封面

太虛大師全書
版權：印順文教基金會
中華佛典寶庫2008年2月製作


目 录

編纂说明
    1.編印緣起
    2.編纂凡例
    3.編纂始末略紀
    4.完成出版簡述
第一編 佛法總學
    1.概論
        1.佛學概論
        2.佛理要略
        3.佛法導言
        4-1佛乘宗要論-目錄
        4-2佛乘宗要論-緒論
        4-3佛乘宗要論-純正的佛法
        4-4佛乘宗要論-應用的佛法
        4-5佛乘宗要論-結論
        5.佛陀學綱
        6.甚麼是佛學
        7.佛學講要
        8.佛法僧義廣論
    2.判攝
        01佛藏擇法眼圖
        02佛學大系
        03佛法之分宗判教
        04佛法大系
        05佛法一味論之十宗片面觀
        06佛法悟入漸次
        07律禪密淨四行論
        08性釋
        09諸法眾緣生唯識現
        10萬有皆從因緣所生
        11諸法有無自性問題
        12漢藏教理融會談
        13幾點佛法的要義
        14新與融貫
        15佛教的教史教法和今後的建設
        16世界佛學苑之佛法系統觀
        17世苑圖書館館員之修學方針
        18我怎樣判攝一切佛法
    3.源流
        1.中國佛學
            1.佛學大綱
            2-1中國佛學特質在禪
            2-2依教修心禪
            2-3悟心成佛禪
            2-4超佛祖師禪
            2-5越祖分燈禪
            2-6宋元明清禪
            3.禪觀行演為台賢教
            4.禪台賢流歸淨土行
            5.中國佛學之重建
        2.佛教各宗派源流
        3.會昌以前中華佛教三大系
        4.論中國佛教史
        5.中國之佛教
        6.佛教史略
        7.亞歐美佛教之鳥瞰
        8.佛學之源流及其新運動
第二編 五乘共學
        1.教釋
            1-0佛說十善業道經講要
            1-1懸論
            1-2釋經
            2-0佛說善生經講錄
            2-1懸論
            2-2釋經
        2.義釋
             01構成佛教之要素
             02生命之研究
             03生命之起源
             04三世因果
             05覺世救人之佛法
             06佛教人乘正法論
             07人生進善之階段
             08佛學之人生道德
             09八正道與改善人群生活
             10學佛先從做人起
             11佛法原理與做人
             12真佛教徒──即俗即真的大乘行者
             13生活與生死
             14人生
             15人生佛學的說明
             16人生佛教開題
             17人生佛教與層創進化論
             18人生佛教之目的
             19人生之佛教
             20學佛之簡明標準
第三編 三乘共學
        1.教釋
            1.四十二章經講錄
            2.佛說八大人覺經講記
            3.佛遺教經講要
            4.佛說大乘稻稈經講記
            5.佛說彌勒下生成佛經講要
            6.佛說彌勒大成佛經開題
        2.義繹
            1.成實論大意
            2.小乘佛學概略之科目
            3.阿蘭那行與養成僧寶
            4.佛學即慧學
            5.從信心上修成定慧學
            6.怎樣赴龍華三會
第四編 大乘通學
        1.教釋
            1.大乘理趣六波羅密多經皈依三寶品講錄
            2.大乘理趣六波羅密多經發菩提心品講錄
            3.大乘伽耶山頂經講記
            4.出生菩提心經講記
            5-0大乘本生心地觀經講記
            5-1懸論
            5-2釋經
                1.甲一教起因緣分
                2-1甲二(乙一)
                2-2甲二(乙二)
                2-3甲二(己一)
                2-4甲二(己二)
                2-5甲二(戊二)
                2-6甲二(丙二)
                2-7甲二(丙三)
                3.甲三依教奉行分
            6.發菩提心論開題
        2.義繹
            01佛法之真價
            02大乘佛法的真義
            03行為主義之佛乘
            04佛法之真精神
            05菩薩
            06菩薩行與大乘勝解
            07從慈悲為本方便為門以明孛經大旨──佛法要旨
            08成大乘論
            09對辨大乘一乘
            10三唯論圖釋
            11再論大乘三宗
            12大乘位與大乘各宗
            13大乘法之三種異門表
            14大乘宗地引論
            15-1大乘宗地圖釋
            15-2-1第一節教法
            15-2-2第二節宗義
            15-3結論
第五編 法性空慧學
        1.教釋
            1.金剛般若波羅蜜經義脈
            2.金剛般若波羅蜜經講錄
            3.能斷金剛般若波羅密多經釋
                 1.懸論
                 2-1釋經甲一
                 2-2-1釋經甲二
                 2-2-2釋經甲二
                 2-3釋經甲三
            4.仁王護國般若波羅密多經講錄
                 1.懸論
                 2-1釋經甲一
                 2-2釋經甲二—乙一
                 2-3釋經甲二—乙二
                 2-4釋經甲二—乙三
                 2-5釋經甲
             5.般若波羅密多心經述記
             6.般若波羅密多心經講錄
             7.般若波羅密多心經講義
                 7-1懸論
                 7-2釋經
                 7-3附 照見五蘊皆空
             8.般若波羅密多心經釋義
                 1懸論
                 2釋經
             9.十二門論講錄
                 1十二門論講錄
                 2綱要
                 3釋論甲一
                 4-1釋論甲二乙一
                 4-2釋論甲二乙二
                 4-3釋論甲二乙三
                 5釋論甲三
        2.義繹
            1.法性空慧學概論
            2.二無我論
            3.顯示真實相所開的三重方便門
            4.因緣所生法義
            5.無生法忍總攝十二門義
            6.論掌珍論之真性有為空量
            7.大乘之革命
第六編 法相唯識學
        1.教釋
            01-1解深密經如來成所作事品講錄-懸論
            01-2解深密經如來成所作事品講錄-釋經
            02深密綱要
            03-1佛說觀彌勒菩薩上生兜率陀天經講要-懸論
            03-2佛說觀彌勒菩薩上生兜率陀天經講要-釋經
            04-1瑜伽真實義品講要-懸論
            04-2瑜伽真實義品講要-釋文
            05瑜伽師地論菩薩地真實義品親聞記
            06-1辨法法性論講記-懸論
            06-2辨法法性論講記-釋頌
            07辨中邊論頌釋
                1.辨中邊論頌釋-甲一
                2.辨中邊論頌釋-甲二乙一
                3.辨中邊論頌釋-甲二乙二
                4.辨中邊論頌釋-甲三
            08攝大乘論初分講義
                1.攝大乘論初分講義
                2.攝大乘論初分講義-甲一
                3.攝大乘論初分講義-甲二丁一
                4.攝大乘論初分講義-甲二丁二
                5.攝大乘論初分講義-甲二丁三
                6.攝大乘論初分講義-甲二丁四
            09新的唯識論
            10唯識三十論講錄
            11唯識三十論講要
            12唯識三十論題前談話
            13唯識講要
            14唯識二十頌講要
            15-1大乘五蘊論講錄-懸論
            15-2大乘五蘊論講錄-釋論一
            15-3大乘五蘊論講錄-釋論二
            16八識規矩頌講錄
            17大乘法苑義林唯識章講錄
                1.述意
                2-1釋文
                2-2釋文
            18因明概論
        2.義繹
            01法相唯識學概論
            02百法明門論的宇宙觀
            03阿陀那識論
            04末那十門三位與賴耶十門二位之同異
            05能知的地位差別上之所知諸法
            06人心所緣有為現行境之本質與影像關係
            07閱「相見別種辨」
            08見相別種辨釋難
            09種子法爾熏生頌
            10為無為漏無漏對觀頌
            11唯識諸家會異圖
            12四大種之研究
            13陰蘊之研究
            14法與人之研究
            15談唯識
            16唯識觀大綱
            17遣虛存實唯識觀之特勝義
            18唯識之淨土
            19兜率淨土與十方淨土之比觀
            20慈宗的名義
        3.旁通抉擇
            01佛法總抉擇談
            02三重法界觀
            03對辨唯識圓覺宗
            04起信唯識相攝圖
            05大乘起信論唯識釋
            06答起信論唯識釋質疑
            07竟無居士學說質疑
            08論法相必宗唯識
            09釋會覺質疑
            10再論法相必宗唯識
            11閱「辨法相與唯識」
第七編 法界圓覺學
        1.教釋
            01法華講演錄上
                1.法華講演錄上
                2.序經題
                3.明綱宗
                4-1釋經文甲一
                4-2釋經文甲二丙一1
                4-3釋經文甲二丙一2
                4-4釋經文甲二丙一3
                4-5釋經文甲二丙二
                4-6釋經文甲二丙三
                4-7釋經文甲二乙二
                4-8釋經文甲二乙三
                4-9釋經文甲三
                5.貫經義
            02大乘妙法蓮華經懸論
            03維摩詰所說不可思議解脫經釋會紀聞上
                1.維摩詰所說不可思議解脫經釋會紀聞上
                2.懸論
                3.釋經文甲一
                4-1釋經文甲二
                4-2釋經文甲二
                5.維摩詰所說不可思議解脫經釋會紀聞下
                6.釋經文甲三
                7.貫攝
            04維摩詰經別記
            05維摩經意大綱
            06大方廣佛華嚴經入不思議解脫境界普賢行願品講
            07楞伽阿跋多羅寶經義記上
                1.釋題
                2.釋經1
                3.釋經2
                4.釋經3
                5.釋經4
            08大乘入楞伽經釋題
            09楞伽大旨
            10大佛頂首楞嚴經攝論
                1.大佛頂首楞嚴經攝論1
                2.大佛頂首楞嚴經攝論2
                3.大佛頂首楞嚴經攝論3
            11楞嚴大意
            12如來藏心迷悟圖
            13大佛頂首楞嚴經研究
                1.前言
                2.研經1
                3.研經2
                4.研經3
                5.研經4
                6.餘說
            14圓覺經略釋
                1.懸論
                2.釋經1
                3.釋經2
                4.釋經3
            15藥師琉璃光如來本願功德經講記
                1.懸論
                2.釋經1
                3.釋經2
            16佛說無量壽要義（附科目）
            17佛說阿彌陀經講要
            18地藏菩薩本願經開題
            19-1大乘起信論略釋-懸論
            19-2大乘起信論略釋-釋論
            20大乘起信論別說
            21往生淨土論講要
        2.義繹
            01法界論
            02眾生法
            03略釋對於佛教──畢竟空───之疑義
            04一相定無得觀總持曼殊般若義
            05倒果覺之下化起因行之上求
            06佛法建在果證上
            07迷悟由心
            08教觀詮要
            09天台四教義與中國佛學
            10略說賢首義
            11論賢首與慧苑之判教
            12聽講五教王拾零
            13曹溪禪之新擊節
            14讚揚六祖功德以祝南華之復興
            15往生安樂土法門略說
            16講學與修行
            17論淨土之要義
            18中國信願行淨土與日本教行信證真宗
            19念佛往生的原理
            20法華龍女成佛討論之討論
            21論即身成佛
            22中國現時密宗復興之趨勢
            23金山教授之說與感想
            24論時事新報所謂經咒救國
            25梵網經與千缽經抉隱
            26鬥諍堅固中略論時輪金剛法會
            27龍猛受南天鐵塔金剛薩埵灌頂為密宗開祖之推論
第八編 律釋
        1.優婆塞戒經講錄上
            1.懸論
            2.釋經1
            3.釋經2
            4.釋經3
            5.釋經4
            6.釋經5
            7.重示
        2.瑜伽菩薩戒本講錄
            1.釋名題
            2.釋文義
            3.顯要旨
第九編 制議
        1.僧制
            1-0整理僧伽制度論
            1-1僧依品第一
            1-2宗依品第二
            1-3整理制度品第三1
            1-3整理制度品第三2
            1-3整理制度品第三3
            1-4籌備進行品第四
            2.志行自述
            3.僧格之養成
            4.僧制今論
            5.建僧大綱
            6.建立中國現代佛教住持僧大綱
            7.建設現代中國佛教談
            8.菩薩學處講要
        2.僧教會
            01上佛教總會全國支會部聯合會意見書
            02佛教之僧自治
            03寧波佛教會之成立
            04修改管理寺廟條例意見書
            05中華佛教聯合會當如何組織耶
            06條陳整理宗教文
            07佛教僧寺財產權之確定
            08發起全國佛教代表會議的提議
            09恭告全國僧界文
            10佛寺管理條例之建議
            11評監督寺廟條例
            12告全國佛教徒代表
            13由第二次廟產興學運動說到第三屆全國佛教徒代
            14告全國僧寺住持
            15中國佛教會兩大問題
            16對於中央民訓部修訂中國佛教會章程草案之商榷
            17對於佛教會之觀念
            18中國佛教會整理委員會之誕生
            19佛教宏誓會簡章
            20當速組佛教正信會為在家眾之統一團體
        3.僧教育
            01我新近理想中之佛學院完全組織
            02議佛教辦學法
            03僧教育之目的與程序
            04佛教應辦之教育與僧教育
            05論教育部為辦僧學事復內政部咨文
            06中國的僧教育應怎樣
            07現代需要的僧教育
            08焦山學教與金山研禪
            09杭州西湖淨慈寺永明精舍大綱及章程
            10上海佛法僧園法苑之新建設
            11世界佛學院建設計劃
            12菩薩學處
            13各宗經教修學法
            14慈宗修習儀
            15禪觀林大綱
            16佛教教育系統各級課程表
        4.救治
            01救僧運動
            02告徒眾書
            03對於中國佛教革命僧的訓詞
            04箴新僧
            05去除稚僧的幾種錯誤
            06今佛教中之男女僧俗顯密問題
            07七眾律儀不得逾越(註一)
            08答或問
            09論傳戒
            10告青年苾芻之還俗者
            11尊重僧界還俗人
            12不能守僧戒還俗勿污僧
            13精誠團結與佛教之調整
            14上海市廟產註冊事件
            15對於邰爽秋廟產興學運動的修正
            16對於蘇州北寺之解決方法
            17論寺廟不能撥用或借用問題
            18信教自由與國教
            19普陀山為德僑收容所之反對
            20上參眾兩院請願書
            21呈五次中央執監會國民政府請願文
            22呈行政院維護佛教寺僧
            23致蔣主席書
第十編 學行
        1.通論
            1.建設適應時代之中國佛教
            2.改善人心的大乘漸教
            3.從巴利語系佛教說到今菩薩行
            4.佛之修學法
            5.研究佛學之目的及方法
            6.佛學之宗旨和目的
            7.學佛者應知行之要事
        2.僧眾學行
            01對於學人之訓辭
            02僧教育要建築在僧律儀之上
            03學僧修學綱宗
            04澹寧明敏
            05現代僧教育的危亡與佛教的前途
            06儉勤誠公
            07文武群己事器一致之教育
            08去私戒懶為公服勞
            09各人要在自己的崗位上努力
            10漢藏教理院訓條
            11對大師學生會籌備員之訓勉
            12勗諸生
            13律儀之研究
            14修持與研究
            15僧才訓練班訓詞
            16中國現時學僧應取之態度
            17現代學僧畢業後的出路
            18勉青年學僧
            19知識青年僧的出路
            20存在、僧、僧羯磨
            21人工與佛學之新僧化
            22峨山僧自治蒭議
            23峨山僧自治蒭議
            24僧伽與政治
            25佛教不要組政黨
            26佛教寺僧的經濟建設
            27由經濟理論說到僧寺經濟建設
        3.信眾學行
            01正信會會員格言
            02示慧綸皈士法言
            03居士學佛之程序
            04在家眾之學佛方法
            05人人自治與世界和平
            06論佛法普及當設平易近人情之方便
            07佛法應如何普及今世
            08信心
            09學佛的下手方便
            10清信士女之學佛以完成正信為要素
            11婦女學佛之規範
            12優婆夷教育與佛化家庭
            13佛學會應注重於學
            14佛學會與實現佛化
            15正信會員每日必修之常課
        4.世界佛教
            1.敬告亞洲佛教徒
            2.告全球的佛學同志
            3.佛教和平國際的提議
            4.佛教徒應參預中國和世界的新文化建設
            5.告全世界佛教徒
第十一編 真現實論宗依論
        1.真現實論宗依論（上）
            1.敘論
            2-1第一章第一節
            2-2第一章第二節
            2-3第一章第三節
            2-4第一章第四節
            2-5第一章第五節
        2.真現實論宗依論（中）
            1-1第二章第一節
            1-2第二章第二節
            1-3第二章第三節
            1-4第二章第四節
            1-5第二章第五節
            2-1第三章第一節
            2-2第三章第二節
            2-3第三章第三節
            2-4第三章第四節
            2-5第三章第五節
        3.真現實論宗依論（下）
            1-1第四章第一節
            1-2第四章第二節
            1-3第四章第三節
            1-4第四章第四節
            1-5第四章第五節
            2-1第五章第一節
            2-2第五章第二節
            2-3第五章第三節
            2-4第五章第四節
            2-5第五章第五節
第十二編 真現實論宗體論
        1.第一節　現變實事
        2.第二節　現事實性
        3.第三節　現性實覺
        4.第四節　現覺實變
        5.第五節　四現實輪
第十三編 真現實論宗用論
        01文化
            01佛教化的世界宗教學術觀
            02三明論
            03佛學與科學哲學及宗教之異同(註一)
            04西洋文化與東洋文化
            05東方文化正名
            06新舊問題的根本解決
            07佛學與新思想
            08佛學在今後人世之意義
            09佛法對於現代人類的貢獻
            10舊新思潮之變遷與佛學之關係
            11佛教對於中國文化之影響
            12中國文化之佛教因素
            13提供談文化建設者幾條佛學
            14怎樣建設現代中國的文化
            15中國今後之文化
            16佛教最要的一法與中國急需的一事
            17發揚中國文化與佛教以救國救世界
            18轉移風氣運動的原則
            19佛學與文化
            20中國應努力世界新文化
            21唐代禪宗與現代思潮
            22文化人與阿賴耶識
        02宗教
            01我之宗教觀
            02宗教觀
            03宗教構成之原素
            04宗教對於現代人類的貢獻
            05無神論
            06破神執論
            07天神教之人界以上根據
            08愛之崇拜
            09中國需耶教與歐美需佛教
            10中國宗教徒聯誼會贊辭
            11我的宗教經驗
        03國學
            01論周易
            02易理與佛法
            03佛法與孔子之道
            04論荀子
            05墨子平議
            06與陳誦洛論墨子
            07論韓愈
            08論宋明儒學
            09王陽明格竹衍論
            10論王陽明
            11王陽明與新中國哲學
            12仁學粹編
            13身心性命之學
        04哲學
            01論哲學
            02佛法與哲學
            03佛法是否哲學
            04佛學與宗教哲學及科學哲學
            05西洋中國印度哲學的概觀
            06最近西洋哲學與佛學
            07新物理學與唯識學
            08唯物論沒落中的哀鳴
            09關於近人辨證法的討論
            10愛恩斯坦相對論與唯識論
            11說四度以上的事
            12唯生哲學
            13唯物唯心唯生哲學與佛學
            14致私篇
            15宇宙真相
            16自治哲學
            17人生的自由問題
            18佛學的現實論
            19佛法之四現實觀
        05道德
            01中華民國國民道德與佛教
            02菩薩的人生觀與公民道德
            03如何建立國民的道德標準
            04新青年救國之新道德
            05菩薩行與新生活運動
            06集團的惡止善行
            07轉凡小舊道德成菩薩新道德
            08心理建設
            09人性可善可惡
            10人性之分析與修證
            11人欲之分析與治理
        06心理學
            1.佛教心理學之研究
            2.行為學與心理學
            3.行為學與唯根論及唯身論
            4.再論心理學與行為學
            5.論候爾特意識學與佛學
            6.心之研究
            7.夢
        07科學
            1.佛法與科學
            2.唯物科學與唯識宗學
            3.佛學的「色法」與「物」
            4.論天演宗
            5.世間萬有為進化抑為退化
            6.大乘漸教與進化論
        08人生觀
            01近代人生觀的評判
            02佛教的人生觀
            03佛教世俗諦的人生觀之一
            04人生問題之解決
            05佛學的人生觀
            06佛教與人生
            07身命觀與人生觀
            08從無我唯心的宇宙觀到平等自由的人生觀
            09現代人生對於佛學之需要
            10真常之人生
        09社會
            01新僧
            02菩薩的政治
            03人群政制與佛教僧制
            04中山之社會革命與佛陀之宇宙革命
            05社會觀
            06由職志的種種國際組織造成人世和樂國
            07以佛法解決現世困難
            08從世界危機說到佛教救濟
            09中國近代之民族生活
            10新中國建設與新佛教
            11以佛法批評社會主義
            12緣成史觀
            13釋中華民國
            14帝主於神民主於佛之據根
            15民國與佛教
            16國家觀在宇宙觀上的根據
            17說革命
            18心理革命
            19革命當從革心起
            20國俗觀
            21法與佛學
            22怎樣做現代女子
        10教育
            1.教育新見
            2.論教育
            3.以大同的道德教育造成和平世界
            4.全國教育會議提議案
            5.從中國的一般教育說到僧教育
            6.釋迦牟尼的教育
            7.三增上學與三育
            8.任孤兒教育者應具性格之商榷
        11健康
            1.家齊國治天下平之大本原
            2.身心之病及其醫藥
            3.佛學與醫學
            4.佛學之心理衛生
            5.佛學與國術
        12文藝
            1.六離合辭例釋義
            2.對於文藝政策之管見
            3.佛法與美
            4.美術與佛學
            5.佛教美術與佛教
第十四編 支論
        1.人生觀的科學
        2.大乘與人間兩般文化
        3.佛法救世主義
             1.發端
             2.上編　心的淨化
             3.中編　器的淨化
             4.下編　眾的淨化
             5.結　論
        4-1自由史觀
        4-2自由史觀
        5.建設人間淨土論
        6.怎樣來建設人間佛教
        7.即人成佛的真現實論
        8.人生佛教
第十五編 時論
        01向軍民長官呼籲和平
        02論華日當聯布佛教於歐美
        03世界未來大戰之救濟
        04電邀達賴來京
        05上國民會議代表諸公意見書
        06根本救災在全國人心的悔悟
        07中國危機之救濟
        08因遼滬事件為中日策安危
        09讀西藏比丘血淚書告中央政府及國民
        10佛法與救國
        11佛教與護國
        12勸全國佛教青年組護國團
        13論大學教授救國宣言
        14世運之轉機
        15內政部今頗注重宗教
        16甘地運動的成敗關係世界文化
        17告暹羅國民
        18怎樣平世界兩個不平
        19達賴逝矣西藏將奈何
        20人間苦海的回頭是岸
        21論第二次汎太平洋佛教青年會大會
        22佛法根本教義與時局之關係
        23歐洲佛教大會的論諍
        24論建立國際合眾國
        25中國本位文化建設略評
        26覺乎否乎可以覺矣
        27文化與民族及人類的存亡關係
        28世界和平運動的羅斯福
        29漢藏互派僧侶遊學與何鍵電請提倡綱常
        30復興佛教僧侶應受軍訓
        31日偽亦覺悟否
        32降魔救世與抗戰建國
        33佛教徒如何雪恥
        34通告全國佛教徒加強組織以抗戰
        35從溝通漢藏文化說到融合漢藏民族
        36佛教的護國與護世
        37成佛救世與革命救國
        38佔海南島之威脅與對佛教國之誘略
        39歡迎印度民族領袖尼赫魯先生
        40七七紀念的兩個特點
        41服務國家宣揚佛教
        42佛教與反侵略的意義
        43應破之迷夢與應生之覺悟
        44應羅斯福總統邀請之和平建議
        45佛教與國際反侵略
        46歡迎緬甸記者團
        47反侵略要有堅強力量
        48出錢勞軍與布施
        49抗戰四年來之佛教
        50建立人間的永久和平
        51改進藏族經濟政治教育之路線
        52中印之回溯與前瞻
        53佛教徒與國民外交
        54抗戰五週年之新意義
        55西藏問題之適當解決
        56聯合國戰勝後之平和世界
        57因果昭然縱惡者可以止矣
        58中國建國的根本要事
        59所望於上海市參議會
        60原子彈歸愛好和平的科學家保管
        61呼籲美蘇英倡導和平
        62國內和平的前途瞻望與中間調解
        63救西洋之亂即救世界之亂
        64致日本佛教徒電
        65為瀋陽事件告台灣朝鮮日本四千萬佛教民眾書
        66為日本犯中國電告其國佛教徒
        67致日本佛教聯合會書
        68告日本佛教大眾
        69電告全日本佛教徒眾
        70日本三千萬佛教徒可起來自救救國民矣
        71告日本四千萬佛教徒
第十六編 書評
        1.佛學
            01論佛教倫理講話
            02讀梁漱溟君唯識學與佛學
            03論佛學次第統編
            04評大乘起信論考證
            05評佛教哲學通論
            06評佛學抉擇論
            07議印度之佛教
            08再議印度之佛教
            09閱入中論記
            10關於支那內學院文件之摘疑
            11閱竟無居士近刊
            12讀木村博士佛教研究之大方針書後
            13評寶明君中國佛教之現勢
            14書釋大勇告全國佛教徒文後
            15附從譯本裏研究古禪法及禪學古史攷之後
            16相宗新舊兩譯不同論書後
            17評印順共不共研究
            18閱為性空者辨
            19第九年海潮音之回顧
            20十五年來海潮音之總檢閱
            21克蘭佩的中國佛教季刊
            22略評新唯識論
            23閱唯識新論簡述
            24閱藏密或問
            25閱餐石日記
            26閱陳攖寧孫女丹經註
            27新唯識論語體文本再略評
        2.世論
            01論嚴譯
            02論北美瑜伽派
            03讀倫理學原理感言
            04論倭鏗赫克爾
            05論世界史綱
            06評中國學術史概論
            07評沈譯克魯泡特金的人生善行學
            08評善之研究
            09論陳獨秀自殺論
            10論胡適之中國哲學史大綱上卷
            11論梁漱溟東西文化及其哲學
            12評郭沫若論文化
            13評胡適的戴震哲學
            14什麼是物
            15李石岑的未來哲學
            16老子述義
            17中國哲學史評
            18貞元三書簡評上
            19論復性書院講錄
            20閱大學貫釋
            21唯生論讀後
            22唯生論的方法論閱後
            23讀不同的邏輯與文化並論中國理學
            24閱世界大同之道
            25人死何往的回答
            26閱科學的人靈交通記
            27閱回教改造雜誌第一期
            28評唯民月刊
            29實際主義批評
            30評道德學社叢書
            31評實驗主義
            32評朱謙之君的虛無主義
            33評改造要全部改造
            34評精神不滅論
            35評朱執信君覆林直勉李南溟二君書
            36評宋明學說與佛學之真詮
            37評徐慶譽君之心是腦的產物嗎
            38評對於西洋文明態度的討論
            39評無樂器之音樂
            40評花草有靈
            41評新有鬼論與新無鬼論
            42評組織論中的全化論
            43評社會學與三種知識
            44評層化論與盤化論
            45評近代科學之發展及其與哲學之關係
            46評同治新政考
            47偶閱理想與文化的隨感
            48書與仇張二君談話後
            49書復讎以上之後
第十七編 酬對
        1.函電
            001覆陝西佛教會延請法師函
            002覆佛教普濟日災會
            003復閩南佛化新青年會
            004辭佛學院院長書
            005致中山先生治喪處函
            006覆四川佛教會電
            007復國民大學函
            008覆梅埔六屬佛學院籌備處書
            009致國民政府函
            010致海潮音社書
            011致中國佛學會書
            012覆英國三真社書
            013覆吠檀陀學會書
            014復大菩提會秘書維利申喀函
            015與正信會諸居士書（十二通）
            016覆巴黎佛學會書
            017復支那內學院書
            018致漢院員生書
            019致漢藏教理院第一屆畢業生函
            020復安慶佛教居士林函
            021致中國佛教會書（三通）
            022擬致錫蘭摩訶菩提會書
            023答傳佛傳生書
            024答善因法師書
            025覆妙蓮尼書
            026復大勇禪人書
            027復古松長老書
            028覆顯蔭法師書（三通）
            029答某師書
            030覆天童淨心老和尚書
            031覆日本佐伯定胤書
            032致班禪熊希齡函
            033致鐵禪法師書
            034覆體參書
            035致嘿庵書
            036致常惺法師書
            037答淨心長老冕甫居士融高法師書
            038示法舫書（二通）
            039致滿智書（四通）
            040覆能信書（二通）
            041致遍能常恩書（三通）
            042致常恩書
            043覆濬然比丘書
            044致安東格西書
            045覆仁山法師等書
            046致緬僧阿底沙溫沙書
            047與止安書
            048囑福善書（二通）
            049與法尊書（六十通）
            050答某師書
            051與竺摩書（二通）
            052與優曇書（五通）
            053與海定等書（十四通）
            054致月空書（六通）
            055復正果書
            056與慈雲法師書（四通）
            057與茗山書
            058復性覺書
            059與慈航書（三通）
            060復王容子居士書
            061答王蓉清居士書
            062復淨行居士書
            063答鄭賢宗函
            064覆朱幸覺居士書
            065與黃雪峰居士書
            066復志禪先生書
            067覆王弘願居士書（七通）
            068覆淨性居士書
            069復妙曇女士書
            070答薛集芙先生書
            071復程天度居士書
            072答李近聃書
            073復蔡育之先生書
            074復黃謙六居士書
            075覆仰西居士書
            076復希聲居士書
            077復王實居士書
            078與大圓居士書（六通）
            079復洪樵舲居士書
            080復費範九先生書
            081復李琯卿先生書
            082覆淨平居士書
            083致梁任公書
            084覆月華居士書
            085覆趙慧綸居士書
            086與廖笏堂先生書（二通）
            087覆周亮才先生書
            088覆徐潤琴居士書
            089致湖北教育廳長書
            090覆張伯良居士書
            091致西北大學校長書
            092與張純一居士書（二通）
            093覆袁聞純居士書
            094復鄭雨生居士書
            095致寶慶縣知事函
            096復張幻龍居士書
            097復岡田恒一先生書
            098復衛西琴先生書
            099與杜萬空居士書（三通）
            100致段執政書
            101復徐兆熊先生書
            102致駐日德使書
            103致孫總司令書
            104致雲南唐省長書
            105覆楊毓芬居士書
            106致蔣慧雄蘇慧純二居士書
            107致李鐵民先生書
            108致林宰平先生書
            109復楊棣棠居士書
            110致吳稚暉先生書
            111致閻百川總司令書
            112致李石曾先生書
            113復黃懺華居士書（二通）
            114致薛部長書
            115與胡適之書
            116致蔣總司令書
            117致甯達蘊居士書（二通）
            118致王森甫居士等書
            119致錢誠善居士書（二通）
            120覆萬梁居士書
            121覆陳肇琪君書
            122告國內佛學同志書
            123覆靈濤法師書
            124致范古農李經緯居士書
            125覆李哲生先生書
            126致劉甫澄軍長及川東各信佛者書
            127與蔣特生居士書（六通）
            128復黃健六居士書
            129與康寄遙居士書（十九通）
            130致王曉西居士函（二通）
            131與王覺先生書
            132覆余乃仁居士電
            133覆羅普悟居士書
            134復陳維東居士書
            135復陸心梵居士書
            136復甘立仁居士書
            137復徐尋聲居士書
            138復戴季陶院長書
            139致王一亭居士書
            140致何北衡等居士書（二通）
            141致歐陽竟無居士書
            142致屈文六居士書
            143復廣盈君書
            144復周繼武居士書
            145復江易園居士書
            146復李蔭亭居士書
            147復羅閣英居士書
            148復李虎居士書
            149與陳靜濤居士書（三十通）
            150復香港女眾書（二通）
            151復朱鐸民居士書（二通）
            152復姜摩西先生書
            153覆楊星森居士書（三通）
            154覆吳文官長書
            155復趙慧燮李晴峰居士書
            156與過聖嚴居士書（三通）
            157致蘇慧純居士書
            158復長沙趙省長等電
            159覆四川當局歡迎電
            160致陝西辛未講經會電
            161電勸甘地進食
            162為國難電告全國佛徒
            163為蔣委員祈禱安全通電
            164佛教訪問團通電
            165覆濟南淨居寺電
            166賀班禪額爾德尼就職電
            167電賀歐洲佛教大會
            168電賀虞洽卿壽辰
            169電賀草堂寺宗鏡和尚
            170電賀蔣主席
            171電賀緬僧高壽
            172賀王經濟部長電
            173賀俞交通部長電
            174覆彭宣傳部長電
            175賀上海吳市長電
            176賀白國防部長就職電
            177賀陳辭修總長就職電
            178電唁蔣作賓
            179唁趙戴文電
            180為追薦羅斯福總統告全國佛教徒電
        2.答問
            01答黃覕子問(二則)
            02答劉笠青問(四則)
            03答楊犖哉問(二次十則)
            04答楊陛雲問
            05答妙慧女士問(九則)
            06答淨悟清信女問(十則)
            07答朱中翰問(三次十則)
            08答湯雪筠問(二項二十則)
            09答朱芾煌問（七則）
            10答李直問
            11答石扶持問
            12答覺非問(十三則)
            13答純保問(三則)
            14答潘圓音問(八則)
            15答黃景基問(二次十九則)
            16答周頌堯問(五則)
            17答穆藕初問(十則)
            18答黃子理問（二則）
            19答顯教問
            20答某學生問
            21答某校長問
            22答善因問(九則)
            23答邊潤寰問(三則)
            24答某君問(九則)
            25答陳伯達問(二則)
            26答字林報西人問(四則)
            27答黃懺華問(七則)
            28答張曦問(八則)
            29答英國里爾大學教授愛斯嘉拉博士問(八則)
            30答鑑民問
            31答毘陵陳居士問(四則)
            32答張世俊問(五則)
            33答趙伯福問(八則)
            34答王寂照問(六則)
            35答羅普悟問(五則)
            36答李汝清問(八則)
            37答九蓮寺學生問(三則)
            38大林答問(四則)
            39答談玄問(三則)
            40答向鑑瑩問(二則)
            41答日僧荻原虛問(四則)
            42答尚法圓問(三則)
            43答華東基督教教育代表團問(五則)
            44答熊道琨張世俊問
            45答慈航問(九則)
            46答姚陶馥問（十一則）
            47答朱光潛問
            48答白慧問
            49答趙辰官問(十五則)
            50答熊慕新問(十八則)
            51答李守中問(二則)
            52答葦舫問
            53答姚際虞問(二則)
            54答曾若蘭問(三則)
            55答劉密機問
            56答王靜山問
            57答王遠孝問
            58答李子寬問
            59答楊一塵問(二則)
            60答余樹東問(二則)
            61答金中和問(二則)
            62答倪君偉問(三則)
            63答吳覺僧問
            64答傅汶明問(二則)
            65答方亦民問
            66答徐恒志問(二則)
            67答王達五問(三則)
            68在首都佛學會答問
        3.訪話
            01在臘戍與那沙美談話
            02在緬京與達到那邊僧王談話
            03在仰光與宇連令沓談話
            04在仰光與來禮人眾談話
            05在仰光與宇對薛寶珍談話
            06在仰光與阿蘭陀那長老談話
            07在仰光接見禮拜人士談話
            08在仰光與宇威獨礁等談話
            09在仰光與前任內閣總理答茂稅務部長宇峇宇議員
            10在仰光與宇諾底拉談話
            11在仰光與宇頂宇愛貌宇峇漢談話
            12在仰光良光寺弔宇屋達馬與宇額卡達等談話
            13在仰光大學演講會答某大學生問
            14在仰光答佛教小集團問
            15在仰光中緬佛學會談話
            16在仰光康明全居士家應供談話
            17在加爾各打印度文化協會歡迎會與該會會長談話
            18在加爾各打印度教某君歡迎茶會上談話
            19在加爾各打與波史先生談話
            20在波爾薄約與國大副校長恩覺士談話
            21在波爾薄約國大研究院院長克什梯摩罕沈教授作
            22在菩提場告日僧行遼
            23在貝勒納斯國民黨主席普拉卡沙先生歡迎會與尼
            24在摩訶菩提會與尼赫魯先生談話
            25在西恭與甘地先生談話
            26在科侖坡與佛教徒大會主席馬拉拉舍扣喇博士
        4.座談
            1.從佛教能否存在談到輪迴
            2.判攝一切佛法
            3.佛教對於將來人類之任務、種性
            4.佛法能否改善現實社會
        5.研究
            1.第一次研究會
            2.第二次研究會
            3.第三次研究會
            4.第四次研究會
            5.第五次研究會
            6.第六次研究會
            7.第七次研究會
        6.其他
            01與挪威哲學博士希爾達論佛學
            02日本太谷大學教授稻葉圓成來訪太虛法師之談話
            03談東西學術及政治
            04太虛法師語集
            05與德國樂始爾博士之談話
            06為東亞佛教大會答記者問
            07甲子中秋佛學院同人賞月記
            08在中央公園談話
            09拜訪太虛法師記
            10與胡文虎君談話
            11為福州佛化青年眾說法
            12南普陀訪太虛上人記
            13太虛法師在歐洲
            14與羅素先生之談話
            15與德人談話鱗爪
            16謁太虛上人記
            17太虛大師之一席談
            18竹陰閒話
            19為中佛會事答記者問
            20中國是否有僧伽問題之辯論
            21答廣州某報記者問
            22關于彌勒道場之談話
            23歐僧謁太虛大師談話
            24訪虛大師詢華僧抗日事
            25關於佛教會之談話
            26向重慶記者談話
            27訪太虛大師記
            28佛教國家同情中國抗戰
            29由青年路向問到佛教革興
            30太虛大師訪問記
            31訪問佛教領袖記
            32漢藏教理院與佛教文物展覽會
            33勝利歸來在京招待記者
            34太虛法師談政治
            35謁太虛大師
第十八編 講演
        001抉偽披真
        002佛誕紀念會演說
        003佛教兩大要素
        004我之佛教觀
        005論佛教與孤兒院
        006佛教與吾人之關係
        007中國人口頭上心頭上的阿彌陀佛
        008世界宗教會成立之希望
        009對治中國人通病的佛法
        010為什麼要修學佛教
        011佛教之因果觀
        012人生之苦迫及其解脫
        013論佛法為人生之必要
        014論佛法為救時之必要
        015應病與藥之佛法
        016為求受皈戒諸官兵說法
        017學佛應先解決三個問題(註一)
        018唯佛法能對治二障
        019心地
        020歡迎蕭督軍致謝詞
        021紀念佛誕的意義
        022世界佛教聯合會開會講詞
        023黃梅在佛教史上之地位及此後地方人士之責任
        024佛法之教理行果
        025覺悟真我與往生極樂
        026佛法要在起行
        027孝順之道是為佛法
        028學佛初門由三法入
        029佛法要略
        030世界佛教聯合會宣告開會之宗旨
        031知識行為能力之三者能否一致
        032宣講佛教對於人生之關係
        033在留滬日僑歡送會答詞
        034發揚佛化以濟現世界之恐慌
        035應日本關係中華民國之五團體歡迎會致詞
        036應少女少年團之歡迎會答詞
        037談臨濟四賓主
        038讚揚法華之特勝
        039中日佛法之異點
        040傳教西洋之提議
        041佛教與吾人之現在未來
        042從奈良說到佛法之本源
        043追蹤古德的精神
        044菩薩行先從人道做起
        045自造
        046唯識之名義
        047祝南洋佛教之聯合
        048經商與學佛
        049袪世人對於佛法之誤會
        050欲求人類之真幸福須「止惡修善」
        051在廈門日光岩講
        052佛化青年之模範
        053來廈門之感想
        054歡送日本佛教訪華團致詞
        055楞伽大意
        056護法
        057現代青年與佛教之關係
        058勞工之道德
        059在中日佛徒聯誼會致詞
        060出國宏化臨別之演辭
        061全南洋佛教組織之希望
        062我之學佛經過與宣傳佛學
        063發揚社會化的佛法
        064寰遊之動機與感想
        065去歐講學及經過之一斑
        066佛法在世間不離世間覺
        067對於九華佛教的感想
        068怎樣去作軍官
        069戒為定慧之根基
        070佛教會是本佛教之慈悲心和智慧心所組成的
        071養老慈幼之意義
        072安海與養正
        073紀念釋迦牟尼佛
        074佛學
        075破妄顯真
        076僧教育之宗旨
        077佛法之原理修學及其建立
        078僧伽求學之要
        079比丘尼之責任
        080念佛與修菩薩行
        081淨名即是古佛
        082佛法之理證與事行
        083將自己的寶顯露出來
        084中國今日所需者是何事
        085佛教之新趨勢及其修學方針
        086對中國禪宗之感想
        087袪世人對於佛教的誤解及喚起佛教徒的自醒
        088從地理上交通的中心說到國家社會佛法的中心
        089對於學生救國之商榷
        090西安佛教復興之希望
        091大雄大力大無畏之佛法
        092清涼世界
        093世界佛學苑圖書館開幕報告
        094來生淨土
        095臨別開示
        096存心與擇法
        097慶祝元旦
        098在漢口孤兒院講詞
        099學佛的成果
        100由諸行無常求合理的進步
        101佛教的真宗旨
        102建設現代中國和中國佛教的途徑
        103由人至成佛之路
        104應注意蒙藏文化和國防
        105佛法無邊
        106怎樣發心報恩
        107人生痛苦之根本解除
        108持戒與龍華道場
        109佛教為中國文化及智慧的宗教
        110佛法的做人道理
        111佛法
        112佛法與人生之關係
        113佛學之簡明意義
        114從人心中把佛教復活起來
        115中佛會實有健全組織之必要
        116師生應如何愛護學院
        117從香港的感想說到香港的佛教
        118在東普陀同成了觀音菩薩
        119菩提場之念佛勝義
        120禪宗六祖與國民黨總理
        121覺苑應為修七覺之苑
        122如何發菩提心修菩薩行而不退
        123由三種所依顯念佛勝義
        124因果
        125聽講「現代中國佛教」之後
        126中國佛學會會員大會開會辭
        127佛教之新認識
        128學佛與佛學
        129初抵緬京向歡迎群眾致詞
        130本團之宗旨與訪緬之感想
        131中國佛學與青年
        132因果觀念與心理建設
        133緬甸青年之佛學方針
        134體念觀音菩薩的精神
        135青年修養與佛教
        136中國前途的希望
        137中緬印要在佛教中聯合起來
        138佛塔的光明
        139佛法與世界文化
        140祝印度佛教的復興
        141中國佛教的近況
        142在加爾各打孟加拉佛教會歡迎會講
        143印度文化的復活
        144初轉法輪與摩訶菩提
        145阿育王紀念會獻詞
        146中印文化需要交流
        147談印度語文的統一
        148拘尸那與涅槃
        149在錫蘭科侖坡麻里卡坎達最高巴利文學院致詞
        150錫蘭佛教與中國佛教的關係
        151中錫佛教應有密切的聯合
        152從錫蘭佛教的和合說到中國佛教會的整理
        153我來錫蘭的感想
        154論中錫女界的關係
        155歐美需要佛教的明證
        156可尊敬的錫蘭佛教
        157所希望於星洲佛教徒者
        158訪問團南來之意義及其成就
        159怎樣增高佛教在國民中的地位
        160佛教的德相
        161為國家與佛教著想應努力實行菩薩行
        162佛教與中國女學
        163我們應該做些什麼
        164南洋佛教會之展望
        165南洋華僑與宗教
        166訪問南方佛教國的臨別贈言
        167出國訪問經過及世界三大文化之調和
        168為私立雲棲兒童教養院兒童訓話
        169畢業與休假
        170慶祝勝利年的新的慶祝意義
        171歡迎緬甸記者訪華團致詞
        172為支那堪布翻案
        173中國文化及佛教於戰後與歐洲民族之關係
        174佛學大意（註一）
        175歡迎羅達克利西那先生致詞
        176原子能與禪定神通
        177勝利歸來話佛教
        178原子時代的佛教
        179佛法要義
        180佛是我們的善友
第十九編 文叢
        01編纂
            1.中華民國大藏經編纂綱領
            2.慈宗要藏目錄
            3.華譯馬鳴菩薩所著書述要
            4.華譯提婆菩薩所著書述要
        02史傳
            01佛教紀元論
            02震旦佛教衰落之原因論
            03三十年來之中國佛教
            04我的佛教革命失敗史
            05佛學院院董會略史
            06我的佛教改進運動略史
            07中興佛教寄禪安和尚傳
            08南嶽道階法師小傳
            09靈隱慧明照和尚行述
            10華山法師辭世記
            11吉堂禪師傳
            12泉州開元寺轉道上人傳
            13江西龍泉寺古禪德肉身攷
        03自傳
            00太虛自傳
            01弁言
            02生長在農工到商讀的鄉鎮
            03出家與受戒讀經
            04學教參禪與閱藏
            05新學和革命思想的侵入
            06學生教員與法師方丈
            07我與辛亥革命時的佛教
            08民初間思想行動的不安定
            09普陀山的閉關
            10出關與游台灣日本
            11覺社之佛教新運動
            12先後依我剃度的幾個徒弟
            13南通與北京的講經
            14住彌勒院與講經武昌廣州
            15住淨慈寺與講經北京
            16歸元寺講經與佛學院的開辦
            17佛學院第一期的經過
            18廬山大林寺的復興
            19光孝寺講經與佛學院第二期生
            20北京天童等處講學與赴東亞佛教大會
            21佛化教育社與北京南洋講學
            22法苑與南普陀寺閩南佛學院
            23歐美游化的經歷
        04遊記
            1.東瀛采真錄
            2.寰游記
        05日記
            1.由上海至西貢一瞥
            2.己卯日記
            3-1佛教訪問團日記
            3-2 10月22日—12月31日
            3-3 29年1月日—2月29日
            3-4 3月1日—5月3日
        06序跋．外序
            001妙法蓮華經吳興法華寺重刻序
            002法華講演錄弁言
            003王朔生居士寫華嚴經序
            004維摩詰經序
            005維摩詰經紀聞序
            006維摩詰所說不可思議解脫經釋跋
            007別行大般若經第七分第十六分序
            008題普庵祖師書金剛經
            009能斷金剛般若經釋序
            010出生菩提心經講記跋
            011藥師如來本願功德經印送序
            012藥師法會願文衍義敘
            013藥師如來本願功德經講記序
            014彌陀經性樂義味序
            015重刻地藏經序
            016佛說觀彌勒菩薩上生兜率天經
            017慈宗三要序
            018慈宗要藏序
            019現觀莊嚴論序
            020慈尊五論頌合刊序
            021唯識三十論講錄贅言
            022八識規矩頌奘註序
            023菩提道次第廣論序
            024菩提道次第略論序
            025密宗道次序
            026敘觀心覺夢鈔
            027大乘起信論研究序
            028民國重修大藏經敘
            029諸佛菩薩殊勝因緣序
            030跋說諸佛世尊菩薩尊者名稱歌曲
            031佛舍利經塔祕行鈔序
            032美國佛教之中國佛教史觀序
            033今日之中國佛教序
            034略述西藏之佛教序
            035大乘教義序
            036佛教各宗大意序
            037佛學研究叢書序
            038嬾石禪師牧牛頌序
            039輯定毘陵集跋後
            040實用佛學辭典序
            041整理僧伽制度論跋
            042佛學淺說序
            043淑世寶鑑序
            044重印入佛問答類編序
            045人生觀的科學後序
            046跋佛法之科學的說明
            047新宏明集序
            048重纂保國寺志序
            049雪竇小志序
            050靈隱寺萬年簿序
            051丹徒會音寺同戒錄序
            052雙溪摩訶講園章程序
            053漢口佛教會創始記序
            054跋佛學苑女學員論義會記
            055救世軍緒言
            056佛化旬報緒言
            057世界佛學苑圖書館館刊發刊詞
            058佛教日報發刊題辭
            059陰符經稱性直解序
            060國學鉤玄敘
            061墨子學辨序
            062莊子集註序
            063宋版編年解題目錄序
            064人生學序
            065慧圓居士集序
            066敘東方大同學案
            067敘睍言
            068跋寰游記
            069現代西藏序
            070諦聞塵影集序
            071化聲序
            072跋齊爾博士所著自由哲學
            073昧盦詩錄跋
            074跋簷葡集
            075唐詩禪悅集唐僧詩選合序
            076顛海心韻自敘
            077庚辰重九縉雲登高集序
            078安特雷朋中華國民同舟錄後序
            079釋慈航救國方案序
            080中國紅十字會漢口分會第二三四屆徵信錄序
            081印贈「抵禦外侮與復興民族」序
            082緬甸面面觀序
            083書鏡月夢──書曰巫山恨吾謂名鏡月夢佳
            084書魂游記
            085法華講演錄弁言
            086維摩詰經紀聞敘
            087維摩詰經紀聞答客問言
            088楞伽義記序
            089能斷金剛般若波羅密多經釋序
            090般若波羅密多心經述記序
            091跋般若波羅密多心經釋義
            092藥師本願經講記序
            093藥師本願經講記校後跋
            094觀彌勒上生經講要序
            095印四十二章經講錄序
            096佛說善生經講錄序
            097瑜伽師地論菩薩地真實義品親聞記序
            098大乘起信論略釋緣起
            099佛乘宗要論序（三篇）
            100居士學佛之程序弁言（三篇）
            101跋太虛法師文鈔
            102自由史觀再版序
            103大乘宗地圖釋序
            104大乘宗地圖釋後序
            105法相唯識學概論序（十一篇）
            106西來演說集弁言
            107昧盦詩錄序　（七篇）
            108潮音草舍詩存序
            109書太虛大師遺墨後
            110護國言論集序
            111護國言論集跋
            112護國言論集校後
            113護國言論集及全緬視察錄序
        07文叢──緣起．宣言．啟事
            01維持佛教同盟會宣言
            02佛教行願俱進會發趣文
            03覺社宣言
            04覺社意趣之概要
            05太虛宣言
            06佛教正信會緣起
            07世界佛學苑漢藏教理院緣起
            08覺社叢書出版之宣言
            09海潮音月刊出現世間的宣言
            10海潮音第二期宣言
            11第八年海潮音之新希望
            12第九年海潮音繼續出版之希望
            13佛心會宣言書
            14泰縣念佛社序
            15徵集大林寺四十八願文啟
            16西來講佛學之意趣
            17本社對於今年佛誕紀念會之宣言
            18佛學院二千九百五十年聖誕紀念大會緣起
            19杭州佛誕紀念之放蠅會宣言
            20溈山僧農村設學通告
            21佛教中醫慈濟院緣起
            22香港登九蓮華山佛教公墓弁言
            23五臺精舍序
            24報國寺募修大殿緣起
            25廬山牯嶺刱設佛教講演所募捐啟
            26大林寺募修佛殿法堂序
            27靈隱寺募化重建羅漢堂啟
            28海潮音月刊募集基金啟
            29放洋寰遊啟事
            30宣布退出中國佛教會通告
            31中國佛教會（臨時辦事處整理委員會預備處）結
            32海潮音要言
            33覺群緊要啟事
            34佛教月報徵文
            35續修高僧傳徵文
            36「佛教性質之確定」徵文
            37海內留心佛教文化者鑒之
            38海潮音社啟事
            39請國內諳西文之佛學家速糾正西譯佛書之謬
            40徵求佛生年考
            41徵求華文佛學分科研究編輯啟
            42敬請全國僧寺努力救災啟
            43祝蔣委員長壽辰請全國各寺庵誦藥師經啟
            44闢誣罔啟事
            45太虛啟事（五則）
        08碑．記
            01重建漢陽歸元寺藏經閣碑
            02上天竺觀音大士殿重建碑
            03靈隱寺彌勒殿碑
            04鳥巢禪師塔院重建碑
            05漢藏教理院重建大講堂功德碑
            06焦山佛學院碑誌
            07南普陀寺重建大悲殿記
            08南普陀寺水池區建築記
            09南普陀寺林園記
            10佛學院置院舍記
            11漢藏教理院記
            12續溈仰宗派記
            13骨佛塔記
            14中日遼滬戰事雙方戰死者供養塔銘并序
            15漢口佛教會壁銘并序
            16玉泉祖印宗法師塔銘並序
            17大覺苾芻塔銘并敘
            18是岸禪師塔銘並敘
            19心忠長老尼塔銘並敘
            20竹溪善禪師塔銘並序
            21常惺法師塔銘并序
            22倪端方墓誌
        09法示
            01佛法大意
            02在泰縣淨業寺開示
            03為軍政當局開示
            04在泉州小雪峰寺開示
            05齋餘法語
            06訓語鱗爪
            07歸依開示
            08佛七開示錄
            09主席南普陀寺法語
            10主席雪竇寺法語
            11岐山入院法語
            12日災祈安道場說法
            13法苑成立日說法
            14在光孝寺上堂法語
            15主席南普陀寺是日有信士弟子請上人上堂
            16時輪法會設千僧齋上堂
            17為震華法師封龕
            18為福善法師封缸法語
            19為王慧力無常說法
            20悼羅奉僧院長法語
        10壽言．悼詞
            01寧波七塔寺歧昌老和尚八十冥壽啟
            02式海法師六旬壽序
            03萬定禪師壽言
            04心忠尼六旬壽言
            05京都南禪寺祭一山國師文
            06追薦班禪大師疏文
            07木村泰賢逝世之悼言
            08悼德瑛尼
            09悼玉慧觀居士并勉正信會員
            10追悼熊秉三張仲仁兩先生
            11追念王一亭長者
            12慟福善
        11隨筆
            01幻住室隨筆(十六則)
            02編閱附言（五十七則）
            03人物誌憶（十三則）
            04唯物的宗教觀觀不到佛教
            05佛教戒殺與弭戰
            06論四川至誠學社文件
            07萬有文庫
            08讀宗鏡錄隨感
            09評九江地方法院賀方仁之真我論
            10那伽室遮眼偶評
            11閱東方雜誌漫感
            12記閱書遣閒
            13中國之民間教化何在
            14佛教影響華族思想之最大者
            15論知行難易
            16有情生命的豎窮橫遍
            17文藝的時代風氣
            18論中國應努力產生世界新文化
            19一足顯
            20雲南漫談
            21談中印古代關係之偶感
            22阿底峽祖師故事
            23記歸舟過香港時之所感
            24參觀陳嘉庚工廠之所感
            25記關於佛學之演說
            26佛教月報創刊紀念
            27保護龍華古剎
            28論如皋廣福寺產權有感
            29世法與佛法
            30佛教偶感
            31僧眾參加競選的途徑
            32專門為造就僧才設的學
            33洪武時代的僧律
            34混沌一氣分天地
            35碧雞山居隨筆(三則)
            36耶誕節正名
            37感陽曆陰曆不如氣曆
            38略評外道唐煥章
            39時事短言
            40感愚昧之害他自害
            41根本的止息戰亂
            42鑒古歎今
            43看軍人尚有軍紀否
        12雜文
            01纘日宗
            02禪兵
            03王師愈諍潮中的閒話
            04論學佛者須止惡行善
            05佛教當把民間的信仰組織起來
            06佛教之中國民族英雄史
            07人與傍生之取捨
            08佛教不食肉之真理
            09佛教與素食
            10論火葬與國民之福利
            11論甘地
            12論塔果爾
            13希望老詩人的泰戈爾變為佛化的新青年
            14中國人用中國法之自救
            15德音孔昭之鄒校長教育談
            16保天下者匹夫之賤與有責焉
            17答武昌佛學院請為院長書
            18赴東亞佛教大會中華代表團留別日本諸佛教同袍
            19告別星洲講經會辭
            20釋海潮音
            21南北東西的海潮音
            22正信刊應取之態度
            23現代佛教週刊之路向
            24淨行皈依篇
            25劉東青居士漢慧常字說
            26中國佛學會會名說明
            27同情淪陷區佛教徒的呼籲
            28慰問淪陷區四眾同人
            29為武昌難民呼籲
            30為欲由上海往峨嵋者告
            31結婚證書
            32論文
            33介紹名醫
            34和合粉與蔬食
            35題慈氏菩薩像
            36題藥師七佛壇城圖
            37蘇州自造寺蓮社規章題辭
            38題漢藏教理院二期畢業同學錄
            39題反侵略
            40書贈海定
            41為續明書
            42題翁經理手冊
            43告大雄中學校各同學
第二十編 詩存
        1.詩集
            1.潮音草舍詩存-1.htm
            2.潮音草舍詩存-2.htm
            3.潮音草舍詩存-3.htm
            4.潮音草舍詩存續集
            5.潮音草舍詩存遺
            6.潮音草舍詩存別集
        2.聯語
            1.聯語
            2-1潮音草舍詩存外集
            2-2潮音草舍詩存外集
            2-3潮音草舍詩存外集


1.編印緣起

    編印緣起

    佛法為東方文化重鎮，影響我國文化特深，此固盡人知之，然能闡微抉祕，暢佛本懷以適應現代人生需求者，惟於太虛大師見之！大師本弘教淑世之悲願，以革新僧制，淨化人生，鼓鑄世界性之文化為鵠。故其論學也，佛法則大小性相顯密，融貫抉擇，導歸於即人成佛之行。世學則舉古今中外之說，或予或奪而指正以中道。其論事也，於教制則首重建僧；於世諦則主正義，道和平；愛時護國，論列尤多。大師之文，或汪洋恣肆，或體系謹嚴；乃至詩詠題敘，無不雋逸超脫，妙語天然！然此悉由大師之深得於佛法，稱性而談，未嘗有意為文，有意講說，蓋不欲以學者自居也。文字般若，未可以世論視之。平日所有撰說，或單行流通，或見諸報章雜誌，時日不居，深恐散佚；為佛法計，為中國文化計，全書之編纂自不容緩。同人等擬編行全書，奉此以為大師壽；舉凡部別宏綱，編纂凡例，悉遵大師指示以為則。且將編印矣，不圖世相無常，大師竟忽遽示寂也！昔雙林息化，賴王舍結集，乃得色相雖邈，而法身常在；則是本書之編纂流通，彌足顯大師永壽之徵矣！全書都六百萬言，勒為四藏二十編，次第印行，若此勝舉，吾文化先進，佛教耆德，當必將樂予指導以贊助其成矣。

  【法　藏】
    一、　佛法總學　　　　　二、　五乘共學　　　　　三、　三乘共學　　　　　四、　大乘通學
    五、　法性空慧學　　　　六、　法相唯識學　　　　七、　法界圓覺學

  【制　藏】
    八、　律　釋　　　　　　九、　制　議　　　　　　一○、　學　行

  【論　藏】
    一一、　宗依論　　　　　一二、　宗體論　　　　　一三、　宗用論　　　　　一四、　支　論

  【雜　藏】
    一五、　時　論　　　　　一六、　書　評　　　　　一七、　酬　對
    一八、　演　講　　　　　一九、　文　叢　　　　　二○、　詩　存


2.編纂凡例

    編纂凡例

    一、本書之編纂，一遵大師生前指示為準則，分全部著述為四藏，藏下分編。計甲、法藏七編，乙、制藏三編，丙、論藏四編，丁、雜藏六編，共二十編。每編約性質區別門類，依時間次第先後。所收篇目多寡，自為起訖。

    一、本書取材，以佛教月報、學社叢書、海潮音月刊、正信半月刊（後改周刊）、覺群周報等佛學雜誌，昧庵詩錄、東瀛采真錄等早年印本，以及中華、泰東、大東、商務、佛學書局，及各佛教團體所出之各種單行本為主；旁蒐及晚近各新聞雜誌，及私人珍藏之信札文稿等。惟限于財力，未能廣事蒐求，吉章片羽，遺漏必多。異日覓得，當於再版時補入之。

    一、本書所收，計篇目一四四九；篇幅長者達三四十萬言，短者百數十字，分類排比，殊難允當。幸有大師生前之指示，得不致失之太遠，閱者鑒之。

    一、本書之疏釋經論者，並會入原文（原刻間缺）以便閱覽。其有科目者，另編科目表，附於文前。

    一、本書各篇，一律加新句讀。其有須重新段落，另加子目者，酌為增入。科目之甲乙，或仍原來之舊，或稍事更動，以期前後劃一。

    一、講記各稿，原刊多有冠以「太虛大師在ｘｘ地ｘｘ社團演講」者，今就其主旨，或依當時講題，多為增入，一文幾經轉載而數易題目者，附註以說明之。一篇或篇中某段，數文互見者，多為刪節，並註明已見某篇，或編入某篇。

    一、大師手自纂集之作，或存纂集之總而略去各篇，或存各篇之舊而略去纂集，惟仍存目以見結構之意。

    本書所收各篇，有著作年代，講述地點可考者，均為考明夾註列入標題之下。如：「十五年秋在北京佛學研究會講」。無從稽考者，缺。（文叢、詩存兩編，略。）講稿之筆記人，概列於每篇之末。

    一、各文之出處，或由某處刊印單本，或原載於某刊，併於篇末記明。期刊並為標明ｘ卷ｘ期，如：「見海刊十卷一期」等，以備稽考。一文數經轉載者，多依海刊為主。

    一、本書於撰著各篇，除顯明之筆誤刊誤以外，不輕易更動。惟講稿而經他人筆記者，間有文句繁冗欠連貫，辭義晦昧或錯誤，則略事刪治。惟編者識譾, 時又忽促，多未盡善，諸希閱者諒之。


3.編纂始末略紀

    編纂始末略紀
            續明

    這裡報告一件學佛人士所關切的事，就是：太虛大師全書，經過一年又十天──自三十六年五月二十日至三十七年五月三十日──的編纂，已經功告完成了。這個消息，傳到讀者面前，一定是很歡喜的。在文化出版事業不景氣的現在，如太虛大師全書七百餘萬言的鉅製，實在是難以望其出版問世的。但經過一番辛苦把所有資料編纂成書，這在出版事業上講，是已經完成了初步的首要工作，只要經濟有辦法，隨時都可以出版發行的。全書編纂，能夠在一年的時間中順利完成，這不能不說是多方面的協力同心所致。今將全書進行編纂的經過，略述如下。

    全書的編纂，早在抗戰期間（民三十四年）大師卓錫重慶漢藏教理院的時候。起初，大師擬編印一部太虛「學要」或「評傳」之類的書，並責成塵空法師收集材料，因大師講著甚多，工作是非常繁重而廢時的。未幾，抗戰勝利，舉國人民都在新的希望下歡欣鼓舞，佛教也在太虛大師領導下，受政府的督促，有佛教整理委員會的成立，大師復員回到南京，倡立「佛教文化社」，以李子寬居士為社長，宗旨為「流通經教，編印高僧大德之言論著述，及發行佛教書報雜誌為職志」。而主要意旨，則在「搜集太虛大師所有言論著述，集成一大叢書，正名為太虛菩薩藏，……分期出書」（見太虛大師叢書預約說明）。至此，大師著述之整理編纂，乃進入新的階段。並聘請重慶法尊，武昌葦舫、印順，南京塵空法師為編勘委員，分別各負一部分材料收集整理的責任。大師特約北平楊星森居士來京，負責彙編校印，就地出版發行。工作正待展開，並由佛教文化社發行預約，希望於三十六年春刊行初編。然事實並不如理想？由於編勘委員散處各地，材料既不易集中，而大師所有講著，名題繁多，亦待分類編成目錄。此時距預約出版時期已近，而編纂成書，卻尚有待從新考慮如何加強？時筆者自汴至滬，利用候輪返平機會，隨侍印順法師赴杭州一遊；塵空法師因惠書滬上，邀筆者參助編纂工作。及至杭州，忽得大師圓寂消息，及又與會覺、印順法師至滬奔喪，此時大師之出家、在家弟子，更感遺著編纂工作之不容再緩，承塵公法師、李子寬居士懇邀，以當報大師恩相勗，我受了師友們的鼓勵，也就答應下來。於舉行大師遺體入龕禮後，即與塵空法師偕往南京，到京與負青編校遺著之楊星森居士會商後，同感工作繁重，有非我二人所能勝任者，而當時工作地址──南京莫愁路普照寺──甚為狹窄，住宿、飲食等亦諸多不便，因與塵公法師、子寬居士研商，最好請一位對佛學有高深造詣的法師來領導，才可以獲得遠近人士的重視，材料也易於收集，否則，問題是難以解決的。子寬居士等亦以此議為然。並認為此事能由印順法師或芝峰法師出而領導最為理想。籌議十餘日，正苦問題無法解決之際，印順法師忽與普照寺住持曇缽法師相偕來京，印公雖非為此事而來，然我們卻為了有請求的機會而歡愉。經過李子寬居士的一再懇請，並在經費方面允予全部支持，及解決一切有礙此項工作的困難。印公亦以此事為大師慧命所寄，不忍濬拒，遂允加考慮。印公既曾被大師舉為編勘委員之一，居武昌時，曾受大師命將海潮音、正信等所刊講著，勘過一次，並製有目錄，及提貢一些意見備為參考，故對於全書的內容與數量，瞭解得很清楚，認為全書約在六、七百萬字之譜，而搜集材料，校勘、抄寫，乃至編纂成書，非有四至五人集中起來，工作一年不可。而這些在李子寬居士看來，都是非印公出領導不易成辦的，所以唯一的願望，還是邀請印公法師能惠然允為此事發心領導。當時因為大師遺體尚未荼毘，而印公亦需前往普陀禮謁恩師，故一切須待到上海後始能決定。陰曆四月八日，為大師遺體荼毘之日，我亦隨侍印公前往參加，此時大師弟子，均齊集上海，對大師一切事業共做通盤的集議商討，席間一致公推印順法師負起領導編纂全書的責任，印公至此，亦義不容辭，乃決定待禮謁尊師後，開始進行。而我亦因此有了隨侍印公漫遊東南佛國的機會。四月十五日，在鄞參加恭送大師靈骨赴溪口雪竇寺的行列，在山小憩數日，寺主大醒法師因堅邀印公來山編纂全書，印公和我，也以能在幽靜地方作此項工作為最理想，但以子寬居士既有在京覓地編纂之計，故一時不便應允，須待共同商榷後始能決定。下山後，遇佛性法師於延慶寺，於是偕遊寧波之天童、育王，慈谿之淨圓、西方諸剎。再轉赴普陀，因印公須候尊師自閩來山相面，故小住四日，然後匆匆離山，至滬轉京，進行全書編纂工作的事。

    到京之次日，印公偕李居士到京畿附近寺廟覓編書地址，經四日之勘察接洽，先後至普德、法雲等寺，有的駐有軍隊，有的似不表示歡迎。京地既難獲安靜地址，印公乃將雪竇醒公邀往編纂之事相告李居士，因決議遷往雪山工作。同時，並議改「太虛大師叢書」為「太虛大師全書」，而原擬之「太虛菩薩藏」，則仍保留原名。對外徵集材料，則改「編勘委員會」為「太虛大師全書編纂委員會」，會中郵電、文具、津貼等經費，全由佛教文化社李子寬社長籌措支付，一切編纂大計，則以印順法師為定奪，楊星森居士和我助成之。一切計議商定後，即趕理在京所存資料，購辦文具，於五月十七日離京赴滬，在滬更購買或徵借有關大師之著作，十九日搭江雲輪赴鄞轉車赴奉化溪口，於二十日下午一時，安抵編纂全書工作地──奉化溪口四明山雪竇寺。

    抵寺後，寺主大醒法師妥為安置，將寺內之圓覺軒，悉數撥供編纂地址之用，而一切飲食茶水等，均由雪竇常住供給。這樣一來，不但工作上得到幽靜的環境，經費方面，也大大減輕了佛教文化社的負擔。醒公法師對大師遺志之熱忱與護助，深深地引起關心大師事業者的敬佩！回憶雪竇寺，自太虛大師於民二十一年膺任住持以來，直到勝利復員後，乃舉大醒法師入主法席，故大師與雪竇寺的關係，甚為深遠。大師圓寂荼毘後，眾弟子議決：大師靈骨在雪竇山建塔供養，而大師法身舍利之全書，今亦在此編纂完成，大師與雪竇寺的因緣，真可謂不淺！

    工作環境既得到圓滿解決，繼之而來的問題是搜集材料的困難。其中最感嚴重的，是大部份稿件，差不多都是借來的。即如發行二十餘年，刊載大師著作最多的海潮音月刊，也是向海潮音社借用的，而先後出版的單行本，也多無處搜購。全書六、七百萬字的材料，若大部份訴之於抄寫，這問題可就太大了！雖各地均曾致函徵詢函借，而我們的願望，卻在設法獲得一切可資使用的現成稿件，實在不得已時，再請人抄寫。不然，工作的時間，不知要延宕到何年何月了！所幸，先後得到各方賜助：如亦幻法師將其僅存幾種大師遺著，全部施出供用；大醒法師亦允將雪竇所藏書中，凡屬有關大師著述，儘量利用；漢藏教理院方面也幫助抄來一部分；武昌世苑圖書館所藏大師著述，凡是在兩部以上的，也徵用了一些來；此外，北平庚申佛經流通處如實法師，也贈用了好幾種。稿件問題的獲得解決，實為全書編纂工作順利，如期完成的有力因素。即是如此，需要抄寫的還是很多，南京杜名廉女居士，就是專為此項抄寫工作而發心來山的。中間尚有教宗師幫忙抄寫了幾個月。全書所收，凡屬所見、所聞的稿件，都已搜集編入全書了。因為編纂工作必須於預定時間內完成，不能更廣事搜求，遺漏之處，在所難免；尤其是一般酬應方面的文字：書信、序跋、題贈等，多貯於私人的靜室筴笥中，無法徵集彙編，遺漏當必更多，這是工作同人，所引為遺憾的一點。

    來山編纂之初，一方面徵集材料，一方面則加緊趕編全書第一編。因為照佛教文化社所發預約，第一編書早應於去年八、九月間出版，既已一延再延，讀者與文化社之間，不免函詢答復為勞，故希望早日將第一編完成編纂手續，以便付印，用慰各方讀者之殷望！但任何一件事，都是開頭最難。第一編稿件，雖在京時已收集完備，然因工作伊始，這樣大的一部鉅製，版式、封面、科目與正文的用字大小……，處處要顧及前後的劃一、美觀、貼合，過去大家沒有多做這類工作，缺乏經驗，所以一切都帶有試行性質，不能一時予以硬性規定，以免有礙整部全書的統一完整，所以在進行編纂初編工作時，感到緊張與吃力，經過一個月的工作，把四十萬言的第一編：佛法總學，算是編纂成功了。這時，印公感到非常辛苦，但大家因為完成了全書工作中最堅苦的一段，卻都鬆了一口氣。六月十八日，將第一編寄交南京文化社去付印。我們好好地休息了兩天，然後按照既定計劃，依編次的先後，繼續工作下去。因為工作上了軌道，所以進行的速度很快，在所餘的十一個月中，將二至二十編，近六百六、七十萬言的書編完了。全書編纂工作，到此也就宣告結束。

    大凡每篇稿件，都需要經過下面的幾個程序，才到達它在全書中所佔據的位置：不同版本的校對（經論原文，則與清板藏經對校），標點，察填撰著與講說的時間地址，長篇文前加寫章節項目，批畫排印格式，重審複閱，歸類，編次第，計算字數，造每編總目錄等。在工作進行時，印公一再諄囑我們：每篇稿件，除了標點和更正手民的錯誤外，用字行文，必須力存其舊。尤其是大師親筆寫的文章，不可隨意增刪；講錄稿，因為筆記者的文字巧拙不同，非有傷題旨及認定確屬有欠通允處，不必多為刪改。少有所疑，均立即請示印公，然後決定。故全書雖龐大，而在一年的短期中編纂完成，而我們工作的態度，卻始終如一，未少馬虎。一篇稿件，經過上面所列的程序，至少須經過三至四次的校閱。大抵我與楊居士，負責初閱校對、標點、批劃排印格式、造文前及每編目錄、計算字數的工作。所有複閱重審、加註說明、詳考撰著時地、歸類、編次等工作，悉由印公一人處理。工作中最感麻煩的，如將維摩詰經講義及親聞記會成一部；經疏、論疏，原來省略原文者，一一黏貼插入；而一文或兩見三見，內容全同僅題目少異者，亦非注意不能發現。故編纂全書的工作，看來雖似簡單，做起來實在不易，若無睿智如印法師出而領導，即屬勉強成書，缺點也必定更多，即此，亦難免不有漏誤，故知欲求一部鉅製的盡善盡美，亦頗不易！一年來，印公全副精力用於編纂全書上，已是非常辛勞，而編纂之餘，又為寺眾講釋教義及寫作。中觀今論、心經講記、評熊十力的新唯識論，均完成於編書期中。其義解之深，為法之勤，為筆者遊學以來所僅見！今全書在印公領導下，完成部帙，想大師在兜率天上，亦必彌足欣慰了！至於會中雜務，如查理稿件，經管費用，及校印初編排版，均有楊星森居士偏任其勞，他對於此項工作，自始及終，辛勤獨多。我則以學淺識陋，備員充數，少減彼等瑣事之勞而已。但使我藉此機會多讀了一些大師著作，並親近印公獲聞教益，亦深自引為欣幸了！

    總之，全書編纂，得以在此知時間內完成：工作方面，得力於印順法師的領導；飲食、環境，得力於大醒法師的護助供給；經費方面，得力於李子寬居士的支援；以及諸方大德知識成直接、或間接的愛助。在此全書編纂竣事，工作宣告結束時候，特略記始末，用以告慰遠近關心此項工作的同道。

    全書約七百餘萬言，計得文一千四百四十八篇，纂為四藏，凡二十編，今列其綱目於後，俾概見本書內容數量之一般：

                                                  ┌概　論
        ┌第一編：佛法總學（三十九萬字）─────┤判　攝
        │　　　　　　　　　　　　　　　　　　　　└源　流
        │　　　　　　　　　　　　　　　　　　　　┌教　釋
        │第二編：五乘共學（十萬字）───────┤
        │　　　　　　　　　　　　　　　　　　　　└義　繹
        │　　　　　　　　　　　　　　　　　　　　┌教　釋
        │第三編：三乘共學（十二萬字）──────┤
法藏七編┤　　　　　　　　　　　　　　　　　　　　└義　繹
        │　　　　　　　　　　　　　　　　　　　　┌教　釋
        │第四編：大乘通學（五十萬字）──────┤
        │　　　　　　　　　　　　　　　　　　　　└義　繹
        │　　　　　　　　　　　　　　　　　　　　┌教　釋
        │第五編：法性空慧學（三十六萬字）────┤
        │　　　　　　　　　　　　　　　　　　　　└義　繹
        │　　　　　　　　　　　　　　　　　　　　┌教　釋
        │第六編：法相唯識學（六十四萬字）────┤義　繹
        │　　　　　　　　　　　　　　　　　　　　└旁通抉擇
        │　　　　　　　　　　　　　　　　　　　　┌教　釋
        └第七編：法界圓覺學（一百廿八萬字）───┤
                                                  └義　繹
        ┌第八編：律釋（十八萬字）
        │　　　　　　　　　　　　　　　　　　　　┌僧　制
        │　　　　　　　　　　　　　　　　　　　　│佛教會
        │第九編：制議（二十六萬字）───────┤
制藏三編┤　　　　　　　　　　　　　　　　　　　　│僧教育
        │　　　　　　　　　　　　　　　　　　　　└救　治
        │　　　　　　　　　　　　　　　　　　　　┌通　論
        │　　　　　　　　　　　　　　　　　　　　│僧眾學行
        └第十編：學行（十二萬字）　　　　　　　　┤
                                                  │信眾學行
                                                  └世界佛教
        │第十一編：宗依論（三十三萬字）　　　　　┌文　化
        │第十二編：宗體論（十一萬字）　　　　　　│宗　教
        │　　　　　　　　　　　　　　　　　　　　│國　學
        │　　　　　　　　　　　　　　　　　　　　│哲　學
        │　　　　　　　　　　　　　　　　　　　　│道　德
論藏四編┤第十三編：宗用論（六十六萬字）─────┤心理學
        │　　　　　　　　　　　　　　　　　　　　│科　學
        │　　　　　　　　　　　　　　　　　　　　│人生觀
        │　　　　　　　　　　　　　　　　　　　　│社　會
        │　　　　　　　　　　　　　　　　　　　　│教　育
        │　　　　　　　　　　　　　　　　　　　　│健　康
        └第十四編：支論（二十萬字）　　　　　　　└文　藝
        ┌第十五編：時論（十四萬字）
        │　　　　　　　　　　　　　　　　　　　　┌佛　學
        │第十六編：書評（十八萬字）───────┤
        │　　　　　　　　　　　　　　　　　　　　└世　論
        │　　　　　　　　　　　　　　　　　　　　┌函　電
        │　　　　　　　　　　　　　　　　　　　　│答　問
        │第十七編：酬對（三十五萬字）──────┤訪　話
        │　　　　　　　　　　　　　　　　　　　　│座　談
        │　　　　　　　　　　　　　　　　　　　　│研　究
        │　　　　　　　　　　　　　　　　　　　　└其　他
        │第十八編：講演（二十九萬字）
        │　　　　　　　　　　　　　　　　　　　　┌編纂
        │　　　　　　　　　　　　　　　　　　　　│史傳
        │　　　　　　　　　　　　　　　　　　　　│自傳、遊記、日記
        │　　　　　　　　　　　　　　　　　　　　│序跋、外序
        │第十九編：文叢（七十萬字）───────┤緣起、宣言、啟事
雜藏六種┤　　　　　　　　　　　　　　　　　　　　│碑記
        │　　　　　　　　　　　　　　　　　　　　│法示
        │　　　　　　　　　　　　　　　　　　　　│壽言、悼辭
        │　　　　　　　　　　　　　　　　　　　　│隨筆
        │　　　　　　　　　　　　　　　　　　　　└雜文
        │　　　　　　　　　　　　　　　　　　　　┌潮音草舍詩存
        │　　　　　　　　　　　　　　　　　　　　│潮音草舍詩存續集
        └第二十編：詩存（二十一萬字）──────┤潮音草舍詩存遺
                                                  │潮音草舍詩存別集
                                                  └潮音草舍詩存外集


4.完成出版簡述

    完成出版簡述
                紀念太虛大師圓寂九周年----續明（民國45年3月）

    全書於今八月完成

    香港陳靜濤居士，最近來臺，藉聞太虛大師全書近年付印出版情形。並謂全書四藏（經、制、論、雜），二十編，分裝六十四冊；現在經已發行者，有三藏，十四編，四十七冊。所餘雜藏、八編、十七冊，及全書總目錄一冊，現已分交兩家印廠排印，倘進行順利，本年八月即可全部出版。總計全書自發行預約到全部出版，整整經過十年的時間，耗資港幣十萬以上，這在佛教出版事業來說，不能不說是一件艱鉅的事業，尤其是在此時此地，來完成這樣大的佛教出版事業，也頗足令人興奮。我們今日能面睹這部佛教龐大鉅製的出版，自是欣喜非常。然而，十年的歷程，經過多少人辛勤努力，有絞腦汁的，有出錢的，有出力的，才有今日這樣的成果出現。回憶前塵，真不禁令人既欣喜，又驚懼！因簡述出版經過，俾讀者知全書出版之不易，而知道珍惜它、研讀它，也就是為此項事業盡心盡力者的安慰了。

    編纂全書簡要經過

    太虛大師全書，早在大師住世之日，即已著手進行。大師曾親對此事有所劃擘，民國三十五年，大師囑李子寬居士在首都南京，創立佛教文化社，大師任董事長。雖以流通經像法物為事，然主要目的，則在編印流通太虛大師全書。故文化社成立未久，即開始徵求預約，並邀北平楊星森居士來京負責編校全書事宜，足見大師對此事期待之殷切。三十六年三月十七日，大師匆遽示寂，此時全書，因材料收集困難，人手缺乏，尚未能理出頭緒。及大師入滅，眾弟子深感此事關係重大，急待完成，乃公推印順法師主持編纂，積極進行。是年五月二十日，印順法師率續明、楊星森、杜名廉三人，假溪口雪竇寺圓覺軒開始進行編纂工作：一切材料的搜集、抄寫、校訂、圈點、編纂，經過整整一年的時間，七百餘萬言之全書，算是編纂成功了。然這只是奠定下全書出版問世的首要工作，在當時，因為政局撼動，物價飛昇，真不知道要待何年何月才能完成這部鉅製──太虛大師全書──的出版工作呢！

    原稿由滬達運香港

    全書編纂竣事後，原稿由印順法師帶至杭州香山精舍，因為只此一份，所以必須妥善保藏，萬一有失，即難於再事補集。因此遠近師友，莫不關懷全書原稿的保存。三十七年十月，第一編佛法總學、四冊，由大法輪書局印行出版（原稿早於三十六年七月交出）。第二、三編，正由大法輪書局計劃出版委員會之決定，廣邀各地熱心佛教文化事業之法師居士為委員，為工作便利計，特敦請印順法師在港指導，並撰編太虛大師年譜。公推陳靜濤居士為主任委員，兼統籌財務，臺灣李子寬居士為副主任委員，以便籌劃出版經費而利工作之進行。其它一切工作，如：出納、交際，由優曇法師負責；發行事宜由覺光、松泉法師負責。校印工作初由演培、續明負責，繼由竺摩、隆根法師等負責。全書之得以逐編出版，得力於籌度經費與負責各項實際工作者實多，尤以主任委員陳靜濤居士，勞苦功高。不但負有統籌經費的責任，乃至一切校印、發行、存儲等困難問題發生時，均須設法為之解決，有時印費不敷，須預為墊付；才擬勸人慨助，首須自己解囊。因居士平日信譽卓著，遐邇欽崇，深得海內外緇素教胞之信任，故居士之倡導號角一響，人人無不樂於輸將，此實為全書完成之主要因素。故若謂全書之編纂，得力於印順法師；則全書之刊行，實得力於靜濤居士。而自始及終，忠心效力於此項遺業而未少懈廢者，則子寬居士可以當之了！

    略述校印經費來源

    總計在港出版之全書，實需港幣十萬左右，這一數目，雖不算太大，然出之於安貧樂道的學佛緇素，也頗不容易。統觀全書印費，雖部分仰賴推銷，然售書所得，距實際需要數字，相差太遠，實不足以供全書繼續出版之需求，故大部印費，乃端賴熱心佛教文化緇素同道之慨助。據筆者所知，出版委員會成立之初，除部分印費來自原擬續印全書者外，另由各出版委員分別認捐，方克開始付印。及第四編出版，承各地法師居士鼎力勸銷，幫助解決繼續付印之經費，亦為數不少。太虛大師年譜二冊，及全書之第二、第三、第五編之出版，深得其助。此後勸銷之數目，日形減少，而第六編法相唯識學，六冊；第七編法界圓覺學，十二冊，數量最多。兩編的冊數，佔全書總冊數三分之一弱，需款太多，一時難於付印。因此有人建議改從雜藏印起，一以適應讀者之需要與興趣，一以便於讀者的購買力。但也有人認為：這兩編是全書中之難關，如果這道難關，把它衝過，以後各編，即使我們暫時沒有力量付印，後來的人，如果發心繼續再印，也就容易了；若是先揀省力的付印，這一道難關，將來人人望而生畏，恐怕永遠沒有克服的日子。起初，法舫法師赴錫蘭講學，道出星洲馬來亞等地，即聯合各該地緇素同人，呼籲贊助全書之印行。及舫公任教錫大，猶時刻不忘臂助全書出版事業，每逢假期，不暇憩息，而遊化馬來亞等地，為全書作宣導與倡導。二編以下，五編以上之出版，舫法師之助力甚大。不幸舫師因積勞致疾，而示寂異域，影響全書之工作匪淺。雖然，全書之得以完成出版，舫公之功力及影響力，實不可沒！至第七編出版以後，全書幾已完成一半，此時諸負責人之心情，如減重負，稍覺慰安。然而路程只走了一半，另一半行程，還須大家同心協力，再事克服。及第八、第九兩編出版後，靜濤居士，忽因護國衛教操勞過度，罹致重疾。病癒後，以將屆古稀之高齡，念身世之無常，因發重願，希望親見全書早日竟其全功，用滿宿願。於是預算尚待出版各種之需款數字，依各區域信眾之多寡，幣值之高低，分配數量，函請各地法師居士等，再作一次號召，以期一鼓作氣，於最近一年內，完成全書出版之目的。據聞發動結果，甚為滿意，其中如：泰國、臺灣、香港，均已如數完成，而星洲馬來亞等地，因有竺摩法師、王弄書、林達堅居士等之熱心倡導，且已足額完成。全書經過這一次的努力，於本年內完成出版，已無問題。回想這份事業的完成，全賴各地同道之慨助者、認購者之支持與援助，始得達成目的。其中尤以馬來亞、新加坡等地之法師居士，熱心佛教事業，屢次慨捐或認購，予全書之助力最多，實在令人感動。關於全書收支詳情，待全書出版完成後，靜濤居士將有更詳細之報告，這裡恕不贅述了。

    大陸不准銷行全書

    全書第一編，由上海大法輪書局印行出版，已略如上述。而第二編與第三編，亦因大法輪書局計劃印行未果，而原稿滯留上海，故在香港成立全書出版委員會以後，只能從第四編印起。在這當中，一面函請上海將第二第三兩編原稿設法寄來香港，這一目的，終於達到，也實屬萬幸！故繼第四編出版以後，即續印第二、第三、第五編。民國三十九年夏，上海蘇慧純居士，忽致函主任委員陳靜濤居士：提議全書應履行最初決定，由大法輪書局負責印行。並再三來函要求，催將全部款項及全書餘稿，寄滬先排版製紙型，徐圖出版。靜濤居士得函後，即分函各地師友，徵求意見，僉以蘇慧純居士所提議，在大陸鐵幕惡劣環境下，絕難照辦，相應不理。此為出版當中一段小插曲。假使依蘇慧純居士的提議，恐怕等到彌勒下生，也不會完成全書的出版！回憶全書各編在香港印刷發行以後，首先感到困難的，即海外讀者無法購得第一編，因而影響全書之勸銷。初時，尚可以香港出版之全書，易取少數上海出版之第一編；及第二、三、五編出版後，再寄往大陸時，就遭到偽政權之干涉。而上海之第一編，欲寄往香港時，也必須持有銀行海外匯款證，才許交郵。據當時大陸來函稱，大師全書之所以禁止流行大陸，原因是：封面使用于右任院長之題字，和出版年月日，係使用中華民國之紀年。而最主要的，還是大師思想是宗教的，是徹底反對唯物主義的，這在偽政權蓄意摧毀固有文化的政策下，全書之不能流通大陸，乃事所當然，不足為怪！大陸上有沒有宗教信仰之自由，從此一點，也就足以使我們洞若觀火了。試想，當時全書原稿如果滯留大陸，勢必早已付之一炬了，即或不然，也會經久而失壞散落，永遠沒有與世人相見的機會了！自全書在大陸遭禁以後，第一編即無法獲得，而海外讀者，又紛紛渴求，皆以缺少初編而不能成為全書為憾。於是為便利讀者研讀計，乃於民國四十三年夏，由臺灣李子寬居士重行付梓，未幾即出書，讀者莫不額手稱慶。從此，全書在海外即可以獲睹全璧了。

    只要大師精神長存

    自全書發行預約到出版，屈指已屆十年；而自香港成立出版委員會以來，也已進入第七個年頭了，現在才快要看到圓滿成功的日子。回想在這不算太短的時期中，大師所手創的各項佛教事業，已全部隨大陸的淪陷而毀滅。只有代表大師精神──發揚大乘佛法真義；應導現代人心正思──的海潮音月刊和大師畢生心血所凝結成的作品──太虛大師全書，被少數流離弟子帶到海外。七年來，雖沒有什麼多大成就，然在此國家、佛教遭受空前危難的時候，大師全書得以完全出版，海潮音月刊得以法鼓未停，屹立如昔，也頗不易。而其它護國衛教，培育人才等事業，也還能勉遵大師遺志，量力而為。我們覺得，只要大師的精神與法身舍利（太虛大師全書）流布人間，佛教即不慮沒有復興的機運。而大師全書，為大師畢生精神之所寄：舉凡佛法的體系與綱要，僧伽制度的改建與培育，以及時代思潮的批判融會等等，都可以從全書裏使我們獲得正確的指示。這是佛教近四十餘年來承先（舊）啟後（新）的一部鉅著。我們希望，佛教四眾同人及愛好佛教文化人士，能夠仔細研讀這部遺著。我們惟有遵循先知先覺者的正確指示，才能了解時代社會的演變，也才能在今後的社會中，高樹佛教的法幢，重建佛教的家園。三月十七日，是太虛大師圓寂九周年紀念，適值全書出版主任委員陳靜濤居士來臺，獲悉全書出版之確期與經過。而大師晚年，特注意於全書印布流通一事，今既略酬遺志於萬一；用特為文，簡述全書出版之經過，告慰於大師在天（兜率內苑）之靈，及遠近關心此項出版事業的同道。（見海刊三十七卷三月號）

    太虛大師全書於三十五年八月開始編纂三十七年完竣由大法輪書局先印行第一編計四冊茲將佛教文化社列報收支帳目及子寬墊付各款分別條列如次：

一、收全書定款法幣（自三十五年八月三十一日起至三十七年四月底止）共二千二百七十萬〇〇七百元整
    查右項由各方預定為一千一百一十一部以每部二萬元計算多收四十餘萬元內中有
    由郵劃匯寄每部超出兩萬者按實收確如上數

一、收捐助全書編印費法幣（自三十六年六月起至三十七年五月八日起）共一千五百九十萬元整
    按右款轫陳靜濤先生捐二百萬元转鐘益亭先生三十萬元轭許益甫先生二百萬轮
    賀伯勛先生四十萬元软鄭宣明先生二十萬元轰曾言樞先生四十萬元轱李子寬募

    李福君先生五百萬元轲康寄遙先一百萬元轳優曇法師捐四百六十萬元合如上數

一、收存款利息法幣（自三十五年九月至三十七年四月止）共一千八十五萬七千五百〇六元整
    按右款係每月收付對除後餘存之額以八釐計息合如上數
    以上三柱共收法幣五千七百四十五萬八千二百〇六元整

一、付編校費法幣（自三十五年八月起至三十七年五月八日止）共三千四百四十九萬六千六百三十九元整

一、付全書編委員會結束費法幣（匯寄溪口）計一千萬元整（福食等費由雪竇寺供給）
    以上兩柱共付法幣四千四百四十九萬六千六百三十九元整
    收支相抵尚存法幣一千二百九十六萬一千五百六十七元整經交李子寬如數收清

一、三十七年五月九日
   收佛教文化社存款法幣一千二百九十六萬一千五百六十七元整

一、三十七年五月三十日
    收新加坡捐助太虛全書編印費法幣計二千五百萬元整
    以上兩柱共收法幣三千七百九十六萬一千五百六十七元整

一、三十六年十月十七日
    付大法輪書局刷費計法幣三千萬元整

一、三十七年一月十六日
    墊付大法輪書局印刷費計法幣七千萬元整

一、三十七年三月十九日
    墊付大法輪書局印刷費計法幣一億七千七百六十萬元整（按此款由馮明政居士經手購白報紙三十二令）

一、三十七年五月三十日
    墊付大法輪書局印刷費計法幣一億六千萬元整
    以上四柱共付法幣四億三千七百六十萬元整
    收付相抵實在墊付法幣三億九千九百六十三萬八千四百三十三元整
    （在墊款時黃金價每兩合法幣六百四十萬元）

    排　　 工 一億四千九百五十二萬元
    紙　　 型　　七千二百參拾八萬元
    印　　 工　　三千九百九揜六萬元
    澆　　 版　　二千三百二拾五萬元
    紙　　 料　　二億二千二百萬元
    封 面 紙　　一千五百萬元
    封　　 印 二百萬元
    裝 釘 一千七百二拾八萬元
    鋅 版 五百萬元

    共五億四千六百三十九萬元

    以上係大法輪開來賬單，所印全書第一編，均存該書局，只寄了五十部來臺灣。
    嗣因第二編以次在香港印行，所缺第一編、另由臺灣善導寺佛經流通處重新排印六百部，分發與臺灣香港及海外各地，配成二十編全套，以竟全功。

    李子寬附言 四八、四、八


1.佛學概論

    佛學概論（註一）

            ──十九年一月在閩南佛學院編述──

緒言
學史
第一章 釋尊略傳
第一節 釋尊出於印度之背景
第二節 未成正覺前之釋尊
第三節 成正覺後之釋尊
第二章 印度佛學略史
第一節 佛滅後結集諸藏差別
第二節 小乘盛行與分成各部
第三節 大乘繼興與其派別
第三章 中國佛學略史
第一節 經律論之翻譯
第二節 宗派之成立
第三節 唐末以來之變遷
第四章 各地之佛學略史
第一節 錫蘭緬甸暹羅等處之佛學
第二節 西藏尼泊爾蒙古等處之佛學
第三節 朝鮮日本臺灣安南之佛學
學理
第一章 因緣所生法──五乘共學
第一節 總論
第二節 無始流轉
一 心之分析
二 煩惱業生
三 有情本死中生
四 器界成住壞空
第三節 業與界趣
第四節 異生與聖
一 煩惱伏與斷
二 斷之差別
第五節 成聖之道
一 有情種姓
二 佛教增上
三 人天階梯
四 出世三乘
第六節 再論業與界趣之流轉
第二章 三法印──出世三乘共學
第一節 諸行無常
第二節 諸法無我
第三節 涅槃寂靜
第三章 一實相印──大乘不共學
第一節 諸法畢竟空
第二節 五法三自性
第三節 八識二無我
第四節 法界無障礙
第四章 約略指廣
結論
第一節 解釋對於佛學之誤會
第二節 佛學的本質
第三節 佛學的方法
第四節 佛學的應用
第五節 怎樣研究佛學

    【緒　言】

    「佛教」，平常都以寺菴中之僧尼為代表，以為不過一種禮拜式之宗教，何學之可言！此曰佛學，未免有所未喻，故先將學字解釋之。學字常義有二：一、是動詞，如學習學作，凡有所摹效練習，均可名學，如小兒學語學行等。二、是名詞，如學理學說，凡持之有故，言之成理，前後相應，有精深詳密之條理者，如科學哲學等，方可名學。今稱佛學，亦指有精密條理之學理而言。向來佛徒有所謂學佛與佛學之二語。學佛者，謂實踐修行；而佛學則講求明確精密之學理。其實學佛與佛學非二，凡學佛必先了解佛學之真理，然後始能貫徹實行。故欲實行學佛，必先究明佛之學理，佛之學理，尤貴實證。如依佛典固可得其理解，然所求之理解，乃是佛智所實證之境，若僅作為一種研究，則實際上仍未能證得。故講學應期於實證，期實證則須學佛之所行。

    佛教何以有學？通常佛典內多稱佛法。有人言佛法即哲學，佛法即宗教。有人言佛法非哲學亦非宗教，只能稱佛法。今將佛法分為四種，即教理行果是也。教者，即佛現身於世間所說之法，遺留於後世教化有情者。在當時僅有言說，未留文字，故無書籍。其所說之語言，以音聲為體。依聲之高下長短成為名，集名成為句，名句依於文。多名多句多文之積聚，在佛學上謂之名句文身，此多名句文身，在佛當日以聲為主，聞者依佛所教修證，無文字之必要。及至佛說法度人事終，滅度之後，弟子因佛去世，恐後無所宗依，故將大眾所聞於佛之教法，就憶持多聞者傳誦所聞，由大眾證明錄成經典，此即佛之遺教。此佛之遺教，與通常之學理學說不同。蓋通常之學說，乃依半明半昧之常識推究所成，以所已知者推所未知，如科學方法，在其推究之中，得一番經驗加一層知識；若昔言天圓地方，後知地本球形，則說無確定，義時變動。佛之教法與餘學來源不同，乃是純由聖智中所流出之至教。故於教法上言，不能不用信力領受之，此點與信宗教無異。佛法非宗教亦非不是宗教，故欲講佛法必先信有佛。佛者、乃佛陀之簡稱，係覺者之義，覺者指已得無上正遍覺之人，此界中已得無上正遍覺者，曾有釋迦牟尼佛現身世間，說法度人，因有教法遺傳人世。然又不同其餘宗教者，則吾人能實行實證到於無上正覺，吾人亦即成佛，故吾人於佛終可平等。惟在未成佛以前，欲求成佛，不可不先信受佛之教法。然此信亦非盲從之信，蓋吾人若信有法界諸法之真實理，則覺悟此真理至於圓滿者，即是無上正覺。在佛之無上正覺中，無一剎那間不徹上徹下徹內徹外完全明了覺知者，非前念知一後念又知一也。在佛自覺已到圓滿地位，更不須學說學理及學習學作之學，故曰無學。然佛證入究竟覺悟境界，如虛空、如大圓鏡無不含照，而一切眾生未能證入法界萬有之真實相，所以迷昧顛倒生出許多煩惱痛苦，佛悲憫之，故施設名句文身之教法使之覺悟。佛之教法有兩方面。一者符契真理，佛一念中普遍照了法界萬有之真實理，時時相應，無有一毫謬誤，故所說法皆契真理。一方面又符契根機，聞法者是何等根器，何種機感，即為之方便解說。此之兩方似相衝突，以眾生心智不與佛齊，隨順眾生則不契理。然隨機說法乃佛行化之權巧，漸次皆令通到佛之境界，所謂皆令入佛知見，此為無上正遍覺中施設流出之教法。惟此種施設，必係應機而起，佛與佛則不用此也。此所施設流出之教法，依萬法唯識言之則有兩方面：一、無漏清淨之名句文身，自無上正遍覺之佛心中流出，此由眾生機感乃自佛心中流出，謂之本質教。二、佛心所流出之名句文身，吾人不能直接親緣，祗能以有漏心依之為增上緣，在自心中生一種影象，謂之影象教。推此影象歸於本質，則佛教中所謂聖教或至教，乃為歷千古而不變，推四海而皆準之常法，無學可言。所以佛有學者，則在第二理法。其能詮理之影象教，係以佛說為增上緣，聞法者對於所聞之教法，思惟觀察得有了解，乃有佛教學理。凡稱為經者，皆是佛所說之法。後來又有依佛教法詳細申論推闡者，則稱之曰論。在論之成為精密詳確之學理者，如大毗婆沙論、瑜伽師地論等是也。推其根源，皆自佛所遺留之教法來者。佛之教法，本由得無上正遍覺而出，故吾人欲知佛教之真理，亦必須證得無上正遍覺。如何始可證之，又必講求修行方法，故第三者須講行。而行中有三增上學，即戒定慧是也。所謂如何持戒，如何修禪定，如何得大智慧。如此修行，則可得無上正遍覺，即是大菩提果，證知法界諸法實相，此即第四所謂果也。既得以後，亦可以此開示覺悟他人。

    然教理行果亦非截然隔別者，蓋思惟觀察即是行，因行而理愈明，理解與行同時並進，如行路然，目之與足同時發生作用。且雖少明理解未達究竟果位，然亦已成效果，雖少有效果不以自足，故能終達無上正遍覺也。常人思想知識皆不離我執法執，故所謂各種學理，不免妄情卜度推測，不能認為究竟真理。欲求真理，不能不依佛之教法，或古來大德之學理為研究時之根據。然則佛之學理，一為得聖果三乘有學之學理，半依聖教半依自證而成；一為初學者外內凡之學理，全依聖教聞思而成。佛學一名，大略如是。

    【學　史】 （註二）

    第一章　釋尊略傳
    第一節　釋尊出於印度之背景
    佛學之真理即為宇宙萬有之實相，無始常新。然今此人世所流行之佛學，實由釋迦牟尼佛世尊（簡稱釋尊）證明之宣說之而起。釋尊之生印度，約在距今二千五百年至二千九百年前。印度天氣溫暖，生活單易，除俗人耽其欲樂之外，輒多深思玄想之士，故特富於宗教哲學之探索。其先已形成為宗教者，曰婆羅門教。傳婆羅門教者，居最上階級。建國領地各貴族曰剎帝利，雖掌執軍政，猶居第二。商賈次之，農工更次之，其下更有傭奴之一級。然修養山林者派生之異學頗多，剎帝利族中智者，先釋尊已有耆那教（尼乾子）之創。釋尊既不安於俗樂，尤不滿於所受之婆羅門學，期一訪森野中修士，遂捨其家國而至終成正覺。

    第二節　未成正覺前之釋尊
    「釋迦」譯能，乃貴族中之一族，「牟尼」譯寂，以形容其恬靜。釋迦牟尼，謂釋迦族中之恬寂者。佛陀及世尊等，則世人對之之尊稱也。實姓喬答摩（瞿曇），名悉達多（譯義成）。生於中印度恆河支流、羅泊提河岸之劫比羅伐睹城主家，父名輸頭陀那，娶同族拘利城主阿?少免釋迦之二女、摩耶與缽羅闍缽底為室，而悉達多則生於摩耶，鞠養於缽羅闍缽底者也。既長娶表妹耶輸陀羅，生子曰羅怙羅。然少年放觀田野，見農家之勞瘁，深覺貴族生活建築於民眾痛苦上者不宜。由耕土出蟲鳥即啄食，更察知全生物界皆以害他利自求生存，尤覺心痛難忍，遂冥索解除生活慘殘之道。他日又因睹老者病者死者之狀，感殺他活自以生者，苟延殘喘，不免終趨滅亡，遂不復能暫安其世俗生活。乃於十九歲棄其家屬國財，游訪者五年，繼以苦行六年。時其父遣戚族憍陳如等五人為侍，其後受乳糜之供，五人疑其退志，捨而他去，遂獨至菩提伽耶畢缽羅樹下，跏趺端坐而誓成正覺。

    第三節　成正覺後之釋尊
    正覺之成，實為佛學之源海，蓋佛學皆流出於正覺之心境者也。其覺悟之境，在明萬有緣起。眾緣所成，自無實體，無實體故，曰自性空。眾緣成故，一一皆互為主伴而得存立，無內無外，無始無終，遂解除害他兼害之殘殺死亡，得成利他兼利之美滿生活。初受用此自證之樂而不起於座者四七日，詳寫此正覺心境者有佛華嚴經等。旋入波羅奈斯城，為五侍者說苦集滅道四諦法，遂度為弟子。數年中聞法之下得成阿羅漢者，若著名之舍利弗、目犍連、大迦葉等，不可勝紀；而在家信徒，若耶舍長者及鹿子母等，皈嚮尤眾。後釋迦族中子弟，頗多出家從佛，而印度諸王貴族亦相欽奉，乃常說法於舍衛城、靈鷲山等處。歷五十年之久，遂於熙連若跋提河畔之雙娑羅樹間示寂，是為釋尊生平之略史。

    第二章　印度佛學略史
    第一節　佛滅後結集諸藏差別
    佛為一切教法之本。佛應世時，親聞佛說，佛示寂後，依佛遺教，佛之遺教，即諸聖弟子所聞持結集之法藏也。然法藏之結集，傳說非一。善見律傳經藏、論藏、律藏之結集。真諦則傳阿難誦經，富樓那誦論，優波離誦律，大迦葉為上首，由七葉窟界內上座眾結集之。其未及加入窟中者，曰界外大眾，別以婆師婆為上首，結集佛說。此則祇及小乘者。四分律則傳經藏律藏論藏之結集；而阿含經外別有雜集藏，兼攝方等諸經，此則兼通小大乘者。西域記則傳阿難誦經，優波離誦律，大迦葉誦論。其不加入窟中之大眾部，別開會誦出經藏、律藏、論藏、雜集藏、禁咒藏；雜集藏攝根本大乘經，禁咒藏攝陀羅尼，此則兼通小大乘顯密教者。真諦又傳說文殊師利阿逸多等，與阿難在鐵圍山結集大乘經；或傳大乘經由廣慧菩薩結集；而佛地經論亦言傳法菩薩結集，此三則專屬大乘者。故雖總唯一佛法藏，或分為聲聞與菩薩之二藏，或分為經律論之三藏，或分為經律論雜四藏，或分為經、律、論、雜集、禁咒之五藏，因結集時已有差別也。

    著者意見，則七葉窟中迦葉、阿難、優波離、富樓那等界內上座，係當時儀式最嚴正之結集，然僅小乘之三藏或二藏耳。此外大小乘諸聖弟子之結集其所聞者，應不一而足。文殊彌勒等，應亦曾結集。相傳迦葉眾結集已，出至窟外，見復有眾弟子之結集，即宣言『未制者莫制，已制者我等隨順』，殆結集後曾和合界內外小大乘眾共相參印。而文殊等或嘗請阿難證其所傳，故有與阿難在鐵圍山結集大乘經之傳說，此讀增一阿含之序分，亦可想見彷彿。而大乘莊嚴經論、謂大小乘契經原來並行流傳者，深為可憑信也。

    第二節　小乘盛行與分成各部
    初百年間，由迦葉、阿難等傳持法藏，遂形成小乘之教團，至阿育王時乃極盛行，然分裂之端亦由是起。首分為上座部與大眾部，至五百年間有二十部之多。異部宗輪論云：『如是大眾部四破或五破，本末別說合成九部。一、大眾部，二、一說部，三、說出世部，四、雞胤部，五、多聞部，六、說假部，七、制多山部，八、西山住部，九、北山住部』。『如是上座部七破或八破，本末別說成十一部。一、說一切有部，二、雪山部，三、犢子部，四、法上部，五、賢冑部，六、正量部，七、密林山部，八、化地部，九、法藏部，十、飲光部，十一、經量部。』按所云大眾部四破或五破者，連根本之分為大眾部上座部，則有五次破裂，若專從大眾部所分出者以言，則但有四次破裂也。所云上座部七破八破者，亦連根本之分為大眾部上座部，則有八次破裂，若專從上座部所分出者以言，則但有七次破裂也。今依各派所從出及破裂之先，撮為一表如下：

    第三節　大乘繼興與其派別
    薄伽梵（世尊）所說大乘教法，雖有窟外大眾暨文殊彌勒等，曾結集為大乘法藏，與小乘並流行於世，然在初五百年間，全印所宏傳者唯小乘為盛，而大乘法若存若亡，未能光顯焉。故後時大乘崛興，其執著小乘者，甚或斥之為非佛說，雖至無著時，其諍猶烈。依彌勒大乘莊嚴經論，舉七義證明大乘為佛說者可知也。釋尊滅度五百餘年，有馬鳴菩薩興世，外攘異道，內抑小乘，獨揚大乘至教。除大莊嚴經論等雜說因緣暫用導俗外，他若大乘起信論等，皆直宗大乘一真法界而造，頗與釋尊之華嚴根本法輪遙相呼應。此唯建大乘根本，純然未有宗派之分別也。至龍猛提婆，漸偏重闡揚大乘畢竟空義，以治外小之增益執；無著世親，漸偏重闡揚大乘之如幻有義，以治外小之損減執。但仍互融無間，未據所宗自為其派，故此前皆可謂之未分宗派之大乘也。然空宗有宗已隱含其分派之兆於龍猛無著，且須上溯乎妙德慈氏。沿至佛滅千一百年間，由清辯護法二論師，大乘始分空有二宗。旋即轉為大乘密宗之代興，至佛滅千五百年後，則小大顯密皆漸趨衰滅矣。

    第三章　中國佛學歷史
    第一節　經律論之翻譯
    自漢明帝夜夢金人，派蔡愔等十八人迎摩騰竺法蘭，白馬馱經像來華後，中華佛法即增高繼長，迄今流行不絕。但摩騰等僅於經中摘譯若干條法義，以示於人而已，若今所傳四十二章經、八大人覺經之類。於後漢西晉間，支謙、竺法護、支婁迦讖等，始稍稍翻譯般若、法華等經，而未能盛宏也。大乘論則猶無傳譯之者。逮鳩摩羅什始廣譯大小乘經論，且宏講之。嗣後佛陀跋陀羅、曇無讖、菩提流支輩，翻傳涅槃，華嚴、地持、十地等經論，流通頗盛。至真諦漸譯講唯識諸經論，入唐初玄奘譯傳最富，義淨所譯亦間及唯識。善無畏、金剛智、不空，專從事譯密教。實叉難陀重譯華嚴。趙宋初，施護、法天等所譯大乘密部居多，此皆其表表可知者。今綜合觀之，童壽為法性經論之大譯師，玄奘為法相經論大譯師，不空為密部經論大譯師，而覺愛、真諦、善無畏，亦其次焉。

    又曹魏時法時尊者雖創受戒，律論未度。晉釋道安等，以僧伽闕律儀，頗憂及之。至羅什始與弗若多羅三藏共譯薩婆多部之十誦律，事半未就，得曇摩流支及卑摩羅叉續成之，共六十一卷，是中國有廣律之始也。復由佛陀耶舍譯出曇無德部之四分律，共六十卷。佛陀跋陀羅共法顯譯之僧祇律，得四十卷。而佛陀什譯彌沙塞部之五分律，亦成三十卷。當時四並傳行，唯後代則獨宏曇無德部耳。至迦葉遺律，唯傳戒本，其廣律未傳。（按戒本梵名波羅提木叉，廣律梵名毗尼即毗奈耶。）至唐時義淨三藏譯根本說一切有部律甚多，此外若毗奈耶律，至趙宋時猶有翻譯，然束之大藏，未有宏傳者也。嘗觀各部之廣律，所述律文及緣起之跡大致從同，出入甚少，足見其是從一本轉鈔，各宗派分誦耳。至其造論解說，則各彰宗義，異同者多。各宗釋律之論，中土傳者凡五。一、毗尼母論，二、摩德勒迦論，此二是宗薩婆多律立論者。三、善見論，此解四分律者。四、薩婆多論，此亦釋薩婆多之十誦律者。五、明了論，此依正量部律立論。四律五論，為中土從古所傳稱之小乘律也。

    第二節　宗派之成立
    宗派之成立，首為大乘三論宗或四論宗，以中論、十二門論、百論、或兼大智度論為主也。同時有小乘之成實宗，以成實論為主。已而有涅槃宗、後歸天台，地論宗後歸華嚴，攝論宗後歸法相。異軍突起者，則有達摩菩提西來傳佛心印之禪宗。而新舊譯之俱舍論，則成俱舍宗。所譯諸律雖並行，後漸趨重四分律，至唐道宣成南山律宗。據法華而為綜合之開建者，則為由慧文、慧思、到天台智者之天台宗。由不滿舊譯而赴印研求者，則有玄奘東歸後所傳之法相宗。繼是而更為綜合之開建者，則有杜順、智儼、到賢首之華嚴宗。淨土宗則萌芽於廬山慧遠之蓮社，成立於唐之善導，而殿以唐開元間善無畏等傳來之密宗，禪宗亦至唐初曹溪惠能而始確然成立。除俱舍、成實二宗與四分律宗為小乘外，餘均大乘宗派，總稱十三宗。而涅槃、地論、攝論、歸入天台等後，則為十宗。四分律蛻化為融小成大之南山宗，乃歸結為大乘八宗與小乘二宗。

    第三節　唐末以來之變遷
    唐武宗毀佛教而各宗衰落，禪宗以簡單易行，恢復後遂獨盛弘，入宋之後，影響為宋明理學，與中國之思想界發生極大關係。他若天台宗、華嚴宗之學說，趙宋以來亦流傳不絕，而亦為較能調和中國思想者。至深入通俗之心理者，則為三世因果六道輪迴之說。普及民間者，則為密宗餘流之懺燄，與淨土宗之度亡。歷元明而入清，禪宗既衰，求簡易篤切之行，頗有會歸淨土宗之勢。而南山律宗，在宋及明清間亦有繼承之者，故至今猶不絕焉。元有西藏之紅派喇嘛，明清有蒙藏之黃派喇嘛，皆曾入居於中國之北方各省，但與華土僧俗皆未發生大關係，近二十年來，以日本及南洋西洋之交通便利，思想輸灌之影響，先以恢復初唐之故有，進之遍究全藏，旁探鍚蘭、西藏、而溯巴利文、梵文原典，當非復宗派傳統之可拘蔽，而入世界佛學之新時代矣。

    第四章　各地之佛學略史
    第一節　鍚蘭緬甸暹羅等處之佛學
    鍚蘭古譯獅子國，緬甸古云金地，在佛寂二百年間阿育王時，已分派摩西陀等傳教其處，其所傳者為本上座部。自是相承，在錫蘭代出高德，繼續發展，今印度小乘各部皆已不傳，而錫蘭獨能保存碩果，分流於緬甸暹羅等處，實足為現存世界各佛學系中之一大系。不唯印度佛教之重興，須以其為樞紐，而駸駸且由之駛向西洋入歐美二洲。除美國西部因日本僧之傳教，漸有信行佛教者外，其他則於佛說雖頗有研究，但研究學理而已，未足以云信受奉行於佛教也。有之則唯英德美法人於錫蘭出家為比丘，及由錫蘭比丘傳教於英德美法耳。著者前年走巴黎之後，日本始派僧往，與法之希爾筏勒肥等設立日法佛學院。暹羅為純信佛教之國，亦為亞南僅存之獨立國，然其佛教之學理與奉行之儀式，大抵猶以錫蘭為標準。觀之巴黎等東方博物館所陳發掘其古物，如爪哇等南洋各島，今盛行回教之處，在昔皆佛教之流傳地。其所傳悉出於錫蘭否，則猶難考定。且於何時及何故而致變成回教教區，亦無可知。錫蘭等處，小乘佛教頗稱純粹，近來之世界運動，亦殊可觀。雖不慮其有攙雜異教異學之虞，而彼之決然排斥大乘為非佛說，則未嘗非大乘法昌明之梗。故華僧宜多往留學其長處，並以大乘佛法輸入焉。

    第二節　西藏尼泊爾蒙古等處之佛學
    印度今僅存之佛教區，殆唯孟加拉山地。尼泊爾雖近佛本生地，且殘存之梵文經典，時有足資參證者，然今所傳行之佛教，蓋與蒙古、青海、同奉西藏為法式，故西藏為今大地現存佛教之又一大系。佛教之傳入西藏，始於何時不明，然至我國李唐時，始盛行不替。其文字亦由佛學輸入，仿梵文造成。唐初藏汗蘇朗司登娶唐文成公主及尼泊爾王女為妃，二妃皆崇佛，汗建大昭寺小昭寺等，佛事甚盛。至蘇朗司登第五世時，命使請北印度蓮華生上師入藏，遂大興密宗，茲後相承流布，即為西藏之紅喇嘛派。大元帝師之癹思巴上師，亦藏僧之高德，蒙古字由彼而製。紅派盛極之後，由濫而衰，至明初有宗喀巴大師注重教理及戒律，革紅派躐等濫雜之弊，遂別為黃喇嘛派，建布達拉宮及三大寺等。後出四人，即達賴、班禪、哲布尊丹巴、章嘉，如次分領前藏、後藏、外蒙、內蒙之教區，代代轉生以行教化，遂成近四五百年來蒙滿及西藏青海之特殊佛教。他若印度東北之新疆，與西北之阿富汗，及西方之波斯等，在昔皆嘗為佛教傳布之地，然今則已變為回教教區矣。

    第三節　朝鮮日本臺灣安南之佛學
    朝鮮乃包括高勾麗、新羅、百濟之三國者。最早為高勾麗，秦苻堅始遣道順送經像與麗王小獸林，即建寺居之。後十二年由梵僧摩羅難陀傳入百濟，後五十年由高勾麗傳新羅。後百年當唐武后間，新羅文武王滅麗濟統而為一，元曉等盛傳華嚴。逮王建興，滅新羅復號高麗，中國經五代之亂，高麗頗興盛，宋初自彼取回散失之天台賢首章疏。又有沙門三十餘人，詣杭從永明智覺禪師稟受宗鏡錄，是為朝鮮有禪宗之始。
    宋真宗時，刻麗藏最稱善本。明初李成桂滅王氏建號朝鮮，儒道當權，佛法蕭寥已極。按朝鮮佛學皆傳自中國，今存一、漸派，持戒誦經以種佛因；二、頓派，一心念佛以生淨土。近年合三十餘本山，設立中央教務院，嘗開東亞佛教聯合會，頗有振興之兆。
    日本佛教，由朝鮮或中國傳入。其傳承自中國者，為四分律宗、三論宗、唯識宗、華嚴宗、法華宗、真言宗、淨土宗，與禪之臨濟宗、曹洞宗、黃檗宗，雖或盛或衰，大抵迄今猶傳持不替。而發達昌明者，要推淨土、法華、真言、曹洞，故由淨土宗轉出之日本新宗派，則有真宗之東西本願寺派等，又有融通念佛宗及時宗，皆淨土支流。由法華轉出者，則為日蓮宗。真言有東密、台密，東密又有古義、新義。於僧制改成通俗，始淨土真宗，明治維新來，各宗皆然。然佛教教育蔚興，由歐、梵、巴、藏文探佛教原典，頗有進步。至台灣則承中國及日本之餘緒，安南亦僅接中國暹羅之末流，無何發展。然日本等，皆可歸於佛學之中國系中者也。

    【學　理】

    第一章　因緣所生法（五乘共學）
    第一節　總論
    因緣所生法，是佛法之大宗，五乘之共學。以佛之說法，應聞法者根機而說，大致分為五類：一、人乘，人乘中之聖即是聖人。二、超出人類之天乘，佛說之天與別種宗教所崇天神不同，乃三界中一種勝過人間之超人世界。此為世間二乘。更有一種人，以生天猶有限量窮盡，欲求永離流轉，於是有出世三乘法，出世三乘法者，目的在解脫生死得永久安甯。一、聲聞乘，以依佛說法音聲，始發心覺悟得解脫故。二、辟支佛乘，辟支佛譯言獨覺，亦曰緣覺。聲聞乘聞佛說四諦，從苦諦上悟入，而辟支佛乘由集諦上悟入，故較聲聞乘為深。以由苦之緣起悟入，故曰緣覺，以無須聽法亦得悟了，故亦曰獨覺。然以獨覺而不遍覺有情，故下於佛乘。三、由此以上有佛乘、菩薩乘，故曰五乘。以其根器不同，依佛教法所解學理亦不同，然以皆為佛教之學理，故有五乘共通之學理也。共通學理者何？即五乘共明「因緣所生法」之義也。因緣所生法，亦曰諸法因緣生。此所云法，遍於五乘，以世出世間法皆因緣所生故。此中先明法字義，法者、義言軌持，軌者、軌範他解，持者、任持自性。自性猶云自體，如筆有筆之自體，以不失自體，故能軌他心使了解其為筆也。如鉛筆自體不失，即可使他物了解其為鉛筆。具此二義，皆名曰法。無論事事物物，一切所有皆可曰法，非但「有」者是法，即「無」亦是法。故法之範圍，極為寬廣。法之分類有數種，大分之曰有法、無法。在有法中，曰有為法、無為法。在有為法中分二，一、心法，二、色法。佛典所謂法界諸法，即一切法之總稱，如普通言宇宙萬有是。此中因緣所生法之法，是指有為法，然無法與無為法亦不離此。以無為法即有為法之真實性故，以無法即因緣所生法之已過或未來，或為因緣所生法上之假想，如龜毛兔角。故因緣所生法，雖包有無諸法，而此云因緣所生法，則專就有為法說。因緣者，或合因緣為一名辭，或單曰因，或單曰緣，佛典中常見之，此處當分開講。合因與緣通稱曰緣者，有四，緣者、彼法對於此法有力能生，則彼法對此法即曰緣。一、因緣，二、增上緣，三、所緣緣，四、等無間緣。第一種因緣即因，下三種即緣。有為法分心法色法，心法即精神，色法即物質。色法有因緣、增上緣即可生起，而在心法中須加所緣緣及等無間緣。此二者本可包於增上緣中，以其在心法中殊重要故，別分為二。

    因緣細講頗奧，淺言之，即就作因之本身，轉成所生之法者曰因。佛典雖皆講因緣，而法相唯識之瑜伽師地論、成唯識論等，講較精詳。萬有因緣，即阿賴耶識中之種子，此識如地中藏有能生一切草木之種子。此能生之種子，謂之親因緣，餘則增上緣也。譬之草木，種子為親因緣，日光水土皆增上緣也。然依真義釋之，草木種子仍非親因緣，亦是增上緣，真因緣乃阿賴耶識中能生起諸法之種子也。

    增上緣、乃依別種已生起之物為助起耳。依佛法看，通俗所謂因，都非藏識種子，祗是巳現之法，是對於此法相助而生，即是增上緣。有一種是順益增上緣，有一種是違損增上緣，以有彼法能使此法之或生或滅，增加勝進，故曰增上緣。此增上緣有必要或不必要之別，其不必要之增上緣，非但增長此法者為增上緣，或阻障此法生長，破壞此法存立，亦屬違損增上緣，故增上緣義極寬泛。鉛筆有鉛有木，推此鉛此木之成因無窮無盡，故無論講何種法，必皆講完宇宙諸法，而後始全。然祗就得成此法直接必要之增上緣言，則有限量可語耳。

    心法者，能了知能識別之功能也。成此能知識之知識，必有被知識所知之法，苟無此法，則知識不能成立，是即所緣緣。所緣、即所思維所觀察之謂，必有所思察之法，為有力能生之緣，始能有此知識。吾人有一知識，必有一所知識之必要條件，是曰所緣緣。此所緣緣，亦即知識上之所有，非在知識之外，所緣緣與知識不分先後，是心法中所知之一切法也。

    等無間緣，等者同類為義，無間者無間隔義，以先後兩同類法中無所間隔故。──世人以色法有空間分位，而心法但時間分位，──如佛法中說一念一剎那，皆指極短的時分，謂一生即滅，此時間中謂之一念心，一剎那心。心法之生滅並非單純，故曰一聚。要前一聚心法滅下，後一聚心法始能生起，即如意識生起，前一剎那意識心聚未滅，則後一剎那意識心聚不生，此前念之滅，即後念能生之緣，故心法無空間關係，惟有時間關係。然此念念開導，不必連接無斷，而以中無間隔故曰無間。時分是依心識流動剎那生滅而假設，吾人平時所覺心境，皆現前生滅相續之意識境，至無意識生滅時，如睡眠無夢，或一小時乃至一年，皆無時間相可得。是故空間是物質假相，時分是心法生滅假相。

    因緣所生法，即宇宙萬有諸法。依佛法義，世間諸法皆因緣生，空無自性。世或言上帝造成，或言大梵天生，或言地水火風所生，或言陰陽太極生，或言原子電子生，或說由虛空生；佛法不如是，以是諸論，皆執一端故。蓋凡因緣，亦所生法，即阿賴耶種子亦所生法，是故一切法皆因緣所生。而因緣又即為一切法，此關係之眾緣無際無盡，故佛法明因緣生諸法真象，無邊無中，無始無終，一切分別對待之所執，皆安不上。世間之所執，於佛法明因緣所生法義上，都打破之。此五乘共通最低限度所明──因緣所生法──之學理，今分說如下。

    第二節　無始流轉
    因緣所生法（法界諸法）即通常言世界萬有。因緣者，非於世界萬有之外別有其物，因者以世界萬有為因，緣者亦以世界萬有為緣，是無邊無中，無始無終者。此諸法是有為生滅法，相續生滅，有似旋流。成唯識論云：「恆轉如暴流」，以剎那生滅，後一剎那即非前一剎那，是故世界萬有皆以生滅相續為相。其來無始，其去無終，皆以轉為義──轉有轉起轉現二義，轉起者、以轉而生起，轉現者、以轉而顯現──。此無始流轉，亦即世界萬有諸法之真相。以無固定起時，故曰無始流，以剎那剎那流轉，故曰無始流轉。

    一　心之分析
    在無始流轉中，心法最要，故先以分析。今分心為二部，一、心識，二、心所有法。心識又分二類，一、不恆行者，以不恆時現起流行，故曰不恆行，即指眼耳鼻舌身意前六識言。成唯識論等說之甚詳，今不具述。二、恆行者，無一時不現起流行，故曰恆行，即末那識、阿賴耶識。末那識正翻意識，第六識亦名意識者，以依第七識現起流行，故亦假末那識之意名。或翻末那為染污意者非是，意者恆審思量為義故。阿賴耶翻藏──亦云第八識──，含藏一切法種子，即因緣中之因。所有能生諸法功力，即曰種子，萬法之因藏在此識中，故曰能藏識。又以隱藏在有情根身之中，為有情根身及器界之所藏，故曰所藏識。兩類八種心識略如此。吾人平時即末那識亦辨不清，所能辨者僅散意識，前五識亦不易明，只知為五根（五官）之知覺而已。其實五根並非五識，不過五識依五官為增上緣而現起爾。世人以助五識之增上緣，認為自有知覺者非是，如人戴眼鏡，鏡能助見而鏡非見。吾人用內省法審觀意識時，與前五識同行之明了意識，亦不易察覺，可察覺者，唯散位獨頭意識。獨頭意識有三種，一、散位獨頭意識，二、定位獨頭意識，三、夢位獨頭意識。此散位獨頭意識，吾輩平日認為意識，實已非意識之全體，祗是散亂獨頭意識，凡言知覺知識皆屬之。至恆行二識，通俗所謂「無意識之精神作用」，即有此二識意思在內，楞伽經、瑜伽師地論等皆有詳說。因有此二恆行心識，即在沉睡中仍是活人而非死人；此二識今皆由比量得之，然有聖教可依，而聖教非由推測，乃由聖智實證流出。此「無意識之精神」，在今日心理學上始成重大問題，而佛法中早已徹底了知矣。心所有法中，分遍行五種，別境五種，善十一種（佛法中所謂善惡，指現後皆有益，彼此皆有益者為善，反之即為非善。遍行、別境，是非善非染）。六根本煩惱，二十隨煩惱，是不善及無記性（六根本中邪見亦曰不正見，可更分五種）。根本煩惱之支流曰隨煩惱，二十隨煩惱又可分三小類。此外復有不定四種，即尋求、伺察、睡眠、懊悔。

    二　煩惱業生
    依上心之分析，已知有所謂煩惱心。煩惱者，亦即心識系中之染污心法。在恆行心識系中成恆行煩惱，在不恆行心識系中成不恆行煩惱。如末那識中我癡、我見、我慢、我愛等煩惱，在異生心識無一刻不流轉，如不流轉即至聖位。我癡者、即無明，無明者、不明阿賴耶識。末那識以阿賴耶識為對境，由此無明妄認為我，此即我見。由我見生我慢，由是執彼賴耶為我而起我愛，此是恆常有者，至證聖果始伏斷，至成佛始斷盡。既恆行有二識，何獨云末那煩惱而不及阿賴耶，以阿賴耶無煩惱故。然阿賴耶雖無現行煩惱，而煩惱種子亦伏其中。

    不恆行六識和合而有之煩惱，亦唯不恆行。第六識任何煩惱皆依之現起，根本煩惱、隨煩惱皆攝其中。前五識只有貪瞋癡三種根本煩惱，及惛沉散亂不正知等八種隨煩惱，且皆由附和第六識而起。前五識限於色界初禪天，初禪之上即無之，第六識遍於三界。

    煩惱、業、生三雜染，普通佛典謂之惑業苦三道。依法相精確名辭，曰煩惱雜染、業雜染、生雜染。煩惱自體似極污垢物，故正曰染，在現行心心所中雜夾有煩惱在內，亦成染污之物，即為雜染。故凡與煩惱附合而起之心心所，皆煩惱雜染，雖第八阿賴耶識亦是雜染。阿賴耶所以為雜染者，以第八識受前七熏染故，又是生雜染故。未到聖位之心，皆煩惱雜染，此三界有漏心義也。

    業雜染者，業即思，即五遍行中（作意觸受想思）之思，思即心之動作之謂，亦可簡言動力，此動力即業──此思能自造作，亦可使餘心心所造作──。所以名之為業者，即動作的思也。此中能招生死之業，專指前六識上之思。身與語皆依思而起染，故業有三種，一、身業，二、語業，三、意業。業由何染，染於煩惱，雜煩惱故曰雜染業，亦曰有漏業。未得無分別智以前所造業，皆是雜染業，以末那識有無始恆行煩惱，雖前六識現行為善，而其善業以依第七識故，仍為雜染而非清淨。以造雜染業故，第八識受熏亦因之而成雜染，如香臭之氣散在空中，即不離空處，是故前七識皆不離第八識。受熏所留餘氣，即謂之種子，能為後來生起之用。

    生雜染者，生有依正二義，依即器界，正即根身。大小乘經典講明器界者甚多，茲不述。有情根身約分胎、卵、濕、化四生，有情之生，即指其一期生活之時期而言。何以生是雜染，以生依第八識為本，而第八識依前六識雜染業緣所招感故。生為業之感應，業即感，生即其應，業既為煩惱所雜染，故生亦雜染。異生身之五蘊非清淨故，是曰生雜染。

    阿賴耶是雜染，則有生皆雜染，以名色之發生，根塵之觸受，皆依此故。人生有老死，器界有壞空，故雜染生者，包有情五蘊身及器界而言，即俗云人生世界。以恆行煩惱不能斷故，三界心心所皆成煩惱雜染，由煩惱雜染故而業雜染，由業雜染故而生雜染，由生又起煩惱，循環無端，是曰無始流轉。

    三　有情本死中生
    有情之無始流轉者即四有：一、本有，即現在有。二、臨死一剎那時曰死有。三、死後應另得到一生，在未得後生之時則曰中有；或死時即得後生，即無中有。四、及至初生之一剎那，則曰生有。由此循環無端，吾人平時只知本有為一生，不知四有流轉循環不息。

    四　器界成住壞空
    器世界無始流轉者，即成住壞空。此在佛典中有極詳說明，不能詳述。太空中無數世界之成住壞空，等於有情根身之生老死滅，一一世界之成住壞空，亦如浮漚之起滅。人或妄認世界由空而生，其實空亦由壞而致，了無先後可得，如落邊際，即非因緣生法實相。

    第三節　業與界趣
    業之意義，前已大略講過，即行為造作義。業之雜染者曰有漏業，有煩惱漏故。然行為不都屬有漏，如菩薩行亦曰淨業，即無漏業。但今別名淨業為行，此處之業且專指染業。業之大分，從所依法上講，即一、身業，以依身造成故；二、語業，以依言語造成故；三、意業，依意識造成故。身語意所起行為，就性質上別有三種。一、善業，現在將來自己他人皆有利故。二、不善業，於現在將來自己他人皆有害故。三、無記業，不能記其善惡故，如無意識動作等。業能得果，因業受罪者謂之罪業，因業得福者謂之福業，能得色無色界天果報常在定中者曰不動業。此業即指禪定修習，由此生於初禪天以上，壽命極長，曰不動業果。

    界即指三界，一、欲界，二、色界，三、無色界。（一）欲界者，有色身及五塵欲者，謂之欲界。（二）色界者，色有變義礙義，合變礙二義，即可礙滯有變壞之物質是也。但塵欲已空，雖有色身，常在定中。故在初禪天尚有眼耳身識，二禪天以上即五識盡泯，只有定中意識，更無意識，更無塵欲。雖超欲界尚有色身，故云色界。此界有四重，即四禪天。雖同在色界天而高下懸異，故區為四重：一、離生喜樂地即初禪，有三重天。欲界天有憂愁、苦惱、及歡喜、快樂與不苦不樂等受，至初禪天，離欲界生色界，憂愁、苦痛已無，只有歡喜快樂；然此尚不在定中，亦有言語行為，是為初禪天。二、二禪天有三重天，名曰定生喜樂地。以常在定中，更加喜樂故。三、三禪有三重天，並喜亦泯之。凡有歡喜鼓舞之情，其樂尚淺，至極樂則喜亦無之，故曰離喜妙樂地。四、四禪有九重天，喜與憂對，樂與苦對，至四禪並歡喜快樂皆無之，但是不可形容之平等受，是曰捨受，名曰捨念清淨地。是四禪十八天名色界。（三）超出色界，是曰無色界，即純精神界。平日以為離物質無法證明精神之存在，而在此界中則唯有精神也。二禪天以上，有後三識，無前五識，無色界中亦然，只有與定力相應之意識及七八識。以定力相應之業報淺深不同亦分四重，一、空無邊處，此天定心了惟虛空，佛典中曾言，在人中初得此定者，旁人仍見其人，而本人則併自身不知所在，但是無邊虛空，此時其身仍在，及至報盡命終，由其定力得業果，即空無邊處天。二、識無邊處，有空時仍有相對之空，此空仍是對境，至此定中即空亦泯，故曰識無邊處。三、無所有處，此天並所觀無邊心識亦泯之。四、非想非非想處，識無邊即想，無所有處即非想，此天既非有想亦非非想，故曰非想非非想。上明之無色界境，中國書上祗老子始有此境，餘書並無之。但印度外道每有此境，及至成阿羅漢果始能超出。

    有情異生由死轉生，趣向一類之中故曰趣，此有五種：一、天趣，二、人趣、三、畜趣，四、鬼趣，五、獄趣。恆言講六道，五趣較六道祗少阿修羅，以彼上通天趣下通鬼趣，故今不別立。一、三界二十八天，皆包於天趣之中，平常中國人之所謂天，祗是欲界第二天，道家之天，亦不過如是。二、二十五有中，人趣亦有四種。三、畜趣名不甚正，應曰傍生，即指人以外動物而言，然亦有動物非人眼所能見者，亦包其中。四、鬼趣之鬼與常言之鬼不同，佛典認鬼亦為眾生之一。眾生者，五蘊眾法所生義，祗以業報不同，故人見則鬼不見，鬼見則人不見，其實鬼亦有色身。人礙鬼不礙，鬼礙人不礙，可同與人在一處而不互見。亦有一種鬼有小神通，亦可見人。不過與吾人所見不同，隨吾人心象變現而為象。故依佛典，鬼亦眾生之一趣。總之，鬼報與人不同，人見是水鬼見是火。平常人以為人死為鬼，鬼生為人，實為誤解。其實鬼是罪業報生，故人死不必為鬼，人生不必由鬼，但可云人死轉生為鬼，或鬼死轉生為人耳。五、佛典原語，並非地獄，祗苦處之義。由罪業報生專受苦處，曰地獄趣。又依佛法說，人死未必為鬼，或有作鬼，或有生天，或作畜生，或為人，或為地獄，皆是轉生，非死所成也。天死或轉生為人，地獄死或轉生為人，故鬼非人死所必成之物。佛典講生死流轉，而講鬼者認鬼是本體，實是誤解。鬼有化生亦有胎生，並非鬼套人殼即成為人，鬼套牛殼即成為牛。依上義可判別如左：
    一、罪業報生三惡趣（ 畜生、鬼、地獄） 。
    二、福業報生人及欲界天（有六天） 。
    三、不動業報生有色界無色界天。
    佛法之三界五趣循業流轉義，大略如此。

    第四節　異生與聖
    異生即通言凡夫。人與天之身形同，與佛菩薩亦相近，故天與人皆是善報。畜生鬼獄則奇形怪狀，異形無數。可生此異形類中者曰異生，此統言凡夫之類皆可受「異」形「生」故。然異生有異生之同類性，此異生性依人我執而假立，然執有實我亦有淺深不同。非異生即曰聖者，佛典之所謂聖，破我執義。我執有二種，一、俱生我執，二、分別所起我執；俱生通末那及第六意識。入聖位之最低限度，要將分別所起我執完全斷除，否則終是異生。

    一　煩惱伏與斷
    既知上義，吾人如不欲墮三惡趣流轉，非斷去分別我執不可，否則必仍可流入惡趣之異生也。即無色界，如不能斷去分別我執，亦仍可墮入惡趣。釋迦在世，有外道修行甚深，其人死後，有人問其轉生何處，佛言：『生非非想處天』。又問：『更後如何』？曰：『墮畜生及地獄』。故學佛以斷除我執為主，此不能斷，則終不能永離惡趣也。

    無漏生空慧現觀眾生，但是五蘊眾法之和合相續，其中實無主宰之我。種種分別於我之執見，以戒定等能伏，如草木有根種伏於地中，以石壓之，不過暫得不起，並非斷盡。在聖智方便上，亦必經戒定伏之階級。斷者、一分一分去除，永不復生曰斷。凡能伏煩惱而尚不能斷者，即是凡夫，能斷一分者，即是聖人。異生與聖者之區別如此。

    二　斷之差別
    斷有數種，以生空慧斷我執所起煩惱盡，即阿羅漢，阿羅漢是三乘共果。法空慧者，有生空慧不必有法空慧，有法空慧必有生空慧，此能對治法執所起所知障。大乘聖者即斷此障生此慧，斷至究竟，即證佛果。

    煩惱易知，所知障不易解，恆有錯誤。所知非知識之謂，是對能知而言，指諸法相性皆所可了知之境。以吾人有無始來無明迷惑，障吾能知使不了於所知，去此障盡，即證佛果，即證諸法真實相性。生空慧是偏慧，法空慧是圓慧，此有偏圓差別，尚有淺深差別，即小乘有四果，大乘有十地及佛地，皆由能斷之慧有偏圓淺深之所致。

    第五節　成聖之道
    一　有情種姓
    有情想知覺之眾生，謂之有情眾生。眾生以種姓分，大別有五，即在有情眾生藏識中，有五類不同之種子：一、阿賴耶識中無出世智種者，曰無出世種姓。此類眾生祗能在世間修福果，不能達出世三乘法。二、聞佛說法而能由四諦教法修道者，即聲聞種姓。三、由聞佛說十二因緣，或不必聞佛說法而能得道果者，曰緣覺種姓。四、不必聞佛說法，或聞佛說法而能發成佛之心者，曰菩薩種姓。五、合後三類而不定者，為不定種姓。或發聲聞心，或發緣覺心，或發菩薩心，其種姓不定故。由種子在阿賴耶識中有此差別故，或不能發生出世心，或可發生出世心，或聞佛法而得聖心，或祗能發信心修善業而得福果，不能了佛法實相而達出世涅槃。上說種姓類別。

    諸種姓之成就有二。一、無始來有此種姓潛藏識中，二、由聞佛教法而熏習成種子。既熏習成，則展轉增上皆可成佛。修證出世三乘聖果，根本所依，即依有情之種姓不同故。

    二　佛教增上
    有此種姓，仍當依佛教法為增上緣始得發生。猶地中有草木種子，須有雨露日光為增上緣，依佛教法，亦復如是。無出世種姓者則修福報，有出世三乘種姓者，見佛聞法即得聖智，不定者依其先聞何乘之法而得增長，是故說法曰法雨等。

    三　人天階梯
    有聖種姓者，即聲聞等三乘，能增長而得聖果。然在其增長時，亦以人天業果為階梯。能修五戒行十善，則可得作人之福報，亦可為證出世聖果之階梯。在持戒修禪定者，即可得天之福報，為出世無漏種發生之增上緣，亦是階梯。故人天所修諸戒定行，皆可為出世聖位階梯，而有聖種姓者，則可以人天法為其階梯也。

    四　出世三乘
    真正成聖之道，即依出世三乘法，於無始流轉煩惱業生循環圈中，能得解脫，即曰出世。蓋斷去煩惱，則有漏業斷，業滅故生滅，是曰出世。出世三乘猶三種車乘，三種車乘可達解脫生死之地，是謂出世三乘法。皆依佛法，以種姓不同得差別理解，各修其行，各得出世果，菩薩最高之果即是佛。此出世三乘教理行果即成聖之道，此道果為阿羅漢、辟支佛、佛之三種。

    前所說皆因緣所生法，依種子因遇增上緣而成。道與聖果及業與界趣，俱是因緣所生法。二三節說異生法，第四節講凡聖法，第五節聖法。又第二無始流轉，及第三業與界趣，皆世間法。第四異生與聖，講由世間至出世間之法。第五專論出世聖道。凡此皆因緣所生法。雖出世之道，亦須有種為因，有佛之教法為緣，故其所成聖果，仍是因緣所生法也。

    第六節　再論業與界趣之流轉
    上已總明世出世間皆因緣所生法，而此中須先明而又最難明者，即業與界趣之流轉。由善不善有漏業，得三界五趣生死輪迴，欲解脫此生死輪迴，須先明輪迴之義。輪迴即流轉，凡理論皆先有事實，然後立言，否則論據不實，何從徵信。在吾人所見到者，只有人及畜生二種。人與畜生皆依父母而生，並未見畜生轉人，人轉畜生之事。且所見僅二趣，餘三趣均不見，理解雖可承認而事實不易可見，故今特為說明如左：

    佛法謂之聖教，即已成聖智之佛及阿羅漢等所施之教法。其聖智圓明洞達，其心知亦與人不同，然亦人盡可修到，故仍平等，與別宗教所謂神與人異者不同。其所以能知隨業流轉五趣之事者，以在聖智有六通。第一即天眼通，此通為佛法中所有，他宗亦可有之，即現今催眠術中有透視術，亦即天眼通之一，或能遠視，又或能障外視。以吾人業報不同──即有報障，故只能見人畜二趣。有天眼通，即可見到障外天等三趣，尚有能見未來者。在業已起而報未成之時，果雖未成，而在業因上亦能見之，此種功用，亦在天眼通中。尚有天耳通、他心通、身境通、及宿命通，能通曉自己或他人之宿命。此天眼宿命等通，不必成聖始有，有禪定者心中亦常有之，然不澈底。如彼預言家，亦或從定心上偶然覺到，然講出時已加以散心之分別推度，故不盡確實，此在催眠術亦可試驗而得之。及達出世至聖，更加一漏盡通。唯佛智圓明通達智光普照，盡虛空界皆為大圓明鏡，鏡中所照無不了然，三界五趣生死輪迴，乃皆明了。此在二乘有六通者亦可見到此事實，然此事實之原理，尚不能說出。如常人可於事實上見到人生世界，而人生世界何以如此之原理，則難了知。故曰宇宙是謎，人生是謎。大乘佛智，不但諸趣流轉之事實可以見到，其原理亦能徹底解釋。即前所講心之分析中，分心識為恆行不恆行，皆有其相應心所。在恆行中有阿賴耶識，是無始流行轉變相繼不斷者。不恆行心識有種種造作，皆熏在阿賴耶識中，藏其種子。一、業種，二、法種。業種、即法種中之有特別勢力者，如國家百姓中之有特出者，能統率眾多人而作其事業，業種亦復如是。彼能將所屬法種可起現行而合成不同業報，然其勢不可久，故勢用盡時即為破壞死亡，而別種業緣代之又生。生而又死，循環流轉，又受生為別一業報，而入其軌範。此與朝代遞嬗相同，前朝勢衰則國家大亂，更有有力者出，別造新朝，民土如故而國命維新。此中業種亦如帝王之處草莽，能轉此國人成其率屬，由此得到一期一期之生命。此無始相續生死之法，在大乘法相唯識中謂之異熟因果，有詳細說明。此皆先有事實，然後加以解釋者。

    吾人當未見此事實前，須先信有能知此事實之禪定神通，此禪定神通細者雖不可見，而粗者尚不難見。如催眠術等，即以一種方法使人定其意識而致。亦可曰自己催眠工夫純熟，即得禪定。在未得之先固有疑情，及至既得，則事實可證。如伍廷芳稍有修養，預計在夢中作何事或見何人，後來亦能作到。修禪定者每能見乎常人所不能見之物，如常人無光不能見，而禪定中或無光亦可見物，此亦天眼通之流。在有禪定智慧者，即可事實上證得，然未必明其原理，欲明原理，須通佛智。

    三界五趣之業果流轉，最不易知，然亦最重要。如不信此，則出世間之解脫生死流轉法，亦不能安立，故特提出說明。須先知有此生死事實，再明生死之理，然後可以解脫，而成就三乘之聖道。故明因緣所生法，為世出世五乘之共學。

    第二章　三法印（出世三乘共學）
    印者、印定之義。為此三法所印者，即佛所說之出世三乘法，不相符者，即非佛所說出世三乘法。此三乘共學之三法印，一、諸行無常，二、諸法無我，三、涅槃寂靜，今即分三節明之。

    第一節　諸行無常
    行者、造作變壞義。此中有三：一、生，二、異，三、滅。此生異滅以造作變壞為義，故曰行。常者、不變義，如虛空即恆常不變。然物或有暫時不壞，而以後要變壞者，亦非常，此永不變滅者，即曰常。前來所講因緣所生法莫不有生，有生即有變，有變即有滅。此中無常者，明有變滅，然雖曰無常，而實非斷滅，以前滅後生，得相續故。然如煩惱等亦可言斷滅，以與聖智相敵故，聖智現行，煩惱即斷故。如是諸有為法皆無常，故曰諸行無常。即到佛果地位與四智相應之清淨身土，亦是剎那生滅無常。然以平衡相續，故曰相續常，所起作用亦復不斷，故亦曰不斷常。明得此無常義，即可明無常即常義。一、以此無常之理常故，二、佛果自受用身土，平均相續，及應化之用無盡不斷故。眾生生死謂之分段生死，菩薩位上之生死，謂之變易生死。未成佛果有此兩種生死，以未能圓滿清淨平均相續，故有一期一期之生死相可得。此諸行無常之法印通三乘，然無常即常之理，則須至大乘始明。

    第二節　諸法無我
    此中我者，是有自主體及統宰用義，有自主體及統宰用，即曰我。有情眾生只有五蘊諸法：五根、五塵謂之色法，即物質，在人即為人身，此色法曰色蘊。又有苦樂之感覺，此謂之受，受中亦有種種不同，是曰受蘊。所感覺上取分齊者，即想蘊。心知作用之流行造作者，則曰行蘊。為一系一系統率之知識，如心理學上所云之統覺，以統率許多受想行故，即統率依眼耳鼻舌身意各根所起之各各心聚者，是識蘊。總為五蘊諸法。五蘊諸法中，色蘊即物質，受想行識蘊即精神。就人觀之，都無自主體及統宰用，祗是五蘊所集之團體，是故只有五蘊，並無實我，此即無我義。人以外之動物等，亦復如是。故有情眾生祗有五蘊，並無有我，此通三乘。尚有法無我，是大乘義，然亦可由此通達。蓋以眾緣生故，有為法即空無自性，而無為法亦即遍於有為法之空性故，故曰法無我。由此一切法皆無自性，但以異生妄執而認為有我耳。

    第三節　涅槃寂靜
    涅槃是梵言，即四諦中滅諦，有廣狹二義。狹義即擇滅，廣義即圓寂。擇滅者，以聖智擇出諸煩惱等而滅之也。聖智之來源，一依眾生心中本有之智種，二依佛之教法，由此起聖智慧之決擇而斷滅煩惱業生，故曰擇滅。擇滅則解脫流轉而常住寂靜，故曰涅槃寂靜。廣義涅槃分四：一、得阿羅漢者，由以前煩惱業而受之身亦滅，更不隨流轉者，為無餘涅槃。二、雖已擇滅煩惱更不起業，而尚餘前業所招之身者，曰有餘涅槃。此但擇滅由我執所起煩惱障而除去生死者，即有餘涅槃無餘涅槃義也。能擇滅此煩惱業生，得真常寂靜無所變化，謂不生不死不起不滅，此涅槃義是三乘通義。至大乘涅槃，即圓滿寂靜，如因有所求則未圓滿，無所求則是究竟圓滿。是大乘涅槃義，亦有二種。一、自性圓寂，即諸法之畢竟空性，以因緣所生法本來畢竟空故。此空性本來圓遍常寂故，謂之自性涅槃。聖凡生佛一切平等，本來如是，無得無失。二、佛果無住涅槃，福智圓滿更無所求，大悲般若常相輔翼，以般若故不住世間，以大悲故亦不住出世間。此無住大涅槃，唯佛有之。二乘圓寂，於一切法實相未能明了知覺，以所知障未斷故，尚有所執，至佛以無所執故，與諸法實相時時相應，故曰無住涅槃。佛所以如是者，已能擇滅所知障故。向來無明迷惑之所知障，如不能以大悲般若掃蕩無餘，雖除分段生死，如彼菩薩二乘；然於大悲般若佛果未圓滿故，仍有變易生死。分段生死是循環，變易生死是進化，分段生死有定限，變易生死無定限。但既有進化，即未臻圓滿，至正智真如，如如不二，即大乘大悲般若無住涅槃。並前二種涅槃，即四種圓寂義，此皆常寂安靜，故云涅槃寂靜。唯廣義圓寂，即是大乘之勝義。

    第三章　一實相印（大乘不共學）
    一實相印者，出龍樹菩薩大智度論。以為二乘法，是諸行無常等三法印之所印定，大乘法是唯一實相印之所印定。實相者，法華謂之諸法實相。諸法、謂五蘊十八界等一切法。就諸法本來之真實相如何，即了知其如何、說明其如何，無稍違背錯誤之處，此即平等大覺之所知境。除佛之外，其餘有情以其心量有限，就其所知境則覺其切要，其所不知則不注意，不能圓滿。依佛乘義，則完全依智慧而修行，初發心菩薩雖未能證知諸法實相，而能依佛之智為智故，亦能達諸法實相。其實三法印即一實相印，以皆明諸法因緣生故，無自性故。依一實相之三方面分別解釋，即三法印，究其根源，即貫通為一實相印。玆分四節言之。

    第一節　諸法畢竟空
    在一實相印中，首明諸法畢竟空義。因緣所生法即有為法，雖有假象幻用，但求其實體，考究結果都無可得，故假象幻用諸法，皆無實性。今科學所依之唯物論，考究宇宙原質是何物，及又有發明，則前所計隨破。彼今所講最後結構力之電子，已無實質之可執，以後當續有發明，終必無得。依此欲求物質實在，而亦終無究竟實體可得，故色法畢竟空。色法既然，心法亦復如是，故有為法畢竟空。有為法，猶有眾緣相續之假相幻用，至無為法並假相幻用而無之，但有其名，由此可見無為法更是畢竟空。有為以因緣生，故知其唯假相幻用而畢竟空，無為但是智觀上假設名義，故亦畢竟空。此在掌珍論等詳之，將所有一切諸法皆告以畢竟空，畢竟空故，一切分別計執皆滅，一切心念皆息。由了得諸法畢竟空，則一切執著皆無安足處，由是無分別智現前，如如相應諸法實相。

    第二節　五法三自性
    此中五法者，即五種法。一、名，二、相，三、分別，四、正智，五、真如。名者，即言說所依之名字，由名生句，由句生說。通言法界中一法有一法之名，法無量則名亦無量。然法之範圍甚寬，名亦法之一種，無數名字言說，即此五法第一法。相者，即「心之分析」內所講想心所所取境界分齊，此境界之分齊，名之曰相，恆言此有意義，此無意義，此意義即是相。由前五識感覺之相，意識依之立種種名，又用彼名字言說，以顯此種種之相。凡色法心法之現象皆曰相，皆可依以立名，及可為名所詮表，故名遍一切法。是故名相相聯，因相立名，因名表相。

    依中國舊說，名實對立。名為實之賓，實為名之主。依佛法言，名相對立，相非實有，雖一般人認為實有，但是假相，並非實有。名相是所知識者，顯現在一人知識中者即相，詮貫在多人彼此相識中者即名，以依各人心識上相似之相以立名故。

    名相皆所了知之法，其能分別了知之心識即分別。分別正指能了知之心識，亦是相之一分，以其亦被了知故。是以能了知心識亦可為被了知之法，而被了知之法，則不限於心識。被了知諸法與能了知心識之關係者，現行之心識，是能知識之了知分別，此外一切皆被知識之法。以被知識故，顯有能了知之法。如吾人起一念分別者即心念，被分別者亦不離此心念，他心通所知之他心亦然。故無論何法，處在被了知地位者皆名相，而能了知者即分別。名相是客觀，分別是主觀，但此主觀亦是可被了知者，故亦可是相。故以能表與所表相對，即名與相，所了知與能了知相對，即名相與分別。

    分別是雜染了知，以須分別而了知故。至清淨了知，即正智。正者、正當恰好之意，如俗言恰到好處。此明確之了知，即是正智，即能了知之心心所於所知諸法相性，正當明確了知故。清淨正確了知之所知，即真如。於所知真相，如如不異，即名真如。此與雜染分別所知之名相不同，以彼分別不與真相相當，是依能知識之分別所變起之假相，故非真相。真如者、即能了知之主觀正知，是極平正相當之了知，不用主觀之力稍有變異，全依客觀原來如此之真相，而了其如此。故如者、即如此之義，真相如是，故曰真如。故正智曰無分別智。真如者，法界相性真實如此之本來面目，恆常如此不變不異，是即不生不滅、不增不減、不垢不淨，即無為法。此五法攝一切法，是故五法又曰五法藏。

    三自性者：一、依他起自性，二、遍計所執自性，三、圓成實自性。諸法無自性者，即諸法畢竟空，故三自性即三無性。三性本不可立，然為悟他故，設此三自性以說明之。一、依他起性者，即生無自性。以眾緣所生法並無所生法外之固定能生法，亦無能生法外之固定所生法，無能生所生故，則生不成立而無生，故生無性。生無性故，但以眾緣之所集顯，有此一法假名曰生，故是依他起性。依眾緣起，依諸識現，曰依他起。然非眾緣能生，即眾緣是此法，如人依煩惱業集五蘊諸法所成，即此眾緣是人，離此別無有人，故明依他起性即明生無自性。二、遍計執性者，即相無自性。不了生無自性之依他起性故，乃執有遍計所執之實我實法。由此執故，認有二相，一、內執實我相，二、外執實物相。以不了皆眾緣諸識之假現故，執為實有，實唯妄執。故此妄執中所妄執之實我物自性，實無所有，故明遍計所執自性，即明相無自性。三、圓成實性者，即勝義無自性。前說萬法皆眾緣諸識現，由此明得諸法畢竟空，則妄執即除。妄執既除，則得清淨正知，如如相應諸法真相，此即圓成實性。故圓成實性亦即五法中之真如──是圓滿成就真實相，並非新有所造，原即諸法本來如是，以勝義本空無自性故。

    依上五法三性，相互看來，名相分別正智皆依他起性，以皆因緣生法故，然非遍計所執性。遍計所執性者，但是迷惑於此所起之謬解故，此一解也。又可曰正智亦圓成實性，以無漏清淨故。是故圓成實性，或專就無為法講，或統就無漏法講，即離一切言說分別，亦即諸法畢竟空義。然為於此法未能悟者，乃開一種方便，從不可說中起言說方便覺悟未悟者，因立此五法三自性，施設以明法相。

    第三節　八識二無我
    八識二無我者，亦可曰諸識二無我。八識心王，各有心所，謂之染分八識心心所聚，即五法中之分別。此中又有能所知兩面，其自身謂之自證分，其能知即見分，其所知即相分，相分即五法中之名、相。八識及心心所各有三分。如是八識心心所之三分，即八識心心所中之諸法，轉成清淨心識，即名四智相應心品：前五識謂之成所作智相應心品，第六識謂之妙觀察智相應心品，第七識謂之平等性智相應心品，第八識謂之大圓鏡智相應心品。此心心所法，皆有見分、相分，自證分。故在平常根身器界，即染分相應心心所之相分，至佛果之身土，即清淨四智相應心心所之相分。故諸識之三分，統率一切言說，包括一切諸法。二無我者，即人無我法無我，諸識三分諸法，皆無我故，曰諸法二無我。

    第四節　法界無障礙
    法界無障礙者，法界即真如別名，即無分別智相應之真如。又如世言宇宙，非但指空間時間，實包一切物而言。此法界者亦復如是，乃總括此諸法而言也。諸法中無論任何一法，皆諸法之總相，以皆能攝一切法故。此總相即為法界，故曰隨舉一法皆為法界。如鉛筆可統一切法，以依眾緣成故，眾緣之眾緣展轉無盡故，故一攝一切，一入一切，此法界義也。又界者因義，法界者、即諸法之因。法法雖互入，然不失其自相，此不失自相者，以一一法有不同種子為之因，此因種各各不相雜亂，故現行亦各各差別。然此因種雖各各差別而又交互相遍，故一一因種，一遍一切，以阿賴耶識中之能力，無方所邊際故，明此諸法各別種因，謂之法界。依上三義，謂之法界，以法界之一一法，互攝互入而又不相雜亂，故曰法界無障礙也。

    然即諸法眾緣生無自性故，是法界無障礙義。復次，以諸法唯心現故，即從含藏識中一切種子而變現，成為別別不相雜亂，又互攝互入而無障礙。此一實相印，以遍一切法皆是如此故，與前三法印不同：謂一、遍一切法即畢竟空，二、遍一切法即五法三自性，三、遍一切法即諸識二無我，四、遍一切法即法界無障礙故。

    第四章　約略指廣
    然欲將上述學理研究明白，非全藏經論閱過不可。然總三藏，亦不過明因緣所生法義也。三法印廣義通大小乘法，狹義是明小乘法。須看四阿含等經及發智、六足、大毗婆沙論與俱舍、成實諸論，總在一千卷以上。此中扼要兩論，即俱舍論與成實論也。一實相印中明諸法畢竟空者，亦有一千多卷，即般若經、大智度論、中論、十二門論、十住毗婆沙論、掌珍論等。扼要者，在心經、中論。明五法三自性，八識二無我者，則法相唯識宗之六經十一論與因明諸論，並古德註解，大致亦上千卷。扼要者，在楞伽及成唯識論。明法界無障礙義者，則如宗法華涅槃之天台，宗華嚴之賢首，以及真言祕密宗、淨土宗、禪宗等皆是。今不過舉其梗概而已。

    【結　論】（註三）

    第一節　解釋對於佛學之誤會
    前來已從學史與學理之兩方面說明佛學，茲在結論中，更當略一解釋普通人對於佛學的誤會。在中國三四十年來，受了外國的壓迫和摧殘，激生出一種愛國心，這個愛國心是很好的，但是憑感情不憑理智，便說佛學是印度的，印度是亡了國的，故對於佛學不當研究。這是錯誤的！因為印度亡國的緣故，乃由印度有一種最古的婆羅門教，後來佛學興起，經過一千五百年後，這個古婆羅門教又盛興了；其時佛學衰落，印度四分五裂，成了婆羅門教的印度，不復是佛學的印度。從此講來，當知印度亡國的原因，不獨與佛學毫無關係，且因不信佛學而亡的。

    復次，凡革命的過程上，必先經過破壞，破壞是將一切不好的事物都要掃除去，乃能將好的建設起來。在佛學裏面，對破世俗謬見邪執，有很嚴格的批評，此即是思想界革命的破壞。但是為建設而破壞的，是要造成一個清淨莊嚴之極樂世界的，是要發達人生而至於很圓滿的。從此可以知佛學不是厭世的，不是消極的，不是非倫理的，不是非人生的。如果未曾知道這一點，那就是誤會了。

    再次，向來在中國是以寺院中僧尼代表佛教的，但佛學真精神並不如此。若到暹羅日本去一看，就可以知道。日本有三千萬佛教徒，暹羅全國人民都是佛教徒，但寺僧都不滿十萬人，可見不能單以寺僧代表佛教。但中國因為先有了儒家的文化，所以不須要更謀全國在家佛教徒之組織。但現在的中國，那就與前不同了，應以為眾生謀利益的佛教，為我們革命的道德標準了。

    其次是受過新教育的，因我國普通人有多數以燒香、點燭、設像、求福等事，認為是信佛教之表示，殊不知佛學的宗教方面，也是真正的無神主義。在佛陀不過是我們的導師，我們的先覺，我們的一個先生，使我們發揮本有之覺悟的可能性也來成佛，我們所以才崇拜他。對於鬼神，在佛學中看來不過是六道之一，也是可憐憫者，應當要去救濟他的。所以佛學最大宗旨，是破迷以成覺悟的。

    第二節　佛學的本質
    佛學的本質，就是佛陀所說明的宇宙事事物物之真相。約分四段：
    一、有情無始緣起事。有情者，即有生命的生物。唯物論以生命之原始為物質的，神造說者以生命之原始為神造的，其實不然。假使問，物質誰造的？神是誰造的？均仍不能解答，則仍必歸之於無始。故佛學直從有情生命而曰無始。然顯現其生命者須有藉乎緣，緣即是合乎生命顯現的關係條件。

    二、諸法唯識變現事。佛學以萬事萬物之事理曰法，但這一切事理，悉是唯識所變現。唯識變即是事，唯識現即是理。這識有眼、耳、鼻、舌、身、意等八種，以阿賴耶識為根本。萬法約分二端，即各別事與共通理。常人知識上，只有錯或不錯之共通理，至於各別事，非佛學的現量智不能證明。

    三、人生無我所顯真理。由前明白了有情無始緣起，在佛學上即名人生無我，謂人生之現起，由多緣會合而組織成功的。如化學謂十五種元素，生理學謂生理機關及細胞組成，佛學則謂五蘊四大三十六物合會而成。且成人時亦剎那變化，念念生滅，如旋火輪連續不斷。知生時已早滅，未生在未來，此中無有我可言，故云無我。如化學謂十五元素或細胞等，因呼吸之間已轉變無量，在此呼吸相通的元素中，覓我了不可得。若元素是我，則元素遍宇宙，全宇宙皆是我，不是，則全宇宙皆不是我。那末我究竟是甚麼呢？就是前說的無始緣起。明白他是緣起的無始無終的，這就是所顯真理。

    四、宇宙無實所顯真理。實有自體曰實，宇宙諸法在事實上皆唯識變現。而實事不是平常人所知得到的，不是思想言說可以表現的，一落思想言語，即合於論理的範圍。如曰杯子，則全世界所有之杯皆包其內，只是人心上共同之理。全宇宙的事是唯識變，識變則無實體存在。往往有一般人追求他的第一因，終不得結果。今明白是眾緣而成，即眾緣亦不可追，上上推之無始，下下追之無終，即當下一剎那，明他是依眾緣起，即是所顯的真理，即成無障礙的法界。一微塵遍全宇宙，全宇宙攝一微塵，若覺悟到此，即證得大自由大平等的大安樂。

    第三節　佛學的方法
    前已說明人生宇宙的實事真理，但此不是平常人能體得到的。要體到必要一種方法。此方法就是覺者示我們從人至佛的方法，約有三種。第一種是戒，依律儀戒，行善法戒，饒益有情戒。第二種是定，世間定，三乘定，大乘定。第三種是慧，聞所成慧，思所成慧，修所成慧。

    第一種是行為的訓練，害他則自他俱害，利他則自他俱利，依此善惡的標準而為訓練。害他即惡，利他即善。佛學要由止一切惡作一切善的戒，行得到精熟時，乃至第二種的定，定是由戒律而成功的，用他來訓練心理之深隱處。如一個人在行為看去雖是很好，其實他心上不知有多少妄動，我們稍靜下來就覺到了。定是心力的集中統一。亦可云第一是行為派的心理訓練，第二是潛意識派的心理訓練，至於第三種的慧，是根據覺者的心理，變自心為佛心。要經聞法思義修行的長時訓練，由低而高，中間經過十信、十住、十行、十回向、十地的五十重階級，始得到佛的地位。成佛以後，即覺到人生宇宙的實事真理，幻法說幻，真法說真，不增不減，如量而說，如實而說。但佛學在注重自己去實行去經驗，不是說說就算了事的。覺者示我們從人至佛的方法，大概如是。

    第四節　佛學的應用
    上明佛學的本質與方法，我們已知是全善全美的，拿來放到人間發生甚麼關係呢

    一、佛學與宗教及科學：

    佛學可說是宗教、是科學、是哲學、非宗教、非科學、非哲學。宗、科、哲皆是佛學，皆非佛學。佛學是包括宗、科、哲，而又為一般宗、科、哲所不能及的。

    二、佛學與政治及社會：佛教明一切眾生皆有佛性，要發大悲心修菩薩行，為一切眾生的公僕，故是共和政治的人生觀。大同社會，以個人為世界單純之分子。以世界為個人直接的團體，佛學之一即一切、一切即一的法界緣起，一人之善惡能影響於全宇宙，這就是大同社會的宇宙觀。

    第五節　怎樣研究佛學
    佛學的內容，大概有四項。一、教的研究：教即文物，此有關梵文、巴利文、藏文、漢文數十種的文物。甲、法物之蒐集，乙、史材之編考，丙、經典之校訂，丁、圖書之纂譯。二、理的研究：即依教所成之思想。甲、印度二十小乘學派，乙、印度三種大乘學派，丙、中華綜合學派，丁、歐美新研究派。三、行、即實行：甲、戒律，通菩薩戒，別七眾戒；乙、大小乘各種禪觀；丙、真言，一印一明或無量印無量明，明即是咒；丁、淨土，極樂淨土或知足天的彌勒淨土等。四、果：甲、信果，由明教理而生信，由信而皈依佛法僧；乙、德果，由受持戒律，有德為眾所歸；丙、定果，由修習禪觀而得；丁、慧果，亦修習禪觀所得之果。此四果，第一屬信眾，第二屬僧眾，第三屬三乘的賢眾，第四屬三乘聖眾及佛。由教理而起行，由行而證佛果，佛學研究修習次第，略說如是。（註四）

（註一）本論略本，民國十五年八月，在北平佛學研究會講，羅庸及黃中疆、駱德先筆記，當由佛學研究會印行流通。十九年，增入學史及結論部分，改名佛學ABC，交世界書局發行。三十一年，重加治定，復佛學概論之名，是為廣本，漢藏教理院刊行，即今本所依。
（註二）學史編十之四五，係節取佛教宗派源流會入本論者，不復詳註，讀者可參閱之。
（註三）結論，係依據大圓、罘月、莘野合記之「什麼是佛學」，略為刪節而成。
（註四）下有第六節「初步佛學書的介紹」，從略。


2.佛理要略

    佛理要略

            ──二十六年九月在漢藏教理院講──

      一　因緣生法──向上增進心
        甲　破無因及邪因
        乙　正因緣法
        丙　近明六道業果──惡止善行
        丁　推進三乘行果──捨染趣淨
      二　三法印──出離流轉心
        甲　諸行無常
        乙　諸法無我
        丙　涅槃寂靜
      三　大乘法──普度成佛心
        甲　一切法自性空義
        乙　一切法唯識現義
        丙　一切法大總持義
      四　結　論

    一切佛法，以教、理、行、果四字攝盡。現在所講，是專從理上提綱挈領而解，故曰「佛理要略」。略分三段。

    一　因緣生法──五乘共法──向上增進心
    因緣生法之意義於下當明，此中所亟須言者，即佛理要略云何先就因緣生法義上而明？蓋因緣生之意義，乃明一切法從因緣而生，此實為佛法建立唯一之根本；其理最為普遍，所謂一切世出世法皆從因緣生是也。故若欲明佛理要略，必明因緣生法，以為佛法之基本故。

    因緣生法，可遍通五乘共法。佛法隨機，故於乘有一乘、三乘、五乘之差。此雖種種，大致此因緣生法可為五乘共通法而攝盡世出世法。言五乘者：一、人乘，二、天乘，三、聲聞乘，四、緣覺乘，五、大乘即佛菩薩乘。此中所謂人乘，就吾輩人類之因果以明。人類因果既明，進而天乘，更明三界諸天果因之如何也。天之果有欲天、色天、無色天，感天之因有福業，不動業等。然此人乘、天乘、皆屬世間善法；至於出世間善法，則聲聞乘、緣覺乘、大乘菩薩佛也。此中所謂因緣生法即是五乘共法，蓋人天因果皆於此法上建立，亦通出世三乘，故為五乘共法也。

    明因緣生法之主要目的，厥為發起向上增進心。所謂向上，即非向下之義，明乎此則能明善惡因果。故於此能真正了達確信不疑者，必能發生向上增進心。正確信解，顯非彷彿之明了，蓋彷彿之心，每隨境轉而無有定也。

    向上增進心，不但為信修佛法所基，即世間聖賢道德亦本乎此。儒家謂「在止於至善」，與夫使人希聖希賢，皆是使人向上。由人修積福德禪定等資糧生天，亦為向上增進心，不過仍為世間所攝耳。至於要明出世因果，超脫三界生死證出世聖果，更為進一步的向上增進心。總之、一切世出世善行勝果，固皆以明因緣生法所發向上增進心為基本也。如人若明因緣生法，則於一生必不肯虛度，最低限度，亦要不令退墮而有所進步，即向上增進心所致。如菩提道次曰：『增上生者，謂得此增上生福報，唯有增上善因緣方能獲得』。亦同於斯向上增進心之意義。

    甲　破無因及邪因
    欲明因緣生法，須先破無因及邪因論。蓋世有一類自命識得萬有皆自然生或偶然生，全不假一點因緣，故謂萬物皆自然而然或偶然而然。如已生為中國人，其生既無所謂因緣，死亦無所謂因緣；此乃不明因緣生法所致。由執無因而自然偶成，於是即易生懶惰懈怠放逸等墮落行為，若成若敗，完全付之於命運，更無所謂志願或向上心。此在印度中國皆有之。故在佛法中明因緣生法，首須破無因見。

    次破邪因，邪因甚多，茲擇其要者言之：1．即有一類執有一個神為宇宙萬物之創造主宰，或稱大梵天等者是。今之耶穌教等亦主張萬有為神所造，神乃宇宙萬有之因；此神等種類亦多，概言之為造萬有之神也。2．或有執一種物質為生宇宙萬有之因，如近代唯物科學者即主張此說。此之物質非一，古有以四大極微為因者，今說原子電子等，總之皆以物質為因是。3．或有執萬有從虛空所生；如中國古語，『萬物生於有，有生於無』，即從虛空生萬物也。4．或有執抽象的一種理為萬物生因，如曰諸法從時生，到時即生，時為實有；或計從數論所計之冥性──萬物以前之體──而生；或如中國古代所說萬物生於太極，太極生於無極；此等可說是計執抽象的一種理為萬物之生因。此上各種皆未作詳細的分析，唯示其梗概，皆所當破也。

    乙　正因緣法
    在佛法中明萬有之生，既非無因亦非邪因，故進明正因緣法。此正因緣法，在說明因緣生果之道理，有眾多經論廣明。今略釋分二：
    １．十二緣起法　　十二緣起者，謂無明緣起行、行緣起識、識緣起名色、名色緣起六入、六入緣起觸、觸緣起受、受緣起愛，愛緣起取、取緣起有、有緣起生、生緣起老死之十二種法。應知在佛法中明正因緣法，即所有一切五趣、三界之正報依報等法，皆因緣生；而十二緣起正明異熟因果，非無因或邪因也。此中所謂無明，即對於異熟因果與無我理不明，由不明異熟因果，即為一切煩惱之根本。故佛法明正因緣法，首明十二緣起。此十二緣起之意義，在經論中或淺或深或廣或略，難以盡述，茲撮其要者言之──十二因緣法之主要，乃明此十二相生，以顯世間之所起，非無因亦非主宰的神及特別的物質所起。此世間所以相續不斷，即從無明緣行等十二法相續不斷也。所謂由無明、愛、取三煩惱故有業，由業故有生死；更在眾生共業報的器世間有成、住、壞、空。知此、則佛法所說的正因緣法明。可知現在之果皆從往昔所造之因，欲得善果亦唯有現在造善因才克濟事。故此因果，憑現在眾生心上即可判明：所謂造惡趣因當感惡趣果，造善趣因當感善趣果，此即佛法所明十二緣起法也。若明此十二緣起法，即可發向上增進心；且亦可明人生世間是無始亦無終之理。何則？蓋求其一定之業因，上溯是無始，下推亦無窮，終始了不可得何有始終！故實欲論終則現在即終，言始則現在即始，達此義，則從現在一念心上不起無明，不造有漏業即可解脫。

    ２．四緣生法　　四緣者，因緣、增上緣、等無間緣、所緣緣。此中所明因緣生法，理甚廣泛，普遍於一切因果法。故四緣生法的所謂法，乃指一切法。此一切法攝為五蘊、十二處、十八界，或總括為色、心、心所法。然心所法，攝於心法中故唯言色心二法即可。色為因緣、增上緣二緣所生，心法須加所緣緣、等無間緣，具四緣方生。此外不相應行法是隨所生色心法上而假立；無為法為一切因緣生法所顯無相法性，故明四緣生法可從色心上明也。色法從因緣增上緣生，若在粗相上說，如草木等，種即其因，水土日光等資養即是其緣。此緣可曰順緣；若遭風霜冰雪等所枯萎，即為違緣。此等皆就色法的生起變化粗相上說。至於唯識釋因緣深義，謂賴耶識中色法種子才是親因緣，餘皆為增上緣也。心法既須各各自因，更須增上等三緣，四緣具心法方生。如是色心一切法皆為四緣所生，從細至粗，從淺至深，其理至為顯然。

    丙　近明六道業果──惡止善行
     無因邪因既破，則可知佛法所說六道三界業果，真實不虛。由造福業、非福業、不動業，故感愛、非愛等果。福業者即十善業，非福業者即十惡業，此復各有上中下品。惡業感地獄等果，善業感人天等果。若於此六道、三界業果能確信不疑，自能惡止、善行。由修向上增進心故，惡止善行而感殊勝之果，此不但佛法如是，即世間聖賢亦如是。吾人不欲為聖為賢則已，若欲為聖為賢，必須有向上增進心而止惡行善也。

    丁　推進三乘行果──捨染趣淨
    復次、由明正因緣生法之正因果故，從「無明滅則行滅乃至老死滅」的十二緣起支還滅門，獲三乘解脫果。亦由明正因緣故修習出世三乘正行，集隨順無漏解脫的種種福德智慧資糧，或求往生出過三界善報所起的諸佛淨土中聞法修行，或依增上生人天勝報中修證展轉勝進的出世行果。要皆明因緣生法所發向上增進心上所有事，故為人天及出世三乘之五乘共法。

    二　三法印──三乘共法──出離流轉心
    第一段所講為因緣所生法，今講第二段三法印──三乘共法。此三法印，在佛法中總印定一切佛法：即與此三法印合者是為佛法或出世法，與此三法印不合者即非是佛法或非出世法，故此三種名三法印。此三法印在佛法中為三乘共法。前所講因緣生法通人天所修學為五乘共法，今此惟出世法，即平常所說了生死之法，乃唯聲聞、獨覺、大乘所共同修學者也。於此三法印若真能信解，即能發起出離流轉之決心。此心較向上增進心轉勝：因向上增進心是了知善惡因果而發，於惡趣墮落深生怖畏，故修三皈五戒十善等保持人格，不使墮落；或在人中能修十善及四禪八定等生天因果，發心更為向上增進而已。其修四禪八定，厭下地苦粗障欣上地靜妙離，厭穢土欣淨土，厭生死欣涅槃，固皆為向上增進心，為修學佛法之基本；然雖有此向上增進心，尚不必能出離生死，故必須了解三法印，乃生起出離流轉心也。

    所謂流轉，謂觀六道三界九地皆同流轉，即上地靜妙離，無論如何增上，亦總在流轉中。譬如生在人中，雖一生很好，如不修善，後世不免墮落。又如昇欲天，壽長福大，雖較人更增上，然享樂盡仍可墮落流轉。經說有忉利天子，命終墮於豬胎。非但欲天，即色無色諸天至非非想，壽經八萬大劫，後仍可墮於地獄。如佛在世時，有某外道生非非想處，佛說其死後先墮畜生再墮地獄。因此、但有向上增進心，縱然增進至非非想處天終當隨業受報，報盡還墮，至死壞時仍空無所獲。故在流轉中用盡功力，而所修得之結果終是壞滅，等於無果。由是觀察，則當由了知三法印而決定發起出離三界六道流轉心。以在三界六道流轉中，總未出苦，雖生天上而不免行苦遷流故。若決定想出苦者，必須發出離流轉心。所謂出離流轉心，即平常所謂了生死之心。了生死者、非是了知某年生某年死，是說把三界六道流轉生死完全了脫；有此心者，乃為了生死心也。所以能生此心者，即由能了解三乘共法之三法印耳。

    甲　諸行無常
    一切法包括有為法無為法。諸行、雖總指一切有為法，而此處特重在三界業果無常。若了此業果無常，則了三界之有漏、有為皆苦。所謂有為，謂有情有生老病死，器界有成住壞空，皆由有所造作而成，故歸之壞滅也。──且觀此三界業果，剎那遷流生滅不停，了知三界六道眾生業因果報之法，皆生滅無常。故諸行無常，即謂有為業果皆無常性。──蓋此業果無常遷流，如輕葉隨水漂流非能自主。三界有情普遍如此，故三界有情皆有行苦。行苦、就粗相上說是生老病死，就細相上說即剎那生滅。如生非非想天者壽經八萬大劫，不唯八萬大劫終有罄盡，而在此八萬大劫中亦剎那遷流不止。故能了知三界諸行無常，即見畢竟是苦，更不於三有果因生起貪愛。法華經云：「三界所生，貪欲為本」。對於三界之業果既不生貪愛，即成決定出離流轉心，而可出離流轉矣。

    乙　諸法無我
    愛三界生死的貪愛中，有境界愛與自體愛。要先有自體愛然後方有境界愛。如云我我所愛，自體愛即我愛，乃生死根本。故佛法中尤注重將所愛著之自我，諦觀之為非有，因所愛著之自我，純由無明妄見為有而實非有也。如觀任何有情，五蘊中無我，十二處中、十八界中亦皆無我；既內中皆無確實之自我，即無可愛著之自體，更何有愛著其所受用之境界？──故觀察無我為遣除愛，以有自體愛則生境界愛而流轉生死。──且此五蘊十二處等諸法皆是和合相續都無我體，亦無自在力。既無自在力，故不能隨自意樂，而根本是苦，則斷除三界貪愛，生出離流轉心。亦由此引生我空慧，真正證得我空真如，即出離三界六道流轉之生死也。

    丙　涅槃寂靜
    涅槃雖有多義，此處卻指擇滅。謂遍知諸行無常等。滅除無明妄見及所引解脫果，故名涅槃（涅槃有滅靜妙離義）。寂靜、即永久安甯。如前在三界中皆無永久安甯，雖生非非想天亦不過八萬大劫，而證涅槃後即得永久安甯矣。故此安甯者，即苦已滅盡也。

    此三法印攝苦、集、滅、道四諦：諸行無常、諸法無我是苦諦，其生苦因即集諦，涅槃寂靜即滅諦，其證滅因即道諦。
    又發生此出離流轉心，有兩方面：1.知三界苦可滅；2.了知苦滅後得永久安甯：由此乃發出離流轉心。──以上皆明三乘共法。

    三　大乘法──普度成佛心
    此依大乘法所發心，又迥勝前出離流轉心。以前心見三界苦，或唯自求出離，或雖見三界眾生皆是苦，然不能發起普度眾生同出離之決心，故亦無須求成無上正遍覺之佛。此大乘法中則發普度成佛心，以見三界眾生皆在苦中，為求共同出離之法，而修共同出離之行，故名大乘。大乘者即大車。如人但為自己行路即不須造火車鐵路等事，為便利大眾交通故造火車輪船等。大乘意義即如是，純為大眾非為自己。不獨為拔除自己生死苦，普為大眾拔除生死苦，此為普度大眾究竟出離的道理。

    在大乘法中之發心，即普度成佛心，亦即菩提心。──菩提應具云阿耨多羅三藐三菩提，義即無上正遍覺。──發起此心即為發成佛之志願，為欲普度一切眾生離一切苦得究竟樂故求成佛也。若非為普度眾生則不須成佛，反之、若不成佛亦不能普度眾生，故必成佛方能真正究竟普度眾生。此普度眾生心即大慈悲心，由見三界一切眾生在生死苦中，為欲拔除，生同體悲憫。於是以種種善巧方便修積資糧，誓求成佛。

    甲　一切法自性空義
    此即三法印之究竟意義。蓋前講諸行無常、諸法無我、涅槃寂靜，諸行指有為法，諸法指有為無為法，即此諸行諸法本來自性空寂，即是本來不生不滅涅槃寂靜。故諸行諸法皆是因緣假現，都無自性。前之三法印徹底觀之，即此一切法自性空義。──謂見諸行畢竟無常，諸法畢竟無我，皆畢竟空無自體本來涅槃寂靜；雖諸法本來性空而不撥因緣生，正以緣生故其性皆空，所謂緣生即空、空即緣生是也。此即大乘般若，以了達此義，乃有大乘空慧。有此究竟智慧，則能運大車普度眾生，而亦不見有實眾生可度，以知一切皆無自性故。

    乙　一切法唯識現義
    由前義故，能令菩薩通達一切諸法平等皆自性空、涅槃寂靜，故能普度一切眾生無自他分別心。今此唯識現義，即空中幻起之因緣有法，亦即因緣生法之究竟義。此唯識現之現義有二：1.變現，2.顯現。變現者、如向來非爾今變為爾，或向來未有今變為有。顯現者、為原來常如而體相未顯，今顯現之，如黑夜中不見桌等，由燈故見，此桌非燈所生不過因燈而現耳。識證真如性亦如是。此中「識」通八識王所，今謂一切因緣生之依他起有為法，皆是唯識變現；即此能變所變一切法中所顯本來如是的真如性，即唯識顯現，故總謂一切皆唯識現也。能明一切法唯識現，即能不離自識而發同體大悲心，廣修普度一切眾生行，轉識成智證見真如，即成無上菩提。

    丙　一切法大總持義
    「總持」即陀羅尼義。普通指陀羅尼為咒，是取狹義。然陀羅尼義實甚廣，如法陀羅尼、義陀羅尼、忍陀羅尼等。此中所明一切法大陀羅尼，即指陀羅尼中之大陀羅尼也。非但指密宗之咒，──密咒中有是大陀羅尼，亦有僅為一事一用之小陀羅尼。一切法皆大總持義，如天台圓教一色一香皆法界義，賢首圓教事事無礙法界義，皆任何一法包一切法，等於密教大陀羅尼。何以故？如云隨拈一法皆為法界，今拈一紙亦即攝一切法；蓋任拈一法既皆法界，則一切法皆不能出此法界外也。又如事事無礙，則任何一事物即一切事物，一切事物亦即一事物，即境即心，即身即佛。

    此一切法大總持即大乘之妙用，融會前二而成就。前二為體與相，此即為用。又所謂大總持，謂一眾生即一切眾生，一切眾生即一眾生，一剎那即無量劫，無量劫即一剎那等。明此則更無空界時劫拘限，速疾圓成佛果，普度眾生之大用。

    如是大乘法三義甚深甚廣，今為初學粗略而談，廣如性、相、台、賢、禪、密各宗義中說。例如密宗，也不過發揮此法法皆大總持之妙用；欲界特盛之貪莫過淫欲，最重之惡莫過忿殺，──欲界魔所恃以害修行人的極兇工具亦莫過淫殺，而無上密宗即以淫殺為大修行法，則魔失其恃而即魔成佛矣。最狠毒之鬼亦成近衛，最污穢之物亦成上供，可謂極乎煩惱即菩提之能事；然亦實現此無法非大總持之功用耳。若知佛是乾屎橛，道在屎溺，則更何足怪哉！

    四　結　論
    又前三心乃展轉相依，由向上增進心方有出離流轉心，若無向上增進心即縱任懶怠放逸墮落，何能立「出離流轉」決心！故須向上增進心為基本，乃可發起出離流轉心、及大乘成佛心。若無出離流轉心，則不能有誓求究竟成佛決心，──常人雖亦談平等博愛，然終不出人天因果，以未知三界皆苦決心出離故，非能普度眾生達究竟離苦之果。──故能發成佛心，必先有出離流轉之心也。故此三心次第相依，若無前二必無後心。常人所謂發大乘心，為眾生發心等，若果未了三界眾生生死之苦，決非究竟成佛之菩提心也。

    研究此佛理要略，可參考佛學概論。（碧松記）（原見海潮音月刊十八卷十一期）


3.佛法導言

    佛法導言

        ──民國四年春作於普陀──

      一　緒言
      二　小乘
      三　大乘
      四　小乘與大乘之關係
      五　佛法與人世之關係
      六　佛法與中國之關係
      七　中國佛教之整建與發揚

    一　緒　言
    皈佛！皈佛法！皈佛法僧！
    論曰：今當略說佛法要義，引發信心，導歸覺海。
    問曰：佛法要義如何？答曰：佛法二字亦不可得，竟無一義一句，欲名何為佛法？然以因緣方便，佛法隨宜如理而說，轉緣多勢，開合無定，今略說為大乘、小乘。有法能運眾生，度脫無常苦空不淨，得至常樂真淨，故名曰乘。

    二　小　乘
    問曰：其小乘法如何？答曰：了生死為因，離貪愛為根本，滅盡為究竟。云何了生死為因？謂有生故則有老病死滅，有老死故則有憂悲苦惱。遍觀若一一身、若一一塵、若內諸物、若外諸物、若諸有命、若諸無命、若諸有情、若諸無情、若諸地水氣質、若諸風水電力、若諸各別離相、若諸眾和合事、若諸色聚受聚想聚行聚識聚、若諸天類神類人類畜類鬼類、若罪業福業無動業、若欲界梵界無形類、若此處彼處無量處、若前際後際無住際：舉要言之，一切皆是生住異滅──有為法。有為法故無常，無常故危迫不安穩，不安穩故是苦，苦故繫縛牽引流轉不自在，不自在故無我，無我故空，空故無可取著為真淨者。既如是如實了知已，在此生死純大苦海，如香潔衣忽沾糞穢，如姣冶面忽生瘡皰，極起厭患，速求除滅，是為最初得聞「小乘真聖法流」之正因也。

    云何離貪愛為根本？要脫生死身苦，當觀此生死聚緣何而有，則知皆緣業有。罪業福業，皆緣馳求營為執取染著而有；而所以馳求營為執取染著者，則本乎情愛欲貪（亦曰我愛塵貪）也。愛根乎我，不明本無我性（無明）；緣是盲然心動（無明緣行）；緣心動故虛妄分別（行緣識也）；緣虛妄分別故現五蘊，取執我我所（識緣名色）；緣於五蘊執取我我所故，則有能見所見乃至能知所知（名色緣六入也）；緣能所知見故，有根塵識三和合轉（六入緣觸）；緣三和合則有順違而生苦樂憂喜（觸緣受也）；故六入識心趨六受境，於喜樂則戀愛希貪，於憂苦則憎惡怨恨（受緣愛也）。夫本不見有我而我愛起於不自知，盲動以求樂者癡也，而憎惡怨恨則嗔也。然癡情存乎愛，癡是情識，故曰情愛。嗔則因乎違欲貪起，恆欲貪所樂所喜事，反緣起所憂所苦事而來逼迫，或障礙所欲貪之事令不得究竟，或破壞所欲貪之事令歸失敗，遂有憎惡怨恨。更進言之，依愛我貪生之情為標準，遂於前境而有順違，故戀愛希貪憎惡怨恨皆本乎貪愛。而我與我所之界無定量，我身、我家、我國、我類乃至我世界、我天神。常情以身為我，身外則為我所。執我甚者，復以我所攝受為我，對取非攝受者而為我所，若以家為我以國為我是。執我深者，身亦降為我所，或以靈魂或以理性為我。所以然者，本無我故，妄情得起別別諸執而執我我所。我所在即貪愛所存，故必渴望永住存在。迫此渴愛，遂取著而造作善惡雜染諸業，復感來世生死之苦。而今生之癡情，則依往世愛、取、業有。三世流轉，輪迴無已。是故要捨生死，以離貪愛為本。

    今別釋之，愛謂內愛情我，貪謂外貪欲塵。欲塵者，生情所欲塵境也，而有精粗二種五欲。其粗五欲，則財產、男女、名譽、衣食、睡眠也。具此五欲者，皆唯人間之事，且所欲者皆在身外，故為粗劣。其精五欲，則美色、美音、美香、美味、美觸也。此為欲界眾生之所同欲，所欲遍一切境遍一切事，無間自身他身，有情無情，故為精勝。為離此二欲貪，故出家持苾芻戒律，因戒生定則勝劣欲貪皆離矣。了生死苦，情我已捨，但因無始積遺業習，其我愛恆起不自覺；情愛猶在，則離欲貪亦由強制，終難淨盡。故色界無色界諸天，由禪定力雖離欲貪，禪定力衰還墮欲塵。故須依定精進修習無常苦空無我不淨慧觀，由定開發無漏真慧，從無漏慧具修戒定慧法滿足，則情業全消而貪愛永離矣。

    云何滅盡為究竟？情愛欲貪離盡，妙應真常，知見解脫，我生已盡，出苦邊際，更無後有。流轉永寂，成辟支佛及阿羅漢。尚餘先業所遺任運滅身苦依，謂有餘依涅槃；遺業身捨泯滅無餘，謂無餘依涅槃：涅槃即究竟也。

    問曰：此宗佛法何義而說？答曰：此所宗者即四諦也。生死是苦聖諦，貪愛是苦集聖諦，滅盡是苦集滅聖諦，了生死離貪愛是苦集滅道聖諦。道諦即三十七道品：了生死苦即四念處；而其離貪愛中持戒生定，即四正勤、四如意足；由定開發無漏真慧，即五根、五力、七覺支；從無漏慧具修戒定慧法滿足，即八正道。亦同十二因緣有支，十二因緣流轉即集苦諦，十二因緣還滅即道滅諦。小乘謂獨覺、聲聞乘：聞佛教聲而悟修者謂之聲聞，獨自覺悟而修證者謂之獨覺。雖獲解脫煩惱生死，尚無大智大悲大行，故對大乘說為小乘。然小乘純為出世法，全與人天俗教不同。未出家持苾芻戒者，可預聖流，不獲現世盡生死苦成阿羅漢，故必出家乃得修入，其要備於佛遺教經。而小乘教對於未具出生死善根者，亦以人天善法漸馴化之，一令依福捨罪不墮惡趣，二令回心向佛遠作道種。若居家而求證涅槃，出家而反務世俗，顛倒甚矣！──是為略說小乘要義。

    三　大　乘
    問曰：其大乘法要義如何？答曰：菩提心為因，大慈悲為根本，方便為究竟。斯義深博微奧，蓋重言之，言之不密，翻作世論流布，徒益大迷無當正悟。今且令略知名義耳，聞者當生希有之心，敬之念之！審之慎之!

    菩提者覺也，菩提心者覺心也。或曰真覺靈覺自覺聖智。或曰真心本心堅實心體，種種名號如標指月，唯可神悟難以言求！然「大涅槃」既正翻「圓寂」，則「大菩提」亦當以「圓覺」為定義，是故菩提心者圓覺心也。圓常而本成實，覺如而絕依待，無可擬議，無可安立，無可趨向，無可修證，非諸世間名字語言思量分別所能得到，一切世間名字語言思量分別靡不寂滅。非獲菩提心者不入大乘，故曰菩提心為因。大慈悲者，所謂平等大慈同體大悲。蓋親證本不生大菩提心，現見一切有情圓同真心，非自非他不如不異，如來恆在眾生心中轉正覺輪，眾生恆在如來心中造雜業因。是以等諸佛之慈力，體群情之悲仰，普救含靈如人護目，咸適幻緣如水呈月。『非不見真如，而能了諸行，猶如幻事等，雖有而無性』，故非世俗所云平等博愛可相比傅。此乃無量無邊清淨功德總持法身，萬福之源萬善之歸，故曰根本。

    方便者，謂種種方便行也。廣為八萬四千法門乃至不可說不可說法門，無不如理如量，流出乎圓覺心體，緣起乎大慈悲藏；舉足下足從道場來，觸著磕著皆自家的；順手拈來宛然妙諦，稱心施設總契真源；安妙高於芥孔，不是神通，握黑土為黃金，無非法爾；於一字中說無量義，於無量義不見一字；千名萬相絕蹤跡之可尋，熾焉分別而非分別，獨坐孤峰赫聲容之充遍，泊焉無為而無不為；三身千身億身無量身，一乘三乘五乘無量乘；我為法王，法自在轉；事事圓成，頭頭解脫：蓋非世俗所云自由快樂可得附會。一一不可思議，塵塵常寂滅相，故曰究竟。

    問曰：大乘涅槃之義如何？答曰：菩提心因，大慈悲本，方便究竟，皆涅槃義。依大乘教多說四種涅槃：菩提心因當性淨涅槃，大慈悲本當有餘涅槃，方便究竟當無餘涅槃，總之名無住處涅槃。問曰：大慈悲本云何當有餘涅槃？方便究竟云何當無餘涅槃？答曰：苦有依盡非苦依在，惑染依盡福慧依在，故曰有餘；如幻無性，妙離清淨，故曰涅槃；種種方便，龜毛兔角究竟無得，故曰無餘。亦可方便究竟，是無住處涅槃。亦可三皆性淨涅槃，乃至三皆無住處涅槃，一究竟一切究竟故。

    問曰：此義幽玄，依何經論教典可得研究悟入？答曰：諸大乘經大都圓秘，論義教相互有偏顯，然亦相融無間。震旦所宏大乘教宗，就其特相之有力者分別言之，當研究般若宗（即三論宗）百論中論悟菩提心：蓋百論蕩一切邪見情見，中論盡空一切佛見（亦即我見）法見，杜絕妄想無出頭路；於此透徹得過，則一切法不生般若生，般若生一切法不生矣。當研究瑜伽宗（即唯識宗）成唯識論發大慈悲：此明三界唯心萬法唯識之理最為深顯，了阿賴耶識與一切有情非一非異，緣起如幻無心外法，則普度眾生即自淨其心，大慈悲心自充生乎不已，而開發如來藏諸功德相，起信論謂「唯依淨熏業識說有如來藏諸功德相」也。當依天臺華嚴淨土真言律宗具足修方便行。凡是若非已悟入大乘者，多倒執不可得之妙法，迴為取相之雜毒，但成天台藏教三乘及人天法，於大乘中種為善根而已。

    問曰：祇究百論中論，或祇究成唯識論者如何？答曰：理當圓具，功有偏用，智者隨一皆入究竟。其次、究中百者或僅成天臺通教三乘人；究唯識者或僅成天臺別教信仰人而同藏教菩薩，此則假名菩薩而未入大乘者，實乃信仰佛法之人天乘。蓋言非空遍計所執性得妙觀察真智，不見依他起性之如幻藏海也。然其論義固皆圓實，特顯入大乘之次第各有勝能耳。今引三義平等周足之一經一論以為證：若大佛頂首楞嚴經，前之三卷，悟入菩提心也；至第六卷選圓通竟，開發慈悲也；下則具足種種方便行也（亦可第四卷前半為開發大悲，其下皆是方便究竟）。若大乘起信論，初依心真如相示大乘體，悟入菩提心也；次依心生滅因緣顯大乘自體相用，開發大悲也；下亦具足種種方便行也，誠以不如是者，仰承方便行之流，只成假名菩薩、獨覺、聲聞、人、天戒善，不能成佛菩薩。故求入大乘者，必先直抉根本無明而妙悟真心也。

    問曰：此於宗門如何？答云：盡乎宗門所云參學。抑上論教法之安立相如是耳，若自發心求悟入大乘者，必入宗門；其真悟大乘者，亦未有不契宗門。若二祖參初祖，依止數年，引稱種種經論一切不許，卒以悟發不可得心。時若有人集其問答而條理之，當與中論相等，其語氣當尤同無著菩薩說中論入大乘之最初要義集也。此即是參，亦即由參得悟，然非講習中百論者可得比擬。蓋非已悟向上事，講習中百亦同貪著戲論。提婆固言「破如可破」，竟無一字可得，有何中百論可講習？故永覺作洞上古轍，謂若不先悟向上事，學此亦與教下講習無異。凡教下豈徒講習無交涉，即依之起觀行，亦從意言所起假想，用蝦為目，隔靴搔癢，未入深位而得真切，但是假名大乘人耳。故必令真參實悟，自明本來，佛亦不求，乃入大乘之正軌也。

    宗門在先祇指一二上根利智，直悟本心，即得究竟更無餘事。曹溪後參禪者浸多，機器漸劣，根性亦雜，遂設五位三關等為揀擇，要可為已參悟者道，若道外人則還作世諦流布矣。所謂知有及悟向上，唯是參悟本心，悟入與不悟入無二，一觸悟入或千生萬生不悟入，絕無修學位次可言，以一向佛如眾生如故也。然依五位三關言之，其初悟入即是徹初關及正中偏位，猶教下初入歡喜地，此即開發菩提心也。宗下先參後學，既悟則可得論修學：偏中正位猶初位至七地，修戒修定修道品慧修世俗慧修因緣慧，而一以空無相慧為宗也。正中來位則八地，從第一義空轉身而大用現前也；此即開顯菩提心而成大慈悲，亦即是徹重關。蓋在臨濟，此亦不論修學，唯能行一切事不昧本菩提心即得透徹重關；若起人情佛法等見，仍是悟之未徹，更深參究而已。兼中至位則八地至十地，成熟大慈悲而具方便行。兼中到位，佛不立佛，入真佛地乃得究竟，亦謂瞎正法眼而透徹末後牢關也。至是參學事畢，乃圓興果後普賢方便行，塵塵不動，法法皆真，如永嘉則一見曹溪即參學事畢矣。謂之無事人，亦謂之閑道人，亦謂智慧佛，亦謂佛菩薩，亦謂無礙阿羅漢，亦謂大乘須陀洹。在天臺謂之相似佛；在華嚴謂之信滿人，猶善財重由文殊見普賢，成等佛界等眾生界等虛空界心；亦同唯識頓悟直往菩薩。故曰：『夫宗門者真唯識量，但入信心便登祖位』。蓋就煩惱任運銷落，可同須陀洹等；就斷爾燄而獲平等如實真智，全同清淨法身如來；就成就功德莊嚴俗智，乃是住前菩薩。教中位次皆就此論，故亦回向安養、兜率。雖然，此正所謂方便行也。是以祖位亦人亦佛亦聖者亦凡夫，都無所住，一切不捨。然在宗門唯重最初悟向上事，故後代有宗教之畛。實則正須入祖位者乃能宏大乘教，否則自縛未解者不能解人縛，講經說論修習教觀，但能令得人天權小之益及種大乘善根，不入大乘。故如馬鳴、龍樹、無著、肇公、遠公、南獄、帝心、智者、窺基、永嘉、永明、紫柏諸公，乃為勝耳！若不真參實悟，守黑空狂，唯執取語錄機鋒棒喝為宗者，不如學教念佛隨順信行遠矣！蓋畫鵠不成尚如騖，畫虎不成反類犬也！

    求大乘道者，本不限在家出家。然其最初求悟入時事同，既悟入則出家者當修沙門行，具無漏戒定慧功德；在家者隨其出處之地位，修己利人，行菩薩道。要之，在家當自行教人興崇十善福，出家當自行教人修證二空慧，壹以真覺大悲為本，則此皆是大乘之方便行門也。──是謂略說大乘要義。

    四　小乘與大乘之關係
    問曰：然則小乘亦是大乘方便行耶？答曰：如是！人乘天乘為利生法，聲聞乘獨覺乘為出世法；用利生法依福善捨罪惡，用出世法依空慧捨福善，一切捨則一切不生，大乘自體相用斯圓顯矣。未悟入大乘而信佛學佛，具修人天聲聞獨覺乘法，則為假名菩薩權乘，即天台所判藏教通教及別教地前之菩薩也。抑小乘法，一一針對為入大乘而設：生不了其所始，死不了其所終（此非得夙命智可了，若阿羅漢能知八萬大劫死此生彼之事，然八萬大劫初生何所始，八萬大劫後，又死何所終，仍不能了），非最切之無明苦耶？故修佛法者，皆從此發心，從此懷疑，從此參究，忽離妄念觸證真心，則悟一切諸法皆涅槃相，一切眾生皆菩提相。情不能入，緣莫能到，本無所欣，為何所厭！故曰了生死苦，發菩提心。情愛因乎執我，執我則雖行慈悲而終有我相為礙（孔耶等諸人天教所行者不能出此），如慈母之愛子，以子由我勞苦而得，復有期望孝養我念，亦因我愛而起。故非離貪愛而證無生我，不成平等大慈同體大悲；而滅盡生死煩惱，則正令離繫自由得起無邊方便解脫行也。唯小乘人由初不覺，依妄想觀無常苦空無我不淨生厭，乃但趣取滅盡，違背圓通，不知觀苦是佛令發志求道方便耳。然有大善知識，則對於出家求道者，正可為說小乘令依修入，既修入則一轉即得成佛菩薩。故法華會上一切聲聞無不授記成佛，蓋小乘正是入大乘之方便行，小乘究竟之涅槃即大乘方便淨涅槃也。顧後代人師，既不能令人信奉如佛，又不能保其現身得成阿羅漢，則無甯先令悟大乘心耳。唯小乘正是入大乘方便，是以「無生死可出無涅槃可證」等言，非未入大乘貪玩生死之凡夫可得執著；而「我不入地獄誰入地獄」之說，亦非夸妄之徒可得自擬。故大涅槃經中，佛對諸小果人則說常樂我淨，而對諸外道人還說無常苦空無我不淨，蓋外道未度脫生死煩惱，則依其生死妄想心計度貪著常樂我淨，反引發塵勞增益其苦惱，名運糞入不名運糞出也。

    五　佛法與人世之關係
    問曰：佛法行世之益如何？答曰：佛法乃盡法界眾生界唯一真正之宗教。凡世間教化兼道理德行而言，能為道理德行宗極之本源，能為道理德行宗歸而究竟，謂之宗教，此非佛法無足當者，異乎諂媚庸陋之天人小教也！其利益人間也，高者深悟二空而通聖性，廣修萬行而福民生，解脫煩憂，開豁神智，疑畏消滅，意志清明；次亦信崇因果，戒除罪惡，修習悲敬，施濟群眾。蓋其上者為餘宗之所無，而其下者統他教之所有，則人天乘十善法也。十善兼乎戒定，析為十戒十定，一一戒一一定各有四種通德。戒四通德，十戒為本，則戒殘殺、戒偷盜、戒淫亂、戒妄言、戒綺語、戒惡口、戒異舌、戒慳貪、戒嗔恚、戒邪慢是也。助成之者，為忍辱德。戒之增上則為施捨，一、修救護行（此無畏施，若救放生命，弭息兵災，除暴安良，成仁取義等），二、修利樂行（此為財施，若保幼、養老、恤貧、濟苦等），三、修禮義行（改良風俗，整齊文化），四、修喜捨心，五、修慈悲心，六、修正信心（於常常時，於恆恆時，誠敬圓滿成就聖尊，誠敬真實深妙正法，誠敬律儀和悅淨眾）。助成之者，為精勤德。定四通德，十定為本，一、薄欲未發定，二、離生喜樂定，三、定生喜樂定，四、離喜妙樂定，五、捨念清淨定，六、有色無想定，七、空無邊處定，八、識無邊處定，九、行不行處定，十、想非想處定。助成之者，為安忍德。定之策發則為厭捨，謂厭捨戲鬧，厭捨聲囂，厭捨尋伺，厭捨喜掉，厭捨樂著，厭捨意想，厭捨色身，厭捨空境，厭捨空識，厭捨空行，展轉階升也。助成之者，為精進德。十定是天乘法，人間教者學者已鮮聞名，況解其義！而保傅人道，則十戒盡矣。然志為人倫師法者，雖未能成平等大慈同體大悲，當修得離生喜樂定，涵養宏暢其慈悲喜護心，漸令充滿一天地間。蓋必通乎天德，然後聖乎人性，若孔氏之所謂「克己復禮歸仁」，顏氏修之得三月不違仁，亦殆庶幾矣。然此猶是人天業行，非有成出世心證無生法持真如性德藏乎其上者，則其源不清，其流雜染，而未足宗極宗歸。故必得出家專修增上戒心慧學之苾芻住持佛法，建人心正信善根也。至夫應真大士，隨俗利生，則形類無定，莫可情求矣!

    六　佛法與中國之關係
    問曰：佛教在今中華民國當求如何利益國群？答曰：凡宗教超乎人生而普度人生，故不當有國界之見。孟軻生乎戰國，世風同乎今代，彼僅為宗師仲尼以重其言者，猶不直粱惠王「何以利吾國」之國家主義，祗曰「有仁義而已矣」，況釋迦清淨正教哉！故住持佛教之苾芻，不應心縈國家社會，效流俗耑耑分別乎私德公德，亦普教人人崇修十戒善，令皆成正士君子耳。雖然，即此所以裨益國群者，已大莫能京。大群之良，本乎小己之良，亦近世言群學者所能道；宗教淑其小己以正乎德，政治齊其大群以利乎用，喻之以醫，宗教化民，究物理而明藥性也；政治持國，和藥品而醫身病也（國家教育亦政治攝，士農工賈皆政治業）。然在信佛居俗之士，本其愛國群心，則當字曰中華民國佛教，率民崇奉，以令眾志歸極乎一，鞏固國家機體，煥發國民精神，譬夫日光雖不為幽谷生，而集幽谷者則當寶之為吾谷明也。

    理雖如是，但今震旦沙門，有未可自安於此者。佛法施行一切國土，貴適乎時而當乎機，隨順差別必觀因緣。就吾國言，中國今為宇內貧弱危困之國，民心苟惰，政治飄搖，風化凌夷，生業艱苦，於是張揚愛國，尊獎利群，迺以圖存。凡為自淑，非有封豕長蛇之行，食人壑鄰之事，唯善無惡不違正義，救存援溺當賦同舟。是故沙門既悟我我所空，尤當持諸幻有乃至血肉骨髓，作法施財施無畏施，供養國家，利濟社會。奮大勇猛，運常精進，國群有益罔不趨興，先之勞之，無或稍懈，備世之急，脫民於險，此其一也。今世諸國森列，弭爭乏術，有一不能獨立者則群起分奪，大亂斯成。中國土廣且肥，民眾無匹，若非有以自衛自存足持一時趨勢之平，則將召禍地球；而擾害人倫者，雖至強者盡成虎狼，弱者皆化蟲沙，猶難底止。故今救護中華民國，即是救護大地人類。然非振導國中人人靡不尚行愛國利群，無以救護中華民國，則沙門之當勇施國民哀拯世人益不容已，此其二也。就吾教言，中國晚唐以來，達人雖眾，陋儒亦多，每肆狂言闢佛，陰盜陽憎，心奉口違。故考民俗風習，雖皆信行佛教，而多不居為佛教徒，唯任出家二眾僧尼遊乎方外，若存若亡，鮮在家眾持續傳守，且時或凌折之。故我佛聲光雖嘗大振乎隋唐，浸衰者遠，淪替及茲，已成千鈞一髮之勢。今後全球當趨佛教是宗，現今中國有待佛教尤殷。顧佛教有墜落之憂，唯沙門負恢振之責。然則報酬佛恩，興建法幢，攝化國民，開導世人，其可不勇猛精進於菩薩涉俗利生行乎！此又其一。今世異學異教風發泉湧，各稱道真自成宗尚，互偏標榜競為朋黨。而中國人心當此泛應繁變之勢會，倀倀乎莫知所皈依，較餘土為尤甚。顛倒東西，淆混黑白，既目眯而意醉，乃冥趨以盲從，唯煊赫強盛之是崇，唯淫樂遊戲之是美，嫥嫥乎澆習之形好，逐逐乎流譽之夸誕；真實之道理，淳淨之德行，反回遹惑亂而靡敢尊親。悲矣群瞽！痛哉眾狂！天下斯傾，大道其沉！勢非恒俗庸化之士可能挽回圖救千一。菩提所緣緣苦眾生，佛言「唯度迷情方順佛心」，則正須以超世之身，轉適群機，廣行四攝，集大法眾，結大法會，震大法雷，作大法事，捧佛日於虞淵，啟人心之正信，此又其一。以故未可拘守沙門苾芻杜多苦行，唯幽閒清淨端居之是安。古師聖天、圭峰、大慧、紫柏，近德松風、月照，斯堪法矣！異日人心晉善世道康和，如來正教普被全球，多有在家菩薩宏修十善信護三尊，則出家者固應專習無上希有之法，精嚴無漏真淨之行，剋獲聖果現身作證，以供天人神鬼瞻仰讚歎崇奉尊敬。雖然，蠖不屈不伸，行不冥不昭，今此有能剋證無生法忍，現大士莊嚴相好殊勝尊特神通身，開化甯不尤廣？在行者宜自知時耳!

    七　中國佛教之整建與發揚
    處今中華民國佛教四眾信人，則當請政府廢寺廟管理條例，參酌佛教總會教章，重建立佛教會。內以真實研究佛法道德，整肅僧眾，清淨律儀；外以勤勇施行慈善事業，輯和國民，淳正風化，廣興國民教育，陶鑄國民人格，一洗揜偷瑣陋委靡頹唐之習，令世人之耳目一新。則佛法可綸貫僧俗，布攝歐亞，同發本真大乘信心，咸歸自性平等覺海。

    （附註）本論為普陀關中最早之作，四年秋季即印行流通。亦名佛乘導言或佛學導言，為佛乘宗要論所本。


4-1佛乘宗要論-目錄

    佛乘宗要論(註一）

            ──民國九年六月在廣州講經會講──

緒 論
第一章 佛法的系統觀
第一節 厭離世間的 超出世間的
一 世間之名義
二 世間之範圍
三 出世與厭世
第二節 隨順世間的 救護世間的
第三節 由超出世間而救護世間的
第四節 擇滅惡世以創造美善的世間
第五節 吾之佛法的全系統觀
第二章 佛法的自利利他觀
第一節 唯有佛法有真正的自利
第二節 純以利他成就自利的佛法
第三節 為利他故先求自利的佛法
第四節 不分先後自他等利的佛法
第五節 唯佛法能真正的利他
第三章 佛法應化現代人心之需要
第一節 佛法契理適機之原則
第二節 佛法隨眾生現行的原則
第三節 佛教須應時設化的需要
第四節 中國民族於佛法的需要
第五節 現在人心於佛法的需要
第四章 佛法可說不可說
第一節 佛法的法
第二節 法性離言不可說
第三節 為令解行成果故巧施言說
第四節 轉法輪
第五節 佛乘的乘
純正的佛法
第一章 純正佛法的分類
第二章 小乘
第一節 小乘的宗要
第二節 了生死為因
一 生為苦本
二 遍觀世間皆無常苦空無我不淨
三 確知世間虛偽決志擇滅
第三節 離貪愛為根本
一 觀苦本之所由起
二 十二有支
三 我及我所有法與五利使
四 俱生我愛與五鈍使
五 五欲
六 戒定慧三無漏學
第四節 滅盡為究竟
一 滅盡妙離
二 辟支佛及四沙門果
三 有餘依涅槃
四 無餘依涅槃
第五節 宗本之四諦
一 四諦
二 三十七菩提分
第六節 小乘的內容及定義
一 小乘即聲聞獨覺
二 對大乘故名小乘
第七節 小乘與出世出家及人天善法
一 小乘祇為出世法
二 小乘有出家的必要
三 出家在家各有所宜
四 小乘兼有人天善法
第三章 大乘
第一節 大乘的宗要
第二節 菩提心為因
第三節 大慈悲為根本
第四節 方便為究竟
第五節 大乘的涅槃菩提法身
第六節 大乘教理行果的經論及宗派
第七節 大乘的教門派
一 三論派
二 唯識宗
三 華嚴宗
四 天台宗
第八節 大乘的理門派
第九節 大乘的行門派
一 律宗
二 蓮宗 融通念佛宗 時宗
第十節 大乘的果門派
一 真言宗
二 淨土真宗
三 日蓮宗
第十一節 大乘的內容與定義
第十二節 大乘不拘在家出家
第四章 小乘與大乘的關係
第一節 人天乘與小乘皆大乘方便
第二節 小乘是入大乘的正方便
第三節 小乘有不能通入大乘者
第四節 出家本宜以小乘為大乘方便
第五節 後代不宜用小乘
第六節 宏法者當善巧說法之秘要
應用的佛法
第一章 世間各教各學的批判
第一節 略敘已經批判者
第二節 略出今應批判者
第三節 近代科學與小乘學
第四節 現代哲學與大乘學
第五節 現代的宗教迷謬
一 鬼靈的迷謬
二 數命的迷謬
三 空定的迷謬
四 神仙的迷謬
第二章 佛乘與人世的關係
第一節 佛乘與法界一切眾生
第二節 在人間現證於佛乘之利益
第三節 佛乘與人天善法
一 人乘善法
二 天乘善法
第四節 人間聖賢須修證天乘善法
第五節 世間善法須有出世善法為本
第六節 聖者應化之不可思議
第三章 佛教與中華民國的關係
第一節 佛教本超脫國族的封蔽
第二節 佛教適應於國族的治化
第三節 救中華民國須有藉乎佛教
第四節 吾國問題即人世問題
第五節 宏揚佛教須有藉乎中國
第六節 佛教問題即人文問題
第四章 佛教流傳於人世的現在將來
第一節 佛教住持僧之整理
第二節 佛教正信會之建立
第三節 設施佛教的教育
第四節 施行佛教的大悲救世事業
第五節 佛教協會
第六節 將來的佛教徒眾
結 論
第一章 歸宿
第一節 信者於佛乘的歸宿
第二節 歸宿佛
第三節 歸宿佛法
第四節 歸宿佛法僧
第二章 迴趣
第一節 覺者於法界的迴趣
第二節 迴趣一心真如
第三節 迴趣無上正覺
第四節 迴趣法界有情


4-2佛乘宗要論-緒論

    【緒　論】

    佛乘宗要論者，隨順時機以略明佛法之宗本及其綱要之論也，故一名現代佛法概論。以佛法言，本來無有三世之隔別，則現代之名亦不立，說之不如其已：然以世人思潮每依時代而變遷，近世科學發達時哲動操之以推測佛法，或更加以片面之判斷，是故今之為說，亦就世人之思潮而立其言耳。隨順真如說之，則所謂雖說無有能說可說也。緒論乃概序此論之大義，都為四章。

    第一章　佛法的系統觀
    系統觀者，吾人對於佛法應究其源委，明其旨趣，辨其體用，而得其全系統之觀念，不使佛法二字模糊於心也。說分五節。

    第一節　厭離世間的?超出世間的
    佛法係「厭世的」與「出世的」二語，均為世人普通評判之辭。如西儒赫胥黎氏之天演論，大抵指佛法為厭世的；又若時人胡適之中國哲學史大綱，大抵指佛法為出世的。使有人焉執此二語以問曰：「佛法係厭世的歟否歟」？「佛法係出世的歟否歟」？是問也殊難置答，以有未決之前提在。蓋厭世的應言「厭離世間的」，出世的應言「超出世間的」，語意始能充分。然所謂「世間」者，應先有解釋之必要。

    一　世間之名義
    請先言世間：世者，是遷流無常義，是虛偽無實義，可對付制伏義，可破除斷滅義。墮在此世法之中者謂之世間。何謂無常、無實、可伏、可斷？曰：一切世間物事因時因處變遷流轉，是無常義；一切物事剖析極微求其單純實體而不可得，是無實義；無常故可制，無實故可滅。然則所謂世間一切法者，唯心所現之假相耳。假相有二，一者連續相：如人以一星之火週轉成環，連續不息，見者不見此一星之火而見此環，則亦曰環耳環耳，此連續之義也。二者和合相：如人任以某一「個體物」而分析之，雖至與空為鄰而卒不能得其組合此個體者之本質。往昔物質學者以分子為物質之單位（即本質），以為得之，乃未幾而知所謂分子者實非不可分析，遂有原子之發見：則分子之分子也。又進而知此原子者亦非其小無內之實質，乃以想像而假定原子之上尚有實體，無以名之名之為電子。夫電子者、已為無臭無聲之名物，然在物質學者猶未敢斷之曰：「電子者、確為其小無內不可分析之實體，亦即宇宙萬有所因以生起之本也」。唯物之學於是窮矣。凡所有名物皆和合而有之相，此和合之說也。世間物事皆不出此二義，知此、則無常無實可伏可斷之義審矣。然而佛法中自有真常（非遷流無常）、真實（非虛偽無實）、自在（不可對付制伏）、自性（不可破除壞滅）者在。

    二　世間之範圍
    世界無邊故有情（眾生）無邊，有情無盡故世界無盡，無始終、無內外。由本空故平等平等，隨心現故如幻如幻，實無範圍可言。何謂本空？曰：世間一切物事，就物質方面求之終不得其究竟故。何謂隨心現？曰：星火成環實無環體，而有環形者隨心現故。問曰：星火成環應是火現，如云本空應無所現？答之曰：此雖借火為喻，不知火已非實，若人心無差別火亦妄有，何有於環！如謂本空應無所現，則更以夢境徵之：人在夢中知有夢中之世而不知有覺時之世，然覺時之所謂宇宙萬有者夢中亦應有盡有，即覺時所不能見不能有者夢中且無所不有，當其夢也，種種境界無一非實，其夢愈深其執愈甚而其實境亦愈顯；夫此實境者、隨心現於夢時者也，世間者（宇宙萬有）、隨心現於覺時之實境也。要而言之連續相耳和合相耳。將有大覺而後知此其大夢也，眾生不知執以為實，不亦惑乎。夫世間之義如此，而眾生之心如彼，今之為說將持此如幻如幻之境歷歷而道之歟？是使聞者執著轉深也，故曰實無範圍可言。然既為之說矣，烏得無說？說之之道，亦惟就眾生心應所知量以示之。別為二種如下：

    甲、普遍的世界眾生觀　　世界無邊，眾生無盡。今且就釋迦牟尼佛化土之娑婆世界（娑婆譯曰堪能忍苦。娑婆世界為釋迦牟尼佛應化之世界，故稱釋迦牟尼佛化土。吾人所居之地球，即此中一極小部分），略示其一斑：

    所謂有情世間者，無始不覺惑業之所由生也，生滅因緣之根依也。茲僅就九地五趣示其名相，其詳見經藏中。器世間者，有情之所依住以生活者也：一太陽系為一個小世界，積一千個小世界為一個小千世界，覆以定生喜樂地；積一千個小千世界為一個中千世界，覆以離喜妙樂地；積一千個中千世界為一個大千世界，覆以捨念清淨地。小世界每一大劫經一次成住壞空，壞由火災，火壞七次，繼由水災壞至於離生喜樂地；水壞七次繼由風災壞至離喜妙樂地；獨捨念清淨地乃不復壞。積此三千大千世界而為娑婆世界。返視吾人所居之地球其猶太倉之一粟乎？世界之成住壞空猶人之生長老死，世界自成以至於空謂之一劫，吾人自生以至於死謂之一生，以一生而較一劫，為時不太促乎!

    乙、切近的人生宇宙觀　　以人生為本位以觀察一切，故稱切近的人生宇宙觀。

    本表人類以下四項屬有情世間，各植物以下五項屬器世間。器世間所屬各物事，有為人生資用所依者，有為身根所依者，有為觀念所依者，或一或三分別表列：茲就本表逆推而前以為解釋，以便利故耳。

    如星系星海，與人本無甚大之關係，僅為觀察測驗之所及，故屬於觀念依而不及資用身根二者。太陽光熱為身根觀念之所依。至大地及各礦物之水火風電以上，則為資用身根觀念所俱依。此中有情世間各項亦通於資用依，驟觀之似難索解，蓋疑本表既以人生為本位，則資用所依者必在人生之外也；不知人類互助之義即為人生資用之所依，君臣父子夫婦昆弟朋友，小而家庭，大而社會國家種族，莫不皆然：人類特其總稱耳。故人類亦為各人之器世間。

    各人之自身為各人資用所依，理亦易明。即如科學家言人身一如機器，四支百體各有相當之作用：所謂呼吸器、消化器、排洩器，如是等等，無非機械之義，即資用依。則知各人自身者各人之器世間也，我之自身者我之器世間也。莊子曰：指馬之百體不得謂之馬；然則指身之百體亦不得謂之我，我果安在哉！至各他人身為人資用所依者，如以人之才力智為用是。若動物身，則或資其力或竟食其肉而寢其皮也。故以上四類雖屬有情世間，而皆可為人生資用所依。至其為身根觀念所依尤吾人日常所習見，不事辭費。故此四類者亦通於器世間也。

    三　出世與厭世
    綜上所言，世間之意義及其範圍當可明了。茲請進而討論「厭離世間」與「超出世間」。夫所謂厭離世間者，其厭而離之者將謂厭此有情世間歟？抑器世間歟？憤世嫉俗離群索處，深山大澤適其所適，此世人之所謂厭世主義，其所厭而離者當為上述之有情世間，佛法無是也。以佛法言：則有情世間中無量無邊眾生，依佛慈悲，誓願救之度之利之樂之，雖在惡趣不辭應身而為化導，何得厭而離之！如謂所厭離者，係此夢幻擾濁障礙束縛之器世間耶？則學佛者初步之修證，可有是義，即謂佛法係「厭世的」亦無不可。

    其次超出世間者，其所超而出者器世間歟？抑有情世間歟？吾聞之猿伸鶴屈煉丹升汞以求白日飛昇者，即世所謂出世也，是其意將欲超出此與人共處之地球而上居天國，或求比於列星；則所出者當為器世間，佛法中亦無是也。蓋器世間如幻不實已如上述，假使眾生惑業斷盡，則山河大地當下皆空，更何超出之可言！故佛法中所言出世者：謂斷煩惱、離妄業、去障礙、了生死，以超出此迷妄之有情世間，而為化度眾生之基礎。故以有情世間而論，則亦未嘗不可謂佛法係「出世的」者也。

    第二節　隨順世間的·救護世間的
    此二語亦係世人評判佛法之言，已不似第一節所云之膚淺簡陋矣。隨順救護云者：表佛法與人相近，且慈悲願護，未嘗遠離世間。蓋已窺及大乘之道用。特其所見尚屬一偏，而未見佛法之完全系統，故進而至於第三節所云。

    第三節　由超出世間而救護世間的
    此節所云見理較深，為說亦漸圓滿。蓋超出世間乃不自墮於世法之中而後可以言救護世間，理有固然：譬如有人與人同溺於海，是人雖有救人之心，則必先求足踏實地或置身舟中而後可，由超世而救世亦猶此義。雖然，超出世間者小乘自了之目的，救護世間者大乘究竟之方便也，不可不辨。

    第四節　擇滅惡世以創造美善的世間
    惡劣的世間即器世間與有情世間，美（清淨）善（安樂）的世間表解於下：

    凡聖同居淨土者，在此即指娑婆世界，本為九地有情之所居，而聖亦應身化導於其間，故稱同居。然凡之與聖，境界不同受用不同。九地有情，亦隨心所現隨業所受而各各不同。譬如人見水為水而有種種障礙，魚則無之。魚居水中一如人居空氣中。其餘翼而飛、足而走、身而緣、幽而潛，莫不皆由隨業受報，其理易明。方便有餘淨土，為阿羅漢及辟支佛二乘之所居，而有菩薩與佛應化於其間使之回小向大。阿羅漢即聲聞，辟支佛即緣覺，此淨土非六凡所能到。實報莊嚴淨土，此由菩薩福慧雙修莊嚴而成，而佛則應化其間使登等覺。故此淨土，更非二乘所能到矣。

    本表所列，凡聖同居淨土可稱世間，此外、本是出過三界之清淨法界，非可與世間相提並論。今欲隨順世人言說故稱之曰正覺世間。至證佛果則為常寂光淨土，即身即土無復情器之礙，更不可與世間並作一談。故不列。

    惡劣美善之義如此，擇滅創造將如何？曰：欲解此問題，須先知情器世間之結成由於眾生之業力，而眾生之業力則由於心之所起。是故擇滅創造云者，亦曰選擇滅除此眾生心現之業力結合而成之惡劣世間，而創造美善的正覺世間耳。然此惡劣世間與美善世間，非實有二個世間可以擇滅可以創造，又非棄置此惡劣世間而另創造一美善世間。當知世間美惡之分皆由心之染淨而別。且自真性觀之，本來平等、本來清淨、無有差別、具足美善毫無惡劣之可言。然以無始無明住地之力，迷惑熏習昏昧搖動而現種種色色之情與器；然本來雖迷而美善性之真如自在圓融周遍，未嘗或失。故今之擇滅，即擇滅無始無明住地而顯其真如心耳，今之創造，即將其本來具有之美善性顯發而充實之耳。唯此一心實無有二，故曰世間美惡之分，由心之染淨而別。維摩經謂若心清淨則世界清淨，楞嚴經謂當平心地則世界地一切皆平；擇滅創造之義，亦如是而已矣。

    第五節　吾之佛法的全系統觀
    以上四節攝古近人對於佛法之論斷略盡，雖有深淺之殊要皆所見未圓。請進觀乎佛法的全系統。
    一、實證一切法一心真如、達到形而上學目的　　一切法、即宇宙萬有，一心真如、即心之本體。宇宙萬有，為吾人差別心生滅心之所現。雖唯心現情境如夢，脫能實證皆是虛妄，正唯有圓明寂照之一心真如耳。何以故？以其無有差別無有生滅故；具足光明具足智慧故；本來平等本來圓滿故；故佛法要在實證。非如世之哲學宗教，或虛懸一的無由自達，或自為束縛愈執愈甚。所謂太極，所謂上帝，所謂天，所謂道，莫不皆然。即近世之所謂形而上學，其意亦無非欲發明宇宙萬有之本體而求得一根本解決之道，然亦徒托空言無由實證。不知唯佛法之實證一心真如乃為達到形而上學目的之不二法門也。此大乘佛法之初步。

    二、成就圓滿的人格及圓滿的法界　　成就圓滿的人格者，質言之即是成佛。佛即梵語佛陀，此云覺者。覺不限於人類，一切眾生皆可成佛，故云覺者而不云覺人。法界、即常寂光淨土，圓滿法界則常樂真淨而無情器之隔，即是妙覺佛果。乃依一心真如為本因地而達到於究竟地者也。此則大乘佛法之第二步。

    三、隨順無限的世界眾生、應化無盡利樂無盡　　上二項言圓滿之自利，此言佛法利他之妙用：佛法界真淨妙明無障無礙，而其應身化導於世間皆所以利樂一切眾生。隨順云者，六道眾生業力不同，二乘菩薩覺分各異，依佛慈悲願力皆能隨順之，使離一切苦得究竟樂；然而世界無邊眾生無邊，故佛之應化無盡利樂亦無盡也。此大乘佛法之第三步。圓滿自利利他，乃為佛法之完全系統。

    第二章　佛法的自利利他觀
    就上章第五節所言，成就圓滿的人格而知佛法之自利，應化無邊的世界眾生而知佛法之利他。但佛法所稱之利非如世間「對待的」「比較的」之利，蓋謂利他即真正利他，自利即真正自利。利者，謂由一種方法行為能得到一種「離去苦惱成就安樂」之效果的代名詞也。世間一切法不能究竟離苦得究竟樂，唯佛法能究竟離苦得究竟樂，故唯佛法能真正自利利他。餘法離苦而非究竟，則是比較的離苦，得樂而非究竟，是對待的得樂，皆非真正之利也。試就世間餘一切法觀之：

    就本表觀之，知世間可稱為利者已括盡無餘，其要不出名利恭敬，而皆佛法之所應棄者，以其為依識而起之妄法也。試舉其顯明者言之，如財固可以為利，而財之大者莫如帝國主義據全球而統治之，究其實則財無論大小皆屬於前六識之我所有法，有時而盡，非究竟也。其餘均可比例而觀。茲釋佛法於世間法之擇滅修治成就：

    觀前表知世法依識而起，觀本表知佛法轉識成智而契證一真如法界。八識既轉，則依識而起之妄法（世間一切）自歸擇滅，妄法既滅乃為究竟離苦，證一真如法界而成就四智乃為究竟得樂：

    觀此，可知佛法離苦得樂皆在究竟。故所謂利，乃為真正之利。依於斯義，而有本章五節所說。

    第一節　唯佛法有真正的自利
    世俗所謂自利，不過曰利我之身、利我之家、利我之國等，要皆不出我及我所有法。迷此不悟，故曉夜孜孜經危難冒萬死而不辭，以成其所謂利，然而根本錯謬，則以不知自之何在。試就物質精神面面求之不可得自，前際後際中際剎那求之亦不可得自，由是遠觀宇宙近察身心皆不可得自，自且無有則早夜膠擾以求利，試問所利者誰歟？若是而可稱自利，則雖稱之為不利可也。故唯佛法為有真自，此自乃離一切相即一切法，不生不滅，真實自在之自性。必發明乎此，乃能離世間一切苦而得佛法究竟之樂，是為真正的自利。亦「唯佛法有真正的自利」。

    第二節　純以利他成就自利的佛法
    發菩薩心者，必以大慈悲心護念眾生，大方便力普救眾生，使之離苦得樂；必至成就無量無邊功德，而後乃證無上大菩提果。楞嚴經云：「自未得度先度人者，菩薩發心」。此以利他成就自利，故稱「純以利他成就自利的佛法」。如維摩詰經即此法門也。

    第三節　為利他故先求自利的佛法
    普救一切眾生，願力雖大但念實施不易，唯佛法乃能具此實施之大能。為求此實施之能力故，先求自得解脫之利，故稱「為利他故先求自利的佛法」。如往生淨土諸經即此法門也。

    第四節　不分先後自他等利的佛法
    如上所言「利他即所以自利！自利亦所以利他」；是知佛法並無後先，自他等利者也。大乘佛法大抵皆如是。

    第五節　唯佛法能真正的利他
    他者對我之稱。我身之外，世間一切眾生皆可以「他」字概括之。然我之與他等是有情，等是世間上之分子，等是迷妄不覺，等是苦海沉淪，等是虛偽，等是無常；而世間一切名利恭敬又等是虛幻；以之自利已無效果，以之利他，等是無效果。唯佛法有真正的自利，推此自利者以利他，故亦唯佛法能真正的利他也。

    第三章　佛法應化現代人心之需要
    如第一章第五節所言「佛法隨順無限的世界眾生，應化無盡，利樂無盡」！吾人心中當有一種感想，即佛法之於當今之世及今人之需要者又為何如是也。本章所言即明斯義，分五節說之。

    第一節　佛法契理適機之原則
    常理即真實之理：平等無二，本來常住，無有變異真實不虛。此非空言，特吾人迷其本性乃茫無所知。唯佛成大覺明，具大智慧，靈明洞澈，覺照圓滿，故能契合無間。且能應此常理發明而顯示之，使迷妄眾生共知共悟同登正覺。至世間法則遷流無常；因乎時分而生種種差別，眾生之心亦因之而有種種之殊異：若不隨順世間巧施言說，以應其時而投其機，則宜於此者或失於彼，合於過去而不合於現在，故佛法有適化時機之必要！夫契應常理者佛法之正體，適化時機者佛法之妙用，綜斯二義以為原則，佛法之體用斯備。若應常理而不適化時機，則失佛法之妙用；適化時機而不契應常理，則失佛法之正體。皆非所以明佛法也。

    第二節　佛法隨眾生現行的原則
    佛者、遍法界為身，無有身相，不可思議。其發現於世間者，乃佛應身。應身隨眾生之身相而顯現。眾生之身相無量無邊，而佛之應身乃亦無量無邊，皆隨其類而應現。至佛法則平等無二，本無可說，亦無名相。換言之，即佛法之名稱亦不可得。世之有佛法流行者，亦隨乎眾生差別之心而立也。由前之說無佛可見，由後之說無法可說，佛之與法皆隨世間眾生發現流行。世間眾生染有深淺，覺有先後，種種差別，各各不同，而佛法因之亦有種種差別各各不同以應之。約言佛法為八萬四千法門。雖云繁多，而利樂眾生則一。是為佛法隨世界眾生現行的原則。

    第三節　佛教須應時設化的需要
    依上所言，知佛教有應時設化之必要。應時設化者，佛法普度眾生之功用也，不能應時設化則失佛法之功用。不甯唯是，若不能應時設化，以發起世人之信心而昌明教義，則世人對於佛法將不得其了解。際此末法之世，眾生之心，大多昏亂，縱其毀謗，恣其戲弄，嗜欲橫流，失於正念，永沉苦海流轉生死，或墮惡趣；非特佛法因而衰落，或將有絕滅於世之憂也。

    第四節　中國民族於佛法的需要
    佛法之應化於世，必有時分，必有方所。本節所論，以中國民族為方所，以現在為時分，而明其於佛法之需要。抑民族者有情世間也，中國者中國民族之器世間也。蓋民與土和合而成國，土為民有，自當以民為主；今言中國民族，亦當以民族為重。中國者以明民族之範圍耳。所謂需要，亦非考察往古推測將來，乃就現在狀況為說：

    一、意盛志銳者於佛法的需要　　意盛志銳之人乃中國優秀分子，有才器、有作為，而國之興衰繫焉。其要在乎一國之中，必有高尚之道德，精深之學術，以範其行，以安其心，使不至突藩而馳，自就軌範，為國所賴。我國自來重道德，講性理，人皆謹於禮法，安乎分位；洎乎西學東漸，群言繁興，互相反對，互相抵斥，（此為西學之特點，其弊在於諸學分立而無最大之系統以為歸依，是以各樹一幟互不相下。）入主出奴，齗齗逞辯，充耳囂然，莫衷一是。吾國才智之士尤而效之，本其思想自由、言論自由，遂將從前藩籬一蹴而去。至於今日，道德破壞，性理淪胥，奔突放逸莫能得一新軌範以為歸依，充其思想之紛飛將不可收拾。唯有佛法廣大圓融，深奧莫窮，具清淨無上之道德，有一真不二之妙理；闢妄見真，摧邪顯正，所以浹洽人心，軌範士論，捨佛法其誰與歸！此其一。

    二、積迷習謬者於佛法的需要　　吾國昔以神道設教，原所以悚駭愚頑而補刑政之不足。然而迷信漸深積習不返，奸狡之徒利而用之以為蠱惑之具，作亂之資，小則歛貲，大則欲遂其帝王思想（如黃巾白蓮等教及最近之義和團等）；擾亂社會，危害國家，莫此為甚 !誠欲除其迷謬，破其邪執，使奸宄之徒失所憑借，要非佛法不為功。此其二。

    三、五族和平於佛法的需要　　吾國既合漢滿蒙回藏五族，隸於同一統治權之下，而建立此統一之中華民國，就政法言之，固已立統一之形式；然而五族人民同居一國，必需求統一之精神，即統一之思想是也。思想繫乎宗教與道德。孔子之教本兼政治與道德，為吾漢族所崇奉固已數千年於茲，但在其餘各族尚未普及。謨罕默德之教僅為回族之所信仰，即今耶穌天主諸教不過少數人所奉行，均不足以容涵一切而有統一五族人民思想之能力。至若佛教，則向為滿蒙藏之所崇奉；漢族則自漢唐以來久經盛行，宋明諸儒所談性理之學尤多隱宗於佛教，近世則士夫學子知談禪理，婦人孺稚解念彌陀。以五族言，已居其四。而況佛法自來不立封域，耶教回教自可列之佛教之人天乘中。故欲謀思想統一而使五族人民有統一之精神者，尤以佛法乃能具此偉大之能力。此其三。

    第五節　現在人心於佛法的需要
    上就中國一偶而言。本節廣其範圍，就全球人心現時狀況觀察，其於佛法之需要當有下列諸點：
    一、甯息世界的大亂源於佛法的需要　　現在世界之趨勢，西歐為重，東亞較輕。即就世亂觀之，亦西歐盛於東亞。然東亞之亂，殆又影響於西歐。此無他，物質之學愈昌而逐物之心愈盛，五欲日熾如倒狂瀾，竭全球生產之力不足以供耗費。貧富之階級相差愈遠，而大多數生計問題之待解決愈急，不平之氣乃充塞宇宙。而況本其野蠻角逐之習，易為文明競爭之語，物競天擇，優勝劣敗，定為天演公例，奉為玉律金科，是以戾氣橫流莫知所屆。嗟乎！世人自作之孽，今已罹此最慘最酷之眾同分業報。然習非成是，尚無自拔之方，殆所謂無明妄動而不自覺歟！今者世人厭亂同具此心，誠欲息此亂源當探其本，亂之所起，端在人心：茍能不為形役，業力自減，我佛廣垂言教為後世眾生作將來眼，首在超越情器，實證一心真如正覺人心，此為無上妙法。吾人不幸生此五濁之世，心多散亂，正宜昌明佛法以為世界人道之正義；正義有在，即人心得有所歸宿。大亂之源，庶有豸乎!

    二、釀造世界新文化於佛法的需要　　在昔世界文化為三大系：其一曰印度文化，其二曰中國文化，其三曰希臘文化。然印度文化與中國文化，於我國宋明時代已有融洽之點，遂成為東亞文化（東亞諸國如日本等之文化均由中國而輸入故），吾國三教同化由宋明來已然也。希臘文化，則演成今日之歐西文化。故以現在世界文化而言，可稱為東亞與西歐二者。然於二者之間，其可以圓攝長宙軌範寰球者誰歟？試觀歐西文化：所重者競爭，教之與教、學之與學、畛域妄分、門戶各立，甲說初出、乙必起而反對之，丙事調停、丁又從而打銷之（此歐西哲學家所自言者），是非蜂起、莫知所衷；以故人與人爭，國與國戰，而釀成今世界之大亂。以言文化，僅物質上呈一時之美觀，究其實、則歐洲一隅尚不足以自相維繫，其於世界可知矣。返觀東亞文化：教有宗本，學有傳統，人我之相不立，水火之見不生，佛言平等、儒尚禮讓、道取清靜；雖所見有通局淺深、而均欲會歸其極，故能水乳交融，翕然成化。其力足以建立世界唯一之統一大國，維持數千年於不墜，遠近鄰邦無不同化（以上均就文化言非就統治權言），廣博宏大莫可與倫，誠足以表率人群，模範世界而無遺憾。或疑歐化東漸，弱點已形，如上所言似近誇誕，不知此由大道未彰國運暫替，譬如士子未第每見凌於鄉曲惡少，何足介也。然所言東亞文化其中有不可不知者，雖三教有其通貫之處，而老莊道義語焉未詳，孔子注重世法不言性與天道，第一義諦含而未吐，皆未足以饜世人求「達到最高真理之目的」之心。唯佛法微妙無上，義深文博，學術兼備，實體緣起莫不究極，是則釀造世界新文化，有倡明佛學之必要也審矣。

    三、滿足人心安慰人心於佛法的需要　　佛法之究竟妙用，在應化世界，利樂眾生；且能隨順無量無邊之世界眾生而施其無量無邊之法門，使其究竟離苦、得究竟樂。今世之人心，泛濫滂渤無所底止，沉溺苦海度脫無期，誠欲於此生死煩惱中，使一一差別不同之人心得以滿足，得以安慰，固必需乎我佛無上法門也。

    第四章　佛法可說不可說
    文佛應世，說法度生四十九年。臨滅度時拈花微笑，以示數十年來未說一字，我輩凡夫更有何說？此佛法之不可說。三藏十二部煌煌言教，以為末世一切眾生作將來眼，然文多義奧，淺識難窺，不假言說無由了解，此又佛法之可說。於此問題，以本章諸節說明之。

    第一節　佛法的法
    法者，一、任持自性──謂保任執持一一法自體性相而不亡失；二、軌範物解──謂軌定範圍一切眾生的心理而起解行。佛法的法具此二義，則可說不可說問題可依此以解釋之。

    第二節　法性離言不可說
    法性、即法之第一義。法之相性，惟佛究竟明證，唯佛究竟了知，悉皆真故。又一切言說假名無實；假故不能顯真，故法性離言不可說。

    第三節　為令解行成果故巧施言說
    如上節言法性離言不可說，則知可說者必非法性。故雖比量以示之，因喻以明之，無非善巧施設之方便，以為言說：只可就眾生之心理，軌定範圍，而令其解理起行成果耳。此即法之第二義。巧施言說故未嘗不可說。

    第四節　轉法輪
    我佛說法，謂之轉法輪。輪者，一、如碾米的輪，能摧破研除於糠秕，喻佛法能破除五住煩惱（三界見惑，欲界思惑，色界思惑，無色界思惑，及無明為五住煩惱）。二、如舟車的輪，能通行往達於境域，喻佛法能行達四德涅槃（常樂我淨四德）。三、如日輪、月輪、地輪、水輪、風輪的輪，以八方上下周圓充實為義：喻佛法之性德圓滿，法身常住。轉者，謂使眾生有所改轉：或始迷而今悟，或始染而今淨，或始苦而今樂，總之，使轉凡成聖。法輪者：或依第一解，使眾生借以破五住煩惱；或依第二解，使眾生乘之以達四德涅槃；或依第三解，以表佛法之性德圓滿。

    第五節　佛乘的乘
    乘者，車乘之乘，就佛菩薩依以運載之法以為喻也；乘舟之乘，就佛菩薩能運載於法以為喻也。佛乘之乘，通此二喻，皆以「運載」為義。一、從「無明位」運載至「大覺位」，理教乘也；二、從「有漏雜染位」運載至「無漏清淨位」，行教乘也；三、從「生死苦位」運載至「究竟樂位」，果教乘也。

    佛乘者，佛法應化眾生所發、為解理起行成果之妙用也。隨順眾生根性樂念不同，應用無量，不墮諸數。約其大齊以言，或說三乘五乘，（五乘者，謂人乘、天乘、聲聞乘、緣覺乘、菩薩如來乘。三乘者，則於五乘之中簡除人天二乘。大乘起信論別說言之極詳，可以參考）。皆佛法之妙用，故統之曰佛乘也。


4-3佛乘宗要論-純正的佛法

    【純正的佛法】

    佛法本不可說，更不可分類為說，茲則因言遣言，權假方便，但使說者易達，聞者易明，非可執為定論。且分為純正的佛法、應用的佛法以說明之。純正的佛法者，從佛法一方辨其悟理修行之事，而未及其與人間之關係，都分為四章。

    第一章　純正佛法的分類
    聞解之教理不同，修證之行果有異，而佛法有大乘小乘之別。小乘者，功在自了，純為超出世間的，其說略見序論。大乘則功在度世，故為超出世間而又適應世間的。茲先說小乘，分七節說明。

    第二章　小乘
    第一節　小乘的宗要
    小乘為超出世間的，必先將一切世間之法打破。欲求打破，必先了知。已了知而打破，然後可得解脫，其主要之點在是。

    第二節　了生死為因
    了有二義，曰了知、了脫，此則由了知而求了脫也。如平盜然，必先了知盜之所在，及其人數多寡，內容如何，如是種種明晰無餘，然後盜可得而平。了生死亦復如是。本節所言，即觀察一切世法而得真確之了知也。

    一　生為苦本

    生之最初相為得命，故亦稱生命。乃推其源，則由過去世無明業力妄動而來。既生而有身，則所以保衛維持之者無所不至，直接之需求則求衣食住，間接之需求則金錢等動產及不動產業。從流而下貪欲叢起，則權利威勢隨之，又再擴張，則欲據此大地為己有。一有不得轉成瞋恚，得而患失尤見愚癡。由此貪得無厭不能自己，殺盜淫妄任意造作。及至業力已成又種未來之因，而成異熟之果；以致生生相續無有已時，業繫苦相永無斷絕。無非以生為本，而病老死等尤其著者。故小乘之第一步，即當了知此「生」實為眾苦之本也。

    二　遍觀世間皆無常苦空無我不淨

    此中空與無常二義已見上章。又除空義外即四念住，而次序稍移。茲先釋不淨，即觀身不淨。淨、是美好之義，吾人習有此身，固已愛而不知其惡。然以小乘正念觀之，自始至終無可美者。身之最始厥為住胎，父精母血和合而成，殆無淨美可言。及至出世糞穢時遺，涕尿交流，亦無潔淨。繼而長大，體態端好，容光煥發，似可美矣；然而詳審諦視，外則汗液垢膩沐浴不去，坐令巨萬微虫晝夜齧膚，內則五辛雜投葷濁備蓄，自內而外，無可淨美。其似可美者，僅此泡影色塵，自誑眼識，而況惱人暮景轉瞬即至，則並此似美之泡影，不能久持。血氣內衰，精神暗損，髮蒼齒落，肌瘦膚黃，百病叢生，而有四大將散之兆矣。及至壽煖識盡，顏色先變，肌膚次之，膿血雜流，筋骨灰散，茍云有餘，絕非淨美。是知吾人色身，從始有至於滅盡，皆為不淨。推自及他無不皆然。而世之寶愛色身，不惜自起煩惱造作惡業者，誠無謂矣。苦、即觀受是苦。受、即感受義，兼通於身心。依俗諦言，身有樂受、苦受、捨受，心有樂受、苦受、喜受、憂受、捨受。捨者、不苦不樂不憂不喜也。如下：

    夫受為五十一心所法之一。眾生之受，實唯是苦無有喜樂。蓋因無明妄動而生，念念變遷，時時流動，無非趣向無常而行，完全是苦。雖依俗言有樂受、喜受，然均係對待之辭，能令苦與憂暫時休息，則名之曰樂曰喜，不知一轉念間，其苦更甚。譬之人有疥癩，以手搔之暫止痛癢謂之為樂，一停手間加以紅腫，其苦益甚。

    無我、即觀法無我。我具四義：曰、獨一個體，曰、真實非假，曰、常恆不變，曰、自有主宰。四義具足，謂之有我，茍缺其一，我義不成。試舉人言，有個體，又似有主宰矣，而真常之義萬難成就。蓋人由精神物質和合而成，剎那剎那遷變流轉，又視業力久暫，即便壞滅。由是推自及他，從人至物，有情無情，乃至木石瓦礫，小而勺土，大而地球，顯而萬用，微而萬法（世間出世間一切生滅不生滅法），一一求之，皆無我義，是故無常苦空無我不淨諸義，遍於世間一切所有。茲再分目言之：

              甲、五蘊六大十二處十八界

    本表於色法物質下，則註明相狀乃假現，而體性本空寂，於心法下，則註明業用乃幻有，而體性本真實。物質上假現之相狀，與精神幻有之業用，則屬一心生滅；物質上空寂之體性，與精神上真實之體性，則屬一心真如。了證此義，本屬大乘事，而非小乘智之所及，因論及此故並列之。

    又色心二法並舉，則世間一切法皆破矣。下表均同。
    蘊乃藏義、積義、聚義，言非一法故。亦謂之陰，陰乃障蔽義，能陰覆真如法性故。其名則色蘊、受蘊、想蘊、行蘊、識蘊。此中色蘊屬色法，即物質；餘四蘊屬於心法，即精神。心法分四而色法僅一者，蓋對迷執於精神深、迷執於物質淺之人，而破其我見故。譬如有人執著有我，其初必在色法指其身體為我，如是則可問之曰：爾執身體是我，將謂四肢、百骸、五官、九竅、六腑、五臟、皮膚、血液、筋絡、神經，如此等等一一是我耶？抑謂其一是我其餘非我耶？一一是我則我非一，其一是我其餘非我則身不存在？如是此人必瞠目結舌不能對。而後喻之曰：身體者，眾法和合之假相耳（上就空間觀察下就時間觀察）。且人自生而有身、而嬰兒、而孩提、而幼稚、而壯大、而衰老、乃至於死，此身乃年變月化日遷時異而剎那不同，念念不息，夫過去者已往，將來者未至，現在者不住，如此種種將執何者為我耶？其不能對一也。喻之曰：此連續之假相耳。

    又如此人已知物質方面無我存在，乃轉執精神為我。其執精神之心且較物質為深，則可以心法一一破之。受即感受，為心所法之淺顯者，最易執著。假如此人作是語曰：身體非我，此感受之知覺當是我矣？喻之曰：受有樂苦喜憂捨，為樂受喜受是我耶則苦與憂受非我，苦受憂受是我耶則喜與樂受非我，捨受是我耶則苦樂憂喜諸受俱非我；如云俱是我則成多我，是皆不可能。不知受乃心境相對之作用，現在過未剎那不住，離此作用受無自體，不可執為我也。假如是人又進而執想為我：想謂思想，所以取名相、辨道理、明是非，如是之心，非我而誰？喻之曰：想者，外受名色，內含義理，而為心之影相，其所緣在六塵境界，不可執以為我。如依色塵而辨青黃赤白，依聲塵而辨高低大小，依香塵而辨清濁濃淡，依味塵而辨酸鹹苦辣，依觸塵而辨冷煖滑澀，如是不可執一是我，更不可執一一俱是我。假如此人又進而執行為我：行者，謂有意志而發於行為，是主宰在我，當可稱為我矣？喻之曰：行有善惡無記等類，如云有我，不應或善、或惡、或為無記。離此種種，不名為行。且人之行為類多無記，良由不覺衝動即見諸行，善惡未暇自辨。故行有行動遷流義，忽此忽彼義，蓋假和合連續之假相而立名，實則無自體性。又如此人已知受想行不可執著為我，乃轉而求此受想行所由起之精神自身謂之為我，則識是也。此識當指第六意識而言，已達近世心理學最深之域。所謂有意識無意識一語，即云有無主宰。換言之、即我是也。不知意識內依末那為依，外依前五識為用，其所分明了知，全在五塵落謝影子，既無體性何可執為我耶？是故物質精神皆為無我，我之意義，不過對待稱謂之假名。如我對人曰我，人亦自稱曰我，猶東與西相對立名，非有一定之處所而可謂之為東與西也。

    上之五蘊、色法一而心法四，此言六大、色法五而心法一。蓋對迷於物質深、迷於精神淺之人以顯一切法無我之義，當機說法之妙用也。大者、周遍義。世界一切法皆不出乎此，故云六大。地者堅質、水者流質、火者熱力、風者動力，火與風又謂之氣質，空者、無處不遍，除地水火風體質之外皆為空，空為眼識所見，又為人生感覺之觸法；五者本無體相，皆為吾人心中分別之境界、思量之境界，而分別思量此境界之具，則謂之識。識何以名大？因地大、水大、火大、風大、空大，故識亦大。凡有地水火風空之處，識亦隨之，故謂之大。世間一切法除礦物等只有五大而無識外，一切有情皆具六大。故六大能包括世間一切法而無遺。仔細考察，則知世間一切法只有六大而無我，而六大之中亦復無我。

    處即處所，即十二種體相所依止之處。如表分色法十一、心法二者，蓋六塵中之法兼通於色心故。十二種名茲不細解，但所謂根者具有二義：一、曰所依託，二、曰能生長；譬如眼根、為眼識之所依，又能生長眼識也。塵者亦有二義：一、變礙搖動，如微塵之塵；二、汙濁心性，如塵垢之塵。世間一切法依十二處觀察之，只有十二處而無我，十二處中亦無我。

    界謂界別，云十八界亦舉世間一切法皆盡之。分心法八、色法十一、以法塵兼通於心色故，茲不細論。蓋所以對治精神物質兩迷俱深者，觀察結果亦無有我。以上所言五蘊、六大、十二處、十八界，皆所以觀世間一切法無我：由無我而推知其皆為無常、苦、空、不淨，既得了知當得了脫。本來無有，尚何貪愛之足云。

              乙、三界五趣九地

    三界本名欲界、色界、無色界，以其意不甚明顯，今特新定三名：曰有形有欲界、有形無欲界、無形無欲界，此三界為世間一切正報之大類。有形有欲界者、五趣雜居地也，有形質、有物欲、故曰有形有欲，人類亦在其中。有形無欲界者、其形清淨微妙、其心則無有物欲，常在禪定之中，故亦謂之禪天，離生喜樂位、定生喜樂位、離喜妙樂位、捨念清淨位、四者居之。由此界更進一步，則有無形無欲界、形質皆空，心靜恆一，生之者有空無邊處天、識無邊處天、無所有處天、非非想處天。

    五趣即地獄、餓鬼、畜生、人、天、五類。地獄餓鬼屬琰魔王界，凡受惡報之眾生墮於地獄餓鬼之中者，琰魔王管轄之。琰魔王（即閻羅王）者責罰王也。畜生人類屬金輪王界，所謂人間世也。神仙天類屬釋天帝界，所謂天界也。此琰魔王界、金輪王界、釋天帝界，三者又曰小三界，皆未出乎地輪之外故曰地居，即六道眾生之所居。地居之外又有空居，已不在此大地，一曰時分、二曰知足、三曰化樂、四曰他化。時分者、太陽之光亦不能到，其時分則以自身光明天華開合別之；知足者、即兜率天，五欲淡薄，稍有所得已覺滿足，而其味最妙最好，故曰知足；化樂者、其所受用皆隨心應念變化而有；他化者、其受用皆由共同業變化而有。地居空居雖分別而言，實則只一五趣雜居地耳。
    九地者、地即地位義、等級義。有形有欲界居其一位，無欲有形界中四位，無欲無形界中四位，凡九位。自五趣雜居地至非非想處天之九種地位，遞進遞高，特未至出世間地位耳，故曰九地。僅存其名、茲不具論。

    丙、器世間　　器世間者，一切有情之依報也。第一章已詳細說明茲不重贅。依正二報皆是苦報：五蘊六大十二處十八界者，所以集起此果報之法體也；三界五趣九地之有情世間，及大千之器世間者，所集成之果報體也。云何皆苦？則以五蘊六大十二處十八界，觀察結果皆無我故，皆虛偽不實故，皆無主宰故。

    丁、福業非福業不動業　　福業應得福報，如受天人神仙正報之類；非福業應得惡報，如墮惡趣而受地獄餓鬼畜生等正報之類；不動業則得禪定果報，如受二地乃至九地諸正報之類。要皆隨業受報，故有依正三界等果報。果報無常，有時而盡，故為有漏因果，皆因未出輪迴，未得究竟離苦故也。

    戊、三世流轉生死相續　　過去、現在、未來、謂之三世。眾生依於過去之業故受現在之果報，依於現在之業故（或兼過去之一分）受未來之果報，如是流轉生死不斷。中間或善或惡福非福等，均由自作自受。要皆輪迴於三界五趣九地之間，以取分段生死，循環相續無有已時。眾生迷謬不能自覺，我佛垂慈特為道破，吾人聞此，可不警然起行以求解脫而趨登佛地乎。

    三　確知世間虛偽決志擇滅
    世間之義盡於上節所言，當可確實了知矣。使世間而有一毫可貪者、貪之可也，使世間而有一毫可愛者、愛之可也；乃究其極，無非無常苦空無我不淨，則擇滅之志有何而不決耶。

    第三節　離貪愛為根本
    上節以了生死為因、從悟理言，本節以離貪愛為本、從修行言。夫人自有生以至於死，凡可以直接間接於生者，未得則貪、既得則愛、固無日不昏迷沉淪於貪愛之中，而不能自拔。其或貪而不得則瞋隨之，愛而勿失其癡轉盛，是貪愛誠煩惱之源、生死之門也。小乘之法既在斷除煩惱生死，或以離貪愛為根本之用功處也。試分別言之：

    一　觀苦本之所由起
    如上節言生為苦本，誠以三界五趣九地三千大千娑婆世間一切諸苦，皆因妄業而生。一切妄業，皆因不明本空無我之妄心而起，妄心衝動故有三世流轉，生死相續輪迥不息。欲明斯義，請就下列各項釋之。

    二　十二有支
    本表十二有支之「有」，即指三界五趣九地器世間一切所有。支即支分，謂一切所有生死流轉皆因此十二支分循環不息，故曰十二有支。亦即生死流轉之因緣，故亦名十二因緣。茲就三世以解釋之：

    眾生於過去世迷理迷事無明所作善惡業行，一一蘊藏於第八阿賴耶識而不自知，是即過去時代之迷惑。過去、前世死時昏迷不覺，唯是「無明」冥然存在，死後忽然衝動（此如忽然動念即習慣之業力也）名之為「行」；行者動義，蓋即過去世之業染，發而為行，則將受生矣。現在入胎初僅有「識」，此即第八阿賴耶識，蓋因過去世無明衝動之行轉引而生，是為現在世有生之始（世俗謂靈魂轉生投胎也）。有「識」乃有「名色」，名色者、胎藏也，名屬於精神，色屬於物質，是精神與物質凝結成胎身。復有「六入」，即六根全矣。「觸」則出胎時與外界感觸也。有觸矣則有身心諸「受」，苦、樂、憂、喜、捨等是也。自識至受五者皆為現在世之苦報。至此身心已備又起「愛」著，因愛著而生執「取」，曰愛曰取，即為現在世之迷惑。何以故？愛取皆以我為準，以有我故順我逆我之情心生，而身口意三業隨之。由是又加以根本不覺之精神為田，而以善惡諸業為種子，播種於田稻即隨生，名之曰「有」。故「有」者，現在世之業染也。如是復以愛取為無明（同是惑迷故），以有為行（同是業染故），而取未來之生死；未來之苦報，亦與現在同。蓋未來之生，亦由識而名色而六入而觸而受，其義不異。
    於此所當知者：則現在之生，因於過去之無明（即愛取）與行（即有），未來之生，必因於現在之愛取（即無明）與有（即行），故欲了脫生死必先斷除愛取，愛取既斷則有不生，惑迷業染俱無，則是已絕未來生死之因而得涅槃矣。故斷愛取為了生死之下手處，即本節言離貪愛為根本之意。非然者，十二因緣循環不斷，生死相續無有已時，言念及此不禁悚然!

    三　我及我所有法與五利使

    本表所列一一可謂之「我」，亦一一可謂之為「我所有」。不過範圍大小，與夫或在精神或在物質之不同，蓋皆隨心分別，原無一定，以為如是則如是耳。故知我及我所有法，皆為妄執。此中所言天神乃外道所執，或亦執之為神我。意謂一切皆屬虛偽，惟修證神我始為真實。

    五利使、亦名五種邪見邪執，即身、邊、邪、見、戒五者。使即使用、如工具然。利者、言由後起，如刀口之利從磨治而生。喻此五種邪見本非與生俱來，多由習慣思想語言文字及社會上種種教訓而有。分釋於下：

    身、謂身見：吾人無論對人對物均見其有「個體」存在，故謂之身見。譬如茶杯，吾人先見有此「一個」茶杯，而後云此杯顏色甚美、花紋甚精、磁料甚細，如是一一皆視為此茶杯之附屬物；不知此杯本為一一物和合而成，若離此一一物無有杯體存在。又如一人，吾人必先有此「一個」人之見，而後論此人之相貌魁梧、耳目聰明、支體強健，精神充足，思想高尚，如是不論精神上物質上一一之物皆視為此人所有；不知此人實即一一物和合而成，若離此一一物此人已不存在。此種邪見，謂之身見。邊謂邊見：乃因身見而起，依上所云身見之妄，則必推究此「個體」之死後是斷滅乎？抑有不斷滅者在乎？對此問題，其一、則唯物論者謂人死斷滅，略謂精神乃附於身體諸物質之動作，無異於由物質上所起之能力，人死即是物質之能力不起，而物質亦化，故云斷滅，此為斷見。其二、則精神論者謂人另有精神之個體存在，如世俗相傳之靈魂不因身體之死而遂滅，且常存在，此種謂之常見。此二說執常執斷，更有執非常非斷、亦常亦斷，如此種種皆是落於一邊，故謂之邊見。近世哲學，亦皆依此身見邊見而立也。邪即邪見：上云身邊亦均為邪見，然以撥無一切因果罪福之邪見特著，故另列之，亦即不正見也。見、即見取：執己所見之理不知其非，而興無謂之鬥諍是。戒、即戒取：依謬見所持之戒禁以自束縛，而為無益之勞苦，如印度持牛戒者學牛行，持狗戒者效狗走，以為可以得道之類。

    四　俱生我愛與五鈍使
    貪、瞋、癡、慢、疑，五者為五鈍使。鈍對利言。利如刀口、鈍如刀身，利則易除，鈍則難斷。此五者，除疑、大抵皆與生俱來，故云俱生我愛，亦云俱生我執。上五利使為主之十使，亦稱分別我執。分別我執者，因分解義理而起之謬；使能除謬而明正理則其執斷，故為易除。俱生我執亦即俱生身見，則自有生即有之，至阿羅漢始能斷盡，故為難斷。貪即貪欲，瞋即瞋恚，癡即愚癡，慢即驕慢，疑則不正信。

    五　五欲
    財、色、名、食、睡，五者為人類之五欲。人能出家則五欲已斷其三，只有食睡二者，故具緣較在家為勝也。雖然，在家之人苟能不貪非利，不犯邪淫，不好虛譽，不求甘旨，不為過量之睡眠，則亦不妨菩提路也。
    色、聲、香、味、觸，五者為欲界眾生所共之五欲，皆為愛貪之所由起。本節言離貪愛為根本，首當離五欲。誠能不為五欲之所沾染，則得超過欲界或得須陀洹果矣。

    六　戒定慧三無漏學
    上言所離之貪愛，此言離貪愛之方法在三無漏學。三無漏學亦曰三增上學，雖通於大小乘以至究竟，但在小乘尤為顯要，惟視所修之深淺耳。戒所以離五欲；因戒生定，則可以伏諸我執令其不起；因定生慧，慧者真智也，則可以斷一切邪執矣。如濁水然，定有澄清之功，而慧有去滓之力也。

    第四節　滅盡為究竟
    究竟者，作事至於圓滿完成之謂。小乘之究竟在於滅盡，即本節第一項之滅、盡妙、離。小乘於此，所作已辦，乃證取涅槃果矣。

    一　滅盡妙離
    滅、謂滅一切煩惱，盡、謂盡生死有漏之業，離、謂解脫三界九地諸苦，妙、謂妙應真常，即證無生法性妙智而與真常契合相應也。此舉小乘究竟之事。

    二　辟支佛及四沙門果
    此言小乘之果位。辟支佛譯獨覺，謂其不必從佛聞法，能依自力而得覺悟也。亦稱緣覺，則因其觀十二因緣得覺故名。沙門、乃出家之通稱，其事則勤修戒定慧，息滅貪瞋癡，故實為佛出家弟子之通稱，而小乘中之聲聞眾也。聲聞、以其聞佛之聲音得覺而立名。合聲聞獨覺二者，謂之二乘。獨覺係僅有者，故言小乘重在聲聞。其果有四，謂之四沙門果：初、須陀洹，即預流果；謂其豁破邪迷、明見道真、超出生死預於聖流也。二、斯陀含，即一來果；業報未盡仍須一來人間。三、阿那含，即不還果；住色界天不還人間。四、阿羅漢，即無生果；乃小乘最高果位，到究竟涅槃即得圓滿寂滅也。

    三　有餘依涅槃
    雖得涅槃仍有餘報為依（如身體仍在是），謂之有餘依涅槃。涅槃者，寂滅也。雖曰有餘依，但已具戒定慧三無漏學，而解脫一切生死煩惱；且有解脫之真正知見，即無生智盡智，決無更起生死故云涅槃。

    四　無餘依涅槃
    遺棄身心而入滅度，一無所依，惟有真常妙性，謂之無餘依涅槃。如阿羅漢於滅度時入滅受想定，從之起十八種變化，最後以慧火自化其身而入滅度是。滅受想定謂受想已滅常在定中。此與無想定不同，無想定僅伏前六識之想念令其不起，不出人天三有中；而滅受想定則非出世聖者不能得也。

    第五節　宗本之四諦
    宗本者、根據也，主要也。小乘之主要根據在四諦，故稱宗本之四諦。

    一　四諦
    四諦者：「苦」謂世間一切果報之苦，如生、老、病、死、求不得、怨憎會、愛別離、五取蘊等。苦從何生？曰集，集、即和合生起義，謂苦非一法所生，乃由煩惱妄業因緣和合而有，故稱曰「苦集」。集為因而苦為果也。知苦之為煩惱妄業集合而有，則知欲了生死須斷煩惱染業，煩惱業滅生死亦滅，故稱之曰「苦集滅」。然而滅之必有能滅之方法，故進而求「苦集滅之道」。於後二諦，又以道為因而滅為果也。諦者，即「真理」義。

    二　三十七菩提分
    甲、四念住──觀身不淨、觀受是苦、觀心無常、觀法無我。
    乙、四正勤──未斷惡斷、已斷惡不起、未生善生、已生善增長。
    丙、四如意足──欲、念、進、慧。
    丁、五根五力──信、進、念、定、慧（此五者根力均各具）。
    戊、七覺支──念、擇法、精進、喜、輕安、定、捨。
    己、八聖行──正見、正思維、正語、正業、正命、正精進、正念、正定。
    此三十七菩提分即上所言之苦集滅之道，亦即小乘之三十七功德。四念住、已見本章第二節，四正勤、本文自明，言正勤者揀於不正之精勤（如戒取之類）。如意足者，力能進行之謂。五根五力者，根謂根幹，力謂能力，五者名相相同。蓋具此五種淨善之根幹而後發為能力，有根幹故不為一切法所轉，有能力故能轉一切法。覺支、即覺之支位。聖行、謂從真理以起行，揀於不正之行而言。

    第六節　小乘的內容及定義
    本章所言之小乘，係純對佛乘以言小，聞者不可因名小而小之。玆故舉其內容及
    定義：
    一　小乘即聲聞獨覺
    本論所云小乘之內容為聲聞乘與獨覺乘二者，又稱為二乘。其果位已超出三界不落人天，非世間所傳之上生天堂、與白日飛昇等諸有漏因果所能擬其萬一！不可輕視。
    二　對大乘故名小乘
    此明小乘之定義乃對大乘佛法而立此小乘之名，非就世間法而言也。若就世間法言，則小乘已大不可及；何以故？以世間一切善因福業皆有漏故，皆無常而有盡故。

    第七節　小乘與出世出家及人天善法
    本節就出世出家及人天乘諸點，以觀察小乘之法而明其體用。分四項說：

    一　小乘祇為出世法
    小乘純為超出世間的佛法。對於世間因果甚為明了，如本章各節所言觀察世間一切所有法，六道輪迴、三世流轉、生死因緣、乃至我執邪見情欲等，無不一一透徹明晰無餘。惟其目的純在出世，故觀察結果均為解脫之方便。譬如了知生死煩惱一切之法皆不出乎因果，則必從果尋因明其所自，然後將因解脫使不發生，此為小乘之不二法門，故祇為出世法。

    二　小乘有出家的必要
    欲明小乘與出家之關係，須先明小乘果位。小乘分聲聞獨覺二乘而所重仍在聲聞，以四沙門果為果位。就四果言之：其初二三猶在半途，至四果阿羅漢始為極果。但至三果則已斷貪欲，故知非不出家者所易成辦（註二）。夫出家之義謂捨離眷屬與財產，二者均我所有法；出家之廣義則謂捨離一切我所有法。在家者我所有法未捨，其所證不出初二三果，若出家者依法修習即可以證最高果位，故謂小乘有出家之必要也。且小乘之特質有二，其一、則限於天人類：此謂天人類以外如諸惡趣無小乘法，故比丘比丘尼極重戒律，戒律強半屬於人事；又如心不決定、六根不全、及有精神病者不能出家皆是。其二、則一生成辦：此謂今生即得證果。故比丘比丘尼須年在二十以上，父母許可或已故、而無障礙者，始得依法受持戒律、修習禪定、由聞思修而生真慧，得聖解脫。即此世今生便得證果是也。

    三　出家在家各有所宜
    出家所宜者：因出家之人，一方面、則勤修戒定慧，息滅貪瞋癡以自利；一方面，則住持佛法，攝化眾生而利他。如教中言：「佛子住持，善超諸有，嚴淨律儀，弘範三界！」住持佛法，攝化眾生，故須有出家分子，佛法乃得不隨世變國變而轉。蓋出家者，唯依我佛遺制嚴守清規，無論世變如何，所有律儀不能更改。是故僧眾之相、在於離俗持戒（威儀具足），僧眾之德、在於修行弘法，此皆出家者對於佛法所有事也。在家人之所宜者：一曰、持戒行善，二曰、布施護法。了知因果業報，嚴持五戒修行十善為己福業，免墮惡趣或生天類以為自利；又行布施，以為利他。布施有三，曰財施、法施、無畏施──以己之財資人之生，或捐助一切慈善公益皆為財施；宗依佛法，以語言文字教化他人皆為法施；救人之危，拯人於難，或以種種方便使人離於疾病痛苦（如紅十字會醫院等），皆無畏施。此皆在家信奉佛法者所有事也。

    四　小乘兼有人天善法
    依上所言，在家者之所宜多在人天善法。蓋因小乘佛法本有階梯：其一、因人生無常，而輪迴六道不能預定，再世而後未必能保其身，故須廣種善因，對治惡果。是以修行人天善法斷除惡業，惡業既無自無惡報，超出三惡之上常在人天，其權實操在己。其二、人天善法雖種善根，縱成天仙未離欲界，故須修習禪定為增上緣，則可離欲而生色無色界。其三、人天三有未了生死，福業雖高有時而盡，定力雖固有時而銷，必證無生（阿羅漢果）始超三界。以上三者，一則以善度惡，二則以禪度欲，三則以無生而度三界生滅；能行其一可保善根，一二兼行常居天界，三者圓滿了脫死生。而小乘之體用備。故小乘兼有人天善法也。

    第三章　大　乘
    上章說小乘。本章說大乘佛法，分十二節於下。

    第一節　大乘的宗要
    大乘佛法，為超脫世間而又適應世間的。則其宗要：在先有超脫世間的大覺悟，而後以護念眾生的大慈悲、施其適應世間的大方便。其說如下。

    第二節　菩提心為因
    菩提即覺義，因即種子，言可依之以得果故。此所云覺，非世間覺，如理想等；蓋謂靈明洞徹寂照圓滿之妙真如性，即首楞嚴經所謂獲本妙心，唯識宗所謂真唯識性。是故非心外得，即心當體，所謂不生不滅之本覺真心。悟此真心，則自己與萬有鎔融一性，四相俱無，我法皆空。心經云，「依般若波羅密多故、得阿耨多羅三藐三菩提」。蓋依大智慧，而得澈底根本究竟之大覺悟也。

    第三節　大慈悲為根本
    眾生迷妄，非大慈悲無以度之。慈使得樂，悲使離苦，菩薩普修十度萬行皆為枝幹花葉，唯大慈悲心乃為根本。大慈悲者，乃由上節所言發明之真覺，見物我同體自他平等而興。非如世間由於我愛，所謂家國社會，大至人類，皆依我愛之關係而生。依我則有質礙有形對，故有時與我不相容者，則不愛隨之以起，非大慈悲也。如耶教侈言博愛，而與回教不相容，故戰爭數百年殺人數千萬。依其教義固無不愛之言，然而戰爭殺人斷難名愛，非其言行相違，實其所言之愛以我為依故耳。佛法慈悲：要在人我之相澈底已無，故自他之對待不起，依平等智發同體悲，自利利他無二無別！乃為佛法大慈悲義。

    第四節　方便為究竟
    方便二字，解有多義：其一、方謂方法，便謂便利，即以方法而求便利義。其二、謂善巧，善乃善能之善（如善於語言善於文字等），巧即適當。其三、謂權巧，權即經權之權，故必德有餘而後可行權巧。又方可訓為方位、方所，即空間一一處。但言空間，則時間之關係必相連而著，換言之即世界。便訓便宜、便利。故方便可繹為隨順世界利導眾生之便宜法門。其最簡義則可以一妙字釋之，所謂不可思議也。大乘佛法，必先之以菩提心，繼之以大慈悲，而後始成方便。故知方便者，佛果位上之妙用，神通、三昧、辯才、智慧等等胥在乎是；倘無大慈悲心以為根本，則方便或非利樂眾生之用矣。須知方便之義：全在利樂眾生（非自利）！故可稱為大乘之究竟。由是可知大小乘究竟之義有不同之點：小乘之究竟惟在取得無餘涅槃，所謂滅盡是；大乘之究竟則在隨順世間（方）利樂眾生（便），盡於未來方便無盡。

    第五節　大乘的涅槃菩提法身
    大乘的涅槃有四：一者、本性淨涅槃，二者、無住處涅槃，三者、無餘依涅槃，四者、有餘依涅槃。前二不與小乘共，後二雖共而不同。一、本性淨者，謂一切法不生，即本不生滅之心真如體。二、無住處者，譬如小乘既了生死則住於不生不死，一若靜水保持其常靜；大乘不然，無所凝住，謂依大慈悲行大方便，現八相利益眾生──所謂從兜率天退、入胎、住胎、出胎、出家、成道、轉法輪、入於涅槃是也。三、無餘依者，謂五住究盡，二死永空，不起應化，不現他受用身，本不生滅，本無一切相，故云無餘。四、有餘依者，非同小乘有餘身體依於夙業，此謂菩薩報身、盡亦無盡，不盡亦盡，大乘起信論所謂「身有無量色，色有無量相，相有無量好，常能住持，不失不毀」者是也。
    菩提者，覺也。菩薩因地修行，由始覺之名字覺、相似覺、分證覺、以至究竟覺、乃至唯一平等真覺，實即本覺非由外得。成唯識論所謂轉識成智：以在凡有迷有染則謂之識，在聖唯淨唯善則謂之智，實則無二無別本來平等。即此真覺，覺行圓滿，則為無上正等正覺。
    法身者，法、謂智慧慈悲方便等。身、謂依持。為智慧慈悲方便等之所依持者，名為法身。即此一真如心具足無量稱性功德之淨法，一名如來法身功德之藏，一名一眞法界，皆依一心耳。

    第六節　大乘教理行果的經論及宗派
    大乘之宗派甚多，可以教、理、行、果、四門歸納之。別之為教門之宗派，理門之宗派，行門之宗派，果門之宗派。
    教之狹義，即謂言教。所重者在於經論之言文，名身句身文身等。而教之廣義，則包括律儀制度行為等為言。今取狹義，謂能詮表乎義理，依此而能轉迷成悟、轉惡成善、轉染成淨、轉苦成樂、轉凡成聖、轉眾生成佛故。理者、教之所詮，隨諸文言分別，若千若萬乃至無量；但即其真際，則一道清淨，一理平等，離言說故。行、乃依理起行，自此達彼如行路然。理惟平等，行有漸次，一步二步一里二里乃至萬里，凡夫成佛亦復如是。其位次：則有十信、十住、十行、十迴向、以至登地，已成果矣，果未圓滿故仍進行，一地二地乃至十地而登等覺、妙覺、覺行圓滿獲成就故。果者、謂理虛玄，果則充實：理以起行，行以成果，果則事事圓融而理亦全顯，唯真實故。以上四者，教、即經法，理、即真菩提心平等不二，行、即大慈悲而起十度萬行，果、即萬德圓滿，一味無礙，依大慈悲而起方便善巧妙用也。
    四門宗派各有經論為所宗本。各經論中於此四門平均周圓無所偏倚為人所習知，而最流通者，以大佛頂首楞嚴經及大乘起信論為最能提綱挈要而有完全系統。茲就印度、中華、日本所倡立之各大乘宗派，分釋於下。

    第七節　大乘的教門派
    教門派皆依言教為宗，以經論為主要法門，藉以闡發學說，究明義理。又以所顯之義各有主要故，而有各宗如下：

    一　三論宗
    三論宗亦稱大乘空宗，一名般若宗，一名四論宗，一名法性宗。言三論者，以其主要之論為中論、十二門論（均龍樹菩薩造）、及百論（龍樹弟子提婆造）故；後加大智度論名四論宗。又以所依教義大都依於般若，如大般若經、金剛經、般若波羅密多心經等，故又名般若宗。其所顯為大分空義，故亦名大乘空宗。如法性宗所明一切法一相無相。金剛經所言「凡所有相，皆是虛妄」；又「若見諸相非相即見如來」。三論法門以破為顯，即破一切法而顯一切法之性，且並佛法中一切法亦破之。大佛頂首楞嚴經前三卷，破妄心、妄見、妄法、而顯妙性無相，亦同此旨。

    二　唯識宗
    此宗依於言教、以顯三性三無性一切法真如之理。其立說則曰三界唯心，萬法唯識，故名唯識宗。其主要者為成唯識論，此論係唐三藏法師玄奘糅譯所成，宗本之經論甚多，故其義廣而理博。亦稱法相宗，以諸法之法相通明，則一相無相之法性見：所謂恆沙煩惱與夫無量功德總在心源，但轉識成智即為妙行。故此宗雖重言教而意在明理起行；一切世出世間之法，剖析無餘。

    三　華嚴宗
    華嚴宗、以大方廣佛華嚴經為主要，即依此經為宗本而立教義，故名華嚴宗。至唐法藏法師發揮光大而此宗大盛，當代君主贈法師以賢首之名，故又名賢首宗。實則此宗開自杜順，乃為第一祖師，二祖為智儼，三祖始為賢首。於論則有天親菩薩所造之十地論，唐李棗柏大士所造之華嚴合論，其義雖有出入，而所宗均在華嚴經。至四祖清涼國師著有華嚴經玄談、疏鈔二書，五祖圭峰禪師著有圓覺疏鈔，皆此宗所奉持。其最精之教義，即「因該果海，果徹因源」二語。其所重則在依果顯行，從行證果，自十信乃至等覺妙覺共分五十二位次，乃為佛果成就。此其大略也。

    四　天台宗
    上來三項、三論宗依言教破相以顯性（破法相顯平等無相真如法性），唯識宗明理以起行，華嚴宗從行以證果；至本項天台宗則明佛果上應化之妙用。天台、山名，六朝時智顗大師住持此山，此宗遂發揚光大，倡立成就，故依其所居名為天台宗。然智顗實此宗第三祖，當代君主贈號智者（大智度論有一切智者之語故），故亦稱智者大師。天台依法華經為主要教典。其所發明者，謂佛應現世間，其初則為實施權，終則開權顯實。為實施權者；實是真埋，唯佛自證，不帶名言，而眾生迷謬不得不施以權巧，故說人天善法二乘因果使歸於正。開權顯實者：則由聞法之人善根成就，或植福業或證小果，均非究竟?故又開示前之權巧方便因機故說，非可執著以為究竟；使其迴小向大而真理以顯，真理既顯則權巧方便均成妙用矣。綜上四宗，而大乘教門派之教理行果以備。

    第八節　大乘的理門派
    理門派唯在直顯真理，不假經論一切言教，但以參悟一心真如體性為本，所謂以心為宗，以無法門為法門，即禪宗是也。在印度此派居最少數，中國自唐宋後盛行一時，派別甚多，今則唯存臨濟、曹洞二宗，餘如法眼、雲門、溈仰各宗，均已寥落。日本禪宗，更有由中國明末傳去之黃檗宗（黃檗有二，此係明代之黃檗），奉持者亦頗有人。

    臨濟宗、惟主參悟，參悟後亦不論行法，惟在行人自得。曹洞則參悟後仍重行持修證。稱臨濟者、因此宗為唐時臨濟義玄禪師（黃槃弟子）所倡，故以地名宗。曹洞均山名，曹山、係洞山弟子，此宗即曹洞師徒所倡，不名洞曹而名曹洞者，習慣然耳。我國宋明時此理門派最盛，幾以禪宗代表佛法，禪宗以外似無餘派。推其普遍昌盛之理：則以唐末武宗皇帝滅佛，各派均被摧殘，雖末期年唐武宗死各派復興，而當時天下大亂經典遺失，僧眾散避，恢復不易。獨有禪宗，既不必依於經教，而山中林下二三同道即可互相參究，簡而易行，此其一。禪宗不講經論深微奧妙之義理，但求悟得本來真心，即悟得亦無詳實之說明，間有一二簡單表示亦不離通俗之言行，此則最合中國人向來之心理，是以宋明理學強半帶有禪義，此其二。有此二因，故能普遍全國極一時之盛，即各派漸次復興有賴於禪宗之力亦不少，可知中國禪宗於佛法流傳之功非淺鮮也。

    第九節　大乘的行門派
    行門派重在行持，即專以修行為法門，而不注重明教悟理。其主要之宗派有二，一曰律宗，二曰蓮宗。

    一　律宗
    律為三藏之一，由釋迦佛制定，為皈依者行為之標準。而律宗專以修持行儀為先，非特嚴守所受戒律，且一切行動務求合乎威儀。戒律通於大小乘，但大乘律包括一切，故可以攝小。律之要義約有四分：一、作，二、止，三、持，四、犯。作謂造作，如本未受戒今則依法受戒，前惡依法懺悔，犯則依法又懺，故云作。止謂止息，不應作者（如十惡等）止之，止之精義在不作，持律嚴謹則無明妄想均止而不作，故云止。持有二義，一者、持捨，二者、持取。惡則捨而勿有、曰持捨，善則取而勿失、曰持取，故皆曰持。犯謂行為之不合，要在明犯不犯，故云犯。凡此四義，通於大乘小乘一切律儀而為行為之規範。

    五乘律，即人乘、天乘、聲聞乘、獨覺乘、菩薩乘之戒律。人乘律為五戒，殺、盜、邪淫、妄語、飲酒。天乘律則戒殺、盜、淫（此身三業，若在家者受十戒可改淫為邪淫），惡口、兩舌、妄言、綺語（此口四業，較人乘妄語為詳），貪、瞋、癡（此意三業，人乘之戒飲酒亦同此意、以能令人神智昏迷故）。聲聞乘律，均出家修行者所受戒，沙彌與沙彌尼同。唯比丘二百五十戒，比丘尼三百餘戒則不同。獨覺乘律同於聲聞。菩薩乘律，則通行梵網律之五十八戒（分十重四十八輕）。又如纓絡經菩薩本業品，優婆塞戒經，及瑜伽師地論菩薩學處等。

    一乘律，非謂離五乘而另有一乘，謂即以梵網律四十八輕戒十重戒，為一大乘菩薩律。何則？人乘律所以適乎人之道德，較為高超者則為天乘律，兼出世法者則為二乘律，至大乘菩薩律則可以歸納之連貫一致，融合不二，故云一乘。其立義分三：一、消極的，謂嚴持一切律儀以離過絕非，二、積極的，謂收集一切善法以為道德行為，上二自利的；三、利他的，不論自利與否，總以眾生有利則極端行之，所謂以大慈悲為根本，惟在利他也。大乘律有此三義。依此三義，則一以貫之耳。

    二　蓮宗　融通念佛宗　時宗
蓮宗即淨土宗。言淨土者，因西方有極樂世界極為莊嚴清淨，一切往生者無不由蓮花化生，故稱為淨土。中國盛行，晉時已有之，慧遠禪師倡結蓮社，一時稱盛，故又稱為蓮宗。此宗主要之經有三，曰、無量壽經，阿彌陀經，觀無量壽佛經。大概三經不說精微學理，只說距此娑婆世界甚遠之外有極樂世界，其中有佛曰阿彌陀佛，發弘誓願度盡無量無數無邊眾生，若有信念彼佛者即得往生。其要重在行持，不必教理，除正念專持外，應遍行一切世出世間之善法以為輔助。念佛法門約有三種：一者、念佛功德，心念彼佛有無量功德，三明六通禪定智慧；二者、觀相念佛，觀佛身相及左右菩薩相好，觀佛世界莊嚴安樂；三者、持名念佛，即依無量壽經稱佛名號。此其要者。

    日本此宗之盛，一如中國之禪宗，其派別之多亦如之。如鎮西分為八派，西山亦分多派（未詳），要皆中國所傳承而未改，故應並歸蓮宗。其另立宗派則有融通念佛宗、時宗、淨土真宗三者。但淨土真宗已非復行門派（見下果門派），玆先釋上二者：融通念佛宗、此宗為日本良忍上人所倡，謂彼於念佛時阿彌陀佛現身語之曰：「一人念一切人念，一切人念一人念」。此意蓋謂自己念佛，並非自己一人，乃世間一切人均念佛，所謂自他不二也。既倡此義，則極力主張，廣為傳佈，故立融通念佛宗。但自他不二之義中國亦有之，特未提出專主，如人臨死時請人念佛以為之助，即融通之意耳。時宗者、謂平常時與臨終時之念佛，其立義謂臨終時能念佛則得往生，而平常時之念佛但為預備。依於此義而生二要：一、要平常時念佛與臨終時同，此意蓋平常念佛時想臨終情況則心懇切乃可為將來之預備，否則臨終時必不能念；二、要臨終時念佛與平常時同，此意蓋謂臨終時念佛不可心慌意亂，必同於平常之從容自然始為有效而得往生。上述諸念佛法門，所重均在修行也。

    第十節　大乘的果門派
    果門派、謂依佛果福智圓滿之身土，加持自己現住之身土而作教化眾生之法門。故此法嚴密充實，離於言說理解也。略有三宗：

    一　真言宗
    此即密宗，以持咒為法門。謂一切顯教，皆係菩薩他受用身應化世間，隨順眾生根機巧施言說，錄成文字，實非真法。獨此宗大日等經及諸咒語乃為佛果上之真法，其中名句文身教義行修而成功德一一俱真，故名真言。又諸咒所說乃佛自證自覺之真法，非天人二乘菩薩之所知，以不知故謂之為密，實則非密，若能持誦觀想至成佛即能自知。咒文之最流通者為大悲咒，餘不詳載。咒之所以不能解者，即佛果上自證之功德法性，但以梵音表之耳。持咒之要在三業相應，如身手之形式必與口誦一一符合（如大悲咒等各有法印）；而且心觀梵字（如唵字〔口＋藍〕字等）謂之觀想。印、言、字、與身、口、意、三者一致，則能受佛加持，即身成佛，而宣演真理矣。

    二　淨土真宗
    此宗亦日本人所倡，雖以淨土三經祖釋為根本教義，但與上列之淨土各宗注重念佛觀佛者不同。此宗所憑唯有「信」之一字，其所信者亦為阿彌陀佛，而其解釋則謂非靠自力，純依他力，即此信願亦承佛力所與。故其教義全與其他淨土宗異，蓋亦純以佛果上之功德為依，與密宗相類，故列入果門派。此宗倡自日僧親鸞，賜號見真。

    三　日蓮宗
    日蓮宗者，倡自日人日蓮，故以其人名宗。其源實出於天台別派，昔智者大師將法華經第五卷前後分為二門，前為跡門，後為本門。本門所言，略謂釋佛應化人間數十年，而其成佛已在無量數時代以前，即阿難尊者、舍利弗、大目犍連等亦不足為釋佛弟子，蓋另有從地湧出之菩薩上行、大行等始為釋佛弟子。日蓮取以立宗，不依其他理教，唯以專念大乘妙法蓮華經（但取久已成佛之本門）一語為法門，實即依佛果地一切善功德也。

    第十一節　大乘的內容與定義
    茲釋大乘佛法之內容有二義：一者、尊上殊勝，以非無善根者凡夫人天二乘所能了知，唯菩薩為能了知故；二者、博大普遍，以無論五乘世出世間一切善法均皆包容，如百川匯海故。其定義、則大乘起信論所謂：依一心真如示摩訶衍體，依一心生滅而顯有體大相大用大；一切諸佛本所乘故，一切菩薩皆乘此法到如來地故。

    第十二節　大乘不拘在家出家
    大乘佛法是否必需出家修行，向多異論。實則在家出家均所不拘，唯在發心與行為耳。行為合於律儀，又能發大慈悲心，即為大乘佛法。非如小乘，不出家者不能證四果也。試又舉戒律言之，小乘、則在家者只能受優婆塞優婆夷等戒，出家者、則有沙彌沙彌尼比丘比丘尼等戒，迥然不同；大乘則無論在家出家均受梵網菩薩戒，是故彌勒等固因出家而得果，而維摩詰等亦得以在家而成聖，此其例也。

    第四章　小乘與大乘之關係
    前二章分說大小乘佛法，其義已可明了。然大乘可以容納小乘，而小乘可為大乘之方便，互有關係。茲就本章說之。

    第一節　人天乘與小乘皆大乘方便
    大乘自初發心以至登地，必經若干階位。如十信位之皈依三寶，修行十善，即人天乘法，亦即大乘之初階，故人天乘為大乘之方便。自十信進七住為不退住，其所修習則與二乘相通，故聲聞獨覺乘亦即大乘之方便。如由十住進至十行、十迴向、十地，則非人天二乘所能及矣。

    第二節　小乘是入大乘的正方便
    上言小乘之宗要有三，而大乘之宗要亦三，兩相對照，則知小乘之宗要為入大乘之方便門，要以能悟為轉移耳。試列於下：

    第三節　小乘有不能通入大乘者
    文佛應世，初說惟小乘法，原以人為無明所障，迷卻如來藏妙真如性，故先說生滅法，令其解脫。就其智之所及，力之所能，由此修行本生即證四沙門正果，故其所說未為究竟。而小乘之人既聞佛法，以觀察五蘊六大十二處十八界之結果而了知無我，破其我執，顧我執雖破法執隨起，執為有法、又為法迷，以有法執故不能通入大乘。非法之不通，執則不通，若去此執即大乘矣。

    第四節　出家本宜以小乘為大乘方便
    小乘修行本以出家為宜，亦以出家為易，緣殊勝故。故出家者，本宜先修小乘之法，及已成辦，然後迴小向大以入大乘，是為順序。何則？小乘修行初則持戒，戒清淨故則可以六根不放逸，一心得清淨，因戒而生定，加以多聞佛法，即由定而生慧。具足三學，修證四果，然後按程而進，三心同發，則向之了生死、離貪愛、與滅盡轉而為菩提、慈悲、方便之大乘心矣。故以小乘為入大乘之方便，為出家者所宜也。

    第五節　後代不宜用小乘
    前節所云，修行順序以由小乘入大乘為宜。然吾國自唐宋以來，古德前賢鮮以小乘法教人，而人亦鮮修習之者則何以故？曰：如來在世色心業勝，圓音所感聞者生解；故可觀機說法，先依小乘使得證果，然後示以究竟破其執心，使迴小向大登菩薩地。如是偉力唯佛能具，允非後人之所及。後人觀機、破執，兩病未能，若令修習小乘，一有執著即不能當機啟悟，故甯棄小乘法而不用。唐宋以來古德教人，但使直發大心直證大果，如禪宗之明心見性直下承當，要在一悟永悟。故後代之不宜用小乘有由來也。

    第六節　宏法者當善巧說法之秘要
    說法之要，在能使人轉迷成悟而生正解，始為利人。依是義故，凡有利於人者皆可方便說之。故所謂利，以當機言，不可執為何者有利，何者無利。譬如有人於此，其智境只能信受人天善法，即可以人天法開示之，使其善根得以成熟；如必執人天法為有漏之因果，而強以大乘法語之，則其人或生畏怖，或生毀謗，匪惟無益而又害之。如佛之說涅槃經，始以常、樂、我、淨、四德開示諸二乘弟子，忽有外道來即轉為之說無常、苦空、不淨、無我、之言。此則以外道未離貪愛，必不能與說清淨微妙之佛果四德，故先以生滅法語之使空其心而得受解之實利。於此則可知如來說法之秘要。是故宏法利人者，亦當有善巧方便始為得之。


4-4佛乘宗要論-應用的佛法

    【應用的佛法】

    純正的佛法單說佛法之自身，而未及其與人世之關係如何。此則就佛法應化世間隨順人心，變遷流轉種種不同而明其功用，故謂之應用的佛法。說分四章。

    第一章　世間各教各學的批判
    教謂宗教，學謂學派。茲說應用的佛法則必與世間各宗教學派有關，故本章先從佛法以觀察世間各教各學，而略為批判。

    第一節　略敘已經批判者
    前於道學論衡中已經批判者，茲略明如下：
    一、純正哲學　　純正哲學即所謂形而上學，欲於宇宙現相之本體而認識之說明之之哲學也。此種哲學在歐西流傳者，有一元論、二元論、唯物論、唯心論等（參閱道學論衡中之哲學正觀）。
    二、應用哲學　　專就人事應用上立說，故稱之為應用哲學（參閱道學論衡中之教育新見）。
    三、天神教　　天神教即一神教，如耶、如回、如天主、如婆羅門皆是（參閱道學論衡中之破神執論）。
    四、進化論　　由科學結果而建立之哲學，且趨向於進化者，故稱之為進化論（參閱道學論衡中之訂天演宗）。

    第二節　略出今應批判者
    上節所列均已批判者，本節則略出今應批判而未批判者。然而古今中西宗教學派極其汛廣，一一列舉亦所未能，僅擇其可代表一般者數種，從佛學上觀察而論列之耳。茲請先明近代科學與小乘佛法之關係。

    第三節　近代科學與小乘學
    十九二十世紀，乃世人最豔稱之科學時代。科學雖發源於歐洲，然而返觀三四百年以前歐洲學術思想幾為耶教所壟斷。厥後新教倡立反對舊教，於此時期宗教上失其壟斷之力，而學術思想一變，科學始相應崛起。其一派、則考察希臘古學而昌明之，是為文學哲學之本；其又一派、就現在自然萬有以觀察之，而為科學之源。二者致力之處各有不同，而精神上則均與耶教相反對。如科學最重因果律，耶教則謂一切萬有皆神所造，是種迷執固與科學絕不相容也。

    科學之要點有三，一、重因果：謂萬有現相不離因果，有多因而成一果者，有因變化而成別果之類，依是說明萬有而得「絕無無因之果」之斷定，因果律既成而耶教之神執破矣。二、重經驗：謂考察萬有之現相非憑理想，必有根識上之直感，又須經過實驗始成為科學之法則，故新舊約諸書絕非所信。三、重分析：萬有現相，必就各方觀察之以求其實在，如一物體可存五十年者，初則分年觀察此物逐年之存在當為何相，如是由年分月、由月分日分時、乃至最短之分秒忽釐而察其變，此為時間之分析；又此物之體析為若干部若干分而察其組合為何如（如物質之原質、生理之細胞），此為空間之分析。科學依斯三者，其結論則頗知萬有皆為連續（時間觀察）和合（空間觀察）之二假相，科學之概略如此。

    小乘佛法亦與科學大致相同。蓋小乘始則建立正因果以破一切神教，說明世人有共業別業為因，故有依報正報為果，因果之義既彰而婆羅門大梵天等神教均破。繼則觀察宇宙萬有，近反身心、遠窮世界，大而虛空、細而微塵，無不攝於五陰六入十二處十八界，結果皆屬於假相，所謂和合之假（眾法積聚）、連續之假（剎那生滅）、對待之假（人對非人等）。是故小乘佛法與科學，其觀察同，其結論同，所不同者各有趣向耳。何以故？小乘發心在得解脫，以觀察結果而知萬有之變遷無常、虛假無實故，則求證不生滅之法性而取涅槃。科學發心在利人事之用，亦以觀察結果而知萬有之變遷無常、虛假無實故，則欲以人智操其權力，變化此生滅之假相而為利用。由是言之，小乘之所棄即科學之所取（生滅假相），小乘之所取亦即科學之所棄（不生滅法性），趣向不同，故取捨以異耳。

    第四節　現代哲學與大乘學
    在昔哲學二字範圍廣大，舉凡政治、宗教、論理，心理等各學概包羅之，近代哲學立義嚴謹，範圍較狹。以純正之哲學言，其目的惟求解決「形而上學」，即說明宇宙萬有之本體之學也。略說有二，一者、求證明本體，二者、求講明本體之方法。前者所證為本體論，後者能證為認識論。所注重者，均在推究萬法唯一不二之原始本體究竟存在。此學小乘不甚注意。蓋小乘觀察萬法而知生滅無常之理，即一切空之以求解脫。至萬有之法從何而生，則非小乘所欲極論者，故此學當觀之大乘。大乘之有教理行果前已詳言，教、即學術，理、即學術所明之真理，之二者已足以超過現代哲學之所能，至行與果更非哲學所能企及矣。如序論所云實證一切法一心真如，即是真認識真證明宇宙萬有之元體，現代哲學均所未能。其能事僅將古來哲學一切否認之，而建立試驗中之認識方法。其所以否認古來哲學者，以古來哲學無非虛立假名以為求達之目的，而皆不能實證，如一元、二元、多元、唯物、唯心等論皆是。夫哲學為諸學之根本，非可但憑理想而無實際，故今之學者均以古哲學為假說而否認之。然而現代哲學雖知力求實證，猶病未能，其所倡立尚為試驗中之方法。玆舉最著者略言其梗概，異日當再著為專書詳加論列耳。

    一、杜威派的實用證驗哲學　　實用證驗哲學為美國學者所盛倡，而在中國方面知杜威者眾，權以杜威派名之。此派哲學不求說明萬有本體，惟從人類生活有關者以求解決，換言之即專究人生實用之學也。其立說蓋謂宇宙萬有之本體縱能證明，亦與人類生活無關，而人類之所急者端在生活上之實用而已，此派之致力即在乎是。故今之學者否認之為哲學。況所謂有用無用，非有絕對唯一之標準，即可稱有用者亦必隨時隨地而有變化，斷無恆常之功。如人飢食渴飲，當飢渴時飲食為有用，不飢不渴之時飲食亦可稱無用。然則此派所謂有實用即真理所在，無實用即非真理所在，依於是說而欲否認一切，不知其本身之先無以立也。

    二、歐根的精神生活哲學　　此為德國哲學。其所重仍在行為生活，非如純正哲學專究宇宙萬有之本體者。但此派於純正哲學之目的亦略有說，其說謂一切生滅變化之中即有不生滅變化者在，謂之精神生命，為世界人生之本元。

    三、柏格森派的直覺哲學與羅素爾派的析觀哲學　　柏格森派為法國哲學，以心理為根基，故稱直覺。羅素爾派為英國哲學，以數理為根基，故稱析觀。二派皆破康德、斯賓塞不可知界之語，推進而立其說。斯賓塞之言，略謂事理有可知者有不可知者，宇宙萬有之本體是不可知也，不可知者置而不論。而二氏則謂不可知者，非必絕對的不可知，亦以未得能知之方法故不知耳。如是柏格森立心理上之直覺為方法，羅素爾立數理上之析觀以為方法，要皆在試驗中而未得證實。
    以上三者，大概可以代表現代哲學。已懸形而上學之目的而未能證，且將古來假名無實之哲學否認之。然於佛法則絕對不能否認，以大乘三界唯識萬法性空之理本在現證，非托空言。世之求達形而上學之目的者，盍一研究之。

    第五節　現代的宗教迷謬
    宗教二字、佛法的解釋，則離言說、離思想、離分別之一心真如謂之宗，以言說顯示之真理謂之教。而世俗所謂宗教者異是，其義、或謂一種宗派之教化，或謂為一切人所宗仰之教化，如歐之耶教即謂本教為世人所宗仰之教，故唯本教可稱宗教，其他皆非宗教。且宗教有強制信仰之義，又有超出萬有之上另有一物（ 如上帝等） 為一切人不可不宗仰之義，世俗之宗教意義大概如此。雖各宗教亦有偏見真理一隅之處，然依宗教而生之迷謬則不可不明辨之。

    一　鬼靈的迷謬
    世人言鬼，或稱靈魂、或稱魂魄、或稱鬼神，名雖不同其意則均指人或大小動物死後而不斷滅者是。今請以一鬼字概之。世人於鬼不得正解，即生迷執，而謬說以興。如世人之意，以為人死則為鬼，亦即靈魂脫離軀殼而自立。其生前善者此鬼復得轉生為人，或上天堂昭事上帝，其生前惡者則入地獄受諸苦楚，或轉生為畜類；而畜類死後亦然。此種迷謬無異以鬼為本位，而以世間一切生物皆由「鬼」轉生而來。譬若演劇以優伶為本位，劇場上之種種色色皆優伶之喬裝，喬裝一卸必反其優伶之本來形相（此種謬想以中國人為最，其餘各國亦有之）。充是意之所至，雖謂世界壞時人畜生物均皆死絕，不過皆變之成鬼，可笑孰甚。世之明達之士或倡無鬼之論以反對之。未徵其實故不足以破惑，茲依佛法言：佛法不言靈魂，若隨世間之語以為解說則補特伽羅一語彷彿似之。補特伽羅者、一切有情之業識，死後隨業牽引、流轉生死而不斷滅者，即是此識。但此識絕不如鬼之可以離人物而有獨自存在之身體。故其解釋決與鬼異。至所謂鬼、乃為五趣之一，與天人畜生地獄同居此娑婆世界，有身體、有動作、有生死、有行事、略與人同。然與人共處而吾人不之見者，業報不同故耳。人之不見天神，亦復如是。故鬼可稱轉生為鬼，而不可謂為已死之人，亦不可謂為已死之畜類。故人或有轉生為鬼者，亦如轉生為天神為畜生之類，非必死即為鬼。蓋由業識流轉生死不出五趣耳。若明業識流轉生死之理，則鬼義可明，而鬼本位之迷謬破矣。

    二　數命的迷謬
    數命、如云天數天命，有一定不變義，有不可改易義，而世之占星拆字算命看相等術，因之以興。一若人之一生，富貴窮通、壽夭生死、以至一舉一動一飲一啄莫非前定，而不可以逃遁。又以可卜可算可推測故，則欲於此不可遁逃之中勉求趨避，由是而生意外之想、徼幸之心，儼認業果之外別有操縱數命之勢力存在。此種迷謬信仰深入世間多數人心（中國最甚各國亦有）。則一切人事可廢，而勤儉慈善均屬無益，唯冀萬一之徼幸，而正因果可以不信。蓋一方認數命已定，一方又欲趨避，推厥原因，或由借神權以惑眾者之所造作，或由不明業果之所誤會。若依佛法所明，人以夙生之業為因而受決定之果報，即誤以業果為數命有限定而操縱者；不知佛說諸法一切唯心，人生夙業亦由心造，既由心造改亦由心。是以人若不覺固必為業果之所縛繫，既能覺知則可以從心改善而銷除惡業，權在自心，非如數命主之於天，正因果之義即在於是。世有信數命者，但使於正因果一究明之則迷謬自破，世道人心實有裨益也。

    三　空定的迷謬
    宇宙萬有由意識發現（近世催眠術亦可證明此理），因意識之明了分別、故覺其有，無意識時一切皆空。依唯識理於五處無有意識，一、睡極熟時，二、暈絕時，三、無想定，四、無想報，五、滅受想定。空定即為上述之無想定。以世間言、空定之程度甚高，但因世人往往因此而生空執，故不可不辨明之。空定是暫斷意識令其不起，於此定中覺宇宙萬有竟一無所有，即一切皆空。定中真得如是，出定之時，念宇宙萬有之本體我已實證，原是虛空（如道家所謂虛無道體）。如此執著便為迷謬。須知空定能伏第六意識暫令不起，本心未明昧為空晦，著此虛無非為究竟，因意根中之無明煩惱全在故。學者如得此定，當了虛假，不可住著，庶免於過。如執此虛無為本體，於意識忽動萬有重現處取作妙竅，則墮落外道矣。

    四　神仙的迷謬
    中國人最好神仙，自古已然（外國人亦有，但不如中國人之甚），茲特依據契經略為說明，庶使世人不為無益之勤苦。蓋神通變化謂之神，生命長久謂之仙，如大佛頂首楞嚴經所言之仙趣是。故神仙亦眾生之一，天之下而人之上耳。仙趣因修色陰堅固妄想而得，謂色受想行識五者皆以妄想為本，如人修色陰堅固妄想以為因中之業，則其成功可得仙果。其生命雖較人類業報為長久，較諸欲界之天已屬不及，復況色無色天，況復超出三界之果。故神仙亦隨業受報未得解脫，仍有生死，雖壽至萬歲業盡則在輪迴中。如人以此為究竟即屬迷謬，不可不知。

    第二章　佛乘與人世的關係
    上章既於世間各教各學略加批判，茲請觀察佛法流行於世其利益關係為如何，然後知佛乘之可大可貴，非如世間其餘宗教學術僅為有關於人世之行為生活，而猶不免於猥雜疵謬者比也。

    第一節　佛乘與法界一切眾生
    須知佛乘之義在使法界一切眾生離苦得樂，本不限於人類。如言宗教為多人宗仰之義，則其範圍僅限於人。若從法界眾生觀之，唯佛法為能普遍隨類應化妙用無窮，為法界眾生之所歸依，故知佛乘為法界真正宗教。佛乘之義，既普遍十法界，僅就人間世以觀察之，所見亦小矣，雖然，在人言人復何傷。

    第二節　在人間現證於佛乘之利益
    茲就人間世說可以現證於佛乘之利益者，非謂神奇變化可以致利。蓋神通變化，妖魔鬼怪亦善能之，不必上求於佛法。今所說之利益，謂人依此正法心身修行，上智利根之人則可銷疑惑、去怖畏、而得心地清明意志強固；不為世界一切理論事變之所迷亂、動搖、牽引、煩擾，有真快樂。且可以自所修者，依於慈悲、發為方便，以利他人，如此則在世與出世無異矣。其次、雖非上智亦可尊信佛法，所謂因信生解、因解起行、依正理之因果修行人天十善，亦得心地安樂，仰不愧、俯不怍，而為人中賢聖。夫人世功名聖賢為最，而修行十善在佛乘本非甚高，而現前所得之利益已如是，則佛法與人世之關係豈淺鮮哉。蓋其利益之高尚者，為各教各學之所不能有，其淺易者、乃能統各教各學之所長也。

    第三節　佛乘與人天善法
    茲所說者係佛乘與人世關係。何故須說天乘善法？須知人是業果，隨業受報本乎一心，可以為人亦可以生天類，且可以成菩薩乃至成佛。況古今聖賢雖同是人類，而其行為必不止於人乘善法。如孔子之七十而從心所欲不踰矩，孟子之四十不動心，其誠於中者如此，故其本因地已超乎人類之上。即今西歐哲學亦有「超人」之語。可知同是人類之中而有常人、善人、君子、聖賢之不同。故今兼說天乘善法，實非遠離人類故作高談，且人天乘善法僅佛乘之初階耳。

    一　人乘善法
    人乘善法首在修行十戒，繼則修行十施，十戒須能生忍，十施須能正勤。十戒者、人有十惡業須當戒之，故云十戒。一、殺，二、盜，三、邪淫，為身之三惡業，四、惡口，五、兩舌，六、妄言，七、綺語，為口之四惡業，八、貪，九、瞋，十、癡，為意之三惡業，戒之使無，謂之十戒。戒之之道，在能生忍，生忍者、於生活上能忍耐也。蓋人不隨生活習慣起貪造惡，而能安順於理，即為安分守己，縱使分內有苦以能忍故十惡不作，而戒行以備，此為一己之根本。根本既立，繼行十施以利人。十施者、即由十戒增進一步，譬如戒殺僅謂不殺，施則不但不殺而且救他之生。又如不但不盜而且以財與人，不但不邪淫而且化人以禮，以下類推。惟修行十施須知正勤，正勤者、謂合於正理之勤勞，不為無益之辛苦耳。

    二　天乘善法
    天乘善法首在修行十定。十定通於三界，謂欲界二、色界四、無色界四。如下：

    修行十定須法忍以為助行，謂不為色聲香味觸等五塵之所煩擾牽引，心無動故。如是而有十捨，捨、謂捨離，不自滿足故，譬如捨五欲（人類粗五欲即財色名食睡）而得薄欲定，捨動擾而進未到定，捨欲界所有而進初禪，復捨初禪而進二禪。如是迅捨迅進而無有住，其要則在精進。精進者、精純專一，有進無退也。

    第四節　人間聖賢須修證天乘善法
    如上節言，人天善法當可明了。吾人既為人類，必以人乘善法為本所有事，先修行之。能戒則不害，能施則利人，戒施並修、善根自立。又進而修行天乘善法，為作聖之基。定捨兼行，善根深厚，則可常在人天不墮惡趣。所謂人希賢、賢希聖、聖希天，可見向上之心人所同具，唯在修行之何如。是故說法非以悅耳，在使聞者如實修行，而得法利耳。

    第五節　世間善法須有出世善法為本
    以上所說人天乘善法，均為世間的善法，以其未明一心真如本不生滅而有我執故。就世間言說名之曰善，究屬有漏之福業。若明出世法者，則此世間善法可為修行之初階，不明出世法，則此世間善法僅在人天之中受諸福果。故有出世法為本，而後人天善法之為用乃大也。

    第六節　聖者之應化不可思議
    如上節言，佛法流行於世應化眾生，須有出家之人修行出世之法以為根本，而後世間法乃可淨善，譬如源清則流潔也。依於此義，故學佛者首須皈依佛法僧寶。然聖賢之在人類中，或為菩薩化身、或為如來應世、實未易知；但形式雖同為俗人，而能以世出世間諸善法化導人者，即為行佛菩薩之道矣，聖者之應化於世，其不可思議如此。

    第三章　佛教與中華民國的關係
    如上章諸節所言，佛乘與人世的關係既深且切，聞斯說者必於其本國關係聯想及之。今吾與諸善士諸信女皆中國人，當必聯想於吾人之依報國土而作是言，佛教於中華民國宜乎不宜乎？其關係又何如乎？故本章即對此疑問而解說。

    第一節　佛教本超脫於國族的封蔽
    於此有須先明者：即佛教之流行於世本非以國家為範圍，亦無有民族之界域，蓋超脫於國家民族之封蔽，一切平等，非依國家民族習慣義理上而立教義故也。如釋迦牟尼佛之捨國出家，即首先示人不以國家民族為範圍。昔時民族之階級（如婆羅門族、剎帝利族、毗舍族為征服者，首陀族為被征服者），一律破除，在佛法上均皆平等，蓋即此意。

    第二節　佛教適應於國族的治化
    上節所言超脫之義，非謂與國家民族斷絕關係。誠以我佛立教廣大無礙，既不以一國家一民族為範圍，即能適應於任何國家任何民族而顯其功用。國家民族各各不同，亦不妨礙其普遍圓融之樂利。譬如日光照耀遍滿天下，就其光照而言不限方所，不論何人何地皆可取為益我之資。佛教之以正法流傳於世，亦復如是。依於斯義，而佛教與中華民國之關係可以見矣。

    第三節　救中華民國須有藉乎佛教
    今日中國際此內憂外患離亂紛擾之時，國內賢豪之士日夜憂思往來奔走，無非為救護國群，然而亂靡有定也。茲言救護須有藉乎佛教者，豈謂佛教具何強大權力而可定亂弭兵乎，亦唯推查亂源基於人心之無所歸宿 （參看序論 ）。東奔西突未得南針，是以導正人心即為根本之救護。而導正人心之道，須有藉乎佛之法門也。

    第四節　吾國問題即人世問題
    況乎吾國治亂，非僅關於吾國自身，而為全世界之所繫。試觀最近之歐洲大戰，實因土耳其問題醞釀而生，吾國際此世亂初平之時，倘無善法以自解決，不難復釀全球第二次之大亂。此非危言聳聽，察微知著，理有固然，是故致吾國於安寧，即為全世界造幸福，是又不得不賴乎救世大悲者所垂之教化矣。

    第五節　宏揚佛教須有藉乎中國
    如上所言知中國須有藉乎佛教。茲就佛教觀察，其能昌明宏揚於當今之世亦須有藉乎中國，二者相需如魚如水。請試言之：佛學發源於印度，今則反形衰落，以印度婆羅門古教復興，奉之者十居六七，回居十二，耶居十一，奉佛者百僅二三，末法之世已應如來預言。而錫蘭僅有小乘，大乘佛種之不斷，今則端在中國與日本。日本佛教雖盛，而於佛乘理行殆不如中國體會精深，創立各宗無大殊勝。近且專以國家為本，兼重歐化，佛教實居第三位，僅能為其國家所利用，宏揚之責當不屬之。至若中國大乘八大宗派盛行已久，教理行果燦然美備，誠欲昌明佛教普利世人，舍中國外實無第二者能當斯任，願國人勉旃！

    第六節　佛教問題即人文問題
    現今之中國，已為世界文化之中心（序論第三章第五節）。然而舊有之儒學道法以與歐化不能相融洽故，已呈破壞之相，不足以收拾人心。以言西歐，耶教早已失其信仰，科學則經歐戰以後世人早知其不足恃，其餘宗教學派亦無可憑。微細觀察，可以代表東亞之文化者、唯有佛教，可以融攝西歐之文化者、亦唯有佛教，世之高明之士多見及之。故佛教問題，實為全世界人文之所繫，應時行化，不容緩矣。

    第四章　佛教流傳於人世的現在將來
    甯息世界之亂源，釀造世界之文化，滿足世界之人心，均有須乎佛教。則佛教之流傳自不容緩，今請於事實上進而討論其方法。分六節說之。

    第一節　佛教住持僧之整理
    人能弘道，非道弘人，佛法古今常住待人弘其道用於世耳。流傳佛教非惟僧眾之責，而在家者亦為重要。請先就僧眾而言：住持僧之義，謂能保住任持佛法，不使隨世亂國變而有遺失更改。如沙彌、沙彌尼、比丘、比丘尼等，均住持僧。故僧非指一人，蓋出家眾和合之稱，謂之僧徒、謂之僧眾、即有教徒團體之意。其責任既以住持佛法為先，則此住持佛法團體不可以不亟圖整理。現在吾國僧徒雖有數十萬之眾，而形式散漫綱紀凌亂，實可謂之無組織；負此住持佛法之責，已屬勉強，遑敢望其能弘揚乎。此僧徒之整理不可緩，已於覺社叢書、海潮音、整理僧伽制度論詳言之，並及其方法。茲不復贅。

    第二節　佛教正信會之建立
    弘揚佛教不限於出家之人，而在家之信修正法者責任轉重。何則？僧徒既已出家所先在於修己，宜於靜而不宜於動，住持儀範是其專責，流布世間但隨分行之。若在家者、既起正信即當以行菩薩道為先，所謂自未得度能度人者菩薩發心，故在家者首重在弘法利人之事。現在信修正法之人已非少數，要組織佛教正信會，使有統系，然後由本國推行於他國乃至全世界，斯弘法之事業乃大。

    第三節　設施佛教的教育
    昔吾國天台、淨土、禪宗各叢林，實為僧眾教育之所。迄今遺制猶有存者，亟宜取而改善之，使具學校精神。若在家者，則各種學校均應設施，或與僧徒共校。有此教育，則無論在家出家，真能明理修行而得解脫，此為根本的佈教。

    第四節　施行佛教的大悲救世事業
    現在信修正法之人，無論在家出家大都以無事為樂。此其誤點，一、在以為坐禪念佛即為修行之能事已畢，二、在不能明本心、不知報佛恩、以繼救世大悲之志。不知六度萬行，利世為多，坐而不行實與菩薩發心之旨相違悖。而且吾人得少法利當有報恩之心，若能發大慈悲、行菩薩行，於己即為修行之功，於佛即為報恩之事。是故佈教博濟等，均為大悲救世之事業，允宜次第施行。

    第五節　佛教協會
    如上所言在家出家各有組織之團體，則更須聯合一致立為協會，始為全備。且教無國界種界，尤宜從近及遠，自東徂西，將來推行全球則佛法乃大利樂於人間世。是故僧徒之數不必加多，而正信會員則多多益善，雖全國全世界人共同組織可也。

    第六節　將來的佛教徒眾
    佛教之利樂既已普被全世界，則將來之世界，即為由染濁而轉為淨善。彼時之人亦當皆為三業清淨之善人，似乎在家出家已無分別，於斯之時出家之僧徒其仍有乎?抑無須有乎？對此問題，須知小乘證果即生成辦，非在家者之所能，必須出家勤修三無漏學，始登無學。由此言之，雖此五濁惡世轉成美善之時，仍有佛教出家徒眾也。本章所言雖云規模宏大，要皆切近之事實。佛法非尚空談，重在實行：所望善男子信女人同發大心，利人利己！先立佛教正信會以為基礎，便從修習，會眾漸增、則可逐漸推行所應行事，自有達此圓滿目的之一日，願共勉之。


4-5佛乘宗要論-結論

    【結　論】

    綜前所說，對於佛法大義及與人世攸關諸點，略已說竟。雖云提要，堪信不失正解，聞者善體會之。茲請說其歸結：

    第一章　歸　宿
    歸宿者，得所依止義。人心於佛法得所歸宿，如人欲至其地，今已達到。

    第一節　信者於佛乘的歸宿
    信者之義，謂人於佛法已生正解，依於正解而生正信明了決定，謂之信者。人於佛法決定正信，即為歸宿佛乘矣。

    第二節　歸宿佛
    佛即梵語佛陀，此云覺者。吾人雖具本心佛性，非佛垂教無由自知，今知因佛，佛即為我師導。故此信心當以佛為歸宿。歸宿佛有二義：一、我今以決定正信之心歸宿佛故，則一切天神鬼靈等均非我之所信仰，即非我所歸宿；二、我今以決定正信之心歸宿佛故，則願他人及一切天龍鬼神及諸眾生，皆歸信佛。
    佛即覺者，即自覺而能覺他，亦即覺行圓滿者。至本覺，則佛與眾生同具本有之覺性。由始覺而名字覺、而相似覺、而分證覺、乃覺行之差別，至究竟覺，為覺行圓滿。若離差別之相即為唯一平等真覺，在凡不減在聖不增故。是義既明，則歸宿佛者，亦以啟發自心之佛性也。

    第三節　歸宿佛法
    若但言法，則世出世間一心十法界之法、都無簡別。今之歸宿，則佛乘之教理行果是。歸宿佛法，則煩惱生死差別虛妄諸法非所歸宿，已解脫故。

    第四節　歸宿佛法僧
佛法僧、簡於散漫凌亂糅雜邪僻之眾。今之歸宿者必佛法僧，謂如實修行於佛法者是。以上所說歸宿三寶，茲再表列於下：

    第二章　迴　趣
    上章所云、歸宿三寶於義略明。所謂心不孤起仗勝緣生，誠能恭敬尊重如實修行，則善根增長得真受用。本章繼歸宿而言迴趣，如人既到所到地則可行所行事矣。

    第一節　覺者於法界的迴趣
    依於決定信心而起正確知見，謂之覺者。信、如種子，覺、即萌芽，繼長增高以至覺行圓滿，無非迴棄邪惡，趣向淨善。所謂法界，謂事與理十法界，佛與眾生為事法界，一真平等為理法界。覺者、迴事趣理，迴因趣果，迴自趣他，故云迴趣。

    第二節　迴趣一心真如
    迴轉世出世間差別變化之事相，而趣向平等不二之理體，證此平等不二之法性，即為一心真如。譬如草木、歸根大地，是為迴事趣理。

    第三節　迴趣無上正覺
    覺者、於因中修行十度萬行、不住於相，不取人天二乘果報，必至覺行圓滿而證於妙覺果海。亦即迴轉眾生煩惱生死之業報，而趣向菩提涅槃之佛果。是為迴因趣果──無上正覺，即阿耨多羅三藐三菩提也。

    第四節　迴趣法界有情
    覺者、上求自利圓滿，同時即心念有情，依大慈悲、施妙方便，普及法界、利樂眾生，是為迴自趣他。然而一性平等，亦無人我之相，體用雙張，福慧兩足，總是依於一心；修行萬行，不忘利濟，三心同具，則周遍圓融，莫非常樂真淨矣。 （法智胡任支·心觀胡賡支合記）

    （註一）本論初版，廣東佛學社印行。二十二年，佛學書局再版，重加治正。三十四年，三加治正，由漢藏教理院刊行。今依漢院本，偶有一二簡潤處，不復備出。
    （註二）漢院本作「故知證果同出家者所能成辦」疑誤，今取意改。


5.佛陀學綱

    佛陀學綱

            ──十七年八月在首都毗盧寺講──

      一　原理──現實主義
        甲　現行實事
        乙　現事實性
        丙　現量實相
        丁　現變實力
      二　動機──平等主義
      三　辦法──進化主義
      四　效果──自由主義

    今天在首都首剎毗盧寺，和首都同人相聚一堂，更得李主席駕臨指導，這豈但是太虛個人的榮幸，實在可以說是佛學昌明的預兆！到會諸君，大都已有相當的研究和行持，本不用太虛來講說，不過因此盛會，太虛也很歡喜把二十年來研究所得，貢獻各位以求各位的指教。

    平常所謂佛，是梵語佛陀二字的簡稱，意義是覺者，就像世間有學問的叫做學者一般。所以，有普遍大徹悟的叫做覺者，覺者是人類最高人格的表現──因為人是小宇宙，與大宇宙一致不二，以全宇宙為自體是人生最高的價值，能夠達到這個目的才是人生最高的意義；所以世界人類不可不求最高人格的實現────在人類得到最高覺悟的就是佛。佛是人類最高的模範，指示我們如何做人，如何進到超人地位，乃至如何做到完全覺悟。因此，信佛不是迷信，是徹底破迷，是趨向覺悟的。而且、佛並沒有說只我是佛，你們一切都應當信仰我。卻說凡有心靈覺知的皆有成佛的可能性。所以，佛是主張平等的，是主張人人都可以成佛的，人人成佛乃佛學的目的。就根本上說，佛法既不是宗教，也不是哲學，所以有人說佛法非宗教非哲學。佛法雖可以包括一切宗教、哲學，而卻又超出一切宗教、哲學之上。如別的宗教，信仰者不能與被信仰者平等，佛法卻不然。所以，佛教應該叫做佛法，不是宗教，不是哲學。一　原理──現實主義（即法爾如是）

    佛陀學的原理，用一種名詞把他表示出來，就是現實主義。宇宙間一切存在的事事物物，都可以謂之現，這些一切存在的事實，就叫做現實。所謂現實主義，依佛陀學的道理講，就是這些一切存在的事實，本來怎樣就明白他是怎樣，事實如何便還他如何。譬如花瓶就是花瓶，不能說是別樣。現實主義的標題下何以寫著「即法爾如是」呢？佛對於全宇宙完全覺悟，把全宇宙覺照得明明白白，所謂「洞見諸法實相」，也就是洞見全宇宙本來面目。全宇宙本來面目，在佛法上謂之法爾如是，就是說全宇宙一切存在的事實本來如此。其次，現實主義又可以說是佛陀無主義的主義。甚麼緣故呢？世間上的種種主義，是參加個人主觀和私見的，不是全宇宙公平無私和本來如是的；佛陀的現實主義，是全宇宙本來如此的真實主義，是非主觀無私見的，所以是無主義的主義。總結一句，就是佛用很巧妙的言語文字，把本來如此的現實說出來，叫做現實主義；也就是根據佛陀教義，說明宇宙一切存在事實的真相。上來說明現實主義的名稱所由來，此下再分開來講。

    甲、現行實事　　現是顯現出來，是現在有。譬如現在有世界，現在有人類，現在有萬物。現前事物，無時不在流行變化中，不是一種固定的。宇宙間一切事事物物，大至世界小至一微塵，都在流行變化，所以叫他做現行實事。譬如人的一生，何年何月何日生，何年何月何日死；物件的何時成何時壞；推而廣之，地球也是多少年數成多少年數壞；再講遠些，到太陽也有成時壞時；所以世事都有成壞、生死的一定限量。見到如此，還沒有見到真相，因為宇宙萬有不但是時時刻刻變化而已。一切顯現的事物，生滅起伏，流行變化，如流水一般。這個變化之流，可以謂之生命之流。所以全宇宙一切存在的事實，都是大小相通，前後相生，剎那生滅相續的（最短的時間謂之剎那）。這種流變之理，依近代科學的研究，不但不違背，反而證明是很真實的。科學分析事物為分子、原子、電子等類，電子有陰陽性，是時刻有變化的；由此可見萬物流行不息──科學的昌達，對於佛學雖有證明的地方，但科學是根據五官感覺而佛學是直接覺知的──，這才是見到宇宙的真相，即是宇宙現行的實事。

    其次、人類的生命，其來無始，不是那年生後才有的；一生不過是生命流所現出來的一節，不是他的全體，如長江的一段一般。一生一死，不過是生命流的一種變化假相。一切事物亦如此，時時刻刻變化而又永久相續不斷。能明白這種道理，即可以破除許多迷惑。

    常人覺得人生是空虛的，無意義，無價值，除了飲食男女等以外，甚麼事都沒有。這樣迷惑的結果，思想高的自殺；低的以為人生目的在衣食住等欲求的滿足，所以全副精神用在追求生活的美滿享受上。因之，彼此相爭，使世界擾亂不已，爭鬥困苦的事情觸目皆是，結果引出世界大慘劫來。這是對於宇宙流變的真相不明白，就是不明白現行實事所致，都不是覺悟者。另外有一種人，推測世界上一定有一個創造者主宰者，創造主宰世界萬物，由此就產生宗教的迷信來，把人類本來的可能覺悟性障蔽，不能顯出。無始無終，循環無端，是所有事事物物的真相。不明白這種道理的，只看見生命流的一節，所以立出造物主等類的名稱來。但試問造物主是否一物？假如不是一物，就沒有自身，何以能造別物？假如也是一物，造物主是誰所造？如此，可見造物主不能成立。

    要知世界萬物，都不用他物來造，而是生滅相續流行不息本來如是的。如能明白人生真相是這樣的無始無終，世界也是這樣的無始無終不是沒有生滅成壞，不過是流行不息循環不斷而已。這就可以把心量放大到無邊無量，心量放大就沒有執著而與宇宙真相契合。像這樣，現行實事無始無終，人生世界都如此，都是無始無終之生命的實現。過去一切行為為因，現在為果，現在一切行為又發生將來的結果，因果重重相續無盡，所以人生有不朽的價值！這種道理，不但學佛成佛要知道，就是要做有人格的人，有道德的人，也都應當明白，否則會生出許多煩惱來。照大乘道理說，先要做一個完善人，然後再進到超人的菩薩，再進到超超人的佛。想做一個完善人，對於現行實事，就不可不先明白；明白無始無終，才知道人生行為是永久相續不滅的，所行所為有不朽的意義，有不朽的價值。

    乙、現事實性　　現事，就是現行實事。把他仔細考察起來：一人或一屋都有個體，其實這個個體不是定性，也無獨立性；依佛法講，是因緣所生。譬如粉筆，是堊、水、人工、模型等眾緣湊合所成，有因還有緣；又如一莖草，是由種子、水、土、日光等所成，也是有因有緣；又如人生是生命之流，加上父母和合機緣，乃至水、土、日光、空氣等關係；大而言之，世界的成功，也是由於因緣──因是四大（色法）種子（化學上的原子電子），緣是一切眾生的業力──。由此推論，萬事萬物都是眾多因緣所成，無固定性，無獨立性。

    像以上所說，人是聚合全宇宙一切而有所成功的，所以人是社會性的、宇宙性的，人的成功，就是宇宙的成功。古人說：「一言興邦，一言喪邦」，也就因為每一種行動都是交互錯綜的，都是互相影響發生關係的。再如世界的成功，是由於人類的業力，這是確實真理，並非玄想。譬如一個地方，都是有道德、有福氣的，自然可以造成一個好地方，否則只能造成一個壞地方。由此，可見人是社會性的、宇宙性的，並無一個實體我──自我性。

    大聖大賢，把關於全社會的力量發揮出來，普遍於全人類全世界，能夠由人為轉移一切；所以人對於社會的一切行動，不可不審慎。因為人的行為業力，不但影響於人類，而且還影響於全世界（世界也是業力為緣所成）。可見人無我性，是社會性、宇宙性，所以一言一行能夠影響全社會全世界。既然知道人無自我性，依此道理做事，自有公平性，即成大公無我；因為大公無我，就是人生宇宙的實性。

    平常人認定自我，自私自利，鬥爭不已，以致世界不安，人生無甯日。其實人類是應該互助的，不是應該鬥爭的。孫中山先生所講的三民主義，也講到此處，說鬥爭是社會的病態，真正的人生態度是互相調和的。明白現實的真實性是社會性、宇宙性，是大公無我，由此發心做事，自然一切都是和平安樂。這個並非勉強造成，是宇宙萬有的真實性本來如此。佛陀學的原理，就在眾緣所成，本空無我。既明白人生宇宙的真相如此，知識方面就有智慧，行為方面也就把握到妥當做人的方法。

    丙、現量實相　　量是測量，能量的即是知識。用知識量度宇宙萬物，所以宇宙都是被量的。量有兩種：一現量，二比量。現量是直接知識到的，譬如看見顏色聽見聲音，是現在顯現的。比量是依據直接覺知而推知的，如望見茶而知止渴。量就是正確的知識，一點沒有錯誤的。歸納一句，現量是事實上的直接覺知，比量是理論上的推知。還有一種錯誤的量度，叫做非量，是不正確的知識。依科學上的知識，平常的知識，錯誤很多。又、世間的現量是部分的零碎的經驗，不是普遍的、完全的，這種缺陷可以由比量補足。比量有普遍性，而其缺陷是缺少確實性。有這兩種缺陷，所以常時發生錯誤。譬如古代政治制度，在當時的環境裏，是適用的；當時的人，雖然認為天經地義，現在卻不能適用。可知比量遠離確實性，就會發生流弊，甚至由錯誤而生苦痛。

    真正的現量，是完全的普遍的直接知識，不用推論而足以彌補平常知識的缺陷。準於現量的實相，就是人生宇宙萬有的真實相；也就是佛陀最高覺悟的無分別智的境界。相對的知識，譬如黑白的知識是有分別的，不完全不普遍而且是相對的。佛學上所要成功的智慧，是要將相對的不完全的超越而成為完全普遍的知識──一切智。成功此智，是佛法上的目的。學佛，即是學得此完全智慧的方法。得到此智，親切證明宇宙人生的實相，能夠了知的覺悟性完全發揮。這就是學佛的理由。因為人生的苦痛由於錯誤，沒有真正的現量而來；假如證成了此智，就一切迷妄已去，一切苦痛皆無。至於這佛智如何而得，就必須用深刻的修持工夫。前兩重還可以用理論解釋他，第三重必須依法實行。人人可成，但須有適當的方法。修積成功，達到成佛目的，是佛學的最精要處。

    丁、現變實力　　全宇宙中一切顯然的存在的事事物物，都是隨時變化的，而變化的當中有一種能變的力量，這就是現變實力。平常誤會是神或造物主，依佛學說起來，這是錯誤的。須知能變的力量所謂「三界唯心，萬法唯識」，是心識的力量。萬有都變化，而真實變化的力量是人心乃至一切眾生心。人人有心所以人人自己能變化，都能自由自主，只要自己對於宇宙真相有相當的認識，立志力行，即可達到目的。大聖大賢英雄豪傑乃至發大願成佛，都能自由自主，不過看知識到何種地位而已。譬如唯物史觀，只看見唯物一方面的道理，不知道是欲望知識進步、發見發明漸多的緣故。由心識變化而人生行為變化，以致生產方法亦從而變化；乃至民族心理，人類知識，都是世界轉變的原因。故所有事物，都是隨心理知識變化的。講遠一點，天文學上所考究到的全宇宙，也確實是隨眾生心理的變化所顯現。試看佛學上修養相當的人，不能見的能見，不能聽的能聽，就因為心理的力量能衝過自然界的力量的緣故。總結一句，就是能變力在心。我們都有心，故都能自由自主的向上發達到最高成佛地位。簡約說，佛學不是消極的、厭世的或迷信的，而是發達人生到最高最圓滿的地位的。以最高成佛為模範，把人的本性實現出來，從人生體現出全宇宙的真相，才完成人的意義。

    二　動機──平等主義（即大慈悲性）
    依前面所說的學理，可知人人都可以成佛，佛不只是被人信仰的，而是做人模範的。只要明白佛是如何發心，如何修行，如何成功，照著他去辦，就一樣的可以成佛。發心，就是動機。動機正當，後來所發生的行為結果必定圓滿；假如動機偏頗或者誤謬，結果也就必定不完善。成佛學佛的動機，就是平等主義，所謂「一切眾生悉皆平等」。就是近從人類，廣到宇宙間一切形形色色，體性悉皆平等。但在世法上看起來，並不如此，一類一類的分別是不平等的。像土石是無生機的，草木之類是有生機的，動物是有感情知覺的，到人類更有思想理性道德，這似乎沒平等可言。那末一切眾生之類悉皆平等，到底在何處見到呢？佛講實事實性完全平等，小自一微塵大至一世界，近自人類遠至一切眾生，都是流行不息的生命之流。在這點上悉皆平等。一切眾生皆有心，皆有現變實力，都有可以達到最高覺悟的可能性，就是佛性。──依此點講，就一切平等。眾生都可以達到最高尚最圓滿的地位；佛的地位，並非超出一切人類之上。此項思想，與共和國的道理相合，如共和國民皆有做共和國元首的可能性，與君主國不合。佛的平等主義，是全宇宙界、全眾生界的平等主義。成佛的動機，是在全宇宙悉皆平等的地方發心，普為全宇宙一切眾生發心成佛，非為一人、一時代、一地域成佛，這是最普遍平等的願心，也就是大悲心。佛心具有普遍全宇宙的大光明智慧與一切完全的道德能力。一切眾生皆具如來智慧德相，但向來迷而不知把自己看得很小，將生命流上一點假相認為自己，向外推求；人人如此，便互相隔礙爭鬥，種種苦惱隨之而生。其實，這都是冤枉，完全由於自性不覺，自找苦吃！這並非是外物給予我們的，也不是絕對不可變的，不過是對於宇宙真相自性不覺悟，所以起種種推求爭鬥而生種種的苦惱。人人都是佛──都有成佛的可能性，但都迷而不知，可悲可憫！像這樣，知道全宇宙一切眾生都可悲憫，都可以成佛而卻在冤枉受生死輪迴之苦，於是起大悲心。因此，自己不成佛，永遠沒有脫離痛苦之處，一切眾生亦然。凡是未到成佛地位，都是不圓滿，不免向外有所求而有變化，在流轉變化中有不能自主處，所以有種種苦惱。但是眾生本性，像山溪間的流水，千迴百折非流到大海不止。一切眾生的本能覺性，也一定要流到通河入海之處，就是走上成佛之路。有這條路，一切眾生就都有成佛的可能。明白一切平等義，從此理性上發心，便走上成佛的路。願令眾生究竟離一切苦，得一切安樂，才是成佛動機！倘若單為自己個人，或者以為佛是不可企及的，想倚賴佛去求福避禍，即非學佛者。平常人以為佛與鬼神一樣，信佛可以免禍得福；這種動機，在佛法上是迷非信。所以學佛應當普為一切眾生發心，不過在實行上，可以用種種不同的方法。譬如我們中國人，現在受著種種壓迫苦痛，就應該去做救國救民的事業，這種動機是正當的。但是實行，必須從能夠做到的先去實行，而動機上卻又須完全平等。在大平等主義上發心，才能夠做救國救人類的事業。此在佛法上講起來，即所謂發菩提心，修菩薩行。從佛性上發動為社會性宇宙性而發心，自然是善的而無惡的，學佛的動機如此。

    世人對於學佛每誤以為是自私自利；古代讀書人，也以為學佛的死後可以安樂。其實在小乘部分固有求個人解脫之意，但並非佛法根本。佛法根本，在普為一切眾生發心，所謂「眾生無邊誓願度」。釋迦發心出家修道度世的動機，就由於對於自然界之觀察：自然界雖生生不息種類繁多，但是天地不仁，以萬物為芻狗，互相吞噬互相殘殺，能不能夠生存能不能夠安樂，卻非天地所問。一切生類互爭互殺而得一日之生，覺得過於殘酷，太可悲憫，於是去講求如何免除一切悲痛慘苦的方法，這個就是大慈悲心。像孫中山先生民生主義的動機，也是出於想免去人類苦痛叫他得著安樂和平，也無非是出於一種菩提心。佛的大慈悲心，普為一切眾生，但要免去眾生悲慘的生活，先要自己覺悟宇宙人生的真相而具備救濟眾生的功能。釋迦幼年，有一次到鄉間觀察，看見農人耕地的時侯，蟲從土裏出來，烏鳥隨即把牠吃掉。釋迦嗟歎自然界的生活殘酷可悲憫，痛徹心腑，從此發心考察人生宇宙的真相如何，免去苦痛的方法如何，而勤求無上正覺的大道。此乃成佛發心，所以不是消極的；結果也就得著和善安樂的生活，就是大涅槃。釋迦修道的動機在成無上正覺之佛，所以成佛以後，居不甯處，說法度人。由此可知佛是普為一切眾生發心的，不是自私自利的，又不是空想做不到的，是有一種妥當辦法切實進行去實現的。平常以為佛法乃非人生的，厭世的，非倫理的，都是誤會。生命之流不自覺悟，所以有不安甯的狀態；求世界人類的生活完全平等，再進一步求一切眾生皆得平等安樂，即是成佛動機。所以佛法不是非人生的，乃發達人生的；不過不是專發達物質的生活，也不是專發達精神的生活，乃發達生命的完滿生活。這是大乘佛法的本義，學佛的動機，須辨別清楚。

    學佛原有小乘大乘之別，小乘動機但求自己解脫，平常以小乘為真正的佛法；還有對於佛法真理不明白的，以為佛是鬼神，這都是錯誤，因此生下許多誤會的評論。所以要辨清學佛的動機，可以約為四義：「皆有佛性，皆能成佛，自憫憫他，普成正覺」。就是說皆有成佛的可能性。皆有學佛平等的實性及可能性，所以皆可以成佛。這又可分做四層講：第一重是相信宇宙萬有有一種普遍完全的真理；第二重是相信這個真理有最高無上大覺悟的完全認識（無上菩提）；第三重是相信這個無上正覺有得到過的，如釋迦；第四重是相信人人都可以得到。佛學根本信仰不出這四重。但現在人類，在知識上、行為上、能力上、物質生活精神生活，都不圓滿而生種種欲望，以至生種種痛苦，雖說都可成佛，而實處於可悲可憫的地位。把此世界人類眾生所有痛苦，都看作如我自身痛苦一樣，發自憫憫他心，才是大乘動機。這樣發起大心，普為一切眾生求得無上正覺，有真覺悟才能破迷，一切行為才能合理。惟佛法為能明白一切痛苦之源起於迷惑，根本剷除，可以說是徹底革命。而成佛的動機，可以說是在改造成全宇宙全人類的安全生活。

    三　辦法──進化主義（由人生而佛）
    有動機而無適當的辦法，即不能實現；辦法不對，結果必適得其反。譬如社會主義，目的也在使人類得豐富安樂的生活，但無適當的方法，而利用鼓動人類嫉妒憤恨不平心的偏激方法，以致人類不但不能夠得到安甯，反而使現社會更不安樂。可知理想雖好而無相當辦法，反生更不好的結果。學佛亦然，最初講了原理，又講了動機，若無辦法，如何能成佛？譬如旅行者，須有一條路，才可以前進，而佛法之路，即是一種進化主義。此進化主義，與平常不同。依佛法講，此自然界一切眾生是循環流轉（輪迴）的，不是進化的，增進到一定限度即會退回。譬如人，小孩是經驗少，少年時求智識學問，壯年做事，到了事業成功的時候，逐漸進入衰老期，結果不免一死。一生進化成績，至死全毀。又如地球，有成住壞空的變化，也是循環而非進化。人類與世界，不過新陳代謝而已。平常的自然現象，免不了佛法上所謂生死輪迴的循環，到限度滿足時即退，不能成為進化。所以，現在的進化主義，乃假進化，非究竟進化。生死輪迴的循環流轉是最不幸最可痛的，辛苦勤勞所得的成績，到最後一齊毀滅，勞苦而無結果。對於這種苦痛，要有一種方法，打破生死輪迴的束縛，才能達到真正的進化。假如能明白生命之流，大大小小互相關係互相交通，依此見到無限度的真生命，就無所拘礙無所執著，只會增進而不會退墮下來。先前說過，無論何物，都是全宇宙的關係所成，一物即一切物，一入一切。在此真相中，各各事物個體無實自我，乃全宇宙種種關係集合所成的假相；而真相是普遍全宇宙。又人生與世界，是無始無終無邊際無限度的，既知道無限度，就見到宇宙人生的無限量，能與真相完全契合，將人生思想行為改善，逐漸進步而成進化，這是超出生死輪迴的起點。

    大乘佛法上講，由發菩提心修菩薩行（菩薩不是偶像的代名詞，乃有覺悟的眾生），打破循環流轉，走上進化的大路。由眾生的地位用種種方法修證，走到佛的地位，這個就叫做進化。也就是由人到十信菩薩地位。再經十住、十行、十迴向、四加行、十地，經過這種種進化，到佛地位才算圓滿。可知宇宙是進化的，人非最後進化之結果，還有超人地位。十信完成人的地位，例如世間的大聖大賢；十住是超人的地位；十住以上是超超人的地位。佛以全宇宙為生命，全宇宙無限量，佛身亦無限量，這才是最後進化的結果。

    佛雖然普度一切眾生，一切眾生雖皆有成佛的可能性，但惟人類最宜於佛法中修學。人以下的眾生如畜生之類，一則苦痛逼迫，一則知識不發達，雖有佛說法也不能領會。人以上的眾生，所處境遇太好太快樂，心為當前境界所迷醉，不想學佛。所以人類是六道中最能端正心意趨向菩提的。就是唯有人類最富於成佛的可能性。所以佛示現在人類中說一切法，現在所講的佛法，就是人類中流行的佛法。

    自釋迦成佛至今，已兩三千年，流行的國土有好幾十國，所經過的時代不同，民族不同，所以佛教史上很有相沿相革變化的地方。從佛的教化上看，第一、是契真理──所謂真理，是佛的圓滿大智慧所證得宇宙人生的真相。第二、亦須合時機──即所謂合時代潮流符群眾心理，倘若不合時機，就不得通行。佛法流行兩千多年，經過幾十國，當然是符合群眾心理的。所以，佛法真理，雖然亙古亙今不變不遷，但因為符合各時代各民族思想之不同，佛法的法門也隨著不同。

    講到此地，且把佛教歷史的變遷說一說：釋迦在印度出世時，國家安靖，民殷物阜，人民只怕生老病死。怕死之極，就求個人解脫。釋迦為適合當時印度群眾求個人解脫心理，於是先說小乘法。換句話說，就是當時求解脫的太多，並不知道人生世界當體是無始無終、無限量、無生死可解脫的；所以佛法不得不迂迴曲折，適合當時群眾求解脫的心理，說無我解脫。把個人看空，我且無有，尚有何生死流轉可得？但從無我上否認自我，非佛法真正意義，不過適合當時群眾心理。所以所說小乘解脫法，是迂迴曲折使由小乘達到大乘的，像大乘妙法蓮華經中所說。小乘是一時的方便，不如此群眾不生信心，不能到佛法中來。佛本來以一大事因緣出現於世，即令一切眾生受佛開示，悟入佛智，得安甯無障礙的快樂。當時一般人只流傳小乘；到四五百年後，龍樹等才昌明大乘，但仍然是小乘形式。臨了婆羅門教復興，佛教衰落，就因為大乘思想與印度民族不十分相合的緣故。過後，大乘從北印度到中國來，中國人的思想是順自然重人生的，所以小乘思想不甚合宜而流行大乘思想。但一般社會上流行的，非純正之佛教，而為羼雜神道設教之佛教。大乘思想在儒家思想的中國政治社會下，只能退處山林，不能做社會事業，不能社會化，所以雖然昌明大乘思想，亦未能成社會民族教化。近來佛教有逐漸衰落的趨勢，就因為不能隨中國民族之變遷而進步的緣故。

    現在講佛法，應當觀察民族心理的特點在何處，世界人類的心理如何，把這兩種看清，才能夠把人心中所流行的活的佛教顯揚出來。現在世界人心注重人生問題，力求人類生活如何能夠得到很和平很優美。所應用的工具乃科學的；所實行的方法乃社會的、有組織的群眾生活。換句話說，就是成功科學的、組織化的生活。現在中國民族所奉行的，是中山先生集合中國五千年文化的精華和世界上一切文化的特長的三民主義，要求佛學昌明於中國昌明於世界，應當在這個基礎上昌明佛學，建設佛學！引人到佛學光明之路，由人生發達到佛。小乘佛法，離開世界，否定人生，是不相宜的。大乘頓教，也有與現代思想不相合的地方。能與現在的中國民族世界人類最相宜的，以大乘漸教為最。大乘漸教以人類為基礎，進一步有一步的實證，就是大乘漸進之法，與科學化、組織化漸得完善之法相近。所以在此時顯揚佛法，應當提倡大乘漸教。

    詳細一點說，就是佛學的第一步，在首先完成人格，好生地做一個人。一方面，衣食住等物質生活，要有相當的解決；一方面，也要有合於人類理性上的知識、道德上的行為，做成有人格之人，與古來所謂士君子相合，然後把所明白宇宙人生的原理拿出來實行。就是先做一個完完全全的人，安全物質的生活，增高知識的生活，完善道德的生活；再以此完成優美家庭、良善社會、和樂國家、安甯世界，到士希賢賢希聖的地步，成功人中聖人。完成了完善的人格，再發無上圓覺的大心，起普度眾生的大願，到聖希天的地位，這是在人生上求進化，絕非離世獨善的生活。像這樣高尚的進化，就是十信心菩薩地位，也就是達到人格優美高尚的地位，使世間受其教化，古來聖賢都如此。這是大乘佛法頭一步所行；所以大乘佛法初步，是人間世一切所行的道德。第二步十住，也有十種經過階段。所有十信心完成的功能德用，結合成初發心住；此住成功，才真正的走上進化的道路。到這時候，生命流不是隨風飄蕩的，不是輪迴流轉的。發起了盡未來際普度眾生悉皆成佛的決定心，所以須廣學世間一切學問才能等等。這是堅固的菩提心，從此有進無退。初發心住以上還有九住，從這條路一階段一階段進化上去。第三步是十行，從十住心更進一步而入十行地位。十住心由理觀上去用功，修行圓滿的時候，對於真理的理性已經能夠符合一致。有此基本能力，多做犧牲利他之事，修波羅密多行：第一是修布施行，又叫做歡喜行，以世間一切眾生之歡喜為歡喜，生命財產都以之布施，乃至犧牲一己去救人救世救國──這是財施。還有法施，以種種所發明的真理以及好方法，布施一切人。最後為免除眾生恐怖危險，濟人救世，叫做無畏施。這樣經過了十重階位，所修行也一步進一步。佛法所說的神通證驗，由此經過都實現出來。第四步是十向，向是回向的意思。從前十住偏於理，十行偏於事，到了十向事理就相一致（回事向理、回理向事到事理不二），這是第一重。其次、回眾生心向佛，回佛心向眾生，回自一切功德向他眾生，以一切眾生為自己（ 回自向他、回他向自，自他不二），是第二重。

    進化上所經過的階級，由人而信而住而行而向，已經走了三分之一，就是佛典上所謂初阿僧祇劫。更起加行，就是集中以前所修種種行再加功用之行。由加行到初地──歡喜地，此時已經到了見道的地位，體驗到宇宙人生無始終無方體離一切言說不可思議的實相（與思想上假思理想不同）。身心改變，為平常人思想上所不能有，程度越高，力量越大。心理力量漸高，生理物理都變化，現實世界隨心理改變，所謂宇宙唯心，萬有唯識，到此都能實現。在現實世界上所可見到的，唯蟲能知蟲之境界，只能隨天然生理生活，不能憑心理所造。高等動物生活，有心理力量。心理強影響生理，生理影響物理；到禪定成功，身體變化，眼耳鼻舌不同，自然一切物質跟著變化，入火不爇，入水不沉。改造進步的結果，心的智慧光明充滿全宇宙，全宇宙無不洞澈。從初地起，宇宙真相完全證明，但智慧還有可以充實之處。一重一重再進步，到第十法雲地，盡十方世界一切諸佛所說法，一剎那心中全能了知；到了菩薩最高地位。如觀音菩薩等、離佛甚近，十地圓滿，即到佛位。佛不是相對的，也不是單獨的，是不思議的。既不是一，也不是多，既不是異，也不是同，無論出現何種自體，而此自體都遍滿全宇宙，以全宇宙為佛；而佛之全宇宙，究竟安樂光明清淨完善。所以佛法是改造人類、改造全宇宙都成最善圓滿，實現佛之理想的辦法。此乃實事，須實行；能實行，便可以由人進化到佛。

    四　效果──自由主義（即無障礙義）
    自由主義，並非放縱自我，恣其妄為。無一佛而非遍滿全宇宙，即無障礙法界，亦名無礙法身。無障礙與無我理不相反，無我故無障，無障故自由。這是以全宇宙關係力量成此一物，能夠互相為主，互相為伴，就是主伴重重無盡不可思議的無障礙法界（平常思想是相對的分別的，就是非彼此互相對待而言的）。到此境界，即不可說不可說，非不說而極盡說之能事無所不說（但言說不過做進行上的指導方向，如以手指月）。學佛目的，就是成功無障礙法身。在此無障礙宇宙中，自他不二，圓融無礙，得大自由。

    一、境智自由　　境是被智慧所認識的一切事物。宇宙間一切事事物物的真相完全無礙，境無礙故顯於無礙智慧光明，智無礙故境亦無礙；無境外智、無智外境，境智一如無二相可得，而又了了然知一切境，一切境而為一切了知智所了。這就是無上正遍覺知，圓明了知宇宙諸法真相，不為空時所拘。平常的知識是相對的，是為空時所拘的；因生理心理關係不同，各以其心理境界為是，各有障礙。佛則完全無障礙。又菩薩見普遍真理不見差別，不見差別的緣故，智慧有區別有隔礙；而佛的智慧是正遍覺知，就是平等普遍智慧──一切時、一切空、一切種類、同時無不周遍了知，能知智所知境圓融無礙。這個境智自由，佛典上叫做智德。

    二、業果自由　　業果、是以前業力為因所得的結果，業力、是以前的行為。以前的行為結合成現在生命，結果又為前世及現生的行為力量所束縛，受新陳代謝，生死輪迴。到阿羅漢位，還只有部分的自由，到佛才是大自由──去盡一切有漏不善業，無量劫無漏清淨業因圓滿，成就無障清淨之涅槃果。一切不好皆無，一切好的皆圓滿（圓寂），成就斷除一切不良業因所成涅槃功德。這個業果自由，佛典叫做斷德。

    三、完全自由　　完全自由是法身，就是無障礙法界本身，也就是宇宙全體。一切眾生在法身中生死，而法身在全世界一切眾生中完全自由。宇宙法身自他不二，能夠加被眾生，利益眾生。眾生於不知不覺間受佛感化，發佛智慧，解一切苦，得一切安樂──於眾生有大恩德，所以佛典上叫做恩德。
    以上三種自由，就是三德佛果，是學佛者所希望達到的目的。（懺華達蘊合記）（見海刊九卷第九及十期）


6.甚麼是佛學

    甚麼是佛學
            ──民國十八年九月在漢口佛教會講──

      一、佛學的本質
        甲、覺者所知人生宇宙的實事真理
        乙、覺者示我們從人至佛的方法
      二、佛學的適應
        甲、佛學與宗教及科學
        乙、佛學與政治及社會
          １、共和政治的人生觀
          ２、大同社會的宇宙觀
      三、怎樣研究佛學

    太虛離鄂已經四載了，此次來漢，承諸位開此盛大的歡迎會，復蒙王會長李廳長等備極稱譽，實有無限的欣慰！近十年來國內佛教之發達，似乎處處與太虛有密切的關係，實則此為諸山大德及各位居士共同努力所致；太虛無所專長，亦無所增益，所以受此稱譽，實有無限的慚愧。

    首創國民黨的孫中山先生，昔在廣西軍中講演智仁勇三德時，嘗言「佛教是救世之仁」；又於民族主義中，亦謂佛學「可以補科學之偏」。孫先生所說的佛教為救世之仁，即是佛所說的大慈大悲，亦即是佛學上的道德。孫先生所說的佛學能救科學之偏，因其見到科學偏重於物質，而佛學則精神與物質並重。又科學是理智的，而佛學之心理論理等亦全是理智的，故可以包容科學。依此孫先生的二語，雖可略知佛學之輪廓，但欲知其內容，應研究「什麼是佛學」。

    一　佛學的本質
    甲　覺者所知人生宇宙的實事真理
    梵語佛陀，此云覺者，覺了人生宇宙萬有諸法的實事（相用）真理（性體），故名為覺者。佛非創造及主宰天地人物的神，乃是能於一切事理的因緣果報，種種變化，徹上徹下無不通體透徹者。所以佛學即是覺了人生宇宙實事真理之學，是轉迷啟悟的、破除無明長夜黑暗的。常人誤以佛學為迷信，而不知自己正是迷妄者，墮入深坑而不自覺；顛倒如此，安能不造諸惡業感招苦果呢！

    何謂實事真理？譬如桌上之花瓶，在科學上說是原子組成的。佛學說他是地水火風（堅濕煖動）四大和合而成，但是因緣和合假的相用，沒有實在的個體（空）；假相又是時時刻刻遷流不息的變動。遠而世界萬有諸法，近而五蘊身心，皆是因緣和合相續剎那變遷，如世界有成住壞空四大時期，人生一期相續，有少壯老死。世間雖有千差萬別，而互相通變，其空性也是同一的。總之，五蘊非有、四大本空，人無慧目，不能覺了；妄從假相上分別而有人我彼此，復從我執上起我貪、我愛、我癡、我慢乃至種種顛倒，釀成世界大亂，迄無甯日。倘人們果能從佛學上不妄認幻軀為我，了達人生宇宙真理，萬有諸法皆互緣相通而空性無二，相資相成，和樂的世界即不難實現。

    乙　覺者開示我們從人至佛的方法──戒定慧
    佛是覺悟全宇宙真理之人，即將此所覺的說出來，指示我們從人至佛的修養功夫，能到成佛地位。成佛不限於人類，佛說「一切眾生皆具如來智慧德相」，不過我們是人類，故從人道說起。人的理性與佛及一切眾生悉皆平等，惟相用各別。各人違理行事，背覺合塵，隨其假相堅固執著，佛能革除此等不良的惡習，乃從眾生而證菩提。吾們不去如此認識，執定小小的個體為我，其餘廣大的非我，由是顛倒，處處障礙，不得自由解脫，亦不能與佛平等，受諸法樂。佛因之起同體大悲、無緣大慈，說增上戒學，革除其不淨的三業，而成不思議的三輪；說增上定學，斷除其有漏染心，而成為無漏淨善；說增上慧學，泯除顛見邪解，而成為無上正遍覺知。我們既有如是的「解脫」「自由」「平等」之本能，若能依戒定慧之原理原則去做功夫，自可達到覺者的地位。

    二　佛學的適應
    甲　佛學與宗教及科學
    佛學的本質固為美滿，而流行在世界上，必須適應於社會文化，方算真俗不二圓融無礙的大教。現在世界文化，大致不出宗教與科學二種：宗教為富於情意的，其力量在團結人心；科學為富於理智的，其功用在能分析諸法。有此宗教及科學，方成今日的文化社會。倘無宗教的團結集合，則人類分散；無科學底條分縷析，則自然界和社會界成了渾沌。於此兩者之間有哲學，與宗教相近的有文學，與科學相近的有工藝；文學與工藝發達進步則有美術。如上所說，無論由宗教方面或科學方面，產生文學、哲學、工藝、美術、皆是文化的內容。此等文化與佛學的相互關係，舉示如下。

    佛學在文化上，占最高底地位，它究竟是哲學呢、宗教呢、科學呢？甲說是哲學，乙說是科學，丙說是宗教，議論紛紜，是皆不懂佛學而下武斷的言論；為向來未決之懸案。就哲學之出發點說，或為宗教之演進，憑空想像的解釋人生宇宙；或為科學的發達，根據「心理」「生理」或「物理」學來說明人生宇宙：哲學雖與佛學同一說明人生宇宙，而實與佛學不同。佛學之出發點，由於修養所成圓覺的智慧，觀人生宇宙萬有真理瞭如指掌，為了悟他而有所說明；所以佛學雖可稱哲學而又不同哲學。且佛學不過以解說為初步的工作，他的目的在實行所成的事實，如度一切眾生皆成佛道，變娑婆穢土而為極樂是。

    如三民主義能團結全國人心，領導國民革命，是有宗教之作用的；佛學的功用，在開人天眼目共趨覺路，亦自然有偉大的宗教團結力。但雖是宗教，卻沒有其他宗教所崇拜的神，或神話迷信，故又可說不是宗教。

    科學重在實際經驗，不落玄想，佛學亦是腳踏實地漸次修證，不尚空談。佛學所說者，胥為從實際經驗中得來，他所說的宇宙人生、因緣業果種種變化，要皆淨智所見；故佛學非科學而亦是科學。佛學的本身是文化的總彙，予在西洋時，見一般研究東方文化的學者，大都以佛學為總線索，因他在宗教上、哲學上和美術上，均有偉大的成績。

    乙　佛學與政治及社會
    １．共和政治的人生觀　　中國的政體由專制而變成共和了。佛學在清季衰敗得很，因這種學說，不合於專制政體，所以一入民國，研究者日見其多。佛學的人生觀，合乎現代思潮，他說一切眾生皆有成佛的可能，凡是發菩提心修菩薩行的人皆可成佛。猶如共和政體的人生觀一樣，凡是國民有相當的學問道德，具有為國為民的意志，都可作行政領袖一般。佛教此種平等的精神，處處都可以表現的。

    ２．大同社會的宇宙觀　　天下為公，世界大同，為古今中外人民不約而同的公共趨向，亦即三民主義之目的。全世界大同社會之組成，由於各人為單位積集而成的，故一人之行動若優若劣，均能影響全世界，正為佛學上所謂「一即一切一切即一，隨拈一法皆為法界」的宇宙觀。

    三　怎樣研究佛學
    佛學底內容，約之不外教理行果。「教」是言教，為釋迦牟尼佛的遺教。文教散布流傳於各國，或多或少，及其種類各有不同。故關於佛像、缽、塔等法物之蒐集，佛教史料的編考，各種文體經典的校訂，圖書翻譯會通的編纂，均為重要。教原出於佛，而「理」、則是研究佛教的學者，各就所見理之大小偏圓不同，而有了各種的派別：若印度小乘的二十部，及其大乘之性、相、密三宗，以及錫蘭、西藏等處現在流行之大小乘；並中華融通顯密大小之綜合學派（包括日本），和西洋與近代日本之新研究派。此新研究派中，亦有教派，因他們或從學南洋等處， 或就學日本，或留學西藏，所以雖同一以科學為方法，而秉承有異，遂各成派別。

    於理了解之後，即要去「實行」。「行」有戒律、禪觀、真言、淨土四門，如法修行，胥能得到最後的效果。戒律，有通別不同，通則七眾同受，別則七眾各別，不相混亂。如下表所明：

    禪觀，包括大小乘各種止觀以及禪宗。真言，即是密宗一切陀羅尼門。淨土、十方世界都有淨佛國土，隨願往生。此方眾生與彌陀有特殊因緣，大抵發願往生極樂淨土：或生此土兜率內院親近彌勒菩薩。

    有了解行，必有結果，故次言「果」。或有從研究教理所得的果，謂之信果。但這不是迷信，因他經過研教、究理、修行所得到的信心，是謂智信，智信才是真正佛教的信徒。在家的謂之信眾，出家的謂之僧眾，亦通於未證真理的十住、十行、十迴向三賢位的菩薩。或有從嚴淨毗尼執持禁戒所得的結果，謂之德果。這是以五篇、三聚淨諸業障的戒德，自利利他是為僧寶。然此德果，通於三賢十聖的共果。或有從修習禪觀得到伏惑超人的結果，謂之定果，即三乘共修之奢摩他、毗缽舍那，乃至佛果上的楞嚴大定、海印三昧，胥為所攝。或有入三乘聖位，修習無漏定智所得的結果，謂之慧果，即是般若無漏聖慧，此聖慧展轉上進，能斷盡無始來一切障種習氣，成究竟之果德。到此地位始謂之佛，謂之真正覺者。

    統上教理行果，攝表如左：

    觀右表所列，可知學佛，教理行果為應有之程序，非可躐等。今世學人，大多昧教理而妄談行證，不為邪魔所誘，即同生盲摸象，反使真理愈晦，招世人譏謗為迷信，幸各努力，剪除斯弊！（法舫記）（見海刊十卷十期）


7.佛學講要

    佛學講要

            ──二十一年七月在廬山大林寺講 ──

      一　佛學之特質
        甲　自然之改造與順成
        乙　真如之親證與應化
        丙　理論之超越與施設
        丁　定通之習得與銷融
        戊　即空之有與即有之空
        己　即悲之智與即智之悲
      二　佛學之全景
      三　佛學之較量
        甲　佛學之教與宗教
        乙　佛學之理與哲學
        丙　佛教之色法不相應行法與物理學生理學
        丁　佛理之心心所法不相應行法與心理學
        戊　佛理之因明與論理學
        己　佛行之律與經世學
        庚　佛行之禪與衛生學
        辛　佛果之施設應化與文藝美術

    在此盛暑之下，得在廬山會聚一堂，真有「火宅得清涼」之感。但依清涼之境而暫得心地清涼，更進一步來研究從根本上化熱惱而成清涼之佛學，誰曰不宜。此次來山，因李協和、許俊人諸先生邀作佛學研究，遂亦欣然樂從。現在地球之各個國家，階級鬥爭正烈，人民皆惶惶不安；我國尤內憂外患、天災人禍迭演不窮。於此時來研究玄妙高深之佛學，似不相宜。但佛法之出現於世，正因世間種種困難有待解救，所以感佛出世為說種種解救之法。若世間安甯，反不感覺需要了！今中國有災難而待救，正應研究佛法。蓋佛法從大悲心而起，因悲憫眾生之苦而為說種種解脫方法。其目的在令普眾皆離苦得樂。而且世界之不安，由人心不良所造成，佛法能根本改善人心，今中國之禍亂，已非支支節節所能救，故正須從根本上以佛法來改善人心。今先談佛學大要。

    一　佛學之特質
    佛學祗是佛學。就佛學提出其特點，略講如下：

    甲、自然之改造與順成　　「改造」與「順成」是相反的。「自然」是通俗名辭，今人以人類及世界萬物統名之曰自然界，而改造自然界則為佛學之特質。蓋自然即俗語「天生成的」，「生來就是這樣的」，此在各教各學，大抵皆遵循唯謹。如道家謂「道法自然」；儒學之「天命」，亦即自然；科學雖倡言征服自然，事實上仍是根據自然法則以為利用；故改造自然為佛學之特點。然佛學不謂為自然，謂之為眾生世界，或謂之為有情世間及器世間。明其是業果而非自然，乃有情眾生行為造作所集成的結果。然業果復有共同與各別兩種。如社會行動而得同一之結果為共業果，個人行動而得各別之結果為別業果；其共業之普遍者為共中共；其小者如一民族共業而成國家之果，是為共中不共。由此業果以成眾生世界──即自然界，所以佛學不認為自然，而認為共業與不共業所發生之結果。業之造成，雖藉種種關係條件，而其主要的發動力則出於各人及各有情的識心，所以各人皆可從自心上去改造。復次、改造自然又有淺深，凡業皆從身語意所生，於身語意之發動處時時改惡存善，亦能造成善果，如一家善則一家和美，一團體善則一團體優良，推之一國及全世界亦莫不然。然此種改造，佛法仍未認為澈底，僅等儒家之非禮勿視聽言動等，而其出發點之心，於宇宙萬有之事理，還是不明。佛法則更要在業的發動處去追求宇宙之根源，乃知其原動力胥出於半明半昧之無明心，以無明故不免於錯誤，故仍無可靠之道德標準。此「無明」即佛說生死循環之十二因緣中的第一支，因為眾生心皆半明半暗的無明心，以此心為發動機，結果終難盡善，其非正本清源之改造，可以概見。故欲根本改造，非轉「無明」而為明心──如禪宗明心見性的所謂明心不可。此則必須修禪定而生般若，方可解脫由煩惱而起之種種惑業，正如夢中由「無明心」發現種種夢境，一經覺來（喻如明心）便失夢境。此從消極方面說故云解脫；若能運用此由「無明心」轉成之「明心」，照知一切事理之真性，發揮真性中所具足之真實功德妙用，將一切由煩惱結成之惡濁世界，一轉而為清淨妙嚴的勝妙國土，是皆由「無明心」變成「明心」的結果。此為佛法於自然改造中的澈底改造，若能運用此心以改造人世間，方可改造天災之自然界。此皆吾人平等具有之自心力量，亦人人所能達到而無或缺蝕的真實功德。由此力量改造的結果，是為佛法中之出世法，亦即佛法之本質。然佛法從隨順世間方面講，亦說明種種世間之因果法，如說由上品十善業力得生天之果，中品十善業力得生人之果，下品十善業力得生阿修羅等之果。反之則為十惡：上品地獄果，中品餓鬼果，下品畜生果。此為佛法中隨順世間所成之善惡因果的說明。雖佛法本質超脫於六道，但同時於循業受報之六道眾生，亦為說明善惡因果以資方便救濟。若人未得最高智慧以頓斷無明，而能於善惡因果承認無疑，便可逐漸改惡從善，使善果日增惡行日少；推及於世人不休不息，則於改善人世之行業，亦庶幾矣。

    乙、真如之親證與應化　　真如親證，是佛法特點中之特點，亦即佛法之真骨髓。何謂「真如」？換言之，即真是如此；乃指改造半明半暗的無明心澈底變成「圓明的心」──即阿耨多羅三藐三菩提心，此心便是佛心。由此心真真見到之一切的實事真理，名為真如。此真如實相惟佛所明，故法華經云：「諸法實相，唯佛與佛乃能究竟」。但所云之佛，乃十方三世一切諸佛。佛與眾生之程度雖有不等，而佛性則平等，故現前眾生亦皆是未來之佛。又此真如實相雖唯佛方能究竟，而得到相當程度之覺有情（菩薩），亦能證到少分；但此須各人親證，雖聞佛說及依佛經論理解真如義相，仍不過如觀廬山之圖而非親見廬山。佛雖說真如，而言說實非真如，故須親證此真如，證此真如要用根本無分別智：如「白」原不知其為白，要用相對待之「非白」方能明了，所以常人之知識皆是對待分別；若無菩薩地上之根本智，但憑眾生心中之對待分別，極難實證。如古今一般禪客，稍得輕安便誤認為證真如實相，殊為大謬！此境為佛智境，乃佛知遍一切法之境界也。安住佛境，應永隔眾生，然在佛菩薩未證真如以前，以大悲願力普度有情，更願有情皆得究竟安樂；由是證真如以後，現種種身種種國土，而應種種世界之機感，化度眾生。眾生聞法修行而又達到真如實相之親證。以所證得，復興方便為眾生說其得證之境，令眾生悉能證得；於是成為流傳世間之佛學。

    丙、理論之超越與施設　　佛學有極精深而圓滿的理論：經為佛所證理與修證法之說明；律是行為上的軌範；論屬佛弟子研究經律所造，各部論之理論非常精密，一般所謂最高哲學是也。此精深之理論，實足以盡吾人智量研究而不窮，然其特質仍不在於此，故云超越。如佛陀說法四十九年，結果尚云未說一字。然佛非無說，而且說無不盡，但因說到的並非就是真如實際，僅說明其趨向與方法而已。又如廬山之圖實非廬山，其圖中所表現者影像而已。故欲達到其真如實相，當從徹底改造自然界煩惱等心，再去深造，由深造所得到之結果，則為親證之真如實相。若但依理論上的說明，即便認為真如，是根本上大大的錯誤。復次、理論之說明，在揭開虛妄之境藉以顯示真如實境，故又名開示。然可因理論而明經律以了達修證途徑者，是為依教明理，故有種種佛學之施設以供世人研究，使學佛之人有趨向的標準，因而進證真如，故欲達到真如實境，仍不外乎理論。故佛菩薩親證真如後，乘其願力，以其所得，藉言說之方便而施設諸法覺濟群萌。

    丁、定通之習得與銷融　　定即禪定，通謂神通。修習禪定，在使精神力得以集中而統一，如國家之有組織而能集中統一，則可發生政令上之偉大功用。在未加修習禪定以前之見聞知覺，散漫紛亂。故須禪定為之攝持，使精神歸於一致，則極微之音、極細之色、不難察覺，久久功深，便得神通。又以功力之深淺，而別程度之高低。如稍得靜定，即能聽微細之音等，實非奇事。邇來禪客稍得輕安，或與定心少分相應，便以為得聖成佛；須知佛境淵深，證果不易，凡修行之人，未到真如之境，不應誇大自誤前程！復次、習禪方法不一，總以全心不散亂為主，而不必堅執靜坐之相；若見不常靜坐之行者，便斥為非修行之士，其不明禪理可以概見。但禪定神通雖可藉修習力以得之，究竟亦不過對治散亂，發見本來寂靜光明，證知一切法本來如此；其一切神通變化，當下便是。古德云：「動亦禪，靜亦禪」；經云：「如來常在定，無有不定時」。故雖現種種身說種種法，無不在定中，是為如來之大寂滅定。在定中照見一切法界眾生皆融通於法性中，本是圓明通達，故無別所謂禪定神通之相；到了現證真如平等法界，而全法界以成一身，遍法界無不圓明了知，故無一見聞覺知而非神通之大光明，其見聞覺知之所行境無不是禪定，更何禪定神通可得？故習得之定通皆銷融也。若執有習得之禪定神通，即非佛法之禪定神通。

    戊、即空之有與即有之空──不常不斷中道　　心經云：「色即是空，空即是色」等，是即空之有即有之空之義。即有之空者，一切事物說明為有，其實非有，以世人執為事物實有之體與實我，佛經謂為我執法執，又謂為遍計所執。然此皆為妄情上錯認為有，而實際上並無有我及物體可得，故有即空。又、佛說一切法，皆因緣生唯識現，雖有而假，無固定之體可得，故三界萬有，皆由許多關係條件組織集合而成。一切事物既無實體，悉由眾生之知識所現，同時又經心識之變化，剎那不定，雖假體亦難立定，故有即名為空。以上二義，一以遍計唯妄執故空，二以依他無定體故空。即空之有者，萬有無固定體之有為幻有，是為即空之有。又、由妄計之我法皆空所顯的真如實相（明心見性之真性）是真有，是亦即空之有。換言之，佛法所明之有，皆即空之有；所明之空，皆即有之空。顯得佛法是有空皆非，空有不離，故顯不常不斷之中道。又通常之所謂常者、是固定性，斷、謂斷滅；佛法則不然，以即空所顯之有，有即非有，亦復非空；即有所顯之空，空即非空，亦復非有；故不常不斷。又離卻妄執之空所顯得的真如實相，方為真有；此為普遍所顯真理，世出世法無不周遍。故不常不斷，為佛法之中道了義也。

    己、即悲之智與即智之悲──不苦不樂中道　　悲者悲痛，大悲者，非屬於自身之苦痛。佛法之慈悲，俱屬救濟眾生而有，故凡興一慈念，必以悲為出發點，其慈方堪稱為佛法之慈。故凡佛徒不問自身之苦痛為如何，其所措施皆屬救濟眾生之苦痛，以眾生之苦痛即為自身之苦痛，故名同體大悲；眾生之苦痛既除，更須令其得究竟樂，是為大悲，以出自本性力故，又名無緣大慈。是佛法之慈悲，較普通之慈悲為深切而徹底。然悲雖深，若乏於智慧，仍未盡善。如從水救人，須先知水性與方便工具等；故佛稱一切智人，有遍一切無不知之智。此智兼大悲，相輔以行，惟利無弊，否則利人無功而自害尤甚！然智慧，亦須從大悲心流露出來，又應先明空有之理，始為究竟。故發菩提心人，以悲願為出發點而復具甚深之智慧者，則救濟工作不虞危險。如科學之精，雖能利人，若無廣大慈悲心，一經運用，便成製造殺人之工具，不特害人，且害世界，是皆悲智不兼具有以致之！茍能悲智雙運，理事融通者，是即菩薩之中道行為。但菩薩於度生期中，不計其苦，不著其樂，是為不苦不樂悲智不二之中道。若此行未臻圓滿，是為菩薩；圓滿時，便成佛道。

    以上所講，一、自然改造，重在轉無明為明，否則隨業受報不得自由。二、真如親證，即明心見性，了知一切法真如平等，方能隨緣應化。三、佛法教化，雖仗理論，然理論實非事實，必須超越理論而親證到者，方為事實。四、欲知三界眾生無邊無盡之事實，須修禪以啟發非常之見聞覺知，便能證明一切。五、理解上之中道。六、行為上中道。此六層在講明佛學的特點。

    二　佛學之全景
    佛學之總相，不出教、理、行、果，四法循環，不見終始，故又可名為法輪。「教」、由真如親證而施，遠非世間通常之學說所可比擬。佛學來源，須經過長時間的修證，轉無明成圓明，還見眾生感受虛妄顛倒種種痛苦，以所證之「果」為之施「教」，是為真如親證之應化。又佛之教，非祗屬經典，如佛身、佛國土、佛像、塔廟、舍利，以及僧相儀制，悉為佛果之所示現，皆足以令人發起信心趨向修證；如見佛相發菩提心等，故與通常之教不同。「理」、理由教出，謂聞法受教之人，起研究心，問答辯難，分條析理。如佛在世時之議論，佛滅度後，便結集以成論藏，傳於世間。故佛學之理，可儘容人作種種精密之研討；且研討之結果，皆契證真如之理，以之傳世，宜為世間最高之學術。「行」、行即行為，廣義則雖理解亦皆是行，於理解得到決定處，方始去作，不致有盲修瞎煉之虞，即所謂修行是也。狹義則如戒定慧學，與大乘之六度、十度（六度外加方便、願、力、智）等。普通之行，不外戒定慧三學，但其特質，如修淨土雖普及三根，若能明了實相念佛等甚深之理，依之去修，較易證果。佛法之重心在實行，而行又貴乎集中，因此乃成種種特殊之方便行法。「果」、行必證果，其理固然。大乘之行，未到初地未為證果；雖云未證，十信成就，其行為上之成績，已不致退墮。果位之極，佛地方稱究竟。果既證得，復從果地迴入苦海，以施教度生，使之明理修行，如法證果。如此四法輪轉，為佛法全體，故名全貌。對此四輪，襯以信解修證四義，更易明了：一、教要信，論云：「佛法大海，信為能入」。二、理要解，儱侗真如，顢頇佛性，為害甚大。三、行要修，言行不相應，理事難圓融。四、果要證，說食數寶，終成窮措大！以上四法，願學佛者下以甚深之解察，庶不致徒費劬勞。上述四法，雖均重要，但各宗於此則各有其特重之點，如大乘之真言、淨土宗，偏在從果所施之教，必用信心去接受；法性、法相宗，特重於依教助理，須深研究；禪、律二宗，重在依理所起之行，貴乎實踐；法華、華嚴宗，重於從行而證於果。又理、行、果三，重在自力；教重他力。故此四法，可用為觀察各宗之大概。

    三　佛學之較量
    今以世界宗教學術，為之比較衡量其大概，以便世人之取捨。普通各宗教學術之出發點，或假無根之神權，或憑抽象之理論，譬如夢中所見。佛法是從大覺悟中得來，本不能與之比較優劣，然佛法既流傳世間，仍應以方便一說夢中之境，而度夢中之迷也。

    甲、佛學之教與宗教　　佛教之教，從方便說亦彷彿是宗教。以佛之身是從大覺果海中流出之應化身，等於人而人見之，等於天而天親之，等於諸類而諸類拊之，故名平等示現之千百億化身；而真身無相，而超越諸相，此有似宗教之「神」也。佛所說法，為超過三界之理，有似於天啟之聖經；而佛教之塔廟、經像，僧眾儀式，亦似各宗教之有儀制；故佛教亦有引人入勝，起人信仰之宗教功用也。然佛教與其他宗教有大不同點，則在度與佛平等之眾生，入於平等自由之域耳。若其他宗教，則別有一種特出之「神」，超然於人，而不可與人平等。佛雖亦為超出一切之大覺者，但承認眾生即為未成之佛，佛雖先成，不過為三界萬物之大覺者，而非三界萬物之創造及主宰者。並說三界萬物，皆眾生心造，即前所講世界萬有，皆眾生之共業別業所造成，故亦可由自心而改造，而異於他教之不平等不自由也。

    乙、佛學之理與哲學　　中西哲學，雖名派不同，然以探究人生宇宙根本而作概括說明者為哲學，大致無疑。與超人間只能以信仰去接受之宗教不同，與各別分開以研究之科學亦不同。佛法之理，不捨一法，故無法不說，無微不至。即如印度小乘學有二十支流，雖各別不同，而對於萬有之理無不盡量發揮；大乘亦然。所以從「理」之研究說，亦可名哲學。然其所依教，既從修證到之果流出，而研究後又須趨向於行果，故亦非其他哲學可比例。然如最近今最有力之新實在論，其所取材多出於最新科學，然與印度小乘學派中之一切有部學，亦略相同；此部執一切法為實有，其精詳處，尚有為新實在論所不逮者，若舊實在論，則自鄶以下可無論也。

    丙、佛教之色法不相應行法與物理學生理學　　佛學之目的，在遍明不在局部，故於物理、生理，無如科學之繁瑣說明；然色法中之四大、五塵、五根，及法處所攝色，與不相應行之方位、時分、勢速、和合、流轉、命根等，確有關於物理生理之學說。且其精奧處，亦多有近今物理學、生理學所不能及者，其互不相背亦可推知。

    丁、佛理之心心所法不相應行法與心理學　　佛學之心心所法，實較心理學為詳盡。如八識心法，及與心相應而起用之五十一心所法；又不相應行法中之無想定、滅盡定等奧義，遠非心理學所能窺見。

    戊、佛理之因明與論理學　　論理學即西洋之邏輯。因明在印度，原為正理派，後入佛學，方名因明。因明為論理之方式，比較最新之西洋論理學，皆為因明中早已說到者。

    己、佛行之律與經世學──倫理學、法學、經濟學、社會科學、律學之義甚廣，通於應作不應作：禁其所不應作者，而其所應作者、盡形壽去勤作。大乘以群眾利益為前提，凡應作不作、不應作而作，均名犯戒。大乘應作之範圍甚廣，即經世為出世之佛行，實際等於社會科學，且更徹底於社會科學。其於行為道德為倫理學，止作嚴 明為法學，正命正活為經濟學。故欲建立佛教的社會，當依律為根據。

    庚、佛行之禪與衛生學　　中國從前所重之養生學，近謂之衛生學。但佛行之禪，原不限於養生，但修證者起居食息之注重衛生，如早起於曙前，養息於昏後，食則分器各如其量。食後經行以助消化，繼之靜坐以調氣息，其平均調勻，在在皆有合理之運行。若以飲食滋養，其消化仍須耗費精力，習禪若得相應，則較飲食之滋養為更有效。且能卻一切病，又能改造心理，進而改善生理之化學原素。若淫欲之原素亦已改盡，致全身改變之後，倘不起貪瞋癡以破壞禪定，住禪定中；因其變換過之生理，可勿須飲食（禪悅為食），能延生命。是為因心理改變而達到生理改變之結果。

    辛、佛果之施設應化與文藝美術　　親證真如，由無相而現相，與文藝美術等由想像力而創造意趣接近。凡好學文藝美術之人，可研究此富於想像之佛法，以作創造之張本；如應化之無量身剎莊嚴，極美術之能事。故有謂美術可以代宗教，亦不無少分根據也。（克全記）（見海潮音月刊十三卷第十期）


8.佛法僧義廣論

    佛法僧義廣論

            ──二十四年十一月在中國佛學會鎮江分會講──

      一　敘　意
      二　佛　觀
      三　法　觀
      四　僧　觀
      五　總　結

    一　敘　意
    佛法僧，為學佛者之根本認識，也是佛法究竟圓滿的說明，所有一切清淨法都攝在其中。
    阿底峽尊者，由印度入西藏弘法，其地位等於中國之達摩。他在西藏數十年，常說佛法僧三寶。有人問他：為甚麼老是說三寶，此義雖殊勝甚深，但我們已聽多了，請另說勝義！他答說：我在印度所學所行的不出三寶，我來藏也無別法可說；請問除此三寶外還有甚麼佛法！在此簡單問答之中實含有很重要的意義。現在所講的佛法僧義，是信仰佛教、研究佛學、修行佛法的基本。所以，凡是信仰佛教、研究佛學、修行佛法的人，是必須明白。初步學者能明此義，才不是迷信，才可修學佛法以至於究竟。所謂佛者，是能究竟覺證諸法圓滿福慧的人。所謂法者，是佛自覺及覺他之法。所謂僧者，是能依佛法修行的人。此三者謂之三寶，實為佛法之根本。今講此三寶，分三。

    二　佛　觀
    觀者，觀念。佛觀者，即對於「佛陀所有清楚正確之觀念」。佛是梵音略稱，具云佛陀，漢文音譯不一，如「浮圖」也是佛的異音，我國古文家所謂「浮屠氏」，就是佛氏之意。經咒上又譯作佛陀耶。現在英譯梵音為「布達」（Buddha）。佛之譯義為覺者──就是覺悟的人，譬如有學問的人謂之學者，與中國所說的聖人差不多。但云覺者，不云覺人，此表示佛在天上人間以及超三界外的他受用報身，決不能以人間的人來限定他的範圍。覺者，自覺、覺他、覺行圓滿之簡稱。自覺者，有無師智、自然智、一切智；覺他者，以方便智慧無礙辯才教人覺悟，即先覺覺後覺；二種覺行圓滿，福慧兩足，謂之佛陀。此為有此功德者之通稱，通於三世遍於十方世界，諸佛無量。因此佛常說大地眾生皆可成佛，也可說一切眾生都是未來的佛。但是遍十方通三世之佛，都要三覺圓滿，福慧兩足，有此功德表現事實證明，纔是佛陀，不是假說的理想的。

    甲、依釋迦牟尼佛建立佛之根本觀
    現在此世界有實德表現可當佛之尊稱者，是釋迦牟尼。以有釋迦佛，吾人纔知道有十方三世一切諸佛，所以依釋迦世尊建立佛之根本觀念。大佛殿中央供奉的就是釋迦牟尼佛。釋迦是姓，意譯曰能或能仁，以其祖先能仁民愛物而得姓──其祖先初為太子，以能行仁道得民愛戴另建一國，其父知之曰「我子能仁」，故即以為族姓。其古姓為瞿曇，亦譯喬達摩、憍曇彌，釋迦乃從其分出之支裔。牟尼意譯「寂默」，因佛常在寂定中，所謂「佛心常在定，無有不定時」。佛所說法皆依定慧利益人天，故尊稱寂默。原名悉達多，意譯「一切義成」，當時人直稱其姓名即為瞿曇悉達多；尊稱則為釋迦牟尼。牟尼又譯「文」，如經云「釋迦文」佛是。

    印度歷史上佛應世為距今二千六百年以前，降生在中印度迦毗羅國（即今尼泊爾附近），父名淨飯王。成佛地在摩竭陀國菩提場，初轉法輪於波羅奈國鹿野苑，後於各處說法四十九年。由此歷史上考查起來，實有此建功立德慧福圓滿的佛陀，是以吾人依此建立佛之根本觀。

    乙、信釋迦牟尼佛確得無上正遍覺，最高無上。
    我們信佛，不但如常人信仰有學問道德功業的古人，原是信仰佛確已證得阿耨多羅三藐三菩提。阿耨多羅譯無上，三藐為遍，三菩提即正覺。覺是不迷，揀別凡夫不覺；正覺揀別一般外道邪覺；遍正覺者揀別二乘所正覺的法未能普遍。初地以上法身菩薩可以謂之遍正覺，然尚未究竟而為有上，唯佛妙覺究竟圓滿纔是無上。我們信釋迦牟尼佛確是最高無上，覺悟諸法事理性相，無所不覺無所不知，再沒有能超過佛的了。世人不明佛義，以為另有「神」能超過於佛，其實神尚在六道之中，較之佛陀不知差得好多遠呢！

    丙、毗盧遮那或大日或盧舍或金剛持，皆為釋迦牟尼大功德聚之別名，不得視為牟尼以外之他佛。
    「毗盧遮那」是釋迦的報身，近人常以五方五佛表五智、其實佛是五智都具足的；平常又以此為佛的法身，而不知法性身遍一切處無相無名。如華嚴經上的毗盧遮那，原是為十地菩薩現身說法之他受用身──報身。最近從西藏譯出的著述則說「毗盧遮那是化身佛」。毗盧遮那意譯光明遍照，故譯「摩訶毗盧遮那」為大日。古或譯為「盧舍那」或「吠盧遮那」，本為一音異譯。有謂「毗盧」是清淨法身，「舍那」是圓滿報身，皆訛。

    學藏密者崇「多傑羌佛」──譯為金剛持，現持金剛杵以降伏一切魔怨，是依佛大雄大力具足無量方便功德而言。一切如來都有金剛身。依釋迦牟尼佛表示報身之廣大功德聚，故有此多名，所以不得視為牟尼以外的他佛。而世人每別為多佛，並執此為報佛說經、彼為化佛說經，殊不知一佛有三身、三身原是一佛也。

    丁、他世界之阿彌陀佛、藥師佛，或往劫之燃燈佛等，皆由信釋迦牟尼佛之說而知之者，皆與釋尊平等。
    現在學佛者都知道從此西去十萬億佛土有極樂世界，其中有佛名「阿彌陀」，意為無量──即有無量光、無量壽、無量相好、無量不退菩薩等許多的無量義。「藥師佛」在東方淨琉璃世界，世人念藥師佛咒能延生益壽。此二佛為他世界之現在佛，雖小乘不承認他世界的佛，而大乘則是常說的。現在科學證明有無量世界，當然現在他世界可有他佛。其在此世界往劫以前，有「燃燈佛」、「毗婆尸佛」、「尸棄佛」等。似此往劫及他世界諸佛，都是由信仰釋迦牟尼所說經典而後知道的。因為釋迦佛成就無上遍正覺，所以從如來大覺心中說出來的一切諸佛亦皆實有不虛。彼諸佛無不三覺已具萬行已圓，皆與釋迦佛平等平等。

    戊、佛為積無數劫大行所圓之極果，不得與流俗所稱為活佛等混同。
    這是要我們知道佛不是輕易成的。依經上看起來，人要先發菩提心，漸積福德智慧資糧，經十住、十行、十迴向、為初阿僧祇劫的菩薩。由十迴向經煖、頂、忍、世第一位、入初地而至七地，謂之第二阿僧祇劫。由七地菩薩以至成佛，謂之第三阿僧祇劫。三阿僧祇劫即是三無數劫。經過這三大劫的長時間的修行菩薩道，方能斷盡一切執障、圓成一切功德、而證成無上的大覺。成佛豈是容易的事！大行者、修菩薩所行到佛果之萬行也，如普賢菩薩等。所謂成佛者，即由菩薩行修學圓滿之極果。此世所見三十二相，八十種好之釋迦佛，也是由此而成。

    如今世人，見修行者稍有世俗福德禪定神通的人，常稱之為「活佛」。如遜清時代稱皇帝為「佛爺」、太后為「老佛爺」；又如西藏達賴等亦稱「佛爺」，這不過表示尊敬他們，想像他們為諸佛應世而已。以法性而言：一切諸法本皆是佛，一切有情都有成佛的可能性，故一切眾生皆是未來佛。學佛者能明教理、正觀定慧，有相當功德表現，也可說是相似佛。平常所稱「活佛」，大概由此而來。若嚴格的從實際上說，必須是經三大無數劫圓滿大行，究竟極果，方可以稱之曰「佛」。故佛不得與流俗所稱的「活佛」，等視齊觀。

    己、佛為出世三乘聖眾中之大聖，人天猶為凡世，不得與凡世人倫聖哲混同。佛法所謂六凡、三界、天神人仙，都是世間凡界之流；佛法三乘聖眾，乃為出世之聖，佛又為出世聖中之大聖（三界內之六道謂之六凡，三界外之三乘及佛謂之四聖）。佛為超過出世三乘之聖人，在佛教內的出世三乘聖人中稱大聖；則其餘流行的各教主皆不過是人道或天道之聖人，猶在三界六道之內，學者慎勿以佛與其他之世間聖賢混同視之。我們所以要如此認識審察的，因為佛陀是以清淨無漏的大功德聚為本質的。庚、佛為法界諸法（宇宙萬有）之遍正覺者，亦為教化一切有情令遍正覺者，不得與一神教的創造主宰及多神教的禍福於人等迷信之神混同。

    佛典上之法界諸法，即宇宙萬有。佛於宇宙萬有諸法自覺究竟，故稱遍正覺者；亦為教化一切有情令得遍正覺者。宇宙本無創造萬物與自在主宰的天神，如一神教之所說；也不可如多神教所說，以佛為宇宙許多神中的一個神。平常人心理上迷信一神或多神和佛菩薩一樣，那實在是大錯特錯。不論無神，就是有神他也不過是天道中的眾生而已。我們要信佛，對於佛的觀念先要弄清楚纔是。

    三　法　觀
    第二講「法觀」：學佛的人，於佛法要有正確明瞭的觀念，尤其是對於「法」要有正當明瞭確切的認識。古代中印度音的「達摩」，現在依英語翻為「達爾摩」（Dharma），這是法的譯音。此中法觀的「法」，範圍很廣，所有宇宙萬有，事事物物形形色色一切的一切，皆名為「法」。牠的定義是「任持自性，軌生他解」。無論何物，以能保持牠自己獨立的體性，才成為此物。譬如這個白色，在白的本身上牠能保持其白的自性，且能令一切有情都了解牠是白色，使他人了了分明不會錯認為是其他的顏色。因白就是任持自性軌生他解的法，所以白色便令人絲亳不差的覺了其為白色。一法如是，其他一切諸法乃至虛空，亦各各皆保持自性而能軌生他解；小至一花一草一微塵，大至法界亦皆如此。

    萬法差別各各不同的自性都是由因緣所成，在相對的關係上成立：此物之成立，必依托其他（彼彼）眾緣相合而成。一物如是，物物如是，一切宇宙萬法各各皆有互相為緣的關係，各各皆有彼此的差別而不能混同。並且各各皆由任持自性而使他人生起確定的認識，也就是宇宙萬法各各皆有任持自性軌生他解的意義。而且法界諸法，無處不遍無所不包，再沒有那一樣能出乎法範圍以外。一般人常說佛法無邊，就是顯佛法的「法」字範圍是最寬最廣無有邊際的。但就屬於佛的法講起來，大別有二：

    一、證法：佛先從自覺的根本智親證二空所顯的真如妙性、而無能所的差別，依此並起後得智證知一切理事因果的差別，起大悲心普度一切眾生。一切智智在每一剎那間無不普遍了知一切諸法真實性相，這就是佛智所證知的證法。

    二、教法：成佛後所說的法為教法。佛居純淨土由平等性智示現微妙功德他受用身，為住十地的諸大菩薩現大神通，轉正法輪決眾疑網，普令受用大乘法樂；以至為二乘六道有情示現化身說法（對人現人身、對天現天身、對畜生現畜生身、一切總是隨類應化普度群機）；對九法界的一切眾生皆教化令向佛道。所說諸法，皆無所不遍，又無所不包。然佛以王子身降生人間，說法的主要點亦在人類，故留遺的教法在人間集成現在的大藏經典──三藏十二分的聖典──為法寶。此證法教法亦可以分做「教、理、行、果」的四種差別。「教法」的教典中，即包含理法；從理起行乃可以「證」到諸法實相，所以「證法」亦包含行法、果法。三乘聖人所證的雖同是證法，但沒有佛證得的圓滿究竟而已。從證教二法分析成教、理、行、果四法：教法就是依佛說教化眾生的法；因有教化的原故，所以眾生能了解佛所教的理；再依理來實行實修；可以得證所期望的果。大概就佛依自證而施教，曰證法和教法；依有情聞教解理修行證果，曰教、理、行、果。此兩類皆可普遍包括一切諸法。「法」的意義，歸納概括起來就是這樣的。

    甲、一切經律，皆源本佛所宣說之聲教，由佛徒歷次結集而成者。
    在三藏中不能收攝的典籍，可稱為雜藏。西藏文於教典分經律論為「甘珠爾」、「敦珠爾」，這樣分析頗有意義，因經律原為佛說，論是由佛滅度後許多弟子依據經律所作而成的。所以今亦先從一切經律來說。經是由佛在世時，說法教化一切眾生所施設的，由弟子結集起來成為經。原名「修多羅」，此云契經，上符諸佛理，下應眾生機。律是佛在世時，依弟子應有的行為訂共守的戒條，也是弟子依之作修行軌範的法規。佛在世時，弟子們在行為上大多是很正當的，但因有些弟子發生了不正當的行為，隨所犯的那一種過，佛就隨時制之以為律，從此以後再不許犯，於是就制成共守的戒律，經佛制定後，弟子總要一致遵行不得稍有違犯，這就是戒律，嗣後如有同類事情發生，就照律處理。在每一條戒律，敘述其許多層次的緣起變增，所以除讀誦的戒本以外更有廣律，成為龐大的律藏。

    佛在世說一切教法的時候，是沒有文字的；教導一切人天大眾，都是以聲音為體──宣說出來，這就是聲教。今人看經律論藏時、可以無聲的色法──文字──為體。可是佛在世的時候，是一切皆以聲教；戒律也是依佛聲的教誡。經是由佛親口說出以後，再由弟子在佛滅度後會誦，經大眾一致證明認為絲毫不錯，就錄成為經。經律有多數次的結集；最初是由佛滅後不久，經大迦葉等在七葉窟中結集而成；其時在七葉窟外，亦更有富樓那眾結集起來的。至佛滅一百年後，當時有少數弟子不遵律行，有大多數的弟子出來否認，遂有二次結集。如是二次三次至第四次纔整理完成為大小乘各藏經律。現今這許多經律，並非一兩次結集成功的。
    佛教傳入中國後，大藏經的編成歷代不同，唐、宋、明、清各有目錄可考。中國及西藏各處，皆有大藏經的篡集。

    乙、佛徒結集佛說，初亦口誦相傳；用文字寫成書本則時先後不一，以佛徒時代不同，故小乘與大乘之經律亦寫成先後有殊。
    佛在世的時候，是由口誦相傳。佛滅後，弟子會誦結集彷彿與現在開會相同。當時是以大迦葉為主席，設高座為座，推阿難陀尊者誦經，優婆離尊者誦戒，依佛所說的朗誦出來，經五百聖弟子的大眾證明不錯，認為刊定之說。不必就用文字錄成經本或戒本，或仍是流傳口誦而已。

    復次，佛在世的時候，已有文字的經律流傳，如律載佛在世時，某長者及甘爾夫人夜中燃燈誦經事。又每逢十五、三十日布薩誦律，當時常有記錄成本的。故早之則佛在世時就有錄成的經律，遲之則佛後數百年或仍由口誦相傳。因時代先後不同的關係，所以錄成的文字亦不相同。各時代主持教團，宏揚佛教的人材不同，所以各時代盛行出來的經法也就有異。先是依迦葉、阿難這一部分的人宏揚出來的，所以就為小乘經律。後從上座部分出大眾部來，到五六百年間有馬鳴、龍樹菩薩出來主持宏揚的是大乘佛法，大乘法寶也就流布於世。因時間先後的不同，加以弟子根機又有大小的差別，甚至小乘又有二十部的差別，所以經律流傳有異。但歸納起來，要知皆出於佛之聲教。

    丙、信超人天之聖人必有非常之勝事，故經律所言不思議事皆應確信為實事，不得以凡識疑議之。
    通常人都以佛教混雜在鬼神中和種種邪見外道等同類而論，這全是盲從誤解，不了佛學的人亂說。尋常社會人士認為最高的哲學、科學：總是以人們眼所見到的、耳所聞到的──以五官所感觸到的，或意識依以思想及推論到的，以及古時傳說下來的，凡此都是以人的思想知識為標準。現在科學進步，雖知有日球月球與虛空中很多的星球，但還全是以有漏五識與第六意識研究推測起來的。而佛法那就大大不同，相去很遠了。一切經典全是佛由證智普遍覺悟證到的諸法實相，為覺悟眾生親宣出來，是從無漏聖智親證的境界流出。聲聞但證生空無我，法執猶在；菩薩是雙證我法二空，但仍未究竟；直到究竟圓滿佛果位上的時候，才能證到佛佛道同的圓滿真理。在小乘聖人所證的偏空涅槃，就已非人們的思想所能及到，亦已有非常人所能為的一切勝事，何況超過三乘聖眾究竟圓滿的佛果！當然佛是更可有非常的勝事，為常人意識不到的。故於一切大乘經律中所言的超人天勝事，及超三乘聖人的不思議事，皆要確確切切信為實有的事理，更不得以凡情來推測和疑惑。這是吾人對於佛法第一要具有的正確觀念。

    丁、諸論及撰述語錄皆賢聖佛徒修證有得、宗依佛說而闡揚詮釋者，故今亦可憑佛說親證而研究抉擇之。
    經律二種是由佛親口所宣說出來的，而論大都是由二乘或大乘賢聖位中的佛子修有心得而發表出來的。論有二種：一、宗論，如瑜伽師地論、成唯識論、攝大乘論等，就是依佛所說的經律大意編述闡揚。二、釋論、如十地經論、大智度論等，皆是關於佛教經典注釋的傑作。顯真破似，全靠宗論；釋論來樹立教理，顯明經義。至中國歷代撰述或語錄，亦皆依多聞熏習進而精進持戒降伏煩惱的人如十住、十行、十迴向的賢聖者，以及三乘聖位中的聖者，為悟他而著述。故今之學者，亦可依佛所說的經律或內心的修證去研究抉擇，使人顯明而易解。

    戊、大乘諸宗之各標其勝，在集中其理解於一念而起觀行；建宗趣行或殊，真本覺果無二。
    佛滅後一兩百年間，印度的小乘共分二十部之多，學說紛紛不一，現姑不論。單就現在中國通行的大乘各宗而言，在大乘諸宗各各皆分門別戶，標樹一宗特殊的勝義。唯識宗是將宇宙萬法總攝歸納為唯識所變。天台宗歸納起來修一心三觀。淨土宗是以念佛求生西方，上中下根皆可往生，就是造五逆十惡的人命終十念成就，亦可往生；眾生根機善惡差別，而往生見佛聞法開悟時間亦有長短不同。總之，都可以蓮花化生，入不退地。無論那一宗，都有最殊勝的宗致，纔能成立一宗。各宗所修的路途不同，但所趣向目的無非是唯一佛果，亦皆以真如實相為本，這就是殊途同歸。所以無論修學那一宗，都有莫大的利益，不得專讚此而謗斥彼宗，應當不相障礙。各宗各闡揚其特殊的勝義，同時並了知真本覺果之無二無別。倘使能悟平等性發大悲心而修證，不管走那一條路，總可證到阿耨多羅三藐三菩提果，都是沒有差別，平等平等。所以中國佛教有大乘八宗者，亦是歷代菩薩祖師依佛開的方便法門而施設。眾生喜歡那一宗法門就隨意擇取修行，各各皆可起殊勝的觀行，證無二的真理及成無上的佛果。

    己、菩薩藏法與聲聞藏法，境行果皆別，然聲聞境行果亦為菩薩所含攝。
    菩薩乘與聲聞乘是各有經典的，唯獨覺乘無有經典，附屬於聲聞乘。大乘菩薩發阿耨多羅三藐三菩提心，為普度一切眾生證人法二無我，修行六度萬行，以成佛為究竟目的。

    小乘單證人空，成阿羅漢果為究竟位。然小乘所修行的人無我智，亦為菩薩乘中的一部分。境行果雖是差別不同，但修學菩薩大心的人，應盡量容納不加誹謗。庚、佛之教法、發源於佛及聖眾之無漏智果、故不得視同其餘出於有漏凡識之教學，但於餘教學皆可或破或攝以助顯無上義。

    佛及大菩薩聖眾從無漏智中流出來的聖教量，不得以我們有漏凡夫的淺知淺見來測度。──如世間上認為最高的學識就是科學哲學，而這些學說如去其封執亦可收攝為佛學中一部份的學理。──我們以有漏的凡識不能證知無漏的妙理，故不能就說沒有這種無上深奧的妙理。但亦可以拿科學或哲學來證明助顯佛學的真理。我們研究佛法稍微透徹的，隨時隨地就要拿來修行學習，以期悟證佛法真理獲得無上妙覺的佛果。

    四　僧　觀
    前已講明佛法兩觀，今講僧觀。「僧」就是「眾」的意思，音譯為僧伽，亦譯桑伽耶，簡稱曰僧。中國以三人為眾，而佛律須四人以上方可名僧。中國常人的習慣上稱一個出家人為僧，或者以僧為姓，如稱僧某某，不很確當；但稱出家人為「僧人」也是可以的，言其是僧眾之中的一個人，如軍人是軍隊中的某人。佛教出家徒眾成為有組織有規律有系統的團體，乃可名僧，實在就是佛教的教團的意思。故此所云「眾」並非尋常所說的眾，這「眾」是要具有事理和合之義的：第一、出家的僧眾於事行上須具六和合，纔能共住集成僧眾的團體。何謂事行上的六和合？（一）身和共住──對諸佛菩薩要共同禮拜修行，以身作則，同作佛事。（二）口和無諍──同信佛讚法及歌詠三寶，與同住大眾共學佛法，不相諍吵。（三）意和同悅──同一信心追求佛法的真理，發一共同生活的歡喜心。（四）戒和同持──同修持一切戒法，期達佛果。（五）見和同解──對一切法寶共同解說，使大眾都能盡知。（六）利和同均──有財物等利，須共同平均受用。具此六和義，方得成為依佛法修行的僧團，這是在事行上的六種和合。第二、理和，是同證生法二空擇滅無為的真理。如是乃為事理清淨的和合眾。對於僧先要有這些正確的觀念，方可了知僧義。

    甲、勝義僧寶雖在三乘聖眾或賢聖眾，但此土之住持僧寶必在出家五眾，尤在苾芻眾。
    僧寶之勝義僧，非是通俗見聞所能及。從最勝智所證的真實義，名勝義。勝義之僧，即證聖地的諸大菩薩或證辟支佛果及小乘四果的阿羅漢聖眾。於是聖眾中惟有清淨無上的佛果是獨一無二的聖中之聖。勝義僧即三乘聖眾或賢眾：有先自利趨向小乘消極方面，而後再回小向大修菩薩行。有大心菩薩初下手用功就先利人積極救世，所謂「地獄未空，誓不成佛」的菩薩僧。或在從賢入聖位中，修至煖頂忍世第一未登果地的菩薩，雖未能證果登地，但已有相當功行成就，亦可稱為勝義僧寶。

    此土並非廣指娑婆世界，就是在釋尊應化於此的閻浮提的地球上。不論那一國，凡是受化的人類、能出家受戒修學佛法、教化世人，名為住持僧寶。就是在此世界上持奉佛法依法修行的和合僧，普遍播傳宣揚佛法為世人作良福田的，皆是住持僧寶。入三乘聖眾或賢聖位中者，無論是在家出家，只要能依佛法修證到，皆可名為勝義僧寶。此土必定要出家五眾，方能為住持佛法的僧寶。

    初出家的沙彌，先學習佛法，經數年後，對於經律都有相當的熟悉，進至受戒為比丘。能盡「宏法是家務利生為事業」的天職，能為真正佛子，著如來衣、食如來飯、為如來事；抱大雄大無畏的精神深入社會救濟民眾，尤其是比丘最重大的責任。以上是出家男眾。女眾初出家亦為沙彌尼，先學習佛法，經數年後進為式叉摩那眾，再進至比丘尼眾。這樣出家男歸男眾、女歸女眾、各有各的規律和系統之組織。沙彌沙彌尼有十戒，比丘有二百五十條戒，比丘尼有三百五十戒，各各皆有修持，限制不同；式叉摩那有六戒，是預習的比丘尼戒，由此可進為比丘尼眾。這樣的男女眾，為捨俗出家的五眾弟子，而真住持三寶的尢其是在比丘眾。「比丘」、有許多經譯為「苾芻」。真正能住持三寶的大責任，還是荷擔在苾芻眾的雙肩上。因為沙彌沙彌尼眾們正是在學生的童年時代，對於經律的知識尚很幼稚，須比丘教授沙彌們修學，比丘尼指導沙彌尼眾們修學。但沙彌尼學成後也要再到比丘團體中受大戒，所以真正能住持佛法的仍是在比丘眾的力量，其餘不過是出家眾中的附庸。出家佛子雖具五眾，實在是要比丘能成為清淨的僧眾，住持佛法。

    乙、他方淨土雖或純一菩薩僧無有在家出家之別，但此濁土則須出家菩薩乃入僧寶。
    能發心修證佛法的大乘賢聖，就是菩薩僧。在他方清淨佛土中雖可沒有在家出家的分別，以天然無有俗染家累，祗要是能發心修行就都是菩薩僧眾。然在此五濁世中，在家優婆塞優婆夷二眾弟子是不能完全攝入出家僧眾中的；因在家二眾有家俗事情纏身，不能一心一意地修持弘揚佛法，所以不能具足僧相僧德。在此濁土的尋常一般人所過的生活不能成為依佛法修行者，故雖菩薩亦惟有捨俗出家才能成為清淨僧寶。如禪宗六祖慧能大師，未出家的時候已在黃梅得傳佛法心印，而仍隨俗多年不能說法普利人天。後來出家受具足戒具菩薩比丘相時，才能為人天師表，說法普利大眾群機。未出家的近事男女，雖依菩薩戒律修持者亦不得為僧寶，皆因未具僧相故。在此五濁惡世中，定要出家比丘菩薩僧眾，才能為真正的僧寶。

    丙、住世持教之佛徒團，應依七眾律儀而建立。在家二眾佛徒，雖非全僧亦非全俗，此為已進三寶之門者，異於隔離三寶之凡俗，故曰近事，為介於僧與俗之間，可稱為「居俗近僧眾」。受三皈以上及日本之真宗僧、西藏之紅教喇嘛等，攝屬於此。由此中修轉輪王十善行者、攝化民眾建設新社會，利樂人世。

    在家優婆塞優婆夷二眾名近事男近事女。雖未能捨俗出家，但行為上已能親近事奉三寶。因他身是在家二眾未能具足出家僧眾的律儀，而能為佛子行佛事，所以說他非全僧亦非全俗，居在兩者之間。雖尚在俗已能皈依進入三寶之門，故可稱為「居俗近僧眾」。

    日本的真宗僧，就是有妻子兒女眷屬的在家眾，然而他有修持佛法的行門，做佛教部分的事業。西藏喇嘛有黃教紅教的區別，他們是以帽子有紅黃色分為兩類，紅喇嘛的帽子是紅色、黃喇嘛的帽子是黃色。曾來內地的班禪喇嘛等是黃教，紅教喇嘛是在俗的多，但他也用功修行辦道作如來事，與我國的近事男女差不多。而日本的真宗僧和西藏的紅喇嘛，可算是居俗近僧眾。近於如來事業的男女眾，在家發心的菩薩，應完全以修美滿的十善行為事業。世間人民若能修持轉輪王的十善行，普令一切人民同行十善，逆性的眾生亦勸化歸行十善，如此全國的上上下下一齊攝化同行十善，為良好國民優秀分子，則可將五濁惡世的不良底現象全改成完美的新社會。所以要建設良好的優勝國家，不但出家眾是要修持佛法普化人民，就是在家眾亦要盡力共同修行十善利樂人群，才能建設新的社會國家。

    丁、尊敬三乘聖賢僧，彌勒菩薩等雖現天相亦同大乘聖僧尊敬。
    大乘菩薩是不與凡夫出家僧眾同的，大乘聖眾是已經證入果位聖僧。彌勒菩薩在兜率陀天內院中，雖是現的天相不是比丘僧眾相，但亦要同大乘菩薩僧寶同樣的尊敬，不得認為天人。在古時曾有這樣的傳說：有一位證三明六通的阿羅漢要見彌勒菩薩問法，於是就現神通往兜率內院。因見彌勒菩薩是天相而不是普薩比丘相，就生分別心不禮拜不接近，遂不能進而問法，未能親近彌勒菩薩。倘認天相就是菩薩僧，恭而且敬的請求佛法，那就不妨礙悟得最上乘了。所以雖然見彌勒菩薩是天相不是比丘相，須知就是大乘聖僧相，應同樣的尊敬。如觀世音菩薩現女相或現面然大士鬼相，要曉得是證聖位的大菩薩，所以要同樣的尊敬纔是。

    戊、敬崇出家住持僧眾，但最低限度須明佛法大義、信心充足，能持比丘四根本戒者，乃認為出家住持僧眾。
    尊敬出家住持佛法的僧眾，在極低的限度要能明白佛法的大義，尤要信心充足，能受持比丘四根本戒，方得認為出家的住持僧眾。世間人之著僧衣隱入佛門中混生活者，到處皆是，如乞丐叫化子等類混入佛門，於佛法當然絲亳不知，持根本戒，當然更非他們所能了。所以被尊敬為住持佛法的僧眾們，最低限度要能受持苾芻四根本戒，尤要堅確的信心，明白佛法的大義，才能認為是出家住持佛法的僧眾。己、不知佛法亦無信心且不持戒者，應驅出於僧眾之外，不認其為出家僧眾。混雜佛門中而不知佛法不具信心且不持戒的僧眾們，常縱五欲之心，是佛法中外道。那種下劣的人混在出家人中，當然不能稱為和合僧眾，應當如叢林制度的遣單，將那許多不明不信敗壞佛法的一齊勒令還俗，不許在佛門打混。
    在佛子的行為中，有規律而具六和合的僧眾，對於佛制的戒律要一致能遵守，不得有所違犯，方能承認是出家清淨的僧眾。

    庚、由僧相僧德之僧眾，建設佛教清淨幢相之新僧寶、師表人天。
    混入佛門中吃飯穿衣求生活的人，當然是不具僧德，自不能承認他是僧寶。此處所講具僧相僧德，即持菩薩比丘清淨戒行的德相。故必須在出家僧眾的律儀上，建立住持佛法的新僧寶。表現佛教的最高的清淨幢相，為社會人士所敬仰；宣揚佛法的教義，表現佛教最偉大的真精神。此新僧寶須具足一切清淨的德相，犧牲個人，深入民間宣揚佛法，普及教義，為整個的人類謀幸福，一切難行能行難忍能忍，為人天的師表，樹立佛法真正的教化。

    五　總　結
    佛法僧義，大家都可以正正確確地認清楚了。佛是我們的教主；法是從金口所宣出來的；出家和在家弟子的七眾，是宣揚佛法的集團。──攝化人民入正軌，將整個的佛法播傳社會，使一切人民皆得無上利益，將佛的大悲水普遍輸入人民的腦海中，使轉惡成善造成清淨的國土。我們對三寶認清後，信仰才有一定的標準和對象，方不致盲從瞎信，走入歧途。

    信佛教的初步，就是皈依佛法僧三寶確定信心。永不皈依邪魔外道，以佛為唯一的大師，非是人天所能及到；對法尤須明白了解清楚，真正能生信仰；依僧之具足德相嚴淨律儀，為指導修學佛法的模範師；這樣是正信三寶。能承受佛法僧的教義，方不是迷信盲從。世人對某一件事能認清，才能決定方針和主意去做，而信佛法亦是這樣。對佛法能真正認清楚，任他是何種美妙的誘惑，決不迴意退心。倘對佛法的真理不弄清，那就決定不生信心，這是不言可知的。我們假使以佛法當學問拿來研究，單對於法生信心，而不知法是由無上大覺的佛證到親口宣說出來，故對佛不生信仰，則雖云信法而非真信，以他對於法的本義仍未明白。不知法是由無上大覺究竟證到的諸法真相，說出來的真正微妙諦理，倘不信由佛所證，即對於法亦不能徹底瞭解。如能信佛，那是已經進一步認清了能證明諸法實相是由佛親證說出來的。或者對佛對法皆能認清，而對於僧尚不生敬仰心，這就是信佛法而未信僧，那麼佛法便遠離人間，而不能切近人間實際。應知僧是上至等覺菩薩，次至十地、十向、十行、十住的菩薩，以及二乘賢聖、及發心出家受戒的凡夫僧，統名曰僧。若能具足信佛法僧，則能依出家僧以至二乘賢聖僧、大乘菩薩僧，而為由人修到佛果的階梯；先由信僧，進至信法，再進至信佛。信仰佛法僧三寶是不能離開的，能具足信佛法僧，便是從佛口生、從法化生的真正佛子。
    對於佛法僧的正義，已講完了，還望大家個個能於此正解正信正行纔好！（明性、湧泉合記）（見海刊十七卷第一期）

    （附註） 佛法僧義凡二十一條，初見於十七年發表之告徒眾書中。各處印為小冊，本文即憑此而解釋之。


01佛藏擇法眼圖

    佛藏擇法眼圖

    依此遍觀佛祖經論義語，悉可判解。今震旦人學佛雖多，遵故蹈常猶不能及，無別宗義開建。近歐陽漸與梁漱溟二君頗能有言，歐陽君能善說大乘不共二諦；梁君所言，僅齊三論顯說，其密指者似在禪宗而未能達。（見海刊一卷六期）


02佛學大系

    佛學大系

一 三唯論
二 三唯論之含攝
甲 三唯論的各攝
乙 三唯論的互攝
三 三唯論之貫通
甲 三唯論與大乘宗
乙 三唯論與哲學

    一　三唯論
    凡治徹頭徹尾之學，有「展手撐破虛空邊，伸腳踏透宇宙底」之大丈夫志量者，殆皆有三個疑問橫亙心中，務求個完全解決。那三個疑問呢？一、名名色色的「本來」是什麼？二、名名色色的「現行」是什麼？三、名名色色的「究極」是什麼？若有此三個疑問必求解決，便於一切宗教、哲學、皆有了研究的需要；若求個完全解決，則佛學便成了唯一的需要。

    佛學於上列三大問題的答案怎麼樣？
    名名（精神的種現）色色（物質的種現）是無數無數差異區別的，此無數無數差異區別的一一各各，都不是永久不壞滅的！是由生起始成而且不是永久不壞滅的，則一一各各便都是暫有、偶有的！細細看來，不單是暫有、偶有，而且是無而忽有，有而即無，變時極速疾的。但恆通遍滿於無數無數類差各別，極速極速生成壞滅的名名色色，確實是有未嘗異未嘗變、永不異永不變之性的。譬如有不隔不別不壞不失的水，故那洶洶異相滔滔變現的波浪，得以無際無斷。但名名色色都是變異的，不是不變異的，故此不變異的雖不可無亦不能有，祗得強名之曰「如」。換言之，則祗可強對此恆遍而不變異的作個記號，名之曰「如」耳。其餘既都是變變異異的名名色色，則便都不是真實的。蓋真實的必常如是，常如是的必遍如是，然則真的必是無變無異的，無變無異的方是真的，故名名色色皆不是真，唯「如」是真，強謂之曰「真如」。真如既是無乎不在無乎不然的，便可知佛學於名名色色之本體是甚麼的答案，就是「真如」了。

    「真如」是虛豁圓活的，是無形對無識別的，然則那無數無數物差類別、無常無常生成壞滅的名名色色，是怎麼樣現起存在的呢？實在的祗是「真如」，實無他物；然現為名名色色者，即由真如是無形對無識別的，所以不曾自知（無明）；復由真如是虛豁圓活的，所以又得欲知之心；欲知之心乍動，所知之境隨變，乃現為名名色色而真如終不見，真如雖不見而名名色色實皆真如也。名名色色之貫持者，乃心之發生力的意；名名色色之變異者，乃心之了別力的識；於是亦便可知佛學於名名色色之生緣是甚麼的答案，就是「意識」了。

    「意識」是參錯流動的，是有執見有創造的；然則那意識又何以不能契證真如，但發生了別那變異的名名色色呢？就因為意識是真如不自知而起的欲知，故所知的皆是所變生的名名色色而不能知真如也。然在意識持變的名名色色中，每每免不了迷悶及牽逼之苦，由是意識對於名名色色又起了悟徹及解脫的心願。信有不由意識而生起存在的不變不異真如覺性，一旦契會，便得透脫名名色色，自在遍照。如此第一步便觀察名名色色皆是意識變生的；此第一層已明確證知，則名名色色都唯意識，意識便不去求知名名色色，貫持變異名名色色的力量便消減了。進觀意識即真如，真如即意識──意識即真如，故意識便不生幻夢質礙；真如即意識，故真如便圓成了「妙覺明知」。真如圓成了妙覺明知，故徹體圓照名名色色而自性虛靈不昧；意識不生幻夢質礙，故隨緣普現名名色色而當相融映無盡；是之謂無上正等覺。於此便可知佛學於名名色色之究極是甚麼的答案，就是「妙覺」了。

    將上來所說的歸納起來，便結成三唯勝義。那三唯勝義是：第一、說明「實在」是「真如」的「唯性論」，第二、說明「現有」是「意識」的「唯心論」，第三、說明「究極」是「妙覺」的「唯智論」。此三唯論，便是佛學的大系了。

    二　三唯論之含攝
    甲　三唯論的各攝

    乙　三唯論的互攝

    心佛及眾生，無差別而三；眾生心及佛，三而無差別。是謂三唯論互攝之妙法。

    三　三唯論之貫通
    甲　三唯論與大乘宗

    乙　三唯論與哲學
    哲學上唯一大事之本體論（亦曰元論、玄論），雖各有種種的說明不同，說明到「離過絕非」、畢竟平等、不可破壞、遣無可遣、立無可立的，必以佛學之真如的唯性論為極則。哲學對於宇宙的物質現象、精神現象、生命現象、亦須有因果、生滅、成壞、恆轉、分合、業用、功能、造化等關係的相當說明，其說明雖亦種種不同，而佛學之意識的唯心論，實能總集其成，使種種不同之世論，皆得一容存的位置。哲學之所由治者，唯在要知識實體之真相和幻象之通性；換言之，則謂由要獲一最正確最普通最永久的知識亦無不可。故近來哲學上之知識論──亦曰認識論，乃視本體論尤為重要。對於本體所知識者益真確、則宇宙現象之虛渺益明顯。由之可反證宇宙現象，皆由對於本體的錯誤知識所生起；理正那錯誤的知識成正確的知識，則本體洞徹現象、現象洞徹本體，便理事一致了。以言正確知識，則佛學之妙覺的唯智論更是擅長了。

    要之·本真如體元絕對都無認識；元無認識、故得起錯誤認識。忽起錯誤認識！故將錯就錯、錯上加錯，謬種流傳，迷眼深積，錯錯相結而不解，錯錯相引而不斷！故有眾告、世界、業果之相續。若自知向來之認識都錯誤了，革了那錯誤認識的命，化為真確之知識，認識一一法自性的本體；如十字街頭撞見親阿爺一般，一絲一亳都沒有錯誤了，即為成了佛。有了都無錯誤的認識，故不復得起錯誤；此便是即人成佛之學。成佛不是件奇怪的事，人人可即成的，但也要有些丈夫的志量始得。（見海刊二卷四期）


03佛法之分宗判教

    佛法之分宗判教

    梵土戒賢、智光二家，及華土賢首、天台諸家，以一時門庭施設之方便，於唯一大乘教所詮之自證境行果、化他境行果上，判教高下，致後人死守其語互爭優劣，予固不偏取之。而近人聞古者一音教之風而悅之，膠執「教一乘三」，亦有未可。蓋同一大乘教，特其所詮於境行果有偏重，或自證化他有偏重，雖偏重即為其殊勝之處，而統計其全，則平等平等也，至大乘與餘乘則不然、其所詮各有自乘之境行果，其能詮亦各有自乘之教。乘既三，教非一；教若一，乘豈三？設云教屬乎佛故一，乘屬乎機故三，殊不知佛不應機何有乎教？機不感佛何有乎乘？故應機三則乘三教亦三；感佛一則教一乘亦一。若無機佛之感應，何論教乘之一三哉？故予意教之判當依乘之別，乘之別、不別於後世，在佛應機而教興時已別之；故諸聖教處處有乘別之明文也。然乘之開合亦不一其說：有時總說為一，乘無別而教亦無判；有時分為大小二乘；有時分菩薩獨覺聲聞之三乘；有時加人天為四乘；有時分所加人天為五乘。復有於三乘加佛乘為四乘者，此則迷一大乘之因果以為二，出於後人謬計，為聖教明文所無也。但今綜佛法之大全以類別之，可別為三：一、化俗教，謂人及天等五乘之共教。二、出世教，謂聲聞乘等三乘之共教。三、正覺教，謂大乘（菩薩乘佛乘）不共教。初一不離後二，而後二非初一能盡，若離後二，則成凡外之法而非佛法；前二不離後一，而後一非前二能盡，若離後一，則僅凡小之法而非佛法。故此三乘教法，皆不離佛自住之大乘也。茲表如下:

    近人（見支那內學院各書）引金剛般若，佛令一切眾生皆入無餘浬槃之意，證明其「乘三教一」，由僅知三乘共教之故耳。然三乘共教誠亦佛法之通相，據此以言教一乘三，亦無不可；但更應知大乘別教·五乘共教，乃能至極而普應耳。茲更表如下：

    如一樹然，由地上枝葉而望之，祗望至地皮之本柢而止，故可以三乘共教為通相然三乘共教之所依，則又當在大乘別教。要之佛法以三乘共教為本幹，大乘別教則其根源也，五乘共教是其枝葉也，故應有此三教之判。
    然唯識等大乘八家，則均以實相法界──即諸法唯心為根本，及妙覺佛果──即無上菩提為究竟。以此根本義故，究竟義故，同一大乘平等平等。而就其集理起行之特點以明其教理所趨重所祟尚之宗主，則昔於佛法總抉擇談中，嘗大別為三宗，為表如下：

    此中律宗專指終南山道宣律師之律宗，道宣律師宗歸唯識，及明藏識中種子為戒體，皆有明文，故屬於唯識宗。真如宗中禪及天台等之五家，細分之猶別有宗尚，今就真如之廣義言，諸清淨法總名真如，故總曰真如宗。竟無居士謂當由唯識以進言唯智，唯智即是此言之真如宗──予昔作三唯論，即謂唯性（今曰空慧）、 唯識、唯智（今曰真如）。宗是教理之主，指全部教理所祟尚趨重之一點而言；所以要有此一點者，便集中全部之教理而總握之以起行也。凡教皆為詮理，凡理皆為起行，若非反博歸約，有以握厥總要，則泛覽教理而行莫由起！若知為便令起行之教理集中點謂之宗，則近人橫分法相、唯識為二宗，詡詡以獨能發前人所未發自矜者，可知其尚泛濫教理而無所歸，故不知法相教理所宗即為唯識也，蓋平列偏明諸緣所生法若集論及瑜伽等等，由立言教以明義理，乃能宗之宗相；而攝大乘、成唯識等，由集教理以起觀行，正所宗之宗旨。故以宗言，法相宗乎唯識，不應將能宗所宗之一法相唯識宗強析為二，而正名定義但應曰唯識宗也。復就唯識以言，能唯是識（識言詮心心所），所唯（謂簡我法及持相性）即謂緣生法相及二空所顯真如性，若但明一識謂之曰唯識，而離諸法相性於唯識外別謂之法相宗，則尚何唯識可成乎！故不應離唯識宗別立法相宗。然空慧與真如得名宗者，統諸法而集中於識，既可名唯識宗，統諸法集中於二空觀慧，亦可名空慧宗；統諸法集中於真如，亦可名真如宗。以此三宗概觀諸大乘教理起行之方便，則得其綱領矣。
    三乘共教及五乘共教之分宗，不復一一。機感佛而興教，故依乘以判教。理集要以起行，故依教以分宗。判教分宗，如是如是！（見海刊五卷五期）


04佛法大系

    佛法大系

        ──十四年冬在武昌佛學院講──

一 人天乘
二 小乘法
三 大乘法

    古今諸德判釋如來一代時教，或一或二，或五或十，種種數目不一而足，今總括之分為大小二乘與人天乘。而此人天乘法，全係大小乘之出世階梯，或大小乘之化他方便；故佛法之根本唯大小乘。其大小乘法修證法門之次序，與對於各宗之關係，極其縝密，試皆表列於左:

    一　人天乘
    其中所言人天乘者，以諸有情若乘五戒之法可到人的地位；若行十善禪定之法可到天的地位。然此人天乘法非是有佛方有，即印度、中國、泰西各國皆有之。如佛法未來中國之際，儒教教人由士希賢，由賢希聖，由聖希天；道家老莊之徒使人得仙入天；西洋的基督教說生天；印度之婆羅門教說由人道而生梵天等。此可見人天之善法，為世間共同之教。但世間以此人天之教為其極歸，而佛教則以此為出世之階梯。化他之方便。蓋立此人天教法有二種意：一則保持人天之道，由人天道而至小乘或至大乘；一則立此人天之教，示其迷謬之處，使其知非究竟而求出世究竟了義。若不爾者，則眾生非但驚悸大乘不肯信受，抑且永沒在苦。所以世尊說法，立人天教以培其出世之資糧，斥其迷謬之局執，而漸引入於大小乘出世者也。可見此人天乘法非佛教所獨有，亦非佛教之特質。

    二　小乘法
    小乘法已是佛教出世的法，而一般人一聞小乘即意謂必甚狹劣，殊不知若生色無色界已為常人之思想所達不到，而況超出世間者哉！不過此小乘之教理行果，比之大乘則不為深廣；故小乘的根機為狹劣遲鈍，而大乘的根機為利疾超勝也。小乘知我空而五蘊皆有，大乘知我空而五蘊亦空；以有法執為障故，遂名其為小乘也。吾人已知乘人乘之法可到人的地位，乘天乘法可到天的地位；進而更覺為人常受種種之逼迫，經種種之苦惱，一事方成兩鬢同絲，老病相催，悠然死去！生為仁聖，死則枯骨；生為盜賊，死亦枯骨，則人生之價值何存？縱信神識不滅，仁聖死得昇天，受種種之娛樂，但其五衰相現，流轉何定！如是以不滅之精神，疲奔於業報之途，今生之所經營，已得而復失！來世之所經營，亦已得而復失！由是生生死死，死死生生，得而復失，失而復得，盡未來際靡所底止；甯不勤苦無益？於是遂生一不滿足之觀念而求出世之方法。如世之求進化者，以萬物皆有進化，則進化復進化，必將有超出人天以上之法可求得之，於是求所以脫雕人天之業牽及苦惱之一種進化，即是出世間之小乘法。此小乘法，即佛法中解脫人生苦痛之一種法門也。

    三　大乘法
    大乘分為因果二位，在因位為菩薩乘；在果位為佛乘，又名如來乘。依此因果位，即作二層：一者行因趣果的大乘，二者彰果化因的大乘。行因趣果的大乘，即菩薩乘；彰果化因的大乘，即如來乘。彰果化因的如來乘，是由所證佛果之境界而開示眾生，使眾生依此法門以悟入佛之知見，達到佛之究竟地位。由因至果的菩薩乘，就是眾生從無始以來之佛性，與過現之一切正聞熏習，發心修行，經四十一因位、而至圓滿果海也。

    然此由因至果，菩薩乘法，就主要點有二位別：一者由加行入根本；一者由根本起後得。此二類中，初者如法性空慧宗攝。後者屬法相唯識宗攝。屬法性空慧宗之教典，即般若經與龍樹提婆之四論等；以此經論所詮教義，皆顯離分別之法性。修此宗者，若能依此教義如法修持，起法空觀，經暖頂忍與世第一之四加行，而證無相法性之真如；此無相法性之真如，即是根本智（又名無分別智）之所證。蓋以證此真如，則一切虛妄之境悉皆消滅無餘，而一切清淨佛法，莫不由之生長成滿矣。屬於法相唯識宗者，凡為思量分別想像所能及之一切諸法，皆為法相；而此法相依分別起，離分別外實無一法可得，亦無一相可見，故曰唯識。然能了此天地人物以至佛身淨土種種諸法，皆唯識所現，非得根本智後所起之後得智，不能如實了知。何者？蓋未得無分別智，則法執未亡，不能了為唯識之幻相故也。根本智即如理智，由如理智而起如量智，依如量智則無邊無量之諸法品類差別悉皆究竟達其體量矣。如其未得如理智前，雖第六意識亦能依教理以觀諸法唯識如幻，然末那之我執常存，仍滯迷執。況此間眾生於一法上互有相違，譬如大海，隨六道見各有不同，若非得法空以後之菩薩，安能知其不同之根柢而皆會歸唯識之旨哉？又經有云：「由攝藏諸法，一切種子識，故名阿賴耶，勝者我開示」。阿賴耶識為建立唯識之根本，非明此識則不能究竟明了唯識；故欲究竟明唯識者，唯已空法執之菩薩為能耳。然而凡愚雖不能知，亦可憑依經論與各人之知識經驗，集起唯識觀念，以修習殊勝唯識觀行，而達到究竟明了唯識之目的。能如是者，是名行因趣果之菩薩乘也。

    彰果化因之如來乘者：此如來果因與菩薩因果頗有攸分，何以故？如來既圓滿根本後得二智而成正遍知海，理量同時，性相不二，無一剎那心不遍知諸法，故如來十種通號內有正遍知之一名也。菩薩不然，必須一剎那證性，一剎那證根，前後剎那乃能觀性相不二；而如來則能無一剎那不證此性相不二之圓融法界。如賢首之六相十玄，天台之一念三千性相等，即明此理量同時性相不二之法界，而須以佛果圓覺為宗也。此云法界，以總包性相一切諸法為義。唯有大圓鏡智能如實親證此境，故曰法界圓覺宗也。

    至於佛教各宗對此法界圓覺宗與諸法性相二宗之關係，則如天台所宗之法華，以佛知見為宗；賢首所宗華嚴，以佛法界為宗；淨土以彌陀智境為宗；真言以大日中臺為宗；律宗以實踐制惡行善為宗，禪宗以不立文字見性成佛為宗。在天台宗言，以法華為實，其餘為權，縱華嚴亦兼別故。在賢首宗言，以華嚴為本教，其餘為末教，雖法華屬一乘法亦乃會三歸一，不如華嚴惟照諸大山王。在淨土宗言，唯往生法為易行道，橫出三界，一生補處；其餘法門鑽仰維艱，非如淨土之至簡至易，故抹殺餘法為難行道。在真言宗言，天地人物，六道眾生，皆大日如來法身，其一一法悉為總持，修其法者，即身等同毘盧；其餘各宗落於詮解，非究竟法，唯真言宗獨得如來祕密奧妙之藏，而抹殺餘法為淺顯教。在禪宗言，眾生本心即遮那如來，但須回光返照即能見性成佛，無須假諸言教，尋枝摘葉，枉費精神，故自稱宗下，餘為教下。在律宗言，佛教其餘一切法門悉皆以教詮理而已：未能親行實踐；唯有遵循佛制，庶幾大道不遠。此之各宗，種種斥他非而炫己是，類皆獨顯其勝以為策行方便耳。其實、各宗皆為佛法，皆可得根本而起後得，入於理量同時性相不二之圓覺；無奈後人不解，為各宗起競之由，吾人若能貫通考察，則禪宗直證圓覺，兼用空慧；律宗教遵唯識，亦兼天台；而天台、賢首、淨土、真言，宗在法界圓滿，各標其勝。而此性相與法界三宗，又統屬佛教之大乘法。凡大乘法皆以諸法實相為根本，以無上菩提為究竟，夫何軒輊之有？故明佛法之全體及大乘之平等者，於宗下教下顯教密教等抑他揚自之偏言，概無取焉。（妙空記）（見海刊七卷六期）


05佛法一味論之十宗片面觀

    佛法一味論之十宗片面觀

    佛法一味，所謂「內證離言，應機巧說妙法味」。而一味之佛法，從一種方式以言之，可別為教理與觀行之二門。由教理門以言之皆教理也，由觀行門以言之皆觀行也。今且就觀行門略論之。

    觀行門可大別為真空觀行門與假相觀行門。行門之所契達者，皆為空假不二，假空俱非之中實法界。而中國所傳十宗可系列為兩行如下:

    成實、俱舍二門，可達中實法界一分之擇滅涅槃；中觀門、唯識門以下，俱可達中實法界全分之無上轉依。然建立「中實法界觀門」者，則為天台華嚴二宗，故天台以真空觀融攝假相觀而成空假雙遮雙照之中道。而華嚴以假相觀融攝真空觀而成假空俱存俱泯之法界。然真空門妙極於禪宗，而假相門妙極於密宗，故行證之妙門，獨於此二為崇。蓋天台、華嚴著重於玄妙的描寫，致行證反成無力也。至律宗之戒律為觀行定慧共依之基礎，且為建立流通各觀行法門於人世之必循儀範，瞭然可知，不待更釋。唯淨土宗之往生十方淨土，在現行之意義上，若達行證之極，雖成實，俱舍亦證涅槃而無待往生淨土，然為一生未能極證而防退墮計，則皆有托庇於某一佛聖的清淨國土之需要。不唯禪宗有「有禪有淨土」的修法，而密宗亦有密嚴、香拔拉等。成實俱舍雖未明求生他方佛淨土，而亦有期生得聞佛法的有佛法國中之意。今各宗間之通行之淨土門，以西方極樂與兜率內院為最廣。上生兜率內院以親近彌勒，則雖不談他方佛土之聲聞眾，亦可依歸；故諸淨土門又以兜率淨土攝機為普遍焉。

    前二系列中禪密二宗，為空相二門最高極詣之對峙雙峰，其直趨行證之力最強，故其自尊而抑他亦特甚。禪宗則自稱「宗下」、而以「教下」概稱其餘，密宗則自稱「深密」、而以「淺顯」概稱其餘。要皆禪宗或密宗獨盛之後，禪宗語錄與密宗咒軌有自成一藏勢，乃於一味佛法中發生如此絕然對峙之分別耳。然此非囿於禪宗、囿於密宗者所能知，而在深入禪或密之熱誠者，又萬非冷靜之理智能致其感悟；故此雖為博達教義教史者所明見，卒無以解習禪習密者之囿焉。（見海刊十五卷四期）


06佛法悟入漸次

    佛法悟入漸次

            ──民國十二年七月在廬山世界佛教聯合會講──

一 明業果不斷故有情續生
二 明唯有根塵故人我本空
三 明諸法本空故唯識所變
四 明本非空有故入佛知見

    佛教以圓寂以大覺為究竟目的。藏海雖淵，但求由之而能開悟；法門固多，但求由之而能證入。拈花一笑，直契實相；擊竹聞聲，悟徹無生；非必有所謂慚次之階也。然資糧備習，三劫五位，由生而佛，進程不應躐等；五類種性，有學無學，轉迷而覺，悟入遂有漸次。約其漸次，可有四級：一、明業果不斷故有情續生，二、明唯有根塵故人我本空，三、明諸法本空故唯識所變，四、明本非空有故入佛知見。

    一、明業果不斷故有情續生 有情依其身語意三者所發動之善惡染淨等行為，皆謂之業。有如是業，即有如是感招後異熟報之力，所感之後報能酬前業，是謂之果。異生二執俱生，於異熟果不達依他無我之理，遂起四顛倒而造善惡等種種之業。業持於識，為識增上；業為識造，識為業牽；此善惡之業，依有情之識，異時變異，遂得異類之總報。報體即識，報名曰果；復依此果而造諸業，更感後果。由斯前前後後業果不斷，亙古歷今，各隨所造之業得其所應得之果，異生遂長夜沈淪於生死海底，相續於六道趣中矣。或曰：理既如斯，其相若何？曰：若示概相，可依十二因緣以明之。十二因緣者，謂無明、行、識、名色、六入、觸、受、愛、取、有、生、老死。此十二因緣亦名十二緣起，以業果之相由十二種之因緣而起故；亦名十二有支，以此緣起有十二支故。此中所謂無明者，即不明之謂也。其所不明者有二種：一者真實義，謂諸法生滅無常，緣生無我，性空無為之義；二者異熟果，謂諸所作業異時必變異異類而成熟為果，曰異熟果。異時是所難究，變異則相不識，性空故理趣玄深，無我非妄心所緣；異生無正比量智以通此理，無真現量智以達此事，故曰無明也。以無明為增上緣，貪瞋等種遂爾現行，身語業於斯而起行為動作，是之謂行。以無明行為增上緣，命終之時惑業感牽識心，識心被牽遂復趣生，是之謂行緣識。當其趣生得命之時，此識即與父母愛情之精血合為一團，此一團中之物質即色，其精神──受、想、行、識即名，合此二者謂之名色。由名色展轉之力，有情遂能吸入色聲香味觸法六塵，能吸入者是之謂六根。當此六根既已成熟，遂由母腹中出而與外界接觸，是之謂觸。當此觸時，即有逼近之苦樂與捨等之感受，是之謂受。於現所受不明其為虛妄，遂依之於境而生愛憎，是之謂受為緣生愛，以愛迷為緣故，於現前境認定而欲保取之或欲摧滅之，是之謂取。以取迷為緣故，造作諸業，以業有引來世之力，是之謂有，蓋謂此報雖未捨，而來世應有之業因已有也。
    依此有故復得後報，是之謂有為緣生。報得曰生，果壞曰死。斯之謂無明緣行乃至生緣老死；即業果不斷有情續生之概相也。

    別作者既別受，共感者必共得。別異之報果乃別異之惑業所致，共同之果報即共同之惑業所感。根與身為別異之正報，器世界即共同之依報；國家乃共別之業招集，世界即共共之業所陶成。生老病死，一期復一期別異之業果相續；成住壞空，一劫復一劫共同之業果不斷。諸有不達此義者，遂依其現見之果法上起諸斷見或起常見，或計其為無因而然，或計其為有因而然。計無因者，謂去來今宇宙一切參差之現象森羅環列，人生一切變化之休咎富貴貧賤，皆何由而然耶？曰：皆自然而然，非有因而然也；即莊子所謂「然乎然、不然乎不然」之計也。計有因者有二支：一計宇宙人生為神造的，一計宇宙人生為物集的。計為物集，中士則說為陰陽二氣、五行生剋；印度則說為地水火風，極微造色；西土則說為原子電子，物質物力；然彼所說皆謂物集則相顯，物散則相沒，人生宇宙所言一切之果相，莫不由物理之因果律所致也。計為神造，東土則計為天，西土則計為上帝；然彼等皆謂宇宙之所以有此森羅萬象，人生之所以有諸存亡休咎者，必有一獨尊萬能全知之天神主之宰之造之作之也；豈無而能然耶！何以故？以現見能活動之人之畜，不能如此故耳！不然者，則人畜等何以每不能遂其所樂欲而常為環境之苦所支配乎？故必有上帝也。合此二支與自然一派，又可約為二種邪見：一者斷見，二者常見。計常見者即神迷派，彼謂上帝既為吾人之主宰，萬能而全知，是以信之敬之念之禱之，當必賴之永生天堂，享快樂於無窮；若不信而忽之侮之慢之背之，自求永墮地獄，終偽撤但。常流於化外而莫之救藥。噫！此教此見，一梗於胸中，其最善者或幸能生天享一期之福報，但報盡則仍不免於六道輪迴，三途之痛苦；次之者則什九不免鬼道幽冥之苦矣。計斷見者，即自然迷派與物集迷派；蓋謂自然如是，本無因果，好醜固定，佛豈可致？遂順其貪瞋慢之流而不復求其解脫之力。又謂人由物集，物散人亡，人生無常，應即時行樂；苟得以滿吾貪瞋慢之狂壑者，雖五逆十惡亦何憚而不犯！雖殺盡天下人，亦何所顧忌而不為！苟不得遂吾之所欲為，悶悶一生，則無如自殺速死之為快耳！吁嗟乎！此見一印入腦中，其不長淪惡趣註冊地獄者鮮矣！噫！不明十二因緣之概相，別共業感之正理，則不落於常，即流於斷；既落斷常而欲保持人類之地位尚烏可得耶！故吾人若真欲做一個人，昧此則無軌道之可循也。故此業果不斷有情續生之理，吾嘗謂之為「做人的要義」；推而廣之，做天乃之做佛，亦莫不基此為出發之點，奉此為根本之理。故在佛法應謂之曰五乘之共通教義，為學佛之最低限度也。

    上來所說，非如世俗糢糊影響之談因果。若能以之普及於今世之人類，則雖不倡世界和平而世界必趨於和平矣。且儒家雖不深明佛法，亦常謂佛教之談因果，有裨於世道人心，足以補儒之闕也。

    記者謹案：中國庸儒，每耳食佛家有因果之論，輒謂佛教之談因果，其於世道人心亦不無小補；實屬乖謬已極，可知彼輩於佛經佛論必未曾寓目，於因果之理，必完全不能彷彿其粗義也。夫釋氏所云因果之理，乃如實而言，豈彼橫記妄說為如是如是哉！釋氏之意，亦非借此論以駭懼世人，使勿殺人放火也；亦非待釋氏道出因果之論，而後世間方有因果報應也；惟因事相本來實現為如此如此，故釋氏說為如此如此。蓋以於事實上雖因果昭昭不爽，然異生身為異熟之報所礙而不能見其底蘊；心為種種戲論所障而不能明其正情；故釋氏集合異生分上所有之種湩事情，於其共同點上指出其因果之公理，次復告之以人生輪迴之事情，使之由此理上比知必有六道輪迴之事實。世人不曉，而謂因果之教，唯是釋氏所施設，唯是佛教徒所迷信，豈人生真有所謂因果輪迴來生來世哉，縱聞有二三現見之果報等事，亦不過適逢其會耳！總之，輪迴非現前可見證，來生亦渺不可親覺，吾不信焉，吾不信焉。吁嗟乎！中國人之未出國門者，不見有美國，不信有美國，而美國豈即因其不信而即消沒乎？彼輩不信有業報，而業報豈即因其不信而遂無乎，知與不知，信與不信，而因果之理，業報之事，本來如是如是；吾甚為昧者危焉!

    二、明唯有根塵故人我本空 凡夫鮮具宿命之慧，菩薩尚有隔陰之迷，且貪瞋內擾，濁境外眩，吾人若不亟求所以出世之道，則福果一盡，人生之再報，將難乎為繼矣！是以既曉業果之五乘通義，繼則應達我空三乘聖教。此三乘出世之學，最初所明者，即人我本空之理、五蘊幻聚之相。蓋以生死因於惑業，惑業原於執我，而庸人所執之我，則皆由不達五蘊假相而妄計之以為我之故也。或計色蘊是我，或計受蘊是我，或計想蘊是我，或計行蘊是我，或計識蘊是我，或計五蘊和合是我；要皆是誤繩為蛇，顧影覓首也。若就其所計而推研之，彼將彷徨而莫知措其手足矣！蓋以即如彼所計之五蘊而言之，其中亦唯見有色受蘊等，而未見有我也。或難曰：若但是五蘊而無我者，則誰是作者，誰是受者？若無作亦無受，則豈不違於業果不斷有情續生之義耶？曰：應知「諸蘊從緣生，和合相續故，假現為我相，但唯有根塵」。所謂塵者，即色聲香味觸法六塵；根者，即眼耳鼻舌身意六根也。蓋由根塵構接，見相假現，五蘊和續，惑業滋起，起業受果，仍在五蘊。蘊謂積聚，和合有相；此假合相，唯依根塵內外六處，覓我不得；為明斯義，是故說言唯是根塵，人我本空也。若無我執即無惑業，若無惑業則無所報，無三界報是曰出世。若明我空即無無明，無明滅則行滅乃至老死亦滅。滅染還淨，縛乃解脫，此即出世之根本，三乘之共通教義也。諸有欲超出世間。離脫苦海，於唯有根塵人我本空之義，盍細味之！

    三、明諸法本空故唯識所變 依上所明，雖可出世，若深究之，義猶未詳，言猶未至也。夫一切諸法不越五蘊，而色蘊等根塵諸緣亦從緣生亦無自性，體空而性寂，故曰諸法本空也。難者曰：諸法若空，即無有諸法，何以世間共見有種種差別之相，而聖教亦說有五位百法耶？曰：體雖空寂幻相非無也。然非無之相，不出能變能了之心識，故一切皆所變，唯識能變、唯識能了，故曰唯識。以體空而相有故，故曰諸法本空，唯識所變也。但此法空識變之義，非二乘定性者所能領受所可悟入者，故此義亦曰大乘不共教義也。

    四、明本非空有故入佛知見 有執即生執除即佛。除執即是佛法。眾生妄情所執之妄相雖非有，而諸佛妙智所證之實相則非無；證與未證，諸法之真際本來如是。以是義故說之為本非空有。法華經云：「佛為一大事因緣出現於世，為令世間一切眾生開示悟入佛之知見」。所謂悟入佛之知見者，即是親證此非有之空非無之真也。然啟發此親證實相之智，非由先明諸法本非空有之理，不得而入，故曰明本非空有故開佛知見也。應知上三所明，皆為除執之方便談，非和盤托出直示目標之論。然諸佛所以說五乘通理、三乘共教、法空識變之大義者，皆為眾生根鈍福薄，不得已而降低其教程，以之為階漸耳，非直探其本懷之談也。故吾明佛法之悟入，而以此居於最後也。

    上來所言，不過略示梗概，粗談綱要，使學者有軌道可依，階梯可循，不致東討西摸耳；若真欲切實研究以求悟入者，則應詳之於各宗之經論。（陳維東記）（見海刊四卷十期）


07律禪密淨四行論

    律禪密淨四行論

一 四門之統攝
甲 戒律
乙 禪觀
丙 密咒
丁 淨土
二 四門之類別
甲 律禪與密淨
乙 禪密與律淨
丙 律密與禪淨
丁 律與禪密淨
戊 淨與律禪密
己 密與律禪淨
庚 禪與律密淨
三 四門之序次
甲 律禪密淨
乙 禪律密淨
丙 密律禪淨
丁 淨律禪密

    一　四門之統攝
    佛法的修行，我嘗分作律、禪、密、淨的四行。故於世佛苑的計劃中，亦分設戒律、禪觀、密咒、淨土四林。這四門，我以為可包括佛法中一切的修行法門，而且是各應獨立為門類的。

    甲、戒律 戒律為三藏或四藏中的一藏，不惟在研究上為龐然巨鎮，即於修行上亦能綜貫無餘。通常雖只認為三學或六度之一（或四，包括施戒忍進），然如菩薩戒依律儀攝善法饒益有情之三聚，綜攝自他二利；聲聞戒別解脫定共道共之三級，貫持因果諸位；何況懺誦儀軌以及密咒諸戒諸儀軌，亦斯流類，云何不攝？能專從戒律中行，所謂服佛之服，言佛之言，行佛之行，行至圓滿，染無不止，善無不作，即身成佛，復何所疑？且修他行或有流弊，如依戒律而行，則決無過錯。佛寂初二百年，可云唯依戒律修行，故聖真相續，血脈不斷。蓋戒厚則定自生而慧自發，自成解脫解脫知見。三四百年後律部分裂，論師紛出，於是解行者多而證果者漸鮮矣。

    乙、禪觀 禪那、三摩地──三昧、三摩缽底、三摩呬多、奢摩它、毗缽舍那、瑜伽等名、皆指凝心一境，寂照靜明之修習言。此為佛法修證中必經歷必成就之事；神通智慧皆出於是。律密淨三行至相當程度時，亦必有此經歷成就。所謂定共戒及得悉地與念佛三昧等，何莫非此？特彼三行所側重者各有其相耳。今不曰禪定或止觀而曰禪觀者，意在總攝一切禪定止觀等門，將五停心、九次第定，以至中道觀、唯識觀、一心三觀、法界觀、如來禪、祖師禪類為一聚，而以專提祖師禪之禪為禪之極致。禪宗最重師承，亦猶密咒之金剛乘亦必師傅也。此中既統括一切止觀，故台賢等止觀不另列其修門矣。

    丙、密咒 密咒續軌各部，亦幾埒律部而別成一藏，然其「續」原歸經藏，其「軌」應編入律之大乘「作持」（例聲聞律各跋渠）。要之皆軌範身語意業之所行者，謂之三密相應，正相應於此行軌耳。然自咒蛇之大孔雀咒，以至龍智、善無畏、金剛智、不空、蓮華生、宗喀巴、空海、最澄以來集大成之密咒聚，悉皆攝屬為此一修行門類。其特點則或誦或觀，不離唵（嗡） 阿（啞） 吽娑哈五字，尤重壇儀禮供，攝三業以合於所崇奉之佛聖天神耳。既有如此殊異，故與律禪淨不能不分家也。

    丁、淨土 淨土行門，本通於十方一切佛菩薩之淨土，而在中國、高麗、日本、唯普遍弘揚彌陀淨土。但近來發見於燉煌石室者，則於彌陀淨土變外，更有藥師淨土變，千手觀音淨土變，彌勒淨土變，地藏淨土變等，則知唐以前修淨土行者，不限極樂，而皈心兜率內院彌勒淨土者尤夥 今此所謂淨土行，亦總攝兜率淨土、極樂淨土、以至華藏淨土、寂光淨土等一切淨土行門；在捨此短濁身器後，別取一常淨身為所歸處。據茲特點而統攝十方諸佛聖淨土法行為一類，故能與律禪密各立而為四也。

    以上，依此四各成一門類言，每一門類中各攝眾多行門，例如僅一彌陀淨土行門，集中、日自廬山遠公以來之宗派行軌，何慮千百？而此四行門之可攝盡佛法一切修行方便，可無疑議。然約類別與序次，則猶有可言者。

    二　四門之別類
    甲、律禪與密淨 此於四中，顯然易見可分為二者，即律禪為一類與密淨為一類。遍考東西古近一切濟人度世之教學，其所修行皆不外「身心改進」「神聖感應」之二途，斯即律禪自力與密淨他力之別。就中國言，儒近改進身心自力行，道近感應神聖他力行。細分則儒之經術近律行，而緯術近密行；道之仙道近禪行，而天道近淨行。他若耶、回等禮拜祈禱近他力行，而柏（拉圖）、康（德）等明智嚴肅近自力行。尢顯然者，與佛法相先後之印度教學諸派，其先期婆羅門彌曼薩派，則專重四吠陀之拜祭讚禱，唯是他力之神聖感應；迨受剎帝利業果與解脫思想影響後之吠檀多派，則漸趨重於其自力身心之改善，尢以數論派為專重自力解脫之代表。佛陀起於崇尚自力解脫思想極盛之時代，且業果之思想源于剎帝利，而釋迦族亦剎帝利種，業果由觀自身所行善惡得所報樂苦，推及前世後世而成，進觀業果之昇墜靡常乃求解脫。此業果與解脫思想，實為印度剎帝利種之特產，而達到圓滿成就者則為釋迦族之大聖釋迦。本唯祭禱之婆羅門各派，則為纂承於此義者；故原本正常之佛行，決為自力之律禪，換言之，即戒定慧行。他若瑜伽派側近禪行而勝論則近祭行。即吠檀多亦始終不放棄梵神。雖修禪觀亦以專念代表大梵之唵（嗡）字為唯一方法。至中國盛唐時，此派之商羯羅為纂承佛法思想之極點，不久又以「梵」與「毗紐笯」人格神一致，謂修行解脫亦非得此「神」之加護不可。釋迦滅後六七百年間之龍智興世，亦漸將彼教祭禱禮讚之方法，移攝來用為感應佛聖天神及歸向聖剎之密淨行。至密宗盛行，則亦有非受「密佛」灌頂加持不得成佛之說興。要之，印度起于婆羅門之他力行，至後期佛教之密淨乃完成；起于剎帝利之自力行，則於初期佛教之律禪即已完成。故改善於自行與感應於他行，雖均至佛法始獲圓滿，然不能不以律禪為佛行立本質，而密淨為佛行之變體。故律禪之鍛鍊身心，密淨之供祈佛聖，實為修行之兩大別。

    乙、禪密與律淨 若從此四行門發達之極詣（例禪之禪宗） 者為代表以觀其類別，則於另一義上又可禪密為一類而與律淨為別。蓋律依眾團折伏自我而至於解脫，淨依聖國引攝自我而至於往生，皆以屈抑自我為行者；而禪密則反是。禪由即心是佛而至於呵佛罵祖以示超越，密由即身成佛而至於縱婬恣殺以示奇特，則以伸揚自我為行矣。故猖狂者當裁以律淨，而畏縮者當奮以禪密；勇強者可攝入禪密，而怯弱者可導歸律淨。復次、禪密必定心而律淨通散心，律淨平易而禪密嚴峻。

    丙、律密與禪淨 漢土古多禪淨並修者，而西藏黃衣派亦律密兼重，則禪淨與律密可各成類別。大抵律密皆繁禮褥儀，名相精細，軌制森嚴，學者非童而習之，縱拘守規矩繩墨中積之既久，不能入于神化。其影響于世人者，亦能使于佛教有較明之認識，此黃衣派之所以可名律密，而異于紅衣派之為禪密者也。至于漢土民性，豪邁通脫，樂于簡易。唐末五代之亂，性相經論與律密規制皆不復行，禪淨之行與台賢之說相依，二三豪傑時能直得佛法之玄髓，妙用無方。然大都藉一個話頭一句佛號為躲跟，陷于一切不知，而民俗之于佛教亦鮮辨晰之信；蓋尚玄妙而忽規繩，上上人得之中下人失之也。

    丁、律與禪密淨 律之本質為倫理學、道德學，專從身語或及心意之實際行動上，導人於止所當止作所當作之軌道，不須理解亦不須靈悟。從實行經驗上所證知，亦為行之產物，故實證為行之本質。所謂「修行」，雖但以「持律」一名代替之，亦無不可。佛所教授教誡，曰法與律，餘法皆為化導之教，唯律是制行之教，由此古人判律曰制教，餘法皆為化教。化教中禪密淨三、有十八回互。

    戊、淨與律禪密 律須由戒生定生慧，證涅槃方算成就；禪之就體消停得力遲諸止觀等且不論，即從緣薦入相應疾之宗門禪，亦必透末後關得大自在方可；密尤須無量學習勤苦修持，方有大悉地之希望。唯淨土行則若極樂、若內院等，皆許以稱念若彌陀若彌勒等聖號即可往生，一經往生即不退墮，其行極易。故於此行門一生決信，心即安定，既不慮所行之不能達所願，則身雖未往生而心已等于往生者之安樂自在。日本真宗之為淨土宗極詣，即以現能信入心安，便頓同已生淨士住不退地，遊化世間矣。故古人判「淨」為易道，餘法皆為難道。難道中律禪密三，有十八回互。

    己、密與律禪淨 密咒行至於大成之金剛法，不論在解在行，皆與餘法門大異其趣。一切皆有玄密神祕氣味，形似凡俗而實最聖真，表似反常而裹偏順正。必藉曾親修驗證者教授而親修驗證之，方獲其效而仍莫盡測其故，唯可云從上師傅如是行故而如是證。故古人判為密法，而以餘為顯法。顯法中律禪淨三、有十八回互。

    庚、禪與律密淨 禪觀行中雖攝觀而亦以止為依，修止即須止息攀緣而除一切想，若不先止則定心之觀不成，縱觀亦是散亂遊觀而不成寂靜深觀。由此不唯宗門禪別傳於教外，而止修則解絕之一切禪行，孰不言思俱寂？但心言絕處了了相應之一著，實為萬法宗本。然唯以心印心不立文字之宗門，專在文義路所不通處。導令深疑力究，不同其他之皆從文義解路入。故此稱宗門，餘為教門。教門中律密淨三，有十八回互。

    三　四門之序次
    甲、律禪密淨 以律為首，可有律禪、律密、律淨、律禪密、律禪淨、律密淨、律密禪、律淨密、律淨禪、律禪淨密、律密禪淨、律密淨禪、律淨密禪、律淨禪密之十四變序；益以三三三山山諸式，有二十一變序，共三十六序次，茲不具論。試一論以律禪密淨為序次之進程：謂對佛法既了解具信已，實踐修行，首持戒律，進習禪觀，乘是戒定慧始覺之力，引契祕密藏中之本覺法身功德，乃得入諸佛菩薩妙莊嚴剎。此其進行之程次，例之龍樹菩薩，至為顯然，故為最根本最自然之序次。以禪律為因行自力之增進，以密淨為果德他力之加持；以因行契同果德、以果德成滿因行，此為最可遵依者也。

    乙、禪律密淨 此中亦有諸變序如上。以禪律密淨為序次，亦大有用。例吾以慕仙佛神通而出來，後雖受戒讀經仍茫然不入；以八指頭陀提撕參究無義味話頭，由閱指月錄而傳燈錄而諸祖師語錄，漸增疑悶蘊結；雖聽講天台賢首教義經論，探閱大藏經典，疑悶如故，可云於佛法之信解終未獲成立。後因同閱藏經一老宿，教令勿亂抽閱，當從大般若經循其次第而閱覽。如是月餘而四百卷垂盡，一日忽然心境頓空，而一剎那間回觀身器如幻如影，般若經義燦然現前。進而涉獵法華華嚴台賢教義及龍樹僧肇論旨，亦甚痛暢，機鋒迅捷，不復被語句所縛。爰慶快生平，於佛法由勝解生確信。吾本未多讀書，至是於世間學說亦多一目了然，文思風發泉湧，益放恣自喜，頗有弘法利生，今世舍我其誰之概。漸患身心不入律行，乃掩室普陀，欲勤戒定，痛治驕惰，究律藏以整行事，研法相經輪以整思理，身心乃嚴肅有依。蓋由禪悟而中道實相法界諸觀一味圓融，至法相唯識觀乃精細堅實。其尢得益者在律儀，整理僧伽制度論即作于此時，志在整僧制，行在菩薩戒，則由禪而律矣。淨密之行雖時挹助，而意無專向。民十二元旦，序慈宗三要，束禪觀於真實義品，攝律行於瑜伽戒本，特發揮彌勒上生經旨，遂於內院淨土有其專趣，則由禪律而淨矣。頃年以境緣增上，受習密咒，然最後所歸仍在回向兜率。則律禪密如次而貫達于淨，亦為兼習四行之一序列。

    丙、密律禪淨 此中諸變序亦如上。以密律禪淨為次序者，如一修密咒行者，或欲以戒律自檢，或由大悲心欲持律儀以攝徒眾，則由密而律。或由持戒生禪定，或由有相密律而悟入無相禪體，則由密律而禪。再加以回向淨土，或密律禪行成就者，當然歸入於或變化或受用或法性淨土。如永明壽禪師之誦咒持律悟禪而淨土是歸，亦此序次矣。

    丁、淨律禪密 此中亦如上有諸變序。今若論淨律禪密，則初以在家而泛修淨土易行道者，後出家受戒持律，乃浸假而專精律行。由持戒進修禪觀或澈悟禪旨，欲窮探咒軌之祕，更習密法，而歸極於密宗，則其序如是。

    今此四行回互，連根本四行及加四行總持，都有一百四十九門，每一門中復攝無量行，較圓覺二十五輪更加無數方便，堪為圓攝佛法一切行門之總聚。（見海刊十六卷四期）


08性釋

    性釋

    中國自古言性，如：孔子曰性相近、孟子曰性善，荀子曰性惡，楊子曰性善惡混
，乃至漆雕開、世碩、公孫丑、王充、言善惡以人殊、上中下三品，皆為性上之差別義，而於性之本義尚未談及。今此論性當先定性之為義，即必如何乃謂之性，非此即不得謂之性。此義有三：一者、本現成義。謂凡言性，必是從本以來現成如此，此簡由積集後起不得言性也。二者、不變壞義。謂凡言性，又必常住不變永存不壞，此遮隨緣改轉有變有壞者不得言性也。三者、遍一切義。謂凡言性，復須遍一切法無所偏缺，此遮各有體用義相不得言性也。

    持此三義，以衡法界諸法而觀世間及聖教等所言之性，今試約為述之：一者、指「諸法離言自性」（亦曰諸法離名種分別之自相，亦曰勝義勝義）以為性，此即強名一真法界，又名非安立諦，所謂言語道斷心行處滅也。二者、或指諸法空理以為性，此即我法二空所顯之真如理，真如理與諸法不一不異。若說定一，則無為與有為應無分別，若說定異，則應諸法之理性而別有一物曰真如。然即諸法本來空寂之性名曰真如，亦即諸經所說之三無性。三者、或指諸法不增益不損減之如實相以為性，此即唯識等所說之三自性，謂一切法遍計所執自性，從本以來乃至究竟是虛妄；一切法依他起自性，從本以來乃至究竟是如幻；一切法圓成實自性，從本以來乃至究竟是真實。此三自性，不增不減，法爾如是。如其實相而為施設，故名實相。以上三種言性，皆是無為，實即一法，惟隨方便施設而異。以第一非安立，二三皆屬安立。二就遮詮安立名法空，即三論宗之所明；三就表詮安立名實相，即唯識宗之所明。四者、指心心所之自性以為性，此即覺體。在莊子名靈臺，後人或名靈覺，亦名靈知，在佛法，如云一切有情皆有佛性者，即說凡屬有情皆有心靈知覺。雖其覺有分量不同，不可言無，若無覺則不可言心，亦不名有情。如言火定有熱性，無熱則不得名火，言水定有濕性，無濕不得名水；言心定有覺性，亦復如是。五者、指各各有情之自體以為性，此即一切有情一期生中之總報體，即第八果相之真異熟識。是一報之主體，於有情受生先至，死時後去，即八識規矩頌所云:「去後來先作主公」者是也。六者、或指諸現行法親能生之種子因以為性，此即第八識所藏無始以來親生諸法一一自果之功能差別。名一切種；以種為諸現行法各各之自因，故多說為諸法所由生之本性。七者、或指親能生起無漏佛智之無漏種以為性，依此說為佛性，故說佛性三無二有。涅槃經等說一切皆有佛性，指一真法界言，或指心之覺體而言。此言佛性即無漏種，亦名二空智種，謂有此智種，方能起二空智斷我法二執，圓滿清淨無漏成大菩提。八者、或指異生之分別二執所具生之二障種子以為性，此即二十四種不相應行中之異生性，與佛種性聖種性相違者。然論指分別所起之二障現行分位言，故屬假法；今指其種子言，故亦屬實，如以無漏種為聖性佛性。若得二空無分別智現前時，即能斷除。九者、指諸法相似不相似之差別分位以為性，此即通俗所云類性，勝論所謂同異性，小乘薩婆多部所謂同分，大乘百法明門所謂眾同分之分位假法。如人與人有其相似同類分，天與天亦有其相似之同類分，獸與獸亦復如是。又人與天與畜等相望，復各有其不同類之分，即指此類與不類之分理曰性。十者、指所謬計妄執之一個實在質體以為性，蓋一切法皆緣生自性空，無實在之體質，而異生從依他起上起遍計執，執為有固定實在之體質。簡單言之，即我法二執所執之我法實質性。蓋能執是心心所法，所計似我法相乃心心所所變之相分。如病目者見空中有華，本不了無華，執實有華，了華本空華即無實。目惟有病，雖了是病，而病猶有，一切異生之所言性，不出此所執我法性。然皆於依他上不了而起，或依心體、或依報體、或依內種、或依類分、執為實我法之本體，故不能通達三自性三無性，遣二執而證真法界。

    如是已分別所言之性竟，今更總辯：如前說一至三，雖皆無為，而實相、以三自性分之，則依他屬於有為，而所執無法則非有無為。自四至九概屬有為；其十則雙非有無為。前三及第七唯屬無漏，但第三依三自性分，亦可依他一分及遍計屬有漏。第五第八第十唯有漏，餘通有漏無漏。前二全真，三則通真幻妄，四至九皆幻，十則全妄。一至八皆實，九十皆假。一至九皆有法，十屬無法。如是種種觀察，可知世間聖教之談性差別。在通達諸法離言自相者，其談性皆方便假施設言。要之，未悟一切法皆緣生如幻無自性，此緣生如幻無自性之諸法自相，終非比智假詮能及，則所談性總不離遍計所執實我法性而已！

    嚴核於必如何乃謂之性之三義，則十中唯第一第二足當之耳。故唯識性亦指此二，而餘則皆唯識相也。（大圓記）（見海刊四卷十二期）


09諸法眾緣生唯識現

    諸法眾緣生唯識現

            ──十九年九月在成都佛學社講──

一 諸法眾緣生
甲 名義
乙 不圓澈的諸法眾緣生義
丙 圓澈的諸法眾緣生義
1 諸法眾緣生故畢竟空
2 諸法畢竟空故眾緣生
3 諸法即緣生空即空緣生
二 諸法唯識現
甲 名義
乙 不顯了的諸法唯識現義
1 無明等十二有支緣起義
2 制心一處無事不辦義
3 依真如以迷悟而起義
4 如來藏覺不覺緣起義
5 真法界或法身緣起義
丙 顯了的諸法唯識現義
三 諸法眾緣生唯識現與三性三無性
四 觀此義為境所起之行
五 依此境修行所證之果

    在佛學中、可貫通全部佛法大義而統括無遺者，為「諸法眾緣生唯識現」之一語是。今分別解釋其義於下:

    一　諸法眾緣生
    甲　名義
    「諸法」：佛典中所有法之一語，其義最廣，無論何處何物、屬事屬理，統名曰法。法者、軌持義。遍諸一切所可知可言的，謂之諸法。若有為、若無為、若實法、若假法、若有法、若無法，包羅一切謂之諸法。

     「眾緣」：凡事物非憑空而有，必假憑藉，憑藉即緣，亦即關係。事之生起，均以為憑藉的關係，故名緣。一法生起不止一種關係，故曰眾緣。可分為四大類。一、因緣。直接生起各法之各各主要因，曰因緣。二、增上緣。諸法生起、除其主要因外，其餘一切相扶助而起的，曰增上緣。譬如草木，種瓜得瓜種豆得豆曰因緣；水、土、日光種種曰增上緣。以上二緣，遍於一切諸法之生起（即諸法均要有此二緣方得起故）。三、所緣緣。以此心所觀的境為此心現起之緣，曰所緣緣。四、等無間緣。等者均等，即同類之義。無間者，中間無有間隔也。眼識等（視覺等）心理現相之起，剎那剎那無有絲亳間隔；須前一念滅後一念纔起，如前一念不滅而隔在其間，後一念即不能起。同類相績須無間隔，方得生起。後之二緣，專屬心心所等精神現象生起之緣，不關物質。每一法生起必眾緣備具，色法僅以前二緣生起，心法生起必兼備四緣。

    「生」：此一法以前無有，因眾緣和合今始現起曰「生」。但此所言生兼含四義：曰生、謂從無而有；曰住、住者存在義；曰成、有成就成立二義（賢首宗多說緣成，以此）；曰得、向來未有現始得之。──此四皆由眾緣集合而致。宇宙一切事物，均因眾緣和合或具足而得生起成立。不同無因自然、不平等因。大梵神我、時間、方位極微等諸外道也。

    乙　不圓澈的諸法眾緣生義
    眾緣生義，為佛法最普遍之義，大小乘共明之。但有圓澈與不圓澈之別，因不明此義者即非佛法故也。小乘古分六宗，然約歸於法有我無（神我無、蘊入界有）。以有情眾生為蘊集合故無神我，以蘊等法為有自體故有。不知諸法既以眾緣和合而起，無自體明矣。此其所以猶為不圓澈也。不圓澈之諸法生義，可以包括一切小乘。然亦有深（近於大乘、但不究竟）淺（通於人天乘、主我法皆有）之分耳。

    丙　圓澈的諸法眾緣生義
    我法二執俱破，不認任何法有單獨存在之實在自體，一切法皆依眾緣具足而得生起或成就及存在。大乘教義、皆圓滿澈底之諸法眾緣生義；不然則非大乘教義。茲從中國流行之大乘教義，略說如後。

    1.諸法眾緣生故畢竟空 凡龍樹學系，均從諸法眾緣生而明諸法畢竟空。故謂諸法眾緣生，諸法畢竟空。何以故？以一法如有自性或實體者不必眾緣生故；以無一法有自性或實體，故畢竟空。

    2.諸法畢竟空故眾緣生，賢首宗教理，可從諸法畢竟空中而廣明眾緣成義以見之。一法現起，畢竟無有自性可得（日本密宗空海大師曾刊此宗為極無自性性）；故從法界諸法展轉無盡眾緣之所生成。

    3.諸法即空緣生即緣生空 天台宗廣明此義，隨觀一法即空（畢竟空）、即假（眾緣生）、即中（眾緣生即畢竟空、畢竟空即眾緣生，空假不二即中），所謂一心三觀。其所觀境，即真、即俗、即中、所謂一境三諦。以上均圓滿透澈的諸法眾緣生義。三論宗嘉祥大師傳龍樹學，所謂因緣即空、空即因緣，正明此義。上義又名諸法實相義；苟違乎此即非大乘教。

    二　諸法唯識現
    甲　名義
    諸法真俗理事、前第一義曾經攝盡，以識亦諸法中之一法，即識亦從眾緣而生。今再說明此義，為令心未與實相相應諸有情類，轉染成淨、轉凡成聖（ 即轉識成智），有入手方法故。猶明宇宙觀以後，再明人生觀也。

    「唯識」 識包括一切心心所法，心起定有心所相應起故；即通常所謂心，故唯識又名唯心。唯者、不離義、一切不離識曰唯識。何以故？以色法為心之變現，即心之相分；時間、空間等為心心所色法上假立之分位，真如為心等諸法中所顯之平等實相；均不離識，故名唯識。

    「現」現有二義：一、變現（變起），二、顯現。不言唯識變而言唯識現者，無為法不變，變不能概括故。又解深密經云：「諸識所緣，唯識所現」，即現字義故。凡色心等有為法，皆由識變現而起，即兼變現顯現二義。真如、唯根本無分別智相應之心心所法所顯現，則但顯現義。一切法皆所知境，相分可攝盡一切法。識為一切所知境之依止，故攝大乘論說為所知依。見聞覺知各種境界，無一不從智（淨曰智）識（染曰識）變現而起（或托本質或惟自識），皆不能離識而存在（凡是存在的，皆是被知的）。識現、雖含二義，而特重於變現。泰西哲學亦有此義，然不及佛法圓徹。全部佛典皆有此義，但有顯了不顯了之分。

    乙　不顯了的諸法唯識現義
    1.無明等十二有支緣起義 大小乘皆明十二緣起。十二支之首即無明（又可曰無明緣起），無明即心所法（指六識上之迷事迷理者）。以心所法不離心故，從無明起故，即唯識現義。

    2.制心一處無事不辦義 此言見於佛遺教經，亦為一切事唯識現成義。亦通大小乘。上二雖明此義，既不完全，亦未究竟顯了。

    3.依真如以迷悟而起義 如古來流傳之真如緣起說，以真如為迷悟依，迷之起諸染法，悟之起諸淨法。理雖可通，然實從迷悟之心起，非真如起。以真如不生他法，亦不從他法生故。從迷悟心起即識變現義，但不甚顯了且易誤會耳。諸法皆所知境，真如亦所知境（即所緣緣），故亦可通。

    楞嚴經云：「真性有為空，緣生故如幻。無為無起滅，不實如空花」。亦明此義。三論宗謂法性為一切法之祖父母，般若為父母，以依證真如而成般若故。天台教說維摩經之「從無住本立一切法」，亦明此義。

    4.如來藏覺不覺緣起義 第八識亦含藏如來無漏清淨功德種，故名如來藏。起信論說藏識有覺不覺義，依覺義上起清淨法，不覺義上起雜染法，故亦明唯識變現義。天台、賢首、真言諸家教義，皆有取於此，但亦未甚顯了。

    5.真界或法身緣起義 華嚴懸談云：「大哉真界，萬法資始」。真界究何所指，雖不明了，而就賢首教義研究之，係指庵摩羅識（即佛果上之識、亦通眾生之前六第八現量心）。即從此現量之見聞覺知為諸法現起之本，故亦明唯識現義。法身、狹義與報化相對，廣義指具足如來一切功德法之身，所謂「安樂解脫身，大牟尼名法」者。此亦佛果唯識變現義。

    上來五種，雖皆可同明此義而不全顯了。

    丙　顯了的諸法唯識現義
    一切眾生，自始皆有八識。第八含藏有漏無漏種子；而有漏種無始現行，現又熏種，種又現行。受苦求離，熏無漏種，始起覺行。如成唯識論所說三能變識等廣明。唯識變現義之最要明了者：即吾人生死流轉，皆為前六識上之心心所法迷事理而造染業之所致。欲脫苦果，須悟理事而造淨業。為聖為凡，可由自心作主，故說此義。

    三　諸法眾緣生唯識現與三性三無性
    三性，即依他起、遍計所執、與圓成實也。他即眾緣，依即唯識，起者生起；故由諸法眾緣生唯識現，即明依他起義。不能如實了知諸法眾緣生唯識現義，執為實我實法而起我執法執及貪瞋等煩惱，即遍計所執義。將在依他起上之遍計執破除淨盡，而此我法二空所顯之依他起真實相，即圓成實性。三性義即三無性義。依他而起，無自然或大自在天等無因一因等義。空了一切實我實法，無有可執之體性。而二空所顯之真如（又名無相），更非言語所可形容。故上來為佛法三大要義，遍一切佛法，總括三藏十二部之大乘究竟了義。

    四　觀此義為境所起之行
    明以上之境為觀而修行，則有二行：一、波羅蜜行，即普修六度。二、大總持行，即一門深入（總持諸行為一行的方便） 。如修一行三昧、一心念佛、一心三觀、或依陀羅尼、法界觀、唯識觀，及禪宗之向上一著等而專修。

    五　依此境修行所證之果
    一、大涅槃（大解脫）；二、大菩提，成就一切功德智慧（一切智智）； 三、大法身（佛果法身）。
    依上二義，略明境行果義竟。佛法甚深，含義甚廣，時間有限，略說大概而已。（樓維克記）（ 見海刊十二卷五期）


10萬有皆從因緣所生

    萬有皆從因緣所生

            ──二十八年三月在雲南軍醫學校講──

一 引言
甲 習俗的迷信非彿教
乙 佛教的消極非本質
丙 空與唯識等亦附加義
二 析名
甲 萬有
乙 因與緣
丙 生
三 立宗
甲 各因引果之先後熏起續斷與唯識
乙 眾緣合成之違順消長泛要與皆空
丙 因緣生存之主伴攝入同異與圓中
四 破邪
甲 不平等因
乙 無因偶然
丙 偏因或緣
五 結論
甲 正明萬法因緣有
乙 盡除迷信成正信
丙 信行因果得圓成

    一　引　言
    佛教之來中國，已有一千九百餘年；尤其是雲南的佛教，是印度阿育王時代已傳入，故雲南之佛教歷史已在二千三百多年以上。所以現在中國，從通都大邑到窮鄉僻壤，均散布有信崇佛法之徒眾，及有很多代表佛教的寺庵僧尼。佛教在中國曾有過極昌明的時代，而對中國固有的文化之貢獻與影響都甚大，至唐宋已經發揮到了水乳交融的程度；近今研究中國文化者皆離不了佛學的因素。

    甲、習俗的迷信非佛教自清季廢科舉興學校維新變法以來，一般新學人士即詆訾佛法為迷信，使佛教於無形中受了莫大的打擊，大有使佛教的學說被推出於中國知識界的趨勢。實則許多被指斥為迷信的事物，與佛教本身全不相涉，殆若風馬牛之不相及。一般認為迷信的，不外各地方所崇拜的鬼神偶像，及化燒紙錢等等風俗習慣，皆誤為佛教所造成，其實這在佛教原有的教理和制度上並沒有提倡過。此種俗習之起源，多由於中國古來的所謂神道設教思想之遺傳。因為佛教在別的國度裏流傳時並不如此，並沒有像在中國的許多不經的俗習，這是可以作反證的。由此我們知道中國古時遺留下來為現在詬為迷信的風俗，無非歷代統治者的帝王，欲借此使人民生一種希望或畏懼，因此得到精神上的安慰與鎮懾。其用意在鞏固其統治權，以使之補助政治法令所不逮。可是在今世科學的眼光看來，不免有愚弄人民之嫌。但此並非出於佛教，故以前中國的佛教僧徒，也不過適應於吾國的習俗而如此，亳不影響到佛學的真理及其原有價值。

    乙、佛教的消極非本質古今一般人士看見各地寺僧遁在山林，往往即據之以為佛教是非人生的，乃是山林隱遁的，與社會人生不相關聯的，是所謂出世逃世的消極佛教。因此即以為佛教對於有為的青年人，及對社會國家負責任的人皆不宜接近，尤其不必去研究；但為一班退休的老年人及無知婦女的崇信物。因此，乃欲舉佛教而摧毀消滅之。其實，這也非佛教的本質。佛教教理上所謂五乘──人、天、聲聞、緣覺、菩薩及佛者，此中第一步就是教人在世做人，然後才能談到超人的天及出世的聲聞緣覺菩薩等四乘，故學佛以做人為基礎。其餘四乘也不盡出世，出世只是修學佛法的一種過程。乘、即是車的意思。五乘、是說由這五種不同力量的人，依這五層的車路前進。這樣看來，佛法並不是非人生的，也並不盡是遠俗離世的。如在暹羅、緬甸、西藏等處，即是用佛教學理為治國及待人接物的處世學問。而佛教在中國專被用來做出世的修行者，這是因為中國已有儒教學說治國經世的緣故。如此說來，佛教之退處山林，也完全是中國的環境使然，並非自身的本質如是。所以我們可以說佛教是非消極的，是有為青年人及現對社會國家作大供獻者的人都可以研究的。

    丙、空與唯識等亦附加義其次，以為佛教說一切皆空、三界唯心、萬法唯識等等，即誤解佛法是偏向空寂偏重精神的宗教，與現代科學的物質文明相背馳。其實佛教說一切皆空，有時也說非空，也說非有非空、即空即有。其說空者，無非是就一法或萬法作一種理性的說明，須在講到相當的地方乃適用的一種術語；講唯識也是如此。此種術語，只是佛說因緣所生法上的附加義。扼要的說來，佛教唯講萬有（萬法）皆因緣所生，這才是佛教的真正本旨。

    二　析　名
    佛經所用名詞，往往精深細微，一般人甚不易解。所以今講「萬有皆因緣所生」，不能不略說本題的幾個重要名詞。

    甲、萬有　　這一名詞，在佛教經中原不常用，應當用「萬法」才合。因有字的意義，尚不及法字的意義來得寬廣，萬理萬事萬物皆不出乎法字的範圍。然佛教中也有用有字的地方，如一種宗派立名一切有，是專門講一切皆有的，即所謂萬法皆有。但以有遮空，其義已狹。或說三有，所謂欲有、色有、無色有，三有或析為九有、二十五有，此與吾國通常以宇宙內外事事物物名萬有相同。此取通俗易知，故用「萬有」一名。

    乙、因與緣　　這在佛經中分得甚為精細，有所謂六因、十因、四緣、二十四緣者。現在限於時間不能一一說明，但就因緣二字說之。因者、為構成一切事事物物即萬有的主要因素，所謂質的方面的東西。譬如花的種子一樣。緣者、乃事事物物的條件湊集助成主因的東西。譬如只有花的種子是不能生出花來的，必須借助於水土日光等物，乃有生起花來的結果。試看現在供在這講檯上的盆花，這是一個活的舉例。佛法中這樣的事例是推用得很廣泛的，所謂萬有萬法各有其種子之因，亦各有其湊助之緣。而緣又有順逆的分別，遇順緣則生長，遇逆緣則衰滅。

    丙、生　　生是對住、異、滅而言的。佛法中常講此生住異滅的四相：生是說事物的初生，住是已生後的存在，異是存在中的變易，滅是變壞到消滅。此生字是狹義的。又或有單用生滅二字者，生字對滅字而言，此生字可包括住異在中，是廣義的。今言萬有皆生於因緣的生字，也是廣義的生，如中山哲學上所謂宇宙以「生」為重心的生字所表現的意義一樣廣泛。

    三　立　宗
    依上面的解說，對於萬有皆因緣所生之義，可分如下的三點說明。

    甲、各因引果之先後熏起續斷與唯識　　應知宇宙間萬事萬物皆各有其主因以引起各別的成果，所謂種瓜得瓜，種豆得豆。先因後果，因引果生，果又熏成因種。如寺院中之燒香，由香的燃燒以熏留香氣。曾現的心境，留在心中，雖經多時而此已熏成之習氣不失，等到後時遇到機緣仍可發現。此即所謂熏成種子復起現行之一例。由此因果果因相續，例如外國輸入一種胡桃種子到中國來，栽種生果，果種相續到今。但如有同樣而較優良之新種輸入，或遇天災等大逆緣，則亦有斷滅的時候；所謂適者生存，或歸淘汰。佛教的法相唯識宗，是專為闡明這種因果相續的道理而發展成的。由種子依持說到藏識，以成立萬法唯識，使眾生循之修行，漸去凡劣而臻至善淨佛聖；明有善因必可成善果。

    乙、眾緣合成之違順消長泛要與皆空　　從眾緣合成以觀萬事萬物，遇著順緣便生長，遇著逆緣便衰滅。猶如人遇到適宜的鄉土便生活得順利，走到水土不服的瘴地便生病乃至於死；但能懂得其發瘴之時間性亦可為預避之方以資進退者，則在例外。不但人是如此，宇宙間萬事萬物的順緣逆緣與生長消滅莫不如此。泛言之，我人的一舉手一投足，語默動靜，無一不與萬事萬物為緣而互通消息；更推廣論之，山間的一草一木，海洋中的波濤與空氣，天上的星球運行，無不與每一物互相為緣以致其違順消長的。雖然此中所謂緣，亦祇就其重要與次要者分別言之，即是直接因以成果者為重要的要緣，反之，間接不切要與泛遠的則為次要的泛緣。如是，眾緣合成之物，分析觀之只是眾緣而實無此物，此佛經中所以處處明萬法皆空的所由。空之定義是眾緣合成中毫無固定物體的說明，言其沒有固定獨立的實體存在。推廣言之，即所謂一切法自性皆空。法性空慧宗備明此義。

    丙、因緣生存之主伴攝入同異與圓中　　須因緣齊備以生存的萬有萬法，每以一法為有力能持之主，則其餘諸法皆為無力相資之伴，要得主伴關係（主因助緣）全備方能完成其生存。此說在中國自創的華嚴宗、天台宗及禪、淨宗特詳講之。所謂一法攝盡一切法；舉宇宙間所有諸法，法法皆可為主，而又皆可為伴。譬如以現在顯現在諸位面前的講桌為主例而言，此桌是在雲南省城的昆明，雲南是中國的一地方，則此桌便和整個中國社會國家發生關係，而國家社會又依地球太陽系全宇宙為它落腳存在之緣。推開去講，不論精神的物質的任何一個成法為單位，皆可互為主伴相攝，同時又互相入。雖然，這主伴相攝互入的萬有萬法，以之相互攝屬時，固可一攝一切、一入一切、一切攝一、一切入一；但亦並不攏統。因為，方以類聚，物以群分。在人的方面，有善、惡、賢、愚；在整個宇宙方面，有精神、物質、非精神或非物質；在國群方面，有社會、國家、民族、方土；……各各判然有其同異，纖毫不混。現在須要就此特別講明者，這是佛教中明因緣生法最圓滿中正的教理，也是中國佛學的特色，應當促起世人注意的地方。

    四　破　邪
    不過，在世間一般的學說或宗教裏，也多有講因果道理的，初看好像與佛學上講的因果論頗為相像，但是細究起來則大謬不然。一切謬說，可歸納為三種邪謬的因果論法。

    甲、不平等因　　如說宇宙間森羅萬象的事事物物，皆有一刱造主宰者為「因」，以使之生，以使之滅；但彼主宰者之自身，則並不要「因」，亦無生滅：此種所說「因」甚不平等。萬有要因、彼也要因，彼不要因、萬有也不要因，故其所說之因，於理不可通。其他與此相類似的哲學上科學上，或偏執物質，或偏執精神以為因的很多很多，如說虛空一元、電子一元等。此等說法，用佛理觀之，皆講不通。此種不平等的因果論法，正是一般人誤認佛教與摧殘佛教的根源所在，世人應注意其偏謬而打倒之。

    乙、無因偶然　　其次，又有人認宇宙間的事物現象皆是自然如此的，所謂不邀而至；或認事物現象如風吹葉落一樣，風不過偶爾一來，是偶然如此的。此是庸愚懶惰思想的起源，中國國家衰敗之所由。佛教之被利用為逃避現實的工具，及其自身之遭到非常的摧毀者，大都緣於此種觀點的作祟，亦應鄭重的予以打倒。

    丙、偏因或緣　　說偏因者，如佛教中的一切有宗，及世間哲學的命定論者、目的論者，皆過於偏執因而落於有邊了；或偏執緣的，如哲學的偶然論者、機械論者，及佛教中一切空宗，則又過於偏執緣而落於空邊了。都急須加以糾正，使之消歸因緣生法的中和實相。

    五　結　論
    復次，由上斥除不平等的一因，及無因、偶然，並糾正偏因或偏緣的各種因果法的理路看來，即可得到如下的結論：

    甲、正明萬法因緣有　　即證明萬事萬物都須因緣具備方可生存的道理，這是佛教中的正常的因果論，即佛教的本質。因此、所以前面說空與唯識義，亦不過借以說明或證明宇宙真理的工具。

    乙、盡除迷信成正信　　用這正常的因果論──即佛法的本質，可以打倒一切偏執的學說與迷信，如打倒堅執上帝或電子等的一元論者的深固的迷信等，而成立事皆可驗理無不通的因緣生法之正信。

    丙、信行因果得圓成　　此正常的因果論即佛學的本質，推廣應用，能令現世一切合理的科學哲學或政治學說社會學說皆達到究竟圓滿。目今中國精神總動員的目標是：「民族至上，國家至上；軍事第一，勝利第一；意志集中，力量集中」。若能正信此所說因緣生法確為普遍的真理，舉國家民族為主，則遍攝遍入一切以為伴，歷之三世無不通，行之十方無不準，民族國家乃能真成其至上。而軍事勝利之第一，亦得成真實無謬；思想能力不期其集中而自無不集中矣。「苟非至道，至德不凝」，世間的英雄豪傑，往往中途消極，不能永久真積極，若能定志於此豎窮三際橫遍十方的因緣生法真理，必能建成萬古不朽之功業。（月滄、大慧合記）（見海刊二十卷第六期）


11諸法有無自性問題

    諸法有無自性問題

            ──三十年六月在漢藏教院講──

一 略示
二 小乘的有無自性說
三 空宗的有無自性說
四 唯識宗的有無自性說
五 中國佛學的圓中自性說

    一　略　示
    對這有無自性問題的研究，首先要探討這「自性」能詮名下的所詮的意義是什麼？我們可以發現到經論中的「自性」，有著許多不同的解釋，所以現在先統攝其要義，繪列一表，再來逐條說明。

    二　小乘的有無自性說
    佛法中有一概加以破斥的自性，這就是表中的一各獨定實一性──諸法各自獨立固定不變的之實在性。如數論師說的神我，勝論師實句義中的我等九法，都是一一有情具有的各自獨立不變性的實體。又如各種神教，說在宇宙萬有發生之前，有一獨立固定的神來創造一切，其所創造的萬物，雖是無常變滅，然消滅後仍然有永遠不變固定獨立的神之實體。主張有這各獨定實自性的，不問他指的是創造神、是實體、是神我，都同樣的違反了宇宙人生是因緣生滅的最高法則。聖教與現實，都證明了萬有的生起和存在，都必須具足多種的條件（因緣），隨條件的和合而生存，亦須條件的離散而毀滅，宇宙間絕對找不到一件單獨存在固定不變的事物。這是宇宙人生的最高法則，也是佛法中最基本最重要的理論，上至三乘聖法，下及人天業果之所共同依據的。可是外道所計執的各獨定實自性，決不是因緣和合生滅相續的。它與佛法的緣起真理，正站在不相容的對立地位，所以佛法中不問大乘小乘各宗各派。都一致的破斥這各獨定實的自性為邪執；同時、最低限度也要破斥這種自性，才能夠建樹緣起真理的法幢。因為佛法普遍否認這種自性，所以都說空「無自性」。

    其次說到「有為恆實」的自性，這如一切有部所講的「一切法」，原包括有為無為二類，無為法留待下面再說，且先講明有為法。有部說有為法是三世永恆實有的；但既落於三世的遷流變易、雖說「恆實」，還是有因緣生滅的。就在這因緣所生的有為法中，分析出最基本單純的法，如俱舍的七十二法，認為是三世恆實的法；而現見現知的宇宙萬有，無不是由這種種基本單純的原素組合而成。這基本的原素，在現在固然是實有的；過去雖已過去，但還是實有的；未來雖尚未來，也同樣是實有的。有為法既是三世恆實，當然有自性。但由這基本有為法組合成功的有情身器等，則是假合無自性的。又如犢子部所計我法實有的思想，也可攝屬於這「有為恆實」內。他們說的五法藏（過去法藏、現在法藏、未來法藏、無為法藏、不可說藏）除了不可說我之外，其他的教義和有部相同。而這不可說藏的我，非即五蘊、非離五蘊，也還不能離開眾法的關係而單獨存在，所以與他部派所說的假我仍然差不多，不過名字不同罷了。他既說有過去現在未來的三法藏，當然也是主張有為法有「恆實」自性的。這有部──或犢子部所說的基本單純的有為法，雖是恆續實存的，但還是因緣和合生滅的有為法，與外道所計執的各獨定實自性，迥然不同。

    另有主張「有為現實」的小乘部派說：在有為法中，過去的已經過去了，未來的還沒有來臨，都是無自體而依現在法假立的；唯有擺在眼前的現在法才實有體性。經量部師就是這種思想的代表者（大乘宗派中也有這樣主張的）。還有現通假實論者，或說五蘊是假，處界實有；或蘊處假立，唯界是實等。其實、這不過是認為實性的部份有彼此通局的不同，而其過未無體，唯現在可以有體的大前提，則無不同。所以、過去未來的法是假立而無自性的，現在世的有為法才是實有的自性。

    其次說到「無為真常」的自性，無為是一切有為法的普遍真理，所以是常住不變的；小乘各部派分三種或九種。因是真而不妄、常而不變的理性，所以就在這真常的意義上說有自性。奘傅小乘六宗裹俗妄真實宗的說出世部等，謂一切有為世俗法都是虛妄無性，無為勝義才是真實常住的，就屬這種。無為法雖係常遍真實，但祗是遍通一切有為法的理性，或遣除一切有為有漏所證的常住涅槃；與各獨定實的自性絕不相同。部派佛教中，經量部等雖說現前可以見閒覺知到的有為法才是實有；無為法既非見聞覺知之所能得，實際上是沒有的，所以祇是言說上的假施設；但在觀行實踐上，由擇滅雜染所證得的涅槃，是任何部派也不否認其真常性的。所以這「無為真常」的自性，可說是各部派所共同承認的。

    在小乘六宗裏有叫諸法但名宗的，他們說：一切諸法，但有假名，都無實禮。上面說的各部派中，有的主張有為無為俱實；有的主張無為是實，有為是假；又有的主張有為是實，無為是假；在他們的互相諍辯中，這諸法但名宗起而總合雙方所說的假義，進一步的說：一切諸法不問有為無為，都是假名，沒有實在的。凡聖教所說的，世間所見的，表面上雖似有其事其物，然究其實質，則都虛妄而毫無所有；甚至涅槃菩提等，也無非是假立的名字而已，所以都無自性。這種思想的提倡者，是說假部。

    從有為恆實到諸法假名，是小乘部派佛教中對於有無自性問題的不同說法。在這裏、各派的意見雖大有出入，但對於否認「各獨定實自性」，還是一致的主張。

    三　空宗的有無自性說
    現在再來探討大乘空宗對這有無自性問題的解說。

    初期空宗的龍樹、提婆、在所造的中、百論裏，大致是以最徹底的諸法緣起為出發，以明畢竟皆空無自性。所以中觀論開首即說：「不生亦不滅，不斷亦不常，不一亦不異，不來亦不出，佛說緣起法，善滅諸戲論」。這便是說明世間出世間一切法，徹底都是緣起的空無自性，所以同時也都是空無自性的緣起。

    龍樹、提娑的根本宗義，大概如此。但是後期的中觀論師，展轉傳承，對於原論的解釋，意見不無出入。其中最著名的，是流傳中國和西藏的清辨派，及單傳於西藏的月稱派。在勝義諦上看，不問有為無為，畢竟都是空無自性的，這一「勝義皆空」義，是二派共同的，沒有異義。但二派在世俗諦上的見解，則有很大的諍辯。清辨認世俗可是實有的，其主張和「有為現實」「無為真常」相近。月稱則謂：在世俗諦上說，諸法也都只是假名而已，沒有實事，故與「諸法但名」相近。月稱的說法，與中論「因緣所生法，我說即是空，亦名為假名」的文句，均相吻合。

    這兩派的思想，在言詮上看，勝義諦上雖同說皆空，而世俗諦上則清辨謂實有自性，月稱說假無自性，很不相同。然若仔細考究其含義，月稱雖說世俗諸法者是假名無自性，然在假名中並不否認世出世間的業果染淨諸法，不但不否認，而且以有空義故，才能成立四諦三寶等諸緣起法。緣起的三寶、四諦諸法，固然都是假名空無自性的，但說為假名並不是撥無染淨善惡因果差別的成立。在這意義上說，清辨所說之有，也就是因緣生起的緣起有。這緣起有，一面是無自性故空；一面是因緣生故有。由是考究，世俗諦上月稱所說的假名，與清辨說的實有，不過名詞上的差別而已。考其含義，月稱的假名，既不曾撥無染淨因果，不但與清辨所說的俗有一樣，甚或進一步可與小乘一切有部所說的「有」相接近。所以現在西藏黃教的所宗固為月稱空義，但他們所用以說明世出世間的假名諸法，反而是引用俱舍論。所以、名句的應用雖有巧拙不同而意趣並非甚遠。總之、空宗的要義，諸法皆緣起無自性。在二諦上說，勝義都是空無自性，世俗則或說但是假名，或說可有自性。

    四　唯識宗的有無自性說
    在廣泛的唯識學中，派別相當複雜，意見也很不一致。這裏且以中國向來所傳的無著、世親、護法、玄奘的唯識義為依據。以唯識宗的立場來觀察諸法，首先要說明的是遍計執、依他起、圓成實三性，三性的範圍，也有廣狹不同。遍計執的構成，有能遍計、所遍計與遍計所執相；現在不是說的能遍計心與所遍計法，而是指的遍計所執之妄相。這狹義的遍計所執性最明顯的意義，是但由現行的意識名言分別，計無為有，計有為無，周遍地顛倒執著，所以叫做遍計所執性，依他起性的正義，就是緣起法，所以古來也有譯作「緣起性」的；依他眾緣和合生起的諸法，叫「依他起性」。圓成實性，狹義說：即於一切法所顯的本來普遍常住的圓滿成就真實性，所謂諸法勝義的真如是。這是唯識宗正確的三性義。這三性中，依他起的範圍最廣；假使作另一種的說法，無始虛妄分別習氣也攝在遍計性中，則擴大了遍計，連雜染依他也包括在內了。又把一切離顛倒的清淨緣起法（淨分依他）也攝於圓成實性中，那麼，依他起性的範圍便很狹小，或竟沒有了。雖有這第二種的說法，但唯識宗三性的標準義，還是以眾緣生起為依他起性。

    遍計執性，但由現行意言分別所起（現行意言分別之法，不一定都是遍計執性，但遍計執性，必定都是現行意言分別所起的），如非有計執為有，世間現量不可得，出世淨智現量亦不可得，只是意言增益有的。這裏面有許多頗難辨別，如現前的桌子，在現見現覺中，只是黑色方形和堅觸，並無桌子，桌子乃由意言增益起的名相；可是人們的習慣，都以為親自見到覺到的，所以實有桌子。這種意言增益起的，雖很難了知，但還有一些很明顯的，如龜毛兔角等，完全是名言增益而起。在名字上龜毛不是兔角，兔角不是龜毛，雖有差別，但離開名言之外，則世間見覺、出世淨智，都不能證有，很容易的辨明它只是意言分別上所有的。由這明顯的龜毛兔角之唯名言有，也就可以例知上來所說的桌子房子等，也唯是名言分別有的了。遍計執性無不是名言假立的，離名言之外沒有自相，所以說他無自性。

    依他起性，有一分是由無始虛妄習氣現起的雜染法。這染分依他，不但由現行意言分別現起，同時也要由無始虛妄習氣的內因才生起。三界中的一切有為法、無不是由無始以來虛妄分別之熏習於內識中，現在成熟才現起的、它與唯是獨頭意識上意言分別現起的不同；如有些有情，意識不發達，沒有名言所起的分別，但還是有它的根身器界的識境。又如二禪以上的諸天，六識尋伺完全不起，當然沒有意言分別，可是由不動業所感身器，還有他的定中境界。遍計所執，則完全是依托名言的，離了意言亳無所有；這染分依他，則亦託過去的分別習氣為生起之因。例如龜毛兔角與翳華夢境，雖同是虛幻，但龜毛兔角只在意言分別上有，離言無別自相；翳華則依眼病而幻現，眼病未癒，翳華不會消滅；夢境因睡眠心生起，睡眠心未息，夢境也不能沒有。染分依他也是這樣，無始來虛妄分別習氣沒有斷除，是無法使他不現起的。離現行意言之外，還是有世間現量的自相，所以說他有自性。

    依他起中，亦有離執因緣變事的清淨分。由出離煩惱所知二障和我法二執的無漏因緣所變起的清淨依他起法，如報化身土、四智菩提等是。這些既是因緣所起。所以也是依他起法；離開名言，還是有淨智現量的自相，所以說他有自性。

    圓成實性，是離執淨智所顯的真理，不是名言所假立的；雖在悟他方便上也可以有名字的安立，但它「無有相狀差別」。這無相狀差別的真實性，是由「無分別智」證明的，所以說「離言有無相性」。由此應知，唯識宗說依圓有性，遍計無性，是依離言有體無體說的，如定執離言無體，則必撥無染淨因果，落於損減執無疑。

    唯識的「識」，以標準的唯識宗義看，是屬依他起性眾緣所生的；若離開依他起性談識，則將超越唯識宗的思想範圍，走入他宗的思想體系。識、有能了別轉變一切法的雄力，是依他起法中最殊勝最主要的法；所以唯識宗看一切法，或可離言而有，但決不可離識而有。凡執離識而有的，都是遍計所執，不問你有的是真如，是涅槃，是勝義諦，只要執為離識之外的，都落於遍計執。所以從外道所計的各獨定實性，乃至大小乘說離識以外的有為無為法，都是遍計。甚至說離識之外有實空、實心，也還是遍計。諸法但名宗所說的「名」，大致都承涊是不離識的，所以沒有離識的遍計執成分。

    在西洋哲學裏，有唯實論和唯名論。有的主張諸法的共相──觀念或概念──普遍恆常，所以是真實的。他們以為事實上的桌子等，時間過久就要壞滅，空間則唯局一處，所以反是虛假；但桌子的名義──共相──倒是遍一切處一切時而真實的。所以叫做唯實論。反對唯實論的說；共相不可見聞，唯名無實，所以叫做唯名論。唯實論不免執名為實的遍計增益執；唯名論多少已走近不離識的途徑。

    在不離識中看一切法，有為現實，離言有自相性，是依他起。無為真常與勝義皆空，離言有無相性，是圓成實。

    諸法假名，謂一切法都是現行意識上的名言分別，所以攝屬遍計執性。然廣義的如月稱說世間根量，沒有離了無始來虛妄分別習氣的，所以都是假名，則此假名不但是現行意言分別，世包括了無始虛妄分別習氣。最少可以通染分依他，甚至可以成立諸法「唯名論」，或「唯遍計執論」了。

    總之、唯識宗是以可離言不可離識來說明諸法或有自性或無自性的。空宗是以可離識不可離緣來說明諸法都無自性的。然「識」也是緣起法，以緣起義說「識」也空無自性，是亳無問題的；但不可離緣的法，是否都不可離識，或不可離假名，則不無問題。所以、各宗普遍所無的是各獨定實自性，其餘則有為、無為、勝義、世俗，有種種說法的不同。

    五　中國佛學的圓中自性說
    最後說到「即有真空即空妙有」的圓中性。中國佛典上常用「自性」一名，如六祖說：「明本自心，見本自性」；「何期自性本來清淨？何期自性能生萬法？何期自性本不動搖？何期自性本不生滅」？昔作曹溪禪的新擊節，曾特拈「自性」而加以發揮。永嘉禪師說:「本來自性天真佛」。天台家在四弘誓願後加四句說：「自性眾生誓願度……自性佛道誓願成」。這些，舉不勝舉，極力講自性，極力稱揚自性，是中國佛學的特點。但到底這自性是什麼意義？和空宗等所斥為無的自性是不是相同呢?

    當然是不同的！應曉得：離執淨智所顯勝意，因是離執，所以是空；淨智所顯勝義，則又是有。究竟真空就是妙有，遍常妙有就是真空。即有之空才是真空，則離有之空是頑空；即空之有才是妙有，則離空之有是妄有。凡是「有」者，皆性空緣起之有，微妙清淨明徹之有；若一法不空，即不成妙有。凡是「空」者，皆緣起性空之空，真常圓滿成就之空；若一法不有，即不成真空。這非妄有、非頑空、即真空、即妙有之如實義，無以名之，假名曰「圓中性」。舉例說：如一株芭蕉，託於根種、水土、日光、空氣的眾緣而宛然生長；根種水土等因緣法也同樣的需要依託眾緣，從這展轉依託的眾緣上，求其邊際不可得。就宛然的蕉相，層層剝完，求其中堅不可得。就根種之展轉託於根種，向前推其開始時不可得，芭蕉復生芭蕉，向後推其終盡處不可得，所以是無邊無中無始無終的。然後後當起，就從此開始；前前已盡，就至此為終。窮極眾緣，即此是邊際。現成宛然，即此是其中堅。所以即始即終即邊即中的。無邊無中無始無終。故畢竟皆空。即始即終即邊即中，故統一切有。一芭蕉如此，一人、一芥、一色、一香、一微塵、一恆星、一毛孔、一念心、亦莫不如此。這圓中性，要到正智如如恒時相應的佛果正覺境界才能畢現。它是一切法的本來面目，其實普遍恒常本自如是，無庸上帝天神等之造作，所以叫做「自性」的。

    這個自性本來就是沒有一點兒離開一切法而單獨存在的，所以就任何一法要想求得其獨存的自性，終是畢竟空無的。而畢竟空無獨存自性的任何一法，又莫不周遍一切法，一即一切，一切即一。一切法為一法的現起之緣，一法即屬一切法，離一切法無此法，故一一都是空，空到徹底空。而由眾緣現起的這一法，遍入一切法，為一切法生起之緣，故具足一切有，有到徹底有。一攝一切，一切攝一，一一法即是法界全體，故又法法具足而統一切法性。所以天台家常說：「一色一香，無非中道，隨拈一法，皆是法界」。因為每一法都是統一切法的，所以隨便拈起一法。小至一色一香，無非都是全法界。或問古禪德「如何是佛」？答：「磚頭瓦塊」。又說：「撲落非他物，縱橫不是塵，山河及大地，全露法王身」。法法都是統一切法牲，則法法莫不周圓，所以「拈一莖草」可以「作丈六金身」，「拈丈六金身」也可以「作一莖草」，甚至「青州牛吃草，益州馬腹脹，天下覓醫人，灸豬左膊上」。這統一切法性，有如海水，雖然後浪推前浪，波濤層出不窮；然皆不離海水的一味性；海水雖一味，仍不妨萬波起落。天台家說：「真諦泯一切法，俗諦立一切法，中諦統一切法」，統一切法的中諦，就是這意義。賢首家說的事事無礙法界，也就是這意義。

    這統一切法性，原是佛果智境的事事無礙法界全體性。但法法統一切法，則不妨在佛而佛，在人而人。所以通俗點說，不妨叫它做宇宙性；切近點說，也就是人生性；再切近說，就是當人自心性。所謂現前介爾一念心起，無不具足百界千如三千性相。雖不可得，而遍一切法；雖充塞法界，而無所有。所以達磨說：「直指人心，見性成佛」。六祖說：「明自本心，見自本性」。當前的這一念心，就是即有真空即空妙有的圓中法界性，也就是本來的天真佛；成佛不必外求。當人即是。

    在佛的智境上說，凡夫確皆本來是佛，在修證的事實上也確實見性即是成佛；但因現行意識的顛倒分別，和無始虛妄習氣的重重障執，明見現前一念自心的本性，卻不是容易的。所以必須要破除重重的執障，掃盡無始的妄習；那末、必須修習種種方便解行，上來所說的小乘大乘各種有無自性的理觀，又都是不可偏廢了。所以有人問禪德:「如何是佛」？ 答曰：「即汝是佛」！進問：「如何保任」？答以「一翳在目，空華亂墜」。虛妄雖本明淨，但要除盡目中的翳病，必須假借種種方便。所以佛說的一切法門，若能適應當機，無不是治病的妙藥。雖然遍一切法皆是圓中性，又不妨層層破斥，重重融攝。

    從這圓中性去探究，我們可以發現到台、賢、禪、淨佛教的兩個特點：一、在理趣上，從即有真空即空妙有的圓中性，闡明一一法莫不是統一切法的「法界全體性」，本來圓滿，無欠無餘。雖台、賢、禪、淨各宗教義有多少的不同，而這一點卻是大家共同主張的。二、在行門上，從統一切法的現前一念心成為「攝歸自心性」，所以在用功修行時，都從現前一念心為著手處。禪宗的直指人心；天台的一念心上觀百界千如三千性相，華嚴的應觀法界性一切唯心造；淨土的執持名號一心不亂等，都是從現前的一念心上去徹觀一切，修證一切。不過後來因為他們專集中在統一切法性的圓解，與攝歸自心性的妙行，缺於研修其他一切方便，遂由疏略而漸落孤陋。

    要明究竟的真理，可以說「從當人一念心徹見統一切法法界性」便得；在猶未成就一切福德資糧，沒有修集一切解行方便以前，是做不到的。所以我們須一方面舉揚中國佛法的特勝點，一方面為對治現行意言分別，無始虛妄習氣，要修習種種教理行門的方便，方可以本末融貫，妙契圓中。

    因討論諸法有無自性問題，發現中國佛學的高唱「自性」，乃說為圓中的統一切法性，和攝歸自心性的兩特點，特別的拈提出來。（演培、妙欽、文慧合記）（見海刊二十二卷十期）


12漢藏教理融會談

    漢藏教理融會談

            ──二十六年九月在漢藏教理院講──

一 發端
二 空有問題
甲 二諦上觀察空有宗
1. 嘉祥四重天台七重賢首五重等
2. 瑜伽唯識的四重二諦
乙 論法上觀察空有宗
1. 有宗用科學邏輯立論
2. 空宗龍樹等用辯證法破顯
3. 空宗清辨派近於形式邏輯
丙 空有宗比觀
丁 漢藏應互學
三 顯密問題
甲 不取東台密判教取藏所分顯密
乙 性相為顯台賢禪淨等即等於密
丙 一切佛法之顯密觀
丁 重重顯密之勝劣觀
戊 台賢禪淨及各派密續之互學
四 結論

    一　發　端
    現在研究佛學，和從前不同了。現在研究的範圍更擴大，若說研究，就有巴利文系佛學，如錫蘭、緬甸等；漢文系佛學，如中國、日本、朝鮮等；藏文系佛學，如西藏、蒙古、尼泊爾等。由這三系，流入西洋，更有西洋人的研究法。所以現在世界上關於研究佛學，有許多問題，如古學今學問題。古學，如三系中各自保守傳統的研究法；今學，如從科學研究法而研究佛學，尤其日本盛行這新的研究法，所以反應到中國及全世界，就成為佛學的今學：於是現在即產生今學古學的問題了。

    其次是大乘小乘問題：如我們中國等地向來所流行的就是大乘，所以說錫籣、緬甸等所流行的為小乘。但是、他們並不承認佛教有大小乘，所以說他們是小乘，他決不承認，在他們，自認為這是原來的佛法，或是根本的佛法；大乘反而是由流行變化成的，或說非佛法，或說非根本佛法，或認為大乘佛法是從他們的根本佛法上推廣出來的，沒有超根本佛法以上的佛法。如前年錫蘭的納囉達在滬時，說他在日本曾對日本人說，佛教不應分什麼大乘小乘，都應一概視為佛法，很得日本人的贊許。彼亦以此意徵問於我，我說：認為都是佛法，這是很好的，不過對於各地各種的佛法皆應遍學，不然、則反成自蔽於古籍。又如現在有到錫蘭等地留學去的，如稍有心得，便覺得唯彼所學才是真佛法，中國向來所傳的並非佛法。類似此等問題甚多，皆非現在所說得盡，暫且不談。今天專從漢藏教理關係重大的略談。

    二　空有問題
    甲　二諦上觀察空有宗
    現在當說漢藏佛法中的空有問題：空有即空宗、有宗（並無其他深意），也就是平常所稱的法性、法相。有宗講三性，但三性不是共通常談的，所以就空有共同常談的二諦來說。

    二諦在中國古代的譯名很多，有說是真諦、俗諦的；有說是世諦、第一義諦的；到了唐譯，才確定名稱，叫做世俗諦、勝義諦，為空有二宗所沿用。然此等不同的譯名，余意可以不必解說，現在但從二諦的意義以觀察空有二宗的差別。

    在中國古代，古德們對於二諦就淺深次第而解說，很有些出入，如嘉祥說四重二諦，天台說七重二諦，賢首依據五教說五重二諦等。此皆古德們約經論的意義，及內心所悟的道理而解釋，在印度譯來的經論上並沒有此種的解釋，所以他們也無一定的根據。現在我們只要知道古德們有此五重七重等的解釋就夠了，不必再說。

    有宗所說的四重二諦，見於瑜伽師地論和成唯識論，這是有聖教根據的，所以詳為解釋以觀察空有宗的差別。

    四重二諦，就是世俗勝義各有四重。世俗的四重是：世間世俗，道理世俗，證得世俗，勝義世俗。勝義的四重，就是世間勝義，道理勝義，證得勝義，勝義勝義。上二類四重複合起來，於法共有五種：就是在世間世俗有一種，即第一有情器世。第二五蘊等蘊界處法，就世間可名勝義，而從道理上說則仍為世俗。第三是四聖諦理：此四聖諦明世出世的染淨因果，也就是所謂捨染成淨捨凡成聖的因果，這在道理上是勝義，但在聖智的證得上則為世俗。第四是二空真如：二空謂人我空、法我空，亦云生空、法空，就是由此二空觀智所證的真如，因為帶能證慧的不同，所以說為我空真如、法空真如。此二空真如在智的證得上可為勝義，如證生空真如，就所證眾生空性，是無差別相的，所以大乘般若對聲聞人明法性無差別，每從其證空無相辨之；證生空性時，無四諦差別相可得，然尚帶有差別名言安立，所謂生空真如、法空真如、及十地十真如等，故在能所雙忘心言俱絕究竟勝義上，仍為世俗。再進一步，就是第五勝義勝義了；這勝義勝義，泯一切名言安立思想觀察，唯如實真性。於這四重二諦之五種法上而觀察空有宗的差別及其關係，如左表所示：

    大概空宗說有情器界、五蘊十二處等法，及四諦中苦集道之部份，皆是因緣生法；既是因緣生法，就為世俗諦，於此因緣生法上建立世俗假相假名，故說有諸法。而這些假法其性本空，此空性為勝義，也就是滅諦。又就四聖諦對待相上說，也都是名言安立的假相，無苦集滅道，所以唯有證空性真如、或無智亦無得、畢竟離分別言說的一昧真如，乃是勝義諦。因此、故說世出世的一切法、都是因緣假名，其性本空。

    在有宗所說的，就複雜了。他說：這眾生世間及器世間，是依蘊等和續而起，但是世俗；而蘊處界法及染淨因果等，雖亦是依他起因緣生法，皆不離識。就識變上，破除遍計所執實我實法，對所破的遍計執方面說，此等依他起因緣生法亦可是勝義法。然若對圓成實而說，還是世俗而非真實，所以蘊處界及四聖諦等，對圓成實都是世俗的。即就證得勝義的二空真如，也尚帶有言說假立依他起相。比如四聖諦所說的苦集滅道，仍是依他起上的共相理，而並非離一切相的無相真理，故亦是世俗。因二空真如，是就能證二空的觀慧門上，說為人空、說為法空，而所證的空性，沒有人法的區別。如就人空觀，以能破除人我執，說為人空等，這猶對有為諸行說無常義，故說帶依他相，不過無漏空智已是淨依他了，至就究竟無差別性來說，這證真如的差別智境也不可安立，空平等性離一切分別，遺盡一切依他起相，才是勝義勝義諦。

    以上二說；雖可見空有二宗的不同，但於此二宗可就各人意樂的不同，或趣入有宗，或趣入空宗；如於有宗所說的重重二諦差別上。覺著從世間世俗到證得世俗皆無非是世俗假法，雖然彎彎曲曲的說世間勝義等，其結果仍不過說明緣生性空，不出空宗的二諦理，此空宗義豈不簡明確實？何用彎彎曲曲於勝義上生許多障礙，反使其不直截明顯！故不如空宗因緣生法自性皆空來得爽快。如弘一法師前在廈門曾對我說：他所以不喜歡研究法相唯識，因為研究的結果仍不過明人法二空。故中國昔時唯識學並不怎樣興盛，一般人都喜歡趨入天台、賢首、禪宗等。但是近代科學哲學昌明了，有宗義和科學哲學重重義相，有能攝受現代思想的機用，所以復成興盛的趨勢。如現在的世間常識所認的宇宙萬有、地球星球等等，就是世間世俗法。至於說到世間勝義道理世俗的蘊處等，在小乘中講明的如一切有部諸論及俱舍論等；而這些所說的，多近科學，如純理的自然科學等。

    純理科學的解析宇宙萬有，不出一、物理，二、生理，三、心理的三種現象。例如專從物理研究的對象上，就可以無整個的人物等而唯是質力，故從科哲學觀宇宙萬有只為質力等的結合體，也猶小乘觀唯有蘊等法而沒有實我的意思。物理學對象即等於六塵，生理學對象即等於六根，心理學對象即等於六識。所以科學所見的萬有和常識上見的不同，科學所見的較為確實，而常識所見的不過就和續相的人物上的觀察；因此科學知識的境義較常識的境義為勝進，得名勝義。

    又小乘猶有執蘊處界等是實有者，科學知識上也認為物理等是實有，但在唯識則說蘊等法，都是唯識所變的，識就是五蘊中的識蘊或受、想、行、識，十二處中的意處，十八界中的意界及六識界。這同於現代的科學哲學之休謨經驗論、羅素新實在論等，他們說宇宙萬有所存在的原料唯是感覺經驗；這都歸之於感覺的說法，和唯識所明的前六識之現量性境同。其物理、生理、心理都從這感覺分析出來，這感覺就是根本的實在，這種科學哲學很可相通到唯識論，更可名為世間勝義。

    於蘊、處、界等法而明一切皆唯識，可接近科學的哲學而引科學者入佛法，因為科學的哲學所認為實在的，唯識亦然。但這所認為實在的，並不同於常識，常識的人物等必由概念以立種種名而起分別，感覺則不待概念而直接了知。如現前感覺冷熱等，不必有名相而有感覺自相，這和唯識所講的性境相似；就是於塵識等，不須起名言種類分別，在感覺即有自相，也就是正明其為唯識現。故唯識論能將世間世俗所不同於世間勝義之界限詳細分明，很合乎現代的常識與科哲學理智的區別。

    又從四聖諦的道理勝義以明，就是安立世出世間的染淨因果之理，所謂苦、集、滅、道。苦集就是世間的染果染因，滅道就是出世的淨果淨因。這在世間通名上說，就是宗教；即明此世出世染淨因果，皆唯識所現，就成宗教哲學。這裏的宗教哲學，是指佛法，依佛法所開導的斷染因果、證淨因果為趣向之目標。然不明唯識義則不能成立宗教哲學，因為對於世出世、染淨因果不能詳確精徹的說明，於現在有科學知識的人，便不能予以確實的認識而起其宗教信仰。故唯識所現，更是說明道理中的勝義，也就是唯識學的特長。至於就圓成實說後二重，以猶帶有依他起的世俗法，故在證得是勝義；在勝義勝義尚是世俗，若遣盡了世俗相就是勝義，也和空宗無何差別。這是就二諦上略說空有的不同點。

空有宗二諦上的差別，在有宗世間勝義和道理勝義上，空宗不承認其為勝義而與之辯論。至於證得勝義以下，便沒有什麼差別了。然有宗說的世間勝義等，不過是對待世間世俗等而說，並不許為究竟勝義。明此，則二宗可無諍了。

    乙　論法上觀察空有宗
    １.有宗用科學邏輯立論
    有宗立論的方法，多用因明。因明和西洋論理學比觀，是包括演繹法、歸納法的，屬於歸納的一種，就是所謂科學邏輯。邏輯、譯為論理，是合理不矛盾的意義。這科學論理，為西洋近代文明特色。若從所立的一種假設去種種觀察而得同一的結論，成為公理定律，就叫歸納論理。此在因明上也有這種意義，例如瓶等所作故無常，證聲也是無常，這等字即指從瓶盆等多種觀察得到同一的結論。
    有宗從無著世親等造論以後，多用科學論理的方式。如於佛經上意義不發生問題的，就依之說下去；若有問題了，則引多種經及多種理來成立，如立第八識，引五教

    十理以證成。又如建立世間勝義之蘊處界與道理勝義之四聖諦等，都是用科學方法立論。其特長，就在精詳的建立法相及因果之理。
    從此等科學的立論法上，也自然有唯識的趨向。如被現代科學研究所逼生的哲學認識論，就其認識的限度，以立對於宇宙萬有認識的範圍，這很近乎唯識的道理。又如最新物理學講到最後之物質波，以現於認識上而名之為認識波，彌近唯識所變義。

    ２.空宗龍樹等用辯證法破顯
    龍樹、提婆、佛護、月稱等的傳承，他們都用似乎近代西洋的辯證法──亦譯對演法──來破執顯理。因為龍樹等的論旨不適於用因明，重心唯在直明諸法空性實相，故用辯證法。這辯證法，是觀萬有皆不安定而變動無常，一切存在皆是含有矛盾性的暫時統一，而無絕對性的統一；祇是矛盾的統一，故不能永久安定。由矛盾故發生變化，由變化又起新的統一，新統一仍是矛盾的和合，不安定的，有變化的。從龍樹等所說的看，亦說萬有皆因緣有，都無有決定的自性。這因緣和合有，就是矛盾性的暫時和合，剎那生滅變化，不成決定不變的絕待自性；故於空宗，假使要究其決定的自性，他的回答，就是一個空字。不但蘊界處是如此，就是苦集滅道也如此。然非無矛盾和合的暫時存在，不過是因緣有的存在罷了。由因緣有故無獨立的自性，不能安定的存在，究之、就是畢竟空。這就是由因緣法上顯其空性，亦即在空性上說明因緣如幻的道理，比西洋的辯證法更為徹底，更不須用因明。因為是自無所立所說，皆就他之立說而破，如聖天說：『破如所破』，就是說能破的理亦同所破的執而空無所存。故此空宗最徹底的辯證法，較西洋的辯證法更進一步了。

    ３.空宗清辨派近於形式邏輯
    中國以前羅什到嘉祥的三論宗也用辯證法，不過就後來傳入的清辨的學說觀之，似陷於形式邏輯。西藏所傳，則有佛護月稱派和清辨派，區別頗嚴。或說其不同點在於因緣世俗立自性和不立自性。依我看來，這立不立自性，不過名詞上的區別；以清辨等的自性也是就緣生法假名的，並不同世間所執的實我實法──實我法的自性，唯

    識和清辨都是早已破除了。如小乘破凡夫我執，大乘破小乘法執等，所以不但清辨不執，即有宗也是不執的。故清辨所說的自性也是不過世俗名言上相待而說，如待彼說此說此非彼等，並不違背因緣假名的道理；則用不用自性之名，自是沒有多大差別了。其最大差別，還是在立論的方法。按西洋的論理學，有演繹法與歸納法。演繹法的形式邏輯，只求形式對而其實無益。例由大前題中抽出小前題而作斷案，其斷案是於大前題中已決定的，如曰：「有為是空，緣生故，如幻」；緣生與喻均是有為，因喻已為前陳所包，所以這種立論但有形式而不生功用。所以，空宗自無所立，唯就他人的立說而破，他若無所說，自亦無所破。若如清辨自有所立，是則不能不就色心等各立自體為立論的基本，反蔽畢竟空義。所以空宗兩派，是立論法上隨應破與自立量的不同，而帶起立不立自性的差別。

    丙　空有宗比觀
    空有二宗，都是大乘。就空宗說，地前菩薩位上，以徹觀空性而證究竟勝義為勝，有單刀直入之功。有宗以顯理策行為勝：如有宗顯示蘊處界各各因緣，及無始時來凡染因果與如何對治修證而轉成聖淨等，非常詳明；由此等理論使一般能了解的有智慧者，不能不信受而發起捨凡成聖捨染成淨的心。因此、有宗以令人修習淨行，對治染因，策修廣行見勝。更就地上觀二宗，空宗說根本智境，有宗說後得智境。如唯識說『勝者我開示』及『我於凡愚不開演』等，皆明是後得智境。是則二俱智境，平等平等；若至佛果，則一切智智更無二宗的差別。

    丁　漢藏應互學
    漢藏雖都有性相二宗，但是兩地都有所缺，如漢文佛教缺少關於空宗的，有佛護、月稱、阿底峽、宗喀巴等發揮空宗的理論，這些都應當學。關於有宗的，中國於安慧的唯識不完備，亦需補充。至在西藏方面，也應學漢文佛教的護法、戒賢、玄奘、窺基等的唯識義，及羅什以來三論宗義和安慧中論釋等。這樣、纔可和合成空有圓融的大乘。本來、空有二宗論傳到中國，大抵皆提倡相助相成，而不是相破相毀的。如有宗雖明世間的道理的勝義等，無不以通達二空真如的真唯識性為究竟，故與空宗並不相違。但法相所說，在空宗的因緣假有上、對於凡夫外道小乘所執的人法上，以重重破除而顯重重的染淨因果差別，如辨二無心定差別及二世緣起義等，此皆非俱舍等小乘法相之可及，豈應以偏見而捨瑜伽、唯識等勝義而不用？這是從漢藏教理上略談到的一點。

    三　顯密問題
    甲　不取東台密判教取藏所分顯密
    再講顯密問題。顯密所以成為問題者，是由於密咒興盛，而批判其餘一切教法為淺顯，成為顯密對立，所以發生了問題。本來、密教傳到中國也是很早的，大概在六朝時候吧，便有了雜密的經典輸入。但是、真正的建立密教，還是在唐朝開元年間，當時有名的人物，如善無畏、金剛智、不空三藏等，都是專門宏揚密教的上師。並且在這時，也傳去了日本。中國的佛法，因為經過了唐武宗的毀滅密教也就一蹶不振，繼之而起的是不立文字的禪宗。一直到了元明清的時候，因為蒙藏的關係，帝王很多信仰密宗，在北方五台山等處也有很多密宗寺院；但多是喇嘛，和中國僧眾及民間信仰，沒有什麼關係。所以，可說漢土民間信仰祗屬禪宗等；其燄口和其他的密咒，雖普遍於民間，為社會的風俗信仰，然非寺中修習的正課，如禪門日誦中的密咒，不過是附屬的一種助行罷了。在民國六七年前，還沒有所謂顯密問題。近年來，因為密教的勃興，一方面有由日本而輸入中國的東密、台密，一方面由蒙藏關係的密切，而傳來黃、紅、白各派的藏密。漢地佛教有了密教而佔有重要地位，形成顯密對立的狀態，因而又產生所謂顯密問題了。
    現在判顯密教法的，有西藏和日本兩方面。依日本所傳的，又有東密台密兩派：東密是弘法──空海大師所傳，以東大寺及現在的高野山為基本道場；台密是兼天台宗的傳教大師所傳，以延歷山為主要道場。這是東密、台密得名的由來，且亦是密教在日本放一異彩的中心點。不過日本的空海首把顯密二教剖開，如中國密宗的經咒儀軌中，歷來皆無判教之說，自從弘法大師著了十住心論及顯密二教論以後，就有了密宗判教之說。十住心論，他還是根據賢首的五教，如十住心論中有畜生心、人心、天心的三種世間心，及聲聞心、獨覺心的二種就是賢首的小教，其第六、七、八、九心，就是賢首始、終、頓、圓的四教，此外再加密教為第十心。所以教理的分配，不過在賢首五教上更加密教。但其建立顯密二教分判法，不啻把整個的佛教解剖開了，不免有所偏蔽，所以為現在講顯密問題所不取。
    台密本來的判教法，是依天台的四教，而說圓教為密教；後來因受了東密的影響，便說法華等為理密，密宗為事理俱密。依我看來，日本東台密的判教法，是依於台、賢而失其當。因此由其判教之結果，演成各宗派而無整個佛法的流弊。現在不取日本所判的顯密，而取西藏所分之顯經密續。
    西藏於佛說，除律以外總分為顯經密續二種，從說人天聲聞等小乘法及說空有觀行等大乘法為顯經，其餘由師弟傳承的咒印儀軌等為密續。其相傳續承的密法，換言之，亦即實際的修習法，所以密宗道次第上亦未另有判教之說。單就所傳的實際修習法而說為作、行、瑜伽、無上四層，故今取之。

    乙　性相為顯台賢禪淨等即等於密
    此義在上次佛理要略中也曾說過，所謂大乘法有三：一切法自性空義，一切法唯識現義，一切法大總持義。這裏的相，就是唯識，性就是空宗，此二皆重在以教顯理，即將一切法的究竟性和行果的差別相，用教把他顯示出來，是教的本義。
    整個的佛教，傳到了中國，就產生天台、賢首、禪、淨等宗。禪雖是印度傳來的，但成為宗派者，是在中國。然淨土宗在中國，猶不過念佛發願往生罷了，其說理是附屬於台、賢、禪等，並沒曾另有判教等的方式。但傳到日本就不同了，日本別立淨土的教理系統及判教等的方式，發達至淨土真宗，且建立教解證信的四個次第，而不言於行。他的教是彌陀教，於此起解，由解而證，由證方為真信，真信就等於已生極樂。其念佛不過感念佛恩罷了，和中國要由念佛等行而求往生不同，故彼稱純他力宗，不藉修行。其現在的世間行化，也是已生彌陀極樂而來度人而已，這是淨土教發達最極至的表現，故淨土真宗即等無上密宗。又如天台圓教一念中具足理事兩重三千性相，深明法法即是大陀羅尼義，與賢首之事事無礙法界相同。禪宗在表面上其問答多不可解，而在此問答上就直示法身全體大用。如從前杭州鳥巢禪師有一個侍者，侍師多年，以師平常一點佛法也不講，乃告假欲去。師問其故，他說要向他方求佛法。師即手拈衣上布毛一吹曰：「若佛法，這裏也有」，侍者頓悟。這豈非信手拈來無非佛法之義？也就是一事一物無非大陀羅尼法，所以台、賢、禪、淨的行法，即同密宗。天台等雖判一大藏教，然宗要上即一心三觀，賢首也唯是華嚴法界觀，所以就其宗要說，與密宗無別。

    丙　一切佛法之顯密觀
    前面二段是就部份的佛法觀察，這裏是就整個的佛法而觀察顯密，略分四類如下

    １．顯中顯　　以前講的五乘共法、三乘共法、和大乘法相、法性等，都屬於顯中顯。雖大乘法相對於法性亦說尚有隱密未顯了處，而對於下列三重還是顯中顯的。
    ２．顯中密　　在所依的經典如華嚴法華等，是屬於顯經的；可是台、賢、禪、淨的宗要所在，都是明一切法皆大總持而修觀行的。此觀之天台所說，任何一色一香皆即法界，一切法皆不能趣過任何一色一香，就可以知道了。
    ３．密中顯　　即唐宋以來漢文教典所傳的密咒經軌，和日本依於漢文經咒儀軌所傳的金剛界、胎藏界等，以及藏蒙紅白黃各派所傳的密法。此等雖是祕傳的密法，而經咒儀軌等明修行次第，皆有定軌法則，其修習觀想等法，也是極其次第差別明顯的，因此可立為密中之顯。
    ４．密中密　　禪宗在門庭施設上，可說為密中密。禪宗的特重點，專在乎證而不在乎教，所謂心心相印，相印就是證到了，不相印就是不曾證得，故稱教外別傳，所以成密中之密。在各宗究竟極證上，都為實證而無言教安立的，至於說即身成佛、即心是佛等，已是多事了。因為在密之極密是毫無生佛相可安立的。

    丁　重重顯密之勝劣觀
    現在講的勝劣，就是依於前面的顯中顯、顯中密、密中顯、密中密而判別。前面四重中的顯中顯，除了五乘共法三乘共法以外（因為五乘三乘共法，只攝大乘一分，故不另），其餘如顯中顯的大乘法性法相及顯中密的台賢禪淨等，既可互為平等觀，又可互為勝劣觀。因為就顯中顯的大乘性相而說，可算是顯之最淺顯的，而顯中密的台賢禪淨在顯法中，以明一切皆大總持之不可思議義，就比較深了一層。至於密中顯所依的教法已深祕玄密，更能從實習上重重顯明出來，比較又進步了。到了密中密，就是甚深最甚深，最高無比的了。同時，也是一程序中所指的最殊勝法。
    但以上四重，是由顯淺而深密說的，若是把這四重行列倒轉來，則其勝劣也可互易其位。如密中密，可說為佛法最淺劣的，因為密中密所主的，即在法界法性，無論有佛出世、無佛出世，其性法爾常在，如禪宗說「古鏡未磨，照天照地」。因此、故說一切眾生即是佛，無佛外之眾生，也無眾生外之佛，即生即佛，無生無佛，都是密之極密的意義。而一切都是黑暗的，一切都是無別的，禪宗說「墨汁烏紗半夜文」，即是此義。所以、密至極密，既無一點佛法，也無能證的行所證的果，甚至連佛出世也是多事，所以雲門說：「老僧當時看見，一棒打殺與狗吃，貴圖天下太平」。因為有佛出世，於是有佛有眾生，便要分別得不安了。若不出世，豈不都是佛？豈不亳無分別？從此義上，故密中之密即是黑中之黑，是最未顯的佛法。從此進一步是密中顯，這猶如黑暗中有一微光、晚上的星燈一樣。因為密續若無性相教理等的說明，單仗傳承的密咒和儀軌等的指示而觀想修行，好像在暗中靠一點燈光行路一般。再進一步就是顯中密，此對於十法界聖凡因果等已能種種分別，把他顯示出來，並顯出假中之空及空中之假等中道義，這猶如月光一樣，遍照世界。但此月光，還非至極的明徹，故須待顯中顯的大乘法性法相，對於因緣性空及性空因緣的究竟道理，不但以多種經說明，且以多種論不憚煩地重重詮顯，像這太陽光一般的周澈明顯，乃可說是最究竟的佛法了。而且、這大乘法性法相，將世出世的重重緣起差別顯露出來，皆成為究竟正遍知的所知境，而照了一切法更無餘障。所謂正遍覺者的正覺中，一切法皆是大圓鏡智智影；大善巧的教法中，於一切法平等理和差別事莫不如理如量顯了，所以把前面的密中密倒轉來，顯中顯又是最殊勝了。然此不過舉例說說罷了，實則此中還可作別種看法，如從天台賢首等宗義上，也莫不各各顯其宗義為最勝，在此所顯義上，也別別以分判餘法之勝劣。總之、凡以何法為宗的，就以何法為最勝；此不但於教法是如此，就是各傳其密法也是如此。如日本、西藏、漢地皆各有所傳所宗的密法，而各就其所傳的密法表示為最勝。故在此顯密重重次第上看來，就可見一切大乘法是平等的，而在平等中又各有勝義勝用的不同。

    戊　台賢禪淨及各派密續之互學
    此從顯密問題上觀察，覺漢藏佛法應互修學，尤其在漢藏教理院對於漢藏佛法應互相研究。如西藏各派所傳的各部密續，中國缺的很多，我們應去修學。若中國台賢禪淨的修學有成就的，對於西藏也可作轉播，使藏人亦對台賢禪淨有所研習。如此、乃能澈佛法之底，盡佛法之量。

    四　結　論
    台賢禪淨可說是唐宋以來的佛法，到晚唐後，大乘法尤其只流行台賢禪淨。在這千年的時候，大凡中國佛教徒所修學的，教、就是台賢，行、就是禪淨，唯此可以代表中國整個佛教。但是、近來中國佛教的命運，也如中華民國的命運一樣，日趨衰弱！中國佛教的破產，也如中華民族的文化一樣，支離破碎，空疏荒蕪！像這樣潰爛的中國佛教，似乎無有可代表中國從東漢到唐以來、中經幾百年所結晶的中國佛教的特質了。由此在最近，或把佛教從日本傳到中國來，或從西藏傳到漢地來，或從錫蘭傳到中國來；也如中華民族的趨勢一樣，由幾千年進步來的文化已不能自存自立，反退化到唯以模仿外來文化為事。今中國佛教亦似乎破敗到這樣的不可收拾地步。然從東漢中經幾百年到唐代結晶下來的中國佛法，竟如此完全空疏而無意義無價值的嗎？其實不是如此的；可看此中所明的一切法大陀羅尼義，在四重顯密中都顯出台賢禪淨所說的特長。此大陀羅尼義，應總攝五乘、三乘共法及大乘性相而成為大總持法。既由總攝一切佛法為基礎而成綜合的中國台賢禪淨法門，豈四教儀、五教儀等就可以代表了嗎？這是要普容遍攝五乘、三乘、大乘的佛法，方成為真正的台賢禪淨中國佛法。就是要把台賢禪淨的中國佛法，從根救起來，要由這普容遍攝的途徑，方克濟事。雖禪宗的單提向上直指頓悟的宗旨，而此如畫龍點睛，先畫得有龍乃需要點睛以活現一條龍；若先無一切教法的龍，便也失禪宗點睛的用了。又如念佛固然也能夠總持一切佛法，然若不能普容遍攝一切佛法，而反事排斥，單執一句阿彌陀佛，亦不過執持空名罷了。所以，今應普容遍攝錫蘭等三乘共法律儀及大乘性相與西藏密法，乃可將中國佛法發達興旺，一天一天的充實復活。而在復活的過程中，發揮台、賢、禪、淨、總合的特長，將律、密、性、相，澈底容攝成整個的佛法，於是中國的佛教因之重新建立，而亦可成為現代的世界佛教了。（碧松記）（ 見海刊十八卷十二期）


13幾點佛法的要義

    幾點佛法的要義

            ──二十八年二月在昆明歡迎會講──

    今日得與大家相聚一堂，真是一種難遇的因緣，不可把光陰空過了，因提出幾點佛法的要義來供大家參考。

    第一、佛法雖然是法門無量，廣大如海，而主要的厥為業報。故學佛法以徹明業報，確信業報為最要緊！佛所說的一切經教皆不離業報，信仰佛法即是信仰業報，不管是說一切皆空也好，諸法唯識也好，密宗也好，淨土也好，總越不出業報，換句話說，業報就是因果報應。要想得好的果報，即先行好的業因，若撥無因果，便非佛法。這是佛法中最普遍而又最重要的一個原則。

    第二、佛教的學理，比其他任何宗教學說來得寬廣而深圓。佛法依三界（或云法界）眾生而設，三界中有人類──我們生在人中，佛亦降生在人中，在人言人，側重人間而談佛法固無不可；但要知道宇宙間的一切眾生皆在佛化之中。若以人間自封，除現見外不論其他，否認餘趣存在，即等於自掘其根自塞其源，未免把佛法弄得太狹小了，那就大大不可。

    第三、就歷史上看，中國佛法在隋唐最為興盛，而其特殊之精采即是禪宗──唐以後的佛教都以禪宗為中心。宗門與教門工夫的差別可以明言者：即教門在深解「現前身心世界」是無常、是無我、是空、是唯識；而起觀察、而得通達。宗門在深疑「現前身心世界」是從何而來？從何而去？是誰？是什麼？而起參究、而得徹了。二者都是依「現前身心世界」為下手處；到了既「通達」、既「徹了」之後，所證所得亦無若何不同，所謂「方便多門，歸元無二」。其不同者、即其工夫一由解而起觀行，一由疑而起參究耳。

    由教門修行者，若住於由解而觀的觀智上，固是滯於加行而未能入根本智；然由宗門修行者，若凝於由疑而起參的參情上。尤落癡禪而不能豁開妙悟。故宗門須以由大疑而大悟為則！所謂「黑漆疑團忽打通，一多長短亦含容，踏翻宇宙浮漚上，逼塞虛室剎那中」；可以微露此中消息。這是修這兩種行者所當注意的。

    第四 說到近來中國佛教的情形，因為受到日本新的研究方法的影響起了很多變化，尢其是西藏佛教近亦影響內地很大。平常都以為西藏只是密宗的佛法，而不知道他們還是很注重教理研究的。他們的研究法注重辯論，而辯論不是隨便衝口而出，是有因明比量為格架的。因此有的人主張必要由比量的理智，乃能觀察起修加行智而入根本智。然此因亦不定：譬如宗門下的初根人因疑而參，與宿根人的纔聞即悟或一聞千悟，皆不須經因明比量智的理解；即教門中的隨信行人，亦可由深信諸聖上師的教示持戒習定，生現量慧，以得預入聖流。故必須經因明比量乃起加行智者，只是教門中的隨法行人耳。歷觀古今中外之佛教三乘聖者，不惟不皆曾先習因明比量，且多不先由博通教理而得聖果，可為明證。但西藏依因明比量的辯論方式興復與現今的中國佛教很有補益，因為中國佛法之衰病在儱侗，以此為勸學因明研究教理之一方便，固亦甚善。所以本人近年在重慶辦一漢藏教理院，以漢文藏文而研究此兩種文字的佛法，使互為溝通以相補充。

    其次、西藏相傳只許四宗：小乘只許一切有部宗與經量部宗，大乘只許龍樹菩薩的空宗與無著菩薩的唯識宗，其餘只可稱派不得名宗。在中國有部當俱舍宗，經量當成實宗，大乘即空有二宗。如此說來則中國的天台、華嚴、淨土、密宗、律宗、禪宗都不能名宗了。為他們所說是依因明比量智解以為宗的。這雖可如是說，但如玄奘法師所傳來的「小乘二十派為六宗」已不盡然了，何況中國的台、賢、禪等宗，皆直依根本智或佛智為宗，宗在離言不思議法界！自更非上說所能限了。

    中國的楞伽經上有宗通說通之說，中國向來視同世親所謂證法與教法的差別：以聖智自內證為宗通的證法，以因機施設教化為說通的教法。而西藏則以聞持言說之教為教法，回喻證成之宗為證法，亦見其宗在比量智解，與中國的宗在出離隨念計度分別之現量不思議智境者不同。蓋西藏能謹守印度論師之所傳，而中國古德則每能豪邁不羈，直探諸佛諸聖諸祖的內證心源，故異其趣。

    大乘唯識宗側重在「印所取空」的忍位加行智上，大乘皆空宗側重在「印二取空」的世第一位加行智上，此亦誠為比量加行智之極則，專以比量智境為宗者，確不能越出此範圍。然中國的台、賢、禪宗則皆宗在無得不思議的出世間智上，即以聖位根本智、後得智或直以佛的一切種智為宗。即中國三論、唯識宗都有此種趨勢。故余並法性空慧宗，法相唯識宗，而鼎立法界圓覺宗也。蓋非開立法界圓覺宗，不惟無以位置中日之台賢禪密諸宗、且亦不能看明全部的中國佛法趨勢。此為余研究佛法以來，並縱觀西藏、日本的佛教而得此結論，甚望高明者共商討之！（塵空記）（ 見海刊二十卷第六期）


14新與融貫

    新與融貫

            ──二十六年八月在世界佛學苑研究部講──

      一　由本人意趣說起
        甲　非研究佛書之學者
        乙　不為專承一宗之徒裔
        丙　無求即時成佛之貪心
        丁　為學菩薩發心修行者
      二　佛教中心與中國佛教本位的新
        甲　新的意義
        乙　佛教中心的新
        丙　中國佛教本位的新
      三　宗乘融貫與文系融貫
        甲　融貫的由來
        乙　宗乘融貫
        丙　文系融貫
      四　本院研究諸系的略明

    一　由本人意趣說起
    今天拈「新與融貫」一題，說明本人所指導研究的綱要。先由本人的意趣說起。
    關於本人的意趣，在南京講優蒲塞戒經時，已分為四點略略地說過，現在再提要於此。

    甲　非研究佛書之學者
    把佛書當做學問研究，國內外的人頗不少，其實、從事攷稽佛書而研究其義理，以造成一專門的學者亦不是件易事；而時有揚其一得衒異鳴高之弊。一般人讀了本人的許多著述，以為本人是個用字比句櫛、勾古證今的研究佛學者，實際上本人讀書每觀大略，不事記誦，不求甚解，而以資為自修化他之具為目的。所以本人的志願趣向上，從不冀成為學者，唯在能成就振興佛教覺人救世之方便耳。

    乙　不為專承一宗之徒裔
    佛法中分宗立派，早在印度即有小乘十八派或二十派別；之後大乘復興，遂有大小乘對峙；大乘復分法性法相之空有兩宗；繼之又有真言宗興起；是為印度開宗立派之概況。而在中國方面，亦有天台、華嚴等宗之別；同時、宗中又立派，如禪宗之臨濟、曹洞、溈仰等是。宗派之所以興起者，差不多都是以古德在佛法中參研之心得為根據，適應時機之教化上而建立的。中國性、相、律、密各宗，為傳承印度的宗派；台、賢、禪、淨等，為創立的宗派。日本繼承中國，復有日蓮宗、淨土真宗等之開創；諸宗派至今，皆各有其系統的傳承，非常嚴格。而本人在佛法中的意趣，則不欲專承一宗之徒裔。以為由佛之無上遍正覺所證明之法界性相，為度生應機而有種種施設，法流多門，體源一味，權巧無量之方便法，無不為度生而興；古德開創宗派，其妙用亦在乎此。由此看法，無上大覺海中流出來的教法，為了傳持者及入世應機的各有偏勝：由迦葉、阿難等承持，則成初期小乘；由龍樹、無著、世親等弘傳，則成中期大乘；由龍智、善無畏、蓮花生等傳承，則成後期密法；印度佛法，因之可分為三期了。後來到了佛滅度後千二百餘年的當兒，印度的佛法已由衰落而消聲匿跡；在印度奔放的佛法鮮花，不能不轉移到異地去開放！錫蘭、暹羅、緬甸等地所盛傳之巴利文佛法（以錫蘭為代表），就是印度的初期小乘佛法；從中國到高麗、日本等地所盛傳之佛法（以中國的漢文為代表），就是印度的中期大乘佛法；而由西藏及再傳於蒙古、尼泊爾等地所盛行之密法（以中國的西藏文為代表），即為印度的後期密法。此為印度三期佛法的二千餘年來支流的大概。其於諸法性相一味平等中之各宗派法門，皆可隨人根機所宜而修學，藉以通達究竟覺海。所以本人觀察佛法之五乘共法、三乘共法、及大乘不共法，原為一貫；在教理解釋上，教法弘揚上，隨機施設而不專承一宗或一派以自礙。

    丙　無求即時成佛之貪心
    站在佛法立場上，用佛法的眼光去觀察世界眾生，一切眾生互相關涉，而一世界與無量世界亦相攝相入；所謂「一即一切，一切即一」，即是此意。所以佛法並不是為此一人生及此一世界而起；即此一生一世亦當體無始無終，無邊無中。發心修學佛法者，應不為空間時間所限，宜超出一切時空，涉入一切時空。於佛法如此理解，即能自悟悟他，精進無息，無庸拘定要即此身成佛。蓋成佛不過自悟悟他而已，菩薩行滿，佛陀果成，但勤耕耘，自能收獲，何須刻期求證！因為刻期追求，大抵為滿足虛榮心所驅使；而著相拘求，非僅心量狹小，且未免反增煩惱耳！佛法中雖有為接引一類誇大之眾生，或激發一類懈怠眾生，施設即身成佛、立地成佛等假名，但本人提倡發長遠心修自悟悟他行，不怠不息，而不以此類假名而掀起刻期求成之貪心。

    丁　為學菩薩發心修行者
    前面三點從消極的反面立說，第四點恰從積極的正面言之。從正面講，本人為一從凡夫而得聞佛法信受奉行者，認佛法中的五乘共法、三乘共法及大乘不共法，均一貫可達到究竟圓滿之覺海。凡能貫通五乘、三乘及大乘教法而發菩提心修菩薩行者，便是菩薩，所以本人在佛法中的意趣，是「願以凡夫之身學菩薩發心修行」。這裡有兩件事：一是學菩薩發心，二是學菩薩修行。本人還不能如菩薩那樣發心、修行，現在是學菩薩的發心，學菩薩修行。本來學菩薩是極難能的事，須經過十信而入初發心住，再經十住、十行、十迴向修集福慧資糧滿足，始能進為聖位菩薩。今人不知此義，每每稍具信行，馬上心高氣傲自命成佛；不知少分之學發菩提心、學修菩薩行尚未做到呢！你們發心到佛法中修行，要切實認清這一點。照大乘起信論上講，真正初發心菩薩，須於入發心住以前，經過十千大劫修行六度萬行，才為真正初發心菩薩；然後再經過三大無數劫，方能證得無上正等正覺。所以本人亦為願學菩薩發真正菩提心而修行六度萬行者。至於發菩提心的修法，前新譯西藏宗喀巴大師著的菩提道次第論，根據印度龍樹、無著諸菩薩所說，曾有精密的闡明，可參照修習；俾不落於人天福報心、二乘自了心，而得發起修行六度的大菩提心。

    二　佛教中心與中國佛教本位的新
    甲　新的意義
    依上面的意趣，可以觀察本人的思想，即新的思想與融貫的思想。先說新的意義：平常說新乃對舊的反面而言，而佛法真勝義中無新無舊，緣生義中則沒有一定的分劃，小至一事一物，大至一世界乃至無量世界，都剎那剎那生滅相續的遷流著而新陳代謝。然依佛法契理契機的契機原則，以佛法適應這現代的思想潮流及將來的趨勢上，因為人類在一個區域之中一個時代裏面，適應其現在的將來的生活，則有一種新的意義。便是契機的意思。根據佛法的常住真理，去適應時代性的思想文化，洗除不合時代性的色彩，隨時代以發揚佛法之教化功用，這在四悉檀中叫做世界悉檀，即是佛法活躍在人類社會或眾生世界裏，人人都歡喜奉行。如是，即為本人所提倡的弘揚佛法的新的意義。若是故步自封不能適應時代；或標奇立勝，從古代或異地另尋來一個方法，欲以移易當地原狀，則都不免落於非契機的病根上。一般為佛法傳持的人，若能依照契理契機去躬踐實行，則不但目前及將來的中國的佛教可以發揚光大，即全世界佛教亦會因此而鼎新起來。

    乙　佛教中心的新
    新、需要佛教中心的新，即是以佛教為中心而適應現代思想文化所成的新的佛教。這佛教的中心的新、是建立在依佛法真理而契適時代機宜的原則上。所以本人三十年來宏揚佛法，旁及東西古今文化思想，是抱定以佛教為中心的觀念，去觀察現代的一切新的經濟、政治、教育、文藝及科學、哲學諸文化，無一不可為佛法所批評的對象或發揚的工具，這就是應用佛法的新。然而、若不能以佛法適應時代、契眾生機，則失掉這裏所謂的新，在社會眾生界是一種沒有作用的東西：如此的佛教，會成為一種死的佛教！又若不能以佛教為中心，但樹起契機的標幟而奔趨時代文化潮流或浪漫文藝的新，則他們的新已經失去了佛教中心的思想信仰，而必然的會流到返俗叛教中去！這都不是我所提倡的新。在這把握佛教中心思想、去適應時機、融攝文化和適應新時代新潮流去發揚宏通佛法，我有很多的寫作，都是如此的。

    丙　中國佛教本位的新
    本來、佛教是沒有民族和國界的限制的，現在講中國佛教本位的新，則因在中國已有一二千年歷史的佛教，有不得不注意的必要。而此中所謂中國佛教，更應簡別為華文佛教。今中國雖合漢、滿、蒙、回、藏，然漢文佔十之九有餘，故通稱漢文為國文；那末漢文文化就是中國文化。海禁未開之前，交通不便，各國文字彼此互相研究非常困難，今日往來研究各國文字已比以前容易及繁廣得多。即如在這講堂裏，通外國文者，如巴利文、緬甸文、英文、日本文等，各有其人。在目前中國佛教裏的出家僧眾，是很有人能精通其他文字的了；所以現在彼此互觀各國之佛教，是感不到困難。但是我此中所云中國佛教本位的新，是以中國二千年來傳演流變的佛法為根據，在適應中國目前及將來的需要上，去吸收採擇各時代各方域佛教的特長，以成為復興中國民族中的中國新佛教，以適應中國目前及將來趨勢上的需求。由此，本人所謂中國佛教本位的新，不同一般人傾倒于西化、麻醉于日本，推翻千百年中國佛教的所謂新！亦不同有些人憑個己研究的一點心得，批評中國從來未有如法如律的佛教，而要據佛法的律制以從新設立的新！此皆不能根據中國佛教去採擇各國佛教所長，以適應目前及將來中國趨勢上的需要。所以本人所謂的中國佛教本位的新，有兩點：一、是掃去中國佛教不能適應中國目前及將來的需求的病態，二、是揭破離開中國佛教本位而易以異地異代的新謬見。在這兩個原則之下，在中國目前及將來趨勢的需求上，把中國佛教本位的新佛教建立起來。

    三　宗乘融貫與文系融貫
    甲　融貫的由來
    關於本人的融貫思想的由來，說起來亦大有因緣。最初、本人親近的善知識，是禪宗的寄禪老和尚（即八指頭陀）等，對於參禪的傾向較深，對台賢教義稍稍研究。後來自看藏經，於性相經論的得意處，每在離言的禪意，頗契維摩經所謂文字性空即解脫性。如天台的離言諦，法相的離言自性，法性的離戲論分別，都融徹到禪宗上的不立文字，如古人所謂「不即文字不離文字而為道用」。放觀一切經典文字的佛法，不是擺設在地上的木石，而同滲透虛空中的光影；故於一切佛法，容易成為融會貫通的思想。此種思想，在我的著述中發表的很多，這裏且提出兩個綱領來說說。

    乙　宗乘融貫
    宗、即是宗派。我曾把印度、中國、日本之各部各宗各派，融貫以著成佛教各宗派源流，及佛乘宗要論、大乘宗地圖等，可資參考。乘、即諸乘，論藏、曾以五乘共法、三乘共法、大乘不共法融貫於佛學概論等。本人這五乘共法、三乘共法、及大乘不共法，可與西藏宗喀巴大師的菩提道次第論中的下士道、中士道及上士道比觀。如圖：

    丙　文系融貫
    從大覺世尊大悲心海中流出的清淨教法，在印度有三時期：即是初五百年的，今流為錫蘭、緬甸、暹羅等地的巴利文系佛教；第二五百年的，今流為中國、高麗、日本等地的華文系佛教；第三五百年的，今流為西藏、蒙古、尼泊爾等地的藏文佛教。

    除此諸文系以外，歐美文系近年亦成一新的研究。依止各文系以融貫世界佛學而為建立弘揚世界佛學的工具，是本苑名為世界佛學苑的由來。不過第一宗乘融貫的思想，初祗限於漢文系，今後希望普遍到各種文系中去。第二文系融貫的思想，希望研究各種文，更能融貫到所研究各部派的宗義上去。

    四　本院研究諸系的略明
    本院的研究系，分為六系：
    第一、俱舍阿含系：此舉俱舍為主而遍及三乘共法，從漢文的俱舍阿含研究，亦須參考巴利文、西藏文各系，才能融會貫通。俱舍、阿含為最能貫通各文系之佛教者，故研究佛教者須從此著手。
    第二、法性般若系：法性般若系以中論或三論或四論（即於中、百、十二門三論外添一大智度論）為研究之入手。在印度有龍樹、提婆、羅睺羅、青目、清辨、佛護、月稱等諸健將；在中國有鳩摩羅什、僧肇、僧叡、高麗朗、止觀詮、興皇朗、吉藏等中心分子；在日本有慧灌、福亮、道慈等主要人物；而西藏各派亦大抵奉中論為究竟義。
    第三、法相唯識系：研究法相唯識，可以慈恩師資之說為基本。上溯印度無著、世親、安慧、護法，及中國覺愛、真諦三藏等，而下逮慧沼、智周，以及日本、西藏唯識學中諸巨子。
    第四、法界顯密系：此系包括、台、賢、禪、淨、密五宗，中國千百年來都以台賢為教義，以禪淨為修行，而近年則密咒行亦頗興盛。
    第五、教乘次第與教宗歷史系：教乘次第是一種總攝分判一切佛法的位置研究；教宗歷史，是對于整個佛教或各宗或各點的歷史系研究。
    第六、律藏研究與僧制整理系：佛制戒律，是佛教建立住持僧團的生命線。照原始律儀履行最盛的，要推錫蘭、暹羅、緬甸等地。在中國、日本、西藏則多有變通。僧制整理，是中國目前的一種必要工作，在本苑的指導師及研究員，要認清這僧制整理的工作，須要從律藏研究到各方域各時代的僧制。
    上面六系，如研究法界顯密系，要融會貫通台、賢、禪、淨、密以研究，當然比專學講天台教、賢首要艱難得多。現在應不避艱難地本著這新的融貫的宗旨，勇猛研究，乃能躍進為現在到將來的世界佛教。（福善記）（ 見海刊十八卷九期）


15佛教的教史教法和今後的建設

    佛教的教史教法和今後的建設

            ──二十一年十二月在閩南佛學院講──

      一　全部教史的綱要
        甲　佛法流變的原則
        乙　印度佛教的三期
        丙　世界佛教的三系
      二　全部教法的綱要
        甲　四藏
        乙　三法
          １　五乘共法
          ２　三乘共法
          ３　大乘不共法
      三　今後佛學的建立
        甲　研教
          １　法物
          ２　經書
        乙　究理
        丙　修行
          １　律儀行
          ２　禪觀行
          ３　真言行
          ４　淨土行
        丁　證果
          １　信果
          ２　戒果
          ３　定果
          ４　慧果
      四　今後僧教育的建立
        甲　律儀院
        乙　普通教理院
        丙　高等教理院
        丁　參學處
      五　今後教制的施設

    一　全部教史的綱要
    甲　佛法流變的原則
    這是從佛教最初的發源、至後來千派萬流的流傳上、提出一個綱要來觀察全部的佛教。佛教的發源是由降生於印度的釋迦牟尼世尊，所以在這里，我們第一，要認清全部的佛法，都是出於釋尊一代中所應化施設的教法；雖然由後世的學者將牠發揮光大而進展，而推其根、尋其源，則皆基於釋尊一代中所開示，不同普通一般研究歷史者，或以為後世學者所新創的觀念。我們真正信佛法的人，須首先在這點上認清楚，才曉得後世所流傳的佛法，皆是以釋尊一代所示的教法為根源。有了這根源，後世學者依著時代潮流的特殊機緣，就能把牠這部分那部分的傳播四方而發揮光大，而其根源總不外釋尊現身說法的施教。這樣，知道佛法的流傳，都是從佛陀親證的法界性相中流露出來的佛法，才能握得佛的「心印」。

    說到流傳，首先就想及佛滅度後阿難、迦葉尊者等結集法藏的關係。但不必完全由於他們，先時同時或後時更有其他的弟子們共同結集或各成記錄，不過在佛滅後首先盛傳的，以阿難、迦葉為重要的領袖而已。在佛成佛後五六年間，即有律條的制定，至十二年間，已有完成的戒律，為當時各處的僧團所共遵行。在廣律上說到佛在世時，已有比丘或長者、國王夫人等讀誦佛說的經典，可見佛法不特佛滅後流傳，即佛世時亦已有記錄流傳。這樣、我們對於後世佛法各派流傳的思想，可知其皆出於佛在世或佛滅後的各種集錄的傳流；因為除了阿難、迦葉的結集外，尚有其他許多的弟子們結集、記錄，流傳於後世而各別的逐漸發揚光大。所以溯其根源，全在佛陀一代的設施。
    佛教各部分所以各別在後世發揚光大，原因一半是由當時主持佛教的人物，一半是由順著時代的潮流，適應處所的機會，所以將某一部份成為特殊的發展；而在適得其反的時地，這一部份的佛法必趨於衰落的現象。而由當時其他主持佛教中堅人物的努力，所以又能使佛法之另一部分發揚廣大。認清這一原則，便可想知世界上從古至今的佛教情形了。

    乙　印度佛教的三期
    釋尊降生於印度，故佛法首先傳於印度；現在把印度佛教的歷史分成三個時期說：
    １．小乘興盛時期　　傳持佛教的正統而主持佛教的中堅人物，就是阿難、迦葉、優波離他們，因此流傳的佛教亦以他們結集的法藏為中心。大概在佛滅度第一百年到第六百年間，為印度佛教史上的第一個時期，所以這時期中所傳的教法，是以聲聞乘為中心的三乘共法。然所傳的三乘共法，雖以聲聞乘為中心，而大乘的佛法，亦不能說全然烏有，不過因這時期中聲聞教法特別光大發展，大乘佛法伏於其中，隱沒而不彰罷了。因為當時都以聲聞人的眼光去觀察大乘佛法，所以大乘佛法自然隱蔽而難以顯彰。是為印度佛教史上第一個弘盛小乘佛法的時期。

    ２．大乘興盛時期　　在佛滅度後第六百年到千一百年間，為第二時期的佛教。在第一時期漸次因諸部的意見分歧，經了許多的決裂，致使整個正統傳持佛教的威權，漸形失墜；並以當時的佛法已漸漸地傳播擴大到印度之外了，而眾人的思想亦漸進於複雜了。恰有馬鳴菩薩等應運而生，作佛本行讚等，竭力提倡大乘佛法。龍樹繼承而興起，乃至提婆、無著、世親等接踵而出，闡揚大乘教義，遂使素來隱沒不彰的大乘佛法，如雨後的春枝發揚茂盛而開出燦爛耀目的花朵了！但在這時期中聲聞乘的教法，並非就斷絕了流傳。不過因大乘性相的教義特別發展、弘盛，發揮光大，小乘教義附屬於其中流傳，正和第一期佛法成了個反比例。但在龍樹時代，還是對破小乘而顯揚大乘。至於無著時代，便由大乘提攜小乘了。這為印度佛教史上第二個大乘弘盛的時期。
    ３．密咒興盛的時期　　這從千二百年以後的時代，當時大乘佛教的教理，已成了精深而嚴密；同時在通俗教化上已能普遍於民間，而一般崇信的人們，由崇信而要求實行。佛法既然普遍民眾，又重於實踐修持的要求，於是就有一龍智菩薩出來，弘揚真言陀羅尼的密法，遂致密法流行發達，極隆盛於一時了。但在這時期中亦並非大小乘教法就斷絕了流傳，不過以陀羅尼真言密法特別發達弘盛，其餘大乘教法都依附其中流行。而小乘教法幾於湮沒。這時佛法雖普遍流行，而不重於教理，但偏於密咒的傳持，濫同民俗的風習，遂令婆羅門教乘之崛興而弘盛，致佛法反漸趨於衰落，乃至後來的印度佛教竟趨於頹敗而幾乎絕響為止！是為印度佛教史上第三時期佛法的狀況。上面所說三個時期，為印度佛教流傳的全部情形。佛教所以能在某一時代弘盛傳播，上面曾說，靠著佛教中特殊的中堅分子，遇著時代的特殊機緣，所以得到特殊的發展。可是現在印度的佛法，已處於絕響的境地，沒有純正的佛教可言了。雖然，佛教在印度三個時期中特殊發展的部分，曾經分別流行於各處，成為現存於世界的佛教。

    丙　世界佛教的三系
    現在世界上流行的佛教，可分為三大系統：第一系是以錫蘭為中心，由錫蘭而流於緬甸、暹羅及以前的馬來半島等處。第二系是以中國為中心，由中國而流傳於高麗、日本、安南等處。第三系是以西藏為中心──西藏亦屬於中國範圍，現在所謂「五族共和」，西藏是其一。雖然，其語言、文字、風尚習慣等等皆迥異於中國內地，故另成為一系──，由西藏流傳於蒙古與西北、東北、及尼泊爾等處。
    這現存世界上所流傳的三大系佛教，與印度三時期的佛教，是有很密切的關係。錫蘭系所傳的佛教，是印度第一期流傳的佛教，以其在阿育王的時候已開始傳入，且其保持僧眾團體的律儀等等，儼如佛世或離佛不遠時代的僧眾律儀一樣。而在教義方面，則亦以三乘共法的阿含經等為範圍。故由錫蘭為根據地而傳於緬甸、暹羅等處的佛教，我們可以確定牠是印度第一期流行的佛教。
    再來觀察中國所流行的佛法：舊傳謂於佛滅後一千年間傳來，現在依錫蘭、西藏的佛史，應把佛生年代減近在四五百年頃，那麼中國所流傳的佛教，即是佛滅六百年後印度第二期流行的佛教。因為第二期所盛弘的是大乘教法，雖然三乘共教亦附帶傳來，而確以大乘佛教為主。在唐開元後印度第三期的真言密法亦有傳來，但未極具備，故中國終以印度第二期佛教為主要。所以現在世界上所傳流的純正大乘佛教，還是在中國內地。
    現在西藏所流行的佛教，是印度第三期所傳的佛教。所以要觀察印度第三期佛教的真相，可以考之現在西藏佛教的流傳，等於觀察第一期佛教須研究錫蘭，和第二期佛教須研究中國一樣。西藏佛教是以陀羅尼密法為主要的，於大乘性相教義雖亦重研究，而終以真言密法為所趨，故印度第三期特別發揮的佛教，正在西藏；即由中國傳日本的真言密法，亦不及其完全。
    此三系相互比較起來，西藏比較中國亦有所缺，關於印度第一期以三乘共法為中心的經、律、論，中國不在少數，而西藏則無阿含經等，律藏亦不多，而中國則較完備。所以印度第一期佛教，比較多的還是在中國。雖然，在中國亦有缺陷，如中國在戒律的儀式上，除了傳戒時曇花一現外，便不可多見；而錫蘭依然照律制實行，所以印度第一期佛教在中國亦覺不全。
    現在因為全世界海陸交通的便利，所以佛教也就漸漸的普遍到歐美各國：錫蘭派、則由英國先流傳到歐洲，而美洲；中國派、則由日本先流傳到美洲，而歐洲；西藏派、因近於印度，則由英屬印度流傳到歐洲，而美洲。於是就使整個的佛法，如遠山的雲煙重重綿延流布於全球了。然其根源，仍在於印度的三時期。這樣去觀察世界上整個的佛教：先歸納為錫蘭、中國、西藏三大系的佛教，再溯到印度三時期的佛教，更追溯到佛世時代的佛教，那就可以得到全部教史整個的綱要。研究的學者，對於全部教史能作如是觀察，就可得著一個系統的思想和觀念，如網在綱，有條不紊了。

    二　全部教法的綱要
    甲　四　藏
    我們想了解全部佛教的教義，而得其整個的思想和概念，那須要從佛陀一代教法的流傳中尋找綱領來作分析的觀察。古來分判佛法，有半、滿，頓、漸等等的不同。全部教法的能詮典籍──經論等，向來是分判為經、律、論三藏來收攝的；但亦有非三藏所能歸納者，故在三藏外又加一雜藏；又有於雜藏後加一禁咒藏的。但我們若於全部教法深切地加以研究，覺得除三藏外確須有加一雜藏的必要，因為在三藏所不能包容的一切，都可以攝入於雜藏中。至於禁咒藏，則是由於印度第三期真言密法特別發達時而分編，我們若從全部佛教觀察，此藏實無別編的必要。比如中國的禪宗在唐後極為弘盛發達，而禪宗雖說「教外別傳、不立文字」，但各祖的語錄極多，且體裁特殊；若禁咒另編一藏，則禪宗亦應另編一語錄藏。語錄藏既不另編，故禁咒藏之另編，亦無何等需要。這樣來觀察全部教典，應以編成經、律、論、雜四藏為確當。現在佛法的分編，如頻伽藏等，都另有秘密部的編輯；但亦有依四藏的格式而編輯的，這是很適宜而妥當的，故今後仍應編為四藏。

    乙　三　法
    這不過依於典籍上的分判，儻依內容教義上來分析，則雖編四藏，亦仍於義理不知其統緒。在教義上，依我個人的研究觀察，古來種種的分判終是不大平允、妥當、周到；我以為全部佛法在教義上應作三種分配：一、五乘共法，二、三乘共法，三、大乘不共法。這在我的佛學概論上早有舉要的說明，現在再來提說：──

    １.五乘共法
    由上觀察，知道一切教法都為佛陀所說，而佛陀是一個修大行得大果親證宇宙諸法的真相者。故所有五乘、三乘、大乘一切的言教，皆從其自證法界中流露出來，皆是有不可思議的深意存在，決非一般常人所能度量拘限的。如佛所說五乘中的人、天乘法，依一般人的思想觀之，總以為定是世間教法，其實何嘗如此。如佛在鹿苑以前所說的提渭經，雖被判人天乘法，而其經中亦有說及發阿耨菩提心者，故雖是人天乘法，而亦通於出世三乘或無上大乘法，且依以展轉增上，皆通達大乘。所以佛所說的人天乘法，是不能固定其是世間教法的，只可稱牠為「五乘共法」。因為這些教法，皆是明眾緣所生法，顯正因果而破邪因果，可通於聖凡法界的。這樣，對於佛陀流傳下來的全部教法，第一部分都可編入於「五乘共法」中。而研究的學者們，亦可依著順序的步驟，以研究五乘共法為入手，再腳踏實地一步一步的進入，便可得著全部教法的綱要。

    ２.三乘共法
    此為出世三乘──聲聞、緣覺、菩薩──共法，即在超越三界的苦集而得出世的滅道上，說名「三乘共法」。所謂共法者，因為三乘雖有區別，而斷三界煩惱生死以證無生阿羅漢果則皆同；即如佛十號中有所謂「多陀阿伽陀阿羅訶」的阿羅訶，亦即阿羅漢也。故凡了脫三界生死諸苦而達到出世無生果位者，皆可名為三乘共法；故亦不能說唯是小乘，何況聲聞、緣覺皆可進入於大乘呢？故對於全部教法，第二部分應判為「三乘共法」。

    ３.大乘不共法
    此為佛菩薩大乘不共教法，凡一切乘的教法，都可統歸於其中。現分兩種來說：大乘性相　此為大乘不共法之境。關於大乘性相的教義：如般若等是多明大乘諸法法性的；如楞伽、深密等是多明大乘諸法法相的。但這所明的大乘諸法性相，頗不同五乘共法或三乘共法所明的教法。因為大乘所明的性相，即為佛陀所自證的境界，決非聲聞等所能了解、測度，所謂「唯佛與佛乃能究竟」！故獨名「大乘不共法」。大乘行果　此明大乘不共法的行果。關於大乘所修證的行果，如華嚴經所明重重菩薩行位，多是明大乘所修的行門；又如涅槃、真言、淨土等所明，都是明大乘果的體用。此亦決非聲聞等所能望其項背、知其一二，故名大乘不共法。所以全部教法第三部分，皆可編為大乘不共法。
    這樣觀察全部佛教教法：把可別為經律論的歸納於三藏中；不可區別的都歸納於雜藏中。每藏又依教義為平允、適宜、妥當而周到的分配，就是有若干部份編歸於第一「五乘共法」中，有若干部份編歸於第二「三乘共法」中；有若干部份編歸於第三「大乘不共法」中。如此，以此三法去貫攝四藏，亦以四藏來分配三法，那實在是很周妥的；同時亦極適合於閱藏的程序。
    將來果能將全部教法如是編輯，那是很好的事！現在不過把我對於全部教法編判的意見提出來說說，至於努力去做成功，還是要望於你們的。同時你們能把這兩重綱要深刻的認清楚，便可得到一個整個佛教的基本思想；從事研究全部佛教，亦不至於迷惑而無歸宿了。

    三　今後佛學的建立
    前面講的教史和教法兩種，為全部佛法的綱要，為研究佛學所根基者；現在即以此來作今後建立全部佛學的根基。今後佛學的建立，在我的世界佛學苑簡章上，曾有一表說及，就是對於全部佛學，可分「教」、「理」、「行」、「果」四種來建立：現在所說建立佛學，亦不出此四種。

    甲　研　教
    要建立佛學，須首先研教，以研教為建立佛學所根基者。但要研教而建立佛學，非用一番苦工不為功！故我對於所研的教分兩種：
    １．法物　　就是從佛世時代直至現在時代，凡關於有表現佛教中法物的性質東西，如寺廟、塔像、衣缽、雕刻、塑畫等等，皆可歸於法物。法物中可分二種，A.史料的：對於某種法物研究出來能為佛教歷史之根據者，如研究某一時代的碑文、法器等類，便可探知當時佛教的情形。如現在中國的龍門石窟、燉煌石室、及印度的阿育王石柱、祇園精舍原址、佛陀伽耶塔等，若去研究牠，都為佛教中重要的史料。B.美術的：就是對於佛教的法物，如雕刻等能表示崇高莊嚴而使見者一見即起尊重的敬心者，皆含有美術性質。這在佛教中固然極重要，即在世界美術史上亦有極大的關係。故我在世界佛學苑建立上第一部份即為研究法物的施設。

    ２．經書　　關於世界上佛教的經書，即如前文所說編輯的經、律、論、雜等，亦猶有研究的必要。如世界佛教的法物，須經研究考定，方成其為史料的與美術的。欲使經書為世人共信共遵的教法，亦應有加以研究的必要，故有考校和編譯二種的工作。A.考校的：如現在所有的普通流行的經書，須經考校，方可辨其真偽、是非。如晉代道安法師所作的經錄，以及至今尚流傳的唐代開元釋教錄等，皆曾作過「考其真偽，校其不同」的工夫。如通俗所流行的佛經，往往被人一經考校，即知其偽。我們對於佛教所有的經書，如教理不合的，歷史年代不配的、源流不明的，凡有可疑者必須考究；或因版本不同的，經一而譯異的，互有出入則須校正，所謂「有疑則考，有異則校」。再進一步，世界所有的經書，因各國的文字不同而經書亦因之而異，如同一經因譯而異，所以須經重重考究的工夫。考到決定，校到正確，然後方可為建立佛學所根據的教法。B.編輯的：經過考校，還要編譯、編輯。即如前次所說把四藏來分配三法，以三法去貫攝四藏等，依此為標準而編輯。此為總編。若分別而編，如編藏要及古德大師的叢書，或各宗派叢書等等。在編輯外須更翻譯，如現在歐美各國所無的經書，或無佛法流行的地方，則可將中國等處之佛學譯而流傳其土，使其崇奉。或向來已有佛法流行的地方而文字有異，或華文系有而藏文系無，或錫蘭文系有，如小阿含經等而中國無等等；故應互相翻譯，互相傳遞，使互缺而成其互滿。則後來編輯大藏教典，全部經書，各國皆可得到平均。但編譯時須先行考校決定，然後才可認為佛教真正的經書典籍或法物。所以法物和經書中須各經二種工作，方為圓滿。蓋此為佛學建立上的基礎，基礎既穩固。後來研究者依此而研究，其立腳點乃站得穩固。否則，含帶有可疑的錯誤的或壞的在內，即使後來研究成功，亦成一根本不正確的東西，思想容易發生動搖。故今後建立佛學，須從研教為入手法門。

    乙　究　理
    既研其教，應究其理。關於究明義理，即以前文所說全部教史和教法的綱要為根據。是由印度三時期的學理而流行為現在世界上的三大系佛教，及三大系佛教與三層教法的密切關係：如第一層為印度錫蘭系的三乘共法的學理。第二層是中國以大乘不共法為主要，而兼攝五乘共法與三乘共法的綜合學理──如日本等皆在其中──，故可名印度中國系的綜合學派。第三層是印度西藏系，亦兼攝大小乘共不共法，而為偏重於真言密法的學理。繼承此三派學理的思想而起者，則為現在歐美及日本各國之新研究派的學理。所以若於中國各宗而分析研究，尚不過是小部分；若把範圍擴大起來而作普遍的研究，即要依此四大部份而研究，方能窮盡全部佛法的義理，而建立世界性的佛學。故第二步工作，在繼研教之後而研理。

    丙　修　行
    理既遍通，則應起行。教海浩瀚，行門無涯，故知佛教修行的法門無量。雖然，現在約四種行門來說，可以總攝一切行門。
    １．律儀行　　律儀為學佛之行業規範，最為重要，但專依律儀為行門而修習，亦可達到究竟果位。如能先持解脫戒而後定共戒、道共戒，乃至菩薩的三聚淨戒，次第而修，即可達到究竟佛果。所以律儀，一方面為一切行門應共修共學的基礎，而一方面則亦依此為專門而達到究竟。如佛十大弟子中有優波離尊者持律第一，亦是依律儀而達到究竟的好例。
    ２．禪觀行　　是為修禪定止觀行、但其範圍亦同律儀一樣的廣闊。在佛法中修定，除了外道鬼神的邪定，其從凡夫禪而小乘未入聖位禪，已入聖位禪，乃至菩薩佛的禪，皆名修習禪定；不過因修行者的程度，致有淺深的差別。又平常從入手方便，則分五停心，如因緣觀、數息觀等；漸進階層如九次第定等等。又如大乘所明首楞嚴等種種的三昧，皆是此禪觀行，故禪觀行在佛法中極為普遍。因聖智非散心所能發，欲證聖果須由定力；所以修行皆在修慧中，必有定力與之相應。如證小乘聖果，最低限度，亦要得到欲界定，否則便無證聖資格，故佛教中種種的修行，皆可攝歸於禪觀行。但第一律儀、是在道德實踐上言，而觀、是從現證實驗上說。大乘佛教談性相空有的理境，便要如何地去實驗而得證到；故禪觀為佛法中修行的第二部分。
    律儀與禪觀二種，是佛法中修行最平正的通途；但有特別的殊勝方便行，便是真言和淨土。
    ３．真言行　　即修種種陀羅尼行門所謂三密相應，身密結印、口密誦咒、意密觀字，並有曼荼羅─壇─等的施設，而修習亦極嚴敬而不違犯。此依種種法配合而成行，如以種種藥配合於一丸而去治病一樣；同時所以修習密行須仗阿闍黎之傳受灌頂，亦正似藥丸須由醫生為對病施用一樣。故真言密行為佛法中修行的第三部分。
    ４．淨土行　　汎常一般的人們，都以為念彌陀生西方便是修淨土行，其實依全部佛法來說則不然，念彌陀生西方不過為淨土法門中的一種而已。淨土、是通於諸佛及聖位菩薩的淨土。如佛言：「十方淨土，隨念往生」，亦通於聖位攝受眾生的菩薩淨土，所以淨土範圍是很廣闊而普遍。如藥師經中有琉璃淨土，上方有香積淨土，彌勒如來有內院補處淨土等等，皆是淨土。可是淨土唯大乘教法中有，聲聞中無。所謂淨土攝受，是由佛菩薩果上的功德妙用，依大悲願力而方便攝受下位眾生，使其至臨命終時，往生而不退轉。所以我們修行淨土，好比欲去淨土中留學一樣。但欲留學，須先預備資格，方可進入；故修習淨土亦然，須積福德資糧。且修淨土現身亦可證得，如修得三昧時便可現身得入淨土中，非決定要臨命終時始有淨土可生。十方淨土，種種非一，在西藏之三大寺中，大概發願往生兜率淨土，亦有發願往生十方淨土者。如法華經所謂「臨命終時，千佛授手」，故知淨土法門是包攝無量數的淨土行，不斤斤乎念彌陀生西方也。
    修真言行，能使現世發生許多功用，而修淨土行，則必能使其心有一定的歸宿，得到簡易的安心。所以修真言能發用，修淨土能安心。
    上來所說的四行：律儀與禪觀，是由自力而向上增進；真言與淨土，是由他力為加持。至於其餘的觀行，如一心三觀，法界觀等等，皆可收攝於禪觀中。故佛法中所有行門，皆此四行攝盡，是四行為一切行門的大綱。

    丁　證　果
    既說修行，應談證果，但證果的階類亦無量，現在以「信」、「戒」、「定」、「慧」四級來包括：
    １．信　果　　對於佛教最初發起的信心，即為第一果。因無論其為七眾中何眾弟子，必須具有信心，方稱為佛弟子。雖這信果是從研教究理而得，而要使信果圓滿，非到究竟佛果位不可。所以信果是由研究教理所得之果，同時亦是修律儀等行所得之果。凡學佛者，具足信心為必要的條件，所謂「信為道源功德母」，「佛法如大海，信為能入」，學佛者具有真正的信心，方為真正的佛子。
    ２．戒　果　　此從律儀上所得之果，亦通禪觀上所得之果。如修禪觀成定共戒，修習真言成密戒，修淨土成淨戒，由修行證果而成道共戒。戒極重要，七眾弟子各有應持之戒，尤其是出家比丘最為完具。其所以與俗人不同者，全在乎戒；其所以能住持佛教者，亦在乎斯。所以僧眾特殊的性質皆建築在律儀之上！儻能持戒即得戒果，得了戒果才可為僧眾而住持佛教，弘揚佛法，為世福田。故出家僧眾對於戒律，應當特別注意。須知教理通達而無信，則不為佛子；即有信而無戒，亦不成住持僧寶。
    ３．定　果　　此特別是禪觀所得之果。但亦通於律儀、真言等所共得的定果，如由戒生定而得定等。可是得具足戒能成僧眾，而得定果便成賢眾。僧眾和賢眾不同，賢眾是因伏煩惱而得定，如最低得初禪定，亦能伏了欲界煩惱；乃至得上界定，更不消說了。故佛法中所明得定，和凡夫或外道不同，凡夫外道或入邪定得邪通邪見；而佛教中得定，最低限度要伏欲界煩惱。故修定得定，為佛教中最重要的事，如資糧、加行等位中，皆是與定相應。佛法中有內凡位和外凡位，凡修定得定，皆入於內凡的賢位，與定相應。所以得定為賢眾，僧俗皆同。
    ４． 慧　果　　此中所謂慧果，乃上來信、戒、定果的果上之果。所以非普通一般人所說的慧，而是聖位上所得的慧果：最低限度亦要入見道，得三乘果，證入聖眾──大乘聖果是在初地菩薩，而小乘聖果則在須陀洹果。
    故佛法中研究重在修證而得果：由信果則得七眾弟子之列；由戒果則得入住持佛教的僧眾，若無戒果即無僧眾；由定果則有已伏煩惱的賢眾；由慧果則有斷智德成的聖眾。佛法究竟的目的，在得慧果──誠為難能之事！但若為佛教徒連最低的信果都未做到，便失去了為僧眾的資格，不應濫廁僧倫，或自動退僧返俗；否則、須自勵自勉，勇猛精進才可。故為佛子最低限度，須具有信果，然後依此修習而得戒、定、慧果。所以欲今後的佛學建立起來，須以這信、戒、定、慧果為目標。四種都能做到，固不易易，而必須信果與戒果做到，能師表人天，為世人所信仰皈依。定果或慧果，雖難能完全做到，而亦要有少數人做到、得到方好。因為在四果上都有人做到、得到，纔能建立今後的佛教；否則、佛教便無從建立，那是何等悲痛的的事！所以既為佛教徒，應生慚愧，發足大心，勇猛精進，毫無畏懼的振作精神向前去！我們試觀現在中國一般的佛教徒，非特慧、定、戒果沒有做到，即具足信果的亦如晨星碩果！故現在的佛學，在世界上、在社會上、須要重新建立才可；現在再不從事建立，則佛學將來在世界上，恐怕就難以存在！雖然，若能得到四果而有真正的建立，則佛學在將來的世界上，不患無「放大光明」的一日，同時亦能降伏一切魔障!

    四　今後僧教育的建立
    要實施現在的僧教育，須先行僧教育的改良，第一層是要有中學畢業程度者，方許出家。因曾經在中學畢了業，則對於各種常識，如社會常識、世界常識、國民常識等，已相當的具備；所以一出了家，只要對於佛學去專門學習，便可自度度世。且於佛理能稍了解，乃能對佛法生起正確信心，然後出家入僧，才能對他實施僧教育。施設僧教育的次第程序，有四層：

    甲、律儀院　　在律儀院約二年：初半年先受沙彌戒，學習沙彌律儀，但須要實行工作，如兵士天天操練一樣；同時對於出家所應學的事情，皆應修學。次一年半則受比丘戒，學習比丘律儀，但亦要做實踐的工作。一方面，對於出家僧眾應備的常識，亦兼學習。律儀院等於現在大學的預科，要學習為僧眾應備的知識與道德。
    乙、普通教理院　　普通教理院約四年，其性質是等於現在的大學。其研究工作，則對於現在世界的科學、哲學等一切學說，亦有相當學習；但須以研究佛學為主體。如第一年則學五乘共法，第二年學三乘共法，第三年學大乘不共法中的性相空有教義，第四年學大乘的行果。所以在普通教理院中，應作如此之支配，則對於全部佛教的教法，就可得其普通的了解。
    丙、高等教理院　　高等教理院約三年，其性質等於大學以上研究院。因經歷了普通教理院，對於全部教法已得到相當的了解；所以到高等教理院則縮小了範圍，作專門研究某一部或某一派的工作，精刻深造，須經三年。
    丁、參學處　　因經過了以上的學習，所以第四只可名為參學處。就是專門參訪年高德長的大德、大善知識，依之而修持。但參學處本無一定時間，現在亦不妨把牠定為三年。所以由預科程度的律儀院，直到參學處，要經過十二年，僧教育方可完成。雖然，學者亦不必定經十二年，如經歷了初兩年，便有普通僧眾的常識，亦可以來在僧眾中作佛教事業。或因學有餘力，則可由此而普通、而高等、而參學處；但亦可中途出來服務佛教事業。根據中學以上程度來施設僧教育，以前曾詳細說過，現在不過略說說而已。

    五　今後教制的施設
    如上文所說的四果：賢和聖，皆是出世果位的施設；而世間則在信眾和僧眾的施設。儻無信眾，則佛教不容易普遍於世界，無僧眾，便沒有住持佛教的中堅。但信眾可多，如世界人盡為信眾更好；而僧眾則不必多，只要有少數中堅分子能住持佛教便夠了。
    如前所講的十二年，在十二年中修學時代，皆可名「學僧」。在十二年後，位於學僧之上，則皆可名「職僧」，以其能盡僧職去幹「利生為事業，弘法是家務」的工作。再位於職僧之上，則可名「德僧」，以其對於一切的學問、經驗、行持、道德，都有充分圓滿的修養，為眾所欣敬，故為德僧。又若以年齡來支配，在三十以內，皆可為學僧的地位；從三十以上，乃至達到終點，皆可為職僧和德僧的地位；但以最後為德僧地位。這是近於佛教中所謂「上、中、下座」的性質。佛弟子本有七眾，但現在從大體講信眾和僧眾二種；而在僧眾中又把他分為學僧、職僧、德僧的三級，應當這樣去施設教制。
    對於我所講的施設僧教育的方法，和住持佛教的責任等等，你們現在求學時代，須留心牢記。將來果能去實行工作，便可作為前途的指針！但是上面所說的五層義理，是很簡單而約略的，若要充分的圓滿和徹透的明瞭，還須你們自已去修習研究，身體力行!（守志記）（見海刊十四卷三期）


16世界佛學苑之佛法系統觀

    世界佛學苑之佛法系統觀

            ──二十二年九月在世界佛學苑圖書館講──

一 遺教之整治
甲 法物館
乙 圖書館
二 學理之研究
甲 錫蘭文系學院
乙 中國文系學院
丙 西藏文系學院
丁 歐美文系學院
三 道行之修習
甲 律儀林
乙 禪觀林
丙 密咒林
丁 淨土林
四 效果之成就
甲 信果
乙 戒果
丙 定果
丁 智果

    武昌佛學院，自去年改組為世界佛學苑圖書館，成立兩種的研究室。因我不久要到下江去，所以將世界佛學苑之佛法系統，略為講明，以見圖書館亦即此中的一部份。但這次不能詳說，不過把全部的佛法，列在世界佛學苑系統中，作一種簡要的敘述。今年第三期海潮音中，有一篇「佛教的教史教法和今後的建設」，是我去年在廈門講的，比今日所講的寬廣些，可以作這次講演的參考。世界佛學苑的工作，即對於佛法提綱挈領的分為「教」「理」「行」「果」四部份，從這四部份去作適當的工夫。

    一　遺教之整治
    教法即是遺教。我們研究佛學，而釋迦牟尼佛已涅槃，我們從何研究起呢？即依據釋迦佛所遺留下的教法而研究。此教法雖不全部是從釋迦佛的現身說法而有，然皆本佛陀遺教而發展。遺教的流傳至今，已有二千餘年的歷史，先曾普遍亞洲，而現在已普及全世界。佛法既經過很多的時代和環境的變遷，我們如要得到真正的教法，須有一番整頓治理的工夫，方可為全人類所共遵共信。由此，須將世界各地的佛教，所有種種制度，寺院、佛像、經書等等，都能搜集整治到精確完美，以為人類研究佛教的共遵共信基礎。故世苑有法物館、圖書館之施設焉。

    甲、法物館 凡關於佛教中的制度，寺、殿、塔、像、衣、缽、雕刻、繪畫等等，此皆屬於法物。又可分為二系：1 美術系：此為法物之能表現佛教的莊嚴偉大，而使人們生起欣觀美感而恭敬信仰的，此即佛教中之美術。近來歐美美術界甚為重視，而於亞洲的美術中，尤佔一重要的位置！2 史科系：此為法物之可作為研究佛教史所根據之材料的，如研究某一時代的塔幢等物，即可探知某一時代的佛教及社會情形。以上種種的關係，故有法物館的施設。

    乙、圖書館 即經書圖表等，此即為現在這裏所研究的。亦有兩系：1 考校系:以經書有原本不同，或譯本不同、或版本同異、或成立以後發展變化，以及假託偽造等等的羼雜。凡有疑異之處，須細加考校，所謂「有疑則考，有異則校」。沒有經過考校流行的經書，或來歷不清、或後人偽託，如開元釋教錄等，皆載明有疑偽的經書，故須經過一番考校工夫，乃有真確可依據研究的教典。2 編譯系：編即編輯，以經過考校之後，須進而編輯，如大藏經或某種叢書等。譯即翻譯，如各國有的佛教經書或為我國沒有的，而我國有的亦或為別國沒有。如錫蘭巴利文藏中猶有我國所無的小乘經論；而我國的大乘經論，則又為彼所無。華文、藏文、亦互有無；且歐美各國所無的更多，此皆須翻譯，而後佛教才能普及。要有真確的經典，須經考校的決定；要有共同的教法，須經編譯的溝通；然後可有共遵共信的佛教，宏揚到全世界，以成為通行全世界之世界的佛教。

    二　學理之研究
    理，即依教以研究其所詮之理：即依教史和教法為根據，而究其所詮表之理，此即學理的研究。但學理研究，在中國向來或泛覽經典而沒有系統，或從古來大德一宗一派為次第；今既為依據世界教史教法的佛學研究；則自與向來不同。佛法在印度大約流傳了一千六七百年，已有七八百年完全沒有佛法。然此流傳印度的千數百年佛法，可分三個五百年來說:

    甲、錫蘭文系學院 釋迦遺教在印度第一個五百年所流傳的學理，今可從巴利文系的教典以研究之，此以錫蘭為中心。由錫蘭而傳布緬甸、暹羅及南洋群島，世人稱為原始的佛教。大約於佛滅一二百年，阿育王的時後，即用當時記載的巴利文，而輸入錫蘭、緬甸；而錫蘭的文字，亦即仿巴利文造成。然巴利文為印度通俗文之一種，而印度之典雅文則為梵文。至中國的經典所翻譯，則通於巴利文、梵文兩種。且梵文與巴利文亦無多大之區別，如巴利文云「達磨」，梵文云「達爾摩」。

    乙、中國文系學院 第二五百年，即佛滅後六百年，馬鳴龍樹無著世親等興世，宏揚大乘佛法，此為大乘佛法昌明的時代。但小乘亦依舊與大乘同時流行。此期佛教即流入中國之佛教，復由中國傳入朝鮮、日本等處。故印度第二五百年之佛學，即可以華日文為中心而研究之。現今廈門的閩南佛學院，即為此系學理的研究。

    丙、西藏文系學院 西藏是中國的一部分，但語言、文字、風俗、習慣等等，皆與中國本部迥異，而佛學亦另成一系，此是印度第三五百年之佛法。西藏在唐時有一部份佛教從中國輸入，而印度第三五百年之梵文佛學，皆直接傳入西藏；且西藏之文字，亦由仿梵文造成。今尼泊爾──印度後期之佛典多保存尼泊爾──蒙古及中國之西北、東北等處之佛法，皆可以西藏文為中心以研究之。且佛出生之迦毗羅國與尼泊爾最為密邇，近今所發見之梵文經典多出其處。此即由錫蘭文、中國文、西藏文而為三系之佛學研究。

    丁、歐美文系學院 歐美各國的佛法，纔數十年耳。初從錫蘭文流入，第二時期次從西藏文的輸入，最近由日本及中國亦將中國文佛學傳布。但西洋原自錫蘭等地佛法輸入，後即用西洋的研究學問方法，與西洋的科學、哲學、宗教、作比較研究，亦可另成為新的歐美佛學。然此系之所要，乃在用歐美之文字，把以上三系的佛法宏傳到歐美各國及全世界。

    三　道行之修習
    佛法不同哲學單是理論和概念，其所有的理論和概念，乃是佛陀悟他的方便；故究竟佛法是要從實際行證到的。根據佛教教理而隨機方便的行門雖然無量，而歸納之不出律密禪淨四種:

    甲、律儀林 律即軌律，此即行為標準的倫理道德。但與普通的道德殊異者，佛教的律儀，不但為人生軌範，乃是可為一切眾生由持戒清淨而達到出世三乘賢聖之菩提果的。故戒一方為定慧的基礎，一方即為直達究竟彼岸的勝行。

    乙、禪觀林 即是修習禪定止觀的行，始於凡聖共通的四禪、八定，以及三乘的五停心、別相念、總相念、八背捨、十遍處等。大乘的法空觀、唯識觀、華嚴法界觀、天台圓頓觀，乃至直指人心見性成佛的祖師禪等，皆攝於此。此正為達到菩提道的定慧行。

    丙、密咒林 密咒、即真言宗──密宗。近來有人講到佛教，即分顯教密教；此是密宗發達以後所有的偏見，源出於日本空海所作的顯密二教論。其實大乘佛法一味平等，並不是這樣。如西藏阿底峽、宗喀巴等菩提道次第，分為下中上士。上士依以發菩提心趣菩提果之教理，無二無別，平等一味。不過在修行的大乘行門上，有波羅密門與陀羅尼門之分。陀羅尼門，即此所謂密咒行的真言宗或密宗。故密宗不是教理上有區別，僅行門上的隨機不同罷了！日本的密宗，是從中國傳去的，有東密、台密。東密兩部大法的組織，所謂胎藏界、金剛界。胎藏界是善無畏組織成的；傳說密宗出於南天鐵塔的傳授，亦出於善無畏之說。金剛界是金剛智組織成的。至不空三藏，始兼而傳之惠果、空海。然中國傳密宗的不限於善無畏、金剛智，故密宗猶有一部名蘇悉地大法。而西藏之佛法則又大大不同，此在西藏佛學原論，頗說得清楚。將來，須綜合華文藏文所得，更徵之印度原文，方可成為世界佛學之密咒行。

    丁、淨土林 律禪皆是依自力的行法，密咒與淨土雖同是依他力的行法而又有不同。通常一說到淨土，即以為是念彌陀佛、生西方極樂世界的法門，不知此僅是淨土法的一種；淨土有十方淨土，如東方有藥師琉璃淨土，上方有香積淨土，本界有彌勒兜率淨土。但往生他佛淨土，亦即證自心修證到之淨土，故是易行道。

    四　效果之成就
    教法是研究所根據的，理是所研究了解的，行是依研究了解之理而修習的；故修行之後，即有證果。證果的階段甚多，今且以四種來包括:

    甲、信果 學佛最先決的條件，即是發起真實的信心。但此信心並非泛泛的信仰，而是從研究教理，或實習修行後所得成的真誠確信。謂信三寶、四諦、業果報等，真實不虛。若此信心成就，即成為佛的七眾弟子之一。此七眾弟子，皆首須皈依三寶，即信心成就的表現。信心成就仍可言持戒修禪定等，所謂「信為道源功德母」，故信果成就始為真正之佛弟子。

    乙、戒果 戒、即佛學中的五戒、八關齋戒、十戒、二百五十戒、菩薩戒等，此即律儀清淨所得之果。若信心真切到要實行所信的法，則自然要受戒得到戒體，進而成就為真能持戒的戒果。但在家眾，於信果成就，即可為佛之弟子；而出家眾則不但信果成就，必須律戒精嚴無犯，由持戒清淨而得戒果，方能住持佛教，宏揚佛法，為真正之僧寶。

    丙、定果 此即為修禪觀所得之果。若定果成就，即入三乘賢位。賢、即小乘中五停心、別相念、總相念、及四加行之七賢；大乘中十住、十行、十回向的三賢。以成就定果即能暫伏煩惱，如修初禪成就，即能伏令欲界煩惱不行也。

    丁、智果 此智果即依上信戒定果增上所成就。在三乘共般若與大乘不共般若，皆是修所成慧所引發之真實智，以能斷除一切煩惱而成為三乘聖果；成究竟之聖果──即成佛。故有信果未必有戒果；而有戒果者必有信果，否則戒非佛戒。有信戒果，未必有定果；有定果則必有信戒果，否則定非佛定。乃至有信戒定果，未必有慧果；有慧果，必有信戒定果。故此智果，即佛法中證生空法空之智慧，而非普通一般人所說之智慧也。若未有信戒定果相應之慧，但是狂慧。若定無戒信，但是味禪，執之則成為邪定。若戒無信，但是人天善行，執之則成外道戒。要之、無信果則不成為佛之弟子，故根本最要的在得成信果。

    世界佛學苑之佛法系統觀，即由教理行果確樹修學佛法的體系，與境行果的三法亦相合，謂佛理即境，律儀等行即行，信等果即果。故由教理明瞭；而信心確切成就，始能成為在家之佛弟子；而其餘行果則可隨力隨分修證。至於出家眾，則須於教理有能確切的了解，並能真實的持戒修行，成就信果戒果方可。若單是多聞智慧，而不持戒清淨，或雖能持戒清淨而不能多聞智慧，那是做一個凡夫僧尚且不足，而況為聖賢之僧乎！故欲成真正之僧寶，住持佛法，須由解理持律，而做到信戒成就，為真正之福田僧也。

    本館研究員在研究中修學，須解到行到，然後乃可教化眾生，自他俱達到賢聖之果。要把佛法真實的建立起來，自度度他，最低限度需信果戒果成就。故世界佛學苑之佛法系統觀中，應於此作特別努力的修習。（葦舫記）（見海刊十四卷十一期）


17世苑圖書館館員之修學方針

    世苑圖書館館員之修學方針（註一）

            ──二十三年九月在世界佛學苑圖書館講──

一 修學的宗旨
二 全部佛法之鳥瞰
三 研究的方針
甲 五三共法系
乙 小大律藏系
丙 法相唯識系
丁 般若中論系
戊 中國台賢禪淨系
己 印華日藏密法系
四 結論

    一　修學的宗旨
    這裏在歷史上叫作佛學院，現在所辦的是世界佛學院圖書館，這是專門研究佛學的圖書館，與普通不同。圖書館內的工作，分考校與編譯二部（註二）。但要考校、編譯，非有人才不可，所以本館設立考校與編譯二研究室，因研究的人才不易多得，因此更設立研究員預習班，以養成研究員為鵠的。在此修學的預習員，要認清目的，才有良好的結果。

    二　全部佛法之鳥瞰

    佛法、是佛所證所說的法。普通都把佛分為三身，即是法身、報身、應身，或自性身、受用身、變化身。甚而偏據佛說，把佛法分割為這是大日如來的法，那是阿彌陀佛的法。今年日本開汎太平洋佛教青年會，議定以釋迦牟尼佛為佛教共同的教主，換言之、即以釋迦牟尼佛為本師。因為十方三世諸佛皆據釋迦口中說出，與釋迦佛平等平等而無差別。所謂法身、報身、化身，乃依據事實上之佛而作分別說的，因此、我們都依釋迦佛的所證所說的法、名為佛法。

    平常所謂佛法的法，有二種意思：一、證法，二、教法。證法是內證離言法，或者名為一真法界，瑜伽論名為離言自性。法華經云：「諸法實相，唯佛與佛乃能究竟」。此唯佛與佛才能究竟證到之法，聲聞獨覺偏證一分，初地以上菩薩具證一分而未究竟，所以說：「唯佛與佛乃能究竟」。其實、此諸法性相是遍於一切眾生世界的、不過唯佛陀的大智慧乃能澈底照見證知，所以推重佛陀，稱為佛法。

    教法、就是應機巧說法。「諸法實相、唯佛與佛乃能究竟」，這是說佛的離言內證。而佛之說法在能應機，即是或適應地上以至等覺菩薩，或為適應地前菩薩、二乘、人、天等不同的根機，因此說大、說小、說空、說有。這都是因應眾生需要而施設的，謂之契機。而佛陀所說之教法，又無不與其內自所證之離言法界相契合，謂之契理。

    二諦，即是世諦、第一義諦，也有叫做俗諦、真諦，或世俗諦、勝義諦。名雖不同，意義是一樣的。佛陀所說的法都不出乎二諦，二諦是大小乘佛法所共同的。所謂二諦法者：以佛之說法，注重點均在說明內證離言法性，這是第一義諦；而所說又皆是適應天人八部、聲聞、獨覺、菩薩的根機，其說明若惡若善若有漏若無漏的因果事理，及如何證果、如何解行的道理，就是世俗諦。

    若以內證離言說，無能教之佛及所教之眾生；既無能證之智，焉有所證之相？一乘尚且不立，何況三乘？所謂「平等性中，無生佛之二體；真如界內，絕自他之假名」。這就是一真法界，乃是三乘共所依以解脫之無言說道，平等平等無有差別。

    依此二諦，而說得窮盡的是大乘法，沒有窮盡是二乘法。二乘法即是四諦法，這裏有虛線實線三條，虛線是表示沒有窮盡的，實線是表示窮盡的。至於人天乘不過是二乘四諦法中之一部份，所以以虛線來表明世諦法，亦沒有說窮盡。而二乘的法在第一義諦上，亦祇說到一分。如三法印：一、諸行無常，二、諸法無我，三、涅槃寂靜；這三法印所明的就是離言法性，不過是沒有窮盡罷了。其實二乘說四諦也沒有窮盡，皆可包括在窮盡第一義諦世諦的大乘裏。

    再次來明法相、法性乃至禪、淨、台、賢、密、律，這些都是大乘法。大乘將世諦第一義諦說得都很詳細。法華經云：「佛自住大乘」，由此可知大乘法是佛所親證的，佛完全說盡了。因此這裏用實線來表示，同時人天乘二乘亦可攝入大乘，不過猶不徹底而已。

    在印度大乘佛法分為二大系：一、法相，二、法性。大乘法相亦說法性，不過偏重在法相罷了。其說明法性就在法相中顯，是從安立施設法相上而說到不可安立之一真法界的，這就是從法相以明法性的所在。至於大乘法性，重在第一義諦的說明，而對於法相不大重視，為說明法性而帶明法相，粗略不詳密。所以在法性上以虛線表示對於世諦說未窮盡，同時在法相上亦畫有同樣的虛線，表示對於第一義諦略而不廣。

    復次，從流傳的宗派上看來，要是從法相法性上來判別，偏重于法相的有華嚴、密宗等，偏重於法性的則有天台、禪宗等。若是從修觀上說，密宗是偏于法相的假想，而其說明的理論上，亦重法性的空理；禪宗是不立文字見性明心，專明第一義諦的──內證離言，是要實行修證的；但是平常所謂宗通、說通，在世上建立也離不了法相，所以禪宗亦兼法相。

    至于賢首、天台都有所依的經，如賢首是依據華嚴經而成立的，天台是依法華經而建立的。其實台、賢起初都是從修觀行而得到的：如杜順和尚修觀著華嚴法界觀，經過二三代以經論印證，迄至賢首國師才成立教義。又如北齊慧文大師讀中論、智度論，悟一心三觀之旨，以經論為印證，傳至三祖智者大師才發為教義。華嚴經本是法相六經裏面的一部經，故賢首宗注重在法相，不過是融攝法性以明。天台宗依於大智度論、中論，近於法性而亦融法相。至於密宗、禪宗從法相、法性之修證而成立，更顯然可見。

    此外還有律宗和淨土二宗，這裏所謂淨土，不是專指念彌陀而說，淨土有十方諸佛的淨土，有諸大菩薩的淨土，念彌陀不過淨土中法門之一而已。淨土是為已發心修行的人，在一生未能證聖果，因為未證聖果轉身就容易退墮，或不免墮三惡道流轉生死，這樣失去了一生的功行，豈不是很可惜的嗎？因此從諸佛菩薩所示居的淨土，使眾生持念一佛或一菩薩的名號，仗彼諸佛菩薩的大悲願力，使其往生彼土，令其得不退轉，免墮六道輪迴，這是淨土緣起的真意義。

    大乘中所信行的淨土，如西方極樂淨土，兜率內院淨土，不過在二乘裏沒有明顯的表出。所以圖上只用虛線。庇是託庇的意思，共庇是表明大小乘共同所庇，即是依靠諸佛菩薩的淨土接引。如大富貴人家的別墅或賓舍，可收留教養投靠的人。

    律宗，不是專指傳戒、受戒而言，律有比丘、比丘尼、式叉摩那尼、沙彌、沙彌尼、優婆塞、優婆夷之七眾律，更有大乘菩薩律與密宗律等；人天、聲聞、獨覺、菩薩所共同遵守的，所以圖上說戒律是大小所共基的，就是這個意思。

    三　研究的方針
    這樣將佛法作最概括最扼要最簡單的說明，使各宗各系各安其位，互通互融，相資相助，不相衝突，調和發展，並重研究。因為大乘各宗原是平等平等，每宗都有它的殊勝的地方，不宜執立門戶，分河飲水。講到這裏，又要講到本館研究員預習班了。預習員就是未來的研究員，而研究員的工作，上面已經說過分考校編譯二部。考校編譯的工作，第一個條件要對於整個佛學，或某宗某系的經論文字，要有澈底的明了的認識，對於中心的思想都要抓得住，這樣才行。不然，經論上的文字都不懂，理論尤其莫明其妙，還配得上做考校編譯的工作嗎？所以預習研究員在這期間就要練習這種──考校編譯──工作，要預備作一系一系的專門研究，才能精深專一，才能做到登峰造極，升堂入室。若是不專門研究一系，祇是作廣泛的瀏覽，這畢竟於我們沒有多大的裨益。因此我定了六系，作為你們研究的標的:

    甲、五三共法系 五即是五乘：一、人乘，二、天乘，三、聲聞乘，四、獨覺乘，五、菩薩乘。三就是三乘：一、聲聞，二、獨覺，三、菩薩。合攏起來說就是五乘三乘所共的佛法。但是三乘共法亦即小乘，五乘共法亦即人天乘，均包括在聲聞裏了。平常講小乘意存毀呰，其實錯了，小乘亦為大乘階梯。而此系以俱舍為中心，旁及阿含諸經，婆沙、六足、發智、正理等論。這系現在研究員有一二人已在研究。

    乙、小大律藏系 律藏中，如四分律、五分律、十誦律、僧祇律、根本說一切有部律等，都是小乘律；而大乘律則散見經論，即梵網菩薩戒和瑜伽菩薩戒等。雖中國歷來所行的是南山宗四分律，但今此研究律藏不僅是專研南山四分律而已，應當研究大小乘所有的不同戒律。這系現在研究員亦有一人在研究。

    丙、法相唯識系 法相唯識是印度原有的，依彌勒菩薩所說的瑜伽師地論為本，以成唯識論為綜合。所依之典籍有六經（一華嚴經，二解深密經，三如來出現功德經，四大乘阿毗達磨經，五楞伽阿跋多羅寶經，六大乘密嚴經）十一論（一瑜伽師地論──本論，二百法論，三五蘊論，四顯揚聖教論，五攝大乘論，六阿毗達磨雜集論，七辨中邊論，八二十唯識論，九成唯識論，十大乘莊嚴經論，十一分別瑜伽論──這十部是支論），尚有其餘附屬的經論。現在館中尚沒有專門研究的人，將來預習班要有一二人來專門研究才好。

    丁、般若中論系 般若中論系就是法性，在中國亦名三論宗，以中論、百論、十二門為依據，以大般若經為本。或名四論宗，三論外加一大智度論。因為以大般若、中論為中心的思想，所以名為般若中論系。此宗創自龍樹菩薩，龍樹菩薩是印度建立大乘佛法的始祖，而此宗中論與整個的佛學有大而且切的關係，所以研究佛法，般若中論系是不可不研究的。從前本館有二人研究般若中論系，現在還沒有人。

    戊、中國台賢禪淨系 天台、賢首、禪宗、淨土，這四宗是中國創立的，可算是中國的佛學，所以名它為中國台賢禪淨系。天台宗是北齊慧文大師讀中論，悟一心三觀之旨；傳南嶽慧思大師，依之悟法華三昧證六根清淨位；三祖智者大師從以修習，得法華三昧之前方便，乃傳其觀法，依法華廣宣教義。因為居浙江台州天台山，故名天台宗。賢首宗是中國杜順和尚，居終南山，依六十華嚴修法界觀行，製華嚴法界觀，此宗教義至賢首國師始宏傳，所以名為賢首宗。禪宗雖是印度南天竺菩提達摩泛海到中國來傳教，但是成立為一宗也是在中國建立的，亦可算是中國的佛法。禪宗大盛於唐、宋，與我國思想界的關係尤為密切。淨土宗是以希求往生阿彌陀佛之極樂淨土為宗旨，所依之典籍有三經（一無量壽經，二觀無量壽佛經，三佛說阿彌陀經），一論（即菩提流支所譯之往生淨土論）。此宗之創始者是廬山慧遠大師，所以亦是中國獨有的。這四宗可作為一系的研究。

    己、印華日藏密法系 密宗即是真言宗，因為依秘密真言為宗旨，故名密宗。此宗所依據的是大毘盧遮那成佛經、金剛頂經、蘇悉地經等及諸部儀軌。在印度有先期後期，先期是當中國唐朝，後期是當中國五代及宋朝。所以由中國所傳流日本的是先期密法，五代宋初所譯之經典，雖亦以密典為多，而未有弘揚，故後期密法所傳以西藏的為完備。這六系中比較起來，以此系為較難研究，目下未易做到。

    四　結　論
    現在我們所要研究的，而環境上能夠研究的，就是前面五系，所以我很希望你們安心在這裏修學，一年後各人作分系研究的工作。研究的結果──即考校佛典、編譯佛典，便是本館的事業。今天將本館的宗旨和你們修學的目的，及全部佛學的大綱和研究的系統，作簡單的很概括的說明。詳細指教，則有在館中領導的各主任法師居士在。（智藏記）（見海刊十五卷九期）

（註一）原題「對世界佛學苑圖書館員訓話」，今改題。
（註二）此節頗有刪略，所論考校與編譯，可參看佛教的教史教法和今後的建設。


18我怎樣判攝一切佛法

    我怎樣判攝一切佛法

            ──二十九年八月在漢藏教理院暑期訓練班講──

一 前二期我對一切佛法的看法
甲 初期的略述
乙 第二期的略述
二 第三期我對於一切佛法的看法
甲 教之佛本及三期三系
乙 理之實際及三級三宗
丙 行之當機及三依三趣

    這題目講起來很廣，可分為三期說明，由於時間的關係，今則縮為二段；即前二期的略述和第三期的詳說。

    一　前二期我對一切佛法的看法
    甲　初期的略述
    我最初對佛法成立一個有系統的思想，是在光緒三十四年至民國三年間。那時我對佛法用過這麼一番修學工夫：一方面作禪宗的參究，一方面也聽些經教。所聽的經教，以天台教理為主，兼及賢首的五教儀、慈恩的相宗八要等，所謂教下的三家。後來閱藏，讀大般若經，在甚深般若中得一相應，於是對從前所參學的禪教，便融會貫通，將整個佛法作這樣的看法：認為佛法不外宗下與教下二種──同於世親所分證法、教法。我這樣的看法，和明朝政制將佛法分為禪、講、律、淨、教的五門是相攝的。「禪」是教外別傳，離語言文字的禪宗，也就是宗下。「講」包括教下三家──天台、賢首、慈恩，就是教下，而律淨教亦可歸教下所攝（不過正式可稱為教下的，是天台、賢首、慈恩的三家）。「律」乃出家在家所受持的戒法，「淨」是修學佛法的入所歸的淨土；「教」就是「密」教而為當時所流行的，如早晨上殿念楞嚴大悲十小咒，晚間施食念蒙山及放燄口等。然皆可為教下所攝，故全部佛法，即宗下教下也。離語言文字，離心意識相，離一切境界分別，去參究而求自悟自證者謂之宗；由語言文字建立，而可講解行持者謂之教。以宗下教下說明一切佛法，是我初期對佛法的系統思想。這期的思想略見遺留在佛教月報。

    乙　第二期的略述
    講到第二期，是從民四年普陀山閉關後而產生的一系思想。在這閉關期間，我對佛法的見解和認識，與初期大有變更，這在佛法導言及僧伽制度論僧依品裏說得很明白。佛法有大乘和小乘，而小乘是大乘的階梯、大乘的方便，所以小乘可附屬於大乘，所謂「附小於大」。故我認為佛法的根本宗旨，唯在大乘，法華經中說：「唯有一乘法，無二亦無三」，就是闡明這個宗旨。不過有一部份的根機，在小乘法中修證到就以為滿足，以為究竟，其實真正的究竟，還在大乘。

    小乘的宗派在印度雖有二十部，在中華雖有毘曇、俱舍、成實三宗，但俱舍毘曇可歸納於唯識，成實可附入三論。至於我國的大乘十一宗，涅槃宗後歸法華，地論宗歸入華嚴，攝論宗歸入唯識。所以把整個佛法歸納為大乘八宗。其中的律宗，是取的南山律宗，南山所傳的四分律，雖源出小乘，但在道宣律師的弘揚下，卻也轉為大乘了。如南山律所明的戒體即以思心所種子為其體，故南山律宗是融小歸大的一乘律宗。天台、賢首、三論、唯識、禪、律、淨、密這大乘八宗，其「境」是平等的，其「果」都以成佛為究竟，也是平等的，不過在「行」上，諸宗各有差別的施設。這差別的施設，乃各宗就某一點上來說明一切法所起的觀行：如唯識宗，以一切法皆是識而說明一切法，三論宗以一切法皆是空而說明一切法....故各宗有各宗的方便殊勝施設。這樣來判攝一切佛法與古德的判教，完全不同了，比方天台判釋迦如來一代時教，則有藏通別圓等差別，判自己所宗的為最圓教理。我則認為諸宗的根本原理及究竟的極果，都是平等無有高下的，祇是行上所施設的不同罷了。八宗既是平等，亦各有其殊勝點，不能偏廢，更不能說此優彼劣，彼高此下。關於這個說法，最有具體說明的是大乘宗地圖（此圖製於民國十二年，曾演講數次：民二十年最後一次在柏林寺講時，由法舫紀錄，現有大乘宗地圖釋單行本流行）。以上是我前二期對佛法見解的一個概念。

    二　第三期我對一切佛法的看法
    這一期我對佛法的整個系統思想，在本院修學的人，應仔細的聽，聽時要牢牢的記得，聽後要如理思惟和加以研究。學天台教的人，學了他的判教，即以他的五時八教方式去弘揚；故在這裏跟隨我學的人，對我所講此期的佛法系統思想，也應善為運用，以作將來弘法時，判攝一切佛法的根據，亦可以這作為對整個佛法的基本見解。
    在民十二三年後我對佛法的見解，就萌芽了第三期。這期的思想是什麼呢？此與前二期迴然不同。第一期的見解，可以說是承襲古德的，第二期的見解，是攝小歸大而八宗平等，即不同於第一期的因襲；而第三期則更不同於第二期了。然思想如是變更，見解如是進展者，乃不為舊來宗派所拘束，而將釋尊流傳到現代的佛法作圓滿的判攝罷了。這期可分教、理、行、三者來講，由民十二年後，直到今日以前，這種思想分散在我的講著裏的很多，不過還沒有作過綜合的說明。

    甲　教之佛本及三期三系
    釋迦牟尼的一代教法，在古來大德，有判為五時八教的，有判為三時五教的，也有判為三時教的。我以為：佛在世時，佛為法本，法以佛為主、以佛為歸，雖然應機說法差別無量，但並沒有分大乘小乘頓教漸教，故佛為法本，法皆一味，佛怎麼說就怎麼說。雖聞法者以特殊的機緣關係，解有差殊，但不能以此別為大小，故也就不能分作任何的宗派了。因為佛是唯一的，所以佛所說的法，當然也就是一味了。

    到了佛滅度後，佛陀的教法，就不是那麼一味的了。依當時印度的法藏結集，和後來教法的流行演變，就已分作三期。
    第一、小行大隱時期 初期的結集，是由迦葉、阿難、優波離所主持，雖結集的工作並不完全由他們經理，與之同時或後時更有其他的弟子結集，所謂有富樓那結集，窟外結集，菩薩結集等。但在佛滅度後，為當時國王大臣所護持，流行世間的佛法，則為迦葉阿難所結集的三藏。至佛滅二百年間，由此中分出上座部、大眾部兩大派，依此二部為本，更裂為二十部。在這二十部派未曾分裂之前，小乘教法是一味和合的。也就是傳在錫蘭等處的巴利語三藏。在佛滅後的五百年間，雖有二十部派的分裂，但不出乎小乘三藏的範圍，故可說是小乘盛行的時期。然在這時期，也不能說完全沒有大乘佛法，不過由於小乘教法的盛行，大乘教法就隱沒不彰。因為舊時的學者，都以小乘教法為唯一的佛法，所以這時也可說為小行大隱的時期。由於佛滅度不久，佛弟子們仗佛威德的餘勢，能依佛的軌範去實行，斷惑證果者，尚復不少，所以又名之曰正法時期。

    第二、大主小從時期 初期的五百年過去，到了六百年的當兒，有馬鳴菩薩出世，著有佛本行讚等，竭力提倡大乘佛法。在他竭力的提倡宏揚之下，大乘佛法露其端倪。繼有龍樹、提婆應運而生，對破一切有部等法執，闡揚大乘畢竟空義。後復有無著、世親興起，發揮大乘妙有之理，對一切法空的基本思想，加以補充的說明。他認為一切法雖說是畢竟皆空，然其中的因果，有條不紊絲毫不爽，故說明一切種。成立阿賴耶。這在教理上，是發揮得淋漓盡致了。這末一來，遂使素來隱沒的大乘佛法，風行於世，遍佈於全個印度了，故這時可名之為大乘盛行時期。但這期間，並非沒有小乘教法，不過由於大乘空有的教義過於弘盛光大，是以使那有權威而盛行於初期的小乘教義，漸陷附庸地位，故又可名之為大小並行時期，或大主小從時期。

    第三、大行小隱密主顯從時期 二期的五百年過去，到這期的五百年時，約在佛滅千二百年間，大乘空宗產生了清辨，大乘有宗產生了護法。清辨論師傳承龍樹菩薩畢竟空義破斥有宗，護法論師傳承無著菩薩如幻有義破斥空宗，於是大乘空有二宗分道揚鑣，互相對立，成為空有之諍。這種現象，在二期大乘盛行的時候是沒有的，以其時龍猛、提婆雖偏重於闡揚大乘畢竟空義，無著、世親雖偏重於發揮如幻有義，但後者祇是補充前者，並未據為各有所宗，另成一派。但第三期間空有互相對敵的因子，已種於第二期。到這時候以後，大乘的盛行已達極點，而小乘也就幾乎沒落。由於大乘的發達盛行，於是佛法普遍到民間去。正在這時，龍智菩薩等出來弘揚密咒，把通俗的印度風習都融攝進來。因而密法就發達起來，故此時可名為密咒盛行時期。但在這期間，大小乘教法，非全絕跡於世，不過由於密法過於弘盛，致使那盛極一時的大乘佛法及已衰落的小乘教理，皆依附密咒之中流行。故這期亦可名為密主顯從時期，印度密宗的盛行，是在佛滅千餘年之後。玄奘法師在印留學時，密咒流行尚少；到義淨法師去印的時候，密咒漸盛行，隨義淨法師去留學的人，就有學習密咒的了。如印度最負盛名的那爛陀寺，起初祇是大乘顯教的根據地，到了這時，也轉成為密宗的道場了。後來的超岩寺，更是完全盛行密教的。

    上面所說的三個時期，是佛滅後印度佛教流傳的全部情形，即以印度三期所流行的佛教，而成為今日世界上所流行的三大系的佛教。

    第一期盛行的小乘佛教，今日流行於世的可以錫蘭為中心，由錫蘭而流傳於緬甸、暹羅及安南、馬來亞群島等處，是為巴利文系佛教，也可說是錫蘭系佛教。初期的佛法本來是傳播到各方的，但他處隨了各地的不同環境，其後發生了種種沿革改變，另成別種的風尚宗派，甚或趨於消滅；唯所傳於錫、緬、暹能夠保持原狀，且一直流至今日而發展光大之。即今錫、緬等地的佛教徒，尚認為他們的佛教是上座部的正統派佛教，由阿育王時代所傳播去的。從這一點說來，可見錫、緬、暹所流行的佛教，就是印度初期所盛行的佛教。

    第二期盛行的大乘佛教，現在流行於世的，可以中國為中心，由中國而流傳於高麗、日本及安南等處，是為漢文系佛教，也可稱為中國系佛教。故印度二期大小並行的佛教，由中國繼續傳承流行；因為中國的佛教，大小三藏，皆悉完備，且也並行世間。實際說來，印度三期佛教，中國皆有，但因以第二期為主，以中國一向所行的，都與印度第二期相類。

    第三期盛行的密咒佛教，現存於世界上的可以中國的西藏為中心，由西藏而流傳於西康、蒙古、甘肅及尼泊爾等處，是為藏文佛教，也可說為西藏系佛教。第三期的佛法流傳到西藏，這在歷史上是很明顯的，在中國唐朝的時候，西藏才有佛教輸入；而完成西藏的佛教，卻在我國宋朝。前面說過，印度佛教轉入第三期後，那爛陀、超岩二寺都是盛弘密宗道場，故到西藏弘揚佛法的蓮花生，即由那爛陀寺去的，中興西藏佛教的阿底峽，就是從超岩寺去的。現在西藏的佛教，漢文系的大乘，西藏也有；但西藏的小乘佛法不及內地完備，小乘經論都不具全；而密乘的教典卻比較多一點。大乘的空有二宗雖都有流傳，不過在密宗盛行趨勢下，一般修學密宗者，皆以空勝解為所依，故空宗較為發達。在印度的第三期佛教即屬如此，故當以今日西藏系為代表。

    總合的來說，佛世時的教法，是一味融通，無所謂分乘分宗的；所以一切法，以佛為歸為主，佛為法本，法皆一味。及至佛滅度後，佛法在印度，分為三期，迄至今日流傳世界各國的，成為巴利文、漢文、藏文。這就是教之佛本及三期三系的概說。

    乙　理之實際及三級三宗
    以佛法究竟真實言，所謂「實際理地，不立一法」。諸法實相，唯無分別智如如相應，無可建立，無可分說，離名絕相，超諸尋伺；由語言文字說真如法性等，都是假名安立的善巧施設，實際是無可言思唯證相應的。法華經中說：「諸法寂滅相，不可以言宣」。但為欲悟他，故從教法上顯示，分為三級來說明。這三級的分說，與菩提道次第論的三士頗相似，不過我所說的名詞，與之不同罷了。這種名稱，是在民十五年我講佛學概論的時候說出。所謂三級者：五乘共法，三乘共法，大乘不共法（亦名大乘特法）。今作扼要的說明於下:

    第一級五乘共法 最普遍的佛法要義，就是因緣所生法的原理，也即是因果法的原理。大凡佛法說明一切法，都要以這因緣生法的道理來闡述。因緣就是因，生法就是果，故因緣生法即是因果法。因果律於一切法中皆具有的，但其中特別注重業報因果；一切科學也依因果律，然不說業報因果，故與佛法所談的因果迴異其趣。六趣流轉的凡夫，三乘階級的賢聖，皆可由業果的原理說明。我們現在是受著人的業果，要保持這人的報身，要免受三途的苦報，就得從這難得的寶貴人生，信解佛法的做人道理。所謂學佛先從做人起，學成了一個完善的好人，然後才談得上學佛，若人都不能做好，怎麼還能去學超凡入聖的佛陀？所以學佛法的人，敬佛法僧，信業果報，是最要緊的一著。不但流轉的六凡，出世的三乘，皆建立在業果上；就是最高無上的佛陀，也不出因果的範圍，因為要修大乘六度萬行的清淨殊勝因，才能證得究竟圓滿的佛果。始從人乘，終至大乘佛位，名之曰「五乘」，而這因緣生法的原理亦即所謂因果法的原理，是五乘所共修的法。一個人，尤其是做了一個佛教徒的人，對因果業報，不能深信，則不能領受真正的佛法，也就不能了解佛法的正義，同時亦不能算為佛教徒，故根本上不能入佛法之門！這五乘共法的第一級，其範圍極廣，把這級隱固了，然後再進趣上級，那就容易了。比方世間造塔，不論他造七層九層，而最下層一定造得寬廣和鞏固，因為下層基礎做好，然後才能一層一層向上造，學佛也是這樣。

    第二級三乘共法 三乘就是聲聞、緣覺、菩薩，這三種出世的聖人，他們認識了世間純粹的是苦，知道了世間無一可愛樂，於是深深的厭離世間，積極的求出世的涅槃之樂。依著四念處、四正勤以至八正道的基本道路，而去實踐進修，不求人天果報，唯一目的、求證出世涅槃。教中所說的三法印──諸行無常、諸法無我、涅槃寂靜，就是三乘共法的標準，使三乘人了脫生死諸苦，證得涅槃寂靜。所謂共法者，以三乘雖有差殊，而這三法印是三乘所共遵以斷煩惱了生死的。這三乘共法，較前高了一級，以他們首先遠離了有漏流轉法，此則不共人天，為希人天樂果者之所不能及。因為人天有情，對於世間業果，尚有所希求的原故。

    第三級大乘特法 這是菩薩所特有的，不共於人天二乘的。此大乘佛法，以大悲菩提心，法空般若智，遍學一切法門，普渡一切眾生，嚴淨無量國土，求成無上佛果，為其唯一的誓願、唯一的事業。

    此上三級的分別，是就整個的佛法普遍而說的，然大乘法廣，應分攝三宗以除偏執，這在民十二年我作佛法總抉擇談已經說到。不過當時所說的名詞，稍有出入，今再作確定的說明於後:

    一、法性空慧宗 通達一切法的真如實性，必須了知一切法的自性皆空，然這要有畢竟空慧，才能究竟通達諸法空性。通達法空的般若；是大乘法的基本條件。雖有些根性鈍劣的有情，講解法空而不趣修大乘菩薩行，仍入小乘涅槃的；然發菩提心要廣行菩薩道者，則必須通達法空，以法空般若為宗。很多的大乘經論，就這一分真理上觀察特重，所以抽象的立此法性空慧宗，以攝一部分大乘坲法。

    二、法相唯識宗 法相是說明種種諸法無量差別的相狀，這相的意義非常之廣，凡一切法的相，皆可名為法相。如五法中的真如，可說是性，亦可說是相；三性中的圓成實，可說是性、亦可說是相。然而給予諸法的差別相上一個正確的了解，適當的明白，則其所宗者即是唯識。以唯識講明一切法，有無量差別的一切功能種子，生起一切現行，因果相關，種現相續，明一切有為諸法因果差別。即對於無生無滅的無為法，所有真正認識切實了解、究竟親證，也是由識及由識轉成的智所了知。所謂「諸識所緣，唯識所現」。故凡了知的一切法相，皆是識現之法，識所現者；無為法雖非識所變，但也由識所顯；若非淨分識的正智所顯現，則畢竟沒有真如的證明了。這也有許多大乘經論所專重，故立此宗以攝之。

    三、法界圓覺宗 法界的「界」字，是包括一切法之義，即以盡一切法為界，而為任何一法所不能超越。前所說的「法性」、「法相」，都包括其中。「圓覺」可以說就是佛十號中的正遍知或正遍覺，佛果位上的一切智智、一切種智、一切相智，皆與圓覺之名義是一而二二而一的。以佛果之正遍知，無一剎那不是圓滿周遍覺知一切諸法性相的。法界的一切法，要能圓滿覺知，唯圓覺智，故以圓覺為宗。凡等覺菩薩以下，皆未能一剎那圓遍覺知諸法性相，以菩薩地上，以前剎那起根本智見諸法性，要後一剎那後得智生方得見諸法相而未能周盡。佛智則不如是，一剎那間就能夠周遍了知諸法性相。這在許多大乘經論中也都有所說明的。而天台、賢首所判圓教，亦皆依佛智境界而闡說。如天台圓教講一念圓具三千性相，即是在佛的智境上明。依此發心修行的菩薩，即所謂圓頓法門，以佛智境界為法門，而直趨無上菩提，禪、淨、密等也都屬此宗。

    宗諸大乘經論的古來各宗派，皆各有所偏據，故我特明三宗，因為以這三宗來看一切大乘佛法，沒有解不通，亦沒有不圓融。至於上述的三級，初級的五乘共法，不論是人乘、天乘、乃至佛乘，誰也不能離了因果法而言。第二級的三乘共法，也是不能離了初級去凌空施設；即大乘不共法，也不能離了前二級而獨立，所以說三級是互相依靠的。人天果、二乘果都是趨佛乘過程中的一個階梯，非是究竟的目的地，究竟的目的地是至高無上的一乘佛果。

    丙　行之當機及三依三趣
    「行」是側重當機者實踐上說的。佛在世時，當機說法，隨聞而解，隨解而行而證。所依所趣，在當機的各人有無量差別，不能拘說，故法貴當機，當機者妙，藥貴愈病，愈病者善。如平常不可食的穢毒，若是拿來做藥，適當病人的治療，那也是最好的藥了。所以不能定說怎般那般，更不可說這個法門某一類眾生可修，那個法門某一類眾生不可修。今判三依三趣，乃就三個時代機宜的大概而言。佛法流傳至今，已有二千五百年，現在正是第三千年間。依教中說：佛法有正法、像法、末法、三個時期：正法住世的時間有一千年，像法亦然，而末法則有萬年。分述於左:

    一、依聲聞行果趣發起大乘心的正法時期 如來出世的本懷，是欲說出自悟自證的實相法門，但因為此土眾生的根機未熟，乃方便先說適合當時機宜的，先說聲聞乘法，令當機者起行證果。到法華會上才把這本懷說出來：「為欲開示悟入佛之知見，出現於世」。前所說者，都是令入佛乘，法華經云：「汝等所行是菩薩道」。從這點意義上說：由佛世時乃至正法的千年，是在依修證成的聲聞行果，而向於發起大乘心──即菩薩行果或佛的行果。聲聞行果，乃佛住世時，當機廣說。我們看佛經，可以見到很多比丘得證聖果的記載──或證須陀洹果、或證斯陀含果、或證阿那含果、或證阿羅漢果。即或有未能證得四沙門聖果者，從佛出家，至低限度，亦都能依比丘戒修行。到了佛滅度後，佛弟子們依著如來的正法──聲聞行果實踐實修，證得聲聞果者，在教史上亦歷歷可見。所以正法期間，是依聲聞行果而趣於發起大乘心的。已證聲聞果者，大乘心一發，即知早走上菩薩行的半途，不難成佛了。

    二、依天乘行果趣獲得大乘果的像法時期 在印度進入第二千年的佛法，正是傳於西藏的密法。中國則是禪宗、淨土宗。禪宗出於第一期的末葉，附屬於第一期，故此像法時期足為代表的是密宗、淨土宗，是依天乘行果的道理。如密宗在先修成天色身的幻身成化身佛，淨土宗如兜率淨土，即天國之一。西方等攝受凡夫淨土亦等於天國。依這天色身、天國土，直趣於所欲獲得的大乘佛果。這是密淨的特點，與前期有所不同。以初期能先證聲聞行果的根機，到這像法時候是很少有的了。因為像法時期的眾生，理解力雖比較強，但持比丘戒者不可多得，故證聲聞行果頗不容易！是以先成天幻身，或上生天淨土，依密淨的天乘行果以期速達成佛的目的。所以像法期間，是依天乘行果而趣佛果──趣於大乘行果的。

    三、依人乘行果趣進修大乘行的末法時期 這是踏上了佛滅後第三千年的時代了，到了這時候──末法的開始，依天乘行果修淨密勉強的雖還有人做到，然而就最近的趨勢上觀察，修天乘行果這一著也不適時代機宜了。因此、也就失了能趣大乘的功效。但前一二期的根機，並非完全沒有，不過畢竟是很少數的了。而且依聲聞行果是要被詬為消極逃世的，依天乘行果是要被謗為迷信神權的，不惟不是方便而反成為障礙了。所以在今日的情形，所向的應在進趣大乘行。而所依的，既非初期的聲聞行果，亦非二期的天乘行果；而確定是在人乘行果，以實行我所說的人生佛教的原理。依著人乘正法，先修成完善的人格，保持人乘的業報，方是時代的所需，尤為我國的情形所宜。由此向上增進，乃可進趣大乘行──即菩薩行大弘佛教。在業果上，使世界人類的人性不失，且成為完善美滿的人間。有了完善的人生為所依，進一步的使人們去修佛法所重的大乘菩薩行果。所以末法期間，是依人乘行果而進大乘行的。

    今天所說的，從前都有講過，不過沒有綜合的講，這次是綜合的講一遍了。人生佛教，即由人乘進趣大乘的佛法，在我著的大乘與人間兩般文化、人生觀的科學、現實主義、自由史觀等各書中，曾有詳細的理論建立。現在最要緊的是：先了解佛法、正信佛法，由正信佛法而實行佛法。就普遍的機宜上，重在從完成人生以發達人生而走上菩薩行的大乘覺路。就從保持人的業果言，在今日亦須以佛法建立起人生道德，使人間可為實行佛法的根據地。人人學佛，佛法才可風行世界，普遍全球。

    我對佛法總系統的思想，略述如上。今天講了出來，是給大家一個總括的概念，你們應以這第三期的系統思想，去觀察佛法、了解佛法，修行佛法，宣揚佛法。（心月、演培記）（見海刊二十一卷第十期）


1佛學大綱

    1中國佛學

    第一章　佛學大綱

    ──三十二年秋在漢藏教理院講──

第一章 佛學大綱
第二章 中國佛學 特質在禪
第一節 略敘因緣
  一　梵僧的化風
  二　華士之時尚
第二節 依教修心禪
  一　安般禪
  二　五門禪
  三　念佛禪
  四　實相禪
第三節 悟心成佛禪
  一　超教之頓悟
  二　達摩與慧可
  三　僧燦至弘忍
  四　慧能之師資
第四節 超佛祖師禪
  一　行思與懷讓
  二　希遷與道一
  三　百丈與道藥
  四　雲龍與黃溈
第五節 越祖分燈禪
  一　溈仰之邃密
  二　臨濟之陡徹
  三　洞曹之回互
  四　雲門與法眼
第六節 宋元明清禪
  一　公案之拈頌
  二　話頭之疑參
  三　禪淨之合修
  四　宗教之和會
  五　空默之觀照
  六　語錄之纂研
  七　坐跑之兼運
  八　僧俗之常套
  九　仙道之旁附
  十　儒理之推演
第三章 禪觀行演為台賢教
第一節 緒言
  一　賢首學與天台學名義之審定
  二　台賢為中國特創之佛學
  三　台賢皆以禪為源
第二節 實相禪布為天台教
  一　天台學之根據
  二　天台學之先河
  三　天台學之成立
    甲　慧文慧思之創發
    乙　智者之完成
  四　天台學之演變
    甲　荊溪與法相華嚴及禪之對抗
    乙　宋代山內山外與華嚴及禪之辨
    丙　藕益援禪法相入天台
  五　天台學之述要
  六　天台學與禪律淨密之關係
第三節 如來禪演出賢首教
  一　賢首學之根據
  二　賢首學之先河
  三　賢首學之成立
    甲　杜順之法界三觀及十玄
    乙　智儼之六相五教
    丙　賢首之三時十宗
  四　賢首學之演變
    甲　慧苑之刊定
    乙　清涼之恢宏
    丙　圭峰之斂削
    丁　宋以來之衰弱
    戊　明清來與天台之對抗
  五　賢首學之述要
  六　賢首學與禪律淨密之關係
第四節 賢首學與天台學之比較
  一　五教與化法四教
  二　十儀與化儀四教
  三　三時與五時
  四　同別圓與兼純圓
第五節 結論
第四章 禪台賢流歸淨土行
第一節 依教律修禪之淨
  一　無量佛剎
  二　彌勒內院
  三　彌陀淨土
第二節 尊教律別禪之淨
第三節 透禪融教律之淨
  一　禪宗之淨
  二　台教之淨
  三　賢教之淨
第四節 奪禪超教律之淨
  一　汎源
  二　切因
  三　碩果
  四　轉流
第五章 中國佛學之重建
第一節 略指所依
第二節 教史概觀
第三節 博究融匯
第四節 綜攝重建

    第一章　佛學大綱

    本學期講中國佛學。前天講的議印度佛教，可以作為敘言；今天這個圖表，可以作為中國佛學的大綱。現在先將這圖表作一個簡括的認識；上面「大乘以佛為本」，即所謂佛法，也就是佛法界。最下面的水平線上為「一切有情界」，也就是眾生法或眾生法界。此眾生界有二線通到當中的「佛性」；佛性一線通到佛。這佛性可以看成是眾生與佛相通的心法，即平常所謂「心佛眾生」。由此，我們可以看出佛、心、眾生的不同，同時又可以看出眾生、心、佛的相通。

    佛性以下和眾生界以上，是佛所說的教法。這些教法，一方面是佛所證的法，一方面是就眾生的機宜和接受的可能性所施的教法。圖中的佛性，即是眾生可能接受佛陀教化的可能性。道個可能性，非常緊要。如果眾生沒有可能性，即不能接受佛陀的教化。所以佛陀的教化，雖以一切有情為對象，但也要觀察眾生的機宜和接受的可能性，才能說出適應眾生所急切需要的教法來。圖中的教法，即是佛陀觀察眾生的機宜而施設的。

    以上將圖表作了一個概略的說明，下面再詳細地分開來講。

    大乘以佛為本：大乘法即佛自證法，亦即依佛本願力以教化眾生的法。所以只要說到大乘法，就應本佛能證所證之心境為本質。法華經上說：「三世諸佛皆以一大事因緣故出現於世，所謂為令一切眾生開示悟入佛之知見故」。又說:「諸法實相，唯佛與佛乃能究竟」。所謂佛之知見和諸法實相，就是佛的自證法界，亦即大乘法的本。

    此處所講的佛，即佛法界或佛陀的自證法界，也可說是三種身土----法性身、法性土，受用身、受用土，應化身、應化土。二身、十身，減少增多都可以。如果再分類來講，可以分為無上涅槃與無上菩提；但綜合起來說，只消一個佛字。

    涅槃是梵語，意譯為「圓寂」。在中國，一般人把圓寂二字亂用於人的死亡，這是一個絕大的錯誤。圓寂的本義，是功德圓滿、過患寂滅的意思；此已不但是三乘的涅槃寂滅，而是無上圓滿的大寂滅。菩提譯為覺，無上菩提即無上「妙覺」。此種無上菩提無上涅槃的轉依果，即名為佛。佛、是從二轉依的總相來講。若分開來說，即如上面所說的菩提與涅槃。關於這方面講得較詳細的，如佛地經上的五法：第一清淨法界，即此中所講的無上涅槃；無上菩提，即是四智----大圓鏡智、平等性智、妙觀察智、成所作智。就是說，妙覺或無上菩提，是此四智的總體；此即所謂佛，也就是大乘法的根本。這在密宗的教義裹，講五方佛或五智法身，亦即此五法，不過將清淨法界的名字改為法界體性智而已。此五法也可以配三身來講：清淨法界為四智之真實性，即法性身。所成四智真實功德，就是自受用身；依四智中之平等性智與妙觀察智，成他受用身；合自受用與他受用曰報身。依妙觀察智和成所作智成應化身。五法與三身相攝如此，但總括而言之曰佛。

    依大乘根本佛法來教化眾生時，就要所化的眾生是否有與佛法相通的共同性? 有此共同性，又是否可以領受佛法教化，乃至有否成羅漢與成佛的可能? 這種共同性，即是可以教化成佛之可能性，亦即佛性。眾生與佛雖有相通的共同性，但在相通的共同性之上，仍各有不同的相用和德能；所以眾生與佛，又是截然不同的。

    就佛與眾生的共同性說，即顯示：佛原也是由眾生而成的，他不過是已成佛的眾生；猶未成佛的眾生，未來也可以成。有此共同性，不但可以接受佛法，而且還有一種成佛的可能性，若只有共同性而無可能性，眾生仍不能轉變成佛。譬如說茶壺中有空，房屋中也有空，空與空是共同性，但因茶壺與房屋德相和業用各各不同，所以雖有共同的空性，而牠那德相和業用仍不能轉變。然而眾生不同，它不但有與佛的共同性，且有轉變成佛的可能性。

    關於共同性可作幾點說明：第一、如說眾生是因緣生法，佛亦是因緣生法。在這同一因緣生法的意義上，佛與眾生是共同的。第二、佛與眾生既同是因緣生法，因緣生法是空無自性的，這空無自性的意義，也是佛與眾生的共同性。再就我們的言說分別上講，佛與眾生，都是假名安立，此假名安立亦是佛與眾生的共同性。由於這共同性的緣故，佛將自所證法，說給眾生聽，也可以說是眾生法；故眾生可以領受。

    但佛與眾生究竟有否不同的地方呢？有。如佛是清淨的，眾生是雜染的；佛是明覺的，眾生是昏迷的；佛是安樂的，眾生是苦惱的；佛是自在無礙的，眾生是纏縛障礙的。佛與眾生有此種種的不同，但亦有無異的共同性。如壺中的空不異房中的空，雖不異但仍有不同。所以眾生轉變成佛的可能性，並非離共同性之外而有的，他在變化無窮的活動中，如如不動的佛性恆時存在。

    從圖中的佛性為中心，牠兩邊有兩條線通空與識，如上面以佛為中心，旁邊有圓寂和妙覺。原來空識是不二的，不過為說明起見，故分別說之。

    通無上涅槃是「如實而無可取」之空，這是說明佛與眾生的共同性。此性即諸法的空性，通於有情無情。所以如實而無可取之空性，是諸法圓滿究竟的如實性，它遍一切時、一切處、一切品、是無少法可取的。因為可取之法都由於見聞覺知自識分別，或思想言語等上對待假立的。不是恆常不變普遍圓滿的真實性。由言識所起的可取之法，還可以用言識來否定他。所以都無可取, 只可說是空。

    另一面是「極空而無可捨之識」。一張因緣生法的桌子，可以看得見、拿得著，而因緣生法的心識，卻拿不著、看不見。因其眾緣所生剎那即滅，又拿不著、看不見，所以說他是極空。雖然極空、但卻捨不掉。如唯物論者說，宇宙現象的本源是物質的原子，未生動物以前，僅有物質而無心識。但認識未有動物以前的原子，還不是識? 所以唯物論立在認識上面還不是捨不了識。又如說一切法皆空，「空」還不是在「空的這個念頭」上起說? 法國哲學家笛卡兒說：我們要以懷疑的態度觀察宇宙萬有，但他那個「疑」總是離不了。以疑否定宇宙萬有，而疑的本身竟成了一個最後的實在。實在的疑，當然也可疑，但疑仍在，此疑就是思，也即心識。所以無論你如何否定一切物，而能否定的心識作用，終是不能否定的。此心識的明了覺知性，極其活動靈變，剎那生滅而相續遷流。所以極空而無可捨之識，有其轉變可能性，就是說眾生都有很大的轉變可能性，由眾生可以轉變成佛。

    眾生既有成佛的可能性，即有「佛性」。此佛性可分為三種: 一、眾生與佛的共同性，即理佛性。二、隱密佛性，是就因緣生法上建立的。因緣生法，都是分別假立的名相，同時又有靈活轉變的心識。意思說，眾生雖然雜染，而清淨的佛性，卻隱密地藏在其中。此隱密的佛性，或名如來藏。三、事佛性，即在事用上有種種的功能，可能令眾生轉化而成佛。這是著重在可能性上講，可能性即如唯識論講的第八阿賴耶識中含藏有解脫生死趣向涅槃的佛性種子，這種子的功能，就是事佛性。此佛性是心佛眾生三法中的心法。

    平常講「一切有情界」，包括三界五趣的依正二報，若廣言之，亦可包括三乘聖者而為九法界。如二乘人雖證得無學果位，但在未入無餘涅槃前，他那先業所感的報體，仍屬人天。至於菩薩，他的功德雖已超過二乘，然報體仍在三界中，所以菩薩最後成佛還是在色究竟天。故言一切有情界，可包括三乘而成九法界。九法界中之佛性，菩薩已部分證得、部分開顯，而二乘亦偏證少分。人天雖未證得，但對佛性善法比較接近。因此，整個佛法有聲聞、緣覺、人、天與菩薩之五乘教法，化導眾生。不過這化導眾生所施設的教法，從大乘法的教理上講，可以分為三宗，這三宗是從教理行果的理上分立：一、為「法界圓覺」宗。這直從佛法界及約眾生可能成佛之佛性而言。二、為「法性空慧」宗，這是約如實而無可取之空而言。三、依種子功能的開發與未開發而立的「法相唯識」宗，這是約極空而無可捨之識而言。佛法通過佛性、適應機宜而成此三宗之教理。有佛性之眾生，一受教理之薰陶，就可發生信解行證的心行，而成為「菩薩道」。所以在三宗下受化者即為菩薩，菩薩修習所應做之種種行，即為菩薩道。此菩薩道共有十種波羅蜜，就是：「施」、「戒」、「忍」、「進」、「定」、「慧」、「方」、「願」、「力」、「智」。此十波羅蜜中，有通二乘及人天乘的：二乘依菩薩道之戒、定、慧，稱之為「聲聞道」。此聲聞道只是菩薩道中的戒、定、慧的一分。聲聞道中之慧，可通法性空慧中的慧，由此慧而達我空之道理，但也只是部分的。「人天乘」依於菩薩道中的施、戒、定三法，由施可以濟貧拔苦，由戒可以止惡行善，由定可以靜心開慧。然此三種又可分為人乘重施戒，天乘重戒定。但無論如何，都只是菩薩道中之一部分。

    圖表中的一切有情界上有「人間」，人在一切有情界中、特別靈動與聰明。他種種的活動力，都超過其他一切有情而顯出特別的殊勝，因此佛陀現身於人間說法。在一切有情界中，修得完人的地位，依人乘法先做一個完全的人，再利用人的上進心而修天乘法生天。世間一切宗教或哲學，都有完成人格而生天的主張。聲聞乘法的產生，是因佛悲憫一班出家修苦行求解脫的人，或眾生中迫於生死流轉等苦的而說。先由在家的人，再出家求證四沙門果，此沙門果為出家之果。要證此果，故有比丘戒的受持，而比丘戒要人類方可以受。因此，聲聞法雖超過人天乘，但也要從人乘做起。

    菩薩於十波羅蜜中最關要的是慧，如他要通達大乘法，從初發心乃至達到成佛，全靠他那智慧的力量。其次是方便，方便是菩薩利他的大行，如行四無量心(慈、悲、喜、捨)與四攝(布施,愛語,利行,同事)法是。菩薩若無此等方便行，即不成其為菩薩。還有一種是願，願是發願普度眾生和成無上佛道，總合而為大悲菩提心。故願字下有一線相通，表示上求下化的意思。菩薩度生，以一切眾生為對相，而眾生又都可能受菩薩之化導而發大悲菩提心，成為菩薩。所以大乘法說菩薩是普遍一切眾生界的。以上講明菩薩於十波羅蜜中，特別著重智慧、方便、與願心三種。

    菩薩，如平常說「般若為母, 方便為父」,那末此願心可以說是業識種子。如菩薩胎要依三緣和合而有，由有此胎，方可以繼續長成菩薩身。菩薩要有大悲菩提心為業識種，依方便及慧為父母而成胎，否則即不成其為菩薩。所以菩薩是以佛為本、以眾生為根的。又般若之母性，還可以生出二乘果。必須和合方便之父性，才可以完成大乘行而得佛果。故就和合成菩薩胎言，第一為大悲菩提心，次為方便，再次為智慧。（光宗記）


2-1中國佛學特質在禪

    第二章　中國佛學特質在禪

    第一節　略敘因緣
    中國佛學，並非與發源之印度及弘揚於世界各國的截然孤立，不過從中國佛教歷史研究，就有中國佛學的特殊面目與系統，把中國佛學的特殊面目與系統講出來，故成為中國佛學。今先講中國佛學的特質在禪：什麼叫特質 ?無論什麼東西，都由許多因緣和合乃成，而所成的東西，一個有一個的特質，一類有一類的特質，因為他各有各別不同的特殊質素。現在講到中國佛學，當然有同於一般佛法的；然所以有中國佛學可講，即在中國佛學史上有其特殊質素，乃和合一切佛法功用、而成為有特殊面目與系統的中國佛學。其特殊質素為何 ? 則 「禪」是也。

    禪乃中國通用之名，是禪那的簡稱，或云定或云禪定，印度多叫做瑜伽。這裏所說的禪，不一定指禪宗，禪宗也當然在內；今講之禪是指戒定慧之「定」的，所以比禪宗之禪的意義來得寬廣。禪那即靜慮之意，就是在靜定中觀察思慮，所以禪那雖可名定，而定中有觀有慧方為禪那之特義，故禪那亦云禪觀。

    現在講中國佛學之特質在禪，佛學二字當然包括各種佛法，而各種佛法的義類甚寬，今不過就中國佛學的特質說，故云在禪。比方南洋佛法之特質在律儀，西藏則在於密咒。而日本佛教的特點則在於聞慧及通俗應用，研究各種經論的學問大，於身心實際修證的功夫則小。不但明治維新以來如此，即元以前的真宗便為通俗應用的佛教；尤其日蓮宗有所謂「立正安國論」，專以樹立正教安定國家為要旨。從以上各地特質比較起來，反顯出中國佛教特質在禪。中國佛學所以重禪，當然也有其因緣，今於中國佛學的特質所以在禪的因緣，且分兩條來說：

    一、梵僧的化風 梵僧乃佛教初來中國時傳教者之通稱。其實不一定皆是印度的，南洋與西域各地之來此者亦混稱梵僧。梵僧教化的風度，也可分做幾點說：(一)端肅之儀態：在當時到內地的梵僧，大概道德高深，學問淵博，他們行住坐臥四威儀，態度端嚴，使人肅然起敬。(二) 淵默之風度：他們因深有修養，其幽深寂默的風度，使人見之覺得深不可測。(三) 神妙之顯揚：他們智慧既高，種種方技、神咒、術數也極精妙，且其修禪持咒所成之神通妙用也常有流露，這種以神異顯揚的力量功尤顯著。(四) 祕奧之探索：佛法初來之摩騰、竺法蘭，及漢、魏、晉初之安世高、支婁迦讖、佛圖澄等，所至有神德感通；這在高僧傳中處處都有記載可知。不但初來之梵僧如此，即其後以譯經傳學著名之鳩摩羅什、菩提流支等，亦仍著神咒靈感之功。如羅什臨終前，口吐三番神咒以延壽命，菩提流支以神咒湧井泉等。故這些梵僧皆能使人崇敬，起「仰之彌高鑽之彌堅」的觀感；使一般趨向修學的人，皆視佛法為深奧神祕，肯死心刻苦探索。當這些梵僧來華時，中國文化已經發達很高，他們從端嚴寂默之中顯其無窮之神功妙智，使瞻仰者起一種高深莫測而極欲探索之心。這在達摩來華後，亦即以此成為禪宗的風化，學人皆從禪中去參究，探索其祕奧，遂即成為中國佛學之特質在禪。但是僅就這一方面，還不能成為中國佛學之特質在禪，還可能成為一種神祕信仰之佛教；故還須從另一方面去說。

    二、華士之時尚 華士即中華讀書之士----士君子、士大夫。當時文化已高，一般士夫之思想，皆尚簡括綜合的玄理要旨。在言談上也推尚雋樸的語句，或詩歌之類，要言不繁，能實在表示出精義。至於一般士君子品行，也唯清高靜逸是崇，如竹林七賢等，皆從事於高隱靜修。在資產生活上，重於自食其力之儉樸淡泊。在當時可作士人代表的，如諸葛亮、陶淵明二人，最為全國人所敬仰。諸葛亮與淵明皆躬耕田園，品格高逸而生活恬儉；所成詩文皆簡要精妙；他們讀書都只觀大略，不求甚解，不尚言論辯析。有人說淵明得主也可成為諸葛；諸葛不遇劉備亦可成為淵明。此為中國一般士夫之崇尚。所以佛法由梵僧傳入，在通俗的農、工、商方面，即成為報應靈感之信仰。在士人方面，以士人思想之玄要，言語之雋樸，品行之恬逸，生活之力儉，遂行成如四十二章經、八大人覺經等簡要的佛學，適合當時文化，機教相扣。同時樂於山洞崖窟，過其簡單生活、禪靜修養，遇有訪求參問者，為示簡要而切於實際之要旨。如此適於士人習俗之風尚，遂養成中國佛學在禪之特質。

    從梵僧來化，及能領受佛學之中國士夫思想等的因緣和合，而成為當時習尚禪定的佛學，並奠定了二千年來中國佛學的基礎。在當時傳習上，也曾有過重於律儀，如法明的弟子法度，曾以小乘律行化，雖有少數人學，但終不能通行。復傳習過種種分析辯論，如毗曇、成實、中論、唯識、因明等，而士君子亦覺得不能握其簡要，故不甚昌盛。所以說中國佛學之特質在禪，半由中國元有之士人習尚所致。因為若抽去此士夫思想關係，僅由敬崇梵僧則變成神咒感應之信仰，或成為樂著分析辯論之學術。比如西藏原沒有文化，故成為神咒佛教。南洋氣候生活接近印度，故易重律儀。而中國則在其玄簡士習中，成為精徹之禪風，這就是中國佛學之特質在禪的原因。但是，雖說在禪，而又不局於後來所謂之禪宗，其範圍較寬，故今先說禪宗以前之禪。


2-2依教修心禪

    第二節　依教修心禪

    修心即修定，亦可名修禪修觀，增上心學即增上定學故。依教二字，即顯非後來「教外別傳不立文字」之禪宗，因禪宗與教是相對立的。禪宗以前的禪，是依教修觀的禪。依教就是依教理，如天台教觀，即可說為依教修禪，即依教解理攝心修定之謂。禪宗與教對立，密宗亦與顯教對立，在密宗未曾獨立以前，有所謂雜密。因為很早就譯來有孔雀明王經等，並附各大乘經末諸咒等，都未與顯教對立，而謹依附經而行，故名雜密。──西藏分密為四：事密，行密，瑜伽密，無上瑜伽密。其事密亦名作密，即中國所謂雜密，就是念什麼咒有什麼作法作用之意。──禪宗前依教修心之禪，以禪宗立場看，等於密宗之雜密。故依教修心之禪，尚非「教外別傳」之禪宗。此依教修心禪，分四段以明：

    一　安般禪
    安般禪乃就一分特點而立。安世高譯有安般守意、陰持入經，專明禪定，成為漢、魏、晉初修習禪定之禪法。此經明數息修禪，亦攝其餘種種禪法，但最要的在調息( 陰即五陰之陰，由守意而攝心)。安氏傳入此經後，自修亦教人修。安氏既由修禪定起諸神通，智慧亦大，使人對之仰慕信崇，此經遂為當時修禪之根本法。三國時的康僧會，曾為註解而修習安般禪；東晉時為一般士大夫所推重之支遁──支道林，亦遊心禪苑，註安般守意；道安也從竺法濟、支曇受陰持入禪，註解般若、道行、密跡、安般諸經。不過在道安之時，彌勒上生經也已傳入，乃率弟子法遇誓生兜率，是為由禪而回向淨土者。道安的友好，有服氣修仙之隱士王嘉，所以後人或謂佛教之禪出於仙道家；實則道安那時之調息禪，雖跡近仙修，原為佛教傳來所有。還有比道安早的帛僧光，在石城山習定，每經七日起定；後經七日未起，弟子啟視乃知入定而化。又如竺曇猷在石城山石室入禪。僧顯亦「數日入禪毫無飢色」，且兼於定中見阿彌陀佛，命終念佛生西。這種禪風，皆受安般守意、陰持入經而啟發，所以叫做安般禪。

    二　五門禪
    佛陀密譯五門禪法要略，近於五停心。五停心乃對治多貪的不淨觀，多瞋的慈悲觀，多癡的因緣觀，散亂的數息觀，多慢的五陰、十二入、十八界分析無我觀。然此第五門，在當時已改為大乘的念佛觀。禪法要略於五門均有講到，但對念佛一門特詳，觀頂上或臍間出一佛二佛乃至五方五佛。此觀佛三昧，已為後求密法之基礎。另外與此五門禪法相近的，有僧護著的坐禪三昧經，為羅什譯，羅什又自集有禪法要略；覺賢三藏亦譯達摩多羅禪經(覺賢與羅什同時)。還有一位譯彌勒上生經的居士安陽侯沮渠京聲，又譯有佛大先的禪秘要治病法。此類佛典，大致相近，所以歸納在一起；但亦有小異，以五門重在念佛禪，而羅什之佛法要略則重於實相禪。五門禪法序說：「三業之興，禪智為要：禪無智無以深其寂，智無禪無以寂其照」。此為當時修禪之要旨，即後來實相禪與宗門禪所謂「即寂而照，即照而寂」，亦仍不出此幾句要言。當時有玄高從佛陀禪師學──佛陀或云即佛陀扇多，或云即佛陀跋陀羅──，禪功甚高，為佛陀禪師所印證，歎為希有，深得時主之敬信，其所現之神用頗多。覺賢雖從事翻譯，以弘禪法為主。魏孝文帝崇敬佛陀扇多，造少林寺授徒修禪，還有曇摩耶舍亦在江陵大弘禪業。僧稠從佛陀弟子道房習禪，其禪境為少林寺佛陀祖師讚為蔥嶺以東修禪第一。當時的國王，曾要求僧稠禪師顯神通，稠答以佛法不許。王苦求之，乃以袈裟置地，王令多人取之不動，稠命一侍者毫不費力地持去。其後梁武帝奉佛舍道，道士陸修靜率眾去北齊，要求國王許與僧徒比驗，究看若真若假，設佛教無能即請奉道。爰集所有僧道，而道士有符咒功能者，盡將所有和尚之袈裟飯缽騰上空中，僧咸驚慌。時眾中有僧稠禪師之弟子曇顯，出其師用之袈裟，令道士咒之無能動者，如是道士之術失靈，王仍信佛，可見僧稠禪力之偉大。當僧稠時帝王欲專從禪法，盡廢經律，僧稠以禪律相通諫之乃免，彌見當時禪法有驚人發展。此為禪宗以前之禪的第二階段。（弘悲記）

    三　念佛禪
    此說念佛禪，為後來專門持名之念佛法門所從出，但其不同的，當時修念佛禪的人大都是注重禪定而念佛，所以他們的念佛也就成了修習禪定的法門了。

    本來五門禪內已經有了念佛三昧，然此念佛禪乃是進一步專重念佛的行法。此念佛禪之開始，並不在五門之後；依中國佛教的歷史看，在後漢末與安世高同時有支婁迦讖者，翻譯般舟三昧經，以不坐不臥之長行而念佛，故又名長行念佛三昧。支婁迦讖譯的首楞嚴三昧經，也是念佛三昧所攝。關於阿彌陀佛之經典，有現在我們常念的阿彌陀經，為羅什譯，但此前已有譯過；又有觀彌勒上生經，這兩種經都是主張念佛生淨土的。道安以前已有僧顯禪師在禪定中親見彌陀，往生淨土。道安法師初修安那般那禪，後來又持彌勒名，誓生兜率。所以念佛禪在慧遠前已萌其端。

    念佛禪雖在道安前已萌芽，而專主提倡的則是廬山慧遠法師。小彌陀經裡有持名念佛法門，慧遠法師即依此法門而創廬山之蓮社。慧遠法師雖專重結社念佛，而他的念佛仍是修禪，故他並不同於後來與禪分家的念佛者。總之，他的念佛乃即禪之念佛。故當慧遠法師臨終時說：『我在定中三見淨土與聖眾』。既云在定中見淨土與聖眾，那末他所修的念佛法門，不用說是「即禪」的了。慧遠法師既結社念佛，於是時哲多往依止，故有「廬山十八賢」之集合。當時諸賢如慧永、慧持、耶舍等，皆是修禪定而兼修淨土的。淨土法門既得時賢之弘傳，遂因之確定於世，所以說念佛禪正式倡修的是慧遠法師，這是有史實根據的。

    次後如曇鸞法師，因講大集經而致病，乃欲修得長生再弘大集。他本為北魏人，因為要求長生術，所以來至南朝梁地。當時南朝人以為他是奸細，便報於梁武帝，帝因請其說法，便問南來之意。鸞謂南方有為鍊氣修仙所宗之陶隱君，欲從之而修長生。武帝乃聽往訪。鸞法師既見陶隱君，便得了長生術，他就又回到北方。在洛陽遇菩提流支，問印度佛教法中有無長生術。菩提流支菲薄中國仙術而授觀無量壽佛經，並謂依此修必得真正長壽。鸞法師因受菩提流支之啟示，遂焚仙術，回河西專修無量壽佛法，廣弘傳之。

    是時之淨土三經、一論，所謂小本阿彌陀經，無量壽經，觀無量壽佛經，與世親的淨土論，已是完備。曇鸞法師就是專門弘講三經一論的，所以淨土宗的根本教義，即確立於曇鸞法師。

    再後有道綽禪師，這大概到了隋朝了。道綽禪師原是修習禪定的，後來因為看見曇鸞法師的遺著，遂決意專修淨土。此等諸師都是修禪定的，不過道綽禪師也專重持名念佛，所以以「每天七萬佛」為日課，並教人以豆記數念佛名。

    由以上這幾位禪師，就可以代表中國的念佛禪。後來到了唐朝，又有善導法師弘揚為最盛。日本的淨土宗，就是傳承曇鸞、道綽、善導的教系。善導以下，等到講淨土宗的時候再講。

    四　實相禪
    實相禪也不一定後於五門禪與念佛禪，不過就其盛行時言之，則後於念佛禪罷了。實相禪與實相三昧，名稱出於羅什的禪法要略。羅什以前，早有依般若法華修空觀即實相觀的。羅什翻譯的中論、智論、法華　維摩等，皆詳談實相，因之便為實相禪所本。不過羅什乃弘傳經論者，只是重於教理的研究，並沒有專門倡修禪定；故在羅什的禪略，不過傳述觀法而已。後來用為實地修行的，則為慧文、慧思、智者等，從慧文諸師相承下來，才正式地成立中道實相禪。

    慧文禪師，高僧傳裏沒有他的傳記。在慧思禪師傳中，附帶地談到說：「北齊有禪師慧文，學徒數百，眾法清肅，道術高尚，慧思乃往依止」。高僧傳裏關於慧文的事情僅僅附帶的談了這麼幾句；而在天台宗的諸祖傳記上，關於慧文的記載較詳細。慧文禪師是依中論、智論而修的，從中論的「因緣所生法，我說即是空，亦名為假名，亦名中道義」的理境上修觀，這就是即緣生法而見三諦的道理。而他的最重要的心要，則是智論的「三智一心中得」。三智是：遍了法性的一切智，自行化他的道種智，了法無二的一切種智。一切智是空觀所成的，道種智是假觀所成的，一切種智是非空非假即空即假的中道觀所成的。而智論的三智一心，即是以一心的三觀而觀一境的三諦所成。一境三諦即是諸法實相，一心三觀即是實相禪，所以慧文禪師才是修實相禪者。

    慧思禪師初依慧文修學，發八觸而得初禪。後放身倚壁未至壁頃，便忽然悟入法華三昧，深達實相，遂弘法於南朝。於是便成「南北禪宗罕不承緒」的高德，由此也就可以想見當時慧思禪師盛弘禪法的概況了。

    當慧思禪師盛弘禪法時，有智者法師從之修學。思師於禪觀之餘，亦常講經論，得智者後令代為眾講。智者講金經(大品)至「一心具萬行」而起疑問，思即教修法華三昧。後智者讀法華至藥王品的「是真精進，是名真法供養」處，遂親見靈山一會儼然未散，與思禪師同在靈山聽法。以此求印證於慧思，思乃謂汝已得法華三昧前方便，縱使文字思議之徒百千萬，亦不足以窮汝玄辯矣。後來，智者禪師因陳帝之請，傳禪講經於南京的瓦官寺，「九旬談妙」的公案，就在這個時候留下來的。到隋朝，他又因晉王煬帝之請而傳授菩薩戒。他雖因世主的請求入京弘講，但他不久就回到山中，他最後就終於天台山。寂然如入禪定，端坐如生。

    由上面看來，實相禪法是由慧思、智者始盛弘，而智者禪師又是一切禪法之集大成者。如他所著的小止觀，略述修禪前方便；六妙門是講安那般那禪的，智者禪師說安那般那禪是不定禪，因為小大偏圓都可以修，並不定是那一類人的；禪波羅蜜次第法門，則含攝更廣，從安般禪以至念佛實相禪，皆包括在裏面：摩訶止觀與思師的大乘止觀，則是專門講實相禪的。所以智者禪師，實為一切禪法之集大成者。

    以上所說，為依教修心之四種禪。此四種禪不但當時流行，即後來有了宗門禪，也還是流行於世。如作高僧傳之唐道宣律師的習禪篇後，就曾講到「如斯習定，非智不禪，……則衡嶺台崖扇其風矣」。可見雖有宗門禪之對立，但一般修禪者，仍以慧思、智者等依教禪為尚。

    大概在北魏、南齊時，禪法獨盛於北方，即如慧文禪師亦北齊人，慧思就學慧文於北方後始至南朝弘禪，北方盛行的大都為五門禪中的禪。稍後，菩提達摩亦到，如僧傳云：「菩提達摩闡道河洛」。據現在禪宗的傳說，達摩乃梁武帝時來中國的；但僧傳則說宋時已到北方，與僧稠禪師所倡導的禪並行。如云：「高齊河北，獨盛僧稠；周氏關中，尊登僧實」。又云：「稠懷念處，清範可崇；摩法虛宗，玄旨幽賾」。就是說菩提達摩的禪，不依教理，故玄旨幽奧難見。由此看來，當時在北方盛行的禪有二：一、為僧稠禪，一、為達摩禪。至梁時慧思禪師等，始行禪法於南方。依「非智不禪」之意。道宣律師是推崇慧思與智者的。不但此也，且對達摩有很嚴厲的批評，因為他是持律的，對達摩禪的生活方式根本就不贊成。如他說：「運斤揮刃，無避種生；炊爨飲噉，甯慚宿觸」！他又對達摩禪的內容作這樣批評：「瞥聞一句，即謂司南，昌言五住久傾，十地將滿，法性早見，十智已明。……相命禪宗，未閑禪字，如斯般輩，其量甚多」。意即謂達摩禪徒，動言五住煩惱已盡，十地已滿而成佛了，其實連禪字都沒有認識。這是批評達摩禪不重律儀，不依教義，自以為頓悟成佛。由此可見唐初在慧能未出世以前所推崇的，仍然是依教禪，因為這是依戒定慧修的。道宣律師的批評，也確為後來禪宗盛行而戒行慧學都衰落的預兆！(性覺、光宗記)


2-3悟心成佛禪

    第三節　悟心成佛禪

    悟心成佛禪，是不立文字教外別傳的禪。他主張直指人心見性成佛，故亦可名見性成佛禪，或即心是佛禪。

    禪的歷史發展過程，可以密宗來作比例。我曾講先有雜密、胎藏界等，至善無畏、一行等始成為獨立的密宗而與顯教對立。禪的發展，起初也是依經教而修的，至達摩東來，才成為獨立的禪宗。才為後世分宗下、教下之所本而成為達摩的宗門禪。

    自悟心成佛禪以下，皆為宗門禪，詳見景德傳燈錄、禪林僧寶傳、傳法正宗記、宗統編年、指月錄等書。這一種菩提達摩禪，他另有一個傳承的系統：從過去七佛起，傳至釋迦牟尼佛靈山拈花、迦葉微笑為傳佛心印初祖，迦葉傳阿難為二祖，乃至二十八祖達摩為東來初祖，至慧能為六祖。佛佛祖祖之所傳，各各有一首傳法偈。然而這種傳承，不能免掉後人的疑難：如問從七佛至二十七祖的傳法偈，有何根據？釋迦靈山拈花、迦葉微笑，根據的什麼經？古來禪師亦只好答係出達摩口傳。還有付法藏因緣傳謂傳至二十四祖師子尊者為止，則二十五祖至達摩之傳承，又有什麼根據？雖明教嵩傳法正宗記及論，嘗謂二十五祖婆羅多羅，二十六祖弗若密多，二十七祖達摩多羅，西域犍那三藏曾說及；而梁僧祐出三藏記所載薩婆多部所傳，亦有些三祖。然而疑仍莫決，只可斷為達摩口傳如此。因為這樣重口傳不依教典，故稱為達摩宗門禪。

    一　超教之頓悟
    頓悟禪之獨立宗門，雖以達摩為主因，但亦由當時很多增上緣助成的。這就是說中國當時已富有超教頓悟的風氣。據高僧傳所載，遠在什公與佛陀跋陀羅，就有問答，但禪宗則傅說係佛陀跋陀羅與道生的問答。如跋陀問道生怎樣講涅槃？道生答以不生不滅。跋陀說：『此方常人之見解』！道生問：『以禪師之見解何為涅槃』？跋陀手舉如意，又擲於地。道生不悟，跋陀乃拂袖而去。道生學徒追上問云：『我師講涅槃不對嗎』？跋陀說：『汝師所說只是佛果上的，若因中涅槃，則「一微空故眾微空，眾微空故一微空，一微空中無眾微，眾微空中無一微」』。

    其次、慧遠法師亦說到「至極以不變為性，成佛以體悟為宗」，此即說明體悟至極不變的法性即為成佛。僧肇的涅槃無名論說：「不可以形名得，不可以有心知」，亦明究竟旨歸，超絕言教。道生法師曾有頓悟成佛說，影響當時的思想界很大。

    保誌初修禪觀，後多神異。梁武帝很尊重他，宮中出入無禁。武帝一天問他：『我雖信佛法，煩惱如何斷治』？保誌答『十二』。又問如何靜心修習？答曰『安樂禁』。後代禪宗，謂所答與靈山拈花乃至達摩禪下的棒喝一脈相通。其所作大乘讚、十二時頌，十四科頌，共三十六頌。如「終日拈花擇火，不知身是道場」，及「大道常在目前」等，皆顯示悟心成佛禪意。史稱誌公為觀音應化，曾現十二面觀音像為僧繇所不能畫。傳說中的觀音應化者，唐時尚有泗洲僧伽，禪宗亦錄及其問答。

    與保誌同時的，還有一位傅翕，即平常所說的傅大士是。據傳燈錄所載，他住在現在的浙江義烏地方，自謂已得首楞嚴三昧，七佛相隨，釋迦在前，維摩在後。梁武帝曾請他進京講金剛經，他上座將撫尺一揮就下了座，圍繞在座前座後的聽眾，簡直莫明其妙。誌公謂帝：此大士講經竟！從他這種說法的舉動看來，他雖不屬達摩的傳統，但與後來的宗門禪是作風一致的。如他有頌云：「夜夜抱佛眠，朝朝還共起，欲識佛去處，只這語聲是」！如此之類的頌文，還多得很，如云：「空手把鋤頭，步行騎水牛，人從橋上過，橋流水不流」！這在普通的常識都是講不通的，但他內面含有無限的深意在！他是宣示自證境界，非虛妄分別之言語思維可了知。

    又作心王銘云：「觀心空王，玄妙難測！……水中鹽味，色裏膠青，決定是有，不見其形。六門出入，隨物應情，自在無礙，所作皆成。了本識心，識心即佛。……除此心王，更無別佛」！這銘文更顯然為悟心成佛禪。相傳他是彌勒應化。還有在中國應化的彌勒，即李唐後奉化布袋和尚。他也有很多的詩和偈，有一偈云：「只個心心心是佛，十方世界最靈物，縱橫妙用可憐生，一切不如心真實」。此頌也與傅大士心王銘一貫。

    前面講實相禪的時候，曾經講到南岳慧思禪師，思師亦與保誌同時。當他隱居山中的時候，誌公向他傳語：『何不下山教化眾生』？慧思答曰：『三世諸佛被我一口吞盡，更有甚眾生可教化』？這些話也類宗門禪語。

    更有華嚴的始祖法順(即杜順)，禪錄上說：「法順作法界觀，文簡意盡，天下宗之」。又說他嘗作法身頌云：「青州牛吃草，益州馬腹脹，天下覓醫人，灸豬左膊上」。傳說杜順是文殊化身。說為文殊化身的，還有與拾得同隱居天台山的寒山。他的詩很出名，其格調語淺而意深，故他在詩壇上，是白樂天的先河。寒山外還有後來作華嚴合論的李長者。從諸法性空明華嚴，傳說與杜順、寒山，同是文殊化身。

    以上這些，都是達摩宗門禪興起前的增上緣。或依經論教義提出簡單扼要的玄旨，或別出不依經律論義乃至非言語文字所能及的風格，故總名此為「超教之頓悟」。

    二　達摩與慧可
    達摩、在高僧傳與傳燈錄裏，記載不同。高僧傳謂達摩是劉宋時來中國的。比譯四卷楞伽的求那跋陀羅稍後。至北魏，在嵩山專以禪法誨人，因此惹起盛弘經律者的毀謗。惟有道育、慧可二少年沙門，銳志高遠，精進求學，侍奉四五年，達摩感其精誠，乃示以理入與行入二門 理入門，即明無自他凡聖之別的真性，凝住壁觀，堅住不移，不隨他教，與道冥符，寂然無為，是名理入。行入門有四種：一、報怨行，修道遇有苦厄的時候，當念此是業報，是我宿世所作業因，現在應當安心忍受，不生憎厭。二、隨緣行，遇有順境，無所貪著，緣盡歸無，何喜之有？因此得失隨緣，心無增減。三、無所求行，就是對於世間的一切都無所求，因為三界都是苦的。四、稱法行，即稱法性之理而行。此四種入行，萬行同攝，亦與理入無礙。此依高僧傳說，並傳慧可四卷楞伽以印心云。

    但傳燈錄則說他是梁武帝普通年間(二年或七年八年)來中國的，初到廣州，剌史表聞武帝，武帝乃迎接他至金陵。武帝問他道：『朕即位以來，造寺寫經、度僧不可勝紀，有何功德』？達摩答曰：『並無功德』。帝曰：『何以無功德』？答曰：『此但是人天小果有漏之因，如影隨形，雖有非實』。帝又問：『如何是真功德』？答曰：『淨智妙圓，體自空寂，如是功德，不以世求』。帝進問：『如何是聖諦第一義』？答曰：『廓然無聖』。帝曰：『對語者誰』？答曰：『不識』。帝問既高，而達摩答不能相契，以機緣不投，達摩乃潛渡北上。誌公對武帝說：『達摩是觀音菩薩化身』。帝擬遣人追回，誌公曰：『闔國人追去亦不能回矣』！

    達摩北上至嵩山少林寺，便面壁而坐，終日默然。時有神光，係一中年博聞善講之士，聞達摩之名，特地跑到少林寺去親近他。他到了少林，見達摩朝夕端坐，面向牆壁，默然無語。神光自己心裡便這樣想：古人求法，敲骨取髓，刺血濟飢，布髮掩泥，投崖飼虎，今我何人？如是他就在一個大雪夜裡，端正地立在達摩的旁邊，積雪過膝。這時達摩很憐憫他道：『汝久立雪中，當求何事』？神光悲痛而泣曰：『願和尚慈悲，開甘露門，廣度群品』！達摩曰：『諸佛無上妙道，曠劫精進，難行能行難忍能忍，以小德小智輕心慢心，欲冀真乘』？神光聽了，乃潛持利刀斷臂於達摩之前，達摩知是法器，為易名曰「慧可」。可問曰：『諸佛法印可得聞乎』？答曰：『諸佛法印，匪從人得』。可曰：『我心未甯，乞師與安』！達摩說：『將心來！與汝安』。慧可覓心不得，乃曰：『覓心了不可得』！達摩說：『與汝安心竟』！所以神光易名慧可，是從他頓悟的智慧而印可的。

    後來達摩欲回印度，便召集門人說：『時候到了，你們怎麼不各言所得』？時有門人道副說：『如我所見，不執文字，不離文字，而為道用』。達摩說：『你只得我的皮』。一尼名總持的說：『我今所解，如慶喜(阿難)見阿佛國，一見更不再見。達摩說：『你得我的肉』。道育說：『四大本空，五蘊非有，而我見處，無一法可得』。達摩說：『你得我的骨』。最後慧可禮拜達摩，依位而立。達摩說：『你得了我的髓』。因此便將衣法及四卷楞伽傳與慧可。有偈曰：「吾本來茲土，傳法度迷情，一花開五葉，結果自然成」。並云：『內傳法印以契證心，外付袈裟以定宗旨。……二百年後，衣止不傳』。自此以後，在中國有了不立文字的宗門禪。

    達摩示寂之後，葬在熊耳山。過了三年，魏宋雲奉使西域，歸途中遇達摩於蔥嶺，見達摩手提一隻鞋。宋雲問他到那裏去，他說回西天(印度)去。宋雲回到魏國，將此事呈稟皇帝，帝即令把達摩的墳掘看，一掘開只見遺留下來的一隻鞋子，大家都覺驚奇！這隻履西歸，又永留了一重公案。

    由上面看來，高僧傳與傳燈錄記載達摩的事不同，這或者是因為達摩年壽很高在中國很久，高僧傳只記錄了達摩初來中國的前一段，或是一般人所熟知的事；傳燈錄記載後一段，或是口傳慧可的事。

    達摩初創了禪宗，慧可為第二祖。據高僧傳說，慧可侍奉達摩有六年之久，承受衣法後，於天平二年到北齊鄴都大宏禪法，因此一般咬文嚼字的法師們，便嫉妒他，障礙他、排斥他，甚至派刺客殺害他！據說他的臂骨被折斷。這或許也是那些偏執文字之徒幹的。傳燈錄說，他後來在筦城縣匡救寺門前談無上道，很多人圍著他聽。時有辯和法師講涅槃於寺中，以其徒轉從慧可參禪，大興毀謗。那一縣的知縣翟仲侃，聽了辯和的讒言，竟以非法加諸慧可，慧可就遇難了。這時，他已有了一百零七歲的高齡。

    高僧傳裏說有一位向居士，幽遁林野，淡泊自修，曾寄可一書以示意：「 除煩惱而求涅槃者，喻去形而覓影；離眾生而求佛，喻默聲而尋響」。可也答之以偈云：「說此真法皆如實，與真幽理竟不殊，本迷摩尼謂瓦礫，豁然自覺是真珠」！又有化公、廖公、和禪師、那禪師、慧滿等，皆曾直接或間接受可之薪傳，但無真正嗣法的弟子，故說「末緒無嗣」。

    可是據傳燈錄的說法，那就不同了。傅燈錄說：可得法後，到北齊天平二年，有一居士(或即高僧傳裏所說的向居士)年踰四十，一日來見可云：『弟子身纏風恙，請和尚懺罪』！可乃運用達摩的作風答覆他：『將罪來！與汝懺』。這位居士靜默了半天說：『覓罪不可得』！可便說：『與汝懺罪竟！宜依佛法僧住』。居士說：『今見和尚已知是僧，未審何名佛法』？可謂：『是心是佛，是心是法，法佛無二，僧寶亦然』。當時這位無名居士聽了慧可這幾句話，深有所領悟的說道：『今日始知罪性不在內，不在外，不在中間；如其心然，佛法無二也』。這實在也就是達到了悟心成佛之旨。所以慧可聽了，也就很高興地許其出家，而且還這樣地誇獎：『是吾寶也，宜名僧燦』！過了二年，可便傳法與僧燦，傳法偈云：「本來緣有地，因地種華生，本來無有種，華亦不曾生」。要按平常的理解講起來，這也不出緣起性空的道理。然而這不是一種理解，而是一種契悟！可傳法後，囑僧燦隱居深山，謂不久將有法難，自身並須遇害以酬宿債。

    由於可之被害，可以知道慧可顯然是不依經教而力宏別傳禪法的人。正因為他所宏的是不依經教的禪，所以多處惹起講經持律者的嫉視與障難。後來宗與教的對峙，也可以說就是受了他的影響！

    三　僧燦至弘忍
    僧燦、前面已經說過，他是以居士身而得法於二祖而出家的。高僧傳裏，沒有僧燦的傳，也沒有說道信從燦受法，僅於法沖的傳上，附帶地說到『可禪師後燦禪師』 　。但傳燈錄則謂燦師得法於二祖後，隱居於皖公山。至隋開皇十二年，有沙彌道信（　年十四）來向他求解脫法門，他問沙彌：『誰縛汝』？沙彌謂：『無人縛』。於是他就提醒似地說：『何更求解脫乎』？道信聽了這話，便於言下大悟。隨侍三祖，服了九年的勞役，方傳衣法。傳法偈云：「華種雖因地，從地種華生，若無人下種，華地盡無生」。僧燦既把衣法傳給道信，於是他就到羅浮山去隱居。後來仍回到皖公山而終，即今三祖山是。

    僧燦留下宗門的重要文獻，有信心銘，信心銘裏開頭說：「至道無難，唯嫌揀擇，但莫憎愛，洞然明白！毫釐有差，天地懸隔，欲得現前，莫有順逆！……六塵不惡，還同正覺」。最後是：「信心不二，不二信心，言語道斷，非去來今」。這也就充分表白了悟心的禪意。

    從僧燦到弘忍，中間還有四祖道信。道信曾經六十年脅不著席，可以想見他的精進了。他住破頭山。山裏有一種松老人，要從他出家，他說你現在老了，出家無用了，必欲出家，可俟再世。

    多年後，有一天到黃梅縣去，路上遇見一小兒，他問小兒何姓，小兒說：『性即有，不是常性』。他又問何姓，小兒說：『是佛性』！又問：『你沒姓嗎』？小兒說『性空故』！於是他就知道這小孩即是向者要從他出家的那個老人轉世。原來那位老人因受了他的激發，死時在一條河邊上，向一位洗衣服的處女「借宿」。這位女子並不知道他的用意，答云：『要問父母』。老人說：你答應一聲便可。處女就糊裏糊塗地答應了，於是老人就投胎於這位處女了，處女既懷了孕，就被他的父母所發覺，認為是辱敗門庭，就把她趕出家門。後來這個女子沿途乞化，生了小孩，這就是道信現在所遇到的這個小孩了。因為他沒父親，所以他也就說不出他姓什麼。道信既知道了這個小兒來歷，於是就問他的母親讓他出家。他的母親因感於行乞的不便，所以就很慷慨地許他出家了。

    道信既然得了小兒，於是待長成時，就把衣法傳給他了，傳法偈云：『華種有生性，因地華生生，大緣與性合，當生生不生』。

    唐貞觀年間，太宗因仰慕道信祖師的德風，所以再三地召他入京。他皆以病辭，終不一赴。第四次，太宗乃告訴使者說：『如果不起，即取首來』！使者到山把這意思告訴了他，那知他毫不怯懼地引頸就刃。他這樣一來，倒把使者嚇退了。太宗聽了這種高風，不但是讓他山居，而且更加欽慕了。

    高宗永徽年間，道信就終於破頭山。他雖久已入塔，但多年後塔門自開，儀相儼然如生。四祖、五祖皆留供肉身。五祖的肉身，我在民國十二年嘗一瞻禮；十五年冬才被共產黨燒毀。四祖的聽說尚在。

    四祖旁出有牛頭山法融禪師，法融禪師高僧傳裏很詳，但並未談到與道信的關係。傳燈錄裏則說，四祖一天到牛頭山，訪融禪師，當四祖到牛頭山時，看見法融禪師的周圍有許多虎狼在那裏，便故意舉手作恐怖狀。法融禪師見了便說：『你還有這個在』？等一會兒法融禪師進屋裏去了，四祖就在法融禪師的石座上寫一佛字。法融禪師出來，剛要往座上坐，乃發現座上有個「佛」字，於是突然縮身恐怖(這是真的恐怖 )，四祖便說：『你也還有這個在嗎』？因此一言，法融禪師頓把平日修學的放下，進受四祖法要，承了心傳，別開牛頭山一支，一直傳了六世，分傳的有八十餘人。

    四祖的嫡嗣是弘忍，弘忍就是五祖，也就是那個無姓小孩。後來在黃梅東山即五祖山，成立了東山禪風，座下常數百人。因為那時多嚮慕他是達摩的正統，所以求法者多到他那裏去修學。

    弘忍常勸人誦金剛經；廣東新州賣柴養母的盧慧能，因聽人誦金剛經到「應無所住而生其心」句，忽有領悟，遂安頓其母，至黃梅參五祖。五祖問他從什麼地方來？來此何事？他說：『從嶺南來，唯求作佛』。五祖說：『嶺南人無佛性』。他說：『人即有南北，佛性豈然』！五祖便知道他是個利根人，便叫他槽廠去做舂米工作。過了八個月，五祖叫門下的人，各作一首表現心得的偈子，得旨者便傳衣法。當時大家都推重首座神秀，秀乃作了一偈，書之於壁云：「身是菩提樹，心如明鏡台，時時勤拂拭，勿使惹塵埃」。五祖見了這個偈子，知道是神秀作的，便讚歎道：『後代依此修行，亦得勝果』；並令門下人都誦念此偈。盧行者在碓坊裏，聽見大家每夜念著這麼一個偈子，便不自禁地問他的同學們說：『你們念的是什麼』？同學們便說：『你不知道嗎？祖師為要傳法，所以教大家各述一偈，我們念的就是秀上座作的；祖師說這首偈甚好，所以叫我們大家都誦念』。行者說：『請你再念一遍給我聽聽』！這位同學就念給他聽。他聽了之後說：『美則美矣，了則未了』！這位同學便責備他：『庸流何知？勿說狂言』！行者不與爭論，也和作一偈。到了晚上，他便請一個識字的，書於神秀偈旁：「菩提本無樹，心鏡亦非臺，本來無一物，何處惹塵埃」？五祖見了這一偈，乃以袖拂去云：『亦未見性』！可是他跟著就到碓坊裏，密示盧行者，於夜裏三更天到丈室裏去受法。行者知道了五祖的密意，所以就在這天夜裏去見五祖。五祖再為說金剛經，說到「應無所住而生其心」句，慧能徹悟自性本不生滅，本無動搖，本來清淨能生萬法。五祖乃付衣並法偈云：「有情來下種，因地果還生，無情復無種，無性亦無生」。傳法已，五祖誡六祖，從此以後，「衣」止不傳。

    六祖因金剛經開悟，五祖亦為講金剛經。達摩原是以楞伽印心的，第以楞伽名相繁細，易使學人流於分別，且二祖亦嘗謂：『此法 (楞伽) 四世之後，變為名相』，所以五祖就提倡金剛經。有人推論以那時達摩笈多譯出無著金剛經論，六祖於南粵受其傳，才改用金剛，這是沒有根據的。

    傳燈錄的諸祖的傳承，大致如上。此外還有近從燉煌石室發現的楞伽師資記，此書中國未傳，被日本僧得去了。民十五年，此日本僧曾以此書請我作序，但至今尚未刊布來中國。這部楞伽師資記裏所記的傳承，共有七祖，就是楞伽師求那跋陀羅為初祖，達摩為二祖，慧可為三祖，僧燦為四祖，道信為五祖，弘忍為六祖，神秀為七祖。由神秀為七祖上看，可以知道這部楞伽師資記，是神秀的門人所傅的。該記的內容，都是四卷楞伽的心要。有人臆揣道信、弘忍已受了留支的影響，改宗魏譯十卷楞伽了，也全無根據。在諸祖的傳承上，弘忍後以神秀為正統；弘忍下有十人，第十人才是慧能，雖有慧能而並不重要。由此可見神秀一偈，是述的楞伽有宗，而慧能一偈則是般若空宗，故五祖云都未見性；待室中再為說金剛，慧能乃大悟自性而傳衣法。

    此外還有賢首教義的頓教，其內容也就是禪宗；因為在賢首時禪宗已盛行，所以別開頓教以安置之。但慧能後禪宗的開展，又非賢首的頓教所能範圍，故附言於此弘忍、慧能間。（光宗、性覺記）

    四　慧能之師資
    五祖弘忍後，神秀弘禪於北方，甚為高宗、中宗及武后所崇奉。慧能則弘於廣東曹溪，故對神秀北宗而稱南宗。後來所謂宗門，實到慧能南宗始巍然卓立。因六祖前僅有少數人相傳，自初祖至四祖，始分牛頭一支；至五祖遂分南頓、北漸二宗。六祖南宗下，始波瀾壯闊。

    慧能六祖，在前講五祖時，已曾提到。當五祖欲付衣法，叫慧能夜半入丈室，為說金剛經，至「應無所住而生其心」句，六祖遂大徹大悟說：『何期自性本來清淨！何期自性本不生滅！何期自性本自具足！何期自性本不動搖！何期自性能生萬法』！五祖知其徹悟，乃付衣法。並當夜送至九江，舟中慧能又有『迷時師度，悟時自度』之對答。五祖回，逾三日，始告大眾：『衣法已南矣』。眾知，乃渡江向嶺南追去。時僧中有個叫做惠明的，乃將軍出身，身強足捷，超越眾人前，先追到了六祖。六祖置衣 於石上，匿身林莽中。惠用盡平生之力，提衣不動，乃大聲喚：『行者！行者！我為法來，不為衣來』。慧能出見，惠明作禮道：『求行者為我說法』。慧能說：『不思善，不思惡，正與麼時，那個是明上座本來面目』？惠明於言下大悟。又問：『上來密語密言外，還別有密言否』？慧能說：『吾言非密，密在汝邊』。惠明於是即禮六祖為師，後來改名叫道明，以避師諱。惠明還至中途，告大眾說：我追上前去，一點影子都沒有，並且道路極其難走，眾遂同還。

    六祖到了廣東，五祖門下還有許多人去找尋，故許多年來東藏西隱，常與臘者一起。臘人叫他守網，輒放其生物，且自以野菜於臘人鍋邊煮食。後來到廣州法性寺，適印宗法師在那裏講涅槃經，當時因風吹幡動，有一僧說是幡在動，一個說是風在動，諍論不決。六祖聽見了，對他們說：『不是風動，不是幡動，是仁者心動』。僧眾聽了，都十二分地驚異！印宗法師也曉知了，請他上坐，乃問道：『行者定非常人，久聞黃梅衣法南來，莫是行者否』？慧能也不隱避而答應了。於是印宗為請當地的高僧大德，給六祖剃髮授戒。並問：『黃梅付囑如何指授』？慧能說：『指授即無，唯論見性，不論禪定解脫』。這就是說，唯以見性成佛為最要而已。

    六祖自後於曹溪開堂說法，開頭就教人唸南無摩訶般若波羅蜜多，直提即心是佛悟心成佛的宗旨。唐中宗仰其道風，遣內供奉薛簡迎祖進京，六祖不肯。遂請法要問曰：『京城禪德皆云「欲得會道，必須坐禪」，師意如何』？祖曰：『道在心悟，豈在坐耶？仁者欲明心要，但一切善惡都莫思量，自然得入清淨心體，湛然常寂，妙用恆沙』！一日告眾曰：『達摩禪宗，自此周遍沙界』。當於眾中說付法偈云：『心地含諸種，普雨悉皆萌，頓悟華情已，菩提果自成』。此明頓悟自心即成菩提的宗旨。衣止不傳，留供曹溪。時得法者有三十三人。這些人，在法寶壇經裏都有問答。其中最特出的，有青原行思、南嶽懷讓二位，而以青原禪師為首座。因為這是後一期禪風的開始人，留待下說。

    此外有一位法海禪師，相傳六祖壇經就是他記錄下來的。法海初見六祖，問如何是即心即佛，祖曰：『前念不生即心，後念不滅即佛；成一切相即心，離一切相即佛』。法海於言下大悟，壇經載有八句偈頌。

    還有一個最奇特的是永嘉玄覺，先精修天台三止三觀，後來與玄策禪師，同從溫州到曹溪見六祖，振錫而立。六祖云：『沙門者，具三千威儀、八萬細行，大德自何方而來，生大我慢』？永嘉禪師說：『生死事大，無常迅速』。祖曰：『何不體取無生了無速乎』？答：『體即無生，了本無速』。於是六祖即為印可說：『如是！如是』！蓋永嘉禪師乃先悟入心地者，不過要心心相印，求六祖為之印證而已。六祖印可後，永嘉這纔具威儀禮拜。少頃，即告辭欲去，祖曰：『返太速乎』？答：『本無去來，豈有速耶』？祖曰：『誰知本無去來』？答：『仁者自生分別』。祖曰：『汝甚得無生之意』！答：『無生豈有意耶』？祖曰：『無意誰當分別』？答：『分別亦非意』。祖歎曰：『善哉！善哉！且留一宿』。故後人稱永嘉為「一宿覺」。永嘉見六祖後，說有證道歌。起首云：「君不見！絕學無為閒道人，不除妄想不求真，無明實性即佛性，幻化空身即法身！法身覺了無一物，本源自性天真佛」。乃至云：「大象不遊於兔徑，大悟不拘於小節，莫將管見窺蒼蒼，未了吾今為君決」。蓋南宗門下之禪悟既高，不免為人驚奇疑謗，故結示決斷。

    神會見六祖的時候，還是個沙彌。初見祖時，祖與之問答，因其口頭滑利，曾被六祖痛打過一頓 六祖示寂前，一日於處中說：『吾有一物，無頭無尾，無名無字，無背無面，諸人還識否』？神會在眾中出曰：『是諸佛之本源，眾生之佛性』。祖曰：『向汝道無名無字，汝偏喚作本源、佛性，汝向後有把節蓋頭，也只成個知解宗徒』！祖滅後，神會於北方大弘六祖頓宗，著顯宗論，傳法數十人。所傳五台無名下出第三代澄觀國師，即華嚴第四代祖。至第五代道圓禪師下、又出圭峰宗密，即華嚴五祖。這些，都可歸入悟心成佛禪之傳統。

    前期道宣律師之評，是推重天台止觀。此期依圭峰之評，則推重達摩所傳之禪法了。如說：「帶異計、欣上厭下外道禪」，此如中國修仙者等。「信因果、欣上厭下凡夫禪」，這是已能正信因果，欣上厭下以修的，故為凡夫禪。此二種為世間禪。「悟我空偏真之理、二乘禪，悟法空所顯真理、大乘禪」，這是說：單悟我空所顯偏真之理即二乘禪，雙悟我空法空而修的即為大乘禪。此二種為出世間禪。他於是又說：「若頓悟自心本來清淨元無煩惱，無漏智性本自具足，此心即佛畢竟無異，依此而修者，是最上乘禪，亦名如來清淨禪」。此即明頓悟自心、即心即佛的宗旨。又說：「達摩門下展轉相傳者，此禪也──最上一乘禪──。達摩未到，古來諸家皆四禪八定，天台依三諦修三止三觀，義雖圓玅然亦前諸禪相。惟達摩所傳，頓同佛體，迥異諸門，故宗者難得其旨。得即疾證菩提，失則速入塗炭，錯謬者多，疑謗亦眾」。此圭峰所論，可為這期禪法的確評。


2-4超佛祖師禪

    第四節　超佛祖師禪

    第二期假立名曰「超佛祖師禪」。本來各期之禪，原是血脈貫通而不能割裂的，不過就某某一特點，假立名稱以為區別之符號而已。這期之禪，為什麼叫做超佛的祖師禪呢？如丹霞曾說：『佛之一字，吾不喜聞』。趙州亦云：『念佛一聲，要漱口三日』。又如南泉常說：「馬祖道即心即佛，我這裏不是心、不是佛、不是物」。這皆是以超佛而言。當時凡提問者，都是問祖師西來大意，可見已將佛推過一邊，惟以祖師意為中心。又可見六祖之下，宗風大暢，祖師所傳的禪已為當時一般參學的所崇仰，祖師西來意尤為學者首應明白的目標，故即成為超佛而以祖師為中心的禪法。此與密宗之發展過程相比，則為以金剛界為中心之密法，亦即西藏所分四級中之第三級瑜伽密。金剛智與不空傳金剛界密法於中國，已不同胎藏界以佛為中心；金剛界有時以東方不動佛為中心，且於佛菩薩改名什麼金剛等，理都變成智，唯以金剛為中心，佛乘成為金剛乘了。而宗門此期，亦以祖師禪法為中心，如來禪成為祖師禪了。此是印度密法之發展，可比之於中國禪法之發展的。

    一　行思與懷讓
    吉州青原行思，初見六祖問曰：『當何所務，即不落階級』？祖曰：『汝曾作什麼來』？答：『聖諦亦不為』。祖曰：『落何階級』？答：『聖諦也不為，何階級之有』？六祖深器之，命為首座。後回江西青原山，隱居靜居寺。六祖將要示滅，沙彌希遷問曰：『和尚百年後，希遷未審當依附何人』？祖曰：『尋思去』。沙彌以為叫他自己去尋思靜想，及祖滅，果常於靜處獨坐思惟，寂若忘生。第一座問曰：『汝師已逝，空坐奚為』？希遷說：『我稟遺誡，故尋思爾』。第一座曰：『汝有師兄行思和尚，今住吉州，汝因緣在彼，師言甚直，汝自迷耳』。遷承第一座指點，乃往吉州親近行思。行思見希遷問曰：『子何方而來』？答：『曹溪來』。問：『在曹溪將得什末來』？答：『未到曹溪亦不失』。思曰：『恁麼，用去曹溪作什麼』？答曰：『若不到曹溪，爭知不失』！遷遂在行思座下，事奉十五年。一日，希遷問道：『和尚昔在曹溪，六祖識師否』？思曰：『汝今識吾否』？希遷說：『識又爭能識得』！思為印可曰：『眾角雖多，一麟足矣』！ 又一日，行思拿把拂子，示付法意。問希遷曰：『曹溪還有這個麼』？答：『非但曹溪，西天亦無』。思曰：『汝莫曾到西天』？答：『若到即有』。此種一問一答，皆是在不觸犯不可說的而托顯不可說的，已為後來之曹洞兆端。又一日，思命希遷送封信到南嶽懷讓禪師那裡去，說：『汝達書了速回　，吾有個斧子與汝住山』。希遷到了南嶽，並不拿書出來呈遞，只是說：『不慕諸聖，不重己靈時如何』？懷讓禪師答道：『子問太高生，何不向下問』？遷曰：『甯可永劫受沉淪，不從諸聖求解脫』。懷讓也就沒有再問。希遷信也未交，便回見行思，行思問：『子去未久，送書達否』？答：『信亦不通，書亦不達』。思曰：『作麼生』？希遷具如前答，並問：『走時和尚許個斧子，便要領取』！行思禪師乃垂下一隻腳來，希遷遂作禮辭往南嶽。南嶽懷讓禪師是金州人，年十五，往荊州玉泉寺依弘景律師出家。受具後，偕同學坦然同往嵩山慧安和尚處；承安和尚指示，乃詣曹溪。六祖問曰：『甚麼處來』？答：『嵩山來』。祖曰：『什麼物？恁麼來』？答：『說是一物即不中』。祖曰：『還可修證否』？答：『修證即不無，染污即不得』。祖曰：『只此不染污，諸佛之所護念，汝既如是，吾亦如是！西天般若多羅，讖汝足下出一馬駒，蹋煞天下人，應在汝心，不須速說』。懷讓契悟了，侍奉左右十五載，始居南嶽般若寺闡揚禪宗。開元中，有一個沙門叫做道一，來此寺常常一個人獨自坐禪，不看經也不向人求法。懷讓知道他不是平凡人，因往問曰：『大德坐禪圖什麼』？答：『圖作佛』。他不願聽法，懷讓也不多說。於是拿一個磚頭，在他坐前石上去磨　。起先道一並不理睬，仍自獨坐，懷讓也老是去磨。久之，道一這纔問：『磨磚作麼』？師曰：『磨作鏡』。道一說：『磨磚豈得成鏡』？懷讓說：『磨磚既不成鏡，坐禪豈能成佛』？道一於是知道光是身坐不行，必須用心。因問法要，讓禪師曰：『心地含諸種，遇澤悉皆萌，三昧華無相，何壞復何成』。道一蒙開悟心地，於言下頓悟，事師十餘年，乃離南嶽。

    南岳弟子六人，皆為印可曰：『一人得吾眉，善威儀。一人得吾眼，善顧盼。一人得吾耳，善聽理。一人得吾鼻，善知氣。一人得吾舌，善談說。一人得吾心，善古今』。得心的即是道一。

    馬祖道一，離開南嶽去江西開堂說法，南嶽讓遣僧待上堂時問作麼生，道一曰：『自從胡亂後，三十年不曾缺鹽醬』。這就是說：一悟悟澈底，妙用無窮，一切現成。

    思、讓同時的有洪州惟政禪師，首使南禪北傳。他開元時到西安，禪講諸德知道他是慧能會下來的，乃請說法。當時很有許多禪師、法師向他問難，然而這位惟政禪師，確是禪辯無礙，問答無窮。從此，南禪即為北方崇仰了。又神會禪師亦於天寶年末，到北方著論，顯南宗頓旨。先是北方以神秀為六祖，及神會去了之後，始定慧能為六祖，並尊神會為七祖。這是可見於燉煌石室新發見的神會和尚傳。還有慧安下元珪禪師，禪悟既高，慧辯尤勝。傳燈錄載嵩嶽神求受五戒，為嶽神所說法語，非常超卓。慧忠禪師亦出六祖會下，他是越州諸暨人。於南陽白崖山隱居四十年，不曾下山；肅宗仰其道風，於上元二年敕中使孫朝進請入京都，住千福寺禮為國師。禪慧深妙，辯才無窮。代宗時復請住光宅精藍，說法十有六載。時西天大耳三藏來京，自言曾得他心通，帝命國師試驗。國師初二兩度以涉境心問，三藏皆能知答。第三次如前問即不能答，國師斥去之。一日有僧來，說南方即心即佛，色身如房子一樣，活時遍全身，打頭頭痛，打腳腳痛。色身必滅，死時身滅而心不滅，如人出房子，此心即佛。國師說：『此與西天外道所說的神我何異』。經過重重辯駁，國師令此僧仔細反觀蘊、入、處 界，一一推窮，有纖毫可得否？僧說『反觀之下，了無可得』。問：『汝壞身心相耶』？曰：『身心性離，有何可壞』！曰：『身心之外，另有物否』？僧曰：『身心無外，甯有物耶』！曰：『汝壞世間相耶』？僧曰：『世間相即無相，何用更壞』！慧忠國師乃為印可曰：『如是可離過矣』。問答間使之計窮疑盡，豁然契悟，勝過造一部論。（弘悲記）

    二　希遷與道一
    希遷即石頭遷，是青原行思禪師傳承之下的：道一即是馬祖，是南岳懷讓禪師傳承之下的。

    希遷禪師是廣東高要人，他從小就在六祖會下做沙彌；從行思禪師得法的因緣，已於前講過。後來在南岳山一個形狀如台的大石頭上結庵而住，故都叫他石頭禪師。一日、有人問他：『曹溪意旨誰人得』？他答道：『會佛法人得』！又問：『師還得否』？他說：『不得』。問：『為什麼不得』？他說：『我不會佛法』！又有人問：『如何是西來意』？他說：『問取露柱』！問者說：『學人不會』。他說：『我更不會』。又有人問：『如何是禪』？他說：『碌磚』。又問：『如何是道』？他說：『木頭』。這些、都是他的不可捉摸的「禪語」。

    古來相傳，石頭遷著有一篇參同契，以「竺士大仙心，東西密相付」開端，結以『謹白參玄人，光陰莫虛度。」共有幾十句，為曹洞宗的重要文獻。不過這篇文章，在當時並未傳布，後來才有人說是石頭遷作的，所以也有人說此文係曹洞宗後人所作，不是希遷作的。

    希遷一日普示大眾道：『汝等當知！自己心靈體離斷常，性非垢淨，湛然圓滿，凡聖齊同，應用無方，離心意識。三界六道唯自心現，水月鏡像豈有生滅？汝能知之，無所不備』。這是遷師說法的大旨。嗣法門人十多個，已不如青原的孤寂了。

    道一禪師是四川什邡人，因為他俗家姓馬，所以都稱他做馬祖。他從南岳得法後，也曾回到什邡羅漢寺，但他後來常住江西所開龔公山。一日示大眾說：『汝等諸人，各信自心是佛，此心即是佛心。達摩來傳，令汝等開悟』。又說偈云：『心地隨時說，菩提亦只甯，事理俱無礙，當生即不生』。這也可以說就是馬祖的付法偈。有人問他：『和尚為什末說即心即佛』？他說：『為止小兒啼』！又問：『啼止時如何』？他說：『非心非佛』：又問：『除此二種人來，如何指示』？他說：『向伊道不是物』。又問：『忽遇其中人來時如何』？他說：『且教伊體會大道』。又有人問：『　　如何是西來意』？他拿棒便打，且說：『我若不打汝，後來天下人將笑我在』！

    馬祖在江西大弘禪宗。所以六祖預言說：『讓下將出一馬：踏殺天下人』。當時得法於馬祖的：有一百三十九人：而百丈懷海最為上首。

    一日、有一僧向馬祖道：『離四句絕百非，請師直指西來意』！馬祖說：『我今　日頭痛，可問西堂智藏去』。僧去問智藏，智藏說：『今日沒有閒工夫，汝去問海師兄』。僧問懷海，海說：『我到這裏卻不會』。馬祖聞之便說：『藏頭白。海頭黑』。

    馬祖會下門人既多，希遷門下亦不少，所以「禪法之盛，始於遷、一與希遷、道一同時的耽源真應禪師，是南陽慧忠國師的侍者，一天慧忠國師連叫真應三次，真應也連應三次，忠國師乃謂：『將謂我辜負汝，卻是汝辜負我』。忠國師逝世後，真為國師設齋，有人問：『國師還來否』？真答道：『未具他心』。問者謂：『既如是，何用設齋』？真道：『不斷世諦』。

    復有徑山道欽禪師，亦是代宗國師，有一天欽國師在宮中坐，代宗入來，欽起立迎之，代宗謂：『師何起立』？欽道：『陛下何得於四威儀中見老僧』！一日、馬祖　借書於道欽，書中祗畫一圓相，欽乃在圓相加一點。忠國師聞之，便說：『欽師猶被馬師惑』。

    又有天台雲居智禪師，慧辯銳利，一日示眾說：『清淨性中，無有凡聖，亦無了不了人，人隨名生解，即墮生死』。

    三　百丈與道藥
    百丈名懷海，一日他問馬祖：『忽然有人來問佛法時如何』？馬祖取拂子舉示。又問『只這個還別有』？馬祖復將拂子放回原處。反問百丈道：『汝將後如何為人』　？丈亦取拂子舉之。馬祖道：『只這個還別有』？丈亦將拂子放回原處。馬祖遂大喝一聲，當使百丈耳聾三日，後來百丈在大雄山，將此事告訴給黃檗、溈山，檗聞之吐舌。丈問檗道：『汝巳後莫承嗣馬祖去』！檗云：『不然，若嗣馬祖，以後喪我兒孫』　！這就是表示親從百丈得見馬祖大機大用，故應嗣百丈而不嗣馬祖。

    一日溈山侍丈座右，丈要溈山『併卻咽喉唇吻道一句』，溈山說：『請和尚道』！丈謂：『不辭與汝道，久後喪我兒孫』！這是百丈下開出臨濟，溈仰二家的根源。

    百丈開示大眾云：『靈光獨耀，迥脫根塵，體露空常，不拘名字，心性無染，本自圓成，但離妄緣，即如如佛』。此義不但平實簡樸，亦且圓透中肯。他每逢說法下座，大眾已出，輒呼眾，當眾回首時，他卻問：『是什末』？後來遂傳此為「百丈下堂旬」。

    丈以前皆依律寺，寺中別設禪院。至馬祖乃開荒山，另建叢林，然尚無一定規矩。百丈始立清規？有人問以何不用菩薩戒規？丈謂：『吾所宗不局大小乘，非異大小乘。當博約折中，設於制範』。百丈所立的清規，確實簡要，寺主稱長老。住處叫方丈，示同淨名的「丈室」，方圓一丈大的房子，裏面只設一張床，坐臥依之。又不立佛殿，以表「當代為尊」。特重法堂之設，長老說法，兩序雁行立聽。自馬祖建叢林，百丈立清規以後，禪眾有如法依處，禪宗遂卓焉興立。

    道、指道悟禪師。道悟是婺州東陽人，初謁徑山國一禪師，受心法，服務五年。在大歷年間抵鐘陵謁道一，重印可前解，悟又住了兩年。後來去參石頭遷祖，間曰：『離卻定慧，以何法示人』？石頭答曰：『我這裏無奴婢，離個什麼』？悟曰：『如　何明得』。石曰：『汝還撮得虛空麼』？悟曰：『恁麼！則不從今日去也』。石曰：『未審汝早晚從那邊來』？悟曰：『不是那邊人』。石曰：『我早知汝來處』。悟曰：『師何得以贓誣於人』？石曰：『汝身見在』。悟曰：『雖如是，畢竟如何示於後人』？石曰：『誰是後人』？道悟於此語下頓悟，遂將前二哲處有所得心，俱盡。

    後來道悟往荊州天皇寺，將要示寂的時候，一天晚上，寺中一位典座來問疾：召云『會麼』？典座說：『不會』。師即將座上的一個枕頭，擲在地上，便示寂了。

    關於道悟的記載，在禪宗的歷史上，宋明間有很多諍辯。因為當時有兩個道悟，一住天皇寺，一住天王寺。所以臨濟宗的人說，這個道悟不是石頭遷之下的，仍出於馬祖下。但傳燈錄既載是石頭下的，今便仍之。若說石頭所傳法，不應出道悟下德山一般的人，此亦不然，法本無名無相，因人設化豈有所拘，石頭下不也曾出過丹霞一流的人麼？

    藥、是石頭下澧州藥山惟儼禪師。一天他靜坐著，石頭見之問曰：『作麼』？答曰；『一切不為』？曰：『閑坐耶』？答曰：『閑坐即為』。曰：『汝道不為，且不為箇什麼』？答曰：『千聖亦不識』。石頭乃以偈讚曰：『從來共住不知名，任運相將只麼行。自古上賢猶不識，造次凡流豈敢明』？

    有一次，院主請他上堂說法，大眾集於法堂，他沒說什麼就回方丈去了，並且把門也關閉起來。院主進問『為什麼卻歸方丈』？師曰：『經有經師，律有律師，論有論師，又爭怪得老僧』！

    又有一次，一僧問道：『己事未明，乞和尚指示』！他說：『吾今為汝道一句亦不難，汝能於言下見得，還可，若更入思量，卻成吾罪過。不如且各合口，免相累及』。僧又問：『達摩未到時，此土還有祖意否』？曰：『有』。問曰：『既有祖師意，又來作什麼』？曰：『只為有，所以來』。藥山與僧的問答，大概如此。

    當時的太守李翱，慕藥山名，特入山相訪；藥山在松樹下，手執經卷，睬也不睬他。李翱性褊急，乃忿然曰：『見面不如聞名』，拂袖欲行。藥山曰：『何得貴耳賤目』？李翱見藥山和他說話，內心覺得慚愧，便問師曰：『如何是道』？師以手向上一指，向下一指，問曰：『會麼』？翱曰：『不會』。師曰：『雲在天，水在瓶』。翱欣愜作禮，即呈偈曰：『練得身形似鶴形，千株松下兩函經，我來問道無餘說，雲在青天水在瓶』。李翱又問：『如何是戒定慧』？師曰：『我這裏無此閑家具』。　不測其玄旨。師曰：『太守欲得保任此事，直須向高高山頂坐，深深海底行……』。李翱受了藥山開示，作復性書，兆宋儒理學之端。

    百丈、道悟、藥山同時的，還有南泉普願禪師斬貓等出格奇事。有一晚，同在月下徘徊，馬祖問道；『正恁麼時如何』？西堂藏答正好供養，百丈答正好修正，南泉聞之拂袖而去。馬祖當即云：『教歸藏，禪歸海，唯普願獨超象外』。後來師說法南泉，徒眾有從諗等數百人。一天東西兩堂爭貓，師捉著了，便持刀向眾說：『道得即救取貓兒，道不得即斬卻也』。眾僧無對，他把那貓兒斬了。後來趙州自外面回來。師即將前語告之，趙州乃將鞋子脫下，頂在頭上走出去，師便道：當時你若在，貓就可以救得了。

    還有歸宗常禪師，在山坡將蛇斷，法師帶著輕視口吻道：『久嚮歸宗，到來只見個粗行沙門』。師云：『是你粗？是我粗』？法師曰:『 如何是粗』？師將鋤豎起。法師又問：『如何是細』？師作斬蛇勢。這粗與細，是有無分別的意思。

    行思門下的丹霞天然禪師，本是個去求選官的士子，有人向他道：『選官何如選佛』！他問到那裏去選佛，那人告以江西馬大師處。他就跑去見馬祖，以手掀頭示意。祖曰：『汝機緣在石頭』。遂見石頭。石頭一見，即命他作工去。有一天，石頭告眾，到堂前除草，而他卻端一盆水，將頭洗淨，拿一把剃頭刀，跪到石頭面前，石頭見其會意，乃為之剃頭出家。剃頭後，去見江西馬祖，不進客堂，直到僧堂，騎在聖僧像上，眾白馬祖，馬祖見曰：『我子天然』。他即跳下拜祖，因此他就以天然為名。有一次晚上，在一個廟子裏，將佛像搬來，燒火烤手，寺主罵他，他道：『我燒取舍利』。寺主說：『木像何有舍利』？他說：『既沒舍利，何妨再拿幾個來燒』。

    像這樣奇人奇事很多，還有個石鞏，他原是一個獵人，不大歡喜和尚。有一次，逐群鹿經過馬祖的門前，馬祖迎之，他問道：『和尚見鹿過否』？祖曰：『汝是何人』？答曰：『獵者』。祖曰：『汝解射否』。曰：『解射』。祖曰：『汝一箭射幾個』？曰；『一箭射一個』。祖曰：『汝不解射』。曰：『和尚解射否』？祖曰：『解射』。曰：『和尚一箭射幾個』？祖曰：『一箭射一群』。曰：『彼此是命，何用射他一群』？祖曰：『既知如是，何不自射』？石鞏聽了，即領悟出家。後來他見人來參問，便作張弓勢，所以又留下「石鞏張弓」的公案。

    還有鄧隱峰禪師飛錫的故事：有一次、路遇兩軍交戰，勝負不分，他乃擲錫飛過空中，那些打仗的軍隊，見一個和尚從空中飛過，都覺得奇怪，便雙方仗也不打了去看他，戰爭也就因此而息了。他顯了神通之後，怕人家說他惑眾，便去五台山入滅。問眾僧道：『人除了坐死臥死之外，有立著死的嗎』？眾答曰；『有』。又問：『有倒立著死的嗎』？眾曰：『不曾見過』。於是他就倒立起死了，並且衣服還是順腳的。僧眾要為他遷化，可是推拿不動。他有一妹是個比丘尼，聞之來向他說：『兄在生作怪，死了還是作怪』！說了他一推就倒了。

    這些奇禪以外，與百丈同時更有於善辯論者，如慧海禪師。他參馬祖，祖曰：『從何處來』？曰：『越州來』。祖曰：『來作什麼』？曰：『求佛法』。祖曰：『自家寶藏不顧，拋家散走作什麼？我這裏一物也無，求什麼佛法』！曰：『那箇是慧海自家寶藏』？祖曰；『即今問我者是；一切具足，使用自在，何假外求』？師於言下識自本心，作禮而去。回到越州，曾著頓悟入道要門論一卷，融經論的妙義，闡明禪宗的要旨。馬祖見過了便上堂說：『越州有大珠，圓明光透』。大眾都知是指的慧海，所以慧海後來就得大珠的稱號。

    唐朝闢佛的韓愈，貶在潮州，遇大顛和尚問答，心為折服，一日、愈問大顛曰：『軍州事繁，佛法省要處乞師一語』！大顛良久不作聲，問愈云：『會麼』？愈云：『不會』。大顛的侍者，將禪床敲了三下，顛曰；『作什麼』？侍者曰：『先以定動，次以智拔』。於是愈曰：『師門風高峻，幸於侍者邊得個入處』。

    又有盤山寶積禪師示眾曰：『夫心月孤圓，光吞萬物，光非照境，境亦非存，光境俱亡，復是何物？禪德！譬如擲劍揮空，無及不及，斯乃空輪無跡，劍刃無虧。若能如是心心無知，全心即佛，全佛即人，人佛無異，始為道矣』。即人即佛，盤山是首創。

    有一位最著名的居士龐蘊，字道玄，也出在那時。他先參石頭，便問：『不與萬法為侶者是什麼人』？石頭以手掩其口，遂有省。石頭一日問他：『近來日用事作麼生』？他以偈答道：『日用事無別，惟吾自偶諧，頭頭非取捨，處處勿張乖。朱紫誰為號，丘山絕點埃，神通並妙用，運水及搬柴』。後參訪馬祖仍問：『不與萬物為侶者是什麼人』？祖曰：『待汝一口吞盡西江水，再為你道』。他於言下，大悟不可說中的無礙。就從此機辯縱橫，在馬祖那里住了兩年。他一家人都甘貧樂道，有偈曰：『有男不婚，有女不嫁，大家團欒頭，共說無生話』。一次、在家中忽然歎說：『難！難！難！十石油樹上攤』。龐婆說：『易！易！易！百草頭上西來意』。他的女兒靈照便應聲說：『也不易，也不難，飢來吃飯困來眠』。可見他一家人共說無生話的實況。他將要入滅時，對他的女兒說：『日午我將走』。遂命出外看日遲早，女報曰：『已經近中午了，但有日蝕』。他出外看，並未日蝕，回到房裏，卻見他的女兒坐在自己的位上先去了。便笑道：『我女鋒捷矣』。過了七天，有州牧于公來問病，他便枕在于公的肘上而逝。龐婆見老頭兒、女兒都走了，乃跑到田裡去告訴兒子，兒子聽說父親、妹子都走了，他也就站著倚鋤而化。龐婆便道：『你們都這樣，我偏不然』！後來遂不知所終。以上都是禪宗盛於遷、一後的公案。（性覺、光宗記）

    四　雲龍與黃溈
    雲是雲岩、即曇晟禪師。他是建昌人，俗姓王，少年出家於石門，初參百丈禪師，未悟。在百丈那裏住了將近二十年。後來轉參藥山，言下契會。一日藥問道：『聞汝解弄獅子，是否』？曰：『是』。曰：『弄得幾出』？曰：『弄得六出』。藥山曰：『我亦弄得』。師曰：『和尚弄得幾出』？藥山曰：『一出』。師曰：『一即六，六即一』。藥山肯之，師拜謝。後在雲岩山住，洞山良价等都去親近他。一日示眾曰：『有一箇人，隨你問他什麼，沒有講不出的』。洞山問：『他家裏有多少典籍』？師曰：『無一字』。洞曰：『那末、那裏來的這許多知識』？師曰：『他日夜不曾眠』。此明日夜惺惺常覺也。洞山問：『我欲問一事可否』？師曰：『道得，卻不道』。此為雲岩上承藥山下傳洞山的迥互問答。

    與雲岩同參藥山的，還有一位道吾禪師。吾一日問藥山曰：『大悲千手眼，那個是正眼』？師曰：『如無燈時，摸得枕子』！吾曰：『我會也！我會也』！師曰：『怎麼生會』？吾曰：『遍身是眼』。雲岩為易一字曰：『通身是眼』。此種一字的改正，後來也成為曹洞宗的宗風。雲岩著有寶鏡三昧，洞山付法與曹山時，始尊重密傳，此寶鏡三昧遂為曹洞宗重要文獻之一。全文有一百多句，其最初云：「如是之法，佛祖密付，汝今得之，宜善保護！銀盛雪，明月藏鷺，類之弗齊，混則知處」。後結云：「潛行密用，如愚若魯，但能相續，名主中主」。

    龍、即龍潭崇信禪師。他是荊州人，從天皇寺道悟禪師出家。好多年，道悟未向他說法。一日、他問道悟：『我親近和尚甚久，未蒙和尚指示心要』。悟曰：『吾常指示心要，云何說未』？師曰：『何謂指示心要』？悟曰：『汝端茶來我即為接，盛飯來我即為食，汝禮拜我則頷首，何一不是指示心要』？師低頭沉思良久。道悟曰：『悟則直悟，擬思即差』。龍潭在此開示下，頓得悟解。並進問道悟：『如何保任』？悟曰：『任性逍遙，隨緣放曠，但盡凡心，別無聖解』。龍得法於道悟後，住澧陽龍潭山。一日說法，僧中有問：『輪王髻中珠誰人得』？師曰：『不賞玩者得』。又問：『安在何處』？師曰：『汝有處，道來』！此見龍潭會下問答的一班。後有德山(雲門法眼由德山下開出)來參訪曰：『久嚮龍潭，到來潭卻又不見，龍亦不現』。龍潭曰：『子親到龍潭』。雲岩與龍潭，都是出於青原下的。今再敘百丈下的黃檗與溈山。

    黃檗、前在百丈下已提過，他是福建人，出家就在福建黃檗山，出外參學的時候，在天台山路遇一僧，相談甚洽，同行至一巨澗，洪水暴漲，不能過渡，那僧便捐笠植杖涉水而渡，像走在地面上一樣。並且回頭喚黃檗道：『渡來！渡來』！黃檗呵曰：『這自了漢』！那僧讚道：『真是大乘法器，我所不及』！言畢，忽然不見了。那涉水的僧人，就是顯神通的羅漢。

    檗後遊江西參百丈，在百丈會下為眾中之首。一日，師自外歸來，百丈問：『何處歸來』？答曰：『大雄山下採菌子來』。百丈曰：『見大蟲 (老虎) 麼』？師便作虎叫，百丈作手執斧頭砍虎勢，師即撲上去打了百丈一掌，百丈大聲笑了。第二天，遂上堂示眾曰：『大雄山下有一大蟲，汝等也須仔細提防，老僧今天親遭一口』。

    後掛搭某寺，宰相裴休來寺中，見供有古德的遺像，問寺中的眾僧：『遺像在此，古德在何處』？寺僧無一人答得，推山黃檗來。裴仍舉前話問，檗呼曰：『裴休』！裴應諾，檗曰：『即這是』。裴欣然領悟，曾作一偈禮檗為師，請往洪州大安寺說法。一日上堂，大眾雲集，師即以棒將大眾驅散，並罵道：『盡是些來趕熱鬧的喫酒糟漢』。有一次他又說：『大唐國內無禪師』。眾中一僧出來問道：『在諸方尊宿，聚眾開化，為什麼道無禪師』？師曰：『不道無禪，只道無師』。有時有人問他：『如何是西來意』？他動棒就打。黃檗還有一事可特提的，就是唐武宗後復興佛教的唐宣宗，在做王子的時候，因為兵荒馬亂，曾避難於寺中做過小沙彌，有一天，黃槃在殿上禮拜，小沙彌記著黃檗常日所說，問曰：『不著佛求，不著法求，不著僧求，要禮拜作麼』？黃檗突打他一掌說：『不著佛求，不著法求，不著僧求，常作如是禮』。沙彌曰：『是則是，只是太粗氣』！檗又打他一掌說：『這是什麼地方，說粗說細』！後來宣宗做了皇帝，裴相為師請封號，帝因曾挨過黃檗的打，還記得這是個粗行沙門。但又知道他確有證悟，所以還是封他為「斷際禪師」。黃檗又曾參過南泉，南泉作牧牛歌請和，示欲付法意，檗知其意，乃曰：『我已有師承』。即表示他已奉百丈為師。

    溈山即靈祐禪師，他參學於百丈，一日、百丈謂師曰：『汝撥爐中，有火否』？他撥一下，云『無火』。百丈走下座來，親自去撥，撥到很深處，撥出了一點火，便示祐道：『此不是火』？祐即大悟禮謝，並陳其所悟。百丈曰：『此乃暫時歧路耳，經云：「欲見佛性，當觀時節因緣」。時節既至，如迷忽悟，如忘忽憶，方省己物不從他得。故祖師云：「悟了同未悟，無心亦無法」。只是無虛妄凡聖等心，本來心法，元自備足。汝今既爾，善自護持』！因此靈祐得了百丈的深機深用。

    百丈會下有一位司馬頭陀，他懂天文、地理、相命、陰陽。一日自外歸，謂百丈曰：『溈山是個千五百人的道場』。百丈曰：『老僧可往乎』？頭陀曰：『溈山是肉山，和尚是骨人，老和尚居之，徒不盈千』。百丈乃令觀眾中第一座華林可去否？頭陀曰：『此人亦不相宜』。又令觀典座靈祐，頭陀曰：『此人可去』。華林對百丈說：『我忝居第一座，尚不能去住，祐公何能去耶』？百丈說：『若能於眾中下得一轉語出格，當去住持』。乃指座前地上淨瓶曰：『不得喚作淨瓶，汝喚作什麼』？華林云：『不可喚作木也』。百丈未肯，乃轉問靈祐，祐什麼也不說，便上前一腳踢倒淨瓶。百丈笑曰：『第一座輸卻山子也』，遂遣靈祐住溈山。然溈山是塊荒山野地，人煙稀少，祐一個人在那裏住了多年，才稍得地方人信仰，助為開闢道場。曾領悟於黃檗的裴休，也去參訪他，與他問答，深契玄奧，因此禪風大振，來參學問道者漸漸地多起來。於是墾荒開田，住下的僧眾，果然多到一千五百。眾中有人問：『頓悟之人更有修否』？師云：『若真悟得本，他自知時，修與不修，是兩頭語....』。他又開示徒眾曰：『若也單刀趣入，則凡聖情盡，體露真常，理事不二，即如如佛』！此為其說法之要旨。仰山嘗問道：『如何是西來意』？師曰：『大好燈籠』。仰山曰：『莫只這個便是麼』？師曰：『這箇是什麼』？仰山曰：『大好燈籠』。師曰：『果然不識』。有一次師對仰山道：『寂子速道！莫入陰界』！仰山曰：『慧寂信亦不立』。師曰：『子信了不立，不信不立』？仰山道：『只是慧寂，更信阿誰』！此種溈仰的問答，便為溈仰宗風。師將入滅時謂眾曰：『老僧百年後，向山下作一頭水牯牛，左脅書五字云：「溈山僧某甲」。此時喚作溈山僧，又是水牯牛，喚作水牯牛，又是溈山僧，到底喚作什麼即得』？遂留下「溈山水牯牛」的公案。

    與溈山等同輩的，還有趙州從諗禪師。一天、有學人來親近他，他問道：『來過未』？新到的學人說：『沒有來過』。他便說:『 吃茶去』。接著又有人上來，他同樣地問道：『來過未』？來者說：『已來過』。他也說：『吃茶去』。院主聽了乃議論道：『和尚為什麼未來過的教吃茶去，見了已來過的也是教吃茶去』？於是趙州便呼云：『院主』！院主答應了，也同樣地說：『吃茶去』！這就是所謂「趙州茶」的公案。

    與雲岩同參的道吾及船子禪師，皆是藥山傳承之下的。一日船子謂吾、岩二師云：『兄等應各據一方，建立藥山宗旨。予率性疏野，唯好山水，無所能也，他後知我所止之處，若遇靈利座主，指一個來，或堪授生平所得，以報先師之恩』。遂至秀州，泛一小舟隨緣度日，以待當機者的來訪。

    後來，道吾聽夾山說法，道吾在座下聽了不覺發笑。夾山下座後，虛心請問，道吾乃指往華亭縣船子處去參問。夾山便往華亭參訪船子，船子才見，便問：『座主住甚麼寺』？夾山答道：『寺即不住，住即不似』！船子謂：『不似，似個什麼』？夾山道：『目前無相似』。船子謂：『何處學得來』？夾山道：『非耳目之所到』。船子謂：『一句含頭語，萬劫繫驢橛』。接著又問道：『垂絲千尺，意在深潭，離鉤三寸，子何不道』？夾山剛要開口，船子一篙便把他打落水中。夾山剛扒上船，船子又說：『道！道！』夾山還沒有開口哩，又被一篙打下水了。夾山在這個時候，豁然大悟，遂點頭三下。船子曰：『釣盡江波，金鱗始獲』。並云：『竿頭繫線從君弄，不犯清波意自殊』。且囑道：『汝今已得，他後莫住城隍聚落，但向深山裏钁頭邊，覓取一個半個，接續無令斷絕』。夾山便辭去，一面走，一面回頭，船子知其尚疑別有，乃喚道：「闍黎」！待夾山回首，船子豎起橈子說：『汝將謂別有』！遂覆船入水而逝，以絕夾山餘疑。

    這期叫做超佛祖師禪，可引溈山之下的智閑公案，作一個點明。智閑是一個博學多聞的人，一天溈山向他道：『我不問汝平生學解及經卷冊子上記得者，如何是汝父母未生前本來面目？試道一句來』！智閑茫然莫答，後在經書上找，說了一些，溈山皆不許。智閑乃請溈山為說，溈山說：『吾說得是吾之見解，於汝眼目又何益乎』？智閑乃回寮，歎道：『畫餅不可充飢』！便盡焚所有的經錄，並說：『此生不學佛法也，且作個長行粥飯僧，免役心神』。乃泣辭溈山而去。過南陽慧忠國師的道場香嚴寺，見已荒廢，乃獨居參究。一日因鋤地芟草時，擲瓦片擊竹作聲，廓然省悟。遂歸庵沐浴焚香，遙禮溈山道：『和尚大悲，恩踰父母！當時若為我說卻，何有今日事耶』！且寄溈山一偈云：「一擊忘所知，更不假修治，動容揚古路，不墮悄然機」。溈山見了，告仰山說：『智閑徹悟了』。仰山說：『尚待試過』。後來仰山見了智閑，便問道：『師弟近日見處如何』？香嚴當答一偈道：『去年貧，未是貧，今年貧，始是貧，去年無立錐之地，今年錐也無』。仰山乃謂：『師弟雖會如來禪：祖師禪尚未夢見在』。香嚴在這譏諷之下，遂又答一偈道：『我有一機，瞬目似伊，若還不識，問取沙彌』。仰山聽了這一偈，方首肯道：『且喜師弟會得祖師禪』。如來禪與祖師禪的出處，就在這裏。仰山初許香嚴會得如來禪，而不許其會祖師禪，便是以祖師禪猶有超過如來禪處，所以這一期叫做「超佛祖師禪」。

    如來禪與祖師禪相差之點，究在何處？大家可以考究一下。不過要略為點明，也不甚難，所謂「去年貧未是貧，今年貧始是貧」，這是道出修證的階級；而所謂「若還不識，問取沙彌」，這指明了本來現成，當下即是。所以如來禪是落功勳漸次的，祖師禪是頓悟本然的。仰山抑揚之意，也就此可知，不過這不是口頭上講的，是要自己契悟的。


2-5越祖分燈禪

    第五節　越祖分燈禪

    自下講「越祖分燈禪」。宗下常常講「超佛越祖」，「超佛」不已，就要「越祖」。「分燈」是五宗分傳禪燈，在達摩時就已經說過「一花開五葉」，所以五家分燈，是達摩早已預記過了的。

    禪宗發達到這個時期，完全是以當代為尊，且智齊於師，減師半德；智過於師，方堪承當。對於問祖師意的，便說何不問自己意，使學參的人，個個超天超地無所覆蓋。所以便有呵佛罵祖的德山，佛祖俱不禮的臨濟、一齊出現。

    這一期的禪宗，可例於密宗在印度發展到了無上瑜伽的階段，已離開慈和怡悅的佛菩薩而變成了醜怪猙獰的金剛藥叉，猶之分燈禪已超佛越祖而各自稱尊了。不過同在發展的階段，而發展的方向上則二者迥殊：蓋禪宗獨立不倚，而密宗廣列本尊也。西藏由印度盛行傳入無上瑜伽，在朗達摩滅法之後，後之密乘流變，終不出無上瑜伽之五大金剛；而中國五宗分燈，亦均起於唐武宗滅法之後，其後之禪宗演變，也不出五宗範圍。現在再次第講說：

    一　溈仰之邃密
    百丈傳承之下的大機大用，黃檗、臨濟得之，而深機深用則溈仰得之。溈山、仰山，父唱子和，深邃奧密之宗風，至是大著，故謂「溈仰之邃密」。設非仰山之深邃，則溈山雖奧密亦無由彰。溈山前面已經講過，現在就講仰山了。

    仰山初以沙彌參耽源，已悟禪宗大旨。一日、耽源將忠國師所傳之九十六圓相給仰山，仰山一覽便燒卻。過幾天，耽源謂仰山曰：『九十六圓相，乃是忠國師從上祖傳下來的，你須善為保存』。仰山謂：『我已焚之』！耽問何故焚之？仰說：『用得便可，不可拘執！若必要者，可重繪之』。遂重繪以呈耽。次日耽源上堂驗仰山，仰作相托呈了，叉手而立，耽乃兩手相交作拳式示之。仰山便進前三步學作女人式禮拜，耽遂肯之。後來仰山離耽源師而往溈山，溈山問云：『汝是有主沙彌！無主沙彌』？仰答：『有主』？溈山又問：『在什麼處』？仰乃從西過東立，溈山器之。

    一日、仰山問：『如何是真佛住處』？溈山答道：『以思無思之玅智，返思靈燄之無窮，思盡還源，性相常住，事理不二，真佛如如』。仰於言下大悟。自此執恃十五年之久，遂成溈仰宗。

    一日、仰山從田中回來，溈山問：『何處去來』？仰答：『田中來』。溈山問：『田中多少人』？仰插鍬而立。溈山乃謂：『今日南山，大有人刈茆在』。仰便拔鍬而去。溈仰師資關於這一類的機鋒，舉不勝舉。

    一日、黃檗差臨濟送信給溈山，當時仰山在溈山做知客，接信已謂臨濟道：『這是黃檗的還是你的』？臨濟舉掌便打，卻被仰山約住云：『知是這般事便得』。臨濟所到處，都要遭他毒打，而遇著仰山卻動手不得。由此可見仰山禪法之高了。

    過後，溈山問仰山道：『百丈從馬大師處得到大機大用，有何人得之』？仰山道：『黃檗得大機，臨濟得大用』，溈肯之。

    後離開溈山住江西仰山說法，一日龐居士來訪，謂：『久聞仰山，到來為何卻覆』？仰山豎起拂子道：『是仰？是覆』？居士乃打露柱道：『要露柱證明』！仰遂擲卻拂子說：『到諸方如何舉揚』！

    劉侍御嘗問了心之旨，仰山乃示之以偈云：『若要了心，無心可了，無了之心，是名真了』！

    一日、有羅漢來訪，仰示之以圓相，羅漢作禮騰空而去。後來又有一羅漢來，一度問答後說：『吾來東土禮文殊，遇底卻是小釋迦』。宗下遂稱仰山曰小釋迦。

    仰山將入滅，示偈云：「一二三四子，平目復仰祖，兩口無一舌，此是吾宗旨」

    當時一僧問云：『法身還解說法否』？仰謂：『我說不得，別有一人說得』。僧問：『在什麼處』？仰乃將床上枕頭擲下而滅。

    傳承仰山的光涌禪師，一日回仰山，仰問：『來作什麼』？曰：『禮拜和尚』。師問：『還見老僧否』？湧說：『見』！仰曰：『老僧何似驢』？湧謂：『和尚亦不似佛』。仰問：『似什麼』？湧謂：『有所似，與驢何別』？仰山乃歎曰：『吾以此驗人二十年，無了徹者，汝所答者凡聖情盡，善護持之』。

    又有文喜禪師者，朝五台，路逢一老翁，喜問翁曰：『此間佛法如何住持』？答曰：『龍蛇混雜，凡聖交參』。問：『多少眾』？曰：『前三三後三三』。第二天起來，房子不見了，而見文殊騎師子住在空中。喜後參仰山得悟，在仰山做飯頭。一天他從飯鍋蒸氣上又見文殊現身，便舉飯笊來打說：『文殊自文殊，文喜自文喜，今日惑亂我不得了』。文殊說偈云：『苦瓜連根苦，甜瓜徹蒂甜，修行三大劫，卻被者僧嫌』。

    溈山、仰山時，聞法得悟者雖多，但其宗只五傳而止；溈山祐傳仰山寂，寂傳南塔湧，湧傳資福寶，寶傳資福邃。資福邃云：『隔江見資福剎竿，便回去腳跟，也好與三十棒，豈況過江來』？門庭孤峻如此。

    宋時，臨濟龍南與拗潭月及行偉禪師同夏積翠，一日談小釋迦──仰山傳，至韋尚書問仰山寂：「公尋常如何接人」？寂曰：「僧到必問來為何事？曰、來親近；便問見老僧否？曰、見！又曰：老僧何似驢？僧未有能答者」。韋曰：「若言見爭奈驢，若言不見今禮覲誰？所以難答」。寂曰：「無人似尚書能辨析者」。拗潭月與行偉俱稱善，南獨曰：『溈仰宗枝不到今者，病在此耳』。（性覺、光宗記）

    二　臨濟之陡徹
    現講臨濟之陡徹，陡徹就是陡然徹悟的意思。臨濟義玄禪師，是山東曹州人，少年出家，在黃檗那裡從住很久。黃檗會下有一首座，知他是法器，要他向和尚問如何是佛法的大意，臨濟從之，三問三被打。因此，他不願在黃檗那裏住了，於是黃檗就指示他去參大愚禪師。臨濟見大愚，告以三問三被打的經過，並問：『不知過在什麼處』？愚道：『黃檗老婆心切，為汝徹困，猶覓過在』！臨濟聽了，忽然大悟道：『元來黃檗佛法無多子』！這句話，深明宗門的要旨。所以大愚聽了，便下座揪住問道：『適來又道不會，如今卻道原來黃檗佛法無多子，你見個什麼道理？速道！速道』！臨濟一句也不說，便向大愚脅下三拳。大愚推之曰：『汝師黃檗，非干我事』。於是臨濟遂回黃檗。黃檗問曰：『大愚有何言說』？臨濟便將經過的情形告訴了黃檗，黃檗聽了便說：『大愚老漢，待見痛與一頓』！臨濟曰；『即今便與』，說了便給黃檗一耳光！黃檗驚曰：『這瘋顛漢卻來捋虎鬚』！臨濟便喝。黃檗乃喚侍者，帶他去參堂。所以後來溈仰說：『黃檗得大機，臨濟得大用』。

    有一次臨濟在栽松樹，黃檗道：『深山裏栽許多樹作麼』？臨濟曰：『一與後人作古記，二與山門作標榜』。說了，便將鋤頭在地上築三下。黃檗曰：『雖然如是，子已吃吾棒了也』。臨濟又築三下，口裏還噓了一噓，黃檗曰：『吾道到汝，大興於世』。

    有一次、黃檗在廚房裡，問飯頭『作什麼』？飯頭答道：『揀僧眾飯米』。黃檗曰：『一頓吃多少』？飯頭曰：『二石五』。臨濟在旁插言曰：『莫太多麼』？黃檗曰：『來日更吃一頓』！臨濟曰：『說什麼來日！即今便吃』，隨即打黃檗一掌。臨濟後來離開黃檗時，黃檗問他往那裡去？他說：『不是河南，即河北去』。黃檗便打，臨濟按住棒就是一掌，檗大聲喚侍者道：『將百丈先師的禪板几案拿來』！濟令侍者『把火來』！意思就是說用火把它燒掉。檗連忙曰：『不然！子但將去，以後坐斷天下人舌頭在』！

    他到鳳林寺參鳳林禪師，曾為一頌曰：『大道絕同，任向西東，石火莫及，電光罔通』。他後來到鎮州建立臨濟寺。一日示眾曰：『有時奪人不奪境，有時奪境不奪人，有時人境兩俱奪，有時人境全不奪』。眾中有克符上座問曰：『如何是奪人不奪境』？師曰：『煦日發生舖地錦，嬰兒垂髮白如絲』。符曰：『如何是奪境不奪人』？師曰：『王令已行天下遍，將軍塞外絕塵煙』。符曰：『如何是人境兩俱奪』？師曰：『并分絕信，獨處一方』。符曰：『如何是人境俱不奪』？師曰：『王登寶殿，野老謳歌』。此四句就是說先空心未空境，次空境未空心，再次心境俱空，最後由俱空而到心境宛然。

    臨濟宗最要的是三句、三玄、三要。有僧問師曰：『如何是真佛、真法、真道（道即僧，古時稱僧人為道人）乞師開示』？師曰：『佛者、心清淨是，法者、心光明是，道者、處處無礙淨光是。三即一，皆是空名而無實有。如真正行道人，念念心不間斷，自達摩大師從西土來，祇是覓個不受惑的人，後遇二祖，一言便了，始信從前錯用功夫。山僧今日見處，與祖師無別！若第一句中薦得，堪與祖佛為師；若第二句中薦得，堪與人天為師；若第三句中薦得，自救不了』！僧問：『如何是第一句』？師曰：『三要印開朱點窄，未容擬議主賓分』。關於第一句，有人解為涅槃三德，但宗下以涅槃三德是佛果上的，尚非宗門下的祖師意。又問曰：『如何是第二句』？師曰：『妙解豈容無著問，漚和爭負截流機』。僧曰：『如何是第三句』？師曰：『但看棚頭弄傀儡，抽牽全藉裏頭人』。師說畢，乃日：『大凡演唱宗乘，一句中須具三玄門，一玄門須具三要，有權有實，有照有用，汝等諸人作麼生會』？

    上文說的第二句，即般若方便雙融的圓滿教理，以此教理自悟悟他，故曰 可以為人天師。第三句是指不能了達第一句和第二句，僅依別人傳授之少許法門而修，自己亳無主宰抉擇，故謂其如傀儡。

    臨濟還有四種喝：所謂「有時一喝如金剛王寶劍，有時一喝如踞地師子，有時一喝如探竿影草，有時一喝不作一喝用」。臨濟應機常用喝，故又稱為「臨濟喝」。因為這樣，於是他的弟子們也就學喝起來了。師一日謂眾曰：『汝等總學我喝，我今問汝：有一人從東堂出，一人從西堂出，兩人齊喝一聲，這裏分得賓主麼？汝且作麼生分？若分不得，以後不得學老僧喝』！

    一日上堂，東西兩堂的首座相見，便同時一喝。有僧問師曰：『還有賓主麼』？師曰：『賓主歷然』！後召眾曰：『要會臨濟賓主句，問取堂中二首座』。因此，又說賓看主、主看賓，主看主、賓看賓四句。僧問克符曰：『如何是賓中賓』？曰：『倚門傍戶猶如醉，出言吐氣不慚惺』。問：『如何是賓中主』？曰：『口念彌陀雙拄杖，目中瞳人不出頭』。問：『如何是主中賓』？曰：『高提祖印當機用，利物應知語帶悲』。問：『如何是主中主』曰：『橫按鏌全正令，太平寰宇斬頑癡』。

    又有四照用句示眾：『我有時先照後用，有時先用後照，有時照用同時，有時照用不同時』。他說：『先照後用，有人在；先用後照，有法在；照用同時，驅耕夫之牛，奪飢人之食，敲骨取髓，痛下針椎；照用不同時，有問有答，立賓立主，合水和泥，應機接物。若是過量人，向未舉以前捺起便行，猶較些子』。

    臨濟說法，雖有上面種種的差別，但正宗只在第一句的薦得，亦即所謂『黃檗佛法無多子』；也合乎溈山所謂『單刀直入，則凡聖情盡，體露真常』。故臨濟又有一次上堂示眾曰：『赤肉團上，有一無位真人、常向汝等面門出入，未證據者看看』！當時有僧出問道：『如何是無位真人』！臨濟走下禪床拖住他說：『道！道』！那僧擬議，臨濟推開說道：『無位真人是甚麼乾屎橛』！說畢，便回方丈去了。

    他又常說到無依道人。如說：『欲得生死去住自由，即今識取說法聽法歷歷明明的無依道人，無形無相，無根無本，無住無處，活潑潑地。動與不動，是二種境，還是無依道人用動用不動』？

    臨濟將入滅時，對眾說偈曰：『沿流不止問如何，真照無邊說似他，離相離名人不會，吹毛用了急須磨』。又曰：『吾滅後，不得滅卻吾正法眼藏』。弟子中有名三聖者出曰：『怎敢滅卻和尚正法眼臧』！師曰：『以後有人問你，向他道什麼』？聖便唱，師曰：『誰知吾正法眼臧：向這瞎驢滅卻』！說畢，便端坐而逝了。

    臨濟下，有三聖然禪師、興化獎師等。三聖後參德山，將欲展具作禮，德山謂『莫展炊巾！這裏無殘羹剩飯』！聖謂『有也無著處』。山便拉棒打，聖接棒推之禪床上，山大笑，聖乃哭云：『蒼天！蒼天』！山便休去。然後世傳臨濟宗的子孫，都是出在興化下。

    興化初參臨濟，雖得悟而時年尚幼，後從三聖、大覺二兄處悟徹。一日上堂云：『若是作家戰將，便請單刀直入，更莫如何若何』。旻德出禮拜已，便喝，興亦喝，旻又喝，興亦又喝，旻乃作禮歸眾。興謂『若是別人來；二十棒一棒也不饒，且饒旻德能一喝不作一喝用』。

    興化獎所傳的南院顒禪師，一日上堂云：『赤肉團上，壁立千仞』！有僧問這話是否和尚說的？顒答是。僧掀師禪床，顒謂這瞎驢亂做！僧擬議，顒打之趕出。

    南院下是風穴沼禪師，一日顒問：『南方人對於一棒作何商量』？沼答云：『作奇特商量』。沼反問顒：『和尚作何商量』？顒拉棒云：『棒下無生忍，臨機不見師』。沼遂大悟。

    風穴沼下有首山念，念下為汾陽昭，門下皆寥寥。昭下有石霜圓，圓下有黃龍南與楊岐會，至是遂興盛而有所謂黃龍派、楊岐派；合稱五宗七派。然黃龍下不數傳而息，故仍只臨濟宗。

    楊岐下有白雲端，端下有五祖演，演下有圓悟勤，勤下有大慧杲、虎丘隆。臨濟至大慧杲，乃又大盛。然杲下反而不數傳而息；後世皆出虎丘隆下。

    黃龍再傳下弘覺範曰：『臨濟七傳而得石霜圓，圓之子：一、為積翠南（即黃龍南），一、為楊岐會。南之設施，如坐四達之衢，聚珍怪百物而鬻之，遺珠墮珥隨所探焉。會乃如玉人之治璠璵，碔砆廢矣，故其子孫皆光明照人，克世其家，碧落碑無贗本也』。所以楊岐下子孫傳承無虧，並非偶然。

    三　洞曹之回互
    六祖下青原五傳而至洞山良价禪師，洞山是會稽人，姓俞氏。初參南泉，繼參溈山·皆問『如何是無情說法』。最後參雲巖禪師，依然問：『無情說法，甚麼人得聞』？巖謂：『無情得聞。』又問：『和尚聞否』？答謂：『我若聞，汝即不得聞吾說法』。又問：『何故不聞』？巖豎拂問云：『聞否』？价答『未聞』。巖曰：『我說汝尚不聞；何況無情說』！又問：『無情說法，有何典據』？答之云：『汝豈不見彌陀經中水鳥樹林皆演法音』？价遂有省。乃說偈云：『也大奇！也大奇！無情說法不思議！若將耳聽終難會，眼處聞聲始得知』！久之辭去，岩問『何處去』？答云：『未卜所止』。曰：『早晚回』？曰：『待和尚有住處即來』。曰：『一去難得相見』！曰：『難得不相見』。又問岩：『百年後忽有人問：「貌得師真否」？如何抵對』？岩答云：『向伊道「只這箇是」』。价良久無對。岩乃云：『价闍黎承當個事，大須詳細』！价走後，心有餘疑，途中過水睹影，乃大悟。遂說偈云：『切忌從他覓，迢迢與我疏，我今獨自往，處處得逢渠。渠今正是我，我今不是渠，應須恁麼會，方契得如如』。

    後住洞山，為雲岩諱日營齋，有僧問云：『師於雲岩處得何指示』？洞山答云：『在彼不蒙指示』。曰：『何用設齋』？曰：『爭敢違他』？曰：『初見南泉，何嗣雲岩』？曰：『不重先師道德佛法，只重不為我說破』！曰：『還肯他否』？曰：『半肯半不肯』！曰：『何不全肯』？曰：『全肯即孤負先師』！

    洞山唱五位君臣，又得曹山和之，遂成曹洞宗風。五位君臣頌云：「正中遍，三更初夜月明前，莫怪相逢不相識，隱隱猶懷舊日嫌。偏中正，失曉老婆逢古鏡，分明睹面別無真，休更迷頭仍認影。正中來，無中有路隔塵埃，但能不觸當今諱，也勝前朝斷舌才。兼中至，兩刃交鋒不須避，好手猶如火裏蓮，宛然自有沖天志。兼中到，不落有無誰敢和，人人盡欲出常流，折合還歸炭裏坐」。此五位君臣，皆出宗門悟證。若略為說明，則君即體，臣為用，正中來是體之直指，兼中至是體用雙行，兼中到是體用俱寂。

    洞山又立向、奉、功、共功、功功五種法門。人問『如何是向』？答云：『吃飯時作麼生』？『如何是奉』？曰：『背時作麼生』？『如何是功』？曰：『放下钁頭時作麼生』？『如何是共功』？曰：『不得色』。『如何是功功』？曰：『不共』。

    洞山又常常教人行鳥道。人問：『如何是鳥道』？答云：『不逢一人』。曰：『如何行』？曰：『直須足下無私』。曰：『莫便是本來面目』？曰：『汝何顛倒』！曰：『學人甚麼顛倒』？曰：『認奴作郎』！曰：『然則如何是本來面目』。曰：『不行鳥道』。

    曹山辭行，傳宗鏡三昧，又謂：『末法人多乾慧，辨其真偽，有二滲漏：一、見滲漏，謂機不離位，墮在毒海。二、情滲漏，謂滯在向背，見處偏枯；三、語滲漏，謂究妙失宗，機昧始終』。

    後來洞山病了，僧問：『還有不病者否』？曰：『有』！曰：『不病者還看和尚否』？曰：『老僧看他有分』。曰：『如何看他』？曰：『看時即不見有病』。洞山反問僧云：『離此殼漏子，何處與吾見』？僧無對。乃示偈云：『學者恆沙無一悟，遇者尋他舌頭路，欲得亡形滅蹤跡，努力殷勤空裏步』！說此偈已即寂；因眾哀戀，又留七日而後逝。

    曹山本寂禪師初參洞山，洞山問他叫什麼名字，答云：『本寂』。『那個呢』？曰：『不名本寂』！洞山許之。久之辭去，洞山問何處去？：『曰不變異處去』。曰：『不變異豈有去』？曰：『去亦不變異』。

    後住洞山說法，講五位君臣，謂君是正，臣是偏，臣向君是偏中正，君向臣是正中偏，君臣道合是兼帶。人問：『如何是君』？曰：『妙德等寰宇，高明朗太虛』。『如何是臣』？曰：『靈機弘聖道，真智利群生』。『如何是臣向君』？曰：『不墮諸異趣，凝情望聖容』。『如何是君向臣』？曰：『妙容雖不動，光燭本無偏』。『如何是君臣道合』？曰：『混然無內外，含融上下平』。又謂『君臣只以偏正言之，不欲犯中，故臣稱君不敢斥言，此吾法宗要』。此外還有五相頌、別杜順法身頌、三種墮、五位王子等，皆是曹洞語要。

    有一次陸亙問曹山：『王有眷屬否』？答云：『四臣不昧』。曰：『王居何位』？曰：『玉殿苔生後』。僧問：『如何是玉殿苔生』？答云：『不居正位』。曰：『八方來朝時如何』？曰：『不受禮』。曰：『何用來朝』？曰：『 違則斬！』曰：『違是臣分上，君意如何？』曰：『樞密不得旨』。曰：『如此則功歸臣相』！曰：『還知君意麼』？曰：『外方不敢論』。曰：『如是！如是！』。又有僧問：『子歸就父，為甚父不顧』？答云：『理合如是』。曰：『父子之恩何在』？曰：『始成父子之恩』。曰：『如何是父子之恩』？曰：『刀斧斫不開』。

    一日問僧云：『如何是法身應物的應』？僧答云：『如驢覷井』。曹山曰：『道則惑煞道，只道得八成』！曰『師意如何』？曰：『如井覷驢』！又作西禁頌云：『莫行心處路，不挂本來衣，何須正恁麼，切忌未生時』。宗門於此等話語：至是已落常套，故禁誡之，使勿墮於口頭禪。

    論理本應名洞曹宗，而說者皆曰曹洞宗者，大概由於曹山、洞山問答、遂成一家宗風；又因曹山下無傳，傳宗者是洞山下的道膺。

    曹洞下繼之者為洞山下雲居膺，膺傳同安丕，丕傳全峰志，志下粱山觀，觀下太陽玄，皆甚孤寂。玄老恐失傳，乃將霞洞法統託浮山遠，遠代為傳之投子青，青傳芙蓉楷，楷傳丹霞淳，淳傳真歇了與弘智覺，至是洞宗大盛。後曹洞宗時盛時衰，時有消長。

    四　雲門與法眼
    雲門、法眼起較遲，從臨濟洞山同時的德山而出。德乃四川簡州人、姓周氏。初是義學法師 善金剛經，若有金剛疏鈔，時人稱為周金剛。當時宗門盛唱湘贛，師家皆以直指人心見性成佛為提唱，德山目為魔子，遂擔其金剛疏鈔往滅之。到湖南後，途遇一賣點心的老太婆，德山欲買點心，婆問所擔何物？答以金剛疏鈔。婆曰：『我有一問：金剛經云「過去心不可得，現在心不可得，未來心不可得」，未審師欲點那箇心』？山無對，遂辭去。初至龍潭，問答見前。有一晚上，德從龍潭方丈出，天大黑，龍潭將燭與之。山剛要去接，龍潭突然吹滅，山遂大悟禮拜。龍潭問何所見？山曰：『從今更不疑天下老和尚舌頭。』次日，龍潭上堂曰：『個中有一棒打不回頭，他時向孤峰頂上立吾道在』。山遂出金剛疏鈔焚之曰：『窮諸玄辯，若一亳置於太空；竭世樞機，似一滴投於巨海』。即辭去參溈山，不見而行。溈山曰：『此子向後呵佛罵祖去在』。後來他住德山說法，一日上堂云：『今夜不答問話，問話者三十棒』。一僧出拜，山便打。僧曰：『某甲未問話，因甚麼打』？山問僧何處人？曰：『新羅人』。曰：『未跨船時，便好與三十棒』。

    一日臨濟來，德山裝出倦狀，云：『困了』。濟曰：『說夢話作什麼』？德便打，濟掀倒禪床，德乃休。雪峰問：『從上宗乘，學人有分否』？山便打一棒曰：『道甚麼』？曰：『不會』。曰：『我宗無語句，實無一法與人』。峰遂有省。

    一日上堂云：『我這裏佛也無，法也無、達摩是個老臊胡，十地菩薩是擔糞漢，等妙二覺是破戒凡夫，菩提涅槃是繫驢楔，十二分教是點鬼簿，拭瘡紙，佛是老胡矢橛』。這可說是極盡訶佛罵祖的能事了。

    又示眾云：『有言時騎虎頭收虎尾，第一句下明宗旨；無言時覿露機鋒，如同電拂』。

    德山門下有雪峰，而尤其特出者為岩頭。雪峰岩頭在德山那裡當飯頭和典座。德山一日見午時將過（德山雖呵佛罵祖，但他很守法持戒）而尚未聽到梆響，便持著缽來到齋堂門前，岩頭見之呵曰：『鐘未鳴，鼓未打，這老漢未明末後句在，持缽來作什麼』？德山聞之，便低頭歸方丈，命侍者請岩至方丈問道：『汝不肯老僧那』？岩密啟其意。第二天德山上堂說法，果與尋常不同，岩出撫掌大笑曰：『且喜得堂頭老漢會末後句』。後因值唐武宗滅佛，岩頭在渡頭作舟子，結果在兵荒馬亂中被殺了。

    雪峰先參洞山未悟，洞指示往參德山得悟，但悟未澈底。後與岩頭赴洞山參方，中途阻雪，岩頭只是睡，而雪峰常坐禪。一日、以手指胸喚岩頭曰：『我這裏未穩，不敢自慢』。頭曰：『若確實如此，將你所悟一一道來！是的我與你證明，不是的我與你卻』。師乃述其所見，岩頭曰：『汝未聽說從門入者不是家珍嗎』？師曰：『如何才是』？頭曰：『要一一從自己胸襟流出，蓋天蓋地出』。雪峰言下大悟，便作禮連聲道：『師兄！今日始是鰲山成道』。雪峰本是福建泉州人，後回到福州開一道場，常住一千多人，禪風大振。溈山以後沒有第二個。

    雪峰門下為上首者，有玄沙師備宗一禪師。玄沙參雪峰問曰：『如今大用去，師作麼生』？雪峰以三木球拋出，玄沙作斫牌勢，雪峰許曰：『汝親在靈山，方得如此』。沙曰：『也是自家事』。

    有一次，雪峰說：『飯籮邊餓死人，臨河邊渴死漢。』玄沙說：『飯籮裏坐餓死，水浸裏渴死』。雲門曰：『通身是飯，通身是水』。此可見雪峰下，尤以雲門為傑出。

    雲門嘉興人，俗姓張，幼年出家，學教學戒，均甚精進。先參百丈下的睦州道明禪師，道明見其來便把門關閉了。雲門敲了三天，道明才開門，雲門見門開了，便闖進去，道明便將他擒住，命其『速道！速道』！他驚疑間，道明喝：『秦時(石+度)礫錐』！便把他推出，又關上了門。但雲門的腳被關住，當他感到疼痛，忽有所悟，道明乃指往參雪峰。他一與雪峰見面，雪峰便問：『你因甚麼得到此步田地』？師乃低頭禮拜，住那裏侍奉雪峰。後又遍參歸宗、天童、鵝湖等諸大善知識，過曹溪禮六祖塔。便道至靈樹禪師處，被請為首座，後來又接任方丈。一日有僧問：『如何是清淨法身』？師曰：『花藥』。問曰：『就恁麼去時如何』？曰：『金毛獅子』。問：『如何是一代時教』？曰：『對一說』。問：『不是目前機，亦非目前事，如何』？曰：『倒一說』。問：『如何是塵塵三』？曰：『缽裏飯，桶裏水』。問：『如何是雲門一句』？曰：『臘月二十五』。問：『如何是法身』？曰：『六不收』。問：『如何是超佛越祖之談』？曰：『胡餅』。『如何是佛』？曰：『乾矢橛』。問：『如何是佛出身處』？曰：『東山水上行』。問：『不起一念還有過也無』？曰：『須彌山』。問：『又如何是透法身句』？曰『北斗裏藏身』。這些問答，當時一些學者，都摸不著頭腦。一日上堂說：『函蓋乾坤，目機銖兩，不涉世緣，作麼生承當』？時座下無人對答，乃自曰：『一鏃破三關』。他常顧視學人曰：『鑒』！待人家將要對答時，他又嘆曰：『咦』！因此傳為雲門的「顧鑒咦」。後有人將顧字刪掉，稱之曰「鑒咦」。頌曰：『相見不揚眉，君東我亦西，紅霞穿落月，白日繞須彌』。他於乾合七年示寂，過了十七年開塔，顏貌如生。鬚髮猶長，時廣主迎往廣州供養過。宋蘇澥序雲門語錄云：「擒縱舒卷，縱橫變化。放開江海，魚龍得游泳之方；把斷乾坤，鬼神無行走之路。草木亦當稽首，土石為放光明。本分鉗錘，金聲玉振；崢嶸世界，瓦解冰消」。雲門之宗，大概如此。

    雲門偃以下得法殊眾，以香林遠為首。遠以下智門祚，雪竇顯，天衣懷，法雲本，遞代相傳，雲門禪風大盛。但幾代以後，就漸漸地衰滅了。

    雪峰下得法者五十六人。玄沙和雪峰本同師剃度，因楞嚴經開悟，乃佐雪峰化導，幾有仰山在溈山、岩頭在德山處之概。因此又成為雪峰之法子；再傳而出法眼。一日，雪峰問玄沙道：『阿那個是備頭陀』？沙曰：『終不敢誑於人』。曰：『何不遍參去』？答曰：『達摩不來東土，二祖不往西天』。雪峰肯之。一日，雪峰曰：『要明此事，如明鏡當臺，胡來胡現，漢來漢現』。玄沙曰：『忽遇明鏡破時如何』？曰：『胡漢俱隱』。沙曰：『老漢腳跟未點地』！後住福州玄沙山，於亡僧曰：『亡僧面前，正是觸目菩提，萬里神光頂後相，若人覯得不妨出脫陰界，脫汝髑髏前意想』。有偈曰：『萬里神光頂後相，沒頂光時何處望？事已成，意亦休，此個元來觸處周。智者撩著便提起，莫待須臾失卻頭』！他又病學者失宗，乃示綱要三句：一曰『言通大道不墮平懷』，二曰『轉位投機殺活自在』，三曰『全用不用全生不生』。

    在他的門下，有羅漢桂琛禪師為首。一日玄沙上堂道：『聾盲啞人來如何接』？桂曰：『學人現有眼、耳、鼻，和尚如何接』？沙曰：『慚愧』！便回方丈。

    桂琛一日上堂曰：『宗門玄妙，為當只恁麼也？為當別有奇特？若有，且舉個什麼？若無，去不可將三個字便當卻宗乘』！時有僧曰：『如何是羅漢一句』？師曰：『我若向汝道，便成兩句也』。曰：『不會的人來，師還接否』？師曰：『誰是不會者』？曰：『適來道了矣』，師曰：『莫自屈』。曰：『八字不成，以字不是時如何』？師曰：『汝實不會』。曰：『學人實不會』。師曰：『看取下頭注腳』。

    清涼文益即法眼禪師，幼年出家，遍參善知識。後遇桂琛，琛問：『何往』？曰：『行腳去』。問：『行腳事作麼生』？曰：『不知』。琛曰：『不知最親切』！因問答相契，乃住下並得法，為後唐李主所崇，住南京說法。一日，子方自長慶來，師問：『作麼生是萬象之中獨露身』？子方舉拂子，問曰：『怎麼會，又爭得』。曰：『師意如何』？師曰：『喚什麼作萬象』。曰：『古人不撥萬象』。師曰：『萬象之中獨露身，說什麼撥不撥』。子方豁然開悟。後遷住清涼山，一日上堂說：『出家人但隨時及節，寒即寒，熱即熱，欲知佛性義，當觀時節因緣』。又有僧慧超問：『如何是佛』？師曰：『汝即慧超』。

    一日，師問講百法明門論的法師云：『百法是體用雙陳，明門是能所兼舉，講主是能，法座是所，作麼生說兼舉』？

    在法眼的法語中，有理極忘情頌：「理極忘情謂，如何有喻齊？到頭霜夜月，任運落前溪。果熟嫌猿重，山上似路迷，舉頭殘照在，元是住溪西」。又有三界唯心頌謂：「三界唯心，萬法唯識，唯識唯心，耳聲目色。色不到耳，聲何觸眼，眼色耳聲，萬法成辦。萬法非緣，豈觀如幻？大地山河，誰堅誰變」？又有華嚴六相頌謂：「華嚴六相義，同中還有異，異若異於同，全非諸佛意。諸佛意總別，何會有同異？男子身中入定時，女子身中不留意。不留意，絕名字，萬象明明無理事」。

    師於金陵三坐道場，諸方咸遵風化。示寂之時，李唐國主親加禮問，謚大法眼，遂名法眼宗。法嗣六十三人，韶國師為上首。

    韶國師浙江處州人，姓陳氏，出家遍參五十餘知識，皆不契。後參法眼於淨蔧寺，間有僧問法眼：『如何是曹溪一滴水』？法眼云：『是曹溪一滴水』。遂大悟。後住天台說頌曰：『通玄峰頂，不是人間；心外無法，滿目青山』。法眼聞之曰：『即此一頌，可起吾宗』。

    韶國師常以「聞聞、聞不聞、不聞聞、不聞不聞」四句，料簡學人。

    韶國詩下出永明壽禪師，壽師初住雪竇，後遷至永明。有僧問：『如何是永明妙旨』？師曰：『更添香著』。僧曰：『謝師指示』。師曰：『且喜沒交涉』。並示偈云：『欲識永明旨，門前一湖水，日照光明生，風來波浪起』。又作宗鏡錄，舉一心為宗，照萬法如鏡，且謂：『夫禪宗者真唯識量，纔入信心，便登祖位』。

    越祖分燈之五宗，大概皆起於唐武滅法之後。唯溈山在唐武滅法前，已為全國最盛之千五百眾道場。不過那時之禪宗，大抵皆行於荒山僻地，而又不重律儀經法，故魏武、周武滅法時，朝中起來抗爭的高僧很多，而唐武滅法時，僅有一知玄法師抗爭。當溈山聞到滅法令下，居眾便星散，即溈山本人亦以巾裹頭而逃，惟恐不速。至宣宗復教時，溈山仍服俗衣，因裴休力勸，始復法衣。溈山以外的諸宗，則皆起於唐武之後。時唐室已微，藩鎮各霸一方，至五代更是四分五裂。在這種環境之下，所以復興之禪宗，也成了各據一方，各自稱尊的局勢。溈山發展至此，已達極點。這種情形，與西藏朗達摩滅法後興起之無上瑜伽密很相近。蓋無上瑜伽以後之密宗，無論如何流變，皆不出於無上瑜伽。此正如越祖分燈後之禪宗，隨其如何演化，皆不出於五家也。故宋明教評云：『正宗至大鑒，傳既廣而學者遂各務其師之說，天下如是異焉。競自為家，故有溈仰云者，有曹洞云者，有臨濟云者，有雲門云者，有法眼云者，若此不可悉數，而雲門、法眼、臨濟三家之徒於今猶盛，溈仰已息，而曹洞者僅存，綿 ·綿然若大旱之引孤泉。然其盛衰者，豈法有強弱也！蓋後世相承，得人與不得人耳！書不云乎：「苟非其人，道不虛行」』。至於五家宗風，宋時有人問五祖山法演禪師云：『如何是臨濟下事』？演答曰：『五逆聞雷（顯其驚絕）』。問：『如何是雲門下事』？曰：『紅旗閃爍（顯其微露）』。『如何是溈仰下事』？ 曰：『斷碑橫古路（顯其深奧）』。『如何是曹洞下事』？曰：『馳書不到家（顯其回互）』。『如何是法眼下事』？曰『巡人犯夜（顯其隱微）』。據此答辭，可略窺五家宗風之異。（光宗、性覺記）


2-6宋元明清禪

    第六節　宋元明清禪

    今講「宋元明清禪」。宋、元、明、清、是四個朝代。前講之「越祖分燈禪」，溈仰宗在唐武宗滅法前興起，傳至四五代即滅於唐末，所以說宋前溈仰已熄。宋前之其餘四宗中，臨濟、曹洞尚興盛，而宋初最興的是雲門、法眼、尤以法眼為最。但法眼之興、為時亦促、只三四傳也就不傳了；所以北宋百餘年，雲門為盛。宋初雲門宗，如大覺璉國師、雪竇山明覺國師等皆是。不過到北宋末葉，雲門亦即由衰而滅了。既法眼滅於宋初，雲門滅於北宋、故從北宋之末至南宋以及元、明、清綿延不絕的，　　不外臨濟與曹洞兩宗。在二宗相傳流衍之下，南宋初天童宏智覺盛弘曹洞，元、明有萬松秀禪師繼之。宋末元初，有個最著名的宰相，叫做耶律楚材，依中國姓蘇名劉楚材。他對中國民族所施的恩惠很大，因當時元帝欲盡滅漢人，使中國成為游牧草地，全賴劉楚材之力方得幸免，不然中國人已無類矣。劉楚材是個深契禪旨的真正佛教徒，出於萬松門下。他一面用中國之儒術化民，一面自己深入佛法之修證，故成為中國歷史上最有名的宰相。他在未做大官以前，即參萬松秀禪師：屏絕俗務，不問寒暑，天天參禪，甚至廢寢忘餐，為佛門弟子，自號湛然居士。他自敘其參學萬松秀之際：「機鋒罔測，變化無窮！巍巍然若萬仞峰，莫可攀仰；滔滔然若萬頃波，莫能涯際。瞻之在前，忽焉在後，回視平昔所學，皆塊礫耳」！故在元初，曹洞頗盛。當明朝末葉曹洞之復興，也有江西壽昌寺無明慧經崛起，其門下出人甚多，如博山無異、永覺元賢皆有力。永覺賢，即開始以福卅鼓山為曹洞派的。江西、福建、廣東及普陀後寺等，迄今都是曹洞宗。

    臨濟宗盛於南北宋間。前面講過大慧杲與虎丘隆。大慧杲雖盛行一時，而其後都出於虎丘隆相傳之下。至元初，有高峰妙、中峰本，明初有壁峰金等為臨濟鉅子，尤以中峰為傑出。元末明初，壁峰金初在五台，後為明太祖請入南京，大弘臨濟。明中葉衰落。至明末萬歷年間，龍池幻有禪師門下，出天童悟、磬山修，此二人都是龍池所披剃，大興臨濟於明清之際。故清初禪法所興，大都為天童、磬山以下之人。天童之門人，如四川之破山明，湖南之想山海，差不多一人即興了一省的佛法禪林。又如清初之玉琳國師。今金山、高旻、天甯、天目、皆出於磬山門下。此為宋、元、明、清臨濟相傳之概況。茲分十小段講之。

    一　公案之拈頌
    公案之拈唱，乃五宗分燈後繼起者提倡宗乘之一種法門。有所謂拈古、頌古、出古等風尚。禪宗著述部中之頌古百則，頌古聯珠，圓悟、萬松頌古評唱等，今存續藏者很多。頌古直注序上說：「禪宗頌古有四家焉，天童、雪竇、投子、丹霞是已，而竇嗣響於汾陽」。天童覺，投子青，丹霞淳皆出於曹洞 雪竇顯出於雲門，汾陽昭出於臨濟，這幾位都是拈古、頌古的。不過頌古必先拈古，拈古之後方有頌古。拈古最早的，當推雲門禪師，他最初即出拈「釋迦初降生，一手指天，一手指地，周行七步，目顧四方云：天上天下唯吾獨尊」。接著說：「老僧當時若見，一棒打煞與狗子吃，貴圖天下太平」。此即先拈出一段古事，言外參異，不但一棒打死，而且還要與狗子吃，其語句是何等刻毒！無怪乎能震動當時參學者的人心不安。後瑯琊覺乃著語云：「雲門可謂將此深心奉塵剎，是則名為報佛恩」！古德對此著語者甚多。頌之者，如洞山聰、佛印元等，不下數十家，則拈古可云倡自雲門矣。

    汾陽昭頌臨濟三玄、三要等，開頌古之風。如頌二祖侍初祖得悟云：「九年面壁待當機，立雪齊腰未展眉。恭敬願安心地決，覓心無得始無疑」。此拈二祖初祖之古事，再加以頌唱，遂成為頌古。然頌古尤以雪竇顯、天童覺為最，因其頌文最為特出。從而評唱者，則推昭覺圓悟勤與萬松秀，玆引二則，以見一斑。

    圓悟所評唱者為雪竇之拈頌，萬松秀所評唱者為天童之拈頌。雪竇拈梁武帝問達摩：「如何是聖諦第一義」？達摩云：「廓然無聖」！帝曰：「對朕者誰」？摩曰：「不識」。帝不契，摩遂渡江至魏。誌公云：「陛下還識此人否！乃是觀音大士來傳佛心印」。帝遣使去請，誌公曰：「闔國人去，他亦不回」。頌曰「聖諦廓然，何當辨物？對朕者誰，還云不識。因茲暗渡江，豈免去荊棘！闔國人追不再來，千古萬古空相憶！休相憶，清風兩地有何極」？顧左右云：「這裏還有禪師麼？喚來與老僧洗腳」。末後一句，就是顯超佛越祖之禪的。圓悟本此加以評唱云：『雪竇一似善舞太阿劍的，向虛空盤薄，自然不犯鋒鋩。若是無這般手段，纔拈著便傷鋒犯手。開頭道「聖諦廓然，何當辨物」，不妨奇特，畢竟作麼生辨的！直饒鐵眼銅睛，也摩索不到。所以雲門道：「如擊石火，如閃電光」，等你作計較，鷂子過新羅矣』。他所評很長，現在不能盡舉，其最後云：『他不怕人執在這裏，再加方便，高聲云：「這裏還有祖師麼」？自云「有雪竇到這裏，不妨為人赤心片片」；又有云「喚來與老僧洗腳」，太煞減人威光，當時也好與本分手腳』。圓悟此種評唱既多，其座下弟子皆能仿學而應付如流，大慧杲呵為一種禪病。然圓悟評唱以令契悟為則，故不可習為口頭滑利。

    天童曾拈世尊一日陞座，文殊白椎云：「諦觀法王法，法王法如是」。世尊便下座。頌曰：「一段真風見也麼？綿綿化母理機梭，織成古錦合春象，無奈東君洩漏何」。萬松秀評云：『天童「一段真風見也麼」，為復世尊陞座處是一段真風？天童舉頌處是一段真風？萬松秀請益處是一段真風？怎麼卻成三段也，如何是一段真風？況諸人各有分也』。這是評其第一句的，文長得很。其最後云：『文殊也與折倒，卻道「無奈東君洩漏何」。文殊白椎世尊便下座，乃至迦葉白槌便現百千萬個文殊，一等是怎麼時節，為甚收放不同？你道那個是東君泄漏處？殷勤為解丁香結，放出枝頭自在春』。此為萬松秀評天童之拈頌者，如上「拈頌評」，亦成宋以後宗門下之提示與參究之一種法門。

    二　話頭之疑參
    從參話頭言：禪宗徹頭徹尾就是一個大話頭，如粱武帝語達摩曰：「對朕者誰」，這一「誰」字，便是「參誰」之祖。當時直逼得達摩答云「不識」，潛去少林面壁九年。而達摩對慧可曰：「將心來與汝安」；慧能對惠明曰：「不思善，不思惡，正與麼時，那個是明上座本來面目」；黃檗曰：「大唐國裏無禪師，不是無禪，只是無師」；這豈不都是一個大話頭。不過成為後來參話頭的模範的，還要推溈山下的香嚴罷了。溈山告香嚴閑：「將汝學得記得者的一概不談，如何是父母未生前的本來面目」？逼得智閑去香嚴寺，一個人苦參數年，始由大疑深疑而獲得大悟深悟。此即是參話頭的第一個模範，那時不過還沒有普遍提倡，而學者亦未專門以參話頭為參禪。至大慧杲，始力提倡參話頭，所參「狗子有佛性否？趙州曰無」；及「手拈竹篦，喚竹篦則觸，不喚竹篦則背，如何始得」的話頭，遂成為後來專參話頭之參法。此後臨濟下的高峰妙、中峰本等，已從參話頭得悟，亦專教人參話頭。如中峰參高峰時，高峰問：「汝日間作得主麼？」答：「作得主」。又問：「夢中作得主麼」？答：「作得主」。又問：「睡到無夢無想時，主在何處」！中峰不能答，乃力參數年，始得開悟。故大慧、中峰之後，參話頭即大流行了。而在元、明間，大抵參「萬法歸一一歸何處」。明季天琦瑞禪師，提倡參「誰」字，故有曰：「但向二六時中一一處回光返照，看是阿誰？不得執定祇在一處，須是一切處。起大疑情，將高就下，將錯就錯，一絲一毛，毋令放過。行時便看行的是誰，住時便看住的是誰，坐時便看坐的是誰，臥時便看臥的是誰；乃至你道不會，只看不會的是誰，現今疑慮，看這疑慮的是誰：如是看來看去，看到豁然爆地一聲，方知非假他求」。天琦禪師倡參「誰」字話頭，當時普遍地蔚成風尚。

    明末清初蓮池之後，淨土宗的念佛之風大盛。行住坐臥皆不離一句阿彌陀佛，故入清則又以參「念佛是誰」為最普遍了。如至各處寺院裏，皆可見到貼著「念佛是誰」的條子。有人以為參話頭是臨濟禪，而曹洞禪則惟默照，實則非然。前說過禪宗始終是參話頭，不能以力倡者多是臨濟宗人，便謂曹洞宗不參話頭！曹洞宗之大徹大悟者，亦未始非由參話頭而成。比如明時振興曹洞宗之無明經禪師，亦從力參「大好山」話頭三年乃悟淨。

    三　禪淨之合修
    禪淨合修，遠在安般禪已有淵源，不過達摩、慧可來後，久成隔絕，至於永明延壽始大為提倡之。因為達摩傳「自心是佛」，煩惱妄想若息當下即如如佛、不立文字之頓悟禪旨。如曹溪說法，皆不認有西方淨土。此外，不但禪淨隔絕，而禪教之分亦莫不然。但至永明壽禪師，提倡禪淨合修，他不但是禪宗的大祖師，亦博精三藏，尤以禪淨合修極力注重。他以數萬聲佛為每日常課，住杭州南屏山頂，山下聞其念佛之聲，好似天樂鳴空。這種修行風靡一時，學人皆遵順以行。當時高麗派二十僧來從永明學，分傳為高麗頓宗。然法眼宗自永明之後，在中國一傳即絕而成淨土。他作有萬善同歸集，回向極樂；並留傳「有禪有淨土，猶如帶角虎」之淨土四料揀偈。永明禪師後，繼起禪淨雙修者甚多。楚石琦禪師有西齋淨土詩，他是臨濟宗下的大宗師。中峰本禪師有淨土懺儀，他對「禪講律淨密」皆有調和；中峰所倡，為明清後之一般所尚。彼重禪淨雙修之淨土懺，辭甚淵美。還有天如則禪師作有淨土或問，亦明悟禪修淨。命終時有人問他末後一著？答：『西方去』。又問：『難道東方沒有佛』？他擲枕而寂。又明末憨山德清禪師，亦多念佛開示，並在廬山專修淨業，亦係由禪而淨者。專倡淨土之蓮池，也是由禪而淨。在當時居士中，如袁中郎，乃至清時之羅有高、汪大紳，以及楊仁山居士等，皆承其風，今不具說。而成就最高得大受用者，當推紅螺山徹悟禪師。他的語錄對禪淨一貫，卓特獨到；不過紅螺山後來成為天台教念佛法門。如最近的印光法師，即繼紅螺而起。

    四　宗教之和會
    宗謂宗門，教即教下，非近由西洋翻來之「宗教」一名辭也。以起初通教而修禪、本是一致的，不過達摩後慧可等始為分開了。然慧可傳楞伽，弘忍、慧能亦皆誦金剛經以印頓悟，故仍不離教。不過，楞伽所分之宗通說通，實即為宗門教下之分的濫觴。如楞伽云：『大慧！宗通者，謂緣自得勝進相，遠離言說文字妄想，趣無漏界，自覺地自相，遠離一切虛妄覺想，降伏一切外道眾魔，自覺趣光明輝發，是名宗通相。云何說通相？謂說九部種種教法，離異不異有無等相，以巧方便隨順眾生如應而說，令得度脫，是名說通相』。又云：『大慧！彼諸癡人作如是言：義如言說，義說無異，所以者何？謂義無身故言說外更無餘義，惟止言說。大慧！如來不說隨文字相，法離文字，故佛菩薩不說一字不答一字；但為欲饒益眾生亦非不說教法，如為愚夫以指物，愚夫執指不得實義』。此即說明宗通說通之義。在楞伽之意。即以自覺智證為宗；為他說法為教。根據這點，即為後來分宗與教之焦點；如以佛法言，實不分所謂宗之與教。達摩來以專傳親證心法名宗門，惟以親證為準則，以心印心，不立文字，始成教外別傳之頓宗。若不專傳證法，雖曰無宗門可也。

    宗與教之分，既以楞伽為根據，而達摩宗門禪之特點，即在專提宗通，否則即不能成其為宗門禪了。前已說過，慧可高唱教外別傳，宗與教乃對峙，然曹溪、慧忠、大珠等之所說，未嘗不融會經論妙義。而分後再來和會者，當推圭峰，但其禪源論只可通於六祖以前，六祖後超佛越祖便非所及。故分宗之極再和會教義者，則從法眼開始。法眼頌六相，既近華嚴；德韶禪師住天台山國清寺，傳是智者大師的後身，而天台教義之能重興，尤賴德韶之力。至於永明延壽，更是把宗下教下大為和會。他之宗鏡錄，會台、賢、慈恩三家經論教法，宗歸一心，遂成禪宗以來未有之鉅著。他又精通唯識義，如云：「夫禪宗者，真唯識量，但入信心，便登祖位」。故能融貫禪教者尤以永明為最。

    北宋之明教嵩、洪覺範、大慧杲等，皆能引經教之精義而發揮禪旨；又如真淨文亦作法界三觀頌等。此諸德均或引教屬宗，或伸宗融教，極盡教禪配合之妙。迨明之紫柏、憨山，皆精研教義，加以註釋，所發揮更多了。明季居士中，如曾鳳儀、錢謙益等，亦以禪發揮教義，曾作有多部宗通，如楞伽宗通即是其一。清雍正帝根據他的自敘，亦由禪悟入，最崇拜永明延壽禪師之偉業，師永明集涅槃經等成經海一滴，亦曾致力於教禪和會。以上乃宋、元、明、清來宗教和會之概況。實際上也只是或引教通宗，或以宗融教─ 引教通宗則近於慧忠等，以宗融教則近於永明等──；雖已難能可貴，然未能基教律而建宗乘，卻是最可惜的！永明時教義衰微，雖能以禪恢教，而雍正紹其風，但均未能如西藏之宗喀巴派，在菩提道次顯教上更安密宗，修學五部教律，於三士道次第為基，上士道之上穩建密宗。中國古時雖能會教明禪，然未能從教律之次第上，而穩建禪宗，致末流頹敗，一代不如一代也。宗喀巴以教律而建密宗，密宗猶如一箇花盆，而教律則如一箇花架，以其花架堅牢，故花盆高顯。我以為若非宗喀巴之教義戒律上重建西藏密宗，則其密宗當反不如今日中國之禪林也。所以從這種關係上看來，中國當時雖有能融會禪教者，但惜無有次第之建立。攷之古德，亦不無能基教律以建禪宗者 如永明壽便是已能嚴戒律精教義而建禪宗者。然其所以未能如是者，以礙於時節因緣耳。因永明之世，雲門宗等方盛興；且時主各據一方而易分道揚鑣，故永明未能為禪宗奠下萬世叵搖之基石。

    又如明末之靈峰蕅益，雖亦能為此，不過他似乎還看不起當時一般禪者，故不置身禪門而栖心台教。自居如是，所以當時之禪者對之亦不傾誠，自更不能以教建宗。然此種教上之宗之建立，仍必教與宗分，不過以教義戒律為基址而高置禪宗於上也。再就帝王方面，這也皆有可能者，第一是明太祖，他對宗教頗通達而又很想振興佛教，他分佛剎為「禪講律淨教」五門，禪居於首，教即是密，亦不無層次。惜古時無大徹大用之有力高僧，故卒未能有系統的組織建立。第二是清世宗，雍正通宗亦明教，曾發願十年治國，十年興教。就其行事言，均極確當。惜他十年後正開始宏宗演教，逾年即死。且其時亦無高僧，遂亦無補於衰腐。比之藏地，這可云是中國佛教之不幸！（弘悲記）

    五　空默之觀照
    「空默之觀照」，亦是宋元來的禪宗一派。大抵似牛頭融未見四祖前之類，在禪宗下大抵認為不澈底。所以北宋真淨文禪師闢此禪法云：『宗下事參須實參，悟須實悟，若纖亳不盡，總落魔界。豈不見古人道：「平地上死人無數，過得荊棘林是好手」！如今多是得個身心寂滅，前後際斷，一念萬年去，休去歇去，似古廟香爐去，冷湫湫地去，便為究竟。殊不知卻被勝妙境界障蔽自己正知見不得現前，神通光明不得發舒。或執一切平常心是道，以為極則，天是天、地是地、山是山、水是水、僧是僧、俗是俗，大盡三十日，小盡二十九，依草附木，不知不覺一向迷將去』。此其所闢，固占曹洞宗一分，實指同出黃龍下之東林總淨派。南宋初，大慧杲師對於這種禪法，更是嫉惡如仇！故云：『士大夫多是掉舉，而今諸方有一般默照邪禪，見士大夫為塵勞所障，方寸不寧帖，便教他寒灰枯木去，一條白練去，冷湫湫地去。將這個休歇人，你道還休歇得麼？殊不知這猢猻子不死，如何休歇得來！來為先鋒去為殿後底不死，如何休歇得！此風往福建路極盛，妙喜紹興初入閩住菴時，便力掩之，謂之斷佛慧命，千佛出世不通懺悔……』！又答曾天游云：『今時有一種剃頭外道，自眼不明，只管教人死獦狙地休去歇去。若如此休歇，到千佛出世，也休歇不得！轉使心頭迷悶耳！又教人隨緣管帶，忘情默照，照來照去，帶來帶去，轉加迷悶無有了期！又教人歇到木石相似，不是冥然無知？又教人隨緣照顧，莫教人惡覺現前，又教人曠放自在，莫管生心動念，皆瞎眼宗師錯指示人！

    在文、杲二師痛加呵責情形上看來，可知禪宗確有不少修這種「空默觀照」的不澈底的禪法者。或謂此係臨濟宗指責曹洞宗者，則不盡然，以曹洞宗固多窮究力參而澈悟者。而臨濟宗之從參話頭入者，亦仍多參到風吹不入、雨打不濕成一片處，認為大休歇地，從此休歇地；或專以提提話頭杜絕妄想為事者。而乾嘉後，則並此空默觀照有些相應的，亦不可多得矣。

    六　語錄之纂研
    禪宗既不依經論，所以參學者全靠於師家語句之開示與行動之指點。宗師門徒集錄其師之言行，是即謂之語錄；故語錄非僅錄其師之語，亦且紀其師之行也。六祖之前，集錄的很少，自六祖之所謂法寶壇經出世後，遂大開集錄語錄之風。所以六祖以下，各家多有語錄。將六祖以下之語錄集之一處，當不下數千卷，幾可另立一禪藏！較之密宗咒軌之禁咒藏，當不或少。

    除各家個別之語錄外，還有統貫性之語錄。此統貫性之語錄，最早者當為寶林傳，此書宋初雖有，惜久已不傳。然其中可以採錄者，大部已採入於景德傳燈錄，所以除寶林傳外，要算景德傳燈錄最早。景德傳燈錄係宋神宗年間所集出。後四十餘年，有明教嵩的傳法正宗記。次後，北宋百年間，有弘覺範之智證傳；清初之三峰派，曾專提此書以堅宗風。景德傳燈錄記至永明即止，故至南宋又有續傳燈錄，然續傳燈錄亦僅記到南宋之大慧杲即止。之後，又有五燈會元等，則一直記到明清間者。此外還有古尊宿語錄，與大慧杲的正法眼藏。前者記諸古德之語句，後者則隨意而談，不依次序。另還有宗門統要與續宗門統要。而語錄之編篡與研究，則始備於瞿幻寄的指月錄，然指月錄亦僅至大慧杲即止。清時有聶樂讀之續指月錄，乃記至康熙十八年間。此外還有祥符陰的宗統編年記，編至康熙三十年間。不過此書注重宗派傳承之年代，於諸古德與旁歧之言行，每多不錄。所以語錄纂研之較完備者，還要算是指月錄及續指月錄。到雍正時，雖尚有御選語錄，然僅選錄數十人而巳，故亦不如指月錄之為統貫性。

    語錄纂研之要，在於鑽研古錐之語句。到鑽研不通處，即疑而參之，則即成參話頭。故篡研語錄之要，在通不過處而力究之！

    纂研語錄之總要，無過於三關句。此三關句，古德所垂示的殆非一種。且如黃龍南之三句：黃龍見人即伸手問云：『我手何如佛手』？假如你答了他這一問，他又伸出腳問云：『我腳何如驢腳』？接著又問：『阿那個是上座生緣』？又如兜率悅之三句云：「撥草瞻風，祗圖見性，即今上人性在甚麼處」？這是第一句。第二句云：「識得自性方脫生死，眼光落地時怎麼生脫」？第三句云：「曉得生死便知去處，四大分離，向甚麼處去」？三關句固不止此，不過這兩種乃是宗門所特重而常提者。但是真明白的要算是雍正所說的，雍正在御選語錄序裏說：「學人初登解脫之門，乍釋業繫之苦，覺山河大地十方虛空並皆銷隕，不為從上古錐舌頭之所瞞！……澈底清淨，不挂一絲，名前後際斷者」；這是破本參的頭一關。再進一步，即為「破本參後，乃知山者山，河者河，大地者大地，十方虛空者……地水火風者……乃至無明者……煩惱者……色聲香味觸法者……盡是本分，皆是菩提」。這是破本參後即見「無一物非法身，無一物非自己」，至此即是破重關的「大死大活」者。第三是「透重關後，家舍即在途中，途中不離家舍。明頭也合，暗頭也合，寂即是照，照即是寂。行斯住斯，體斯用斯，空斯有斯，古斯今斯。無生故長生，無滅故不滅。……踏末後牢關」。又云：「雖云透三關，而實無透者，不過如來如是，我亦如是。從茲修無修，證無證，妙覺普明，圓照法界」。在一般的修證經歷上，可以說有此三關，如上上根利智，則一悟悟澈，亦無三關之階次。不過後來宗門禪普遍提倡，則參禪者不必皆上上機，故三關遂為旨要。

    此三關義，據楞嚴經看，佛與阿難之問答，先云心在何處，又問心是什麼，此心在何處與心是什麼，即是話頭的參究。三卷末阿難大悟，遂「返觀自身如湛巨海漂一浮漚」；並讚佛云：「銷我億劫顛倒想，不歷僧祇獲法身」！這就是破本參的境界。到富樓那與佛問答時，阿難又因「多聞習氣」而起疑問，佛遂因而示圓通門。本來大力者無須此第二段，第未能乘悟圓徹者，故不得不修圓通而對治「微細惑」。此即所謂「那邊悟得，這邊修證」，因之便有所謂「頓悟漸修」之說。選觀音從耳根獲圓通二種殊勝，這就達破重關的境界。其後由五十五位之真菩提路而到「圓滿菩提，歸無所得」，即是破了末後牢關。不過禪宗尤重在破本參，因為不破本參，則根本談不上後二關。然破本參而不知有重關須破，則易落於天然外道；破重關而不知透末後牢關，亦易安於小乘涅槃。所以必須透過三關，始可真實達到佛祖的境地。從語錄之篡集而研究者，不可不知此三關之義。今之所講，亦略同語錄之篡研也。

    七　坐跑之兼運
    修禪之法，有所謂常行三昧，常坐三昧，半行半坐三昧。而般舟三昧，就是常行三昧，古人修此法者很多。南岳慧思禪師，尤推重修此法門，嘗謂「如有十人修般舟三昧，吾即願護持而不入滅」！常坐三昧。則通常坐禪都是。半坐半行三昧，可說是現在禪林的一種禪法，現在一般的禪堂（古名僧堂），大抵皆是半坐半行的。這種行法，倡始於何時不明。不過我在日本曾參觀過曹洞宗的永平寺，這個寺的建築法，是仿照於宋時天童寺的，完全是古僧堂制。在他的僧堂裏，不設床鋪，祇有一個大板座；這個板座，白天做坐位，晚上做床鋪。他們是面向壁坐的，這是遵照達摩面壁之遺制。臥時則頭向外腳向裏。堂中亦無跑的設備，坐疲倦了，即拿著錫杖出外經行。這大概是宋時的制度，中國早不行了。現在中國這種坐跑兼運的制度，最早不過在明末清初間。明時有練魔場，魔就是昏睡，練魔場就是對治昏睡的場所。清初又有禪門鍛鍊說，此為取大慧杲之法而以坐行調身心者。後來合併練魔場為禪堂而鍛鍊，遂有半坐半跑之行法。這種半跑半坐之成為定制的，據宗下傳說，係始於雍正。雍正最佩服玉琳國師，所以他以帝王之威、取消漢月藏之三峰派而承續玉琳之宗派。他當時求玉琳之嫡嗣，眾推舉高旻寺天慧澈禪師以應。及澈見雍正，雍正問云：『你是國師嫡嗣，還識國師宗旨否』？澈答云：『我有癩痢頭在（蓋澈是個癩痢頭）』！雍正乃以劍擬之云：『割卻你癩痢頭時又如何』？在這種威逼之下，澈驚不能答。雍正謂：『君無戲言，我宮中有禪堂，限你七天，如答不出此語，必割卻癩痢頭』！澈乃進禪堂去參究，而雍正又派人天天在禪堂門外報時，謂『已過一日，還有六日在』！乃至『已過六日，還有一日在』！在這種警戒之下，澈乃不遑寧坐而急跑，到了第七天，因跑急撞在柱上，遂豁然大悟！求見雍正，雍正謂之曰：『且喜你已識國師宗旨』！由這段公案，高旻遂定禪堂內半坐半跑之制度。而此種法制，亦確能調適身心，且有助於參究。由此看來，故知宋、元、明、清禪到了清代，遂有坐跑兼運的禪法。

    八　僧俗之常套
    所謂僧俗之常套，就是明清以來中國禪宗叢林裏一般的情形。關於這，清康熙年間祥符陰的宗統編年中有幾句話，可以說明大概的情形。他說：「自宋高宗丁已紹興七年，至明神宗甲寅萬歷四十一年，凡四百七十八年，其間正宗法脈，時隆時汙，大道機宜，若顯若晦……高峰、中峰之冷嚴而蹈晦，萬松、雪庭之圓敏以精特，皆所以深培厚蓄而啟隆振之緒于未艾」！此明南宋至明之禪統，又云：「啟禎（天啟崇禎也）間禪風以天童、三峰兩祖而大振，為先後左右者，雲棲、紫柏、憨山三大士而外 有真寂印，鵝湖心，儀峰象，無念有諸公，為之防閑提擎，所以數十年來， 行吳越，幾復追唐宋之盛」。又云： 萬歷四十三年至康熙間七十五年，其間天童、磬山廓龍池、禹門之緒，而臨濟之道以興；雲門、博山振清涼、壽昌之業，而洞上之宗聿起；三峰力闡綱宗。善繼述者，有靈岩之廣大精微，宏覺丕承帝眷，相唱和者，有福嚴、古南之卓立瀟洒，雲棲之淨業普攝三根，寶華之戒範廣弘三聚。皋亭、天谿、曲水、蓮居之間，台教之輪傳持絢爛；秣陵、金閻、普德、中峰之際，相宗之席講貫繽紛」。此種敘述，可謂略得概要。然當帝眷之雍正時，對宏覺加以種種的批駁，而專崇玉琳國師，尤力斥三峰為魔，宗統編年亦未曾敘到。如曹洞雖及澹歸，而與澹歸同出天然門下之十今，皆明末遺老出家，粵中建大剎多處；四川之破山門下如昭覺、大雪等，亦未提敘。這或者是當時川、粵的交通阻隔原故。然清代天台宗所從出之靈峰蕅益亦未說到，不無缺點。

    現在中國佛教僧寺的一般倩形，要遠推於明太祖的五種寺制。他把僧寺分做五大類，即：禪寺、講寺、律寺、淨寺、教寺。這裏所謂教寺，就是密宗的寺院。這種分法，其實在元時已有雛形，不過明太祖把它顯明化罷了。然而到了明末清初，講律淨教四種寺廟，漸漸地興起來，均混合於禪寺，故後來禪寺裏，講經、開戒、念佛堂都兼有。而教寺因為墮落俗化，民間不信，應赴經懺及做水陸道場等，也混入了禪寺。考其所以混合的原因，是因為明末時，各僧寺宗法制度嚴格施行，是曹洞宗寺即永成為曹洞宗寺，臨濟宗寺即永成為臨濟宗寺。在那時還是以禪法為主，代代傳承；然至清中葉後，則反以寺廟產業為主，故其開戒、傳法的目的，反而成為續承寺產的接代人了。由於這種宗法制度的組織，演成現在寺僧常套。禪寺混合成「內則禪、講、律、淨，外則經、懺、齋、焰」。據我所知，在清朝末年，金山、高旻是不做經懺的，然至民國以來，也做水陸放燄口了。我十三年在天童講的楞伽義記，淨心老和尚序之說：「禪講律淨以究真，經懺齋焰以應俗，天童實具備之」。此即說明清季以來僧寺之一班的常套。一方面參禪、講經、傳戒、念佛，另一方面念經、拜懺、設齋、放焰，應世俗一般人的要求。徒子法孫相承，而禪林反成一個空殼，正是只存告朔的餒羊而已。

    中國佛學特質在禪，至此講完。但還有旁附於禪宗而出現的兩種，亦順便一談。

    九　仙道之旁附
    此種仙道，是旁附空默之觀照而流出的。他們作仙佛合宗等，亦講明心見性，回光觀照。大抵謂性即光，能清淨其心，如明鏡不著微塵，性光自現。反照者，要在動中時時照顧，日常之間，事來應付過，物來識破他，在塵出塵，不動一毫人我相。回光即回攝性光，以目為機，在天為日，在人為目。天之陽光，日所射入；人之神光，以目洩漏，漏盡則陽竭而死。要將一身精華造化之真氣，仍賴二目逆視而攝回。人之聰明智慧，皆此性光之流轉，此光最是活潑難定，須用諦觀、守中、調息、聽息等法靜之定之，光自透入。不過百日，慧光充盈，神光普照，久之通天澈地，無所不到，所謂收之則藏於密，放之則彌六合也。見得長生之性，始可修長生之命。所以他們稅煉心為成仙一半工夫。他們又說：佛經詳性功而略命功，道書詳命功而略性功，修性功可以得漏盡通，修命功可以得天眼、天耳等五通。這種旁附於禪的仙道，影響很大故雍正亦極重張紫陽，把他的悟真外篇選入於御選語錄中。

    還有柳華陽唱性命雙修，他說：單修性功，難免投胎奪舍；單修命功，不過卻病延年。他引古語云：「修性不修命，萬劫陰靈難入聖：修命不修性，猶有家財無主柄」。他並以在北京與一禪師入定出神至揚州觀花，禪師只能觀見，他能取花一枝而回的故事為證。

    然仔細考之，秦漢以來，仙家以內丹練氣，外丹採藥，無所謂性功。而性命雙修之始祖，乃係呂純陽受黃龍禪師感化後而來者。他取禪宗為修性以作修長生之基礎，亦猶儒者取禪悟以為求功名之資本耳。西藏經教所傳大圓勝滿法，其所用之名字雖有不同，然其主張有似性命雙修者；所謂即身成佛，亦略同即身成仙也。

    傳燈錄記載呂純陽受黃龍的點化；一日、黃龍山晦機禪師上堂，呂純陽出眾問道：『一粒粟中藏世界，半升鐺內煮山川時如何』？黃龍斥曰：『你這守尸鬼』！呂曰：『只奈堂有長生不死藥乎』？龍曰：『饒經八萬劫，終是落空亡』。呂飛劍斫之不入，乃拜求指歸，龍反問他：『如何是一粒粟中藏世界』？呂於言下大悟，說偈曰：『撇卻瓢囊撇瓢琴，而今不煉汞中金，自從一見黃龍後，始悟從前錯用心』。由此可見呂翁固已棄仙入禪矣。故雍正謂張紫陽取性功為悟真之外篇，其以此為外，乃以真亦不立為外；而以命功所成之仙，猶在三界之內也。故紫陽曰：「世人根性遲鈍，執其有身，惡死悅生，卒難了悟。黃老悲其貪著，乃以修生之術，順其所欲，漸資導之」。由這幾句話看來，則張紫陽亦以仙非究竟，禪宗乃為究竟。仙佛合宗等書，以此為呂張性命雙修之道，不惟失禪宗，亦棄呂張之意矣。

    十　儒理之推演
    儒理之推演，乃從語錄纂研得少分理解而還從儒家倫理道德而起。歷來士大夫與禪宗發生關係者甚多：如韓愈、白樂天、歐陽修、蘇子瞻、富弼、王安石、黃山谷、陸游、宋濂、張居正、龔定菴等文學家或政治家，這裡且不談；如陸象山、楊慈湖、王陽明、王龍溪等心學派，不立異於佛門者，亦非此所論；至其本為禪師如劉秉忠、姚廣孝、及入居士傳者如張商英、張九成、耶律楚材、袁中郎、錢牧齋、彭紹升等，固不須說；再如帝王方面，如唐宣宗、明洪武曾為沙彌，唐僖宗之太子及明建文皆由帝王而終為禪師，及作家皇帝梁武帝、清雍正等，這裏亦一概不說。現在所要演講的，是依禪錄纂研悟理而另張儒理，卻又反據儒理而排斥佛教的一些人。

    唐李翱之復性書說：「人之所以為聖者性也，人之所以惑其性者情也」。他本禪學主張止情而復性，方可成功聖人。但他回到儒家倫理及華夏文化與重農業經濟，遂謂儒家之倫理為中道，佛家必離父母出家修行則非中道，故佛教祗宜印度而非中國所宜，並以重農而反對不耕而食。他從這一、倫理道德，二、中夏文化：三、農業經濟之三點得來的結論，即成為依佛張儒而又反攻佛教的宋儒學派的遠源了。

    周濂溪也是一個受禪法而又為後來立異的理學派所本的人。但他本人卻無何斥佛之表現。中峰門下之胡長孺居士的大同論曰：「孟子沒一千四百年而周子出」，周子就是指周濂溪。「周子之傳，出於北固山鶴林寺壽涯禪師」，則周濂溪固出於禪統。程子、朱子皆得之周子，朱子復得張敬夫講究此道，方覺瞭然。元來此事，禪學十分相似，學不知禪，禪不知學，互相排擊，都不曾搔著癢處，真可笑也。還有與周子同時的劉興朝簽判，也由參東林總、慧林英、智海泉諸禪師得悟，而著「明道諭儒篇」曰：「明道在乎見性，余之所悟者，見性而已。……佛曰大覺，儒曰先覺，所覺此耳。………然孔子之道傳子思，子思傳之孟子，孟子既沒，不得其傳，而所以傳於世者特文學耳！故余之學，必求自得而後已」。又曰：「是道也，有其人則傳，無其人則絕。余既得之矣，誰其傳之乎？終余之身而有其人耶？無其人耶？所不得而知也」！興朝所說，徒遺空文，無人傳其道。若如周濂溪有程、朱一類的人崇奉之，豈非又一傳孟子以來之道統。

    天童文禮禪師邃於易，諸儒大闡道學，師與之遊。朱晦菴參師時，問「 毋不敬」，師以手示知。楊慈湖問「不欺之力」，師說偈曰：「此力分明在不欺，不欺能有幾人知？欲明象兔全提句，看取升階正笏時」。又野錄載朱熹少年赴試時，書籠中惟帶大慧杲之語錄全部，亦見其曾專心禪學。蓋理學始自程朱，而程明道亦近心學；據其理學與佛禪立異者，係程伊川及其門下，而朱晦菴則集其大成者也。

    近人馬一浮、馮友蘭亦究禪宗語錄以張理學。二人皆纂研語錄，而馮氏之新理學尤常引禪宗語錄資講說。茲略敘馮氏說：『在哲學中，以負的方法講形上，最合乎空靈的標準者 是唐宋的禪宗。禪宗自以所講的是超佛越祖之談，其所用超越兩字甚有意思。他們以佛學各宗為「教」，而自以為「教外別傳」，他們是從高一層觀點以看各宗對於實際有所肯定的理論。教外亦曰教上，即是超越的意思。禪宗要義有四點：一、第一義不可說，二、究竟無得，三、佛法無多子，四、擔水砍柴無非妙道。此四點中，「佛法無多子」是禪宗所單提，餘三點佛家、道家雖略及，但禪宗特重之』。馮氏於第一義不可說及究竟無得，引臨濟、雲門、圓悟、南泉、雲岩、洞山、百丈、大慧、法眼、曹山、首山、慧忠、龐蘊、藥山、馬祖、佛眼、法演、舒州、黃龍等古尊宿語，說得口漉漉地，但於『佛法無多子』，則未說出所以。於擔水砍柴皆妙道的龐居士偈，及曹山之三種墮即明超聖之意，而說為超聖入凡亦可；但新原人中，以此斥佛學要出家、學戒、入山、坐禪等為不如儒家之敦人倫盡人事，則仍執宋儒偏見。不知運水搬柴無不是，出家入山亦何不是？講學從政無不是，受戒坐禪亦何不是？蓋依事解理，雖解得如是，而先入習見如故，仍觸事泥滯。大慧杲示劉敦濟云：「此事如青天白日皎然清淨，不變不動，無減無增。若當人日用逢緣處，頭頭上明，物物上頭，取之不得，捨之長存。蕩蕩無得，了了空虛，如水上葫蘆，拘牽他不得，惹伴他不得。古來有道之士，得之自生死海中頭出頭沒，全體受用，無欠無餘，不睹生死塵勞之狀。……昔李文利都尉在富貴叢中參得禪，大澈大悟；楊文公參得禪，身居翰苑；張無盡參得禪，作江西轉運使：只遮三大老，便是個不壞世間相而證實相的樣子也。又何嘗要去妻孥，罷官職，咬菜根，苦形劣志，避囂求寂，然後入枯禪鬼窟裏作忘想，方得悟道」？從此一則話看來，誰謂禪家一定要教人舍世住山？只是理學者未免要戀著家俗，妄生是非而已！故依佛張儒而反斥佛者，實在不免偏見之過。

    從古今纂研語錄而講理學的，實未能參禪入門也。三峰禪師云：「十河九洛，眾教總持，須從無文字處求之」。乃著四書、五經參同。一日憮然曰：「宗乘中事，自問理會也理會得，說亦說得，只一事未在，敵他生死不得」。此云理會也理會得，說也說得，不過有一事，就是煩惱生死不能解脫。後放下一切，力參數年乃大悟。故宋儒及今新理學者，雖能在禪錄鑽點道理出來，至多不過如三峰的未悟以前；且如已悟之三峰，亦不過才破本參而已。鑽研語錄，在力參透悟，說理、則去鑽研語錄之意亦遠矣。（光宗、性覺、弘悲記）


3禪觀行演為台賢教

    第三章　禪觀行演為台賢教（註一）

    第一節　緒言
    今講賢首學與天台學，分為五節。先講敘論又為三。

    一　賢首學與天台學名義之審定
    賢首學與天台學之名義，須先為審定。賢首二字，為華嚴宗第三代法藏大師受於皇帝之賜號，但賢首學乃代表華嚴宗學以言，以華嚴宗由此師成立，所以即用此師的賜號為宗名，曰賢首宗。故現所講者，並不是賢首大師一人的學說，而是講明賢首宗之學也。天台為山名，此山為天台宗第三代智顗大師居住，因名天台大師；此宗至大師始成立，因此就名為天台宗了。由此現今所講亦非專講智者一人的學說，而是天台宗一宗之學也。雖不是專講賢首和智者二師之學說，而今亦即以此二人為代表來說明這兩宗的學說的大概，因這兩宗的學說，確是由這兩位大師所發揮綜合而成立的，故以這兩位大師為代表來說明這兩宗的學說，也就是說明華嚴宗學與天台宗學。

    二　台賢為中國特創之佛學
    這兩宗的學說皆是中國創興的佛學。因這兩宗的學說，雖然也依據著印度傳來的經論，而這兩宗學說的特點，並不是由於印度傳來的佛教思想系統而成立的，乃是在中國所傳的印度佛學上為一孤起獨唱的學說。譬如天台學的創始者為慧文禪師，慧文禪師之思想，雖說是出於般若、智度、中觀，而並不是承傳智度、中觀之學者，乃由其自修禪觀功力之所得，而印證於智度、中觀耳！其師承源流則不能明其底細也。賢首宗之開創為杜順大師，其思想學說，雖有其所依的經論，而亦是以自證得華嚴三昧創建華嚴宗，而並無傳承之學統。因此，這兩宗在中國佛教史上，是最重要的兩個宗派；也可以說是大乘佛教思想史上的兩個特異的奇峰。中國佛教雖尚有淨土宗、禪宗等的特殊發展，然而淨土宗有三經一論和印度菩提流支的傳授，至今弘揚不斷，這是依印度傳承的經論宏揚的。禪宗也有印度的傳統，例如達摩東來，並傳楞伽經印心等。況且禪宗又有西方二十八祖、東土六祖之說，東土的初祖，就是印度末祖，禪宗發展到現在，也還是一代一代的承著印度的祖系。而這兩宗的思想學說可不是這樣的，他們的思想完全是由於自修禪觀內證三昧以後，各引大乘經論為印證以開發出來的。由此故說這兩宗學說是中國佛學。

    三　台賢皆以禪為源
    這兩宗學說，在宋明來雖與慈恩宗皆稱為教下三家，然地論、攝論、三論、慈恩、成實、俱舍等各宗，皆是傳承印度的學說將其發揚光大而已，獨這兩宗的學說，雖亦依經論為印證，而不是承傳其學系者，乃是由自修禪定得成就後發展出來的。譬如慧文禪師並沒有著作行世，只留幾句簡單的禪語，杜順亦祗有法界觀與幾首禪偈；故這兩宗的學說，是以修禪為源泉的，所以中國佛法之骨髓，在於禪。這兩宗之學，既由先得禪定而後印以經論才建立為宗，故其初祖多分是一向修行禪定的禪師，到了第二代祖師才向教理方面漸為解釋，至第三代遂集其大成，而宗學由此確定。後世不察其禪源而僅講其教相，因稱教下。假若這兩宗的第二代第三代的傳承者不向教理方面發展，則其學必歸為禪宗矣。

    第二節　實相禪布為天台教
    一　天台學之根據
    天台宗根據的經論，以法華經為最要，故有稱天台宗為法華宗者。然此宗實不完全依據法華。何以故？譬如天台初祖慧文禪師，他最初引為證明的是大智度論與中觀論，而鮮有稱其以法華為宗者。到了慧思大師，禪定之餘，雖常誦法華，修安樂行三昧，但他最注意的還是大品般若。至天台智者大師，始全重法華經，誦藥王品，親見靈山，得法華三昧，故彼一生重在法華經；同時他於涅槃經亦甚重之。故天台宗根據之經，是法華涅槃和大品般若。根據的論，為大智度論，例如慧文禪師說明一心三觀，他是根據智論所說的三智一心中得（即一切智、道種智、一切種智，此三種智於一心中同時具得）。次為中論，此宗所修空假中一心三觀，由觀一境真俗中三諦而發，中論云：「因緣所生法」，就是一境：「我說即是空」，就是真諦發空觀；又云「亦說為假名」，就是俗諦發假觀；又云「亦名中道義」，就是中諦發中觀。因此天台宗一心三觀，亦是依據中論的因緣所生法一偈而開演的。有為法無論心色假實都是因緣所生，凡是緣生就是空，空即是假，假空不二就是中道。而天台之立四教，亦依中論，此偈初句因緣所生法，對治凡外，建立小乘，即是藏教；次句觀緣生即是空，利通大乘，鈍不離小，是通教義；三句觀因緣所生即空而亦即為假，乃為別教；因緣所生法即空即假即中道，為圓教義。隨拈一因緣生法，即空即假即中道故。以上是天台宗所根據的幾種重要的經論，其次尚有維摩、金光明經等，成實與舊譯俱舍論等，茲不繁演。

    二　天台學之先河
    智者大師依法華開立宗教，但在智者之先，就有光宅法師等大弘法華，光宅所說，在智者大師著述中嘗引辨之。其次慧觀、慧嚴諸法師涅槃宗的立論，以法華為同歸教，而以涅槃為常住教，加於法華之上；後來由智者大師運用其博大天才融合法華涅槃為一時，涅槃宗遂歸入天台。其次、天台一境三諦既然是依據中論，故三論宗或四論宗諸師之所說義，亦皆為智者大師收歸其或通或別或圓之教。復次、成實論亦為天台所取，此論在梁朝宏傳最盛，所以當時有成實宗之建立，且有判為大乘者，僧朗法師弘三論以破之，始判為小乘；智者大師的通教教義，多取成實論意。復有地論宗、攝論宗諸師之教義，智者大師雖不多依據，但在摩訶止觀所講菴摩羅識等、亦嘗汲取於二論。復次、俱舍有新舊兩譯，智者大師的藏教教義，則多取材於舊俱舍論。由這多方面的先河，遂集成了天台宗的廣大學海。

    三　天台學之成立　甲　慧文慧思之創發
    天台學胚胎於慧文禪師，長養於慧思禪師，至智者大師集其大成，而判釋佛陀一代時教。慧文禪師本來是修禪定的，故向稱為禪師。但在慧文禪師以前，平常修禪定的人，或依坐禪要法經等修習禪觀，未有一心三觀之禪；天台之一心三觀，為慧文禪師所悟而印證於智度論等者。其次、一境三諦之說，至慧思和智者根據法華諸法實相的十如是義，廣為發揮，妙理重重，尤稱絕唱！這種的悟境，多出於禪觀而得的自證境界。天台宗到了慧思禪師，基礎更建立的好了。慧思禪師嘗誦法華經，修安樂行三昧。他的著述，傳說有好幾種，但是現在存著的，只有「安樂行義」、「諸法無諍三昧法門」、「發願文」、「大乘止觀」四種。前三種是思禪師敘述禪定用功方法等，重在實行；大乘止觀之關於教理者，多接近起信論的思想。由此有人說大乘止觀不是慧思禪師所著的，理由是：大乘止觀中所引用的起信論文句，在後於慧思的弟子智者大師的著作中尚不見引用，而已先為慧思引用，實屬可疑！但是依我的研究，這大乘止觀還是慧思禪師作的，理由是：傳譯起信論的真諦法師，來華在梁朝武帝末年，這時思師猶在。適逢世亂，真諦法師亦不能安處，遂遍遊南方各地，曾到過衡州，起信論即在衡州時譯。衡州即南嶽山之所在地，所以當時慧思禪師可以見到起信論，因此可以依起信論作大乘止觀。而智者大師其時已到江浙去了，和衡州相距很遠，交通困難，況梁陳間又是個亂世，起信論未遍流通，因此他未必能見到起信論，他沒見到起信論，他的著作中，也不能引用起信論了。從此可以推定大乘止觀是慧思禪師的著作，並不是後人的假託。

    慧思禪師居住湖南的南嶽山，世人嘗叫他南嶽大師，他對於天台宗是第二代祖師，他雖受持法華安樂行三昧，然而他也專重習禪，且在他的發願文中，尤極推重般若。安樂行三昧是依法華經的，他說修法華三昧而得六根淨，當具足四種之妙安樂行。他又解法華經的譬喻，依般若三論等發明天台的一乘義，謂之一華成眾果，一時而具足。談到慧思禪師的禪定，雖說是修法華安樂三昧，而他是以禪為根本的，因此他於法華祇是修法華禪。修法華三昧行有二種：一種是有相行，即受持法華經而求得禪定；一種是無相行，就是說日常四威儀要常住在定中的意思。以上是說明慧思禪師的解行大概，但是他對於慧文禪師的一心三觀、一境三諦之思想，並未十分發揚，到了智者大師才發揚光大。

    乙　智者之完成說到智者大師，他是天台宗第三代的祖師，天台宗學到了智者大師才成立。他的歷史，如史傳中說。茲將他的思想學說和建立天台學的幾個重要意義一說。智者大師建立教觀的思想，在中國佛教史上是最偉大的了，他以八教五時等來判釋釋尊的一代教法。

    １. 建立八教　　以八教來判決全佛法藏。八教分做二種：一種是化法四教：一藏教、二通教、三別教、四圓教。這四種教、是實質的分判，也可以說是事實的分判。從受教的眾生方面觀察根機而分別施藥，這樣就可以將釋尊無量教法分判得有條不紊了。其次、化儀四教是說明佛陀應機說法的各種方法儀式：一頓教、對上根利智直說成佛之法者，如華嚴經等；二漸教、是對普通的三乘人說從小入大法門者，這有初中後的分別：漸初者、如阿含，中者、如方等諸經，上者、如般若經等；三秘密教、秘有二種：一種是同在一法會中、聞法彼此各不相知秘密，二是陀羅尼秘密，現在的密宗還是天台二種秘密中之一種；四不定教、說法不定，或聞法得益不定，就是除上三種說法儀式之外，餘式為不定教。化儀四教的建立，是智者大師學說中一種最殊勝義。在他以前，雖有頓漸和半滿的說法，但是沒有法與儀的分類，到了智者大師始建立。化儀四教、化法四教的意義和組織很繁廣，在這短時間中不能有詳明的敘說，不過大約可以用大小乘來分配一下，以見其大概。如表：

    照上表觀之，雖然前二是小乘，後二是大乘，但是可以互相相通的，一研究智者大師的五時八教圖表，就可明白了。

    ２. 五時　　第二智者大師建立天台教義，有五時的分判。五時者：一華嚴時，二鹿苑時，三方等時，四般若時，五涅槃時。這五時，是說明釋尊說法的時代前後所說的各別不同；但釋尊的說法，本沒有限定，所以天台於此別五時以外，又有通五時之說。別五時就是說法聽法別有齊限，通五時就是可通前後的。

    ３. 一念三千　　第三為智者大師建立天台教觀中最特勝之點，所謂一念三千。五時分判，是根據涅槃五味、法華窮子喻等。此一念三千，為一心三觀所觀真俗中三諦所託之法。一念三千簡單的說明，就是一剎那心念中具足三千諸法，包羅一切有情法和非有情法。天台教中分宇宙萬法為三類：一曰有情，即正報；二曰非情，即依報；三曰五蘊，即情與非情所共依之法。這三類法，各具有十種差別，所謂地獄、餓鬼、畜生、修羅、人、天、聲聞、緣覺、菩薩、佛、的十法界。又皆可互通攝，就是說地獄界具有佛等九界，乃至佛界也具有地獄等九界，這樣十界互具，就成了百界。在這百界之中，每界又各具有性、相、體、力、作、因、緣、果、報、本末究竟的十如是，謂之百界千如。依、正、五蘊三類，各具百界千如，就成了三千了。這三千諸法，一一法皆是真俗中三諦，三諦圓融互攝，照之即成一心三觀。一心三觀中，具足三千諸法，謂之一念三千。一念心中具足曰理具，事實顯現曰事造，理具事造兩重三千諸法互攝互融，乃為天台智者大師依法華諸法實相義，充實慧文一心三觀之微妙觀境。

    ４. 六即　　第四是天台智者大師建立的六即義。言六即者：一、理即，就是三千諸法在一心中具有，則一切眾生即同諸佛，無二無別，當體即佛，因此說一切眾生本皆是佛。二、名字即，名字謂教理，依教理而開圓解，解齊諸佛，曰名字即佛。三、觀行即，謂依前理解、觀行相印也。四、相似即，六根清淨相似於佛也。五、分證即，於佛法身次第分證。六、究竟即，謂於佛果圓滿證得。這六即義依圓教立，而藏通別教亦得各論淺深，就是說：藏教人有藏教的六即，乃至圓教人也有圓教的六即，凡聖階位，又有互齊各殊之義，茲不繁述。此外還有惑、業、苦之三道，見思、塵沙、無明之三惑，般若、解脫、法身之三德，一切智、道種智、一切種智之三智，法、報、化之三身四土，以及三佛性、三菩提、三解脫等，這些和三觀三諦相應而說的三法門，亦為此宗教義之特點。

    四　天台學之演變
    天台學之成立，歸功智者大師，但是智者大師的學說，統統是由章安尊者記錄而成。他的著述，向稱三大部為根本教典，就是法華玄義、法華文句、摩訶止觀。此外還有五小部及禪波羅蜜、六妙門等。但天台學成立後，當時因時地交通的關係，只能在天台山的一方面弘傳，其他的地方，並不十分發達。可是到了後代就漸漸弘傳到各方，因此天台之學就有很多的演變了。

    甲　荊溪與法相華嚴及禪之對抗
    天台學自智者大師去世後百餘年的時候，有荊溪大師承傳斯學。在這個時期中間，中國佛學界曾經過慈恩之法相唯識的弘揚，當法相學盛興的時候，天台宗頗受掩抑，所以到了荊溪大師的時候，對於法相學有很多的評論，尤其是對於窺基大師的法華玄贊，抗論最甚，曾提出五百問來質難。

    復次、他對於賢首學的華嚴教義亦有辨論，傳清涼曾依荊溪先學天台學，後方弘華嚴，其教義多有取仿天台者，故後來天台學者多抗辨之。

    復次、他對於當時流行的禪宗風尚，本著智者大師的一心三觀禪及各種止觀，而予以嚴格的批判；因此他對於禪宗，也有多種的辨論。所以荊溪在天台宗上佔著復興的地位，而他的學說，都是從批評以上三宗顯揚自宗而成立的。

    乙　宋代山內山外與華嚴及禪之辨
    天台學到了宋朝，有四明法智尊者大弘天台學，但是即由之而天台學分山內（即名山家）和山外的兩派。山內派自稱為天台的正統，即四明一派；山外為慈光等一派。至於這兩派的內爭，時期頗久，加入論戰的人數也很多，所討論的問題更不一致。大約的說，山內派的人特別舉揚天台之獨殊學說，如性具義、佛果具惡義，以妄心為觀境義，而絕對不茍同附合華嚴禪宗等說，且據其特殊義以評破之；至於山外派人的學說，則頗與華嚴、禪宗等義相融，而不許以妄心為所觀境義等。

    丙　蕅益援禪法相入天台
    蕅益是明末盛弘天台的大師，他對於禪宗、法相宗、律宗、淨土宗各方面都有著述，他雖是宗在天台，其實他的學說並不限於唐宋來天台傳統的思想。他的修行，初於禪律，後歸於淨土。他當時因為天台學者和禪宗、華嚴宗、法相宗的學者，各持異見不相和合，頗不以為然，他的意思是佛教各宗各派的學說，雖稍有不同，但是本源和目的皆是一樣，不應自相攻毀，應當一致的發展，這在他的各種著述中常見到的。他又將佛教分為禪教律的三大系，綜合此三始為完全的佛教。因此他對於禪宗、法相宗學說援之入於天台，例如法相宗的二世緣起義，天台家向未引用，蕅益則引用之。

    五　天台學之述要
    天台學之大略已如上述，現在把天台宗的幾個重要點再略為敘述：天台所判的五時八教等，現在覺得不十分重要，而考察天台學對於佛法最重要的幾個貢獻，是一心三觀、十法界、六即、性具。

    甲、一心三觀　　一心三觀前面已經略為說過。略而言之，是由一境三諦起一心三觀，以一心三觀之智、證一境三諦之理，可謂得佛法之大總持及一切禪觀法門之綱要者。如此一心三觀，為佛法中最普遍義，亦即佛教的根本，就是天台宗第一宗要。乙、十法界　　十法界在天台教義之前沒有具體的組織，到了天台宗成立以後才組織成立，而且十法界每界互具九界而成百法界，重重涉入猶如帝網。後來華嚴宗的十玄和密宗的曼陀羅等，皆援引天台十法界互具互融之義相助發揮，這是天台學之第二宗要。

    丙、六即　　六即義前已說過。簡單的說，六即義可以使人明白一切眾生即身是佛，於無上菩提不生退屈心；然性德雖是如此，如不起修德則仍為眾生，因此有即而常六的四教階位之判，使修學者不生增上慢。密宗的即身成佛，只得到六而常即的一面，不逮天台六即之圓滿，這是天台學的第三宗要。

    丁、性具　　性具義是觀察十法界的有情，不但具一切善而且具一切惡；如到佛果仍可現地獄、餓鬼、畜生之惡相而施教化，這不但就體性說是如此，就是依行相上去說亦是如此。如果佛現金剛藥叉明王等忿怒貪癡像，於諸暴惡造罪有情行諸惡事，這是惡事善用；在平常世間眾生之惡相，是業感的幻化相，而到了佛果亦可幻現這種惡相的行事來度化眾生。天台宗特別發揮這性具的道理，所以有人稱天台宗為性具宗的，這是天台學的第四宗要。

    六　天台學與禪律淨密之關係

    甲、天台學與禪宗的關係　　天台學和禪宗關係頗深，創始的慧文、慧思二師都是修禪的禪師。到了智者成立教義的時期，禪宗尚未十分興起，而當時一般佛弟子所修的禪定，要算天台之一心三觀的禪為最高的禪定了。後來禪宗盛行，到了荊溪大師抗禪宗而宏一心三觀之禪，其弟子粱肅有刪定止觀等。宋朝四明大師還是依著天台禪觀而和當時的禪宗對抗，不相上下。元明以來，實習天台禪觀者甚少，就是學天台的人，也多半流為淨土宗，而不能與禪宗抗衡了。

    乙、天台學與律宗之關係　　天台與律宗關係亦殊深厚，天台大師得法華三昧，以諸法實相普遍建立禪觀教律攝受一切徒眾，於律當然重視；故智者於四分律有疏，並疏梵網經等。到宋朝靈芝律師，依天台教義闡揚律宗，立圓頓戒體。在先戒體之解釋，多依法相，自此以後則宗天台。

    丙、天台學與淨土宗之關係　　智者大師之弘淨土，曾著十疑論等。命終有說生兜率淨土者，而多數則說生極樂淨土。其次、天台宗弘淨土最力者為蕅益大師，教宗天台而行歸淨土，以至現在天台宗學者，皆循行之。

    丁、天台學與密宗之關係　　天台學成立時，密宗尚未興起。唐以來而弘傳密宗者，如一行之大日疏，多依天台教義；而天台大師對於古來所傳雜密經咒，皆融攝無遺；故其修持的行法，多與密教相倚。今所盛行之大悲懺儀軌、水陸等儀軌、皆出於天台學者。因此日本之傳教大師，既傳天台宗，復學密宗而建立台密；故日本密教分兩派，一為台密，一為東密。其學天台者，兼傳密法。

    第三節　如來禪演出賢首教
    一　賢首學之根據
    先說賢首學所依據的經論。本來賢首宗所引用的經論很多，但是作為真正的根本依據者，即為華嚴經，因此賢首宗大多數稱為華嚴宗。又賢首宗的初祖杜順和尚和二祖智儼和尚都依華嚴修觀判教，賢首、清涼亦專講華嚴，就是到了圭峰，雖然以略攝廣來偏弘圓覺經，而是以圓覺經為華嚴經一部分的。由此故說賢首宗的宗本所依祇是華嚴經。至於賢首雖亦疏法界無差別論、十二門論，而判教則多依大乘起信論。總說一句，賢首宗的根據，經為華嚴經，論則起信論。

    二　賢首學之先河
    賢首學的先河大約可以說有兩系：一是地論宗的慧光系，二是攝論宗的真諦系。地論就是華嚴十地經論，十地論的翻譯，在北魏時有三師，一勒為那摩提，二為菩提流支，三為佛陀扇多。自十地論譯出以後，研究華嚴者極盛。這三人譯本，稍有異同，而參與譯事者慧光法師，將異譯會通為一而弘揚之，遂建立為地論宗。相傳為華嚴第二祖的至相寺智儼法師，就是出於慧光系之下，由此可以知道慧光地論宗與賢首宗之關係了。至於杜順和尚的所承雖不可考，而杜順之修禪誦華嚴亦與慧光相近。後來到了賢首大師的時候，華嚴盛宏，以十地經論本屬華嚴經之一品，無須別立，因此地論慧光系遂歸入華嚴了。

    其次、說到攝論真諦系，攝論最初譯者是真諦法師，所譯攝論雖與唐玄奘所譯文義有異，然亦為傳世親之學者。真諦攝論，說第八識通於染淨曰無沒識，這種說法卻和起信論說阿黎耶識有覺不覺的意義相當。起信論也是真諦所譯，又為賢首所依宗，其義與舊攝論又頗多相似，因此說攝論真諦系亦是賢首學的先河之一。不過、後來玄奘重譯攝論，真諦攝論遂歸入法相宗而不弘了。

    其次、若天台之學說，於賢首學影響尤大。但天台學迄今與賢首學並存，因此留待天台學與賢首學比較中再說。

    三　賢首學之成立
    賢首宗學的根本建立和天台不同，天台學雖發端於慧文繼傳以慧思，但是教觀具體組織的成立，全在智者大師；而賢首學的根本建立，則在杜順和尚和二祖智儼和尚，賢首不過繼承其說，重為結合補充而已。

    甲　杜順之法界三觀及十玄
    杜順和尚的傳承不得而知，傳華嚴者向稱為初祖。他有二種著述：一為五教止觀，二為法界觀門。在法界觀門建立三觀：（一）真空絕相觀，（二）理事無礙觀，（三）周遍含融觀。這三觀和天台的空假中三觀相等，真空絕相觀就是空觀，理事無礙觀就是假觀，周遍含融觀就是中觀，但內容不同。杜順三觀每一觀門中有十門，其含融觀中的十門，即有名的十玄門：一、同時具足相應門，二、因陀羅網境界門，三、秘密隱顯俱成門，四、微細相容安立門，五、十世隔法異成門，六、諸藏純雜具德門，七、一多相容不同門，八、諸藏相即自在門，九、唯心迴轉善成門，十、託事顯法生解門；此十玄為賢首宗較天台宗一心三觀更充實更殊勝之義。其次、五教止觀也就是五種觀門：一、我無法有門，二、生即無生門，三、事理圓融門，四、語觀雙絕門，五、華嚴三昧門；這五種觀門即為賢首宗五教的根據。但有人說此五種觀門，不出杜順而出於智儼，今未考定。

    乙　智儼之六相五教
    智儼為賢首學之第二祖，他有華嚴搜玄記、孔目章等。所說明者，除闡揚杜順十
    玄無盡之理外，其最顯著者為五教之建立，所以此宗的五教可歸為智儼的建立。次為
六相的弘闡：一同、二異、三總、四別、五成、六壞。相傳此六相觀係一梵僧教智儼
修習的。這六相說，具見在地論中，而廣為說明和注重，則始於智儼大師。
丙　賢首之三時十宗

    賢首大師雖說是集華嚴學之大成者，但他多分是承傳前兩師之學說；如三觀、十玄、五教、六相等，在賢首之所說中，僅曾略為變更組織。而此外賢首之所立者，為十宗與三時十儀。

    １．十宗　　十宗者：一我法俱有宗，二法有我無宗，三法無去來宗，四現通假實宗，五俗妄真實宗，六諸法但名宗，七一切皆空宗，八真實不空宗，九相想俱絕宗，十圓明具德宗。這十宗的建立，其實賢首是根據於法相唯識宗所傳而建立的。此十宗的前七宗，完全同於玄奘窺基之所傳，至第八宗則賢首另開為八九十三宗了。因此、十宗說為賢首所立。但是這十宗後來又約為六宗，即將前六合為一宗，名隨相法執宗；第二為唯識法相宗，此全為對法相唯識而立者；第三真空無相宗，即是一切法空宗；第四藏心緣起宗，即真德不空宗；第五真性寂滅宗，即相想俱絕宗；第六法界圓融宗，即圓明具德宗。茲將法相唯識的八宗和賢首十宗、六宗，表攝如次：

    ２．三時　　三時也是賢首創立的：一先照時，二轉照時，三還照時。先照時謂佛先說華嚴度大乘根，如日出先照高山；轉照為度三乘人說三乘法，令漸次證入佛之菩提；三還照時，謂說法華等會三歸一，如日沒時仍照高山。這三時義，同金光明經中之所說。又三論宗之吉藏法師立三種法輪，亦同此三時義。而開轉照時為三時，即同天台的五時；不過分兩種三時以說，其組織較為善巧，內容仍是相同的。玆將吉藏三時、賢首三時和天台五時表列如次：

    此賢首三時等於天台之別五時，仿通五時而有一念一化等十時建立，此十時亦為賢首所立十法門中勝義之一。

    ３．十儀　　在天台有化儀四教，賢首擴充之以立十儀，較天台的四儀更為圓滿。言十儀者：一本末差別門，二依本起末門，三攝末歸本門，四本末無礙門，五隨機不定門，六顯密同時門，七一時頓演門，八寂寞無言門，九該通三際門，十重重無盡門。此十儀和四儀的比較，至後再說。其他若十身、十對、十門懸談等，茲亦從略。

    四　賢首學之演變
    甲　慧苑之刊定
    慧苑為賢首的高足弟子之一，賢首的弟子本來很多，但是後來很少真正能傳承賢首的學說者。慧苑不但不傳承其學，且批駁之。慧苑對於賢首之五教不滿意，作刊定記以辨之，以為五教是依天台四教立的，五教之中除了頓教，就全同四教；然而頓不應立為教，何以故呢？以頓為所詮之理，不應指為能詮的教法。因此他另立了四教：一迷真異執教，二真一分半教，三真一分滿教，四真具分滿教。因其叛逆師說，後來賢首宗人把他擯出宗外，其實慧苑之義未可厚非。

    乙　清涼之恢宏
    賢首學之弟子中，既然沒有親承弘傳者，且為慧苑刊定說所亂，遂不昌明。後至第四祖清涼國師，始全盤接受，整個宏揚，且於義理不足者補充之，作華嚴疏鈔及懸談。前三祖弘揚的華嚴為六十卷譯本，至清涼乃依八十華嚴，其鈔統攝一切經論，提綱教海，綱目全張，故欲得賢首學的大全者，須研究清涼的懸談疏鈔，故余有稱華嚴宗為清涼宗之議。清涼國師所處的時代很好，三論、唯識、天台、淨土、律宗、禪宗、密宗、均極其發達，清涼國師於唯識、三論、天台、禪宗等義，多有能融攝於華嚴中者，故為於賢首學能發揚光大之一大師。

    丙　圭峰之歛削
    圭峰為賢首宗第五祖，雖承傳清涼之學，但其自身是出於禪宗，所以他趨重於禪，曾著有禪源都詮序。其次、則捨華嚴而力宏圓覺，既以禪宗為宗要，同時又宏圓覺，均有歛削圓教而就頓教之勢也。

    丁　宋以來之衰落
    賢首學在唐時經過會昌之難，甚為衰落。雖宋朝有長水、源淨諸師之宏揚，但其勢仍微，僅對於起信論等稍有纘述，抱殘守缺而已。

    戊　明清來與天台之對抗
    明朝天台宗有幽溪、蕅益等宏演，對於賢首五教每譏其不如天台四教之有斷證位次等；因此明清間之賢首學者續法大師等，仿天台四教儀有賢首五教儀及五教開蒙等之組織，遂為明清來所傳之賢首學。

    五　賢首學之述要
    已說賢首學的成立和演變，則可知其宗學的大略，今復將其學之要點略為述之。甲、五重法界　　五重法界者：一事法界，二理法界，三理事無礙法界，四事事無礙法界，五一真法界。這五重法界說，為賢首宗開立之說。約言之，前四是相對的、有差別的、可安立的，第五一真法界則是絕對的、無差別的、不可施設、不可安立、不可言說的。又可以說全是相，則前四法的相，完全是別依於一真法界的相而起的，即是性起，雖四一不同，而一即是四、四即是一，一不外四、四亦不離於一。然此五重法界說，頗近唯識宗的四重真俗諦說。智者應詳。

    乙、六相　　六相也是華嚴賢首學的要義。一同相，就是同類；二異相，就是異類；三總相，即一法之全體，如一屋相為總相；四別相，如戶窗等是屋的別相；五成相、總合則成；六壞相，別具則壞。這六種相，無論何法均可依之以觀察。

    丙、十玄　　十玄為杜順所立，已如前說。不過賢首後來對於十玄稍有變動，因此講十玄的有新舊兩說。玆列表如次：

    對於每一法一事皆可作十玄觀，此十玄義不能廣釋。如一多相容不同門，謂一能攝多、多復攝一，雖復互攝，而仍各具本位不礙不壞。舉此一門，餘可例釋。十法門中，若賢首宗之說十身，亦為殊特。十身有兩種，一種就佛身明十身，二就有情世間器世間正覺世間融合而為十身。就總義、一切法皆為佛法身，他宗皆有此義；若分別說國土身、虛空身等，則為此宗勝義也。

    丁、性起　　天台宗有性具義，華嚴宗對之說性起義。性起就是十玄緣起，亦名法界無盡緣起。如清涼懸談序云：「大哉真界，萬法資始」；萬法資始於真界，即性起義。賢首學者謂天台性具只具而已，此宗說性起，則不但性具而且即性起為事實，故又勝於天台。

    六　賢首學與禪律淨密之關係
    賢首學和禪、律、淨、密的關係，與天台和禪、律、淨、密關係不同。在淨、律、密三宗之中，雖多引用華嚴賢首學為他的依證，而賢首宗本身則對於淨、律、密未生多大之關係，唯對禪宗則很有關係；如智儼判頓教就是專為攝入禪宗，後來清涼亦習禪宗，至圭峰則本出於禪宗，故後之賢首學者亦近禪宗。

    第四節　賢首學與天台學之比較
    前面已將天台學和賢首學的大概略為說明，現在將這二種學派作一比較，共有四段。

    一　五教與化法四教
    賢首五教為小、始、終、頓、圓，天台化法四教為藏、通、別、圓。天台四教成立在前，賢首五教成立在後，說五教是仿四教立的，在慧苑法師已有批判。說小、始、終、頓、圓五教，除了頓教，小、始、終、圓就是天台的藏、通、別、圓，不過改個名目又加上個頓教罷了。但是慧苑說頓教是所詮之理，不應立為能詮的教法，因此說五教即是四教，五教和四教的比較，無甚殊勝。且在天台宗雖不立頓教，而四教各說有離言諦，此離言諦就是頓教理而在四教之外，反顯天台學者的善巧。然清涼對慧苑之說，曾為賢首辨護，謂頓教者，一言頓詮勝義，此一言、就是頓教。這說雖極有理，而此隻言單語總攝一切要義的言句，是散在各種經論之中，仍不能指定那一部經論是頓教，故其頓教義仍不能成立。然考賢首之立頓教，全為攝入當時之禪宗，故只有禪宗的語錄可以判為頓教。復次、須注意者，天台化儀四教的頓教和這五教的頓教，字雖同而意極不同；天台頓教屬設化的形式，賢首頓教為能詮教體。

    二　十儀與化儀四教
    賢首的十儀，雖然說是仿天台四儀建立的，但是十儀比較四儀確是完善得多，其建立的意旨，深遠奧妙，大有勝進，茲表攝之。

    十儀中的第二門，就是天台的漸教，第五門即天台的不定教，第六即秘密教，第七門即頓教。其餘各門，則超出天台的四儀了。

    三　三時與五時
    賢首三時和天台五時的組織雖不同，而內容是同的。賢首的第二時就攝了天台的第二、第三、第四三時。其次、天台有通五時，賢首依之立十時。一一念時，二一化時，三三際時，四同劫時，五異劫時，六念攝時，七重劫時，八異界時，九相攝時，十收末時。這十時所觀之境，更為廣大深玄，實勝於天台通五時之義。茲表如次：

    四　同別圓與兼純圓
    賢首判華嚴為別教的圓一乘，而稱法華為同教的圓一乘，以法華雖為一乘圓教，而其中實攝有各種方便，而華嚴則為根本的純粹的圓教一乘也。可以說華嚴為特別整個的圓教一乘，因此論天台所宗的法華為同教一乘，不及華嚴的別教一乘。但是、在天台說華嚴雖本是圓教一乘，而兼有別教之法。圓教是實，別教為權。華嚴既兼別教故帶有權法，而不及法華為純圓至實之教。

    然兩宗之爭點，於吉藏法師之根本法輪和攝末歸本法輪稍可釋之。假若直從佛智的自證境界而說，佛的自證境界到最圓滿者，實為華嚴；若從佛的大悲方便以言，佛的教化之圓滿當屬法華。又天台法華之圓，可以說是側重於覺他方便之法；賢首華嚴之圓，可以說是側重於自覺究竟之境。若總佛陀的全體大用以觀，必須總攝二宗之圓義，方是智悲雙足的佛法。

    第五節　結論
    天台智者大師在中國佛學史上為最博大圓融之一人。因此智者大師在當時，實集隋以前中國佛學的大成，其智力非其他祖師所可及；然而有可惜者，在當時雖亦有攝論、地論等譯書，因其傳宏不廣，智者未多引用。其他若淨土、禪宗、法相、真言等，或因印度未傳，或因弘傳未廣，因此其學未能廣攝！又大師於三藏多弘於經而少弘論，亦一缺憾！

    賢首時代，一切教法漸備；至清涼益為完備，兼其才智卓倫，大可綜貫佛法而建立一完備之中國佛學系統。可惜者，以其專弘一經，雖判釋全藏佛教，而仍側重於專弘揚己宗，排斥他宗！至對於佛教中世出世善法及小大性相顯密等，未能組成一各如其分齊的安立！

    復次，二宗歷代祖師，皆各重自宗主觀，而尚缺平視等量之客觀的精神和態度。換言之，即對於釋尊教法未能平等的觀察和組織。因此、以今觀之，反不及西藏宗喀巴菩提道次第之組織圓滿。對於全部佛教既未能有圓滿完善之組織，故結果祗成為一家之學，一宗之義，而與他宗不能容攝也！

    又天台於四教各論斷證位次，其實聖教論中只有小乘與大乘各別之教理行果；於藏教之上另立通教之位次，於別教之上另立圓教位次，及說四教之菩薩位次與佛果等，皆無確實根據！而賢首五教更仿四教為各別之斷證位次等，皆只可自成其說，而不
能以佛法之根本聖教為衡量者！故吾人今後應從全藏佛教，更為根本的研究。（法舫 記）


4禪台賢流歸淨土行

    第四章　禪台賢流歸淨土行（註二）

    中國佛學，一向稱為台賢禪淨，或禪淨台賢；意謂台賢為教義，禪淨是行門，故作如此分列。現在根據中國佛學分占的時代先後，次序為禪台賢淨。因為此處講的禪，不單是後來禪宗的禪，而是佛教傳入中國最初即注重修禪的禪。由中國佛學所重在禪，依此重禪之特質而演變為台賢的教義，後來又匯歸淨土行，故成為禪台賢淨的次第。蓋中國佛學重心，從開始到今，一直在禪，而天台教觀盛於陳、隋，賢首教觀盛於唐初，宋、元後禪台賢俱衰，餘流匯歸淨土而轉盛。茲溯念佛禪為淨土行之濫觴，分四段來講。

    第一節　依教律修禪之淨
    念佛就是修禪，故有所謂念佛禪。不過依教修禪，起初是安般禪和五門禪，而念佛禪的興起，要稍微遲一點。依教修心禪中的念佛禪，是淨土宗的根源，這是無可疑的，這就是現在講的依教律修禪之淨。此又分三節闡述之。

    一　無量佛剎
    漢時支婁迦讖譯出般舟三昧經，般舟即「一切佛現立在前」之義。此一切佛，也就是阿彌陀佛，因為阿彌陀佛譯為無量，無量與一切是相通而不相違的。故說一切佛立在前，即阿彌陀佛立在前。在五門禪裏說：多貪眾生修不淨觀；多瞋眾生修慈悲觀；多癡眾生修緣起觀；多散亂眾生修數息觀；最後多慢眾生修無我觀，也有說為多障眾生修念佛觀的。平常說三寶，說六念，也都是佛列在前。眾生生死流轉，煩惱業障深重，而佛則已功德清淨圓滿；故以此清淨圓滿功德，可以對治眾生的惑業重障。我們如依佛陀的功德莊嚴為加持，即易生起歸向清淨佛剎之心。即密宗亦由念佛觀發生，因為密咒等於佛名，都是果上的功德。以佛果的依正功德為歸向，即演成淨土宗；攝佛果依正功德為自己，即轉為密宗。

    般舟三昧經所說的念佛，是念一切佛無量佛，念佛的相好、功德、法性。由此念佛的功德成就，即可感得一切諸佛皆現在前。以佛果依正功德為觀，不但是般舟三昧經說到，如觀佛相好功德海等，其他經論亦多有其義。如法華經中說：『臨命終時，千佛授手，十方淨土隨願往生』。這就是說，只要念經中的諸佛功德，即可感得諸佛前來接引。此所謂十方諸佛，就是無量佛剎的佛。這無量佛剎，修念佛觀的眾生，都可以隨願往生。

    二　彌勒內院
    在中國佛教史上，遠在慧遠以前就有修彌勒淨土的。彌勒淨土，就是兜率內院。雖十方諸佛的淨土皆可往生，而彌勒內院最為切近，因為它就在娑婆──本土，而且在欲界──本界。故從彌勒上生經翻譯出來以後，道安法師即專修此法而求生兜率內院。印度來華傳教的高僧，亦有修此法門者。唐時的玄奘與窺基，以彌勒淨土為行持及依歸。後來主張彌陀淨土的大德們，多說彌勒淨土不易修且不易生，或說不及彌陀淨土殊勝，如智者的十疑論、道綽的安樂集、迦才的淨土論等，都如此說。加以開示彌勒淨土的經論比較少，修者亦不多，所以奘、基以後，彌勒淨土即不大盛行了。而彌陀淨土，則恰巧相反。不過，他們的辯論，都是從生兜率天而論，不是對於彌勒內院說的。若從內院說，如彌勒上生經說生兜率內院者，皆是發大乘心而不退轉的；且說有三品修，如有犯戒而懺悔者，臨命終時彌勒亦來接引。華嚴普賢行願導歸極樂，法華普賢勸發亦指歸內院。故彌勒淨土法門的不流行，不在勝劣或難易，而是唐以後的修者少、宏揚者少的原故。

    三　彌陀淨土
    般舟三昧經中說的一切佛，也就是無量（阿彌陀）佛。無量壽經，於漢魏就已有翻譯。故在慧遠法師以前的僧顯禪師，已由修習禪定，見阿彌陀佛而得往生極樂。但真正念阿彌陀佛求生淨土的宗風，創於廬山慧遠的蓮社。慧遠法師的德業，本不限於淨土，如翻譯經律，宏揚教義，修持戒定，及守護僧制等。但約創蓮社於廬山來說，中國淨土宗的初祖，卻非他莫屬！當時的蓮社中人，六時行道，一意西歸，如劉遺民著有淨土發願文，王喬壽曾作念佛三昧詩。遠公序云：「念佛三昧者何？思專想寂之謂也。思專則志一不分，想寂則氣虛神朗。……又諸三昧其名甚眾，功高易進，念佛為先！何者？窮玄極寂，尊號如來；體神合寂，應不以方」。他極力讚嘆念佛三昧。但此種念佛三昧，不同後來與禪別行的專稱名號的念佛，也是觀佛相好、功德、依正莊嚴的。如遠公定中三見淨土，即是由念佛而得的三昧境界。故遠公以前，雖有五門禪中的念佛禪，但專以念佛為修禪的，則創始於廬山蓮社。

    「依教律修禪之淨」，即遠公所謂「功高易進，念佛為先」者是。蓋當時以念佛觀為諸禪觀中之最高者，所以念佛即是修習最上禪觀。修持者都精依教義，嚴遵戒律，如慧遠法師至死不飲蜜漿等，與後來脫離教義戒律之達摩禪不同，所以說為「依教律」。又既以念佛為最高之禪觀，故不同於後人以修禪為難行道，別重持名念佛的淨土為易行，所以說是「修禪之淨」。

    這種即是修禪的念佛法門，由廬山蓮社便風行於南方，後由曇鸞法師又弘傳於西北。但曇鸞已開別禪的兆端，故修禪的淨，正以遠公為代表。慧遠法師以後，至唐初之善導，尤力事宏揚，朝野從化。於是這種法門，不惟普遍於全中國──中國人幾至以「阿彌陀佛」四個字代表整個佛法──，而且播及於高麗、日本、安南等地。由這樣看來，就可知道華文佛教區和其它文字的佛教區大大不同。如藏文教區裏佛陀的代表，是「唵嘛呢叭咪吽」而不是阿彌陀佛；巴利文區的錫蘭緬甸等，不但沒有修行淨土法門的，連阿彌陀佛的名字也不知道。所以這種淨土法門，可以說完全是由中國倡行的，是華文佛教區的特殊標幟。故講中國佛學，不能不講到淨土行；而淨土行之弘傳者，尤不能不說到慧遠法師。

    第二節　尊教律別禪之淨
    從不立文字不拘律儀專以無相無名悟心為要的達摩禪風行以後，禪者不尊重教義與律儀，而修淨土（此下皆約彌陀淨土言）者則皆流為尊教律而別異於禪的淨土行了。此時的淨土行，已與慧遠法師者異。慧遠法師等認念佛為最高禪觀，故此念佛即修禪；而此期所修淨土，則別異於禪，不但力斥禪宗之禪，即其餘依教律所修諸禪觀，亦皆簡別為仗自力的難行道，而獨以淨土法門為依他力的易行道。總之，此尊教律別禪之淨之「別禪」，不僅反對達摩禪，而又示別於其餘的諸禪定。

    關於這一類淨土法門流下來的著作，以曇鸞法師的「略論安樂淨土義」為最早。論明西方淨土非三界攝，淨土二十七種莊嚴，九品往生，解釋「胎生」疑義及十念往生等，皆係依三經一論而立義者。

    其次有道綽法師的「安樂集」。綽師比天台智者稍遲，後曇師數十年。原是講經的，後因慕曇師之風，轉歸淨土。他特別注重持名念佛，教人用豆記數以念佛名。他在安樂集中分十二門，第三門即根據龍樹菩薩的十住毘婆沙論而辨難行道和易行道，確立淨土教義的宗本。西方淨土離娑婆世界十萬億土，且又是極樂淨土，娑婆人欲生西方，豈非很難？道綽在安樂集中，很巧妙的解釋，袪除這樣的疑惑，他以為娑婆世界是穢土中的最後，而極樂世界是淨土中的最初，後初相接，所以往生不難。我在北京講普賢行願品時依華嚴所說娑婆一劫為極樂一日夜義，說極樂為淨土之初。等到閱道綽法師的安樂集，始知不期而一分相合。綽師在安樂集裏，又引大阿彌陀經偈，多有非今無量壽佛經所有，似另有別本。又第十二門中，引十念往生經甚詳，而這些經文都是現在所不傳的。智者的觀經疏，淨影慧遠的無量壽經疏，亦出於此時。

    唐時，與懷輝同為善導門人的懷感法師，著「釋淨土羣疑論」，共有七卷。立說廣而細密，且常涉及相宗教義。與懷師同時的迦才法師，著有「淨土論」，亦多依相宗立義。這幾種書，對於淨土教義，講的都很深細。懷感法師宗本道綽、善導，如說西方淨土非三界攝等。迦才法師卻隨自意發揮，如謂西方淨土亦容是三界所攝。這因為若就佛果講，雖是無漏非三界攝，而就所攝眾生講，則可是欲界攝。──二師同用相宗義，主張亦略有差異。

    上來就教義的順次講，故先說到懷感、迦才；若就時間上講，善導為早（日本以曇鸞、道綽、善導、懷感、少康為支那五祖），是唐高宗時人。故中國以善導為二祖，繼有三祖承遠，四祖法照，五祖少康，皆以感應神異著於世。

    善導為淨土宗之光大者，為中國最推崇之祖師；即在日本，亦以其為淨土宗之主要人物。據僧傳所記，善師見綽師的淨土九品道場，喜云：「修餘行業，迂僻難成，唯此法門，速超生死」！遂勤篤精修，晝夜禮誦。後至京師（即西安），激發四眾，恆長跪朗誦佛名，非力竭不休。不念佛時，即為人宣揚淨土法義。他教人專持佛名，不須作觀。他以為「眾生障重，境細心粗，識颺神飛，觀難成就。是以大聖直勸專稱名號，正由稱名易故，相續即生。若能念念相續畢命為期者，十即十生，百即百生」！後來專持名號之念佛法門，即奠基於此。他又教人臨命終時相助念佛往生法，叮嚀懇切。故善導法師實為中國淨土宗風範之確立者。所著「念佛鏡」，為宋楊傑及明蓮池等所推重，以於淨土教義，確有精要的發揮！

    善導法師的著作，除念佛鏡外，還有「觀無量壽佛經四帖疏」、「觀念阿彌陀佛相好功德法門」等，說到觀想念佛的修法。可知他亦兼觀想，不過提倡時偏重持名罷了。

    從曇鸞法師以後，即有淨土三經一論疏，道綽、善導等承之，便為淨土宗的根本教典。而日本淨土宗真宗等大學，莫不尊為淨土宗學。尤其是善導法師的四帖疏等著述之於淨土，猶智者著述之於天台。

    與善導同時，還有窺基法師，著有「西方要決」與「彌陀通讚」。西方要決與「彌勒上生經疏」義，每有不同，故有人懷疑此書不是窺基作的。

    其時，高麗的元曉法師，到中國來，雖專弘賢首宗，而於淨土法門亦曾著「遊心安樂道」以讚揚之。

    日本所傳淨土宗的中國祖師，曇鸞為初祖，道綽為二祖，善導為三祖，懷感為四祖，少康為五祖。少康為五祖，與中國淨土宗同，但前面的幾祖，卻與中國的所傳不同。

    少康法師是善導法師後一百餘年的人。在洛陽白馬寺見有經函放光，檢視之即善導的「淨土發願文」，因之就往西安禮善導法師的祖堂，感得善導法師現身空中勸導，遂專修淨土。並遵示至浙江新定。初以錢誘小兒念佛；後以念佛一聲即現一佛之靈異，受化導者甚眾。臨終時，口中念佛出光──見光者為真弟子，必得往生。後人多謂其為善導法師的再來。少康本係直接遙承善導者，但在中國後代的推尊上，卻於善導二祖之下，繼以承遠三祖，法照四祖。

    承遠法師，由宋石芝宗曉法師的「樂邦文類」，敘列為淨土宗第三祖。承遠與善導，本無如何淵源，而列之為第三祖者，蓋以其苦行念佛，精誠感通，從化者極眾之故。教義方面，無可稽考，但知其為南岳祝聖寺的開山。

    法照法師本為修禪定者，因在定中見到西方佛座前有一襤褸僧人，詢知為南岳承遠法師，因至南岳禮以為師，轉修淨土。後代宗皇帝奉法照為國師，遂推遵承遠，封南岳為般舟道場，故後人禮祖師時稱為三祖般舟承遠法師。

    比善導稍後，有一位慈愍法師。宋高僧傳謂：「釋慧日，唐高宗永隆二年生。出家後，見義淨回國而有感，遂至印度。開元十年返長安，為玄宗說法，賜號慈愍。善導、少康，異時同化」。可知慈愍實為唐時淨宗之重要人物，第以著作遺失，故後人對之不甚明了。日僧小野玄妙在所著「慈愍三藏之淨土教」中云：「然我慈愍三藏，為偉大之淨土祖師，而後世一部分淨土教徒，舉曇鸞、道綽、善導、懷感、少康五人，稱為支那淨土五祖而不列慈愍三藏之名，蓋以同一淨土宗，而慈愍三藏之淨土教，與善導一流之淨土教不相容耳」。此舉日本淨土五祖，不以慧遠法師為初祖，又無承遠、法照；而中國則併曇鸞、道綽、懷感皆未列入。蓋中國淨土祖師，是依宋朝宗曉法師所推定的。宗曉以慧遠為初祖，以善導、法照、少康、省常、宗賾繼為五祖。淨土指歸集則以善導、承遠、法照、少康、永明、省常、宗賾為七繼祖。然明朝蕅益等，亦有議其未周者。要之、淨土宗之被列為祖師者，大抵依其弘化之功為標準，非前祖後祖之有何傳承關係。元朝大佑法師依宗曉所傳，以宗賾為八祖；則易宗賾而以蓮池為八祖者，殆又出之明清之際。茲因小野之論，乃附述淨宗諸祖之所傳有異如是。慈愍法師留學印度時，曾感觀音菩薩現身說法云：「汝欲傳法自利利他，莫過西方極樂世界彌陀佛國。乃勸令念佛誦經發願往生，到彼國已，見佛及我得大利益。汝自當知淨土法門勝過諸行」。因之即決定專修淨土，回國後，唯以淨土法門自行化他。不過，慈愍法師並非但持名號者，雖認念佛為諸三昧之最易修者，亦兼綜教律禪行。故於偏執金剛經「若以色見我、以音聲求我，是人行邪道，不能見如來」；「凡所有相皆是虛妄」等義者，曾有詳晰之評論。且持論多依唯識教義，故謂無相是依理言，事上則有因果；果位上無相，因位中有相；聖證無相，凡心有相：金剛經之說，乃遣遍計執耳。此可見慈師之深明唯識義，故見解與善導法師稍有不同。在他的「慈悲集」裏，大斥離教律之禪，而讚揚依教律之禪，並謂依教律之禪與淨土一致。故慈師為禪教一致、禪淨合行、淨律雙修者。淨土固為仗他力之易行，但念佛並非廢除餘行。故慈愍在「慈悲集」中，曾謂：「聖教所說，正禪定智，制心一處，念念相續，離於惛掉，平等持心。若睡眠覆障，即須策勤念佛、誦經、禮佛、行道。講經說法教化眾生，萬行無廢。所修行業，回向往生西方淨土。若能如是修習禪定者，是佛禪定，與聖教合，是眾生眼目，諸佛印可。一切佛法等無差別。皆乘一如，成最正覺」。此所說義，與善導所倡專持名號異，頗同後來之永明。但此仍是尊教律別禪之淨，而未是永明透禪之淨，蓋尚在力斥宗門禪也。

    法照法師比慈愍稍遲，亦以靈異化眾為淨宗祖師。未專修淨土前，已於教義禪定有根柢；後又嘗苦修般舟行。至五台山感得文殊、普賢為現身說法：「汝今念佛，今正是時！諸修行門，無過念佛！供養三寶，福慧雙修，此之二門，最為徑要！……故知念佛諸法之王！……此世界西有極樂世界阿彌陀佛，汝當繼念令無間斷，命終決定往生」。此感通中，教以福慧雙修，念佛求生淨土，頗近慈愍所行。且慈愍於印度，法照於五台，同感得觀音與文殊、普賢說法，後人亦聯稱為三聖開示之淨土法語云。還要講到的，就是在此一時期中，如道綽、善導、懷感、慈愍等祖師，對於離教律而別傳的宗門禪，莫不痛加駁斥。在唐初又盛行三階教。此教主要之理論，謂佛所說的一切法門，皆已不能適於此時之根機，唯有學法華經中所說的常不輕菩薩的苦行，方能成佛。此種理論，善導、懷感二師均闢之，懷感駁斥尤詳。唐時的僧寺中，往往分設有三階院、禪院，可想見其流行之盛。但不久息滅，宋時已鮮有知者。宋明後盛傳之「念佛寶王三昧論」，係唐飛錫法師所作。上卷說念未來佛，中卷說念現在佛，下卷說念過去佛。上卷的理論全與三階教同，中卷所說則為淨土，足見此論係調和淨土與三階教而作。但宋明以後的人，不知三階教，故亦尊為淨土宗的要典，把它收入淨土十要中。

    還有兩位居士，也應該說及：第一是與韓愈同時文起八代之衰的柳子厚，他著「東海若」一文，久為淨土宗奉為重要文獻。其次為白樂天，他是晚唐的大詩人。老年專修淨土，有一首關於念佛的詩：「余年七十一，不復事吟哦，看經費眼力，作福畏奔波。何以度心眼？一句阿彌陀。行也阿彌陀，坐也阿彌陀，縱饒忙似箭，不廢阿彌陀。日暮而途遠，吾生已蹉跎，旦夕清淨心，但念阿彌陀。達人應笑我，多卻阿彌陀；達又作麼生！不達又如何！普勸法界眾，同念阿彌陀」！由這首詩，可見他對於淨土法門是如何誠信而篤行了。白居易曾參禪有悟，本可入於透禪融教律之淨，但因他是在透禪之淨的時代還未開始之間的人物，故仍歸此期末尾。

    第三節　透禪融教律之淨
    透禪與前別禪，有何分別？第一、在五代以後，依教律修禪者很少，僅有宗門禪獨盛。第二、此時的淨土行，必須是透過宗門禪而融攝教律的淨土行。不透宗門禪，已不能修任何行，因此與前期斥禪修淨者不同。它不但透禪，而且還要融攝一切教律。故真正能成為中國佛教主潮的淨土禪，即在此一期。因為第一期即是修禪，第二期別禪修淨，那兩個時代的中國佛法主潮是禪、台、賢各宗，唯此第三期方可稱為代表中國佛法的淨土宗時代。此期修淨土行的祖師，均為透宗門禪而又能融通教律者。關於透禪不透禪之別，這裏引一段文即可知道。蓮池竹窗二筆云：「道鏡、善導二師念佛鏡，以念佛對種種法門，皆斷云百千萬億不及，可謂篤信明辯！獨對禪宗，亦謂觀心觀無生者千萬不能及，學人疑焉。予以為此正四料簡所謂有禪無淨土者，但執觀心不信有極樂淨土，但執無生不信有淨土往生，則未達即心即土，不知生即無生，偏空之見，非圓頓之禪也。反不如理性雖未大明，而念佛已成三昧者，何足怪乎！若觀心而妙證自心，觀無生而得無生忍，此已與念佛人上品上生者同科，又誰軒輊之有也」？善導為未透禪而修淨土，蓮池之為透禪而修淨土，其意昭然可見。蓋蓮池說明禪之最高境界，即與念佛上品上生同，已攝禪同淨，更不煩排禪矣。此期茲分三段明之：

    一　禪宗之淨
    淨土宗遠奉慧遠法師為初祖，而透禪修淨期亦必尊永明壽禪師為開始者。因他力行念佛，其淨土著述有「神栖安養賦」及「萬善同歸集」、「六重問答」等。為淨宗奉作準繩者，有四料簡偈，如云：「有禪無淨土，十人九蹉跎，陰境忽現前，瞥爾隨他墮。無禪有淨土，萬修萬人去，但得見彌陀，何愁不開悟？有禪有淨土，猶如戴角虎，現世為人師，將來作佛祖。無禪無淨土，鐵床並銅柱，萬劫與千生，沒個人依怙」。此四偈亦有疑為後人偽託者，但無論是否出於永明之手，是這個時期之作品，則不成問題。在永明壽以前，中國佛教的禪宗，以演進到五家宗派的興起為頂點；法眼為五家中最後創立之宗派，而永明壽為法眼第三傳，亦即法眼宗最後一人。因為從它透禪融教律而攝歸於修淨土行，其門徒都歸宗淨土，致法眼宗失傳。其傳於高麗者，今尚流傳為一心念佛的頓門。

    次有長蘆慈覺宗賾禪師，它曾一度被尊為淨土宗第八祖，有關於淨土的著作頗多。其蓮花勝會序云：「以念為念、以生為生者，常見之所失也；以無念為無念，以無生為無生者，邪見之所惑也；念而無念、生而無生者，第一義諦也。是以實際理地，不受一塵，則上無諸佛之可念，下無淨土之可生；佛事門中，不捨一法，則總攝諸根蓋有念佛三昧、還原要術、示開往生一門。所以終日念佛而不乖於無念，熾然往生而不乖於無生，故能生佛各住自位而感應道交，東西不相往來而神遷淨剎」。由此可見其為一透禪融攝教律之淨土行者。

    真歇清了禪師，是普陀後寺的禪門開祖，為曹洞宗的大老，亦曾以兼提淨土著名。其淨土宗要云：「彌陀不離眾生心，是二無別，極樂遍在一切處，舉一全收。……聖人善巧，示人專念阿彌陀佛。……見一佛即見十方佛及九界眾生，微塵剎海，一印圓了……」。其要義如此，可見其為透禪而融貫賢首教者。

    中峰明本禪師，為宋末元初臨濟宗鉅匠。融通禪教律密淨，晚年專修淨土。現在流行的淨土懺，即是他的遺著。他對於淨土法門，不但自己篤行實踐，尤能廣以此法化他。三時淨土繫念文，傳亦係彼所作。還有許多關於淨土的詩偈，其懷淨土詩云：「藕池無日不花開，四色光明映寶台，金臂遙伸垂念切，眾生何故不思來」？又云：「清月黃昏禮懺摩，低頭泣告老彌陀：輪迴六趣知多少，誓願今番出網羅」。即此可窺一斑。

    天如惟則禪師，係明初禪哲，其被選入淨土十要之天如或問中有答云：「良由淨土教門至廣大，修法至簡易，故聞者不能不疑。廣大謂一切根機收攝都盡，上至等覺位中一生補處亦生淨土，下至愚夫愚婦五逆十惡無知之徒，臨終但能念佛悔過，歸心淨土者，悉獲往生也。簡易謂初無艱難勞苦之行，又無違誤差別之緣，但持阿彌陀佛四字名號，由此得離娑婆往生極樂，得不退轉，直至成佛」。此雖只寥寥數語，然對淨土法門之要義，幾概括無遺矣。

    楚石梵琦禪師，亦是明初臨濟宗匠。自幼每日清晨修十法念佛，求生淨土；主持天甯時，築室西偏，專修淨業，默觀極樂依正莊嚴。作有西齋淨土詩，為後世所傳頌，被選入淨土十要。臨終時，對他的師兄噩曰：『我去矣』！噩曰：『子去何之』？曰：『西方』。曰：『西方有佛，東方無佛耶』！師振聲一喝而寂。

    憨山德清禪師，德業著述甚廣，其夢遊集中開示淨土行法亦多。有念佛切要云：「念佛求生淨土一門，元是要了生死大事，若不知生死根株，畢竟向何處念！若念佛的心斷不得生死根株，如何了得生死？古云：業不重不生娑婆，愛不斷不生淨土。是知愛乃生死根株，以眾生受生死皆愛之過耳」。這是開示斷愛出生死的念佛法門。他晚年游雲棲，深讚蓮池，轉趨匡廬專修淨土。

    還有被奉為淨土十一祖或十二祖的徹悟禪師，清乾、嘉間人。初參禪，兼達台賢教理，主持廣通禪寺，禪風大振。後因病而歸修淨土行，禪者多依之修淨土。他的徹悟語錄中有攝教義之百偈，每偈都冠以「一句彌陀」四字。茲錄一二，明其概要，如云：「一句彌陀，我佛心要，豎徹五時，橫該八教。一句彌陀，白牛駕勁，其疾如風，行步平正。一句彌陀，第一義諦，尚超百非，豈落四句！一句彌陀，是無上禪，一生事辦，百劫功圓」。可謂極其以透禪融攝教律而修淨土行之能事，足為禪宗之淨之殿軍。

    以上是這一期中禪宗之淨的幾個代表人物，以下敘述到幾部書：一、蓮宗寶鑑，是宋東林優曇禪師作。他志承遠公，專弘淨土。蓮宗寶鑑，分正因、正教、正宗、正派、正信、正行、正願、正訣八卷，為淨土宗重要典籍。二、淨土簡要錄，明初道衍或即姚廣孝集，不愧簡要二字。三、寶王三昧念佛直指，明妙叶集，被選入淨土十要。四、歸元直指集，分二卷，宗本禪師集；本號一元子，內收重要文獻甚多，亦為淨宗要典。五、淨宗要語，係鼓山永覺元賢禪師，就念佛淨行及戒殺慈行而作，文分二卷。他承永明壽昌禪師之傳，為明季曹洞宗之禪匠。六、淨土旨訣，清初道霑和尚，乃承永覺而作。七、角虎集，取永明猶如戴角虎義，錄各宗禪師淨土語要。八、淨土紺珠，為光緒初年虛舟濟能所集；其有可取者，為用法數增一編纂，如由一心增至四十八願，有如增壹阿含之編纂法。

    這裡還得講到的，是有很多居士：如宋文潞公彥博，悟禪修淨，專念阿彌陀佛。嘗發願曰：「願我常精進，勤修一切善！願我了心宗，廣度諸含識」！在京師與淨嚴等集十萬人舉行盛大之念佛會。如如居士贈詩云：「知公膽氣大如天，願結西方十萬緣，不為一生作活計，大家齊上度人船」。此可想見其盛況。復有給事中馮楫，號濟川，亦徹禪修淨，作有倣陶淵明的「西方安養兮胡不歸」之歸去來辭。

    宋無為子提刑楊傑次公，得悟宗於天衣懷禪師，晚年修淨土，命終坐化。有偈云：「生無可戀，死無可捨，太虛空中，之乎者也」。或有問公『何往』？曰：『西方』。曰：『若生西方，則又錯也』。曰：『將錯就錯，西方極樂』。時有王古居士，作淨土指歸決疑集，公為序之。王古又為圓澄禪師序淨土寶珠集，此二書均已失傳。宋進士王虛中，號龍舒，為淨土宗著名的居士。所作的龍舒淨土文，流傳最廣，自行化他，不曾稍怠，為後代居士宏揚淨土宗各種著述之源泉。這是大家所熟知的，無須多講。

    明季袁宏道亦通禪修淨，是當時有名的居士。他們三弟兄傳為三蘇後身，均善文章，在當時另成一公安派。晚年修淨土，俱生極樂。中郎所著淨土合論，其透禪融教律之意，上徹永明，已選入淨土十要。雖教義似宗華嚴，然實本禪悟。其中以明西方淨土為攝十方眾生不可思議土為最勝。然在他以前，懷感亦曾發此義。

    還有淨土全書，清俞行敏著，本龍舒淨土文義而廣之。徑中徑又徑，是清道咸間蘇撫浙人張師誠著，亦龍舒淨土文之類。故均附此。

    二　臺教之淨
    談到臺教之淨，應該仰追到高祖智者大師所著的淨土十疑論和觀經疏，因為這是臺教修淨的最大根據。然而這還是鄰於修禪別禪之淨之間者，而透禪以後的臺教之淨，應該首推被尊為蓮宗七祖的昭慶省常大師，因為他是先修天臺止觀而後來纔專修淨土的。大概在宋淳化中，他在杭州昭慶寺仿廬山蓮社而創立淨行社，當時加入他的淨行社的，有比丘千餘人，公卿士大夫百二十人。這些公卿士大夫，都是一時的顯貴，如為首的王文正公旦，是做過宰相的。另有一位文章很出名的蘇易簡翰林，為作淨行社序云：「當布髮以承其足，剜身以請其法」，可想見省常大師是怎樣的受人傾信了。他領眾念佛，精勤不懈，數十年如一日。到六十二歲時，厲聲謂佛來了，隨之而化。建塔於烏窼禪之側，被封為圓淨法師。

    次講到四明知禮大師，平常都稱為四明尊者法智大師。他是北宋中興天臺教觀的人。他也宏揚淨土，曾根據智者大師觀經疏而著妙宗鈔，亦為淨土宗要典。現時流行的大悲懺法，出於大師，係師率眾所常修者。又嘗念佛剋期棄壽生西。當時的大文學家楊億，函請留世，並問答淨土要義。後數十年，有自稱私淑弟子的待制陳瓘，號瑩中，入臺教室，著三千有門頌，亦讚揚淨土。他在延慶寺淨土院記中云：「明州延慶寺住持比丘，每有講席，以天臺觀行為宗。自法智大師知禮，行學俱高，聽徒心嚮，繼其後者，又皆得人。……普融無礙，然後空假俱中；分別未忘，不免權實互諍」。亦能扼臺淨之要旨。四明下天臺分為南屏、廣福、神照三家。至於修淨土的，要算神照下所出的宗曉法師為最著。

    和法智同時同師的，有杭州下天竺的慈雲懺主遵式法師。著有淨土、金光明、觀音等諸懺儀，所以稱為慈雲懺主。他常精勤念佛，發願往生，被他化導的人非常多，可說是臺淨傳入民間的一個有力者。他的著作，有往生淨土決疑行願二門，及淨土懺法，都被選入淨土十要裏。又著有晨朝十念法，提倡十念法門尤力。

    再講到靈芝圓照律師，他是宋代重興律宗的祖師，不過他的律宗與南山道宣律師稍異，而是宗天臺教義，又以淨土為歸的。所以律宗從此便與臺淨相倚了，故為臺淨之巨擘。而民國以來的弘一法師，可為其嗣音。照師初持慧布『方土雖淨，非吾所願，若使十二劫蓮花中受樂，何若三途極苦處救眾生也』之見，後遭重病，在病中覽天臺十疑論，始轉崇淨土。又由善導專雜二修的分辨，乃專持名號，常懺悔初時反對淨土的過非，發願宏揚淨土，普度眾生。

    以上都是宋朝的。至明朝萬歷年間的幽溪傳燈法師，又為明代重興天臺教觀的人。著述甚富，尤力宏淨土，要旨見於他所著的生無生論──蕅益也收入淨土十要裏。論立十門：一、一真法界，二、身土緣起，三、心土相印，四、生佛不二，五、法界為念，六、境觀相吞，七、三觀法爾，八、感應任運，九、彼此恆一，十、現未互在。洵能攝天臺圓境觀於一句彌陀中者！有淨土法語，亦甚剴切！可謂臺淨之極則。靈峰蕅益大師，名智旭，他和蓮池、紫柏、憨山，稱明末四大師。他理解閎深，學問豐富，行願專在念佛往生。起初、他所學不拘於一宗，後來卻承天臺的嫡傳，同時亦為淨土宗的第九祖。關於他宏揚淨土的著作，以彌陀要解為最，稱為絕唱。曾選彌陀經要解以至袁中郎淨土合論為淨土十要，後由弟子成時堅密法師評點敘述精刻行世，誠為淨土宗最精粹之寶典。

    虞山普仁寺行策截流法師，是清初順、康間人。其初亦曾習天臺教觀，後來專修淨土，精勤修持，不遺餘力，因而信從者甚眾。留有淨土警語與七期規式各一卷，雖文字不豐而簡潔精警。其謂禪淨二門，宜各專務，不必兼修。七期規式，為清代以來打念佛七的濫觴。近由印光法師推為淨土十祖，不無卓見。

    杭州梵天寺省庵思齊法師，他為清雍、乾間人，在天臺宗的傳承上，他是靈峰下第四代。由彭二林居士集其語錄並序之，文義亦甚精約。尤其傳誦於佛教緇素者，為所作「勸發菩提心文」。其第九「為求生淨土故」有云：「在此土修行，其進道也難，彼土往生，其成佛也易。……下菩提種，耕以念佛之犁，道果自然增長。乘大願船，入於淨土之海，西方決定往生」。闡發淨土宗旨，最為扼要。並在甯波阿育王寺倡設涅槃供佛舍利會，用勝美的供品，多有陳列金銀珠寶為供的，直到現在，這種供佛會仍續行未衰。後亦被尊為淨土宗祖師。

    關於臺淨的書籍，首應提到淨土十疑論註，此是智者大師宏揚淨土的要論。宋初，有澄彧法師所撰的十疑論註，修續高僧傳的贊甯僧正為之作序，現存續藏中。還有樂邦文類，共五卷，是南宋間四明石芝宗曉法師撰。首卷、採集經論要義；二卷、集序跋文讚等；三卷、集記傳，關於淨土宗初祖以及五繼祖傳亦在其中，四卷、集雜著；五卷、集賦銘偈頌詩詞。更續以遺稿兩卷，摭拾前五卷所遺漏的。洵為南宋以前，除各大經論疏註外之淨土文獻集成。卷二中：錄存南宋初崑山子元法師之十門告誡中的圓融四土選佛圖。子元號萬事休，專修淨業。高宗乾道二年，召至德壽殿演說淨土法門，賜「勸修淨業白蓮導師慈照宗主」之號。

    淨土指歸二卷，義分十門，乃元、明間蘇州北禪寺大佑法師集。大佑亦臺教而修淨者。其指歸集之第一原教門、蓮社立祖條，曾載宗曉立慧遠至宗賾為淨宗八祖，餘所錄亦俱扼要。永明四料簡偈，亦載其第三法相門內。且與歸元直指，同有破斥性命雙修等類之仙道邪說，可見其時先天道等已有萌芽也。

    西方直指，乃淥田一念居士編，自序有云：「袁中郎撰西方合論為參禪未悟者告，余著此書則為未聞西方者告」。直敘念佛行法，及經論祖師指歸、證驗持戒等，平實簡明。

    還有道光間的悟開法師，居靈岩山下寶藏寺，以淨土法門自行化他，撰淨土知津，一名念佛百問，頗便初機。蓮宗正傳，以遠公至徹悟為十一祖，亦其所著。

    三　賢教之淨
    賢首宗唐季衰歇，宋時雖復興不盛。古傳有圓澄法師著華嚴念佛三昧無盡燈，宋范成大居士嘗為之序行，其書已佚。故由賢教修淨土，須至雲棲蓮池祩宏，始卓然為一代大師。明季研講賢首教義者漸多，如雪浪等，五教儀亦在蓮池前後編集出來，故蓮池彌陀疏鈔，即專奉華嚴疏鈔為家法。蓮池重律，後寶華律宗亦近賢淨。師固曾參禪悟入，然未據禪席，但開雲棲專修念佛。雲棲法彙百餘卷，皆教宗賢首行專淨土而融通禪律及各家教義之至文。不惟明季來淨土宗風之暢盛得力於師，亦為淨土宗上下千古最圓純的一人。念佛七禮祖，至今亦多僅禮至八祖雲棲者，對師從無間然。淨土發願文及註，四十八願問答，淨土疑辨，尤為切要。

    彭際清名紹升，就是二林居士，堪稱以華嚴教義宏揚淨土之繼起者。以僧眾之研賢首者，多近禪宗，不弘淨土，故清代僧林雖每講彌陀疏鈔，而絕鮮賢教兼修淨土之宗師為繼。然居士中則大不乏人，尤以二林居士稱古近之最。居士宗教均徹，著述宏富，而無不綸貫以宗本華嚴倡行淨土之意。著居士傳、善女人傳、一乘決疑論等，而重訂西方念佛警策、往生傳，尤為淨土要典。其他二林居士詩文集非一。同行有汪大紳、羅有高等，不逮公之專勤。公乾隆時進士，文章亦著於時。嘗函袁隨園論佛法，護教宏法甚殷。省菴語錄亦其所編。淨土宗為中國佛法主潮，亦至蓮池、省菴、二林達其極。

    楊文會仁山石埭居士，刻行日本傳歸佛典，並擬復興印度佛教，設祇洹精舍，吾亦預學其間。居士功名早著同、光間，而設金陵刻經處專弘佛法，則在光、宣間。今之支那內學院等，即從此流出，故為中國近代佛學重昌關繫最鉅之一人。嘗自言「教宗賢首，行在彌陀」，篤修淨土數十年無間斷。一時居士之受其化者，遐至英、法、印、日。所著等不等觀中，與幻人法師辨法華義，與日僧辨真宗義，均甚精徹。彭二林至楊石埭間，有魏默深、王耕心等。同時者，有編淨土報恩論之桐鄉沈善登，亦曾通書問。還有袁兆鸞蓮修起信錄，頗蕪雜，但悟本法師傳尚佳。

    賢淨典籍，則淨土資糧全集，為親承蓮池之莊廣還復空居士所集，文豐而寡要。淨土晨鐘十卷，清順治間周克復居士集，亦遙承雲棲之化者，可為淨土宗巨著，文義較資糧集為周正。西歸直指，即印光法師印行甚廣之安士全書中之一種。安士姓周名夢顏，清康熙間人，著欲海回狂以止淫，萬善先資以戒殺，而此書則直以西方淨土為歸，文義簡易，不愧直指。另有啟信雜說一卷，亦使人於淨土斷疑啟信者。淨土切要，道、咸間真益願居士著，於淨土宗固為切要；而內有勸從根本處修一條。著重君仁、臣忠、父慈、子孝等人倫道德，後為印光法師所本。修西輯要，光緒時杭州復菴法師輯，亦承雲棲之化者。

    上將透禪融教律的禪宗之淨、台教之淨、賢教之淨，均已略明其概要。然此三系亦非可劃然分界，以均透禪而兼明台賢教律，特就其較偏顯者略疏別耳。此期禪淨，得六、永明，十二、徹悟兩祖；臺淨，得七、圓照，九、蕅益，十、普仁，十一、省菴四祖；賢淨，得八、蓮池一祖。

    第四節　奪禪超教律之淨
    宗門禪乃超教律的。別禪、透禪之淨，對教律均尊之融之而與宗門禪抗。至此期，乘禪之衰，轉由淨土宗承襲其超教律且倚透禪之勢而奪禪，而成為僅存孤零的念彌陀名號之勢。幻人（印光法師曾與爭辯）法師以「昔玄奘攜所取經，過河落水，晒河岸石上，被一龜食盡，今只存阿彌陀佛四字」譏之。然履霜堅冰至，非一朝一夕之故，乃溯源竟委，略為分敘。

    一　汎源
    善導承道綽，高唱一切佛法皆自力難行，唯淨土他力易行。並於釋眾疑惑門，對三階、對彌勒、對坐禪、對講經、對持戒、對六度，並云念佛勝百千萬億；又排雜修，以持名記數為專修，已開厥端。後永明亦重記數持名，四偈料揀之無禪有淨與有禪無淨相別天淵　徑中徑又徑載宋丞相鄭清之曰：「人皆謂修淨土不及禪教律，吾則謂修禪教律法門莫及修淨土。……以禪教律假設方便，使從門而入，俱得超悟；唯無量壽佛獨出一門，曰修淨土。如單方治病，簡要直截，一念之專，不問緇白皆可奉行。但知為化愚俗淺近之說，其實則成佛至捷之徑。……不由禪教律而得戒定慧者，其唯淨土之一門乎？……不施棒喝而悟圓頓機，不閱大藏而得正法眼，不持四威儀而得大自在。……當是時也，孰為戒定慧？孰為禪教律？我心佛心一無差別，此修淨土極致也」。他若優曇、妙叶、天如、蓮池、蕅益、行策、徹悟等，亦時有此類提倡。徹悟之「淨土一門，最初不待悟門，末後不待發慧，不須懺業！一句彌陀不雜異緣，十念成功，頓超多劫，於此不修，真同木石！捨此別修，非狂即癡」！語更激切。然以上諸德，不過教學者決疑定信，非必令盡廢其餘也。

    二　切因
    蕅益學人成時堅密法師，於十要序，出持名三大要：「一者、六字洪名，念念之間欣厭具足，如出獄囚奔託王家，步步之間欣厭具足。是故萬緣之唾不食，眾苦之愁莫回。高置身於蓮華，便訂盟於芬利。蛆蠅糞壤，可煞驚慚！二者、參禪不可無淨土，為防退墮，甯不寒心！淨土不可入禪機，意見稍乘，二門俱破。若夫餘宗，在昔之時不必改行，但加善巧回向；在今之世，祗可助行，必須淨業專修。冷煖自知，何容強諍！三者、一句彌陀，非大徹不能全提，而最愚亦無欠少，倘有些子分別，便成大法魔殃。只貴一心受持，甯羨依稀解悟」！依此自行化他，一、廢萬行，二、廢參禪，三、廢學解矣。

    清同、光間玉峰古崑法師（建杭州彌陀佛寺，刻彌陀經於石。光緒十年，由汶溪西方寺淨果禮請為師終老。余於光緒三十三年始於西方寺閱藏），專奉堅密三要。與其學者妙能、照瑩等，集淨土隨學、淨土必來、蓮宗必讀、淨土神珠、淨業痛策等書。力主信深願切，專重記數持名；謂不記數持名，即非信深願切。石刻彌陀經、書字之沈善登居士，亦持其說。

    沈善登學問通博，集報恩論二卷，答問雜說各二十五則，護教宏淨殊精闢。主儒佛二教，謂道非教；已涉西學，並致書楊文會居士，研求日文、英文、梵文佛典。其集中附有修改之「玉峰一法治四病說」，亦名「念佛四大要訣」。謂念佛有貪靜境、參是誰、離妄想、求一心四病，治以一法曰出聲記數。每日定數，開口散念，終身不改，即是信深願切。謂靜境是四禪八定，偈曰：「稱名為動，坐禪為靜，捨動取靜，墮坑落穽」。參誰是騎驢覓驢，偈曰：「念佛為直，參誰是曲，捨直取曲，瞎人天目」。妄想不須斷，只須散念有恆，偈曰：「帶惑超橫，斷妄出豎，捨橫取豎，彌陀叫苦」。一心不亂，只是出聲散念佛名無間無休，偈曰：「散念為易，一心為難，捨易取難，過頭狂談」。依此則一、不可修定，二、不可參禪，三、不可伏斷妄想，四、不可攝散歸一；於深信切願下，但長時記數持名，並特重晨朝十念而已。

    三　碩果
    綜上源因而充盈成熟為碩果，則成蓮宗十三代靈巖印光祖師之淨土（依悟開法師所訂者應為十二祖，以印師在九祖後加行策為十祖，命終後其學人依次遞推，遂居十三）。印師在民初五六年間，吾固時挹清話。功潛清季，化著民初。他本習儒書，且嘗闢佛，後皈佛出家，博通教義，兼達宗門，誠為一大通家也。本身雖是一大通家，而卻教人不學通家。但他對人說話，亦應變而不錮，非玉峰堪及。就其對一般人之倡導，以告李天桂「力敦倫常，精修淨業」之八字，已盡範圍。其淨土決疑論云：「藥無貴賤，愈病者良，法無優劣，契機者妙。在昔之時，人根殊勝，知識如林，隨修一法，皆可證道；即今之世，人根陋劣，知識希少，若捨淨土，則莫由解脫」。又致大興善寺體安書云：「教理行果，乃佛法之綱宗；憶佛念佛，實得道之捷徑。在昔之時，隨修一法而四法皆備；即今之世，若捨淨土則果證全無。良以去聖時遙，人根陋劣，匪仗佛力，決難解脫。夫所謂淨土法門者，以其普攝上中下根，高超律教禪宗：實諸佛澈底之悲心，示眾生本來之體性。匯三乘五性，同歸淨域；導上聖下凡，共證真常。九界眾生離此法，上不能圓成佛道；十方諸佛捨此法，下不能普利群生。所以往聖前賢，人人趣向；千經萬論，處處指歸。自華嚴導歸以後，盡十方世界海諸大菩薩，無不求生淨土；由祇園演說以來，凡西天東土一切著述，末後俱歸向蓮邦」。又每示人以：「父慈子孝，兄友弟恭，夫倡婦隨，各盡己分，主敬存誠，克己復禮，明因識果，期免輪迴。諸惡莫作，眾善奉行，信願念佛，求生西方」。要之，則「敦倫善世，念佛往生」而已。

    核其關隘，在「今世人根陋劣」一言，不然，何以以一大通家而專切如是耶？昔三階教亦嘗以末法根劣，致廢所餘一切禪教律。然非不知「法若當機，皆可成佛」，則他人不能斥其無知矣。然限以今世當機，則除淨土，餘皆可廢。而於世善，復崇儒術，則佛之律儀戒善亦不須弘，而佛法僅存真信切願念彌陀佛矣。又恆力阻男女出家，雖有鑒僧弊，消極止濫，主由崇儒家倫常為善；但須信願念佛，帶業往生，更不須增上戒定慧也。故充其類而一轉，大可成為在家淨土行之日本真宗。

    四　轉流
    承印師之化，而確信彌陀淨土，切願命終往生，定課每日念佛（或僅十念）之士女，雖惑業熾然，在臨終有往生徵驗者，聞已有多人。然願為無行之空願，行僅稱名之散念，獲徵驗者又多屬在家士女，則依印師所言能起確信，實全恃信任彌陀他力而致此；則日本本願寺所謂「祗信他力」之真宗，躍然欲出。真宗教義以解行證信為次，信立則心身已全倚任彌陀、安住極樂，更不須願行矣。故彼宗純在乎信，願則屬於彌陀本願，正為信任之他力，非在人邊，往生不在命終而在信決心安之剎那。此剎那信心常續，即為已生淨土。行則乃已生淨土而再應化於人間之所行，只隨人群所宜以學以教而已。在中國儒化中可習行儒學，在今科學哲學藝術化中，亦可習行科哲文藝學術，故日本僧徒皆在家化。其大學於宗學教學之外，又能博綜科哲文藝之學術者也。

    日本之淨土宗，傳自中國之善導系。其後分流出之時宗、融通念佛宗，也不越中國臺賢之淨。而一至於從淨土宗演出之真宗，則迥然大異。故楊仁山居士力斥之，然演變至奪禪超教律之淨，世善遵儒行，而出世僅存信願念佛，其空願散念，只賴純信，殊有進為「純信彌陀他力」之真宗可能。然尚期命終往生，而無真宗「信成已生，還化利他」之行，則所短遠矣！（光宗、性覺、弘悲、向上合記）


5.中國佛學之重建

    第五章　中國佛學之重建

    第一節　略指所依
    中國佛學之重建，是中國佛學的一個結論。其中第一須依我講過的第三期佛法判攝，與中國佛學大綱為基本。

    第二節　教史概觀
    中國佛教史概觀，是廿年前曾經在武昌佛學院講過的。中國佛教自東漢從印度傳進後，一直到東晉道安法師這一階段，是為中國的初期佛教。

    一、主流　　這一期中的佛教、正是源泉渾渾尚未有宗派的成立、至道安法師便奠定了中國佛教的主流基石。把以前的佛學都綜合起來，作了一部綜理眾經目錄，能在諸經中提出佛法要旨來。而他最大的特點有四：1.本佛，可以說是佛本論。就是在他的直承於佛，推本於佛，而非後來分了派別的佛教。佛是總括行果、智境、依正、主伴的，如道安主張以釋為姓，亦是一個表徵。2.重經，因他是本佛的，所以其次便重佛所說的經以包括律論，決不以論為主。3.博約，就是他能夠由博覽而約要，一面固須博覽群經，但又要從博覽中抉出諸法的要旨。4.重行，即依所約要旨而本之去實踐修行。由是而即教即禪之主流形成，直承此主流而增長的則為慧遠等；直為根柢滋養者，則為安世高、曇無讖，實叉難陀譯經等。故天臺、賢首、宗門下及晚期淨土行諸祖，雖疊受旁流的影響，仍還由保持著這主流而演變下來。

    二、旁流　　其次、另外有兩個輔助的思潮，一為承傳龍樹提婆學系的羅什等；一為承傳無著世親學系的流支、真諦、玄奘等。這二思潮疊曾影響主流起變化，並吸收而又消化在主流裏。如天臺把三論判為通教，並認為不圓滿；但他不能成為主流，不過愈使主流擴大而充實罷了。它有著與道安相反的四個特點：1.本理的，它不像道安的直本於佛，而所本的是空或唯識的理（以整個佛果言，理為境之一分）。2.重論的，因為是本理的，所以他們並不直據佛說的經，只以發揮此理的各祖師所著的論典為重。

    3.授受的，因為重論，因此它們的思想也便拘入幾部論的範圍內，傳授而承受，不能博取佛一切經而發揮偉大的創作。4.重學的，他們平常都孜孜鑽研講說，而不能往經中摘取要旨去修行證果。

    三、表攝　　這兩支旁流使主流影響而變化。在中國佛教史概觀上，它即是助成主流以成臺賢禪淨之發展的，而主流亦兼攝律與密以佐其行，略表明其大概。如下：

    第三節　博究融匯
    禪台賢淨應探究漢文及融攝巴利文藏文日文之教法：中國佛學的所以要重建，因為末流的禪淨已非常貧乏，台賢也不充實，故必探究漢文的一切佛典，並融匯巴利文藏文及日文的佛學來充實，這有四段：

    一、安般禪五門禪之探攝　　初傳安世高等禪數之學，數就是毗曇法數，它即是一切阿毗曇論，而毗曇所本即五阿含、四部律等。如是異部諸論乃至後傳的俱舍、成實等，俱應研究，並融匯錫、緬所傳的巴利三藏，充實而趣於實踐修行。

    二、實相禪天臺教之探攝　　實相禪及由演出的天臺教義，應探本於法華、般若、涅槃等諸經及龍樹等論，並貫通小大顯密經論律咒。

    三、如來禪賢首教之探攝　　如來禪及由演出的賢首教義，應探本於華嚴經論，及馬鳴、堅慧諸論，精研楞伽、深密諸經，無著、世親諸論，並貫通小大顯密經論律咒。

    四、念佛禪淨土行之探攝　　念佛禪及由演成別禪透禪之淨土教行，應探本於念佛觀，及淨密各經論咒軌，研究融匯日本淨土真宗及西藏密宗。

    這裏提到這許許多多方面，以必如此方使主流之禪台賢淨不致空虛貧乏，中國佛學乃格外充實擴大，而可為重建的深厚的基礎。

    第四節　綜攝重建
    普融前義開建人乘趣大乘行果之佛學：這就是把前面的重重意義，普遍綜合融通貫持起來，如我第三期判攝佛法所明的。這不但是中國佛學，也是通於世界的一切佛法。所以由普遍融攝前義，來開建依人乘趣大乘行果的，乃可重建中國佛學，並成為適應現在世界的佛學。因為在這個時代裏，如果是脫離現實人生，或否定他或與他亳無關係而來闡揚佛法，無論在中國在世界都是說不通而且不可能的；必須要講明佛法乃是發達人生的學理，乃可通行。以前我曾說過『仰止唯佛陀，完成在人格』的話，而一般人或又誤會成佛只不過是完成一般人的人格罷了，因而把佛法低陷到庸俗的人類生活中。其實我說的，乃是說：「從現實人生中去不斷的改善進步，向上發達，以至於達到圓滿無上的人格」。蓋人格的圓滿，是要到佛纔圓滿。所以在世界上先造成君子賢聖一般人的人格，固未嘗不是人格，惟佛陀的人格，卻非以此為滿足；必須從完成普通人格中更發大菩提心，實行六度四攝普利有情的菩薩行，不斷的發展向上，以至於成佛乃為圓滿的人格。所以，直接脫離或否定現實人生固不可以，而絕對地去和世界一般人混在一塊兒，失去發達人生向上的菩薩行，致陷佛學於世俗的人生範圍內，尢為未善。必須不僅有平常做人的標準德行（人乘），而能依此更趣向大乘的菩薩行，以完成宇宙人格最高峰的佛果。

    中國佛學能在新世界中成為世界性的佛學，非但要主持教理的人能夠闡明佛教發達人生之真理，依之以趣大乘行果；並須在人間實行六度四攝菩薩道，以盡力推行佛教利益人生的事業。如果不能這樣，世人必仍目為空談而不能見之於事實者，便足為佛教衰落之因素。六度四攝的實行，可詳於瑜伽菩薩戒，故我亦嘗說過「行在瑜伽戒本」的話，這尤其是主持佛教者所必須遵依奉行的。

    這就是中國要重建的佛學：一、普遍融攝前說諸義為資源而為中國亦即世界佛教的重新創建，二、不是依任何一古代宗義或一異地教派而來改建，而是探本於佛的行果、境智、依正、主伴而重重無盡的一切佛法。其要點乃在（甲）闡明佛教發達人生的理論，（乙）推行佛教利益人生的事業。如是，即為依人乘趣大乘行果的現代佛學。（光宗、性覺、弘悲、向上合記）（註三）

（註一）本章原題「賢首學與天臺學比較研究」，係二十一年秋在世苑圖書館講，法舫筆記，載於海刊十三卷十一期。此處應講從禪出教之臺賢學，以曾講此文，乃略而不講。承大師意，編入以完成書。
（註二）本章曾改題「中國淨土宗之演變」，載文史雜誌第四卷第九期。
（註三）本論連續登載海刊二十五卷二十六卷。


2.佛教各宗派源流

    佛教各宗派源流

            ──十一年在武昌佛學院編──

第一章 總論
第一節 佛說自證法一音無異
第二節 佛隨機說故有諸乘差別
第三節 佛示寂後結集諸藏差別
第四節 小乘大乘之差別
第二章 印度之小乘宗派源流
第一節 教義之分派
  一　上座大眾之分派
    甲　分裂之遠緣
    乙　分裂之主因
    丙　分裂後之狀況
二 大眾部之一再分派
    甲　一說部、說出世部、雞胤部
    乙　多聞部、說假部
    丙　制多山部、西山住部、北山住部
  三　上座部之一再分派
    甲　說一切有部、雪山部
    乙　犢子部、法上部、賢冑部、正量部、密林山七八一
    丙　化地部、法藏部
    丁　飲光部、經量部
  四　印度小乘二十部之統系
  五　諸部法義之對勘
   甲 宗輪論諸部本末宗義之同異
   1. 大眾部、一說部、說出世部、雞胤部之本七八七
   2. 大眾部、一說部、說出世部、雞胤部之末七八九
   3. 大眾部所出餘部之宗義
   4. 說一切有部之宗義
   5. 襲本上座之雪山部宗義
   6. 犢子部等五部之宗義
   7. 化地部本末同異宗義
   8. 法藏部飲光部經量部之宗義
   乙 依中土六宗說以總束二十部
   丙 統論二十部離合之勢
第二節 律學之分派
一 耶舍之矯正非法十事
二 傳聞由二部漸分至五百部
第三章 東傳之小乘宗派源流
第一節 律學之東傳宗派
一 諸部律學之翻譯
二 四分律之宏傳
三 南山律宗與四分律
四 南山宗明小乘律之大綱
第二節 教義之東傳宗派
一 小乘經論之傳譯
二 成實宗之源流
甲 成實宗之原委
乙 成實論乘部之判屬
丙 成實論之法相
丁 成實論之宗義
三 俱舍宗之源流
  甲　俱舍宗之名義
  乙　俱舍宗之緣起
  丙　俱舍宗之傳衍
  丁　俱舍論之文義
  戊　俱舍論之法相
  己　俱舍論之宗旨
  庚　俱舍論之行位
第四章 各地小乘宗派之源流
第五章 印度之大乘宗派源流
  第一節　傳教之大乘宗派
    一　未分宗派之大乘
    二　空宗有宗之大乘
    三　顯教密教之大乘
  第二節　傳證之大乘宗派
第六章 中華之大乘宗派源流
  第一節　大乘經論之傳譯
  第二節　三論宗之源流
    一　此宗之名義
    二　此宗之相用
    三　此宗之判攝
    四　此宗之行果
  第三節　涅槃宗之源流
    一　宗名
    二　宗史
    三　宗旨
  第四節　地論宗之源流
  第五節　禪宗之源流
    一　印度之淵源
    二　支那之流派
      甲　五祖及其旁支
      乙　南宗下之二流五家七派
    三　此宗之名義及宗旨
    四　唐季來此宗獨盛之故
  第六節　攝論宗之源流
  第七節　天台宗之源流
    一　此宗之得名
    二　此宗之傳統
    三　此宗之典籍
    四　時教之判攝
    五　觀法之安立
  第八節　南山宗之源流
    一　明此宗為大乘宗
    二　圓融戒行
    三　融小歸大
    四　通受別受
  第九節　淨土宗之源流
  第十節　唯識宗之源流
    一　名義之審定
    二　經論之依據
    三　師資之傳承
  第十一節　華嚴宗之源流
    一　宗名
    二　宗史
    三　宗義
  第十二節　真言宗之源流
    一　略史
    二　大義
  第十三節　大乘各宗派合論
    一　明廢立
    二　明差別
    三　明融貫
第七章 藏蒙滿之大乘宗派源流
  第一節　真言宗之蓮華部
    一　緣起
    二　分派
      甲　紅衣派
      乙　黃衣派
  第二節　毗摩羅密多羅之觀法
  第三節　甘丹派之戒律
第八章 朝鮮之大乘宗派源流
第九章 日本之大乘宗派
  第一節　緣起
  第二節　傳承於我國之宗派
    一　三論宗
    二　唯識宗
    三　華嚴宗
    四　天台宗
    五　真言宗
      甲　傳承
      乙　展發
    六　淨土宗
    七　禪宗
  第三節　日本轉出之宗派
    一　由淨土轉出之融通宗真宗時宗
    二　由天台宗轉出之日蓮宗
  第四節　綜論

    第一章　總論
    第一節　佛說自證法一音無異
    法界性相，雖本來常住如是，然未成無上正遍知，則終在窈冥恍惚之域。大覺圓明，如日光照了諸色，乃如實而證如證而說，故佛教之一切法流宗派，若直探其起源，則謂皆出釋尊菩提場中之智證可也。稱佛智所自證法界而說，證周圓故，說亦周圓，所謂「毗盧遮那佛，願力周沙界，一切國土中，恆轉無上輪」。斯則一音普宣，三際常演，雖有情隨類生解，而佛之所說固初無差異也。

    第二節　佛隨機說故有諸乘差別
    乘、譬有情依佛法所成運載之功用。謂具因之異生，聞果教而起信，順信解理，依解修行，行深得證，證圓果滿，故名之曰乘也。既隨有情依佛法所成功用以名乘，則有情之根器性欲差別故，佛逐機而教者亦遂有諸乘差別，二三四五乃至無量。約其大類言之，一、人天乘以濟無姓，二、小乘以濟聲聞姓，三、中乘以濟緣覺姓，四、大乘以濟如來姓，五、一乘以濟不定姓。此皆佛住世時，已有差別種姓之人所乘差別行果之教矣。雖或說一性無別，然有情習性，亦應許此差別。

    第三節　佛示寂後結集諸藏差別
    佛為一切教法之本。佛應世時，親聞佛說，佛示寂後，依佛遺教，佛之遺教，即諸聖弟子所聞持結集之法藏也。然法藏之結集，傳說非一。善見律傳經藏、律藏、論藏之結集。摩訶僧祇律但傳經藏，論藏；真諦則傳阿難誦經、富樓那誦論、優波離誦律、大迦葉為上首，由七葉窟界內上座眾結集之。其未及加入窟中者，曰界外大眾，別以婆師婆為上首，結集佛說。此祇及小乘者。四分律則傳經藏律藏論藏之結集；而阿含經外別有雜經藏，兼攝方等諸經，此則兼通大小乘者。西域記則傳阿難誦經、優波離誦律、大迦葉誦論；其不加入窟中之大眾部，別開會誦出經藏、律藏、論藏、雜集藏、禁咒藏。雜集藏攝根本大乘經，禁咒藏攝陀羅尼，此則兼通大小乘顯密教者。真諦又傳說文殊師利阿逸多等與阿難在鐵圍山結集大乘經；或傳大乘經由廣慧菩薩結集；而佛地經論亦言傳法菩薩結集；此三則專屬大乘者。故雖總唯一佛法藏，或分為聲聞與菩薩之二藏，或分為經律論之三藏，或分為經律論雜之四藏，或分為經律論雜集禁咒之五藏，因結集時已有差別也。按七葉窟中迦葉阿難優波離（或加富樓那）等界內上座，係當時儀式最嚴正之結集，然僅小乘之三藏（或經律藏） 耳。此外大小乘諸聖弟子之結集其所聞者，應不一而足。文殊彌勒等應亦曾結集。相傳迦葉眾結集已，出至窟外見復有眾弟子之結集，即宣言：『未制者莫制，已制者我等隨順』，殆結集後曾和合界內外大小乘眾，共相參印。而文殊等或嘗請阿難證其所傳，故有與阿難在鐵圍山結集大乘經之傳說，此讀增一阿含之序分，亦可想見髣彿。而大乘莊嚴經論，謂大小乘契經原來並行流傳者，深為可憑信也。

    第四節　小乘大乘之差別
    綜上三節所論，則佛從菩提場之自證法界而起，應機說法，已有諸乘差別。示寂後，諸聖弟子結集法藏，復有諸藏差別。此誠佛教一切法流宗派差別之源海也。然根本唯是小乘大乘而已。在藏即為聲聞與菩薩藏，以緣覺大都出無佛教之世，值遇佛世即攝於聲聞眾，雖智解稍廣，功行稍深，而自利之心生空之果相同故。人天業果，或為出世階梯，或為利他方便，附屬於小乘大乘故。一乘或為大乘別名，或為由小乘轉入大乘之漸悟菩薩說。故諸乘諸藏之差別，要唯小乘大乘之差別耳。由小乘大乘乃復流出一切宗派，於下列各章次第分述之。

    第二章　印度之小乘宗派源流
    第一節　教義之分派
    一　上座大眾之分派
    甲　分裂之遠緣
    今考佛弟子中有上座大眾之部類名稱者，實起於佛示寂後窟內外之結集。彼時雖未分裂為二派，且佛寂百餘年後分裂為上座大眾之二派亦與結集時窟內上座及窟外大眾無何淵源，但名稱之襲用，未始非一遠緣也。又相傳阿難陀尊者經行林間，聞一沙彌誦伽陀云：『若人生百歲，不見水潦鶴，不如生一日 而能得見之』。尊者呵以此非佛說，亟令更正誦云：『若人生百歲，不了生滅法，不如生一日，而得見了之』。數日後聞前沙彌誦水潦鶴如故，詢之，乃由彼剃度師謂阿難陀已老耄昏憒，記憶錯亂，乃令沙彌仍誦如故，尊者嘆息示寂云云（ 見付法藏因緣傳）。亦可見當時已有各宗其所聞之眾矣。復次，佛教初期盛行中印度，至阿育王時遍布五天兼及西域、南洋、混合多數方土風尚各異之民族同為一佛教徒，其內部自應易起分歧。若耶舍尊者與吠舍離僧會議非法十事，雖義關律學，且仍勒歸一律，要亦僧眾分裂之見端也。設非醞釀已至成熟，則大天縱雄辯，亦何至遽得大多數僧之宗仰哉？故細察其分裂之緣，所由來遠矣。

    乙　分裂之主因
    按玄奘三藏譯世友菩薩造異部宗輪論云：「如是傳聞：佛薄伽梵般涅槃後百有餘年，去聖時淹，如日久沒。摩竭陀國俱蘇摩城，王號無憂，統攝瞻部感一白蓋，化洽人神；是時佛法大眾初破，謂因四眾共議大天五事不同，分為兩部。一、大眾部，二、上座部。四眾者何？一、龍象眾，二、邊鄙眾，三、多聞眾，四、大德眾。其五事者，如彼頌言：餘所誘、無知，猶豫、他令入，道因聲故起，是名真佛教」。基師述記引大毗婆沙論，敘大天在家時曾烝母、弒父、弒阿羅漢、弒母。出家後又誑徒、誣佛，乃為一五逆十惡具備之人。五事者：一、阿羅漢為餘魔等所誘，得有漏失不淨之事，頌餘所誘是。二、阿羅漢得有不染汙無知，頌無知是。三、阿羅漢得有處非處疑，頌猶豫是。四、阿羅漢但由師令證入，不能自知，頌他令入是。七、大天自知罪重，夜呼苦哉，弟子驚問，飾謂聖道須因苦聲起，頌道因聲故起是。此一頌即大天集其誑徒之說，以誣為真佛教者也。由諍五事，致僧分裂：以無憂王時，高僧多聚居雞園寺；大天出家後，善能講誦三藏，王時請入內宮說法，臣庶多所歸仰。後雞園寺上座漸歿，布灑陀時輪大天昇座說戒，當眾宣說誑徒之五事，誣稱是真佛教；眾中之有學無學持戒多聞修靜慮者，咸起斥云：『汝言非佛教』，於是廣集四眾，分成兩朋，鬥諍紛然，不能和息。無憂王躬至寺中，從大天請，依多數為解決，時附和大天五事之凡眾多，而否認大天五事之賢聖少，王遂訶伏上座之賢聖眾，僧乃分裂為上座與大眾二部云。

    丙　分裂後之狀況
    無憂王既贊成附和大天五事之多眾，彼否認大天五事諸上座，乃相約捨離雞園寺，現神通力，同往迦濕彌羅國。無憂王聞之，雖嘗堅請重返雞園寺，卒以上座眾不允，遂就迦濕彌羅造鴿園寺等數百僧伽藍以居之，盛行上座部之化。而無憂王所居波吒釐城，則相率奉雞園寺內附和大天之大眾部僧，於是上座與大眾之二派，分道揚鑣，各傳所宗。依此二部為本，遂更分裂出下述諸部。然異部宗輪論傳佛示寂二百年時，更有一名大天者，多聞精進，重提五事，似係一人傳說異詞，論主隨聞兩存耳，又基師瑜伽略纂頗褒譽大天；分別功德論且云『唯大天一人是大士』，則若非別有一人名大天者，必出於宗奉大天之大眾部所傳說耳。由是可反證上座部所傳說大天五事及其惡行，未可盡信。而此中所云大天，必係多聞精進之傑出人才，為僧中後起之新進派領袖，由之分立為大眾部，可無疑義。抑推其諍論之起，起於上座漸歿，輪大天昇座說戒，可知向來雖未分裂，第因上座猶多，致新進派無由表見耳，實則其潛勢力積之深矣。

    二　大眾部之一再分派
    甲　一說部、說出世部、雞胤部
    論云：「後即於此第二百年，大眾部中流出三部：一、一說部，二、說出世部，三、雞胤部」。按述記謂大眾部中凡多聖少，容易分裂，故不久又出三部。一說部說：世出世法唯一假名，皆無實體。與大眾部本旨不合，遂別分為派。以說唯一假名，故名一說，此依所立義為名者。說出世部說：世間法但有假名，出世間法則皆真實。與大眾部本旨及一說部皆有不同，因又另成一派。以說出世法實，名說出世，亦依所立義為名者。雞胤部梵語憍矩胝部，此從部主之姓立名者，真諦三藏譯名灰山住部，述記曾辨其非。此部於三藏中唯宏阿毗達摩不宏經律，謂經律是佛方便之教，應捨經律為說之心，唯依正理正勤修行，疾斷煩惱。此其主張頗近宗門，故又另立一派。此大眾部第一期所分出之三派也。

    乙　多聞部、說假部
    論云：「次後於此第二百年，大眾部中復出一部，名多聞部。次後於此第二百年，大眾部中更出一部，名說假部」。此為大眾部中第二期第三期所分出之二派。按述記名多聞部者，廣學三藏，深悟佛言，從部主德，立多聞名。又傳佛世有一無學名祀皮衣，入定雪山經二百年，出定至大眾部宏其三藏，多有深義，超舊所聞，或信不信，遂又分為一派。說假部則說世出世法中皆有少分是假，與大眾部本旨有異，亦不同一說部說出世部，故另名說假部，從所宗之義立名也；或譯分別說部。

    丙　制多山部、西山住部、北山住部
    論云：「第二百年滿時，有一出家外道，捨邪歸正，亦名大天，於大眾部中出家受具，多聞精進，居制多山。與彼部僧重詳五事，因茲乖諍，分為三部：一、制多山部，二、西山住部，三、北山住部」。此中大天即疑與前大天是一人者。然宗輪論於前大天不詳所以，於此則指其先係出家外道，次於大眾部中出家受具多聞精進，後與彼眾重詳五事，乖諍分為三部。言之鑿鑿，或係同名之另一人亦未可知，以印度人往往同名也。制多此云靈廟，乃山名也。大概彼時大眾部僧，多有聚居於制多山者。一日重論大天五事，或然或否，分為三部，占優勝者仍居制多山；曰制多山部；其餘二部，或遷居制多山之西，曰西山住部，或遷居制多山之北，曰北山住部，皆以所居之處立名。以上為大眾部之分派。

    三　上座部之一再分派
    甲　說一切有部、雪山部
    論云：「其上座部經爾所時一味和合，三百年初，有小乖諍，分為兩部：一、說一切有部，亦名說因部。二、即本上座部，轉名雪山部」。按述記，上座部傳承迦葉之教，首宏經教，律論次之。造大毗婆沙本論之迦多尼衍子，彼時於上座部中出家，首宏對法，經律為次，與本旨有異。復因上座中有信奉大天五事者，致稍起乖諍，順迦多尼衍子不信大天五事者，以說有為無為一切法皆有實體故，名說一切有部，即梵語薩婆多部也。復於一法廣為分別說其所以，亦名說因部。義理深長，人多信奉。於是遵迦葉先經後律論、而復信大天五事之耆舊，雖仍襲用上座之名，以遷避於雪山，故轉名雪山部，雪山部即本上座部。述記取真諦三藏譯本及文殊問經，辨十八部即二十部，與雪山部即本上座部甚詳。按上座部分為說因部與雪山部之二部時，頗與大眾部流出各部不同，蓋裂成二部後，即無復本上座部之存在也。

    乙　犢子部、法上部、賢冑部、正量部、密林山部
    論云：「後即於此第三百年中，從說一切有部流出一部名犢子部。次後於此第三百年，從犢子部流出四部：一、法上部，二、賢冑部，三、正量部，四、密林山部」。犢子部乃以部主之姓立名者，真諦譯可住子部，述記辨其非是。此部與眾不同，獨說有我，後世多指為附佛法外道云。法上、賢冑、大量、密林山之四部，則皆從犢子部流出。據述記法上乃部主之名，法中之上，故名法上。賢亦部主之名，冑指苗裔，此眾皆賢阿羅漢之苗裔，故名賢冑。量謂衡審刊定，自以所立法義，審定無邪，故名正量。密林之山部主所居，故依居處立名。此四部各釋舍利弗阿毗達磨，義有出入，後又各取經義添著造論，與犢子部本旨乖異，遂離犢子各成一派。

    丙　化地部、法藏部
    論云：「次後於此第三百年，從說一切有部復出一部名化地部。次後於此第三百年，從化地部流出一部名法藏部，自稱我襲采菽氏師」。按述記化地部主，先是國王，後於說一切有部中捨國出家，宏宣佛法，化所統地，名為化地。大概因化盛僧多，別成一派者，即梵音彌沙塞部也。次法藏者是部主名，亦得名為法密，梵音即曇無德。此部中說法藏有五：一、經，二、律，三、論，四、明咒，五、菩薩。既乖化地，他部亦不信之，遂獨立一派，引大目犍連為師以證。

    丁　飲光部、經量部
    論云：「至三百年末，從說一切有部復出一部名飲光部，亦名善歲部」。按飲光即迦葉波，乃部主姓也。善歲是稱部主早歲便有賢善之德也。此部即或存梵音、名為迦葉維部者是也。論云：「至第四百年初，從說一切有部復出一部名經量部，亦名說轉部，自稱我以慶喜為師」。按述記此師唯依經為正量，不依律及對法，凡所援據，以經為證，即經部師，從所宗法名經量部。亦名說轉部者，此師說有種子，唯一種子現在相續轉至後世，故言說轉。或說度部，與說轉同。慶喜即阿難陀，於結集時慶喜宏經，滿慈宏論，近執宏律，今既宗經不宗律論，故以慶喜為師。

    四　印度小乘二十部之統系
    論云：「如是大眾部四破或五破，本末別說合成九部：一、大眾部，二、一說部，三、說出世部，四、雞胤部，五、多聞部，六、說假部，七、制多山部，八、西山住部，九、北山住部」。「如是上座部七破或八破，本末別說成十一部：一、說一切有部，二、雪山部，三、犢子部，四、法上部，五、賢冑部，六、正量部，七、密林山部，八、化地部，九、法藏部，十、飲光部，十一、經量部」。按所云大眾部四破或五破者，連根本之分為大眾部上座部，則有五次破裂，若專從大眾部所分出者以言，則但有四次破裂也。所云上座部七破八破者，亦連根本之分為大眾部上座部，則有八次破裂，若專從上座部所分出者以言，則但有七次破裂也。今依各派所從出及破裂之先後，撮為一表如下：

    按異部宗輪論所傳印度之小乘宗派，盡此二十部矣。然此論之世友論主，乃佛寂五百餘年間人，後之分派，或容有未及知之者。傳說戒律由二十部轉為五百部，又安知教宗不分裂為多部哉？第末由考之耳。另真諦傳十八部及錫蘭傳部派，可參考之。

    五　諸部法義之對勘
    甲　宗輪論諸部本末宗義之同異
    論云：「如是諸部本宗末宗同義異義，我今當說」。按述記此中所云本宗同義與末宗異義可作兩解：一、假如化地部從說因部流出，初起諍時與說因部所同之義，名為本宗同義。分部後由化地部所增立之義，與本說因部異者，名末宗異義。二、假如化地部內本所同義，名為本宗同義；後時有異論起，乖所宗義，則名末宗異義。今依此義為表如下：

    今依宗輪敘二十部本末宗同異義之次序，分目述之。
    １.大眾部一說部說出世部雞胤部之本宗同義
    （一）世尊觀 「謂四部同說：諸佛世尊皆是出世，一切如來無有漏法。諸如來語皆轉法輪，佛以一音說一切法，世尊所說無不如義。如來色身實無邊際，如來威力亦無邊際，如來壽量亦無邊際。佛化有情令生淨信無厭足心。佛無睡夢。如來答問不待思惟。佛一切時不說名等，常在定故，然諸有情謂說名等歡喜踴躍。一剎那心了一切法，一剎那心相應般若知一切法。諸佛世尊盡智無生智恆常隨轉乃至般涅槃」。按此概同大乘，而與薩婆多宗等不同也。

    （二）菩薩觀 「一切菩薩入母胎中，皆不執受羯剌藍、頞部曇、閉尸、 鍵南為自體。一切菩薩入母胎時，作白象形。一切菩薩出母胎時，皆從右脅（按上皆說一切最後身菩薩者）。 一切菩薩不起欲想恚想害想。菩薩為欲饒益有情，願生惡趣隨願能往」。按此說一切第二阿僧祇劫以上之菩薩者，亦與薩婆多等不同。

    （三）智識觀 「以一剎那現觀邊智，遍知四諦諸相差別。眼等五識身有染有離染。色無色界具六識身（ 按此句在佛法大小乘中為最特別義）。 五種色根肉團為體，眼不見色，耳不聞聲，鼻不嗅香，舌不嘗味，身不覺觸。在等引位有發語言，亦有調伏心，亦有諍作意」。此大都與餘部有異。

    （四）聖果觀 「 所作已辦，無容受法。諸預流者心心所法能了自性。有阿羅漢為餘所誘，猶有無知，亦有猶豫，他令悟入，道因聲起。苦能引道，苦言能助。慧為加行，能滅眾苦，亦能引樂。苦亦是食。第八地中亦得久住。乃至性地法皆可說有退。預流者有退義，阿羅漢無退義。無世間正見，無世間信根，無無記法，入正性離生時，可說斷一切結。諸預流者造一切惡，唯除無間」。案此中諸說，與餘部差異者頗多。而大眾部與上座部分部之諍本，亦出於此。

    （五）教法觀 「佛所說經，皆是了義。無為法有九種：一、擇滅，二、非擇滅，三、虛空，四、空無邊處，五、識無邊處，六、無所有處，七、非想非非想處，八、緣起之性，九、聖道支性。心性本淨，客塵隨煩惱之所雜染，說為不淨。隨眠非心非心所法，亦無所緣。隨眠異纏，纏異隨眠，應說隨眠與心不相應，纏與心相應。過去未來非實有體。一切法處非所知非所識，是所通達。都無中有（此句義亦特別）。諸預流者亦得靜慮（其不同處，與下說一切有部對勘可知）。如是等是本宗同義」。

    ２.大眾部一說部說出世部雞胤部之末宗異義
    此四部之末宗異義者：「如如聖諦，諸相差別，如是如是，有別現觀。有少法是自所作，有少法是他所作，有少法是俱所作，有少法從眾緣生。有於一時二心俱起。道與煩惱各俱現前。業與異熟有時俱轉。種即為芽。色根大種有轉變義，心心所法無轉變義。心遍於身，心隨依境卷舒可得。諸如是等末宗所執，展轉差別有無量義」。

    ３.大眾部所出餘部之宗義
    多聞部之宗義：「謂佛五音是出世教：一、無常，二、苦，三、空，四、無我，五、涅槃寂靜，此五能引出離道故。如來餘音，是世間教」；及大天五事之一偈。「餘所執多同說一切有部」。
    說假部本宗同義：「謂苦非蘊。十二處非真實。諸行相待，展轉和合，假名為苦，無士夫用。無非時死，先業所得。業增長為因，有異熟果轉。由福故得聖道，道不可修（此句特義），道不可壞。餘義多同大眾部執」。
    制多山部西山住部北山住部本宗同義：「謂諸菩薩不脫惡趣。於堵波興供養業，不得大果」。餘義同大眾部。

    ４.說一切有部之宗義
    （一）總法觀 「謂一切有部諸法有者，皆二所攝：一、名，二、色。過去未來體亦實有。一切法處皆是所知，亦是所識及所通達。生、老、住、無常相，心不相應行蘊所攝。有為事有三種，無為事亦有三種。三有為相別有實體。三諦是有為，一諦是無為」。

    （二）雜法觀 「四聖諦漸現觀，依空無願二三摩地，俱容得入正性離生。若已得入正性離生，十五心頃說名行向，第十六心說名住果。世第一法一心三品，世第一法定不可退、預流者無退義，阿羅漢有退義。非諸阿羅漢皆得無生智。異生能斷欲貪瞋恚，有諸外道能得五通。亦有天中住梵行者，七等至中覺支可得，非餘等至。一切靜慮皆念住攝。不依靜慮得入正性離生。亦得阿羅漢果。若色界無色界身，雖能證得阿羅漢果，而不能入正性離生。依欲界身非但能入正性離生，亦能證得阿羅漢果。北俱盧洲無離染者，聖不生彼及無想天。四沙門果非定漸得，若已先入正性離生，依世俗道有證一來及不還果可說。四念住能攝一切法。一切隨眠皆是心所，與心相應，有所緣境，一切隨眠皆纏所攝，非一切纏皆隨眠攝。緣起支性定是有為，亦有緣起支隨阿羅漢轉，有阿羅漢增長福業。唯欲色界定有中有。眼等五識身有染無離染；但取自相唯無分別。心心所法體各實有，心及心所定有所緣。自性不與自性相應，心不與心相應，有世間正見，有世間信根，有無記法，諸阿羅漢亦有非學非無學法。諸阿羅漢皆得靜慮，非皆能起靜慮現前。有阿羅漢猶受故業，有諸異生住善心死，在等引位必不命終。佛與二乘解脫無異，三乘聖道各有差別。佛慈平等不緣有情，執有有情不得解脫。應言菩薩猶是異生，諸結未斷。若未已入正性離生，於異生地未名超越，有情但依現有執受相續假立。說一切行皆剎那滅。定無少法能從前世轉至後世，但有世俗補特伽羅說有移轉。活時行攝即無餘滅，無轉變諸蘊。有出世靜慮。尋亦有無漏。有善是有因。等引位中無發語者」。

    （三）教法觀 「八支聖道是正法輪，非如來語皆為轉法輪。非佛一音能說一切法。世尊亦有不如義言。佛所說經非皆了義，佛自說有不了義經」。
    「此等皆為本宗同義，末宗異義其類無邊」。案依此與前大眾等四部之宗義，一一對勘，猶並峙之二峰也。

    ５.襲本上座之雪山部宗義
    雪山部之本宗同義：「謂諸菩薩猶是異生，菩薩入胎不起貪愛。無諸外道能得五通。亦無天中住梵行者。及大天之五事一偈，餘義同說一切有部」。按大天五事，本為上座部與大眾部所由之起諍而分立者。乃事過未及百年，上座部因分出說一切有部而轉為雪山部，遂至數典忘祖反認大天五事，則此襲稱上座之雪山部，已不啻投降於大眾部。而此後上座部之正宗，遂在說一切有部而不在雪山部矣。

    ６.犢子部等五部之宗義
    犢子部本宗同義：「謂補特伽羅非即蘊離蘊，依蘊界處假施設名。諸行有暫住亦有剎那滅。諸法若離補特伽羅，無從前世轉至後世，依補特伽羅可說有移轉。亦有外道能得五通。五識無染亦非離染。若斷欲界修所斷結，名為離欲，非見所斷。即忍、名、相、世第一法，名能趣入正性離生，若已得入正性離生，十二心頃說名行向，第十三心說名住果。有如是等多差別義」。
    四部異義：次「因釋一頌執義不同，從此部中流出四部，謂法上部、賢冑部、正量部、密林山部。所釋頌言：已解脫更墮，墮由貪復還，獲安喜所樂，隨樂行至樂」。茲據述記列四部四釋不同如下：

    ７.化地部本末同異宗義
    （一）化地部本宗同義 「謂過去未來是無，現在無為是有。於四聖諦一時現觀，見苦諦時能見諸諦，要已見者能如是見。隨眠非心亦非心所，亦無所緣，與纏異。隨眠自性心不相應，纏自性心相應。異生不斷欲貪瞋恚。無諸外道能得五通，亦無天中住梵行者。定無中有。無阿羅漢增長福業。五識有染亦有離染。六識皆與尋伺相應。亦有齊首補特伽羅。有世間正見，無世間信根。無出世靜慮，亦無無漏尋。善非有因。預流有退，諸阿羅漢定無退者。道支皆是念住所攝。無為法有九種：一、擇滅，二、非擇滅，三、虛空，四、不動，五、善法真如，六、不善法真如，七、無記法真如，八、道支真如，九、緣起真如。入胎為初，命終為後，色根大種皆有轉變，心心所法亦有轉變。僧中有佛，故施僧者便獲大果，非別施佛。佛與二乘皆同一道。同一解脫。說一切行皆剎那滅。定無少法能從前世轉二後世」。

    （二）化地部末宗異義 「謂說實有過去未來。亦有中有。一切法處皆是所知，亦是所識。業實是思，無身語業。尋伺相應。大地劫住。於堵波興供養業所獲果少。隨眠自性恆居現在，諸蘊處界亦恆現在。此部末宗，因釋一頌執義有異，如彼頌言：五法定能縛，諸苦從此生，謂無明貪愛，五見及諸業」。

    ８．法藏部飲光部經量部之宗義
    （一）法藏部之宗義 「謂佛雖在僧中所攝，然別施佛果大非僧。於堵波興供養業獲廣大果。佛與二乘解脫雖一而聖道異。無諸外道能得五通。阿羅漢身皆是無漏。餘義多同大眾部執」。

    （二）飲光部之宗義 「謂若法已斷已遍知則無，未斷未遍知則有。若業果已熟則無，果未熟則有。有諸行以過去為因，無諸行以未來為因。一切行皆剎那滅。諸有學法有異熟果。餘義多同法藏部執」。

    （三）經量部之宗義 「謂說諸蘊有從前世轉至後世，立說轉名。非離聖道有蘊永滅 有根邊蘊、有一味蘊。眾生位中亦有聖法 執有勝義補特伽羅。餘所執多同說一切有部」。

    乙　依中土六宗說以總束二十部
    1.我法俱有宗 此中有二：一、人天乘，二、小乘。謂犢子、法上、賢冑、正量、密林山五部，彼立三聚法，初二是法，後一是我。又立五法藏：一、過去，二、現在，三、未來，四、無為，五、不可說。第五是我，以不可說是有為無為故。然此五部，餘大小乘共推不受，呼為附佛法外道，以諸外道所計雖殊，皆立我故。此亦等取經量部之勝義我之少分。

    2.法有我無宗 謂薩婆多、上座、多聞三部。彼說諸法二種所攝，一、名，二色。或四種所攝，謂三世及無為。或五種所攝，謂一、心，二、心所，三、色，四、不相應，五、無為。故一切法皆悉實有。於諸法中並不立我，以無我故，異外道計。又於有為之中，立正因緣以破外道邪因無因。此亦兼攝末化地部少分，實為最純正之小乘宗也。支那所傳之小乘俱舍宗，亦依此為本宗，調和經量部而進化之者。

    3.法無去來宗 謂大眾、經量、雞胤、制多、西山、北山、法藏、飲光之八部，等取本化地部一分。唯說現在諸有為法及無為法為有故，以過未之法，體用俱無故。成實論依此為本宗。

    4.現通假實宗 謂說假部。就前現在有為法中，在五蘊為實，在界處為假，隨應諸法假實不定。其成實論末經部論皆是此類。

    5.俗妄真實宗 即說出世部。謂世俗法皆假，以虛妄故；出世法皆實，非虛妄故。此義可通大乘三論宗之少分。

    6.諸法但名宗 即一說部。謂一切我法，但有假名無實體故。此亦能攝大乘三論宗之少分。

    案此六宗乃依從有入空為序，從我法俱有而我空，而過未法空，而現法一分空，而世法空，而一切法空也。今將六宗攝二十部，列表如下：

    丙　統論二十部離合之勢
    此小乘二十部之漸次分裂。起自第二百年至第四百年，為時最多亦不過二百年耳。此三百年中，小乘宗派之蔚起，乃呈此波譎雲詭之觀，亦可見印度於阿育王後，小乘佛法之盛行一時矣。然自第二百年至第三百年間，可視為大眾部最發達之時代，以大眾部八派皆在彼時分出故。自第三百年至第四百年間，可視為薩婆多部（上座部代表）最發達之時代，以上座部十派皆自彼時分出故。進至第五百年，則漸為大乘代興之時代矣。統觀此二十部離合之勢，初諍大天五事分為大眾上座之二部、比一大變矣。後上座部分為薩婆多雪山之二部，襲稱上座之雪山部反奉持大天之五事為宗義，此亦一大變遷矣。後大天重詳五事而分制多山等三部，此一小變也。本從大眾部流出之多聞部，其宗義乃多同說一切有部。本從說一切有部流出之法藏部、飲光部、其宗義乃多同大眾部，此亦一小變也。回互交絡，其經緯組織之奇，殆五光十色燦爛同霞錦矣！

    第二節　律學之分派
    按印度小乘律學之分派，今可考稽者無多。律藏及付法藏因緣傳等，雖略曾敘及，未有專史詳其事焉。佛曾稱「吾弟子中持律第一者優波離」，是故佛示寂後 窟內上座皆推優波離結集律藏。且律唯佛制，弟子唯有嚴守，此於律學固應一味無異也。然當時窟外大眾既曾別為結集，難保無稍有出入之處。雖迦葉宣言窟外眾『未制者莫制，已制者我等隨順』；窟內外眾仍一味和合無間，而罅隙之痕即留此矣。今就其顯著者略述如下。

    一　耶舍之矯正非法十事
    佛寂百年時，跋耆種族於吠舍離城出家者頗多，其眾於吠舍離左近，唱非法十事而自行之（見五分律卷三十，十誦律卷六十，善見律毗婆沙卷一）。非法十事者：一、薑之鹽漬者得貯至異日，二、得間食，三、雖既一食得復就座取食，四、雖一在寺內食入市邑時得再取食，五、酪得和酥油石蜜食之，六、得飲闍樓枷酒，七、座席敷物得大小隨意，八、出家前雖屬俗士之所習而於出家後不妨行之，九、說戒之法會得一部僧眾各別行之，事後求全體僧眾之承諾，十、得受金銀錢貨貯藏之。

    彼眾於每月說戒之日，參觀者多時，盛水於缽，至俗士群集處而告之曰：『願施錢於僧眾』。俗士或施錢或鄙棄之。時有高僧耶舍。見其狀且驚且悲，誠令勿如是非法求施。彼眾誤會耶舍之意，各分錢耶舍。耶舍知不可化，轉勸諸俗士勿非法施，施受俱無利益。彼眾大憤，乃宣告公逐耶舍。厥時中印東部多新進之僧，西部多耆舊之僧，耶舍乃或親身往，或遣徒訴其事於西部諸耆舊。而彼眾亦邀東部諸新進，東西兩部新舊對峙。阿育王患之，乃集二派僧於吠舍離重閣講堂，開誦律會以論決之。兩派各舉四高僧為審辨委員，東派為一切去、沙留屈闍、須毗多沙、薩婆伽眉，西部為薩婆多、修摩那、三摩三浮陀、耶舍。推薩婆多為委員長，向一切去逐事責問，一切去逐事答辯，又互審檢律部。會議七月，結果判決吠舍十事為非法。其時中印之僧眾，形式上雖仍統為一，而實質上則已離而為二也。相傳佛示寂一百年後漸分二部，恐即指此。不然，則僧因教義之諍分為大眾上座之二部，律亦屬之分為二部歟。

    二　傳聞由二部漸分至五百部
    傳說如來在五十年，隨事制宜，滅後、弟子結集為一部八十誦律。佛寂百年，五師瓶瀉，純是一味，未分異見。一百年後漸分二部、五部，及二十部乃至五百。今按律分五部，相傳由優婆多（疑即大天等師）弟子五人異見所分。至二十部大約即前由教義而分之二十部，各誦一部律耳，若今所傳曇無德律等。故古云：「異見競鼓，猶如浩波，經律論藏，悉成分裂」也。以律之分成五百部，更可推知經論之所分者亦也。但考今所傳者，則僅四律五論及毗奈耶有部諸律耳。詳下律學之東傳宗派。

    第三章　東傳之小乘宗派源流
    第一節　律學之東傳宗派
    一　諸部律學之翻譯
    佛教東來，其初譯皆小乘之經。曹魏時法時尊者雖創受戒，律論末度；晉釋道安等以僧伽闕儀律，頗憂及之。至羅什漸出大部經論，並與弗若多羅三藏共譯薩婆多部之十誦律，事半未就；得曇摩流支及卑摩羅叉續成之，共六十一卷，是支那有廣律之始也。次由佛陀耶舍譯出曇無德部之四分律，共六十卷；彼時由佛陀跋陀羅共法顯譯僧祇律得四十卷，而罽賓佛陀什共智勝譯彌沙塞部之五分律亦成三十卷。當譯出時四並傳行，唯後代則獨宏曇無德部耳。至迦葉遺律，唯傳戒本，其廣律未傳也（按戒本梵名波羅提木叉，廣律梵名毗尼即毗奈耶）。至唐時義淨三藏譯根本說一切有部律甚多（應即十誦律之別譯）。此外若毗奈耶律，至趙宋時猶有翻譯，然束之大藏，未有宏傳者也。嘗觀各部之廣律，所述律文及緣起之跡，大致從同，出入甚少，足見其是從一本轉鈔，各宗派分誦耳。至其造論解說，則各彰宗義，異同者多。各宗釋律之論，東傳者凡五：一、毗尼母論，二、摩得勒迦論，此二是宗薩婆多律立論者。三、善見論，此解四分律者。四、薩婆多論，此亦釋薩婆多之十誦律者。五、明了論，則依正量部律立論。四律五論，為東土從古所傳稱之小乘律也。

    二　四分律之宏傳
    四分律乃佛寂第三百年時，由法藏部主（即曇無德羅漢，或譯法正尊者是）集誦而出，既來東土，化緣獨深，於諸部律獨宏此論。先由慧光律師作略疏四卷，稍後相部（即法礪）律師作中疏十卷，智首律師作廣疏，名三要疏。厥後除南山道宣律師外，更有嵩岳律師作相部大疏飾宗記十卷，東塔律師四分開宗記十卷，玄惲律師毗尼討要三卷，蓋唐時已不下二十餘家矣。此皆依六十卷之四分廣律，及宗釋四分律之善見論，以廣為宏揚者也。

    中國在初傳，四律雜宏，未有定習，迨終南山道宣律師承智首律師之統，尊依四分律以明受體而談隨行，漸成專尚。然當時與之並宏四分律者，尚有相部法礪律師及東塔懷素律師之二家，宗義相差，門徒互諍，謂之唐朝四分律之礪、宣、素三派。其律義不同之處，今不能詳考矣。而不久之間，諸家概廢絕不行，唯終南山道宣律師一派獨傳，自爾以來，遂號南山律宗。以南山宗義，受隨相稱，行相備足，大小途和，解行相應，故古今諸德，俱競歎美，中日各宗並承依學。其所著行事鈔，作記解者且百數家，可想知其盛矣。

    三　南山律宗與四分律
    東土四分律之宏，本不始於南山律師，而此師於四分律之遺傳後世，實有大因緣也。一、因此師建立化制二教故（亦名化行二教）。謂化教者，經論所詮定慧法門，四阿含等大小乘經論是也。制教者，律教所詮戒學法門，四分律等大小乘律教是也。今此宗部即律藏教，以戒為宗，戒行清白，定慧自立，故先持戒制禁業非，然後定慧伏斷煩惱。為道制戒，本非世福，三乘聖道，唯戒為基，能判攝如來一代遺教故也。二、因此師融通大小乘故。四分一律，慧光云是大乘，法礪玄惲云是小乘。南山律師獨云義通大乘。業疏中立五義分通，謂沓回心，施生成佛（施一切眾生皆共成佛道），識了塵境，相召佛子，捨財用輕。遙超餘部，實為深義。又謂此教所依，本是小乘四分律本，元被小乘故；然義當大乘，根機漸進故。當分小乘，故小乘無不兼，分通大乘，故大乘無不攝。三、因此師束諸戒為四科故。謂一者、戒法，如來所制法通萬境故。二者、戒體，受者所發，心府領納故。今四分宗依成實論非色非心為體。三者、戒行，受者隨持，三業廣運故」四者、戒相，美德外彰，持相可軌故。故南山律宗雖為融小歸大之一乘律宗，而實為四分律宗傳統之祖。自曇無德尊者、曇摩迦羅尊者、法聰律師、道覆律師、慧光律師、道雲律師、道洪律師、智首律師、以至於師，稱為四分律宗九祖也。

    四　南山宗明小乘律之大綱
    南山律師於小乘戒學，曾著有章疏五大部：一、行事鈔三卷，二、戒疏四卷，三、業疏四卷，四、釋毗尼義鈔三卷，五、比丘尼鈔三卷。此外若戒本羯磨註解及小部律章，諸文部帖，皆律宗之北辰、戒學之南針也。其大綱不出止作二持，略表如下：

    止作二持，別律攝學，廣攝一切佛法。二具足戒，其比丘戒廣則無量，中則三千威儀、六萬細行，略則二百五十。比丘尼戒廣亦無量，中則八萬威儀、十二萬細行，略則三百四十八戒。以比丘比丘尼受具戒時，並得如此無量無邊等戒，故名具足戒也，其五戒、八戒、十戒、六法皆攝於具戒。漸誘機根以為具戒方便，故戒總有五位。比丘比丘尼具足戒，式叉摩那受六法戒，沙彌、沙彌尼受十戒，優婆塞、優婆夷五戒，八戒則為在家眾授暫時之出家戒也。

    第二節　教義之東傳宗派
    一　小乘經論之傳譯
    自漢明帝夜夢金人，派蔡愔等十八人迎得摩騰竺法蘭白馬馱經像來後，支那佛法即增高繼長，迄今流衍不絕。但摩騰等僅於小乘經中摘譯若干條法義以示於人而已，若今所謂之四十二章經、八大人覺經之類。其次漸抽譯阿含等一品數品或其頗小部之經，大概皆小乘經也。嗣乃漸譯般若法華等大經，然未譯論也。已而漸有傳譯毗曇者。至鳩摩羅什始譯小大乘論，成實論即譯於其時者。其後小大乘經及論，翻譯漸備。真諦三藏譯論頗多，俱舍論曾由一譯，復由玄奘三藏重譯。按譯傳來之小乘經論未嘗不多，然以支那人根習相遠，不成宗尚，故成為宗派者僅小乘中最進步之成實論與俱舍論傳宏一時，然唐宋來亦早銷沉矣。

    二　成實宗之源流
    甲　成實宗之原委
    宗成實論立教之宗派，故名為成實宗。造成實論者，相傳佛寂九百年時，薩婆多宗學者鳩摩羅陀有高足訶黎跋摩者，嫌師見解疏淺，簡取小乘諸部之長，以譯成如來所說三藏之實義，故名成實論也。論主述懷云：「故我欲正論三藏中實義」，即其命名之意，亦其作論之故。姚秦時羅什三藏翻譯且弘講之，其門下釆承師說，製造章疏，自是講習頗盛，乃與大乘之三論宗，同為中國最早所成之宗派也。唐代傳至日本，亦無何進步，漸歸寂落，古德章疏，早皆散滅，今殆無從得之矣。宗此論者，大都兼習三論般若，故無嚴正之傳承宗系云。

    乙　成實論乘部之判屬
    成實論是大乘乎抑小乘乎？若係小乘，則於二十部屬何部乎？頗成六朝隋唐間諸古德討論之一問題。此論梁時最為盛弘，大概與諸部般若及中論等並視，故光宅法雲法師、開善智藏法師、莊嚴僧旻法師、皆判為大乘也。至攝山、天台、嘉祥，始判為小乘。後南山律師、靈芝律師，復云與四分律同，教是小乘，義通大乘。然天台之後，大都評定為小乘論中之長耳。既判歸小乘，當屬於小乘二十部中之何部，說亦不一。或云依多聞部，或云依化地部，或云依曇無德部，或云取諸部之長。然由奘師基師考定，係屬末經量部，兼取諸部之長，為六宗中之現通假實宗。其義分通大乘般若宗，為從小乘進入大乘之一塗徑云。

    丙　成實論之法相
    此宗立八十四法以攝教理，立二十七賢聖以攝行果。所云二十七賢聖者：一、隨信行，在聞思位。二、隨法行，在四善根位。三、無相行，即前二人入見道故。此三位人名預流向。四、須陀洹果。五、一來向。六、一來果。七、不還向。不還果中開十一人：一、中般，二、生般，三、有行般，四、無行般，五、樂慧，六、樂定，七、轉世，八、現般，九、信解，十、見得，十一、身證。並前七人合成十八，名有學人。自下九人，並是無學：一、退法相，二、守護相，三、死相，四、住相，五、可進相，六、不壞相，七、慧解脫，八、俱解脫，九、不退相。並前十八有學位，合成二十七賢聖。所談行果不出小乘，故屬於小乘教也。

    丁　成實論之宗義
    此宗得諸部小乘中最長之義者，即以其具明人法二空也。論中立二種觀以觀二空：一者，空觀、如瓶中無所盛之水，五蘊之中無人我故，此即人空觀也。二者、無我觀，如瓶體相無實，五蘊諸法皆假名故，此即法空觀也。然此宗雖具觀二空，唯在斷見思惑，證空滅理，故不能具斷二障，以證二空真如也。若依賢首家義，成實論雖義通中論，仍是析空拙度，不同中論體空巧度；但以利根智解深故，未析空前先見其空，實則仍須析而後空。若依天台家義，可是體空巧度。實法、既堅情冰釋，假有、亦幻象林森，三乘同以無言說道而出生死；以鈍根故，僅見於空未見不空，故止於小乘涅槃耳。

    三　俱舍宗之源流
    甲　俱舍宗之名義
    宗俱舍論立教之宗派名俱舍宗。然俱舍論，具云阿毗達磨俱舍論，阿毗譯對，達摩譯法，俱舍譯藏，今云對法藏論。對法藏即論藏總名，以此論總為決擇評論對法藏之義故，別得名為對法藏論也。對法體即無漏慧境。對有二義：一者、對向涅槃故，二者、對觀四諦故。法有二義：一、勝義法，即是涅槃；二、法相法，通四聖諦；謂無漏慧對向對觀涅槃四諦境故。藏有包含、所依二義。包含義者，此論包含發智論等諸勝義言，故名為藏。對法之藏，依主釋也。所依義者，此論依彼發智論等而造，故全取本論對法藏名。有對法藏故名對法藏，是有財釋。略釋論名其義如是。

    乙　俱舍論之緣起
    此論於佛寂九百年時世親菩薩初學小乘時所造，源出婆沙，勢插諸教。婆沙本於發智六足。如來示寂第四百年後，迦溼彌羅國王迦膩色迦敬信佛法，往往請僧入宮供養，王因問道，僧說不同。怪問脅尊者曰：『佛教同源，理無異趣，諸德宣唱，何其有異』？脅尊者曰：『諸說皆正，隨修得果，佛既懸記如折金杖』。王問：『諸部立範，孰為最善？我欲修行，願聞指示』。脅尊者曰：『諸部之中，莫越有宗。王欲修行，宜遵此矣』。王即歡喜，令集有宗法藏。有德之僧四方雲集，簡凡留聖，簡有學留無學，於無學內擇果滿六通、智圓四辯、內閑三藏、外達五明者，唯得四百九十九人；遂推世友尊者為首，足成五百聖眾。初集十萬頌釋素怛纜藏，次集十萬頌釋毗奈耶藏，後造十萬頌釋阿毗達摩，即大毗婆沙論是也。五百聖眾既結集已，刻石立誓，唯聽自國，不許外國，敕夜叉神守護城門，不令散出。世親尊者初習有宗，後學經量，將為當理，於有宗義懷取捨心。欲定是非，潛名重往，時經四歲，屢破有宗。時有宗阿羅漢悟入尊者，入定知之，告曰：『此眾未離欲者，知長老破必相致害，長老可速歸還本國』。時世親還至本國已，講毗婆沙，日造一頌，刻赤銅葉成六百頌，攝毗婆沙其義周盡。標頌香象，擊鼓宣令，誰能破者，吾當謝之，竟無一人能破斯頌。使往迦溼彌羅國，時彼國主及諸僧眾聞皆歡喜，謂弘己宗，悟入獨非，遂請造釋。世親應請造釋成八千頌，果如悟入尊者所言。於是悟入弟子眾賢，造論破俱舍，名俱舍雹論，世親見之，讚改順正理論，今藏中譯成八十卷。眾賢論師又造一顯宗論，譯四十卷，後世稱新薩婆多宗。此俱舍論與說一切有宗大毗婆沙論前後之關係，亦即俱舍論之緣起也。

    丙　俱舍宗之傳衍
    此論成後，印度內外道大小乘俱習學之，稱聰明論。陳朝真諦三藏初譯成二十卷，並造疏五十卷以弘講之，一時學者頗多，惜其疏早亡逸不傳。至唐遍覺三藏玄奘，永徽年中於慈恩寺重譯成三十卷，傳之門人普光法師及法寶法師，各作疏釋，號俱舍宗。故此宗以世親為祖，玄奘三藏、普光法師以相傳承。唐後此宗雖絕不傳，且少研鑽於此論者。然為從小乘法相轉進大乘法相之大關鍵。而天臺之三藏教、賢首之小教，其義亦皆取之於是。傳於日本，雖與成實宗同無傳統之宗徒，至今大乘各派猶多研習之云。

    丁　俱舍論之文義
    此論三十卷文，總有九品：一、界品，二、根品，三、世間品，四、業品，五、隨眠品，六、賢聖品，七、智品，八、定品，九、破我品。其頌卷數云：「界二、根五、世間五，業六、隨三、賢聖四，智二、定二、破我一，是名俱舍三十頌」。此九品中初之二品，總明有漏無漏，後之六品，別明有漏無漏。就總明中，初界品明諸法體，次根品明諸法用。別明六中，初之三品別明有漏，後之三品別明無漏。明有漏中，世品明果，業品明因，隨品明緣。明無漏中，聖品明果，智品明因，定品明緣。其破我品明無我理。今撮錄為一表如下：

    戊　俱舍論之法相
    此宗立五位七十五法以撮一切法。表其名數如下：

    己　俱舍論之宗旨
    此論雖祖述有宗，時亦取擷經量部義，且由論主自為權衡，評斷諸說。故論文云：「迦溼彌羅義理成，我多依彼釋對法」。又云：「經部所說不違理故」。故其宗旨，顯宗說一切法實有、為法有我無宗，密通本末經部法無去來宗、及現通假實宗也。約其顯宗言法有者，謂三世法實有。大毗婆沙論有四說，法救尊者說由類不同有三世，妙音尊者說由相不同有三世，世友尊者說由位不同有三世，覺天尊者說由待不同有三世。俱舍論主評此四家，則以世友尊者之說為最善云。既三世法實有，則不觀法空，然明無我，故以觀五蘊和合聚中無實人我、證生空理為宗旨也。

    此論總明三乘行果，謂聲聞觀四諦，經三生六十劫修行得果。方便有七階級，即五停心、總相念、別相念、煖、頂、忍、世第一也。果即四果四級，緣覺觀十二因緣，經四生百劫修因證果。因行積集，直登無學，無有多階，唯一向果。菩薩行六度經三阿僧祇劫，百劫之中植相好業，最後身中於金剛座斷結成佛，化緣已盡三乘同入無餘涅槃。有為無漏，行果有別，無為無漏之果是同。天臺所立三藏教，全依此論以明行果也。

    第四章　各地小乘之宗派源流
    前節所言東傳之小乘宗派，僅及中華日本。但西藏蒙古唯傳密教，其教義與大乘龍猛無著之論相表裏，雖亦習俱舍，別無小乘宗派。高麗亦無小乘宗派可言。唯南洋群島及暹羅、緬甸諸處，則皆為純一無二之小乘佛教；且全國風行，著為政俗，歷千百年如一日，迄今猶存佛世三衣一缽乞食安居之形儀。其教化之深入民心、習成族性者、非他國所能及。彼以印度南端之錫蘭島為基地，故不唯印度佛教之重興，應以此為樞紐，而駸駸且由之駛向西洋矣。歐美二洲，於佛說雖多研究，但研究學理而已，未足以云信受奉行於佛教也；有之，則唯英法德美由錫蘭所傳入者耳。錫蘭等處之小乘佛教頗稱純粹，近來之發達亦殊可驚。雖不慮其有攙雜異教異學之虞，而彼之決然排斥大乘為非佛說，則未嘗非大法昌明之梗。此吾人所當先注意以大乘佛教宏傳南洋者也。

    第五章　印度之大乘宗派源流
    第一節　傳教之大乘宗派
    一　未分宗派之大乘
    婆伽梵所說大乘教法，雖有窟外大眾暨文殊彌勒等曾結集為大乘法藏，與小乘並流行於世；然在初五百年間，全印所宏傳者，唯小乘為盛，而大乘法若存若亡，未能光顯焉。故後時大乘崛興，其執著小乘者，甚或斥之為非佛說。雖至無著時，其諍猶烈，依彌勒大乘莊嚴經論，舉七義證成大乘為佛說者可知也。釋尊滅度五百餘年，有馬嗚菩薩興世，外攘異道，內抑小乘，獨揚大乘至教。除大莊嚴經論等雜說因緣暫用導俗外，他若大乘起信論等，皆直宗大乘一真法界而造，頗與釋尊之華嚴初轉根本法輪遙相呼應，此唯建大乘根本純然未有宗派之分別也。至猛龍、提婆漸偏重闡揚大乘畢竟空義，以治外小之增益執。無著、世親漸偏重闡揚大乘之如幻有義，以治外小之損減執。但仍互融無間，未據所宗自為其派，故此前皆可謂之未分宗派之大乘也。然空宗、有宗，已隱含其分派之兆於龍猛、無著，且須上溯乎妙德、慈氏矣。

    二　空宗有宗之大乘
    沿龍樹一系之大乘義而至清辨，沿無著一系之大乘義而至護法，佛寂已千數百年矣。於是時大乘始分宗派，謂清辨論師遠尊文殊，宗本龍猛、提婆造大乘掌珍論等，為欲極顯畢竟空義故，破斥兼及護法等師。而護法論師遠尊彌勒，宗本無著、世親造成唯識論等，為欲極彰如幻有義故，破斥兼及清辨等師。然空宗正名般若宗，顯空即彰妙有；而有宗正名唯識宗，彰有即顯真空，故雖相破，實以相成。智光承清辨之學（據賢首傳），戒賢承護法之學，門徒既眾，宗派斯嚴。故大乘空宗確立於清辨，守持於智光；大乘有宗確立於護法，守持於戒賢。茲後則轉為大乘密教之胎金二界，此二宗於印度幾等附庸矣。

    三　顯教密教之大乘
    嘗察顯密之異，異在能詮言對所詮義之或顯或密而已。義顯之言曰顯教，唯影像假智詮。義密之言曰密教，為本質真智境，故亦名真言也。復次，顯教是依佛之教聲以彰學理者，密教是依佛之果德以軌觀行者。由教理而進於行果，既為適當之程序；而胎藏界之教理依般若，金剛界之教理依唯識，顯教之二宗與密教之二界相應一貫，尤顯然可見。故印度之大乘佛教，在吾華盛唐之際，由顯教進轉為密教，其跡可依來吾華傳教者得之。自唐善無畏至宋法天等所譯多為密教，即其明證也。然印度於小乘教根習較深，雖幾經大乘掩抑，而俱舍、成實、順正理等論，皆盛行於佛寂千載間，有部、經部等，卒未嘗衰息焉。今印度佛教所僅存之餘喘，亦唯小乘。故大乘之化，在印度似至密教而寢滅。

    第二節　傳證之大乘宗派
    此派相傳，釋尊於靈山會上拈花示眾，人天罔措，獨摩訶迦葉破顏微笑，佛乃曰：『吾有正法眼藏、涅槃妙心，實相無相，微密法門，今付於汝，汝善護持』云云。於是由迦葉傳阿難，由阿難遞傳至馬鳴為十二代，龍猛為十四代，世親為二十一代，菩提達摩為二十八代即傳入吾華，於印度無復傳者。菩提達摩謂直指人心，見性成佛，以心傳心，不立文字，的為此派宗旨。蓋不依教理知解，唯悟心者印證相傳，故別於傳教而曰傳證焉。然在印度祇一代一代密為傳證而已，其顯於言行者，仍不外小大乘之經律。故其二十八代相傳承者，即是小大乘統法諸祖，而別無宗派可云也。

    第六章　中華之大乘宗派源流
    第一節　大乘經論之傳譯
    佛教自傳入吾華，迨後漢西晉間，支謙、竺法護、支婁迦讖等，始稍稍翻譯般若、法華等經，而未能盛宏也，大乘論則猶無傳譯之者。逮鳩摩羅什始廣譯大小乘經律論，且宏講之。嗣後佛陀跋陀羅、曇無讖、菩提流支輩，翻傳涅槃、華嚴、地持、十地等經論，流通頗盛。至真諦漸譯講唯識諸經論，入唐初，玄奘譯傳最富，義淨所譯亦間及唯識。善無畏、金剛智、不空專從事譯密教。實叉難陀重譯華嚴。趙宋初，施護、法天等所譯，大乘密部居多，此皆其表表可知者。今綜合觀之，童壽為法性經論之大譯師，玄奘為法相經論大譯師，不空為密部經論大譯師，而覺愛、真諦、善無畏，亦其次焉。

    第二節　三論之源流
    一　此宗之名義
    三論宗者，依三論立宗故名。三論者：一、中觀論，二、十二門論，此二論皆龍樹造，但中論係青目長行也。三、百論，提婆偈頌，世親長行也。三論皆羅什譯，若加大智度論，亦名四論宗；而三論為通申大小乘諸經之通論，智度為別申大般若之別論也。或亦稱為法性宗、破相宗、空宗。然此宗以文殊為高祖，龍樹為二祖。龍樹下分二派，一、龍樹、龍智、清辨、智光、師子光之傳。二、龍樹、提婆、羅羅多、沙車王子、羅什之傳。羅什三藏為吾國此宗之高祖，三藏既譯三論，高弟各敷講之，其中道生、曇濟（或僧肇）、道朗、僧詮、法朗、吉藏諸師，次第傳承。吉藏即嘉祥大師也，於隋朝盛宏三論，製作繁多，難以具舉，三論之盛者，由此師也。然其宗義至嘉祥略變，於是嘉祥以前名古三論，亦名北地三論；嘉祥以後名新三論，亦名南地三論。唐惠遠、智拔、惠喻、法影諸德，皆盛汲其流者也。唐後竟成絕學，今欲復興，當於嘉祥之學求之。故余以尊祖之義，曩者曾名此宗曰嘉祥宗。復按三論或四論，皆依能詮之言教立名，法性、破相、空，皆依所崇之義旨立名。第余意依所崇之義旨立名，當名以般若宗，或法性空慧宗云。

    二　此宗之相用
    此宗蓋以真俗二諦為法相，破顯二門為法用者也。中論正破小乘，傍破外道等顯大乘義，百論正破外道，傍破其餘顯大乘義，十二門論並破小乘外道，正顯大乘深義。由破邪顯正之妙門，成下救上弘之大用，故此亦名破顯妙宗。然破邪者，總破一切有所得見，約之為四：一、破外道實我之邪見，二、遣毗曇實有之執見，三、斥成實偏空之情見，四、摧大乘有所得見。內外盡破，大小遍斥，故莫不被責也。言顯正者，破邪既盡，無有所得，所得既無，言慮無寄，無別顯正，然對破邪，強言顯正。一源不窮則戲論不滅，毫理不盡則至道不顯；無源不窮故戲論斯滅，無理不盡故玄道是通。寄言談正，莫不顯明，直至離四句絕百非而強名顯正耳。或謂言慮俱絕，有無齊遣，即是空義，何關顯正？不知既遣有無，甯復住空，湛湛寥寥，無寄無得而已。

復次、有無無寄，諸法緣生，緣生諸法即是假有，假有即無所得，真俗二諦依之以立。以俗諦故，不動真際，建立諸法。以真諦故，不壞假名而說實相，故空宛然而有，有宛然而空也。二諦唯是教文，不關事理，以機緣故立二諦，以理實故泯二諦。有是空之有，故言有非有，空是有之空，故言空非空。非有談空，非空說有。諸佛說法，常依二諦，故此宗所顯，即無得正觀而已。無得正觀，即是空慧，即是般若，即是宗之真宗旨也。然此宗依中論則立八不中道，即不生不滅、不斷不常、不一不異、不來不去也。依嘉祥師別立四重二諦，以對破外道、毗曇、成實有得之執見。茲表於下。

    八不亦可有此四重。即如生滅一重、不生不滅二重，非不生非不滅三重，非非不生非非不滅四重，為此宗建法之大綱。

    三　此宗之判攝
    中土開立教宗，皆注重評判統攝一大藏教法。此宗依大智度論立二藏：一、聲聞藏，攝諸小乘法盡。二、菩薩藏，攝諸大乘法盡。依法華立三轉法輪：一、根本法輪，是華嚴；二、枝末法輪，是阿含以至般若；三、攝末歸本法輪，是法華。依此以攝盡釋尊一代之時教，復從而融會之。大小二乘，顯理同一，隨機故教異。諸大乘經，顯道無二，對緣故有別。評判諸大乘經，各立等勝劣三，為此宗判教之大綱。

    四　此宗之行果
    此宗既以無所得為本旨，故以一切眾生本來是佛，本自寂滅，無迷無悟，有何行因證果可論。故論迷悟及成佛不成佛，皆假名耳。依假名門，人根有利鈍，成佛有遲速。一念頓起是短，三祇成佛是長，一念不礙三祇，三祇不妨一念，一念即三祇，三祇即一念。如一夕眠夢百年事，事雖百年眠祇一夕。經三祇故萬行積成，在一念故佛果速疾。而三祇積行之菩薩，經五十一位而至於妙覺，故此宗立五十二位，以統括大乘行果也。但此宗以覺即本體，由迷故有生死，返本還源，拂除客塵，本有覺體宛爾即顯。對迷立悟，對悟有迷，悟發則無迷，無迷亦無悟，無迷無悟，迷悟本無，染淨諸法，本來寂滅。無得正觀，即至極妙道也。

    第三節　涅槃宗之源流
    一　宗　名
    此宗依涅槃經立故名涅槃宗。梵語般涅槃那，略云涅槃，或云泥洹，或云泥曰皆音之轉變。古譯曰滅，亦譯不生不滅，亦譯寂滅。依基師謂，具云波利匿縛[目+男]，譯曰圓寂，乃圓滿體寂滅之義，隨俗以如來示世息化為涅槃。此經於佛示涅槃時所說，廣談如來究竟安住之涅槃義，名涅槃經。但通於大小乘有之，今依以立宗者，屬大乘涅槃經。

    二　宗　史
    此宗於印度無何淵源之可尋，故即依北涼高祖元始十年創譯此經之曇無讖三藏為開祖也。但此經有二譯：一、曇無讖所譯四十卷一十三品，僅得元本三分之一，以傳於北方，號北本涅槃。二、宋文帝時，敕道場寺惠觀，烏衣寺惠嚴及謝靈運更加補定，得三十六卷二十五品以傳於南方，名南本涅槃。本經既譯，在宋則有惠靜、曇無成、僧莊、道汪、靜林、慧定、曇斌、超進、法瑤、道登、曇度、道成等諸師，製疏作章，敷揚甚茂。在隋則有淨影、智徽、法礪、道綽等宏講。在唐則有南山、法寶等宣講，南山、法寶雖兼宏別業，志則在於涅槃。迨及天台宗盛，此宗遂屬於彼，別無講涅槃者矣。惠靜等古章疏，今皆無可考。續藏有隋慧遠義記，吉藏遊意殊略。正藏中唯存有天台大師門人灌頂所著之涅槃疏，故此宗益可附歸天台也。

    三　宗　旨
    此宗古疏既失，判攝時教等均無稽考。唯知其以佛性常住為宗，謂一切眾生皆有佛性，而佛性即不生不滅，常住不變之涅槃而已。

    第四節　地論宗之源流
    此宗依十地論立宗故名。十地論者，華嚴第六會十地品別行十地經之釋論也。是經有堅慧、金剛軍、世親諸論，傳譯來華者為世親之十地論。此論於粱天監七年，即北朝魏宣武帝永平元年，詔菩提流支及勒那摩提諸三藏於太極殿翻譯，帝親筆受，凡經四年始譯竣。故此宗在東土即以菩提流支為開祖，於印度則遙承世親者也。譯竟，光統律師即盛為宣講，惠順、道慎諸師繼之。在隋有靈祐、惠藏、慧遠、智炬，在唐有道宗、法侶、靈幹、辨相，皆為地論之哲匠。迨及中唐華嚴宗勃興，清涼澄觀國師著華嚴疏鈔，將十地論完全融納於疏內，此宗遂屬之，別無以地論名宗者矣。

    第五節　禪宗之源流
    一　印度之淵源
    粱大通元年南天竺菩提達摩泛海到廣州，帝迎之問法不契，遂渡江往魏止嵩山少林寺，終日面壁而坐。魏孝明聞之，三召不到，九年得慧可傳以心印，於大同元年示寂，是為吾華禪宗之開祖，即印度大乘傳證一流之二十八祖也。此宗師資傳承極嚴，故必溯其淵源於印度。

    二　支那之流派
    甲　五祖及其旁支
    禪宗自迦葉至慧能稱三十三祖，達摩以前皆印度之祖，達磨傳慧可，可傳僧璨，璨傳道信，信傳弘忍，忍傳慧能，自慧可以下，是為此土之五祖。但信祖下曾旁出牛頭山嬾融禪師一支，遽傳數代而絕 忍祖下旁出大通神秀禪師一支，行於北地，對能祖之宏於南，號稱南北二宗。然北宗不久亦即消息，唯南宗由南及北，盛行全國，溢及日本、高麗云。

    乙　南宗下之二流五家七派
    達摩初授慧可，嘗傳衣表信，至能祖止不傳，以門下得法傳心印者，各為一方師匠，非止一人故。當時若荷澤神會等，分傳甚盛，第至唐季莫不寥落，唯南嶽懷讓與青原行思二流，獨繁衍於後世。蓋能祖門下之善知識，本以讓、思二師為最優越也。讓傳馬祖道一，一傳百丈懷海，海下分出二家，一、為黃檗希運，運傳臨濟義玄，是為臨濟宗之開祖。二、為溈山靈祐，祐傳仰山慧寂，是為溈仰宗之開祖。思傳石頭希遷，遷後有天皇道悟及藥山惟儼，儼之法孫名洞山良价。价之法子名曹山本寂，是為曹洞宗。而道悟後有龍潭崇信，信傳德山宣鑑，鑑傳雪峰義存，存下又分二家，一、雲門文偃，是為雲門宗。二、玄沙師備，備之法孫法眼文益，是為法眼宗。此即臨濟、溈仰、曹洞、雲門、法眼之五家是也。至宋時臨濟分出二派，曰楊岐派，曰黃龍派，合前五家號為七派，但晚明來溈仰、雲門、法眼皆失傳、而臨濟下黃龍一派、亦數傳即絕，仍復臨濟舊稱。故遞流及今，只有臨濟及曹洞二家耳。

    三　此宗之名義及宗旨
    此宗雖傳說釋尊拈花示眾，迦葉悟旨微笑以為起源，但其事不見經傳。宋王安石云，嘗見此事載於秘府大梵王問佛決疑經，顧今考藏經中乃並此經而無之。故此宗全不依經教為根據，號教外別傳。傳佛心印，不立文字，唯證相應，正名為佛心宗，通稱禪宗，以禪那為宗故。梵語禪那，此云靜慮，由淨妄凝念以窮明心源故。要之、此宗以直指人人本心，俾見性成佛為主旨，而脫然無所留滯於名言義相之間者也。余以尊祖庭故，嘗名之為少室宗。五代來宏通既盛，革律挾淨，與餘依教義者相對立，稱餘為教下，自稱為宗下或宗門。故明清來支那之佛教，可即稱教下三家宗下二家之佛教，而律與淨則附焉而已。

    四　唐季來此宗獨盛行之故
    唐季世遭武宗滅佛之危，又經歷五代之亂，佛教大小乘各宗莫不衰息。唯此宗專務清簡，不必寺宇，不須經典，不拘儀制，不擇壇場，不需器物，不重像設，窮山冷谷渡口亭邊，隨便可安身行道，結眾說法，開地墾田自食其力，蓄養智德以待時機。抵宋初，國內澄平，帝王尊信，起而興復者，皆此宗之禪侶。禪宗之風，風靡全國，不獨佛教之各宗派皆依以存立，即儒道二家亦潛以禪為底骨，此其故一。其餘各宗皆依據譯傳來之經律論，辭既高雅，義復艱奧，學者皆難之，獨此宗用通俗話之語錄及詩文以播其化，既平易近人，又裕興味，傳之自能擴充，此其故二。小乘教義多從反外道而立，大乘教義多從反外小而立，此土既本無外道小乘之心理思想為基礎，頗不易得解；天台、賢首雖融通變化，仍未脫其窠臼。獨此宗竟全脫經律等羈絆，間借用儒道二家之言以利化導，對於第一義諦，則唯引人之鑽究自悟，而與人言者，不過樸素之平常話，而與國人之心習鄰近，人喜相就，則易發達，此其故三。第元明已成末流，而有清一代尤鮮哲匠，二三規模尚好之叢林，亦同餼羊之僅存而已。

    第六節　攝論宗之源流
    攝論宗者，以專宏講攝大乘論得名。此論之論本，乃阿僧伽菩薩別釋阿毗達磨經之攝大乘品者。世親、無性二師各作釋論，以解阿僧伽之本論。真諦三藏譯阿僧伽之本論為三卷，世親釋論為十五卷，為今宗所宗依。沙門惠曠親從真諦三藏聞講攝大乘論，同時有法常、智儼諸德互相研究之。其後道嶽 惠什、僧辨、靈潤、惠遠、法祥諸師，師資相承於陳隋間，此宗極為昌盛。至唐玄奘重譯此論三部以張顯唯識宗，乃無別立攝論宗者。蓋攝大乘論固成唯識論所依十一部論之一也。

    第七節　天台宗之源流
    一　此宗之得名
    天臺乃山名也。陳宣帝建德七年，此宗大祖智顗即智者，入此山為終身道場，一宗之教觀二門皆依以成立，後代尊稱天臺大師 故名天臺宗也。或名法華宗，則由此宗依法華經以判一代時教，且最尊崇法華經故也。但伊人法師義例云：「一家教門所用義旨，以法華為宗骨，以智論為指南，以大經為扶疏，以大品為觀法，引諸經以增信，引諸論以助成，觀心為經，諸法為緯，織成部帙，不與他同」。余嘗謂天臺為隋時集佛法之大成者，故不唯法華是宗也。宋以來亦有稱為性具宗者，法華是此宗特重之本經，性具是此宗特立之主義，以之名宗，雖無不可，然不若名為天臺宗尤善，故今仍之。

    二　此宗之傳統
    此宗雖以天臺為大祖，然始由北齊慧文大師讀中論、智論，悟一心三觀之旨；以傳南巖慧思大師依之悟法華三昧，登六根清淨位；智者大師從以修習，得法華三昧之前方便，乃傳其觀法；依法華廣宣教義，由門人章安集錄其說，始卓然成一家言。然中論、智論皆造自龍樹，故溯此宗之遠源，莫不尊龍樹為初祖，慧文為二祖，慧思為三祖，而智者乃為第四祖也。智者傳章安灌頂，頂傳法華智威，威傳天宮慧威，慧傳左溪玄朗，朗傳荊溪湛然，作諸部疏釋，發揚宗義以焜耀唯識、華嚴、禪那諸宗之間，使天臺之學萎而復振。然傳道邃、智雲等。八傳至四明知禮，於經唐末五代諸宗皆頹廢之餘，此宗藉以中興，而山家、山外二流亦分於是。山家乃四明之徒所自稱，以妄心為觀境及許有事造三千者也。山外乃四明之徒所貶稱，始於慈光悟恩，恩傳奉先源清，清傳梵天慶照及孤山智圓，以真如為觀境及不許事造三千者也。其後以山家為正宗，廣智、神照、南屏等傳受不絕。山外雖有仁岳、從義等相繼，不久消息。逮明季幽溪傳燈盛宏正宗，傳為靈峰蕅益，頗引唯識宗禪宗之言以資發其教觀，而以持名念佛往生淨土為歸宿，清代所傳，乃依此為指南焉。

    三　此宗之典籍
    天臺宗之學，當以法華玄義、法華文句、摩訶止觀為根本。玄義以判教相，文句以解名義，止觀以示觀行，三部相須不可缺一。他若南嶽大乘止觀、覺意三昧，天臺釋禪波羅蜜次第法門及六妙門等諸部止觀，天臺維摩玄義及疏、金光明玄義及疏，章安涅槃疏，荊溪釋籤、疏記、輔行，四明妙宗鈔等諸部疏鈔，以及荊溪之金義例，四明之十不二門指要，幽溪之生無生論等著述，皆學此宗所必知者。至諦觀之四教義與蕅益之教觀綱宗，則此宗入門之要徑焉。

    四　時教之判攝
    此宗立化法四教、化儀四教及五時五味以判攝世尊一大法藏。化法四教者：一、三藏教，正化二乘，旁化菩薩，大致依俱舍論三乘賢聖品而立，間兼採成實論。二、通教，諸大乘中三乘共教屬之，用般若中之三乘共十地。三、別教，諸大乘中不共二乘獨被菩薩之教法屬之，用信、住、行、向、地、等、妙各大乘教行位。四、圓教，諸大乘中生佛相即，染淨無礙等圓融教法屬之。十信前加立五品位，而初住即同別初地。判法華經為純圓教，此宗所重正在於圓，餘則方便所施之權耳。此四教猶藥品焉。化儀四教者：一、頓教，頓教部若華嚴等，頓教相遍在諸經。二、漸教，漸教部若阿含、般若等，漸教相亦遍在諸經。三、祕密教，祕密教部若諸真言等。祕密教相，若一會中聞大聞小互不知等。四、不定教，若一會中聞大聞小互相知等。唯法華都非此之四教，而此四教猶世藥方焉。五時五味有通別，通則無定，別則以華嚴等為第一時乳味，阿含為第二時酪味，方等為第三時生酥味，般若為第四時熟酥味。法華涅槃為第五時醍醐味，以之判攝一代時教，古今用之。

    五　觀法之安立
    此宗大義，教觀二門盡之。教如上述，觀亦隨之有析空、體空、次第、一心之異；然所主者，唯在與圓教相應之一心三觀耳。此觀觀蘊妄之一念，當念絕相無相即是空，當念三千宛有即是假，當念絕待不二即是中。能觀為即空假中之一心三觀，所觀為即真俗中之一法三諦，能所不二，同唯一念而已。所云三千宛有者，謂從地獄至佛之十法界，各有性 相、體、力等之十如是，而一界又互含九界，所含九界具十如是亦同，則成千法；又分為依報與正報及五蘊各一千，則成三千法矣。此三千法一念中現，性相、假實、色心、主伴、依正、生佛、因果、染淨，莫不交徹融攝於一念中，不壞不雜，此天臺圓觀之要也。三觀與真俗中之三諦相當，他若迷中之惑、業、苦三道，見思、塵沙、無明三惑；悟中之般若、解脫、法身三德，一切、道種、一切種三智，以及三佛性、三菩提、三解脫、三法身等，皆三觀相應之法門。而同居、方便、實報、寂光之四土，理性、名字、觀行、相似、分證、究竟之六即，亦此宗法海之瀾也。

    第八節　南山宗之源流
    一　明此宗為大乘宗
    若言四分律宗，雖曰義通大乘，究屬小乘，已如前小乘中所述。而此言南山宗者，本由道宣律師恆居終南山紵麻蘭若得名。此師所立宗在大乘，攝小於大而非局大於小，後世傳此宗者若宋之元照、允堪，明清間之慧雲，亦無不以大乘為歸，故當屬之大乘也。按宣師為奘三藏譯場上首，又嘗精修般若三昧，德崇業廣，實為融小歸大之律宗開祖。其判如來一代所說法門也，約分三教：一、性空教，一切小乘即此中攝。二、相空教，一切大乘淺教悉攝。三、唯識圓教，一切大乘深教悉攝。攝四分律宗僅性空教中之一分，而宅心所在，則為唯識圓教三學圓融之無礙行，其談教蓋與唯識宗同也。

    二　圓融戒行
    宣師業疏中明諸宗所談戒體。出有宗、空宗、性宗三教之宗義，而以唯識教攝圓教妙禮。謂大小二宗各立三學。且大乘圓教之三學。戒者、即護三聚淨戒，藏識種子以為其體。定慧者，即唯識妙行，止觀並運以為其相。戒即定慧，無一法而非定慧；定慧即戒，無一法而非戒，此名圓融三學行相。言三聚淨戒者：攝律儀戒，一切諸惡皆悉斷捨故。攝善法戒，一切諸善悉皆修行故。攝眾生戒，荷負眾生遍施利益故。此之三聚，亦圓融行故三聚互攝，諸戒融通。如不殺生即具三聚，乃至一切諸戒皆爾。隨持一戒三聚全具，雖是一行廣攝萬行。故雖一念頓經三祇，不壞三祇而立一念，不退一念而經三祇，長短無礙，生佛平等，諸法互遍，相即無盡，則佛華玄旨亦攝於是矣。

    三　融小歸大
    嘗就三聚中攝律儀戒以論之，攝律儀戒有三：一、別解脫戒，二、定共戒，三、道共戒。初別解脫中，有身語意三業所持戒，身語二戒有共不共，意業之戒唯是不共。而聲聞所受唯此身語一分共門之分齊耳，四分律等所說戒相，即此分齊。但四分律分通意戒，由此義故有小乘戒。今大乘宗，此共門戒，入三聚中會為大乘，故小乘律所說戒行，皆是三聚圓頓大戒，更無別相，純一圓極。彼七眾軌則全同小律，乃律儀戒中建立之相應然也，則法華之開顯亦攝於是矣。今更攝為一表以見流出融歸之意：

    四　通受別受
    通受別受，語出瑜伽菩薩戒本。通受三聚云通，別受律儀曰別。此宗依之立白四羯磨，所受圓意比丘戒法，即別受也。七眾通受菩薩戒法，即通受也。故今律宗學者通別二受遍納壇場，四分梵網並護戒相，蓋亦源遠流長矣。設非此會小歸大之南山律宗者，則吾華既不行小乘，而戒律或致隨小乘而澌滅，故宣律師之有功中華佛教非鮮也。

    第九節　淨土宗之源流
    淨土宗者，以樂求往生阿彌陀佛之極樂淨土為宗旨得名。所宗依者，則曹魏康僧鎧所譯無量壽經，劉宋良耶舍所譯之觀無量壽佛經，姚秦鳩摩羅什所譯之佛說阿彌陀經，及菩提流支所譯之往生淨土論，號稱此宗之三經一論者是也。他若華嚴、法華等大乘經，暨馬嗚起信論、龍樹十住毗婆沙論等大乘論，亦往往稱揚之。而此土始於廬山慧遠大師，結蓮社專修習之。約可分為二流：一、為慧遠之流，後之慈雲、元照等師屬之。二、為善導之流，後之懷感、法照、少康屬之。然淨土之確然建興，實由長安光明寺善導大師也。師初誦法華、維摩、忽思教門非一當求契機，投大藏信手探得觀無量壽佛經，專精誦習。後謁西河道綽禪師，益喜入道津要，莫過於是。遂上承曇鸞道綽二師之意，作觀經四帖疏及大疏淨土法要等，大宏於長安，道俗並從其化，故此當依以為高祖也。然吾國明清來相承以廬山遠公為初祖，至雲棲蓮池為八祖，昔者嘗論為尊祖庭，當稱此宗為廬山宗云。

    第十節　唯識宗之源流
    一　名義之審定
    此宗論尊祖庭，當名慈恩宗，以奘師、基師多居大慈恩寺。而宋明來所稱教下三家，亦舉慈恩與天台賢首並稱故。然大都就所詮理，依判決諸法性相或闡明諸法本相之義，名之為法相宗。夫判決諸法性相，或闡明諸法本相，乃磨怛理迦循環研覈之大小乘對法藏通義，殊不足以名此宗。或以此宗明一切法皆應理圓實故，名應理圓實宗，此在餘宗亦可引稱，餘大乘宗未嘗不應理圓實故。或以此宗所重之第三時教，為發趣一切乘者說故，名普為乘教，此說教則可，而非教言所尚之宗也。故今依此宗所詮之旨，定名唯識。此明大義在唯識故。以唯識義統諸法故，性相行果皆唯識故，諸法性相不離識故，諸法本相即是識故。若明諸法唯識則應理圓實故，則能正被大乘普被一切乘故。

    二　經論之依據
    此宗所本之經有六：華嚴、深密、如來出現功德莊嚴、大乘阿毗達磨、楞伽、密嚴是也。就中如來出現功德莊嚴與大乘阿毗達磨未譯來華。至此宗所依彌勒、無著、世親、陳那、護法諸論，殆不勝繁舉。但以瑜伽師地論為本，奘基師資所糅護法等十家言之成唯識論為綜合。故百法明門論等為瑜伽之十支，而瑜伽、因明、成業等，為成唯識論之十五依也。其判攝如來一代時教，漸則依解深密經第一時法有我空教攝諸小乘教，第二時諸法皆空教攝諸大乘般若教，第三時應理圓實教攝諸大乘中道教，由我空而法空而中道故。頓則若佛華嚴經等頓入中道不歷時階。此其所據經論之大致焉。其五位、百法、四重二諦、三身、四智、五事、三性等，茲不具述。

    三　師資之傳承
    此宗乃由玄藏三藏，從中印度那爛陀寺承學戒賢論師，傳至奘抵印時，戒年已高，罄其所持盡傳奘，奘更參學於龍智、勝軍、眾稱等，號大遍覺。回國後廣譯經論，般若經尤夥，殆非一宗可限。至慈恩大師窺基，從奘稟受瑜伽唯識宗旨，請奘公將護法等十師之世親三十頌釋論，合糅為成唯識論，依奘公之口授，作述記二十冊發其蘊奧。又大善因明，廣疏經論，此宗始卓然特立而不撓也。同時有西明寺沙門圓測，講成唯識，其學無稟承，往往自出私義而亂正宗，慈恩弟子淄州慧沼，乃著了義燈以伏邪顯正，慧沼弟子濮陽智周復作演祕以解釋述記。慈恩於述記未盡之義，又著之樞要。故欲通成唯識論必由述記，欲通述記必由樞要、了義燈、演祕，餘若慈恩之唯識料簡、唯識別抄等，智周之了義燈記、如理之義演、道邑之義蘊等，皆此宗之正典。若隨疏、學記等，則未可依憑。而元以來以記疏等既遺失，凡所纂述往往有誤。若華嚴宗之清涼圭峰等，禪宗之永明等，其所引稱者亦間違異。故此宗在吾華以大遍覺為初祖，慈恩為二祖，慧沼為三祖，智周為四祖，而厥後之傳統即不甚明瞭矣。

    第十一節　華嚴宗之源流
    一　宗名
    華嚴宗者，依大方廣佛華嚴經立宗故名。此經由龍樹菩薩傳出，有廣中略三本，略本亦十萬偈，支那有三譯不同，東晉義熙年中佛陀跋陀羅三藏譯六十卷；至唐武后朝，實叉難陀共菩提流志等譯八十卷；唐德宗貞元年中般若三藏譯四十卷。然唯八十卷者為全經也，故古今講誦依之。此宗觀門教相至賢首國師法藏始宏備，亦名賢首宗。後以今所行之八十華嚴疏鈔，是清涼國師澄觀所作，故亦名清涼宗。或依其所詮之旨，亦名法界宗也。

    二　宗史
    此宗遠承印度，依馬鳴龍樹為祖。此土以賢首為高祖，而上承至相尊者帝心尊者。初帝心尊者杜順居終南山，依六十華嚴精修觀行，製華嚴法界觀及五教止觀、十玄章等；傳至相寺智儼禪師，著六相章等；傳賢首國師法藏，著六十華嚴疏，又嘗同譯八十華嚴，此宗宏揚始盛。他若大乘起信論義記及五教章、金獅子章等，著述宏多。其說歿後為弟子慧苑叛亂，經百年得清涼國師澄觀遙承其意旨，著疏鈔百餘卷；圭峰大師宗密復傳而宏之。故自杜順至宗密，稱華嚴宗此土之五祖。唐季遭會昌之厄，此宗遺風掃地，入宋長水子璿，及其弟子晉水源淨出，始保存餘緒。傳及明季，有續法法師，著賢首五教儀詳註等；清代有通理法師等，尚承流未泯也。

    三　宗義
    此宗大義，其判攝法藏則三時、五教、十宗也。三時者：初照時即華嚴等，轉照時即阿含、般若等，後照時即法華等。五教者：一、小教，攝小乘。二、始教，攝大乘空教。三、終教，攝大乘不空教。四、頓教，攝禪宗等。五、圓教，攝華嚴等。十宗者：前六即小乘宗；七、一切皆空宗，即是始教；八、真德不空宗，即是終教；九、相想俱絕宗，即是頓教；十、圓明具德宗，即是圓教：於諸教法，攝無不周。其建設法義，立四法界：一、事法界，色心情器。二、理法界，真如體性。三、事理無礙法界，上二事理融即。四、事事無礙法界，上三事事融即。統名一真法界，依之立法界觀。泯事入理，一、二、即真空絕相觀也，三即理事無礙觀也，四即周遍含容觀也。更有十玄、六相等義，茲不繁述。

    第十二節　真言宗之源流
    一　略史
    此依祕密真言為宗故名。所據之經，則大毗盧遮那成佛經、金剛頂經、蘇悉地經，及諸部儀軌是也。溯印度之傳承，則釋迦真身之毗盧如來於法界心殿開理智之祕密 ， 是密教始祖。金剛薩埵親受灌頂之職位為二祖。薩埵承持祕法，於南天竺鐵塔待人傳弘，至龍猛乃開塔親禮薩埵受傳法儀軌，是為三祖。龍猛傳龍智為四祖。龍智壽七百歲，傳善無畏胎藏界，金剛智金剛界，先後來華。善無畏未開宗立教，傳一行等不久消息。惟金剛智三藏，攜不空三藏同來，傳弘密教，蔚興一時，為中華密教初祖。不空三藏後回印度，重遇龍智菩薩秉受兩界祕密，再入支那廣譯經論，大弘祕教，為中華密教之二祖。其門下有惠果等八阿闍黎，是此宗之全盛時代。過此以後，則入唐季衰運，而流為市井歌唄矣。然開元間善無畏、金剛智、不空肩隨行化，時人稱為開元三大士，故吾嘗稱之為開元宗云。

    二　大義
    此宗大義，則六大為體，四曼為相，三密為用，兩界為部是也。地大、水大、火大、風大、空大為理體，識大為智體。曼荼羅是壇場義，輪圓具足義。一、大曼荼羅是總體，二、法曼荼羅是名字，三、羯磨曼荼羅是作用，四、三昧耶曼荼羅是形式。三密為用者，謂本尊之三密與行者之三密交相加持，則成不思議之妙用也。三密者：一、身密結印契，二、口密誦真言，三、意密觀字義，三密相應，即此宗之要旨。

    第十三節　大乘各宗派合論
    一　明廢立
    綜前所述大乘各宗共有十一。然地論歸入華嚴，攝論歸入唯識，涅槃歸入天台，則唯八宗而已。嘗論震旦之佛法，以隋唐為全盛，六朝以往發端而微，五代以降殘廢而偏。於隋唐諸宗，大別為南山、少室、開元、廬山、嘉祥、慈恩、天台、清涼之八宗。在此則可附益而不可移植，在餘則可含攝而不可別樹。能使中華之佛教徒眾，皆不出於八宗之外，常不蔽於八宗之一。始從八最初方便學，門門入道，終成一圓融無礙行，頭頭是道。如八楞寶，唯一金剛，則震旦佛教之特色已。

    二　明差別
    前述十一宗皆依成立之歷史先後為次，今立為八宗，且用七對義門為次第，以略明其差別義相之一斑。先表如下，後附釋之。

    由豎觀之，可見順序之則前南山而後清涼，逆序之則前清涼而後南山。由橫觀之，可見順序之則前清涼而後南山，逆序之則前南山而後清涼。蓋逆順皆次第，橫豎悉通達也。初分道基一對：戒為佛道之基。就三學論。亦為定慧之基。七眾戒及菩薩戒既概歸此宗，一切修佛道者，其基礎不出七眾戒及菩薩戒。若五戒不守一，且不得具人格，遑能修佛道乎？故以基義獨配南山。所基之道，則即餘之七宗。由道次分教證一對：華嚴疏鈔依親光菩薩十地論釋十地品，列十對門明可說不可說分齊，教證即第四對，謂阿含（譯言淨教）可說，證智不可說。四卷楞伽明宗通、說通，宗通離言，說通施教，此即後世分宗下教下之所本。然十卷七卷楞伽皆譯宗通為自證聖智，故宗通即證智別名，皆有離言不可說議，以不可說為說，所謂無門為法門也。少室宗以世尊拈花、初祖傳法之時寥廖數語以為根本宗旨，一曰教外別傳，一曰不立文字，（須知一念纔興早落顯境名言即屬阿含即屬文字），蓋全超阿含，直顯證智也。畔此根本宗旨雖曰無宗門可。寂音作智證傳，亦明斯意，故以證意獨配少林，餘六宗則皆言教攝。由言教門次分顯密一對：獨配開元宗為密教易知，餘五宗則皆顯教攝。由顯教門次分法信一對：大小乘論皆說有二種行，一、隨法行，二、隨信行。隨法行者，謂由了解法義而起行也。隨信行者。謂由諦信師教而起行也。此二行人，非關利鈍，以各有利鈍故。隨法行者，以利根故，善能分別一切法義；以鈍根故，心多疑惑，必須究窮一切法義乃能斷疑生信起行。隨信行者，以利根故，一聞即信，把得便行；以鈍根故，無由自知一切法義，但能仰信師教依之精懇修行。念佛法門普攝諸根，尤以持名念佛為最要妙，但堅信心，發願專念，七日一心不亂，命終決生極樂，既見彌陀，何愁不悟？能宗通說通者固佳，即不悟解者亦無害。然非信之極堅，則雖往生亦墮疑城。夫信為道元功德母，固諸宗之所同，而此宗為尤要，故以信行獨配廬山。餘四宗則必大開圓解，而後能相應起圓觀行，故屬隨法行攝。由法行教次分性相一對：性相通則互易（如曰實相曰異生性，則相為性而性為相），局則性教融攝圓通，渾然無所間隔，相教分別深細，秩然不容假借。慈恩宗以楷定明了故為無諍，不同餘宗以變動不居為無諍。雖遣情之門哉，而遣情之門貴在此，故以相教獨配慈恩，餘三宗則皆性教攝。由性教門次分智慧一對：智慧通則一義，局則智約十波羅蜜善分別後得智，慧約六波羅蜜無分別根本慧。大智度論曰：「別則般若為因，至佛心則變名一切種智，通而為論，俱通因果」。般若多就即善分別之無分別慧說，故以慧門獨配嘉祥。華嚴顯毗盧遮那智（即一切種、種種明光遍照義），法華入佛知見，皆重在即無分別之善分別智，故智門攝。由智度門次分始終一對：華嚴根本法輪為始，猶娑竭羅龍王於大海中一念遍興四天下雲雨。法華會歸佛乘為終，猶四天下江河溝瀆皆朝宗乎大海。二經固一佛化儀之始終也，而清涼天台實宗之，故以配也。況天台又兼攝涅槃者哉！然此七對義門分別，亦據八宗少分偏顯之相以為言耳。

    剋體論之，全基是道，全道即基，乃至全始貫終，全終徹始，無不一具一切，一切攝一者也。然有一言不得不聲告者 ，此之八宗皆實非權，皆圓非偏，皆妙非麤；皆究竟菩提故，皆同一教乘故。清涼判法華兼終教非純圓教，天台判華嚴兼別教非純圓教，此乃獨標自宗殊勝，令學者死盡偷心以起行趣證等。亦猶大哉乾元、至哉坤元之談。然師家須善於應用，無一物是藥，無一物不是藥者，此可深長思焉。

    三　明融貫
    問曰：分河飲水，佛祖所戒，真源一本，何須張為八宗啟乖諍乎？答曰：初學貴在一門深造，乃能精義入神；久修自知殊塗同歸，甯慮局道相斫。所謂「方便有多門，歸元無二路」者也。數百年來，學者病在汗漫，唯汗漫乃適成紛拏。佛法深廣，人智淺狹，取舍莫定，茫昧無歸。以故學不精察，心不明了；不精滯跡，不明封情；滯跡封情，闇生疑諍，此正好為顢頇儱侗之調和所致也。今者欲袪斯病，則端在分宗專究耳。

    問曰：古者嘗分禪教律三，以各修戒定慧三學之一，或又列之為禪教律淨密，則亦五種法門而已，何取乎又裂教為三成八宗乎？答曰：戒定慧乃一貫之道，八宗有一能偏廢戒定慧學乎？無不以淨佛國土為本修行，萬善同歸；無不以密嚴果海為因地心，三業相應；八宗孰非淨與密乎。唯八宗莫不具三增上學，二遍行門，此所以各各澈法源底，各各究竟菩提也。若以三學五門區別，則真分河而飲水矣。

    問曰：嘗見有論十三宗者，南山僅屬小乘，嘉祥、慈恩亦是權教，今乃並崇而無所高下乎？答曰：此蓋祕相之談，未是通方之說。「有名同而實異者，如佛言道謂三種菩提，老言道謂虛無自然，儒言道謂五常五倫，未可同語也。有名異實同者，如台宗謂之一心三觀，賢宗謂之一真法界，相宗謂之勝義唯識，禪宗謂之向上一著，未始少異也。譬一帝都，曰北京、曰燕都、曰順天、有盛談北京鄙燕都為陋劣，或盛談帝都鄙順天為陋劣，吾知其必被嗤也。彼性相分河，南北豎黨者，何以異此」！乃晚明靈峰大師之言也。吾今請廣之曰：南山宗曰圓教戒體，嘉祥宗曰無得正觀，開元宗曰本不生菩提心，廬山宗曰是心是佛、是心作佛，則亦一而已矣。小乎大乎？權乎實乎？偏乎圓乎？幸勿為承虛接響之言哉！

    第七章　藏蒙滿之大乘宗派源流
    第一節　真言宗之蓮華部
    一　緣起
    蒙滿之佛教皆自西藏流派，而變為西藏特殊之佛教者，與其居地之峻寒，民性之奇奧，關係頗深。佛教未傳入前，有舊教曰薄，惟利用咒詛以制止雪雹禽虫諸害，無何教理。迨佛教入，逐漸改革。第西藏佛教之所以必為真言宗者，亦由是定焉。相傳當周赧王時佛教已輸進西藏。至東晉時藏汗多里隆贊立，有天雨四箱之瑞。嗣印度有五僧至，汗以為師，開四箱得四門教法：一、百拜懺悔經，二、舍利金塔，三、六字大明之玉刻，四、法教軌則，則密教蓮華宗之法也。至唐初、藏汗蘇朗司登娶唐文成公主及尼波羅王女為妃，二妃皆崇佛，汗建大昭寺、小昭寺及布達拉宮，佛事益盛。至蘇朗司登第五世時，藏地雪雹為患，命使請北印度蓮華生上師入藏。上師為憍賞彌羅國人，與來吾國傳密教之開元三大士，皆受法於龍智菩薩。既入藏現諸神異，除諸災害，藏人靡不尊奉。後藏汗因毗摩羅之說，乃明定秘密中道蓮花部為西藏唯一不不二之國教，而尊蓮華生為國教之開祖焉。

    二　分派
    甲　紅衣派
    紅衣派即蓮華生上師之徒裔，以皆衣紅衣故名。國教成立未幾，即遭藏汗朗格達磨之厄，得毗囉母吉魯贊繼立，乃興復如故。逮南宋高宗時，有密拉日巴，修習苦行，嚴持戒律，咸頌稱為最勝苦行尊者，擴張紅教頗力。元初有芟思巴上師，年十五，聞元世祖名德，馳見深契，尊為大元帝師，依梵文製蒙古字。晉封大寶法王，統攝諸國佛教。上師乃廣遣其弟子傳布紅衣派之佛教，東漸海，西及歐羅巴，南至南洋群島，北括西北利亞，無不遐被，而蒙古之佛教，實興起於是。然紅衣派以極盛之後，教域遼闊，教徒雜濫，亦隨元代而淪替矣。

    乙　黃衣派
    黃衣派以衣黃衣故名。其教旨別無差異，唯以矯正紅衣派末流之弊，極注重於戒律德行，與甘丹派結合為一耳。此派開祖曰宗喀巴，元末明初人，出家學蓮華部法，入雪山苦行，又學於甘丹派。洞知紅衣派之流弊，發願改革，藏之智者相率興起以從之。教化既盛，令染黃衣以別紅。五百餘年來，前後藏內外蒙殆皆在黃衣派教權支配之下，而滿族之文教，亦胥出於是，可謂盛已。

    第二節　毗摩羅密多羅之觀法
    西藏於認定密教蓮華部為國教之際，毗摩羅密多羅（無垢友）盛傳入龍猛中觀法門，以四無作十緣生明一切即空假中，而破妄執根本，頗能與蓮華生所傳龍猛祕密教相得益彰，故所定國教，即含此中道觀法於蓮華部也。此派於後時雖無特立之傳布，要其輔成紅黃二派者，其功亦非淺鮮。

    第三節　甘丹派之戒律
    有迦濕彌羅國高僧阿底峽者，藏汗毗羅母吉魯贊之師也。懲朗格達摩毀教之難，乃與其高弟部隆提倡淨戒，以有部律二百五十條以佐密宗之持驗，藏人稱之曰甘丹派，謂教律合一也，僧紀為之一整。至宗喀巴乃完全融合為黃衣教，以成革除紅衣派流弊之大功也。此中國古傳如是。

    第八章　朝鮮之大乘宗派源流
    朝鮮乃包括高勾麗、新羅、百濟之三國者。而此三國佛教傳入不一，最早為高勾麗，始於秦王苻堅，遣沙門道順送佛經像與麗王小獸林，刱建肖門寺以居道順。後十二年，始由天竺沙門摩羅難陀傳入百濟。後五十年，始由高勾麗傳入新羅，未即施行。過一百餘年至法興王乃大興之，後百年當武后間，新羅文武王滅麗濟統而為一，元曉等傳華嚴教，碩德輩出，佛法大興。逮唐明宗之世，王建興，滅新羅復號高麗。時中國經五代之亂，而高麗佛法轉盛，天台章疏，華嚴經論，皆自彼回復。宋初、有高麗沙門三十餘人，詣杭從永明寺智覺禪師稟受宗鏡錄，歸國各化一方，是為朝鮮禪宗之始。宋真宗時，又刻有麗藏，最稱善本。入明初、有李成桂者，滅王氏朝而建號朝鮮，傳續迄今，儒道二教當權，佛法蕭寥已極。然按朝鮮佛法，要皆傳承自吾國，別無宗派可言，有之、則教下賢首宗與宗下之法眼宗而已。今僅存二派：一曰漸派，持戒誦經以種佛因，即賢首教宗之末流也。二曰頓教，一心念佛以生淨土，即永明心宗之末流也。

    第九章　日本之大乘宗派
    第一節　緣起
    日本佛教，皆直接傳自中華，或間接傳自朝鮮者。雖大小乘靡不承受，且俱舍論迄今尤講敷不絕，然俱舍、成實附屬於三論、唯識，皆不成宗派；四分律宗雖弘傳頗久，但今亦寂然無聞矣。故日本之律宗，皆屬於大乘云。

    第二節　傳承於我國之宗派
    一　三論宗
    唐時傳入日本之三論宗有三次：一、由高麗沙門惠觀傳入，弘布於元興寺。二、由智藏僧正入唐承學以傳之。三、由道慈律師入唐總學六宗，傳入日本而以三論為主，弘於大安寺。於是名哲踵繼，西大寺玄叡律師，法隆寺道詮律師等最為翹楚。至中古唯傳東大寺，今則全無矣。

    二　唯識宗
    此宗之傳日本，初、由元興寺沙門道昭入唐就學於玄奘三藏，歸國後弘於其寺，謂之南寺傳。二、由智通、智達入唐，就奘、基二師學歸傳布。三、由新羅僧智鳳、智鸞、智雄奉敕學於唐濮揚大師，弘演於日。四、由玄昉入唐亦學於濮揚，歸弘於興福寺，謂之北寺傳。就中以北寺傳為此宗之正義，數百年獨榮於南都，以對峙叡山之天台，野山之真言。中世已微漸衰滅，明治間再興之。今以法隆寺、興福寺為本寺，寺院凡存五十二所。

    三　華嚴宗
    唐道璿律師傳華嚴章疏至日，後因良辯法師之請，由新羅審詳法師，開宗講說，以東大寺為本寺盛弘之，千餘年傳承不替，高僧接踵。著八宗綱要之凝然大德，亦此宗之人也。後衰微附入他宗，明治十九年重興本寺，統末寺二十三寺。

    四　天台宗
    日本沙門最澄，即著名之傳教大師也。入唐學天台宗於國清寺之道邃和尚，又謁越州順曉阿闍黎傳受真言宗，及唐興縣翛然和尚稟承禪宗。歸國後，受詔弘天台宗，故為日本天台宗開祖。但末流分成三派：奉傳教大師為開祖之延歷寺，有末寺三千五百七十所。奉傳教法孫智澄大師為開祖三井園城寺，有寺院六百五十三處。奉叡山真盛上人之江戾本西教寺，兼弘念佛，有末寺四百二十二所。

    五　真言宗
    甲　傳承
    日僧空海即弘法大師，入唐從惠果阿闍黎受真言灌頂，並傳一切有部律，歸日本至嵯峨朝大興密教。嗣法十師，第十號源仁，仁門下一名益信，開仁和寺為廣澤派始祖。二名聖寶，開醍醐寺為小野派之始祖。廣釋小野又各分六派，然皆事相上之區別，非教旨上之分派也。後分古義新義二派：古義屬高野山派；新義乃興教大師覺廣澤六派中，於紀州根來寺開出，別成一派，智山、豐山繼之。明治間嘗合併以東寺為本寺，共轄一萬二千二百七十四寺院云。

    乙　展發
    日本於傳自我國諸宗派，歸國後流布無何展發，獨空海殊為傑出，既造日本假字，有關其一國文化。而依大日經造十住心論，判攝大小乘諸教，頗有吾國天台賢首之氣象。十住心者：一、異生羝羊心，攝三惡道。二、愚童持齋心，攝人乘。三、嬰兒無畏心，攝天乘。四、唯蘊無我心，攝聲聞乘。五、拔業因種心，攝緣覺乘。六、他緣大乘心，攝唯識。七、覺心不生心，攝三論及禪。八、一道無為心，攝天台。九、極無自性心，攝華嚴。十 秘密金剛心，為密教。前九皆權破情執，唯十為實顯德相，駕密教於一切教之上，當時大惹起一番諍論云。

    六　淨土宗
    日本圓光大師源空，唱專修念佛，承善導之一流盛弘之，為此宗在日本之開祖。空之高弟四人，分為四派。一、普阿於筑後善導寺開之，曰鎮西派。二、證空於西山栗生野建光明寺弘之，曰西山寺派。三、隆寬建圓山長樂寺別出之，曰長樂寺派。四、覺明於洛北九品寺別開之，曰九品寺派。九品、長樂已亡，鎮西、西山尚盛。西山又分為四派；鎮西則分關東三派，京都三派，而以關東三派中之白旗派為最盛。明治間各派合併，以知恩院為本院，所管寺院凡七千二百二十八處云。

    七　禪宗
    禪宗於宋時始傳入之，凡分三宗：一、榮西禪師於天童寺依靈庵敬禪師受臨濟宗之傳，歸日本遂為此宗之開祖。今分十本寺，總有六千二百二十三寺。二、道元禪師於天童寺受曹洞宗之傳，歸日本遂為此宗之開祖。今以永平及總持二寺為本寺，總有一萬三千七百四十二寺，近年開建益多。三、黃檗宗，明黃檗山隱元禪師至日本於萬福寺弘通之，有六百四十八寺。

    第三節　日本轉出之宗派
    一　由淨土轉出之融通宗真宗時宗
    日本由淨土宗轉出之宗派有三：一曰融通念佛宗，由良忍上人用華嚴之理，融通自他、因果、一多、染淨以念佛生西者是也。今以大念佛寺為本寺，有末寺三百五十七所。二曰真宗，自謂弘彌陀真實之教故名，稱純他力教。以回向之信心作往生淨土之真因，以信後相續稱名為報答佛恩之行業。由親鸞即見真大師所創，許蓄妻食肉悉同常俗。共分十派，以本願寺派大谷派為最盛，其寺院總數有二萬餘，占日本佛教之半云。三曰時宗，以平時念佛要同臨終時真切，臨終時念佛要同平時從容，專為提倡故名，今傳不盛。

    二　由天台宗轉出之日蓮宗
    天台於法華分地湧品前為跡門，地湧品起為本門。而日本之日蓮上人，因之專提倡本門法華，奉久遠實成本地三身之釋迦牟尼佛為本尊，上行等為法眾，畫之為曼荼羅，赴各地布教，恆擊大鑼大鼓，高唱南無大乘妙法蓮華經，以驚覺眾生睡夢中之法身，則所謂日蓮宗是也。其教勢與天台宗亦略相埒。

    第四節　綜論
    日本弘傳之大乘教派，以今察之，其盛況當以淨土宗（總括淨土宗，融通念佛宗、真宗、時宗）為第一，次之為禪宗，又次之為密宗，又次之為天台宗（包括日蓮宗）；以三論、唯識、華嚴，皆等於附庸而已。然細按其根底，則雖謂皆屬於密宗可也。以真宗、日蓮宗於密宗色彩皆極濃厚，而日本之天台向來兼傳台密；獨禪宗為富有支那之遺傳性耳。日本之佛教以密宗為內心，與吾國中唐來之佛教以禪宗為內心同。以支那人根習深在本有之儒道教，唯禪宗最能與之融洽。日本人根習深在本有之神道教，唯密宗最能與之融洽故也。但唯識、三論等，在今而後西洋科學哲學瀰漫之世界，或能與大乘各宗同吐萬丈之光焰歟？非所預知矣。


3.會昌以前中華佛教三大系

    會昌以前中華佛教三大系

    中華所有佛教歷史，僅詳事實，關於教理變遷之原因與程序，猶少系統之研究。如高僧傳、傳燈錄等，皆一個人一宗派之傳記耳。至於學派盛衰之跡，尚難明也。余今提出此問題、亦為研究佛教史者，聊備方案而已。若詳細考察，則非短時間所能奏功也。

    我國佛法當以隋唐為全盛，六朝以往具體而微，五代以降缺殘難堪。故會昌前後，為佛教盛衰一大樞紐。向別為淨土、天台、賢首、涅槃、成實、三論、地論、攝論、俱舍、唯識、禪、律、真言之十三宗，雖涅槃歸附天台，地論屬隸賢首，攝論併入唯識，然就其學派系統觀之，亦各互有時間之關係焉。玆特據會昌以前之宗派分三系而略述之：

    一、道安重行系 晉道安法師者，佛圖澄禪師之高弟也。澄師以神通化世，其深行密證可知。先有安世高從事律禪，故道安之所傳譯，亦注意於律部及諸禪經。苦當時世亂已極，人思超俗，況老莊之學風靡一時，亦與般若空相適應，慧遠承之；持律嚴肅，致力觀行，當時認為修最上禪之念佛三昧，漢地淨土法門遂濫觴於茲。而最先來漢土傳禪之佛陀跋陀羅亦附此焉。北齊慧文禪師創一心三觀，為天台宗之祖，亦以修禪為主。慧思禪師、智者大師，從修觀行而得法華三昧等，皆由禪定而開發教義者。此宗所依經論，乃法華、涅槃諸經，及智度、中百等論，是天台與四論、涅槃尤有影響關係矣。禪宗開創亦極茫昧，五祖以前授受尚鮮知者，神秀、慧能而後宗風始盛。少林佛陀扇多，為中國最古之傳大乘禪者，菩提達摩殆係佛陀扇多之訛歟？道房、慧光繼之，遂演成禪宗。但慧光受戒律於道覆，乃轉為傳四分律之光統律師，復宏十地論及華嚴，開杜順華嚴宗之先河。賢首國師則又收唯識之義以宏恢之，故後世以賢首名華嚴宗也。

    二、傳龍樹學系 羅什乃遠承龍樹之學說，傳入中國之第一人。以一身而兼譯師及講師，俾大乘般若之教理遂得弘大發展。且姚秦以前教義未判，羅什而後宗學始分。如初宗四論，繼傳成實，後宏三論。大小乘宗漸以盛行，而三論則由興皇傳至嘉祥乃大成焉。

    三、傳世親學系 傳世親學說於中國者，其主要人物有三：一、覺愛三藏，即菩提流支，彼先譯世親之十地論而創立地論一宗。光統、惠順諸師相繼宣講，在隋唐初其傳猶盛。迨華嚴宗興，此宗遂屬之矣。與覺愛同時之佛陀扇多及勒摩那提三藏，其翻譯雖亦傾重於世親系，然不及覺愛之宏富。故菩提流支當與羅什相對，而為傳譯世親學說之第一人也。二、為陳真諦三藏，廣譯法相經論，如攝論、俱舍諸宗，皆興起於斯時焉。三、唐初玄奘法師，譯傳最富且精，依所糅成唯識論而唯識宗確然成立。其餘俱舍、宣律諸宗，亦藉以盛行光大矣。然道宣律師者，誠融小乘律於大乘律之開祖也。觀其判唯識為大乘甚深圓教，而表示其推崇唯識態度，可知其談教與唯識宗同也。

    復有涅槃與真言二宗，涅槃為中國所新創，印度無源可尋。道生惠觀諸師盛講斯經於南方，惠靜、曇斌等人亦宏此宗於北地，而介於慧遠、羅什二系之間，遂為構成天台宗之一要素。密教、在中國十三宗中最為晚出。由顯教進轉為密教，亦由教理而進於行果也。蓋顯密二教相為表裏，顯教是依佛之聲教以彰學理者，密教是依佛之果德以軌觀行者。故密教之秘密多用顯教而詮表，如胎藏界之教理依般若，金剛界之教理依唯識，是顯教之二宗，與密教之二界，其相應一貫之跡尤顯然可見矣。且一行阿闍黎之大日經疏，其說明與天台之釋法同。蓋一行本天台學者，其趨勢自應如是。故一行禪師之受密教，其立足處則為天台之教義；不空三藏之受密教，其立足處則在華嚴之理論。今日本之東密、台密二派，即一行及不空之所傳也。

    由前三系，可以概括諸宗。但慧遠一系，是依自己修證而宏揚佛法，乃以中國人依佛經律修證之所得為主，根底下潛伏有中國思想之特質，非專傳印度之學說者。唯羅什一派，則為傳龍樹之空宗：覺愛一系，則為傳世親之有宗。或以佛陀跋陀羅禪師對羅什另列為一系，不甚恰當。以跋陀羅傳禪中國，雖不無影響於重行之道安慧遠系，其譯僧祇律與華嚴經等，其主要則在他人也。

    如上記述，殊多脫略，謹列表以明其概要：

    此三系中，尤以道安、慧遠一系為有特色。蓋流衍蕃變，而有中國思想潛注其底間也。試再為一表以見其概──

         此中國晚唐以來之佛教，所由行證不出禪、淨，教理不出賢、台歟！ （觀空記）（見海刊六卷五期）


4.論中國佛教史

    論中國佛教史

            ──三十三年春在漢藏教理院為妙欽說──

    我在十多年前曾作「中華佛教三大系」一文，刊在第六卷海潮音上，對中國佛教歷史教理變遷之因都原與程序，稍作有系統的提示。這個提示，直到現在`還有重提的意義。

    我在那篇文章裏面，分會昌以前的中國佛教為三大系。一、道安重行系：自慧遠的承道安修持律淨，覺賢的傳禪，慧文的修實相禪出天台一宗；光統的持律與杜順的修法界觀出賢首一宗；乃至慧能以後的禪宗都是。二、傳龍樹學系：自羅什傳龍樹論入中國，到興皇、嘉祥的集三論宗之大成。三、傳世親學系：菩提流支、真諦、玄奘三人，相次的傳世親論入中國，而演出地論、攝論、唯識的三宗（附俱舍）。在這三系裏面，道安重行系永遠是中國佛教思想的主動流。傳龍樹學系與傳世親學系，只是兩種外入流。它從印度傳入，而興盛的時期雖曾影響到主流，但不久即被融攝而至衰歇，不能撼動主流，更不能進為主流。主流尊其為主流，旁支還其為旁支。循是以觀，才能見到中國佛教演變之真象。所以在研究中國佛教史的時候，辨別認清這主動流與外入流兩者特質的不同，是一件很重要的事情。

    主動流的第一種特質是「本佛的」，自道安以來的中國佛教代表人物，如慧遠、智者、賢首、慧能等，都是直本於佛。如道安倡以佛姓為姓，一切以探本於佛為宗。基於這種原因，所以第二種特質就是「宗經的」，他們都以無上正等覺者金口親宣的經典為根據。因為經的浩繁，所以他們都得博覽全教而約取要旨，故第三種特質是「博約的」。如道安博覽眾經而綜理經錄，天台、賢首的博綜一代時教而為判攝，都是這種表現。最後，他們的第四種特質是「重行的」，他們在博覽中提出的一種心要，就成為實踐行門，或淨業或禪觀，作為自行化他的修證法門。

    針對著主動流的四種特質，外入流也有著四種特質：一、「本理的」，如羅什、玄奘等，都是以他們所本的性空或唯識為本，而不是推本於佛。二、「宗論的」，因本的是理，所以就以專明此理的論典為宗依，所以他們或者宗龍樹論或者宗世親論，都不是直宗於佛說的經。三、「授受的」，因有宗本論典，所以他們的思想直是論師們授受下來的一套，不能自己直探佛法作更偉大的創建。四、「重學的」，承受所傳授的論典，孜孜鑽研講說，所以他們不能從一種扼要簡易的行門，直截去修行證果。

    在這兩流裏面，前者能博教而得其要行，攝末而直追根本。此中國佛教的主流，充分的表現了中國人偉大的創造力，終於建立起具備深厚特質的中國佛學（在世界佛教的三大系中，南方巴利文系只局在小乘三藏，未聞摩訶衍義。流行在衛藏的西藏文系，認為佛教所宗不是有部、經部，便是中觀、唯識，充分的說明了它只是本理的宗論的與授受的。能夠直本於佛，探一切經，在「博教約行」中，表現其偉大的創造力的，只有流傳在中國的漢文系的佛學）。

    復次，我向來將大乘教理分判為「法界圓覺」、「法性空慧」、「法相唯識」三宗（最近印順法師分為性空唯名論，虛妄唯識論，真常唯心論三種，雖內容不出我所分判的，不過「真常」、「虛妄」的用辭界限，殊不能明確的分清楚），也可以同樣的拿來觀察中國佛教歷史的。如主動流的道安系就是法界圓覺宗，外入流中傳龍樹學系的就是法性空慧宗，傳世親學系的就是法相唯識宗。不過在中國佛教歷史的立場，不妨略改為佛本論系（法界圓覺宗），性空論系（法性空慧宗），唯識論系（法相唯識宗）。後兩種都是採用古來的名稱，只為便利上不得已新立了佛本論系而已。

    現在可以依著上面的論述，把中國佛教歷史分為三個時期：

    一、佛本主源一味時期 自永平求法到東晉道安

    二、空識夾變主流時期 自慧遠到清涼受羅什到玄奘之重重擴變

    三、主流遞演不絕時期 會昌後禪宗下的台賢淨律

    在羅什以前所傳譯的，有禪教律密淨，般若、法華、華嚴（單品）。那時候的大德們，只把它當做佛教來傳譯、來宏揚，根本就沒有宗派存在，所以不該拿後來宗派的眼光去衡量它。他們都直宗於佛只是一味的佛法。而且、後來中國佛教佛本的主動流就是確立在這個時期，所以可以叫它作「佛本主源一味時期」，其代表人物可以說是道安。羅什來華以後，傳入了龍樹的論典，才有宗派的見解發生。從羅什以後，僧肇、僧朗（攝山）到興皇與嘉祥而成三論宗，旁出僧導僧嵩到梁三大法師的成實論宗，這是性空論旁支的入流。自從北魏菩提流支傳譯無著世親論典建立了地論宗，繼之有陳真諦的傳譯而為攝論宗，到李唐玄奘更大量的翻譯而有唯識宗及旁帶的俱舍宗的建立，這可以說是唯識論旁支的入流。這傳學本理而宗論的性空唯識二支，雖大大影響了佛本論主流。但終不能奪其主流而代之。自道安以來，有慧遠、覺賢、慧思、達摩、智者、杜順、慧能等，且收且破，而性空論終由智者融攝而為天台宗，唯識論亦由法藏融攝而為賢首宗。所以自羅什以來，雖然性空唯識二旁支加入法流，但始終是以佛本論為主動流的。唐朝自慧能以來，禪宗獨特興盛，淨土也漸遍的流行，正如中華佛教之三大系一文裏所說的：「注重修行即為淨土宗。吸收（法華涅槃及龍樹系）演教即為天台宗。專崇悟證即為禪宗。吸收（華嚴楞伽及世親學系）演教即為賢首宗。此中國晚唐以來之佛教所由行證不出禪淨、教理不出台賢歟」！這說明了佛本論主動流的遞演不絕，也正是所以成為「中國佛學」之特質所在。現在把他歸攝為下表：

     不過，最初的佛本論，不但重行，而且能宗經博教，教證本末都很圓滿健全。後來的禪淨，承這個重行之緒，走到極端，專重要行而捨去了經律，孤陋寡聞而致佛教衰落。現在要復興中國佛教，應該繼承佛本論的主動流，力戒孤陋的弊病，直探佛經，博搜教理，精簡以取其要，見之實行；絕不是承受那一家的舊套的。 （妙欽記）（見海刊二十六卷九期）


5.中國之佛教

    中國之佛教

            ──三十三年在復旦大學社會系講───

一 佛教原來之性質
甲 理論
1. 因緣生果
2. 本性空寂
3. 名相假立
4. 中道真實
乙 事行
1. 神祕傾信
2. 僧團律行
3. 禪悟會通
4. 學思論辯
丙 目標
1. 人間進善
2. 後世超生
3. 涅槃解脫
4. 法界圓明
二 中國佛教之變質
三 中國佛教之改進

    一　佛教原來之性質
    甲　理論
    今講中國佛教，先應說明佛教的理論，理論中又分為四：

    1.因緣生果 佛教看宇宙現象是一種結果，而產生這種結果的是因緣。因緣的定義很多，然簡括言之，不外是：由此而生彼謂之因，依此而成彼謂之緣。因緣的定義既明，現在當就宇宙諸現象以明因緣生的果。例如此時盛開的梅花樹（果），牠的存在不是突然有，也不是本來有。在牠長成之前，必先有梅樹種子（因），僅有此種子，也還不足使牠長成為樹，所以次須具備日光、水分、土壤、空氣、人工等諸條件（緣）。梅種子與上述諸條件一旦發生關係後，乃漸成為今日所見的梅樹。故長成梅樹的種子稱做因，而促成種子發育長成的諸條件乃謂之緣。梅花樹果的生成既是由於因緣，由此類推，梅花樹以外的宇宙諸現象，也莫不都是由於因緣而有，故說宇宙諸現象是因緣和合所生成的結果。

    2.本性空寂 宇宙現象既是因緣的果，那末牠們的本性一定是無了。這一說，諸位初聽也許覺得離奇，但我想一經說明，定能明白。如這張講台，分析牠的構成因素，不外木料（因）、洋釘、油漆、人工等（緣）。質言之，桌子之成，由於上述諸因緣的結合。所以如果我們將這些因緣分散拆開，或牠們根本沒有和合的機會，那桌子還有存在的可能嗎？桌子既非實在有或本來有，那牠的自性自然是無了。桌子既如此無自性，我們就可類推桌子以外的宇宙諸現象也莫不如此──無自性。

    3.名相假立 我說桌子沒有自性，並非否認桌子形態的存在。這一點很重要，如果不將此弄清楚，便覺佛理與事實不符了，例如有人問我，你們研究佛學的人開口講空，閉口說無，但為什麼還吃飯睡覺呢？懷著這樣疑問的人，顯然沒有弄清楚佛教說空的真義，因為佛教說空，是指諸現象因緣和合故無自性，而非否認現象的存在。吃飯睡覺是人生現象，和尚又安能例外。所以經中說：「妙有不有，真空不空」，便是這個意思。現象是存在的，而且又非常的多。我們生長其間，如果不給予名稱的區別，則結果必混亂得不堪設想。因此，有張三李四和桌子椅子等的名相產生，名相不過是為人便利而設立，牠非即現象自體，所以說名相是假立的。

    4.中道真實 有一偈說：「因緣所生法，我說即是空：亦為是假名，亦是中道義」。這是說，宇宙間無一現象不從因緣生，既從因緣生，其自體當然是空。而且識別其存在之名相又必是假立，故稱為中道。中道即空即假，即假即空。換言之，每一現相有二面：一是我們眼等所能見得到的存在形態，一是我們雖不能見而能思想到的因緣關係，此外別無實體。這種道理的綜合，佛教便稱之為中道， 這中道的道理，不因時間空間之不同，人智之高下而有變更，故為真實。

    乙　事行
    以上所述是佛教的理論。但有了理論必須要有行動，故緊接著便講事行。事行中又分為四：

    1.神祕傾信 華嚴經中說：「信為道源功德母」，可知信在佛教上，如興趣在事業上一樣的重要。因為我們對佛教先須具備信仰，而後方能接受。佛之所說，每超出常人的思想，而若能認真地依著行去，又必有好反響，因此常人對佛教由普通信仰而漸帶神祕傾向。此種轉變，至祕密教興起，尤覺顯著。然從佛教本身看，此種轉變，壞多好少。

    2.僧團律行 由信而接受佛教，能依之實行的人，我們便稱之為僧。但僧之原意為和合眾，換言之：四人以上的佛徒團體乃得稱為僧，所以僧即僧團。人眾一多，其中不免要發生越軌行動，為了防止故制定戒律。戒者，消極的止其不當為，律者，是一切應作事業的規律。關於戒律，中國雖立有專宗，但律宗以外的一般僧侶亦須嚴守。從僧侶講，最初守沙彌十戒，進而守比丘二百五十戒，最終進受菩薩戒。

    3.禪悟會通 禪是禪那的簡稱，亦稱為禪定，但在印度多叫瑜伽。這裏所說的禪，並非單指禪宗，而是指比禪宗更廣泛的三學中的禪定。禪那的本意是靜慮，也就是說在靜定中觀察思慮，因此亦稱禪觀。禪定的種類極多，例如安般禪，五門禪，念佛禪，實相禪，宗門禪等。安般禪，即是依安世高所譯之安般守意、陰持入經而修的禪法，其要旨在調息，由守意而攝心。其禪盛行於漢魏晉，為安世高所首倡。五門禪是根據佛陀密所譯之五門禪法要略而修的禪教，其要旨近於五停心。五停心即對治多貪的不淨觀，多瞋的慈悲觀，多癡的因緣觀，散亂的數息觀，多慢的五陰十二入十八界的分析無我觀。念佛禪，雖說後世的念佛由牠產生，然念佛禪實非念佛，因修念佛禪的人注意點在禪而不在口念。慧遠大師在廬山結蓮社專宏念佛，但他在臨終時說：『我在定中三見淨土與聖眾』。既說在定中，那末他的念佛法門實即是「禪」了。念佛禪實著於慧遠，後為曇鸞、道綽、善導諸人所力宏，結果乃演成今日的淨土。實相禪所根據者，是禪法要略、中論、智論、法華、維摩諸經，為慧文、慧思、智者諸人所宏傳。其要旨在即緣生法而見三諦實相，三智一心中得。三智即：遍了法性的一切智，自行化他的道種智，了法無二的一切種智。一切智是空觀所成，道種智是假觀所成，一切種智是非空非假即空即假的中道觀所成。智論的三智一心，是以一心三觀而觀一境的三諦所成。一境三諦是諸法實相，一心三觀便是實相禪。上述四禪是依教理修的，但宗門禪重在自心參悟。宗門禪始於菩提達摩，要旨在「教外別傳不立文字」，「直指人心見性成佛」。要之，宗門禪是頓悟禪。

    4.學思論辯 上述的禪，實即等於普通的思考，也就是一種埋頭實地研究的體驗領悟工作。在此修學中一旦有了心得，便須出而覺悟他人，施設論辯。論辯主旨雖在破邪顯正，然於激烈論難中，彼此常會發現新的真理，故佛教亦甚重視。為了思考周密及防止過失，乃有因明論式。上述的2.3.4.，用佛語說便是戒定慧三學。這三學在修學上是一貫的法則，倘缺此便非佛學。

    丙　目標
    吾人雖有行動，若無目標，則等於無羅盤針的海船，故應講佛教趣向的目標。這裡又分四：

    1.人間進善 佛教最初的目標在使人民善良，社會安定，國家康強。此中第一步須人民善良；佛典中教人民善良的方法很多，我也曾作過佛教人乘正法論。但為節省時間計，今只講五戒善法以供參考：（一）不殘殺而仁愛：佛教之不殺原不僅對人，而對一切生物也不殘殺，故佛教之慈悲遠非他教博愛所能比。但若依此徹底做去，便不能符合國法民情，故凡殺而能利益大多數人者，不受此戒限制，如除害虫殺敵寇等。其當仁愛者，如愛兒女，敬父母，尊師長，保護幼弱，和愛朋友，夫婦相親愛，愛護國家民族，汎愛全人類，憫惜一切有情。（二）不偷盜而義利：人與人間財物的主權轉移，必依正義，若不與而取，非分而取，無功而取，均謂之偷盜。偷盜，多由於賭博，閒蕩，不事生產，不圖立身等意志薄弱而起，故意志應使其堅強而從事生產。進一步，教育兒女，孝養父母，供奉師長，惠施幼弱，輔益朋友，分利親屬，交利國民，納稅以利國家。（三）不邪淫而禮節：現在各國多採一夫一妻制，若越此禮制，便為邪淫。淫亂多由於不尊重他人之人格，故防此應崇禮節。（四）不欺誑而誠信：人必待社會而後生活，而社會必待構成牠的人類彼此誠信，乃能鞏固。故社會安定，國家興盛，實由於人民忠誠信義；而誠信之立，先戒欺詐。（五）不服亂性物品而調善身心：五戒末條本單指戒酒，但現時應該將牠放寬點，如鴉片、煙草及各種含有刺激性的東西，均宜戒除。因為這些東西多能腐敗身心，昏亂性情，因而做出越軌的行動。上述諸事固當戒，即衣食、勞動、休息、聚談、研習、每日亦須有常度，身心方可健康。

    2.後世超生 佛典中有業與輪迴二語，業的定義是：吾人憑自己的意志不斷的活動，活動的反應的結果，造成自己的習性，這習性又成為將來活動的根柢，支配自己的命運。從這支配命運一點說，名曰業報，或業果。業是永遠不斷起滅的，其活動若轉一個方向 業果也隨之而轉換，故業果決非以一期的生命之死而終了。因為死亡不過是構成身體的物質循物理法則的聚散現象，生命既不限於物質，故吾人所造的業，不因身體死亡而消滅。吾人身死之際，業力便會自然而然的引自己轉變為另一方向、另一形式，因此新生命又即產生。這種轉換狀態，佛家特名曰「輪迴」。懂得輪迴的道理，便可證明「業力不滅」的原則。吾人的業力既非以現世為終了，那末吾人就應不以現生善良為滿足，而進求後世的超生。

    3.涅槃解脫 但是後世超生，無論如何高超，仍不免於輪迴。怎樣才得出輪迴？這惟有涅槃解脫。涅槃本為梵文，意即解脫，即為離縛得自在。用現代語說：脫離囚奴束縛的生活，達到自由自主的地位。再詳細點說：這束縛並非別人加之於我，原來都是自己找來的，解脫不外解放自己，故解脫祗須自己能覺悟。又因束縛是自己找來的，故解脫亦大不易，非自己從事於修養不可。修養方法，佛教向稱有「八萬四千法門」，然今無暇細說。解脫有二：（一）慧解脫：即從智識方面得解放。例如心經說：『行深般若波羅蜜多時，照見五蘊皆空……乃至無罣礙故無有恐怖』。般若即智慧，其意謂一面觀察世相，深通因緣和合、無常無我之理，不受世俗雜念所纏繞；一面確認有高純妙樂之理想世界，向上尋求。佛教各種「觀」，都從這方面著力。（二）心解脫：即從情意方面得解放。意志的修養，主要是破我執，要下大決心，自己不肯做自己奴隸。佛以為眾生誤認五蘊和合之幻體為我，既說有我，便有我所有物，事事以這個假我為本位，一切活動都成了假我的奴隸。例如因舌而貪美食，因目而求美色，以及先入為主的思想或見解所束縛而不能自拔等，佛以為此等均為我執發生的頑迷。感情的修養，佛教是教人以同情心的「慈悲為本」。慈謂與人同喜，悲謂與人同憂，佛能破除假我，故能實現物我同體的境界，對於一切眾生，恰如母對嬰兒，所有苦樂悉同身受。發揮這純潔的愛他心，方算真正佛教徒。

    4.法界圓明 我們依上所述的話去修，必可得涅槃，然涅槃之大乘境界，即為法界圓明。佛每說到這境界，必勉吾人自證，故惟有已經自證的人，方能澈底了解牠。然依佛典亦可知其一二：牠是一種絕對清涼無煩惱，絕對安甯無破壞，絕對通達無障礙，絕對自由無繫縛的境界。

    二　中國佛教之變質
    以上所述皆是根本佛教，但佛教自入中國以來，無論在理論、行動、目標各方面都有改變。今舉其顯著者略述一二：甲、因果報應與空幻中道：吾國人本信鬼神，崇拜祖宗，服從天命，再加以道教神仙賞罰等思想，所以佛教的因緣生果義，一入中國即成庸俗的天神賞罰的三世因果報應說。六朝是道教興起期，常以「玄之又玄，眾妙之門」為標榜，故佛教的空假中道入中國，被人附會為虛幻消極。乙、神力信求與禪悟會通，信天神賞罰，故於佛菩薩亦視為神力而信仰希求。禪悟會通：則為適應儒道家哲學之成果，而產生宋明之理學。丙、後世超生與涅槃解脫：中國社會人事之複雜，世界上任何國家都不能比擬。吾人生活在此種環境中，自不免生厭倦，想脫逃，所以由失意政客、失戀兒郎所匯成的佛教信徒，其目標上低者只著重後世超生，高者亦自求涅槃解脫而已。結果，社會事業無人過問，佛教徒被人誤認為分利於社會。這樣變質的佛教，吾人能聽它長久下去嗎？

    三　中國佛教之改進
    甲、因緣生果與空假中實：佛教所以有第一項變質，乃因國人根本沒有了解因緣生果與空假中實的真義，故吾人應隨時隨地隨人指正與講解。乙、教團律行與學思論辯：對治從前偏重禪悟而末流愚昧的流弊，必須提倡持行律儀與精研學理。如每個佛徒都如此，則佛教決不會腐化。丙、人間進善與法界圓明：佛教精神原基於導善世人再進為與出世一貫之道，然因中國舊時環境關係，人們一入佛教即注重出世而忽略了化導世間，故弄成佛教與社會脫離的怪象。因此，我們應提倡善導人世，注重社會事業，改進人民生活，提高人民知識水準，使能即由國家富強人間美善中，通達到法界圓明的佛境。 天慧記）（見海刊二十五卷八期）


6.佛教史略

    佛教史略

            ──宣統二年作──

一 緒言
二 刱闢時代
甲 佛之誕生與長成
乙 佛之出家與成道
丙 佛之說法與入寂
丁 刱闢時代贊語
三 流傳時代
甲 印度時代
一 印度小乘時代
二 印度大乘時代
三 印度時代贊語
乙 亞洲時代
一 創開到全盛時代
二 變通到衰落時代
三 亞洲時代贊語
丙 世界時代

    一　緒　言
    佛日西昇，法流東漸，五百洲靡靡從風，三千載綿綿不絕：今雖名存實亡，通計世界之佛教徒，尚不下數萬萬人，固儼然占有地球文明之一大勢力者。顧卒無一完善之史，以紀其盛衰隆替之事變，而寓夫全體大用之精神，得非遺憾歟！

    抑述往可以知來，鑒古可以戒今，有佛史以來，興衰隆替之事變，固皆有原因存焉。藉研究而獲厥原因，則古往之所以如是，當來之又將奚若，胥可想見髣彿。得而操持其致隆盛昌大之樞紐，進行不匱，庶幾法行常健，與世俱深，佛化永宏，唯人偕極；夫佛史之作，又烏容稍緩哉。

    二　創闢時代
    於穆佛教，閎偉悠久！創兮闢兮，誰為之首？此非研究佛史第一問題歟？然佛陀自受用之法身、報身、玄微廣奧，未易為此世界眾生言也。姑就他受用之應化身言之，則吾人所仰止所嚮往之釋迦牟尼佛陀耳。釋迦、其姓也，牟尼、其名也。梵語佛陀、華言覺者，有覺自、覺他、覺滿三義：蓋印度之稱佛陀，猶中國之稱聖人也。

    甲　佛之誕生與長成
    佛之生誕，史傳紛紜，莫衷一是。然內典多稱佛誕於我國周昭王之甲寅歲。要之、往上數去，當在二千九百奇年間耳。

    亞細亞大陸，有地縱橫數萬里，雪山皚皚、恆河滄滄，所謂印度即其處也。印度凡五，中印度雪山之南，有國號迦毗羅者，實為大聖釋迦誕神之土。嘗聞之遊者曰：迦毗羅國山勢四面走來，蔥鬱靈秀，遠為我國金陵，洛陽所不及，佛陀降嶽其間，誠有自來哉。

    案印度古時，亦如我國之封建，君其土者以千計，迦毗羅迺其大者。釋迦之父即其國之主，名淨飯王。其母摩耶，育佛七日而歿，母妹憍曇彌撫之。釋迦漸長，即嚴毅弘厚，宅心高遠，不弄不競，豁達恬澹。其父王以其英發穎悟，世不常覯，遍召遐邇名師教育之 而聞一知萬，遽窮蘊邃，文武藝術，萃國士莫之抗，其德慧勇哲，皆天賦也。年十七，娶妃耶輸陀羅，美容姿，品性尤賢淑，後舉一子曰羅羅。

    乙　佛之出家與成道
    佛雖處富貴聲色場中，而以慧眼觀人生之苦樂，遁世之思惟因之愈摯耳。其人蕭然如秋，藹然如春，孔德之容，睟面盎背。惻隱仁慈，博愛溥濟，見塗人之疾苦老死，以及禽蟲草木之慘殤凋謝，罔不哀感傷悼，若己身之置於水火。因而恆獨居空寂，研究所以捄脫之之法。既乃憬然悟曰：因惑業是以有生死；因生死是以有悲歡苦樂；因悲歡苦樂而思所避就，是以有愛憎喜怒造種種罪福因緣，迴邅升沉不已。今欲解脫此生死輪轉，莫尚覺悟。覺悟則惑業滅而生死空。惑業既滅，則廓然真淨；生死既空，則寂然常樂，而一切悲歡苦樂、愛取貪嗔、罪福因緣、升沉苦報，皆於是煙銷雲散，蕩盡靡遺矣。

    但欲證圓滿之覺悟，以完捄世之大願，非沈神潛修擺脫五欲四苦之羈累，不足以達之。此佛之所割絕慈父愛妻，屏棄其富貴尊榮，而褐衣跣足遁入荒山窮谷，凍膚餓腸之不遑恤也。

    佛之違國捨家，纔十九齡耳。初於藍摩林遇婆羅門跋伽，因就之訪道，跋伽蓋婆羅門之苦行派，佛審其無益，去之。嗣聞摩伽陀國有阿邏邏仙人：德行高潔，定慧兼深，因詣彌樓山叩之；勉以精進之旨，教以禪那之法，與五比丘共習焉。凡經六年，盡窮其，繼又悟其非究竟，乃別居菩提樹下，降伏魔軍，睹明星恍然大覺！無上之大志，至此實達，無上之大道，至是成就。此我國周穆王之癸未歲，而佛已春秋三十度矣。厥後父母妻子皆蒙佛度脫，戚屬亦多從佛出家，親親之義，獨盛前古。余嘗謂慈孝友恭物均有焉：唯大聖乃能盡之。觀此，洵非誣已。

    丙　佛之說法與入寂
    佛之說法，其大旨以有空言破空有執，離二邊存中道，俾眾生明心見性發真歸元而已。故雖隨機開導，靡不條貫精密，文理秩然。

    最初為一類應化而生之高等大機，演華嚴乘修多羅教，以挈法網之綱。凡七處九會，後世頌為第一華嚴時云。

    爾乃為鈍根一類人，說小乘法，使由小至大，從淺入深 漸進於高明廣大之境，令歡喜領解，共獲其所。教育之法，精粹完備，尤為絕後空前之偉業！夫佛固世界第一大宗教家也，第一大哲學家也，然苟置之古今東西之教育界中，必又為第一之教育家。嗚呼！吾儕學佛者，於佛誠無得而稱矣！亶歆慕之，信仰之、模之、步趨之耳！

    佛於說華嚴後，遊歷全印，經年十二，遊國十六。初入波羅奈國鹿苑中，三轉四諦法輪、度脫五比丘。次復度脫舍利弗、迦葉、目犍連等一千二百五十人，是為第二阿含時。阿含者，其時所說之經名也。

    茲後一切聞法者，已得決定信心不生疑謗，乃大小乘並說；而往往褒大貶小，引起鈍根者恥小慕大之思想。講勝鬘、維摩、盎掘、大佛頂、薩提遮等經，是為第三方等時。

    久之，小乘者飽聆大法，根器純熟，堪聞般若，乃說大品、光讚、文殊、勝天王等諸部般若以應之。般若者，如實空如實不空二種智慧也。令眾生悟自心性、本如實空故：生死涅槃皆等空華，如夢如影了無所有，而不必生死是厭，涅槃是欣。本如是不空故：具足無量清淨功德，福智莊嚴與佛無異，而不自生退屈，是為第四般若時

    最後，於靈鷲山上講法華經，會三乘歸一乘：將從前方便之說，一一揭示披露，俾皆知為無上佛果故假設誘喻，而弗復貪戀乎三乘法。佛之出世本懷，逮是始盡暢畢遂，而終焉之期因亦不遠。乃於跋提河岸娑羅雙樹間說大般涅槃經，明有情無情皆俱佛性。令諸弟子悉以疑義咨決已，即濭然示寂。是為第五法華涅槃時。佛教之法儀，於是乎靡不備矣。

    丁　創闢時代贊語
    綜上五期，凡五十年，佛一代說法，不出此矣。曾有古偈曰：華嚴最初三七日，阿含十二、方等八、二十二年般若談，法華、涅槃共八載 然此亦據其大概言之耳，實則隨機授法，佛固未嘗拘拘於年月日時也。凡說大乘部小乘部各數百種。繙譯至我國者，多大乘而少小乘，殆眾生之根性使然也。其法義之淺深精麤，當別論之。而其救世之鴻業，尤以化不平等為平等稱最著。

    初佛之行化，得摩伽陀國頻婆娑羅王護持，印度全境，已薆然肸蠁，所至信奉。迨頻王殂後，王子阿闍世即位，信任魔黨提婆達多，常反對佛；迦毗羅城亦遭並吞，僧眾因多往來山林，少入城市，教化漸形衰絀。暨提婆達多死，阿王復信仰佛，時即涅槃矣。

    三　流傳時代
    語曰：無前之者，雖美弗彰，無後之者，雖傳弗昌。證夫古代諸大師，繼繼繩繩為佛散智光神耀於無盡者，斯言益信。夫佛固自有生民以來唯一德盛業偉之大聖也，然苟無文殊、普賢、迦葉、阿難、馬嗚、龍樹、無著、天親、摩騰、竺法蘭、羅什、達摩、智者、玄奘、諸海龍陸象，作如來使，為眾生眼、騰踔發揚荷擔不倦，其能傳至今茲否，顧未可測矣。噫嘻！斯余所以一念及而今而後之佛教，每不禁英雄佛子是祝焉！

    甲　印度時代
    初一千餘載，化風所播雖巳漸及西域南洋各鄰邦，然未能宏敷也。故以被中國之前，斷為印度時代。

    １．印度小乘時代佛入寂後，尊者摩訶迦葉嗣道統，集法藏，為佛後之初祖。經二年，二祖阿難陀繼之。教漸轉恢盛。慧光剡剡，五印同照。阿難陀、佛之從弟也，多聞聰辨，為諸弟子最，大藏典籍，都由編輯成卷帙；統法數十年。洎入滅度，商那和修繼之為第三祖。

    厥後大羅漢數百，漸次示寂，婆羅門舊教起而乘之，勢又稍殺。佛入滅百年餘四祖優婆多得阿育王之信仰，復大張之，婆羅門以挫，佛蹟漸由印度輸入各鄰邦，四祖既沒，其高足各種異說，分律藏為五部，支離紛爭、學者失據，內禍濫觴、實起於斯。二百年初，又併為二部。至三百年間，別其徒眾為九部；分河飲水，智者巳竊憂之。逮四百年末造，小乘隳裂自十一部乃至二十部、互攻互讎，是非起，婆羅門乘詆誹。內訌外患，疊來棼呈，幾如今日之中國也。

    迨第十祖脅尊者統攝道眾，諸鉅子相為贊助，征服外教，法幢始稍稍安立。久之、舊教之妖氛復大熾，印境佛跡、幾希中絕。此佛善逝後初五百年消長之梗概也。自第一祖迦葉至第十一祖富那夜奢，其傳法化世不逾小乘範圍，故束為印度佛教之小乘時代。

    ２．印度大乘時代
    從佛滅度，摩訶衍義久湮聞於世，至交入第六百年，十二代祖馬鳴大士崛然興起，始宏暢之。著莊嚴論、大乘起信論、大宗地論、攘外道，抑小乘，俾佛學真理，皎然無蔽。治者可式之而行。十三祖迦毗摩羅說法南印，慧化頗著。迨獲龍樹為嗣，克紹馬鳴之洪緒，作大智度論、毗婆沙論、十二門論、中觀論等凡數十部，破袪邪小，宣揚圓妙。示自性自度悟入修證之真詣，使同躋康莊，直達寶所。慈雲法澤，蔭潤全印，靉靆滂沱之所至，拓臻異域。佛教中興之功，實無過馬鳴、龍樹者！後世以八宗泰祖、千部論師尊之，洵非誇耳。

    十五祖提婆尊者克弘大乘，著百論以斥邪謬。外道疾之甚，竟為所刺。是時魔外披猖，佛道墮落，五印如陷長夜，幸十六祖羅羅多，苦心捍衛，適值無著、天親共起匡扶，魔炎用戢，佛日重光。無著、天親，蓋馬鳴、龍樹而後佛教史上出類拔萃之鉅子也。無著單宏大乘；天親初宏小乘，後宏大乘。其宗彌勒所撰大乘論，有瑜伽師地、金剛般若、辯中邊、十地、唯識等數十部，皆能洞發甚深了義之蘊奧，精粹高廣，為後世相宗之鈐轄云。

    繼是有護法、清辨二論師，據有空二義，各標論旨。其徒宗之，大乘遂裂為二。下逮佛入滅千二百年間，學者知行離異，間貽口實，外道乘隙醜詆，復擬僧相，流布惡行誣陷佛徒，印王惑而憾之；燔經籍，毀塔寺，戮僧尼，二十四祖獅子尊者，亦與斯劫。印度之正法，於是一墜千丈，不絕如縷。然其時即我國後漢時也。故印度衰歇之時，即我國萌坼之時，與全亞取次推行之時也。此第二五百年印度佛教史之大略也。其間諸祖除馬鳴、龍樹、無著、天親、護法、清辨六大士外，雖多有大小乘兼宏者，而小乘之勢燄卒不敵大乘。故此期可謂印度佛教之大乘時代。

    ３．印度時代贊語
    綜佛入寂後千餘載之變遷大勢論之：初百年間迦葉、阿難諸大羅漢住世，持佛儀範，未少離異，為小乘全盛時代。從四祖而下，內訌漸興，為小乘兆衰時代。及四百年後，內諍彌烈外患迭乘，十祖十一祖之間，幾於掃地，為小乘極替時代。此五百年之興廢污隆，但關係小乘，故總為大乘之隱伏時代。

    逮第二五百年初，馬嗚崛作，佛性真如以顯，為大乘中興時代。龍樹繼之，為大乘全盛時代。提婆後漸衰，無著、天親復中興之。護法、清辨之後又漸衰。此後為大小乘同歸不振之時代矣。

    然苟無馬嗚、龍樹，雖謂於五百年後當即萎落，蔑不可也。茍無無著、天親，雖謂於提婆之後不復能中興，蔑不可也。千餘年之時，茍有嗎嗚、龍樹、無著、天親其人，雖謂其隆盛當不下於六七百年間，無不可也。我國今日之佛教，寢頹昏陋，視印度彼時為何加歟？所恃者僅有國人之信仰心未全死耳。

    然脫有馬嗚、龍樹、無著、天親其人，乘此世界文明過渡之潮流，安知其不能化而為世界佛教之中興與全盛之時代乎！人能宏道，非道宏人；歷史第為英雄之牒譜，甯不信哉。嗟夫！澐澐巨浸，莽莽神州，尚有馬嗚、龍樹、無著、天親其人乎！雖為之執佛持杖，施四大作床而供養之，所忻慕焉！

    乙　亞洲時代
    佛歷數百年，教法已旁及龜茲、月氏、羌氏、暹羅、緬甸等國。經像之來我中夏，實在佛入滅後一千零十八年。隋唐之際，復由我國經三韓入日本。厥旨宏敷，風播全亞。故迄今二千年以上，一千八百餘載，總束之為亞州時代。從茲厥後，當渡入世界時代，另開鑿空之紀元耳。

    然自法輪東轉之後，印度頻興屢蹶，卒不復振。南洋西域各國，徒轉其皮相，耽著小乘，鮮有聞大道者。三韓、日本、皆承我國之餘流，其變化消長，亦大略似我。故是一千餘載，代表全亞佛教，舍中國殆無其他能任。請略舉佛教流行中國之始末，以覘全亞佛教之衰旺遞遷大勢。

    １．創開到全盛時代初東漢明帝夜夢金人，因傅毅之對遣蔡愔、王遵等十八人，西訪至月氏國遇摩騰、竺法蘭二師，邀其經像來至洛陽，譯四十二章經，中國於是乎始知有佛。然是時僅京、洛間有寺院數處，僧民數百而已；人民薄宗教思想，莫之尊崇也。迨東漢末葉，有謙、讖、亮三支，及佛朔、嚴佛調、曇果輩、翻譯道行般若、般舟三昧等經，稍稍講述。又有世稱牟子者、著理惑論以推尚佛道，編戶遂漸有敬佛者。

    三國時，西域康居國康僧曾遊化至吳都，獻舍利於吳主權，使建塔供之，吳民乃翕焉歸信。同時魏有曇柯迦羅者，初傳戒律之學，教儀漸彰。降及晉代，有佛圖澄、道安、慧遠、竺道潛之儔，接踵而起，皆能譯述玄籍，宏闡妙旨，負一時碩望者。又有沙門法顯，歷冰雪，冒險危，遠探天竺，卒齎經典以歸，其功尤偉也。

    稍後、而傳教之大龍象龜茲鳩摩羅什亦應運而至。隨譯隨講法華、維摩、大品般若、彌陀等經，成實、中觀、婆娑、智度等論，凡數十部。門弟子三千，高足七十，生、肇、融、叡，其傑出者耳。爾後又有求那跋摩、曇無讖、菩提流支等，譯出華嚴、金光明、大涅槃、勝鬘諸摩訶衍經，佛典用是賅備。而王臣人民信仰亦因之益篤。惟魏武、周武嘗毀滅之，然未逾歲月即歸興復，法界彌光。蓋其時佛澤之濡涵浹瀹民心者已深，非一二人之勢力所能撲息者矣。粱隋之間，若僧祐、若達摩、若真諦、若菩提流支、若慧思、智顗，各豎法幢，普宣真義。律宗、禪宗、三論宗、俱舍宗、成實宗、攝論宗、天台宗，於是乎蔚作駢興，參互偃騫；習者皆擅長其門學焉。

    迨夫有唐三藏法師玄奘，跋涉萬里，周遊五印。值其時印度統攝於戒日王，有戒賢、智光二大士，宏無著、天親之大業，空有兼闡，淺深並宏。戒日王信之綦篤，佛教得此大保護人，因復大振於五印。未久戒日王薨，戒賢、智光亦相繼示寂，印度佛教，茲後遂無復能光大之者。玄奘嘗師事戒賢，受法相宗之學，盡窺西土真奧，運載以歸。譯有大般若、瑜伽師地、成唯識等數百經論。維時相為前後者，若法藏、若善無畏、若金剛智、若道宣、若善導、若窺基、若佛陀扇多、若澄觀、若慧能、若神秀，各舒厥高深微妙之理，互發其靈秘玄密之藏；而華嚴、真言、淨土、慈恩唯識諸宗，蟬聯成立。總其流派分匯為家者，一十有三。千載流傳，不外此數。而眾聖靈光，充實支那！法運之隆盛，古今無逾此也！至十三宗之派別源流，非枚舉能盡，具在各宗譜系。好事者當別尋之。

    今試溯此數百年論斷之：自東漢至初唐，為印度、中國之過渡時代。自梁至唐初，為中國各宗派之創闢時代。唐初，為佛教大成時代。自陳、隋至唐末，為中國佛教之全盛時代。過茲以往，即為鎖關為守成為漸衰為衰極之時代矣。抑唐代之前，道教徒妒佛教之蒸蒸日上，每興狂詆；佛教諸大師亦不惜與之明辯折諍，故宜名之曰佛道之競爭時代。從五代而入宋、明，則變為儒釋之競爭時代矣。

    ２．變通到衰落時代
    然兩文明相遇，不競爭則不足以調和。道教初無文明之價值，故幾經折挫之後，便深形不競。唯儒佛兩教，各以正當之旗鼓，高邃之學理，愈競爭而愈光榮。自宋明以來，殆如金丹換骨，一氣同宣，其根柢上已不復能離而二之也。其所以致此之理由，固何在哉？蓋儒之與佛皆具有高妙深廣之真理者。使其儒之為真儒也，既知佛理之深廣高妙，未有不心折神服，五體投地於佛者。故朱晦翁曰：「儒者若欲待看通佛典，再來闢佛，佛典未看通，早被佛降服去矣！如人在關河上行，不知不覺，便行入番界』。斯言也誠名言也，非親身閱歷過者不能道其隻字。晦庵流覽佛經，至繁極博，此語其一生之供狀乎！然儒者不欲與佛競則已耳，苟欲與佛相競而辭以闢之，必得研究佛理，深知佛故，庶足以搗其中堅，攻其要害；否則鮮有不如昌黎之見窮於大顛者。然待其既知佛理之深廣高妙，又鮮有不如晦庵之供狀者。佛者之於儒，亦復如是。此佛之與儒，所以愈競爭而愈調和，愈別異而愈融通也。今試將有唐以來，佛教之闢係更略陳之。

    我國佛教，自唐初各宗派大成之後，降至晚唐、禪宗之風彌暢。真言、俱舍、三論、成實諸宗，漸歸湮沒，而戒律、淨土入各宗兼帶行之，專修已少。天台、華嚴、慈恩三宗，雖尚足相雄並峙，經過五代雜亂，亦多散失入朝鮮、日本者。獨禪宗經慧能、道一、百丈諸祖之後，化溢山海，氣吞河嶽，煥然燦然，若梅花之瓣，一裂成五：曰臨濟、曰曹洞、曰溈仰、曰雲門、曰法眼，道香芳馥慧照輝煌，殆有眼耳鼻舌者所不能自掩也。故有宋有明之間，儒釋之競爭與調和，關係於禪宗者獨多焉。禪宗之衰也，漸於南宋，甚於元明，明之末葉，有紫柏、憨山、密雲諸尊宿，又稍稍振起。而淨土之有蓮池，教觀之有幽溪、蕅益、雪浪、交光、龍象濟濟，殆與陽明諸賢同一氣運生者。今則禪剎滿禹域，欲少睹古德之流風餘韻，亦不復可得矣。

    儒者之闢佛始於韓愈。然愈雖工於文章，而性情剛愎，見識淺陋，當世之人鮮有信尚其說者。宋時歐陽修特負學者之碩望，因愛韓愈文章，泛重其品行學識，至頌其闢佛諸說與孟子同功，九州學子於是乎競以闢佛為第一急務，一若非闢佛則不足以為儒生者。不能求學識於文章之外，求文章於學識之中，文章學識，混而不知辨，此當時學者之大謬也。張商英，儒而深於禪者，嘗著論曰護法論，條列韓歐闢佛諸說而深斥之。至夫周、程、朱、張輩，固非韓歐吠影吠聲之比，空谷論嘗略揭其淵源與心術，其學問之得自佛固不容掩也。然以朝三暮四之技，弄後人於不覺，無過乎晦庵。試原其學佛而排佛之意，蓋欲後世學者莫窺其學識之自來，以崇拜其為天人為神聖而不敢逾越其識見而已。但其心雖苦其志實愚，天下之聰明，豈皆為一手所能障也。

    至夫陸、王諸子，其造詣之高明精微，實較程、朱為尤，故其得於佛而似於禪者亦尤之。蓋程、朱雖浸淫於佛，而禪之一道則尚徜徉乎門外，陸、王則言到行到，較之古禪德亦不多讓。其示別於佛，實似之者愈甚、防之者愈深，所以自衛有不得不然者耳！要之儒得佛而益明，佛得儒而益通。宋明之際之佛教，以僧界之形式論之，較隋唐為衰，以儒佛之精神論之，實由變而通、由通而轉盛耳。何耶？蓋宋、明之學說，皆合儒佛為一爐而冶出者。其言語文字上雖落落不合，其意思理想上固莫不息息相通者也。雖謂其衛儒而排佛者皆衛佛而排儒者，蔑不宜也。雖謂其學於儒者皆學於佛者，蔑不宜也。故曰，宋明為佛教之變通時代。

    迨乎前清，其衰也始真衰矣，迨乎近今，其衰也，始衰而瀕於亡矣。從全球運開，泰西文明過渡東亞，我國之政教學術莫不瞠焉其後，而佛教實後而尤後者。中國之佛教，固早失代表全亞之勢力矣。然度入世界時代之後，非我國雄飛突興於天演界，執萬國之牛耳以主張此無上之宗教哲學輸灌而融洽之，佛學終不能大昌明於天下而速進人群於大同也！其原理於下當淺述之。

    ３．亞州時代贊語夫渡入亞州時代之後，亞州諸國雖皆為佛教國，而或僅保其餘喘，或祗承其緒流，或但傳其皮相；惟我中國輝煌俊偉，發揚光大，獨能概佛教之全體大用而無遺，斯亦足豪矣！然僧侶之自局為化外，豎儒之相歧為異端，以致影響未能大著，效功不甚足觀，浸及今日大有江河日下之勢也。第宋、明而下，佛儒道三教均漸有一道同風之概，而入於睡眠態度，要亦致衰之一原因歟？今國家政體變更，社會思潮複雜，刺激既深，醒覺亦多，吾佛教其庶幾蹶而復興乎！

    最近二十年中，日本僧侶之四出傳教，歐美各洲皆已有佛跡流入。且研究佛學者實繁有徒。印度嘗設有一摩訶菩提會，入會者不下數十萬，多歐美人；其大勢固已駸駸然趨入世界之時代。然日本雖振興一時，人民薄於宗教性質，弱於道德思想，縱知識學問，有足高者，而瑰瑋之行冰霜之操，尚未及我國隋、唐高僧之萬一！其不足風慈祥勇哲之流，載信載仰、式崇式拜、抑可前知。印度之人民雖富於宗教思想，而學識又不逮。且大乘經籍散失已久，摩訶菩提會會長嘗致書金陵楊文會居士，擬邀我國之精於大乘者詣彼學習梵文，取中國諸大乘典轉譯入印度云云。此可以知印度之佛教雖有中興之兆，必待我國為之贊助，庶幾成功耳。

    夫世界佛教之昌明，世界眾生之幸福也，而關係我國如是其重。顧我國之佛教徒，方沈酣於甚深之醉夢三昧，於世界之大趨勢茫無所覺，不亦悲夫！已矣，中國之僧侶，於前途唯有任天演之淘汰而已，尚何足以冀其光大佛教於世界負救世之大使命乎！但猶未敢絕望者，今既有佛教總會之設，冀廣興教育有以造成於將來耳。況我佛教等視眾生猶如一子，且未嘗軒輊於天、龍、鬼、畜，豈規規然拘親疏於緇白之間哉。維摩詰、李通玄，皆在家之菩薩也；今世之學士，苟有抱偉大之思想、沈重之志願、深遠之智慧、宏毅之魄力者，荷擔此救世之大使命，是則尤喁喁深望者也！

    然而今後之佛教，勢必日趨於通便精闢，凡有學問頭腦者，皆能言其理趣，心其信仰、而不復拘拘於僧之一部份，可斷言矣。我國佛教之不發達，以佛學局於僧界，以僧界局於方外阻之也。雖然，中國而著宗教史，舍佛教必無足記述；中國而著學術史，周、秦之後，舍佛教必無足顏色。晉、唐六七百年間，學界中稍可人意者僅一文中子而已。然此亦據儒學一方面而言之耳，若兼佛學言之，雖較之春秋戰國時代亦不稍減。故斯時也，乃中國學術史上最衰之時代，亦中國學術史上最盛之時代。宋、明之際，已具如前論；庸可以僧界局方外拘哉！其以僧界局方外拘者，皆取形式而不取精神者耳。然今日之中華民國既度入世界時代，政教學術無一不變，佛教固非變不足以通矣。宋、明之際一變而儒學益以明，佛學益以通；今能乘世界之思潮再一變之，古今東西之政教學術，皆將因之而愈明！全球慧日，於是乎為不僭耳。（見佛教日報第一期二期）


7.亞歐美佛教之鳥瞰

    亞歐美佛教之鳥瞰

            ──二十年一月在廈門中華中學講──
    一 成立佛教之根本原理
    二 佛教普及之範圍
    三 亞洲佛教古代之概況
    四 亞洲佛教在近代之大系
    五 亞洲佛教在近代之傳播
    六 歐洲佛教之近況
    七 美洲佛教之近況

    一　成立佛教之根本原理對於佛教，向來討論者多矣，或云是哲學，或云是宗教，或云非宗教非哲學，言之各有其理，實則皆非圓滿之說，蓋佛教是包括宗教哲學者也。佛教既是宗教亦是哲學，究與各宗教哲學有以異乎，無以異耶？曰：異。蓋其餘宗教無不於人世外另立一渺渺之神，若上帝、梵天等，令人可思而不可及，此為諸宗教所共也。佛教則不然，佛教之所言佛者，非於人世外另有所謂佛，而即在吾人之世界可求而得之也。所謂佛者；本屬梵語佛陀，此方譯為覺者，即覺悟人生宇宙之真理而得其解決苦痛之方法，並且能夠與一切人同覺悟而解決之，如是即曰佛。由是以觀，佛之所以為佛者。非可思而不可及，而實一切人皆可為佛者也。其餘宗教唯知俯首乞憐以向他求（上帝等）佛教則天上天下唯我獨尊而求自己得為圓滿覺悟之佛陀，即此點與餘宗教不可同日語矣！故佛教不同餘宗教。至佛教中心哲學，已為世界公認為甚深哲理，不待贅言。然於一般哲學者，一是推論，一是實證；若能稍涉佛經藩籬者，不待言而自知。故佛教根本原理無他，即在求其究竟圓滿覺悟人生宇宙之根本，既覺悟後，復曉之而宣暢之，是謂佛教。

    二　佛教普及之範圍佛教發源於印度，漸而播向於世界，水濕火燥，是所當然。然在現在普及之範圍觀之，亞、歐、美三洲，佛教均有蒸蒸日上方興未艾之觀，而澳、非二洲則尚未聞有佛教之傳入也。余此次遊亞、歐、美、非，而澳洲則未涉足共間，或已有佛教之傳入未可知也。蓋今世界文化昌勝之區，亦唯推亞歐美而澳非二洲不及也。雖亦曾有埃及之古代文化，久已消弭殆盡，現已不足道矣。以文化蔽塞，佛教之傳播亦無由而入，故佛教普及之範圍最顯然而易見者，唯亞歐美之三洲耳。

    三　亞洲佛教古代之概況佛教之發源於印度，蓋非偶然。當時諸外道之歧見紛紜，目睹社會之階級制度而心戚不安，遂振臂起而改革者，即生於二千五百餘年前印度釋迦牟尼佛也。蓋印度當時係一割據之國體，而釋迦族亦諸國中之一小國也。印度之人民分為四級，一婆羅門族，二剎帝利族，三吠舍族，四首陀族，前二皆屬貴族，其生活之愉快，固不待言；而後二族，尤其是首陀族（佃者），其被卑視壓迫之苦，不堪設想。釋迦原係剎帝利族（貴族），睹斯不欲睹之情形，遂慨然捨王位而思設法以革除之，由斯遍訪諸師，結果皆不滿所求。乃憑自己之思量，而獲最深之覺悟，是名曰佛。以所得之覺悟，同時而影響得一般風附雲從者，佛教之團體由斯成立。

    佛滅後一二百年頃，有統一印度之阿育王出世，並征服四方，西至波斯、東至新疆、南至錫蘭、緬甸，北至今俄領之地。既有威振四方之勢力，兼為佛教之誠篤信仰者，於是以勢力之所及地，選優秀人才，四方傳播，並立舍利塔以紀念之。時當中國秦始皇時代，彼時有室利房者來華傳教，因禁制未行。繼之佛教在印度傳千餘年，此期間以印度為中心，已成為亞洲之佛教矣。其後印度佛教優秀人才播教於四方，兼婆羅門教復活，於是佛教衰落；繼為回教侵入，佛教遂亡。白人入而印度再亡。向來不明印度史者，謂印度之亡於佛教，實則先不信佛教而後致印度於亡也。

    四　亞洲佛教在近代之大系在距今千五百年前之佛教，蓋以印度為中心，而南傳入於錫蘭、緬甸、北傳入蒙古、新疆等地，東傳入西藏及中國本部。余前於巴黎博物院見各種古物，知新疆、波斯、阿富汗、爪哇等地，皆曾有佛蹟，於此可見一斑；然現時則均變為回教國矣，此過去印度為中心之佛教也。至就近代言之，亞洲之佛教，有三大系，一中國系，由中國而傳往朝鮮、安南、日本等地。二錫蘭系，由印度傳入而復傳緬甸、暹羅等地。三西藏系，傳向於滿、蒙、尼泊爾等地。其相傳亦千餘年矣。

    五　亞洲佛教在近代之傳播亞洲佛教分三大系，係由向來傳播之地理和步驟言之。在今之亞洲佛教則迥異其趣。蓋往時交通不便，文化未昌，是以各偏據一隅，而不易互相影響。今則海陸空之交通進步靡止，文化之發達，時呈波譎雲詭之觀，信乎欲閉門偏據所不容之時也。故亞洲之佛教，亦同時隨而活躍其中矣。由亞洲之三系，今且進而為世界化之佛教，遠布於歐美， 三系中首推錫蘭（在佛史亦稱獅子國）。蓋錫蘭地當歐亞交通之衝，歐美人之止息其間者，不可以數計，於是錫蘭之佛教，亦介紹而與歐美相認識矣。其次推日本，日本維新以後，其各種之進步，誠可令人稱羨不置，佛教亦其進步之一也。以此二系、久與歐美相通，致引起歐美人對於佛教之注意而研究，故世界化之佛教傳播，首錫蘭而次日本也。至中國之佛教，沉悶於斗室之中，不被問於世也久矣！直至前二年，余往歐美，於各大都會各大團體各大學校接談演講，遂引起一般人對中國佛教之興趣，同時即發起創設一世界佛學苑。由多數之公意，認為設於中國為宜，此近來中國佛教之世界化也。

    佛教由如是之介紹，同時得絕大之反應，而引起歐美等人之研究有數點。一、考古的研究：由考究亞洲之歷史，發見佛教乃注意而研究之，此大概屬於東方學者之部分也。其二、美術：西洋之美術，以前極崇拜希臘埃及之美術，最近則崇拜印度之美術，有過無不及。在美術方面，過去佛教教蹟之雕刻尤多，如西藏、新疆、錫蘭等地發現之佛蹟，見不一見；再如中國之各處石刻，均能使歐美人極誠崇仰，其價值已得世界專家之評定，不待言而後知也。三、由宗教研究而及於佛教者：西人主觀的宗教信仰，固以基督為最尊，然亦承認世界之各大宗教，除基督外唯佛教最高。此猶主觀之評判，若以客觀論調評之，佛教在諸宗教之位置，尤為傑出。四、哲學研究：凡研哲學者，莫不公認佛教中有甚深哲理在，對宇宙人生根本問題，均能與以圓滿之答復，所謂和合緣生互融交遍之理也。如前德國有叔本華者，僅得小乘意義之一分，已認為超乎諸家哲學之上。再有英之羅素、法之柏格森等，對於佛教中所具之哲學，均表示為諸哲學中之炯炯者也。由此四種研究，佛教之對於歐西，其影響大矣。現歐西人民，不僅研究而已，且進一步信仰者已不乏其人。如近在錫蘭地方出家者數十人。由錫出家後而回歐者，亦有多人。再如德之柏林及英之倫敦，有錫蘭人建造佛寺及組各佛教會，是皆由信仰者組織而成之也。

    六　歐洲佛教之近況歐洲佛教之刱設，已見前述。最近又有日人在巴黎設日法佛學院，係二國合辦。彼初有多數不信宗教者，指基督天主而言，後從哲理而研究之，乃成為佛教之教徒也。亦有既信宗教而於諸宗教作統合之研究，覺佛教中義理之超越，非餘宗教所能望及，由之捨餘而專一者；斯皆不乏其人。復有一二學者，教授於諸大學，引起一般青年研究佛學之興趣。故知歐洲之佛教，不外一信仰、一研究，而組成歐洲最近之狀況也

    七　美洲佛教之近況美洲之佛教，有由大西洋傳入者，有由太平洋傳入者。美國文化在未獨立以前，均以各方面之輸入為轉移，故美之西部與東部，其文化頗不一致，如紐約是受歐洲之影響，對佛教多由宗教研究而信仰之。再如加里福尼亞等地。日人已在彼設有佛教會，為東方民族所居者，各色人皆有，即信印度之婆羅門者亦不少，日人在彼設佛教宣教所數十處，聽者多美人。再如檀香山，有本地之土人與中國人約十萬，日人在彼則有十餘萬之數，而美人反少，其中美人之信仰佛教者，較之美國他處為尤多。故前有報載，今年檀香山開世界佛教青年聯合會，中國亦將有參加之事，此佛教在美國之狀況。以西部與東亞關係較切，故信仰者多，而東部與歐洲近，故研究者多也。

    佛教發源於南亞，而漸次傳播於世界，今尤有蒸蒸日上之觀。獨惜中國系之佛教，在世界上尚無若何貢獻可述，此誠愧憾萬分之事。近來既已能喚起歐美人對中國佛教之注意，尤須謀整頓而貢獻於世界。此不但佛教之幸，亦中國人全體之光榮也，諸君其亦樂而發展之歟！ （宏度記） （見海刊十三卷四期）


8.佛學之源流及其新運動

    佛學之源流及其新運動

            ──十七年十月在法京巴黎東方博物院講稿──

一 佛學的發源
二 佛學在印度的流行
三 佛學在中國的流行
四 現今佛教在世界上的三個中心
五 余之佛學新運動
甲 人生的佛學
乙 科學的佛學
丙 實證的佛學
丁 世界的佛學

    一　佛學的發源佛學所說明的宇宙萬有之實事真理，本是無始無終普遍常住的，亦是十方世界中過去的現在的未來的一切佛陀所證明的。但在我們這渺小的地球上現今所流行的佛學，實源於二千數百年前印度的釋迦牟尼佛，在其大覺的心海中所流出來的。似海流一般的流了二千多年，流遍了南亞東亞幾十國的民族，當然有了因時因地因人的許多變遷。然直溯釋迦牟尼大覺心海的源頭，我以為只是「圓明了無始終無邊中的法界諸法實相──宇宙萬有之實事真理──體現為以法界諸法為自身，以自身為法界諸法的法身；又完全的開顯表示出來，以之教導無數世界中有成佛可能性的種種眾生之類，使皆得成就無上大覺一樣的圓明法界諸法實相，且體現為無盡無礙的法身」；而並非後來許多支流派別的傳說。這是我們考之中國文的華嚴、法華等大乘經，馬嗚、龍樹、無著、天親的大乘論，尤其是直證佛心傳佛心印的中國禪宗諸大師之語錄，皆可為堅強之證據；而且太虛本人，也曾於此有確切之經驗的。

    二　佛學在印度的流行釋迦佛陀時，印度的思想是以「個人解脫而得到自我獨存」為風氣的。佛陀處此環境中，於其無上大覺的法界諸法實相幾乎無可宣說。然不說法則覺世悟人之大願無由得達，乃方便為說人無我的小乘法，適應當時印度思想的機宜，使先真正達到其個人解脫的要求。於是流行為印度的佛教，以至今日猶流行在錫蘭等處之佛教。然佛陀同時與曼殊師利及彌勒等一二大心深智者，則直說其自證的法界──諸法實相，至後期與先從小乘悟入的摩訶迦葉等，亦說明其自悟的法界，及方便說小乘的意思。且拈花示眾使迦葉直證佛陀的心境，開後來不立文字言語而傳佛心印的正宗。但在印度一般的機宜上，則仍流行阿含等經所傳個人解脫的小乘佛學。故印度初五百年中所發展的，只是小乘的上座部大眾部的學派。至五百年後，雖由龍樹、無著等發見了曼殊師利與彌勒等所傳的佛說，成了印度大乘思想的發展時代。然實際的行為上與組織上，仍保持小乘學派的態度。未能以大乘思想成為印度的社會文化。至一千數百年後，小乘的精神日趨渙散，而大乘的思想，又為當時印度民族一般的心理所未能接受，適逢印度舊有婆羅門教有非常偉大商羯羅其人者起，竊取大乘佛學以文飾其吠檀陀說，造成婆羅門教復興的勢力。而大乘的佛學者又遷就婆羅門的新興教勢，衍為現今流行西藏等處的神秘佛學。於是印度的大乘學亦告衰敝，而真正的大乘佛學，遂始終未成為印度的民族文化。

    三　佛學在中國的流行佛學流傳到中國，已有一千九百年的歷史，承受之深博與發展之弘遠，實為佛學之第二源海。日本、朝鮮、安南等既不過分承中國佛學的支流，而西藏的佛學亦曾受中國佛學的影響。中國除全盤的承受了印度所傳來的小乘大乘佛學，且於中國民族文化的偉大悠遠基礎上，更開展了中國佛學許多特色。約而言之：

    一、以中國老莊派的自然哲學為影響，開展了普遍的遠微玄妙，特別是三論宗、天台宗、華嚴宗的玄義理論；並養成一般佛教徒之洒脫的高逸的淡泊的山林素樸風尚。

    二、以中國孔孟派的人倫哲學為影響，開展之注重人類的倫理道德，先養成賢善的人格，再漸由菩薩行以進趨佛果的理論和事行；而表現為調和大小乘律的南山律宗，及禪宗叢林清規，與天台、華嚴的宗義。

    三、以中國民族重生懷死、畏神敬祖、趨福避禍之一般俗尚為影響，傳習成至今流行中國民間的密宗、淨土宗的佛教，且為一般外國人所觀察到的佛教。

    四、最雄奇的是從中國第一流人士自尊獨創的民族特性，以達摩西來的啟發，前不見古人後不見來者，而直證釋迦未開口說法前的覺源心海，打開了自心徹天徹地的大光明藏，佛心自心印合無間。與佛一般無二的圓明了體現了法界諸法實相，即身便成了與佛陀一般無二的真覺者。然後應用一切方土的俗言雅語，乃至全宇宙的事事物物，活潑潑地以表現指示其悟境於世人，使世人各各直證佛陀的心境。此為佛學之核心，亦為中國佛學之骨髓。唯中國佛學握得此佛學之核心，故世迦以來真正之佛學，現今唯在於中國。而中國唐宋以來一般老莊派的孔孟派的第一流學者，亦無不投入此禪宗佛學中，然後再回到其道家及儒家的本位上，以另刱其性命雙修學及宋明理學。故此為中國佛學最特色的禪宗，實成了中國唐宋以來民族思想全部的根本精神。

    日本的佛學，皆自中國傳去。百年以前，從未有一印度的佛教師到過日本，亦未有一日本的佛教徒到過印度；唯有日本到中國留學的佛教徒，與中國的佛教師被其政府請往日本傳授其中國的佛學而已。故日本的佛學，與朝鮮、安南一樣的只為中國佛學一支流。而且日本民族，向無文化，有之則唯崇拜其祖先為神的神話，故中國傳去的高深佛學，亦不能完全領悟而有所發揮。只承受了淨土宗、祕密宗的佛教；在某原來的國神崇拜之上，變成神佛混合的淨土真宗，及東密、台密與日蓮宗，以維繫其全國人民之信仰。近數十年的情形，雖有變動，亦不過步西洋基督教的後塵，努力將全佛教通俗化，及隨逐西洋人士以研究古歷史與古文字言語，無何新的刱建，故仍不能成為佛教在世界的流行中之一個獨立中心。

    四　現今佛教在世界上三個中心第一、印度的佛教，近一干年遭受婆羅門教及回教的摧毀，久已衰落淪滅。尼泊爾、孟加拉等處，雖猶保存有殘闕不全的梵文經典，已不能成為研究及信仰的中心。唯巴利語系的小乘佛學中上座部之一支，於阿育王的時代傳入錫蘭，卻能發達；綿延至今，尚為緬甸、暹羅等處的佛教中心。且印度及英德各國的研究與信仰佛學者，亦多求之錫蘭。而錫蘭之佛教師，亦尚能努力恢復印度的佛陀遺蹟，並至英倫等處傳教。但錫蘭為中心的一系佛學，局於上座部一派的小乘佛學，不足以完小乘各學派及大乘佛學之大全，是一大缺憾！

    第二、西藏自蓮華生刱立紅喇嘛教，與宗喀巴改立黃喇嘛教，久為蒙古與滿州佛教之中心。西藏文乃仿梵文造成，且於梵文的大乘原典亦多保存。傳自印度的密宗及大乘性相經論與戒律，比較完備；而西藏人亦至今傳持不替，足供世界人士的探究。但西藏為中心的一系佛學，於巴利語系的佛學向未傳入，且側重於印度所傳混雜婆羅門的密宗佛教；到西藏後，又夾帶入西藏民族原有的頗母教魔術，故於佛學的真相，未免掩蔽不彰，亦是一大缺憾。

    第三，即為日本、朝鮮等佛教中心的中國文系佛學，曾經七八百年的長期繙譯。印度的佛學大師，自北方的陸路與南方的海道，既持其梵語系的巴利語系的佛教經律論，紛至傳譯，而中國若法顯、玄奘、義淨等，亦或從陸道或海道留學於南北東西中之五印全境，歸國傳譯，於是印度原有小乘大乘的經律論，以及密宗的儀軌等一切，無不承受；且加以融化光大而現為隋唐間大小乘十三宗的偉觀。既有直探佛陀覺源心海的禪宗，以握得佛學的根本精神，亦能發揮印度傳來之大乘法性學、法相學，及小乘之成實學、俱舍學。且刱為融合大小乘之律學，並以禪宗的精神綜合一切佛學，組織為天台學、華嚴學。雖近數百年，漸見衰頹渙散，然以中國佛學元氣的充足，及近十年來中國民族對於佛學的覺醒，不難由中國佛學的中心系，融合錫蘭及西藏的兩個佛學中心系，率歸於釋迦佛陀的覺源心海，一躍而為世界佛學唯一的中心。

    五　余之佛學新運動吾從事於佛學二十餘年矣。以二十餘年的修學、體驗，得佛陀妙覺的心境，照徹了大小乘各派的佛學，及一切宗教、哲學、科學的學說。從人類的思想界，為普遍的深遠的觀察，了知佛學的全體大用，向來猶蔽於各民族的偏見陋習，未能實現為人類的普遍文化。但在現今世界文化大交通的趨勢上，卻應將此超脫一切方土時代人種民族等拘礙而又能融會貫通東西各民族文化的佛學，明明白白宣揚出來，使之普及群眾，以作人類思想行為的指南。十年來嘗小試於中國，頗著成效。向來誤被一般民眾作多神教式迷信的，今已成動搖崩壞之狀；向來僅為少數山人隱士及寺僧講談的經典，今已成為一般曾受中學以上教育者所共同研究。向來唯以寺院為佛教的機關，今已組成講學的修養的宣傳的以及全國與各省協合的團體；向來與社會風俗習慣不生何種關係的佛律，今已為學佛民眾的行為標準。向來作離群索居冷靜清閑生活的，今已走向廣大的人眾中，作各種服務人生之事業。此留心一觀察現今中國的社會情狀，皆立可明瞭的。

    且我們更以為現今全世界人類，已至呼吸相通的時代，世界同胞，人生一體，殆已為人人所能認識：「利他則成兩利；害他則成兩害」！硬撐其國際和平爭求其自私的勝利，不惟不仁，亦為不智之甚。因發願講明「無我互成」的佛學真理，覺悟全世界的人類，改變其各自競爭以求生存的思想，為人生相助以共存共榮安甯發達的思想，遂開展為全球的佛學的新運動。今略述其要義如左：

    甲、人生的佛學 於現代交通的互助的人類底共存共榮關係上，於東西各民族的人生哲學基礎上，以大乘初步的十善行佛學，先完成人生應有的善行，開展為有組織有紀律的大乘社會生活。再漸從十住、十行、十迴向、十地的佛學，發達人性中潛有的德能。重重進化，以至於圓滿福慧的無上正覺。

    乙、科學的佛學 以經驗的歸納及理論的演繹，從公正的客觀態度，探究全宇宙事事物物各方面各部分的真相；以破除傳習上偏見上一切的迷信謬解，而立為說明一切事物相互關係的公例定理。窮自然的蘊奧，利人事的進行，此近代科學之功績；然於此猶未有完全洞明宇宙人生真相的希望，故終在存疑的猜度中，而不能確立徹底解決的真信。曠觀於古近一切的哲學宗教，唯佛學不但不因科學而有所摧動，且得科學以為之證據及詮釋，益見真確精密。其由無上正覺所完全洞明的宇宙人生真相，又足於科學的發明上，樹立合理的正解真信，以補科學之缺陷而促其進步。故當建設以科學為基礎的佛學，成立科學上的最高信仰。

    丙、實證的佛學 佛學所說明的，以是全宇宙事事物物的真相之故，科學或哲學上，於一部分或一方面的說明，若能適如其量而不雜以情意的迷習謬見時，雖亦可恰恰相當；然以科學或哲學的知識，乃從人類報生的五官經驗，及人群傳習的意議理論，展轉增益得以成立。而佛學則由積修所成的無上正覺，證明了完全萬有真相，為啟悟各人而適應各人的心理程度，施種種的說明而成立。故求之一切的學說中，與文字語言的記載中，猶未足洞明佛陀所證的萬有真相。必吾人自身亦開發等同佛陀的覺心，乃能實證於佛陀所明的萬有真相。然以中國禪宗的經驗，吾人皆現現成成，各有等同佛陀的覺心，剎那剎那活潑潑底流行著。吾人只要有一剎那間，打開了經驗的理論的牢籠，便能湧現一剎那間的等同佛陀覺心，實證佛陀所證明的萬有真相。雖未必皆能一證明即永不再退墮無明的牢獄，然有此親經的實驗，對於佛心完全洞明的萬有真相，必能成立堅確的真信，無可搖奪。故特別注重實證的佛學。

    丁、世界的佛學 就文化言：東方民族所有的文化，大致為調善情意的文化，西方民族所有的文化，大致為擴充理智的文化。雖近時已由交接而相取攜，猶不免貌合神離互生隔靴搔癢之謬誤。就哲學言：一派是側重經驗的哲學，一派是側重理論的哲學。經驗所及雖確當而不遍常，故必借理論以補充；理論所及雖遍常而不確當，故必借經驗以為補充。然經驗與理論之兩途，終不能為遍常而確當之一致，遂為終古爭持莫決的問題。若此兩方文化與兩派哲學的隔膜，不能切實解除，則終無由融化全人類一切的文化與哲學而適應今後全人類的需求，成為一致百慮殊途同歸的世界之文化與哲學。然一深觀佛學，則以調善情意為理智發達之勝緣，尤以發達理智為情意調善之要因：相應互成，共臻究竟。復次、以超脫一切分別的實智、經驗，到理論上絕對的遍常性，亦以巧符合各種事情的量智、理論，及經驗上相對的確當性，完成了「經驗遍常化」與「理論確當化」，解決了終古不決的哲學上種種的問題。故唯佛學足為陶鑄兩方文化與兩派哲學的洪爐。刱造成今後世界全人類所需求的大同文化與哲學。故我們赤裸裸解除了一切從人種、民族、方土、時代上所傳習下來的拘蔽，直示以世界的佛學。

    我們於佛學的新運動，已略加說明：為使此理想加速的實現出來，已擬具世界佛學苑的計劃，今已印送諸君。諸君若能從本具的覺性中，發出同情的呼聲，便請起來為共同的進行。（見海刊十卷一期）


1-0佛說十善業道經講要

    佛說十善業道經講要

            ──二十一年七月在漢口佛教正信會講──

      懸論
        一　契理與應機
          甲　契理之實義
          乙　應機之對治
        二　經題與譯題
          甲　釋經題
          乙　釋譯題
      釋經
        甲一　證信
        甲二　正說
          乙一　明世出世業果
            丙一　就因明果
            丙二　即果明因
            丙三　舉因相明
              丁一　觀心無主
              丁二　觀法如幻
              丁三　勸應修善
            丙四　舉果相證

              丁一　以佛果證
              丁二　以菩薩證
              丁三　以天龍證
              丁四　以海眾證
            丙五　結勸修學
          乙二　正明十善業道
            丙一　顯善法用
            丙二　釋善法名
            丙三　出善法相
          乙三　明十善業功德
            丙一　明離殺生功德
            丙二　明離偷盜功德
            丙三　明離邪行功德
            丙四　明離妄語功德
            丙五　明離兩舌功德
            丙六　明離惡口功德
            丙七　明離綺語功德
            丙八　明離貪欲功德
            丙九　明離瞋恚功德
            丙十　明離邪見功德
          乙四　明十善業勝行
            丙一　明六度
              丁一　廣明布施度
              丁二　略明餘五度
            丙二　明眾行
              丁一　四無量心
              丁二　四攝
              丁三　三十七菩提分等
            丙三　結廣
          乙五　明十善業殊勝
        甲三　流通


1-1懸論

    【懸　論】

    一　契理與應機
    今天開講「十善業道經」，在未講本文以前，先講一段經前的懸論。一切經皆謂之契經：一契理，二契機；一切佛法皆從此原則而建立。一切法的真理，所謂諸法真實性相，乃佛智慧所親證，為開示未證眾生亦令證入，是為依契理的原則而說法。在契機的方面，是依種類根性時節因緣，適合一切眾生的機宜，各令覺悟而說法。具此二義，方為契經。現在即本此二義，而說明此經之大義。

    甲　契理之實義
    契理之實義者，謂契合諸法性相的真理之實義。此契合真理之實相，不以時間而變更，不以地域而遷異，無論在何時何地何類中都是如此的。說明此十善業道經契理之實義，今分三段來講。

    (１)十善業為世出世善行之大宗　　「業」即行為的意思。十善業者，謂身業有三；即：不殺，不盜，不淫。語業有四；即：不妄語，不兩舌，不惡口，不綺語。意業有三；即：不貪欲，不瞋恚，不邪見。合身、語、意、共成十種。反之即是十惡。業並不一定不好，須視其性而定。內心動機是善的而行出來也是利益眾生的，即是善業；動機是惡的而行出來也是損惱眾生的，即是惡業。且此身三，語四，意三的善與不善，又須以其未來結果而定。又此十善不僅是世間的善行，佛經上無不講到，所以此十善，為一切世出世善行的大總持──即大陀羅尼。世間由此善行得到人天的好果（天即在人以上的世界眾生）也是行十善而得成的。所以人天的福報，都是由十善業所成。平常所謂人類的道德行為，在佛法即是不殺不盜等五戒；但生天則須具足十善的道德行為。在欲界天以上更有色、無色界天，生此天須修四禪八定，然亦是意善業上更加深一層禪定功夫而已。至於超出三界的出世業，則成三乘的聲聞、緣覺、菩薩菩提果，亦無不以此十善業為根本而得成就的。所以大乘戒法，皆十善行攝。由戒生定，因定發慧。菩薩位中第二離垢地，即由十善成業：由戒增上成定，即深修十善，將身語意惡業之極細者亦究竟斷除，定心不散亂而得安，即成十善行深進一層功夫。至於由定成慧，則是最後將無明邪見打破，無漏智慧發生，此即十善業的究竟道。所以三乘清淨的出世業果，也是包括在十善業內的。此為十善業道決定如此的真實理趣之一。

    (２)十善業為造成人間天國之正因　　到人間樂國最切實的路徑，是十善業道。若欲達人類安穩快樂之目的，即在奉行不殺不盜等十善。如能實行此十善業，無有不得成就的。現在世界相殺相鬥，皆因肆行十惡，不行十善。假使人人皆能行十善，立可成為安樂世界。所以現今人類的痛苦，皆由於不行善業，因此由個人而社會而國家而世界成為一個痛苦的苦海。但世界上凡有思想的人，無論是宗教家，或各種學問家，都希望搆成相親相善之安樂世界；只要能行十善業，則古今聖賢理想中的天國──若中國所謂的大同之世，和西洋人理想的黃金世界，皆不難實現；只要將十惡業改成十善的行為，即可轉五濁惡世成清淨的樂國。這實是今日世界人類刻不容緩的要求。廬山慧遠大師，謂十善業，若能從一家一鄉推行到一國，立可成為「風和俗美，刑措政清」的清淨國家。這是一條定律：無論何時，若要想成安樂的世界，是必須由此坦途而進行的。佛說四大洲中的北俱盧洲人，自在福樂，即是行十善業的結果。又說轉輪聖王出世，四海清平，天下安樂，人人皆行十善，亦足證此理也。

    (３)十善業為涅槃菩提根本　　三乘的涅槃菩提二轉依果，都是以十善業為根本的。以十善業能制止惡的行為，將一切不善的對治究竟，即解脫一切生死，證得大涅槃果。此即為十惡業果的斷盡，而十善功德發達到圓滿。復能將十善普利世間一切眾生，即得成大菩提果。此亦是一種定律：沒有不圓滿十善業，而能得三乘果的。

    乙　應機之對治
    佛在當時說法，皆因眾生根機適宜而說的。現在講十善業道經，也是應機對治，以期挽救現在世界的眾苦迫惱。因為若要將眾苦迫惱轉為安穩快樂，非行十善業不可。此亦分為三段來講：

    (１)對治鶩外忘己而修已　　現在世界皆在不景氣中，而中國又因天災國難紛至沓來，大多數人皆在水深火熱的痛苦中。挽救的方法，唯在切實的奉行十善業，不要怨天尤人，也不要向外馳求。責任是在自己的：不得將責任推之環境，或卸於他人，或怨社會制度不良，或尤物質條件不備；不求諸己，專望之外，假使世界上人人全是這樣，世界將沒有一人來負責了。設使有人來負責，而自己又不願意容受，這種病實是無法挽救的！還有一種不求之於人於物，而求之上帝與鬼神或佛菩薩的，不知佛法的真正意義，在各人明了法爾因果之理而反求諸己。如佛在世時，佛之堂弟阿難，謂佛將惠我三昧而不修習，卒遭摩登伽女之難。阿難，佛弟子中多聞第一，尚且不能依靠佛，可知佛法的責任全在自己。若放棄了自己而一味求神求物，要將此世界社會改造過來，這是決不可能的！若能先將自心的十惡業改成十善行，然後求之於佛，方能有效。昔孔子有疾，子路請禱，子曰：「丘之禱久矣」！可見向外求物求神是無用的，要能修身正己，勸人人奉行十善，乃能挽回世道人心也。

    (２)對治意誇行劣而重行　　現在的人，意言非常誇大，發出的理論句句皆以為超賢越聖；從實際考察他的行為，不但不能超賢越聖，即庸言庸行亦何曾能做到！這種誇大狂的病，成為現今人類普遍的通行症，所以社會再沒有法子弄好。這種高調愈唱得高，實行上愈加無力，危險到萬分！孟子論伊尹放太甲之事，謂『有伊尹之志則可，無伊尹之志則篡也』。但在這裏應加一句：有『伊尹之能則可，無伊尹之能則危矣』。是故意誇言大而不顧實行，以治世則愈治愈亂，如頭頂千斤石而戲舞，結果鮮有不弄成石破人傷之危險者。不但治世如此，而學佛亦是如此。例如一般狂禪、狂密，口頭上談的，誇大而無所忌憚，自謂是佛的大無畏。所謂『口口談空而行在有中』，『將如來解迴為己見』。要解除這種猖狂的病，是在切實奉行十善；否則無論技術多大，見聞多廣，皆是墮三惡道的因子，不能成為菩薩行也。

    (３)對治欲高福薄而培福　　現在的人，大抵心比天高而命薄如紙，不肯自修福德而時時想把他人壓下去，把自己高舉起來。不改轉此心而平心奉行十善，培修福德，必將愈加墮落而無從振拔。但心高並非不善，要在能培福德，如佛果的功德以及天龍的威力等，皆由十善福德而成；否則、單是心高而不去增長善業，培植福德，則終日在煩惱中出沒，決沒好的結果；甚至非走入自殺的途徑不可！想濟世利人的，尤須培修福德。昔有一法師講經甚好，而沒有人聽，後來有一聖僧，謂此由汝沒有福緣所致，以後應多做利人的事。依之而行，後來說法就有人聽了。所以想在世間立大功建大業的人，必須要多培福德，修習利己利人的十善業行。

    二　經題與譯題
    甲　釋經題
    佛書大分三類，所謂經、律、論三藏是也。經即契經，謂契理契機之經常大法。經由佛說，故云「佛說」。佛即覺者，是具足無量福德智慧究竟圓滿同虛空如法界的尊稱，而此中專指應生印度的釋迦牟尼而言。釋迦是姓，譯能仁；牟尼是名，譯寂默。佛為開示眾生暢悅本願，故說此經。此經名「十善業道」；十善業道的意義，在後經文上當講。善之義從業上說，業即行為，即道德學倫理學上的行為，依佛法可謂為善行學。業之善者，須在空間上於人於己皆有利益；在時間上通現在未來皆有利益。若不顧他人或未來的利益，只貪自己眼前相似的利益，即成為惡業，以大眾利益為前題的利他善業，結果自他俱利；以損惱大眾為前題的害他惡業，結果自他俱害。善惡之標準，大略如此。道即能通之道路。十善業是光明達道，不是十惡業的黑暗險徑。行於十善業的道路上，最低可成人天樂果，高則可至於三乘聖果，故曰『十善業道』 。

    乙　釋譯題
    佛應生在印度，此經是在龍宮中說的。記載的文字是梵文，譯成中文的法師，是唐時從于闐國來中國的。于闐在現在的新疆省，唐時尚未屬中國版圖。這位遍通三藏的法師，名實叉難陀，此是梵語，譯為賢喜。八十華嚴也是這位法師譯的。此經在唐時，同本異譯的，更有義淨三藏所譯的：佛說海龍王大乘經。由此知道此經是確有梵本根據的，有事實歷史的。


1-2釋經

    【釋　經】

    甲一　證　信
    如是我聞：一時佛在娑竭羅龍宮，與八千大比丘眾、三萬二千菩薩摩訶薩俱。此一段文，是集錄的人所記本經是何人在何地何時為何人而說的信史。「如是」即指此經。「我聞」之「我」，是和合總體的假名，非我執之我。不言耳聞而言我聞，是表親聞可信。「一時」即機教相契，說聽俱訖之時。不指出一定的年月日時，因處所不同，彼此曆法有異；而佛說法時而天上，時而人間，時而龍宮異國，故不指定月日。佛的意思，在上已釋，此顯說者，本經所記之文即此佛之所說。龍宮是說經處所，娑竭羅是梵語，此云鹹海。在大鹽海中，有龍王之宮殿為龍所居。佛典之言龍，與通俗所說興雲致雨之龍稍異，佛經中有天龍、空龍、陸龍、海龍，此鹹海龍即海龍。世間一般人皆知龍係有神通變化之動物，今之生物學家考察古時地上之動物，亦謂有龍，且曾有以龍為世界主人翁的一時代。今阿非利加洲的地上，猶遺留有活的陸龍，故為可信。但今世之龍，或在虛空，或在海中，皆人力所不能到之處，故不與人相交涉。佛在當時所偕同之聲聞大弟子等，皆能有教無類，隨類說法，故佛說法之處，有一天上，二人間，三龍宮，四禪定中等別。此經即在娑竭羅龍宮所說。而同聽法者，則有八千大比丘眾。比丘此云乞士，以出家比丘律儀為法者；但比丘甚多，比中所指大比丘，是佛的常隨眾。同時又有從十方來的三萬二千大菩薩。有此同聽法眾，足以證信。

    甲二　正說
    乙一　明世出世業果
    丙一　就因明果
    爾時世尊告龍王言：『一切眾生心想異故，造業亦異，由是故有諸趣輪轉。爾時、指說法之時。世尊、指佛，為世所共尊。龍王是龍宮之主，故佛呼而告之。心是心王，想指心所。眾生之心心所，有三界、九地、五趣、四生等不同，故所起的行業亦各不同；遂使得果亦異。所謂「人心不同，各如其面」。此就心心所總說為心，若分別說則為心及想等。然身語意所發之業，皆由心造，所謂有諸內必發諸外。若行動沒有心的功用，則不能成善惡之業，今之倫理學家亦論到此。因心想不同，故行為造作不同，由此成為五趣輪轉之果。如人造善業則生天，天造惡業即墮畜生，畜生業盡或以善業復為人，人行惡或又墮地獄等，故名輪轉。

    丙二　即果明因
    『龍王！汝見此會及大海中，形色種類各別不耶？如是一切，靡不由心造善不善身業、語業、意業所致。

    先呼龍王，使聽真切。海中之魚蝦等類，種種形色不同，果報不同，此皆由心想及行業不同所致。此業之出發處，即身語意，而各有善不善，故成種種形色，此是以果明因。

    丙三　舉因相明
    丁一　觀心無主
    『而心無色不可見取，但是虛妄諸法集起，畢竟無主無我我所。心是沒有形色的，非眼所見，非手能取；但由無始虛妄分別於一切法而集起的。由種起現，三界皆由此虛妄分別而現起，畢竟沒有主體，不能指孰為我，孰為我所。若執心有主，即成斷常法。

    丁二　觀法如幻
    『雖各隨業所現不同，而實於中無有作者，故一切法皆不思議，自性如幻。虛妄諸法，即五蘊四大之身器等法。無一定作者，皆由業現起，業由心起，心又由諸法起；展轉幻化，不可究詰，故不可以思想議論而取。古時外道，謂有大自在天造作萬有，今之耶教謂有上帝能創造及主宰一切。在佛法中皆屬妄執，所有苦樂之果皆由十業之善不善而異。此中明業果之自性如幻，即般若真空、法相唯識之義，亦已包括無餘矣。

    丁三　勸應修善
    『智者知已，應修善業，以是所生蘊處界等皆悉端正，見者無厭。業性不是固定的，世界不是死板的，諸法是如幻的無主宰的，故應廣修善行，止息惡業，集起莊嚴端正的蘊處界，使一切眾生見聞者，歡樂不生厭惡。

    丙四　舉果相證
    丁一　以佛果證
    『龍王！汝觀佛身，從百千億福德所生，諸相莊嚴，光明顯曜蔽諸大眾；設無量億自在梵王，悉不復現。其有瞻仰如來身者，豈不目眩！

    佛身由無量劫修百千萬億福德而生起，故有三十二相，百福莊嚴，光明顯耀。諸天龍王雖皆有光明，但一見佛其光即不能顯現。在天中光明最大者，即大自在天及梵王，然皆遠不如佛。

    丁二　以菩薩證
    『汝又觀此諸大菩薩，妙色嚴淨，一切皆由修習善業福德而生。菩薩的相好光明，清淨莊嚴，亦皆由修習善業福德而生。

    丁三　以天龍證
    『又諸天龍八部眾等，大威勢者，亦因善業福德所生。

    天龍八部、即是阿修羅健闥婆等，彼之所以有大威勢者，亦由修集福德善業所生。故栽培福德，最為重要。以上三段就善的業果說，以下明不善以反證。

    丁四　以海眾證

    『今大海中所有眾生，形色麤鄙，或大或小，皆由自心種種想念，作身語意諸不善業，是故隨業各自受報。

    海中魚鱉蝦蜆，或大或小之種種形色，皆由自心的想念，作種種身語意的不善業，故得此麤鄙的報身。

    丙五　結勸修學
    『汝今常應如是修學，亦令眾生了達因果，修習善業。汝當因此正見不動，勿復墮在斷常見中！於諸福田歡喜敬養，是故汝等亦得人天尊敬供養。

    要以正見修習善業，了達因果，不為邪見所傾動。邪見即斷常二見。斷見者，不信業果，以為人一死即了，故肆意為惡，不畏後報。常見者，以為世間的事物皆是固定的，如人即世世生生為人，牛馬即世世生生為牛馬，造善惡業無關此身的苦樂。此由不明正因果義。欲專修善行，不墮邪見，須觀身無常，觀心無主，觀法如　　 虌幻，隨心造業，隨業受報，才是了達因果的真相。福田謂能種植福德之田，此有三種：一敬田──佛菩薩師長等，應恭敬而得福；二恩田──父母及有恩於己者，應孝順而得福；三悲田──對於苦惱眾生，悲愍救濟而得福。於此三福田中，能歡喜供養，就能得到人天尊敬供養的樂果。

    乙二　正明十善業道
    丙一　　顯善法用
    『龍王當知！菩薩有一法，能斷一切諸惡道苦。何等為一？謂於晝夜常念思惟觀察善法，令諸善法念念增長，不容毫分不善間雜。是即能令諸惡永斷，善法圓滿，常得親近諸佛菩薩及餘聖眾。

    常常思惟觀察善法，則心即善，心善即無惡業，無惡業則不受苦果。須專心觀察，不使絲毫惡業參雜其間，使善法圓滿；善法圓滿則能親近諸大菩薩，能與諸大菩薩同處極樂世界。

    丙二　釋善法名

    『言善法者：謂人天身、聲聞菩提、獨覺菩提、無上菩提，皆依此法以為根本而得成就，故名善法。

    何以名為善法呢？因為人道的身，天道的身，聲聞（小乘）五分法身──戒、定、慧、解脫、解脫知見──，獨覺菩提法身（中乘），無上菩提法身（大乘），世出世間諸善行果，皆由此十法為根本，故名善法。

    丙三　出善法相
    『此法即是十善業道。何等為十？謂能永離殺生，偷盜，邪行，妄語，兩舌，惡口，綺語，貪欲，瞋恚，邪見。

    世出世間的根本善法，即十善業道，所謂道在邇而不必求之遠。由此十善業的光明大道，而得到世出世間的樂果。殺生乃至邪見名十惡業。所謂十善者，全在於永離二字上。此永離二字的工夫，頗不容易。若此一時雖離殺生，將來或仍行殺，今生縱能不殺，到來生或猶殺，則皆不得謂之永離。必要世世生生盡未來際不殺，才是永離，此須到阿羅漢之位方可。殺生、本指斷命根而言；但若殺而命根不斷，亦有殺業，但非究竟殺耳。戒殺者不但不殺生，還要注意護生，乃能戒除蚊虻等微細的誤殺。殺等十業，在內心上、外境上、歷時上、各有上中下之區別。今且舉殺業言，內心動機上分三種：一、有瞋恨心知而故殺者最重；二、若有瞋恨的衝動而心不明了，或心雖明了而不瞋恨者處中；三、若無知誤殺者輕微。就對境上說亦有三種輕重不同：若出佛身血，殺阿羅漢，弒害父母及有恩者業重；若殺與己同類均等者業中；若殺下等眾生業輕。又就起心作業經歷時間上說亦有三種不同：若未殺時先有殺意樂，正殺及殺已歡喜無悔者業重；若未殺前無殺意，或殺而悔者業中；若無瞋恨心誤殺，殺而即悔者最輕。離殺業亦須依此三種而次第修習，先離粗重殺業，使身不殺；進而更修禪定，使殺心亦深伏；但猶未斷，更修智慧令斷。雖斷殺心，無始之殺業習氣猶不易盡，要到佛果方能究竟清淨。昔佛在世時與舍利弗同觀一鴿，此鴿子見佛不恐怖，見舍利弗猶恐怖，舍利弗問佛何因緣如此？佛說汝阿羅漢殺心雖無，而無始習氣猶未斷盡，故彼恐怖。

    第二偷盜，亦應如上殺業有三種之三重分別。乃至下八種業，皆應如理類推，分判輕重。在中國古書裏有陰符經，謂人生在世要善為盜方為有才能；可見人謀生活不易離盜，而微細之盜業尤為難除（偷是以巧法取，盜是以強力取）。

    第三邪行，即指淫欲。人間以合理之夫婦配偶為正，此外名邪。此就粗淺者說，深則欲界眾生皆以淫欲而正性命。又凡一切五欲境放逸之處，皆屬邪行，要出欲界方能伏欲，要到三果方能究竟離欲。──以上三種屬於身業。

    第四妄語，即虛誑語。謂見言不見，不見言見，知言不知，不知言知；善言是惡，惡言是善，以非言是，以是言非等。在佛法中，最要戒的是大妄語，即未得謂得，未證謂證是。若犯此大妄語，決定入魔，由魔即墮三惡道，最為危險。若菩薩為利他方便而說妄語，則如菩薩戒本所明。離妄語即真實語。

    第五兩舌，即離間語。在此言彼，在彼言此，使親愛者互相乖角。古之縱橫家，今之政客等，多屬此類，其害最大。離離間語，即得和合語。

    第六惡口，即粗惡語。如世間之罵詈人等，由罵而打而殺。小則一人之爭，大則社會乃至國際之戰，其害亦甚大。離粗惡語，即得柔和語。

    第七綺語，即無義語。謂花言巧語，文過飾非之類。言不真實，使人心蕩動，唐喪光陰，且易引人入於邪途。離無義語，即如義語。──以上四種屬於語業，平常謂之口業。然稱口業義不圓滿，發語須喉舌臍等，口祇是發語工具之一耳，故應改稱「語業」。

    第八貪欲，欲即世間五欲之樂境。對境起貪，故名貪欲。貪欲為生死的要因，故應斷除。但此貪欲二字，並非完全屬於不善。欲通三性，而對三界善法起貪，亦通有覆無記。

    第九瞋恚，於可欲境起貪，於不可欲境起瞋恚。性雖是惡，唯欲界有，修習禪定四無量心，乃能伏離。

    第十邪見，通常亦謂愚癡。由聰慧者不離愚癡，而愚癡中銳發偏見，隨其一偏之見執以為是，如執斷常，乃成顛倒邪見。要離愚癡中之極猛利的邪見，須修禪定，得般若力方可增長正見，圓滿善法。──以上三種屬於意業。

    乙三　明十善業功德
    丙一　明離殺生功德
    『龍王！若離殺生，即得成就十離惱法。何等為十？一、於諸眾生普施無畏；二、常於眾生起大慈心；三、永斷一切瞋恚習氣；四、身常無病；五、壽命長遠；六、恒為非人之所守護；七、常無惡夢寢覺快樂；八、滅除怨結，眾怨自解；九無惡道怖；十、命終生天：是為十。若能迴向阿耨多羅三藐三菩提者，後成佛時，得佛隨心自在壽命。

    要究竟十善業，須永離十惡業。每離一惡業，即除去種種煩惱，又得成就種種功德。若離殺生業，即是除一切凶惡之法，得到人天安樂之法。能常常生起大慈心，永斷除瞋恨心，使一切眾生見之不生怖畏心，就是成就大無畏施。如此則生前獲得無病長壽晝夜安樂；且為天龍八部等非人之所守護。死時又無地獄餓鬼等惡道的怖畏，得生天國。此離殺業即菩薩行，若能以此功德迴向無上正等正覺（阿、無也，耨多羅、上也，三、正也，藐、等也，三、正也，菩提、覺也），將來成佛時，便能得佛隨心自在的壽命。佛的真身等虛空遍法界，壽命是無量無盡的。應身住世的壽命或長或短，視眾生的機緣，滅住皆可隨心自在。如阿彌陀佛，此云「無量壽」。皆由永離殺生而得的。──以下文義易曉，解釋從略。

    丙二　明離偷盜功德
    『復次、龍王！若離偷盜，即得十種可保信法。何等為十？一、資財盈積，王賊水火及非愛子不能散滅；二、多人愛念；三、人不欺負；四、十方讚美；五、不憂損害；六、善名流布；七、處眾無畏；八、財命色力安樂辯才具足無缺；九、常懷施意；十、命終生天：是為十。若能迴向阿耨多羅三藐三菩提者，後成佛時，得證清淨大菩提智。

    世間資財，有五種事可使消滅貧乏：一、國王，二、盜賊，三、水災，四、火災，五、非愛子──俗稱敗家子。若能永離偷盜業，即常得資財豐滿，不為此五事所散滅。且有善名流布，辯才無礙，為一切人所愛敬讚美。不為人欺，命終亦得生天。若能迴向無上菩提，將來成佛時，得證清淨大菩提智。

    丙三　明離邪行功德
    『復次、龍王！若離邪行，即得四種智所讚法。何等為四？一、諸根調順；二、永離諠掉；三、世所稱歎；四、妻莫能侵：是為四。若能迴向阿耨多羅三藐三菩提者，後成佛時，得佛丈夫隱密藏相。

    諸根、眼耳鼻舌身意的六根。調順者，調善和順也。諠掉、煩擾不安靜也。若能永離邪行，即得身心清淨，夫妻貞良，不為外人侵犯。若更能迴向無上菩提者，將來成佛時，即得佛大丈夫隱密藏相。──三十二相之一，即馬陰藏相。

    丙四　明離妄語功德
    『復次、龍王！若離妄語，即得八種天所讚法。何等為八？一、口常清淨優缽花香；二、為諸世間之所信伏；三、發言成證，人天敬愛；四、常以愛語安慰眾生；五、得勝意樂，三業清淨；六、言無誤失，心常歡喜；七、發言尊重人天奉行；八、智慧殊勝無能制伏：是為八。若能迴向阿耨多羅三藐三菩提者，後成佛時，即得如來真實語。

    優缽華是梵語，此云青蓮花，氣味清香。若能永離虛妄不實之語，則口常清香；發言成證，無有錯失；善能安慰一切眾生，令尊重奉行；為人天之所敬愛，若更能以此功德迴向無上菩提，將來成佛時，即得如來真實語。

    丙五　明離兩舌功德
    『復次、龍王！若離兩舌，即得五種不可壞法。何等為五？一、得不壞身，無能害故；二、得不壞眷屬，無能破故；三、得不壞信，順本業故；四、得不壞法行，所修堅固故；五、得不壞善知識，不誑惑故：是為五。若能迴向阿耨多羅三藐三菩提者，後成佛時，得正眷屬，諸魔外道不能沮壞。

    兩舌最易破壞他人之事。若能永離兩舌間之語，則能獲得己身、眷屬、信心、法行、善知識的五種不壞功德。若更能以此功德迴向無上菩提，將來成佛時，即得菩薩眷屬，不為魔外之所敗壞。

    丙六　明離惡口功德
    『復次、龍王！若離惡口，即得成就八種淨業。何等為八？一、言不乖度；二、言皆利益；三、言必契理；四、言詞美妙；五、言可承領；六、言則信用；七、言無可譏；八、言盡愛樂：是為八。若能迴向阿耨多羅三藐三菩提者，後成佛時，具足如來梵音聲相。

    若能永離粗惡之語，即能成就八種淨業。發言必合真理，美妙順利，不乖法度，使一切人信用領受，無有譏謗。若能以此功德迴向無上菩提，將來成佛時，即得具足如來梵音聲相──三十二相之一，即梵音深遠相。梵音者，清淨嘹喨之音也。

    丙七　明離綺語功德
    『復次、龍王！若離綺語，即得成就三種決定。何等為三？一、定為智人所愛；二、定能以智如實答問；三、定於人天威德最勝，無有虛妄：是為三。若能迴向阿耨多羅三藐三菩提者，後成佛時，得如來所授記皆不唐捐。

    若能永離花言巧語文飾之言，即能獲得三種決定功德。一、定為智者所愛，因綺語是無義之語，只能誑惑愚人，智者所厭聞，能離綺語，故為智者所愛。二、定能以智如實答問，答人之問，要如實才能解疑。三、定於人天威德最勝，無有虛妄，所謂事實為最大之雄辯。離開綺語所發之言，即是就事實和真理而言，故人天皆佩其威德。若能以此功德迴向無上菩提，將來成佛時，即得如來授記功德，皆不唐捐──授記者，佛功德之一。如佛謂眾生何時成佛，何時墮地獄，吉凶禍福言必有準；然係如實知如實說，非如上帝之主宰而與之禍福也。不唐捐者，不空棄也。

    丙八　明離貪欲功德
    『復次、龍王！若離貪欲，即得成就五種自在。何等為五？一、三業自在，諸根具足故；二、財物自在，一切怨賊不奪故；三、福德自在，隨心所欲，物皆備故；四、王位自在，珍奇妙物皆奉獻故；五、所獲之物，過本所求百倍殊勝，由於昔時不慳嫉故：是為五。若能迴向阿耨多羅三藐三菩提者，後成佛時，三界特尊，皆共敬養。若能永離貪欲，即能獲得種種自在。自在、即隨心自由。三業、指身、語、意。諸根、即眼等六根，此為身內之財。珍奇妙物為身外之物。內財外財無不具足，且能所獲過於所求數十百倍。若能以此功德迴向無上菩提，將來成佛之時，即得三界特尊，皆共敬養。──三界，欲界、色界、無色界也。

    丙九　明離瞋恚功德
    『復次、龍王！若離瞋恚，即得八種喜悅心法。何等為八？一、無損惱心；二、無瞋恚；三、無諍訟心；四、柔和質直心；五、得聖者慈心；六、常作利益安眾生心；七、身相端嚴，眾共尊敬；八、以和忍故，速生梵世：是為八。若能迴向阿耨多羅三藐三菩提者，後成佛時，得佛無礙心，觀者無厭。

    若能永離瞋恚，即能獲得種種喜悅功德。常得柔和慈祥之心，無瞋訟損惱之心，善能利益安樂一切眾生，生前身相端嚴，為人恭敬──瞋心發時，臉赤心悸，即身相不端嚴。死後得生梵世──梵世為得禪定者，及三果以上之聖人所生處。若能以此功德迴向無上菩提，將來成佛之時，即能得佛無礙心，使觀者無厭。

    丙十　明離邪見功德
    『復次、龍王！若離邪見，即得成就十功德法。何等為十？一、得真善意樂，真善等侶；二、深信因果，寧殞身命終不作惡；三、惟歸依佛，非餘天等；四、直心正見，永離一切吉凶疑網；五、常生人天不更惡道；六、無量福慧轉轉增勝；七、永離邪道行於聖道；八、不起身見，捨諸惡業；九、住無礙見；十、不墮諸難：是為十。若能迴向阿耨多羅三藐三菩提者，後成佛時，速證一切佛法，成就自在神通』。

    若能永離愚癡邪見，即能獲得種種真善功德。直心正見，明因知果，無諸疑惑，常得真善伴侶，歸佛法僧，世世生生生人天道，不起邪見，不墮諸難，福慧轉增，邪道永離，不起身見──身見、梵名薩迦耶見，即我我所見，如執受想行等為我我所，此身見為一切煩惱之根本。若能更發深遠廣大之心，以此功德迴向無上菩提，將來成佛之時，即證得一切佛法，成就自在神通。

    乙四　明十善業勝行
    丙一　明六度
    丁一　廣明布施度
    爾時、世尊復告龍王言：『若有菩薩依此善業，於修道時，能離殺害而行施故，常富財寶無能侵奪，長壽無夭，不為一切怨賊損害。離不與取而行施故，常富財寶無能侵奪，最勝無比，悉能備集諸佛法藏。離非梵行而行施故，常富財寶無能侵奪，其家貞順，母及妻子無有能以欲心視者。離虛誑語而行施故，常富財寶無能侵奪，離眾毀謗，攝持正法，如其誓願所作必果。離離間語而行施故，常富財寶無能侵奪，眷屬和睦，同一志樂恒無乖爭。離麤惡語而行施故，常富財寶無能侵奪，一切眾會歡喜歸依，言皆信受無違拒者。離無義語而行施故，常富財寶無能侵奪。言不虛設，人皆敬受，能善方便斷諸疑惑。離貪求心而行施故，常富財寶無能侵奪，一切所有悉以惠捨，信解堅固，具大威力。離忿怒心而行施故，常富財寶無能侵奪，速自成就無礙心智，諸根嚴好見皆敬愛。離邪倒心而行施故，常富財寶，無能侵奪，恆生正見敬信之家，見佛聞法供養眾僧，常不忘失大菩提心。是為大士修菩薩道時，行十善業，以施莊嚴所獲大利。

    布施以度慳貪，所得的果報即財寶豐滿，無有貧乏；但施心若不清淨，或惡行未能斷除，雖有財寶，不能長久享受。若菩薩依十善行而行施，則壽命無夭，眷屬和睦，所獲財寶最勝無比，無人敢侵奪損害；且為人所愛敬，天龍所護持，以十善施能圓滿莊嚴故，獲此大利。如瞋恨心，與人賭氣，或為沽名而行布施，或愚癡邪見應施者不施，不應施者妄施，則倒行逆施，施非圓滿。所得的果報亦不究竟。

    丁二　略明餘五度
    『如是龍王！舉要言之，行十善道，以戒莊嚴故，能生一切佛法義利，滿足大願；忍辱莊嚴故，得佛圓音具眾相好；精進莊嚴故，能破魔怨，入佛法藏；定莊嚴故，能生念慧慚愧輕安；慧莊嚴故，能斷一切分別妄見。

    義利謂實義的利益，有現在義利，未來義利，及究竟義利之分。修六度行，即得一切義利。然皆須以十善行為根本，所得義利才能圓滿。

    丙二　明眾行
    丁一　四無量心
    『慈莊嚴故，於諸眾生不起惱害。悲莊嚴故，愍諸眾生常不厭捨。喜莊嚴故，見修善者心無嫌嫉。捨莊嚴故，於順違境無愛恚心。

    慈悲喜捨，為佛菩薩之四種無量心。與樂曰慈；拔苦名悲；於他一切利樂功德

    之事隨喜讚助曰喜；冤親平等不起分別，所謂「應無所住而生其心」名捨。推此四心遍及無量眾生，故名無量。行十善道使此四心圓滿莊嚴，所獲功德無量。

    丁二　四攝
    『四攝莊嚴故，常勤攝化一切眾生。

    四攝即布施、愛語、利行、同事。菩薩隨類現身，以此四法攝受一切眾生，使之受道，獲大利益。

    丁三　三十七菩提分等
    『念處莊嚴故，善能修習四念處觀。正勤莊嚴故，悉能斷除一切不善法，成一切善法，神足莊嚴故，恒令身心輕安快樂。五根莊嚴故，深信堅固，精勤匪懈，常無迷妄，寂然調順斷諸煩惱。力莊嚴故，眾怨盡滅，無能壞者。覺支莊嚴故，常善覺悟一切諸法。正道莊嚴故，得正智慧常現在前。止莊嚴故，悉能滌除一切結使。觀莊嚴故，能如實知諸法自性。方便莊嚴故，速得成滿為無為樂。

    此三十七菩提分法，亦名三十七道品。甲、四念處亦名四念住──一、觀身不淨，二、觀受是苦，三、觀心無常，四、觀法無我。乙、四正勤又名四正斷──一、已生之惡令速斷，二、未生之惡令不生，三、未生之善令速生，四、已生之善令增長。能斷懈怠，故名正斷。丙、四神足亦名四如意足──欲、念、進、慧。得此神足，即能所願如意，就能發神通言故名神足。丁、五根──信、進、念、定、慧。戊、五力──同上。五根就進修說，五力就能對治說。庚、七覺支──一擇法，二精進，三喜，四輕安，五念，六定，七行捨。辛、八正道──一正見，二正思惟，三正語，四正業，五正命，六正精進，七正念，八正定。修此八法，可盡離非邪故名正；能通涅槃故名道。以上總為三十七品。若菩薩以十善業為根本修此諸法，則能獲得一切功德圓滿，輕安快樂。

    丙三　結廣
    『龍王當知！此十善業，乃至能令十力、無畏、十八不共一切佛法，皆得圓滿。是故汝等應勤修學。

    此段廣結十善業的勝行，並勸修學，文義可知。

    乙五　明十善業殊勝
    『龍王！譬如一切城邑聚落皆依大地而得安住，一切藥草卉木叢林亦依地而得生長。此十善道，亦復如是：一切人天依之而立，一切聲聞、獨覺菩提，諸菩薩行，一切佛法，咸共依此十善大地而得成就』。

    此明十善業之功能殊勝，為一切善法之根本。不可須臾離此，故以大地為喻。若離十善業欲修行證果，譬如空中建樓閣或種稻子，欲成就生長，無有是處。

    甲三　流通
    佛說此經已，娑竭羅龍王及諸大眾，一切世間天人阿修羅等，皆大歡喜，信受奉行。

    此文為結集經人所記。娑竭羅龍王為此會受法之主。阿修羅、此云非天，即八部之一。等者，等及八部也。皆大歡喜信受奉行，佛令一切經皆如此結成。表佛說法不同凡夫戲論，說經既已，是須要依教奉行的。但聽法者必須發歡喜心才能生信，有了信心才能領受，領受以後才能去奉之以實行！這歡喜信受奉行，是要大家注意的（葦舫、塵空合記）（見海刊十三卷九期）


2-0佛說善生經講錄

    佛說善生經講錄

            ───二十三年八月在漢口佛教正信會講───
      懸論
        一　就經題以略解名義
          甲　善
          乙　生
          丙　經
          丁　善生
          戊　善生經
        二　就善生以寄明法要
          甲　就法以明善生
          乙　就人以明善生
        三　明此經說義
          甲　就佛說此經以明
          乙　就今講此經以明
        四　明此經譯史
      釋經
        甲一　證信緣起
          乙一　證信序
          乙二　緣起序
            丙一　述父囑
            丙二　正行禮
            丙三　述佛見
            丙四　佛垂問
            丙五　答佛問
        甲二　應機正說
          乙一　因機贊善
          乙二　汎說諸法
            丙一　四業穢
            丙二　四罪福
              丁一　四事罪
              丁二　四事福
            丙三　六非道
              丁一　長行
                戊一　略釋
                戊二　廣釋
                  己一　釋戲求過
                  己二　釋非時行過
                  己三　釋酒放逸過
                  己四　釋近惡友過
                  己五　釋喜妓樂過
                  己六　釋懶墮過
              丁二　重頌
            丙四　四非親
              丁一　總標
              丁二　別釋
                戊一　釋知事非親
                戊二　釋面前愛言
                戊三　釋言語非親
                戊四　釋惡趣伴
            丙五　四善親
              丁一　總標
              丁二　別釋
                戊一　釋同苦樂
                戊二　釋愍念
                戊三　釋求利
                戊四　釋饒益
          乙三　正說六方
            丙一　長行
              丁一　總標
              丁二　別釋
                戊一　東方父子
                戊二　南方師弟
                戊三　西方夫婦
                戊四　北方主僕
                戊五　下方親族
                戊六　上方施僧
              丁三　明四攝
            丙二　重頌
        甲三　如說奉行


2-1懸論

    【懸　論】

    先於題前懸論大義，如天台之有五重玄義，賢首之有十門懸談，現在亦分四段來說。

    一　就經題以略解名義
    此經題可分為五：一善，二生，三經，四善生，五善生經。

    甲、善　　此善字在中國平常語言文字之中，常常可以見到聞到，如最初讀書時，三字經中就說「人之初，性本善」；普通術語中如「為善最樂」「惟善為寶」；在語言中如謂某人是善人，某事是善事。此善字似乎已很明了，不用再解釋，然仔細考查起來，善的定義如何，猶不甚清楚。

    先就分別相對而言：如真美善三字，明其事理之本來如是，如實而知，是為真；在見聞覺知中感到很愉快的是為美；行為上的道德則為善。平常所謂修行者，行即造作行為，此行為由身語表現之，而身語皆不離乎心意，如心中是善，其所發出之言及所作之事乃為善，故此行亦可總名之曰心行。但有時身語不起現行，意中亦可起善惡行業，故總稱為三業，而三業皆就心行上說。真的反面是妄，美的反面是醜，善的反面即是惡。此善惡近就人類而言，遠就一切有情而言，詳究善惡之界限，由善的反面之貪瞋癡等是名惡；但有時不能辨別其善惡的中容平常之心行則名無記；將惡與無記完全離開，方顯出善的心行。然此僅就平常的心行而言，若澈底講，只有善與惡，沒有無記。以勝義善即以究竟真實完美謂之善，與前真美相對立之善不同；如真如、涅槃及佛果菩提，是究竟真實完美圓滿的無漏善，非此即為不善，而無無記之可說。再就善法而言：自性是清淨安樂和順利益的，故於自、於他、於現在、於將來皆無違反損害，是名為善。但吾人所起之心，所行之事，不能拘定於何者是善是惡，有時動機雖善而行不得法，不能得到好的結果，不得謂之善。有時動機雖不善，而所行之因緣時會或能影響利益於人，亦不得謂之不善。要發心善而所行適當，於自他現未皆無違反損害，才是善。

    乙、生　　此生字可作四層解釋。一、生起義，此生與滅相對，萬物從無而有謂之生，從有而無謂之滅；生乃因緣會合而有，滅即因緣分散而無。二、生存義，從有相續不壞而存在，即四相中之住相。三、生命義，壽煖識相續活動，是名有生命，此生與生命壞滅之死相對。四、一生一世義，如一生多生，或前生今生來生，一生即指一世，此指生死流轉中一期業報而言。生人中則為人之一生，生天中則為天之一生，生地獄、餓鬼中則為地獄、餓鬼之一生，所謂六道生死輪迴是也。

    丙、經　　經字的本意，指布中之經線，直長者為經，橫短者為緯；由此引申，古時以聖人之書、不易之言，可為千古所共遵、四海所共行者，稱之為經，所謂經常大法也。在梵音之修多羅，或素怛纜，本亦是線，引申有貫穿攝持之義；將佛所覺悟世出世間事理因果之法，應眾生之機而說者，記錄成章，貫攝如線，故稱修多羅。此有廣狹二義：狹義則將佛典分為九部或十二部，修多羅乃九部或十二部中之一部。廣義則凡集錄佛所說之法皆名為經，此經乃與律、論、雜相對之稱。佛為弟子制定之規範名律，經律二者皆出於佛；經為佛說，律為佛制。諸弟子依經律而發揮之理論謂之論。又有歷代大德之文鈔傳記等，為經律論所不攝者，謂之雜集。故佛典分為經、律、論、雜四藏，亦如中國書籍分為經史子集之四庫然。

    丁、善生　　善生是人名。此經佛為善生長者子而說，故名善生。既立善生為名，必有其義，由善根而生為人故名善生；又使此人生不空過不虛度，由善生善，更能使來生之善法得以生起，故名善生。

    戊、善生經　合善生經三字，則此乃為善生說明善生義之經也。

    二　就善生以寄明法要
    甲、就法以明善生　　宇宙萬有法界諸法，皆佛之智慧所了照所證明，故一切法皆是佛法。此諸佛法，不外乎因果事理：因果即所謂因緣所生法，一切法皆因緣所生故；因緣即是因，所生即是果。而一切因果不出乎善與不善，就善不善以明一切法之因果，此因果為事，由事而顯非因非果不生不滅之理為理；此事理即生不生義。

    先就善不善以明法界因果：法界分六凡四聖，其依正果報，各有其因，而由善不善分別。所謂善者有十善業，身不殺、盜、淫，口不妄言、綺語、兩舌、惡口，意不貪、瞋、癡，是名十善；反之則成十惡。以上品十惡行為因，即成地獄果報；以中品十惡行為因，即成餓鬼果報；以下品十惡行為因，即成畜生果報。反之，如不殺生而能救生，不偷盜而能布施，乃至不貪瞋癡而能慈濟明解，是名十善。以下品十善業為因，成阿修羅等果報；以中品十善業為因，成人果報；以上品十善業為因，成天果報。由中品十善而生為人，故名善生。天中上品善業有散善，有定善；散善即欲界天，定善即色、無色界天。由此三界六凡等而上之，是名四聖，亦由善因果而成。前世間善是有漏的，此出世四聖之因果，是由無漏善而成的。阿羅漢聞四諦法，修三十七道品而證生空涅槃；若聞十二因緣法，觀流轉還滅相，證辟支佛；若發菩提心，修六度萬行，證菩薩果；由菩薩行進而至於究竟圓滿，即證佛果。此亦可說由下品無漏善證阿羅漢，中品無漏善證辟支佛，上品無漏善證菩薩果，由究竟圓滿無上之無漏善，方證佛果。

    次就生不生義以明法界事理：此法界諸法因果皆由因緣所生之事，由事而顯非因緣所生之理，如涅槃經云：『生生不可說，生不生不可說，不生生不可說，不生不生不可說』。因緣為能生，所生法為所生，若無能生所生，則生義不成立。若從已生上言生，既生何須更生；若從不生上言生，既不生如何言生。故各宗教哲學於此妄生分別，或謂從天生，或謂從上帝生，謂天地萬物皆從彼生而有。但彼能生者是否一物，萬物皆須由彼而生，彼又由何而生？苦謂彼不須他生，萬物何須彼生？若彼更有所生，如此上推則成無窮，故生義不成。如一茶杯從水土生，但水土與杯即是一物，非離水土而別有杯，故不能說水土是因杯是果；因緣所生亦復如是。因果是就如幻如化之假相上安立的，是故生無自性，生即不生，如心經中之六不──『諸法空相，不生、不滅、不垢、不淨、不增、不減』；及中論之八不等，即明法爾真如理性，遍於法界善不善因果之事。就事顯理即名法性，就理顯事即名法相。又理即真諦，事即俗諦，即此總明二諦。

    乙、就人以明善生　　此人廣即有情，今且近就人類言。一、人既是由中品善業而生得之果報，則違反善行即不能生存，如世間犯十惡業之罪而致死者，既違人性，故不能生存於人類。二、既得人生，應不虛度此生，必須向上更求進步，使來生更勝於今生，如由人行善而生天等。三、生天亦有漏善因之果，不能出三界而免輪迴之苦，故須更引無漏善得以生起。四、使無漏善究竟圓滿而生得轉依。轉依有轉所依，轉所捨，轉所得。轉所得又有二：一、所顯得的真如涅槃，二、所生得的菩提功德。至無漏善究竟圓滿所生得佛果轉依，方圓滿善生之義。

    三　明此經說義
    甲、就佛說此經以明　　一、佛證得諸法實相後，將所證者開示眾生令同得悟入。二、佛自己了脫生死之苦，為酬度生本願而說法以解脫一切眾生生死之苦。但此二義是遍通於一切經的，今在此經中所特別見到的：一、佛之慈悲心平等普遍，應機之方便不失其時，故佛說法並不拘定其場所，若道路、若山林、若水邊，只要有聞法之機者即為說法，此經即在水邊說。又不拘定其人數，為無量人說如是，為一人說亦如是，所謂搏象用全力，搏兔亦用全力，此經即為善生子一人說。因善生長者子受父遺囑，每日早起在水邊向六方禮敬，並誦禱詞，佛觀其孝思所宜，即因機施教，就禮六方為喻，說此人群善法。不同其餘有學問者不肯輕以與人，如大學教授必須有入大學之程度的學生才肯教之，又如云「你不夠資格與我談話」，執自己之高貴，不能隨機利人。二、大智度論有四悉檀義：一、世間悉檀，即隨世間一般眾生的習俗而為說法。二、各各為人悉檀，即隨各個人之善根機宜習慣程度而為說法。三、對治悉檀，即對治眾生之煩惱病而為說法，如眾生有貪病即為說布施功德，有瞋病即為說慈悲功德等。四、第一義悉檀，若眾生已聞如上諸法，已除如上諸病，即為開說諸法勝義。此經乃屬各各為人悉檀，應善生之機為說人生善法，亦即世出世間之菩提根本。三、佛所說之法，教人修習實行的唯在世出世間之善法，其教人了知的法，則通於十法界因果事理。佛法約可分為五乘：一、人乘法，二、天乘法，三、聲聞乘法，四、緣覺乘法，五、菩薩乘法。人乘法即修中品十善行以得人生，又依此善行以保持人格，及來生不失此人生。佛是應化在人間，故所教的眾生以人為對象，以人為基本，初成道時即先為提謂長者等說五戒十善等人乘善法。此人乘乃人與人之間互相資助關係的人倫道德，在本經中即是說明此義。經中的六方，與儒家五倫相似，亦可稱為六倫。此人倫道德之善法，亦可上通於天乘，進而可為聲聞、緣覺等出世善法之基礎，此為佛說此經之別義。

    乙、就今講此經以明　　如今年在廬山講的孛經，前年在漢口講的十善業道經，此皆向來無人講說到的經。佛所說之經，每部都有它的特點，都有它的機宜，應將大藏中不常見聞之經，都提來講說流通。今講此經亦為適機，如提婆菩薩所造之百論，第一捨罪福品明惡止善行法，先令破除種種邪見，使惡行止息，俾淨善法自然生起，此在前四悉檀中為第三對治悉檀。但就現在的世界人類或中國人民的機宜上看起來，尚不能用此法，須先用善生惡滅之法，使其培植善根，增長福德，得到人倫道德之基礎，然後再來止惡。因為現在人類正是五濁增盛諸惡叢集之時，欲遽除其惡，勢有不能。如人病重之時不能以劇劑立除其病，必須先培養元氣，增長生機，然後再為治病。又如俗云「君子道長，小人道消；小人道長，君子道消」，現在正是小人道長之時，欲即除小人而進君子，事所難能，必先培養君子之道，使君子道長，小人之道乃可消矣。今中國之人民急欲培修善因善業以補人道元氣，今講善生經，正是為應此機。復次、現在在天災人禍內憂外患種種災亂困苦交迫之中，世界人類皆在生死存亡之間。要想救濟，或求之能幫助於人類之力，如科學利用物質的力量來救濟，凡能有利於吾人者必設法以致之。再如求之於超人的天神佛菩薩之力量，為精神上的救濟，設壇誦經，祈禱神天之庇佑，諸佛菩薩之感應，然此皆假借果上所已成就之力量來謀救濟，而非根本救濟之法。前言人是由中品十善業因而生，應常行十善以保茲福果，若違反善行則人類之福減，故災禍即隨之而至。今欲救脫人類災禍，仍須修行人類互相資助之十善業，使福報增長，轉災為祥，轉禍為福，善生災自滅矣。且以十善行為人類之本性，不假他力，人人可以做到，較之求佛天求科學尤為可靠。今講此善生經，即為人世之根本救災也。

    四　明此經譯史
    佛生於印度，以印度語而說法。當時所記錄之文字，今流傳有兩種：一梵文，二巴利文。由印度語文，經過一番翻譯，才成為中國文的經，故經首對於譯人的資格籍貫及翻譯的年代，皆有記載。因為世間有許多假託的偽經，如由某乩壇寫出的，或某處天上墜下一石上有經文，或某人自己創說的，都稱為經，或冒稱佛說。故須考查其歷史，是否佛說，是何人於何時翻譯來華的；若歷史不明，則不能令人起信，不能起信即不能依教奉行，此經即為無用。今先稽諸譯：一、後漢安息國三藏安世高所譯，名佛說尸迦羅越六方禮經，尸迦羅越即善生義。二、西晉沙門支法度譯，名善生子經。三、姚秦三藏法師佛陀耶舍共竺佛念譯，名善生經，在長阿含十一卷中。二、考今譯：今所講本，乃東晉罽賓三藏瞿曇僧伽提婆所譯，亦名善生經，出中阿含三十三卷大品中。罽賓國在北印度，有處譯為迦濕彌羅國。瞿曇此云日，或云甘蔗，乃釋迦之古姓；僧伽此云眾，提婆此云天；眾天是名，彼以釋迦之姓為姓，故如是稱。


2-2釋經

    【釋　經】

    甲一　證信緣起
    乙一　證信序
    我聞如是：一時，佛遊王舍城，在饒蝦蟆林。

    通常經中有六種或五種證信，此經只有四種：一、舉親聞證信，即我聞如是四字是。此是阿難結集之語，我聞乃阿難親從佛聞，顯非虛妄。阿難為佛侍者，凡佛所說之法，皆得親聞；即阿難未為侍者以前所說之法，佛皆為阿難重說，故一切經首皆稱我聞如是或如是我聞，謂如是經中所說，是我親聞也。二、舉說時證信，即一時二字是。如記某一事，必須有其年月日；但經中不指出確定的日時者，以佛法流通廣遍，世界各國古今曆法不同，故此一時即機教相應、說聽俱訖之時。三、舉說主證信，即佛字是。佛者，梵語佛陀，此云覺者，即對於宇宙萬有事理因果，能究竟覺悟者稱之為佛。此佛字本是十方諸佛之通稱，但此閻浮提內之教法，皆釋迦牟尼佛所說，故此經中佛字專指說主的釋迦牟尼佛。四、舉說處證信，即王舍城饒蝦蟆林是。蝦蟆林在王舍城附近水邊，蝦蟆甚多，故名之。王舍城是大地名，如武昌城；蝦蟆林是小地名，如佛教正信會。王舍城之靈鷲山及竹林精舍，皆佛常說法之處。

    乙二　緣起序
    丙一　述父囑
    爾時善生居士子，父臨終時，因六方故遺勑其子，善教善訶曰：『善生！我命終後，汝當叉手向六方禮：東方若有眾生者，我盡恭敬供養禮事彼，我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我。如是南方、西方、北方、下方、上方若有眾生者，我盡恭敬供養禮事彼，我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我』。善生居士子聞父教已，白父言：『唯！當如尊勑』。

    此段敘善生子受父遺囑。善生居士，有處譯為善生長者，中國今以在家學佛者稱居士，而印度之稱居士長者，並不一定是學佛的人。長者乃一、年高，二、德長，三、學識才智過人之稱。居士係農工商中素封端居之士所稱。善生居士子因父得名，亦名善生，如舍利（鶖）弗（子）因母得名。善生長者臨終時，以禮敬六方囑其子。六方之義深遠，世間凡能成一具體之物者，皆有六方：如一人有前後左右上下，即是六方，前後為南北，左右為東西，頭足為上下；在數學上之三度空間，亦即六方，如南北為長短度，東西為廣狹度，淺深厚薄為上下度；乃至微塵、原子、電子，小之不可測，大之不可量，皆有六方。故平常所謂不是東西者，即不成其為一物也。此六方即宇宙一切物之普遍相，善生長者使其子禮六方者，即對於宇宙萬事萬物起敬心也。善教善訶者，教善令作，訶惡令止。業報相續謂之命，一期報盡，色心分散，謂之命終。

    禮不離乎心，心中有誠敬，則口發讚詞，身行跪拜，故禮通於三業。志誠恭敬是意業，稱揚讚嘆是語業，叉手合掌是身業。此中口出禱詞，謂我盡恭敬供養者，一盡自己的身命財產以供養之，二盡一切眾生而禮敬之。彼亦當恭敬供養禮事我者，即感應之道。凡有生氣之物皆有感應，而有心識之有情感應更速，爾以志誠恭敬對人，人亦以志誠恭敬與爾；爾以欺誑凶惡對人，人必亦以凶惡欺誑相報。在心行上雖然視無形而聽無聞，而實最能互相感通，如關係密切之人，每能不言而喻，心心相印，聲氣相通，信義相孚，故眾生得成為共業所感之社會國家。此可見人類本是互相關聯的，應以善行相資相助，方盡為人之道。

    東方如是，南西北方下方上方亦復如是，則世界即成為和樂安善之世界矣。居士子聞父教已，即答曰唯，唯者答應甚速，謂當遵其教勑也。

    丙二　正行禮
    於是善生居士子父臨終後，平旦沐浴，著新芻摩衣，手執生拘舍葉，往至水邊，叉手向六方禮：『東方若有眾生者，我盡恭敬供養禮事彼，我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我。如是南方西方北方下方上方若有眾生者，我盡恭敬供養禮事彼，我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我』。

    此段敘善生長者命終後，其子依教奉行。於是、謂由此也。平旦即天初曉，日初出東方將明之際。沐浴而著新芻摩衣者，表其恭敬，芻摩衣此云麻衣。拘舍葉是印度樹名，生者乃新鮮而非枯死之葉也。手執此葉用作供養；又表吉祥之義。

    丙三　述佛見
    彼時世尊過夜半平旦，著衣持缽入王舍城而行乞食。世尊入王舍城乞食時，遙見善生居士子平旦沐浴、著芻摩衣、手執生拘舍葉，往至水邊，叉手向六方禮：『東方若有眾生者，我盡恭敬供養禮事彼，我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我。如是南方西方北方下方上方若有眾生者，我盡恭敬供養禮事彼，我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我』。

    此段敘佛早起乞食時見到善生子禮敬，聽到善生子禱告。世尊乃佛之尊稱，梵語薄伽梵，即智慧圓滿，福德廣大，為世所尊之義。遙見者，遠遠看見，形容見時的情境。

    丙四　佛垂問
    世尊見已，往至善生居士子所問曰：『居士子！受何沙門梵志教，教汝恭敬供養禮事，平旦沐浴著新芻摩衣手執生拘舍葉，往至水邊叉手向六方禮：『東方若有眾生者，我盡恭敬供養禮事彼，我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我；如是南方西方北方下方上方若有眾生者，我盡恭敬供養禮事彼，我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我耶』？

    此段敘佛見已，問彼受何人教而作如是禮如是禱也。受何沙門梵志教者，謂受何類何人所教。沙門乃出家之稱，此云勤息，謂勤行眾善──戒定慧，息滅諸惡────貪瞋癡；既出家當精勤行道，不得優游放逸也。梵志即婆羅門，梵指宇宙萬有之清淨本體，婆羅門教在印度古時亦稱梵教，志者指奉行梵教為志之人也；猶中國士農工商之士，又如儒教之儒，能掌民族文化教育者。

    丙五　答佛問
    善生居士子答曰：『世尊！我不受餘沙門梵志教也。世尊！我父臨命終時，因六方故遺勑於我，善教善訶曰：「善生！我命終後汝當叉手向六方禮，東方若有眾生者，我盡恭敬供養禮事彼，我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我；如是南方西方北方下方上方若有眾生者，我盡恭敬供養禮事彼，我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我」。世尊！我受父遺教恭敬供養禮事故，平旦沐浴著新芻摩衣，手執生拘舍葉，往至水邊，叉手向六方禮：「東方若有眾生者，我盡恭敬供養禮事彼；我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我；如是南方西方北方下方上方若有眾生者，我盡恭敬供養禮事彼，我盡恭敬供養禮事彼已，彼亦當恭敬供養禮事我』。此段敘善生子回答世尊，述父遺囑，緣起分竟。

    長阿含經中謂佛當時住在靈鷲山，亦列有千二百五十人之聽眾，與此譯本少有出入。且譯緣起不過數行，乃其譯者依中國文法變通而減少者。今此本緣起經文廣複，係依照梵文形式譯出。文中以東方為首者，能辨別方位由日出故；由東而南而西而北者，向右轉故；左道為逆，故向右轉。

    甲二　應機正說
    乙一　因機贊善
    世尊聞已，告曰：『居士子！我說有六方，不說無也。居士子！若有人善別六方，離四方惡不善業垢，彼於現法可敬可重，身壞命終必至善處，上生天中。

    佛先問而後說法者，恐彼受有邪教，故同是禮六方而意義不同。若是外道沙門梵志所教，或有邪知見，即當先破其邪執，後為說法。今善生長者乃正信居士，名聞久著，故佛先許曰：我說有六方，不說無也；後依佛法為說六方之義。離四方惡業垢者，四方即四處、四種之義，並不指定何方；垢即身心上不善之業。現法即現生，善處指人天二道，若能身心清淨，則現在為人所敬重，來世得生於善道也。

    乙二　汎說諸法
    丙一　四業穢
    『居士子！眾生有四種業四種穢，云何為四？居士子！殺生者是眾生業種穢種，不與取、邪淫、妄言者，是眾生業種穢種』。於是世尊說此頌曰：『殺生，不與取，邪淫犯他妻，所言不真實，慧者不稱譽』。

    四種業四種穢者，換言之即四種穢業種子。業即事業，行動造作皆名業，有善有惡。通常以業為一不好的名詞，如自謙云我的業重，又如訶人云造業的東西；假若善業重，造善業，又何嘗不好？眾生二子，就凡夫說又名異生，即常在異類流轉生死之有情；廣義則佛亦得稱究竟眾生。業種即種子習氣，此種子習氣移人甚深，故惡的種子習氣萬不可有。如小兒從來未見殺雞，初見時必起恐慌驚怖之狀，如見以為常，習以成性，心中有此習氣種子，即毫不介意，而慈悲之心亦因此薄弱。君子尚且遠庖廚，況自己行殺傷害眾生！造此罪業，定墮惡趣，故佛首先教人戒殺。不與取者，不得物主允許而取，或以強力取，或以巧計取，皆屬偷盜。此亦不可令成為習氣種子，如常為盜而有習氣，見人財物即起偷心，業果相隨苦報繼之，佛愍念眾生故，次教人戒除不與取。邪淫者，謂於非夫婦或夫婦而非時、非道、非處而行淫。圓覺經云：『欲界眾生皆依淫欲而正性命』，故夫婦配偶非佛所禁，但須發乎情止乎禮。若侵犯他人妻女，即成罪業，應感苦報，故佛令戒除邪淫。至於出家修清淨梵行為成就出世勝因，故須全斷。妄言即虛妄不實之言，人生於世不能獨立生存，須假社會人群互相資助，若語言虛誑，不能使人生信，既不為人所信，即不能受人之資助，則危及自己生活矣。此四者皆智者所不肯為，所不稱譽之事，為古今中外人類道德之基本。若國民無此基本，則社會即成紊亂，人生即成困苦。

    丙二　四罪福
    丁一　四事罪
    『居士子！人因四事故便得多罪，云何為四？行欲、行恚、行怖、行癡』。於是世尊說此頌曰：『欲、恚、怖、及癡，行惡非法行，彼必滅名稱，如月向盡沒』。四事即欲、恚、怖、癡四件事。欲是貪欲，由五根發五識，貪著色、聲、香、味、觸之五塵，又貪世間財色名食睡之五欲。但「欲」非完全不善，亦有清淨高尚之願欲；此指貪著物欲而言，故稱罪事。恚是瞋恨忿恚，能直接損害於人。在一切煩惱中最重者，即此瞋恚心，所謂『一念瞋心起，八萬障門開』。通常以心中苦悶事不如意為有煩惱，而不知常不離懷的貪癡等皆為煩惱，但瞋恚則相粗而易知，故恚心所在三界中惟欲界有也。怖即恐怖，因受外界所迫內心生起怖畏，此由於心中有我貪我見，執著我故恐人損我而起怖畏。此中行怖者，乃是無悲憫心惱害眾生令他生怖。但行怖亦非完全不善，如遇剛強眾生用威行化而降伏之，此雖令他生怖，亦能因怖滅惡生善。但如水中魚，空中鳥，人雖無害心，彼亦見而生怖，此乃魚鳥自己的業感煩惱，非人之罪事。癡即無智慧而不明了宇宙之因果事理，但癡的本身非即罪惡，由癡而生貪等煩惱損害有情，即成罪事。故云「一切煩惱無明為本」，無明即癡之體，由癡而直接生出的即是邪見，邪見有五種：一身見，二邊見，三邪見，四戒取見，五見取。由邪見發出邪慧而起邪行，損惱有情，故成罪事。此四罪事名為惡行，又名非法行，即非順法相法性之行。如此，則聲名敗壞，人不稱譽，如十六至三十之月漸漸消沒殆盡。瑜伽菩薩戒中四根本戒，即戒此四事。

    丁二　四事福
    『居士子！人因四事故便得多福。云何為四？不行欲，不行恚，不行淫，不行怖，不行癡』。於是世尊說此頌曰：『斷欲，無恚、怖，無癡：行法行，彼名稱普聞，如月漸盛滿』。

    罪福本是對待之稱，反上非法行之罪事，即成法行之福事。法行者，即順乎緣生法相性空法性之正行。現生成世間善人君子；來世感人天福報；等而上之證出世三乘之果；乃至精進不已，福慧兩足而證佛果，故喻如月漸盛滿。凡是善人人必稱揚，能離四罪而行四福，自然名稱普聞，若更能修證契悟，即名傳千古矣。世之好名者，何不於是求之！

    丙三　六非道
    丁一　長行
    戊一　略標
    『居士子！求財物者當知有六非道，云何為六？一曰、種種戲求財物者為非道，二曰、非時行求財物者為非道，三曰、飲酒放逸求財物者為非道，四曰、親近惡知識求財物者為非道，五曰、常喜妓樂求財物者為非道，六曰、懶墮求財物者為非道。前四業穢從倫理道德上講，四罪福從心理道德上講，此六非道從人間經濟道德上講。蓋吾人生活所需，不能不求財物，但君子愛財須取之有道。一、種種戲求財物者，如賭博、競勝、比武、猜彩等，如此求財是為非道。二、非時行者，如玩弄娼妓，不作正業，唐喪光陰。三、飲酒放逸亦非求財之道。四、親近惡知識者，知識即相識之人，惡知識即惡友，親近惡友不但不能得財，反而有傾家破產喪身失命之禍。五、常喜妓樂者，即性好歌舞娼妓，徒恣浪費。六、懶墮者，性好遊蕩，不喜作業。前五不儉，第六不勤，如此求財，皆為非道，如緣木求魚，其害尤有過之 。

    戊二　廣釋
    己一　釋戲求過
    『居士子！若人種種戲者，當知有六災患，云何為六？一者、負則生怨，二者、失則生恥，三者、負則眠不安，四者、令怨家懷喜，五者、使宗親懷憂，六者，在眾所說人不信用。居士子！人博戲者不經營作事，作事不營則功業不成，未得財物則不能得，本有財物便轉消耗。

    此段釋上種種戲求財物。以博戲而求財物，不但求財不得事業不成，而本有財物且亦因此消耗。又不但喪財而精神亦因之受損失，且有六種災患。賭博場中最易生怨起爭，若與人競爭勝利，負則必生羞恥，夢寐不安，神魂顛倒；怨家遂其欲而生喜；宗親因愛護而懷憂；賭博之徒，智者所訶，眾人亦不信用。

    己二　釋非時行過
    『居士子！人非時行者當知有六災患，云何為六？一者、不自護，二者、不護財物，三者、不護妻子，四者、為人所疑，五者、多生苦患，六者、為人所謗。居士子！人非時行者不經營作事，作事不營則功業不成，未得財物則不能得，本有財物便轉消耗。

    此段釋上非時行求財物。非時行者，如倒晝作夜，不顧身家眷屬，不行正業，即世間放蕩浪子。此等人亦有六種災患，如文可知。

    己三　釋飲酒放逸過
    『居士子！若人飲酒放逸當知有六災患，云何為六？一者、現財物失，二者、多有疾患，三者、增諸鬥諍，四者、隱藏發露，五者、不稱不護，六者、滅慧生癡。居士子！人飲酒放逸者不經營作事，作事不營則功業不成，未得財物則不能得，本有財物便轉消耗。

    此段釋上飲酒放逸求財物。酒能亂性，飲酒者必多放逸，因此亦有六種過患。一、酒醉時往往身家不顧，財物喪失；二、酒含毒汁能傷肺致疾，或因醉露宿因醉跌倒致生疾病；三、酒能興奮易起鬥諍；四、醉時多發狂言，雖有隱密之事不知自護，以致計劃失敗；五、世之醉漢智者所避，無人稱譽無人愛護；六、酒性昏迷，能令智慧減滅轉生愚癡。

    己四　釋近惡友過
    『居士子！若人親近惡知識者當知有六災患，云何為六？一者、親近賊，二者、親近欺誑，三者親近狂醉，四者、親近放恣，五者、逐會嬉戲，六者、以此為親友以此為伴侶。居士子！若人親近惡知識者不經營作事，作事不營則功業不成，未得物則不能得，本有財物便轉消耗。

    此段釋親近惡知識求財物。知識即相認識之義，善友為善知識，惡友為惡知識。或有以知識二字為一名詞者，這是錯誤的。喜近惡友有六種災，即所與為伴侶者，皆是狂醉放逸、恣肆、好勇鬥狠之輩，日與嬉戲游蕩，不經營正業，以致家產蕩盡，身敗名裂。

    己五　釋喜妓樂過
    『居士子！若人喜妓樂者當知有六種患，云何為六？一者、喜聞歌，二者、喜見舞，三者、喜往作樂，四者、喜見弄鈴，五者、喜拍兩手，六者，喜大聚會。居士子！若人喜妓樂者，不經營作事，作事不營則功業不成，未得財物則不能得，本有財物便轉消耗。

    此段釋上喜妓樂求財物。亦有六種過患，即喜聞歌，喜觀舞，或自歌舞，喜鬧熱聚會，拍手叫呵；此種浪漫行為，人所輕視，事業荒廢，財物消耗。

    己六　釋懶墮過
    『居士子！若有懶墮者，當知有六災患，云何為六？一者、大早不作業，二者、大晚不作業，三者、大寒不作業，四者、大熱不作業，五者、大飽不作業，六者、大飢不作業。居士子！若人懶墮者不經營作事，作事不營則事業不成，未得財物則不能得，本有財物便轉消耗』。

    此段釋上懶墮求財物。懶墮之人亦有六種過患，如文可知。凡寒熱飢飽有可藉口之時皆不肯作事，如此事業不成，求財不得，家財轉消，故名非道。

    以上六種皆是消耗不能生產，現時勞神喪財身敗名裂，來生墮落苦趣失卻人生，故云非道，非人倫善道也。人生於世必須有正當事業，殷勤經營，使衣食豐足生活安定；然後才能生起種種善事，所謂衣食足然後禮樂興。倘使懶墮放蕩，無恒業無恒心，必致飢寒交迫挺而走險，則惡事生而苦報隨之矣。即出家修道者，亦須四緣具足生活安定，所謂身安則道隆。

    世人往往謂學佛者是消極的，是分利份子，佛法何嘗如是？人未依佛法行耳！此中正是明在家學佛者於生活所需的正當事業，應各盡其責，對於社會互相資助。今之世人果能依佛所教，戒除六種非道，各安其業，實行人倫互助之道，則社會必成一和樂安善之社會矣，豈不美哉！即出家者亦有正當的修學和弘化，不是坐食分利的，可分為三種：一、初出家者，如社會上的學生，正修學時期，應受供養，學成後能利人故。二、學有成就時，廣行教化，昌明佛法，普利人天，常以種種善因善行教化眾生，有功於社會人類故應受供養。三、年老身衰之大德，既有修學之苦行，又有教化眾生之功德，一言一行皆可為後學之模範，年高臘長所謂長老上座，故應受供養。本來出家乃脫離家屬，拋棄家產，水邊林下可以安宿，山果野粟可以充飢；佛制乞食受供者，乃為遊行教化與世人接近，令眾生種福田故。在中國改為叢林制度，或將信施建為寺院庵堂，置產安居，此亦未嘗不可，但須精勤修學，弘揚教法，使有利於社會人世，故亦不是分利份子。

    現今世人皆謂受生活壓迫，想出種種方法求其解決而益不能解決。仔細觀之，太半求之非道。若能依佛法行，求財於人倫道德善法為根本之正道，則人生生活安定，經濟問題自易解決矣。

    丁二　重頌
    於是世尊說此頌曰：『種種戲逐色，嗜酒喜作樂，親近惡知識，懶墮不作業，放恣不自護，此處敗壞人！行來不防護，邪淫犯他妻，心中常結怨，求願無有利！飲酒念女色，此處敗壞人！重作不善行，狠戾不受教，罵沙門梵志，顛倒有邪見，兇暴行黑業，此處敗壞人！自乏無財物，飲酒失衣被，負債如涌泉，彼必壞門族！數往至酒鑪，親近惡朋友，應得財不得！是伴黨為樂，多有惡朋友，常隨不善伴，今世及後世，二俱得敗壞！人習惡轉減，習善轉興盛，習勝者轉增，是故當習勝。習昇則得昇，常逮智慧昇，轉獲清淨戒，及與微妙止。晝則喜睡臥，夜則好遊行，放逸常飲酒，居家安得成？大寒及大熱，謂有懶墮人，至竟不成業，終不獲財利！若寒及大熱，不計猶如草；若人作是業，彼終不失樂』。

    此總頌六種非道求財。重頌即將長行之義重為頌說，佛說重頌三義：一、便於記憶，二、使鈍根者重聞得以領悟，三、令後到者得聞。

    丙四　四似親
    丁一　總標
    『居士子！有四不親而似親，云何為四？一者、知事非親似如親，二者、面前愛言非親似如親，三者、言語非親似如親，四者、惡趣伴非親似如親。

    似親者，貌似而實非，外雖顏貌和悅似為可親，內則包藏禍心不可測度，往往令人不能辨別，致受其害。此世尊教善生子立身處世、接物待人之道，當認識此種虛偽之人，知所防護。一、知事者，長阿含經中譯為畏服，謂善伺他人之意，小心謹慎殷懃服事，而其作用在窺其私、奪其財，若不能辨別，以為可親信任不疑，即受其害。二、面前愛言，長阿含經中譯為美言，即巧言面諛之義，面前讚善背後說非之輩。三、言語非親者，即口中一味順人，心中別懷作用。四、惡趣伴者，引人游蕩作惡之伴，此種人每能先出錢財引誘於人，如請人到茶館、酒店、吃煙、看戲、賭博等，使其游蕩成性，彼即從中沾其便宜，或設計相害。此四等人皆貌似親而實非親，宜明辨而遠離之。

    丁二　別釋
    戊一　釋知事非親
    『居士子！因四事故知事非親似如親，云何為四？一者、以知事奪財，二者、以少取多，三者、或以恐怖，四者、或為利狎習』。於是世尊說此頌曰：『人以知為事，言語至柔軟，怖、為利狎習，知非親似親，常常遠離彼，如道有恐怖』。

    一、知事奪財者，窺知其心中所欲，先以便宜與人，使墮其彀中，後奪其財，長阿含經中譯為先與後奪。二、以少取多者，以微少財物與人，便起大希望，欲其厚報。三、或以恐怖者，彼以小心謹慎現出恐怖畏服之狀，以博取其歡心，俟其不備，彼即行害或竊其財。四、狎習者，狎即親近之義，為得利益而親近之，非真親近也。如此等人，是為非親，須詳辨識而遠離之；視為險道，如道路之有盜賊虎狼然，萬不可涉足於是，致招損害。

    戊二　釋面前愛言
    『居士子！因四事故面前愛言非親似如親，云何為四？一者、制妙事，二者、教作惡，三者、面前稱譽，四者、背說其惡』。於是世尊說此頌曰：『若制妙善法，教作惡不善，對面前稱譽，背後說其惡。若知妙及惡，亦復覺二說，是親不可親，知彼人如是，常當遠離彼，如道有恐怖』。

    一、制妙事者，妙事即善事，如利人之事，能得名聞功德，將來能得善報，彼懷嫉妒而破壞之。二、教作惡者，以種種巧言教令作惡事。三、當面讚揚逢迎。四、背毀說其惡。如此等人是為非親。吾人預先知其事之善惡，然後才能覺察其說之是非，與人之可親不可親，若知其不可親，常當遠離，視為畏途，免受其害。

    戊三　釋言語非親
    『居士子！因四事故言語非親似如親，云何為四？一者、認過去事，二者、必辯當來事，三者、虛不真說，四者、現事必滅我當作不作認說』。於是世尊說此頌曰：『認過，及將來，虛論，現滅事當作不作說：知非親如親；常當遠離彼，如道有恐怖。

    言語惑人，黠者為之，愚者難免受其害，有似恭敬誠懇而實為誑者。一、認過去事者，謂對於過去之事，加以種種解釋。二、必辨當來者，即對於將來之事說得如何美妙。三、虛不真說者，現在雖見其有錯誤過失而不肯實說，專以虛假之言令其歡喜，如占相卜卦之流，多善為此等言語。四、現事必滅者，如見其事業必敗，彼即假事以制伏之，俟其有缺陷處彼即乘機相害落井下石。或先養成其惡，復設法令其暴露而陷害之，如此等人陰險可畏，常當遠離。

    戊四　釋惡趣伴
    『居士子！因四事故惡趣伴非親似如親，云何為四？一者、教種種戲，二者、教非時行，三者、教令飲酒，四者、教親近惡知識』。於是世尊說此頌曰：『教若干種戲，飲酒，犯他妻，習下不習勝，彼滅如月盡。常當遠離彼，如道有恐怖』。

    一、教種種戲者，即教其賭博游蕩。二、教非時行者，即教其邪淫放逸。三、教飲酒者，令醉而作惡事。四、教親近惡知識者，教其呼朋引類日行非法，如此作業必墮惡趣，故云惡趣伴。如此等事，常人雖知其不善而引之為樂，不能遠離，故世尊詳告善生居士子，喻如月將滅盡，令生恐怖而遠離之。

    丙五　四善親
    丁一　總標
    『居士子！善親當知有四種，云何為四？一者、同苦樂當知是善親，二者、愍念當知是善親，三者、求利當知是善親，四者、饒益當知是善親。

    佛告善生居士子：有四種人是真善可親者。一、同苦樂，長阿含經中譯為同事, 即同作事時能苦樂相同患難相共者。二、愍念者，即見人有危難困苦時，能悲愍救濟者。三、求利者，即四攝中之利行，非求私利，凡與人作事必求其以利與人。四、饒益者，能令人止惡行善；助其善業成就福德增長，多所饒益。此四種人是為可親，故名善親。

    丁二　別釋
    戊一　釋同苦樂
    『居士子！因四事故同苦樂當知是善親，云何為四？一者、為彼捨己，二者、為彼捨財，三者、為彼捨妻子，四者、所說堪忍』。於是世尊說此頌曰：『捨欲，財，妻子，所說能堪忍：知親同苦樂，慧者當狎習』。

    能與人同甘苦共患難者，是為善而可親，此有四事。能捨己以利人，不顧身家眷屬，小之財物，大之身命妻子皆可為救人而捨，捨己即捨身命，如古時有刎頸之交。所說堪忍者，若朋友因一時煩惱衝動，縱發非理粗惡之言，能自忍受，知其心中本無異懷故。又如有損人情面之事能隱以相告，私下相責，使人能忍受悔改。如古時忠臣諫君之奏章，上後將原稿毀去，不使人知，令君默忍，非故博忠臣之名者。若雖屬耿耿忠言，當眾呵諫，令君難堪則非善。此堪忍通於自他，能堪忍者，是名善親。

    戊二　釋愍念
    『居士子！因四事故愍念當知是善親，云何為四？一者、教妙法，二者、制惡法，三者、面前稱說，四者、卻怨家』。於是世尊說此頌曰：『教妙，善制惡，面稱，卻怨家：知善親愍念，慧者當狎習』。

    教妙法者；即教善令行。制惡法者，即制惡令止。面前稱說者，見面即讚其善，令增長善行。卻怨家者，如有他人毀說其惡便能代為解釋而抑制之。如此之人是為可親，有智慧者當親近之。

    戊三　釋求利
    『居士子！因四事故求利當知是善親，云何為四？一者、密事發露，二者、密不覆藏，三者、得利為喜，四者、不得利不憂』。於是世尊說此頌曰：『密事露，不藏，利喜，無不憂：知善親求利，慧者當狎習』。

    一、密事發露者，如朋友被他人以計相害，彼能預先告之，使其小心謹慎有所防備，不致受害。又如有獲利之機會，彼亦能祕密相告令其獲利。二、密不覆藏者，謂自己有密事，能披膽相告不隱藏。三者、見友人得利而生隨喜心。四者、如自己不得利，不生憂戚，心懷坦白，安分守己。如此等人是為善而可親。

    戊四　釋饒益
    『居士子！因四事故饒益當知是善親，云何為四？一者、知財物盡，二者、知財物盡已便給與物，三者、見放逸教訶，四者、常以愍念』。於是世尊說此頌曰：『知財盡，與物，放逸教，愍念：知善親饒益，慧者當狎習』。

    愛護於人，須顧到生活與教育兩方面，若徒以酒肉相親，非屬好友。常以愍念心，見其窮困能與財救濟，見其放逸能以正言訶責，以善意教誨，如是之人是為善而可親。

    以上四四十六事，皆是善親，但此不過舉其大概而已，凡言行合乎人倫道德之標準，有利於人者皆是善，有智慧者當親近之。

    乙三　正說六方
    丙一　長行
    丁一　總標
    『居士子！聖法律中有六方，東方、南方、西方、北方、下方、上方。前泛說諸法，以下正說六方。聖法律即佛所說之經律。禮六方者，非禮方位，乃禮敬六方眾生及諸法性相，人與人之關係，本是合乎倫理道德，互相資助互相感應的，故禮六方即得六方有情之感應而報酬以禮。但人與人之關係，並不是儱侗的，故世間五倫各有所應盡之義務。此中六方即是六倫，或是父母師長，或是妻子朋友，或是子女童僕，等級不同，故相待相報亦有差異。

    丁二　別釋
    戊一　東方父子
    『居士子！如東方者，如是子觀父母。子當以五事奉敬供養父母，云何為五？一者、增益財物，二者、備辦眾事，三者、所欲則奉，四者、自恣不違，五者、所有私物盡以奉上。子以此五事奉敬供養父母，父母亦以五事善念其子，云何為五？一者、愛念兒子，二者、供給無乏，三者、命子不負債，四者、婚娶稱可，五者、父母可意所有財物盡付其子。父母以此五事善念其子。居士子！如是東方二俱分別。居士子！聖法律中東方者，謂子父母也。居士子！若人慈孝父母者，必有增益，則無衰耗。人倫關係，父母最重，天地六方東方為首，故此處以東方喻父母。子女對於父母應以五事奉敬供養：一、增益財物者，須勤勞精進，使家產日增，不令父母因子女受累。二、備辦眾事者，凡家中所應作之事，即上前為父母分勞。三、所欲則奉，四、自恣不違者，能奉養父母意志，若父母身有所需，心有所欲，當盡其能力財力以供奉之，不得違背。五、能將自己私物奉上父母，無有吝惜，如此可謂孝順子矣。

    父母亦當以五事善念其子，所謂父子有恩。一、愛念兒子者，父母當常存慈愛之念，從小至長無時不愛，所謂為人父止於慈。二、供給無乏者，如衣食學費等，皆能為子女儲蓄，無使缺乏。三、命子不負債者，雖有正當供給，當監管其浪費，無使負債受累。四、婚娶稱可者，子女長而婚嫁，須為謀相當之偶配，使其稱心可意。五、財物盡以付子者，因子女孝順可承家業，即將家財盡付其子，或臨終時遺囑付之，或年老時即先撒手盡付其子。

    二俱分別者，能了解父母與子、子與父母之關係，子應如何奉敬父母，父母應如何慈念兒子，能如上所述，各盡五事，可謂父父子子矣。既能父慈子孝，福報必有增益無有衰耗。

    戊二　南方師弟
    『居士子！如南方者，如是弟子觀師，弟子當以五事恭敬供養於師，云何為五？一者、善恭順，二者、善承事，三者、速起，四者、所作業善，五者、能奉敬師。弟子以此五事恭敬供養於師，師亦以五事善念弟子，云何為五？一者、教技術，二者、速教，三者、盡教所知，四者、安處善方，五者、付囑善知識。師以此五事善念弟子。居士子！如是南方二俱分別。居士子！聖法律中南方者，謂弟子師也。居士子！若人慈順於師者，必有增益則無衰耗。

    中國古時所敬奉者，有天地君親師；但五倫之中乃無師弟倫。五倫乃對家國之關係而言，古時政教不分，將師弟即攝於兄弟之中矣。此中講師弟而無兄弟，兄弟亦即可攝於此中矣。弟子對師當以五事恭敬供養：一、恭順者，所謂兄友弟恭，弟子當恭敬順從於師，能起恭順方能受教。二、善承事者，或以財力，或以勞力供事於師，所謂有事弟子服其勞。三、速起者，見師速起，慇懃尊重之表現也。四、所作業善者，能依師所教而實行之。五、奉敬師者，若師有教命，敬奉無違。師亦以五事善念弟子：一、教技術，能將自己所能之技術教授弟子。二、速教者，能觀其機宜而速教之，不使久居人下。三、盡教所知者，能將自已所知盡授弟子，不留藝不隱藏。四、安處善方者，能令弟子了解善行入於正軌，以所能而獲所報，不非理求財。五、付囑善知識者，能指示弟子參訪餘師，如華嚴經中善才童子先禮文殊，文殊令參德雲比丘，展轉親近各方善知識乃至五十三參。

    戊三　西方夫婦
    『居士子！如西方者，如是夫觀妻子，夫當以五事愛敬供給妻子，云何為五？一者、憐念妻子，二者、不輕慢，三者、為作瓔珞嚴具，四者、於家中得自在，五者、念妻親親。夫以此五事愛敬供給妻子，妻子當以十三事善敬其夫，云何十三？一者、重愛敬夫，二者、重供養夫，三者、善念其夫，四者、攝持作業，五者、善攝眷屬，六者、前以瞻侍，七者、後以愛行，八者、言以誠實，九者、不禁制門，十者、見來讚善，十一者、敷設床待，十二者、施設淨美豐饒飲食，十三者、供養沙門梵志。妻子以此十三事善敬順夫。居士子！如是西方二俱分別。居士子！聖法律中西方者，謂夫妻子也。居士子！若人慈愍妻子者，必有增益則無衰耗。

    此在人乘佛法上明夫婦之關係，為夫者對於妻子，當以五事愛敬而供給之：一、憐念者，當憐愍愛念，不得虐待。二、不輕者，當相待以禮，相對如賓，不得輕戲。三、為作瓔珞嚴具者，對於身相莊嚴之具當供給之。四、於家中得自在者，謂在家中能作主宰，支配家務得以自由。五、「念妻親親」者，常親愛信任，不現疏遠之情。

    妻子當以十三事敬順供養於夫，十三事文義可知。總其義，即須專愛無異念，常侍奉飲食起居之事，以誠敬相從，夫倡婦隨，治家作業，更能善念夫之眷屬，又能供養沙門梵志為全家祈福，如此可謂賢妻矣，福德必有增益而無衰損。

    戊四　北方主僕
    『居士子！如北方者，如是大家觀奴婢使人，大家當以五事愍念給恤奴婢使人，云何為五？一者、隨其力而作業，二者、隨時食之，三者、隨時飲之，四者、及日休息，五者、病給湯藥。大家以此五事愍念給恤奴婢使人，奴婢使人當以九事善奉大家，云何為九？一者、隨時作業，二者、專心作業，三者，一切作業，四者、前以瞻侍，五者、後以愛行，六者、言以誠實，七者、急時不遠離，八者、行他方時則便讚歎，九者、稱大家庶幾。奴婢以此九事善奉大家。居士子！如是北方二俱分別。居士子！聖法律中北方者，謂大家奴婢使人也。居士子！若有人慈愍奴婢使人者，必有增益則無衰耗。

    長阿含經中以北方講宗族，下方才講主僕。主僕即首從之義，推廣言之君臣亦是主僕。大家（音姑）指主人，如云東家。主人當以五事愍念僕人，當量力使用，不可強迫虐待，飲食醫藥皆當隨時供給之。奴婢當以九事奉事主人，即勤謹作事，忠實於主人，敬愛主人，出外則讚揚於主人，雖遇急難而不遠離。五事、九事，文義可知。

    戊五　下方親族
    『居士子！如下方者，如是親友觀親友臣，親友當以五事愛敬供給親友臣，云何為五？一者、愛敬，二者、不輕慢，三者、不欺誑，四者、施與珍寶，五者、極念親友臣。親友以此五事愛敬供給親友臣，親友臣亦以五事善念親友，云何為五？一者、知財物盡，二者、知財物盡已供給財物，三者、見放逸教訶，四者、愛念，五者、急時可歸依。親友臣以此五事善念親友。居士子！如是下方二俱分別。居士子！聖法律中下方者，謂親友親友臣也。居士子！若人慈愍親友臣者，必有增益則無衰滅。此中親友與親友臣，乃地位高下之謂，當互資助，尊長慈幼，各盡其親愛之誼，此即推父子之恩及於九族，所謂親親之道也，如此必有增益而無衰損。

    戊六　上方施僧
    『居士子！如上方者，如是施主觀沙門梵志，施主當以五事尊敬供養沙門梵志，云何為五？一者、不禁制門，二者、見來讚善，三者、敷設床待，四者、施設淨美豐饒飲食，五者、擁護如法。施主以此五事尊敬供養沙門梵志，沙門梵志亦以五事善念施主，云何為五？一者、教信行信念信，二者、教禁戒，三者、教博聞，四者、教布施，五者、教慧行慧立慧：沙門梵志以此五事善念施主。居士子！如是上方二俱分別。居士子！聖法律中上方者，謂施主沙門梵志也。居士子！若人尊奉沙門梵志者，必有增益則無衰耗。

    施主即在家檀越，受施者為沙門梵志，農工商皆能直接生利，而士則讀書以掌政教，應受社會供養；廣言士之義，則導師沙門皆屬於士。沙門梵志乃印度讀書掌教化之士，能以世出世間善法教導於人，自己亦有高尚之道德修養，故沙門又稱為上人，能為人之標榜，導人行善，有利於社會人群，故應受供養。施主當以五事尊敬供養之：一、不禁制門者，印度沙門梵志，不立煙爨乞食為生，來行乞時不禁其入門也。二、讚善者，不但不禁，且以善言而讚揚之，使其心生歡喜增益道行，此屬語業供養。三、敷設床待者，即對身形上之供養。四、奉施飲食須淨美豐饒，不應以粗惡之飲食施沙門梵志。五、擁護如法者，能認識佛法，能分別善惡邪正，是真有德者，當如法供養而擁護之。若不能分別善惡邪正而擁護供養，不但無益，而反障蔽正法，此在家學佛者所當注意的。若欲布施，先看對方是否應受供，我所供是否如法，不應以情感作用，或以布施而要令譽。

    施主以財施供養，沙門梵志即以法施報答，如講經弘法時，有偈云：『利益報檀那厚德』。法施亦有五事：一、教信者，教其正信三寶；行信者，依法僧而修信行；念信者，使其對三寶明記不忘，善念增長。二、教禁戒者，教授持佛之禁戒，或五戒或八戒，或菩薩大戒。三、教博聞者，使依佛教法博聞經典，明了正法。四、教布施者，即教其行善獲福。布施有三種：一、報酬有恩，對於父母等有恩於己之人，以身命財力而供養之，此是孝心。二、奉事有德，如建立寺院，供奉佛像，供養修行大德，此是敬心。三、救濟有苦，見一切災亂困苦中眾生，設法救濟之，此是悲心。五、教慧者，為講種種教義令生智慧，但空解其理，知而不行仍是無用，須有行慧，要依理持戒而實行。立慧者，由戒生定因定而發之慧，方是真慧不可移轉。如孔教所謂知止而後能定，定而後能靜，靜而後能安，安而後能慮，慮而後能得。由靜慮而得的方是立慧，從持戒修行而得者為之行慧。又此教行立三慧，即聞、思、修三慧。以上正釋六方竟。表面觀之，彼以五事待我，我以五事報彼，似乎計較報酬，非究竟善行，其實此乃因果不謬，報酬不爽，法爾如是之感應現象也。

    丁三　明四攝
    『居士子！有四攝事，云何為四？一者、惠施，二者、愛言，三者、行利，四者、等利』。

    凡發菩薩心而利他者，當奉行此四法，此四法能將一切眾生收攝在佛法中，故云四攝法。一、惠施，他處譯為布施，欲攝受眾生，或以財施、或以法施、或以無畏施而饒益之，彼必願親近而受教。二、愛言，或譯愛語，欲教化眾生，不能以剛強之言與之抵觸，須以柔和之言語，至誠之態度，令其心悅誠服。三、行利，他處譯為利行，凡作事能以利益與人，人自易來相親，於此行化，則庶幾矣。四、等利，他處譯云同事，能與人同甘苦，共患難，人亦必易來相親。普通人或以職業不同，或以地位不同，即有隔礙不易相親，或反為敵抗。有此四事，則可攝受一切眾生而教化之，是名行菩薩道。

    丙二　重頌
    於是世尊說此頌曰：『惠施，及愛言，常為他行利，眾生等同利：名稱普遠至，此則攝持世，猶如御車人。

    頌文與長行前後次第不同，又或頌文中有而長行中無者，長行中有頌文中無者。此六句重頌四攝法，能行四攝即是大乘菩薩，能攝受世間一切有情。御車人者，即調御師（佛之尊號）之義，能調伏有情故。

    『若為攝持者，母不因其子得供養恭敬；父因子亦然。若有此法攝，故得大福佑。

    即家庭父子之間，亦不能離此四法，須互相供給，言語和順，作事當互相體量其心，能同甘苦，於是父母因子得恭敬供養，子因父母得慈愛教養，家庭和樂，福壽增益，此頌東方。

    『照遠於日光，速利翻捷疾，不麤說聰明，如是得名稱。定護無貢高，速利翻捷疾，成就信尸賴，如是得名稱。常起不懶墮，喜施人飲食，將去調御正，如是得名稱。

    此三頌，參閱長阿含經中之譯文，乃汎頌南西北上方之義。

    『親友臣同恤，受樂有齊限，謂攝在親中，殊妙如師子。此四句重頌觀下方。

    『初當學技術，於後求財物。後求財物已，分別作六分：一分作飲食；一分作田業；一分舉藏置，急時赴所須，拚作商人給；一分出利息；第五為取婦；第六作屋宅。家若具六事，不增快得樂、彼必饒錢財，如海中水流。彼如是求財，猶如蜂採華；長夜求錢財，自當受快樂。

    凡人必有一種技術，技術須先學習，否則不學無術，無以謀生，不能為社會生產，故云初當學技術。但既能生產，尤須善於支配，明了消費之法。此頌中將所有財產分為六分：一分作日常生活所需；一分作田業者，即購置不動產，所謂有恆產然後有恆心；一分儲蓄以備急需；一分作農工商之活動資本以生利息；一分取婦以成立家道；第六分作屋宅者，長阿含經中謂起塔廟作功德慈善事業，興隆三寶。前五立業成家，令現世優裕；第六增長福德善根，使來世富貴，此亦善生之義也。

    『出財莫令遠，亦勿令普漫，不可以財與兇暴及豪強。此四句在長阿含經中，即明上之三種布施，謂出財布施須有標準，不得濫施，若與凶暴豪強之人，恐反助其為惡也。

    『東方為父母，南方為師尊，西方為妻子，北方奴婢使，下方親友臣，上沙門梵志：願禮此諸方，二俱得大稱。禮此諸方已，施主得生天』。

    此總頌六方回向生天。

    甲三　如說奉行
    佛說如是，善生居士子聞佛所說，歡喜奉行。

    歡喜、即歡喜接受之義，以三皈成立信心，以五戒成立善行，方能信受奉行。今講此經，希望聽眾亦能信受奉行此善生之法，再進而能展轉將自己所信受之善法開示他人，令信令行，乃至全武漢全中國全世界人類，均能奉行此人倫道德之善生法以善其生，使善生惡滅，災消福長，化刀兵為玉帛，轉災禍為吉祥；再進而修無漏善法，使功德圓滿，各各成佛！（塵空記）（正信會印單行本）。


01構成佛教之要素

    構成佛教之要素

            ───二十五年一月在澄海佛教會講───

    佛教的要素是什麼？第一就是佛：講佛教，便要首先認識如何是佛。佛為梵音，具云「佛陀」，或「佛陀耶」，亦作「浮屠」，其義譯即為「覺者」，就是對於宇宙人生有澈底覺悟的人。佛為覺者之覺，非通常浮泛的覺」，因這些覺，自以為覺，其實都是極膚淺的覺，甚至或是錯覺；唯有佛的覺，乃是「澈底的覺」。較之中國聖人所稱之聖的意義，更加慎重與深遠，是無上正等正覺之覺。覺者與聖人相彷，所以中國的聖人亦有稱為先覺者；唯聖人終究是世間的聖人，世間的覺者。不能和超世的聖中聖的覺者──佛相比擬。然此覺者在佛教中，亦通於阿羅漢、辟支佛、菩薩，唯羅漢、支佛祗能稱為正覺，不能稱為正等正覺，因其覺量狹小未能普遍一切故；大乘菩薩雖亦稱為正等正覺，自利利他，普於一切，然其有上有容，不能稱為無上；唯有佛，纔是無上無容正等正覺的覺者。

    講明佛所以稱為覺者的意義，就真正知道：第一、佛與世間聖人不同，佛是出世的大聖；第二、還須知道佛與所謂「神道」亦不同。神和佛，在一般中國人的觀念中，都是混在一起，不能辨別清楚，而知佛是覺者之後，則佛不同於天神地祇的意義，也自然會明白。知道佛是出世的大聖人，大覺者，不但『天上天下，唯佛獨尊』，而且是『十方所有我盡見，一切無有如佛者』。若以世間神聖來比較，無異螢火之鬥日月了。既知道佛非禍福於人的神鬼，進一步，還要知道佛亦非萬能創造萬物的主宰神，而是一個覺悟真理的人而已。

    我們眾生自無始以來，迷昧不覺，所以流轉生死；若要了脫生死的苦痛；便非依無上正遍覺的佛的方法來修學不為功。如此信佛，把信心與佛打成一片，便再也不會改途易轍去信仰別的宗教和別的主義了。

    但是，這樣信佛有什麼益處呢？簡單點說，就因我們眾生未能真正覺悟宇宙人生的真理，迷而流轉於生死；而佛既覺悟真理，不流浪於生死痛苦，同時又把怎樣覺悟真理了脫生死的方法告訴人；我們纔得依此方法而解脫，這便是信佛的大利益。佛不能利人，佛所以利人者即在於法，離了法便無所謂佛，所以構成佛教第二重要素，就是法。那麼、我們既信了佛，就要信法，但要由信仰而去研究明解和修習，纔算是真正的信法！所謂法，就是經、律、論三藏；其內蘊不外境、行、果；其方法不出戒、定、慧；其證悟的結果，不外菩提、涅槃。

    但是法的境界是很廣的，太廣了；而法為佛所說，佛又太高了；我們凡夫眾生要躐等的學習，是辦不到的，故須皈依已經對佛法有所證悟而歷代傳持佛法的僧，於是僧又成了構成佛教的第三重要素。僧、廣義言之，可以分作三類：一、菩薩僧，自等覺以下的地、向、行、住、信的菩薩，都可名之為僧。二、聖賢僧，如聲聞、緣覺等已發心修行，證到七賢位之修總相念、別相念、四加行以至四向、四果位都是聖賢僧。三、比丘僧，即是秉戒修持，能住持佛教的僧伽。佛法雖然高廣，但由這三種真實的僧伽，便可從實踐行事上把佛法引用表現出來，使人歌詠讚歎。所以、佛法如高山峻嶺，而比丘僧、聖賢僧、菩薩僧，是一步一步攀上這高山峻嶺的階級，那末學佛者要想從凡夫地到佛果地，僧就成了必依的規範者。

    整個的佛教，就是由這三種要素組合而成。所以學佛的人，便要在這上面有真正的認識，不論在家或出家，然後方是真正的佛徒；由這真正信佛的份子，由少數集合多數的份子，就產生出佛教會的團體了。所以，是真正的佛徒，應該從認識三寶起，然後由少數的份子集合多數的份子，成立堅實的教團，宣揚佛教文化！（竺摩記）（見海刊十七卷三期）


02生命之研究

    生命之研究

            ───十七年四月在杭州之江大學講───

    宇宙間形形色色，變化萬千，要其指歸，無非有生命與無生命兩種現象而已耳。觀夫山木之欣欣向榮，江水之滔滔東下，就其表面論之，固似有長大變化之能力存乎其中。然吾不以水木為有生命現象，吾之所謂為有完全生命現象者，厥為人類，以其為萬物之靈也。夫人既為有生命現象之動物矣，則其生命何自來，不可不一研究之。

    有人謂「生命之來由，係由於無生命之物質變化而成」。其根據即以「化學上若干種元素，可以構成人體」為言。而反之者，則又以為「生命係由有生命物體──父母體──而出，決不能由無生命物質而成」。其所持以辯論者，即難「化學上若干元素既能構成人體，何不以之造成一有生命之人？今既不能造成一有生命之人，則生命不出於無生命之物質，可以斷言」。

    雖然，余亦有問焉：夫既謂生命都由父母體而來，則逆數而上，必有一最初之男與一最初之女。此男也、女也，不能復謂其有父母生之也，既無父母生之，則其生命又從何而來耶？吾知主生命出自父母體之說者，必結舌不能措一答也。

    在吾之意，以為生命本係固有，自古迄今生命自在，特有適當機會時則發現其現象，否則潛伏焉耳。吾姑采日常事理以證吾說：考物理有動靜兩種力，動者有現象可見，靜則潛伏而不興。生命亦有動靜力焉，在白日則動，故一切現象都見；夜昏則靜，至聲息全無。然而睡熟時聲息全無者，乃在潛伏時內，而不能謂生命即停止於夜中也。昔人有詩曰：「晨昏小死生」。揆其意、蓋亦以為晨而起如死之復生，昏而臥若生而入死然者。此特就生命現象之一小部分言之也，擴而充之，謂生命之大死生，如晨之生昏之死，亦無不可也。蓋人死云者，特在生命現象上告一段落，而生命之潛伏力，固猶在也。遇有相當機會則復生焉；惟復生之生命與前生之生命，其現象亦不必盡同，蓋視時機之如何而定也。譬如杭州乘車赴滬，車中一覺而醒來已是北站矣。夫北站之風景固異於杭州，而覺後之所見當亦異於未睡時之所睹。以此例復生與前生之現象之不同，正相符合。是故以「生命出於無生命物質」或「由於父母體」者，其說多有時而窮，誠不若以「生命本身為常存者」之說之為當也。惟生命常存故無始無終，無終無始而現象之有時發現、有時潛伏，則機會為之耳。雖然、生命固無始終，而實有變化，其變也有秩序焉。人苟能明心見性，順其秩序以求生命之源，則生命之創造亦有在乎人者，要視各人之根底如何耳！（毛汶記）（見海刊九卷四期）

    （附註）　太虛叢書「哲學」改題「生命」，今依海刊原題。

    （附）　答生命研究之疑問
    （季炎君之疑問）讀四月三十日，杭州報星期副刊，載有毛汶君記錄太虛法師「生命之研究」一文，不禁發生疑問。茲特臚陳意見如左，以供世之研究生命學者有以教之焉。

    原文主張『生命自在』之說：謂『有適當機會，則發現其現象』為生；否則為死。且以『物理有動靜兩種力』，以證明生命之隨動靜而生死焉。可見其所謂動靜云者，即此適當之機會也。說理未嘗不圓，然生命既屬自在，但有動機即發，何不自生自發，而必待父母配偶，以造端乎其動機？既待父母之配偶，以其造端乎動機，是主持此動機者，即原文所謂適當機會仍為父母也；即不能謂之自在，與『生命係由生命物體而來』之說何異？矧機會之權能操之于父母，愛欲其生惡欲其死更影響於生命本身使其失卻自在耶？此疑問者一。又原文『不若「以生命本身為常存者」之說為當也』句，僅以寤寐夢覺等為喻，亦不能確實證明生命本身之常在。何以見之？例如醒後之人，對於夢中幻境，類能記憶。又如一人由杭州乘車至滬，車中一覺醒來已是北站，但此人既睹北站景物，同時亦能記憶杭州景物不失。故謂之生命本身常存，於理尚說得過去，而何以賦有真正本身常存之生命，一隔陰迷，即不能記憶前生之情事乎？常存之理，於何徵實哉？此疑問者二。

    總而言之，不受動靜機會之支配而失其本來面目，而後謂之自在；不受境過變幻之攪亂而失其湛明知覺，而後謂之常存，研究生命學者，其亦於此二點疑問加之意乎？否則，其所主張即不能成立。一七，五，一，季炎。

    一、佛明諸法，皆仗因託緣以生起。但云自在，如不明託父母所緣乃起為現行，則成實我之常執，而不明生命不常不斷之真相。

    二、醒能憶夢，而夢不必能憶醒，後一夢亦必不能憶前一夢。佛菩薩常覺而通宿命，如醒；異生類如前夢後夢相續，雖不相憶，而不容為相續不斷。（見海刊九卷五期 ）


03生命之起源

    生命之起源

            ───三十二年秋在世苑漢藏教理院講───

      一　生命是什麼
      二　科學說生命起源
      三　哲學說生命起源
      四　宗教說生命起源
      五　佛法對於生命之說明
        甲　法界眾生無始終
        乙　世界眾生可說起源
        丙　有情一期業報可說起源

    一　生命是什麼
    「生」，普通說的生存，對滅亡而言。生是生起，本來沒有而現在新生，叫做生；生起了繼續存在，名為存。滅是毀滅，毀滅到最後的空無名亡。但生命之生，非生存滅亡之生，而是平常所說生活的生。生活與死相對，也就是平常所說的生死的生；生與死對，活的名生；所謂生命，就是活的生。普通叫生活所需要的一切名生活，比如衣食住等；衣食等資養人的生活，所以叫做生活，是後來附加上去的，而真正的生活，是對「死」而言的，這才是此處所講的生。

    「命」，平常有命令、命運等的意義。此中所講的命，是佛典上所說的命根、壽命。普通所講的生命，不限動物，亦可通於一切植物。佛學上講的命根、壽命，則單屬於動物的有情；有情，雖不限於我們所能見到的動物，以種類而言，實是動物的一類。普通所講的生命，連植物也包括在內，一草一木都有死活，當其生活時都有繼續不斷的生命。命，可以說是一條一條的，如打死一牛或一馬，就說害了一條生命，而此一條命，也正指「一個生活的繼續」而言。在這一草一木，也都有生活的繼續，所以也各有生命，且是個別一條一條的；此一枝草的命，非彼一枝草的命，牛馬草木等這樣一條一條的生命，就是通常生命的意義。有生命的東西，要是給它斷掉了，就是死的。如一支枯草，一具死屍，一粒壞穀，都是沒有生命的。枯草雖是死的，但枯乾的形體，尚同土塊一樣存在。因此，科學中說各種存在的東西，還沒有滅亡到空無時，都是有的；死的──無生命的，和有生活相續的，這就是死活相對。死的無生命，活的有生命，亦即所謂生物與非生物；有生活繼續的名生物，無生活繼續的名非生物；土石磚瓦名非生物，草木禽獸名為生物。這都是從有生命和無生命上分別的。但佛學上不作如此分類，只作有情與無情的劃分，要是有情才有生命。所以從生命的狹義上講，有情眾生──一切動物──才有生命。有覺知情識才是充足的生命，花草樹木不能算是充足的生命。

    現在，從一般人所講的生命說，包括一切動植物，凡有一條生命的東西，便是生物。而生物都有生命的現象，如初有名生，長成名長，由衰而老，由老而死，生長老死為生物必經的過程。在此過程上，生命各成其種類，各能傳種續後，草木都有此種現象，故生物與非生物，大有區別。因為生物都要生長，要維持生命，所以要常吸收養料，以免很快的老死。但生命的個體，到相當期間，一定不免老死，所以在生長力充足時，又從個體的生命，傳同類的生命，像這種生物性，可以叫它做生命。這生命的現象，生命的性能，它是怎樣起源的，現在就要研究到了。

    二　科學說生命起源
    科學對於宇宙間的一切事物，考究它的根本是什麼，用的是化學分化。因此大概認生物是其餘非生物組合起來的，經過化學分化之後，所存下的原質，已經是非生物的東西了。比如我們講人，也可用化學分化，分化的結果，說它是十四種或十五種原質化合成的，這種說法，恍如佛法講的地水火風四大和合成的一樣。但分化之後的原質，已經不是生物了。科學家為要窮究原質的本來是什麼，進而分化成為分子，由分子分為原子，原子分為電子，電子算是最基本的了。也有再研究把它分為能子，但還未獲得普遍的公認，暫且承認電子能夠成為非生物和動植物的基本原素。然科學要找出生命的起源，也就有了種種的困難，因為生物固然可以分化，但用化分了的原質再化合有生命的生物，則不可能！由此說來，生命不可用非生命的物質化成，非生物的原質，不能與生物之生命作起源。因此，科學對於生命的起源，就成了問題。

    有研究生物學的人，根據生物來講，謂原質根本的電子裏面有陰陽、吸收力、抵抗力等，在發生的作用上，只成功了太陽、行星等，不能生起生命；所以這地球上的生物種子，也許是由別個世界崩毀時風吹來的。我們這個地球上有此種子，由少而多，就漸漸地生長發達成眾多生物。這種起源說，等於沒有說！再追問一句，別個世界的生物種子，又是從何而來？因此、生命起源的問題，還是不能解決。

    科學家解說生物是各種物質化合成的，就想以這些東西化合成為有生命的生物，因而有很多人煞費苦心的去努力研究。但結果，化合出來的東西，如蛋和香蕉，雖與真的蛋真的香蕉差不多，但也只能看看或吃吃，要它化合出來的蛋生小雞，香蕉生芽，則不可能，仍只是死蛋死香蕉。所以科學家對於生命起源的問題，還是不能解決。

    三　哲學說生命起源
    自然哲學說生物與非生物的分界，不過是就自然現象上的分類。但研求萬物原來的本質，就是用化學分化到原子、電子等，往下再分，結果也還同普通生物學上所謂的細胞，有人叫它做生元。這自然哲學根據科學研究的結果，把生物上最簡單的東西──細胞擴充起來，以為化學分化出來的電子，還可說它有生命，因為電子有陰陽性、有生滅，故電子有生命；能子也可以說它有生命，不過很隱微。平常認為分成種種原質的時候，已是非生命的東西，其實都還有隱微的生命，不過等級不同罷了。如達到適當巧妙的化合，有生命的生物便構成出來。物質是永遠存在的，生命也是永遠存在的，這是根據科學上的自然哲學對於生命起源的說明。近人講的唯生論，即是出發於此，因為一切皆有生，故是唯生的。而各種的生命，都可同物質是無窮盡的，到某種情形便發生某種的生命；即或關係條件不足，隱微的生命還是存在的。

    還有根據生物學來講的，如德國的杜里舒（Hans Driesch，1867──）。他曾經來過中國。他認為一般生物的現象，非用化學的物質所能澈底說明。他主張生物都有生機──隱德來希（Entelechy），這生機是非物質的，有了此種生機，便成為一種生物，要是沒有生機，則不能成為生物，所以單據化學的解說是不充足的。生機不是物質而是精神的，但也不能與物質完全分開，恍如中國講的生氣，有生氣便有生命現象，無生氣便沒有生命現象。但生機究竟是什麼？還是難以解說。杜里舒，我從前在德國會過，并且和他討論，他以為要有生機這樣東西乃有生物，但這生機是原來就有許多的，還是原來是一而後來才變成許多的，也不能決定的說明。大抵物質分化之後，變成一個個的有生命的現象，進而有感覺、知識、思想，這只是一種假想的推論。由此來說，以生機化合物質，便成為生命的起源。

    還有唯心論的哲學，認為宇宙的本原，是精神的、心靈的。這種主張的派別很多，依法國柏格森（Henri Bergson , 1895─）的解說，宇宙就是生命之流。這是活動的、永遠繼續不斷而極其緊張的生命之流，純是精神的，根本沒有物質；在鬆懈停頓的地方，才產生物質現象，但還離不開生命精神的。到了人類，正是生命精神的表現，非生物不過是生命遺傳下來的散渣。無始無終永遠緊張的是生命，鬆懈散弛了便成為非生物，也可以說在緊張不同上有生物的來源，從宇宙偉大的精神生命上分化出來。中國古來的學術，如易經講到生生之謂易；生生不息，就是宇宙的本體。從這點說，似乎也近於生機或生命流的說法。

    四　宗教說生命起源
    有許多宗教，不能說出生命的起源，尤其是多神教。能夠講出幾分道理的，只有一神教──印度梵天教、和基督教等。他們認為宇宙萬物的根本都是起源於神，一切的起源完全以神為根本。總之，宇宙間只有一個無始無終大無不包的神，能夠創造一切生命。說得比較明顯的，要算基督教的舊約，說神造世界萬物，第一天造日月星辰，至第六天最後造成人，第七天他便休息了。如此生物之有生命，乃起源於神。尤其是人類，他們說生物唯有生，沒有靈，人之有靈更是起源於神。這種說法，若反問一句：宇宙一切都起源於神，神的本身又起源於誰？還是不能解答。

    這樣看來，生命的起源，科學的說明既多困難，哲學所說若是根據科學，科學的問題未得解決，哲學也是不能解決。宇宙生命流，隱德來希，其本身也還與「神」一樣，不能給予澈底的說明。

    五　佛法對於生命之說明
    甲　法界眾生無始終
    要是從法界的眾生來講，推求它本來的究竟性，一切事事物物乃至人生的體性，沒有個別的自性可得。因此，說它有始有終，有一有多，都不可說。并不是有這樣的問題而故意的避開不論，它本來就沒有這樣的問題，所以也就根本沒有可說。要是從因緣生滅上講，法界眾生都是無始無終，一切無情的事物和一切有情的生命，在因緣離合的變化上流轉，無始無終；一切有情的生命，變來變去，總是永遠的相續不斷。因此、一切法界諸法，因緣生滅無始無終；一切有情生命，業果相續，無始無終。一切既是無始無終，也就無所謂起源。佛在仁王護國般若經上說：『若有說言，三界外別有眾生新起者，即是外道大有經說』。這很可為這種意思的說明。

    乙　世界眾生可說起源
    就一個世界上的眾生講，可以說有起源。世界又分大千世界和小千世界，如大千世界壞了，經過壞空到了成劫，在世界起源的次第上，天是最初而有，可以說是生命的起源。頂明顯的就是小千世界中的一個小世界，即大梵天所範圍的世界，這世界經過火災的燒壞，到了成劫，最先生成的就是大梵天的器界和大梵天身；大梵天的生命，可以說是這個世界生命的起源。因為這個小世界最初是大梵天先產生，復由世界共業與各別業力的繼續生起，漸漸就有梵輔天、梵眾天，乃至人間。而大梵天見了在它以後生起的一切，便說是它所生；後來一切也因見它生得早些，也都認為是它所生；大梵是父，餘皆是子，由此就發生了父子的關係。這樣看來，以「神」為生命的起源，可以說是從大梵天的觀念產生。從佛法來說，這種觀念根本就是錯誤。因為世界一切的生起，一是共同的業報，一是各別的業報，由這兩種業力總於一處，就生起了世界的一切。不過先後次第的不同，并不是從大梵天所生；連大梵天本身也都是業報所生。但在業報的事實上，確有大梵天是最初先生，有了這樣的事實，就使一般宗教生起錯誤的觀念，以為一切都是從大梵天所生。其實、有情各隨業報而生，就是一切事物的生起，也都是有情共業的依報，并不是大梵天所生的。然若就一個世界來說，可以說大梵天是生命的起源。

    丙　有情一期業報可說起源
    就一個有情的一期業報，可說生命的起源。佛法說有四有，即本有、死有、中有、生有。由中有入胎，得到生有，構成一期業報的開始。有的經說，最初入胎的心識，成為有生的生命起源，也是就一期業報上講。這最初受生的心識，就是業識；這業識，以唯識學來講，就是阿賴耶識，這就是一期生命的起源。例如十二緣起中無明行識的識，就是一期生命的起源；唯識學就是專指阿賴耶識中的種子，也即最初去受胎的識。有情受一期業報，得一條生命，生命的起源，可以說就是業識。

    附帶還有個問題，就是前面提到的四有，當生有的開始，後來名本有；生命斷了名死有；都在一條生命上。其死與生的中間所夾的中有，還是另一條生命呢？還是附屬於前後生命？這裏很有問題。有的說中有是屬於後有的，若是屬於後一期業報，與前所說一期業報的開始是業識不合；假使中有屬於後有，受生業識之前，豈不是沒有中有？那末，後一期的生命，應開始於死了以後的中有。但常途說十二緣起，都說無明與行是屬過去，識是現生投胎的最初，一期生命的開始若是中有，則與此不相合；而且也不是整個的中有入胎；要說中有完全附屬於後一條生命，很講不通。若把它附屬於前一條生命，則前一條生命既死便已斷了，猶帶有中有這個尾巴，也講不通。這樣看來，中有只可以說它是兩個業報過渡期間的另一期的生命。這樣來確定的講，一期生命起源於最初投胎的識，於事於教都很相合。中有只可說它是另外一個生命，是為後一期生命作預備的另一期生命。（心月記）（見海刊二十四卷十一期）


04三世因果

    三世因果

            ───十二年正月在宜昌商會講───

    佛出世的因緣，是為的甚麼？因為佛是覺的，人是迷的。人既是迷的，所以人就要受一切煩惱生死的苦。佛本大慈悲心，乘大願力降生於中印度為國王太子，享受人間尊榮富貴五欲的快樂，隨即拋棄人間富貴尊榮去修行，以至於證果成佛。佛在當時現身，因為要覺悟人的迷，所以現身作個模範，使人曉得了卻一切煩惱生死的苦。既是要覺悟人了卻一切煩惱生死的苦，所以隨順人的語言文字，依人類種種差別病而說種種方便救人的法。這佛說覺悟迷妄的法，就名佛法。依佛法推究，人不能夠了卻一切煩惱生死的苦，是由於不明白佛說三世因果的緣故；今天略將世人謬解因果的與佛所說的因果，兩相比較說明之。

    世人因為是迷的，所以對於佛說的因果就茫昧不知：或者說沒有因果；或者憑著意識的理想去推測，謂大地山河是自然變化而有的，謂人是由祖傳父父傳子而來的；又或謂大地山河及人是有創造者的，所以人同萬物都是另有個主宰的。由上種種謬解妄見，發出種種言論，世人被這種種言論所惑，就有不信因果的：謂人在父母未生以前沒有甚麼，至於百年生死以後也沒有甚麼，這種斷見一生，就要任意妄為，不怕因果報應。也有迷信神教的：謂人作了善，神就默佑，使得享受愛的果；人作了惡，神就譴責，使得享受非愛的果。統觀以上種種說法，不是屬於無因果派，就是屬於謬解因果派，這兩派皆足以使人生一種僥倖心，以為作了惡可以倖免的。那曉得昧於佛說的因果，就要墮落因果報應，不能夠免卻生死的苦。若明白佛說三世因果的道理，曉得人生不是突然而生的，死也不是就可以了的。因為人身是地水火風四大假和合而成，人到死的時候，四大假和合身雖死，而業識實在沒有死。明白這個業識的道理，那佛說三世因果的道理，也就容易明白了。何以故？因為人生已前，有生不止前一世乃至於無始，死後也不是可以了的，乃至於盡未來際也沒有止息的時候。這無始終、無內外的業識，就是從無始以來自家所作善惡業力，積集而成業識。善的業強於惡的業，則善業先成熟而感受善果；惡業強於善業，則惡業先成熟而感受惡果。因為有善惡種種大小多少差別，所以就感受貧富、貴賤、賢愚種種的差別，所以古德云：『欲知前世因，今生受者是，欲知來世果，今生作者是』。平常人迷於佛說的三世因果，看見罪大惡極的人，偏偏的是富貴雙全兒孫滿堂；看見為善不倦的人，偏偏的是無兒無女，受那貧賤的苦：報應相左，遂謂沒有因果，這是由於不明白業識受生的緣故。這業識受生有因緣：業識為因，父母為緣，合緣與因而成人身。今假定有人作種種善業，這業因屬於善，當然要結善果；然必要假父母兩業緣，又須此父母有應得這個造善因受善果的兒子報應，然後纔能夠藉此父母兩業緣而受生。具這三種業的因緣，就謂之同業所感。業識猶如穀種，父母兩業緣猶如土水日光人工等，因緣具足而後可以發芽結穀。善惡果報，由善惡業因而成，猶如種豆得豆、種瓜得瓜，這種因果是毫釐不爽的。世人不明白佛說因果的道理，猶如不明白長江源流的人。今假定長江向東而流，中間被山所阻，折而由北向南，南岸是平原，平原上的人就說長江源頭從山而起，至平原而止。像這種斷見，人是知道錯的。而不明白業識相續不斷與業識受生的理，那因果的理就不能夠明白，也與平原之人觀察長江的錯謬一樣。

    我們若能夠真實明白三世因果，試問有人欲受惡果報應否？所以種善因得善果，種淨因得淨果，乃至成佛，都是由於自己一念。依佛所說而行，世間惡人尚敢為惡否？故佛教昌行的時候，人人都是明白三世因果的道理，人人都是向善而行，小之可以成為自修之正人君子，大之自覺覺他化社會為良善，化世界為太平，轉五濁而為七寶，皆由於此。古德云：『諸惡莫作，眾善奉行，自淨其意，是諸佛教』。能夠止息諸惡，奉行眾善，就能夠自淨其意，這就是諸佛所說的教法。以上，不過將世人與佛說因果略為比較而已。（陳妄清記）（見海刊四卷三期）

    （附註）　原題「太虛法師在宜昌商會之演講」，今改題。


05覺世救人之佛法

    救世覺人之佛法

            ──十五年九月在星加坡維多利亞紀念堂講──

      一　佛是為救世人而求得正覺者
      二　正覺是明徹人生世間真相的
        甲　緣起無盡
        乙　性空無礙
      三　解悟人生世間真相之成果
        甲　緣起無盡故得人生之真價
        乙　性空無礙故離世間之苦厄
      四　佛法能覺世救人

     維多利亞是英國有名一女王，當日曾致英國強盛，使英國國旗飄揚於世界；今在星洲之維多利亞紀念堂與諸君講演，或為佛法昌明於大地之兆！想諸君皆有此同感也。茲拈出「救世覺人之佛法」講之。

    一　佛是為救世人而求得正覺者
     云何為佛？梵語佛陀，英語buddha，華譯為正覺者。佛之一字，乃是公有名詞，非一人所獨有，故過去現在未來、十方一切之得正覺者，均稱之為佛。惟此處所講之佛，則專以釋迦牟尼為依據，蓋吾人現在得聞之佛法，實由釋迦牟尼遺傳下來也。云何為正覺者？有真正明確的大覺悟之人，稱曰正覺者，是即佛也。佛之正覺，何以知為救世人而求得耶？請舉釋迦佛為救世人捨國修道之動機以說明之，有二：一、曾因親歷戰爭及睹蟲魚鳥等互相吞殘之慘，由悲痛而起救世之思想。二、曾因見世人雖極富貴，終苦於老病死之逼迫，由悲痛而起救世之思想，再從釋迦佛求得正覺之事例以說明之，有四：一、看破塵世榮利情愛而捨國求道；二、學歷天神外道諸教而捨邪自修；三、孤處深山，苦行禪定，未能得其正覺而轉趨積極的修持；四、受食後，樹下端坐降魔得成正覺。

     上僅就釋迦牟尼佛之歷史方面觀察，知佛是為普救世人而求正覺者。再從世界宗教學術各方面以觀察佛之地位，更可以見佛之偉大精神也。一、佛非多神教的神，亦非一神教的神。世界宗教，大概分多神教──如道教，一神教──如基督教，或無神教等。佛是全宇宙之正覺者，故非俗人向之求福避禍之多神教的神，亦非創造主宰宇宙萬有之一神教的神。二、佛非冷酷的厭世者，亦非熱中的迷世者。佛極富於同情心，以一般人之苦樂為苦樂，積極的熱心救世者，故非冷酷厭世；又不熱中於榮華富貴，乃是求正覺而得之者，故非迷戀塵世者。三、佛非宗教家，而亦為宗教家。凡宗教家必須崇拜一種神，以為一般人之信仰，佛不立一種神以令人信，故非宗教。然佛亦出其悟得之真理以立人之信仰，故亦宗教家。四、佛非教育家，亦為教育家。凡教育家必有種種學科課程以為教導之標準，佛則並不以何種學科書本教授人，故非教育家。然憑其正覺大悲以隨機化導，故亦教育家。五、佛非哲學家，而亦為哲學家。凡哲學家必以其理智所推測之某種條件為真理，佛則不馳其理智以創立學理，故非哲學家。然憑其正覺大悲而為諸學者闡幽析微，故亦哲學家。六、佛非科學家，而亦為科學家。凡科學家必精研物理，以為人中資生之用，佛則不專究一門求致物用，故非科學家。然憑其正覺大悲而隨諸問者說明各種事情，皆合科學，故亦科學家。七、佛為證真者，而亦是應俗者。佛雖是實證真理者，而無執著故恒隨順俗情以為說法。八、佛為實行者，而亦是理論者。佛之為佛，皆由其親身實行之成就。然成佛後，日為人說法而無暇晷。九、佛為超特者，而亦是平常者。佛未出家前，已將常人一生經過做完，出家後皆為超人之行為。然亦僅享人之恆壽，同於常人。十、佛為莫測者，而亦是無奇者。佛之神通寂定，智慧辯才，均不可思議。然每早起宴息，穿衣食飯，無何奇怪。

    二　正覺是明徹人生世間真相的
     云何正覺是明徹人生世間真相的？欲明此理，先解字義。人生者，謂人類及非人類之一切有情眾生也。世間者，謂遷變無常之宇宙萬有也。真相者，謂人生世間真實如此之真相狀也。此真相狀，唯正覺者始能明白徹了，絕非不覺者能領悉分毫也。但佛之正覺所明徹的「人生世間」之「真相」，究竟是如何耶？則緣起無盡，性空無礙是也。

     甲、緣起無盡　　欲明緣起無盡，先釋其名義：「緣」以生剋消長之關係為義，其內容可分如下：

                      因緣……主因……主要的因
        無間緣，緣緣，增上緣……助因……輔助的緣

     事事物物，都是眾緣之所集起，謂之「緣起」，舉例如下：

     明此緣起之義，則知「人生世間」是眾緣所起。一、非是「大梵」、「上帝」、「神」等之所造作的，故亦非彼之所主宰的；二、非是從「虛空」、「虛無」而有的；三、亦非是「自然而然」的；四、亦非是從那幾種特定的原質力而有的；五、亦非是從哲學者假想所立「太極」、「冥初」等等而有的。但緣起事中有力的事緣，尤在於「人生」的「心識」，以「心識」是有覺知力及活動力的，故緣起之說明，在佛學即為唯識論。

     上來是明緣起。如何是無盡？無一事一物不是眾緣所起，故一一事物皆備攝一切事物。又一一事物，又皆為「緣」能「起」其餘一切事物，故一一事物皆攝入一切事物。例如人身由萬物所成而備萬物，亦能遍為萬物生起之因緣以互攝互入。故推前前無始起，推後後無終止，推內內無中核，推外外無邊際，由無始無終無邊無中故曰無盡。

     乙、性空無礙　　「性」以固定實在之體質為義。但何以有此「性空」耶？以事事物物都是緣起無盡的，故此種固定實在之體質是空無的。唯此「無性的空理」是遍於一切事物，本來如此、永久如此的，故「唯此無性的空理」是「一切事物」的真性。由此一切事物的真性唯是性空的空性，故一切事物皆無「質礙」的、無「障礙」的、無「對礙」的、無「限礙」的。

    三　解悟人生世間真相之成果
     甲、緣起無盡故得人生之真價　　淺言之，則人生以業識為因緣，故內為別業之報身，外為共業之世界。生有從來，死有趣往，推前無始，推後無終，故現時一言一行，皆有深廣之關係及無窮之價值。言行而善，必有食福之時；言行而不善，必有受罪之日。由是善惡得其標準，而道德有其根據，人生乃可孜孜為善而去惡，以完成道德之人格。深言之，則吾人當身即緣起故，即無盡故，諸法與吾並存，法界與吾為一。換言之，「吾人」即無限之「全宇宙」，即全宇宙之主，何等安樂？何等自在？乙、性空無礙故離世間之苦厄　　世間之苦厄，生於自他之對礙，心境之限礙，物體之質礙，知覺之障礙。達人生世間緣起無盡而其性皆空故，則諸礙本無所有而苦厄全離。淺之則人我之性空，故無我我所世間一切是非利害之衝突爭鬥可休息。深之則照見五蘊等諸法空，故一切老死無明等苦厄無不度脫。

    四　佛法能覺世救人
     依上所說，知佛法可離世間苦厄，故為眾患逼迫之今世所需。今世增劇之苦患，尤在地盤戰爭與階級戰爭之兩重戰爭相殺，此皆不明「國家」與「階級」皆性空，故致相礙而多殺；知性空無礙，則互相扶助以成利濟，而爭殺等苦可離矣。既唯佛法能得人生真價，故尤為茫無依恃之吾人所需也。吾人生在今世，知識愈豐富，愈覺人生無意義。吾人為家庭、為國家、為人群之生活而生活，覺得皆無究竟之意義；至為個人生活而生活，尤覺無趣。如此、則生不如死，而世人自殺之所由多。今悟吾人緣起無盡，而一言一行皆有無限之關係及無窮之價值，由是乎心有所依歸，可漸趨光明正覺之路。

     今之世間，在多殺之苦痛中，唯佛法能救之。今之人生，在自殺之煩悶中，唯佛法能覺之。故佛法是能救世而覺人的，是之謂「救世覺人之佛法」。（甯達蘊記）（見海刊七卷十期）


06佛教人乘正法論

    佛教人乘正法論

            ──五年在普陀關中著──

      一　總論
      二　信仰皈依三寶
      三　三皈
      四　五戒善法
      五　在家六眾信徒
      六　不殘殺而仁愛
      七　不偷盜而義利
      八　不邪淫而禮節
      九　不欺誑而誠信
      十　不服亂性情品而調善心身
      十一　五戒之類別
      十二　增上五戒
      十三　持戒之因果
      十四　傳授受持之方法
      十五　斷疑生信

    一　總　論
    佛教有五乘法：曰人乘、曰天乘、曰聲聞乘、曰緣覺乘、曰如來乘。前二世間，後三出世，唯如來乘完全此五。今論所取，但在人乘，此人乘法其本源出於如來乘，故曰佛教人乘正法。然此非以窮幽體玄，造微證真者也，乃以現今人倫之習慣風俗性情為質地，以佛教人乘正法為準繩，使咸納乎人道之正軌耳。蓋人倫者唯習俗性以為誠諦，離習俗性別無人倫（倫即人類、人群、人道，涵有綸貫思理之義，所以異乎鳥類獸群之亂無道法也），故不務高遠，而唯求犁然有所當於群萌之心行也。若夫明心見性，發真歸元，洞萬化之玄妙，備眾德而淨妙，則塵垢粃糠陶鑄堯舜，在乎有志者自為之耳，非所以論於萌俗也。

    人倫之道德理法，是人類群合之所緣生，非是人類為道德理法乃生也。蓋自然界生死流轉，既暫爾得生為人矣，因愛有生，綦愛生存，外患強烈，生存為艱，謀相保以生存，乃緣起乎社會。既生存矣，更謀蕃昌，浸假而習識人類生存蕃昌所必要之術，布為文教，化合民心，是為人倫道德理法。沿習成俗，積化成性，故此人倫道德理法，亦曰人倫理性。必如是，人類乃生存蕃昌文美安樂，不如是則人類必致爭奪殘殺險亂困苦，馴至群功渙散、倫業消滅。然人心莫不惡劫奪殘殺險亂困苦，莫不愛永保其生存蕃昌文美安樂，故此人倫道德理法，又積聚成人類之良心，為人類生命情性上所必要之大條理而不可須臾離之矣。若近世之倫業群功，雖謂由此道德理法所生可也。然人心猶未能全合此人倫道理也，設能完全契合乎此，則人倫之昌盛和樂必不止是，吾可斷言。

    至人道之慈善行業，由一部分人類於生活力上所缺憾而見功者也。人類受範於自然之生界，若猝然遇水旱風火兵燹等災，於生活上頓生缺憾，理有固然，勢所必至，故須慈善行業以營救之。若夫因荒學惰工、欺盜淫殺致失其生活力者，雖曰孽由自作，無事嫗煦，然欲廣其慈心令充生不已者，亦當一視同仁以慈濟之。

    要之、人倫之道理及慈行，不外安守分域，相為利益，此倫理上之最大公例也。今論亦闡明此人倫道理，推行乎人倫之慈行，因國習以求功，隨民俗而施教焉耳。其趣道真證無生者，全超越自然生化界，且不見有生之可愛，況相謀以保蕃昌文美乎？故今當釐定宗界曰：出安分相利外，雖有勝業，即為餘事；出人乘戒善外，雖有勝諦，即務高遠；出國法民情外，雖有勝說，即妨倫俗，今論概無取焉。其非勝業、勝諦、勝說者，無論已。

    二　信仰皈依三寶
    依佛典有三種三寶：一曰性體三寶，二曰聖賢三寶，三曰住持三寶。三寶者，「佛寶」、「佛法寶」、「佛法僧寶」是也。何為住持三寶？依像而見之佛，塔寺是也；依書而傳之法，經藏是也；依律而住之僧，叢林是也。而此住持三寶，又依僧寶而住。僧寶清高，佛法興盛；僧寶污卑，佛法衰替：是故獨以僧為住持──住即居住不遷之義，持即任持不失之義。僧有僧相、僧德：辭親投師，受戒持律，三聚無犯，六和無諍，此僧相焉；修證禪定，學通經教，此僧德焉。然具僧相尤為住持三寶之要。（具僧相者，即具律儀。此猶儒家禮樂未嘗不美，以無住持部眾，故祗空言而無實事。蓋禮樂依群眾而存，離群索居則無禮樂可言，國家禮制因勢變遷，時異俗殊則難固守，唯集自由信行部眾，始可新故相傳住持佛教。有此住持部眾，故律儀相不致隱沒。傳戒講經，坐禪設齋，皆與禮制樂器相應。今者僧眾浸不清淨，唯仗二三叢林守之，須整理焉）。具僧相者，以律居異，又分二眾，即「比丘」、「比丘尼」是也。比丘尼眾亦但附屬，實則在乎比丘而已。苾芻（即比丘也）所宗，多分出世三乘之道，今不述之，但知僧眾所以為佛教住持三寶之一者足矣。

    信仰者，信仰三寶也。性體三寶，修定慧者可自心證知而世不得見知聞知也。聖賢三寶，世可聞知而不得見知也。可見知者，良為住持三寶，住持三寶又依僧為住持。故在家男女信佛信法矣，尤須禮一所信仰之比丘為皈依師，而後信仰儀式始完全也。蓋佛教非同天神教，可不必見知證知而向渺茫漠無之虛空著其信仰者也。信仰佛教儀式維何？由所禮皈依師，於塔寺中佛像或佛經前，陳香光之供，作鐘梵之樂，為說三皈或一戒乃至五戒，一也。贈與佛像或佛經或縵衣或念珠，二也。為立一皈依三寶之法名，三也。教令每晨行三皈禮或念佛名，四也。如是信仰，於諸信仰最為清淨，最為簡便！

    皈依者，皈依三寶也。皈依三寶者，信佛教之普通禮儀也。無論在家出家皆須行之，無此非信佛之徒也。猶之五戒為人倫之通常道德，無論何國何教莫不崇之，無此非人倫之類也。故信仰皈依佛教者，必兼三皈五戒。

    三　三皈
    云何三皈？有誓，有願。其皈依師當教之稱誦曰：『自皈依佛，誓我生生，永不皈依天神鬼物！自皈依法，誓我生生，永不皈依外道邪教！自皈依僧，誓我生生，永不皈依損友惡黨！自皈依佛，當願眾生，體解大覺，發無上心！自皈依法，當願眾生，深入經藏，智慧如海！自皈依僧，當願眾生，統理大眾，一切無礙』！

    反本還源曰皈，知止心定曰依。此中前三皈為發誓，後三皈為願；誓以自軌乎正，願以推善及人。三皈義理可淺可深，其皈依師當隨解說，淺則婦孺與知，深則聖賢莫窮。更教每晨行三皈法：盥漱事畢，隨所居處（或家中、或行旅、無處不可）張供佛像，或陳佛經，手爇淨香，身披縵衣，誦此二種三皈依詞，每一皈依即禮一拜。共六拜畢，乃作他事，所費時間日僅五分鐘耳，於諸人事都無妨礙。

    四　五戒善法
    云何五戒？今當先列其名：一、不殘殺而仁愛，二、不偷盜而義利，三、不邪淫而禮節，四、不欺妄而誠信，五、不服亂性情品而調善身心。此之五戒，上截即是倫理原則，下截則同儒家五常；上截在止所不當為，下截在作所必當為；能止所不當為則所作者自合於必當為，專作所必當為則自能遠離於所不當為。止所不當為者曰戒，作所必當為者曰善，今因省稱，故但曰戒，具足應云五戒善法。勿惰必勤，勿怯必勇，則為通策五戒之要行，然不得同於五戒善法者，以勤勇未必善，惰怯未必惡也。果敢而力作所不當為事亦勤勇也，此則不如惰怯，猶足捐減惡行；唯惰怯於應止之事而不能止，不勤勇於當作之務而不能作，斯為惡耳。然勤勇於當作之務，亦不可偏重其一端，宋墨之自苦為極，斯（斯多噶）、耶（耶穌）之冒難相尚，其為仁義也過勤勇，蓋於禮節及調善身心者偏廢也；若孔子庶乎中正耳！

     五　在家六眾信徒
    云何於在家信仰徒眾中又分六眾？即依所受五戒完全、不完全別之也。凡皈依師為說戒時，當先告以五戒名義及此六眾差別之界，雖讚其勝勿貶其劣，令彼自擇，勿稍勉強，方可廣攝群機令無遺類。

    甲眾：但受不偷盜而義利一戒。蓋四性戒佛雖俱重，唯此偷盜國所必禁，犯偷盜罪即犯刑律。故此一戒國民必守，以裨國治莫大乎此，以廣攝機亦此為最；否則娼優屠獵之類，無由信奉佛教故也。或復隨彼受者所喜，於五戒中自擇一戒受持，亦准甲眾。

    乙眾：較甲眾加受不邪淫而禮節一戒，端正風化，增進民德，此為其最。除娼優類皆得受之，攝機亦寬。復隨彼受者所喜，於五戒中自擇二戒受持遵守，亦准乙眾。

    丙眾：較乙眾加受不欺妄而誠信一戒，誠信既為人人必要之德，則自人人所易行也。於五戒中受者自擇三戒持守，亦准丙眾。

    丁眾：較丙眾又加不殘殺而仁愛一戒，若論道德此戒最重，然在國群行之稍難，是故次於第四。於五戒中受者自擇四戒持守，亦准丁眾。能完全受持乎四戒，已足為極良善之國民矣。

    戊眾：受具足五戒。今當略說五戒義相，前之四眾所受一、二、三、四之戒，其一一戒所有義相亦皆準此（己眾見後第十二分）。

    六　不殘殺而仁愛
    云何不殘殺而仁愛？殘謂傷有情類──有情類者即動物──身體，殺謂斷有情類生命。雖在殺器亦不得執，雖在惡蟲亦但防除，非徒不殘殺人類也。此則當兵、執刑、屠畜、煮蠶皆在遮止之例，稍難通於國法民習，故今當依方便：凡由國法所起殘殺，若戰敵國及刑莠民，為避瘟疫滅諸毒蟲，此雖以殺止殺之事，可權輕重偏開許之，則於國民義務無妨礙矣。且應了知為國卻敵，即是愛利全國人民，而對敵人亦復汎仁，第令退降非必殘殺，故仁義之師本在維持和平也。屠獵等業則可改操，不能改操則可但受甲、乙、丙三種戒，故在此戒定遮止之。略舉戒相如左：

        非依國法，勿執用殺人器，勿傷殘人身體，勿殺害人生命。
        非衛身命，勿執持兵器，勿傷害諸禽獸魚蟲類生命。
        勿於禽獸等親殺、使殺而食其肉。
        勿食見殺、聞殺之畜生等肉。
        勿業漁獵。
        勿業牧畜。
        勿業煮蠶繅繭。
        勿屠剝烹燒鳥獸鱉等類。

    願令福樂而無災苦之謂愛，推愛於眾之謂仁。但欲謀己福樂而除己災苦，不恤喪人福樂而致人災苦，此雖愛己而不愛人，不得謂之仁愛。仁愛者，愛人如愛己，人未有不願己之得福樂而免災苦者也；愛人如愛己則亦願人之得福樂而免災苦，斯不為殘殺矣；亦唯不殘殺而後乃真能仁愛也。蓋人心無轡，不善則惡，必斷絕淨盡於殘殺之業者，仁愛之量乃全；必純粹充滿於仁愛之行者，殘殺之根乃拔。試隨國俗之習慣，略分仁愛之事相：

        當慈愛兒女。
        當恩愛父母。
        當敬愛師長。
        當保愛幼弱（幼弱者不能自全福樂而自脫災苦，則當保護之）。
        當和愛友朋（兄弟當在師長幼弱友朋之間）。
        當專愛夫妻（是男女間愛情專之夫妻，非以不愛父母師長等為愛）。
        當親愛國民（本國人皆屬之）。
        當尊愛國家（代表國家之官吏議員軍人皆屬之）。
        當汎愛全世界一切人類。
        當憫愛盡大地一切有情類（憫彼愚癡苦惱而不傷害之）。

    七　不偷盜而義利
    云何不偷盜而義利？偷謂詐騙潛竊，盜謂強劫豪奪。舉要言之，人倫間物，主權轉移必依正義，不與而取、非分而取、無功而取皆偷盜耳。除直接之偷盜為國法所禁外，今當略陳不義利之事以戒之：

        勿賭博。
        勿閒蕩。
        勿消費遺產而不事生業。
        勿丐求度日而不圖立身。

    能資生活而遂慾望之謂利，致利於宜之謂義；功食相准，受施相稱，知利己須利人，即利人為利己，是之謂義利，人人行義利而後偷盜除矣。人之生活於人倫中，其交待者廣矣，一日所飲食服御居寢者不知經幾何人力而後得之！然則食於眾者將何功以償之？受於人者將何施以酬之？不可不思於直接（若農工等）間接（若商賈、官吏、軍人、教師等）之生利事業謀任其一，任其一而致其勞矣，乃可與社會交為功而相為利，人己人人各得其宜。試隨國俗之習慣，略舉義利之差別：

        當教育兒女。
        當孝養父母。
        當供奉師長。
        當惠施幼弱。
        當輔益友朋。
        當分利親屬。
        當交利國民。
        當納稅守法以擁護國家之權利。

    八　不淫邪而禮節
    云何不淫邪而禮節？淫指男女牉合之事，不正潔之牉合則為邪淫。略舉戒相如左：

        不非人淫：除依國法民俗所正式結合之夫妻外，不得行淫，乃至男與男、女與女及一切畜生等，均不得行淫。
        不非器淫：除夫妻之男女根外，若自他身、若內外物，一切不得取以行淫。
        不非處淫：除夫妻之房室床第之外，於一切處不得行淫。
        不非時淫：於一切不宜行淫時，不得行淫。

    又淫者，過甚其事之謂，邪者旁越其行之謂。惟男女之慾情，最易過於旁越，禮節乃緣之生起焉。故曰：君子之道，造端夫婦。合理而行之謂禮，適當而止之謂節；合理則正而不邪，適當則樂而不淫矣。自夫妻以至於國群，皆有其禮節也。無論何事、無論何行，不明分理、不量性能，或以責己、或以律人，至於過甚旁越皆足為害，故概加以邪淫之名，而居己處群均不可須臾有畔於禮節也。此中條目，不遑一二舉之，但能正乎男女之慾情者，斯已得禮節之本矣。

    九　不欺誑而誠信
    云何不欺誑而誠信？欺者以術愚人，誑者以言詐人，誠者公私如一，信者言行若符；不欺誑始可以誠信，積誠信則可絕欺誑。人必待社會而生活，社會之力持於名契，名契之力生於誠信，不誠無物吾不得知，人不誠信則無社會，則斷斷乎可無疑矣。上至與國交盟，下至兩人相約，行事欺妄，語言誑罔，決無屢行而不失敗者也。致誠信者，毋自欺也，當以一切時、一切處不妄語為本。

    十　不服亂性情品而調善身心
    云何不服亂性情品而調善身心？凡飲食之含激刺奮興性者，皆足以習為嗜好，腐敗身心并拂亂其性情血氣，由之而肆行於盜邪等事。愚者畏果，智者慎因，故當俱遮止之。略舉相如左：

        勿食鴉片。
        勿食各項煙草。
        勿飲酒。
        勿食各項奮興性、毒性藥品。

    眠起、飲食、衣服、居處、勞動、休息、聚談、研習，每日皆有一定常度，則身心自然調善矣。

    十一　五戒之類別
    能完全守此者，謂受具足五戒，受持具足五戒，則必為人間之賢士君子矣（此在儒門為士希賢）。此之五戒，有性有遮：前四性是罪惡故戒，戒於人心之危者也；後一遮其罪惡故戒，戒於道心之微者也。何則？人倫中之善惡，皆以及乎人者為斷，若欺誑、淫邪等其事必由交待而起，不行則已，行則必致有害於人，害人故即事是罪惡。若飲酒等其害但及於身，在於他人固無妨害，然因飲酒則每致亂行誤事，馴至於作殘殺、偷盜、邪淫、欺誑等罪惡，故亦不可不遮止也。

    十二　增上五戒
    己眾：受增上五戒。云何增上五戒？依前具足五戒而更增廣高尚之也。
    一、畢竟不造一切殘殺業，而慈護一切有情生命。較前應添條件，略舉如下：
        不執兵權刑權。
        不充軍警。
        隨所聞見常贖放生命。
        隨所聞見常和解毆鬥。
        勸同胞勝殘去殺。
        勸各國弭兵息戰。

    二、畢竟不造一切偷盜業，而力謀一切同胞利益。應添條件，略舉如下：
        不取非正義之財利。
        不作損害人之營業。
        奉事有道德之聖哲。
        尊顯有才智之賢士。
        教育孤貧之兒女。
        撫養老弱病廢之無告者。
        授乞丐等無業游民以正當工藝。
        拯濟天災人禍之各地同胞。

    三、畢竟不造一切淫邪業，而以禮節綱維民俗之風化。應添條件，略舉如下：
        不踰越公守之分理而行。
        不違反國群之風俗而行。
        常守非人、非器、非處、非時之邪淫戒。
        常勸人守邪淫戒。
        助他人得依民禮國法而正式結合。
        助男女同沐文明道德之化，而各得和睦生養之樂。

    四、畢竟不作一切欺誑語，而以誠信正直人倫之名守。應添條件，略舉如下：
        不於兩處調唆是非。
        不譏訕嘲笑及種種罵詈。
        不作豔詞綺文及浮夸無實之說。
        合禮義而後言。
        所言必可踐履。
        然諾不渝始終。

    五、畢竟不服亂性情品，而修潔端治其身心。應添條件，略舉如下：
        不啖血肉。
        不事華飾。
        不食葷辛。
        不觀戲劇。
        於樂境知足，不貪之無厭而自迫。
        於苦境知離，不瞋之無已而自害。
        於平等境善觀察，不癡闇惛悶而自迷。

    能受持此增上五戒，終身守之無失（此中若不服兵不食肉等，其理由甚長，當另出之），在人乘則優入聖域，而復為天乘之初階（此在儒為希聖希天），後有必生於三十三天矣（此天橫有三十三眾，猶一地球而有五洲，非謂層疊而上有三十三天也，層層而上，欲界、色界、無色界，共二十一天，此當離人最近之一天耳）！

    十三　持戒之因果
    佛教三世因果五趣輪迴之說，其義深廣，不遑敷陳。但憑眼前平陂往復必然之理，信之可也。此之五戒，即為人道正因，一戒不守，必墮三塗（即畜生等）；人人一戒不守，則人道斷絕矣。守一戒至三戒，雖得為人，未能完全人格；人人守一戒至三戒，人道可由之而保存。受持四戒，人格乃全；人人受持四戒，人道可由之而蕃昌。受持具足五戒，則為良士；人人受持具足五戒，人道可由之而進善。受持增上五戒，則生生於人類為大聖賢；人人受持增上五戒，則雖地球變成忉利天界可也。

    十四　傳授受持之方法
    此人乘法六眾人等，其皈依師為受戒時，當極任自由選擇之。既擇受已，必嚴遵守，非有必不得已外緣，勿輕退捨。苦迫因緣必不能守，則當宣告退捨，不可覆藏而故犯之。或牽外緣，或因不知，於所持戒有誤犯者，當於佛前發露懺悔──悔者悔改，除惡即善，改過即功，故能懺悔即無過惡。又或於每夜臨睡時，內心省察，有過犯則日求減少，無過犯則自深慶幸，積久行之，其善德必昭昭然潤乎身也。由甲眾而進於乙眾，如是次第進至戊眾、己眾，亦為進善之徵。信仰者於此皈依師受乙眾戒，異時亦可別禮一皈依師受丙眾戒，餘眾仿此。雖有多師，所受殊分而不妨亂。然所受戒，唯仗善心自為監督以守持篤行耳，若受之而不身體力行之，甚至故犯而又掩藏之，徒為自欺，不如其已。

    十五　斷疑生信
    疑者曰：觀五戒所陳者，預及男女之居室，口體之嗜欲，何其苛人私曲之深、侵人自由之甚耶？其非特立高行者所樂從乎！應之曰：自由之說，今少衰矣，然英國穆勒約翰者，生最崇自由之俗而又為最重自由之人者也，其著群己權界論曰：『以小己而居國群之中，使所行之事利害無涉於他人，則不必謀於其群，而其權亦非國群所得與，忠告教誨、勸獎避絕，社會所得加於其身者盡此，過斯以往，皆為蔑理而侵其應享之自由權者也──此所謂行己自由之義也』。然則雖其人之利害無涉於他人，而他人固猶得忠告教誨勸獎避絕之也。今五戒所陳者，獨第五戒非直接及於他人者耳；前之四戒，為其不當為，其害固及他人，為其所當為，其利亦及他人者也。律以穆勒之論，固他人得而干涉。今佛教之用為教義，則概唯曉喻勸導之而已，信受與否既悉聽人心之自擇：即擇受矣，奉行與否又唯任人心之自持，而不藉錙銖強迫之干涉者也。即在佛教之住持僧，律儀之繁密亦甚矣。然其始之出家也，既唯自意之所樂；出家矣而不能清淨乎律儀，在師長則勸告教誨之耳，在僧眾則默擯而避絕之耳，亦不藉錙銖強迫之干涉者也。此真各主其身、合意為社之大自由義也！使特立高行之士而不崇自由則已，設崇自由，則佛教正特立高行之士所樂從耳！況此人乘正法，乃人道原始要終之常德，淺之則不唯可通於文明之俗，亦可通於僿野之倫；深之則不唯可通於開化之邦，亦可通於郅治之世：其關於生理群誼心術者廣矣！知其名相而不窮其原委，持之固可冥受其益；能窮原竟委而明之，則持之當彌堅而行之當彌篤耳，何為其不可信從乎？故政與教殊勢：政之所禁，行且直接有不容避之囹圄刀鋸等刑加焉；政之所勸，行且直接有不容辭之爵位利祿等賞加焉；而教戒之所可否者，則自擇自受、自持自行、自信自強、自欺自捨而已。然佛教人乘戒善，依其所可否者而行，政之所刑者未嘗不自離，政之所賞者未嘗不自合；違其所可否者而行，政之所刑者未嘗不自合，政之所賞者未嘗不自離；而效功之美善，固有國政之刑賞所不逮者也。故曰：齊之以刑，民免無恥；齊之以禮，民恥且格。然離之合之者，在人自致而已，握其權力者固在政不在教也。教之所施，始終不踰於忠告、善導、示誨、勸喻而已，此政教分塗異用而相助為禮者也，蓋唯明於政教之大分者乃知之耳。彼神教、名教之混合於政權者，非此所論。故自有史以來，立教無清淨於釋迦者矣！

    疑者又曰：佛教人乘正法，洵美善矣！然人情不皆美善也，以至美至善之教義，律不皆美善之人情，又絕無權力可干預其間而為左右，專憑口說筆語而期其自擇自好、自受自督、自趨自致，殆人情之所難能乎！應之曰：人情雖不必皆美善，而美善固人之情也。且人情未有不好其自所謂善者也，特偏狷之私蒙其明，而天演之虐困其生，或迫之而過激其行，或牽之而苟且其事，積習成慣，習慣成性，陷惡而猶自以為善；或者繩以人倫道德，乃謂彼其人好惡而不好善耳。若解其虐而撤揭其蒙，湔其習而援出其陷，其心縱未淳善，若夫識別善惡之能固有之矣，由之而好善矣，由之而擇善固服矣，何為必不能哉？夫人倫道德者，人所別於禽獸之理性也。生而為人，既有合乎此理性而行之可能也；況其從幼至長，周圍所漸漬者皆人倫也，又安可謂其必無合乎理性而行之本能乎？有此本能而不現行，則隱顯之殊耳。緣以感之，聲以通之，由隱而顯，固將沛然而莫之禦。佛教人乘正法，即人倫道德也，本非敻絕恆蹊而為人情所必不可及之事。其在淺識之民，但能信受，雖行持之久而漸明其故，亦有益無損也，又奚難能之有？（見覺社叢書一期二期）


07人生進善之階段

    人生進善之階段

            ──二十四年十一月在丹陽正則女中講──

    今天提出一個與人生非常切近的題目，這題目就是「人生進善之階段」。

    一　人生之解析
    照通常解釋起來，人生就是人的一生。人生究竟是什麼？我且來解析一下，可先分作兩大幹：一、理性，理是普遍貫通的，與之相對的就是事相。我們如果把人生解析開來，可以分作理性與事相兩部分。二、事相，就是事實上的人生相，依此以顯出我們是人的，這就叫事相。在這事相部分，又可以分成三類：甲、根塵：根塵是佛典上特定的名詞，根就是眼、耳、鼻、舌、身五根，普通稱之曰五官。與五根相對的是五塵，耳聽見的謂之聲塵，眼見的謂之色塵，鼻嗅的謂之香塵，舌辨的謂之味塵，身接的謂之觸塵，還有一部分的法塵。這五根、六塵，是人生中分析出來的物質部分。乙、心識：關於心識的分析，肯先要知道人生不但有物質的部分，而且還有精神的部分，心識就是人生的精神現象。分析來講，可以分成四類：（一）前五識，即由眼、耳、鼻、舌、身五根發生出來的五種不同知識，五識是根據五根而發生的，所以不能獨自的存在。（二）意識，這意識就是第六識，前五識僅有感覺，而這第六識能構成有系統的知識和思想，來完成人生的一切。對於人生的精神部分，要詳細的分析起來，尚不止此；五識所依有意識，而意識背後還有（三）意根。如見色依於眼根，聽聲依於耳根，所以意識也並不是憑空發生出來的，而是依意根發生的。（四）在意根後面，還有一個識叫藏識。這個藏識，什麼都被他所包藏，與庫藏一樣。無論什麼東西，都可以包括在裏面，等到要用的時候再一樣樣拿出來。譬如十年二十年前所經過的事情，到了現在，如果要用著它就馬上可以把它復現出來，宛與目前所做的一樣；這就是藏識的功能。無所不包羅、無所不收藏的藏識，是廣博無涯的，但它是意根最親切的根，同時還是為意根緊緊吸住的東西，為意根拘執為我。丙、分位：時間空間及人生所經過的生老病死等，謂之分位，是根塵、心識離合變化而附現出來的，並沒有獨立的性質。在事相裏，最重要的還是心識，心識中還有心所：在意識上所起的心理作用是很多很多的，這就是五十一心所有法；在前五識，共有三十四種心所有法；在意根上有十八種心所有法；在藏識上最少，祗有五種心所有法。如果要詳細的解說，佛書中有一部比較清楚的百法明門論。講到許多心所有法分配到各心識的，還有一部八識規矩頌。

    現在，再將人生的善與不善，區別分析一下。人生的所謂善，是能夠使本身的性質成為純粹優美，同時還能領導大眾，為大眾解除痛苦，使大家安寧利樂，這就叫做「善」。與此相反的，就叫「不善」。在這善與不善的兩者之間，還有一種「非善非不善」的，佛典上稱它為「無記」，因為沒有辦法來記別它是善與不善的。包括這善與不善以及無記而最複雜的，常首推意識，所以意識的變化很多。意根的性質最為特別，它既非善又非不善，所以也可以稱它為「無記」；但它雖然是「無記」，而它的性質是暗蔽的，如一間暗室一樣，故是有覆性。藏識與根塵，亦同為無記性。至於理性，本來是清淨的。事相雖然未是清淨，但可以用改造的方法來使它清淨，所以也可以說是可能清淨的。

    二　進善之階段
    在古今的聖賢豪傑，他們對於人生都抱有一種改良的目標，努力進行於改善。至於改善的階段，約可分為下列五種：

    一、生活之改善　　人在世界上，脫不了經濟與政治：人群的社會生活，非經濟不為功；至於政治，它能調劑保障人群社會生活的安寧。所以，我們要改善人生，首先要改善經濟與政治，也可說是人生根塵部分的改善。

    二、德行之改善　　這就是道德行為的改善。在佛學上說起來，就是戒律，比較生活之改善還要密切。孔子云：非禮勿視，非禮勿聽，他就是叫人提高人格，成就德行。所以德行之改善，就是倫理道德，對於人生之改善及於人身五根前六識之分齊。

    三、定心之改進　　前面所講的德行，在佛學上謂之戒律，它自有充分的力量來規範我們，改善我們，但還不能把我們提高到超人的地位。這因為在道德行為的改善上，祗做到五根六識的改善，還不能將這最複雜最活動而最富創造力的意識，集中在一處而積極改善的原故。所以、定心最著重於意識；定就是將心的力量集中統一起來，所以定心的改進更為深刻。本來定心改進，又可以叫做精神上的修養，中國古時候的道家，也都有這種精神修養的。假使能夠修得禪定初步的功夫，差不多是另進入了定心的世界，定心世界與現在的世界性質完全不同，因為它是超過欲界之外的色無色界，於是這個人就到達了超人生的地位。但這還不過是第三種階段，祗能做到意識分位上的改善，沒有把意根改善過來。

    四、淨慧之改進　　淨慧是證明本淨理性的真慧，它能消滅照破一般的黑暗而使之光明起來。我前面已經說過，意根是黑暗得像暗室一樣，所以必須以淨慧的光明來消滅照破這種黑暗，使意根澈底澄清起來。永遠清淨，即所謂轉六七識成為妙觀察、平等性智。如果一個人能夠做到此處，則他已成為超超人，或為菩薩了，這是人生進修中的第四階段。

    五、淨善之圓滿　　如已進修到這樣地步，還決不能就此中止，必須要更進一步，使無記的藏識與根塵澈底改善而達到第五階段淨善之圓滿。因為意根雖然經過努力的改善，而藏識根塵還未澈底清淨，所以還要更加努力，進而到達淨善之圓滿的階段。像這樣，纔算是到達了佛學上人生進善的究竟，並且這個人就可以被稱為佛了。（胡夢蝶記）（見海刊十六卷十二期）


08佛學之人生道德

    佛學之人生道德

            ──二十四年十二月在廣州復旦中學講──

      一　以佛法為非倫理非人生的錯誤
      二　眾生升沈以人為樞紐
      三　人於一切眾生中最富刱造力
      四　佛法中五乘共法最重人生道德
      五　善生經之六方與儒家五倫
      六　人生道德之十善與五常
      七　以自他二方現未二世均益為善
      八　自他俱利之精義
      九　以不害他及能利他為道德

    佛學的人生道德，即是從佛教的立場和觀點出發，略說人生道德之大概。

    一　以佛法為非倫理非人生的錯誤
    在中國，向來有許多學者及一般的人，因為沒有了解佛法，就對佛法作種種誤會的批評，以為佛法是非倫理的、非人生的；尤其是近年來講中國哲學和人生哲學的，誤解得更加利害。實則佛陀之說法，其動機雖是很廣大的──普為一切眾生，而說法的中心對象，則仍在人類眾生，故佛法實是人類眾生的佛法，佛所說的一切學理和道德，都是不離開人間的。所以說佛法非倫理、非人生，祇要是稍稍研究過佛法的人，一聞即知其誤。

    二　眾生升沈以人為樞紐
    依佛典說，一切眾生都是佛陀說法教化的對象。一切眾生，是包括了一切的動物，動物中有人類及更上等的和其他低等的動物，故佛所教化的對象是很複雜的，有知識程度比人類下幾等的，亦有知識程度超越人類以上的。雖然如此，但以人類為一切眾生上下升沈的總樞紐。因為在人類中不努力行善而墮落了，就成為很愚蠢的知識程度不及人類的低等動物；若在人類中更求精進修養的向上，則就成為思想和智慧等都超越人類的動物了；可知上升下沈的樞紐，完全操諸人類。那末、我們應怎樣注意人類才好呢！

    三　人於一切眾生中最富刱造力
    所以要特重於人類，就如俗語所謂「人為萬物之靈」，因人類在一切眾生的萬物中，意識上多自由活動的力量，富於刱造性，多聞博學，知識深刻。對於古人遺流下來的一切文化道德等等，不但能完全接受過來，同時還能於中有思考力，起一種是否確實的揀擇真理的作用。故人類雖為許多眾生中之一類，而高過其他的眾生，能以知識研究一切事物，並能以多人的知識來作種種交換互助，在交換互助中完成創造的進步。佛就是觀察到人類眾生有如此特殊的力量，所以在人類中現身說法度人了。

    四　佛法中五乘共法最重人生道德
    佛說的一切教法，可總括為三類：一、大乘教法，二、三乘教法，三、五乘共法。這五乘共法的教義，是說明由人乘進到天乘和聲聞乘、緣覺乘、菩薩佛乘的進化論，而以人生為進化的基礎。這五乘教法最注重於人生道德，為五乘人所共同修學，所以叫做五乘共法。普通人批評佛法為非人生、非倫理，是因為他們對于佛法只知出世的三乘教法，而沒有了解到普遍的大乘教法和五乘共法的意義。其實、佛法的根本在於五乘教法，就是重在說明人生的道德──教人應該養成怎樣善的思想和善的行為，方算是人生社會合于理性的道德。那末，批評佛法為非倫理、非人生的謬見，也可以不攻自破。

    五　善生經之六方與儒家五倫
    在許多佛經中，有一部叫做善生經。善生是佛世一個長者的名字，因佛為此人講說此經，故就以人名為經名。善的意義即是道德，是明人類由善業為因得生為人類，是由于過去善行之因所以得到現在善行之果，人類的生命便在這善因善果中保存著、維持著。但要把這善因善果的生命繼續維持到將來，使之不失，則依然需要善行的道德，因這完全是善的道德的結果，若沒有善的道德，便要墮落而失卻人的生命了。善生經還說明禮拜六方的意義。因印度當時有禮拜六方的風俗，佛因隨機說明禮拜東南西北上下六方，各有意義：禮東方時如禮父母，應生孝敬之心；禮南方時如禮師長，應起敬重之心；禮西方時如禮夫婦，夫婦之間應當和睦與愛敬；禮北方時如禮君臣，應明君臣相資相助相濟相成之理；禮下方時如禮主僕，須明主慈僕從之義；禮上方時如禮神聖，對於一切宗教所崇奉的佛和聖賢等要具有正當的崇仰和敬禮。這樣、東方如父子，南方如師弟，西方如夫婦，北方如君臣，下方如主僕，上方如宗教；人生在六方中，便時時刻刻可以產生出敬愛之心，這敬愛心的維持和不失，人生就時時刻刻在道德中過生活了。

    儒家所說君臣、父子、兄弟、夫婦、朋友的五倫，即是從人與人之間的關係上，產生出這五種最適宜最合理的行誼，故謂之倫理。他與善生經六方的意義頗為相類，如君臣、父子、夫婦都是相同；師長、主僕等的禮義，即可攝入朋友、兄弟之中了。所以善生經的六方和儒家的五倫，對于人生倫理道德的發明，實有過之而無不及的。那麼、儒家的五倫既是人生倫理道德，佛的六方又何嘗非人生倫理道德呢？

    六　人生道德之十善與五常
    佛教的人生道德的標準，便是十善。十善從消極的方面說：一、不殘酷殺害生命，二、不偷盜他人的財物，三、不邪淫別人的妻女；這是從身體行為動作上說的。還有在口頭言語上的，則有四種：一、不說謊話，二、不綺語，三、不兩邊搬嘴播弄是非，四、不惡口罵人。在意識上，則有三種：一、不起非分的貪求，要達到一種目的，必須擇正當的手段與方法；二、對一切人和一切事不起瞋恨心，其反面即是慈悲和平；三、對於一切學問，須以廣大的智慧求充分的了解，不局於一隅，自作愚癡。這是從消極邊說，若從積極邊說，則此十善即是仁、義、禮、信、智的五常：不殘殺即仁愛；不偷盜即義利；不邪淫即是禮；不妄言、不綺語、不兩舌、不惡口的四種即是信；意識上的不貪、不瞋、不癡的三種就是智。可知佛教的十善道德，就是儒家的五倫道德，而且是更加周密詳盡的。

    七　以自他二方現未二世均益為善
    上面曾說善生、十善，此善字，便是佛教以之發揮人生道德的根據。但佛教所說的善，究竟到如何程度纔算是善呢？善的定義如何？簡單點說，我們平常在行坐語默出入往還之間，凡是起一念行一事，於自於他有利而無害有益而無損，不但現在如此，即未來也是如此，在現未二個時代上，都合於自他兩利的原則，這便是對於善字所下的定義，也是佛教說一切道德的基礎。

    八　自他俱利之精義
    佛經中常說：凡做一切事業，都要自利利他。這自利利他表現於行事上，就是道德的行為。若說明之，是有很精微的意義，和前說的六方、十善、五倫、五常的人生道德比較起來，要更來得普遍與適宜。因為自他的範疇，應用非常廣大，如以一人單位為自，則其他的人都是他；不但其他人類是他，即所有一切眾生都屬於他；此義非常廣泛與普遍，無處不適用。不但他義是如此，即自之一義亦非常普遍。如以一人單位為自，則餘人為他；若以一校單位為自，則此校以外為他；乃至以中華民族單位為自，則國際的其餘各民族為他；再擴之以全人類單位為自，則其餘眾生為他。是知自他是從相對上顯明，並無固定的範圍，雖無固定的範圍，而其中自自他他在相對時各有其分齊，毫不紊亂，如人和人間之自他，國和國間之自他。本此自他，凡有所作所為，皆以自他兩利為前提。知道自他普遍的原則，就可以做到自利利他了。

    九　以不害他及能利他為道德
    從自他兩利的道德的標準上，依於佛典說明道德的行為，則凡一切行為是害他的即是兩害，一切行為是利他的即是兩利。故佛教的道德行為，以不害他為消極的道德，以能利他為積極的道德：這就是佛教人生道德的結論。（竹摩記）（見海刊十七卷三期）


09八正道與改善人群生活

    八正道與改善人群生活

            ──二十九年四月在星加坡維多利亞紀念堂講──

    佛之教訓，富有改善人群生活之作用，而最精粹者當推八正道。佛說之八正道，乃依之觀察人生宇宙真相而自由進化於至善之正當道路。如解釋之，則有八義：

    一、正見　　謂於現實之宇宙人生真相，有正確之見地，肅清違越於現實之唯神論、唯識論、唯物論之一切迷謬，真知灼見，不復被其障蔽搖惑。此非改進教育而有最善之教育不為功，亦為教育所求達之目的也。

    二、正欲（或正思維）　　欲非不善，有善、不善亦有非善不善。和合私心之貪瞋癡慢及邪見而起之欲，則謂之不善欲。和合正見及大公無私心（無貪瞋癡慢）而起之欲，則謂之善欲，亦曰正欲。欲為人生宇宙一切事業之發動及推進機，須絕滅其邪惡而導進於正善，不當一味壓抑，使之萎縮。但如何謂之「善」？此當解釋：有利益於現在未來自身及他身之心身活動，謂之善；反是有害於現在未來自身及他身之心身活動謂之不善；有害於現在自身而有益於未來他身（他身指群眾）者，謂之準善；有利益於現在自身而有損於未來他身者，謂之準不善；無何損害利益，或僅損害利益自身而無涉現在未來他身之心身活動者，謂之非善不善。欲望之發動如此，故當輔於正見之觀察，善則奮勉而為，不善則滅之不稍猶豫。如善不善未能自覺自決，則當考之現實真相，繩以正見而求解決，不可冒昧從事。

    三、正精進　　放逸、懈怠、懶惰，最為人生進化於善之障礙，故必撲滅一切放逸、懈怠、懶惰之習慣。得正見、正欲而擇善固執後，當繼之以勤勉奮發、勇往直前，譬如俠士與萬人敵，大雄大力，不屈不撓。世之以懶散閑逸為清高者，是孔子所謂「飽食終日無所用心」之朽木而已。

    四、正業（或正命）　夫身安則道隆，欲得身安，必有正當資生事業之生活方法。此應根據現實之真相，不可戕食其他動物以厚人生，但當用近代科學方法，發明利用一切無生物植物以為厚生之正業，由是而得衣食住及交通衛生之所需，即為此正業之果。

    五、正語　　言語文字，為自心他心交通之利器，由此可收儲他心（古今人類）一切知見情意於自心，亦可放射自心一切知見情意於他心（今後人類）。然有心者，各有其永續自覺之自由活動，不可強制，不可侵犯；若強制侵犯之，必生反應而還以強制侵犯加于己。故於他人及人群，不可藉語言文字之利器以為侮弄欺罔，當為柔軟質直、和悅真實之文語，是之謂正語。人之能和合為社會，基於人與人之信用，而人與人之信用又在於正語；正語失則人群之社會分崩矣。

    六、正行　　此謂人與人之人群社會間所有正當行為，亦即人類立身處世之道德、政治、法律。據人各有心不可強制侵犯之原則，及自心他心可以感應交通之原則，人當自治亦當有公平之政治。此「導之以德，齊之以禮」（公平原則）之公平政治，謂之正行。

    七、正念　　念者，謂習熟明見而憶念之也。根據正見所知宇宙人生真相而習熟明記之，且於起欲及精進與營業發語動行之間，時時憶念而不忘失，不令流於錯誤，是謂正念。

    八、正定　　定謂心力集中，亦謂心一於境。堅固安定，不流蕩於唯神論等邪僻迷謬之見，而能專心於現實之真相，是謂心力集中。於現實真相洞明契應而無復絲毫違越，是謂心一於境。顏回之「三月不違仁」近之，而究竟則唯佛陀矣。

    此中正見、正念、正定，皆為教育。然小學至大學教育，應注重於正見，而正念、正定則當由年長後自修之。如佛之淨土法門等，亦修正念、正定之一種法門耳。正業則為經濟，正語、正行則為政治。教育、政治、經濟，為人生社會之三要素；正欲、正精進則為發動推進此三要素而完成人生之自由、社會之進化者也。世人誠能於此佛說之八正道，了然有契於心，奉以為教育、政治、經濟之最高準則，則人群生活未有不日進於善良者。值此爭殺不安之時代，敬以此貢獻於願求人類和平幸福者！（葦舫記）（見訪問日記）


10學佛先從做人起

    學佛先從做人起

            ──二十二年二月在思明縣佛教會講──

    在佛典裏有這樣的兩句話：『人身難得，佛法難聞』。今天在座的諸君，已是一　 個人世間的人，又能來到這兒聽講佛法，因此，我今天特提出此「學佛先從做人起」來講。我們還保存著這人的身體，但在世間的難療的生死中，我們說不定會墮諸惡道，到那時、有誰來聽你的一腔哀聲？所以、做了人，倘若不學佛法，豈不是在人生道上空跑一趟嗎？因此、不由的想到『人身難得，佛法難聞』的意義，引起我講此題的動機。

    先從做人講起如我們現在所得的人身，有什麼善因，有什麼勝緣而得來的呢？既得了人身，生活在這無邊的人海裏，要怎樣的資養牠、維持牠才能夠很安善的過這一生呢？更進一步講，要怎樣使其了知人生的真意義而且得到人生最高的真價值，才不辜負這人身呢？──這問題，一到深處，便必須學佛才有解決的希望，否則生死難關衝不破，弄到「船沉人盡」，沉到生死海裏，畢竟失了人身難得的真意義和價值了。我們畢竟是人世間的人，我們不是披毛戴角的動物，因為我們有人的身體。然而，我們的人身，究竟從何而來呢？我們的回答是：（１）從自身過去世造作了能得人身果報的福業──因，再憑藉了現在世（２）父（３）母的遺體──緣。由此，可知道我們此身的來之不易。倘若沒有過去世福業的因，和現在世父母的緣，我們做人基礎的身體即無由成立。了知構成此身體的因和緣，所以我們要繼續培修福業，而同時對於父母要孝順恭敬奉養，這是人生應作的第一要事──培本報恩，也即是開闢未來世的升進之路！

    我們從生身起以至老死，每天所需要的衣食住行之具，從何而來？你如果肚皮餓了，有食物來充飢；冷了，有衣服來遮體；風雨襲來，有房屋給你住；你如果往何處去，有道路給你走。這些資生的贈與，都是仗人類互助的能力──大眾的力量而得到的。人世間林農工商的共同的能力，維持了你的生命，資養了你的生命；換句話說：你的生命完全倚靠社會大眾的能力來維持、資養。所以你要去服務社會，替社會謀利益，凡是社會各種辛苦事業，你要耐勞的去做──這是第二報酬於社會的。

    人生在世，要怎樣才能安居樂業？固然、我們的生命由社會群眾的力量來資養，但社會如何能使牠安寧？我們常能得到豊樂的生活呢？這即是要有國家。有國家，則有政治、法律；對外有保護疆土之責的軍隊，使強暴之外患不能侵入，奸逆之內亂可以弭除，即天災疫難，亦可設法防止。若無國家，不但外患無法抵禦，國內人民的生命也沒有保障，生活也沒有安寧，要報父母、社會恩亦無從報起。所以，我們更要報答國家恩，大家要以愛國心為前提！在今日眾敵圍攻的中國，我們中國的國民，英勇的將士，慷慨的豪傑，應在眾敵環攻之時，一致奮起建設光榮的國家吧！

    不瞞你們說，如果前三種能夠『實踐躬行』的做得到，也只是一個平庸的人，還沒有了解人之所以為人的真意義，也沒有得到不虛生而為人的最高價值；所以，這里要說明進德修道的第四點。德者，德行也。即以做人而言，因為過去世造作了德行的福業，才有現在世的人身。所以、我們在享受人世間福樂的時候，我們要能在人生道上更進一步。好像每次出門做生意，必須多賺得幾分利息回去，決不要虧了本。我們做人亦然，要一生一生的上升，不要糊裏糊塗的醉生夢死，要企圖向上進步。因為要進德，所以我們要修道；要依據真正貫通萬事萬法的道理──佛法去修習，我們才能進德。倘若此生所修的福德，比較前世更進了一步，也就不『枉在人間走一遭』！談到進德修道，則對於現前的師長以及古昔的聖賢，都有恭敬親近的需要。由是而觀察到聖中之聖的佛，覺得唯有他能以究竟圓滿的教法教授我們。我們不但要去禮拜，同時要依佛的教法去信、解、行、證。不然，難於超越生死苦海的厄難，人面獸心的樣子也不易變化了！

    所以、要進德修道，便須依佛而學，走上學佛的道路，因為佛是聖中之聖啊！怎麼知道佛是聖中之聖呢？我們要知道：佛原是人類中的一人，不是另外的什麼怪異，不過是我們最完全的模範──人天師而已。「佛」是梵語、此云覺者。為什麼稱他為覺者？難道我們沒有覺嗎？不錯，我們也有覺，但不是常覺，不是普遍覺。例如：我們生死在人間，生不知從何而來，死不知向何處去；對於世事，也許只知其一不知其二；所以有許多錯誤顛倒，邪見叢生。佛呢，他是自覺、覺他、覺行圓滿的究竟覺悟的大覺者！假若你要了解人生真義，免除人生道上的危險，應找這條道兒走，這就是 要依佛的教法請明師指教去修行──歸依三寶。依佛的法而行住坐臥不離，才有出離生死苦海之一日！

    人生究竟是捉不住的！隨著一疊疊的波浪而來去，不能自主，猶如航海，無一時不是過著波浪漂泊的生涯。在渺茫的生命道上，除非依佛的道理──經典去研究，進而實行，將自己的身心以佛理來範圍牠，才能穩登彼岸。要使我們的思想與佛的思想合一，要以五戒十善為根本。五戒是戒殺、盜、淫、妄、酒。十善是不殺、不盜、不淫（這是身三種）、不兩舌、不惡口、不妄語、不綺語（這是口四種）、不貪、不瞋、不癡（這是意三種）。若能如此，再進而修習禪定，自然能對諸經典不要他人講解，而能自己發明，而有真的智慧生起，漸漸證入佛的真理的境界。

    以上，關於學佛的大意已講完了。你要是能行前三種，只能說勉強算個人，不過空空泛泛地做人，沒有了知人生真意義，沒有得到人生真價值。若要了知人生真意義和得到人生真價值，要看你能行第四種到如何程度為標準。若能行此第四種，則人生永遠是上進的。此第四種是修學戒定慧的途徑，是佛法的精髓。──如今再回到『人身難得，佛法難聞』的意義，在佛法上，這是啟示人生的理智的方法──就是說：人為萬物之靈，佛法唯人類才可以修學，由此可以見到人生真價值之所在。如今，我們是人身難得今已得，佛法難聞今已聞。這種機緣頗不易得；既來到這人世間，既入寶山，切莫空手而歸！我們要誓願成佛，才能獲得做人的真價值！（燈霞記）（見海刊十四卷四期）


11佛法原理與做人

    佛法原理與做人

            ───卅二年十二月廿七日在湖南粵漢路大禮堂講───

    在佛法原則上，法就是講宇宙間存在的事物都離不了因果法則，這個法則從自然界到社會以至心知，一切都是具有的，亦名因緣所生法。例如一盆花的生長和存在，必有種子的因和水土、人工、日光等緣，才能生長出來，這是自然界的植物，其他動物、礦物、如化學上由水而化成氫氧氣，水就氫氧氣等因緣的所生法；就是物質分析到最細的原子，也還是由電子所構成功的。從此分析下去，就是電子也是一種因緣所生法，大而至地球或太陽系，乃至星雲星海，佛學上之大千世界，華藏世界，無不都是因緣所生法。近而觀察人生，亦是因緣所生法；凡動物的生命，都是因緣相續，生命的因遇到父母的緣才可生起；生後由天地間各種的培植方能長成。這都是因果法，離開了因果法是沒有存在的。科學上研究明白的，也只是因果法中一部分，由科學所研究到的各部分，總合起來，追尋他的根本，因此便進一步而成為哲學；在一切存在變化的因緣關係上研究他的原理，便是哲學。於這兩種的研究而外，還有各種宗教，然而各宗教或立一種神，或立多種神，而產生宇宙萬有的一切，這是幻想，我們宇宙萬有外是不必要有另一個創造神的。

    佛法是科學的哲學，哲學的宗教，與其他帶迷信之宗教不同。佛法的出發點是現實的無量眾生世界，這都是科學上所研究到的事實，故佛法完全是現實的科學。科學與佛法雖同以現實世界眾生為對象，而科學只研究到一部分的現象，而佛法是作一個總的觀察，普遍的覺悟，所以佛法不但有科學，而且是科學的哲學。

    佛法教人了解一切普遍的因果法則都不是固定的。從因的上面可予以種種改變，使人類進而改善；明白這一改善的方法，如是可以達到最善、最純潔、最高尚、最圓滿光明、最妙的境界，如是名為佛。從實踐實行上，求改善求進步而達到這種最高尚最完善的境界，就是極樂世界。佛的大慈悲心，是要一切眾生都同佛一樣的得到安樂，故把他所覺悟的境界，及達到覺悟的方法指示他人，這就是先覺後覺的意思。所以佛法是科學而不只是科學，是哲學而不只是哲學，佛法是科學哲學的宗教。佛是最澈底的覺悟者，所覺悟的因果法，不是另外有一個神，他是把覺悟的都指示出來，使大家都能覺悟而同到達完美微妙的境界，這就是佛教，亦可名為佛學，佛法。

    由此談到做人，且就最小範圍的地球人類上說，在佛法原理上地球上的人類是眾生中較為重要的；在眾生中雖有比人類更高妙的種類，但是人因活動的創造的力量大，因此佛法中看世界中之人類，是能夠達到與佛一樣的覺悟的；故佛說「人生難得」，而人生是有很深意義很大價值的；如此了解人生價值，才成立一種有意義的人生觀。宇宙間能變化的力量是眾生心，此外沒有造世界的神，由眾生心的力量變現一切宇宙間的因果變化。例如一個國家之興衰，是全國民的心理關係，如能將人心改善振作，國家便強；反之、國家便衰弱。雖不無其他原因，但此實為原因之主要點。如清季之衰，衰在人心頹唐；現在民國之轉強，亦強在孫先生之改善人心；以新的各種因緣條件而造成新的民治國家，進而能領導世界，我們每一個人亦復如是。

    眾生心力是相續的，不是新起的，也不會斷滅的，偶爾變化亦不過是生命的一個階段。我們若了解人生宇宙原理，則所起一種思想，一種動作，可以改變人生宇宙一切。故勤作善事能令人類眾生完善，否則亦能令一切眾生墮落。如殺害他人而想利益自己，是違背因果的，實際上還是自害，例如日本之侵略我國，而現在將漸次滅亡了，故知一切都有因果。

    第一、一切須以眾生之利益為前題，如此方可造成完美的人生。故在佛法的原則上，須要供獻自己所有的，使一切人類進步改善，使一切人類都無侵略爭奪之事，乃可達到世界永久和平。尤其現在交通發達，倘若一個地方發生戰爭，很容易波動到全國或全世界，故若不急求世界永久和平，則今後人生將永遠淪在戰爭的殘酷中。再如前次世界戰爭與此次大戰相較，其破壞力量遠勝過去，故現在世界永久和平，是迫切需要的。

    第二、現在有一種人完全是為個人的利益著想，他的才智完全作了自私自利的工具，是整個以身家利益為前題的。這種人小而能造成目前資產勞動階級不平等的社會，大而能造成國際間的優劣，故我們要做到完善的人生，必須互利互惠。因此、要明白這因果法則，把個人的力量獻給大眾的利益上，而達到自他兩利。

    復次、應有尊卑長幼有次序的社會人生，這是第三種人生。第四是要有誠信，使社會能精誠團結，向上發達，由這因緣所生法上的真理去實踐實行，合到道德行為理性生活，這是覺悟人生的開始，這就是佛法上說的五戒十善的人生。再進一步，就是大乘菩薩所行的六波羅密行，使一切眾生都做到這種人生道德最高尚微妙完善的菩薩行為，方是最完善最美好的人生。

    大乘佛法是為大眾謀幸福的。例如車子，人力車只容一人，汽車可容少數人，喻如小乘；若火車則能容大量的人，絕不是為那一個人的，故喻大乘。大乘佛法是絕不為己，而為一切眾生謀利益的，要想從人類更進步的去修菩薩六度萬行，完成最高人生，改良人類社會，這是佛法指示做人的最高道理。（聞又、澄源合記）（見海刊二十五卷十二期）


12真佛教徒──即俗即真的大乘行者

    真佛教徒──即俗即真的大乘行者（註一）

            ───十三年七月在鎮江佛學研究會講───

    談佛法諸山長老參學在先，太虛何須立說？即諸大居士皆研究有素，亦不待太虛啟言。況佛法甚深，非言語所能及！諸法實相唯佛與佛乃能知之，以實證說亦唯佛與佛乃能了之。且諸法實相，豎說橫說，重在親證；有所說者，皆為方便引導假立法門，如法華三車之喻，不過欲令眾生自證實相之境，以斯方便達彼究竟而已，又何能說可說之有哉？惟不能已於言者，蓋佛法難得真諦，毫釐有差。千里有別，故不免落於謬解，而於法門自身亦徒然增多障礙；茲提撮一二，尚希諸君展轉化導勉歸正路！積古相傳，大都言佛法清淨無為之學，因而自恨為家務、國事、社會等等事務之牽擾，以至不能屏息身心進而學佛。故此輩人心雖向佛，以諸事障礙故反謝不敏。推此類人之心理，大概取於所謂「五蘊皆空」、「四大非有」之二語，執此二語以觀佛教，於是辦叢林、興善舉、及種種利濟眾生之事業皆不屑為，更以為學佛者所不當為。復有在家居士，受三皈五戒，世人即目之為佛教徒；彼等所謂佛教徒者，蓋即清淨無為之代名詞也。於是見學佛居士有依然為商、為軍、為政治、為教育等事業者，遂群起而譏之，意若既學佛即不應作諸事業。實不知佛法與事業，有不即不離之關係，所謂「佛法世法，非一非異」，但唯學佛者行之，方能促歸於善耳。

    中國素研經世濟國之道，教化人民幾已為儒教之專職，而在儒者亦自以為舍我其誰。職是之故，以佛法為世外高尚之法，學佛者為高尚貞操之士、山林隱逸之流。間有功成告退，隱棲泉石以佛法為消遣；或有學理深造，研究內典以為清談之資：如此之流，皆為少數研究佛法者，世人亦唯目此為真正之佛教徒。自此之外，兼有以因果禍福淺近之理曉導愚民者。良以因果一道，範圍最廣，故祈福避禍去苦求樂，亦足以挽回風化，於是以因果報應吉凶禍福之說，深印於中下人民之心，然於佛法真義，不啻雲泥之判焉！例如中國寺院林立，老幼男女燒香拜佛者甚夥，考其真能了解佛法意義正信不謬者，則如鳳毛麟角。其視廟中所有神像均與菩薩平等，而存一膜拜之觀念，逢廟燒香見佛便拜而已：如是界限不明之盲從者，又烏得謂之為佛教徒乎？其所謂真正佛教徒者，亦唯推之高隱山林之僧伽，與夫居家不仕靜修之清流而已。以如是之見解深印於一般人民之識田，故凡見謀濟世之僧侶與各界宏化之居士，皆誹之為不正，以其兼世務而不依清淨無為之旨故也。

    佛教有五乘之法：天乘、人乘，是世間之佛法；聲聞、緣覺、菩薩三乘，乃出世間之佛法：此五乘佛法，各具教理行果修證等事。如釋迦應化之印度，其人民於衣食住資生之具皆極豐富，故於世間生活之經營異常淡泊，具有高尚思想，輕物質而重精神。居則山峰水涯阿練若處，觀人間非圓滿究竟，有生老病死等境界之逼迫，感肉體之痛苦不得自在，遂欲超出污穢之濁世而求清淨安樂之世界，以從其精神之爽欲。釋迦未出世之先，多如是之流，傳播此等理論，影嚮人民之思想頗深。釋迦牟尼初成道時，轉根本法輪，圓頓直顯，開示眾生直入佛之知見，其能了悟直入者，唯少數夙具利根者。至於固執邪見迷信之流，依然等於盲聾不了，故次於鹿苑轉依本起末法輪。法華云：『昔於波羅奈，轉四諦法輪』，即指此也。因此等凡夫，觀人間苦，求生天樂，奉大梵等天而修禪定，蓋欲超人世間而生色無色界等天也（如數論外道說人世界有三苦：一、肉體制壓苦，二、天時寒暑逼迫苦，三、社會環境交惡苦：能脫此三苦者，即得精神上之妙樂。舉其程度最高者曰無色界天，彼等以此即為無上涅槃，以為可以永脫諸苦矣）。故此類眾生，雖欲離苦得樂，實則自我未除，苦還仍在樂從何生？以此，福盡仍墮，依然受苦，蓋外著色無色等天之樂，內隨貪欲之自我所轉故也。佛因對封執成迷消極自利者，故方便說小乘法，其教義不過就外道之法升進一籌耳。又因外道雖生天界，依然輪迴未出，猶居三界諸有之中，故佛喻以報盡還苦樂非究竟之說。又以因苦求樂，執有我故則有我所，因有我外之非我，非我者即障於我而我終不得其解脫。是以我佛大聲極呼：三界無非一大苦聚，我為苦本，以有我故起貪、瞋、癡，造福業、非福業、不動業等，而受苦報、樂報、非苦樂報等，輪迴流轉無有盡時。欲求解脫，須先背塵合覺而證無我，不唯肉體非我，即精神亦非我，於是得通達眾生根本之智慧，而貪、瞋、癡三毒之業得消殞，三界轉迴之諸苦得滅亡。是為聲聞、緣覺之法，如是方能真正了脫分段生死之苦，以其除貪瞋癡之根本苦故。

    以上所言，並非釋迦出世之本懷（方便隨緣之說法）。然則本懷何在耶？法華云：『今佛轉最妙無上大法輪』，方暢佛之本懷，使一切眾生各各授記作佛，於因地中各發菩提心、修菩薩行，方是佛之出世唯一大因緣也。雖然、佛何以不憚煩，不享清淨無為之樂而欲度眾生成佛，此旨又安在耶？蓋以如來佛眼見一切眾生本來是佛，故佛成道時曰：奇哉！奇哉！大地眾生原具如來德相，但以妄想執著不能證得。是以發大悲心，建大慈願，欲皆令如佛得大神通，得大安樂。良以一切眾生各具如來德性，但因迷謬顛倒，如窮子然，不識衣內有無價寶珠，妄自向外馳求，致為無明障蔽永不得解脫。佛乃苦口婆心，諄諄曉諭，使各各復其初心而得寂靜之樂。是故一切眾生苟根本無諸邪見，慧業深固一聞即了，便可立證此心本來是佛，豈非快事？然則眾生云何棄此平坦大乘之道，而投羊腸小乘之途哉！噫！亦可悲矣！

    中國雖代有高僧名士相繼輩出，說法玄妙，理論深幽，然考其平昔修行，不外觀輪迴苦求脫生死而求自利，無非乘羊鹿等車而出火宅。若真正發菩薩心、乘大白牛車入生死海而度眾生者，即求之古德亦猶希焉！類皆口說大乘圓頓之教，身行小乘偏權之行。嗚呼！印度佛教大乘不揚，小乘熾盛；流傳中國，雖漸有闡大乘教理者，而實行大乘之行者！一若晨光熹微之星斗了了可指也，餘皆以小乘自利為天下範。以是沿習成風，一見學佛而兼行利濟眾生之事業者，便譏笑其為非真正之佛教徒，殊不知此正是大乘即俗即真之妙行也！

    西洋中古時代，崇奉天神教（基督），盛行一時。自科學發明，幾難存在。其所謂科學者，不注意道德精神而唯發揮其個人之欲望，以科學利器為爪牙。此種形而下學術，不僅影響於西洋一偶，即中國受其熏染亦頗大。溯自科學昌明，世界之局面為之一變：舉凡古代道德文化掃地淨盡；著相尚識，縱我制物，只知肉體上受目前之愉快，而不顧精神上受將來之痛苦；置事物自然之道德於不講，反制服之或摧殘之。於是戰爭發生，殺機遍地，置大陸於擾攘之中，拋人民於水火之內，歐洲一戰已足證之矣。然欲挽回此等苦痛之浩劫，捨佛法則無以歸。惟希今之學佛者，勿復如昔之少數小乘人，專於清淨無為消極自利，必須人人發其大心，誓行大乘，勇往直前入火宅而度眾生，百折不回，庶可發揚大乘之精神，暢如來之本懷。惟其初步。尚須闡揚人乘挽救人道。蓋近時社會墮落，道德淪亡，四境戰爭，弱肉強食，人格破產，野心如焚，較之禽獸差別幾希！故必就人乘以正人道，建大乘佛教之基礎。蓋其他宗教，雖亦以人倫道德行化，但非由大悲心、菩提願之所流出；故欲造究竟者，舍佛法大乘外而欲求其他，則猶求龜毛兔角也。然欲行斯大乘佛法，亦唯立志堅固，依佛功德而修持之，心心念念與十方三寶感應道交，以十方諸佛之所護念故不退不失，得大智慧，離諸恐怖，庶幾無上菩提根本堅固，由此發無上悲願。苟能如是，則其所行無非波羅密行，而成金剛堅固深心；並信善惡業緣果報，奉行五戒十善人倫道德，庶幾成就。古德曰：人倫之至，是名聖人。其所謂聖人者，殆佛之初基歟！故其保全人倫道德出於誠意者，又孰非學佛之正行耶？若再與計有計空之外道小乘、及向人間乞憐不知懷內有寶珠之窮子相較，得毋高出恆河沙數不可說之倍乎！

    雖然、諸天耽樂，修羅方瞋，餓鬼沈幽於惡趣，畜生終埋於昏迷，六道之中惟人道易修，而謀世界幸福其責亦唯人類所負。苟能展轉勸化，令各各崇敬三寶，奉持五戒十善，檢自身心，則刀兵匪禍從何而起？水災旱災更不致生。以因地中正，果不紆曲故也。夫然後進而十信、十住而證等覺，層層而上以至於佛，豈難事乎！是故出家者，應以三學持身，宏法濟眾，自化化他，不起滅定而起諸威儀，不動本際而作度生事業。在家者，亦各就所宜，以佛法省策身心，三業清淨，貪瞋不起，癡怨不生。以　是、既無聲色貨利可貪，亦無五欲塵勞可戀，其欺騙恐詐之行、損他利己之舉，更無由生。夫然後佛法之功德普及於大千，六道四生無不受其惠矣！雖然、吾為此言，宿習大乘者將歡喜讚嘆，其耽於清淨無為小乘外道之流，或以予言為忤也。惟希諸君展轉流傳，令封執成迷者盡皆悔悟，庶足為謀世界幸福者之一助，太虛尤所望焉！（芝峰、佛影合記）（見海刊五卷九期）（註二）

（註一）　原題「在鎮江佛學會演講」。演說集改題「佛法與世間法」，今改題。
（註二）　海刊署名太虛；廬山學與演說集作廬佛慧記；今依佛教居士林林刊第七期改正。


13生活與生死

    生活與生死

    今在思想較聰慧之佛徒，以本於錫蘭島南方巴利語所謂原始佛教，及西洋人用其比較的科學的進化史眼光，謂大乘佛教及佛的宇宙哲理（阿毘達磨）為後起，純由佛教流行中與他土宗教哲學交涉後種種時代演進之所成。且三界有情及三十七覺分等，皆為釋迦時代印度人一般的流行思想。佛之特點：（一）為否定有「我即梵梵即我」的我體；（二）為由不貪欲樂不著苦行之非樂天非厭世的中道解脫：故唯「解決生死問題」的小乘解脫，為佛陀的根本精神。其論據則（一）徵釋迦出家修道的動機，在感老病死；（二）徵釋迦修道成佛的心境，在觀十二緣起，故其後轉法輪說為四諦，涅槃時演為三十七覺分，結為戒定慧及解脫；又結為當以「法及律」為師，於是原始佛教乃結法為「經藏」，結律為「律藏」（見呂澂印度佛教史略）。故原始佛教的真相，惟在「解脫生死的小乘」，而一切有情皆可成佛的大乘，與小乘大乘同源佛說的源泉，遂為窒塞而無蹤跡之可尋。一般洋學者，遂否認佛學為非人生的，為惟是出世的，反身退歸於消滅的。佛徒之影響於其說者，乃不得不別求「解決生活問題」於他處，而惟以佛道為「解決生死問題」之一法，違害佛徒正法，莫此為甚。吾既直印正等覺於佛心，出為人天眼目，於此蓋不能不為前佛後佛三世諸佛一雪其誣也。

    言有層次：今請先以「釋尊出家動機」及「成正等覺時心境」徵之。釋尊出家動機有二：一如前說；其二則佛本行經云：『太子出遊，觀諸耕人赤體辛勤，被日炙背，塵土坌身，喘呷汗流。牛縻犁端。時時捶掣，犁研領，鞅繩勒咽，血出下流，傷破皮肉。犁場土撥之下，皆有蟲出，犁過後諸鳥雀競飛，吞啄取食。太子見已，生大憂愁，思念諸生活等有如是事。語諸左右：「悉各遠難，我欲私行」。即行到一閻浮樹下，於青草上跏趺而坐，諦心思惟，便入禪定』。應知釋迦出家修道，此為第一動機。夫宇宙生生不已，而不與聖人同憂患者，為其盲目的生生而不顧生生相殘，且各以殘他生而生自，亦以殘他生而苟全自之生活也，如何可以「不相殘殺死害而咸得各全其生活」？此非生活之大問題耶？為解決此生活問題而修道，即為大乘以大悲心為動機而修道。後此以更見「老病死」而決心捨家修道者，夫亦曰不殘他生而生自以自生活，使其生活若能藉殘害他生而永久健康繁榮，猶有可言也。今諸有生者，藉殘他生而苟延旦夕，旋不免於老病而死，則其為可悲痛更何如耶？於是乃毅然決然，而暫捨家國等以殘他為生活的生活，期求得一可以不殘害他生而生活之道，再來為之救濟。故釋迦出家修道之二種動機，乃純為解決生生相殺以生的生活，如何可轉為不相殘以生的生活之大乘大悲心所激發，而求無上遍正覺以為之解決也。換言之，即但有無際無盡的浩浩生活問題之須解決，而別無生死問題之須解決，然生死問題亦隨之而解決，不過為解決生活問題上之歷程而已。

    再徵之釋尊成正等覺時之心境。試為觀十二緣起所觀因緣及果，則為苦集，然所觀不離能觀，若一究其能觀方面，則其歷程及所終極，則為依修道動機的大悲心（同情心）為出發，經歷心受身法的觀察，止惡行善的正勤定慧及信等之努力，經歷長時間精進，轉變增盛（因位）。達其終極，乃在所觀邊一切擾害黑業的苦滅，而為本來寂靜究竟安穩之涅槃。在能觀邊，即為一切光明美善之菩提，及充遍一切有情的大悲願，與無量數的巧妙功用（果位）。涅槃曰斷德，菩提曰智德，悲用曰恩德，總曰法身，亦曰法界、如來藏等。智短者聞其語所觀之苦集，自求解脫，智深者，亦聞其語能觀智所由致及其終極之成就。隨智深淺，各錄其所聞，於是有阿含等所記、及華嚴等所記。夫同一太陽也，或觀為如方尺盂之一光輪，繞地而行；或觀為地球等八大行星所環繞之恆星。同一十二緣起論亦然，或錄為所謂原始佛教之小乘經；或錄為重重因行果證之華嚴等大乘經。以世尊正等覺時，觀十二緣起，故謂大乘經非原始佛教，然則其亦以為太陽故，非地球等所環繞之恆星耶？

    由此可知釋尊成等正覺之所解決者，為生活問題而非生死問題。蓋生老病死等本不成問題，生活問題解決，則死等問題自解決也。何者？老病死等之成問題，由於未悟宇宙人生之真相，殘害他生而得生活，極大艱苦而終莫保，憑此私意，乃成為問題而須解決。今見宇宙人生真相，本來寂靜，究竟安穩，遂滅除此「殺他生自」的私意，而成無始無終無邊無中的光明美善的生活，相利益而不相損害，浩浩無際，悠悠無盡。故生活問題之解決，即更無老病死之問題也。換言之，即俗間之所謂解決生活問題，不過藉殘害他生而苟求自身或同族同類之暫時生活。而在佛法，則本末兼盡，既有全宇宙生類不相殘害，而當相益資益之圓滿解決；復為在未達圓滿解決之境地者，各於同情心所能及之不殘害他生範圍內，開出種種正命生活之方法，俾可漸由進化而至圓滿，故但應以俗法為生活問題不澈底之解決，佛法為生活問題澈底之解決，不應以俗法為解決生活問題，佛法為解決生死問題也。

    佛法為解決生活問題之法，且為全宇宙生活問題澈底之解決法，故釋尊於成等正覺之後，還到以爭殺各求其生的人間生活中，教以隨宜改良，革新進化。以趨圓滿的種種生活方法，汲汲為利眾的生活，勤勇精進，終不休息。集其一生的行事與言訓曰法與律，暫於能及範圍內之種種正命生活方式，即道德之律也。漸由進化而達圓滿之生活方法，即經論之法也。由此可知佛陀及佛陀之真正修學者，皆為人生的、進化的、體現人生真相的；而其解決宇宙人生大生活問題之公式，則為既無自而非他，即生他而活自，除損他之兩害，行益他之兩利，於是有人生之安樂，於是成宇宙之美善。使佛陀不為人生宇宙之生活安善問題而但為個人生死之解脫，則其成等正覺而得涅槃，應同死滅而無生活，何以乃在生活界中，有和合眾的美善生活彰彰在人世耶？由此應知佛法以大乘為主，小乘為從屬。佛法之解決問題，亦以生活為主；生死為從屬。大乘佛法無他。要言之。則「大悲大智以護群生」而已。宇宙之生生不已，而相殘以為生者，以蔽於各私其生之私意，而不見緣起無自性的生活真相也。若能以照見緣起無自性的生生真相之慧劍，揮去各私其生以相殘之私意，乃達護生之目的而獲安全之生活；故曰：『護生須是殺，殺盡乃安生』。生安則常活無死，故老病死亦解決矣。（見海刊九卷三期）


14人生

    人生

            ───十四年七月在廬山講───
    今天且提出「人生」兩個字的名義來談談。

    「人」是什麼？怎樣叫「生」？這是兩個問題。世俗對於人生的解說，往往以為人生幾十年光陰就是人生的安立，把人生概指為「人之一生」、「人的生命」或「人的生活」而已。今謂人生應該要分析來講。

    第一、「人」是什麼？即是人的一名所名的那個人究竟是怎樣？依照中國的人字，是象形的，所以首先可云人是個有形體的。但有形體僅足區別無形體的虛空而已，其餘如動植礦物等都是有形體的，又如何從有形體的物中顯出這所名的人呢？於是從形體上顯然不同的一點，則可曰人是「自然主義的宇宙下那個渺小的兩手動物」──胡適之語──。然此不過在動物中加有兩手的符號罷了，其餘就作用而言，亦可曰人是能用火或用鐵器的動物，或曰人是能有言語文字的動物，此亦皆就其一種作用為符號，便於指別曰人而已。其實有此諸作用未必為人──若鳥亦能言語等──，離此等作用亦未嘗不為人也。然大致先認人為動物的一類，以為人類所表顯出來的常性就在作用活動，那末、諸動物若象馬等皆有活動作用，難道象馬等也可以叫他做人麼？想大家要齊聲說是不對罷！於是有謂人是有形物故非虛空，人又是有形體有生機物故非土石，人又是有形體有生機有活動作用的動物故非草木，人又是有能群的政治及理性的道德者故非禽獸。講到能群的政治與理性的道德，可謂能在動物中嶄然顯出人的不共性了。故曰：『天地之性人為貴』。又曰『人為萬物靈長』。古來講做一個人要有理性的道德，即現在所講做人要有人格，就是從理性中發揮道德以完成人格的人。這種人格是尊重的，是異於禽獸的。此內具的理性道德發現於人倫的群眾，即為禮法政治等。然後以儒家所說的「仁」。最足表明人之性德，故孟子說：『仁者，人也』。子思說：『人者，仁也』。孔子也說：『克己復禮為仁』。此仁乃指人之性德。亦指為君子或成人的意思，如孔子說：『君子而不仁者有矣，未有小人而仁者也』。這樣觀察，古來賢哲很注重有性德人格的人，所以人是應保持仁之理性道德，乃能永久不失去人之所以為人的德性。不然，不但不能養成為有德性的仁人，而人與人就不免發生種種衝突種種殘害不仁的事來。放眼一觀，現世界人類的悲慘現象，即由未有完成人格的仁人，沒有成人，所以不能盡行人道。

    以上所講，雖可略明人名所名的人之大較，但佛法中則又言人者忍也，言人世上如此的苦乃這些人偏能忍受得住。此之忍字，有譏其不知厭離苦求出苦的意思，這是三乘共教的意思。若大乘勝義，則亦可云是菩薩難忍能忍難行能行的能基為堅忍精進之德。

    但是佛法對於人的看法，人祇是十八界、十二處、五蘊、六大等緣法的和合相，若是離去十八界、十二處、五蘊、六大等緣的和合，其實無人可得。從這種五蘊等和合相而假說為一個人，而五蘊等又是剎那生滅的，故人又是相續──生滅──的假相。人名所名的人，祗是和合及相續的假相，故金剛經說：『無人相』，是表明人本無實，不過為諸法和合及相續的假相而已。既然為和合及相續的假相，則本無固定的實人可知，故「人假無人」。

    第二、怎樣叫「生」？生的定義，本以對滅，滅是滅去，生是生起，從無而有是謂之生，從有至無是謂之滅，這一點是通常人所共知的。但普通還有一種解說，生與死對，以死對生，分明是一種生活、生長的意思。生活的生，是能相續增長有變化的。凡生之後不即死滅，有住及異，生、住、異、滅、謂之四相，言生至滅的中間必經過存在的住，至少也要經過變化的異而後方滅。生死的生，合生、住、異曰生，異滅曰死，故與生滅的生不同。講從無至有的生，必有能生所生乃成立生義。若無能生即無所謂所生，即不能說有「從無至有」的生。但說何為所生者的能生呢？若說從自生，既未生云何有自？若說從他生，但此間所說的他須與自相對，當未有自的時候云何有他？他既不有，云何能生？若說自他共生，但當在未生的時候無自故無他。云何有自他共可言共生？若說無能生而有生，則虛空何不然生人？自生、他生、共生、無因生皆不得說有生，故祗得說「緣生」，從眾緣和合而生。然緣生之本生空，以實無能生、所生之可分劃。假說此法為所生，而觀此法實唯眾緣；假說眾緣為能生，而觀眾緣全即此法。且眾緣與此法同為眾緣所生法，而此法與眾緣亦同為能生的眾緣，攝入重重，交遍無盡，故「生空無生」。

    照以上看起來，「人生」的意義大概可以明白了，略舉於左以當結論。

    一、「人」是什麼？是五蘊和合及相續的假相──故人假無人。

    二、怎樣叫「生」？是眾緣交遍且互融的空性──故生空無生。

    三、怎樣做「人」？尊重仁及堅忍精進的人格，啟發此人人本具的性德，做成一個能仁能堅忍精進的「仁人」。

    四、「人生」為什麼？造成人人能仁能堅忍精進的人格，去實證「人假無人」、「生空無生」的人生真相，同登正覺。（大醒記）（見海刊六卷九期）


15人生佛學的說明

    人生佛學的說明

            ───十七年夏在上海儉德儲蓄會講稿───

      一　佛學之名義
      二　佛學之二大原則
      三　佛學之歷史遷變
      四　現代之人世與中國
      五　人生佛學之大旨
      （附）　崔參筆記

    一　佛學之名義
    對於宇宙萬有之真相（或法界諸法之實相），成功最究竟最圓滿之知覺者（或無上正遍覺者），謂之佛陀。由此先覺之佛陀，對於我們人類及其餘一切含生有情等類之後覺未知者，用言音形儀開發顯示其所覺知之「宇宙萬有真相」，并導令解悟修入而同得成佛之種種理法、行律，謂之佛學。

    二　佛學之二大原則
    佛學、由佛陀圓覺之真理與群生各別之時機所構成，故佛學有二大原則：一曰契真理，二曰協時機。非契真理則失佛學之體，非協時機則失佛學之用。真理即佛陀所究竟圓滿覺知之「宇宙萬有真相」，時機乃一方域、一時代、一生類、一民族各別之心習或思想文化。必協時機而有佛陀之現身說法，故曰「佛陀以世界有情為依」；又曰「佛陀有依他心，無自依心」。

    三　佛學之歷史遷變
    現行今此地球人類間之佛學，乃發源於二千餘年前現身印度之釋迦牟尼佛者。當時印度民族之文化思想，則承襲或反動於婆羅門教之「各求個人解脫」之心習也。雖不無文殊、彌勒、維摩、善財等少數大乘之士，能領受探求佛陀圓覺之真理，而一般束於民族心習者，則格格不入。佛陀以之只能依外道之有我個人解脫，而易之以小乘之無我個人解脫，使真能得到個人之解脫（涅槃）。佛示寂後，雖文殊、彌勒等所聞大乘法，亦同結集傳持，而形成為教團以住持當時之佛教者，則為小乘眾。歷四五百年，以小乘諸部分裂，傳大乘思想者乃乘隙興起。歷五六百年，性、相代興；後至密宗盛行，始漸成大乘教團，而印度之佛教即衰亡矣。佛教之來中國，以先有軌範人生之儒教，與祭天、祀鬼、求神仙之道教。故承受發揮者雖在大乘思想，然以人生社會已為儒化所專有，故佛法應乎少數儒道之玄學者，則為禪宗與天台、賢首，游方之外；應乎一般民眾之習俗者，則由淨土、密宗而流為專度亡靈及鬼神禍福之迷信。隨俗之習，而真正之佛法未能成中國之人群化也。且反受中國宗法社會、家族制度之影響，而將原來六和僧眾之僧團，亦化成變態之家族制。觀此印、中佛史之沿革，可知大乘佛學在印度與中國，皆未嘗成立教團及成為民眾化矣。

    四　現代之人世與中國
    現代的人間之思想生活，雖各民族各有其特殊之處，然以世界交通之故，已成為普遍之世界文化者，則為三事：一、現實的人生化，二、證據的科學化，三、組織的群眾化。今為中國民族之文化中心者，則為三民主義之文化。此三民主義文化，則縱承國族五千年文化之精華，而橫吸現代普遍世界之文化，經過選擇改革以構成者也；而尤以現代普遍的世界文化為要素。觀此、可知施設現代協契時機之佛學，當何從矣。

    五　人生佛學之大旨
    佛法雖普為一切有情類，而以適應現代之文化故，當以「人類」為中心而施設契時機之佛學；佛法雖無間生死存亡，而以適應現代之現實的人生化故；當以「求人類生存發達」為中心而施設契時機之佛學，是為人生佛學之第一義。佛法雖亦容無我的個人解脫之小乘佛學，今以適應現代人生之組織的群眾化故，當以大悲大智普為群眾之大乘法為中心而施設契時機之佛學，是為人生佛學之第二義。大乘佛法，雖為令一切有情普皆成佛之究竟圓滿法，然大乘法有圓漸、圓頓之別，今以適應重徵驗、重秩序、重證據之現代科學化故，當以圓漸的大乘法為中心而施設契時機之佛學，是為人生佛學之第三義。故「人生佛學」者，當暫置「天」、「鬼」等於不論。且從「人生」求其完成以至於發達為超人生、超超人生，洗除一切近於「天教」、「鬼教」等迷信；依現代的人生化、群眾化、科學化為基，於此基礎上建設趨向無上正遍覺之圓漸的大乘佛學。其道、當先從大乘經論研求得正確之圓解，發菩提心，學菩薩行。先修習大乘十信位菩薩之善根，獲得初步之證驗，完成人生，成為孔丘、王守仁一般之人聖，然後再漸趨入於十住、十行、十回向、四加行、十地等三無數劫之長劫修證，由超人、超超人以至於佛。而其建立，則當有專以修學及宣傳與辦理於佛學為職業之僧團，及普收全民眾之學會，使皆成為大乘的組織化與紀律化，滌除舊染，湛發新光。（見海刊九卷六期）

    （附）　崔參筆記（註一）
    此行由印赴歐，有兩目的：一以錫蘭、緬甸人士思發起「釋迦教會議」，而印度亦來緘邀請，故欲赴印發起此會議。一、「人生佛學」，為佛學上之一題，而此題所討論者，最為今世人士所要求，宜特別提倡；因思赴歐一行，藉察此部分佛學真理是否的確契機焉。

    甲、佛學之名義　　「佛」，舊譯「佛圖」，從Buddha一字譯音，其義訓則為覺者；覺者猶言學者，謂有覺悟之人也。然此所謂覺，非尋常一部分的覺，乃普遍的、正確的覺也，謂之「正遍覺」。正遍覺者，其覺最遍、最正、最高、無上，故又稱「無上覺」。合言之，為「無上正遍覺」。佛典之「諸法實相」，即普通所謂「宇宙萬有真相」。佛學與通常科學、哲學不同：科學家以五官感覺為工具，根據其所得之經驗而歸納之，其所得結論為種種之學問，此種學問恆確而不遍，屬部份的。至哲學家，則以一種假設為根據而論宇宙事物，其結論為普遍的，然恆患不確。蓋確而遍，惟佛學為能；而又有超常之覺者，所謂「無上正遍覺」，彼於事事物物萬有之相，皆能體妙入微，人得此覺即為無上正遍覺者，即「佛圖」也。然萬有皆有真相，相亦皆有變遷，處處變遷、時時變遷，而在佛識大有之中，其變其住、其有其無、其實其虛，自佛察之皆是真相，此之察覺謂之「無上正遍覺」。夫一切學問必有對相，必承認此對相為真，而後結論可以成立。宇宙萬物無不有真相，惟微察之乃能認識，乃能無上遍覺，釋迦即能得此覺者也。然則佛學非科學之確定一物一事而不移，亦非其他哲學之超人生而恆不切實際者也。佛學以為一切真相，皆在尋常萬有之中、日用事物之內，故無上正遍覺非惟佛能得之，人皆能得之；非惟人能得之，一切有情生物盡能得之。人能覺悟宇宙萬有之真相，即能最高無上，即能成佛，此佛教之所以異於群教者也。彼佛以其無上正遍覺覺乎宇宙萬有，談佛學者即從而導人將何以若是，將何以成佛？他教未有能令盡人為耶穌、為謨罕默德者，而佛學獨令盡人而佛之；以是成教。佛教者，教人以無上正遍覺，覺萬有真相者也。一部份之哲學、科學，據數理、論理，談宇宙之相，如天空無垠，地球造成無限億載，此固理可推斷而不可見聞。佛教於尋常萬有之內推論大理，自匹夫匹婦皆獲覺之。佛與人人同，與今世之人同，唯佛已得此覺悟，詳明其所以得覺之軌，令人循軌而皆得之，蓋可以驗諸行非徒載諸言而已也。故佛教有二部份：一、佛以無上正遍覺覺察萬有真相；一、佛更詳此所以察悟之法以教人：一則談理、一則實驗也。

    乙、佛學的兩大原則　　佛教之目的，為導人以「無上正遍覺」覺「萬有真相」，即述釋迦已履之成法，非憑空撰作者也，又非釋迦以理想推論比照者也。若此教為釋迦個人的，則釋迦自己已成就而獲正果，正不必更設此種學問；其所以創立此教者，蓋欲覺夫世間欲覺而未覺之人。故佛教、為佛之所以自覺與佛之所以覺人，由此兩方之關係以構成者。學問固必先經先覺之提倡，而其施教亦必顧及學之者之境地若何，其必易入而後易行，由是佛教之兩大原則生焉。原則維何？「合真理」、「契時機」是也。真理者，萬有之實相，而佛學之成立，在察茲相，故不可不相合。契時機者，今語所謂「合世界潮流，符群眾心理」也。佛教目的在覺人，故被覺者之心理與環境，不可不注意也。抑徒合時機，則近投機事業；徒切真理不問世界潮流，則真理至高宜若登天，然欲令常人驟覺之不可也，故兼及之尤為急務。喻若造鐵道於京滬間，以數理言，令成直線最省最短，然計及交通，則必委曲轉折，彎無錫、貼常州、臨鎮江以達南京，站站令人止之，令人登之，終至南京而後已。佛教亦然，須委曲周折，貼受者心理，令隨程度之差而受教，隨其差而造就。至一站即得一站結果，站站落實；而抵達正遍之覺，乃為最後目的。其抵南京，登真理境也；其委曲周折委隨城鎮者，契時機也。求人人能成佛覺，故須契時機，而時機與世代地方殊異，故佛教有歷史之變遷。

    丙、佛教歷史的變遷

    丁、現代之人世與中國　　交通阻塞之時，思想為國家的、民族的，交通既闢，思想互相流通、互相傳播，成世界化、普遍化。昔之宗教，皆以一理想之超人神物為教本，或以古帝王賢聖為標準而有所謂聖道王道者，今則降一切神聖於吾人之身，非超物之思想而為人本之思想。所謂人本主義者，言吾人生命之存在，就其生活上言之，即謂之神、即謂之聖。以人生為起點，以生存為準則，一切學術思想、社會行為因之成就也。生存無限進變，自中山先生所謂民生進以至人類生存，以至一切眾生之生存，至於超生存，至於妙微，皆以人生為起點：所以今世思想，曰「人生的」是也。又今世之人類生活觀，亦非昔比，今世為群眾的、組織的而非個體的。從前、自己作自己之行為，發明自己之道理；今世之思想行為，則非擴大言之與社會群眾息息相關弗可，故曰今世之潮流為「群眾的」是也。又今世之科學，皆取五官之感覺的可見可聞信而有徵者為根據，推論發明，步步研究累積而成，感覺之所不到者弗確，非經積累而成者不真，惟真確的、步驟的於是乎取，故今世之潮流，曰「科學的」是也。然則欲順今世之潮流而契時機以行教，則其必含「人生的」、「群眾的」與「科學的」意味矣。故居今而欲契時機以行真理，造成現代之佛學者，則佛學中之人生的佛學最宜。戊、人生佛學之大旨　　論人生的佛學，所以冀培養現代之人生，發展現代之人生，至於超人、至於微妙、至於無窮。夫佛本所覺悟眾生者也，動植萬有無不有生，然其精義可取歸之人；而能譚佛說、能聽佛說者唯人，故雖專為人說亦無不可也。按佛說，窮全人生之生存，故既及吾人之生存，亦及吾人之物故；而言佛者不能及自己個人之物故，則於大生存之中取吾個人有始有終之一段生活為發端，即以是推論全人之生存。故現代人生，可以推全人生存；人之生存，可以推之萬物生存。佛教以現代人生為起點，此合於今世之潮流者一也。發展人生至於正遍覺，至於超超人，為大乘之本而契時機必經之途。佛非為消滅人生而為發展人生，蓋為積極非消極者也。小乘欲解脫個人，大乘欲超度眾生，故大乘為「群眾的」，此合於今世之潮流者二也。佛教教人修行，最先達到完全之人格，然後發展至於超人，至於超超人，至於微妙，至於無窮境：故人而上有菩薩焉，有諸多菩薩焉而後成佛。夫以步驟的發展，合於科學之有次序性也。修行一步即成果一步，步步成績，顯著可觀，此合於科學之有真確性也。是人生的佛學，亦為「科學的」，此合於今世之潮流者三也。

    故人生的佛學者，以現代人生為起點，以發展生存至於微妙，導人至於正覺為目的，為「人生的」、「群眾的」而又「科學的」者也。今茲所言，特具梗概，詳其深造，實有賴於諸君！（見太虛叢書哲學）

（註一）　此記原題為「人生的佛學」與大師講稿，互有詳略，因附此以資參考。第三節「佛教歷史的變遷」，無甚出入因略之。


16人生佛教開題

    人生佛教開題

            ───三十三年秋在世苑漢藏教理院講───

    一、人生佛教之意趣　佛法是佛所證的一切法實相，及眾生可以由之證到諸法實相的方法。同時，在佛親證的方面為證法，就佛對眾生說的方面為教法；前者是契理的，後者亦兼契機的，這是佛法大概的性質。

    佛以所證的法應機宣說，佛在世時佛為法本，一切皆依佛說；佛滅度後，佛弟子結集佛法而流傳於世，始有佛教。初為迦葉阿難等綜合整理為阿含經，古譯為「法歸」，即一切佛法的匯歸。後經幾百年流分為各種部派，至五六百年間部派相爭，不能見佛法的真相，於是龍樹起而破斥，抉擇各派，以般若義造大智度論、中論等，為第二次之綜合整理。自後學人又以不得其中真義而起紛爭，至八九百年無著菩薩又以瑜伽論等為第三次之綜合整理。此為印度佛法流傳之情形。然此後大小乘之紛爭，仍日盛不已，因再無綜合之研究及全面之整理者，故漸由紛爭而至於滅亡。至佛法流傳之地，則錫蘭有佛音之綜合整理，中國有天台智者、賢首法藏等之綜合整理，西藏則有著菩提道次第論之宗喀巴為之綜合整理，此皆一方根據佛法真理，一方適應時代機宜，以綜合整理而能昌行一方域者也。時至今日，則須依於全般佛陀真理而適應全世界人類時機，更抉擇以前各時域佛法中之精要，綜合而整理之，故有「人生佛教」之集說。學佛法的人，讀盡千經萬論，若不深解人生佛教，也等於「買櫝還珠」！

    二　何謂人生　「人生」一詞，消極方面為針對向來佛法之流弊，人生亦可說「生人」。向來之佛法，可分為「死的佛教」與「鬼的佛教」。向來學佛法的，以為只要死的時候死得好，同時也要死了之後好，這並非佛法的真義，不過是流布上的一種演變罷了。還有說：佛法重在離開人世的精神；但死後不滅的精神，具體的說即為靈魂，更具體的說，則為神鬼。由此，有些信佛者竟希望死後要做個享福的鬼，如上海某居士說「學佛法先要明鬼」，故即為鬼本位論。然吾人以為若要死得好，只要生得好；若要作好鬼，只要作好人，所以與其重「死鬼」，不如重「人生」。何以言之？因為人和鬼，都是眾生，至於死，特為生之變化耳。我們現在是眾生中之人，即應依人生去作，去了解；了解此生，作好此人，而了死了鬼亦自在其中，此所以對向來死鬼的佛教而講人生的佛教也。此似與孔子所謂『未知生焉知死。未知人焉知鬼』之義相混，然此猶是消極的方面，還有積極方面的意義，就不限於儒家所講的了。因為我們要把人生擴大起來，人只是眾生之一類，在人言人，即以代表眾生；因為現在居於人類，故今切近一點來講人，亦即是講一切眾生。而一切眾生，有惑業流轉的六道凡夫，有了脫生死證得涅槃的二乘聖人，也有覺悟向上而不退轉的菩薩，還有福智圓滿的佛陀；故人即眾生──輪迴六道的為苦縛眾生，二乘為超苦眾生，菩薩為覺悟眾生，佛陀為究竟眾生。所以這裏所說的人，迴不同儒家狹義之人。生者，所謂生之緣起，生之變易，生之轉化等，皆包括於佛法之「生」義中。講到生之緣起，即緣起而有生，是即生而無生之因緣本空義，更有無生而生之妙生義，則斷非儒家之生義所能及也。由此說來，所謂死，實即生之一部分；我們要能了生，才能了死。相反的，若只了死，非唯不能了生，而且也不能了死。所以，基於上述之消極意義，既可革除向來佛教之弊習，改善現實人生；而由擴大之積極意義，尤能由人生以通達一切眾生法界，緣生無生、無生妙生之真義，此為據理發揮應機宣揚之人生佛教真義，學佛法者先應對此有正確認識。

    三、人生佛教之目的及其效果　就依佛法發心預期說，即為目的；就修行成功說，即為效果。此其效果，可略分為四：一、人生改善：一般佛經皆說到此義，即人民五戒之行，輪王十善之化。改善人間，即是目的；人生改善成功，即是效果。二、後世增勝：依業果流轉而修行者，每希望後世增勝，即希望將來比現在之人作得好。過去有句話：「山中無衲子，朝中無宰相」，此為基於後世增勝為目的之修道觀，信佛人多是如此。唯此並不限於人間，乃可由人增進而至於欲色無色等天。三、生死解脫：此因看到後世增勝仍不免於三界輪迴，若不修到生死澈底之解脫，終必流轉；依於此種目的所獲得之效果，即為羅漢。四、法界圓明：此為大乘特有者，二乘聖者雖了生死，然有所知障，不知一切法實相；縱略知法空，亦不究竟，故於一切法不能圓滿通達而仍有障礙。此即二乘未得法界圓明之缺點，亦即菩薩成佛之特點也。法界，即一切法；圓明，即離了所知障所成之智。此智即一切種智。或無上菩提，或妙覺佛果。復次、法界者，即是法華所謂「唯佛與佛乃能究盡諸法實相」；圓明者，亦即所謂「佛之知見」。如是大乘以通達法界為目的而圓滿明證後，即為大乘特有之效果。

    這四種，大概言之，通常五乘中之人乘，即此中第一人生改善；天乘即通第二後世增勝；至於二乘，則綜合前二加上生死解脫之第三種；大乘又可綜合前三而加上第四法界圓明。不過中國向來所重。大概為偏重於此中第二及第三，即淺近的求後世勝進，高尚的求生死解脫。向來佛法緣此以為目的，則更於修道之方便法門，綜合之而有如淨土宗密宗等，此為向來流傳之佛法也。

    然今之所講人生佛教，為對治向來偏重於如上二者，故特重於人生改善而直接法界圓明。換言之，今之人生佛教。側重於人生之改善，特出者即能依之發菩提心而趣於大乘之佛果，即於此上，消極的則對治佛法向來之流弊；積極的則依人生之改善而發菩提心。行菩薩道。此中自亦含攝後世勝進與生死解脫，故第二第三，亦即融攝其中。故人生佛教云者，即為綜合全部佛法而適應時機之佛教也。（弘悲記）（見海刊二十六卷第一期）


17人生佛教與層創進化論

    人生佛教與層創進化論

            ──三十三年秋在漢藏教理院講──

      一　人生佛教之層系
        甲　無始終無邊中之宇宙事變
        乙　事變中之有情眾生業果相續
        丙　有情業果相續流轉中之人生
        丁　有情流轉中繼善成性之人生
        戊　人生向上勝進中之超人
        己　人生向上進化至不退轉地菩薩
        庚　無始終無邊中之宇宙完美人生（佛）
      二　人生佛教層系與層刱進化論之比較

    一　人生佛教之層系

    第一圖的七個橫線，是表示人生佛教的七個層系。這種次第含有高度和廣度的意義；高度者，是以其理性的高低淺深而言，亦可說為深度。廣度即以其範圍而言，亦即是示其量的大小。今逐層分說於下：

    甲　無始終無邊中之宇宙事變
    說宇宙事變，即是說宇宙萬有的一切法，時間空間即事變分位，宇宙即包括一切法，並是有變化有生滅的事事物物。一切有生滅變化的法，即是無常諸行，諸行是指一切有為法，因其有生住異滅的變化，故說是「行」，無常是說一切有為法的時刻在變化，在時間上找不到牠的起始和終止，在空間裏尋不著牠的中間和邊際。若更進而放寬說，亦是無我的一切法，並將無為法包括在其中了。故無始終無邊中的宇宙事變，括盡了有為無為一切法。換些名辭，也可說為緣起性空法，唯識性相法，華嚴的五重法界，法華的三千性相，其範圍至為廣闊，故初層的線也最長。

    乙　事變中之有情眾生業果相續
    在無常諸行和無我諸法的盡一切法宇宙事變中，特提出有情世間來說，這層是以有情眾生為中心，以有機的生命為重點，在有情上建立一切，其層度比初層稍微狹小。這兩層若以天台學家所說的「百界千如的三千性相」來說，第一層的宇宙事變，可總包括三千性相。三千性相即是國土一千，眾生一千，五蘊等法一千，總名叫作三千性相。性相等百界千如即是諸法實相，這種境界唯佛與佛乃能究竟。第二層注重有情世間，特說眾生一千性相也。但有情亦不能離開依報國土的器世間和有情所依的五蘊等，不過此階段特以有情作中心罷了。細究這有情的生命相續，是由造業感果轉展不已，故有情的生死流轉相續不息也。由前世造業感今生之果報，此生造業又招來生受果，故有情流轉三界出沒四生，皆是三世業果相繼。在教理上特顯示者，為十二有支緣起，說有情的生死流轉因果。由此廣推及一切法的緣起亦不出此十二有支。有情的各個報身，是由各人的自業所感，依報的器界國土，亦是諸多有情的共業所招，有成住壞空的生滅相續。五蘊等一切法，是自共業果相續，又即五蘊等的積聚；試分析有情的本身，皆是五蘊法等的組合體。此層因以有情為中心，故線稍短，以示量之較狹。

    丙　有情業果相續流轉中之人生
    在有情業果相續中，特提出人生來說；在有情界裏人類算是最靈的了，由有情各自造業感受別報的身根，由共同造業感受總報的世界國土。而人類刱造力特強，此層特注重人生。在有情流轉中來看人生，下層有三惡趣，上有天趣，中間是人的地位，好像一切為人生設施的，而人生的力量不可思議，成凡成聖皆是人所自作。故佛陀現身人間，說法度生，由人成佛。能夠聽聞佛法受持學修者，亦是人類，此層以人為中心去看一切眾生之業果相續流轉生死，特別講明人生因果，故比上一層更為狹小。

    丁　有情流轉中繼善成性之人生
    在易經裏有兩句嘉言是：「繼之者善，成之者性」；是說明人生以繼善成性為最善最美的標準，這種學說在紛紜繁變的人界中，推為至當的格言，在講世間法的學說裏也算是最完滿的哲學了。這兩句話以佛法來說，可證明有情之業果相續中，人生是善業所感，造人的業因，受人的果報，人生的業因即由各人所行之五戒十善等業行，此業行是善的，故感人生之善的果。故中國的儒家說人性是善的，將此善性繼續而擴大，成賢成聖皆由此也。孟子說：「人異於禽獸者幾希」？二者的距離、相差不遠、看能否繼善於此「幾希」中擴充之。以完成人性建立完滿的人格，故繼之者善而成之者性也。於人生中最重要者是善，須假繼善之功，成完滿善性的人生，即是依繼善成性之行為，作五戒十善之行，以此善的人生因果律，成人性完全之善性。此層成立人生果報，繼續修善，完全以人為中心，其他一切環境，全以人的用功致力而達其美善。這種道理是儒家的特長，而佛教向來將此忽略了。尤其是中國佛法，因儒家已有詳細的發揮，以為佛法不須重視。今講人生佛教特將此點提出來，依人的果報修人的業行，使相續不失人身，作進修的基礎，故其寬度較上下度為最狹，此為人生的樞紐，成凡作佛以此為轉捩點，而人生佛教之重心亦在此。故此層最為重要。

    戊　人生向上勝進中之超人
    這裏的超人包括天界天神，但不用天神的名目者，以此層比「天」界天「神」的範圍寬廣，只要超出人類以上的都是。此可包括三界諸天和三乘初發心的修行者，若二乘人還沒有得到極果的時候，仍不出於人類和欲色界天，而大乘菩薩行也在人天中成就，故此超人的包括很寬；由人修行增進至超人的勝行，或是三界裏的天神，或是出世的二乘賢聖，大乘的菩薩行，皆從人成。這是人中的向上前進者，故此層量度又稍放寬。

    己　人生向上進化至不退轉地菩薩
    由勝進中的超人，修大乘行達到不退轉的地位，是為二乘聖者的極果，以菩薩聖位亦可包括二乘聖者；大乘聖者所修菩薩行，教化一切眾生，為利生故，遍入三界五趣，除佛的法界外，其餘的九法界的眾生皆是菩薩行化領域；居於九法界之最上位，與第十之佛法界相近了。

    庚　無始終無邊中之宇宙完美人生──佛
    這層與初層一樣寬，但與初層不同，這是佛陀證到的無上正等正覺的最高境界，一切法的範圍有多大而佛的智境亦有多大，窮盡一切法的邊際，就是佛的智慧法身邊際。此層最寬廣，中間人之一層，因屬人生佛教所特提出討論之點，是為適應今世界人類之需要，作為人的立足點，但非是人生究竟的目的，而究竟的目的是在成佛。這是佛教特有的趨向，與儒家不同；儒於這七層中，前三系和後三系都顧不及，即所謂「六合之外，存而不論」。是僅顧到人事，人間之外的事，存而不論也。故中間這一層最狹，特示明儒家的道理僅說到人間，其沒有佛法的廣度，尤其沒有佛法的高度深度。故居人間而人所依止的一切法，一切眾生，不能深切明徹。其超人之三界天人，三乘之聖者，菩薩境界，及究竟之佛境界，皆未之聞也。故佛教與儒教不同，而向來儒家每謂佛法厭世忽略人生，今則特提倡此人生佛教，注重人生的因果業報，繼善成性達佛之極果。一面又指明儒家的道理不及佛法的宏廣高深也。

    二　人生佛教層系與層刱進化論之比觀

    層刱進化論，是英人穆耿亞歷山逗所發明的，是英國新近的一派哲學，其理論是綜合現代科學的成果及各派哲學和宗教哲學的所長而成的，為很有層次系統的新哲學。有人說我的人生佛教的層系與亞氏的層刱進化論的層系相仿，其實不然，他的次第是塔模式的上小下大，我的這個次第是上下大而中間小，不惟是形式的不同，尤其是內容更判若雲泥。他的最底一層的基礎，是以無限或有限的時間和空間建立的，似乎更與人生佛教的第一層的「無始終無邊中」宇宙的意思相同，但我說的是包括一切「宇宙事變」的現實法，他只是一個空洞的時空的虛架子。他的第二層是物質，亦只是時空中的單純物質，這與佛法所說的色法相同，色法即是有質礙有變化的物質，在空洞的時空裏。有物質的存在，是更加一重意義了。他的第三層是比較時空物質再增進一步，成為有機的生命物，生物與物質的不同，是有生命連綿的狀態，生殖死限等生機的特性了。其第四層為有心理活動的動物，前之生物包括一切動植物，此則唯指有生命有心理現象的東西。其第五層是理性，為在一切動物中特具理智性能的人，是動物中最靈明優秀的人了。人是有最高希望慾的，不以人為滿足，故有進一層的超人的神的境界，以神為最高的一層，也是最狹小的一層。他的最底的那一層的時間和空間，是空洞的不是實事的，其物質的和生命的均不在其內，我的初層則將宇宙萬有生滅變化的一切法，都包括淨盡了。而且他的最高層的超人是很狹的，只說到天界，遠不及我的第五層系中的向上勝進中的超人（包括三界及三乘聖者）廣大，這是我與他的不同點。他雖然是在西洋算進步的哲學，但比之人生佛教，則瞠乎其後，還差得很遠呢！若能將這人生佛教的道理，宣揚於西洋以至全世界，則可綜合又超越一切科學哲學，而駸駸乎為世界文化，世界宗教的歸墟矣。（世光記）（見海刊二十六第二期）

    （附註）「人生佛教之層系」；後轉載於軍事與政治八卷九期，改題今名。


18人生佛教之目的

    人生佛教之目的

    全部佛教之目的與效果，可分四種：

    一　人間改善　以佛教五乘共法中之五戒等善法淨化人間。從家庭倫常，社會經濟、教育、法律、政治乃至國際之正義公法，若各能本佛法之精神以從事，則均可臻於至善，減少人生之缺憾與痛苦。故現實人生可依佛法而改善淨化之也。此雖一般科學、哲學及儒家等學術之所共，而佛教亦有詳明發揮與其不共之特質者在；本此特質，進以融攝科、哲、儒學等所長，則佛教對此改善人生之目的，自可發揮其無盡之效力也。

    二　後世勝進　生命乃無窮盡之長流，循業力以受報，生死死生，此界他趣，輪迴無已；故不惟圖現生之改善，且應進求後世之勝進也。修十善業及諸禪定、可獲上生天界，持佛號、仗他力、可往生他方清淨佛土；雖生死未了，而可得勝進優美之依正二報，免四趣苦，且可超出人道之上。是依佛法可達之目的與效果也。此在淨土及密法，亦所注重；而世間之高等宗教，如耶教之求生天國等，皆同有此種目的。

    三　生死解脫　後世勝進非不善；然諸行無常，有漏皆苦，生而不能不死，住而不能不滅，終不澈底。然則如何可斷苦本而滅諸漏耶？生必死則求離於生，住必滅則諸有不住；截生死流，拔度苦海，而登涅槃寂滅之彼岸；我生已盡，梵行已立，所作已辦，不受後有，生死魔軍其奈何哉！是佛法又進一層之出世目的，乃三乘行者共達之效果，而為世間一般教學所不逮。

    四　法界圓明　涅槃解脫、美則美矣，然尚不盡諸習氣，不斷所知障，不得一切智，於一切法界猶不能圓明。且一切有情皆我無始來之六親眷屬，奈何自求寂滅而不之或問耶？是故菩薩摩訶薩，攝一切眾生為己體，痛等切膚，大悲充溢而度盡為誓。歷經時劫，廣求無邊福智，盡斷二障習氣，終乃圓明法界而融遍無礙矣。是大乘至極之效果，亦佛法究竟之目的也。

    是四重為全部佛法所包容之目的。然以言終極，惟法界圓明之佛果始為究竟，亦可謂此乃全部佛教之真正目的；前三層皆為達此之方便也。舊行之佛教，厭離現實人生之心切，每重求後世之勝進或智生之寂滅，淨土、密法，即應此希求之方便門也。然專以來世或寂滅為務，每與現實脫節，不能圓顯佛法之功效。今倡人生佛教，旨在從現實人生為基礎，改善之，淨化之，以實踐人乘行果，而圓解佛法真理，引發大菩提心，學修菩薩勝行，而隱攝天乘二乘在菩薩中，直達法界圓明之極果。即人即菩薩而進至於成佛，是人生佛教之不共行果也。表如下──

    （錄自人生佛教第一章四節）


19人生之佛教

    人生之佛教

            ───三十五年八月在鎮江歡迎大會講───

    現在國內與國際所有的人類，經過這次大戰的痛苦，大家都希望社會安定，世界和平，而且長遠、永久不再受戰爭的災難，這是人人普遍的心理！美總統杜魯門講：『在今日高度科學發展下，亟須高度的道德配合，重造和平幸福的世界』。因科學發展，製造新式武器，如不以道德運用、駕御，為害人類實甚，此則非昌明高度道德性的宗教不可。世界三大宗教，以佛教教義博大精深，最適合人類實際生活之道德，足以補科學之偏，息戰爭之禍，以維持世界的永久和平與幸福。佛教的本質，是平實切近而適合現實人生的，不可以中國流傳的習俗習慣來誤會佛教是玄虛而渺茫的；於人類現實生活中了解實踐，合理化，道德化，就是佛教。所以擬定這「人生的佛教」題目，來和各位平平實實地談談。

    在人類生活中，做到一切思想行為漸漸合理，這就是了解了佛教，也就是實行了佛教。因為佛陀教人持戒修善，息滅煩惱，就在使人類的生活合理化。人類生活中可共同通行之道，便是道德；互相欺詐、淫亂、爭奪、殺害，皆是不道德的行為。佛法切實的指導改進，使其互相推誠、仁愛、謙讓、扶助，這就是學佛的初步。學佛，並不一定要住寺廟、做和尚、敲木魚，果能在社會中時時以佛法為軌範，日進於道德化的生活，就是學佛。

    若以合理的思想，道德的行為，推動整個的人生向上進步、向上發達，就是菩薩，亦即一般所謂賢人君子；再向上進步到最高一層，就是佛，亦即一般所謂大聖人。故佛菩薩，並不是離奇古怪的、神秘的，而是人類生活向上進步的聖賢。

    佛教，並不脫離世間一切因果法則及物質環境，所以不單是精神的；也不是專為念經拜懺超度鬼靈的，所以不單是死後的。在整個人類社會中，改善人生的生活行為，使合理化、道德化，不斷的向上進步，這才是佛教的真相。

    人生的解釋：狹義說，是人類整個的生活；廣義說，人是人類，生是九法界的眾生。人類是九法界一切眾生的中樞，一念向下便為四惡趣等，一念向上便為天及三乘等，故人類可為九法界眾生的總代表，也就是九法界眾生的轉悷點。

    全宇宙的一切存在，盡是眾緣所生，由於因緣和合關係相續，流行為宇宙間一切存在的事物。一切存在中，有一部分是有情眾生；這一切有情眾生，是指具有情感意識的地獄、餓鬼、畜生、阿修羅、人及天等。眾生中的人，是眾生中具有聰明才智的一種，故諺曰：「人為萬物之靈」。因為它太靈活，所以向上也容易，向下也容易，人做得不好就可以墮下，做得好就可以向上。若不能向上，總要保持為人之道，勿使墮落才好！

    人生，不論古今中外的宗教賢哲，總是教人為善，與人為善，向上進步以養成完美的人格；增益人類共同的生活，以求安樂、和平。佛教於充實人生道德，極為注重，人生佛教尤以此為基本。依佛教進修。更可由人生進升三界諸天，以及於出世三乘的羅漢、辟支佛、菩薩。即所謂依五戒進修十善、四禪、八定而生天，觀四諦而成羅漢，悟十二因緣而成辟支佛，修六度萬行而為菩薩。再由天及三乘加功進行，成大菩薩，以大願大悲，遍一切世界普度眾生，即成為遍在三乘六趣的大菩薩。由大菩薩積功累德，福慧圓滿，乃證盡善盡美正等正覺的佛果。所謂佛果，即以全宇宙、盡虛空、遍法界究竟清淨為身，也就是人生煩惱痛苦完全消滅，至於最合理最道德的和平安樂的境界。

    由此以觀：由人向下為一切有情眾生，由人向上為天及三乘、菩薩、佛。上下總依人生為轉依，可見人生之重要性。我們應依佛的教法，在人類生活中，把一切思想行為合理化、道德化、佛法化、漸漸向上進步，由學菩薩以至成佛，才是人生最大的意義與價值。

    佛教，狹義說，佛是釋迦牟尼佛，教是釋迦佛所說三藏十二部的學理，故亦曰「佛學」。廣義說，一切眾生皆是佛，一切世間人及眾生的思想行為、精神物質、正報依報的一切，總不出佛說的因果法則，故亦曰「佛法」。所以、普泛言之，佛教是一切眾生所依的佛教；切近言之，就是「人生的佛教」。今天感謝各位冒暑開會，即以此略為貢獻！（覺先茗山記）（見中流四卷七八期）


20學佛之簡明標準

    學佛之簡明標準

            ───二十一年六月在漢口佛教正信會講───

    近來中國的社會，時在變化中，往往以前所沒有的忽然而有，有而旋滅；如電光石火之無常。漢口之佛教正信會，近雖亦在變化之中，然能以自力轉移社會，屹然不被搖動，此為一切團體中所難得者。大眾應護此希有難得之佛團，去宣揚佛教，使佛教教化力，時時繼長增高，不負十餘年之苦心建立。且使後來者得所依止，輾轉使佛法普及一般社會，深入人心，咸趨光明之路，以表現佛法救世救人之功用。然於佛法，各人當有理解與行為之簡明標準，庶可無所歧疑而自度度他。

    修學佛法有二：一理解、二行為。以理解貫入行為之中，則能行解一致；以行為履踐理解之實，則能行解相應。先言理解，即是「無我緣成」四字。平常的人，都以為有個自我，佛法則言實無自我可得，一有我相，即有人相等等，無我相即無人相，及種種眾生差別之相，是謂「人無我」，亦即「生空」。更進明一切事物，及一一諸法；亦無各別獨立之自體，是謂「法無我」，亦即「法空」。此二無我，皆從否定一面講，若從肯定一面講，則人及有情眾生，以至於一切事物，實都由眾緣所成，即四大、五蘊、十二處、十八界等眾緣所成的，所以都無實我。若有實我，則不待眾緣，今既從眾緣所成，則無實我，如眼識能見光，能見之識與所見之光，無非眾緣交互相遍而成立，所以人及眾生，諸法皆無自我。一人由法界一切諸法所成，一一人以至一一眾生，一一諸法皆如此，則一一人皆攝一切，此即一即一切，一切即一。此無我緣成義，即佛法之法印，亦即佛法簡明理解之標準，與此標準相應者，即為正知正見，違此即非佛法。

    再言行為，應以十善六度為標準，此通於出世善法，從初發心，以至於等覺，無不依此修行，佛則於此十善六度已圓滿，而利他亦仍在此。

    十善，即離殺，盜，淫之身三惡業；妄言，綺語，兩舌，惡口之口四惡業；貪，瞋，癡之意三惡業──十惡業──若離此十惡業，即是十善行。力行十善，必成善人，亦即為趨向菩提的根本。離去諸惡，減少一分惡業，即增一分法身功德。真能修持十善行者，須至二地菩薩（即離垢地），直至成佛乃能究竟。然由十善之增上行言之，即須行六度，乃得成定善無漏善。

    六度，第一即是布施，能捨一切所有，而實行利他，對治慳貪；如能利他，即是自利。持戒，則能三業清淨，戒律即一切言行作止之軌範。忍辱，則能息除一切瞋惱。精進，一方懺悔以前惡業，一方面努力為善，了解諸法。禪定，即對治散亂。由定中所得的明澈覺慧，即是般若。單行十善，名為散善；更修六度中第五禪定，乃得成定善；更進而與般若相應，則成為無漏善。從散善至無漏善，即是從凡夫至佛之進程，是為佛法簡明之行為標準。

    不明無我緣成義，則十惡六蔽不能離；能明無我緣成之義，才能圓成十善六度。凡學佛的人，都應以此標準自修，以此標準交友，以此標準擇師，以此標準做人。不問他的咒術如何高，定功如何深，辯才如何大，學識如何廣，合此行解標準的，可認為佛法中人，否則即非佛法中人。佛教正信會的正信眾，切須於此認清，方不致自誤誤他。（李慧空慧毓合記）（見正信第一卷第八期）


1.四十二章經講錄

    四十二章經講錄

            ──十五年六月在北平社稷壇講──

      懸論
        一　明勝義
        二　釋經題
      釋經
        甲一　總起分
        甲二　正說分
          乙一　三乘共教行果
            丙一　證出世果
            丙二　修出家行
          乙二　五乘善惡通義
          乙三　大乘不共勝行
            丙一　立信願
            丙二　修六度
              丁一　布施度
              丁二　持戒度
              丁三　忍辱度
              丁四　禪定度
              丁五　般若度

                戊一　根本智
                戊二　後得智
                戊三　加行智
                  己一　無常即常觀
                  己二　無我如幻觀
                  己三　通觀五欲
                  己四　別訶色欲
              丁六　精進度
                戊一　披甲精進
                  己一　披甲精進行
                  己二　披甲精進相
                戊二　攝善精進
                戊三　利樂精進
            丙三　急戒乘
          乙四　信教解理修行
            丙一　信教
            丙二　解理
            丙三　修行
        甲三　統結分

    【懸　論】

    一　明勝義
    四十二章經者，是中土翻譯佛典之笫一部。論其勝義，蓋有四端：一、辭最簡馴，二、義最精富，三、譯最古真，四、傳最平易。

    甲、辭最簡馴　　此經於諸經中文辭最為約易。以佛教初入中土，譯者希以簡括之文字攝多量之義蘊，故每章字句力求簡寡；擬於儒家之論語，道家之老子。文章氣息因之雅馴，異於後世直譯諸經。

    乙、義最精富　　此復分二：一者事，二者理。事者，此經首章即記世尊成道說法前後事蹟，故可作釋迦本行記讀。理者，四十二章包括大小乘一切教義無所不攝，即此可知法要，無待外求，恐復無徵，試尋章旨。四十二章中，前三章為三乘共教行果，以了脫生死為本。所謂三乘者：一、聲聞乘，二、緣覺乘，三、菩薩乘。此三乘中有共通者，皆以出家為因，了脫生死為果，是三乘共教行果義。第四章至第八章明世出世間善惡因果義，是五乘善惡通義。依上二義，世出世間一切法，皆已攝入無遺。第九章起至三十八章明大乘不共勝行，六度萬行咸所包括。以是義故，此經雖略間小乘教義，仍以明大乘義者為多，而為一切佛法之總持也。次三章總明教、理、行，明是教當信，是理當解，是行當修。末一章總結，明以佛智慧遍觀世出世間一切諸法。依上所說，凡三藏十二部義及後世古德方便宣說諸義，皆不離此經，義之精富可知。丙、譯最古真　　最古者，此經是佛教東來第一法寶，後世經論譯名多自此出，如四諦法輪、無為法等，其名詞義蘊之精，後世譯家不能逾越。

    最真者，復分二科說之：一、明由來，二、辨疑惑。

    明由來者，此經署後漢迦葉摩騰、竺法蘭同譯。後漢者，對西漢之為前漢而言，即東漢也。迦葉是姓，摩騰是名；竺是姓，法蘭是名；是天竺之二法師。漢明帝永平三年，帝夢金人長丈六尺飛來殿庭。咨於傅毅，始遣蔡愔等至印度訪求佛典；遇迦葉及竺法蘭，用白馬馱經，以永平十年至洛陽，建白馬寺，翻譯經典；當時所譯第一部經，即此四十二章經也。中印交通雖已久，而佛教入於中國，以帝王躬親倡率，則自此經始，淵源甚明。

    辨疑惑者，此經既為最古譯本，與後世經論形式上遂多差異，故後人每致疑於此經之非真。其所持論據，約有三事：一者，六朝經論目錄，於此經有載有不載，其翻譯歷史及授受源流不詳，一般人遂以來源不明疑之，此一派也。二者，此經文為意譯，與後世直譯不同，蓋本為模倣經書而作，後人或疑其文體不類，遂疑其非真，此又一派也。三者，普通經文皆有序分，先明說經時地，後出請問之人；而此經於發起因緣及請問人皆所闕略，故或以形式有殊而疑其偽，此又一派也。

    其實此三點皆不足疑。第一派係考古家，泥於名相之言。佛教初入中國，尚未昌盛，本無精密之佛教史，然六朝經論目錄雖或未載，而唐代目錄即已著錄；或一時失錄，或傳鈔漏略，均未可知！故不能以經錄或未收入，即疑其偽。第二派亦係執後世見解以衡古經。佛經本有意譯、直譯兩種，初譯時、意譯苦其不暢，直譯苦其不達，至唐始漸免此病。此經為初次譯本，純為意譯，故與後世直譯不同。復次、後世譯經大半奉詔設場，有主譯之人，有同譯之人，名辭文體皆有定程；而當譯此經時，人數簡少，譯者不必盡通梵文，由摩騰等口授經義，譯者筆之；故祗傳經義，而文法仍是東漢儒家文法。故執文字以疑此經者，非唯不足難此經，反可由其文體，證明其出於東漢人手也。第三派亦不足為據。蓋當時佛教初來，欲一般人通達佛法大意，故不整譯一部經論，而唯就各部經論摘譯要義，故為分段科條而非整部。

    或又疑：既是輯錄，即不應混題經名；其實此經雖非佛一次所說，而輯錄之言皆唯經語，唯是佛說，非摩騰義，故仍不害其為經。第形式不同，為傳譯之權宜方便而已。

    丁、傳最平易　　依上三勝，傳誦自易。且諸經皆有序分，明時、明地，出乞請人，講者聽者皆費日力。此經開端即出經義，最為直捷了當，異乎餘經。

    依上四義，文簡、義富、書古、傳潔，故不但研大法者味其精蘊，即讀古書者亦可資其諷詠；文字又少，即作學校課本亦佳。

    二　釋經題
    「四十二章」者，一經之別目；以此經分段為義，有四十二段故。「經」者，梵語修多羅，此云契經，凡佛所說真理皆可曰經。經又訓為常，以所說為常法故。此經以四十二段經文，攝佛說一切因果大義，故名四十二章經。

    【釋　經】

    甲一　總起分
    世尊成道已，作是思惟：離欲寂靜是最為勝；住大禪定降諸魔道。於鹿野苑中轉四諦法輪，度憍陳如等五人而證道果。復有比丘所說諸疑，求佛進止；世尊教敕一一開悟，合掌敬諾而順尊敕。

    佛經例分三大部分：一、序分，二、正宗分，三、流通分。此總起分即序分，茲先解名句，次疏意義。世尊者對佛之尊稱。世者、有有情世間、器世間二義；諸有靈性知覺之類為有情世間，其為此諸類所依止者為器世間；以佛為諸世間之所尊，故名世尊。世尊、為梵語薄伽梵六義中之尊貴義。又世尊為稱諸佛之公名，一切諸佛均可稱為世尊，並非一佛專稱；但在經文此處，則專指本娑婆世界教主釋迦牟尼也。釋迦牟尼之應化身，在本世界以淨飯王為父，以摩耶夫人為母，十九出家，三十成道者。所謂成道，即成無上正遍覺之義。佛陀是覺者義，別乎邪謬覺名正覺；別乎不遍名正遍覺；又為一切諸有覺者之所不能及，故名無上正遍覺；圓成此覺，即成道義。

    以下，釋成佛後佛之心境。離欲者，無所貪欲，謂並微細之欲求而無之。在菩薩功行未滿之時，仍不免有所希求有所願欲，有所希欲則心有傾向而有所動搖，至成佛後心量圓滿更無可欲，於是其精神界寂靜安隱至於極度，是即涅槃圓寂之義。此大圓寂為最究竟，故曰最勝。禪，梵語曰禪那，靜慮之義，亦即靜定思惟之義；大學所謂定后能靜、能安、能慮之靜慮也。靜慮亦同佛典所稱定慧，靜即定，慮即慧。定慧相應故其心光明寂靜，發大能力，神通辯才無不具足，遍能降伏諸魔道也。魔者，殺害之義；謂殺害修道者，凡邪僻匪人以種種方法損害正人之道德者，皆魔類也。在佛典中則謂破壞修定慧者為魔，如七情六欲及諸惡友擾濁其心者皆謂之魔。又有天魔、鬼神魔等。成佛之時其心寂照，凡一切妨道害德之魔事舉不能復現於其心境中，故曰降諸魔道。以上，表顯佛內心精神界之真相也。

    以下講佛表現人世說法度人之事。佛最初在鹿野苑──在昔印度波羅奈國中，說苦集滅道之四諦法，即名初轉法輪。諦者，真理實義之謂。一、苦諦，謂凡有漏業報皆苦；二、集諦，言一切苦由煩惱業所集，自作自受，非天神等之所予也；三、滅諦，言一切苦皆可滅去而解脫之；四、道諦，謂滅苦斷集之修道方法，即滅苦之道也。輪喻可轉之義，謂佛之說法能以佛心中所悟四諦勝義，轉輸于眾生之心識中，並能使已聞佛法者更轉輸于未聞者之心識中，如車輪之轉而不息，故曰轉法輪也。外道修行法中，往往以運氣為轉法輪者，非是。法華經謂：此是苦，此是集，此是滅，此是道；更進而為如何知苦，如何斷集，如何修滅，如何證道；及已知苦，已斷集，已修滅，已證道之三重；亦名為三轉四諦法輪。憍陳如，為五人之一姓也；義言火器；舊為婆羅門，奉火為姓。佛出家之始，此五人為淨飯王所派遣，令其尋佛回家，後乃隨佛出家修行，故此時先得聞法而受度脫成阿羅漢，了脫生死遂證涅槃之道果。證者，由實地修行至親領其境之謂，有證明、證成二義：如於四諦法現量了知，是即證明之義；因復修習而得四果，是即證成之義。佛成道後，惟以說法度人為事，故諸徒眾有疑未決，求佛開示是處非處，是處則進，非處則止。教者教誨，敕者訓敕。聞法者心開覺悟，各皆身心恭敬領受也。此段將釋迦牟尼佛自覺覺他之心量事業，悉皆表顯，讀者當由是生信求解而起行也。

    今更以四重明意義：諸經記佛初成道，或三七日、或一七日、或七七日之時期中，佛住甚深禪定為受用無上正遍覺法樂之時期，是即本段離欲住大禪定等義。在此妙定之中，十方諸佛菩薩同受法樂，集大法會說諸甚深經典，名曰不動寂場而遍諸處，凡夫不能見之，以為佛祗入於甚深禪定而已，其實華嚴大毗盧經等諸大法會，皆即在此禪定中矣。在鹿野苑說四諦法為四阿含等。說法時為諸比丘諮決所疑，一一開悟，即為諸部方等大乘及般若法華涅槃等之說法。此為一化始終釋也。又：作是思惟五句，為自利果滿。於鹿野苑中轉四諦法輪，為利他果滿。此為二利果滿釋也。又、離欲寂靜為斷德，住大禪定為智德，說法度人為恩德，此為三德成就釋也。又、離欲寂靜為法性身，住大禪定為自受用身，轉法度眾為他受用身及應化身，此為四身圓具釋也。

    用以上四重以觀察于佛，則佛之全體大用明。近有日本人作一論曰「佛身論」，都十萬言，皆不能出四十二章經第一段意義之範圍也。

    甲二　正說分
    乙一　三乘共教行果
    丙一　證出世果
    佛言：辭親出家，識心達本，解無為法，名曰沙門。常行二百五十戒、進止清淨，為四真道行成阿羅漢。阿羅漢者，能飛行變化，曠劫壽命，住動天地。次為阿那含，阿那含者，壽終靈神上十九天證阿羅漢。次為斯陀含，斯陀含者，一上一還即得阿羅漢。次為須陀洹，須陀洹者，七死七生便證阿羅漢。愛欲斷者，如四肢斷，不復用之。（第一章）

    先明三乘共教行果：聲聞、緣覺、菩薩，為三乘。共者，通教義。菩薩乘中包前二乘，而前二乘不能包菩薩乘義。共教中有所修之行，所證之果，故曰三乘共教行果。向來依天台宗講法，此三乘共教，是藏通別圓中之通教義。三乘同證生空無為，鈍根依證偏真涅槃，利根亦可進悟中道。

    沙門是梵語，此土謂出家修行者。印度並不專指佛教徒，凡出家修行者皆曰沙門；此中沙門則專指依佛法出家修行者。此有二義：一、積極勤修戒定慧，二、消極息滅貪瞋癡，故沙門亦譯曰勤息。息滅貪瞋癡即斷煩惱，煩惱既斷則了生死，然此非勤修戒定慧不為功，故先必辭親出家。辭親有二義：一、奉父母之命，或得其許可；二、辭離親族以斷纏累。又家者，該家族財產而言；出家者，辭別家族捨離財產也。然深言之，出家須出三界之家，遠離六道，永脫生死；眾生無始流轉諸趣，認三界以為家，常受有漏業報，故法華喻三界為火宅、為牢獄。深義出家，須出三界始為究竟。是故欲得沙門果須習出家行，故須識心達本解無為法。雖辭親出家而不能識心達本，不得為沙門。所謂識心者，識自心源；達本者，達佛深理。識心達本亦即明心見性之謂。蓋心為萬法之王，生死輪迴惟由心造，故心能變化一切，造作一切，領受一切；如心不覺，則心不能作主隨業流轉，故必識心達本乃能轉一切業而自作主。世出世間一切諸法皆因緣生，而因皆由心之活動造作而成；蓋心能藏萬法，而萬法互為增上即是緣。所謂明心者，即明三界唯心，萬法唯識；故修佛法者須識自心。達本者，謂了達本來面目，即一切法本來如此之真實相，所謂諸法實相。諸法皆因緣生而無實體，如一團體，其活動並無一自體，故其體性是空；諸法性空，空性即諸法本來如此之真實相，能通達此，是曰達本。能識心者，即達因緣生俗諦義；達本者，即達無性空真諦義。不但菩薩須悟此義，即二乘亦須知此義。無為法有二義：一、即一切因緣生法以無自性故其性本空；此空性不生不滅，不垢不淨，不增不減，一切法性無所生滅、無所作為，此本性涅槃之無為法義。二、識性空故，一切煩惱生死皆可解脫。須依識心達本所生之慧，息滅煩惱，以煩惱滅故業滅，業滅故即了生死得常住涅槃，即無為法。此果上所證無為法之義，能達此者是曰沙門；由修行而得勝果者，曰沙門果。故阿羅漢等四果，亦曰四沙門果。二百五十戒，謂增上戒學，即比丘戒。比丘、梵語，此云乞士，乞世人資生故。此二百五十戒為出家人法律，在家人則持五戒、十戒等簡單之戒。進止清淨，即由戒生定，戒有止惡作善之兩方面，惡止善行，以無過故心則安樂，心安樂故則得靜定。四真道行，即四諦行。一、觀有漏皆苦，二、觀煩惱業集，三、觀擇滅諸苦，四、觀滅苦修道，能修此四諦觀即可生慧。又、四真道行亦即四念處：一、觀有漏皆苦，二、觀諸有為法皆無常，三、觀諸法無我，四、觀三界依正皆不淨，此皆慧行。由此三無漏學，現證無為法性，可斷分別所起煩惱；由此增進盡斷煩惱，則可得成阿羅漢果。

    阿羅漢、梵語，此土曰應。依法華論釋，應有十九種義，簡為三種：一、應已永斷煩惱結故，二、應不復受後有生故，三、應受人天妙供養故。以羅漢已超出三界，及能教授三界人天使發出世修行之心，為人天師及人天福田故。阿羅漢有六神通：一、天眼通，二、天耳通，三、他心通，四、宿命通，五、神境通，六、漏盡通。此中飛行變化，即神境通。變者轉變，由此轉彼；化者化無為有。上五神通非羅漢亦可有，然不如羅漢神通之大，如鬼神亦有天眼、天耳等通，而漏盡通惟羅漢有之。漏即煩惱別名，喻物不完滿而破敗；煩惱如貪瞋癡及邪見等，是即眾生心中之破敗。蓋有漏心所造之業，其結果終不能完滿，諸業果皆由心生，心未無漏，行果豈能完滿？人天業果仍是有漏，小之造業受報，煩惱之火乘時竊發。語云：厝火積薪之下，火未及燃自謂之安；人天福報亦復如是。至阿羅漢始得漏盡，不受三界業報。又阿羅漢始能存歿自如，如願住世者即以定通持其色身，願滅度者即以三昧火自焚其驅體是也。佛世時羅漢多如此，如迦葉尊者自願入定以俟彌勒之出世，以故壽命曠劫，住動天地。羅漢果之前尚有下述三種果位，皆非究竟也。

    阿那含，梵語，此云不還，即第三果。長生「十九天」上。依佛法言，三界天共二十八層；欲界六天，由此上至第十九無想天之上，是為五不還天，以生五不還天再不退還為人故。斯陀含，此云一來，死後生天上，復一生再來為人，然後成阿羅漢。須陀洹，此云預流，即預于聖人之流，此與儒家道家所云聖人不同，此言超出人天之聖人，可證阿羅漢故曰預流。七死七生者，七次于人間天上生死往還，其與凡夫不同者，以彼永在人天中修行，永不墮入三惡趣也。

    以上謂之四沙門果，沙門能識心達本，即為證須洹陀果，自然七死七生證阿羅漢。然勇猛精進者，不必七死七生，亦得於一生中修行而證阿羅漢果也。愛欲者，謂于三界中依正果報起有愛著，愛著故生欲，有愛欲故，即當於所愛欲之道中受生死。故生三界六道中者，皆由自心也。餘喻可知。

    丙二　修出家行
    佛言：出家沙門者，斷欲去愛，識自心源，達佛深理，悟無為法，內無所得，外無所求，心不繫道亦不結業，無念無作非修非證，不歷諸位而自崇最，名之為道。（第二章）

    第二章、第三章，明出家行。第一章已言辭親出家，此又言出家者，前章正言出家果，此獨明出家行也。此中出家沙門具如前釋。欲為五十一種心所有法之一，即五別境中第一欲心所。心所即今恆言心之作用，佛法分心之作用為五十一種，曰五十一心所。欲者希望，希望本通善不善無記，如發菩提心欲了生死及欲止惡行善之欲，此善欲也；由憤恨慳貪等心而生之欲望，則為惡欲；如隨業受報任運發生者即無記欲。此中斷欲，指惡欲及無記欲言。欲共有五種，因欲界眾生有五塵故有五欲，如：眼欲見色，耳欲聞音，鼻欲聞香，舌欲嘗味，身欲善觸。此種愛欲，平時是無記，然加以邪見憎愛等即成不善欲。人中之欲有五：一、財產，二、色欲，三、榮名，四、飲食，五、睡眠，簡稱財色名食睡。二種五欲是欲界眾生所有不善無記欲，此欲不除禪定不得，終纏欲界。佛說三界中之欲界，即由此欲得名；超出欲界即色界無色界，皆由禪定而成。欲界諸眾生欲超出欲界，非斷欲不可，故曰斷欲。去愛者，愛即愛著，包三界業果。色界以上五塵之欲雖斷，然於禪定境界仍有愛著，此禪定心即成貪癡相應不脫煩惱，如得初禪而生愛著即生初禪天，等而上之，直至空無邊、識無邊、無所有、非非想諸天，亦復如是。故愛是通三界之煩惱，故曰去愛。此中欲與愛二字，欲限欲界，愛通三界。欲是別境欲心所中之一分，愛是根本煩惱中之貪。

    上來所講二果沙門尚不能斷欲，至三果始斷欲，故曰離欲地也。大乘不共教以慈悲為本，三乘共教以斷欲去愛為本。然大乘慈悲須由斷欲去愛而得成，蓋不斷欲去愛則其慈悲仍是由我愛推廣而生，不能空我故不成無我平等慈悲，故出家沙門須由斷欲去愛入手。

    識自心源達佛深理者，心源者即十二因緣起。十二因緣起者：一、無明，二、行，三、識，四、名色，五、六入，六、觸，七、受，八、愛，九、取，十、有，十一、生，十二、死。蓋生死流轉循環無端，人生一切業報皆緣自心無明而起；此言業報，猶普通言自然。由循業流轉於人趣，生所自來，瞢然不知！然無明之心行起滅無常，剎那生滅，流行變動即有識別，熏成識種；識之種子即將來受業報之因，兼含五蘊六入觸受諸種；於現識中遇順生愛，遇逆生瞋，發為三業，由此於前識種加以滋潤，即養成受後身業報種子，報盡命終隨業受生，循環不息無有窮盡。以此觀察心源，則知生死皆由業招，而此業依識種，識種由無明流行所引生，上溯本源皆由無明，故當下即應覺悟此無明之心自求解脫生死，故曰識自心源，亦曰明心。然如何可以識自心源乎？必須有大智觀照而後可，故應達佛深理。須知此無明等生死非由神造，非生虛空，非自然有，則諸俗見宗教之說皆破，然後可明諸法是因緣生。以緣生故，諸緣互應，而一心即一切法，一切法不離一心，是故當下一念心性即無障礙法界。凡夫執有我法，皆由自迷心性，其實如幻如夢並無實體，故應達佛深理。佛理既明，常常觀照始可漸去無明，故由緣生如幻得明自性本空。然自性本空，非除去緣生幻法始可證明，以緣生如幻故知自性本空，亦由自性本空故知緣生如幻。達此俗真不二之中道理，故曰達佛深理，亦曰見性。

    悟無為法者，諸法自性本空，非證明後始是如此，未悟時亦本來如此，由無為法非新有所得，祗須親證，故曰悟無為法。內無所得外無所求者，無為法須由無分別智親證，稍有分別此法即成定性之法，不契無性真空法性。蓋一切分別之法皆由對待而成，有對待即非普遍之常法；常人思想言說皆由對待而得安立，如言空言無，亦對不空不無而得安立。故須空諸分別始與無為法性相應，故曰內無所得外無所求。以內外皆泯，則所得所求皆不成立故。心不繫道亦不結業者，在未證無為法性前，心中繫念於道，既曰繫道，可證未明無為法性。如已證道，心外尚有何道可繫。成唯識論頌曰：『現前立少物，謂是唯識性；以有所得故，非實住唯識』。故親證時心不繫道。亦不結業者，結為煩惱結，見道須陀洹果對治煩惱雖未除盡，而由煩惱所起招生死業即已不起，至四果阿羅漢始斷盡於煩惱諸業，故曰亦不結業。──上四句，皆指悟無為法之聖心；凡夫未得如此，雖有禪定神通皆天人鬼神之禪定神通，故佛法最重聖心。

    無念無作非修非證者，言親證之無為法性。無念者，無遷流之念，以真空法性恆常如是故。無作者，非由造作成，以真空法性本來如是故。非由佛菩薩修行而得，故曰非修。非由修行得證之果，故曰非證。不歷諸位者，自佛位到凡夫位，皆以真空法性為真實性，是曰道體。故佛法所謂道體者，須證悟此無為法性非修非證始能通達。

    佛言：剃除鬚髮而為沙門。受道法者，去世資財，乞求取足，日中一食，樹下一宿，慎勿再矣！使人愚蔽者，愛與欲也。（第三章）

    此中剃除鬚髮者，言沙門相。受道法以下，言沙門行。去世資財者，以資財為五欲之首故。日中一食，即去食欲；出家，即去色欲；乞求取足，即去名欲；樹下一宿，即去睡欲。依佛法三乘共教義，此身本無存在價值，然因借此身以為證道之資，故唯日中一食，樹下一宿，取足資生而已。因愛欲能使人愚蔽，故去愛與欲也。佛法中所明義，皆可實踐，皆須親證，能專心精進此行者，謂之比丘行，亦曰頭陀行。

    上二章明由出家行而證四果，是三乘共教了脫生死之法故。蓋人天乘不能超出生死，必聲聞、辟支佛、菩薩始能達此境界。

    乙二　五乘善惡通義
    佛言：眾生以十事為善，亦以十事為惡。何等為十？身三，口四，意三。身三者：殺、盜、淫。口四者：兩舌、惡口、妄言、綺語。意三者：嫉、恚、癡。如是十事不順聖道，名十惡行；是惡若止，名十善行耳。（第四章）

    眾生有三義：一、眾法生義，二、眾類生義，三、受眾多生死義。十事善惡者。身三、口四、意三。此中先明十惡：身三業者，一殺者，殺生；二盜者，爭奪竊取；三淫者，男女非禮之行。口四業者，亦曰語業，以口代表語具故曰口業。一兩舌者，搬弄是非；二惡口者，罵詈；三妄言者，不實之語；四綺語者，巧飾之語。意三業者：一嫉者嫉妒，凡事由貪嫉心出皆無好果；二恚者瞋恚，恚之於心猶如毒火，可以傷人；三癡者謂不明事理，佛法使人不癡者，即明理之謂。意之業即煩惱，凡由煩惱出之行為皆顛倒行，故佛悲愍之，使止十惡行十善。然十善有深淺二義，淺之凡欲全成人格，皆須修此十善，深之至第二地菩薩尚有微細不善，至佛始真能行十善也。

    佛言：人有眾過而不自悔，頓息其心，罪來赴身，如水歸海，漸成深廣。若人有過自解知非，改惡行善，罪自消滅；如病得汗，漸有痊損耳。（第五章）

    此章使人懺悔改過。蓋有過不改，則過以益過，墮入三塗，故須改過。隨文可知。佛法是自由自在者，故曰由心生者還由心滅；是依自心，而非如餘宗教之必依他，故最為方便也。

    佛言：惡人聞善，故來撓亂者，汝自禁息，當無瞋責；彼來惡者而自惡之。（第六章）

    平時人不願為善，常推諉惡人過多，以為為善易於受欺，故不欲為善；佛以此曉之，隨文可知。

    佛言：有人聞吾守道，行大仁慈，故致罵佛，佛默不對。罵止，問曰：子以禮從人，其人不納，禮歸子乎？對曰：歸矣。佛言：今子罵我，我今不納，子自持禍歸子身矣！猶響應聲，影之隨形，終無免離，慎勿為惡！（第七章）

    此章由第六章出。守道者守十善之道，下文隨文可知。終無免離，慎勿為惡，是此章本意。是故佛非如鬼神之作威福，不過發明因果使人不造惡因而已。故為善不須求佛佑，為惡亦不能求佛救。儒書亦言：「天作孽猶可違，自作孽不可逭」，此之謂也。

    佛言：惡人害賢者猶仰天而唾，唾不至天，還從己墮。逆風揚塵，塵不至彼，還坌己身。賢不可毀，禍必滅己。（第八章）

    此章亦由上章出，隨文可知。由上所言，淺之可為人中聖賢，深之可證佛果。

    乙三　大乘不共勝行
    丙一　立信願
    佛言：博文愛道，道必難會；守志奉道，其道甚大。（第九章）以下明大乘不共勝行。大乘不共勝行者，不同於聲聞、緣覺，故大乘非人、天、二乘所可及。然大乘勝行，雖為人、天、二乘所不能有，而大乘中則有人、天、二乘之法；如造塔然，造第一層不必有二三層，造至二層必有初層，造至三層更必有初二層也。

    前來所講由身口意有十善惡所成業因，必得善惡業報，如是則通天道。常人以佛為出世法，不知佛亦世間法之正確標準也。此十善法為世間法，亦為出世法之基礎。欲行出世間法必先持戒，持戒則修十善行，由修十善而得定則為正定，由得正定而生慧則為正慧，否則或將流為邪定狂慧，故聲聞辟支均由持戒而得清淨禪智。大乘聞佛法發大菩提心，亦必先修十善而去十惡，修十善則亦去貪瞋癡矣。三乘共教在了生死超出人天，曰出世法。大乘則為世出世法，非世非出世法；不同五趣生死，以不為煩惱業所纏縛故；不同二乘涅槃，以發大悲心住生死故。大悲心者，從同體而發，以人與我本來平等，一切眾生皆可究竟安樂。然不有徹底之大覺，不能了法界之真實，則身心日在迷夢中，何能普度眾生？故必先有成無上正覺之志，曰菩提心。由大悲菩提心，則願拯救眾生，此大乘心境不同二乘之基礎，由此基礎則成菩薩。菩即菩提，薩即薩埵，菩提薩埵即覺有情之意。此行似屬不易，實則能將平常人愛身愛家之心推之一鄉一國，即菩提心；但此心仍是自我之貪癡所起，有所愛執心則不平，不平則不能安然，如能將此心開放至無際，盡虛空眾生界皆等於一家一鄉，即是大悲菩提心矣。故菩提心非自外求，但將吾人本有之心擴充之而已。常人以心有所障不能盡心之量，故不能發菩提心耳。

    復次、緣生性空之一切法，唯心所現。人僅見人境，天兼見天人，鬼僅見鬼境，雖同在一處而心境各各不同，以人類等五趣眾生業報不同故。即菩薩淨佛國土，亦不過依眾生業報不同之心境，轉成佛土清淨之心境；故佛之教化眾生，使悟迷而去貪瞋癡，如是、則心清淨而世界亦即清淨。故大乘法非出世、非非出世，即於世間有情心境轉成清淨，非出此世別求一清淨；但亦非非出世，以世間本空故，眾生均悟則轉成清淨，而非復此世間故。故發菩提心者，即就世間行菩薩行。古云：「佛法在世間，不離世間覺」。菩提心本為度眾生而發，如無眾生則亦無菩薩行。自覺覺他並不難行，本來眾生均可成佛，只以心量不廣故不得菩提耳。今人求社會改良，求大家同得安樂，皆屬善心。如能悟緣生性空之理，更以大悲心求全世界之安隱，即為菩薩行。但須廣大其心，不可有執有礙，倘稍有執礙，便非菩薩，不能成為大覺。──此為菩薩行之大意。

    博聞愛道者，博聞世界種種學問，固亦求道初步，但眾人博聞或漫羨無歸，或隨所聞一二愛為無上妙道，不能身體力行，故曰道必難會。守志奉道之道，乃無上大覺之道也。志為志願，即在正確信心中所成堅固之志。吾人因聞法而了知佛法，必知與世間一切之法不同；蓋佛法乃從無漏大覺中流出之教法以教化世人者，非世界有漏有蔽之學說可比。欲明其法，必先以信心領受之，因佛法廣大，雖博聞深求，但未到成佛時不能完全了知，故必先自信有無上大覺之本心以為求佛基礎。由是自信之心而信有無上大覺者已覺悟一切真理，否則研究一切學問胥無意義。信有無上大覺，故我亦可成無上大覺，由此發菩提心而有四宏誓願，所謂『眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成』。由信成願，是謂守志；廣修佛之福慧，是謂奉道。如是乃能成一切智，故曰其道甚大。

    丙二　修六度
    丁一　布施度
    佛言：睹人施道，助之歡喜，得福甚大。沙門問曰：此福盡乎？佛言：譬如一炬之火，數千百人各以炬來分取，熟食除冥，此炬如故，福亦如之。（第十章）睹人施道，即見人行布施之道。自行福大，助人歡喜之福亦大。布施分財施、法施、無畏施。施種種資生之財曰財施，說正法教人曰法施，令人離怖畏曰無畏施。助行布施，如自一炬分然無數炬，其本炬如故；布施者之得助，其本身之福不惟不盡，且增勝矣。

    佛言：飯惡人百不如飯一善人，飯善人千不如飯一持五戒者，飯五戒者萬不如飯一須陀洹，飯百萬須陀洹不如飯一斯陀含，飯千萬斯陀含不如飯一阿那含，飯一億阿那含不如飯一阿羅漢，飯十億阿羅漢不如飯一辟支佛，飯百億辟支佛不如飯一三世諸佛，飯千億三世諸佛不如飯一無念無住無修無證之者。（第十一章）

    布施供養，福田有三：一、悲田，以悲憫眾生故；二、恩田，以報恩故；三、敬田，以恭敬有德故。此依敬田，則飯惡人百不如飯一善人。但此善，乃常俗云義，雖在行善內中或有邪見，故飯善人千不如飯一持五戒者，凡持五戒者均已以佛法僧為師，而持不殺等戒故。

    五戒通於在家出家，須陀洹則已修戒行而更證聖果故勝。斯陀含斷少分修所斷煩惱故較勝。阿那含斷多分煩惱故更勝。阿羅漢煩惱已斷盡故尤勝。辟支佛了三界生死同阿羅漢，但羅漢聞法能覺，而此則自亦能覺，故其智慧又較阿羅漢勝。但辟支佛僅能獨覺不能覺他，三世諸佛乃真能以平等大悲心普度眾生者，故諸佛更勝。無念無住無修無證較諸佛勝者，以在眾生界應化中謂之三世諸佛，而法身真佛即無為真如性；無為真實法性者為諸佛之本，一切諸佛均以無分別智證平等無為法。無為法身，無念無住無修無證，無漏無分別智亦復無生無滅無遷無變，此真身佛自他平等無念無住無修無證。供養無念無住無修無證者，即無分別智親證真如性究竟成佛；如是供養，始曰究竟。由是可知佛法無論何法，均可達到究竟。

    佛言：人有二十難：貧窮布施難，豪貴學道難，棄命必死難，得睹佛經難，生值佛世難，忍色忍欲難，見好不求難，被辱不瞋難，有勢不臨難，觸事無心難，廣學博究難，除滅我慢難，不輕未學難，心行平等難，不說是非難，會善知識難，見性學道難，隨化度人難，睹境不動難，善解方便難。（第十二章）

    此章舉難勸修，常人以難為修之障，不知因難始修，不修則終不能無難，故舉人有二十難事以曉之。能行難能之行，則一切難行之戒定慧、菩薩道，均不難行之也。

    丁二　持戒度
    沙門問佛：以何因緣得知宿命？會其至道？佛言：淨心守志，可會至道。譬如磨鏡，垢去明存。斷欲無求，當得宿命。（第十三章）

    此下二章明持戒度。持有二義：一、止持，持戒者須止息一切惡事故；二、作持，須力行一切善故。戒者，一切德行之信條，能守此信條，作其所應作，止其所應止，是曰持戒。大乘戒法約分三種，謂之三聚戒法：一、攝律儀戒，止息惡業，二、攝善法戒，當精勤修行一切善法；三、饒益有情戒，利益眾生而得名為戒者，以菩薩戒之本意在依同體大悲利益眾生故，喻如辦公益須以公眾利益為一定之規則也。三聚戒法是橫分類，尚有縱分三重戒法：一、別解脫戒，別解脫者，以分別解脫故。此中亦分部類，以佛弟子中部類不同，有比丘、比丘尼、至優婆塞、優婆夷諸部，為解脫此不同部眾之各支惡業故，立不同諸戒範持之，是曰別解脫戒。為佛弟子當就自身所在部類，不存己見，不作聰明，專心奉持別解脫戒，以犯此者非唯於自身戒行有損，亦損佛戒威嚴故。初行戒律似有勉強，然由戒生定而後，自然能以定力止息一切惡而行眾善，故曰定共戒。再進曰道共戒，道之本在無漏聖智，由解脫煩惱而成之清淨智，即名之曰道，以證明一切法無為真實法性故，又曰菩提。依此無漏聖道自然止息一切惡行而行眾善，故曰道共戒──上泛明持戒義。

    此中宿命者，指前世之經過，知此無始劫來隨業流轉之經過，是曰知宿命。以吾人受生皆由無明故，一切生死因緣全然不了，常人以為他人之事己不能曉，其實己身之事亦何嘗能曉？世間一切諸法，吾人無始劫來皆已遍歷，以不知故，尚存研究。其實天子天王或皆已經作過，一旦得知宿命，則歷劫經過皆已遍了，超出三界之念自然迫切，故沙門以此為問。以何因緣者，以何種因而得知宿命之果。會者、領會，至道者，無漏智證真實法性。守志者，菩薩求無上菩提之志念。淨心，即由持戒以止息身三、口四之七支業，純為止惡行善而淨心故。然世有行善而不止惡者，其善不淨，以七支業皆由心出，菩薩行即此心行故。凡人行為有三次序：一、審慮，二、決定，三、發動，故凡行為皆由意出，菩薩行以心為主，故表面雖似犯戒而心仍持戒者，亦得曰持戒。反之、心不持戒，雖外面持戒亦非持戒。故大乘戒以心為主，曰心地戒，順此而行可會至道。下文舉喻明之，鏡喻本心，垢喻煩惱，磨喻持戒；以持戒法去煩惱垢而淨本心，則知此心本來明了，不過未去垢時伏而不顯；垢去明存，喻菩薩無漏無分別智現前，鏡體明淨，即本心顯現也。斷欲無求者，欲與貪愛相應是不善無記性，無求即三種解脫中之無願解脫，亦曰無作解脫，由此解脫即得宿命。此中得知宿命者是道通；是與道相共之神通，故曰道通。通宿命即具六神通。

    依三增上學，此即戒增上學，由此精進即定增上學，至垢去明存即慧增上學。定增上學亦即定共戒，慧增上學亦即道共戒也。

    沙門問佛：何者為善？何者最大？佛言：行道守真者善；志與道合者大。（第十四章）

    此中大者，道之別名，亦即法性別名，亦即諸法無體之真性，以此絕待無對之大，自可得無量無邊之大智大力。行道守真者，即指持定共戒，在戒力未充時，依佛所說勉強力行，尚非真善，進至於得成堅固之定力，即不退轉，是即定共戒，曰行道守真。能常行菩薩道法，而守此禪定戒律相資之戒行，故曰最善。志與道合者，徒有此志，尚未能有大德大智大力，必與無漏聖道相應，故曰最大；是即道共戒也。

    丁三　忍辱度
    沙門問佛：何者多力？何者最明？佛言：忍辱多力，不懷惡故，兼加安健；忍者無惡，必為人尊。心垢滅盡，淨無瑕穢，是為最明。未有天地逮於今日，十方所有，無有不見，無有不知，無有不聞，得一切智可謂明矣。（第十五章）

    多力者，能動他法，不為他法所動。佛是有最大力者，故曰十力尊。世間凡夫皆隨環境流轉，不能自持，有大力者能由自力轉一切法，乃至轉塵垢世間為清淨佛土。最明者，指三明，即三達智。

    忍辱者，對無端橫逆能不以忿怒心迎之，非謂身口不動之謂。能於橫辱之來全以慈愍行之，不為所動，惡自息滅，喻如火然虛空，薪盡火息虛空不壞，是故忍辱者能感化一切惡人。佛昔行菩薩道為歌利王支解其身，而此菩薩歡喜悲愍發願先度此人，此人即佛初度五人中之憍陳如也。能存此心即無抵觸，平時以貪欲心相向，由貪欲生忿爭，相抵相消力遂消滅。如人本有成事之力，因對付敵黨故日用日減，終至兩不成就；故忍辱者能增其力，養成平等互融之心境。心垢滅盡是為最明者，煩惱除盡淨無瑕穢之心，如明鏡，如清水，如明月，乃能遍照一切，故曰無有不見、無有不知。未有天地至於今日，即佛典通言三世，十方即通言十方，以佛典初入中國，依中國文法，故不曰三世而曰未有天地云云也。得一切智者，遍一切法無不了知，能成佛即得無上一切智也。

    丁四　禪定度
    佛言：人懷愛欲不見道者，譬如澄水致手攪之，眾人共臨無有睹其影者；人以愛欲交錯，心中濁興，故不見道。汝等沙門當捨愛欲，愛欲垢盡，道可見矣。（第十六章）

    此章明六度中禪定度。在佛法中，大小諸乘均以修禪定為至要，故種種修行均可名曰修三昧，三昧此云定也。如由念佛得定，可曰念佛三昧，由誦法華金剛得定，即曰法華、金剛三昧。所謂修禪定者，即專注其心於一法中，久之心得統一之用也。常人心散亂故不得安靜神通，致心失其功用，不能止害興利。苟能人人治心，則人人之心力安定，不相搖動傾軋，如治國然，一切庶政皆修明矣。故能專心一致，可得禪定。

    禪定可分正定邪定，邪定亦禪定也，但在佛法認為外道邪見之定。邪定、亦由靜坐專注於一，若專注於丹田及鼻尖等身分，以為即性道之所在；由此稍有發明，即以為已得道體；從此增進，更起許多邪見分別，及希求種種之神通，亦有知未來過去及他心等者，廣如諸經論所簡之邪定通等。惟常人不諳佛法，故不能分別邪正，往往錯認邪定為道。世人日沈在名利恩愛中，幸能發心趨道又每每落在外道邪定中，深可哀憫！初修行者首宜分別邪正，不然往往陷於邪定邪通。若初發心不慎而終得邪見之禪定，則以有世人未得之定樂及他人難喻之獨見等故，無論如何剖解終必附會彼之邪定邪見，非俟受完邪定之果殆難挽救。惟與佛菩薩之正定較之，邪定所知正定能知之，而佛菩薩之正定非邪定可知，始能轉邪令正。故初發心者，宜審慎勿錯入邪定也。如常人雖無真道德，惟有才巧亦能哄動眾人，共成其不正之事業，結果不過自害害他。故未去無明煩惱之根本，所謂禪定終不免為邪定。故修禪定者，必先成正見，即平常之參禪亦不重在得定而在乎具正見；不然，則有盲目行路之危險。

    正定又分凡聖二種。凡正定必由無邪見，諸邪定若離邪見亦同於正定。凡夫正定通於四禪、四空，但未能得聖慧相應故非聖定。此種正定亦由持十善戒、不存邪見、正信業果、修得禪定，此無邪見而有善行故為正定，此亦謂之天乘之道。成此禪定，雖未能出色界無色界，已出欲界，但有細密之味覺味著此禪定，故定心中仍不無貪癡。由初禪至二禪三禪四禪乃至非想處，由此得層層之禪定，在此過程中雖已伏欲界煩惱，仍為色無色界煩惱，故仍為凡夫定。此中之四禪天已超出乎欲界，已為欲界所思不到；一切宗教之天神等，不但不及聖定，即凡定之四禪天等恐亦不及。四禪、四定原不限於凡定，如加入邪見即謂之邪定；善行入天即為凡定；如加出世之聖慧相應，即成聖定。觀一二三四禪乃至非非想天均知是苦，不貪不癡，觀已而得之禪定，神妙層層勝境，未斷煩惱有漏業故；再以智慧擇而滅之，乃為佛家勝定。苦集滅道者；一切均苦，故一切均空，始不落於生死輪迴。故修禪定時，以四諦慧斬斷諸煩惱，始得無煩惱之聖定。聖定必三界諸漏一切均空，凡定不然，仍有漏故。但此有漏亦極勝妙，故平常人觀玉皇天帝等已為無上高妙之境；在佛觀之，不過未出欲界之天神耳，且未及四禪四空天遠甚。初禪之大梵天──若基督教之上帝，生命極長，計其數殆先地球成，後地球毀，故常人聞大梵天者，即執為無始無終無生無滅，實則不過較小世界壽命長而境界較大之初禪天耳。然常人則已仰之慕之信之，為高不可仰，大不可量之不可思議天境矣。對天境已為不可及，尚何論出世禪定哉！故有所執蔽者不易得達聖定，聖定又有大小乘之區別，大乘聖定中又有菩薩禪定、如來禪定之區別──此略釋禪定之類別。但此種種區別即無區別，以一切禪定皆無性真空，澈悟無性真空者，即與佛慧平等無二，頓同佛之禪定──上總明禪定。

    水、喻心體不動，如水澄靜以煩惱手攪動之，則泥垢起而清明失矣。人對混濁之水即不能見影，故利害當前而不能辨也。貪愛煩惱為一切煩惱首，或於人有貪愛，或於天有貪愛，有貪愛則心有傾注，不能平靜，如水被攪而泥垢起，如是心智不能無漏，不會至道。愛欲交錯，心即含有擾亂分子，故斷愛去欲為修禪定要義。

    丁五　般若度
    戊一　根本智
    佛言：夫見道者，譬如持炬入冥室中，其冥即滅而明獨存，學道見諦，無明即滅而明常存矣。（第十七章）

    般若智體即離愛得淨慧。初學菩薩依無漏清淨慧所流出之般若教法而修之，謂之文字般若。依此教法思惟觀察，以持戒禪定心修之，即為由思慧而修慧，是在小乘有七賢位，而在大乘則有十信三賢諸位。依教法即文字般若，如信戒定觀察即為觀照般若，得到清淨無漏親證真如，即為實相般若。菩薩得此根本般若，始能起上行下化之後得般若。在未得根本智前為觀照般若，信本體智得大用智，得真般若謂之見道。在小乘亦有見道位，見一切眾生皆空故，大乘則二空無為法性，二空謂生空法空也。眾生依法而觀法空，則眾生亦空，故二空所觀之真實相無可分別，故能證智亦無分別，二俱無分別故，亦無能知所知之相可得，是根本智也──上明般若義。

    此中所謂之冥，喻無明等。明喻聖無漏智。以無漏智光破無明暗，喻持明炬入冥室。冥滅明存，二無前後，明現則自然暗謝。故吾人雖不能當下即本明現前，但能以教法戒定般若修持之，必能漸到明現暗謝，乃至無明永滅成無上覺。

    戊二　後得智
    佛言：吾法念無念念，行無行行，言無言言，修無修修；會者近爾，迷者遠乎！言語道斷，非物所拘；差之毫釐，失之須臾。（第十八章）

    此章明後得智，以在根本智後而得，故曰後得。根本智是證道智體，後得智是所起智用，後得智既得，則大用繁興成不可思議之妙用。以證初地始得，故又名出世不可思議智。此智融通廣大，事事無礙，泯盡分別，法性相應，平日我執法執所起二障於此漸除；蓋菩薩雖未能盡去二執，然已去其大半，由此精進至於佛位則可斷盡，故後得智為成佛之基礎。我執起者即煩惱障，法執起者即所知障。菩薩地前六識煩惱雖亦有時伏而不起，而第七識中之煩惱恆行未能暫息，及至根本智現前則分別起煩惱障斷盡，由此得不可思議大用，即後得智也。此智以何為體？在心法分析中，仍以五別境心所中慧心所為主。吾人平時本具此慧，然因與煩惱附合不能清淨，至根本智既得，始能成清淨慧。但此慧心非憑空單獨之慧心，乃與其餘心心所相應者；菩薩地上相應心王，即清淨意識及清淨末那識，并與五遍行、五別境、十一善心所相應。既與心心所相應，何以不曰心而曰智？則以清淨心心所中以智為主，有漏心心所中以識為主，是故謂之智而不謂之心。至佛位中與清淨八識及諸清淨心所相應，一切清淨心法皆與此智相應，故此智之體是慧，此智之相應是二十心所，此智之所現即一切諸法。根本智以真如性為所現，後得智以諸法相為所現，故佛菩薩實報莊嚴身及實報莊嚴土，皆後得智上之所現。此所云智者，非平時所謂智，一切清淨身清淨土皆包括在中也──上講後得智體相。

    此中法者，是非佛不成就之法。初歡喜地以上菩薩僅能成就少分，此大乘不共般若所成就之法，惟佛與菩薩乃能成就之，故曰吾法。此法無念無行無言無修，然無念而未嘗無念，無行而未嘗無行，無言而未嘗無言，無修而未嘗無修，在恆人視之，認為犯矛盾律，然此處並不適用任何學理定例，以真實如此不能以理論否認事實故；以在思想上通不過，議論上立不起，故曰不可思議。

    念者，五別境中一心法。五別境者：一、欲，性通善惡無記；二、勝解，有勝力理解，不定是善惡，以有時固執謬解為精碻，故勝解亦通善不善無記；三、念；四、定；五、慧：此皆別境心所所有者。念即記憶，明記不忘稱之曰念。吾人平時念佛，以為是口念，甚至加口作唸，更是誤解。以念之本意是明記不忘，使剎那起滅之心皆明記不忘於佛，心無別境，以佛為境，始得念心明記不忘，由此使一切心心所皆於佛境明記不忘，即為佛智。在五別境心所中，念由欲、勝解出，由念生定，由定生慧，故五別境心所以念為樞，此是念之本意。又恆言心心念念，或曰一念，一念者，此指心之一起一滅而言；一念一念起滅，則曰念念，此是念之別義。後得智中並非無念，此念通前二義，以後得智中未嘗無明記不忘之念，然此念不同於未得根本無分別智以前之念，即不同於有我執法執分別執著之念，故曰念而無念。然雖無我法執之念，而未嘗無明記不忘之念，故又曰不念而念。以剎那心心所義說，此智亦未嘗念念相續生滅，然能了知即此生滅是空，即此空亦非無生滅，故曰無念念。

    前來明記不忘之法即陀羅尼，譯言總持，亦云真言。菩薩得此無念念果即得陀羅尼，如法華經等說菩薩可得種種陀羅尼。此法非法執之法，乃是由無念念定慧所生之法，初地菩薩得百法陀羅尼，二地得千法陀羅尼，故佛言一音攝一切音，一切音統為一音，是故念者即陀羅尼。故密宗行法以念誦為主，亦是在念上用功。經上常言菩薩在法會中得若干陀羅尼，即得若干總持，念以念無自體故空，空故無念而念。

    行無行者，佛典之行，指有為生滅言，故曰諸行。言諸行無常即生滅法義；又作為義。平時所謂有為，即有為造作行為之法及生滅之法。初地菩薩萬行齊修，上求佛道下度眾生，一心中萬行精進以趣佛果故，以菩提心為利濟眾生而起行故，雖至果滿而利人之行無盡。此中凡能所行皆謂之行，行由眾緣起故一切本空皆無自性，故曰行無行。無行而萬行具足，故曰無行行。

    言無言言者，佛菩薩化導眾生以言說為主，名字言說皆為眾生思想而立，以破除眾生謬妄思想故。然不能以之得佛菩薩無分別智，證清淨諸法實相，以諸法實相離言說故。但佛為度生不能無言，故仍有言說，然言說中並無諸法實相，但有名言都無實義，故曰言無言。然破眾生妄執時，仍有其方便之用，故曰無言言。

    修無修修者，修者修習，即學習練習之義，故無論何事皆可謂之修。初地菩薩謂之修習位，以雖達佛法而未練習成熟故。佛果自位已無所修，然尚教他人修。但此修空無所得，故曰無得不可思議智。雖無實體可得，然亦非無眾緣所起種種修習之事，故曰無修修。

    念與言聯，行與修聯。華嚴有入法界品，亦名入不可思議品，以已解脫煩惱二障故。蓋此不可思議智在二障眾生心中之思想言說上，皆不能成立；雖在眾生心中不能成立，而在二障淨智菩薩心中實有此境，故曰不可思議。其實此境亦非佛菩薩獨有，以諸法實相本來如是，吾人以二障未淨故不能認識，然由聖教教法觀察體會即可漸有了悟，故曰會者近爾。然以眾生心中迷而不覺，故不達此諸法實相，以為甚遠，但實非遠，以眾生心本來即諸法實相故。如人夢中雖另成夢境，而實不離於此心，迷者亦復如是，故曰迷者遠乎。

    言語道斷者，謂言語之路不通。非物所拘者，物即眾生心中我執法執所執之我所執之法，以習氣深固似成固定之實體，須將此我法之執空去乃與真實法性相應──平時說空無法性即空無我法二執──，以吾人思想常拘我法二執故。差之毫釐失之須臾者，佛法與眾生心並非兩處，吾人一剎那心性即無礙法性；華嚴經中所說華藏世界，亦即吾人之世界，並非二處。凡夫現行無明即諸佛不動智光，現行心行亦皆由無礙法界起，以由無始來我法二執之分別習氣同時而起，即成眾生心念，差之毫釐者，即在此。苟能不與我法二執習氣相應，即可即念成佛，故佛法中有頓覺法；然此法非夙有善根智慧相應不可，故曰失之須臾。

    戊三　加行智
    己一　無常即常觀
    佛言：觀天地念非常，觀世界念非常，觀靈覺即菩提，如是知識得道疾矣。（第十九章）

    自此章至第二十六章明般若加行。加行者，在未得根本智前所加修之功行也。平常所行積成善根，乃可增修般若加行，佛之開示教化，依教明理，依理起觀，般若中之觀照般若即由文字般若而修，在此過程中加以猛厲之修行，即曰加行。眾生無始來貪愛所成之業，固結難除，修菩薩行者，對治無始來深長習氣，欲加以行力使之斷除，得永不退轉之聖果，此非用一番勇猛精進刻苦功夫不可。在佛法上不證聖果仍墮輪迴，只有得聖果者永不退轉，故由人入天而未證聖果者仍是循環輪轉，祗有證聖果是真進化。以至菩薩地則依正二報皆地地莊嚴增進，無少輪轉故。是故修行欲得真正不退之聖果，非加行不為功；加行以智慧觀察為主，並非盲修，故加行亦曰智。

    加行有廣狹二義：依廣義，未證聖果前所修行統是加行，即由菩薩位欲進至佛位亦曰加行。依狹義，初資糧位者即集福慧以為加行之預備，如閱經持戒修禪定皆是，練習加行之預備是皆資糧行，資糧行後所起行曰加行。大小乘中得根本智之前皆有四加行位，以定慧觀照為主，此前有資糧行，資糧行之前尚有種姓行，以信心未成熟則不起資糧行故。上總明般若加行。

    此中所謂天地，即俗言世界；下世界即包俗言萬物；天地世界即世界萬物之義也，亦可曰天地人物。非常有二義：一、變壞之義，二、斷滅之義。佛法中所謂非常，非斷滅義，是變壞義，易言之、即流行轉變有成壞義。言觀照天地之廣大悠久尚有變壞之期，他更無論，故曰觀天地以念非常。世界、即宇宙，恆言上下四方謂之宇，往古來今謂之宙；依佛法名詞，則三世謂之世，十方謂之界，一指時分，一指方位，即心不相應之分際。方依人物方向之認識而得安立，時依心境運轉之認識而得安立，或以日之運行一度為一日，或以心之流動為剎那，時攝精神，方唯物質。既觀天地無常，則世界亦當然無常。然此無常觀有粗細，細者剎那生滅即是無常，粗者天地亦是有壞之物。在中國舊說，或謂天長地久，不信天地之壞，而現在科學家已能證明星球之壞。又細觀者，人身時刻遷流，今日之我已非昨日之我，但以此遷流相似相續前後互相彷彿，在未破壞之前不覺其變，如江河之水本是無時不變者，然以河道有定故不覺其變，及至河口決裂水道改流，人始覺其變易。人身如是，木石亦復如是──此無常觀通大小乘。大乘無常觀則有情根身及無情器界皆是無始流行生滅相續，阿賴耶識所變起之相分，阿賴耶既轉變不停，則其所生相分當然亦是剎那生滅；如夢是剎那生滅，則夢中之相亦是剎那生滅。此種相續，依業種勢力未盡期限前，阿賴耶即在業力範圍內生滅相續，此業種期限即儒書所謂命也。是故吾人以為死者無知，其實阿賴耶識並未斷滅，另依業力更尋新生，故平常所謂死，不過是常態破壞而已。如是觀察，則粗細無常相皆明唯識，是大乘觀想也。

    觀靈覺即菩提者，所謂了脫生死者，非不生之謂，不過將有限生滅相續擴為永恆相續而已。故佛法所謂無生，並非去生，實是擴充此生使之增大而已。以有限生皆由我法二執轉計生起，能空此二執，有限業力變為平等行，則解放而為大解脫；由此阿賴耶識變為清淨即成菴摩羅識，即佛之自受用身也。故最細之無常，即盡未來際相續之常，亦即佛法常樂我淨之常。其實、菴摩羅識亦是生滅相續，不過其生滅盡未來際，均恆湛然相續故是常，此觀即是觀靈覺即菩提。此無漏清淨菴摩羅識，原即眾生第八識，不過以無始業力使此靈覺流轉於五趣生死之中；吾人學佛，即在解放此第八識之束縛而成清淨。觀靈覺即菩提者，亦即是觀心即佛，由粗無常觀則對世界無貪愛，由最細觀則證佛果，故曰得道疾矣。

    己二　無我如幻觀
    佛言：當念身中四大各自有名，都無我者；我既都無，其如幻耳。（第二十章）上章明無常即常觀，此章明無我如幻觀。諸法無我有淺深二義：淺者，觀身四大──地水火風──合成，分之四大各自有名，如執我是我，則我是四大合成；如曰四大是我，則無處無四大，亦即無處非我，既無處非我則我與非我亦不能成立，此專就生空義言。深者，實則法空義已包括其中，蓋法即是物，無論何物都無自性，以皆依他起故，依眾緣生依唯識現，地水火風亦復如是。四大假合之我固無有，而四大依眾緣生亦無自體，無自體故其性亦空。又依唯識現者，諸法皆以不同之識而發現，此識由無始來積成亦是依他起性，了無實體。此諸法無我觀，即法空觀也。是故佛之說法，舉一隅而反三隅，使由近推遠。小乘智慧淺短，只能觀身無我而不能觀四大諸法無我，故法執不除。能盡明一切諸法皆是無我，則為大乘觀，如地是眾緣合成並無自體，則是地空觀等是。

    上來諸行無常諸法無我觀成立，則二執都空，人生世界一切如幻。大乘唯識講諸法唯識如幻，諸法如幻唯識。上無常即心觀，即無常即識觀；下諸法無我觀，即無我如幻觀。由無常即識觀中可了無常即常，無我如幻觀中即悟無我即我，以我者即自由義，隨心運轉而無障礙義，得無障礙者，以一法攝一切法，一法入一切法，互攝互入，互應互遍，以唯心識現故無障礙，於是無常即常即成常樂，無我即我即成我淨，得大自在。故最深觀，即自在無障礙之無我觀，此妙觀通初發心至成佛，由此得達如來所證。

    己三　通觀五欲
    佛言：人隨情欲求於聲名，聲名顯著，身已故矣！貪世常名而不學道，枉功勞形！譬如燒香，雖人聞香，香之燼矣，危身之火而在其後。（第二十一章）

    通觀財、色、名、食、睡五欲中，此先破求名欲。世人遺名後世者，或以有大善，或以有大惡，取為鑑戒以此知名。後人專意求名，或且專積惡名，故下文以燒香為喻。蓋凡夫不能明此生死，盲生盲死，尚求虛名，愚甚可憐！餘文易知。　佛言：財色於人，人之不捨；譬如刀刃有蜜，不足一餐之美，小兒舐之，則有割舌之患。（第二十二章）

    此章專言財色，財色是人最貪著之物，故舉喻以明之。本為五欲，此二章惟舉名財色者，舉三以概其餘故。

    己四　別訶色欲
    佛言：人繫於妻子舍宅甚於牢獄，牢獄有散釋之期，妻子無遠離之念。情愛於色，豈憚驅馳！雖有虎口之患，心存甘伏！投泥自溺，故曰凡夫；透得此門，出塵羅漢。（第二十三章）

    第二十一章、二十二章通訶五欲，此二十三章以下四章，別訶色欲，即色欲觀。欲達無我觀，必先離色欲，始得出家而證道果。平常所謂出家有二義：一、家財，二、家屬。人心繫屬多半在家屬家財，其束縛之固如繫牢獄，故佛以此曉之。此中妻子包一切家屬，舍宅包一切財產，以有三層束縛，故有三層解脫。妻子之來源起於色欲，色欲根深故妻子無遠離之念。投泥自溺，喻色欲之苦，以佛說法時有狂象投泥自陷之事，此喻愈轉而深也。

    透得此門者，即超出第三果得第四果。蓋前二果未離欲界，仍有色欲，而色界天皆是化身，始得脫離色欲，是即第三果也。但欲界中雖未能斷色欲，然能時時存遠離之念，即是種羅漢果，終有超出之日。通常言色界之色，並非色欲之義，是有形之義。至無色界始無形體，但依流行不斷之業識，由定心執持為境。故色界已超出陰陽二性，不與欲界同量矣。然此中依佛法修行而離色欲者，可證第三果，未證第三果者仍可轉世為人。在家能遵五戒戒法，至證出世果時，或出家而守比丘戒，則可進至離欲地，故曰出塵羅漢。

    佛言：愛欲莫甚於色，色之為欲，其大無外。賴有一矣，若使二同，普天之人無能為道者矣！（第二十四章）

    色欲於諸欲中為害最烈，故曰其大無外。賴有一者，言此最烈之欲，幸賴惟有一種，若尚有他欲同於色欲者，則無能為道，為道、即為出離生死之道。今人學佛而解脫甚難者，亦唯色欲，以較財欲重故，是故依佛法求出世行者，不可不加意訶之。

    佛言：愛欲之人猶如執炬逆風而行，必有燒手之患。（第二十五章）此亦別訶色欲，隨文可知。

    天神獻玉女於佛，欲壞佛意。佛言：革囊眾穢，爾來何為？去！吾不用。天神愈敬，因問道意；佛為解說，即得須陀洹果。（第二十六章）

    依釋迦應化事蹟，佛將成道時有欲界第六天天魔擾佛，欲界第六天者即他化自在天，為受用最微細勝妙五欲樂之天，有天主曰波旬，亦即主持欲界最勝妙五欲者，凡欲界眾生求最勝五欲者，皆崇奉之。佛法專在出離欲界，故魔嫉之，以是獻玉女於佛，然此中不必是初成佛時遇魔之事，或成佛後所遇之事。下文，即佛訶魔之辭。革囊眾穢，喻人身不淨。佛典中記有人已證第二果，未離妻欲，後又證第三果離於色欲，此時其妻求色欲，此人因取最美花瓶內盛眾穢，語其妻曰：汝能執此瓶者則可復共欲愛；其後瓶碎穢出其妻遠避，此人因曉以人身不淨之意。此中經文亦復如是。因問道意者，問成道之意。得須陀洹果不必離色欲，以未出欲界天故。未得聖果之前，以加行觀慧對治煩惱，即可得解脫。此五欲觀中別訶色欲觀，本無須多講；然以大乘法包二乘法，二乘法亦為大乘之初步，故不得不就凡近者諄諄教飭也。

    丁六　精進度
    戊一　披甲精進
    己一　披甲精進行
    佛言：夫為道者猶木在水，尋流而行不觸兩岸，不為人取，不為鬼神所遮，不為洄流所住，亦不腐敗，吾保此木決定入海。學道之人不為情欲所惑，不為眾邪所嬈，精進無為，吾保此人必得道矣。（第二十七章）

    六度次序諸說不同，大乘法中有二義：一般若在後，二精進在後。華嚴以文殊菩薩表大乘般若智，普賢菩薩表大乘精進行，以毗盧遮那佛表大乘圓滿果；由此大乘全體──境行果──圓滿表現。然此大乘圓滿果皆由智行二者所成，故華嚴中毗盧遮那無所說，而文殊普賢說法現通者義即在此。六度中般若在後者表文殊智，精進在後者表普賢行，故此中以般若精進次於最後，即華嚴義，謂前五度皆須精進始得也。學佛者由誦經聞法了諸法性相之諸法實相，得文字般若智；由此精進始可得普賢萬行。既知此義，故學佛者以精進為主，不應貪慕輕安，宜比任何人倍加忙迫，以在自己須除煩惱，在他人須廣度脫，以此同體大悲度脫眾生日無暇晷，始是普賢勝行，故歸結於精進度也。

    精進分三，初披甲精進者，喻學佛之精進如臨大敵。故法華經云：佛與眾魔戰，以無明煩惱皆待破除故，故曰披甲精進。即以大無畏之精神，行大勇猛之事業，所修諸行皆非躲避煩惱，乃是深入煩惱而攻破之，故曰披甲精進也。此中共七章，今初明精進行之正體。

    為道者，指已發菩提心欲深入圓滿覺海者而言。木喻五蘊身心報體，在水喻在六度法流水中，持此五陰之身循道而行，故曰尋流而行。兩岸、喻兩重障礙：一、凡夫愛物，二、外道邪見。凡夫滯物不能出離塵欲，然亦有欲脫塵修道者，以佛法難聞故，轉生外道邪見；不觸此岸，即觸彼岸。此亦即斷常二見，凡夫計斷，外道計常。亦或指有空二見，凡夫情愛之見是執有，外道虛無之見是執空。故依佛法中道而行，常不觸此兩岸也。不為人取者，喻不落人天道。不為鬼神所遮者，言不落鬼神界。不為洄流所住者，即不墮輪迴。亦不腐敗者，喻精進不退。海者，喻大圓覺無上菩提海。餘文依喻可知。菩薩依般若智而行精進，故華嚴喻文殊是童子，普賢是壯年，而毗盧是其父。此明依佛法中道而行，不落斷常有空之見始得證果也。

    佛言：慎勿信汝意，汝意不可信；慎勿與色會，色會即禍生；得阿羅漢已，乃可信汝意。（第二十八章）

    阿羅漢、離煩惱之意，通大小二乘。此中意者，通第六第七識，以皆有我法二執故。煩惱不斷，是故不可信。然則何信？信聖賢所說教法，以學佛者須依佛法中道而行；一信自意，即是退墮而非精進，亦即落外道知見，觸於外道知見之岸。一與色會，則觸凡夫情愛之岸，皆妨道體。是故儒家云誠意，即離一切妄執之謂；依此修行，最低亦可得阿羅漢果。

    佛言：慎勿視女色，亦莫共言語。若與語者，正心思念：我為沙門處於濁世，當如蓮華不為泥汙。想其老者如母，長者如姊，少者如妹，稚者如子；生度脫心，息滅惡念。（第二十九章）

    上章言慎勿與色會，此承其意。修菩薩行者須遠離愛欲，故須作此思念，始可轉惡為善。是故精進者，已成之惡當令息滅，未生之惡當令不生；已生之善助之增上，未生之善助令生長，是精進正行也。

    佛言：夫為道者，如被乾草，火來須避； 道人見欲必當遠之。（第三十章）此亦承上章，隨文可知。

    佛言：有人患淫不止，欲自斷陰，佛謂之曰：若斷其陰，不如斷心。心如功曹，功曹若止，從者都息；邪心不止，斷陰何益？佛為說偈：欲生於汝意，意以思想生，二心各寂靜，非色亦非行。佛言：此偈是迦葉佛說。（第三十一章）

    此明身口意三業皆由心造，故須自心中止息，不可由身上強制。功曹者，法官，喻官若止訟，訟即不生。

    偈中意者，即有我執相應恆審思量之意，是不可信之意，此意亦是由思想生。思者，即五遍行心所中之思心所。想者，即思之邊際。故於此有界限分別，是由想心所生；因此邊際，故想此是此法而非彼法，彼是彼法而非此法；以由思心所中活動造作，故成為恆審思量我法執之意。故云欲生於汝意，意以思想生。二心各寂靜者，思心想心除我法執，不在相中執我執法，亦不由我法二執造一切業。非色亦非行者，不由想心想像故非色；不由思心造作故非行。非者、無義，即無色無行也。此章明斷一切欲當由心斷。

    迦葉佛是釋迦佛前之佛，其年代甚遠，他人早已不知此偈；釋迦以有三達智故，為眾生說此偈。

    佛言：人從愛欲生憂，從憂生怖；若離於愛，何憂何怖？（第三十二章）

    此中欲者，通一切欲。愛、即我愛，在末那識常有此愛。倘根本無我愛之愛欲，則自然無憂。有此我愛，則首憂生命之不能保存，即恆言所謂求生之欲；由此財、色、名、食、睡五欲緣之以起，故未得患得，既得患失。如今人憂人口之增加，又憂生活之不安定，由此即生大恐怖，故須遠離我愛即無憂怖矣。

    己二　披甲精進相
    佛言：夫為道者，譬如一人與萬人戰，挂鎧出門，意或怯弱，或半路而退，或格鬥而死，或得勝而還；沙門學道應當堅持其心，精進勇銳不畏前境，破滅眾魔而得道果。（笫三十三章）

    此章正言披甲精進，前自第二十七章以下明披甲精進行，此明披甲精進相。吾人學道之正覺心，要戰勝無明煩惱之心，其用力之猛，亦須如一人與萬人戰。苟無堅固信心，則把持不定，易為惡意所轉，故舉此喻明之。半路而退，喻中途轉念。格鬥而死，喻修行人不能奮勉，為煩惱所戰勝失其菩提心。得勝而還，喻得道果。故沙門學道，應堅持其心。堅持其心者，發大願力，堅持其菩提心也。餘文易知。

    戊二　攝善精進
    沙門夜誦迦葉佛遺教經，其聲悲緊，思悔欲退。佛問之曰：汝昔在家曾為何業？對曰：愛彈琴。佛言：弦緩如何？對曰： 不鳴矣。弦急如何？對曰： 聲絕矣。急緩得中如何？對曰：諸音普矣。佛言：沙門學道亦然，心若調適，道可得矣。於道若暴，暴即身疲；其身若疲，意即生惱；意若生惱，行即退矣；其行既退，罪必加矣。但清淨安樂，道不失矣。（第三十四章）

    此明攝善精進，共二章。前披甲精進祗能除惡，此專明精進行中所成善法。明學道當以調和安適為主，急固不可，緩亦不可，如炊飯火猛緩得中，如草木榮雨露均適，學道亦然。此中迦葉佛遺教經者，依佛法言，每佛出世有正法、像法、末法三期，末法之末經典全滅，故迦葉佛經本來不傳，然釋迦牟尼佛以大智能了知之，故傳此遺教經以教沙門，亦如前偈也。迦葉、此云飲光，其光普照可吞飲日月之光故。釋迦在迦葉佛時為護明菩薩，及迦葉滅度釋迦成佛，故迦葉佛遺教經，釋迦能傳之。

    沙門夜誦經者，依沙門法上午乞食，下午聽法，前半夜讀誦經典，中夜養息，後夜修禪定，依是程序故曰夜誦。其聲悲緊者，以佛法難修，沙門行繁，恐遂不成，以是悲切。佛本有他心通，故因其讀誦而問之。此問亦不必是當夜，或是次日聚眾說法時，以使自述其心容易了解，故設此問。

    依佛法出家修行，與今人離家入校無二。當求學時，可不必問家事而過學校生活，出家修行亦然，不過其目的在得聖果。一生不得聖果，則不宣停息，及至既證聖果則入世度生，如觀音三十二應無所不有，無所不作，亦非必盡拘出家人跡相。然在今有在家出家之分者，以證聖果之事業遠大，故出家人作為終身事業。比丘如正科生，居士如旁聽生，正科生必遵學校規則，而旁聽生可不必全遵正科生規則。證初果者如小學畢業，證二果者如中學畢業，證阿羅漢果者如大學畢業。此經專為沙門說法，故每云沙門也。問答寓意，隨文可知。

    其行既退罪必加者，以由自退故，於佛法便生毀謗，他人見其謗法更不精進，故其過比未學人加增一等。

    身離疲勞，意離悲惱，心即調適。急則由反動而退，緩則由怠惰而退，故須調適也。

    佛言：如人鍛鐵，去滓成器器即精好；學道之人，去心垢染行即清淨矣。（第三十五章）

    此亦言攝善精進。滓喻五陰，由凡夫至菩薩皆五陰諸法；眾生五陰諸法是垢染五陰諸法，佛菩薩五陰諸法是清淨五陰諸法。如鐵之精粗不同，故以為喻。學道者，以了解佛法為主，由解生觀，由觀生行；解行之心能將眾生垢染五陰之心，鍛鍊使成清淨五陰之心，即如鍊礦技師能鍛鍊鐵成器也。

    戊三　利樂精進
    佛言：人離惡道得為人難；既得為人，去女即男難；既得為男，六根完具難；六根既具，生中國難；既生中國，值佛世難；既值佛世，遇道者難；既得遇道，興信心難；既興信心，發菩提心難；既發菩提心，無修無證難。（第三十六章）

    此章明利樂精進。三界眾生種類極多，以人數較眾生仍在少數，再通三惡趣則人更居少數，是故離惡道得為人難。同生為人，依業報關係分為男女，男子能作種種事業而女子不能，故去女即男難。既生為男，眼耳鼻舌身意皆復完全，此又福報殊勝。此中中國者，表有聖賢教法之國，然不必是世出世間兼具之法。佛世者，亦不必是釋迦住世之時，凡正法、像法、末法三期有佛法流通於世者，皆是佛世。道者，通佛菩薩之證道者而言。興信心難者，未生信心，語以佛法如水澆石；生信心者，如水遇土，故曰興信心難。興信心者，以受三歸五戒為主，即確定信心之表示。發菩提心者，即發心度無量之眾生，斷無盡之煩惱，學無量之法門，證無上之菩提，此時即得入菩薩地；及至現證佛果，則更無可修，更無可證，是即圓滿涅槃，故曰無修無證難也。

    丙三　明急戒乘
    佛言：佛子離吾數千里，憶念吾戒必得道果。在吾左右雖常見吾，不順吾戒，終不得道。（第三十七章）

    此中戒者，戒行；乘者，定慧。乘戒齊進，大乘行始能成就。通常天資高明之人，每以持戒為愚夫愚婦之事，然不持戒，則七支惡業不能除盡，故必以持戒為主也。

    戒即佛之法身，能持戒者則自身即是佛身，故曰憶念吾戒，必得道果。佛問沙門：人命在幾間？對曰：數日間。佛言：子未知道！復問一沙門，人命在幾間？對曰：飯食間。佛言：子未知道！復問一沙門，人命在幾間？對曰：呼吸間。

    佛曰：善哉！子知道矣。（第三十八章）

    前言無常觀無我觀，二者中無常觀尤切，故佛以此問於沙門。此答者已聞佛說無常法，故答數日間，然由此即證明其於無常觀尚未明了。答飯食間者，似進一步矣，仍未能觀察細微，故佛皆不許。出氣為呼，入氣為吸，一息不入便成隔世，以此證明人生無常；故須時時觀照，能觀照則可常契於道。孔子曰：朝聞道，夕死可矣，亦即此義。

    乙四　信教解理修行
    丙一　信教
    佛言：學佛道者，佛所言說皆應信順；譬如食蜜，中邊皆甜，吾經亦爾。（第三十九章）

    前來明三乘共教行果，五乘善惡通義，大乘不共勝行，皆別明其行果。此下三章，總明證果之法。言能信此教，能解此理，能修此行，則可得阿羅漢果乃至佛果，否則無所受益。此第三十九章即明佛所開示之教法。此中佛所言說皆應信順者，以學佛者於佛所言說必真確信任，能信任則能順之而行，故曰信順。佛所言說所以應信順者，以佛說即是圓滿無上智所明一切法之真實相故，此一義也。復次、佛於世界一無所求，其說法非欲得世間之恭敬，亦非為名利，為哀愍眾生之大悲心而說此法，故均可信。依此教法可開大智慧，成大福德。食蜜中邊皆甜者，喻無粗無細，無淺無深，無高無低，無廣無略，無非妙義，能依之修行皆可得無上佛果。如一盂之蜜，中邊皆為甜味。即此四十二章中之一章一句，苟能信受即受用無窮，以佛所言說皆實義故。

    丙二　解理
    佛言：沙門行道，無如磨牛，身雖行道，心道不行；心道若行，何用行道！（第四十章）

    此章明解理。修行首重明理，以正當理解而起之修行始為正行。此中身者，包身口二者而言。今人修行，或禮拜、或打坐，此即身行道。或念佛、或誦經，此即口行道。然但身口有行，心不相應皆同虛設。故此章明修行以心道為主，否則如彼磨牛，以布冪眼，身雖行道茫不知其所之。若是則身行禮拜，僅若米碓之低昂；口誦經文，儼同風林之虛籟，大不可也。故禮拜時須作觀想，誦經時亦應隨文入觀；即或布施亦必盡泯人我之見，觀照自他皆由諸法因緣所生，皆唯識變。明此理解，行此觀照，則行道所依皆已了解，至真能明理行心道時，即安坐不動已是行道。然此解理觀照非由外求，即依前信教所生，以佛理不離聖教故。佛教中無論何宗，莫不以明理為主，尤在禪宗，不以得定為本而以開悟為歸，則以欲得正見須由妙悟故也。

    丙三　修行
    佛言：夫為道者，如牛負重行深泥中，疲極不敢左古顧視，出離淤泥乃可蘇息；沙門當觀情欲甚淤泥，直心念道，可免苦矣。（第四十一章）

    此章明修行。此中為道者，為出世道。如牛負重，喻義三重：一、為道者未解脫生死煩惱之前，則所負為煩惱；二、已發菩提心而未能普度眾生，則所負是眾生；三、如未解聖理，未證聖行，則所負是聖教。深泥、喻煩惱生死海，在未斷煩惱，未度眾生，未證聖智之前，雖極疲勞不敢耽於安逸。已出淤泥，喻已得度，以此時自身智力已足退無明煩惱故。蘇息，喻安樂，言學佛者能信教明理精進修行，則可得大覺悟證大涅槃。而害此大覺之心者，厥維愛欲，故沙門當作如是觀。直心者，即不敢左右顧視，一心念道，如是可以免苦。此中苦者，是勞而不安之意。恆人每作一勞永逸之想，但不可能；即令造福升天暫得安樂，然而業終報盡仍入苦塗。是故苦有二義：一、三界分段生死苦；二、三乘變易生死苦。以是義故，未證佛果總須直道而行，圓覺現前始脫苦耳。

    甲三　統結分
    佛言：吾視侯王之位如過隙塵，視金玉之寶如瓦礫，視紈素之服如敝帛，視大千界如一訶子，視阿耨池水如塗足油；視方便門如化寶聚，視無上乘如夢金帛，視佛道如眼前華，視禪定如須彌柱，視涅槃如晝夕寤，視倒正如六龍舞，視平等如一真地，視興化如四時木。（第四十二章）

    此章總結全經。前第一章以佛成道起，此末一章即以佛智觀察法界歸結。於中分二：一、自佛言如塗足油，明以佛智觀世間法；二、自視方便門至如四時木，明以佛智觀出世間法。

    初以佛智觀世間法：視王侯之位如過隙塵，乃至視紈素之服如敝帛者，以佛智已無一切分別相，無所愛著故。訶子，即芥子，視大千界如一訶子者，以一切大小唯是假相故。阿耨池，是雪山上之池，為眾水之源。塗足油者，古天竺蛇蟲蕃殖，人往往為所傷，故塗油於足以禦之。此亦言大小本無實相。

    次以佛智觀出世間法：方便門者，方便利生法門，此法門雖如寶聚，然是幻化，至究竟涅槃始是真實。但在佛智，無論幻法真法一切圓滿，了無所用，故觀一切世間法如是。視無上乘如夢金帛者，以佛已得無上道，究竟無所得故，如夢金帛醒即空無。視佛道如眼前花者，以佛道本無可說，今尚有所說者，不過假為方便說無所說，所謂度夢中之眾生，作空花之佛事，即是此義。須彌、此云妙高，是世界中心之山，不易動搖，故以為喻。視涅槃如晝夕寤者，如夕寐而晝寤，乃由黑暗轉現光明，故佛悟涅槃如大夢覺，如蓮花開，亦即此意。六龍舞者，首尾倒正了無可指，無時不正，即無時不倒，眾生以妄心分別計度故有倒正，佛智觀之實無可指。視平等如一真地者，不平亦由分別生，然以佛法視外道，固佛法是正見，外道是邪見；即以大乘視小乘，小乘亦是我見；即進至菩薩，未證佛果仍不免存少分我見；然以佛智觀之。一切法本無邪正，故以真平等心遇之如一真地。視興化如四時木者，四時木喻榮枯代謝，佛法本應眾生心念而生，隨世所需遇緣興顯，如四時木榮謝有時，而傳衍無盡。即如今番所講四十二章經固已圓滿，而在此圓滿中即已種來日之緣。法會大眾果能以此四十二章經為鑰，進叩三藏十二部經典之門，則由信生解，由解起行，佛法流傳永世不盡矣。（周少如、黃適園、王尚菩、駱馨吾合記，羅庸編）

    （附註）　本錄由中央刻經院印行。十六年四月，復由羅庸修正再版。


2.佛說八大人覺經講記

    佛說八大人覺經講記

            ──二十三年一月在鎮海永寧寺講──

      懸論
        一　經題的詮釋
        二　翻譯人的考證
      釋經
        甲一　緣起分
        甲二　正說分
          乙一　自利行
            丙一　正修四念住
            丙二　別觀愛取緣
              丁一　覺貪愛為苦
              丁二　覺追求增罪
          乙二　二利行
            丙一　精進度懈怠
            丙二　智慧度愚癡
          乙三　利他行
            丙一　等怨親而施慈
            丙二　涉塵俗而不染
            丙三　代受苦而普濟
        甲三　流通分
          乙一　結成二利
          乙二　勸誦八事

    【懸　論】

    一　經論的詮釋
    今天所講的是「佛說八大人覺經」，在這七個字裡包含著許多意義，須加以扼要的解釋：
    「佛」，我們中國人大家都知道的，但其正確的義理，恐多未有相當的認識。考「佛」字的來源，是從梵文方面繙譯過來的，今此「佛」字即「佛陀」一音的略繙。繙釋的通例，有譯音或譯義的不同，「佛陀」也是繙音未繙義的；例如；翻Washington為華盛頓，France為法蘭西，Italg為意大利，Gesman為日耳曼等等。「佛陀」亦譯「浮圖」、「浮屠」等。在吾國人的習慣上，往往叫「塔」為「浮圖」，其實考諸梵文，稱塔為「塔婆」，並非「浮圖」也。今英文繙「佛」字為Buddha較為妥適。譯其意義，「佛」乃覺者。例吾國人稱有學問者為「學者」，稱至尊者為「聖人」──包含著先覺先知的意味，而印度亦尊稱最覺悟者為「佛」。推廣言之，無論何時何代，有完全覺悟而無絲毫迷惑者，皆可稱佛。經云：人人皆可成佛、人人皆有佛性。但這個「佛」字，是專指釋迦牟尼而言，并非他人。「釋迦」為姓，「牟尼」為名。如孔仲尼、孟軻一樣。釋迦是能仁之義，牟尼是靜默之義。在二千七百年前──比孔子早些──生於印度，修行功滿，本了大悲心，就出來普度眾生。

    「說」，既然有了佛，自然有佛說的經。現在所講的八大人覺經，即為佛說諸經中之一種。是釋迦牟尼佛將自己所證驗到的實相，說給一切眾生聽，希望他們覺悟以前種種的錯誤，離開過去種種的迷惑；依佛所說的標準和方法，去上求佛道，下化眾生。

    「八大人覺」，即八件佛菩薩的究竟覺悟，不同常人的膚淺了解。「佛」字的意義，前面已經說過，現在且把菩薩二字說明一下：一般人的觀念，以為泥塑木雕的偶像就是菩薩。不知道就聲音上講，為梵文「菩提薩埵」的簡稱；就意義上講，則為「覺有情」──與先覺覺後覺的意義相同。合言之，「菩提」譯為「覺」，「薩埵」譯為「有情眾」──謂覺悟一切有情眾生。

    佛與菩薩亦有不同的地方，佛為已證果的聖人，已完成的學者；菩薩為願求佛道的賢人，正在修行的學人。菩薩修學的功夫，也大有深淺的不同，雖可同稱曰菩薩，而高下懸殊。例如：觀音菩薩之有三十二應和十四無畏的大功能，而新發心學人，程度甚為幼稚。惟其能夠念念修習佛法，處處利益有情，日新月異，步步趨近佛地，故亦得稱為新發心菩薩。總而言之，「菩薩」是修學佛道之人，並非偶像。現在僧寺裡多塑有諸佛菩薩的肖像者，不是叫人迷信；其造像的意義：是要叫一般修行的人們，對于諸佛菩薩的尊像，發起一種信仰恭敬的心理，由此確信其所說的經論，摹傚其所修的法門，以期同證到無上正等正覺的果位！

    「大人」，是專指諸佛菩薩而言，非就博地凡夫立論。因為諸佛菩薩在有情眾生裡，福德的莊嚴，智慧的特達，地位的殊勝，能力的卓異，在在都能超過一切凡情俗見；更能具足同體大悲心，發起四種的宏大誓願，普於三千大千世界裡去拔濟無量數迷惑顛倒的眾生；使他們也能同登覺路，共證菩提。其願力的宏大，智力的圓融，世上的人們誰能與之比擬！正如吾國古書裡說的：『唯天為大，唯堯則之』的「大」字，有同樣的意義。

    「覺」，在近世心理學上所講的覺義，約有三種：一、感覺，二、知覺，三、直覺。若與佛法比較起來，雖大有深淺廣狹的不同，而其普遍的共同性，也大率類似。心理學上的所謂感覺，是對五官上之接觸而言；若就佛法講，則為前五識之現量作用。所說的知覺，即佛法中第六識之相應五十一心所法中之慧心所。所謂直覺，亦是佛法裡第六識依潛伏第七識所起的。欲知其詳，可參閱成唯識論。但是，學佛人們的初起覺心，不外從第六識的慧心所上，漸漸轉成菩提──即從轉第六識為妙觀察智，轉第七識為平等性智，以到轉第八識為大圓鏡智，轉前五識為成所作智。所以我們煩惱雜染的眾生心理，要轉成清淨菩提，是要靠著覺；要脫離生死的痛苦，也是要靠覺悟的。

    「經」，在中國古書裡說：『經，常道也。亙萬古而不變，歷千祀而常新』！而佛說的話，也可以為天下萬世的常法，故直譯為「經」。經的梵音「修多羅」，本應繙為「契經」二字。意謂佛所說的法，能契合歷萬劫而不磨的真理，並能契合眾生千變萬化的機宜。所以用「契經」二字，方是圓足的繙譯。

    二　翻譯人的考證
    這部經為釋迦牟尼佛所說，其弟子為之追記結集，錄成梵文。後來有沙門安世高，把此經的精要處譯成漢文，流行中國。考安世高本為安息國王子，因信仰佛法，讓位給其叔父而自己出家為僧，在東漢桓帝時始來中國。他所繙譯的佛經，共有二十九部，一百七十六卷，為吾國佛經初期譯史上的第一流人物。

    【釋　經】

    甲一　緣起分
    為佛弟子，常於晝夜，至心誦念八大人覺。

    這幾句話是八大人覺經的總冒。「為佛弟子」，是皈依佛法僧，能依佛法而修行者。「常於晝夜」，在吾國分一畫一夜為十二時，印度則分一晝一夜為六時。佛叫一般修行的弟子們，日間固當精勤修學，雖在上半夜十點鐘以前，在下半夜三點鐘以後，亦須儆醒覺悟，修習正法；唯在中夜時，方可休息四五點鐘。「至心」，為切實懇到，毫無虛偽的心理。「誦」，須將經文背誦純熟，不得糢糊想像。「念」，是要心念，非要口念。俗人有將「念」字寫做「唸」字，錯誤可笑。總之，為佛弟子者，宜將佛說八大人覺經，用最誠懇的態度，絲毫也不放鬆，一字一句在心中明記不昧，藉以去敬仰思維那至高無上的八種覺。

    甲二　正說分
    乙一　自利分
    丙一　正修四念住
    第一、覺悟世間無常，國土危脆；四大空苦；五陰無我，生滅變異，虛偽無主；心是惡源，形為罪藪：如是觀察，漸離生死。

    四念住是什麼？即四念處觀。謂修行者的心理，當統一集中，念念不忘的住在四種的觀察裡。四種觀察：一無常觀，二苦空觀，三無我觀、四不淨觀。

    一、無常觀：「世間無常，國土危脆」：說世間上──世間二字包括一切──的萬事萬物，無不剎那變遷，歷成住壞空而總歸烏有。好像空中浮雲，水上泡影，鏡裡空花，暫現即逝，沒有永遠不滅的可能性。非但眾生的正報無常，就是眾生所依報的國土，也不能常住。如滄海變為桑田，江流積成陸地；羅馬帝國的滅亡，都是國土危脆的殷鑑。世人所堅執的天長地久的觀念，真是愚癡之至。如果能虔修這「無常觀」，看破世界，不生貪嗔心，不造諸有漏業，則就可以解脫一切了。

    二、苦空觀：「四大苦空」四字，是苦觀的觀法。「四大」就是地、水、火、風，地為堅固質──人身裡的爪髮骨骼皆是；水為液質──人身裡的涕淚血液等皆是；火為熱力──如人體內的溫度；風為動力──如人們的呼吸。由此，可知我們的色身，無非從此質力二者交互組合而成。惟這個四大組成的幻質，在自然界的大氣裡，因冷熱燥濕風雨寒暑的變化，未免要發生矛盾衝突而生出種種疾病，漸漸衰老終至於死。雖然在數十年的生命過程中不無暫時的愉快，但結果仍歸於痛苦。老子曰：『吾之大患，為吾有身』，與這個意義相同。故佛興大慈大悲心，說此苦空觀，意欲令行者拋棄目前暫時的歡樂，而脫離未來的大苦。

    三、無我觀：「五陰無我」的五陰，即色陰、受陰、想陰、行陰、識陰，在五陰除色陰外，餘四陰皆屬心法。我們常說的「我」，究竟是什麼構成的呢？蓋以四大等色陰與餘四陰和合，而成我身。換句話說，「我」是四大五陰的代名字。倘把那四大五陰細細分析起來，何嘗有我相存在呢！據醫學家說：人身七年一轉變，則七年前的我非今日的我，七年後的我又非今日的我了。再拿呼吸而論：若以吸入時的氣為我有，而呼出時氣則屬於何人？倘以清醒時為我，則睡熟時又是誰呢？我們的理想中不是常常想去惡行善嗎，為什麼有時候仍要去作惡犯罪，不能自作主宰呢？既不能自作主宰，不是等於沒有我自己嗎？所以「我」字的建立，不過為自騙自的一種名詞，那裡有真實的價值呢！所以修行的應當知道「陰」是有遮蔽真性的意義，雖能與諸法和合相續，成為一期的眾生或世界；但「生滅變易，虛偽無主」，沒有實在的東西。既然明瞭五陰本空，四大假合，則那裡還有「我」呢？故無我觀成就後，即能破除我執超出三界了。

    四、不淨觀：「心是惡源，形為罪藪」：這兩句經文是說不淨觀。何以言之？因為凡夫有漏身軀，充滿著精神上和物質上的矛盾性。在這矛盾律中，生起了貪瞋疑慢的根本煩惱，造了許多罪惡。所以我們不淨的幻質，無非是惡的貯藏所，那裡有美的區域。何不回過頭來細細想一想：從前種種殺他物以養己身，損他財以利己家等等的行為，推其根源，不過欲維持一己的生命而已，雖用盡伎倆，費盡心血去保護己身，而其生存的光陰，亦不過僅僅數十寒暑，終歸于消落湮沉。聰明者對于這不淨的軀殼，宜深生厭離，幡然覺悟，立刻去止歇一切利己的癡心，極力去追求無上的覺道才好！

    「如是觀察，漸離生死」：這二句是結成修觀的效能。如果佛弟子們能夠依照上面所說的「世界無常」的無常觀，「四大苦空」的苦觀，「五陰無我」的無我觀，「心是惡源」的不淨觀：念念觀察，事事警策，即能漸漸的絕滅一切顛倒愚癡的心思和行動；定能隨順真如法性，共入正遍智的大覺海了。

    丙二　別觀愛取緣
    經云：『無明緣行，行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死』。依這十二緣起法看來，其第一支的「無明緣行」，是為生起世界眾生輪迴的根本。倘能不起無明，自然沒有以後的種種煩惱了。但是凡夫能力薄弱，不能在第一支上用功；只得從愛取二緣中下手，從愛取二緣中觀察。怎樣去觀察呢？須對于眼前的六塵境界上，不起絲毫貪愛取著之念，譬如浪雲過太空，洪爐點微雪，事來順應，事過即棄，沒有留戀追悔的痕跡。由此順序漸進，方能了生脫死。試看對于佛法沒有用過功的人們，那一個不是對于六塵境界而生貪愛──對順境，就起了愉快喜樂的情感；逢逆境，就起了怨恨惱怒的瞋火。由貪愛不歇的動機，進而變為堅強的執取心；由此堅強的執取心，來造成種種惡業，幻成生死輪迴的苦果，豈不是深可憐憫的嗎？現在分開二節來講：

    丁一　覺貪愛為苦
    第二、覺知多欲為苦，生死疲勞從貪欲起；少欲無為，身心自在。

    「欲」，通善惡無記三性，與貪心所相應的染欲，即為十二緣起中的「愛」支。質言之，平常希望的心，可以善，可以惡。如目欲看美色，鼻欲嗅異香，……苟能明瞭對六塵境界所起的欲，其結果是痛苦，沒有歡樂，則能勒馬懸崖，歇諸馳求，回向少欲無為的一條路上行去。一切損人利己的行為，就不去幹了。財產名譽的儲蓄和擴大心，也消歸烏有了。種種身為形役，形為物役，除死方休的舉動也會停止了。在另一方面，積極的去做慈悲喜捨，方便濟人的工作。果能這樣，則惡止善修，那裡還有流轉生死的苦報啊！

    丁二　覺追求增罪
    第三、覺知心無厭足，惟得多求，增長罪惡；菩薩不爾，常念知足，安貧守道，惟慧是業。

    多求心屬十二因緣中之「取」支。一般普通人，貪求聲色貨利，愈多愈妙，愈沒有厭足心。試看近代歐美人的唯物主義，愈演愈烈，把世界上的經濟完全壟斷，日本人的自大政策，將我國的東北四省強行佔據。弱小民族為自衛計，不得不起來反抗，從此兵連禍結，殺人盈野。若照善有善報，惡有惡報的循環律，其往返報復，豈有盡期？惟有菩薩則不與眾人同流合污，常生知足之心，能知足則能常樂。怎樣能使人知足呢？這不難比量而知：我們若把富于我者貴于我者來做我們的對象，自然心懷不知足的意念了。倘拿貧于我者賤于我者的人們來比較一下，則知足的心理，自然不禁要油然發生咧！苟能把知足心確立堅固，自能安貧樂道，衣取蔽體，食取充饑，此心湛然，不著於聲色貨利了。立身既能少欲知足，自可專去勤求慧業。因為世間萬事萬物的真理，只有寧靜淡泊者方能見到，一般利欲薰心者，休想夢見！

    乙二　二利行
    丙一　精進度懈怠
    第四、覺知懈怠墮落；常行精進，破煩惱惡，摧伏四魔，出陰界獄。這是二利行中的精進度懈怠。什麼叫做二利行呢？是自覺覺他同時並行的意義。「懈怠墮落」，謂好逸惡勞，人們的常情，若是不努力振作，好像大火的燎燥，流水的趨濕，其墜落的速率，疾如飄風了。「常行精進」，「精」是純粹不雜的工行，「進」是勇往直前有進無退的精神。菩薩常思自利利他，故要自強不息，以遂其自度度人的廣大志願。「破煩惱惡」，「惡」者善之反，其根本是六種煩惱，貪、瞋、癡、慢、疑、不正見──學說之不正當者。人心上若充滿著煩惱，好像屋子裡住著許多毒蛇猛獸，怎能住得平安快樂呢？是以行者要去破除煩惱，和驅逐屋內的毒蛇猛獸一般，必須令其銷聲匿跡，纔可安樂。「摧服四魔」，四魔是：一、煩惱魔──貪瞋等習氣，能惱害行人；二、五陰魔──使修行者，困於色等五陰，生起種種苦惱；三、死魔──能破人善法，斷人命根；四、天魔──力能阻人行善，使其半途而廢。所以修學的人們，當用智慧來觀察，正念為覺照，努力進攻，使「四魔」無立足地，方為乾淨。「出陰界獄」，「陰」就是色受想行識的五陰，「界」為欲界色界無色界的三界。如果能摧服四魔，則五陰不能局，三界不能囿，豈不打破陰界的牢獄了嗎？修此者，當以大行普賢菩薩為模範，因他有大無畏的精神，能制止種種惡德，進行一切善業。至於所騎的白象，也是代表他負重致遠，忍苦耐勞的態度，能夠一肩荷擔普濟眾生的大事，而精進不已也。

    丙二　智慧度愚癡
    第五、覺悟愚癡生死；菩薩常念廣學多聞，增長智慧成就辯才，教化眾生悉以大樂。

    「愚癡生死」，謂一切因緣所生諸法，本來空無自性：愚癡的人們，不明真理，倒行逆施──本欲求樂而反得苦，本欲離苦而反遭殃。由此顛倒虛妄，幻成輪迴，難免流轉生死苦海了。「菩薩常念廣學多聞，增長智慧成就辯才」：菩薩深深覺悟，為愚癡的緣故而流轉生死，所以必須要廣學多聞以增長智慧。增長智慧的程序，約分三種：一、聞慧──從多聞所成的為聞所成慧。二、思慧──既然有了聞慧的基礎，就可從此在內心上思量考察，在本身上躬踐實行，可以得到更正確的概念，成為經驗上的道理，這叫做思所成慧。三、修慧──有了思慧的根本，更須令其集中統一，成為甚深禪定，能在此禪定中，照見森羅萬象燦然不昧，是為修所成慧。由是隨機應變，成就無礙辯才。「教化一切，悉以大樂」，把這無辯礙才去教化眾生，使其遠離愚癡得究竟樂。修此智慧度愚癡的模範者，為文殊菩薩，因為他所騎的獅子，能作智慧吼，為折伏一切愚癡獸類的代表；而其所執的寶劍，又能作為摧殘一切眾生的癡惑迷亂行為的利器。

    乙三　利他行
    丙一　等怨親而施慈
    第六、覺知貧苦多怨，橫結惡緣；菩薩布施，等念怨親，不念舊惡，不憎惡人。菩薩修二利行成功之後，則思專行利他方便。惟念過去的無量劫中，常在貧苦的環境裡過活；常因貪欲不遂，未免胸懷抑塞，怨天尤人，多緒惡緣。故今宜行財施、法施、無畏施以普濟眾生。何謂財施？是將一切所有的金銀財物，國城妻子，有來乞者，無間怨親平等施與。何謂法施？對於有來求教佛法的正理者，宜隨機設化，有教無類。何謂無畏施？是要去很勇敢地為他人扶危解厄，百折不撓；只顧他人的利益，不念自己的危險。「不念舊惡，不憎惡人」：雖有無惡不作的壞人，現在能改過向善，則其昔日的舊惡，當毋庸重提。倘有大逆不道的人們，來我處乞法，當因其一念之善而設法啟迪之，決不要因其劣跡眾多，有意去拒絕他們，塞其自新的道路，令其永無悔改的機會。彌勒菩薩常以歡喜笑臉迎人，不分善惡慈心相向，平等施與，可做修此行者的代表人物。

    丙二　涉塵俗而不染
    第七、覺悟五欲過患；雖為俗人不染世樂，常念三衣瓦缽法器，志願出家，守道清白，梵行高遠，慈悲一切。

    這是已證得真理的菩薩，意欲去普度有情，不忍離開眾生，只得與社會上形形色色的人們，前去接近。例如：觀音菩薩的三十二應──應以宰官身得度者，即現宰官身度脫之；應以白衣身得度者，即現白衣身度脫之……。雖然行者之身，常與俗人同好惡、共生活，而其本心則早已超出一切眾生之上。對于世人所喜樂的財、色、利譽、飲食、睡眠等五欲，已毫不染著。「常念三衣」：一、僧伽梨，二、鬱多羅僧，三、安陀會。「瓦缽法器」，是僧人受食時的法器。行者雖與世俗和光同塵，然其心中則常常想念那樸素簡陋的衣缽，很願意去出家為僧。所以他本身所踐履者，無非清淨潔白的梵行，在俗而不同於俗，在塵而不染於塵，惟普施涉俗利生的慈悲行，為其終身的鵠的。修此行的代表，當推觀音菩薩。

    丙三　代受苦而普濟
    第八、覺知生死熾然苦惱無量；發大乘心普濟一切，願代眾生受無量苦，令諸眾生畢竟大樂。

    「生死熾然苦惱無量，發大乘心普濟一切」：菩薩燭見世人在生死輪迴之間，營營擾擾，造作無量無邊的殺盜淫妄罪惡；劫火雖熾燃燒著這個世界，尚還樂著嬉戲，不求出離。即由此發起最慈悲懇切的廣大同情心，好像己餓己渴的一樣，假設了種種善巧方便，去普濟一切眾生。「願代眾生受無量苦，令諸眾生畢竟大樂」，這幾句是菩薩更進一層的體恤眾生心：以為眾生柔弱，不能受此身心大苦，自願代其受苦，令諸眾生反得安樂。像地藏王菩薩為眾生故，深入地獄，不自以為苦而以眾生的苦為苦。所以修此行者，當以地藏的心為心。

    從第一覺正修四念住，第二覺貪愛為苦，到第三覺追求增罪：都是菩薩自利的行動，於德是屬於斷德。照一般普通眼光看來，似乎太偏於消極方面，其實依佛法來講並非消極，蓋欲令行者先從事於積極的準備，以為他日利人基礎。譬如要去救濟沉溺水裡的眾生，必要自己先登彼岸，方可設法施救；若自他俱在沉溺之中，怎麼可以談到救人的問題呢？第四覺之精進度懈怠，第五覺之智慧度愚癡，為二利行，在德則屬於智德。不明佛法者必要笑其為不可能的事實：利己利人是兩方面的工作，怎樣好在同一時期裡兼顧并到呢？不知學貴實驗，經驗可以補學術之不足，學術可以助經驗之發展；交相為用，互相為利，不能偏廢的。所以菩薩一面須將其已修得者培養而擴充之，同時亦須兼利他人以為慈悲心的實驗。這樣，方能止歇一切惡念，進行種種善事了。第六覺之等怨親而施慈，第七覺之涉塵俗而不染，第八覺之代受苦而普濟：在尖銳的批評家的臆想中，必以人不顧己身，專利他人，未免太積極了。不知佛法的中心思想，本是利世主義，苟能有益於人，雖肝腦塗地亦無所顧惜。因其出發點為同體大悲，其目標為欲令眾生同證菩提；故能以極大勇猛修大慈大悲的事行也。此經文雖簡括，但義極豐富：起於自利，終于利人；具足普賢、文殊、彌勒、觀音、地藏之五大模範菩薩的修行標準。果能依此修行，則生死輪迴定可脫離，圓滿菩提不難證到了。

    甲三　流通分
    乙一　結成二利
    如此八事：乃是諸佛菩薩大人之所覺悟。精進行道，慈悲修慧，乘法身船至涅槃岸，復還生死度脫眾生，以前八事開導一切，令諸眾生覺生死苦，捨離五欲，修心聖道。

    這一段是流通分中的結成二利章。流通分是什麼？是佛說完一經後，囑咐弟子，使其將此經流通後世，以傳至無窮。「如此八事……至涅槃岸」：此八種諸佛菩薩所覺悟的道理，修行者可依此進修一切無漏聖慧，更當從此乘法身船──一切法真實性──渡過充滿著生死煩惱的汪洋苦海，達到功行圓滿的寂靜彼岸。「復還生死，……修心聖道」：此謂菩薩既然修行功業圓滿，達到寂滅場地，應當永遠休息，不問世事了，因其慈悲心切，又復倒駕慈航，重來人間。利用自己昔日由此得度的八覺方便來教化眾生，令其亦依此八覺修行；則可以覺悟生死是苦，勤求脫離，厭棄五欲，去專修佛道。

    乙二　勸誦八事
    若佛弟子誦此八事，於念念中滅無量罪。進趣菩提，速登正覺，永斷生死，常住快樂。

    為佛弟子者，當誦此文字簡明義理充足的佛說八大人覺經：聚精會神，於念念中明記不昧，久而久之，自能斷生死苦，滅無量罪，得究竟樂。蓋此經是佛法的結晶，能供給人人心中所要求的最高目標。施諸一身而身安，推之一家而家安，放之一國而國安。希望聽此經的大眾，踴躍興起，共誦此經，共修此行，則吾國人心安定，戰事消滅于無形，國家自然安榮，世界人類亦可共享和平幸福了！（張聖慧記）（見正信三卷十六期）


3.佛遺教經講要

    佛遺教經講要

            ──二十四年十一月在丹陽海會寺講──

      懸論
        一　釋經題
        二　明譯史
      釋經
        甲一　敘分──六種成就
        甲二　正宗分──二重法要
          乙一　共法要
            丙一　對治邪業
              丁一　根本淨
              丁二　方便淨
              丁三　明戒德
              丁四　顯戒益
            丙二　對治妄苦
              丁一　根欲放逸苦
                戊一　根放逸苦
                戊二　欲放逸苦
              丁二　多求飲食苦
              丁三　懈怠睡眠苦
            丙三　對治煩惱
              丁一　對治瞋恚
              丁二　對治憍慢
              丁三　對治諂曲
          乙二　不共法要
            丙一　少欲
            丙二　知足
            丙三　遠離
            丙四　精進
            丙五　不忘念
            丙六　禪定
            丙七　智慧
            丙八　不戲論
        甲三　四番流通
          乙一　勸修流通
          乙二　證決流通
          乙三　斷疑流通
            丙一　顯餘疑
            丙二　斷餘疑
            丙三　重勸修
          乙四　付囑流通

    【懸　論】

    一　釋經題
    佛是梵音佛陀的簡稱；在中國古書上，或稱浮圖、浮屠等。至於佛字的意義，就是覺者，也就是大覺大悟者。譬如有學問的人，稱他為學者，得大覺大悟的人，就稱他為覺者；但是所謂覺者，並不是稍微有些覺悟，要一點迷謬顛倒都沒有了，纔能被稱為覺者，這是一個很不易當的名稱，所以應稱為無上遍正覺者。這覺悟要正確，如果有邪解偏見的錯誤，決不能混稱為正覺，這是簡別邪見外道的。同時，這位正覺者，又是對於宇宙事理無所不知覺的，所以叫做遍正覺，這是簡別二乘的。再由遍正覺而至於無上，則又超越菩薩。大凡一切無明妄想煩惱顛倒等等，都是與夢一樣；無上大覺的佛陀，這些夢是都沒有了，所以一切業障生死痛苦，也都沒有了。如此的大覺大悟者，就謂之佛。他不但自己大覺大悟，而且以正覺遍覺去覺他；又不但自覺覺他而已，並且要使眾生皆得到無上的覺悟，是謂之覺行圓滿。然佛的名稱，是一種普遍的名詞──此世界有佛，他世界也有佛。但是我們這個世界中的佛法，都是從釋迦牟尼而傳流下來的教化；換言之，就是釋迦牟尼佛的「遺教」，所以我們稱釋迦牟尼佛為本師。佛留給我們的遺教，有經律論三藏寶典。這部「佛遺教經」的教法，是釋迦牟尼佛將入涅槃最後遺下來的教訓，是給住持佛教的比丘弟子做規範的，所以特名遺教。

    這部佛遺教經，又名「佛垂般涅槃略說教誡經」；其取名的意義，和遺囑一樣，是釋迦牟尼對於弟子們最後的遺囑；如國民黨孫總理的遺囑一樣。經之一字，是遍通眾經的名詞。佛典上有經律論三藏的分別，經是佛為大眾所說的種種教法，後來弟子們把它集錄了下來，便成為經。經在佛典中，包括最多；此外還有律，是佛為弟子訂立的規制。佛在世，弟子行止有所不決，可以問佛，但般涅槃後，佛囑弟子，可以去依律而行。論、是歷代佛子將經中的精義，盡量的發揮出來，是謂之論。佛教之有經律論的分別，猶如儒者之有經史子集的四庫分類。後世復於經律論三者所不能攝收的，都歸入雜藏裡面。這部經雖有許多教誡弟子的話，但並不入於律而是入於經的。為什麼這佛遺教經，又叫做垂般涅槃略說教誡經呢？因為這部經，是佛將要涅槃的時候說的。梵語涅槃，此云滅度，即是消滅煩惱度過生死到達彼岸的意思。再引申充分的說，就是德無不圓患無不寂的圓寂，所以這部佛遺教經，又名佛垂涅槃略說教誡。以上所說的，就是這部經的經題略釋。

    二　明譯史
    凡是佛的經典，都是佛對弟子所說的教法，佛涅槃後由弟子集錄下來，由道高德重的長老弟子，把它背誦出來，經過大多數弟子會議通過後，才公佈出來，便成為經律。但當時的經律，或是印度古典文的梵文，或是摩竭陀通俗文的巴利文；而中國文的經典，都是翻譯過來的。這部佛遺教經，是由姚秦天竺沙門鳩摩羅什翻譯成中國文的。天竺是地名，即現在的印度。沙門是譯音，其義就是勤息，謂出家人，是為著勤修戒定慧，息滅貪瞋痴。鳩摩羅什是梵音，譯曰童壽，即譯本經者之名字。其人所譯經典，雖不及唐三藏玄奘法師的多，但除奘師而外，無有出其右者！羅什法師主意譯，所以他譯出的經文，和中國固有的文字一樣，非常流利暢達，盛受歡迎。如法華、般若等經皆為什師最有名之譯述。本經裡的文字，也是很暢達流利的。

    【釋　經】

    甲一　敘分──六種成就
    釋迦牟尼佛，初轉法輪度阿若憍陳如，最後說法度須跋陀羅，所應度者皆已度訖，於娑羅雙樹間將入涅槃。是時，中夜寂然無聲，為諸弟子略說法要。這段經文，是標明六種的成就。大凡每一部的集成，必先具列六種成就，不過這部佛遺教經的六種成就，和別的經有些不同。別的經，都開端冠曰如是我聞，一時佛在什麼國等，本經則不然。這段文的首句釋迦牟尼佛五字，是法師成就。釋迦是佛的姓氏，譯曰能仁。其所以姓釋迦者，因為他的族中，在許多年代以前，誕生了一位聰明仁慈的新國王，後來他的老父王，為他易姓氏曰釋迦，所以誌其能也。牟尼，是佛的尊稱，譯曰寂默。佛原名悉達多；這個名字，是後來的尊稱，因為他從靜默中成就非常的智慧，無時無刻不在靜定中，因名牟尼。初轉法輪，度阿若憍陳如；最後說法，度須跋陀羅；這四句中含有兩種成就：一是法門成就，二是弟子成就。初轉法輪，最後說法，這是標明法門成就。佛對弟子及非弟子所說的教法，皆稱為轉法輪，即輾轉不息之謂。又輪如金剛輪的鋒利，無與比倫，能摧壞一切堅固物質。轉法輪者，喻佛所說的教法，能摧除一切眾生的煩惱業苦。又如車輪能運眾生出生死海到彼岸。中國道家運氣於周身，謂之轉法輪，這完全是錯誤的！那末什麼是轉法輪的正義呢？就是佛把心中所覺悟的證法，發之於言音，此言音即謂之教法，使聽法的人，印入腦海，再輾轉成為證法的教法，傳播人人的腦海，才謂之轉法輪。又如碾米的機輪，能把糠碾去，使稻子成為上白的米。佛的說法，也能解脫眾生無明煩惱，使成智慧覺悟，故名轉法輪。初度阿若憍陳如最後度須跋陀羅，這兩句是明弟子成就。阿若是名，譯曰解，又曰無知；憍陳如是姓，譯曰火器。佛初成道，即至鹿野苑度憍陳如等五人，為說四諦之法，憍陳如是五比丘中的一位，首先了解得無知妙知，故名阿若。須跋陀羅，譯曰好賢，他是佛最後的一個弟子。他皈依佛的時候，他的年齡已經一百二十歲了。他原是一個外道，後來聽說佛將入涅槃，便急忙地趕至佛的住所，想見佛求法；請見至再，阿難恐其囂擾，不允許他見佛，直待佛親聽阿難和須跋陀羅爭執不已，乃親喚之入見，為說八正道，須跋陀羅遂得初果，是為佛最後得度的弟子。是時佛所應度者，皆已度訖，是明佛出世度生事畢，是為大總相成就。於娑羅雙樹間，將入涅槃，是時，中夜寂然無聲，是為因果自相成就。娑羅堅固之義，雙樹云者，這樹四方各二，一榮一枯，上面的枝幹相合，下面的根株相連，表示四德圓滿，能破八倒。因果自相者，雙樹間是因自相，將入涅槃，是因共果自相。是時中夜，是總自相，寂然無聲，是別自相，是謂因果自相成就。為諸弟子略說法要，是為分別總相成就。諸弟子者，表示人差別；略說法要者，表示世出世間法位差別。佛將入涅槃，時已中夜，於時於會，兩無復得，尚為諸弟概說法要，其慈悲心的流露，猶之為人父者，在彌留的時候，不惜自己的苦痛，諄諄的為他的子孫告誡哩！

    甲二　正宗分──二重法要
    乙一　共法要
    丙一　對治邪業
    丁一　根本淨
    『汝等比丘，於我滅後當尊重珍敬波羅提木叉，如闇遇明，貧人得寶；當知此則是汝等大師，若我住世無異此也。』

    凡是求解脫煩惱的出家弟子，統名比丘。比丘有四義：一曰除饉，福田之稱；二曰怖魔，因為出家弟子為求解脫煩惱，消滅一切顛倒夢想，所以魔王見了便生怖畏，故曰怖魔；三曰乞士，比丘受二百五十戒，以乞食為生活，拋棄一切家產，祗存三衣一缽；四曰破惡。佛於將涅槃時對比丘弟子說：應尊敬波羅提木叉！波羅提木叉，是戒律的譯名，其意義為別解脫；又曰處處解脫。佛所以囑比丘弟子要恭敬尊重戒者，是因他自己將涅槃了，佛在世時，佛是一部活的戒律，諸比丘的行止有所不決，可以直接去請問他；但是佛涅槃了以後，弟子去請問那個呢？所以佛就把制定的戒律，對比丘說：於我涅槃後，你們應當尊重戒律，依著奉行，即能達到解脫。尊重戒律，即是尊重我。我在世領導你們，我涅槃了，領道你們的就是戒律；這戒律就等於黑暗中遇著明燈一樣，決不會把路途走錯的。你們有了戒律，應當歡喜如得至寶，要曉得戒律就是你們將來的導師，和我在世做你們的導師一樣。

    丁二　方便淨
    『持戒者，不得販賣貿易，安置田宅，畜養人民奴婢畜生；一切種植及諸財寶皆當遠離，如避火坑；不得斬伐草木，墾土掘地。合和湯藥，占相吉凶，仰觀星宿，推步盈虛，歷數算計，皆所不應。節身時食清淨自活，不得參與世事通致使命，咒術仙藥，結好貴人，親厚媟慢，皆不應作。當自端心正念求度，不得包藏瑕疵顯異惑眾，於四供養知量知足，趣得供事不應蓄積。』

    這段文字是明方便戒遠離清淨，文分二段：從持淨戒者至墾土掘地，是教誡比丘不得同凡俗做相似的生產事業，以增過失。又下是教誡比丘不得做與外道相同的不正當的技術，藉以蓄聚財物而損智慧。此中前半段，凡說明十一事：一、不得販，二、不得買，三、不得貿易，四、不得安置田宅，五、不得蓄養人民，六、不得蓄養奴婢，七、不得豢養畜生，八、不得種植一切，九、不得蓄聚財寶，十、當遠離市廛，十一、不得斬伐草木墾掘土地；凡此十一事皆能令比丘等增長過失消滅功德，故出家修行人切宜持戒。復次、比丘不得有類似外道邪術藉歛財物，凡五事：一、不得合和湯藥，二、不得占相吉凶，三、不得仰觀星宿，四、不得推步盈虛，五、不得歷數算計：這種外道邪術皆足以妨害正當的因緣。所以，比丘要力持淨戒，不能有凡夫那樣經營生產事業，而以乞食為生活，清心寡欲，引生善根種子；否則諸善功德，不得生起，與白衣凡夫沒有差別。如此，可知戒是善德的源泉，安穩的住處，所以比丘要安住於戒法，節身以防無逸；節食以防無饜；不參與世事以遠離擾亂；尊重自性，不輕賤而自誤，自端其心，保持正念。不得包藏瑕疵自污淨戒，積聚心垢。不得藉邪術以惑眾生。於四供養，應自知量；所得供事不得蓄積，以蔽智慧的生起。蓋此中經文，前者明遠離凡夫俗事，後者明遠離邪術，住持淨戒，以求如來的清淨法身。

    丁三　明戒德
    『此則略說持戒之相，戒是正順解脫之本，故名波羅提木叉，因依此戒，得生諸禪定及滅苦智慧。』

    此段明戒能增長諸善功德，所謂戒乃是順解脫之本，比丘果能持戒生定，則能解脫諸苦煩惱，是謂由戒生定，因定發慧，以真智慧無不從戒定生起也。

    丁四　顯戒益
    『是故比丘當持淨戒，勿令毀缺。若人能持淨戒，是則能有善法，若無淨戒，諸善功德皆不得生；是以當知戒為第一安隱功德之所住處。』

    此中明勸修戒的利益，謂比丘應當住持淨戒，不使戒體毀損，勿令戒相殘缺，是勸比丘不離戒行。若雖有善法而不持戒，則善法必逐漸喪失，所以比丘應當安住於戒，精進勤修。

    丙二　對治妄苦
    丁一　根欲放逸苦
    戊一　根放逸苦
    『汝等比丘，已能住戒，當制五根，勿令放逸入於五欲。譬如牧牛之人，執杖視之，不令縱逸犯人苗稼。若縱五根，非唯五欲將無涯畔不可制也！亦如惡馬，不以轡制，將當牽人墜於坑陷。如被劫賊，苦止一世，五根賊禍殃及累世，為害甚重，不可不慎！是故智者制而不隨，持之如賊，不令縱逸，假令縱之，皆亦不久見其磨滅。』根就是五根，即眼、耳、鼻、舌、身也；在中國向來叫做五官。出家比丘，應該緊守根門，叫他不能放逸到五塵內去，五塵就是色、聲、香、味、觸。假使五根放逸五塵，就會生出種種的痛苦，於是邪淫妄語等種種的惡事，也便由此而發生。所以，比丘第一要守護五根，勿任放逸，要使耳不邪聽，眼不邪視，鼻不貪香，口不嗜味，身不求逸，然後方能一心修行；否則，一任五根縱逸到五塵，於是便引起了貪瞋癡等煩惱。所以，比丘應當緊守根門，不使放逸致遭諸苦。猶如牧牛的人，執杖視之，不令犯人家的禾苗，致遭人家干涉之痛苦。縱牛害苗尚致遭苦；儻縱五根，不僅使五欲增長沒有止境，勢必將法身慧命從此斷傷，沈淪苦海，沒有出期。為惡馬所累，墮於陷坑，苦止一世；如為五根所害，則殃禍世界，痛苦何堪設想！

    戊二　欲放逸苦
    『此五根者，心為其主。是故汝等當好制心！心之可畏，甚於毒蛇、惡獸、怨賊、大火、越逸未足喻也！喻如一人手執蜜器，動轉輕躁，但觀於蜜，不見深坑。譬如狂象無鉤，猿猴得樹，騰躍踔蹲，難可禁制，當急挫之，無令放逸。縱此心者，喪人善事；制之一處，無事不辦。是故比丘當勤精進折伏汝心。』

    此中再進一步來制止心的放逸，即對治五欲心。五根心為其主，心的可畏更甚於五根，毒蛇、惡獸、烈火的為害，不足以喻心的為害之甚！譬如有人手執蜜器在路上經行，其心但眷懷在蜜器，因墮於深坑；五欲心的牽人墮落，亦復如是。又如狂象無鉤，猿猴得樹，無法制止，必當預先防心，不令他傷害善事。如果能把心專精於所修行之善法，則無一事不成，所以修行的人，第一要盡心極力去制止貪欲。假使只能制止五根而不能制心，則一旦潰圍而出，必發生種種不善的行為。一個人的五欲心既像毒蛇，又像猛獸，不去制止牠，真是危害無窮！以前有一個人，白天在路上去搶人家的金子，給人家捉住了。問他道：白天裡路上的人很多，你為什麼敢搶人家的金子？這人答道：因為我在搶金子的時候，眼睛裡只看見金子，而不瞧見有人；這就是說一個人為貪欲心所蔽，遂都無所見。又譬如象飲酒後氣力很大，狂醉奔走，如象奴沒法制伏牠，則這狂象勢必會闖大禍，這就是說一個人發動了貪欲心，而不去制住牠，則有說不盡的危險！如果一個修行的人，能夠將心制住在戒律之中，或智慧布施之中，使心集中一處，不生妄想，則煩惱無明妄想都會消滅，而去做救世救人的功德了。所以我們應該把放逸於五塵的貪欲心，以戒律來制住牠，精進勤求諸善法而折伏之。

    丁二　多求飲食苦
    『汝等比丘，受諸飲食當如服藥，於好於惡勿生增減，趣得支身以除饑渴。如蜂採華，但取其味，不損色香；比丘亦爾，受人供養趣自除惱，無得多求壞其善心。譬如智者，籌量牛力所堪多少，不令過分以竭其力。』

    此中對治多求飲食苦，凡是出家的比丘，對於飲食要知量，毋事多貪，應該視同服藥一般。因為服藥的目的，是在於治病，至於飲食的目的，亦無非是在於醫治饑渴病而已。所以出家修行的比丘，不要管飲食的好壞，祗要能充饑就算了事；與蜂之採蜜，是在味而不壞色香一樣。如比丘們接受了長者居士的飲食供養，切不要多求而自發生貪念，祗求其能治愈饑渴病就是了。所以比丘們用以求受飲食的缽，其大小以食量為標準，量大則缽大，量小則缽小；譬如智者牧牛，量其力量的大小使負物件的輕重，不使過於負重損其精力，比丘求食其理亦爾。

    丁三　懈怠睡眠苦
    『汝等比丘，晝則勤心修習善法，無令失時，初夜後夜亦勿有廢；中夜誦經以自消息，無以睡眠因緣令一生空過無所得也！當念無常之火燒諸世間，早求自度勿睡眠也。諸煩惱賊常伺殺人，甚於怨家，安可睡眠不自警寤？煩惱毒蛇睡在汝心，譬如黑蚖在汝室睡，當以持戒之鉤早屏除之，睡蛇既出，乃可安眠；不出而眠，是無慚人也。慚恥之服，於諸莊嚴最為第一；慚如鐵鉤，能制人非法，是故比丘常當慚恥，勿得暫替，若離慚恥則失諸功德。有愧之人，則有善法，若無愧者，與諸禽獸無相異也！』此中對治懈怠睡眠苦，謂比丘應令心修習禪定，勿令時間空過，就是在初夜後夜，亦必須誦念佛經以收其放心，住於禪定，勿使貪著睡眠一生空過。應該曉得人命是無常的，一口氣換不過來馬上就死，所以應早早自求解脫，以備自度度人，勿任睡眠。凡人皆有許多煩惱在乘隙而動，如果稍一不慎，戒定心就會給他破壞無餘，所以要極力的制服這種煩惱。假使發生了這種煩惱，增長熾盛，宛如一條最毒的黑蚖蛇藏在房裡一樣，那麼我們要想安眠，勢必先要鉤除這條毒蚖，然後方能安安穩穩的睡眠。出家比丘，應該先除去了這昏昏睡眠的煩惱，否則睡眠如毒蚖在房，就去安眠，決為睡眠所害，這便是無慚無愧的人。一個人要有慚愧羞恥的心，方能勇於改過，所以比丘要常抱慚愧心，使善業增長。如無慚恥，一任放逸為惡，則功德盡失，與禽獸何異？以上所說，是共法要中之對治妄苦也。

    丙三　對治煩惱
    丁一　對治瞋恚
    『汝等比丘，若有人來節節支解，當自攝心無令瞋恨，亦當護口勿出惡言，若縱恚心則自妨道，失功德利。忍之為德，持戒、苦行所不能及，能行忍者，乃可名為有力大人。若其不能歡喜忍受惡罵之毒如飲甘露者，不名入道智慧人也。所以者何？瞋恚之害，則破諸善法，壞好名聞，今世後世人不喜見。當知瞋心甚於猛火，常當防護無令得入。劫功德賊，無過瞋恚。白衣受欲非行道人，無法自制，瞋猶可恕，出家行道無欲之人而懷瞋恚，甚不可也！譬如清冷雲中，霹靂起火，非所應也。』

    我們要謀改善，要從內心做起，所謂心理建設，亦必先之以革命，把心上所有的惡習都革得乾乾淨淨，使內心重新改造，完成精神的建設。至於改革要訣，首在制伏煩惱。出家比丘，應該以法身慧命為第一生命，而以肉體為第二生命，因為要維持第一生命方能達到人生的目的，才有保存第二生命之意義，決不能以肉體生命去妨害第一生命；如孔孟所說的「殺身成仁」和「捨生取義」，就是因為仁義要比肉體來得重要的原故。雖然有人來節節支解你，亦應該將心收入佛法，勿任放縱而生憤怒。假使你的心一瞋恚，則你已放棄佛法而成為顛倒無智無慧的人了；所以能忍者才可以算得是修行的智人。但是這個忍與平常的怕他強暴而忍耐的完全不同，因為這些強暴者來無理侵犯我們的身體等的人，他是無知無識可憐可憫的人，我們是不應去和他計較，祗能用忍受的方法來感化他，而不取敵對行為，這才是有力的大人。假使一個比丘，常常發生憤怒心，則善法破壞沉淪，一無結果。所以比丘應視瞋恚心如猛火一樣，勿令延燒，使百般功德盡失！俗人因沒有佛法來制住他的瞋恚心，所以遇事憤怒，尚情有可原，而出家比丘已捨了五欲，應依佛法制住瞋恚心，不使發生憤怒，反之則理所不許。譬如清冷雲中霹靂起火，這豈是應該有的事？

    丁二　對治憍慢
    『汝等比丘，當自摩頭，已捨飾好著壞色衣，執持應器以乞自活，自見如是，若起憍慢當疾滅之。增長憍慢，尚非世俗白衣所宜，何況出家入道之人，為解脫故自降其身而行乞耶？』

    此中對治憍慢貢高；謂比丘已削髮出家，棄了一切名利富貴，捨服飾而著壞色衣服，拿了缽去乞食以資生活，到這地步，還有什麼憍慢心呢？假使這時再起憍慢心，應自摩頂警覺，否則迷溺其中，不克自救。憍即自以為什麼事都勝人一籌，不肯去請求人家，看輕別人之謂也。至於慢呢？就是自己覺得有恃無恐而去欺凌旁人的意思。譬如我今天吃了好的東西，穿了好的衣服，就去憍人，並去凌慢別人，這都是出家人所不應當具有的心理。本來憍慢心世人都不應有，又何況出家人？如釋迦牟尼，他本來是一個王子，他儘可以憍慢別人；但他竟肯拋棄王位，消滅憍慢而修苦行，於是結果便成了佛。設有貢高，則應自思，我為求解脫煩惱，已降其身而行乞化，憍復用為？

    丁三　對治諂曲
    『汝等比丘，諂曲之心與道相違，是故宜應質直其心，當知諂曲但為欺誑，入道之人，則無是處；是故汝等，宜應端心以質直為本。』

    此中明對治諂曲，諂曲心就是欺騙的心。譬如有一個人，他對於這個人本來是不以為然的，但他為求得別種希圖起見，而竟百般的去逢迎他，用種種的方法去欺騙他，以博他的歡心，這就叫做諂曲心；也是一種虛偽欺騙的行為。這種心，根本上是與道心互相違反的，因為道心是質直的，是毫無虛偽的，如果一生了諂曲心，則他決非修道的人。所以比丘們的心，應以質直為本。經文至此，共同法要業已終了，此下明不共法要。

    乙二　不共法要
    丙一　少欲
    『汝等比丘，當知多欲之人，多求利故苦惱亦多，少欲之人無求無欲，則無此患。直爾少欲，尚宜修習，何況少欲能生諸功德？少欲之人，則無諂曲以求人意，亦復不為諸根所牽，行少欲者，心則坦然無所憂畏，觸事有餘常無不足；有少欲者則有涅槃，是名少欲。』

    前者明共法要已了，此明不共法要。共法要為三乘五乘之所共，不共法要乃專成就出世間之聖人功德也。文分為八：初、少欲功德，二、知足功德，三、遠離功德，四、不疲倦功德，五、不妄念功德，六、禪定功德，七、智慧功德，八、畢竟功德。此即初也。多欲的人煩惱必多，少欲的人煩惱亦無。但由少欲即能減少煩惱，尚應修持，何況更能生諸功德。並且寡欲者則心無諂曲，所謂無所欲則剛，其心境坦白質直，不為根塵牽累，是為菩薩。菩薩為菩提薩埵之簡譯，其義訓曰覺有情，就是能夠立志求得菩提度脫眾生之痛苦，使皆享安樂的人。所以，菩薩應以一切眾生憂患為憂患，以一切眾生安樂為安樂，不單是先天下之憂而憂，後天下之樂而樂；像這樣才配稱最大的大人，才能進而成無上遍正覺。

    丙二　知足
    『汝等比丘，若欲脫諸苦惱，當觀知足，知足之法即是富樂安隱之處。知足之人，雖臥地上猶為安樂，不知足者，雖處天堂亦不稱意。不知足者雖富而貧，知足之人雖貧而富，不知足者常為五欲所牽，為知足者之所憐愍，是名知足。』

    此中明知足功德。學佛的人能夠知足，便得安隱，自己能解脫煩惱的纏縛，並且還能夠度人；所以佛於此對弟子諄諄的教以知足。觀察貧賤的階級，一個人果能知足，即是得到安隱的處所；所以知足的人，他的胸境常是快樂的，縱令他的睡所是一塊草地，而他卻以為有地可以安息，是亦足矣，夫復何求？類如孔子的門人顏回，他的陋巷，一簞食，一瓢飲，仍不改其樂。所以學佛的人，應當知足才是。否則，不知足而為五欲所擾亂，不但不能學佛成佛，並且永遠沈淪苦海，沒有出期。

    丙三　遠離
    『汝等比丘，欲求寂靜無為安樂，當離憒鬧獨處閒居。靜處之人，帝釋諸天所共敬重，是故當捨己眾他眾，空閒獨處，思滅苦本。若樂眾者，則受眾惱；譬如大樹，眾鳥巢之則有枯折之患。世間縛著，沒於眾苦；譬如老象溺泥不能自出，是名遠離。』此明遠離功德。人既知少欲，又能知足，那末還應進而修遠離功德，避去熱鬧的場所。因為熱鬧場所，囂塵雜遝，能使人心散亂，不得安定神志，所以欲求寂靜安樂者，應遠離熱鬧的場所。如閉關、住巖洞、茅蓬，皆是為進修遠離功德。果能遠離熱鬧獨處閒居的人，他必為帝釋諸天所敬重。但是處空閒不是為的懶惰，是為的沒有人來擾亂，可思維苦的發源，培植智的生長。假使喜歡處於熱鬧場所的人，便不能專精思維，並且還要為差別因緣增加苦受。譬如大樹為眾鳥聚集其枝幹之上，那末他的枝幹必受其損壞，致於枯折。醉心世俗縛著的人，他永遠沈沒煩惱的苦海，沒有出期。譬如醉酒的老象，溺於泥濘，無力自救。比丘既然出家，應預自計，勿使深縛煩擾，不能自救。

    丙四　精進
    『汝等比丘，若勤精進則事無難者，是故汝等當勤精進。譬如小水長流，則能穿石。若行者之心，數數懈廢，譬如鑽火未熱而息，雖欲得火，火難可得：是名精進。』業精於勤荒於嬉，勤則不墮，精則不雜，此所以教弟子要精進勤修智慧，并且要專一的去幹。如果能專精勤修智慧，則智慧無有不開。疲倦懶惰則一事無成。滴水終能穿石，鑽木取火不退必得；否則，一暴十寒，前功徒棄。是以比丘要恆時精勤。

    丙五　不忘念
    汝等比丘，求善知識，求善護助，無如不忘念。若有不忘念者，諸煩惱賊則不能入，是故汝等常當攝念在心。若失念者，則失諸功德。若念力堅強，雖入五欲賊中，不為所害；譬如著鎧入陣，則無所畏：是名不忘念。

    此不忘念就是要常存正念。假使要求善知識幫助我知行的發展，那麼無過於時時存著正念，把他提持著不給少許時的散失。正念是對邪念而言，如把正念離開，那末邪念便要乘機而入；正念堅固，則雖入欲境無妨。禪宗二祖所謂我自調心何干汝事，他是常存正念的人。譬如著鎧甲的人到戰場上去，他可無所畏懼，因為他有所戒備，賊不能害。

    丙六　禪定
    『汝等比丘，若攝心者心則在定，心在定故能知世間生滅法相；是故汝等，常當精勤修習諸定，若得定者心則不散。譬如惜水之家，善治隄塘；行者亦爾，為智慧水故善修禪定，令不漏失，是名為定。』

    人心是散亂的，往往因著散心，便流入六塵五欲之中受種種的苦惱。所以比丘如求智慧的生起，要能攝心修習禪定，由定發慧，纔能得無上解脫，成就大希有事。譬如惜水的人，必先修治隄塘，纔能保持水的外溢；比丘如防智慧水外溢，必須攝心修習禪定。

    丙七　智慧
    『汝等比丘，若有智慧，則無貪著，常自省察，不令有失；是則於我法中能得解脫。若不爾者，既非道人，又非白衣，無所名也！實智慧者，則是度老病死海堅牢船也，亦是無明黑暗大明燈也，一切病者之良藥也，伐煩惱樹之利斧也。是故汝等，當以聞思修慧而自增益，若人有智慧之照，雖是肉眼而是明見人也：是為智慧。』若有智慧，則能遠離一切障礙；故有智慧者應恆自省察，不令所行增長過失。過失少則能度過生老病死的大海，自度度人，是名道人。比丘既不如法修道。又非白衣俗人，則此等人不倫不類，無所名其為何如人也。智慧乃是度生死海的堅固寶筏，破無明黑暗的光明大燈，同時也就是對治生死病的良藥，斬伐煩惱樹的利斧。比丘如不保持智慧，恆自省察，則雖聞佛法，正如病人得醫生的良藥而不煎服，必至喪生。智慧有三，即聞思修三。要由智慧乃能增長一切善業。

    丙八　不戲論
    『汝等比丘，種種戲論其心則亂，雖復出家猶未得脫；是故比丘當急捨離亂心戲論。若汝欲得寂滅樂者，唯當善滅戲論之患：是名不戲論。』

    前七段，明長養方便功德，這一段是顯示自性遠離，非對治法，與前面迥不相同，所以遺教論稱為畢竟功德。人的自性本來是清淨的，但是因著戲論的擾亂，便與清淨性漸漸的相違了。雖然得著初果實智者已見四諦理，把分別煩惱斷去，但是俱生煩惱還是潛伏著在待機活動，因為這些煩惱是從無始以來的戲論所熏習成就，既極微細，更難於斷捨。所以見道乃至四果，欲得究竟涅槃，於種種戲論應當捨離，時時的觀察使二障習氣畢竟不生。經文至此，正宗分已告終了。

    甲三　流通分──四番流通
    乙一　勤修流通
    『汝等比丘，於諸功德常當一心捨諸放逸，如離怨賊。大悲世尊所說利益皆已究竟，汝等但當勤而行之。若於山間，若空澤中，若在樹下，閒處靜室，念所受法勿令忘失，常當自勉精進修之，無為空死，後致有悔。我如良醫知病說藥，服與不服非醫咎也。又如善導，導人善道，聞之不行非導過也。』

    諸功德者，指共法要與不共法要而言。比丘常當依著第一義心去精進修行，不使這個心有些微的放逸。當如防患惡賊以時刻的注意。如來以大悲心說法，至此已說盡無遺。比丘但當依著專精而修。修行處所，要擇閒靜的山林，思念所受的法要，勿令此身增長過失，常常以精進自勉，不使此身空過，白白地死掉。且須及早而行，毋待欲行而不能行時以致遲悔。如來對諸比丘說法，猶如妙手回春的醫生，對病用藥，一服即愈；但是病者不服因而亡身，這是病者自招之禍，非醫者之過也。又如善導，如文可知。

    乙二　證決流通
    『汝等若於苦等四諦有所疑者可疾問之，毋得懷疑不求求決也』。爾時、世尊如是三唱，人無問者，所以者何？眾無疑故。時阿?少免樓馱觀察眾心而白佛言：『世尊！月可令熱，日可令冷，佛說四諦，不可令異。佛說苦諦實苦，不可令樂；集真是因，更無異因；苦若滅者，即是因滅，因滅故果滅；滅苦之道，實是真道，更無餘道。世尊！是諸比丘於四諦中，決定無疑。』

    如來一代教法，苦集滅道四諦攝盡。苦集二諦攝盡世間因果；滅道二諦攝盡出世間因果。佛於此際，乃問在會聞法諸弟子，對於所說的四諦教法，如有猶豫不決的，可趕速的發問。問了三次沒有一人發問，因為沒有疑惑的了。於是天眼第一善能觀察眾心的弟子名阿?少免樓陀，即席發言來證明如來所說教法，決無差誤，縱令冷的月可以叫他變成熱的，熱的太陽可以叫他變成冷的，但是如來所說的四諦教法，決定沒法把他稍微變更，所以他在佛的面前說我們弟子決定無疑。阿?少免樓陀亦作阿那律，譯日無貧，他在過去很久的飢荒時代，曾經供養過辟支佛一食，獲得九十一劫中往來人天，常受福樂，凡有所求皆能如願，故曰無貧。世界是業識變現的相分，壞時，太陽可以變成冷的，成時，月也會變為熱的，但是佛所說的四諦教法，乃是眾生業果的原理，絕對沒有變易的可言。我人生苦的由來，是我們過去造作諸惑業的積集形成的，如人因著苦而引生出滅苦的要求，由苦因滅而至於苦果隨滅，這就叫做滅諦。道諦者，即戒定慧三學，能斷苦因苦果而證無上遍正覺，是為道諦。集是苦因，苦是集果，滅是道果，道是滅因，學者應知。

    乙三　斷疑流通
    丙一　顯餘疑
    『於此眾中，若所作未辦者，見佛滅度，當有悲感。若有初入法者，聞佛所說即皆得度；譬如夜見電光，即得見道。若所作已辦已度苦海者，但作是念：世尊滅度一何疾哉』！

    這段經文，是阿?少免樓陀因為才證初果二果三果的有學人而說。蓋因證初二三果者還未斷俱生惑，見著如來欲涅槃，仍有一種悲哀，如阿難尊者等憂悲哭泣是。至於所作已辦的四果阿羅漢，但有世尊滅度為什麼這樣迅速的感想。

    丙二　斷餘疑
    阿?少免樓陀雖說此語，眾中皆悉了達四聖諦義，世尊欲令此諸大眾皆得堅固，以大悲心復為眾說：『汝等比丘，勿懷悲惱，若我住世一劫，會亦當滅；會而不離，終不可得。自利利他，法皆俱足，若我久住，更無所益。應可度者，若天上人間，皆悉已度；其未度者，皆已作得度因緣。自今已後，我諸弟子輾轉行之，則是如來法身常在而不滅也。

    這是佛普為未來者永斷疑惑；所以他說諸比丘不必懷疑而興悲惱，我雖住世一劫也是要取涅槃的。人生必死，既有聚會，亦必有離散，至於生而不死，聚而不散，這是絕對沒有的道理。又說，所修三大阿僧祇劫的自利已經圓滿，度人的事也做完了，照這樣看來，就是再住在世上，也無所補益。至於應得度的，凡是天上人間皆已度盡；未來應有得度者，同時把度他們的教法也通統說好了。從今以後，汝等弟子只要把法輾轉流通，這就如來法身不滅，等於沒有取般涅槃一樣，切勿憂悲苦惱，懷著如來為什麼涅槃這樣快的悲感，應知如來的取般涅槃，是覺行圓滿，應生歡喜。

    丙三　重勸修
    『是故當知：世皆無常，會必有離，勿懷憂惱。世相如是，當勤精進早求解脫，以智慧明滅諸癡暗。世實危脆無堅牢者，我今得滅，如除惡病。此是應捨之身，罪惡之物，假名為身；沒在老病生死大海，何有智者得除滅之如殺怨賊而不歡喜？』這段，是明世界相無常，並引己作證，勸勤修證。

    乙四　囑付流通
    『汝等比丘，常當一心勤求出道，一切世間動不動法，皆是敗壞不安之相。汝等且止，勿得復語！時將欲過，我欲滅度──是我最後之所教誨』。

    常當一心，是囑付弟子應知無常之速，當專一其心，住於淨慧以求解脫。欲界為動法，色無色界為不動法，雖然三界有動不動的分別，但總是無常無我的，不過住壽長短有百年千年五百劫八萬劫的差別罷了。復諭阿?少免樓陀等勿再發言，延遲時間，蓋以中夜分將要到臨，如來要即於其時取般涅槃。是我最後之所教誨，正表示了這部經是如來最後的遺訓。（力定記）（見海刊十七卷二期）


4.佛說大乘稻稈經講記

    佛說大乘稻稈經講記

            ──二十五年八月在南京中國佛學會講──

      經題
      釋經
        甲一　序分
        甲二　發起分
        甲三　所知事分
          乙一　標舉徵起
          乙二　依問解釋
            丙一　流轉門
            丙二　還滅門
        甲四　所知性分
        甲五　所知果分
        甲六　云何所知分
          乙一　勝義諦門
            丙一　觀因緣
            丙二　觀法
            丙三　觀佛
          乙二　世俗諦門
            丙一　從有因緣所生門
            丙二　從無常因所生門
            丙三　從無我因所生門
              丁一　外因緣
                戊一　因相應
                  己一　從能成因所生門
                  己二　從無作者因所生門
                戊二　緣相應
                  己一　從能成緣所生門
                  己二　從無作者緣所生門
                  己三　遮惡見
              丁二　內因緣
                戊一　因相應
                  己一　能成因
                  己二　無作者
                戊二　緣相應
                  己一　明種種緣
                  己二　能成緣
                  己三　無作者
                  己四　辨體相
                  己五　釋名義
                  己六　明相續
                  己七　離二邊
                  己八　明束因
                    庚一　標
                    庚二　列數
                    庚三　作用
                    庚四　解釋
                    庚五　無作者
                    庚六　緣無作
                    庚七　果無作
                    庚八　事證明
                    庚九　多業不一時受
                      辛一　現業
                      辛二　生業
                      辛三　後業
                      辛四　不定業
                    庚十　遮惡見
        甲七　經之所要分
          乙一　除三世迷
          乙二　捨諸見
          乙三　明果利
            乙四　結信受

    【經　題】

    未講本文以前，先解經題。經題；「佛說大乘稻稈經」。此本未標譯人，據燉煌石室本原題為法成譯，然法成其人，不見高僧傳，亦無歷史可以稽考。北京刻經處所刊心經七譯中，有燉煌石室本心經一卷，題三藏法師沙門法成譯，校刊者謂細玩其譯文，頗與此經及疏文相近，故定為法成法師譯，亦非無根據也。本經、商務印書館有單行本，並附法成法師之隨聽疏，校刊者為江寧江杜味農。又藏經中有「佛說稻稈經」一卷，闕譯人，附東晉錄。此譯無大乘二字，譯文文句亦不同。復有慈氏菩薩所說大乘緣生稻??喻經一卷，署三藏沙門不空奉詔譯，旁又載一名大乘緣生稻??經。考查所得，本經共有三種譯本，而今天所講，則為出燉煌石室本之佛說大乘稻稈經。今考本經教義，契合三乘共法和大乘不共法，而於一切佛法俱能融會貫通，且道理甚明顯，精要透切，無何晦奧之處。此就經之出處及內容言，皆可證明為佛說，學者幸勿以無譯人故即生疑也。

    佛說者，佛經上皆可有佛說二字，雖亦有亦無，實則無非佛說。一切經中，雖亦有聲聞、辟支、菩薩、及人天、鬼神、在家、出家等眾所說，凡佛在世而經佛證明或印可者，所說皆稱佛說，故名為經。佛之一字，義為覺者，即是一大覺大悟者。如中國於堯舜周孔等稱聖人，以其天地人物之世間事理，靡不通曉，佛亦如之。不過佛所覺悟者，非但世間事理，無不通達，即超世間法，亦能見知明證。不云覺人而曰覺者者，以非人之一名可範圍，云覺者則超出三界五趣三乘賢聖之上，超聖超凡，又現聖現凡，故祗可以者字代名之。覺即無上遍正覺，覺到真實之正理名正覺；復以此正覺，去普遍使一切有情皆覺名遍覺；此自所覺之正覺，乃至使人覺之遍覺，皆臻極善極妙無有比之再超勝者，名無上覺。又正覺即自覺，遍覺即覺他，無上覺即覺行圓滿。二乘但能自覺，不能覺他；菩薩雖能覺他，但未圓滿，故皆不能稱佛。唯覺行究竟，是名佛陀。佛是十方三世一切佛之通稱，此中專指本師釋迦牟尼佛。

    大乘者，佛經約可分為兩類：一、三乘共經，二、大乘不共經。三乘共法經，無大乘二字，唯大乘不共法經上有之，然亦有大乘不共經而無大乘二字者。總之、三乘共經決無大乘二字，大乘不共經則可有可無也。乘者、車也，能運載也。能從此處運到彼處，車之功用也；經之功用亦如之，能運載有情從凡夫地到佛地，從煩惱到菩提，從生死至涅槃。車有大小不同，如人力車可乘一人，汽車可乘四五人，火車乃可乘數百人至數千人；經亦如之，小乘法但可自乘，大乘法能乘一切人。大乘是菩薩所乘之法，亦是佛菩薩自覺覺他之法。

    稻稈者，即稻梗也。印度亦如中國南方人以米飯為食，所以印度亦有稻梗。一天，佛與弟子遊行曠野，見田中有稻稈，佛即假稻稈而明因緣生理，後由舍利子與彌勒菩薩之問答，將因緣生理重加闡明，於是結集而成此經。

    經者，三藏之區別名也。經是常法義，貫攝義。一切法義俱有一定軌持，各有不同，不相聯貫，佛能有條理有次序將散漫不整之法義，一一貫通攝持，如縷貫花，如線穿珠，是名為經。

    【釋　經】

    自來釋經俱作三分：一、序分，二、正宗分，三、流通分。瑜伽師地論攝釋分，將解釋經之方式分作七分：一、序分，二、發起分，三、所知事分，四、所知性分，五、所知果分，六、云何所知分，七、經之所要分。法成法師譯此經後，曾作一隨聽疏，即根據瑜伽論之七分以釋此經，今亦即依之，作七分以講此經。

    甲一　序分
    如是我聞：一時，薄伽梵住王舍城耆闍崛山，與大比丘眾千二百五十人，及諸菩薩摩訶薩俱。

    結集之經，等於現今開會之會議錄。會議錄中有主席，有出席列席者，有記錄者，有一定時間，有一定處所。「如是我聞」，即會議席上記錄者之自稱；「一時」，即開會之時間；「薄伽梵」，即會議中之主席；「住王舍城耆闍崛山」即會議之地點；「與大比丘眾千二百五十人，及諸菩薩摩訶薩俱」即出席列席之大眾。「如是我聞」之我，非凡外念念執著之我，乃結集此經之阿難所自稱。阿難多聞第一，經多由他誦出，為表明如是之經，非自臆說，亦非展轉傳說同於道聽塗說，實是我阿難親從佛聞，故言如是我聞。

    「一時」，是不確定之時，因印度人不重歷史，故考此經究為何年月日所說，甚難。且佛說經，或在龍宮，或在天上，時間各各相差甚遠，究以何者為定？若標龍宮之年月日，則不適宜於天上；如記天上之年月日，則又不合乎人間；而佛經在人間亦遍各國，一切人民皆研究之；紀年歷法既不能一定，故即以不定時標之，統稱之曰一時。白話說之，即是有一個時候，亦即說聽如是一經之時候。

    「薄伽梵」是梵語，義甚廣；有作四義釋者，有作六義釋者，然通常以世尊二字譯之。世尊，尊貴義，如讚佛偈云：『天上天下無如佛，十方世界亦無比，世間所有我盡見，一切無有如佛者』。此一偈，可作世尊二字之註腳。

    「住王舍城耆闍崛山，王舍城在古五印度是中印度，在今四印度即北印度。城名王舍，傳說不一，然較可靠者，謂初本荒野，無人居處，後因國王至此來遊，造一行宮於此，一王倡之，眾民和之，漸聚漸多，愈久愈眾，無意中成一大城，因即號王舍城。耆闍崛山，此名靈鷲山，在王舍城外，佛在此說法時居多。

    「與大比丘千二百五十人」，比丘是捨棄家屬家財而出家之人，比丘眾是非常整齊，非常嚴肅，一舉一動，絲毫不苟，所謂具淨尸羅，弘範三界，即言比丘眾之威儀具足也。大者、言是比丘之中年高德上名稱普聞者。是大比丘共有一千二百五十人，因此一千二百五十比丘，常隨佛行，又是佛最初轉法輪時所教化者，故特標之。若具稱之，豈只一千二百五十人而已哉！

    「及諸菩薩摩訶薩俱」，菩提薩埵，省稱曰菩薩。菩提、覺義；薩埵、有情義，言能以正遍覺一切法義而成佛為目標，即趨向無上菩提為志願者，皆名菩薩。菩薩摩訶薩，即菩薩中之大菩薩。摩訶有大、多、勝三義，其量大、其數多、其質勝，或其功大、其才多、其德勝，名大菩薩。

    甲二　發起分
    爾時、具壽舍利子往彌勒菩薩摩訶薩經行之處，到已、共相慰問，俱坐盤陀石上。是時、具壽舍利子向彌勒菩薩摩訶薩作如是言：『彌勒！今日世尊觀見稻稈，告諸比丘作如是說：「諸比丘！若見因緣，彼即見法；若見於法，即能見佛」。作是語已，默然無言。彌勒！善逝何故作如是說？其事云何？何者因緣？何者是法？何者是佛？云何見因緣即能見法？云何見法即能見佛』？作是語已。

    「具壽」，即尊者或長老之年德俱高義，舍利子乃佛弟子中之智慧笫一。「彌勒」，此云慈氏，為一生補處菩薩。舍利子因佛見稻稈而說：「若見因緣，彼即見法，若見於法，即能見佛」。因佛說已默然，未加解釋，舍利子不能了悟，乃特至彌勒經行之處，共坐盤陀石上而發問言：「善逝何故作如是說？其事云何？何者因緣？何者是法？何者是佛？云何見因緣即能見法？云何見法即能見佛」？由此可知凡佛所不說者，一生補處菩薩皆可代說；所未度者，一生補處菩薩皆能度之。佛見稻稈說法四句，舍利子不了，因此問彌勒，而彌勒即能為說之也。

    「盤陀石」、大石也，可以多人共坐。現普陀山亦有盤陀石、觀音菩薩曾於此坐。

    「善逝」、善能隨順諸法法性而往逝，佛德號之一。

    甲三　所知事分
    乙一　標舉徵起
    彌勒菩薩摩訶薩答具壽舍利子言：『今佛法王正遍知，告諸比丘「若見因緣，即能見法；若見於法，即能見佛」者：

    上來舍利子聞佛所說：「若見因緣，彼即見法：若見於法，即能見佛」，不能了解，乃往彌勒經行之處問彌勒菩薩。今即彌勒答具壽舍利子之問，而闡說佛之所未說教也。佛有恆河沙數，無量無邊，甚多甚廣，今於一切佛中標以「今佛」，蓋即指釋迦牟尼佛；因在此界中，其時過去佛已入涅槃，未來佛尚未降生，唯有釋迦牟尼應世說法也。

    「法王」、謂在一切法中得大自在，有主導力，能轉一切法而不為一切法所轉，是即為一切法中之王，名曰法王。依最廣義講：則法法皆王。因一切法，互為主伴；此一法為主，彼一切法為伴，即此一法能攝彼一切法，所謂『一色一香無非中道，隨拈一法皆為法界』是也。主伴重重，無窮無盡，故法法皆主，而法法無不為王也。再進一步講：在一切法中，唯以心法為一切法中之王。心法外有心所，更有色、不相應行、無為等；心所乃心王之助伴，色乃心之所變現，不相應行與無為，無非心王之所顯現。故一切法無不從心王而轉，所謂「三界唯心」，「萬法唯識」，即是說一切法隨心變現，所謂『心生則種種法生，心滅則種種法滅』；故心堪為法中之王。然心從無始以來被種種障所障，隨業報及煩惱習氣所覆蔽纏縛；因此，不得自在，無主導力。同時，於一切法中多有迷愚，不能如實了知一切法，不能如實印證一切法，失法王義故。復次、一切法中無相平等之真如法性，常住不變，無生無滅，常常時恆恆時法爾如是，堪稱法王。然此常住不變之真如法性，是一切法之主體，而無顯現諸法之用，亦未能圓滿法王義。故法王者，一、須常恆不變，二、有自在顯現轉變諸法之作用；合此二條件，唯有佛陀。故唯有佛陀能稱法王。「正遍知」，即無上正等正覺。知有：一、無遺知，法有無量，而知之一無遺漏；二、無量知，一切法無量，而知亦無量；此二「遍」義。三、無顛倒知，人天二乘知是有顛倒，唯如來知無有顛倒，此一「正」義。四、不共知，超出五趣三乘乃至等覺菩薩所不共故，此一「無上」義。故稱佛為無上正遍知。「若見因緣，即能見法，若見於法，即能見佛者」，此一長句，標也。因舍利子疑此四句故問彌勒，彌勒欲答，先標之以便解釋也。

    乙二　依問解釋
    丙一　流轉門
    此中何者是因緣？言因緣者，此有故彼有，此生故彼生。所謂無明緣行，行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死愁歎苦憂惱而得生起：如是唯生純極大苦之聚。

    此依問解釋分二：一、流轉，二、還滅，今流轉分也。「何者是因緣」者，問也。「此有故彼有」以下，解釋因緣義也。何謂因緣？即此有故彼有，此生故彼生。由此一為緣之法有故，彼法始有；此一為緣之法生故，彼法而得生起；若無此法，彼法不有；彼法無故，此法亦無。此為彼因，彼為此果；無因不能感果，無果亦不能顯因；因果相待而建立故。

    「無明緣行乃至生緣老死愁嘆苦憂惱而得生起」，而得生起一句，貫通以上各句；如說無明為緣，行得生起，乃至生為緣故，老死愁嘆苦憂惱而得生起。「無明」者，六根本煩惱之一──即癡，不明事理也。無明之差別相，有與第七識相應之恆行不共無明，有與第六識相應之獨行不共無明，及前六識相應之共無明；此中所言無明，蓋即指六識迷事迷理之無明。「行」者，能引生死業報之行業，第六識相應最強勝有力之無明能發行。行義甚廣，就狹義說：即是前六識身語意之行業中能引一期果報之業。此上二支是能引──依瑜伽釋此，不作三世解，但作二世因果說。

    識乃至受，為所引支：由無明行業熏入第八識中，即成業種，將來識種起現行，使第八識受報，如人中善業熏入第八識成種，則感善異熟；人中惡業熏入第八識成種，則感惡異熟。第八識是總報主，故無論善惡業，將來感果必是八識。所感果報之色心，即是名色。名謂非色四蘊，受想行識是也；色即五蘊中色法。可見可觸者為色，不可見亦不可觸為名；此隨異熟感果如何，而色心各有不同。從此引生六入，六入即六根，亦即是報身，為無明行所引者也。從此生觸，觸是能觸，即心所法中之觸心所，和合根塵識所成。由觸生受，受能感受也，如苦受樂受不苦不樂之捨受等。凡此皆為所引支，為無明行所熏而引生此五種子故。

    愛取有三，為能生支，愛能滋潤業報之種，而無明及愛皆通諸煩惱，發業以無明勝，潤生以愛勝；故法華經云：『三界生死，貪愛為本』。由愛故生死流轉，不得出離。由有愛故，業種之勢力強勝，有萌芽發生之用，是名為取。及至有，則受報之種成熟，將受三界二十五有之一有，在此分位上名有。

    生老死愁嘆苦憂惱等為所生支，愛取有之所生故。生、如種芽長出土面；從生有至老死，前業種勢力微弱，將另換新種而感來世果也。

    從無明至有之十支，為現在世所造因；生老死二支，為未來世所受果；是為二世一重因果。謂無明行能引支，因也；識乃至受所引支，果也；是為一重因果。愛取有三能生支，因也；生老死二，所生支，果也；能生是因，所生是果，是為又一重因果。

    「如是唯生純極大苦之聚」，結也。謂三界有漏無不是苦，故四聖諦中第一即是苦諦。人生由惑造業，由業感苦，展轉相生猶如車輪，是以輪迴不息也。

    丙二　還滅門
    此中無明滅故行滅，行滅故識滅，識滅故名色滅，名色滅故六入滅，六入滅故觸滅，觸滅故受滅，受滅故愛滅，愛滅故取滅，取滅故有滅，有滅故生滅，生滅故老死愁歎苦憂惱得滅：如是唯滅純極大苦之聚──此是世尊所說因緣之法。

    第二、明還滅也。既知老死由生為緣故有，生由有為緣故有，有由取為緣故有，取由愛為緣故有，愛由受為緣故有，受由觸為緣故有；觸由六入為緣故有，六入由名色為緣故有，名色由識為緣故有，識由行為緣故有，行由無明為緣故有。從一生一，不相紊亂，而其樞要，端在無明。若無明滅，則一切皆滅，故無明關係至為重要；生是從無明而生，故滅亦是從無明而滅。是以無明滅則行滅，行滅則識滅乃至老死愁嘆苦憂惱無不皆滅。

    「如是唯滅純極大苦之聚」一句，結還滅門也。唯無明滅，一切皆滅；生死永亡，煩惱永斷，純極大苦變為清淨極樂。「此是世尊所說因緣之法」一句，總結所知事分也；言所謂因緣法者非他，即此流轉還滅而已。

    甲四　所知性分
    何者是法？所謂八聖道支：正見、正思惟、正語、正業、正命、正精進、正念、正定：此是八聖道。

    「何者是法」一句，問起下文。「所謂八聖道」以下，答也。正見者，明見正確之理，對破迷事理之無明也。正見三界是苦，諸法無我，或諸法本空。見既明確，則由見所起思維亦正，常有正見，必起正思維，而身心世界，事理因果，無不屬正思維。由思維正，而從思所發語言亦正，一言之出，必關大道，故名正語。正業，身語意三業也，語正則身心動作亦罔不正矣。正命者，謀正當之生活或正當之職業，以求養活身命也；若下口食方口食等，則非正命矣。正精進，繼續不斷努力之謂，如去惡修善，破迷成覺是也。正念，明記不昧，了了不忘之謂，有一念不合正理，即為失念。正定，念念不離正道，時時與正道相應，則能專住正理之境，即成正定；由正念所發定，名為正定。此八種聖道，須三乘見道之後，在修道位上修行八聖道；聖道者，合諸法正性所行之道也。

    甲五　所知果分
    果及涅槃，世尊所說；名之為法。何者是佛？所謂知一切法者，名之為佛；以彼慧眼及法身，能見作菩提學無學法故。

    「果及涅槃」者，果謂由八聖道所得之四沙門果；依果智能解脫生死，證得安樂，名為涅槃。涅槃又名滅度，滅除煩惱，度出生死故。此四沙門果及與涅槃，均為佛世尊所說，佛所說者是為佛法。「何者是佛」者，是問，「所謂知一切法者」以下，是答。能如實遍知一切法，名知一切法。又名一切智智，言佛智能知一切，靡不究盡，名一切智智。能知一切法具一切智智者，名之曰佛。佛何以能知一切法？「以彼慧眼及法身，能見作菩提學無學故」。慧眼者，智慧之眼也；有聲聞慧眼，有菩薩慧眼，此中專指佛之慧眼。法身者，即法性身，諸功德法所依故，由有此無漏慧眼及無漏法身功德故，能見一切法。同時，復能造菩提因，如八聖道十二因緣法等是。由因感果，則能從未學位到有學位，從有學位到無學位也。有學者小乘初二三果人，大乘初地以上；無學者，阿羅漢辟支佛及佛果也。

    甲六　云何所知分
    乙一　勝義諦門
    丙一　觀因緣
    云何見因緣？如佛所說；若能見因緣之法常、無壽、離壽、如實性、無錯謬性、無生、無起、無作、無為、無障礙、無境界、寂靜、無畏、無侵奪、不寂靜相者，是也。

    勝義諦門又分三，今觀因緣也。云何能見因緣之法？因緣之法是常，無生滅故；因緣之法無壽，無生命相續，其性本空故；亦離壽，本性既空，何有壽命之短長可言，故離壽；亦如實性，雖無壽離壽，其性本空，而此空性，正恰如其實，名如實性；亦無錯謬性，此既如實，常如其性，常常如此，普遍如此，即是無錯謬故；亦是無生，諸法不生滅，常是寂滅相，從無而有曰生，諸法本空常住，從何有生？亦無起，事有開始有隱沒，忽而發現曰起，諸法既無生，即無起；亦無作，法性常寂，無有造作故；亦無為，無所作為故；亦無障礙，無二無三，無有能障礙故；亦無境界，無分別故；亦寂靜，諸法本來常如故；亦無畏，諸法無作無為，無有能障礙之者，故無怖畏；亦無侵奪，有侵奪者，始有怖畏，既無怖畏，知無侵奪；亦不寂靜者，本自寂靜，亦不有寂靜相也。蓋勝義法中，不可言說，本空寂故；中論云：『因緣所生法，我說即是空，亦名為假名，亦名中道義』；法華經云：『是法住法位，世間相常住」：即是顯此勝義因緣法也。

    丙二　觀法
    若能如是，於法亦見常、無壽、離壽、如實性、無錯謬性、無生、無起、無作、無為、無障礙、無境界、寂靜、無畏、無侵奪、不寂靜相者。

    此觀法也。上來從十二因緣觀因緣，此文從八聖道觀法。觀因緣既如是見常無壽離壽等；於法亦應作常無壽離壽等觀察。

    丙三　觀佛
    得正智故，能悟勝法，以無上法身而見於佛。

    此觀佛也。得正智者，得正遍覺之佛智也。能悟勝法，悟最勝第一義法也。即以所證悟第一義法性為無上法身佛，故從勝義諦以觀，因緣及法與佛皆一如無二如也。

    乙二　世俗諦門
    丙一　從有因緣所生門
    問曰：何故名因緣？答曰：有因有緣名為因緣，非無因無緣故，是故名為因緣之法。世尊略說因緣之相：彼緣生果，如來出現若不出現，法性常住，乃至法性、法住性、法定性，與因緣相應性、真如性、無錯謬性、無變異性、真實性、實際性、不虛妄性、不顛倒性等，作如是說。

    二、世俗諦門亦分三，今第一從有因緣所生門也。何名因緣？有因有緣名曰因緣，無因無緣不名因緣。此因緣生果理本自常住，如來出世若不出世，無有變異也。法性者，因緣性也；法住性者，因緣之法本常住故；法定性者，諸法決定如是故；與因緣相應性者，無一法不從因緣生，即無一法不與因緣相應；真如性者，無一法非真如故；無錯謬性乃至不顛倒性者，意義相同，不煩重釋。

    丙二　從無常因所生門
    此因緣法，以其二種而得生起，云何為二？所謂因相應，緣相應。

    二、從無常因所生門。言一切無常生滅法，有因無緣諸法不生，有緣無因諸法亦不生；須與因相應，與緣相應，然後諸法乃得生起。

    丙三　從無我因所生門
    丁一　外因緣
    戊一　因相應
    己一　從能成因所生門
    彼復有二，謂外及內。此中何者是外因緣法因相應？所謂從種生芽，從芽生葉，從葉生莖，從莖生節，從節生穗，從穗生花，從花生實；若無有種，芽即不生，乃至若無有花，實亦不生。有種芽生，如是有花實亦得生。

    三、從無我因所生門分二：一、外因緣，二、內因緣。外因緣中又分二：一、因相應，二、緣相應。因相應中復分二：一、從能成因所生門，二、從無作者因所生門；今從能成因所生也。本經以稻稈名經，故即以稻種為喻；如稻初必從種生，種生芽，芽生葉，葉生莖，莖生節，節生穗，穗生花，花結實，此一定不變之過程。一切稻中未有無花而可結實，亦未有不從種子生。有種子則芽生，有花然後始有實結。宇宙諸法莫不各循次序，非獨稻也。

    己二　從無作者因所生門
    彼種亦不作是念：我能生芽。芽亦不作是念：我從種生。乃至花亦不作是念：我能生實。實亦不作是念：我從花生。雖然，有種故而芽得生；如是有花故，而實即能成就。應如是觀外因緣法因相應義。

    二、從無作者因所生門也。雖一切法無不從種生，然種子無作者力，不自居功，以為我能生芽；花亦不自居功，以為我能結實。以至芽不自認我不能自生，必從種子而生；實亦不自認我不能自結，必從有花而結。雖種也、芽也、花也、實也，各各獨立，種花不居功，芽實不示弱；然無種則無芽，離花亦不實，必種與芽相應，花與實相應，中間無能作者，無所作者，外因緣法，當如是觀。

    戊二　緣相應
    己一　從能成緣所生門
    應云何觀外因緣法緣相應義？謂六界和合故。以何六界和合？所謂地、水、火、風、空、時。界等和合，外因緣法而得生起。應如是觀外因緣法緣相應義。地界者，能持於種；水界者，潤漬於種；火界者，能暖於種；風界者，動搖於種；空界者，不障於種；時則能變種子。若無此眾緣，種則不能而生於芽。若外地界無不具足，如是乃至水火風空時等無不具足，一切和合，種子滅時而芽得生。

    緣相應中分三，今是能成緣所生也。種子為諸法因，助緣云何？即地界、水界火界、風界、空界、時界是也。界者，因義、分義。地界為緣，能持種子不壞；水界為緣，能潤漬種子發芽；火界為緣，能暖種子使速生長；風界為緣，能使種子動搖轉變；空界為緣，能不障種，使種得自由生長，不有妨礙；時界為緣，能令種子由發芽而生葉、莖、乃至開花結實，如無時緣則不變化矣。一切眾緣和合，則種滅而芽得生。

    己二　從無作者緣所生門
    此中地界不作是念：我能任持種子；如是水界亦不作是念：我能潤漬於種；火界亦不作是念：我能暖於種子；風界不亦作是念：我能動搖於種；空界亦不作是念：我能不障于種；時亦不作是念：我能變於種子。種子亦不作是念：我能生芽；芽亦不作是念：我今從此眾緣而生。雖然，有此眾緣，而種滅時芽即得生；如是有花之時，實即得生。彼芽亦非自作，亦非他作，非自他俱作，非自在作，亦非時變，非自性生，亦非無因而生。雖然，地水火風空時界等和合，種滅之時而芽得生。是故應如是觀外因緣法緣相應義。

    二、從無作者緣所生也。種子因既不自居功，不自念我能生芽；則六界緣亦然。故此文即廣明六界無作者力，地不能持種，乃至時不能變種。然種子實無緣不生。種子不自作，自不能生自故；亦非他作，他不能作自故；亦非自他俱作，前已破自他故；亦非自在作，自在天等但橫計而非有故；亦非時變，但有時亦不能變種故；亦非自性生，無自性不可知故；然亦非無因而生，世不見不從因及緣所生之法故。雖六界緣和合能生，然中間並無主宰造作者。外因緣法，當如是觀。

    己三　遮惡見
    應以五種觀彼外因緣法，何等為五？不常，不斷，不移，從於小因而生大果，與彼相似。云何不常？為芽與種各別異故，彼芽非種；非種壞時而芽得生，亦非不滅而得生起；種壞之時而芽得生，是故不常。云何不斷？非過去種壞而生於芽，亦非不滅而得生起，種子亦壞，當爾之時，如秤高下而芽得生，是故不斷。云何不移？芽與種別，芽非種故，是故不移。云何小因而生大果？從小種子而生大果，是故從於小因而生大果。云何與彼相似？如所植種，生彼果故，是故與彼相似。是以五種觀外因緣之法。

    三、遮惡見文也。外因緣法，復有五種觀法：一、不常，謂芽與種各有自相，彼芽非種種非芽故；非種壞時而芽始生，亦非不壞而生故。二、不斷，種滅芽生相續不斷，如秤兩頭高下時等故。三、不移，芽是芽種是種，芽非種種非芽故。四、小因生大果，種子時小，結果時大，如樹子小而長樹大故。五、與彼相似，種是何種，果即是何果，種瓜得瓜，種豆得豆，因果相似故。

    丁二　內因緣
    戊一　因相應
    己一　能成因
    如是內因緣法亦以二種而得生起，云何為二？所謂因相應，緣相應。何者是內因緣法因相應義？所謂始從無明緣行乃至生緣老死。若無明不生，行亦不有，乃至若無有生，老死非有。如是有無明故行乃得生，乃至有生故老死得有。

    二、內因緣分二：一、因相應，二、緣相應。因相應中復分二：一、能成因；二、無作者；今能成因也。內外之分，即有情眾生為內，而無情器界為外；如就人以言，凡吾人身外之物皆可名外。前文已將外因緣法因緣相應義說明，今當說內因緣法之因緣相應義也。因緣相應義中先說因相應義。內因緣法之因相應義即十二有支，因十二有支為吾人生死生起之根本，故曰：「無明不生，行亦不有，乃至若無有生，老死非有」。乃至二字，超越中間八支識乃至有。若內因相應，即無明有故行生，乃至生有故老死生。此文與前外因相應文同。

    己二　無作者
    無明亦不作是念：我能生行；行亦不作是念：我從無明而生；乃至生亦不作是念：我能生於老死；老死亦不作是念：我從生有。雖然，有無明故，行乃得生；如是有生故，老死得有。是故應如是觀內因緣法因相應義。

    二、無作者文也。此文亦與前科無作者文同，即是說十二有支中各不作念，言我能生某，某亦不作是念，說某能生某。因一法生死，乃因緣和合之力，無我無作者，對內因相應義，應如是觀。

    戊二　緣相應
    己一　明種種緣
    應云何觀內因緣法緣相應事，為六界和合故。以何六界和合？所謂地、水、火、風、空、識界等合故。應如是觀內因緣法緣相應事。

    二、緣相應文甚廣故分八科，第一、明種種緣也。內緣相應事，亦如外緣相應是六界和合，不過六界之中，五界同外，唯有識界是內獨有，外法無識故。識、了別義，為有情異於無情之不同點。

    己二　能成緣
    何者是內因緣法地界之相？為此身中作堅硬者，名為地界；為令此身而聚集者，名為水界；能消身所食飲嚼噉者，名為火界；為此身中作內外出入息者，名為風界；為此身中作虛通者，名為空界；五識身相應，及有漏意識，猶如束蘆，能成就此身名色芽者，名為識界。若無此眾緣，身則不生。若內地界無不具足，如是乃至水火風空識界等無不具足，一切和合身即得生。

    第二、明能成緣文。有情身命之成，以十二有支為因，以六界為緣，如無六界為緣，則有情不生。何以知之？人身中之堅硬者，如骨髮皮爪等為地界；凝聚地等成一軀體，為水界，水能凝結故；所飲食能消化者，為火界，今之生理學亦言熱能消化；鼻口之出入息為風界，一息不來生命難保，故風界之為緣異常偉大，即定中亦有微息，不過不一定從口中出，全身毛孔皆可出息入息；為身中作內外通途者為空界，如無鼻空不能嗅，無耳空不能聞，無口空不能食等；五識身者，五識即前五識；身者聚義，如眼識有眼識相應心心所聚，耳鼻等亦然。有漏意識簡無漏意識，生死流轉皆有漏意識之業用。五識與有漏第六識相互為依，依五識起同時意識，依意識能分別五塵；五識不有，同時意識無從生，意識不有，五識失了別功用。互相依住，分工合作，然後乃能成就名色之芽，由識為緣，名色得生故。有情以此六界為緣，令其和合身即得生。

    己三　無作者
    彼地界亦不作是念：我能作身中堅硬之事；水界亦不作是念：我能為身而作聚集；火界亦不作念：我能消身所食飲嚼噉之事；風界亦不作念：我能作內外出入息；空界亦不作念：我能作身中虛通之事；識界亦不作念：我能成就此身名色之芽；身亦不作是念：我從此眾緣而生。雖然，有此眾緣之時，身即得生。彼地界亦非是我，非是眾生，非命者，非生者，非儒童，非作者，非男，非女，非黃門，非自在，非我所，亦非餘等。如是乃至水界火界風界空界識界，亦非是我，非是眾生，非命者，非生者，非儒童，非作者，非男，非女，非黃門，非自在，非我所，亦非餘等。

    第三、明無作者，此文與前無作者文義意全同，智者思之自知。即廣明六界之中，但能為緣令生，中間無我亦無作者，非眾生非命者等。「眾生」，眾多生死也。「儒童」，為造物主宰者所特別造出之特殊高貴之人格，如大梵天所造之婆羅門，基督為上帝所生之獨生子等是。「黃門」，非男非女之人。

    己四　辨體相
    何者是無明？於此六界起於一想、一合想、常想、堅牢想、不壞想、安樂想、眾生、命、生者、養育、士夫、人、儒童、作者、我、我所想等，及餘種種無知，此是無明。有無明故，於諸境界起貪瞋癡；於諸境界起貪瞋癡者，此是無明緣行，而於諸事能了別者，名之為識；與識俱生四取蘊者，此是名色；依名色諸根，名為六入；三法和合，名之為觸；覺受觸者，名之為受；於受貪著，名之為愛；增長愛者，名之為取；從取而生能生業者，名之為有；而從彼因所生之蘊，名之為生；生已蘊成熟者，名之為老；老已蘊滅壞者，名之為死；臨終之時，內具貪著及熱惱者，名之為愁；從愁而生諸言辭者，名之為歎；五識身受苦者，名之為苦；作意意識受諸苦者，名之為憂；具如是等及隨煩惱者，名之為惱。

    第四辨體相。無明即是無知，於一切事理迷愚不了之謂，無常計常、苦中計樂等。「一想」者，作一個個體想也。「一合想」者，諸法聚集和合成身，即認此為有實體，起薩迦耶見。「常想堅牢想」等，皆由無知謬計。由無明為先，造貪瞋痴業行，是名無明緣行乃至生緣老死愁嘆苦憂惱。「苦」、「身受」也，「憂」、「心受」也；五識相應受名身受，意識相應受名心受。

    己五　釋名義
    大黑闇故，故名無明；造作故，名諸行；了別故，名識；相依故，名名色；為生門故，名六入；觸故，名觸；受故，名受；渴故，名愛；取故，名取；生後有故，名有；生蘊故，名生；蘊熟故，名老；蘊壞故，名死；愁故，名愁；歎故，名歎；惱身故，名苦；惱心故，名憂；煩惱故，名惱。

    第五、釋名義。大黑闇者，由無明覆蔽真性，光明隱沒黑暗現前。餘文易了。

    己六　明相續
    復次、不了真性，顛倒無知，名為無明。如是有無明故，能成三行；所謂福行，罪行，不動行。從於福行而生福行識者，此是無明緣行；從於罪行而生罪行識者，此則名為行緣識；從於不動行而生不動行識者，此則名為識緣名色。故色增長故，從六入門中能成事者，此是名色緣六入。從於六入而生六聚觸者，此是六入緣觸。從於所觸而生彼彼受者，此則名為觸緣受。了別受已而生染愛耽著者，此則名為受緣愛。知已而生染愛耽著者，不欲遠離好色及於安樂而生願樂者，此是愛緣取。生願樂已，從身口意造後有業者，此是取緣有。從此彼業所生蘊者，此是有緣生。生已諸蘊成熟及滅壞者，此則名為生緣老死。

    第六、明相續也。「福行」者，謂今世造善希求來生富貴者也。「罪行」者，縱目前之欲，造三塗之行也。「不動行」者，色無色界定中之行。此中譯文稍不順理，應云：依無明起此三行者，無明緣行也；依此三行成福行識等，行緣識也；依福行識等起名色，識緣名色也。餘文易了，與上文對看，更瞭若指掌，不勞多講。

    己七　離二邊
    是故彼因緣十二支法，互相為因，互相為緣，非常、非無常、非有為、非無為、非無因、非無緣、非有受、非盡法、非壞法、非滅法，從無始已來，如瀑流水而無斷絕。

    第七、離二邊。「互相為因互相為緣」者，即十二有支亦可作因亦可作緣，相互而作因緣生起諸法。非常者，有生滅故；非無常者，相續不斷故；非有為者，無造作故；非無為者，有和合故；非無因非無緣者，即有因有緣也；非有受者，無作者故；非盡法者，因果無盡故；非壞非滅者，生滅相續和合不絕故。此十二因緣，因滅果生，果生因滅，前後相續；如暴流水前能引後，後能續前，前後相流而不斷絕；十二因緣亦復如是，令人生死流轉無有盡時。

    己八　明束因
    庚一　標
    雖然，此因緣十二支法，互相為因，互相為緣，非常、非無常、非有為、非無為、非無因、非無緣、非有受、非盡法、非壞法、非滅法，從無始已來，如暴流水而無斷絕，有其四支能攝十二因緣之法。

    笫八、明束因，分十。一、標也。將欲束以前所明因緣義總加辨釋，故先標出因緣體。此一段文皆標文也，所謂標者，即前已說，今復重出之謂。

    庚二　列數
    云何為四？所謂無明、愛、業、識。

    二、列數也。

    庚三　作用
    識者，以種子性為因。業者，以田性為因。無明及愛，以煩惱性為因。三、作用。識能受熏持種遇緣生現，能發善惡之行。業如田，能造作種種種子。愛與無明均屬痴心所，煩惱所蒙能令所造業行增長。

    庚四　解釋
    此中業及煩惱，能生種子之識。業則能作種子識田，愛則能潤種子之識，無明能殖種子之識，若無此眾緣，種子之識而不能成。

    四、解釋也。此即解釋無明愛業及識，謂業能生種子，愛能潤種子，無明能殖種子，若無業愛無明，種子之識亦不成。

    庚五　無作者
    彼業亦不作念：我今能作種子識田；愛亦不作念：我今能潤於種子之識；無明亦不作念：我今能殖種子之識；彼種子識亦不作念：我今從此眾緣而生。

    五、無作者也。累見前文，思之可解。

    庚六　緣無作
    雖然，種子之識，依彼業田及愛所潤，無明糞壤所生之處，入於母胎，能生名色之芽。

    六、緣無作也。雖無我無作者，而種識依業田，有愛為資潤，無明為攝殖，因緣和合入於母胎能生名色之芽，由芽發六入等葉，而成人等。

    庚七　果無作
    彼名色芽亦非自作，亦非他作，非自他俱作，非自在化，亦非時變，非自性生，非假作者，亦非無因而生。

    七、果無作也。名色之芽雖能發生六入等葉，而名色本身仍是名色本體，並無作者之力；故經云：「非自作乃至亦非無因而生」。常處中道，法住法位也。

    庚八　事證明
    雖然，父母和合時及餘緣和合之時，無我之法，無我我所，猶如虛空；彼諸幻法，因及眾緣無不具足故，依彼生處入於母胎，則能成就執受母胎之識，名色之芽。八、證明也。此即以父母和合生事作證明，明證識種入胎有父母和合緣，及其他所應具緣。此中無我無人，亦無我所，猶如虛空，空無所有。但由眾緣合成，即以成芽，不待作者。因緣之法，法爾如是。

    庚九　多業不一時受
    辛一　現業
    如眼識生時，若具五緣而則得生。云何為五？所謂依眼、色、明、空、依作意故眼識得生。此中眼則能作眼識所依，色則能作眼識之境，明則能為顯現之事，空則能為不障之事，作意能為思想之事；若無此眾緣，眼識不生。若內入眼無不具足，如是乃至色、明、空、作意無不具足，一切和合之時眼識得生。彼眼亦不作是念：我今能為眼識所依；色亦不作念：我今能作眼識之境；明亦不作念：我今能作眼識顯現之事；空亦不作念：我今能為眼識不障之事；作意亦不作念：我今能為眼識所思；彼眼識亦不作念：我是從此眾緣而有。雖然，有此眾緣眼識得生；乃至諸餘根等，隨類知之。如是無有少法而從此世移至他世；雖然，因及眾緣無不具足故，業果亦現。

    九、明多業受不一時受。業種無緣不生，雖有業因而無現緣故。如穀藏倉庫中，無水土之資潤培養不能生長；此業因亦如是，藏於賴耶中，無緣和合不生現行，可保藏至永久，故不須一時俱受。文分四，此明現業也。能見諸色名眼識，如感人中業報眼識，從異熟起，名異熟生。眼識不常常現起，必眾緣具足，則生起也。緣有五；一、眼根緣，無眼根不能有眼識之見，如眼根或閉或壞眼識不能起；二、色緣，無所見對之境亦不生；三，明緣，在黑暗中有眼亦等於盲，不能見；四、空緣，無空間不見，如近眼物，中無空間亦不見；五、作意緣，此為心所法，能警動應起心種引令趣境，無此則眼識不生。成唯識論及八識規矩頌等明有九緣，加種子依根本依染淨依分別依；然種子即此中因種，餘三亦不明顯，此故不說。此處據明顯之五緣說，理無違也。經釋五緣甚佳，如說眼根為眼識所依，色是眼識所緣境，明能為顯現之事，空為不障事，作意為思想事。此五種緣既明顯又緊要，缺一眼識不生。「內入眼」者，即內六處中之眼根也。「彼眼亦不作是念」以下，破無作者也，言一切皆是因緣法，中間無我亦無能作者主宰其間，前文已數見不鮮，不煩講矣。「如是無有少法而從此世移至他世」以下，明雖無作者而眾因眾緣具足則所應感果報亦現，不因無作者故而不感。然感果時無有少法可見從此至彼，如從人中墮於惡趣，無有少物從人中往至惡趣，不過在此人中之因緣盡而彼惡趣之因緣和合生起而已；可知全由因緣，中間無作者力，其理甚明。念佛往生亦同此理，無物從此土至彼方，但是此土緣盡彼方緣合；今人有計此身中有一物可往西方，觀諸因緣之理，悖矣！

    辛二　生業
    譬如明鏡之中現其面像，雖彼面像不移鏡中，因及眾緣無不具足故面像亦現。如是無有少許從於此滅生其餘處，因及眾緣無不具足故，業果亦現。

    二、明生業。此以鏡及面像為喻而明因緣也。如鏡照面，面像不能移於鏡中，然眾因緣和合，鏡中自有面影可見；此業果亦然，雖無物從此處移至彼處，而因緣和合力，業果自現。

    辛三　後業
    譬如月輪，從此四萬二千由旬而行，彼月輪形像現其有水小器中者，彼月輪亦不從彼移至於有水之器。雖然，因及眾緣無不具足故，月輪亦現。如是無有少許從於此滅而生餘處，因及眾緣無不具足故，業果亦現。

    三、明後業。不必現受不必來世受，可以保留至三四五世至百千萬世是為後業。月輪高懸天空，廣照無量，而小器水中亦能現彼月影，非彼月輪曾從彼移此也，乃因緣合現；業果亦然。無物從此至彼，因緣合力自然成果。

    辛四　不定業
    譬如其火，因及眾緣若不具足而不能然，因及眾緣具足之時，乃可得然。如是無我之法，無我我所，猶如虛空；依彼幻法，因及眾緣無不具足故，所生之處入於母胎，則能成就種子之識，業及煩惱所生名色之芽。是故應如是觀內因緣法緣相應事。四、明不定業。火無火種之因及炭薪等緣，不能然燒，因緣具足火勢猛烈。無我之法，其性空寂，猶如虛空，但一旦因緣會遇入於母胎，自能成就種子之識及名色之芽。「是故應如是觀內因緣法緣相應事」一句是總結。

    庚十　遮惡見
    應以五種觀內因緣之法，云何為五？不常，不斷，不移，從於小因而生大果，與彼相似。云何不常？所謂彼後滅蘊，與彼生分各異，為後滅蘊非生分故；彼後滅蘊亦滅，生分亦得現故，是故不常。云何不斷？非依後滅蘊滅壞之時，生分得有，亦非不滅，彼後滅蘊亦滅，當爾之時，生分之蘊，如秤高下而得生故，是故不斷。云何不移？為諸有情，從非眾同分處，能生眾同分處故，是故不移。云何從於小因而生大果？作於小業，感大異熟，是故從於小因而生大果。如所作因，感彼果故，與彼相似。是故應以五種觀因緣之法。

    十、遮惡見。一、不常，最後滅蘊與生蘊，各有不同，滅蘊滅已，生蘊始生，生蘊非是滅蘊故。後滅蘊者，死時五蘊之報身；生蘊者，生時一期果報。二、不斷，滅蘊滅，非滅無不生，仍有生蘊繼續生起，如秤兩頭高下平等，此生彼滅，彼滅此生，平等平等。三、不移，昔因緣和合五蘊聚，滅盡於昔；今因緣聚合生於今，並無由彼移此。四、小因生大果，如昔有人遇一辟支佛病，供養蘋果一個，後來此人經九十一劫無病，此修小因而得大果，小因是出發點，後因此善根增長，故愈修愈大。五、與彼相似，修因與所感果，必極相似，修善得善，修惡得惡是也。

    甲七　經之所要分
    乙一　除三世迷
    尊者舍利子！若復有人能以正智常觀如來所說因緣之法，無壽、離壽、如實性、無錯謬性、無生、無起、無作、無為、無障礙、無境界、寂靜、無畏、無侵奪、無盡、不寂靜相、不有、虛、誑、無堅實、如病、如癰、如箭、過失、無常、苦、空、無我者：我於過去而有生耶？而無生耶？而不分別過去之際。於未來世生於何處？亦不分別未來之際。此是何耶？此復云何？而作何物？此諸有情從何而來？從於此滅而生何處？亦不分別現在之有。

    本分文分四：此第一除三世迷。「無壽」等如前已說。「不有」者，不真實也；「虛」者，幻化也；「誑」者，欺誑不實也；「無堅實」者，如芭蕉也；「如病如癰如箭」者苦痛也；「過失」者，不完全苦故；「無常苦空無我」者，無自性也。「我於過去而有生耶」以下，正明三世迷；不應迷於過去而追求有生無生。於未來也，亦不應追求生於何處。於現在也，亦不應追求。因三世者，相待假定，無有自體，過去因緣和合則成過去，未來因緣和合則成未來，現在因緣和合則成現在。所謂因緣亦無壽等，總之、一切法無性空寂，本來涅槃。

    乙二　捨諸見
    復能滅於世間沙門婆羅門不同諸見，所謂我見、眾生見、壽者見、人見、希有見、吉祥見、開合之見。善了知故，如多羅樹，明了斷除諸根栽已，於未來世，證得無生無滅之法。

    二、捨諸見也。「沙門」者，不定為佛弟子之名詞，出家修行人皆可通稱。婆羅門為印度之最高智識階級，掌管文化教育事業，生活清閒，好發奇論，每出特別見解，故哲學科學之類，多由婆羅門族所開發。印度共分人民為四族：一、婆羅門，掌教化權，謂從大梵口生，因能教育人民，代大梵化導也。婆羅門，譯為梵志，以生梵天為志故。又名淨裔，以是大梵口生最為清淨故。二、剎帝利，主管政治軍事者，多貴族階級，擔負保護國家人民之大事，謂從大梵天之肩生，以其能擔當大事也。三、毗舍，工商之類，作生產事業，謂從大梵天之肚生，以其能解決肚餓問題也。四、首陀，列最下等，農奴或奴僕之類，從大梵之足生，以別無他能，但可支持人身而供人使役也。印度外道甚多，異見紛披，故稱「不同諸見」。「我見」等易了，「希有見」者，奇怪少有之見也。「吉祥見」者，為人說休咎吉凶擇日時等也。開合諸見或多或少。「如多羅樹」以下，明多羅樹若從根栽一斷，則永不復生，此無明煩惱斷，則無生無滅之法，自然證得。

    乙三　明果利
    尊者舍利子！若復有人具足如是無生法忍，善能了別此因緣法者，如來、應供、正遍知、明行足、善逝、世間解、無上士、調御丈夫、天人師、佛、世尊，即與授阿耨多羅三藐三菩提記』。

    三、明果利也。證真如度眾生而來，名「如來」；應受人天供養，名「應供」；具正遍知，名「正遍知」；明解善行，無不具足，名「明行足」；善入涅槃，名「善逝」；世間法無不解，名「世間解」；為知識界之最高無上者，名「無上士」；能調度一切可度之人，名「調御丈夫」，雖亦能度女人，從能度丈夫邊說，名調御丈夫。堪為天上人間之導師，名「天人師」；具自覺覺他覺行圓滿名「佛」；為世所尊名「世尊」。「授阿耨多羅三藐三菩提記」者，即受記作佛，阿耨多羅三藐三菩提，此云無上正等正覺。

    乙四　結信受
    爾時、彌勒菩薩摩訶薩說是語已，舍利子及一切世間天、人、阿修羅、犍闥婆等，聞彌勒菩薩摩訶薩所說之法，信受奉行。

    四、結信受。彌勒說法雖唯與舍利子說，而一切天人阿修羅犍闥婆等，亦遍布六方，故聞彌勒所說，即信受奉行。阿修羅有天之福，無天之德，故曰非天也。犍闥婆此云尋香，聞有香氣即往之鬼神也。我今天所講，雖聽眾之中無有天神等，而虛空之中實有無量無邊天神在此聽經聞法，特人不覺耳。但願各位聞此經後，亦當信受奉行，以得無生法忍，為佛授阿耨多羅三藐三菩提記。（道屏記）（見海刊十七卷第十期）


5.佛說彌勒下生成佛經講要

    佛說彌勒下生成佛經講要

            ──二十五年元旦在廣州居士林講───

      懸論
        一　釋名題
          甲　釋經題
          乙　釋譯題
        二　明大意
      釋經
        甲一　證信發起分
          乙一　證信序
          乙二　發起序
        甲二　伽陀請說分
          乙一　偈請
          乙二　偈說
            丙一　誡許
            丙二　正說
              丁一　依正莊嚴
                戊一　國界莊嚴
                戊二　國主莊嚴
              丁二　佛法興化
                戊一　降世示生
                戊二　出家成佛
                戊三　說法度眾
                  己一　聞法得果
                    庚一　聞法出家
                    庚二　修行得果
                  己二　率眾普化
                戊四　化滿法住
            丙三　結勸
        甲三　利益信奉
          乙一　聞法利益
          乙二　結眾信奉

    【懸　論】

    一　釋名題
    甲　釋經題
    說此「佛說彌勒下生成佛經」者，為釋迦牟尼佛。其動機，則因舍利弗尊者向佛請問一生補處之彌勒菩薩，當來成熟有情而下生南閻浮提成佛說法之情形如何，佛乃在靈鷲山中為說此經。故此經首標佛說，即指釋迦牟尼佛所說也。

    佛，是十方諸佛之通稱。梵音佛陀，或浮屠，亦作佛陀耶，中國譯作覺者。但此與菩提譯覺不同，菩提譯覺是指「法」言，佛陀譯覺者乃指「人」言；法住法位無人格性，人和合假有人格性。又此覺者的覺，非常人泛泛之覺，乃是成就阿耨多羅三藐三菩提之覺，換句話說，即是無上遍正覺。由成此覺，對於宇宙諸法之性相皆得其真實之覺悟，謂之自覺；更能宣說此自證自覺之法，使眾生證其所證，覺其所覺，謂之覺他；由此自覺覺他之覺行圓滿，方謂之無上遍正覺之佛陀耶。雖大乘聖位菩薩亦能自覺覺他，而其功行未能圓滿無上；故能得無上遍正覺，三覺圓，萬德具，斯謂之佛矣。

    佛說者，佛本無法可說，為悟他故，方便善巧，故有所說。以佛自證法界，一真圓滿，心言處冥，擬議路絕，迥非文字語言之相可得，法華所謂：『諸法寂滅相，不可以言宣』。然諸佛因鑒眾生迷昧諸法性相之真理，妄造惑業，無始劫來流浪生死枉受眾罪，故在本因地中修行時，即發大願，必以自證覺法覺眾生。滿其本願，稱其本懷，故于無分別中而起分別，無言說中而有言說，三藏教典，於焉產生於宇宙間，普使後世眾生，秉法修習，同入覺境。佛說甚廣，此中即說彌勒下生成佛之勝事。彌勒是菩薩之姓，如今佛之姓釋迦；其名為阿逸多，譯云無能勝，表其慈心廣大無能超勝者。彌勒譯云慈，亦如釋迦之譯能仁，簡之則曰能，而彌勒具言亦作慈氏。彌勒以慈為姓者，具大因緣，故不但因地以慈為姓，即至果位猶名彌勒。至其慈氏因緣，諸經論中言之詳矣。心地觀經云：『彌勒菩薩慈氏尊，從初發心不食肉』；即此二句，已足以顯明彌勒得名之由來矣。蓋彌勒久遠劫來，常修慈心三昧，觀察一切眾生本性平等，所謂『我肉眾生肉，名殊體不殊』，以是最初發心，即不食肉。不食肉即慈心，為佛弟子修養佛心之根本基礎。然今佛法流行之處所，如西藏、蒙古、日本、暹邏、錫蘭、緬甸等，因風俗之差異，佛徒多肉食者；唯中國佛徒，則極重戒殺放生之素食；凡不肉食者，皆可謂之修彌勒行者。因此、彌勒菩薩與中國眾生亦特別有緣，應化事跡，斑斑可考；如六朝時現居士身於義烏，假名傳翕，與梁武帝說法，著有心王銘與法身頌，傳誦千古。五代時先在福建莆田現身，繼應化布袋和尚於浙江奉化，名長汀子，赤名契此；謚定應大師。是等應化，皆足證菩薩與此國眾生有大勝緣也。下生成佛者，是對上生兜率而言。上生兜率經中，明彌勒如何從此滅彼生，成為一生補處菩薩；此經則明彌勒如何從彼天上滅而下生此土人間，為最後身菩薩以至於成佛。然上生經中固亦已說明彌勒十二年後生天，經若干歲即下生南閻浮提成佛說法度生也。所謂成佛，究竟成如何之佛？泛言即身成佛或立地成佛等，究何所指？須知所謂成佛，非指相好而言，亦非指神通而言。若以相好言成佛，則鐵輪王及諸天人皆已成佛；若以神通言成佛，則五通神鬼亦已成佛。故成佛，質言之，即成福智兩足尊之佛，成無上正遍覺之佛，除此以外，即在未成佛之前之最後身菩薩亦屬三界異熟報所攝，況乎其下者哉！而今言彌勒所成之佛，乃是彌勒在龍華菩提樹下最後身所成福智圓滿之究竟佛，非通常之泛言成佛。因真正成佛，至少亦要於一三千大千世界教化獨尊，決非反掌而成、垂手而得之易事也。

    通常紀念佛誕，皆用佛降生日，如紀念釋迦佛，必在四月初八日。確實言之，紀念宜於佛成佛日，因佛降生日尚為最後身菩薩，尚未成佛，如十四之月猶未極圓，至真正成佛，須在圓滿四智菩提之自受用身與清淨法界無二無別，萬德莊嚴，光明顯現，如十五夜之月光被萬象。故紀念非不宜於佛降生日，不過降生日之身乃菩薩之最後身，而成佛日之身乃由異熟報空所成不思議無漏善常之大牟尼身，得未曾有，人天同慶，於是紀念之，慶祝之，始有殊勝義也。

    釋迦為能說之人，彌勒下生為所說之義，也即是所詮義理；而詮此所詮義理之能詮文字集成一部，是之謂經。經之梵語為「修多羅」，譯為契經，即上契十方諸佛所說之真理，下契九界眾生所宜之根機也。

    乙　釋譯題
    此經在藏經中有三四種譯本，其梵文原本自有二種；一為阿難請問而說，一為舍利子請問而說。詳略雖不同，大旨相彷彿；中國於二種原本皆有譯本。此經標「唐三藏法師義淨奉制譯」者，乃李唐中宗皇帝時代譯來，譯者為義淨三藏法師。三藏即經律論，此法師既學窮三藏，以法自師，復能宣三藏之法為人之師，由此得名三藏法師。義淨三藏，後玄奘數十年，因慕玄奘之高風，步其芳塵，策杖西遊，訪道求法；歸齎梵本，從事譯著。其譯本最多者，為三藏中之律藏，如一切有部律等。譯界中奘師後首屈一指者，即推此師。而其譯時亦非私人發起，乃奉時皇之詔制，在公共譯場中公開譯出。由此舉譯者名，即可證明此經為佛自親口所說，佛子親手所譯，足以啟後世之信仰也。

    二　明大意
    釋尊說法原為契理契機，契理則所說之法與先佛後佛所同證同說，故通；契機則諸佛說法各別逗機，如此經是為契閻浮眾生之機而說，故別。且依此經說契機之別意，略顯二種：

    一、此經先明彌勒佛世之依正莊嚴，國土如何妙麗嚴淨，眾生善根如何深厚，及下生時如何相好，弟子之眾多等等，使聞者信心與羨慕心油然而生，發願皈依。如通常所謂「龍華三會願相逢」，啟迪正信，引入佛智，此為第一義也。

    二、此經中說，若有眾生在釋迦佛法中或持戒，或修禪，或念佛，或布施供養，或恭敬體拜，乃至合掌低頭，已種少許善根而未得度者，龍華三會皆能聞法證果。良以彌勒補釋迦之位，釋迦未了之事業與未度之眾生，皆已付囑於彌勒；故吾等眾生，無論修何種行門，其力未充，或願往生他方淨土，彌勒咸能以神通願力助導令成。由是可知彌勒實是釋迦遺法中之大皈依處，為本經之第二意旨。

    【釋　經】

    甲一　證信發起分
    乙一　證信序
    如是我聞：一時薄伽梵在王舍城鷲峰山上，與大苾芻眾俱。

    古來解此證信序有二種：一、龍樹大智度論解作六種成就：如是、信成就，我聞、聞成就，一時、時成就，薄伽梵、是說主成就，王舍城鷲峰山、是說處成就，與大苾芻眾俱、是聽眾成就；二、親光佛地經論解作五重證信，謂如是之言，指貫全經，不另別立，至我聞為親聞證信；乃至大苾芻眾俱是聽眾證信。要之、此文為集結經典者所安立，或五或六，皆以斷後人之疑而證成其信也。

    我聞之我，乃結集本經者自稱，言如是之經，佛口親說，我所親聞，非道聽途說輾轉由他而聞。一時、即機教相扣，說聽俱周之時；因佛說法時而天上，時而人間等不定，故不定說某年某月某日；況當時各國日歷各別，舉之反有誤也。薄伽梵、共有六義，其最著者為世尊，言佛為聖中之聖，天中之天，世出世間最極尊貴。王舍城鷲峰山，即印度王舍城之鷲峰山，為佛說法之處所。王舍城者，以其地空荒，先由王築舍而居，後人民集居而成聚落，由此得名。鷲峰山亦作靈鷲山，以其山峰尖形如鷲鳥之嘴故。苾芻、譯音，與比丘同，譯有乞士、破惡、怖魔等義，而以乞士為主；乞士者，乞食以資身命，乞法以資慧命也。總之、舉此等文，皆不外證信也。

    乙二　發起序
    爾時、大智舍利子法將中最，哀愍世間，從座而起，偏袒右肩，右膝著地，合掌恭敬而白佛言：『世尊！我今欲少諮問，願垂聽許』。佛告舍利弗：『隨汝所問，我當為說』。

    此為發起序。前說證信序，以使結集流通於後世的；此發起序，明佛說此經緣起之動機。諸佛說法之緣起，本無刊定，有因弟子請問而說，有先放光現瑞而後說法，有無問而自說；而釋迦佛說此經，則由舍利子請問而說。舍利子是華梵合璧，舍利、華云鶖，為舍利子之母名；子、即梵言之弗。故舍利子即依母得名，如言某人之子。此舍利子為佛弟子中智慧第一，能以佛法戰伏魔軍，故言法將中最。偏袒右肩，右膝著地，為印度古時禮佛儀式，皆表身業清淨；恭敬白佛，表口業清淨；恭敬二字，亦表意業清淨。三業清淨，一心至誠，又為哀愍世間眾生懇佛說法，故能感佛之贊許焉。

    甲二　伽陀請說分
    乙一　偈請
    時舍利子即以伽陀請世尊曰：『大師所授記，當來佛下生，彼號為慈氏，如前後經說；唯願人中尊，伽陀重分別，彼神通威德，我今樂欲聞』！

    具云伽陀，簡之曰偈，譯云頌，或五字一句、七字一句等無定，如中國之古詩，雖無平仄，韻律亦甚分齊。此有二種：曰重頌，曰孤起頌；重頌在長行之下，此未說長行即舉偈頌，孤起頌也。

    大師，係舍利子對佛之尊稱，佛為三界導師四生慈父故。佛在前後諸經律中所說授記慈氏之事，已不祗一次二次，唯於慈氏下生之後，其神通威德等依正莊嚴如何，舍利子等大眾尚不得而知，故舍利子即代表全體大眾，願樂欲聞，求佛解說。

    乙二　偈說
    丙一　誡許
    佛告舍利子：『應至心諦聽！當來慈氏尊，為汝廣宣說。』

    佛感舍利子之悲願，為眾生故懇請說法，故即許可之，並誡其諦聽；諦聽即如實而聽，如理作意。

    丙二　正說
    丁一　依正莊嚴
    戊一　國界莊嚴
    爾時大海水，以漸減三千三百踰繕那，為顯輪王路。贍部洲縱廣有萬踰繕那，有情住其中，在處皆充滿。國土咸富盛，無罰無災厄；彼諸男女等，皆由善業生。地無諸棘剌，唯生青軟草，履踐隨人足，喻若睹羅綿。自然出香稻，美味皆充足。諸樹生衣服，眾綵共莊嚴；樹高三拘舍，花果常充實。時彼國中人，皆壽八萬歲，無有諸疾苦，離惱常安樂；具相悉端嚴，色力皆圓滿；人命將終盡，自往詣屍林。城名妙幢相，輪王之所都，縱十二由旬廣七由旬量，其中所居者皆曾植妙因；此城有勝德，住者咸歡喜。樓臺并卻敵，七寶之所成；關鑰及門庭，種種寶嚴飾；繞堞諸隍塹，皆營以妙珍。名華悉充滿，好鳥皆翔集。七行多羅樹周匝而圍遶，眾寶以莊嚴，皆懸網鈴鐸；微風吹寶樹，演出眾妙聲，猶如奏八音，聞者生歡喜。處處有池沼，彌覆雜色華，園苑擢芳林，莊嚴此城郭。

    此中共有十四頌半文，廣明彌勒佛土之依報莊嚴。

    當彌勒成佛時之國土，大海水量減少，陸地增廣。如今南閻浮提之地球，三分之二是水，一分是陸地，祗有七千踰繕那，將來則反是，水量既減三千三百踰繕那，南贍部洲陸地之縱橫，即增至一萬踰繕那，故能顯出輪王之大路。「踰繕那」，即由旬，如中國古代之驛站。一由旬等中國八十里，或六十里，或四十里。贍部洲即閻浮提，譯云最勝金，出最勝金故。輪王，即轉輪聖王，其別有四：曰金輪王，曰銀輪王，曰銅輪王，曰鐵輪王。鐵輪王王一天下，銅輪王王二天下，銀輪王王三天下，金輪王王四大部洲。至彌勒佛時即有輪王出現，國土富盛，絕諸災罰，因眾生皆由十善業力得生其地。福報既大，想衣衣來，念食食至，天然香稻皆可充膳，諸樹叢林盡是衣服，舉凡今世飢寒凍餒為人民所爭執之衣食問題，皆解決無餘矣。復次、其樹之高可三拘舍，人壽之長有八萬歲。拘舍亦作俱盧舍，一俱盧舍為一里，然較中國里大，如今日本一里可作中國六里，英國一里可作中國三里，可見其樹之高大也。至人壽增至八萬歲，正金輪興世之時，人民由善業感善報，故無疾苦，常得安樂；且臨命終時，亦自有把握，往詣屍林死去，非若吾人死時罔無所知，死後要人以抬棺材也。

    上綜言整個國界之嚴麗，自妙幢相城下，明此世界中之大都城。其城縱十二由旬，近中國千里，廣七由旬，近中國六百里。卻敵，即城頭退卻敵人的一種設備。七寶，即金、銀、琉璃、玻璃、珊瑚、瑪瑙、琥珀。堞，即雉堞，隍塹，即圍繞城外之水河岸。八音，即如來所得八種音聲：一、極好音，佛德廣大故，使皆入於好道；二、柔軟音，佛德慈善故，使之喜悅，皆捨剛強之心而自然入於行律；三、和適音，佛居中道之理，故音聲能調和，使皆和融自會於理；四、尊慧音，佛德尊高，故聞者尊重，智解開明；五、不女音，佛住首楞嚴定，有離欲之德，其音聲超異一切，天魔外道無不歸服；六、不誤音，佛智圓明，照了無謬，使聞者各各得正見，離九十五種之邪非；七、深遠音，佛智如實窮際行位極高，其音聲由臍而起，徹至十方，使近聞非大，遠聞非小，皆證甚深之理；八、不竭音，如來極果願行無盡，以住於無盡之法藏，故其音聲滔滔無盡，其響不竭，使能尋其語義，得無盡常住之果。今言貝多羅樹──譯云堅固樹，懸諸鈴鐸，眾寶莊嚴，微風吹動，如奏八音，正堪與西方極樂境界相比擬。又此八音，若以中國八音言，即金、石、絲、竹、匏、土、革、木。此微風吹樹，乃天然之音樂也。

    戊二　國主莊嚴
    國中有聖主，其名曰餉佉，金輪王四洲，富盛多威力。其王福德業，勇健兼四兵；七寶皆成就，千子悉具足，四海咸清肅，無有戰兵戈；正法理群生，設化皆平等。王有四大藏，各在諸國中，一一藏皆有珍寶百萬億：羯陵伽國內，藏名冰竭羅；蜜絺羅國中，般逐迦大藏；伊羅缽羅藏，安處犍陀國；婆羅痆斯境，藏名為餉佉。此諸四伏藏，咸屬餉佉王。百福之所資，果報咸成就。輔國之大臣，婆羅門善淨，四明皆曉達，多聞為國師；博通諸雜論，善教有聞持，訓解及聲明，莫不咸究了。

    此言國主，梵名餉佉，此譯云貝；顯金輪王能具諸寶貝功德。金輪王能王東西南北四大部洲，蓋此王興世，四洲一統，為其管領。因王因中廣修十善業道，果上具諸功德。四兵，即象、馬、車、乘，皆表王能具諸如此類之威德，非用以戰爭也。此七寶為金輪王七寶，與前金銀等七寶不同，即一、輪寶，二、象寶，三、馬寶，四、女寶，五、將軍寶，六、主藏寶，七、如意寶是也。王不但有七寶，且有千子。不但有千子，且有四大寶藏：一、羯陵伽國亦作迦陵頻伽國，有藏名「冰羯羅」，此為鬼子母名，以其藏有鬼子母神守護名之；二、密絺羅，譯作多麋鹿之國，有藏名「般逐迦」，亦作半擇迦，譯為不男黃門，即有黃門之人守護名之；三、犍陀國有「伊羅缽羅藏」，伊羅缽羅是龍名，即龍神守護之藏也；四、婆羅痆斯境，即波羅奈國，有藏近於王處故，即得名為餉佉。此四寶藏，皆為王有，所謂百福所資，果報成就。

    上明王之勝報，下有八句明王之輔翼。印度古有四姓階級：曰婆羅門，曰剎帝利，曰吠陀，曰首陀羅。婆羅門族是第一等人物，譯淨裔，自云從梵天口生，清淨無比，操縱一切；第二等即剎帝利族，從梵天兩肩生，能以武力保護國權完整；第三吠陀族，從梵天臍生，顯其能作種種資生事業；第四首陀族，謂自梵天腳生，種姓下劣，遣作奴隸生活；此印度四姓階級之不平等，故感後來佛教之產生也。此大臣善淨，即婆羅門淨種，通達四明博學諸論。印度談學問，原有五明，即內明、因明、工巧明、聲明、醫藥明。此言四明，乃婆羅門之四吠陀──譯云明：一、梨俱吠陀，二、夜柔吠陀，三、阿闥婆吠陀，四、沙磨吠陀是也。聲明即五明之一。

    丁二　佛法興化
    戊一　降世示生
    有女名淨妙為大臣夫人，名稱相端嚴，見者皆歡悅。

    前文明佛未下生前之國土莊嚴，此文明佛下生時，說法度生之情事。佛既下生，又復說法，自然不無秉教修行者，三寶福田於是乎具於世矣。此時閻浮眾生，廣修十善之結果，國土嚴淨，絕諸苦疾，故感大聖慈氏之下生。淨妙者，即善淨之夫人，慈氏之生母也；布施歡喜，富堪敵國，相貌端莊，人見欽敬！

    大丈夫慈氏，辭於喜足天，來託彼夫人，作後身生處。既懷此大聖滿足於十月，於是慈尊母往趣妙花園；至彼妙園中，不坐亦不臥，徐立攀花樹，俄誕勝慈尊。爾時最勝尊出母右脅已，如日出雲翳，普放大光明！不染觸胞胎，如蓮花出水；光流三界內，咸仰大慈輝。

    大丈夫為佛十號之一，亦作無上丈夫調御士，顯佛具大雄大力之精神，荷擔事業，大智大悲之願行救度眾生；此大丈夫即指慈氏。喜足天亦譯知足，即都史陀天，亦作兜率陀，因彼天中一切自在快樂故。然昔釋迦降生於國王家，今彌勒何以降生國師家耶？蓋釋迦生減劫之世，眾生心性剛強，難調難伏，故方便而生王家，假威勢以出家，感化眾生；今彌勒生於增劫之時，世界昇平，人民樂善，故生國師家，以教化為主，不尚武力也。彌勒既降生投胎已，福力所致，淨妙夫人亦如摩耶夫人，攀花樹而從右脅誕生世尊。如日開雲翳，白光四徹；如蓮出污泥，清潔無匹，故能驚動三界──欲界、色界、無色界，人天讚仰也。

    當爾降生時，千眼帝釋主躬自擎菩薩，欣逢兩足尊！菩薩於此時，自然行七步，而於足履處，皆出寶蓮華。遍觀於十方，告諸天人眾：「我此身最後，無生證涅槃」。龍降清涼水，澡沐大悲身；天散殊妙華，虛空遍飄灑；諸天持白蓋，掩庇大慈尊；各生希有心，守護於菩薩。褓母擎菩薩三十二相身，具足諸光明，捧持來授母。御者進雕輦，皆用寶莊嚴，母子昇其中，諸天共持輿；千種妙音樂引導而還宮。慈氏入都城，天華如雨落。慈尊誕降日，懷妊諸綵女，普得身安隱，皆生智慧男。善淨慈尊父，睹子奇妙容，具三十二相，心生大歡喜！父依占察法，知子有二相；處俗作輪王，出家成正覺。

    帝釋，即忉利天──此云三十三天──天主，梵名釋提桓因，或釋迦因陀羅，譯云能天主。具千眼，用能觀一四天下，猶如千眼觀音。當時彌勒降生之時，帝釋領導諸天，以手擎彌勒菩薩，授之菩薩之母，儼如接生者。既脫胎後，諸天神眾又鳴音樂，擁護母子還宮。同時，菩薩誕生之日，必有隨從者托諸宮女之胎隨之誕生，而因菩薩福力，諸懷妊綵女皆得安然產生具大智慧之嬰男也。

    善淨婆羅門是菩薩之父，前云：『四明皆曉達，博通諸經論』，故能占察相法，一見其子即知其處俗作輪王，出家成正覺。

    戊二　出家成佛
    菩薩既成立，慈愍諸群生，眾苦險難中輪回常不息。金色光明朗，聲如大梵音，目等青蓮葉，支體悉圓滿，身長八十肘，二十肘肩量，面廣肩量半，滿月相端嚴。菩薩明眾藝，善教受學者，請業童蒙等八萬四千人。

    菩薩既長大成立，因常修慈心三昧，故能哀愍眾生處輪迴險難中。其相好端嚴無比，顏色如金光，聲如大梵天之音，目如青蓮花之葉，身長八十肘，肩量二十肘，面廣十肘。一肘等中國二尺半，身丈八十肘，即有三十二丈高。因其時人壽八萬歲，非如吾人之短命，故身量高廣，亦當然事耳。

    復次、菩薩生大臣家，以教化為主，彼父既善四明，故菩薩亦熟習眾藝，因此受業童蒙，舉其多數言之，亦有四萬八千人也。

    時彼餉佉王，建立七寶幢，幢高七十尋廣有尋六十；寶幢造成已，王發大捨心，施與婆羅門，等設無遮會。其時諸梵志數有一千人，得此妙寶幢毀拆須臾頃；菩薩睹斯已，念世俗皆然。生死苦羈籠，思求於出離，祈誠寂滅道，棄俗而出家；生老病死中，救之令得出。慈尊興願日，八萬四千人俱生厭離心，並隨修梵行。於初發心夜捨俗而出家，還於此夜中而昇等覺地。時有菩提樹，號名曰龍華，高四踰繕那，蓊鬱而榮茂，枝條環四面，蔭六拘盧舍；慈氏大悲尊，於下成正覺。

    此言彌勒菩薩出家之因緣。因當時餉佉王發大捨施心，以珍寶建築高廣六七十尋──一尋八尺──之寶幢，開無遮大會，布施諸婆羅門梵志；不料諸梵志貪欲方熾，各欲得而有之，乃將如此莊嚴妙麗之寶幢拆毀於須臾之間。菩薩見之，感悟世間有為之法皆如此幢敗壞無常，因動出塵之念，棄俗出家，求寂滅道。寂滅道者即五住究盡，二死永亡，所證得之不生不滅的菩提涅槃也。時有許多眾生，因感菩薩出家亦隨之出家，即於初發心夜得證等覺果地。然釋迦佛世，佛及眾生修行證道，須歷種種苦行，今此成佛，何其速耶？良以減劫眾生，福慧薄弱，故須如釋迦經六年或十年苦行而成道；今處增劫，故當下成佛，即升無上正覺等地焉，彌勒菩薩至是龍華菩提樹下，始成阿耨多羅三藐三菩提佛果也。

    戊三　說法度眾
    己一　聞法得果
    庚一　初聞法出家
    於人中尊勝，具八梵音聲；說法度眾生令離諸煩惱。苦及苦生處，一切皆除滅；能修八正道登彼涅槃岸。為諸清信者說此四真諦，得聞如此法至誠而奉持。於妙華園中諸眾如雲集，滿百由旬內眷屬皆充滿。彼輪王餉佉聞深妙法已，罄捨諸珍寶，祈心慕出家；不戀王宮闈，至求於出離；八萬四千眾咸隨而出家。復八萬四千婆羅門童子，聞王捨塵俗，亦來求出家；主藏臣長者其名曰善財，并與千眷屬亦來求出家；寶女毗舍佉，及餘諸從者，八萬四千眾亦來求出家；復過百千數善男善女等，聞佛宣妙法，亦來求出家。

    人中尊，即指彌勒；因彌勒既已成佛，故為人中最尊勝者。其說法時具八梵音，八梵音即前說八音。其所說法不外苦、集、滅、道四諦；苦，即是苦諦。苦生處，即是集諦，明苦乃由煩惱積集而成。欲滅此集諦煩惱之因，斷除苦諦之果，須修道諦，道諦簡要言之即正見、正思維、正語、正業、正命、正精進、正定、正慧。修此道諦故，即證滅諦；滅除一切苦集煩惱，證得無餘涅槃。是之謂四真諦。自佛說此四真諦後，聽眾感佛法之難遭難遇，咸皆相率發心出家，先餉佉王眾出家，次婆羅門學者眾出家，次主藏臣大富長者眾出家，次女眾等亦出家；可見佛化感人之深也。

    庚二　修行得果
    無上天人尊，大慈悲聖主，普觀眾心已，而演出要法。告眾：「汝應知！慈悲釋迦主教汝修正道，來生我法中；或以香、華、鬘、幢、幡、蓋、嚴飾，供養牟尼主，來生我法中；或鬱金、沉水香泥用塗拭，供養牟尼塔，來生我法中；或歸佛法僧，恭敬常親近，當修諸善行，來生我法中；或於佛法中受持諸學處，善護無缺犯，來生我法中；或於四方僧施衣服、飲食，並奉妙醫藥，來生我法中；或於四齋辰及在神通月，受持八支戒，來生我法中」。

    無上、天人尊、大慈悲聖主，皆指彌勒佛之德號，無上即十號中之無上丈夫，天人即十號中之天人師，尊即十號中之世尊是也。大慈悲者，正顯佛具大慈大悲。然慈悲心亦有廣狹深淺之殊，親疏厚薄之別：如凡夫眾生，舉心動念，念念以自我為中心，故見他人與之對峙，若修慈悲觀慈視眾生，此從分別心中所顯之慈悲，是之謂生緣慈；若二乘人或大乘菩薩，由我空法空所顯之慈悲，是之謂法緣慈；至於佛之慈悲，無能所，絕對待，普觀一切猶如虛空，是之謂無緣大慈，同體大悲；故稱佛為大慈悲聖主。此大慈悲聖主之彌勒佛，既為眾生開示法要已，復告以彼等眾生生此龍華會中之來歷，是由於在釋迦佛法中努力修行故得是果，即教諸眾生飲水思源之意也。然諸眾生雖同感龍華之果，而其在釋迦佛法中各自修因，不無差別：或佛世時親以香、花、幢、幡等供佛而生彌勒法中；或佛滅後以鬱金香、沉水香、香泥等供養，或塑畫佛像與塔廟，由此得生彌勒法中；或皈依三寶，廣修五戒、十善、四攝、六度等行門，由此而生彌勒法中；或於佛法中受持毗尼諸所學處，精嚴戒律，由此而生彌勒法中；或布施衣食於四方之雲水僧──如今興叢林開海單廣結良緣，並供奉醫藥、臥具等，由此得生彌勒法中；或持四齋──即初八、十五、二十三、三十，依中國慣習則在初一、十五、初八、二十三，若加十四、廿九是謂六齋，再加初一、十三、二十八、十六是謂十齋日──等，由此功德而生彌勒法中；或於神通月──南閻浮提每年中正月、五月、九月為神通月，因忉利天主與四天王等於此三月中，以神通力觀察閻浮眾生為惡為善而賞善罰惡，功德倍之──受持八支齋戒：一、不殺、二、不盜、三、不淫、四、不妄語、五、不飲酒、六、不坐廣高大床、七、不觀戲跳舞、八、不香花塗身；加不過午食為齋，此八支戒為在俗者暫時所受之出家戒，由此因緣而生彌勒法中；是等皆言諸眾生修因之差別也。　或以三種通，神境、記、教授，化道聲聞眾，咸令煩惑除。

    以上或以香花鬘等六頌，通言在會眾生宿生皈依三寶，依法修行，而得往生；此頌乃頌彌勒為現前大眾，現三種神通而教化之。或以身輪所現之神境通，使之斷惑證果；或以意輪所現之記心通，使之斷惑證真；或以口輪所現之教誡通，使之斷惑證果；即以此三輪不思議化，化諸聲聞斷除煩惑。聲聞，即聽佛說法音聲而悟道者；故廣義言之，凡是聞佛說法音聲而悟道者，皆謂之聲聞。煩、即煩惱障，惑、即所知障，此就狹義言；若廣義言，統指斷除一切煩惱也。

    初會為說法，廣度諸聲聞九十六億人，令出煩惱障；第二會說法，廣度諸聲聞九十四億人，令渡無明海；第三會說法，廣度諸聲聞九十二億人，令心善調伏。此三頌正說龍華三會。初會說法，共度聲聞九十六億人，即前餉佉王等是。億、有十萬為億，有萬萬為億；十萬為億，則九十六億即有九百六十萬人；若萬萬為億，則有九十六萬萬人，此是倍數進。出煩惱障，即證入聲聞果位也。次會說法，亦度九十四億人，同出無明生死之大海，即亂所知障證入菩提聖果也。經過初次二會，尚有眾生未盡度脫，故復有第三會說法，廣度聲聞九十二億人，善令其心調伏。心善調伏者，從凡夫初發心位通至於究竟極果位；善即使心純善，調即眾善功德調練成熟，諸惡過非善能斷伏，是之謂善究竟調伏之能事矣。

    己二　率眾普化
    三轉法輪已，人天普純淨；將諸弟子眾乞食入城中。既入妙幢城，衢巷皆嚴飾，為供養佛故天雨曼陀華。四王及梵王並餘諸天眾，香華鬘供養，輔翼大悲尊。大威德諸天散以妙衣服，繽紛遍城邑，瞻仰大醫王。以妙寶香華散灑諸衢街，履踐於其上，喻若睹羅綿。音樂及幢幡，夾路而行列，人天帝釋眾稱讚大慈尊：「南謨天上尊！南謨士中勝！善哉薄伽梵！能哀愍世間」。有大威德天當作魔王眾，歸心合掌禮讚仰於導師。梵王諸天眾眷屬而圍遶，各以梵音聲闡揚微妙法。

    此三會說法，即三轉法輪，亦如釋迦佛三轉法輪。彌勒如來三會說法已，即率領弟子眾等入城乞食，並行教化。時王及人民皆已受佛度脫，故見佛及弟子入城，即莊嚴街衢以表歡迎之敬意。同時、四大天王與梵王、帝釋等天主，亦引導諸天散華獻佛。曼陀華，即柔軟適意之花。且讚佛為天上尊，士中勝，哀愍世間，轉大法輪。南謨、與南無同，即皈依之義。大悲尊，佛具大悲心哀愍救濟眾生故。大醫王，佛以法藥醫治眾生無明生死病故。有大威德天一頌，即頌魔王具大威德。魔者，梵語具云魔羅，此譯殺者；魔氛擾亂，能殺眾生法身慧命故；今感佛之恩德，亦前來歸心讚仰於佛。

    於此世界中，多是阿羅漢，蠲除有漏業，永離煩惱苦；人、天、龍、神等，乾闥、阿修羅，羅剎及藥叉，皆歡喜供養。

    自受佛化之後，人間天上眾生多已證得阿羅漢果。阿羅漢者，此云無生，三界煩惱已斷不受後有生死故；亦云殺賊，殺卻無明煩惱傷害眾生法身慧命之賊故；亦云應供，堪為人天福田，應受人天供養故。此阿羅漢指大阿羅漢，自既度已復能度他，此所以大阿羅漢通于佛也。天、龍、藥叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽，是謂人及非人之八部眾。乾闥婆，此云尋香。阿修羅，此云非天，有天之福，無天之德故。藥叉，此云勇捷，乃飛行之神。羅剎，即可畏鬼，屬於藥叉一類。此世界中所有眾生，多已證得阿羅漢果，故八部眾皆來歡喜供養，直把天人化成一佛國也。

    彼時諸大眾，斷障除疑惑，超越生死流，善修清淨行。彼時諸大眾，離著棄珍財無我我所心，善修清淨行。彼時諸大眾，毀破貪愛網，圓滿靜慮心，善修清淨行。此三頌，明說法後大眾共修清淨之行，得以了生脫死。但其修時可有三種區別：一、是善修智慧行故，斷除疑惑超越生死；斷煩惱障即越分段生死之流，斷所知障即越變易生死之流，惡源既塞，濁流自竭也。二、是修無我行故，了知五蘊色身虛幻陽燄，其性不實；既自無我，複何有為我所有之物？觀三輪體空，故能棄捨珍財行布施行，至於證果。三、是修禪定行故，破諸貪愛之纏網而得心身輕安自在。此中欲界所修之行皆無禪定，若得禪定便入色無色界，由色界初禪至二禪乃至無色界之滅受想定，即可謂圓滿靜慮心矣。靜慮，即梵語禪那之譯名。

    戊四　化滿法住
    慈氏天人尊，哀愍有情類，期於六萬歲說法度眾生；化滿百千億令度煩惱海，有緣皆拯濟，方入涅槃城。慈氏大悲尊入般涅槃後，正法住於世亦滿六萬年。

    此明慈氏哀愍有情故，說法度生一代時期經六萬歲。其時人壽本有八萬歲，經過彌勒出家成佛之前，至是已去二萬歲，故祗言六萬歲；俟此六萬歲盡，化滿眾生，即入涅槃，所謂息化歸真也。涅槃者，涅名不生，槃名不滅，不生不滅，無住而住，住於圓寂是也。佛既涅槃，為利有情，正法住世亦六萬年，較之釋迦正法住世一千年，過之多多矣。然佛法住世，原有三時期：曰正法期，像法期，末法期；此中唯舉正法，攝像末耳。

    丙三　結勸
    若於我法中深心能信受，當來下生日必奉大慈尊。若有聰慧者聞說如是事，誰不起欣樂願逢慈氏尊？若求解脫人希遇龍華會，常供養三寶，當勤莫放逸』！

    釋迦佛既說彌勒事已，復告諸眾生曰：爾等若於我法樂欲信受，當來必逢慈氏；爾等非愚癡無智慧者，聞此殊勝之事孰不欣起樂求耶？祗要日常承事三寶，親近供養，勤莫放逸，收攝其心，便可赴龍華會，得大解脫。此供養三寶、精進、不放逸、止惡行善等因，皆赴龍華三會之前方便也。

    甲三　利益信奉分
    乙一　聞法利益
    爾時、世尊為舍利子及諸大眾記說當來慈氏事已，復告舍利子：『若有善男子善女人，聞此法已，受持讀誦，為他演說，如說修行，香花供養，書寫經卷；是諸人等當來之世必得值遇慈氏下生，於三會中咸蒙救度』。

    爾時佛說此經，同時也即為弟子舍利弗等記莂當來成佛之事，又為後世眾生別開修行路徑。所謂修行路徑，不出於此經：一、書寫、二、供養、三、施化、四、諦聽、五、披讀、六、受持、七、開演、八、諷誦、九、思維、十、修習之十法行也。此中受持讀誦等文略義含，理宜具足十行；即法華所謂五品法師之行門──一、隨喜品，二、讀誦品，三、說法品，四、兼行六度品，五、正行六度品──亦攝入此中也。能修此等行門皆赴龍華三會，或於初會悟入，或於次會悟入，或於三會悟入，行有勝劣故悟有先後，只爭來早與來遲耳。

    乙二　結眾奉信
    爾時、世尊說此頌已，舍利子及諸大眾，歡喜信受，頂戴奉行。

    此言聞法之後歡喜信奉，若不歡喜即不信受，既不信受又烏能頂戴奉行乎？是言聞者歡喜，知其已沐法益矣。蓋佛法如大海，非信莫能入；而真正之信仰又須於領悟歡喜而產生也。今既講此圓滿，亦望在座各位、如聞佛在鷲峰為舍利子等說此無異，聞後歡喜信受頂戴奉行，使此法輾轉流通永遠無盡，方不辜負如來說法之初衷，而龍華三會亦可操左券矣。（竹摩記）（見海刊十七卷三號）


6.佛說彌勒大成佛經開題

    佛說彌勒大成佛經開題

            ──三十五年五月在上海玉佛寺講──

    一、佛法大綱，未講經文前，先講佛法大綱，以明此經在佛法中之地位。佛法的大綱，一、從層級而分，即教理行果之四法，從教明了教中理論，精進加行起修，實證果位；所謂由教詮理，修行證果。再總合起來，只有教理與行果，即是教法證法。二、依種類而分，一、自力法門，二、他力法門。自力法門者，即是自己研究佛法，了解教理，遵照了解的理論去實地修行，證得果位；如教而解，如解而行，如行而證，全仗自己不倚他力的。他力法門者，即是密法持咒及念佛求生淨土的法門，以誦咒持名依佛菩薩加被念誦的的人，能即身成就及往生淨土的。

    佛法在中國有所謂宗下、教下。教下，指天台宗，華嚴宗、唯識宗及三論宗、成實宗、俱舍宗等。宗下，指禪宗。教下研究教理而修觀行；天台修空、假、中三觀，華嚴修法界觀，唯識修唯識觀等。宗下的禪宗，不立文字，頓明心地，都是自力法門。密宗是依本尊的三密加持，得到自身三密相應的果證；不論日本傳承的東密、台密；或西藏傳的無上瑜伽五大金剛，與淨土宗仗佛願力往生──靠他力，無二無別。

    教下及禪宗全憑自力，密宗與淨土全憑他力，這是約遍勝說，實亦互通。以研究教理亦仗佛菩薩所說經論，並賴三寶冥資，速成觀行，趣證果位。參禪不依經教，也需從上佛祖及善知識開示策發得明心地。密宗固倚他力，尤須自力三業精進；而淨土法門也須自己信願行交印相成，念到一心不亂決定得生淨土。所以，教下宗下雖是自力偏勝，實有他力為依。總之、佛法的法門，無非自力他力；以進行時用自力的教宗，不離他力；用他力的密、淨，也不離自力；自力他力互助纔能得成行果。

    佛法的總體，從層級上有教法、證法；種類上有自力、他力。這種分析，不過為便利聽者易於了解佛法的樞要。

    二、泛談淨土 這講本，是三種經合刊的：一名佛說彌勒大成佛經，一名佛說彌勒下生經，一名佛說觀彌勒上生兜率陀天經。今所講的，只是佛說彌勒大成佛經。這部經，也是淨土法門的經典之一。淨者者，可分為；一、實證淨土，即三乘共證的涅槃，也就是羅漢等獲得的淨土，所以天台宗言：二乘所證涅槃為方便有餘淨土。依大乘佛法講：菩薩有分證的實報莊嚴土──自受用土，常寂光淨土──法性土；佛有法性、自受用、變化之三種淨土。大乘之受用及變化土，非二乘所有的。這部經所明的淨土，就是指佛菩薩攝化眾生所示現的淨土。此亦有二：一、普汎淨土，釋迦牟尼佛在法華經中所說十方淨土隨願往生，即是淨土中的普汎淨土；如藥師經中之東方琉璃淨土，維摩經中之阿佛的妙善淨土，華嚴經所說的無盡淨土；均可發心往生。此約廣義而說。

    除普汎淨土法門外，又有特示淨土。中國極普遍的是彌陀極樂淨土，其次彌勒菩薩淨土。專講極樂淨土的經有三部：一、無量壽經，二、觀無量壽佛經，三、阿彌陀經。專講彌勒淨土的經也有三部：一、佛說彌勒大成佛經，二、佛說彌勒下生經，三、佛說觀彌勒菩薩上生兜率陀天經。這部大成佛經與下生經，義雖無異，然文有廣略不同，所敘事也有兼詳因果和專詳果的差別；等於極樂淨土經有大本彌陀經與小本彌陀經的分別，大彌陀經說阿彌陀佛因地發願等。這部彌勒大成佛經，也就是廣說彌勒依正淨果種種淨因，而上生經則等於觀無量壽佛經。

    修彌勒淨土的人，以前有道安法師、玄奘法師、窺基法師等，都修持強揚。我對於彌勒上生經、下生經，以前都曾講過，此次乃講佛說彌勒大成佛經。古時中國彌勒淨土也很普遍，唐朝畫像雕像尚多有流傳；唐朝後，中國才普遍知道阿彌陀佛，猶蒙藏人皆知念「唵嘛呢叭咪吽」一般。在緬、暹、錫蘭方面，只知道釋迦牟尼佛或釋迦佛因地修行時為菩薩，亦知供奉彌勒菩薩；而對他方世界的阿彌陀佛或觀音菩薩等，則名字都不知道。彌勒菩薩是未來佛，印度有一種龍華樹，我也曾見過；到彌勒成佛時，人壽八萬歲，佛身高三十二丈，龍華樹高五百由旬；彌勒將來就在龍華樹下成佛，三會說法，所以叫做龍華三會。今講這部經，為的破斥俗人謠言，謂現時已到龍華三會彌勒成佛的妄說。因彌勒成佛時還在幾千萬年後──閻浮提增劫的人壽最長時間。凡是領受過釋迦佛的教法，將來彌勒成佛，龍華三會均得先度。今講大成佛經，亦為同在釋迦佛法中修行的人，將來得生彌勒淨土而說。（松月記）（見海刊二十七券七期）

    （附註） 原題「佛說彌勒大成佛經講要」，此下未記，故改今題。


1.成實論大意

    成實論大意

            ──二十年二月在南普陀寺作──

序論
本論
一 十二偈與發聚
二 苦諦聚
三 集諦聚
四 滅諦聚
五 道諦聚
結論

    【序　論】
    成實論十六卷，訶黎跋摩論師造。羅什三藏譯後，頗講習之，未嘗判為小乘。梁武朝諸德盛弘此論，一時有成實宗之稱。後高麗道朗法師來難破之，大闡三論，乃貶為小乘，習者以寡，而此宗之傳統遂以不明。然言中國古代佛教之宗派者，大乘而外，猶必以成實與俱舍並舉焉。然俱舍以是世親之聰明論故，與大乘法相鄰近故，西藏日本有列為學人必修課程者。至成實，則雖在中國，亦鮮有研究及之者矣。顧天台等教義，既有釆用之者，而此論在毗曇到三論之間，亦有其特殊之地位，乃取其大意以略言之。

    此論名成實者，論者自云：『論應修多羅，不違實相法，亦入善寂中，是名正智論』。又云：『廣習諸異論，遍知智者意，欲造斯實論，唯一切智知。諸比丘異論，種種佛皆聽；故我欲正論，三藏中實義』。其意即成立諸法實相義之論也。古德評之者，以其主張無去來二世之法，故謂其屬於法無去來宗，係出末經量部。復以其就五蘊為說，亦謂其同於說假部之現通假實宗。其實與俱舍同為小乘中長，以理當為歸，而不以部義自拘也。唯在小乘中為傾向於空之一方者，故與說我法俱有或法有者，頗違異耳。

    且法聚品中，謂：『知諸法皆自相空』。又十論中破有相品云：『諸法實相離諸相故，不可為緣』。又云：『若智能達法相，謂畢竟空』。又云：『若知諸法無自體性，則能入空』──往往通大乘法空義。羅什為傳大乘法空者，凡是，其出譯者廓充之意耶？抑論者初既廣歎佛德，又云：『如欲自利兼利眾生漸成佛道』：又云：『能成佛名大利業』；又云：『諸佛世尊有如實不思議智，雖知諸法畢竟空，而能行大悲』等，本兼大乘而未嘗自限小乘，當如南山律師等謂與四分律同，教是小乘義通大乘耶？今試論定之。

    論者於道諦聚中之見一諦品，主張唯見滅諦為見道；而破十六行心見四諦為見道之說。而於滅諦則曰：『滅假名心、法心、空心名滅』。滅假名心者，達五陰中人我眾生空也，滅法心者，達五陰法一一自體空也；滅空心者，謂入無餘泥洹也。其滅法心品云：『實有五陰名法，見其空名滅』。又云：『見眾生空名空，見五陰空名無我』。無我即無性，五陰實無，以世諦故有，第一義諦故空，乃至廣明色等十二入與十二因緣等亦無曰：『見法本來不生，無所有故』；此與般若心經等所謂照見五蘊等皆空者，殆無何差別，故不得不謂其亦有法空般若。以天台、賢首家言稱之，即體空巧度也。然二空般若，本為出世三乘共法：無大悲心者，見空而住於空，即為小乘；具大悲心者，見空不住於空，進見空所顯不空之德，具足方便，如中論所謂『以有空義故，一切法得成』，乃為大乘。而此論所歸者空空，空空謂入泥洹。其在五智品又說：『即有為法滅盡曰泥洹，亦曰無為』。故泥洹、無為，即是無法，確言之即已滅無。滅法心品云：『唯見五蘊中眾生空，空不具足』；又滅盡品云：『緣泥洹名空心，入無餘空心滅，具足無我』：具足不具足，即究竟不究竟。然則論明法空、空空，但為究竟空盡滅盡生我，其意不已瞭然耶？故與為成大悲方便之大乘般若體同而用異，由此故談境雖通法空，而所談行果不出小乘。至其弘歎佛德，則俱舍等論亦同，蓋尊佛為法僧之本故耳。賢首家昧其體用，謂此論仍是析空拙度，未為得當；唯天台家謂亦是體空巧度，三乘同以無言說道而出生死，以鈍根僅見於空未見不空，故止於小乘涅槃；深得此論真相。故今刊定曰：「境通大乘，行果唯小」。

    此論造譯者，誠不逮世親，玄奘於俱舍之精密，然以其巧妙之結構，活潑之說明，亦自成殊特之體格。全論分五聚：初發聚，乃論前敘敬，及述造論之意者；繼之，如次依苦集滅道四諦，分為四聚。俱舍是釋一切法無我者；此論是釋四諦者。論曰：『實名四諦』。諦即實也，故成實者即是成四諦，雖謂之「四諦論」可也。

    【本　論】

    一　十二偈與發聚論前偈頌，初二偈敘敬禮三寶，及所欲作事，如次生佛寶論初具足品至吉祥品之十二品文，占十六卷中之一卷。次十偈生立論品至有我無我品之二十三品文，占一卷半。有相品無相品等，即廣出諸異論而破之者。故此十二偈，即發聚三十五品之嗢楠也。

    佛寶論，五品：初、具足者：謂唯佛具足最清淨之戒、定、慧、解脫、解脫知見之五分功德，故可皈崇。次、十力：述佛有十力，得前九力故智成就，得第十力故斷成就，智斷具足故名世尊。三、四無畏：以力為因生四無畏果，能具足說佛弟子智斷。四十號：廣釋如來一名。天台家等只引其「乘如實道來成正覺」句，而論中廣釋者，乃在「故名為說」句，以如實而說為如來也。五、三不護：謂三業淨善而無所掩覆也。兼述三念處、常行捨心、知法畢竟空、善集大悲、乃至少欲知足等無量功德。謂佛心如地，不同物高下；凡夫心如秤，每隨輕重低昂；故應敬崇佛。亦罕譬善喻也。

    法寶論，三品：初、三善者：謂初、中、後、善。又說：語善，善說世故諦；義善，善說真諦故。獨法，獨佛能說故。清淨調柔，三法印所印故。次、眾法：明佛法能滅貪恚等煩惱火，能到涅槃，能生正智，能先自善成復導他人住正法中。又明佛法是法實相而說之為善說；學之可現證其果利；且無論何時，不拘節候；能將行者至解脫處；令修學者勿但信他語，當各人親自來嘗故；諸智者皆能自知而同證。三、十二部：釋十二分教名義。明法寶有如是等功德，故應修證。

    僧寶論，三品：初、清淨者：謂戒等五品清淨：戒清淨者，謂不求福報，不怖世苦，但樂善法，離五欲樂與若身行之二邊，不限月日，深心止惡，故名僧寶；又定能生真智故，慧能盡煩惱故；解脫煩惱盡故；於解脫知我生盡故。次、分別賢聖：明十八學人及九無學──二十七賢聖僧。三、福田：以離貪恚得禪定等，能起人不壞信，故名福田，為人所敬。

    吉祥品：破以阿陀等字冠首為吉祥，謂若求最吉祥，當歸依三寶，引三寶吉祥偈，總明論主敬三寶之意。法及僧中，皆破拘時節，此又破阿陀等字為吉祥，則密宗之選壇擇時及觀阿字等，慮皆後世雜婆羅門教風所成也。

    立論品：正釋「我欲解佛語，饒益於世間」半偈，以之起不應造論之難，大致以佛語不可測故；而廣以應造論之義以通其難。次、論門：明世界門第一義門之二，又明賢聖門世俗門之二，按此二二門，即二諦門也。又出三時論門，若有門，通塞門，決定不決定門，為不為門，近論門，同相論門，從多論門，因中說果論門，果中說因門等種種言論方式。三、讚論：重重讚揚，應學習論佛法義之論。此品云：『或入僧威儀，未入僧數，謂出家外凡；或入僧數，未入僧威儀，謂在家聖人』：如此，則今之一般出家眾，固未入於僧數也。四、四法：謂習論則得勝四攝法，及明四依、四不依、四輪、四堅、四德處、四種善根諸四法。五、四諦：明識之生起以業為因，前滅識為次第，塵為緣緣，根為增上。三界，四識處、四食、六道、六大、六觸入、七識處、世八法、九眾生居、五陰、十二入、十八界、十二因緣、二十二根等，名苦；業煩惱，為集；假名、法、空三心滅，名滅；三十七品為道。皆略說以為論本。六、法聚：從一所知法，以加至各種之二法、三法、四法、乃至十二因緣，說「知諸法皆自性空」句，「漸成佛道」句。此之六品，乃正明其所由立論之基本也。

    十論，十七品：釋偈中「廣習異論」句，出諸異論而破之也。初、有相：此正對破一切有部執三世法有，以以中能生心為法有，過未二世法亦能生起心故，故亦是有；論以亦緣無生心，若緣翳夢等以難破之。次、無相：立有者以翳夢縱無，而現知陰入界等法應是有？論答：世諦有，第一義無。進問依四諦談過未是有？或是無？論答：無，廣明無義。三、二世有：是一切有部廣引義立過未有也。四、二世無：此論逐破以明無也。五、一切有無：出種種異論。若數論等各立有無，離有無二邊，名聖中道。六、有中陰。七、無中陰：破前所立中陰以明其無也。此論主無中陰，與大眾部等同。八、次第：出以十六行心次第見四諦之義也。九、一時：此論破前說，主唯見滅諦為得道故，四諦一時見非次第。十、退論：阿羅漢退不退，此出有退。十一、不退論：破前退義，立阿羅漢退禪定不退聖道。十二、心性：辨本淨本不淨，此論對破說假部等立本不淨，謂為凡夫說心常在，及為懈怠人恐性不可改不發淨心，假說本淨。十三、相應不相應：辨貪等十使──使亦譯隨眠──心相應否？論破化地部等，謂隨眠與心不相應義；然論主無相應心所故，亦非主相應也。十四、過去業：破未受報業過去世有。十五、辨三寶：討論佛在僧數否問題，論主佛不在僧數，但可說在有眾生眾人眾聖眾中，此亦對彼化地部者。十六、無我：破犢子部，論主世諦有，第一義無。十七、有我無我：死後有無佛置答問題，心垢淨眾生垢淨問題，犢子部提出種種理由以主張有我，論逐破之，略同俱舍論無我品。

    二　苦諦聚
    色論，二十四品：五受陰──與五取蘊同──是苦，四諦以苦為首，五受陰以色陰為首，故先論之。一、色相：四大及四大所因成法──四塵，與因四大所成法──五根，總名為色。此色等相觸，故有聲。二、色名：釋四大等名，謂遍到名大，無色法無形無方故不名大，破立空大、識大。又明有對礙相、可惱壞相為色，故聲屬於色。三、四大假名：地等四大，因色香等四塵以成，故假名有非實有。四、四大實有：一切有部等立堅濕煖輕四大種，故實有。五、非彼證，六、明本宗，七、無堅相，八、有堅相，九、四大相：此五品與前二品，皆辨明四大之相者，大抵以四大為因成假，而亦以在色等四塵中，觸得堅等為地耳。十、根假名：以五根即四大成，不異四大；但根由業生，亦不但名四大為根。此品中並說信不異心，無別與心相應之信。十一、分別根：謂四大以業力，或見或聞等差別識雖從業生，但法應待根起，意依總身，無色界但依次第滅意。十二、根等大：破外道五根以五大生，謂眼火屬日等。十三、根無知：到不到塵，根非知，但根為門而識知；眼見等隨俗之說。然根有五勝，識依根差別故，以眼等說識。破數論我大先根有，已知不待根。又自性無故，皆無。此三品皆論根者。十四、根塵合離，十五、聞聲，十六、聞香，十七、覺觸，十八、意：此五品，根塵合論者，不論嘗味，故唯五。主眼不到色；耳或到不到聲；鼻、舌、身皆到塵；意無去無到，皆在知境故知。反之，不在知境即不知，并主意只行於曾所知法中。十九、根不定：此明五根非眼識等所緣，作用亦大小不定等。二十、色入相，二十一、聲相，二十二、香相，二十三、味相，二十四，觸相：此五品明五塵相。此五品與前六品，多對破勝論之辨。大乘經論略於談色法，而今世科學則專詳色法，此論與俱舍論亦頗論及之，亦佛學中之物理生理學也。

    識論，十七品：一、立無數，二、立有數，三、非無數，四、非有數，五、明無數，六、無相應，七、有相應，八、非相應；此論譯心所有法名心數，此之八品，皆討論心意識有無相應之心數者。論主心意識體一名異，能緣名心，受想等皆能緣故，即心差別，無別心數相應；以一念中不容二了知故無心數；六識待次第緣故，不一時生，心數即心次第差別；前五識無想思等。九、多心，十、一心，十一、非多心，十二、非一心，十二、明多心：此五品立多心而破一心者，謂雖無心所，但六識以根塵緣異故非一，又次第緣異故、染淨苦樂異故心多非一；破執心為一，謂此乃多心相續似常似一，以假人等一體多用為喻。十四、識暫住，十五、識無住，十六、識俱生，十七、識不俱生：此四品，論識之住生者，以識念念滅故，非暫住而無住，然多識以須待一次第緣故，又待念故，識一一生不俱生，特重次第緣。例外論一神一意，與大小乘論異。

    想論，一品：取假法相名想，想但顛倒；無常等想乃慧假名想。假有五：過去假，未來假，名字假，相假，人假。破相即緣故非假，取假名相生煩惱，故須斷想。

    受論，六品：一、受相：損惱名苦，增益名樂，俱非名捨；三界皆若以微苦為樂。二行苦：廣明三受皆苦諦攝，但少離苦為樂。三、壞苦：明人天中雖有隨得所欲以為樂者，但無常故觀壞時苦。四、辨三受：苦受以三時名三受，一切心行皆名受，無漏受亦苦；三受中起三煩惱，廣明不苦樂中起癡，明受垢淨及何受生厚煩惱等。五、問受品。六、五受根：苦樂在身、至四禪，餘三在心、至有頂。然明受遍心行，又說無俱起相應心數，頗無以通他難也。

    行論，十一品：一、思，二、觸，三、念，四、欲，五、喜，六、信，七、勤，八、憶，九、覺觀，十、餘心數──放逸、不貪等，此十皆心差別。然此論中，念指作意言，憶指念言，覺觀指尋伺言，僅譯名之異耳。喜為五受之一，此又別列，論不精確；但無貪等謂即貪之無，是無法；信是必定從癡從智，二信通三性，與今真現實論合。十一、不相應行：亦是得不得等。但既無相應行，則不相應行之名，亦不成也。苦諦中只說五陰，不論三界六道之依正報相，殆因彼皆假名，今成實義，故不論及歟？則如新實在論者之否認生物學矣。

    三　集諦聚
    業論，二十六品。集謂業、煩惱，故先論業。一、業相：身口意所作各三性，業隨心力成非直身語，從作生思集業名無作。二、無作：屬不相應行，明非色心；善不善有、無記無，隨心強弱，有久暫。三、故不故：論業故意作不故意作，報有定有不定等。四、輕重罪：五逆邪見等重；餘輕。五、大小利業：能成佛名大利業；餘遞降而小；智福田為勝，非斷。六、三業：與他好事名善，廣辨善不善相。業不離心有，故山頹等非業，無記無報。七、邪行，八、正行，十惡十善相翻，正行中明戒、定、無漏三律。九、繫業：三界業繫不同，即業說果，於此略明三界。無漏業、真智為因，智力大故不繫。十、三報業：現報、生報、後報。無我心不集故，無漏業多不定。十一、三受報業；此中辨憂喜受。十二、三障：障解脫名障，罪福由自起三業，不由他業；離煩惱因，因可防，果不可防。十三、四業：黑白四句，白白無漏業。十四、五逆：次生受報名無間，唯人起，多逆多時受報，破僧障正法故罪重。十五、五戒；隨受多少皆得戒。十六、六業：受六道報業，於此略談六道。十七、七不善律儀，十八、七善律儀：身三、語四名七，作殺等成不善律儀，善律儀有戒、禪、定三；此中辨不男及障出家等義。十九、八戒齋：前五福，後三佛道，故涅槃。二十、八種語：見聞覺知淨不淨各四也。二十一、九業：謂欲色各作、無作、俱非成六，身口作、意俱非；無色二，無身口之作故；又加無漏成九。二十二、十不善道：此中有皆共業生，劫盜何罪之辨，與今社會主義有關。癡轉邪見成不善，餘癡無記。二十三、十善道：離惡名善業道。二十四、過患：明十不善業過患。二十五、三業輕重：破身口重，立意業為重。二十六、明因：說業為因，辨身苦果非自在天等生；欲脫苦須滅業。前苦諦可作自然科學觀，此業論可作社會科學觀，下煩惱論則社會心理學也。於此亦得建立社會的唯心史觀，或唯煩惱史觀。

    煩惱，二十品：一、煩惱相：垢心行名煩惱，心能令生死續名垢，說十使、九十八使。二、貪相，三、貪因，四、貪過，五、斷貪：四品皆論貪者，欲界名欲貪，上二界名有貪，不淨觀能遮──伏，無常觀斷。六、瞋恚：自惱惱他，修慈悲喜捨斷，修忍力斷。七、無明：逐假名取執名無明，無明非明無，是邪分別。八、憍慢：邪心自高，分九慢。九、疑：於實法中心不決定，故斷疑乃可生信。十、身見：五陰中我心也。十一、邊見，十二、邪見，十三、二取：如常途所說。十四、隨煩惱：睡、眠，掉、悔，無慚，無愧，放逸，誑，詐等。十五、不善根。十六、雜煩惱：三漏，四流，四縛，四取，四結，五蓋，五慳，五疑，五心縛等，關於煩惱之雜論也。此中又主諸使與心相應，破不相應。十七、九結：愛等九結，此中別論二取及慳、嫉。十八、雜問：大煩惱地不信等，主皆十使攝；色界有瞋，貪瞋等亦有屬於善者，異義頗多。十九、斷過：以無量智漸盡諸煩惱，非八智、九智；依欲界定亦能斷；無色定能緣色。二十、明因：以身從業生，業從煩惱生，故煩惱是因；此中破生無煩惱，如生時無齒難。

    四　滅諦聚
    滅假名心，法心，空心名滅：假名心，以多聞思惟滅，法心，入煖等位滅，空心、入滅盡定滅。滅假名心，十二品。一、立假名：於五陰說人等，於四塵說瓶等；廣明二諦，無所有心，在無智人成邪見，智人成第一義。二、假名相：瓶等假名中示相故，瓶等與色等有一、異、不可說、無、四句。三、破一，四、破異，五、破不可說：此三品破瓶與色等或一、或異、或不可說之三句者──破一、破素樸實在論，破異、破代表實在論，破不可說、破物如論等；近於現象論，主觀唯心論，新實在論。六、破無，七、立無，八、破聲，九、破香味觸，十、破意識，十一、破因果，十二、世諦：此七品皆破第四「無」句者──無謂一切無，破無、謂一切無則此無說亦無，何從立此無說？無說不能立故、則非無說善成立。立無以至破因果，乃立無者廣破有以立無也。論者於世諦品破之曰：『汝雖種種說無，一切無故汝論亦無！空智易得、通三乘有，正分別諸法智難得、唯佛有；佛說有五陰等法可知，故瓶等於世諦有』：此依佛所說法破虛無論者，所討論皆學上重要問題，以此猶為聞思慧觀境也。

    滅法心一品：見五蘊等法空名滅；此於煖等位方能觀照，乃修所成慧證境。非復哲學所可討論矣。

    滅盡品即滅空心：緣泥洹心名空心，入滅受想定、入無餘涅槃，乃將此空心亦滅；斯則智理俱亡，更無可云，誠所謂滅盡而已矣。

    五　道諦聚
    八直正道曰道。一、三昧及具，二、智。先三昧中、定論，十八品。一、定因：心住一處是三昧相，念三寶、聞法、持戒、為定因，定為如實智因；如實智謂空智。二、定相：善攝心名三昧，破別有心所，解脫因名定根。三、三三昧：一分修、共分修、聖正三；又空、無相、無願、三，此三一貫，破以十六行配三。四、四修定：明為得現樂、知見、慧分別、漏盡四事而修定。五、四無量：悲、喜、捨、是慈差別，皆是利他慧性。六、五聖枝三昧：三昧之果相也。七、六三昧：一相種種相、重複成六；并明九次第定，可逆超入。八、七三昧：七依聖得漏盡，凡名七想。九、八勝處。十、八解脫：此八能次第解脫煩惱盡；此中電三昧可通禪宗頓悟。十一、初禪，十二、二禪，十三、三禪，十四、四禪，十五、空無邊處，十六、三無色定；此六品明四禪、四空定，明四空可緣色，又虛空即是色無。無想定不滅心，滅心出三界。十七、滅盡定：說一切心皆名受，想受慧受，故想受滅一切滅。十八、十一切處：不壞前境，心力自在，信解性故是有漏。

    十想論，八品。一、無常想：說六道壽量破常，破煩惱；但愚者亦有以無常增煩惱者，如秉燭夜遊及時行樂，然智者則破煩惱。二、苦想：觀三苦，厭離三界。三、無我想：辨無我不生煩惱。四、食厭想：苦生由貪食，然非斷食，但令不貪。五、一切世間不可樂想：除貪著。六、不淨想：死蟲在身如塚，去男女欲。七、死想：五陰相續斷、名死。八、後三想：謂斷想，滅想，離想也。四正勤斷離三界欲，入無餘滅定具論，八品，論十一種修定前方便，及其餘有關修定之事也。一、初五定具：十一種中，先明淨持戒，得善知識，守護根門，飲食知量，減損睡眠之五也。二、不善覺，三、善覺：先出惡覺，破之成善也。四、後五定具：善信、解、行者分，解脫處，無障礙，不著，為第七至第十一之定具。五、出入息：謂觀出入息等十六行。六、定難：麤喜怖畏等、定中障難之事甚多，行者當覺破之也。七、止觀：修生善法，此二皆攝。八、修定：問念念滅法云何可修？答、以有集力故可修。修者、增長義，主漸修；頓由夙修。此中亦廣明熏習義。誠能具定具，離定難，則修定可成矣。以上關於三昧諸論，皆宗教心理學也。

    智論，十四品。一、智相：空無我慧名智，唯智能斷惑；說慈、想斷皆假說；世間智、是想非智。二、見一諦：立見滅諦證果，破見四諦說。三、一切緣：意說、一切智，知十二入名一切智；辨知一切法無我，僅從苦諦知無我，非知一切法。四、聖行：空行、無我行、無我見清淨性體空。五、見智：辨正見、正智一體。六、三慧：欲、色、一切，無色但修。七、無礙智：煖等四位智及法無礙智等四，欲、色、一切，無色但義。八、五智：法住、泥洹、無諍、願、邊際智，唯佛能具足。九、六通智：先說身通。十、忍智：智破假名名忍。十一、九智：知九地之三性智。十二、十智：法智現，比智過去；學人八智，無學十智。十三、四十四智，十四、七十七智，結廣說有無量智。道諦中智論，乃宗教哲學也，亦宗教心理批評學也。除佛教外，一切宗教無有經得起空無我慧批評者。故在佛教前，一切宗教皆失其為宗教，唯佛教為智者之宗教；而其餘一切，則皆為暫化愚俗之方便而已。

    【結　論】

    此論於大小乘常途教理中，頗多特殊之義。茲出其犖犖大者十端：四大、因四塵成，非四大為能造，色等為所造，一也。心數、皆心差別，無別心數與心相應，二也。心起、待唯一次第緣故，待念──作意──故，無有二心得俱起者，三也。無中陰，雖宗輪論說為大眾部等通義，然其說亦僅見於此論，四也。色界有瞋，五也。上二界、定中有憂苦受，六也。二禪以上亦有覺觀──尋伺，七也。無世間智慧，無出世間想，八也。不許十六行心見四諦，但見一滅諦得果，九也。泥洹是無法，故無為亦無法；與所謂「我及我所名為無，有為無為名為有」者，絕然不同，十也。其餘異義尚多，此諸異義，皆深可尋味，而為學者所當研究也。

    此論不及俱舍嚴密，其前後自相牴牾之疏漏處，似亦間有之。如既主無心數故無與心相應之心數矣，是則亦無所謂相應行──相應行即行蘊中之與心相應心數──與不相應行矣，乃仍說得不得等為不相應行，此其用名之不當也。既說無相應心數矣，復說心待念起；又說一切心行皆是受；然則心起非必有念與受二心數俱起相應耶？雖受論中曾自舉問，而其解答未為圓滿也。既說無相應心數矣，乃復爭十使──貪等十隨眠──與心相應，非不相應；然則貪等十使，非已是相應心數耶？此則其義亦自相違也。又既說無中陰矣，而三報業品中，復說有中陰報業。煩惱相品中，既說煩惱名貪、恚、癡、疑、憍、慢及五見，此十差別有九十八使；而雜問品中，又說諸使隨地斷，不限九十八。五受根中既說喜為受，行中又別說喜。如是等義，皆不是與他論立異，而在自論中相矛盾者，不知古時講成實者，將何偶圓其說耶？

    唯此論亦有甚精卓處：其滅法心品說法空，語義俱透澈，不唯依此可具足觀生是空，而大乘人亦可觀此法空為門，悟入真如。集諦中業論，與道諦中定具論，與定難、修定等論，皆可深資研習。四無量品說慈、悲、喜、捨之修相，亦極可法。又說空無我慧為智，唯智能斷煩惱，唯見一滅諦得聖道，皆有單刀直入之妙。其說滅諦曰：『滅假名心、法心、空心名滅』，直以滅心至盡為滅，亦有刀刀見血之快。如所謂提起金剛王寶劍，佛來也斬，魔來也斬，其猛利亦何多讓哉！噫！

    南無訶黎跋摩大阿羅漢！民國二十年二月二十一日在南普陀寫定，太虛。（見海刊十四卷九號）


2.小乘佛學概略之科目

    小乘佛學概略之科目

第一章 總論
第一節 小乘佛學之名義
一 小乘佛學當名佛教之小乘學
二 佛教與佛學之區別及關係
三 小乘佛學之得名
四 小乘之得名
五 小乘佛學之定義
第二節 小乘學在佛教上之位置
一 佛教教源上之小乘學位置
二 佛教理統上之小乘學位置
三 佛教傳信上之小乘學位置
第三節 小乘佛學之流傳及宗派
一 在印度南洋
二 在中華及蒙藏高麗日本
三 在西洋
第四節 小乘佛學成分之分析
一 二乘三乘四乘
二 戒定慧三學
三 經律論三藏
第二章 小乘之研究
第一節 小乘主經之四阿含
一 四含綜合之研究
甲 名義及部類
乙 結集與繙譯
丙 法相及宗旨
丁 品目與證會
二 四含分別之研究
甲 增一阿含之研究
乙 中阿含之研究
丙 長阿含之研究
丁 雜阿含之研究
第二節 四阿含外之小乘經
一 正法念處經
二 佛本行集經
三 其餘各小乘經
第三章 小乘律之研究
第一節 綠合之研究
一 名義及部類
二 結集與繙譯
第二節 分析之研究
一 諸部之律
甲 四分律
乙 摩訶僧祗律
丙 五分律
丁 十誦律
戊 根本說一切有部律
己 其餘各小乘律
二 七眾之律
甲 比丘律
乙 比丘尼律
丙 式叉摩那律
丁 沙彌沙彌尼律
戊 優婆塞優婆夷律
己 八關齋戒
庚 三皈十善
第四章 小乘論之研究
第一節 綜合之研究
一 名義及部類
二 撰述及繙譯
第二節 分析之研究
一 六足論
二 大毗婆沙論
三 俱舍論
甲 俱舍論之略述
乙 界品提要
丙 根品提要
丁 世間品提要
戊 業品提要
己 隨品提要
庚 賢聖品提要
辛 智品提要
壬 定品提要
癸 破我品提要
四 順正理論顯宗論
五 成實論
六 其餘各小乘論
第五章 結論
第一節 小乘佛學之特點
第二節 小乘佛學之世間觀
第三節 小乘佛學之究竟觀
第四節 小乘佛學之如來觀
第五節 傳佛教者必先略知小乘學（海刊五卷十一期）


3.阿蘭那行與養成僧寶

    阿蘭那行與養成僧寶

            ──二十四年十二月在香港大埔墟大光園講──

    佛法中修學的道場，向來可有二種：一種是佛世時代的祗園和竹林精舍等，佛常聚集弟子眾千二百五十人俱，或百萬人俱，在那裡談經說法，坐禪行道，等於現在的叢林。還有一種是阿蘭若，亦作阿蘭那，金剛經所謂：『須菩提，是樂阿蘭那行』，是佛讚須菩提尊者能在山林幽深之處，樂修寂靜之行。阿蘭若譯云寂靜處，即行者依山林而住，經行靜坐，對佛法的理趣，作深細精微的思察，息除妄想攀緣的散心，漸漸引生禪定，由禪定而開發智慧，便見悟到人生宇宙諸法的真理。

    我今日到了這在山林中的大光園，感覺得城市中的塵氛和煩囂，不求其洒脫而自洒脫，動亂的身心，不求其寂靜而自寂靜，正如入了阿蘭若處一樣。所以，各位若聞佛法以後，在山林中，對于佛理思維觀察，常常體驗於日用的生活上，久而久之，就可以調練三業，收攝六根；那末，日常起心動念之間，自然不期然地念念與佛理相應了。

    學了佛的人，不論在家和出家，在山林靜處做修養的工夫，當然是很要緊的；尤其是住持的僧寶。要想成為真正住持佛教的僧寶，其修學的程序：應該在未出家前，具有普通教育的知識；聞佛法後，發生普通的信解，然後出家受具，修習幾年律儀，身心由收攝而馴伏；再進一步對教理作較深切的研究五六年。先作廣博的涉獵，後求專精的深入，由此對教理有相當的或深刻的研究；再參訪山林中的真修實行者，依止為善知識，從聞慧而起思慧，由思慧而起修慧，根據理解，把身心去體驗印證一番。如此，對三學有相當的成就，由解起行，由行證理，才可成為一個真正弘揚佛法的住持僧。我覺得今後要把佛法建立在現代，這種由修養成功的僧材是很需要的，雖然不能完全做到，終要有若干人能修養有成，方可建立今後的佛法。

    到了這裡，覺得正是適合養成弘揚佛法的僧寶的阿蘭若，所以很希望對於修阿蘭那行，都能勇猛精進！阿蘭那行的原意，是集合極少數人在山林中，做修心養道的工夫，衣食器具都要極其簡單，使生活樸實化，清潔化。各個阿蘭若處的地址，不宜距離太遠，亦不宜太近。同時還需要一個總集合處，大家遇有經教上的不解，或修行上的困難，可會齊一起，請導師指示。但不需要天天聽講，可於十天半月聚會聽講一次，作修學上的互相切磋，行持上的互相砥礪，得益自然很大；而平常則依然分居各處，各自修持。佛世時代的佛弟子們，有時分住各處各自修持，有時共同集合布薩說戒，就是這種意義。現今大埔墟有這個大光園，實在是很適宜修阿蘭那行的。即如上所說阿蘭若處所應具備的條件，皆已具足完備，如此處可為總集合處，其他各處為分散淨居之處。在經教方面的研究，已有藏經可作參考；在指導師方面，則有海仁法師等。所以各位生活於此地，應生希有難遭之想，恭敬虔誠之心，勇猛精進，求阿蘭那行的進步和成就，養成優美的住持佛教的僧眾。（竹摩記）（見海刊十三卷七期）


4.佛學即慧學

    佛學即慧學

            ──二十五年二月在中國佛學會上海分會講──

一 佛學的發生
二 由聞所成慧以生信
三 依思所成慧而成戒
四 定心相應的修所成慧
五 三慧增上引發真無漏慧
六 結成佛學即慧學

    一　佛學的發生
    自去年上海佛學分會成立後，即赴南方宏化，先後在廈門香港廣東汕頭等處講演，為時二月有餘，近始返滬，復得與各會員相見，曷勝歡悅！佛學會之為會，顧名思義，自以研究佛學為要務，茲將佛學意義略加說明。

    研究佛學，首先應認清佛之真義。佛陀，華譯覺者，此覺，非平常所稱覺悟可比，乃指阿耨多羅二藐三菩提，即無上正等正覺者，或圓滿究竟平等普遍大覺大悟大智者之謂也。佛得無上自覺而起覺他之慈念，徹觀一切人眾都有免不了的煩惱和痛苦，而發大慈大悲的宏願，普為無量眾生一切人類思索解苦之法。使一切人眾徹底離苦得樂，共享清寧，非普通頭痛救頭腳痛救腳的枝末治標法；乃以無量世界一切事事物物為對象，而徹底研究世界之所以成立，眾生之苦惱所由緣起，而得種種根本對治的方法。苦惱為病，對治為藥，追研病源，對症發藥，則苦痛根本可除而安樂究竟自得。

    佛之求覺，其動機本為一切眾生離苦得樂，佛大覺大悟時，運其大悲雄力，將所覺諸法實相徹底明了，因能明了諸法實相，就將煩惱根本摧斷。同時，徹覺一切眾生同受煩惱之纏縛，非將自己已覺的諸法實相，普示未覺眾生，末由離苦得樂。因眾生根機參差不同，而種種契機的方便法門亦因之各異。然方便雖多門，而目的則一，即所謂殊途同歸是也。凡聞佛說法之人，都有機緣；佛涅槃後，有經典傳流世上，聞法之人，依法了解，由了解起修習，由此而成為佛學。佛學的通常學程，不出乎戒定慧三增醒學，開示教化一切人眾，依之去學習，即可以得到如佛所得的無上正覺。佛學即由已得無上正等覺者，對於未得正覺一切人眾所開示之學理也。依戒定慧三增上學去學習，則凡夫可以超凡入聖，無始無明煩惱業障生死根本可以摧斷，而眾生可轉成為佛，此上，為戒定慧三增上學之總說。

    二　由聞所成慧以成信
    戒定慧，係無上覺者所開示，依之學習即可成佛。由確切的意義歸束起來，其中最要緊的是慧學。佛學即慧學，其意義何在？因學佛之人，首先要有信心，信心之起，由乎聞所成慧，即由聞法所得之智慧。佛以自覺而覺他，用種種方便現身說法，使人由聞而覺，由覺而得慧；如我今日在此講演，諸位不論是已聞初聞，由聞而得知佛理之義如是，即謂之聞所成慧。此外有許多經典流行在世，經律論三藏之外，又有雜藏，由研讀經典而明了法義，所得之慧亦是聞所成慧。由聞所成慧所得之結果，即為信心。各位多係歸依三寶者，或未歸依而已有相當之信仰心；由信心而歸依佛法僧三寶，依三寶而得堅固信心，到信心完全成立時，則身心有所歸依。這樣，由聞佛法而生了解，由了解而生智慧，由智慧決定而生起堅固信心，信佛法為無上正覺之真理；此信心是從聞法的智慧──即聞所成慧而起。若一向未聞佛法，或未曾研究經典，完全不知佛理者，則無聞所成慧，也談不上真確信心。

    佛教入門，第一步要有信心。信心有淺深及圓滿與否之別，故聞所成慧亦有圓滿與否之分。此謂由聞法心中所發智慧到何種程度，則所起信心亦到何種程度。佛學是成佛的學，學佛先成之信心，要由聞所成慧而成立。要成立聞所成慧，故有組織佛學會之必要。蓋研究講習等皆能於聞法機緣中而成聞所成慧，由此可使已信仰了解者愈加認真圓滿，未知者可使了解起信，使信心由發生而增長。佛法信心的發生增長，都與聞法有關，學佛的人，信心為一切思想行為依歸的標準，無信心則自己的思想行為往往泛濫無歸。所以，依所研佛學而成信心，由信心更求多聞，因多聞而信心益圓滿增進：由此可知佛法基本是慧學。

    三　依思所成慧而成戒
    由聞所成慧而生信心，即可進到第二步思所成慧。平常以為由聞法後靜心思索考究一下，更清晰明了所生之慧曰思所成慧，然這還不算。此「思」字與普通的「思」字不同，它指心力造作的行為──是由心理觸覺、感受、感想而起的身語意三業的造作，是「造作行為曰思」之思。若無思的動作，如風吹草動，不能成或善或惡的動作，而業（動作）是非善惡的。行為造作，體即是「思」。思所成慧，要由聞所成慧了解真理，去體驗到起心動身的身語意三業行動上和生活上；時刻觀察，以聞所成慧所知真理，作思想行為的善惡是非的標準，去改正思想行為的謬習。在這種體驗實行中，身心上有了更深切的明澈的了知，方是思所成慧。思所成慧的慧，是知行合一的慧：在止惡一方面對治斷除，在行善一方面力行實踐。如王陽明先生的知行合一，知是真知，知到如何即行到如何，以實行而證明所成的慧，即由止惡行善所體驗而得的慧曰思所成慧。

    由思所成慧而成戒行，戒有應作與不應作之二。應作是善，當「作」；不應作是惡，當「止」。不應作而不作，曰持；不應作而作，曰犯。應作而作，亦曰持，應作而不作，亦曰犯。由聞所成慧而起信心，所信者是唯一真理；即以此為是非善惡之標準，應作而作，不應作而不作，是為戒行。戒由思所成慧而成。孔子謂顏淵曰：『非禮勿視，非禮勿聽，非禮勿言，非禮勿動』等，亦即佛戒之意。戒學有基本與一般之別。一般的如五戒十善是：不論在家出家皆以此為思想行為之標準而宜篤實行踐者。十善行即身：不殺，不盜，不淫；口：不妄語，不惡口，不兩舌，不綺語；意：不貪，不瞋，不癡──為佛法普通規律。於十善行規律，應作當作，不應作當止。如不殘殺生靈是止；同時有仁慈博愛救護眾生心，推而廣之，以仁慈博愛心積極工作，救濟人類，力行善事是作；止所應止，作所應作，如此實行十善之法律，即為成就思所成慧。持戒之基本要素，首即是慧：由聞法而發慧，因慧而起信，認清佛法為一切行善止惡之判斷標準，自然非依佛法去作不可，由此而發生自動持戒的結果；不同通常戒律，隨便訂幾條規律去束縛人的行為可比。

    四　定心相應的修所成慧
    第一步、由聞所成慧而起信；第二步、依思所成慧而成戒；第三步、即修所成慧。已有前述基礎，聞起信心，思成戒行，由此進而持修練習，把心意修習到熟練純潔時即得禪定，定相應慧曰修所成慧。既有修所成慧，則凡夫向來無明速昧顛倒散漫的心意，漸得明徹而能靜定。由聞所成慧而生信心，心雖有依歸，而無始習氣如野馬無羈猶未歸服。由思所成慧力，使依規律行動，由久久熟習而安定生慧，即是由戒生定，因定發慧。由慧而明行止取捨，作所應作，止所不應作，則理得心安，心安則起心動念皆合乎佛理；如此，身心上乃有非常輕快安寧，此所得之結果即禪定。未定之時曰散心，心無歸宿，遷流動盪不息故；今至於安定，則精神集中於一處，統一通達，安和平靜，即達於修所成慧之定慧矣。

    修慧心安而得定，定則六根清寧。所謂六根者，即眼、耳、鼻、舌、身、意；心起散漫分別曰散，心住安定統一曰定。由繼續安定而生非常清明的心力，乃起所謂六通的神通。六通即天眼通、天耳通、他心通、宿命通、神境通、漏盡通。由修慧成就，則所見所聞因定力堅強，不為外界所轉易；心力集中統一而生不可思議之神通力，實由修慧而得也。先由聞所成慧而起信，繼由思所成慧而貫踐以成戒，再由修所成慧而持戒精進，以至於理得心安，心力集中統一，精神和平安定，一切行止，過異常人。故修所成慧所得的定，乃由乎前進順序自然而成的定，通常習定，多以靜坐專想而得者，如觀鼻息或念佛、誦經等，乃由乎強制心念，故與此大有不同。若依實際而論，則由修所成慧所得的定，乃定增上學的定也。由聞所成慧而成「信」解，非盲目迷信之謂。由信解而學佛法止作之「戒」，非祗立規條以強制束縛之，乃以慧解而定「行善止惡」之方針也。依思慧所得之「定」，亦非專想一法以得之。靜坐專想，不過以寄心一法作方便耳。雖一即一切，一切即一，隨拈一法即一切法，專心念佛或參究話頭，都可得定。然由明了佛法諦理以生信持戒，而修習到集中心力統一精神所得的定，漸能引發無漏慧，乃為佛法上的正定。若非由聞所成慧而起信，思所成慧以持戒，及修所成慧而得定，惟以強制工夫，由勉強制止所得之定，乃非真定。譬如以石壓草，雖可暫制，終必復起。

    五　三慧增上引發真無漏慧
    佛法的定學，乃由修所成慧而成的定，心念所至，全與佛法真意相合，故由定的增上開發真智慧；此謂聞起信，由思持戒，由修得定，依此更進一步，所得之慧曰無漏慧，或無分別慧，即是聖智。無漏的意義，即如以杯盛水，杯破則漏，不破則不漏；漏的自體是煩惱，如心有貪瞋癡慢疑的煩惱等破壞分子，則為有漏，上述聞所成慧、思所成慧、修所成慧，雖有時能制服無始以來無明煩惱，但還是有漏的慧；至於無漏慧，則能澈底斷除煩惱，根本解除苦痛。故無漏慧與無明煩惱兩不相容。由聞所成慧、思所成慧、修所成慧，順序漸進，以所得之定為增上緣而發生加行之智慧，觀一切法無相無分別離能所分別相，心境一如，能所雙忘，定慧精進不已，無間無斷，則成加行無分別慧；從此將無始無明煩惱悉皆降服，可引起根本無分別慧即無相無分別慧，能證一切法空真如性。由加行無分別慧而起根本無分別慧，轉凡入聖，得成聖果。於根本無分別之無相無分別慧，親證真如，解除無明妄想而成後得無分別慧。由後得無分別慧，可以普遍觀察因緣所一即空即假即中諸法實相，無障無礙，自覺覺他，真俗圓融。依大乘教義，得根本分別慧時，成地上聖果菩薩；依根本與後得無分別慧繼續精進，至佛地圓滿，即究竟妙覺阿耨多羅三藐三菩提。

    六　結成佛學即慧學
    所謂佛學，是已成佛者開示未成佛者成佛之學術也。凡學佛之人，必先由聞所成慧而起信心，由起信心而學佛，故佛學之起點，由慧學入門；自聞所成慧，思所成慧，修所成慧，加行無分別慧，根本無分別慧，後得無分別慧，以至於究竟圓滿成就無上菩提，皆不能離一個慧字。一言以蔽之，佛學即慧學也。

    凡真正信佛教和學佛的人，由聞所成慧開始用功，則所得之信心為真信心，即成為皈依三寶之人；則依佛法作思想行為善惡之判斷，自能依思所成慧而持戒，修所成慧而得定，故修定當以信、戒作基礎。苟非依佛法的信戒而得定，則為邪信、邪戒、邪定，即迷信。蓋佛學之為學，以戒定慧三學為骨幹；戒定慧三學，則以信心為起始；而信心之起始，則肇端於聽聞佛法。欲佛學會之創建，使人聽經聞法，開解起信，殊屬重要；而以宣揚慧學為其宗旨也。希望本會會員，聞佛學即慧學之理而生信心，以此為目標而詳加研究，自聞聞他，自覺覺人，以自他俱利為宗旨。今日乘本會新舊會員聯歡同聚之良機，特將此題詳加申述，希望大家予以特別的注意！（張圓慧）（見海刊十七卷五期）


5.從信心上修成定慧學

    從信心上修成定慧學

            ──二十五年一月在潮州開元寺講───

    開元寺，我四年前曾來過一次，現在可謂舊地重遊了。

    潮州，昔日曾有大顛禪師在此宏揚禪宗，宗風大振一時；同時還有文起八代之衰的韓昌黎在此和禪師結了一段因緣，自然更有一番盛況。可是，自後千餘年來，經過了不少的變化，一直到清季而入民國，寺院與僧眾漸漸減少，佛教的氣勢也一落千丈了！不過，晚近已有復興的氣象；我前四年在此一觀佛教情形便這樣忖念著，這次來一看，果然更有進步了。而前一年這裡還辦過佛學院，青年僧伽受教育者漸多，對於潮州佛教前途的發展，是甚有希望的！

    學佛所應修學的法門，不出戒定慧三增上學；而比此三學更根本的要素，就是具足信心。因信心是從信解而成立的，不論在家或出家，若對佛法有真正的認識，便會產生恭敬誠摯的信心，由此信心，纔可把佛法接受過來而依之修學。故佛法的基礎在戒定慧三學，而比三學更要的條件，便是首先要具足信心了。

    佛教把信徒分成在家出家二眾，但皆由信心而成立，是二眾修學的共同點；其不同點，即在於戒律。戒律有在家二眾的戒律和出家五眾的戒律，在家出家之分，便是在這戒律上區別的。出家所以能稱為僧寶，也就是由嚴持出家的戒律，由戒學之增上因緣，纔能證得出世的聖果。戒學做到相當的工夫，便可由戒生定。定就是禪定──中國自唐以來，禪宗風靡於天下，出家者對於戒非常的輕視，毫無深刻的修習，即躐等的去探討禪定，所以中國的佛教徒，便沒有實際的成績。本來，照佛教原始的制度，出家修學的次第程序，須先修學幾年戒律，把戒律弄得清楚明白，有系統有條理的來規範行為，實踐於日用行事上。使心身在語默動靜之間皆與戒律相應，六根不流蕩於六塵，便自然可做到禪定的工夫；如此久而久之，心力集中，便可以由定發慧。故知若無戒律之基礎，而躐等探求定慧，那是極枉然的事！

    從信心上建立三學，先修戒律，由戒生定，由定發慧──此慧有三種：一、聞所成慧，二、思所成慧，三、修所成慧。在具足信心之時，就有聞所成慧，因信心必從聞教領解而起故；至用勝解去思惟決斷，去心身體驗而實習戒行，便是思所成慧；由修習戒行而到成就禪定，依禪定為基礎的慧，就是修所成慧。至修慧功深，功用廣大，便能引發無漏聖慧，斷惑證真，獲得解脫。

    由是可知佛法中所謂修學，實不出於三學，而三學皆以具足信心為出發點。從迷入悟，轉凡成聖，亦是擴充此信心使之圓滿而已。在這種意義上說，現在各位在佛法中，對佛法當然已有了相當的了解和認識而成就了信心的善根，所以更求進步也容易了。學佛能具足清淨信心，正如水之有源，木之有本一樣。

    各位在貴寺，對三學應已有相當的基礎：如開元寺每年開壇放戒，傳授律儀於四眾，即已有戒學；而昔時大顛禪師曾強揚宗風於此地，至今尚有禪堂，平日課餘可以靜坐修禪，亦已有了定學；至於慧學，前幾年此地曾辦過佛學院講授佛學，所謂『深入經藏，智慧如海』，這便是慧學。故今後各位能在此三學的基礎上，更勇猛無畏的求進，繼承古德的功業，擔起擔子向前走，則不但住持佛教的僧寺可以興復；同時佛化教育普及於社會，使人民沐浴在道德文化的生活中。世界和平，人類幸福，就不會完全成了虛語。（竹摩記）（見海刊十七卷三期）


6.怎樣赴龍華三會

    怎樣赴龍華三會

            ──二十三年一月在慈谿金仙寺講──

    究竟真實的佛法，是唯親證的諸佛乃能知之，所謂『唯佛與佛乃能究盡諸法實相』，決非我們思量分別之所能解，言語文字之所能到的。不過慈悲為懷的佛陀，欲攝化一切眾生皆證其所自證之法，推己及人，故隨各人的根性不同，所好各別，而從不可思議的第一義諦中，方便施設無量的教法，千差萬別。

    佛法在我們中國，現在總算是普及的了，對佛法稍有認識的人，皆知有「龍華三會」一語；就是平常寺院裡唱的「佛寶讚」中，也有這麼一句：『龍華三會願相逢』。所以、現在就關於龍華三會的命名和意義及怎樣赴龍華三會，略為說明。

    一　什麼是龍華三會
    「龍華三會」的意義，須從彌勒佛將來下生此土的關係上來說明。因為彌勒佛當來下生成佛，是在龍華樹下，亦猶現在的釋迦牟尼佛在菩提樹下證果一樣。其樹名龍華者，言其枝幹高大如龍盤空，且能開燦爛之華，結豐碩之果。言三會者，亦與釋迦牟尼佛的三轉法輪相似。其轉第一次法輪，遇彌勒佛聽經聞法授記度脫者，是為龍華初會；經若干時期，有若干眾生，又聞彌勒佛說法而得超凡入聖者，是為龍華二會；到最後一會，則大轉法輪，凡為彌勒佛所度之機，皆度盡無餘。是為龍華三會。其實、彌勒佛當來下生人間說法何止這三次呢？不過是指大會而言，其第一大會度脫人天無量眾生，乃至第三大會亦度脫人天無量眾生罷了。從這第一、第二、第三會中，由聽聞正法、依教修行、而得證果的無量無邊眾生，是謂龍華證果。

    現在的大藏經裡，有彌勒上生經與彌勒下生經的兩部中。關於彌勒如何成佛？他的世界是怎樣的莊嚴妙麗，清淨快樂？其土是如何的平正？眾生的性情如何和善？壽命如何的延長？皆有精詳的說明。同時、在彌勒下生經裡，亦曾說明當來下生的時間，距離現在尚很遠。而現在的中國，我們時當聽到有許多人普遍傳言說：「彌勒佛快要下生了，人間的浩劫將臨了，你們須要信仰什麼道或什麼教，不然、即將遭劫」！甚至亦有聽到這麼說：「末劫將臨了，你們快拿出洋錢到我的什麼道或什麼教裡來買一位置，以防不測之禍，否則、將來位置賣完了，眼看你們遭遇浩劫呀」！這些、都是捏造謠言，惑亂人心，藉以詐取利養的人們所為之事，或許是對佛典不明而起附會所致的原故，各位切莫相信！依據佛典證明，彌勒佛當來下生人間說法的時間，離今實遠。彌勒未成佛前亦稱菩薩，在彌勒下生經裡說釋迦佛時代就有這位菩薩，而且曾經釋迦佛授記：『汝彌勒受我記後，將來成佛度脫人天』，是為彌勒做菩薩時代的歷史。彌勒上生經中佛告優婆離云：『此人從今十二年後命終，必得往生兜率陀天上』，是即從釋迦佛過去不久間，彌勒菩薩從人世而生天上，說法度生，故今兜率天中有「內院」為其所依住。又說：『閻浮提歲數五十六億萬歲，爾乃下生於閻浮提』。是即說明彌勒菩薩距今二千五百餘年前生天後，須經過人世五十六億萬歲的悠久年代，纔能下生人間在龍華菩提樹下成佛，擊大法鼓，轉大法輪。是知彌勒下生的年代，距今遠甚，非特涸溯已過去了的時間如此長久，即數到將來下生我們現在所居的地球──閻浮提──上，其中的時間，亦如此長久；因人間千年，祗當兜率天上一日，如此計算，閻浮提五十六億萬歲數完了，彌勒菩薩方纔天上壽終，下生人間，成道說法。由是考測龍華三會，尚須經過渺遠的時間；那末，浩劫將臨的話，可斷定其是謠言惑眾了。

    二　怎樣赴龍華三會
    上文已說明什麼是龍華三會的意義，現在當更進一步研究怎樣能赴龍華三會。由何種原因而達到目的──結三會之果呢？依彌勒上生經和下生經等所說，彌勒佛是本師釋迦牟尼佛在此界授記成佛的弟子，他所教化的世界，亦是釋迦牟尼佛所化的世界。故現在的人，應當依現在本師釋迦牟尼佛的教法而修行，亦如將來世界的眾生，依將來世界教主本師彌勒佛的言教而修行一樣。釋迦佛曾將其未曾度盡的眾生，皆付囑於當來下生的彌勒佛，故現在的人，凡是在釋迦佛法中生關係者，皆已與彌勒佛發生關係，將來龍華三會皆得授記作佛。那麼、現在在座諸位，皆是在釋迦佛法中生關係者，將來皆為彌勒佛所攝受，赴龍華而證果是無疑的了。今日的我們，便是將來龍華三會中的我們，必有同赴龍華三會的一日，也是無疑的了。但是龍華有三會，到底怎樣分判呢？解答這個問題，就在釋迦牟尼佛法中發生關係有深淺、大小、勝劣而使然了。其關係深大而勝者，則赴初會；其次則赴二會；其淺小而劣者則赴三會。是則雖說人人皆可赴龍華三會，而勝者精進赴初，劣者懈怠落後，其時間之長短，功果之大小，則不可不區別了。其在釋迦佛法中，由深刻的了解而起堅固的信仰，如大乘起信論說的起大乘正信之心，修大乘六波羅密行，即得大乘菩薩之果。六波羅密即六度，修六度即能對治六弊：布施對治慳法，持戒對治惡業，忍辱對治瞋恚，精進對治懈怠，禪定對治散亂，智慧對治愚癡。無論其為男女、老幼、富貴、貧賤，倘能於釋迦佛法中起大乘正信心，修大乘六度行，則此生臨終，必得上生兜率內院，親覲彌勒如來，依教修行；將來亦隨彌勒如來下生，聞法起行，而得初會證果。故各位如能發大乘心，修六度行，不但為自己個人離苦得樂，而且為普救一切眾生離苦得樂而求證阿耨多羅三藐三菩提果，則將來必赴龍華初會，得大勝果。那末、如何是初會不證果而待二會證的呢？是由於釋迦佛法中亦能起決定信心，皈依三寶，雖不發大乘心，修六度行，而因信仰決定，樂善好施，守持三皈五戒，由三皈而對佛教三寶起信仰心，而成為三寶弟子，由遵持五戒成為人類中的有道德者，故雖不能赴勝妙的龍華初會，而於二會亦得聞法修行，超凡入聖。三皈、即皈依佛，皈依法，皈依僧。五戒即與儒的「五常」相近，如表：

    倘祗初會與二會，則普度眾生必不廣，因初會範圍甚小，祗度利根之機；二會範圍稍廣而非遍；故擴而大之普度一切，則唯龍華第三會了。凡與佛法稍生關係者，如偶起一念善心、歡喜心，或舉一手、低一頭，乃至於遊嬉中無意生關係者，如入寺瞻禮佛像，念一佛，誦半偈，無論其為見聞佛法僧三寶者；甚至或見三寶生不信心、不願心、輕慢心者，亦由此而和佛法發生關係；若信不信，若敬不敬，凡在釋迦佛法中生關係者，皆已為佛所付託與彌勒者；將來皆能赴龍華三會，授記作佛。上面是指在家佛教徒而說，若出家佛教徒，好的不消說，即如為釋迦佛弟子而違背佛法，毀謗佛法，破壞佛法，造種種惡業，祗要將來能聞彌勒佛名，或見三會說法，生一念歡喜心，往昔罪業皆悉冰消，而得證會解脫；是知龍華三會所度眾生無量無數。故現在世間有塑畫佛像，流通經典，削髮為僧，表現三寶功德於人間，無非想世人見相作福，與佛法發生關係；如草木種子落土必抽芽，佛法的種子落於八識田中，其發芽生長亦正如此。依釋迦佛的大悲願力，凡於佛法中生關係者，皆已付囑於彌勒佛者，龍華三會皆得度脫。法華經所謂『或能舉一手，或復小低頭，……若入塔廟中，一稱南無佛，皆共成佛道』；此之謂歟？不特此也，小孩於遊戲中無意間見三寶形像，印象落於心田，將來因緣成熟，種子皆得發芽生長而開花結果；不過「只爭來早與來遲」而已。這樣說明如何赴初會，如何赴二會，如何赴三會的原理，則知現在在座諸位，將來皆是龍華三會中人。現在若發大乘心修六度行，將來即赴初會；縱不能做到六度，即修三皈、五戒、十善的道德，亦得赴二會超凡入聖；即使初會、二會都不赴，則如現在入寺者，甚至或聞一聲暮鼓晨鐘，印象深印於識田，播下種子，結了因緣，將來皆得於龍華三會，證聖無遺。

    但是、雖人人皆得為將來龍華三會之眾，而在彌勒佛未下生之前，尚須經歷長久的空間和時間，似乎渺茫又渺茫，我們將賴何為依住呢？這有一個最切近的方法，在彌勒上生經說：『若有得聞彌勒菩薩摩訶薩名者，聞已歡喜恭敬禮拜，此人命終，如彈指頃即得往生』。就是現在釋迦佛法中聞是菩薩名字，知其在兜率內院說法，發願身心皈依，為其攝受，則此生臨終必得上生內院，見佛聽法，是為最切近而現身得著歸宿的方法。同時、將來亦得隨彌勒佛下生而授記作佛，故上生經又說：『如是等眾生，若淨諸業行六事法，必定無疑當得生於兜率天上，值遇彌勒，亦隨彌勒下閻浮提，第一聞法，……於諸佛前授菩提記』。

    今日，說明什麼是龍華三會，怎樣赴龍華三會的方法和捷徑。願大家認識自己是龍華三會中人，宜於釋迦佛法中發大心修大行；今生求生兜率內院，將來趕赴龍華初會。（守志記）（見海刊十五卷三期）


1.大乘理趣六波羅密多經皈依三寶品講錄

    大乘理趣六波羅密多經皈依三寶品講錄

            ──二十二年六月在漢口佛教正信會講──

      懸論
        一　示宗旨
          甲　皈德依本以定志
          乙　悔過行善以息災
        二　解經題
        三　明品糸
        四　考譯史
          甲　譯人史
          乙　本經譯史
          丙　異譯
      釋經
        甲一　法會起教分
          乙一　證信敘
          乙二　發起敘
            丙一　慈氏問啟全經
              丁一　觀眾運悲
              丁二　仰佛求覺
              丁三　敬儀
              丁四　請辭
            丙二　釋尊讚發斯品
        甲二　聖教正說分
          乙一　慈氏總問三寶皈依
          乙二　釋尊別說三寶皈依
            丙一　正說三寶
              丁一　佛寶
                戊一　總標
                戊二　別釋
                  己一　明佛身
                  己二　顯佛德
                戊三　抉擇
                  己一　辨一異
                  己二　顯三身
                    庚一　法身
                    庚二　報身
                    庚三　化身
                  己三　皈法身
              丁二　法寶
                戊一　總標
                戊二　別釋
                  己一　第一法寶
                    庚一　正明涅槃
                      辛一　長行
                        壬一　徵
                        壬二　釋
                      辛二　偈頌
                    庚二　結成三德
                  己二　第二法寶

    【懸　論】

    一　示宗旨
    甲　皈德依本以定志
    近年來全世界人類，皆陷於災禍包圍之中；尤其是中國，竟成一種非常之國難，而武漢更瀕於危急險難之境。余十九日由上海動身前，就有人言，武漢現在第二次水災險象已呈，武漢人士且皆將紛紛逃避他處，勸阻余留滬而勿來鄂者。但余雖聞此言而不為動，卒如期來武漢講此經者：一、因允許來漢會講經已久，必應踐約。二、因近年來國內天災人禍繼續發生，武漢為全國交通樞紐，前年水災之損失現在猶未能恢復其元氣，在全國眾人之心理同情，意謂萬萬再不可有二次水災之發現，而各想辦法以求避免此次險惡之危象。在此以言救濟，自應以全國及當地政治的社會的力量，運用科學的技術的方法為最切要；其次則拜菩薩、持佛名、禮懺諷經、設壇念咒，乃至祈天求神等等，以求免此災難，亦為在覺得人力已盡之後的人情之所共趣。以上二種救濟：一、是物質的實地救濟；二、是精神的感應救濟。各各盡以度過此險難危途為目的。在此時節因緣中，成此莊嚴法會，亦即人人成了大慈大悲救苦救難的心理，故余亦來講此經之皈依三寶品，以參加此共同之救濟。

    中國幾十年來種種的天災人禍、國難民困之由來，澈底說一句：都是由人事之所造成。而人事所以造成此種種災難者，是因人心失掉了依歸，無復中心的信仰、一致的趣向；各逞私心，用其巧力，盡其才智，分裂為各種敵對的集團，相鬥相軋，相爭相殺，而產生此種種的災難困苦。比如吾人一身之五官四肢，若能統一而各盡其職，各司其事，始可裨益自身，補充自力，成為壯健康強之人；若五官四肢各行其事，互不知覺，甚而兩手相打，彼此摧殘，則此身力用，抵銷殆盡，且反有損己身之危險！由此觀之，以個人言，精神上也有一致的依歸，方成統一的人格，健康的人生。國民亦復如是，所以古賢孟軻說：「天下惡乎定？定於一」。即言人民若無殊途同歸，百慮一致的趣向，全國人心即無由安定。而現在中國人心的紛亂，亦正需要此安定全國人心之一致同歸的中心信仰。但此須由理智的抉擇，而以至德為所歸。故本經中說：『一切有情，各作是念：誰能與我作皈依處，除其衰患、令得安樂？乃至除佛法僧更無有能救護我者！……令諸有情，皈佛法僧』。三界、五道一切處之一切有情，皆在生死大海中流轉漂溺，涌浪洄澓，種種諸難常現在前，無皈依處；真能為有情所依歸者，唯有皈依佛法僧寶。此乃顯三寶功德，謂三界、六道、人非人等，唯以三寶之究竟圓滿清淨無漏功德為皈依處。然三寶功德，又皆依無為法性真如為本。故經中重頌說：『如來妙體即法身，清淨解脫同真諦，如日與光不相離，如來功德即涅槃，真我與佛無差別，一切有情所皈趣』。所皈佛，當以清淨法身為所依根本；所依法，應以無為法性為所依根本；所皈僧，應以第一義真實僧為所依根本。以顯德而知歸，則一切人天有情唯三寶功德為皈依處。復究真而窮源，則唯無為真如法性為三寶功德所依根本。人人依此一本以清淨三寶為一致之皈趣，則人心安定矣。人心安定，則民族國群亦安寧矣。是為余此次講經之意；望大眾皆能以三寶為皈依而正其信、定其志，以為根本之救濟！

    乙　悔過行善以息災
    經云：『我今此身已生人趣，……若不皈依，後悔何及』！蓋人身難得，佛法難聞，大眾今日既得人身，復聞佛法，切不可懈怠自欺，空過此生。乘此機會，修諸功德，增進善業；常自反省，發露懺悔，痛改已往之惡非，力行將來之善業。由是悔過行善之力，能對治一切惡業之勢力，而損減消滅惡業所生起的天災人禍之苦果。所以悔過行善是鞭辟向裏求之在己的根本救災，而深合佛說一切法因緣生的正因果之理。一切災難皆是吾人共積惡業之結晶，若能悔過認罪，且皈依三寶奉行眾善，實為消災息難之唯一勝妙法門。經云：『然智慧炬，能照有情十不善闇使見善道』，即是以十善業之力，對治十不善業之力。例如舉不殺生言，就是免死傷保壽康之正法。若能覺得凡一切有生命者，皆同自己之愛生惜命，由此自愍愍他，不忍殘殺，將此同情心廣而大之，成為不害一切眾生心，即成大悲的善心。身三業，口四業，意三業，皆應如是。此身口意十業之中，尤以意之不貪、不瞋、不痴為緊要。以因緣生之正因果理而言，現在之一切砲火刀兵等災，不外乎各人心中之瞋心所發生。種種殺人的利器，皆由瞋心而來。復次、由各人貪心之活動，而積成水旱淫潦等一切天災。因吾人貪心之無微不至，無孔不入，隨成此水災等之苦果，如大海吞納百川，貪亦如此。且心貪之極，或愈貪愈甚，或愈貪愈無所得。水旱天災亦然。乃由人之不平，均貪心所造成也。此貪、瞋二心，皆由不明事理之無明癡心而生，瞋成炮火等災，貪成水潦等災，而對治此無明癡心、邪見顛倒者，要以般若波羅密為主。故講此經以對治邪見無明，愚癡顛倒，照破十不善闇，息除災難也。

    二　解經題
    此經題總有十字，經字顯是佛說。佛教典籍有經律論之三藏；論藏大抵為佛弟子推闡經中之義理所造，律乃世尊因時制宜而成，經則佛說或佛弟子說由佛印可者。梵語修多羅，或云修妬路，此即線義，以喻如線之能貫諸法義，有條不紊而成眾生共遵共行之大法也。本經乃大乘經，大乘為無量眾生之所乘者，如火車為眾人所乘坐，為眾生所乘而各達其目的地而設，非為個人之小車也。故大乘乃一切有情共乘而至究竟圓滿佛果者。大乘之發心行證，為使一切眾生離苦得樂，普度一切眾生究竟成佛。但大乘經典眾多，此經是大乘中理趣六波羅密多。按般若經中奘譯理趣般若，菩提流支則譯為實相般若；理趣即實相義，一切法究竟真理之意趣，名理趣，同實相之義。實相即一切法之真如理；即一切法之究竟真實相。此理趣依般若為總依，依大乘理趣而成六波羅密行。波羅密多即到彼岸義，理趣即彼岸之實相。達彼岸實相之行有六，曰六波羅密行。六波羅密行，即實相。例施相空，即相離相，即是實相；實相無相，無所不相。即實相，即理趣，即到彼岸之大乘六波羅密多行也。此經總有十卷，十品，今僅講十卷中第一卷之第一皈依三寶品耳。

    三　明品系
    一切經典皆分序分，正宗分，流通分。此品在本經三分中，即屬序分；然亦不全為序分，故慈氏啟問以下，即屬正宗分也。

    初發意菩薩，不知由何入佛法門，彌勒菩薩乃為發問，使初發心者得能入門，趣向圓滿清淨功德；以因地心契果地覺，故有此皈依三寶品。第二品名陀羅尼品──即總持一切三寶功德，得免災難而享安寧，為佛果上無漏功德之救生方便，是回果向因義。第三發菩提心品，第四不退轉品，是在從因趣果之階段上言，以既發此大心，行此大行，不退不失，故成第五乃至第十之六度行品也。此品乃十品之根本；以佛法在應機施教，因有此一類初發意者，須以皈依三寶之清淨無漏功德為入門，故發生彌勒請佛說法之動機也。

    四　考譯史
    甲　譯人史
    梵名般剌若──智慧──，北天竺迦畢試國人，姓喬答摩──即瞿曇。父母早喪，七歲依大調伏軍，諷四阿含十萬頌，阿毘達磨二萬餘偈。二十歲具足律儀，諷誦薩婆多俱舍、大毘婆沙小乘論，後轉入那爛陀寺，受大乘唯識、瑜伽、中邊等論，金剛般若等經；聲明、因明、醫明、工巧明等無不精嫻。又去南天竺，從法稱受瑜伽教，入曼陀羅三密護身五部契印。聞牛國──支那──為文殊教化之所，誓願來傳佛教。初汛海，垂至廣州，風飄卻返執獅子國──錫蘭──。修船再垂至廣府，舶為風浪所破，轉遇順風至岸，梵經不知所之；至海壖，得之於岸上白沙內大竹筒中，經仍無恙，知大乘理趣波羅密多經之與中國有緣矣。

    建中三年來長安，從事翻譯。所譯除本經十卷外，尚有大華嚴長者而問佛那羅延力經一卷，般若波羅密多心經一卷，守護國界主陀羅尼經一部十卷，本生心地觀經一部十卷等。貞元六年，敕賜三藏名及紫袈裟。

    乙　本經譯史
    般若三藏於貞元三年，初在神策將軍羅好心──為三藏舅氏──家，與大秦寺波羅斯僧景淨，依胡本譯成六波羅密經七卷。時般若未嫻胡語，復未解唐言；景淨不識梵文，復未明釋教，雖稱傳譯，未獲半珠！錄表奏聞，意望流行。時帝察其所譯，理昧詞疏，不許流通。貞元四年，傳牒京城諸寺，圓照、道液、良秀等在西明寺翻譯，開題名曰大乘理趣六波羅密多經，其文十卷，其品亦然。自六月八日創題，十月中旬譯文周畢，十二月十五日繕寫復終，二十八日錄表上奏；帝省經表慰有加。──上依貞元錄。

    丙　異譯
    奘譯六百卷大般若經，第五百七十八卷，為第十會他化自在天宮說般若理趣分一卷，與後譯實相般若本同譯別本。奘師別譯實相般若波羅密經一卷，與大般若第十會般若理趣分同本異譯。西域梵文有廣略二本，故實相、理趣文意乃同。（上依法寶標目）。至元法寶勘同錄：實相般若波羅密多經一卷，大唐天后時，天竺三藏菩提流志譯，此經與大般若第十會，般若理趣分同本。大乘理趣六波羅密多經十卷，罽賓三藏般若共利言等譯──依至元法寶勘同總錄。依此以考理趣般若與本經異同：彼為理趣的般若，此為理趣的六度；彼別此總，是其異，而明理趣又其同也。

    【釋　經】

    甲一　法會起教分
    乙一　證信敘
    證信敘者，即以聞時主處眾的五種，證顯此經真是佛說。五種證信，其格式通一切大小乘經皆有，即敘法會事業，使共遵共信故。　如是我聞，一時，薄伽梵，在王舍大城迦蘭多迦竹林精舍。時與眾多菩薩摩訶薩，住不退轉，位階十地，十波羅密多悉已圓滿；復有眾多諸大苾芻，皆阿羅漢，諸漏已盡，無復煩惱，逮得己利，心善解脫，慧善解脫；復有阿僧企耶諸有情等，皆發阿耨多羅三藐三菩提心。

    此證信敘，依古來有二釋：一、龍樹大智度論說為六種成就──１.「如是」謂信成就，２.「我聞」謂聞成就，３.「一時」謂時成就，４.「薄伽梵」謂主成就，５.「王舍大城」等謂處成就，６.聽眾謂眾成就也。二、親光佛地經論作五重證信，與六種成就不同者──即如是二字作如此一部經而解，謂結集經者言：如此一部大乘理趣六波羅密多經，亦如現在演講之記錄人，謂如此記錄耳；故如是者，亦結集經人指所結集經之代名詞耳。下舉五種證信：１.「我聞」，聞是由耳根發耳識同時生起意識而成，然現時不言耳聞而言我聞者，以我迺總體之假名，即顯結集之菩薩，從佛親聞，即以親聞證信，非同道聽途說可比也。２.「一時」，舉說法時以證信，譬如開會之記錄，須書其年月日時記錄之時間，而使有可信之價值，故一時者亦是指在某時聞佛所說也。又一時者，即感應道交機教相扣時也。然為何不記出某年某月某日？一因法會大眾不限人類，有天龍八部等，故時間不能指定，如人間之年月時，即非天等之年月時。二則即人類之年月時亦不同，如中國古曆有夏曆、周曆之不同，而現在之陽曆又不同，乃至各國猶多不同。又如世界通用二十四時，印度六時，中國十二時等不同。故即人間，亦有各種曆法之不同，不能核其一定說法之日時也。３.「薄伽梵」者，以說法主證信，如開會必有其主席者，若無主席主持之，即不成其正式之開會也，佛當時說法亦然。說法之主即薄伽梵，餘經或言佛世尊等。此薄伽梵譯音不同而義有多種，如龍樹以四義釋，天親以六義釋，然皆有尊貴義，故亦譯世尊。然以其含義多故，仍其梵音也。世尊者，乃世出世間一切賢聖中之最尊貴義，薄伽梵即世尊，是通名於十方佛者。此中乃專指釋尊為此土說法之主；但佛佛道同，如十力、十八不共法等功德，同於十方諸佛，不一不異，故亦通十方佛也。４.舉說法處證信，如開會記錄之記開會於某地也。以舉說處，可稽考而證信故。此王舍城迦蘭多迦竹林精舍，即佛說此經之處所，如說漢口之正信會。此「王舍城」是摩竭陀國之都城，王名頻婆娑羅，繼其位者為阿闍世王，為佛典中有名之王，王為當時印度各國之盟主，且該國亦印度最大之國也。此城何以名王舍，以昔有一王先舍於此，而人民後集成國故名。據近今考察，今已成荒土矣。此竹林精舍與靈山、祇園等，同為佛說法最著名之處，考竹林精舍之來源，傳說不一，有云：其地多竹，迦蘭多迦即迦陵頻伽，以竹林中多有此鳥，其音最美，以之喻佛音亦然，故云「迦蘭多迦竹林精舍」也。又云：釋迦初出家，王即相遇，請佛成道後先為說法，故佛證大菩提果，於鹿苑度五比丘後，即先往與王說法，王即為佛造精舍於竹林也。又有謂：迦蘭多迦長者施佛者；此長者先是外道，後因信佛，欲以此林供佛，因發心供佛時，即感護法神令棲此之外道離去，長者遂以供佛。但此二說可會通之，謂長者之施舍，亦由國王之請住也。５.以聽眾證信，僅一人聞猶不可靠，故以大眾證信也。

    一、大乘菩薩類：此大乘經以大乘眾為主故，先列菩薩眾。餘經先列比丘眾者，從近至遠而言也。「菩薩」、梵音也，在中國誤會為一切偶像之代名詞，亦有說為普濟之義者，但確實言之，應云菩提薩埵，薩埵是有情義，菩提是覺悟義，凡在佛法中已有覺悟之人等有情，皆可名之為菩薩，此為廣義。狹義言之，菩薩是於佛法中到了有相當程度者而言。「摩訶薩」者，摩訶有大、多、勝三義，合言之為大菩薩也。言已發菩提心，求正覺而不退轉者，揀除初發心之易退轉者而言，故云「住不退轉」。但不退轉有多種：謂十信中第六信為信不退，十住之初發心為發心不退，進至第七住為行不退，初地為證不退，第八地無功用道為念不退。無功用道如長江水已至大海邊。此中不退轉，最低者為發心不退，多數在證不退，是十地菩薩，故云「位階十地」，乃菩薩位最高者。「十波羅密」，為初發菩薩心乃至十地所共修者。初修時祗一度是一度，如布施唯是布施，不能攝一切在布施中；亦只能作一事，不能即事而達真理，如修財施即非法施。至初地則成理事融通之修，一攝一切，故初地以上能於一度修一切度，八地上者，念念中於一切度中修一切度，故名「圓滿」，即明此中為十地之大菩薩眾也。

    次列聲聞眾：「苾芻」亦云比丘，皆梵音也。中國讀者以為比於孔丘，誤也。義為乞士，出家不事生產，以乞食為生活之人，此一義也；又乞、求學義也，士、人也，即從佛出家而求學佛法之人士也。如竹林精舍，即佛教專門之學校，比丘即遵守律儀之共同規則，以乞求佛法之學士也。但此指已證阿羅漢果者，非初出家新學之苾芻。出家有四果，如學校之有小學乃至研究院之學位。「阿羅漢」釋為無生：又為應供，應受人天供養也。漏即煩惱，有此煩惱，故曰有漏。「諸漏」謂欲漏、有漏、無明漏。欲漏唯欲界，有漏通上二界，無明漏通三界；漏既「盡」，一切有漏業果亦盡，漏盡故無煩惱。「逮得己利」者，即已自了解生死故，顯阿羅漢自己解脫生死，故名己利。「心善解脫」者，心即禪定；羅漢之證無生，亦有但以智得，即增上心之種種禪定──四禪八定尚未成就者，即不名心善解脫。「慧善解脫」，由見道入初果證生空慧時，有證生空真如之智慧；由此至四果，將從人我執所生煩惱斷絕淨盡而成盡智、無生智，故云解脫也。

    「復有諸有情等」，是列初發心眾，此經即為初發心者說，故此經當機者，即此阿僧祇有情等也。「阿僧企耶」，此云無數。阿即無義、不義、非義。有情即薩埵，一謂有情愛，二謂有情性：有情愛謂有四根本煩惱，有情性以有賴耶為體。此等有情，皆發菩提心，此即初發心菩薩。「阿耨多羅三藐三菩提」，合為無上正等正覺。覺雖眾生皆有，然三菩提之正覺則非凡夫外道所有。然此猶可通指四種聖人，但羅漢、辟支，有正覺而無普遍平等正覺，故三藐三菩提唯大菩薩及佛也。再加阿耨多羅之無上義，則唯究竟成佛方得此稱。發菩提心，即是發成佛之心，此須從大悲心起，見眾生之苦痛如己之苦痛。眾生煩惱業果無量，須有無邊智慧能力方可救度。不然，雖發好心有反害人者，雖有智慧而無能力，亦心愛而力莫能助，故求得無上正遍覺，方具足圓滿智慧，無邊能力。而此心即從大悲而發，充分將此心願表示出來者，即四弘誓願，故綜合應云大悲菩提心。當時有此大心凡夫之眾生為本經之當機眾，如現在法會大眾發此心，亦即此法會之當機眾也。

    乙二　發起敘
    丙一　慈氏問啟全經
    此在全經上講即正宗分，但現在唯講皈依三寶品，可以作發起敘。蓋慈氏菩薩為引導初發心大眾而發問也。

    丁一　觀眾運悲
    爾時慈氏菩薩摩訶薩，於此會中而作是念：此會眾中諸有情類，貧窮孤露，無所依怙，流轉生死，沉溺愛河；欲達彼岸，為聞法故，願見世尊求一切智，無有力能。爾時、慈氏菩薩為欲諮問甚深義趣：一切有情云何發菩提心求佛決定，三無數劫無有疲倦？

    此即觀眾起悲。「貧窮」謂於諸聖功德法財未具，「孤露」者、未證法身未能真為佛子，生在佛家，流轉生死之中，沉溺於貪愛煩惱之河也。然欲達到彼岸，為聞法而願見世尊，而又無此智慧能力，故慈氏運大悲心，代發心者而起諮問。修菩薩行須經三大阿僧祇耶難行，故云「三無數劫無有疲倦」也。

    丁二　仰佛求覺
    今佛世尊，意趣難解，廣大甚深；文句巧妙，具足圓滿，記別有情因果差別；希求速疾無上菩提。

    第二仰佛求覺，謂佛所證功德，「意趣難解」，唯佛與佛乃能了知「廣大甚深」。「文句巧妙」者，謂佛說法，非常微妙，一字具足一切字，一義具足無量義。「記別有情」者，謂能記六凡眾生種種差別。上二即證得甚深，教義甚深。「希求速證無上菩提」者，謂希求於佛自覺境界能速成就。

    丁三　敬儀
    於是彌勒菩薩摩訶薩，發如是心，即從座起，整理衣服，善調六根，身口意業皆悉寂靜。然其六根、百福所生妙相莊嚴八十種好，三無數劫之所圓滿摩訶般若波羅密多等百千萬日光明相莊嚴其身，一切有情瞻仰無厭，近無等等佛果菩提。以如是身往詣佛所，五體投地，禮佛雙足。又以無量功德莊嚴之手，如新生蓮華，合掌恭敬而白佛言：

    「彌勒」梵音，此云慈氏。「善調六根，身口意業皆悉寂靜」等者，謂慈氏寂靜安詳之態度；此明彌勒菩薩一生補處之福德圓滿莊嚴也。「般若」、智慧，顯智慧圓滿。「無等等」者，指一切法真如法性，無一切法與之等，唯佛之無上正遍覺等於無等之真如，故云無等等也。

    丁四　請詞
    『如來世尊於一念中，能知一切有情過去未來現在之心！或有有情因諮問時獲清淨心，或有有情受記之時獲須陀洹果，乃至阿羅漢果、辟支佛果，或得阿耨多羅三藐三菩提記。為此義故，仰諮如來，唯願世尊分別解說！』

    彌勒菩薩啟請世尊說法之前，先讚佛德殊勝，「如來」是佛陀十種德號之一，十方諸佛之通稱。「如」謂一切法皆真如也，「來」謂若行若住、若坐若臥、若來若去、無不如如；繁興大用，廣行萬行，如如不動，是名如來。「世尊」即薄伽梵，佛在世出世間最尊最上，無能勝者，故曰世尊。如來世尊，是已究竟圓滿一切智智無上正遍覺者，故「能」於一剎那之中遍了「知」十方三世「一切有情」之「過去」的經驗根性，「現在」的心理樂欲及能引生「未來」的若何業果之事；如日照破昏闇，萬象昭昭不昧，無不正遍了知也。

    如來具足十力、十八不共法，遍知一切有情三世心性之智力功德。故有有情，或在問法時即能獲得無漏清淨心，或於受記時獲得小乘四聖果、中乘辟支佛果，或阿耨多羅三藐三菩提記。以如是等義，故唯願世尊分別解說般若波羅密多甚深之義。「須陀洹」即小乘之初果，此翻預流，謂得入聖人之流類，初證聖果也。「斯陀含」為小乘之二果，此譯一來，謂證此聖果者，猶須從人至天再一來人間受生也。「阿那含」是小乘之第三果，此云不還，證斯果者生不還天，不復再來人間受生也。「阿羅漢」是小乘之第四果，亦即小乘之究竟位，此含無生、應供、殺賊等多義，謂此位聖者已殺煩惱之賊，諸漏皆盡，證有餘依涅槃，不受後有，應當受人天之供養也。「辟支佛」即獨覺，乃中乘之極果，出於無佛世，獨觀萬物之生滅變異，而覺悟宇宙人生之一切皆是因緣生滅無常而悟我空理，證我空空真如也。

    『世尊今為三世有情所依之主！或有有情行大乘行，其心柔和，惟願世尊愍念，獲甘露法，不獨受用而同其味！』

    諸有情類，流轉生死貧窮孤露，無依無怙，深可哀憫，若欲出世離生證涅槃者，唯佛為依歸之主也。

    有已發大乘之心，行大乘行，其心柔軟和順者，惟願世尊以慈悲心，拔苦與樂，為說甚深佛所親證大涅槃之不生不滅不變不異最上殊勝究竟安樂之法。願佛不獨受用，以大慈大悲如證而說，令此諸有情同嘗此無上甘露之味，證佛之所證也。

    『云何令諸有情，趣大涅槃安隱正路？此等有情當作何事，於一切智得不退轉？云何圓滿檀波羅密乃至般若波羅密多？又此般若波羅密多與前五種波羅密多而為其母，云何修習而能圓滿？又此大願云何顯發？又諸有情云何修習涅槃彼岸？惟願世尊分別解說，為欲利益安樂一切有情，令得歡喜』！

    「一切智」即是無上正遍覺，謂於若事若理、一切行一切相，無不正遍了知也。「不退轉」者，謂於大菩提心、大菩提行、不退不失，始可達無上正遍覺之妙果。「檀波羅密」即布施到彼岸，「般若波羅密」即智慧到彼岸。此是理趣六波羅密，理即一切法之平等普遍絕待之真理；此理以大菩提心、六波羅密行，始可證得。然般若波羅密多為一切波羅密多之母，為一切佛功德之母，能成圓滿清淨無漏之功德者，由此智度而得。若一切波羅密多，無般若波羅密多，即不得圓滿。如行布施、持戒、無般若者，但能為布施、持戒等，而不能成為波羅密多也。故般若在一切度中為最上，為一切度清淨無漏功德之母也。

    般若通加行無分別智，根本無分別智，後得無分別智；然以根本智為般若智之體，以其能斷一切無明煩惱故，能親證真如故。斷惑證真乃般若之力，而布施等不能也。故契證真如法性，成就六波羅密多之無相無分別妙行者，以般若波羅密多為母也。彌勒菩薩為如是等眾生、如是等義，請佛世尊分別解說，而使眾生同得利益安樂。此一段文為引生後十品文之總因，故此段不但為皈依三寶品之發啟，實即全部理趣六波羅密多經之發啟也。

    丙二　釋尊讚發斯品
    爾時、薄伽梵讚慈氏菩薩摩訶薩言：『善哉善哉！善男子！汝今乃能利益安樂一切有情，問是深義，勸諸有情修善業故，常為有情勤修習故。汝今一心，廣為有情頓絕羈鎖勤求法故；汝今以此大慈悲心，於三阿僧企耶圓滿六種波羅密多大法海故；汝今已近菩提道場涅槃岸故；猶如明星出已，旭日便照，汝今亦爾，當作佛日。汝今諦聽，善思念之，我今為汝具足分別甚深之義！』

    大乘菩提行之第一基礎即皈依三寶。慈氏為利益一切有情，契理契機而問，故世尊雙讚「善哉善哉」！汝今乃能利益安樂一切有情」，問是甚深勝於二乘微妙之義，勸令有情修集一切善業，為諸有情頓絕一切煩惱之羈鎖，勸求無上甚深之佛法；汝今已近菩提道場，不久當成佛道，如明星已出，旭日將興，汝今當居補處圓滿菩提。汝當諦聽思惟，我今分別解說甚深之義。

    『如有智人，能善思惟觀察生死險道之中，莫能過於無所依怙；譬比大海舟船而無商主，其中有情多所漂溺，湧浪洄澓破壞沉沒種種諸難，常有憂患，求於吉祥無上船師以為依怙。又諸有情於生死中常多恐懼，所以求於力勢之人而為恃怙，不被怨賊之所侵害，縱彼怨賊有大狂力，為此之人依附王者而彼怨賊必無更能作損害者。又彼怨賊既見力勢，永捨怨心順從正化。一切有情亦復如是，各作是念：誰能與我作歸依處，除其衰患令得安樂？於此三界五道之中，天、龍、藥叉、阿蘇羅、迦嚕囉、健達婆、緊捺羅、摩怙洛迦、人非人等諸眾之中而求覓之，無有能為作歸依者。』所有有情於三界生死險道之中，無依無怙，其苦莫堪；如大海險惡浪中之舟，無主無棹，有情於中漂溺沉沒。常患刀兵盜賊水火等災，時為生存性命、財產生活、而起損他利己之心行，相爭相鬥。五道之中，一切人非人等無有能為作皈依者。　『所以者何？彼諸天等，自未能免生死羈鎖，煩惱繫縛，流轉三界無量無邊眾苦吞噉諸怖畏事；以貪欲網之所纏縛，況能與我作歸依處！』

    此言欲界六天，色界十八天，無色界四天乃至摩呼羅伽等，其自身尚未能免一切煩惱纏縛生死羈鎖，仍在三界流轉，受諸無量無邊種種諸苦，不能為他作依歸也。

    『又諸天等，常被甲冑鬥戰之具，心懷怖畏彼阿蘇羅，而況於人及餘諸趣。以是觀察三界六道，無有堪能拔濟我者，以是應當歸佛法僧。除佛法僧，更無能救護我者。一切有情，若欲求於阿耨多羅三藐三菩提涅槃樂者，應當歸依佛法僧寶。以是因緣，令諸有情歸佛法僧』。

    諸天人中，雖受勝妙快樂，而常有與阿蘇羅甲冑鬥戰之苦。五衰相現，仍復流轉。天既如此，餘趣可知。於斯觀之，則三界六道之中，無有能救濟我者；唯有佛法僧為能救護。以是因緣，其欲發阿耨多羅三藐三菩提心趣涅槃樂者，皆應皈依佛法僧寶，佛法僧寶是諸有情真皈依處。

    三寶為一切有情清淨功德之根本，如欲發菩提心行菩薩道，非先皈三寶不可。例如欲作大事、為大業，非安處於穩固之立場不可，空中造樓閣，砂中取油，必徒勞也。

    甲二　聖教正說分
    乙一　慈氏總問三寶皈依
    爾時、慈氏菩薩摩訶薩白佛言：『世尊！云何名為佛法僧寶？云何歸依』？此是慈氏正請問三寶之義，及如何去皈依三寶也。摩訶薩指菩薩中之勝上者。言摩訶、即表非初發意及功行尠薄之菩薩也。

    乙二　釋尊別說三寶皈依
    丙一　正說三寶
    丁一　佛寶
    戊一　總標
    佛告慈氏：『言佛寶者，則有二種：一則佛身，二則佛德。』三寶功德，甚深甚廣，難了難知。今此總標，後再別明也。

    戊二　別釋
    己一　明佛身
    『言佛身者：所謂如來、應供、正遍知、明行足、善逝、世間解、無上士、調御丈夫、天人師、佛、世尊，已於過去無量無邊阿僧祇劫，不惜身命，勤修六度，萬行圓滿；菩提樹下，坐金剛座，降伏魔軍，斷諸結賊，獲一切智，成等正覺。具足如是諸妙功德，號之為佛。』

    佛身即一切佛法集體之表現，是佛法之總集團。如吾人念佛，即念佛之一切功德，三十二相、八十種好、十力、四無畏、十八不共法等。佛號即佛身佛功德聚之代名詞。念佛即具念佛化報法三身之一切功德。蓋吾人念佛之三十二相八十種好，即是念佛之化身；念佛之真如無為法性十八不共法等，即念佛之法報身。以佛寶一名，為總表佛身佛德也。

    佛於無量阿僧祇劫，不惜身命，難行能行，難忍能忍，勤修六度，教化眾生；直至三明備，萬德圓，諸行滿；最後於菩提樹下，降伏魔軍，斷諸結賊，證一切智，成無上正遍覺。以其具足如是無量清淨功德，故號為佛、如來、應供、正遍知、明行足、善逝、世間解、無上士、調御丈夫、天人師、世尊也。

    己二　顯佛德
    『言佛德者：即佛身中具足十力、四無所畏、十八不共法、大慈、大悲、大喜、大捨、三解脫門、三示導、六神通、隨心三摩地、四智、二智；離於知境，斷煩惱障及所知障，離諸習氣，無功用道，起如如化。若遠若近，遊止自在，無有障礙。於一芥子，能納無量諸妙高山。如是功德無量無邊，諸佛如來悉皆具足。又從一劫至無量劫壽命自在，無能損減。於神通境，往來變現，無有障礙，隨意自在。諸佛世尊之所經行城邑聚落，先放微妙金色光明，照耀其處。其中眾生遇斯光者，身病心病皆得除愈；心火滅已，身得清涼。僂者能伸，跛者能行，盲者能視，聾者能聽，啞者能言，其心亂者便復本心。鬼魅顛狂魍魎所持，悉皆除愈。裸者得衣，憍慢心者而得謙下，憂惱者心安穩，失道者得正路，飢渴者得飲食，囚繫者得解脫，恐怖者得無畏。丘陵坑坎，山澗堆阜，皆悉平正，猶如抵掌。門第卑小，自然高大，衢路隘狹，並皆寬廣。市肆??里，自然開豁；穢惡不淨，應時香潔；荊棘毒刺，瓦礫沙石，悉皆不現。日光晃耀而無炎毒，香風和暢無諸塵坌。白鶴、孔雀、鸚鵡、舍利、迦陵頻伽、拘枳羅、拘那羅、共命等鳥，其聲美妙，出和雅音。象、馬、牛、羊、水牛、犛牛、犎牛、竹牛、各出本音，其聲微妙。箜篌、簫、笛、琴、瑟、鼓吹，如是樂器，不鼓自鳴。及餘種種巧妙希奇諸神通事，悉皆變現。如是種種諸希有事，日日各異，轉加殊勝，皆是如來威神之力。』

    此明佛德，即佛果上成就之功德。言佛身者，即佛德之總聚。即此佛身所攝之功德，是為德聚，故佛身即寄在佛德之中。但佛德者，十力總功德也。十力者：謂是處非處智力、業智力、定智力、根智力、欲智力、界智力、至處智力、宿命智力、天眼智力、漏盡智力。此十力皆由智力而開出，乃佛果上之功德也。四無畏者：謂總持，知根，決疑，答報。即能說一切法無所畏也。此雖八地以上即有，但未圓滿，而真正圓滿唯佛一人耳。十八不共法者：謂身無失、口無失，意無失，無不定心、無意想心、無不知捨心，欲無減、念無減、精進無減、智慧無減、解脫無減、解脫知見無減，身業隨智慧行、口業隨智慧行、意業隨智慧行，知過去世無礙、知現在世無礙、知未來世無礙。此皆佛果上之功德，不共凡夫、二乘、菩薩等。四無量者：謂大慈、大悲、大喜、大捨。大梵天亦有修習四無量心，但與佛果有差別：一、不了眾生是空而觀眾生起此四心，尚有眾生相。二、三乘聖人已了眾生空相而猶有法執之所知障，如二乘人我執雖斷，法執猶存。三、佛果無緣無相之大慈大悲大喜大捨之不共成就，是絕對圓滿，而非相對圓滿。又大慈即以眾生之樂為樂，大悲即以眾生之苦為苦，大喜即以眾生離苦得樂而喜，大捨即心無住著、運心平等，是為佛所成就之四法也。三解脫門者：一、空解脫門，謂觀一切法空，即空相亦不可得；二、無相解脫門，謂了知諸法畢竟無相；三、無願解脫門，謂不生希求後世之有。依此三法能得解脫，故云三解脫門也。三示導者：一、身能起變化，二、語能起教誡，三、意能觀機宜，由此而能開示教導於眾生故。六神通者：謂神足通﹙亦名如意通﹚、天耳通、他心通、宿命通、天眼通、漏盡通之六種。神即神變莫測，通即通達無礙之功用也。隨心三摩地者：三摩地即定，以「佛身常在定，無有不定時」，念念與定相應故也。隨心者，佛常住四禪之最平等定，但為利生故，隨心之所念，欲入何定即入何定，如入首楞嚴大光明等三摩地，即能證入。四智者：謂轉八識成四智，即轉第八識成大圓鏡智，轉第七識成平等性智，轉第六識成妙觀察智，轉前五識成成所作智也。二智者：謂根本智、後得智、亦名如理智、如量智。以根本智親證真如法性，即無分別智觀諸法性也，從根本智而起之後得智，教化眾生，作諸佛事。故根本為如理智，後得為如量智。但初地等菩薩雖得，猶是分證，而究竟圓滿常惺惺者，則惟在佛果。離於知境者：謂離於能取智與所取境，以有能取智與所取境，故執障重重，不能證得真如法性；若離二取分別，即能斷二障也。依人我為本，起貪等煩惱，為煩惱障；由法執為根，起無明等，為所知障。煩惱為眾生之擾亂惱害者，眾生為其所搗亂，故沉淪生死之苦海，煩惱即障，故名煩惱障。所知名境，本不是障，所謂「所知本非障，是障障所知」；因法執所起無明無知，對所知之境有障，此就障境立名，故名所知障也，此二障在諸宗亦有別名。如天台宗則以煩惱障名為見思惑，所知障名為無明惑，及通塵沙惑。要之皆為心心所上之障礙。由此起惑造業，招感有漏不自在之苦果也。但斷障雖斷種現，而習氣未盡，如壺中置酒，雖去酒而酒氣仍留，二障習氣亦然。若離諸習氣，亦若將壺中酒氣去盡也。起如如化者：以佛果上不假功用，任運現行，且不論遠近，皆能自在拔濟，無有障礙，所謂理事無礙。能以須彌納入芥子中，須彌不小，芥子不大。佛德所起之大功用，則謂佛無功用道。放微妙金色光明照耀其處者，以佛為吉祥中之最吉祥故。遇斯光者，身病心病悉皆蠲除；乃至五濁惡世變為淨土。如在維摩詰經中，佛曾現清淨莊嚴國土也。共命鳥即二鳥共一身命，故名共命，此為印度之產物。牛中有犛牛、犎牛、水牛等別，箜篌等不鼓自鳴，此顯佛神力無礙也。

    戊三　抉擇
    己一　辨一異
    『若有眾生，疑佛世尊及佛功德有一異者，當作是說：佛與功德不一不異！譬如然燈，膏炷與明不一不異。離於膏炷，無別燈明，若言燈明離膏炷者，明所及處悉應焚熱。佛身功德，亦復如是。』

    此辨一異。佛身佛德一耶異耶？若一，則何如說二？若異，則離佛身外，別有佛德也，故云佛身佛德，非一異相。如燈炷與明，非一非異。若異、則離燈有明，若一、則明所到處，應燒諸物。於事不爾，故非一亦非異也。佛身佛德，亦復如是。佛身即燈炷，佛德即明，離明則燈無用，離炷則用無體，故佛德不離佛身也。

    己二　顯三身
    庚一　法身
    『此微妙身，是佛功德無漏法身、自他受用平等所依。然此佛身亦非是體，離是體外無別法身。若是體者，同於外物，有四大相；故知非相，亦非無相。若非相者，同太虛空；同太虛者，性即是常，無方便過。自性清淨，無染無著，甚深無量，無有變易，難解難知，微妙寂靜，具無邊際真常功德，絕諸戲論。唯佛證知，非餘所及，亦非譬喻之所校量。慈氏當知：如此身者，即是過去未來現在殑伽沙諸佛世尊法身之相。

    此明三身之微妙功德身，即佛之無漏無為法身也。為自他受用身之所依止，但非指今空間所現之丈六金身為法身，然亦非離丈六金身之體，另有法身。故知所現之體，亦即法身，但非全同。若全同，則所現之丈六身可壞，而法身常住不變，故知法身等虛空、遍法界也。是以法身無相而無不相。既非同物體之佛身，亦非離此別有法身，是知非相非非相也。性即是常等者，謂佛法身，性本常住，不假方便因緣而成，自性清淨，微妙甚深。即諸大菩薩，亦不能盡其邊際，唯佛與佛，乃能究竟。常住不變，無有轉易。其體極微妙，離對待之戲論，為絕對之功德，無法與之相等。殑伽即恆河。諸恆河之沙，譬諸佛數量之多，以法身無相，而以名句文身方便顯其相也。法身非一非異，平等不二，故無此法身彼法身之別也。

    庚二　報身
    『佛報身者，謂諸如來三無數劫修集無量福慧資糧所起無邊真實功德，常住不變，諸根相好，智慧光明，周遍法界；皆從出世無漏善根之所生故。不可思議，超過世智。純熟有情，為現茲相，演無盡法，廣利無邊。慈氏當知：此即如來報身圓滿。第二明報身。法身不假緣生，任運自然，而報身乃由三無數劫修因所感果報。

    又法身為所顯德，眾生本具也；報身是修德，由因行而修得也；然其功德亦無量無邊。蓋法身功德無邊，而此即從法身如如相應，遍於虛空，等同法界，與法身相埒；法身常住不變為自性常，報身不變為相續常。以由真實功德究竟圓滿，不受熏習，無所轉變，諸根相好，智慧光明，遍滿法界，皆從無漏善根之所出生。以眾生所具無漏種，至初地始起現行，依上中下品之遞嬗，輾轉增勝。但佛所成功德，皆不可思議，為教化眾生而現他受用身，如華嚴佛現他受用身盧舍那相，說無礙法界之理，利益無邊眾生，皆佛之報身所為也。念佛者，應在心念中，觀念佛之相好莊嚴功德，分明不亂，不知者往往以念佛為稱佛名號，且將念字旁加一口字，表示口念，皆是錯誤之至，故真正念佛應觀念佛果之功德莊嚴相好，念念不昧，了了分明於一心也。

    庚三　化身
    『言化身者，為彼有情隨所應化，故現無量阿僧企耶諸化佛身。其所化身，或於地獄以現其身，度彼有情令離眾苦，導以正法，令發勝心，便生人天受勝快樂，於佛法中深生信樂，得佛法分，獲聖道果，或生鬼趣，化彼有情，令離飢渴種種逼迫，化以正法，使發勝心，便生人天受諸快樂，深入佛法，得聖道果。或化旁生，在於彼趣，或作迦嚕羅身，或作龍身，或作師子、象、馬、熊、羆、虎、豹、豺、狼、野犴、狐、兔、蚖蛇、蝮蠍、魚、鱉、黿、鼉、白鶴、孔雀、鳳凰、鴛鴦、鸚鵡、舍利種種之身，令諸有情離相殘害，慈心相向，能離種種諸怖畏事；示以正法令深信樂，歸佛法僧，得生人天獲諸快樂，得佛法分，證聖道果。或化有情入於餘國土；或日月光所不能照。如是種種無佛法處建立正法，令諸有情歸佛法僧，剃除鬚髮、受佛禁戒，而作芯芻及芯芻尼，或作鄔波索迦、鄔波斯迦，建立僧坊，護持正法；安立無量無數有情，置於人天涅槃彼岸，而得果證。或生天趣，化彼有情，令離五欲，心無染著，導以正法發菩提心，歸佛法僧，深入正法，置於涅槃解脫果證。』

    第三明化身。佛他受用身，亦為應地上菩薩所化現。但此化身有三：一、勝應身，謂佛為二乘迥心及三賢眾菩薩現；二、劣應身，謂為欲界人天等所現；三、隨類身，如佛見何趣眾生應得度者，即現何身而化度之。如佛現獅身、鹿身等隨類之身。然於每類中必現最殊勝之身，如在牛中即現牛王身，鹿中即現鹿王身等，令心向上。但今人心殆皆向下，互相殘害，私逞機智，隨處以雜染心作事，故生出種種之苦果。欲滅此苦果，亦應人人發向上心，則世界安寧亦非難致也。鄔波索迦等，即優婆塞、優婆夷，譯云近事男與近事女，以其能承事供養佛法僧三寶故；此為在家眾。比丘亦云苾芻，即出家眾也。

    『或生人趣，現處王宮，生釋種家，以巧方便化諸有情，斷除三界煩惱憂患生老病死，故現受生，踰城出家，菩提樹下取吉祥草，坐於道場，處金剛座，降伏魔軍，成等正覺。為化有情，轉正法輪，放大光明，周遍一切照曜世間，自利利他，悉皆圓滿。或現寂靜入大涅槃，是即名為佛化身也。如是種種善巧方便無量無邊，皆是如來自在神力，此即三身體無異相』。

    此明應化身。即由降兜率生皇宮，乃至成道、轉法輪等八相也。降伏魔軍者，謂降伏煩惱魔、天魔、五蘊魔、死魔。化身所依，即相好莊嚴之報身，而報身所依，即真如平等法性身。要之，報化身種種變現，皆由神力方便現示。故金剛經云：『若以色見我，以音聲求我，是人行邪道，不得見如來』。又云：『如來者，無所從來，亦無所去，故名如來』。皆顯法身真佛，報應二身無其功用；此為攝用歸體、攝末歸本，以法身為佛也。是故三身，非一非異。亦可云體相用：謂法身是體，報身是相，化身是用；或法身是理，報身是智，化身即大悲等流也。但三身，人等眾生亦有，而佛與眾生不同者，即在報身耳。如人有人報，鬼有鬼報，但二乘極果之未捨報身，亦是凡身，菩薩報身雖具功德，而亦是異熟果，故唯佛報身究竟圓滿也。蓋人天等報身皆有限量，如人之報身即唯於人中，天之報身即唯天中，而佛報身則等同法身，自在無有限量也。法身則眾生與佛，平等無二；然不同者，佛為已光明顯現之法身，眾生是黑暗隱昧之法身。且佛之法身與莊嚴之報身相應，但眾生之報身不與法身相應。古德云：『在大海中渴死』，皆不得受用之故也。化身在人類中似無，但亦有之，如夢中所化現境界，亦能自現他身及整個宇宙等；此皆夢中獨頭意識所化現也。在佛化身，則隨眾生之所感，即隨類而現起，眾生猶無此功能也。故法華經以常現八相成佛，謂常作是好夢，即所謂夢中佛事是也。故三身中眾生與佛異者，在報身，若眾生能將此業報有漏之身，轉識成智，轉有漏成無漏，則與佛無二。法身無得無說，報身須真修實行，方轉凡夫之報身而為佛之報身。故學佛者，即應觀三身之區別而發菩提心歸依三寶，為修學之初程也。

    己三　歸法身
    爾時、薄伽梵告慈氏菩薩摩訶薩言：『善男子！於意云何？若有善男子善女人歸依佛者，當歸依諸佛清淨法身。若欲求於佛法身者，當作如是發大誓願：願我及彼一切有情，當得如是功德法身！云何乃令發如是願？為佛應身剎那遷變，化身佛者疾入涅槃，功德法身湛然常住，以是歸依清淨法身。歸法身者，即是歸依過去未來現在諸佛。若我捨於眾生取涅槃者，即同受於地獄諸苦；若與有情同解脫者，雖處地獄無異涅槃。以是因緣，令諸眾生歸佛法身，證涅槃樂，究竟如如體無增減，如是法身，是真安樂，是故但令歸佛法身。

    此段明歸依佛者，應歸依法身。以應化身是隨眾生機感而現，生滅不久，而法身乃常住不滅，故應歸依。又此即歸依佛與眾生不二之法性身也。但亦通自受用身，以自受用身亦常住故。又歸依法身，即歸依諸佛，以法身不捨眾生而涅槃；謂佛以眾生苦為苦，故眾生有苦，佛終不捨也。是以佛身雖有三種，而推功歸本，此結文中唯歸依法身也。

    丁二　法寶
    戊一　總標
    『復次，慈氏！云何名為清淨法寶？言法寶者，亦有三種。』

    此段正明三寶之中第二法寶，亦有三種。世尊親證法界一切諸法之清淨法性，所說之種種教法，亦即從清淨法界中等流而出，一切諸法，無一非是清淨法寶。此法寶無量無邊，然歸納言之，可約之為三種也。

    戊二　別釋
    己一　第一法寶
    庚一　正明涅槃
    辛一　長行
    壬一　先徵
    『云何為三？第一法寶，所謂涅槃，甘露解脫，常樂我淨而為體性，能盡一切生死老病憂悲苦惱。』

    初句云何為三，是總徵三種法寶之詞也。以下別釋三種法寶之義。法本無異，平等一味，以度生之善巧方便言之，第一法寶是佛果上所親證之法，第二法寶是佛因中所行之法，第三法寶是佛化生所說教法。皈依三寶者，應知此三種法寶之概念與內容也。

    涅槃古云滅，或滅度，又云寂滅。此乃依三乘之共教涅槃言。若唯大乘涅槃言之，則云圓寂，謂一切功德圓滿，一切過患寂滅。即一切無為無漏真如功德無不圓滿，五住煩惱、二分生死、一切過患無不寂靜也。然此涅槃義，別略有四種：一、本來自性清淨涅槃：謂一切法相之真如理雖有容染，而本清淨，具足無數無量微妙功德，無生無滅，湛若虛空，一切有情平等共有，與一切法不一不異。離一切相，一切分別，尋思路絕，名言道斷。唯真聖者自內所證，其性本寂，故名涅槃。二、有餘依涅槃：謂即真如出煩惱障，猶有微苦所依未滅，而障永寂，故名涅槃。三、無餘依涅槃：謂即真如出生死苦，煩惱既盡，餘依亦滅，眾苦永寂，故名涅槃。四、無住處涅槃：謂即真如出所知障，大悲般若常所輔翼，由斯不住生死涅槃，利樂有情，窮未來際，用而常寂，故名涅槃。

    第一涅槃，一切有情共具共有，二乘無學容有前三，唯佛世尊四種具有也。此四種之涅槃，如甘露醍醐之長生藥，能解脫一切生死。常、謂佛所證之涅槃本性即常，真如常住，一切法常如其性；樂、謂遠離一切之逼迫；我、乃指佛之無礙法界，出離一切障拘之大自在；淨、謂一切不淨之法究竟清淨。此涅槃法，依此常樂我淨四德為體性，故能盡一切生老病死憂悲苦惱，永盡凡夫之四見四倒也。

    壬二　後釋
    『云何生苦？謂依父母牉合之時，不淨種子處母胎中，業力風持，時經九月，住居黑闇無有光明生熟藏間，污穢不淨，八萬戶蟲之所和雜，出息入息隨母而行，口不能言、眼不能視，饑渴寒熱種種諸苦逼切身心。如是諸苦，無量無邊，令諸眾生不得自在，故名生苦。雖受此苦，而有一德，一切怨家所不能見，亦不能說是非過惡。無比涅槃安樂法中，無如是苦。』

    此段正明人生受生之痛苦也。人由貪色而生，在父母交媾之時，執持父母所流不淨以為己身，處於母胎，即由業識風大，使此不淨種子漸增漸長，經九越月住居於母腹生藏之上熟藏之下，污穢不淨，黑暗無光，與母腹中八萬戶蟲，共生雜居，饑渴寒熱無量諸苦常逼身心，令諸眾生不得自在。然此眾生，雖受此苦，而具一功德，即為一切冤家所不能見所不能喪。夫此等受生痛苦，在無比之清淨解脫涅槃法。

    『云何老苦？所謂眾生從少至老，時節代謝，所有充實悉皆損減，筋力衰朽，行止戰掉，髮白面皺，眼耳昏暗，牙齒疏缺，顏貌醜陋，身相傴僂，人所惡賤。所有言教，隨說廢忘，而以此身為其重擔。譬如然燈，膏油既盡，不久將滅。老亦如是，壯膏既盡，不久將死。又如蘇莫遮冒覆人面首，會諸有情見即戲弄，老蘇莫遮，亦復如是。從一城邑至一城邑，一切眾生被衰老冒，見皆戲弄。以是因緣，老為大苦，除非死至，無藥能治。雖受老苦而不厭之，祈禱神祇，恆願長壽。無比涅槃安樂法中，無此老苦。』

    此正明人生生期相續中間新陳代謝種種變易生滅不停之痛苦也。蘇莫遮，謂遊戲場中所帶之鬼面具。人之老也，膚枯皮皺醜陋之狀，如鬼面具，令人厭惡，被人戲弄。種種痛苦，莫可言狀。但諸眾生雖受此苦而不厭離，不於正大無比安樂法中去修，而反祈神禱鬼，希冀長壽而卒不得。此等有情實可憐愍！

    『云何病苦？所謂地水火風互相違害，種種諸苦來集其身。一切眾生，無問老少，皆共有之。安樂適身勝妙五欲、金銀珍寶、家族眷屬，悉皆捨離。所有教詔，男女親戚皆不承順，一切怨家詐來親附。如此病苦，皆不願求。以是當知，病為大苦。安樂涅槃無比法中，清淨寂然，無斯病苦。』

    人身由地水火風之四大元素組合而成。此之四大，性體各異，如四毒蛇，二上二下，互相違害；而有種種病苦來集其身。此之病苦，無論老少富貴貧賤，皆共有之，無倖免者。是苦到時，一切勝妙五欲快樂，素日至契家親眷屬，悉皆捨離。師友教誡，男女親戚莫能承順，一切怨家詐來親附。如此病苦，一切有情無願求者。

    『復次，慈氏！云何死苦？所謂眾生氣絕識滅，無所覺知，一切苦中莫過死苦。生老病苦，五趣之中有無不定，此死苦者皆共有之。譬如貧苦能劫榮華，如怨憎苦能劫親愛，死苦若至，不揀老少愚智貴賤，一切盡劫。捨現身已入幽闇處，衣服臥具、一切財寶莫能用之。裸露而行，復無伴侶，貨財不免，披訴無地。咄哉無常！能作斯害，甚大鄙惡，不揀怨親。三界眾生無能免離，皆被死伐，何能救之？設轉輪王那羅延力，皆被擒獲。當知死苦無量無邊。以是觀之，死為大苦。解脫涅槃無比法中，寂靜安樂，無茲死苦。』

    壽煖識三法絕滅，名之為死。是種死苦，最上最勝，一切苦中無能過者。三界五趣一切有情，無能免者，即如轉輪聖王那羅延天，亦被擒獲。此苦若至，一切榮樂盡劫，一切事業悉毀，一切財貨俱掠；入黑暗處，裸露而行，無伴無侶，披訴無地。三界五趣一切有情，無能救者。如是大苦，涅槃法中，寂靜無有。　『譬如有人瀑河漂溺，登涉高山，得免怖畏，眾生亦爾，常為一切生死瀑河之所漂溺，登涅槃山，離生死畏。亦如天雨，能除毒熱塵穢等障，人民安樂，身意清涼，百卉滋茂，成就果實；如來法雨，亦復如是：能除一切煩惱毒熱，眾生安樂，解脫清涼，滋長一切白淨善種，成就果實，令得涅槃。以是因緣，諸佛世尊捨無常身，證涅槃樂』。

    一切有情本來具有一切清淨功德無漏種子。雖在瀑河漂溺，五趣流轉，若獲佛法之雨，即能滋生增長菩提覺華，終得清淨願果；斷一切苦，得一切樂，舍無常身而證常樂我淨之清淨涅槃也。

    辛二　偈頌
    爾時世尊欲重宣此義而說偈言：『如來妙體即法身，清淨解脫同真諦。如日與光不相離，如來功德即涅槃。真我與佛無差別，一切有情所歸趣。生死涅槃等無二，其性不壞無造作。』

    如來之真淨妙體法身，即涅槃真如之究竟法身，即是生死清淨二障解脫之無分別真如法性。如日與光，不稍相離。如來功德，即常樂我淨一切法中之真實功德。生死涅槃，平等一味。無異無別。真如法性，本來平等，法爾如是故。

    『垢淨如如性不異，唯佛世尊獨能了。眾生悉有如來藏，三寶於是現世間。一切有情入佛智，以性清淨無別故。佛與眾生性不異，凡夫見異聖無差。一切眾生本清淨，三世如來同演說。其性垢淨本無二，眾生與佛無差別。空遍十方無分別，心性平等亦復然。譬如一切眾生界，遍在虛空受生滅，諸根生滅亦如是，處在無為界亦然。譬如虛空火不燒，生死不壞無為性。地水風輪轉相依，虛空無有所依相。蘊處界三亦復然，恆住業種煩惱性，彼業煩惱住何處？常居妄想無明源；妄想之心何所居？恆在無為淨心性。蘊處界三假施設，一切法性本無住。業惑相持如地水，妄想轉動猶如風，，心性本淨如虛空，妄想依空無所有。煩惱業苦從妄起，業苦還為煩惱因。惑業循環無定居，無因無緣無所會，無生無滅性空寂，本體光明智清淨。』

    垢淨如如性，即理佛性。此之佛性，等覺仍障，不能完全顯露，唯佛世尊獨所了知。如來藏，即佛性。而此真如佛性，一切眾生，本來具足，然不能了。三寶出現世間，佛所開示，始能悟入佛智見。佛性、眾生性，本來清淨無別。以諸凡夫妄起我法二執，見有聖凡不同：不知其性垢淨不二、即同涅槃，生之與佛、原自無差也。此真如佛性，如太虛空，普遍十方，無諸分別。一切眾生遍在虛空，受諸生滅，有情諸根，在無為界亦復如是。譬如虛空，火不能燒，生死諸法亦不礙無為性也。五蘊、十二處、十八界，恆依業住。業依煩惱，如地輪依水輪，水輪依風輪，妄想依無明，無明依無為；淨心性、苦果、業惑，如地水之相持。妄想猶風轉動，心性如空。惑業苦果，循環無定。若以空性觀之，則惑業苦果當體即空，而空所顯，即無生無滅，無因無緣，本自空寂，實無生滅差別可得。通達此本空性，即是般若智光清淨也。

    『自性無生無變異，煩惱無明垢所覆。亦如翳眼見二月，眾生二執亦復然。煩惱猶如眾蜜蜂，其蜜即喻如來藏；此蜜眾蜂共圍繞，智者護身能取蜜。無相六度為方便，而能證彼法界身。』

    自性本自無生無滅無變無異，以眾生為無明煩惱我法二執所覆，而妄見生滅，如瞖眼人妄見二月也。煩惱如群蜂，如來藏如蜜，此蜜為眾蜂之所包圍，而智者能善護身，不為眾蜂所螫，取獲諸蜜。煩惱無明諸障、雖使諸善法伏隱，蓋覆本有真性，而有智者亦能力行無相六波羅蜜，舉種種方便而顯如來淨性，證清淨法界也。　『譬如五穀?禾會未除，不堪與人充美膳。菩薩煩惱糠未遣，不能施人甘露飯。行人遺寶落穢處，設經萬歲無損汙，天眼見寶之所在，收取洗拭隨意用。佛見眾生性無二，為欲滌除煩惱穢，大乘甘露而為水，滌盡塵勞佛性現。譬如新生五穀芽，說米有無未決定，佛性不離有無中，唯佛自證方明了。法寶自性恆清淨，諸佛世尊如是說。客塵煩惱之所覆，如雲能翳日光明。無垢法寶眾德備，常樂我淨悉圓滿。法性清淨云何求？無分別智而能證。譬如池水淨無垢，其中蓮花妙無染。如月蝕已重光明，亦如皎日出雲翳。無垢功德遍莊嚴，滌除煩惱光明現。　』

    夫諸眾生皆有佛性，如來之智慧德相，無不具足。祗以無明妄想所覆，而不證得，無量大用，遂致無現。如五穀之?禾會未除，焉可為人充美饌。煩惱不斷，焉能為諸眾生作依作歸。但此佛性雖為煩惱隱覆而不能壞，如摩尼寶珠落在污池，知而取滌之，仍為光明燦爛無價寶珠。佛性亦然，若能以般若法滌盡煩惱，則佛性自全體顯露矣。然此佛性不離有無，唯佛自證了知。一切法寶之真實清淨功德性，為客塵煩惱之所障，唯無分別智之摩訶般若而能證之也。

    庚二　結成三德
    『復次慈氏！當知第一清淨法寶，即是摩訶般若、解脫、法身。』佛之自性身，常住不滅之法性，即法身德也。如諸法若性若相，本來實際之覺了，即般若德也。斷盡二分生死、見修二惑，煩惱所知二障，悉皆淨離；不為一切所縛，得大自在，並令眾生亦爾，即解脫德，又即恩德也。

    己二　第二法寶
    『復次、慈氏！應知第二法寶者，謂即戒定智慧諸妙功德。所謂三十七菩提分法，謂四念住、四正斷、四神足、五根、五力、七覺分、八聖道。此三十七法，與前清淨法寶而為方便。云何方便？以修此法，而能證彼清淨法身。當知此即第二法寶。』此段明第二法寶，前第一法寶，謂佛所證常樂我淨之大涅槃解脫果。第二法寶明所修之行，即依此修行，能證前第一法寶之解脫果也。但此所修之行，即戒定智慧諸妙功德，以為證果之方便。蓋求佛法，先有信解而後起行。此行第一，即以戒為基礎。然戒即包括五戒、八關齋戒、十善戒、沙彌、沙彌尼戒、比丘戒、比丘尼戒等。在家之優婆塞夷即受持五戒、八關齋戒、十善戒等，比丘受持二百五十戒，比丘尼受持三百五十戒等。大乘中菩薩戒為七眾共修共學。故菩薩三聚淨戒，即以七眾律儀為律儀戒。一、依律儀戒；二、攝善法戒，謂修習六度等一切善法；三、饒益有情戒，謂行四攝法度一切眾生。若不依之而行，即不成為菩薩也，但佛法為何要學戒受戒耶？以證清淨法身，須先在平常三業上有修治修練之功夫，將一切不合理行為修治改正，並修鍊一切合理行為令其增長成熟也。以吾人舉心即錯，動念即乖，故須用佛所制律儀為正當之行軌以改善之，此即修證佛法之第一步工夫。故經云：『佛住世時以佛為師，佛涅槃後以戒為師』。戒即調伏，調練三業，伏治諸過也。第二即定，依戒而發。梵云三摩地，此云等持，即心一境性，為對治掉舉散亂而成寧靜。意識等為散亂心所而散亂，隨五欲等分別，如水搖動，即成混濁而不清澈，若欲轉散亂成寧靜而為有力之心，即須修定。由靜而明，則發生真正之智慧。但定即是將心力集中於一境，所謂心境一致，即統一心之力量以成安靜和平之定心矣。此在佛法中非常重要。蓋常人雖亦修善，但以無此定心，名為散善；且不能達色無色天，而況出世無漏之聖果？以無漏聖果，皆依定發慧而證，即大乘三資糧、四加行亦依定修也。故不依無漏智慧則不能成無漏功德，若不依定，無漏智慧則無由發生，故阿羅漢及佛果無漏功德無不依定而生也。修定必先持戒，不持戒則定必無由清淨。所謂依戒生定。於戒真能嚴持不犯，自然成定；以一切行動都能合理，身心安然，精神充滿，故由持戒清淨而發之定，即無有過患魔障。如種花木，必先將土耕淨，並加圍牆，不使牛羊踐踏，而后始發生增長也。信解即將土耕淨，戒即圍牆，而后出生禪定智慧功德也。若修定，不先從信解持戒清淨，譬如種花木不為保護，不久即被獸等之所踐踏，不但不能增長，而種子亦反為失壞矣。故佛法於「信」、「解」、「戒」、「定」，同為重要也。定心成就，依以觀察諸行無常、諸法無我、有漏皆苦，乃至能所分別、諸法性相，一切皆空，了不可得，引發真實無分別智，如此即成真實智慧。而此即由依戒成定之清淨心中所出生，此即平常所謂聞思修三慧中之修慧，乃戒定相應之慧也。若但持戒清淨所成之慧名為思慧，思者造作義，謂一切造作合於規律，能契其理也。聞所成慧者，謂聞法起信解之智慧也。以由聞所成慧、思所成慧、修所成慧，而後方能成真正無漏之智慧。所謂應無所住而修布施，即不以布施相而布施，依無相無分別慧而成無漏微妙不可思議之布施等功德，功德圓滿，乃成清淨法身也。

    但第二法寶，在大乘分六度、十度；或分戒定慧或分三十七菩提分法，則通三乘。菩提究竟唯在佛果。分即因分，此三十七為菩提之因分也。四念處者：一、觀身不淨，二、觀受是苦，三、觀心無常，四、觀法無我。即觀不淨等斷除貪等煩惱，令心安住於此四念處中則過患不生矣。而常人反觀身是淨，觀受是樂，觀心是常，觀法有我，而妄執起四種顛倒，四念即為對治此故。四正勤者：一、已斷惡令不生，二、未斷惡令斷，三、已生善令增長，四、未生善令生；此即持戒也。四神足者，亦名四如意足，即欲、念、精進、慧，依戒生定引發觀故。五根五力者，即信、進、念、定、慧，謂依四神足而成就故。此重在定。七覺支者：謂念、擇、進、喜、輕安、定、捨之七種覺分也。覺即智慧，謂由此七種定相應慧，抉擇諸法相性而引生無漏無分別智也。八正道者，謂正見、正思維、正語、正業、正精進、正定、正念、正命也。無漏聖法名為正，通至涅槃名為道，此為證聖果之道也。方便有二義：一、善巧權巧義，此乃利他度生方便；二、資糧階梯義，此為佛弟子自利修習之方便也。前為證得之法，此即修行工夫，故云為前作方便；即由此證得第一法寶故。﹙葦舫、紹奘合記﹚﹙散見正信二卷十一期至三卷五期﹚

    （附註）此下佚


2.大乘理趣六波羅密多經發菩提心品講錄

    大乘理趣六波羅密多經發菩提心品講錄
            ──二十四年九月在無錫佛學會講──

      懸論
        一　釋題
          甲　經題
          乙　品題
        二　提要
          甲　經綱
          乙　顯勝
      釋經
        甲一　敘前啟問
          乙一　敘前
          乙二　啟問
        甲二　受請正說
          乙一　標發五心
          乙二　廣明五心
            丙一　喻說
              丁一　喻初二心
              丁二　喻後三心
                戊一　出其障難
                戊二　正喻三心
            丙二　法合
              丁一　合初二心
              丁二　合後三心
                戊一　合出其障難
                戊二　合正喻後三
              丁三　結成五心

    【懸　論】

    一　釋題
    甲　經題
    今天所講的大乘理趣六波羅密多經，不是全部，是此經十品中第三發菩提心品。然要明白一品文義的來龍去脈，須先知道全經的大意。

    經題，即大乘理趣六波羅密多經。凡研究一部經，必先知道此經的歷史。如在什麼時代流傳到中國來，是什麼人經手翻譯；這樣方能得到確切的信仰。世間以偽亂真的經很多，每傳聞某處岩壁墮下一石，文義古奧；或請乩降鸞綺飾妙語，遂即奉為佛經者。要知道，這些都是假經，不可信奉。藏經內有開元釋教錄等，凡諸經論有疑偽者都擯斥於佛經之外。佛經須為釋迦牟尼佛所說或經佛所印證的；由佛弟子用通俗的巴利文或典雅的梵文集錄；為親承法乳的人所展轉流傳下來，不是憑空捏造的。故經題有「唐罽賓國三藏般若奉詔譯」之記載。此所說唐、乃隋唐之唐。罽賓、係北印度國之一，譯為賤種，以初開國的種族，不是貴族而是卑賤的種族。其國中很流行大乘佛教，所用的文字即上述印度的典雅梵文。三藏，指經、律、論三藏。般若，譯為智慧，以此法師之智慧，能精通汪洋的經、律、論奧義，能自依經律論之法為師，又能通達三藏之法以為人之師，故稱三藏法師。奉詔譯者，唐代宗時，此法師來到中國，受時主的尊崇和信仰，於是朝廷詔請翻譯此經。地點在唐朝建都的長安城的西明寺；貞元四年十二月二十八日譯成。於是皇帝以此經公告天下。現在講此大乘理趣六波羅密多經題，分為五節。

    １.大乘　　大乘、梵語摩訶衍那。乘、是一種譬喻，如電車、汽車、火車等等，可以運載人物從此到彼、從彼到此，佛度人之法亦如此：運貧賤苦得富貴樂，運煩惱苦得清淨樂，運生死苦得涅槃樂，具有容載眾生運至諸地之功用。應機所說之法，大別有五乘共、三乘共、大乘不共之三類。

    一、五乘共法：人、天、聲聞、緣覺、菩薩五乘皆要共修五戒、十善、四禪、八定之法。常言：欲求如是果，必修如是因；若有如是因，必得如是果。吾人欲保持人格之不失，己靈之不墮惡道，來生仍在人類為人；或欲藉善報業之強勝，感昇天上而免三途劇苦，須行此五戒、十善、方能有保障也。五戒，即不殺、不盜、不邪淫、不妄語、不沽酒。十惡：身三惡，殺、盜、淫；口四惡，妄言、兩舌、惡口、綺語；意三惡，貪、嗔、癡。棄十惡即為十善。修上品十善得生天之報，中下品十善得人間福報；反之、十善不修而造上、中、下三品十惡，則生地獄、餓鬼、畜生之惡果。若儒家之五常，與佛教之五戒相合符，而十善十惡之義，並可知矣。概言之，法界內四聖、六凡，莫不由修因而感果：地獄、餓鬼、畜生，是造十惡業而感的惡果；人、天福報，是修十善業而感的善果；出世聖人，依四諦而證羅漢果，依十二緣起而證辟支果，依四弘、六度而證菩薩果，佛亦因菩薩修萬行之因成萬德之果。因此，人、天是世間善因果，二乘是出世因果，菩薩、佛是出世間上上因果。積極預備福慧資糧，以迴向無上佛果菩提。所以五乘共法，也就是大乘的基本。

    二、三乘共法：三乘，指聲聞、緣覺、菩薩，此乃出世法。以三界六道都是有漏的、不淨的、苦的、無常的、無我的、空的，世人處世間，不知為苦故不求出離，三乘修出世法，了知四大、五蘊本空，假合無我，求證涅槃寂靜之樂果。世人往往聞說小乘而輕慢，這是謬誤的！要知二乘人，已能在這污穢濁惡之世間，超三界、脫輪迴、斷煩惱、證涅槃，已是了不得的聖人；不過比之菩薩與佛為小，故云小乘。二乘之小在自利而不利人，若能迴小向大，廣修四攝、六度的菩薩行，亦可證大菩提佛果。故說三乘共法皆是大乘法之階梯，不應輕小而怯大也。

    三、大乘不共法：菩薩以大悲心求無上覺，即是不共法。因其不但止息一切惡業，增長一切善業，斷煩惱結，除生死苦，而且發心救度一切眾生，使離一切苦，證無上正遍覺的究竟樂；此則非二乘人自了之行所能企及。今所講之發菩提心品，即是說明修大乘行人要如何發菩提心，行菩薩法以圓滿於佛果。蓋大乘如車，能自運運他至圓滿地。凡經上加大乘或方廣二字，即簡別餘乘，而獨標大乘不共法的意義。２.理趣　　理趣、即經中所云甚深義趣，指真如實相言。如奘譯理趣般若經，別譯則為實相般若。然理即諸法實相之理；趣即歸趣實相之義，單明實相而無趣入實相之行，義未澈了。今云理趣，則從諸法實相而趣入，惟理是趣，名為理趣。趣證實相，即成無上正等覺之菩提也。

    ３.波羅密多　　梵語波羅密多、此云到彼岸。天竺語為彼岸到，順此方文義則為到彼岸，即乘六度法而到菩提涅槃之彼岸也。

    ４.大乘理趣六波羅密多　　乘此大乘真如實相之理，趣修布施、般若、等行而得波羅密多。簡別非大乘、非惟理是趣、非能修到彼岸之一般小乘外道法；故標大乘理趣六波羅密多之名。

    ５.大乘理趣六波羅密多經　　有經只譯波羅密而無多字，今經云波羅密多，乃讀梵音有長短之別，於義無異。六波羅密多即六度：布施、持戒、忍辱、精進、禪定、智慧。譬如六隻堅固巨大之船筏，由此生死岸，渡過煩惱河，冒煙波、越狂瀾而到無漏之彼岸。彼岸是什麼？即諸聖菩提涅槃之境。此岸是什麼？即眾生有漏生死之域。河流是什麼？即貪瞋癡等煩惱；漂蕩眾生，莫知所之。故佛特以大乘六度妙法，普為濟渡。蓋眾生染習之深，無過慳吝、邪非、瞋恨、懈怠、散亂、惡見。今以六度統攝一切清淨法，使依此而修行，決定能證聖果。聲聞、緣覺所斷之煩惱，即不達生空無我所起之煩惱，所到的彼岸即生空無我真如之彼岸。菩薩則不但斷人我執煩惱，並澈底斷除無明而證法無我真如，廣度有情、勤求無上佛菩提。蓋菩薩即求佛果菩提之大道心眾生也。經，有契理、契機之義。凡佛之所說法，都有契合諸法實相之理，及應利、鈍、大、小之機的功用，故名契經。梵語修多羅，本譯為線，能貫穿攝持之義；中經緯之經為直線，緯為橫線，直線橫線義亦相符。又中國於經訓常、法，如來所說救度眾生之法，亙古今而不變，故云經也。除律及論外，有經甚多，依所詮別能詮，此經乃詮顯大乘理趣六波羅密多之經也。

    乙　品題
    全經十品前有歸依三寶及陀羅尼護持國界二品，後為不退轉至般若波羅品，共七品；此為發菩提心品第三。品即品類，乃一章、一節、一類之義。此品專說發菩提心，故標斯名。分三叚釋之：

    １．菩提　　菩提有聲聞菩提、緣覺菩提、佛菩提之三種。此品所明，非聲聞、緣覺菩提，乃直明菩薩所求之佛菩提也。菩提、古譯道，意取康莊坦途，無量百千人皆可同遊。然正譯為覺。但非是感覺、知覺之覺，以此為種種錯覺、邪覺之所集也。三乘菩提，聲聞、緣覺、菩薩、佛都是正覺。皆覺到五蘊生空真諦，故世間凡夫外道不為正覺；聲聞、緣覺可為正覺，未能為遍正覺；觀音、地藏等菩薩可稱遍正覺，還非無上；佛為法王，於法自在，廣為眾生開示悟入佛之知見，乃為無上正遍覺也。

    ２．菩提心　　心的範圍甚廣，包括眼等八識心王及一切心所。然此菩提心，非泛說之心，是發大乘信心，在十信位起欲得無上菩提之願。此為別境五心所中之欲心所，欲即願望。由茲漸至十住、十行、十回向，以勝解心於諸法實相起殊勝解。念念增進，至四加行位欲、勝解、念、定、具足，由此引發加行無分別智；起無間道之定慧，證入根本無分別智；發生後得妙分別智。如是願、欲、定、慧，為菩提心自性，餘善心所為相應，所解所證之真如為體。

    ３．發菩提心　　發有發生、發現二義。發生，如十信位之發生願、欲；加行位發生定、慧。發現，如勝解之顯明諸法實相；根本智之證明真如法性。要之，發生大乘無漏功德，發見真如無為法性，皆是發菩提心也。

    二　提要
    甲　經綱
    １．於世間建立出世法　　此經共十品，第一皈依三寶品之要旨，即為於世間建立出世法。此云世間，括三界──欲、色、無色──依正之有情世間及器世間。法華云：『三界無安，猶如火宅』。種種煩惱火焚燒眾生，迫之不得安寧，在生死險道之中無所依怙，三苦、八苦、無量諸苦，如大海之漂蕩無所歸託；惟佛、法、僧三寶，在炎炎火宅中為出路，滔滔苦海中為舟航，漫漫長夜中為光明！除三寶外，其孰能救度眾生哉。六祖惠能大師云：『佛法在世間，不離世間覺，離世求菩提，猶如覓兔角』：即依世間而立出世法也。世有過去、現在、未來，三世業報皆是有漏、無常、生滅、敗壞之法，惟彼此對待、是非之種種分別，沒有能斷煩惱、了生死者。佛於法界，為度無量無數眾生同登彼岸，現身八相成佛，宣說所證之理名法，依法有修證者名之為僧。眾生溺於生死之中迷昧不自覺知，若依佛法通達法住、法位，則世間相常住，本不生滅垢淨增減，世間法成出世法。為救世間故有三寶，亦依世間顯現三寶，故名於世間建立出世法。

    ２．以出世法護持世間　　第二陀羅尼護持國界品。梵語陀羅尼、此云總持，謂總持一切法也。國界，即器世間，亦包括有情世間。陀羅尼咒總持無漏功德，世人受持，即由三密加持而成清淨世間。由心淨而國土即淨，以及所行所為無不清淨，是為以出世法護持世間。般若、此云智慧，智慧為出生一切諸佛之母。此品明東方不眴世界無盡藏菩薩，偕六十俱胝大菩薩，放光現瑞來此娑婆世界，禮釋迦世尊而答阿難說實相般若。此大菩薩淨眾，無量功德莊嚴，轉此穢土而成淨土。繼之以文殊、普賢、觀音、諸天等說咒，護持此法，若讀誦、書寫、流通，此般若功德、咒力呵護，使國界清寧，令此世界脩行之人安穩脩持。於此大炮、飛機、毒瓦斯戰爭的濁世，信奉三寶、發菩提心以脩行者，有種種困難，故於念佛往生淨土之方便外，更說此陀羅尼祕密加持功德，於此世界即成清淨安寧之佛土也。

    ３．成立菩提心　　此包括第三第四品。要使永不退墮，所以繼有第三發菩提心品，第四不退轉品。如何使之不退？一者、大悲心，二者、精進心，三者、救護心，四者、如負債心，五者、懷慚愧心。除大悲、精進二心外，後三種攝為報恩心，以報一切有情恩故。緣想一切有情於我有大恩德，無量劫來未曾報答，眼見彼等受種種苦惱逼迫，當此之時，救濟之任，捨我其誰！如是於菩提心，乃堅牢穩固而不退墮也。

    ４．圓滿菩薩行　　菩薩要圓滿菩薩行，要依大悲行、六度行，方能福智圓滿而成無上佛果菩提兩足之尊。所以此經從第五布施品到最後之般若品，明六波羅密多，圓滿菩薩行願也。

    乙　顯勝
    １．發啟勝　　此經十品，除陀羅尼品是他方菩薩放光現瑞來此土說法外，其餘從初品至後品，皆是本土彌勒菩薩請問釋迦世尊開演之大乘勝妙法。彌勒是一生補處之菩薩，當來即要成佛。他不是不明白聞、思、脩之法義而請佛宣揚，惟欲使眾生得一條脩大乘行的直徑，故代為請問。既非如法華會上之舍利弗，不明佛之開權顯實而啟請於佛；亦非如十六觀經之韋提希，受逆子悖逆惱迫之苦，求生淨土而啟請於佛；又非若楞嚴經之阿難受難而懇於佛。蓋彌勒菩薩於此會中而作是念：『此中諸有情類，貧窮孤露無所依怙，流轉生死，沉溺愛河，欲達彼岸』，故發斯問，使諸眾生得成堅固不退之菩提心，是故於發啟最勝也。

    ２．密壇勝　　密宗之曼荼那，中國譯為壇，亦名道場，行人於中精進加行脩行之壇場也。任修何法，即以何法之佛或菩薩為本尊，以餘為助伴。此經以釋迦為本尊，即是毘盧遮那遍法界身，一法即一切法，一切法即一法，法法互融無有隔礙，本尊與行人之三業交加相應，則其行願必圓成也。奉一法，即有一法之意義，依一人指導，即有此人之主義；能主伴融化為一致，由各個人精誠三業交加相應而造成堅固不壞之團體，自有不可思議之力量也。

    ３．淨土勝　　陀羅尼品，無盡藏答阿難，顯實相國。娑婆世界一劫極樂一日；展轉增勝，至東方普賢如來淨土無盡功德莊嚴。若人觀佛不眴即得念佛三眛，生彼淨佛土，故於諸淨土為最勝。

    ４．次序勝　　第一品是三寶品，明一切眾生皈依三寶，皆可於佛法得其利益，行五戒十善得生天福報，更依四諦，六度而得三乘、一乘果。第二陀羅尼品，令得清淨安寧修行。第三發菩提心品，發五種心，廣度眾生，向無上菩提。此五種心堅固而不退墮，即是不退轉，故第四為不退轉品。更進而依六波羅密多六品精進修行，即成就福智圓滿佛果。如是次第，即從凡夫而至成佛之次序，故於次序為最勝也。

    【釋　經】

    甲一　敘前啟問
    乙一　敘前
    爾時、薄伽梵作獅子吼顯明秘密總持門已，時慈氏菩薩摩訶薩即從座起，偏袒右肩，右膝著地，一心合掌而白佛言：『善哉！善哉！大聖世尊能以大悲讚說如是秘密甘露勝陀羅尼，守護國界。

    爾時、指說畢陀羅尼品時。薄伽梵，亦云婆伽婆，為梵語之多含不翻者。古云：有有德、巧分別、有名聲、能破四義；玄奘法師云：含自在、端嚴、熾盛、名稱、威德、尊貴六義。亦譯為世尊，為世出世所尊故。攝義不盡，故存梵語。作獅子吼，獅子為獸中之王，一聲哮吼，百獸震驚，而獅子不驚不怖。如佛說法，魔外畏之，故譬作獅子吼。此敘前已說祕密不思議之密咒。顯明祕密總持門已，敘前已顯明不思議之祕密法，露布於世間也。慈氏菩薩摩訶薩、梵語彌勒此云慈氏，姓也；名阿逸多，此云無能勝也。即從座起，從所坐的座位上起來。佛法閉左道而張右道，所以慈氏起座偏袒右肩，右膝著地，此身業也；一心合掌，是意業；而白佛言世尊，是語業；三業清淨而請於佛。大聖世尊能以大悲等者：甘露，即不死藥。說契理契機之大聖世尊，能以大慈、大悲無漏平等之心，施方便善巧，將秘而不宣密而不露之殊勝陀羅尼妙法，加持守護國界，使諸眾生安穩修行。

    乙二　啟問
    『惟願世尊哀愍眾生，宣說阿耨多羅三藐三菩提法，令諸有情未發心者云何發心？已發心者云何修行？復何因緣於大乘心得不退轉』？

    此是位居補處的彌勒菩薩，向佛啟問，而請佛哀愍眾生宣說無上正等正覺之法。世尊在佛果功德上，成就與一切眾生同體之大悲願力，遍一切時、遍一切處於一切眾生無不哀愍。因之佛從哀愍眾生之心中，應慈氏菩薩之要求而說此法。哀愍，是大悲心。佛教中所謂慈悲，與平常人所講的仁愛或博愛不同，蓋仁愛、博愛，僅慈心而已，沒有悲心的作用。慈心、即所謂利樂人民，如慈母愛子心然；從愛子女心而推廣愛人民、愛國家而成仁愛；再推廣而汎愛世間一切諸物，而成為博愛。儒家所謂老吾老以及人之老，由親親仁民而愛物，這可以說是仁愛與博愛。但是這種愛尚是對於有善與美的事物上面才易生起愛力或施與，若遇著可惱的或無用的，則不易起愛的作用；且可反激動一種厭惡的心念出來。所以，仁愛與博愛是有對的，有差別的。佛法中所講的悲心是平等的。此悲心、是大乘法的根本。因為同體大悲哀愍一切眾生故，無論可惡的或不可惡的，都要救度他；尤其是對於可惡的惡人，格外的深切施救。所以、一切平等；一切平等故，利樂一切眾生無所不用其極。在佛法根本上講，一切諸佛菩薩，以所成就的功德智慧來觀察一切眾生，不但墮落在三塗者是痛苦得很，即號稱最快樂的人間天上亦在三苦八苦之中。我佛見之，如慈母見兒子在苦難之中，去救拔他們，使他們離苦得樂。這是大慈大悲的作用。所以經云『大悲心為根本』。蓋以大圓鏡智，觀一切法無有差別，一切法均在大圓鏡智之中，實相無相了不可得；而世尊本此，現身世間為眾生說法。由本因地中大悲願力所成就而說，此無上遍正覺教的佛陀，此云覺者，自覺而後能覺悟眾生，不是平常的人物可倫比。如有學問的人，稱為學者一樣。

    此阿耨多羅三藐三菩提，即佛所成就的法。在座諸君，或有信仰佛教者，或已皈依三寶者，對佛應該有一種正確的認識。佛是具足三十二相、八十種好、十力、四無所畏、十八不共諸法，以福德智慧莊嚴十方國土成就一切眾生的，決不可與一般宗教的神同等看待。世上有很多宗教，信奉著一神或多神，以為神是世界的創造者，有主宰萬物的威權，能管理世界上一切的一切；但是佛教的經典，決沒有像這樣荒唐的怪論。蓋世界一切的一切，是因緣和合而生成，從因至果，事理秩然，若有如是因則有如是果，無創造世界者，亦無主宰萬物者。所以佛教一切經論，都否認有創造主宰的神。須知佛是覺者，於一切諸法無不圓明覺知，無錯亂、無顛倒、生死苦報、妄業、煩惱無不解脫；又了知諸法實相、真如理性，於一切法得大自在！所以善能成就最勝的佛果，開示自心之覺悟，令諸有情皆悟入於佛之知見。我佛既不是刱造主宰，亦不是作威權的鬼神或天神。這些諸天鬼神等，還在六道之中；雖在天神，還是欲界五趣雜居地的一員。他們與出三界的羅漢比較，相差很遠；大乘初地菩薩，又超過羅漢之上；佛更超越菩薩之上。由此觀之，三界內的諸天鬼神不必說，三界外的羅漢，對於佛陀亦望塵莫及。即大乘等覺菩薩，若彌勒、觀音等，與佛還有階級之不同。由等覺而入妙覺，達究竟位才成法界身，普利含識。普通人每妄想生天成神，不知天神還在煩惱的生死流轉之中。我們對於天神，雖應有相當的恭敬，但他們究竟還不能作我們的依止者。能從這種種方面分析清楚了，再從正面來看超出三聖六凡之上的無上遍正覺者──佛，他是能覺悟法界諸法、宇宙萬有的真理，以此覺悟之諸法而開導眾生。依此精進修行的，即是三乘聖僧。此為佛教正信的皈依三寶。彌勒菩薩所以請佛說法，使從凡夫位經三乘賢聖位而轉證入佛果位的本意，在此。

    梵語薩埵，此云有情。有情即有情感作用的動物；若諸草木土石等是無情的，沒有情愛的表示。照通常講，有情就是有喜、怒、哀、樂等情感的。但此猶未足以定有情的界說，以在欲界有男女、財產等，故可有喜、怒、哀、樂等七情的作用；到色界、無色界就沒有了。色界還有色身，還可以說有情的潛勢力存在，無色界既無色根，亦無相對的色塵，這時的情愛惟是第七識的「我愛執」，念念不斷而已。那怕到了非非想天，我愛未斷，貪、瞋、癡，還是一樣地可再生起作用。第八識、本不能執以為我，而硬當作我看，以為可愛，這全因七識的錯誤觀念。以執第八識為我，愛著的心有了側重點，便有了中心與邊際，則即落分段生死流轉無窮，而變化亦無盡，苦不堪言──此為三界眾生之通病。至阿羅漢、辟支佛，以證得我空超出三界，故不包括在有情內了。大乘菩薩呢，在未成佛之前，他的業報還為三界有情所攝。不過菩薩已有菩提心為因，故云覺有情。這就淺近而言，若依瑜伽有六十二有情，佛亦包括在內。在這裏要特別注意！有情者、就是有心、含識、含靈之謂，為知覺、性情、等總體，此應以第八識為有情體，佛轉八識成四智，與菩提相應的菴摩羅識，總持清淨功德，而生起回入三界教化眾生的作用，故名「無上覺有情」。

    怎樣發菩提心？信佛的人，如決定要發正確的、真實的菩提心，必須有三種的層次：

    １．向上好善而求勝進的心：在我們的人世間，有很多人但以做人為滿足，再也想不到百尺竿頭更進一步。但有所謂超人的生活，進求比較在人世間更善與美的思想與事業之成功；如果沒有這種超人間而求進步的志趣，則菩提心是不易發起的。所以，往往有聰敏的人，能夠利用他的智慧，發起樂善好施、向上勝進之心，自然享受超人生活。否則、人格還不保，要墮落三塗去呢！能夠向上好善，求比人世間更進一步，自然得保人格而進到天乘以上去。

    ２．了知三界是苦而求出離：法華經云：『三界無安，猶如火宅』。此三界為眾生共業所感，亦共同忍氣吞聲的甘心受著這三界一切苦。假若我們不願意做地獄裏的眾生，亦不願做人世間的落伍者，耍快怏地修習四念處觀。所以，修佛法的人，要厭惡這個如火宅的三界而求出離。凡有向上心，於佛出世法有真正智慧的人，視三界皆是五陰和合而成，生滅無常隨業流轉，無論善與不善都是有漏且苦的。也許有時快樂吧，但不是永久的。所以三界依正諸法，不能超出苦字範圍，值不得我們貪戀！

    ３．要具足大悲心：雖有上二心，尚不足發起大乘菩提之心，更要有大悲以為基礎。大悲心，可即從仁愛、博愛而擴充。大悲心是要救拔遍于法界一切眾生的。因為我與一切眾生本是一體，我即眾生，離了眾生就沒有我了。所以我應趕快的脩學一切法門得大解脫，好救濟如我一樣沉沒苦海的眾生，使他們速斷煩惱。我們自身若不能大解脫，自救尚且不能，那裏還能說到救人？所以一定要先脩習一切法門，求證無上菩提。我們要以大眾的苦樂為苦樂，眾生的苦樂比我個人還要關切，這才能發菩提心。

    已發了苦提心，又怎樣去修行呢？如果要去度眾生與斷眾生的煩惱，沒有真實的修行，唱高調騙人是不對的。大乘菩薩所修的行，即是六度。此六度有福德與智慧：如布施、持戒、忍辱，即是福行；般若、即是慧行；精進是通策福慧：禪定是總集福慧，故稱禪定是福慧的功德。若福慧兩足，則萬德自然圓滿。

    然而發心修大乘行者，古往今來，修行者多成就者少。如要想成佛，一定先要使所發的菩提心永不退轉！但這須有良好的環境；如發願往生西方，修三密加持，目的皆在求不退轉。修行大乘菩薩行，不是容易的事，第一先要先行種種布施。茲姑就財施而言，亦有多種：一、內財施，即犧牲頭目腦髓是。( 如舍利弗昔行菩薩行時，有人要眼睛，他取下右眼，這人說要左眼，他就取下左眼，這人又說他的眼壞了沒有用處，把眼拋棄地下；他覺得菩薩行難行，乃不行菩薩道自願退做羅漢)。二、外財施，即犧牲家中一切財產是；但是施之不當或反至使他人受罪過、受痛苦。三、內外財施，即犧牲妻子兒女等是。總之，要難行能行，難忍能忍，這才可修大乘行而不退轉。

    上面所說，總括之如下：種向上之心，能成就人中聖賢及天等勝進之果；種出世之心，能成就出世三乘羅漢等果；種大悲心，乃能成就無上菩提佛果。從此經全部文義研究起來，此第三品是講云何發心；第四品正明以何因緣于大乘心得不退轉；而第五品起是明修行的行。

    甲二　受請正說
    乙一　標發五心
    爾時、薄伽梵告慈氏菩薩摩訶薩言：若有善男子、善女人，欲為有情脩大乘行，欲度有情置大涅槃，應當先發五種勝心。云何為五？一者、於諸有情普發平等大慈悲心。二者、於一切種智心不退轉。三者、於諸有情起親友想，於險難中誓當救護。四者、常於有情起負債想。五者、恆懷慚愧，何時償畢？能發如是五種心者，速能證得阿耨多羅三藐三菩提。

    薄伽梵即是世尊。善男子、善女人，是具足善根而能發大乘心的男女們。大乘行、是為的普濟眾生，以普為法界有情謀利益為前提。佛告訴彌勒菩薩：如果有人發廣大心，要把世間眾生度到涅槃去，應該先發五種勝心。

    大乘，如大火車一樣，此火車為運輸一切之用；大乘法使一切眾生了知三界是苦而求出離，同度生死苦海，同登覺岸，證大涅槃，得大自在。涅槃，亦云泥洹──滅的意思；滅即滅度，滅煩惱、度生死，能用智慧之火燒盡煩惱之薪，此為三乘之共法。若大乘者，即是圓滿寂滅之義。一切功德無不圓滿，一切惑業斷滅無餘。然涅槃有有餘涅槃、無餘涅槃等，生死業因雖滅而業報尚未斷，為有餘，連業報亦捨離了，為無餘，此為羅漢、辟支所證的。大乘則以非苦依在而說為有餘，苦依盡說為無餘。又真如為本性涅槃，大悲般若為無住涅槃。

    云何五種勝心？第一、以大慈大悲為根本，要普遍救濟。第二、佛所成就的一切種智，對于諸法若事、若理、若相、若果....無不了知。所以學佛的，要求得此一切種智，此即菩提心之正體。第三、要把一切眾生當作父母看，要立大誓願度脫他們的一切痛苦。第四我生生世世曾在六道中流轉生死，一切眾生皆與我有恩德，一切衣食具都曾仰仗他們的供給；我若不報眾生恩，好像欠了人家的債務一樣，一定要算還清楚。第五、知果我於眾生不能報恩，老實說，就是不能還眾生債，免不得生生世世受累。前二種心，即是說明發菩提心的正義；後三種，是怕中途有什麼變化而謹防失菩提心。有了此種為根本而去修大乘行，決定證得無上佛果無疑。

    乙二　廣明五心
    丙一　喻說
    丁一　喻初二心
    復次、慈氏菩薩摩訶薩！云何於大乘中一心修行得不退轉？如往昔時有一商人，聰慧明達，常行仁孝，恆見父母宗親貧苦，常懷憂惱逼切身心，以何方便而能給濟？作是思維：「無過入海採如意寶而供給之，得離貧苦」。以是因緣，發勇猛心，不惜軀命，從家而出，種種方便求覓資糧，及諸善伴船及船師。

    現在，再詳細的說明五種勝心。在這裏，先以比喻的方式來說明初二心：一、大慈悲心，二、求佛種智不退轉心。如果發了菩提心而修大乘菩薩行的大菩薩，應以何方法使菩提心不退轉呢？再以何種方法去修行而能夠證得佛果菩提呢？初發心的人，初起菩薩願之外凡的凡夫，要想成佛的話，要經過十信、十住、十行、十回向、四加行位而入菩薩地，再加功用修行才有成佛的期望。現在注重的是要怎樣地去修才不退轉，即在十信位中之第六信不退。

    十信菩薩心之修行成功，亦非易事，起信論謂要經過一萬大劫的修練，亦以修六度為成功之母，方能到第六信的信心堅固不退。又如起信論說，以五門修成信心。此大乘信心的成就，第一要確實信有諸法實相之真理，無是非、顛倒、錯亂之境界。第二、要確信有能證得諸法實相之無上大覺。此由智慧的功能而成就，故學佛之人，先求智慧而後可破無明煩惱。第三、要信仰十方諸佛皆從凡夫而成就無上遍正覺，一切眾生個個皆可圓成佛果，故自身亦決可成佛。若能如此信得透澈，則能成就大乘信心。所以修學大乘佛法的人，要具足三種信心乃能生起大乘之心。如參禪的人，要大澈大悟乃成信心。禪宗三祖信心銘，即此信心的成立。永明壽禪師也說：若是有了信心，便登了祖位。所以依此信心，作為趣向無上菩提的基本條件。我們學佛人，要到行解相應方才成就信心。若對於一切語言文字雖能分別了知，如沒有此信心和精進心仍無利益。總之、十信心圓滿之後，轉入十住之初發心住位，這是修行三大阿僧祇劫之初入阿僧祇劫。在此處，能夠正確的了解人生世間一切法畢竟是空，如金剛經云：『如是滅度無量無邊眾生已，實無眾生得滅度者』，乃發起真正堅固大菩提心也。

    這裏所謂不退，可分五種：第一、信不退，如十信位之第六位，此後再不退大乘正信之心而生邪見。第二、發心不退，為初住位。第三、行不退，為十住位之第七位，以後再也不退入二乘行裏去。四、證不退，初地以上的菩薩，因為證得法空真如，更無退失。五、念不退，到了第八地以上，不假功用念念流入薩般若海，更無退轉。

    經中所講的商人，是有智慧觀有慈悲心的人，不是重利盤剝的商人可比。他能夠明達事理，知恩報恩，故用以喻菩薩。視六道眾生如父母，於一切眾生起慈悲心，眾生有痛苦，在沒有辦法之中而想出一種辦法去救濟他；自己雖有痛苦，眾生得大安樂，如同他得了安樂一樣。所以修大乘的菩薩，常懷憂悲苦惱，如我們為人家謀一件事情，如果沒有成功，一天到晚行住坐臥總不安，這就是大悲心作用。但是、有什麼方法可以使謀事成功呢？這就要用到佛經所說的「善巧方便」了。善巧方便，就是世俗常說的權宜之法。如我人處世做事，有一定的宗旨，根據所計劃的方向去做；可是，有時在事實上不能直達目的，只好暫且權宜地用別種巧妙的方式行之。但此中所謂方便，是指未做之先應有的預備功作。所謂「功欲善其事，必先利其器」；大日經所謂「方便為究竟」，亦是此意。但須以「大悲心為因」──若沒有大悲心生起，怎麼會去普濟眾生？換言之、有了大悲心要救度眾生的痛苦，菩提心就不期而然的湧上心頭。

    這位商人，這樣的思想：親屬既有痛苦，我只好不避艱險遠出家門，入大海中去採如意寶歸來救濟他們吧！因為其他勞力工作所得來的代價，都不能使親屬永遠離苦得樂，必用此「一勞永逸」的方法，才能徹底解決這人生痛苦的問題。因為世間上的財物是有限量的，並且是靠不住的，決不能夠一得永得，成就一切。商人經過這樣再四的思維，所以決計入於大海採如意寶去了。

    海喻菩薩行，如普賢菩薩的行願海。六度萬行，這是一一菩薩的過往之海。如意寶，喻一切種智。如意寶的意義，是求什麼得什麼，無求不獲，可以滿足你的一切欲望。然而如意寶，以大悲心去求，為大眾利益去求，方可獲得。若是自利，如聲聞、辟支佛一樣的，恐不需求此也。所以菩薩發心從家而出，不以人間七情色欲為滿足，一心希求向上一著，由超人而到於上上勝進諸地。

    資糧、如我人出門遠遊，應該先要預備飲食以防饑渴。善伴、就是善知識，或是與菩提心相應的善心所。法空所顯真如，是船。以通達法空真如之慧解，領導一切善心所去求一切種智，這就是船師。故學佛之人，固然自身要發勝解及精進勇猛之心，若沒有善知識為領導者或善友來提攜你，要想證佛果的地位，恐怕還不是容易事！所以有了這二種心，還要先知道諸多阻礙，有很多困難，再想一種善巧的法門，打破這個阻礙的難關。

    丁二　喻後三心
    戊一　出其障難
    於其中路，遇一異人從海而還，乃問此人：「如是忽遽，欲何所之」？商人具答如上因緣，為救貧窮，今欲入海求如意寶以相資給。彼異人言：「我昔離家亦復如是，為濟親族貧窮諸苦；既發家已，路經曠野，度大砂磧絕無水草，多有野象、虎、豹、豺、狼、毒蛇、獅子，或遇劫賊、大山、大河、飢渴、寒熱驚懼怖畏種種危難。與彼船師方至大海，又遇大風、大魚、惡龍、雷電、雹雨，鼓浪洄澓，多有留難，不可具說。雖受如是種種諸苦，尚不能獲如意寶珠；但得資身，粗自供足，猶未能濟貧乏之親。今勸仁者勿強艱苦，徒自疲勞！吾欲與仁別為經理，所以者何？然彼大海有種種難，黑風、黑山、藥叉、羅剎、摩竭、蛟龍，眾難非一，但曾聞有如意珠名，往者千萬獲無一二。以是因緣，勸於仁者宜速迴還。

    修大乘菩薩行的初發心菩薩，在還沒有證入初地菩薩之前，在資糧、加行位，風電也似的向前途奔走，不幸的遇著惡魔來了。此中的異人，即喻魔王。他問商人──行菩薩道者：你僕僕道上，為的是什麼？商人告以欲入海求如意珠的事，他說了許多騙人的話，言在路上經過了許多的曠野和沙漠之地，既無人煙棲止，亦無飲食飽腹，而且還遇著許多要食人的惡獸；到了大海中，被水浪的漩渦，幾乎沉沒到大海裏去，什麼寶也沒有採得，也沒有看見，白吃辛苦，飽受驚嚇，命沒送掉已經是僥倖得很。我是過來之人，請你聽我忠實的勸告，可以做點別種小生意回家去，不要想發大財吧！魔王也有很大的功德力，很大的神通力，在維摩經裏講：不思議菩薩常現作魔王以逼迫眾生，試驗他的能力。此經文所說，或許是真懷邪惡心起顛倒想的魔王。楞嚴經說有五十種陰魔，最後二種，是定性聲聞──羅漢──定性辟支。第四十八種，即在欲界他化自在天的魔王，曾修大福德與禪定，能阻礙菩薩行大乘行；要人退大趣小求二乘涅槃，或以求現身之五欲快樂為滿足。現在人只要享受現前物質文明，不管將來的畢竟何如，胡塗的度過此生不自愛惜，便是魔王、魔子、魔孫。

    如意珠，是大鵬金翅鳥的心。牠以大海中的龍類為食料，死的時候展飛高空把身化滅，但心不死，下至金剛際七下七上，龍王取得此心，即成為如意珠。

    戊二　正喻三心
    爾時、商主聞是語已，倍復增進，發三勝心入海不退。云何為三？一者、父母兄弟宗親貧苦若斯，如何空歸不相救濟？二者、我之親屬，昔時富有惠我衣食憐愍於我，今者貧窮命不全濟，如何放捨而欲退還？三者、我在家時處理家務，策役驅使大小童僕種種呵責，如何貧苦不相賑恤令彼歡喜，而欲卻還。以是因緣，念酬恩德，發大勇猛決定前進，要當入海求如意寶，得已還家濟於親屬，恣其所用永離艱窮。

    上面已略把阻礙的事情標述過了。這裏更要生起增進之心，以求獲無上妙果的成功，只可前進不可後退。只要給大眾有利益，雖赴湯蹈火，犧牲了生命亦不畏惜！這可以三種勝進之心為勉勵：一、對於父母，二、對於親屬，三、對於童僕，都要起孝養恭敬之心，以及愛護之心、報恩之心，因他們於我有大恩德。做人要知恩報恩，知恩報恩是做人的基本。有了這知恩報恩之心鞭策我們，自能努力向前，百折不回，為一切眾生求無上覺。

    丙二　法合
    丁一　合初二心
    菩薩摩訶薩亦復如是：發菩提心，觀於十方六趣、四生皆是我之宿世父母，憐愍我故造諸惡業，墮於地獄、餓鬼、畜生，受諸苦惱。以是因緣而自思惟：以何方便濟斯苦難？作是念已。唯有入於六波羅密多大法海中求佛種智，拯濟有情生死之苦。如是思已，發大勇猛無退屈心，精進勤求無有懈倦，種種方便求覓資糧，菩提善伴、法及法師。

    本段文義，正合前面所講的五種勝心中的一者、於諸有情普發平等大慈悲心，及二者、於一切種智心不退轉。梵語摩訶，此云大。菩薩摩訶薩，即大菩薩之謂。大有三種意義：一、形量比較義，如須彌為大芥子為小，人比蟻大蟻比人小等。二、數目比較義，如多數為大，單位為小。三、性情比較義，如品性高尚為大，品性卑劣為小，即通常所謂品性佳者為大人，品性不良者為小人之類。此修菩薩行者，亦復如是，應勤精進修多功德，脩菩薩行。實在、要到十住十行等的菩薩，方能具足此三種意義。此中菩薩摩訶薩，正合前文中的商主。

    菩薩發菩提心，要依於大悲饒益有情而起的上求菩提心，乃謂之菩提心。菩薩的菩提心，要觀於十方六趣四生皆是我之父母：普通社會上有許多人，由仁慈之心而愛護六親眷屬，推而廣之為鄉黨、為地方、為國家、乃至全世界。這樣的心，祇算是維持人類的仁慈之心，還比不上菩薩的大悲菩提心。因為菩薩的菩提心是無限量的，須依此世界為中心，推及東南西北四維上下等十方，不僅限此一小千、中千、大千世界而已。普通以為只有上天下地至於邊際即謂之世界，現今科學進步，證實無量星球即為無量世界：不知未經科學家發見的世界還多得很，如佛經上所說的無量無數恆河沙世界，更遠過科學家所推想。

    再看菩薩所緣的有情如何？「天」、「人」、「阿修羅」、「地獄」、「餓鬼」、「畜生」等六趣，就其受生而言，有「胎」、「卵」、「濕」、「化」等四生。此皆我之宿世父母，既曾作過我們的父母，我們作人子的竟可忘恩不報麼！從金剛地以至有頂，於其中間為人道所居的，謂之人趣；以上還有天及阿修羅。天、即平常所說的天人，內分欲界天、色界天、無色界天。阿修羅、也是生於天中的，雖有天福而無天德，為諸天人所擯出天界，故謂之阿修羅──非天。若約善惡業而說：修上品十善者生天道，修中品十善者生人道，脩下品十善者生阿修羅道：三種總名曰三善道。還有作上品十惡者墮地獄道，作中品十惡者墮餓鬼道，作下品十惡者墮畜生道：此三種總名曰三惡道。合為六趣，又名六道。亦有別為五趣的，將阿修羅之有福德者攝於天趣，無福德者攝於鬼趣。楞嚴經上開為七趣，別加仙趣，此以仙人別有不同的生理，別立一趣。然此應歸人趣所攝，而以說六趣為當。地獄，梵語泥黎，即苦世界的意思。如經所說的八寒、八熱等地獄。現在的南北極即似八寒，赤道即似八熱，此種寒極熱極地方的動物，即是地獄世界的一部分。在通常理想上，冰中火中決無有生命的有情，然由事實證明，極寒極熱的冰中火中確有無數的有情，這是業報差別的緣故。普通人往往誤會人死為鬼，故解釋鬼字的意義曰「鬼者歸也」，這是錯解了的。其實六道有情在生死流轉中，都是隨業受報、隨報轉生的。故人死後有生天界者，有還生人趣者，或轉生地獄、餓鬼、畜生道者，皆因其善惡業以為標準而定其生何趣也。不過餓鬼多有向人間世求食之事，所以世人容易誤認人死為鬼。吾人於此宜先打破以為人身中的靈魂，離開了軀體即成為鬼之觀念。畜生、有威福與無威福兩種。畜生、又名傍生，以傍行或傍形而生故。有威福者如龍象之類，無威福者如蟻蟲之類。以上六道有情，凡是吾人未了脫生死一天，還免不掉隨業受生。

    「四生」者：一、胎生，人類屬之。二、卵生，鳥類屬之。三、濕生，感受濕氣而生者均謂之濕生，蜒蚰之類屬之。四、化生，有二：從無而有的若天人等，轉易變化的如蚊蠅等。化生在六道中均有之，茲不贅述。

    十方六趣四生皆是我之父母者，我是此菩薩的代名詞。皆是我之父母，並非推想的，我人從無始生死以來受生無量，所經過的父母亦無量，梵網經云：『一切男子是我父，一切女子是我母』，也就是這種意思。由此而論，我與一切有情展轉互為父母、兄弟、夫婦、朋友，返觀今日之但喚人類中同種族者曰同胞，其窄狹為何如哉！為什麼要觀一切有情皆是我父母呢？因為父母愛子之心最切，譬如為父者對家庭之負擔至重，對於子女有教養之責任，為母者對於子女哺乳懷抱撫育訓誨，更不勝辛苦了。以父母懷念我故造諸惡業，現在他們墮於地獄餓鬼之中受諸苦惱，以是因緣而自思維，以何方便濟斯苦難？作是念已，發起大悲心來。最好的方便，唯有入六波羅密大法海中求佛種智。六波羅密已如前說。海，是深廣義，言六度行之大法如海樣的深廣；菩薩要在此深廣之大法海中而求一切種智。法華經上的『開示悟入佛之知見』，即此中的一切種智。一切種智又名一切智智，就是成就無上正遍覺之智。要得此智後，乃真能拯濟有情生死之苦。菩薩如是思已，馬上就要發大勇猛，沒有絲毫的退屈心，並且還要精進勤求無有懈倦，以種種方便求覓資糧。資糧、即是福慧二種資糧，如遠行客必先預備川資一般。最要緊的，還要覓得德相具足的菩提善伴；菩提善伴、就是修菩薩行的人，要與菩提心心心相應的，才謂之善伴。不但要覓菩提善伴，而且還要有「法及法師」。法、不外證法教法；法師、即是要依證教法而住持者，謂之法師。

    丁二　合後三心
    戊一　合出其障難
    行至中途，遇一魔王、領諸眷屬，或現天身、或現人身、婆羅門身、或作商主、苾芻、苾芻尼身，或餘種種異類之身。而彼魔王問菩薩言：「汝今匆忙，欲詣何所」？菩薩答言：「我為一切苦惱眾生，今欲入於六度大海求佛種智如意寶珠，以救一切貧乏眾生」。魔王復云：「我初發心亦復如是，為度一切苦惱眾生出生死家，度大流轉曠野砂磧，備受飢渴、盜賊、恐怖，眾難非一，方至六度大法海中。或遇乞頭，或逢乞眼、耳、鼻、舌、身、手、足、肢節、心、肺、腸胃、肝、膽、脾、腎、國、城、妻、子、奴婢、僕使、如是種種隨乞而施，不生慳吝，勤求智寶。經無量劫，生死流轉在於苦海，雖受種種諸苦難事，猶不能獲無上菩提，而但迴求阿羅漢果，出離三界寂滅涅槃。我今勸汝勿強勞苦，應自脩持，吾欲與汝共階此果。所以者何？我念三塗常受飢苦，心思吞啗，仰面向空，誰來入口充我一飽？種種苦難逼切身心，人命無常過於山水，善知識者難遭難遇，若不信受後悔何追？生死海中流轉不定，心如水月何有實耶！惡知識者易見易逢，恆樂勸人行菩薩道，捨財捨命望趣菩提。況諸佛出興，時乃一現，求者千萬，得無一二，以是勸仁不須勞苦，應求解脫自取涅槃。又三無數劫受諸勤苦方能獲得佛果菩提，此生、三生證阿羅漢，一種無學何用苦為？無智愚人心希佛果，備歷艱苦經無量劫，尚未聞證阿羅漢果，何況能得無上菩提！譬如有人獲一小鳥，更見有一咖嚕囉王，即放手中已所執鳥，便前捕捉咖嚕囉王，大者飛翔，小者復失，愚求佛果亦復如是。棄此求餘，二果俱失。既知是已，願早迴心，於此生中必證羅漢。」

    此段文義，即合後三心中出其障難之文。修菩薩行人，既發大悲心拯濟眾生，不料行至中路──菩薩從初發心來至成佛之期於其中間叫做中路──偶然遇一魔王。梵語魔羅、此云害者，以其能害人之慧命，故對妨礙修行上說，乃謂之魔。魔有天魔、死魔、煩惱魔、五陰魔四種。一、天魔，住於他化自在天，喜擾害世間，名之為魔。二、菩薩本一心修菩薩行，忽遭身命斷絕，使其不能繼續修行，故謂之死魔。三、縱不遇天魔擾害，又無死魔降臨，但偏偏因煩惱熾盛擾亂心神使之不易修行，故謂之煩惱魔。四、五陰魔，是由業報所感的五陰之身恆有老病等，妨礙他的修行，謂之五陰魔。

    魔王、亦有具大威福的，所以他能領諸眷屬，或現天身，或現人身、婆羅門身，或作商主、苾芻、苾芻尼身，或現種種異類之身。苾芻、苾芻尼，即比丘、比丘尼。尼、即女字的意思。梵語比丘、此云乞士，謂外乞食以資色身，內乞法以持慧命。總之，是隨佛證教二法出家的人。

    魔王領諸眷屬現種種身，欲何所作呢？不外擾害諸修行人，使其不能勤修六度而證佛果。所以魔王以擾害心而問菩薩：汝今匆忙欲詣何所？匆忙，是菩薩精進的心。何所，是問菩薩所要到的地方。菩薩答言：我為一切苦惱眾生，今欲入於六度大海求佛種智如意寶珠，以救一切貧乏眾生。菩薩由大悲心為增上發起精進勇猛之心，而行六度廣大難行苦行期求佛之一切種智。因為得了佛的一切種智，即如如意寶珠，權巧方便，始能滿足福智以救一切貧乏眾生。

    魔王復云：我從最初亦如你這樣發菩提心，為度一切眾生出生死家，經過幾多生死流轉曠野砂磧之處，以及備受飢渴盜賊等種種恐怖，種種厄難，方能稍行菩薩六度之行。但這種行是困難極了，不行則已，一行即有或乞頭的，或乞眼、耳、鼻、舌、身乃至手、足、肢節、心、肺、腸、胃、肝、膽、脾、腎等內身之生命的，更有乞求外物如國、城的，或有乞求眷屬如妻子或奴婢、僕使的，如是種種隨乞而施。菩薩不但施之而已，並且還要不生絲毫慳吝之心，一心勤求智寶──即如來一切智之寶，更要經歷無量劫生死流轉。雖在苦海中受種種諸苦難事，猶不能即獲無上菩提。我想無上菩提既然如此難得，不如但迴求阿羅漢果，出離三界寂滅涅槃，比較容易。我勸汝勿強勞苦，但求自己修持，吾將同汝一同修學共階此果，不是很好嗎？所以者何？因為我念因業報所感的三途果報，除常受飢苦，心思吞啗，仰面向空，誰來入口充我一飽？種種苦難逼切身心之外，別無所有。仰面向空，是形容餓鬼可憐的情狀。修行的人當知道人命無常如白駒過隙，四十二章經上說：『人命在呼吸間』，人生不過數十寒暑，我們的死緣是無定的，或因內身四大分散而絕命，或因虎狼、獅子、被人暗害等──有情方面的無常；或因房屋倒塌，車碾、雷擊等──無情方面的無常。不但死緣無定，而且時間更無定準，今日死、明日死是不能預知的。所以無常觀，便是一個擊破生死關的大鐵椎，修行人最為要緊。了知人命無常之後，常思善知識者是難遭難遇的，此時若不信受，後悔何追？應當知道生死海中流轉不定，心如水月何有實耶！何不趕此機會隨我修學。同時更應知道惡知識易見易逢，恆樂勸人行菩薩道，捨財捨命望趣菩提。爾看行菩薩道甚不容易，何況諸佛出興時乃一現，求者千萬得無二三？所以、我今奉勸仁者，不須勞苦，應求解脫，自取涅槃，不是萬無一失嗎。行菩薩道，又要三無數劫──即三阿僧祇之譯語──，在此三大劫中受諸勤苦，方能獲得佛果菩提，不如勸爾在此最短期間的此生、三生，證阿羅漢。一般是無學果，何用苦為！在此即能取證阿羅漢果者，名曰此生，倘是初發二乘心人，要經三生乃能證阿羅漢。至證阿羅漢時即名無學，在我看來，只是無智愚人，他們的心才會希求佛果。從來有許多人修菩薩道的，備歷艱苦，經無量劫尚未聞證阿漢羅果，何況能得無上菩提？你不相信，我再打個比喻譬如有人獲一小鳥，更見有一迦嚕囉王，即放手中已所執鳥，前去捕捉迦嚕囉王。大者飛翔，小者復失，愚求佛果亦復如是。忘此求餘，二者俱失，豈不可惜嗎──( 迦嚕囉王此云金鳥或妙翅鳥) ？我將這種求佛菩提不易的道理說出來，你既然明白了，願早早回心，於此生中必證羅漢，請你無疑的同我修學吧！這是魔王自稱為善知識，以種種巧妙言詞來阻擾菩薩的菩薩行。可見我們行菩薩道的人有多少困難。大家要知道，我們不發菩提心行菩薩道，就永遠不會成佛，所以任受何種艱苦均不足畏，要艱難的幹去！常言道：「道高一尺，魔高一丈」。其實魔正是來成就我們，速速成佛的良伴，如提婆達多之於釋迦牟尼一樣。只要菩提心行不退，便決定成佛。

    戊二　合正喻後心
    爾時、菩薩聞是語已轉增勇猛，發三種心。云何為三？一者、一切眾生從無始際生死已來皆我所親，或為朋友，現受苦惱未得免離，如何退還？二者、一切眾生從無始已來給我衣食，憐愍我深，今受輪迴苦難非一，云何未報乃生退心？三者、一切眾生從無始際皆我眷屬，策役驅使轉相呵責，未曾少分酬報彼恩，以是因緣不應退屈，更增勇猛求證菩提。若證菩提一切智寶，用濟生死苦難眾生，是名菩薩摩訶薩於大乘中一心修行得不退轉。

    若無大悲精進之心，不能發起菩提心而成為菩薩。既發起大心，若缺思維善巧的方便，必退失菩提大心。所以有後三心之方便，策發其精進勇往也。第一種、見得從無始生死以來輪轉三界六道一切眾生，或為我父母，或為夫婦、姊妹、兄弟、子女、師長、朋友，見得彼等隨業受報受種種極大苦惱未得免離，我今不救孰能救度！故應策發勇往。第二、彼諸眾生皆曾對我憐愍恩深，我不救度讓誰濟之！故須勉勵前進。三者、此皆是我之親隨眷屬，供我策役驅使，聽命呵責，未曾少分酬報其勞，如何可生退屈之心？有如是深切鞭策，自然更增勇猛精進，求大菩提證一切智，濟度生死流轉中之苦惱眾生。因此，發起菩提心之大菩薩，修行得不退轉也。然應知眾生確是無始，不是另外有一主宰之神為肇造之始，亦非斷滅此身心即為終了；亦非現時科學家執為由原子、電子之極微而生起，亦非時、方、虛空等之所生；要了知無量無邊有情識之眾生，皆由因綠會合而生起。緣生性空，依性空說故云本來不生不滅；若依緣生說，則本來生滅相續無始，非從不生滅起生滅再歸於不生滅。此為學佛之人不可不了知深省者。

    丁三　結成五心
    復次、慈氏！當知即是菩薩摩訶薩修大乘行，發五種心。此五心中，一者、於諸有情起大悲心；二者、為諸有情求一切智，心無退轉；此二心者、於大乘法精進修行。三者、一切有情皆我親友；四者、一切有情於我有恩，未有毫釐用相酬報；五者、一切有情皆我眷屬，我曾於彼起不善業種種訶罵非理責罰，深心慚愧，何時償畢！此之三心，令諸菩薩勇猛不退，乃至證得阿耨多羅三藐三菩提。

    佛對慈氏菩薩說明以上發心策進之理。然後結成五心，以明不可缺一，致失方便而退菩薩之心。發起濟度之心，先縝密觀察：於諸有情邊起親友想，酬勞報德想，負債想，精進勇猛勤行修習，乃能證得阿耨多羅三藐三菩提──無上佛果也。希望諸君聽了此品之後，皆去學習發菩提心，而從捨己為人之心，修養培　大悲以為入手工夫。並常將此經文讀誦受持，細心觀察，精義入神，則菩薩心行從此生起。如是，則聽此經畢即為行此經始，展轉流傳盡未來際無有窮盡矣！( 性定記) ( 無錫佛學會印行)


3.大乘伽耶山頂經講記

    大乘伽耶山頂經講記

            ──二十六年九月在重慶佛學社講──

      懸論
        一　「大乘」與一切佛法
          甲　內證離言應機巧說法
          乙　當機聞說隨根得益法
        二　「伽耶山頂」與佛教史
          甲　釋尊轉法輪及經略史
          乙　佛寂後教法結集流傳略史
        三　「經」與佛教圖像經籍
          甲　佛滅後以經像為住持佛寶法寶
          乙　佛教之圖像
          丙　佛教之經籍
      釋經
        甲一　敘起分
          乙一　證信序
            丙一　聞時主處
            丙二　法會部眾
          乙二　緣起序
            丙一　三昧分
            丙二　能觀清淨分
            丙三　所觀法分
              丁一　審觀三法
              丁二　身不可得
              丁三　心不可得
              丁四　菩提不可得
              丁五　無得而得
        甲二　答問分
          乙一　文殊問
            丙一　起分
            丙二　說分
          乙二　文殊答
            丙一　答淨月威光
              丁一　依何處修何行
              丁二　發菩提心因果
                戊一　法說
                戊二　喻說
            丙二　答決定光明
              丁一　問速疾道行
              丁二　答四種二道
            丙三　答勇修智信
              丁一　問菩薩義智
              丁二　答所問義智
              丁三　說六種十法
              丁四　說實不實行
        甲三　流通分
          乙一　如來印成
          乙二　會眾奉行

    【懸　論】

    一 　「大乘」與一切佛法
    大乘伽耶山頂經，是以大乘、伽耶山頂、經，三個名詞構成的。先講大乘，乘即是車乘，乘字作名詞講。車乘有由此至彼運載之功能，佛法有度眾生由苦海此岸到涅槃彼岸等義，故將佛法喻之於乘。乘有大小等之分。今欲明大乘，須泛論一切佛法。

    甲　內證離言應機巧說法
    何謂佛法？概括解之，有證法與教法。證法，乃佛內證離言智境，所謂惟佛與佛乃能知之，即如來大圓滿覺心所證，超過一切言說思議之無上法界。聲聞、緣覺雖能分證，不能究竟圓滿；此是佛內證的佛法，惟佛自受用，諸聖菩薩分能受用。至於六道凡夫，則須依佛之慈力方便開示譬喻解說方能知之。佛以本願力故方便為諸眾生而說一法，故佛法必應眾生機感因緣而說，若不契機即失於說法功用，但又要不違內證之理。若但契機而不契理，未為巧說；若但契理而不契機，亦未為巧說，均不能圓滿說法功德，要契機而又契理，方為應機巧說也。此證法與教法，總攝一切佛法，一味一相，無有勝劣差別。

    乙　當機聞說隨根得益法
    若就聞法眾生而說，則有無量差別，佛雖一音演說，眾生隨類得益，所謂三草二木各得滋潤，因此古德有四教、五教、三乘、五乘等判教的差別。今可分三類來說：一、五乘共法：佛法中常說「因緣生法」，此為最基本之佛法。此法在明因果業報種種不同，要有情注重三世輪迴業果相續，知善昇惡墮不可倖得倖免，生起決定信心；皈依三寶，止惡行善，受五戒，行十善，乃至修四禪，八定，發勝進向上心，捨劣趣勝，以至引生出世聖果。此為人乘、天乘、聲聞乘、獨覺乘、菩薩乘所共行之道，故稱五乘共法；此中尤以保持人天身為向上增進之基本。二、三乘共法：由此五乘共法而上超為人天乘所不共之三乘法，即出世法，了生死的法。此觀十二緣起法而有輪迴，知三界無安，有情皆苦、皆不究竟，人有三苦、八苦、無量諸苦，天有行苦、壞苦、五衰現苦，不但人中是苦、是無常，即生天上由定力所成之果報，乃至非非想天能經八萬大劫長時安住，亦業盡報終還歸墮落，仍不免有微細行苦及最後壞苦。由此發究竟出離生死之心，以出離三界、六道世間生死而入涅槃。此由觀知苦由集起，欲求滅苦必先斷集，所謂知苦、斷集、慕滅、修道而得真解脫也。三、唯大乘法：此又超乎五乘、三乘共法之上，依佛所證平等性智，觀一切平等平等無二無別，諸眾生皆我無量劫來父母親眷，今皆在輪迥苦惱之中，欲求普為度脫，非廣集福德智慧資糧成就無上菩提不可。因發大菩提心，以大無畏精神廣度大眾，故稱大乘。所謂大乘小乘者，即可以今之車相比，如人力車、腳踏車、電車、汽車、火車等，車有大小不同，其功用亦廣狹有差，然同有運載之用，故統名之曰車。人力車、腳踏車、可比人乘，僅載一人，唯堪自利；馬車可比天乘，載人較多，行亦較速，有更勝進之功用；電車、公共汽車可比聲聞乘，自備汽車可比辟支佛乘，行駛既速，又不但在此一區之內行動，可出三界以外自由運載；然汽車等雖能致遠行速，而功用猶不甚大，至鐵路火車乃可比於大乘，以能普利一切人故，未聞有人專為自己修鐵路造火車者。菩薩為利一切眾生廣學無量法門，隨一切眾生之需要，各取其用，各得其益，本經之所謂大乘者亦以此也。大乘法有境行果，皆大乘之通義，就其別義可分三種：一、特勝大乘：專顯大乘第一義諦究竟勝義，將前三乘、五乘之漸次法超而破之，以顯大乘之殊勝。二、普為大乘：顯大乘普度一切眾生之大用，前聲聞不能度獨覺，獨覺不能度聲聞，各有所偏不能圓滿，而普為大乘非為一類人、一時機而說，自住大乘而亦令人、天、聲、緣乘共得其益，普為攝受一切應度眾生。三、適應大乘：一法即一切法，一剎那即無量劫，以佛證無礙法界，適應眾生機宜而用，大用現前不存軌則，所謂藥無貴賤愈病者妙，即毒藥運用得當亦成妙品，貴能隨機而用，遇緣即宗，無定相亦無不定相。攝一有情或攝一類機，如是攝一時代機，或攝一方所機，皆為適應大乘，隨以一法而為最勝，即可以餘法為非勝。如專崇密咒者，即以密咒為最勝而低抑一切；專弘禪宗者，即以禪宗為最勝而呵棄一切；專修淨土者，即以淨土為最勝而放捨一切：皆為適應一時、一類機宜之方便。本經為特勝大乘而兼有普為大乘之義，故以此三種義觀察一切大乘法。

    二　「伽耶山頂」與佛教史
    甲　釋尊轉法輪及說此經略史
    大乘是通名，屬於大乘之經甚多；伽耶山頂是此經別名。伽耶是梵音，義即是身，梵文本義原為積聚之義，蓋身為四大五蘊積聚而成之體。又，有象義，那伽可譯龍，亦可名象，是龍象之通稱，而伽耶則但譯為象。以此山如象頭之形，山頂有塔或精舍，佛住於中說此經故，即以之立為經名，故隋譯亦名象頭精舍經也。至於說經歷史，即二千數百年前，有釋迦世尊降生印度，從生王宮、厭棄五欲、出家、苦行、降魔、成佛而說此經。考其一代應化事跡，成佛未久之間，由菩提場而鹿苑而伽耶山，先度三迦葉得一千弟子為常隨眾，三迦葉者：一、優樓頻那──此云木瓜癃，胸有肉包如木瓜形故──迦葉，有弟子五百人。二、伽耶──此即以住在伽耶山故名──迦葉，有弟子二百五十人。三、那提──此云江，住江邊故──迦葉，亦有弟子二百五十人。此三人為親弟兄，皆苦行娑羅門，住近於伽耶山。此山有一火龍窟，龍常為人害，諸外道無敢近龍窟者。一日，佛為降伏火龍入窟而宿，優樓頻那迦葉見而慮之，恐佛為龍所害，翌日往視，龍已為佛降伏，逐敬信皈投佛前，與諸徒眾皆聞法證果，鬚髮自落，袈裟著身。將外道所用之物，棄之江中隨流而下，伽耶、那提迦葉住江之下流，見而異之，恐其兄為人所害，率弟子往探，因亦見佛出家。此三迦葉次第率其弟子均從佛成阿羅漢，常隨於佛。佛此時說法，乃在伽耶山頂精舍，後有頻婆娑羅王之竹林精舍，及給孤獨長者之祇樹給孤獨園與靈鷲山等，皆佛常說法之處。

    乙　佛寂後教法結集流傳略史
    佛在世說法，聞者雖有大小顯密之差別，而皆以佛為法本，信受奉行，一相一味，無有爭執。佛滅度後，則以結集佛之言教為依歸，既經數次之結集，而各部所遵奉之經律亦漸有不同矣。佛法在印度之轉變，大概可分三大時期：初五百年純行三乘共法的小乘佛教，第二五百年有龍樹菩薩等出，發揮大乘性相而萌芽密法，可謂小大顯密並弘之時期，第三五百年則偏重於密法矣。今流行各地，亦以此三大時期為準：初五百年三乘共教，流傳於鍚蘭、緬、暹；第二五百年，由摩騰至不空，大小顯密經論譯來中國而轉傳朝鮮、日本；第三五百年密法之傳於西藏為盛，轉傳於中國北部之蒙古、青海等。今則西洋各國，更採取上述各地之佛法而學習之，殆將傳遍全世界矣。

    丙　本經傳入中國翻譯史
    此經傳入中國，歷史甚久，共有四種譯本：第一次，乃東晉時姚秦三藏鳩摩羅什法師所譯，名文殊師利問菩提經；第二次，即北魏時菩提流支三藏法師所譯，名伽耶山頂經，無大乘二字；第三次，即隋時毗尼多流支三藏法師所譯，名象頭精舍經；第四次翻譯者，即本經是，乃唐中宗時──即武則天時譯成，譯師是南天竺之菩提留志三藏，於華嚴經、寶積經等皆在場　譯，其文義較前數譯簡單明顯，故今取此本講之

    三　「經」與佛教圖像經籍
    甲　佛滅後以經像為住持佛寶法寶
    經，梵語修多羅，又云素怛纜，在十二分教中譯曰契經，常住不變，契理契機，不偏不倚，乃佛依內證真理隨眾生根機而說之法，如是之法，即所謂經常大法。修多羅有線之義，能貫串攝持，使如來一代教法不散不失，流萬古、傳各國。佛滅度後，法有正法、像法、末法之分。佛在世時，佛為一切法本，由佛教導開示，或因事制戒，弟子無不遵之、信之、行之；佛滅度後，即依結集流通之典籍為法寶，修塔供佛舍利或修廟塑佛形像為佛寶，有經像流傳於世即是有佛法住持於世。但經中有畫佛像者，有說佛之相好莊嚴者，像中亦有表法者，因此而令眾生起信，則是像亦含有法之義，經亦攝有像之用也。

    乙　佛教之圖像
    一、佛像及佛本生與化蹟圖：今之鍚蘭等處，尚有原始圖像可見。其所設之像，皆釋迦佛當時形狀，無他變像。或佛本行菩薩道事跡，或降魔涅槃等之佛；或彩畫，或泥塑，或金石雕刻，皆表現佛寶之住於世。二、三乘聖眾與八部天神：後因教法流傳之深遠，信仰之普遍，所行區域之廣大，因信眾根器之差別，遂依經而增塑佛教各種形像，由佛像而至於三乘聖眾菩薩、羅漢之像，以及天龍八部護法神眾之像；其雕刻繪塑之巧妙精良，又開世界美術之先導。三、曼怛囉與諸奇變圖像：更進而至於密教發達之時，由佛菩薩等為中心而成為曼怛囉，此云壇城，即壇場國土。此種集為團體的圖像，其中有無量諸佛菩薩、金剛聖眾、天龍八部等像。如極樂世界圖，以阿彌陀佛為主，觀音、勢至及無量往生眾圍繞左右，池花園林悉皆具足，以一圖而攝一淨佛國土；或毗盧遮那、或觀音、或文殊等密壇，皆以一佛或一菩薩或一金剛為中心，所有部眾眷屬統攝其中，廣繁眾多而成為一大團體，乃至現淫怒癡種種恢奇譎變圖像，皆繼之而出。

    丙　佛教之經籍
    一、二藏、三藏、四藏、五藏、六藏與十二分教：佛教典籍眾多，總編成一大藏。就藏中分類又有種種區別，由佛說結集出者，原只有經律二藏，但佛在世時即有由弟子解釋或著述之論，結集時同結為論藏，即有經、律、論三藏。佛法住世既久，即有繼續發展之著作，或傳記、或規約典章、或辭典法數，則非三藏所能都攝，因之又另成雜藏，即為四藏。迨密教發達後，有密部經咒儀軌之結集，又加秘密藏即有五藏。或分大乘三藏與小乘三藏，即成六藏。今此經字，顯攝在經藏而非其他各藏所攝，又在經藏中此乃大乘經而非小乘經，故經題標名大乘伽耶山頂經。若就十二分教中分之，此又屬於契經長行，此種分法更為繁細，茲不贅述。二、南北傳與原說所用文語。近人研究佛典之範圍更為寬廣了，因交通便利，人類知識發達，非拘守一地一種文字可以塞其責矣。論者多以巴利文為原始記載佛法之通俗文，流傳於南印度而漸及錫蘭、暹、緬。梵文則為印度典雅之古文，流傳於中印度、北印度漸及於中國。此乃近代西洋人研究巴梵文所分別，實則不盡然，蓋中國佛法亦有由南方傳來者，如此經即南天竺之菩提留志所傳譯。又考不空三藏等曾住錫蘭；南洋馬來群島，古時亦盛行過密乘；且盛行小乘一切有部之迦濕彌羅國亦在北印度。故若謂南傳純巴利文小乘，北傳梵文皆大乘者，殊不然也。要之、佛法於印度，大小顯密皆曾普遍流行過，不過盛衰時期有早遲不同耳。至於佛說法所用文語，亦是隨機而用，對典雅人即用典雅文語而說，對普通人即用通俗文語而說，故亦應梵、巴文同時並用。三、現行佛典之主要文字：大概原始佛教主要文字，即梵文與巴利文，後由梵、巴文而成漢文，即新疆等地古時亦有文字翻譯經典流行；又由漢文而成日本文、朝鮮文等；由梵文漢文而譯成西藏文，藏文而成蒙、滿文等。此乃佛典流傳於世之主要文字，致成種種經教典籍之差別。中國佛經，乃會合南北傳梵文、巴利文而成之一大藏。此大藏中可分經、律、論、雜四藏，經藏中即有此大乘伽耶山頂經。此經即在伽耶山頂精舍說，因以為名。

    【釋　經】

    甲一　敘起分
    乙一　證信序
    丙一　聞時主處
    如是我聞：一時，婆伽婆住伽耶城山頂精舍。
    此中有四種證信：一、「如是我聞」，為親聞證信。要結集流傳此經，必須是從佛親聞說法之弟子，然後方見確有淵源。如是者，即如此之義，謂如此之一部經也；我者，乃結集之人，對大眾自稱以區別之假名，非有我執之我，蓋佛法深明無我，諸阿羅漢皆已除我執故；聞者，由耳根發耳識而緣聲塵。謂如此一經是我從佛親聞，非道聽途說，或輾轉傳聞者可比。二、一時為說時證信。此一時，正是佛在伽耶山頂，諸大弟子聚集一處機教相叩之時；不確定其年月日時者，以佛法遍傳於人間天上，而人世各國亦曆法不同，縱記年月日仍難為標準，故但云一時，以明說此經確有年月日時耳。三、婆伽婆為說主證信。婆伽婆是梵音，或譯為婆伽梵，或譯為婆伽筏帝，乃佛尊稱之一，因含義甚廣故不翻譯。智度論說，含有德、有名聲、巧分別、能破四義；佛地論說含名稱、端嚴、熾盛、尊貴、自在、吉祥六義。常誦佛十號中之世尊，即此譯義也。婆伽婆或世尊等名，本通稱十方諸佛，蓋佛佛道同，諸佛皆圓滿自利利他功德，同具十號；然此世界為釋迦世尊化土，祇有此獨一無二之釋迦佛，故但稱佛或世尊即知是釋迦牟尼佛也。四、伽耶城山頂精舍為說處證信。此經在何處說？即在伽耶山頂精舍中說。城依山建，以山名城，佛即住於山城頂上之精舍中也。本經之世親釋論，科為九分，此當其「序分」。

    丙二　法會部眾
    與大比丘眾一千人俱，其先悉是長髮梵志。皆阿羅漢，諸漏已盡，所作已辦，捨諸重擔，逮得己利，盡諸有結，正知解脫，心得自在，到於彼岸。復與無量諸菩薩摩訶薩眾俱。

    此為同聞證信。前面雖有四重證信，但皆就結集者一人所歷之境而言，假使有人對彼聞法者根本懷疑，則彼所說之證據俱為無效，必須更有同聞之人為證。譬如今之會議錄，有地點，有時間，有主席，有記錄，有會眾，凡到會之大眾均須簽名，完備此必不可少之條件，方可令人生信。此中部眾分二：一、比丘眾，為佛內眷屬眾，常隨佛學，與佛同住同威儀故，且皆已證阿羅漢果，故云大比丘也。二、菩薩眾，為佛大眷屬眾，以大智大悲助佛弘化故。比丘，含義甚廣，諸經論中解釋，有三種義或五種義。其本義為乞士，捨離世間親族資產，乞食以資生命；然此為乞士之外相，其內涵深義，在常隨佛學乞法以資慧命。換言之，即出家求法之士。佛教譬一學校，出家眾猶遵校規之住校學生，在家眾猶走讀旁聽學生。眾即僧伽，有和合之組織，各成部眾，非同一故。此中一千比丘，即三迦葉及其弟子。其先皆是長髮梵志，梵志即婆羅門教中出家修苦行以求生梵天為志者。現已從佛聞法得證阿羅漢果，阿羅漢果為無學果，如學滿畢業之學生；初、二、三果名為有學，如巳獲入學之學生。阿羅漢亦有三種義或五種義，乃至法華論中說十九種義，而根本義為應。如云多他阿伽陀、阿羅訶、三藐三佛陀，即如來應正遍知。應有應供之義，平常誤解應供之義，以為施主設供，我們即去應酬接受彼之供養，其實為有德者應當受供之義。蓋佛與阿羅漢所修功德圓滿，堪為世間福田，應當受人天供養也。諸漏已盡以下，言阿羅漢功德之相。所應斷之煩惱已斷，所應得之功德已得，所作已辦不受後有，所有心思行為離一切顛倒，得大自在，而已達到究竟彼岸。按此經有天親菩薩所造釋論，名文殊師利菩薩問菩提經論，元魏菩提留支譯。於此無學，列有八種功德：一者、所作畢竟，即此經諸漏已盡；二者、畢竟於應作者已作，即經所作已辦；三者、遠離三昧障，即經捨諸重擔；四者、捨離所受五陰業報，即經逮得己利；五者、證涅槃，即經盡諸有結；六者、過三界，即經正知解脫；七者、依不顛倒受教修行，即經心得自在；八者、如實修行四如意足，即經到於彼岸。論又云：『阿羅漢者，能受信者所施物故，故名應供』。復與無量諸菩薩摩訶薩眾俱，此為大眷屬眾。其他譯本，並列有文殊師利菩薩、觀世音菩薩、得大勢菩薩、香象菩薩、勇施菩薩、勇修行智菩薩等名，及天龍八部等，此譯略也。然無量二字，即可以略文而概括其廣。菩薩二字，常人亦多誤解，以凡泥塑木雕者為菩薩，甚至於玩具類之泥像等亦呼為泥菩薩；或以為必如觀音、地藏等方可稱為菩薩。不知菩薩是梵語之菩提薩埵，菩提譯覺，薩埵譯有情。此覺有情有二義：一、是自求大覺悟之有情，二、是以大慈大悲覺悟他有情，所謂普度眾生者是。菩薩亦有程度高低不一，初發菩薩心即得稱菩薩，此中乃有大威德神通智慧之大菩薩，故云摩訶薩──梵語摩訶薩埵，此云大有情。

    以上明同聞證信中之比丘眾與菩薩眾。此二眾，在今世佛教徒猶彷彿存之，依比丘律儀結成僧團乞食而住者，今錫蘭、緬、暹等處行之，此可稱為比丘眾。西藏僧俗稱喇嘛，其黃帽派亦先受持比丘戒律，但於學密法後，及紅衣、白衣派多有不依比丘律制，依大乘法廣修利世濟人行者，此即近於菩薩眾。在中國漢地常稱出家人為和尚，實為尊敬出家人之稱。從古即將沙彌戒、比丘戒、菩薩戒在數旬間頓時接受，從不專遵行沙彌、比丘戒生活；而百丈立清規，自云：『不離大小乘戒，不即大小乘戒』，而自成為一種特殊之出家眾規範，今自其特殊處，即可稱為和尚眾。至於日本通稱寺院僧侶為蒲塞，彼蒲塞一名，本為坊主，今可即作優婆塞、夷之義解。彼雖寺僧亦為一寺區信眾之教化主，但非出家比丘，而略同在家菩薩，故皆娶妻置產而從事於社會文化公益事業，此可稱為蒲塞眾。今中國在家佛徒如居士林等，最應充分學習日本佛教徒，尤應學其淨土真宗，以積極之精神護教弘法，發揚文化，建設社會各種事業。至於中國出家僧眾，若單是和尚眾，今已覺太空疏散弱，不足以應今世需要之佛教而生存；故出家者應先經過如錫蘭等比丘生活及西藏之喇嘛生活以為基礎，乃可成端拱無為之和尚眾生活。予嘗謂出家者，須經過最少二年多則十二年之學僧生活，完全在沙彌、比丘戒律僧團中修學佛法；次學喇嘛僧廣修諸自利利他功德，能為社會國家作息災、增益、除魔、度亡、禱雨、祈晴等法事──中國應赴經懺僧，改良之即攝屬喇嘛僧，乃至醫藥工巧等事皆可隨力為之；如此數十年後，方可成一和尚眾長老僧，清高無事，而為人供養之福田。否則空腹高心，於佛法無以自利亦無可利於人，徒為社會詬病而遺害於佛教。此當論「所應聞弟子成就分」。

    乙二　緣起序
    丙一　三昧分
    爾時、世尊得成正覺，其日未久，寂然宴坐，久於三昧，觀察法界。
    「爾時」、即在伽耶山頂諸阿羅漢無量菩薩聚集一堂之時。世尊，指釋迦世尊，即前之婆伽婆，為人間天上最所尊崇，故稱世尊。正覺，梵語中之三菩提，具云阿耨多羅三藐三菩提，此云無上遍正覺，成正覺即是成佛。中國古時，以為最尊最貴而不可思議者莫過於道，故又譯為成道。向未得者今已得，向未成者今已成，故云得成正覺。無上遍正覺與通稱之覺不同，若迷途之人忽得一知之見，即以為覺，如覺今是而昨非，此種覺仍不免顛倒錯誤，隨時變更，不能稱為正覺；要到聲聞初果、二果、三果、四果，及辟支佛果等，方可以稱正覺。但其覺猶未逼，不能普覺一切有情，不能覺過去未來長劫之事，不能知無量世界之事，故雖可稱正覺，未能稱遍正覺；至於諸大菩薩普度眾生，則可稱遍正覺矣，但其覺雖遍，其功德猶未臻圓極，如月光雖亦能遍全界，而不及日光之熾盛透明，不能謂之無上，要到成佛方名無上遍正覺。蓋羅漢所得之智，不過妙觀察智之一部分，而菩薩亦於妙觀察、平等性智未圓滿，合成所作智、大圓鏡智名四智，惟佛一人圓滿具足證得。修行是要斷二障得四智，障斷盡智圓成，果滿三身，恩及群品，如是謂之成佛。依此而言，成佛實大不易！世尊說此經時，成正覺尚不久，自在菩提場金剛座上得成正覺已，三七日或云五七日、七七日受諸法樂，即到鹿野苑度五比丘，漸遊化至伽耶山度三迦葉。此經即在度三迦葉以後所說，故有大比丘眾一千人俱，大約在成佛後一年或數月之內，故云其日未久。寂然宴坐，此外形之定相，謂六根寂默威儀寧靜也。入於三昧，此內心之定境。三昧具云三摩地，正譯為定，義是等持──等者入定時心不浮不沉，不昏不散，住於平等，持者能保持心平等住故，此是定之通義。而定相應之德慧有深淺大小不同，佛有海印三昧，首楞嚴三昧等，由此引生名詞甚多。因定由止息諸妄想得成，故又名奢摩他，又名三摩缽底──此云等至，三摩呬哆──此云等引，禪那──此云靜慮。禪定通於凡夫、外道、二乘、菩薩及佛，此中是佛之定。但依佛之心而說，本常住於定，無有出入，此就現於人中之化身言，故亦同人類有行住坐臥語默動靜，此時正入於靜默之三昧。觀察法界，此明定中智慧所起觀察之境，超乎言說思量之上，不同普通散亂或錯誤的觀察。盡宇宙凡一切可言說思量，若有形、若無形、若有為、若無為，皆名曰法。法界有三種義：一、界即性義，一切法性畢竟空，此法空性即法界；二、界即因義，法性本空不生不滅，而此萬有諸法差別皆因緣生，宇宙無量諸法緣起之因，因即種子，一切種子即法界；三、法界即一切法總和相，以一法而總一切法統一切法，又非另有一法為統為總，即每一法皆總統一法，不即不離，不一不異，界即界限之義，諸法皆不能越出每一法界限之外。

    丙二　能觀清淨分
    作是念言：『我已證菩提，已得聖智慧，已辦所應作，已捨諸重擔，已出生死曠野，已捨於無明獲於智明，已拔毒箭，已盡渴愛，已證法界，已擊法鼓，已吹法螺，已建法幢，已捨離生死眼說於法眼，已閉惡道開眾善道，已捨非田示諸福田。』此能觀清淨者，即反省能觀察之自己已究竟證阿耨多羅三藐三菩提，故作是念言，我已證菩提。然在三昧何以有念？蓋念即正念，佛常在三昧，亦常相應正願、正念、正知等故。已得聖智慧者，即已得超出世間凡外等之出世間無漏智慧。已辦所應作等，即自利功德圓滿：已斷盡貪瞋癡慢無明煩惱，出於生死曠野，得證法界真如。重擔，即心中對於五蘊我我所之取求，不能放下，如重擔在身；毒箭，即是凡外邪見或二乘之偏見；渴愛，即猛利之欲貪心：此所謂所應斷者皆已斷，所應得者皆已得也。已擊法鼓等，即利他功德圓滿：擊法鼓，即轉法輪；吹法螺，即降魔梵；建法幢，即摧邪外，生死眼，即妄想分別，能引人到生死之路故；法眼，即涅槃第一義諦，所謂涅槃妙心，正法眼藏也；惡道，謂三惡道；善道，謂人天道及出世道之三十七品道，戒定慧道，六波羅密道；非田，謂非福田；諸邪外犯諸過失，不能福利群生者；若自利功德圓滿，能使眾生起信心以生諸功德者，故名福田。又按天親釋論，以證得菩提得聖智慧為總，將已辦所應作以下分成十七種智慧，以示佛之所證得：一者、本願滿足故，如此經已辦所應得。二者、捨離所取重擔，如經已捨諸重擔。三者、善斷一切諸煩惱障，如經已出生死曠野。四者、善斷一切智障，如經已捨無明。五者、證如實妙法，如經獲於智明。六者、離一切邪箭，如經已拔毒箭。七者、離諸願，如經已斷渴愛。八者、成就出世間慧，如經已證法界。九者、轉妙法輪，如經已擊法鼓。十者、出無我妙聲善能降伏一切諸魔，如經已吹法螺。十一者、善能降伏一切外道，如經已建法幢。十二者、善斷一切諸結因緣，如經已捨離生死眼。十三者、說世間出世間妙法，如經說於法眼。十四者、善能遠離顛倒取相，如經已閉惡道。十五者、轉八聖道，如經開眾善道。十六者、善能遠離外道福田，如經已捨非田。十七者、示現三寶福田，如經示諸福田。如此依論對觀，則其文義更明顯矣。

    丙三　所觀法分
    丁一　審觀三法
    我今審觀如是之法，誰能現證、已證、當證？為身證耶？為心證乎？再將所成就之菩提反省觀察，如是之法即前所得之菩提功德法。誰能者，謂何法能證，何法曾證、何法今證、將來還有何法來證，是用身證、還用心證。如是應於能證、所證，身、心、菩提三法，遍審諦觀。

    丁二　身不可得
    若身證者，身是頑鈍，無覺無思，猶如草木牆壁瓦石，從於四大、父母所生，無常敗壞散滅之法，必假塗洗衣食等緣而得存立。

    若謂身能證菩提者，猶世執即身成彿。然身是物質，如草木瓦石頑鈍無知覺，無思想造作之力，且由四大和合，托於父母精血不淨而起，危弱不堅，污穢不淨，必假飲食、湯藥、衣食、房屋、資生眾具，乃暫得存立，何能得彼清淨無染常住真如之無上菩提？按釋論列八種法示身不能證菩提，惟與本經次第稍異。一者、無作者，如經身是頑鈍。二者、虛妄取相成就，如經猶如草木牆壁瓦石。三者、遠離諸想，如經無覺無思。四者、以諸因緣和合故生，如經從於四大。五者、體不淨，如經父母所生。六者、念不住，如經無常。七者、如危朽物不可常保，如經必假塗洗衣食等緣而得成立。八者、體是不實，如經敗壞散滅之法故。

    丁三　心不可得
    若心證者，心如幻化，無相無形，無所依處，無所容受。

    若謂心能證菩提者，猶世執即心是佛，但心無形相無處所，虛幻無實，覓心了不可得，又何從能證菩提？如神光二祖請達摩安心，達摩云：『將心來與汝安』！神光當下覓心了不可得，而所有煩惱妄想心即消滅，豁然大悟。又如楞嚴經，佛因阿難七處徵心，心不在內、不在外、不在中間，心在何處，皆不可得。以上就身心二法明無能證者。

    丁四　菩提不可得
    又菩提者，隨於世間而立名字，無音響，無形色，無成實，無相狀，無來無去，不出不入，過於三界，無有處所，不可見聞，不可憶念，離攀緣處，非戲論境，無所入，無文字，不可動搖，不可安立，絕於一切語言之道。

    既無能證，亦無所證，以菩提的名字亦是隨世間假立，依名求之，亦是虛妄分別，無有實體可得。況又無音響，無形色，無相狀等，猶不及物質聽之有聲音，視之有形色等，故似有生成實質及一定相狀，佔有處所，有處所故可言去來。今此菩提者，過於三界，非見聞思憶境界，不可以善不善諸法分別。攀緣，即妄念分別；戲論，即假名分別；言語道斷，心行處滅，故云不可安立，絕於一切言語之道。予此次到重慶時，說有四句偈，首兩句是：『身空莫即方成佛，佛本無成始即身』。成佛，即此中證菩提，若了身心空無可即，方成佛慧，佛菩提性本無成實，始即身空，適契此經無能所證之義。

    丁五　無得而得
    『而言現證、已證、當證，但惟名字虛妄分別，無生無起，無有體性，不可取，不可說，不可愛著，是中實無已成正覺、現成正覺、及當成者。若能如是無證無成，乃得名為成正覺耳。何以故？菩提者，離於一切變動相故』。

    前言能證之身心不可得，所證之菩提不可得，然則如何而言證菩提耶？所言證者，亦是依世俗而說之假名，虛妄分別，無有實體。如是通達無能證之身心，無所證之菩提，無生無起，無相無性，不取不說，不愛不著，心緣寂寂，境智如如，一切無得，即是得阿耨多羅三藐三菩提；以菩提清淨寂靜，離一切變動相故。予偈之後二句云：『顯密閒名今謝矣，不須明鏡更添塵』。

    甲二　答問分
    乙一　文殊問
    丙一　起分
    爾時、文殊師利菩薩摩訶薩知佛所念，而作是言：『世尊！若菩提如是相者，諸善男子善女人發菩提心，應云何住』？佛言：『文殊師利！如菩提相，應如是住』。文殊菩薩以他心智，知佛心中起了如是觀察菩提之念而發此問，若不知即不發問，不發問即無說此經之因緣，故曰起分。文殊師利，或譯曼殊室利，都是梵語，此云妙德，玄奘法師翻妙吉祥。文殊，表大乘之根本無分別智，諸菩薩皆依之發心修行，故經中稱文殊為七佛之師，或諸佛之師。蓋大乘根本無分別智，即摩訶般若，般若為諸佛之母，不依般若不能成無漏福智，雖修諸善功德，不能證得清淨法身。然佛心念境界甚深，所謂惟佛與佛乃能知之，何以文殊菩薩亦能知耶？蓋大乘聖位可現菩薩身，亦可現佛身，故經中亦說文殊菩薩是過去劫龍種上尊王佛，久已成佛，今特現菩薩身以助釋迦宣化。此中文殊能知佛念，可作兩種義解：一、文殊已成佛故，二、佛為利益眾生故加持文殊令知起問以便說法。又佛有時現身相或起心念，能令各類有情見知，如說有一次佛在山中起念，令一獼猴知之而生敬信。而作是言：世尊！若菩提如是相者；指前佛心中所觀菩提相。此時佛在入定，文殊忽於眾中發此問，他人皆莫明其妙，惟文殊與佛心心相印，了了明知耳。善男子善女人，乃具有善根之男子女人。善根者，即信、進、念、定、慧五根，或無貪、無瞋、無癡三善根，或指過去或由現生已修有此善之根基而言。菩提心既無體性，何以能發起？又何以能令不退失不壞滅而相續安住？欲除時疑，因發此問。佛言：如菩提相應如是住；先總答一句。如菩提相無生無起，不可取著，不可安立，今發菩提心亦應如是住；若別有心趣菩提境，即住妄想，非住菩提。此時問答亦惟文殊與佛能知，大眾仍不知所說何事，雖有問答等於無說，故須下文重為問答，方入說分。

    丙二　說分
    文殊師利菩薩言：『世尊！何者是菩提相』？佛言：『文殊師利！菩提相者，獨超三界，雖隨世俗而有名字，遠離一切音聲言說。諸菩薩眾發趣菩提，從初發心則無所趣，是故文殊師利！諸善男子善女人應以遠離發趣之心而住菩提。文殊師利！若諸菩薩能發趣於無所趣者，是則趣向菩提之道。文殊師利！趣於無自性，是趣向菩提；趣於無處所，是趣向菩提；趣於法界性，是趣向菩提；趣於一切法中無所執著，是趣向菩提；趣於實際無差別，是趣向菩提；趣於如鏡中像、如光中影、如水中月、如熱時焰，是趣向菩提』。

    佛在上面總答一句，文殊已可了知，今為大眾故再發問。佛言文殊師利，先呼其名而後告者，示親切也。菩提相者，獨超三界，以三界皆是名言假立也。顯義名言，此對高等有情而用，至禽獸類亦是有言說聲音表顯其意義；然至蟲蟻之類聲音亦無，無色界天身器俱無，然各有心識表顯其境，此心識為顯境名言故。凡三界所表現者，皆虛妄分別識之相，此菩提相則非虛妄分別識相，故云獨超三界。然既無相，何以又有此菩提名言？為隨順世俗有情之習慣，假立此名義而攝受化導，但詮旨之所在，則遠離於一切言說，如指指月，月不在指。諸菩薩發菩提心者，此心當體空性即是菩提，故從初發心即遠離發起心、趣求心，以無所趣而住菩提。昔有一學人問一禪師云：如何是佛？禪師很鄭重的說：我為你說了你信不信呢？學人說：師乃大善知識，今既為說，何敢不信。禪師說：你就是佛。此學人當下了然承當。又問禪師如何保任？禪師說：一翳在目，空華亂墜。彼云保任，即此中所說住菩提，能遠離發起趣求等妄分別心，即住菩提。前文總說，下文佛又再呼文殊之名而歷舉七義以告之。一、能趣於無所趣者是趣向菩提，蓋第一義中，一切眾生與諸佛本來平等性空，無二無別，體即是佛，若執凡聖差別，謂佛勝我劣，我趣佛果者，即是妄想昧卻本性，即非是趣菩提。二、趣於無自性，即達因緣生法自性皆空。三、趣無處所者，明遍一切無別在處。四、趣於法界者，證真如法性得無分別智，即菩提心。五、趣於一切法中無所執著者，法即是物，凡可言說想念皆名為法，所謂言之有物。執一物即有一實在自體，如一棹子、一茶杯或一草一花乃至一地球一太陽，皆各有實體有自性，故有自他分立，可取著、可趣向，此落於虛妄想相之遍計所執。然諸法乃因緣所現幻相，由識心分別而設立假名，不可執為實有。若固執各自有實體，此法即不通於彼法，彼法亦不通於此法，互相障礙，如今之科學、哲學，必先有一基本安立之空間、時間格架，然後依之而發揮其原子、電子等說；又如造屋，必依地畫圖而後建立之：一有依據處所，即有立足之地，落於數量，有礙有對，故於法無所執著乃趣菩提矣。六、趣於觀一切法如鏡中像，如光中影，如水中月，如熱時焰者，雖觀境相了了分明，而知是幻現，不執為實物，或就四大、五陰觀察以破人我執，或知一切法畢竟空不存絲毫能所取心除法我執，如金剛經觀有為如夢幻泡影露電，不取於相，如如不動，即是趣向無上菩提。此一段，為佛答文殊根本要義，下皆文殊應問而答之差別說。

    乙二　文殊答
    丙一　答淨月威光
    丁一　依何處修何行
    爾時、眾中有天子名淨月威光，白文殊師利菩薩言：『大士！諸菩薩摩訶薩修習何行？依何處修』？文殊師利菩薩言：『天子！諸菩薩摩訶薩修大悲行，依於一切眾生處修』。淨月天子又問言：『菩薩大悲依何心起』？文殊師利菩薩言：『菩薩大悲依無諂誑心起』。又問言：『無諂誑心依何而起』？答言：『無諂誑心依於一切眾生平等心起』。又問：『於一切眾生平等心依何而起』？答言：『依於入非一非異法性心起』。又問：『入非一非異法性心依何而起』？答言：『依深信心起』。又問：『深信心依何而起』？答言：『依菩提心起』。又問：『菩提心依何而起』？答言：『依六波羅密起』。又問：『六波羅密依何而起』？答言：『依方便慧起』。又問：『方便慧依何而起』？答言：『依不放逸起』。又問：『不放逸依何而起』？答言：『依三種淨行起』。又問：『三種淨行依何而起』？答言：『依十善業道起』。又問：『十善業道依何而起』？答言：『依持淨戒起』。又問：『持淨戒依何而起』。答言：『依如理思惟起』。又問：『如理思惟依何而起』？答言：『依觀察心起』。又問：『觀察心依何而起』。答言：『從憶持不忘起』。

    此中先問後答，如文可知。文殊以無礙樂說辯才答淨月威光天子問，以十四種次第說上上勝勝之法。此中天子亦是已發菩提心者，因聞佛告文殊發趣菩提之義，心猶有疑，故發此問。謂菩提既然如是，則初發菩提心者究竟依於何處？修何種行呢？文殊答以修大悲行，依於一切眾生而修。即觀察無我，以一切眾生為我，眾生之苦即我之苦，起大悲心，修利他行，此即菩薩依眾生修大乘行之方便。至於佛則不假方便，任運利生，所謂「無功用道」，不須有所依也。大悲依無諂誑心而起，無諂誑心即是直心，真實無偽不欺誑眾生，所謂「直心是道場」等。無諂誑心依平等心而起，心若平等則對一切眾生無自他親疏厚薄之分，乃能直心無諂。平等心依於入非一非異法性心而起，能通達諸法因緣生，平等性空，一異不可得，因此對眾生起平等心。非一非異法性心依深信心而起，此深信心即信佛說諸法因緣生，法性平等。非依佛無上菩提，不能起深信心，故深信心又依菩提心而起，有發趣阿耨多羅三藐三菩提心者，即能起深信心。而菩提心又依修習六波羅密起。六者即布施、持戒、忍辱、精進、禪定、智慧，修此六種波羅密行而起菩提心。又六波羅密行依方便慧而起，方便慧即是能知對治法之智，如慳貪即以布施對治，惡行即以持戒對治，瞋恚即以忍辱對治，懈怠即以精進對治，散亂即以禪定對治，愚癡即以智慧對治。方便慧依不放逸而起，不放逸者不放任其身心令生過惡，起向上精進心以求對治，故修六波羅密。不放逸依三種淨行而起，三種淨行者，即身業清淨、語業清淨、意業清淨也。三淨行依十善業道而起，十善者，即身不殺生、不偷盜、不邪淫，口不兩舌，不惡口、不妄言、不綺語，意不貪、不瞋、不癡，此為人天正道，故稱十善業道，又為世出世間正行道之根本。十善業道依持淨戒而起，淨戒即佛各種戒律，其目的亦不外清淨三業，圓滿十善。持淨戒依如理思惟而起，以合於真理之思惟，如何能使身心行為清淨得到解脫，於是有持戒之行為生起。如理思惟依觀察心而起，能明澈觀察諸法前因後果毫不糊亂，方能如理思惟。觀察心依憶持不忘而起，憶即憶念，持即保持，憶持不忘即是聞所成慧，如理觀察思惟即思所成慧，從持淨戒至修大悲行，皆修所成慧。統觀以上即修習聞思修三慧，三慧中尤以聽聞憶持正法為根本。然此十四種法展轉相因，展轉生起。按釋論係以憶持不忘為第一，倒為次第，乃至修大悲行為第十四。論十四法者：一者、受持不忘，二者、善取正教觀有為法，三者、無彼處過，四者、不隨順諸過，五者、善修十善業道，六者、身口意業三法清淨，七者、戒清淨，八者、隨順利益一切眾生，九者、滿足一切助菩提法，十者、不疲倦，十一者、業果清淨，十二者、修行清淨，十三者、作利益一切眾生清淨，十四者、心清淨。如此十四法以完成大悲心為主，由修習諸行而圓滿大悲，乃成真正發菩提心。

    丁二　發菩提心因果
    戊一　法說
    爾時、淨月威光天子復問文殊師利菩薩言：『大士！諸菩薩發菩提心凡有幾種於因於果而得成就』？文殊師利菩薩言：『天子！諸菩薩發菩提心凡有四種於因於果而得成就。何等為四？一者、初發心，二者、解行住發心，三者、不退轉發心，四者、一生補處發心。應知初發心為解行住因，解行住發心為不退轉因，不退轉發心為一生補處因，一生補處為一切智因』。

    淨月威光天子聞文殊開示修於大悲行已，接著又問發菩提心的因果成就。大士乃菩薩之尊稱。此發菩提心因果，概括言之約有幾種？發菩提心四字，稍聞佛法的人都會說，而能確切解釋者恐還不多。菩提，即阿耨多羅三藐三菩提，為佛果所成就。初發心即對此境而發起，故云發菩提心。然心是總名，有八識心王及心心所法皆屬於心，究竟對菩提果境所發起者屬於何心？試觀初發心即是立志願，欲求達到阿耨多羅三藐三菩提，願是心所法，乃第六意識上相應五別境中之欲心所。與彼相應起者，有六識心王及五遍行十一善等心所法，由此展轉相依相託之根本依、種子依等之眾緣，以及等流而起之善行功德，乃至能了達緣生性空等，皆總攝為菩提心矣。此就十信位發心而言，到十住位此心展轉增盛，由願欲而起決定不可引轉心，又成以勝解為主的菩提心。到十向位念念回向菩提，念念回向眾生，念念回向真如，二六時中念茲在玆，念力增勝，又成以念為主的菩提心。再進而至四加行位，此心又恆與定相應，即成以定為主的菩提心。又由加行無分別慧觀所取境空，達能觀心空，心境俱空而發根本無分別慧之時，則菩提心即是菩提，此時方名真菩提心，亦是以慧為主的菩提心。此心無發而發，菩提亦無得而得矣。文殊答有四種發心，於因於果而得成就：一者初發心，即是最初對無上菩提立起志願，能確定明了菩提之境以發心趣求，即十信位趣初住位之心。此趣求菩提之志願即四宏願，所謂『眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成』。佛道無上，即阿耨多羅三藐三菩提之佛果。二者、解行住發心，即前欲、勝解、念、定之發心，由十住、十行、十回向以至四加行。上二皆因位發心。三者、不退轉發心，梵音所謂阿鞞跋致，此入初地得證不退，故名不退轉發心也。四者、一生補處發心，補處者補處佛位，此是最後身發心，發心即成佛。如釋迦世尊於金剛座上而發願曰：『若不證菩提，終不起此座』，正所謂發阿耨多羅三藐三菩提心也。此二皆為果位發心。應知此四種發心，依修行次第而言，亦是展轉相因而起，謂如初發心為解行住因，乃至一生補處發心為一切智因。一切智又名一切智智，即正遍知，為如來德號之一，梵語三藐三菩提是也。

    戊二　喻說
    復次、天子！應知初發心如田中下種，解行住發心如芽漸增長，不退轉發心如枝葉花果次第出生，一生補處發心如果實成熟。

    文殊菩薩為普利一切眾生故，將前四種發心用十一種譬喻詳為解釋。因眾生之根機行業有種種之不同，非一種譬喻能遍曉一切人，故用種種譬喻來說。第一、以種田為喻，謂四種發心因果次第，如下種、發芽、開花結果、果實成熟；如文易知　復次、天子！第一發心如造車人先集於材，第二發心如得材已各別治淨，第三發心如彼匠人造車成就，第四發心如以其車引重致遠。

    第二、以造車為喻。治淨者，去其枝節，各別分配某材為輪，某材為軸，引重致遠，喻成佛度生。

    復次、天子！第一發心猶如初月，第二發心如五日夜至七夜月，第三發心如十日夜月，第四發心如十四夜月。應知如來所有智慧，譬如明月至十五夜，一切光明悉皆圓滿。

    第三、以明月為喻，月光喻智慧，智慧即覺，覺即菩提，初發菩提心如初月，其光未露，漸至成佛，如十五夜光色圓滿。

    復次、天子！第一發心超聲聞地，第二發心超支佛地，第三發心超不定地，第四發心住決定地。

    第四、以三乘行果為喻，初發心雖未斷生死煩惱，而其心已超過聲聞地，所謂迦陵在殼，其聲已超群鳥，蓋聲聞終不成佛也。辟支佛即是獨覺。不定地尚有退轉，此中第三即是不退轉發心，故云超不定也。住決定地，即是成佛。

    復次、天子！第一發心譬如有人初學字母，第二發心如彼學人漸解分析，第三發心如學已久善知算數，第四發心如學成熟了達諸論。

    第五、以求學次第為喻，此字母即指印度梵文字母，大概除中國漢文外，其餘世界各種文字，皆從字母拚音學起。漸解分析，即明了文法集字成句，集句成章。第三如文已成章，算已知數。第四則已了達究竟畢業，可以運用矣。

    復次、天子！第一發心菩薩住因，第二發心菩薩住智，第三發心菩薩住斷，第四發心菩薩住果。

    第六、以菩薩住位為喻。初二為因，三四為果。若細分之，第一為純因；乃因中之因，第二為因中之果；又初二能伏二障，第三方能澈底斷除二障一分，故能不退，乃果中之因；第四一生補處以鄰近於阿耨多羅三藐三菩提，則是果中之果矣。

    復次、天子！第一發心因所攝，第二發心智所攝，第三發心斷所攝，第四發心果所攝。

    第七、以所攝為喻，因果次第與上義同。

    復次、天子！第一發心從因而起，第二發心從智而起，第三發心從斷而起，第四發心從果而起。

    第八、以所從起為喻，義亦同上。

    復次、天子！第一發心因差別分，第二發心智差別分，第三發心斷差別分，第四發心果差別分。

    第九、以差別為喻，顯發心差別之相。

    復次、天子！第一發心如採集眾藥，第二發心如分別藥性，第三發心如隨病合藥，第四發心如服藥除愈。

    第十、以採藥治病為喻，五明中有醫藥明，行菩薩道者應能採藥合方。藥服病除，如最後發心，達到斷煩惱證菩提之目的矣。

    復次、天子！第一發心生法王家，第二發心學法王法，第三發心學得了解，第四發心學得自在』。

    第十一、以學法王為喻，法王即指佛。又法王有泛正二義：泛論則一切法皆因緣所生成，一切即攝一切法，無論果法因法世法出世法佛法眾生法，一一皆平等性空，隨以一法為主，可對眾法而稱王，法法皆可為王，所謂於一微塵出大千經卷，於一芥子納無量須彌，皆顯法王之義。又一切諸法真實性空，如此普遍常住空真如性，即為法王，王即是空，所謂空王。又一切法皆心所變，應以心為諸法之王，王以能自在轉變為義故。然此上猶未能正顯法王之義，而最正確之真法王，即阿耨多羅三藐三菩提，能轉有漏成無漏，轉雜染流轉成清淨常住，轉無明妄想識成圓明遍照智，故得菩提者曰佛，唯佛是真正法王。此中生法王家，即初發菩提心時皈投於佛也。第二第三即對佛法已得勝解明了，第四學得自在，自在即王義，謂得成佛也，如法華經佛謂『我為法王，於法自在』是也。

    丙二　答決定光明
    丁一　問速疾道行
    爾時、會中有天子名決定光明，白文殊師利菩薩言：『大士！何者是菩薩摩訶薩速疾道？諸菩薩摩訶薩行此道疾得阿耨多羅三藐三菩提』？

    爾時者，答淨月威光已畢之時；會中者，即伽耶山法會之中；有天子名決定光明，為區別天王故稱天子。此中天子大概以欲界天者為多，因欲界天與人較近，又不常在定，能多聞法；上二界的天人則多定境，故少赴法會。天子有凡夫，亦有證初二果者，證三果即上生色界五不還天。又如華嚴等說，初二地菩薩現生人間作轉輪聖王，三地於忉利天應化為王，四地夜摩天，五地兜率天，六地化樂天，七地他化自在天，八地大梵或二禪天，九地三禪天，十地四禪或色究竟天，各各應化為王，故天王天子中亦多菩薩應化。速疾道，即速疾成佛之捷徑；發菩提心者雖可決定成佛，但要經三大阿僧祇劫之長時間，五十五位或四十五位之階梯，及捨頭目腦髓種種難行之事，故有退轉之過患，因此請為說速疾成佛之方便以鼓勵其萎弱畏退之心。由此大乘各宗，都以不涉階梯之頓超方便稱勝，如禪宗見性即成佛，密宗三密相應即身成佛，乃至淨土宗橫超三界等，皆為修菩薩行者此一要求而設之方便，使初學之人制心一處，由所習一法門中憶念專持，集修一切菩薩功德，日進有功，孜孜不倦。然此經所明，乃修菩薩行平正通行之道，亦即法華經所謂大白牛車其疾如風也。真實成佛，須斷盡二障，圓成四智，恩普群生，滿足自利利他斷、智、恩德、方成佛果，不是偷心取巧所能倖致。即淨土念佛法，雖云簡便速疾可以橫超，當知此不過是超此世界而遷移一較便於修行的環境而已，並非往生即已成佛，仍須歷位修習增進，以求圓滿斷智功德，方成佛果。平常所謂橫超、豎超，其義並不正確。凡夫雖可帶業往生極樂世界，因帶有漏業故，不能算出三界，不過彼世界環境好，有勝緣增上，使其易進不退耳。仍非斷盡三界惑業，不能了脫生死。各宗設方便令其心有所專注，如此恒久專一，即于其中勇猛集修眾行，故云易速成佛。若　貪方便便宜而不能恒久，學此法稍久不見功效又改學彼法，學彼法稍久不見功效又改學他法，見異思遷，逐偷惰之情以流蕩，則反塞方便之門，終無成佛之望矣！

    丁二　答四種二道
    文殊師利菩薩言：『天子！菩薩摩訶薩速疾道有二種，諸菩薩摩訶薩行此道疾得阿耨多羅三菩提。云何為二？一者、方便道，二者、般若道。方便道者攝諸善法，般若道者了知簡擇；方便道者不捨眾生，般若道者能捨諸法；方便道者知法和合，般若道者知不和合；方便道者能為因緣，般若道者能至寂滅；方便道者能知諸法差別之相，般若道者能知法界無差別理；方便道者能具莊嚴諸佛國土，般若道者能知諸佛國土平等；方便道者能知眾生根行不同，般若道者能知根行空無所有；方便道者令諸菩薩詣於道場，般若道者能令菩薩逮無所覺。

    此第一種二道，以方便與般若二種為速疾成佛之道。維摩經云：『方便以為父，般若以為母』，方便是福德資糧，般若是智慧資糧，福慧圓滿──兩足尊者，即是成佛。菩薩無父母，以方便般若為父母( 世父母所生者，是四大假和之眾生，非是菩薩) ；佛亦無父母，以方便般若為父母。達一切法因緣所生，自性本空，如幻如化，而修諸方便行，所謂『建水月道場，作空花佛事，度陽燄眾生，降鏡像魔軍』，一切法皆唯心所變空無自性，以此常行上求下化自利利他之法而至成佛。方便與般若不可或離或缺，故維摩經謂『有方便慧解，無方便慧縛；有慧方便解，無慧方便縛』，即此義也。方便道者攝諸善法，一切法可分善不善無記，此中善法通世出世間善法，大概六度中前五度可以攝之；般若道者了知簡擇諸法，般若即慧，能決擇諸法之善惡邪正。方便能攝諸眾生不捨一有情，般若能了達諸法空性，不執一法。方便能知諸法因緣所生相應和合，般若能知諸法性空虛偽不實，無可和合。方便能如實知可化眾生，為施設諸教法生起因緣，般若能集種種助道為眾生至寂滅因緣。論云：『已上說功德清淨道，次說因清淨道』。方便能分別解釋諸法知其差別之相，般若能知諸法平等法界無差別相。方便能廣修福德莊嚴佛土，般若能知諸佛國土平等，如維摩經謂『諸佛淨土，亦復皆空』。方便能知眾生根性不同，有隨信行者，有隨法行者，分別觀察隨機施教，般若能了知眾生畢竟空無，不見有一眾生可度。方便能令諸菩薩詣於道場，由初地至二地乃至十地以及等覺入妙覺佛果地，般若空慧能令菩薩逮無所覺，所謂『無眼耳鼻舌身意，無色聲香味觸法....無智亦無得』也。此方便與般若，乃大乘菩薩之總行，不可須臾相離，菩薩依不離方便之般若，速得成佛，所謂『三世諸佛，依般若波羅密多故得阿耨多羅三藐三菩提』，故稱為速疾道。

    天子！菩薩摩訶薩復有二種速疾道，云何為二？一者、資糧道，二者、決擇道。資糧道者謂施等五波羅密，決擇道者謂般若波羅密。有著道、無著道，有漏道、無漏道，皆如是說。

    此第二種二道，以資糧與決擇明二種速疾成佛之道。菩薩資糧本通修六度，但以前五度正為福德資糧，到四加行位時常在定中引發般若慧即為決擇道，義亦同於前方便般若相依不可相離。有著無著等亦如是說者，即有著道者謂施等五波羅密，無著道者即般若波羅密。有漏道者謂施等五波羅密，無漏道者謂般若波羅密。故前五離般若不成無著無漏，亦即不成為波羅密。

    復有二種速疾道，云何為二？一者有量道，二者無量道。有量道者謂有相位，無量道者是無相位。

    此第三種二道，以有量與無量明二種速疾成佛之道。有量道者，遍取諸識境界，著相而修六度，因著相故則所得功德即有限量。無量道者，初地以上菩薩已得無分別智，超過諸識境界；但初地菩薩尚假功用，八地以上則可任運修無相行，無功用道故云無量。

    復有二種速疾道，所謂智道以及斷道。智道者謂從初地至第七地，斷道者從於八地至第十地』。

    此第四種二道，以智道與斷道明速疾成佛之道。初地至七地明智道者，以初地乃如實知法界故。然煩惱等尚現纏繞，初地以上，此智地地展轉增盛，至八地乃如實斷除諸煩惱不現行。以上明發菩提心修速疾成佛道之次第。

    丙三　答勇修智信
    丁一　問菩薩義智
    爾時、會中有菩薩名勇修智信，白文殊師利菩薩言：『大士！云何為菩薩摩訶薩所知義？云何為菩薩摩訶薩所修智』？

    先明菩提心次第，次明發了菩提心之菩薩又當如何修菩薩行，此第三段答菩薩境智，乃經十信十住等位而至入於初地證智之境。雖有此三種問答淺深不同，而各從其主題，仍皆貫攝從初發心以至成佛一切行果。所知義者，義即義相，諸法實相之第一義；所修智者，下明菩薩十種智等。

    丁二　答所問義智
    文殊師利菩薩言：『善男子！義非和合，智是和合』。勇修智信菩薩言：『大士！以何因故義非和合，智是和合』？文殊師利菩薩言：『善男子！義是無為，無為則非義，非義中無有法若和合若不和合；義是無變異，無成實，不可取，不可捨，皆如是說。善男子！智名為道，道與心和合非不和合。復次、善男子！智惟是和合非不和合』。勇修智信菩薩言：『大士！何因緣故智唯是和合非不和合』？文殊師利菩薩言：『善男子！智善能觀察蘊、處、界，善觀察緣起法，善觀察處非處，以是故惟和合非不和合。』

    義非因緣和合，智是和合相應。義是第一義諦，不生不滅，無為無相，故無和合相應可得；無前後變遷，無彼此差異，無定實物，非作成事，不可取捨，故非和合。智名為道，智是智慧，智慧即是心所，以慧相應心清淨故，能證法界。能觀察五蘊、十二處、十八界諸緣起法。能觀察處非處者，即知是處非處乃佛十力之一，故智惟和合非不和合。

    丁三　說六種十法
    復次、善男子！菩薩摩訶薩有十種智，何等為十？一者、因智，二者、果智，三者、義智，四者、方便智，五者、般若智，六者、攝智，七者、波羅密智，八者、大悲智，九者、教化眾生智，十者、於一切法無所著智。善男子！如是名為菩薩摩訶薩十種智。

    第一、說菩薩十種智。義非和合，智是和合有種種差別相，有相應之心心所法，有所緣境界，有因緣、增上緣、所緣緣、等無間緣，故有種種智相。由智成菩薩行，大菩薩有十種智，而十者又互相攝。一者因智，二者果智，此二智對待而說，大概從菩薩初發心所起之勝解加行──十信、十住、十回向，都可說是因智；初地以上登聖果位，即可是果智。然此乃一往之分別，若細分別，究竟真實果智，要得阿耨多羅三藐三菩提，等覺以前皆為因智，從初聞法了解勝義以至等覺皆為成就無上菩提之因。又有重重果智，所謂伏斷一分煩惱即得一分菩提，而唯一的因智乃十信位最初發心，尚未真正發起菩提心之十信為因智，初住以上即為果智。又十住為因十行為果，至等覺為因佛為果，因果相對有此種種差別。且果智從因智生，因智從果智起，如凡夫生信由聞大乘法為因，法是由佛清淨果智流出。華嚴經中明凡夫初心皆因佛智而發起，所有菩薩皆住於佛智位中，所謂果澈因源也。而佛果智慧又從菩薩所修因行得來，展轉增盛而成佛果之大圓覺，所謂因該果海也。因果重重交相為用，此菩薩所具修之智也。按論云：一、因智者，以善知無始世來解脫種子故。二、果智者，以如實知無始來種種業報故，則以知因知果為菩薩因果二智也。三、義智者，即以無差別義而成種種因果差別相，則重重因果差別皆現起於第一義智，如鳥依虛空成重重飛行，若離虛空則不能飛。四、方便智者，以大慈悲願，修方便行，成就無量智，上求佛道，下化眾生，以種諸善根。五、般若智者，能觀察善不善法，乃至觀察善不善俱不可得，所謂照見五蘊等皆自性空，無智亦無得，無佛無眾生，無煩惱無菩提，然般若不離方便，方便不離般若，此二者又相依不可相離也。六、攝智者，此總攝之智，如前因與果相攝，方便與般若相攝，不即不離，以攝取法施資生之益。七、波羅密智者，波羅密此云到彼岸，或修六種，或修十種，以成就種種善根而自利。八、大悲智者，依善根而起大慈大悲大喜大捨之行，修四攝法，普度利他。九、教化眾生智者，以善能觀察眾生根器及時節因緣而施教也。十、於一切法無所著智者，即遠離二邊修行中道，不著斷常有無，方便修習諸行以自利利他也。

    復次、善男子！菩薩摩訶薩有十種發起，何等為十？一者、身發起，為一切眾生淨治身業故；二者、口發起，為一切眾生淨治口業故；三者、心發起、為一切眾生淨治意業故；四者、內發起，於一切眾生無所取著故；五者、外發起，於一切眾生行平等行故；六者、智發起，修習一切佛智故；七者、國土發起，示現一切佛剎功德莊嚴故；八者、教化眾生發起，知諸煩惱病藥故；九者、真實發起，能成就決定聚故；十者、無為智滿足發起，於一切三界心無所著故。善男子！如是名為菩薩摩訶薩十種發起。

    第二、說菩薩十種發起，即菩薩由本身清淨功德而發起利益眾生之行。一、身發起者為令一切眾生身業清淨，先淨治自身，令成清淨功德相好莊嚴。二、口發起者，為令一切眾生口業清淨故。正確的說，應是語業；平常謂口，對眼、耳而說，口確為言之器，而言不只口能發，如喉，舌，肺，腹皆有關係。淨治者，離兩舌、惡口、妄言、綺語也。三、心發起者，即令眾生意業清淨，除貪瞋癡及所知障諸煩惱。四、內發起者，以無我智不執內身之我，亦不見有我外之眾生，離虛妄分別，不執諸法，無所取著。五、外發起者，遍觀一切眾生平等平等，遠離憎愛聖凡自他之想。六、智發起者，修習一切清淨佛智，乃成就佛果上之無上菩提智。七、國土發起者，以聞慧智不顛倒求法，修淨佛國土之行，示現一切佛國土清淨莊嚴。八、教化眾生發起者，為度盡眾生斷種種煩惱，故修無量法門，能觀眾生之根機應病與藥。九、真實發起者，凡夫依外道法門成邪定聚，依佛法發心不退成正定聚，更有不定性眾生遇大乘人發大乘心，遇小乘人發小乘心；此真實發起，指菩薩決定聚，不但不退入凡夫道，亦不退取二乘小果，決定大菩提心以通達般若慧。十、無為智滿足發起者，了證無為真實法性，圓滿證得清淨涅槃，不著一切三界虛妄諸法。菩薩為利他故，依身口意乃至無為而成十種發起。

    復次、善男子！菩薩摩訶薩有十種行，何等為十？一者、波羅密行，二者、攝物行，三者、般若行，四者、方便行，五者、大悲行，六者、求慧資糧行，七者、求智資糧行，八者、清淨信心行，九者、入諸諦行，十者、不分別愛憎境行。善男子！如是名為菩薩摩訶薩十種行。

    第三、說菩薩十種行，行即行為，亦即所作事業。一、波羅密行者，乃菩薩正行，即修習六度以令菩提法滿足，否者即非菩薩正行。二、攝物行者，即行四攝以攝化眾生。四攝者：布施、愛語、利行、同事。此中布施與六度中之布施相異，六度中之布施度，為度自心慳貪而行捨施，此中布施專為攝受貪求之眾生而行惠施。同一布施，因所為不同，故一是自利，一為利他。貪為眾生通病，故自利利他，均以布施為先。三、般若行者，即以平等空慧如實觀生滅諸法性空，自悟悟他，從因至果，轉染成淨，轉凡成聖。四、方便行者，論云：『以如實知一切法故』，即知諸法因緣和合染淨因果之相，隨緣而行菩薩事，所謂以方便為究竟也。五、大悲行者，觀諸有情生悲愍普度心，不求自證涅槃。六、求慧資糧行者，慧即般若，乃菩薩之因智，從十信、十住、十行、十回向位所修者皆是也。七、求智資糧行者，智是果上之智慧，即菩提、薩婆若，乃十地以上所修為佛果智之資糧。八、清淨信心行者，初發心住十信心滿足，亦可名清淨，但真實信心清淨，要到初地方名信心成就；而初住得勝解之信心，已於一切法中無有疑惑故。九、入諸諦行者，菩薩觀真諦、俗諦或四聖諦以修諸行。十、不分別愛憎境行者，達諸法平等，不見有恩怨好惡，離憎愛境，依平等慧而起妙行。如是十種，名菩薩行。

    復次、善男子！菩薩摩訶薩有十種無盡觀，何等為十？一者、身無盡觀，二者、事無盡觀，三者、法無盡觀，四者、愛無盡觀，五者、見無盡觀，六者、資糧無盡觀，七者、取無盡觀，八者、無所執著無盡觀，九者、相應無盡觀，十者、道場識自性無盡觀。善男子！如是名為菩薩摩訶薩十種無盡觀。

    第四、說菩薩十種無盡觀，如華嚴宗說理法界，事法界，理事無礙法界，事事無礙法界，以無礙故即無有盡。平常說佛法無邊，以為有神通等法術，不能以常情思議其邊際者為無邊，然此乃是迷執。若不以佛智慧眼來觀察諸法，則法法皆有邊際，有障礙，有限量，有窮盡，不能稱無盡觀；而一以佛眼觀之，則法法無邊無盡。一、身無盡觀者，此身無盡，人人本具，非佛獨有，惟非佛智不能觀見也。此身指四大五蘊總相之身，通於諸佛眾生，此一集聚之身，雖數尺數十年，而前前推之無始，後後追之無終，眾緣性空，等周法界，所謂觀身實相，觀佛亦然。從前有一位學東密者，謂密宗明六大緣起，吾人與毗盧遮那佛皆當體即以六大為體，故吾即身是佛。予當時即破其執云：如此則你亦與一堆牛屎同以六大為體，所以你亦即是牛屎。然觀法法平等無盡，亦何差別？二、事無盡觀者，如實觀察實不實義，以通達事事無礙。三、法無盡觀者，法義廣通於世出世間，有為無為，故當相無盡。四、愛無盡，五、見無盡者，此皆煩惱，愛即貪煩惱，見即倒邪見，應如實觀察善不善法及倒非倒見皆性空無際，即貪愛為大慈悲，即邪見成大智慧。六、資糧無盡觀者，以如實觀察種種法門，修集善根回向大菩提，資糧為菩薩因行，因行能回向菩提，即是因該果海。七、取無盡觀者，取即取著，有取有得，亦屬煩惱，即煩惱而觀自性空。八、無所執著者，即離取著等執故。九、相應者，以如實觀是義非義相應不相應，若廣義的相應，等于六因中之相應因是。十、道場識自性無盡觀者，道場即成佛之場，所謂菩提場，此乃金剛道後異熟空時，由大圓滿覺相應無垢清淨識所現。依佛智觀察一切法，法法皆無盡，乃至三世諸佛十方剎土，重重無盡。

    復次、善男子！菩薩摩訶薩有十種調伏行，何等為十？一者、調伏慳嫉行，捨施如雨故；二者、調伏破戒行，三業清淨故；三者、調伏瞋恚行，修習慈心故；四者、調伏懈怠行，求法無倦故；五者、調伏不善行，得禪、解脫、神通故；六者、調伏無明行，生決定善巧慧資糧故；七者、調伏諸煩惱行，圓滿一切智資糧故；八者、調伏顛倒行，出生真實不顛倒資糧道故；九者、調伏不自在行，於時非時自在故；十者、調伏著我行，觀察諸法無我故。善男子！如是名為菩薩摩訶薩十種調伏行。

    第五、說菩薩十種調伏行，調練三業，伏滅諸非，乃戒律之功能。但此中調伏含有對治意，以十波羅密清淨行對治諸煩惱，如以布施對治慳貪；煩惱過失如病，調伏如藥，對治結果即是度脫，所謂布施度慳貪。調練功德伏滅過失，是此中之義也。一、調伏慳嫉行者，捨一切所有而為布施，普施如雨，則貪慳心滅。嫉是瞋之流類，但此中嫉由貪而起，見他人之利益自己不得而生嫉心，離慳即能自行布施，離嫉即能隨喜人之利益。二、調伏破戒行者，遵守佛戒，謹慎三業，則身口惡行及種種不合世間道德之行為皆無從現起。三、調伏瞋恚行者，忍辱以慈為本，非消極退萎怯弱而屈忍也。彼怯弱之忍乃畏退不得已而忍之，其瞋心更甚，必陰懷報復心；而佛法之忍乃明了因果，觀眾生顛倒而生憐愍心，不使彼造惡因，先息自己瞋心以轉人之瞋心，如釋迦世尊往昔為歌利王割截身體，不生瞋心，並發願於成道後令首先得度。四、調伏懈怠行者，以精進求法無倦，即能對治懈怠。五、調伏不善行者，不善行多從散亂心生，即散心之善，其善亦不究竟，必須得禪定發神通，方得順解脫無漏善。禪定有四禪八定，通有六種神通，凡出世善法皆依定生，或從通生，而通又由定生，故欲除不善須先修禪定。六、調伏無明行者，無明即是愚癡，但無明有粗細不同，尤以六識相應之無明能感有漏生死果，修般若觀，明無我理，可以斷異熟愚及執我愚，則觀空不執空，觀有不執有，證真如而無明除矣。七、調伏諸煩惱行者，廣行無量方便，調伏無量煩惱，圓滿一切方便智資糧。八、調伏顛倒行者，有情以苦為樂，以不淨為淨，以無常為常，以無我為我，菩薩以願波羅密修集助道諸善法，令顛倒不生，上求無上菩提，下度一切有情。九、調伏不自在行者，自在不自在即是自由不自由，此關於有力量無力量。若自無力量，則一切事皆為他所牽制，為他惡緣所勝，無力自由，菩薩通達諸法性空，得大自在，福力智力悉皆圓滿。十、調伏無我行者，觀諸法畢竟空，斷除法我執，則智波羅密圓滿。以上十種波羅密，即施、戒、忍、進、禪、慧、方、願、力、智，以對治貪等諸煩惱，是名菩薩十種調伏行。

    復次、善男子！菩薩摩訶薩有十種寂靜地，何等為十？一者、身寂靜地，遠離三種身不善業故；二者、口寂靜地，淨治四種口業故；三者、心寂靜地，永捨三種意惡行故；四者、內寂靜地，不執著自身故；五者、外寂靜地，不執著一切諸法故；六者、智資糧寂靜地，不執著所行道故；七者、不自高寂靜地，觀察聖智自性故；八者、究竟邊際神通寂靜地，出生般若波羅密故；九者、滅戲論寂靜地，不欺誑一切眾生故；十者、不顧戀身心寂靜地，大悲教化眾生故。善男子！如是名為菩薩摩訶薩十種寂靜地。

    第六、說菩薩十種寂靜地，與上第二段名義大同，惟前者為利益眾生示現發起，此就自身所成清淨功德立名。一、身寂靜者，離殺、盜、淫而得清淨安寧。二、口寂靜者，離兩舌、惡口、妄言、綺語而生清淨功德。三、心寂靜者，離貪、瞋、癡、慢、疑、不正見而成意善清淨故。四、內寂靜者，不執自身，離邪我見故。五、外寂靜者，不執諸法，離我我所見故。六、智資糧寂靜者，不執功德過失、有物無物及我能修道故。七、不自高寂靜者，不起貢高我慢，如實觀察聖地、佛菩薩地，不見有聖凡生佛高下，聖智自性平等故。八、究竟邊際神通寂靜地者，以波羅密慧行，得未來邊際寂靜，到菩薩究竟地。九、滅戲論寂靜者，能如實知世諦及第一義諦，不顛倒說法，不欺誑一切眾生也。十、不顧戀身心寂靜者，為教化眾生故，以大慈悲心示現三界受生，不惜身心疲倦，但知有眾生而無我，對於世間無戀無求，惟為利益眾生而現身也。

    丁四　說實不實行
    復次、善男子！諸菩薩摩訶薩如實行者能得菩提，不如實行則不能得。如實行者，如其所說則如是行；不如實行者，但有言說，不能信受，不能修習。

    先總講能實行與不能實行，能如實行則得菩提，不如實行則不得菩提。次分說二種如實行，略說有六類，廣說則有無量無邊如實行法。

    復次、善男子！菩薩摩訶薩有二種如實行，何等為二？一者、道如實行，二者、斷如實行。善男子！菩薩摩訶薩復有二種如實行，何等為二？一者、自調伏如實行，二者、教化眾生如實行。善男子！菩薩摩訶薩復有二種如實行，何等為二？一者、有功用智如實行，二者、無功用智如實行。善男子！菩薩摩訶薩復有二種如實行；何等為二？一者、善建立諸地如實行，二者、善觀察諸地無差別如實行。善男子！菩薩摩訶薩復有二種如實行，何等為二？一者、善遠離諸地過失如實行，二者、善圓滿諸地功德如實行。善男子！菩薩摩訶薩復有二種如實行，何等為二？一者、善說聲聞、辟支佛地如實行，二者、善說諸佛菩提不退轉法如實行。善男子！菩薩摩訶薩有如是等無量無邊如實行法，若能如是如實行者，當知是人不久得阿耨多羅三藐三菩提。諸菩薩摩訶薩應勤修學』！

    文殊師利菩薩復告勇修智信菩薩，謂有二種如實行：一、道如實行者，謂方便道如實修行；二、斷如實行者，謂究竟斷惑證真。復有二種如實行：一、自調伏如實行者，謂受持淨戒，調伏自身，如實修行以取聖果。二、教化眾生如實行者，謂行四攝法，化導眾生令入正軌。復有二種如實行：一者、有功用智如實行者，謂七地以前有作心而行菩薩道；二、無功用智如實行者，謂八地以上無作心而行菩薩道。復有二種如實行：一、善建立諸地如實行者，以方便慧故善知分別諸地及世出世間染淨因果如實修行；二、善觀諸地無差別如實行者，以入一相智故，觀察諸地無有差別，不取於相如實修行。復有二種如實行：一、善遠離諸地過失如實行，二、圓滿諸地功德如實行。菩薩離二邊，不休息，精勤修行，則斷一地過失即證一地功德，地地斷過失，地地證功德；此斷證同時，斷時即證，證時即斷。復有二種如實行：一、善說聲聞、辟支佛地如實行者，菩薩能善知一切法，雖修大乘道而不捨聲、緣二乘法，且能如實修行以度二乘根性；二、善說諸佛菩提不退轉法如實行者，以證真如法永不退轉，如實修行大乘法故。是名菩薩六類二種如實修行法，如是等類更有無量無邊如實修行法，能如實修行者，不久即能證佛菩提。此不久，非有一定時間，八地以上已入第三阿僧祇劫故云不久；又一生補處已階佛位故云不久。諸菩薩摩訶薩應勤修學者，文殊師利對勇修智信及二天子等，作最後總勸之詞也。

    甲三　流通分
    乙一　如來印成
    爾時、世尊讚文殊師利菩薩言：『善哉！善哉！文殊師利！快說此語』！

    爾時、即文殊答勇修智信已畢之時，佛即讚善印可。善哉者，以不顛倒所說法，隨順如來所說故，契機契理堪稱善說。快說此語者，謂如此之語，說得甚為暢快、痛快也。此總印成文殊答問。

    乙二　會眾奉行
    佛說此經已，文殊師利菩薩摩訶薩，勇修智信菩薩摩訶薩，淨月威光天子，決定光明天子，及餘眾會一切世間天、人、阿修羅等，皆大歡喜，信受奉行。

    此經前為文殊問佛說，次為天子等問文殊說，雖全經文殊所說者比佛說者多，但佛是法會主，經佛印證後即等於佛說，故此結文推功歸主，皆稱佛說。文殊師利為菩薩中上座，應列其名；即勇修智信之所問，亦顯係初地以上之境界；而諸天子亦是已發菩提心者，或請法或說法，皆為此法會中之主要人，故同列其名。其餘千比丘及諸天等，即略其名。阿修羅，此云無天德，雖生天上享受天福，以瞋多喜鬥而無天人之德，然亦為佛八部護法之一，佛每說法必與其會。聞法後得法喜故，信受奉行。若聞後生厭，即不能信受，自更不能奉行，則雖聞無益。佛法重在實行，故千言萬語，最後結歸奉行。

    佛經能使眾生信受奉行者，有三種義：一、說主清淨，佛已離一切過失，圓滿一切功德，於諸法得自在，故決定可信。二、所說法清淨，以佛如實證知清淨法體，所說一切法如諸法真實性相，究竟清淨。三、聞所說法者行果清淨，如文殊師利及天子等聞法者，皆已生大歡喜，依之而行，證得聖果。此等皆可為後世模範，作後學導師，換言之、即佛法僧三寶清淨，故堪信受奉行。佛法既是如此，大眾今聞此法亦皆應信受奉行，方是佛法流通於世。(塵空記)(重慶佛經流通處印行)


4.出生菩提心經講記

    出生菩提心經講記

            ──二十二年春在奉化雪竇寺講──

      懸論
        一　釋題
          甲　經題
            １.分釋
                (一)　佛
                (二)　說
                (三)　出生
                (四)　菩提
                (五)　心
                (六)　經
            ２.合釋
          乙　譯題
        二　出旨
          甲　明體
          乙　明宗
          丙　明用
      釋經
        甲一　證發分
          乙一　證信序
      宗綱

     【懸　論】

     一　釋題
     甲　經題
     1.　分釋
     (一)佛　　「佛」者，中國人幾無不知之，如婦孺之拜佛、念佛、供養佛等。然叩其含意，能明白答出者，雖學者亦未必能也，故有詳細解釋之必要。梵音「佛」或「佛陀」，具足應云「佛陀耶」；古亦云「休屠」、「浮圖」、「浮頭」、「勃陀」、「勃馱」、「部陀」、「母陀」、「沒馱」、「佛馱」，皆口音之輕重，致有此別。而「佛陀」「浮圖」二音用者居多。今英譯梵文，則作「佈達」音。此為五不翻中之尊重不翻，或順古不翻；亦即翻譯四料簡中譯音不譯義也。其含意為「覺者」之義。但尋常譯為覺，頗乖原義。因菩提古雖譯「道」、而新譯則名「覺」；若菩提與佛皆可譯覺，其分別何在？故佛陀耶應譯「覺者」，菩提譯覺，亦猶「瑜祇」譯「相應者」，「瑜伽」則惟譯相應。蓋「者」字為代名辭，即指有此「覺德」之人格而言。凡夫以有漏五蘊──色、受、想、行、識──為和合假者，以有漏諸法和合所成故。佛陀則為清淨無漏五蘊之和合者，以能變所變皆清淨故。亦有以五分──戒、定、慧、解脫、解脫知見──法蘊為言者，此則通大小乘。依前義為「覺之者」，是有財釋釋，以有四智之覺德故，四智攝一切功德盡故，如因地一切不離識故。亦如世間有學問者稱學者，有賢聖之德者稱聖者賢者，故就有覺德者稱覺者。依後義為「覺者」，慧、解脫、解脫知見皆覺攝故；由戒生定，由定發慧，戒定皆以慧為主體故。而台宗從因至果，依證未證理而判六即，實則惟究竟名佛，蓋非泛泛可稱覺者。如聲聞、緣覺，覺雖覺矣，然偏覺生空而猶昧法空，是則偏而不遍。菩薩進覺生法空矣，然智證未圓；等覺後心尚感歉然，是則覺猶有上而非無上。凡外邪解者亦嘗自命為覺矣，然險徑自擾，蒸沙徒勞，均是邪覺而非正覺。人間亦有先覺覺後覺之稱，要皆為進化途上未究竟之覺，未達無上正遍之覺也。其能不愧稱「覺者」者，惟證窮法性之「無上遍正覺者」耳。然佛為通名，彼東方阿閦，西方彌陀等皆稱佛。凡具足十種──如來、應供、正遍知、明行足、善逝、世間解、無上士、調御丈夫、天人師、世尊──德號者，一律稱佛，例如十方諸佛。法華經等皆明其意。然經中往往但稱佛者，以此娑婆世界現為釋迦牟尼攝化土，燃燈過去，彌勒未來，出現此世界而說此經者，惟大牟尼。故此經題佛字乃確指釋迦牟尼而言。念誦時稱本師者，因此土教法皆出其口，聖者結集，流傳至今，追流溯源，我等得聞法以發菩提心，重新估定人生者，不啻從佛口生，從法化生，而得佛法之氣分，故稱「本師」以表極親近愛戴渴仰之誠意也。

    (二)說　　先聖後聖，其道同、其軌一，諸佛土莊嚴同，所證法性同，機同則說亦同。故深密等明佛土十八莊嚴相；法華說三乘，諸佛同讚歎；攝論載五業，諸佛皆平等。是以一佛所說法，不異諸佛所說法，諸佛所說法，不異一佛所說法。以是義故，楞伽等有不說一字之語，此語之解釋多義，如法性不可說等；其中一義，即為此佛所說法罔一字非諸佛所說者，非離諸佛已說之法外另有一字可說也。表法爾如是之理，若佛出世與不出世皆無變異，故諸佛所說法亦皆同也。以此佛所說法，確實可信，以諸佛為真語者、實語者、不異語者、不誑語者，證明說、稱機說，究竟說、決定說，如證而說故，有教無類故，如諸法性決定說故。有所說法必有所為，佛果為何而起說耶？以先知覺後知，以先覺覺後覺，佛為先覺，既知眾生皆具如來智慧德相，特以衣珠自窮，若不為說則永劫不知法相，不證法相，無由出離。且諸如來因地發大悲願，一時成佛，自為一般所應攝化之機而興言說。即由諸佛之悲願而攝化諸佛心內之眾生，復由眾生渴哀戀慕之誠而感動眾生心中之諸佛，互為本質影像故，互為增上緣而二識成決定故。由佛之大悲願力為近因，以眾生之渴誠哀仰為疏緣，而擊發佛果菴摩羅識中已圓滿清淨之無漏名句文種子( 親因 )起現行，於如來識上有此無漏名句文聲之影像。受化眾生由極誠懇之善法欲為近因，以佛之大悲願力為疏緣，而托如來識上之無漏名句文聲為本質於自識上而有似無漏名句文聲之影像顯現，以本質雖無漏而自識未淨故，影像熏習故( 親因 )，雖為有漏，而推功歸本，皆為佛說。凡經佛印可者，無論其為菩薩說、化人說、二乘說、人非人等說，一律稱經，故佛未雙林示寂之前，經通五人說。雙林而後，縱有卓見闊論，祇得以論名，如瑜伽論、中論等，未可以名經也。

     (三)出生　　「出」、「生」二字，尋常連讀，並無分別二字含義之界說，如說生出、生起等。實則二字有嚴格之界說，茲引中論釋八不中之不「生」與不「出」之意曰：「本無今有為生」，如瓶自因緣和合而有生，是為生義。「本無內出為出」，如蛇從穴出。現世間學者謂此地球初凝結之時，其生命種子，或謂自另一世界而來者是為來義；或謂即此地球之內含有此生命種子，時至自內而出者，是為出義。此中所示出生者，為菩提心。而出生各有二義：出二義者，一、顯出義，指不生不滅之法性而言，為「菩提心之本體」，亦即一切法一切眾生平等之體。因二障所覆不復現露，一朝障盡，如雲中月，雲盡月現，故顯現名出。二、長出義。依種種勝善功德而增固有之無漏清淨菩提種子，此則由增上緣而助長因緣義也。然此二義有其差別，顯出之菩提心體，是「無為無漏」清淨法，是大總相體，是為無為漏無漏之平等性。或曰實相，或曰法性，或曰實際，或曰真如等皆其異名。長出之菩提心種，是「有為無漏」清淨法，是佛果功德之總包，亦即一切功德之所自出，以智現故。然「勤勇因」基於「證得因」，勤勇因雖為直接長出菩提之必要條件，證得因亦為間接長出菩提之必要條件。攝論有言：『佛得無別無量因，有情若捨勤功用，證得恆時不成因，斷如是因不應理』。是則無為無漏亦為長出菩提心種之緣也。或問曰：此經則有出有生，中論則無出無生，同是聖典，何有無不相侔耶？答曰：不相違也。有出有生者，因緣而出，因緣而生。無出無生者，因緣和合空無自性；以無自性故，生即無生，出即無出。且法性無生出，性相皆同，中論不生出，意在於此，乃就第一義諦言也。是則中論與此經，不但不相違而且相成。

     「生」二義者：一、從種子而生現行。有為法皆有生住異滅之四相，本無今有為生，本有今無為滅，故生義限於有為，出則通乎無為。此中明生，亦即依菩提心明也。然則從何而明耶？則從一切有為無漏清淨現行法明生。一切眾生為無明煩惱之牽使，生死輪迴，流轉不斷，皆為有漏。當其初發菩提心而未登地，則無漏清淨有為種子未逢最勝之增上緣故，未起現行。然既發菩提心，則其行事皆以菩提心為準則，而有隨順無漏之有漏善法種子生起現行。若登初歡喜地，則有本有無漏種子，生起無漏現行。無論其為有漏無漏，皆自種子而生現行名生。此則三種菩提中，但就阿耨菩提言也。二、從現行而熏生種子。即依所起順無漏之有為有漏善法現行，及初地以上所起之有為無漏清淨法現行，復熏生有為有漏善法種子及有為無漏法種子，是為現行熏生義。

     (四)菩提　　「菩提」為梵音，此為翻音不翻義，如現譯之意大利、美利堅等。約義，菩提新翻為「覺」，古或翻「道」，此有四義：

     一、菩提自性：此有二義：　菩提即自性，即以「智」為自體，持業釋也。此智即佛果四智──大圓鏡智、平等性智、妙觀察智、成所作智，以凡夫論則以別境中「慧心所」為體。但是佛果以「智為主」，以八識成四智，凡所施皆為智之作用，一切功德皆以智為主體，神通莊嚴皆智之所變；故修行者，惟以一切智智為所趣也！智既為王，則餘為相應。在凡則以識為王，有漏染淨不離於識，昇沉苦樂皆識之所變。聖教有勸依智不依識者，勉其捨凡入聖也。然識智又可互通凡聖，未可定執一是，如佛果位之清淨菴摩羅識，加行位中之四如實智，皆互通之例也。特凡位中之別境慧，通於善惡無記之三性，雜而不純，不能轉一切法而為一切法之所轉；故發菩提心云者，欲以類似乎智之慧心所，挾有力之「善法欲」而起，以擊起本有之無漏菩提種子耳。非初發心者，即真有菩提現行也。而佛果之智，雖亦不離別境慧，然其王所皆為大光明藏( 智 )，且王既成智，則一切相應皆為智之附屬者，故其作用能轉一切法而不為一切法所轉，得自在故；惟是無漏善淨，雖有漏善且莫能望其項背，況餘惡無記法所可擬哉？2.菩提之自性，即以一切法之自性為自性──真如──，依主釋故。此諸法之自性，為無為、漏無漏、不增不滅，若佛出世與不出世，窮三世而不變，歷萬象而湛然，生佛一體，木石皆具，是為大總相法門體。

     二、菩提所現：此有二義：1.現有為無漏法。十八界皆在大圓鏡智相應心品之中，猶如影像而分別顯現。鏡智雖無能取所取一異分別之相而有一切所知影像顯現，即盡未來際救度眾生之事業如淨佛國土等，莫非此智之功用。推而廣之，菩提既為四智之綜合，則平等性智之為地上菩薩現盧舍那( 即毗盧遮那) 身，成所作智之現三類化身，妙觀察智之應機說法，無一而非菩提之所現。此猶拘乎有為無漏之後得智而言者也。或曰：隨類所現無乃通乎惡，何以稱為純善無漏者也？答曰：此天台之所以有「性具善惡」之說也。諸佛大悲願力神通智慧不可思議，外現明王等相，無一非同體大悲之表現也，相似有漏而體是上淨無漏。如慈父為令子出火宅，而誘之以良辰美境可娛樂之所，或威之以鞭杖斧鉞可畏懼之具，及火宅既出，而子得安穩快樂。且諸佛於因地中法門無量誓願學者，皆為達到此目的耳。故金剛明王毋寧謂為大悲之實際也。2.現無為無漏法──四智菩提。雖有謂後得智四智皆有，根本智則為成所作智所無，然根本智實為菩提之正體，根本智緣真如挾帶真如而起亦有親疏所緣緣義，特以挾帶故，或謂有見無相，有相無見，見相皆有皆無之異。而後得智或加行智上疏所緣緣之真如既為菩提之實體，其根本智上親所緣緣之真如非菩提所現而何？此覽所緣緣論可見也。且『變相觀空惟後得，果中猶自不詮真』，為成所作智所顯現之影像真如，則餘三後得智或加行智亦有變相觀空而不詮真之影像真如顯現明矣。此皆菩提所現之無為無漏法也。

     三、菩提相應：四智各有二十一法相應，連智王則成二十二法。即五遍行──觸、作意、受、想、思，四別境──欲、勝解、念、定，十一善法──信、慚、愧、無貪、無瞋、無癡、勤、安、不放逸、行捨、不害，加所轉之淨識，則成二十二法也。此二十二法，法爾皆善，故得與菩提智境相應。

     四、菩提等起：菩提心者，萬德之總樞。自初發信心起至未入見道位止，依菩提心所起之有漏善法，皆為隨順無漏法者。加行位中有漏善法隨菩提心而增長殊勝，以之激起入見道之菩提現行。見道位後直至成佛，無漏日增，有漏日減，以資糧加行位中之有漏善法，而感十王寄位或變易身或意生身之增上果。無漏日增，增之極而佛果圓，有漏日減，減之極以至永無。是則無論隨順無漏之有漏善法與夫純無漏清淨法，皆必待菩提為之前導而後可有成功也。故菩提圓則有漏永無而無漏功德皆圓。佛果一切不可思議方便用，莫非菩提所起，是為菩提等起。

     菩提自性，菩提所現，菩提所應，菩提等起，皆攝於菩提之中。然此經所說菩提通於三乘，則其自性、所現、相應等，亦可以三乘義分別推知。然攷此經旨趣所在，則獨在發大乘佛果菩提心，餘二附帶而言之耳。

     (五)心　　「心」，非肉體中之肉團心，亦非八識心王之心，亦非第八識心之心，亦非心心所法之心，又非真如心之心。的指此「心」之體性，則為「志」字、或「意」字之義。發菩提心者，即發菩提志或發菩提意，即立志願之義。然「志願」之自體，為五別境中之「欲心所」，依願望而立決定堅固之志，此欲心所即為發菩提心之心字的正當解釋也。然別境欲心所通於三性，此菩提志願欲在初發起時，即為有為有漏善法之隨順無漏法者。以為求得佛果菩提故而發生此欲，則大乘佛果無盡功德法皆此欲心之所起也。故尋常所謂四弘誓願，正即此「心」字之自性地。此謂「心即自性」乃持業釋。至其共同之體性，亦即真如，則為「心之自性」，依主釋也。至其「所現」，則為上求下化之境；「等起」，則為隨順無漏功德法；「相應」，則為善心心所。其義皆可類推，不復一一。

     再進一步討論「菩提心」之體，則具欲、勝解、念、定、慧之五法。且如十信位之前，初發意菩薩固以「欲」望心為其體性；逮至十住、十行位中，則其住住行行莫不以勝解為前導，故此過程中則以「勝解」為其菩提心之自體。而十迴向念念迴向佛果，迴向眾生，迴向法界，則宜以「念」為自體。及至四加行，煖頂位中證明得定明增定，而忍世第一位之四如實智，皆由前二定而發，則四加行宜以「定」為自體。一登初地見道而後，菩提智覺之觀行既已生起，直至佛果，則應以「慧」為自體。然初地以上皆分證菩提，佛果究竟證菩提，剋論其自體雖為智覺，而相隨則以一切功德為體也。故以經歷之位次論，則菩提心之體通乎五別境及一切功德。至尋常所謂之菩提心，剋論其自體，確以欲望為心體也。

     (六)經　　「經」字，梵語修多羅，亦以別乎論律。據中國經字之意，通四海而皆遵，亙三世而不變。佛說之教法，亦為三世諸佛之共說，又為十方眾生之所必遵，無別字義可以形容其勝，乃以經字代之，故稱經也。

     2.　合釋
     分釋既畢，加以合釋，乃能貫顯其義。菩提心者，非泛常心，亦非經歷位次中勝解、念、定、慧之心；剋體言之，乃最初發心之欲望心即志願心也。菩提者，非二乘菩提，隨順言之，通大乘地上分證之菩提；剋體言之，惟佛果位上之究竟菩提也。故今宜解為「菩提之心」，即求證菩提之欲望心或志願心，依主釋也。若到佛果，菩提即為一切功德之綜合，故於究竟菩提位中，宜以「菩提即心」或「心即菩提」為義，持業釋也。

     出生菩提心者，即依本有求證菩提的希望心之種子、而發起求證菩提心的希望心之現行。故宜作「出生之菩提心」或「菩提心之出生」，依主釋也。

     出生菩提心經者，所出生之菩提為所詮義，依所詮義而名能詮之經，「即出生菩提心之經」，依主釋。出生菩提心義即為此經，即義名經，亦可持業釋也。

    記者按：大辭典謂緣事菩提心，緣理菩提心，行願菩提心，勝義菩提心，三摩菩提心。緣事、即四宏誓願之善法欲，緣理、即緣真如之勝解心，行願、即合上緣事緣理之念心，勝義、為根本後得之智慧心，三摩地即定也。深密『不捨阿耨多羅三藐三菩提願為住』是亦其體即欲。顯揚所謂『發心者、謂諸菩薩發菩提心。若諸菩薩住菩薩法性，為欲利益十方世界所有有情，依彼行相強盛因緣於無上菩提發大誓願，受發心法，謂我必定當證無上菩提，為度十方一切有情令離諸煩惱故及離諸苦難故。此受發心復有二種：一、世俗發心，謂如有一隨智者前恭敬而住，起增上意，發誓願言：長者憶念，或言聖者憶念，或言鄔波陀耶( 此云親教 )，我如是名，從今日始發無上菩提心。為欲饒益諸有情故，從今已往，凡我所修六度之行，一切皆為證得無上菩提故，我今與諸菩薩摩訶薩和合出家，願尊證知我是菩薩。第二、第三，亦復如是。二、證法性發心，謂如已過第一劫阿僧祇耶，證得菩薩初極喜地，乃至由如是故於大菩提願不退轉，是名證法性發心』。初世俗即願欲，理應通在家。證法性發心，即根本智，菩提即心。

    乙　譯題
     「大隋北印度三藏闍那崛多譯」：大隋在唐朝以前，六朝之末。闍那崛多、此云德志，五印度之北印度度犍陀羅國人。通達經律論，故稱三藏之德號。華梵音異，故須譯也。凡經論必載明譯題者，一、為表彰前賢之德勞而起後學難遭希有尊重之想：二、為避免邪說撓正之弊，而堅後學之信仰。如現世學者，往往因經論譯人不明而發生疑誤。德志、剎帝利種姓，昆仲五人，身居最小，周明帝武成年，初留長安，止草堂寺。旋明帝為造天王寺，譯十一面觀音及金剛問經等。後任蜀龍淵寺主持，譯觀音揭佛語經。武帝毀佛，不屈，愍其貞而赦之。即適北狄弘化。後大興善寺曇延等復奏文帝，同任校證音義之職。開皇二十年物故，春秋七十有八。譯經凡三十七部，一百七十六卷。此經即譯於大興善寺者也。

    二　出旨
     上已釋題，繼應出旨。出旨者，即以簡明之方式，表出此經之大旨也。天台以五重玄義，華嚴用十重懸談，現在不必固守五時八教或三時五教而配釋之。至於此經之藏乘：三藏中屬經藏，五乘中屬大乘，顯而易見不必多釋；茲扼其體宗用之要旨言之。

     甲　明體　　先明經體，體有通別：通體者為一切有為有漏有為無漏法共同之體，即一切諸法皆以真如實性而為其體，最極真實，常如其性故。一切諸法，皆攝於如故。故此經能詮所詮皆以真如為體。又不惟此經如是，乃至餘經及一切人物等，亦皆以真如為體。然此經之特殊體性，若以假從實，則用聲為體。離聲以外無別名句字故；以體從用，則名句文為體，名詮自性、句詮差別而文為名句之所依故；假實相藉，則名句文聲為體，名句文為假，依聲實故，隨闕一種，則此所說必不能成也。聲名文句雖為諸經之所共，然因所詮有殊致能詮亦異，故可謂別中之通體。然則此經之特殊體性又在於所詮義也。此經所詮義即是菩提，故以菩提為此經之特殊體性。所出生者為菩提心，所緣者為菩提境，所修者為菩提行，所證者為菩提果，從始至終莫不以菩提為其體，此則剋言其自體也。

     乙　明宗　　宗亦有通別：通宗者，貫通佛所說一切法之宗也。如法華經為令眾生開示悟入佛之知見故出現於世，此則為一切經根本宗要。亦通始終因果，以隨佛平等意樂現種種相說種種法，皆為令眾生入於佛慧。雖隨機淺深而有大小偏圓之不同，在佛本意要惟以自證法開示於人而無差別。故此經亦得以開示悟入佛之知見為宗也。別宗者，則以「菩提心」為宗也。求得菩提之心，即是決定求菩提之志願。經中菩提雖通三乘，而正宗所在惟大乘佛果菩提也。若於欲、勝解、念、定、慧、證六種菩提重重增進，自因至果，則攝全經宗要。故惟以菩提心為此經之別宗也。

     丙　明用　　用亦有通別：通用者，通於一切法故。能所詮皆有功用。當時之說此經，聞者「斷疑生信及解」，即為經之功用。前所明宗，亦為此經之功用。特宗廣用狹，故須另詳。總之、從說此經至結集翻譯流傳迄今，凡依此經而起信解行證者，皆功用也。故一切經大抵有流通分，或有「皆大歡喜信受奉行」之結句者，即此通用之證明也。凡欲聞法者，未聞或疑惑不了，既聞則心開意解，故在講說或聽誦之間以斷疑生信及解、為一切經之通用，理至當也。如在座廳者即可為明證。而此經之別用，亦極明顯；即以「出生菩提心」為此經之別用也。如大迦葉夢華光等相，即為善根發現相。迦葉因不知而問佛，佛為決疑，則謂定成調御，使迦葉生起發趣菩提之決心。亦因迦葉自具之本有無漏種漸增而出。此則就當機聞此法而有之功要，亦即此經特殊之功用所在。如今在座聽說或讀誦或講演者，能因此經而出生菩提心，則即斯經之別用也。

     上以體宗用略明此經大旨：簡言之，以菩提為體，菩提心為宗，出生菩提心為用也。

    【釋　經】

    甲一　證發分
    乙一　證信序
    證信序者，說我聞等令世人證信故。又名通序，諸經同有故。又名經後序，雙林最後說故。又名阿難序，阿難請說故。然此序，真諦開為七事；龍猛開為六義，或名六種成就；親光攝為五義，即名五種證信。茲依親光佛地論釋之：如是我聞者、親聞證信。謂如是一部出生菩提心經，是我結集流傳者之所親聞。聞者由耳根發耳識有同時意識生，具足應八緣而成聞。然聞屬五蘊假和合者，故以「我」表其親聞之意。蓋此經非展轉自他而聞，亦非自造而無稟承，確為我所親聞也。一時者、說時證信。現時講演錄則註明年月日時。經中但稱一時者，因佛說經典，單就人間而論，當時世界即無共遵之曆法，如印度以中國初一為十六、以十五為三十；各國紀年之不同亦然。況佛說遍於天上龍宮者哉？以無固定之時，故但稱一時。然又非一剎那或一年一月一日等，即以說此經之始終總稱一時也。時乃假法，依色心生滅相續上而顯現，或依因緣和合有說法聽聞等事，即於其相續上而立時之假相也。薄伽婆者、說主證信。涅槃經、佛地論合具七義，智度論具四義。五不翻中多含不翻，以中國無此多含之字意代之也。然此名乃結集者尊重之稱，如學者稱孔子為聖人等。十號中之世尊，即薄伽婆之譯意，以諸意義中皆有尊貴義故。如開會紀錄有某人主席等，敘經亦然，必有其說經之主。此名通於諸佛，不限釋迦，以皆具眾德故。然於此土現在佛教中，則指釋迦為教主，無二佛並現故。結集流傳者，意謂非吾所造亦非常人所說，乃具眾德之釋迦佛陀耶所親口說出者，故足以增人之信也。在王舍城之竹園，舉說處以證信。在，為前置介詞，八囀聲中為「所於聲」。王舍城，是中印度摩竭陀國之都城，為該國首善之區，頻婆娑羅王宮之所在。迦蘭陀竹園，即他經所稱之竹林精舍，位在王舍城之毗近，頻婆娑羅王請佛轉法輪於此。迦蘭陀是鳥名，梵土含義未攷，特知其為佛說法極有名之處耳。與大比丘眾至來集者，舉聞眾證信。前者為比丘眾，亦稱常隨眾，不離佛住故；後者為菩薩眾，亦稱行化眾，隨處隨形而行教化，去止自由故。與，為接續詞，接前後詞故；亦即六離合釋中相違釋也。「比丘」，具破惡、怖魔、乞士等義，以能破煩惱障故，伏死魔故，財法兼資故，舉因以彰果也。餘經稱阿羅訶、阿羅漢、阿盧漢者，囀聲別故，如次即應供、無生、殺賊三義。以具生空智斷、應受人天供故，分段已盡、不受後有故，斷生死因、去涅槃礙故，舉果以彰因也。定性二乘，永滯化城，雖為此經所被，然焦芽之類，王道不由，大乘所鄙。茲所列者，盡是不定類，皆為獅子兒，故冠之以大。眾、形容大比丘之多，或為簡初發心比丘也。百千、其大比丘眾之數也。俱、共義，無量阿僧祇不可說者，皆印度計數之名詞；僧祇、譯無數。疊層狀之：無數狀不可說，無量狀無數不可說，言其數之多也。菩薩、菩提薩埵之略，譯稱覺有情。當體得名，持業釋也。覺即有情故，亦有情識故，從德立稱，有財釋也。有覺德之有情故，有覺餘有情之德故。大，為簡初發意，取已入僧祇或已入地菩薩也。所謂下應有列名，如華嚴等。十方來集，譯者略也。(註一)(寶忍記)(見海刊十五期二卷)

    【宗　綱】(註二)

     佛教文化社近將出生菩提心經講錄再版流通，中國佛學會乃公請重講，就此經題解釋之後，即題出旨，以顯此經即以菩提──三乘真性菩提及大乘的圓明具德菩提──為體。菩提心──從初發四宏誓願歷勝解、念、定、慧、以至福智滿足──為宗。出生菩提心為用──從聞信解顯出并生起菩提心──外。並依全經文義舉綱領如下：

      甲一　序分
        乙一　證信序
        乙二　發起序
      甲二　正宗分
        乙一　向大利答發菩提心
          丙一　正勸發菩提心
          丙二　問答發心福聚
        乙二　問答菩提解脫差別
          丙一　菩提有三
          丙二　解脫無別
        乙三　問答修大乘菩提行
          丙一　先四攝
          丙二　次三行
          丙三　廣六度
        乙四 證成發心讚經勝德
          丙一　證驗發心
          丙二　讚顯經德
      甲三　流通分
        乙一　問障顯魔
        乙二　破魔說咒
        乙三　廣顯咒功
        乙四　結眾法喜(見海刊第二十七卷第十二期)

(註一)　此下由寶忍法師代講，故講記止於此。
(註二)　原題『出生菩提心經宗綱」，乃三十五年十月所出，今合編於此。


5-0大乘本生心地觀經講記

    大乘本生心地觀經講記

            ──二十一年十二月在閩南佛學院講──

      懸論
        一　題旨明晰
        二　譯史確實
        三　法義豐富
          甲　法備五乘
          乙　義周十宗
        四　時機合宜
        五　略彰分齊
      釋經
          甲一　教起因緣分
            乙一　證信序
              丙一　五重證信
                丁一　略敘聞時主處
                丁二　廣列同聞諸眾
                  戊一　聖眾
                    己一　近眷屬
                    己二　大眷屬
                  戊二　凡眾
                    己一　天龍八部
                      庚一　天眾
                        辛一　欲界天眾
                        辛一　色界天眾
                      庚二　龍眾
                      庚三　藥叉眾
                      庚四　乾闥婆眾
                      庚五　阿修羅眾
                      庚六　迦樓羅眾
                      庚七　緊那羅眾
                      庚八　摩睺羅伽眾
                    己二　人非人等眾
                      庚一　人眾
                        辛一　轉輪王眾
                        辛二　人王眾
                        辛三　王夫人眾
                        辛四　僧俗人民眾
                        辛五　外道眾
                      庚二　非人眾
                        辛一　鬼眾
                        辛二　畜生眾
                        辛三　地獄眾
              丙二　結成法會
            乙二　發起序
              丙一　如來示相
                丁一　處眾入定
                丁二　諸天興供
                丁三　現通益物
                丁四　放光現相
                  戊一　胸間放光
                  戊二　光中現相
                    己一　大千世界
                    己二　本生行相
                      庚一　總
                      庚二　別
                        辛一　過去
                        辛二　現在
                        辛三　未來
                      庚三　結
                    己三　十方佛會
                  戊三　光瑞利益
              丙二　會眾仰法
              丙三　獅吼讚請
                丁一　長行
                  戊一　敘獅吼德
                  戊二　告海會眾
                  戊三　悅會眾意
                丁二　偈頌
                  戊一　讚佛
                  戊二　重頌
                  戊三　請法
          甲二　聖教正說分
            乙一　稱性頓宣
            乙二　應機漸說
              丙一　五乘共法
                丁一　欲界人天乘之五乘共法
                  戊一　答妙德等問
                    己一　妙德念問
                    己二　如來慰答
                      庚一　慰許
                      庚二　答解
                        辛一　標釋四恩
                          壬一　總標
                          壬二　別釋
                            癸一　父母恩
                            癸二　眾生恩
                            癸三　國王恩
                            癸四　三寶恩
                              子一　標釋三寶
                                丑一　總標
                                丑二　別釋
                                  寅一　佛寶
                                    卯一　正說
                                    卯二　問答
                                  寅二　法寶
                                  寅三　僧寶
                              子二　問答寶義
                        辛二　示報恩行
                    己三　說法利益
                  戊二　答智光等問
                    己一　智光趨問
                      庚一　趨敬
                      庚二　問求
                    己二　如來慰答
                      庚一　宣慰
                      庚二　頌答
                        辛一　頌佛二德
                          壬一　自證實德
                          壬二　化他權德
                        辛二　重頌四恩
                          壬一　總標
                          壬二　別釋
                            癸一　父母恩
                              子一　重頌
                              子二　增頌
                            癸二　眾生恩
                              子一　重頌
                              子二　增頌
                            癸三　國王恩
                              子一　重頌
                              子二　增頌
                                丑一　廣明戒德
                                  寅一　舉因明果
                                  寅二　辨別戒品
                                  寅三　標因示果
                                  寅四　教修懺法
                                    卯一　勸應懺罪
                                    卯二　示懺罪法
                                    卯三　結修懺益
                                  寅五　示受戒儀
                                  寅六　喻明戒德
                                丑二　勸應受持
                            癸四　三寶恩
                              子一　增頌總相
                              子二　重頌三寶
                                丑一　佛寶
                                丑二　法寶
                                丑三　僧寶
                                  寅一　重頌總標
                                  寅二　增頌二聖
                                  寅三　重頌聖凡
                        辛三　總結四恩
                    己三　問答報恩
                    己四　聞法獲益
                丁二　色無色天乘之三乘共法
                  戊一　出家戒之超欲界法──十信
                    己一　厭捨出家
                      庚一　智光陳疑請決
                        辛一　敘今所願
                        辛二　述昔所聞
                        辛三　正陳疑意
                      庚二　如來因問廣說
                        辛一　因問總非
                        辛二　廣說九喻
                          壬一　大海不知滿足喻
                          壬二　石火能燒草木喻
                          壬三　深山戀寶喪身喻
                          壬四　飲雜毒露得吐喻
                          壬五　妄想猛風不起喻
                          壬六　煩惱眾苦生處喻
                          壬七　愚一違教敗家喻
                          壬八　童女夢子生死喻
                          壬九　牝馬口海出險喻
                      庚三　當機出家獲益
                    己二　修無垢業
                      庚一　智光敬問
                      庚二　如來許說
                        辛一　讚許
                        辛二　解說
                          壬一　略觀諸出家義
                            癸一　長行
                              子一　示出家菩薩觀
                              子二　別釋旃陀羅行
                              子三　略明四無垢性
                            癸二　重頌
                          壬二　廣說四無垢性
                            癸一　著壞色衣
                              子一　長行
                              子二　重頌
                            癸二　常行乞食
                              子一　長行
                              子二　重頌
                            癸三　服所棄藥
                              子一　長行
                              子二　重頌
                            癸四　住阿蘭那
                              子一　長行
                              子二　重頌
                      庚三　說法獲益
                        辛一　會眾現益
                        辛二　佛記當利
                  戊二　離欲定之趨上界法──十住
                    己一　住阿蘭若
                      庚一　常精進疑問
                      庚二　薄伽梵慰答
                        辛一　慰許
                        辛二　答解
                          壬一　長行
                            癸一　正破其疑
                            癸二　廣明所行
                              子一　觀無常苦
                              子二　發報恩願
                              子三　立堅固誓
                                丑一　別明三根自誓
                                丑二　詳陳諸位自誓
                                  寅一　得陀羅尼自在誓
                                  寅二　得諸功德圓成誓
                            癸三　結成行願
                          壬二　重頌
                      庚三　法會眾獲益
                    己二　修遠離行
                      庚一　菩薩興問
                        辛一　樂遠離行白眾
                        辛二　樂遠離行正說
                          壬一　長行
                            癸一　觀世間諸恐怖
                              子一　總標
                              子二　詳說
                                丑一　觀恐怖相
                                  寅一　略觀諸結
                                  寅二　別觀五欲
                                  寅三　別觀貪財
                                  寅四　廣觀煩惱
                                  寅五　遍觀雜染
                                丑二　示離怖處
                                丑三　出恐怖本
                                丑四　結應離執
                            癸二　觀阿蘭若功德
                              子一　示當住阿蘭若相
                              子二　示正住阿蘭若行
                                丑一　不生一切分別心觀
                                丑二　具足一切功德處觀
                          壬二　重頌
                      庚二　如來印成
                      庚三　法眾獲益
              丙二　三乘共法
                丁一　大乘共行二乘法──十行
                  戊一　彌勒興問
                  戊二　世尊許說
                    己一　許諾
                    己二　解說
                      庚一　總標有漏身觀
                      庚二　別分三十七觀
                      庚三　亦作大乘身觀
                    己三　結成
                  戊三　法眾獲益
                丁二　二乘迴趣大乘法──十迴向
                  戊一　修行諸度
                    己一　長行
                      庚一　問答偏讚阿蘭若
                        辛一　慈氏興問
                        辛二　世尊垂答
                      庚二　問答具修波羅密
                        辛一　慈氏重問
                        辛二　釋尊廣答
                          壬一　正明修行十度
                          壬二　廣明差別諸門
                          壬三　結明諸佛修證
                    己二　重頌
                    己三　法益
                  戊二　功德莊嚴
                    己一　慈氏啟問
                    己二　釋尊啟說
                      庚一　以其一德明
                      庚二　以離二過明
                      庚三　以諸四法明
                      庚四　以諸八德明
                    己三　結明法益
                      庚一　佛說當益
                      庚二　經敘現益
              丙三　大乘不共法
                丁一　上根證大乘境-----加行入根本
                  戊一　長行
                    己一　文殊啟請
                    己二　世尊許說
                      庚一　印許樂聞
                      庚二　顯能說佛
                      庚三　讚所說法
                      庚四　正說法本
                      庚五　問答抉擇
                        辛一　文殊問難
                        辛二　世尊解說
                          壬一　印許所問
                          壬二　喻明其相
                          壬三　空顯其性
                          壬四　直指法界
                      庚六　結應修習
                  戊二　重頌
                  戊三　咒印
                丁二　中根起大乘行-----十地入等覺
                  戊一　顯能說佛
                  戊二　示所說法
                    己一　直示當說
                    己二　問答抉擇
                      庚一　文殊問難
                      庚二　世尊解說
                        辛一　明說空義
                        辛二　彰執空病
                        辛三　出不空心
                    己三　請說總持
                      庚一　正請
                      庚二　正說
                    己四　觀證三昧
                  戊三　獲聞法益
                丁三　下根引大乘果──等覺入佛
                  戊一　示成佛法
                    己一　顯三身佛
                    己二　示三密法
                    己三　正觀成佛
                    己四　喻明勝法
                  戊二　讚說勸行
                    己一　文殊讚法勸行
                    己二　世尊示行令修
                      庚一　總示三十二甲
                      庚二　別明三十二甲
                      庚三　結明修行果利
                  戊三　興供發願
                  戊四　聞法獲益
          甲三　依教奉行分
            乙一　付囑流通
            乙二　問答持福
              丙一　文殊讚問
              丙二　釋尊廣明
                丁一　喻校持福
                丁二　別明女福
                丁三　經同佛塔
                丁四　法師如佛
                丁五　發心功德
                丁六　命終利益
                丁七　結勸持修
            乙三　會眾信奉


5-1懸論

    【懸　論】

    一　題旨明晰
     就本經之題目即可以說明本經宗旨之所在。依大乘本生心地觀經一題看來，本經宗旨似唯在攝化大乘之機，而實際上本經通攝五乘及三乘共法，惟以其中一分之大乘不共法為尤要耳。

     甲、經　　通指一切經典，凡為佛陀所宣說或為佛陀所曾印證者皆名曰經。梵音「修多羅」、或「修妬路」、「素怛纜」，有線的意義，取能貫穿文義攝化生機之意；與華言經字意義相符，故譯為經。或可稱為契經，即是上契真理下契群機。

     乙、大乘　　通指一切大乘經典而言，如妙法蓮華經亦題曰大乘，及其餘題以方等?或大方廣等皆是。大乘是對小乘而言：乘有運載之義，若能觀大乘境修大乘行，即能運載凡夫至於無上菩提涅槃之大果，自運既圓，運他亦無有窮盡，故名大乘。換言之、大乘之義，乃在解釋一切凡夫染縛而入無上佛果。大乘法不外境、行、果三義：若能於一切諸法性相如實了達，即是大乘所觀的境；依境而起行，即是修學六度、十度一切無量無邊法門，凡有利於有情的，大乘菩薩皆應修學；經過十信、十住、十行、十回向、十地、三阿僧祇劫而得到究竟之佛果，即是由行而得果。依此境、行、果法能如實施行，即為大乘妙法。大乘法不獨限於經藏，亦有大乘之論藏及律藏，此經是大乘經藏中之一部。既超出人、天、二乘之上，而又通攝五乘諸法。

     丙、本生　　是十二分教之一，如云：「長行、重頌、并授記，孤起、無問而自說，因緣、譬喻、及本事，本生、方廣、未曾有」。本生乃指釋迦牟尼佛三世本生之因果；而十二分中之本事，則是明諸弟子事者。此經序品中說：「釋迦菩薩於往昔時作光明王，最初發於阿耨多羅三藐三菩提心，乃至菩提樹下得成佛道，娑羅林中入於涅槃，於其中間三僧企耶、百萬劫中所有一切慈悲喜捨八萬四千波羅密....」，根據這些文義，可以明白本生是指釋迦牟尼佛本生之事的。從過去三祇修行，及現在八相成佛乃至未來設立塔廟，其間經過無數量劫發菩提心，從凡夫地至究竟成佛度生；這是顯然把釋尊本生的內容特色都表現出來了。

     丁、心地觀　　當知一切諸法皆從心地而生，皆從心地而起。在攝境歸心、攝用歸體、攝事歸理、攝相歸性的看法上，無論那項事，他的出發點都歸於心。「一切唯心造」，三界之中無一法而不以心為主的。本經的觀心品裏說：「三界之中以心為主，能觀心者究竟解脫，不能觀者永處纏縛。譬如萬物皆從地生，如是心法生世出世善惡五趣、有學無學、獨覺、菩薩及於如來，以是因緣三界唯心」。成佛果是此心，迷於生死苦海也是此心。總之、三界上下法，唯此一心作。此心普遍於一切諸法之中，能有變生轉現的功能，所以以地喻心，而心名為地。

     然在此中以地喻心者，可有兩種意義：1.能生：此心能生一切世出世間善惡因果，乃至菩薩一切無漏諸法，如大地之一切草木叢林，皆依大地而生長。2.所依：如江河漢海一切之水，五嶽千巒一切之山，及動物、植物與人類所應用之器具種種，一切皆以大地為所依而住；心亦如是，能為一切法之所依止。有此能生、所依二義，所以喻心以地，曰心地。

     依此、可以明白觀察心地是怎樣的緊要了。假若觀心而了知即心自性之諸法實相者，則了知心心所法，無內無外亦無中間，於諸法中求不可得，故心性本空，不生不滅，無來無去，無有上下差別之相，平等平等。以善觀不善觀之不同，於是有佛與異生的差別。以諸差別之事由心而起，依心而住，若能善觀心者，則能通達諸法之相，亦能究竟解脫。如經云：「能觀心者究竟解脫，不能觀者永處纏縛」。若能如此如實觀察，名之曰心地觀。所以若人善觀此心，了知心之本性，即能如實了知一切諸法實性，所謂不生不滅，不垢不淨，本來寂靜，自性涅槃。若人善觀於心，亦即能了達世出世間一切因果邪正；能了達世出世間一切因果邪正，即能了知諸法法相，若了知諸法法相，即能依如實了解而修集福智，乃至即能證得究竟之涅槃，依此義故說心地觀。此心地觀即是本經之宗旨，亦即是觀大乘之境，修大乘之行，乃至證大乘之果。也就是釋迦牟尼佛本生諸事之說明。

    二　譯史確實
     古來諸師所宏揚之一切經典，近人從歷史上嚴格的考察起來，往往有不明確的地方，使人疑惑。例如楞嚴經、起信論等，皆以譯史不明致生疑竇，於宏揚流通及人的信仰上亦發生相當的不良影響。本經向來少有講釋，現在乃從大藏經中特別提出來講。若翻譯之史實不明確，也不免有不足信今而傳後的遺憾，故當一考其譯史。經上題「唐罽賓三藏般若等譯」。等者、等有其他的人，可見其不是一個人譯的，唐憲宗的序文說：「大乘本生心地觀經者，釋迦如來於耆闍崛山與文殊師利、彌勒等諸大菩薩之所說也。其梵夾，我烈祖高宗之代，師子國之所獻也」。這可以知本經來歷之確實，梵本此經不是憲宗時纔有，高宗時就已有了。所謂師子國者，即現在之鍚蘭島。人每以鍚蘭屬於印度，然非事實，不過印度佛教流傳於錫蘭島最早，一直到現在還沒有衰敗。自來認鍚蘭島為純粹小乘佛教，也不盡然，過去於大乘之法，也有相當的傳布，如本經即彼國所獻；義淨三藏、不空三藏等也曾住於錫蘭，可見錫蘭也有大乘佛法。而且、從海路來華之佛法，皆經此島，故此可決定是信史。又云：「寶之歷年，祕於中禁，朕嗣守丕業，虔奉昌圖，聽政之暇，澡心於此，以為攝念之旨。……乃出其梵本，於醴泉寺詔京師義學大德罽賓三藏般若等八人翻譯其旨，命諫議大夫孟簡等四人潤色其文，列為八卷，勒成一部」。這樣的描寫此經的翻譯史實，是值得注意的。此經翻譯者，是罽賓三藏般若等，則般若其人的歷史也不可不加考察。貞元新定釋教目錄卷十七云：「法師梵名般刺若──唐言智慧，北天竺境迦畢式國人也──言罽賓者訛略，姓喬答摩氏──言瞿曇者訛略不正。穎悟天假，七歲發心，違侍二親歸依三寶。……屆於上國矣」。這段文裏，敘說般若法師出家的因緣，在天竺求法十八年，後來由錫蘭到廣州，這是建中三年的事情。到了貞元二年，法師舅氏之子神策正將羅好心者，將法師首先所譯的「大乘理趣六波羅密多經」表聞於帝，於是乃下制曰：「中書門下牒、王希遷牒、奉敕：釋教深微，道俗虔敬，皆因梵本法被中華，宜令王希遷與所司精選有道行僧，就西明寺重更翻譯，訖聞奏。牒至，准敕故牒，貞元四年四月十九日牒。及牒祠部准敕亦然。傳牒京城諸寺，大德罽賓三藏沙門般若宣釋梵本，翰林待詔光林寺沙門利言譯梵語，西明寺沙門圓照筆受，道液、良秀、圓照潤文，應真、超悟、道岸、[巩/言]空並同證義。……敕王希遷、王孟涉、馬有麟等送梵本經至西明寺翻譯」。此經翻譯的年代，根據貞元新定釋教錄，是貞元六年歲次庚午譯的。此經從釋尊在靈山對諸菩薩說法，結集之後流通到錫蘭島。在高宗時代再流通來中國，後來因憲宗弘護佛法之熱忱及般若等翻譯之努力，然後才譯為華文。這樣，此經翻譯的歷史，是十分確實的了。

    三　法義豐富
     此經的譯史，已經大體說清楚了，這裏更要解述本經構成的要素，分兩段來講：

    甲　法備五乘
     此中所謂五乘，指人、天、聲聞、緣覺、菩薩乘；或人天、聲聞、緣覺、菩薩、佛乘，以人天同以五戒十善運出四趣故。還有一樣說法：欲界人天乘、色無色天乘、聲聞、緣覺、佛乘。色無色天乘、亦名梵乘，梵者淨也，謂色界諸天以根本禪運出欲界故。此經在題旨上標定是大乘，但他的內容是隨順諸乘的機宜而施教的；所以經中法義極其宏富，也可以說是應諸乘而說的教法。

     怎樣看出此經的法義有五乘呢？這可從此經的構成，分三方面來說：
     １.五乘共法分二：一、欲界人天乘之五乘共法，即此經中的報恩品。二、色無色天乘之五乘共法，又分二：一、出家戒之超欲界法──十信，即厭捨品和無垢性品。二、離欲界定之超上界法──十住，即阿蘭那品和離世間品。

     ２.三乘共法分二：一、大乘共行二乘法──十行，即厭身品。二、二乘迴趣大乘法──十迴向，即波羅密多品和功德莊嚴品。

     ３.大乘不共法分三：一、上根證大乘境──加行入初地，即觀心品，觀空前心相證心空性──性、相、禪、密。二、中根起大乘行──十地入等覺，即發心品，觀空後心相發心妙定──相、禪、密。三、下根引大乘果──等覺入佛，即成佛品，觀三種祕密即身成佛──禪、密。這樣的看起來，自覺此經法義的宏富了！雖然有欲界人天乘、色無色天乘的差別，但從報恩品、厭捨品乃至成佛品，亦可以明白為聲聞、緣覺、菩薩乘的階梯。雖有諸乘法義的差別，實際上皆可以貫攝於大乘法內；在應機方面，又可有泛應曲當作用，這才算是完備滿足的佛法。

    乙　義周十宗
     所謂十宗，就中國佛教史來觀察，才有這樣地區別。本來、佛教古今來歷史的不斷發展，概括著世出世法的義理，假若以十宗去束縛他，未免有點不自由。現在根據此經義理來分配與十宗相應的法門，首先從五乘共法、三乘共法方面觀察，厭身品中觀諸法無我，諸法皆空，所以明俱舍、成實宗義。厭捨品、無垢性品與律宗相應。又報恩品、無垢性品以及功德莊嚴品，皆有回向兜率淨土的文義，又兼及十方淨土，則西方淨土亦可在此中說明矣。觀心品先觀心的如幻相，次觀心的空寂性，則法相、法性之義由此表詮。又觀心品、發心品、成佛品皆明一切法究竟真實心性，唯證相應，即是禪宗。又在觀心品、發心品、成佛品都有陀羅尼，都是法身佛表現，即有真言宗及華嚴、法華。義周十宗的道理，略述如此，要能整個領會斯旨，不但依經文探尋推測就可了　，要在事實上去親證，才能圓滿的解決。

    四　時機合宜
     救濟眾生的佛法，於社會人民都有直接或間接的關係，因之要明白佛法是應隨時機而設教的。既然一切時處都可以與社會人民發生關係，這即是佛法應該普及的時期了，也即是佛法將要普遍於整個社會的好現象。今講此經，即是適應這個時代的需要，研究佛學的人對這傾向應該重視。

     中國古代和近來所宏揚流通的諸經論，大抵以講楞嚴、法華、彌陀為主要。這是因為叢林裏參禪則講楞嚴相應，學天台教相則講法華為宜，而通俗勸修淨土則講彌陀，這確實帶著過去時代的特色。如今則不同了，無論在寺院或是一般善男信女所組織的講經會，都有社會各種人士來參加，因此、所講的經論，要具有法備五乘、義周十宗的條件。因為聽眾根機不能一致，假若沒有法備五乘、義周十宗的條件，怎能收獲最完善的效果呢？所以、今講此經，不但為普通聽眾講，同時亦為研究教理的人所需要，故應該對此經作精密的研究。此經可為初學佛法的佛法概論，可為研究全藏教理之基礎。

    五　略彰分齊
     略彰分齊、便是把關於此經全部的綱領提出來，使一般人看了極易明白。今把此經的大綱，圖表於下：


1.甲一教起因緣分

    【釋　經】

    甲一　教起因緣分
    乙一　證信序
    丙一　五重證信
    丁一　略敘聞時主處

    序品第一
    如是我聞：一時，佛住王舍城耆闍崛山中。
    如是者，中國佛教諸大師略有八種釋義：一、約信順釋，言如是者信順之辭。二、約法性釋，即法性為如，唯如為是。三、約真俗釋，真不違俗名之為如，俗順於真稱之為是。四、約弟子釋，阿難所說如於佛語、故名為如，為欲簡去相似之如、故稱為是。五、唯約佛釋，阿難道佛所說之法，如佛所說不異，故名為如；如諸佛說是正非邪，故復言是。六、約佛及佛弟子釋，言如是者，感應之瑞也，以言教出於感應，故言如是。七、言如是者，如斯之言是佛所說，故言如是，八、言如是者，指將傳所聞之一部而言，謂如是一部經我親從佛聞也。諸家解說不可具述，今取如是一部經為如是。我聞者，依圓測法師說：謂傳法菩薩及阿難等五蘊身上假立為我，耳根發識聽聞所說，故言我聞。所以佛地論云：『我謂諸蘊世俗假者，聞謂耳根發識聽受，廢別就總，故說我聞』。真諦三藏說：親聞名曰如是我聞。欲避增減異分諸過失，謂如是之法我親從佛聞，非他展轉傳來的，所以名曰如是我聞。
    一時者，據菩提留支所說有其多種：有一念時、一日時、百年時、一切時等。今言一時者，非此等時，正是如來說此經時。雖言一時，而不云某年月日，因人間天上的時間各有不同，如忉利天一晝夜，人間要歷百年；又如中國陰曆陽曆併用，從陰曆看來今天是十一月廿六日，從陽曆看來今天是十二月廿三日，所以佛經上敘述佛說法的時候，都是渾然的說一時，而不肯定是在某年月日的。

    王舍城，是地名，梵名曷羅闍姞利呬城，在中印度摩伽陀國。智度論說：「是摩伽陀國王有子，一頭兩面四臂，時人呼為不祥，王即裂其身首棄之曠野。……以大力勢治閻浮提，閻浮提人因名此山為王舍城。……見此五山周匝如城，即作宮殿於中止住，以是故名王舍城」，西域記裏關於王舍城的名稱亦有討論，恐繁不述。
    耆闍崛山，譯鷲台山、鷲頭山，山頂似鷲頭故。古譯靈鷲山，亦簡稱曰靈山，乃釋尊說法最著名的場所。
    以上聞、 時、( 佛、說法 )主、處，共為四重證信。

    丁二　廣列同聞諸眾
    戊一　聖眾
    己一　近眷屬
    與大比丘眾三萬二千人，皆是阿羅漢，心善解脫，慧善解脫，所作已辦，離諸重擔，逮得己利，盡諸有結，得大自在，住清淨戒，善巧方便，智慧莊嚴，證八解脫，到於彼岸。其名曰：具壽阿若憍陳如，阿史彼室多，摩訶摩那，波帝利迦，摩訶迦葉，憍梵波提，羅波多，優樓頻螺迦葉，那提迦葉，伽耶迦葉，舍利弗，大目犍連，摩訶迦旃延，摩訶迦毗那，真提那，富樓那彌多羅尼子，阿尼樓馱，微妙臂，須菩提，薄拘羅，孫陀羅難陀，羅睺羅，如是具壽阿羅漢；有學阿難陀等，各與若干百千眷屬俱，各禮佛足，退坐一面。

    以下乃證信序中第五引同聞眾。同聞諸眾，有聖眾凡眾之分，聖眾中之近眷屬眾，即聲聞眾；大眷屬眾，即菩薩眾。然此二眾中先列聲聞眾而後列菩薩眾者，即因聲聞眾時常聞佛說法，時常親近於佛，為佛說法時之常隨眾；且又依佛律儀而行而修，故此名為近佛眷屬，乃先敘說。菩薩眾則不然，因諸菩薩時時遍遊十方國土，親近諸佛，時時本其大悲願力普度一切眾生，以及具大智慧，威力法財功德莊嚴，故不必常隨佛後，因之立此名為大眷屬。至於其餘凡眾，天龍八部，是佛說法時之外護眷屬，而人非人等乃聽佛說法之大眾耳。此諸同聞大眾，今在本經之首表列出來，並敘其名德者，因欲舉出佛當時說法之情形，使未來之人對此經典倍生信心，了此經實從佛淨法界中所流出也。

    此所列同聞大眾，其文非常繁多，範圍亦非常廣闊，所以，只把這經文讀誦一遍，俾各人依此所舉出之諸眾，和法會殊勝之情形，各各攝心觀想，於是靈山法會即顯現在各人心中。所以把此同聞諸眾，畫作心地觀會之曼怛囉，中間是佛，繞以近眷屬之聲聞及大眷屬之菩薩，其次乃為天龍八部之外眷屬，以至人非人等。若能作此曼怛囉之觀想，則法會諸眾一一明現目前矣。本寺最近曾做水陸道場，內壇中所陳列的諸佛菩薩聲聞等像，亦即為一種之曼怛囉也。

    心地觀會曼怛囉：

    舉類曰大比丘眾，標數曰三萬二千人，明位曰皆是阿羅漢。阿羅漢者，此云應，應受人間天上之供養故，應不再受三界之生死故。心善解脫下，是讚阿羅漢之德，經中文意甚詳，今不細述。總之、此心善解脫者，即諸聲聞眾從其因地起修，至阿羅漢地所成之果德也。具壽阿若憍陳如下，列聲聞眾之名。具壽者，即是長老之義，如彌陀經中之「長老舍利弗」，亦是此具壽義，因齒德俱長，故名具壽或長老也。阿若憍陳如者，阿若此云解、是名，憍陳如此云火器、是姓。阿史彼室多，此云馬勝。摩訶摩那，即摩訶男。波帝利迦，佛之堂弟，皆佛成道已最初得度者也。羅波多即離婆多，此云星宿。摩訶迦毗那即劫賓那，此云房宿。真提那即金毗羅，此云威如王。微妙臂梵云婆修　，此云善臂。餘皆常途所知，不復一一細述。有學阿難陀等者，有學對無學而言，無學是諸漏已盡，所作已辦，不受後有者，而此須陀洹等，尤須修習方堪究竟，故名有學。此有學中，因阿難陀多聞第一，故舉之為上首，以代表一切有學聲聞眾也。各與若干下，總結聲聞眾之有學無學三萬二千人，各與其眷屬俱來佛所，面禮佛足，退坐一面也。

    己二　大眷屬
    復有菩薩摩訶薩八萬四千人俱，皆是一生補處大法王子，有大威德如大龍王，百福圓滿身光照曜，猶如千日破諸昏闇，智慧澄徹逾於大海，了達諸佛秘密境界，然大法炬引導眾生，於生死海作大船師，憐愍眾生猶如赤子，於一切時恆施安樂，名稱普聞十方世界，自在遊戲微妙神通，已能善達諸總持門，具四無礙辯才自在，已得圓滿大願自在，妙善成就事業自在，已能善入三昧自在，具足圓滿福德自在，常為眾生不請之友，經無量劫勤修六度，歷事諸佛，不住涅槃，斷諸煩惱，講說妙法，無量世界化利群生，制諸外道，摧伏邪心，離斷常因令生正見，而無往來動搖之相，非嚴而嚴十方佛土，不說而說妙理寂然，住無所住度人天眾，無所不受廣大法樂，披精進甲、執智慧劍，破魔軍眾而擊法鼓，身恆遍坐一切道場，吹大法螺覺悟群品，一切有情悉蒙利益，聞名見身無空過者，具三達智，悟三世法，善知眾生諸根利鈍，應病與藥，無復疑惑，布大法雲，澍甘露雨，轉不退轉智印法輪，閉生死獄，開涅槃門，發弘誓願，盡未來際度脫群生，此諸菩薩不久當得阿耨多羅三藐三菩提。其名曰：無垢菩薩，彌勒菩薩，獅子吼菩薩，妙吉祥菩薩，維摩詰菩薩，觀自在菩薩，得大勢菩薩，金剛藏王菩薩，地藏王菩薩，虛空藏王菩薩，陀羅尼自在王菩薩，三昧自在王菩薩，妙高山王菩薩，大海深王菩薩，妙辯嚴王菩薩，歡喜高王菩薩，大神變王菩薩，法自在王菩薩，清淨雨王菩薩，藥王菩薩，藥上菩薩，療煩惱病菩薩，寶山菩薩，寶財菩薩，寶上菩薩，寶德菩薩，寶藏菩薩，寶積菩薩，寶手菩薩，寶印手菩薩，寶光菩薩，寶施菩薩，寶幢菩薩，大寶幢菩薩，寶雨菩薩，寶達菩薩，寶杖菩薩，寶髻菩薩，寶吉祥菩薩，寶自在菩薩，旃檀香菩薩，大寶炬菩薩，大寶嚴菩薩，日光菩薩，月光菩薩，星光菩薩，火光菩薩，電光菩薩，能念慧菩薩，破魔菩薩，勝魔菩薩，常精進菩薩，不休息菩薩，不斷大願菩薩，大名稱菩薩，無礙辯才菩薩，無礙轉法輪菩薩：如是無垢菩薩摩訶薩等各與若干百千眷屬俱。

    此列菩薩眾，即是大眷屬眾也。此段敘述次第，和前文聲聞眾無異，亦是先讚德而後列名也。八萬四千者，是標其總數，因印度之習慣，凡言數目多者，皆言八萬四千，如中國常言萬物等，故此數目，乃舉其在會菩薩眾之多，非決定為八萬四千也。菩薩者，具足稱為菩提薩埵。菩提此云覺，薩埵此云有情，即是上求正遍覺知之佛果而下化一切有情也。此中讚德之詞，義皆可知。披精進甲至而擊法鼓，謂菩薩度諸眾生，無生不度，菩薩修學法門，亦是無法不學，所謂難忍能忍，難行能行，不畏疲勞也。不久當得阿耨多羅三藐三菩提者，在此法會諸菩薩眾，皆是已證十地，位居補處，如彌勒、觀音等，所以不久即得無上正等覺也。且此不久當得，亦即以此補處菩薩代表十地，以及地前一切信、住、行、向之諸菩薩眾也。無垢菩薩下，即列菩薩之名。無垢菩薩者，即華嚴經中之普賢菩薩，可為一切菩薩之總稱。彌勒此云慈氏，是菩薩之姓，阿逸多此云無能勝，即娑婆世界次補佛位之菩薩也。獅子吼是從喻列名，喻此菩薩說法音聲與福德智慧，如獅子大吼百獸生驚也。妙吉祥即文殊師利。維摩詰即淨名居士。觀自在即觀世音。得大勢即大勢至菩薩。其次諸菩薩眾，皆各依其德以列名也。如是無垢菩薩等者，即是菩薩眾中以無垢菩薩而為上首，以無垢菩薩代表一切也。

    以上所舉菩薩，皆是已證補處之位，行、願、悲、智、功德無量，所以吾人若能誠心敬誦一遍，則大獲福德智慧也。

    戊二　凡眾
    己一　天龍八部
    庚一　天眾
    辛一　欲界天眾
    復有億萬六欲天子，其名曰：善住天子，威德天子，普光天子，清淨慧天子，吉祥天子，大吉祥天子，自在天子，大自在天子，日光天子，月光天子，如是等天子。釋提桓因而為上首。悉皆愛樂大乘妙法，願隨奉事三世如來，入不思議秘密境界，莊嚴諸佛眾會道場；各與若干百千眷屬俱。

    上列聖眾，皆先讚德相而後列名，至此即先列名而後讚德。釋提桓因而為上首者，釋提桓因此云能天主，居須彌山頂，為三十三天之主，所以標此為上首也。悉皆愛樂下，即讚諸天之德，並標明求法之誠心，以及諸天眾赴法會時之盛況也。

    辛二　色界天眾
    復有恆河沙色界天子，其名曰：大光普照天子，無垢莊嚴天子，神通遊戲天子，三昧自在天子，陀羅尼自在天子，大那羅延天子，圓滿上願天子，無礙辯才天子，吉祥福慧天子，常發大願天子，如是等天子光明大梵天王而為上首。悉皆具足三昧神通，樂說辯才；歷事諸佛，三世如來菩提樹下坐金剛座破魔軍已證菩提時，遍至眾會，皆於最初勸請如來轉妙法輪，開甘露門，度人天眾；善悟諸佛祕密意趣，於大菩提不復退轉；各與若干百千眷屬俱。

    此亦先列其名。色界天有十八梵天。梵者，即寂靜清淨義，離下界之散亂淫欲故。此中光明大梵天王即初禪大梵天，故為上首也。悉皆具足下，讚色界天眾之德。然此色界天眾皆不離於靜慮，所以具足神通。此梵天諸眾；每於十方諸佛成道之時，皆請諸佛轉正法輪，度脫眾生。所以此梵天眾，悉皆具足三昧神通，辯才無礙，而能深入菩提密藏，破魔軍也。

    庚二　龍眾
    復有四萬八千諸大龍王：摩那斯龍王，德叉迦龍王，難陀龍王，跋難陀龍王，阿耨達池龍王，大金面龍王，如意寶珠龍王，雨妙珍寶龍王，常澍甘雨龍王，有大威德龍王，彊力自在龍王，如是等龍王娑竭羅龍王而為上首。悉皆愛樂大乘妙法，發弘誓願恭敬護持；各與若干百千眷屬俱。

    阿耨達，此云無熱惱，即永清涼義也。娑竭羅，即此鹹海之龍王，故代表一切龍眾也。悉皆樂說下，讚歎龍眾請法之誠心，亦是讚歎龍眾之功德也。因龍眾有大勢力故，於佛法之恭敬護持，較他部眾尤為熱烈故。所以，法華會上有文殊菩薩入龍宮為龍眾說法；佛滅七百年間，印度外小正盛，大法湮沒，有龍樹菩薩遍覓大乘經典終不可得，後得大龍菩薩導入海中，遍覽龍藏，而華嚴經等始流傳於世，此即龍眾護持佛法之力也。

    庚三　藥叉眾
    復有五萬八千諸藥叉神：大師子王藥叉神，轉輪光照藥叉神，妙那羅延藥叉神，甚可怖畏藥叉神，蓮華光色藥叉神；諸根美妙藥叉神，外護正法藥叉神，供養三寶藥叉神，雨眾珍寶藥叉神，摩尼缽羅藥叉神；如是等諸藥叉神僧慎爾邪藥叉神而為上首。悉皆具足難思智光、難思智炬、難思智行、難思智聚，而為眾生制伏惡鬼使得安樂，能延福智，守護大乘令不斷絕；各與若干百千眷屬俱。

    藥叉、亦名夜叉，此云捷疾，亦云勇健，能於虛空飛行自在故。此藥叉神即金剛神等，護法之眾也。而此眾中，以僧慎爾邪藥叉神而為上首。悉皆具足下，讚藥叉神之德力，具足不可思議智光智炬，破一切惡鬼而使眾生得其安樂，增長福慧等，以守護大乘而為義務也。此藥叉眾中亦有百千藥叉眾眷屬俱也。

    庚四　乾闥婆眾
    復有八萬九千乾闥婆王：頂上寶冠乾闥婆王，普放光明乾闥婆王，金剛寶幢乾闥婆王，妙音清淨乾闥婆王，遍至眾會乾闥婆王，普現諸方乾闥婆王，愛樂大乘乾闥婆王，轉不退輪乾闥婆王，如是等乾闥婆王諸根清淨乾闥婆王而為上首。皆於大乘深生愛敬，利樂眾生，恆無懈倦；各與若干百千眷屬俱。

    乾闥婆、此云尋香，謂常尋香氣以資其身，或其身即出於香，故又名為尋香尋。此眾以諸根清淨而為上首。皆於大乘下，即敘其功德也。

    庚五　阿修羅眾
    復有千億阿修羅王：羅睺羅阿修羅王，毗摩質多羅阿修羅王，出現威德阿修羅王，大堅固力阿修羅王，美妙音聲阿修羅王，光明遍照阿修羅王，鬥戰恆勝阿修羅王，善巧幻化阿修羅王，如是等阿修羅王廣大妙辯阿修羅王而為上首。善能修習，離諸我慢，受持大乘，尊重三寶；各與若干百千眷屬俱。

    阿修羅，此云非天，以其無天德而好鬥爭故。此眾中以廣大妙辯而為上首。善能修習下，以阿修羅本是我慢最大，而此眾等以善心力故，息一切我慢、修一切善法，受持大乘、尊重三寶，故為外眷屬而俱來佛所。

    庚六　迦樓那眾
    復有五億迦樓羅王：寶髻迦樓羅王，金剛淨光迦樓羅王，速疾如風迦樓羅王，虛空淨慧迦樓羅王，妙身廣大迦樓羅王，心不退轉迦樓羅王，廣目清淨迦樓羅王，大腹飽滿迦樓羅王，有大威德迦樓羅王，智慧光明迦樓羅王，如是等迦樓羅王寶光迦樓羅王而為上首。悉皆成就不起法忍，善獲饒益一切眾生；各與若干百千眷屬俱。迦樓那，此云妙翅鳥，翅有五色光彩，具足一切神通故。悉皆成就以下，讚其德也。法忍者，對於諸法實相深能忍可了知，饒益一切有情也。

    庚七　緊那羅眾
    復有九億緊那羅王：動地緊那羅王，妙寶華幢緊那羅王，寶樹光明緊那羅王，善法光明緊那羅王，最勝莊嚴緊那羅王，火法光明緊那羅王。受持妙法緊那羅王，妙寶嚴飾緊那羅王，成就妙觀緊那羅王，如是等緊那羅王悅意樂聲緊那羅王而為上首。皆悉具於清淨妙慧，身心快樂，自在遊戲；各與若干百千眷屬俱。

    緊那羅，此云疑人，因頭目手足皆與人同，而頭上又多生兩角，成為是人非人之形狀，故名疑人也。皆悉具於下，讚其德也。

    庚八　摩睺羅伽眾
    復有九萬八千摩睺　羅伽王：妙髻摩睺羅伽王，具大威德摩睺羅伽王，莊嚴寶髻摩睺羅伽王，淨眼微妙摩睺羅伽王，光明寶幢摩睺羅伽王，師子胸臆摩睺羅伽王，如山不動摩睺羅伽王，可愛光明摩睺羅伽王，如是等摩睺羅伽王遊戲神通摩睺羅伽王而為上首。已能修習善巧方便，令諸眾生永離愛纏；各與若干百千眷屬俱。

    摩睺羅伽，此云腹行，即蛇神等類也。已能修習下，即讚其對於一切眾生使離諸煩惱之纏縛，而得法自在也。

    以上九眾，乃是釋迦世尊法會之外護者，即使一切魔外等不能破壞佛法，而使佛法常住世間，故名為外眷屬。

    己二　人非人等眾
    庚一　人眾
    辛一　轉輪王眾
    復有他方萬億國土轉輪聖王：金輪轉輪聖王，銀輪轉輪聖王，銅輪轉輪聖王，鐵輪轉輪聖王，及與七寶千子眷屬；莊嚴無量象馬車乘，無數寶幢，懸大寶旛，華鬘、寶蓋、繒綵、白拂，種種珍奇妙寶瓔珞，塗香、末香、和合萬種微妙殊香，各執無價眾寶香罏，燒大寶香供養世尊，以妙言詞稱讚如來甚深智海。而白佛言：『世尊！我今不求三界有漏人天果報，唯求出世阿耨多羅三藐三菩提！所以者何？三界之中，人天福樂雖處尊位，先世福盡還生惡趣，受無量苦，誰有智者樂世間樂』！作是語已，一心合掌，各與若干百千眷屬俱。

    以下經文又一變，即是從列名讚德外，而復添諸恭敬供養，或白佛言等句。他方國土者，此轉輪王眾非指此南閻浮提，即十方法界一切國土中一切轉輪王眾皆來赴此法會，故名他方國土也。轉輪王者，即有大威德，有福力之人主。此王有四種：即金、銀、銅?鐵四輪王；鐵輪王其威德福力只能王一天下，銅輪王王兩天下，銀輪王王三天下，金輪王其威德福力最為殊勝，故王四天下也。莊嚴無量下，即敘述諸轉輪王各持無量眾寶香具，種種象馬車乘幢旛寶蓋，來供養佛。所以從莊嚴無量至供養世尊，皆是敘明眾寶莊嚴具也。以妙言詞稱讚以下，即是說明各轉輪王請佛說法，和恭敬供養世尊之理由，以及了知世法無常，三界是苦，而求無上大菩提也。作是語已，一心合掌，默然求佛說法也。

    辛二　人王眾
    復有十六諸大國王，迦毗羅國淨飯大王，摩伽陀國頻婆娑羅王，波羅柰國迦斯大王，有于陀國于闡大王，娑羅國主迦毗那王，如是等十六大王及諸小王，舍衛國主波斯匿王名曰月光而為上首。悉皆具足福智神通，有大威德，如轉輪王。一切怨敵自然降伏，人民熾盛，國土豐樂，無量佛所種諸善根，常為諸佛之所護念。莊嚴劫中千佛出現，如是諸王常為施主；賢劫之中千佛出現，如是諸王亦為施主；於當來世星宿劫中千佛出現，當為施主；乃至未來一切諸佛出現世間，如是諸王以本願力，常行檀施饒益有情，隨宜善入諸方便門。雖作國王不貪世樂，厭離生死，修解脫因，勤求佛道愛樂大乘，化利群生不著諸相，紹三寶種使不斷絕。為聽法故，供養如來，廣修珍膳，嚴持香華，來至佛所，各與一萬二萬乃至千萬諸眷屬俱。

    悉皆具足下，即讚諸王之德，因此諸王雖為人中之王，但亦具福德、智慧、神通，饒益無量諸有情類。於當來世中星宿劫千佛出世時亦為施主，布施一切有情。所以此王雖居王位而不貪世樂，厭離生死、常修一切解脫法因，供養如來，紹隆三寶也。

    辛三　王夫人眾
    復有十六大國王夫人：韋提希夫人，妙勝鬘夫人，甚可愛樂夫人，三界無比夫人，福報光明夫人，如意寶光夫人，末利夫人，妙德夫人，如是等夫人殊勝妙顏夫人而為上首。已能善入無量正定，為度眾生示現女身，以三解脫修習其心，有大智慧，福德圓滿，無緣大慈，無礙大悲，憐愍眾生猶如赤子，以本願力得值世尊，為欲聽法來詣佛所，瞻仰尊顏，目不暫捨。以無量種人中上供奉獻世尊，及以無數妙寶瓔珞供養如來，各與若干百千眷屬俱。

    復有十六下，列王夫人之名。已能善入下，讚王夫人之德。此王夫人等，實從大慈悲心示現女身，度脫一切有情，憐愍眾生猶如赤子也；所以此王夫人已具三解脫門，已能善入無量正定，而今以本願力來詣佛所，供養如來，聽聞正法也。

    辛四　僧俗人民眾
    復有百千無央數人：比丘、比丘尼、優婆塞、優婆夷、諸婆羅門、剎帝利、薜舍，戌達羅，及諸國界長者、居士一切人民。是諸大眾發清淨信，起殷重心，宿種善根，生值佛法，為求出世，起難遭想來詣佛所，一心合掌，各與若干百千眷屬俱。僧俗者，以上所明僧眾乃是聖眾中之聖僧，而今所說之僧眾，乃指人世上之未證道果未得菩提分法者而言，故與上別。婆羅門、剎帝利以下，即是人民眾也。婆羅門者，印度人民階級分為四種，此即第一之教士階級。剎帝利，為帝王階級。薜舍，為平民商工農人階級。戌達羅，為印度最下之僕役階級。此四階級之高下，在印度非常嚴格，但在釋迦世尊之說法會上，即無階級之高下，皆來赴此法會，以顯世尊博愛平等之大悲心也。是諸大眾下，即讚歎諸僧俗人民發心供養，求法之心切也。

    辛五　外道眾
    復有無數諸外道眾：苦行外道，多聞外道，世智外道，樂遠離外道，路伽耶陀外道，路伽耶治迦你外道而為上首。成就五通，飛行自在，發希有心，為聽法故來詣佛所，各與若干百千眷屬俱。

    復有無數下，此即舉名也。外道者，道即道理，外於吾人所修所行真正之道理，各執一不正之道，故名外道也。成就五通下，讚外道之德。因此諸外道，行雖外於道理，但已具足五種神通──無漏盡通，而發希有之想，來供養佛聽求正法也。

    庚二　非人眾
    辛一　鬼眾
    復有無量無數非人餓鬼，謂：無財鬼，食人吐鬼，惱眾生鬼，食洟唾鬼，食不飽鬼，毗舍闍鬼，臭極臭鬼，食糞穢鬼，食人胎鬼，食生子鬼，食不淨鬼，生吉祥鬼，如是諸鬼毗盧陀伽大鬼神王而為上首。捨離毒心，歸佛法僧，悉皆衛護如來正法。為聽法故來詣佛所，五體投地，渴仰世尊，各與若干百千眷屬俱。

    以下非人眾中，即是三惡道眾。其他一切經論皆不別出，本經立之，即顯本經被機之普遍也。毗舍闍鬼，即是啖精氣鬼。捨離毒心下，即讚鬼德。因眾毒心極其猛利，逼一切眾生受苦，使一切眾生不安，乃為鬼之特長；而今此等鬼眾、捨離毒心，歸佛法僧，護持三寶，所以發希有想來詣佛所，一心渴仰聽佛說法也。

    辛二　畜生眾
    復有無量無數禽獸諸王：命命鳥王，鸚鵡鳥王，及師子王，象王，鹿王，如是一切諸禽獸王金色師子王而為上首。悉皆歸命如來大師，為欲聽法來詣佛所，各隨願力供養世尊。而白佛言：『惟願如來哀受我等微少供養！永離三塗惡業種子，得受人天福樂果報，開闡大乘甘露法門，速斷愚癡，當得解脫』！時諸鳥王作是語已，一心合掌，瞻仰如來，各與若干百千眷屬俱。

    畜生乘，即是禽獸眾。命命鳥、即是一身兩頭之鳥。悉皆歸命下，是敘畜生眾請佛說法，供養如來，求人天善果，闡大乘法門，速斷愚癡出三惡道，當得解脫等等之情形也。

    辛三　地獄眾
    復有百千琰魔羅王，與無央數諸大羅剎，種種形類，及諸惡王，幽冥官屬，校計罪福獄吏刑司，承佛威力，捨離惡心，與琰魔羅王同來聽法。而白佛言：『一切眾生，以愚癡故貪五欲樂，造五逆罪，入諸地獄，輪轉無窮，自業所因受大苦惱，如世蠶繭自為縈纏！惟願如來雨大法雨滅地獄火，施清涼風，開解脫門，閉三惡趣」！時琰魔羅王作是語已，種種珍寶供養如來，一心恭敬繞百千匝，與若干百千眷屬俱，各禮佛足退坐一面。

    地獄眾，即是琰摩羅眾，琰摩羅，此云責罰。較計罪福下，敘地獄眾為度生之熱心和求法之懇切，以及說明一切眾生造業受苦，皆自纏自縛也。各禮佛足下，即敘述赴法會之情形。

    丙二　結成法會
    爾時、世尊坐寶蓮華師子座上，其師子座色紺琉璃，種種珍奇間錯嚴飾，玻璃寶珠以為其莖，紫磨黃金作蓮華葉，其蓮華臺以摩尼寶而為華鬚，八萬四千閻浮檀金大寶蓮華而為眷屬；為諸大眾前後圍繞，供養恭敬，尊重讚歎。

    以下，即結法會之情形也。爾時者，即當諸眾圍繞之時。坐蓮華師子座下，標明世尊為法會之主，為人天之所恭敬供養，以及諸聲聞菩薩等眷屬之圍繞，於是共成洋洋溢溢莊嚴殊勝之法會也。

    證信序文，至此已竟。但今約而言之，即是若欲觀想此法會之殊勝，可先讀經文一遍，而後隨文入觀：化作曼怛囉之形像，在此曼怛囉中──圖表見前，先以佛為中心，其次諸聲聞等內外眷屬圍繞，此即第一步之觀想。若再進步言之，即可離去經文，各各皆以自身是佛而為中心，至其他大眾互相圍繞也。例如在此法會之中，若人人皆作此觀想，即成自身是佛，而他人圍繞；或則他人是佛自己和大眾圍繞也。然此圍繞於佛，則攝自歸他；若自身是佛，則攝他歸自，所以在會大眾若能作如是觀想，即同在靈山一會親見諸聖眾無異也。

    上面所講的證信序，即證明於佛住處，由很多的人組織的法會，大眾所同聞同見的，而可確信此經是佛所說的，所以應流通於世。以下是發起序，為此經發起之特別的因緣。

    乙二　發起序
    丙一　如來示相
    丁一　處眾入定
    時薄伽梵於師子座結跏趺坐，威儀殊特，猶如四寶蘇迷盧山處於大海，自然迴出；如百千日照曜虛空，放無量光破諸昏暗；亦如俱胝圓滿月輪獨處眾星，放清涼光，明朗世界。入有頂天極善三昧，名心瓔珞寶莊嚴王，住此定已，身心不動。

    薄伽梵者，是佛德號之一；梵語、因含多義故，沒有相當的名詞可以代替它的意義。古時佛教的經典翻來中國，有很多梵語仍保存其原音的，唐玄奘大師曾說有五種不翻的規範：一、祕密不翻，如陀羅尼；二、含多義不翻，如此中之薄伽梵，因具有六義的緣故：三、此土向來沒有的名詞，如閻浮提；四、順於古例不翻，如阿耨、菩提，并不是不可翻，因摩騰以來就常存有梵音；五、為生善不翻，如般若，有人聞般若二字則生信念，在中國雖可譯為智慧，而人對之或生輕淺意。由此、薄伽梵不翻的理由，也就明白了。其六義中之第六義為尊貴，故或譯作世尊。

    師子座、乃從譬喻得名，凡是佛說法的法座或是佛所坐過的，總名師子座。因師子乃獸中之王，一吼能使百獸驚恐，大地振動；而如來為眾生說法之師，其聲如大師子吼，能感動法界一切有情，覺醒轉來與佛同化，故以之為喻。佛在座上結跏趺坐，威儀特殊，格外表現一種莊嚴。跏趺而坐，即是盤腿而坐，有單跏趺、雙跏趺的差別。蘇迷盧山即妙高山，是四寶所成的。此山處在大海之中，超乎萬物之上，佛亦如是；這是說明佛在大眾中現象的一個比例。又如百千之日光，這光從真如性海的佛心所放出來的，所以能破除一切黑暗。俱胝者，即億數。此有頂天，不指非想非非想天，而指色界頂之色究竟天。三昧、即三摩地，即定。因為定有種種功德相，所以有種種不同的名稱。此名心瓔珞寶莊嚴王者，佛心與眾生心平等平等，然佛心無量無邊功德莊嚴之相，悉皆圓滿而得自在，故名瓔珞寶莊嚴王也。身心不動，是一種入定的狀態。

    丁二　諸天興供
    時無色界一切天子，雨無量種微妙華香，於虛空中如雲而下。

    從文意看起來，此段可分無色界、色界、欲界、三類。先看無色界天是怎樣的來興供？這些天子，以種種微妙花香來供養，雖然他們沒有根身器界，沒有業果的色法，但可依定力所現出的色法為供養。在我們平常的肉眼看不見，唯佛菩薩等才可以明見其景況。

    色界諸天十八梵王，雨眾雜色無數天華，百千萬種梵天妙香，遍滿虛空如雲而下。

    此色界諸天者，共有十八天，初禪有三天：梵輔天、梵眾天、大梵天。二禪三天：少光天、無量光天、光音天。三禪三天：少淨天、無量淨天、遍淨天。四禪有九天：無雲天、福生天、廣果天、無想天、無煩天、無熱天、善見天、善現天、色究竟天。照這樣看來，初二三禪各有三天，第四禪有九天，所以共有十八天。每天有一王，所以此經謂有十八梵王，以種種華香遍滿虛空來供養佛。

    六欲諸天及天子眾，以天福力雨種種華：優缽羅華，波頭摩華，拘物頭華，芬陀利華，瞻蔔迦華，阿提目多華，波利尸迦華，蘇摩那華，曼陀羅華，摩訶曼陀羅華，曼殊沙華，摩訶曼殊沙華，於虛空中繽紛亂墜而供養佛，及眾法寶。又雨天上無價寶香，其香如雲作百寶色，以天神力香氣遍滿此諸世界，供養大會。

    此六欲諸天及諸天子，并不必以製造出來的種種東西來供養佛，只要以自己的福力就可以化現香花等而供養佛。所謂優缽羅華，波頭摩華，拘物頭華，芬陀利華，這四種是青、赤、黃、白的蓮花。瞻蔔迦華，名金色華。阿提目多華，名苣蕂花，此花可取香油。波利尸迦花，名雨時華，或夏生花，以在雨時夏時方生故。蘇摩那花，此花之色、一天有黃白黑三種顏色變化，花甚香，樹高三四尺，四垂似蓋。四分律疏云：「蘇蔓那花，末利花相似，廣州亦有」。曼陀羅華，此云適意，見者無不心悅，又云悅意花。摩訶曼陀羅華，摩訶者大也，即大適意花。曼殊沙華譯為赤團花。摩訶曼殊沙華，譯為大赤團花。六欲諸天子不但有如是種種花來供養佛及法寶，而且還有無價的寶香來供養。

    丁三　現通益物
    爾時、世尊從三昧起，即於本座復入師子奮迅三昧，現大神通，令此千三千大千世界六種震動。謂：動，極動，遍極動；涌，極涌，遍極涌；振，極振，遍極振；擊，極擊，遍極擊；吼，極吼，遍極吼，爆，極爆，遍極爆。又此世界，東涌西沒，西涌東沒，南涌北沒，北涌南沒，中涌邊沒，邊涌中沒。其地嚴淨，悉皆柔軟，滋長卉木，利益群生。令三千界無有地獄、餓鬼、畜生，及餘無暇惡趣眾生皆得離苦；捨此身已，生於人道及六欲天，皆識宿命，歡喜踴躍，同詣佛所，以殷重心，頂禮佛足，持諸珍寶無數瓔珞，悟三輪空以報佛恩。

    這裏的情形與前面大不相同了。上面是住於寂靜，此則由定而起，依坐本座而復入師子奮迅三昧而現大神通，即是由靜而動。由此一動，使三千大千世界有六種震動，所謂：動、極動、遍極動，涌、極涌、遍極涌，振、極振，遍極振，擊、極擊、遍極擊，吼、極吼、遍極吼，爆、極爆、遍極爆，三六有十八種。不但一處動，普遍皆在動。此震動之相是微妙不可思議的，非人間可能明瞭。不過因此眾生能聞法，離苦得樂，而且親身供養。觀所供養物皆是空的，唯識所現的。因現神通之故，能使大地眾生皆有利益，皆得歡喜。

    丁四　放光明相
    戊一　胸間放光
    爾時、如來於胸臆間及諸毛孔放大光明，名諸菩薩遊戲神通，使不退轉阿耨多羅三藐三菩提，其光明色如閻浮檀金。

    所謂放光現相，正明心地觀相。「胸臆」，即表心地，金色光即象徵心之自體的真實性。因為一切法以心為主，雖法有別而心不二，其究竟真實性即所謂唯識實性。諸菩薩遊戲神通而得不退轉無上正等正覺，也即因此光而成。勝金之色百煉而不變壞，真心亦歷萬法而不變，故金色光即是無分別根本智光；而此無分別根本智光，也即是心地觀的妙觀察智光。諸法根本即真實性相，亦即以此真實性相為根本心地觀。

    戊二　光中現相
    己一　大千世界
    此金色光普照三千大千世界及餘他界，乃至百億妙高山王，一切雪山、香山、黑山、金山、寶山、及彌樓山、大彌樓山、目真鄰陀山、摩訶目真鄰陀山、小鐵圍山、大鐵圍山，江河大海、流泉浴池，及以百億四大洲界日月星辰，天宮、龍宮、諸尊神宮，并諸國邑，王宮聚落，琰魔羅界所有一切八寒、八熱諸地獄中罪業眾生受苦之相，乃至十方畜生、餓鬼受苦之相，一切世間五趣眾生受苦樂相，如是皆現於此金色大光明中。

    上來於金色光已大體說明了。從如來胸臆中所放出來的光，以金色顯示不生不滅的真實性，而又能普照三千大千世界所有的一切山、河、江、海、日、月、星、辰、天宮、龍宮，以及一切地獄、畜生、餓鬼、五趣眾生受的苦樂之相，而此一一諸相無不皆現此金色光明中。在一大千世界之中有百億妙高山王，以虛空中的世界很多，決不能以吾人眼所看見的判斷為有無。如天文學上說，火星上也可能有人。

    己二　本生行相
    庚一　總
    又此光中影現菩薩修行佛道種種相貌：釋迦菩薩於往昔時作光明王，最初發於阿耨多羅三藐三菩提心，乃至菩提樹下得成佛道，娑羅林中入於涅槃，於其中間三僧企耶百萬劫中所有一切慈悲喜捨，八萬四千波羅密。

    此本生行相即是敘說佛的過去、現在、未來一一之事，皆顯現於金色光中，此正本經名本生之所在。這是總說其大概。

    庚二　別
    辛一　過去
    乃於過去作金輪王，王四天下，盡大海際，人民熾盛，國土豐樂，正法化世經無量劫，一切珍寶充滿國界，時彼輪王觀諸世間皆悉無常，厭五欲樂，捨輪王位出家學道；或於大國為王愛子，棄捨身命投於餓虎；或作尸毗王割身救鴿；或救孕鹿，捨鹿王身；或於雪山為求半偈而捨全身。

    這是敘說佛過去作金輪王最初發心的事，因為觀見眾生受種種苦惱，凡有利益眾生之事無不心從。所以捨離一切王位財產盡布施於他人，甚至棄捨身命投於餓虎，乃至割自身的肉去救鴿，或救孕鹿，這無非是要求一句半偈的法義而得到自他的無上安樂，過去是如此，遍一切時一切處無不如此。

    辛二　現在
    或現受生於淨飯王家，捨後宮六萬婇女及捨種種上妙妓樂，踰城出家；六年苦行日食麻麥，降諸外道；菩提樹下破魔軍已，得阿耨多羅三藐三菩提。有如是等百千恆沙難思行願，一切相貌悉皆頓現於此金色大光明中。

    此中敘說佛在當時降生成佛之相。他雖為王子而不愛所享受的富貴，捨離種種快樂去雪山修苦行，有六年之久。本來修學佛道，不應以苦為可得道，要不苦不樂之中道合理之行。因印度當時都以苦行為修道，故佛亦示現如此。但後來終捨苦行，在菩提樹下得無上菩提果。所謂菩提樹者，非以樹為菩提，因佛在此樹下得菩提道果，故名曰菩提樹。

    辛三　未來
    又此光中影現如來不可思議八大寶塔：拘娑羅國淨飯王宮，生處寶塔；摩伽陀國伽耶城邊，菩提樹下成佛寶塔；波羅奈國鹿野園中，初轉法輪度人寶塔；舍衛國中給孤獨園，與諸外道六月論議，得一切智聲名寶塔；安達羅國曲女城邊，昇忉利天為母說法，共梵天王及天帝釋十二萬眾，從三十三天現三道寶階下閻浮時神異寶塔；摩竭陀國王舍城邊耆闍崛山，說大般若、法華一乘心地經等大乘寶塔；毗舍離國菴羅衛林，維摩長者不可思議現疾寶塔；拘尸那國跋提河邊娑羅林中，圓寂寶塔。如是八塔，大聖化儀，人天有情所歸依處，供養恭敬，為成佛因。

    如來本生的行相，不但過去現在可以顯現在金色光中，而未來的諸行相亦皆在此金色光中顯現出來了。此中是示現佛滅度後所建立的八大紀念寶塔，作為人天有情所歸依處，使個個來恭敬供養，正所謂為引凡入聖的標準。

    庚三　結
    如是音聲及諸影像，而於三世難思議事，悉皆影現大光明中。

    如來本生行相所有的過去、現在、未來一切不可思議事，皆於此金色光中一一表現出來了。照這樣看來，可以明白此金色光相為一攝一切一切攝一的典型。不但釋尊三世不可思議的諸事皆由此金色光表現出來，而且十方法界諸佛菩薩的法會相乃至三千大千世界情與無情的受苦樂相，無不一一表現出來。故此不但可作為研究法義之理論上的說明，而且很可作為攝境歸心的觀想。應先觀內無身心、外無器界種種的差別，一切皆空了，而遍虛空界現起金色光相；光中先現大千世界情非情相，於一切眾生上生起大悲心，以大悲心為依止而起菩提心，菩提心所起方便即釋迦本生相。若個個眾生都從大悲菩提現起本生相，即個個眾生皆從菩薩行乃至成佛，於是光光相遍，一切攝一一攝一切，即是十方界佛法僧相。能作這樣的觀想，那觀想便即是心地觀。若有修習此觀者，則可通達本生心地觀的意義。佛即我，我即佛，佛與眾生平等無差別。

    己三　十方佛會
    又十方界三世諸佛，及大菩薩道場眾會，神通變化希有之事，及諸如來所說妙法，皆如響應，於此金色大光明中無不見聞。

    此金色光，不但於如來三世不可思議諸事都一一表現出來，而且十方三世諸佛以及諸大菩薩的法會道場和神通變化希有之事，在此金色光相之中亦無不見聞。如一室有千光，相攝相入然。在這裏作有一個「金色光相曼怛囉」，表列於下：

    戊三　光瑞利益
    一切眾生遇此光明，見彼瑞相，皆發無等等阿耨多羅三藐三菩提心。凡在法會的大眾，於此金色光中皆見如來三世一切相好莊嚴的瑞相，於是都發起與無等真如相等的無上正等正覺之心，這是金色光相所生起的利益。

    丙二　會眾仰法
    時諸大眾睹佛神力不可思議，歎未曾有。各相謂言：『如來今日入於三昧，放大光明照十方界，得見如來往昔所有難思議事，調伏惡世邪見眾生，令生信解趣向菩提。希有如來！能為一切世間之父，無量劫中難可得見，我等累劫修諸行願，得遇三界人天大師。惟願慈尊哀愍世間，從定而起，說甚深法，示教利喜』。一切眾生作是語已，瞻仰尊顏，默然而住。

    會眾仰法者，是由於如來放光現相顯出不可思議之神通功德，及佛往昔無數大劫之菩提勝因，並現在出家、苦行、降魔、入涅槃與為未來建立寶塔等無量諸事。眾生見此種種諸相，咸皆想慕佛有如是難思議之法力，調伏一切惡見眾生，令其轉生正見趨向佛果菩提，實是一切世間之父，能拔眾生之苦而與以安樂。我等累劫修因，始得遇導師。皆起難遭之想而渴仰瞻望於如來，以冀其轉大法輪利益眾生。

    丙三　師吼讚請
    丁一　長行
    戊一　敘師吼德
    爾時、會中有一菩薩名師子吼，三僧企耶修行福智，於賢劫中次補佛處，受灌頂位作大法王。

    爾時者，即大眾瞻仰如來默然之時。獅子吼者，獅子乃獸中之王，其發吼聲百獸驚恐，此喻菩薩之說法言音，能摧伏外道天魔令其驚恐，故得名。此菩薩於無數劫來，已具足福德智慧菩提資糧，故云三僧企耶修行福智。於賢劫中至作大法王者，賢劫即是現在劫，此劫中有千佛出世。謂此菩薩已功圓因滿，即於此劫中次補佛位而證無上正遍覺知之佛果菩提也。

    戊二　告海會眾
    四向觀視海會大眾，發大音聲，而作是言：『我於往昔無量劫中已發阿耨多羅三藐三菩提心，歷事恆沙一切諸佛，曾於第一眾會道場見不思議神通變化，未嘗睹此金色光明影現一切菩薩行願，及現如來種種相貌，令見三世難思議事。惟願仁者一心合掌，瞻仰尊顏，從定而起，授甘露藥除熱惱病，令證法身常樂我淨。是諸如來有二種法，於三昧中不復久住：一者大慈，二者大悲。依大慈故與眾生樂，依大悲故拔眾生苦，以是二法於無數劫熏修其心而成正覺。世間眾生多諸苦惱，以是因緣，如來不久從三昧起，當為演說心地觀門大乘妙法』。告諸大眾：『無求一切人天福樂，速求出世阿耨多羅三藐三菩提。所以者何？今日世尊從胸臆中放金色光，所照之處皆如金色，佛所顯示意趣甚深，一切世間聲聞、緣覺盡思度量所不能知。汝等凡夫不觀自心，是故漂流生死海中！諸佛菩薩能觀心故，度生死海到於彼岸。三世如來法皆如是，放此光明，非無因緣』。

    獅子吼菩薩因環觀會眾之渴仰如來，便向會眾說明佛陀放金色光之意。因此，金色光相於佛陀在世時亦甚為希特，故大會諸眾對此光相皆不知其意。獅子吼已於往昔劫中歷事諸佛，發菩提心，並於往昔第一眾會道場中得見此不思議之金色光相，彼時光相中亦現如來種種相貌難思議事。惟願仁者至常樂我淨者，此明獅子吼菩薩囑諸會眾至誠瞻仰世尊，世尊於不久即當起定，授以甘露之藥，令證常樂我淨之法身。甘露藥，即是不死之藥，能除眾生之煩惱病。常樂我淨，即是佛果涅槃之四德。如來入於三昧亦是為度眾生，而其不久住於三昧則有二種因緣：一者大慈，二者大悲。悲愍眾生故。即能拔眾生之苦惱；慈愍眾生故，即能與眾生樂。佛之所以成正覺者因此二法。然眾生尚在生死煩惱之中，佛因要度眾生，故不能長久入於三昧，所以獅子吼菩薩能知如來不久即當從三昧起，演說心地觀門大乘妙法。令諸眾生直求阿耨多羅三藐三菩提，不令求人天有為福樂。由於此次佛陀所放之金色光相，與昔日說人天乘法所放之光異，故此次所顯示之光相意趣甚深。又此光相即前次所明之曼怛囉，不特一切世間所不能知，即出世之聲聞、緣覺、盡其尋伺度量亦不能知。汝等凡夫至到於彼岸者，凡夫不觀自心，不明瞭真心即是菩提，故常漂沒生死大海。諸菩薩如來因能觀　自心，能明了自心之全體大用，能了知直心即是菩提，所以能至於彼岸，亦能度眾生同到彼岸。三世如來至非無因緣者，十方三世一切諸佛所說之法，悉皆如是，所謂「佛佛道同」。凡世間一切諸法，不是孤立而起，必皆有其因緣；今佛放此光明，亦非無緣者也。

    戊三　悅眾會意
    是諸眾會聞大士言，心懷踊躍，得未曾有。

    法會大眾得聞獅子吼菩薩言，知此日如來放此金色光相乃有大因緣者，故會眾皆歡喜而踊躍也。

    丁二　偈頌
    戊一　讚佛
    爾時、師子吼菩薩摩訶薩欲重宣此義，而說偈言：『敬禮天人大覺尊，恆沙福智皆圓滿，金光百福莊嚴相，發起眾生愛樂心，超過三界獨居尊，功德最勝無倫匹。普用神通自在力，隨所造業現其前，我以天眼觀世間，一切無有如佛者！希有金容如滿月，希有過於優曇華！無邊福智利群生，大光普照如千日，愚癡眾生長夜苦，蒙光所照悉皆除。我觀如來昔所行，親近供養無數佛，經歷僧祇無量劫，無眾生故趣菩提。常於生死苦海中，作大船師濟群品，演說甘露真淨法，令入無為解脫門。三僧祇劫度眾生，勤修八萬波羅密。因圓果滿成正覺，住壽凝然無去來。一一相好周法界，十方諸佛相皆然。甚深境界難思議，一切人天莫能測。諸佛體用無差別，如千燈照互增明，智慧如空無有邊，應物現形如水月。無邊法界常寂然，如如不動等虛空。如來清淨妙法身，自然具足恆沙德，周遍法界無窮盡，不生不滅無去來。法王常住妙法宮，法身光明靡不照。如來法性無罣礙，隨緣普應利群生，眾生各見在其前，為我宣說甘露法。隨心能滅諸煩惱，人天眾苦悉皆除。破有法王甚奇特，光明照曜如金山，為度眾生出世間，能然法炬破昏暗。眾生沒在生死海，輪迴五趣無出期，善逝恆為妙法船，能截愛流超彼岸。大智方便不可量，恆與眾生無盡樂；能為世間大慈父，憐愍一切諸有情。如來出世甚難值，無數億劫時一現，譬如優曇妙瑞華，一切人天所希有，於無量劫時一現，睹佛出世亦同然。是諸眾生無福慧，恆處沉淪生死海，億劫不見諸如來，隨諸惡業恆受苦。我等無數百千劫，修四無量三解脫，今見大聖牟尼尊，猶如盲龜值浮木！願於來世恆沙劫，念念不捨天人師，如影隨形不暫離，晝夜勤修於種智！惟願世尊哀愍我，常令得見大慈尊，三業無倦常奉持，願共眾生成正覺！

    此讚佛中共二十一頌。從敬禮天人大覺尊，至功德最勝無倫匹之一頌半，是總明讚佛之功德。次、普用神通自在力，至一切無有如佛者之一頌，是讚佛之神通。次、希有金容如滿月，希有過於優曇華之半頌，是讚佛之相好。次、無邊福智利群生，至蒙光所照悉皆除之一頌，是讚佛之福德智慧如千日之普照，眾生蒙其福智之光，而愚癡昏暗悉除。次、我觀如來昔所行，至勤修八萬波羅密之兩頌半，是讚佛於往昔劫中行菩薩道，供養諸佛，度脫眾生，常宣清淨妙法勤修波羅密等。次、因圓果滿成正覺，至十方諸佛相皆然之一頌，是讚佛之果德。次、甚深境界難思議，至如如不動等虛空之二頌，是讚佛之體用。所謂諸佛所行之境界甚深微妙，非但一切人天所不能知，即聲聞緣覺菩薩亦不能知。而諸佛之體用悉皆等齊，無有差別，如一室千燈，其光互照互攝，而其智慧亦如法身之體性，遍滿虛空無有邊際。應機利物如月之普印於千江，雖如來之大用普應群機，然其無邊法界之法身體性，亦仍寂然不動，等同虛空，即所謂用而常寂如如不動也。次、如來清淨妙法身，至法身光明靡不照之一頌半，是讚佛之功德，明如來之一切功德無有窮盡，其法體上之光明，如日之舒光普被萬物，如來之法身光明亦復如是。然日猶有昇沉不照之時，而如來之功德寶光，於恆恆時長長時無不普照。次、如來法性無罣礙，至為我宣說甘露法之一頌，是讚佛由法身體性無罣礙故，應機現物，說法利生，亦隨緣感，靡有不至。是故眾生各得領受如來之甘露法味，亦各見佛而現其前，如維摩經中所謂：「佛以一音演說法，眾生隨類各得解」是也。次、隨心能滅諸煩惱，至能截愛流超彼岸之二頌半，讚佛之大悲拔苦，能除眾生昏暗。因眾生輪轉五趣生死無有出期，如來以微妙法船，令眾生超登彼岸，截斷生死之愛流。次、大智方便不可量，至憐愍一切諸有情之一頌，是讚佛之大慈與樂，善能觀　眾生而與以無量之樂者，如世間之慈父愛念其子然。次、如來出世甚難值，至猶如盲龜值浮木之三頌半，是讚佛之出興於世，甚難值遇，如優缽羅華於無量時偶爾現之，而佛之出興於世，亦復如是。然不特眾生長汩沒生死受諸苦果，不能值遇如來，即今我等於無量劫前勤修慈、悲、喜，捨之四無量心與空、無願、無相之種種解脫法門，而得見如來，亦如盲龜值遇浮木。盲龜是瞎眼之龜，因無眼故不能見物，以無眼之龜於洋洋大海之中能值遇浮木，豈非甚難之事耶？今眾生之汨沒生死大海能得遇如來，亦復如是。次、願於來世恆沙劫，至願共眾生成正覺之二頌，是讚佛有如上之種種功德，能潤育群生，故我等今日於佛陀之前，發弘誓願，願生生世世常得見佛，與佛恆不捨離而修學佛道，以期與眾生共成正覺，如普賢大士之常隨佛學是也。

    戊二　重頌
    今者三界大導師，座上跏趺入三昧，獨處凝然空寂舍，身心不動如須彌，世間一切梵天魔，莫能警覺如來定。此界他方凡聖眾，悉知調御住於禪，廣設無邊微妙供，奉獻能仁最勝德。六欲諸天來供養，天華亂墜遍虛空，十善報應無價香，變化香雲百寶色，遍覆人天無量眾，雨雜妙寶獻如來；香氣氛氳三寶前，百千妓樂臨空界，不鼓自鳴成妙曲，供養人中兩足尊。十八梵眾雨天華，及雨雜寶千萬種，梵摩尼珠妙瓔珞，眾寶嚴飾天妙衣，大寶華幢懸勝旛，持以供養牟尼尊。無色界天雨寶華，其華廣大如車輪，雨微細香滿世界，供養三昧難思議。龍王、修羅、人非人，奉獻所感珍妙寶，各以供養天中人，樂聞最勝菩提道。時薄伽梵大醫王，善治世界煩惱苦；師子頻伸三昧力，六種震動遍三千，以此覺悟諸有緣，於此無緣了不覺。隨彼人天應可度，見佛種種諸神通，瞻仰月面牟尼尊，以淨三業皆雲集。如來能以無緣慈，饒益眾生成勝德。胸臆放此大光明，名諸菩薩不退轉。如無盡時七日現，熾然照曜放千光，世間所有諸光明，不及一佛毛孔光；無量無礙大神光。遍照十方諸佛剎，如來福智皆圓滿，所放神光亦無比，其光赫弈如金色，遍照十方諸國土。大聖金光影中現，悉見世間諸色像，三千大千諸世界，所有一切諸山王，四寶所成妙高山，雪山、香山、七金山，目真鄰陀、彌樓山，大鐵圍山、小山等，大海、江、河及浴池，無數百億四大洲，日、月、星、辰眾寶宮，天宮、龍宮、諸神宮，國邑、王宮、諸聚落，如是光中悉顯現。又現如來往昔因，積功累德求佛道：如來昔在尸毗國，曾居尊位作人王，國界珍寶皆充盈，常以正法化於世，慈悲喜捨恆無倦，能捨難捨趣菩提。割身救鴿嘗無悔，深心悲愍救眾生。時佛往昔在凡夫，入於雪山求佛道，攝心勇猛勤精進，為求半偈捨全身；以求正法因緣故，十二劫超生死苦。昔為摩納仙人時，布髮供養然燈佛，以是精進因緣故，八劫超於生死海。昔為薩埵王子時，捨所愛身投餓虎，自利利他因緣故，十一劫超生死因。流水長者大醫王，平等救護眾生故，濟魚各得生天上，天雨瓔珞來報恩。七日翹足讚如來，以精進故超九劫。昔為六牙白象王，其牙殊妙無能比，捨身命故投獵者，求佛無上大菩提。或作圓滿福智王，施眼精進求佛道。又作金色大鹿王，捨身精進求佛道。為迦尸國慈力王，全身施與五夜叉。又作大國莊嚴王，以妻子施無吝惜。或為最上身菩薩，頭目髓腦施眾生，如是菩薩行慈悲，皆願求證菩提道。佛昔曾作轉輪王，四洲珍寶皆充滿，具足千子諸眷屬，十善化人百千劫，國土安隱如天宮，受五欲樂無窮盡。時彼輪王覺自身，及以世間不牢固，無想諸天八萬歲，福盡還歸諸惡道；猶如夢幻與泡影，亦如朝露及電光。了達三界如火宅，八苦充滿難可出，未得解脫超彼岸，誰有智者樂輪迴？唯有出世如來身，不生不滅常安樂。如是難行菩薩行，一切悉現金光內。又此光中現八塔，皆是眾生良福田：淨飯王宮生處塔，菩提樹下成佛塔，鹿野園中法輪塔，給孤獨園名稱塔，日女城邊寶堦塔。耆闍崛山般若塔，菴羅衛林維摩塔，娑羅林中圓寂塔。如是世尊八寶塔，諸天龍神常供養，金剛密跡、四天王，晝夜護持恆不離。若造八塔而供養，現身福壽自延長，增長智慧眾所尊，世出世願皆圓滿。若人禮拜及心念，如是八塔不思議，二人獲福等無差，速證無上菩提道。如是三世利益事，於此光中無不見。十方佛土諸菩薩，神通遊戲眾靈仙，萬億國土轉輪王，尋此光明普雲集，各以神力來供養，雨如意寶奉慈尊。諸天妓樂百千種，不鼓自然出妙音，天華亂墜滿虛空，眾香普熏於大會，寶幢無數諸瓔珞，持以供養人中尊。

    此重頌之中，共有四十三頌半，乃重頌前發起序與略頌證信序之二科文。蓋重頌者，略有二義：一者、因前之長行係結經所序，會眾未聞，故今獅子吼菩薩即事頌出。二者、因頌簡略而易受持，故有重頌之必需。此科之文義，前已廣明，今可再略明其大概。初、今者三界大導師，至莫能警覺如來定之一頌半，是明佛之處眾入定，結跏趺坐，身心如須彌之安隱，非世間一切魔梵所能警覺，即是頌前「發起序」中「如來現相」中入定名「心瓔珞寶莊嚴王三昧」之文。次、此界他方凡聖眾，至樂聞最勝菩提道之七頌，即是頌前如來示相中諸天興供之一段。此中初頌是總明此界他方一切凡聖之興供養，次二頌半是頌六欲諸天之興供養，次一頌半是頌色界天之興供養，次二頌是頌無色界天之興供養。然此諸眾來此廣興供養者，要皆樂聞最勝菩薩道而來者也。次、時薄伽梵大醫王，至饒益眾生成勝德之三頌，是頌前世尊從「心瓔珞寶莊嚴王三昧」起，而復入於「師子奮迅三昧」現大神通，令此大千世界六種震動之文，即現通益物者是也。次、胸臆放此大光明，至遍照十方諸國土之三頌，即是頌前「放光現相」中「胸間放光」之一段，此頌較前長行意義稍廣。次、大聖金光顯現中，至如是光中悉顯現之三頌半，即是前「光中現相」而顯現大千世界之一段。次、又現如來往昔因，至一切悉現金光內之十六頌半，即是頌前「本生行相」，過去劫中，行菩薩道修六度萬行種種法門之相。此中所謂無想諸天八萬歲者，「無想」有二：一、是色界天中之無想天，二、是無色界天中之非非想處天；此中應是無色界中之非非想天也。八萬歲，應即八萬大劫。次、又此光中現八塔，至於此光中無不見之六頌，即是頌前「本生行相」中如來放光現建立八塔供養之一段。但前長行中如來所放光明中現有如來現世八相成佛之文，今此頌中略而未頌。次、十方佛土諸菩薩，至持以供養人中尊之三頌，即是略頌前證信序中，「同聞諸眾」睹佛光明應皆雲集，而興供養等事。

    戊三　請法
    微妙伽陀讚如來，善哉能入於三昧，現不思議大神力，調伏難化諸有情。惟願世尊從定起，為諸眾生轉法輪，永斷一切諸煩惱，令住無住大涅槃！如我等類心清淨，從萬億國來聽法，以三昧力常諦觀，於我微供哀納受！能施所施及施物，於三世中無所得，我等安住最勝心，供養一切十方佛』。

    請法者，即是請佛轉法輪。因前初段頌中，既已稱讚如來之一切功德，又於次段頌中復為宣示如來光中所現之相，故最後應請佛轉法輪而度苦惱眾生。此中有四頌，大意說：今我獅子吼以微妙伽陀偈頌讚歎如來，既讚歎已，還要望世尊速從定起，而與眾生轉大法輪，令其斷諸煩惱，住於無住之大涅槃。亦如我獅子吼等心性之清淨，無諸染污之法。我等今從萬億佛國土而來，聽受如來之教法，並望世尊以三昧力而諦省觀　哀納攝受我等之希微供養。我等雖供養於佛，而不著於能所施之人及施物，於三世之中悉皆無所得，所謂三輪體空是也。然不特供養此土如來，即十方如來我等亦恆安住最勝之心而修供養。

    此中所謂轉法輪者，不同於世間外道邪教所說。佛　所說之轉法輪，即明佛陀於無量劫中積功累德，得無上覺，依其所證如如之理，方便施設而轉導一切眾生，令其斷除煩惱得大菩提，而再轉導未來，如是展轉化導無有窮盡，故名轉法輪也。又此中所謂無住大涅槃者，涅槃此云圓寂，即是圓滿寂靜義。此有四種：一、「自性涅槃」，即是離去分別之真如實性，此　涅槃，在佛陀與菩薩二乘乃至一切眾生，悉皆具有，但眾生雖具有此涅槃，然未證得，故不能得受用；二乘菩薩雖有未圓；唯佛究竟清淨。二、「有餘依涅槃」，即是斷除煩惱障盡，證得生空真如，二乘所依之五根身苦依尚未除滅，如來之非苦依根身永不斷滅，故名有餘依涅槃。三、「無餘依涅槃」，即二乘滅去所依之根身，而無有餘根身所依，如來亦一切苦依皆盡也。此二唯三乘極果有之。四、「無住處涅槃」，此涅槃是斷除煩惱所知二障，證得生空法空之二空真如，不同於前二乘共得之二種涅槃，唯除去煩惱障之一部，及唯證得生空真如。今佛陀與菩薩不特斷除煩惱障，且亦斷除所知障，不特證到生空真如，且亦證得法空真如；二乘雖斷除俱生我執，而俱生法執未除，故於法空之智未能明晰，所以於生死而生畏懼，於涅槃而生欣幸。不知「生死即涅槃，煩惱即菩提」之中道妙理，故其入涅槃之心至切，修因時期短促而所得之果位亦低下。佛陀與菩薩則不然，因斷除法執故，能於生死涅槃明確認識其一如而不二，不以生死為可厭，不以涅槃為可欣，即所謂生死涅槃無二無別。唯其如是，故雖處生死而不染於生死，雖大用繁興不住涅槃，而其體寂亦猶住於涅槃，此即名為「無住處涅槃」──不住生死、涅槃故。要之、因菩薩與佛陀為欲利樂有情故，其大慈悲心亦盡未來際無有窮盡者也。此涅槃雖佛與菩薩皆具，然菩薩其德未圓，不名圓寂，唯佛陀三覺圓滿，萬德具足，始堪稱為無住大涅槃。上來，第一教起因緣分訖。


2-1甲二(乙一)

    甲二　聖教正說分
    乙一　稱性頓宣

    報恩品第二
    本經全部分成品類共有十三：第一序品，即「教起因緣分」；第十三囑累品，即「依教奉行分」；餘從報恩品以訖成佛品，共有十一，即聖教正說分。今明此「聖教正說分」，有「稱性頓宣」與「應機漸說」之二。「稱性頓宣」者，即報恩品首。「爾時世尊」乃至「得成阿耨多羅三藐三菩提」之一節。「性」者，即一切諸法如如之真實性，此一切諸法如如之真實性，乃佛陀如實證得，亦即本經所謂「心地觀」者是也。唯此稱性如實之法，始為一乘真實究竟之理。故佛陀於菩提樹下，最初三七日中轉大法輪，即為菩薩頓宣一乘圓妙之法。但凡小根性不能領受，於是次轉四諦法輪，以及隨眾生根性而宣說種種妙法。今此經首便稱性頓宣佛陀自證之如實妙理，亦同華嚴之僅可為地上大士而說；在未證二空之二乘尚不能領受，況於天龍等在凡之眾生乎？故佛於爾時從三昧起，即唯告彌勒等大菩薩，稱其所證之如如實性而頓宣說之。頓宣，是直說佛果上自證自住之大乘妙法。然此妙法，若嚴格言之，唯佛與佛乃能究竟，故言頓宣，是不藉位次而說者也。但此心地觀之真實妙法，雖唯佛與佛乃能究竟，而佛與佛實無藉言說；言說所為之極旨，端在彌勒等十地滿心位登等覺之大士，於不久期間即得成阿耨多羅三藐三菩提補於佛位，故正應為之頓宣也。若此會諸大菩薩，可從始至終直宣其真如實性之心地觀法，但此會中有妙德等之初機眾生，未堪受此一乘究竟佛果之妙法，故次有「應機漸說」──始於欲界及上二界人天等之「五乘共法」，從此品以訖離世間品皆是；繼有應聲聞、緣覺等之機說「三乘共法」，從厭身品以訖功德莊嚴品皆是；後乃再歸到應菩薩等之機而宣說之「大乘不共法」，從觀心品以訖成佛品是。此「聖教正說分」之所以有「稱性頓宣」與「應機漸說」之二科文也。

    「報恩品第二」者，恩、即德惠之義，凡於己身能有所增益之道德、學問及資用等，皆名之為恩。彼既有恩惠於我，吾人應思木本水源，不能忘其根本，故應知恩而報答之。品，即品類，即是一經文義有各種之性質；今將其相類之一分而合聚為一品，故名報恩品。此品次於前之序品，故名第二。恩有四種，即父母、眾生、國王、三寶是也。此四種對於吾人皆有恩惠，故應報之。然此品初有佛從定起告彌勒菩薩一節，為「稱性頓宣」之文，雖寄在本品之前而其義固大有不同。然亦因有此一節，始引起下文妙德長者等所謂：菩薩行果迂遲，違於父母之供奉，尚不及修二乘菩提，於三生百劫中即能離苦得樂，其報父母之恩亦易。故此文雖不為報恩品之親因緣，而其為增上緣則無疑矣。又「稱性頓宣」之文少，故不別立一品而攝此報恩品中，猶法華頓宣諸法實相十如是之寄於方便品也。

    爾時、世尊從三昧安詳而起，告彌勒菩薩摩訶薩言：『善哉！善哉！汝等大士諸善男子，為欲親近世間之父，為欲聽聞出世之法，為欲思惟如如之理，為欲修習如如之智，來詣佛所供養恭敬。我今演說心地妙法，引導眾生令入佛智。如是妙法，諸佛如來過無量劫時乃說之。如來世尊出興於世，甚難值遇如優曇華！假使如來出現於世，說此妙法亦復為難，所以者何？一切眾生遠離大乘菩薩行願，趣向聲聞、緣覺菩提，厭離生死永入涅槃，不樂大乘常樂妙果。然諸如來轉於法輪，遠離四失說相應法：一、無非處，二、無非時，三、無非器，四、無非法。應病與藥，令得復除，即是如來不共之德。聲聞、緣覺未得自在諸菩薩眾不共之境，以是因緣，難見難聞菩提正道心地法門。若有善男子、善女人，聞是妙法一經於耳，須臾之頃攝念觀心，熏成無上大菩提種，不久當坐菩提樹王金剛寶座，得成阿耨多羅三藐三菩提。

    爾時者，即如來在三昧中受獅子吼等讚畢之時。安詳而起者，前如來在三昧中，雖受人天等之供養及獅子吼之讚歎而不動其三昧，是因說法時未至；今說法正是其時，故如來即從三昧安詳而起，以彰顯如來之清淨業用，而稱性宣說諸法實相，故特以告彌勒菩薩。「彌勒」，此言慈氏；名阿逸多，阿逸多此言無能勝。如來之所以特告彌勒者，因此菩薩於不久期中即當作佛；且又是在此世界繼續釋迦如來之佛位者。雖尚有其他諸大菩薩，然釋迦佛法之付囑即在彌勒；此品末有若人流布此品，命終即得往生彌勒內宮，及三會龍華而得解脫等，即是此意。善哉善哉者，是稱讚至極之詞。善男子者，凡一切眾生於三寶中能種諸善根者，皆名之為善男子，世間之父，即正指如來，因如來能與世間眾生以出世樂故。出世之法，即不可思議之妙法。一切世間諸法皆不離尋思測度，此尋思測度，不過妄心之分別與言論之假立，虛妄計度故可破壞；而出世之不思議法，離於虛妄計度及言說之假名，乃佛陀自身所證真實、常住、不思議、不變壞、如如之理性，亦即本經中之「根本心地」。宇宙間一切諸法，情與無情，皆攝於此「根本心地」之中，為此「根本心地」之所現。析言之，即以根本心地能觀之智慧，而證得根本心地所觀之理體者也。如如之理者，即根本心地所觀之理體；如如之智者，即根本心地能觀之智慧。今再合明之：若欲思惟如如之理，必先聽聞出世之法；既聞出世之法已，尤須勤加功用以修習如如之智；如如之智既成，則如如之理隨顯。如是，則如智即理，如理即智，二而不二，不二而二。要之，即無分別之一真法界也。復次、為欲聽聞出世之法：故親近世間之父，來詣佛所恭敬供養；為欲思惟如如之理，故親近世間之父，來詣佛所恭敬供養；為欲修習如如之智，故親近世間之父，來詣佛所恭敬供養；為欲成就聞所成慧、思所成慧、修所成慧，故親近世間之父，來詣佛所恭敬供養。

    心地妙法，即根本心地中所有微妙難思之法，法華所謂，「我法妙難思」，亦此意也。今此心地妙法，無論其為能照（如佛所放之金色光明），無論其為所照（如虛空等），皆是能所雙亡、緣觀俱寂之無分別智境，非一切邪妄分別所能知。因此邪妄分別，建立於分別之上，而根本心地之妙法乃無分別智之所行。唯其如是，故能與事理相符契，不同於龜毛兔角之相用全無。然此心地妙法，固甚深微妙難可思議，但欲令眾生得知此法，又不能不方便善說，引導眾生令其從聞而思，從思而修以入於佛智；亦即法華所謂：『如來為令一切眾生開示悟入佛之知見，故出現於世』者也。如是妙法至時乃說之者，即是說：如此微妙難思，非三界心心所所能知之心地妙法，諸佛如來於無量劫中，始偶然說之，因眾生之機不堪受此大法故。如來世尊至如優曇華者，是說：佛之出興於世，如優缽曇華之甚難值遇；汝等切不可失此勝妙之時期也。常樂妙果者，是佛果所證「常、樂、我、淨」之四德，今但言常樂者，是略文也。前說如來出興於世，亦所謂最難者也，今更進一層告之：佛之出現於世固屬甚難，既出現已而欲求其說此大乘心地觀之妙法，尤復難於佛之出世。因一切眾生皆不樂大乘妙法，故遠離於菩薩之行願，趨向於聲聞菩提、緣覺菩提之法位。故於厭離生死之心，如欲速脫牢籠；而於欣樂涅槃之心，則如獲得真寶：故於三生百劫之內，便速即入涅槃。於大乘之常樂妙果，雖美善而總覺其難行，故但修四諦、十二緣起等法以為究竟。因此類眾生根性眾廣，故佛應機而說此法之時期亦多。此所以謂如來雖難逢出現於世，而說此妙法尤難於如來出世　。

    然諸如來至說相應法者，相應即「契合」義，契合眾生之心性故。如來說法，不惟契理而亦契合眾生之根性，故言契經。若一味稱性而說者，則過失隨生，豈得云遠離四失耶？遠離四失者：一、無非處：若以理言，即是真即云真，假即云假，乃至有無、是非，無不各適於理；若以事言，即是佛在大眾之中，凡有所言說，皆適應所處之環境也。二、無非時：若以勝義諦言，即如來所說之法皆初中後善，應言有為說無相之教，有教及非有非空之中道教亦然；若依世俗諦言，即佛於鹿野苑及祇園、靈鷲山等所說之法，無不適宜於當時。三、無非器：器者，即是根器，指受法之眾生。若以勝義諦言，即一切眾生皆有成佛之法器，所謂「一切眾生皆有佛性」，故佛所說之法皆適宜於眾生之心，無有不令其成佛者。若以世俗諦言，即是未種善根者令種，已種善根者令其增長，已增長者令其成熟；或隨其五姓所宜而說。四、無非法：若以勝義諦言，即一切皆真如，皆畢竟空、無願、無相、不生不滅、不一不異等；若以世俗諦言，即如來所說之四諦、緣起、根、力、覺、道、四無量、六度等法，皆最清淨法界之等流，亦無不令一切眾生──若聲聞、若緣覺、若菩薩、莫不各隨其所應而還歸最清淨法界。

    應病與藥至心地法門者，即說如來善能療治眾生之病；雖眾生之病種類不齊，而如來皆能隨其病症而療治之，故眾生之病無不隨其藥而遣除，此即如來不與聲聞、緣覺、菩薩等所共之德。何則？因聲聞、緣覺等所發之心甚屬狹小，故其所知之法亦甚狹小，而所得之果亦不大；菩薩所發之心雖與佛同，將來所得之果亦與佛等，但尚在解行修習時期，於福德智慧功德尚未圓滿，尚居於未得自在位。此自在義，於大乘莊嚴經論有其四種：一、分別自在，菩薩在第八地捨離一切功用，於一切法遠離分別，故於一切法無用分別亦得自在而知。二、剎土自在，菩薩於第八地，其心清淨自在，故剎土亦清淨自在。三、智自在，菩薩於第九地得四無礙解，故其說法之智，亦得稱理自在而說。四、業自在，菩薩於第十地無有煩惱惑業，斷盡煩惱、所知二障，故於業得自在。又如智度論說：八地以上菩薩，即得十八不共法、於法自在。若嚴格論之，即唯等覺後之佛陀，始能圓滿自在，故云如來之德為不共之德，不與聲聞緣覺等所共也。然此中所言未得自在菩薩，正指八地以前之菩薩；就寬義言，指地前之菩薩亦不妨。由此，於佛前所說之如如理、如如智，為一切天人之所難見難聞。無上大菩提種者，即是說：若有眾生能於佛所說之心地妙法，依如是法而作如是觀，便能熏成無上大菩提種子。菩提樹王者，佛於此樹下，得阿耨多羅三藐三菩提，故得此名。王者，因佛於此樹下作大法王，故樹亦依佛稱王，如昔日君主所居之宮室，亦依國王而名王宮也。金剛寶座者，佛入金剛喻定而坐此座成等正覺，故得此名。此座即在菩提樹下，下極金輪之際，上與地平，為賢劫千佛坐此座而成菩提之處也。


2-2甲二(乙二)

    乙二　應機漸說
    丙一　五乘共法
    丁一　欲界人天乘之五乘共法
    戊一　答妙德等問
    己一　妙德念問
    爾時王舍大城有五百長者，其名曰：妙德長者，勇猛長者，善法長者，念佛長者，妙智長者，菩提長者，妙辯長者，法眼長者，光明長者，滿願長者。如是等大富長者，成就正見，供養如來及諸聖眾，是諸長者聞是世尊讚歎大乘心地法門而作是念：我見如來放金色光，影現菩薩難行苦行，我不愛樂行苦行心，誰能永劫住於生死而為眾生受諸苦惱？作是念已，即從座起，偏袒右肩，右膝著地，合掌恭敬，異口同音前白佛言：『世尊！我等不樂大乘諸菩薩行，亦不喜聞苦行音聲。所以者何？一切菩薩所修行願，皆悉不是知恩報恩，何以故？遠離父母，趣於出家，以自妻子施於所欲，頭目髓腦隨其願求悉皆布施，受諸逼惱，三僧祇劫具修諸度八萬四千波羅密行，越生死流方至菩提大安樂處；不如趣向二乘道果，三生百劫修集資糧，斷生死因證涅槃果，速至安樂，方名報恩』。

    此敘當佛在靈山說法告彌勒菩薩之時，法會大眾之中有五百多位長者，共同在座聞法，而且都是大富長者，對於人民社會都成就以財布施，所以亦來法會供養如來及諸聖眾。他們於三寶已有正信、正解的正見，但還是人天小乘之機，未能頓入心地無上菩提法門。因此、他們發起的報恩之念，聽了如來讚歎大乘心地法門──如來放光現相，金色光相中所說大乘苦行，因救濟眾生而代眾生受諸苦惱，都不願聞，亦不喜行。他們以為棄捨父母恩而不報，反而去代眾生受苦，這是在人倫上講不過去的。此種意見，在中國的儒家，亦謂從親而至疏，先親親而後仁民愛物，否則便以為不合乎倫理。諸長者的用意亦如此，以為父母之恩不報，反而去行菩薩行──代眾生受諸苦惱，這不是知恩報恩的所為。近人亦往往以此批評佛法不是人倫的，恰與此中意義相符。且進而以為就從了脫生死的出世法來說，假若遠離父母棄別妻子，乃至捨頭目髓腦，還要經過三大劫修八萬四千法門，才能超越生死苦海得大菩提，也不如趨向二乘道果之為好。因為辟支佛百劫，聲聞三生或六十劫，就可以得道果，而大乘菩薩必須經過三無數劫；這樣、豈不是得二乘果容易嗎？斷生死亦容易，祇要從五停心修習乃至涅槃，即可到安樂處，以此而度父母方名報恩。此報恩心，即是欲界人天乘法，亦通出世，故為五乘共法。這總是捨大向小，并且是以極小的人乘為立論根據。

    己二　如來慰答
    庚一　慰許
    爾時、佛告五百長者：『善哉！善哉！汝等聞於讚歎大乘心生退轉，發起妙義，利益安樂未來世中不知恩德一切眾生。諦聽！諦聽！善思念之！我今為汝分別演說世出世間有恩之處。

    世尊對於長者們報恩的議論，極其讚歎，并且安慰以善哉善哉。以其雖因聽佛說大乘苦行而心生懼退，然亦能發此妙義而使世人知恩報恩；故佛再三勸他善思念之，特為他們分別演說世出世間有恩的所在。

    庚二　答解
    辛一　標釋四恩
    壬一　總標
    『善男子！汝等所言未可正理，何以故？世間之恩有其四種：一、父母恩，二、眾生恩，三、國王恩，四、三寶恩。如是四恩，一切眾生平等荷負。

    你所說知恩報恩的道理，是片面的，不使普遍完全的。就報父母恩而論，亦未完全明白。須知世間之恩有四種，所謂父母恩、眾生恩、國王恩、三寶恩。此四恩皆是平等荷負一切眾生的，個個眾生皆要報此四恩。

    壬二　別釋
    癸一　父母恩
    『善男子！父母恩者，父有慈恩，母有悲恩。母悲恩者，若我住世於一劫中說不能盡，我今為汝宣說少分：假使有人為福德故，恭敬供養一百淨行大婆羅門，一百五通諸大神仙，一百善友，安置七寶上妙堂內，以百千種上妙珍膳，垂諸瓔珞眾寶衣服，栴檀沉香立諸房舍，百寶莊嚴床臥敷具，療治眾病百種湯藥，一心供養滿百千劫；不如一念，住孝順心，以微少物色養悲母，隨所供侍，比前功德百千萬分不可校量。』　『世間悲母念子無比，恩及未形，始自受胎，經於十月，行住坐臥受諸苦惱，非口所宣。雖得欲樂、飲食、衣服而不生愛，憂念之心恆無休息。但自思惟：將欲生產漸受諸苦，晝夜愁惱。若產難時，如百千刃競來屠割，遂致無常；若無苦惱，諸親眷屬喜樂無盡，猶如貧女得如意珠。其子發聲如聞音樂，以母胸臆而為寢處，左右膝上常為遊履。於胸臆中出甘露泉，長養之恩彌於普天，憐愍之德廣大無比。世間所高莫過山岳，悲母之恩逾於須彌。世間之重大地為先，悲母之恩亦過於彼。』

    『若有男女背恩不順，令其父母生怨念心，母發惡言，子即隨墮，或在地獄、餓鬼、畜生。世間之疾莫過猛風，怨念之微復速於彼，一切如來、金剛天等及五通仙不能救護。若善男子、善女人，依悲母教承順無違，諸天護念，福樂無盡。如是男女，即名尊貴天人種類，或是菩薩為度眾生，現為男女饒益父母，若善男子、善女人，為報母恩，經於一劫，每日三時割自身肉以養父母，而未能報一日之恩。所以者何？一切男女處於胎中，口吮乳根，飲噉母血；及出胎已，幼稚之前所飲母乳百八十斛，母得上味皆與其子，珍妙衣服亦復如是，愚癡鄙陋情愛無二。昔有女人遠遊他國，抱所生子渡殑伽河，其水暴漲力不能前，愛念不捨母子俱沒。以是慈心善根力故，即得上生色究竟天作大梵王。』

    『以是因緣，母有十德：一名大地，於母胎中為所依故；二名能生，經歷眾苦而能生故；三名能正，恆以母手理五根故；四名養育，隨四時宜能長養故；五名智者，能以方便生智慧故；六名莊嚴，以妙瓔珞而嚴飾故；七名安隱，以母懷抱為止息故；八名教授，善巧方便導引子故；九名教誡，以善言辭離眾惡故；十名與業，能以家業付囑子故。善男子！於諸世間，何者最富？何者最貧？悲母在堂名之為富；悲母不在名之為貧；悲母在時名為日中，悲母死時名為日沒；悲母在時名為月明，悲母亡時名為闇夜。是故汝等勤加修習孝養父母，若人供佛福等無異，應當如是報父母恩。』

    所謂父母恩，父有慈恩，母有悲恩，慈能與樂，悲能拔苦。與樂，是把你教養成人，給你種種家業、財物、學問、道德，使你自覺、自立、自治，這都是父恩之處，而母恩在拔苦方面尤大，如在幼小時期，有病及種種飢渴、寒熱諸苦惱事，而母一一能去其苦惱。其實父母都有慈悲之恩，不過在特勝的方面有父慈、母悲的不同罷了。在母親方面，慈悲的意義格外深切，往往在畜生之類只知有母，而人類在理性上才知道有父的恩在。社會上往往有忤逆不孝之子，不但不報父母慈悲之恩，而且不知父母慈悲之恩的所在，甚至有去殺害父母之生命者，這簡直比畜生還不如！假若能知母恩，即是菩提種子。因為要報母恩，對母即有親愛孝順之心，能把利己之心轉移到知報母恩心上去，則不會有極端利己的行動。因為知報母恩，即能稍去自私心而去孝養父母，即是人間道德的根本。由此推而廣之，菩薩心也就是如此，不惜犧牲個人的幸福，而去代眾生勞苦，使眾生得幸福。所以，大乘菩薩行是以眾生為父母，由大悲心而生起救眾生苦惱之事業。

    西藏佛教所傳，修菩提心從修大悲心起，這有兩種辦法：一、將利己精神轉移到為法為人而利他，則大悲心自然生起；對公共利益，比個人還來得重要。二、知母恩而報恩，凡稍有知覺的人，乃至高等動物，皆可感覺到母恩，由母恩而推觀一切眾生皆曾為我之母，皆必要使之安樂，則非發大菩提心不可。所以若修大悲心，菩提心便會自然而生；否則，我愛障害，雖有知識亦不會應用到善的方面去，且反增長我慢等煩惱。若能修大悲心，自然能做出利人事業來，「無我」，不會僅是好聽的名詞。若能至誠勤修大悲心，我執的心也自然會消滅了，也沒有惡取空的病了，這才是發大菩提心的出發點。

    今且再為種種比較，令知母恩之深重：假若有人以種種物品供養恭敬一切有學問、有道德諸超人者，不如一念住孝順心，以微少物品供養母親，到比前面供養諸超人等的功德要多百千萬分。這是顯現供養功德的大小　講到真正報母恩，縱使你每天割身上肉來孝養父母，亦還不能報父母一日之恩，因為初在母胎中，始經十月受諸苦惱，既出母胎之後哺乳長養成人；故這種恩德，報之難盡。中國向有的割股療親，亦是此類了。

    世間人子，往往在生日歡樂，勝過平常。實不應以生日為歡樂，當知生我之日，即生母極苦之日，能作如是想，必可不作忤逆。若有拂逆母意處，使母生不安之念，那就很容易墮落；雖有金剛、天人亦不能救護。人生最有幸福的事，即是父母在堂，所以人生的幸福不幸福，以父母存留為標準。

    父母之恩很多，報之難盡，與其向外去供養諸上善人，不如在家供養父母。古云：家中有二尊佛，即父母之謂。以供佛供母，在福上沒有差別；唯要求出世的法，則非供佛不能。

    癸二　眾生恩
    『善男子！眾生恩者，即無始來一切眾生。輪轉五道，經百千劫，於多生中互為父母。以互為父母故，一切男子即是慈父，一切女人即是悲母。昔生生中有大悲故，猶如現在父母之恩等無差別。如是昔恩猶未能報，或因妄業生諸違順，以執著故反為其怨。何以故？無明覆障宿住智明，不了前生曾為父母，所可報恩互為饒益，無饒益者名為不孝。以是因緣，諸眾生類於一切時亦有大恩，實為難報；如是之事，名眾生恩。』

    吾人從無始以來，流轉三界、五趣生死海中，輪迴不息。因之，各個眾生皆有恩於我，皆曾作過我的父母；眾生皆即父母，故眾生之恩即同父母之恩。因為曾為父母，所以一切男子是我父，一切女人是我母，與現在父母一樣。往昔之恩未報，此生應該要報！

    在世間往往有同類相殺，異類相殺，好像以我為刀俎以彼為魚肉，欲食則取食之，沒有悲憐之念。若知都有難報之恩，即非起大悲心不可。此眾生恩，即為社會恩：此中雖但由父母恩推廣來說，然社會恩應包括親戚鄰里、師長、朋友、同事、同業、同學、同一國民、同一民族、同一人種、同為人類、同為有情等，這都是有極密切關係的。在有情方面說，牛代耕、馬代步、犬司夜、雞司晨，總之，凡是能互助增益的因緣，都要順其所需而為之資助，這才是報恩。由此，人類都要互相饒益，對於社會民族都要去施與利益。這種報眾生恩的心理，是人人皆要具足的。

    癸三　國王恩
    『國王恩者，福德最勝。雖生人間得自在故，三十三天諸天子等恆與其力，常護持故；於其國界山河大地，盡大海際屬於國王，一人福德勝過一切眾生福故。是大聖王以正法化，能使眾生悉皆安樂。譬如世間一切堂殿，柱為根本；人民豐樂王為根本，依王有故。亦如梵王能生萬物，聖王能生治國之法，利眾生故。如日天子能照世間，聖王亦能觀察天下，人安樂故。王失正治，人無所依；若以正化，八大恐怖不入其國，所謂他國侵逼，自界叛逆，惡鬼疾病，國土饑饉，非時風雨，過時風雨，日月薄蝕，星宿變怪。人王正化，利益人民，如是八難不能侵故。譬如長者唯有一子，愛念無比，憐愍饒益，常與安樂，晝夜不捨；國大聖王亦復如是，等視群生如同一子，擁護之心晝夜無捨。如是人王令修十善，名福德王；若不令修名非福主。所以者何？若王國內一人修善，其所作福皆為七分，造善之人得其五分，於彼國王常獲二分，善因王修同福利故。造十惡業亦復如是，同其事故。一切國內田地園林所生之物，皆為七分，亦復如是。若有人王成就正見，如法化世，名為天主，以天善法化世間故。諸天善神及護世王，常來加護守王宮故，雖處人間修行天業，賞罰之心無偏黨故，一切聖王法皆如是。』

    如是聖主名正法王，以是因緣成就十德：一名能照，以智慧眼照世間故；二名莊嚴，以大福智莊嚴國故；三名與樂，以大安樂與人民故；四名伏怨，一切怨敵自然伏故；五名離怖，能卻八難離恐怖故；六名住賢，集諸賢人評國事故；七名法本，萬姓安住依國王故；八名持世，以天王法持世間故；九名業主，善惡諸業屬國王故；十名人主，一切人民王為主故。一切國王，以先世福成就如是十種勝德。

    大梵天王及忉利天，常助人王受勝妙樂；諸羅剎王及諸神等，雖不現身，潛來衛護王及眷屬。王見人民造諸不善，不能制止，諸天神等悉皆遠離；若見修善，勸喜讚歎盡皆唱言：我之聖王！龍天喜悅，澍甘露雨，五穀成熟，人民豐樂。若不親近諸惡人等，普利世間咸從正化，如意寶珠必現王國，於王鄰國咸來歸服，人與非人無不稱歎。若有惡人於王國內而生逆心，於須臾頃如是之人福自衰滅，命終當墮地獄之中，經歷畜生備受諸苦；所以者何？由於不知聖王恩故，起諸惡逆得如是報。若有人民能行善心，敬輔仁王，尊重如佛，是人現世安隱豐樂，有所願求無不稱心。所以者何？一切國王於過去時，曾受如來清淨禁戒，常為人王安隱快樂。以是因緣，違順果報皆如響應。聖王恩德，廣大如是！

    國王，是國民的主導者，能保護國土，能建立完美的國家，使人民安居樂業。因此，他能得人民的信仰，得人民擁護，這才是明主、聖君，非桀紂之輩可比。在民國，雖沒有國王，主權在國民全體而統治權寄於政府，則可稱為國民恩及國政恩。假若政府執政者，處理政治諸事得其當，則國內安定而外患自然不生；故各人之幸福，皆托賴於國，應當知恩報恩。

    領導國民建立民主共和國家的元首，如美國華盛頓，國民稱他為國父；孫中山今亦稱為中華民國的國父。因為，他能建國安民，保護國土；在政治上能組織政府，施行政治法律，一切人民的權利都有保障。所以國民對於他有盛大的紀念，都懷其恩而思報答。假若人人都知要報國恩，即是國民愛國心的表現。

    昔君主國的國王有大福德，在國界之內的山河大地，盡屬國王所有，而且一切以國王為根本，依國王而生。所以國王個人的福德，勝過一切國民，如梵王能生萬物。梵王，是小千世界之中的主宰者，他有六十劫的壽命。在小世界中，以梵王為最先生起，次生萬物；乃至小世界滅亡之時，先萬物滅亡，最後才是梵王滅亡。總之，梵王在小世界之中，先生而後滅。國王在國民中與國的關係亦然，國王能有公正的政治，在國內無論什麼恐怖都沒有。不但他國不能來侵害，國內也沒有叛逆之徒，也沒有飢饉之年，乃至星宿變怪現象等八種災難都沒有。所以，為國王者固應以人民的苦樂為苦樂，而同時為國民者所有的利益，亦應以七分之二歸為國有。假若為國王者沒有福德，國家有不幸的事情發生，其罪亦在於王，所謂「萬邦有罪，罪在一人」。若國王有福德，則鄰國和睦，國內之叛逆惡人亦即命終而墮地獄，不能為害。

    今世界各國，因沒有福德之人執政的緣故，人民亦惡化了，損人利己的惡劣事情，差不多成為普遍的現象。所以國不國，民不民，互相爭鬥，互相慘殺，鬧得滿天風雨，遍地荊棘，不知道在精神上物質上犧牲了多少的代價！倘若真正的愛國，必須要以道德為前提。若應用道德於國際，我想國與國會互相愛護尊重，沒有互相慘殺的現象，國際戰爭也就無形之中消滅了，這就是治國之所在。既治國以道德前提，道德應以佛所說的法義為最高標準，所以我們要進而信仰了解、恭敬供養於佛的法義。

    上面的三恩，都是就世間法而言的，所以人人都應當知恩報恩。談到報恩，便要以大悲為根本，非發菩提心而修菩薩行不可，所以下面即繼此而說三寶的不可思議恩德。

    癸四　三寶恩
    子一　標釋三寶
    丑一　總標
    『善男子！三寶恩者，名不思議，利樂眾生無有休息。是諸佛身真善無漏，無數大劫修因所證，三有業果永盡無餘，功德寶山巍巍無比，一切有情所不能知。福德甚深猶如大海，智慧無礙等於虛空，神通變化充滿世間，光明遍照十方三世。一切眾生，煩惱業障都不覺知，沈淪苦海生死無窮；三寶出世作大船師，能截愛流超昇彼岸，諸有智者悉皆瞻仰。

    三寶功德，在各經論中俱有詳細之說明，但諸經論所明之三寶功德，各有隱顯和淺深之不同。本經中所講之三寶功德，直就三寶於一切有情所有之恩德而顯，所以今後諸人，若欲了知三寶對於有情所有之深恩，以及發心恭敬供養等，皆可依經而解釋也。

    不思議，即是對前父母、眾生、國王、之三恩而言。因前三恩，其恩雖重，但仍屬世間有漏之法，是可思議，是可分別、測度、而此三寶之恩，超一切凡夫之所計量，非言語分別之能了解，所以三寶之恩為不可思、不可議、不可說、超出世間之法。而又遍在世間，利樂有情無有休息，故名三寶為不思議恩也。然此思議與不思議：亦即對待與非對待，有分別與無分別，有言說相與無言說。因對待者即世間之法，非對待者即出世間法；換言之，對待即是思議，非對待等即是不思議。所以此思議與不思議，亦攝盡一切世出世間之法也。是諸佛身真善無漏者，諸佛法身，從三無數劫修因所顯，一切有漏、業感、煩惱、結纏、之果皆永斷盡；所以唯識頌云：『此即無漏界，不思議善常』。以顯因圓果滿，得菩提之法樂也。諸佛因地所行，乃修一切六度，四無量種種法門，在此三大無數劫中難行能行，難忍能忍，乃至頭目手足無不布施；修盡一切波羅密門，斷盡一切三有業果，所以如來證至果地，則功德寶山巍巍無量，而非一切有情凡夫、聲聞、獨覺、菩薩之所能知。所謂福德智慧甚深無礙，猶如大海，等於虛空，而神通變化光明遍照，充滿世間，遍十方界，窮三世際，無有窮盡。但此三寶功德，一切眾生從無始來，即為煩惱之所蒙蔽，都不覺知；於自性之三寶功德亦不能了，所以沈輪苦海永無出期。世尊智觀洞照，為大悲心願傾動，憐愍有情，於是在此三界苦海之中作大船師，隨機設應三類分身，永息眾生生死苦海之輪。因此，一切眾生因佛悲智力故，即各隨機宜而得見如來之大化小化，隨類化三佛身也。故知三寶功德不可思議，不可言宣！一切眾生，因障所覆，不知報答；而在諸有智者，誰不瞻仰恭敬也！

    丑二　別釋
    寅一　佛寶
    卯一　正說
    『善男子等！唯一佛寶，具三種身：一、自性身，二、受用身，三、變化身。第一佛身，有大斷德，二空所顯，一切諸佛悉皆平等。第二佛身，有大智德，真常無漏，一切諸佛悉皆同意。第三佛身，有大恩德，定通變現，一切諸佛悉皆同事。以下即正釋三寶，分為三段。唯一佛寶具足三身者，佛身開合，諸經論中各有不同：或唯為一，即法界身；或分為二，即自性身和自受用身為真身，餘為應身；乃至華嚴經中則說為十。今此經中以中庸義分為三身，即自性、受用、變化之三身也。其實所謂一身、十身乃至無量，亦即依此三身而開合耳。所以此經說為三身，最為正確而適當。

    第一佛身以下，即以三德而顯三身。第一自性佛身，即是斷德所顯。自性者，即諸法之自性。此諸法實相之體，離絕言語、分別、計度，一切尋伺名相之所不能到，故此自性之身，在聖不增，在凡不減，無有生滅染淨去來之相。但非三無數劫因圓果滿，不能證之，所以聖凡自性雖同而在佛始名為自性之身。在凡不得名自性為身者，即因凡夫為二障所覆，結使所纏，於此諸法實相不能親證，不能如實了知，不得自在，故不名為自性身也。因此，自性之身即是斷二障、滅十纏，永盡一切有漏種法成大斷德。二空者，即是生空和法空之能顯智；所顯者，即是依能顯智所顯如如之真理。換言之，即觀此如如之理，必起二空之智；依此二空之智，即遣二執、除二障而顯得離言之法性也。所以二空智為能顯，而諸法自性真理為所顯；但必須智如不二，能所俱寂，始證得根本無分別自性身也。此自性之身，體遍法界，生佛平等，所以一切諸佛亦皆平等，共證此為清淨法界身也。

    第二佛身以下，即受用身。此受用身智德所成，所謂四智菩提也。常者，即不受熏變，佛果所成無漏善法相續無間，故名為常也。熏變義者，即菩薩至最後金剛定時，仍有微細無明可斷，異熟生滅可空，大圓無垢可發，故有熏變；至佛果後，即一切圓滿，故名真常無漏也，然此真常無漏，常起應化妙用，度脫眾生，故此真常無漏之受用身，亦即有為無漏也。諸法法性之自性身，則無為無漏也。一切諸佛悉皆同意者，此明諸佛自受用身之用。各各恆審思量無我性故，各各遍滿法界，各各互不障礙，平等無二故。義如一室千燈，光光遍滿，光光互照，而此燈光各不障礙，亦不雜亂，所謂不一不異、不即不離。其亦一亦異、亦即亦離者，乃諸佛因地之所修、所行，所發誓願各各不同，故至果位自受用身，有此不思議事也。

    第三佛身下，即是變化身恩德，所有隨機設化，利益有情故。定通變現者，此化身之用，完全利他，真所謂與樂、拔苦。此身起時，從妙觀察、成所作之二智，即現大化千釋迦身，小化丈六金身，八相成佛，以及隨類化身　然此變化之身，從實而言，亦即自受用身之所顯現。故三身體性，不即不離，無去來相；所謂佛佛道同，一即一切，一切即一，遍滿法界也。

    『善男子！其自性身無始無終，離一切相絕諸戲論，周圓無際凝然常住。』

    『其受用身有二種相：一、自受用，二、他受用。自受用身，三僧祇劫所修萬行，利益安樂諸眾生已，十地滿心，運身直往色究竟天出過三界淨妙國土，坐無數量大寶蓮華，而不可說海會菩薩前後圍繞，以無垢繪繫於頂上，供養恭敬尊重讚歎，如是名為後報利益。爾時、菩薩入金剛定，斷除一切微細所知諸煩惱障，證得阿耨多羅三藐三菩提，如是妙果名現利益。是真報身有始無終，壽欲劫數無有限量，初成正覺，窮未來際，諸根相好遍周法界。四智圓滿，是真報身受用法樂：一、大圓鏡智，轉異熟識得此智慧，如大圓鏡現諸色像；如是如來鏡智之中，能現眾生諸善惡業，以是因緣，此智名為大圓鏡智。依大悲故恆緣眾生，依大智故常如法性，雙觀真俗無有間斷，常能執持無漏根身，一切功德為所依止。二、平等性智，轉我見識得此智慧，是以能證自他平等無二我性，如是名為平等性智。三、妙觀察智，轉分別識得此智慧，能觀諸法自相、共相，於眾會前說諸妙法，能令眾生得不退轉，以是名為妙觀察智。四、成所作智，轉五種識得此智慧，能現一切種種化身，令諸眾生成熟善業，以是因緣名為成所作智。如是四智而為上首，具足八萬四千智門；如是一切諸功德法，名為如來自受用身。』

    『諸善男子！二者、如來他受用身，具足八萬四千相好，居真淨土說一乘法，令諸菩薩受用大乘微妙法樂。一切如來為化十地諸菩薩眾，現於十種他受用身：第一佛身，坐百葉蓮華，為初地菩薩說百法明門；菩薩悟已，起大神通變化，滿於百佛世界利益安樂無數眾生。第二佛身，坐千葉蓮華，為二地菩薩說千法明門；菩薩悟已，起大神通變化，滿於千佛世界利益安樂無量眾生。第三佛身，坐萬葉蓮華，為三地菩薩說萬法明門；菩薩悟已，起大神通變化，滿於萬佛國土利益安樂無數眾生；如是如來漸漸增長，乃至十地他受用身，坐不可說妙寶蓮華，為十地菩薩說不可說諸法明門；菩薩悟已，起大神通變化，滿於不可說佛微妙國土利益安樂不可宣說不可宣說無量無邊種類眾生。如是十身，皆坐七寶菩提樹王，證得阿耨多羅三藐三菩提。』

    『諸善男子！一一華葉各各為一三千世界，各有百億妙高山王及四大洲日月星辰，三界諸天無不具足。一一葉上諸贍部洲，有金剛座菩提樹王，其百千萬至不可說大小化佛，各於樹下破魔軍已，一時證得阿耨多羅三藐三菩提　如是大小諸化佛身，各各具足三十二相、八十種好，為諸資糧及四善根諸菩薩等、二乘、凡夫，隨宜為說三乘妙法；為諸菩薩說應六波羅密，令得阿耨多羅三藐三菩提究竟佛慧；為求辟支佛者說應十二因緣法；為求聲聞者說應四諦法，度生老病死究竟涅槃；為餘眾生說人天乘，令得人天安樂妙果。諸如是等大小化佛，皆悉名為佛變化身。善男子！如是二種應化身佛雖現滅度，而此佛身相續常住。

    『諸善男子！如一佛寶有如是等無量無邊不可思議利樂眾生廣大恩德，以是因緣名為如來、應、正遍知、明行圓滿、善逝、世間解、無上士、調御丈夫、天人師、佛、世尊。善男子！一佛寶中具足六種微妙功德：一者、無上大功德田，二者、無上有大恩德，三者、無足二足及以多足眾生中尊，四者、極難值遇如優曇華，五者、獨一出現三千大千世界，六者、世出世間功德滿一切義。依具如是等六種功德，常能利樂一切眾生，是名佛寶不思議恩』。

    以下重明三身，即是廣釋三身也。自性身法體遍滿，本無生滅，故無始終之相；性體離言，唯證相應，故絕一切戲論之相。周圓無際凝然常住，正顯法性身之遍一切法常如其性也。

    次明二受用身。一者、自受用身，即諸佛因地善無漏業所感別報之總果。此別報總果，諸佛所證各別，因因地修行差別故。諸佛成佛果圓之時，即證此真自受用身。如世人所言之即身成佛，現通示相，皆相似成佛；唯成此自受用身，始為真成佛也。但此佛之真受用身，尚非一切聖人之所了及最後菩薩之可比擬，何況其他？十地滿心，即等覺菩薩。但諸經論中開合不同：開即十地外別立等覺，合即十地滿心位即等覺也。運身直往色究竟天者，諸佛成正覺時，皆往色究竟天，坐大蓮華，圓滿大覺也。出過三界淨妙國土，即於此色究竟天之上，現起超過三界淨土，乃成勝果佛也。坐無量數大寶蓮花下，即最後身菩薩三劫修因所得最後之利益也。以無垢繒繫於頂上者，即顯菩薩位中最高之頂，斷一分微細無明，轉成大圓鏡智，獲得庵摩羅無垢識也。爾時菩薩下，明菩薩成佛之現果。金剛定，喻堅利之義，即以此最堅利之定而破微細無明，破無明已即得大覺妙果，故名為現利益。是真報身有始無終，即成佛已則一切妙德無遺、無欠、無增、無減，展轉相續乃至盡未來際亦復如是，故名無終。然此真妙善果，唯佛獨有，故名真報身受用法樂也。四智以下，明此身即轉識所成四智。大圓鏡智，從喻為名，因鏡能普照萬物現諸色相，而此智相應之第八淨識，能持一切無漏根身，為一切功德之所依止，故名鏡智。又如明鏡能顯一切色物差別之相，如來第八鏡智之中，能顯眾生諸善惡業及諸菩薩信、住、行、向自他妙果，故名第八為鏡智也。又地上菩薩，觀諸法性，不能極了，即八地以上乃至等覺猶有蒙蔽，而唯諸佛獨自圓明，故又名大圓鏡智也。異熟識有三義，今空異類而熟無覆無記性故。平等性智，即轉第七識所成之智。因有漏之第七識，分別執著第八為我，常與四惑相應，故又名此識為我見識。轉此我見，斷煩惱障，得我空理，即證諸法自他平等無二我性，成平等性智也。妙觀察智，即轉第六分別心識所成之智也。分別識者，此識分別功能最為強勝，如他識只具自性分別，而此第六則自性、隨念、計度分別悉皆具足，故名分別識也。此識轉成淨智之時，即能觀　諸法自共等相，及於眾會前說諸妙法，普利群機也。自相，即五蘊法各別之自體；共相，即五蘊法共一苦無常等。成所作智，即前五識轉成。此五識轉成淨智之時，能現一切種種大化、小化、隨類化之無量化身，成熟一切有情。如是四智，為一切種種智之上首與根本，實則有無量智也。

    第二、他受用身。他受用者，如來證自受用身已，從第七識之平等性智變起不可思議之大身，為地上菩薩說一乘法門，令諸菩薩受用法樂，故名他受用身也。八萬四千相好，即地上菩薩所見如來他受用身所具之德相。一切如來下，明如來說法隨機而顯，因十地菩薩各具智慧德相和斷煩惱之淺深不同，故對此菩薩即顯十種身也。如初地菩薩見第一佛身，坐百葉蓮花，聞百法明門；而二地菩薩即見千葉蓮花，說千法明門；如是展轉增勝乃至十地菩薩，即見不思議蓮花，說不思議法門：此即十身之差別也。又此十地菩薩，因聞法淺深之不同，故度生放光亦異：如初地悟百法明門，即於百葉蓮花現百葉世界，百一四天下，百一化佛，而百一化佛各偏滿百葉世界，利益安樂無量眾生。如是二地、三地乃至十地，展轉漸盛，則成不思議蓮花，不思議化佛，而各遍滿不可說之世界，利益安樂無量無數之有情也。又初地佛身百佛世界者，如大彌陀經所明極樂依正。第二地之千佛者，如梵網經中之盧舍那佛身。乃至第十地之不思議身，即如華嚴經中彌勒樓閣不思議之境界也。如是十身下，即總說十地佛身，皆坐七寶菩提樹王而各成正覺也。

    第三、變化身佛。變化身佛亦有三類：如一一華葉各為一「三千世界」等，即變化中之大身，為地前菩薩也。又如現八相成道、丈六金身等，即為二乘及人天說法之小化身也。其他，如在八部與三惡道中，則更有隨類隨形所變化之隨類化身也。如是化佛，亦各於菩提樹下，各成正覺，各度眾生。如是大小諸化佛身下，即敘因機說法之差別方便：如遇聲聞說四諦法，遇菩薩說六度法，遇緣覺說緣起法，為諸資糧及四善根諸菩薩等說大乘法，要皆諸佛說法、及所變身隨機度生之方便也。然在大乘法中皆貫通為一，如說地上一乘之法，在地前諸菩薩等未來即同地上菩薩。所以，中國古師判教，分為藏、通、別、圓，或小、始、終、頓、圓，分別各表菩薩斷證位次：如依一大乘說，則甚為不合，有違佛說之意。蓋就三乘根機而說，故有大小乘之不同；而在菩薩，只僅淺深之不同而已。如是二種下，總明二身，皆從自受用身之所顯現；自受用身遍常相續。

    次明如來恩德不可思議，故具足十號以及無量德也。十號者，即如來、應（阿羅漢譯應）、正遍知等。此十號中若開無上士調御丈夫為二，即以世尊為十號之總名；如合無上士調御丈夫為一，則世尊亦為十號之一。

    卯二　問答
    爾時、五百長者白佛言：『世尊！如佛所說：一佛寶中無量化佛，充滿世界利樂眾生；以何因緣世間眾生多不見佛、受諸苦惱』？佛告五百長者：『譬如日光天子放百千光照明世界，而有盲者不見光明，汝善男子於意云何？日光天子而有過不』？時長者言：『不也，世尊』！佛言：『善男子！諸佛如來常演正法利樂有情，是諸眾生常造惡業，都不覺知，無慚愧心，於佛法僧不樂親近，如是眾生罪根深重，經無量劫不得見聞三寶名字；如彼盲者不睹日光。若有眾生恭敬如來，愛樂大乘，尊重三寶，當知是人業障銷除，福智增長，成就善根，速得見佛，永離生死，當證菩提。』此即問答斷疑也。五百長者聞佛說佛寶恩德如是之大，而他受用及變化身佛又如是之多，但世間眾生仍不聞不見，故發疑問也。佛告五百長者：眾生不見佛聞法，譬如盲者不見日月光等，實非佛咎。所以世尊又言：如來常住於世演說正法，但諸眾生為結使所纏，常造惡業，都無慚愧而不覺知，於佛法僧亦不欽敬，所以是諸眾生，不見佛也。若有眾生下，明眾生若信三寶，供養恭敬，樂聞大乘，現前即能消除罪障增長福慧，未來世中當證菩提也。

    寅二　法寶
    『諸善男子！如一佛寶有無量佛，如來所說法寶亦然，一法寶中有無量義。善男子！於法寶中有其四種：一者、教法，二者、理法，三者、行法，四者、果法。一切無漏能破無明煩惱業障聲名句文，名為教法。有、無諸法，名為理法。戒、定、慧行，名為行法。無為妙果，名為果法。如是四種名為法寶，引導眾生出生死海到於彼岸。善男子！諸佛所師，即是法寶，所以者何？三世諸佛依法修行，斷一切障得成菩提，盡未來際利益眾生。以是因緣，三世如來常能供養諸波羅密微妙法寶，何況三界一切眾生未得解脫而不能敬微妙法寶！』

    『善男子！我昔曾為求法人王，入大火坑而求正法，永斷生死得大菩提。是故法寶能破一切生死牢獄，猶如金剛能壞萬物；法寶能照癡闇眾生，如日天子能照世界；法寶能救貧乏眾生，如摩尼珠雨眾寶故；法寶能與眾生喜樂，猶如天鼓樂諸天故；法寶能為諸天寶階，聽聞正法得生天故；法寶能為堅牢大船，渡生死海到彼岸故；法寶猶如轉輪聖王，能除三毒煩惱賊故；法寶能為珍妙衣服，覆蓋無慚諸眾生故；法寶猶如金剛甲冑，能破四魔證菩提故；法寶猶如智慧利劍，割斷生死離繫縛故；法寶正是三乘寶車，運載眾生出火宅故；法寶猶如一切明燈，能照三塗黑闇處故；法寶猶如弓箭矛矟，能鎮國界摧怨敵故；法寶猶如險路導師，善誘眾生達寶所故。善男子！三世如來所說妙法，有如是等難思議事，是名法寶不思議恩。』

    法寶，從佛金口所宣，無漏清淨法界所流出。一佛寶有無量佛，故一法寶亦即有無量法，而一一法中亦有無量義也。所以金剛經說：『經典所在，即為有佛』。若人尊敬供養，即獲福無量也。聲名句文，是說法之四種教體，聲即聲音，是名句文所依之實體，名句文是聲上之分位假法；即以佛之音聲宣說一切教法，而以名句文為能顯門也。然此聲名句文，為佛說法之能詮法體，非常人之聲名等也。因佛無漏之聲名句文所顯之教法，能破眾生之煩惱，能導眾生入無漏界，故為法寶之教法也。有無諸法，明能詮聲名句文中所詮之法義，依此教法所顯有無之理，即理法也。有即有為、無為之依他、圓成法，無即遍計所執，如龜毛兔角等。戒定慧，即三無漏學也，即依教思理、依理起修、依修證果之過程，亦即攝心為戒，由戒生定，由定發慧之三增上行。無為妙果，即由前三增上行而達到最後之目的，即為果法。由此教理行果之四法，能度脫無量有情出生死海，拔濟無量眾生到於彼岸，包括諸佛心地法門盡，故此法寶之恩亦不可思議也。善男子下，明法寶所以為寶之理由，和勸人尊敬恭敬三世佛說之教法。三世諸佛依法修行得成菩提，即以法為師，常能恭敬諸法寶故。善男子我昔曾為下，即佛舉往昔因行以身作則也。如金剛下，借喻以顯法寶之威力。如金剛能壞萬物，法寶能破愚癡。寶階，是諸天生天之梯，法寶能導眾生出生死海。轉輪聖王有大威德，能使眾生安樂；法寶有大法力，能滅眾生之苦。

    寅三　僧寶
    『善男子！世出世間有三種僧：一、菩薩僧，二、聲聞僧，三、凡夫僧。文殊師利及彌勒等是菩薩僧；如舍利弗、目犍連等是聲聞僧；若有成就別解脫戒真善凡夫，乃至具足一切正見，能廣為他演說開示眾聖道法利樂眾生，名凡夫僧，雖未能得無漏戒定及慧解脫，而供養者獲無量福。如是三種名真福田僧。復有一類名福田僧，於佛舍利及佛形像并諸法僧聖所制戒，深生敬信，自無邪見，令他亦然；能宣正法，讚歎一乘，深信因果，常發善願，隨其過犯悔除業障；當知是人信三寶力，勝諸外道百千萬倍，亦勝四種轉輪聖王，何況餘類一切眾生？如鬱金華雖然萎悴，猶勝一切諸雜類華；正見比丘亦復知是，勝餘眾生百千萬倍，雖毀禁戒不壞正見，以是因緣名福田僧。若善男子、善女人等，供養如是福田僧者，所得福德無有窮盡，供養前三真實僧寶，所獲功德正等無異。如是四類聖凡僧寶，利樂有情恆無暫捨，是名僧寶不思議恩』。

    此中所謂世出世間者，即是世間、出世間。世者遷流變壞義，間即中間，謂一切有情於未得聖道之時，皆墮此生滅變壞之中，故名世間。有情如是，其所依之根身器界亦然。出世間者，即與世間相反，因一類有情得聞佛陀之教法，了知世間幻化無常，而修習四諦、六波羅密種種法門，便出離生滅變壞之範圍。或有因本人之機緣成熱，不藉佛陀之教法，而自身亦能修十二緣起之法，以超出世間而不囿於三界生死幻化之中者。其所受之身土，亦隨之不墮生滅變壞，而得名出世間也。三種僧者，一、菩薩僧，二、聲聞僧，三、凡夫僧。僧，即眾義，即是和合之眾。和合有六義：即戒和同修，見和同解，利和同均，身和同住，口和無諍，意和同悅。換言之，所謂僧者，與世俗之團體相同；要四人以上方得名為僧，否則但名苾芻或沙彌也。此中菩薩僧與聲聞僧，皆指證聖道者，名為出世之僧；若未證得聖道者，則便為世間之凡夫僧，以其未出三界生死故也。此凡夫僧，有內凡、外凡之分，不同於平常之凡夫，因其於信心位、資糧位、加行位亦有相當之修習，所以與平常之凡夫不同。

    菩薩有在家、出家二種，今此經中所指之菩薩僧，以文殊師利、彌勒菩薩而為上首；此二菩薩是依律儀之出家菩薩僧，不同於在家菩薩之形相無定，不能表顯僧相，故佛陀說法時多以之為菩薩之上首，此經亦復如是。此二大士是出家菩薩僧中之長隨於佛者；又是本土之菩薩。若觀音、勢至等則為他方佛土中之菩薩，其來此世界赴法會否，不能決定。此文殊師利與彌勒菩薩，是誕生於印度者，其應生之處皆有史跡可考。文殊師利般涅槃經云：「佛告跋陀波羅菩薩：『文殊師利有大慈心，生舍衛國多羅聚落梵德婆羅門家，來我所出家學道，住首楞嚴三昧，以此三昧力出現於十方。佛滅後經四百五十歲，於其本生處入滅』」。又彌勒上生經云：「佛告優波離：『彌勒先於波羅捺國劫波利村波婆利大婆羅門家生，劫後十二年二月十五日，還本生處結跏跌坐如入滅定，身紫金色光明艷赫，如百千日，上至兜率陀天』」。故在釋迦如來所制菩薩律儀之中，皆以文殊師利為羯磨阿闍黎，以彌勒菩薩為教授阿闍黎。有此種種關係，故今但舉文殊、彌勒二大士以代表一切菩薩僧。文殊師利，此言妙吉祥，即前所列菩薩眾之妙吉祥菩薩也。舍利弗、目犍連，是如來聲聞弟子中之上首。聲聞，是聽聞佛陀之音聲而得悟道者。舍利，此言「鶖」；弗、是「弗多」之略，此言為子。此是從母得名，舍利即是母名，是舍利之子故。他經有言舍利子者，即舍利弗也。此人於佛聲聞弟子中，為智慧殊勝之一人。目犍連、此言「採菽氏」，上古有仙人深山靜居，常採取菉豆而食，便以之為姓。目犍連之母，即彼仙人之族裔，亦是從母得名也。此人為佛聲聞弟子中神通最殊勝之一人。此二人者，本是外道之首領，對諸外典皆精通嫻熟；後因遇馬勝比丘，始得隨佛出家，旋證無學聖果。二人於佛陀法會中，每為聲聞僧中之上首，故今亦以此二人代表一切聲聞僧也。此二人因不忍見佛之入涅槃，故先佛而入滅，遂由迦葉、阿難傳佛法藏。

    凡夫僧，第一要成就解脫戒。戒者，止惡修善義，即是律儀。律儀有三種，此即三種中之一。言別解脫戒者，因此戒條種類有七眾之不同，對於別別所犯，制定別別戒條令別別遵守之，而得別別解脫者也。此凡夫僧雖未證聖道，若能於別解脫律儀如法受持，並能具足正知正見，深入於佛陀聖言量之教法，而廣為眾生開演聖道之法，令其得利益安樂，所謂「利生為事業，宏法是家務」，如是方堪稱為真善之凡夫僧。此中所言聖道法者，若以三乘共修之法而言，即是八聖道法或三十七菩提分法；若再推廣其範圍，則凡佛說之法，皆可名之為聖道法。由是觀之，凡夫僧亦須具足成就自利利他之條件，設僅具別解脫戒而不能通達佛法，以化導眾生流傳社會，則唯攝得止惡之自利而不能作生善之利他事業，尚不能完成真善之凡夫僧資格也。於此可知具足成就凡夫僧之資格，亦非易事！雖未能得無漏至獲福無量者，即是說：此凡夫僧雖未能得戒、定、慧及解脫、解脫知見之五分無漏法身，如有能廣興供養，亦獲福無量，等於供養出世之菩薩、聲聞無有差別。如是三種名真福田僧者，田以生長為義，如世間之田，播植種子於其中，到成熟之時便能獲得多數之果物；今福田亦然，若有能供養如是三種僧者，則於將來所獲之福，亦如播種於田，能收獲無量之福果。然世間一類有情，不辨真偽之教法及教師，往往誤奉於邪教、邪師，不但不能感福，且反罹過咎。今此三種僧則不然，是真能生福之田，故名福田僧。

    復有一類名福田僧者：此中所謂舍利，不是人名，即如來滅後，諸大弟子焚燒其身時，有堅固、圓正、光潔之骨子，其形如珠，色彩不定，後分散而起塔供養；今我國鄞縣育王寺所供之舍利，亦即佛舍利也。佛形像，指佛滅雕刻金銀木石之佛像，與泥塑紙畫等佛像。轉輪聖王者，在人壽無量歲滅至八萬歲、或六萬歲、四萬歲、二萬歲時出世，具足三十二相；由大福力，感得輪寶，於即位時降伏四方，故名轉輪聖王。是轉輪王有四種：金輪王統轄四洲，銀輪王統轄三洲，乃至銅、鐵輪王統轄二洲、一洲。鬱金華，是珍貴之華，其華金色故名。此文是說：復有一類等而下之凡夫僧，亦得名為福田僧。他雖未能堅持律儀，然對於如來或舍利，及佛滅度後所供奉之各種形像和經典，與佛當時所制之戒條，或過去現在之僧伽，皆能深生恭敬信仰；自不生邪見誹謗，亦令他人不生誹謗而生恭敬信仰，且能宣說佛陀之正法，讚歎大乘甚深微妙之理，深信善惡因果，所以常常發願，願於現在未來懺滅其過犯與業障，如是之人，雖對於戒律未能深生防護，但其能廣作利他之事業及深信三寶之力，亦勝於外道百千萬倍；因外道雖能勤苦修行，既未能認識真理，則其所修者亦勞而無功也。不特勝過外道百千萬倍，且亦勝過四種轉輪聖王。以此深信三寶之僧伽，雖於現在世中尚未完成僧格，然能悔除業障種諸淨因，令其無漏種子增長，煩惱漸漸消滅，且亦能廣傳佛法，導人超出世間；彼轉輪王於人中雖有大威德福力，然未出三界，若不求出世之法，仍然輪轉五趣無有出期也。轉輪王猶不及，何況其餘一切眾生？蓋人類無有超出轉輪王之上者；再推之於人而下者之眾生，更不言可知矣。今且以喻明之：如鬱金華是香中之最上者，雖萎悴而猶能勝其他一切不正香，或香甚微之華；正見比丘雖以無始來之積習難除，於律儀有所毀犯，然對於三寶之敬信及不壞於正見之功德，便能作自他出世因。因此，能勝一切眾生亦得名福田僧也。若善男女等能供養此第二種凡夫僧，其所獲得之功德，仍與供養前三種僧寶所得之功德無有差別。

    如是四類聖凡僧寶至是名僧寶不思議恩，此是總結；四種僧寶於眾生常施以清淨善法，而利樂有情恆無捨離，故僧寶對於眾生之恩亦不可思議也。此上四種僧寶，前二是聖僧，後二是凡夫僧；前二種是出世間僧寶，後二種是未出世之僧寶。

    子二　問答寶義
    爾時、五百長者白佛言：『世尊！我等今日聞佛法音，得悟三寶利益世間，然今不知以何義故說佛法僧，得名為寶？願佛解說、顯示眾會及未來世敬信三寶一切有情，永斷疑網，得不壞信，令入三寶不思議海』。爾時、佛告諸長者言：『善哉！善哉！汝善男子能問如來甚深妙法，於未來世利益安樂一切眾生！譬如世間第一珍寶，具足十義，莊嚴國界饒益有情；佛法僧寶亦復如是。一者、堅牢，如摩尼寶無人能破；佛法僧寶亦復如是，外道天魔不能破故。二者、無垢，世間勝寶清淨光潔不雜塵穢；佛法僧寶亦復如是，悉能遠離煩惱塵垢。三者、與樂，如天德瓶能與安樂；佛法僧寶亦復如是，能與眾生世出世樂。四者、難遇，如吉祥寶希有難得；佛法僧寶亦復如是，業障有情億劫難遇。五者、能破，如如意寶能破貧窮；佛法僧寶亦復如是，能破世間諸貧苦故。六者、威德，如轉輪王所有輪寶，能伏諸怨；佛法僧寶亦復如是，具六神通降伏四魔。七者、滿願，如摩尼珠隨心所求能雨眾寶；佛法僧寶亦復如是，能滿眾生所修善願。八者、莊嚴，如世珍寶莊嚴王宮；佛法僧寶亦復如是，莊嚴法王菩提寶宮。九者、最妙，如天妙寶最為微妙；佛法僧寶亦復如是，超諸世間最勝妙寶。十者不變，譬如真金入火不變；佛法僧寶，亦復如是，世間八風，不能傾動。佛法僧寶具足無量神通變化，利樂有情暫無休息，以是義故諸佛法僧說名為寶。善男子！我為汝等，略說四種世出世間有恩之處，汝等當知，修菩薩行，應報如是四種之恩』！

    在佛說畢三寶恩之時，妙德等五百長者，因明寶義故重問如來。我等現在雖聞音教，得以明瞭佛法僧利益世間之恩惠，但還不知以何意義而說佛法僧為寶？惟願如來為我等解釋其義，令在會諸眾得知，並於今後此法寶流行時，亦能使未來世敬信三寶之有情不壞正信，斷除煩惱所知之障，以入於三寶不思議海。此不思議海，唯信能入，無信則不能入，蓋信為無上菩提之根本也。故修淨土法門者，以信為三種資糧之一；乃至一切法門，無不以信為基礎也。前說四恩，由於妙德等長者之問而生起，今此長者等既明四恩之義，又進問三寶得名為寶之意義，一方面為除自疑，一方面是使現在及未來眾生皆得利益，故佛稱讚其「能問如來甚深妙法，於未來世利益安樂一切眾生」。世間第一珍寶，具足十義，佛法僧寶亦復如是具足十義。莊嚴饒益，即是寶之業用。國界、即國土，有情、即是人民。佛法僧之所以喻為寶者，寶是世間極珍貴之物，有情得之便能利益安樂；佛法僧之利益世間安樂有情亦然，能使其離苦得樂，故佛法僧得名為寶。然世間之寶，虛偽之寶，終非究竟，或有因之而受累者；唯佛法僧方堪稱為真實之寶，能令眾生畢竟安樂故。此下別說十種寶義：一者堅牢：摩尼，此言「如意」，此寶之體性最為堅硬，無有人能破壞；佛法僧寶亦復如是，雖有邪見邪分別之外道，及具有大威德之邪勢力，而常破壞正見正行之天魔，亦不能破壞真實之三寶，外道、天魔尚不能破，則凡夫更不能破矣。二者無垢：前義顯示堅牢，此第二義表顯無垢。凡殊勝希有之寶，其體性皆清淨光潔而不為塵垢污穢之所雜染；今佛法僧寶亦復如是，不但佛寶、法寶清淨光潔遠塵離垢，即未證聖果未出世間之凡夫僧，能嚴持別解脫戒，則亦能遠離煩惱染污法之垢穢──因持戒便能生定，由定而能生慧，則便能證得出世清淨善法。在佛陀說法之本懷，固一音演說，眾生雖以根器不同，受法之程度亦千差萬別，然究竟皆導歸清淨無漏法界。世間之聖帝賢王，其治世雖有若何之善美( 如我國書詩記其盛事等) ，亦難免淫殺等之染污；唯佛法僧寶能絕無染污，所以名之為寶。三者與樂：天德瓶，是由天福德所感之瓶，能滿足世間眾生之所需求，因此瓶如摩尼珠，於欲求財者即能生出財寶，乃至衣服、飲食、屋舍、於世間眾生之所需求無不滿足；佛法僧寶亦復如是，欲求聲聞菩提者，便能與以聲聞菩提，乃至緣覺菩提、佛果菩提，亦皆隨其所應而得之。四者難遇：吉祥寶，是希有難得之寶，佛法僧寶亦是最難遭遇之寶。如業障最重之有情，不特不能親遇佛法僧寶，即連佛法僧寶之名亦難得聞，如地獄內之眾生即是。世人對於佛陀之教法，往往不生敬信，不特不生敬信，或反生相違之見，此種人雖得見佛聞法，然由業障深厚，等於未見佛聞法也。五者能破：如意寶，即前之摩尼珠，其性質亦與天德瓶相似，能破除眾生之貧窮，求衣食得衣食，舉凡世間諸事皆可滿足眾生之願望。佛法僧寶亦如是，凡眾生有正當之願望，能隨心而得，如欲求智、求道乃至求福求健康，佛法僧寶皆能一一與之。六者威德：輪寶即前所說轉輪王由福力所感得之輪寶，形如車輪，故名輪寶。轉輪王征討四方之時，其輪寶必自前導而威伏四方；四種轉輪王所有之輪皆然。佛法僧寶亦復如是，由於具有天眼天耳乃至漏盡等六種之神通，便能降伏煩惱、五蘊等四魔。七者滿願：此與前第三、第五義略同，即說摩尼珠能滿足眾生之願望，而佛法僧寶亦能滿足眾生之善願，所謂「咸令果遂，決定無疑，能使速獲三乘早登佛地」。八者莊嚴：世間珍寶能使國土莊嚴，置之於王宮則能使王宮尊貴；佛法僧寶亦復如是，能莊嚴法王之菩提寶宮，使一切眾生皆於菩提寶宮之法王座上成等正覺。九者最妙：天妙寶雖微妙，但不過是世間之寶而已，佛法僧寶為超世間之妙寶，是出世間之最勝功德，非世寶能喻。十者不變：世間真金入火煆煉之時，其色仍不變壞；佛法僧寶亦復如是，不為世間八風之所傾動。八風者，即利、衰、毀、譽、稱、譏、苦、樂之八法。其所以名為風者，因世上一切有情，常被苦、樂、憎、愛等擾動其心，如風之動物，故名之為八風。利是得可意之事，衰是遇著不可意之事，毀是背地排斥，譽是為世譽讚，稱是當前讚美，譏是當前誹謗，苦是逼迫損惱於心，樂是身心順適：此八法為世人常有之事，且世人無不以之而轉移其心志；惟佛法僧則不為此之所動搖。自佛法僧寶至說名為寶，此是總結佛法僧由於具足無量神通種種變化，常於世間饒益有情，所以得名為寶。

    善男子以下，總結前來所明應報答之四恩。在世間常人，若皆能知報恩，則舉世皆能作損己利他之事業，其道德亦因而顯現。但報恩之性質有寬狹不同，若其所知恩小，則其所報之恩亦小；今特為舉出報恩之大小以擴眾生之心量，使知恩德遍於世出世間也。世間一類眾生，僅知父母之恩，故唯在父母之前承事供養，或求功名光大門庭，使父母常生歡樂；此雖是報答恩德，而其範圍甚狹。若發菩提心，依於佛法而報恩德，則便能知自他一切有情，從無始以來流轉五趣生死，皆曾互為父母、妻子、眷屬、親朋、而有恩惠於我者，但因煩惱深厚，未能證得宿命通，不知往昔之事；設證宿命通之聖者，於往昔之事便能了了分明。若再進而推之於社會國家，從古至今，皆是有恩惠於我者，前之三種恩德，尚是世間之恩，還有三寶恩乃不思議之大恩，非平常小知小見所能見知。故佛法無論所談何事，皆可談到廣大無極，如此所談報恩之事也。如來於此總結四種世出世間恩中，開示妙德長者等不應限於唯知報答現身父母之恩，且亦須報後三種之恩惠。既須報後三種恩惠，則非凡夫及小乘之所能報，唯有發菩提心，修習六度萬行以至成等正覺，始能究竟報答一切恩惠：故佛囑其修菩薩行而報答四恩也。

    辛二　示報恩行
    爾時、五百長者白佛言：『世尊！如是四恩甚為難報，當修何行而報是恩』？佛告諸長者言：『善男子！為求菩提，有其三種十波羅密：一者、十種布施波羅密多，二者、十種親近波羅密多，三者、十種真實波羅密多。若有善男子善女人，發阿耨多羅三藐三菩提心，能以七寶滿於三千大千世界布施無量貧窮眾生，如是布施，但名布施波羅密多，不名真實波羅密多。若有善男子善女人發大悲心，為求無上正等菩提，以自妻子施與他人心無吝惜，身肉手足頭目髓腦乃至身命施來求者，如是布施但名親近波羅密多，未名真實波羅密多。若善男子善女人發起無上大菩提心，住無所得，勸諸眾生同發此心，以真實法一四句偈施一眾生，使向無上正等菩提，是名真實波羅密多。前二布施未名報恩，若善男子善女人能修如是第三真實波羅密多，乃名真實能報四恩。所以者何？前二布施有所得心，第三施者無所得心，以真法施一切有情，令發無上大菩提心，是人當得證菩提時，廣度眾生無有窮盡，紹三寶種使不斷絕，以是因緣名為報恩』。

    此報恩品法門，在上總科中是攝於五乘共法，若眾生能知報答父母之恩，雖未即報後三種恩，亦能種人天乘之福業。但佛之本意在出世之大乘法，使眾生得出世之涅槃；其人天乘法雖未屬於出世清淨之行，然亦是出世之基礎。凡佛說法，從大乘而生，終亦能達到大乘之究竟地也。妙德等五百長者請問如來，此四種恩既非世間小知小行所能報答，則應當修何行而始能報答此甚為難報之四恩耶？如來答妙德等，欲報如是四種恩德，非發菩提心而修菩薩行不可。如眾生無始即有恩於我，非成佛時以無邊大慈悲、大智慧方便等力量而救拔濟度，則不足以廣報眾恩。然欲成佛，須修三種十波羅密。三種十波羅密者，第一、即是但名字布施等十種波羅密，第二、即是布施等十種親近波羅密，第三、即是布施等十種真實波羅密。波羅密，此言「到彼岸」，即是從此生死之岸而到彼涅槃之岸。此到彼岸之方法，有其十種，即是十種到彼岸。以有情之程度不同，故有三種十到彼岸。第一、十種波羅密多者，即是布施、持戒、忍辱、精進、靜慮、慧、方便、願、力、智之十種；後兩種十波羅密亦然，不過淺深不同耳。在程度最低者，即是但名布施等十種是，布施住布施相，即是名字波羅密。第二、十種親近波羅密多者，即是布施親近波羅密多乃至智親近波羅密多。第三、十種真實波羅密多者，與二種義同，即是真實布施到彼岸乃至真實智到彼岸。由程度淺深之不同，不特應修布施等十種波羅密多，且須要修到十真實。如初發心菩薩，於初發心時即要修此第一十種波羅密多，即是外凡位十信菩薩，此則名為名字波羅密，以隨分決定而未能行故。若到資糧位，加行位，則為十種親近波羅密多，因他有勝解力而真能修行故。再由解行入於初地，通達諸法體性空寂，即是通達真如實性。其所行之法，即是十種真實波羅密多。

    一、但名布施波羅密多，即明一種眾生發菩提心，又能以遍大千世界之七寶而施諸貧窮眾生，即是外財布施；但可名為十波羅密多，不得名為親近波羅密與真實波羅密。二、親近波羅密多，即明內身布施者，一類有情因發無上大菩提心，能以妻子與自身手足乃至生命皆能施之於求者，而無悔吝之心，較之第一種行菩薩布施者，固然強勝，然亦但可名為親近波羅密多，尚不得名為真實波羅密多。三、真實波羅密多，此是明以法布施，並勸眾生同發此心，以期共證菩提，則非前二種所能同日而語也！如前二種以身物而施，於眾生之利樂不過暫時，而第三種是住於無所得，是施眾生以法，令發大心成等正覺，皆是真實究竟之法，故名真實波羅密多。此中布施義，略與金剛經布施波羅密之語意相同。彼經之要義，在於觸無所得，亦以受持一四句偈或為人演說勝於前之二種布施。如彼經初有二重以外財施校，若人滿三千大千世界七寶以用布施，其福德雖多，不如有人於經中受持乃至四句偈等為他人說，其福勝彼；後又以二重以內身施較，若有善男子善女人以恆河沙等身命布施，若復有人於此經中乃至受持四句偈等為他人說，其福甚多。平常人讀之，往往覺其文重複。若細讀之，則便可明了初以外財校，次以內身校，有漸漸勝進義。今此經明十信發心，漸入資糧、加行，及入初地通達真如實性觸無所得。唯識頌謂：『現前立少物，謂是唯識性，以有所得故，非實住唯識』。此即明未入真見道心，猶有所得，則不名為住唯識性，以有所得故。證到初地之菩薩，於自他都無所得，方得名為真住唯識。在平常有能所變緣之相，則不名無所得，要在入真見道證入無分別智，以無所得故。亦可名無所住，平常心有對相則便心有所住，可名之為住某境心；若到能所雙亡，便名無所得心，始稱為真實法。地上菩薩說法利生，皆說此真實法，亦使眾生皆入於真實之法性，亦即使眾生修此三種波羅密多。

    然波羅密雖有三種，若要究竟報恩，須修第三真實波羅密多。由於前二種波羅密多心有所得，則有限量，不能真實報恩；心無所得而修波羅密多，是則名為真實報恩。佛之說明報恩，亦是使眾生皆得到安樂。若僅能使自身之父母安樂，一切眾生猶不能普受其利益，故修第三種波羅密多，方是真實能報恩之法。能以真實之法施之於眾生，並令其發無上心而成佛果，如是展轉度眾生無有窮盡，而紹隆三寶亦不少其人也。此真實波羅密多，雖要在初地始能實現，而初發心菩薩亦須理解其義，以作為理想之目的；否則，連名字波羅密、親近波羅密亦將不能修習，遑論達到真實也耶！

    己三　說法利益
    爾時、五百長者，從佛聞是昔所未聞報恩之法，心懷踴躍得未曾有，發心求趣無上菩提，得忍辱三昧，入不思議智，永不退轉。爾時、會中八萬四千眾生發菩提心，得堅固信及此三昧。海會大眾悉得金剛忍辱三昧，悟無生忍及柔順忍，或證初地得不起忍。無量眾生發菩提心，住不退位。爾時、佛告五百長者：『未來世中一切眾生，若有得聞此心地觀報四恩品，受持、讀習、解說、書寫、廣令流布，如是人等福智增長，諸天衛護，現身無疾，壽命延長；若命終時，即得往生彌勒內宮，睹白毫相超越生死，龍華三會當得解脫，十方淨土隨意往生，見佛聞法入正定聚，速成阿耨多羅三藐三菩提如來智慧』。

    佛說第一會報恩品畢時，在會諸眾，大得利益。妙德等於昔日未曾得聞有所謂四恩者，今忽得聞佛所說報答四恩之法，於心之歡樂暢快昔未曾有，便發菩提心以立大乘之志向，並得忍辱三昧。三昧即是禪定，忍是忍可，即依如來所說之法義，能忍可於心而得安樂。並於此三昧之境，契解無分別不思議之智而永不退轉。不退轉，即十信中第六之信不退，或是十住中第一住發心不退。會中有八萬四千眾生，亦發菩提心，得堅固信，第十信中信不退；亦得前五百長者等所得之忍辱三昧。海會大眾至得不起忍者，此明將登地之菩薩及地上菩薩所獲之益。然此中所說之忍，諸經各有不同，今可總言之：等覺菩薩得金剛忍，八地菩薩得無生忍，地前菩薩得柔順忍，初地菩薩得不起忍。又不退，在初發心菩薩得十信中第六心信不退，進之則十住中初住發心不退，第七行不退，初地菩薩得證不退，八地菩薩得念不退。次明未來世眾生流通此經之利益。彌勒內宮，即兜率內院，現為彌勒補處菩薩所居，故云彌勒內宮。內宮，簡外院，因兜率有內院、外院之分，外院為諸天所居，非極清淨。三會龍華當得解脫，即是於未來彌勒如來世界中，彌勒菩薩於龍華菩提樹下三番說法，度眾生而得解脫。正定聚之聚，即是類義，正定聚，是三聚中之一，此大小乘皆通，小乘在五停心以上，大乘在初住以上。其邪定聚，即是畢竟不證入者；其不定聚，即在二者之間。此三聚，略同法相唯識所謂之五姓：如彼之聲聞種姓、菩薩種姓，則可攝此正定聚中；彼中不定種姓，亦同此不定聚；彼中無姓，是此中邪定聚。如表：

    戊二　答智光等問
    己一　智光趨問
    庚一　趨敬
    爾時、王舍大城東北八十由旬，有一小國名增長福，於彼國中有一長者，名曰智光，其年衰邁，唯有一子，其子惡性不順父母，所有教誨皆不能從。遙聞釋迦牟尼如來在王舍城耆闍崛山，為濁惡世無量眾生，宣說大乘報恩之法。父母及子並諸眷屬，為聽法故齋持供具來詣佛所，供養恭敬。

    王舍城，是地名，在中印度摩伽陀國。關於他的名稱來源，在上面曾有講過。由旬，又作「俞旬」、「揄旬」、「由延」或「踰闍那」、「踰繕那」，與中國「驛站」名相符，為計里程的數目。中四十里，小二十里，大八十里。八十由旬，約計有兩千里。當佛在王舍城說法之際，在城之東北約去二千餘里有個小國，此國中有長者名曰智光，年已衰邁了。有一子，性情惡劣非常，不但不孝敬父母，而且父母之言概不遵從，處處都是拂逆父母之意。因此，在離王舍城二千餘里之外，傳聞釋迦牟尼佛今正為五濁惡世的眾生，宣講大乘報恩之法。釋迦、「能」的意義，是其族姓；牟尼此云「寂」，即寂默寂靜，形容佛之德相的。這有兩種解說不同：一、就事而言，太子始入劫毗羅城時，使諸釋子寂靜無言；後出家修禪行而寂默無言。前者，是父王附以牟尼之名；後者，是當時的人民尊以牟尼之名。仁王經合疏云：「牟尼者，此云寂默，三業俱寂默也」。理趣釋下云：「牟尼者，寂靜義，身口意寂靜故稱牟尼」。二、就理而言，佛與三乘聖人所證之法名寂默，因之稱佛為牟尼。成唯識論卷十云：「大覺世尊成就無上寂默法，故名大牟尼」。俱舍論十六云：「無學身語業名身語牟尼，意牟尼即無學意。....何故牟尼唯在無學？以阿羅漢是實牟尼，諸煩惱言永寂靜故」。廣如毗奈耶雜事二十，佛本行集經二十，大日經疏一、十二、十三，宗輪論述記，唯識述記十末等解。

    智光長者既遙聞佛在王舍城說法，而且說的是大乘報恩之法。他以為他的不受父母教誨的逆子，因為沒有聽聞報恩法的緣故，所以不知恩亦不報恩；為要使之聽聞教法，於是夫婦二人及子并諸眷屬，生大歡喜之心，齋持供具，從二千里之外來詣佛所，供養恭敬，冀佛可以教化他的惡子，使他能知恩而報恩。依此經文看起來，前二卷可作第一會，從此起可作第二會。第一會是佛在金色光相中為妙德長者說報四恩法，而聞法之人便展轉流通開去，所以有智光長者為逆子不孝順之故而遠來請佛說法，於是有此第二會產生的緣因。這是很值得注意的！

    庚二　問求
    而白佛言：『我有一子其性弊惡，不受父母所有教誨，今聞佛說報四種恩，為聽法故來諧佛所，惟願世尊為我等類及諸眷屬，宣說四恩甚深妙義，令彼惡子生孝順心，此世當生令得安樂』。

    智光長者既到了佛前，便問佛：世尊！我有個兒子，他的性情非常惡劣，不受為父母的教誨。如今在遠處聽聞佛說報四恩法，所以特來佛前，懇求世尊為我們宣說四恩法義，可以教訓我的惡子，使他孝順有恩德人，今生及後世，可增福報，皆得安樂。這是智光長者站在父親的立場，因為惡子無法教誨的緣故而來佛前求法；與前面妙德長者從為人子者必定要怎樣才報父母之恩而請佛說法，這是兩者不同之動機。

    己二　如來慰答
    庚一　宣慰
    爾時、佛告智光：『善哉！善哉！汝為法故來至我所，供養恭敬樂聞是法，汝等諦聽，善思念之！若有善男子、善女人發菩提心，為聞法要，舉足下足隨其遠近所踐之地，微塵數量，以是因緣，感得金輪轉輪聖王，聖王報盡作欲天王，欲天報盡作梵天王，見佛聞法速證妙果。汝大長者及餘眾等，為於法故來至我所，如是經過八十由旬大地微塵，一一塵數能感人天輪王果報，既聞法已當來證得阿耨多羅三藐三菩提。我雖先說甚深四恩微妙義趣，今復為汝重宣此義而說偈言：

    智光長者僕僕遠來，他不像平常人那樣的喜悅，因為他有逆子，不孝順父母，憂愁之苦深刻於心。於是佛便這樣安慰他道：善哉！善哉！使他歡喜。這在智光，當然從來不曾感受到的愉快吧！而且佛對他說：倘若有人發菩提心，為求無上妙法，舉足動步，皆能感得金輪聖王，乃至能證出世之妙果。不但能感化惡子，而且得大菩提、此四恩之法義，我雖然在前已經說過，如今不妨更為一說。在智光的本心，不過因惡子忤逆不孝而來求佛說法教化，別無他意，更沒有想求出世果的願望。在佛呢，並許聞法之後，能證得出世的菩提妙果，這的確是智光等意外的收獲！

    庚二　頌答
    辛一　頌佛二德
    壬一　自證實德
    『最勝法王大聖主，一切人天非等倫，具諸相好以嚴身，智海如空無有量。自他利行皆圓滿，名稱普聞諸國土。永斷煩惱餘習氣，善持密行護諸根，百四十種不共德，廣大福海悉圓滿，三昧、神通皆具足，八自在宮常遊樂。』

    智光長者既來求佛說報四恩法，而報四恩法在前已經說過，然又不得不為重說，所以祇有以頌文為說。此中的頌文，有重頌、增頌的差別：已經散文中有過的，在這里略示段落，即是重頌；前散文中沒有過的，即是增頌。因智光才到靈山法會，所以佛特為他說此重頌。比方今在南普陀講大乘本生心地觀經已有八天，其有今天才加入法會者，雖沒有聽過前幾天所說，還可以聽到重頌，這也是難得的因緣。有一般人有愛廣義而不愛略義的教法，有愛略義而不愛廣義的教法，所以長行與頌文有廣略的差別，這樣看來，這正是對機說法的特色。

    「自證實德」者，明如來為法王大聖主至尊且貴的人，非是一切天人等可以比倫的。誰也知道他是三覺圓滿者，他的密行非是菩薩所能推測，有百四十種不共之德行，所謂三十二相、八十種好、十力、四無所畏及十八不共諸法等等；以及三昧神通皆具足。這些，皆是如來自己所親證實有的德相，所以非菩薩及二乘聖者所能尋思、推測得到的。

    壬二　化他權德
    『十方人天及外道，無有能難調御師；金口能宣無礙辯，雖無能問而自說。如大海潮時不失，亦如天鼓稱天心，如是自在唯佛有，非五通僊、魔、梵等。難思劫海修行願，證獲如是大神通。我入三昧大寂室，觀察諸根及藥病，自出禪定而讚歎，三世佛法心地門。時諸長者退大心，樂住二乘自利行，我開大智方便教，引入三空解脫門。如來意趣莫能量，唯佛能知真祕密；利根聲聞及獨覺，勤求不退諸菩薩，十二劫數共度量，無有能知其少分。假使十方凡聖智，受與一人為智者，如是智者如竹林，不能測量其少分。』

    如來善能教化他人，誰也不是他的對手，因為他是法無礙辯、義無礙辯、辭無礙辯、樂說無礙辯者。縱然沒有人能去請問，自己也可以說法利生。他的高尚志氣，猶如不退的海潮那樣的雄壯！像這樣親證得來的大神通，唯佛獨有。他有時深入三昧禪定，觀察諸眾生的病脈，對症施醫，可使死者復活。固然，大乘法門難行，有時難免有人生退悔之心，自願做個消極的二乘聖者。但佛的智海流出來的教法，能引使悟入三空法門，三空者，即生空、法空、空空。因此、如來的祕密奧妙之處是不可捉摸的，佛說法利他的威德，是聲聞菩薩所不可思議的。

    辛二　重頌四恩
    壬一　總標
    『世間凡夫無慧眼，迷於恩處失妙果，五濁惡世諸眾生，不悟深恩恆背德，我為開示於四恩，令入正見菩提道。』

    這世間，最可憐的是沒有慧眼的凡夫，總是一味地虛偽、頑劣，不知恩、不報恩，對前輩有德的長者時常背逆。如來觀察人間眾生道德上的大缺陷，很是悲痛，特為我輩眾生開示四恩，使之得入正見的法門，這是特別給人們底福音！

    壬二　別釋
    癸一　父母恩
    子一　重頌
    『慈父悲母長養恩，一切男女皆安樂，慈父恩高如山王，悲母恩深如大海；若我住世於一劫，說悲母恩不能盡，我今略說於少分，猶如蚊虻飲大海。假使有人為福德，供養淨行婆羅門，五通神僊自在者，大智師長及善友，安置七珍為堂殿，及以牛頭栴檀房，療治萬病諸湯藥，盛滿金銀器物中，如是供養日三時，乃至數盈於百劫，不如一念申少分，供養悲母大恩田，福德無邊不可量，算分喻分皆無比。』

    『世間悲母孕其子，十月懷胎長受苦，於五欲樂情不著，隨時飲食亦同然，晝夜常懷悲愍心，行住坐臥受諸苦。若正誕其胎藏子，如攢鋒刃解肢節，迷感東西不能辨，遍身疼痛無所堪，或因此難而命終，六親眷屬咸悲惱，如是眾苦皆由子，憂悲痛切非口宣。若是平復身安樂，如貧獲寶喜難量，顧視容顏無厭足，憐念之心不暫捨。母子恩情常若是，出入不離胸臆前，母乳猶如甘露泉，長養及時曾無竭；慈念之恩實難比，鞠育之德亦難量。世間大地稱為重，悲母恩重過於彼，世間須彌稱為高，悲母恩高過於彼；世間速疾唯猛風，舉心一念過於彼。』

    『若有眾生行不孝，令母暫時起恨心，怨念之辭少分生，子乃隨言遭苦難，一切佛與金剛天，神僊祕法無能救。若有男女依母教，承順顏色不相違，一切災難盡消除，諸天擁護常安樂。若能承順於悲母，如是男女悉非凡，大悲菩薩化人間，示現報恩諸方便。若有男子及女人，為報母恩行孝養，割肉刺血常供給，如是數盈於一劫，種種勤修於孝道，猶未能報暫時恩。十月處於胎藏中，常銜乳根飲胎血；自為嬰孩及童子，所飲母乳百斛餘；飲食、湯藥、妙衣服，子先母後為常則，子若愚癡人所惡，母亦恩憐不棄遺。昔有女人抱其子，渡於恆河水瀑流，以沈水故力難前，與子俱沒無能捨；為是慈念善根力，命終上生於梵天，長受梵天三昧樂，得遇如來受佛記。』

    『一名大地、二能生，三能正者、四養育，五與智者、六莊嚴，七名安隱、八教授，九教誡者、十與業，餘恩不過於母恩。何法世間最富有？何法世間最貧無？母在堂時為最富，母不在時為最貧。母在之時為日中，悲母亡時為日沒；母在之時皆圓滿，悲母亡時悉空虛。』

    這段頌文的意義，上面長行裏已經講過；不過在這里再略說，所以謂之重頌。父母的恩，即是慈悲之恩。慈能與樂，悲能拔苦；慈恩是父最勝，此恩高如大山王，悲恩是母最勝，此恩深如大海。倘佛常住在世間講說父母之慈悲恩，尤其是母的悲恩，還講不完。若為求福德而以種種的貴重品物供養諸有德者，不如以微分少物供養悲母，其福德的無邊不可限量，非可計算比喻得到。為人子者，當知悲母十月懷胎之苦，乃至為嬰兒時所飲母乳，使母受盡種種苦痛，這種種苦痛一一聯想起來，倘若你對父母曾有過不孝順的地方，應該要至誠洗心懺悔，要知恩報恩。世間無論什麼恩，決沒有超越父母恩以上。若世人能報父母之恩，這在人間的確曾受到他人讚美的。

    子二　增頌
    『世間一切善男子，恩重父母如丘山，應當孝敬恆在心，知恩報恩是聖道。不惜身命奉甘旨，未曾一念虧色養；如其父母奄喪時，將欲報恩誠不及。佛昔修行為慈母，感得相好金色身，名聞廣大遍十方，一切人天咸稽首；人與非人皆恭敬，自緣往昔報慈恩。我昇三十三天宮，三月為母說真法，令母聽聞歸正道，悟無生忍常不退；如是皆為報悲恩，雖報恩深猶未足。神通第一目犍連，已斷三界諸煩惱，以神通力觀慈母，見在受苦餓鬼中，目連自往報母恩，救免慈親所受苦，上生他化諸天眾，共為遊樂處天宮。當知父母恩最深，諸佛聖賢咸報德。若人至心供養佛，復有精勤修孝養，如是二人福無異，三世受報亦無窮。世人為子造諸罪，墮在三塗長受苦，男女非聖無神通，不見輪迴難可報，哀哉世人無聖力，不能拔濟於慈母！以是因緣汝當知，勤修福利妙功德：以其男女追勝福，有大金光照地獄，光中演說深妙音，開悟父母令發意，憶昔所生常造罪，一念悔心悉除滅。口稱南無三世佛，得脫無暇苦難身，往生人天長受樂，見佛聞法當成佛；或生十方淨土中，七寶蓮華為父母，華開見佛悟無生，不退菩薩為同學；獲六神通自在力，得入菩提微妙宮：皆是菩薩為男女，乘大願力化人間。是名真報父母恩，汝等眾生共修學。』

    當知父母之恩重若丘山，應當知恩報恩，這是為人子者應盡的天職。假若你的良心還沒有死的話，如果父母在生不孝養，死了的時候受良心所責而要報恩，真所謂「悔之晚矣」了！

    佛在過去曾為報慈母的恩而修行，所以今感得金色滿身的相好莊嚴，為人天所尊敬，也是往昔報父母恩的緣故。既成佛後，復往三十三天為母說法，雖不過三個月的時間，但能使母悟無生忍，不退菩提。像這樣的報恩，佛尚感覺到沒有滿足，在我們又感覺到怎樣呢？神通第一的目連，以神通力而觀察母在餓鬼裏受諸苦痛，自己不能救母，求仗佛的威力為救度。倘若目連的母親沒有生得目連，又怎能出離餓鬼之苦呢？所以要能報恩，必須以智慧來觀察真理，否則不能究竟拔濟於慈母呵。因之、以大悲菩提心為根本而勤修諸功德，供養恭敬如來，口稱南無佛，這才能脫離無暇的苦難。無暇者，謂修道業無閒暇也，有八無暇，即是八難：一、地獄；二、餓鬼；三、畜生；四、鬱單越( 即北拘盧洲 )，以樂而無苦佛不出現；五、長壽天，色界無色界長受安穩之處；六、聾盲瘖啞；七、世智辯聰；八、佛前佛後。若能口稱南無三世佛，可免離三途八難諸苦，往生人天，長受安樂，見聞佛法，早生十方淨土。這些法門，若真正要報父母的恩，決定要精勤共同修學。

    癸二　眾生恩
    子一　重頌
    『有情輪迴生六道，猶如車輪無始終，或為父母為男女，世世生生互有恩，如見父母等無差，不證聖智無由識。一切男子皆是父，一切女人皆是母，如此未報前世恩，卻生異念成怨嫉？常須報恩互饒益，不應打罵致怨嫌。』

    如人到了某個時代或某個地方，就變換了式樣與顏色，便認不清楚本來的面目。或人間，或天上，今生在這里，來世在那里，輪迴於六道之間，出沒於生死之海，生生世世，展轉無窮。在這六道之中的眾生，曾作過我的父母或兒女，可憐我們沒有慧眼，不能辨別誰是父誰是母。所以，一切男子是我父，一切女人是我母，他們對于我都有恩德，我都要一一報恩，報恩於已往的一切。

    子二　增頌
    『若欲增修福智門，畫夜六時當發願：願我生生無量劫，得宿住智大神通，能知過去百千生，更相憶識為父母。循環六趣、四生中，令我一念常至彼，為說妙法離苦因，使得人天長受樂。勸發堅固菩提願，修行菩薩六度門，永斷二種生死因，疾證涅槃無上道。

    假若你想報恩，必須首先勸修福德與智慧。然福德智慧成之不易，應當發菩提大願，才可得大神通為六道父母說法。若自他能發菩提大願而修六度萬行法門，這才能永斷分段生死和變易生死的因，速證無上妙道。

    癸三　國王恩
    子一　重頌
    『十方一切諸國王，正法化人為聖主，國王福德為最勝，所作自在名為天。三十三天及餘天，恆將福力助王化，諸天擁護如一子，以是得稱天子名。世間以王為根本，一切人民為所依，猶如世間諸舍宅，柱為根本而成立。王以正法化人民，如大梵王生萬物。王行非法無政理，如琰魔王滅世間。王所容受姦邪人，象蹋華池等無異。如日天子照世間，國王化世亦如是；日光夜分雖不照，能使有情得安樂。王以非法化於世，一切人民無所依。世間所有諸恐怖，依王福力不能生，人民所成安隱樂，當知是王福所及。世間所有勝妙華，依王福力而開敷；世間所有妙園林，依王福力皆滋茂；世間所有諸藥草，依王福力差諸疾；世間百穀及苗稼，依王福力皆成實；世間人民受豐樂，依王福力常自然。譬如長者有一子，智慧端嚴世無比，父母恩愛如眼目，晝夜常生護念心；國大聖王亦如是，愛念眾生如一子，養育耆年拯孤獨，賞罰之心常不二。如是仁王為聖主，群生敬仰等如來，仁王化治國無災，萬姓恭勤常安隱。國王無法化於世，疾疫流行災有情，如是一切人非人，罪福昭然無所覆。善惡法中分七分，造者獲五王得二；園林田宅悉皆然，所稅等分亦如是。轉輪聖王出現時，分作六分王得一，時諸人民得五分，善惡業報亦皆然。若有人王修正見，如法化世名天主，以依天法化世間，毗沙門王常擁護，及餘三天羅剎眾，皆得守護聖王宮。』

    『聖王出世理國時，饒益眾生成十德：一名能照於國界，二名莊嚴於國土，三名能與諸安樂，四名能伏諸怨敵，五名能遮諸恐怖，六名修集諸聖賢，七名諸法為根本，八名護持於世間，九名能作造化功，十名國界人民主。』

    『若王成就十勝德，梵王、帝釋及諸天，夜叉、羅剎、鬼神王，隱身常來護國界；龍王歡喜降甘雨，五穀成熟萬姓安；國中處處生珍寶，人馬彊力無怨敵，如意寶珠現王前，境外諸王自賓伏。若生不善於王國，一念起心成眾惡，是人命終墮地獄，受苦永劫無出期。若有勤神助國王，諸天護念增榮祿。』

    國王，是一國的國民代表者，國家的平安與否，都歸於國王，所以國王要有福德。然福德從持戒而來，而持戒即為倫理道德之根本建立。換言之，持戒即為倫理道德的實行，假若沒有道德，則不能使人民信仰。但是、國王既為國民代表者，當然對內對外都負有保護人民的重責，所以國家以王為根本，一切人民都以王為依止，王既有恩於民，人民當知恩報恩。不過在這民主時代講起來，國王恩者即國政恩，在國家政治設施得宜，我們完全在國政的保護之下過生活，所以我們要愛國以報國恩。這些，在上面長行已經講得很詳細了。

    子二　增頌
    丑一　廣明戒德
    寅一　舉因明果
    『智光長者汝應知！一切人王業所感，諸法無不因緣成，若無因緣無諸法。說無生天及惡趣，如是之人不了因，無因無果大邪見，不知罪福生妄計。王今所受諸福樂，往昔曾持三淨戒，戒德熏修所招感，人天妙果獲王身。』

    智光！要知道這世間一切的人王，皆是許多福業所感得來的。從佛教宇宙觀為出發點來說，假若沒有一切諸法為增上緣而成功具體的一物，是不可能的。不過「因」是特殊各別的，而「緣」又要很多：如草木的種因是各別的，假若沒有陽光、水、土、種種為他的增上緣，決定是不能生長。人若不了知因緣的意義，則成為無因無果的大邪見者。所以，王之所以為王，乃是他的往昔因中受持淨戒，因戒德熏習種種的業因成熟了，招感福德之果，才有這王位的幸運到來。

    寅二　辨別戒品
    『若人發起菩提心，願力資成無上果，堅持上品清淨戒，起居自在為法王，神通變化滿十方，隨緣普濟諸群品。中品受持菩薩戒，福德自在轉輪王，隨心所作盡皆成，無量人天悉遵奉。下上品持大鬼王，一切非人咸率伏，受持戒品雖缺犯，由戒勝故得為王。下中品持禽獸王，一切飛走皆歸伏，於清淨戒有缺犯，由戒勝故得為王。下下品持琰魔王，處地獄中常自在，雖毀禁戒生惡道，由戒勝故得為王。』

    王的福果是往昔的福因得來的，而福又要由持戒而來。戒有上中下三品之別：上品戒，由發菩提心和大悲願力而成為上上品戒，這是佛才有的。至於上中品戒是地上菩薩，上下品戒是地前菩薩。上中下三品戒，每品之中皆可分為上中下三品。在上面所講的三品，為上品的三品。受持中品三品及下品三品菩薩戒的人，他的福德還是能招感王位。下品的雖然關於清淨戒難免有所缺之處，但他因戒勝的緣故，亦能得王位。不過、中三品能在天上、人間為王，而下三品僅為鬼、畜、地獄的王

    寅三　標因示果
    『以是義故諸眾生，應受菩薩清淨戒，善能護持無缺犯，隨所生處作人王。若有不受如來戒，尚不能得野干身，何況能感人天中，最勝快樂居王位？是故王者非無因，戒業精勤成妙果。國王自是人民主，慈恤如母養嬰兒，如是人王有大恩，撫育之心難可報。以是因緣諸有情，若能修證大菩提，於諸眾生起大悲，應受如來三聚戒。』要有持菩薩戒的因，可得人王等的福德之果；因此、一切眾生應該要受菩薩清淨戒。倘善能護持，隨時隨地皆有走上王的幸運道路；否則，不但為王不可能，做畜生還不夠！當知為王者不是天然得來的，也不是命定的，是由各人努力勤修戒業而收獲的妙果。所以，一切眾生要發菩提心、大悲願，受持如來的清淨戒，來世生在人天，才得到自由與心神的愉快。

    寅四　教修懺法
    卯一　勸應懺罪
    『若欲如法受戒者，應當懺罪令消滅。起罪之因有十緣，身三、口四及意三。生死無始罪無窮，煩惱大海深無底，業障峻極如須彌，造業由因二種起，所謂現行及種子。藏識持緣一切種，如影隨形不離身，一切時中障聖道，近障人天妙樂果，遠障無上菩提果；在家能招煩惱因，出家亦破清淨戒。若能如法懺悔者，所有煩惱悉皆除。猶如劫火壞世間，燒盡須彌并巨海。懺悔能燒煩惱薪，懺悔能往生天路，懺悔能得四禪樂，懺悔雨寶摩尼珠，懺悔能延金剛壽，懺悔能入常樂宮，懺悔能出三界獄，懺悔能開菩提華，懺悔見佛大圓鏡，懺悔能至於寶所。』

    要受持清淨戒，必須先要懺罪，使罪消滅。起罪之事有十種：即身三──殺、盜、淫，口四──妄語、兩舌、惡口、綺語，意三──貪、瞋、癡。然造業招果，依於二法，即現行和種子。展轉熏習於藏識之中，而藏識能持緣一切種，藏識即第八識，有能藏、所藏、執藏。「一切種」，是第八識的因相，此識能執持一切諸法種子令不失故。由一切種能生起一切諸法現行的果，故種子為因，現行為果。此因果均攝藏於第八識，無始來造有不良的業，到了相當的時期就要發生作用，這就是業障。無論什麼時候，影也似的不離開你的身畔而始終跟著你，這便糟了！什麼人天妙樂果，無上菩提果，遠的或近的，都被阻隔而不能相近了。所以、要悔除往昔因中的業障，才能受持佛戒，才能到寶所。不懺悔則罪不能滅，一懺悔則業障即滅，如鍋蓋揭開熱氣即洩出了。

    卯二　示懺罪法
    『若能如法懺悔者，當依二種觀門修：一者、觀事滅罪門，二者、觀理滅罪門。觀事滅罪有其三，上中下根為三品：若有上根求淨戒，發大精進心無退，悲淚泣血並精懇，哀感遍身皆血現。繫念十方三寶所，并餘六道諸眾生，長跪合掌心不辭，發露洗心求懺悔：「惟願十方三世佛，以大慈悲哀愍我！我處輪迴無所依，生死長夜常不覺；我在凡夫具諸縛，狂心顛倒遍攀緣；我處三界火宅中，妄染六塵無救護；我生貧窮下賤家，不得自在常受苦；我生邪見父母家，造罪依於惡眷屬：惟願諸佛大慈尊，哀愍護念如一子！一懺不復造諸罪，三世如來當證明」。如是勇猛懺悔者，名為上品求淨戒。若淚交橫不覺知，遍身流汗哀求佛：「發露無始生死業，願大悲水洗塵勞，滌除罪障淨六根，施我菩薩三聚戒。我願堅持不退轉，精修度脫苦眾生，自未得度先度他，盡未來際常無斷」。如是精勤勇猛者，不惜身命求菩提。若有下根求淨戒，發是無上菩提心，涕淚悲泣身毛豎，於所造罪深慚愧，對於十方三寶所，及以六道眾生前，至誠發露無始來，所有惱亂諸眾生，起於無礙大悲心，不惜身命悔三業，已作之罪皆發露，未作之惡更不造。如是三品懺諸罪，皆名第一清淨戒，以慚愧水洗塵勞，身心俱為清淨品。』

    『諸善男子汝當知！已說淨觀諸懺悔，於其事理無差別，但以根緣應不同。若於修習觀正理，遠離一切諸散亂，著新淨衣跏趺坐，攝心正念離諸緣：常觀諸佛妙法身，體性如空不可得。一切諸罪性皆如，顛倒因緣妄心起，如是罪相本來空，三世之中無所得。非內、非外、非中間，性相如如俱不動，真如妙理絕名言，唯有聖智能通達。非有、非無、非有無，非不有無離名相，周遍法界無生滅，諸佛本來同一體。惟願諸佛垂加護，能滅一切顛倒心！願我早悟真性源，速證如來無上道！若有清信善男子，日夜能觀妙理空，一切罪障自消除，是名最上持淨戒。若人觀知實相空，能滅一切諸重罪，猶如大風吹猛火，能燒無量諸草木。諸善男子真實觀，名為諸佛秘要門。若欲為他廣分別，無智人中勿宣說，一切凡愚眾生類，聞必生疑心不信。若有智者生信解，念念觀察悟真如，十方諸佛皆現前，菩提妙果自然證。』

    滿心充塞了罪業的時候，要能夠如法如儀的懺悔滅罪，當依二種觀法：（ 1 ）觀事滅罪，( 2 ) 觀理滅罪。觀事滅罪有三，即上中下根求三品戒。假若是個上根利智求淨戒的人，該是號啕痛哭跪在十方三寶前求哀懺悔，惟願十方諸佛，以大慈悲心哀愍於我。因為處在這六道輪迥之中，吃不少的苦，這世界是火宅，是傷身亡命之所，是魔窟，沒有一時一刻不是造業的時候。造惡業，得惡果，這是不可避免的事。「因果律」，大家都承認是有的，到了懺悔的時候，更不要躊躇。應勇猛懺悔，哀請十方諸佛證明加被，這才是不平凡的上品求戒者。中品與下品求淨戒的，也不容易，若以為這世間還有什麼可戀而不悲痛洗心懺悔自身的諸罪，決不能出輪迴苦，證入菩提妙果。總之，不能發菩提心、大悲心，沒有慚愧心，決定沒有得清淨戒的希望。事懺有上中下三品的差別，以勇猛精進程度的高低為標準。還有理懺之法，雖有觀事觀理兩門，但事理之能懺悔滅罪無有差別，不過以其根緣不同罷了。若能觀察正理，不但能遠離一切的散亂而得到定力，而且身與心內外清淨。觀心正念：觀諸佛自性身、體性如空了不可得，觀罪生性亦不可得，從第一義觀一切諸法皆空，即是諸法真實性，正所謂『如如不動，不取於法』。既觀罪性不可得，罪相亦不可得，離四句、絕百非，無一法不即真如。但諸法有生滅，真如無生滅。想悟入這真如性的本源，所以要觀正理而修習於定；定由戒而生所以要持戒；持戒要先能懺滅一切罪業，所以應該作如是觀理的懺法。這是諸佛秘密的法門，應廣事流通宣說，但不可為諸愚痴者講說此真實觀。

    卯三　結修懺益
    『善男子等我滅後，未來世中淨信者，於二觀門常懺悔，當受菩薩三聚戒。』若我滅後，未來的眾生有正信正見者，若已能修事理之懺悔，當可受持此菩薩淨戒。

    寅五　示受戒儀
    『若欲受持上品戒，應請戒師佛菩薩，請我釋迦牟尼佛，當為菩薩戒和尚；龍種淨智尊王佛，當為淨戒阿闍黎；未來導師彌勒佛，當為清淨教授師：現在十方兩足尊，當為清淨證戒師；十方一切諸菩薩，當為修學戒伴侶，釋、梵、四王、金剛天，常為學戒外護眾；奉請如是佛菩薩，及以現前傳戒師。普為報於四恩故，發起清淨菩提心，應受菩薩三聚戒：饒益一切有情戒，修攝一切善法戒，修攝一切律儀戒。如是三聚清淨戒，三世如來所護念。無聞非法諸有情，無量劫中未聞見。唯有過去十方佛，已受淨戒常護持，二障煩惱永斷除，獲證無上菩提果；未來一切諸世尊，守護三聚淨戒寶，斷除三障并習氣，當證正等大菩提；現在十方諸善逝，俱修三聚淨戒因，永斷生死苦輪迴，得證三身菩提果。』

    前面曾說過，受持淨戒不是容易的事，尤其是求上品戒。懺罪之時，必須請十方三世諸佛證明加被，這便應知受戒壇場的布置是怎樣的儀式。正中應供奉釋迦牟尼佛為菩薩戒和尚( 得戒和尚 )，在上首應供文殊菩薩為淨戒阿闍黎( 羯磨和尚)，在下首應供彌勒菩薩為清淨教授師( 教授和尚 )，並請十方諸佛為尊證，十方菩薩為學戒伴侶，四天王、八金剛為外護眾。不但要以上的諸佛菩薩為加被，還要請現前的傳授師親為傳授，這是受戒儀式的設置。今作一「菩薩戒曼怛囉」於此。

    於此戒壇內乃可受菩薩三聚戒，所謂饒益一切有情戒，修攝一切善法戒，修攝一切律儀戒。這三戒是三世諸佛所護念的。為什麼饒益有情戒在第一呢？這是菩薩戒特點的所在，所以在次序上與別處不同。這三聚戒，一切有情從來沒有見聞過，唯有過去諸佛因受此戒，斷煩惱、所知二障而證得無上菩提果；未來諸佛因守護此戒，斷除三障──煩惱障、業障、報障──和習氣而證正等大菩提；現在諸善逝，因修此戒，斷生死輪迴苦，而證得三身菩提果。這不是理想，是在事實上確有證明的。

    寅六　喻明戒德
    『超越生死深大海，菩薩淨戒為船筏；永斷貪瞋癡繫縛，菩薩淨戒為利劍；生死嶮道諸怖畏，菩薩淨戒為舍宅；息除貧賤諸苦因，淨戒能為如意寶；鬼魅所著諸疾病，菩薩淨戒為良藥。』

    你要渡過生死的大海，菩薩戒為船筏；你要永斷三毒的束縛，菩薩戒為利劍，你怕走生死的險路，菩薩戒可作為舍宅住；你要避免貧賤的諸苦因，菩薩戒可為如意寶，隨心所欲，要什麼有什麼；你身上有什麼疾病，菩薩戒可為良藥。

    丑二　勸應受持
    『人天為王得自在，三聚淨戒作良緣，及餘四趣諸王身，淨戒為緣獲勝果。是故能修自在因，當得為王受尊貴。應先禮敬十方佛，日夜增修清淨戒，諸佛護念當受持，戒等金剛無破壞；三界諸天諸善神，衛護王身及眷屬，一切怨敵皆歸伏，萬姓歡娛感王化，是故受持菩薩戒，感世出世無為果。

    國王之所以得到自由，即是以三聚戒作他的良緣；乃至非人類的王，無不是淨戒作他的良緣而獲得的。我們不為人所尊貴，這只怪自己不曾修持戒因；所以必要轉向勤修戒的道路走，才有光明。若想得出世的妙果，應當敬禮十方諸佛，日夜努力勤修清淨的菩薩戒，諸佛便都來護持。國王也因為受持淨戒，所以諸佛菩薩都來護持，一切怨敵皆不得害他，人民皆受他的感化，這就是修清淨戒所得的良果。如今一般人，僅僅口頭上叫喊要救國救民；雖然心高志大，因沒有福德，費了不少的歲月，結果只有失敗、墮落，這是多麼可憐！真叫人悲感哩！

    癸四　三寶恩
    子一　增頌總相
    『三寶常住化於世，恩德廣大不思議，過未及現劫海中，功德利生無休息。佛日千光恆照世，利益群生度有緣，無緣不睹佛慈光，猶如盲者無所見。法寶一味無變易，前佛後佛說皆同，如雨一味普能霑，草木滋榮大小別，眾生隨根各得解，草木稟潤亦差殊。菩薩聲聞化眾生，如大河水流不竭；眾生無信化不被，如處幽冥日難照。如來月光甚清涼，能除眾暗亦如是；猶如覆盆月不照，迷惑眾生亦如是。法寶甘露妙良藥，能治一切煩惱病，有信服藥證菩提，無信隨緣墮惡道。菩薩聲聞常在世，無數方便度眾生，若有眾生信樂心，各入三乘安樂位，如來不出於世間，一切眾生入邪道，永離甘露飲毒藥，長溺苦海無出期。佛日出現三千界，放大光明照長安，眾生如睡不覺知，蒙光得入無為室。如來未說一乘法，十方國土悉空虛，發心修行成正覺；一切佛土皆嚴淨。一乘法寶諸佛母，三世如來從此生，般若、方便無間修，解脫道成登妙覺。若佛菩薩不出現，世間眾生無導師，生死嶮難無由過，如何得至於寶所？以大願力為善友，常說妙法令修行，趣向十地證菩提，善入涅槃安樂處，大悲菩薩化世間，方便引導眾生故，內祕一乘真實行，外現緣覺及聲聞。鈍根小智聞一乘，怖畏發心經多劫，不知身有如來藏，唯欣寂滅厭塵勞。眾生本有菩提種，悉在賴耶藏識中。若遇善友發大心，三種鍊磨修妙行，永斷煩惱、所知障，證得如來常住身。菩提妙果不難成，真善知識實難遇。一切菩薩修勝道，四種法要應當知：親近善友為第一，聽聞正法為第二，如理思量為第三，如法修證為第四。十方一切大聖主，修是四法證菩提，汝諸長者大會眾，及未來世清信士，如是四法菩薩地，要當修習成佛道。』

    以下頌三寶恩，此中分為兩段，第一增頌總相。「總相」者，即前長行中總標三寶之文；但前總標科文非常短少，而此頌中文義甚多，故名增頌總相。三寶常住化於世四句，即和前長行總標中文義無別，是頌過去、未來、現在三世三寶之恩德，最為甚深。佛日千光恆照世四句，頌讚佛之恩德：如千日出世，但度有緣眾生，無緣者即不能見佛，如盲者不見日光之無異也。法寶一味無變易六句，頌明法寶住世佛佛道同，而恩澤普被群生。如春雨然，能增長草木茂盛，但被潤澤者，因各自根種有特殊之不同，故潤有大小之別；法寶潤澤有情亦復如是，因隨眾生根性各得解故。菩薩聲聞化眾生四句，頌僧寶教化有情，如大海之常流，無有間斷時。但眾生若無信心，如處幽冥，不能為日光所照也。如來月光甚清涼四句，又重頌佛之恩德慧光，能除眾生熱惱，但無緣者即不能受其清涼之安樂也。菩薩聲聞常在世四句，頌僧寶常在世，無論何時，眾生若深信之，即能入三乘之安樂位。如來不出於世間八句，明佛不出世；一切眾生如處於幽冥，飲鴆，溺苦海之無異；如來若出世間，光明普照，即一切昏闇眾生，蒙佛光澤而得入無為室也。如來未說一乘法四句，明大乘法之寶貴：世間若沒有大乘法，國土即成空虛；有佛法，則一切土悉嚴淨也。一乘法寶諸佛母四句，頌三世如來皆依薩婆若海，無間修行而成正覺也。若佛菩薩不出現八句，頌眾生依佛為導師；佛若不出世，眾生即失去導師無由得至寶所也。以大願力為善友四句，即諸佛以大悲願力，為眾生善友，常說妙法令得涅槃境也。大悲菩薩化世間四句，頌佛說法度生時，菩薩有大方便，內修菩薩行，外現聲聞身，常時利樂一切有情也。鈍根小智聞一乘六句，此即小機眾生恐怖大法（如妙德長者），而不知自己身中，本有如來藏清淨菩提種子藏在賴耶識中，故欣樂涅槃而厭塵勞也。賴耶識者，即能藏一切法種之識也。若遇善友發大心六句，明一切眾生若能遇善友開導，即能發大心，斷二障，證菩提，因之成妙果非難而遇真善知識實難也。三種練磨者，為對治三種退屈之心：第一、引他既證大菩提而練磨自心，以此對治菩提廣大屈；第二、省己意樂而練磨自心，對治萬法難修屈；第三、引他之粗善，比己之妙因，而練磨自心，以對治轉依難證屈。由此三種練磨心法，於一切善法即得不退，故能修妙行也。一切菩薩修勝道六句，頌菩薩修行有四種法要──善友、正法、修行、證果，即因親善友能聞正法，由聞正法如理修思，由修行故即得妙果也。十方一切大聖主六句，是勸修奉行也。

    子一　重頌三寶
    丑一　佛寶
    『善男子等應諦聽！如來所說四恩者，佛寶之恩最為上。為度眾生發大心，三僧企耶大劫中，具修百千諸苦行，功德圓滿遍法界，十地究竟證三身。法身體遍諸眾生，萬德凝然性常住，不生不滅、無來去，不一不異、非常斷，法界遍滿如虛空。一切如來共修證，有為、無為諸功德，依止法身常清淨。法身本性如虛空，遠離六塵無所染；法身無形離諸相，能相所相悉皆空。如是諸佛妙法身，戲論言辭相寂滅，遠離一切諸分別，心行處滅體皆如。為欲證得如來身，菩薩善修於萬行，智體無為真法性，色心一切諸佛同。譬如飛鳥至金山，能使鳥身同彼色；一切菩薩如飛鳥，法身佛體類金山。』

    『自受用身諸相好，一一遍滿十方剎，四智圓明受法樂，前佛後佛體皆同，雖遍法界無障礙，如是妙境不思議，是身常住報佛土，自受法樂無間斷。他受用身諸相好，隨機應現無增減，為化地上諸菩薩，一佛現於十種身，隨所應現各不同，展轉倍增至無極，稱根為說諸法要，令受法樂入一乘。彼獲神通漸增長，所悟法門亦如是，下地菩薩起智慧，不能了達於上地。能化所化隨地增，各隨本緣為所屬，或一菩薩多佛化，或多菩薩一佛化，如是十佛成正覺，各坐七寶菩提樹，前佛入滅後佛成，不同化佛經劫現。』

    『十佛所坐蓮華臺，周遍各有百千葉，一一葉中一佛土，即是三千大千界。一一界中有百億，日、月、星辰、四大洲，六欲諸天及四禪，空處、識處、非想等。其四洲中南贍部，一一各有金剛座，及以菩提大樹王，爾所變化諸佛身，一時證得菩提道，轉妙法輪於大千，菩薩、緣覺及聲聞，隨所根宜成聖果。如是所說三身佛，最上無比名為寶。』

    以下重頌別讚三寶。今頌中先讚佛寶：善男子等應諦聽八句，頌明如來所說之恩，以佛恩最為第一，因佛發心修行，度諸眾生，已經三無數劫，所修種種因行已滿，十地究竟證三身果，故名為最。法身體遍諸眾生十六句，讚如來法身之德，即體非生滅斷常而為一切有為無為功德之所依止；以及法身體性本淨，無有塵染，遠離一切戲論相也。為欲證得如來身八句，頌菩薩為欲得如來法身故修行菩薩萬行，但知法身本體真常空寂，諸佛共證、入地分證，故地上菩薩即為法身大士。譬如飛鳥下，喻顯菩薩稱如來法身修行，體即等於如來之法身；如飛鳥至金山，體即類於金山色也。自受用身諸相好八句，重頌自受用身德。自受用者，即四智菩提，住清淨微妙報佛國土，受無間斷常相續之妙樂。他受用身諸相好二十句，重頌他受用身，文意如長行中說，前佛入滅後佛成者，即如極樂淨土，彌陀入滅觀音即成佛等，非如化佛國土之中，經無量劫或無有佛也。十佛所坐蓮花臺十六句，重頌化身德，即由十佛蓮花各現百千佛身成正覺等也。如是所說三身佛兩句，總頌三身以顯明佛為寶之理由。

    丑二　法寶
    『應化二身所說法，教、理、行、果為法寶。諸佛以法為大師，修心所證菩提道。法寶三世無變易，一切諸佛皆歸學，我今頂禮薩婆若，故說法寶為佛師，或入猛火不能燒，應時即得真解脫。法寶能摧生死獄，猶如金剛碎萬物；法寶能作堅牢船，能渡愛河超彼岸；法寶能與眾生樂，譬如天鼓應天心；法寶能濟眾生貧，如摩尼珠雨眾寶；法寶能為三寶階，聞法修因生上界；法寶金輪大聖王，以大法力破四魔；法寶能為大寶車，能運眾生出火宅；法寶能為大導師，能引眾生至寶所；法寶能吹大法螺，覺悟眾生成佛道；法寶能為大法燈，能照生死諸黑闇；法寶能為金剛箭，能鎮國界伏諸怨。三世如來所說法，能利眾生脫苦縛，引入涅槃安樂城，是名法寶恩難報。』如來自受用身不說法；他受用身所說之教法亦不在世間，因超過世間故，如中本華嚴經等，世間所無；故世間所有之教法，即應化身佛所說教理行果是也。諸佛以法下，即明法寶為三世如來之母及法寶無遷變義。我今頂禮下，即佛自身以薩婆若為師，修學一切薩婆若法而成正覺，尊重一切薩婆若法，一切猛火所不能燒也。法寶能摧生死獄二十六句，以喻重顯法寶之恩深。三世如來下，總明法寶為三世如來所說，利益眾生，導眾生入涅槃城也。

    丑三　僧寶
    寅一　重頌總標
    『智光長者汝諦聽！世出世僧有三稱，菩薩、聲聞聖、凡眾，能益眾生為福田。』此即總標僧寶有三種──菩薩、聲聞、凡僧，而此三種僧寶，能增長眾生福德，能滅除眾生熱惱，故名為世間福田。如田能生長穀物故。

    寅二　增頌二聖
    『文殊師利大聖尊，三世諸佛以為母，十方如來初發心，皆是文殊教化力。一切世界諸有情，聞名見身及光相，并見隨類諸化現，皆成佛道難思議。彌勒菩薩法王子，從初發心不食肉，以是因緣名慈氏，為欲成熟諸眾生。處於第四兜率天，四十九重如意殿，晝夜恆說不退行，無數方便度人天。八功德水妙華池，諸有緣者悉同生，我今弟子付彌勒，龍華會中得解脫。於末法中善男子，一搏之食施眾生，以是善根見彌勒，當得菩提究竟道。』

    以下別頌二聖，即讚彌勒、文殊之德。彌勒、文殊二菩薩，在菩薩會中為如來之上首，如聲聞眾中迦葉、阿難等為上首無異也。文殊師利大聖尊八句，頌文殊之德。文殊師利，即妙吉祥，在菩薩眾中代表諸菩薩之根本智，一切菩薩皆由此根本智而修行證果，故為三世如來之母。世間一切有情，若聞名、見相讚歎供養，以及或見隨類化形，皆獲無量福德，當來世中皆成佛道：故文殊聖僧恩德，實難思議也。彌勒菩薩法王子八句，即別讚彌勒德也。彌勒此云慈氏。言慈氏者，有二種因緣：一者、以居胎時母性轉慈得名；二者、以往昔因中為智光仙人，誓戒肉食，故名慈氏。中國佛教徒不食肉之特殊情況，尤近慈氏遺風；如西藏、錫蘭等，則不斷肉食也。兜率天四十九重之內院，彌勒上生經言之甚詳，今不繁述。彌勒因欲普度人天，故處兜率內院，恆說不退轉心地法門也。八功德水下，頌明彌勒內院亦有八功德池，池中有蓮，凡有緣上生者悉於中化生，如極樂淨土無異也。我今弟子下，是佛以弟子付屬彌勒也。釋尊遺教中之一切弟子，皆當於龍華三會得解脫也。於末法中善男子四句，即末法世中，凡有眾生若能施一搏之食，於龍華三會即得解脫。詳言之，即凡在釋迦文佛正、像、末法之中，持五戒者初會解脫，受三皈者二會解脫，乃至舉手低頭一稱佛名者，第三會中亦皆解脫：以彌勒菩薩承釋迦佛之遺囑，發有如是大願故。

    寅三　重頌聖凡
    『舍利弗等大聲聞，智慧神通化群生。若能成就解脫戒，真是修行正見人，為他說法傳大乘，如是福田為第一。或有一類凡夫僧，戒品不全生正見，讚詠一乘微妙法，隨犯隨悔障消除，為諸眾生成佛因，如是凡夫亦僧寶。如鬱金華雖萎悴，猶勝一切諸妙華；正見比丘亦如是，四種輪王所不及。如是四類聖凡僧，利樂有情無暫歇，稱為世間良福田，是名僧寶大恩德。』

    舍利弗等及聲聞兩句，重頌聖僧，因有神通變化，利樂一切有情故。舍利弗，此云鶖子，是智慧第一也。若能成就別解脫四句，即重頌凡僧，凡僧中有兩種，此乃成就別解脫者，即是具足正見正戒之凡僧。若說大乘法利益有情，即為世間之第一福田也。或有一類凡夫僧十句，即重頌第二類具正見而不具正戒之凡僧，因常毀犯淨戒故；但此凡僧，雖毀犯而能懺悔，又能闡揚大乘微妙之法利益有情，故亦為世間之福田。如鬱金花下，以喻明具正見凡僧威德之殊勝，超過四種輪王，因佛無漏智中之所攝故。如是四種聖凡僧四句，即總明四僧為寶之義；四僧，即聖凡各有二種僧也。

    辛三　總結四恩
    『如我所說四恩義，是名能造世間田，一切萬物從是生，若離四恩不可得。譬如世間諸色塵，能造四大而得生；有情世間亦復然，由彼四恩得安立』。

    以下總結四恩。如我所說四恩義四句，即明四恩能造世間福田。如一切五穀皆從田所生，以顯一切善法，若離四恩即不能生長也。譬如世間下，如色、香、味、觸諸塵，依四大所生，故四大為能造，色、香、味為所造；若離能造之法，則所造色等，即不能生起。如是四恩與眾生安樂，亦復如是。四大者，就具體說，即地、水、火、風，就特性說，即堅、濕、煖、動也。

    己三　問答報恩
    爾時、智光長者及諸子等，聞佛所說四種大恩，得未曾有，歡喜合掌而白佛言：『善哉！善哉！大慈世尊！為濁惡世不信因果、不孝父母邪見眾生，說真妙法利樂世間，惟願世尊說報恩義！我等既悟甚深四恩，而今未知修何善業，而報是恩』！佛告長者：『善男子等！我為五百長者先已廣說，而今為汝略說少分：若善男子、善女人為得阿耨多羅三藐三菩提，精勤修行十波羅密，若有所得未名報恩；若人須臾能行一善心無所得，乃名報恩。所以者何？一切如來觸無所得，乃成佛道化諸眾生。若有淨信善男子等得聞是經，信解、受持、解說、書寫，以無所得三輪體空，竊為一人說四句法，除邪見心趣向菩提，是即名為報於四恩。何以故？是人當得無上菩提，展轉教化無量眾生令入佛道，三寶種子永不斷絕』。

    智光長者聞佛所說四種大恩，即歡喜踴躍歎未曾有，讚歎世尊說此報恩之法，利樂一切有情。但智光長者等，雖知四恩之義，尚不知以何法修行，修行何業而報四恩，故發問也。佛告長者下，即世尊答智光長者之問義。若有所得……未名報恩：即是欲報廣大四恩，必發大菩提心，勤修十種波羅密法；但修波羅密時，了達三輪體空，觸無所得，方名報恩。若有所得，即不明真報恩也。因如來觸無所得故而成正覺，觸無所得故而度諸眾生。無有眾生之相，所以金剛經說：『滅度一切眾生，而實無有眾生度者』。若有淨心善男子下，即明若人能得聞是經，書寫解說是經，以了達無所得意斷除邪見身心，即名真報四恩。以了達實義，即能趣向大菩提故趣向菩提，即能展轉教化一切眾生，使一切眾生有依所止修行，於三寶功德種子永不斷絕故。

    己四　聞法獲益
    爾時、智光長者聞是偈已，得忍辱三昧，厭離世間得不退轉。時諸子等八千人俱，得此三昧，皆發無等等阿耨多羅三藐三菩提心。四萬八千人，亦證三眛，遠塵離垢，得法眼淨。

    以下，即智光長者等聞佛說四恩法，所獲得之利益也。忍辱三昧，即是得法忍三昧。時諸子等亦得法忍三昧也。遠塵離垢，即了知心性空寂，故客塵煩惱垢無所依處而遠離也。既了達性寂，故能於諸法相，得法眼而明見清淨也。


2-3甲二(己一)

    丁二　色無色天乘之三乘共法
    戊一　出家戒之超欲界法──十信
    己一　厭捨出家

    厭捨品第三
    「厭捨」即是出家之法，即厭捨人間俗家，而趨向于佛法之出家法。進一步言，即是捨五欲之法，亦即是厭捨欲界法。如以最廣義之厭捨而論，即是厭三界之法而依于出世間法。依此，以厭捨作出家解，即有如下三義：一、出人間俗家，二、出欲界五欲家，三、出世間三界家。此中所著重者，即在厭捨人間俗家之法，同時亦厭捨欲界五欲之法。此厭捨之所以得名。

    在前總科五乘共法中第二色無色天乘之三乘共法，從天乘法以明。如所謂福業、非福業、不動業，福業即是欲界人天法，非福業即是三惡趣法，不動業即是色無色界天之禪定業而成超欲界之上二界法。今此色無色天乘之三乘共法，所包括之經文，有厭捨品、無垢性品、阿蘭若品、離世間品之四，皆是持戒、修定之法。在厭捨、無垢性之二品，正明持戒之法；後二品正明修定之法。此中所說之戒，即出家戒，出家戒要離去五欲而修梵行，梵行即是淨行，亦即色無色界之行。故出家之戒，直接為離欲界而超昇色無色界之行，展轉增上亦即為由色無色界而超出世間之行。修戒如是，修定亦然，如四禪、八定為三乘聖人所共修之法，然亦正是色無色界所修者。但色無色界亦不離梵行之戒法，亦以戒為基礎，要離去欲界之五欲，始成色無色界──四禪八定──之不動業。由此，出家法一方面可超出欲界，一方面又能成就出世之基。

    此四品所明之戒定，明色無色界天乘之法，亦即是三乘學無學道共修之法。然所謂三乘共修之法，不但戒定，其最重者則在于修慧。戒定不過三乘法之基礎，若非有「出世三乘之聞思修慧」，則唯名人天乘法，不得名出世之三乘法。蓋人天法以戒定為本，而出世三乘法則以四諦、十二緣起、六波羅密法而為本。但戒定是出世慧之基礎，設無此戒定為基，則出世之思慧、修慧即不能成立。由是而觀，戒定為色無色以及出世三乘之所必需，而為超過人乘之四乘共法。被超即是人乘，未超則仍通五乘。今正就超欲界──色無色界天乘──之三乘共法以明之，此中分二：一、出家戒之超欲界法。此中所明出家之戒，是超欲界之戒法；此超欲之戒法，若真能受持，則可以超出欲界之家。欲界最重之根本，在男女之欲，故欲界即由于男女之欲而釀成；出家之戒，正除去男女之欲，故此厭捨、無垢性二品，正明超欲界之法。二、阿蘭若品與離世間品，正明超欲界後所修禪定以入色無色界，再依戒定修出世慧以超色無色界，乃入于無漏之出世間戒定慧也。

    厭捨、無垢性二品，在前總科之旁加有「十信」者，可作另一看法。大科以五乘共法、三乘共法、大乘不共法而為分劃，若如此看，則本品是五乘共法；若依註有「十信」之另一看法，則本經專明大乘法。如前之報恩品，在勸一般凡夫未發心者，引之欣慕發菩提心；而出家戒之超欲界法，即在欣求發心而未能發心之間，學習修養發菩提心的菩薩十信心位：故前報恩品是勸發菩提心，此即是學習菩提心。要之、此厭捨、無垢性之二品，即是正明學習菩提心者：以前報恩品唯勸發菩提心而未能學習，而今明學習菩提心，須專到佛法中去修養，要精進修習隨順清淨無漏慧等法以開發菩提心，故有此菩薩十信之位。此如華嚴經淨行品等，智首菩薩與文殊菩薩互相問答，皆明得成出家菩薩十信之法，亦即明超欲界家而到出三界家之法。由有此旁科與正科之二種看法，故今于此經之大綱，可再明之：一、大乘包括世出世間之五乘所以得名大乘法。由此法能自悟悟他，以大乘自悟，以五乘悟他，雖人天乘法未能出世，然亦為大乘利他之方便，故大乘法應包括五乘之法；故分為五乘共法、三乘共法、大乘不共法。二、五乘法實即是大乘，大乘之極位雖不與他乘共，然亦由凡夫初發心而歷經諸修行位，展轉增上、展轉勝進而後方至其極果。如在初學之時，即明如何報恩，如何利眾生，如何發無上大心，即是初學菩薩從報恩發心；展轉增進以至修學出家戒法，培養十種信心乃入十住而真正發菩提心。此如華嚴經梵行品等所明，在本經即阿蘭若品、離世間品之所明也。故五乘法即是大乘法展轉增進之歷程，雖亦得名五乘共法，而實即大乘菩薩法也。由此而觀，則第一種之大乘法，亦可說是五乘法；第二種之五乘法，亦可說是唯一之大乘法。明此二種看法，則對于全部經文更可了然矣。

    庚一　智光陳疑請決
    辛一　敘今所願
    爾時、智光長者承佛威神，即從座起頂禮佛足，恭敬合掌而白佛言：『世尊！我今從佛聞是報恩甚深妙法，心懷踴躍得未曾有，如饑渴人遇甘露食；我今樂欲酬報四恩，投佛法僧出家修道，常勤精進希證菩提！

    爾時，即如來說報四恩將畢之時。智光長者于前報恩法會中，已獲忍辱三昧，今以自心尚有疑惑未決，而一方面欲令會眾獲益決疑，故從座起，合掌至誠恭敬而白于佛。常人得見佛像經法，能合掌低頭，皆植福無量，乃至畢竟得證佛果菩提；今於此廣大法會之中，能一請一問，則其值福豈可以言喻耶！世尊至希證菩提，正明智光長者自述本人于今時法會中之願望。智光長者于前報恩法會中，得聞佛說廣報四恩之法，故言我今從佛聞是報恩甚深妙法。一般人唯知父母始有恩于我，不能推及其他，報恩之範圍甚屬狹小，不得名甚深微妙；唯佛陀所說之報恩法，方堪稱甚深微妙之法，因佛陀所明之報恩，不但報答于父母及眾生、國王，乃至出世三寶更有不可思議之恩于我也。此報恩法為昔之所未聞，故快樂之心，亦勝于昔日，如饑渴人遇甘露食。甘露是不死之藥，此為上界諸天之物；饑渴之人，無論遇到若何飲食，亦可止渴充饑而況甘露耶？此甘露喻報恩法之上上者。智光長者因聞如來說報恩要出家修道始能究竟，故今亦白佛而樂欲出家修道，以求證得佛果菩提廣報四恩也。

    辛二　述昔所聞
    『佛大慈悲，於此一時在毗舍離城，為無垢稱說甚深法：「汝無垢稱！以清淨心為善業根，以不善心為惡業根。心清淨故世界清淨，心雜穢故世界雜穢；我佛法中以心為主，一切諸法無不由心。汝今在家有大福德，眾寶瓔珞無不充足，男女眷屬安隱快樂，成就正見不謗三寶，以孝養心恭敬尊親，起大慈悲給施孤獨，乃至螻蟻尚不加害。忍辱為衣，慈悲為室，尊敬有德，心無憍慢，憐愍一切猶如赤子。不貪財利，常修善捨，供養三寶心無厭足，為法捨身而無吝惜。如是白衣雖不出家，已具無量無邊功德！汝於來世萬行圓滿，超過三界證大菩提。汝所修心，即真沙門，亦婆羅門，是真比丘，是真出家；如是之人，此則名為在家出家。』

    『世尊或有一時，於迦蘭陀竹林精舍，為其惡性六群比丘，說教誡法而告之言：「汝等比丘！諦聽！諦聽！入佛法海，信為根本，渡生死河，戒為船筏。若人出家不護禁戒，貪著世樂毀佛戒寶，或失正見入邪見林，引無量人墮大深坑；如是比丘不名出家，非是沙門，非婆羅門，形似沙門，心常在家，如是沙門無遠離行。遠離之行有其二種：一、身遠離，二、心遠離。身遠離者，若人出家身處空閒，不染欲境，名身遠離。身雖離故，心貪欲境，如是之人不名遠離。若淨信男及淨信女，身居聚落發無上心，以大慈悲饒益一切，如是修行名真遠離」。於是六群惡性比丘，聞是法音得柔順忍。』

    智光長者來此會中，唯得聞此報恩之重頌；而佛在毗舍離為無垢稱說法以及迦陀竹林為六群丘比　所說之法，則在此法會之前，或由法會中之他人處展轉傳聞而聽得。佛大慈悲，即讚佛能方便善巧而使眾生離苦得樂也。一時，乃毗舍離城說法之時，以說法完畢為限。毗舍離，此言廣博嚴淨，即廣博嚴淨之城，在中印度國。無垢稱，即維摩詰居士，又譯淨名居士。甚深法，即不可思議之勝義諦法。智光長者述昔傳聞佛說之法，與今佛說要出家始能報恩之義相違，故舉出以質之於佛。此段在維摩詰經佛國品，有此意義而文不全同。汝無垢稱至無不由心者，明宇宙一切諸法，皆不離我自心之作為，所謂「三界唯心」者也。不特世間如是，即佛出世聞法，亦以心為根本而由之轉變一切，故清淨心為善業之根本，不善心為惡業之根本，而世界之淨穢皆隨心為之轉移。心雖亦為萬法之一，但較他法之勢力強勝，就其強勝作用而能轉變一切，故得名之為主；一切諸法無不由心也。汝今在家有大福德，總明其福力道德之深厚。其形式是在家，故財寶充足而家屬安樂，即是在家之圓滿。成就正見不謗三寶，明其知見之純正。以孝養心恭敬尊親，明其能孝親敬長。起大慈悲至尚不加害，明其能恩及孤獨，乃至最微小之螻蟻尚愍恤而不加害。忍辱為衣慈悲為室，明其具慈悲心與行忍辱波羅密。衣，如鎧甲，既被忍辱之鎧甲，則不為怨恨之魔軍所喪。尊敬有德心無憍慢，明其心不高舉故能尊敬有德之人。憐愍一切猶如赤子，明其慈愛眾生如自嬰孩。不貪財利常修善捨，明其不特不好財寶物利，且常修布施而捨物於人。供養三寶心無厭足，明其能於三寶前常修供養，而心無厭離滿足。為法捨身而無吝惜，明其為法之精誠而能犧牲生命。凡行菩薩道者，皆能如是。故釋迦如來昔行菩薩道時，為求一四句偈而割截身體。又如法華經中藥王菩薩，為求法故而能用火鍛鍊其身以供養于佛。如是白衣至無邊功德，明其形式雖是白衣而未服沙門之色服，但其所具足之功德亦與大菩薩所具相等。汝於來世至證大菩提，明其於未來世，待所修之六度萬行福德智慧滿足時，即超三界而證佛果。汝所修心至在家出家，是明其形式上雖是白衣之人，而其心之作用則是沙門，亦是婆羅門，是則名為真實之比丘、真實之出家者。換言之，是一在家出家者。沙門，此言勤息，勤修出要，息滅煩惱，此為出家修行之通稱，不限於佛徒。婆羅門，此言淨行，為印度四姓中之最尊貴者，彼計其種族是大梵天之口所生，彼即奉大梵天而修淨行，故得此名。比丘，此言乞士，上乞佛法以修心，下乞飲食以資身故也；尚有殺賊、怖魔等義。

    次明佛有時於迦蘭陀竹林精舍，為六群比丘說教誡法。迦蘭陀竹林精舍，在摩竭陀國，佛常於此竹林中說法，令諸比丘精進修學，故名精舍。惡性者，是根性之不善；六群，不是一人之名，其性惡之眾有六類，故名六群比丘。有不正當之行為，重加訶斥，是名教誡；若平常循循善誘而為眾生說法者，則名教授。汝等比丘至名真遠離，正是佛教誡六群比丘之文。此中入佛法海至戒為船筏，明若欲深入佛陀之法藏，則當具足信根，否則連接近都不能，何能知悉！既不能知悉，尚能深入於法藏耶？然深入法藏，不過明解而已，尚不是度生死之河而到彼岸，真實度生死之河而到彼岸者，則必以戒而為船筏；蓋戒為無上菩提本，即三世諸佛亦乘此戒之船筏而得到彼岸者。夫人之出家，正為遠離世間之貪欲。在家常在五欲之中，世世生生輪轉不息，皆由於不覺；既得出家，則應知世間虛妄無可為樂，堅持於淨戒以令其無有失犯。若不能如是而反貪著世俗樂味，以至於毀如來之戒法，則何得名為出家耶？出家者於佛之禁戒有所毀犯，則其知見亦不純正，故言或失正見入邪見林。邪見，為根本煩惱之一，通即十使中之五利使，別即謗因、謗果、謗作用者。林，喻邪見之非一種，如森林之稠密。既自失於正見，則如盲者不見於道路，反以盲引盲墮落深坑。深坑，重則三途，輕則五趣。不護禁戒之出家者，既貪著五欲而又破佛之禁戒，入於邪見之林，不能與眾生之福，反而使之墮落。如是比丘，其形雖光沙門而其心與作用，皆與俗無異，所以不得名出家，不得名沙門，亦不得名婆羅門。出家，淺則出欲界人天之欲樂家，深則出三界之家。如是沙門至名真遠離者，次以二種遠離行而明修學之真偽：第一、身遠離，即明前出家而不防護如來禁戒及入邪見者，此輩身雖出家而處於空曠清靜之地，與塵囂相隔，然其心則非處於空閒，常追逐於世俗貪欲之境，雖身遠離而心未遠離。第二、心遠離，此即學佛之人，身雖處於市廛之聚，但心則是清淨無染且發菩提心而常以大慈悲饒益一切有情者；故形式雖不出家，而其內心與行為則是出家，如淨名居士即是，故此即是真出家、真遠離。於是六群比丘得柔順忍，明智光長者說彼六群比丘於聞法時所獲之益。柔順忍，即是心柔智順而忍可佛之誡法於心也。此即第二，對六群比丘所說之法，與今佛說要出家報恩之說相違。

    辛三　正陳疑意
    『然今我等雖信佛說，各各懷疑，意未決定，善哉世尊！能斷世間一切疑者！於一切法得自在者！真實語者，無二語者！是知道者，是開道者！惟願如來為我等輩及未來世一切有情，捨於方便，說真實法，永離疑悔令入佛道。今此會中有二菩薩：一者出家，二者在家。是二菩薩，善能利樂一切有情而無休息。如我惟忖：出家菩薩不及在家修菩薩行，所以者何？昔有金輪轉輪王發阿耨多羅三藐三菩提心，厭離世間無常苦空，捨輪王位如棄洟唾，清淨出家入於佛道。是時、後宮夫人婇女八萬四千，見王出家各懷戀慕，心生號慟生大逼惱，起愛別離如地獄苦。金輪聖王初受位時，所感寶女及王千子、大臣眷屬，共傷離別捨位王家，號泣之聲滿四天下。此諸眷屬各作是言：「我王福智無量無邊，如何見棄捨我出家！哀哉！苦哉！世界空虛！從今已去無依無怙」。若有淨信善男子、善女人歸佛法僧發菩提心，捨離父母出家入道，父母憐愍恩念情深，離別悲哀感動天地，如凅轍魚宛轉於地，愛別離苦亦復如是，如彼輪王眷屬之心。出家菩薩饒益眾生，云何嬈害父母妻子，令無量人受大苦惱？以是因緣，出家菩薩無慈無悲不利眾生，是故非如在家菩薩具大慈悲，憐愍眾生利益一切』。智光長者於此報恩法會中，聽聞如來所說之法，要人出家發菩提心以期成等正覺，始能究竟報恩。其說既如此，而如來前為無垢稱所說，即不必出家亦可是真出家；及對六群比丘等所說，即雖是出家亦同在家，其說又如彼。如是種種異說，殊令人懷疑不決而不知所從，今我等雖信佛說，但終疑惑不免耳。故望佛說真實法，令現前會眾及未來世眾生斷除疑惑。得自在，即是『我為法王，於法自在』。真實語，即虛偽之反；無二語，即是說一不二。知道，即證知一切諸法如如之體；開道，即開示真實正道。

    今此會中以下，智光長者以二種菩薩推測而出本人之意見，斷定出家菩薩不如在家菩薩，且引昔事以證明。轉輪王，為四種輪王之通名，今冠以金輪者即是別於銀、銅、鐵三輪王也。厭離世間無常苦空者，即一切有為之法，皆是無常、苦、空，非究竟之法故應厭離，此即小乘中之三法印──以此三法印證宇宙之一切法，凡有為者，皆是無常、苦、空。彼金輪王捨輪王之尊榮而出家學道，致後宮之夫人、婇女以及王子、大臣等受諸苦痛，所謂「愛別離苦」，令人卒不忍睹！愛別離苦，為世間八苦之一，人之所最親愛者，莫如父母妻子，今轉輪王既捨俗出家而遺其親，以世俗觀之，當然是最慘痛之事；然若如彼轉輪王之已明世間無常等，則又最平常之事也。若有淨信以下，智光長者重以捨離父母出家為不可，因父母之情最為深厚，其離別之悲哀，可以動天地而泣鬼神；既出家原是饒益眾生，則反而嬈害於父母妻子，豈非乾坤倒置！長者綜以前所舉之諸事，證明出家菩薩之慈悲度生，不及在家菩薩利樂憐愍眾生之強勝。

    庚二　如來因問廣說
    辛一　因問總非
    爾時、佛告智光長者：『善哉！善哉！汝大慈悲！勸請我說出家在家二種勝劣；汝今所問出家菩薩不如在家，是義不然。所以者何？出家菩薩勝於在家無量無邊不可為比。何以故？出家菩薩，以正慧力微 細觀察在家所有種種過失：

    智光長者聽聞佛說報恩之後，即欲出家修菩薩行，期成正覺而報眾恩。但因感覺如來前後說法之矛盾，故特以之質問如來，及以除會眾之疑惑而利及將來。今如來正答其所問之不然，蓋如來雖於毗舍離城為無垢稱說法而讚他是真沙門，但無垢稱是十地菩薩權現之在家菩薩，不能代表人世一切之俗人。世俗之常人，皆為父母妻孥、衣食住等之所營擾，其心之紛亂，豈能與出家者同日而語耶？又如來於迦蘭陀竹林精舍，為六群比丘說法，教誡其非法之行為，由彼形雖出家而心同世俗，故佛斥其尚不及在家之發大心而饒益有情者；然此是訓斥非法之比丘不及在家真實修行者，非真實出家修行比丘不如在家修行者。故佛於此中說：汝今所問出家菩薩不如在家，是義不然。由於出家菩薩其心清淨，由清淨故則能發生智慧之力，彼在家者常為家屬等之累，故其心不能清淨，則出家菩薩之勝於在家不亦顯然耶！出家菩薩由此有智慧之力，觀察在家有種種之過失，故不應言出家菩薩不及在家也。

    辛二　廣說九喻
    壬一　大海不知滿足喻
    『所謂世間一切舍宅，積聚其中不知滿足，猶如大海容受一切大小河水未曾滿足。善男子！香山之南，雪山之北，有阿耨池，四大龍王各居一角：東南龍王白象頭，西南龍王水牛頭，西北龍王師子頭，東北龍王大馬頭。各從四角涌出大河：一、殑伽河，其水所至白象隨出；二、信渡河，其水所至水牛隨出；三、縳芻河、其水所至師子隨出；四、私陀河，其水所至大馬隨出。如是大河，一一河各有五百中河，中河各有無量小河，是大中小一切眾水皆入大海，然此大海未曾滿足。世間眾生所有一切居處舍宅，亦復如是聚諸珍寶，從四方來悉入宅中，未曾滿足。多求積聚造種種罪，無常忽至棄捨故宅，是時宅主隨業受報，經無量劫終無所歸。善男子！所謂宅者即五蘊身，其宅主者是汝本識，誰有智者樂有為宅！唯有菩提安樂寶宮，離老病死憂悲苦惱，若有利根淨信深厚善男子等，欲度父母妻子眷屬令入無為甘露宅者，須歸三寶出家學道』。

    爾時、如來重說偈言：『出家菩薩勝在家，算分、喻分莫能比。在家逼迫如牢獄，欲求解脫甚為難；出家閒曠若虛空，自在無為離繫著。諦觀在家多過失，造諸罪業無有邊。營生會求恆不足，猶如大海難可滿。阿耨達池龍王等，四角涌出四大海，大中小河所有水，晝夜流注無暫歇，然彼大海未嘗滿。所貪舍宅亦如是，在家多起諸惡業，未嘗洗懺令滅除，空知愛念危脆身，不覺命隨朝露盡，琰魔使者相催逼，妻子屋宅無所隨，幽冥黑闇長夜中，獨往死門隨業受。諸佛出現起悲愍，欲令眾生厭世間。汝今已獲難得身，當勤精進勿放逸！在家屋宅深可厭，空寂寶舍難思議，永離病苦及憂惱，諸有智者善觀察。當來淨信善男女，欲度父母及眷屬，令入無為甘露城，願求出家修妙道，漸漸修行成正覺，當轉無上大法輪。

    所謂世間至未曾滿足，總明世人之貪心，為家業計，為子孫謀，其心貪戀不足，如大海之容納百川猶不見其滿足。香山，或即我國所謂之崑崙山。雪山，在北印度，近人稱為希馬拉雅山。阿耨池，此言「無熱惱」，此池在香山之南，雪山之北，周有八百餘里，為南瞻部洲之最高水源處。四大龍王各居一角，謂此池之四角各有一龍王居守。東南龍王白象頭，即是東南角上龍王鎮守之處，名白象頭；餘三可類推。各從四角涌出大河，即謂從四角涌出之水，成為四大河。殑伽河又云恆河，其水所至之處多產白象；餘三可類推。此四河各發出大小無量水派皆流入大海，而大海猶未滿足；如今之太平洋、大西洋等，從原始至今，猶未滿足。世間眾生亦爾，備經諸樂尚未知足。多求集聚至棄捨故宅，此明由心貪戀不足故仍求積聚，不畏造業；但無常忽來，不特不能將眾寶帶去，即舍宅亦捨離。是時宅主終無所歸，即是說：「萬般將不去，唯有業隨身」。窮經萬劫亦不能再反其故宅。上之所謂宅舍者，即色等五蘊身是也；宅主者，即是各人精神主體之阿賴耶識，隨業受報無有已時。誰有智者至憂悲苦惱，謂世間眾生，因生活之需求而發生種種戰爭，誰有智者而去作有為無常之事業，而甘居於五蘊幻化之宅耶？由此，眾生之希望皆要達到離去人間諸苦，而不至菩提寶宮不止。若有利根，欲令父母妻子等捨去有為之宅而入無為之宅，必須投佛出家學道，始能究竟達到其目的，非智光長者所謂出家不如在家也。

    重頌中初半頌，頌長行出家勝於在家等文。次一頌，重申出家勝於在家之理由。次半頌，頌長行出家有慧力能觀察在家過失等文。次半頌，頌長行世間舍宅如大海不滿足等文。次一頌單一句，頌長行阿耨池流出大小諸河入於大海未曾滿足等文。次四頌單一句，頌長行世間眾生之離老死憂悲苦惱等文。次一頌半，頌長行若有利根至出家學道等文。

    壬二　石火能燒草木喻
    『復次、善男子！出家菩薩觀世舍宅，猶如石火深生厭患。何以故？譬如微火能燒一切諸草木等，世間舍宅亦復如是。貪心求覓，馳走四方，若有所得受用不足，於一切時追求無厭，若無所得心生熱惱，日夜追求。是故世間一切舍宅能生無量煩惱之火，為起貪心恆無知足，世間財寶猶如草木，貪欲之心如世舍宅。以是因緣，一切諸佛說於三界名為火宅。善男子！出家菩薩能如是觀，厭離世間名真出家』。

    爾時、如來重說偈言：『出家菩薩觀世宅，猶如人間微少火，一切草木漸能燒，世宅當知亦如是。眾生所有眾財寶，更互追求常不足，求不得苦恆在心，老病死火無時滅。以是因緣諸世尊，說於三界為火宅。若欲超過三界苦，應修梵行作沙門，三昧神通得現前，自利利他悉圓滿。』

    假如能甚深底觀察這家──世俗家、五欲家、三界家，有種種的禍患而想避免牠，那便非要出家不可。出家的菩薩，才能有這樣微細的觀察力，觀察這家猶如擊石所生的微火，能燒盡山林的草木。在這三界之內，無論有怎樣底能力，終難得完全的自由，所謂『三界無安，猶如火宅』。此中所謂石火，如五欲；草木，如世間情器。

    人真像做長期的大夢，勞碌了一生，只為貪求財產奔走四方。如旅客在沙漠中採覓寶物，若有所得，心中還不滿足，還要長期的苦苦追求不捨；若沒有所得呢，不消說，增加許多憂悲苦惱起來了！這都為了家產不滿足之故啊！所以，這世間的家，能生無量之苦，無量之煩惱；貪心又為諸煩惱的首領，因貪世間財寶不知足，所以迷茫在這世間而為世間的囚徒了。如法華經云：『三界之生，貪欲為本』。如果是個真正的菩薩，能作此種的觀察，應當早點離開這世間，這世間實是可厭的穢窟，值不得我們留戀！

    講到「出家」，是出五欲之家修梵行而作沙門。出家，這本不是佛教獨有的，如印度婆羅門教、耆那教與西洋的羅馬教和中國道教，都有出家的事實。但他們與佛教的出家，形式上雖沒有什麼不同，然他們最多不過能超出欲界，而佛教徒以無漏涅槃為目的，要出三界家，這是與其他宗教徒出家不同之所在。但這不是容易的事，必須要勤修梵行三昧到無漏慧現前的時候，才能達到自利利他的果位。

    壬三　深山戀寶喪身喻
    『復次、善男子！愛樂出家當觀舍宅，如彼深山石窟之中有大寶藏。譬如長者唯有一子，其家大富財寶無量，奴婢僕從象馬無數。其父於後忽遭重病，名醫良藥不能救療，長者自知將死不久，即命其子而告之言：「凡我所有一切財寶，付囑於汝，勤加守護勿令漏失」！既付囑已即便命終。時長者子不順其命，恣行放逸，既損家業，財物散失，僮僕逃逝而無所依。時彼老母心懷憂惱，逐得重病即便終歿。其子貧窮無所恃怙，逐投山谷，拾薪採果貨鬻自給。彼時遇雪，入石窟中權自憩息，然此窟中是昔國王藏七寶所，無能知者，經數百千年迴絕人跡。時彼貧人業因緣故，偶入窟中見無量金，心大歡喜得未曾有，因而分割若干分金造立舍宅，若干分金為娶妻財，如是奴婢，如是象馬，隨心所欲皆如其意。作是計時，有諸群賊，為趁走鹿到於窟前，見此貧人以金分配，逐捨其鹿殺人取金。愚癡凡夫亦復如是，深著世樂不樂出離。深山石窟如世舍宅，伏藏金寶猶如善根，琰魔使者即是群賊。隨業受報墮三惡道，不聞父母三寶名字，喪失善根，以是因緣應當厭離，發於無上大菩提心，出家修道希成妙覺』。

    爾時、如來重說偈言：『愛樂在家諸菩薩，觀於舍宅如寶藏。譬如長者有一子，其家大富饒財寶，奴婢僕從及象馬，一切所須無不豐。於後長者身有病，舉世良醫皆拱手，臨終告命諸親族，付囑家財與其子，教誨令存孝養心，當勤享祀無斷絕。是時其子違父命，廣縱愚癡多放逸，老母懷憂疾病身，又因惡子尋喪逝。眷屬乖離無所託，捨薪貨鬻以為常。往彼山中遇風雪，入於石窟而暫息。窟中往昔藏妙寶，已經久遠無人知，樵人得遇真金藏，心懷踊躍生希有。尋時分配真金寶，隨意所欲悉用之：或以造舍、或妻財，奴婢、象馬并車乘，校計未來無能捨。群賊因鹿到其前，是彼怨家會遇時，逐殺貧人取金去。愚癡眾生亦如是，石窟猶如世間宅，伏藏真金比善根，魔鬼使如劫賊。以是因緣諸佛子，早趣出家修善品。應觀身命類浮泡，勤修戒忍波羅密，當詣七寶菩提樹，金剛座上證如如，常住不滅難思議，轉正法輪化群品。』

    善男子！如果有歡喜出家者，應觀察舍宅猶如深山石窟中的財寶，因貪戀財寶的緣故，致傷身失命。這人間財寶的貪欲，猶如豺狼、毒蛇。從前有個長者，唯有一個兒子，他家財產很豐富，奴婢、象馬、車乘不可數計。後來、長者得了一種名醫良藥不能救療的病，自知不久死神到來，將一切財寶付囑於兒子，即便死了。他的兒子太放逸，太不知父親的慈蔭，凡是下流事，真是無所不為。結果、不但財寶完全蕩盡，甚至高堂老母，睹此悽慘情狀，亦因憂悲太過而死了。兒子無所依靠，於是終日在山中把拾薪採果所得來的代價，維持生命。一日，因避風雪而入石窟中憩息。此石窟、乃從前國王貯藏七寶的所在，歷時既久，無人知曉。這兒子看見有這麼多的財寶，心大歡喜。但這卻就是他傷身失命的境遇！因為他將此財寶分作數分，自說自應的作理想中的種種分配或建舍宅，或買妻奴等，正是歡喜不知怎樣才好的時候，恰有很多追鹿的強盜到來，看見他獨自分配金銀財寶，於是捨鹿而殺人，奪取金銀去了。這比方世間的人，因為貪財迷色而沒有善巧方便，所以有傷身失命之虞。這人天五欲之樂，本為善根所招致的福報；但對此福報，當以智慧力去觀察施用，不可為他所迷，否則就要喪命。故人有福報，應恭敬三寶，孝順父母；若對三寶不恭敬、父母不孝順，則善根所致的福報享盡了，不免墮諸畜類，這多麼的危險！因此、這世間五欲之樂，出家菩薩應當要捨離掉，發起菩提心，求究竟妙覺。講到貪欲，本指在家俗人而言，出家人只有三衣一缽，根本沒有貪不貪可說了。但如今的中國僧伽，住叢林的，比較貪心要小一點；住小庵的僧伽，往往貪著金錢和衣服等，與在家的俗人差不多。若對於佛法有正信正見，應該去勤修戒、忍種種波羅密行，速求證得自覺覺他圓滿的佛果。

    壬四　飲雜毒露得吐喻
    『復次、善男子！世間所有一切舍宅，猶如雜毒甘露飲食。譬如長者唯有一子，聰慧利根，達迦樓羅秘密觀門，能辯毒藥善巧方便，父母恩憐愛念無比。時長者子為有事緣，往至??肆未及歸家。爾時、父母與諸親族歡喜晏樂，具設甘膳，時有怨家，密以毒藥致飲食中，無人覺知。是時父母不知食中有雜毒藥，逐令長幼服雜毒食；其子後來，父母歡喜，所留飲食賜與其子。是長者子未須飲食，念迦樓羅秘密觀門，便知食中有雜毒藥。其子雖知父母服毒，而不為說誤服毒藥，所以者何？若覺服毒更加悶亂，毒氣速發必令人死。即設方便，白父母言：我且不食如是飲食，暫往市中卻來當食。何以故？我先買得無價寶珠，留在櫃中而忘封閉。於是父母聞說寶珠，生歡喜心，任子所往。子遂馳走，詣醫王家求阿伽陀解毒妙藥；既得此藥疾走還家，乳酥糖三味合煎和阿伽陀。作是藥已，白父母言：「惟願父母服是甘露，此是雪山阿伽陀藥。所以者何？父母向來誤服毒藥，我所暫出。本為父母及諸人等求得如是不死妙藥」。於是父母及眾人等心大歡喜，得未曾有，即服妙藥吐諸毒氣，便得不死更延壽命。出家菩薩亦復如是，過去父母沉淪生死，現在父母不能出離，未來生死難可斷盡，現在煩惱難可伏除。以是因緣，為度父母及諸眾生，激發同體大慈悲心，求大菩提出家入道。善男子！是名舍宅如雜毒藥入甘美食』。

    爾時、如來重說偈言：『世間所有諸舍宅，說名雜毒甘美食。譬如長者有一子，聰明利智復多才，善迦樓羅祕密門，能辨毒藥巧方便。子有事緣往??肆，暫時貨易未還家。父母宴樂會諸親，百味珍羞皆具足。有一惡人持毒藥，密來致之於飲食。其子是時不在家，父母為兒留一分。舉家誤服雜毒藥，子念觀門知有毒，即便奔馳到醫所，求得伽陀不死藥，三味和煎藥已成，逐白諸親速令服。如是所服如甘露，差諸雜毒皆安樂。一切信心善男子，出家修道亦如是，為濟父母及眾生，所服煩惱諸毒藥，狂心顛倒造諸罪，永沉生死憂悲海。割愛辭親入佛道，得近調御大醫王，所修無漏阿伽陀，還生父母三界宅，令服法藥斷三障，當證無上菩提果。盡未來際常不滅，能度眾生作歸依，畢竟處於大涅槃，及佛菩提圓鏡智。

    這是說：出了家即是吐了毒，在世間沒有出家者，則中了毒而還沒有吐出來。甘露食，即是最好的飲食，但有毒雜在其中；世人受五欲之樂，如食甘露，但因此而生種種煩惱，可見得不是究竟之樂。前段明愚癡的在俗人，此中明聰慧的出家人。迦樓羅，鳥名，舊譯金翅鳥，新譯妙翅鳥。他能食消龍魚七寶等，凡是有毒的食物到了妙翅鳥的腹中，有毒化為無毒，此鳥能除毒蛇等之害。迦樓羅觀，謂觀自身如迦樓羅能消諸毒。

    有個長者，也只有一個兒子，極其聰慧。他能知「迦樓羅觀」，能辨別毒物、毒藥，父母非常恩憐，愛護如掌中珠。他到街坊去了，父母邀友人宴會，不防備在座上遇著怨家了，在食物中暗裏下了毒藥。誰也不知道，大家都吃下腹去了。長者留少分與子，子回了家，恐怕所留食物靠不住清淨，於是修迦樓羅觀法，便知道食中有毒。但不能即為父母告，知父母受毒，不得不想法安慰救濟，於是假說他在外有許多體面事使父母歡喜。趕快去求阿伽陀藥，又跑回來了。阿伽陀者，此云普去、無價、無病或不死藥丸，如云：『言投此藥，普去眾疾』；『服此藥已，更無有病』。此藥有起死回生之功，此子既得藥回家之後，用乳、酥、粆糖三樣調合阿伽陀藥，才對父母說：他檢查父母誤吃了毒藥，我因為要醫除，所以去覓得雪山妙藥。既服此藥，毒物便吐出來了，也就沒有死。出家菩薩亦復如是，因為出家菩薩以過去現在未來三世眾生，認為皆是他的父母，眾生的憂悲苦惱即是自身的憂悲苦惱，這即是同體大悲。佛與眾生同體不二，不過眾生為個人，而佛菩薩為一切眾生。因眾生貪財色，所以沉淪生死苦海，得五趣之苦；菩薩目的在得究竟安樂，所以發菩提心而出家了。

    差者，即病醫好了。三障，即惑、業、報。惑即漏體，惑斷則漏業也沒有；漏業沒有，則業報也沒有。阿羅漢有有餘涅槃，只斷惑障而業報未斷；佛也有有餘涅槃，但與阿羅漢不同，佛位三障永斷，不過以轉得的淨依名有餘依。

    壬五　妄想猛風不起喻
    『復次、善男子！出家菩薩常觀世間一切舍宅，猶如大風不能暫住。何以故？善男子！在家之心。恆起妄想執著外境，不能了真無明昏醉，顛倒觸境亦常不住，惡覺易起善心難生；由妄想緣起諸煩惱，因眾煩惱造善惡業，依善惡業感五趣果，如是如是生死不斷。唯有正見不顛倒心作諸善業，因三善根及以信等，增長無漏法爾種子，能起無漏三昧神通，如是如是證聖相續。若伏妄想修習正觀，一切煩惱永盡無餘』。爾時、智光長者白佛言：『世尊！修習正觀有無量門，修何等觀能伏妄想？』爾時世尊告長者言：『善男子！應當修習無相正觀，無相能伏妄想，唯觀實性不見實相，一切諸法體本空寂，無見無知，是名正觀。若有佛子安住正念如是觀察，長時修習無為，妄想猛風寂然不動，聖智現觀證理圓成。善男子！是名賢聖，是名菩薩，是名如來阿耨多羅三藐三菩提。以是因緣，一切菩薩為伏妄想永不起故，為報四恩，成就四德，出家修學息妄想心，經無量劫成就佛道』。

    爾時、如來重說偈言：『出家菩薩觀在家，猶如暴風不暫住。亦如妄執水中月，分別計度以為實，水中本來月影無，淨水為緣見本月。諸法緣生皆是假，凡愚妄計以為我，即此從緣法非真，妄想分別計為有，若能斷除於二執，當證無上大菩提。凡情妄想如黑風，吹生死林念念起，四顛倒鬼常隨逐，令造五種無間因。三不善根現為纏，生死輪迴鎮相續。若人聞經深信解，正見能除顛倒心，菩提種子念念生，大智神通三昧起。若能修習深妙觀，惑業苦果無由起，唯觀實相真性如，能所俱亡離諸見。男女性相本來空，妄執隨緣生二相，如來永斷妄想因，真性本無男女相。菩提妙果證皆同，妄計凡夫生異相，三十二相本非相，了相非相為實相。若人出家修梵行，攝心寂靜處空閒，是為菩薩真淨心，不久當證菩提果。』

    這煩惱的人間，因為有舍宅在，猶如狂風無有止息之時。如想永遠的超脫這煩惱的人間，妄想的狂風一切平靜，則非出家不可。在家人的心上，免不了時起種種的妄想──即是五欲之境，或苦、或樂，輾轉推測，無時不在圈子裏轉。但為什麼有這樣固執的五欲之境呢？如果你用銳利的目光去解剖一下，也不難窺見。原來，人在生活線上要過日子啊！肚子餓了，則取食物來充飢；身上寒冷，則取衣服來遮體；風雨襲來，則取磚瓦木料建造房屋；要出門，則取舟車以代步：這些人生生活需要的，無一不是求之於外。在畜類比較簡單，而人類有了此還要彼，格外的積蓄，格外的貪求不厭，不但為自身的幸福計，而且還要為子孫的萬年幸福計。「養兒防老，積穀防飢」，所以要有子孫，要有家產，於是將整個的精神趨向外境，拚命的貪求。所以，在哲學上有唯物論，社會學上有唯物史觀。這種種的議論，為的全部生活都依賴於外境，到了無可奈何的時候，只有向外益加妄想貪求。這妄想，便是遍計所執中的增益妄執；有了妄執，則不能了知真實法相，所以顛倒於觸受之境，這就是邪見；邪見生起，正見潛伏。妄想者，即是執著外境分別計執，無我則計執有我，無常則計執常；也可以作為我法二執看。因有二執則二障生起，這就是煩惱業苦的纏縛。一切法，在佛法上看，都是十二因緣在那里流轉，周而復始，因果循環。但十二因緣由無明發業，弄得人生常在長夜裏徬徨飄泊：遇善、則感報在人天；遇惡、則感報在三途。要清除妄想，唯有正見當前，才使它不能掙扎，無聲息的消滅下去了。世間諸法，如夢如幻，唯心所造，若能明白諸法實相真理，這就是善業的推動驅使者，但斷除諸煩惱所造惡業的形體，而且法爾無漏種子，漸漸增長起來了。由此入真見道通達位，現起無漏三昧神通──出世的真無漏禪定。三善根者，即無貪、無瞋、無痴。無漏法爾種子的增長，乃由資糧、加行福智善根熏習而來，這就是善業感善果的進路。證聖相續，即初地以上地地增進乃至成佛之謂。但這不是容易的事，若不清除妄想，則沒有證聖的希望。所以，這又要借重正觀的工夫，才能永斷一切妄想與煩惱。

    智光長者聽了斷煩惱必須要修習正觀的時候，在他心裏有千萬思潮起伏，因為所謂正觀也者，有很多法門，不知究竟什麼觀法而能伏妄想？佛言：要修無相正觀。要觀五欲外境皆空了不可得；要觀離相實性，不見形形色色的一點實相。一切諸法露珠也似的幻滅，根本無體質可言，所以一切法體皆空。既諸法體空，則相亦空；相境空故，心識亦空：能所雙亡，這就是正觀現前。若能實現這正觀的智光，徹悟了無為之法，妄想猛風才可以消滅。聖智圓明，超脫一切，籠蓋一切，掃蕩一切，吞吐一切。聖智即如理智照真諦，離虛妄分別名為聖智。維摩經肇序云：「聖智無知而萬品俱照，法身無象而殊形並應」。往生論註下云：「法性無相故理智無知」。這就是菩薩的境界、佛的境界。眾生之所以不能悟入聖智，也就因生活上不能滿足；生活不得滿足，欲望不得滿足，內心裏就形成了妄想的現象。因為惡習慣、惡見已經熏成了根深蒂固的種子，時時要去找到外境的生活；在貪求不得的時候，就不由的感到深刻的煩悶。吾人現前之所以趨外境者，大概是生活所致的，所以佛在世的時候，出家比丘只有三衣一缽，就可以滿足生活的所需，沒有奢望，沒有煩惱鬱結，也就沒有妄想顛倒邪見生起了。若要使心不趣外境，這要有常虛其心的修養，還要有實其腹的生活，使其無所欲求，若能有以實其腹，使其不患飢寒，則生活之事不致於常感困難。所以佛以三衣一缽為生活，以戒貪求。本來五欲之境，實在令人可怕，物質文明，是人生不幸中的不幸，也即是人生不安的病源。老子云：「五色令人目盲，五音令人耳聾，五味令人口爽，馳騁畋獵令人心發狂，難得之貨令人行妨，是以聖人為腹不為目，故去彼取此』。此是老子社會生活的主張。既知貪求五欲是由妄想而發出來的苦源，所以要出家修無相法門，才是對症施針，可有成佛的希望。

    四顛倒者，即於生死之無常、無樂、無我、無淨，而計執常、樂、我、淨，這是凡夫的四倒。還有於涅槃之常、樂、我、淨，計執為無常、無樂、無我、無淨，這是二乘的四倒。五種無間因，即五逆罪，所謂殺父、殺母、殺阿羅漢、出佛身血、破和合僧。深妙觀，即觀實相真性。男女性相本來空，以男女性別也只就相而言，真正大乘佛性中沒有男女相的差別。但從世間法說，極注重男女相的差別，因為世間家俗之法，由男女性建設起來的，倫理道德亦由此而建立的，男女的心行亦為倫理的道德律所支配。否則，在世間法上便成為混亂的社會。

    壬六　煩惱眾苦生處喻
    『復次、善男子！出家菩薩，日夜恆觀世間舍宅，一切皆是煩惱生處。何以故？如有一人造立舍宅，以諸寶物而自莊嚴。造此宅已而作是念：今此舍宅是我所有，不屬他人，唯我舍宅最為吉祥，他人舍宅所不能及。如是執著能生煩惱，由煩惱故我我所執而為根本，八萬四千諸塵勞門更相競起，充滿宅中。所以者何？在家凡夫深著五欲，妻子眷屬奴婢僕使悉皆具足，以是因緣，生、老、病、死、憂、悲、苦、惱、怨憎合會、恩愛別離。貧窮諸衰求不得苦，如是眾苦如影隨形，如響應聲，世世相續，恆不斷絕。如是眾苦非無所因，大小煩惱而為根本。一切財寶追求而得，若無先因不可追求，假使追求亦無所獲。善男子！以是義故，一切煩惱追求為本，若滅追求，無量煩惱悉皆斷盡。然今是身眾苦所依，諸有智者當生厭離！如是去世迦葉如來，為諸禽獸而說偈言：「是身為苦本，餘苦為枝葉，若能斷苦本，眾苦悉皆除。汝等先世業，造罪心不悔，感得不可愛，雜類受苦身。若起殷重心，一念求懺悔，如火焚山澤，眾罪皆銷滅。是身苦不淨，無我及無常，汝等咸應當，深生厭離心」！爾時、無量諸禽獸等聞此偈已，於一念心至誠懺悔，便捨惡道生第四天，奉覲一生補處菩薩，聞不退法究竟涅槃。善男子！以是因緣，今此苦身猶如舍宅，一切煩惱即為宅主。是故淨信善男子等發菩提心出家入道，必得解脫一切眾苦，皆當成就阿耨多羅三藐三菩提』

    爾時、如來重說偈言：『出家菩薩恆觀察，舍宅所生諸煩惱。如有一人造舍宅，種種珍寶以嚴飾，自念壯麗無能比，不屬他人唯我有，工巧所修最殊妙，世間舍宅無能及。如是分別生執著，以我我所為根本，八萬四千諸煩惱，充滿舍宅以為災。世間一切諸男女，六親眷屬皆圓滿，以是因緣生眾苦，所謂生老及病死，憂悲苦惱常隨逐，如影隨形不暫離。諸苦所因貪欲生，若斷追求盡諸苦。是身能為諸苦本，勤修厭離趣菩提。三界身心如舍宅，煩惱宅主居其中，汝等應發菩提心，捨離凡夫出三界。生處，指在家舍宅，為一切煩惱發生之所，眾苦逼迫聚集之藪。故若欲離此禍患，不為一切煩惱之所拘縛，則先非離此煩惱之地不可。所以，出家菩薩了知家宅為眾苦之本，五蘊色身為諸苦所依，故即捨離五欲、厭棄色身，而獨處空寂修出世行也。凡九喻所明之義，我輩出家僧伽，固應常常觀察此理，復應將此理宣講於欲出家之人，俾生正確之觀察。在家、出家及欲出家之人，若能於此觀察明晰，了知九喻之法，各能得隨機所宜之益也。

    復次善男子下，即是出家菩薩觀在家舍宅為一切煩惱發生之地。何以故下，廣明其義。如有財寶之人造屋宅等。而作是念者，如造屋之人在已造或未造之間，即作是計：此屋最妙，最為吉祥，一切他人舍宅所不能及。而復又執此屋是我所有，不屬他人。由執著我故，一切貪求利養之事從此而生。由執著為我所故，世間一切不平等事即從此生起；以及追求不遂互相殘殺，一切鬥爭壓迫等事亦從此而起，故名能生煩惱。由煩惱故，我我所見而為根本八萬四千塵勞之門即更互競起也。我我所執著，我即五蘊之身等，我所即我所有之物，總言之、即六煩惱中第六不正見。我、即薩迦耶之身見，我所、即身外之物。但細言之、有粗細執著之不同：粗者，即常人執五蘊身是我，身外是我所有。細者，則更有哲學和宗教家及以團體、國家等執我之異：如哲學家之唯物論者，以物質之體為實我，其餘受苦樂、想是非以及知識等等，皆是依物質所起之作用，故以精神作用為物質之所有，物質為我而精神為我所也。宗教之唯心論者，即執肉體有一靈魂或精神是我，至於身體物質上之苦樂等是我之所受用，故名此為我所。在此宗教家和哲學家執我以外，還有另一種主張：為國家而犧牲，為團體以及民族或社會等而犧牲，此即執團體國家等為我，而以自身及他物等為此大我所屬有之分子。是為擴大我執和深細我執之異也。以我我所本依五蘊假立分別，如團體依眾緣聚集而立無異，故無定相唯是假名，若實堅執為我，則有諸煩惱生起也　且放觀之，微細分析此所執之我體，皆不過諸細胞或電子等聚集而成之團體假相，決無實在之我體可見；故佛法以我我所但是從假相而安立之假名也，八萬四千塵勞門者，八萬四千乃通稱之多數。但在法數上，分為貪、瞋、痴分及等分之四分，各具二萬一千，共成為八萬四千。如頌云：「十使互具成一百，歷十法界成一千，身口七支為七千，三世共成二萬一；四心各具二萬一，共成八萬四千數」。塵勞者，即煩惱之別名，故八萬四千塵勞門即八萬四千煩惱門也。又塵者垢穢之意，及飄蕩不定之意，勞即勞碌不休疲勞不安之義也。總之、八萬四千煩惱有一起時，即擾動其他之煩惱俱起，如此波動彼波，彼波又動彼波，即波波不息浪浪相續也。所以者何下，說明因貪五欲之樂，心恆不足，故在眷屬分離以及求之不得、怨家相逢等等之時，即有八苦、無量諸苦，和死死生生輪迴相續無間斷也。五欲，有通別不同：通者、即五根所緣之色、聲、香、味、觸五法，此五法為欲界人天諸趣之所共著故；別者，即財、色、名、食、睡之五事，此五事別為人類之所希求故。怨瞋合會者，即是怨家相遇之時兩兩所生之苦。恩愛別離者，如妻子骨肉等之恩愛，臨死別生離時所生之苦。貧窮諸衰者，世間貧富不等，故窮者受飢寒之逼迫，即現衰相之苦。求不得苦，因所求之法不能隨心而生之苦。生老病死者，即生有生苦，老有老苦，病有病苦，死有死苦也。如是眾苦下，就佛法之因果而言，一切貧窮富貴等非無因生，所以世間上於一切之功名富貴能享受安樂者，乃由往昔造善因之所招感。反之，一切眾苦亦復如是，如影隨形，如響聲應。所以若無先因，不可追求；假使追求，亦無所獲。善男子下，即勸出離，茍能息止一切追求之想，即能斷盡無量煩惱。然今是身者，即說身為眾苦所依之處，為一切煩惱過患發源之地，故有智者應厭離此身之煩惱藪也。

    過去迦葉如來為禽獸說法，而禽獸能以一念之誠心，即消釋前愆。故即以此證成發心出家，修菩提道能證解脫果也。此迦葉如來，是釋迦以前過去之古佛，非指佛弟子之大迦葉；迦葉是姓，故過去古佛亦可與現在之大迦葉同姓耳。是身為苦本四句，明八苦中有五陰熾盛苦，此五陰身苦為一切苦之所依；一切我我所執皆依此五陰身苦而生起；即未現過去三世輪迴之苦惱，亦由貪著此五陰身等而造諸惡業之所招感。故此五陰身苦為一切苦之根本，一切苦是此身苦之枝葉，苦本若斷枝葉自然無也。汝等先世業八句，明禽獸身之不可愛果，乃由先世所造罪業而不知懺悔，故招此不可愛之報，受茲雜染苦果之身。反之、若於造罪之後，茍發起誠懇殷重之心，即能懺悔除滅一切罪惡。如擊石出火，其火雖微，但焚著草木之時，即能燒盡山澤也。是身苦不淨四句，勸厭離禽獸之身。此禽獸身是苦、是不淨，是無我、是無常，何以故？因諸禽獸於業報之五蘊身上，亦堅執為我為我所故，故深勸觀苦無常等生厭離也。

    爾時無量諸禽獸等下，明聞法之益。當時迦葉世尊說此偈已，諸禽獸等此一念誠懇懺悔之心，便捨惡道而得生兜率陀天，面禮補處菩薩，聞法證果不退。第四天，即兜率陀天。迦葉佛時之補處菩薩，名曰善慧，即今之釋迦世尊也。善男子下，即勸信出家。以是因緣者，如迦葉如來所說之言，故此苦身為眾苦之本，造一切煩惱之工具；又此苦身猶如舍宅，一切煩惱即為舍宅之主，故應發心出家，修菩提道而解脫此苦本也。

    重頌前義，今不繁釋。出家菩薩恆觀察八句，是明為造舍宅而生執著之因。如是分別執著生六句，明因有我我所執為根本，則一切煩惱悉皆具足也。以是因緣生眾苦六句，明由追求故眾苦隨逐，能斷盡追求，即能斷盡煩惱也。是身能為諸苦本六句，勸出家修行，厭離眾苦之本，了知三界身心猶如舍宅也。

    壬七　愚子違教敗家喻
    『復次、善男子！出家菩薩常觀在家猶如大國。有一長者其家豪富，財寶無量，於多劫中父子因緣相襲不斷，修諸善行，名稱遠聞。是大長者所有財寶皆分為四：一分財寶常求息利以贍家業，一分財寶以充隨日供給所須，一分財寶惠施孤獨以修當福，一分財寶拯濟宗親往來賓旅：如是四分曾無斷絕，父子相承為世家業。後有一子愚癡弊惡，深著五欲恣行放逸，違父母教不依四業。起諸舍宅，七層樓觀倍於常制，眾寶嚴飾，琉璃為地，寶窗交映，龍首魚形，無不具足，微妙音樂晝夜不絕，受五欲樂如忉利天，鬼神憎嫌人天遠離。於是鄰家忽然火起，猛焰熾盛，隨風蔓延，焚燒庫藏及諸樓臺。時長者子見是猛火，起大瞋心，速命妻子、奴婢、眷屬入於重舍，閉樓閣門，以愚癡故一時俱死。在家凡夫亦復如是，世間愚人如長者子，諸佛如來猶如長者，不順佛教造作惡業，墮三惡道受大苦惱。以是因緣，出家菩薩當觀在家，如長者子不順父母，為火所燒，妻子俱死。善男子等！應生厭離人天世樂，修清淨行，當證菩提』。

    爾時、如來重說偈言：『出家菩薩觀在家，猶如長者生愚子。其家富有諸財寶，久遠相承無闕乏、先世家業傳子孫，一切資產為四分，常修勝行無過惡，名稱遍滿諸國土。金銀珍寶數無邊，出入息利遍他國，慈悲喜捨心無倦，惠施孤貧常不絕。長者最後生一子，愚癡不孝無智慧；年齒已邁筋力衰，家財內外皆付子。子違父命行放逸，四業不紹墮於家。造立七層珍寶樓，用紺琉璃作窗牖，歌吹管絃曾不歇，常以不善師於心，受五欲樂如天宮，一切龍神皆遠離。鄰家欻然災火起，猛燄隨風難可禁，庫藏珍財及妻子，層樓舍宅悉焚燒，積惡招殃遂滅身，妻子眷屬同殞歿。三世諸佛如長者，一切凡夫是愚子，不修正道起邪心，命終墮在諸惡趣，長劫獨受焚燒苦，如是展轉無盡期。在家佛子汝當知！不貪世樂勤修證，厭世出家修梵行，山林寂靜離諸緣。為報四恩修勝德，當於三界為法王，盡未來際度眾生，作不請友常說法，永截愛流超彼岸，住於清淨涅槃城。

    愚子違教敗家喻者，譬如有一長者生一愚子，違背父教恣行放縱，深著五欲，以至蕩盡家產，亡家失命而不知悟。此明人天有情皆為佛子，但不依佛教而行，故常在生死海中，受盡三惡趣之苦，而敗盡功德法財也。所以在此喻中，應認識人生之價值，與創造新生命，改善人心之工作。如人在成年之後，即是有為之時。人類在初生之際，沒有自主之力和創造之知識經驗，至老年之時，又受衰老苦相之逼迫，亦無有作事自在之能力。故在壯年之際，若不能聞解正法而信崇三寶，改造身心，由黑暗而向光明，由窄狹而至廣大，於此生命海中，不思人生難得、佛法難聞，不能提高生命之人格，反使生命轉墮於黑暗，即所謂一生空過，毫無利益。猶如敗家之愚子，蕩盡法財受苦無窮而不知也。

    喻如長者之家，在許多劫中都是修行善法，名稱遠聞，而父子相承因緣相續，曾無斷絕之時。皆分為四者，即大富長者將所有財寶，分為四分：一分財寶以為資本以生利息，使家業充盛無有空乏之虞；又一分財寶以供家常日用之費；又一分財寶以為惠施拔濟貧苦之用，所謂撫養、教育、憐幼、恤貧等事──以此惠施而求當來之福；又一分財寶以為宗親賓朋孝敬恭養等用，即所謂報答有恩，尊重有德、迎賓往來等。以上四分，若常人持家，具有前之二者，即為妥善而可免傾敗之虞；若就三世業果及世界之安寧而言，即必須更具下二義方為完美。因惠施於人，即種未來之善根，生未來善法之利息。因救濟宗親善為往來，即免現時盜劫、橫災之虞。長者恆時具此四法，所以福德不斷，智慧不斷，生產不斷，受用不斷，而能和睦宗親調洽友鄰也。後有一子下，即長者生一愚子，其性弊惡，愚癡不靈，不能依父遺四分之法而恣行放逸，深著五欲，貪求妻子奴婢。起諸樓觀七寶舍宅，一切嚴飾資具無不倍越常情，所謂以人間之身享天上之福，致鬼神共瞋，人天咸怒，所以鄰家起火即燒盡其倉庫財寶。復以愚癡故而起顛倒之見，將一切妻子奴婢等一時俱閉死火中也。在家凡夫下，即合法顯義。人天愚癡凡夫，猶如佛之愚子，不依佛教，造諸業罪，受三塗之苦也。以是因緣下，正顯出家菩薩為厭離在家法故，為證大菩提故，所以發心出家也。

    爾時如來下，重頌前義。出家菩薩觀在家十二句，明大富長者善具四分之法以及名稱遠聞也。長者最後生一子下八句，重頌愚子不依父教，不紹四業，而反恣行放逸等也。三世諸佛如長者六句，即顯法也。世人如愚子，佛為長者，不依佛教墮苦海也。在家佛子汝當知八句，是勸厭離世樂而修行善法，以及為報四恩故發心出家，勤修勝德，為三界眾生之法王，度盡有情，作不請友，超脫彼岸住涅槃城也。世樂者，即欲界之樂，厭此欲樂修上界之禪定而出世也。愛流者，即三界貪愛所成生死之流也。

    壬八　童女夢子生死喻
    『復次、善男子！出家菩薩觀於世間一切舍宅，猶如大夢。譬如長者有一童女，年始十五，端正殊妙。爾時父母處三層樓，將其愛女受諸歡樂，於夜分中母女同宿，在一寶床而共安寢。於是童女夢見父母娉與夫家，經歷多年遂生一子，端正殊妙，有聰慧相，日漸恩養能自行步，處在高樓因危墮落，未至於地，見有餓虎接而食之。是時童女倍復驚怖，舉聲號哭，遂便夢覺。爾時、父母問其女言：「以何因緣忽然驚怖」？時女羞恥不肯說之，其母殷勤竊問其故，時女為母密說如上所夢之事。善男子！世間生死有為舍宅，長處輪迴，未得真覺爾所分位，恆處夢中生老病死三界舍宅，如彼童女處於夢中虛妄分別，亦復如是：琰魔鬼使忽然而至，如彼餓虎於虛空中接彼嬰孩而噉食之。一切眾生念念無常老病死苦，亦復如是。誰有智者愛樂此身！以是因緣，觀於生死長夜夢中，發菩提心，厭離世間，當得如來常住妙果』。

    此明世間一切有情，處於生死大夢之中而不覺知；出家菩薩、則能觀察一切有情處於三界宅舍，如處於夢中而不自知者也。譬如長者至端正殊妙，此下正出譬喻。蓋「譬喻」為如來十二分教中之一分，因教理微妙，聽者不易了知，故特以喻顯之，俾聽者豁然。譬如大富長者有一個十五歲之妙齡童女，其形相甚為端正殊妙。端正殊妙，是勝於平常之美好，故父母甚愛惜之。此女子之父母，處於三層樓上，亦使其愛女於樓上娛樂，晚間又使其與母同宿一處。彼時童女眠熟，夢見其父母將他嫁與夫家。在夫家數年之久，便生一聰明端正之孩兒，好為撫養，久之便能自行。但因處在高樓，小孩不知危險便從墮下，尚未及地，又被餓虎接而食之。童女因其子墮下被虎食去，因驚駭號哭而便夢覺。因童女夢中號哭，將父母驚醒，其父母以事甚奇，故問其何緣如是。以未出閣之女子，夢見最羞愧之事，故不肯說之；但其母再隱問之，故不得已將上事密露。上正是以夢喻，下以法合。

    如來告智光長者等言：世間是生死無常之舍宅，眾生既不知覺，故眾生亦因之而輪轉五趣無有息期。凡恆處於三界夢中，為生老病死等之所纏縛者，皆未得真覺者之所不免。如彼童女於夢中，夢見自身適人以及生子，乃至子死，並號哭驚怖等虛妄分別，在夢中以為是實，亦如眾生之處於世間夢寐不知；然如彼童女者，所謂夢中復夢者也。此與我國唐時，有盧生於邯鄲逆旅，夢得自身娶妻生子，乃至拜相名滿天下，年八十而卒，及醒時旅主所蒸之黃梁未熟，略與此同。此中所謂長處輪迴者，即說眾生不求出世之法，以致長墮於五趣四生之中，俄焉而天　而人乃至餓鬼、地獄，或胎生、卵生乃至化生，如車之輪展轉不已。「真覺」，有淺深之分位不同，如成唯識論所謂「滿分清淨者」是也。此真覺可以三位明之：一、圓滿真覺，即是自覺覺他覺行圓滿，從金剛心後空去異熟，以至於妙覺位而成萬德具足之佛陀。二、將滿真覺，即從八地以至金剛心之菩薩，因無始來之微細煩惱、所知二障未能盡除，故其第八識尚是異熟識，未能與大圓鏡智相應；但自初地以來，亦證得根本後得智，以及於第八地末那不執為我，亦可得名真覺，不過稍遜於佛而已。三、少分真覺，即是登地菩薩，證得根本無分別智而緣真如法界，明得一切諸法如如理體，及已轉第七識為平等性智，轉得第六識為妙觀察智，故亦得名少分真覺位。因無始來之習氣尚深厚，從證得根本智第二剎那起後得智時，恰如人纔從夢覺而復入夢；但亦不如世間眾生之大夢不覺，而已有不可抑伏之少分覺力，以此少分之覺力便能展轉增進到八地。故真覺在各人修習時間不齊，其地位有如是之三種。爾所，是指未得真覺之時，就是說未得真覺分位之時，皆在三界大夢之中而不覺察。處於夢中虛妄分別者，夢中分別亦有識之作用，即是第六夢中獨頭意識；而在平常之虛妄分別，則有第七末那虛妄分別而執第八見分為我，第六意識虛妄分別而執外根身器界為我我所。琰魔鬼使，即是「無常」，此喻有情於一期生中，由少而壯而老而死，於其中間終難免於無常，好似有鬼使攝去，故言無常鬼使。要之、無常鬼使不期而來，如彼童女夢見餓虎忽然將其子接而食之。而眾生之於世間，剎那剎那將此少壯之年華轉瞬而變為老病死之苦狀，亦如彼琰魔鬼使與餓虎忽然而至。智者即指世間有智之人，即是說：誰有智慧之人而愛樂此五蘊和合之假身？應發菩提心而厭離世間之生死長夢，以求如來常住之妙果。常住妙果，即是「不思議善常安樂之涅槃妙果。

    爾時、如來重說偈言：『佛子至求無上道，當觀舍宅如夢中。譬如富貴大長者，有一童女妙端嚴。隨其父母上高樓，觀視遊從甚歡樂。女向樓中作是夢：分明夢見適他人，後於夫家誕一子，其母愛念心憐愍。子上樓臺耽喜樂，因危墬墮於虎口。遂乃失聲從夢覺，方知夢想本非真。無明闇障如長夜，未成正覺如夢中，生死世間常不實，妄想分別亦如是。唯有四智大圓明，破闇稱為真妙覺。無常念念如餓虎，有為虛假難久停。宿鳥平旦各分飛，命盡別離亦如是。往來任業受諸報，父母恩情不相識，哀哉凡夫生死身，輪轉三塗長受苦。若知善惡隨業感，應當懺悔令消滅。一切人天妙樂果，慚愧正見為所因，應發堅固菩提心，被精進甲勤修學。

    此中初半頌，頌善男子至猶如大夢等文。次半頌，頌譬如長者至端正殊妙等文。次一頌，頌爾時父母至娉與夫家等文。次一頌，頌經歷多年至接而食之等文。次半頌，頌是時童女至所夢之事等文。次一頌，頌善男子至虛妄分別亦復如是等文。次半頌，是增文以明真覺爾所分位者。次二頌，頌琰魔鬼使至亦復如是等文，並有增潤長行之文。後一頌半，頌誰有智者至常住妙果等文。頌文所謂四智大圓明者，四智即是大圓境智、平等性智、妙觀察智，成所作智；大圓明即指四智中之大圓鏡智，謂其圓滿明潔如鏡而能照物也。此四智，在初地轉第七識為平等性智，轉第六識為妙觀察智；在金剛後心之妙覺位，轉第八識為大圓鏡智，轉前五識為成所作智也。宿鳥平旦各自飛，命盡別離亦如是者，此喻人類父母妻子聚集一堂之時，正如宿巢之鳥，子母等相聚一巢；但到得平明晨旦之時，不能誰顧於誰而各自分飛，而人類之命盡亦復如是，各自分離不能誰替於誰。一切人天妙樂果，慚愧正見為所因者，即說雖未出三界之有為樂果，亦由於往昔具足慚愧正見而為其因，故今始感得人天之樂果。被甲精進勤修學者，此言出家學佛之人，應如古來之將士，被堅固之鐵甲，與敵戰鬥而無退怯；為出家佛子者，亦應被精進之甲勤修佛學，而戰勝煩惱生死之魔軍者也。

    壬九　牝馬口海出險喻
    『復次、善男子！出家菩薩觀於舍宅，如牝馬口海出於猛焰，吞納四瀆百川眾流無不燒盡。譬如往昔羅陀國中，有一菩薩名妙得彼岸。然是菩薩有慈悲心，常懷饒益，有諸商人入海採寶，將是菩薩同載船舶，皆達寶洲度於嶮難而無所礙，到於彼岸。後時菩薩年漸衰老，已經百歲，起坐扶策力不能前。有一商主詣菩薩所，禮拜供養白菩薩言：「我欲入海求諸珍寶，永離貧窮得大富貴，今請菩薩與我同住」！爾時菩薩告商主言：「我今衰老，筋力微弱，不能入海」。商主復言：「惟願大士不捨慈悲，哀受我請，於我舶中但自安坐，是我所願」。爾時、菩薩受商人請，乘大船舶入於大海，向東南隅詣其寶所。時遇北風，漂墮南海，猛風迅疾晝夜不停，經於七日，見大海水變為金色猶如鎔金。爾時、眾商白菩薩言：「以何因緣水變金色有如是相」？菩薩告言：「汝等當知！我今已入黃金大海，無量無邊紫磨真金充滿大海，金寶交映有如是相。汝等既能超過正路墮此海中，各自勤求設諸方便，還歸北方」。復經數日，見大海水變為白色，猶如珂雪。菩薩告言：「汝等當知！我今已入真珠大海，白玉真珠充滿海中，珠映水色有如是相。汝當盡力設諸方便，還歸北方」。復經數日，大海之水變為青色，如青琉璃。菩薩告言：「我及汝等已入青玻璃海，無量無邊青玻璃寶充滿大海，玻璃之色交映如是」。復經數日，大海之水變為紅色猶如血現。菩薩告言：「我及汝等已入紅玻璃海，無量無邊紅玻璃寶充滿大海，寶色紅赤交映如是」。復經數日，水變黑色猶如墨汁，遙聞猛火爆烈之聲，猶如大火燒乾竹林，熾然烽?火孛，甚可怖畏，如是相貌曾未見聞。又見大火起於南方，猶如攢峰高逾百丈，焰勢飛空，或合或散，光流掣電，如是之相未曾見聞，我等身命，實難可保。於是菩薩告眾人言：「汝等今者甚可怖畏，何以故？我等已入牝馬口海皆被燒盡。所以者何？由諸眾生業增上力，自然天火能燒海水；若是天火不燒海水，一日夜中一切陸地變成大海，所有眾生悉皆漂沒。然今我等遇大黑風，漂流如是牝馬口海，我今眾人餘命無幾」。爾時舶船有千餘人，同時發聲悲號啼哭，或自拔髮、或自投身作如是言：「我等今者為求珍寶入於大海，遇此險難，哀哉！苦哉！以何方便得免是難」。時千人等至誠歸命：或稱悲母，或稱慈父，或稱梵天，或稱摩醯首羅天王，或稱大力那羅延天。或有歸命得岸菩薩，敬禮大士而作是言：「惟願菩薩濟我等輩」！爾時菩薩為是眾人離諸恐怖而說偈言：「世間最上大丈夫，雖入死門不生畏，汝若憂悲失智慧，應當一心設方便。若得善巧方便門，離諸八難超彼岸，是故安心勿憂懼，應當懇念大慈尊」。於是菩薩說此偈已，燒眾名香，禮拜供養十方諸佛發是願言：「南無十方諸佛！南無十方諸佛！諸大菩薩摩訶薩眾！四向、四果一切賢聖！有天眼者、有天耳者、知他心者、眾自在者！我為眾生運大悲心，棄捨身命濟諸苦難。然今我身有一善根，受持如來不妄語戒，無量生中未曾缺犯，若我一生有妄語者，今此惡風轉加增盛；如是戒德非虛妄者，願以此善迴施一切，我與眾生當成佛道。若實不虛，願此惡風應時休息，如意便風隨念而至。然諸眾生即是我身，眾生與我等無差別」。是大菩薩發起如是同體大悲無礙願已，經一念頃惡風尋止，便得順風解脫眾難，得至寶所獲諸珍寶。爾時、菩薩告商人言：「如是珍寶，難逢難遇，汝等先世廣行檀施，得值如是眾妙珍寶。昔修施時心有吝惜，以是因緣遇是惡風。汝諸商人所得珍寶，須知限量，無使多取以縱貪心，後招大難。汝等當知！眾寶之中命寶為最，若存其命是無價寶」。時商人等蒙菩薩教，生知足心不敢多取。爾時眾人得免災難，獲大珍寶，遠離貧窮，到於彼岸，諸善男子！出家菩薩亦復如是，親近諸佛善友知識，如彼商人得遇菩薩；永離生死到於彼岸，猶如商主獲大富貴。世間所有有為舍宅，如牝馬口海能燒眾流。出家菩薩亦復如是，審諦觀察在家過失。汝善男子！不染世間諸五欲樂，厭離三界生死苦難，得入清涼安樂大城』。

    此明出家菩薩觀於三界舍宅，如牝馬口海之出猛火，能燒盡四瀆以及百川眾流。前童女夢子生死喻，明不出家則無有依怙，在生死長夜大夢之中不能脫險；此明出家者有所依怙，雖遇到十二萬分之危險，卒能脫離，如此中商人依於菩薩者是也。牝馬口海，此是海名，即牝馬口之海，此海是常出火燄而能燒乾海水者。彷佛從遠東由海道到歐洲所經過之紅海，在紅海中非常燥熱，常有人於彼熱死者，兩岸數千里全是無草木之大沙漠；此海在阿剌伯與非洲之間，經過此海要三天三夜，其熱度常將海水變成蒸氣遍散四方，至數千里外為水降下。此海雖不即為牝馬口海，然亦可以此證明昔日之事。四瀆，在我國即所謂江、淮、河、濟。此四瀆，在昔皆能直流入海，但因山河之變遷，今則濟水下遊為黃河之所奪，而淮水亦僅能流入運河不能直入於海；現能直入於海者，唯有長江與黃河耳。

    譬如往昔至到於彼岸下，正以喻顯。即是說：往昔陀羅國有一妙得彼岸菩薩，常以慈悲而饒益眾生，能將眾商人導入寶所而脫離一切險難。妙得彼岸菩薩後因年老起坐尚要扶策，不能再作領導商人入海採寶之事業；但仍有一商人要請菩薩同去採寶以求離去貧窮。菩薩因年衰老之故，辭不能去，但商主堅要請菩薩同去以滿其願望，謂但請菩薩坐於舶中足矣。菩薩因商人求請之誠懇，便滿足其要求，坐船向東南之寶所而去。開船之時，突遇北風，將本來要向東南海隅之船，直漂墮南海，其風迅疾日夜無有停息，經七日之久，便見海水突變為鎔金色。眾商人因見海水變成金色，以事希奇故問於菩薩，菩薩答謂：今者我等已入黃金海，因有紫磨金充滿其中而映成此水色；既汝等越過正道，則應當設法還歸北方，始名為妙。紫磨金，為金之上上者。紫是青赤相合之顏色，磨，表示無垢之意。前因眾商人無有能力，雖菩薩囑其設法轉還北方，以商人無力不能北返，於是又入於白色大海。菩薩示以因此海裏有白玉珍珠充滿其中，故海水亦映成是相。珂雪，是海之貝殼，其色如雪故名。復經數日到青色海，菩薩告以有青玻璃在內所映如是。琉璃又名吠琉璃，此言青色寶。玻璃，又名頗胝迦。此言水晶，即此方之水晶，此寶有碧、紫、紅、白之四色。復經數日，到紅色之海，菩薩告以有紅玻璃在內，故映成如是相。復經數日又到黑水海，遙聞有猛火之聲，如燒乾竹林，而勢燄之烽〔火＋孛)〕實在令人驚畏，此是商人有生以來所未見聞之事。又見大火至未曾見聞者，前是聞得猛火爆裂之聲，今已與大火相近，見得火山叢聚一般，高出於百丈之外；其焰勢飛空散合，有如光流電掣之迅速，此種相亦是見所未見，聞所未聞。攢峰，謂此火燄相倚叢聚，如眾山峰。船舶已入牝馬口海，有性命難保之虞，故菩薩告言：今者已入牝馬口海，我等皆要被火燒盡。此海是眾生之業力而為其增上緣，故有自然天火燒此海水，設不燒此海水，則大地皆變為海而漂沒眾生。今我等既入如是火海，於性命甚為危險。此時船上一千餘商人，聞妙得彼岸菩薩之言，皆發聲悲泣，甚至有拔髮投身者。皆作如是言：今我等為求寶而遇此難，不知有甚方法可免？然亦別無他法，唯有仗父母或天、或菩薩之力加被。故於彼時，千餘商人皆至誠歸命，有稱悲母者，有稱慈父者，有稱梵天者，乃至皈命得岸菩薩，以求其濟拔。梵天，即是初禪第三天大梵天主，印度外道多計其是主宰宇宙有大勢力者，故商人於此亦至誠皈命。摩醯首羅，具足應言摩醯伊濕伐羅，摩醯此言大，伊濕伐羅此言自在，即是大自在天王。居色界之頂，因其有大自在之力，故得此名。大力那羅延天，又名毘紐天，此言力士，或言堅固；大約居於欲界天中，此天王有大神力，故言大力。得岸菩薩，即是妙得彼岸菩薩。

    爾時、菩薩說偈安慰眾人，令其離諸怖畏。世間最上大丈夫，雖入死門不生畏者：此最上大丈夫，可言是佛菩薩，因佛是世間之尊，此即如來十號之一，十號中之「無上士」、「調御丈夫」，皆與此名同。其次則為大菩薩，因有大悲無畏之心，故雖入死門亦不生畏。如地藏菩薩之本願，地獄未空，誓不成佛；而佛亦嘗說：『我不入地獄，誰入地獄』等言。或此亦可即世俗有義勇之士，如昔時為國為民之忠勇將士，及平常俠義之士，專為人而不顧身者，皆有大丈夫視死如歸等語。汝若憂悲失智慧，應當一心設方便者，即是說：不必驚恐憂懼，若驚恐憂懼，則反失去智慧之能力，但一心設法可也。若得善巧方便門，離諸八難超彼岸者，即是說：如果心不亂，則其心便有主宰之智能，便能設法離八難以超越彼岸。八難者，即是地獄、餓鬼、畜生、北俱盧洲、長壽天、盲聾瘖啞、世智辯聰、佛前佛後；此八種皆難於見佛聞法，或雖見佛聞法而不生敬信，故得此名。依上所說道理，不必憂懼，但安心勤懇而稱念大慈尊。大慈尊，即是如來，如來最為慈愍眾生，而能拔苦與樂者，故名大慈尊。於是，菩薩為救濟眾商人之苦難，乃啟告於十方諸佛、菩薩、聲聞賢聖之前。此中重稱南無十方諸佛者，是懇求之急切。四向、四果者，即是須陀洹向果，斯陀含向果，阿那含向果，阿羅漢向果。須陀洹，此言「預流」，預入聖之流類者。斯陀含，此言「一來」，即是一來於人間天上者。阿那含，此言「不還」，即是斷盡欲惑再不還生欲界者。阿羅漢，此言「殺賊」，或言「不生」，或言「應供」，即是殺盡煩惱之賊，斷盡三界見修二惑更不來生三界之家，應受人間天上之供養也。向者，即趨向於果位，故每一向皆有一果位，向即是果之因，因將圓時而轉向於果者也。所謂預流向、果者，即是斷盡三界見惑，從欲界苦法智忍之第一心，以訖上二界道法智忍之第十五心，即名預流向；道類智十六心滿，即名預流果。又一來向、果者，此位斷去欲界五品修惑，即名一來向；斷去六品時，即名一來果。不還向、果者，此位斷去欲界八品修惑，名不還向；斷盡九品修惑，名不還果。又阿羅漢向、果者，此位更斷除上二界七十一品修惑，名阿羅漢向；若更將最後一品修惑斷除，即名阿羅漢果。四向、四果，皆為聲聞乘所修學者也。我為眾生至濟諸苦難者，正明啟告十方諸佛菩薩賢聖僧者，為眾生故而犧牲自己生命，以濟諸眾生脫離苦難。菩薩於無量生中，能持如來不妄語戒。若所持之不妄戒不實者，則此黑風可愈轉增；若菩薩之戒不妄者，則以此功德回施有情，當來同成佛道。若菩薩之戒德不妄者，願惡風頓息而順風隨生。前雖為眾生而懇求諸佛賢聖，彼時尚有菩薩、眾生之分，今則更進一步說：即我身是眾生身，眾生身即是我身，未來同體無二無別。菩薩發是願已，即滅惡風而為順風，脫險難以到寶所。同體大悲，即所謂「然諸眾生即是我身，眾生與我等無差別」是。眾生心佛，皆同一真如法體也。無礙願，即「願以此善迴施一切」等是。因不著於自他功德，故能自在無礙。或同體大悲與無礙願，可合為一句讀。爾時菩薩至是無價寶者，此是說：汝諸商人雖是值遇如是珍寶，亦由往昔行檀波羅密所感得，但因彼時行施心有所慳吝，故今遇此險難。然今所重要者，即汝等應當知足，不可過於貪取以免再罹不測，而損眾寶中最尊貴之命寶。眾商人遵菩薩教，免難得寶，到於彼岸。

    上明往昔事畢，下以法合。諸善男子至獲大富貴者，此明出家有所依怙，故雖有危險而亦得免，能離世間生死而到於彼岸。世間所有至在家過失，此明超出三界之菩薩，觀於三界之舍宅，其過失無量無邊，亦如牝馬口海之能燒眾流。汝善男子至安樂大城者，此是說：若人能離諸欲樂，厭離生死，便能到涅槃大城。

    爾時、如來重說偈言：『出家菩薩觀舍宅，如牝馬海燒眾流。譬如往昔羅陀國有一菩薩名得岸，具大富智巧方便，無緣慈悲攝有情；得是菩薩乘舶船，商人獲寶超彼岸。然是大士年衰老，不樂利他好禪寂。有一商主請菩薩，欲入大海求真寶，惟願大士受我請，令我富饒無闕乏。於是菩薩運大悲，即便受請乘舶船。時張大帆遇順風，直往東南詣寶所；忽遇暴風吹舶船，漂墮南海迷所往。經過七日大海水，悉皆變作黃金色，紫磨黃金滿海中，寶映光現真金色。復經數日大海水，變為白色如珂雪，真珠珍寶滿海中，所以海水成白色。又經數日大海水，變作紺青如琉璃，青玻璃珠滿大海，所以水作紺青色。又經數日大海水，悉皆變作紅赤色，紅玻璃珠滿海中，故變水色同於彼。復經數日大海水，變為黑水如墨汁，如是天火所焚燒，海水盡皆如墨色。此海名為牝馬口，吞納四海及眾流，一切船舶若經過，有人到此多皆死。天火熾盛如山積，爆裂之聲如雷震，眾人遙見心驚怖，號叫搥胸白大師。於是菩薩起慈悲，不惜身命垂救護，暴風尋止順風起，渡於險難至寶所。各獲珍琦達彼岸，永離貧窮受安樂。出家菩薩亦如是，親近諸佛如商主，永離火宅超真覺，猶如商人歸本處。世間所有諸宅舍，如彼牝馬大口海。出家常厭於在家，不染世間離五欲，樂住空閒心不動，善達甚深真妙理。或處人間聚落中，如蜂採華無所損，四威儀中恆利物，不貪世樂及名聞。口中常出柔軟音，麤鄙惡言斷相續，知恩報恩修善業，自他俱得入真常』。

    此中初半頌，頌長行復次善男子至無不燒盡等文。次一頌半，頌長行譬如往昔至到於彼岸等文。次一頌半，頌長行後時菩薩至是我所願等文。次一頌，頌長行爾時菩薩至詣其寶所等文。次一頌半，頌長行時遇北風至還歸北方等文。次一頌，頌長行第一復經數日至還歸北方等文。次一頌，頌長行第二復經數日至交映如是等文。次一頌，頌長行第三復經數日至交映如是等文。次二頌半，頌長行第四復經數日餘命無幾等文。次半頌，頌長行爾時舶船至濟我等輩等文。次半頌，頌長行爾時菩薩至等無差別等文。次半頌，頌長行是大菩薩至獲諸珍寶等文。次半頌，頌長行爾時菩薩至到於彼岸等文。次一頌半，頌長行諸善男子至在家過失等文。次三頌，頌長行汝善男子至安樂大城等文，並有增頌。

    頌中所謂超真覺者，真覺即上童女夢子生死喻中之三種真覺，超乃超過三界火宅而到於真覺，並非再超過真覺也。五欲者，廣言之，即是色、聲、香、味、觸之五塵；狹小者則為財、色、名、食、睡眠。因此二種五法，皆生世間眾生之貪欲，有貪欲故則不能脫離世間之生死。樂住空閒心不動，善達甚深真妙理者，即是說：出家住於空曠之地，其心少染五欲故其心清淨，心清淨故則易達到諸法如如之真實妙理。或處人間聚落中，如蜂採華無所損者，即是說：不處於空閒之處而處於市廛聚落之中，時刻防守五欲侵害，如蜂採華亦無所損。蜂即喻人，華喻人間。換言之，如鵝之處於水中，不為水之沉溺，不特不為水之所沉溺，且亦不染於水，出家菩薩亦應如是。此即喻人如鵝，水如五欲者也。然真能作到此步工夫，非地上大士不處於生死不住於涅槃而濟度眾生者不為功；初心菩薩，果能時刻防備，亦可無所損也。四威儀者，即行住坐臥之四，皆有儀範威德可觀，不如世人之萎靡不振者。能如是作去，則無漏善法亦可從此而生，蓋此為比丘戒中之最重要者。得入真常者，即前長行中之清涼安樂大城。

    庚三　當機出家獲益
    爾時、智光及諸長者一萬人俱，異口同音而白佛言：『善哉世尊？希有善逝：如是！如是！世尊所說微妙第一，善巧方便饒益有情。如佛所說我今悉知：世間宅舍猶如牢獄，一切惡法從舍宅生，出家之人實有無量無邊勝利，由是我等深樂出家，現在當來恆受法樂』。爾時、世尊告諸長者：『善哉！善哉！汝等發心樂欲出家！若善男子、善女人發阿耨多羅三藐三菩提心，一日一夜出家修道，二百萬劫不墮惡趣，常生善處受勝妙樂；遇善知識永不退轉，得值諸佛受菩提記，坐金剛座成正覺道。然出家者持戒最難，能持戒者，是真出家』。時諸長者白佛言：『世尊！我等持戒修諸梵行，願我速出生死苦海，願我速入常樂寶宮，願我廣度一切眾生，願我疾證於無生智』！爾時、世尊告彌勒菩薩及文殊師利：『如是長者付囑汝等，勸令出家受持淨戒』。時九千人於彌勒前出家修道，受持佛戒；七千人俱於文殊前出家修道，受佛禁戒。如是人等既得出家，成就法忍，入於如來祕密境界，不復退轉。無量萬人發菩提心至不退轉位。無數人天遠塵離垢，得法眼淨。

    智光長者前以自心推測，以為在家菩薩勝於出家菩薩，今得如來廣以九喻而比較在家出家之優劣，於是智光長者等一萬人俱，皆得明了出家之勝利功德，而厭離世間樂於出家，故皆白佛而求佛度脫出家。爾時，世尊許其出家，並囑其發菩提心，則能成等正覺。佛告智光長者等：汝等出家猶是易事，而其所最難者則在持戒。如前所引六群比丘等，形雖出家而不能防護如來之禁戒，則亦與在家無異；今汝等出家，若能堅持於律儀，始得名為真實出家者也。智光長者等，出家之心真堅，故答佛決定持戒，決定修清淨行，而又發四種大願。常樂寶宮，即無住涅槃，此具有常、樂、我、淨之四德，故言寶宮。無生智，即無分別智，因此智能證諸法不生不滅之實性也。爾時世尊，因智光長者等既堅決要出家，故佛令彌勒、文殊師利二大菩薩與其剃度而授其戒法。時九千人至受佛禁戒者，此正明於兩位大士之前出家修道持佛禁戒之人數。如是人等至不復退轉者，正明在兩位菩薩前出家者所獲之利益。成就法忍者，即是將如來所說之法忍可於心，而不再如前之疑惑。祕密境界者，即是不思議境，此為不可報告於人表顯於人者；此但為本人之所悟入，故不能告示表顯於他人者也。不復退轉者，謂其所修之法不復退失轉墮也。別有無量人發菩提心，並得不退轉。更有無數人天獲益。遠塵離垢得法眼淨者，塵垢即粗煩惱，以得法眼淨而遠離，即於佛法得決定解，淨無疑惑，故粗浮之煩惱垢因以遠離也。


2-4甲二(己二)

    己二　修無垢業

    無垢性品第四
    無垢性有四種：一、衣服，二、飲食，三、臥具，四、湯藥。此四種是一般人所需要以資養生命的，若於此不起貪求之心，名四無垢性。如在家的人，因需有衣服、飲食、臥具、湯藥等（臥具可包括房屋床椅等）資養生命，由積蓄保藏以成為私有財產，使子孫相傳相續，因此有妻子眷屬等俗家的累贅負擔在身上。出家人固然要遠離一切世間家累，但這生活上所需要的四事，還不能脫離，故雖出家而亦要三衣遮體，一缽吃食，有病痛要施針藥，睡眠休息要有房屋臥具。所以、事實上需要此四事來資養生命，世間法不能盡離。但是、這生活所需要的衣服、飲食、臥具、湯藥，能夠知足不勉強貪求積蓄才好；倘若貪求積蓄，又豈不是有家產了嗎？既有家產，又必繼之而起家眷，無明妄想種種顛倒邪見皆生起來了。依佛法，若為弘法利人的大眾資養生命故而積蓄財產，還講得過去；若蓄為個人的私產，這是絕對不可的。如今一般的出家人，將十方僧眾公有的寺產，大多數變為私產了。如剃度子孫派或傳法派，將十方僧眾公有的財產，作為私人代代相傳的產業，同於世俗人的貪戀，成為變形的家族，這實為有垢污的怪現象。本來，出家人只要日常生活應用的四事能隨分知足，除現前衣吃資生之外，其餘可不必有什麼積蓄；若個人的財物有所餘，可隨時施人，或歸為十方公有之僧物。十方公有之僧物，則由經理人負責管理，個人不能絲毫據為己有而獨享其優美的生活，這才是真正出家的僧格，才有與無垢性接近的可能。若將公有據為私有，甚而建立家庭眷屬，則有違出家的初心，現造地獄的惡因，將來要受地獄的惡果了。所以、前品中智光長者既決定發心出家，此品中則已經出了家而成智光比丘了，故教誡他不要作形式的出家人，要能安分的作個真正的出家人，這就是此品所由來的主旨。這兩品，前一品明要修怎樣的出家觀，此一品明要作怎樣的出家人，都注重於出家的戒法。

    積蓄財產，不但出家人的私人財產不應有積蓄，十方寺院亦不應多有財產積蓄。因為，有財產即僧伽墮落的病源，使社會人民輕視僧伽，認僧伽為分利的人。所以從各方面觀察起來，不但僧伽個人不應有財產，即僧伽結集的團體亦不應積有財產，倘有一個僧團的大眾，能精進道行，勤修學問，自然有人來供養，不用依靠財產。個人或團體有了財產，則各種憍慢心生起來了，道念亦退了，學問也不研究了，以為祗要有了財產什麼皆不成問題。大家懷著這種下劣的觀念，遂致墮落。

    如今有很多地方的寺僧，因財產太豐富，僧伽所應做的事都不去做，腐敗墮落，招來外人的摧殘、毀謗。如廣東、河南等處僧寺的摧毀，可作例證。有財產的佛教大寺院，易招外魔時來相侵擾而爭奪，因此高尚純潔的佛教，也隨之沉淪下去了，這真是使人喪氣的事！一般的僧伽，因無學問、無道德，也就沒有法子來抵制外魔。所以、我的主張，凡是出家人，都應當專在道念、學問、德行上去修習培養，決不要在寺產上貪求執著，這不但建立三寶無益，且為墮落的動因。我有一段回憶：清初重興浙江奉化雪竇寺的石奇禪師，我最佩服他的思想。此寺先有很多的田產，被地方人侵佔完了，其時地方官願為出力收回，他說：我只要有門前的幾畝田可以供佛香燈便好了。此寺往年為了田產與人爭鬥，因而失掉道行而增長了煩惱，終致全寺傾滅。這是石奇禪師的高見！所以，我主張僧伽或個人團體，都是無產好，有產反使他墮落。若真正發菩薩心為佛教作事，是以道力去作，是為作事而作事，不是為財產而作事，如此免卻外人的誤解；使佛法清淨住世，給與人類永遠的幸福。比方，現前的南普陀，大家都知道十畝田地的產業也沒有，然而大眾反能夠研究教理精進修學，這全靠大眾的道念愛護。所以常住興隆，內外安寧和睦，生活也不感覺很困難，不消說，即是社會信仰的人民直接或間接來資助之故。基於上面的理由，佛法無論個人或團體，都以能脫離世間的財產為最善。本來，從出世間法的立場看來，最污穢的即是財產、淫欲。所以前品特別注重要出家而捨離淫欲之法，此品則特別注重捨離財產，這是解決欲界根本的問題。因為人間為求衣服、飲食……等豐富充足的生活時，即自然有無量貪求之心，泉水也似的湧出來了。所以在超欲界的地位看起來，貪財產是最可惡的、最垢污的事。與這正相反的，即是大可佩服的出世的無垢性。此中所云的無垢性，確是這樣的。

    庚一　智光敬問
    爾時、智光及諸長者既出家已，齊整法服，五輪著地禮如來足，合掌恭敬白佛言：『世尊！我等從佛聞所未聞，在家所有種種過失；發菩提心厭離世間，剃除鬚髮而作比丘。惟願如來、應、正等覺，為我等類及諸眾生，演說出家殊勝功德，令得聞者發清淨心，樂遠離行，不斷佛種。世尊大恩，無緣慈悲憐愍眾生如羅睺羅，出家菩薩應云何住？云何修習無垢之業？云何調伏有漏之心』？

    五輪，即五體的異名，兩臂、兩膝和頭皆是圓的，故名五輪。這五輪著地作禮，為禮之至極。此時，智光及諸長者們，已經出家而穿出家的法服了。以自身最尊貴的頭，去接佛的足而作禮，合掌恭敬而白佛言：世尊！我們從佛處聽到向來沒有聽過的教法，分析在家所有享樂的種種過患；又開示我們發菩提心，遠離這魔窟的世間而出家作比丘了。比丘，為出家受具足戒者的通稱，男曰比丘，女曰比丘尼。其義甚多，「乞士」二字為本義。嘉祥法華義疏卷一云：『比丘名為乞士，上從如來乞法以練心，下就俗人乞食以資身，故名乞士。世之乞人，但乞衣食不乞於法，不名比丘』。佛在世時，有當時出家即為比丘者；雖然才出家的應先作沙彌，但佛時有即證得大阿羅漢果的，故頓成比丘。乞食，正揭出出家人每日乞食於世俗人的出家相。乞法的比丘，換言之即是求學的人，常常求佛的教授教誡。但還要懇請佛為分別出家的特殊功德，使發清淨心遠離五欲，而紹隆佛種無有間斷。無緣慈悲者，有限的慈悲是有緣的，無限的慈悲是無緣的；如日光遍照，這無緣慈悲是平等的。希望佛用無限的慈悲來憐愍我們，教授我們最初發心出家的，身與心應怎樣的安住，怎樣的練習無垢之業；這遠離世間垢污之業，怎樣能壓制降服世俗之心。我們最初的世俗心，有種種的煩惱雜在其中；若能如沙裏淘金似的，把惡濁心調伏住了，則有漏心減少，無漏心自然增長起來了。所以，不但懇請佛教授身心如何安住和如何修習無垢之業，而且請說如何調伏有漏之心。這是智光敬問的意義。

    庚二　如來許說
    辛一　讚許
    爾時、世尊讚歎智光諸比丘等：『善哉！善哉！是真佛子！能為未來一切眾生問於如來如是之事。如是！如是！如汝所說，如來世尊憐愍眾生，平等無二猶如一子。汝今諦聽，善思念之！吾當為汝分別演說：出家菩薩如是住，如是修行無垢之業，如是調伏有漏之心』。『唯然！世尊！願樂欲聞』！

    智光既有這類的感想來設問，佛也不得不以情感作用來安慰他，讚歎他，允許他。佛於是說：你們不但出了家而作比丘，而且所問的是出家應該要修習的，你們是真淨佛子，不但為自己修學而請問，而且為未來世眾生。我當然把你們，猶如我的兒子羅睺羅一樣的看待。你聽著，記著，不要忘掉！如今為你們解說出家菩薩所修的觀和行，以及四種無垢性的意義。

    辛二　解說
    壬一　略觀諸出家義
    癸一　長行
    子一　示出家菩薩觀
    爾時、佛告智光比丘：『出家菩薩住如是心，常作是觀：我得人身，諸根具足，從何處沒來生此間？我於三界中當生何界？於四大洲復生何處？六道之中受生何道？以何因緣得離父母妻子眷屬出家修道免八難身？莊嚴劫中過去千佛皆已涅槃，星宿劫中未來千佛未出於世，賢劫之中現在千佛，幾佛如來出現於世，化緣將盡入般涅槃？幾佛世尊未出於世，是諸眾生根緣未熟，未聞正法？復於何時當來彌勒從兜率天下生人間現成佛道？於我身中有何善業？戒定慧學當有何德？過去諸佛皆已不遇，當來世尊得見不耶？我今現在諸凡夫地，三業煩惱何最為重？一生已來造何罪業？於何佛所曾種善根？我此身命能得幾時？是日已過命隨減少，猶如牽羊詣彼屠所，漸漸近死無所逃避，身壞命終生於何處？三惡道苦如何脫免？然我此身愛樂長養，念念衰老無時暫停，誰有智者愛樂此身？智光當知！出家菩薩常於晝夜如是觀察，勿貪世間受五欲樂，精勤修習未嘗暫捨，如去頂石，如救頭然。心常懺悔過去先罪，安住如是四無垢性，一心修行十二頭陀，調伏其心如旃陀羅：如是佛子是名出家。

    這段文，即是第一明出家菩薩應如何安住其心，第二應修習如何觀念。應自己觀察：我們得了人身，而且又出家作比丘了，能聽聞佛的教法；我們所得的人身是六根具足的，而且是善根具足的，與聾盲瘖啞者不一樣。我們在人生的歷程上，應時時有這樣真意的自覺：我們從什麼地方來生到這人間？在三界之中生在那一界？這不是指死後應生在那一界，是說現前所生是那一界，依佛說，我們現前的世界是欲界。四大洲生在什麼洲──南贍部洲；六道之中生在什麼道──人道。因什麼因緣而得脫八難，並辭別父母、妻子、眷屬等來出家修學佛法？我們既然『人身難得今已得，佛法難聞今已聞』，就應這樣觀於自身的。更進觀三世諸佛：過去莊嚴劫中的毗婆尸諸佛已過去了；星宿劫中的未來諸佛還在未來；現在賢劫之中的釋迦牟尼佛，化緣將畢而欲入涅槃了，縱然能遇著未來的彌勒諸佛而能夠親近他，但自身有什麼善根？戒定慧三學之中曾有什麼功德？過去的諸佛我因為沒有善根，不能「得覘尊顏」，實在是大可遺憾的。但未來的諸佛能得親近與否，這又在乎自修善根。應該基於佛的教法，捨離世間五欲之樂；不要如諸外人的貪求物質以及享受世間五欲之樂；我們已經是個脫免八難而出家作比丘的人，是修學佛法的人了！應常常以此觀大千世界中的三世諸佛。我們，這苦惱眾生住在凡夫地，被三業煩惱重重圍繞，生生世世不知造了多少罪業，如果再不自振作，精進勇猛以修習佛法而懺悔罪業，不但已錯過過去諸佛，未來劫的彌勒諸佛怕亦難親近。如此，則人生結果是墮三惡道，成為難免的事了！想到這一點，固然要在因中種善根，現前也要真意向佛前懺悔，不然，生死大事到來，惡的果報漸漸接近，如羊被拉進屠場，走一步即與死神迫近一步。這就是人生的結果嗎？少而壯，壯而老，老而死，可憐！人的智靈為肉體的奴僕了。我們要反正過來，能使此肉體為我正信正見的奴僕。出家菩薩應有這樣的善巧觀察，如仍然貪世間五欲之樂而忘掉了生死，不能安居出家生活，那可以快去返俗。當知生死大事，如頂上的石，如頭上的火，多麼地危險！印度古時，阿育王有個兄弟，毀謗比丘不信佛法，於是阿育王讓他的兄弟做七天國王，享受人間應有盡有的快樂，七天之後就要殺他。他的兄弟因念死期迫近，無心享樂，唯懺悔已往的不是。因之、並不覺王位五欲之可樂，所以，出家比丘應諦觀無常，懺悔過往的一切罪惡。作個完全的出家人，有安住四無垢性，修行十二頭陀行的需要。十二頭陀行者，一、衲衣，二、三衣，三、乞食，四、不作餘食，五、一坐食，六、一揣食，七、阿蘭若處，八、塚間坐，九、樹下坐，十、露地坐，十一、隨坐，十二、常坐不臥。若能這樣刻苦耐勞的修行，則身心自然調伏。如旃陀羅的謙下，難忍能忍，這才是真佛子，是出家的男兒！

    子二　別釋旃陀羅行
    『智光比丘！以何義故說名真實修沙門行如旃陀羅？其旃陀羅每遊行時，手執錫杖不敢當路，若人逼近振錫令聞。於大眾中心行謙下不敢輕慢，被呵責時心無怨恨未嘗加報，罵辱鞭撻默然受之。何以故？自知下姓不階眾流，以是因緣被瞋無報。智光當知！出家菩薩亦復如是，剃除鬚髮形同嬰兒，執持應器依他活命，身著袈裟如被甲胄，杖錫而行如持鉾矟，執智慧劍破煩惱賊，修嬰兒行饒益一切，是故一切三毒利箭不入真實沙門之身。出家菩薩以三觀門，修忍辱行，名真出家：觀諸眾生是佛化身，觀於自身為實愚夫；觀諸有情作尊貴想，觀於自身為僮僕想；又觀眾生作父母想，觀自己身如男女想。出家菩薩常作是觀，或被打罵終不加報，善巧方便調伏其心。

    以下別釋旃陀羅義，即廣明應當云何調伏其心之行門也。旃陀羅者，此云穢多；本經卷一所說之戌達羅種，即攝此旃陀羅也。旃陀羅行者，印度之習慣有四種種族之階級：其最上者為婆羅門之教種（此云淨行），其次是剎帝利之王種（此云王種），再次即吠奢之平民種（此云工商農），而最下者即此旃陀羅等之奴婢種。此旃陀羅在印度四種階級之中，最為卑下，不但不能與前三種人有婚姻之往來，就是在通常道路和一切時，亦不能和前三種人接觸，以為觸之、視之即失其高尚尊貴也。因此，社會一般人之眼光，視旃陀羅為最下流；而旃陀羅自身，因久被輕視為下流，亦成為習慣而不知非。佛法中，對此四種平等，無論上自國王下至人民，凡出家者皆為佛子。婆羅門教之階級最嚴，但後之新婆羅門教亦漸行平等也。又近時印度甘地之思想，亦崇平等；因甘地家族初為耆那教，耆那教即尼犍子之教，亦是階級平等之宗教故。

    此中所明旃陀羅行，即顯初出家菩薩斷除以前俗人所有種種憍慢貢高等之惡習，修行種種忍辱之行門，以調伏其虛妄之心。如旃陀羅人雖受世人之詬詈，或鞭打楚韃，而毫無怨恨及報復之義。實則、並非世人看出家人如旃陀羅，乃初學菩薩自心謙下如旃陀羅，以旃陀羅無瞋性為譬喻耳。其旃陀羅以下，敘明旃陀羅與社會接觸之情形。略言之，即旃陀羅種在遊行時，手執錫杖，每逢路人即振錫作聲以背來人，不敢接觸他人也。心行謙下者，在大眾之中，其心極為謙下不敢傲慢；所以不敢憍慢者，以是見他人尊貴自己卑下故。旃陀羅種，不但對人謙下，即他人鞭打呵責亦忍辱受之而不思報復。此即顯明初出家菩薩，若能具有如是之心，方能堪受法教。又初受出家之形，於世間之一切都已捨離，故現在之身心與世間無爭無貪，如大海大地能容納一切水流和荷負萬物，以及違順境等不起分別也。何以故下，說明旃陀羅之所以如此者，是自知下姓故。智光當知下，正顯初出家菩薩調伏其心之法門也。形同嬰兒者，嬰兒初出胎時，一切不能自主，皆隨父母；一切見聞覺知亦不能有明晰之分別。而初出家菩薩亦如是，以前一切俗習皆已斷除，入此出家範圍如另換一人身，一切行止舉動皆與前異，故猶如初生之嬰兒也。應器者，即是飯缽，此云應量器，因人之飯量大小不同，故分大中小三種之飯缽而應人之度量也。依他活命者，即自己不作飯食，常行乞食，依他人而活自己之身命也。袈裟，此云壞色衣，即是衣之顏色，去世人之鮮艷美麗而為灰色衣也。鉾矟，是兵器，能禦外人之侮；出家菩薩執此錫杖，降伏一切煩惱魔也。執智慧劍破煩惱賊者，劍能斬邪，菩薩以此智慧之光，觀照自身之過惡而遠離一切顛倒知見，即對破煩惱魔也。嬰兒行，即修旃陀羅行也。出家菩薩下，即以智慧寶劍，常以三觀觀自身之過失而修忍辱行。三觀者：第一、觀諸眾生如化佛一樣，觀於自身實為愚夫。故新菩薩對世人處處以恭敬不放逸心而作佛想，如華嚴經善財童子參五十三善知識是。第二、觀諸眾生作尊貴想，而觀自身如奴婢等想。第三、觀諸眾生作父母想，而觀於自如兒女等想也。出家菩薩下，總結新學菩薩若能作如是觀，修如是行，雖遇打罵鞭撻之事亦不希加報也。其實、若能如是修忍辱行，無有貢高傲慢之形，世人恭敬之不暇，何有加辱害者！

    新學菩薩必如是行者，因矯枉必過其正，而後方能恢復本相端正無斜。出家之法與世間法成相反之形式：如以前之六根向外對緣六塵之境，乃時時執著貪求顛倒分別；今出家以後，處處調伏其心反光自照也。所以、近來我主張新出家之僧伽，必使之先習持二三年之律儀，折伏憍慢貢高，降服世人之惡習。如鐵條鑄成精鋼，必先在爐中經幾次之煆煉而後方成法器。學佛之人亦如是，否則猶如污穢之瓶而貯醍醐，反致醍醐亦成為穢物也。

    子三　略明四無垢性
    『智光比丘！汝等諦聽！云何名為四無垢性？衣服、臥具、飲食、湯藥，如是四事隨有所得麤細稱心，遠離貪求，是無垢性。諸比丘等！以何因緣如是四行名無垢性？智光當知！諸佛如來三十七品菩提分法皆從此生，佛法僧寶常不斷絕，是故得名為無垢性』。

    四無垢性，以下當有廣釋。四無垢，即衣服、臥具、飲食、湯藥，在此四種法上，出家之人能知足隨喜，不生粗細等之分別執著，貪求追逐，故名無垢性也。此四無垢所以稱無垢性者，因三世諸佛如來菩提分法，皆從此而生故；佛法僧寶亦依此無貪著而得不斷絕故。三十七菩提分法者，即是四念處、四正勤、四如意足、五根、五力、七覺支、八正道，所謂三四、二五、隻七、單八，共成三十七也。此三十七法是生菩提之道路，斷煩惱之洪爐，故名菩提分法也。

    癸二　重頌
    爾時、世尊而說偈言：『智光比丘汝諦聽，出家菩薩所應作。無緣大慈攝眾生，猶如一子皆平等。發菩提心求正覺，應作三種成佛法。心常住四無垢性，當修十二頭陀行，下心猶如旃陀羅。四威儀中作是念：十方無量諸菩薩，剎那剎那趣聖道，彼既修證我亦爾，如何流轉三界中，恆居生死無量苦？我今是身住何界？六道輪迴處何道？胎、卵、濕、化受何生？身、口、意業於何修？所造罪中何者重？三性之心何心多？如是微細觀察已，大慈、大悲恆相續，大喜、大捨為先心，為有緣者說妙法。晝夜修心不暫停，如去頂石、救頭然。念三觀門常不離，觀諸有情是佛身，唯我獨處於凡類；一切眾生等尊貴，我為僮僕居卑賤；世間眾生同父母，我如男女行孝養。被他打罵不瞋嫌，勤修忍辱無怨嫉。四事供養心不著，是則名為無垢性。三十七品菩提分，及以如來果報身，如是殊勝無漏法，四無垢性為根本。不放逸行常修習，是名出家真佛子！菩提智種念念增，無漏聖道皆成就，速得超於無量劫，端坐華王法界中。福智二嚴皆圓滿，無邊劫海利群生，由無垢性皆成熟，證獲如來常住果。

    以下即重頌前義。智光比丘汝當知四句，頌明出家菩薩應作無緣大慈，而佛視眾生猶如羅睺羅也。發菩提心求正覺六句，頌前文住四無垢性，修頭陀行，行旃陀羅行之三種菩提分法也。十方無量諸菩薩十六句，即頌前文之出家菩薩觀中，觀三世諸佛，觀我居何界、何洲等種種之觀法也。三性之中何性多之三性，即善、惡、無記性也。大慈大悲等，即是四無量心也。如去頂石救頭然十句、是重頌別釋頭陀中之三觀門，如觀生是佛觀自是凡等也。四事供養心不著八句，頌四無垢性，若不貪著菩提道法及如來三身之無漏聖法，皆依此為根本而增長也。不放逸行常修習十句，總頌前文三種行門，若能不放逸修行，則菩提智種念念增長，以及成就聖道，速超無量劫海，坐華王座福利群生等也。菩提智種，乃依智種而言，因初發心菩薩菩提智雖未能現行，但此智種是剎那剎那增長，待至初地即能現行，十地後即圓滿成就證佛之法身也。

    壬二　廣說四無垢性
    癸一　著壞色衣
    子一　長行
    『復次、智光比丘！出家菩薩於所著衣，不應貪著，若細若麤，隨其所得，恆於施者為生福田，勿嫌麤惡，不得為衣廣說法要，起諸方便與貪相應。世間凡夫為衣服故非法貪求，造不善業墮於惡道，經無量劫不遇諸佛、不聞正法。受苦畢已復生人間，貧窮困苦、求不得苦，晝夜逼迫，衣不蔽形，食不支命。如是眾苦，皆由先世為衣服故多殺生命造種種罪。出家菩薩即不如是，隨其所得不嫌麤惡，但懷慚愧以充法衣，得十勝利：一者、能覆其身，遠離羞恥，具足慚愧，修行善法。二者、遠離寒熱及以蚊蠅、惡獸、毒蟲，安隱修道。三者、亦現沙門出家相貌，見者歡喜遠離邪心。四者、袈裟即是人天寶幢之相，尊重敬禮得生梵天。五者、著袈裟時生寶幢想，能滅眾罪生諸福德。六者、本制袈裟染令壞色，離五欲想不生貪愛。七者、袈裟是佛淨衣，永斷煩惱作良田故。八者、身著袈裟罪業消除，十善業道念念增長。九者、袈裟猶如良田，能善增長菩薩道故。十者、袈裟猶如甲冑，煩惱毒箭不能害故。智光當知！以是因緣三世諸佛、緣覺、聲聞，清淨出家身著袈裟，三聖同坐解脫寶床，執智慧劍破煩惱魔，共入一味諸涅槃界』。

    佛法發源在印度，印度偏於熱帶，故佛在世時，因地土之宜，在律儀中只許常持三衣，餘皆捨去，以不需故，亦免貪著故。但佛法傳至中國，中國是在近寒帶和溫帶之內，故此三衣之制，在中國勢有所不能。佛亦曾說因地土氣候之不同，可隨增百一什物，然要以不貪著為主旨也。科文中之「著壞色衣」，依要義而立此名。復次智光下，廣釋衣服無垢性。出家菩薩對所著之衣，不能生貪求想，不能生分別粗細好醜想，隨順施者之物勿嫌粗惡，以增施者之歡喜心而令種福田也。不得為衣至與貪相應者，即警誡之詞：出家菩薩不能以貪心而求衣服，不得為衣服而說種種巧便之法門令施者施衣也。世間凡夫下，即顯貪求之過失以規誡新學菩薩。世間之人，為貪求衣服故造業受報，輪迴五趣，受盡種種苦惱，而不得值遇諸佛；又為貪求衣服故聚集金銀，互起爭鬥、殺害、盜賊慘酷之相，使現時亦不安寧。但如是眾苦，皆依貪為本。出家菩薩對於衣服四事，隨得隨喜，不生貪著，故無如是眾苦之果報也。但懷慚愧者，為慚愧心而需要衣服，以遮體故；為慚愧心而不嫌好醜衣服，以免貪著故。得十勝利下，因懷慚愧心以充法衣，故能得十種勝利也。十勝利者：第一、即遠離羞恥以覆醜形之勝利；第二、即遠離寒暑以背蚊虻之勝利；第三、即以著三衣顯沙門相之勝利；第四、即袈裟衣相，有利他有情上生梵天之勝利；第五、即著袈裟時能滅自身眾苦之勝利；第六、即以袈裟之惡色，遠離五欲火坑之勝利；第七、即袈裟為三世佛衣，能作眾生良福田之勝利；第八、即身著袈裟，得消罪修善之勝利；第九、即袈裟猶如福田，能增長菩薩道之勝利；第十、袈裟猶如甲冑，能使外魔不能加害之勝利。智光當知下，即敘明因有此十種勝利，故三世諸佛等同著袈裟，即能同得解脫也。三聖同坐解脫寶床者，即是諸佛、緣覺、聲聞同證無餘涅槃，同得解脫煩惱，同入一味諸法實相之理也。

    子二　重頌
    爾時、世尊而說偈言：『智光比丘應善聽！大福田衣十勝利，世間衣服增欲染，如來法服不如是。法服能遮世羞恥，慚愧圓滿生福田；遠離寒暑及毒蟲，道心堅固得究竟；示現出家離貪欲，斷除五見正修持；瞻禮袈裟寶幢相，恭敬生於梵王福；佛子披衣生塔想，生福滅罪感人天；肅容致敬真沙門，所為不染諸塵俗；諸佛稱讚為良田，利樂群生此為最；袈裟神力不思議，能令修植菩提行；道芽增長如春苗，菩提妙果類秋實；堅固金剛真甲冑，煩惱毒箭不能害。我今略讚十勝利，歷劫廣說無有邊。若有龍身披一縷，得脫金翅鳥王食；若人渡海持此衣，不怖龍魚諸鬼難；雷電霹靂天之怒，披袈裟者無恐畏。白衣若能親捧持，一切惡鬼無能近，若能發心求出家，厭離世間修佛道，十方魔宮皆振動，是人速證法王身。

    初，二十六句，乃是頌前文之十種勝利，和不為世間衣服而增欲染也。大福田衣十勝利者，衣有三種：第一、僧伽梨，此云眾聚時衣，即大衣也。為眾說法，能增長眾生之福田故。第二、鬱多羅僧，此云上衣，因誦經禮拜時用故。第三、安陀會，此云中著衣，即服務襯體所作之衣也。又三衣者，依衣之條數而分別之：如五條為安陀會，七條為鬱多羅僧，九條為僧伽梨；因此又名五衣、七衣、大衣也。若有龍身披一縷下，即讚衣之功德。龍身披一縷者，昔時有諸龍王，因有金翅鳥吞食之患，求佛哀愍，佛賜一袈裟與之，各龍得分絲縷，即免吞食之患也。白衣若能親捧持者，白衣自身雖不能親著袈裟，但能親自捧持，即得福無量遠離邪魔也。若能發心求出家四句，是讚歎發心出家之功德，連十方魔眾都生怖畏及魔宮振動，速證法王身也。

    癸二　常行乞食
    子一　長行
    『復次、智光菩薩！出家佛子常行乞食，應捨身命，不斷是心。所以者何？一切有情皆依食住，是以乞食利益無窮。汝等當知！出家菩薩常行乞食，有十勝利。云何為十？一者、常行乞食以自活命，出入自由不屬他故。二者、行乞食時先說妙法，令起善心然後自食。三者、為不施人發大悲心為說正法，令起捨心而生勝福。四者、依佛教行增長戒品，福德圓滿智慧無窮。五者、常行乞食，於七、九慢自然消滅，眾所恭敬是良福田。六者、於乞食時，當得如來無見頂相，應受世間廣大供養。七者、汝等佛子隨學此法，住持三寶饒益有情。八者、於乞食時不得為求飲食起希望心，讚歎一切男子女人。九者、行乞食時須依次第，不應分別貧富之家。十者、常行乞食諸佛歡喜，得一切智最為良緣。智光菩薩！我為汝等略說如是十種利益，若廣分別無量無邊。汝等比丘及未來世求佛道者，應如是學』！

    世間最要之事業，即是飲食、衣服，而飲食尤為最勝，因有情皆依食住故。同時、製造和烹飪此飲食等事，最為麻煩而不可稍懈之工作，所以佛制出家比丘，在飲食所必需之事業上，乃令常行乞食以資身命而免麻煩。但佛法傳至中國，因隨地方習慣之轉移，此乞食之風未通行於中國；如現時之錫蘭等處，仍有此比丘常行乞食，而表顯佛法住持之相也。

    進言之，此常行乞食之事業，非特減滅出家人之貪心，增上道業之勝進，以及令諸有情種福田也。根本之要義，實是出家人將佛法灌輸於社會，接近人民最妙之機會，亦是實行佛法之遊行教化，與社會教育之妙法也。所以，佛法在中國，雖無乞食之形式，但在大眾吃飯之時，要舉行一種與社會人群有利益之表現，以顯明佛法中乞食之相與說法利益之事也。智光菩薩至利益無窮者，明出家菩薩應常行乞食以資身命，何以故？一切有情皆依食住故。皆依食住者，佛說食有四種：一、段食，有分段故，有一定之限量而又數數食故，故名段食。此即欲界有情所食之飲食也。二、觸食，以觸為食，如前五識觸五塵等。三、思食，以思願為食，如第六識之希望心。此二通色界有情之飲食，因觸禪悅而為食故，聞法歡喜而為食故。四、識食，即第八識受前七識熏習而增上業種，由此業種即得受持身命，故名識食，即依執持為食也。此識食，通為無色界有情之食。此四食義，欲界有情全具；色界具三，無段食故；無色界唯後一也。汝等當知下，明常行乞食有十種勝利。十勝利者，第一、出入自由之勝利。第二、說法利他之勝利。第三、為不施人說法生福之勝利。第四、依佛教行增自福慧。第五、消滅傲慢，眾所恭敬，令眾生福之勝利；因世人執自所有，生憍慢故。七九慢者，「七慢」即一、我慢──恃已凌他，二、慢－－同德相傲，三、過慢──於同爭勝，四、慢過慢──於勝爭勝，五、增上慢──未得謂得，六、卑劣慢──以劣自矜，七、邪慢──不禮塔廟等。九慢者，即是我、有、無，各具有勝、等、劣之三慢，合共為九。此勝、等、劣三慢，皆為上、中、下，或中、上、下慢法之不同。然以七慢中之慢、過慢、卑慢攝之也。第六、能得如來無見頂相之勝利。無見頂相者，因如來之頂無有人能見之；修忍辱三昧息除憍慢，即能得之，因如來因地亦從忍辱中修得故。第七、學佛教法，獲得住持三寶與利益有情之勝利。第八、為乞食事，不得讚歎男女等之勝利。第九、次第乞食，獲得平等無分別之勝利。第十、諸佛歡喜，得佛增上緣智之勝利。智光菩薩下，即略結十種勝利，勸修奉行也。

    子二　重頌
    爾時、世尊而說偈言：『智光菩薩汝諦聽！出家大士應離貪，當發出世修行心，乞食頭陀為根本。凡夫住於有漏食，聖者悉依無漏食，有漏、無漏諸聖凡，一切無不依食住。我為汝等諸佛子，開演出世二利行，三世如來所稱讚，乞食功德有十利：偏稱此行最為勝，出入自在無繫縛；先令施主發初心，令趣菩提然後食；為除慳貪說妙法，能趣大捨無量心；依大師教行乞食，增長無量諸梵行；七、九種慢自除滅，為諸人天所尊敬；如來頂相不可見，轉妙法輪化十方；盡未來際傳此法，令不斷絕三寶種；若為飲食起貪心，不應讚歎諸男女；起大慈悲平等意，不生分別貧與富；清淨乞食佛所讚，一切種智從此生。三世如來出於世，為諸眾生說四食，段、觸、思、識為其四，皆是有漏世間食。唯有法喜、禪悅食，乃是聖賢所食者。汝等厭離世間味，當求出世無漏食！

    智光菩薩汝諦聽四句，明出家比丘離貪欲想修出世行，以常行乞食頭陀行為根本也。凡夫住於有漏食四句，頌明食之重要，無論凡夫、聖人皆依食住。有漏食者，即欲界有分段之食也。無漏食者，即禪悅與法喜為食也。我為汝等諸佛子二句，明如來悲愍有情，特開乞食法門，俾得自他之兩利法也。三世如來所讚歎二十二句，重頌前文十種勝利。大師者，即世尊也。三世如來出於世八句，別明段、觸、思、識為有漏食，法喜、禪悅是無漏食；以及勸誡新學菩薩，厭離有漏食而欣求無漏食也。

    癸三　服所棄藥
    子一　長行
    『復次、智光菩薩！出家佛子於諸醫藥不應貪著，若有病時，他煎藥已所棄捨藥，訶梨、毗梨及阿摩勒，取是等藥即應服之，乃至一生服所棄藥，於諸藥等常生知足，如是名為真實沙門。出家佛子恆服棄藥，是人獲得十種勝利。云何為十？一者、為求藥草，不近他人，永息貪求，安住正念。二者、不淨觀門易得成就，出世之心能得堅固。三者、於諸珍味恆不貪著，速證正智餐禪悅味。四者、於諸世間一切財物，常能知足早得解脫。五者、不近世間一切凡夫，親近出世清淨善友。六者、由不嫌惡諸棄藥等，於麤飲食亦得解脫。七者、於所重藥永不希望，一切世間無不尊故。八者、速能調伏諸煩惱病，證得如來常住法身。九者、永斷三界一切煩惱，能療眾生身心重病。十者、能順佛教修菩薩行，福智圓滿得大菩提。智光當知！我為汝等略說棄藥十種勝利，如是妙行，去來現在出家菩薩皆共修學。汝等應當為諸眾生演說流布，無令斷絕，即為如來廣設供養；世間所有財敬供養所不能及。於菩薩行不復退轉，速證無上正等菩提』。

    此明出家學佛者，對於醫藥方面，亦不應貪著上妙美好者，應當服人所棄之藥，始能知足，方堪稱為真實沙門。蓋世間人自有身以來，皆不離於病患之中，特不自覺耳。若以佛法觀之，則吾人由少、而壯、而老，皆未嘗離於病苦，即所謂眾生有四百四病常纏於身。但眾生於此微細之病不能得知，亦不覺其難受，必要到身不調適至不能支之時，始認病苦發現，此亦眾生之迷昧也。欲於此五蘊、四大和合之身而離病苦，是不可能之事，設能離去者，則不復是五蘊、四大和合假身，而是由修六度萬行無數劫所證得金剛不壞身矣。此身體性真常清淨安樂，則不同於不淨之五蘊也。我國之羽客道士，常以燒丹煉藥，欲求身體之健康而長生不老，此亦所謂迷謬之甚者。故初出家佛徒，不應如彼羽客者流，欲求長生不老，覓採藥物。所依之根身，既同是五蘊四大和合之假身，則自不能免於眾苦，故亦須有醫藥療治。為求道業，不能不假此虛偽之身以修學，故醫藥亦是不可少之事；但不必如世人之逐逐於名醫上藥。設於此而心為形役，則無始來之煩惱習氣如何除耶？既不能除煩惱習氣，則佛陀之無上道業如何可期？故佛諄諄教誡，不應貪著於上妙醫藥者，亦此意也。他煎藥已所棄捨藥者，謂於有病時，但取他人已煎過之棄藥，服之以治己身之病苦，乃至一期生中亦復如是。然所棄之藥，非是完全取而服之者，但擇其通常知其治何病者，更取訶梨、毗梨、及阿摩勒等果和而服之是也。訶梨，即訶梨勒，此言天主將來，為印度五藥之一。其大如棗，可以隨附諸藥而療病者，如我國之甘草然。毗梨又言毗梨勒，亦是果類之藥，平常亦可食之。阿摩勒，亦譯菴摩羅，此言無垢，亦是藥果之一，此所棄藥，非但佛令出家佛子如是，即我國之藥店，亦有以被棄之藥而製丹丸者，其價低廉以合於貧苦人民之用。或此所棄之藥，亦不定指煎過者，即平常價值低廉之藥品，為一般好貴重藥之所不欲者，亦得名為棄藥。出家佛子取而食之，亦是適宜之事。因出家學佛者，向來刻苦耐勞，對於病苦原不多有；偶有病時，亦不需何珍貴之藥，但稍服藥即能除病。

    十種勝利，明服棄藥之利益。一者、貪求之人，對於何事皆必欲好，如是則其心常在妄念中而有所求，必須趨於大富長者之門不憚其紛擾，而服棄藥則不然，或於道路亦可得之。二者、明不貪著於上妙之藥，則其對於宇宙人生之觀察亦甚明瞭；世間有為之法皆不淨者，因能觀察所服之藥不淨；藥既如是，一切皆然，則於厭世之心愈切而出世之心亦愈堅。三者、若貪著世間珍味，則其定業不成。而實珍味云者，亦不過不淨之物耳。今既能服棄藥，則對於世所謂珍貴者亦如污穢耳。唯有正智是求，正智具得，禪悅充滿。正智，近則根本、後得智，遠即如來之一切種智。禪悅食，謂修靜慮者入於定也；其境界有不思議之快樂，即以此快樂而養其身心，故云禪悅食也。四者、因能服棄藥，則其染心易除，雖或有供其財物者，亦能知足。夫如是則解脫易成，而早離生死煩惱之縳。五者、既能服於棄藥，世間一切凡夫之貪染馳求常遠離之，以免生我之貪染，則對於出世之清淨善友亦能相親相近也。六者、出家佛子于所棄之藥，尚能不嫌以服飲之，何況於飲食之粗細而欲計較耶？唯其如是，則於飲食方面亦得解脫。如觀苦空等法，則能由此悟入。七者、出家佛子於藥草既不希求美好，則於一切諸物亦必能看淡；有坦白皎潔之品格，安得不為世間之尊崇耶？八者、世間有情於五蘊、四大之假身，看得非常珍貴以求其康健，則於煩惱不特不能調伏，且能增盛。出家佛子能覷破五蘊假者，則煩惱易伏而法身易顯矣。九者、以此服棄藥為基礎，將來一切煩惱斷除，不特無有身病，而無始以來之煩惱病根亦永滅無餘。十者、眾生之所以在迷者，即是不隨佛教化而修菩薩行，故於一切皆貪染不捨。能隨順佛說者，則不如是。即以服棄藥而論，以能少欲知足故，便能廣積福德智慧，以成就佛果菩提之資糧；待其功德圓滿，則成佛無疑。大菩提，是覺之至極者，本與大涅槃無二。若強分別，則可以涅槃為無始本具之體性，而大菩提是由無數劫修積福德智慧而得成之業用，即以此業用而顯現莊嚴本具之涅槃。佛說此十種利益，不特是今始說，即三世如來皆說此法，亦是三世菩薩所共修學。並囑智光菩薩流布世間，即是以法供養勝於以財供養如來而速成佛果菩提也。

    子二　重頌
    爾時、世尊重說偈言：『智光比丘汝善聽！出家所服無垢藥，菩薩妙行此為先，眾生有病如己病。以大悲恩救眾苦，復用慈心施安樂，最上妙藥與他人，前人所棄而自服。菩薩不擇貴賤藥，但療眾病令安隱，取他所棄之餘藥，飲服以充治所疾。取他棄藥有十利，三世如來共稱讚：雖求醫藥不近他，永息追求住正念；不淨觀門易成熟，而能遠作菩提因；不著甘味離諸貪，當求法喜、禪悅食；於世財寶能知足，獲得無漏七聖財；捨彼凡愚不共住，親近聖賢為良友；由是不嫌眾棄藥，亦於飲食斷貪求；珍膳妙藥不希望，世間所以咸尊重；能療身心煩惱病，悟得真如法性身；永斷三界諸習氣，證得無上真解脫；能順佛教趣菩提，福智圓成報身果。汝等佛子皆修學，當坐金剛真道場。

    此中初三頌，是頌長行復次智光菩薩至真實沙門等文，並有增潤之文義。次五頌半，頌出家佛子至十種勝利等文，可如其次第而分配之。七聖財者，即信、戒、聞、慚、愧、捨、智之七種，是出世聖人之所具；具此不為世間生死煩惱之所窮迫，如世間財寶之買物能自在隨意，故名七聖財。悟得真如法性身，頌長行證得如來常住法身。證得無上真解脫，頌長行能療眾生身心重病之變化身。報身，是福德智慧所圓滿而感得者。後半頌，頌長行智光當知至正等菩提等文。

    癸四　住阿蘭那
    子一　長行
    『復次、智光！出家菩薩遠離喧鬧，住阿蘭若，修攝其心，無量千歲以求佛道。三世如來，離諸喧鬧寂然閒居，萬行增修證菩提果。緣覺、聲聞一切賢聖，證得聖果亦復如是。其阿蘭若有十種德，能令證得三菩提果。云何名為十種勝德？一者、為得自在住阿蘭若，四威儀中不屬他故。二者、離我我所名阿蘭若，於樹下時無執著故。三者、於臥具等無所愛著，由斯當臥四無畏床。四者、阿蘭若處三毒微薄，離貪瞋癡所緣境故。五者、樂阿蘭若修遠離行，不求人天五欲樂故。六者、能捨喧鬧住閒寂處，修習佛道不惜軀命。七者、愛樂寂靜世間一切事業易得成就，無障礙故。八者、世出世間一切事業易得成就，無障礙故。九者、阿蘭若處是三昧空，能得百千大三昧故。十者、清淨如空以為舍宅，心無障礙得大智故。智光當知！阿蘭若處有如是等無量功德。以是因緣，出家佛子誓捨身命，不離山林，若為聽法、供養病人、師僧、父母出阿蘭若入聚落中，宜速還歸於蘭若處。若有因緣未得歸者，應作是想：今次聚落猶如山林，所得財物虛假如夢，若有所得不應貪著，如是佛子是摩訶薩。

    此明出家佛子應在寂靜處修學以求佛果。阿蘭若，此言離喧鬧處，即離去城市熱鬧囂塵之處，處於山中林下寂靜之處。科目所云「阿蘭那」者，亦即阿蘭若，不過「若」與「那」音之輕重稍有別耳。蓋出家佛子不應求於上妙之臥具房舍，若於此有所貪著，則對於道業不易成就。唯其能遠離囂塵之處，住於山中林下，以修攝其心乃能成就禪定。故能處於阿蘭若者，則其定業易得成就。平常之人，雖偶爾一時樂處寂靜之處，但未及半日，則其愛熱鬧之心又從不耐寂靜中生，故此山中林下之生涯亦非易事。出家佛子即能耐苦於此山中林下，若無正所作為，則亦無何益處。故必須要具三種條件，要有深固正信之心，由此信心更進而具足正戒、正見，如是始堪住於阿蘭若。故古德謂「住山亦要有住山之本錢」。設不如是，但如一般隱逸之流，則非佛陀所許，而似阿蘭若品中所謂之野獸無異。三世如來至亦復如是者，明三世如來及緣覺、聲聞諸聖賢眾，皆是離於喧囂之處，而證各自所證之菩提。住阿蘭若之功德者，一者、住於空野之處，於行、住、坐、臥，皆是自在之儀範，不因他人當面而始鄭重其身心。設因他人而起，即是屬他。處於阿蘭若者則不然，因堅固之道心已足，則其一舉一動無不合於軌範，故能自在也。二者、平常人每於五取蘊執之為我，於資生臥具等執為我所，而住阿蘭若者則不然。因他宿曠野之樹下或巖窟之處，則無有我所而為執，既我所無則我亦不生；故佛世時命比丘不得在樹下三宿，蓋恐其久則生我所見也。三者、既能離於我我所，則於臥具等皆不愛著而煩惱亦漸薄，於是則可臥四無畏之床座。四無畏，即是如來登座說法之時，具足如是四種無畏之心：一者、「一切智無所畏」，因佛是正遍覺知之人，無有再能勝者，故無所畏。二者、「漏盡智無所畏」，因佛是斷盡諸漏者，不為有漏法之擾動，故無所畏。三者、「說障道無所畏」，因佛於外道邪師眾中說正法道，不為邪師外道所障，故無所畏。四者、「盡苦道無畏」，因佛為眾生說苦諦之法令其出離，故無所畏。──上是佛之四無畏。四者、住阿蘭若者與塵市間隔，則其貪瞋癡之心不易現行，由於離所緣之境，故其毒害亦可漸能減輕。五者、住阿蘭若，能修超欲界人天之法，既能修超欲界人天五欲之法，則必能得上界之禪定，乃至能得出世間聞思修慧者。六者、出家佛子之所以要遠離喧囂城市而處於空曠閒靜之處者，是欲求無上菩提，故不顧其身命之危險，非如彼隱逸者流而受安逸快樂也。七者、能住於阿蘭若，則其所受之境靜，境既靜而心亦靜，心境俱靜則禪定易生。及得到禪定，則於世間難行能行、難忍能忍，何事而不可為？何惡而不可對治？八者、前既能於世間一切事業成就，今即以此世間一切事業而為基礎，進而作出世間一切事業。故世出世間一切事業其易於成就者，皆住阿蘭若之力也。九者、阿蘭若處如虛空之含藏萬物，一切萬物莫不包含於此虛空；而阿蘭若則是含藏三昧之虛空，故百千三昧皆可於此阿蘭若而得。三昧，即是定心，謂其寂靜而不浮散也。百千三昧者，言學佛之人於阿蘭若中所修之行門，各有所不同，故三昧之差別有多種。如修念佛法門者，則所得之三昧為念佛三昧；而專持陀羅尼者，則所得之三昧為陀羅尼三昧；其他亦然。十者、住於阿蘭若，不特以阿蘭若而為舍宅，且亦以十方虛空而為舍宅。因處於阿蘭若空曠處，則其心充滿十方虛空而無障礙，故以空為宅舍也。智光當知至不離山林者，結上所明住阿蘭若之功德，無論如何，出家佛子不應捨離。若遇有特別因緣，亦可暫離於阿蘭若處，如聽法、供養病人，乃至師僧、父母。因聽法，一方面是增進自身之學識道業，一方面是圓成法會，故暫離阿蘭若不妨。又如出家病人，亦是應當扶持者；設有世俗無依怙之病人，亦應加以救濟，故暫離阿蘭若亦不妨。對於父母師僧等，有重要不得已之事，即暫離阿蘭若亦不妨。如要供養大眾，或為師長服務，或多年未見父母，或父母有病患及喪亡等事，亦不妨暫離阿蘭若而去──古德有因出家後父母遭特別因緣，以致無人侍奉，亦不妨與父母同處；但此是就一人獨處而言，非是大眾之中──。但於事畢，則仍速返阿蘭若處。即或有特別因緣，不能速返阿蘭若處，則應作觀想：雖處於五欲之聚落，亦等於住阿蘭若無異；對於財物方面，無貪戀染著之心，如是得名出家菩薩。

    此經中所明出家修學，皆是有次第者。本來專講阿蘭若行，在後面之阿蘭若品。此中是明出家學佛者，不可貪著染愛衣服臥具等也。世人往往在房屋等上求種種莊嚴，其貪求心無有厭足；而出家人不但不求其美好，甚而至於不要，故出家佛徒之生活直可不成問題。而世間一般人則不然，他全副精神皆集中於事物之善好而要勝人，以致貪求不饜，其生活遂成為最嚴重之問題也。然此種問題，不過是各人追求於物欲之享受，乃至漸擴充其慾壑無有已時，於是互相增長貪燄而成個人與個人、社會與社會、國族與國族互相爭鬥之現象。故此中所講之四無垢性，若能以之而實行，則對於不可解決之生活問題，不特容易解決，且亦不成問題也。

    此厭捨、無垢性二品，正就出家之戒法而論；正式明阿蘭若，則是由戒生定也。對於此阿蘭若，前年我於此講有理想中的僧制大綱。大意是：初出家二年中，必須修學僧團律儀生活，然並不是讀誦條文，是要修學實行而養成有規模之人物，此又須先從沙彌律儀做起，雖沙彌十種戒條易於誦讀，而實行則難。從前鳥窠禪師對白居易云：『諸惡莫作，眾善奉行』。白居易答他：『此三歲孩童都道得』。而鳥窠禪師謂：『三歲孩童雖道得，八十老翁行不得』。故要養成實行律儀生活，須在警策叢林去住；因此警策叢林，確能養成有威儀之人物，能將其舊有之習氣革除。在此二年期滿之後，再入普通教理院四年，高等教理院三年去研究教理，以養成具足正見之勝解。於此七年中具正見之勝解後，再經過阿蘭若之生活以修習止觀禪定。然在山林中修習止觀禪定，尚需要有善知識長老之指導，故欲成為住阿蘭若之資格，要經以上之九年。再於此阿蘭若經過三年，共十二年後，始得名為真實之僧伽份子，而具正信、正戒、正見、正定者。此之十二年為學僧，或是比丘僧之時期。經此十二年後，作宏法利生之事業，即是菩薩僧或職僧之時期。於此再經過宏法利生之事業若干年後，即是賢聖僧或德僧之時期。故在根本佛法上講，初出家時不能離開親教師阿闍黎之教授；必須若干年之後，始能自己修學，否則正信、正戒、正見不具足，亦不過盲修瞎煉而已。

    子二　重頌
    爾時、世尊而說偈言：『遠離喧鬧處寂靜，此是神仙所居處。三世菩薩求菩提，於蘭若中成正覺；緣覺、聲聞諸聖眾，亦於此處證菩提。住阿蘭若獲十利，能令證得三乘果：自在遊行如師子，四威儀中無繫縛；山林樹下聖所樂，無我我所名蘭若；衣服臥具無繫著，坐四無畏師子座；離諸煩惱名蘭若，一切貪愛無所著；常居物外厭塵勞，不樂世間五欲樂，遠離憒鬧寂靜者，棄身捨命求佛道；能住寂靜無人聲，於諸散亂心不起；世出世間諸善業，心無障礙皆成就；由是蘭若為根本，能生百千諸三昧；以大空寂為虛空，行者身心無障礙。具足如是十勝利，是故眾聖常居止。智光汝等諸佛子，若欲速成一切智，乃至夢中莫捨離，阿蘭若處菩提道。我滅度後發心者，而能住於蘭若處，不久當坐寶華王，證得法身常樂果』。

    此中初半頌，是頌長行復次智光至以求佛道等文。神仙所居者，明此清淨之地，為世俗人不到者。次一頌，頌長行三世如來至亦復如是等文。次半頌，頌長行其阿蘭若至三菩提果等文。次五頌，頌長行十種勝德等文，可次配之。次半頌，總頌住阿蘭若十種勝利。次二頌，頌長行智光當知至是摩訶薩等文。寶華王者，即是成佛所坐之寶座。如佛說法時，不特佛坐寶蓮華座，即一切菩薩承佛力亦得坐也。

    庚三　說法獲益
    辛一　會眾現益
    爾時、世尊說是法時，無量百千初發心者，於無上道得不退轉。時智光等諸菩薩眾，得陀羅尼，具大神通。百萬人天發菩提意，悟三解脫。

    此明佛陀法會中現在聽法者所獲之利益。此中有三種獲益不同：第一、即是但發菩提心而未於佛前出家者，於無上道得不退，即具足信心而不退轉。第二、即智光等出家菩薩，得陀羅尼，具大神通。陀羅尼，此言「總持」，即總一切法義持之而不失也。神通，是六通之一，即是神境通。此通能飛行自在，大小隨意。或亦可說六神通。第三、亦是發菩提心，而所得益則是悟入三解脫。三解脫，即是空、無相、無願三解脫法門。

    辛二　佛記當利
    爾時、如來告諸大眾：『若有淨信善男子、善女人，得聞如是四無垢性甚深法門，受持、讀習、解說、書寫，如是人等所生之處遇善知識，修菩薩行永不退轉，不為一切諸業煩惱之所擾亂，而於現世獲大福智，住持三寶得自在力，紹繼佛種使不斷絕。命終必生知足天宮，奉覲彌勒證不退位，龍華初會得聞正法，受菩提記速成佛道。若欲願生十方佛土，隨其所願而得往生，見佛聞法，究竟不退阿耨多羅三藐三菩提。

    此是佛記當來眾生得聞是經而流通者所獲之益。四無垢性，即是上面所明衣服、飲食、醫藥、臥具等文。受持、讀習、解說、書寫，為十種法行中之四，尚有供養、施他、諦聽、諷誦、思維、修習之六法行，此中從略也。本經於觀心品之前，以菩薩行位分之，則可為三種段落：如從最初報恩品為妙德長者等一般在家凡夫說法，即是勸其發菩提心而正信。其次、從報恩品下為智光長者重頌報恩義理，及明出家勝利，出家已應如何捨離貪染而修戒法，以訖於無垢性品皆是；此則正是明發菩提心已而修習十信心位。此下從阿蘭若品以訖功德莊嚴品，正明由戒而修習禪定，乃至出世無漏聞、思、修慧等法，其位則是十住、十行、十回向位，即是菩薩初阿僧祇修習時期。在十住之前，皆是未預三阿僧祇之數者。然此三段落中，皆地前之凡夫未得入聖位，故於每一會之末，皆有記其上升兜率內院親近彌勒菩薩及往生十方淨土等；第三會功德莊嚴之末，即無生十方之文。此因地前凡夫未證得聖位者，未曾感有實報之淨土，故皆要依佛菩薩之剎土而住；在地上之菩薩，則自感有剎土，則不必往生亦能依自身之剎土而住。此中上升兜率內院親近慈氏雖同，而佛記其成佛之遲速，則有三種之不同：如報恩品妙德長者第一會中，佛記眾生流通之益，則是「龍華三會，當得解脫」。而第二會從報恩品以訖無垢性品，是智光長者聞佛說報恩之法而發心出家持戒，其所記眾生流布經典之益，即是「龍華初會得聞正法，受菩提記速成佛道」。而其第三會中記眾生之益，則是「於當來世大寶龍華樹下，得阿耨多羅三藐三菩提」。於此亦可以證知其得益之淺深也。至第二阿僧祇劫，由加行位入見道乃至八地，為菩薩第二阿僧祇劫修習時期。由八地以至金剛後心之妙覺位，是菩薩第三阿僧祇劫修習時期。


2-5甲二(戊二)

    戊二　離欲定之趨上界法──十住
    己一　住阿蘭若

    阿蘭若品第五
    這是屬於離欲定之趨上界法。上界者，可以包括色、無色界乃至無漏界之佛界，許多不同的界地的區別。前面講過的厭捨品和無垢性品，是出家戒之超欲界法，而上界則有離欲的禪定。離欲，即根據出家戒而更進一步的已出離欲界的心境，這便可證實有離欲定的作用與實質。定，謂心專一境而不散動，是一種心所有法。梵云三摩地，此云定，或曰等。等有「等持」、「等至」、「等引」三種意義：從等持來講──梵云三摩地──通於定散二心，故通於欲界，以欲界亦可有住心一境的作用，曰「未至定」。等持通欲界，所以比較來得寬些。從等至來講──梵云三摩缽底──是唯定而非散，但通於有心和無心定。若有心定，則以心離昏沉與掉舉而為平等，以定力得至此等，謂之等至。若無心定，則約定中依身大種平等而名為等至。如唯識述記云：「在定定數勢力，令身心等有安和相，至此等位名為等至」。因在定中能使身心平等安和謂之等，而定能令至此平等位，所以名之曰等至。從等引來講──梵云三摩呬多──在定心專注之性曰等，依定力而引生此等，故名等引。如唯識述記云：「言等引者，一引等故名等引，謂身心中所有分位安和之性，平等之時名之為等，此由定力故此位生，引生等故名為等引」。但舉一「定」字，即包括有上面的三種意義。後面兩種意義為特別，唯定非散，這是欲界沒有的，是已離去欲界而超乎欲界之上的。第一種可以通於散心及欲界。

    復次、欲界與上界不同之特點，在有陰陽性──男女性。不惟欲界的動物有陰陽性，植物、礦物以及空中的電皆有陰陽性。根據陰陽性的中國儒學，根本沒有超欲界之法可言。但是老莊的道家者流，頗有超欲界法的意味，因為也有出家修行的觀念，故有超過陰陽性的可能──這便是超欲的陰陽性法。陰陽性的世間──欲界之法，是相對的，是矛盾的，是沒有統一性的。如男性非完全是男性成熟的結果，女性亦非完全是女性成熟的結果；男性或女性，都是由男女二性和合而成的結晶。推至萬物的極微，也是父母二微和合而成的子微。一個團體內之成分，極其複雜，有反與正的二性，互相衝突而又包含在團體的成分裏。乃至一粒微塵或易經所謂「太極」之類，都是一團的矛盾性，不調和性，衝突性，不平穩性，不純粹性，不統一性。各種不同的性質，差不多都包羅在內而使其互相排蕩了。然而上界不然，因為定心成熟了的上界，心的觀念統一了，精神界得到和平。所以、定心相應的精神界，是平穩、純粹、和平、統一之域。若想成就精神的安定，要把欲界世間各種的糾紛的性質，完完全全的打破得粉粹，心淨如虛空，無絲毫的障礙，這即是離欲定的效力。上面曾講過，將離欲而未離欲之間有「未至定」；此定發展的趨向，在於初、二、三、四禪天，乃至有擴進到空無邊處……滅受想定、無漏界等的可能，是前進不是後退，完成出離欲界法的作用。在此將離欲而未離欲間，便是刱造超人的人生關鍵──這便是此下阿蘭若品和離世間品的內容。

    庚一　常精進疑問
    爾時、會中有一菩薩摩訶薩，名常精進，承佛威神，即從座起，偏袒右肩，右膝著地，合掌恭敬而白佛言：『世尊！如佛所說阿蘭若處是菩提道場，若有發心求菩提者，不應捨離阿蘭若處。是蘭若中有多眾生，虎、豹、豺、狼、毒蟲、惡獸乃至飛鳥及與獵師，不識如來，不聞正法，又不敬僧，此諸有情，無復善根遠離解脫，何故如來令修學人住阿蘭若速得成佛？惟願世尊為諸眾生分別解說，決疑令喜，發菩提心使不退轉』！

    摩訶薩者，是大菩薩，此名通於入地以上或入初住以上。常精進，恆常精進不休息而無有厭倦的狀態，即六波羅密中之第四波羅密。精即是精純，進是退的反面。精進，是百法中善心所之一，勇猛修善法而斷惡法的心理作用。唯識論卷六云：「勤謂精進，於善惡品修斷事中勇悍為性，對治懈怠滿善為業」。輔行卷二云：「於法無染曰精，念念趣求曰進」。彌勒上生經疏卷下云：「精謂精純，無惡雜故；進謂昇進，不懈怠故」。所以、凡是善法已生者令增長，未生者令生；惡法已生者令斷，未生者令不生。以平常的「迷惑」、「覺悟」而言，覺悟令增進，迷惑不使他雜入其中。若精純向上不休不息無有厭倦，才有常精進的德。平常各種顛倒的勤勇於世間五欲之法，決不能名曰精進。

    據常精進的設問看來，因為無垢性品最後略略講過住阿蘭若者有如是的功德，難免引起聽聞者不少的誤會，以為住阿蘭若就可以成菩薩道。所以不得不再懇請佛，辨明住阿蘭那的主要點，非同一般的身處山林者可比。須知此阿蘭那，即是離五欲的所在，證菩提的道場。想求佛的大覺者，不應捨離此阿蘭那。常精進的疑問，并不是他自己所有的，唯恐一般人的心目中太籠統了，認阿蘭那為極尋常的山林空曠之地，是飛鳥走獸休息的場所，是獵人行獵的園地。若住山林者即可以修成佛道，難道這些愚癡的殘害生命的牠們，也有成佛的可能嗎？不，決不！牠們是惡眾生，不聽聞教法，不恭敬三寶，不但不能以佛的教法去修習，而且還要傷害眾生的生命，是沒有善根性的，彼此互相殘害，無有解脫之時的；可見住阿蘭那不完全是好的。那為什麼佛使學道的人住阿蘭那呢？這有分別解說的必要，使聽聞者斷疑生信，發歡喜心，發真正的菩提心，發究竟堅固不退之心。

    庚二　薄伽梵慰答
    辛一　慰許
    爾時、佛告常精進菩薩：『善哉！善哉！善男子！汝以大慈問於如來清淨解脫，饒益未來諸修行者，功德無量。諦聽！諦聽！善思念之！我今為汝分別演說阿蘭若處種種功德』。『唯然！世尊！願樂欲聞』！

    佛安慰常精進菩薩說：善哉！善哉！你根據一般人的見解，怕關於住阿蘭若，引起大眾種種錯誤的觀念，免大眾盲修瞎煉，以為大眾離苦得樂之心來問，你的功德無量無邊！要知住在阿蘭那修習佛法的人，非是飛鳥、走獸或獵人身處山林可同日而語。你聽著！我今把住阿蘭那由各種修習而有種種的功德，特為你們分別演說。

    辛二　答解
    壬一　長行
    癸一　正破其疑
    爾時、佛告常精進菩薩：如汝所說阿蘭若處得成聖者，山林之中多諸眾生，以何因緣不得成佛，是義不然。所以者何？彼諸眾生不識三寶，不知厭足，不識善惡，於山林中雖有世間種種珍寶而不能知伏藏之處；菩薩摩訶薩即不如是。善男子！菩薩能知佛法僧寶是出世寶，七珍伏藏是世間寶，悉能辨其種種色相，知其所在，而不貪求亦不樂見，何況取乎？菩薩出家發堅固心不惜身命，捨離父母六親眷屬，樂住山林。在常精進的問意，是凡住阿蘭那者有成就佛道的可能，那末山林中的飛鳥、走獸或獵人之類，也身處其境，豈不亦有成佛的可能？但為什麼不成佛呢？這裏，要正破他的疑問。常精進！須知住阿蘭那的修行者，與鳥獸、獵人的主旨根本不同。鳥獸、獵人，牠們為貪求生活而身處其境的，不認識出世的三寶──佛寶、法寶、僧寶，反而貪求世間的五欲，無有滿足的時期；沒有正信，沒有出家戒，沒有正見的基礎，所以不能與住阿蘭那者的思想行為相同。牠們是殺害生命的愚癡眾生，對於世間的伏藏也不知所藏的地方，還講什麼成就出世佛果呢？牠們雖然住在山林，不過「醉生夢死」而已。然而、住阿蘭那修菩薩行的出家比丘，他們知道出世寶，具足正信、正戒、正見，對於世間寶也無所不知。世間珍寶伏藏之處亦無不知道，但不貪求，而且看也不願意看；因為他了知世間一切法都是無常的，因此發心出家而住阿蘭那，遠離世間一切不善之法而修出世的善法。這樣，可見住阿蘭那者與鳥獸、獵人之類，是如何的不同了！出家菩薩有正信、正戒、正見為根本，以無上菩提為目的，所以超越世間一切法之上。既不如鳥獸、獵人住山林，也不如隱士之流享受山居清閑的生活；確是發堅固不退轉之心，不惜身命，捨父母、別妻子和眷屬為修學出世佛果而住山林的，為住持三寶而住山林的。我昨天曾講過：出家菩薩應該具有正信、正戒、正見的三法──這是出家菩薩必須經過的階段──這三法為求無上菩提果的工具；具足這三法，才有住阿蘭那的資格。古人云：住山要有住山的本錢，這句話對於修行人，予以不少的啟示。

    癸二　廣明所行
    子一　觀無常苦
    『常作是念：假使三千大千世界，劫盡之時七日並出，火災熾然焚燒萬物，日、月、星、辰、妙高山王及七金山、鐵圍山等時至皆散；三界之頂非非想天，八萬劫盡還生下地；轉輪聖王千子圍繞，七寶眷屬，四洲咸伏，壽命報盡須臾不停。我今亦爾，假使壽年滿一百歲，七寶具足受諸快樂，琰魔使至不免無常。』

    三千大千世界者，須彌山為中心，七個金山和八個海交互迴繞，還有鐵圍山為外廓，這是一個小世界的構成；合此一千個小世界即為一個中千世界；合此一千個中千世界為大千世界。這大千世界稱為三千者，示此大千世界由小千、中千、大千三種千構成的，其實即是一個大千世界。以此大千世界為一佛的化境。此三千大千世界雖很廣大，恰等於第四禪天，成壞必同時。在一般凡夫，以為這大千世界是天長地久的，在佛眼觀察起來，不過是成住壞空的，無常的，暫時為我們生命寄托的逆旅！我們應該常有這世界的無常觀。還要這麼想：每一個小世界有一個太陽，將要壞了的時候，便有七個太陽出現於一小世界，這時世間一切的一切都燒完了，虛空、日、月、九山、八海化為烏有，這是三禪以下的色界、欲界如此。縱然你生在無色界的非非想天，經過八萬劫，還是依舊要墮落下界。應知這世界不是究竟安身的所在！欲界或色界，因為有色法逃不了死之命運；就是無色界根本沒有色法的精神界，也有生必有死；再聯想到人間富貴最高的轉輪聖王，以及我們自身，壽命報盡亦皆難逃最後的輪迴生死之苦。中國的道家，對於「人生無常」，一點認識也沒有，他們聚精會神底在那兒煉藥燒丹，養精化氣，修長生不老之術。然一日無常到來，長生不老之術安在？人命無常，世界無常，猶如奔馬，有覺悟的人，常應這樣的觀察。

    子二　發報恩願
    『作是思惟：我今不如代其父母及諸眾生修菩薩行，當得金剛不壞之身，還來三界救度父母。作是願已，住阿蘭若，為諸眾生發弘誓願。

    以利他為主義的出家菩薩，要報父母恩、眾生恩，他憐愍父母和眾生的愚癡，所以他代父母和眾生去修超三界的菩薩行，要取得金剛之身再來這三界精進不息底救度父母和眾生。金剛身者，即是佛的法性身，自受用身，究竟常住，究竟圓滿安樂。出家菩薩發了這麼大的誓願，所以住阿蘭那，修出世的菩薩行。

    子三　立堅固誓
    丑一　別明三根自誓
    『上根菩薩發是願言：願我未得成佛已來，常於露地常坐不臥。中根菩薩發是願言：願我未得成佛已來，於樹葉中常坐不臥。下根菩薩發是願言：願我未得成佛已來，於石室中常坐不臥。

    既發大願，又須要立誓。若有願沒有誓，對於其願，有時不能努力前進，卻反而後退。古人說：『勇猛心好發，長遠心難發』。所以，要有誓。這個誓，是督促自己前進而防向後退的戒約。無論做什麼事，要有大願為目的，但要不違本誓去幹。如果違誓，即是有違自己的本心。世間的人格不同，所謂「君子固窮，小人窮斯濫矣」。所以固窮，因為看道德比生命還重要，道德是第一生命，肉體是第二生命──是修行道德的工具。國家社會的法律，這是一般人民共遵共守的；而道德是各人約束自己的自誓。自誓是改造自己，提高自己，是自己替自己負責任的。如今，上根、中根、下根諸菩薩，各發各的誓願：我在沒有成佛之前，盡此業報身，常住露地、樹葉、阿蘭那之中而不臥。

    丑二　詳陳諸位自誓
    寅一　得陀羅尼自在誓
    『如是三根出家菩薩，坐三種座各作是念：過去菩薩坐於此座而能證得陀羅尼門功德自在，過、現、未來諸菩薩等，皆於此座得陀羅尼修證自在；我亦如是，今坐此處，必當成就於陀羅尼而得自在。若未成就得自在者，終不捨離阿蘭若處。

    因為三根不同，便各人開始分走各人的路，在各人的心地上立誓：過去的諸菩薩，住阿蘭那而證得陀羅尼門功德自在，乃至推知現在未來的諸菩薩，住阿蘭那亦證得自在；那末，我今住此阿蘭那，亦可以成就陀羅尼而得自在。倘若沒有成就自在，誓盡此業報身，終不離此處。陀羅尼，是梵語，此云「總持」，有能持能遮的作用，持善法不使散，遮惡法不使起。

    寅二　得諸功德圓成誓
    或有菩薩未能圓滿四無量心，終不捨離阿蘭若處；或有菩薩未得圓滿五通神力，終不捨離阿蘭若處；或有菩薩未得圓滿六波羅密，終不捨離阿蘭若處；或有菩薩未得圓滿善巧方便，終不捨離阿蘭若處；或有菩薩未得調伏一切有情，終不捨離阿蘭若處；或有菩薩未得圓滿四種攝法，終不捨離阿蘭若處；或有菩薩未能修習六念之法，終不捨離阿蘭若處；或有菩薩未能成就多聞智慧，終不捨離阿蘭若處；或有菩薩未能成就堅固信力，終不捨離阿蘭若處；或有菩薩未能斷除六十二見，終不捨離阿蘭若處；或有菩薩未能修習八種正道，終不捨離阿蘭若處；或有菩薩未能永斷二障習氣，終不捨離阿蘭若處；或有菩薩未能圓滿隨病與藥微妙智慧，終不捨離阿蘭若處；或有菩薩未能圓滿大菩提心，終不捨離阿蘭若處；或有菩薩未能圓滿恆沙三昧，終不捨離阿蘭若處；或有菩薩未能成就無量神通，終不捨離阿蘭若處；或有菩薩以定通力見十八空而心不驚，如是大事若未成就，終不捨離阿蘭若處；或有菩薩未能圓滿一切智智，終不捨離阿蘭若處；或有菩薩未得圓滿一切種智，終不捨離阿蘭若處；或有菩薩未得修習三十七種菩提分法，終不捨離阿蘭若處；或有菩薩未得圓滿十地萬行，終不捨離阿蘭若處；或有菩薩於百劫中未能修行相好之業，終不捨離阿蘭若處；或有菩薩未得圓滿如來四智，終不捨離阿蘭若處；或有菩薩未能圓滿證大涅槃，終不捨離阿蘭若處；或有菩薩坐金剛座，未能證得阿耨多羅三藐三菩提，常坐不起，是名菩薩阿蘭若行。四無量心：一、慈無量心，二、悲無量心，三、喜無量心，四、捨無量心。五通神力，即五種神通：一、天眼通，二、天耳通，三、他心通，四、宿命通，五、如意通。六波羅密：一、布施，二、持戒，三、忍辱，四、精進，五、禪定，六、智慧。善巧方便，即是善良巧妙的方便，佛地論云：『稱順機宜，故名善巧』。大集經云：『能調眾生悉令趣向阿耨多羅三藐三菩提，是名方便』。其實，「方便是善巧之別名，善巧者智之用也，理實無三，以方便力是故說三，故名善巧」。調伏一切有情，有情者眾生也，『調伏眾生令究竟出離』（唐華嚴經）。探玄記云：「調者調和，伏者制伏，謂調和控御身口意業，制伏除滅諸惡行故」。四種攝法：一、布施攝，二、愛語攝，三、利行攝，四、同事攝。六念之法者：一、念佛，二、念法，三、念僧，四、念戒，五、念施，六、念天。六十二見：依瑜伽師地論八十七所說，分前後際：前際有五：一、四遍常，二、四一分常，三、二無因，四、四有邊無邊見，五、四不死矯亂。後際亦有五：一、十六有想，二、八無想，三、八非有想非無想，四、七斷滅，五、五現法涅槃──共計六十二種。八種正道：一、正見，二、正思惟，三、正語，四、正業，五、正命，六、正精進，七、正念，八、正定。二障：一、煩惱障，二、所知障。唯識論卷九云：『煩惱障者，謂執遍計所執實我。……此皆擾惱有情身心能障涅槃，名煩惱障。所知障者，謂執遍計所執實法。……能障菩提名所知障』。十八空：一、內空，二、外空，三、內外空，四、空空，五、大空，六、第一義空，七、有為空，八、無為空，九、畢竟空，十、無始空，十一、散空，十二、性空，十三、自性空，十四、諸法空，十五、不可得空，十六、無法空，十七、有法空，十八、無法有法空。三十七種菩提分法：一、四念處，二、四正勤，三、四如意足，四、五根，五、五力，六、七覺支，七、八正道。一切智智：是根本智上的後得智，佛與地上菩薩同得。一切種智：是知一切因種的大圓鏡智，唯佛獨得。出家菩薩既捨父母別妻子，出家住阿蘭那，不消說、已具有正信、正戒、正見的三法了。他對於一切功德沒有成就或一切煩惱沒有斷除，所以住阿蘭那而修習。如果功德沒有成就，或煩惱沒有斷除，則終不出此阿蘭那的道場。所以，與鳥獸、獵人、隱士之類不同。他是有大誓願為根本，而趨向於無德為目的的。

    癸三　結成行願
    『善男子！出家菩薩發菩提心，入於山林，坐三種座鍊磨身心，經三大劫而修萬行，證得無上正等菩提』。

    此總結，三根菩薩發願要救度父母和眾生，所以住阿蘭那，坐三種座──上根菩薩於露地，中根菩薩於樹葉中，下根菩薩於石室中──調伏身心，經過三大阿僧祇劫而修習六度萬行的法門，最後證得無上菩提佛果。從相對的虛偽中，求絕對的實在，可見在靜默中有無限的創新。

    壬二　重頌
    爾時、世尊重說偈言：『昔諸如來因地時，住阿蘭若離塵處，伏斷煩惱所知障，超過三界證菩提。過去菩薩修行願，以阿蘭若為舍宅，阿僧祇劫修福智，十地究竟證三身。未來菩薩求佛果，入於深山修妙行，斷除二障生死因，當證三空真解脫。現在十方諸菩薩，修持萬行住空閑，不惜身命求菩提，念念證得無生智。若欲速證深三昧，因修妙定超神通，阿蘭若處心無諍，能變大地為七寶。若欲遊戲十方國，往來自在運神通，供養諸佛利群生，住阿蘭若無畏處。欲證有無如幻智，了達諸法本來空，住阿蘭若菩提場，令眾亦入真解脫。若欲速得如如智，證會諸法如如性，盡大劫海利群生，當住蘭若空寂處。若人欲得難思智，妙高山王納芥子，山王芥子不壞相，入於蘭若神通室。若人欲得無礙智，以一妙音演說法，隨類眾生各得解，當住蘭若修妙觀。若欲無生及無滅，應現十方諸國土，放光說法利群生，莫離蘭若空寂室。若以足指按大地，令十方界皆振動，睹相發心除邪見，當住蘭若觀自心。若欲諸佛出現時，最初獻於微妙供，檀波羅密皆圓滿，住阿蘭若修妙行。若人於佛涅槃時，最後供養成檀義，永斷貧窮及八難，誓願住於蘭若中。若欲福智皆圓滿，未來諸佛臨涅槃，受佛付囑廣弘願，住阿蘭若修六念。若於諸佛涅槃後，結集遺法度眾生，助於諸佛讚真乘，住阿蘭若空寂舍。人天大師薄伽梵，難見難遇過優曇，若欲奉覲修供養，當住蘭若弘悲願。眾寶之尊法為最，成佛化利皆由此，如人欲得常聽法，住阿蘭若修梵行。始從今身至佛身，常願發心弘正教，乃至未得大菩提，念念不捨阿蘭若。若人欲報父母恩，代於父母發誓願，入阿蘭若菩提場，晝夜常修於妙道。若欲現世增福智，當來不墮八難中，如是有情發善心，住阿蘭若修悲願。三世菩薩求真覺，得道涅槃蘭若中，是故名為大道場，三乘聖眾皆同處。菩薩厭苦入山林，為度群生求聖道，自未成佛先度他，六道四生皆悲愍。上根菩薩居露地，中根菩薩居葉中，下根菩薩居石室，未成佛道常不臥。三世菩薩住蘭若，得陀羅尼自在力，今我誓同菩提心，未得總持恆止此。得大菩薩在蘭若，入大圓寂由住處，菩薩起於金剛智，斷惑證真成妙覺。廣化眾生遊聚落，為求寂滅樂山林，萬行因滿果亦圓，盡未來時度群品』。

    從昔諸如來因地時，至念念證得無生智，這是述說過去現在未來的諸佛菩薩，因為住阿蘭那能斷除一切煩惱、所知二障而證得菩提涅槃。無生智，即是證本不生滅性的智。住阿蘭那的確有這種的成就，只要去修習，決定實證無疑。并且還可以得各種的自在：資具自在，受生自在，法自在，心自在，智自在，業自在等。又能證得種種智，這都是住阿蘭那處修習得來的。要自己能住阿蘭若去修習，作為將來成佛的資糧。同時，對於佛法僧三寶要恭敬，對於一切出世法要去體驗，遠離惡友親近諸上善人，要發菩提心，不要捨離了大悲心。如這樣自己催促自己向前精進修學，最後必定得坐金剛座。到了因滿果圓的時候，再來三界廣度眾生，完成自利利他的志願。

    庚三　法會眾獲益
    爾時、世尊演說如是出家菩薩阿蘭那行，無量菩薩證極喜地；恆河沙等無數菩薩，永離相用微細煩惱，證不動地；不可說不可說菩薩摩訶薩，斷一切障，入妙覺地；無邊有情發無等等阿耨多羅三藐三菩提心；九萬七千眾生，遠塵離垢得法眼淨。佛既演說了住阿蘭那的法，正對眾生的疑病而施藥，正合眾生的心願，都得了不思議的利益，這都是佛的威德加被。但因法會中菩薩程度之不同，所以得的利益亦各有不同：有的證得初地，有的證得第八地，有的入佛地。在初發心的菩薩方面，還有發起無等等的菩提心，遠離塵垢得法眼淨的。這都是聞法所收獲的效力。無等等者，維摩經云：『佛道超絕無與等者，唯佛與佛自等，故言無等等』。法華文句云：「無等等者，九法界心不能等理，佛法界心能等此理，故無等而等也」。得法眼淨，能分明見四諦理謂之法眼淨，大涅槃經慧遠疏云：「見四真諦，得法眼淨」。

    己二　修遠離行

    離世間品第六
    離世間者，世間之意義有淺深不同：淺者即人世之間，離此人世之間而獨居山林曠野之處，名為離世間也。因在人世間中，常為塵俗之所勞累，種種煩悶之所纏繞，故離此煩累沈悶之所而到山林清靜處，享受安閒恬適之生活，即為離世間也──此凡夫之離世間。

    但此離世間義，乃依俗人之觀察名為離世間耳，而實非佛法中之離世間也。故進一步言之，即離欲界五欲煩惱之世間，而欣禪定相應之上界也。欲界以貪五塵欲為特質。禪定相應之上界者，但是十八界中之法界，唯此法界能與禪定相應；其餘五根、五塵、五識，皆不現行。所以此第二種之離世間義，即是離五欲而到禪定之地，名離世間。此比前義稍深，但仍共其餘宗教。禪定之離世間，僅是佛法初步之基礎，不能為佛法中純正之離世間義也──外內共同之離世間。

    佛法之離世間義，即是虛偽、不真實、無常之法，以及三界正報之有情世間與欲、色界依報之器世間，皆謂世間；不但欲界如是，色、無色界亦然，故謂『縱經八萬劫，亦必落空亡』。所以佛法離世間義，即是出離三界依正之有情器世間而到無漏涅槃妙境之法界也。但此仍是三乘共同之離世間義，非至極究竟大乘不共法之離世間也。

    究竟離世間者，即超出三界乃至聲聞、緣覺、菩薩九法界，以及超九法界之佛界、涅槃、或超過涅槃之任何法。凡是可以分別、對待、安立、思議，與稍有言語識想之立足點者，皆是世間，所以此大乘不共之離世間義，即是根本無分別智所行，諸佛大聖之所獨證，超過一切思想、分別，心行處滅、言語道斷之一真法界也。總上四義，第一最淺者，即是世間凡夫所謂離世間也；第二稍深者，即是外內共同修持禪定之離世間也；第三又深者，即是三乘共同修證之離世間也；第四最深者，即是大乘不共之離世間也。此四種中，第一凡夫之離世間，非此經中所明；後三種離世間義，在此品中皆統攝無餘也。

    庚一　菩薩興問
    辛一　樂遠離行白眾
    爾時、會中有一菩薩摩訶薩名樂遠離行，承佛威力從座而起，於大眾中為諸菩薩說阿蘭若行，普告一切諸菩薩言：『出家菩薩住阿蘭若，應作是念：以何因緣，遠離世間修阿蘭若清淨妙行？諸佛子等一心諦聽！我承佛力，今為汝等分別演說阿蘭若行』。諸菩薩言：『善哉！大士！為我等輩及未來世求菩薩者，惟願說之！我等樂聞』！

    爾時者，即是前會常精進菩薩等聞佛說法已訖之時。大會眾中，即有一菩薩常樂修行阿蘭若行，常常厭離世間五欲之苦，出白佛言而為諸菩薩說法也。承佛威力者，菩薩本不能說此妙法，但因佛力加被，故從座而起說阿蘭若法也。普告一切諸菩薩言，即是樂遠離行菩薩對眾說明住阿蘭若之義，修阿蘭若行之要門，應當如何觀察如何思維修行也。換言之、菩薩住阿蘭若者，非如世間閒人雅士隱居山林，或惡性眾生等空住山林，毫無獲益；而菩薩住此阿蘭若處，乃修行善法遠離五欲也。諸佛子等下，即是告白大眾，使大眾誠心諦聽此阿蘭若法。諸菩薩言下，菩薩告白後，於是大眾歡喜踴躍，即同聲讚歎此菩薩之美意，並奉請菩薩說此行法，我等願樂欲聞也。

    辛二　樂遠離行正說
    壬一　長行
    癸一　觀世間諸恐怖
    子一　總標
    是時、樂遠離行菩薩告諸大眾：『一切世間多諸恐怖，出家菩薩為厭世間種種恐怖，捨離父母及諸眷屬，住阿蘭若修遠離行。

    以下總標菩薩以何因緣修阿蘭若行，即是樂遠離行菩薩乘自本願、本行、所修、所證之法，開示大眾也。是時下，即出家菩薩，觀一世間之法，都是恐怖之相，與生死煩惱之因。因世間法以分別為中心，即造種種惡業受種種苦報，輪轉不息也。又此世間之法，若再微細觀之，狀如幻化泡影，生滅無常，法法皆不自在，三界皆是行苦。所以菩薩拋父母、捨妻子、住阿蘭若，依正信、見、戒而修無漏善法，遠離世間之恐怖也。如心經中說：『依般若波羅密多故，心無窐礙；無窐礙故，無有恐怖，遠離顛倒夢想』：所以住阿蘭若也。

    子二　詳說
    丑一　觀恐怖相
    寅一　略觀諸結
    『云何名為種種恐怖？或有菩薩而作是念：我為恐怖，一切煩惱從我生故。或有菩薩而說我所是為恐怖，一切煩惱我所生故。或有菩薩而說七慢是為恐怖，種種慢不敬善人故。或有菩薩以彼三毒而為恐怖，造無量罪墮惡道故。

    「結」者，即煩惱之別名。前文講世間恐怖，但何法為恐怖？故在此文中，先從諸煩惱結略觀恐怖之相也。云何下，菩薩雖總修阿蘭若行，但觀念各有不同，如佛使五百比丘觀察苦本，其所見各異也。或有菩薩觀察煩惱結因皆由有我而生，故此我相甚為恐怖；因有我為根本故餘煩惱法麇集而起，遇順則貪，逢違則瞋，造盡三惡業行。如世人各執我故，於是各各相爭相殺，造種種煩惱而不得安寧也。或有菩薩覺察煩惱之因皆由我所而起，因執我所有故方起種種惡念、種種爭鬥。否則、若但有我不有我所，則此我法不及他人，即與他人無關；因無關故，即不起執著貪求男女、財產等欲，故此我所甚為恐怖也。或有菩薩觀察七慢，為生煩惱之因，因慢者恃己凌他為性，有此慢本，一切善法不能虛心敬求，一切善人不能誠心恭敬，於是生起種種煩惱、鬥爭、相殘、相殺等等之禍因，而使自己人格墮落，故此我慢甚為恐怖也。或有菩薩覺得貪、瞋、癡毒為煩惱之本，因有貪、瞋、癡三毒故，即造種種惡業輪墮三塗，故此三毒甚為恐怖也。

    寅二　別觀五欲
    或有菩薩以彼五欲而為恐怖，耽著世樂墮八難故。譬如世間有七步蛇，當害人時毒力熾盛，出過七步即便命終；一蛇毒力尚能損人，何況五蛇共為傷殺，毒力轉盛命難得全！世間五欲亦復如是，一一欲樂各能引起八萬四千微細塵勞，迷惑愚夫令墮地獄、餓鬼、畜生及餘難處受大苦惱，何況具足貪著諸塵？如恆河沙無數諸佛出興於世說法教化，隙光迅疾終不得見，常在惡道猶於自家，處無暇中如戲園觀。過去有佛欲令眾生厭捨五欲而說偈言：『譬如飛蛾見火光，以愛火故而競入，不知燄性燒然力，委命火中甘自焚。世間凡夫亦如是，貪愛好色而追求，不知色欲染著人，還被火燒眾來苦。譬如群鹿居林藪，貪於豐草而自養，獵師假作母鹿聲，群鹿中箭皆致死。世間凡夫亦如是，貪著種種可意聲，不知聲能染著人，還受三塗諸苦報。譬如蜜蜂能飛遠，遊於春林採眾華，為愛醉象頰上香，象耳因之而掩死。世間凡夫亦如是，愛著一切受用香，不知香能染著心，生死輪迴長夜苦。譬如龍魚處於水，游泳沈浮而自樂，為貪芳餌遂吞鉤，愛味忘生皆致死。世間凡夫亦如是，舌根耽味以資身，殺他自活心不平，感得三塗極重苦。譬如白象居山澤，自在猶如師子王，欲心醉亂處昏迷，追尋母象生貪染。一切凡夫亦如是，趣彼妙觸同狂象，恩愛纏縛不休息，死入地獄苦難量。世間男女互貪求，皆由樂著諸色欲，人天由此故纏縛，墮墜三塗黑闇中。若能捨離貪欲心，住阿蘭若修梵行，必得超於生死苦，速入無為常樂宮。』

    以下別觀五欲，即對五欲樂詳細之觀察也。或有菩薩覺五欲之樂最為恐怖，因世人遍貪五欲為根本故，即造惡業，墮八難永無出期也。五欲者，眼貪好色，耳聽好聲，乃至身貪好觸，總言之、即五根貪求五塵之好境也。譬如世間下，以喻顯法。七步蛇，毒力最大，傷人至多七步，其人即死。何況五蛇下，即是五欲樂中貪求一欲，即能損人慧命墮入三塗，何況五欲共同傷害，其害固不堪設想矣！各能引起八萬四千微細塵勞者，因貪五欲即遍求財產、好色，由此遍求為因即起貪、瞋、癡等八萬四千微細塵勞，以致亡身失命也。迷惑愚夫者，即是無智慧之人，受此五欲迷惑，墮三惡道受諸苦也。反之，大智菩薩厭離此欲，而勤修善道也。如恆河沙下，顯此貪求五欲之人，常在三塗八難之中，即過去雖有無量諸佛出興於世教化眾生，但此等人不聞不見，縱有見聞亦如日光過隙剎那即逝，即雖在人間亦不遇佛也。常在惡道下，貪五欲人墮在惡道，猶如世人常處家中；墮在八難，亦猶如世人貪觀娛樂之園而恆不捨離也。無暇，即是八難處。

    過去有佛下，明過去諸佛，為令眾生厭離五欲故說此偈也。亦是樂遠離行菩薩重說過去佛偈，俾現時和未來之眾生獲得厭離五欲之利益也。譬如飛蛾以下，以飛蛾等五喻，明貪色等五欲之害。飛蛾見火光，喻貪色之弊。如飛蛾只知火之可愛，奮勇前進，而不知火有喪身之虞。世人貪求色欲亦復如是，只知色之愛人而不知色之陷人也。貪愛好色者，此色非唯男女欲色，凡是貪求好玩美麗之色皆為貪色，皆有亡身之害也。譬如群鹿居林藪八句，此喻貪聲之害也。群鹿居於林藪之中，本可棲身藏命，但貪逐獵師之假聲離群獨出，遂招亡身之禍。世間眾生亦復如是，因貪著種種可意之淫聲、綺音，亡失一切善事以致喪身失命也。可意聲，即順心悅意之聲。譬如蜜蜂能飛遠八句，喻貪香之過失。蜜蜂本來遊行一切花間無有損失，但因貪象額醉酒之香，故招象耳掩死之禍。世間凡夫亦復如是，因貪香忘反，失一切善造一切惡也。譬如龍魚處於水八句，喻貪味之過失。因眾生貪著美味，行一切不平等殺害之事，喪他人而保自身，以致亡身墮三塗等苦之過失。如龍魚在游泳之中，為貪芳餌之食，遂吞鉤喪命也。譬如白象居山澤八句，喻貪觸之失。世人只知貪求男女美色，趣彼妙觸以資身心快樂；而不知此色為恩愛牽纏不息之因，墮身沉淪之本。正猶白象安居山澤自在如意，但忽為欲心昏亂，出山追尋母象以致喪身失命也。世間男女互相求下，即總結貪求五欲之過。以男女色欲為最甚，小之凡夫，廣之畜類及欲界人天，皆因貪此色欲以致墮落，受欲海纏縛，墮三惡道黑暗中也。若能捨離貪欲心四句，是勸修離欲。若住阿蘭若修行梵行，即得超度生死，到於無為涅槃之常樂宮也。

    寅三　別觀貪財
    『或有菩薩以貪多財而為恐怖。自己財寶恆求積聚而不受用，何況能施貧乏眾生？於己財寶深生貪著，於他財寶欲令損減，以是因緣命終之後墮大地獄受無量苦。如是苦報名為第一正感之果；從地獄出受畜生身，身常勞苦水草不足，經多時中酬損他財，如是眾苦名為第二正感之果；受是罪已生餓鬼中，因飢渴苦無量千劫不聞漿水飲食之名，其咽如針其腹如山，縱得飲食隨變為火，如是苦身名為第三正感之果。畢是罪已來生人間，貧窮下賤為他所使，於諸財寶所求難得，於一切時而不自在，如是餘報名相似果。一切菩薩分明知見如是因果，常生恐怖欲求解脫。由是恐怖，遠離眷屬住阿蘭若。

    五欲以男女色欲為根，所以離世間義即離欲界之五欲。但此五欲之中，有一欲唯人道之所特別貪求，而餘道之所無有者，即此貪財之欲也。因貪求財產故即造種種惡業，故出家菩薩於財欲，特作觀也。

    或有菩薩觀世人貪求財產而生恐怖。自己財寶下，明世人貪求財寶即不肯布施種福；換言之、即世間眾生貪求聚集財寶，如百川歸海無有滿期，自己尚不受用，何況布施人也？於己財寶至正感之果者，出貪求相和墮三塗之因及受地獄之苦也。從地獄出下，是受第二畜生之正苦報。因前世貪求他人錢財，今生以畜生身而酬報正果耳。受是罪已下，即是復至餓鬼中，酬還前世奪人財產使人受飢餓之報也。畢是罪已下，明轉生人間償還前世鞭撻、飢寒、逼迫、種種殘害他人之餘報也。相似果者，善因善果，惡因惡果，鞭撻因鞭撻果，故名酬相似之因名相似果也。一切菩薩下，菩薩了知此五欲是苦，是墮三塗之因，故生大恐怖，厭離世俗，拋棄父母，入阿蘭若發菩提心也。

    寅四　廣觀煩惱
    『或有菩薩以渴愛心而為恐怖，於諸未得一切財寶，日夜追求生渴愛故，或有菩薩我我所見而為恐怖，為諸煩惱作依止故。或有菩薩以諸法見而為恐怖，與所知障作依止故。或有菩薩六十二見而為恐怖，入邪見林難出離故。或有菩薩疑為恐怖，於真正法生疑惑故。或有菩薩以彼斷見而為恐怖，執無後世撥無因果，生大邪見入地獄故。或有菩薩以彼常見而為恐怖，執五趣身恆常決定，隨善惡業無變易故。或有菩薩以彼嫉妒而為恐怖，不耐他榮懷惡心故。或有菩薩常以掉舉而為恐怖，心不寂靜生散亂故。或有菩薩以不信心而為恐怖，如人無手雖至寶山終無所得；無信手者，雖遇三寶無所得故。或有菩薩以彼無慚而為恐怖，內無羞恥常造諸惡，業障無明難見佛故。或有菩薩以無愧心而為恐怖，外無羞恥棄恩背德，生死輪迴墮三塗故。或有菩薩以忿恨等而為恐怖，能損自他互為怨結，於多劫中障佛道故。或有菩薩以彼忘失而為恐怖，於所聞法不能憶持，忘失文義增愚癡故。』

    以下廣明煩惱中，因經文參差不一，於根本煩惱和隨煩惱之小、大、中隨，不能劃一嚴明界限，故科文中總名為廣觀煩惱也。或有菩薩觀渴愛之心能起一切煩惱，於未得追求生渴愛故，菩薩生恐怖心也。渴愛者，即貪愛之心，如渴極之人而思飲也。或有菩薩總觀我我所見而生恐怖。前文略觀諸結科中，別觀我我所執，此處總觀故不同也。或有菩薩下，上文我我所見即薩迦耶見，此處即是法見。我我所見煩惱障本，此諸法見所知障本，故菩薩觀此而生恐怖。所知障者，一切事理境界，應可了知、親證，今不能如實觀察，即為此法執所障，故曰：所知非是障，以障障所知也。或有菩薩觀六十二見而生恐怖。六十二見者，即是在五蘊法上，各蘊執有是我、我有、屬我、我在之四，遂成二十；再展轉三世，加上根本之斷常二邊見，成為六十二也。或有菩薩觀疑而生恐怖，因疑為六根本煩惱之一，以猶豫為性：由此猶豫於正信、正見及一切善法，徬徨岐途不能前進，故恐怖也。或有菩薩觀斷常二見而生恐怖。因有斷見故，即掩沒因果、毀謗三寶而造惡業；反之，有常見故，即抹去善惡因果變異之相，亦隨之造惡，故觀此為恐怖相也。或有菩薩觀嫉妒生恐怖。嫉妒者，隨煩惱中小隨之一，不耐他榮為性，常懷惡心為業；又復見他功德不能隨喜，故恐怖也。或有菩薩觀隨煩惱中中隨之掉舉、不信，而生恐怖也。因有掉舉心故，使心散亂，觀定不成；因有不信心故，一切三寶功德不能信受。如人無手者，因正信是手，正戒是腳，正見是眼，但此不信與信相反，故名無手也。或有菩薩觀中隨煩惱，無有慚故對於內法不知尊重，無有愧故對於內外諸法不明善惡，不知報恩；二者皆無羞恥故，能造惡受罪，故菩薩生恐怖也。或有菩薩觀小隨煩惱忿恨等而生恐怖也。或有菩薩觀大隨中失念而生恐怖。忘失者，即失念也，於善法等不能憶記正念，不能受持佛法，故生恐怖也。

    寅五　遍觀雜染
    『或有菩薩乃至一切不善黑業而為恐怖，何以故？一切不善是生死因，輪轉三界不得出離，於是無量無邊恐怖，皆能障礙出世勝法。或有菩薩以五種蓋而為恐怖，五種煩惱覆蓋菩薩菩提心故。或有菩薩以憎惡心而為恐怖，於諸眾生無憐愍心，修菩提行多退轉故。或有菩薩以破戒垢而為恐怖，汙穢聖法難得果報。或有菩薩以彼憂惱而為恐怖，妄想熾然失善業故。或有菩薩以惡作心而為恐怖，於所修善生追悔故。或有菩薩而說狂醉是為恐怖，不識善惡無尊卑故。或有菩薩以非時死而為恐怖，不住正念歸無常故。或有菩薩以妄語業而為恐怖，生生世世所有言說，一切眾生不信受故。或有菩薩以四顛倒而為恐怖，由四顛倒輪迴生死，起煩惱業不求佛故。或有菩薩而說惡友是為恐怖，隨不善友造惡業故。或有菩薩以五蘊魔而為恐怖，是五蘊身從煩惱生，生已即起無量煩惱，因諸煩惱造不善業，由諸惑業墮大深坑，以是因緣而生恐怖。或有菩薩以煩惱魔而為恐怖，大小煩惱能續生死，退菩提心墮惡道故。或有菩薩厭患死魔而為恐怖，發菩提心未得不退，身壞命終生退轉故。或有菩薩以諸天魔而為恐怖，天魔眷屬充滿欲界，障修道人退菩提故。或有菩薩以無記心而為恐怖，於諸善法不能進修，空過長時退善業故。或有菩薩以彼八難而為恐怖，墮八難者從冥入冥，生死長夜難遇明故。或有菩薩觀彼地獄而為恐怖，一墮地獄，經無量劫受大苦惱難解脫故。或有菩薩墮畜生道而為恐怖，傍生界中受愚癡報，經無量劫難出離故。或有菩薩睹餓鬼道而為恐怖，於恆沙劫受飢渴苦，難可值遇佛法僧故。或有菩薩想欲界生而為恐怖，煩惱雜起造諸惡業墮三塗故。或有菩薩以彼色界而為恐怖，有覆煩惱能障定故。或有菩薩以無色界而為恐怖，三界之中最為寂靜猶如涅槃，有情妄執而為究竟，劫盡命終墜地獄故。或有菩薩數數生死而為恐怖，生邪見家難出離故。或有菩薩厭離生死而為恐怖，死此生彼常受苦惱，障菩薩行求涅槃故。或有菩薩以世間語是為恐怖，心常散亂妨善業故。或有菩薩以心意識而為恐怖，所緣行相不可知故。

    雜染之法遍於惑──煩惱、業、苦──生三種雜染，但文段不甚明晰，故總名雜染也。或有菩薩觀業雜染法為一切生死因，障菩提勝道，故菩薩恐怖也。黑業者，業有善、惡、無記三種，善業即為白業──清淨，惡業即為黑業──雜染，善惡參雜即為雜業──融和，故此黑業即惡業也。或有菩薩觀五蓋生怖，五蓋者，即貪欲蓋──順境希求故，瞋恚蓋──違境忿恚故，昏眠蓋──昏熟闇冥故，掉悔蓋─－輕動追過故，疑惑蓋──諦理不決故。蓋者，障覆之義，有此五種即能障覆菩提道故。或有菩薩觀憎惡生怖，因憎惡故於一切眾生即無憐愍之心，無憐愍心故即無大悲，無大悲故即不能普度眾生，故菩薩生恐怖也。或有菩薩觀破戒生怖。戒者，三無漏學之本，所謂攝心為戒，由戒生定，由定發慧。故此戒本若破，則定慧之果難成，故恐怖也──此破戒為業雜染攝，或有菩薩觀憂惱生怖，因有憂惱心即不能專一，心不專一妄想易生，即失善業，故菩薩生怖畏也。或有菩薩觀惡作生怖。惡作者，先之所作後生追悔，如先作善後生追悔，則善業難生，故菩薩恐怖也──此是四不定中之一。或有菩薩觀狂醉生怖。狂醉者失去通常知覺，於一切善惡尊卑不能明辨，故恐怖也。或有菩薩觀非時死生怖。非時死者，失去正念不能隨念所生，以及乘業輪轉，或墮三塗之中，故生恐怖。或有菩薩觀妄語生怖，因在因地妄語，果地即說真實言語眾生亦不信受，故恐怖也。或有菩薩觀四倒生怖。四倒者無常計常，不淨計淨，不樂計樂，無我計我，由此四倒生死輪迴，故恐怖也。或有菩薩觀惡友生怖，因隨惡友惡業增長，善業退失，故怖畏也。或有菩薩別觀五魔而生恐怖。五魔者，即業、天、死、煩惱、五蘊魔是也。或有菩薩觀無記生怖，因無記法對於善法障前進故。或有菩薩觀八難生怖，因在八難不能遇佛，常處黑暗故生恐怖。或有菩薩觀三惡道而生恐怖。或有菩薩別觀三界無常而生恐怖也。或有菩薩觀數數生死生怖：因常流轉生死之中，若生邪家即難出離，故生恐怖。或有菩薩觀厭離生死生怖：因在生死之中，常有生老病死苦故，障礙求菩薩道。或有菩薩觀世語生怖，因世間語散亂定心，妨害善業，故生恐怖。或有菩薩觀心意識三生怖：心者集起之義──第八，意者思量之義──第七，識者分別之義──第六。此三心法，都是虛妄分別之心，此心為因乃顯妄境，由此妄境復成妄因，展轉相續無有出期。又此妄心妄境行相難知，故生恐怖也──此中心意識，總括三界心心所。

    丑二　示離怖處
    『若在俗家，由斯恐怖晝夜相續擾亂善心，不能證得無恐怖法。過去菩薩住阿蘭若，皆能證得無恐怖法，即是阿耨多羅三藐三菩提。未來菩薩住阿蘭若，悉皆當得無恐怖法阿耨多羅三藐三菩提。現在十方諸大菩薩，住阿蘭若斷一切障，得無恐怖阿耨多羅三藐三菩提。汝等當知！隨應修學三世菩薩攝念身心住阿蘭若，調伏妄想永無恐怖，究竟阿耨多羅三藐三菩提。

    上文明種種恐怖，此文正指出離恐怖之處。此中可分為三種而大略說明之：第一、從若在俗家至不能證得無恐怖法一節，說在家之人不能究竟離去恐怖，因他常為世俗之所牽攀，晝夜分擾其心，雖善心亦終不能免欲染之所纏縛，所以不能離恐怖。第二、從過去菩薩至得無恐怖阿耨多羅三藐三菩提一節，說明過去、現在、未來之諸大菩薩，能斷除種種恐怖；其所以能斷除種種恐怖者，即是能遠離五欲之家而處于清淨阿蘭若地，以收束其心而求于佛果菩提。第三、從汝等當知至究竟阿耨多羅三藐三菩提一文，說明今智光菩薩等修學三世菩薩住阿蘭若離恐怖之法，即是調伏身心，使五根不發生六識，攀緣六塵以流轉生死。必要調攝其心，使此萬念紛紜之心而歸為一念，如是一念相續不斷，則定由是生，慧由是發，漸次離去三界有漏生死之法，以至于究竟離去一切恐怖，究竟證得阿耨多羅三藐三菩提。故若不究竟成佛，則終是墮落于生死恐怖之中而不能出離。唯有出家菩薩，遠離塵俗而處于清靜蘭若，息諸妄想分別而究竟成佛，始能離一切恐怖，否則終不能遠離恐怖者也。

    丑三　出恐怖本
    『復次、出家菩薩住阿蘭若，當作何業？作何等念？日夜常作如是思惟：世間所有一切恐怖皆從我生，一切恐怖著我生故，一切恐怖我為根本故，一切恐怖我愛生故，一切恐怖我想生故，一切恐怖我見生故，一切恐怖我為住處，一切恐怖因我生故，一切恐怖分別生故，一切恐怖煩惱生故，一切煩惱我愛生故。

    上面指出遠離恐怖之處所，現在指出恐怖之根本。因恐怖無量，必須窮其根本，若根本除則枝末自易斷除。故出家菩薩住于阿蘭若處，即應常觀察。思維下，舉出恐怖之根本。此中世間一切恐怖皆從我生者，即是總舉一切恐怖皆以我為根本，假使我空則便能遠離一切恐怖。所謂我者，不過是五蘊之假體，但眾生不知妄認為我，既妄認為我，便執著為我及生我愛與妄想分別，乃至生出一切煩惱。此中所舉恐怖之根本，有十餘種之數，約其性質相同者而歸納之，即便是以我為根本。由有我故便生執著，則有我見發生；既由我見，又生出我愛以為上首，及我之妄想分別。茲為明瞭起見，列表如下：

    上所明即是一切煩惱由愛而生，以愛為上首，以我見、我想為副助；而我愛、我見、我想，又以我為根本。若能明此，即知一切恐怖之本胥在於我，我無則恐怖亦無。仔細思之，的確如是。平常膽大而對于生死不生懼畏之人，不過是意識所熏成之習氣，而他之根本仍是有所恐怖；如打仗遇危險而不懼，不過習慣之養成，並不是離去恐怖。若果真離去恐怖，不特一切凡夫不能，即是三果之聖人于入滅定時、遇到忽擊大雷之時，尚不能免去驚駭而生我之恐怖。若要離去此恐怖，即是成唯識論所謂阿羅漢與八地以上之菩薩，第七末那不執為我，始能無有恐怖。否則、皆在恐怖我執之中。由此、則知一切恐怖皆由于有我也。

    丑四　結應離執
    『若我住在阿蘭若處不能捨離我我所執，不應住是阿蘭若中，不如還住白衣屋舍。何以故？若有我相，不應住止阿蘭若處；若有補特伽羅相者，不應住止阿蘭若處；若人具有我我所執，不應住止阿蘭若處；若有法見，不應住止阿蘭若處；若有具此四顛倒執，不應住止阿蘭若處。汝等諦聽！若有修行依涅槃相，不應住止阿蘭若處，何況更起諸煩惱相？

    上明世間一切恐怖，皆由于我我所執；今于明得一切恐怖不外乎我我所執之後，要于此阿蘭若中離去我我所執，此中大略可以四種意義明之。第一、總明我法二執，謂出家菩薩住于阿蘭若清靜之處，尚不能離去我法二執，則便與住阿蘭若之本旨相違。蓋住阿蘭若之本旨，即是求證佛果菩提，求佛果菩提即要離去我我所執。今既不能離去我我所執，則便同于山中之野獸，不如還住白衣之屋舍，何必出家修行耶？第二、即正明我執。此中所云我相者，即是五蘊身和合之假相，即是我之總名，為有情虛妄分別而計執者。補特伽羅相者，即是「數取趣相」，數數取得六道之相，從此趣而趨於他趣，即是從此一身而到他身，若人、若畜生、若天等。雖數轉變而忽此忽彼，但有此忽此忽彼之自體，即以此忽此忽彼之自體而分別計執為補特伽羅，即是我相之別名。此經但舉二種我相，在他經論有知者、見者、士夫等種種我相之不同，後當明之。第三、結上之我執而起下之法執。此中之我執，即成唯識論所謂：『有情、命者、預流、一來等』。我所與法見，即成唯識論所謂『實、德、業等，蘊、處、界等』。然此中是說若有我法二執，則不應住於阿蘭若處也。第四、別明法執，此中所云四顛倒執者，即凡夫於無常之法而執為常，於無樂、無我、無淨之法，而執為樂、為我、為淨，所以名之為四顛倒執。涅槃相者，即說修學之人，執著有涅槃所依及涅槃證得，即是涅槃之相。煩惱相者，即是執著我我所相，由執我我所相故而生諸煩惱。要之，此中是說有四顛倒執，固不能住於阿蘭若，即是有涅槃相之執，尚不能住於阿蘭若，何況於阿蘭若而起諸煩惱相耶！

    癸二　觀阿蘭若功德
    子一　示當住阿蘭若相
    『汝等諦聽！若有不著一切相，應當安住阿蘭若處，是名當坐無著道場，一切諸法皆不可得。若心調柔無有諍論，應當安住阿蘭若處。於世因緣都無所著，應當安住阿蘭若處。於色、聲、香、味、觸等法無依止者，應當安住阿蘭若處。於一切法有平等見，應當安住阿蘭若處。於四威儀能調自心，應當安住阿蘭若處。能捨一切諸恐怖者，應當安住阿蘭若處。諸佛子等！以要言之，於諸煩惱得解脫者，應當安住阿蘭若處。若得成就涅槃因者，應當安住阿蘭若處。能善修行四無垢性，應當安住阿蘭若處。若有少欲能知足者，應當安住阿蘭若處。具足多聞有智慧者，應當安住阿蘭若處。若能修行三解脫者，應當安住阿蘭若處。永斷能縛煩惱結者，應當安任阿蘭若處。能審觀察十二因緣，應當安住阿蘭若處。所作已辦者，應當安住阿蘭若處。捨諸重擔者，應當安住阿蘭若處。證悟真如深妙理者，應當安住阿蘭若處。

    住阿蘭若相者，即是住於阿蘭若所應持之態度。前結應離執一科，即是不應住阿蘭若之態度，因他我我所執尚未捨離，則便違於住阿蘭若之本旨。今是明住阿蘭若所應具足之態度，此中可以二段而明之：第一段，可說泛明住阿蘭若所應具足之條件、可有七種條件：第一，不著一切相，便有住阿蘭若之資格。因不著我種種相、法種種相，則便於我法皆不可得，如是則便住無所得之心。第二、若心調柔無有諍論，調柔即是調伏煩惱之心而柔順於出世之道，無有諍論即是安住於定心而不與六塵諸緣諍論──即不緣六塵等法，蓋諍論即生煩惱之過失也。第三、於世因緣都無所著，即是不著於世俗境界。第四、於色聲香味觸等法無依止，即是不依止於五塵及其他法。第五、於一切法有平等見，即是於止觀中觀一切法無二無別。第六、於四威儀能調自心，即是於行住坐臥，皆與心相應而使自心安樂。第七、能捨一切諸恐怖，即是捨離上面所舉出之諸恐怖法。第二段，可說是總明住阿蘭若所應具足之條件，此中舉出之條件有十一種：第一、於諸煩惱得解脫者，此就最低限度能對治煩惱言，若真解脫要在見道位，究竟解脫煩惱必須在佛果位。故今從對治言，即地前亦可方便解脫煩惱。第二、成就涅槃因者，即是修四諦、十二因緣、六度乃至三十七道品等法，皆是成就涅槃因者。第三、善能修行四無垢性，即是修習無垢性品中不貪衣服、臥具、飲食、湯藥之四法。第四、少欲知足，其性質略與四無垢性相同。第五、具足多聞智慧，即是具足聞、思、修慧。第六、能修三解脫者，即是空、無願、無相三解脫門、亦名三三昧或三空。第七、永斷能縛煩惱結者，此是就漸漸對治煩惱而至於極言，與前解脫煩惱稍別，彼是直就解脫而言。第八、能審觀察十二因緣，即是能諦審觀察無明、行、識乃至老死等法。第九、所作已辦者，即是二乘人究竟證得阿羅漢果，辟支佛果，於免離生死所應作之事已辦畢，再不流轉生死故。第十、捨諸重擔者，即是解脫煩惱，因煩惱未除則如重擔之負於身，今煩惱既除則身心皆得輕安自在。第十一、證悟真如深妙理者，即是於見道位通達諸法真實如如之深妙理體。若於上之各種條件，能具足一種、二種乃至齊具，即得住於阿蘭若處；否則、等於山中之野獸，或不如還住白衣屋舍之為愈也。

    子二　示正住阿蘭若行
    丑一　不生一切分別心觀
    『汝等當知！阿蘭若處種種藥草、大小樹木生阿蘭若，曾無恐怖亦無分別；菩薩摩訶薩住阿蘭若亦復如是，觀自身心猶如枯樹、牆壁、瓦礫等無有異，於一切法無有分別。我觀身心猶如幻夢中無有實，念念衰老，其息出已更不復入，由善惡因隨業受報。是身無常速起速滅，是身虛假終不久停。如是身中無我我所，無有情、無命者、無養育者、無士夫者、無補特伽羅者、無作業者、無有見者，如是等相本來空寂，猶如虛空亦如泡沫。常應念念作如是觀，一切恐怖皆得解脫，如彼樹木無有恐怖。時諸菩薩得大安樂無畏生處，是名菩薩住阿蘭若，求阿耨多羅三藐三菩提。

    此明出家菩薩於阿蘭若處修學佛道，於一切諸法不應起分別之心，即華嚴經所謂『不於其處起分別，是故此中最吉祥』也。此中略可以三段說明之：第一、即是樂遠離行菩薩告智光等菩薩住阿蘭若修觀之方法，其方法謂住於阿蘭若者，觀本人之身如阿蘭若處之草木瓦礫，無有分別無有恐怖，菩薩之修習止觀亦復如是，於一切諸法亦不應起分別。然此是現量境界，並非如草木瓦礫全無知者。第二、即樂遠離行菩薩說明自己修觀之法，而觀得身心虛偽不實，剎那變壞乃至如是身中無我我所及無有情等。此有情等皆是我之差別相，今以般若經中之十三我相，並列而觀之，便可知彼此所出我相之多少。其他經論，亦有多少不同者，茲不繁取。如下表：

    第三、即是樂遠離行菩薩說明本人修觀方法之後，囑命智光等亦應如是觀察，不應起分別乃至有我我所執等。若能如是觀察，則便離一切恐怖而得大安樂，是名住阿蘭若修菩提者。

    丑二　具足一切功德處觀
    『復次、出家菩薩住阿蘭若，晝夜相續應如是觀：是阿蘭若善能修習四無垢性安樂之處，是阿蘭若善能修習知足之處，是阿蘭若於諸煩惱得解脫處，是阿蘭若具足多聞智慧之處；是阿蘭若伏斷煩惱所知障處，是阿蘭若能入三種解脫門處，是阿蘭若善能證得八解脫處，是阿蘭若善能觀察十二緣處，是阿蘭若善能斷除業障之處；是阿蘭若能得初果預流之處，是阿蘭若能得第二一來果處，是阿蘭若能得第三不還果處，是阿蘭若得第四果阿羅漢處；是阿蘭若證得辟支佛果之處，是阿蘭若已辦所作得自在處，是阿蘭若捨諸重擔得輕安處，是阿蘭若證得二空真如之處。

    『是阿蘭若能修無量大慈心處，是阿蘭若修證無量大悲心處，是阿蘭若能善修習喜無量處，是阿蘭若善能修習捨無量處。是阿蘭若能發菩提心處，是阿蘭若菩薩修持到十信處，是阿蘭若復次進修到十住處，是阿蘭若展轉增修到十行處，是阿蘭若展轉修行十迴向處，是阿蘭若善能修習四善根處，是阿蘭若修行六度波羅密處，是阿蘭若修行初地至十地處。是阿蘭若證得六根清淨之處，是阿蘭若善能證得天眼通處，是阿蘭若得天耳通及宿住智、生死智明、神境、他心如是通處。

    『是阿蘭若有慚愧處，是阿蘭若不放逸處。是阿蘭若修五根處，是阿蘭若證得無量無邊三昧之處，是阿蘭若能得恆沙陀羅尼門證自在處，是阿蘭若悟無生忍，是阿蘭若永出三界斷生死處，是阿蘭若得不退轉，是阿蘭若降伏一切眾魔怨敵，銷除業障見佛聞法如是之處。是阿蘭若得佛不共最上法門。是阿蘭若修習戒蘊清淨之處，是阿蘭若出生無漏三摩地處，是阿蘭若能生般若證解脫處，是阿蘭若能生解脫知見之處。是阿蘭若得三十七菩提分法。是阿蘭若能得解脫十二入處，是阿蘭若永離有漏十八界處。是阿蘭若微妙觀察十八空處，是阿蘭若容受一切諸法空處。是阿蘭若增長十善法生之處，是阿蘭若增長堅固菩提心處。是阿蘭若三世諸佛讚歎之處，是阿蘭若一切菩薩恭敬讚歎如是之處。

    『是阿蘭若毗婆尸佛於尼俱陀樹下成道，是阿蘭若尸棄如來於尸利沙樹下成道，是阿蘭若毗舍如來阿尸婆多樹下成道，是阿蘭若俱留孫佛無憂樹下成等正覺，是阿蘭若俱那含牟尼如來優曇樹下成等正覺，是阿蘭若迦葉如來娑陀樹下成等正覺，是阿蘭若釋迦如來於畢缽羅樹下成道之處。汝等當知！阿蘭若處有如是等無量無邊功德勝利」。

    此明出家菩薩住於阿蘭若處，應觀阿蘭若處具足如是種種功德。此中從復次出家菩薩至證得二空真如之處，略與前「住阿蘭若相」科中後段『諸佛子等以要言之』以下文同，今且攝表以明之。

    此中所出之功德，雖比前住阿蘭若相後段文中稍多，但不過開合之不同耳。如此中於三解脫之後又加以八解脫一條，雖名相不同，然皆是修無所得之空觀法。所謂八解脫者：一、內有色想觀外色解脫，二、內無色想觀外色解脫，三、淨解脫身作證具足住，四、空無邊處解脫，五、識無邊處解脫，六、無所有處解脫，七、非想非非想處解脫，八、滅受想定解脫身作證具足住。此略與八勝處、十遍處相同，為上二界與三乘所共修之法。其善能斷除業障功德，略與阿蘭若相中之「永斷能縛煩惱結」相同，不過明阿蘭若功德中，就其煩惱所感得之業果而言耳。此明阿蘭若功德中，多出聲聞四果與辟支佛果，即阿蘭若相中之「所作已辦」攝之。其阿羅漢果與辟支佛果，正是所作已辦之人；其聲聞之前三果，雖不即是所作已辦者，但阿羅漢果是基於此三果者，故亦攝之於所作已辦中。此明阿蘭若功德中又舉出所作已辦者，總明二乘人之得自在，亦無妨礙。前阿蘭若相中有「若得成熟涅槃因者」一條，雖未攝於此何種功德中，但此一條可說是總明修菩提道法者，則可通攝一切。要之、此表中用實線者，即是上下相同；其用虛線者，則可攝於某種中。

    次從是阿蘭若至捨無量處一文，明阿蘭若能修得慈無量、悲無量、喜無量、捨無量之四無量心功德。次從是阿蘭若至至十地處一文，明菩薩三僧企耶求佛果菩提，於所經歷行位之功德；即是從初發心進而到十信，更進而到十住，再進而到十行，如是展轉增進而到十回向，再由十回向展轉增進而到四加行，於中修行六波羅密，乃至登極喜地以至十地。但六波羅密在地前所修者是有漏之功德，不得名為清淨波羅密；在地上菩薩所修者，則便名為無漏功德清淨波羅密。次從是阿蘭若至如是通處，明身心獲益之功德。初是六根清淨功德，六根清淨即是住阿蘭若能使無始以來眼等諸根之罪垢悉皆消除，即成諸根互用圓通無礙之功德。其次即是獲得六神通之功德：此中之宿住智即宿命通，生死智明即是漏盡通。因此通於諸煩惱已盡淨無餘，更不落於生死，故對於生死已明了通達，非是天眼通。天眼通但見六道眾生死此生彼之相，且此中已舉出此通，所以斷除煩惱是漏盡通，斷除生死而不受於生死之謂也。此中所以稱智稱明者，因此六神通是由於證得聖智而發，或與聖智相應，故此中稱宿住智及生死智。又此言生死智明者，若以三明而論，則宿命通為三明中之一明。明之功用，較通之功用稍強，但此中互用而不分耳。

    次從是阿蘭若至不放逸處，明住阿蘭若能得善心所之功德，即是住於阿蘭若能生慚愧之心及不放逸之心。次從是阿蘭若至最上法門，此明住阿蘭若能生一切諸法功德。最初、即能修練五根，五根即信、勤、念、定、慧，為三十七菩提分法中之五根菩提分法。其次、即能證得無量無邊三昧，三昧即是禪定。又其次，即能得恆沙陀羅尼門自在，陀羅尼即是總持，總持一切法、一切義、一切定慧、一切咒術而不散失，即說總持恆河沙數之善法亦得自在無礙。又其次、即能悟無生忍，無生忍即忍可印證諸法真如之理體為無有生滅者，故云無生忍，此在初地見道位及八地等皆得悟入。又其次、即能永出三界斷生死處，斷除煩惱障即是斷生死，斷生死即是永出三界。又其次、即能得不退轉，即是於諸善法唯有增勝而不退轉。又其次、即是能降伏眾魔怨敵及消除業雜染而見佛聞法。眾魔，即煩惱魔、五陰魔、死魔、天魔等，此眾魔能障人之佛果菩提，故稱為怨敵。又其次、即能得佛之不共法門──十八不共法或是一百四十功德法，皆為不共二乘之法。次從是阿蘭若至能生解脫知見之處，明阿蘭若處能生戒、定──三摩地、慧──般若、解脫、解脫知見之五分法身功德。次從阿蘭若至菩提分法，明阿蘭若處能生三十七菩提分法之功德，即是四念處、四正勤、四如意足、五根、五力、七覺支、八正道是也。又從是阿蘭若至十八界處，明阿蘭若處能得解脫十二入、及永離有漏十八界功德。眼等六根和色等六塵相合，即是十二入；根塵相對而生六識，即是十八界。次從是阿蘭若至諸法空處，明阿蘭若處能觀察十八空乃至能容受一切諸法空。十八空，即智度論、般若經等所謂：內空、外空、內外空、空空、大空、第一義空、有為空、無為空、畢竟空、無始空、散空、性空、自性空、諸法空、不可得空、無法空、有法空、無法有法空。其實，十八空亦可概括一切空法，但有此一切諸法空，則其範圍比之於十八空又更廣闊，以其無限量故。次從是阿蘭若至菩提心處，即明阿蘭若處能增長十善法及增長堅固菩提心。十善法即是身三支，不殺、不盜、不淫；口四支，不妄語、綺語、兩舌、惡口；再加無貪、無瞋、無癡之意業三善根，則成為十善法。次從是阿蘭若至如是之處，即明阿蘭若為三世諸佛之所讚歎，及一切菩薩之所恭敬讚歎。次從是阿蘭若至成道之處，明於阿蘭若處成道之功德。毗婆尸，又作毗缽尸、微缽尸、毗婆沙維衛，蓋梵音有輕重之不同其義一也。梵語毗婆尸，譯曰勝觀，或譯種種觀、種種見等，此是過去七佛之第一尊，而為莊嚴劫千佛中之最後第三佛也。尼俱陀樹，又名尼拘陀樹，此云無節，亦云縱廣樹也。此樹端直無節，圓滿可愛，離地三丈餘方有枝節。尸器，或作式棄、式詰，譯曰持髻、曰勝、曰最上、曰頂髻、曰火髻，以入火光定而斷欲惑故。此為七佛之第二尊，為過去千佛中最後之第二佛。尸利沙樹，尸利沙者，吉祥之義，即此方之合昏樹也，俗名為夜合樹。尸棄如來於此樹下成道。毗舍，即毗舍浮，又名毗舍浮、毗濕婆部、毗攝浮、鞞恕婆等，此云一切勝。毗濕婆譯作遍一切，部即自在義，即是遍一切皆自在。為過去千佛中之最後一佛，七佛中之第三佛。阿私婆多，亦云阿濕婆他。梵語阿濕婆，此言馬陀者腳，合而言之曰馬腳樹。俱留孫，亦云拘留孫、鳩樓孫。拘留孫譯云所應斷已斷，或譯滅累，或譯成就妙美，為七佛中之第四佛，為現在賢劫千佛之第一尊。無憂樹即梵語阿輸迦樹也。悉達太子亦生此樹下，即嵐毗尼園之無憂樹。然俱留孫佛成道之樹，但同此名，非即悉達太子誕生之樹。俱那含牟尼，又作拘那含牟尼，或作迦諾迦牟尼，譯曰金寂，或譯金色，或金寂靜，或仙人，是賢劫中第二佛，七佛中第五佛。優曇，具云優曇缽羅，譯云靈瑞。法華文句云：「優曇華此言靈瑞，三千年中一現，現則金輪王出」。按此樹為無花果類，產於喜馬拉耶山麓及錫蘭等處。迦葉，具云迦葉波，此言飲光，此為現在劫中第三佛，七佛中第六佛。娑陀、即娑羅樹，此言堅固；與釋迦如來入滅之樹同類。其樹四方各生二株，人可於中間居住者也。釋迦者姓也，此言能仁；牟尼者即如來之德號，此言寂默，即能仁寂默，為現在劫之第四佛，七佛中之第七尊。畢缽羅樹，即菩提樹，佛坐其下成等正覺，因謂之菩提樹。昔佛在世，高數百尺，屢經殘伐，猶高四五丈。莖幹黃白，枝葉青翠，每至如來涅槃之日葉皆凋落，頃而復故。探玄記二十四曰：「畢缽羅樹，此云榕樹，在嶺南亦有此樹」。按亦即川、滇、黔之黃桷樹。上明七佛住阿蘭若於諸樹下成等正覺，下從汝等當知至功德勝利，即總明上來住阿蘭若處之種種功德。然上面所列之功德，不過舉其大略，其實無量無邊功德而不可計喻者也。

    壬二　重頌
    爾時、樂遠離行菩薩為諸大眾而說偈言：『出家菩薩住蘭若，當作何念及何業？世間所有諸恐怖，皆從我見、我所生。若能斷除我我所，一切恐怖無所依；若有能執我見心，畢竟不成菩提道：涅槃常住皆無相，何況煩惱非法相？不著諸法及眾生，心無諍論修正念，四威儀中調伏心，應住蘭若常寂靜。能斷煩惱、心知足，住於蘭若空寂舍，入三解脫無相門，住於蘭若離塵垢。能觀十二因緣法，四諦、二空真妙理，世間八法不傾動，如是大士住蘭若。能觀自身如枯木，亦如水沫及幻夢，不著二邊平等相，如是薩埵住蘭若。罪業纏縛無常身，本來虛假元無實，我法二執及罪相，於三世中不可得。自身他身無有二，一切諸法亦如是，諦觀法性無去來，如是菩薩住蘭若。栴檀塗身及讚歎，以刀屠割并罵辱，於此二人無愛憎，如是菩薩住蘭若。出家樂住阿蘭若，晝夜應作如是觀：阿蘭若處真道場，一切如來成正覺；阿蘭若處妙法空，出世正法之所生；阿蘭若處聖所尊，能生三乘聖道故；阿蘭若處聖所宅，一切聖賢常住故；阿蘭若處如來宮，十方諸佛所依故；阿蘭若處金剛座，三世諸佛得道故；阿蘭若處涅槃宮，三世如來圓寂故；阿蘭若處大慈室，菩薩住此修慈故；阿蘭若處是悲田，三世諸佛修悲故；阿蘭若處六通室，菩薩於此遊戲故；阿蘭若處大無畏，能斷一切恐怖故；阿蘭若處三摩地，諸求道者得定故；阿蘭若處陀羅尼，諸持咒人神力故；阿蘭若處善法堂，增長一切善法故；阿蘭若處菩提室，菩薩修道得忍故。若欲永超三界苦，菩提、涅槃當修證，遍周法界利群生，應居蘭若菩提室。所修六度、四攝法，迴施三有及四恩，自他俱入甘露城，同證一如真法界』。

    此中初一頌，頌出恐怖本之一科。次一頌半，是頌前長行結應離執一科文。次三頌，是頌長行示當住阿蘭若相文。次四頌，是頌長行不生一切分別心觀。次八頌，是頌長行具足一切功德處觀。次二頌，是總結長行並重頌之頌。即是要有情住阿蘭若求佛果菩提，以遠離生死之苦而修四攝六度，作自利利他之事業。所謂四攝者，即是布施、愛語、利行、同事之四，以此四法而攝受一切有情，故名四攝。三有者，即三界之別名，因三界有於生死之苦，故名三有。甘露城，即是涅槃城。一如真法界，即是一真法界或真如法界。

    庚二　如來印成
    爾時、樂遠離行菩薩摩訶薩為諸大眾說是法已，佛言：『善哉！善哉！善男子！汝為大眾及未來世求佛道者，分別演說阿蘭若處殊勝功德，利益安樂現在未來一切眾生，趣向菩提正真覺道，汝所成就無量功德，千佛共說不能窮盡』。

    此以前樂遠離行菩薩在如來法會中，對在會大眾說明本人出家修行之心得。一方面明處於世間為種種不善法之所染污，不易解脫三界生死之一切恐怖；一方面又明若要出離世間之一切恐怖，則必須處於阿蘭若處而修佛道，因阿蘭若處能生一切清淨功德。故囑在會諸眾，出離五欲雜染之地，而於清靜蘭若依其所說之法而作如是觀。但說雖如是說，而不知是否與佛相同，因要釋眾之疑惑，故有如來出而印證許可，以明其說真實非虛，以釋在會疑惑，且亦令未來生信，此即本科文之大意也。

    庚三　法眾獲益
    爾時、會中智光菩薩、無量阿僧祇菩薩大眾，聞阿蘭若最勝功德，即得聞持陀羅尼門。無量眾生發無等等阿耨多羅三藐三菩提心，得不退轉。千億眾生遠塵離垢，得法眼淨。

    此即智光等無量無數菩薩，得聞樂遠離行菩薩說阿蘭若之功德，即獲得聞持陀羅尼之利益。聞持陀羅尼，乃四種陀羅尼之一，即是聞聽佛法而總持不失也。次有無量眾生發菩提心得不退轉。次有千億眾生，遠塵離垢得法眼淨，其義如前諸獲益中說。上來，應機漸說中之五乘共法，於此告畢。


2-6甲二(丙二)

    丙二　三乘共法
    丁一　大乘共行二乘法──十行

    厭身品第七
    這一品，屬於三乘共法的大乘共行二乘法。此中所謂三乘：一、聲聞乘，又云小乘，速則三生，遲則六十劫，修生空法，終於現世聞如來的聲教，悟四諦的真理以證得阿羅漢果。二、緣覺乘，又云中乘，辟支佛乘，速則四生，遲則百劫，修生空法，在他最後一生不依如來的聲教，只要感飛花落葉的外緣，自覺十二因緣的真理以證得辟支佛果。三、大乘，又云菩薩乘，三無數劫間修六度萬行，以證得無上菩提果。但是，這三乘都共修習四念處觀，所謂四念處觀：一、身念處，觀身體為不淨的東西，此肉體是父母所生的，肉體的內外污穢充滿，沒有一點兒清淨的地方，所以觀身為不淨。二、受念處，觀受為苦，受是苦樂的感覺，但樂是從苦的因緣而生，復又轉生苦，世間沒有實樂，所以觀受為苦。三、心念處，觀心為無常，心依六根緣六塵，剎那剎那的生滅，沒有常住的時候，所以觀為無常。四、法念處，觀法為無我，因為法沒有自主自在的本性，所以觀為無我。這是就苦諦而修的四念處，我們之所以有苦，因有此身、受、心、法四事，所以就此四事而觀不淨、苦、無常、無我，對破凡夫常、樂、我、淨的四顛倒。此四念處以慧為體，慧依定、依念，念念於身、受、心、法所觀之處，所以得名念處。如法華玄義卷三云：『念處是觀苦諦上四智，治於四倒，四倒不起由此四觀』。所以觀此四法，對於超出三界有漏之法有所助益，固然是聲聞、緣覺二乘人所修證的境界，亦大乘人共修共行的法，以大乘人亦應對破凡夫四顛倒的邪見故。大乘人雖不能拋棄教化眾生的負擔，而亦須斷除三界的有漏煩惱。

    「大乘共行二乘法」標題之下，有「十行」二字。從五乘看，通於三乘；從大乘看，由十信、十住、至十回向、四加行位菩薩所修行的法，這是必經階段而不可忽略的。如善財童子所參訪的善知識，十住、十行位都是出家比丘，是修聲聞、緣覺法的二乘人。這樣，前厭捨品、無垢性品、修十信的，阿蘭若品、離世間品、修十住的，以及此厭身品修十行的，都是出家比丘和菩薩共同修行的。所以，善財童子所參訪的善知識，修十信、十住、十行法的，都是聲聞、辟支佛等二乘人。然此十信、十住、十行、十回向四位，為菩薩的資糧位，又為菩薩勝解行地，以菩薩法空勝解力而修六波羅密行。因為修諸觀者以法空勝解為最，若能證得法空的境界，則能伏斷一切三界有漏煩惱，這即是修三乘出世觀位的實證。

    從經文看此品的結晶所在，如彌勒問云：『自於是身應作何觀』？所以，此品可以題作觀身品。誰也知道，最切近的是身，無論他是美的或醜的，但愛惜他，的確超越一切之上。所以，此品中有三十七觀，最後觀身猶如車乘。「身」，梵語「伽耶」，此云積聚，是一聚集的個體，是很多分子積聚起來的。以如今的團體來解釋他，這是最適合的。佛法所謂「一聚」，不能稱為個體，是一個團體，這是我們應有的認識。然而一聚者，有狹義，有廣義。從狹義說，此身僅是一個色法的集團，是五蘊之中的色蘊，此色蘊包括五根、五塵、四大諸元素，由此諸元素組織成團體，名之曰身。但此更有別、有通，別則眼、耳、鼻、舌、身五根的區別中，身只是五根之一；通則是整個的身。若將此身詳細的考察，是各種元素在一起，都互有關係，不可偏廢。所以、此身可作為五根的動力所依，此身的團體中有五根互相發用。如眼根有能發眼識作用，能觀察外界各種現象的形形色色；其他耳、鼻、舌、身都有同樣的發識功能。雖然身為五根所依止之處，而五根各有其特質，各有等次的，如一色聚而沒有五根，則不能名之曰有情身，但是四大、五塵的積聚，不能有思想作用，卻成為無機物了。從廣義說，身又是五蘊組織成的團體，即色、受、想、行、識五蘊。一、色蘊，總括五根、五境等有形的物質；二、受蘊，對境而感受苦樂；三、想蘊，對境而想像彼此；四、行蘊，對境而造作善惡；五、識蘊，對境而了別識知。由此五蘊各別的作用，總集而成謂之身，所以不能專指色法而言。若身心分別而言，色蘊即身，而受想行識四蘊即心。心中受、想、行三者，為心上特別的作用，名之曰心所有法，即心王所有之法。而識為心的本性，可名之曰心王。因五蘊為身心的二法，如欲界、色界有身體的有情，這是五蘊而成；無色界無有身體的有情，只有四蘊（除色蘊）而成。這五蘊身，是虛偽的，如增一阿含經二十七云：『色如聚沫，受如浮泡，想如野馬，行如芭蕉，識為幻法』。

    這樣，有情身由五蘊的色心二法組織而成，所以是活動的有機體，正適合佛所說的薩迦耶見的意義。「薩迦耶見」，此云有身見，五見中的身見執著五蘊假和合的團體，以為有真實的我而起我我所的偏見。我們所知道的身，即五根、五塵、四大和合的色身。但人是五蘊的身，不是唯一色蘊的身，若僅是唯一色蘊，那是沒有情識活動的死屍了。此五蘊之法，是剎那生滅的，相續的，是「各別的因」和「相互的緣」合成的。此仗因托緣生起的五蘊之法，因業力所引而不散亂，相續不斷而成為身。等到業力盡了，全體的生命如破沙盆也似的粉碎了。至此、五根敗壞，四大分離，前六識亦不起，一切業力都潛伏在第八阿賴耶識裏，遇有相當的因緣，則由強力的業力發動，又成為後世的有情身。於是生而復死，死而復生。復次、此中所觀的五蘊身，為五取蘊身。取即煩惱，取即貪愛的增上相，所以這五取蘊身也即三界有情的有漏身。如將此所觀的身，認識清楚，則可以明白此品的大意了。

    戊一　彌勒興問
    爾時、彌勒菩薩摩訶薩即從座起，偏袒右肩，右膝著地，合掌恭敬而白佛言：『世尊！我等既悟出家菩薩摩訶薩厭離世間住阿蘭若，調伏其心修無垢行，然此菩薩住空閒處，自於是身應作何觀』？

    這三乘共法──厭身品、波羅密多品、功德莊嚴品，都是彌勒菩薩所提問的。這是根據前四品佛所說的離世間而住阿蘭那的扼要處，而使住阿蘭那者對於人生更進一步來觀察，對於了解人生格外深入一層，得到完全的透徹。住阿蘭那的出家菩薩，已具有正信、正戒、正見，能調伏身心修無垢行，修習禪定止觀，然而對自身應修什麼觀？前厭捨品的厭世觀，正明出家的原因，完成個人的信念與理想；離世間品為出世修行之所依止，此品正明出世觀的本相。所謂「出世」，并不是將此身拋出世界之外，應知這個身就是世間，只要對於此五蘊身能看破，這就是出世。所以是身應作何觀，正是三乘出世觀的扼要處；阿蘭那不過修此觀行的場所而已。能否脫離煩惱的迷網，要看心裏有沒有光明的出世觀境，住阿蘭那決不是暝坐就可了事；唯在什麼都不搖動的那個入定的圓澄心，才可以開拓真善的人生出來。所以、維摩在示病時，為眾人觀身無常苦空，而論到自身應作何觀，卻云：『觀身實相，觀佛亦然』。這完全是心理解放，濁性去盡，清醒的潔淨的披露。若能不被有漏的五取蘊身和四顛倒見所迷惑，觀察他是不淨的、虛偽的，即見實相實性的真理。本來萬法都是幻生的，空的，若能『照見五蘊皆空』，幻化空身即是佛的法身。然觀身有深淺的區別，先要認識此五蘊身是苦、空、無常、無我的，他不能給予快樂和自由。所以、彌勒的請問，是極有價值的，是代表勝解行位的大乘人而問的，也是代表二乘人回小向大而問的。這是彌勒菩薩以勝應身而說法，亦是彌勒為攝受十行、十回向地前的菩薩而說法。從另一方面說，彌勒現生兜率及將來閻浮提成佛說法，這都是變化身，都是說三乘法的，所以由彌勒來啟問。其實，這三乘法亦就是地前大乘共修的法。從兩方面看，從一分三，從三歸一。這三乘共法，唯佛的應化身說，這是一乘菩薩為滿足三乘人的幸福而說的。

    戊二　世尊許說
    己一　許諾
    爾時、佛告彌勒菩薩言：『善哉！善哉！善男子！汝為眾生起大悲心，請問如來入聖智觀妙行法門。汝當善聽！今為汝說』。『唯然！世尊！願樂欲聞』！

    佛對彌勒說：你的大悲心，為攝受十地以前的大乘眾而問入聖智觀的法門。要和聖智觀相應，須具有正信、正戒、正見、正定，否則沒有修入聖智觀的希望。你聽著！我今特為你們解說。是的！世尊！我很願意聽你講。

    己二　解說
    庚一　總標有漏身觀
    『善男子！出家菩薩住阿蘭若，求阿耨多羅三藐三菩提時，四威儀中微細觀察：是有漏身，三十七種不淨穢惡，是不可愛、是不堅牢』。

    前面曾講過，住阿蘭那的出家菩薩和鳥獸、獵人、隱士者流是完全不同的，他是修禪定的人，以定而修聖智觀而求無上佛果的。將這有漏身，涉在四威儀中去觀察，觀這有漏身包含有三十七種不淨的，無常的，苦的，空的，無我的，堆著污穢的怨毒。這種觀察，便是佛法的實驗。如今科學家談實驗，是在外面另取一物來實驗；佛法則以自身來實驗，這是超人一等的。

    庚二　別分三十七觀
    『當觀此身猶如坯器，外以雜彩金銀七寶巧飾莊嚴，內以糞穢種種不淨填塞充滿，兩肩擔負隨器而行，其有見者皆生愛樂，不知器中盛滿不淨。有六黑蛇常在此器，一蛇隨動器即破壞，毒害臭惡竟無所堪。世間之人莊嚴其身，如彼彩畫盛不淨器。貪、瞋、癡三名為心病，風、黃、痰、癊名為身病，內外六病能害身心，如彼六蛇居於器內；一一蛇動器即破壞，一一病發身即無常。善男子！出家菩薩處於空閒觀察是身，名為第一不淨觀相』。

    出家菩薩於日夜中，又觀自身臭穢不淨，猶如死狗。何以故？彼身亦是父母不淨為生緣故。出家菩薩又觀自身如蟻子臺安住眾蟻，時有白象來至臺邊，以身觸臺臺即崩碎。善男子！此臺所謂五蘊之身，白象是為琰魔羅使，身歸後世如象壞臺。出家菩薩，又觀自身而作是念：我今此身從頂至足，皮、肉、骨、髓共相和合以成其身猶如芭蕉中無實故。出家菩薩又觀自身無有彊力，皮肉薄覆如塗附牆，億萬毛髮如草生地，微細風大出入毛孔，誰有智者當樂此身？剎那剎那衰敗轉故。出家菩薩又觀自身如養毒蛇而取其害，我今雖以飲食衣服資長是身而不識恩，畢竟還令墮於惡道。出家菩薩又觀自身譬如怨家詐作親友，伺求其便而將毒藥斷彼命根；我身如是本非真實，終致無常，非聖愛故。出家菩薩又觀自身如水上泡，雖復妙好琉璃珠色，剎那因緣起滅無恆，有為念念不久住故。出家菩薩又觀自身如乾闥婆城，雖現相狀而不實有，今者我身亦復如是。出家菩薩又觀自身猶如影像，我身亦爾雖有非真。出家菩薩又觀自身譬如外國彊盛怨敵，今者我身亦復如是，煩惱怨敵侵掠善根。出家菩薩又觀自身如朽舍宅，雖加修葺當必崩壞，我身亦爾，雖加愛念當必無常。出家菩薩又觀自身如近怨國，城邑人民常懷恐怖，今者我身亦復如是，於念念中畏無常怨。出家菩薩又觀自身，如無量薪為火燒爇，然是猛火曾無厭足，我身亦爾，以貪愛火燒五欲薪，其心增長亦復如是。出家菩薩又觀自身如新生子，慈母憐愍恆加守護，我身亦爾，若不守護病之身心，即便不能有所修證。出家菩薩又觀自身本性不淨，譬如有人厭患炭色，設諸方便以水洗之，經無量時黑色仍舊，乃至炭盡終無所益。我身亦爾有漏不淨，假使海水盡未來際洗之無益，亦復如是。出家菩薩又觀自身如油沃薪以火焚燒，又遇大風勢不可止，是身亦爾名五蘊薪，沃貪愛油，縱瞋恚火，愚癡風力無有休息。

    『出家菩薩觀於自身猶如惡疾，四百四病所住處故；亦如大腸，八萬四千蟲所住故；是無常處，出息不還即無常故；亦如非情神識易脫，同瓦石故；亦如河水剎那前後不暫住故；亦如壓油，於一切事受勞苦故。無所依者，猶如嬰兒失父母故；無救護者，猶如蝦蟆蛇所吞故；如穴無底，心心所法不可知故；恆不知足，於五欲樂心無厭故；恆不自在，斷常二見所繫縛故；不生慚愧，雖蒙眷屬養育棄捨生故；亦如死屍，於日夜分近滅壞故；唯受諸苦，於一切處無真樂故；為苦所依，一切眾苦依身住故；如空聚落，於是身中無主宰故；畢竟空寂，遍計所執妄構畫故；如谷中響，皆是虛妄所顯現故；亦如船舶，若無船師即漂沒故。亦如大車運載財寶，何以故？乘於大乘到菩提故』。

    這段文，可分為廣觀、中觀、略觀三層來觀察：一、廣觀：這是三十七中的第一觀，觀此身如土坯所成的器具，外以各種寶色莊嚴引以為美觀，其實內裏充滿種種不淨的東西。外人認為形體好看，實際上不但是不淨的，而且還有六條黑蛇，是活動的，而且還要吐那臭而不可聞的氣。世間人也是如此，人有貪、瞋、癡三種的心病，和風、黃、痰癊三種的身病，這內外六病猶如六條蛇，能壞身心；若身心一病發，則整個身體的怨毒一一爆發了。內外各部分，同時毀壞，毀壞成一撮的遺灰。這是觀身無常、不淨。

    二、中觀：這是不廣不略觀，有十六種：從第二觀起，觀身臭穢不淨猶如死狗，因為此身的來源，由父母不淨的赤白二質和合而成的。第三、觀此身猶如螞蟻用土造作的窠，這是無常觀。第四、觀此身如芭蕉無實質，是眾多和合而成的假相，這是無我觀、空觀。第五、觀此身無強固力，剎那剎那衰滅敗壞，這是無我、無常觀。第六、觀此身如養毒蛇，能傷害自己的性命，使你造諸惡業，這是不淨觀。第七、觀此身如怨家，假作親友，在你吃食物的時候暗放毒藥。此身亦然，不顧一切恩愛，一味地殺、盜、淫，於是墮落地獄無有出期，這也是無我、無常觀。第八、觀此身如水上泡，這是無常觀。第九、觀此身如海市蜃樓，雖有相狀可看而不是實有，這是空觀。第十、觀此身如影像，這是空觀。第十一、觀此身如遇怨敵，雖然你要出家修行善法，而身體偏要害善根種子而造惡，這也是不自由的無我觀。第十二、觀此身如腐敗的房子，雖然你常常愛護他、修理他，他畢竟還是倒地，這是無常觀。第十三、觀此身如與敵國相近，時有恐怖，民不聊生，如中國與日本，這也是無我觀。第十四、觀此身如火燒薪，你有貪心貪求財產，縱然天下人的財產完全歸你所有，心裏認為還不滿足，這是苦觀。第十五、觀此身如出母胎的嬰兒，全靠母親的調養。此身亦然，整個的身體都是病，內外有六蛇，倘沒有適當的調伏，則霎時間壞滅了。所以、為了要修禪定、培植福德與智慧，雖然此身是假的，不應貪愛，也不可不時時去愛護他，這也是無常觀。第十六、觀此身如炭也似的完全是黑的，從生不淨乃至一期死了成為一堆白骨，亦是不淨。第十七、觀此身如油沃薪，既被火燒又遇大風。比方五蘊是薪，貪即油，瞋即火，癡即風，燒得一撮遺灰也尋不到。

    三、略觀：此中有二十觀。第十八、觀此身如惡瘡，觀此身有四百四病。四百四病者，如智度論六十五云：『四大為身，常相侵害，一一大中百一病起：冷病有二百二，水、風起故；熱病有二百二，地、火起故』。四大為根本，每一大連枝末有一百一，共計四百四。第十九、觀此身如大腸，腸內有很多的虫，所以此身全是虫的成分。所以科學家說，人身上有無數的細胞，這細胞即是虫，因為是活動的。第二十、觀此身是無常的。第二十一、觀此身如非情（無我）。第二十二、觀此身如河水不能停止。第二十三、觀此身如壓油，因為太勞苦了，這是苦觀。第二十四、觀此身如無母的嬰兒，這三界眾生沒有佛依止。第二十五、觀身一旦無常到來，無救護的人來援救。第二十六、人的起心動念，不知從何而來。第二十七、觀身不知足，如漏沙盆，放什麼在裏面都漏完了。第二十八、觀身不自在，不是常見就是斷見。第二十九、觀人不知慚愧，死神到來，也不顧慮眷屬的恩愛，就跟著死神去了。第三十、觀此身現在雖沒有死，然而剎那漸漸趨於衰老。第三十一、觀此身唯有受苦，雖有時快樂，但由苦而來，這是苦觀。第三十二、觀此身唯是憂悲苦等依，如老子云：『吾所以有大患者，為吾有身，及吾無身，吾有何患』？第三十三、觀身無主宰。第三十四、觀身完全是空的，是虛妄所顯的，不過愚癡眾生妄執有我。第三十五、觀身如空谷傳聲，空無有實。第三十六、觀身如無師之船，所以我們要修禪定。要有正信、正戒、正見，可以行到彼岸，不致有漂泊之虞，這是以有漏身顯法性身。第三十七、觀身如大車，可以到菩提彼岸。這後二種通於大乘，用五蘊身修出世之法，不但遍行世間而且能達到彼岸。善用此身者，即是自度度他的慈航寶筏。

    庚三　亦作大乘身觀
    『善男子！出家菩薩日夜觀察，非不愛惜如是之身，欲令眾生出生死海，到彼岸故』。

    這可附在三十七觀後二觀之中，即是觀此身不但能自度，而且以此身去度人，所以要愛惜此身，將來能輾轉廣度眾生，出生死海到菩提岸。所以、此身亦不可輕視，將來扯起風帆，投入無邊報恩海裏，便是自度度他的大乘身。

    己三　結成
    爾時、世尊說是法已，告彌勒菩薩摩訶薩言：『善男子！修如是行，此則名為出家佛子所觀法要。若有佛子發菩提心，為求阿耨多羅三藐三菩提，住阿蘭若，修習如是三十七觀，亦教他修如是法要，解說、書寫、受持、讀習，遠離一切我我所執，永斷貪著五欲世樂，速能成熟不壞信心，求大菩提不惜軀命，何況世間所有珍寶？現身必得究竟成滿一切如來金剛智印，於無上道永不退轉，六度萬行速得圓滿，疾成阿耨多羅三藐三菩提』。

    世尊說完了法，於是對彌勒他們說：上面的三十七觀，是出家菩薩住阿蘭那所修的觀，能自觀也叫他人觀，這即是自度度他輾轉流通的法要。若能以此去修習，則可離我我執和人海間的五欲。趕快看空了你的幻身吧！出離了四大構成的幻象的世界吧！假若你想證得出世的究竟佛果的話。

    戊三　法眾獲益
    爾時、會中八萬四千新發意菩薩，深厭世間得大忍力，不復退轉於無上道。百千婆羅門發菩提心，成熟信根得不退轉。三萬六千善男子、善女人，遠離塵垢得法眼淨。

    在會中有八萬四千初發心的菩薩，聞是法已，感覺到這世間的無趣，因為已證得大勝解力了。同時、有百千婆羅門因為專心篤意的聽聞教法，就有菩提心生起而得不退轉。再有三萬六千的一般善男信女也得了見法的眼。

    丁二　二乘迴趣大乘法──十迴向
    戊一　修行諸度

    波羅密多品第八
    「波羅密」者，此云到彼岸，如世間之過渡者，其目的即從此岸而達到彼岸，故名到於彼岸。但此「到彼岸」者，以所喻之佛法而論，即以生死為此岸，涅槃為彼岸，諸菩提分法為渡舟；以此諸菩提分法之渡舟，從此苦岸渡過煩惱海之邊際而達到究竟常樂之目的，乃名為到彼岸也。所以、此到彼岸之意義，若廣而言之，即是三界、六道生死輪迴為此岸，以無住處大般涅槃為彼岸也。又此三界皆以名言假立故，一切有漏虛妄分別為此岸，而根本無分別智所證究竟實相之理為彼岸也。略言之，生死為此岸，涅槃為彼岸，我法二執及一切煩惱所知之二障，與有漏業為中流，以布施持戒等為渡舟也。所以，度生死之海而到於涅槃之岸，其中間必斷除二執，解脫二障，圓滿一切功德法財，而後方能達到無上菩提之目的。二執為二障之所依，有二執故即有二障，有二障故即起一切有漏善不善法輪迴生死海中，所以要超過生死海，必須解脫二障之根，方能為圓滿究竟之到彼岸也。

    此「到彼岸」，簡言之，即以菩提分法為能度，以三乘人為所度也。菩提分者，廣為三十七道品，略為戒、定、慧之三學，而廣略適中即是大乘六度或十波羅密法。由此十種波羅密法，成就一切功德，圓滿法身，而度脫斷除一切煩惱有漏之苦法；所以此十種波羅密法，為自度度他自利利他之工具也。此即略明波羅密多之大意。

    此品屬三乘共法中之第二大科。前品為大乘共行二乘法，今此波羅密多品和功德莊嚴品，即是二乘迴趣大乘法，明二乘向大所應受之法也。若從別一方法觀之，厭捨無垢兩品之超欲界法，是「十信」菩薩所修之法；阿蘭若、離世間兩品之超上界法，即是「十住」菩薩所修之法；厭身品之共行二乘法，即是「十行」菩薩所修之法；今此波羅密多、功德莊嚴兩品之迴向大乘法，即是「十迴向」菩薩所修之法也。又此波羅密者，本為信、住、行、向、地菩薩之所共修，但十信菩薩多修戒，十住菩薩多修禪定，十行菩薩多修觀慧，而此十迴向菩薩則定慧均修，故專名波羅密多，為十迴向菩薩所修之行也。「迴向」者，即迴事向理，迴因向果，迴自向他，亦即迴眾生法而趣向菩提，迴世俗法而趣向第一義諦也。

    己一　長行
    庚一　問答偏讚阿蘭若
    辛一　慈氏興問
    爾時、彌勒菩薩摩訶薩白佛言：『世尊！以何因緣殷勤稱讚住阿蘭若修菩薩行，而不稱讚住於餘處修菩薩行？如來一時在靈鷲山，為諸菩薩廣說法要而作是言：「菩薩或時止淫女家、親近屠者，示教利喜，無數方便饒益眾生，為說妙法令入佛道」。世尊今日為新發意所說妙法而不如是。然我等類親於佛前得聞深法，無有疑惑，惟願如來為未來世求佛道者，演說甚深微妙真理，令菩薩行無復退轉』。

    彌勒菩薩興問世尊，為何偏讚阿蘭若處而不稱讚餘處。換句話說，世尊稱讚菩薩修菩薩行時，若住阿蘭若處，即獲得無數之功德方便、利益，乃至速得圓滿證大菩提，其理由安在？同時、世尊不讚餘處，和說餘處有種種不便菩薩修菩薩行事，及難成辦菩提之果，其理由亦何居？如來一時下，即舉佛昔時說法和現時說法之矛盾處，興問世尊偏讚阿蘭若之意義也。因佛於靈鷲山中為諸菩薩說法要之時，曾說菩薩修菩薩行，於一切處皆可修習，乃至淫女、屠者之家，亦皆是菩薩修菩薩行之處。而今世尊又對新發意菩薩說修菩薩行，要住阿蘭若處最為吉祥，反說餘處菩薩行之難成，這豈非世尊說法之矛盾處，故興問也。然我等類下，重白興問之本意。並非自己不解，疑世尊說法之矛盾，而實為未來眾生，利益未來之新學菩薩，斷決未來眾生之疑惑，故發問也。換言之，即是替未來修菩薩行之菩薩，徵問菩薩行法當如何受持，以及修行何種行門也。

    辛二　釋尊垂答
    爾時佛告彌勒菩薩摩訶薩：『善男子！發阿耨多羅三藐三菩提心求菩提道，有二菩薩：一者在家，二者出家。在家菩薩為欲化導，淫室、屠肆皆得親近，出家菩薩則不如是。然此菩薩各有九品，上根三品皆住蘭若，無間精進利益有情。中下二根諸菩薩等，隨宜所住方處不定，或住蘭若或居聚落，隨緣利益安隱眾生。如是行門，汝應觀察。復次、善男子！出家菩薩修習佛道，已得無漏真實之法，隨緣利樂一切有情。若有佛子未得真智住於蘭若，要當親近諸佛菩薩，若有值遇真善知識，於菩薩行必不退轉。以是因緣，諸佛子等應當至心求見一佛及一菩薩。善男子！如是名為出世法要，汝等咸當一心修學！復次、善男子！出家菩薩厭離世間，住阿蘭若省用功力，得圓滿八萬四千波羅密行，速證阿耨多羅三藐三菩提。所以者何？若捨名利住山林者，於身命財必無吝惜，永無繫屬，自然易滿三種波羅密多』。

    此中答分三段：第一段、世尊答彌勒菩薩所問住阿蘭若之與否，因有兩類菩薩之不同，故有一應住一不必住也。發阿耨多羅三藐三菩提心，求菩提道者，即是發此希求成佛無上菩提之心。阿耨多羅，此云無上；三藐，此云正等；三菩提，此云正覺：合言之，即無上正等覺。此心，即超過一切凡夫二乘之大菩提心也。在家菩薩下，明修菩薩行之菩薩中，有兩類菩薩之不同。此在家菩薩修菩薩行時，為欲教化諸眾生引誘惡劣之有情，故隨時隨地皆是行菩薩道處；甚至於殺害有情之屠者與淫女，亦可同居同事。他若社會上之農、工、商、學等等，亦無非是在家菩薩修菩薩之妙用，和引誘眾生之方便，更可知也。出家菩薩下，明新發意出家菩薩則不能如是。然在家、出家之上根菩薩，均住阿蘭若處修菩薩行，同時亦能入世利樂無數有情；中下根則不然，其修菩薩行之住處，可隨宜而安利益有情，不定住阿蘭若也。各有九品者，上中下根各有三品，合之成為九品。第二段、因菩薩行住高下之不同，而定住阿蘭若與否之差別也。已得無漏至一切有情，明初地已上菩薩，已證無漏法體，親證諸法實相，具足無漏大智，其心堅固，能轉一切煩惱而不為一切煩惱所轉，所以可隨緣利益一切有情，不必住阿蘭若也。未得真智至及一菩薩，明地前之信、行、住、向菩薩，對於真實之智，諸法實相之理，尚未親證，所以修菩薩行時應住阿蘭若，應常親近善知識，及供養恭敬諸佛菩薩，以求無上菩提之法，使菩薩法永不退轉也。善知識，即是涅槃經中所謂四依菩薩也。因初地已上菩薩，親證無漏智體，能為眾生之所依故。應當至心求見一佛，即是勸勉地前菩薩，發願求見一佛，得生淨土等；因往生淨土得見佛菩薩等，於菩提心即不退轉也。善男子下，是勸未得真智菩薩，應當如是奉持進行，故呼彌勒勸告大眾也。第三段、明出家菩薩未得真智，即應遠離世間熱鬧五欲之所，住阿蘭若處修菩薩行，有無數方便，得種種功德。所謂下手易而成功高，用力少而見效大，能於最短期間獲得八萬四千波羅密行，速得菩提果也。三種波羅密，即是名字、親近、真實波羅密也。

    庚二　問答具修波羅密
    辛一　慈氏重問
    彌勒菩薩白佛言：『世尊！住阿蘭若出家菩薩不蓄財寶，以何因緣能得圓滿檀波羅密』？

    彌勒問意，即是菩薩住曠野處，捨棄一切財寶，以何能修布施圓滿檀波羅密。

    辛二　釋尊廣答
    壬一　正明修行十度
    佛告彌勒菩薩摩訶薩：『善男子！住阿蘭若出家菩薩，入於聚落所乞之食，先以少分施於眾生，又以餘分施於所欲，即得名為檀波羅密。以自身命供養三寶，頭目髓腦施來求者，即得名為親近波羅密。為求法者說出世法，令發無上菩提心故，即得名為真實波羅密。善男子！是名出家菩薩成就布施波羅密多。復次、善男子！出家菩薩住阿蘭若故，修十二頭陀之行，若行步時看二肘地，不損眾生，即得名為持戒波羅密。堅持禁戒不惜軀命，即得名為親近波羅密。為求出世說法教化，令發無上菩提之心，即得名為真實波羅密。善男子！是名出家菩薩成就持戒波羅密多。復次、善男子！出家菩薩住阿蘭若，能滅瞋恚得慈心三昧，亦無毀辱一切眾生，即得名為忍辱波羅密。（古今原少親近一段）若為一人說一句法，令發阿耨多羅三藐三菩提心，即得名為真實波羅密。善男子！是名出家菩薩，成就忍辱波羅密多。復次、善男子！出家菩薩為令眾生得成佛故修精進行，未得成佛福智羸弱，不貪安樂，不造眾罪，於昔菩薩行苦行中深生歡喜，翹敬宗仰常無休息，以是因緣即得名為精進波羅密。棄捨身命如捐涕唾，一切時中未嘗懈怠，即得名為親近波羅密。遇有緣者說最上道，令趣無上正等菩提，即得名為真實波羅密。由精進心，如是十行過去不退、現在堅固、未來速滿。善男子！是名出家菩薩摩訶薩成就精進波羅密多。復次、善男子！出家菩薩住阿蘭若修習三昧，為攝諸法令不散失，入諸解脫永斷邊見，現於神通化彼眾生，令得正智斷煩惱本，入真法界悟如實道，當趣菩提，以是因緣即得名為禪定波羅密。欲令眾生如我無異，悉得滿足調伏有情，不捨三昧，不惜身命，修此三昧即得名為親近波羅密。為諸眾生說深妙法，皆令趣向無上菩提，即得名為真實波羅密。善男子！是名出家菩薩，成就禪定波羅密多。復次、善男子！出家菩薩處於空閒，親近供養諸佛菩薩，一切智者常樂聽聞甚深妙法，心生渴仰恆無厭足，善能分別二諦真理，斷除二障，通達五明，說諸法要，能決眾疑，以是因緣即得名為般若波羅密。為求半偈棄捨身命，不憚眾苦至大菩提。即得成就親近波羅密。於大會中為人說法，於深妙義無所祕惜，能令發起大菩提心，於菩薩行得不退轉。常能觀察我身、蘭若及菩提心、真實法身，如是四種無有差別，如是如是觀妙理故，即得名為真實波羅密。善男子！是名出家菩薩成就般若波羅密多』。

    『復次、善男子！出家菩薩住空閒處，常能修習方便勝智波羅密多，以他心智能了有情意樂、煩惱、心行差別，應病與藥悉令除差，自在遊戲神通三昧，發大悲願成熟眾生，諸佛之法無不通達，以是因緣即得名為方便善巧波羅密多。為欲饒益諸眾生故，於身命財都不固惜，即得名為親近波羅密多。為諸眾生怨親平等，說微妙法令入佛智，即得名為真實波羅密多。善男子！是名出家菩薩成就方便善巧波羅密多。復次、善男子！出家菩薩入於山林，為諸眾生常能修習願波羅密，心恆觀察諸法真性，非有非空中道妙理，於世俗事悉能辨了，為化有情恆修慈悲，以是因緣即得名為願波羅密。以四弘願攝受眾生，乃至捨身不壞悲願，即得名為親近波羅密。說微妙法辯才無礙，若有聽聞畢竟不退，即得名為真實波羅密。善男子！是名出家菩薩成就願波羅密多。復次、善男子！出家菩薩住阿蘭若，以正智力善了有情心行黑白，能為眾生說相應法，令入大乘甚深妙義，即能安住究竟涅槃，以是因緣即得名為力波羅密。以正智眼照見五蘊空寂之理，能捨身命利眾生故，即得名為親近波羅密。以妙智力化邪見眾，令斷輪迴生死惡業，趣向常樂究竟涅槃，即得名為真實波羅密。善男子！是名出家菩薩成就力波羅密多。復次、善男子！出家菩薩住阿蘭若，於一切法了知善惡，遠離邪見攝受正法，不厭生死不樂涅槃，即得名為智波羅密。不愛自身憐愍眾生，於身命財恆修大捨，即得名為親近波羅密。以微妙智為諸眾生說一乘法，令入阿耨多羅三藐三菩提，以是因緣即得名為真實波羅密。善男子！是名出家菩薩成就智波羅密多』。文分為十段，即是十波羅密也。此十波羅密各分為名字、親近、真實波羅密之三種。名字波羅密者，菩薩行波羅密時，雖能利益一切眾生，但不過暫時使眾生獲利，不能永遠與眾生妙樂，故名名字波羅密也。親近波羅密者，即是菩薩行波羅密時，雖未能與眾生常住之安樂，但若遇為法為人之事，即亡身損命捨棄頭目髓腦，皆喜樂而為，故名親近波羅密，以近於波羅密法故。真實波羅密者，即是演說大乘妙法，利益一切眾生，使一切眾生照空三界之謎，了知諸法實相之理，能使眾生一勞永安，故名真實波羅密也。

    第一、布施波羅密：住阿蘭若之菩薩，於所乞之食，分為三分：一分施於眾生，一分供養有德同伴，一分留為自己充飢，此即為隨力隨分之布施，亦即名為名字檀波羅密也。菩薩布施檀波羅密行，若能捨己自身供養三寶，及施來求者而不吝惜，即為親近波羅密也。菩薩若能為求法者說出世法令發菩提心者，即是布施波羅密中第三真實波羅密也。進言之、此布施波羅密中第一名字波羅密，即是身外之財而施於眾生也。第二親近波羅密，即不但身外之財施於眾生，即妻子、兒女、頭、目、骨、血皆能施於眾生，所謂內外施之內施者，即是此也。第三真實波羅密多者，前二波羅密法皆是與眾生暫時之樂，而此說法利生能使眾生得大菩提，乃名為真實波羅密也。然此真實波羅密法，若確實而言，非地上菩薩所不能修行，因地前菩薩修行親近波羅密法，亦且易退──如舍利弗於第六住中行菩薩道，為捨眼爭而退回──以無證真智慧力，易被煩惱所轉故。若依聖言教量諸佛親證之理，展轉教化眾生，信、住、行、向亦能隨分修行真實波羅密也。

    第二、持戒波羅密：此持戒波羅密中亦有三種：修行十二頭陀之行，舉足看二肘地等，即是名字持戒波羅密。看二肘地者，一肘合中國尺一尺有餘，二肘即不足三尺之地，持戒菩薩行動之時，目光不散，只顧足前之地，恐傷害一切有情也。若進步言之，一面堅持禁戒，一面不惜身命供養三寶等，即為親近波羅密也。從此再進一步，為求法者施於無上妙法，令得無上菩提大果，即名為真實波羅密也。第三、忍辱波羅密三種：在此三種忍辱波羅密中，經文缺親近波羅密。若從其他諸度所明，此第二親近波羅密，亦是捨棄頭目腦髓施於眾生而不吝惜，如金剛經中所明被歌利王割截身體節節支解等是也。若為一人說一句法，即明說法之重要，和利生之宏大，乃是真實忍辱波羅密也。

    第四、修行精進波羅密：為令眾生至修精進行，是地上菩薩已證無漏之智，但為成就眾生得成佛故，修精進行。未得成佛至精進波羅密，即是初發心菩薩，未得無漏清淨智故福智羸弱，但不貪安養，不造重罪，而於菩薩行法及三寶等，深生歡喜、敬仰，故名為精進波羅密也。棄捨身命下，即明親近、真實兩種波羅密，其大意如上述。由精進心，至成就精進波羅密，總明精進波羅密，能於過、現、未三世堅固不退，發精進心修諸波羅密法，即能速證菩提道也。又此精進波羅密，遍於十波羅密中，無論布施、忍辱等，皆要有此精進波羅密法而後方能圓滿，故此精進波羅密即通十波羅密，而為成就十波羅密之行動力也。

    第五、禪定波羅密：令不散失，即是修三昧時令心專注一境，觀念思維而不散緣其他諸法也。入諸解脫，即八解脫、三解脫等。永斷邊見至禪定波羅密，即是斷邪見而生正見，斷煩惱業障而得六種神通，化導一切有情令彼各得正智，各入般若海中，親證法界之理，徹悟真如實道及趣向大菩提等，即名禪定波羅密也。欲令眾生如我無異下，菩薩修禪定時，欲令眾生與我無異，所得三昧悉皆平等，而又不惜身命不畏劬勞，不捨三昧為法為人等，即名親近波羅密也。換言之，即菩薩不但自修，而以此所修之法味教化眾生，調伏有情，當呵斥者呵斥，當鼓勵、教誡者即鼓勵教誡之，即名為親近波羅密也。如能說法利生，即名真實波羅密也。

    第六、般若波羅密：出家菩薩至恆無厭足，即是菩薩住於空閒之處，若佛在世應常親近諸佛，若不在世即於甚深之法，應當恭敬奉持心生渴仰也。善能分別至般若波羅密，即是復能善為觀察二諦，斷二障，修五明──聲明、醫藥、工巧、因明、內明──決眾疑，乃名為般若波羅密也。為求半偈下，明菩薩求法半偈亡身，如世尊因地在雪山求法，不惜身命，即為親近波羅密也。於大會中至得不退轉，是明為眾生說法無所吝惜。常能觀察我身至真實波羅密，即是觀自身、蘭若、菩提、法身四法，平等平等，無有差別。因自身即佛身，自身即菩提等。所以佛問維摩詰而維摩詰答言：『觀身實相，觀佛亦然』，此即為真實波羅密也。

    第七、方便波羅密：從般若起五種波羅密法，若對前五而言，前五即是修福，後五即是修慧；但第六之般若若對後四而言，此般若即為根本智，後四即是從此根本智所起四種後得智也。常能修習方便勝智波羅密，此方便智都從根本智而起，故名為勝智也。他心即是他有情心，依此他有情所起之心為本質緣，在自心上顯現他心之影像，而能了知他心，即為他心智也。心行差別之行，即五蘊中之行蘊，在此行蘊和心法心所法中，觀察其種種差別也。自在遊戲下，所謂以種種方便，用種種善巧，方便利益有情，即為方便波羅密也。方便中第二三波羅密，其大義如上。

    第八、願波羅密：出家菩薩下，即菩薩住山林中，以大悲願心為諸眾生，恆修波羅密法，以大悲心觀察諸法實相，非空非有、非一非異，所謂離四句、絕百非，深契無上中道之義。又以此大願心觀諸俗事，起大慈悲利益有情，因此即名願波羅密。四宏願即「眾生無邊誓願度」等之四宏大願，以此四宏大願不惜身命，不壞悲願利益眾生，即名親近波羅密。說微妙法下，即在此二種願上，再以深妙之法恆時教化眾生，即名真實願波羅密。

    第九、力波羅密：出家菩薩下，明入地已上菩薩，以大智力觀察眾生善惡無記之業，隨機宣說相應之法，令入安住大涅槃果，即名力波羅密多。黑白，即善惡法也。正智眼，即以根本無分別智照見五蘊皆空，生佛平等，物我一如，所以發起大悲智力，捨身亡命利益眾生，即名親近波羅密也。以妙智力下，苟能再以妙智方便之力，斷眾生邪見，破眾生迷網，斷除生死輪迴之苦果，即名真實波羅密也。

    第十、智波羅密：前力波羅密乃此智之用，故此智波羅密即是正明彼力用之體也。出家菩薩下，明依此智力了知眾生之心性，悟達諸法善惡之真理，不厭身死度脫一切有情，即名智波羅密，若能秉此智力，不惜個人之犧牲身命，憐愍利益眾生即名親近智波羅密也。一乘法，即最為究竟之法。若依事而說，法性互融，交遍相入。依理而說，一一法皆是法性，眾生身即真如性也；換言之，即一切法皆空而一一法皆是真如法也。又此一一之法，皆是利益眾生，令趣無上大菩提果，令證諸法之實相，故名一乘究竟之法。說此一乘究竟之法，利益眾生，即名真實智波羅密也。

    壬二　廣明差別諸門
    『善男子！如是等波羅密多，以何義故說為八萬四千差別？汝等當知！為多貪者分別演說二千一百波羅密多，為多瞋者分別演說二千一百波羅密多，為多癡者分別演說二千一百波羅密多，為等分者分別演說二千一百波羅密多。善男子！於如是等二千一百波羅密多以為根本，轉增上倍，遂成八萬四千波羅密多。如是等法，皆利他行。善男子！若有眾生其性難調，聞是法已，心未調伏，即為宣說八萬四千諸三昧門，如是妙法，皆自利行。若有眾生其性難調，聞是法已心未調伏，即為宣說八萬四千陀羅尼門，如是妙法皆利他行。善男子！我為調伏一切有情說如是法，及以無數善巧方便，現種種相教化眾生。善男子！以是義故，一切人天普稱如來名為導師』。

    「差別諸門」者，因此文中有波羅密門及三昧門、陀羅尼門之不同，而此一一門中其法寬廣，皆有八萬四千之多，故以之而立其名也。此中之十波羅密以及下之諸三昧門、諸陀羅尼門，所以要八萬四千者，因眾生之煩惱有八萬四千，故佛說此能對治之法門亦有如是之數；否則所對治之煩惱數多，而能對治之法少，則便斷煩惱不盡。唯其如是，如來以八萬四千波羅密門，度眾生出生死煩惱之海而到彼岸也。次從汝等當知至為等分者分別演說二千一百波羅密多者，正因眾生之各各煩惱有輕重之不同，故分別演說之法亦有四種：如為多貪眾生，則為宣說二千一百對治貪煩惱之法門；乃至多瞋、多癡、等分之眾生，亦各各以二千一百法門而對治之。此中所講貪等之煩惱，一切眾生皆有之，即已登聖地之菩薩尚未能盡無餘。此中以三毒為最重，又曰三不善根，故在十根本煩惱或六根本煩惱中皆有之。又為根本煩惱之根本，如貪煩惱在三界中皆有之，所以眾生輪迴五趣生死而不能超出三界者，皆由於貪愛而不能出離。故法華云：『三界所生，以貪為本』。唯其如是，二乘為欲免去生死，故其所修之對治法門，即以離去貪愛為根本也。其次、即是此中之瞋煩惱，瞋煩惱雖不遍三界而亦列在根本煩惱中者，因他是煩惱不善性中之最重要分子，故特標而出之。此瞋煩惱，唯限於欲界有之，若超欲界之色、無色界則便無有。上二界之雜染，唯無記中之有覆無記，非是欲界中之不善性，故上二界無有瞋心。貪煩惱遍三界及不善、有覆，此瞋則唯限於欲界之不善性，是造一切惡業之根本，故凡起瞋心者，皆是不善之法。有此瞋心所故，其他忿等隨煩惱亦隨之而生，故瞋在根本煩惱中亦是重要之一。第三癡煩惱即是無明，詳細分析之，則其種類甚多，如共無明、不共無明、獨行不共無明、恆行不共無明，皆攝在此癡中，故經論中常以無明代表一切雜染之法。因其不明於事理，故名之曰無明：於事不明，即不明諸法因果之事；於理不明，即於無常、無我等理，顛倒執為常、樂、我、淨。故癡之一法，遍於一切煩惱。若能離癡，即不得名煩惱也。比如貪瞋等相違故，不遍於諸煩惱，如第七識常起貪故，則無瞋心所與之相應並起。而癡煩惱則不然，無論其為貪、為瞋、為慢等，凡不善、有覆者，皆不離於癡之一法；而疑煩惱之不離於癡，更不待言，因其於一切事理不明，故常與疑相應也。故癡之一法，能遍攝一切煩惱，不特煩惱障為其所攝，即所知障亦無不攝於其中，因所知障亦以癡而為其自相。癡為一切煩惱之總相，其性質最為普遍；其他經論中，亦有以真如代表一切淨法，以癡代表一切染法者。如是真無漏善法，則純清淨而無雜染，如地上之菩薩所修者是。設未證到聖地者，雖其所修之法屬於善法，但未能除去末那之我執，則便常有癡等四惑雜染而令不淨，故末那稱為染淨依。至於人天之十善法，尤不能離去癡之雜染，故屬於有漏之善也。不惟一切煩惱皆可以癡概括，即煩惱、業、生之三雜染，亦可以癡攝之也。此貪、瞋、癡之三不善根，於一切聖教中皆如是說，不過其內容稍有不同耳。此中所謂等分者，謂貪、瞋、癡三種均等，不偏多於貪、瞋、癡之一也。在上之三門中，以貪等煩惱較他煩惱稍多，故各成一獨立之門；言多貪等，並非無別種煩惱也。此三種煩惱，大概欲界全有，在上二界則離去瞋之一法，而具有貪癡之二及其他之有覆法。此中之等分，即於貪、瞋、癡之三分均等而無有多少，由此乃立為多貪眾生以至等分眾生之四類。於所對治之眾生煩惱既有四類，能對治之波羅密門，乃亦以四分而對治之。此中所謂多貪等者，者即指五蘊假者有情而言。此中對治貪等之法門，即同於四悉檀中「對治悉檀」，不同於「各各為人悉檀」。因各各為人悉檀，是佛為眾生說法時，鑑其善根之何在而令其善根增長者。然此「對治悉檀」，不從根本方面說，是觀察眾生偏重之煩惱在於何者，即以何法門而對治之。如多貪者，即以對治貪心之法門而對治之，如令其布施及不淨觀等是。又如愚癡重者，即教之以觀十二緣起等是。是則此十波羅密門，若欲對治多貪之眾生，則十波羅密皆成為對治多貪眾生之波羅密門，對治多貪者如是，則對治多瞋、多癡、及等分眾生亦然。此四各有二千一百，則成八千四百。對治多貪等波羅密中各有二千一百，合其數尚僅八千四百，今正如何成得八萬四千波羅密多之利他法行？即是於此八千四百波羅密多，在每一單位，進增成十倍，則便成八萬四千之數，即此經所謂轉增上倍，遂成八萬四千波羅密也。計算此八萬四千數，頗有不同，可在法數檢之。總之，八萬四千功德門，皆因對治之煩惱而立數；故下之三昧門、陀羅尼門，其數皆是八萬四千，亦即對治眾生之八萬四千煩惱者也。在三昧門及陀羅尼門之分配，亦可以上面四門而分配之。此即於一切眾生有八萬四千煩惱，非於一眾生皆有之也。如來所說之法，有淺深之不同，聲聞以四諦為代表，然四諦本是三乘共修之法，但聲聞修此法強勝耳；緣覺乘以十二緣起為代表，而菩薩乘則以十波羅密為代表。此中所謂如是等法皆利他行者，因菩薩所修之法，皆是利他之法，故發廣大心以求無上正等菩提，及廣作濟度眾生之事業，皆是利他之行。而此利他之行，即是修波羅密而到彼岸，彼岸即是無上菩提。此無上菩提，即圓滿諸波羅密而證得，亦即諸波羅密之所莊嚴。換言之，即大悲般若常所輔翼之無住大涅槃也，修此無住大涅槃之波羅密因行，要有堪任之性始能成就，若唯散心則便無堪任之能力，為無堪任力者乃更為設三昧門之方便。

    次從善男子若有眾生至皆自利行者，此即如來所設方便之法。因上之波羅密法門，範圍甚寬廣，若非上根大智之人，則不能頓於其法門任運自在而修行之。今且作退一步之方便，先專修三昧之法門以攝心令定。此在瑜伽菩薩戒中常有如是說：『若自了知上品愚鈍其慧鈍濁，於所聞法難受難持，難於所緣攝心令定，不往聽者皆無違犯』。此即是說：修菩薩行者，其人雖已發菩提心，具足堅固信念，於一切法門雖常修學，但因無始來業力深厚，故現身之中，雖稍有智慧而得聞佛法，但其慧鈍濁，於所聞法，所緣境皆難於受持而攝心令定，亦同此中之修波羅密門者，不能調伏其心而對治其煩惱之法。如來有鑑於此，方便設此攝心法門，令眾生作退一步之功夫，故有此八萬四千三昧法門。修此三昧法門，亦若聲聞乘人先修五停心觀為入手也。要將貪著六塵、五欲之散心，使之不易狂妄馳騁；如將此散心盤曲之蛇，逼入於五停心竹筒之中，則彼便不能不直其身也。又如好動之猿猴，能將他繫住，則雖旋馳，久之亦可令定。五停心觀：第一、即是不淨觀，觀一切所緣之內身外境皆是不淨者，故能止息眾生之貪欲。第二、即是慈悲觀，觀一切眾生皆是可憐愍者，故能止息眾生之瞋恚。第三、即是緣起觀，觀十二緣起三世相續之法，明得眾生世世生生輪轉不息，沉淪六道無有出期，便能停息無始來之昏暗。第四、界分別觀，觀但有緣生無自性之蘊界處法而別無實我，便能除去眾生之我見。第五、數息觀，觀於出入呼吸之間而加以計數，不別緣於他法，其雜亂心自不易生，故此觀正能攝心令定。但此不過是修觀攝心之總相，而三昧法門其數無量，如念佛者其功夫至極時，則便能得念佛三昧，修其他法亦然。要之，即是將心攝於專一所緣之境，不使其浮散昏昧，設稍昏昧即策而重整旗鼓，不再使之昏散，如是念念相續不斷，則便成心一境性之三昧。本來，此三昧門即前十波羅密門中之禪定，而此又重出者，因凡修波羅密門者必須六度或十度齊修，不能重此而輕彼，故不能專一於心一境性。此可知修波羅密法門之難，而此三昧法門則專在於攝心令定，不廣修各種波羅密法，則其心自易不流浮散。如光之有聚集，則增其明朗之力，心亦如是，若有集中則易統一。故此三昧門雖次於波羅密門，實亦初修學者最重要之一門。此經阿蘭若品等專明修習三昧，亦即此意，即是未能廣作積極利他之波羅密門行者，不妨暫退一步，先為此消極之三昧法門工作。但在初修者，雖屬於消極之法，及三昧成熟，進而普度眾生，勤修十度萬行，成就波羅密門，則亦成積極之法，此佛陀之所以於八萬四千波羅密門之次，更說有八萬四千三昧門之意也。次從若有眾生至皆利他行者，即是持陀羅尼之方便門。是為不能修習上二種行者再施設之方便，即是修波羅密門而不能調伏其煩惱，更退而修習三昧亦不相應，則便應修習陀羅尼門；此即如來為欲對治眾生之煩惱，設此最方便之法門者也。陀羅尼者，即是總持義，亦是遮持義。能遮一切惡法而不生，持於一切清淨善法而不失，由此能遮惡法能持善法言之，乃是陀羅尼之業用；其體性正是總持。此有法、義、忍、咒之四種陀羅尼：第一、「法陀羅尼」，即於佛陀教法中，若聽聞一名、一句、一文，能總持一切名句而不忘失，故又名聞持陀羅尼；此即是能詮之總持，其體性即是念慧。第二、「義陀羅尼」，其體性亦是念慧，其境界則是所詮，即是於一義中集一切義而總持不失，如唯識義中明萬法皆唯識，於空性中明一切法皆空無所得。第三、「忍陀羅尼」，忍即勝解，亦即定慧，其體性即是種種之三昧，謂於一三昧中能總持一切三昧也。第四、「咒陀羅尼」，其體性即是願求，而以本尊咒印為境，便能獲得感應之妙用。此咒之性質，即是祈禱之辭，凡一事而有所禱告祈求者，皆此咒陀羅尼所攝。如我國之賭咒發誓，常將其心中所願望之事而攝入禱告祈祝中，以冀其發生功用。咒陀羅尼亦如是，其中含有本誓之願望，若能依法誦持之，則便能相感相應。故諸佛菩薩乃至天龍八部，皆各有其神咒密言，亦各於此神咒密言而有其誓願力用。眾生於此神咒密言，能以清淨三密修持之，皆能依本誓願發生效力，此便是咒總持之功用。陀羅尼例如在心經末所說之『揭諦、揭諦、波羅揭諦、波羅僧揭諦、菩提娑婆訶』之一咒，亦是祈禱之義，即『度、度、度到彼岸、度大眾到彼岸速疾成佛』是也。所以要修此陀羅尼者，因末法時代魔氣熾甚，而寬廣之法門不能任運而修之，不能不從易行者入手修習，以奠定初步之基礎。

    此中之三種法門，正合符歷史時代之關係：如佛教之來我國，已是像法之時期，能直修真實波羅密法門者已甚鮮，即有之亦不如佛在世及佛正法時期修行者之興盛。隋唐之際，修禪定者，一時風起雲湧，頗有成效；然沿宋明以迄有清，則禪宗亦剩餘韻耳。可知佛教之來我國，已是像法之時，而眾生之善根不如正法時之深厚，則不能直以波羅密門而對治其煩惱，唯先以禪定調攝其心，然後再從禪定而進修波羅密門。但時至今日，則在從前所興盛之禪宗，亦僅存儀式而缺乏真實之精神。欲求真參實行之宗匠，實屬罕有！則對於由三昧門而入波羅密門者，亦望塵而莫及！故今大乘法之有精神而與眾生時代相應者，求之西藏之密宗，還能真修實行。大概以前之像法時代，可從三昧門而進修波羅密門；在今末法時代，當以陀羅尼門為眾生學佛之方便。他如專修求生「極樂淨土」或「兜率內院」，亦持咒相同；如不能持咒，便可專持彌陀聖號或稱彌勒佛名，皆可隨願往生，以其皆含有誓願攝受之意，持名號與持咒同也。此皆如來為應種種時機而設善巧方便，吾人應知如來之恩，實有不思議者。今西藏之修密宗者，必須供養三寶，施濟眾生，廣修福德為定慧之基礎。故最重要者，即在乎修種種功德，如此中修陀羅尼者，便於修陀羅尼中而修種種功德。故在西藏之喇嘛，無論到何處，如遇到有死亡之人，皆必與之念經咒而作各種之觀想以回向超度之，並製藥濟病等。此義，即此經中所謂之『皆利他行』也。吾人應如是敬禮三寶，恭敬師長，悲愍苦惱眾生而常設法垂濟，以修集福德而培植智慧，若能依此而行，則善根便能漸漸增長；於持戒、修定亦能隨意自在而少諸障礙。現在佛弟子，於聖教都不生正確信心，由於魔氣熾甚，故善根亦愈加薄弱。故出家佛子，修禪定之人稍有定心，便生狂妄，於一切經教皆不復加以研究，而成惡取空之人。又如研究教法者，不過稍解佛法之名相，不去如實修學，輒生一種憍慢之心，執著於名相而蔑視一切，不特於佛法無益反增其煩惱。故佛說：『我於凡愚不開演，恐彼分別執為我』，亦此意也。次從善男子我為調伏至名為導師者，即如來說明此三種八萬四千法門之意，即是以方便法現種種相而調伏眾生。種種相者，即是種種名、句、文身之相，亦即如來之聲教。名為導師者，因佛能導引眾生出生死險難故也。

    壬三　結明諸佛修證
    『善男子！未來、現在諸佛世尊，悉皆修習八萬四千波羅密門，八萬四千諸三昧門，八萬四千陀羅尼門，永斷八萬四千微煩惱障，八萬四千微所知障，皆詣蘭若菩提樹下，坐金剛座入金剛定，降伏一切天魔怨已，證得阿耨多羅三藐三菩提』。

    此文意即三世如來，皆以此三種法門而斷除二障，詣菩提樹下，降伏魔軍以至成等正覺。煩惱障者，煩惱即擾害義，能擾害有情之身心而不安靜，故云煩惱。障即遮覆之義；以煩惱而言，即能使眾生於三界、五趣生死之中不能出離，障礙眾生涅槃寂靜之理而不覺知。此根本即貪、瞋、癡等諸惑及薩迦耶見執我而生，在見道位方能斷除，此為三乘菩提之所共斷。所知障者，所知即是所識之境相；其為障者，即是無明無知無能之故，於應可了知境不能如實了知也。此非如煩惱之擾濁身心，但障蔽自心之智能，不能如實了知諸法之事理；即是障於能知之智，使不能了知所知之境，而障證得佛果菩提也。此亦是貪等無明等惑，而根本在薩迦耶見之執法而蓋覆所知之境也。此則為大乘不共二乘所斷之障，因其行相微細，非二乘所須斷。質言之、所謂煩惱障者，即是自迷內我之障，由我執而生者也。所知障者，即迷一切法之障，由法執而生者也。此經所說三種法門，即是斷此二障之法：如初期修陀羅尼成熟則三昧生，及至三昧成熟則便能廣修一切波羅密門，正是此經所謂三世如來，皆以此種法門而斷二障也。煩惱之名，諸宗皆同，不過其說稍異：如天台之三惑，其見、思惑即是此中之煩惱，其塵沙惑即是此中分別所起之所知障，其無明惑即是俱生而有之所知障也。金剛座者，是如來坐此座而成等正覺之處，在菩提樹下，下極金輪，故得此名。亦可說是依如來坐此入金剛喻定而得名。金剛，即表示堅利，不為一切所破壞而能破壞一切之意。

    己二　重頌
    爾時、世尊欲重宣此義，而說偈言：『超過三界大法王，出現世間化群品，恆河沙等諸菩薩，入佛甘露智慧門，歷劫得道慈氏尊，以大悲心而啟問。善哉無垢法王子！智慧能開真佛乘；我以師子無畏辯，說大乘中趣覺路。汝等一心善諦聽！轉授未來所應授，十方世界可使空，無令斷盡出世道。將求解脫出世道，不過三根九品類，上根三品居蘭若，中下隨緣化世間，所求道果等無差，同說真如佛性海。已獲無漏真大士，隨宜應現濟群生，開示有空不二門，自利利他無間斷。未得無漏諸佛子，應正勤修三種學，善根迴向施眾生，一心專念佛菩薩。願我常睹佛菩薩，無邊莊嚴功德身，若使恆聞法雨音，普得同霑心不退；以身常處於地獄，非不親近大慈尊；以身常處於輪迴，非不親聞微妙法；以是因緣諸佛子，繫心常念天人師。若有佛子修聖道，發起無上菩提心，厭世住於蘭若中，亦得名修三種度。每日自食先布施，兼將法寶施眾生，三輪清淨是檀那，以此修因德圓滿。當知證獲波羅密，唯由心淨不由財，若有染心施珍財，不如淨心施少分。財施即得名檀度，此波羅密非二三。能施身命及妻子，如是得名親近度。若有求法善男女，為說一切大乘經，令發無上菩提心，乃名真實波羅密。慈悲淨信具慚愧，攝受眾生離於貪，願成如來無上智，財法二施名初度。堅持菩薩三聚戒，開發菩提離生死，擁護佛法住世間，能悔誤犯真持戒。伏瞋恚心慈悲觀，當念宿因對怨害，不惜軀命救眾生，是名忍辱波羅密。能行難行不暫捨，三僧祇劫常增進，不共染污恆鍊心，為度有情求解脫。出入三昧得自在，變化神通遊十方，為斷眾生煩惱因，三摩地門求解脫。若欲成就真智慧，親近菩薩及如來，樂聞出世妙理門，修達三明斷二障。能知眾生心差別，隨病與藥令服行，慈悲善巧應根宜，方便利生度群有。觀一切法真句義，不著中邊離有無，淨智無間會真如，二利均平周法界。智力能了眾生性，為說相應種種法，智力能入眾生心，令斷輪迴生死本。智力能分黑白法，隨應取捨各了知，生死涅槃本平等，成就有情離分別。如是十種殊勝行，攝入八萬四千中，隨其品類勝法門，乃名菩薩波羅密，八萬四千三摩地，能滅眾生散亂心；八萬四千總持門，能除惑障銷魔眾。大聖法王方便力，三種法要化眾生，教網垂於生死海，置彼人天安樂處』。

    此中初頌，明佛出世化度眾生而無數菩薩悉令入佛之智慧法門。次一頌，讚彌勒菩薩能以大慈心而啟問如來，真是無垢法王之子，其用意即是佛之真實法乘者也。次一頌，明佛以獅子吼之無畏辯才而說大乘覺路之法──即大乘菩提法，並令眾生諦聽，于聽法之後，以便轉授未來。次二頌，頌長行中第一釋尊垂答科中，佛告彌勒至汝應觀察等文。次四頌半，頌長行汝應觀察下至咸當一心修學等文。次一頌，頌長行一心修學下之復次善男子至自然易滿三種波羅密多等文。頌中所謂三種度者，即長行中之三種波羅密多。次五頌，即頌長行第二釋尊垂答科文中之正明修行十度之第一布施度，在此中對于名字布施波羅密及親近波羅密、真實波羅密之三種，皆分別而明之。在下之九種波羅密，則合明而不再分別。次九頌，即頌長行中布施波羅密下之持戒、忍辱、精進、禪定、慧、方便、願、力、智之九種波羅密，可於每頌中而次第配之。但後之力與智波羅密，則二頌合明。次三頌，即頌長行廣明差別諸門。

    己三　法益
    爾時、世尊說是法時，八萬四千忉利天子，斷諸界障，證歡喜地。無數百千六欲天子，悟無生忍，得陀羅尼。十六大國王得聞持陀羅尼。無量四眾聞菩薩行，或得不退地，或得三昧門，或得陀羅尼，或得大神通。或有菩薩證得三地乃至十地，踊躍歡喜。無量百千諸人天等，發阿耨多羅三藐三菩提心不復退轉。八千人天遠離塵垢，得法眼淨。

    此中不特凡夫比丘、比丘尼及天人等獲益，大菩薩亦於此法會中獲益。此中獲益有七種之不同：第一、即是忉利天子斷三界障礙而登初地。第二、即是六欲天子悟得忍陀羅尼；但忉利天亦是欲界天攝，彼是別明，此六欲天是總明。第三、十六國王得聞持陀羅尼，即法陀羅尼。第四、即比丘等四眾獲益，有得不退地者，有得三昧門者，有得大神通者。第五、即大菩薩獲益，如證得初二地者便證三地，或已證三地及三地已上者，便於此時證得四地、五地乃至十地。第六、即明三界諸天人等，於此會中發菩提心得不退轉。第七、另有八千人天，遠離塵垢，得法眼淨。

    戊二　功德莊嚴

    功德莊嚴品第九
    此品之所以得名「功德莊嚴品」者，本經說：『住阿蘭若功德成就』，這即明修習何種功德，作為菩薩莊嚴乃至成熟佛果莊嚴。德者、得也，二十四種不相應行法中有得之一法，即成就的意義，也即是得到了的意義。無論修習何法，到了成就的時期，這就是得。德上加一功字，這顯然是由於用了一番功夫，才有所成就。「不經一番寒澈骨，怎得梅花撲鼻香」？可謂至理之言。功德二字，在佛典或可以名之曰修德，即是由修習而成功的德。然功德實包括修德與性德而言，性德即本來性具之德，是三因中的正因佛性，三德中的法身；修德即是修成之德，是三因中的了因、緣因二佛性，三德中的般若、解脫二德。但二德相即不離，性德不離修德，修德不離性德。顯性德藉有修德，以無漏法而言，若沒有本有種子，則無漏之法即不能生起，所以修不離性。但若沒有修習的功用，則本有種亦無從顯，也不能發生現行，所以性亦借修之功能乃欣欣然而增長。所以、性修互依增上也。菩薩所修以及佛果所成之德，大概有三種：在天台宗依涅槃經講，即法身、般若、解脫之三德；在法相唯識宗經論講，即斷德、智德、恩德。智德，即從本有熏增之無漏種所生起，都攝智德之相應及所緣等諸法，因智相增盛，名為智德。斷德，一面斷除煩惱、所知二障，和分段、變易二死，另一面即由斷而顯──即二空所顯真如法性非安立諦的清淨法界。恩德，佛菩薩初發心的宗旨，原為普利群生；佛以大慈大悲故，普救一切眾生，從斷智而起大用，以大悲願力現三種輪而為眾生說法：一、神通輪，又云神變輪，由佛之身業現種種的神變，使眾生生起正信。二、記心輪，又云鑒機輪，以佛之意業分別眾生之心行差別，記心即識別眾生之心的差別義。三、教誡輪，又云正教輪，以佛之語業教誡眾生而使修行。這三種，身、意、語次第之作用，先以神通導之，次以記心鑒機，次以教誡使行正道。雜集論卷一云：『神通記說教誡變現等無量調伏方便，導引所化有情令心界清淨』。這、能摧碾眾生惑業，故名曰輪。如對地上菩薩說法，則現受用身；對地前菩薩以及凡夫等說法，則現變化身。所以，無論地上或地前菩薩以及凡夫等，佛對之皆有恩德。此三德為菩薩所修習，也是如來所成就的。此經如來所入三昧，曰瓔珞寶莊嚴，亦以此三種功德成就為瓔珞寶莊嚴。所以菩薩應該修習此功德，才有淘煉進化到佛果之一日。

    己一　慈氏啟請
    爾時、彌勒菩薩摩訶薩白佛言：『世尊！如佛所說住阿蘭若功德成就當得作佛，菩薩云何修諸功德而能住是阿蘭若中？惟願世尊為我解說』。

    彌勒的問意，覺得出家菩薩，固然如佛所說住阿蘭若功德成就，但究應如何修諸功德而能安住阿蘭若？如何住阿蘭若修諸功德？這問意，即傳達出內心要為地前菩薩以及三界眾生說法的祕意。

    己二　釋尊解說
    庚一　以具一德明
    爾時、佛告彌勒菩薩摩訶薩言：『汝善男子當修學者但有一德，是人應住阿蘭若處求無上道。云何為一？謂觀一切煩惱根源，即是自心，了達此法，堪能住阿蘭若處。所以者何？譬如狂犬被人驅打，但逐瓦石不逐於人。未來世中住阿蘭若新發心者亦復如是，若見色、聲、香、味、觸法其心染著，是人不知煩惱根本不因五境從自心生，即此名為未能善住阿蘭若處。以是因緣，樂住寂靜求無上道一切菩薩摩訶薩等，若五欲境現前之時，觀察自心應作是念：我從無始至於今日，輪迴六趣無有出期，皆自妄心而生迷倒，於五欲境貪愛染著，如是菩薩名為堪住阿蘭若處。若有人問：何等有情於未來世當得作佛？應指是人於當來世出三界苦破四魔軍，速成菩提入佛智慧，一切世間天龍八部阿蘇羅等皆應供養。若善男子及善女人，以清淨心供養如是住阿蘭若真善佛子，所獲福德無量無邊。若復有人以眾珍寶供養悲母，所獲功德亦無差別，何以故？是人當得阿耨多羅三藐三菩提，轉正法輪度人天眾，紹三寶種使不斷絕，當為眾生作歸依故』。

    佛的意思，只要修學一德，即能安住阿蘭若，修諸功德而上求無上菩提，因為此一德是總持一切功德。此一德，即『謂觀一切煩惱根源即是自心』，這即是「心地觀」之所在。從報恩品起，一層一層的說下來，至此，才顯示此經修觀的法門了。這與華嚴經『三界唯心』的意義相合。一般人以為『三界唯心』、『萬法唯識』兩句話，可相提并論，在平等方面說，當然無甚區別；但是，在差別方面說，就有點不同了。『萬法唯識』，通於有漏、無漏諸法，範圍極其廣大。『三界唯心』，僅僅限於欲界、色界、無色界的三界而言，意義比較狹小。可以說，前者通於有漏、無漏的，而後者僅有漏而已。三界之內有五趣有情，此三界五趣從何而來？由能造的福業、非福業、不動業而所招有漏的果報而來。漏，即是煩惱。煩惱有總、有別，總則有六種根本煩惱，即貪、瞋、癡、慢、疑、見。別則有一百二十八種根本煩惱，如成唯識論卷九云：「煩惱障者，謂執遍計所執實我，薩迦耶見而為上首，百二十八根本煩惱及彼等流諸隨煩惱，此皆擾亂有情身心，能障涅槃」。既然漏即煩惱之法，也即是染污之法，是破壞的東西；如破房屋一樣的破壞、污穢，住在裏面怎能安然過活？這三界從貪愛等煩惱生起，所以都有煩惱漏在其中；不但惡、無記法是漏的，善的福業、不動業，也都是漏的，都帶有煩惱法的涵素。所以，三界五趣之法，都以煩惱為根本。如觀十二因緣，由無明所發，愛取所潤，但煩惱根源畢竟安在？此眾緣所生起的煩惱，不過由有情自心的心心所法為其體罷了。既煩惱在各個有情心心所中，一切煩惱即是三界有情心心所的虛妄分別為體，正所謂『三界唯心』。心有心王、心所之不同，心王有八，即眼、耳、鼻、舌、身、意、末那、阿賴耶八識。此諸識有各各相應的心所法之不同，如前五識有三十四，第六識有五十一，第七識有十八，第八識有五。第七識現行常有煩惱相應；前六雖時有善法生起，但以第七識為所依根，雖不直接與煩惱相應，而間接已與煩惱結不解之緣了。所以，前七識心王與心所皆不離煩惱而生起。雖然第八識現行無煩惱俱起，但因前七所有現行之煩惱所熏成的習氣都藏在其中，所以亦不能脫離染污的範圍。固然第七即前六之染污根，而第八被第七執為自我，且為藏納諸染習之處，所以亦即是染污法之源。以自心為煩惱根源，誰曰不然？若能如此一層一層甚深的觀察，了知煩惱法的根源，則善能了知煩惱，亦能了知『三界唯心』。若要解脫煩惱，即在自心上解脫，不假外求。如此，才可以住阿蘭若修諸功德，不致盲修瞎煉。

    在凡夫初發心人，無論對於何種事情發生，都誤以為環境所致，而不知自心所驅使。如狂犬若你戲弄牠，拾瓦石打牠，牠只追逐瓦石咬而不追逐人，以為是瓦石打牠，隨瓦石所轉。初發心學道之人亦如是，若遇六塵之境，則迷失其本性了，一味地貪求無有厭足之時。或者以為六塵是可怕的東西，所以逃避他。無論追求或逃避，皆是昧卻自心，執著外境。由此，不了外境從心而現，則趨有逃空，墮落二邊，漠然無所明了。一般人都以五塵為外境，至於意識境，則亦有知其為由心現的，如煩惱在五境，要逃避五塵外境而修行。為什麼佛菩薩不為五境所染污而有煩惱呢？如因逃避五塵而住阿蘭若，難道山林草木以及飛禽走獸不是五塵境嗎？這種修行，豈不是滑天下之大稽！一般人，於五塵外境，不了知由內心所生起，於是趨避分別，在自心上留下了煩惱的印跡。其實、這都是第六獨頭意識非量的帶質境，而不是前六識同時現量的性境。若不能明了前六識現量境，不了唯心，則不宜安住阿蘭若，也不能修學大乘法。所以、若五塵外境現前，應該反觀自心，要念念不捨的這樣觀察：我從無始至今生，流浪在輪迴六道之中，皆因自心虛妄分別，而生起顛倒迷惑邪見，一失足成千古恨。若能如此觀察，正所謂唯心識觀，則能住阿蘭若。固然，證唯識境，唯有後得智，但是勝解行位──十住、十行、十向──菩薩，正應該修習唯識觀；二乘人回小向大，亦應修習此觀，降伏分別法執，以啟發法空勝智。所以說『萬法唯識』觀者，因眾生不了知外境而互相爭逐競鬥，致引起非人道的慘劇。而今遍一切處，皆是這物欲橫流，所以要挽救眾生之種種苦痛，斷我法二執，必須修學此萬法唯識觀。

    四魔：一、煩惱魔，貪等煩惱能惱害身心。二、蘊魔，色等五蘊即是種種的苦聚。三、死魔、死能斷人的命根。四、自在天魔，即欲界第六天的魔王，能害人間的善事。此四魔以第四魔為魔，其他三魔皆類從而稱魔（見義林章卷六）。若有人問：什麼人於未來世當得作佛？當然是能修此三界唯心觀者；因為他能超出三界之苦，破除四魔，乃至入佛知見。如我們以清淨心去供養他，所獲福德無量無邊。報恩品裏講過：若以微分少物供養悲母，與供養佛無有差別；供養住阿蘭若修唯心觀者，亦復如是。真正修唯識觀者，能從資糧位進而加行位而證入聖位而現三類化身，具足成佛功德，為眾生大歸依處。依大乘法來講，佛現應化身為地前菩薩說法。而現化身成佛，在諸聖教中說，凡初發心住菩薩都可以八相成佛。天台家以為圓教有此義，不許別教有此義，其實在華嚴、起信、及法相宗講，都許可在初住位菩薩就可以八相成佛。

    庚二　以離二過明
    『復次、善男子！有二種法繫縛行者，令不堪任住阿蘭若：一者、愛樂斷見邪法，二者、愛樂財寶樂具。又善男子！有二種人，不堪居住阿蘭若處：一者、具足憍慢，二者、惡大乘法。又善男子！有二種人不應居住阿蘭若處：一者、邪見不信佛語，二者、身自破戒，策役持戒。如是等人，不應居住阿蘭若處求無上道』。

    此中明有二種過法，使你不能住阿蘭若，可分三類來說：一、在家凡夫：1.以為人死了就沒有了；2.如唯物論者，以為人間唯五欲之樂，只要有金錢就可以享受，所以貪著金錢。二、出家凡夫：1.有憍慢心者，恃自己稍有學問或功德，就變為「誇大狂」，不能虛心謙下；所以修學佛法者，應首先把憍慢心根本掃盡。2.因有憍慢心生起，只求自利、自解脫，有德者不去恭敬，有苦者不去悲憐、救濟，這與大乘佛法背道而馳。三、佛法中修行稍有心得的出家人：1.只要相信佛理，縱然憍慢到某種程度，還可以挽救；倘根本不信仰佛理，即佛在世亦無法可施。自以為我超過佛菩薩，以為佛說的教法不過為愚夫愚婦一般人說，我則超然不復相關，這種邪見堅深，難以拔濟。2.破戒，這不是沒有受過戒，是稍有禪定工夫，妄心稍息，即覺萬法空無所有，以為我是無所謂戒的了；你們持戒的，都是淺薄凡夫，應為我所驅策使用。如脫離了此三種的二過法，才可以住阿蘭若，有成佛的希望。

    庚三　以諸四法明
    『復次、善男子！具四種德，應當安住阿蘭若處。云何為四？一者、名聞，總持不忘；二者、分明，能解妙義；三者、正念，常不放逸；四者、隨順，如教而行。善男子！若有佛子成就如是四種勝德，應當安住阿蘭若處，修菩薩行求無上道。復次、善男子！出家菩薩復有四德莊嚴自身，住阿蘭若求佛智慧。云何為四？一者、大慈；二者、大悲；三者、大喜；四者、大捨。善男子！如是四法，能生一切福德智慧，利益安樂無量眾生，速證無上大菩提法。復次、善男子！出家菩薩復有四德，持戒清淨能至菩提。云何為四？一者、恆住四無垢性；二者、常行十二頭陀；三者、遠離在家出家；四者，永離諂誑嫉妒。善男子！一切菩薩依此四法，永離生死得大菩提。[復次、善男子！出家菩薩復有四法，永離生死得大菩提。]（此段若非衍文，即係闕誤。）復次、善男子！出家菩薩復有四法攝一切善。云何為四？一者、淨持禁戒，復有多聞；二者、入諸三昧，能具智慧；三者、得六神通，兼修種智；四者、善巧方便，又不放逸。善男子！如是四法，三世菩薩共所修學，汝等佛子亦應修習，疾證廣大無上菩提。復次、善男子！出家菩薩具四種法，於菩薩行得不退轉。云何為四？一者、布施；二者、愛語；三者、利行；四者、同事。善男子！如是四行，趣菩提路，利生根本，一切菩薩皆應修學。復次、善男子！出家菩薩復具四德住於蘭若，持戒清淨莊嚴自身。云何為四？一者、觀察自無本性，伏斷二執證無我故；二者、他身亦無本性，於怨親所離憎愛故；三者、身心快樂，心心所法無分別故；四者、得平等智，生死涅槃無差別故。善男子！如是四法，一切菩薩所應修習，汝等佛子亦當修習，遠趣無上正等菩提』。

    『復次、善男子！一切菩薩復有四願，成熟有情住持三寶，經大劫海終不退轉。云何為四？一者、誓度一切眾生；二者、誓斷一切煩惱；三者、誓學一切法門；四者、誓證一切佛果。善男子！如是四法，大小菩薩皆應修學，三世菩薩所學處故。復次、善男子！出家菩薩復有四法，住阿蘭若持戒清淨。云何為四？一者、愛樂空性，空所顯故；二者、得無恐怖，證三昧故；三者、於諸眾生起大悲願，四者、於二無我無厭背心。善男子！如是四法，一切菩薩入聖要門，依此四法斷二障故。復次、善男子！出家菩薩復有四法，住阿蘭若善持禁戒莊嚴其身。云何為四？一者、永捨我見；二者、捨我所見；三者、離斷常見；四者、深能悟解十二因緣。善男子！如是四法能除毀禁，守護淨戒莊嚴其身。復次、善男子！出家菩薩住阿蘭若，又觀四法能護禁戒，妙行增修趣求佛智。云何為四？一者、觀察五蘊生滅；二者、觀十二處如空聚落；三者、觀十八界性同法界；四者、於俗諦法無捨無著。善男子！如是四法，一切菩薩所應修學，是故佛子住阿蘭若，一心修習求無上道。復次、善男子！出家菩薩住阿蘭若，具足四種持戒清淨，莊嚴自身。云何為四？一者、成就不見身觀；二者、成就不見語觀；三者、成就不見意觀；四者、遠離六十二見，善能成就一切智觀。善男子！若有佛子成就如是四種清淨，現身證獲正性離生，乃至速證無上菩提。以是因緣，汝等佛子觀如是等四種法門，斷四惡道證四涅槃，盡未來際度諸有情，令證阿耨多羅三藐三菩提』。

    依本經的原意，應有十二段，但缺少一段，所以只有十一段。每一段有四法，現在分別解釋於下：

    第一、即是四種德：1.不忘所聞的教法；2.了解義理；3.既有了理解，依理而行而正念生起；4.依教奉行。若此四德具足，才能住阿蘭若處。如出家的菩薩修菩薩行，應以此四法而修。依佛法，修行必須依出世間的無漏聖教為根本，聞教後進而理解，才有正念生起，有了正念當前而去修行菩薩行，不致趨入迷途，才不是盲修瞎煉的人。

    第二、四無量法：1.大慈；2.大悲；3.大喜；4.大捨。慈、能與樂；悲、能拔苦；喜、見人離苦得樂而生慶悅；捨、如上三種捨之而不存著，又能捨怨捨親而怨親平等。所謂無量者，因為普緣無量眾生，引無量之福，平等利益一切眾生。如俱舍論二十九云：『無量有情為所緣故，引無量福故，感無量果故』。此有淺深之不同，從淺至深次序井然，達到證入無上佛果，福德智慧才圓滿。

    第三、四德：要想出家基礎堅固，非持戒不可；若能持戒，則能成就無上菩提。1.恆住四無垢性；2.常行十二頭陀：此二種在上面都講過。3.要遠離在家而出家；4.要永離諂誑、嫉妒。諂誑是騙人，嫉妒是憎人。若依此四法修行，則能永離生死苦海得大菩提。嫉妒的意義：害賢曰嫉，忌能曰妒，謂為其賢能於己而惡之。總之、凡他人有榮幸之事，則對之生可惡之念曰嫉妒，正是隨喜心的反面。

    第四、四法：此四法是總攝一切善法的陀羅尼法。1.持淨戒而還要有多聞，若能持戒不能多聞，或能多聞而不能持戒，這是偏於一面而不能攝善法。2.要定慧雙修，如智慧無定是散慧，如定無智慧則易流入邪定。3.要得六神通，同時要修得大乘的種智──利人的種智，如同辟支佛一樣的只能現通，這簡直對於大乘佛法茫然莫明。4.要能夠善巧方便，還不要放逸，世人每每有善巧者即易流於放逸，正所謂「聰明反被聰明誤」。

    第五、菩薩四攝法：菩薩之所以能利人者，以此四法為根本，如瑜伽菩薩戒即依菩薩的「六度」、「四攝」為菩薩行。1.布施，有財施、法施、無畏施三種，但不一定要捨頭目髓腦才算布施，只要隨所有的能力去做應做的布施工作，能為公眾服務謀利益，也是布施。無畏施，也并不一定到菩薩地位才有，無論何種大小動物或個人或團體──社會國家，有重大的災難降臨，我能隨力去弭災除難，即是無畏施。2.愛語，以他人歡喜聽的言語為眾生說法，隨眾生根性而以善言譬喻，令眾生皆能信入。3.利行，菩薩以身口意善行利益眾生，凡有利益皆歸諸眾生，而自己能刻苦耐勞。4.同事，菩薩以法眼見眾生根性，隨其所樂而分形示現，所謂同其光、和其塵，使同其所作令霑利益。此四法名曰四攝法者，唯此才能攝受一切眾生皆歸佛道，所以出家菩薩要切實去修學實行。

    第六、具足四德，方有安住阿蘭若之可能，也就是方能住阿蘭若而修成佛之功德，菩薩應以此功德而莊嚴自身。四種功德是：一者、觀察自身皆為五蘊、四大眾緣會聚而成，無有堅固之實體，故即證二無我性斷除我法二執也。由執我為實故起二執，今悟我空即證無我性也。二者、從自身無我推知他身亦復如是，了知自他平等無我之理，即無有一切親疏、欣厭、喜樂、憎惡，自他平等故，同一無我理故，乃至同一法身無我性故。三者、世人所有欣、厭、憂、惱、苦、樂受等，皆由執我而起，令心不安，恆時住於矛盾狀態之中；今了平等無我理故，自他人我無分別故，則身心快樂得大安然也。四者、依前我法自他平等無有憎惡親疏差別，即得平等之智，了知生死涅槃無差也。由生故有死，由有染故而後有淨，今既人我性空，則生佛平等，涅槃生死無有差別。離涅槃性即無生死可得，離生死外亦無涅槃可得，所謂煩惱即菩提，生死即涅槃；故於生死海中利益眾生，無有生死涅槃相之可得可畏也。若能如是修行，乃能行菩薩道。但是此中所明修行，要皆是三阿僧企中初阿僧企，地前菩薩所修之行門也。

    第七、即以發宏誓願，能住阿蘭若和能經三無數劫無有退轉。一者、菩薩發心，目的即在度諸眾生，故第一誓願即眾生無邊誓願度也。二者、眾生從如何度之，故煩惱無盡誓願斷。三者、但煩惱差別無量，而對治法門亦復差別無量，故法門無量誓願學。四者、如是無量法門，若欲運用善巧無礙，除非完成佛果功德不可，故佛道無上誓願成。為度眾生故，為欲成熟一切有情故，故菩薩成佛，非為個己而實為眾生也。佛果功德，即無住涅槃及智、斷、恩三德，與佛果上十力、四無所畏，十八不共法等。初發心菩薩，無有威德莊嚴，即名為小；初地以上之菩薩，具足福德智慧，故名為大也。

    第八、一者、空，即我法二空或十八空等，由此二空、十八空等所顯之理，即為空性；菩薩愛此空理，故住阿蘭若也。空所顯故者，菩薩初從勝解行地乃至十地滿心，都依法空所顯而修一切之行；如地前菩薩依空理而修，初地以上菩薩即依證此空性而修行佛果，故菩薩愛樂空性也。二者、菩薩因證諸法法性之正定，了知生佛平等無有差別之相，故無恐怖也。三者、此空所顯之理即平等性，因觀自他平等、物我無二，菩薩即起同體大悲願力以度眾生。四者、由空所顯，了知平等無二之理，通達緣生體空，即證二無我性，無有厭捨也。要門者，謂此四法即是菩薩勝道之捷徑。勝道者，即無漏智慧，因此無漏智慧為勝道自體故。此勝道之義，約所證邊言，即真如法界之性；約相應之心法而言，即相應之善心心所法；約所成之法而言，即一切純無漏之善法也。總之、依此四法而行，即觀二空，證二無我，斷二執，遣二障也。

    第九、重在離我我所見，伏除斷常見執，悟達十二緣起之深旨。換言之，即於此十二因緣法上，捨除斷常、我我所見也。因觀十二因緣之法故，即了知此業感從無明而起，因緣所生，實無有我、我所見，及斷、常見也。十二因緣者，從無明乃至老死，分為惑、業、苦三道，過、現、未兩重因果，即苦集二法。此十二因緣法，雖為辟支佛之所獨修，而實為聲聞菩薩修行之通法，至佛究竟位方能圓滿了知而實證也。

    第十、即是觀三科法而住蘭若，護持禁戒。此中所言戒者，因戒為一切行之基，為一切菩薩修行之軌範，故於明諸四德中，各德皆具足戒義也。蘊者，聚集之義，即合此有為諸法而分為五類，如長、短、方、圓、青、黃、赤、白為色法類。觀此色等五類之法，法法皆是剎那剎那生滅不停，故名五蘊為生滅法也。處者，即生長門義，因內有六根、外有六塵，各於其處發生其識緣一切境，故名門義和處義也。觀此十二處法皆從緣生，故空無所有，因空無所有故，如空聚落能生一切虎狼獅豸，亦即最為恐怖、危險之處也。界者，分段隔別義，即此六根、六塵、六識諸法，各有個別種性之法體，依此立為十八界也。但此各別體性，微細觀之亦究竟不可得故，若有所得即有障礙，則諸法即不能安住。且此不起之法，今復安住何處？所以法法互遍互融，體同法界也。法界者，即真如法性；亦即總括一切法而言，因此一一法互相遍滿故，故一法總為一切法，即法界也。如上三科諸法，捨之即落於損減執邊，著之即屬於增益執邊，所以觀一一法如幻如化而有，若了性空法本如是，即於俗法無捨無著而不追求也。

    第十一、四觀：四觀者，前三是三業之觀，後一是總括前三和包羅一切邪見之觀也。別言之，即是觀身是幻不起身見，即無有能起身見之執著而達平等真如之法性。觀一切言語性空，不見妄言、綺語等四惡業及四善業之形象，故體即真如。觀意即心心所法皆眾緣起，空無自性，即不起心心所法之分別，即同真如無有可見可取之意也。總言之，即遠離六十二見，捨棄一切不正見之身、口、意三業也。六十二見者，依智度論說：即以身見──薩迦耶見、邊見──斷常二見為根，於五蘊法上各執為我、我所、我有、屬我之四種，即依五蘊合成而為二十；此二十法復以三世配之，及加根本之二見，遂成為六十二見也。然此六十二見，大小乘論各有不同，如顯揚論、瑜伽論等，即以前際十八見、後際四十四見為六十二見。前際者，依過現法而執我也，其中共有十八邪見：即四遍常、四一分常、二無因、四有邊無邊、四不死矯亂。四遍常，如數論等執著現實界之萬有，雖有轉變遷流，但其體常住不變也。四一分常，如計梵天上帝等是常，而從此上帝等所產生之物即是無常，故名一分常也。二無因，有二種計著：一者、即依無想定、無想報等而計虛無之外道，因觀過去無數劫前之諸法，其相冥然，故計萬有從無生也。二者、即自然外道，執萬物都是自然而有，不待因生故。又此兩種執，前屬定力而起，後乃從理想推度而來也。四有邊無邊，即橫計世界上下、左右之有無邊際也。四不死矯亂，即是以矯避言語以使人恭敬也。後際者，依現未事而執我也，此中共有四十四種：即是十六有想、八無想、八非有想非無想、七斷滅、五現法涅槃。茲不繁述。一切智者，依智度論明一切智、道種智、一切種智，而一切智即證諸法法性之智也。但在其餘諸論中，所謂一切者，即一切界、事、品、時：一切界，界有有情界和器世界，廣之即欲、色、無色之三界與無漏界。一切事，事即有無為法，廣之即三科、五位、百法等。一切品，品即於一切事上顯其差別之義，即常、無常等之差別也。一切時，時即過、現、未之三世，如過去有過去，乃至未來有未來也。若作如此講，即等於一切種智。又此一切智者，即於一切種種之智無不了知，名一切智也──此中二義皆可取。善男子下，顯住阿蘭若之菩薩，若能如是修行，現身即能證得正性離生乃至速成菩提也。正性離生，有大小乘之不同，小乘於須陀洹之初果獲正性離生，大乘於初地見道時得正性離生。正性，即真如實性。此性離去生滅無常之相，故名正性，即離有漏之生相也。以是因緣下，即總結以上明諸四法之功德。觀如是等，即是各種四法門。斷四惡道者，四惡道即是修羅、地獄、餓鬼、畜生，證初地或初果，即離異生性而證同聖性，在三界中，只在天人兩道受生，故名斷四惡道也。證四涅槃者，四涅槃即自性、有餘、無餘、無住。自性涅槃，即諸法之法性，一切眾生皆所共具之涅槃也。有餘、無餘，此二通大小乘義，小乘於阿羅漢果業報身尚在之時，即為有餘涅槃，因惑種已斷業報身未捨故；待後起十八神變，灰身泯智而入涅槃，無業報身故名無餘也。大乘以有為無漏功德，在佛果上無有斷盡，即為有餘涅槃；佛果位一切煩惱、二障、二死、二執畢竟無有，即為無餘涅槃也。無住，此一不通小乘及大乘之因地菩薩，唯佛獨有，如十地菩薩雖修無住，但未圓滿，故亦不名無住涅槃也。以上諸四法，第一種即地前菩薩之所修行，第二乃至十一，即是十地菩薩各地依次所修行之四法門觀；但此十法門，地前菩薩亦應隨所修學也。

    庚四　以諸八德明
    『復次、善男子！出家菩薩住阿蘭若，具足八種三昧清淨莊嚴自身。云何為八？一者、獨坐蘭若三昧清淨，二者、遠離綺語三昧清淨，三者、遠離五欲三昧清淨，四者、調伏身心三昧清淨，五者、飲食知足三昧清淨，六者、遠離惡求三昧清淨，七者、遠離因聲起愛三昧清淨，八者、為眾說法不求利養三昧清淨。善男子！應當修習，速證無上正等菩提。復次、善男子！出家菩薩住阿蘭若，復有八種智慧清淨，云何為八？一者、五蘊善巧智慧清淨，二者、十二處善巧智慧清淨，三者、十八界善巧智慧清淨，四者、二十二根善巧方便智慧清淨，五者、三解脫門善巧方便智慧清淨，六者、能滅一切煩惱善巧方便智慧清淨，七者、能滅隨煩惱善巧方便智慧清淨，八者、能滅六十二見善巧方便智慧清淨。善男子！如是八種智慧清淨，汝等菩薩當勤修習，速證無上正等菩提。復次、善男子！出家菩薩住阿蘭若，復有八種神通清淨莊嚴自身。云何為八？一者、於諸色法得無障礙天眼善巧方便神通清淨，二者、於諸聲境得無障礙天耳善巧方便神通清淨，三者、於諸眾生心心所法得無障礙他心智善巧方便神通清淨，四者、憶念過去生處死處得無障礙宿住智善巧方便神通清淨，五者、能往十方無數佛剎得無障礙神境智善巧方便神通清淨，六者、能知眾生漏盡未盡得無障礙漏盡智善巧方便神通清淨，七者、能滅一切煩惱得無障礙無漏智善巧方便神通清淨，八者、現見自身一切善根迴向眾生善巧方便神通清淨。善男子！如是八種神通清淨，十方菩薩同所修學，汝等菩薩亦應修習，速證無上正等菩提』。

    『復次、善男子！出家菩薩住阿蘭若，現身獲得八種清淨。云何為八？一者、身業清淨，二者、語業清淨，三者、意業清淨，四者、正性清淨，五者、正念清淨，六者、頭陀清淨，七者、離諂清淨，八者、一念不忘菩提心清淨。善男子！若有佛子住阿蘭若，具足如是八種清淨，現身成就無邊善根，不復退轉阿耨多羅三藐三菩提。復次、善男子！出家菩薩復有八種多聞清淨莊嚴自身。云何為八？一者、尊敬和尚阿闍梨多聞清淨，二者、遠離憍慢生謙下心多聞清淨，三者、精進勇猛多聞清淨，四者、安住正念多聞清淨，五者、為求法者說甚深義多聞清淨，六者、不愛自護毀他多聞清淨，七者、常能觀察一切善法多聞清淨，八者、聽聞正法如說修行多聞清淨。善男子！如是八種多聞清淨，汝等菩薩皆應修習，速證無上正等菩提』。

    以下，即明住阿蘭若之功德也。此中共有五段，第一、以八種三昧而明八種法。略言之，即住阿蘭若處修諸三昧，能遠離一切戲笑喧嘩及種種貪求五欲適意之聲，而增長身心清淨，速證無上菩提也。第二、以八種智慧而明八德。五蘊、十二處、十八界，略義已如上述。二十二根，根者增長之義，即是助他法而令他法轉益增勝，為其生起之功能也。二十二者，即眼等五根──於五識有增長義，意根──意識有增長義，男、女二根──繼續家族有增長義，命根──一期相續有增上義，五受根──苦、樂、憂、喜、捨五法與能受用業果有增上義，信等五根──信、進、念、定、慧於世間淨有增上義，三無漏根──未知、已知、具知於出世淨有增上義，共成為二十二也。第三、以八種神通而明八種善巧也。於諸色法得無障礙天眼，世人肉眼皆為色法所障，而此天眼即於色法之上超過人眼之所見，而不為色法所障故名無障礙也。他心智，即他心通，善能了知他心故。宿住智，即宿命通，知過去一切法故。漏盡智，即漏盡通，即斷盡煩惱所得之智，唯無學獨有也。以自身之功德，迴向一切眾生，利益一切有情，此即正明十迴向菩薩所修行之法門也。第四、以現身獲得清淨之法而明。身、口、意三業清淨，即以十善法而戒十惡也。正性，即是安住真如法性，隨順真如法性而修行也。一念不忘，即心專一境義，即以菩薩心為前提而利益一切眾生，此是菩薩根本法也。第五、以多聞清淨而莊嚴自身修證佛果也。多聞者，凡未得聖位之菩薩，或是初發心菩薩，即依諸佛菩薩清淨無漏界中所流出之聖言教量，依文思義依理起修也。若值諸佛菩薩出世之時，即親近諸佛菩薩而修行也。如華嚴經中之善財童子，遍參五十三位善知識，即是從多聞而得清淨也。和尚，此云親教師；阿闍梨，此云軌範師。

    己三　結明法益
    庚一　佛說當益
    爾時、世尊說如是等菩薩行已，告彌勒菩薩摩訶薩言：『善男子！我涅槃後後五百歲法欲滅時，無量眾生厭離世間，渴仰如來，發阿耨多羅三藐三菩提心，入阿蘭若，為無上道修習如是菩薩願行，於大菩提得不退轉。如是發心無量眾生命終上生睹史天宮，得見汝身無邊福智之所莊嚴，超越生死證不退轉，於當來世大寶龍華菩提樹下得阿耨多羅三藐三菩提』。

    五百歲，有種種解說不同：有謂佛滅度後之五百歲，即佛滅後之五六世紀；有謂釋尊正法五百歲即入於像法、末法也；有謂佛滅度後五百歲中之最後五百歲，正法、像法各千年之末法也；有說末法中最後之五百歲也。總之，即佛滅後法寶欲滅之時。若有眾生發如是心，命終必得上生兜率陀天，得親彌勒，後於菩提樹下隨彌勒同轉法輪也。如是者，即是依本品中之具一德明、離二過明、諸四法明、諸八法明也。睹史天，即兜率陀天。

    庚二　經敘現益
    爾時、世尊說是法時，二萬五千新發意菩薩，於菩提行將欲退轉，聞如是法發堅固心，超十信位至第六位。三萬八千淨行婆羅門，永斷邪見得大法忍及陀羅尼。七萬六千人皆發無等等阿耨多羅三藐三菩提心。

    以上明記當來之益，此即結集經人敘說佛說法時，法會中聞法之利益也。新發意菩薩聞如是法，即於將欲退失之菩提心法轉復增勝，超十信位至第六位。簡言之，即是超過十信心位而至十住中，第六不退位也。淨行婆羅門，在印度有此種行人，本修自己所修之道，奉持自己所奉之邪法者；但今自聞佛法後，即捨自己之邪法而奉行佛說之正法，斷除邪見得大法忍也。忍即忍可，於諸佛法能忍可於心，無有疑惑得決定勝解也。無等，即是涅槃，此無等等即是發起等於無等之無上菩提心也。


2-7甲二(丙三)

    丙三　大乘不共法
    丁一　上根證大乘境（加行入根本）──觀空前心相證心空性（相、性、禪、密）

    觀心品第十
    此品所以名「觀心」者，正明「心地觀」也。此經初從獅子吼菩薩稱讚如來時，曾告大眾說心地觀法：報恩品初，如來從三昧安詳而起告彌勒菩薩，便欲直宣心地觀微妙法，但因當時有妙德等五百長者之阻滯而未說。彼等見如來光中所現菩薩難行之苦行，乃至頭目髓腦、妻子、財寶施于眾生，故便問於如來，以說明不欲修菩薩難行之苦行，以為得果不及二乘之速，而又違父母之供奉。因此，如來為逗此機宜，而漸引于佛果菩提，遂不能不暫置稱性頓宣之心地觀微妙法門，而誘之以五乘共法、三乘共法，展轉增進至於大乘不共之法，始能再說到心地，即此中觀心品，及此後之發菩提心品、成佛品是也。報恩品漸說以來，固然亦是闡明心地觀門者，然僅可作心地觀微妙法門之方便；今此觀心品，則正明本經心地觀微妙法門之真實宗旨，即此經之所以得心地觀之名也。心地觀之「心」，此品有詳細之說明，今且依世俗聖教而略明之。

    向世間一般人而問其所謂心者，則大多向胸部一指，顯得心即在此色身之胸中。此乃五臟中之心臟，司全身血液之總機。凡動物之生活，仗此心臟中樞不壞；若心臟中樞破壞，則其血液之運動亦隨即停止，而此血肉之身隨即死亡。故人身其餘有所損傷，大都不能即死，一傷及心，即不能生存。此依色法所成之肉團心，其功用在于能統持血肉之身，為血肉身之中樞耳，非此中所觀之心。但可作心之一種比喻，以其位居血肉之中樞而又能統持血肉身體之全部機關，亦如在萬法中以心為主，一切法為心之所攝持也。

    復次、世間學說所研究到之心，如心理學所言，是以能緣境界了知種種相者為心，此是依緣境之功用而能了知一切萬物之別別相者以為心，即成唯識論所謂『了境為性相』之心。此即心與物相對者，因之而成為現代泰西所謂之唯心論與唯物論，彼此對立，此以心理學所說之心未詳盡耳。佛法說，三乘則有眼、耳、鼻、舌、身、意之六識，大乘則加末那識、阿賴耶識而成為八種識；此皆以緣慮了知為心，其義猶未圓滿窮盡也。

    復次、心之特義在于「集起」。小乘六識、大乘八識，本是心之別名，而此心之一名且可通於心所。但此皆重於緣慮境界、了別境界之義，未明以積集種子習氣而起現行為心之義。此義，即於第八阿賴耶識正得心名，因此識最為深細而能積集萬物之種子，萬物之種子莫不含藏于此識中，一切萬物莫不由此識而生起現行。此即名之為「集起」心，即此經中以心喻地者是也──如地能積集一切草木種子而生起一切草木也。

    尤有更進一層之心義，即是以一切法真實性為心，乃說心之體性為心。依此真實性為心者，則如楞伽經所謂之「真識」，及他經中所謂「真心」、「自性清淨心」等，皆此真實之心。即先觀一切法皆唯心，而進觀心之真實性即一切法之真實性。此即是所觀之境心，即真如法界；而能觀之智，則下文發菩提心中所明之四種自悟心，即是能觀之心。凡夫初修行者，依六識相應之定慧而為能觀之智；到證得真如法性時，則成為妙觀察智、平等性智之能觀自心，此即觀心之大意也。

    依科判說，此唯是大乘不共法；此經雖通明五乘共法、三乘共法，但到此時期則超過人天、二乘，而成為獨菩薩所修之法也。在此大乘不共法中，共有三品，第一即是此品，科曰上根證大乘境。此中之上根，並非對五乘、三乘曰上根，專就大乘中上根利智頓超直往之菩薩言。前所說之菩薩，是由初聞法而漸入十信、十住、十行、十回向以訖于四加行而證入見道，此即是從五乘共法、三乘共法而漸入大乘不共法者，此名漸悟大乘菩薩。而上根智直往之菩薩，即可直從此觀心品而發心，頓超十信、十住、十行、十回向，由四加行修觀，觀諸法性相一切皆唯識，而證得諸法性相一真法界之不共二乘境。此即上根利智之直往菩薩，從初發心不經歷十信等位之階級，便能由加行而入根本者，此則名為頓超菩薩。正科之旁，加有「加行入根本」者，即明此經從厭捨品、無垢性品而修十信心，再由阿蘭那品、離世間品進而修十住，更由厭身品而修十行，復于波羅密多品、功德莊嚴品而修十回向，乃于此品起加行而證入根本無分別智。此科之所明，即接引十回向菩薩，於煖、頂、忍、世第一而加功用，以期證入初極喜地。在此正科之下，又注有「觀空前心相證心空性」者，此即正明四加行入根本智義。因在此尚未證生空法，但依二空勝解而修一切觀行，以期證得二空之智，通達諸法實相。由此未證二空之根本無分別智，尚在證空之前，故謂之觀空前心相，即證空前觀一切法皆識所變，一切心心所法皆如幻化剎那生滅。此品文殊師利與如來問答中，廣明所觀之一切諸法皆識所現，而能觀之心亦畢竟空寂，即初觀所緣境無進觀能觀之心亦無，即能所皆空；更進而空相亦空以明一切法皆是心真如性，將心相究竟空去以證入真如實性也。禪宗所謂明心見性，正是此品所明，於此再以大乘各宗義而明之，故注有「相、性、禪、密」，以示本品之綱領。「相」，指大乘法相唯識宗之所明，即是所觀空前心相；此科中之「正說法本」，及「問答抉擇」中之「喻明其相」等，皆大乘法相唯識之義。「性」，即大乘法性空慧宗之所明，即是諸法皆無所得而畢竟空，此科中之「空顯其性」是。「禪」，即大乘禪宗之所明，即言語道斷、心行處滅、離四句、絕百非而唯證相應者，此科中之「直指法界」，正顯此意。此品之末，更有「咒印」一科，明大乘密宗之義。由此，在此一品之中，含有大乘相、性、禪、密。然此品所正明者，在相、性、禪，至密宗之義，在成佛品始正明之，今但作此品之助道，故依此四宗之義而觀此品也。

    戊一　長行
    己一　文殊啟請
    爾時、文殊師利菩薩摩訶薩即從座起，整衣服，偏袒右肩，右膝著地，曲躬合掌白佛言：『世尊！如佛所說，告妙德等五百長者：「我為汝等敷演心地微妙法門」。而此道場無量無邊人天大眾，皆生渴仰，我今為是啟問如來：云何為心？云何為地？惟願世尊無緣大慈、無礙大悲，為諸眾生分別演說，未離苦者令得離苦，未安樂者令得安樂，未發心者令得發心，未證果者令得證果，同於一道而得涅槃』。

    從爾時文殊至白佛言者，即文殊菩薩要啟請如來說心地觀法，作一種最尊重恭敬之儀式。文殊師利即妙吉祥，妙吉祥者，是超過一切之吉祥，是不可思議之吉祥，亦即『不于其中起分別，是故此中最吉祥』之吉祥。此妙吉祥智，從初發心乃至加行證入根本，以及最後證入金剛喻定證入佛果菩提，無不依此而得成就；此品正明從加行無分別而入根本無分別，依妙吉祥之智其義尤顯。從世尊至皆生渴仰者，即文殊菩薩仰白于佛，代表在會諸眾，以啟問心地之義。因佛前於報恩品中，為彌勒菩薩──彼時雖告彌勒菩薩，而彌勒菩薩久已明得心地法，其實正為妙德等長者 及在會中未明得心地者而說──宣說心地微妙法。而彼時妙德長者等機尚未熟不堪聽聞，今則因如來廣明諸法，在會大眾根性皆熟，故皆生渴仰而欲聽聞如來心地妙法。我今為是至云何為地者，正明文殊菩薩代表大會，請問「心」「地」之義。惟願世尊至而得涅槃者，希求如來演說以令眾生離苦獲益。所謂無緣大慈無礙大悲者，緣即生緣、法緣之義，生緣乃所緣之境，因眾生不明生空之義而受諸苦，三乘聖人愍之而說生空以令其離苦；法緣，因眾生未明得一切諸法空無性之旨，故佛菩薩憫之而說法空之法，以令其明得諸法空性。無緣大慈悲，則唯佛果任運而起不待於緣，如日當空遍照一切，而此無緣大慈悲亦如是，不加分別觀待，自然任運而起，故名無緣大慈。無礙、無緣可互用。因佛能行無緣大悲故，則能拔眾生三界生死之苦；因佛能行無礙大悲故，則能令眾生得大乘解脫之樂；以及能令眾生發大菩提心而證大乘無上佛果也。此中所謂同于一道而得涅槃者，即是二空所顯之涅槃性也。

    己二　世尊許說
    庚一　印許樂聞
    爾時、薄伽梵以無量劫中修諸福智所獲清淨決定勝法大妙智印，印文殊師利言：『善哉！善哉！汝今真是三世佛母！一切如來在修行地，皆曾引導初發信心，以是因緣十方國土成正覺者，皆以文殊而為其母。然今汝身以本願力現菩薩相，請問如來不思議法。諦聽！諦聽！善思念之！吾當普為分別解說』。『唯然！世尊！我等樂聞』！

    此明如來以智印于文殊師利，即明如來以智印可請問者而後說法。大妙智印者，是如來於三僧企耶所修不思議之最廣大智，因圓果滿而得者。以之印於文殊師利，明文殊師利問得契機契理。文殊師利能以大智而引導眾生成等正覺，故稱之為三世之母。母者，即以喻明。如今世有技術等之人，凡受業于其門者，則稱為師。文殊師亦復如是，能引導初發心菩薩究竟成佛之智，如母之能生子，故名三世十方如來之母；以其能引導初發心，依其妙吉祥智而究竟成佛故也。此義在華嚴經，從初修十信時，與經十住、十行、十回向於加行入根本時，及至於究竟成佛時，皆以文殊師利之妙吉祥金剛智而為智。無著菩薩之金剛經論，亦明從初發心乃至究竟成佛，皆不離於金剛智。彼以金剛杵為喻，中細而兩端粗，此即表示從「加行入根本」位，在中間最細小，因真見道赤裸裸唯根本智，正能表顯無分別智最純淨相。在杵之兩端，雖皆粗大貫徹上下者，然無不以中鈷為根本；智亦復如是，亦是以世第一後一剎那之根本無分別而貫徹加行無分別、及後得無分別。故原始要終，其中心點皆不離文殊師利之妙吉祥智也。文殊師利為三世諸佛之母，是久已成佛者，但因本願力故常現菩薩相而為眾生請問如來耳。諦聽諦聽至分別解說者，是如來許可為說，囑文殊師利等靜聽思惟。唯然世尊我等樂聞者，是文殊師利等答佛歡樂聽聞。

    庚二　顯能說佛
    爾時、薄伽梵妙善成就一切如來最勝住持平等性智，種種希有微妙功德；已能善獲一切諸佛決定勝法大乘智印，已善圓證一切如來金剛祕密殊勝妙智；已能安住無礙大悲，自然救攝十方有情；已善圓滿妙觀察智，不觀而觀不說而說。

    此經之特勝，在文義分齊明顯。例如此品是從加行而入根本，故其說法之佛身，即不同於前數品中說法之劣應身佛，而特標顯佛之勝妙德相，以明是勝應身佛或他受用佛所說之大乘不共法。此顯勝應身佛為加行菩薩說，不同前為十信、十住、十行、十回向說法之劣應身佛，故此文中顯如來五種德相：第一、成就最勝住持平等性智，即明從加行入根本已，所見之佛即地上之他受用佛，雖尚在加行位，已鄰近於見道，故所見勝應身亦近他受用身。故此佛能顯之智，是平等性智而又顯現初二阿僧祇耶所具之希有微妙功德。平常說法之劣應身佛，是人相所成之佛，此在地前菩薩亦能現之；而勝應身佛，則非地上他受用佛不能顯現。第二、獲得決定勝法大乘智印：即決定證得勝義諦法之無分別智，印證諸法不生不滅；此即大乘之一法智印，不共於二乘之三法印也。第三、圓證金剛祕密殊勝妙智：此為如來所獨得之金剛智，唯如來究竟證得。言祕密者，唯佛與佛，乃能究竟同喻。其殊勝者，超過二乘乃至金剛心前之菩薩，故唯佛與佛乃能具此金剛妙智，其意即在不受熏變。金剛心之菩薩，猶有斷除微細煩惱之熏變，故非大乘極果，則不具金剛妙智。第四、安住無礙大悲：即與前之無緣大慈、無礙大悲之義同。既能安住無礙大悲，則當然能救攝有情。第五、圓滿妙觀察智：此智能觀眾生之機宜，興教化而說法度之。但雖是觀機說法，而其觀智出於任運自在，故成不觀而觀。其說法不決定用於聲教，即行、住、坐、臥四威儀皆是說法，如佛在靈山拈花微笑，彼時金色頭陀便證得不立文字之第一義諦，在禪宗豎指低頭，皆成不說而說之法。此後，皆明依究竟之佛，現鄰地上之佛相，而說入初地之法也。

    庚三　讚所說法
    是薄伽梵告諸佛母無垢大聖文殊師利菩薩摩訶薩言：『大善男子！此法名為十方如來最勝祕密心地法門，此法名為一切凡夫入如來地頓悟法門，此法名為一切菩薩趣大菩提真實正路，此法名為三世諸佛自受法樂微妙寶宮，此法名為一切饒益有情無盡寶藏。此法能引諸菩薩眾到色究竟自在智處，此法能引詣菩提樹後身菩薩真實導師，此法能雨世出世財如摩尼寶滿眾生願，此法能生十方三世一切諸佛功德本源，此法能銷一切眾生諸惡業果，此法能與一切眾生所求願印，此法能度一切眾生生死險難，此法能息一切眾生苦海波浪，此法能救苦惱眾生一切急難，此法能竭一切眾生老病死海，此法善能出生諸佛因緣種子，此法能與生死長夜為大智炬，此法能破四魔兵眾而作甲胄，此法即是正勇猛軍戰勝旌旗，此法即是一切諸佛無上法輪，此法即是最勝法幢，此法即是擊大法鼓，此法即是吹大法螺，此法即是大師子王，此法即是大師子吼，此法猶如國大聖王善能正治，若順王化獲大安樂，若違王化尋被誅滅』。

    在未說法之前，先讚歎所說之法，故名讚所說法。在此讚所說法之文，共有二十五義。此法名為十方如來最勝祕密心地法門者，此是與加行位鄰近地上所見之他受用佛所說之法，非二乘之所了知，亦非地前菩薩所了知，其究竟唯在功圓果滿之佛陀，始能得知，故此心地法門為諸佛之祕密境界，為十方如來所依者也。其次、則為上根利智之凡夫入如來地之頓悟法門。又其次、則為菩薩趣入大乘真實法性之正路。又其次、則為三世如來之自受用淨土，安住於此心地寶宮，則為如來之一真法界土，而為四智菩提之所緣。又其次、則為如來寶藏，能饒益有情，能與以出世之寶而使有情出生死之苦。又其次、則為引諸菩薩到色究竟自在之處，此明菩薩將成佛時，位居色究竟天上，超過三界，坐大寶蓮華成佛果菩提。又其次、明此心地觀法，能引導佛滅後之菩薩至於佛果菩提。又其次、則為能雨出世間之七聖法財，如世間之摩尼珠，能滿足眾生之需求。又其次、則為能生一切諸佛功德本源，即是依心地法而作所緣緣、增上緣，則無漏功德種子皆從此生。又其次、能消眾生諸惡業果，即明一切惡業皆由心生，修此心地觀法則諸惡業即能銷殞。又其次、能與眾生之願印，正明此心地觀如摩尼珠而能滿眾生之願望。又其次、能度眾生生死險難，息眾生苦海波浪，救眾生苦惱，竭眾生老病死海，皆是斷除煩惱而出三界之生死大海，得佛果之常樂。又其次、能產生佛果之無漏親因緣種。又其次、能作滅眾生生死長夜之大智炬，以令此心地光明。又其次、則能作破魔之鎧甲，而滅除煩惱魔怨。又其次、則明修此法如得軍中戰勝之旌旗，則其軍威嚴整；心觀亦然，在未作心地觀之亂心，則如敗北之兵紊亂無章，而正修心地觀時，則心與境皆寂靜不亂。又其次、明此法是一切諸佛無上法輪，即是明證得果者，皆必轉大法輪而說此法也。又其次、明此法如幢，為三乘之所瞻仰故也。又其次、明此法如擊大法鼓，吹大法螺，正如軍中所用之鑼鼓，在戰場敲動，能令三軍向前殺敵；此心地觀亦然，修此觀時，則能破除煩惱之敵。又其次、明此法是大獅子王，大獅子吼，獅子是百獸之王，此是顯體；吼是顯用，即獅子吼聲百獸驚恐。此法亦然，其位則眾法中尊，而用則能摧伏外道。最後明此法如聖治世，若能順其教化，則便得利益安樂，否則便遭誅滅。此法亦然，若能依心地觀而修行，則能發生一切利益安樂，否則便常沉淪於生死大海之中，為魔王之所殺害。

    庚四　正說法本
    『善男子！三界之中以心為主，能觀心者究竟解脫，不能觀者永處纏縛。譬如萬物皆從地生，如是心法，生世、出世、善惡、五趣、有學、無學、獨覺、菩薩及於如來。以是因緣，三界唯心，心名為地。一切凡夫親近善友，聞心地法，如理觀察，如說修行，自作、教他、讚勵、慶慰，如是之人能斷二障，速圓眾行，疾得阿耨多羅三藐三菩提』。

    此中從善男子三界之中至永處纏縛者，正明若能觀心則能出苦得樂，蓋心是一切諸法之根本。三界者，在此欲、色、無色三界之中，共有九地，或分二十五有。此依正果報，由福業、非福業、不動業之所招感，皆有漏之業果。其最大之發動力便是無明，此即是心所法之一，即與前七識心王而起，依第八識心王而存，故三界一切有漏業果，皆是從心而生，以心為主。故諸法中，八識心王最為強勝；屬從於心王之心所次之；又其次則為色法，由此色法是為心心所之所變現及所了知緣慮分別故也；又其次則為不相應法，因此法是由上之心王心所色法三種上所現之分位。此即五位百法中前四位之九十四有為法也。故三界有為之法，皆以心王為主；欲離去三界生死，解脫無為，則必先觀察自心。觀自心既明，便能究竟解脫，否則便長淪於三界生死之中。故欲求解脫三界生死之纏縛，必須修此心地觀，而觀三界有為之法皆因緣所生，而緣生本無自性。能如是觀，則便能了知諸法畢竟空無自性之義，此所以能觀心者便能究竟解脫。此種觀法，在大乘性相義中，遍觀諸法緣生無性，性體空寂，即是法性宗義。法相宗則先觀一切法皆唯心之所變現，不離於心，即所取之境無；次觀能取之心亦無，以及心境皆空而證諸法真實法性。此中空無性義，亦與性宗無二，不過作觀之法稍不同耳。因性宗是直觀法空真如，而相宗先觀一切法唯識無自性，而漸空境空心以成畢竟空耳。然修觀須攝心令定，一切法莫妙於觀心，以心為勝故；若從餘法觀緣生無性、平等真如，則常落於分限之中，不能究竟通達，觀心地則不落此境限而能扼諸法之要也。次譬如萬物至心名為地者，正明地能生萬物，如心能染淨諸法。成唯識論對於心性本淨義，有二種解釋：第一、即以心之真如性而言本淨；第二、是以即心自體而言本淨，此明心之自體隨善、惡、無記三性之心所有法而支配，設無不善性與無記性之心所法相應於心王，則心王之自體亦即本來善淨。且如修五重唯識觀中，亦顯心之自體本淨義：第一、遣虛存實，即遣去遍計所執心外虛妄不實之諸法，而存心內諸法；第二、捨濫留純，即捨去四分中之第一相分以免濫同外境，而留能緣慮之內心；第三、攝末歸本，即自體分所變之見相二分而泯歸於自體，因二分是用，自證分是體，見分多有非量，而自證分則純是現量故；第四、隱劣顯勝，此即收一切心所而專顯心王，以顯心體本淨之義。如此，則心王非善、惡、無記之三性，而隨諸心所以成善、惡、無記耳。故心能生世間、出世間，善惡五趣乃至如來。謂依無明等之心所，則生世間不善、無記之法，而成五趣之眾生；若依信、勤、念、定、慧之五善根，乃至三十七菩提分法，四諦、十二因緣、六波羅密，修習而對治無明，則成出世無漏因果而成有學、無學、獨覺、菩薩、以及如來。故在三界中之心，亦如地之能藏萬物，故以心而喻之為地，能發生染淨諸法也。從一切凡夫至三藐三菩提者，此正明眾生依此觀自修習並教他者，能證無上菩提。此品明上根利智之凡夫，常親近善友，依善友所教之心地觀而如理修習，且又將所詮之教義而教化他人，則便能證入大乘境，斷除二障，速成佛果菩提。故此心地觀，正大乘直往菩薩所修之法門，而其教義則正是由大乘相性之法而入于禪宗頓悟之門者，且又附有密宗之咒印也。

    庚五　問答抉擇
    辛一　文殊問難
    爾時、大聖文殊師利菩薩白佛言：『世尊！如佛所說唯將心法為三界主，心法本元不染塵穢，云何心法染貪瞋癡？於三世法誰說為心？過去心已滅，未來心未至，現在心不住。諸法之內性不可得，諸法之外相不可得，諸法中間都不可得；心法本來無有形相，心法本來無有住處，一切如來尚不見心，何況餘人得見心法？一切諸法從妄想生，以何因緣今者世尊為大眾說三界唯心？願佛哀愍，如實解說』！

    此段根據前文，特提『唯將心法為三界主』的問題來討論。先把心的範圍指實，而『心法本元不染塵穢』，指心自體，亦通真實性言。如勝鬘經亦論到心性本淨，非煩惱所染，是煩惱與心性不相應故。既然『心性本淨』，『不染塵穢』，為什麼又染貪、瞋、癡呢？這貪、瞋、癡的三毒，難道不是塵穢嗎？不但此也，且又喚什麼作心？如以過去心為心，可是牠已經過去了，殘滅得連一撮遺灰也沒有；若說未來的吧，牠還在未來，沒有生起；至於現在呢，又未免「曇花一現」之憾，因為現在心剎那生滅，沒有一刻兒暫住下來。而且，在諸法內找不到心的性，在諸法之外找不到心的相，如果想在諸法的中間找到心，這是絕對不會有的事，因為諸法本身根本就是如幻如化的假相。諸法是如幻如化的假相，當然是沒有心的，由此推論到不但說不上心為萬法之主，而且什麼是心都還有問題。記得禪宗二祖慧可見達磨云：『我心未寧，乞師與安』！達磨云：『將心來與汝安』。慧可云：『覓心了不可得』。達磨云：『與汝安心竟』。所以橫遍十方、豎窮三世，任你怎樣底尋找牠，終尋不得牠的住處，一切諸佛尚且無心可見，何況住在淺薄凡夫地位的我們呢？這心等一切法，文殊以妙吉祥智而觀之，皆不可立，不可施設，畢竟空故無由得見，見為諸法皆不過妄想分別而已。這是觀三性中遍計執所執的虛妄相，故一切諸法皆由虛妄計度而現起。然則佛說『三界唯心』，其理由究竟安在！這質問之提出，正為顯出為三界主的心，是如幻如化底不可捉摸的。所以請佛如諸法實相而為解說。

    辛二　世尊解說
    壬一　印許所問
    爾時、佛告文殊師利菩薩言：『如是！如是！善男子！如汝所問，心心所法本性空寂，我說眾喻以明其義。

    善男子！你所請問的意思，是如法如理的請問，因為心心所法的本性本來是空寂的無形相無住處。若有形相住處，則變為死法了。心的空寂性，固然是不垢不淨不增不減，為啟迪眾生，明『心外無別法』，所以說『心法為三界主』。

    壬二　喻明其相
    『善男子！心如幻法，由遍計生，種種心想受苦樂故。心如水流，念念生滅，於前後世不暫住故。心如大風，一剎那間歷方所故。心如燈燄，眾緣和合而得生故。心如電光，須臾之頃不久住故。心如虛空，客塵煩惱所覆障故。心如猿猴，遊五欲樹不暫住故。心如畫師，能畫世間種種色故。心如僮僕，為諸煩惱所策役故。心如獨行，無第二故。心如國王，起種種事得自在故。心如怨家，能令自身受大苦故。心如埃塵，坌污自身生雜穢故。心如影像，於無常法執為常故。心如幻夢，於我法相執為我故。心如夜叉，能噉種種功德法故。心如青蠅，好穢惡故。心如殺者，能害身故。心如敵對，常伺過故。心如盜賊，竊功德故。心如大鼓，起鬥戰故。心如飛蛾，愛燈色故。心如野鹿，逐假聲故。心如群豬，樂雜穢故。心如眾蜂，集蜜味故。心如醉象，耽牝觸故』。

    此中有二十六種比喻，於此分別解說。一、心如幻化：并沒有堅實固定的體性和形相，像玩把戲變戲法一樣，把一條小白手巾變成兔子，而眾緣所生起的諸法都是如此，心法亦然。若了知幻化之法，則心地廊然清淨一塵不染；若不了知，於是虛妄分別現起種種心相，在心所法中則有想受等種種苦樂生起，這都由虛妄分別的習氣而現起的。二、心如水流：前六識有時或起或不起，是有間斷的；而第七、第八識是無有間斷的，但念念生滅，如長江之水後浪推前浪，滔滔底流動，前剎那的水決不是後剎那的水。三、心如大風：如眼識生起，凡有所看見的東西都看見了；其餘諸識亦然。四、心如燈焰：若沒有油和炷等眾緣，不會有燈焰的現象生起。五、心如電光：這是以空中的電光為比喻，不久住故，正所謂「曇花一現」。我們心中常有妄想生起，倘若迴光返照，就馬上消滅了。六、心如虛空：他的自體本來是淨的，但被客塵之所染污所以不淨。七、心如猿猴：在山樹林間，由此樹跳至彼樹，來去無有休息。八、心如畫師：如華嚴經云：『心如工畫師，善畫諸世間』。世間五蘊諸法尤其是色法，皆由虛妄分別的心，描寫種種的境界出來。九、心如僮僕：雖然『心法為三界主』，但好像僕人差不多、跟著貪、瞋、癡三毒法後面跑，忙得不亦樂乎。佛典裏有把十種煩惱名十使的，俱舍論以見思之惑立九十八使，使者令也、役也，這顆心完全被煩惱所驅使，不自由而形成階下囚了。十、心如獨行：諸識在每一剎那之頃，自類的只有一個心王生起，決不能有兩個心王并駕齊驅。十一、 心如國王：煩惱諸心所現起，皆由心王所統轄，一切事法由心轉變。十二、心如怨家：這個心能使身墮諸地獄，受諸苦惱。十三、心如埃塵：能生種種煩惱，暴風雨也似的襲來，令身不得安樂。十四、心如影像：於無常法顛倒而執常。十五、心如幻夢：於各種幻化境界，執著為我。十六、心如夜叉：起諸多不善的心作用，毀壞善心功德之法。夜叉能食人，而惡心把各種功德之法，都吞滅完了。十七、心如青蠅：一味地貪人世間五欲之樂。十八、心如殺者：如貪心生起，能使你墮諸惡道，不管你生與死，這不是同劊子手一樣嗎？十九、心如敵對：只要你稍有不景氣象，他就「趁火打劫」，要來損害你。二十、心如盜賊：凡是功德善法，都被他偷得空空如也。二十一、心如大鼓：世界各種思想言論以及刀兵等種種的鬥爭，皆由內心發動而生出來。二十二、心如飛蛾：如蛾赴火，自燒自爛，此心貪求五欲亦然。二十三、心如野鹿：鹿本住在深山幽閑自在，而獵人入山打鹿，假作鹿鳴，鹿聞同類聲音，被騙出深崖幽谷之間，致有傷身失命之不幸事。二十四、心如群豬：喜歡在污泥水中遊戲，而心常與煩惱相應亦然。二十五、心如眾蜂：專貪採蜜味，為虛榮而忙個不止。二十六、心如醉象：白癡似的逐他的淫欲，因此致被活擒。

    壬三　空顯其性
    『善男子！如是所說心心所法，無內、無外、亦無中間，於諸法中求不可得，去、來、現在亦不可得，超越三世非有、非無。常懷染著，從妄緣現，緣無自性，心性空故。如是空性不生不滅、無來無去、不一不異、非斷非常，本無生處亦無滅處，亦非遠離非不遠離』。

    這心心所法，沒有一定的所在，也沒有內外中間的相狀表現。若說是有內，即是空的；若說是有外，究在什麼地方？畢竟求不得他的實在體性。而且、求之於三世固不可得，即求之於超越三世亦不可得。這三界有漏的心是染污的，由虛妄分別而生起，依遍計執的習氣而生起，所以無固定的自性，一切畢竟無自性。如龜毛是空無所有，以龜毛織的布更加空無所有；所以心的體性是空，一切法皆以空為自性。要以龍樹八不中道義而顯心的如實的體性。

    壬四　直指法界
    『如是心等不異無為，無為之體不異心等，心法之體本不可說，非心法者亦不可說。何以故？若無為是心，即名斷見；若離心法，即名常見：永離二相不著二邊，如是悟者名見真諦，悟真諦者名為賢聖。一切賢聖性本空寂，無為法中戒無持犯，亦無大小，無有心王及心所法，無苦無樂。如是法界自性無垢，無上中下差別之相，何以故？是無為法性平等故，如眾河水流入海中，盡同一味無別相故。此無垢性非實非虛；此無垢性是第一義，無盡滅相體本不生；此無垢性常住不變，最勝涅槃我所淨故；此無垢性遠離一切，平等不平等體無異故』。

    心之體相如幻本空，在前面已經說過，故心法即是無為法。但無為法亦不即是心，不過無為無可說而心亦無可說，所以無為即心心即無為。為什麼不可說心是無為？若說無為是心，是名斷見，心生滅故；然又不可說離開心法而另有所謂無為法者，倘若另有心外的無為法，則又變成常見了。所以，捨二邊而達中道，若能親證得中實真理，了悟世間執有無的法執，是名賢聖。但賢聖亦性本空寂，俗諦中說聖說凡，第一義諦亦無聖凡可得。梁武帝問達磨曰：『朕即位以來，造寺度僧寫經不可勝紀，有何功德』？達磨答：『并無功德』。武帝問：『何以無功德』？達磨答：『人天小果有漏之因，如影隨形，雖有實無』。武帝問：『何謂真功德』？達磨答：『淨智妙明體自空寂，如是功德不求於世』。武帝問：『如何是聖諦第一義』？達磨答：『廓然無聖』。由此，正明第一義諦凡空聖亦空。這即是離言自證之無為法界，在此無為法界中，戒無持犯，乘無大小，既無心心所法，亦無苦樂享受，而且連上中下差別之相亦沒有。這是個完整的清淨法界，因為凡聖平等，也就沒有染淨。因為自性無垢，既無垢亦無淨，無有差別，平等平等。譬喻眾多的水流入大海裏去了，皆是一樣的味道。所以此無垢性，非實非虛，是最勝義，無盡亦無滅，常住不變，所謂最勝涅槃，是最勝智。一切法既無我所相，所以我所淨，遍法界都是平等，亦不離一切不平等外另有平等可施設，所謂「離四句、絕百非」，要自心各各親證相應，非言語所能詮表。從觀心地見本來空寂所顯的真實性，當下成佛，這是禪宗獨有的法味。如六祖慧能的：『菩提本無樹，明鏡亦非台，本來無一物，何處惹塵埃』偈，五祖宏忍抹去云：『亦未見性』。以猶是此經空顯其性之義。到了聽到『應無所住而生其心』──金剛經文──六祖才廓然大悟：自性無有動搖，具足無量功德，才見性成佛，方是此「直指法界」之分齊。

    庚六　結應修習
    『若有善男子善女人欲求阿耨多羅三藐三菩提者，應當一心修習如是心地觀法』。

    這是結論上面所說的種種法，是出家菩薩應當修習的法，即是心地觀法，假若要求得無上佛果的話。

    戊二　重頌
    爾時、世尊欲重宣此義而說偈言：『三世覺母妙吉祥，請問如來心地法，我今於此大會眾，開演成佛觀行門。此法難遇過優曇，一切世間應渴仰。十方諸佛證大覺，無不從此法修成；我是無上調御師，轉正法輪周世界，化度無量諸眾生，當知由悟心地觀。一切有情聞此法，欣趣菩提得授記；一切有緣得記人，修此觀門當作佛。諸佛自受大法樂，住心地觀妙寶宮；受職菩薩悟無生，觀心地門遍法界；後身菩薩坐覺樹，入此觀行證菩提。此法能雨七聖財，滿眾生願摩尼寶；此法名為佛本母，出生三世三佛身；此法名為金剛甲；能敵四眾諸魔軍；此法能作大舟船，令渡中流至寶所。此法最勝大法鼓，此法高顯大法幢，此法金剛大法螺，此法照世大法炬。此法猶如大聖主，賞功罰過順人心。此法猶如沃潤田，生成長養依時候。我以眾喻明空義，是知三界唯一心，心有大力世界生，自在能為變化主。惡想善心更造集，過現未來生死因，依止妄業有世間，愛非愛果恆相續。心如流水不暫住，心如飄風過國土，亦如猿猴依樹戲，亦如幻事依幻成，如空飛鳥無所礙，如空聚落人奔走。如是心法本非有，凡夫執迷謂非無，若能觀心體性空，惑障不生便解脫』。

    三世覺母妙吉祥等四句，是說為三世佛母的文殊菩薩，以妙吉祥智觀眾生的痛苦，而為眾生啟請釋迦如來說心地觀法門。從此法難遇過優曇，至生成長養依時候一段，讚是佛所說的法。此心地觀法是難逢難遇的，如沒有殊勝的因緣，是不易聽聞的。諸佛菩薩之所以能證得菩提果位者，無不由此心地觀法修習而成。如我人要想利益同類有情或異類有情同時還要享受種種法樂，非修習此心地觀法不可。從我以眾喻明空義至愛非愛果恆相續八句，乃明三界唯心的意義，所謂心為變化主。在成唯識論三能變中講得很詳細，第八識多異熟性，第七識恆審思量，前六識了境相粗，這都與善惡相應造作種種的業因，而感受人、天、地獄愛非愛的果報無有間斷。從心如流水不暫住至如空聚落人奔走的六句，是喻明其相。末後，如是心法本非有等四句，是明空顯其性。本來心性空寂無所有，凡夫眾生執迷不悟，以為有什麼外境和內心，於是沉淪生死苦海無有出期。若能觀心體空，一切煩惱無不解脫，如做夢的心是空的而夢境亦然。

    戊三　咒印
    爾時、如來於諸眾生起大悲心，猶如父母愛念一子，為滅世間大力邪見，利益安樂一切有情，宣說觀心陀羅尼曰：『唵(一)室他(二)波羅(二合)底(三)吠憚(四)迦盧弭(五)』爾時、如來說真言已，告文殊師利菩薩摩訶薩：『如是神咒具大威力，若有善男子、善女人持此咒時，舉清淨手，左右十指更互相叉，以左壓右更相豎握如縛著形，名金剛縛印。成此印已，習前真言盈滿一遍，勝於讀習十二部經所獲功德無有限量，乃至菩提不復退轉』。

    此品雖有真言咒印，不過是方便助道而已，下面兩品──發菩提心品和成佛品以真言咒印為主要義，故此品應觀察為直往菩薩所修的法門，如上根大智的菩薩修行波羅密多門，從無分別智而證入真實法界，所以此咒印但為上根利智的人修習心地觀的助道的法門。如楞嚴經之有楞嚴咒，則是輔佐修習三昧法門的殊勝助緣，與發菩提心品的咒印相當。如來之所以說此咒印，乃是以大悲心而說的，為要滅除世間一切邪知邪見，使眾生皆得安樂。而咒的文字，不是解說是祕密的，但可以依法去讀誦修持。當知此咒印是無漏法的真名句，是示佛證法的，若能如法如儀去讀誦修持，則所獲的功德非人天小果的功德可比擬。有一天，佛拈葉一片在手，問阿難曰：「是我的手上葉多？抑山中樹木葉多」？阿難答：「手上葉少，山中樹木葉多」。佛云：「我說的法如手上葉少，但佛智所證的法如山中樹木葉多」。因為在名言力面，終難免落于邊際，直示親證的法是圓融無礙而圓滿的。

    （十地入等覺）

    丁二　中根起大乘行──觀空後心相發心妙定
    （相、密、禪）

    發菩提心品第十一
    云何名為發菩提心？菩提者，依義理而說，即是佛果所成之果覺。通言果覺，有三乘之不同，所謂聲聞菩提、獨覺菩提，佛果菩提。前二菩提者，非為度諸眾生而求之大菩提果，所以非此品所發之菩提心；此品之菩提心義，乃求佛果菩提者是。心者，簡言之、即是求成佛果之志願，依此志願發生趣向菩提之解行，即為發菩提心也。發者，如發芽然，世間之穀種，如經過水、土、日光之潤澤，即發生嫩芽；此所發之菩提心，確立要求成佛度生堅固之志願，即發生菩提嫩芽，故名為發菩提心也。然要言之，發大菩提心者，是依普遍平等之大悲心，而發起度盡眾生煩惱之四宏誓願心，非聲聞、獨覺出三界苦希涅槃樂之發心也。眾生無邊，煩惱無盡，若欲度脫，必具種種善巧方便智慧威力不可，所以菩薩為度脫眾生故，斷除煩惱故，具足種種善巧方便故，乃求成佛果而發菩提心。因若非成佛，不能震法雷、擊法鼓、樹法幢，廣度有情也。若就根本言之，所以能有大悲而發起菩提心者，因此有情本具無漏種之內因，而後由見佛聞熏無漏聖教之助緣；或是生值末法之眾生，因悲三寶之衰頹，眾生之苦惱，由是以悲人、悲自、悲世、悲法而發起求大菩提之決心也。依此大菩提心，即視他人如自己，視眾生如父母，目睹一切有情常在生死苦海煩惱迷網之中而不自覺，所以菩薩為大悲心所動，誓願求成佛果度盡眾生而後已也。

    此發菩提心義，依種種行位有種種之差別：例如凡夫初聞佛法發菩提心，乃依仰慕如來之功德，菩薩之威力，教法之勝妙，境義之深遠，於是深生渴仰發起信心，此即外凡十信菩薩之學習發菩提心也。但確實而言，此尚不能認為真正發菩提心，因其信心猶有進退故。所以，真正發菩提心須是初發心住之菩薩，因已得發心不退故，勝解成就故，且亦能示顯八相成佛故。不過若依事行言之，尚有進退，達此不退即第七住之菩薩也。至於獲證真如而開發真淨菩提心，即是入初地之菩薩，因已證無分別智故，一切無漏功德皆由此所生故。今此品中之陀羅尼法，亦以此為其本質，加持十信心成就者令得入初發心住之菩提心也。此品菩提心之大旨，即在於此。

    此品科為中根起大乘行者，前品所謂上根證大乘境，指大心凡夫之上根利智者，依心地觀法即時頓證初地菩薩之大乘相性而言──在歷史上，如龍樹、無著等為代表。而此品之大致，則重在修三昧，誦持陀羅尼法，以此陀羅尼法遮棄一切虛妄分別之假法義，直詮諸無漏功德法之實體，即所謂真言也。修此加持而得三昧，即是十信滿心之入初發心住，起大乘行。因之、此品之法較前品高，而被機之用則反低，故名為中根起大乘行也。旁注所謂「觀空後心相發心妙定」者，簡言之、即是此中陀羅尼所詮法說所明之心相。乃是根本無分別智證一切法空，所起後得善巧智上，觀諸法唯識如幻如化之心相；亦即是證二空後所觀見之心相，故名觀空後心相。然此空後心相，是出世間智無得不思議境，超過一切假智詮法，故以諸佛真言攝之，加持外凡修習三昧，令入發心住時成就三昧。如起信論之修行信心分，於一萬劫修行信心，五門中之第五亦為止觀。所以此品之主旨，在入初發心而住妙定。復次、此品之要領，通攝相、密、禪三宗：如觀空後心相，即大乘法相之所明；然此地上菩薩超過假詮之法，寄之真言陀羅尼中，故為密宗；依陀羅尼加持而成就三昧，由此故攝禪宗。

    戊一　顯能說佛
    爾時、薄伽梵已能善獲一切如來灌頂寶冠超過三界，已得圓滿陀羅尼自在，已善圓證三摩地自在，妙善成熟一切智智、一切種智，能作有情種種差別。前品所顯能說佛身，乃為加行菩薩所現勝應身，或初地菩薩所現他受用身，初得妙觀察智、平等性智，故從二智明之。今此品之佛身，則更勝前乃十地菩薩位所見之佛，依十地所證而說陀羅尼法，開示初地以上之菩薩法，故此所顯能說佛之佛身，與前品不同而勝於前品也。如能善獲一切如來灌頂寶冠，即了知此是為十地菩薩所顯之佛身；超過三界，即顯是一切菩薩之受用身土，由出過三界善根所起之清淨莊嚴土。已得圓滿陀羅尼自在，已善圓證三摩地自在，亦正明十地菩薩所證之功德，獲得定、咒二種自在；依此定、咒二種自在，即斷除菩薩微細之愚障，而成自他兩利之廣大事業也。妙善成熟至種種差別，即顯能為十地菩薩現佛身之佛，即是妙覺佛也。一切智智與一切種智二智並列時，一切智智即根本智和後得智，因後得智是依根本智所起之智故，此二智在初地亦有之。佛果獨得之智即大圓鏡智，即此所謂一切種智，是一切性、相、事、理，於一剎那無不遍了，而能遍作種種利他事業，故名一切種種之智。

    戊二　示所說法
    己一　直示當說
    是薄伽梵為諸眾生宣說觀心妙門已，告文殊師利菩薩摩訶薩言：『大善男子！我為眾生已說心地，亦復當說發菩提心大陀羅尼，令諸有情發阿耨多羅三藐三菩提心，速圓妙果』。

    為諸眾生等者，即連接前文，說心地法門已又應說如何之法；同時、亦顯此品之佛身，即由前品初地菩薩所見佛之轉現也。告文殊師利菩薩下，是能說之佛，為欲利益眾生故，於說心地法門已，即不待他問，而直捷了當顯示應說菩提心法也。所以總合言之，前之心地觀即顯大乘境，此品之菩提心即顯大乘行，因欲證大乘境必修大乘行，欲修大乘行必先了知大乘境，故在前心地觀後繼續即說此發菩提之大乘行而修行陀羅尼法也。速圓妙果者，新發意菩薩若未入發心住時，於菩提心之大果尚無有定期，故此速圓妙果即令得入於發心住後之菩薩──初阿僧祇菩薩，可速證妙果也。但此等菩薩根機尚淺，對此甚深法上都有所疑，故藉文殊妙吉祥智，問答抉擇，顯現如幻如化，離虛妄執而悟實相也。

    己二　問答抉擇
    庚一　文殊問難
    爾時、文殊師利菩薩白佛言：『世尊！如佛所說過去已滅、未來未至、現在不住，三世所有一切心法本性皆空，彼菩提心說何名發？善哉世尊！願為解說！斷諸疑網，令趣菩提』。

    以下即問答抉擇於空無處而發菩提心之疑也。如佛所說下，即依據前品佛說三世性空諸法無有，而徵問今說發菩提心，說何為心？以何為發？又何為菩提？且前品說空，此品談有，空有矛盾，佛豈亦說矛盾法乎？故發斯問以抉眾疑也。

    庚二　世尊解說
    辛一　明說空義
    佛告文殊師利：『善男子！諸心法中起眾邪見，為欲斷除六十二見種種見故，心心所法我說為空，如是諸見無依止故。譬如叢林蒙密茂盛，師子、白象、虎、狼惡獸潛住其中，毒發害人迥絕行跡，時有智者以火燒林，因林空故諸大惡獸無復遺餘。心空見滅，亦復如是。

    佛告下，先明所以說空之理由。簡言之，空去心心所法，即是空去六十二見；因欲空去六十二見，故說心心所法空，而非空去無惡見之心心所也。例如深山叢林之中，為一切惡獸隱避之處，傷害一切有情；今有智者，以火燒林驅除惡獸，而非遍燒一切山林也。心空見滅亦復如是，即以法合喻。因眾生有心心所故，為一切惡見所依，今心法亦空惡見即除，故佛說空也。

    辛二　彰執空病
    『又善男子！以何因緣立空義耶？為滅煩惱從妄心生而說是空。善男子！若執空理為究竟有，空性亦空；執空作病，亦應除遣。何以故？若執空義為究竟者，諸法皆無因無果，路伽耶陀有何差別？善男子！如阿伽陀藥能療諸病，若有病者服之必差，其病既愈藥隨病除，無病服藥藥還成病。善男子！本設空藥為除有病，執有成病執空亦然，誰有智者服藥取病？善男子！若起有見，勝起空見，空治有病，無藥治空』。以下即明說空之所以，和不了空義而執空之過失。為滅煩惱從妄心生者，妄心即戲論心，一切煩惱之起因，皆因妄心妄生執著，分別一切有無等法為煩惱本，滅煩惱故說皆是空也。善男子下，明不了說空之義執空成病。聞說諸法空無所有，但於空理堅執為實，不了空理亦空；故說若執空理為有，則應了知即此空理亦復是空。執空作病亦應除遣者，此顯執空有之過失相等，故有過既除，空亦應遣。何以故下，出執空之過。諸法皆無因無果者，此即落于斷常見之外道，而滅去佛法真實因果，故名與路伽耶陀──無因外道──有何差別。因佛法中說空即緣生義，於因果不亡，所以中論師說：諸法眾緣生，諸法畢竟空；諸法畢盡空，諸法眾緣生。「眾緣生」，即顯明因果之義；「畢竟空」，即顯無自性義；故佛法善說空而不滯於空也。善男子下，舉喻以顯法。例如因病服藥，病消藥除，若復執藥，即執藥成病。所以佛說空義以除有過，有過既除而執空成病，病亦如執有，故言誰有智者服藥取病。若起有見下，明執空之過倍重於有，因有病尚有藥除，空病即無治藥也。

    辛三　出不空心
    『善男子！以是因緣，服於空藥除邪見已，自覺悟心能發菩提，此覺悟心即菩提心無有二相。善男子！自覺悟心有四種義，云何為四？謂諸凡夫有二種心，諸佛菩薩有二種心。善男子！凡夫二心其相云何？一者、眼識乃至意識，因緣自境名自悟心；二者、離於五根心心所法，和合緣境名自悟心。善男子！如是二心能發菩提。善男子！賢聖二心其相云何？一者、觀真實理智，二者、觀一切境智。善男子！如是四種名自悟心』。

    以下出不空心，即以不空心發菩提心也。「不空心」者，即由空無性相，至於極處而顯不空義也。故此「不空」義者，乃先由法空觀遣法空已，而後觀諸法如幻如化義而發大菩提心，依如幻化義普度一切眾生。因之，此不空心實非無智凡夫及小乘人之所能知，所以佛說『阿陀那識甚深細，我於凡愚不開演』。即恐世人愚暗，聞此深義妄生執著，而倍增分別所起之煩惱。故觀此不空心之人，應先以法空勝解之般若智炬，破除一切有執，了達一切法空，而後觀不空義也。否則，匪特不能了達不空之心，而復依此不空倍增有執。所以地前觀不空心，應先習般若依法空勝解；地上觀不空心，乃依根本智所起之後得智也。自覺悟心者，覺悟即是菩提，亦即眾生離去妄執所顯之心，所以發覺悟心即發菩提心也。因菩提覺悟更無二相故。有四種義下，明覺悟心義，凡聖差別共有四種也。一者下，凡夫眼等前五識和第六同時意識，在各現量緣性境時，不起自他內外分別，清淨無瑕無遍計執──因執有無，皆由於獨頭意識之功能故。所以，禪宗一面要不離前五識境，而另一面要不落於第六獨頭，即在六識現量剎那之間，若能智慧相應，則當下虛空粉碎大地平沉，內無身心外無器界。所以眾生現行無明，即是諸佛不動智光。所以見色聞聲，只可一度。臨濟云：無位真人在六根門頭放光動地。永明云：夫禪宗者，真唯識量，但入信心便登祖位。三祖信心銘之信心，皆此義也。所以名此凡夫現量心即覺悟心也。二者下，即第六意識定中獨頭，因此定心相應意識，離去前五根境而緣定中現量之境，觀法性故，名定現量心為覺悟心也。賢聖二心下，賢即住、行、向、加行菩薩，聖即地上證真菩薩。此以加行為賢，入地為聖，所謂加行入根本之位也。觀真實理智，即如理智，亦即觀如所有性之諸法真實性；觀一切境智，即如量智，亦即觀盡所有性之諸法一切性也。

    己三　請說總持
    庚一　正請
    爾時、文殊師利菩薩白佛言：『世尊！心無形相亦無住處，凡夫行者最初發心，依何等處？觀何等相』？

    此中問意，即正顯入初發心住之菩薩，為修此品陀羅尼之當機，亦足借此證明說法高而被機低之義也。

    庚二　正說
    佛言：『善男子！凡夫所觀菩提心相，猶如清淨圓滿月輪，於胸臆上明朗而住。若欲速得不退轉者，在阿蘭若及空寂室，端身正念，結前如來金剛縛印，冥目觀察臆中明月，作是思惟：是滿月輪，五十由旬，無垢明淨，內外澄澈，最極清涼。月即是心心即是月，塵翳無染妄想不生，能令眾生身心清淨，大菩提心堅固不退。結此手印，持念觀察大菩提心微妙章句，一切菩薩最初發心清淨真言：「唵一菩地二室多三牟致波四陀耶五弭六」此陀羅尼具大威德，能令行者不復退轉；去、來、現在一切菩薩，在於因地發初心時，悉皆專念持此真言，入不退地速圓正覺』。

    以下正說觀門，答前文殊菩薩所問之義。觀菩提心相，淺言之、即是答文殊所問觀何等相之答詞。但此菩提心相作如是觀，即修清淨大月輪觀，周圍五十由旬明朗清澈，內外洞然，安住於胸臆之中，而全身皆化作月輪之想，非一非異無二無別，所謂月即是心心即是月，心月無異不散不失。若能如是觀照，則現時身心清淨，未來速證菩提也。若欲速得不退轉者下，即指明修行者之住處，和修行觀門之方法，以解答文殊所問「依何等處」之問意也。金剛縛印，解釋如前。大菩提心微妙章句下，即佛說修行清淨月輪觀之所持清淨真言之陀羅尼也。但此咒功德，非言詮可盡，所以此陀羅尼下，即讚歎此咒之功德，能令行者得不退轉速圓正覺也。

    己四　觀證三昧
    『善男子！時彼行者端身正念，都不動搖，繫心月輪，成熟觀察，是名菩薩觀菩提心成佛三昧。若有凡夫修此觀者，所起五逆、四重、十惡及一闡提如是等罪，盡皆消滅，即獲五種三摩地門。云何為五？一者、剎那三昧，二者、微塵三昧，三者、白縷三昧，四者、起伏三昧，五者、安住三昧。云何名為剎那三昧？謂暫想念滿月而住，譬如彌猴身有所繫，遠不得去近不得停，唯困飢渴須臾住止。凡夫觀心亦復如是，暫得三昧名為剎那。云何名為微塵三昧？謂於三昧少分相應，譬如有人常自食苦未曾食甜，於一時中得一許蜜到於舌根，增勝歡喜倍生踴躍，更求多蜜。如是行者經於長劫食眾苦味，而今得與甘甜三昧少分相應，名為微塵。云何名為白縷三昧？謂凡夫人，自無始時盡未來際，今得此定，譬如染皂多黑色中見一白縷。如是行者，於多生死黑闇夜中，而今方得白淨三昧，名之為縷。云何名為起伏三昧？所謂行者觀心未熟，或善成立、未善成立，如是三昧猶稱低昂，名為起伏。云何名為安住三昧？修前四定心得安住，善能守護不染諸塵，如人夏中遠涉沙磧，備受炎毒，其心渴乏殆無所堪，忽得雪山甘美之水、天酥陀等，頓除熱惱身意泰然，是故三昧名為安住。入此定已，遠離惑障，發生無上菩提之芽，速登菩薩功德十地』。

    善男子下，若能觀照如是月輪三昧，身心不動，繫念思維，即名觀菩提心成佛三昧。若有凡夫下，即明在未得三昧以前，所有五逆等罪邪魔境界，至此悉皆消滅，而獲五種三昧功德。蓋在修止觀時，三昧未現或將現前時，往往一切魔境頓現，阻止三昧境界，使令不起，因三昧為魔境對治故，能轉消一切現業故。故在此未發將發之時，每得如是之反應，如由掃地而揚塵等等之反應也。五逆，即弒父等；十惡，即身口意三業之十惡；四重，即殺、盜、淫、妄之四根本戒。剎那三昧者，剎那，即頃刻意，即是終日安於散亂掉舉之中，修觀至極，只頃刻間於三昧境相應也。微塵三昧者，塵勞數量如海，而能專心一境，剎那與三昧相應者，故名微塵三昧，以喻其少。蓋欲界或三界遍是苦境，稍能與定相應，身心清涼，即如於眾苦中稍獲蜜味，則歡喜踴躍倍生希求蜜味之心也。白縷三昧者，縷即紗縷，煩惱是黑，定善是白。剎那如電，微塵如點，白縷如線，轉增勝也。起伏三昧者，定與煩惱互相低昂，各不相下，故名起伏三昧。猶稱低昂，即如淨心起時淨業即高，煩惱即低；反之，煩惱起時，淨業即低，如稱兩頭時有高低也。安住三昧者，經過前之四重三昧，歷久時間，而後於三昧境，能身心清淨泰然安住。如人夏中下，即以喻顯其安住相也。

    戊三　獲聞法益
    爾時、會中無量人天，聞此甚深諸菩薩母不可思議大陀羅尼已，九萬八千諸菩薩等證歡喜地，無量眾生發阿耨多羅三藐三菩提心。

    以下聞法獲益，可分為二：無量人天至證歡喜地，即信、住、行、向菩薩，聞法後獲證十地功德之利益。無量眾生下，即初發心菩薩，聞法後獲得發菩提心之利益也。

    （等覺入佛）

    丁三　下根引大乘果──觀三種秘密即身成佛
    （禪、密）

    成佛品第十二
    「成佛」者，佛即如來、應供、正遍知，乃世尊等十種德號中之一。成，即在因位中修菩薩行，具足福德智慧菩提資糧，莊嚴無量功行，于三阿僧企耶滿足之時，便成就佛果菩提，是曰成佛。然成就「佛」之德號，即成就餘一一德號，設於十號有一不成，則佛之一號亦不成；故成佛不特成一覺者，而亦即成如來等一切之號也。佛者，具言佛陀，即是「覺者」。覺，在梵語應是「阿耨多羅三藐三菩提」，此言無上遍正覺。凡夫迷而不覺，諸外道覺而不正，二乘覺雖正而孤偏未遍，菩薩覺雖正遍但其果未圓，還有在乎其上者，此則是有上有容，唯佛陀是大乘極果之聖人，更無有在乎其上者，故稱為無上遍正覺者。「者」，以總相言，在凡夫稱者，則以色等有漏五蘊之和合假體而得名；在佛陀稱者，則以色等無漏五蘊之和合假體和合而得名，即含藏有「無上遍正覺」之無漏五蘊者。依此解釋，則成六離合釋中之有財釋，以所具之功德法財而立名，亦即是具足成就無量福德智慧者。──此是依通途所言之成佛。

    各經論與各宗所明成佛之義，各有不同，依天台宗有六即義：一、理即佛，此明一切眾生本來成佛，即是本來具有如來自性涅槃，不過未能證得。依此而言，則不特有情是佛，即一切無覺知不能運動之無情亦有佛性。此由佛陀證得平等真如法界，了知情與無情皆以如來清淨法界為體性，故言皆有佛性。但有情能加功用，故有成佛之時，而無情則隨有情之成佛以成佛耳。二、名字即佛，即是聽聞佛陀無礙大悲心中所流出之聲教，或從他人教授，或於經藏中得見聞佛之名字言句而如理了解圓徹者，此即是依名字而解義理之佛。三、觀行即佛，此即依名字佛而更進一步，在前唯了解如來之教義而未如實修習，今則不特了解其名義，又能如理觀察如實修行，此即是能修觀行之佛。四、相似即佛，此從菩薩十信位而發起隨順無漏之觀行，漸伏二障，成就六根清淨，此即相似於真佛之成佛。五、分證即佛，此即依前相似佛德之力而入初住，能現八相成佛，漸漸發生證真之智，將無明分分斷除。此位從相似即佛之十信位後，以至於等覺位皆在此分證即佛位中。六、究竟即佛，此即是究竟之覺者。在前分證即佛中，雖亦分分漸證真如，然未到於至極，今則覺智已究竟圓滿，其福德已究竟周圓，故名究竟即佛。其位則在等覺正入妙覺位時，故以即佛目之。

    上是天台成佛之義，而在此經成佛之義，是以真言陀羅尼而明成佛，其義則有二種：一、即究竟成佛，二、是加持成佛。加持成佛，以天台六即義明之，則可通於觀行、相似、分證即佛之義；而此究竟成佛，亦天台之究竟即佛。此即是等覺菩薩所修之三密法門，以此三密法門修習加持，而欲求證究竟妙覺者，是依於如來三密加持之力。即所謂行者觀佛之觀，行佛之行，坐佛之座，身佛之身，而觀自身即是妙覺如來，此即依妙覺佛究竟三密之法而修三業加持也。妙覺佛以清淨三密而加持行者，則行者之自身即是妙覺如來。如此，則成一念修加持一念佛，念念修加持念念佛，無間相續不斷修加持即無間佛也。此所謂加持成佛者，即真言宗所謂即身成佛之義。即但依毗盧遮那如來為根本，以一切法為如來等流法身，行者依於毗盧遮那如來法身之加持，則行者便成毗盧如來之加持法身，此即是即身成佛之加持佛義。故此所明之三密加持真言陀羅尼義，與前觀心品及發菩提心品所明之真言陀羅尼義不同。觀心品之本旨，在修行十波羅密法門而證入真如法性，雖說真言陀羅尼而僅為方便附屬之法，非正明密宗之法。發菩提心品，是明要成就三昧以開發自覺悟之心，故以成就三昧開發菩提心為本旨。而此品之宗旨，則正在行者修三密法門，受毗盧如來法身之加持，行者之本身即成毘盧遮那如來。此即正是真言密宗所明之義，與前二品不同之處也。

    今再從科中之義以明之，則如來之說法，皆為欲度諸凡夫證入佛之知見，則凡超出三界而得聖人之果者皆是凡夫。但雖同為凡夫，而所被機智則有淺深利鈍之不同。此品所被之機，乃在大心凡夫下根之機，因此類根性不適於前觀心品所修之波羅密門，及發菩提心品所修之三昧法門，以彼二品適於大心凡夫中上根、中根之根性。此品所被之機性，則為下根，以欲修習前二品之法門難於相應，故唯仗佛陀功德法力而加持之，以引生其趨向於大乘佛果之決心，仰慕樂修大乘佛果之善根。故此品之法最高，即從等覺以入於佛者；而其所被機用，則正為大乘初心下根凡夫所修，為前觀心與發菩提心二品之所不攝者。此能攝之，故必要以佛身功德加被之以令其智力福德增長，而生起仰慕大乘佛果、讚歎大乘佛果、修習大乘佛果，此即總科所謂「下根引大乘果」是也。而其法體，則如科旁所注之等覺入佛者。就其義，則如正科之下所注之「觀三種祕密即身成佛」也。所謂觀三種祕密者，即行者身結契印、口誦真言、意作觀想，以此三業祕密而修習時，即為如來三密之所加持，行者之三密即與如來之三密無二無別而得即身成佛之義。在下又注「禪密」二字者，明此品雖攝於真言密宗，而亦旁攝於禪。因行者正修三密之時，即有禪定與之相應，以其正身定心皆不離於禪定也。由是而觀，則此大乘不共法之差別殊勝，可知迴不同於前之五乘共法、三乘共法也。故在觀心品中，其能堪任修此觀心法門者，則必是大乘上根利智之人，可以龍樹及無著等菩薩而為代表；在發菩提心品，是能成就自覺悟心而發真菩提心者，是為禪宗所提倡在六根現量門頭而啟發真心者，可以禪宗諸祖而為代表；此品之三密加持即身成佛法，則可以不空等三藏及中日之惠果、空海阿闍黎、與西藏之呼圖克圖而為代表，皆是行三密之法而為加持以成佛者。前顯示本經宗旨，明此經法義之豐富，有所謂「法備五乘，義周十宗」之語，蓋即明此經大小各宗無不備。雖其餘大乘經中亦具足諸義，但不如此經之分齊明顯也。

    戊一　示成佛法
    己一　顯三身佛
    爾時、薄伽梵能善安住清淨法界，三世平等無始無終，不動凝然常無斷盡。大智光明普照世界。善巧方便變現神通，化十方土靡不周遍。

    科文所謂「顯三身佛」者，即是於此品中顯現三種佛身之德相智用，不同於前諸品中或顯變化身，或顯他受用身，而未三身齊現。蓋因前諸會中之機感未能至極，故說法之佛身亦但隨其機宜，今此品中被機之法，是從等覺而入於佛者，故能說法之佛，亦是究竟之佛而全顯佛之三身也。此中從薄伽梵至常無斷盡者，即顯法身之體用。善能安住清淨法界者，即顯法性佛之身土，名曰法性身土，大同於天台教所謂清淨法身常寂光淨土，是佛果之自性清淨法界。但此自性清淨法界，本無身土二相可分，然約義，可以究竟覺相為佛身，而以所安住之清淨法界為法性土。三世平等者，由於法身如來之身土，無三世之可言，是周遍三世而無可分為過去、現在、未來者，故三世平等。無始無終者，即明成法身非此佛時始有，是從無始本來具足；亦非成佛而後到何時期則便終止，乃是盡未來際亦不窮。即是圓陀陀、光灼灼，徹今徹古無有更動而凝然存者，故曰不動凝然常無斷盡。略無間歇永不斷滅，此即明法身為受用、變化二身之所依。次、大智光明普照世界者，即明自受用身之體用。此即是四智菩提，由三無數劫所具足無邊功德之所成就，故能普放大智光明而照徹無邊世界。然此自受用身之智光，並無所謂普照不普照，但借事相依方所以明之，則便有普照世界之義。此即由無量功德莊嚴所成之自受用法樂之身，即是圓滿報身也。次、善巧方便下，即明他受用身、變化身之功用。佛為地上十王菩薩所現之身，以無邊福德智慧教授地上之菩薩，令其受用法樂，此名他受用佛。變化身佛──即劣應身佛，則為地前菩薩及聲聞、緣覺乃至一切人天五趣所現者。但為四加行位之菩薩，則化為勝應身佛；從資糧位之菩薩及二乘以及三界之人天等，則為化現劣應身佛。於五趣中之天人以下者，則所現之身不定是佛身，而是隨其種類而現者，即密宗所謂等流佛身。隨其若鬼、若畜，亦變為鬼、畜說法而度脫之。此即是佛以神通之力而善巧方便變現無量之佛身，化度十方世界，而靡不周遍者也。但變現亦有差別不同，地上雖亦是四智所現之佛，而正為平等性智所現之佛；地前雖亦由四智所現，而正為成所作智所現之佛；地上、地前之能觀機說法，則皆是妙觀察智之功用。平等性智所現佛身，則為他受用；成所作智所現之佛身，則為變化之佛身。今此品所現之佛身，則為究竟妙覺。然此三身，若以說法不說法而言，則他受用身、變化身有說法之義，而自受用身與法性身，唯是平等如如理智，無有相對之相，故無說法之義，凡自受用法樂之身，不必現身說法；而現身說法者，則是佛受用與變化身耳。常有人說法身、報身能說法，其實亦是他受用身與變化身說法。如彼以金剛經為法身所說，其實以此經在破妄顯真而顯平等真如之外無有別法，顯一 切法皆唯法性，推功歸本故云法身所說。然實非法身所說，不過依於法身而起之說耳。或以法身包括法性身與自受用之二身，而以他受用身與變化身為應身；或以法性身、自受用身、他受用身皆名法身，而以為地前所現之身為應身；或併以為地前菩薩及二乘與人天所現之身皆為法身，以為五趣人天以下之有情所現之化身為應身；更廣法身之義。小乘以戒、定、慧、解脫、解脫知見之五法為解脫身。此則應觀其經文義理之分齊如何，決不能執著於一端也。大乘以一切法皆為法身，此不過舉其大略明之耳。

    己二　示三密法
    是薄伽梵告文殊師利菩薩摩訶薩言：『瑜伽行者觀月輪已，應觀三種大祕密法：云何為三？一者、心祕密，二者、語祕密，三者、身祕密，云何名為心祕密法？瑜伽行者觀滿月中，出生金色五鈷金剛，光明煥然猶如鎔金，放於無數大白光明，以是觀察名心祕密。云何名為語言祕密？『唵(一)地室多(二合)婆爾羅(二合二)』此陀羅尼具大威力，一切菩薩成佛真言，是故名為語言祕密。云何名為身祕密法？於道場中端身正念，手結引導無上菩提最第一印，安置胸臆心月輪中。善男子！我當為汝說其印相：先以左右二大拇指，各入左右手掌之內，各以左右頭指、中指及第四指緊握拇指作於手拳，即是堅牢金剛拳印。次不改拳，舒左頭指直豎虛空，以其左拳著於心上；右拳小指緊握左拳頭指一節，次以右拳頭指之頭，即指右拳拇指一節，亦著心前，是名引導無上菩提第一智印，亦名能滅無明黑闇大光明印。以結此印加持力故，十方諸佛摩行者頂，授大菩提勝決定記，是大毗盧遮那如來無量福聚大妙智印』。

    瑜伽行者，即修祕密法之人。瑜伽者，即相應之義，謂能修之人與所修之法互相合應，則名瑜伽。月輪者，即前發菩提心品中凡夫所觀菩提心相之清淨圓滿月輪觀，即是本清淨法界觀，以此月觀為所依。三種大祕密法者，即是毗盧遮那如來之無漏三業而加持行者，使行者與佛無二，此即名為三種祕密，此唯佛與佛乃能證知；要使等覺菩薩證入佛地，故示之以三種祕密大法。所謂三種祕密者：一、即是心祕密法，是由於行者觀自心如清淨圓滿之月輪，由此心月輪體性中出生五鈷金剛，即表顯毗盧遮那如來所成之五智。五智者，即大圓境智、平等性智、妙觀察智、成所作智、法界清淨智是也。行者即依此五智而觀想，觀得自心月輪中之五鈷金剛，皆為如來果德之法性；行者以本有之體性，感毗盧遮那如來威力功德之所加持，則行者自身即佛。二、語言祕密者，其祕密之義含蓄在此真言中。所謂具大威力者，即是有如來之大雄大力或無上十力。此真言即瑜伽行者依此而加持誦習，則便能得如來法身。三、身祕密者，此是道場正坐結印於胸臆間，此印即是引導無上菩提心印。引導者，即引導菩薩而究竟成佛。從善男子至亦著心前者，明結無上菩提心印之法。其初所結成者，則為堅牢金剛拳印；次即於此印更進而結成無上菩提第一智印，即菩提心印也。如下二圖：

    此印又名能滅無明黑暗光明印者，即引導菩提心而得圓明，則其無明癡闇即能究竟破滅。次以結此印至大妙智印者，明由行者結此印而加持之，故感得十方如來摩頂受記，而又轉名此印為無量福聚大妙智印。勝決定記者，即記其決定成佛。大毗盧遮那如來者，即是摩訶毗盧遮那佛。毗盧遮那，普遍之義，普遍明照，一切智種種光明遍照，如日月輪之光明普照萬物，即密宗所謂大日如來是也。此大日如來，平常以為是法身，而實即是圓滿報身盧舍那佛。

    己三　正觀成佛
    爾時、行者結此印已，即作此觀：一切有情共結此印持念真言，十方世界無三惡道、八難苦果，同受第一清淨法樂；我今首上有大寶冠，其天冠中五佛如來結跏趺坐，我是毗盧遮那如來，圓滿具足三十二相、八十種好，放大光明照十方界，利益安樂一切眾生。如是觀察，名入毗盧遮那如來最勝三昧。

    此文正明作觀之意，即行者觀得一切有情皆同結此菩提心印，誦祕密言，息除八難、三途之苦而同受法樂。行者並觀自首寶冠之上有五佛如來，則自身即是毗盧如來，具足相好，放光照徹世界，普利眾生。如是觀察，即名入毗盧遮那如來最勝三昧。此中明佛相如何莊嚴，顯其佛相是他受用佛身之相，並非自受身與法身之相。如梵網經所現為二地之他受用身。此中說法之佛，是為等覺而現之他受用佛，是從法身如來之體性而起之身，亦可得名法身。即變化身亦是從清淨法界法身如來本性之流出，亦得名法身也。三十二相、八十種好，本是變化身如來之相好，毗盧如來──他受用佛雖有無量功德莊嚴其相好，亦不外乎從此相好中推廣而已。

    己四　喻明勝法
    『譬如有人悟迦盧微妙觀門，自作是觀：我身即是金翅鳥王，心、意、語言亦復如是。以此觀力能消毒藥，一切惡毒不能為害。凡夫行者亦復如是，作降伏坐，身不動搖，手結智印，密念真言，心入此觀，能滅三毒，消除業障增長福智，世出世願速得圓滿，八萬四千諸煩惱障不能現起，恆河沙等所知重障漸漸消滅，無漏大智能斷金剛般若波羅密現前圓滿，速得阿耨多羅三藐三菩提』。

    此科以修迦盧微妙觀門為喻，顯三密法門之殊勝。迦盧微妙觀門者，即是迦樓羅祕密觀門。印度頗多修此觀門者，修此觀時即觀自身是金翅鳥生，乃至口與意亦復如是，便能消除毒藥而不為毒藥所害。凡夫修如來三密法門亦然，能作此三種祕密加持，便能滅三毒諸苦而證得佛果菩提。降伏坐者，即是跏趺坐，此坐是以右足架在左足之上；若左足架在右足上，則名之曰「吉祥坐」。無漏大智者，即是能斷金剛般若波羅密智，即以此金剛智之利劍，截斷一切煩惱而到於究竟清淨地也。

    戊二　讚說勝行
    己一　文殊讚法勸行
    爾時、文殊師利菩薩白佛言：『希有世尊！希有善逝！如來出世過優曇華，假使出世說是法難。如是心地三種祕密無上法輪，實能利樂一切眾生，入如來地及菩薩地真實正路。若有眾生不惜身命修行此法，速證菩提』。

    此科名「讚法勸行」。讚法，即從「爾時文殊至真實正路」；勸行，即若有眾生至速證菩提是也。讚法者，即文殊菩薩稱讚如來說此三種祕密法門，其難值遇甚於優缽曇華。如來、善逝，為佛陀十號中之二號；言希有者，正明如來出世甚難，而能說此三密法門則是難中之難。入如來地及菩薩地者，即明修此三種法門，其在凡夫地者則能入於菩薩地，其在菩薩地者則能入於如來地。勸行者，即勸眾生不惜身命而去修行，此不惜身命修行，正是大丈夫之行為。聞西藏喇嘛往往能做到。不惜身命者，如臨陣之戎衣戰士，不顧一切而去殺敵；似入叢林之禪和子，以「身心交與常住，性命交與龍天也」。

    己二　世尊示行令修
    庚一　總示三十二甲
    爾時、佛告文殊師利菩薩言：『若有善男子、善女人，欲得修習三種祕密成佛妙門，早獲如來功德身者，當著菩薩三十二種大金剛甲，修此妙觀，必證如來清淨法身』。

    此文意謂修瑜伽行者，修三種祕密法門時，必先要披三十二種大甲；若如是，則修三種祕密之觀必能成就，而成如來清淨法身矣。此即行者從初聞法起信，增進而入於妙覺，皆必要披此三十二種大甲。

    庚二　別明三十二甲
    『云何名為三十二甲？一者、於無量劫為眾生故，不厭生死受苦大甲；二者、誓度無量有情乃至螻蟻不捨大甲；三者、覺悟眾生生死長夢安置三種祕密大甲；四者、擁護佛法，於一切時猶如響應護法大甲；五者、永滅能起有無二見一切煩惱金剛大甲；六者、頭目髓腦、妻子、珍寶，有來求者能捨大甲；七者、家中所受一切樂具，永不貪著能施大甲；八者、能持菩薩三聚淨戒，及不捨離頭陀大甲；九者、著忍辱衣，遇諸違緣毀罵鞭打不報大甲；十者、教化所有一切緣覺、聲聞令趣一乘迴心大甲；十一者、譬如大風晝夜不歇，度諸有情精進大甲；十二者、身心寂靜口無過犯，修行解脫三昧大甲；十三者、生死涅槃無有二見，饒益眾生平等大甲；十四者、無緣大慈，利益群品恆無厭捨與樂大甲；十五者、無礙大悲，救攝一切無有限量拔苦大甲；十六者、於諸眾生無有怨結，恆作饒益大喜大甲；十七者、雖行苦行不憚劬勞，恆無退轉大捨大甲；十八者、有苦眾生來菩薩所，代彼受苦不厭大甲；十九者、如觀掌中阿摩勒果，如是能見解脫大甲；二十者、見五蘊身如旃陀羅，損害善事無著大甲；二十一者、見十二入如空聚落，常懷恐怖厭捨大甲；二十二者、見十八界猶如幻化，無有真實大智大甲；二十三者、見一切法同於法界，不見眾相證真大甲；二十四者、掩他人惡不藏己過，厭離三界出世大甲；二十五者、如大醫王應病與藥，菩薩隨宜演化大甲；二十六者、見彼三乘體本不異，究竟同心歸一大甲；二十七者、紹三寶種使不斷絕，轉妙法輪度人大甲；二十八者、佛於眾生有大恩德，為報佛恩修道大甲；二十九者、觀一切法本性空寂不生不滅無垢大甲；三十者、悟無生忍，得陀羅尼，樂說辯才無礙大甲；三十一者、廣化有情坐菩提樹，令證佛果一味大甲；三十二者、一剎那心般若相應，悟三世法無餘大甲；是名菩薩摩訶薩三十二種金剛大甲。

    此三十二大甲，第一、即是菩薩於無量劫中廣度眾生，不畏生死大苦。第二、即是菩薩為成佛故，能度諸有情乃至最微而至於螻蟻。第三、即是菩薩為度苦惱眾生，警覺其長夜大夢而安置於三種祕密法門。第四、即是菩薩因為擔荷如來大法故，擁護佛法之心，時時刻刻如響應聲。第五、即是修菩薩行者能滅空有之二執，此二執若除則一切煩惱永滅。第六、即是修菩薩行者能捨身命財產。第七、即是不貪著樂具而能施於人。第八、即是能持三聚大戒及修十二頭陀苦行。三聚戒，即攝律儀戒、攝善法戒、饒益有情戒。第九、即是行忍辱波羅密，若遇種種逆境而不報復。第十、即是行菩薩道者，應將修聲聞菩提緣覺菩提者，轉化為佛果菩提。第十一、即是明修菩薩行者，其精進勇猛正如晝夜不息之大風。本來，風終有止息之時，此但是譬喻耳。十二、即是修菩薩行者，應解脫身口意三業，而成寂靜禪定之三業。十三、即是菩薩度諸眾生，不著於生死，不著於涅槃，所謂生死涅槃平等無住。十四、即是行無緣大慈心而不厭捨，與眾生之樂。十五、即是行無礙大悲而拔有情之苦。十六、即是為饒益眾生故，未曾結怨眾生，眾生皆生歡喜。十七、即是雖作諸事業，與眾生樂、拔眾生苦令眾生歡喜，而其心不貪著，居於中容之境。十八、即是菩薩能代眾生受苦。十九、即是解脫眼根得天眼通，觀大千世界如掌中之阿摩勒果。二十、即是觀五蘊身是能損害善業之物，如旃陀羅之善於屠殺等事。二十一、即是觀十二處如空野之聚落，應生恐怖之心，不應貪著六根、六塵。二十二、即是觀十八界虛妄不實。二十三、即是觀一切法皆同一味，皆是清淨真如法界而無有二相可得。二十四、即是揚他人之善，發露本人之惡以求出離三界。二十五、即是菩薩度生，如大醫王之應病與藥。二十六、即是觀三乘菩提皆同於一真如法界，及能究竟回心而歸於佛果菩提。二十七、即是菩薩常說法度生，使三寶之種無有斷絕。二十八、即是佛對於眾生皆有恩德，行者為報恩故勤修佛道。二十九、即是觀一切法之體性空寂，無有生滅。三十、即是行者悟無生忍，得陀羅尼，及證得樂說辯才。悟無生忍者，在初地以上能悟之，即是悟得諸法不生不滅之體性而忍可於心。得陀羅尼者，即是得法、義、咒、忍之四種陀羅尼，陀羅尼即總持義。樂說辯才，為四無礙辯之一，即於第一、第二、第三之法、義、辭三種無礙辯，為眾生自在樂說，故名樂說辯才。此在九地以上始有之。三十一、即是普度有情齊成佛道。三十二、即是在菩提樹下將成佛時，於一念間，證悟三世如來與佛果智相應之無餘大法。是名菩薩金剛大甲者，此即總結三十二甲之文。

    庚三　結明修行果利
    『文殊師利菩薩！若有善男子、善女人，身被如是金剛甲冑，當勤修習三種祕密，於現世中具大福智，速證無上正等菩提』。

    此文意明若人能先被如是三十二金剛甲胄，進而修習三種祕密法門，則於現世身中即獲佛果之功德智慧而證菩提。

    戊三　興供發願
    爾時、大聖文殊師利菩薩摩訶薩及諸大眾，聞佛所說三種祕密心地妙法，及三十二金剛甲冑，一切菩薩所應學處，各脫無價瓔珞寶衣，供養毗盧遮那如來及十方尊。而讚佛言：『善哉！善哉！薄伽梵演說無邊菩薩行願，利益安樂一切眾生，捨凡夫身使入佛地。今者我等海會大眾，為報佛恩，不惜身命為諸眾生，遍諸國土分別演說此微妙法，受持、讀誦、書寫、流布令不斷絕，惟願如來遙垂護念』！

    此科文所謂「興供」者，即從爾時大聖文殊至使入佛地之文；「發願」者，即是今者我等至遙垂護念之文是也。興供，即文殊菩薩及在會諸眾，聞佛說三種祕密及三十二金剛甲冑之後，即各各以寶珠寶衣而供養如來，並讚其利益眾生而轉凡夫之身以成如來之身。此中依佛果修行，故能捨凡夫而入佛地。發願，即文殊菩薩及在會諸眾，聽聞佛法之後，欲報如來之恩，各於佛前發願，願將所聽聞之微妙法，於諸佛土中而為眾生演說，若自受持、讀誦、書寫、流布，及教人受持、讀誦、書寫、流布，總不使其斷絕；並望如來遙垂加護。

    戊四　聞法獲益
    爾時、大會聞此妙法得大饒益，不可稱計無數菩薩，各得證悟不退轉位，一切人天皆獲勝利。乃至五趣一切有情，斷諸重障得無量樂，悉皆當得阿耨多羅三藐三菩提。

    此即明在會諸眾所獲之益。此中從爾時至得大饒益，即總明會眾獲益。次即不可稱計菩薩得不退轉，次人天獲勝利，即明其利益較前猛利。次五趣有情皆離障得樂而成佛果菩提，是明法身冥熏之益。


3.甲三依教奉行分

    甲三　依教奉行分

    囑累品第十三
    此經全部三大分，第一教起因緣分──序分，第二聖教正說分──正宗分，已經講完了，今講此第三依教奉行分，即是流通分。囑累者，囑託以此事而煩累彼的意義，如法華文句云：「囑是佛所付囑，累是煩爾宣傳」。天台維摩經疏十云：「囑是付囑為義，累是煩勞荷負之義」。又、以累擔付囑於彼的意義，如淨影維摩經疏云：「累是擔累，法是宣傳者之重擔，故名為擔累；以此囑付令人傳道，故名囑累」。此經囑累的意義，如云：『今以此法付囑汝等！……汝等大眾，住大忍力流通此經』。釋迦如來將此法──心地觀法付囑於文殊菩薩等，而且再三地叮囑，此法不僅利益於當時海會大眾，還要輾轉流通於未來，使未來眾生法樂均沾，利益到無窮無盡。

    乙一　付囑流通
    爾時、釋迦牟尼如來告文殊師利菩薩等阿僧祇海會大眾言：『我於無量那庾多百千大劫，不惜身命、頭目、手足、血肉、骨髓、妻子、國城、一切珍寶，有來求者悉用布施，修習百千難行苦行，獲證大乘心地觀門。今以此法付囑汝等，當知此甚深經，十方三世無上十力之所宣說。如是經寶最極微妙，能為有情一切利樂。於此三千大千世界、十方諸佛國土之中，所有無邊諸有情類，傍生、餓鬼、地獄眾生，由此大乘心地觀經殊勝功德威神之力，令離諸苦得受安樂。如是經力福德難思，能令所在國土豐樂，無諸怨敵。譬如有人得如意珠，置於家中，能生一切殊妙樂具；此妙經寶亦復如是，能與國界無盡安樂。亦如三十三天末尼天鼓，能出種種百千音聲，令彼天眾受諸快樂；此經法鼓亦復如是，能令國界最勝安樂。以是因緣，汝等大眾住大忍力，流通此經』。

    此經說法，共計有六個法會：第一法會，在靈鷲山放光瑞相，為妙德長者說報四恩的法；到了為智光長者說遠來問法以下，是第二法會；觀心品是第三法會；發菩提心品是第四法會；成佛品是第五法會；此囑累品是第六法會。第一、第二法會，為人、天、二乘外內凡說法。現的是千百億化身佛。第三法會為地前四加行位菩薩說法，所以現勝應身。第四法會為地上菩薩說法，所現的是他受用身。及至第五法會為究竟菩薩地說法，總顯三身而現的亦是他受用身。不過在觀心品以後的法會，所現的佛身，是具足福智神通莊嚴的。因為要此法流通於人間，所以此第六法會仍現千百億化身──丈六身而說法。這所以有種種現身差別相者。因菩薩智慧程度不同的緣故。雖法會有六，而道場只有一處──靈山；如華嚴經不離菩提場而升忉利天、夜摩天、兜率天的事，是個很好的比例。

    在此法會群眾之中，以文殊菩薩等而為上首，所以佛對他們說：我於無量百千百萬大劫之中，把所有的內財、內外財、外財都布施於人，修學種種苦行，才證得大乘的心地觀法門。今以此法付囑汝等，不要看得太容易了，不要如世間物一樣底忽略過去，此法是「百千萬劫難遭遇」，當生希有難遭遇想！十力，此處作佛的德號用。菩薩地也可以得十力，但如來乃是無上十力。十力者何？一、知是處非處智力，謂如來於一切因緣果報審實能知，如作善業即知定得樂報，名知是處；若作惡業得受樂報，無有是處，名知非處。如是種種皆悉遍知，故名知是處非處智力。二、知過去現在未來業報智力，謂如來於一切眾生過去、未來、現在三世業緣果報生處，皆悉遍知，故名知過現未三世業報智力。三、知諸禪解脫三昧智力，梵語三昧，華言正定，謂如來於諸禪定自在無礙，其深淺次第如實遍知，故名諸禪解脫三昧智力。四、知諸根勝劣智力，謂如來於諸眾生根性勝劣得果大小皆實遍知，故名知諸根勝劣智力。五、知種種解智力，謂如來於諸眾生種種欲樂善惡不同，如實遍知，故名知種種解智力。六、知種種界智力，謂如來於世間眾生種種界分不同，如實遍知，故名知種種界智力。七、知一切至處道智力，謂如來於六道有漏行所至處，涅槃無漏行所至處，如實遍知，故名知一切至處道智力。──如五戒十善之行至人間天上，八正道之無漏法至涅槃等。八、知天眼無礙智力，謂如來證知天眼清淨，見諸眾生死時生時端正醜陋善惡業緣，皆悉無礙，故名知天眼無礙智力。九、知宿命無漏智力，謂如來於種種宿命，一世乃至百千萬世，一劫乃至百千萬劫，死此生彼死彼生此。姓名、飲食、苦樂、壽命如實遍知，故名知宿命無漏智力。十、知永斷習氣智力，謂如來於一切惑餘習氣分永斷不生，如實遍知，故名知永斷習氣智力（文意見大智度論）。此十力，是十種智慧之力，一切法都從佛的智慧力而轉，所以稱佛為法中之王，一切法得其自在無有障礙。眾生因無明障蔽，無智慧力生起，所以一味地愚癡顛倒。此法、既是具足無上十力的佛說的，所以是微妙之法──其理微細，其用勝妙。由此三千大千世界，推之於十方國土，無論何類眾生，由此大乘心地觀經殊勝功德和威神之力，皆能離苦得樂。此經福德之力不可思議，在某一國家裏只要有人去講說修持，無形之中有這樣的功用：國土豐樂，無諸怨敵。今講此經者，亦是回向中國國家安寧，人民豐樂。此經有如是之功德，所以釋迦如來再四的叮囑，要有堅忍的能力和毅然決然的精神去流通此經。

    乙二　問答持福
    丙一　文殊讚問
    爾時、文殊師利菩薩白佛言：『世尊！希有如來！希有善逝！乃說甚深大乘微妙心地觀經，能廣利益大乘行者。唯然世尊！實為深妙！若有善男子、善女人能持此經乃至一四句偈，如是之人得幾所福』？

    從爾時文殊至實為深妙，這是讚佛的；從若有善男子至得幾所福，這是問佛的。如來出現人世間，固然是希有，如說法更是希有。此法能利益於頓悟直往的菩薩或漸悟曲往的菩薩，縱然你不是大乘行者，或頓、或漸、或上、或下，也都能得受其利益。能持此經者，受持之義，謂從上師傳而領受憶持。過去的印度和現在的西藏，都是如此。而我們中國。只要你認識文字，就可以自由讀誦研究修持。甚至一般學時髦的，無聊時也來玩味佛經，偷幾個佛經裏的術語，應用到別的文字裏去，玩弄些野狐禪，這全是一時的好奇心所激動，有信心與否，卻是另一個問題。如此輕視佛法，罪過罪過！若要真正修學佛法，必須要禮拜上師請其傳授。此上師是從佛一代一代傳下來的，我們對之應如佛一樣的看待。你要信心具足，把上師所傳授的教法受持不失。即使不能把整部的經文受持不失，只要能持七字一句或五字一句的四句頌偈，或者是一行的長行文字，都可以得到無上的福德。我們所聞的法，雖是各自有漏心上所生起的影像，但法是無漏心的佛所說的，故一切教法都以無漏心境為本質。我們若能依此法讀誦修持，則能增長善根福德。到底有多少福德？這就是文殊菩薩所請問的焦點。

    丙二　釋尊廣明
    丁一　喻校持福
    爾時、薄伽梵告文殊師利菩薩言：『若有善男子、善女人，於恆河沙三千大千世界滿中七寶，以用供養十方諸佛，為一一佛造立精舍七寶莊嚴，安置供養佛及菩薩，滿恆沙劫；彼諸如來所有無量聲聞弟子，亦以供養一切所須如供養佛等無差別。如是諸佛及聲聞等般涅槃後，起大寶塔供養舍利。若善男子、善女人暫聞信解此心地經一四句偈，發菩提心，受持、讀念、解說、書寫乃至極少為一人說，以彼種種供養功德，比此說經所獲功德，十六分中不及其一，乃至算數譬喻所不能及；況能具足受持、讀習、廣為人說，所得福利不可限量』。

    佛告訴文殊菩薩說：若有善男信女，把世間種種的寶物，充滿如三千大千世界恆河沙之多，以供養十方諸佛；不但此也，而且建立廣大精舍，安住清淨佛菩薩僧、聲聞僧；而且還為諸佛、菩薩僧等建立寶塔，供養舍利。這些的功德，若與信解此心地觀經一四句偈的人所獲的功德比較，十六分之一的功德也沒有。只要能發菩提心，去受持、讀念、解說、書寫，乃至從極小的部分做起，乃至只曾為一個人講說，就已如此，又何況具足受持等五法行所得的福德呢？此中受持等五法行，是十法行之中的，雖只有五法，但意義可包括十法。「十法行」者，一、書寫，於佛所說的經律論，廣為書寫流通於世而不使其斷絕，如現在刻經印刷一樣。二、供養，於佛的經典安置之所在，應如佛的塔廟一樣的供養。三、施他，以所聞的教法，廣為他人演說，或施與經卷，不專自用，但欲利他。四、諦聽，聞他人讀誦經典或解說經典，要深生愛樂一心諦聽。五、披讀，於諸佛所說之經典，常披閱看讀而手不釋卷。六、受持，於諸佛所說之教法，從佛或上師稟受，持而不失。七、開演，於佛所說的教法，常開示演說，使人信解。八、諷誦，於如來所說的一切教法，諷誦宣揚，梵音嘹亮清澈，使人樂聞。九、思維，於如來所說的一切法義，思維籌量，觀念了解而不忘失。十、修習，依如來所說的法，精修數習而成佛智（文意出辯中邊論）。這十者，一至八是聞所成慧，九、十二種是思所成慧、修所成慧。

    丁二　別明女福
    『若有女人發菩提心，受持、讀習、書寫、解說此心地經，如是女人為最後身更不復受，不墮惡道八難之處，於現身中感得十種勝利之福：一者、增益壽命，二者、除眾病惱，三者、能滅業障，四者、福智倍增，五者、不乏資財，六者、皮膚潤澤，七者、為人愛敬，八者、得孝養子，九者、眷屬和睦，十者、善心堅牢』。

    講到持福，這裏特別把女人持經的福提出來討論。在報身上講，女身的確比較男身要劣一點。這不是有輕視女子的見解，女子比男子，在修道方面有很多因難之處。佛典裏有講到「女人非器」的話，即是說女人不是修行佛道的根器。所以要特別激發她們發菩提心，受持此經。如能受持此經，不但未來轉女成男，現在即能有十種殊勝福德，只要她能夠如法去受持就是了。

    丁三　經同佛塔
    『文殊師利！在在處處若讀、若諷、若解說、若書寫，經卷所住之處即是佛塔，一切天人非人等，應以人中、天上上妙珍寶而供養之。所以者何？若此經典所在之處，即為有佛及諸菩薩、緣覺、聲聞。何以故？一切如來修行此經，捨凡夫已得阿耨多羅三藐三菩提，一切賢聖皆從此經得解脫故』。

    無論在何時何地──一切時、一切處，倘若是讀誦或書寫此經所在之處，天人即都來供養，因為此處有經典，即是有佛。

    丁四　法師如佛
    『文殊師利！我涅槃後後五百歲法欲滅時，若有法師受持、讀習、解說、書寫此心地經眾經中王，如是法師與我無異。若有善男子、善女人供養尊重此法師者，即為供養十方三世一切諸佛，所得福德平等無二，是名真法供養如來，如是名為正行供養。所以者何？是大法師，在無佛時為濁惡世邪見有情，演說甚深心地經王，使離惡見趣菩提道，廣宣流布令法久住，如是名為無相好佛，一切人天所應供養。若有善男子、善女人合掌恭敬此法師者，我授無上大菩提記，是人當得阿耨多羅三藐三菩提』。

    佛對文殊說：如果於此經能修行「十法行」的法師──以此法為師，又能去解說此法而為人師，這都是法師──到了佛涅槃後後五百歲，或者到了末法後後五百歲的時候，倘有法師將此眾經之王的心地觀經，如法行持，此法師即與佛無異。我們要去禮拜供養，如禮拜供養佛的功德無有差別。供養法師，即是供養此法，也即是法供養。以內財、內外財、外財去供養此法──即是正行供養。因為佛不以世間財物供養為喜，如果能如法去修行而以為供養，利益眾生，佛心乃生大歡喜。這世間，邪見的眾生認為宣揚佛法是宣傳迷信的，愚哉眾生！可憐哉眾生！所以此法師以誨人不倦的精神，為五濁惡世眾生廣為宣說此經，使其離苦得樂，令正法久住，所行甚為不易。雖然沒有三十二相、八十種好，但與佛一樣。因此，凡有人合掌恭敬此法師者，佛皆為之授記。我們不要輕看自己！我們的現前大眾，能在這裏聽聞教法，佛已經替我們授過記了。我們既聞了佛法，從今而後，對於佛法的信心，要一天一天的增長。不然，空掛起佛子的招牌，只有自家欺騙自家；各人的生死各人了啊！

    丁五　發心功德
    『若人得聞此心地經，為報四恩發菩提心，若自書、若使人書，若讀念通利，如是人等所獲福德，以佛智力籌量多少不得其邊，是人名為諸佛真子。一切諸天、梵王、帝釋、四大天王、訶利帝母五百眷屬、儞羅跋多大鬼神王、龍神八部、一切聽法諸鬼神等，晝夜不離常當擁護，如是佛子增長念慧，與無礙辯，教化眾生令種佛因』。得聞此經知報四恩者，往往有之。如在此會期中，曾有張慕超居士，因聽講報恩品之後，即往鄉間把母親接來廈門寓所侍養，以盡人子之孝道，並即皈依三寶。訶利帝母，此云鬼子母。儞羅跋多大鬼神王，是大夜叉神。若能發菩提心修學「十法行」，所獲的功德不可計數，而且一切天神晝夜不離你的身旁，始終擁護於你；你的信、解、念、定、慧五善根力，也就念念增長。

    丁六　命終利益
    『文殊師利！如是善男子、善女人，臨命終時，現前得見十方諸佛，三業不亂，初獲十種身業清淨。云何為十？一者、身不受苦，二者、目睛不露，三者、手不掉動，四者、足無伸縮，五者、便溺不遺。六者、體不汗流，七者、不外捫摸，八者、手拳舒展，九者、顏容不改，十者、轉側自如。由經力故，有如是相。次獲十種語業清淨，云何為十？一者、出微妙語，二者、出柔軟語，三者、出吉祥語，四者、出樂聞語，五者、出隨順語，六者、出利益語，七者、出威德語，八者、不背眷屬，九者、人天敬愛，十者、讚佛所說。如是善語，皆由此經。次獲十種意業清淨，云何為十？一者、不生瞋恚，二者、不懷結恨，三者、不生慳心，四者、不生妒心，五者、不說過惡，六者、不生怨心，七者、無顛倒心，八者、不貪眾物，九者、遠離七慢，十者、樂欲證得一切佛法圓滿三昧』。

    如果受持讀誦此經，到了與世長訣的時候，能得三業不亂的利益。如法華經裏所謂千佛授手，或此經十方佛土，都聽你隨念往生。所謂三業不亂的利益，即是十種身業清淨，十種語業清淨，十種意業清淨。因為臨命終時，是此一生末日和後一生獲得的關鍵，能不顛倒錯亂，決不致有墮落惡道裏去的危險。

    丁七　結勸持修
    『文殊師利！如是功德皆由受持、讀習通利、解說、書寫深妙經典難思議力。此心地經，於無量處、於無量時不可得聞，何況得見具足修習？汝等大會一心奉持，速捨凡夫當成佛道』。

    修行此「十法行」，既有如是之功德和利益，所以佛勸我們要一心一德貫徹始終去修持，自然有成佛之一日。

    乙三　會眾信奉
    爾時、文殊師利法王子等無量大菩薩，智光菩薩等新發意菩薩，阿若憍陳如等諸大聲聞，天龍八部人非人眾，各各一心受持佛語，皆大歡喜信受奉行。

    至此，此法會每會之中的上首，如文殊、智光諸菩薩們，以佛所說的教法，各各領受之而不忘失，歡喜充滿了整個的身心。諸大聲聞與天人八部等，大家皆大歡喜信受奉行。

    大乘本生心地觀經，已講完了。我們要記著，即是此經最後的一句──『信受奉行』。此經是深黑的人海裏燃著閃爍的人海燈，光明朗澈，現出從凡夫地至佛地的光明坦道。我們別要辜負這法燈的美意，我們要接受過來，不但要照明現前人海裏的眾生走上光明坦道，還要把此經輾轉流通於未來。要知道，在這無邊際的人海裏，有無窮無盡的眾生飄浮著，他們在那裏望著人海燈光之到臨。我們能將此法會的燈光去擴大增盛，這就是佛之所以說法的本願，也就是我們佛教徒的天職（勝濟、燈霞、窺諦、東初、雪生合記）（佛學書局印行）

    （附註）原題「大乘本生心地觀經釋」，今改題。


6.發菩提心論開題

    發菩提心論開題（註）

            ──十一年下學期在佛學研究部講──

      一　釋菩提
        甲　菩提之名義
        乙　菩提之類別
        丙　菩提之自體
        丁　菩提之相應
        戊　菩提之能生
        己　菩提之所斷
        庚　菩提之所緣
        辛　菩提之所依
        壬　菩提之所起
        癸　菩提之所作
      二　釋菩提心
        甲　求菩提之心
        乙　有菩提之心
        丙　菩提即心
      三　釋發菩提心
        甲　自性發
        乙　資助發
        丙　善根發
        丁　等流發
        戊　斷證發

    菩提心是學佛之根本，故此論為最要之論也。平常學佛者，以發菩提心為口頭禪：究竟何為菩提，何為菩提心，何為發菩提心？果有若何之領悟，尚屬疑問，今分三段解釋於左：──

    一　釋菩提
    甲　釋菩提之名義
    「菩提」是梵語，古翻為道。道有二義：一、引伸之理德義，二、本詮之道路義。若就初之理德義名菩提，可釋為道；然此非道字之本義。依第二道之正義，則西域別有梵言「末底」，此云道路。聖者所體會之妙理，所成就之智德，以菩提譯為初引伸義之道亦可。至唐譯確定其義，遂譯為「覺」。此覺與覺悟之悟相同，乃菩提之本義，而未能盡其相應之德義。且覺之一字，世或謂感覺、知覺、惡覺，與菩提之覺尤相乖混。以菩提之覺，是反迷惑之純正覺，離迷惑之清淨覺，故非迷之覺始是菩提。則菩提之覺，不與迷相應，以菩提是純淨之覺，與迷惑絕對相反故。是乃第一明菩提名義也。

    乙　菩提之類別
    菩提是覺悟，覺悟非迷惑。故覺現行時迷惑則無，如有明時則無有暗。依此義故，必無迷惑之地位上所成就者，方是菩提。有菩提則無迷惑，無迷惑乃有菩提。故凡出世聖者所成就之覺，乃為菩提，真正離迷惑故。是乃菩提之正義，亦即離迷惑之淨覺也。故除出世聖者之外，均非菩提。就出世聖者分其類，則聲聞菩提、獨覺菩提、無上菩提之三種而已。此三悉是離迷惑之覺，故菩提之類別有三。

    丙　菩提之自性──自體相
    依上而論，菩提是與迷惑相反的，迷惑滅而現前的。然其自體為何？答：依三乘共教而出其體，即以清淨無漏慧而為自體；慧即別境中之慧心所──此指無漏之慧心所。若就無上菩提明其體，即大乘不共教中之清淨四智為自體也。以四智為菩提自體，三乘之聖者不為得菩提，以其四智未圓，覺未究竟遍故；二乘不名為菩提，非遍知故；菩薩不名為菩提，非無上故；所以必至佛果之無上正遍覺方為菩提。然三乘之菩提者平等相也，無上之菩提者殊勝相也，故此殊勝相之菩提，即是四智為體。二乘於四智中祗得妙觀察智一分，故就通義之妙觀察智言，則三乘聖皆可名得菩提。若依大圓鏡等四智為菩提，則唯佛果可名菩提，二乘之覺不名菩提；四智相應心品之覺方名菩提，此在天台教，謂之「實智菩提」也。

    丁　菩提之相應
    相應謂與四智相應之心心所，亦即是菩提相應之心心所。夫四智之通相，仍以無漏慧為體，四智各有二十一心心所相應，謂成所作智相應之慧及四別境、五遍行、十一善──按四別境者，欲、解、念、定。五遍行者，觸、作意、受、想、思。十一善者，信、慚、愧、無貪、無瞋、無癡、精進、輕安、不放逸、行捨、不害──。乃至大圓鏡智，亦復如是。此四智心品，為菩提之相應也。

    戊　菩提之能生

    菩提之生者，謂離於迷惑；以此故菩提亦是有生之法也。如唯識明菩提為所生得，其言生之義，如論廣明。今略言之：一者、謂本具之無漏慧種為親因而生；二者、謂諸佛菩薩及諸聖教為增上緣而生，又以有漏善無間引生無漏慧之等無間緣方生，復以所觀之聖境為所緣緣方生。其他種種生因，如論廣說。

    己　菩提之所斷
    菩提之所以成就者，謂得聖果，即是成就菩提。故有學得聖果，亦名為得菩提。二乘以煩惱為所斷，生空菩提智即為能斷；大乘初地（見道位）即斷分別二執所起之惑而得菩提，至佛果則以二障種子為所斷，大圓鏡等智為能斷；以所從能，得名菩提。故論云：『菩提、菩提斷、菩提處，均名菩提』。初為自性相應，次為所斷障，後為所緣境。然二障既斷，其相應之雜染業亦隨之俱斷。何以故？依障起故，由斯斷已，則生死輪息。故二乘之初二等果，大乘之初二等地，皆由菩提斷障而得證果也。

    庚　菩提之所緣
    菩提以四智為體。四智與王（心王）別（別境）遍（遍行）善（十一善）相應，故依相應之心心所明，則心心所皆是菩提所緣，以與四智相應故。四智既定與此一切心等相應，則一切境界定悉為所緣，故菩提無一法而不緣。且亦能緣其自體相，是無漏故。如有漏之自證分祗緣見分、證自證分，并能緣自體──自證分；在無漏正遍知者之心心所，則能緣之，以遍知故，無所不照故。所以菩提以一切法為所緣也。雖然，四智無所不緣，當知成所作智緣俗不緣真；其餘三智則自他遍緣，真俗雙照。佛智於自證境遍緣，即於眾生境界亦是無所不緣，故真如亦為無分別智所緣也。

    辛　菩提之所依
    上言菩提是有生之法，以凡有生則必有滅，菩提從緣生復從緣滅；然當知菩提是剎那生滅（頓起頓滅）而相續於盡未來際，故雖剎那而生、剎那而滅，由親證不生不滅之真如法性，無一剎那而不相應如如，是即菩提常現行也。其智必與真如實相時時相應得名菩提，故無一時而不相應。倘有一時不得相應，則有迷惑，有迷惑故則不得名菩提。故菩提以諸法實相之真如性為所依也。此菩提所依處，天台謂之「真性菩提」。

    壬　菩提之所起
    如上所論，自體、相應、所緣、所依、既已明晰，則菩提之所以為菩提者明矣。今言所起，以佛果上所起者為所起。故菩提之現起，即是佛之身土現起，此乃自受用身土，即等同法界，是為大乘之殊勝相。若依通因果、貫大小言，其所起者，為菩薩等所現之身土是也。佛為度地上菩薩所現之他受用身土，亦是所起，即平等性智所現也。其應化二乘凡夫等所現起之身土，亦為菩提之所起。本論重在大乘，故其所起，以自受用、他受用為主，而應化亦攝為所起。故明諸佛報化身土之所起，即明菩提之所起也。

    癸　菩提之所作
    菩提之所作者，即法華所言「為令眾生開示悟入佛之知見」是也。由斯眾生斷惑證果，依佛之大悲方便之力也。令眾生入佛果得佛知見，皆菩提之所作，亦即是諸佛之大悲願力而普度一切也。上二、天台謂之「方便菩提」。

    二　釋菩提心
    前類別之中，言三乘由離惑故，皆名菩提。今從所簡之無上菩提，明菩提心，釋其義有三。

    甲　求菩提之心
    斯以專求「無上之正等正覺」之心為菩提心。此中心言，即是誓願，故云「無上菩提誓願成」。又當知此心，亦即別境中之欲心所也。以對此無上菩提之勝境起希求故。所以能求之心，唯向無上菩提；不求聲聞菩提，不求緣覺菩提，不求菩薩菩提，而專求佛果之無上菩提也。於離合釋中，即依主釋。發菩提心之發字，是立義，即是立誓求無上菩提之心志也。

    乙　有菩提之心
    以有菩提之心明菩提心者，斯心之一名，即指與菩提相應之一切心心所。此心心所有此菩提之覺，故云有菩提之心。離合釋中，有財釋也。以心心所有此菩提功德故，名菩提心。

    丙　菩提即心
    以菩提即心明菩提心者，有其三種；分述如下：──
    １　心者，心心所之通名、通相也。然菩提即心所中之慧心所，此慧心所既攝在一切心心所中，故云菩提即心。以隨舉一系之心心所──一系之言，謂四智分為四系，隨舉一系皆可──即有此菩提在其中。故一系之心心所即是菩提心，菩提心亦即是一系之心心所。如第八識有含藏之功能，即名藏識，此心心所有此菩提功德，故云菩提心，持業釋也。

    ２　心即心心所通名。以慧心所即是心故，菩提亦即是心。如一切皆是人，隨舉一人，皆可即人。

    ３　菩提是覺，此覺即是心心所之共相，心心所皆有靈覺故，具能緣故。然心心所是有靈覺，菩提即是心心所之靈覺，故菩提即是心心所之自體相也。

    心王、心所、通名曰心。此中初「求菩提心」之心字，即欲心所；次「有菩提之心」，即有清淨覺之一系心王心所；後「菩提即心」之心，是慧心所；故總云菩提心也。

    三　釋發菩提心
    發者，發起、發生、發長之義。又開發、顯發、發明、發達之義。然如何能發起求無上菩提之願耶？又如何能發起清淨覺心耶？欲明斯義有其五釋：

    １　自性發　　謂由自性發起菩提心也。菩提即是靈覺，靈覺即是心心所自體相；然異於色之名靈覺者，有能緣故。心心所以覺為自體、緣為業用，如火以熱為自體、以燒為業用。故心心所不可違其靈覺之自性，違則非心心所；如火不可違熱之自性，若違其熱性、則不名火。又若違心心所自性，則心心所必不安定，如一人有一人之性格，違其性格，則不能安定矣。心心所必達於覺而後安，故其自性即能發趣靈覺（即發菩提）。其有煩惱之際，由覺力劣故，如人有病，則運動之精神必不強。而煩惱之起者，由二執故，由有二執之力強，則覺心之力弱，遂即成煩惱狀況矣。故菩提雖離惑，而惑不離覺，離覺不名心心所故（亦不名菩提）。如雖有極冷之相，而仍不離熱之相，冷以熱為依故；彼心心所當知亦爾。故雖有迷惑亂動不安之相，而仍有覺。然欲離不安，則非成佛果菩提不可。以欲成佛者，是即心自性發，此心自性，即是心心所之覺也。

    又菩提即以無漏心心所為體。其本有能起諸無漏心之功能種子，即是發起菩提心（發起一切無漏心心所之現行）之泉源。既由本有無漏種子發，亦曰自性發。

    ２　資助發　　前自性發，是由求菩提者之自身言。雖然，現見眾生何以不自發耶？曰：無資助故。言資助者，善友聖教是也。由觀諸佛菩薩（善友）之神通、力、道德等，方啟發自己之菩提心；或由聖教（三藏）等之熏習故，方可發菩提心。故善友聖教，皆發菩提心之資助也。

    ３　善根發　　由遇善友之化導及聖教之熏習，遂起修種種妙行、成種種善根，此善根漸增長、漸漸成熟，能資善慧、無漏慧，乃至金剛道後成大菩提，是則由善根發也。

    ４　等流發　　上明菩提之自體，即是無漏慧。此無漏慧，由有漏慧引發，如世第一位之後、剎那有漏慧引發第二剎那之無漏慧。由此漸漸增發，至金剛道初剎那而引發第二剎那之無上菩提；故云等流發也。等流者，均等流類之義。由初地之菩提，均等而流發二地之菩提，如是展轉及至成佛，故云等流發。

    ５　斷證發　　謂由斷惑證真時方發。如初地即由斷分別及俱生一分惑、證真如性，而發無漏現行；訖於成佛，必不退失。此乃由斷而證，初地現起，地地增進；及至佛地，由究竟斷證而究竟發也。（研究員記）（見海刊五卷十二期）

    （註）　原題「發菩提心論講要」，今改題。


01佛法之真價

    佛法之真價

    欲知佛法之真價，須先知佛法之為何。

    「無上正遍覺者」謂之佛。已得無上正遍覺者，對於一切能得無上正遍覺而未得之者，為令悉得覺故，如其所證所由證而施設之法；謂之佛法。故佛法者，佛所施設之法也，能成於佛之法也，成佛所證之法也。

    然佛法之真價值究安在歟？

    在明天地人物之事理而令吾人得一立身處世之準則乎？曰：然；然此猶人道倫理之所共，未為佛法之真價也。

    在發明眾生世界之因果而令吾人得一超人入天之途徑乎？曰：然；然此猶神道宗教之所共，未明佛法之真價也。

    在發明一切法無我、無為寂靜、有為無常、有漏皆苦，而於三界得解脫乎？曰：然；然此雖為佛法之所獨有，猶是二乘之所共，未窮佛法之真價也。

    然則佛法之真價究安在歟？曰：佛法者佛法也，在得無上正遍覺而成常樂我淨之德耳。夫常樂我淨者，一切有心之所同好，故凡一切有心者，莫不好真常、好美樂、好勝我、好善淨也。然以迷倒故：非常計常、非樂計樂、非我計我、非淨計淨，終不能成常樂我淨。已得無上正遍覺者憫之，為欲令得無上正遍覺故，方便遮除彼計非常樂我淨為常樂我淨之迷倒，以是為說無常苦空無我。劣慧聞之不達方便，遂執無常苦空無我為佛法之真價，而不知其在常樂我淨也。

    由是觀之：佛法之真價在能得無上正遍覺，以真實成就圓滿一切有心者所同好而百計不獲之常樂我淨也明矣。故佛法獨能滿足一切有心者之所同好而使之毫無遺憾者也。（見海刊五卷四期）


02大乘佛法的真義

    大乘佛法的真義

            ──十五年九月在廈門教育會講──

    一切佛法，可分二類：一者大乘，二者小乘。中國所傳多屬大乘教理。但未能普及於社會，故向來中國習慣，佛法專為出家者所負擔。亦未能實現於人之行為。故向來出家者多深山修道以求個人解脫，致佛法成為消極。今欲救此弊端，使大乘佛法真義普及社會而實現於人之行為，故揭題二義：曰現實，曰精進。

    大小乘者，從喻立名。乘、謂車乘，用以運重致遠。運量大者為大車，如今之火車等是，運量小者為小車，如人力車等是。故佛法謂能自度度人者為大乘；獨善其身者為小乘。中國一般人向來信佛情形：下焉者、多至寺院，對於佛像燒香禮拜，或求現在安樂或求未來福報；上焉者、則求個人解脫。此等皆非佛法真義，然則佛法真義者何？乃現實主義的；精進主義的。

    現實主義的，即就現在事實上說明人生世界，使徹底明白人生世界真相，然後改造而臻於完善者是也。世之種種學說，其目的亦在說明及改造人生世界，特未能徹底耳。惟我釋迦文佛親證無上正遍知覺，對此方為徹底。吾人亦應明白宇宙人生之真相，徹底改造而歸於完善，使五濁惡世成為清淨國土，人人離諸苦惱而得安樂，方為大乘佛法真義。

    依現實主義言：佛與菩薩實非神祕，惟於人生世界能徹底覺者便謂之佛；能自覺悟、更能覺他者，便謂之菩薩。其他宗教說有天國可昇，就佛法言，樂國即在吾人自心，離自心外無別樂國；以種種苦惱境界，乃吾人自心中煩惱業惑所感，若欲改造苦惱境界，即就個人自心改造。若人各改造其心，為善去惡，便能轉此苦惱世界而成清淨樂邦也。是以佛法，非特深山修道者可學，亦乃人人可學。世之政治家及教育家等，目的亦在改造社會、國家，增進人群幸福，其用心既與佛無異，吾謂尤非研究現實主義的大乘佛法不為功。

    再述精進主義的佛法：一般人或視佛家生活為苦，而不願學佛，亦有多經世故飽受痛苦而學佛者，或有慕清淨而學佛者，即此可見其心之懈怠，此佛法之所以為消極也。然此非佛法真義，佛法真義者，是精進非懈怠，是積極非消極；必也自度度人使皆離苦得樂，所謂「我不入地獄誰入地獄」，如是方不背佛旨。豈彼懈怠者所可同日而語哉！由斯觀之，於大乘佛法真義，能自覺了，然後從而覺他；難行能行，難忍能忍，方為精進主義的佛法。現時舉國戰爭，疾疫流行，天災人禍，人民痛苦難堪！而社會、帝國種種主義，主張殺伐，既不能救其痛苦，更從而增加殺因，若捨大乘佛法其誰能救度哉！

    是以佛法，不特僧人當研究，即凡有心知血氣者無不當學。諸政治、教育家等，欲達其改造社會、國家、增進人類幸福之目的，若能本此大乘佛法真義之旨而行，更可增其勇氣而得良好方法也。（一澄記）（見佛化策進會會刊二輯）


03行為主義之佛乘

    行為主義之佛乘

    佛說、佛學、佛理、佛法、佛乘之五個名詞，學、說與理，都是差不多；法字雖較為涵蓋，但也不如「乘」字之妙。因為「乘」字有圓轉、恆運、普容、宏載之意義，不惟是靜定之理性，亦復是活動之事實。故「乘」有教乘、理乘、行乘、果乘之四分，而最足表明「佛之因果」之特徵。因為「人乘」、「天乘」以享受福樂為果；聲聞乘、獨覺乘以涅槃為果；菩薩則不以靜定的理性──涅槃──為果，尤不以愛著的享受的福樂為果，但以「動靜一如」的，「理事不二」的，「無上菩提」的，「大悲方便」的「佛」為果。所以佛乘的果，祗是盡未來際利樂眾生無有窮盡，是永不住著理性的，是容載轉運皆是理性的，是之謂「萬行究竟堅固」。然欲成此萬行究竟堅固之佛果，須照樣修習萬行堅固之佛因；最能修習此種佛因者，便要算我們人道的眾生。從來，吾人為佛教徒者，大都只知以享受福樂或靜定理性為果，所以無論其所修者為律、為教、為密、為禪、為淨，皆祇要解脫生死，證得涅槃，故皆沒有活潑變動之圓轉恆運之行為；有之，皆是拋棄群生，廢事失時之法，墮在人、天、聲、緣乘內，絕少能修習佛乘的「因行」者──吾人能實際修謂之菩薩行。故無論或重「理解」，或重「證悟」到如何圓妙，都只空理不成事實，至近今乃更加厲通行。一般知識階級中，或認佛法為達到「本體」的哲學；或則但認一句「禪謎」；或則但守一句「佛名」；或則但以佛的經書、形像、數珠、木魚、蒲團等項為佛事，而不悟盈人間世無一非佛法、無一非佛事，所以人人能修習之菩薩行，益加廢而不舉矣！此等皆是悔過的、厭惡的、怠惰的心理發心，不是從精進的、勇猛的、慈悲的心理而發心。故若只以百事不為為學佛，則學佛之極不過等於土石；若以經卷、木魚、禪謎、佛名等物排遣光陰為學佛，則學佛不過等於琴棋詩酒；若祗以速還本體，速了生死為學佛，則佛與外道或小乘便也無別。吾確見現時學佛的人漸多，大都迷背佛乘，不修習佛之因行，不知一切有益人群之行為皆佛之因行，反厭惡怠惰，其流弊將不可勝言。故大聲疾呼，敢為之告曰：吾人學佛，須從吾人能實行之佛的因行上去普遍修習，盡吾人的能力專從事利益人群，便是修習佛的因行。要之，凡吾人群中一切正當之事，皆佛之因行，皆當勇猛精進積極去修去為。廢棄不幹，便是斷絕佛種。故佛乘的經書，皆注重人群實際上利他行為者，試舉幾個例於下：

    一、法華行　法華所注重之因行，即是隨喜、讀誦、解說、兼行六度、正行六度之五種法師功德，與安樂行品所言之安樂行。兼行六度，是尚以解說法華經為主；正行六度，則專在行六度矣。六度中，第一便是布施，財物、身命一切能施，及法施、無畏施、一切實行。隨喜、讀誦、解說，雖專指法華經言，然法華為融攝世出世間一切法，皆為開示悟入佛之知見之妙法，資生事業皆不違實相。故隨喜者，即與人類與一切眾生凡有利益之事，無不歡喜贊助成就之謂也。讀誦者，對於一切有益於人有益於眾生之學說之教義，靡不受持宣傳之謂也。解說者，對於一切有益於人有益於眾生之法，力為增進發明之謂也。故皆是為實際上有益於人間世之善業而已。

    二、信心行　如大乘起信論之信成就發心，其解說修何等行得信成就：則一、信業果報，二、能起十善，三、厭生死苦，四、欲求無上菩提，五、供養諸佛。其廣說修行以成信心，則分五門。其修施門：若見來求索者，所有財物隨力施與，以自捨慳貪令彼歡喜；若見厄難恐怖危逼，隨己堪任施與無畏；若有眾生來求法者，隨己能解方便為說，不應貪求名利恭敬，惟念自利利他，迴向菩提。故其修精進行，尤須勇猛無間以修一切與人有益之事，耐勞忍苦常不休息。

    三、維摩行　示居塵勞之內，現有五欲疾病等事，因事說法而為呵斥，種種稱讚破人執著，起人信樂，於種種眾生類中以為上首，廣行六度、四攝而創造淨佛國土。四、 上品行　無量壽佛經上品往生之行，皆須孝須父母──本生父母而推至一切世來六道眾生，展轉皆為父母；敬重三寶；讀誦大乘經典；濟度一切眾生。要之，皆須實行大悲救世之菩薩行而已。

    凡此皆非甚高不可及之事，莫不是就吾人之已能了知佛理者，使實際上依之歷事造修之行也。此吾人當實踐修習之大乘行，大要不外六度、四攝，其根本則在慈、悲、喜、捨。今佛法漸已普及人間，一般人類亟須了解在人間世普通當修之佛的因行，以免不學佛則溺於塵世之欲，一學佛則沉於枯寂之厭世。佛的因行，以敬信三寶，報酬四恩，──父母恩、師長恩、聖賢恩、眾生恩為本，隨時代方國之不同而有種種差別，略分如下：

    甲、戒除者：第一類當除之十惡：

    第二類當除之十惡：

    乙、可行者：

    當戒除者應戒除之外，其餘可行者，在相當時代方國之下，皆心隨所應為者而為之，不應放廢而不為也。慈善之事之當勤行，更不待言。若能敬佛法僧，信業果報，努力精進以行乎有益於人群之善事，隨喜真如性，不迷菩提心，則即是修菩薩行，亦即是成佛之因行也。（見海刊二卷二期）


04佛法之真精神

    佛法之真精神

  ──十九年十一月在成都二十四、八、九軍軍長聯合歡迎會講──

    今日得聞劉軍長所說佛法上無我、大悲二特點。極為透澈！知諸公必已能依此無我大悲而深契力行。今日相聚一堂，實為生平快事！

    佛法雖有諸乘差別，而真正佛法厥唯大乘。依大乘法以說明宇宙原理，一切萬有之事事物物，都是眾緣集合而成。就一人言，其生因仗父、母、業識、四大、五蘊等眾緣；既生以後，對於社會以至所有世界一切之山河大地、草木眾類、形形色色，又均有無量關係；及事業成就，世代相傳，其遞衍又可無盡。故欲窮其究竟，非遍於全宇宙不可。故每個人都不是離於社會宇宙而單獨生存的，皆是社會性的、宇宙性的。不但人類如此，人類不過比他物較完全耳。即如不甚完全之其他生命，或無生命的一金、一石、一微塵，如化學上分析至一粒原子、一粒電子，其所以成立，亦有前至無始、後至無終、外之無邊、內之無中之關係性；即亦是由眾多因緣和集所成之假相，而並非單獨自立的實體。現在最新之科學家亦能見及此理。──從前科學家以原子為有單獨性，現在發明還是由于許多電子及時空等各種關係發生的；因物理學之進步，而有相對論及量子論等理論，以事物為眾多關係組織所成，此為最進步之科學。依此科學所成立之最新哲學，不是唯物論或唯心論而是組織論的，即近於佛法中一切皆是眾多因緣所成的意義。唯佛法眾多因緣所成義，是遍一切平等，無有一物為獨存的、為主宰的。以時間言，其來無始，其去無終；以空間言，外無邊際，內無中心，此即諸法實相。

    就此宇宙原理應用到人生上來，人之所以為人，不能離其他一切而單獨存在，必有其他種種關係，雖有親疏遠近之不同，然均有相資相助之功能。故個人不能離卻社會以成就個人之利益；須培植社會乃至全世界之公益，方可成就個人利益，必須為人家謀利益，乃能使自己及他人均有利益。若從損害他人以求己利，結果則人既有害，自亦不利。前述宇宙原理，即所謂自然規律，亦即法相；而此則為根據自然律而成的人生道德律。故大乘佛教的道德律，為本依自然律而不可動搖的真理！

    大乘菩薩作事，以一切世界無量眾生的利益為前提，不以於己有害、於人有利而不作，于己有利、于人有害而可作。凡作事必以大眾利益為前提，即菩薩行，亦即是無我、大悲行。就無我、大悲分開言之：以其為眾緣所成而無單獨個體，故名無我。以皆在擾亂不安甯痛苦之中的眾生，視為同體休戚相關，與己身自受痛苦等無有異而起拔濟一切之心，即大悲心。

    此即大乘佛法應用於人生方面者，其為益至大而其說又深切著明如此，何以在中國向未昌顯，使眾人咸起信解而收為眾人謀利益之實效？其故：由中國對於佛教向多誤解，以為我今猶在世間作事，所以不能修學此等出世間法。此因中國舊政教環境之關係，造成中國佛　為兩種畸形的所致。一、因中國在佛法未來以前，已別有一種政治教化，佛教為避免衝突起見，遂退為山林中清靜自修之法，而未推行到社會中去。二、因中國前此帝王治化之下，雖教諸士人使讀儒書，獎掖儒行，而大多數之農工商以及婦女概未讀書明理；須有一種神道設教去懾服之，以使民心安定，故將佛教通俗化而幾同鬼神教。中國一般人向來祗認此二種為佛教。由第二種，到現在一般具有國民常識的人，視佛教同於鬼神巫覡等事，遂斥為迷信而倡打破，佛教遂受摧殘。由第一種，以生產落後之中國人欲與列強相競存於此世界，如何能主張在山林清閑自修？故以佛法為不相宜而避之若浼。然上二義，皆非佛法之真相，真相乃上來所說之諸法實相義應用為人生道德者。

    何以知佛教在中國的畸形為中國向來環境所變成？此非空言而有事實可證。以佛教不與中國已有之治化爭故，遂退於山林清靜自修；又為資化民工商婦孺故，遂降作神道之教。但從佛教流行於他國者觀之，並不如此：英人韋爾斯作「世界史綱」，記印度向不統一，自阿育王崇信佛教，因以統一全印度，建設許多事業，其成績至今為西人崇拜為不可多得的聖王。至於錫蘭、緬甸、暹羅等地，其政教文化風俗，一皆以佛法為本，亦斐然可觀。佛教並非離絕社會政治的，證諸日本而益明：日本所訂之憲法，根據於千年前聖德太子之十九條，太子為完全佛教徒，日人均認為吾國南嶽慧思大師再世。即日本之文字亦自日僧所創造。故其人民過半數皆是佛教徒，並非如中國之佛教，遺世獨立為眾人所棄而不顧也。

    現在西洋社會之不安甯，其情形有如火山將欲爆發。所以致此之關係雖多，但其重大原因，則以西洋的生活已成科學的生活，其政治已成民治的政治；而考其所信仰的宗教仍是君主國家時代所信為主宰一切之一神教。此一神用科學推研所不能成立，非如佛說眾緣所成的為科學可證，而又與民治抵觸。但因社會舊習又不能離開，致禮拜日所作與其他六日所作完全成為二截：其生活及政治為科學的與民治的，而所信宗教則為非科學的與反民治的。每人精神不統一而自相衝突，即是危險根源。由此有研究到佛教者，不禁生大歡喜。而認佛教為科學思想上的及民治社會上的宗教信仰！因與其眾緣所成的宇宙原理可一貫而通。

    在大乘佛法的學理雖如此，但國內代表佛教之寺院僧眾，尚未能將此種精神實現出來，即國外寺院僧眾亦鮮曾充分實現出來者。太虛十餘年來，深感住持佛教的僧制有改革之必要，故著有整理僧伽制度論等以為將佛教昌明到社會中去的策源地；使世人多能照著佛光。遂周遊國內及日本、南洋與歐、美各國，為種種文字及演說以宣傳其義，對於將佛教發揚到全球去，則有世界佛學院的發起，而對於國內佛教的振興，則近有建立中國現代佛教住持僧及在家佛徒當組織佛教正信會為統一團體等建議。顧徒發言論，實際效果所收甚微，在本人是很覺慚愧的。今日以三軍長及在座諸公，皆是通達無我之理而抱悲天憫人之願的，故將個人學佛之一點經驗，貢獻采擇。（樓維克記）（見演說集下）

    （附註）見西來講演集，題名「在廿四、八、九、三軍軍長聯合歡迎會演說」。今依演說集改。演說集誤作「無我與大悲」記，今依西來講演集改正。


05菩薩

    菩薩

            ──二十五年十一月在杭州佛學座談會議──

一　菩薩的名義
二　菩薩的成立
三　菩薩的歷程
四　菩薩的資糧
五　初心學漸修

    「菩薩」，乃很平常很普通的名目，是人人曉得，連小孩子也都知道。其實，一般七老八十歲的，也未能澈底明白。菩薩的含義，並非簡單，亦非簡短言語所能表明，今略分四段述之如下。

    一　菩薩的名義
    甲、破謬　一般人都指定菴堂廟宇的「偶像」為「菩薩」，從事燒香、禮拜、點燭、供養的，是非常的多，尤其杭州地方為最盛。良善風俗，雖為全國冠；獨惜許多善男信女雖認真燒香拜菩薩，而對於菩薩的真相實義，都莫名其妙！有的以為除卻菴堂廟宇裏泥塑的木雕的或玉石金銀銅鐵造成與彩色繪畫的等等偶像以外，別無什麼菩薩非菩薩的真義存在。問他究竟怎樣是菩薩，都是啞口無言，而但認偶像為菩薩；所以見大的叫大菩薩，小的叫小菩薩，臥的叫睏熟菩薩，甚至有把瓦料燒成的兒童玩品也叫牠為小菩薩。前年，一本小學教科書裏有箇小洋人的畫像，旁邊注有「洋菩薩」三字，所以一般兒童都叫「洋菩薩」。由這種種錯誤迷謬，簡直使菩薩的真意義埋沒無遺！以致引起一般知識份子，排斥拜菩薩為迷信。其實、種種偶像，不單限定在菩薩，有比菩薩大的藥師、彌陀、釋尊等「佛」像，有比菩薩下的「羅漢」像或「天神人鬼」像。總之、這類偶像，大多不是菩薩像。即使是彌勒、觀音等菩薩像，亦不過借此遺像以表示其菩薩的精神不朽。用香、花、燈、燭供養恭敬者，乃是紀念他以為自身學習的模範而已。如今人恭敬總理遺像，即是敬他當初熱烈提倡自由平等的精神，永為國民楷式。凡用「偶像」的意義，在此。

    上來已說以偶像當菩薩的錯誤。亦有於菩薩二字不得其解，望文生義曰：「菩者、普也，薩者、濟也」。這也是謬說。當知菩薩乃天竺語言中「菩提薩埵」之省稱。古譯以「菩提」譯作「道心」；因我國素來尚道，所謂君子之道，夫子之道，且老氏五千言美為道德經，「道士」尊之為道祖，故借譯曰「道」。而「薩埵」則譯「眾生」。合稱「大道心眾生」，亦未得真實的意義。玄奘法師翻譯老氏道德經流通於西域的時候，曾經論過梵音之「道」，是「末底」而非「菩提」。

    乙、 顯正　從正義言：唐代諸大譯家譯「菩提」為「覺」，「薩埵」為「有情」。有情、總指一切有意志、思想、情慮的生命之類，如發起了上求佛覺之志願的有情，方稱菩薩。若未能真正發起上求佛果菩提的心願，無論他有多大福報或神通變化不思議事，都不可以稱菩薩，祗可叫他天神魔外之類。復次、「薩埵」亦是菩薩下度苦惱有情的慈悲勇猛之德。由此以世界人類之苦為苦，世界人類之憂為憂；法界有情之樂而樂，法界有情之益為益。如不能普令人類等一切有情，獲大法樂利益，不得名為菩薩。如果一舉一動均有利於群生者，雖是渺小的肉軀，也就是「菩薩」。並非要裝成偶像才是！也非神怪莫測才是！明白點說：凡是明解大乘佛法，發了上求佛覺心願的大慈大悲救苦救難者，不論是和尚、居士、貧、富、貴、賤的人，能以「慈悲為本，方便為門」的，都是「菩薩」。人人能這樣學，人人都名菩薩。法界一切優劣不等諸有情，要算人類有情最有作「菩薩」的資格。要之，求佛菩提的有情叫菩薩；智慧覺悟成菩提，慈悲勇猛救有情的叫菩薩。

    二　菩薩的成立
    已說菩薩的名義，及人類最富有作菩薩的資格，但未說明究竟如何才能到菩薩的地位。正教量中，處處明要先依緣生法悟真如性：宇宙森羅萬象，形形色色、事事物物，光怪陸離種種諸法，一一無非各種因緣和合生成；除卻各箇各箇的因緣關係，萬無成立之可能。絕無所謂幽妙莫測的創造者或支配者，是故諸法皆由緣成。如桌上這盆花，須有種子、水、土、風、日等緣，方能蔚為青桿綠葉的花；如其間缺少一緣──--不論水、土、風、日中那一緣，決無生成之可能。一花一草由此而成，一切萬法無不如此。乃至事事無礙之萬法，重重無盡之現象，皆如此而已。故了知離開一切眾生不能有菩薩，也別無佛覺可成，因此遍緣法界有情，發大悲心以求成佛。若有一個有情未獲益樂，則於所求菩提即未圓滿。如同花草之缺水土緣，決不能有蔚然青綠等美觀。由此，菩薩要得上求的菩提圓滿，必先從事於普化有情。要從同情一切苦惱有情之大悲普救心，乃能確立菩提願，依願修菩提行，終之以菩提圓滿。而菩薩之發心原為眾生，即令一切有情未種菩提種者種，已種者令芽、令熟、令脫。要之、一舉一動無非普令人類及非人類的一切有情，同得究竟安樂之幸福而已。

    三　菩薩的歷程
    菩薩從十信初信心位，到等覺位，有五十五位，歷程甚長。程度高下的相去，雖幼稚園生與研究院員，也不足為喻。廣如華嚴等經所明，此不具述。

    四　菩薩的資糧
    菩薩既以菩提圓滿為目的，非加一番勇猛精勤的修行不為效。而一切諸行皆依實相無相理以修，心經說：『照見五蘊皆空』。金剛經說：『無我相，無人相，無眾生相，無壽者相』。用這無相理觀，破除無始時來我執法執，乃能修布施等六波羅密多。由這種種必需條件的因緣關係牽聯合集，乃能進入菩薩的深位。倘使這種關聯條件缺脫一種，那前途也就艱阻了。所以修這六波羅密法，就是促進菩薩深造以達圓滿的必要資糧。修這波羅密法，一切萬行萬德，無不包羅具足圓滿。於中前三波羅密法，屬於修福；第六波羅密屬於修慧；精進、禪定二波羅密，通於福慧──以精進波羅密勤行策進，禪定波羅密集中凝固──故修此中六波羅密行，總攝一切萬德萬行。從這裏真能夠立大志願，忍諸辛苦，如法進修，猛勇不怠，不論在家、出家、男子、女人，都可稱為菩薩。

    這六度，似乎完全出於佛典，其實早已發現於中國古代賢哲的行為上、事業上或書籍裏，不過名義同異而已。孟子說：『伊尹為聖之任者，毅然以天下之飢溺為己飢溺』。為天下人以犧牲一切，就是檀那波羅密。伯夷叔齊的聖之清，惡言惡語不入於耳；及非禮勿視、聽、言、動的四勿，即與持戒義冥合。戒的消極方面令一切惡不造，積極方面使一切善完成，此就是尸波羅密。柳下惠的聖之和；及中國古時許多仁人君子，令德潤於當世，名聲照於後世，其度量的寬容闊大，就是忍辱波羅密。從前洪水泛濫，國人備受極大痛苦，大禹九載辛苦，始平水患，民眾咸得安樂，當其焦心苦志疏解水患的時候，忙得三過其門而不入；與墨翟之摩頂放踵，畫夜不捨，自苦為極，這種為眾服務的精神，就是精進波羅密。又如顏回之三月不違仁，及心齋坐忘；與古時候許多讀書人的常用靜坐法，這也就是禪定波羅密。而孔、孟、老、莊一般賢哲，差不多對於一切事理都能通達，這種就是智慧波羅密。此中所述古聖賢，雖不過菩薩行中的一德，也就是中國的菩薩模範。依佛法來說，也許是深位「菩薩」乘願再來，示現人世的。至於佛法來中國後，能行一二三德以至六德齊修的，實難枚舉！

    五　初心學漸修
    來聽講的各位，都是於佛法有相當研究或信仰的，要知學佛乃是地上菩薩所修學的稱呼；我們薄地凡夫，最好改稱「學菩薩」。神妙莫測、不可思議的觀音等大「菩薩」，怕也還不容易學，最好學學剛才所講具一行一德的可思議的各位菩薩。我們人人都能去學，人人都做「菩薩」，乃至全中國、全世界、華藏界、盡虛空界的有情，都成「菩薩」，則極樂世界不一定在西方，而十方世界與我們當處的世界，也可都成為「菩薩」的和平安樂世界了！（良緣追記）（見海刊十七卷十二號）


06菩薩行與大乘勝解

    菩薩行與大乘勝解

            ──二十八年三月在雲南常惺法師追悼會講──

    今天開會追悼常惺法師。有幾句話，是應該特別提出來說一說的：『六度齊修，智悲兼大，求之古德彷彿圭峰密』！常惺法師平生的學問，雖所涉甚多，然其得力處，應該是在於華嚴宗；所以他對於華嚴宗教理的闡發以及實行，頗與圭峰密相近。華嚴宗自帝心創立之後，傳至圭峰五祖，即沒有再繼續的六祖，這因為無人能為繼承者的緣故。常惺法師堪作繼承者，惜乎盛年早逝！這是良可嘆悼的！

    綜觀常惺法師的一生　菩薩行的表現很為充分。試看他力事提倡僧教育與為一般人講學，及民國十六年領導數十僧侶作傷兵之救護等，這些、都是「六度齊修」及「悲智兼大」的實際表現。所以依他的行業講，可以謂之菩薩行者。唐裴休之讚圭峰密，亦在於此。

    所謂菩薩行，正是自利利他以成佛的行；必要如此學菩薩行，方可以成佛。普泛的說，一般學佛者，雖只修人天福報，亦可謂之學佛；只受三皈，行五戒、十善，修四禪、四空定，不具出世行願智慧，則仍是人天的行果。若較此進一步，修出世行，而不發心利人，只求自了，可謂之聲聞行或緣覺行。所以純正的學佛，應該是學菩薩。而聲聞、緣覺行與菩薩行二者之分別，在於能否具備大悲願為斷。能真正具大悲願，自然是菩薩行；雖解得四大皆空，五蘊無我，若沒有大悲願，則仍同二乘小果。要是真學菩薩，應該大慈大悲，視眾生之苦樂同己苦樂，發大悲普救心而上求無上菩提佛果，乃真可成佛。然圓滿無上佛果，要由實發大悲心後，積極的長劫修行，待無量福德智慧都滿足後，是名成就阿耨多羅三藐三菩提者。必如此，乃真能實現其利濟眾生之大悲事業。所以真正之學佛，應該在菩薩行上學起。我覺得常惺法師是一個真學菩薩行者，故我們今日追悼常惺法師，對這一點應當特別留意。

    菩薩，大略是大智大悲之義。梵語菩提薩埵，華譯覺有情者。分析言之，菩提即為上求的阿耨多羅三藐三菩提；薩埵乃是下度的無量有情；以此上求下度而成能自利利他的菩薩。究其特點，在發生甚深的大悲心；而大悲之發生，又由通達諸法實相，即由空去我法二執之大乘勝解相應所起。大悲菩提心，從大乘勝解相應乃起，故菩薩行亦應從此處學起。所以，真正的發大智大悲菩薩心者，必須於了義大乘得其勝解，方能真正發起大悲菩提心。

    何為大乘勝解之扼要處？大乘佛法的宗要，在於說明因緣所生法，一切自性空，一切唯識有。先說因緣所生法一切自性空義，此在龍樹菩薩中論有偈云：『因緣所生法，我說即是空，亦為是假名，亦是中道義』。此偈直說從因緣所生起的有為諸法，乃至所謂非生非滅的無為法，其觀念名相亦皆為因緣所生法。如是因緣所生法，龍樹菩薩說：法即是空──宗，因緣生故──因。後有繼承此宗的佛護菩薩曾說：『諸法因緣生，諸法自性空；諸法自性空，諸法因緣生』。如此反復言之者，以諸法仗因托緣而生，離去因緣別無自體性，故曰諸法自性空，以無法之自體故；反之，此亦正是要以自性空故說明諸法因緣生。假如諸法有固定實體，則不必從因緣生，不必要因緣了。總之、這反復推闡的因緣空空因緣真理，正明無作無受，因果不亡。若未澈了此理，則必誤解為佛法談空，是撥無一切因果的謬論了。殊不知佛法的空義正是明因緣生法的，所以龍樹菩薩又說：『以有空義故，一切法得成』。這樣的談空，著重在顯示萬法因緣生。假使不是空的，則眾生固定為眾生，佛固定為佛，世間一切皆定實，善的永久為善，惡的永久為惡，則便是死的世界了，這還有什麼佛度眾生，眾生成佛呢？這樣佛法及世間法皆不得成就了。所以佛法之談空，是依空義徹顯因緣所生世出世間的因果法無不可成，使宇宙萬有變成活潑潑的宇宙萬有；有佛可成，有眾生可度，令一切苦惱的人類皆有向上增進的希望。

    空的定義，是當體即空；以因緣生法皆無固定之物體故。雖然仍有森羅萬象，宇宙世界儼然的存在，但此諸法皆是依時間空間等種種因緣合成而有的，要有此因緣和合方成森羅萬象中的某一法某一物。譬如人，要色受想行識的五蘊諸法，要有父有母此時此空等因緣聚合而後可假名之曰人；一切法之假以成立其名相，亦皆如此；究其實體即不可得，故曰當體即空。此即空中因緣和合而有的任何一法，此法皆從因緣生起，輾轉幻起萬有萬法。雖所安之名字各別不同，但其正當和合成立時，則恰如有人執鏡艾就太陽取火一樣，因人之執艾與鏡及正對太陽等眾緣會合，方能取得假名之火；若無太陽，雖有人持鏡艾即不能出火；單有太陽而無鏡艾與人，亦無可取火；所以此火固非定物。因緣所生的萬法無不如此，故一切法皆是假名安立也。

    復次、此萬有的假名法，以其自性本空故，隨安一名皆得；所謂空假不二，即假即空故。或全空無假，或全假無空，則又非空非假，如是空假雙亡或空假雙照，即為中道。這是空宗佛法的大意。

    次說大乘唯識義。大乘唯識的宗旨，今亦作一偈來說：「因緣所生法，一切依識有；所執自性空，即是圓成實」。在般若宗說因緣所生法，先明即是空的勝義諦，然後明假明空空假不二之中；在唯識宗則就因緣所生法先明其皆依識而有的依他起，然後明所執空以顯中道圓成實。這其中的差別原因，是因為當時的佛教環境不同：龍樹為對破一切有部而建立大乘根本義，故從空義發揮；無著、世親繼承龍樹空義，為對誤執空義而撥無世出世間一切因果，失了向上的希望心，成為慵懶的惰性，甚至不畏惡業惡報，結果破壞了因緣生法的因果，這是佛教的危機，所以無著、世親力說因緣所生法一切皆依識而有。破惡取空，側重在因果相續的義上闡明。

    因果相續的說法，是將世出世間一切因緣所生法，析為色法、心法及心所法等。此諸法各有其因以引生其果，輾轉熏起相續不斷，所以有依他起性，遍計執性，圓成實性的三性安立。大致說來，依他起性的色心諸法，正是因緣所生法。遍計執性的法，則只是實無而執有的假名；如有人執龜有毛，兔有角，或認繩為蛇等等，而實際龜既無毛，兔亦無角，繩子更非是蛇，故遍計所執但名無實。至於依他起性法，則須藉因緣完備而有，如盆花要有種子及水、土、日光以生起等，異於空花兔角。此中所謂的因緣，亦非泛指，應限於切要的勝緣與特有的親因。依這種因果理法所講，假如具有淨勝的要緣特因，則便一定能趣得其應得之善果，令人可生起向上希願。色心諸法各各作因的種子及各別成果的現行，又皆熏習依持在第八識心中，所謂賴耶受熏持種者是。種子起現行，現行熏種子等等，皆依識有。但應該注意的，這所謂「有」，要分二種：一、因緣生法有，二、分別假名有。種子變現行，或現行熏種子，兼因緣生法有；反之、龜毛兔角及繩蛇、空花等，只是分別假名有。但說二諦的，混稱假名俗諦，未辨於因緣有。

    復次、應注意者，即無漏的清淨法，亦從因緣生而有，故發大乘心，行六度萬行的大乘菩薩，歷三大阿僧祇劫修積福德智慧，以成其阿耨多羅三藐三菩提的無上聖果，亦無不依識轉變而有。即此所析明的世出世間因果理法上，若能把向來遍計所執的自性遣空時，即顯圓成實性。

    關于空有二宗的教義，空宗談空，太偏重于緣，而忽略了因的重要；有宗有鑒及此，因而即偏重于說明親因以為之補充，復就因緣生法以明其依識而有。然印度後期的唯識論師，有太偏於有的傾向，故有後期的空論師起而難破。要之、空有二宗之相偏，適為相成，所謂空有二門，會歸一實，此即今天所欲說明的大乘要義了！也即是追念隨學常惺法師菩薩行所應生起的大乘勝解。（大慧記）（見海刊第二十卷等六期）


07從慈悲為本方便為門以明孛經大旨──佛法要旨

    從慈悲為本方便為門以明孛經大旨──佛法要旨

            ──二十三年七月在廬山大林寺講──

    一
    今天開講的，是「佛說孛經」。講這部經，須先將這部經的要旨說明；說明這部經的要旨，也就是說明全部佛法的要旨了。佛法的要旨是甚麼？平常在民間最流行的佛語有：『慈悲為本，方便為門』這兩句話，可以把全部的佛法包括無餘，所以現在特別說明這兩句話。

    慈悲，是佛教施設的根本，也是佛教本質的顯現。慈是能給與一切眾生的快樂，悲是能消除一切眾生的痛苦；「慈悲為本」，那就是說佛教的本身是慈悲的。佛教所施設的一切法門，佛教所造作的一切事業，統統是慈悲的。佛教的信徒，不論是那一類，從平凡的信徒進而至修出世法的聲聞、緣覺、菩薩，都是慈悲的人。由修習而成的佛陀，即是慈悲的圓滿成就者。所以、我們可以說：佛法雖無量無邊，但除慈悲心外，就無佛菩薩，也沒有佛法可說。

    慈悲心，是多麼好聽的名詞！具足了慈悲心的人，以慈悲心為根本去作一切佛法業，固然是再好沒有的。但必須有「方便為門」的種種方便妙門，纔能得到美好的結果。舉個例子來說：譬如這夏天的天氣很熱，人是很容易生病的，尤其是勞動的苦力農工。我們對于這些苦人、病人，發起救濟他們痛苦的善心，這種心理固然是慈悲了。我們在發了這種心之後，要想徹底的做成這件事以滿足我們的願心，那就非有方便不可。這方便，就是去聘請醫生，購買藥品；在醫生又須能善診病相，在藥品又須選擇善料，對症給藥；並規定施診的時間和限制等──這些事都是方便作用。假若我們沒有這種種方便作用做門徑，那末，救濟貧苦病人的一點菩薩慈悲心，就不會辦得成功了。佛法中的救濟眾生，也是一樣的。故佛法的本質，雖說完全是慈悲心，但必要由方便妙門去表現出來。從這，可以知道以慈悲心為根本的佛法事業，在人間世中，是必須有適當的合宜的好辦法，纔可以辦得出好的結果來；一切眾生或全人類方能得到佛法的恩惠，受到佛法的利益！

    明白了要慈悲為本才是佛法，那末，真正的所謂「佛陀」者，其心境完全是慈悲，佛的本身也就是慈悲心，除去這慈悲心外，更沒有甚麼佛可得，也就沒有佛所施設的法了。佛就是慈悲，從此慈悲心為本，而真正的具足種種功能力量的方便妙用去做成慈悲事業者，就是佛或是菩薩。在一切佛教經典中所說的法門，沒有那一種不是說明這佛的大慈悲心、大方便用，使一切發心的有情去圓成這大慈悲心、大方便用。這樣，我們可以推論出佛法的要旨：三藏的聖教，都可以這兩句話來作結論，因為這兩句話是佛法的本質，也是佛法的全體大用。如果有人來問我：「佛法是甚麼」？我們可以立刻回答他：「佛法是慈悲為本，方便為門」。

    二
    這兩句話，雖是中國民間所流行的最平常的通俗佛話，說來也似乎是很容易的，但是確確實實去體會一下，把這兩句話實行起來，那就是最不容易的事情了，真是「說來容易做來難」！發了菩提心去學菩薩行的人，能將這慈悲心方便用漸漸地修學，以佛陀為目標，希求達到圓滿成就這慈悲方便的大覺地位，這就叫做修學慈悲方便的菩薩。若能修習圓滿，究竟完成這慈悲方便，而能普遍的去救濟一切有情，教導一切菩薩者，就是佛陀。菩薩和佛陀是不容易修學的，所以說這兩句話雖是容易，要做到功成果就，卻的確是不容易的事了！何以不容易做到呢？因為慈悲為本，就是一切所作所行都要以慈悲心為動機，從這慈悲心的動機去作一切修行度人的事業。在作修行度生事業的時候，心裏須毫無為己私心，赤裸裸的表現出完全是為著眾生。離開眾生便沒有菩薩心和菩薩業，所以菩薩的事業，就是慈悲眾生事業；眾生的痛苦，就是菩薩的痛苦。觀眾生之苦不能不去救度，而救度眾生，就是完成自心的慈悲。這種心念才是菩薩的心念，也就是真正的慈悲心念；這種事業才是菩薩事業，也就是無相的大方便用。凡學佛而發心修學菩薩行的人，平常作一切事業，都應該常常觀察自心的動機，是善是惡？這件事業的發展，是有益眾生，還是有害眾生？假若有少分的多分的或全分的是慈悲的動機，更能以方便善為施設，乃漸漸可以成為菩薩，可以修學菩薩行。

    但在平凡之人的眾生，要作一切事業，頂好自已先觀察一下，也就是古賢說的「三思而後行」。若能反省，就可以見到我們平常所有的心念，表現得最有力的，第一是貪心，一切的事情，大都是以貪心為動機的。貪心是為己為私的一種欲望，也就是佔有欲，想將非己所有的佔為己有。這種貪心也有深淺不同，約分數種：一、貪他人所有，二、貪現生富樂，三、貪來生福報，四、貪名流萬古，這是貪心所趣。還有因對境的不同，從貪心為出發點，貪求不遂，就生起第二瞋心。瞋心、是對他損害的心念，從瞋心的動機上，可以做一切的害生惡業，這也是我們平常最容易起的心念。這瞋心的生起，還是由貪心為增上助緣的。第三癡心，癡是不明白事理，就是無明、無智慧；我們平常現起的貪心、瞋心，完全是因為不明事理，所以無明無智慧的愚癡心，是菩薩行的根本障礙。

    我們人類，昏迷顛倒，一舉一動，念念相續的心理，可以說完全是貪心、瞋心、癡心；一切的事業行為，也都是以這三種心為動機而去造作的。這樣、平常的心理既被三毒心佔有，慈悲心就不會現起的了。慈悲心的動機不能存在，方便用也不能存在，因為方便是以慈悲心為根本的。假若方便用沒有慈悲心為根本動機，而以貪、瞋、癡心為動機，這方便用反可以助其為惡，使貪瞋癡的惡行得一種增長滋盛的便利，這樣的方便也就成為惡用了。從此看來，菩薩心行，慈悲和方便缺一不可，在煩惱繁重的有情界中，想體現慈悲和方便，是件極不容易的事情啊！

    三
    依前面所說，我們凡夫想做成大慈悲心、妙方便用的佛陀，是不容易的事。然而、我們發心學佛的人，又不能不去修學。我們如何才可以去做「慈悲為本方便為門」的菩薩行呢？完成了慈悲方便的菩薩行，纔能去實際上利濟眾生，任運自在救護一切，這裏應該注意須藉智慧的功能了。智慧就是般若，就是明白事理契證真如的無漏智慧，能根本對治自心的無明愚癡。若沒有這般若智慧來斷除根本的愚癡，一切的煩惱便無法斷除，煩惱不斷，要想起心動行皆以慈悲為本方便為門，是決不可能的事。這樣，我們要想將自已的貪心、瞋心、癡心等一切的不淨煩惱，澈底改造成菩薩的心行，確是最主要的一點；學菩薩行就在這一點，成佛度生也不離這一點！

    前面說過，貪心、瞋心是由於不明事理的愚癡心而生起的，可見愚癡心是煩惱的根本。這癡心所不明白的事理，就是不明白眾生無我、諸法無性。一切法皆因緣所生、畢竟空寂，無有自性、無我無我所；而眾生在緣生性空上，妄執有我、妄執自性，這就是無明。無明既不明事理真相，違反了緣起性空的諸法實性，就會執有我相；一執有我相，自然而然的就執我以外的對方為非我，有了我與非我的執著，自他的界限、彼此的分別，是越發有了甚深的妄見妄習。就從這種我與非我的自他彼此角立相對上，生起為我的貪欲心來，為我而去妄貪，祗顧自已的利益，不管他人的苦樂。貪不到的時候，就起瞋心。有了為自已的貪心，就是根本的不平等；從貪心生起瞋心，不能愛護他人，就無復慈悲：在無平等慈悲心的行為上，就無惡不可為了！這樣，「慈悲為本」的一句話，在眾生方面，卻是變成貪瞋為本了。

    現在，我們生為人類，遇到了佛法，我們想學到菩薩的地位或佛的地位，並不要怎樣的向心外去希冀妄求；只要我們依著佛的教理，來觀察自身的心行，是否平等、慈悲？若發現我們平常的貪瞋心猶有勢力，就應用方便的辦法來調伏。在這裏，我們必須依著智慧力，明白諸法的事理真相，斷滅愚癡，除執離障；然後乃證得無我我所，諸法無性的二空理，而得成平等慈悲。

    不明白一切法的事相，就是因為有我執；由有我執，就會生起煩惱障；由煩惱障造無量業、流轉生死，受大痛苦，不能證得解脫涅槃。不明白一切法的理性，就是因為有法執；由有法執，不能如實了知通達法界諸法，就成所知障；由所知障，障真實智、迷真實境，不能證得無上菩提。有了這二種執著，二種障礙，常在我與非我、此法彼法等一切對待上分別，一有對待就不平等，由此不能成為同體平等的大慈悲心。若學習般若智慧，破除二執、斷除二障，乃可圓成同體平等的大慈悲心。

    四
    我們若於佛法發了真實修學的心，明白了些事理，想從自已現在的凡夫身心，漸次修養轉依到佛果的身心，就要從破二執斷二障下手用功夫。在此用功上，有兩個方向：一者、消極的，就是破斷執障；二者、是積極的，就是證理成德。由二空智證二空真如──於一切有情平等的慈悲根本，才能廣度眾生，故曰「慈悲為本」。「方便為門」的門，是可通達的意義，有阻塞的能通過無礙，就是門義。我們若要具足慈悲的體用，換言之，就是想成佛度生，我們想從眾生一邊達到佛果功德一邊，這必須要有能溝通透過而無礙的法門不可！因此，真能從慈悲為本而得成慈悲事業，必須有「方便」以為門。在這點上，就需要有方便門了。

    怎樣成就這通達的方便門呢？第一、必須修集福德智慧的種種資糧行門。如說修六度萬行，使萬行六度完全具足圓滿，纔能成就成佛度生的一切方便;同時也就是圓滿成就了慈悲為本方便為門的佛法。在佛果上說，由萬行圓成，即能成就佛果三德──智德、斷德、恩德。三德成滿，就能起大方便用，隨機應變，廣作佛事。在這大方便用上，以度脫眾生為目的，而作一切度眾生事業，唯宜是適，不可以凡夫心境來測量思議。所謂大用現前，不存軌則。因為不存軌則，才能極盡方便妙用的能事，才能滿足慈悲的本願。古德當機施用上，往往見到些不近人情的話，或者和人情世俗相反的語句、譬如說：『輪刀上陣，亦是佛法』。又如「歸宗斷蛇」，「南泉斬貓」等。像這些語句、行事，是不可以平凡的眾生心境來推測的，這就是修學菩薩行中從慈悲心所起的勝妙方便。然而我們應該知道，這種方便的用意和功用，的確是能使聞見他的人，得到佛法的利益。表面似與世俗一樣，而他的妙用卻是絕對不同。在這樣的妙方便用上，菩薩的度眾生行，無微不至，無法不用。對於眾生恩威並施，大機大用，或令眾生生愛，或令眾生生畏，或不令生愛生畏，而總歸是令眾生斷苦得樂。若眾生悟入空性，得大快樂，菩薩的妙用方便，亦更無可施。所以佛法的方便法門，雖是無量無邊，其實都是為了完成慈悲的方便。

    五
    總結前來所說，若問「佛法是甚麼」？便可說：「佛法是慈悲為本，方便為門」。依體用說：從慈悲的本體起修方便妙用，由凡夫修行以至成佛的功德果海，就有人天乘的佛法、聲聞乘的佛法、緣覺乘的佛法、菩薩乘、佛乘的佛法。經過歷程上所修的方便法門，有三皈法、五戒法、十善法、八定法、四諦法、十二因緣法、六度法等無量無數的方便門。依修學的進程階位來說：有人、天、聲聞、緣覺、菩薩、佛；菩薩所經過的十信、十住、十行、十迴向、四加行、十地、等覺等無量階位。

    在修養成菩薩與佛的福德智慧，圓滿慈悲為本方便為門的佛法，要修學真、俗二智。由修真智故，能證諸法真如法性；於所說境一切無礙，破二執、斷二障、證二空真如而成大慈悲心體，圓滿菩薩六度萬行，具足修習福德智慧，於眾生恩德並施，利濟一切，成妙方便。從未發心學佛法的各個根機，既有高下不一，在佛法下也就有淺深的差別了。若人修習一分俗智，他不能成就大慈悲本妙方便門，這種有情就是人天乘。其一分俗智所修習的三皈、五戒、十善、八定法，也就是五乘的共法。若人能修俗智又能修習一分真智的，仍是不能圓成大慈悲本妙方便門；這類的有情，他修一分真智故能斷煩惱、了生死、出三界苦，成就自利功德，是聲聞乘和緣覺乘。其所修習的三皈、五戒、十善、八定、四諦、十二因緣法等，也就是三乘的共法。若人能具修真、俗二智，得成大慈悲本，施設妙方便門；這類有情，在修習過程上就是菩薩，若至圓滿，就是佛陀。所修的六度、四攝等法，也就是大乘獨勝的不共法。現在要講的孛經，也就是修習大慈悲心妙方便行的菩薩行門。

    上面所說的意思，總括一句：目的是「慈悲為本，方便為門」；完成這無上目的所用的方法，就是修真智而成大慈悲，修俗智而成妙方便。這就是很簡單切實的佛法要旨。（法舫記）（見海刊十五卷八期）


08成大乘論

    成大乘論

            ──民國五年在普陀作──

皈心分第一
述意分第二
性相分第三
迴向分第四

    皈心分第一
    皈心無方自心體，自心常如真實性，廣大清淨德相海，無礙圓明微妙用。及彼滿成大菩提，究竟正覺自心者，剎身莊嚴不思議，願輪平等周法界，大智大悲大修行，無量無盡無上士，遍入同體微塵國，利喜眾生窮未來。出世正道解脫聖，受用三昧真寂樂，與彼種種隨意欲，五乘發心趣果者，積集福德禪定力，有大功用大方便，善能主導諸世間，護持正法為饒益。自心情與無情類，空散消沉斷命品，形形色色毛塵種，一切融遍如來藏。我今略說少分義，迴施安利人非人，望垂加被同攝受，隨喜成就無間歇！

    述意分第二
    何因何緣作成大乘論耶？曰：為開陳自宗，簡擇融攝一切宗教故。何因何緣簡擇融攝一切宗教耶？曰：覺悟有情之迷罔故；遣除習俗之封執故；隨順習俗名言，略開示自心本性自智本德故；引發有情信樂，漸證入自心本性自智本德故。交蘆子曰：夫自心本為迷罔封執，迷罔封執在乎有情之展轉積習，有情展轉積習之迷罔封執，還即有情之自心。一切有情皆吾同體，一切有情之迷罔封執即吾心之迷罔封執。自心覺悟遣除自心之迷罔封執；新沐彈冠，新浴振衣，理有固然，事所必至！其充生乎不能自己者，又豈有待而然哉？

    性相分第三
    交籚子曰：有法爾之常道，有證成之定理，有觀待之體象，有作用之德能；貫待乎體象德能之常道定理曰性，充塞乎常道定理之體象德能曰相，非性不相，非相不性，性相同根，言說殊致。問曰：何為說性耶？曰：為印定名理故；是觀念真妄所由分故。何為說相耶？曰：為緣起想思故；是言詮本末所依止故。以何性幾性印定名理耶？曰、有三性：一者圓成實性，二者依他起性，三者遍計執性。以何相緣幾相起想思耶？曰、有五相：一者自相，二者共相，三者差別相，四者因相，五者果相。

    問曰：奚謂圓成實性？曰：訓其名義，則圓者遍融明妙，成者滿善淨樂，實者真常一如；而明淨即實、妙常即成、如滿即圓，故此三義不可離減。舉其定理：則真有妄無，凡真有者一切具足，是名圓成實性。奚謂依他起性？曰：訓其名義，則依者藉仗，他者因緣，起者轉變；轉變之相、即是因緣所作，因緣之起、由於互相藉仗，仗因藉緣、乃成轉變之相、故此三義不可離減。舉其定理：則名實玄紐，有而不真，一切如幻，是名依他起性。奚謂遍計執性？曰：訓其名義，則遍者真理周遍，計者取相妄計，執者逐名迷執；非取相妄計不致逐名迷執，非逐名迷執不障真理周遍，非真理周遍不顯計執迷妄，故此三義不可離減。舉其定理：則有妄無真，但離妄見一切空寂，是名遍計執性。而此三性又各互具，以互具故得論九種：一曰、圓成實性之自性，是圓成之實體，亦是依他遍計之還滅；二曰、圓成實性之依他起性，是圓實之成德，亦是無漏依他之緣起；三曰、圓成實性之遍計執性，是成實之圓用，亦是遠離計執之遍觀。四曰、依他起性之圓成實性，即是因源緣本；五曰、依他起性之自性，即是轉變幻相；六曰、依他起性之遍計執性，即是交藉相仗。七曰、遍計執性之圓成實性，即是遍觀法界之概念；八曰、遍計執性之依他起性，即是計相立名之亂想；九曰、遍計執性之自性，即是執名為實之倒見。而此九種，又相離合，離合互殊，真妄相雜，是故轉成重重真妄差別。然轉成重重差別者，但增語轉，非實義也。

    試以方理，巧為譬說：今有多人處深山中，常觀日輪從東山出，漸漸昇空，向西山沒；如是乃至有人處海、處村、處市，各依所處觀日出沒。夫人心日光，交涉相遍，隨心方位，隨人行止，見日東出而從西沒，盡宇宙人皆如是觀，本是圓成實性。今日從東山出向西山沒，如是乃至從東市出向西市沒；蓋是處山、處海、處村、處市之人，習見不同變呈礙相，則依他起性也。若取此礙相，決說日輪東山所出且有出穴，西山所沒必有沒藏，除此深山更無日輪；設山之東復有人者，定見日輪，但從西山起往西方；設山之西復有人者，定見日輪，但從東方來入東山。如是處海、處村、處市各如是說，執為實然，是遍計執性矣。人心日光各住自相，即是圓成實性自性；心日相緣東出西沒，是圓成實依他起性；盡宇宙人皆如是觀，是圓成實遍計執性。人日山村各住自相，是依他起圓成實性；日出東海或沒西市，即是依他起性自性；山村海市各各方位，是依他起遍計執性。東西方位宇宙普同，不以山人礙見轉移，是遍計執圓成實性；分別日是東市所出，或分別是西村所沒，或依同山同海之人先所分別，隨順計著，是遍計執性依他起性；執此分別決為實然，更增文飾互相告教，諍然諍否起諸煩擾，種種推求逐妄不休，即是遍計執性自性。

    遍計執性純無、非有，宇宙方位亦心觀念，若離人心決無方宇，執為實有純妄非真。依他起性亦無、亦有，亦真、亦妄，人日山村自相當有。村觀則東，海觀則西，此東西觀實義皆無，人日山市合成礙見，日出東山或沒西市，其相幻有。圓成實性，人體日光宇宙方位，皆唯心故，純有、非無，純真、非妄。此三定理，不可引轉；可引轉者，但由所處各各礙相，妄見取著而有差別。有定理故，故有真妄；有轉相故，故有差別；說此差別，即是增語。隨順山海村市之人所有名言，令得解悟，引以超出山等礙相，同觀大宇，心光圓遍，與不思議自由妙用，受無障礙平等真樂。故設三性甄擇名理，法喻難齊比顯微分，而其重重真妄差別歷事而辨，不可備陳。交蘆子曰：試舉三性以釋三明：學術一明但遍計執，人倫明兼依他、遍計，唯宗教明有圓成實。

    問曰：奚謂自相？曰：自在之體，是謂自相。唯無分別現量智得，從安立諦即智即得。非安立諦無智無得，一相無相，一性無性，離諸戲論，絕諸對待；雖復遠離名言想念；名言想念皆託之起。若無此一，不有後四，所謂「無不從此法界流，無不還歸此法界」者是世。奚謂共相？曰：大共之名，是謂共相。一名既生，二義隨待，如曰有為，即非無為，有為無為攝一切法罄無不盡，故曰大共。如是乃至有物無物，有情無情，有言無言，纔立名字便有異共，同者則共，不共則異，所謂「自無以適有」者是也。奚謂差別相？曰：共中之別，是謂差別。如曰：「有為」，有為之法總該心物，即是共相，有為中物是差別相。又如曰「物」，物為共相，物中之人是差別相。又如曰「人」，人為共相，人中之舜是差別相。又如曰「舜」，舜為共相，舜目重瞳是差別相。累差積別，巧歷莫窮，則謂「自有以適有」者是也。奚謂因相果相？曰：就差別相責其生緣，今得如此先當如彼，即果窮因，是因相也。以先如彼故今如此，察因知果，是果相也。此因果相實無前後，以此故彼，以彼故此，二相同現，一念並著；所謂「如稱兩頭低昂時等」者是也。交蘆子曰：法法莫不徹本該末，故茲五相，一切同具。思想有封，言詮斯殊，試舉五相以歷三明：則人倫明唯後三相，而學術明但無自相，在宗教明，遍攝五相。

    交蘆子曰：由相觀性：自相、即是圓成實性，差別、因果、是依他起，共差別相、是遍計執。由性詮相：則自相及五相之體、皆圓成實，後之三相及五相之事、皆依他起，共相之理及五相之名、皆遍計執。淵哉性相，義類無邊！大綱觕舉，網目可尋。

    迴向分第四
    交蘆子曰：乘者、運也，法輪恆轉之謂運。乘者、載也，性空普容之謂載。即運是載：生死如實際，涅槃等虛空，佛不度眾生，眾生不成佛。全載為運：一切有情心中之正覺、已乘今乘；一切正覺心中之有情、今乘當乘；盡乎十方無內無外，極乎三際無始無卒，唯茲一乘，故曰大乘。詮大乘義是大乘論，持大乘論是有情心，即有情心得大乘體，本不曾壞今亦無成，本自完成今亦無作；無作如是作，無成如是成。我交蘆子已略說竟。願見聞者速登正覺！（見海刊一卷十期）


09對辨大乘一乘

    對辨大乘一乘

            ──民國十一年春作──

    去秋北京講法華，嘗略論大乘即一乘，謂大乘之大有遮表之二義：一、遮餘非大故名大，謂揀除餘乘非大乘故，非此不彰大乘殊勝，然對餘乘名大，故為相對大乘，即三乘五乘中相對安立之大乘也。二、表此是大故名大，謂直顯當乘是大乘故，非此不彰大乘普容，但約當乘名大，故為絕對大乘，即一乘無量乘絕對圓融之大乘也。凡言大乘任運具茲二義，諸經論中或聊舉一義以談，隨宜別說，法實無虧。昧者齊名定旨，逐句封宗，不知一乘即大之轉名，雖有二名名無二實，以體相用皆平等故，乃橫見大乘一乘之異，是非穿鑿，曲辯多端，徒益乖競，無加法利，豈通人之所樂從哉！

    或謂既成二名便有二義，若無二義何須轉成二名？曰：謂依分位設此差別：一者、佛自住大乘，常以大乘法化諸大心，故唯此直顯是大之一大乘耳。時或遇有須用餘乘化導之根性，即施設餘乘化之，同時直顯是大之一乘以與餘乘相對故，即轉為揀除非大之大乘。迨一期餘乘之化既終，仍唯直顯是大一大乘存，故轉名一乘。二者、能運載有情出惡趣至於善道，則五乘皆有功用，故有相對人天聲緣四乘之大乘。能運載有情出三界分段生死至於生空涅槃，則三乘皆有功用，故有相對聲緣之大乘。但餘乘之體相用，至既出三界分段生死之域則便失滅，失滅則失其相對，而唯自運至如來位，運他無盡之大乘存，故轉名一乘。悟但依分位差別而轉名，則能善巧隨順，不致逐名生執。然大有方廣之義，以方正之體相顯殊勝，則遍揀一切高標大乘，故恆相對有餘乘；以廣博之性用顯普容，則遍收一切圓攝餘乘，故恆絕對唯一乘。則大乘、一乘雖無二，大乘具一乘圓攝之義，一乘缺大乘高標之義，故當以大乘為正名，一乘為變名也。迷者取「三乘中大乘」對辨別有「三乘外一乘」之勝，不知唯一大乘故名一，絕對不二故名一，今對三辨一，則三與一成二，反失一乘之實也。

    前者雖略論如此，但古師執異見者多，末流沿習視為固然，蓋法華、華嚴諸家蔑不然也。法華諸師盛於光宅，華嚴諸師烈於賢首，故取二師之言辨之。

    光宅師云：法華臨門三車即是權教三乘，四衢等賜大白牛車即是實教一乘，以臨門牛車亦同羊鹿，俱不得故，並無體故，諸子皆索故。

    今辨此文，先引經證。譬喻品曰：『為說三乘聲聞、辟支佛、佛乘』。又曰：『當得三乘聲聞、辟支佛、佛乘』。又曰：『若有眾生、從佛世尊聞法信受，勤修精進求一切智、佛智、自然智、無師智、如來知見、力、無所畏，愍念安樂無量眾生，利益天人度脫一切，是名大乘。菩薩求此乘故，名為摩訶薩，如彼諸子為求牛車出於火宅』。又曰：『是諸眾生皆是我子，等與大乘』。又曰：『初說三乘引導眾生，然後但以大乘而度脫之』。又、『能與一切眾生大乘之法』；又、『於一佛乘分別說三』。於此經文，可見數義：一、法華中佛乘、大乘、一乘之三名，其義通用無別，故初於三乘中說為佛乘，次又以求牛車喻為求大乘，次又以等與大白牛車喻為等與大乘，次又以初說三車後但與大車喻為初說三乘後但度大乘，次又以不分別說為三者曰一佛乘，可知三種名義俱通用無別。二、求牛車者所求大乘，既即是求一切智、佛智、自然智、無師智、如來知見、力、無所畏者，試問超如來知見之外，更將何法為大白牛車之一佛乘？三、三乘中之大乘既名佛乘，應即是不分別說三之一佛乘，謂逐機宜分別說時則聲緣二乘相對為三，隨佛意不分別說時則唯有此一佛乘而已。若猶云離此佛乘外別有一乘，則彼所云別有之一乘應非佛法，以在佛法外故。四、等與大白牛車既明文是喻等與大乘，初許三車後但與大車既明文是喻初說三乘後但度大乘，若猶云離大乘外別有一乘，是明與佛語違抗也。

    次申義成：大白牛車之大佛乘，總以「佛之知見」為體用，約義解說則大白牛是真如無分別智，大寶車是具德妙莊嚴智，雖發心求大乘之菩薩，未登地前但依所聞於佛之大乘教理為境，起修諸大乘行，未證體智先已出三界煩惱──攝論等有義初地已盡斷煩惱──故求牛車者亦不妨與求羊鹿車者俱不得車、並無車體、皆索於車也。然法華本為會二乘入大乘，故於大乘不深分別，其實求牛車者與羊鹿車者，雖以佛教門出三界苦時，俱不得車、並無車體、皆索於車而大有不同也。一、求大乘者於佛乘之教理行證，但以未證為「不得」、「無體」，而以求證為「索」，故其得大白牛車者即登地證入佛之知見也。二乘則於佛乘之教理行證都未曾有為不得、無體，而以求有為索，故其得大牛車者，但先得佛乘之教理，於行證則從佛授決於將來得之耳。二、二乘於法華聞從前所修證之二乘行果，皆是為一佛乘所施之方便，故今皆與授記成佛，殊非本心所期；若本求大乘者，則雖證得佛知見，亦得其本心之所求耳。或謂：四衢道中授諸子大白牛車時，皆云「非本所望」，則大白牛車應亦非本所求之牛車也。然此云「非本所望」，求大乘者之非本所望，不同求二乘者之非本所望，二乘以得聞開示有佛知見為非所望，大乘以得證入佛知見為非本所望。佛知見既本所求，何以證時乃云非本所望？以從前但依教義解行，今得親證，迴然不可言思，故非本所望。經云：修多羅教如標月指，若復見月，了知所標畢竟非月，一切如來種種言教開示菩薩亦復如是。此明菩薩已入地者隨順覺性，親見月時了指非月，故非本所望耳。於此可知不應於大乘、大乘生異見，將大乘屬於權教之三乘，於大乘別立實教之一乘也。

    賢首華嚴教義分齊，料揀一乘大乘有十義別：一、權宜別，同光宅師所辨。

    二、教義別，謂經云以佛教門出三界苦，三乘中大乘但是教而一乘方是義。辨曰：此所云義，於教理行果四法中，指理言，指行言，仰指證言？指理、指行，則求大乘者本由聞大乘出三界，雖未能盡大乘行，然固有大乘理行矣。二乘但依二乘理行出三界，故於大乘之教亦未能有。指證以言則可未證，雖然未證，大乘固必趨至乎「證」而具足乎教理行證；故若但以「證」為一乘，則大乘具教理行證，而一乘則但大乘之證耳。

    三、所期別，謂經云非本所望故，大白牛車非本所求之牛車故，此已見光宅師所辨。

    四、德量別，謂宅內言牛車不言餘德，露地所放大白牛車，廣敘車德、牛德，其德量不同故。辨曰：此但前後法喻互為影略以避文繁耳，何足據以為異乎？不見宅內所求之大乘法說中，嘗云求一切智、佛智、自然智、無師智、如來知、見、力、無所畏等乎？此非即言大白牛車之德量乎？故合前後法喻觀之，即知其無異也。

    五、寄位別，謂本業、仁王經及十地、攝論等皆以初二三地寄在世間，四至七地寄出世間，八地上寄出出世間；四地至七地寄三乘，八地上寄一乘；八地上與七地下別，故一乘異大乘。辨曰：今謂大乘總包世間出世間及出出世間，若但以出出世間為一乘，亦名大乘中之一分，非可離異於大乘也。

    六、付囑別，引法華云：『未來世若有信如來智慧者，當為演說此法華經，令得佛慧故；若不信受者，當於如來餘深法中示教利喜』。謂餘深法，即大乘也，非一乘故云餘，非小乘故云深，法華別意唯在一乘，故作此囑。辨曰：三乘中求大乘者既即為求如來知見者，應即是「信如來智慧當為演說此經者」，餘深法指二乘權法，非佛自住之唯一大乘故云餘，非世間故云深。或泛指若華嚴、若深密等無小、對小之大乘法為餘深法，而專指會權皆實、無小非大之大乘為法華，此則法華與餘深法但分位有異，而唯一大乘無異也。

    七、根緣別，引華嚴云：『菩薩摩訶薩無量億那由他劫行六波羅密，修習道品善根，若未聞此經，或聞不信受隨順，是等猶為假名，不得名為真實菩薩』。謂多劫修菩薩行，又不聞不信華嚴經，若非三乘權教菩薩，是何人也？辨曰：三乘中大乘既是求無上覺者，由教理行而未能證，即是未聞此經，或聞不信，此經指入法身為大乘之真實菩薩，此但於大乘中行證淺深之異，不得云於大乘外別有一乘也。

    八、信順別，引華嚴云：『一切世界群生類，鮮有欲求聲聞乘，求緣覺者轉復少，求大乘者甚希有；求大乘者猶為易，信解此法甚為難』。謂賢首品正明信位成佛等事，既越三乘，恐難信受，故舉三乘對此決之。辨曰：華嚴舉果令信，別以圓圓果海徹於寂寂因源之法名為此法，然此法亦大乘中之果法，謂發大心猶易，而於果法能圓信無疑圓解無惑為甚難而已，豈得指此為別有一乘哉！

    九、顯示別，引華嚴云：『若眾生下劣，示以聲聞道；若復根少利，為說辟支佛；若有根明利，有大慈悲心，饒益諸眾生，為說菩薩道；若有無上心，決定樂大事，為示於佛乘，說無盡佛法』。辨曰：菩薩為大乘因，佛為大乘果，或宜聞說大乘因行，或宜聞說大乘果德，雖有因行果德不同，其為大乘無二。

    十、本末別，引大乘同性經：『所有聲聞法、辟支佛法、菩薩法、諸佛法，皆悉流入毗盧遮那一智藏大海』。謂此文約本末分異，仍會末歸本，明一乘三乘差別耳。辨曰：此云毗盧遮那智藏大海，總指大乘之體相用大言，以佛法為大乘果法，菩薩法為大乘因法，聲緣法為大乘方便法，故皆攝歸於大乘海。猶圓覺之所云圓覺，與楞嚴之所云如來藏，皆指一切法從流出耳。

    古近嚴別於一乘大乘者，其理由不外乎前之所述，但迷而局之則成別，悟而通之固無別也。若夫曲逗時宜而為一期方便之談，則於一為無量、無量為一之大乘法中，隨指一法以舉為最勝，亦何不可？迨妄情執著之既深，取作實法，則又不得不破其情而使順於理也。對辨一乘大乘，即非對辨一乘大乘，觀者幸毋於中起分別焉！（見海刊三卷一期）


10三唯論圖釋

    三唯論圖釋

    引教成立

    甲　三唯論得名之依據
    一、 唯識論──解深密經：『諸識所緣，唯識所現』。
    二、 唯境論──成唯識論述記：『然清辨計總撥法空，為違中道強立唯境』。
    三、 唯根論──大佛頂經卷五：『十方如來異口同音告阿難曰：「汝欲識知俱生無明，使汝輪轉生死結根，唯汝六根更無他物。汝復欲知無上菩提，令汝速證安樂解脫寂靜妙常，亦汝六根更無他物』。

    乙　三唯論建義之依據
    一、『真性有為空，緣生故，如幻；無為無起滅，不實，如空華。言妄顯諸真，妄真同二妄，猶非真非真，云何見所見』？──唯境論。

    二、『中間無實性，是故若交蘆，結解同所因，聖凡無二路。汝觀交中性，空、有、二、俱非，迷晦即無明，發明便解脫。解結因次第，六解一亦亡，根選擇圓通，入流成正覺』。──唯根論。又、『如一見根見周法界，聽嗅嘗觸覺觸覺知，妙德瑩然，遍周法界，圓滿十虛，寧有方所』（六大章）！『用目周視，但如鏡中無別分析，汝識於中次第標指』（七大章）。『根塵同源，縛脫無二，「識性虛妄猶如空華」。由塵發識，因根有相，相見無性，同於交蘆。是故汝今知見立知，即無明本，知見無見斯即涅槃無漏真淨』（第五卷）──可資參考。

    三、『陀那微細識，習氣成瀑流，真非真恐迷，我常不開演。自心取自心，非幻成幻法，不取無非幻，非幻尚不生，幻法亦何立』？──唯識論。（見海刊四卷十期）

    三　圖釋 （註一）
    釋此論圖，大分為二：一、釋題，二、解義。
    初、釋題　　「唯」者，獨此無餘義，謂除此以外更無所有。華嚴經言：『一即一切，一切即一』。天台宗言：『隨拈一法，無非法界』；謂隨拈一塵皆全法界，法界全體攝在一塵。如是，則一切法皆可唯矣。然諸法標別，備十八界；約類為言，則可唯者有三：一、就六根界名唯根，二、就六塵界名唯境，三、就六識界名唯識。論如常釋。

    次、解義　　解義分三：一、依教建立分，二、依圖理解分，三、配攝諸宗分。初、依教建立者：「識」，即指眾生心。華嚴經云：『應觀法界性，一切唯心造』。又曰：『三界上下法，唯是一心作』。此唯心句，即唯識論之所宗本。在昔天親菩薩造唯識二十頌，自作釋論；又造唯識三十頌，有護法等十大論師作釋，已依楞伽、深密等經廣徵教理，確然成立，故唯識之論無容復贅。至闡揚唯識宗，以護法為最盛。而與護法同時有清辨菩薩，依中觀等論著掌珍論。據窺基成唯識述記，謂其主張唯境。近人作唯性論，亦屬唯境，故唯境之論亦經人說過，不俟繁引。至唯根之論，雖未有論師建立，若尋諸契經亦有確據，如楞嚴經卷五云：『佛告阿難：「汝欲識知俱生無明，使汝輪轉生死結根，惟汝六根，更無他物。汝復欲知無上菩提，令你速證安樂解脫寂靜妙常，亦汝六根，更非他物』。此言生死與解脫皆唯六根，更無他物，即是唯根之義。又彼經立七大，於地水火風空識之外更說根大，亦是唯根論之特點。此但就楞嚴一經足以證成唯根論者已如此，其他諸大乘經論尚多可引證，恐繁且止。

    次、依理圖解分：（註二）能唯之眼耳鼻舌身五根，對色聲香味觸五塵，故五塵可攝在五根。又能唯之意根，與法塵對，可攝法塵；意根又可攝六識心法：如是唯根論理善安立矣。能唯之色聲香味觸五塵，可攝眼耳鼻舌身五根。又攝前五識；其能唯之法塵，一分能緣者攝六識，一分所屬及能緣者攝六根：此唯境論亦可理善成立。六塵為六識所緣相，故能唯之六識攝。但唯識論擴張識界談八識，故阿賴耶識為意識所緣通于法界；又意根一分即賴耶，眼等五根為賴耶之相分；末那亦意根所攝。如是，則八識攝六根、六塵盡，故唯識論成立。

    三、配攝諸宗分：大乘八宗，唯識宗之屬唯識論固不待言。然南山宣律師談大乘律宗，其判教宗：一曰、性空宗，即指小乘各部；二曰、相空宗，即指三論畢竟空義；三曰、唯識宗，即指非空非有之唯識宗：故南山律宗亦應屬唯識論。至淨土宗則可分二：其談自性彌陀唯心淨土者，如維摩經言『心淨則佛土淨』，但取自識上現起之相分，此純取自力者則應屬唯識論。其他一說，則託西方諸聖他心之相分為本質，以自心緣之現起相分，如鏡為自心，須託鏡外人形之本質方于鏡中現起人影，此自力他力兼取者，所託本質淨土應屬唯境論。天台宗言一心三觀從一境三諦而發，三論宗雖言畢竟空而空即是境，故此二宗皆屬唯境。密宗有金剛、胎藏二界；胎藏界說眾生理性如藏胎中，開顯即為佛境，故當屬唯境論。金剛界說眾生本心與佛金剛智果無異，如楞嚴說『以果地覺為因地心』，故屬唯根論。華嚴說『一切眾生皆有如來智慧德相』，悟真心以起修；禪宗直指人心，見性成佛，在眼曰見乃至在意曰知，悟即佛性，無位真人在六根門放光動地，皆同楞嚴擴張根界，指現量心令直證者，故賢首與禪宗亦皆屬唯根論。（大圓筆記）（見海刊四卷九期）

    （註一）此圖釋，原題「三唯論圖釋」，先見於四卷九期；十期乃經大師改定圖式重為發表。今合為一，以圖釋次後。
    （註二）原文此處有三唯論圖，以重出故略之。圖以甲乙丙丁等分別，經改定紅藍黑三色及虛實二線，故釋文亦略易數字，以資統一。


11再論大乘三宗

    再論大乘三宗

    往者、嘗據「空」與「非空不空」，合說大乘為「一切法空宗」、「唯識圓覺宗」之二宗。然以唯識與圓覺猶可分也，故究竟顯了乃分三宗：

    此三宗之分，見於吾之論著者已不止六七次，其引證發揮者皆可按覆參核。今以瑜伽師地論第十云：『問：如世尊言：「是諸緣起非我所作，亦非餘作。所以者何？若佛出世若不出世，安住法性、法住、法界」。云何法性？云何法住？云何法界？答：是諸緣起，無始時來理成就性，是名法性；如成就性以無顛倒文句安立，是名法住；由此法住以彼法性為因，是故說彼名為法界』。尤足引為誠證。故再論之：

    論云「法性」，此亦同名法性，乃為緣起及緣所起諸法無始時來理成就性，非安立諦不可施設，唯法空般若所通達，故以空慧為宗。諸無漏法從般若得，亦曰無漏般若宗。論云「法住」，此云法相，是安立諦如法施設名相，是識所緣唯識變現，故以唯識為宗。諸有為法皆唯識變，亦曰有為唯識宗。論云「法界」，此亦同名法界法，指法住，界指法性。法界一名，包上法住法性而言，在境即是性相一致，在智即是理量同時，此唯大圓滿覺佛正遍知乃能如此，故以圓覺為宗。或佛慧、佛知見為宗。此法界雖有時、有處、廣說一切有為法皆是無為法，若隨拈一法皆是法界等，而確為諸法真實如此之真如，故亦云無為真如宗。

    然論法住、何故此云法相？法住一名知者鮮故，不通用故。法相一名與法住一名，義相符故。法相一名較法住一名，義尤顯故。

    此三宗之差別何在？法性非安立故，一切名相不可施設故，唯用遮詞遣破，破如可破，畢竟無一名之可得。故唯引發法空般若以通達之，龍樹系大乘學屬之。法相是安立故，施設諸法名相故，多用表詞成立，破亦為立，顯了無一法之不建。故當善巧唯識現義以貫持之，無著系大乘學屬之。法界非安立非不安立，遮表破立同時一致，施設不施設皆不可思議，故是如來大圓覺海之所印證。

    此三宗之次第若何？在實證，由加行位入通達位，宗在通達法性之空慧；由通達位入修習位，宗在貫持法相之唯識；由修習位入究竟位，宗在印證法界之圓覺。在初心，則依法界圓覺以生信，依法相唯識以成解，依法性空慧以修行。故為兩重次第。初心、依聖□量起比現量；實證、依真現量成聖比量。（見海刊九卷三期）


12大乘位與大乘各宗

    大乘位與大乘各宗
            ──十九年春在閩南佛學院講──

      一　發端
      二　曩在「起信唯識釋」之發凡
        甲　地上宗自證而造論
        乙　地前依他教而起言
      三　今廣其意以判各宗
        甲　以論立宗者
        乙　以經立宗者
        丙　以傳立宗者
      四　各宗多明「境」或「行果」之別
        甲　性相門
        乙　觀行門
        丙　加持門
      五　各宗唯是大乘中之偏勝相

    一　發端
    這個題目所蘊蓄的意義，為我十年來對於印度中國各大乘宗派、作有系統說明方法之一種，我於大乘各宗，完全抱著客觀的態度去觀察各宗派不同之點，同時作融合貫通的研究以發見其遍融互攝的共同律。由此探究之結果，故發生如下之結論：

    一、平等門──從此門看去，則凡是大乘的各宗，無論其為性、為相、為禪、為律、為教（賢首、天台）、為淨、為密，如所謂中國之大乘八宗，無一不從同一原則上，引共同依據的教理去說明去發揮。故宗雖有八，同攝入于大乘法海，平等平等，不得分判誰高誰下。

    二、特殊門──從此看去，則所謂大乘八宗者，在大乘教理上取其一部分為所宗，各站在其自宗地位上以發揮其偏勝之玄詮，顯其特殊之理境。故雖同是大乘佛教，就地位以判教義，則不無特殊偏勝之線索可尋。

    以上，為我對於大乘各宗所觀之焦點。然而從什麼地方可以有這樣的見到？又有什麼方法可以去說明其原委？曩者關於此問題略有論及者有二：一、佛法總抉擇談：用遍計、依他、圓成三性相同相異之點以說明佛法的全體，及各宗派平等與特殊之所以然。二、大乘宗地圖：在八方面上，以對照異生與如來之出發點與歸宿點；雖未顯然引及各宗，而按圖索驥，衡量各宗相同相異之點，亦洞若觀火。

    現在所講的，乃是從異生位到佛果位，其中所經歷之一一之階段，雖同是大乘之位──始自初發心終至成正覺──而有初終及中間菩薩歷劫修因位次高下之各別。我依據至教之見解，衡鑑大乘各宗所依據所發揮之教義，乃因其依據大乘位次之高下，故發揮之教義亦有所偏重偏勝；是為依大乘位而說明大乘各宗。但此種見解非創始於今日，從前已有所論及，不過東鱗西爪的散在各著作中，今天特提出此問題，作通盤有系統的說明。

    二　曩在「起信唯識釋」之發凡
    起信論唯識釋，是民國十三年著。著本書的動機，乃因當時支那內學院王恩洋居士作起信論料簡。彼書之內容，不像日本人與梁任公先生依歷史的眼光疑斥起信為偽書者，他是根據法相唯識之教理，料簡起信論之真如：因起信真如有受熏緣起義；而唯識之真如是唯識性、是無為法，既不為他法之生因，亦不為他法之所生。起信真如有受熏義、有緣起義，又有平等普遍為諸法法性義，則近於數論的「自性」、『相雖轉變而性是一』義。王君本此見解，於是斥起信為似教，非真佛教。故我當時亦以唯識之理而釋起信──蓋起信之真如與唯識之真如，其名雖同，其義有廣狹之不同：起信從體顯用，若體若用皆名真如；唯識乃依用顯體，用是識相、體是識性，唯體性是真如，相用非真如──。同時依菩薩位而說起信等論所宗不同，以發其大凡。

    甲　地上菩薩宗自證而造論故馬鳴等從自證境明一切法
    在菩薩位講：馬鳴為第八地菩薩，其所造之論皆依自證現量智境為準據。雖亦不離於佛陀所說之契經而取聖言為依止，但其注重所在之點為自證境，一切契經或反為造論之註腳。進言之，地上菩薩雖據自證境而說，同時亦統明佛法全體，故亦不限於專講自位境智；不過依自位親證之智境，說明一切法。

    乙　地前菩薩依他教而起言故賢首等從佛果境彰一切法
    華嚴宗之圓教法界觀，所謂「十相六玄」，都是明佛果上所證之智境。在此當有使吾人發生疑問者：即華嚴宗之創始者為賢首，他所處的地位，尚在地前而未登地，其所發揮之境界反在馬鳴以上而專明佛果圓融無礙境界，豈非實令人有不解者？實亦沒有什麼可疑之點；今於言論便利上起見，明地前、地上、佛果所依據以發揮之教義，作三項來說明。

    一、未登地的菩薩，未得聖智自證現量之智境，間雖發有相似之現量境，然未足依憑。其所宗本依據者，乃在地上菩薩之聖言量，或佛果上之聖言量；因自已既沒有智境可為標準，則於菩薩或佛之聖言不可稍忽。由此，故雖在地前，倘是依據地上菩薩之聖言量，則其所發揮之教理，為依地上菩薩之境界以說明一切法；倘是依據佛果上之聖言量，則其所發揮之教理，為依佛果上之境界以說明一切法。是故賢首雖未入初地，而其所宗契經乃是華嚴圓覺果海之境界，或地上最高位之普賢菩薩境；馬鳴依自地智境所造之論，自然反　賢首之下，此本毫無足疑者。

    二、地上菩薩，有自親證智境為宗本以發揮教義，乃至說一切法無不依其現行智境為出發點，雖亦依聖言教或比量，然此不過其傍依，而正面之根據乃在自證。於此乃有其特點，即地上菩薩以未究證無漏與滅盡有漏，以是依其現行之心境，有漏無漏無間引發，故一方面代表四聖之無漏境，一方面代表六凡之有漏境。馬鳴所造起信論，即依據此點以發揮教理，所以不若賢首全依據佛果聖言純無漏境之高深，此亦無足懷疑者。

    三、佛果自證究極圓滿，智境離言絕相，佛亦無言論的必要。因佛與佛間，果位相等，其境界、心智都是相齊，故佛與佛之間完全相喻於無言。其所以起言說之原因，還在地上、地前、乃至凡夫的機感。故為凡夫說賢位境，為地前菩薩說地上境，為地上菩薩輾轉說上地境，乃至說自所證之智境。故大乘亦漸亦頓之法華宗，即依據此點而發揮。

    如此大乘各宗，雖同是大乘，因地位之不同、程度之高下，隨其自住地位的境界說明一切法，或依何等之聖教申明各宗的宗本，往往全局為之改觀。

    三　今廣其意以判各宗
    甲　以論立宗者
    今就各宗言教直接生起之原因，可廣其意分為三類：以論立宗者，如嘉祥的三論宗──又名四論宗──與慈恩的唯識宗，彼雖不無所依之經，然直接採取立教方面言則唯在論。故就依論立宗言有如下之二大系統：

    １.　宗初地所證遍行真如故有龍樹一系之中觀學
    世傳龍樹為證入初地之菩薩，如楞伽經等在在皆足證明，亦為研究佛教者之所共許也。初地證入一切法空，即通達二無我得一切法空智，亦即遍照一切法真實如此的法性。故龍樹說法，從其所證的法空理上，說一切法皆不可得。其言教所顯者，亦在遮詮方面，以表現其空性真如理也。此為龍樹依自證境造大乘論，故有空宗一系。其最足表現他全體的思想，集貫總持他一切的作品者，唯推中觀論，故亦有稱其為法性中觀學者。其餘如智度論等，皆不出中觀論之範圍。在中國依其著作推演而建立為三論宗或四論宗，乃依龍樹菩薩之論為宗本故，特稱為中觀學。

    ２.　宗三地所發大法光明故有無著一系之唯識學
    唯識宗所據六經十一論，也有佛說或菩薩說的。如華嚴經雖亦為此宗之所依，而非正依；如深密等始為此宗之正所依。深密經乃從瑜伽師地論摘出者，此雖彌勒所說，能傳演到世間上還是無著菩薩。彌勒五部論及無著自作的論，即此宗所依的教。天親護法等依之發揮，故唯識根本教理，可說是無著建立的。從前中國傳說無著為初地菩薩，又說無著得大乘光明定。我從前想：無著既依初地境為出發點，即應與龍樹空宗系相同，何以立論相去頗遠耶？這是我以前的難點。現從西藏佛教徒所傳，皆公認無著為第三地菩薩，恰與中國相傳其「得大乘光明定」之言巧符，此較初地說為當。即依三地大乘光明定的智慧，照了佛之一切法藏，即以此定所發出之智為能觀，以地前或地上乃至到佛果的教法為其所觀的法境。此如華嚴、瑜伽等，說三地所證之境界都是這樣。由照了大乘之法，有明了正確之法相，故此唯識學、又名法相學。據此、則前所謂中觀學亦可名法性學。故依初地境有龍樹系，依三地境有無著系也。

    乙　以經立宗者
    １.　宗法雲地含藏一切三摩地門之普賢故有華嚴教
    以經立宗者，即是依佛所說的言教而立其宗也。如來言教之所由起，種種不一，──或對地上、地前、二乘凡夫的關係而施諸教法。依佛說法最高之緣起說，唯依第十地菩薩的根機所感動而有的教法最極殊勝。如法雲地菩薩，如來所有的教法猶如大雲而雨大雨，此地菩薩猶如大海悉能通達而領受之。所以由十地含藏一切三摩地門的普賢三昧境界，就成為華嚴教。即以最圓滿普賢三昧之因海，以顯最究竟不可言說毗盧果海。此即是就普賢的自證境上，顯現所感受到的佛境界的教。所以華嚴第一會即說如來依正因果法門──佛果境界從何來？即推到因上；此因得何果？即推到果上。此依十地菩薩所顯最高的教法，唯十地方能領受，餘地雖亦能少分聞到，不過其　起須待十地機緣耳。故云「宗法雲地而有華嚴教」也。

    ２.　宗佛智及二乘迴心之劫前菩薩故有法華教
    法華教是佛陀自證的境界，自動的大願意樂所說，所以說『為開示悟入佛之知見故，出現於世』。從能感的機言，是二乘迴小向大需要此大乘教法。在依二乘教法而修到的阿羅漢，依其所證之生空真如言之，或同初地、第八地菩薩；依其應備之福慧資糧及求證法空真如上言之，還不及初住，僅與七信之菩薩齊。未入初住，未達法空，故云「劫前菩薩」，以第一僧祇尚未入或尚未滿故。天台智顗大師，謂入圓教初住即能八相成佛。天台後裔每謂此為天台獨有之說，其實此為起信論及慈恩宗等皆有之大乘共法。法華為二乘授記作佛，都是八相成佛的相，以初住即能實現故。故法華教有兩方面：一、依佛自己的平等意樂，為欲眾生開示悟入佛之知見是佛最高的自證智境，故放光現瑞、等覺如彌勒者尚不知欲說何法。二、是未入劫以前的二乘迴心、種性位的菩薩所急需的法味。亦即是一、為地上菩薩也測不到的最高境界，即如來本門；二、為迴心二乘說成佛法，如為舍利弗以利根故說方便品，即如來跡門。故云「宗佛智及劫前菩薩有法華教」。

    ３.　宗佛智及諸乘初心之易退有情故有淨土教
    淨土教皆說佛果之依正莊嚴，是佛之他受用境界。原夫如來之所以要說此教者，是從徹底的大悲心為出發點，對於初心易於退轉的眾生令其依佛智所流出之淨土經教，修習淨土法門，得生諸佛之淨妙國土，即能證得阿惟越致，一生證得無上菩提；故淨土法門最重之點，即在攝諸眾生令不退轉阿耨多羅三藐三菩提。如佛不說此淨土法門令眾有所依歸，即在此五濁惡世之中修菩提，則初發心之眾生有所恐懼而生退轉。故起信論謂為「勝方便」，十住論說為「易行道」，良有以也。此所以一面依佛智，一面依初心怯退人，而有淨土教出現也。

    丙　以傳立宗者
    以傳立宗者，禪宗不依文字，絕無經典，赤裸裸的惟證是務。密宗雖有其所依之經典，若未經明師之傳授皆不閱之，即或閱之，其名句文身之安排與尋常迴異，非經師傳亦難明了。至於律宗固有律藏在，然經論即菩薩也有造說之可能，惟關於律制獨創裁於佛，降佛而還皆不得措一詞，後之繼續宏揚者，亦惟師傳是遵。故此三者，皆依傳立宗也。

    １.　宗法雲地含藏一切陀羅尼門之金剛故有真言宗
    真言宗以金剛菩提薩埵為其初袓。世傳龍猛以定力開南天鐵塔，金剛薩埵授之以灌頂，故人間世有密宗教義流行焉。以非自龍樹之自證境上而流出者，故須歸之於金剛薩埵。有云金剛薩埵即普賢，普賢在大乘教法上為最高之模範菩薩，故從三摩地門有華嚴教；從陀羅尼門有密教。以最高之大機，感佛說圓極之教法，故云真言。不名為教者，以不詮顯理故。此真言須代代親授，師資相承，方能流通。

    ２.　宗佛智及二乘迴心之入劫菩薩故有禪宗
    禪宗以「佛心為宗」，即以佛智所證之境為境。此宗之所重者，為師資相繼而傳其「以心印心」之法門也。世傳大迦葉為其初祖，他本是迴心之大阿羅漢，夙根極深，不遇佛也可成獨覺；若羅漢發大菩提心，亦得授記作佛。依一般言之，位在第七信；然不一定有，先曾修習大乘法者，雖退失其菩提心，若一念迴心向上即可入初住。或以前已曾備修福智資糧中道而廢者，一迴心即可入初地等位，故云入劫菩薩──然入初劫二劫三劫不等。諸地位中，於勝進道中皆有加行，即如十信滿位，亦起加行故而入初住，證未曾有之悟境而契佛心，故能傳佛心印，由此故有禪宗之產生也。

    ３.　宗佛智及諸乘之新進有情故有律宗
    律本佛制，故律亦宗本於佛。依大乘說：一切大乘律皆依三種佛身而說，諸乘初心須納之於正範，有一定「止」「作」的規律，才能不越乎軌道以外的行為。依三聚淨戒說：攝律儀戒即諸惡莫作，所謂止持門是；饒益有情及攝善法戒即眾善奉行，所謂作持門是。真能傳持佛之戒律的，須通達佛智，上體佛的本懷，下察眾生的根器而傳佛戒，才能令彼新進有情得蒙實益。故一面依佛智，一面依初心而有律宗也。

    四　各宗多明境或行果之別
    甲　性相門
    多明境曰「性相門」，詳境而略行果之中觀、唯識屬之。位在第二、第一大劫。性相門者，以說明性相之平等門故。如自凡夫乃至於佛，皆可歸之性相。法性一味平等，法相不無有別，若龍樹之中觀學，無著之唯識學等，皆可歸於此門。此不過因各宗所重之點不同，在多明境者曰性相門，實則法性法相，從始至終平等平等。雖偏說於境而同時於行果亦必言及，並非捨行果而不言也。所以從實際言之，只有多分與少分之差別而已。

    若就言教以論，有兩方面：一、如龍樹從自證境上為出發點而為地前說一切法門，此教功用、雖能被地前之機，然就能說教者之本位上言之，則在第二大劫也。二、地前勝解位和加行位之菩薩，正須此教法為其悟入之方，故從所逗之根器上說，位在第一劫。此雖詳境而行果亦該也。然對未入劫之初發心菩薩，於此教法反難領受，故初發心者應以加持門之極果教法，而激發其信心為妙，此教偏於理智，故為未入地前加行位或勝解位上之所必需也。

    乙　觀行門
    多明行曰「觀行門」，律宗、禪宗及法華、華嚴兼之。位在諸乘初心及第一、第三大劫。觀行乃福智資糧之所由圓滿也，故觀行門、諸宗皆兼之。律宗之戒法，在大乘則初發心位即須持此為修行趣果之正範，故此唯重在行。禪宗唯趣實證，然每到一種特殊境界，須要加功用行方可證得。法華、華嚴，多明佛果上之殊勝境界，然果不過所趣向之目標，為到此目標故亦廣明行之功用。所以說「萬行因華，莊嚴果德」，正是顯其因行極為殊勝也。在此中明其位置，律在初心；法華及禪與夫二乘迴心等住第一劫；華嚴明普賢行者住第三大劫。

    丙　加持門
    多明果曰「加持門」，真言、淨土及華嚴、法華兼之。位在第三大劫及諸乘初心第一大劫。佛果成就無量威德，能加持凡夫乃至修習位之菩薩。如真言宗用三密──身口意──加持；淨土以大悲願力及種種依正莊嚴，發起信仰願慕，皆為加持；若法華、華嚴兼觀行門及加持門。若因其所經歷之位次以明加持，則能加持與所加持：上上能被於下下，唯除異生位皆能加持；下下敬仰於上上，唯除究竟位皆被加持：而位在第三大劫及諸乘初心之第一大劫。能所相望，皆通一三。若細為分別，前除異生未入劫者，後除究竟劫已圓者，唯此一能一所不在劫中耳。

    「加持門」全仗他力。若「性相門」、則從異生至佛果平等平等，如八識因果染淨雖有差別，而八識一也；「觀行門」、除異生位未起觀行和佛果位觀行已圓，其中種姓位至修習位皆具觀行，此二者唯仗自力。茲就境、行、果三門通別，特攝一表如

    五　各宗唯是大乘中之偏勝相
    八宗大乘教法，都在大乘法上佔一位置而各有其殊勝之相用，但統合起來皆攝在大乘之中。古來，或謂大乘為一乘，或謂佛乘，或謂最上乘，而欲顯其自宗之超過其餘各大乘宗之殊勝。其實，都是大乘之別名：最上乘者、大乘為最上故；佛乘者，大乘以佛為最高之果故；一乘者，為令眾生皆入佛乘故，故云『唯有一乘法，無二亦無三』也。是即皆為大乘中各有之殊勝相和殊勝義也。

    古人有於大乘之全部中，據其認為最殊勝者特別闡發，實則各僅大乘之一部分；其末裔即據此一部分之殊勝相，遂尊崇自己門庭，以為我宗為大乘上特殊之一乘或佛乘或最上乘，而抑他宗為三乘中普通大乘。如西藏真言宗自稱為果乘，餘俱為因乘；不知彼等所執者，僅大乘全體中之一部分耳。各宗唯是大乘中一偏勝之相，皆大乘故無有高下，因乘果乘皆通因果。此是因乘，因之所向為果；彼是果乘，果之所由為因；故因果互通，平等平等！唯證境有殊，所據各別，乃有諸宗派之標幟。其實殊勝不離平等，平等不離殊勝也。（寶忍記、芝峰校閱）（見海刊十一卷十一期）


13大乘法之三種異門表

    大乘法之三種異門表

            ──在漢藏教理院專修班講──

    古人多以嗢陀南頌攝法義，今畫圖列表以攝之，雖方式有變而其義則一，且藉線條方位助顯第次關係，其為用加勝矣。故現所列表，亦猶古之嗢陀南頌，當本之以為解釋。表中所詮法義，乃就大乘法而明三種異門，亦即以三種異門而攝大乘法也。故名大乘法之三種異門表。今列如左：

    言三種異門者：一、執無執門，二、漏無漏門，三、為無為門。此三種異門，開之又各具多種異名。如第一之執無執門，或名我無我門，或名自性無自性門等。第二種之漏無漏門，或名染離染門，或名繫離繫門等。第三之為無為門，或名生無生門，或名作無作門等。雖有如是異名，而義是一，故以三門即可攝盡。

    第一之執無執門，乃就所執上遣除其執而顯。如云我我所執，此所執者即空，而無執之有為無為則有。以所執之我我所本空無實，但於似我似法有為上虛妄執有故。若離妄執即名無執，而無執所顯即有為無為之世俗勝義二諦法，諦實是有。故云「執空、諦有」，即我法二執是空而真俗二諦是有也。此為大乘法異門之一。依此異門所說大乘經論，如解深密、瑜伽等，雖大乘經論都互相通攝，而就其偏勝以明，故有依此執無執門而說之一類經論也。

    第二之漏無漏門：漏即世間染法，亦即應斷之依他妄法；無漏即出世淨法，亦即應證之圓成真法。但此所說之依他妄法及圓成真法，與前執無執門所說有為依他、無為圓成有異。蓋前門遣我法執而存依他為俗諦、與圓成為真諦，此漏無漏門則以依他為虛妄雜染。此依他中攝我法執，亦依此依他起我法二執，故此依他唯是虛妄分別有之有漏法。而圓成真法亦與前門所說真諦不同者，以此中圓成真法亦攝淨依他，已不名依他而名圓成矣，故與前異。此門所說，或於依他妄法而顯有圓成真法，或依圓成真法以遣空依他妄法，故成「妄空、真有」，即依他妄法是空而圓成真法是有也。然依此門所空，亦不同前門所空，前門依他皆不空，此則染依他亦空，較前進一步矣。此在經論，如如來藏、寶性、辨中邊等，皆是此門所明。

    第三之為無為門：即明一切世俗有為法，乃種種因緣對待假立而有。若於此世俗有為法而究其勝義則畢竟是空，此畢竟空，即此中所謂勝義無為法。明此門之義者，如金剛經曰：『一切有為法，如夢幻泡影，如露亦如電，應作如是觀』。又「若見諸相非相即見如來』，『如來者即諸法如義』，『不取於相如如不動』等。此等大乘經，皆從此義而說。故從此為無為門而說，前二異門可曰有宗，以「執空諦有」，「妄空真有」，以有為歸故。此則俗諦是有，而真諦畢竟空，故曰「俗有真空」。由是執無執門之諦有，與漏無漏門之真有，均攝入此門之世俗有中，而唯無為法性為勝義真空也。

    如是大乘法之三種異門，據此表觀，亦含有次第深淺之意義。即漏無漏門比執無執門為深，為無為門又較漏無漏門為深。然此乃明最勝義性之一種次第看法耳；而大乘法於此三種異門，更可作他種不同之觀察。茲另列一表如左：

    依此次第，其有為無為等門之有為即俗諦，無為即真諦，此為諸法法爾道理，不論有佛出世，無佛出世，恆常如是。但一切眾生為無明所蒙，煩惱所蔽，虛妄遍計起我法執，生增減見，以致於法爾道理，不知不覺。因此有佛出世，開示佛之知見，破除眾生迷執，使眾生所有遍計我法等執遣破無餘，此等「執破」，則法爾「諦顯」。然未開示，執著未破，固不能顯法爾道理，而仍為一混然境界。故至執無執門，始揭開眾生之迷謬，顯示法爾之諦理。次至漏無漏門，修習一切無漏方便，將一切有漏雜染對治遣除罄盡，圓滿無漏福智功德，因而證得法爾諦理。

    依此表對三種異門，又可作如下之觀法：即單就為無為門之真俗二諦，唯明法爾道理，未指出眾生之迷執及破遣之方便；其法爾理猶在眾生妄執隱蔽之中，未能顯示。次至執無執門，則進一層，即揭開迷執，顯示諦相；但有漏習氣尚存。必至漏無漏門，有漏法盡，證佛知見悟入諦相，方為究竟。如中國之天台等教多作如是觀也。茲更另列一表如左：

    依此表復可作一種觀法：如漏無漏門，漏即雜染因果，無漏即清淨因果。總漏無漏一門，但就染淨因果義上而明，故亦唯明依他起法，如唐後法相宗辨天台宗三諦三觀，唯是闡明依他起是。其次為無為門，方明因緣所生法之有為依他，及性空之無為圓成。然在三自性中，尚只明依他與圓成，猶缺遍計所執而未圓滿；故必須執無執門，並明遍計所執及依他、圓成三法，方臻美備。

    故如是三異門所明，應知各有偏勝。如執無執門所明者，即於教理最完備而引生理解最勝。為無為門所明，即徹觀勝義理而引發觀行慧為最勝。漏無漏門所明，即對行果起信而發心修行為最勝。故此三門各有殊勝，雖或專習一門而不可執此斥餘也。（碧松記）（見海刊十九卷五期）


14大乘宗地引論

    大乘宗地引論（註一）

            ──十七年春編集──

    上卷
    「教」二「乘」或一多，雖為今對佛法之大分判，然以中國及個人之大乘立場，則覺餘乘可含攝於「大乘」；而大乘中雖有顯密等多少之區別，覺其同證實相而得菩提，平等無有高下。為詳究斯義故，嘗欲造「大乘宗地」、「大乘經釋」以明之。大乘經釋所取經本選定楞伽，發端未竟其緒。大乘宗地：地謂「能持」、「所依」，宗謂宗派；能持大乘佛法各宗派而為其「所依」，故名大乘宗地。大乘宗地又有引論、本論、餘論之別。本論、正由大乘佛法之各宗以明其本義；餘論則依本論成立之義，以抉擇世間教、哲、科、藝諸學者。今此引論，乃條貫十餘年來關於此思想所散見之言論，結成一編，以為本論之喤引也。

    結前說為引論，茲又分二：一、補偏救弊者，二、總示本意者。今先結集補偏救弊之說，此有九節。

    一　為「法相」對「賢首」者
    甲　三重法界觀（註二）
    乙　對辨唯識圓覺宗（註三）
    此中「三重法界」依法相之三自性立。明三自性，較四法界切符心境；彰法相之殊勝。「唯識與圓覺」之對辨，亦針對賢首家所立法相、法性（此賢首家所云法性、非常途所云法性）而立論者；旨在平彼所云法性與法相之高下，歸本戒賢、玄奘、窺基相承之「應理圓實宗」，別名「唯識圓覺宗」耳。

    附一　讀梁漱溟君唯識學與佛教（註四）
    附二　關於支那內學院文件之摘疑（註五）

    二　為「性、相」對「台、賢」者
    對辨大乘一乘（註六）
    按：此因台、賢二家，大抵以「法性般若」、「法相唯識」為三乘中大乘權教，而別以自所宗法華、華嚴等為三乘外之一乘實教；此論即泯除其三一權實之異見者。

    三　「性、相、禪」對「台、賢」者
    曹溪禪之新擊節（註七）
    按：此論以禪宗為準，以抑台、賢而揚性、相，辭意明決，頗惹宗賢首者紛諍；然其勢亦從前列諸篇積成者。對之解紛釋諍者有四，附錄於此。

    附一　答某君（註八）
    附二　答某師（註九）
    附三　略說賢首義（註一○）
    附四　論賢首與慧苑之判教（註一一）

    四　「性、相、律」對「密宗」者
    今佛教中之男女僧俗顯密問題（註一二）

    五　「台、賢、禪、淨、律」對「密宗」者
    中國密宗復興之趨勢（註一三）

    六　大乘各宗對「密宗」者
    論即身成佛（註一四）

    按：以上三篇，旨在泯平密顯之勝劣見，對治時人偏蔽。執密宗者，因此起劇烈之爭論，迄今未已。殊可見破著之難已！

    七　大乘律對餘宗者
    志行之自述（註一五）

    八　以「法相」對餘宗者
    緣起抉擇論（註一六）

    九　以「淨土」對餘宗者
    淨土宗十住心論（註一七）

    下卷
    前卷或抑或揚，或為矯其積習、或為拂其時趨、或泯勝執同劣、或翻劣執為勝，要皆補偏救弊之方便耳。不知其意者每激生爭辯，故當繼集「總示本意」之說，此有篇七、圖一。

    一　「大佛頂首楞嚴經攝論」（註一八）錄出者
    論曰：即惑（亦即無明妄想、性惟遍計，然亦依他所起）、業（亦即生死流轉、煩惱纏縛、性惟依他，然亦遍計所執也）、苦（亦即異熟報障，亦即異生）……得其旨者，正不妨隨宜而施設耳。

    二　「佛乘導言」（註一九）錄出者
     問曰：其大乘法要義如何？答曰：菩提心為因，大慈悲為根本，方便為究竟。……計度貪著常、樂、我、淨，反引發塵勞增益其苦惱，名運糞入不名運糞出也。

    三　「整理僧伽制度論」（註二○）錄出者
    甲　「宗名」之次序
    八宗──道基七對──次序表
    由豎觀之：可見順序之則前南山而後清涼；逆序之，則前清涼而後南山。……然師家須善於應用，無一物是藥，無一物不是藥者；此可深長思焉。（見論「宗依品」第一節）

    乙　「宗學」之問答
    問曰：既取法隋唐諸宗為依止，則相傳有十三宗矣，何為僅列八宗？……權乎實乎？偏乎圓乎？幸勿為承虛觸響之言哉！（見論「宗依品」第三節）

    四　「佛乘宗要論」（註二一）錄出者
    甲　大乘教、理、行、果的經論及宗派
    （見論「純正的佛法」第三章第六──十節
    乙　小乘與大乘之關係
    （見論「純正的佛法」第四章

    附　唯性論書後（註二二）

    五　佛法總抉擇談（註二三）
    六　從「攝大乘論講錄」（註二四）錄出者
    今講此論，先依佛教總系統中明其位置。……關於教、乘一多之義，別為一表以明大意，詳待他處明之。

    七　佛法大系（註二五）
    附　評寶明君「中國佛教之現勢」（註二六）
    大乘宗地圖（註二七）

（註一）本論由光華書局印行。本論係結編散見之論文而成；各文今已分編入全書各編中，故此但存目以見當時編結之次第及其用意，省略論文而備註其出處。
（註二）今編入全書本編。
（註三）編入全書第六編「法相唯識學」。
（註四）編入全書第十六編「書評」。
（註五）編入全書第十六編「書評」。
（註六）編入全書本編。
（註七）編入全書第七編「法界圓覺學」。
（註八）編入全書第十九編「文叢」。
（註九）編入全書第十九編「文叢」。
（註一○）編入全書第七編「法界圓覺學」。
（註一一）編入全書第七編「法界圓覺學」。
（註一二）編入全書第十編「學行」。
（註一三）編入全書第十編「學行」。
（註一四）編入全書第七編「法界圓覺學」。
（註一五）編入全書第九編「制議」。
（註一六）編入全書第六編「法相唯識學」。
（註一七）原文見「佛說無量壽經要義」。今編入全書第七編「法界圓覺學」。
（註一八）編入全書第七編「法界圓覺學」。
（註一九）編入全書第一編「佛法總學」。
（註二○）編入全書第九編「制議」。
（註二一）編入全書第一編「佛法總學」。
（註二二）編入全書第十六編「書評」。
（註二三）編入全書第六編「法相唯識學」。
（註二四）編入全書第六編「法相唯識學」。
（註二五）編入全書第一編「佛法總學」。
（註二六）編入全書第十六編「書評」。
（註二七）編入全書本編。


15-1大乘宗地圖釋

    大乘宗地圖釋（註一）

            ──二十年八月在北平柏林教理院講──

      第一章　敘言
      第二章　釋題
      第三章　解圖
        第一節　教法
          一　歷別說明（凡五十二目）
          二　綜合說明
        第二節　宗義
          一　總說
          二　歷別說明
            甲　性宗
            乙　相宗
            丙　律宗
            丁　禪宗
            戊　天台宗
            己　賢首宗
            庚　真言宗
            辛　淨土宗
          三　綜合說明
            甲　八對四類門
            乙　四單四複門
            丙　相奪互成門
            丁　平等殊勝門
      第四章　結論
        第一節　教法之差別及其會歸
          一　差別
          二　會歸
        第二節　宗義之成立及其安置
          一　成立
          二　安置
        第三節　今後佛學之安立

    第一章　序　言
    本圖創作於民國十二年，後來雖幾經略改而大致無異。然此圖之作，僅根據於華文佛典，其中雖參酌日本佛教，而日本佛教亦為華文系者，故此圖為華文佛法之一總綱，總持華文所詮表之一切佛法也。

    最近所創世界佛學苑，其研究佛法之根據，又較吾昔根據華文者大有擴充，可分為三系：一華文系之佛法，日本、朝鮮等屬之；二巴利文系之佛法，錫蘭、暹羅、緬甸等屬之；三藏文系之佛法，蒙古、尼泊爾、青海、西康等屬之；而梵文殘缺不全，可附藏文以參較之。以上三系文字所流行之佛典，為世界佛學苑研究佛法之資料，三系佛法之流行歐美已成為世界性之佛學者，首為巴利文系，次則藏文、梵文系，再次為華文、日文系也。所以現在世界佛學苑研究佛法之範圍，已擴充為以全世界流行之佛法為對象，除華文系佛法以外，梵、藏文巴利文系之佛法，皆為世界佛學苑所必研究探討者也。

    今所講本圖，雖僅根據華文系之佛法教典而作，可總攝中國之一切佛法教理行果而未攝及西藏文巴利文系佛法；然此亦從能詮之文教觀之耳，佛法雖有如是三種文系表現不同，然若從所詮之理行果觀之，則佛法為佛智等流法；本無二故，是一味故，如大海水之遍通也。

    復次、中國文系之佛法傳有三乘、五乘之別。三乘者：聲聞、緣覺二乘及菩薩乘也。五乘者：人乘、天乘、聲聞乘、緣覺乘、菩薩乘也。今此所說大乘宗地圖，依文觀之，除大乘佛法外，人天乘善法及二乘出世法似未攝在其中，其實人天乘之善法及二乘法皆攝其中，何以故？人天善法為出世三乘法之化他方便故；亦為自趣三乘佛法之階梯故。又攝二乘法者：一、大乘之化他方便法門須具二乘法故：菩薩以利他為勝，隨眾生根機化導一切，以化他故必兼通二乘法，否則方便不具，化他事業不能圓滿。二、二乘佛法亦為大乘佛法之階梯故：以二乘人除斷三界煩惱，大乘菩薩亦須斷除三界煩惱故；又二乘人破人我執證無我理，大乘菩薩亦破人我執證無我理故。以是義故，人天乘法及二乘法皆已攝入此大乘法中。故本圖雖標題大乘，實亦總攝五乘、三乘世出世間之一切佛法。故知此圖能總攝華文系一切乘之佛法也。

    第二章　釋　題
    大乘者，緣廣大境，發廣大心，持廣大法，行廣大行，歷廣大位，證廣大果，故名大乘。此有二義：一、殊勝義，高出餘四乘故名曰大乘；二、普容義，總括於五乘故名曰大乘。依佛之果法言，佛於自證無為無漏有為功德法界，為利他故廣宣一切教法；如是所有一切教法皆佛清淨法界之等流，故佛所說一切法皆是大乘教法。

    宗者，宗尚、宗主義。大乘教法雖極普遍廣大，然隨悟入機緣不同，故有各宗之別。以無所不明之大乘教理集中於一觀點而趣行果，於此一觀點中集攝一切大乘佛法，故名曰宗；教理之所宗故。

    復次、依教明理，教既廣博普泛，理亦廣博普泛，依此教理起於觀行。為起行趣果故，將所知教理集中於一觀，乃可貫持勝解入三摩地，蓋從散慧心而成定慧心，非有貫通諸法總持一切之一觀點，則不能以一觀而總萬行、行行遍徹，此觀所依，總攝一切教理之極則事曰宗。古云：『語之所尚，義之所尊』名曰宗者，即此意也。若無所宗主，則理散解浮故；以散浮故，不能於每念中總持一切佛法，現觀一切佛法。從念念中能總持一切教理而起相應之現觀，握得一切佛法之中心者方是宗故。

    由此言之，宗者乃攝理歸旨所成之宗點，由此起行趣果以貫持其趨向者也。在學者未至反博歸約時則無所宗，若至佛果，由一切智智念念證諸法實相，亦無有宗可言；是故宗者，唯在「從理起行」，「從行趣果」之行位上而建立也。如世間事業未發動之前固無宗旨，至已成就亦無宗旨，唯正作時則必有其宗旨，方能貫徹，此亦如是。

    復次、大乘賢聖及諸古德，以己能依理起行、由行趣果故，有其歸納理解於所尊尚之殊勝點以為起行趣果之宗，故有大乘各宗。此各宗雖同依大乘教法無二無別，然以行者性欲別故，或其所持經論、所承師傳、所資眾緣別故，得力不同建宗有異，由此傳承不絕乃有各宗派別。雖此各宗及各宗派各有其所尊尚之點，然以皆對大乘佛法為統攝故，各據其宗點亦各能綜括一切大乘佛法，是故各依所宗以標舉其特點，則各宗各有其殊勝義；若觀各宗所依所攝同為大乘教法，則各宗又皆是平等一味實無差別者也。

    地，喻三義：一、所依止義，二、能任持義，三、可遊履義；具此三義，名之曰地，與瑜伽師地論之地義同。今此圖所表明之一切法，及一切法所組成之此圖，為大乘各宗所依故；亦能任持大乘各宗義故；是觀大乘各宗之智可遊履故。如大地之能為一切山河草木所依，復能任持一切山河草木及為人等可遊履也。大乘宗之地，名大乘宗地，依士釋也。

    圖，是能詮表「圖所詮法」者。圖所詮法，即大乘宗地法。圖較經論，不惟有名句文，並有色采，線條，位置，及組成之格式，故圖較經論等更能詮表。此圖是能詮表大乘宗地法義之圖，故名曰大乘宗地圖，依主釋也。


15-2-1第一節教法

    第三章　解　圖

    第一節　教法
    一　歷別說明
    解圖有二：一、教法，二、宗義。先解教法，次明宗義。

    第一教法者，謂各宗平等所依之大乘教法，或為大乘各宗所共依之教法也（如大乘宗地（二）圖）。此又有二：一、歷別說明，二、綜合說明。

    圖中五、六、七，表五六七識，今先明正中之第六意識，如圖：

    第六意識之右面紅色表雜染法，左面黃色表清淨法，因第六意識為染淨法之中心，故居正中，色分紅黃，而一切教法亦皆依第六意識為出發點以說明之。

    一、 就所知境上論──知識，如從聞教閱經以言，耳眼識雖聞聲見色而不分別文名句義及憶持之，故聞持一切法皆在於第六意識也。又意根識所對之法境，通有漏無漏、有為無為，在十八界中為法界，十二處為法處，故其所緣通一切法。前五各各所緣境別，且前五之所緣第六亦緣，而第六所緣則前五不能緣也。故一切大乘教法皆攝在第六識中，而一切教法皆必依此識為根據而說明，離此識則不能說明一切世出世間漏無漏法，因此一切法無不是第六所知所了所認識之境也。

    二、 就造作業上論──行為，一切有情行為造作之主動力皆在第六意識。頌云：『相應心所五十一，善惡臨時別配之』。又云：『動身發語獨為最，引滿能招業力牽』。由此可知第六意識能作一切善惡諸業。有情一切行為造作莫不由於此識，前五識雖亦隨之造作，力微劣故，六助伴故，意主導故，勝唯意業；故三界五趣之一切雜染業果，皆由第六意識之造作而生起也。復次、轉迷為悟、轉雜染成清淨，亦以第六識為樞紐。初地以前前六修行，以第六為主；初地以上前七修行，亦復如是。由發動之主力獨在於此，是故一切行為皆以第六意識為中心也。如大機械，雖各部機管皆有功用而不可偏缺，然發動力在汽缸。故前五、第七及諸心所等雖皆有力，而須以第六意識為主力。

    以上二義，故以第六意識為中心而說明教法。古云：『知之一字，眾妙之門』；『知之一字，眾禍之門』。知雖遍諸識而勝唯第六，為諸法之遍所依，亦諸行之總樞，故從此以說明於一切也。

    從六向右邊觀至阿賴耶，向左邊觀至菴摩羅，向上邊觀至心，向下邊觀至土。又有一切種識，一真法界，密嚴實佛，異熟報主，配置四隅。今借方向定其名稱以便說明，右為東方，左為西方，上為北方，下為南方。先從東方釋之：從六向正東之阿賴耶，由六至阿賴耶邊之熏變，如圖：

    表明第六意識對於阿賴耶有熏變義。熏變義者，有能熏所熏義：以第六意識有能造作義，即是能熏，阿賴耶則受其所熏；由受熏故，阿賴耶中所持種子時起生滅增減等之轉變，名曰熏變；故六對阿賴耶，第一為熏變義。所熏之梵語阿賴耶，此譯為藏，有三藏義：一、能藏義，由阿賴耶受熏持種，望一切種能攝持故，是為能藏；此所藏者為一切種，對所藏一切種，此現行阿賴耶即為能藏。二、所藏義，由阿賴耶望諸異熟雜染現行則成所藏，以阿賴耶雖現恆行，極深細故為一切異熟報法所掩藏，由業種等所感之異熟報現前知見為異熟身器等，即由此等異熟報法覆蔽現行阿賴耶故，阿賴耶為所藏，而業及前六轉識異熟法為能藏。三、執藏義，由阿賴耶望第七識則為執藏，以阿賴耶恆為我愛相應之第七識所守持藏護故，對第七識之我愛執，名我愛執藏。

    又阿賴耶譯藏，藏有處義，如喜馬賴耶山，喜馬譯雪，是雪所集處故曰雪處山。阿賴耶為我愛執相應之第七識愛著處，故曰我愛執藏；為一切雜染法所覆藏處，故曰所藏；為能貯藏一切諸種子處，故曰能藏。──以上為六東對阿賴耶熏變之略解。
    由阿賴耶向東北面有一切種識，如圖：

    表阿賴耶與一切種識之關係，即顯阿賴耶攝藏之一切種子，故圖中有「一切種識」。然此一切種識，雖通為「無漏種」之依，但阿賴耶中之一切種偏指一切有漏種言。種子之法，雖無顯現相用可以分別，約義言之，正指能別別發生一切現行法之各個功能差別，名曰種子。如穀子有能發生穀芽者曰穀種子；若損壞無發芽功能，雖是穀形已非穀種，此亦如是。一切種識，謂攝藏一切法種子之識，仍指第八識現行也。阿賴耶到一切種識之間有因果二字者－因－因－由阿賴耶望菴摩羅，有一重因位義；由一切種望所生之一切有漏現行，又有一重能生因義：故於阿賴耶之一切種識，乃有兩重因義，名曰因因。又一切種兼含漏無漏種，既為異生因地心中所含之一切法種子，而復為發生一切有為法之因，故曰因因。由此義故，一切種識為阿賴耶因相。
    由阿賴耶向東南有異熟報主，如圖：

    異熟報主，至下當釋。其間置有因果二字者－因－果－，因謂阿賴耶居因位，果指因位之異熟果，是因位識之果，故異熟識為阿賴耶之果相也。
    次一切種識下，有識種業種，如圖：

    諸法之種子，可分為二類：一、識種，二、業種。識種亦曰法種，一切諸法各別有因，因即是種，如心法有心法種，心所有法有心所有法種，色法有色法種，故言識種者，以一切法不離識故名曰識種。總之、一切法自類種子起自類現行者曰等流因果，此等流果之因，即是法種。次、業種者，望所起自類現行亦即是法種，不離識故亦名識種；然有增長他種以成界趣別之功用，謂能攝他種子隨其勢力受諸趣生，故曰業種。如是二種種子，如各個人民，謂一國中各種人民，依其各個自身力用，各作自身生活事業，識種道理亦復如是。如人民中有一部分人專以國家社會公務為職者，此種公務如行政等能影響全國之事業，一一人民亦同受其影響，業種道理亦復如是；又復應知公務員所作公共事業，雖影響國家社會，而不失其個人自體及個人生活，故業種對自現仍為法種。

    種子又曰習氣，習氣分為三類。識種有二：一、名言種子即名言習氣，謂一一最單純現行法各別之因曰名言種子，最單純現行法即尋常感覺上覺到之色、香、味、觸等離言自相。二、我執種子即我執習氣，依六七識心心所法建立前名言種子之現行，各別而不相關。由我執種之現行力，使名言種之現行別別組成一一之總聚假相──個體，生此我執之現行者曰我執種。我執，梵云「薩迦耶」執，譯「總聚」執。聚者，聚一一單法所成之個體，以任何個體皆由多數單法聚成故。如電子亦為光熱量數時空等所搆成之一總聚；電子且然，原子以上以至無機、有機諸物，其為多法所成之一總聚，更不待論。故吾人尋常知覺到之一切法，非單純現行法離言自相，乃多法聚成之一一總聚相也，故瑜伽真實義品八分別中名總聚分別。由此總聚分別，執一一實我或一一實法，實我實法皆由於總聚執之我執也。

    復次、由單純法聚組成似一、似常、似有自在實體及精神生命者曰「生我」，聚組成似有實體之法曰「法我」。執此生我、法我為實之能執者，即六七識相應薩迦耶見心所，由此心心所聚熏成之種曰我執種。我執種亦能影響於他法，如人民所組成之家庭，此家庭雖非公務員之公共機關，然其作業行為亦能影響家人。以其不明了單純現行法之因緣相，於和合假者見為獨立自在之實體，遂執曰「我」。與我相敵對之非我，屬我者曰「我所」，不屬者曰「他物」，由此我執能障覆一切法真相，使不知一切法皆唯識現。亦由此故，於一一識覺了之別別法相，乃不能如實明了，於我執相應心心所聚上，只見到總聚之獨立個體，因此吾人無始以來恆有自他之隔，不明了諸法真實相，皆我我所執為障也。蓋由一一單純法而組成一聚，例由五蘊組成一人，亦猶木石築成一屋，固以單純法五蘊或木石為先，而後乃得成為總聚之人與屋。然在異生心心所上，由我執為障故，適成一相反之心理，認總聚為自體，而單純法為其屬性，因此而有種種我與非我之執，由此執故而生無量惑業苦。

    次、業種者，三習氣中即是有支習氣，乃有能支配他法之特別功能種子，能令趣類區別，謂由業之不同感招不同之諸趣報。換言之，此一一趣之報果，及一一趣中一一有情各別不同之報果，皆業種為增上緣而招感。一一有情或一一法之隔別者，由於我執種；至成一類一類之五趣、九有、二十五有、六十二有等區別，則出業種。剋論業之自體，即心所中之思心所，以思心所能自造作，又能役令其他心心所造作故。此為「業自體」之思心所，指前六識中之思心所；故「業之相應」亦即為前六心心所聚，以前五識依第六識亦有或善或惡之造作故。一、滿業者，較引業力弱。如由引業感得人之總報以後，而資助令其完滿成就者是為滿業。如公務員中由領袖確定計畫──引業總報──以後，再由各部人員依計畫實施工作以成滿之，滿業亦爾。二、引業者，為最強之業。五趣有情捨此趣報取彼趣報，不隨他業所引之報而能獨自引取總報之業，是為引業；喻如政黨領袖能奪取全國政權──喻感總報──而不隨他黨活動，須俟他黨失敗之後，此黨領袖方可起而代之，如此引業所感報盡，彼引業又引感一他趣之報也。

    又滿業如將相，引業如帝王等。滿業具三性，隨引業轉故；引業或善或惡，有強果明決性，故不通於無記。
    由引業以望異熟報主之業命，如圖：

                   （生死）
        ６　引業──業命

    業命，表一期之報壽，即是命根。言業命者，謂此生所得一期之生命是由引業種子所起現行勢限，規定一生報果有一定之期限，故曰業命。換言之，由引業種子勢力之限度規定者是為業命；亦曰分段生死，於五趣中受一期生死各有分限段落故。如帝制國家有一朝一朝之帝統，此一朝之命運長短，在創業時即規定故；人之生死壽命長短在引業得總報即決定矣。如此一王朝亡，他一王朝又興，有情分段生死，捨報取報業命限定，亦復如是。若能解脫此業命所成之分段生死，如由君主化為民主。雖為民主而仍有其盛衰，猶聖者雖解脫分段生死而仍有變易生死也，至『金剛道後異熟空』，方得解脫一切生死，則猶國界消除而成大同世也。

    次、業命與第八異熟識之關係，謂由引業所引而成壽命，此業種攝植第八識識種，此業種挾第八識種同時現行，是為真異熟識，為一期報果之主體，故曰「異熟報主」。約對於業緣增上果關係──是業種引起故，故第八識之果相曰異熟識，如圖：

    異熟之依正二報，皆以第八識為主體，故曰報主。在一期報果中，一一有情之主體者為第八識，故異熟報主指第八異熟識也。滿業隨從引業，以成滿總報中之別報，如前說。
    次名言種望異熟報主者，如圖：

    第八異熟識之生起，亦由自識名言種子，故亦通名言種。以異類之善惡業成異熟之無記果，故云『因是善惡，果是無記』。因善惡者，非指第八識之自種，乃指前六識之業種對彼增長引力關係，故因或善或惡，仍由自識無記種生起，故果是無記。喻如江水現曲直高低之種種型式，然水雖現曲直高低而實際上水非高低曲直，高低曲直乃因地岸等緣以成。有情在三界五趣中受生死流轉報，此受生死之異熟報主，如水之本身本無善惡，或流為人，或流為鬼，或流為天畜等，此流天、流人之異熟識固無記，而所以使此流天流人之業，乃是或善或惡也。蓋業種之善惡為感果之增上緣，而自身識種方是因緣也。

    由異熟報主之見分望第七識，如圖：

    凡一識體、總有三分，不分見相為識之自體分，分之則為見分、相分。第七識之能緣見分，緣第八識見分為我，是第七識心心所聚所緣所守護故，第八乃成我愛執藏。此第七迷第八為我，完全因第七相應之我愛等四惑之關係而成。第八見分本是相續似常，和合似一，第七識見分因執為主宰之我；然第八識之見分，是否為第七識之見分如實緣到而執為我？則應知第七識見分以未見到第八真相，因只見相似故誤執為我，若真實緣到第八之真相者，則明第八見分非常非一而不執為我矣。然第七見分雖未見第八見分之真相，在此第七第八見分相對向關係上，因第七四惑相應，遂於第八見分處變生我相，執為是我，此所執之我相為帶質境，從兩頭生，故云『以心緣心真帶質』也。喻如病目見燈光上五彩輪相，此「輪相」因燈光與病目而現起，非燈光處不現輪相，非病目亦不現輪相。病目如我執相應第七識見分，燈光如第八識見分，所見「輪相」如第七識見分所執之「我」，如是病目及燈光中間生輪相，七識八識中間生我相，道理亦爾。
    由異熟報主望第七識者，如圖：

    此表第八識為第七識之俱有依，種子依，根本依也。
    由第七識望阿賴耶，有一直線通至熏變，如圖：

    此表第七望第八識，第七為能熏，以有我愛等煩惱相應，恆執為我，故能以第八為所熏，熏習增長我執種子，種子生現行，現行復熏成種，種復生現，如是七望於八有熏變義。
    由第七識望一切種識之種子通於我執種，如圖：

    表第七識非異熟性，故與業種無關，然亦有名言種，以其我執勝故，常現行故，恆時與我執相應故，名言種子亦受我執勢力影響，就勝立名故但說我執種。由此道理，第六識之我執，亦受此第七識我執影響而起。

    以上四線，一由第七至異熟報主，二由異熟報主至第七，三由第七至熏變，四由我執種至第七，皆為第七末那識望第八識之重要關係也。　　由第七識望第六識之關係，如圖：

    明第七識能與第六識力，作第六親依根，又為其染淨依。謂第七識之我執相不空，第六識雖作空無我觀等終不能捨執相而成無相，是皆由第七識之影響也。第七染汙

    有漏，能令第六亦成染汙有漏；若第七轉成無漏平等性智時，第七又作第六之增上清淨根，第六識乃成無漏故。
    由第七識與前五識之關係，如圖：

    明第七識亦為前五識之染淨依也。
    復次、由前五識望異熟報主之關係，如圖：

    圖中於箭頭線上加有虛點者，顯其有多種關係也。線表異熟識為前五之種子依及根本依，虛點表真異熟與異熟生關係，業種所引第八現行為真異熟，前五識由先業勢力而引起者是異熟生，非真異熟，由在真異熟報上滿業之所生起故，特示真異熟與異熟生之關係，故於線上別加虛點。
    由前五識望阿賴耶，有線通于熏變，如圖：

    表前五識望第八阿賴耶識有能熏所熏之義，道理如前。
    由前五識望一切種識，有線通於名言，如圖：

    表其種子依之關係，蓋前五識之生起，各有其名言種也。
    由前五識望第六識之關係，如圖：

    表第六識對前五識之現起，緣強有力故，第六為前五之分別依故，前五識之分別造作隨第六識轉故，所謂五識現行緣境，第六為五俱意識故。
    由第六識與異熟報主之關係，與五識相同，如圖：

    線表第八異熟識與六識為根本依及種子依，虛點表真異熟與異熟生之關係也。
    由第六識望一切種識，通我執種及名言種，如圖：

    第六識我執相應，故通於我執種，然有間斷非恆時起。次通名言種者，第六識若不與我執相應，各心心所自類現行即由名言種子。第六意識本亦通於業種，今以真異熟與異熟生之關係，間接已明有業種之道理，是故略之。如十二因緣之識緣名色，即為真異熟與異熟生之關係，其實即業種關係也。

    以上依第六識為中心出發點之向於東方者，已大略說明矣。次由東方至南方之說明。
    由異熟報主向六之南方面有相分，如圖：

    相分有三：曰種，曰根，曰器。種即種子，即前說之一切種，一切種為見分所緣，故成相分，非離前一切種而別有體也。根即根身，謂五種淨色根及所依身，為異熟識攝為自體共同安危者也。器謂器世間，即有情所依之世界也。
    五根為五識不共依，如圖：

    此淨色根，為前五識各別依故，是前五識勝增上緣，此五根雖各別，而總組織即是身根。英人著佛學通論，不知此故，謂佛學五根各別而無總組織。然按瑜伽師地論說：身根起現行有九法，即四塵、四大及身根之自種；但眼等根起現行時，有十種子，九如上說，別加第十身根。由此可知身根一方為身識之別依，一方又為眼、耳等四根現起之總依──即是五根所依之基。腦神經系亦屬身根，為有情五根身之總樞也。此根為第八識之所變起，復為第八所緣相分，非第八識不親緣故；第六緣此，說之為根，乃比知耳。
    前五識與器之關係，如圖：

    此中器者，亦為異熟識上所變現之相分，即是器界，亦名器世間。為第八識所緣境，持令不壞。第八所變所緣之器世間，前五識亦能各別緣其一少分，為前五識所緣者即成五塵境，名之曰器界塵。前五別緣固不能盡器之全部，即合五識所緣亦不能得器界全部，如器界所攝之時、方、數等非五識所能緣。由此，近世科學依前五根識緣前五境之經驗為基，僅推求器界亦不易全明，其他非五識直接能經驗之根種等，更非科學所能及矣。
    次、器與六識之關係，如圖：

    第六識依前五識──五俱意識──可緣前五境。但前五親切而不全，各別以第八所變為本質自變相分而緣。第六全緣而不親切，五識所緣之器界塵，及五識不緣之時、空等法，亦為第六識所緣，故第六識方能全緣器界；但緣五塵境時，須依前五識之助方能緣之。由此得知第六識雖全緣器界，乃是間接而非親切的；前五識雖親切緣境，乃是各別的而非全部的，托第八本質自變相分而緣之。因之吾人對於所應知之器界，現前尚不能完全了知也。
    器與土之關係，如圖：

        ２５　器──土──法性

    所謂土者，謂國土等，即是器界。器唯有漏，而土通漏無漏，亦通性相。性即法性，即法性土；相謂器相，即依報之器世間也。言法性者，法即色等一切法，一切法之真實性故曰法性。
    法性與一真法界之關係，如圖：

    此法性即一真法界，但法性與佛性對舉，佛性應從有情以顯，而法性以須極顯一切法普遍故，反應從一切無情法以顯，然法性即是一真法界也。

    再自六識向北觀之，第六識斜望一切種識有戒體，如圖：

    戒體，古師釋多異義。小乘有部等以「無表色」為戒體；成實論以「非色非心法」為戒體；大乘成業論等謂「前六識心心所法，于受戒時現行熏成受戒種子藏一切種識中，未破壞前隱然有防發之功用，是為戒體」。此種種子，是無漏法新熏生之種子，由受戒時種種作法之新熏習初生起故，換言之、即是從佛清淨法界等流之無漏戒法所熏成也。在前六識上受此戒法之熏習，即成新生金剛種子，是清淨無漏等流故，能壞一切不善法故，三世諸佛共所尊故。依大乘不共戒法言，受戒後雖犯重失戒，而無漏戒體亦不壞；若依三乘共通戒法，犯根本戒，此無漏戒體──種子──即失其體用。若不破根本戒，則不但不失，而且日有所增長。然獲此戒體時，曰成就戒或得戒者，得或成就有四：一、種子成就，二、現行成就，三、不退成就，四、圓滿成就：戒體是種子成就也。

    戒體成就者，於受戒後能止一切惡行一切善，於內心中此止惡行善之功能成就者，即是種子成就也。依攝大乘論說：此種子是無漏善性，不與阿賴耶識同性，然此無漏種子可寄在阿賴耶中，故此戒體攝在一切種識中。圖中之色為淡黃者，表此戒體雖無漏性，以非現行，且藏於有漏阿賴耶識中，未是離染清淨法也。

    無漏戒體與前五識亦有關係，故有虛線通於戒體之實線中。佛之戒法，從其本質上說，雖是如來清淨之等流，然仍是受者有漏之現行前六識所變現，在前六識於受戒後能自然持戒不破，而有止惡行善之功能差別，即此戒體是也。

    復次、此戒體與命根相同，亦假立故。尅體論之，即前六識受戒時熏習所成之種子， 故其防發功能亦是種子上之功能。此種子功能在二乘法犯根本戒即失，大乘法中犯根本戒雖不失，然其功能勢力為犯戒法所障，不得現起，若如法悔除還淨或如法重受，乃能復起原有之功能。故此種功能勢用能影響於前六識之現行，使自然止惡行善也。

    由一切種識望北有本淨種，即本有無漏清淨種子，如圖：

    此本來清淨之無漏種子，以是無漏性故，能對治阿賴耶性故，雖寄於阿賴耶識中而非彼攝。然異生無始以來所現行者為阿賴耶識，無漏種子曾未現行，故兩方無有違害之現象。此本淨種雖然具足，而寄存在無覆無記之阿賴耶識中，詳如攝大乘論、成唯識論等說。此本有之清淨無漏種子，在大乘中，初地菩薩方可現行，二乘法中，初果聖者亦始現行。

    夫以一現行阿賴耶識為一有情，一有情即有一現行阿賴耶識。此以「一現行阿賴耶識」為「一有情」之有情類中，論說有一類有情無有此無漏淨種，故謂之無種姓有情，不能成佛；有一類有情雖具有淨種而祗是聲聞乘種姓或緣覺乘種性，此二種姓若定性者，亦無佛種，不能成佛；有一類有情具足佛種是菩薩種姓，亦曰大乘種姓，展轉增長無上菩提；有一類有情具三乘淨種，其性不定，曰不定種姓，終可成佛。此五種有情之區別，皆從此本淨種或具或不具而說明其差別也。

    無漏淨種之得生起，先由有漏善心心所現行，展轉熏發出世無漏清淨種子，如是淨種漸漸增長，至初地時即能現行，至佛果位現行圓滿。復次、此一切本淨種子依其中智種而發起，故諸本淨種之生起以智種為其勝增上緣。在有漏位為諸法之王者為識，識是諸法之王；在無漏位智種為發起諸淨現行之最有力者，故無漏位以智為一切清淨法之王。依此道理，有漏位中萬法唯識，無漏位中一切諸法可曰唯智，以無漏位一切色心等法之起現行依智現行，又此一切色等諸法為其所屬，故皆唯智，約勝說故。又有漏識與無漏智之相對，即是迷覺之相對。本淨種即是本覺種，諸淨法皆智覺性故，故一切無漏清淨法亦可曰唯覺也。阿賴耶識異生位中無始以來未起此覺，換言之、即無漏無分別智種曾未起現行，一向是迷，一向分別，故一切有漏雜染法亦可曰唯迷也。本覺淨種無始以來法爾本有，以此義故，經云「眾生心性本淨」。

    既是本淨，云何而成染耶？客塵所染故。問：若一切無明煩惱染是客塵者，則本淨是主體，無明煩惱等染法如往來之客，附加之塵，然則眾生無始本來清淨，無明煩惱為後來所附加，則應有情本無無明煩惱等一切雜染法，原來是佛；若本是佛，何故後來復成異生？若可由佛退為異生，則吾人修行斷惑以成佛，亦仍然可退為異生，如是成佛有何意義？學佛亦有何價值耶？答：淨種雖是無始本來具足，然染種亦無始本具，且從無始現行上說，則雜染法不唯種子成就，而亦無始現行成就；清淨種子雖本成就，然未現行。故古德云：『菩提有始無終──此就現行言，以種子亦無始故──，無明無始有終』。以智淨種起現行時破無明故，智與無明不並起故，無明是智所對治故。以此義故，眾生從本淨智種一面說有本淨種，故云「眾生本來是佛」；從其亦本具染種且恆現行說，故「眾生本非佛」。無始雜染種現無有間斷，淨種起現行時，能燒雜染種現令皆滅盡，方可成佛；眾生位中淨種為染障故，不能現行，至成佛後永無染障，故不復為異生。問：若淨種子以無始本有故為主體者，其有漏種現皆無始有故，豈不更應為主體耶？如何乃說之為客塵？反之、無漏種亦應為客塵，俱無始故。答：無始淨種雖未現行，然一現行即能斷染法之種現以至滅盡，得成離染清淨。何以故？以有漏種現是可斷可滅可離法故，可為無漏法對治故，故一為主體一為客塵也。無始以來曾無一念淨覺現前，所以染法遍起悉是雜染，若一剎那淨覺智生，即能斷之滅之離之。彼有漏種現祗能覆障無漏種，而無漏種永永不為染法所斷、所滅，以無漏種不可對治，是不可斷法、不可滅法、不可離法故。由此，主體客塵義不相齊，一為般若火，一為煩惱薪，一為金剛不空，一為畢竟空也。此種子義最為深廣，略說如此，智者應詳！

    次由本淨種望佛性，如圖：

        ２９　本淨種──佛性

    佛性之義，各經論及古今大德解釋迴異，且相矛盾，今略舉三種會通之：有云『情與無情皆有佛性』；有云『凡有心者皆有佛性』；有云『二類有情有佛性，謂二乘之迴小向大者及大乘種性者；定性之聲聞與緣覺及無姓者無有佛性』。如是三說不同，欲其會通，先審名實。言佛性者，佛之體性名曰佛性，或云知覺自性名曰佛性，或云成佛之可能性名曰佛性。

    初謂佛果上所成就之一切無漏功德法，總名曰佛。佛果之總聚無漏法，論其體性，即是有漏無漏一切法平等不二之無為體性，故曰佛性。次謂佛者覺義，能知覺之自性，即為有情類本來具有之佛性。三謂由法爾無漏種具有發展成佛之可能性，故曰佛性。第一、從一真法界真如性說名佛性；第二、從心心所能緣慮性說名佛性；第三、從本淨種增長圓滿之成佛可能性說名佛性。以此義故，凡諸名辭，應觀其義以定其名，不可依名而判義也。依上三種訓釋以定其名，次出其義略有三種：一、理性佛性，二、隱覆佛性，三、行性佛性。

    一、理性佛性者：理謂一切法無相無分別之平等真如理，如來究竟證窮此理，此理為佛真實體性，故名理性佛性。此真如理即是一切法之體性，約勝以說，此性是佛果所顯故，眾生雖具而不顯故。金剛經云：『須菩提！我於阿耨多羅三藐三菩提乃至無有少法可得，是名阿耨多羅三藐三菩提。復次、須菩提！是法平等，無有高下，是名阿耨多羅三藐三菩提；以無我、無人、無眾生、無壽者，得阿耨多羅三藐三菩提』。復次、云何名佛法？金剛經云：『須菩提！所謂佛法者，即非佛法，是名佛法』。又云：『離一切諸相，則名為佛』。又云：『實無有法佛得阿耨多羅三藐三菩提，……是故如來說一切法皆是佛法』。云何名為如來？經云：『言如來者，即諸法如義』。如是經文，皆顯示理性佛性義也，依此故說有情無情皆有佛性。

    二、隱覆佛性者：依涅槃經，一切有情十二因緣生死流轉皆即佛性，以此諸法皆緣所生，本來空故，無實性故，達其本空不迷理事，理事明瞭即不造有漏業，以不造業生死解脫，隱覆之法空即顯現佛性，而隱覆法本性空故，故隱覆法即是佛性。此所言隱覆法空者，生死緣生之法總名曰空；若別分別，或曰無常、無我、涅槃寂靜，達此空故即證佛性，成佛陀法。以此空義遍一切法，佛陀曰覺，即覺此諸法空義故。若不達此空、無常、無我、涅槃等義，即成眾生法。由此義故，能隱覆佛法之一切煩惱等眾生法，皆是佛性，故一切異生、聲聞、緣覺等皆有佛性，以皆具此隱覆法故。維摩詰云：『行於非道通達佛道』。又云：『云何是佛種耶？一切無明有愛等煩惱法皆是佛種』。以煩惱等皆因緣生，若能通達因緣本空義，即證涅槃佛性，是故說言一切有情皆有佛性。

    三、行性佛性者：行即諸行，表有為法，諸有為法中之佛性，正指可發展成佛之種子，由種子發起菩提行，漸次趨向菩提妙果，至成佛道圓滿無上。此成佛之可能性，即是佛性。依此義故，有此可能性者乃有佛性，無此可能性者則無佛性，故有情類或有佛性或無佛性。

    然此佛種必本有耶？抑亦可熏生耶？解此問題，頗多諍辨，余采本有兼熏生義，於此行性種子說有二義：一、現實如是義，二、展轉增上義。若此種子定是本有決不能熏生者，則有有佛性與無佛性之二種決定，無佛性者終不成佛；若容可熏生者，謂由佛之平等意樂無盡願悲，展轉增上不捨眾生，以此緣力熏生諸無姓者無漏種子，如此則雖本無佛性眾生，亦終可熏生佛性之種子。由此、其一現事實中，雖無佛性種子不可成佛，其二然將來不無熏生佛種之可能亦可成佛。此中其一即現實如是義，謂諸有情法爾或具佛性種子，或無佛性種子；就現前事實論，觀彼無佛種者，確實永無成佛之可能性，故曰不可成佛。其二即展轉增上義，謂一類有情雖現前無有成佛之可能性，而依仗佛菩薩之大智悲願力，亦終久可熏習以生佛種，得以成佛。何故有情本無佛種後可熏生以成佛果？二十論云：『展轉增上力，二識成決定』；謂有情之心力互通，可以展轉互為增上，故諸異生雖無佛性，由佛大悲願力、平等意樂為增上力，可生起其佛種。故法華經雖為一切不定姓者說皆可以成佛，然亦以從佛有度生大願力故，一切有情久之久之皆有成佛可能，故云『佛種從緣起，是故說一乘』。由上二義，補充行性佛性之義，依聖教量及諸正理決定成立或無佛性，皆有佛性，二俱實義而非權教，有情現實確如是故，依佛有情互成輾轉增上力故。

    復次、從現實如是義觀之，三世諸法不離現在一剎那故，現在有情一剎那上若無佛性，則過去過去既本無，未來未來亦畢竟無，云何後來佛性得起？是故一切有情定有一分不可成佛，以現有法事實上如是故。應以此義讀法相宗各經論。就增上力觀之，自他交互展轉為緣，從此展轉之關係以言，現在雖無佛性，然以佛菩薩等善友永隨逐故，將來可以熏生，應以此義讀法華等經論。

    以上三重之佛性義，古唯識家慧沼法師在能顯中邊慧日論中曾有說明。次現實如是與展轉增上二義，為余補充行性佛性刱立之義。

    復次、佛性即如來藏，佛即如來，藏即性義，名義不同，法實是一，以其名異實同，故圖中未另出如來藏名。古釋如來藏有三義：一、空如來藏，二、不空如來藏，三、空不空如來藏。今以三種佛性配釋此三種如來藏，顯其同義。一、行性佛性即不空如來藏，以一切眾生雖流轉生死沉輪五趣，而本具有佛性種子，如窮子身藏寶珠也。二、隱覆佛性即空如來藏，以隱覆法是妄執所起雜染性故，覆藏如來本空無實，了達其空即顯如來，故曰空如來藏。或隱覆法中所含藏之空性即是如來，曰空如來藏。三、理性佛性即是空不空如來藏，真如理性本不空故，此雖不空由空諸障執之所顯，故曰空不空如來藏。列表如次：

    又此三種佛性，亦可配釋三性義，略表如左：

    由佛性至心，如圖：

        ３０　佛性──心

    此所云心，詮各種經論所說心識之眾義，謂總括緣慮心、集起心、堅實心三義。緣慮、集起攝有為法，堅實攝無為法，有為無為皆名心故。一切諸法，就真如門曰真如心，就生滅門曰生滅心。如楞伽經中有三識八識之說，言三識者：一、真識，二、現識，三、轉識。真識即是識性，現、轉二識即是識相。識性即一切法之真實性，如云『於一切諸法常如其性故』；現、轉二識即是八識心心所故。此之三識，總包一切有為無為諸法，故云「諸法唯識」；一切諸法攝在識故，從勝立名。此中以一切法總攝在心故名曰心，心是諸法之總聚故，一切諸法之所依故。復次、心與土相對望，從心一面觀之，一切法皆是心；從土一面觀之，一切法皆是土。如永明壽禪師宗鏡錄云：『舉一心為宗，照萬法如鏡』，所宗一心，即此中之心也。

    由六識望正北方，有三慧三學，如圖：

    三慧、三學，為離染污而成清淨之中樞，主在六識，亦通於前五識及前六識相應諸善心所。言三慧者：一、聞所成慧，二、思所成慧，三、修所成慧。聞所成慧者，謂由近善知識聞聖教所成之慧解，故曰聞慧，慧由聞成故曰聞所成慧；就三學言，此唯慧增上學所攝。思所成慧者，謂戒增上學相應慧，要觀察一切之所行，如理作意方是思慧，非僅思惟考量名思慧也。修所成慧者，謂定增上學相應慧，修即是定，由定所成慧故曰修所成慧。

    三慧三學其色為淡黃者，表示通於有漏無漏；未證三乘聖果所起三慧三學皆有漏攝，若登聖位則無漏攝。第六識至三慧三學為實線者，表第六識轉染成淨之殊勝功能唯在此三慧三學，以為主故，強有力故。雖通五識，然不為主，其力微劣，故以虛線表之。由第六識現起時，前五識為助伴故也。

    三慧三學之上角有慧命，如圖：

    此表慧命之生起，若此慧命一現行，即捨異生性而得聖者性，自此以往以無漏慧為命，故曰慧命。慧謂聖智，即是親證真如之二空根本智，此智現行謂之生如來家，得證不退，由此成展轉增長永不退失之慧命，而為聖與凡之分界。依大小乘言之，小乘須陀洹果起生空智，證生空真如得不退；大乘入初地時起二空智，證二空真如得不退。若此無漏慧命未現起前，所有智慧皆有漏慧，以第六識雖起二空智觀，而第七識我執恆行未斷，致其二空智觀不能亡相，故是有漏。證須陀洹果時，第六識上分別我執及所起煩惱障全斷，俱生我執及所起障亦斷一分，第七識上恆行我執遂不現行，轉第六識成妙觀察之生空智，無漏慧命乃永相續不復可斷。大乘初地，第六識上分別我法二執及所起之二障全斷，俱生起者亦斷一分；第七識上我執不行，斷障執故，有漏無間剎那無漏現行，轉六七識成妙觀察、平等性智，親證諸法真如實相，生如來家，登歡喜地。此復應知！雖證真如，未至七地，有時無漏無間又起有漏執障現行，但一用功則有漏無間又續起無漏，二空智觀即仍現前；若至八地，無待功用自然無間無漏現行；佛陀大覺始能究竟圓滿。

    次由慧命上溯佛性，如圖：

      ３３　佛性──慧命

    佛性謂行性佛性之佛性種子，此起現行即成慧命，以佛性種子現行時入初地，能斷執障，故行性佛性之現行，即為大乘慧命成立，發心以來所求得者亦即在此。

    若從三乘以說，通本淨種，如圖：

        ３４　本淨種──慧命

    二乘初果證生空法性之生空智現起時，即是慧命生起；此慧命即各由其本具淨種而現起，故有一線通至本淨種也。

    慧命望通三慧三學，如圖：

    三慧中之修慧，通漏無漏，修所成之無漏慧，即是慧命。此無漏慧須依有漏修所成慧為增上緣、等無間緣，由增上緣助其生故，由等無間緣引導其生故。由此，應知前說佛性及本淨種為起慧命之因，而以有漏三慧三學為緣。又理性佛性隱覆佛性兼為所緣緣。由此四緣，慧命得生，慧命生已勢用不斷，六七二識得轉凡成聖之位。

    由慧命望密嚴實佛，如圖：

    前明三佛性即為三如來藏，初顯現位即為大乘慧命，由之修集一切上上勝進功德而至圓滿，所有行佛性種，完全現行究竟成滿，亦即佛性完全顯現，是為密嚴實佛。

    由六識望淨第七識，如圖：

    慧命現行之初剎那，第六轉成妙觀察智相應淨識，同時由第六淨為增上緣，第七亦轉成平等性智相應之淨識，故有一線通淨第七。如是第七識上已斷一分我執染故，與其俱起心心所法亦成清淨。第七識為執我之主翁，此若不斷，餘識我相亦不能離，此若斷者餘亦離淨，故第七識為前六識染淨依也。若不爾者，雖第六識現起觀智伏我執障，終帶相故，不成無漏。

    次由三慧三學及淨六七二識，均有線至遣執空觀空理，如圖：

    執謂我法二執，以不了空義故起此二執，由二執成二障，生死輪迴，根深蒂固不得拔濟，因胥在斯！欲脫生死證大涅槃，及斷煩惱成大菩提，須先遣空二執。以斯義故，一切聖教詮二空理起二空觀，修二空觀照二空理，以遣盡此二執。然在六七淨識未現行前，修空觀以照空理者，唯在三學三慧之有漏修所成慧──雖通無漏此取有漏位者；若六七識轉成清淨時，由六七二識相應現行之妙觀平等二無漏智修觀證理。然三乘聖人有差別者，二乘初果以去，唯起淨六識相應一分妙觀察智生空觀照生空理，遣我執相；大乘初地以去，觀二空理雙遣我法二執。二乘所得生空智僅為妙觀察智中之一分，平等性智全不現行，以第六未起法空觀智故，對第七識唯有消極的使其我執暫不現行而已，不能助之生起平等性智轉成淨七。大乘菩薩則由清淨六七二識相應之妙觀察智與平等性智俱起現行，同時二智觀二空理遣我法二執，斷煩惱所知二障，由初地至十地重重勝進，至於盡斷二障，大圓鏡智相應現行，即佛果之究竟圓成也。

    次三慧三學及清淨六七二識均有線至波羅密行，如圖：

    前來遣二我執、修二空觀，是通于二乘之三乘共法──大乘之兼含二乘法，即明於此。此之波羅密行，則為大乘菩薩不共法行。修此波羅密行可包有遣執空觀空理，以波羅密行乃總括一切菩薩之萬行者。遣執空之行，即其中之般若行耳。從初求學發大乘心乃至成佛，均是修習波羅密行。故若分別言之，初地以上為真實修波羅密行；初地以前為相似修，帶執相故；初住以前為名字修，雜煩惱故。若初發心求學大乘所修習名字、相似等波羅密行，即為有漏三慧三學所起，此中三慧三學在大乘即為地前之六度故。換言之、即以三學開成六度，戒開布施持戒忍辱精進四度，定、慧為禪定、般若度，如表：

    故六波羅密在地前，通于十信、三賢、四加行諸菩薩位也。若至地上，六七二識相應二智現行，同修波羅密行，在八地以前其修行有力而為主者，第六相應之妙觀察智也，以八地前為有功用道故，無分別智時加功用行方現前故。八地以上修波羅密，以第七識相應平等性智為主，第六識中無分別智常現前故，不須重加功用道故。次清淨之六七二識及前五識，均有線至障淨實智實境，如圖：

    障即煩惱所知二障──此為惑障，惑所發業，業所感報，則成三障。二障遠離清淨，由此離淨所生之智為真實智，其所顯境為真實境，故曰障淨實智實境。此智此境，即瑜伽真實義品煩惱障淨智所行真實──境，與所知障淨智所行真實──境。聲聞乘斷我執煩惱障所生顯智境，亦為真實智境，故離障清淨之實智實境通于二乘。以二乘人修生空觀，斷第六識上分別我執及六七二識俱生我執一分，除煩惱障，生空智－－實智──起，親證生空真如──實境。大乘菩薩修二空觀，斷六七二識上我法二執，除煩惱障及所知障，二空般若──實智──現行，親證二空真如──實境。如是六七淨識，漸次修行，地地增進，別別斷執障，別別成實智，亦別別證真如，展轉乃至異熟識空，大圓鏡智與無垢識相應現前，五根轉故前五識轉成清淨之成所作智，故為轉八識成四智菩提，如表：

    由障淨所成之實智菩提，亦攝淨第八相應圓鏡智，以即是密嚴實佛故，不別立淨第八。又圖中所列空觀與實智匯入菩提，菩提即密嚴實佛也。

    此中遣執空觀空理，與障淨實智實境之間有二線，如圖：

    遣執空理與障淨實境合之為涅槃，在五法中亦即真如，以真如為所顯得，涅槃為所斷得故。然四涅槃與二空真如尚是帶事相所明理性，所以者何？依能顯能斷以明故。謂由遣執空觀觀二空理，二空智現如日當空，離一切障，通達真如，如是所成真實智所顯真實境，即是涅槃，亦曰圓成實性，亦曰勝義無性。

    次由遣執空觀與障淨實智合之為菩提，以觀與智皆覺義故，由勝進道觀二空理，遣二執障，此能空觀是菩提分，若住自證道離障所得之無分別智及後得智，此如實智是菩提體，以菩提是能斷執障勝功用故，亦為斷執離障所成德故。菩提之因雖即遣執空觀，菩提之果即是障淨實智，在五法中則即正智，此表菩提即是正智，二名一實，非離菩提別有正智也。

    又以上涅槃菩提即是二種大轉依果，所謂轉我法二執成涅槃，轉煩惱所知二障成菩提也。

    次由波羅密至堅常，如圖：

    堅常義者，與熏變義相對，謂修一切波羅密行至於究竟彼岸圓滿成就，大圓鏡智現前，轉無覆無記性之第八識成淨善性之菴摩羅識，此識唯持一切最上上品清淨種子，故其現行不復受熏，其所持種子亦更無生滅增減之變化，堅密常恆。此第八識淨種無始未曾現行，至成佛時，入金剛喻定無間道，次一剎那入解脫道，此無漏第八種方始現行，此現行時性純善故，始將有漏三性及劣無漏之一切種捨盡無餘，以此為所依之諸法及此所持之諸法種皆無漏性。頌云：『大圓無垢同時發』，及『此即無漏界，不思議善常』，即此義也。修波羅密行，依攝大乘等論有三品：地前曰遠波羅密，地上曰近波羅密，佛果或八地以上曰勝波羅密。由下至中，由中至上，修至究竟圓滿之佛果位成一切清淨功德種，依菴摩羅識所攝持，堅密不受熏習，恆常更無轉變，故與阿賴耶識相對。梵云菴摩羅，此云無垢，已無一切煩惱有漏之垢染故。由此義故，佛果金剛不空，三賢、十聖皆住異熟，唯佛一人居真淨土，盡未來際，所持一切佛果無漏德種堅密莫熏，所依一切佛果清淨現行常恆不變，無盡無盡利樂有情。

    由本淨種至菴摩羅，如圖：

      ４３　本淨種──→菴摩羅

    無漏清淨種子，異生位時寄在阿賴耶識，金剛道後異熟空時，轉成大圓鏡智相應心品，乃名菴摩羅識，能持一切清淨種子。登初地後，彼淨種子展轉生起即能摧滅阿賴耶中染法種子。聲聞乘中若至阿羅漢，即捨與我愛執相應之阿賴耶；大乘菩薩至八地時亦捨此名；至佛果并捨異熟相應識，唯能持種之阿陀那識，通一切位故。佛果唯持一切清淨法種，常無間斷亦不壞滅，而在菩薩地則念念增長以至圓滿。

    復次、阿羅漢及五不還天阿那含等，所有報身仍三界攝，大乘金剛道前一切三乘賢聖所有報身，皆是三界異熟報攝，有異熟故未出三界，唯佛一人超出三界。復次、出三界義大小乘別：二乘聖者依妙觀察智以云出三界，灰身滅智入無餘依涅槃，不受分段生死，可云非三界攝，若迴心留身以度生，仍是三界所攝。菩薩由平等性智現前以云出三界，若從根本第八異熟識以觀之，則仍屬異熟報身而未出三界。

    依此義故，二乘聖人祇成解脫身而不成法身，以生空智能捨第八我愛執藏而不能使澈底清淨，於第七識亦復如是，祇能使第七識消極不執第八為我而已，不能積極令其轉成平等性智，故二乘菩提祇具妙觀察智之一分，無平等性智及圓鏡、成事智也。

    由此四智顯大小乘菩提差別者，如表：

    次染汙第七識轉成清淨第七識者，如圖：

    此表第七染污末那識轉為平等性智相應之淨第七，入初地時真見道位破法我執，無漏第七識種子起現行，換言之、即平等性智相應識現前也。

    次染污前五識轉成清淨者，如圖：

    此表染污前五識轉為成所作智相應之清淨前五識，然前五識須至佛位乃成無漏清淨。證初地後，雖因清淨六七二識為增上緣，使五根識為勝妙五根識，尚不能令成無漏清淨，以第八識未轉，此所依根仍是有漏異熟性故。至第八識轉捨異熟成大圓鏡智相應之菴摩羅識，總捨一切異熟雜染色心種子，從清淨無漏色種現起無漏五色根，所發五識乃成為淨五識，即起變化佛身土之成所作智相應心品也。

    次菴摩羅兩邊有果者，如圖：

        ４６　果──菴摩羅──果

    菴摩羅為兩果者，一對因位說，一對無漏現行說。以第八識異生因中為阿賴耶，如來果上為菴摩羅，菴摩羅攝持佛果上一切功德種，攝現行歸種子，一切佛果功德海唯此而已矣。今再分說如次：

    次菴摩羅至淨五識者，如圖：

    表淨五識依菴摩羅識轉得清淨。
    由菴摩羅向西北有果因及一真法界，如圖：

    由菴摩羅至一真法界間之果因者，因表一真法界通眾生位，果表一真法界通佛位也。其實、一真法界非因非果，眾生及佛無二無別，然亦須至佛果方能究竟顯得。言顯得者，即轉依中之所顯得。佛位所顯得之一真法界，在眾生因位中本來如此亦不減少，至佛果位亦復如此並不增多。故經論云：『真如法性──即一真法界──若佛出世，若不出世，不增不減』，即此義也。復次、一真法界為迷悟依，謂能證得此一真法界者為覺悟，未證此一真法界者為迷惑。換言之、所以成為大覺之佛者，即是證得此一真法界之故也；未成佛者，以未證得此一真法界之故也。然此亦名法性、法界、真如、實際、不動性、無為性、不虛妄性、不顛倒性等，如大般若經中廣說。般若為一切佛法之父母，法性為一切佛法祖父母，以能證此法性方是般若，為智慧生起所依，亦為一切三乘聖法之所依也。復次、佛果與三乘所依因有異，三乘得聖果所依因，為帶二空相之真如，佛得果所獨依之因，則為一真法界。此中「所依因」，是指所緣緣、增上緣說，非因緣之因也。

    復次、一真法界亦曰法性、真如、涅槃、法身佛等，名雖不同而所指之法體無別，然依其立名之不同，其含義之分齊亦差異焉。

    言真如與一真法界含義不同者：甲、真如之義猶帶諸法，所謂善法真如，惡法真如，無記法真如等。二空真如為二空智所顯，十真如為十地所證，故此真如一名所指雖同一真法界，而此真如之義，帶緣觀故而顯差別，謂帶二空等能觀能緣智所顯之一真法界也。乙、言一真法界者，則一切心思言語等皆悉離絕，以離絕心言故，不帶能所相故，無二相故，唯一味故，乃名一真法界。由此可知二名區別：真如者，帶能觀、能詮道所顯之一真法界也；一真法界者，廢絕能觀、能詮道所顯之真如也。問：帶能觀詮有何過失？答：若帶能觀詮者，則真如有種種差別，如二乘帶能觀生空智則為生空真如，菩薩帶能觀法空智則為法空真如等。又帶十地現觀則為遍行等十真如。離此種種差別，唯顯一味平等無二無分別真如性，是為一真法界。

    復次、涅槃與一真法界含義不同者：甲、涅槃約離障說，謂離障所顯之一真法界。由智離障，智有淺深，故離障亦有淺深之差別；未離障位曰本性住涅槃，離煩惱障曰有餘依涅槃及無餘依涅槃，離所知障得大菩提曰無住處涅槃。以帶離障功用之淺深不同名涅槃故，涅槃有如是四種差別。乙、一真法界直指諸法真性，離障不離障皆無二無別，是為一真法界。

    復次、法性與一真法界含義不同者：甲、法性依一切法以言性，示別佛性，且窮遍一切法以顯無不是性，是為法性。以顯法性極遍普義，每舉最劣之法以顯其性，故莊子云：『道在螻蟻』，又云：『道在屎溺』。此言道者，似言法性之性。由此義故，圖中法性二字應為黃色，用淡黃者，顯與一真法界有差別也。乙、法性之與一真法界，平等平等，無二無別；然一真法界就一切法以言名法性，而法性離一切法相，即是一真法界。

    次一真法界向北方有法身佛，如圖：

    法身佛即法性身佛，亦曰一真法界身佛，謂法身佛離言詮等究竟顯現，即是一真法界。然約立名不同，義即有異，以帶妙覺位能顯道之究竟所顯者，名法身佛；若不帶此能顯道者，則名一真法界。因法性佛約義亦有身土之別，謂法性身及法性土。其義云何？以究竟位之「能顯法性智」為法性身，即以其所顯之法性為土。約相性言，「相」是能顯，名法性身，「性」為所顯，名法性土。依法性究竟顯現而明法性佛身土，故金剛般若云：『若見諸相非相，即見如來』；若直言一真法界，則無身土可論也。

    次由菴摩羅向西南，有密嚴實佛；如圖：

    菴摩羅為佛位一切無漏種之總持，故依種子以言，一切佛果之無漏法可皆攝於菴摩羅中，望因位之阿賴耶此為第一重之果義。四智相應心品之清淨無漏現行總聚曰密嚴實佛，故菴摩羅識現行亦攝在其中。言密嚴實佛者，密嚴是經名，亦名厚嚴經，是祕密莊嚴義。日本真言宗有十住心論，判密宗為最高上之第十住心曰祕密莊嚴心。實者，轉八識相應心心所成四智菩提法，此無漏清淨現行聚無顛倒故，不虛妄故，名之為實。密嚴實佛即自受用身佛，圓圓果海，離名絕相，不可以言說，不可以思量。在於等覺位中尚有言說思量測度分別，猶上有佛果可成故；逮得佛果，圓滿圓滿，無邊功德無不現證，唯佛與佛獨能了知，縱使無量菩薩以自證智測度分別亦不可及，所謂初地不知二地事，乃至等覺亦不知佛果事也。如是諸佛自受用身，諸佛無須言說分別，諸佛以下無可言說分別，故實佛位畢竟祕密。瑜伽論明佛果五不思議，亦明此義。為利他所現之他受用身及變化身，皆是隨他現故，不屬實佛，如水中月鏡中花耳。自受用身是實佛，獨具無邊不共真實功德莊嚴，乃如空中真月，鏡外實花。

    有云：「平等性智現他受用身，成所作事智現變化身，妙觀察智於彼二身觀機說法，唯大圓鏡智是自受用身」。如理言之，四智菩提皆自受用，所示現者依緣別故，隨智起用亦復不同，故此四智菩提為佛轉依中所生得真實果法，無量劫來修所成就，即此密嚴實佛。果位之果，故曰果果，亦曰一切智智。由此而知密嚴實佛，乃總括一切無漏心心所及色聲香味觸法等之一切清淨法，直接攝盡無漏有為，間接亦攝盡一切無漏無為法，以一切法智所顯故，智所成故，故由密嚴實佛觀一切法，可以成唯智論。一真法界是智性故，亦是智攝，故真言宗立法界體性智。從菩提言，菩提體性即是一真法界──法身；菩提自相則為四智心品──自受用身；菩提之用，即他受用及變化身；是故菩提與密嚴實佛僅名異而已。

    復次、應知自受用身與菩提別，蓋自受用佛者，專指佛果自所成之真實功德，祕密莊嚴，唯佛受用曰自受用。言菩提者，以帶相故，從因位所斷障以顯能斷相故，帶三乘差別相；從果位所應機以顯能化相故，帶三身差別相，故菩提者帶相之密嚴實佛也。密嚴實佛者，不帶相之菩提也。

    又密嚴實佛亦即是正智。然正智在五法中與真如相對，通於三乘，謂我空正智、法空正智等。正智究竟雖即密嚴實佛，但正智帶因中分位相故，帶果上隨順眾生所現無顛倒之假說智差別相故──謂比量智、方便智等，約義有異；離此分位相及差別相者，則為密嚴實佛。復次、密嚴實佛身土別者，智攝於理，則成法性身土；依智攝理，乃成自受用佛身土。一切色心功德品法無不具足成就，此自受用佛一一功德相等同法界，故自受用佛土亦即法性土也。

    由土至他受用佛及變化佛者，如圖：

    一、他受用佛者，亦曰他受用佛身土，身土皆為平等性智相應清淨第七心品所現；至觀機說法者，則妙觀察智之用也。在聞法者，能見他受用佛身土，亦須清淨第七六識相應平等性智、妙觀察智現前方可，故見他受用佛須在初地以上。他受用佛身土，以無漏第六七識之清淨色等諸法為體，為地上佛菩薩自他共所受用，天台教所云「實報莊嚴土」是也。

    二、變化佛者，亦曰變化佛身土。變化身有三類：一、勝應身，二、劣應身，三、隨類變化身。此三類變化身為凡聖同居土中全隨眾生示現者，所謂為內凡外凡之菩薩及二乘六凡等所示現之身土也。所現他受用佛身土，猶同受用佛之一分真實功德；此之變化身土，則純隨他化現，故土通於異熟之器世間，天台教所謂「凡聖同居土」是也。劣應身即在人間所現之身土，三千大千世界──當梵網經千華中之一華──有百萬億劣應身佛，釋尊之示生印度者，即此身也。勝應身在大千界中唯有一佛，居色究竟大自在天，為初住以上菩薩及迴小向大之二乘聖者所現，義同天台教之「方便有餘淨土」。台宗謂方便土唯佛為二乘聖所現，其實亦通大小乘也。

    復次、通於變化佛有三線，如圖：

    變化身由成所作智相應之前五識而現，復依妙觀察智相應之第六識有觀機說法之功用，故現起變化身，為清淨前五識及第六識。身既如是，其土亦然。能見此變化佛身土者，為地前菩薩及二乘六凡等，其證聖果者，亦由清淨第六識見之，未證果者，由有漏識而見，但須具三慧三學之善根方能見到。再進言之、初住以上菩薩依三慧三學亦能現變化身佛，如天台圓教極主張此說，並以此說為台宗所獨有，其實、此為大乘之共義也。起信等論固有此義，且唯識宗亦許之也。

    問：地前菩薩既無清淨第六及前五識，如何能現？答：依三慧三學勝解力所起福智善根，由大悲願力增上故，應眾生機而得顯現。

    復次、總論佛身，向言三種：曰法、報、化，如上略明。或言二種：謂真與應。法身義有廣狹：狹義言之，屬無為法，謂法性身即是遍一切法之真實性，佛與眾生平等無二皆悉具足，以無明煩惱故，眾生障而不顯，菩薩顯而不全，獨佛一人究竟覺了，於念念中證真如性以為身故，名曰法身。廣義言之，凡佛果所生成之法，所證顯之法，所思惟之法，所說之法，皆是佛法，總名法身，遍攝諸法無欠無餘。此在大乘名為法身，簡非二乘解脫身也。茲將法身廣狹二義，列表示之：

    報身亦有二種：一、自受用，二、他受用。變化身有三類已如上說。以上三身，真言加等流身說為四身；華嚴開為十身，其實即三身也。

    然言真身與應身者，亦攝此三身，茲列表如次：

    佛身功德，等覺菩薩極言說邊際雖不能窮盡，然觀今所說，亦可略明大意焉。

    二　綜合說明
    下教法中綜合說明，共有四門：一、雜染清淨相對門；二、精神物體相對門；三、潛因顯果相對門；四、理性事相相對門（如大乘宗地圖（三））。

    一、雜染與清淨相對　　依第六識為中心以觀之，其東半面為雜染法，所有教法以紅色代表之；其西半面為清淨法，所有教法以黃色代表之。甲、以阿賴耶為雜染門之總持；雜染與染不同，染唯煩惱，雜染則淨善法中雜有染法，亦是雜染，故東半面教法有以淡黃色表者，亦歸雜染門攝，如三慧三學等之中立法，在東半面即雜染攝也。乙、以菴摩羅為清淨門之總持；在西半面皆清淨法，圖中教法除淡黃色中立法外，深黃色皆表清淨法也。然淡黃色所表之中立法雖遍於染，以在此已全離染清淨法中故，亦成清淨法也。次清淨與淨亦不同。言淨法者，謂染位中所藏淨法，即可名淨；言清淨者，則不復雜有一絲之染法而已完全清淨者也。

    復次、轉雜染成清淨之中樞為第六識及三慧三學，故此二者位于正中。此雜染故，一切乃永雜染，此清淨故，一切皆漸清淨；從凡入聖，發端建基，捨此莫由。

    二、精神物體相對門　　北南相峙，其分界之中心仍在第六識。甲、自第六識向上觀之，以正北方之心為本位，而代表北半圖所明者，皆是形而上之精神法；如三慧三學、慧命、遣執空理空觀、一真法界、戒體、一切種識等，皆屬於抽象之精神法也。

    乙、自第六識向下觀之，以正南方之土為本位，而代表南半圖所明者，皆是形而下之物體法；言物體者，謂已成具體之事物，如異生之依報正報，佛陀之佛身佛土等。云何佛身亦形而下？變化佛身土等皆是識智所現多法合成之一聚故。具假形者名曰物體，不論聖與凡也。

    三、潛因顯果相對門　　以一切種識與密嚴實佛為兩極端，而以阿賴耶南面之因及菴摩羅北面之果為分界。以第六識為中心而觀之，一面有四因字，一面有四果字，四因字之半面屬潛因門，四果字之半面屬顯果門。甲、以一切種識為潛因之極端者，在一切種識之半面觀之，皆是潛因，未顯現故；如一切種為一切現行之潛因，戒體為表業之潛因，阿賴耶亦為最深細不可知之潛因；本淨種至一真法界，離言說故，皆潛隱故。故以一切種識為主位以觀之，皆是潛因。乙、以密嚴實佛為顯果之極端者，在密嚴實佛之半面觀之，皆為顯果；如異熟報主為三界五趣之果報法，所顯現者為身器等；佛果位中則顯現自他等一切身土，菴摩羅識雖為持一切種，與大圓鏡智相應後即轉成顯現之果法，異阿賴耶之潛隱矣。一切顯現果法之主位為密嚴實佛，故顯果以密嚴實佛為極。

    四、事相理性相對門　　以一真法界與異熟報主為兩方之代表，由第六意識之中心，以「因因」與「果果」為分界線；屬於一真法界之半面者皆是理性，屬於異熟報主之半面者皆為事相。甲、以一真法界為理性門者，一真法界為一切法之真理實性故；此理性是所詮表所證明之法，非是能詮表能證明之法，法身佛者為所顯得。次至本淨種及一切種識所攝之一切種，非現行法，本不可知，但由現行法上所推之理得知一切種之存在，故一真法界之半面皆為所明理性，依事相法所推知也。菴摩羅識持一切無漏種，依菴摩羅之持種義，則菴摩羅之所持種亦待諸無漏現行法所表現故，亦屬於理性門。理性本無差別，一切種等由事相而證知差別，故諸種子雖云差別而實無別，無礙性故，交相遍故。乙、以異熟報主為事相門者，觀此半面皆為差別之事相；如異生位業報不同，有三界、五趣、二十五有等種種事相差別；一一有情復由異熟所現相分、見分，各有心心所等差別，以第七識故有我、非我等差別，前六識有所依根等差別。至於淨法，亦有聲聞、緣覺、菩薩、三賢、十聖之差別，佛有自、他受用、三類變化身土之差別，乃至密嚴實佛是佛特殊不共九法界之勝果法，而阿賴耶亦有能藏、所藏、我愛執藏等之差別相。

    如是四門相對以觀此圖，在大體上可一目了然，得一分判之概念。然在每一相對門中，皆可觀澈圖之全部，斯在智者之善巧研尋耳。


15-2-2第二節宗義

    第二節　宗義
    一　總說
    第二、釋宗義者有二：一、歷別說明，二、綜合說明。歷別說明總有八段以釋中華大乘八宗（如大乘宗地圖（四））。言八宗者：一、性宗，二、相宗，三、律宗，四、禪宗，五、天台宗，六、賢首宗，七、真言宗，八、淨土宗：如是八宗可總括華文所傳之佛法，茲配攝之如第四總圖。

    一、性宗，以東南方面之異熟報主為本位，由此異熟報主直向一真法界觀之，為法性空慧宗。二、相宗，以正東方之阿賴耶為本位，由此阿賴耶直向菴摩羅觀之，為法相唯識宗。三、律宗，以東北方之一切種識為本位，由此一切種識直向密嚴實佛觀之，則為律宗。四、禪宗，以正北方之心為本位，由此直向正南之土觀之，則為禪宗。五、天台宗，以西北之一真法界迴合東南方之異熟報主以為本位，從一真法界異熟報主再觀到一真法界，為天台宗。六、賢首宗，以正西之菴摩羅迴合正東之阿賴耶以為本位，從菴摩羅阿賴耶再觀到菴摩羅，為賢首宗。七、真言宗，以西南方之密嚴實佛迴合東北方之一切種識以為本位，從密嚴實佛一切種識再觀至密嚴實佛，為真言宗。八、淨土宗，以正南之土迴合正北之心以為本位，由土與心再觀至土，為淨土宗。以上總標，依次別明於下。

    二　歷別說明
    甲　性宗
    第一、由異熟報主直向一真法界以說明法性宗，此宗亦曰般若宗、三論宗、或四論宗，以宗般若經及中、百、十二門論──三論，及大智度──四論故。常途以台、賢為性宗，非也。今以龍樹學系之所顯為法性，以能顯法性二空慧故，立名曰法性空慧宗。

    云何由異熟報主直向一真法界觀之，即可說明法性宗耶？其中心點仍在第六識，第六識與前五識上三慧三學中之聞慧，聞般若等經論，由聞慧成文字般若，復依文字般若成六識相應之二空勝解，由勝解起觀照般若，照達諸法空相。

    《講　記》先依三論宗的教義來講，應從異熟報主到一真法界的方向斜著看去，此亦第六識為中心，以第六識聞大乘空性相應的經論，如心經、般若、中觀、大智度等，第六識由之得「聞所成慧」。依此慧來觀察異熟報上五蘊、十二入、十八界、四諦、十二因緣等，一層一層都觀為自性無所有，初從「文字般若」起「觀照般若」，這就重變現起「思所成慧」了。這樣地念念無間的來觀習來體達，終之能遣除一切執障而達到「實相般若」，這就是「修所成慧」。──其實、三慧本不能這樣來分，不過在殊勝上來講，這樣也不妨。──此宗重要點，在遣除所知障而顯法空理，由第六識聞思修三慧三學勢力，能遣法執而顯空理，在第六未覺第七為染，不免受第七影響，待第六一經覺察，因修觀故，不唯第六識本身的染障伏而不現，即第七識染障受第六殊勝的力量，也使之伏終至於俱遣，故第六識一面修觀為能對治，一面遣執而證空理，是為三論宗空義。（註二）

    此二般若之能現行，皆藉六識上之三慧──思慧、修慧依於戒定──，由觀照般若起遣執空觀，以聞般若教法明我空法空故，遣我法執而顯真如法性，所起之觀為遣執空觀，所觀之理為遣執空理。然所遣之執為何耶？復云何遣除耶？先遣第六識上分別所起實我實法之執，以此為眾患之門故，二執若除，二空自顯。如是所遣除之我法二執，或由自內之邪思維所起，或因邪師邪教之所引起，綜之、此六識上分別所起之我法二執皆是增益執，此所執相本不可得，強執之為有實，病在六識，故應就六識以遣之。六識色表半紅半黃，半紅表二執相應染識，半黃表二執已除淨識。向染識邊觀二空理遣其二執，由外凡而內凡，同依此修，由外門散慧觀照而內門定慧觀照──二空觀。修所成慧到純熟時，二執可伏不起，以在定心前五識已不現行故，六識中分別所起我法執皆制伏故，前六識上分別所起煩惱所知二障亦暫不現行。

    《講　記》所遣的「煩惱障」或「所知障」，在此宗又名「五住煩惱」，此種種煩惱總名之為惑，即為所遣而無不皆空。惑空故則業空，業空故則所招的異熟苦果亦空，惑業苦三空到極點，便體達理智一如的一真法界。此一真法界離名字相，離心緣相，這是大乘空宗的第一義。且以心經『照見五蘊皆空』一語來說，異熟果的根身器界為色法，與八識相應心所法為受、想、行攝，以及不相應法等亦行蘊攝，八識心王為識蘊攝，此皆由第六識依這些名相的文字般若而起觀照般若體達實相般若，則觀到一切法皆空而證真理。四諦、十二因緣、六度、乃至菩提、涅槃等染淨諸法無不皆空，凡一切名言所詮分別所緣無不皆空，唯顯現究竟不可說離言法界真性。

    復次、此宗之用在於即破為顯，亦名破顯妙宗；謂依般若二空妙觀，將執障重重深入以破顯，即是重重顯現真如之妙理故，如是漸破漸深，可至於俱生煩惱所知亦為之破滅，以我法執為煩惱所知二障之根依故。二執既破，二障漸除，以如樹無根枝葉必死，無所依止故。分別我法二執雖唯六識，若俱生我法執障即通於七識，謂無始來我法習氣恆現行故，俱生有故。般若勝觀若能損減一切種識之我執種，即漸能伏除俱生二執之現行；至本具之無漏種起現行而成慧命，則分別我法二執可全斷，俱生二執亦斷一分，破第七染顯清淨平等性真如，入菩薩地。

    由上觀之，法性宗極簡單，謂以快刀斬亂麻之手段，單刀直入，觀二空理，遣二我執，伏斷二障顯真如性，直截了當，無過於此！然雖已證真如理性，而無始來所起二執二障未能盡斷，故至此位更須重重上進，修二空觀，破二我執，斷惑業苦，深顯真如理性也。法性宗即破以成顯，破而不立，由遣執空理空觀向六識七識以至異熟報主次第破遣，破至究竟，彼苦報障之異熟識乃空。苦報障起，由於有漏業障，有漏業障，由於二執二障；是故二執破之究竟，則二障空，故有漏業苦異熟空，以此空故一真法界究竟顯現。如是破所顯者即為法性，以其目的在直顯一真法界故，亦為所宗，故以立名。然達其目的之勝用，則注重於破壞一門，由破二執而二障、而有漏業、而異熟報主，雜染事相重重破除，即是真如理性重重顯現。乃至有一法過於涅槃者亦不可得，所謂畢竟無有少法可得，以其即破而顯故不立一法，般若金剛等經皆顯此義。此宗所明具於破顯二門，其特勝點在破執，雖但從異熟向一真法界說明，實與全圖皆有關係。如在破之一方，起思慧則與戒體等有關，破分別俱生二執二障及有漏業苦，則與一切種及八識見相分等有關。又在顯之一方，顯至究竟即法身佛，持能顯之功能為菴摩羅，其能顯功能之現行即是密嚴實佛，其應化所現即為他受用佛身土，變化佛身土，故以此一宗之宗義亦可以觀全圖，亦可以統攝全部佛法也。

    《講　記》這雖與法相名詞有差，然可用五蘊融會貫通，但因所從觀點不同另成一宗教義，這是三論宗教義之概要。

    乙　相宗
    次由阿賴耶直向菴摩羅以說明法相宗，法相宗亦名唯識宗，今合名法相唯識宗。此宗教義重在明諸法相，其能明法相之功用在於唯識，換言之、即依唯識方能明諸法相也，故明法相必宗唯識。

    此宗亦由六識聞法相唯識之教法，依所聞之教法而明法相唯識之理，即以此理為所觀境，因觀此境起唯識行，證唯識果。依唯識理以觀唯識境者，先觀唯識相。唯識相者，統攝有為之一切法，即三能變。三能變中第一能變為阿賴耶，故其所觀之境首為阿賴耶識，最後觀至菴摩羅識。由此義故，此宗之經論多先為阿賴耶之建立，經則有楞伽、深密等，論則有瑜伽師地、攝大乘、成唯識等為其最要之典籍，皆先建立阿賴耶識，如成唯識論首明初能變，攝大乘論首明所知依中阿賴耶識。

    復次、觀阿賴耶三相：一、就阿賴耶觀之為自相；次觀一切種識能持一切染淨諸法種子，是為因相；次觀阿賴耶識隨業受報為一切果報之主體，故名異熟報主，為此識之果相。論云：『初阿賴耶識，異熟，一切種』；即是觀初能變之三相也。如圖：

    《講　記》前在教法講，已明「第六識」功用最大。現在正說唯識宗之宗義，其觀察點多先說阿賴耶，例如成唯識論先明阿賴耶，攝論先明所知依，皆足證明此義。阿賴耶為第八識之自相，亦為其總相，唯識論云：『攝持因果為自相故，自體是總，因果是別』。又云：『離二無總，攝二為體；二是總之義，總是義之體；體與義為依，名之為持，攝二義為體，名之為攝』。此即明阿賴耶為第八識之自相和總相也。阿賴耶義為藏，即能藏、所藏、執藏是，在圖上也能見到，對一切種識即為「能藏」，對異熟報主即為「所藏」。七即末那識，其關係線通乎異熟線中「見分」，即表第七識之見分緣現行果識──第八異熟識──之「見分」為我，是「執藏」義也。此阿賴耶因所向之方面不同，故有三藏，如一人對自父為兒，對自兒為父，對自妻為夫，而體則一也。

    從阿賴耶次向西觀第二能變，第二能變即第七識，梵云末那，譯意，意在異生位中恆與我見、我慢、我愛、我癡相應，執第八之見分為我，有情自他之隔別即從此而起，又為前六識作染依故。觀第二能變已，次向西觀第三能變。第三能變即前六識，別別了諸法故，亦曰了別境識。如圖所表：

    復次、觀第一能變時，與第一能變有關之諸法亦即連帶觀察，如阿賴耶之熏變義，一切種識之業種等，異熟報主之業命與見相等，以及相應心所、不相應分位等諸法。觀第二能變、第三能變時，與此二能變相關之心法、心所有法、色法、不相應行法等，亦遍觀之。如是三能變法周遍觀察，明白了然，即能明了唯識法相，亦能通達法相唯識。

    觀唯識相已，次觀唯識性。性由相顯，故由唯識相之所顯即唯識性，相之性故；亦是二空真如。此宗重於說明一切法相，一切法相明了之後，諸法實性自然顯現，故三能變廣辨其相。於諸法相明了之後，即略明一切法之真如性──唯識性，以真性是離言非安立諦，不可施設，故如畫龍點睛一指便成，不必多費葛藤也。

    又法相宗所明境行果三，明境重在三性：一、依他起性，眾緣生故，唯識現故。對於眾緣所生唯識現法，若依遍計所執起增益執與損減執，即成一切雜染之法，能障圓成實性。若除所執，則成一切清淨之法，能顯圓成實性。

    修如是唯識妙觀，其初成就三慧三學，修習空觀通達空理，遣除分別、俱生我法二執，精進波羅密行，離淨煩惱所知二障，空觀與障淨所成之實智為大菩提，空理與障淨所顯之實境為大涅槃，是為二大轉依。故三能變漸次轉依，首為六識清淨，次為七識清淨，次為第八及前五識清淨。第八清淨成菴摩羅，其所顯為一真法界，為法身佛，其所成為密嚴實佛，為地上菩薩現他受用佛身土，為六凡二乘及地前菩薩現變化身土。故此宗之宗義，從阿賴耶上建立染依他起，遣二執，淨二障，至究竟位轉為菴摩羅識以建立清淨依他起，是為此宗之主點。

    《講　記》在異生位中之第八識名阿賴耶，正對佛果位中之第八識名菴摩羅。同為第八識而有二名之不同者，一為進化之第八識，一為未進化之第八識也；雖同是第八識，因其進化與未進化之程度不同，所以一名阿賴耶、一名菴摩羅也。第八在因位中，在進化未到極點之時也只可名為異熟者，賴耶較異熟之名為狹，異熟較賴耶之名為寬，在六道受生受死之異生，若漸依教行，漸漸轉異生身而入於聖生，乃能捨阿賴耶之第八而得菴摩羅之第八也。

    問：性宗明諸法空遣一切執，此宗亦明空理空觀遣我法執，有何差別？答：性宗從般若──空慧──直顯諸法畢竟空，遣我法執；相宗從唯識明一切法相依他起故空無自性，遣我法執，是故不同。

    丙　律宗
    次從一切種識直向密嚴實佛觀之以明律宗，此宗嘗稱為南山宗，律儀雖為各宗所共奉行，以所明之特點不同，故別建立。

    《講　記》依律宗以說明此圖，中國律藏各部大扺皆小乘律，唐以前五分、四分、摩訶僧祇律皆盛一時，四分律又有幾派，唯南山道宣律師一派為唐以後律下中心。其所以有普遍永久性的原因，以南山律師以大乘教理明戒體，融和大小乘律，恰合於中國人根性。中國教理行果皆為大乘，倘非以大小乘融會，唯純小乘則必難以通行，所以弘律諸古師皆湮沒不彰唯南山遺風未墜，此其故。

    律宗在圖中之要點，即一切種識與六識間之戒體，以六識為中心。謂信佛、信佛所說法、信佛法中修行僧故，在六識上具足此淨信後，善根增上，身心要依持佛法為軌範，然能具體為軌範者，即是戒法，所謂律儀是也。世間政教雖亦有法律規條等軌範人類行為，然此中但說佛法之戒律，乃佛法住世之命脈。此戒法體即佛法身，是佛智所證之清淨法界所流出故，與一切清淨法平等無二，為一切清淨法依止基本，故此戒法即廣義之法身。復次、由佛大悲願力為親近緣，眾生福德增上感佛現種種身說種種法，所現所說攝在戒法，故戒法即為佛清淨法身之等流身。

    如是戒律，非僅指所說之戒相條文而已，所現威儀動止皆是佛法，故戒法不但是言教，亦是身教。由異生位而至大覺，歷種種身，經三祇劫，莫不由此戒法為軌範也。梵云毗奈耶，亦曰鼻奈耶、毗尼；此云律，或云戒，或云戒律，義譯調伏──調練三業，制伏諸惡。動身發語二種表業固以此為軌持，即能發身語之意業亦依此為範也。故道宣律師判一切佛法為化──詮理化物──制之二教。制行之教，定能詮理；詮理之教，未必制行。以戒法為制行之教，超詮理化物之教上，起清淨行，致清淨果，是為戒法建立之大義也。

    《講　記》此義在圖中即從一切種識中無漏業種為戒體，此為南山宗的出發點。從一切種識斜角相對是密嚴實佛，即為從因至果的直行線。關於「行」上，南山把佛教法配為兩分：一為詮理教──本名化教，即諸經論等；二為制行教──本名制教，即諸部律儀等。佛臨滅敕諸弟子「依法及律為師」；詮理教雖以言文闡其理，尤須以行實證，故教理須藉行乃能實證。律是軌範動作，止作持犯開遮有一定的制行，故闡理教雖廣而歸宿在行，依律起行而成定慧，定慧皆律的定慧，以律為一切教法總綱。

    一、戒體之獲得：有情之第六識由信解佛法故進而受戒，凡受戒者，先受三皈為體，次受戒法。一切戒律一切佛法皆以三皈淨信為基礎故，故須先受。受戒重在能持，依教奉行不容違犯，違犯之極即失戒體。戒體之獲得者，吾人於受戒時，依傳戒師等羯磨之儀軌及清淨莊嚴之壇場，受戒者以意識為主，運耳識等聽聞戒法，觀感種種儀式，故受戒時前五識亦同起作用。如圖中由六識直至戒體，即表受戒時第六識上有極深刻之領受感動與印象，前五識亦同起作用。然此前六識心心所活動之力即「思」心所，由此思心所為主動，前六識心心所同趣於受戒之種種行動，於此感受之後──即受戒之後，即成一種潛力，遇有違犯即能制止。語云：『談虎色變』，皈受佛戒時心理上如得深切感動，亦復如是。得於戒體其義云何？謂受戒時，思等心心所法剎那剎那熏習於第八識成為種子，攝於一切種識中，此識所熏所成種子，即為戒體。此戒體種子之勢用，謂於不知不覺之中有防惡發善之功能，此謂之無表法。俱舍論及一切有部謂是色法，上座部──錫蘭──謂通色心法，成實論謂之非色非心法，道宣律師依大乘唯識教剋體而論立為種子。就用以說，此戒體與業命相似，以業種引起之一定限度而立業命，戒體為前六識受戒時感動所熏成種子──戒體，此種子之勢力功用亦有一定限度，所謂「防發功能」。防者防止惡法不作，如不殺、不盜、不邪淫、不妄語等；發者發起，謂作一切善法，依此為出發點，修十善及布施等行。

    二、戒體之破失：防發功能即是戒體，若能不破根本戒者，則此功能勢用念念增長。依三乘共教言，若破根本戒者即失戒體；大乘雖不失壞，惟其勢用亦不行矣。此在自意識上亦不易覺，故云無表。雖不覺知而能防發，防發功用同心理學上之本能，俗云「習慣」、「天性」等相似。

    三、戒法之作用：由受戒時成就戒體之「防發功能」後，前六識發起以表現其功能作用，所謂身能止殺、盜、淫，語離惡口、兩舌、妄言、綺語，意除貪、瞋、邪見。如是三業遍前六識而以第六為主，具於三業上表現其防發功能，防止一切惡即是止持，發作所應行即是作持。若應作而不作亦是犯戒，如是在舉止行動間守護根門，莫令放逸，持戒清淨身心歡喜，若有違犯心則憂慼，即時發露懺悔除滅，其所違犯還得清淨。

    四、離淨三障：此宗既重制行，以深切之信心受持律儀，故由六識有線至於障淨，謂持戒清淨者能消諸障。障有三種：煩惱障，所知障，謂之惑障；由惑造業謂之業障；由業感果謂之報障。持戒之功能轉當前業障，惑由業滋，報是業感，若業一轉則惑無由發。以持戒淨業力感非苦報，不障善業，且於先業所感之報亦能轉增福德。故持戒清淨能至於障淨，障得解脫即成密嚴實佛，以持戒清淨故成為理得心安之境，充滿歡喜。諺云：『為人不作虧心事，半夜敲門心不驚』。從此所養成高上之人格為學佛之基礎，可由人乘直至佛乘。因戒淨而心喜身樂，由喜樂故得定，由定而入三解脫門。此由戒所成定，遠諸魔障，得正定也。

    五、明三種戒：未得定前所持戒律，為佛弟子七眾律儀各別解脫，故曰別解脫戒。得定以後，成定共戒，亦云靜慮律儀。持戒所生定，或定心成就所相應戒，欲界有情定共戒成就時，能轉捨欲界身得色界身。由此正戒正定等正解行極熟修習，則能發生聖慧成為實智。實智相應戒為無漏律儀，曰道共戒。實智雖通三乘，然明戒體為種子者唯在大乘，由障淨而實智具生，實境圓顯，即大乘四智菩提也。

    六、明大乘戒：中國所傳戒法通大小乘，而大乘戒法有三種：一、依律儀戒──七眾戒，二、攝善法戒，三、饒益有情戒。依律儀戒，即於世間為出世佛法清淨幢相之建立，有此住世是佛正法住世，無此世間即無正法。此攝七眾律儀，七眾之中以出家之苾芻為主，攝持餘眾。攝善法戒，總攝一切善法，如十善、六度等一切善法。饒益有情戒，謂凡所作事皆須利樂於一切有情，此中以四攝法為饒益有情之根本方法。如是大乘三種淨戒，華文所傳如瓔珞經十無盡戒，瑜伽菩薩地之戒品，梵網經十重四十八輕戒，及密宗之三昧耶戒，皆可尋研。

    此諸大乘戒法，本為地上菩薩所說，未入地者雖不即能完全奉行，然應隨分修學；如梵網經乃他受用佛為二地菩薩所說金剛心地寶戒，吾人亦可隨分修學者也。密宗三昧耶戒，為密嚴實佛等流之戒法，其殊勝加持力非所思議也。

    《講　記》南山判教不過名目不同，與深密三時教大致是同：一、性空教，二、相空教，三、唯識教，又名應理圓實教。中國通俗所用性字，或「個性」、「自性」「男性」、「女性」、「性格」等，都是有情自體義，各個有情有一「恆常」不變而「統一」的自體叫做性，正是佛法所破執有「常」「一」用的我。中國用性字大抵是常一義，南山依此唯一不變又為有情「性」義來代表我字而名性空教，換言之、即小乘我空教也。相空教是大乘空宗教義，小乘雖知我空而五蘊等法相仍在，用現在名詞來講，可名心理現象、物理現象等。小乘看我為空，但於現象執為實有；現今科學亦有此義，有情個性是無，五官所感觸到的是實在：性好像是看不到而推出來的，相是實在感觸到的故不空。小乘用分析五蘊明體性空，大乘空宗因性空故，一切法相也空；然在現量心識上，相之性是不可得，但相在心上分明顯現甯得為空！故單講相空，猶是偏於一義，進而有唯識教。相為三能變所變的相分，此相有而不實，故唯識一切法空義與假現象義俱顯；唯識空有雙彰，不偏不易，是為中道實相。故南山分詮教制教，而詮又分三，三中又以唯識為最究竟，故其明戒體亦依唯識教種子而立也。此為南山宗義。

     丁　禪宗
    第四禪宗，由正北方之心直觀正南方之土以說明。由六識為中心，須先具有三慧三學，然後方能證入禪宗。故禪宗之建立，專為上根說法，謂於佛法中修學已有成就者，便為傳佛心印，荷擔佛法之人。成此上根利智之教，決非半字不識者所能當機承受也，故須先有三慧三學根機，然後始能續佛慧命傳佛心印。

    禪宗應名為佛心宗，旨在明心見性，見性成佛。圖中之一心字，義同起信論中一心二門之「心」，楞嚴經中一心真妄二本之「心」。一心二門者，如圖所表，由心向西北方觀一真法界之半面，皆為心真如門；由心望東北方觀一切種識之半面，皆為心生滅門。真妄二本亦同，心真如門即為真本，所謂性淨妙體；心生滅門即為妄本，所謂虛妄想相。由此觀「心」，從根柢上直為剖判，將妄本之一方根本推翻而否決之，所謂打破無明殼也。真本之一方根本肯定而印證之，所謂直下承當也。由此根本決定，其枝末之染淨諸法皆迎刃而解也。

    於六識上具有三慧三學，能認定佛法之宗要根本，在由心明頓成性見，將一切葛藤用利智斬除，直捷了當，單提一句向上追究，以冀悟到即心即佛，則所謂本來面目者乃親切認清也。

    《講　記》依禪宗明此圖，禪宗最簡單而直捷，依止善知識聞法請開示參究話頭，亦皆以六識為主要，其向上目的在「明心見性，見性成佛」。在圖中最注重心，雖云『離心意識是真參』，然須由第六參究為增上緣擊發一切種識中行佛性之種子，故本宗又名佛心宗。把一切教義葛藤都丟開，唯使本淨種──行佛性──發生現行，根本正智現前正是明行佛性，心明而見到一真法界的理佛性。禪宗宗旨就在心明性見，理智不二，此禪宗所以單提向上簡單直捷也。禪宗最重要下手處是起疑情，把一切聖凡都放在這疑團裏面，逼搾到一切不可得時，正是行佛性起現為根本智，而見到理佛性、一真法界、理智不二、坐斷三際的境界。詳講如禪宗語錄等，簡略的即此也可明禪宗宗義。

    復次、對於心之一面積極證得，對於土之一面徹底推翻，即為此宗顯靈心而空形物之要旨。所謂本無煩惱生死，元是菩提涅槃，「明心見性」之義，亦在於此。無明心為妄本，若將無明心轉明了，即得見性，性即一真法界，即本來面目，亦曰法身佛。然此言見性者，即是了知一真法界平等普遍真如實性，非謂有物如神我等在身中可以見也。以見性故，一切淨法無不成就，一切雜染法亦無不滅除。

    復次、言續佛慧命者，即無明之心轉變成明心，明心現起即是慧命現起。從總持義以言，有為無為皆是心故。明心即見性，見性即成佛，成佛即慧命不斷而燈燈相續，是為禪宗要義。

    《講　記》禪宗尤當明者，起初參究時即在第六識肯定「心」的一面，心即是佛性心，把其餘一概否認了；所謂「原是菩提」，「本無煩惱」，或「本來是佛」；將肯定的實現了，否定的自無。禪宗語句不能一一舉例說明，因其名詞與經論不同，可以活用。如壇經『心是地、性是王』，此心可看作「一切種識」，性可看作「無漏智種起的現行般若」，故此心性如此看才對。又如壇經『大圓鏡智「性」清淨，平等性智「心」無病』，與上心性又不同，此「性」可看作完全佛性──即行佛性究竟出染及理佛性究竟顯現，此「心」可看作一切現行心，現行心完全無我法執及一切煩惱──即成平等性智，故此心性又是一種看法。此不過舉一個例而已，可見禪宗語詞非如經論。

    圖上之心即佛性心──本有完全無漏種及一切法理性心，以是虛位，故佛性總括「理」「行」。此心又可名「如來藏」，如來藏有空如來藏、不空如來藏二義，禪宗所否定方面即空義，從肯定所顯方面即不空義。至第三空不空義，是中國古德從經義演繹出來的，經無明文規定。空去了的即空如來藏，空去了所顯的即不空如來藏。心雖虛位，總合無漏種一真法界名佛性心，或如來藏心，此為禪宗義。

    戊　天台宗
    第五天台宗，此宗須從一真法界與異熟報主合為一致而出發，再觀到於一真法界。

    《講　記》天台宗，他的出發點是一真法界，從一真法界倒轉到異熟報主，由異熟報主再轉進一真法界。此宗依宗法華經，如云：『諸法實相，唯佛與佛乃能究盡』。又云：『諸法寂滅相，不可以言宣』。故以唯佛與佛究盡及不可言宣者為根本出發點，為所觀境，又名佛智所觀境，或三諦境，或兩重三千境。言語文教所詮顯者，即此不可言宣，或唯佛究竟之一真法界境。故依佛智境而為所觀，言教所顯，皆歸此點，法華開示悟入佛之知見亦即此義。

    天台以理具三千事造三千為根本宗義。以此義故，由異熟報主觀為事造十法界，一一法界皆有相、性、體、力、作、因、緣、果、報、本末究竟十如是。此事造十法界諸法，當下即是理性本具，當下即是一真法界，故事造是理具之事造，而理具亦即是事造之理具，事造融於理具，理具顯於事造，由此事造與事造亦圓融無礙，故於一法界上即具其餘九法界，如是成百法界，如是百法界一一又皆具十如是，成千如是。由此互融互具之百界千如法成三千者，異熟報主上之正報既具此百界千如，依報亦具此百界千如，依正二報所依之五蘊法亦具百界千如，乃成三千諸法。事造如此，理具亦然；是為事理兩重三千，為天台宗義之根本。亦即法華方便品所明之諸法實相，在止觀中即為一境三諦之所觀境。

    《講　記》從一真法界佛智境到異熟報主者，所謂三千性相百界千如。三千性相：即依報一千，正報一千，五蘊一千，互相融攝。就是觀眾生境即佛境，佛境即眾生境。以佛境而融觀十法界，十法界皆佛境；以眾生境而融觀十法界，十法界皆眾生境。百界千如者，即十界中一一界互具九界即成百界，百界各具十如即成千如。又依正五蘊各具千如，故合云百界千如，是為妙境。理具三千即事相之理性，事造三千即理性之事相，佛法界境事即十法界境事，一真法界原來豎超橫絕，法爾如是故，故得佛境眾生境心境無有差別。眾生境者，異熟為正，相分──器界──為依，此為天台宗義。

    由此義故，可言善惡皆為性具，在異熟報主即事造三千性相諸法，此等諸法雖有善惡因果差別，當下即一真法界性，性具互融無有差別，眾生本來是佛故。從異熟報主觀之，異熟報主等於一真法界；復從一真法界觀之，一真法界亦等於異熟報主；異熟報主有善有惡，一真法界亦有善有惡也。天台宗義本依法華經而建立，法華經所謂唯佛與佛乃能究盡之諸法實相，即因緣等十如是之事理三千，依此有一境三諦，由一境三諦則成一心三觀。

    以上所言為天台宗圓教要義，固非常識所能證驗，然其初步下手即觀法華之諸法實相境，依此境而作空假中之一心三觀。本具此理，曰理即佛。由聞教法解此理故，則成名字即佛。依此名字所解理，修觀行得相應故，則成觀行即佛。觀境深入，現身成就佛果相似功德，是名相似即佛；所謂六根清淨，即此異熟身而成清淨不思議之功德，為善法加持義。進證真如法身，是名分證即佛，亦唯識之通達修習位也。由名字至相似皆依教法，至分證位乃有超教法之實證。觀至成大圓覺入究竟即佛位，證一真法界是謂法身佛。此言法身佛者，以無身士相為究竟，所謂坐虛空座身如虛空者也。與密宗等所明之法身迴不相同，故其所歸乃在一真法界。從此法身即有報身──受用身、化身──變化身佛。此二佛應化九法界眾生，謂報身應菩薩法界，化身應二乘及六凡法界，乃至應化地獄為地獄佛，故名化身佛。由此證知佛法界亦具十法界，不斷性惡，性具善惡諸法故能具現事造之十法界也。

    以上皆據天台圓教以言，於圓教法各別不融則為別教，通藏二教則明圓教之一分義，故彼皆為批判他宗之施設耳。即於此亦可見天台宗義之要點矣。

    《講　記》餘宗講『心佛眾生三無差別』，不與天台同。餘宗用心為聖凡溝通之郵，佛有心眾生也有心，佛有眾生心──應化眾生之用，眾生有佛心由之可以成佛。天台謂眾生即法界全體，心也即法界全體，佛也即法界全體，乃至一色一香無不皆是法界全體。此境唯佛能究盡，或不可言說佛智的境界，祇要有佛智現前，則十法界皆是佛法，故天台宗以佛境為境。又以此理，佛智之一心三觀為能觀。明所觀境的出發點也是第六識，六聞法教了知佛境界，依此境界而起能觀，即肯定的了解所觀之三諦境──即真俗中三諦，起一心三觀──空假中三觀──去觀，不須遣我法執，只要此觀成就時即證一真法界，此為天台宗特殊之義。各宗亦以基於出發點不同，各有其特殊義。

    現在所講是天台宗化法四教中的圓教；還有藏、通、別三教，是重在藉以評論他教，而台宗宗義所歸唯在圓教。依一心三諦境起一心三觀，依觀證一真法界；圓教佛以虛空為身，亦以虛空為座。天台與三論不同，三論宗自眾生到佛果，天台則由佛果而到眾生──即由聞生佛不二之境而起能觀智而證佛果一真法界。天台與三論的確有關，可說從三論而發展者。但天台宗法華，依佛智境起佛智觀而證佛果，非三論所能及，此即是天台宗精粹所蘊的圓教義。若別教人，不能依佛境起觀，即依六識修次第三觀而觀次第三境：先空觀空境，次假觀假境，後中觀中境，再後證佛一真法界。若通教修體空觀兼能空法執。若不能空法執但空我執者，僅成藏教析空觀耳。故先明台宗自宗圓教宗義，餘三教非台宗正義。在此亦可明台宗特殊的立足點，在圖上也成為斜角相對之形式。

    己　賢首宗
    第六賢首宗者，亦須先從菴摩羅與阿賴耶複合以為一，此二連成總一切法之心，通攝有漏無漏諸法，總名為第八識故。第八識攝一切法盡：識有本識、轉識，本識即第八識，轉識為前七識，心所有法六位差別，如是等法從八識平列觀之，則有諸識諸法之差別可言，若從最深之第八識觀之，則第八識可總攝諸法歸於識之自證分、見分、相分中也。第七識與第八識之見分有最密切之關係，以第七識現起第七識見相者，依於第八識見分故。前六識與第八識之相分亦有最密切之關係，為其依緣以現各別之六識者，因於第八識之相分；攝大乘論說第七是第八見分，說前六是第七相分，一切諸法皆攝在第八識中也。如是觀之，雖有染淨因果聖凡差別而皆為第八識之差別相，其實皆為一體之第八識耳。由此一體第八識義，即成自他不二、染淨不二、因果不二、聖凡不二、身土不二，生死涅槃、煩惱菩提皆悉不二，如是無量差別諸法，成為一體融通無有差別，是為華嚴「心佛眾生三無差別」之義。天台宗之言心佛眾生無有差別，謂心法、佛法、眾生法皆即事理三千故無差別；賢首宗則從根本之心體以明心佛眾生之無差別，謂心等佛眾生，眾生佛等心故。依此阿賴耶與菴摩羅融合為一之根本心，即為賢首宗宗本之所在。故在眾生心阿賴耶底下即是佛心菴摩羅，佛心菴摩羅上亦即是眾生心阿賴耶，此心自他一體融通，本無差異，故云：「眾生本來是佛」；亦云：『一切眾生皆具如來智慧德相，但由妄想執著而不證得』。謂形表上雖為眾生，而心底下即是佛心，但由妄想執著之所覆障故不現行，其所覆障，前七染識之作用也。由此染淨不二之第八識，明自他生佛等皆無差別，是為賢首宗之一真法界，華嚴所明毗盧遮那十身相海，以眾生國土等皆為佛身。

    吾人既知此一切眾生具如來智德，但以妄想執著故不證得，則須破之以求證契。其破之之程序，由菴摩羅阿賴耶不二之一真法界──賢首宗之一真法界，再觀至菴摩羅事事無礙法界，有四重之法界。其遣淨一切事相上妄想執著，從阿賴耶果相觀至密嚴實佛者，明事法界也；從阿賴耶因相觀至一真法界者，明理法界也；以理遍事，即事明理，則成理事無礙法界，此為地上菩薩波羅密行境界；若至究竟成佛，則為事事無礙法界──所謂佛果具五不可思議，即菴摩羅持清淨一切種，為一切清淨現行之依止，所現之一切事皆無礙故，故名事事無礙。此宗之根據點在染淨不二之一真法界，究竟成就則為事事無礙法界；然此所明，非同虛空無相，乃是具德圓明事事互融，如帝珠網光影層層無盡無盡者也。

    由此故天台為性具法門，而賢首為性起法門。言性起者，性指染淨不二第八識體，亦即賢首所謂一真法界。此性與法性之性別，法性無為法也，無為無起滅故，不應言性起也；此言由性能起諸法，蓋以佛生不二之持種識為性，故曰性起，亦曰一真法界緣起，故云：『大哉真界，萬法資始』！

    《講　記》賢首宗教義，要從菴摩羅到阿賴耶，即成華嚴經義，即以菴摩羅識為出發點。賢首宗的一真法界，不同法相宗等以心言寂滅非安立諦為一真法界。賢首宗講四法界：事法界，理法界，理事無礙法界，事事無礙法界。一真法界為四法界之總和，可以統攝四法界。與此一真法界相當者即菴摩羅識，華嚴懸談有云：『大哉真界，萬法資始』，即萬法皆自菴摩羅起也。天台明性具，賢首明性起，故又名性起宗。此也恰與菴摩羅相當，因菴摩羅是佛果第八識，能持一切清淨法種。依果上一切法，由未起現行的淨法種子去看那菴摩羅識，所有三身、四智體用等現行，皆佛果菴摩羅所藏的淨種所起之現行法，此為性起義。再賢首宗又有因果交徹、生佛融遍的法界緣起義，此第八識從來生佛不二，即佛果菴摩羅與眾生阿賴耶因果自他融而為一，所謂『因該果海，果徹因源』是也。此從不二義上講。佛菴摩羅心即在賴耶心底下，賴耶心底有佛菴摩羅，佛心藏在眾生心，眾生心藏在佛心，『一切眾生皆具如來智慧德相』，即此義也。此乃法界緣起生佛不二義也；佛即以眾生心境為佛身，如華嚴融三世而為佛身，依報、正報、業報等皆為佛身。從佛看來果徹因源，從眾生看來是因該果海，生佛相藏，為賢首宗特點。如華嚴經中如來出現功德品及華藏世界品皆明極果之法，故古德判前為舉果勸樂生信分，即第八與鏡智相應成菴摩羅識，而以淨種起佛法界身土現行，是相即成密嚴實佛，是性即為一真法界。佛果境界明後，說菩薩問明品、淨行品、賢首品等，從佛心而明眾生心，即從菴摩羅而到阿賴耶也。眾生心領佛教之佛境界及菴摩羅所現而成信心──即十信法門，依此信而起三慧行，了異生八識心境，故華嚴宗與唯識宗祗重複異耳。華嚴宗從菴摩羅到阿賴耶，為起信故，特詳果境而略眾生境；唯識宗從阿賴耶到菴摩羅，為明捨故，特詳眾生境而略果境。從十信起三慧三學，後經住、行、向、四加行，修二空般若而破二執；到十地總修或別修十波羅密──別修即初地唯修布施，二地唯修持戒等；總修一地具修十波羅密。最後講普賢境界，即十地菩薩圓滿境界，成就佛果圓圓果海，究竟成就菴摩羅識。菴摩羅為佛心境，阿賴耶為眾生心境，由眾生位信解行證而達佛果功德，由佛果功德而起眾生信解行證，是為賢首宗之特殊點。

    四法界者：事法界明一切法相，即依他起。眾生依依他起而起遍計，破除遍計明二空理，即理法界。事法界的現相與理法界的本體平等即差別，差別即平等，是理事無礙法界。在初住或初地，初住勝解或二空智，觀二空理遍一切事，所謂百法不離二無我，二無我理遍百法。把執藏染分離盡完成淨分依他起，即事事無礙法界。淨依他起離遍計，即圓而依，即依而圓，此所以有事事無礙法界。不起現行的「菴摩羅」，即是賢首宗的一真法界。賢首宗總別成五法界；由佛心而到眾生心成眾生境，由事而理而成二空，由理而理事成菩薩境，由理事而事事而成一真法界，成佛果境，此為賢首宗義。在圖正是平面橫對也。

    庚　真言宗
    第七明真言宗，亦須以密嚴實佛與一切種識複合為一，而為此宗之根據點。真言宗之大要有二：一、金剛界以果德為本，二、胎藏界從因體以明，此為密宗之根本義。然台密尤重金胎不二之蘇悉地法，考西藏所傳之密法亦有此義，然此三種法義，固完全具在華文經中也。金剛界曼陀羅以五智佛身為主，東方大圓鏡智為阿閦佛，南方平等性智為寶生佛，西方妙觀察智為阿彌陀佛，北方成所作智為釋迦佛，中央法界體性智為毗盧遮那佛。此中央法界體性智即是一真法界。金剛喻智慧，界是差別義，為菩提智之差別義，故亦稱多法界。又金剛界以三十七智為三十七尊，合前五智、智福兩足。胎藏界曼荼羅以中台八葉為主體，表因位之九識，以菴摩羅為第九識表大日如來，第八識阿賴耶為寶幢佛，以第七識為花開敷佛，第六識為阿彌陀佛，前五識合為天鼓雷音佛，其餘諸尊則由心所配釋；此胎藏界表因位之理性平等，稱一法界亦即一真法界也。復次、胎藏表本有之平等，屬眾生界；金剛表新生之智慧，則屬佛界。又胎藏為從果向因之加持法，曰大悲曼荼羅；金剛為從因向果漸次之果證，曰大智曼陀羅也。

    《講　記》密宗以密嚴實佛為出發點，一真法界為佛境，菴摩羅為佛心，密嚴實佛為佛身，此佛果為一切清淨法總集，成自受用佛。不但第八與大圓鏡智相應而成，乃轉八識成四智及其四分而成者，其無量無邊如身土等功德，充足圓滿恆時現行，此等現行功德一一無邊，即事事無礙法界義；一佛即一切佛，一切佛即一佛，若自、若他，非一、非異。不即、不離。

    自受用佛身和境界自受用土，即四智的總集，自受用土即法性或一真法界。密宗顯五智法身，另加法界體性智，此與佛地經清淨法界同。四智是有為無漏，一真法界是無為無漏，在圖上無為無漏即一真法界，有為無漏即密嚴實佛。四智即密嚴實佛，四智緣起當下即四智的一真法界，故五智法可說總一佛身一佛土，四智之相即是佛。遍於四智緣起者即體性智，或者智所現智所顯智所起故，總名法界體性智。楞伽經有現識、轉識、真識，現識即第八識，轉識即前七識，真識即真實性，為識所依故名。故密宗確成為唯智論，果上不可思議無量無邊清淨功德，皆智所現所顯所起，故智所依的法界體性也原來即是體性智了。五智法身為佛大菩提果，在密宗五智所成身即大日如來，密宗依此智果為出發點，而為一切說明的根本。

    無論有漏六凡無漏四聖，都是「大日如來」，即祕密莊嚴的密嚴實佛的全體。一切眾生種識之中有無漏種，此種增集圓滿即成真淨的密嚴實佛，密宗推其所因即在種識中的無漏種，故有胎藏界本有不新生的一切無漏種，漸漸增積圓滿成大日如來，金剛界本此兩義而有六大緣起、四曼荼羅、三密相應。

    在唯識論上相性皆名識，在唯智論上性相皆曰智。智者、一切無漏果之總稱，所生之智現行即是四智，其所顯現即是法界體性，能顯者為自受用佛，所顯為法性身，此二身不二為密嚴實佛，在此密嚴實佛位中，性相假實色心王所一切諸法，無量功德皆得顯現。即此無不顯現之諸法皆圓滿成就，融通無礙，故一一法皆是平等。由此，故依六大以明緣起諸法，言六大者，地、水、火、風、空、識也。此六大法在密嚴實佛位中，皆圓滿顯現無有隱蔽，由此為根本緣所起枝末諸佛亦復如是，故一切法皆立於平等地位，無有高下。

    在眾生位，六大云何亦能平等？謂在一切種識皆是平等交遍無礙，如地種不礙水等種，乃至識種亦不礙地等種。在佛果位，則事實上六大平等無礙，在因位則一切種識所攝之一切種亦是平等無礙。又眾生位之六大無礙緣起即為大悲胎藏界，至於究竟顯現六大無礙即是密嚴實佛。佛與眾生皆以六大無礙為體，眾生位理性雖如是，而其所重則在明佛果之事相。

    《講　記》六大緣起相極粗顯，是世界現象很明顯的事實。所知有五，能知唯識，為世間一般眾生心理上所共同了知之事。密宗推重六大緣起，都是交遍無礙，以密嚴實佛即大日如來為根本所現的明顯相，就是六大。密嚴實佛的六大交遍無礙，亦即眾生的六大交遍無礙，故佛眾生互相交遍，而一一大也交遍，一一大皆具其餘；由六大所起一一事即有情世間、正覺世間、器世間，又皆互遍無礙，故密宗以「大日如來」為出發點說明「六大緣起」。

    復次、曼陀羅之所建立以中心本尊而有別，故以佛為中心即成佛曼陀羅，若以菩薩為中心即成菩薩曼陀羅，以天神鬼畜為中心即成天神鬼畜之曼陀羅，乃至以地、水、火、風、花、香等為中心，亦皆得成曼陀羅也。所以者何？皆以六大為體為緣起故，皆平等故，由此乃成無量之曼陀羅。然皆以佛身為根本，唯佛智能顯故，皆是佛等流故，由佛大智定悲之所現故。以上所言為此宗之體相。

    復次、修密宗亦以六識為中心，第六率前五識聞此教法，深信領受，奉一本尊。行者結印、持咒、觀想之身語意，與本尊之三業互相交遍；本尊之三業成為行者之三業，行者之三業同於本尊之三業，行者即本尊，本尊即行者，成三密相應。故修六識上之三慧三學，受持三昧耶戒，戒體成就，由本尊加持殊勝力，懺悔罪業破除障垢，由破除障故而顯實智實境。此言破障，是功德斷非過患斷，以破障即是行者與本尊之三業相應故，破障為顯一切功德，功德具足成大菩提，現毗盧遮那身即此之密嚴實佛也。

    《講　記》密宗以六大緣起為體，以曼荼羅為相。曼荼羅有四：即大曼荼羅，三昧耶曼荼羅，法曼荼羅，羯摩曼荼羅。曼陀羅是團體組織的壇或道場等，是有普遍形式和特別的標幟，如國家以國旗為標幟，即有他特別的範圍，每種組織的表現即是其用，未曾表現時是六大交遍無礙之體，凡表現為具體的團體的，就是曼荼羅。三密相應的基本理義，是六大緣起交遍無礙和四曼所表現的體相上之用。自他交加，生佛相持，於此業用義上，成就三昧加持義。如人和天為天人感通，在佛可云生佛交通，如鬼神三乘等都有交加相持之功用。在此三業相應，如身業上所依的環境及何等作法和手結何等印，口業上誦何等真言，意業觀何等字輪，若行者三業與本尊三業交加相持合而為一，是為三業相應。如以觀音為本尊，自己所持真言和壇上形式，以及自己三業的規範與觀音本尊相同一致，成為自他生佛交加相持，故名三業相應，又或名感應。

    上來根據金剛胎藏根本義，六大緣起體，四曼荼羅相，成就三密相應用。然密宗修行是由行者的有漏五六七識和變化佛或他受用佛的無漏五六七識交加相持，行者才現起淨用。唯識宗是由染六識等轉成清淨，密宗是自他生佛交加相持，即眾生有漏雜染諸識和佛無漏清淨識，行者於此生佛共同關係上而現起無漏功用。餘宗重在遮過，故須廣破執計，密宗重在表德，故須顯離障清淨實智實境。密宗以大日如來悲智融化一切眾障，使眾生亦成大日如來──即密嚴實佛，這是密宗的特殊義。

    辛　淨土宗
    第八明淨土宗，以土與心合而成一，為淨土之宗本。

    淨土總說明佛土之依正莊嚴，攝正報從依報故但言土耳，其實亦攝土中主伴有情。然有淺深不同，淺者變化佛身土功德莊嚴，進為他受用佛身土功德莊嚴，又進為自受用佛法身佛身土功德莊嚴；普通所明之淨土相，為變化佛身土與他受用佛身土也。《講　記》淨土宗由土而到於心，依淨土宗教義修行也不限於念阿彌陀佛，即十方諸佛淨土及菩薩淨土也能攝一切有情或下地菩薩；故淨土不限於極樂，猶密宗不限於一本尊也。此為廣義的淨土，有菩薩在內，若極樂世界則為特殊淨土，與東土最有緣，尤其是中國。

    土之右為異熟報主之相分器，表凡夫之穢土，左為密嚴實佛之法性土，表聖者之淨土。然修淨土之法不是心外取法，故不同於一般宗教之求生天國等，蓋彼等皆執心外有法也，云何土非心外？經云：『是心是佛，是心作佛』，即顯此義。是心是佛，謂佛身土功德莊嚴攝歸即心自性之法身佛，以心真如即是法身佛故；此法身佛身土通於佛與眾生，在佛位此心之功德身土如是，在眾生位此心之功德身土亦如是，無增無減，法性平等無高下故。

    次是心作佛者，心乃法之總相，攝六識等，謂由第六識等明淨土之教法，及明佛與眾生心性不二法身佛土道理，由此決定淨土教之信心，進修三慧三學無量善根，發願往生。然此淨土宗法重在願心，於善根之修習隨其淺深不同，但須切信其法而發深願，誓必往生淨土，則命終時皆歸淨土；乃至十惡重業，但憑願力亦能往生。淨土雖有十方佛土，而中國近世所習者為阿彌陀佛之極樂淨土，此土由阿彌陀佛之誓願所成，故亦云誓願所成土。一切眾生依佛願力及自願力皆得往生，若無堅深信願，雖慧福具足亦不能往生。故帶業眾生可由願往生，未具善根功德亦可發願，不同迴向必已具善根功德也。由此願力往生之特點而得成淨土極方便之法門，由信此法門而發願，由願起行，為此宗之要義。

    如是台、賢、密、淨四宗，皆依善法增上力故而獲效果；台、賢重於善法，至真言宗依於念力重在即身成就，而淨土宗則依願力重在臨終得往生之歸宿，由此可知此四宗之同而不同。復以一表明其大概：

    《講　記》無論那一系出發點都為六識，由六識領受淨土宗教義，即觀佛土的依正莊嚴，不過佛土的依正莊嚴，大概是有相的變化佛或他受用佛的依正莊嚴，不是無相不可言說的法性身土。由聞教後，以佛依正莊嚴為所觀境而起向慕之信心。然如何能生淨土？在理論上，十六觀經云：『是心是佛，是心作佛』；即以心為生不生之轉樞也。是心是佛，就是理佛性為依正莊嚴之本，由無漏種漸漸增長而至圓滿，以顯究極之行佛性，即是心作佛義。總之淨士宗由信心而觀依正莊嚴及修三慧行，由慧行得力即可感到變化佛接引而往生淨土，往往有臨終蒙光接引脫離染土者，多是此類。故以是心是佛的原理，由六識起是心作佛的行，由行即可感到化佛而得往生淨土。

    三　綜合說明
    綜合說明分四：一、八對四類門；二、四單四複門；三、相奪互成門；四、平等殊勝門。

     甲　八對四類門
     １．八對門　　此由一切種識律宗起，依次說明。

    第一、依律宗之立埸以觀八宗則分為二：一、制教，二、化教。律宗即是制教，設規立制範身行故；餘七宗為化教，語意二輪善宣化故。

    第二、依禪宗之立場以觀八宗法有證法教法之別：證法即禪宗，重實證；而以餘七宗為教法，施設種種語言道故。

    第三、以天台宗立場以觀八宗有實教權教之一對：實教即天台所宗之法華，宣說諸法實相，唯此一乘無二三故；餘七宗為權教，以雖華嚴亦帶權故。

    第四、依賢首宗立場以觀八宗有根本法輪與枝末法輪一對：根本法輪即華嚴教，是一切佛法根本故；所餘教法皆出於此，餘七宗為枝末法輪，從此所流出故。

    第五、以密嚴實佛密宗為立場而觀八宗則有密教顯教一對：密宗為深密教，餘七宗為淺顯教。

    第六、以淨土宗為立場而觀八宗有易行道難行道之一對：易行道屬於淨土宗，三根普利，最易行故；餘七宗皆為難行道。

    第七、以法性宗為立場而觀八宗有無所得法有所得法之一對：無所得法即法性宗，謂一切法皆無所得，乃至有一法過於涅槃者亦不可得，破而不立，顯至究竟亦不可得，故曰無所得法；餘七宗為有所得法，思之可知。

    第八、依法相宗為立場而觀八宗則有顯了教隱密教一對：顯了教即是法相宗，眾生法佛法心法等皆了然顯示明確建立故；餘七宗皆為隱密教，所說之義雖已竟了，而能詮之文教多未明顯，是故曰隱密教，唯識經論所謂密意趣語是也。

    以上八宗相對，互相觀察，以一宗為主時餘各為伴；如是妙義重重，帝網無盡，斯又在智者之善思惟也。

    ２．四類門　　一、佛力加持類，二、善法增上類，三、超理直行類，四、勝解成觀類。

    八宗之中，淨、密二宗為佛力加持類。淨土宗依彌陀之本願力，確信不疑，發願求生，憑佛接引加持，雖帶業障亦得往生。密宗依本尊之加持得現法之成就，本尊雖不一而皆為大日如來之等流身，故其本尊之加持亦即大日如來之加持。如是二宗起行趣果，不問他法之如何，但依佛力之加持，是故同攝為佛力加持門。

    次以賢、台二宗為善法增上類。言善法者，即其本宗所宗之經教也。此二宗之華嚴、法華同稱經王，重於受持讀誦之善法增上力，如台宗之持誦法華，賢宗之持誦華嚴等，古德奉行咸獲良果，在在徵信，有錄可案，佛法之不可思議力於此可見！法華有受持、讀誦、書寫、解說、修行之五品法師功德位，進至六根清淨，全屬善法增上所成。故二宗必先明自他不二，生佛平等，互相交遍，融徹無礙，依佛果無漏善法為增上勝緣成就果德。他宗宗義雖亦具此善法增上緣力，而特顯此義之殊勝斯在台賢。次以禪、律二宗為超理直行類。蓋律宗不重在理解，祗依其皈佛法僧之真實信心為體，受持淨戒，直起正行以求漏盡；禪宗不落理解，離文字相，絕語言道，直行求證即心是佛；故以是二宗同攝於超理直行類也。

    次以相、性二宗為勝解成觀類。相、性二宗皆重理解，由決定印持不可引奪之勝解發起勝觀，修勝行，證勝果。其所成觀：性宗為實相觀，或無所得觀；相宗為唯識觀，或四尋思觀。

    以上四類統攝八宗，再列表以明之：

    乙　四單四複門
    單謂單觀，或單往法；複謂複觀，或複往法。

    １.四單門　　性、相、律、禪之四宗，皆是單觀單往之法。一、性宗由異熟報主破一切執障事相，顯至一真法界，破而不立，即破即顯。二、相宗認定諸法不離於識，識有三類，曰三能變。三能變中以第一能變為根本，故觀阿賴耶等三能變相，觀到顯唯識性，如是通達三性三無性究竟故，證菴摩羅識果。三、律宗從初受戒發得戒體，由得戒故，能淨障故，直趨密嚴實佛。四、禪宗重在達心，於心作深刻之肯定，確認即心即佛以求明心見性，斬絕葛藤，證法性土。

    ２.四複門　　台、賢、密、淨之四宗，皆是複往複觀之法。一、天台宗，此宗為複門者，謂先從一真法界觀至異熟執主成複合之法為宗本，復從異熟報主觀至一真法界。換言之、即由佛果善法力加持眾生，引起眾生欣樂信願發大乘心，再從眾生位以至於成佛。二、賢首宗，此宗為複門者，謂先從佛果菴摩羅識觀至眾生阿賴耶識成複合之法為宗本，復從阿賴耶識觀至菴摩識，異生因妄想而不能證得，故須精進勇猛修集福德智慧資糧乃能畢竟成佛。三、真言宗，此宗為複門者，謂由密嚴實佛觀至一切種識成複合之法為宗本，再觀由佛力以加持行者，三密相應直成正覺。四、淨土宗，此宗為複門者，謂由土與心成複合之法為宗本，復由心觀至土，是心是佛，是心作佛，生佛淨土。

    以上單門四宗重於因力，亦曰自力修證，謂有情仗自因緣善根種子力，如法相宗所明之種姓等，禪宗謂自性彌陀，唯心淨土等，皆唯自力。複門四宗皆依佛果增上緣力，亦曰他力加持，以眾生法置佛法上，再將眾生法底之佛果法顯現圓成。由此因緣自力及增上緣他力觀察八宗，即可探得其要理也。如表：

    丙　相奪互成門
    相奪門者，每宗各有其立宗之宗點，依此宗點為根據而判攝餘宗，各能將餘宗攝歸自宗置於相當之地位，由此批判一切，統攝一切，是為相奪。故每宗宗義皆可以說明全圖及全部之佛法，每宗皆可自謂除此一宗外別無佛法，此宗為上傳釋尊唯一之正宗，其餘各宗皆祗此中宗之一分而已。嘗觀中華八宗皆有此趨勢，故成相奪門。

    次互成者，每一宗有每一宗之特殊方向，由此一方向發揮而成此宗之特殊法門。觀一宗之所以成立，正以有他宗義為其所破所攝而得成立，若無餘宗宗義，則此宗亦無從批判統攝，故每一宗之成立，皆因他宗之成立而得成立，正由判攝他宗從別一方向所發揮義故，其所立宗遂益成豐富之宗義。如清辨之依他畢竟空與護法之依他如幻有，此二者表面觀之似不相成，其實正由如幻有故愈顯畢竟空，亦由畢竟空故愈顯如幻有，因此二義實互成也。二宗既然，八宗亦爾。故各宗雖相奪而實亦互成也。

    丁　平等殊勝門
    八宗皆平等者，如全圖所列之教法，皆大乘平等所依之教法，亦即為全部之佛法。然則此宗既為大乘完全教法，彼宗亦是大乘完全教法，方向雖有差別，全體平等如一；如國家之政府建立於限定之地方，或南或北，然此政府雖時有南北之不同，而所統所依之國土人民則一。

    次言八宗各殊勝者，謂八宗所依之教法雖然平等，而各宗有各宗之殊勝用，故有八宗之別，如國家之政府因其施政或環境等關係，建立於彼或建於此，而各有其特別殊勝之功用也。復次、發心證果皆平等，故八宗平等。八宗皆發大乘心故，亦皆證究竟佛果故，八宗同具此二義故八宗平等。

    然各有其特勝之宗，謂研究教理成為所尊所尚之一點，以所研究之教理為根據，集理成宗，立觀趣行，則不能不有反博歸約握厥單微之宗點。若無此集理之宗點則所研究之教義必漫羨無歸，不足以為起觀所依，遂亦無趣行證果之可能。故修學者為趣行故，必須把握一特勝之觀點以為宗也。茲列表於下：


15-3結論

    第四章　結　論

    第一節　教法之差別及其會歸
    以上略說教法及宗義竟，今再提綱挈領以總結之。前來所說之種種教法皆根據佛所說之言教，蓋依聖言量而立也。然佛說法隨根機故無量差別，如是差別又如何會歸而統理之耶？茲首先述其差別，然後會歸。

    一　差別
    佛之因機說法，論其差別約分為四：一、為僧所說；二、為聖眾所說；三、為人說；四、為非人說。一、為僧所說者，僧即依佛出家之僧伽，為此僧眾所說之教法，就偏勝說，即是律藏。僧為釋尊之常隨眾，其所止所作皆受佛陀之教授教誡，由此建立僧團，專任宏傳佛法之責，故必須有一定之制度始能作久遠之住持，因之有比丘律比丘尼律等出家眾之僧律儀，故曰為僧所說。第二、為聖眾所說者，有在定中說者，如圓覺經等佛與菩薩同在神通大光明藏中而說；或在淨土中為三乘等聖眾所說者，如解深密經等；或為入室聖弟子說，如金剛般若經等。第三、為人說者，人指佛法中之四眾弟子，以及人間所有之上自帝王，下至屠沽等一切人眾；或為大會廣眾普通人說，或為一類一個特殊人說。第四、為非人說者，謂為天等說，或為神鬼等說，如執金剛神及藥叉鬼等，或為龍等所說。

    由此所因之機種種差別，不但說法差別，其所現之身亦不同，所謂隨類現身說法是也。故應觀一佛之某種教法應何種機說，又現何等佛身說，依此而明其立場之所在，方不致有隔絕附會之弊，此為教法研究上之先決問題。是故了知教法，不僅宗義不同，佛之根本教法亦不同也；如真言宗經所成佛為大日如來，聞法者為金剛手等。

    二　會歸
    佛為普攝眾生類之現身說法，雖有如是差別，而大要之會歸，應知此諸教法皆為釋尊之所證、所思、所說、所印之法也。以一切教法皆佛為本故，此土以釋尊為教主，則此土之一切教法當然為釋尊所親證、所思維、所宣說、所印可之法也。有人謂淨土為阿彌陀教，真言為大日教，謂是報身、法身佛教，餘是應身釋迦佛教；然此不過標其自宗殊勝，分判如此，須知即此彌陀、大日等亦皆是釋尊所證、所思、所說、所印之法，此土若無釋尊現身說法，吾人決不知有彌陀等也。故無量差別教法，應統括會歸之曰釋迦牟尼佛之教法。

    第二節　宗義之成立及其安置
    一　成立
    種種教法皆歸為釋尊之教法，次言依此教法成立各宗宗義以及其安置，茲以四義明其成立。

    一、疏緣有二：一、所處環境，二、所依教法。所處環境有時代地域民族文化等差異，由此所依教法雖皆為釋尊之教法，而宗義遂有各別之成立。且如唐代以前有天台宗等建立，至唐代有賢首宗等建立，雖同地域民族文化教法，然以時代差別，即文化教法等亦皆有別，故所成宗義亦迴然不同。以地域或民族等致成差別者，亦復如是。

    二、親緣有二：一、所承師授，二、所具根性。謂所稟承親教師之教授不同，及其本人所具根性之有異，遂令所處所依雖同，亦所得有別而立宗亦殊。

    三、正因有二：一、所得自證，指自心所親證驗之自證法，在此自證法上有偏圓廣狹之差別，各依其自證為所宗故有各宗之建立也。二、所對機宜，機宜指承受其教化之人，有相當之眾生承授此法則可成立此宗，若無此類根機，則雖有此法，亦不能成立。

    四、成果有二：一、所施言行，有自證法及所宜機施設種種言行，言即言教，行即行儀，至此其宗乃成。二、所傳徒屬，有所傳之徒屬，此宗方能相傳不斷，若無可傳承者，則雖成立終即滅亡。如禪宗在六祖以前若存若亡，六祖以還乃盛流傳；天台宗入唐已若存若亡，後荊溪四明等重振，始克傳行。

    二　安置
    安置者，謂上來觀宗義之成立，有其時代性、地域性、人根性等之不同，由此種種差別因緣所宗教義亦成派別，今於此差別之各宗宗義，應安置於佛教史中以研究之，時地人等既異，不應再拘於宗派之義矣。

    然若將宗義僅作歷史之研究，尚與行人有何利益？則應知於行果修證，如楞嚴諸聖之圓通法門，華嚴諸知識之解脫法門，每一法門有其特點，皆可依之修證；各宗亦然，各有其宗特點，宗其特點，入一行而貫通萬行，趣證聖果。故一宗宗義之研究，契其機者可獲趣行證果之益。

    復次、教化設施尤需參考，蓋每一宗派依其所對之機宜施設種種言行教化，令當時之有情得大安樂；是故應察所設施之言行，皆因時地等等不同，依釋尊之教法及其自證心境隨宜設施，故吾人應採擇其所言行，奉之為龜鑑也。

    第三節　今後佛學之安立
    今之地域交通，民族複雜，人智發達，文化薈萃，統世界人類以互相會通；故今後之佛學，應趨於世界性，作最普遍之研究修證與宣揚。由此今後佛學有二種之安立：一、根本，二、應用。

    一、根本上之安立者，重於自利：一曰、教理研究，其根據為三藏聖言，經律為佛所說，論為三乘聖人根據佛說而造亦屬聖言，後人著述則皆當取證聖言為裁斷。故今後研究佛學非復一宗一派之研究，當於經律論中選取若干要中之要作深切之研究，而後博通且融會一切經律論成圓滿精密之勝解。二曰、行果修證，此為今後學佛所最應注重者，以佛法是證法，證法非行莫證，故吾人教理之研究，非以增知識為目的，而以能導進修行趣令證果為目的。若研究教理而不趣重修證者，則研究教理不但無用或反有深害，耗一生之精力最多亦成就一時髦學者而已，其與佛法慧命何干？且如研究法空，若不重於行證，誇言皆空，則成惡取空而落大邪見！研究大小乘法相，若不重於切身修證，專作名相分別，諍論堅固，成惡取法相，不惟終生心力徒為名相消磨，且能因之增長貪求名利恭敬及貢高我慢等無量煩惱！近人多鶩趨法相之研究，孰知法相似難而實易，法性似易而實難，性相一如理量同時之聖境尤不易窺測。對於佛聖甚深密意趣言，不能強信，妄憑穿鑿，肆為抨擊，實犯大戒！猶有學真言者，亦求廣知，不務精修，徒為濟欲工具，遂成惡取密法，豈但無益而害深矣！故研究教理須證之實行，庶免數寶之譏及浮囂之議耳。

    二、應用上之安立者，重於利他：一、歷史研究，二、教化設施。若以教法應用於一般人類而施化，則須先為佛教歷史學之研究，如佛傳、佛教史及各宗之佛學史等作切實之研尋；以今日之時事與過去之歷史均有關係，觀察明白而後乃可設施一切教化，應病與藥，善巧無量。所謂教化設施，即將佛之教法化導世界人類欲皆歸於佛化。設立種種之法門，施設種種之學術，或慈或威，或逆或順，或折或攝，或立或破，是須在有志負傳揚佛學於世界之任者，內依佛法，外適時機，為普遍妥當之設化而已。餘義無量，非此所能詳也。（法舫記）（上海佛學書局印行）

（註一）本圖創作於民國十二年，修改數次，二十年二月一日，改定於廈門閩南佛學院。
（註二）本圖，二十年（舊曆）正月，在閩院講之，寶忍筆記，名大乘宗地圖講記。關於八宗者，選注以資參考。


1.金剛般若波羅蜜經義脈

    金剛般若波羅蜜經義脈

            ──十年十月在北京夏宅講──

      一　釋經題目
      二　解經義脈
        甲　序分
        乙　正宗分
          １　讚請印允
          ２　示教解釋
            (一)　就菩薩所度眾生明
            (二)　從度生所求佛果明
            (三)　從佛果所證所說明
            (四)　就證說所果所行明
            (五)　就現在當處所聞所見明
            (六)　就後先能持能修明
            (七)　就菩薩能行自身明
            (八)　就如來妙智觀機明
            (九)　就如來現身說法明
            (十)　就如來證果修因明
            (十一)　就如來度生應化明
            (十二)　就如來威儀住持知見明
        丙　流通分

    一、釋經題目
    此經名金剛般若波羅密。佛說般若，有十六會，故般若波羅密一名，通於諸部般若，是為通名；金剛一名，專指此部般若，是為別名。

    金剛有二：一、般若，二、般若斷。般若有二：一、體，二、用。此般若體，從本以來不生不滅，不垢不淨，不增不減，體性堅固，常住不動，不可破壞，故曰金剛。又此體性顯現時，一切妄相妄見，悉決斷無有，皆消歸於此體性，亦名金剛。是以金剛具有堅固、決斷二義。

    此般若用，本不離體，在眾生分中，既未能顯現此體，般若妙用亦無由而發生。苟一旦體顯用生時，則一切妄相妄見，悉皆破壞無有。其破妄之力，最極鋒利，故曰金剛。又此智用，不但能破壞一切，且不為一切所破，故云：般若若大火聚，凡有觸者無不被燒。苟妄想緣般若時，妄想即當下消滅，歸乎般若；若暗中無明，暗中若得明，則明存暗亡；妄想若緣般若，則般若生妄想不生矣。故此智用，非常堅固，非他可壞，是名金剛。

    般若斷有二：（一）所斷，（二）能斷。所斷非他，即妄相妄見耳。所見之妄相，由能見之妄見而生，如空花由目眚而有。妄相妄見皆一妄想心所現，如空花赤眚，皆從一眼病而起；眼病若愈，眚花俱滅，妄想若斷，相見均寂。但此妄想最極堅固深細，無處不到，無法不緣，通於一切眾生法、菩薩法、佛法，甚難斷除，可謂之為金剛妄想，非金剛智無能斷之。

    能斷即般若慧，此慧有三：曰聞、思、修。由文字般若發生聞慧，觀照般若發生思、修二慧。聞、思二慧及修慧中之一分，皆為資糧慧，其餘一分為加行慧；由資糧加行二慧，降伏妄想。由加行位中世第一位進證智體，創獲實慧而斷除之，妄想斷處即般若顯發處。此能斷之般若，最為堅利，故名金剛。──上之智體、智用、所斷、能斷，皆具有金剛之義，故曰金剛般若。

    波羅密譯為事究竟，因金剛般若而得到於究竟故。此究竟有三：一、金剛智體究竟，所謂顯現究竟。此體本來不生，亦無有滅，平等週遍，無動無搖，生佛同具；不過眾生為無明所覆，若以金剛智顯現之，顯現至於究竟，即成就三德中之法身德，三身中之法性身，三涅槃中之性淨涅槃。所謂一究竟一切究竟，一切究竟一究竟。全經能顯之法雖有種種，而所顯者，唯此體性而已。苟明乎此，則佛一代時教所說之法，皆可瞭然，奚獨此經。

    二、金剛智用究竟，所謂發生圓滿。此用由體而生，體若未顯，用則不生，須由修習而漸次出生增長。到究竟時，即成就三德中之般若德，三身中之受用身，三涅槃中之無住涅槃。因地之種種妄想，至此皆成無量河沙之功德，所謂不可思議之般若妙用也。

    三、金剛斷究竟，所謂伏斷淨盡。斷通能所，能斷有二：１、緣能斷，即資糧、加行二慧。２、真能斷，即世第一位進證智體所生之根本無分別慧；此慧能斷除妄想至於究竟，故曰金剛般若波羅蜜。所斷之妄想，若種子，若現行，一一悉皆被斷無餘，亦曰波羅密。合能所斷皆究竟，故曰金剛斷究竟。此斷究竟，即成三德中之解脫德，三身中之應化身，三涅槃中之擇滅涅槃。此真能斷，即前之智體、智用，亦即金剛也。試列表於左：

    二、解經義脈
    茲釋經文，暫依卅二分，另為分判：一、序分，即第一分是。由『如是我聞至千二百五十人俱』，為通序，同諸經故。自『爾時世尊至敷座而坐』，為別序，異他經故。二、正宗分，自第二分至第卅二分前半是。三、流通分，第卅二分後半是。

    甲　序分
    序分如常釋。
    乙　正宗分
    １　讚請印允
    正宗分二：一、讚請印允，第二分是。二、示教解釋，自第三分至第卅二分前半是。

    讚請印允，即為四段：一、須菩提讚歎，即『希有世尊！如來善護念諸菩薩，善付囑諸菩薩』是。蓋眾生初始發菩提心，尚未開顯金剛智體時，非佛為之調護愛念，不但不能增長，且多退墮。是以經過二大阿僧祇劫之八地菩薩，尚須諸佛之警覺，始不住於所證空性而進取佛果，況初發心者！然亦眾生之自生自長，非佛能代其生長，不過佛時時調護愛念之，為其增上緣，以除其妨害生長者耳，故謂之善護念。既得佛護念，遂能開發智體，智體顯現後，佛即為之印證，並囑其善為保持，拔度眾生，是曰付囑。以其實無所付囑而付囑，故曰善付囑。二、須菩提請問，即『世尊！善男子至云何降伏其心』是。在須菩提意，以為菩薩發心，雖廣大過於二乘，然其必有所應住之境，所降伏之妄想，及能降伏之道，與二乘非異。三、佛印證所讚非謬，即『佛言：善哉，善哉！至付囑諸菩薩』是。四、佛允答所請，即『汝今諦聽』下是。所言應如是住，如是降伏其心之『如是』二字，即指下文第三、第四兩分大意。

    ２　示教解釋
    次示教解釋。全經關鑰，不出須菩提『云何應住、云何降伏其心』之兩問；世尊『應如是住、如是降伏其心』之兩答。前第二分中為正問，下第三第四兩分為正答，自第五分至第三十二分前半反覆問答，皆不過顯明此二種問答耳。此本經之脈絡也。今略明之：夫心本無相，由妄想而幻起，能取之見分與所取之相分。相如空華，空華本體即光明清淨之虛空，亦即平等周遍之金剛般若體性。故吾人當前所有之一切法相，種種妄想，當體即金剛智體，何所用其降伏？又何待降伏？祗了達妄想即空，即妄見自然無所分別。相見既息，妄心寂滅，常住平等之金剛智性豁然顯現；故妄想非妄想，假名為妄想耳。既無所降伏之妄，亦無能降伏之道。如是降伏者，為真降伏，為究竟降伏，為無過咎降伏，為不共二乘之獨菩薩法降伏。所言降伏者，即非降伏，是名降伏。所云住者，凡夫則住於生死，二乘則住於涅槃，皆以有所住為住，因其未開顯此金剛般若體性，不能發生金剛般若妙用，遂住於法而不住般若矣。菩薩了達一切法當體畢竟空寂之金剛智性，有何法為菩薩所住？又何有能住於法之菩薩？以一切不住故，則能發生一切心，獲得不可思議之金剛智用，遂成就無量無邊等同金剛體性之福德，故非住相布施等福德所能比較，此全經之大義也。是以絕相顯體，即降伏其心；體顯用生，即無住而住矣。

    此示教解釋中分二：（一）直顯示教答，（二）逐疑解答。又更總分為十二段。

    (一)　就菩薩所度眾生明──第三、第四分
    此段最為緊要，為全經之綱宗。下十一段，皆不過就須菩提及大眾所疑上逐層解釋，藉以發明此一段耳。於中分二：先答降伏其心，即第三分。次答應如是住，即第四分。

    菩薩降伏其心之法，即在發度一切眾生心，而精進勇猛修行一切度生事業，所謂所有一切眾生之類，我皆令入無餘涅槃而滅度之，而同時又須觀察實無所度之眾生可令其涅槃者。蓋眾生相乃由妄想分別而起，眾生真實體性，即不生不滅常住周遍之大般涅槃，既本來涅槃，何須菩薩令其入耶？如虛空本來無花，何從有滅？不過如幻之眾生，於不生不滅法上幻起生死大苦，菩薩乃起空花萬行，巧設種種方便而度脫之，實則本無所度之眾生，亦無所入之涅槃。然亦非不度眾生，不過既了眾生性空，乃能不起執著，正好廣行一切度生事業。若不了此，則必妄計有能度眾生之菩薩，是曰我相；計有所度，是曰人相；復於所度中分其根性利鈍品類差別等，是曰眾生相；又計其輪迴生死流轉相續，是曰壽者相。若著四相，則我見堅固，妄想隨逐，尚無能自度，何暇度生，故曰即非菩薩。若能觀眾相皆空，則本體立現，妄心不降而自降，不用何種對治法以為滋妄之本。蓋對治之法，乃係以妄除妄；妄妄無窮，終非究竟，故於妄心起時，即觀妄心當體空寂，無絲毫實在可得，無所用其降伏，即澈底降伏無餘矣。此無四相，約人空明，以四相皆不離於人我執故。

    次答應云何住：夫心本周遍，離能離所，絕對絕待，無所可住，亦無能住，凡夫不了，妄見有所住耳。夫謂空有花，已是顛倒，復問此花應云何住，豈非迷罔？皆由執法實有，不達法空耳。故佛特告之曰：菩薩於法應無所住行於布施。夫不住於法者，非有一實在之法令其不住，實一切法皆由妄心分別堅執為有，體本空寂故無可住。以不住故，則契應周遍法界等同虛空之金剛智體，由體起用，發而為施、戒、忍、進、禪、智等度。此施等六度之智用，既由周遍法界之智體而發，故其所得之福德，亦等同智體，而不可思量。是以住相行施，不但福德有限，且為菩薩應斷之妄想；以不了達實相無相，妄有所住故。不住相布施，則成為金剛般若之妙用，以此智體本來具足一切法故。夫不應住於法者，破有相之執也；行於布施者，破空無之執也。以破一切相，金剛智體顯；智體顯現，則智用現前；智用現前，則無量無邊福德聚，而空無之妄見亦祛。全經脈絡皆如是，所謂以畢竟空顯畢竟不空之無量福德也。後文乃由空生等餘疑未了，佛乃重重破之耳。當知其破處，正是顯此金剛智體處；破後即較量功德者，以妄破則體顯，體顯則用生，用生故出生無量無邊之福德也。

    二、逐疑解釋答，即十二段中之第二段至第十二段是。更總為二：甲、就菩薩法明，自第二段至第七段是，亦即原分自第五分至第十七分是。乙、就如來法明，自第八段至第十二段是，亦即原分自第十八分至第三十二分前半是。先就菩薩法明，有六段。

    (二)　從度生所求佛果明──第五、第六分
    上文云無眾生可度，空生遂疑：菩薩得證佛果，無不由度眾生而來，既云無生可度，菩薩從何而證佛果。佛遂問之曰：可以身相見如來不？空生經佛一問，即悟如來身相本來空寂，不應於此相上執著分別。下文所有問答之意，大約相同。蓋諸佛法身，本來離一切相、一切分別，故不可見；即佛之自受用身，亦周遍法界，等同虛空，不可得見；佛他受用身及應化身，雖不可見，然隨各人所見各各不同，以其本無定相可見，不過隨心變現，究竟是一種虛妄之法，非金剛般若本體，以本體不可以相見故。若見諸相非相者，破一切虛妄也。即見如來者，妄破而體顯也。體顯則智用生，故下即云一念生淨信，得福無量，此淨信本於空一切妄想而生，故其得福德亦等同法性無量無邊矣。下復就無四相等明者，重顯一切法相無不空寂，究竟不應取著耳。

    (三)　就佛果所證所說明──第七、第八分
    據上二段而言，則菩薩上無佛道可成，下無眾生可度，空生遂疑：今者如來又由何所證而說法耶？不知金剛般若體性，本非妄見所能取，亦非語言可能道。凡一切法，皆無有決定相可取可說，以法即非法故。無為法、指金剛智體；差別、指金剛智用。此明降伏其心。下明應如是住，此四句偈，一一字皆顯金剛體性，故受持之福德殊勝。此經即離一切相即一切法之金剛般若體用，故佛法全體即此經，諸佛之法無不從此經出。實則諸佛之法既即此經，並無能出所出，佛法亦即非佛法。

    (四)　就證說所果所行明──第九、十、十一、十二分
    此第九分就小乘所證之果，所修之行，以明當體空寂常住不動之金剛般若體性。因上文言一切聖賢皆以無為法而有差別，遂疑既云無為法，云何復有差別耶？佛乃以其所證者一一徵問之，空生遂悟四果當體全空，毫無自性，雖有其名，並無其實。是以四果非果，差別非差別，亦無所修之行，以實無所行，乃名之曰阿蘭那行耳。

    第十分就大乘果行以明金剛智體。如來在然燈佛所，於法實無所得，從果上顯。菩薩莊嚴佛土，從因上顯。以果因皆不可得，顯出非因非果之法身自性。菩薩莊嚴佛土，即是以大慈悲心滅度一切眾生；即非莊嚴是名莊嚴，即是實無有眾生得滅度者。以一切畢竟空寂，顯現本來之妙真如性，即是清淨心，具足萬法；一有所住，即為法縛，而不清淨矣。譬如手能執一切物，若執一物，餘物皆不能執，則成專執此物之手矣。大身指報身言。非身名大身者，謂遍滿法界法皆是非身，而大身即以此一切法為其身，故名大身。

    上九、十兩分皆明不空之真空，此十一、十二兩分明非有之玅有。以一切所證之理，所說之義，若因若果，無不空寂。妄想空故，智體顯現；智體顯現故，智用殊勝，得福無量。以此經全是顯佛之法身，故此經即佛法身舍利，一字一句，皆係佛之法性身所現，故經典所在之處，即為三寶所在處也。

    (五)　就現在當處所聞所見明──第十三分
    此疑餘者可空，而現在當前聞佛所說之金剛般若波羅密之法相，及所見依報之佛土，正報之佛身，總不可空。佛乃顯其無不皆空，故云：般若波羅密，非般若波羅密，即空此法相也。微塵非微塵，世界非世界，以依報空寂，顯金剛智體；三十二相非三十二相，以正報空寂，顯此金剛智體；體顯用生，故福德無量。

    (六)　就後先能持能修明──第十四、十五、十六分
    此就後世眾生持此經，及佛過去修此行，而明此金剛智體。實相無相，非生因之所生，及了因之所了，必信心清淨不著於相，乃能生此非相之實相。來世眾生取著一切相，皆不能了解此義，故不能受持；真能受持者，必能離一切相；離一切相，即得諸佛平等法身，故名諸佛。第一波羅密，即般若波羅密；以相即非相，故般若非般若。上就當來眾生言，下就佛過去修忍辱行而言，以顯離相之功用。若心有所住，即非依所教而住，故應無住而住，無修而修。此法無實虛者，以本無所得故。十五、十六兩分，皆顯不住相修持之福德無量耳。

    (七)　就菩薩能行自身明──第十七分
    前數段，皆就所行之因果明其空寂，以顯金剛智體，此則就菩薩能行之自身而言，所謂前空所空，今空能空。故須菩提重興前問，佛重申前答，以明一切法當體皆是平等真如，常住法身，是以一切法即非一切法，無一法非佛法。又恐其執著有一了達法即非法之菩薩，故言實無有法名為菩薩；若通達人法二無我者，真是菩薩。

    (八)　就如來玅智觀機明──第十八、十九分
    此下就如來法明，有五段。五眼明佛能觀機之玅智，無數世界中無數眾生之無數心，明所觀之機。眾生若干種心，本無空間之表現，祇有時間之相續，而過去既過去，未來尚未來，現在又不住，故心相差別雖多，而毫無自體可得。以其實體即如來所證之平等法性涅槃妙心故，故無不悉知悉見。又恐執於空無，故云：福德無即福德多。並可例知諸心即非心，非心即真心也。

    (九)　就如來現身說明法──第廿、廿一分
    佛之身相無論如何莊嚴，皆由眾生妄想所見；故應了身相即非身相，始與離相之法身相應。既無身相可得，亦無有法可說。空生遂疑：未來眾生，恐不易信此空而不空，有而不有之甚深妙法，佛遂以眾生本非眾生，何有生信與不生信破之。

    (十)　就如來證果修因明──第廿二、廿三、廿四分
    此明如來證即無證，修即非修。無修而修，修此因行；無得而得，得此大果。故持此經，福不可量。

    (十一)　就如來度生應化明──第廿五、廿六、廿七、廿八分
    若有一度眾生之念，必取著於眾生相，即有四相矣。有我乃凡夫之見，然凡夫亦無實相，以當體空寂故。以相即非相，故應不即三十二相以觀如來。以一切諸相既本來平等，當體即是如來法身本體，本無有生，從何有滅？故不應滅相以觀如來。能將此一切法無我之理，忍可於心，行於六度，不貪著福德，而所受之福德自無量矣。

    (十二)　就如來威儀住持知見明──第廿九、卅、卅一、卅二前半分
    上破取色身相，此去來等破取作用相。以如來真空無住之平等法身，遠離一切諸相，云何可以去來等假相見之？合微塵為世界，碎世界為微塵；微塵實有，不應從碎世界而成；世界實在，不應合微塵而成；互相假借，兩皆非實。若世界實有者，即是幻合多體而成之一個體相，此一合相，既非實有，如空中花，故不可說。所可說者，皆其假名，但凡夫顛倒，執為實在耳。前四相就所取言，四見就能取言，其實能所皆同出一妄心，凡有所知所見、能知能見，皆係妄想分別執著而生。故一切知見，皆虛妄法，皆無實體，當體即妙真如性，如是知見，即顯現金剛般若之無相妙體。此無相體性，不可知見，不可取著；以可知見取著者，皆是有為有相之法耳。一切有為之法，無不似有而有，有即非有，於此非有之妙有中而行於六度，即是發生金剛般若之無住妙用，亦即降伏其心、安住其心之究竟法矣。

    上來正宗分竟。自『佛說是經已』，至『信受奉行』，為流通分。如常釋。（大勇記)(見海刊二卷十二期)


2.金剛般若波羅蜜經講錄

    金剛般若波羅蜜經講錄

            ──十三年五月在武昌佛教會講──

      法會因由分第一
      善現啟請分第二
      大乘正宗分第三
      妙行無住分第四
      如理實見分第五
      正信希有分第六
      無得無說分第七
      依法出生分第八
      一柤無柤分第九
      莊嚴淨土分第十
      無為福德勝分第十一
      尊重正教分第十二
      如法受持分第十三
      離柤寂滅分第十四
      持經功德分第十五
      能淨業障分第十六
      究竟無我分第十七
      一體同觀分第十八
      法界通化分第十九
      離色離柤分第二十
      非說所說分第二十一
      無法可得分第二十二
      淨心行善分第二十三
      福智無比分第二十四
      化無所化分第二十五
      法身非柤分第二十六
      無斷無滅分第二十七
      不受不貪分第二十八
      威儀寂靜分第二十九
      一合理柤分第三十
      知見不生分第三十一
      應化非真分第三十二

    今講此經，先講經題，次講經文。經題為金剛般若波羅蜜經八字。經常法也，佛口所宣說之常法，皆謂之經。波羅密、梵語，密、到義，波羅、彼岸義，即到彼岸義。如過渡然，由此岸到彼岸也。又波羅蜜，事究竟義，謂凡事做到圓滿究竟、即謂之波羅密。般若、梵語，智慧義。金剛、礦物名，其質最堅最利，不為一切物所摧破，而能摧破一切物。且其堅利之質，本來具足，非由外物搆成，亦非由外物鍛煉而成。以之喻人本具之佛智慧，從無始以來人人同具，在聖不增，在凡不減，不為無始無明所汨沒，且能照破無始無明，如風掃浮雲，霜消杲日，雖寂照如如，而復非寂非照，雖非寂非照，而復恆寂恆照，此即所謂金剛般若也。若不具此金剛般若，則所事不能到圓滿究竟，故必須金剛般若，始能波羅密也。今且就世間法言之，無論欲辦何事，無智慧本不能辦，無較優之智慧，雖辦亦不能辦到成就，此世人所共知共見者也。更從出世法念佛一門言之，倘念佛之人，未經耆宿之開示了達念佛之真理，固不能念，即念亦不能有往生極樂之成功。何以故？不具金剛般若，必不能摧破邪道，護持正法也。昔有一念佛者，因其友數稱其名，其人聞之，曰：汝何故念我名乎？友曰：我念汝名纔數百聲，汝即生瞋心，汝念彌陀佛日千百萬聲，焉知彌陀佛不生瞋心乎？其人恐念佛褻佛，遂自此不念。又有一念佛之人，遇一禪師詰之曰：念佛者是誰？其人懵然。謂念佛無益，亦停止不念。蓋皆由不具金剛般若，一遇外緣即為所障住也。更有人頗解佛說西方有佛，號阿彌陀，今現在說法，倘有人稱念其名，念至三五七日，一心不亂，臨命終時，即得往生彼處，故日夜念不輟。一日、有參禪師謂之曰：父母未生以前是誰？死後誰往生？其人心亂猶豫，將念佛功夫從此間斷，此無他，不具金剛般若，不能破他而為他所破也。倘能獲得金剛般若，心佛無二，念佛念心，是心是佛，並無能念之人，亦無所念之佛，念念無念，自他圓融，並無眾生亦無有佛，即是往生極樂世界，即是阿彌陀佛矣。尚何異說之足障乎！是即念佛之事，成辦到圓滿究竟也。然此經所說到圓滿究竟，有特殊之義焉。此經為教化菩薩之大法，指示菩薩修行六度萬行，證得菩提涅槃之佛果，方可謂之圓滿究竟。二乘證得生空智果，我執雖去，法執猶存，不得謂之圓滿究竟也。須菩提本屬聲聞，不樂小法，迴趣大乘，慇懃啟請無上妙法以資進修，故世尊於祇陀林，當一千二百五十大比丘眾，為說此經，俾各各了達此金剛般若，逕趣無上菩提及究竟涅槃。經中所云發菩提心，行六度萬行，而不住於相等之妙諦，即金剛般若之行相也，亦即趣證無上因果之妙法也。明夫此，則知所謂金剛般若波羅密矣。

    此經為釋迦牟尼佛金口所宣說，為阿難尊者所結集，原本梵文，後入中國，經鳩摩羅什法師翻譯成中文。鳩摩羅什，梵音，華言童壽，即童年而有耆德之謂。又稱曰三藏法師，三藏者，經律論也。言能以經律論為師，亦能以經律論為他人之師此經與彌陀經，譯本有多種，而此師所譯者明白曉暢，故最為流通焉。

    法會因由分第一

    此經原無分數，後經梁昭明太子分為三十二分，雖分為三十二分，而文與義本一氣連貫，不為分所割截，讀者會而通之可也。此第一分，曰法會因由，凡會聚眾弟子說法，曰法會。凡法會說法，必有發起之因由，如放光震動等類是。此會不然，則以持缽、乞食、洗足、敷座、日用尋常之本地風光而為說法之因由焉。若依三分判經：此分完全為序分，序有二：一通，二別。自如是我聞至千二百五十俱，為通序；自爾時至敷座而坐，為別序。

    如是我聞：
    自下明通序。通序有六事，『如是』者，第一、明所聞之法。如、決定義，是、即指此經，決定所聞之法即此經也。此二字總括全經宗旨，明夫全經宗旨，即明諸法實相，即明金剛般若，即明究竟無上菩提，故云如是。『我聞』者，第二、明能聞之人。我者，阿難自稱，聞、耳聞，謂我親從佛邊聞，非傳聞也。夫我本四大、五陰和合連續之假相，耳為五根外門之假形，識無有時，聞亦無有，何以謂之我聞耶？隨世俗故，說我聞無咎。若依勝義，則是因緣聞，是不聞聞，是聞無所聞；故說者無說無示，聞者無聞無得也。

    一時、
    此第三明說經之時。一、數量義，時、即時間。即遙指釋迦牟尼佛在舍衛國祇洹精舍，於有數量之時間說此經也。

    佛在舍衛國祇樹給孤獨園。
    佛者，第四明說經之主。佛、梵語，具言佛陀，華言覺者，自覺、覺他、覺行圓滿義、即由金剛般若到究竟圓滿妙莊嚴海富有萬德之稱。在者，住義，行住坐臥悉可名住。舍衛國祇樹給孤獨園者，第五明說經之處。處有二：一通，二別。舍衛國即通處，祇樹給孤獨園即別處也。舍衛國在中天竺國，佛受須達長者之請，故居於此。祇樹給孤獨園，即祇洹精舍也。時舍衛國主波斯匿王有一大臣，名曰須達，家富好施，人咸稱之曰給孤獨。因擇地起舍請世尊說法，化導眾生，適覓得王太子祇陀之園，園在國城外，其地平正，樹木鬱茂，最為適宜。太子謂之曰：卿若以黃金布滿其地，便當相與。須達如其言，以金密布，僅餘少地。太子曰：前言戲耳，返其金即施以園。須達不可，國人亦以太子無戲言反難。太子不得已，曰：止，勿更出金，園屬卿，樹屬我，可乎？須達從之。舍成，遂以二人之名連合樹園名之。

    與大比丘眾，千二百五十人俱。
    此第六明同聞眾也。比丘、梵語，華言乞士。有二義：一、乞佛法以資心，二、乞食物以資身。大者、比丘中具大德大名聞者也。眾者、僧也。僧非個人之名，四人以上謂之僧，彷彿一團體之謂。千二百五十人俱者，俱、共住義。千二百五十人、即共住大比丘眾之總數也。過去現在因果經云：耶舍長者子朋黨五十人，優樓頻螺迦葉師徒五百人，那提迦葉、伽耶迦葉師徒各二百五十人，舍利弗、目連師徒各一百人，共千二百五十人也。然法會聽眾本不可以數計，此眾先本外道，見佛在先，得度亦在先，因感佛之鴻恩──度其出離三界，解脫生死──，故常隨行藉以報恩也。以上六事具足，義乃完成。其往蹟均彰彰可考，確非阿難之所杜撰也。

    爾時、世尊食時，著衣、持缽，入舍衛大城乞食，於其城中次第乞已。
    自下別序，分二章：一、明途行乞食事，二、明敷座而坐事。此初。『爾時』者，即佛在舍衛國祇樹給孤獨園與大比丘眾千二百五十人俱之時。『世尊』者，世間無上最尊之稱，惟佛乃能當之。『食時』者，正為乞食之時，亦居士營食成就之時。世間居士，食有定時，早則始營未就，晚則噉食已訖，均非乞食之時也。非乞食之時而行乞，不惟乞者無所得，而施者亦無有施，於自於他兩兩惱亂；故世尊勝德內涵，宏福外施，雖一舉一動之微，無有不自他兩利者。『著衣』者，以衣附著於身，衣有上中下三品，平常起臥著下品，入眾法事著中品，入大聚落，進見國王則著上品。明整儀容，不同尋常乞丐乞食。『持缽』者，以缽執持於手。缽、盛食之鐵器或瓦器，亦云應器，謂缽之大小應於食量也。舍衛大城，即舍衛國之都城，園在城外，故云入城乞食。已者，完畢也，猶云：乞食之事業已完畢。『次第乞』者，謂挨次順序而乞，不捨貧而從富，亦不捨富而從貧，正以顯示平等之道也。

    還至本處，飯食訖，收衣缽，洗足已，敷座而坐。
    此明乞食後事。得食後，即還歸祇洹而食，不得隨得隨噉。訖，竟也。食竟、將衣缽收藏，將足之塵垢洗滌。敷，設也，陳設座位，鎮攝儀容，然後淨心靜坐，入於三昧，而將說法焉。夫佛、菩薩、羅漢，自行均已成辦，且位至羅漢，生存示滅已能自主，何必乞食為？蓋乞食者，實施遊行教化利導眾生也，實行成就眾生布施波羅蜜而報眾生之恩也。故雖自行已辦，猶無日不為方便眾生之事。未發心者令其發心，已發心者令其成熟，已成熟者令早得解脫，速證究竟圓滿金剛般若安住清淨法界。乃復說此金剛般若波羅蜜經，以顯眾生本具金剛般若之體，而神萬行無住金剛般若之用。已得金剛般若，則事事無礙，法法皆通，尋常日行是佛法，行住坐臥亦佛法，平常心尤莫非佛法。神通變化既佛法之無上妙用，即喜笑怒呵亦莫非佛法之方便善巧。若未顯得金剛般若，雖有移山倒海之神通，亦妖魔外道之邪術；雖有萬年之禪定，亦人天有漏之福果。業報一盡，仍不免五趣輪迴之苦。諸君宜仔細體究！此金剛般若本人人具足，周遍法界，不在內、不在外、不在中間。復不離內外中間，不可思議，不可執著，久之功馴，自有頓契之一日。不然，向外馳求，以佛具變化、放光、震動等種種神通，遂執變化、放光、震動等種種神通然後為佛，不能簡別外道，則失之毫釐，差以千里矣！慎之慎之！

    善現啟請分第二

    據流支十二分義，此分已入正宗分。依昭明所判，則此分屬序分。善現者，須菩提名。須菩提、梵語，華言善現義，或言善吉，或言空生。因生時倉庫空虛，家人卜之，曰：既善且吉，故名。又須菩提恆樂空定，分別空義，為解空第一，故名空生。『啟請』者，以語言啟白世尊，請求說法也。

    時長老須菩提，在大眾中，即從座起，偏袒右肩，右膝著地，合掌恭敬，而白佛言：

    此明請法之儀。長老須菩提者，須菩提內祕菩薩行，外現聲聞相，位高德祟，故稱長老。將請說法，必先致敬以示尊重。於是當時在大比丘眾中，從座起立，偏袒露其右肩，以示堪任大法；右膝屈而著地，以示住真實地；合掌恭敬，以示屈曲伏從，無有違拒；然後以言說啟白世尊。表敬須具三業：一身、二語、三意。起立、袒肩、膝著地及合掌，身業敬也；而白佛言，語業敬也；下問善男善女發心趣果之無上妙法，意業敬也。一舉一動，無非不可思議之軌則也。

    『希有，世尊！如來善護念諸菩薩，善付囑諸菩薩。』
    此明讚世尊之德。世尊、如來，皆佛之通稱。『如』者、證得諸法實相如如不動之謂，『來』者、來三界垂化之謂。又、如過去諸佛再來，故名如來。希有、猶云罕有。謂世尊捨棄王位，出家修行，具足三德，化度眾生，世出世間甚為罕有也。『菩薩』者，梵語，具云菩提薩埵。菩提、覺義；薩埵、有情義，謂有情中之覺者。故凡發菩提心者，皆可謂之菩薩。『護念』者，護衛體念，令其內德成就。如母子然，母念則成，不念則壞；菩薩亦爾，佛護念則善根成就，不護念則善根損壞也。『付囑』者，付託囑付，令其外德成就。如世間父母，以家業付託其子，囑咐成立。『善』者，善巧方便，謂世尊隨機施教，以菩薩堪任法寶，正宜護念、付囑，則即加被無上法寶，常當護念、付囑也。

    『世尊！善男子、善女人，發阿耨多羅三藐三菩提心，云何應住？云何降伏其心？』
    此明所問之事。阿、無義，耨多羅、上義，三、正義，藐、等義，菩提、覺義：阿耨多羅三藐三菩提，即無上正等正覺義。簡言之，即佛果，即果地覺。發菩提心，即因地心。凡夫因無明覆障不得名覺，外小非正覺，菩薩雖正覺而非無上正等，故無上正等正覺惟佛獨成就也。須菩提問世尊云：凡善根之男子，及善根之女人，未發菩提心者云何發菩提心？已發菩提心者，云何住菩提心？云何降伏其煩惱心，而免損害其菩提心？是即由因地心趣證果地覺之要道也。與法華經所謂佛惟以一大事因緣出現於世，為開示眾生佛之知見，為令眾生悟入佛之知見同。

    佛言：『善哉！善哉！須菩提！如汝所說：如來善護念諸菩薩，善付囑諸菩薩。』
    此明嘆美其請。以須菩提聲聞眾而能問菩薩事，故重言善哉善哉以嘆美之曰：如來對於菩薩善護念、付囑，誠如汝所云也。

    『汝今諦聽，當為汝說：善男子善女人，發阿耨多羅三藐三菩提心，應如是住，如是降伏其心』。『唯然！世尊！願樂欲聞。』
    此明許答其問。諦者，審實義，汝今一心審實而聽，當為汝說。應如是住之如是，是指下第四分；如是降伏其心之如是，指下第三分。意謂善男子、善女人，若發菩提心，應如下說無所住而住，無所降伏而降伏，無須另起心而住，另起心以降伏也。如欲另起心以降伏其妄心及煩惱心，則是妄上加妄，不能降伏矣。昔二祖問達摩祖師安心之法，師曰：『將心來，為爾安』。二祖對曰：『覓心了不可得』。師曰：『吾與爾安心竟』。即此意也。『唯然』者，急速應諾，認可其言之是，願歡喜傾心而聞也。

    大乘正宗分第三

    『乘』者、運載義，謂如車乘，載物運行，由此而達彼。『大』者、簡小義，以喻菩薩乘此般若大乘直趣佛果；簡非凡小所乘之乘，以趨生死或涅槃也。『正宗』者、真正宗主也，謂此分為大乘真正之宗主。然真正宗主，究竟不止此一分，不過此分為大乘正宗之綱領，故曰大乘正宗分云。

    佛告須菩提：『諸菩薩摩訶薩，應如是降伏其心：所有一切眾生之類：若卵生，若胎生，若溼生，若化生，若有色，若無色，若有想，若無想、若非有想非無想，我皆令入無餘涅槃而滅度之。』

    此明發心。摩訶、大義。如是之是、指下所說。眾生分九類：一、卵生，謂由卵體中產生者，如雞鴨等。二、胎生，謂由胚胎產生者，如人類及牛羊等。三、溼生，謂依濕氣而生者，如微生蟲等。四、化生，謂變化而生，如孑孓化為蚊，腐草化為螢之類。五、有色，謂欲界、色界中眾生之有色可見者。六、無色，謂無色界眾生之無色可見者。七、有想，謂除色界四禪天中之無想天眾生，其餘三界眾生皆是。八、無想，謂色界中四禪天之無想眾生也。由欲界眾生，以種種苦惱皆由於想，遂修無想定得生無想天，自謂已證解脫而究非也，經五百劫，仍墮生死輪迴。九、非有想非無想，謂無色界中非非想處天之眾生也，此處眾生已無身體世界，同於虛空，惟有定無慧，經八萬劫，還落空亡。佛時有一修此定者，耳聞鳥鳴魚躍，噪擾不堪，偶萌瞋念，云當食盡此魚鳥以除障礙。久之入定。佛成道後，即欲度之，因遲一日，已生非非想處，遂歎息懸記將來須墮為食魚鳥之貍，後報盡更墮入地獄。故三界為一大牢獄，世界為一大苦海，外道猶如陷阱，修行人不可不慎也。涅槃者，圓寂義。無餘者、謂萬德俱圓，二障永滅，無有餘蘊也。滅度者，滅障度苦義。世尊告須菩提：諸菩薩中之大菩薩，降伏其心，必須發廣大心，見三界九地所有之眾生，沉淪苦海，輪迥生死，起悲愍心，皆令其圓滿寂靜，滅其障礙而度其出離也。

    『如是滅度無量無數無邊眾生，實無眾生得滅度者，何以故？須菩提！若菩薩有我相、人相、眾生相、壽者相，即非菩薩。』
    此明降心。無量、無數、無邊，均極多義。我相者、謂人皆以四大五陰和合相續假相為我相。人相者、對我相言，如人類、我對之稱人，故名人相也。眾生相者、即我對人以及非人，所謂九類眾生差別之相也。壽者相者、謂生命永久相繼不斷之相也。又凡有情各具此四相：如既稱曰我，則有我相；而我具人格，則是人相；我屬生物，則是眾生相；我有生命存在，則是壽者相；餘可類推。菩薩既發廣大心，度三界九地無量無數無邊極多之眾生已，其心不著實有眾生得滅度者，則其心自無煩惱，自然降伏而不損害其菩提心矣。何以故？蓋菩薩度眾生，不著菩薩為能度之相，眾生為所度之相，當觀菩薩眾生之相，皆是四大五陰和合相續，皆是畢竟清淨，雖度而實無能度所度者。不然、若菩薩謂我能度人，則即著我相；我能度人度眾生，則即著人相、眾生相；有我、人、眾生恆時存在，則即著壽者相。總之、即是一著我相，則四相皆著。心既有著，則心即不能降，一切煩惱顛倒皆隨之而起，是不及聲聞果之猶證生空，烏足稱人法雙空之菩薩哉。

    妙行無住分第四

    此分答住問。以修萬行而無所行，謂之妙行。以於法無所住而住，故謂之無住也。

    『復次，須菩提！菩薩於法應無所住行於布施，所謂：不住色布施，不住聲、香、味、觸、法布施。須菩提！菩薩應如是布施，不住於相。何以故？若菩薩不住相布施，其福德不可思量。』

    此明行菩薩行不住於相，即為住菩提心。布施分三種：一、財施，二、法施，三、無畏施。布施為六度之首，攝六度盡。色、聲、香、味、觸、法，六塵也，舉六塵而六根、六識包括在內，攝一切法盡矣。謂菩薩行於三種布施，於施者、受者、財物，以及動靜語默、供養恭敬、因果報應種種法相，皆不執著，所謂無所住也。然行於布施而於施者、受者、財物等相不住者，何以故？蓋不住相布施，則其所得福德多至不可思量也。若住相布施，則所得係人天有漏之福報，而可思可量矣。非所以住菩提心之道，亦即非所以顯得金剛般若之道也。

    『須菩提！於意云何？東方虛空可思量不？』『不也，世尊！』『須菩提！南、西、北方、四維、上下虛空可思量不？』『不也，世尊！』『須菩提！菩薩無住相布施福德，亦復如是不可思量。』

    此以喻明福德多。四維者：東南、西南、東北、西北之四方也，合東、南、西、北、上、下六方，共為十方。十方虛空不可思量，本為須菩提所知。無住相布施之福德，亦復如十方虛空不可以思量計度也。

    『須菩提！菩薩但應如所教住。』
    此結上所云。上來不住相而行布施等之教，應依之而住也。

    如理實見分第五

    『須菩提！於意云何？可以身相見如來不？』『不也，世尊！不可以身相得見如來。何以故？如來所說身相，即非身相。』
    上云於法亦不住而行布施，云何得成佛身相耶？蓋如來法身雖非即相，亦非離相，必須如理方可實見，非可執著三十二相即是如來法身也。為證明須菩提已了此義，故世尊發問以占其能否如理實見。能則具金剛般若，即身相可見如來法身；不能則未具金剛般若，即不執身相亦不得見如來法身也。古來宗門，務令人自己了解。不然、僅逞口說，實無智慧，說食數寶，終無益也。蘇東坡贊佛云：『八風吹不動』，而為佛印一呵所動，可知其心未相應也。身相者，色身可見之相也，如世尊具三十二相、八十種好是。須菩提示現聲聞，心已領悟如來、菩薩、眾生之相，皆是自心分別所緣影像，故一承佛問『可以身相見如來不』，即答曰：不也。蓋如來所說身相，即四大五陰和合相續之假相，即非身相也。

    佛告須菩提：『凡所有相，皆是虛妄；若見諸相非相，則見如來。』
    此明不僅身相即非身相，凡一切根身器界形形色色之相，莫非鏡花、水月之虛妄，無有實相可得也。若能如是了解諸相虛妄，即是了解諸法實相，即是無上智慧，即是金剛般若妙心，即是已見如來法身，不可泥拘住法行施而修成佛之色身也。

    正信希有分第六

    須菩提白佛言：『世尊！頗有眾生得聞如是言說章句，生實信不？』佛告須菩提：『莫作是說！如來滅後後五百歲，有持戒修福者，於此章句能生信心，以此為實；當知是人不於一佛二佛三四五佛而種善根，已於無量千萬佛所種諸善根。聞是章句乃至一念生淨信者，須菩提！如來悉知悉見，是諸眾生，得如是無量福德。

    此明信受人。上云雖修萬行，而不著能行人、所行法，此法甚為希有，甚為難信，故須菩提啟白佛言：頗有眾生得親聞如上所說無上甚深妙法，能生實信不？佛告之云：汝勿疑現在親聞者有無信受之人，即未來亦有起信受之人也。後五百歲者，正法五百歲，像法五百歲，此即像法後之五百歲也。像法之後，法垂衰弊，有出家之持戒者，在家之修福者，於此所說章句法門，皆能了解真實義諦，通達諸法實相，一心正信，以此行無所行得無所得之法為真實不虛。當知此信受之人，非僅於一二少數佛而植善根，乃已於無數阿僧祇劫無量千萬佛所深植善根矣。如六祖然，聞經一二句，即啟發其金剛種子，可知深種善根之人，雖多劫後能聞能信受，未植善根之人，即親耹金口宣說，亦不能如實了解也。倘有聞是章句，剎那一念由清淨慧生清淨信者，此心一生，佛種成就牢不可破。故前祖師曰：能生一念淨信，即可成佛。且此經為諸佛之母，常為佛所守護。若淨信受持者，如來以智慧力，悉知其行菩提因，悉見其得菩提果，故是等淨信眾生所得福德無量也。

    『何以故？是諸眾生，無復我相、人相、眾生相、壽者相，無法相，亦無非法相。何以故？是諸眾生，若心取相，即為著我、人、眾生、壽者；若取法相，即著我、人、眾生、壽者。何以故？若取非法相，即著我、人、眾生、壽者。是故不應取法，不應取非法。以是義故，如來常說：「汝等比丘！知我說法如筏喻者，法尚應捨，何況非法？」

    此明上信受義。法與非法，係對待名詞，如云法是正行，非法則非正行。法相是，則非法相即非。法是善法，則非法即非善法。法是無漏，則非法即是有漏。上云得如是無量福德，何以故？蓋是等了達眾生四大假合，本來空無，無有四相之可言。且復了達五陰之法亦如幻非實，法相無有，非法相亦不可得，其心湛然，無所執著，是諸眾生二空已明，空病亦去也。不然、若是等眾生心對於相，不達假合，即行取著，則是已著我相，著我相則人、眾生、壽者相即無不著矣。復次，倘是等眾生不達萬法緣生，取著一種法相，則無論何法皆行取著，即起我、人、眾生、壽者見矣。復次、若是等眾生，以法不可取而取非法，則與取法相一樣，是故善法正法，以及真如涅槃之法，亦不應取。對於非善法、非正法以及非真如、非涅槃之法愈不應起心執之也。倘兩無所取，而即著此兩無，亦是落於邊際。取、取著義，即倚靠義，如鳥之倚巢，集止飛翔，均不能出三界九地之內，則為法相所礙而不能用法。昔六祖云：『法法皆通，法法皆備，而無一法可得，名最上乘。』念念都成妙慧，如是則能運用一切法矣。由此道理，故常說汝等比丘，當知我所說法，如筏喻者。筏、木柵，昔有人為賊所逐，取木柵渡河，達於彼岸，即便捨筏。喻意初則以法捨人，以空捨有，次則人法兩遣，空有雙淨，方是金剛般若到彼岸也。

    無得無說分第七

    『須菩提！於意云何？如來得阿耨多羅三藐三菩提耶？如來有所說法耶？』須菩提言：『如我解佛所說義，無有定法名阿耨多羅三藐三菩提，亦無有定法如來可說。

    何以故？如來所說法，皆不可取、不可說，非法、非非法。所以者何？一切賢聖，皆以無為法而有差別。』

    上云身相非身相，云何如來於樹下證得菩提、常說法度眾耶？世尊恐須菩提生此疑，故發問以占之，問云：如來得無上正等正覺耶？如來有所說法耶？須菩提已了悟菩提本人人具足，圓滿周遍，離言語相，離文字相，不可著，不可取，不可以名名，不可以凡心計度，尤不可執如來所說菩提即是菩提。故答佛言：如我解佛所說義，無有定法名阿耨多羅三藐三菩提，亦無有定法如來可說也。若謂如來有所說，則聽者有所取，有取則言語不斷，心行不滅，是虛妄想相，即墮有漏，不得謂之金剛般若妙行矣。故如來所說法，心行滅則不可取，言語斷則不可說。且諸法實相，非有非無，非有故非法，非無故非非法，既離有離無，云何可說？云何可取？故說者無說無示，而聽者無聞無得。其所以一切聖賢有差別者，非所修之無為法不同也，所修雖同而所悟不同，故有四果次第、十地階級之異，猶如三鳥出網，三獸渡河，而昇空涉水各有高下深淺之別也。

    依法出生分第八

    『須菩提！於意云何？若人滿三千大千世界七寶以用布施，是人所得福德，甯多不？』須菩提言：『甚多，世尊！何以故？是福德即非福德性，是故如來說福德多。』『若復有人，於此經中受持乃至四句偈等，為他人說，其福勝彼。何以故？須菩提！一切諸佛及諸佛阿耨多羅三藐三菩提法，皆從此經出。須菩提！所謂佛法者，即非佛法。』

    此明持經功德勝。三千大千世界者，一太陽系為一小世界，一千個小世界為一小千世界，一千個小千世界為一中千世界，一千個中千世界為一大千世界，合三千大千世界為娑婆世界。七寶者：金、銀、琉璃、硨磲、瑪瑙、琥珀、珊瑚也。偈者，四字或五字、七字一句，總四句為一偈；梵文又以三十二字為一偈。佛言：若人以七寶滿三千大千世界之多而行布施，是財施也。此人所得福德，是為多不？須菩提言：甚多。蓋著相之福德，不過人天有漏之因，其多有限，是福德本無自性，圓滿成就，則為無漏，其實乃不可限量也。佛言：若復有人於此經中，自己領受行持任何四句偈等，而復為他人說，是法施也。以法施眾，拔眾生苦，令得涅槃樂，其福勝彼財施無福德性之福德。何以故？蓋十方三世諸佛及無上正等正覺妙法，皆從此經出。此經章句微妙，其言說文字所詮真如妙理，包括教、理、行、果無餘，不特自己領受行持四句偈，可趣極果；即為他人說，他人亦能領受行持，由發菩提心行六度萬行，證得根本智、後得智而逕趣極果也。故此經為諸佛之母，諸佛之所自生，菩提之所自顯，其法絕對無上，其受持所得之福德，所以勝彼也。但此絕對無上之法，無能所，絕對待，總不可說不可取。要知如來是假名，本無能說之人，佛法亦假法，復無所說之法，以言遣言，權名之為佛法也。

    一相無相分第九

    諸法一相，隨緣生起，不可取，不可說，故曰一相無相也。

    『須菩提！於意云何？須陀洹能作是念：我得須陀洹果不？』須菩提言：『不也，世尊！何以故？須陀洹名為入流而無所入，不入色、聲、香、味、觸、法，是名須陀洹。』。『須菩提！於意云何？斯陀含能作是念：我得斯陀含果不？』?須菩提言：『不也，世尊！何以故？斯陀含名一往來而實無往來，是名斯陀含。』『須菩提！於意云何？阿那含能作是念：我得阿那含果不？』。須菩提言：『不也，世尊！何以故？阿那含名為不來而實無不來，是故名阿那含』。『須菩提！於意云何？阿羅漢能作是念：我得阿羅漢道不？』須菩提言：『不也，世尊！何以故？實無有法名阿羅漢。世尊！若阿羅漢作是念：我得阿羅漢道，即為著我、人、眾生、壽者，世尊！佛說：『我得無諍三昧，人中最為第一，是第一離欲阿羅漢。世尊！我不作是念：『我是離欲阿羅漢，世尊！我若作是念：我得阿羅漢道，世尊則不說須菩提是樂阿蘭那行者。以須菩提實無所行，而名須菩提是樂阿蘭那行。』

    此明四果亦得無所得。上云菩提得無所得，云何有四果可得耶？世尊為釋此疑而為此問。須陀洹、梵語，即聲聞第一果，華言入流、或預流。流、流類義，猶云預入聖人之流類也。斯陀含、梵語，即聲聞第二果，華言一往來，猶云一往天上一來人間始得漏盡也。阿那含、梵語，即聲聞第三果，華言不來，猶云不復來此欲界受生也。阿羅漢、梵語，即聲聞第四果，華言有三義：一、無生，二、殺賊，三、應供是也。三昧，華言正定，無諍三昧為正定之最勝，煩惱與定障皆得遠離也。離欲者，離五塵之貪欲也。阿蘭那者、梵語，華言無喧雜，即優遊閒靜，不為塵累所拘也。問須菩提云：得四果者，各能作我已得果念，究為得果不？須菩提心已了悟，依義酬答，無有疑礙，足見須菩提已無有四果可得之疑矣。故答云：須陀洹作我得須陀洹果念，則即為未得須陀洹果，蓋須陀洹名為預入聖位，而實無能預入聖位之人，亦無所預入色、聲、香、味、觸、法之法，是名須陀洹也。斯陀含作我得斯陀含果念，則即為未得斯陀含果，蓋斯陀含名一往來天上人間，而實無往來天上人間者，亦無天上人間可往來，是名斯陀含也。阿那含作我得阿那含果念，則即為未得阿那含果，蓋阿那含名為不來欲界受生，而實無有受生欲界者，亦無欲界可受生，是名阿那含也。阿羅漢作我得阿羅漢道念，則即為未得阿羅漢道，阿羅漢名無生而實無有無生者，亦無有法名為無生。若阿羅漢起我得無生念，則為著我見，著我見即著人、眾生、壽者見，能所具在，四相宛然，何得謂之阿羅漢耶？如世尊說我得最勝正定，為人中第一，我即是第一離欲阿羅漢。又如我自己不作我是離欲阿羅漢念，則我即是離欲阿羅漢。我若作我得阿羅漢道念，世尊即不說我是樂寂靜行者矣；蓋須菩提實無所行，而名須菩提是樂寂靜行。總之、諸法如如，行無所行，住無所住，而得亦無所得，即是如來所說佛法非佛法之無上妙法也。倘一起心動念，即落邊際範圍，不得謂之無住無得之無上妙法矣。

    莊嚴淨土分第十

    佛告須菩提：『於意云何？如來昔在燃燈佛所，於法有所得不？』?『不也，世尊！如來在燃燈佛所，於法實無所得。』

    此釋成上無說無得義。上云無說無得，云何佛昔在然燈佛所滿二阿僧祇劫修行時，然燈佛與之授記曰賢劫中當成佛耶？佛恐聽眾興疑，故問須菩提以釋之云：如來昔在然燈佛所，於法有所得不？須菩提答云：不也，然燈佛爾時所說，與如來爾時所聞，均係語言，無有自性。故然燈佛雖說而實無所與，而如來得記亦無有受。無得無不得，乃名得授記，故曰得實無所得也。

    『須菩提！於意云何？菩薩莊嚴佛土不？』『不也，世尊！何以故？莊嚴佛土者，即非莊嚴，是名莊嚴。』『是故須菩提！諸菩薩摩訶薩，應如是生清淨心，不應住色生心，不應住聲、香、味、觸、法生心，應無所住而生其心。』

    此明莊嚴佛土不可取相。上文既明不可取，與他處所說菩薩莊嚴淨土之行似有出入，世尊恐眾興疑，故問須菩提以釋之。土者、可依住義，淨土者、對娑婆世界等五趣眾生共同依住之穢土言，穢土是眾生有漏不清淨之業力所現起。淨土有數種名稱：一、凡聖同居淨土，由修清淨行之眾生感得此清淨土，而與三乘聖賢共同依住。二、方便有餘淨土，二乘所居。三、實報莊嚴淨土，由無漏智所感得，此土無邊相好，無量莊嚴。四、法性淨土，即以諸法實相為其淨土，又名常寂光土。世尊問須菩提云：菩薩莊嚴佛土不？須菩提言：不也，何以故？蓋菩薩自行已辦，自性淨土本來清淨，何用莊嚴？然自行雖已成辦，化眾當實有其行，眾生是菩薩之佛土，化眾即為莊嚴其佛土，其形相雖示現莊嚴，而亦不宜取著其形相，故菩薩所謂莊嚴，即非莊嚴，是名莊嚴也。世尊復告須菩提：諸大菩薩云何修莊嚴佛土行？當知佛土本來無德不備，無累不淨，應以如是無所得妙觀，無所住妙慧，生起清淨心，無取無著無妄分別為是，不應住六塵而生心。六塵為六識所緣境，取著六塵而生六識，有所思惟觀察，則心即不清淨。應於六根、六塵、六識皆無所住，則生無上金剛般若妙淨明心，而佛土莊嚴矣。昔六祖聞五祖說至此處，即嘆曰：『何期自性本自清淨，何期自性本不生滅，何期自性本自具足，何期自性本無動搖，何期自性能生萬法』：可謂言下大悟矣。

    『須菩提！譬如有人身如須彌山王，於意云何？是身為大不？』須菩提言：『甚大，世尊！何以故？佛說非身，是名大身。』

    此明報身不可取。須彌山王、此云妙高山，高十萬由旬，一由旬三十里或四十里，故佛以譬大法王身也。妙高山形勢高大，而不自取其高大以為高大，故須菩提云甚大。若自取其大相而住於大見，則雖大有限量，不得謂之大矣。法王身亦然，其身雖大而心不取著，不住人見，不取色身，故曰非身。非身而身，身而非身，故名為大身也。

    無為福德勝分第十一

    『須菩提！如恆河中所有沙數，如是沙等恆河，於意云何？是諸恆河沙甯為多不？』須菩提言：『甚多，世尊！但諸恆河尚多無數，何況其沙』！『須菩提！我今實言告汝：若有善男子善女人，以七寶滿爾所恆河沙數三千大千世界以用布施，得福多不？』須菩提言：『甚多，世尊！』佛告須菩提：『若善男子、善女人，於此經中乃至受持四句偈等為他人說，而此福德勝前福德。』

    此明說經功德勝。前持經功德，勝滿三千大千世界七寶布施功德；茲說經功德，勝滿無量無數無邊三千大千世界七寶布施福德。一恆河中沙，多至無數，復如是沙等之恆河中之沙，其多更不可數量，故須菩提言甚多。若善男子善女人，滿爾所恆河沙數之三千大千世界七寶以用布施，其布施多可知，布施多則得福德必多，故須菩提言得福甚多。若善男子善女人於此經中受持四句為他人說者，其福德勝於前福德也。何以故？良以七寶布施雖多至於無數量而終是有限量，若以此經四句自己受持，則自己見性成佛，為他人說，他人受持，則他人見性成佛，度盡無量無數無邊眾生，皆見性成佛，其福德如虛空不可限量，所以勝於前福德也。

    尊重正教分第十二

    『復次、須菩提！隨說是經乃至四句偈等，當知此處，一切世間天人阿修羅皆應供養，如佛塔廟，何況有人盡能受持讀誦！須菩提！當知是人成就最上第一希有之法。若是經典所在之處，則為有佛，若尊重弟子。』

    此明經勝。天人阿修羅等，即八部眾。一、天眾，即欲界之六天，色界之四禪，無色界之四空也。二、龍眾，為水屬之王。三、夜叉，飛行空中之鬼神。四、乾闥婆，華言香陰，陰者五陰之色身，唯嗅香而長養故名。五、阿修羅，華言非天，其福報雖類天而非天德，故名非天。六、迦樓羅，華言金翅鳥，攝龍為食。七、緊那羅，華言非人，似人而頭上有角，故名非人。八、摩睺羅迦，華言大蟒神，地龍也。塔、具云塔婆，華言方墳，佛舍利所在處。廟、佛形像所在處。第一希有之法，即金剛般若。尊重弟子，如文殊、舍利子等上首弟子。此經為十方三世諸佛之所自出，欲尊重佛，當尊重此經，故隨處說是經，或說是經中四句偈等，則此處即為一切世間天人及八部眾，皆如佛舍利及佛形像所在處之塔廟，而供養恭敬；若有人盡能受持讀誦此經者，此人亦為一切世間天人八部眾供養恭敬無疑。當知此人盡能受持讀誦此經，即是成就最上第一希有之法，即是成就第一無上金剛般若之法，即是名為諸佛。若此經任在何處，即為佛在處，即為佛與佛上首之弟子在處也。故此經勝，而持此經之人亦勝也。

    如法受持分第十三

    爾時、須菩提白佛言：『世尊！當何名此經？我等云何奉持？』佛告須菩提：『是經名為《金剛般若波羅密》，以是名字，汝當奉持。所以者何？須菩提！佛說般若波羅密，即非般若波羅密，是名般若波羅密。』

    此定經名與受持。前已明經勝，自當尊重受持，但不知此經名與云何奉持，故問世尊云：云何名此經？我等云何奉持？佛答：此經名金剛般若波羅密。金剛非譬而譬，般若非法而法，假名安立為金剛般若，以是名字奉持，心不可著奉持之人，亦不可著奉持之法，所以者何？金剛般若既是名字，無有自相，不可取，不可說，應眾生心方便而說此名耳。

    『須菩提！於意云何？如來有所說法不？』須菩提白佛言：『世尊！如來無所說。』

    上明假名無實，心行處滅，世尊恐諸菩薩猶落言詮，故問須菩提云：『如來有所說法不？』須菩提答云：真智離言，諸佛同證，縱有所說，亦諸佛為方便眾生如證而說，離諸佛說即無所說，故云：『如來無所說』也。

    『須菩提！於意云何？三千大千世界所有微塵，是為多不？』須菩提言：『甚多，世尊！』『須菩提！諸微塵，如來說非微塵，是名微塵；如來說世界，非世界，是名世界。』

    世界為眾生依報，是假非實，而假復是空，亦不可得，了此空假即為中道。故告須菩提云：三千大千世界，本為微塵所積集，今以此等世界碎為微塵，是為多不？須菩提言：甚多。佛恐其著多相，復曉之曰：微塵空寂，無有實相。如來說微塵非微塵，強名之為微塵。微塵既空無所有，微塵所積集之世界，亦當然空無所有，故如來說世界非世界，強名為世界。

    『須菩提！於意云何？可以三十二相見如來不？』『不也，世尊！不可以三十二相得見如來。何以故？如來說三十二相，即是非相，是名三十二相。』

    三十二相為佛正報，前既明所依之果報既空，而能依之正報亦無。凡夫不察，以三十二相為佛，執著馳求，失之遠矣！故藉問須菩提以釋之。問須菩提云：可以三十二相見如來不？須菩提言：三十二相為如來化導眾生之勝妙功能，若執為實，則是不了諸法實相，隨處遍計，永遠不得見如來矣。何以故？蓋如來所說三十二相，即是非相，即是諸法實相，不可思議，不可執取，強名之為三十二相耳。

    『須菩提！若有善男子善女人，以恆河沙等身命布施；若復有人，於此經中乃至受持四句偈等為他人說，其福甚多。』

    身命布施分三種：一、身布施，以肉身施與眾生。二、命布施，以生命施與眾生。三、身命俱布施，非了達金剛般若，不能行此苦行，若已了達，則自他不二，既無能施者，亦無受施者，更無所施之身命。自己即大地山河草木花葉，大地山河草木花葉即是自己；自己即是法王，大地山河草木花葉亦莫非法王。且自己從無始生死以來，所受生命輪迴不息，已不知幾千萬億恆河沙數矣，此而不施，仍受輪迴，更不知有幾千萬億恆河沙數之身命沉淪苦海。況身命無常、苦、空、無我，一切不能自主，若貪著不施，業報盡而緣散，亦終不能存在。縱修仙道入無想天，壽同天地，劫盡還受輪迴，為牛、為馬、為鳥、為魚、為餓鬼、為地獄，受種種苦報。故佛告須菩提：布施身命之人，甚為難得。今有善男子善女人捨身命布施，且捨恆河沙等身命布施，其福德本多至算數所不能及，然猶不若於此經中，受持四句偈為他人說，自利利他之福德多也。其受持此經之福德為何如耶？

    離相寂滅分第十四

    爾時、須菩提聞說是經，深解義趣，涕淚悲泣，而白佛言：『希有世尊！佛說如是甚深經典，我從昔來所得慧眼，未曾得聞如是之經。世尊！若復有人得聞是經，信心清淨，則生實相，當知是人成就第一希有功德。世尊！是實相者，即是非相，是故如來說名實相。世尊！我今得聞如是經典，信解受持，不足為難。若當來世後五百歲，其有眾生得聞是經，信解受持，是人則為第一希有。何以故？此人無我相、無人相、無眾生相、無壽者相。所以者何？我相即是非相，人相、眾生相、壽者相即是非相。何以故？離一切諸相，即名諸佛。』

    此明領悟。當時須菩提聞佛說此金剛般若，深解義蘊旨趣，追痛過去迷而不悟，涕淚橫流，不勝悲楚而白佛言：希有世尊！佛所說甚深之金剛般若經典，我雖從昔來已得慧眼，了達眾生本來是空，但未曾得聞如是之經。若復有人得聞是經，信心清淨，即能了解生清淨心，正觀明澈實相顯現，當知此人已成就第一希有功德。然此實相者，非離諸相外另有實相，即諸法本來如是之相，悟則顯，迷則不顯，然亦不可執著，故曰即是非相是名之為實相也。復次、白佛言：我今得聞如是經典，深信了解，領受行持，不足為難。若當來世後五百歲，像法之際，聖教衰弊，眾生障重，聞是經而能信解受持者，則實為難；若於難能之時而竟能之者，是人即為第一希有。何以故？此人已通達勝解此經，已了達人、我、眾生、壽者四相，所以者何？人、我、眾生、壽者四相，如幻非實，即是非相。離此一切非相，即是一切法，即是非即非離而到究竟，即名之為諸佛。諸佛者、即是金剛般若，即是離相一大寂滅海也。

    佛告須菩提：『如是，如是，若復有人得聞是經，不驚、不怖、不畏，當知是人甚為希有。何以故？須菩提！如來說第一波羅密，即非第一波羅密，是名第一波羅密。須菩提！忍辱波羅密，如來說非忍辱波羅密，是名忍辱波羅密。何以故？須菩提！如我昔為歌利王割截身體，我於爾時，無我相、無人相、無眾生相、無壽者相，何以故？我於往昔節節支解時，若有我相、人相、眾生相、壽者相，應生瞋恨。須菩提！又念過去於五百世作忍辱仙人，於爾所世，無我相、無人相、無眾生相、無壽者相。是故須菩提！菩薩應離一切相，發阿耨多羅三藐三菩提心；不應住色生心，不應住聲、香、味、觸、法生心，應生無所住心；若心有住，則為非住。』

    此段前補明他悟，後明忍辱為般若所攝義。世尊以須菩提泣述經旨畢，隨即印可曰：如是如是，如汝所說，正無謬誤。若復有人，得聞是經般若妙諦，與其從無始來所修習所稟承者不同，不驚其怪誕，不生怯弱之畏心，亦不怖惡前事錯訛。由聞生信，由信生解，由解起行，當知此人，甚為希有。何以故？六度以般若能賅，般若為第一，故如來說第一波羅密。以真諦言，本無有法，何有法執，是以即非第一波羅密。但其所以說第一波羅密者，隨世諦故，假說為第一波羅密耳。忍辱、布施及戒、定、精進，本為金剛般若之妙用，若無金剛般若，若盲無導者不能有此妙用矣。即就忍辱波羅密言之，具金剛般若，則人法雙泯，事相全空，辱本無有，何有於忍，故如來說非忍辱波羅密。依世諦假說，是名忍辱波羅密也。何以故？我昔時身體為歌利王割截，爾時坦然自忘，本無有我，亦無有所割截之身體，更無有能割截身體之歌利王，是四相已空矣。如其不然，當節節分解時，應生瞋恨心，我當時無瞋恨心，即是具忍辱行相，即是名忍辱波羅密矣。又念我過去五百世作忍辱仙人，為人損害，我不特無瞋恨心，且發大菩提心對其人曰：我得道當首度汝。是我於爾所世，人、我、眾生、壽者四相皆無矣。復呼須菩提而告之曰：菩薩應離一切虛妄分別和合連續之相而發無上正等正覺心，不應依住六塵而生差別心，但應生無所住心。若心有所住，則是住顛倒，即非住般若矣。

    『是故佛說菩薩心不應住色布施。須菩提！菩薩為利益一切眾生，應如是布施。如來說一切諸相，即是非相；又說一切眾生，即非眾生。須菩提！如來是真語者，實語者，如語者，不誑語者，不異語者。須菩提！如來所得法，此法無實無虛。須菩提！若菩薩心住於法而行布施，如人入暗，則無所見；若菩薩心不住法而行布施，如人有目，日光明照，見種種色。』

    此承上忍辱，明布施無住義。其所以無住行施者，以菩薩為利益一切眾生故，應無所住而行於布施也。且必無所住而行施，方能利益眾生。有所住而行施，不能自利亦不能利眾也。然既言行施利眾，即有人法之相矣。人法非實，雖行實無所行，故如來說一切諸相，即是非相也。雖利眾生實無眾生可利，故如來說一切眾生，亦非眾生也。世尊恐眾起疑，不如佛說修行而執言說相，故復告之曰：如來所說之語，是真語者，是證得般若真智流出也；是實語者，是妙智觀察諸法如幻非實，如理而說也；是如語者，是如十方三世諸佛所同說也；非故意欺誑眾生而為誑語者；非為種種不同之異語者。雖間有諸說差別，為成一道實無有異也。況佛所證得之無上菩提，無實無虛。無實者、不可執以為實，若執以為實，則是有住，是常見，即非菩提也。無虛者、不可執以為虛，若執以為虛，則是有住，是斷見，亦非菩提也。且無住與住得失懸殊，若菩薩行施而住於法，如人入暗處，雖有目而無所見。若菩薩行施不住於法，如人有目有見，日光明照，無論若干種種之色，無不見也，其益為何如耶！

    『須菩提！當來之世，若有善男子善女人，能於此經受持讀誦，即為如來以佛智慧，悉知是人，悉見是人，皆得成就無量無邊功德。』

    上已明無住修行之益，此明菩薩欲得益，必須持經。故告須菩提云：當後來之世，若有善男子善女人，能於此經領受其義，如義行持，讀誦通利，則是人已了此金剛般若。如來以真智力，悉知是人行菩提因，以佛眼力，悉見是人得菩提果，皆得成就無量無邊功德也。

    持經功德分第十五

    『須菩提！若有善男子善女人，初日分以恆河沙等身布施，中日分復以恆河沙等身布施，後日分亦以恆河沙等身布施，如是無量百千萬億劫以身布施；若復有人，聞此經典，信心不逆，其福勝彼；何況書寫、受持、讀誦、為人解說？須菩提！以要言之：是經有不可思議，不可稱量無邊功德。』

    前明持經功德勝恆河沙等身命布施功德，此明勝無量百千萬億劫以恆河沙等身命布施功德也。初、中、後日分者，日三時也，一日如是，日日如是，積而成劫，乃至無量百千萬億劫，皆以恆河沙等身命布施。時間如是永久，福德如是廣大，以之比較聞此經典信心不逆所得福德，已遠勝於彼，何況復能自己書寫、受持、誦讀，或為人解說而教之書寫、受持、誦讀，其福德更若何耶！要而言之，是經為經中之王，諸佛之母，一句一偈皆是般若菩提，其所有福德，非心行之所能思想，非言語之所能評議，非如輕重、大小、長短、寬狹之能稱量，亦非有邊際涯岸之能限量。但此功德，亦非外求，即為自心之所顯現，雖思而無可思，雖議而無可議者也。若強加以推度，即為著相。相者、非特長、短、大、小謂之相，義理有、無、虛、實、動、靜、語、默無非是相，六書會意，心相為想，故思想亦謂之相。心之所緣，如鏡照物，物來當鏡，鏡中之物顯然畢露，物未當鏡，鏡中自無物影也。故虛而不照，無物不照；照而不虛，其照有限，此經之功德亦復如是。著相則有限，不著相則無量無數無邊也。

    『如來為發大乘者說，為發最上乘者說。若有人能受持讀誦廣為人說，如來悉知是人，悉見是人，皆得成就不可量、不可稱、無有邊、不可思議功德。如是人等，則為荷擔如來阿耨多羅三藐三菩提。何以故？須菩提！若樂小法者，著我見、人見、眾生見、壽者見，即於此經不能聽受、讀誦、為人解說。須菩提！在在處處若有此經，一切世間天、人、阿修羅所應供養，當知此處則為是塔，皆應恭敬作禮圍遶，以諸華香而散其處。』

    此明此經勝則持經者亦勝，持經所得之福德亦勝，而此經所在之處亦無不勝也。所以者何？此經如來為發大乘心者說，即為菩薩發無上菩提心者說，非為凡夫二乘說。為最上乘之上根智人等於佛智者說，非為外道說。若有人能受持讀誦以自利，復於不可言說而廣為人假立言說以利他，如來以佛智慧，悉知是人，悉見是人，皆得成就不可稱量、無有邊際、不可思議功德。如是人等，等同佛慧，對於如來成就無上正等正覺之家業，一肩荷擔，是即以如來之功德而為其功德矣。若樂小法者，如聲聞、緣覺，貪著有餘涅槃之樂，不能迴小向大，自是法見猶存，對於此經，當然不能受持、讀誦、為人解說。又若著我、人、眾生、壽者見之外道、凡夫，善根雖有，或貪求世間富貴壽考，或希求利養安樂，或欲泯滅現在一切煩惱求一忍定，或以身體為患而欲捨身成空，或以心念為患而修無想定，或欲求神仙而生天上，或有稍明佛法而希冀來生得一善果，如是等人，皆不能受持讀誦此經為人解說者也。若能持此經者，即是荷擔佛法者。經勝、故持經之人亦勝也，而經之所在處亦然。在在處處，若有是經，一切世間天人及八部眾，當知此處即為是塔，皆應作禮圍繞以表示恭敬，皆以諸華諸香布散其處以為供養。此經在處則處勝也，此經之重為何如耶！

    能淨業障分第十六

    『復次，須菩提！若善男子善女人、受持讀誦此經，若為人輕賤，是人先世罪業應墮惡道，以今世人輕賤故，先世罪業則為消滅，當得阿耨多羅三藐三菩提。』　此明持經消罪。障有三種：一、煩惱障，即貪瞋癡慢疑等。二、業障，心不自在顛倒妄動。三、報障，如鳥報止能飛空不能游水；魚報止能游水不能飛空；人報自有人的範圍，不能飛空亦不能游水。障如垢穢然，能淨即金剛般若，所淨即垢穢。又業障如霜露，此經如慧日，慧日一照霜露消滅。若善男子善女人受持讀誦此經，應為人尊重，今反為人輕賤，則是人先世罪業，本應墮地獄、餓鬼、畜生之三惡道，以今世既為人輕賤，先世罪業即行消滅，當得無上正等正覺也。

    『須菩提！我念過去無量阿僧祇劫，於然燈佛前，得值八百四千萬億那由他諸佛，悉皆供養承事無空過者。若復有人於後末世，能受持讀誦此經，所得功德，於我所供養諸佛功德，百分不及一，千萬億分乃至算數譬喻所不能及。』

    此明持經功德，勝如來先世供佛功德。世尊云：我念過去無量阿僧祇劫，於然燈佛前得值之佛，其數達八百四千萬億那由他之多，我皆供養奉事，無有空值不奉事者，以福德言，當然是多。若復有人於後末世能受持此經，所得功德，與我供養諸佛功德比較，我之功德百千萬億分不及彼之一，乃至不及彼算數譬喻所不能及分之一。何以故？供佛是有為有得之功德，不能速得菩提；遠不如持經自利利他之功德，是無為無所得之功德，能速得無上菩提也。

    『須菩提！若善男子善女人，於後末世有受持讀誦此經，所得功德，我若具說者，或有人聞，心則狂亂，狐疑不信。須菩提！當知是經義不可思議，果報亦不可思議。』

    此明持經功德無量，前已五次比較，尚未具說。若善男子善女人，於後末世能受持讀誦此經，所得無量無數之功德，本言語難以形容。我若詳細形容，完全說出，有人聽聞，心即狂亂狐疑不信，我所以不具說也。其所以狐疑不信者，以不了此經義故；若了知此經義不可思不可議，則持經所得之果報，當然不可思不可議也，有何狐疑之有哉！

    究竟無我分第十七

    爾時，須菩提白佛言：『世尊！善男子善女人，發阿耨多羅三藐三菩提心，云何應住？云何降伏其心？』佛告須菩提：『善男子善女人，發阿耨多羅三藐三菩提心者，當生如是心：我應滅度一切眾生，滅度一切眾生已，而無有一眾生實滅度者。何以故？須菩提！若菩薩有我相、人相、眾生相、壽者相，即非菩薩。所以者何？須菩提！實無有法發阿耨多羅三藐三菩提心者。』

    此須菩提重問，總結以前。問云：善男子善女人，云何發菩提心以及住心降心？佛告之曰：應當生滅度一切眾生心，滅度一切眾生已，當知所度之眾生皆自性自度，而無一眾生實滅度者。若謂我能度眾生，則著我見；有眾生可度，則著眾生見；有我見、眾生見，即有人見、壽者見，則非菩薩矣。所以者何？實無有法發菩提心者，若有法發菩薩心者，則有能度、所度；有我、人、眾生、壽者四見。今既無法發菩提心者，自無能度所度，及我人眾生壽者四見矣。

    『須菩提！於意云何，如來於然燈佛所，有法得阿耨多羅三藐三菩提不？』『不也，世尊！如我解佛所說義，佛於然燈佛所，無有法得阿耨多羅三藐三菩提。』佛言：『如是，如是。須菩提！實無有法如來得阿耨多羅三藐三菩提。須菩提！若有法如來得阿耨多羅三藐三菩提者，然燈佛則不與我授記：『汝於來世當得作佛，號釋迦牟尼。』以實無有法得阿耨多羅三藐三菩提，是故然燈佛與我授記，作是言：『汝於來世當得作佛，號釋迦牟尼。』何以故？如來者，即諸法如義。若有人言：如來得阿耨多羅三藐三菩提，須菩提！實無有法，佛得阿耨多羅三藐三菩提。須菩提！如來所得阿耨多羅三藐三菩提，於是中無實無虛。

    此明既無發心之因，亦無授記之果，所以究竟無我之義也。統觀佛法，不外教、理、行、果四事：能明即教，所明即理，明理修行，由修行實際之所證即果。自行以之，化他以之，故六度萬行，無一非教、理、行、果之妙用也。然絲毫不可取不可說，若有所取有所說，則非金剛般若，非諸法實相，不得謂之佛，亦不得謂之菩薩也。故世尊問須菩提云：如來於然燈佛所，有法得菩提不？須菩提答云：不也。佛即印可曰：如是如是，如來實無有法得菩提，若有法如來得菩提，則心有著有見，不得謂之如來。然燈佛亦不得與我授記云：汝於來世當得作佛，號釋迦牟尼；以實無有法得菩提，則無我見亦無菩提見，故然燈佛與我授記云：來世當作佛，號釋迦牟尼也。然則佛之所得，豈不同於龜毛、兔角乎？曰：不也。何以故？蓋如來者，諸法如如不動義，平等無差別義，不落二邊，中亦不住，行無可行，得亦無得，故名如來也。若有人言如來得菩提，則是人法我見，實則無能得之佛與所得之菩提也。所以者何？得而非得，不可言實；非得而得，不可言虛；故曰如來所得菩提，無實無虛也。

    『是故如來說一切法，皆是佛法。須菩提！所言一切法者，即非一切法，是故名一切法。須菩提！譬如人身長大。』須菩提言：『世尊！如來說人身長大，則為非大身，是名大身。』

    上已明諸法如故名為如來，故一切法如即是如來，故一切法皆是佛法也。然所言一切法者，非一切顛倒之法也，即一切法如故名一切法也。世尊云：譬如人身長大，人身無實無虛，法身非有非無也。須菩提即云：如來說人身長大，遍一切處，具一切功德者，為眾生歎美其為大，非如來身有大小、遍與不遍也。且非有大身實相可著，故云即為非大身，是為遍一切處之大身也。

    『須菩提！菩薩亦如是。若作是言：我當滅度無量眾生，即不名菩薩。何以故？須菩提！實無有法名為菩薩。是故佛說一切法無我、無人、無眾生、無壽者。須菩提！若菩薩作是言：我當莊嚴佛土，是不名菩薩。何以故？如來說莊嚴佛土者，即非莊嚴，是名莊嚴。須菩提！若菩薩通達無我法者，如來說名真是菩薩。

    上已明無法發菩提心之佛，此明亦無法名為菩薩。故世尊云：不特佛法如是無有，菩薩法亦如是無有。菩薩若作是言：我當度眾生，則是有見，是不名菩薩。何以故？蓋實無有法名為菩薩，故佛說一切法無人、我、眾生、壽者。若菩薩作是言：我當莊嚴佛土，是不名菩薩。何以故？蓋莊嚴不可取不可說，佛土亦不可取不可說，而如來所以說莊嚴佛土者，無有莊嚴之相，亦無有佛土之相，故云即非莊嚴佛土，是名莊嚴佛土也。若菩薩了悟無人、無我，了悟無法、無非法，如如不動，湛然常寂，則名真是菩薩，等於佛慧矣。

    一體同觀分第十八

    『須菩提！於意云何？如來有肉眼不？』『如是，世尊！如來有肉眼。』『須菩提！於意云何？如來有天眼不？』『如是，世尊！如來有天眼。』『須菩提！於意云何？如來有慧眼不？』『如是，世尊！如來有慧眼。』『須菩提！於意云何？如來有法眼不？』『如是，世尊！如來有法眼。』『須菩提！於意云何？如來有佛眼不？』『如是，世尊！如來有佛眼。』

    此分以後說果。金剛般若本包括教理行果，前五分明理，第六分後明事即行，經典即教，而教所明即理行，第十七分由教理行無我，總結菩薩至佛。自行教理行果已周，而化他之因果亦同，渾物一體，同觀無別，故此分名為一體同觀也。前屢明無得無見，非無眼故不見，故問須菩提云：如來有五眼不？須菩提答云：如來有五眼。如來有五眼尚不見諸法，況凡夫二乘不具五眼而言見有菩提可得耶？肉眼者，凡夫眼，範圍最小，以紙障之，即不能見。天眼者、生天者有之，禪定亦能得，能遠視，能透礙。慧眼者、聲聞、緣覺乘有之，觀眾生皆是空，皆是四大五陰假合，如鏡花水月，須菩提已有此種智慧為其生命。法眼者、菩薩所具之眼也，不惟了達人我眾生是空，亦了達諸法緣生無有自性，一切即一，一即一切，運用無礙。佛眼者、即佛具之眼也，證得無上正等正覺，通達一切眾生世出世間法。此種妙智，五眼皆具；菩薩得四眼；五通羅漢雖具三眼，而不能剎那齊觀三境。二乘通而有礙，凡夫礙而不通，佛於剎那中同時可見人、天、羅漢、菩薩所見境界，究竟清淨，圓滿法界，無障無礙，無欠無餘，即是此眼所見諸法相用。然究其實，定體定相定用，皆不可得也。

    『須菩提！於意云何？如恆河中所有沙，佛說是沙不？』『如是，世尊！如來說是沙。』『須菩提！於意云何？如一恆河中所有沙，有如是沙等恆河，是諸恆河所有沙數佛世界，如是甯為多不？』『甚多，世尊！』佛告須菩提：『爾所國土中，所有眾生若干種心，如來悉知。何以故？如來說諸心，皆為非心，是名為心。所以者何？須菩提！過去心不可得，現在心不可得，未來心不可得。

    此明眼所觀境。世尊云：如恆河中所有沙數之恆河，是諸恆河所有沙數之佛世界，甯為多不？須菩提言：甚多。世尊云：不但爾所佛世界甚多之國土，如來悉見悉知，即爾所佛世界國土中之眾生若干種心，人之所難知者，如來亦悉知。何以故？蓋他心通也。他心通、能了知眾生種種之心。以心無二心，此無二之心，皆是一切世界所有一切眾生之心。且如來所知諸眾生心唯在顛倒中行，皆為非心，是名為心也。所以者何？心含空間，無影無跡，不可言有，亦不可言無。就時間區別看來，亦是假立：過去心已過去，則過去心不可得；現在心不住，則現在心不可得；未來心未來，則未來心亦不可得；過去、現在、未來之心均不可得，是假立而非實有，明甚。諸眾生不察，以無為有，種種顛倒，所以一切心皆是非心，是名為心也。

    法界通化分第十九

    『須菩提！於意云何？若有人滿三千大千世界七寶以用布施，是人以是因緣得福多不？』『如是，世尊！此人以是因緣，得福甚多。』『須菩提！若福德有實，如來不說得福德多；以福德無故，如來說得福德多。』

    此明福德無實，得與不得平等。故問須菩提云：若有人滿三千大千世界七寶以用布施，而不住施者、受者、財物三相，是人以是因緣得福多不？須菩提答云：此人得福甚多。世尊復告須菩提云：若福德有實，則是有所得之福德，如來不說得福德多。以福德無故，則是無所得之福德，故如來所以說得福德多也。此無所得之福德，不從有得生，亦不從無得生，得無得平等，故是無所得也，故是得福德多也。

    離色離相分第二十

    『須菩提！於意云何？佛可以具足色身見不？』『不也，世尊！如來不應以具足色身見。何以故？如來說具足色身，即非具足色身，是名具足色身。』『須菩提！於意云何？如來可以具足諸相見不？』『不也，世尊！如來不應以具足諸相見。何以故？如來說諸相具足，即非具足，是名諸相具足。』

    『色身』者、即有色可見之身，所謂三十二相、八十種好也。此身云報身，由報得來者也。『諸相』者，謂化身，有百千萬億之形相，變化不測者也。此身又名應身，以神通妙用，隨應眾生顯現而施行教化者也。『具足』者、謂盡形相之優美也。此段明報身、化身與法身不即不離。世尊問須菩提云：佛之法身，可以形相優美之色身見不？須菩提答云：不也，如來法身，不應以形相優美之色身見。何以故？如來說形相優美之色身，雖不離法身，然亦非即法身，色身不離法身，故色身非即具足色身，色身非即法身，故色身是名具足色身也。又問：如來法身，可以形相優美之種種變化身見不？須菩提云：不也，如來法身，不應以形相優美之種種變化身見。何以故？如來說形相優美之種種化身，雖不離法身然亦非即法身，化身不離法身，故化身非即具足化身，化身非即法身，故化身是名化身具足也。由是可知報身、化身、法身，非一非異，亦一亦異，相而無相無相而相之妙矣。

    非說所說分第二十一

    『須菩提！汝勿謂如來作是念：『我當有所說法』。莫作是念，何以故？若人言如來有所說法，即為謗佛，不能解我所說故。須菩提！說法者，無法可說，是名說法。』爾時，慧命須菩提白佛言：『世尊！頗有眾生於未來世，聞說是法生信心不？』佛言：『須菩提！彼非眾生，非不眾生。何以故？須菩提！眾生眾生者，如來說非眾生，是名眾生。』

    色身與法身之關係既如上述，云何如來有所說法耶？故告須菩提云：汝勿謂如來法身有所說法，若有人云如來法身有所說法，則是起心動念，有所取著，妄想分別，即為謗毀如來，不能了解如來所說義。何以故？如來者，諸法如義，雖說法實無法可說，假名之為說法也。須菩提以了達生空之智慧為命，故云慧命須菩提。啟白佛言：此雖說無所說之法如是，頗有眾生於未來世，聞說是法生信心不？佛言：眾生與佛無二無別，故云彼非眾生；祇因未具足了悟，所以非不眾生也。故三界九地之眾生，莫不具金剛般若無上妙慧之種子，所以如來說非眾生；因金剛般若妙慧種子尚未顯現，所以如來說名為眾生也。

    無法可得分第二十二

    須菩提白佛言：『世尊！佛得阿耨多羅三藐三菩提為無所得耶？』佛言：『如是，如是。須菩提！我於阿耨多羅三藐三菩提，乃至無有少法可得，是名阿耨多羅三藐三菩提。』

    世尊以身口意三業教化眾生，前途行乞食，是遊行教化，即身教化也；入定說法，即口教化也；令眾生依說修行，得無上菩提，是意教化也。深恐大眾執著，虛妄分別，不能了達諸法實相，故重重破遣。前云相好非即法身，破執身業也；云如來實無所說，破執語業也；茲云得無所得，破執意業也。須菩提雖了達如來即諸法如，即無上菩提，固得無所得，而心中猶不能十分釋然，故啟白佛言：佛得阿耨多羅三藐三菩提為無所得耶？佛即印可曰：如是，如是，我於阿耨多羅三藐三菩提乃至無有少法可得，即是名為阿耨多羅三藐三菩提也。若我有一毫之得，則即是不得，不名無上菩提。以畢竟無得，乃是得無上菩提，是名為無上菩提也。

    淨心行善分第二十三

    『復次、須菩提！是法平等，無有高下，是名阿耨多羅三藐三菩提；以無我、無人、無眾生、無壽者，修一切善法，則得阿耨多羅三藐三菩提。須菩提！所言善法者，如來說即非善法，是名善法。』

    此分緊承上分，復告須菩提云：此得無所得之法，平等平等，在聖不增，在凡不減，無有高下之殊，是名無上正等正覺，是即金剛般若波羅密也。以無人我、眾、生、壽者四相，修行六度萬行之善法，即得此無上正等正覺。所言善法者，無有自體可得，亦不可執以為實，故曰非善法；但如法而名，故名為善法也。

    福智無比分第二十四

    『須菩提！若三千大千世界中所有諸須彌山王，如是等七寶聚，有人持用布施，若人以此般若波羅密經，乃至四句偈等，受持、讀誦、為他人說，於前福德百分不及一，百千萬億分乃至算數譬喻所不能及。』

    上明修善法得菩提，當知金剛般若外無善法，修善法即是受持般若波羅密經。故世尊告須菩提云：若三千大千世界中，所有諸須彌山王相等高大之七寶積聚，有人持用布施，其所得福德固屬甚多，較之受持此般若波羅密經，乃至四句偈等或為他人說，所得之福德，百分不及一，百千萬億分不及一，乃至算數譬喻所不能及一，其持經福德之多為何如耶！蓋七寶布施是財施，是修福；持經自利利他是法施，是福慧雙修，所以此持經之福德，勝於彼七寶布施之福德也。

    化無所化分第二十五

    『須菩提！於意云何？汝等勿謂如來作是念：我當度眾生。須菩提！莫作是念。何以故？實無有眾生如來度者，若有眾生如來度者，如來則有我人眾生壽者。須菩提！如來說有我者，則非有我，而凡夫之人以為有我。須菩提！凡夫者，如來說則非凡夫，是名凡夫。』

    此明如來化度眾生雖化而無所化義。謂須菩提云：汝勿謂如來作是念：我當度眾生。何以故？前言佛與眾生無有高下之殊，焉有眾生為如來度？若有眾生為如來度，則眾生亦可度如來，如此虛妄分別，則有眾生見、如來見，如來亦有我人眾生壽者四見，自度不能，何能度他？故佛無有眾生見也。若無有眾生見，當然無有我見，我見既無，云何佛自稱有我耶？如來說有我者，隨世俗說耳，實無有我可說也。既無我可說，云何世俗中有我來去生死等事耶？蓋世俗凡夫，於無我中以為有我也。所云凡夫者亦屬假名，無別有凡夫性，因迷金剛般若即凡夫，故如來說為凡夫。悟金剛般若即聖，故如來說即非凡夫。即此未悟之時，故名為凡夫也。

    法身非相分第二十六

    『須菩提！於意云何？可以三十二相觀如來不？』須菩提言：『如是，如是，以三十二相觀如來。』佛言：『須菩提！若以三十二相觀如來者，轉輪聖王則是如來。』。須菩提白佛言：『世尊！如我解佛所說意，不應以三十二相觀如來。』爾時、世尊而說偈言：『若以色見我，以音聲求我，是人行邪道，不能見如來。』

    此承前第二十分明三十二相非即法身義。問須菩提云：可以三十二相觀如來不？須菩提猶是乍迷乍悟，故啟白佛言：如是，如是，以三十二相相好觀如來。世尊當即呵斥云：若以相好即如來法身，轉輪聖王亦具三十二相，即是如來。須菩提猛然大悟，白佛言：如我解佛所說意，法身雖不離色身，亦不應以色身即為如來法身也。爾時世尊重以偈言顯示：若以色相為如來法身，則轉輪聖王亦是如來；若以聲音為如來法身，則迦陵頻伽鳥亦是如來；是人未得金剛般若而行邪道，永遠不能得見如來法身也。若已得金剛般若，不即色相、聲音可見如來，不離色相、聲音亦可見如來，非色、非聲可見如來，乃至非非色、非非聲亦無不可見如來也。金剛般若之妙用為如何耶！

    無斷無滅分第二十七

    『須菩提！汝若作是念：『如來不以具足相故，得阿耨多羅三藐三菩提』。須菩提！莫作是念：『如來不以具足相故，得阿耨多羅三藐三菩提』。須菩提！汝若作是念：發阿耨多羅三藐三菩提心者，說諸法斷滅。莫作是念！何以故？發阿耨多羅三藐三菩提心者，於法不說斷滅相。』

    此明不落斷滅義。三十二相本為佛果，不以三十二相觀如來法身，非無福德之因果也。故告須菩提云：汝若起如來不以具足相故得菩提之心念，則心念落於偏、落於斷，即不合正道。汝當莫起如來不以具足相故得菩提之心念，則心念即不落於偏斷，合於正道矣。何以故？須菩提！汝若起此念，發菩提心者即是狂慧，撥無因果，則是說諸法斷滅矣。古來聖賢，從初發菩提心以至佛果，於法皆不說常，故不住常見；亦不說斷，故不住斷見，所以謂之無上正等正覺也。

    不受不貪分第二十八

    『須菩提！若菩薩以滿恆河沙等世界七寶持用布施；若復有人知一切法無我得成於忍，此菩薩勝前菩薩所得功德。何以故？須菩提！以諸菩薩不受福德故。』須菩提白佛言：『世尊！云何菩薩不受福德？』『須菩提！菩薩所作福德，不應貪著，是故說不受福德。

    此明證法無我菩薩之功德，勝以七寶布施之菩薩所得之功德。菩薩已證人無我，尚未證法無我，若有菩薩以滿恆河沙等世界七寶持用布施所得之功德，與知一切法無我，得了解任持不忘而成於忍之菩薩所得之功德比較，則此菩薩功德勝前菩薩功德。何以故？以此菩薩不受所得之福德，所以勝前菩薩有所得之福德也。須菩提尚未了悟，故啟白佛言：菩薩所作福德，云何不受福德耶？世尊告之曰：菩薩以無受福德心，故不貪著福德，是故不說受福德也。以既無受心，又無貪心，了解一切法無我，正智如如，契理亦如如，無上般若等同佛境，故福德量如虛空，利益眾生無有窮盡，所以稱嘆其功德勝前菩薩功德也。

    威儀寂靜分第二十九

    『須菩提！若有人言：如來若來、若去、若坐、若臥，是人不解我所說義。何以故？如來者，無所從來，亦無所去，故名如來。』

    上已明不受福德，云何如來福慧圓滿坐菩提座趣於涅槃耶？世尊為釋此疑，故曰：來去坐臥等威儀事，如來雖不離此威儀，而亦非即此威儀，若有人執此威儀即是如來，則即以利益眾生之化身執為實，不解如來所說法身義。何以故？如來說法身者，本來常住，無所出現而來，亦無所入滅而去，為方便眾生計，住於世間若坐若臥而行教化，故名如來也。

    一合理相分第三十

    『須菩提！若善男子善女人，以三千大千世界碎為微塵，於意云何，是微塵眾甯為多不？』須菩提言：『甚多，世尊！何以故？若是微塵眾實有者，佛則不說是微塵眾。所以者何？佛說微塵眾，則非微塵眾，是名微塵眾。世尊！如來所說三千大千世界，則非世界，是名世界。何以故？若世界實有者，則是一合相，如來說一合相，則非一合相，是名一合相。』『須菩提！一合相者，則是不可說，但凡夫之人貪著其事。』

    世界本為微塵所合成，轉言之，即微塵集合而成世界。世界雖難實行碎而分析，然由理想假設，可一一分析至於極微，鄰於虛空，不可再分，若再分之即為虛空，是微塵是空非實。微塵既是空非實，由微塵所合成之世界，亦是空非實。微塵空，世界空，一世界與眾微塵何異？故曰：世界微塵，不可言一，亦不可言異，不可言一，亦不可言多也。以世界喻法身，可謂之一真法界，而十方諸佛法身，不可言諸法界、諸法身。何以故？法界法身，不可言一，亦不可言多，如光光互照，光光互攝，一多不異，一多不礙也。世尊問須菩提云：以三千大千世界碎為微塵，是微塵眾甯為多不？須菩提云：甚多。但微塵雖多，空無自性，乃假說微塵眾，若此微塵眾實有者，佛則不說微塵眾。所以者何？佛說微塵眾實空無所有，故云非微塵眾，是假名微塵眾。如來說三千大千世界亦然，世界亦空無所有，故云非世界，是假名世界。何以故？若世界實有者，即是一合相，即是微塵眾合為一世界相，佛所說一合相者，亦屬假名，謂微塵眾合成一世界，碎而分析，世界相本無所有，而微塵相亦不可得，故云即非一合相，是假名一合相也。世尊以須菩提已了達世界微塵，空無所有，一多不異，猶恐其著合相，故告之曰：一合相者，即是不可說。不可說者，不可說一，亦不可說異，不可說合，亦不可說不合也。如法身周遍法界，具足圓融，亦不可說一多、合不合也。凡夫之人不了此義，以世界為實，而起一多合與不合等種種虛妄分別，貪著不捨，造種種業，流浪生死而不自覺，良可悲矣。

    知見不生分第三十一

    『須菩提！若人言：佛說我見、人見、眾生見、壽者見。須菩提！於意云何，是人解我所說義不？』『不也，世尊！是人不解如來所說義。何以故？世尊說我見、人見、眾生見、壽者見，即非我見、人見、眾生見、壽者見，是名我見、人見、眾生見、壽者見。』『須菩提！發阿耨多羅三藐三菩提心者，於一切法，應如是知，如是見，如是信解，不生法相。須菩提！所言法相者，如來說即非法相，是名法相。』

    此明生知見亦是貪著。凡夫之人，所以貪著其事者，以其有我見故也。有我見，即有人眾生壽者等見。若四見既無，則無有能貪之主體，更何有所貪之事物？況外界之事物，皆自心之所顯現，本空無所有，雖貪著亦如鏡花水月也。故新發意菩薩發菩提心，我見既無，法見亦不當有也。雖然，佛何以說眾生有我見耶？佛說眾生著於我見，似乎有我見矣，世尊為釋此疑，故問須菩提以釋之云：有人言，佛說我、人、眾生、壽者等見，此人了解我所說義不？須菩提答云：是人不了解如來所說義。何以故？世尊說我、人、眾生、壽者見，明我、人、眾生、壽者見是空，即非我、人、眾生、壽者見，是假名為我、人、眾生、壽者見；非因說我、人、眾生、壽者見，便定有我、人、眾生、壽者見也。世尊以須菩提以明我本來畢竟不可得，恐不了於法亦本來不可得義，故告之曰：發菩提心者，於六根、六塵、六識之一切法，當了達本來空無所有，本來如鏡花、水月，畢竟不可得。如是知見信解已，不生絲毫法相，即是證得無上菩提。所言法相者，亦如我義，我既非有，而法亦不可得；故云即非法相，是假名法相也。

    應化非真分第三十二

    『須菩提！若有人以滿無量阿僧祇世界七寶，持用布施；若有善男子、善女人發菩提心者，持於此經乃至四句偈等，受持讀誦為人演說，其福勝彼。云何為人演說？不取於相，如如不動。何以故？一切有為法，如夢、幻、泡、影，如露、亦如電，應作如是觀。』

    此明應化如幻不可執取，其福德最勝。世尊告須菩提云：若有人滿無量無數世界之七寶持用布施，其所得福德本來甚多，若有善男子善女人發菩提心，持於此經或四句偈等，自己受持讀誦，復為人說而不說、不說而說，其福勝於彼滿無量無數世界七寶布施之福也。云何說而不說、不說而說？不取能說之相，亦不取聽說之相，更不取所說之相。當如法性而說，不生心動念，如彼真如湛然不動也。無為之法固應如是，不若有為之法反是也。何以故？有為之法如夢然，夢時覺有，醒時則無也。如幻師為幻事然，幻現種種事物，而實無有種種事物也。如水中所起水泡然，陽光映照有如摩尼，心生貪著，而實非摩尼也。如陰影然，物在影在，物無影無，物既是空非有，影亦是假非真也。如霧露然，空中清淨，則霧湧騰，不久消滅，即非常有也。如電然，突現突滅，突此突彼，非常非遍也。有為法既如此六事，行深般若者，應當作如是觀察，不可有所執取也。

    佛說是經已，長老須菩提及諸比丘、比丘尼、優婆塞、優婆夷、一切世間天人阿修羅，聞佛所說，皆大歡喜，信受奉行。

    此明流通。佛說是經畢，長老須菩提及諸男僧之比丘，女僧之比丘尼，在家修行之男子優婆塞，在家修行之女子優婆夷，以及天人阿修羅等，聞佛所說，身心暢然，皆大歡喜，發生正解淨信，承奉行持，趣證佛果；且為流通不息，俾所有一切眾生，亦皆得證佛果也。經文講竟，敬為偈曰：住心降心，人法無我，是名般若，大乘因果。(薰琴記）（佛學書局再版印行)


1.懸論

    能斷金剛般若波羅密多經釋

            ──二十年七月在華北居士林講──

      懸論
        一　明佛法大意
        二　解本經題目
          甲　考異譯
          乙　講經題
          丙　講譯題
      釋經
        甲一　序分
          乙一　通序
          乙二　別序
        甲二　正宗分
          乙一　請
            丙一　請儀
            丙二　請詞
              丁一　讚歎詞
              丁二　請問詞
          乙二　許
            丙一　許說
            丙二　願聞
          乙三　正說
            丙一　示宗本答三問
              丁一　答應云何住
                戊一　廣大心
                戊二　最勝心
                戊三　究竟心
                戊四　無顛倒心
              丁二　答云何修行
              丁三　答云何攝伏其心
                戊一　正答
                戊二　逐釋
                  己一　法說
                  己二　譬說
                  己三　法合
                  己四　勸信
            丙二　斷餘疑
              丁一　斷所行疑
                戊一　三斷一校
                  己一　斷疑
                    庚一　為求佛果行施疑
                    庚二　因果極深難信疑
                    庚三　佛果有證有說疑
                  己二　校福
                戊二　三斷二校
                  己一　斷疑
                    庚一　諸聖證得自果疑
                    庚二　因地依他取法疑
                    庚三　莊嚴國土佛身疑
                  己二　校福
                    庚一外財施校
                      辛一　正校量
                      辛二　釋所以
                        壬一　第一釋所以
                        壬二　第二釋所以
                        壬三　第三釋所以
                    庚二　內身施校
                      辛一　正校量
                      辛二　善現領悟
                      辛三　持經勝德
                戊三　三斷一校
                  己一　斷疑
                    庚一　持法苦行招苦疑
                    庚二　離想不成勝果疑
                    庚三　真如或證不證疑
                  己二　校福
                    庚一　持法福勝
                    庚二　施身校量
                    庚三　廣釋所以
                      辛一　第一釋所以
                      辛二　第二釋所以
                      辛三　第三釋所以
                      辛四　第四釋所以
                      辛五　第五釋所以
                      辛六　第六釋所以
              丁二　斷行人疑
                戊一　重敘宗本
                戊二　進斷所疑
                  己一　無人修因證果疑
                  己二　無人度生嚴土疑
              丁三　斷行果疑
                戊一　斷三輪疑
                  己一　別斷三輪疑
                    庚一　意輪見知
                    庚二　身輪福相
                      辛一　從因緣所生福聚明身輪之因
                      辛二　正明身輪
                    庚三　語輪說法
                  己二　總斷難信疑
                戊二　斷三相疑
                  己一　成正覺
                  己二　轉法輪
                  己三　度眾生
                戊三　斷三身疑
                  己一　即應觀真
                  己二　報化斷滅
                  己三　法化非一
                    庚一　法化不離
                    庚二　法化不即
                戊四　斷三德疑
                  己一　斷德
                  己二　恩德
                  己三　智德
        甲三　流通分

    【懸　論】

    一　明佛法大義

    現在講這部經，先明佛法大意。所謂佛法，可用三句句義來說明他的大概。第一句、因緣生義；第二句、般若義；第三句、大悲心義。

    第一句、因緣生義──也就是諸法因緣生義。這是佛法中最普遍廣及的，差不多全部佛法都是說明這個意思，只是說的有詳略淺深不同罷了。『諸法』就是宇宙萬事萬物。但是萬事萬物怎樣生起的呢？就是由各別的『因』，互相的『緣』，因緣具足才得『生』起的，所以說『諸法因緣生』。若明了這個意思，就可以撲滅種種妄執：在普通一般人的周遍計度，執宇宙是從天神造物主而生，或於虛空中無因而生，或由物質結合而生，或由『神我』與『萬物未形前理性』和合而生。這種種妄計，遍於古今，通於中外，這都是由不明因緣生義而有的過失。

    第二句、般若義──也就是諸法空相義。『般若』就是明二空的般若，二空就是我法二空。若有智慧能明『諸法空相』，就叫般若；般若所明的，就是諸法空相。這諸法空相，可分兩部分說：（ａ）諸法、就是指的周遍計度種種妄執的法。這一切所執法本無而妄執為有，以為此妄執所執的萬事萬物都各有實體的實我實法。若有般若慧，就能知這一切妄執所執法本來是空而妄計為實有，不是消滅其本有而說是空的。如空中本無華，但是病眼見著有華，而實在空中並沒華。又如說龜毛、兔角，在立名的人，並不計度龜毛有多少長，兔角有多少大。但不知道的人，就在這假名言上，妄分別計度。所以諸法也是本來是空，而妄計為有的。（ｂ）諸法空相，就是說的由了達諸法皆空所顯的真實相。眾生妄計我法是實有，所以不能顯諸法空相，若能了達我法是如實空，於是真實相就能顯現。

    第三句、大悲心──也就是大悲菩提心意。大悲心，簡單的說，就是救世救人救苦救難的心。大悲心，怎麼又名大悲菩提心呢？因為要達到大悲心救世救人的目的，非取得大乘無上菩提不可。因為大悲心的起心用事，都是為救度眾生離苦得樂，為眾生謀幸福乃至得究竟安樂的。由這種大悲心，才需要得到無上菩提；得到無上菩提，才可以實現大悲心的救世救人，所以又叫作大悲菩提心。

    這三句義，可攝盡佛說的世出世間善法。世出世善法，分析的說，可分為五乘：人乘、天乘、是世間善法，聲聞乘、辟支佛乘、菩薩乘，是出世間善法。『諸法因緣生義』這一句，通於五乘，差不多五乘都以這句為綱宗，但所明的有粗細就是了。怎麼知道五乘都不離這一句呢？如人天善法是五戒、十善、四禪、八定，要造這種善因，當來才能感得人天的果。出世善法，先要修三十七菩提分法滅煩惱業的因，然後才能得到滅苦的出世果。由這種因緣果報的理，可見五乘都建立在諸法因緣生義上。『般若義』這一句，通於出世三乘。在明諸法空相義中，又有淺深的不同：若只明人我空，就是二乘法；若明人我空並且也明法空，乃至明二空所顯的真實義，這就是大乘法。『大悲心義』這一句，依佛法中的意義說，這是專在佛菩薩乘的大乘法。由大悲心求得的無上菩提，就是普於世界救度一切眾生，解脫眾苦，成大威德，有大業用的。要能發這種大心，作大事業，這就是發大乘心，修菩薩行，這才能成就無上菩提。在二乘利根雖也有般若，並且不必要聽佛說法，自己能由因緣生法，了達諸法空相證空所顯的涅槃解脫；然由不發大悲心，所以也不求無上菩提，但以自了為滿足。在日本真言宗中，就判他是缺少大悲的獨覺乘。所以大小乘的區別，就在大悲心。

    以上所說三句義，不可單偏於一句，必須三句具足，才能名為圓滿大乘的佛法。要有所偏，就發生種種的過患出來了。要是只偏於『大悲心』，能救世救人救苦救難，看見人家的苦就如自己的苦一樣，總是想為大家謀幸福謀安樂，這就是宗教所謂的博愛心。像這種為人的心雖然都可名為大悲心，但是大悲心要是離了『因緣生義』同『般若』智慧所顯我法空義，就能生起種種妄執：或計世界萬物都是上帝所造的，因為得罪了上帝所以才到這世上來受苦，要是能信仰上帝就能生到天國去了；或計世間一切萬法都是從物質原質所生，要是根據唯物論改造物質，就能救世救人了。他們這種大悲心，不但不能救世，反成害世。以大悲心雖是善心，羼入了這種種的妄計，都成了有漏善心，邪執善心。如一碗飯裡放了毒藥，雖然吃了這飯也能飽腹，但是當吃這碗飯時連毒藥也一齊吃了，於是反能受害。在佛法中所說的大悲心，是不離諸法因緣生義同我法空義的，要不然就成為愛見悲了。所以金剛經上說：『若菩薩有我相、人相、眾生相、壽者相，則非菩薩。』

    要說明諸法空相，本不離諸法『因緣生義』。若只偏於諸法空相，就可成惡取空，或名豁達空。要知道雖無作者、無受者，但因果不亡。若不說因緣生義，於是就撥無因果、撥無一切，無善無惡、無苦無樂，就成虛無見了，不肯起大悲心救世救人了。並且，以為作罪大惡極的事也沒有果報的，這是最大的錯誤！這就是不善用諸法空相義。若明我法空義，又明因緣所生諸法，因果不昧，於是能善用空義而起大悲救世救人了。

    若只偏明諸法因緣生，不與其餘二義相應，就成為無記心行。也不能棄捨妄執煩惱而得解脫，也不肯作善，就成為以理智遊戲的人，成為一般的哲學家；這就是不善用諸法因緣生義。若明諸法因緣生而有大悲，能救世救人，又明諸法空相不執實有，這才是真正的大乘菩薩。

    明諸法因緣生和諸法空相，並且發大悲心的，就能知因果不亡，法性空寂，自他眾生都是息息相通同體相關的，這才是真正的大乘菩薩。要是但明諸法因緣生同諸法空相，沒有大悲心，就只有二乘智慧所證的境界。要是只明諸法因緣生和起大悲心，沒有明諸法空相，只成初學未發心的菩薩同人天乘的聖賢，還不能成勝解行以上的菩薩。所以必須具足三句義，才能成勝解行以上的菩薩。

    這大乘的三句義，能總攝大乘的經論：如法相唯識中偏明因緣生義；般若中偏明般若義；法華、華嚴、真言等中都是偏明大悲菩提心義。這經也是般若中所攝的一部經。但大乘的般若義，是不離諸法因緣生同大悲菩提心義的，不過約偏勝以言，屬於般若句義而已。所以明白本經的宗要，也就能攝一切佛法了。

    二　解本經題目
    甲　考異本
    這部經共有六種譯本，現在要講的是能斷金剛般若波羅密多經，是第五次譯本。

    還有五種，就是姚秦三藏法師鳩摩羅什及魏留支與陳真諦的三譯，都名金剛般若波羅密經；隋笈多法師譯的名金剛能斷般若波羅密多經；第六次義淨三藏譯的，也名金剛能斷。向來流通的，只有羅什法師譯的金剛般若波羅密經。譯本雖有種種不同，這都是由於展轉重譯，稍有出入，在梵文原本應唯一種。題目的翻譯，有譯波羅密，有譯波羅蜜多的，這不過梵音稍有輕重長短的不同；譯音輕一點的就成波羅密，重一點的就成波羅密多了。至於玄奘法師譯的加能斷兩個字呢，這因為金剛就含有最堅最利義，因最堅利所以能斷一切；羅什法師的譯本，就將能斷兩字隱含在金剛義中，所以就省去了。玄奘法師的翻譯，都是直譯，因為這本經的原文有能斷兩個字，所以玄奘法師也質直譯出來了。羅什法師是義譯，因為中國文法，常有含而不露的文字，於是羅什法師，就依照中國文法將這兩字省了。這是在未講本題前，應當知道的。

    乙　講經題
    『經』是通題。凡佛說的教典，可分經、律、論三類；除律、論外，其餘的都叫作經。所以叫作通題。『經』、梵語名修多羅，印度的修多羅，都是寫在一頁一頁的貝葉上，用線將他穿上令不散失的。因可以翻譯讀誦流傳千古為共遵常法，同中國經常大法的經義相合，所以就將修多羅譯成經了。

    『能斷金剛般若波羅密多』，這十個字是別題。『般若』就是智慧，但不是普通的智慧。因為中國的智慧兩個字含義並不純潔，如古書中說的好行小慧，這也算是智慧；又如世間的科學智慧、哲學智慧、也算是智慧。但這些同般若慧恰成反例，正是要消滅這些智慧才能得成般若慧的。因為這些智慧都是有名相分別，有了分別，正能障礙明達諸法空相的無分別智──般若。若能息滅分別的名相，才能由般若慧證得諸法空相所顯的、無相實相的真如，這才是般若慧的本義。所以般若慧同世間分別慧，正可用乾柴烈火作譬喻，有了般若慧，則世間慧統要被燒掉了。因為般若具有這種最勝特殊義，所以仍留著梵音不翻，不過訓釋名詞，也只好仍用智慧兩個字來解釋。『波羅蜜多』的梵音，華語是到彼岸：例如過渡，從這岸到那岸，既到了那岸就名到彼岸了。又名作事作完了，例如作一件事達到了目的，這事就算盡了。大乘佛法的彼岸，就是無上涅槃菩提。但用什麼方法什麼工具才能到彼岸呢？到彼岸的方法共有六種，就是布施、持戒、忍辱、精進、禪定、般若，由這六種，就可以到菩提涅槃了。再進一層說，這六種波羅密多就是所到達的彼岸，因若將這六種圓滿成就，就是到彼岸了。例如『般若』是智慧，但也可說是究竟目的，因為我們要成佛就是要成就一切種智，又名一切智智；若能修般若法，成就了這種智慧，這就是到彼岸了。如般若是這樣，其餘的五種，也可例知。佛法中說波羅密多的經典，有說六種，有說十種，有說八萬四千，甚至於說無量無數波羅密多的。雖有多種，但以般若波羅密多算是最重要的，是能成就一切波羅密多的根本，是能發生一切佛功德之母。由這種原因，所以般若是三世諸佛共尊的法，釋迦世尊也廣說這法。經藏有五千多卷，就有七百多卷是以般若波羅密多為題目的，如大般若經，般若波羅密多心經等。所以，般若波羅密多這六個字雖是別題，但這題也很普遍，也算別中的通題了。那麼本經的真正別題，就是『能斷金剛』四字。『金剛』，按名詞的本義，就是金剛鑽、金剛石，是一種礦物。這種物質，具有最堅、最利、最細三義，所以本經就取這三義來譬喻菩薩所修的智慧或所斷的疑惑，也是最堅、最利、最細的。『能斷金剛』有兩種解釋：一、以金剛喻菩薩的智慧。菩薩有如金剛的般若慧，所以能斷一切無明煩惱，於是金剛是能斷，無明煩惱是所斷。二、以金剛喻所斷的分別疑惑。就是由顛倒分別所起的最堅、最利、最細的妄執疑惑，而以此經的般若慧能斷盡無餘，於是金剛又是所斷了。

    丙　講譯題
    這部經是釋迦世尊說的，世尊滅度後，由阿難尊者等結集。但釋迦世尊降生在印度，阿難等結集的也是梵文，現在何故有這部中文的經呢？為要使人信服，所以要有確定的譯人，鄭重的譯場，才能顯得這部經是可靠的，並不是偽造的。這部經的譯人，就是唐三藏法師玄奘。能博通三藏，以三藏法自師，並且能展轉教人，使人也以三藏之法為師的，就名三藏法師。這位法師是唐朝人，法名叫玄奘。譯這部經時，是奉唐太宗的詔而譯的，所以叫作『唐三藏法師玄奘奉詔譯』。這位法師在印度留學十七年，精通中梵文，他的翻譯，對於文義兩方面都很注重。若將他的譯本，同梵文對照是極符合的，差不多可算是譯經中之聖。所以從漢到宋，譯經的大德也不少，但是最著名的，就是這位法師同鳩摩羅什法師了。羅什法師也很著名，但他的翻譯都是義譯，對於梵文文法不很注重，於是不免將原文的形式改變，而成為流暢的中文了。但玄奘譯這部經，據他的弟子窺基所傳，因為譯時倉促，對文句猶欠修飾，然梵文的原式，反因此格外保留得多了。


2-1釋經甲一

    【釋　經】

    通常講經都分為三分，三分就是序分、正宗分、流通分。這是從道安法師興起的。印度的大德也都以這三分來釋經，所以現在也就依這三分來解本經吧。

    甲一　序分
    乙一　通序
    如是我聞：一時薄伽梵在室羅筏，住逝多林給孤獨園，與大苾芻眾千二百五十人俱。

    如是我聞，這是結集經的人所說的。佛在世時，為他的弟子說法，他們聽了都能明記不忘，等佛滅度後，為要令法久住就將佛所說的結集成經。結集的時候，並不是一個人關門閉戶寫的，是在廣眾中有很莊嚴的法會，聚集許多同聽過佛說法的人，一人坐在上面高座上，念誦一句，大眾覺得沒有疑義，默然印可了；像這樣才把他記錄下來，才認為這確實是佛說的法。為什麼在結集之初要說如是我聞四字呢？如是、是標舉指示的名詞，他舉示出這部經是我所親聞的，不是展轉從他人聞的。要是展轉從他人聞來的，或有遺失錯誤，所以說這是我親從佛聞的，使別人聽了這話不至生起疑惑，能傳行於世為世人共信共尊的法。大凡聽法說法，必然有時、有處、有說法主、有聽法的人，這才成一種法會。『一時』、就是說這部經的時候。但是沒有確定指出何年何月何日，這是因為各處的日曆不同，如中國與印度的年月日時，就不一樣的。佛知道這部經，當來是要流傳到各處去的，所以不確實指出何年何月何日，只說一時，要知道這個一時，並不是指的一日十二時或一年四時的一時，是所說事究竟的時。如從何日何時起到何日何時止，作這一事究竟，一部經說了，這就叫作一時。『薄伽梵』是梵語，或譯婆伽婆。這裏面含義很多，如勇猛、莊嚴、吉祥等。中國通常譯為『世尊』，就是佛的十種尊號之一，為世出世間最尊最貴的，所以名世尊。這是指的說法主。在室羅筏住逝多林給孤獨園，這是說法的處所。室羅筏是印度的城名，或稱舍衛國，這不過是譯音不同。室羅筏譯為名聞，就是說這個城中有許多有道德的人，文化物產都是很豐富的為諸方所共名聞，所以叫作名聞。佛在這個城中住逝多林給孤獨園。逝多是梵語，譯為戰勝，是一個太子的名字。因為當太子生的時候，國王戰勝他國，所以起名叫戰勝。後時，有給孤獨長者很信仰佛，想請佛說法，於是就看準了太子這個園子，作佛的住處最好。他想定了。就去與太子商量，想買他這園子，但是太子向他提出條件，要是他能用黃金鋪滿園地，將這園子賣給他。長者聽了這話並不為難，真的照辦。還沒有鋪滿，太子見他這樣誠懇，就對他說不用鋪了，這個園子就算是長者的，樹林算是太子的。所以就立名為逝多林給孤獨園。給孤獨，是說這個長者喜歡救濟孤獨困苦的人，所以大家就給他這樣一個美稱。以上是敘說法的處所。與大苾芻眾千二百五十人俱，這是聽法的人。苾芻是梵語，譯為乞士，就是出家學佛的人。要是從求學上說，是乞法以資慧命；要是從生活上說，是乞食以資生命；有這兩種義所以名苾芻。但是經中所說的，並不是那些初出家的，都是已證阿羅漢果的。佛同這樣的大苾芻一千二百五十人，同在一處，所以云與大苾芻眾千二百五十人俱。在別的經裏，還有列菩薩眾的，有列天龍八部的；本經只列了苾芻眾，顯得這些苾芻是常隨佛的大苾芻。

    上明通序。通序是說這種敘事的格式，與一切經通同。下明別序，別序，就是說這部經的緣起。

    乙二　別序
    爾時、世尊於日初分，整理常服，執持衣缽，入室羅筏大城乞食。時薄伽梵於其城中行乞食已，出還本處。飯食訖，收衣缽，洗足已。於食後時，敷如常座，結跏趺坐。端身正願，住對面念。

    日初分，是午前。印度分一日為三分，就是初、中、後；在一日中的初分，所以是指午前。世尊在午前的時候，整理好了常服，手裏拿著衣同缽。因為要出去乞食，所以穿在身上的衣服要整理好了才出去，不穿的衣服就拿在手裏，所謂三衣一缽不離於身。缽、是梵語，譯為應量器，就是應各人飯量的大小而能盛飯的一種器具。既拿好了衣缽，就進室羅筏大城去乞食。因為佛住在城外，所以說入室羅筏大城乞食。在城裏乞食完了，就出來還到本來的住處。吃完了飯，收起衣缽，就洗腳。因為印度人都是赤足而行的。洗完了腳，在下半天的時候，鋪好了平常的座位結跏趺坐──就是盤腿靜坐，因為這樣的坐是最安隱的坐。坐好了，全身都很端正，然後心中正願，住於親對一切法真面的正念，顯得沒有一些子憑空的幻想。

    以上序本經的緣起，不出平常日用事，這是顯示這次所說的法，是同常隨弟子中最親切的弟子作細細商量研究的家常深談，不是有什麼外來緣故的法會。並且所談的，正是教導諸菩薩的法，明一切菩薩修行的根本，將菩薩所有微細疑惑，提出來剖解。因為本經是佛平常所說的法，所以就以平常的事來作這部經的緣起，顯得佛自己直說常道的大乘法。


2-2-1釋經甲二

    甲二　正宗分
    乙一　請
    丙一　請儀
    時諸苾芻來詣佛所。到已，頂禮世尊雙足，右繞三匝，退坐一面。具壽善現亦於如是眾會中坐。爾時、眾中具壽善現從座而起，偏袒一肩，右膝著地，合掌恭敬而白佛言：

    佛吃了飯之後就結跏趺坐，端身正願，住對面念而入定了。這時，與佛同住的苾芻都來到佛住的處所。到了之後，就頂禮佛的雙足。頂禮畢了，因為佛坐在中間，大眾都一心注意觀佛的前後左右──在中國以為觀佛像只觀前面，實則應當觀四面的──所以向右繞三匝；繞完，乃退坐在下面。當時有一位苾芻名善現的，具有高壽，所以名『具壽善現』，就是須菩提。古譯為空生，因為在他誕生的時候，家中的一切器具都空了，現有空相，所以叫空生；又有譯為妙生的，因為生他的時候，不但現有空相，還現有種種妙好吉祥的相，所以又叫妙生。玄奘法師譯為善現，因為在他生時，現有種種吉祥善事，所以他的父母就叫他做善現。這位具有高壽的善現，當時也在千二百五十大苾芻中同座。坐定之後，他就從自己的座位立起，露一肩出來──因為印度搭袈裟與中國不同，在平常的時候是將兩肩都覆著的，有了特別的事才露一肩出來，如乞食、禮佛等，這是表示恭敬的意思。善現既露出了一肩，並且將右膝跪在地上，又將兩手掌合起，以表示極度的恭敬。這些苾芻本來都要請法的，但都默然的仰望，乃由善現代表大眾而啟請如來。

    以上，都是依事相解釋。實則這事相裏面都含有法義的：如頂禮世尊雙足的雙足、是顯佛的福德智慧圓滿具足，最可恭敬，所以各各都向世尊頂禮。三匝、表示菩薩要經三大阿僧祇劫，斷粗中細三種的煩惱以至於成就三智、三德、三身。繞佛，這是表顯隨佛的法而修行。從座而起，顯善現是阿羅漢，從他自所證的阿羅漢法中而起觀察佛菩薩法。偏袒一肩，就是偏露右肩，因為右手作事比左手方便，這就是表他起方便智，能由自所證的法進一步來勤求佛菩薩的法。右膝是方便行；右膝著地，是更進一步的由方便行而進趣勝進的上地。合掌，表定慧相應一致。合掌恭敬而白佛言，就是表顯依著定慧一致而起趣向菩薩的大因，成就無上佛果的心。這不過是略舉一例，以前的文同以後的文，都可以這樣去推尋文中所含的深法義。

    丙二　請詞
    丁一　讚歎詞
    『希有世尊！乃至如來應正等覺能以最勝攝受、攝受諸菩薩摩訶薩，乃至如來應正等覺能以最勝付囑、付囑諸菩薩摩訶薩。』

    佛出現世間，如優曇缽華偶為一現，是很不容易有的。並且佛所成就的功德智慧，也都是世間一般人所不能成就的，所以讚為希有。佛有十種尊號，這裏但出了四種，就是世尊、如來、應、正等覺。梵語薄伽梵，華譯為世尊，顯佛是聖中的聖、天中的天，他所證的無上正等菩提，更沒有再上的了；為一切世間之所最尊的，所以叫世尊。乃至二字，明有所簡略，佛的十尊號中但說了四種，其餘的六種就是所超略的。梵語多陀阿伽陀，華言如來，就是從因地修行來到果地；或從真實理起大悲心，來到三界度脫眾生，所以叫作如來。梵語阿羅漢或阿羅訶，華言『應』供，就是已經具足圓滿福德智慧、應受一切人天的供養的。法華論中，解釋『應』有十種義，如應不復受後有等。總言之，在果上的功德都齊備了，就叫作應。梵語三藐三菩提，華言正等覺，或譯為正遍知，就是成就真正等遍的覺知。能以最勝攝受五句，這是善現從佛菩薩乘來讚佛的。菩薩、具足云菩提薩埵，凡是發大悲心而求無上菩提的都叫菩薩；不過有程度高低不一，勝解行地以上的菩薩叫作大菩薩，初住以前的菩薩只叫菩薩。摩訶、華言大，所以菩薩摩訶薩，就是菩薩中的大菩薩。善現讚歎佛能用種種最勝善巧方便、攝持領受，以教化諸菩薩摩訶薩，使諸菩薩學習佛所有的功德，成就自利的功德；又能以自己所得的展轉教化眾生，使他得利，成就利他的功德。乃至如來應正等覺能以最為勝妙的方法，而分付囑託諸菩薩摩訶薩以使不退及進步。付囑與攝受不同：對於善根已成熱的或不退地的菩薩，能以最勝攝受，令成自利利他的功德。對於發心未久或未成熟的菩薩，就以最勝的付囑，告訴他得到了何種功德、是何地位、使已得的能不退轉；同時又付囑他，這所得的不過是初修行所得的地位，還沒得到究竟，令未得的更向上精進。

    丁二　請問詞
    『世尊！諸有發趣菩薩乘者，應云何住？云何修行？云何攝伏其心？』

    世尊，是善現在問前，先稱世尊的德號。菩薩乘，也叫大乘，因為菩薩所發的心、所修的行、所得的果都是極廣大的。也叫最上乘，因為菩薩乘是諸乘中的第一。又叫一乘，所謂惟此一乘，可攝盡一切乘，更無餘乘了。又叫佛乘，因為從所得的果上說，由修菩薩行而能乘到佛果的，所以叫佛乘。此中稱菩薩乘是就因位立名，就是發心趣向無上菩提的人、所依的法、所修的法、能趣佛果，所以叫菩薩乘。善現問：所有依菩薩乘發起菩提心，趣向菩薩所修的因行及所成佛果的菩薩，應當怎樣才是菩薩心所應安住之處呢？應當怎樣修一切的行呢？應當怎樣攝伏心呢？所謂起心動身發語，都要使他合於理。若但修波羅蜜，或四攝的布施、愛語、利行、同事，或脩其他的種種行時，心要緣所對待的境；因為有對待的境，所以就要起分別，於是心就散亂搖動。所以善現問了修行，又問怎樣能使心攝持調伏、不隨境緣流轉。這三個問題，也可以這樣的說：應云何住，是說明菩薩所觀的境，菩薩心所安住的法界。云何脩行，是說明菩薩所修的行，菩薩的一切自利利他的事。云何攝伏其心，是說明脩行中能攝伏其心，善巧安心而不令搖動流散，這就是所成的果。所以這三個問題，也可說是問的菩薩的境、行、果。但這問中，以菩薩行為中心，依菩薩行而說到所觀的境、所起的心、所成的果。

    乙二　許
    丙一　許說
    作是語已，爾時世尊告具壽善現曰：『善哉！善哉！善現！如是！如是。如汝所說『乃至如來應正等覺能以最勝攝受、攝受諸菩薩摩訶薩，乃至如來應正等覺能以最勝付囑，付囑諸菩薩摩訶薩』。是故善現，汝應諦聽，極善作意、吾當為汝分別解說。諸有發趣菩薩乘者，應如是住、如是修行、如是攝伏其心。』

    善現說完了，那時世尊就告具壽善現說：善哉！善哉！佛說這兩個善哉，就是讚善現能迴小向大，為諸菩薩請問菩薩法，有自利利他的心，所以要稱讚他。又對善現說：確實如你所說，乃至如來應正等覺，能以最勝攝受攝受諸菩薩摩訶薩；乃至如來應正等覺，能以最勝付囑付囑諸菩薩摩訶薩。佛說他所讚歎的是如是，所問的也是如是，所以佛說如是如是。以下，是正許可為他說。佛說：所以，你應審諦細心而聽，起極善巧的作意──作意，是一種遍行心所，無論什麼心現起時都有這作意心所。但微細作意不容易覺知，粗顯的作意，也可以說為注意，就是不惛沈、不散亂，是極明了極清楚的注意──我當如你所問的，為你分別解說。一切所有發心趣向菩薩乘的，應如下文所說的而住；如下文所說的而修行；如下文所說的而攝伏他的心。

    丙二　願聞
    具壽善現白佛言：『如是、世尊！願樂欲聞！』

    善現聽了佛如上所說的這些話，就向佛說：是的，我非常願意、歡喜聽聞佛陀的教誨。

    乙三　正說
    丙一　示宗本正答三問
    丁一　答應云何住
    戊一　廣大心
    佛言：『善現！諸有發趣菩薩乘者，應當發起如是之心：所有諸有情有情攝所攝，若卵生、若胎生、若濕生、若化生，若有色、若無色，若有想、若無想，若非有想非無想，乃至有情界施設所施設如是一切』。

    佛要正答善現的所問，所以告訴他說：這些發心趣向於菩薩乘的，應當發起如下所說的心。就是所有一切有情，凡在有情名義範圍中所攝的：若卵生（從卵殼產生的如雞鴨等），若胎生（從入胎受生的如人牛馬等），若溼生（從溼氣受生的如蚰蜒等），若化生（肢體頓現忽然而生的，如諸天），若有色（指有色身可見的、就是欲界、色界的眾生），若無色（指無有色身可見而只有精神存在的、就是無色界眾生），若有想（有想心所現行的，在三界中除色界無想天眾生、無色界非想非非想天眾生，其餘的都是有想），若無想（想心所不現行的無想天眾生），若非有想非無想（就是非想非非想天的眾生）；乃至有情界類範圍中所施設的一切眾生。菩薩要緣這樣的廣大境而發起廣大心，救度一切眾生，不當只救度一家、一國、一世界的眾生。

    佛說世間分兩種：一、有情世間，二、器世間。這兩種世間都是由業力所招的果。但業都是由有情煩惱心所造的。有情能造新業、受新果，在器世間卻不能。若要度脫器世間，就要度脫有情世間，所以佛對有情世間說法而不對器世間說法；有情世間既得度，器世間也就可以得度了。什麼叫作有情世間、器世間呢？有情世間就是動物、人、天、聖者；器世間就是無情的植物、礦物。在現代精細明確的科學，說動物、植物名有機物，礦物名無機物，但這不過只就形表上的區別而立名的。在佛法中說：凡有動作的名有情，就是有情愛知覺的。因為有情愛，所以能自己保護生存，為要保護自己的生存，於是就有自他的知覺，有了這種知覺，就發生愛生惡死的心意。各人都有自發自動自造作轉變力，各人都要保衛生存，於是就發生種種盲動而有互相侵奪、互相阻礙、互相壓迫、互相殘殺等等的苦痛。為了這，諸佛菩薩所以發起大悲心，要度脫有情世間器世間，使他不盲動，而教導他明諸法真理，能究竟離煩惱業因不至再受無窮的苦果了。

    戊二　最勝心
    『我當皆令於無餘依妙涅槃界而般涅槃！』

    涅槃、從行上說名擇滅，就是以智慧擇滅一切煩惱；從果上說名圓寂，是一切功德法都已成就圓滿，一切煩惱業都已斷盡寂滅；這就叫作無餘依妙涅槃。妙，是不可思議的意思。大乘菩薩既發廣大心，不是為一家、一國、一世界的眾生，是普度無量盡虛空界無量眾生的。並且發最勝心，應當普令一切有情入於最勝的無餘依妙涅槃，證得常樂我淨的妙德。

    戊三　究竟心──無對待心
    『雖度如是無量有情令滅度已，而無有情得滅度者。何以故？善現！若諸菩薩摩訶薩有情想轉，不應說名菩薩摩訶薩。』

    菩薩雖發了廣大心、最勝心、普度有情入無餘依妙涅槃界，但是不當有自他之見，不當說我是菩薩、發廣大最勝心能度脫眾生到無餘依妙涅槃，眾生都是為我所度的。若有了這種見，那麼自然就親疏厚薄，對於自己就親而且厚，對於他人就疏而且薄。所以世間的人，雖都有仁愛心，但總有自他見，所謂『親親而仁民，仁民而愛物』，總以自己為最親厚，然後漸漸才推到疏薄的。假若菩薩有了這種見，就不能於一切時、一切處平等普利一切眾生，只願度親而厚的，至於疏而薄的就不管他，也懶得去度他了。真正發大心的菩薩卻不是這樣，他是完全沒有自己的，以廣大心所緣的一切眾生為自己，所以說菩薩無自，以他為自。因為以他為自，所以除有情外就更沒有能度的菩薩，菩薩也就是所度的一切有情。所以菩薩度一切有情，就是一切有情自度，一切有情自度，也就是菩薩自度。要這樣，才能說到平等普度，令一切有情同到無餘依妙涅槃，這就是菩薩應作的。再進一步說，菩薩為什麼能平等普利呢？就是因為無有對待心，所謂由空、無相、無願三解脫門，見到自己完全是空；菩薩無體、就以一切有情為體，所以沒有為自的意念。但為一切有情而發起大悲心，依大悲心而行菩薩行，普令一切有情滅度。滅度、就是將一切因中的煩惱業乃至從煩惱業所生的果，都已度到滅盡，也就是於無餘依妙涅槃界而般涅槃。菩薩怎樣能無自他對待呢？這可從諸法因緣生、諸法空相兩句義來說：菩薩知道自他都是緣生無性的，自性空寂、本來就是涅槃，不是從有而消滅成無的；不見有菩薩的自，也不見有有情的他，無自他對待也沒有能度所度的差別。所以說：雖度如是無量有情令滅度已，而無有情得滅度者。反之，要是諸菩薩摩訶薩不能通達這種理，有實有情想生起，以為有實有情可度，那就不應當說他是菩薩摩訶薩了。

    戊四　無顛倒心
    『所以者何？善現！若諸菩薩摩訶薩，不應說言有情想轉，如是命者想、士夫想、補特伽羅想、意生想、摩納婆想、作者想、受者想轉，當知亦爾。何以故？善現！無有少法名為發趣菩薩乘者。』

    以下從有情想又分出七種想。在大般若經中說有十三種想，不過雖開出這許多，實則就是一個我想。想，是能取相的顛倒計度心。所以具足的說，應當說有情相想、命者相想，即是起有情相的顛倒想，起命者相的顛倒想等。轉，是轉變生起的意義。如上所說的，要是菩薩有實有情想生起就是顛倒，就不應說名菩薩摩訶薩。這是什麼緣故呢？佛告善現說：一切大菩薩，不應說有實有情相的想生起的，也不應說有實命者、士夫等相的倒想生起的。有情想，就是有執精神是自我，有執靈魂是自我的，而實則有情本只是五蘊的假合相，本沒有自體，所以這正是佛法中所破的。命者想，就是現在有生命相續的相，於是就有壽命者的顛倒想。士夫想，就是人想，取有人格作用的想。補特伽羅，是梵語、譯為數取趣，義淨法師又譯為更求趣，如從人趣死了更求生天趣。死了又生、生了又死、數數的受生，所以叫作更求趣或數取趣。有這樣的想，就名數取趣想。又名眾生想，眾生有二義：一、眾法和合而生名為眾生，這是通於有情無情的。二、從無始來曾經受過眾多的生死，由現在所造煩惱業於當來還受眾多生死。這一義與數取趣同，所以又名眾生想。意生想，意生就是化生的有情，可隨意而生、隨意轉變的，如中陰身、健達縛鬼類。又得自在神通的菩薩也有三類意生身，但現在是指的中陰身、健達縛鬼這些的。有人說：從此處死後而到彼處受生，在這裏面必定有個相續不斷的自體，這不斷的自體就是我，所以叫作意生想。摩納婆想，摩納婆是梵語，譯為儒童，就是少年而有清淨行的，與童真義相似。印度對於這種人，就認為是人中的特別人，有這樣的想就名為摩納婆想，作者受者想，這關於印度外道的思想。作者想、就是計實有精神的我，要是沒有我，那麼造作善惡業是誰呢？這就是勝論外道所執的。現在倫理學重自由意志的就與這派相同，他們執各人都有自由意志不受任何的束縛，由各人的自由意志而造善惡，而負善惡的責任。又如有執造物主的，認為宇宙萬有惟是由造物主造的；這種執著，也由這作者我想推廣成的。受者想、計有實我，要是沒有我誰來受用苦樂呢？這種能受用苦樂的就是我。現在倫理學中執快樂論的就與這相同，他們說人要有道德就是為要受樂，有這個能受樂的就是我。這些想都是從人我相而起的，所以都名人我想。

    為什麼不應當起這些想呢？因為沒有少許的法，可以名為發趣菩薩乘的。如上所說的人我想，都是顛倒想，都是依意識上的種種概念而立的假名。如有情，是五蘊諸法和合為一聚而成的，這一聚法所構成的概念，就假名有情；如有情是這樣，其餘的命者想等，都是同例。再進一步說，有情是五蘊諸法和合而成的，五蘊中的一一法仍是眾緣和合而成的，所以要是徹底明因緣生義，當然就不起虛妄想了。一切由顛倒妄執所起的想，也就空了。因此可知一切眾生、一切法，都是緣生無性、無性緣生的中道實相義；也就不起有情等想了。菩薩摩訶薩，要是如實知諸法因緣生，就明諸法畢竟空；知諸法畢竟空，就知諸法因緣生。所以只有眾緣生的眾緣，畢竟空的畢竟空，還有什麼法可以叫做發趣菩薩乘的菩薩呢？所以佛說：無有少法名為發趣菩薩乘者。能這樣，才是無顛倒，也才能無對待。

    就上面『答應云何住』所說的四種心，總略的說，可用因緣生義一句來攝。分開的說，可用兩句義來攝：廣大心、最勝心、就攝在大悲菩提心義中，無對待心、無顛倒心，就攝在諸法空義中。所以也可以總說菩薩應安住在三句義具足的大乘法中。

    丁二　答云何修行
    『復次善現！菩薩摩訶薩，不住於事應行布施，都無所住應行布施，不住於色應行布施，不住聲、香、味、觸、法應行布施。』

    修菩薩行，簡單的說，就是修六度行；推廣的說，就是修一切行，八萬四千波羅密行，乃至無量無邊的菩薩行。在善現的問中不是問菩薩應修什麼行，是問菩薩應當怎樣修一切行，所以佛就不必詳述一一的行，只舉六波羅密的布施為例，告訴他應當怎樣修行，其餘的也可比知了。佛為什麼單舉布施行為例？這有兩種原因：一、六波羅密的次第，布施在第一。二、六波羅密可攝盡一切行，布施波羅密又可總攝六波羅密行。如布施中有財施、法施、無畏施三種。財施中又分外財施、內財施，外財施就是以金銀房舍等施與他人，內財施就是以自色身生命施與他人。所以只是一種財施，就可包括外物質、內自身。法施、就是以正法開示教導一切有情使有情覺悟。無畏施、就是救有情出厄難恐懼之處使他得平安。這三種施都名布施。在這三種施中可攝六度：如財施可攝布施，無畏施可攝持戒、忍辱，法施可攝精進、禪定、般若。這話怎樣說呢？如財施當然攝布施，這可不必重說。能持戒的人當然能止惡修善，因為不作一切惡事於是不受他人的制止毀謗，因為能行善事於是理得心安；所以能持戒，自己就不起怖畏。同時、因為他能止惡行善，於是一切眾生都說他是最善的人，都很親近他，所以又能令一切眾生不生怖畏。又如修忍辱行者，自己修忍辱不加害於人，同時對方加害於他，他也能忍受侮辱不同有情爭論。所以真正能實行無畏施，持戒、忍辱波羅密當然也就行到了。如修法施，當然要行法供養，以全身心力供養於法，依法修行，同時以法施於眾生，為眾生說法；雖極難度的眾生也不當生疲倦心，應當勇猛精進，度脫一切眾生使離苦得樂。又當行法施時，最重要的就是觀察聽眾的根機：是聲聞、獨覺種性來求法，就當為說二乘法，是菩薩種性來求法就當為說大乘法。但是觀機是最不容易的，如現代的教育家，為要對受教育者施以相當的天才教育，於是用種種測驗方法來測驗，但這還是間接的，究竟不能恰如所需。在佛法中觀機的方法，就是修禪定，由定而起他心、宿命、天眼等通，就能直接觀眾生的根機而為他說法。所以真能行法施，也就是禪定波羅密成就之時。又行法施時，也就是成就般若波羅密。如般若有三種；一、文字般若──對於先覺者（佛菩薩）所遺留的經典細心研究，依教明理而生起真實勝解，這就名文字般若。二、觀照般若──依理解觀察，對於身心行事，體察覺照，這就是觀照般若。三、實相般若──由觀照般若久久觀察，於是了達一切虛妄分別都是無自性的，虛妄分別既斷盡，就能證諸法空所顯的真實義，這就是實相般若。行法施者，最低限度也要能勝解一切經典──文字般若；所以只修布施波羅密，其餘的五種也就具足了。進一層說，布施以什麼為體呢？布施所對治的，正是慳貪，是三不善根中的貪不善根攝；所以布施就是以善根中的無貪為體。因為無貪，所以也能起慈悲心，拔眾生苦，與眾生樂。確實的說，布施以無貪心所為體，也與慈悲及其餘善心心所相應而起，於是一切善法無不為布施行現起之緣，因此布施就遍於一切善法。同時，布施所對治的是慳貪心，對治慳貪心則其餘與慳貪心相應的不善、無記法，也就遍為其起緣了。所以一布施行，即以法界一切法為緣而起，要真正行到布施波羅密，非於法界諸法究竟透澈，不能圓滿成就，於是布施也就是全法界了。所以本經就取這一義，並且因為布施在六度中居在第一，就舉此為一切菩薩行之例了。

    這不過是隨順本經就布施而言。若普遍的說，不但布施具六波羅密，就是布施中的財施也都具六波羅密。如財施當然可攝布施波羅密，同時也可攝其餘的五種：因為能行施於是能捨貪心，當然能止惡行善，所以這就是持戒；既能捨內外財於眾生，於是不損惱眾生，自身既能捨，對於有情有加害自身時當然也能忍，這就是忍辱波羅密；對於眾生行施，當然要發長遠心，為法為人都無有疲厭，就是精進波羅密；如果不修禪定波羅密、由定而生般若波羅密、依定慧為方便，就作不到這樣的財施；所以只是財施，就能攝六種波羅密。如財施是這樣，法施、無畏施也是這樣。持戒中的攝律儀戒、攝善法戒、饒益有情戒，一一也都具攝六度；乃至般若也都是這樣的。

    佛以布施為例，又告善現說：一、菩薩要不住於事應行布施：事、就是事體，依梵文原義就是自體自身。如世間的人，為求現世的自身健康而行布施，或對於現身不滿足為求將來優美的自身而行布施，這就是執著自體自身而行布施。在布施的本身雖也是善，但這只是人天福報，因為他所行的布施為他的自我執所拘定，雖行布施也就成貪心了。這是凡夫所行的布施，不是大菩薩所應行的布施，大菩薩應當不住於自體自身而行布施。二、要都無所住應行布施：──如為求將來富貴而行布施，就名住於富貴而行布施；為求未來眷屬名聞等等，就名住於眷屬等而行布施；凡為得未來報酬，都名有所住而行布施。於是布施的範圍，就只能如他所執著的範圍那樣大，這種布施不是菩薩所應行的，大菩薩應當都無所住而行布施。三、要不住於色、聲、香、味、觸、法、應行布施：因為色、聲、香、味、觸、法都是現在所受用的境界，如眼見色、耳聞聲、乃至意緣法；世間行布施的，為要使眼前所受用的快樂六塵境界久住，於是行布施，這就是住於色、聲、香、味、觸、法而行布施。這是凡夫所行的布施，大菩薩應當不住於六塵境界而行布施的。總上所說，大菩薩就不當自求報酬而行布施，要發大悲菩提心普度一切眾生，得無上菩提而行布施；雖這樣行布施而又不當執實有有情可度，要知諸法空相義，若自若他都是因緣所生，無有實體、無有少法可取可得，這才是大菩薩所應行的布施。如是以布施為例，可推及菩薩所修的一切行也都要這樣，這才是菩薩所應行的。

    丁三　答云何攝伏其心
    戊一　正答
    『善現！如是菩薩摩訶薩，如不住相想，應行布施。』

    不住相想應行布施，這是在一切行中攝伏其心。就是與無分別定慧相應，與空無相慧相應而脩行。平常以為空心無事就是攝伏其心，實則不是這樣的，應當以般若無住而修行，才是攝伏其心。般若，也就是不住相想，將住於一切虛妄相的顛倒想都空去了，就是不住相的想。大菩薩應當不住相想而行布施，才是真實行施；但真實行施要了達諸法空相，了達諸法空相就無顛倒虛妄想，無顛倒虛妄想所以其心就能安住於法界中、安住於諸法實相中、安住於大悲般若中而行布施了。

    戊二　逐釋
    己一　法說
    『何以故？善現！若菩薩摩訶薩，都無所住而行布施，其福德聚不可取量。』

    善現聽了都無所住而行布施，就生起了疑惑：菩薩都無所住而行布施，那麼布施也是空無所為，都無所得，菩薩何必修這無所為無所得的行呢？佛知道善現有這種疑惑，於是不等他問就先為他解釋，告訴他不但有所成，並且還大有所成。所以，佛對善現說：若菩薩中的大菩薩，都無所住而行布施，所有的福德聚即不可限量。因為布施本來就攝一切菩薩行，本是以諸法為緣而起，諸法緣起本無限量、無邊際，所以都無所住而行布施，也是無限量無邊際的。若有所住就有限量，即有限量，那麼布施的福德也就為有限量心拘定了。本是無限量的福德，因有所住倒成為有限量了。

    己二　譬說
    佛告善現：『於汝意云何？東方虛空可取量不？』善現答言：『不也！世尊！』

    『善現！如是南、西、北方、四維、上、下、周遍十方一切世界虛空可取量不？』善現答言：『不也！世尊！』

    佛又以譬喻來說明這樣的福德。佛告善現說：依你的意思，東方虛空可不可以取它的量呢？周遍十方一切世界虛空，可不可以取它的量呢？善現都回答說：不可以，世尊。

    己三　法合
    佛言：『善現！如是、如是，若菩薩摩訶薩都無所住而行布施，其福德聚不可取量，亦復如是。』

    佛告善現說：如是如是──佛許可他所答的──若大菩薩，都無所住而行布施，這所成不可取量的福德，也如十方虛空不可取量同等。

    己四　勸信
    『善現！菩薩如是如不住相想，應行布施。』

    佛結告善現說：所以如這樣的不住相想而行布施，這才是菩薩應行的。

    丙二　斷餘疑
    上文已將善現的三問，完全答覆。但善現對於答中仍有疑未竟，於是佛為他解說；他在解中，又展轉更生起餘疑。像這種疑，不是平常人所有的，是菩薩心中所起最細、最堅、最利的疑，要不是佛的般若智就不可斷，所以這也正顯此經的能斷金剛義。此中所斷的疑有多少呢？古德說有二十七種，現在依經文、並參考義淨法師的金剛論只有二十四疑。這二十四種疑以下分三科來說。

    丁一　斷所行疑
    戊一　三斷一校
    己一　斷疑
    庚一　為求佛果行施疑
    佛告善現：『於汝意云何？可以諸相具足觀如來不？』善現答言：『不也！世尊！不應以諸相具足觀於如來。何以故？如來說諸相具足，即非諸相具足。』說是語已，佛復告具壽善現言：『善現！乃至諸相具足皆是虛妄，乃至非相具足皆非虛妄；如是以相非相，應觀如來！』

    善現根據前文中所說的菩薩不住相想應行布施，就生起疑惑來了：不住相想而行布施嗎？我們現在修行布施的目的，就是為求佛果；佛就是三十二相、八十種好、諸相具足的。要是求這樣佛果而行施，不就有了所求佛果的諸相？這不是住相想而行施嗎？佛有他心通，知道善現心中有這樣的疑，所以故意的問他，使他自己去參究。佛就問善現說：在你的意思怎樣，可否以三十二相、八十種好、諸相具足，來觀作如來呢？如來具有三身：一、化身，就是有三十二相、八十種好；二、受用身，具足無量光明功德智慧；三、法身，就是無有分別、離一切相的。善現平日聽佛說，法身是離一切相的，因佛這樣一問，他當時就明白了，回答說：不，世尊！不應以諸相具足觀如來。因為如來說三十二相、八十種好諸相具足，就不是諸相具足。這是說：佛具足的身相，都是隨眾生虛妄心所現的，應眾緣而變化，本是空無自性，如鏡中花、水中月似的，所以說諸相具足，即非諸相具足。善現說完了這話，佛就告善現說：是的，凡種種相乃至諸相具足，都是虛妄；非種種相乃至非相具足，都非虛妄。這顯示不僅某一些相乃至最具足的相，這一切相皆非是相。應當像這樣觀如來，就名為觀無相法身真實如來。所以求佛果正是求這樣無相法身如來的果；但這樣畢竟沒有相的果，必須由畢竟沒有相的因才能成就，所以要不住相想、乃應行布施等一切行。

    在佛法中，顯真實義有三種不同：第一種、就是離相法性，是真實義。第二種、凡一切有漏法都是虛妄，一切無漏法才是真實義。第三種、以非有執有的遍計所執，是虛妄；離遍計執所有依他起的因緣生法同圓成實，都是真實義。在這三種中，初一種是為最深而是最狹，因為連無漏有為都是虛妄的，離一切相而又非相，才是真實。第二種稍廣而稍淺，因為凡一切無漏都是真實，那麼無漏有為也是真實了，所以較第一義廣。第三最廣最淺，凡一切因緣生有為法，都是真實義，所以最廣。本經由斷疑而顯的真實義，處處都是顯無相法性、第一義諦的最深最狹的理。但與其他經典所顯的真實義，也並不衝突，因為各經所顯的真實義，可有三重不同。

    庚二　因果極深難信疑
    說是語已，具壽善現復白佛言：『世尊！頗有有情，於當來世後時後分後五百歲、正法將滅時分轉時，聞說如是色經典句，生實想不？』佛告善現：『勿作是說頗有有情，於當來世後時後分後五百歲、正法將滅時分轉時，聞說如是色經典句生實想不。然復善現，有菩薩摩訶薩，於當來世後時後分後五百歲、正法將滅時分轉時，具足尸羅、具德、具慧。復次、善現！彼菩薩摩訶薩非於一佛所承事供養，非於一佛所種諸善根；然復善現，彼菩薩摩訶薩於其非一百千佛所承事供養，於其非一百千佛所種諸善根，乃能聞說如是色經典句，當得一淨信心。善現！如來以其佛智悉已知彼，如來以其佛眼悉已見彼。善現！如來悉已覺彼一切有情，當生無量無數福聚，當攝無量無數福聚。何以故？善現！彼菩薩摩訶薩，無我想轉，無有情想、無命者想、無士夫想、無補特伽羅想、無意生想、無摩納婆想、無作者想、無受者想轉。善現！彼菩薩摩訶薩，無法想轉，無非法想轉；無想轉，亦無非想轉。所以者何？善現！若菩薩摩訶薩有法想轉，彼即應有我執、有情執、命者執、補特伽羅等執：若有非法想轉，彼亦應有我執、有情執、命者執、補特伽羅等執。何以故？善現！不應取法，不應取非法。是故如來密意而說筏喻法門：諸有智者，法尚應斷，何況非法！』

    善現聽佛說脩布施波羅密是脩的無相行，所成的果是無相法身的果，他就疑惑如此的脩行成果，似乎是無少可取、可分別、可把握的；這種法實在是極深難信，他想他雖覺的難信，但他還信仰佛、有佛可問，若佛滅後，眾生聞了這法豈不是太不容易生信嗎？所以又懷疑白佛：『世尊！頗有有情，在當來世，末法時中的後分，就是後五百歲的時候』。後五百歲，有幾種傳說不同：有的說正法一千年中的第二個五百年；或說正法一千年，像法一千年，是二千年中的一千五百年後的五百年；或說有五個五百年，就是這五個五百年中的最後一個五百年；叫後五百歲。正法，可以作兩種解釋：一、在像法以前叫做正法，二、除外道邪法外，所有的佛法，都叫正法。在這正法將滅的時候，還有經典流通於世。經典，是在佛滅度之後，將佛在世所說的法用文字集成經典，這經典是以色塵為體的，所以說色經典。善現的意思說：在將來末法時中的後分──後五百歲的時候，要是有人聽說這種色經典的文句，能不能生起信心作實有的想呢？佛先警誡善現說：善現！不要這樣說：在當來世末法時中的後分後五百年正法將滅的時候，有人聽說這種色經典的文句，能不能生起信心作實有的想呢。佛又據理告訴善現說：你應當知道：在當來世，末法時中的後分後五百年正法將滅的時候，還有具足尸羅──持戒清淨的菩薩，還有具德──具有信、進、念、定、慧等諸善根的菩薩，也還有具慧──具有智慧的菩薩；或有三種都具有的，或有具兩種或一種的。那些具足尸羅，具德，具慧的菩薩摩訶薩，不是只遇著了一佛對這一佛承事供養，不是只於一佛所種許多善根；也不是在二佛所親近承事供養，乃至於百佛或千佛所曾親近承事供養，不是於二佛所修習諸善根，乃至於百佛或千佛所曾修習諸善根的。像這樣的大菩薩，才能聞得這種以色塵為體的經典文句，並且可以成就一念的清淨信心。佛又對善現說：善現！應當知道：這樣的大菩薩，如來用他的佛智都先已知道了，如來用他的佛眼都先已見到了──為要顯示親眼目睹的親切，所以說了知彼，又說見彼；實則佛眼也就是智覺，也就可以總說為知見──如來都先已明覺到了，那些具尸羅、具德、具慧的菩薩，應當生起一向所未曾有的無量無數的福聚；應當攝屬無量無數的福聚。這無量無數的福聚，是從淨信心所生，所以就說生；這無量無數的福聚既然生起了，所有與這無量無數福聚同類的福聚，也都隨著這無量無數的福聚而現起，所以要說攝。大菩薩之所以能如此，因為依著這種法而生起一念的淨信心，就可以沒有我想轉起；沒有我想轉起，於是也就沒有有情想、命者想、士夫想、補特伽羅想、意生想、摩納婆想、作者想、受者想轉起了。這些，前面已經說過：我想是總的，其餘的八想是別的，總的我想既不轉起，所餘的八種別想當然也就不轉起了。

    佛又告善現說：善現！那些菩薩摩訶薩，不但是無我想轉起，並且也沒有法想──法想是起有法的想，如於眼等及色等，起此是眼等想及此是色等想──轉起；不但沒有法想，也沒有非法想──非法就是無法，如龜毛兔角，都是畢竟無的；佛法說一切法皆空，是空去虛妄分別，若起一切法都空的想，就是顛倒虛妄想，也就是非法想──轉起；不但沒有非法想，也沒有想與非想轉起。想，就是有想禪定，如從初禪乃至無所有處。非想，就是無想禪定，如無想定及非想非非想處定。這五種想，初一種、是凡夫外道，計有實我而起我想等。第二種、是聲聞同初發心的菩薩，執有實法而起法想。第三種、是增上慢菩薩，聞大乘般若法，執空無所有，起惡取空而生非法想。什麼叫增上慢？於聖境並未如實親證而妄生慢心，說他已如實知了。這類有情，對於大乘空義並不了解，不知是空的虛妄分別而執一切皆空，於法便成了惡取空；但他自己還生慢，說他已證大乘空義了。第四、第五種，是凡外及三乘初心修禪定中所生的想。

    在大菩薩，就沒這些想生起。因為若有法想轉起，他就應有我執、有情執、命者執、補特伽羅等執；若有非法想轉起，他也就應有我執、有情執、命者執、補特伽羅等執。這是說：凡有法想生起，就取有定相實體的法，於是就有法我執；依於法我執而起人我執；既有了人我執，那麼有情執、命者執、補特伽羅等執，也就生起了。若有非法想轉起，就取空相──空相不是空卻了遍計所執的虛妄心所顯的如實空，而只是遍計所執中所執的空相，這空相也是種種相中一種，還是有定相可取，於是還不離法我執；由法我而起人我執，於是有情執、命者執、補特伽羅等執，也就生起了，不但不能息滅虛妄分別，反增加虛妄分別。菩薩當住於般若大智慧中，明無相實相，不應取法，不應取非法；所以如來從前於他經中，以祕密意而說過筏喻法門。筏、是一種過渡的工具，在過渡時，是不可少的，但既到了岸就當捨棄，如果到了岸還不肯捨，豈不是顛倒嗎？佛說的法就如竹筏似的，只是從眾生位到佛果所用的工具，不當於法生執而不肯捨。不過佛以筏為喻，還含有其他的意趣，不可只看表面的意義，所以說是密意。一、雖到岸當捨棄，但是還未到岸就不能捨棄，若正在過渡的時期捨棄了工具，就要發生危險了。二、自己到岸可捨，但要到河中渡人時還要用筏，如果不用那就連自己也保不住了。所以一切有智慧的人，聞了筏喻法門，當離虛妄分別的法，才能得般若智慧；一切法都應斷，何況用以遮法的非法呢？本是一句假名，若再執著，豈不成顛倒中的顛倒了嗎？

    庚三　佛果有證有說疑
    佛復告具壽善現言：『善現！於汝意云何？頗有少法、如來應正等覺證得阿耨多羅三藐三菩提耶？頗有少法、如來應正等覺是所說耶？』善現答言：『世尊！如我解佛所說義者，無有少法、如來應正等覺證得阿耨多羅三藐三菩提；亦無有少法、是如來應正等覺所說。何以故？世尊！如來應正等覺所證、所說、所思惟法，皆不可取，不可宣說，非法、非非法。何以故？以諸賢聖補特伽羅，皆是無為之所顯故。』

    由上文所說，菩薩所成的佛果是無相，所行的法也是無相的。但在事實上看來，釋迦佛在然燈佛前得受記，乃至成道說法度眾生，這豈不是如來有證、有說嗎？當時善現心中有這樣的疑惑，所以佛又告善現說：善現！在你的意思怎麼樣？頗有微少的法，是如來應正等覺、證得的阿耨多羅三藐三菩提嗎？頗有少許的法，是如來應正等覺所說的嗎？佛說出來問他，正是要使他自己參究明白，善現當時回答說：世尊！像我解佛所說的義，沒有少法是如來應正等覺證得的阿耨多羅三藐三菩提──離了一切相的真實菩提──也沒有少法是如來應正等覺所說的法。這是什麼緣故呢？因為如來應正等覺所證、所說、所思惟法，都是不可取，不可宣說的非法、非非法。因為凡有可取，就有能取，有能所取就有對待、有限量邊際，這就不能顯佛所證無相真實義了。若是法，就可取、也可分別言說，若是非法，也可取、可分別言說；但如來所證、所說，既非有、也非空，所以不可宣說，非法非非法。如這樣，怎麼會有佛、菩薩、阿羅漢，這些賢聖補特伽羅呢？──菩薩中有三賢，聲聞中有七賢，這都名為賢；須陀洹至羅漢的四果與菩薩十地與佛名為聖──須知這都是無為法所顯現的。因為證得無為法，就成三乘聖賢，而無為法不可取、不可分別，所以聖賢也不可取、不可分別。佛說的法，也只是為掃去眾生的虛妄分別，令證無相真實的法，所以是不可宣說，非法非非法。

    以上都是以諸法空所顯真實義來斷疑；但又不是斷滅一切、空無所有，若能真實了達諸法空相義而修布施等行，正是成為無限量無窮盡的功德。所以現在就以信解受持此法的功德，同世間善所成的福德來校量。

    己二　校福
    佛告善現：『於汝意云何？若善男子或善女人，以此三千大千世界盛滿七寶、持用布施，是善男子或善女人，由此因緣所生福聚甯為多不？』善現答言：『甚多，世尊！甚多，善逝。是善男子或善女人，由此因緣所生福聚，其量甚多。何以故？世尊！福德聚福德聚者，如來說為非福德聚，是故如來說名福德聚福德聚。』佛復告善現言：『善現！若善男子或善女人，以此三千大千世界盛滿七寶、持用布施，若善男子或善女人，於此法門乃至四句伽陀，受持、讀誦、究竟通利，及廣為他宣說開示、如理作意，由是因緣所生福聚，甚多於前無量無數。何以故？一切如來應正等覺阿耨多羅三藐三菩提皆從此經出，諸佛世尊皆從此經生。所以者何？善現！諸佛法諸佛法者，如來說為非諸佛法，是故如來說名諸佛法諸佛法。』

    七寶、僅就世人所知而認為貴重的列舉七種，所謂金、銀、琉璃、玻璃、硨磲、瑪瑙、珊瑚。三千大千世界、就是小千世界、中千世界，大千世界、三種的千世界，合名為三千大千世界，這是一應化佛所教化的範圍。在凡夫就覺得他的量很大了，難以推想到的了。不過依現在天文學也能推知的：一小世界、就是較一太陽系的範圍稍大點，積一千個小世界為一小千世界，就是天文學所謂星團、星雲；積一千個小千世界為一中千世界；積一千個中千世界為一大千世界，是天文家所謂星河星海。三千大千出界，這就有百萬億太陽和幾百萬億行星。佛告善現：在你的意思怎麼樣？假使有善男子或善女人，以此三千大千世界為裝七寶的器具，盛滿了最貴重的七寶、持用布施，這個善男子或善女人，由這種因緣所生福聚，還算是多不多呢？這是明他的量極大，而所盛的又是極貴的七寶，依世間心理當然這人的施福是很多的了。所以善現答言：甚多，甚多。善逝，是佛十號中的第五號，就是善隨法性而往；佛的一切身心所行，都隨法性無所違礙，善能相應法性而去，所以名為善逝。又隨順法性，即是於一切時、一切處善能隨順大涅槃，所以也名為善逝。善現認為這個善男子或善女人，由此因緣所生福聚、他的量很多。因為福德聚、福德聚，在如來說為非福德聚，這才名為福德聚。福德聚，本因緣生法、空無自性，依因緣生法假相上而立假名，本無福德聚的實體可得，所以如來說為非福德聚；但空無自性所顯的離言法性，是無量無邊的，因為法性無量，所以所成的功德也無量，所以如來又說名福德聚福德聚。

    佛聽了，又告善現說：善現！若善男子或善女人，以此三千大千世界盛滿七寶、持用布施；雖然三千大千世界量是很大的，但還是有量得很。若善男子善女人，於此能斷金剛般若波羅密多法門，或於全經乃至最少四句伽陀──伽陀是一行經文或是一四句頌──能領受憶持不忘，常能讀誦，其中的義、也能究竟通利，自己既明了此理、還能廣為他宣說開示，依所明的理而體會實行修習：由這種因緣所生的福聚，比較前面以三千大千世界盛滿七寶的布施功德，要多得無量無數。因為此法是稱法性的大法，是無量無邊的，聞了此法真能信受，他所作所為也都是無量無邊的，當然是比不聞此法所作所為的功德大多了。乃至雖聞此經一字，也就是真實法性，也是無分限的。所以佛告訴善現說：一切如來成無上菩提果，都是從此經出的。三世諸佛，依此般若波羅密多法而證真實法性；從真應化於世間，也都是從此經生的。要知所謂諸佛法，都是因緣所生假相上所立假名，既因緣生就空無自性，所以如來說為非諸佛法。此空無自性所顯的，就是無相真實法性，所以如來說名諸佛法諸佛法。這樣，聞此經的功德無量，不是平常功德所能比的；但不可執著聞此法功德無量，就不修行一切的善法才是。

    戊二　三斷二校
    己一　斷疑
    庚一　諸聖證得自果疑
    佛告善現：『於汝意云何？諸預流者頗作是念，我能證得預流果不？』善現答言：『不也！世尊！諸預流者不作是念，我能證得預流之果。何以故？世尊！諸預流者，無少所預，故名預流；不預色、聲、香、味、觸、法，故名預流。世尊！若預流者作如是念，我能證得預流之果，即為執我、有情、命者、士夫、補特伽羅等。』佛告善現：『於汝意云何？諸一來者頗作是念，我能證得一來果不？』善現答言：『不也！世尊！諸一來者不作是念，我能證得一來之果。何以故？世尊！以無少法證一來性，故名一來。』。佛告善現：『於汝意云何？諸不還者頗作是念，我能證得不還果不』？善現答言：『不也，世尊！諸不還者不作是念，我能證得不還之果。何以故？世尊！以無少法證不還性，故名不還。』佛告善現：『於汝意云何？諸阿羅漢頗作是念，我能證得阿羅漢不？』善現答言：『不也，世尊！諸阿羅漢不作是念，我能證得阿羅漢性。何以故？世尊！以無少法名阿羅漢，由是因緣名阿羅漢。世尊！若阿羅漢作如是念，我能證得阿羅漢性，即為執我、有情、命者、士夫、補特伽羅等。所以者何？世尊！如來應正等覺說我得無諍住、最為第一。世尊！我雖是阿羅漢永離貪欲，而我未曾作如是念，我得阿羅漢永離貪欲。世尊！我若作如是念，我得阿羅漢永離貪欲者，如來不應記說我言：『善現善男子得無諍住最為第一。』以都無所住，是故如來說名無諍住無諍住。』

    上說諸佛法即非諸佛法，那麼諸聖也不是諸聖，所證法也不是所證的法；何以佛又說有證聖果的，有不證聖果的，這些聖者各各證得自所得的果呢？當善現有這疑，於是佛就問他：在你的意思怎樣？一切親證預流果的人，頗作是念，我能證得預流果嗎？預流、就是初預入聖人流類中名為預流。善現回答說：不能，世尊！諸預流果人，不作是念，我能證得預流的果，正當親證預流果時，是以生空般若而證生空真如，是無能證人及所證果的。諸證預流果的人，無少所預，所以名預流；不預色、聲、香、味、觸、法，所以名預流。這因為已證我空見眾生皆空，無所執著、無可參預，所以名預流；因為證我空無所參預，所以也不預色、聲、香、味，觸、法的境界，這才名預流。若證預流者，覺得我能證得預流果，這就有能證的我，所證的法，就有了對待、有了我執；由有我執，於是有情、命者、士夫、補特伽羅等執，都生起了，當然不能證我空；那怎樣名預入聖流呢？梵語斯陀含、譯為一來，就是一來人間的意思。佛告善現：在你的意思怎樣？諸一來果的人，頗作是念，我能證得一來的果嗎？善現答言：世尊！諸證一來果的，不作這種念，我能證得一來果。因為沒有微少的法，是證一來性的。當證一來果時，正是人我皆空所顯生空法性，所以名為一來。梵語阿那含、譯為不還，就是不還來此欲界世間的意義。文中所說的也同一來果那樣的解釋。梵語阿羅漢、譯為應，但這個應字還是不能盡括阿羅漢的含義，所以此中還是存他的原音。佛告善現：在你的意思怎樣？諸阿羅漢頗作是念，我能證阿羅漢嗎？善現回答說：不能，諸阿羅漢不作這種念，我能證得阿羅漢性。因為沒有少法名阿羅漢──就是一切煩惱業斷盡，生死皆空，一切都解脫了的──由這無有少法的因緣，才名阿羅漢。世尊！要是阿羅漢作這樣念，我能證得阿羅漢性，這就有了能證的人，所證的果，就是執我、有情、命者、士夫、補特伽羅等。以下，善現以自己現量親證的來說明，因為善現是已證得阿羅漢果的。他說：世尊！如來應正等覺說我得無諍住，最為第一。這個我字，是善現為言說方便自稱的『假名我』，不是同凡夫所執有的實我。無諍住就是都無所住，觀一切法皆空，無是非對待的諍鬥、所以名為無諍。這個無諍三昧，別人雖然也有證得的，但是平常佛在大眾中，稱善現是在無諍中最為第一。佛這樣稱讚須菩提，須菩提雖是阿羅漢永離貪欲，而我──須菩提──未曾作如是念，我是阿羅漢永離貪欲。我們所以不能出三界，就是因為有貪欲，要是斷了欲界貪欲，仍有色、無色貪欲，所以法華經說：『三界所生，貪欲為本』。唯有阿羅漢，他是永離貪欲的，所以他能超出三界。須菩提覺得：我若作如是念，我得阿羅漢永離貪欲的，這就有了能證的人，所斷的貪欲，所證的羅漢果，如來就不應記說我言：『善現善男子，得無諍位最為第一』了。因為都無所住，所以如來才說他是無諍住。

    庚二　因地依他取法疑
    佛告善現：『於汝意云何？如來昔在然燈如來應正等覺所，頗於少法有所取不？』善現答言：『不也，世尊！如來昔在然燈如來應正等覺所，都無少法而有所取。』

    依上文說，無能證所證才能證果，但就事實上看起來，釋迦牟尼佛在因地中，是依然燈佛而得的法，像這樣不是有能得法的人同所得的法嗎？又怎麼可以說無能證所證呢？佛知道善現有這疑，就問他說：在你的意思怎樣？如來曾經在然燈如來應正等覺所，頗於微少的法有所取沒有？然燈、就是說世間黑暗無光，這個佛出世好像然了一盞燈似的，所以名為然燈。善現回答說：不能，世尊！如來昔在然燈如來應正等覺所，都無少法而有所取。因為都無所取，才能了達諸法皆空，般若現前，所以然燈佛才為授記。

    庚三　莊嚴國土佛身疑
    佛告善現：『若有菩薩作如是言：『我當成辦佛土功德莊嚴』，如是菩薩非真實語。何以故？善現！佛土功德莊嚴、佛土功德莊嚴者，如來說非莊嚴，是故如來說名佛土功德莊嚴、佛土功德莊嚴。是故善現！菩薩如是都無所住應生其心：不住於色應生其心，不住非色應生其心，不住聲、香、味、觸、法應生其心，不住非聲、香、味、觸、法應生其心，都無所住應生其心。』佛告善現：『如有士夫具身大身，其色自體假使譬如妙高山王。善現！於汝意云何？彼之自體為廣大不？』善現答言：『彼之自體廣大，世尊！廣大，善逝！何以故？世尊！彼之自體，如來說非彼體，故名自體。非以彼體，故名自體。』

    由因中要修習淨行功德，這才能成勝妙莊嚴的國土同佛身，怎樣能說修無相行呢？佛知道善現有這樣的念，於是就告善現說：若有菩薩作如是言：我當成辦佛土功德莊嚴，像這樣的菩薩，不是說真實的話。什麼緣故呢？所謂佛土功德莊嚴、佛土功德莊嚴，如來說非莊嚴，這才是如來所說的佛土功德莊嚴。這是說，佛土功德莊嚴，是如來隨世俗方便智而假說的，本為因緣所生、唯識所現、無實體可得，所以如來說非莊嚴；既因緣生法，就空無自性，但由空無自性所顯真實法性，是具足無量功德的，所以如來說名佛土功德莊嚴、佛土功德莊嚴。因此，菩薩要都無所住應生其心──了達一切皆空無相，由空無相所顯真實，才能生莊嚴佛土的心；菩薩當不住於色及非色而生其心，不住聲、香、味、觸、法及非聲、香、味、觸、法而生其心，因為若取色等而生心，就於法性上有所增益，是顛倒心；若取非色而生心，就於法性上有所損減。因為法性是本來常住，不生不滅。以下，是除於佛身所起的疑。佛告善現說：譬如有人，具有相好的身，同廣大的報身──這種最偉大勝妙的身，是在他受用淨土所現的──這報身的自體，假使譬如最大的妙高山王那樣大，善現！在你的意思怎樣？他的自體算不算廣大呢？善現回答說：他所現的自體當然是很廣大的。他的自體，如來說非彼體，所以名自體；非以彼體名自體。這是說：自體不是真實有自體可得，是因緣所生、空無自性的，所以如來說非彼體；但是空無自性所顯的真空法性，是有自體，所以又名為自體。不是以他的實體名為自體，所以並不是有一定可取的色相，名為莊嚴的佛土和莊嚴的佛身。

    己二　校福
    庚一　外財施校
    辛一　正校量
    佛告善現：『於汝意云何？乃至殑伽河中所有沙數，假使有如是沙等殑伽河，是諸殑伽河沙，甯為多不？』善現答言：『甚多，世尊！甚多，善逝！諸殑伽河尚多無數，何況其沙！』佛言善現：『吾今告汝，開覺於汝：假使若善男子或善女人，以妙七寶，盛滿爾所殑伽河沙等世界奉施如來應正等覺；善現！於汝意云何？是善男子或善女人，由此因緣所生福聚寧為多不？』善現答言：『甚多，世尊！甚多，善逝！是善男子或善女人，由此因緣所生福聚，其量甚多。』佛復告善現：『若以七寶、盛滿爾所沙等世界奉施如來應正等覺。若善男子或善女人，於此法門乃至四句伽陀，受持、讀誦、究竟通利、及廣為他宣說開示、如理作意，由此因緣所生福聚，甚多於前無量無數。』

    全經共有四重校量福德，但並不重複，因為一重深進一重的。如第一重校福，以三千大千世界盛滿七寶布施；這次的校量，就勝前了，是以如恆河沙數的恆河沙世界，盛滿七寶，奉施如來。所以這就較第一重量大了，並且受施的人也殊勝了。殑伽河即恆河，在印度河流中，算是最大的一條河，比中國長江稍短一點。乃至，是接前文的，因為前面是以三千大千世界的量，盛滿七寶持用布施，還不如受持此法門的福德。現在舉的量，更超過以前的量，所以說乃至。佛告善現說：在你的意思怎樣？乃至有如殑伽河中所有沙的數目，假使有如殑伽河沙這樣多的殑伽河，像這樣多的殑伽河中的沙，算不算多呢？依世俗的心理，當然是很多了。所以善現回答說：很多，很多。這些如殑伽河沙的殑伽河，已是無數的多了，何況這些河中的沙呢？善現說完了，佛對他說：我現在告訴你、開你的覺悟，假使有善男子或善女人，以勝妙的七寶，盛滿了這些等於殑伽河中沙數的殑伽河中的沙，像這樣多的世界來奉施如來應正等覺！善現！在你的意思怎樣？這善男子或善女人，由這種奉施因緣，所生福聚算不算多呢？依世間的心理著想，奉施物是勝妙的七寶，奉施的量又那樣的大，所奉施的人又是最勝的如來，由這種因緣所生的福聚，還可限量嗎？所以善現的回答，說是很多。佛又告訴他，如以上所說的布施，若有善男子或善女人，於這部經的法門乃至四句頌、能領受憶恃，於文能讀誦，於義能究竟通利，並且還能普遍的為他人宣說開示，如所明的理起正作意；由這種因緣所生的福聚，還出過於前面所說的施福，無量無數的多呢。

    辛二　釋所以
    壬一　第一釋所以
    『復次善現！若地方所，於此法門，乃至為他宣說開示四句伽陀，此地方所，尚為世間諸天及人、阿素洛等之所供養，如佛靈廟。何況有能於此法門，具足究竟書寫、受持、讀誦、究竟通利、及廣為他宣說開示、如理作意？如是有情，成就最勝希有功德。此地方所，大師所住，或隨一一尊重處所，若諸有智同梵行者。』

    佛又叫善現說：善現！若有人在某地方所，對於這法門乃至為他宣說開示一行文或四句頌的，這個地方，還要為世諸天同人、阿素洛等──等取迦樓羅、緊那羅、摩睺羅伽、人、非人。這八部眾都是有情──之所供養，如佛靈廟。何況有人能於此法門全部書寫受持，於文讀誦，於義究竟通利，並且普遍為他人宣說開示，如所明的理起正作意而修行？像這個有情，能成就最勝希有功德。這法所在之處，就是大師的住處──佛為三界大師──或是隨其他一一可尊重處所，這處所就是一些有智慧同修清淨行的大德僧伽的住處。這金剛般若波羅蜜多法寶所在的處所，就同於佛寶、僧寶的住處，可見此法門的殊勝。若能受持此法，這種功德，當然不是世間功德可比的了。

    壬二　第二釋所以
    說是語已，具壽善現復白佛言：『世尊！當何名此法門？我當云何奉持？』作是語已，佛告善現言：『具壽！今此法門，名為能斷金剛般若波羅密多；如是名字，汝當奉持。何以故？善現！如是般若波羅密多，如來說為非般若波羅密多；是故如來說名般若波羅密多。』佛告善現：『於汝意云何？頗有少法，如來可說不？』善現答言：『不也，世尊！無有少法，如來可說。』

    能斷金剛，在解釋本經題目時，已說了兩義，就是喻能斷智慧及所斷疑惑。現在還有一義，比如金剛神手中拿的金剛杵。金剛杵的形式，是兩端大，中間細。這兩端就是顯大乘菩薩的因果：因地從初發心，要緣廣大境發廣大心；到了果地，成佛時轉識成智，平等普照一切諸法。在菩薩因地，果地，都很廣大，比如金剛杵兩端都很大。但菩薩從初發心以後，中間要經過資糧、加行、通達、修習的四位，乃到究竟的果位。入通達位時，又有真見道、相見道，真見道就是根本無分別智證實相真如，是一相無相的；這無相無分別智，就是無二無二分的清淨般若智。所以以金剛杵最細的中部，正喻這獨特無二的智慧；本經所取的金剛義，也正在這獨特無二的真見道。這真見道能斷我、法二執，煩惱、所知二障，所以名為能斷金剛。由能斷的金剛般若慧為功用，就能到究竟彼岸，所以將此法門名為能斷金剛般若波羅密多。善現聽佛說完了受持此法門的功德，他就又請白佛言：世尊！此法門叫什麼名字？我應當怎樣奉持呢？佛告訴他說：此法門名為能斷金剛般若波羅密多；像這樣的名字，你應當奉持。因為這般若波羅密多，在如來說為非般若波羅密多，這才是如來所說的般若波羅密多。般若波羅密多，這本是因緣和合，假立名言，無定相可取可得；所以如來說這種波羅密多，是非波羅密多。既無定相可取，可得，就是無相實相，證這無相實相的，就是根本無分別智，這才是如來所說的般若波羅密多。佛告善現說：善現！在你的意思怎樣？頗有微少的法，可為如來所說嗎？善現回答說：不能。沒有微少的法，可為如來說。因為佛說一切法，為破一切相，正顯無分別所顯無相實相真實，所以如來說的一切法、畢竟無可說，所以說無有少法如來可說。達摩祖師初見梁武帝時，武帝告訴祖師說：我曾廣作造寺、飯僧、印經、供佛等種種功德。達摩祖師說：這不過是人天小果有漏之因，並無功德。武帝問他說：那麼什麼是無漏功德呢？祖師回答說：『淨智妙圓，體自空寂，如是功德不向世求』。此文所說般若功德，就是這淨智妙圓，體自空寂的意義。

    壬三　第三釋所以
    佛告善現：『乃至三千大千世界大地微塵，甯為多不？』善現答言：『此地微塵，甚多，世尊！甚多，善逝！』佛言：『善現！大地微塵，如來說非微塵，是故如來說名大地微塵。諸世界，如來說非世界，是故如來說名世界。』佛告善現：『於汝意云何？應以三十二大士夫相，觀於如來應正等覺不？』善現答言：『不也，世尊！不應以三十二大士夫相，觀於如來應正等覺。何以故？世尊！三十二大士夫相，如來說為非相，是故如來說名三十二大士夫相。』

    佛告善現：乃至三千大千世界的大地碎為微塵，算多不多呢？善現回答說：此地的微塵很多，很多。這種微塵雖然多，但是有限量的，所以佛對善現說：大地微塵，如來說非大地微塵，所以如來說名大地微塵。如來說世界，非世界，是故如來說名世界。這就是說：如來所說的多，不是取微塵、世界相的多，正是顯微塵世界是因緣所生的，無自體可得，當下就是無相實相，所以沒有限量、邊際，這才名為微塵、世界的多。佛告善現：在你的意思怎樣？可不可以三十二大士夫相，觀於如來應正等覺？善現回答說：不也，世尊！不應以三十二大士夫相觀於如來應正等覺。什麼緣故呢？世尊！三十二大士夫相，如來說非相，這才是如來所說的三十二相。三十二相是因緣假合，隨眾生心所現的相，所以如來說為非相；但因緣假合、空無自性、所顯的真實法性身，具有無量功德相，所以如來說名三十二大士夫相。

    庚二　內身施校
    辛一　正校量
    佛復告善現言：『假使若有善男子或善女人，於日日分、捨施殑伽河沙等自體，如是經殑伽河沙等劫數捨施自體；復有善男子或善女人，於此法門乃至四句伽陀，受持、讀誦、究竟通利，及廣為他宣說開示、如理作意；由是因緣所生福聚，甚多於前無量無數。』

    這是第三重校量。在前兩重都是外財施，這是以如殑伽河沙數內身布施，可見更勝前了。

    佛又告善現說：假使有善男子或善女人，於每日每日分，捨施像殑伽河沙數的身體，如是經於殑伽河沙等劫數，捨施身體──劫，不是通常所說以遭災禍為遭劫的劫數，要知道這個劫是梵語，全稱是劫波，譯為時分。時，有好時，壞時。減劫的小三災、大三災、是壞時，增劫與成劫、住劫、是好時。現在所說的劫，是指的大劫，就是世界一成、一住、一壞、一空共有八十小劫的大劫——還有善男子善女人，於此法門，乃至最少四句偈，領受憶持，於文能讀誦，於義能究竟通利，並且廣為他人宣說開示，如所明的理去作意，能實行修習；這種因緣所生的福聚，比較前面的於日日分捨施像殑伽河沙數自體的福聚，那是很多無量無數的了。因為能受持此法，就能斷我、法二執，除煩惱、所知二障，證二空所顯真如；所以受持此法的功德，當然不是世間功德所能比了。

    辛二　善現領悟
    爾時、具壽善現，聞法威力，悲泣墮淚，俛仰捫淚而白佛言：『甚奇希有，世尊！最極希有，善逝！如來今者所說法門，普為發趣最上乘者，作諸義利，普為發趣最勝乘者、作諸義利。世尊！我昔生智以來，未曾得聞如是法門。世尊！若諸有情，聞說如是甚深經典、生真實想，當知成就最勝希有。何以故？世尊！諸真實想、真實想者，如來說為非想，是故如來說名真實想、真實想。世尊！我今聞說如是法門，領悟信解，未為希有。若諸有情，於當來世後時後分後五百歲，正法將滅時分轉時，當於如是甚深法門，領悟信解、受持、讀誦、究竟通利及廣為他宣說開示、如理作意，當知成就最勝希有。何以故？世尊！彼諸有情無我想轉，無有情想、無命者想、無士夫想、無補特伽羅想、無意生想、無摩納婆想、無作者想、無受者想轉。所以者何？世尊！諸我想、即是非想，諸有情想、命者想、士夫想、補特伽羅想、意生想、摩納婆想、作者想、受者想、即是非想；何以故？諸佛世尊離一切想。』

    以上所校量的福德，說若有人以殑伽沙數身命布施，不如聞此法的功德。因為身命是有漏惑業所成的苦報，以這種苦報為布施的因，當然所感得的果也是三界有漏的苦報。所以外道不明此理，雖修種種的苦行，也是不能出三界，徒勞無益。要是聞了此法，就能通達真實法性而親證真如，所以這兩種，當然不能相比了。善現在那時，聽了這種法有這種威力，他就已經見了無相真實的理，於是自己悲痛流淚；他想起從無始來，捨身受身不知有多少了，乃至現在已證得阿羅漢果的最後身，還是一個業報苦果的身。所以善現俛仰捫淚而向佛說：甚奇希有，世尊！最極希有，善逝！如來現在所說的法門，普為發心趣向最上大乘的人，能作一切利義。世尊！我從生無漏智以來，沒有聽過這種法門。要是諸有情、聽得說如是甚深經典，能信為真實了義，應當知道這是成就最勝希有。為什麼呢？因為真實想，亦是假立的，實則沒有真實想可得，是空無自性的，所以如來說為非想；但空無自性所顯的真實法性，才是真實想，所以這才是如來所說的真實想真實想。善現以為我現在聞說這個法門，領悟信解倒不算是希有；若諸有情，在當來世後時後分第五個五百歲、正法將要滅的時候，能於這種甚深的法門，領悟、信解、受持、讀誦、究竟通利並且廣為他人宣說開示、如理作意而能修行，應當知道是成就最勝希有。因為那些有情，沒有我想轉起，乃至沒有受者等九種想轉起；這因為一切我想、就是非想，一切有情想、命者想、士夫想、補特伽羅想、意生想、摩納婆想、作者想、受者想、就是非想。為什麼呢？諸佛世尊，是離於一切想的。這就是即一切法而離一切法想。因為地離地想，水、火、風、離水、火、風想，乃至以離想亦離想，無一可取；因為無一可取，所以般若無分別智當下就現前了。

    辛三　明持經勝德
    作是語已，爾時世尊告具壽善現言：『如是，如是，善現！若諸有情，聞說如是甚深經典，不驚不懼無有怖畏，當知成就最勝希有。何以故？善現！如來說最勝波羅蜜多，謂般若波羅蜜多。善現！如來所說最勝波羅蜜多，無量諸佛世尊所共宣說，故名最勝波羅蜜多。如來說最勝波羅蜜多，即非波羅蜜多，是故如來說名最勝波羅蜜多。』

    那時候，世尊告善現說：如是！如是——這是佛印可他所說的——善現！要是一切有情，聽說這種甚深經典，不驚不懼、沒有怖畏，應當知道這是成就最勝希有的。驚、懼、怖畏，此三種在梵文中，實都是怖的意思。但是中國分有這三名的不同：初起恐怖的時候，名驚；不是初起的恐佈是相續有的恐佈，名懼；決定怖畏，名怖畏。初聞此法不恐怖，名不驚；聞了以後也不相續的恐怖，名不懼；不決定怖畏，名不怖畏。如來所說的法門中，最勝波羅密多，就是般若波羅密多。如來所說最勝波羅密多，是無量無數諸佛世尊所共宣說的，所以名最勝波羅密多。如來說最勝波羅密多，就沒有最勝波羅密多的實體可得，是空無自性的，所以就不是波羅密多；但是空無自性所顯的真實無相般若，如來才說名最勝波羅密多。


2-2-2釋經甲二

    戊三　三斷一校
    己一　斷疑
    庚一　持法苦行招苦疑
    『復次，善現！如來說忍辱波羅密多，即非波羅密多，是故如來說名忍辱波羅蜜多。何以故？善現！我昔過去世、曾為羯利王斷肢節肉，我於爾時都無我想、或有情想、或命者想、或士夫想、或補特伽羅想、或意生想、或摩納婆想、或作者想、或受者想，我於爾時都無有想；亦非無想。何以故？善現！我於爾時若有我想，即於爾時應有恚想；我於爾時若有有情想、命者想、士夫想、補特伽羅想、意生想、摩納婆想、作者想、受者想，即於爾時應有恚想。何以故？善現！我憶過去五百生中，曾為自號忍辱仙人，我於爾時都無我想、無有情想、無命者想、無士夫想、無補特伽羅想、無意生想、無摩納婆想、無作者想、無受者想，我於爾時都無有想；亦非無想。是故善現！菩薩摩訶薩，遠離一切想，應發阿耨多羅三藐三菩提心。不住於色應生其心，不住非色應生其心；不住聲、香、味、觸、法應生其心，不住非聲、香、味、觸、法應生其心，都無所住應生其心。何以故？善現！諸有所住則為非住，是故如來說諸菩薩應無所住而行布施；不應住色、聲、香、味、觸、法而行布施。復次、善現！菩薩摩訶薩、為諸有情作義利故，應當如是棄捨布施。何以故？善現！諸有情想，即是非想；一切有情，如來即說為非有情。』

    菩薩聽了這種法，受持讀誦、究竟通利，又去為他人稱揚乃至以身命供養此法，這豈不是苦行嗎？如達摩九年面壁，也是一種苦行。所以善現又生起了疑惑：若捨身命是苦行，就能招苦果，那麼持法也是苦行，也應當招苦果啊！佛知道他有了這種疑，所以又對善現說：如來說的忍辱波羅密多，即非波羅密多；這才是如來所說的忍辱波羅密多。因為佛說的忍辱波羅密，不是忍受種種苦痛叫波羅密多，是了達無所忍的侮辱相、無能忍的我相，人我一切都無相可得，所以如來說名為忍辱波羅密多。以下，就釋迦牟尼佛因中的事實來說：羯利王是一個王的名字，就是苦楚王。因為這王常常以種種苦楚損害人民，大家都恨他，所以叫他苦楚王。佛告訴善現說：為什麼如來說忍辱波羅密多，即非忍辱波羅密多；是故如來說名忍辱波羅密多呢？善現！如我從前在過去世的時侯，在山中作一靜坐者，羯利王帶了許多的婇女也到這山中去打獵。這王忽然睡著了，婇女們見王睡著，就都到靜坐者面前去，請他為她們說法。羯利王醒了，一看婇女們都沒有了，於是趕急追到靜坐者那裏去，看見婇女們都在那裏。他就拿起刀來斫靜坐者的支節筋肉。我在那時，都無我想、或有情想、或命者想、或士夫想、或補特伽羅想、或意生想、或摩納婆想、或受者想。我在那時什麼想都沒有，雖無有想卻又不是無想定，也不同於土木的無想。因為在那時，心中有正覺、正念、正見現前。知道沒有我想，不計我是能忍受苦的；沒有有情想，乃至受者想，不計他是能斷的；有支節筋肉是他所斷的。因能明這種般若法，了達刀與自身都如虛空似的，用刀斷支節筋肉，就如以空觸空似的，又有什麼苦呢？所以那時沒有瞋恚心。在那時，要是有我想，就在那時應當有瞋恚心；要是有有情想、命者想、士夫想、補特伽羅想、意生想、摩納婆想、作者想、受者想，那時就應當有瞋恚心了。我又記憶在過去五百生中，曾自號為忍辱仙人——離俗入山修行，所以名仙人——在那時，都沒有我想，沒有有情想、無命者想、無士夫想、無補特伽羅想、無意生想、無摩納婆想、無作者想、無受者想，我在那時都沒有想，也不是無想。所以善現，菩薩摩訶薩要遠離一切想，才應當發阿耨多羅三藐三菩提心。因為離一切想，無一切法，就是無相真實想，就是般若波羅密多。發阿耨多羅三藐三菩提心，就是將本來光明具足功德的真心顯發出來。六祖就是在這裏悟道，所以他說：『自性本不生滅、自性本不動搖、自性本來清淨、自性本來具足』。因為他明了空，就空去了遍計所執、顯了圓成實；所以說遠離一切想，應發阿耨多羅三藐三菩提心。菩薩要不住於色應生其心，不住非色應生其心，不住聲、香、味、觸法應生其心，不住非聲、香、味、觸、法應生其心；乃至涅槃、非涅槃，菩提、非菩提，都沒有所住應生其心。凡取於相而有所住的，就是不住於大乘般若波羅密多中。所以如來說：『諸菩薩應無所住而行布施：不應住色、聲、香、味、觸、法、而行布施』。像這樣的修行，那就不是苦行；所行的不是苦行，所以所成的果也不是苦果。

    如古時有一位慧可禪師，以須還人夙債，自去被人殺死。但永嘉禪師的證道歌說：『了則業障本來空，不了還須償宿債』。後來有人問虎岑禪師說：慧可受了達摩的心印，難道他還不明了嗎？為什麼還要償夙債呢？虎岑禪師說：你不明本來空的理。這人又問：云何是本來空呢？禪師答：『還業債是』。這都是因為不了達本來空、沒有真空般若現前，所以還業債就著在還業債的事；若能了達本來空的理則真空般若現前，就是還業債而即非還業債了，如以虛空觸虛空似的。所以佛法中要明般若正法，明了般若正法就有般若正解，有般若正解就有般若正見，有了般若正見，那麼無論修什麼行，都成大解脫行、大安樂行，能得到大安樂果。

    佛又告善現說：菩薩中的大菩薩，為一切有情作義利，應當像這樣棄捨布施相。要是說我是能施的人，他是受施的人，還有所施的物，這就不能為有情作義利了。這因為若自若他的有情想，沒有有情想可得，所以就是非有情想；一切有情，都是由五陰諸法和合假相所立的名，依此假名觀察，只見有五蘊諸法；要是再深細的觀察，五蘊諸法也是因緣所生，空無自性。所以心經上說『照見五蘊皆空』，由此，如來就說為非有情。由這五蘊空所顯的真實法性，就是不生不滅、不垢不淨、不增不減。要是明了這種理而修行，都是稱法性理修行。所以這正是大解脫行、大安樂行，當來正能證得大解脫，得大安樂果；還怎能名苦行苦果呢。

    庚二　離想不成勝果疑
    『善現！如來是實語者、諦語者、如語者、不異語者。復次、善現！如來現前等所證法，或所說法、或所思法，即於其中非諦非妄。』

    上文所說的諸有情想，即是非想，離於一切的想。所以雖說種種法而無所說，雖聞種種法而無所聞，了解也無所了解，修行也無所修行。要是這樣，佛現在所說的一切法，豈不是都成了空無利益的嗎？佛知道善現有這樣的疑，就先以佛的勝解來作保證，顯佛所說的都是真實義而有所利益的。因為如來是證得一切智的，所有一切無不圓滿，對於世間並無所希求，無須乎用虛誑語來欺騙世人；如來但如諸法真實的理而說法，為義利世人而說法，絲毫沒有所求而說法的。所以說：如來是實語者，諦語者，如語者，不異語者。什麼叫作實語、諦語呢？大凡佛所說法，都是不離世俗諦、勝義諦的。實語、就是依世俗諦，世間所見聞覺知的，就說是見聞覺知的，是如此就說是如此，是如彼就說是如彼，於一切事理都確實而說。諦語、也是依世俗諦而說的，於善法應修、於惡法應斷、於清淨果應證，所謂應修的修、應斷的斷、應證的證，從何因得何果，所說都是誠諦不妄的。什麼叫作如語、不異語呢？這是從勝義諦而說的。如語、是說一切法如實的真實性，此真實性、是一切言說思量分別所不能到的，其所以有文字的、但為顯真實法性而說，即文字語言而無文字語言可得。不異語、就是能隨順不乖異於真如的言語，因為依名字言說，才能知道如何能隨順真如，如何能證得真如。如來依這四種語，為利益有情而說法，毫無可疑，是確實可信的。以下，舉佛所證、所說、所思的法來說明。佛告善現：如來現前等所證法，等所說法，等所思法——這三種都是非諦非妄的。等，是平等普遍。佛所成的智、是正遍知，於一切事理性相，平等普遍無不證知。依這正遍知、現量親證的法，隨眾生的緣就有所說法，以比量所知而有所思法。所謂佛法，就可以用這三句來說明。如來現前所證、所說、所思的法，都是超過名相分別不可思議的。不可於佛所說語言文字的法中，執取是諦實的；然而也不可執為虛妄。因為佛所說法，是為顯無相真實義。雖不可執所說的法，就是真實義諦；然而依佛所說法，就能離一切虛妄分別、能親證真實法性，也不可執以為妄，所以是『非諦非妄』的。比如以指指月，不可執指是月，但是依指的方向就可見月。所以，正是說離一切相想，才能成離相想的果，並不是說離一切相想，就空無利益了。

    庚三　真如或證不證疑
    『善現！譬如士夫，入於闇室，都無所見。當知菩薩若墮於事，謂墮於事而行布施，亦復如是。善現！譬如明眼士夫，過夜曉已日光出時，見種種色。當知菩薩不墮於事，謂不墮事而行布施，亦復如是。』

    既一切法都是真實，那麼若內、若外、若心、若境，乃至若眾生、若佛，都是無相無分別真如性；既都是真如性，那就平等一律了，為什麼又有佛、菩薩、二乘、六凡：有究竟證的、有分證的、有全不證的種種差別不同呢？佛知道善現心中有這樣的疑，就對善現說：譬如有人，入於黑闇的室中，就完全見不著什麼。應當知道菩薩要是墮於事而行布施，也是同例。事、就是具體的事實，就是事事物物。當知這一一的事物，都是無量無數因緣關係在結合的交點上而現有這種假相，這個假相、世人就認為是具體的事實。實則他所認的事實，正是他所見的假相；而他不見的無量無數因緣，才是真相。而這無量無數的因緣，本盡虛空遍法界的，沒有一定的空間和時間的分位。要是菩薩不明這法界緣起，空無定相的真理，將取境的心全墮於假相的事中、執有相可取可得。如墮於事而行布施，見有能施的人、受施的人、所施的物，有了這種見，就將菩薩的般若智慧光明完全埋沒在無明黑闇中，不見真如性，也就如入闇室中都無所見一樣的。但是士夫不見有真如，並不是真如有所闕少，只是為無明所覆。無明有二種：一、真實義無明，就是不明法界緣起一相無相的真實義，於自他一一物都執為是具體的。二、異熟果無明，就是不明隨業所現的異熟果。既於理迷真實義，又於事迷異熟果，所以不見諸法真實性相。諸法性相常住如此，所謂不生不滅、不垢不淨、不增不減；有佛證明也這樣，沒有佛證明也這樣。就好像有人入闇室中就都無所見，要是有了光明就能見室中的種種色了。雖有明闇的不同，但於黑闇中不見的與光明中所見的都是一樣，並不是闇中原沒有這種種色，在光明中才生有這種種色的。所以佛告善現說：譬如明眼人，經過黑夜而到早晨日光出現的時侯，見種種色。所見的這種種色，不是從無而生出來的，只是由光明而顯現出來的。應當知道菩薩不墮在具體事中而行布施，也好像明眼的人，見種種色一樣的。這一段是顯『明心見性』的理。『性』、是一切諸法真實性相，本來如此，絲毫不參加虛妄的，佛與眾生是無二無別的；雖然無二無別，但在眾生位，必須聞法、依法修行，才能成佛。成佛的第一步就是見性，而見性的功用就是明心。要知道，這並不是說心是一個物件，另用一明來明牠。所謂明心，就是將一向虛妄分別顛倒的無明心，轉變成圓明的心，所謂轉識成智；如將原來的闇室，轉成明室似的。所以，並不是將眼前一切離去，別求見性；當知現前一切，當下就是真如性。要離卻以見性，就成損減的妄執；這個心還是無明心，不能證見真如的性　。所以要將這無明心轉成般若的光明心，明了無修無證的真性，這才是真實修證。

    己二　校福
    庚一　持法福勝
    『復次、善現！若善男子或善女人，於此法門，受持、讀誦、究竟通利及廣為他宣說開示、如理作意，則為如來以其佛智悉知是人，則為如來以其佛眼悉見是人，則為如來悉覺是人。如是有情，一切當生無量福聚。』

    佛又告善現說：若善男子或善女人，對於此法門，於文能受持讀誦，於義能究竟通利，還能廣為他人宣說開示、如理作意，就能為如來以他的佛智完全知道這個人，就能為如來以他的佛眼悉見是人，就為如來完全覺了這個人。像這樣的有倩，一切都應當生無量的福聚。

    庚二　施身校量
    『復次、善現！假使善男子或善女人，日初時分、以殑伽河沙等自體布施，日中時分、復以殑伽河沙等自體布施，日後時分、亦以殑伽河沙等自體布施；由此異門，經於俱胝那庾多百千劫以自體布施。若有聞說如是法門，不生誹謗，由此因緣所生福聚，尚多於前無量無數。何況能於如是法門，具足畢竟書寫、受持、讀誦、究竟通利及廣為他宣說開示、如理作意！』

    這是第四重校福，比較前面第三重校福，就更深進了。前面是說於每日每日分、捨施像殑伽河沙數的自體，這次是於每日三時分、都以殑伽河沙等自體布施，所以比前增廣。這次是顯斷一分疑，增一分法身功德的意義。

    佛又告善現說：假使有善男子或善女人，日初時分、日中時分、日後時分，都以殑伽河沙等自體布施；由此所集異門，經俱胝那庾多千百劫以自體布施——異門顯異於金剛般若的法門而行布施的。『俱胝那庾多』、是梵語，俱胝譯為億，那庾多譯為兆——要是有聞說這個金剛般若法門，不生誹謗，生起一念信心，由這種因緣所生福聚，尚且多於前面所說的，以自身布施的福聚，無量無數。何況能於此法門，具足畢竟書寫、受持、讀誦、究竟通利，且能廣為他人宣說開示、如理作意的呢？

    庚三　廣釋所以
    辛一　第一釋所以
    『復次、善現！如是法門，不可思議，不可稱量；應當希冀不可思議所感異熟。善現！如來宣說如是法門，為欲饒益趣最上乘諸有情故，為欲饒益趣最勝乘諸有情故。』

    佛又告善現說：這個法門，是希有難聞的，思想議論所不能到；不是有長短輕重可稱的，應當希望不可思議所感異熟果報。善現！如來宣說此法門，不是為普通一般人說的，不是為小乘小器說的，是為的要饒益趣向最上最勝乘的諸有情而說的。有大資糧，一超直證真如法性的根性，所以聽了這法，就能成大利義。

    辛二　第二釋所以
    『善現！若有於此法門，受持、讀誦、究竟通利及廣為他宣說開示、如理作意，即為如來以其佛智悉知是人，即為如來以其佛眼悉見是人，則為如來悉覺是人。如是有情，一切成就無量福聚；皆當成就不可思議不可稱量無邊福聚。』

    佛告善現說：若有於此法門，受持、讀誦、究竟通利，還能廣為他宣說開示、如理作意，就為如來以他的佛智慧、完全知道這人，以他的佛眼完全明見這人，就為如來完全覺知這人。像這樣的有情，成就無量福聚；都應當成就不可思議不可稱量無邊福聚。

    辛三　第三釋所以
    『善現！如是一切有情，其肩荷擔如來無上正等菩提。何以故？善現！如是法門，非諸下劣信解有情所能聽聞，非諸我見、非諸有情見、非諸命者見、非諸士夫見、非諸補特伽羅見、非諸意生見、非諸摩納婆見、非諸作者見、非諸受者見、所能聽聞；此等若能受持、讀誦、究竟通利及廣為他宣說開示、如理作意，無有是處。復次、善現！若地方所，聞此經典，此地方所、當為世間諸天及人、阿素洛等之所供養、禮敬右繞，如佛靈廟。』

    佛告善現說：像這樣的一切有情，他的肩上就能荷擔如來無上正等菩提。什麼緣故呢？像這樣的法門，不是一些下劣信解的有情，所能聽聞的；下劣有情，就是有我見、有有情見、有士夫見、有補特伽羅見、有意生見、有摩納婆見、有作者見、有受者見的。這些見都是凡夫外道的顛倒見，這類眾生，要想聽了這法，就與他的心相違。因為凡夫於世間是恆時求名利的，計有我和我所有的，所以聽了無我的話，就不願意聽了。在外道，雖知道這世界不是真實的，要是離了這個世界另求個真實的，於是就執身中有實物，有說是性、有說是神、有說是靈體，認為他是永久存在的實物。但在這法門中，就是破他這種的顛倒執的，說是五陰和合的假相，定無自性，沒是這一切的見，當下就是法界真實妙性。所以不是一切下劣的有情所能聽聞的。這種下劣的人，對於此法門，能受持、讀誦、究竟通利，還能廣為他人宣說開示、如理作意，就沒有這種可能。佛又告善現說：要有某個地方，聽了這個金剛般若經，這個地方，應當為世間一切天同人、阿素洛這些有情所供養禮拜、恭敬右繞，如同佛靈廟一樣的。

    辛四　第四釋所以
    『復次、善現！若善男子或善女人，於此經典，受持、讀誦、究竟通利及廣為他宣說開示、如理作意，若遭輕毀、極遭輕毀。所以者何？善現！是諸有情，宿生所造諸不淨業，應感惡趣；以現法中遭輕毀故，宿生所造諸不淨業，皆悉消盡，當得無上正等菩提。』

    佛又告善現：若善男子或善女人，於這種經典，受持、讀誦、究竟通利，並且廣為他人宣說開示，如所明的理而起正作意修行的；或遭人輕賤毀罵，或遭極重的輕賤毀罵的，因為什麼呢？這些持經的有情，在過去生中所造的有漏不善業，本應感惡趣的；但因現在持此法的功力——由此法能了我法皆空，證無相實相真如——雖遭輕毀，而過去生中所造的業，就能消滅；業障既消，無所障礙，於是當得無上正等菩提了。就如乾柴遇烈火似的，一切煩惱業障都被消滅了。

    辛五　第五釋所以
    『何以故？善現！我憶過去於無數劫，復過無數，於然燈如來應正等覺，先復過去曾值八十四俱胝那庾多百千諸佛，我皆承事，既承事已皆無違犯。善現！我於如是諸佛世尊皆得承事，既承事已皆無違犯。若諸有情後時後分後五百歲、正法將滅時分轉時，於此經典，受持、讀誦、究竟通利及廣為他宣說開示、如理作意，善現！我先福聚，於此福聚、百分計之所不能及，如是千分、若百千分、若俱胝百千分、若俱胝那庾多百千分、若數分、若計分、若算分、若喻分、若鄔波尼殺曇分，亦不能及。』

    為什麼呢？善現！我憶念我於過去無數劫以前，還過於無數劫以前，在然燈佛應正等覺以前，又過於然燈佛前曾經遇著八十四億兆百千諸佛，我都親近承事；既承事了，並且遵佛教誡，沒有違犯。善現！我作了這種種功德。若有有情，在後時後分後五百歲正法將滅時分轉起時，對於此經典，能領受憶持，於文讀誦，於義通利，並且還廣為他人宣說開示，如所明的理起作意而能修行的。善現！我以先所作的福聚，同這人持此經的福聚比較起來，還沒有此福聚的百分之一，如是漸漸分析，還沒有千分之一，若百千分之一、若俱胝百千分、若俱胝那庾多百千分、若數分——世間數目可數的、若計分——已越過世間數目但還可計度分別、若算分——世間心理可推算的、若喻分——可以世間此喻得知的如恆河沙數等、若鄔波尼殺曇分——『鄔波尼殺曇』、譯為極細分，如現代所謂原子電子。我以前的福聚，連分析這樣極細，都不能及。

    辛六　第六釋所以
    『善現！我若具說，當於爾時是善男子或善女人所生福聚，乃至是善男子或善女人所攝福聚，有諸有情則便迷悶，心或狂亂。是故善現！如來宣說如是法門，不可思議、不可稱量，應當希冀不可思議所感異熟。』

    佛告善現：善現！我若完全的說，當那時這善男子或善女人，由於此法門，受持、讀誦、究竟通利，廣為他宣說，如理作意所生的福聚，乃至這善男子善女人所攝的福聚，一些有情聽了，心中就要迷悶，或是狂亂。因為此甚深法門，是佛的威力所加，所以不是普通思想所能想得到的，不是普通思想所能忍可的；依普通思想只覺得無理可信，所以聽了要迷悶狂亂。善現！如來宣說這樣法門，不可以普通心理思議，不可以平常的拘束心量來稱量，應當希望感不可思議的異熟果——由不思議心，信解不思議福果相，才能感不思議福果。

    本經有三週斷疑，第一週斷九種疑，即是『斷所行疑』一大科講完了。

    丁二　斷行人疑
    戊一　重敘宗本
    爾時、具壽善現復白佛言：『世尊！諸有發趣菩薩乘者，應云何住？云何修行？云何攝伏其心？』佛告善現：『諸有發趣菩薩乘者，應當發起如是之心：我當皆令一切有情，於無餘依妙涅槃界而般涅槃，雖度如是一切有情令滅度已，而無有情得滅度者。何以故？善現！若諸菩薩摩訶薩有情想轉，不應說名菩薩摩訶薩。所以者何？若諸菩薩摩訶薩，不應說言有情想轉，如是命者想、士夫想、補特伽羅想、意生想、摩納婆想、作者想、受者想轉，當知亦爾。何以故？善現！無有少法，名為發趣菩薩乘者。』

    以前示宗本一科，佛連答善現三問，但在答『應云何住』中，佛說『無有少法名為發趣菩薩乘者』。善現就有疑未盡，還不等善現問時，佛就答覆他了。善現又在以下的答中，展轉生起疑惑，所以直到現在，對於所行疑已告了一個結束。才又重敘前文，來引起以下疑難。這段文在上文中已解釋過，所以不必重釋了。

    戊二　進斷所疑
    己一　無人修因證果疑
    佛告善現：『於汝意云何？如來昔於然燈如來應正等覺所，頗有少法能證阿耨多羅三藐三菩提不？』作是語已。具壽善現白佛言：『世尊！如我解佛所說義者，如來昔於然燈如來應正等覺所，無有少法，能證阿耨多羅三藐三菩提。』說是語已，佛告具壽善現言：『如是！如是！善現！如來昔於然燈如來應正等覺所，無有少法，能證阿耨多羅三藐三菩提。何以故？善現！如來昔於然燈如來應正等覺所，若有少法能證阿耨多羅三藐三菩提者，然燈如來應正等覺不應授我記言：『汝摩納婆，於當來世名釋迦牟尼如來應正等覺。』善現！以如來無有少法能證阿耨多羅三藐三菩提，是故然燈如來應正等覺授我記言：『汝摩納婆，於當來世名釋迦牟尼如來應正等覺。』所以者何？善現！言如來者，即是真實、真如增語；言如來者，即是無生、法性增語；言如來者，即是永斷道路增語；言如來者，即是畢竟不生增語。何以故？善現！若實無生，即最勝義。善現！若如是說：如來應正等覺能證阿耨多羅三藐三菩提者，當知此言為不真實。所以者何？善現！由彼謗我起不實執，何以故？善現！無有少法，如來應正等覺能證阿耨多羅三藐三菩提。善現！如來現前等所證法，或所說法，或所思法，即於其中非諦非妄。是故如來說一切法皆是佛法。善現！一切法一切法者，如來說非一切法，是故如來說名一切法一切法。』

    善現想著，若無有少法名為發趣菩薩乘者，那不是沒有菩薩嗎？既沒有菩薩，又那有菩薩所修的行呢？既沒有行可修，又怎能證果呢？他既有了這種疑，佛就告訴他說：善現！在你的意思怎樣？如來曾經在然燈佛前，頗有微少的法，是證阿耨多羅三藐三菩提的嗎？善現聽佛這樣一問，當時就被提醒，所以他白佛言：世尊！如我了解佛所說的意義，如來因地中在然燈佛所，沒有微少的法、是能證阿耨多羅三藐三菩提的。他說完了這話，佛就稱許他所說的，所以說如是如是。並且告訴他說：如來昔在然燈佛所，沒有微少的法是能證無上菩提的。因為如來昔在然燈佛所，若有微少的法是能證無上菩提的，那麼然燈佛就不當同我——釋迦如來自稱——授記言：『汝摩納婆，將來當名釋迦牟尼應正等覺』。然燈如來稱釋迦如來，所以說汝。摩納婆是梵語、就是在家少年而能修淨行的人。若釋迦如來覺著我是菩薩，是能證菩提者，有法是所證的菩提，那麼就有了分別妄執，就成為凡夫外道了，然燈佛當然便不會給釋迦如來授記。因為如來覺悟沒有少法是能證無上菩提的，那就無人我、法我、我法既空，於是無分別般若現前，所以然燈佛才同我授記言：『汝摩納婆，當來名釋迦牟尼如來應正等覺』。說到如來，就是真如真實的增語——若證得諸法實相真如，就名如來；並不是在實相真如中，另有一個具體的名如來。是在實相真如上、假立名言，是增益的語言。就是無生法性的增語——一切法都是因緣和合而生的，在因緣和合位上假立種種名言，並不是別有實物，依以得生；在一切法的本性，是常自寂靜、本來無生，所以說無生法性。若有人證得無生法性，就名如來，這如來是依此無生法性而假立的名言。就是永斷道路的增語——道路、是能通義。造業就往來於生死，所以名業道；言語能使思想相通，所以名言語道。若有人能永斷生死及思量分別的道路，就名如來，所以說即是永斷道路增語。也就是畢竟不生的增語——如來不但無始不生，就是將來也不生，常住真實，所以是畢竟不生。若能畢竟不生，就假立名言叫作如來，所以說即是畢竟不生增語。為什麼要說如來是這些增益的語言，沒有別的如來可得呢？因為若能真實無生，就是最勝義，就是究竟無上的如來了。義，是境。最勝，就是最為殊勝，沒有更勝的了。真實無生，是最勝智所緣的最勝境。善現！若有人說如來，能證阿耨多羅三藐三菩提的，當知他所說的不是真實語。如這樣說，那就離阿耨多羅三藐三菩提外、有能證的人，離能證的人外、別有所證的法，於是就有能所對待、思量分別，就不名如來了。所以，這人就是毀謗如來，也起虛妄不實執。如來那裏有微少的法，是如來能證阿耨多羅三藐三菩提的？以上，約如來本身說，就是從無相真實，假立曰如來。以下約佛法說。佛告善現：善現！如來現前等所證法，或所說法，或所思法，這都是非諦非妄的，所以如來說一切法都是佛法。佛所證的法，不是凡夫思量分別心所能證的，所以名非諦；但佛也不是不證此法，所以名非妄。佛所說的法，不是如言說所取的，所以名非諦；但依所說的法，依教明理、如理修習、也可證得，所以名非妄。佛所思的法，不是凡夫思量心所能思量的，所以名非諦；但後得智變相緣真，楷量法相，能隨順法性而通達於法性，所以名非妄。因為非諦非妄，所以如來說一切法，就能證、能說、能思功能上說，都是佛法，唯佛才能證得。如法華經上說：『諸法實相，唯佛與佛乃能究盡』。佛又告善現說：一切法，如來說非一切法，這才是如來所說的一切法。因為一切法，不是凡夫二乘分別所取的法，所以如來說非一切法；既離虛妄分別，由正智所證的一切法，這才是如來所說的一切法。

    己二　無人度生嚴土疑
    佛告善現：『譬如士夫、具身大身。』具壽善現即白佛言：『世尊！如來所說士夫具身大身，如來說為非身，是故說名具身大身。』佛言善現：『如是，如是。若諸菩薩作如是言：『我當滅度無量有情』，是則不應說名菩薩。何以故？善現！頗有少法，名菩薩不？』善現答言：『不也！世尊！無有少法名為菩薩。』佛告善現：『有情有情者，如來說非有情，故名有情。是故如來說一切法，無有有情、無有命者、無有士夫、無有補特伽羅等。善現！若諸菩薩作如是言：『我當成辦佛土功德莊嚴』，亦如是說。何以故？善現！佛土功德莊嚴、佛土功德莊嚴者，如來說非莊嚴，是故如來說名佛土功德莊嚴、佛土功德莊嚴。善現！若諸菩薩於無我法、無我法深信解者，如來應正等覺說為菩薩。』

    既沒有發起菩薩乘者的菩薩，那麼也沒有菩薩度生或莊嚴佛土啊？當善現起了這種疑，佛就對他說：善現，譬如士夫、具身大身——身、指相好身，大身、指法性身。善現還不等佛說完，已明白了，他就說：如來所說士夫、具身大身，是離於具身大身相的，所以如來說為非身；離身相所顯的真實法性，這才名具身大身。他說完了，佛稱許他所說的，就說如是如是。又說：若諸菩薩作這種說：『我當滅度無量有情』，那就不當名菩薩了。因為他執著我是菩薩，有有情可度。所以又問善現說：頗有微少的法名菩薩嗎？善現回答說：沒有，沒有微少的法名為菩薩。佛又說：有情，在如來說為非有情，才名有情。因為有情本是法性，本等虛空遍法界的，所以說非有情；但由五蘊和合假名有情的。所以如來說一切法，沒有有情、命者、士夫、補特伽羅等。以上斷無人度生疑。以下斷無人嚴土疑，佛告善現說；若諸菩薩作這種說：『我應當成辦佛土功德莊嚴』，也不應說名菩薩了。因為佛土功德莊嚴，本就唯識所緣的假相而立的假名，所以說非莊嚴；但離相所顯真實法性，具無量功德莊嚴，所以如來說為佛土功德莊嚴。若諸菩薩於無我法，能深信解呢，如來應正等覺才說他是菩薩——因為不執我法，正能顯二空所有真實性，所以才說為是菩薩。

    丁三　斷行果疑
    戊一　斷三輪疑
    己一　別斷三輪疑
    庚一　意輪見知
    佛告善現：『於汝意云何？如來等現有肉眼不？』善現答言：『如是，世尊！如來等現有肉眼。』佛言善現：『於汝意云何？如來等現有天眼不？』善現答言：『如是，世尊！如來等現有天眼。』佛言善現：『於汝意云何？如來等現有慧眼不？』善現答言：『如是，世尊！如來等現有慧眼。』佛言善現：『於汝意云何？如來等現有法眼不？』善現答言：『如是，世尊！如來等現有法眼。』佛言善現：『於汝意云何？如來等現有佛眼不？』善現答言：『如是，世尊！如來等現有佛眼。』佛告善現：『於汝意云何？乃至殑伽河中所有諸沙，如來說是沙不？』善現答言：『如是，世尊！如是，善逝！如來說是沙。』佛言善現：『於汝意云何？乃至殑伽河中所有沙數，假使有如是等殑伽河，乃至是諸殑伽河中所有沙數；假使有如是等世界，是諸世界甯為多不？』善現答言：『如是，世尊！如是，善逝！是諸世界其數甚多。』佛言善現：『乃至爾所諸世界中所有有情，彼諸有情，各有種種其心流注，我悉能知。何以故？善現！心流注、心流注者，如來說非流注，是故如來說名心流注、心流注。所以者何？善現！過去心不可得，未來心不可得，現在心不可得。』

    意輪、身輪、語輪、名為三輪，這是佛果的三業，都是度眾生的大用。意業、能觀察眾生的根機；身業、能現神通，令眾生生起恭敬；語業、能教誡說法，斷眾生的疑。這三業能摧能轉，應用無窮，所以叫作輪。今明意輪見知。

    善現聽了佛說無有少法名為菩薩、無有少法名為如來，他就疑惑：若畢竟無有少法可見可知，那麼還是實有法如來不見呢？還是實無有法如來不見呢？若實有法如來不見，那就同盲人一樣了：若實無法如來就畢竟無所見，那麼佛果上意輪的正遍知、五眼——肉眼、天眼、慧眼、法眼、佛眼就應當沒有。佛知道善現有這樣的疑惑，就告訴他說：在你的意思怎樣？如來同所餘的一切如來，現在都有肉眼天眼等嗎？肉眼、見俗諦事相境，就是人同動物等依眼根所發的眼識。肉眼不同，所見的境也不同；如江河中的水，人見他是水，餓鬼看見是膿血。佛隨人類等眾生所有的眼識，所見的境，都能看見。天眼、也見俗諦事相境，但與肉眼不同。肉眼是礙非通，如有牆壁障礙，就不能見牆那邊的境；天眼是通非礙，是不為牆壁等所障礙的。但這天眼有報得的，有修得的，如天人的眼就是報得的，由修禪定而得的就是修得的。但羅漢同菩薩的天眼、還是有限，只有佛的天眼、真是通靈無礙的，能見天人所見的，乃至十方世界為天人所不能見的也都能見。慧眼、就是二空無分別般若，能見真諦的理。這般若智慧，雖三乘聖果都有，但二乘只有生空般若；菩薩雖有二空般若而未充足；惟佛才有究竟的二空般若慧眼。法眼、能見即俗即真、即事即理、諸法中道實相。如見到此法是空無自性，同時就能見到是因緣所生，緣起之緣，是遍於法界的；自己既通達這種法了，又能為眾生說這種法。這法眼，惟有佛同菩薩才有，菩薩雖有而不是究竟，惟佛的法眼才是究竟。佛眼、就是一切種智，亦曰一切智智。惟佛才有佛眼，菩薩還沒有一切種智，所以沒有佛眼。這佛眼與前四眼是不同的，前面所說的四種眼，都是有分限的，所見的境也是各各不同的；佛眼於每一剎那心中，都能具足前四眼的見，對於前四眼所見的境、無不照了，於一念心中、於一一事都能見到即俗即真即中。如來問善現，如來有沒有五眼，善現回答說；如是，世尊！如來等現有肉眼乃至有佛眼。因為如來具有如上的五眼，所以說見具足。

    以下，說知具足。佛告善現說：在你的意思怎樣？乃至殑伽河中所有的沙，如來說是不是沙呢？善現回答說：如是，如來說是沙。佛說：善現！在你的意思怎樣？乃至殑伽河中所有沙的數目，假設有像殑伽河中所有沙數的殑伽河，乃至這些殑伽河中所有沙的數目；假設有像殑伽河中所有沙數的殑伽河中所有的世界，這些世界算不算多呢？善現回答說：如是，這些世界的數目很多。佛說：善現！乃至像殑伽河中所有沙數的殑伽河中所有沙數的世界中、所有的有情，那些有情，各有種種，其心流注——各各都有八識心王同相應的心所，這些心王同心所都是剎那生滅、流注不斷的，如水前流後流是相續不斷的，那些有情，各有種種的心心流注，我都能知。因為心流注者，是虛妄分別因緣，假名心流注，是空無自性的，沒有流注的實體可得，所以如來說非心流注；但這無相無執所顯的，就是真實法性，所以如來說為心流注。為什麼這樣說呢？因為其心流注、不斷相續的相，是虛妄的，過去已經過去了，所以過去心不可得；未來還沒有來，就是沒有，所以未來心不可得；現在是在一剎那上建立的，在這一剎那中，沒有能得的同所得的；能得的在這一剎那，所得的已又是一剎那了，覺到是現在的時候、已經就不是現在了，所以說現在心不可得。佛智具足知見，所以有意業鑒照輪，能照了一切諸法、鑒達一切眾生心，這就是妙觀察智所成的大用。

    庚二　身輪福相
    辛一　從因緣所生福聚明身輪之。
    佛告善現：『於汝意云何？若善男子或善女人，以此三千大千世界盛滿七寶、奉施如來應正等覺，是善男子或善女人，由是因緣所生福聚，甯為多不？』善現答言：『甚多，世尊！甚多，善逝！』佛言：『善現！如是，如是。彼善男子或善女人，由此因緣所生福聚，其量甚多。何以故？善現！若有福聚，如來不說福聚福聚。』　善現想：要是無有少法名為菩薩，無有少法名為如來，都無有少法，那麼就應當無福德相，無福德相、於是佛果上的身輪福相也應當沒有。因為佛所現的神通相好的身，是依福德為因所成的。佛知道他有這種疑惑，就問他說：在你的意思怎樣？若有善男子善女人，用三千大千世界裝滿了七寶、奉施如來應正等覺，這善男子或善女人，由這種奉施的因緣，所生福聚算不算多呢？善現回答說：甚多，世尊！甚多，善逝！世尊同善逝、都是佛的十種尊號中之一種。善現說了甚多世尊，又說甚多善逝，就是顯誠懇尊重的意思。佛說：善現！如是如是，那善男子或善女人，由這種奉施因緣所生的福聚，他的量是很多的。因為福聚是沒有福聚相的，所以就是無相真實，這無相真實是等虛空、遍法界的，福聚的量也是等虛空、偏法界的，所以說由此因緣所生福聚其量甚多。佛的相好身，是因緣所生、空無自性，無相可取，是即相離相的。所以要無相的福德，才能成無相之身。

    辛二　正明身輪
    佛告善現：『於汝意云何？可以色身圓實觀如來不？』善現答言：『不也，世尊！不可以色身圓實觀於如來。何以故？世尊！色身圓實、色身圓實者，如來說非圓實，是故如來說名色身圓實、色身圓實。』佛告善現：『於汝意云何？可以諸相具足觀如來不？』善現答言：『不也，世尊！不可以諸相具足觀於如來，何以故？世尊！諸相具足、諸相具足者，如來說為非相具足，是故如來說名諸相具足、諸相具足。』

    佛告訴善現說：在你的意思怎樣？可不可以用色身的圓滿充實來觀如來呢？善現回答說：不可以，不可以用色身的圓滿充實觀於如來。因為色身圓實者，如來說非圓實色身。化身、報身、都現有色身。這化身、報身、是以法身為本的。但法身是無色身相可取的，所以圓實色身、就是離圓實色身相所顯的無圓實相可取的法身。不過為開悟初發心的人，依色身圓實相立色身圓實名，所依的相同所立的名，都是假相假名；真實證得法身，是無色身圓實名同色身圓實相可取的。但這所顯的無相真實法，就是如來之本，正是如來的色身圓實，所以如來又說名為色身圓實。佛問善現說：在你的意思怎樣？可不可以用諸相具足來觀如來呢？善現回答說：不可以，不可以諸相具足觀於如來。因為諸相具足者，就是一切福德聚完備所現的，就是無相的福德聚，所以如來說為非相具足；但無相就是無為無漏真實法性功德，所以如來又說名為諸相具足。達磨祖師說『淨智妙圓，體是空寂』的無漏功德，正是如來的功德具足。所以佛所現的身，就是顯無為真實法性，現一切相、也就是無相。

    庚三　語輪說法
    佛告善現：『於汝意云何？如來頗作是念，我當有所說法耶？善現！汝今勿當作如是觀。何以故？善現！若言如來有所說法，即為謗我，為非善取。何以故？善現！說法說法者，無法可得，故名說法。』

    佛有三身。法身佛是沒有說法的，報身佛（他受用身）同化身佛、都是有說法的。佛現報身、是為地上菩薩說法的，現化身、是為地前同凡夫二乘說法的。但這兩種身、都是依法身才顯的，所以佛以無相之相為身輪。身輪既是無相，那麼誰能說法呢？善現生起這樣的疑惑，所以佛就告訴他說：在你的意思怎樣？如來頗作這樣的念：我當有所說法嗎？善現！你不應當作這樣的觀察。因為若說法身佛也有說法，就是毀謗法身如來，就是取虛妄分別相而不善取如來的真實相。因為說的法本無可得，所以也無法可說；如以指指月，正顯月不在指中，才能得月；若說月就在指中，那麼不但不能見月，就是指也不知了。所以若是在名句文言相中以為有法可得，那就不明說法的義了；不如名句文言而生執著，能通達其中的理，如實的脩行，就能證得離相真實法性，這才名為如來說法。此中是就無自他對待，無說聽機緣相叩，無這樣的說法，所以說法身佛不說法；其他的經中，也有說法身佛說法的，但那是據真實法性說。因為法性的理，遍一切處，不生不滅、不垢不淨、不增不減，常時如是，頭頭上明、事事上顯、無處不流露、無處不示現的，這就是說法，所以說法身佛也說法。

    己二　總斷難信疑
    爾時、具壽善現白佛言：『世尊！於當來世後時後分後五百歲、正法將滅時分轉時，頗有有情，聞說如是色類法已能深信不？』佛言善現：『彼非有情，非不有情。何以故？善現！一切有情者，如來說非有情，故名一切有情。』

    善現聽說依佛果不思議所顯的三輪相用、即非三輪相用，只是真實法性，他就生起了疑惑：如平常以成佛為目標而修行，所以就能成佛。若佛果的三輪都沒得，又無相可觀，如何發心成佛呢？所以這種法是甚深難信的。那時就白佛說；世尊！在當來世末法的後分後五百歲、正法將滅的時分轉起的時候，頗有有情聽說這種色類法後，能夠深信不能呢？色類、即流傳於世間的經典，這經就是色法的名句文、是能詮的，所以名色類。佛說：善現！彼非有情，非不有情。彼、指那些能聞法起信的有情，不是不具戒、德、智慧、常時顛倒分別的凡夫有情，而是多生以來久積善根、廣聞佛法，久已薰習具戒、具德、具慧的有情。在末法中有智慧能聽此法，並且聽了還能深信此法，所以說彼非有情；非不有情。平常顛倒分別的有情，不容易聞此法而深信，所以佛所說的有情，是說的具戒、具德、具慧、聞了此法就能深信的有情。但這有情是離有情相，此法也是無法相的；無有情相所顯的、就是真實法身，無法相所顯的、就是真實法性。所以這具戒、具德、具慧的有情能深信此法，就是以真實法身深信真實法性，如以空合空、以水投水，又有什麼不可以的呢。

    戊二　斷三相疑
    己一　明成正覺
    佛告善現：『於汝意云何？頗有少法，如來應正等覺現證無上正等菩提耶？』具壽善現白佛言：『世尊！如我解佛所說義者，無有少法，如來應正等覺現證無上正等菩提。』佛言善現：『如是，如是。於中少法無有無得，故名無上正等菩提。』

    三相，就是八相中之三相。什麼叫作八相呢？一、入胎，二、住胎，三、出胎，四、出家，五、成正覺，六、轉法輪，七、度眾生，八、入涅槃。前四種是未成佛以前的相，涅槃是終了的相，成正覺、轉法輪、度眾生，是成佛住世的相。此中就是明對於佛住世三相所起的疑，疑中又分三，今先明成正覺。

    前面所說的三輪應化的相用而無相用可得，就是無相法身的真實佛；要是這樣，怎麼又有成正覺的這一回事呢？如果沒有成正覺這事，那就也沒有佛了。佛知善現有這疑，於是問善現說：在你的意思怎樣？還有少許的法、是如來應正等覺現前所證無上正等菩提的嗎？善現白佛言：世尊！如我解佛所說義，沒有少許法、是如來應正等覺現前所證無上正等菩提的。於是佛印可善現所說的說如是如是。一切都是空的，所謂離一切相、即一切法、沒有一切法的相可得，這才名成無上正等菩提。

    己二　轉法輪
    『復次、善現！是法平等，於其中間無不平等，故名無上正等菩提。以無我性、無有情性、無命者性、無士夫性、無補特伽羅等性平等，故名無上正等菩提。一切善法無不現證，一切善法無不妙覺。善現！善法善法者，如來一切說為非法，是故如來說名善法善法。復次、善現！若善男子或善女人集七寶聚，量等三千大千世界其中所有妙高山王、持用布施；若善男子或善女人，於此般若波羅蜜多經中乃至四句伽陀，受持、讀誦、究竟通利及廣為他宣說開示、如理作意。善現！前說福聚，於此福聚、百分計之所不能及，如是千分、若百千分、若俱胝百千分、若俱胝那庾多百千分、若數分、若計分、若算分、若喻分、若鄔波尼殺曇分亦不能及。』

    善現懷疑，一切法既平等無相可得，為什麼又有如來轉法輪這回事呢？其實佛說一切法為度一切生，若無一切生就不說一切法。如來所說的法，是不可說的平等法，而此法不是在言說中。在平常所說的五陰、十二處、十八界、四諦、十二因緣這種種的法，是此一剎那的法就不是彼一剎那的法，有這各各不同的相；如來無上正等菩提的法無不平等，就是一切法真實不動、常住其性的法。所以佛告善現說：是法平等，於其中間無不平等，故名無上正等菩提。因為沒有我性、沒有命者性、沒有士夫性、沒有補特伽羅等性，沒有這些差別不平等相，所以名無上正等菩提。一切善法無不現量證明，一切善法無不妙覺。妙覺、就是沒有能覺所覺的相可得。這個無相妙覺一切善法，就是如來所說法，沒有定法相可取著。所以，善法，如來說為非善法；才是如來所說的善法。因為善不善一切法都是以真如為性，既以真如為性，所以一切法都是無自性，就是無上正等菩提現證妙覺善法。所以如來說名善法。但這善法，也沒有善法相可取，所以又說為非善法；要是通達無善法的義，這才是明了如來所說的善法義。所以佛說了四十九年的法，自己說未曾說一字。這句話有兩種的解釋：要是從俗諦說，佛現所說的法就是三世諸佛所共宣說的，不是別有所說的。要是從第一義諦上說，佛說種種法，正是說的不可說的法，無分別智親證無相真實的法，無語言文字可說；雖說了四十九年法，無一字說到的。所以轉法輪、無轉法輪相可得，這才是轉法輪。佛又告善現說：若善男子或善女人集七寶聚，他的量等於三千大千世界中所有妙高山王、持用布施；若善男子或善女人，於此般若波羅密多經中乃至最少四句伽陀，受持、讀誦、究竟通利，還能廣為他人宣說開示，如理作意。善現！前說福聚。望於這個福聚，百分計算所不能及，如是千分、若百千分、若億兆百千分、若數分、若算分、若喻分、若極細分也不能及。

    己三　度眾生
    佛告善現：『於汝意云何？如來頗作是念，我當度脫諸有情耶？善現！汝今勿當作如是觀。何以故？善現！無少有情如來度者。善現！若有有情如來度者，如來即應有其我執、有有情執、有命者執、有士夫執、有補特伽羅等執。善現！我等執者，如來說為非執，故名我等執，而諸愚夫、異生強有此執。善現！愚夫、異生者，如來說為非生，故名愚夫、異生。』

    要是沒有成正覺就沒有佛了，也沒有轉法輪，怎麼又有度眾生這回事呢？當時善現有這疑，佛就問善現說：在你的意思怎麼樣？如來能作這念，我當度脫一切有情嗎？善現！你現在不應當作這樣的觀察。什麼緣故呢？沒有少許有情是如來所度的，這因為正是不見有眾生可度，才名為佛。若有有情為如來度的，就有了我執——我是如來為能度的，有情是為我所度的；有了我執就有有情執、有命者執、有士夫執、有補特伽羅等執。這些我等執，是由執而有的，本來就沒有我的自體可得。雖執而無所執，所以如來說為非執；但是為破眾生我等執而顯真實法性，所以名我等執。但一切愚夫異生，硬是以為有這種執了。愚夫、是通於凡夫同二乘的，比較異生的意義稍廣一點。因為二乘人愚法，雖斷人我執仍有法我執，所以也名愚夫。異生只通於凡夫，範圍比較狹小點，就是在異類中流轉而受三惡趣生死的。要是小乘須陀洹果，將分別我執斷了，證得生空法性，不再墮三惡趣中，那就不名為異生了。佛叫善現說：愚夫、異生、但隨分位上假定的，實則沒有愚夫、異生的自體可得，所以如來說為非生；只是為除顛倒分別，所以說名愚夫異生。要知度眾生，但是度本空的眾生，因為眾生妄想顛倒、不自覺知，就是要斷除他的妄想而顯真實法性；所以度眾生而無眾生可度，這才名為度眾生。

    戊三　斷三身疑
    己一　即應觀真
    佛告善現：『於汝意云何？可以諸相具足觀如來不？』善現答言：『如我解佛所說義者，不應以諸相具足觀於如來。』佛言善現：『善哉善哉，如是如是。如汝所說，不應以諸相具足觀於如來。善現！若以諸相具足觀如來者，轉輪聖王應是如來；是故不應以諸相具足觀於如來，如是應以諸相非相觀於如來。』爾時世尊而說頌曰：『諸以色觀我，以音聲尋我，彼生履邪斷，不能當見我。應觀佛法性，即導師法身。法性非所識，故彼不能了。』

    三身，就是法、報、化三身。法身有兩種義：一、是以三身相對而明的法身，名為法性身，就是一切法離一切相的真實性。只這法性就是佛身，而此法性是遍一切法，一切眾生平等平等無二無別的；不過在一切眾生位，完全沒有顯了，在二乘只顯了一分，在菩薩位也不能究竟顯了。凡夫就比如盲人、完全不能見，二乘就比如一眼的人、見不明了，菩薩就比如隔霧觀日、不能了了明知，所以能究竟了了明知而普遍顯了一切法的真實性的，只有佛智才能證得；這是說的無為法性身。二、廣義的法身。就是如來所證的、所思惟的、所說的、所顯得的、所生得的，這一切法，都是佛法，以這一切法為法身，就是一切無漏法的總聚。所以依三大阿僧祇劫廣脩妙行所成的福智二德報身和應化身，這些都是在這廣義法身中所攝，所以廣義的法身，可攝三身。乃至佛所說法，示現的教化同所教化中的一切天龍八部、都是佛的法身所等流出來的，故聲名句文的經典也是從佛無漏法中平等流類的法，所以都是佛的等流身。此中還是取第一無為法性義來明法身。

    報身也有兩種：一、自受用身。就是在因地中，從初發心經三大阿僧祇劫所脩的一切善法，展轉增勝、成最勝無漏的善法；到了因圓果滿，成福慧具足的佛果，成四智菩提身。這只是佛自證的境界，就是等覺也不能見到。二、他受用身。他指少分證得法性身的菩薩——初地以上的菩薩。因為佛自受用身，他不能受用，所以佛施隨他的方便，令他受用佛功德的法樂，現超過三界的身土；為初地菩薩、就現初地菩薩所能見的佛和國土，乃至為十地菩薩、就現十地菩薩所能見的佛身佛土，隨十地各各所見不同而現他受用報身。

    化身、有說應化身，有說變化身的，略稱化身。此化身有三類：一、勝應身。是初住以上的菩薩同迴小向大的阿羅漢見到的，就是在色究竟天所現的佛身，是世間最高大的身。二、劣應身。就是為人間所示現的化身。三、隨類化身。就是隨眾生的類，各見不同，要是沒有業障的人，就見有三十二相、八十種好的種種福德相；要是障重的人所見的，就沒有福德相了；所以神見佛為神類身，鬼見佛為鬼類身。又華嚴經中說佛有十種身，其實都不出這法、報、化三身。佛在三身中，又說為二身；一、應身，二、真身。真身中攝法性身，自受用身。應身，是應地上菩薩的他受用身和地前三賢菩薩、二乘聖者、世間六道眾生而示現的身，有色身相好可見的。真身是與法性等同一味，是沒有色身相好的，也沒有彼此自他相的差別。

    善現他想：佛為地前菩薩同六凡，現有三十二相、八十種好的應身，既有這種種相好，所以真身也應有種種的相好，為什麼佛在前面說畢竟無種種相可取，名為如來呢？佛問善現：在你的意思怎麼樣？可以諸相具足觀為如來不能呢？善現回答說：如我了解佛所說義，不應以諸相具足觀為如來。佛說：善現！好啊！好啊！是這樣的、是這樣的。像你所說的，不應以諸相具足觀於如來。善現！若以諸相具足觀如來，那麼轉輪聖王也是諸相具足，應當也是如來；所以不應以諸相具足觀於如來。應以諸法相非相的諸法實相，觀於如來。那時，世尊就說了兩個頌。頌中的內容，是說：若一切觀佛的：要是以色塵觀我，以音聲尋求我，彼生——指以色塵音聲觀佛的人——行履於邪見不合正理的斷滅中，不能見我。怎麼才能見佛呢？應當觀佛的無相法性，就是導師——佛的法身。然法性不是虛妄分別所能分別的，所以，虛妄分別中的眾生所不能了知。必須先空虛妄分別，般若智才得現前，明了見佛的真實法身。

    己二　報化斷滅
    佛告善現：『於汝意云何？如來應正等覺、以諸相具足現證無上正等覺耶？善現！汝今勿當作如是觀。何以故？善現！如來應正等覺、不以諸相具足現證無上正等菩提。復次、善現！如是發趣菩薩乘者，頗施設少法若壞若斷耶？善現！汝今勿當作如是觀。諸有發趣菩薩乘者，終不施設少法若壞若斷。復次、善現！若善男子或善女人，以殑伽河沙等世界盛滿七寶、奉施如來應正等覺；若有菩薩，於諸無我、無生法中，獲得堪忍，由是因緣所生福聚、甚多於彼。復次、善現！菩薩不應攝受福聚。』具壽善現即白佛言：『世尊！云何菩薩不應攝受福聚？』佛言善現：『所應攝受，不應攝受，是故說名所應攝受。』

    善現懷疑既真實法身是無相的，那麼佛於三無量劫修因所成的報身同化身，也就斷滅沒有了啊？佛告善現說：在你的意思怎樣？如來應正等覺是不是以諸相具足，現前證得無上正等覺呢？善現！你現在不應當作這樣的觀察。如來應正等覺是不以諸相具足，現前證得無上正等菩提的。佛又對善現說：如是發大乘心趣向菩薩乘的人，能計較施設少許的法，若失壞若斷滅嗎？這是說：法執本來空，就說他是空，並不是將依他起法斷滅說是空無的；原來如是就說他如是，本來有就說他是有，本來真就說他是真。眾生一向不明真相，所以就有顛倒執著，以妄為真、以真為妄。本無有法若壞若斷，而執著是有法若壞若斷。現在當如其真實，真還真、妄還妄，所以佛又告善現說：諸有發趣菩薩乘者，終不施設少法若壞若斷。既如其真實就不起顛倒，因不起顛倒，由顛倒所起的過失也就沒有了。這正顯佛果上因緣所生法：依三無量劫所修的無漏因圓滿，所以成佛的圓滿報身果，盡未來際、相續不斷，所以報身名相續常。隨眾生機，現種種生而為救度，眾生無盡、應化身也無盡，所以是無盡常。若觀報、化身是有相，就執法身也有相，這就是起增益執；法身無相，就執報、化身應斷滅，這就是損減執；這都是不如實相。若知法身是自性常、報身是相續常、化身是無盡常，就知報化不是斷滅，而也不是無相法性身了。因為報化身，相續無盡的教化眾生，所以法施的福德，也無窮無盡。

    此下，說明法施的福德。佛又告善現說：若善男子或善女人，以殑伽河沙等世界盛滿七寶、奉施如來應正等覺；又若有菩薩，於諸無我——諸，指人無我、法無我——無生法中獲得堪忍的，由這種因緣所生福聚，是多於前面的七寶奉施如來。無生有三種的解釋：一、就是二我執自性本空，說名無生。二、一切有為因緣生法，本來就沒有能生的性，名為無生。三、一切法常住其真實性，不從因緣生，也不是遍計所執所能取的，名為無生。堪忍、就是說於此二無我、無生法中，獲得堪忍，忍可於心。有初地菩薩所得的忍，有八地菩薩所得的忍，有以勝解所得的忍，有以念念相應所得的忍，有證得法性的忍。又告善現：菩薩不應攝受福聚。善現就白佛說：世尊！云何菩薩不應攝受福聚？佛說：善現！所應攝受，即世間所貪著的福聚，菩薩不當貪著，所以說不應攝受；既沒有貪著心，也就沒有虛妄分別心了，所以說名所應攝受。

    己三　法化非一
    庚一　法化不離
    『復次、善現！若有說言：如來若去、若來、若住、若坐、若臥；是人不解我所說義。何以故？善現！言如來者，即是真實真如增語，都無所去、無所從來，故名如來應正等覺。』

    有福德的報化身同無相法身，既不是一，怎麼可以說都是佛身呢？應知如來的應化身相，雖不斷滅而是從因緣生、空無自性的，由性空所顯的，就是真實法性；所以即化身性空，就是法身。所以佛又告善現說：若有人說：如來若去、若來、若住、若坐、若臥——去來是行，行、住、坐、臥，是四威儀——，這人不了解我所說的如來義。不知如來的應化身，猶如水中月：有淨水為因、月為緣、因緣具足，就有水中月現；因緣不具足，月就不現。又如鏡中像：有淨鏡為因、面為緣、因緣具足，就有鏡中像現；若不具足，像就不現。水中月、鏡中像，都是無所從來的，如來也是這樣。善根因緣具足就有如來現，不具足如來就不現；不應當執實有如來若去、若來、若住、若坐、若臥。要知道佛說如來者，就是一切法真實真如性假立的言語，是即相無相的；所以都無所去，無所從來，這才名為如來應正等覺。

    庚二　法化不即
    『復次、善現！若善男子或善女人，乃至三千大千世界大地極微塵量等世界，即以如是無數世界色像為墨、如極微聚。善現！於汝意云何？是極微聚甯為多不？』善現答言：『是極微聚，甚多，世尊！甚多，善逝！何以故？世尊！若極微聚是實有者，佛不應說為極微聚。所以者何？如來說極微聚，即為非聚，故名極微聚。如來說三千大千世界，即非世界，故名三千大千世界。何以故？世尊！若世界是實有者，即為一合執。如來說一合執，即為非執，故名一合執。』佛言善現：『此一合執，不可言說，不可戲論；然彼一切愚夫、異生，強執是法。』

    佛又告善現說：若有善男子或善女人，乃至三千大千世界極微塵量等的世界，就用如是微塵數無數世界的色像諸法、磨牠為墨，如極微聚。善現！在你的意思怎樣？這極微聚算不算多呢？善現回答說：這極微聚，甚多，甚多。這是顯法身無相，法身無二無別而應化身是無量無數的，有百萬億閻浮提就有百萬億應化身。但這些應化身都同一法身性，如微塵是一而極微聚甚多，雖極微聚甚多而同一微塵性。這些極微聚若是實有者，佛不應說為極微聚，因為在假相位上觀察，有極微聚相，所以如來說為極微聚；但不是外道小乘執為實有的極微聚，所以名為非極微聚。即如如來說三千大千世界，也即非世界；因為如來所說的三千大千世界，不同凡夫、外道、小乘執為實有的世界。但從因緣所生的和合假相上，說名為三千大千世界。所以，若世界是實有者，即是一合執。一合執，就是一合相；瑜伽論又稱為總聚執，是我法執的總聚相，就是眾多因緣法總和的一聚。這總聚，就是諸法所和合的一相，執這一相為實體，就是一合執。如人是四大五蘊的一合相，執這四大五蘊的一合相是有實體的，就成了我。乃至若執草、石、地球、日、月、有一實體，有獨立自然性，是單一性的，都是一合執。如來說此一合執，即為非執；因為所執的微塵世界的一實體是沒有的，所以說如來說一合執即為非執；但微塵世界是和合假相，所以說名一合執。如於五陰執有我法的實體，這是沒有的；而五陰和合的假相，可說是幻有的。這一合執，執我、執法，從本以來就是沒有的。所以佛告善現說：這一合執，不可言說，不可戲論——如龜毛兔角本來是沒有的，怎麼可以說多長、多短、多輕、多重呢？然那些愚夫、異生，不達法性，在眾緣和合的假相上強執這是我與法。眾生對於佛的三身，也不當起一合執。法身是非一非非一，化身是非多非非多。因為化身是空無性的，所以多身就是一身；法身是無相的，所以沒有決定的一相可取。法身既非一非非一，化身既非多非非多，所以沒有法身、化身的區別相可取。

    戊四　斷三德疑
    己一　斷德
    『何以故？善現！若作是言：如來宣說我見、有情見、命者見、士夫見、補特伽羅見、意生見、摩納婆見、作者見、受者見。於汝意云何？如是所說為正語不？』善現答言：『不也，世尊！不也，善逝！如是所說非為正語。所以者何？如來所說我見、有情見、命者見、士夫見、補特伽羅見、意生見、摩納婆見、作者見、受者見，即為非見，故名我見、乃至受者見。』佛告善現：『諸有發趣菩薩乘者，於一切法應如是知、應如是見、應如是信解；如是不住法想。何以故？善現！法想法想者，如來說為非想，是故如來說名法想法想。』

    三德就是斷德、恩德、智德。若將無明煩惱，生死惑業，都完全斷盡了，名為斷德。佛從大願智心中，盡未來際、救度眾生，畢竟令入涅槃，名為恩德。常在大寂定中，常住大智慧中，名為智德。

    前說一合我法執是空無所有，像這樣就無所斷的執，既無所斷的怎麼能成就佛果的斷德呢？要知道所執我法雖沒有，而能執的心是有的；必須要有對治道，斷除習氣，然後這能執心才沒有了，所以佛果上能成就斷德。善現既疑沒有所執的我法，便佛果上沒有斷德，佛為斷他的疑，所以佛又同他說：善現！若作是說：如來宣說我見等，在你的意思怎麼樣？這所說的是正語不是？善現回答說：不是，不是。像這樣所說的，不是正語。什麼緣故呢？如來所說我見等，就是非見，所以才名我見乃至受者見。這因為明白了這些見，都是沒有所見的實體可得；所以如來要人破除牠，名之為我見乃至受者見，才好斷除了這些見。佛告善現：一切有發心趣向菩薩乘的人，於一切法應當這樣知、應當這樣見、應當這樣信解——去妄知、妄見、妄信解、而成正知、正見、正信解；像這樣不住於所見的法，不取一切法相的想。什麼緣故呢？因為想的法，都是本空無性的，所以法想即非想；為令知道非想而假說法想，所以如來才說名法想的。

    己二　恩德
    『復次、善現！若菩薩摩訶薩，以無量無數世界盛滿七寶、奉施如來應正等覺。若善男子或善女人，於此般若波羅蜜多經中乃至四句伽陀，受持、讀誦、究竟通利、如理作意及廣為他宣說開示，由此因緣所生福聚，甚多於前無量無數。云何為他宣說開示？如不為他宣說開示，故名為他宣說開示。』

    如來筏喻中密意說過的，若要渡人到彼岸還是要用舟筏，所以諸佛雖證無相法身，為要度眾生還是要現身說法的。但雖說種種名相分別法，只是作為過渡的工具，真實還是要證無相法身，使眾生不執名相分別、了達真實法性，都到究竟彼岸。所以這正是諸佛的恩德。

    善現懷疑諸佛法身，遍一切處無相可得，那麼誰人說法恩濟群品呢？佛的恩德怎樣存在呢？因為善現對於佛的恩德懷疑，所以佛告訴他說：善現！若大菩薩，以無量無數世界盛滿七寶、奉施如來應正等覺；又若有善男子或善女人，對於此般若波羅多經中乃至四句頌，受持、讀誦、究竟通利、如理作意，及廣為他宣說開示。由這種因緣所生的福聚，還多於以前奉施如來的福聚，無量無數。因為般若波羅密多法門，是佛從因至果直至成佛的唯一法門。佛既依此法門成就而又布施於人。若人聞此法門乃至最少四句頌，能領受憶持、讀誦、究竟通利、如理作意，又能覺悟他人，他人聞此法又能展轉開示他人。使眾生聞此法，不取不著，修四尋思、四如實智，或修唯識觀，遍觀察一切法都不可得；久久觀察，然後分別習氣漸斷，無分別智現前，親證離言說分別真實性。由這種因緣所生的福聚，當然勝前無量無數。這不是佛現身說法的大利益嗎？怎能說佛沒有恩德呢？什麼叫為他宣說開示呢？不為他宣說開示；就名為他宣說開示。因為此法不是言說分別所能說到真實的，不是凡夫思量心所能想到的；是無有情命者等想，是不住相想離一切相的，這才是般若波羅密多法。所以宣說此法，即無此法可取可說；雖說無可說的相，雖聽無可聽的相，這才是真正宣說此法。

    己三　智德
    爾時世尊而說頌曰：『諸和合所為──如星、翳、燈、幻、露、泡、夢、電、雲，應作如是觀。』

    智德，又名般若德，是通於佛菩薩的，佛的智慧，又名薩婆若德。本經是般若波羅密多經，所以最後說明智德。

    善現懷疑，既一切有為法虛妄不實，無相可取可得，那麼就無可知法，可知境；既無可知境，也說不上能知智，在諸佛怎麼有智德呢？佛知善現有這種疑，就說四句頌來斷他的疑：諸和合所為，是指一切有為法，因為都是因緣和合而生的；小至芥子、大至三千大千世界，都是因緣和合而生，所以說諸和合所為。一切有為法可分三門：一、唯識門，就是從唯識上說。唯識門中又分三分，就是能知見分，所知相分，見相二分所依自證分、又名自體分。二、業報門，就是從眾生業報上說的，也可分三分。就是正報——有情世間，依報——器世間，由依正二報所受用的事。三、時間門，就是從時間上說的，也有三分。就是現在、過去、未來。頌中的星、翳、燈、是喻唯識中的三分的。能知見分，喻如星光：在天空中的星，在黑暗中，也稍有點光明，但日光出現的時候星光也就隱沒了。眾生的能知見分——有漏心心所，也同此例：在無明位中，有別別了知，就如黑夜星光似的；但無分別智現前時，這分別見也就被消滅了，就如日光覆蔽星光似的。所知相分——宇宙萬有，是依見分變起的，喻如翳：如病眼生翳、見空中花，實則空中並沒花，只是翳眼才見有花的。由有漏見分而現種種差別相，實則都是唯識變現、空無自體的，就如翳眼見花似的。所以不論科學智識、哲學智識，凡世間智識所見知的，都是由見分所取的相分，都如翳眼見花似的，是不正確的。在見相二分所依的自體分，喻如燈：如清油燈，要具有燈油、燈炷、及火，由燈油相續的燃燈炷，所以有燈光發現，於是有能照用及一切物為所照；等到油盡炷盡而燈光滅，能照的作用、與所照的光相也就消滅了。見相二分所依自體分如燈的自體，煩惱如油，業報如燈炷，於是有識的自體光。由煩惱持續業報，於是有心心所的活動，由心心所活動變起相分，似乎是常住的；實則剎那生滅、不得久住，業報一盡，能知見分與所知相分也就消滅了。幻、露、泡三種譬喻，是喻業報門的。觀器世間如幻：如看電影，見著種種山川草木、人物花鳥，看起很逼真，其實都是由無數的影片，相續不斷的演繹而成似真的情境；在我們錯覺的眼識，就看為非常真實似的。器世間的宇宙萬有，也都是由有情真異熟識所幻現的，本剎那生滅而又相續不斷的，似乎經千古不變、是常住的，實則是我們的錯覺。觀有情世間如露：露的原素，本水蒸氣、無相可見：但遇冷成為水就有形可見了；雖有相也不過是暫時的，日光出現時就被消滅了。一切諸法本盡虛空、遍法界，無定自體，但由有情業力所感而成五蘊諸法假合的有情；有情執取為實有，執令不壞，但到業報一盡仍要壞滅的。由有有情世間，器世間而成為六根六塵，根塵接觸能發生種種受用苦樂的事；觀受用事如水泡：如江河中的水，由激動力水中起泡，有情所受用事，也是由根、境、識三和合而生的。

    夢、電、雲三種，是喻時間門的。觀過去一切法，喻如夢境：如人醒時回憶夢中的境，但這已不是事實了，只是一種憶念；過去一切法也是不可得，只是憶念，就如夢似的。觀現在事，喻如空中的閃電：在閃電忽生忽滅、非常的快，現在一切法也是這樣，我們覺察是現在時，已成過去了。觀未來法體如雲：未來法所薰成的善惡習氣種子、含藏在阿賴耶識中，成熟時就生起現行；空中的雲，遇冷就下降成雨，現起雨的相了。佛告善現：於一切有為法，應作以上的九喻觀。可見佛正是由修這九喻觀而得根本無分別智現前，能如實了知諸法實相；並且由根本智起後得智，如實了知這有為相而宣說的。這正是從眾生位到佛位的光明大道，這才是佛的智德。並不是如眾生的分別慧，知此而不知彼；又不能如實知諸法，執一切法都是實有而起實執的。

    至此，斷餘疑完了。本經的正宗分，至此告了一個結束。


2-3釋經甲三

    甲三　流通分
    時薄伽梵說是經已，尊者善現及諸苾芻、苾芻尼、鄔波索迦、鄔波斯迦，並諸世間天、人、阿素洛、健達縛等，聞薄伽梵所說經已，皆大歡喜，信受奉行。　本經的序分，是敘的常隨眾；但現在又說了這許多弟子，就是為廣流通的。苾芻、苾芻尼、是成年的男子同女人依佛制受了具足戒的。鄔波索迦、鄔波斯迦，譯為正信男、正信女，是於佛法已起信心的，為要使正信心確定成為真正佛教徒，而依佛制受三皈五戒的。世間天、是指的人間以上的天趣。人、是指的各種人。阿素洛、譯為非天，這類有情有天的福報，但沒有天的德，最歡喜諍鬥。健達縛、譯為尋香，就是以香為食的有情。等、等取迦樓那，緊那羅、摩睺羅伽。善現尊者同佛四眾弟子，還有八部眾，聽佛說完了這部經都大歡喜，信受奉行。聞法應當歡喜才能領受，若生厭惡心就不能領受了，所以說歡喜信受。佛法不是為求點知識，增加點辯才，要受人恭維而聽聞的。在佛法是說的宇宙人生的真理，究竟實相，所以信受以後，還當如實奉行。如只為增加點知識而研究佛法，那就看錯了如來說法的宗旨了。本經所說的九喻觀，是從眾生到佛位都用得上的。聽了這部經以後，當時時作這九種觀，觀一切有為法都是虛妄不實的，久習純熟，對於一切有為法，就不取不著了；既不取不著，就不起我法二執，於是般若慧現前，就能證得二空所顯的真實。然後又如所證的教化眾生，這才是信受奉行；這才是明了佛說法的本義。（胡繼羅、繼木、繼歐合記）（華北居士林印行）


1.懸論

    仁王護國般若波羅密多經講錄

            ──十四年三月在北京中央公園講──

      懸論
        一　釋經題名義
        二　釋句義
        三　釋大意
        四　釋譯人
      釋經
        甲一　緣起分
          乙一　通序
            丙一　敘五事
            丙二　列二眾
              丁一　當機眾
              丁二　現化眾
              丁三　結眾儀
          乙二　別序
            丙一　說經瑞相
              丁一　現諸瑞相
                戊一　入定放光
                戊二　諸天雨華
                戊三　世界震動
              丁二　大眾驚疑
                戊一　大眾起疑
                戊二　仁王思惟
                戊三　問諸眾會
                戊四　明無答者
              丁三　作樂供養
            丙二　現華召眾
              丁一　放光
              丁二　現華
                戊一　正現華
                戊二　顯化佛
              丁三　召眾
                戊一　召十方眾
                戊二　結眾供養恭敬
        甲二　正宗分
          乙一　彰護境
            丙一　護出世間正覺界
                戊一　示相
                戊二　請說
                  己一　請
                  己二　說
                    庚一　正說護佛果
                      辛一　正說
                      辛二　問答分別
                        壬一　問答所觀實相
                          癸一　問
                          癸二　答
                            子一　觀勝義諦性空
                            子二　觀世俗諦假有
                            子三　遣遍計執妄相
                        壬二　問答能觀正智
                          癸一　問
                          癸二　答
                            子一　總標
                            子二　別釋
                              丑一　雙照空有
                                寅一　照空
                                寅二　照有
                              丑二　明我法空
                                寅一　正明我法空
                                寅二　別遣我法見
                              丑三　聖智次第
                    庚二　廣讚護佛果慧
                      辛一　讚說者無上
                      辛二　讚信受無上
                      辛三　讚能詮無上
                      辛四　讚智慧無上
                  己三　總結
                戊三　詰驗
                  己一　如來問
                  己二　大王答
                    庚一　正答觀相
                    庚二　結觀如來
                  己三　佛印證
                戊四　法利
              丁二　護十地行
                戊一　問
                戊二　答
                  己一　答初問云何修行
                    庚一　正明五忍
                      辛一　略明五忍
                      辛二　廣明五忍
                        壬一　明伏忍
                          癸一　明習種性
                          癸二　明性種性
                          癸三　明道種性
                        壬二　明信忍
                        壬三　明順忍
                        壬四　明無生忍
                        壬五　明寂滅忍
                          癸一　標位
                          癸二　明行化
                            子一　明二忍
                            子二　明等覺地
                            子三　明佛果
                    庚二　總結五忍
                  己二　答云何化眾生
                    庚一　真說
                      辛一　總明
                      辛二　別說
                        壬一　明初地
                        壬二　明二地
                        壬三　明三地
                        壬四　明四地
                        壬五　明五地
                        壬六　明六地
                        壬七　明七地
                        壬八　明八地
                        壬九　明九地
                        壬十　明十地
                      辛三　總結
                      辛四　供養
                    庚二　重頌
                      辛一　讚三寶
                      辛二　頌五忍
                        壬一　頌所說
                          癸一　廣明五忍
                            子一　頌伏忍
                              丑一　先明四王
                              丑二　正明伏忍
                            子二　頌信忍
                              丑一　別明
                              丑二　總明
                            子三　頌順忍
                              丑一　別明
                              丑二　總明
                            子四　別頌遠行
                              丑一　正頌
                              丑二　明進
                            子五　頌後三地
                              丑一　別明
                              丑二　總明
                            子六　頌正覺位
                          癸二　因果對明
                        壬二　頌佛能說
                      辛三　明歸敬
                    庚三　法利
                      辛一　現證利
                      辛二　宿命利
                      辛三　聞法利
                        壬一　總讚
                        壬二　廣明
                        壬三　顯勝
                        壬四　明益
                      辛四　普見利
                  己三　答以何相而住觀察
                    庚一　正說
                      辛一　徵起
                      辛二　別觀
                        壬一　五蘊如幻化觀
                        壬二　諸受如夢觀
                        壬三　諸名如響觀
                        壬四　有為如燄觀
                        壬五　相待電月觀
                        壬六　緣成為泡觀
                        壬七　諸法因生觀
                      辛三　結成
                    庚二　法利
            丙二　護世出世平等法
              丁一　正說
                戊一　問答勝義諦中世俗諦義
                  己一　請問
                  己二　許說
                  己三　正說
                    庚一　頌說
                    庚二　直說
                戊二　問答不離文字而行實相
                  己一　請問
                  己二　答問
                  己三　結成
                戊三　問答依一真性而說多法義
                  己一　問
                  己二　答
                  己三　結
              丁二　法利
                戊一　就能說明
                戊二　就所說明
                戊三　就信受明
                戊四　就現證明
            丙三　護世間有情國土
              丁一　開示護國軌儀
              丁二　說明護國行由
              丁三　引證護國故事
                戊一　引帝釋天
                戊二　引普明王
                戊三　引諸王
              丁四　勸修護國法門
              丁五　聞說護國法利
          乙二　顯護果
            丙一　示行果
            丙二　興讚願
            丙三　融差利
            丙四　得法利
          乙三　修護行
            丙一　問答奉持
              丁一　問
              丁二　答
                戊一　奉持護出世行
                  己一　長行
                    庚一　總標
                    庚二　別說
                      辛一　三賢位
                        壬一　習種性十住位
                        壬二　性種性十行位
                        壬三　道種性十迴向位
                      辛二　十地位
                        壬一　明初地相
                        壬二　明二地相
                        壬三　明三地相
                        壬四　明四地相
                        壬五　明五地相
                        壬六　明六地相
                        壬七　明七地相
                        壬八　明八地相
                        壬九　明九地相
                        壬十　明十地相
                      辛三　總結
                    庚三　總結
                  己二　重頌
                戊二　奉持護世間行
                  己一　持經息難
                  己二　廣明災相
                  己三　顯禍福因
                    庚一　問
                    庚二　答
                      辛一　明禍因諸惡積
                      辛二　明福因般若生
                      辛三　結明禍福因
                  己四　明政教護
                    庚一　以教護政
                      辛一　教敕
                      辛二　咒願
                        壬一　敘咒因
                        壬二　正說咒
                      辛三　印讚
                    庚二　以政護教
                  己五　時眾法利
            丙二　聞法獲益
        甲三　流通分
          乙一　叮囑護持
            丙一　正囑護持
            丙二　廣明諸誡
              丁一　自恃破滅誡
              丁二　國土破滅誡
              丁三　法滅不久誡
              丁四　隨因感果誡
              丁五　佛法不久誡
              丁六　受邪橫制誡
              丁七　自作破國誡
          乙二　聽眾感歎
          乙三　請名勸持
          乙四　總結信奉

    【懸　論】

    一　釋經題名義
    甲、仁　　仁以群眾和合為體，以慈愛協濟為用。先明仁之體：由近觀之，吾人具足五官四肢等而為身體，佛法亦言四大和合、五蘊積集為體；眾生於此四大五蘊之身體，能善巧調養保存，止惡作善，謂之一身之仁。由此遠推至家庭、社會、團體、國家、世界，能善調治其所聚之群眾，博愛救濟，使家庭、社會、團體、國家、世界之群眾得以安甯，則謂之家庭、社會、團體、國家、世界之仁。廣及一切眾生之類，能互相愛濟，互相資助，共同安樂，則皆謂之仁也。由上觀之，小至微塵，大至華藏世界，咸以群眾和合為體；換言之，即是以仁為體。次明仁之用：互相愛濟，互相救助為仁之用。如一人之四大五蘊，能相愛濟資助，則可保安一身康健，否則麻木不仁，且用既壞廢，體亦不久朽滅矣。以此一人，推及家庭、社會、團體、國家、世界，亦復如是。然能了仁之體，發仁之用，充滿虛空，遍周法界者，謂之佛。能具其體用之分者，謂之菩薩。能得其少分，謂之聲聞、天、人，以至一切眾生。是故人亦以仁之體用而有，若失仁之體用，則為不仁，亦謂非人。所以仁者，不可須臾離也。

    乙、王　　佛法中以自在之義為王，故法華云：『我為法王，於法自在』。此自在義，略似世間自由，是故亦曰自由。然非獨自自在而擾其他之為王也；所言自在，是平等普遍之自在。何以故？以王不離仁故，仁以群眾為體，群眾以一切法為體，若於諸法及人，各如其實、各安其位、各稱其量皆得自在，方為王也。古訓天下歸往為王，其歸往者，乃一一皆歸為大自在、大自由、大解脫也。

    丙、護　　以喻言之，如城然；對外能遮災患，對內能安人民，故護有二意：一、以消弭眾患為義：謂諸惡已生令其滅除，諸惡未生令永不生故。二、以成德為義：謂勝德未生令生，已生令長，是為護字之義。

    丁、國　　世俗言國，以領土、人民、政權為義；佛典釋國，較為廣博，乃以器世間為國──又言依報。斯依報器世間為眾生共業所感所變，故為眾生共同依住，而能互為資助其生活者，謂之國。

    戊、般若　　梵語般若，譯曰智慧。然非平常之智慧，乃無上不可思議之深妙智慧，能超過一切世間之智慧也。

    己、波羅密多　　此亦梵言，波羅密譯曰彼岸，密多譯曰到、曰離，以此合言曰到彼岸，即過渡之義。佛法六度萬行為過渡之船，假此法船，從生死此岸而渡過煩惱之河，達到佛果彼岸──佛果即是二轉依果。其渡河法船雖有無量，而以般若為最勝，是故欲到彼岸，必以微妙清淨不可思議之般若智慧為根本。又非僅此然，即吾人之作一切事，能得其究竟，亦云波羅密多。

    庚、經　　以上所釋，為經別目；此一經字，是經通號。梵語修多羅，與吾國之經字相似，故譯為經。經有常法二義：常義、有軌持諸法不變不遷之理，法、有令諸法性相如是如是不可更壞之義。然佛教之經字義理，尚有勝義，謂經能攝化一切有情之異機，而俾其各得究竟者也。

    二　釋句義
    甲、仁王　　此具三義：１.仁王乃佛之別號：常人祇知佛為覺王、法王，而不知佛亦稱仁王。所謂覺王，於所知境周遍通達，自在明了，是謂覺王。反而觀之，眾生不了境界自性，妄生邪執，是謂之不覺。覺不覺間吾人其注意焉。所謂仁王於所教化之眾，愛之如子，眾生有無量病苦，而以妙藥玄方救濟之，不為諸法所拘，且能如意施用諸法，濟渡含識而得自在，是曰法王。又能了知諸法，善說諸法，亦曰法王。

    ２.仁王即人王別名：古云：仁者，人也，故仁王即人王之別目。一人能得自在之果，施其威德而令一切人類悉得自在，則曰仁王；如孔子有王德而無王位，亦稱素王也。本經正明仁王，即是此義，即波斯匿王等，斯諸大王，為人中王，故曰仁王。本經為諸大王所問而說，故本經亦名人王所問護國般若波羅密多經也。

    ３.非但以佛以人明仁王，而以一切眾生明仁王：斯義云何？謂一人能調養其體，護其安樂，諸病不生，是為一身之仁王。推及家庭、社會、團體、國家、世界等，無不如是。明乎斯，微至極微芥子毛端，大至虛空法界華藏世界等，諸眾生能善調其體，巧施其用，咸獲安隱自在，則亦謂之仁王也。

    乙、護國　　此義有其三種：１.護國為嚴淨佛土：佛土亦云正覺世間，換言之，即是正覺國土。蓋國者，互資共住為義。佛典之國義甚廣，世間以人類等共所依住為國土，而西方彌陀如來及諸菩薩等類所依住者，曰西方極樂世界，曰莊嚴佛土。依上所明，則護者即是嚴淨佛土也。護言弭患成德，如西方國土離五濁惡患──即是弭患義，但受諸樂──即是成德義。又佛之一人，遠遣諸惡，離二障二死，成就莊嚴果土；次而菩薩因中，修諸妙德，滅諸罪障，成其一分莊嚴佛土之因；準上二義，即是嚴淨佛土。佛土分五：法性佛土，亦曰一真法界，亦曰佛自性國土。然佛既成其自性妙德，為度眾生滿本願故，所以權巧方便，為諸菩薩等示現受用國土，如西方極樂世界，彌陀如來自性本具妙德，唯佛與佛乃得知之，即是自受用佛土；次而為諸菩薩示現他受用佛土；又次而為二乘人等示現方便有餘淨土；再次而為一切六趣十法界諸眾生類，示現凡聖同居佛土；即是吾人現在所願往生之佛土。總之、以上所明，皆為正覺世間。若眾生消弭二障，解脫二死，方不受三界之苦，而得自在之樂。所言二障，即是煩惱、所知二障，由二障故則有二種生死，謂由煩惱障而有分段生死──即是六凡之生死，由所知障而有變易生死──即證初果後所受生死。觀乎斯，必先有以護之使弭患成德之功力，斷其二障，絕其二死，成其果德莊嚴，是謂之護正覺世間之義。

    ２.以奠安人世為護國義：世間有三：前明為正覺世間，此乃有情世間及器世間也。文佛為波斯匿王等說此經，使一切世間人類安全康樂，此經主旨即在於茲。然非僅人類稱世間，上及天神下迄鬼靈昆蟲等，與此人世有關係者，皆使安甯，方可謂之護國。經云：『人未亂，鬼神先亂』；此乃不安其鬼神故也。推及凡關于人世間者，亦復如是。以斯欲護此國者，必先俾一切闕于此者，各如其實，各安其位，各稱其量，乃能奠定安甯於所護人世之國也。

    ３.明護國為通義：上來所講，為有限之護國，今以通義明之，則凡存在之物，悉由互資共依而有，故無所往而非國，亦無所往而不用其護。若了斯義，非但諸佛及菩薩仁王等能護其國，一切有生活之有情，莫不能施其功力，各消弭其惡而完成其德，以護其所應護而同趨於安樂也。

    丙、仁王護國　　仁王護國一句，重在護字，其護字之義，略明於前。能護即是仁王所具之功力，能消弭諸患，完成眾德。仁者、即是一切生活有情，不仁者、即是一切枯死之物。生活有情，有自發之自由力，則謂仁王。仁王見自他有情痛苦，發憐愍心，施自在力而擁護之，則曰仁王護國。由人而及非人，由有情而及無情，宇宙萬有，莫一物非國，則仁王亦無不具護持之責，有其責必力行其護，否則失其共依之國，亦失其仁王之義也。觀乎上文，則仁王對於國，非盡其護持之責不可；觀乎患已生者速除之，未生者急弭之；觀乎益未生者令其發軔，已生者使其增長。故仁王護國四字，以護字為中主，而貫通上下者也。

    丁、仁王護國般若波羅密多　　般若波羅密多，為六度中之一度，此般若度，能使眾生達至彼岸，故云波羅密多。如渡河然，般若喻船，假此般若法船，能護送一切眾生安穩渡達彼岸，恆受妙樂，故般若為能仁其國，能護其國之祕密要法也。一切萬物，自然存在，則具有王之意。如莊生逍遙遊，有大鵬萬里，鷽鳩咫尺之喻，鵬以萬里足其念，鳩以咫尺滿其想，雖大小有殊，而各足其足一也。故宇宙萬有，各護其自然存在，則有王之意也。然以平等自在方謂之王，則須具一人自在一切自在，一切自在一人自在，及一個自由一切自由，一切自由一個自由之普遍義，以斯普遍一切自在安樂，謂之仁王。此仁王者，匪獨自己之自在，單我之自由也。儻成獨個自在，則是我見，六趣眾生，執此假我而曰此我也，彼非我也，於是睹事物之有益於我者則取之，有損於我者則除之，其或取或捨，俱不相顧，只圖滿足自心之慾望而已。以斯行之，謂世界不流為殘殺不堪之大戰場大苦海，無有是處。嗚呼！欲挽濟茲，亦非先以般若妙智照破彼此我法不可，由般若照空萬有假執，開顯萬有真性，無所往而非佛，無所往而非法，離言自性真如，而無一法可說可思。然則現見森羅萬象，陳列目前之萬法，由何而有者耶？曰：諸法無自性，無自相，而其體用皆眾緣合生，故曰：諸法無獨自之性質也。綜上之義，雖云仁王護國，而實般若波羅密多護國也。

    戊、仁王護國般若波羅密多經　　上之十字，為經別號；經之一字，一藏通稱。上十字合成一名，下一字為一名，合而成句，曰仁王護國般若波羅密多經。經為結集佛說之法，佛說仁王護國般若波羅密多，此義為所詮，經為能詮，經乃名句文身聚集而成。佛所說仁王護國之般若波羅密多為所詮義，經為能詮名句文身。言名身者，多名集積；句身者，多句集積；文身者，多文集積也。以此名句文身之經，詮其理，表其義，謂之仁王護國般若波羅密多經。

    總上諸說，以般若為因，以仁王為根本，以波羅密多為究竟也。

    三　釋大意
    上來已釋名句，次解經題大意。題者經題，故明經題大意，亦是明全經大意也。經題上之四字，表人及事；下之般若波羅密多者，顯行及果也。凡一切作事到於究竟圓滿，謂之波羅密多；本經大意，即是仁王仁至究竟，護國護至究竟，般若照至究竟，三者咸得圓滿，遂謂之仁王護國般若波羅密多。非第此經若斯，即三藏十二部佛法亦復如是。非第佛法如斯，凡一切世間諸學說等亦復如是。

    夫一切學說，括而議之不外乎三種要素：一、發展其知識，二、增進其道德──即品性，三、養成其才能──即能力。倘知識發達至極，道德增進充足，才能獲得圓滿，則可謂之一有知識、道德、才能者。具足知識者，普了一切，諸境不足以迷之。具足道德者，所行淨善，諸惡不足以染之。具足才能者，有願必成，諸苦不可以難之。自利利他，乃俱究竟。以上三者，眾生未得圓足，何以故？祇就人類明之，性質不一，行為有殊，如有一人，其知識高明廣大，考其道德、才能則缺如也；又有一人，其道德清高，考其知識、才能則無也；又如一人，其才能具足，察其道德、知識則有所短也；由人類推及六趣眾生以至二乘賢聖，無不如此，故一切眾生，皆不能圓足此三德也。三者未能完全具足，不得名之為波羅密多。若妄自誇為充足，及有言無行者等等，皆不免為無明少智，適足以障其德而增其患也。或但具知識道德，然知非圓智，德非全德，極果或僅一小乘果而已；是小乘故，不能利眾，故非菩薩之行也。明乎此，則三者──知識、道德、才能──非平均發展至究竟不可，蓋可知矣。若至究竟，即目之為佛。本經題中，於此三者，悉皆達到圓足。

    甲、知識圓足者，即般若波羅密多。以此清淨妙智，照破一切妄執，顯了一切實性，有漏無漏、有為無為一切諸法，莫不歷然了知，故謂之覺王。所以者何？以眾生皆有知識，然是居於限量之內，弗能遍知普覺。由無始無明，惑本智故，則有妄想執著，此我也，彼物也；以妄想我故，則我執生焉，以妄想物故，則法執生焉；以此二執，迷惑一切。若有般若二智──人空智、法空智，照空二執，執遣則惑斷焉，惑斷則可普知一切、遍了一切，是之謂般若波羅密多，即是知識達於究竟也。

    乙、道德圓足者，則是仁王波羅密多。仁者、大慈大悲，王者、自由自在，蓋諸道德皆以大慈大悲自由自在為根本，依此二者以行之，則無非是善，違此二者以行之，則不免有種種障礙，種種患業擾害。是以佛教以大慈大悲為根本，能令一切悉獲自由自在之安樂；佛以慈心拔苦，悲心與樂。故仁王者，道德之本也。眾生悉有此心，悉具斯德，然非普遍，有僅能仁其身者，乃至能仁其一世界者，是均居有限而非普遍，倘得圓滿普遍無障無礙者，則名極果之佛。吾人悉具此德，障而不發，若能各盡其量、各充其德，及至圓足則是佛矣。故曰：佛性各個不無，各個本具，但其力未充而不顯其用耳。

    丙、才能圓足者，即護國波羅密多。凡具能力者，於眾所難，皆能成之，俗者謂之天才或天然能力，然實先業之所修集，故得如斯。要之、吾人作事，有所能有所不能，以斯不得波羅密多之名。迄至佛果，具足萬能，行種種行，利種種生，除一切苦，成一切德，此由佛具十種神力，普利十方。言十力者：括羅一切萬能，於本經中即護國之意。前云國有三種──有情世間、器世間、正覺世間，三種世間，一切眾生莫不概羅。若能遍於此三世間，護其勝德，弭其諸患，即是護國之義，亦即才能圓足之義也。括上三義，吾儕學佛有情，非調合三者齊進，弗能獲其圓滿佛果；既至究竟，亦目為覺王、仁王、法王也。

    然斯深義，非憑空杜撰，乃聖教中有依據也。一、與顯教三德相齊：何以故？一、法身德，即此題中之仁王波羅密多義，二、般若德，即本題中之般若波羅密多義；三、解脫德，即本題中之護國波羅密多義。二、與密教之三心相齊：一、菩提心，此心為大悲方便之因，蓋菩提即覺，亦即是智，此智乃無上正遍覺知，即本題中之般若波羅密多義。二、大悲心，此心為眾德之根本，以有此心，無自他別，一味平等，拔眾生苦如解己苦，與眾生樂如成己樂，斯乃真實道德，故道德必以大悲心為根本，於此題中即仁王波羅密多義。三、方便心，此心為成佛以普利眾生之究竟目的，蓋因中菩薩，其發願也咸為成佛，後以善巧方便法門度諸有情，故此方便事業，即是萬能事業，於本題中即是護國波羅密多義也。

    由上顯密教證，故明本經大意，即是明一切佛法大意；明一切佛法大意，亦是明一切世間學術大意。雖然、世間諸說，均有偏謬，弗能達其本願。何則？以其知、行、才三方面均非澈底，結果或反被其害，如近世工業之發達，欲改造此世界為黃金世界，孰知法未完善，反造成一殘殺戰場，若欲挽回，舍佛化無以為歸矣。

    四　釋譯人
    釋尊說此經於印度，阿難結集，亦屬梵文，然何以有一華文之此經耶？佛經非如外道之邪說，謂由天墜一石，地呈一書之所產，原由佛之語言，集為文字而傳來。本經既屬梵文，今須講此經之譯人。譯人為唐朝沙門，名不空，能通三藏，故曰三藏沙門。沙門有二義：一、積極的，是勤修戒定慧義；二、消極的，是消除貪瞋癡義；具二義者，名之沙門，即出家人之通稱。當時代宗尊敬不空法師，稱之曰大廣智，大廣智言具足廣博大智，精達三藏。法師原籍南天竺人，少時隨師東度，及長返國，後復重來，大譯顯密諸部，此經乃其一也。

    譯此經者，尚有三家：一、晉時泰始三年，有月支國三藏名曇摩羅剎──此言法護，譯為一卷，名仁王般若。二、後秦弘始年間，有三藏法師鳩摩羅什，譯為二卷，名仁王護國般若波羅密。三、梁朝承聖年間，有三藏法師厥號真諦，譯成一卷，名仁王般若。以上三家，初後兩譯，方言未融，故義有失；秦時所譯，古今所尊，然尚有缺。故唯此譯最善，義理互彰，毫無有遺，兼之顯密雙傳，甚為出眾，故今所講，亦從此本，尚望諸仁詳而翫焉。


2-1釋經甲一

    【釋　經】

    序品第一
    全經分上下二卷，於二卷中又分八品。品者、彙也，即彙聚眾多之名句文身而分為一節也。今釋序品：序有二義：一、序者，敘述也，即敘述其事也。二、序者，緒也，即此經之由緒也。本品大文，復分為二：一、證信序，即敘本經確實之事，以為後人證明起信。二、發起序，即敘本經之由何緣由而請問說法也。言第一者：此品居首，故言第一。

    甲一　緣起分
    乙一　通序
    丙一敘五事
    如是我聞：一時佛住王舍城鷲峰山中
    此段文中有五種事：一、如是，二、我聞，三、一時，四、佛，五、住王舍城鷲峰山中。

    如是，此言指法，有理有事。理者，依勝義諦言，一切諸法以真如為體，真如不可言說，不可思議，故今說無可說，此即如義；諸佛說法，如實而證，如證而說，故其所說無非，此即是義；如理而說，巧當其機，言如是也。事者、如是即如此之義，謂如此經所說之法，其法實是如此，由此令人生信，古德謂之信成就也。

    我聞者，簡非他聞。聞者，領受於聲，了別其義謂之聞，即耳識所聞。耳識聞聲，由九緣成：一、空，二、聲，三、根，四、意識，五、末那識，六、阿賴耶識，七、種子，八、作意，九、前滅識；以足此九，方可聞也。以由九緣故聞聲，非僅耳聞。又耳祗聞其聲而不能領其義理，了其義理者即在意識，故今不能耳聞，取其總相而曰我聞。我者，有二：一、凡夫外道等妄執我；二、諸佛菩薩隨順世間假名稱我，今之我言，即此義──假名我也。所言假者，謂五蘊和合方得此身，本無我體故曰假者。復次、我言即指結集此經者言，謂我親從佛聞──簡非傳聞，此亦徵信之義也。

    一時者，敘說經之時也。然未表其確定時間，故一時言，亦有二義：一、依理明之，時者色心分位假法，自性本空，無體可得，時性空故，時尚無有，況有其一？既無一時可言，故一剎那即等無量劫，無量劫等於一剎那，以時平等無差，則一切諸法悉皆平等，以斯義故，強立一時。二、依事有三：一、說聽究竟名為一時。二、說者聽者於時機不相乖角──即機教相應也──名為一時。三、師資道合名為一時。以上二者，古德謂之時成就也。

    佛者，敘法會之主也。梵言佛陀，此曰覺者，略有二義：一、約理言，謂遍於法界一切有情之平等覺性謂之佛，故云一切眾生悉皆是佛，諸佛即在眾生心也。二、約事言，佛者、有無上正遍覺之無漏五蘊和合假者謂之佛，佛於世間示現成道──即示現由迷而覺也，普覺十方，故云覺者。猶世俗之人，具有智者稱曰智者，具有仁者稱曰仁者然。

    復次，佛簡凡夫外道等之非正覺，故曰有正覺者。復簡小乘非遍覺，故佛云有正遍覺者。次簡菩薩非圓滿覺，故佛又稱為無上正遍覺者。前者──依理言──一切眾生悉皆是佛，後者──依事言──九法界眾生皆不得謂之佛，然有佛性，可以依教奉行而成佛也。今此佛言，乃指釋迦文佛，以釋迦文佛為此土──娑婆──教主，故不表名也。

    敘處者，王舍城至山中是也。城為巨都，山為小處，此王舍城乃摩竭陀國之都城。本城之來源，他經具有數說，今舉一段以明之：昔有一王，與民共造舍居，未幾為鬼神壞，唯留王舍，故以號焉。此城之外，有一大山，號曰鷲峰，山頂似鷲故以為名；又此山中多此鳥，故以得名也。王舍城乃佛所化之境界處，鷲峰山乃佛所住之依止處也。復次、王舍城言，乃表佛勝德而統括眾民也。佛之勝德，充滿清淨法界，已除一切惡染諸法，自護護人；已成一切殊勝功德，自覺覺人；由此而顯佛之三王義也。鷲峰山言，表佛法身自在，證諸法性圓滿遍覺，高出九法界之一切有情。其所知者唯佛可知，其所覺者唯佛能覺，此即表佛之自受用處，此等境界，等覺聖者尚有不知，故以號也。

    丙二　列二眾
    丁一　當機眾
    與大比丘眾，千八百人俱。皆阿羅漢，諸漏已盡，無復煩惱，心善解脫，慧善解脫，九智十智，所作已辦。三假實觀，三空門觀。有為功德無為功德皆悉成就。復有比丘尼眾八百人俱，皆阿羅漢。復有無量無數菩薩摩訶薩，實智平等，永斷惑障，方便善巧，起大行願。以四攝法饒益有情；四無量心普覆一切；三明鑒達得五神通；修習無邊菩提分法；工巧技藝超諸世間；深入緣生空無相願；出入滅定示現難量；摧伏魔怨雙照二諦；法眼普見知眾生根，四無礙解演說無畏；十力妙智雷震法音，近無等等金剛三昧；如是功德皆悉具足。復有無量優婆塞眾、優婆夷眾，皆見聖諦。復有無量修七賢行，念處、正勤、神足、根、力、八勝處、十遍處、十六心行趣諦現觀。復有十六大國王，波斯匿王等各與若干千萬眷屬俱。復有六欲天王，釋提桓因等與其眷屬無量天子俱。色四靜慮諸大梵王，亦與眷屬無量天子俱。諸趣變化無量有情，阿修羅等若干眷屬俱。

    鷲峰山中，非佛一人，尚有聽者諸大弟子，故云與也。比丘者，表其類也。有釋言：丘者，孔子，謂此出家人比如孔子，故名比丘。此不足信，以比丘乃梵文之譯音，且別有義，略解為五：一、初出家者受戒時怖魔，故名為比丘。二、出家之後捨諸財產，依戒乞食乞法，此有乞士義，故云比丘。三、能守淨戒，亦名持淨戒者。四、能持正命，名為比丘。五、破諸惡業，成諸淨德，名曰比丘。大者，小之對也。略有數義：一、數大曰大，二、行高德眾曰大，三、量大曰大；以此比丘德高其餘，故曰大也。眾者，多也，和合也，四人以上方謂之眾，與僧義同。千八百人俱者，顯其數也。此經舉數，與他經中不無多寡。俱、謂俱居一處。皆阿羅漢者，顯其位也。阿羅漢亦是梵音，譯義為應，略言三義：一、應已永斷煩惱，名阿羅漢。二、應受人天供養，名阿羅漢。三、應不復受後有，名阿羅漢。尚有諸義，不勝列舉，如天親法華論明十七義等，要之、此阿羅漢即顯大比丘所證之果位──第四果也。

    諸漏已盡者，顯其德也。漏者，喻也，猶屋漏等，此中言漏，指諸煩惱過患，為眾生真如心中之漏，以有煩惱即流漏三界受諸苦故；此漏匪一，是以言諸。諸漏總有三種：一、欲漏，即欲界諸煩惱，能使欲界有情流轉五趣生死。二、有漏，即上二界諸煩惱是。三、無明漏，三界煩惱悉依無明，無明為煩惱之通依故。證阿羅漢者，於此三界諸漏咸斷無遺，故云已盡。無復煩惱者，亦表所斷也。諸漏以煩惱為自體，故漏盡煩惱亦盡。煩者、擾也，惱者、害也，亂也，合之、即擾害之義，換言之、即倒亂之義。三界有識眾生，無一無此煩惱，由有此故擾害身心，盲流苦海無有出際。證阿羅漢者，於諸漏盡如樹已摧，於煩惱盡猶樹斷根，以此義故名曰無復煩惱。心善解脫者，明定慧之障，二俱解脫也。此中所明阿羅漢有二：一、利根，即俱解脫阿羅漢，謂於諸定之障皆已解脫，於諸慧障亦復如是。故心者，括定慧言也。二、鈍根，即可退阿羅漢，但於諸慧解脫，而諸定障猶未除盡，故或有退時，退已還證。此阿羅漢於定慧心上之障，善能得其解脫，故云善解脫；或解脫法，自性是善，名善解脫。慧善解脫者，即鈍根者所得，以具生空妙慧，離諸四倒而得解脫，名善解脫，其義同上。此二解脫，即聲聞之涅槃果也。九智十智，開合不同而已。先明十智：一、世俗智者，謂隨諸世間而緣世間法故。二、法智，即緣當界──如欲界即緣欲界──四諦等法之智。三、類智，謂下界──如欲界──之智，不得緣上二界之境，但可比類知之，故云類智。四、苦智，如實知苦故。五、集智，如實了集故。六、滅智，如實證滅故。七、道智，如實修行故。八、他心智，能了一切眾生之心，可以對機與藥也。九、盡智，如實應知者，我已盡知故。十、無生智，於一切法已如實知，不復更求所知。次明九智：一、依瑜伽、顯揚等明九智，即十智去他心智是，以此智可以攝入餘之九智中也。二、依大毗婆娑，謂九智者去無生智，此依鈍根者言。秦譯謂八智十智，此亦開合不同。言八智者：表聲聞人因中所具智也，謂因中無世俗智及無生智，此中世俗智乃指由修所得之世俗智，非平常之世俗智也。所作已辦者，謂此等智果皆已成辦矣。就上所明，乃聲聞之菩提果也。

    三假實觀者，依秦譯明之：一、法假實觀，通明五陰諸法即假即實也。二、受假實觀，今特出受者，受為諸惑之根本，欲除諸苦諸業必先治受，故特出之。此受緣生故假，性空即實，以假對實，以實對假，云假實觀也。三、名假實觀，上二為所詮，此為能詮，此能詮亦是即假即實，實不可得，而名所可表現者皆假名詮。三空門觀者，即空觀，無相觀，無願觀是也；亦云三解脫門，或三無相門。一、觀我空，故名為空觀。二、離涅槃諸相，名無相觀。三、由無相故，亦無所願所求，故云無願觀。前之三假實、三空門，謂之所觀相，其下之觀字，則為能觀之智也。有為功德至皆悉成就者，結讚功德已皆成就也。有為功德者：即是道諦上之功德，此功德有戒等三學功德及十智之解脫知見等是也。無為功德者：即無學果上所證擇滅涅槃功德。此有為無為諸功德，諸大比丘皆已成就矣。

    復有比丘尼至皆阿羅漢者，次列出家之女眾也。所具功德，咸出前明，故不贅敘。

    復有至訶薩者，第三列菩薩眾也。前列比丘等為有量之眾，此為不可思議之無量眾也。菩薩者，菩提薩埵之略稱，此譯為覺有情，菩薩上求佛覺，下度有識，故云覺有情也。實智至行願者，總讚無量菩薩之功德也。實智平等二句者，表自利德也。言實智者，根本無分別智，根本即諸法真如自體也，證此體智名為實智，以斯義故，一味平等無有差別。永斷惑障者，謂諸菩薩由實智永斷一切煩惱等惑，不為其障，善證真如。方便二句者，顯利他德，以大行大願善巧方便，度諸有情，即後得無分別智之妙用也──上來總讚已竟，此下有十段文，別讚十地菩薩之勝德。以四攝法二句，讚初地也。謂初地菩薩以財法二施普益有情故，得布施波羅密多。四攝法者：一、布施，謂眾生於財於法若有所求所欣，則能施捨。二、愛語，隨說眾生愛樂之語，以攝化安樂眾生故。三、利行，謂以有利之行，成就眾生之事。四、同事，謂與眾共同安危，如乘一船同受憂歡者也。以此四法攝受眾生，故名四攝法；以此四法普利有情，故曰饒益有情。四無量心二句，讚二地也。此地菩薩斷除瞋根，修得尸羅波羅密多，具足大慈、大悲、大喜、大捨四無量心，以斯普攝眾生令得安樂。言大慈者，普與一切樂也。言大悲者，普拔一切苦也。言大喜者，眾生無苦俱樂故喜，菩薩見之，如同己樂，故亦大喜。言大捨者，不著自他相也。三明鑒達二句，讚三地也。此地菩薩修忍辱波羅密多，得大三昧，具足三明五通，饒益含識。言三明者：一、宿命明，二、天眼明，三、漏盡明；得三明則鑒達萬有而不茫昧。言五通者：一、天眼通，見障外境及未來也。二、天耳通，能聞障外一切聲也。三、他心通，知他眾生心行，與眾生藥，治眾生病。四、宿命通，於諸宿生事通達了知也。五、神境通，謂通達一切聖境也。修習無邊菩提分法，讚四地也。此位菩薩修習精進波羅密多，故云修習無邊菩提分法。言無邊，十大數之一也。言菩提者，此譯為覺，即覺法也。所言分者，品也、類也。此菩提有三十七，向云三十七菩提分法是也。此中言無邊，顯其不止三十七種也，工巧技藝二句，讚五地也。工巧者：一、依世俗言，謂作工──亦可曰作業──之精巧也。二、依佛法言，謂此位菩薩修定波羅密多，由定力成辦種種利他事業──即工巧義。住此妙定，得一切諸善巧門，此工巧亦即是諸善巧門也。至此位中，成就俗與真無別故，可謂之辦事三昧也。言技藝者：即藝術也。此工巧藝術超諸世間，以超勝力得攝有情，以攝力故不離世間，即是隨世利世而不被世間學說文字等所覆惑也。深入緣生二句，讚六地也。言深入者，謂正智緣真如也。此位菩薩，緣觀二空無諸妄執，了此諸法皆是仗因托緣而得生起，以眾緣故則無本體，以無體故一切咸空，以皆空故無可願求，遂得能所俱寂，緣觀雙忘。出入滅定二句，讚七地也。此位菩薩具足種種方便波羅密多，以前六地所修之空、無相、無願等，尚以加行力故方得現前而有間隔，自此以後，恆住大乘無相滅受定中，雖常住中而不為其所礙，故云出入滅定。以定力故，隨意示現種種佛事，故云難量也。摧伏魔怨二句者，讚八地也。魔者，天魔；怨者，怨敵。菩薩有諸魔為怨敵，以其怨故生多擾亂，此位能摧伏此，故云摧伏魔怨。又魔怨者，一切染污煩惱法也。有煩惱魔怨障菩薩道，此種魔怨，至此已伏已摧，由摧伏魔，則能以無分別智普照一切勝義諦法，由後得智，則普照一切世俗諦法。雖觀二諦而智不二，以不二故佛生平等，故至此地名大願波羅密多。法眼普見四句，讚九地也。言法眼者，通達真俗諸法之眼，故云法眼。以法眼普了一切真妄等法，故云普見。由此法眼力，則了此地以下一切眾生之根，以了根故對根與藥，廣施財法。言四無礙解者：一、法無礙解，能通達一切能詮教法──名句文身。二、義無礙解，能通達一切所詮義理。三、詞無礙解，能通達一切言詞文句。四、說法無礙解，能隨意說法，辯論決擇悉無障礙。由此四者，遍於十方恆演諸法，得無畏也。十力妙智等三句，讚十地也。此位菩薩得種智波羅密多，具佛十力──即處非處等──妙智，由十力妙智演說諸法悉得自在。此地菩薩大願力故，大智力故，普承佛法，如雲含雨，能如雷震雨大法雨，廣度眾生滿菩提願，諸佛功德悉皆含容，由此而發雷震，破眾生之無明，發育眾生之菩提芽。言無等等者，無等者，諸法實性也，此性無有可等，唯佛與無上菩提能等無等，故云無等等也。所謂近者，謂此菩薩將近無等等也。金剛三昧者，金剛者、喻定，如金剛不可破毀，故得此號，此地菩薩將近此定矣。由入金剛喻定，剎那無間頓斷二障種子，證得無上菩提，此即十地所具之德相也。如是功德二句者，結前所具之功德也。

    復有無量優婆塞眾至皆見聖諦者，第四列在家聖眾也。佛之弟子，大分四類，謂在家二眾、出家二眾是。出家二眾，已如前釋，此乃列在家二眾。以此二眾多而無數，故云無量也。優婆塞者，此云近事男，謂具清信，親近三寶，持三歸五戒之男眾也。次優婆夷者，此云近事女，謂具清信，親近三寶，持三歸五戒之女眾也。皆見聖諦者，表其果德也。聖諦者，聖智所了之諦。見者，現觀也，明證也，謂此二眾俱已成聖智明達諸諦也。要之、在家證初二三果，若得四果，則自然現出家形像。

    復有無量修七賢行至趣諦現觀者，第五列七賢眾也。此七賢眾，四眾通括，其數無量。言七賢行者，謂賢位共七也。其七者何？一、五停心行，二、別相念行，三、總相念行，四、煖行，五、頂行，六、忍行，七、世第一行。此之七種，其義甚繁，不克具述，姑且止之。念處以下，詳讚其德。念處、謂四念處：一、觀身不淨，治欲貪也。二、觀心無常，治常執也。三、觀法無我，治我執也。四、觀受是苦，除樂著也。然斯四者為所觀境，其上觀字即能觀定智也，茲可名四觀處，亦名四定慧處。然名念者，以近念故，謂由多聞熏習其義，明了不忘，念念引生定慧，故云四念處也。言正勤者，即正精進也，具有四義：一、對未生惡能使不生，二、對已生惡能使速斷，三、對未生善能令生起，四、對已生善能令增長；具此義者，謂之正勤。言神足者，亦曰如意足，其數有四：即欲、念、勤、慧是也。言根者，義有上發菩提之芽葉，下吸心地之元素，數有五種：即信、進、念、定、慧也。言力者，即是信、進、念、定、慧之力，由具力故，能有其用。言八勝處者：一、內有色想觀外色少。二、內有色想觀外色多。三、內無色想觀外色少。四、內無色想觀外色多。復次、內無色想，觀外青、黃、赤、白四色，足前為八。言四色者，觀青一切皆青無餘三種，乃至觀白色時亦復如是。以此明鑒諸形色，悉無定相，唯心所轉而不貪著，心勝諸色，故云勝處。此八亦云八背捨也。言十遍處者：即地、水、火、風、空、識之六處，加以前之青、黃、赤、白四，足為十也。於此十處，周遍觀察，無絲毫隙，故云遍處也。言十六心行者：謂至世第一位具此十六心行，即八忍八智，謂四聖諦中各有四行，其數可以檢尋，故不贅述。言趣諦現觀者，趣即能趣智，諦即四聖諦，以智趣觀聖諦，現前分明了別，則斷諸迷惑矣。

    復有十六大國王至萬眷屬俱者，第六人王眾也。言十六國者，下文別列，茲不先敘。斯諸國王，咸詣法會。十六王以波斯匿為眾代表，故特舉名。等者，等諸十五國王，此諸大王各與從來眷屬千萬人俱，復有無量，故云若干。

    復有六欲天王至無量天子俱者，第七欲界天眾也。六欲天者：一、四天王，二、忉利天──義言三十三天，三、夜摩天，四、睹史多天，五、化樂天，六、他自在天。此六種天，居人世上，天各一王故。六欲天王釋提桓因者，亦云天帝釋，譯曰能天主，即忉利天之主也。等者，等餘五天之主，斯眾天王及眷屬天子，各有無量眾，咸臻法會。

    色四靜慮至無量天子俱者，第八色界天眾也。欲界有情不離貪欲，此界悉離，然尚有色身，有此色身故對無色界言色界也。四靜慮者，即四禪那是也。靜者、寂也，慮者、緣也，謂於色界寂靜緣慮，已離欲染，且初靜慮中共有三天，二靜慮中亦有三天，三靜慮中亦有三天，四靜慮中天則具九；四禪共合有十八天。諸天名義，恐繁不述。諸大梵王者，梵者、靜也，此諸天王悉斷欲染，故云梵也。言大梵王，舉初禪中第三天王，此天王為一小世界主，故舉而為代表也。諸者，顯色界天各天主也。亦者，隨前文來，謂此諸天亦各與其眷屬及無量天子俱皆詣法會也。

    諸趣變化二句者，第九諸趣變化眾也。諸趣者、六趣也，變化者、六趣之中有身眾也。此中有情，其數甚多，故云無量也。

    阿修羅等二句者，第十修羅八部眾也。阿修羅者，此云無天德，其性惡，好戰鬥。等者，等取龍王、藥叉、健達縛、揭路荼等諸八部。此八部主，各及無量眷屬來詣法會。

     丁二　化現眾
    復有變現十方淨土而現百億師子之座，佛坐其上，廣宣法要。一一座前各現一華，是百億華眾寶嚴飾。於諸華上，一一復有無量化佛，無量菩薩，四眾八部悉皆無量。其中諸佛，各各宣說般若波羅密多，展轉流遍十方恆沙諸佛國土。

    復有變現十方淨土而現百億師子之座者，明化現法座也。言復有者，依上文來。變現者，變有轉變、改變之意，現有顯現、出現之意。十方者，四方、四維、上、下是也。此之十方國土，為佛不可思議之清淨般若所變現，故云淨土。在此十方淨土之中，非空無所有，其所具者，有百億師子寶座。言師子者，喻佛威德，佛說法之座，云師子座。佛坐其上二句，明化佛說法也。謂此百億師子座上，各有大覺如來坐於其上，各各宣說般若法要。一一座前四句，顯現華也。謂此百億師子座前，各現一華，座有百億，故華亦百億，此百憶華，咸為眾寶嚴飾其上也。於諸華上五句，顯華中化佛及化眾也。謂此百億華上，一一華上，復化無量如來及其菩薩等無量眷屬。其中諸佛二句，明諸化佛各起大悲，各對機宜眷屬，宣說此般若法也。展轉流遍一句，明眾化佛各各相遍，周匝無餘諸十方界，於此十方界中，各各如恆河沙佛國中，悉皆宣說此般若妙法也。

    丁三　結眾儀
    有如是等諸來大眾，各禮佛足，退坐一面。

    上來二眾咸集，各各頂禮釋迦佛足，退一面坐。此中現化境界，非吾等凡夫可知，可見當文佛在印度說此法時，其未得道凡夫，見佛為一老比丘耳。其得果之深淺，亦隨所證各見不同，或見為現天王身而說法也，或見為現大日身而說法也。吾人不可以為此境是意識之理想，須知彼法會眾乃實見其事，凡夫不得見耳。由此以觀，固無一處不是鷲峰，世尊亦無一時不在鷲峰說法也。

    乙二　別序
    丙一　說經瑞相
    丁一　現諸瑞相
    戊一　入定放光
    爾時、世尊初年月八日，入大寂靜妙三摩地，身諸毛孔放大光明，普照十方恆沙佛土。

    所言爾時者，即當眾集合之時也。世尊者，十號之一，謂於九法界中為最尊貴也。初年月八日者，表說經之始時。初年月者，即說此經之年在正月，此月為年之初，為月之初，故云初年月也。八日者，即第八日也，謂正月初八日。入者，住也。大寂靜者，謂勝定也。佛無時不在定，何言入耶？曰：般若為佛之母，顯尊敬故，示方便故，故顯入相也。三摩地者，梵語，譯曰等持，此定廣大普遍最為甚深，故冠曰妙。不為一切覺解所動，故云大寂靜也。身諸毛孔四句，顯佛放光也。世尊放光不一，有在眉間，有在頂上等等。此經放光在全身者，顯此般若為一切佛法全體也。入定放光，光及十方恆河沙諸佛國土，故云普照也。且光雖普遍，有緣者見，無緣者弗得見也。

    戊二　諸天雨華
    是時欲界無量諸天，雨眾妙華；色界諸天，亦雨天華；眾色間錯，甚可愛樂。時無色界雨諸香華，香如須彌，華如車輪，如雲而下，遍覆大眾。

    此顯諸天雨華也。是時欲界二句，明欲界六天雨華也。色界二句，明色界十八天亦雨華也。眾色二句，明二界所雨之華相也。時無色界五句，明無色界亦雨華也。然無色界本無色相可得，尚有何華之可雨？夫華以香為體，香無形相，即顯其無色也。香之廣大，猶同須彌，華之闊博似大車輪，此之香華由天空中如雲飛下，諸佛大悲，受此因行供養，遂現神通，將華變為寶蓋，普覆大眾而雨法雨也。

    戊三　世界震動
    普佛世界，六種震動。

    此顯佛說法之功德也，亦即顯般若之功德。言普佛世界者，謂即十方恆河沙諸佛世界也。六種震動者：謂光照普佛世界，震動亦必隨之也。六種震動，謂：震、吼、擊、動、涌、起也。

    丁二　大眾驚疑
    戊一　大眾起疑
    爾時、大眾自相謂言：『大覺世尊，前已為我等說摩訶般若波羅密多，金剛般若波羅密多，天王問般若波羅密多，大品等無量無數般若波羅密多，今日如來放大光明，斯作何事』？

    此明大眾起疑也。當佛入定放光地動之際，在會大眾不知大覺慈尊將說何法，將作何事，故各自相語曰：大覺如來，前已為我等──指在會大眾──說摩訶般若即四百卷者，金剛般若──即金剛經也，天王問般若，大品般若──即八十卷者。等者，等取所餘之文殊般若等也。而今慈尊放此大光，將作何佛事，說何妙法耶？

    戊二　仁王思惟
    時室羅筏國波斯匿王，作是思維：今佛現是希有之相，必雨法雨，普皆利樂。　此明仁王起思也。謂當眾驚疑之時，有室羅筏國波斯匿王起思惟言：現在吾佛現此希有之妙莊嚴相，必有法雨利諸有情。室羅筏國者，此云豐德之國。波斯匿者，此云和悅。為此國主，是故云王。言思惟者，簡言語也，謂在心中想相而未之發言也。

    戊三　問諸眾會
    即問寶蓋、無垢稱等諸優婆塞，舍利弗、須菩提等諸大聲聞，彌勒、師子吼等諸菩薩摩訶薩言：『如來所現，是何瑞相』？

    所言寶蓋者，即維摩詰經中之寶積長者子。無垢稱，即維摩詰居士。此二為在家眾之上首。等者，等取其餘在會之在家眾也。舍利弗即舍利子，此云鶖子，依母得名也。須菩提譯曰善現，亦曰空生，生時家中現真空善相，故以彰名。二人為聲聞之上首，故舉其名。等者，等取在會諸聲聞眾也。彌勒此云慈氏，依姓立名，即彌勒菩薩也。獅子吼者，依德表名也。二人為菩薩中上首，故以為代表焉。等者，等取在會大菩薩眾。仁王以自己不了如來雨何法雨，故以問也。

    戊四　明無答者
    時諸大眾無能答者。

    此顯如來妙用廣博，般若功深，非等覺以下菩薩之可了知也。

    丁三　作樂供養
    波斯匿王等，承佛神力廣作音樂。欲色諸天，各奏無量天諸伎樂，聲遍三千大千世界。

    波斯匿王三句，顯仁王作樂也。十六國王，觀佛入定，現眾妙相，不了說何大法，請之於大眾，悉皆瞠目無言。然又如來入定，無有能觸覺也，不得已而作樂供養，以待世尊自出定也。欲色諸天三句，明諸天隨王之意，合王樂亦作種種伎樂也。聲遍三千大千世界者，顯樂聲所及之處也。

    丙二　現華召眾
    丁一　放光
    爾時世尊，復放無量阿僧祇光，其明雜色。

    當人天作樂供養之時，住定之釋迦世尊，於前光中復放眾光。阿僧祇者，此云無數，謂放無量無數之眾光也。斯光之明，雜於眾色，謂光中有青、黃等眾顯色也。

    丁二　現華
    戊一　正現華
    一一光中現寶蓮華，其華千葉，皆作金色。

    無量無數之大光明中，悉現一寶蓮華，每一蓮華各有千葉，千葉之形皆作金色。言寶者，謂蓮華之體眾寶所成。言蓮華者，表菩薩清淨因行也。

    戊二　顯化佛
    上有化佛，宣說法要。
    此明葉上現佛說法也。此中化佛，顯由蓮華清淨因所成之無漏果也。

    丁三　召眾
    戊一　召十方眾
    是佛光明，普於十方恆河沙等諸佛國土有緣斯現。彼他方佛國中，東方普光菩薩摩訶薩，東南方蓮華手菩薩摩訶薩，南方離憂菩薩摩訶薩，西南方光明菩薩摩訶薩，西方行慧菩薩摩訶薩，西北方寶勝菩薩摩訶薩，北方勝受菩薩摩訶薩，東北方離塵菩薩摩訶薩，上方喜受菩薩摩訶薩，下方蓮華勝菩薩摩訶薩，各與無量百千俱胝菩薩摩訶薩，皆來至此。

    是佛等五句，明如來大悲光明，常遍十方恆沙佛國，無有一微塵不有此光，第有緣之處方現，無緣之處不現。故知釋尊無一時不放光，無一時不說法，眾生業障濃厚，不見不聞而已。彼他方佛國中以下，有五對義，表十方眾也。東方二句為第一對，東方有普光菩薩。東南二方之間為東南方，此方有蓮華手菩薩，手以喻信。言蓮華手者，表其具清淨信也。南方二句為第二對，離憂者，遠諸憂惱也。光明者，光為其體，明為其用，雙彰體用，故曰光明。西方二句為第三對，行慧者，謂二利之中，以甚妙般若為引導也。寶勝者，謂具足一切世出世功德之寶也。北方二句為第四對，言勝受者，離諸苦害，得一切出世無漏之樂受也。離塵者，謂具足勝德離諸塵垢也。上方二句為第五對，喜受者，謂具足一切最上喜樂也。蓮華勝者，謂具足清淨妙行，如蓮華之不染淤泥也。各與二句，顯其眷屬亦來也。

    戊二　結眾供養恭敬
    持種種香，散種種華，作無量音樂，供養如來，頂禮佛足，默然退坐，合掌恭敬，一心觀佛。

    持種種華四句，顯供養也。頂禮佛足，所以表敬，謂以己之尊禮佛之卑也。禮畢退坐，合掌一心，觀佛之瑞相而待說法也。

    觀如來品第二

    所謂如來者，即是佛果。故觀如來，即是觀佛果也。而如來之法身，法界皆是如來，故如來為所觀境也。上觀字，為能觀之智──即大般若也。又如來以五法為性：一、以清淨法界為如來體性──即法界體性智，二、大圓鏡智，三、平等性智，四、妙觀察智，五、成所作智。四智為如來相用，以此五法為如來性。所言如者，離文字相，離言說相，離心緣相，乃至離一切相皆不可得──明如來離幻相也。然證諸法實性平等，如如不二──明如來證真如性也。所言來者，大願力故，法如是故，機所感故；由斯三者，而來九法界中現身說法，濟度眾生，故號如來。以此一名而可通羅諸佛二利功德，無不圓滿，欲護此故，故云觀也。復次、此所護如來，非諸佛果德上之如來，以佛果圓滿離諸障故，無有少法可以壞故，以是亦無用其護也。故此中所護如來，乃菩薩心中之如來也。此品為全經第二，故曰第二。此品以下為正宗分。


2-2釋經甲二—乙一

    甲二　正宗分
    乙一　彰護境
    丙一　護出世間正覺界
    丁一　護佛果
    戊一　示相
    爾時、世尊從三昧起，坐師子座，告大眾言：『吾知十六諸國王等咸作是念：世尊大慈，普皆利樂，我等諸王云何護國？善男子！吾今先為諸菩薩摩訶薩，說護佛果、護十地行，汝等皆應諦聽諦聽，善思念之』！是時大眾波斯匿王等，聞佛語已，咸共讚言：『善哉！善哉』！即散無量諸妙寶華，於虛空中變成寶蓋，覆諸大眾靡不周遍。

    本經以護國為宗，其中若人若法悉是能護，國為所護。然國有淨穢之別，故彰護中有其三種，此下第一護正覺清淨佛土。於中有四，此第一示相也。

    釋尊入定不為一切所觸驚，故當十方菩薩作樂供養之時，即在座上欲演此法，故從三昧起。三昧者，即前所云之大寂靜妙三摩地也。獅子喻佛，謂佛乃眾聖中之尊，能坐之人名師子故，所坐之座亦名師子座也。告大眾言等七句，顯佛之他心智，以在大眾無一知佛將作何事，佛以大悲為度生故，是以出定說法也。然佛何以了知眾等之心念？蓋正遍無上覺者，無所不知，無所不了，以斯之故，則早知大眾之心，遂告而安慰之也。大慈者，謂如慈母之愛子，具大慈心，一切眾生普皆利樂，而我等諸王職在護國，其護國之法不知其可，世尊既是普利，當以適機之法，示給吾等也。故云：世尊大慈，普皆利樂，我等諸王云何護國也。

    善男子等四句，顯佛許說也。護佛果者，乃護菩薩心中之佛果，謂弭去眾惡，成就勝德，漸至菩提佛果，故云護也。以斯義明護佛果，故十地等行尤宜護也。不僅菩薩宜爾，凡具有命識者，亦宜護自己本具之佛果，以知有本具佛果而護之，則宜修眾行，故十住、十行、十迴向、十地等行，亦應護也。此文佛許先為菩薩說護出世之正覺國土，次為說護世間國土也。汝等二句，勸眾聽也，今為汝等先說護佛果、護十地行，汝等在會大眾皆宜諦聽，善思念之。諦者、審諦也，聞者、耳領聲境也。謂汝等應專諦聽聞吾之所說，聞後復宜善思念之。所言善思念者，謂領佛之語而應正心思念，不使忘記失念。然吾等凡夫不起正念，日趨貪瞋，不知自具出世無漏功德等諸佛果，斯真自暴自棄，學佛者當留意焉。

    是時大眾五句，明大眾歡讚也。其以波斯匿王為首者，顯此經以護世間國土為主旨也。即散無量眾寶妙華三句，明散華供養也。大眾感佛大慈，故各散妙寶諸華，斯顯眾生本具之清淨信因。於虛空中，喻感於佛心也。變成寶蓋者，顯佛大慈悲心應眾生機，從寂滅心起大悲願，護眾生本具佛性而顯出之也。故將清淨信心寶華，變以寶蓋，蓋覆眾生而護其佛果也。覆諸大眾二句，顯普遍也。

    戊二　請說
    己一　請
    時波斯匿王即從座起，頂禮佛足，合掌長跪，而白佛言：『世尊！菩薩摩訶薩云何護佛果？云何護十地行』？
    此段為請。當佛許說之後，散華供養變成寶蓋之際，波斯匿王整儀禮佛而白佛言：世尊既許先為菩薩說護佛果、護十地行，其義云何？

    己二　說
    庚一　正說護佛果
    辛一　正說
    佛告波斯匿王言：『護佛果者，諸菩薩摩訶薩應如是住：教化一切卵生、胎生、濕生、化生，不觀色相，不觀色如；受、想、行、識，我、人、知、見，常、樂、我、淨，四攝、六度，二諦、四諦，力、無畏等一切諸行，乃至菩薩、如來，亦復如是：不觀相，不觀如。所以者何？以諸法性，即真實故。無來無去，無生無滅，同真際，等法性，無二無別，猶如虛空。蘊、處、界相，無我我所。是為菩薩摩訶薩修行般若波羅密多』。

    此段正說護佛果也。佛果乃菩薩行中之佛果，眾生本具之佛心也。菩薩為護佛果應安住大悲心中，教化眾生為本，故云：應如是住。如是者，如前所解，亦即同下所說也。

    教化一切卵生、胎生、濕生、化生者，明菩薩利他也。於中菩薩為能利者，眾生為所利者，所利之中，略有四種：一、卵生，謂蛇鳥類。二、胎生，謂人獸類。三、濕生，謂虫等，若蜒蚰類。四、化生，謂天等──諸天頓具五根──及蜻蜓類。菩薩教化此四類生，應不見有能教化者及所教化者。然宜如何觀耶？謂於四生之中，不觀五蘊之相，不觀五蘊之如。以色為初，故首舉之。此中相者，即是現象。如者，即是本體。一切四生，五蘊和合無有自性，色等五蘊眾緣集起亦無自體。若即色取相，或離相取如，其餘四者悉如是取，於自身亦見如是者，則有執障，有執障故則非是般若心，以非般若心故則失其菩薩之職也。受、想、行、識者，亦復如是：不觀受相，不觀受如；不觀想相，不觀想如；不觀行相，不觀行如；不觀識相，不觀識如。由此空故，了知眾生本來是佛，無佛可成，本來菩提，無菩提可證，平等平等，諸佛、菩薩無二無別。我、人、知、見者，於五蘊之中，不觀相觀如，則於我相我如，人相人如，知者相知者如，見者相見者如中，亦不觀其相、如也。此五蘊四相為眾生法，眾生法中既不觀相不觀如，故眾生法空；眾生法空故，與眾生法相對之聖人法，亦是空無。故常等四法，雖是聖人妙德，菩薩於中亦不觀其相、如，若計其相、如，則成四倒也。四攝六度等四句者，此明能對治之行，亦是空無。其中四攝六度，如前已說。所言四諦，即苦、集、滅、道。力者，十力。無畏有四。等者，等取一切對治行法，故復括以一切諸行。謂於此等，菩薩皆不觀其相、不觀其如也。乃至菩薩、如來四句者，明果法也。謂前菩薩萬行，悉不可得。既爾，則由萬行所得之佛果，亦不可得。於如來法尚不可得，況菩薩法？故云：亦復如是。不觀其相，不觀其如，若能於此凡聖染淨法中不觀相、如，方不違菩薩之本心，亦即可以圓足二智，得大解脫。然於此中亦觀其空。何以故？一空故，一切皆空，一切空故，一亦是空；一平等一切平等，一切平等一亦平等；一不可得一切不可得，一切不可得一亦不可得故也。

    所以者何者，徵明其不觀相如之所以也。以諸法性等八句者，釋前所以也。前來所謂菩薩於若凡若聖、若染若淨、若因若果等諸法中，不觀其相，不觀其如者，以此凡聖、染淨、因果諸法之性，悉皆平等平等，實性不異故。以此諸法體性實相平等，若觀此法之相、如，則即非彼法之相如，而真實性相遂不周遍，故以其性一如，則無相、如之可觀。然來之與去，其在相上顯現而見，今既無相及如可得，何有來去耶？由來而有生，由去而有滅，既觀無來去，則亦無生滅。生者從無而有，滅者暫有還無，諸法性相常遍，未嘗無則何以言生，無生則何以有滅耶？觀此，則一切諸法，無不同真際、等法性，無二無別，猶如虛空。其言真際者，謂一切法真際，由無分別智顯現也，然非心言之路可及，故曰真際。法性即諸法平等實性，謂前來五蘊等眾生法，常樂四攝等聖法，其性皆同真際法性，而所言真際、法性，亦是等於諸法，何以故？性無二故；以無二性，猶同虛空，無二無別。虛空者，非現見之虛空義，乃諸法之無礙性義；如現見虛空，亦無礙也。又以諸法之性，遍周法界，如虛空然。

    蘊處界相二句，遣執也。由上來推觀五蘊尚無，何有依五蘊所起之我我所執耶？十二處、十八界，皆自相不可得，何有依其所起之我我所耶？如龜毛本不可得，何有由龜毛而造成之繩耶？凡夫不了茲義，妄起執著，遂致流轉三界而無出期。菩薩發心，初由勝解般若，不生妄執，進而加行、根本、後得，始得圓滿其初心也。是為菩薩摩訶薩二句，結修般若波羅密多也。

    辛二　問答分別
    壬一　問答所觀實相
    癸一　問
    波斯匿王白佛言：『世尊！若菩薩眾生性無二者，菩薩以何相而化眾生耶』？
    王問佛言：菩薩不觀一切法之相如，於自於他平等無差，菩薩不可得，眾生亦不可得。菩薩以利生為宗，如此觀察無眾生相可得，菩薩當以何相而教眾生也耶？

    癸二　答
    子一　觀勝義諦性空
    佛言：『大王！色受想行識，常樂我淨，法性不住色，不住非色；受想行識，常樂我淨，亦不住淨，不住非淨。何以故？以諸法性，悉皆空故。』

    此明佛答也。色等五蘊，是代表眾生法，常等四法，代表聖人之法。法性不住色不住非色者，謂若眾生法，若聖人法，其性本來平等，非一非異，常遍法界。以此之故，法性若住於色中，則非色之法中無有此平等實性矣；若住非色之法中，則色之法中無有此平等實性矣；故不住色，以遍非色故，不住非色，以遍色故。眾生一切雜染之法，以色為首，推受想等四，亦復如是。乃至聖人一切清淨法中，其真實法性，亦不住淨法中，以遍非淨故；亦不住非淨法中，以遍淨法故。何以故？以諸法真性，悉皆空寂故。

    子二　觀世俗諦假有
    『由世諦故，由三假故，一切有情蘊處界法，造福非福不動行等，因果皆有。三乘賢聖所修諸行乃至佛果，皆名為有。六十二見亦名為有』。

    以勝義諦而觀之，一切皆空，今以世俗諦而觀之，則一切皆是幻有。凡仗因托緣而現起之幻有法，謂之世俗法，如實了達是如幻、如夢、如露、如電謂之諦，謂一切諸法由仗因托緣之世俗幻有故，所以皆有。由三假故者：所言三假，與他之經論有出入不同，今不詳論，祗就本經所言明之：一、法假，謂五蘊四大等法因緣和合而有，其體虛假，故云法假。二、受假，謂世間一般人民知有苦有樂，咸取用樂，而不知樂者暫時，若滅時則苦受至矣，故凡世間之一切受用，皆是假也。三、名假，謂前二為所詮體相，此名為能詮言語等，世人以有名必有法，有法必有名，而不知有名不必有其法，有法亦不必有其名，由此名法不定，法假名亦必假也。

    由世俗諦故及三假故，所以一切有情於五蘊、十二處、十八界等諸法中，則造業受苦矣。所謂業者有三：一、福業，謂欲界有情能感福果之業。二、非福業，謂三途眾生能召苦果之業。三、不動業，謂上二界之四禪八定，眾生所修，感不動果之業。其言造者，謂起念行事也。謂造此三業，行此三行謂之因，其所得結果謂之果，此若因若果諸法，由世俗諦故，由三假故，一切皆有。三乘賢聖等四句，明三乘聖法，依世俗、三假故，悉皆是有。其言賢者，小乘七賢行及大乘十住、十行、十迴向之三位。聖者，小乘須陀洹等，大乘十地位也。若賢若聖及其所修諸行，乃至由行所得之佛，由依世俗諦故，三假故，悉名為有。六十二見二句，明諸見依世俗、三假故，悉皆是有。六十二者為所見，見者為能見。見以計度妄執為性，謂於六十二我法中，妄想計度。六十二見之名義浩瀚，故不列舉。

    子三　遣遍計執妄相
    『大王！若著名相，分別諸法，六趣四生，三乘行果，即是不見諸法實性』。
    上來以勝義故，照其皆空。恐眾生執空故，以世俗故明其幻有。復恐眾生於幻有中，妄執為有，是故遣執。謂若諸眾生能如上所明如實了達，不觀一切法之相，不觀一切法之如，性皆是空，如此了達，不違二諦，合於中道。若著名相分別諸法，此是相，此是如；分言之、於六趣、四生、三乘之中，計著此是六趣、四生、三乘等之相，此是六趣、四生、三乘等之如，乃至此是其名，此是其行，此是其果，如是計度，則違二諦，不符中道，即不見諸法之實相矣。亦即永流生死海中，而墮凡夫、外道之類，不得謂之菩薩矣。

    壬二　問答能觀正智
    癸一　問
    波斯匿王白佛言：『諸法實性，清淨平等，非有非無，智云何照』？
    此問答能觀正智中之問也。謂彼諸法實性，一味平等；二諦中道，非空非假，中道二諦，即假即空；以真諦故非有，以諦俗故非無；而菩薩之智應如何乃能照了之耶？

    癸二　答
    子一　總標
    佛言：『大王！智照實性，非有非無』。
    此答中之總標也。謂諸法實性，本來非有非無，智如諸法實性而照，即於真諦照其非有，於世諦照其非無，如是而照。

    子二　別釋
    丑一　雙照空有
    寅一　照空
    『所以者何？法性空故，是即色受想行識、十二處、十八界、士夫六界、十二因緣、二諦、四諦，一切皆空。是諸法等，即生即滅，即有即空，剎那剎那亦復如是。何以故？一念中有九十剎那，一剎那經九百生滅，諸有為法悉皆空故。以甚深般若波羅密多，照見諸法一切皆空：內空、外空、內外空、空空、大空、勝義空、有為空、無為空、無始空、畢竟空、散空、本性空、自相空、一切法空、般若波羅密多空、因空、佛果空、空空故空。

    由般若智照諸實性非有非無，此義云何？謂諸法性本來空故，是即色受想行識等七句，顯法空也。謂既云本空，則色等五蘊、十二處、十八界、士夫六界、十二因緣、二諦、四諦、乃至一切諸法，悉皆是空。士夫即是凡夫眾生，六界即是眼等六界，凡夫恆執以為我故。十二因緣、二諦，至下當解。是諸法等五句，就諸法之生滅作用上明空也。諸法者，即指前來所明之蘊處界等，謂此蘊處界等諸法，即生即滅。所言生者，以無而有。滅者，暫有還無。以即生故則即有，以即滅故則即無。以此諸法頓起頓滅，剎那剎那無有住時故，生滅諸法，即有即空。亦復如是之言，顯此生滅之法，亦同前諸法也。一念中有九十剎那二句，謂心起一念，此一念中有九十個剎那。剎那者，最短之時也，此一剎那中尚具九百生滅，此種生滅非凡夫可以了知。何以故？凡夫心量，極粗動故，不可現知，然可比知。如今世之科學，有分析時間至極短，推見萬有皆動，然吾人不覺知者，以其轉旋迅速。由此一證，則知一切諸法，剎那生滅無有停也。諸有為二句，結其空也，謂諸有為生滅之法，由剎那生滅故皆是空。以甚深般若波羅密多二句，明以能照之清淨般若妙慧，照見一切諸法悉空。內空外空等十八句，顯所照之空也。內者，六根。外者，六塵。內外者，十八界。空者，虛空。大者，十方。勝義者，出世法。有為者，因緣生滅之法。無為者，非因緣生滅之法。無始者，本來之義。畢竟者，究竟也。散者，變壞之法。本性者，諸法自體自相，名所詮之諸法自相。一切法者，恐上所列未盡，故總言一切也。謂此內法乃至一切法，由般若照，無一不空，此明眾生法空也。般若波羅密者，能觀之智也。因者，三乘賢聖所修之因。佛果者，由因而得之圓滿究竟果也。空空者，謂能空之空。此般若能觀智乃至能空空，由般若妙慧照之，亦復皆空。

    寅二　照有
    『諸有為法，法集故有，受集故有，名集故有，因集故有，果集故有，六趣故有，十地故有，佛果故有，一切皆有。

    此下由般若智復照其一切皆有也。法集者，五蘊等法集積也。受集者，苦樂等五受集積也。名集者，能詮之種種名等集積也。此法、受、名三，性本是假，世間諸有為法不外此三者，斯三假有，世間諸法依之而有。因積者，一切善惡等因集積。果積者，由因積而成得之果。以此因果皆有，故六趣亦有，謂由前業因而趣得之果也。上明世間因果是有，次明十地等出世因果，由世俗諦及三假故，亦皆是有。

    丑二　明我法空
    寅一　正明我法空
    『善男子！若菩薩住於法相，有我相、人相、有情、知、見，為住世間，即非菩薩。所以者何？一切諸法悉皆空故。
    上來若人若法，即有即空，恐諸凡愚分別執我，是故此下別破我法二執，此即正破執也。言善男子，重呼大眾之名以警覺之也。謂若有求無上正覺者之菩薩，住於法相之中，於中若計實有諸法及我相、人相、有情相、知者相、見者相等，住於世間者，此人非菩薩也。所以者何？此等我法相，本唯凡夫妄執，菩薩所當如實了知是空而不住者，今既於空中執有，故非菩薩也。

    寅二　別遣我法見
    『若於諸法而得不動，不生不滅，無相無無相，不應起見。何以故？一切法皆如也。諸佛法僧亦如也。
    若有菩薩於諸法中而得不動，所言不動者，了達諸法真如實性如如不動，故「無明實性即佛性，幻化空身即法身」也。以生滅即是動，故不動即無生滅相。以本無故，亦無無相。於此如如不動法中，菩薩不應起見。何以故？一切世間諸法之性，皆是不可思議，真實如如。一切出世：若佛、若佛說之法，若依佛法而修行者，亦復如是不可思議。

    丑三　聖智次第
    『聖智現前最初一念，具足八萬四千波羅密多，名歡喜地。障盡解脫，運載名乘。動相滅時，名金剛定。體相平等，名一切智智。』

    一切菩薩從初發心，咸以般若鑒達諸法，及至勝解，亦由般若。次由加行般若，證無分別智，此智現前，曰聖智現前。最初一念者，謂世第一位之最後剎那所引之第二剎那，此第二剎那即是見道──即初地也──之最初一念也。得此一念，則遍證諸法實相而具足八萬四千波羅密多。言八萬四千波羅密多，即是對治眾生八萬四千塵勞。名歡喜地者，以從初發心至此位，是經初無數大劫，此一劫中恆懷求證無分別智，今既獲矣，得未曾有，故生出世之大歡喜也。障盡解脫二句，謂由初地進而地地斷障，乃至障盡而得解脫果──即是大涅槃果。然由初發而至佛果智，是依此般若法船而達其極，故曰運載名乘。動相滅時二句，別明等覺地也。十地之中，有無明斷，有果智證，此能斷所斷，能證所證皆是動相；至等覺位，於進入佛地時斷此動相，故曰動相滅時──此時謂第十地之後心，此心即無間道金剛喻定。金剛者、喻也，喻此定等佛三昧，未有一法可破故，即此無間而證無上正覺故，此位亦曰無間道。體相平等二句，明佛果也。由前金剛位無間頓斷二障習氣，即證清淨法界，與十方佛一體平等，名體平等；其時能證清淨法界之四智菩提及諸德用亦等諸佛，名相平等；得此體相平等號一切智，而此一切智即能了眾生界之差別，故名一切智智，亦曰一切種智，亦曰無上正等正覺。

    庚二　廣讚護佛果慧
    辛一　讚說者無上
    『大王！此般若波羅密多文字章句，百佛千佛百千萬億一切諸佛而共同說。　此明說者無上，而讚此般若亦是無上也。文字者，章句之所依。
    此文字章句為能詮，般若為所詮，此文字章句中所詮義理是般若波羅密多，故曰般若波羅密多文字章句。此種文字章句，非我釋迦一佛所說，乃百佛、千佛、百千萬億佛及一切諸佛之所共說也。然此諸佛為聖中之聖，故曰無上，其能說無上故，其所說亦是無上也。

    辛二　讚信受無上
    『若有人於恆河沙三千大千世界，滿中七寶以用布施大千世界一切有情，皆得阿羅漢果，不如有人於此經中，乃至起於一念淨信，何況有能受持讀誦解一句者！
    此讚信受無上也。謂若有一人，持如滿恆河沙三千大千世界七寶，供養三千大千世界中一切眾生，不第供養而已，並令一切皆得阿羅漢果，此種功德，當為不可思議也。然不如有一人在此經中生一念淨信之功德，謂若能於此經中起一念清淨信，則其功德勝前無量也。以此一念清淨信功德尚如此，況復有人能於此經常常受持一句，常常讀誦一句，常常解說一句者耶？由此一句而一章、一篇、一卷、一經，其功德當更超過一切也。此中言七寶，如餘說，故不述之。

    辛三　讚能詮無上
    『所以者何？文字性離，無文字相，非法非非法。
    所以者何？問前信受功德何以殊勝也。文字等三句，答其所以也。謂信受者，離此能詮般若之文字性，亦是即此文字性而離文字相也。以文字性本來清淨平等，同於般若之實相。所言非法者，空文字相也。非非法者，顯文字性離相即真也。故文字章句即是真如法性，謂就文字般若而顯實相般若。此中文字以何為體？乃以聲音為體。而聲音以何為體？則推歸心識。此心識之體相，亦是清淨真如。故此說般若之文字，亦等於此。

    辛四　讚智慧無上
    『般若空故，菩薩亦空。何以故？於十地中，地地皆有始生、住生、及以終生，此三十生悉皆是空，一切智智亦復皆空。

    此下讚能修者無上也。菩薩以無分別智觀察諸法實性而證實相般若，以此般若空故，則求證般若者亦是空無。何以故者，徵也。於十地中等五句者，明所以也。謂十地菩薩於地地中皆有三生：一、始生，即初入地時；二、住生，即入地之後及出地之前也；三、終生，即出地時。故十地合有三十生。以此漸生漸滅，剎那剎那，故十地亦空；十地之行既空，由十地行所得之一切智智亦復皆空。

    『大王！若菩薩見境、見智、見說、見受，即非聖見，是愚夫見。有情果報，三界虛妄：欲界分別所造諸業，色四靜慮定所作業，無色四空定所起業，三有業果一切皆空。三界根本無明亦空。聖位諸地無漏生滅，於三界中餘無明習變易果報亦復皆空。等覺菩薩得金剛定，二死因果空，一切智亦空。佛無上覺，種智圓滿，擇非擇滅，真淨法界，性相平等，應用亦空。善男子！若有修習般若波羅密多，說者聽者譬如幻士，無說無聽，法同法性，猶如虛空，一切法皆如也。

    大王等四句，明遣見也。重呼其名，以示悟也。若有菩薩見有實相之境，見有觀照之智，見有能詮言說，及見有由言說而得受者，則非菩薩之聖見。何以故？菩薩應無所見而如實見，若實有見則違妙空般若，以非般若則違菩薩之行，以非菩薩之行則不名菩薩，故曰：若有見者，則非聖人之見，乃成愚凡之見也。

    有情果報二句，總明三界虛妄也。言有情者，即是一切有情識知覺眾生。果報，即三界有情由業所感之報也。謂三界有情之業報因果，皆是虛妄，何以故？欲界一切有情，妄起分別，心識亂動而造諸業；色界一切有情，於四靜慮中所作諸業；無色界一切有情，於四定中所起諸業；此三有──即三界眾生所造作所起諸業，由諸業而得之果，一切皆空。三界根本二句，明根本惑空，謂諸業之生由於無明，今諸業既空，其無明性亦空寂也。聖位諸地等六句，明聖境皆空，謂證聖智之諸地菩薩，雖出三界不受後有生死，而在無漏位中，尚有生滅可得。何以故？謂斷分段生死而未斷變易生死故，此變易生死者由未證聖位前，於三界中所有無明習氣未斷，以修萬行，於地地中漸漸增長，漸漸增進，漸漸斷無明習氣，漸漸證無上妙智，由此漸漸而變易之生死，曰變易生死。此變易生死由般若照之，般若空故此亦空也，此明聖人之因空也。等覺菩薩等四句，明等覺地亦空。何以故？等覺菩薩住金剛定，尚有二種生死──分段、變易──微細之障──亦即是二障也，故於此中亦有生滅之因果相。然此因果之相本空故，此位所斷細業而得之一切智果，亦復是空。佛無上覺等六句，明佛果亦空。無上覺即是佛。種智圓滿者，謂佛是一切種智。擇滅者，由慧之簡擇力而得之涅槃。非擇滅者，非由擇力所得之滅。真淨法界者，即是真如清淨法界。性相平等者，佛於若性若相諸法，不起別念，平等不二。此皆世尊所成之果，而此果當體空寂；其所有應化之妙用，亦復是空。

    觀上所說，若凡若聖，若因若果，無不空寂。善男子！若有脩此般若波羅密多者，當知能說者，能聽者，如幻如夢，皆無實事，猶如幻士依幻而作，以是幻故，故無有能說此般若者，亦無有能聽此般若者。何以故？般若亦不可得故。如此三者，悉等法性，猶如虛空，無二無三，是故諸法皆是一體無有差異。何以故？皆如如故。

    己三　總結
    『大王！菩薩摩訶薩護佛果為若此』。
    謂所言云何護佛果者，如此所說。

    戊三　詰驗
    己一　如來問
    爾時、世尊告波斯匿王言：『汝以何相而觀如來』？
    詰驗者，佛既說護佛果已，而考驗波斯匿王能否了達，了達能否依之而行，故問之曰：汝以何相而觀如來耶？

    己二　大王答
    庚一　正答觀相
    波斯匿王言：『觀身實相，觀佛亦然。無前際，無後際，無中際，不住三際；不住五蘊，不離五蘊，不住四大，不離四大；不住六處，不離六處；不住三界，不離三界；不住方，不離方。明無明等，非一非異，非此非彼，非淨非穢，非有為非無為，無自相無他相。無名無相，無強無弱，無示無說。非施非慳，非戒非犯，非忍非恚，非進非怠，非定非亂，非智非愚，非來非去，非入非出，非福田非不福田，非相非無相，非取非捨，非大非小，非見非聞，非覺非知，心行處滅，言語道斷，同真際，等法性。

    此下大王答也。謂觀自身之本空實相，等於諸法性相，而觀如來亦復如是，無二無別。何以故？觀自身相無有三際，觀如來亦復如是。前際者，過去也。後際者，未來也。中際者，現在也。以無三際，故不住三際，雖不住三際，而亦不離三際──按：經文缺不離三際一句。次觀五蘊不住五蘊，若住五蘊，則不能遍非五蘊中，故曰不離五蘊。不住四大二句者，謂此實相若住四大，則陷於四大，而不遍非四大之法性。其觀若離四大，則四大之外別有實相也，故不離四大。六處者，即是眼耳等六處，此實相不限六處，不外六處，故曰不住不離。其於三界亦復如是。方者，十方，不住一方而亦不離一方。明無明等者，明有色心之別，色之明、光線等，心之明、正智是也。無明即癡，明之反也；此若明若無明之二，二者不可言其一，故曰非一，不可言其二，故曰非異；何以故？實相不二故。非此非彼，非淨非穢，非有為非無為，無自相無他相，亦復如是。無能詮名，無所詮相，無強有力者，無弱無力者。由此世出世法皆無，是故亦無有能示所示，能說所說。非施非慳等六句，明無六度、無六蔽，性無二故。非來非去等句，明無作用之若因若果也。心行處滅等四句，顯無相等之所以也。謂此若因若果等一切諸法之實，心之緣行處滅而不可得，心既不可以行，言語之路何能通之？故言語道亦斷。故曰：同真際等法性。然此真際法性，乃不可言尋也。

    庚二　結觀如來
    『我此相而觀如來』。
    謂我以此相觀我自身，即以此相觀於如來，以如來實相，於我實相，未嘗有異故。

    己三　佛印證
    佛言：『善男子！如汝所說，諸佛如來，力無畏等恆沙功德諸不共法，悉皆如是，修般若波羅密多者，應如是觀。若他觀者，名為邪觀』。

    此如來印可波斯匿王真能了達諸法實相而修行也。謂我言以何相而觀如來，汝以觀自身實相而觀如來答之，如此如此，如汝所說。何以故？諸佛世尊十力、四無畏等──等取大悲等心，及如恆河沙功德，並十八不共法等，悉是如此無前際乃至等法性，凡菩薩修般若波羅密多，必應如此而觀諸法，若不如是，則非是菩薩。何以故？此諸法實相，與真際法，亦是邪觀。

    戊四　法利
    說是法時，無量大眾，得法眼淨。
    此顯所得法利也；謂說此護佛果法時，在會大眾有無量人，皆得法眼淨。法眼淨者，即是通達諸法之智，已離迷謬之染污也。

    菩薩行品第三

    如來品中，佛先許說護佛果、護十地行，其次大王問亦有二問，初問云何護佛果，次問云何護十地行。初問，釋迦已為講說，其次應說護十地行，是故次說此菩薩行品。菩薩名義，雖如前說，然廣狹尚未辯明，有情從初發心求無上菩提以至金剛道中皆名菩薩，所謂從初住以至十地後之等覺地悉曰菩薩，而中以十地為最勝。

    何以故？以入初地證不退故，能廣化眾生故。菩薩，梵言菩提薩埵，此曰覺有情，所謂上求大覺，下化有情是也；以此故與吾等人道有密切之關係焉。然通俗專目偶像為菩薩，實為錯誤，以偶像或為菩薩像，非盡是菩薩像。而非偶像之學佛人正名菩薩，以此名菩薩，則其義寬廣，而簡以摩訶薩，則當指初地上或初住上言之也。言第三者，此品在全經中為第三品，故曰第三。

    丁二　護十地行
    戊一　問
    爾時、波斯匿王白佛言：『世尊！護十地行菩薩摩訶薩，應云何修行？云何化眾生？復以何相而住觀察』？

    此第一申問，此一問中有三：一、問護十地行大菩薩應云何修行？二、問護十地行大菩薩應云何化眾生？三、問護十地行大菩薩應以何相而住觀察？問者問初地以上菩薩，而答者則以發心菩薩明之。此義云何？以初地上之菩薩，乃初發心之果，世尊從因說果，是故從初發心明也。初問顯自利德，次問顯利他德，三問顯斷惑德。自利德即是智德，謂無上佛道誓願成。利他德即是恩德，謂眾生無邊誓願度。斷德即是煩惱無盡誓願斷。其觀察法相求種種陀羅尼者，即是法門無量誓願學也。

    戊二　答
    己一　答初問云何修行
    庚一　正明五忍
    辛一　略明五忍
    佛告大王；『諸菩薩摩訶薩，依五忍法以為修行，所謂：伏忍、信忍、順忍、無生忍，皆上中下；於寂滅忍而有上下；名為菩薩修行般若波羅密多。

    此略明諸菩薩摩訶薩，以五忍法修行也。忍者，忍可之義，謂與心相應不違印可其義也。然此五忍以般若慧為體，何以故？智有簡擇之功，謂簡擇既決定而印可謂之忍，故此忍之相為勝解──即是智，以能勝解則決定印可不移者也。然五忍皆以智為體，而何以區別之有五？蓋就其忍之深淺而分之也。五忍：初伏忍，能伏無明等煩惱故。初地二地三地所具為信忍，四地五地六地為順忍，七地八地九地為無生忍，十地佛地為寂滅忍，其義如下當釋。皆上中下者，謂每忍之中皆有上忍中忍下忍之三，而十地佛之寂滅忍唯有上下二忍，故合十四忍也。然於他之經論中，有開之為三十四忍者，不過開合不同而已。修此五忍或三十四忍者，即名為修行般若波羅密多。何以故？此忍決定相應證可，不能變易搖奪，即是般若之功故也。

    辛二　廣明五忍
    壬一　明伏忍
    癸一　明習種性
    『善男子！初伏忍位，起習種性，修十住行。初發心相，有恆河沙眾生見佛法僧發於十信，所謂：信心、念心、精進心、慧心、定心、不退心、戒心、願心、護法心、迴向心。具此十心，而能少分化諸眾生，超過二乘一切善地，是為菩薩初長養心，為聖胎故。

    此下第一明伏忍也。此忍以習所成之無漏種為性，謂由修習而成之善根種子為性也，故曰起習種性。修十住行者，明其所修也。十住之名義，如華嚴經中所說。。此菩薩初發心乃發求無上菩提心相，非是一般理解上之發心，乃是決定忍可如此而發心也。理解之發心，易為其他所搖動，何以故？以未決定認可故；如此時代之學說是驚天動地，到彼時則破毀不立。此初發心相之眾生，有如恆河沙之眾，欲令此眾生發堅固心，不為名相所亂，不為邪教所飄，常得見佛聞法，及遇修佛法者之善友，由此善友勝緣，發起十信：一、信心者，謂由理解而行，行之所證與理之所解無二，由此所得經驗而生起清淨之信心也。成此信心，禪宗即謂之祖師也。二、念心，謂明記所修所證顯現不忘也。三、精進心者，謂勤策三業，於惡能令止滅，於善能令生長。四、慧心，能決擇如理非如理之事。五、定心，專於一境令心不散不退。六、不退心，前之五心即是五根，得此心則亦曰五力，以此五力不為一切業障，故不退也。七、戒心，能斷身口七非，防護自身，不為一切非梵行所破。八、願心，由前戒心具足，則自在安樂，而後成上求佛果之心，下化眾生之願。九、護法心，能護自身六根等法，令之不壞以修佛法者，十、迴向心，將前九心所有之功，悉迴向法界眾生也。具此十種信心者，方能化導少分眾生也。觀此、學佛之難，即在此點，倘入初住發十信心，則漸趣菩提而無退也。超過二乘二句，顯其果也。是為菩薩三句，顯為聖果之因胎也。聖者、指初地以上言。此伏忍為因，十地等由此生故，故曰此為聖胎。然以自心佛性為種子，以佛菩薩善友及教法為母，聖果由此而長養成熟者也。

    癸二　明性種性
    『復次、性種性菩薩，修行十種波羅密多，起十對治，所謂：觀察身、受、心、法──不淨、諸苦、無常、無我；治貪瞋癡三不善根，起施慈慧三種善根；觀察三世：過去因忍，現在因果忍，未來果忍。此位菩薩廣利眾生，超過我見、人見、眾生等想，外道倒想所不能壞。

    第一性字，乃前文習種性之性，至此則習慣成自然，不以修功而前種性自成，曰性種性。此性種性菩薩修十波羅密多，即修十行，而起十門對治。謂觀身不淨，觀受是若，觀心無常，觀法無我，此為四種對治；次修施對治貪欲，修慈心對治瞋恚，修慧對治癡心，足前成七；次觀察三世十二因緣起三忍：謂於過去世因忍可是因，於現在因果忍可是因果，於未來世果忍可是果，足前成十。此中伏忍位菩薩，由此十善廣利眾生，較前為廣也。以觀十二緣生空寂無性，超過我見、人見、眾生見；等者、等取知者等也。

    癸三　明道種性
    『復次、道種性菩薩，修十迴向，起十忍心，謂：觀五蘊色受想行識，得戒忍、定忍、慧忍、解脫忍、解脫知見忍；觀三界因果，得空忍、無相忍、無願忍；觀二諦假實諸法無常，得無常忍；一切法空，得無生忍。此位菩薩作轉輪王，能廣化利一切眾生。』

    道者，初地上所得之無漏聖智也。由此十位為十地無漏聖智之因，故曰道種性。此位菩薩所修為十迴向心，由十迴向起十忍心。初觀色等五蘊得戒等五忍；次觀三界因果，得空無相無願三忍，足前成八；次觀二諦即假即實，諸世俗法悉皆無常，得無常忍；諸勝義法皆空，得無生忍。具此十忍，菩薩廣化眾生，作轉輪王轄四天下，化利一切眾生也。

    壬二　明信忍
    『復次、信忍菩薩，謂：歡喜地，離垢地，發光地。能斷三障色煩惱縛，行四攝法：布施、愛語、利行、同事。修四無量心：慈無量心，悲無量心，喜無量心，捨無量心。具四弘願：斷諸纏蓋，常化眾生，修佛知見，成無上覺。住三脫門：空解脫門，無相解脫門，無願解脫門。此是菩薩摩訶薩從初發心至一切智諸行根本，利益安樂一切眾生。

    此下第二明信忍。此信忍初二三地方可圓滿。蓋證初地以後，則謂之證信。以從初發心至於初地為初阿僧祇，在此一期中，恆求證無漏根本無分別智，此智至初地真能證得成信，上求佛道，廣化眾生，忍可決定，不變退也。所言信者，心淨為性，十一善之首，能令自清淨他亦清淨也。然以此三地言信忍者，以初得證信故。三地之名義，如前已釋。地有二義：一、所依義，一切法之真如實相為所依故。二、能持義，無分別智能持一切無漏性功德故；又一切無漏功德，由此依持以生長故。能斷三障二句，明所斷也。初地斷三界貪而行布施，二地斷三界瞋而行慈悲，三地斷三界癡而住大光明定。色煩惱縛者，即是前六識依五根五塵所起煩惱，此三地皆斷除。行四攝法，謂布施等，此初地所行也。修四無量心，謂慈無量心等，此二地所行也。具四弘願等五句，三地所行也。四弘願：即是眾生無邊誓願度，乃至第四佛道無上誓願成，具此則上求下化，一切具足。纏者、十纏，謂無慚、無愧、嫉、慳、悔、睡眠、掉舉、昏沈、瞋忿、覆；蓋謂五蓋，即貪欲、瞋恚、睡眠、掉悔、疑惑是也。斷諸纏蓋者，煩惱無邊誓願斷也。常化眾生者，眾生無邊誓願度也。修佛知見者，法門無量誓願學也。成無上覺者，佛道無上誓願成也。住三脫門四句，通顯諸地所安住處也，以此三門，略明三性，初觀遍計執性畢竟空無，即是空解脫門；次觀圓成實性離相非相，一切諸法之相皆不可得，即是無相解脫門；次觀依他起性，了諸有為法皆是仗因托緣，和合假有，雖有非實，無可願求，以無願求，則成淨分依他無著無取者也。此是菩薩摩訶薩四句，明根本也。一切智者，即是等覺菩薩從發心位至此位所修行，以此為根本行也。利益安樂二句，顯其所化眾生也。

    壬三　明順忍
    『復次、順忍菩薩，謂：焰慧地，難勝地，現前地。能斷三障心煩惱縛，能於一身遍往十方億佛剎土，現不可說神通變化，利樂眾生。

    此下第三明順忍也。順謂印順，謂印於諸法實相而行也，順於無分別智而行也；即順而忍，名曰順忍。前三地菩薩，於諸法實相無分別智，未能純熟順行，及至此三地，則能順行無違矣。所謂三地，即是下順忍燄慧地，中順忍難勝地，上順忍現前地。能斷三障二句，明三地所斷也。言心煩惱縛，對前色煩惱縛而言，顯此但為第六識煩惱也。能於一身四句，明所化眾生、及其所見世尊、所往佛土也。言燄慧者：謂由大光明定而得大智慧，如焰光也。難勝地者：謂於二諦境界融通無二無礙，最為難得，勝於前地，故曰難勝。現前地者：謂於十二因緣，如實了達性空無實，常現無分別智鏡之前而不疑惑者也。

    壬四　明無生忍
    『復次、無生忍菩薩，謂：遠行地，不動地，善慧地。能斷三障色心習氣，而能示現不可說身，隨類饒益一切眾生。

    此下第四明無生忍也。言無生者，謂觀諸法本性不生，雖曰無生而實無時不生，無時不生即是無生，由此忍可諸法生即無生之真實相，故曰無生忍。此忍有三地：初遠行地，即是下無生忍，此地菩薩恆行無分別智，極於有相邊際而住無相法中，遠離一切煩惱等障，超出一切二乘之行果故。次不動地即是中無生忍，此地菩薩不住有相無相二邊，不為二邊所動，無分別智任運現前；又不為一切無明風所動，故曰不動。次善慧地即是上無生忍，此地菩薩具足四無礙解，廣大智慧，常為一切眾生說法而得自在，故曰善慧。能斷三障二句，明三地所斷也，謂能斷三界色心習氣之障。以此之故，七地斷一切微細業因，八地斷一切有功用之障，九地斷一切說法之障，由各斷各障而各能示不可說身，以隨類饒益一切眾生也。

    壬五　寂滅忍
    癸一　標位
    『復次、寂滅忍者，佛與菩薩，同依此忍。

    此正標位也。言寂滅者，即是清淨一真法界，智證於此，忍可決定，曰寂滅忍。佛與菩薩同依此忍者，謂此法雲地菩薩所證將等於佛，而佛果得成者亦在此忍，故雖有勝──佛果、劣──菩薩之分，而同依此忍，故法雲地為下寂滅忍，佛果為上寂滅忍也。

    癸二　明行化
    子一　明二忍
    『金剛喻定住下忍位，名為菩薩；至於上忍，名一切智。
    此明二忍也。住於如金剛之堅而不為一切所破之定，於寂滅忍中仍是下忍，故還稱菩薩。此後一念即證無上正等正覺，得一切智，方名上忍。

    子二　明等覺地
    『觀勝義諦，斷無明相，是為等覺；一相無相，平等無二，為第十一一切智地。
    所言等覺者，謂住金剛喻定，於二障習氣將斷竟，近得佛果，然今已等於佛，故曰等覺。觀者，觀照勝義之寂滅相也；觀照此寂滅相而忍定不謬，斷一切微細無明相，在一剎那頓斷二障習氣。觀諸法實相無二無別，皆是一相，雖觀一相而亦無一相可得，故曰平等無二，一切圓滿。為十一地二句，顯其位也。

    子三　明佛果
    『非有非無，湛然清淨；無來無去，常住不變。同真際，等法性；無緣大悲，常化眾生，乘一切智乘，來化三界。善男子！諸眾生類，一切煩惱業異熟果，二十二根，不出三界，諸佛示導應化法身，亦不離此。若有說言：於三界外別更有一眾生界者，即是外道大有經說。大王！我常語諸眾生，但斷三界無明盡者，即名為佛，自性清淨，名本覺性，即是諸佛一切智智。

    非有非無二句，顯佛法性身也。此法性言，即是諸法之實性，佛以諸法之實性為身，故曰法性身。觀此、故隨拈一法，無不是佛，然佛不居此法，故此一法亦即非佛，故非有非無，顯性功德也。此性功德非種種名言之可詮，種種幻相之可表也。湛然清淨者，離諸雜染而具足無漏功德也。無來無去二句，以湛然清淨，故無來去之變易也。同真際等二句，顯佛受用身之智德也；佛之智同於真際，等於法性，其義詳前。無緣大悲四句，明應化身也；佛之悲心，別於菩薩，菩薩雖亦修此大悲而未無緣，故其所化尚是有緣眾生，佛即一味平等普及一切。何以故？以一切眾生等己身故。既以無緣大悲而化眾生，同真際法性，由何而得化導者耶？謂乘其所證，隨其本願來應三界，化三界之眾生，同證真際法性也。善男子六句，明其所化境也。言眾生者，除佛以外悉曰眾生，以具異熟果故。佛之所以應化三界者，以一切眾生之若業若果，皆不出三界，若出三界外，則是佛果；菩薩之在三界者，以其業異熟果尚繫三界故。二十二根者：即是眼等六根，命根，男女二根，受等五根，已知、未知、具知三根，及信等五根，共成二十二根也。諸佛示現之應化身亦不離此者，明能化之人亦在三界之中化導眾生也。若有說言五句，簡外道非也；此外道即是印度六大外道中之勝論外道，彼大有經中詳三界諸法是所有，三界之外更有大有，以此大有方有三界萬有。大有者、六句中之一句，其詳細義理，可考印度六派哲學。大王下四句，顯斷惑成佛也，謂三界惑盡，即是無上覺者。眾生之所以不成佛者，以其三界無明未斷盡故。自性清淨三句，總結佛果也。本覺者，對不覺言也。詳細如大乘起信論唯識釋所明。

    庚二　總結五忍
    『由此得為眾生之本，亦是諸佛菩薩行本。是為菩薩本所修行，五忍法中十四忍也』。
    由此觀之，此五忍法，為大心眾生成佛之根本，亦是菩薩修行之本，亦是諸佛說法利生之本也。五忍、十四忍者，開合不同而已。

    己二　答云何化眾生
    庚一　直說
    辛一　總明
    佛言；『大王！汝先問言菩薩云何化眾生者，菩薩摩訶薩應如是化：從初一地至後一地，自所行處及佛行處，一切知見故。

    此下第二答云何化眾生問。佛告大王：汝先問菩薩於護十地行中云何化眾生者，今為汝說。應如是化，謂應如下文所說而化濟眾生；謂菩薩從證初地漸漸至第十地，此十地中，菩薩於自所行處，應一切知一切見，普於佛之行處，亦應一切知一切見。若菩薩不知見自之行處，則不知自應行，失菩薩之名也。不知見佛之行處，則不知上求佛果，亦失其為菩薩也。

    辛二　別說
    壬一　明初地
    『若菩薩摩訶薩，住百佛剎，作贍部洲轉輪聖王，修百法明門，以檀波羅密多，住平等心，化四天下一切眾生。

    此下第一明初地菩薩應如是教化眾生也。住百佛剎者，謂登初地則能分身一百佛國土中，親近一百佛及其百佛剎中諸大菩薩。一佛剎者，即是一個三千大千世界，謂此菩薩能於一百個三千大千世界中住。作贍部洲二句，謂一佛剎中，百億四天下，此地菩薩應生於南贍部州作轉輪聖王，化導四天下之眾。言聖者，內具勝德，外現仁王，為四天下眾生之所歸故，名曰聖王。具足七寶，能轉其輪寶飛行四天下而得無礙，故曰轉輪。修百法明門者，顯其所修也。以見一佛則有百法，或一法中即有百法；明此一法即有百法，如華嚴隨舉一法即有十法是也。以檀波羅密多二句，顯其所修也。檀波羅密多，即是布施究竟，以財法二施普利百佛剎中眾生，故曰住平等心也。化四天下，謂於每一個分身所化之國土，以十善法而化導之。

    壬二　明二地
    『若菩薩摩訶薩，住千佛剎，作忉利天王，修千法明門，說十善道，化一切眾生。
    此下第二明二地菩薩，應如是化導眾生也。住千佛剎，謂登此地，能分身見千佛，住千佛國土，化千佛國土眾生。忉利天者、梵語，此譯三十三天，此三十三非豎而層上有三十三也，乃橫之有三十三區分也；如中國之十八省然，此天居須彌頂，四面各有八天，中有一天曰帝釋天。此地菩薩居於此天作天王，故曰忉利天王。修千法明門者，以見千佛，則修亦有千法，又即一法而各明千法也。以十善道利益化導此天以下之五趣眾生也。

    壬三　明三地
    『若菩薩摩訶薩，住萬佛剎，作夜摩天王，行萬法明門，依四禪定，化一切眾生。
    此下第三明三地菩薩應如是化導眾生也。此菩薩住萬佛剎，修萬法明門，親近萬佛，化萬佛剎中眾生。夜摩天，此云時分天，以蓮花之開合為晝夜故。依四禪定者，謂前二地只以十善道化導眾生，此地則依定力而得教化一切眾生也。

    壬四　明四地
    『若菩薩摩訶薩，住億佛剎，作睹史多天王，修億法明門，行菩提分法，化一切眾生。
    此下第四明四地菩薩應如是化導眾生也。住億佛剎，顯所住佛土，作睹史多天王者，此云知足天，即是兜率陀天也；此天分內外二院，內院有等覺菩薩教化眾生。修菩提分法者，顯其所修行也。其名義如前已釋。

    壬五　明五地
    『若菩薩摩訶薩，住百億佛剎，作化樂天王，修百億法明門，二諦四諦，化一切眾生。
    此下第五明五地菩薩所應化眾生也。化樂天者，以自己之神通，變化種種妙樂境界也。二諦者，大乘不共之教；四諦者，三乘相共之教也。

    壬六　明六地
    『若菩薩摩訶薩，住千億佛剎，作他化自在天王，修千億法明門，十二因緣智，化一切眾生。
    此下第六明六地菩薩應如是化眾生也。他化自在天者，非是自己變化，乃由化樂之眾所變化也。十二因緣，如前已釋。

    壬七　明七地
    『若菩薩摩訶薩，住萬億佛剎，作初禪梵王，修萬億法明門，方便善巧智，化一切眾生。
    此下第七明七地菩薩應如是化導眾生也。初禪梵王者，色界第三天也。親近萬億佛，修種種方便行，得方便智，化一切眾生。

    壬八　明八地
    『若菩薩摩訶薩，住百萬微塵數佛剎，作二禪梵王，修百萬微塵數法明門，雙照平等，神通願智，化一切眾生。
    此下第八明八地菩薩應如是教化眾生也。此地菩薩住百萬微塵數佛國土中，親近百萬微塵數佛，修百萬微塵數法門，度百萬微塵數眾生。二禪梵王者，居色界光音天。化導眾生不以言語文字，即是住於滅定現大神通，行大願力，廣利一切眾生者也。

    壬九　明九地
    『若菩薩摩訶薩，住百萬億阿僧祇微塵數佛剎，作三禪梵王，修百萬億阿僧祇微塵數法明門，以四無礙智，化一切眾生。
    此下第九明九地菩薩應如是化導眾生也。其所住所修所化，較前更進。三禪梵王者：居色界遍淨天。此地菩薩得大力波羅密多；四無礙解，如前已釋。

    壬十　明十地
    『若菩薩摩訶薩，住不可說不可說佛剎，作第四禪大梵天王為三界主，修不可說不可說法明門，得理盡三昧，同佛行處，盡三界源，普利眾生，如佛境界。
    此下第十明十地菩薩，應如是修行化導眾生也。不可說者，顯數之極也，非可以言詮也。重以不可說者，量過前九地。四禪大梵王者，即是色界之頂，摩醯首羅天，此譯曰大自在天。作三界主者，此天上攝無色四天，下括色欲諸天，故曰作三界主。以見不可說不可說佛國土，修不可說不可說法明門，作三界主亦是不可說不可說也。理盡三昧者，凡有理之可以安立，此地菩薩無不盡知。同佛行處者，佛行上寂滅忍中，此地行下寂滅忍，故云同也。盡三界源者，即是窮盡三界無明習氣之源，得究竟智，普利眾生，鄰同佛境，相差不遠也。

    辛三　總結
    『是為菩薩摩訶薩，現諸王身化導之事；十方如來亦復如是；證無上覺，常遍法界利樂眾生』。
    此總結化眾生也。現王身者，從初地現四天下轉輪王身，乃至第十地現四禪王身是。皆現仁王之身而護菩薩之行，此謂之因。十方如來五句者，明佛果亦是常現身三界教化眾生也。

    辛四　供養
    爾時，一切大眾，即從座起，散不可說華，焚不可說香，供養恭敬稱讚如來。
    此即顯法會大眾供養如來，如文自知。

    庚二　重頌
    辛一　讚三寶
    時波斯匿王，即於佛前以偈讚曰：『世尊導師金剛體，心行寂滅轉法輪，八辯圓音為開演；時眾得道百萬億，天人具修出離行，能習一切菩薩道；五忍功德妙法門，十四菩薩能諦了。三賢十聖忍中行，唯佛一人能盡源，佛法眾海三寶藏，無量功德於中攝。』

    此下重頌前來所說也。此十二句總讚三寶，於十二句中，初八句是別讚三寶，後之四句總讚三寶。世尊、導師，舉佛二種德號也。金剛體者，讚佛身業──亦曰身輪；次句讚佛意業──亦曰意輪；第三句讚佛之口業──亦曰語輪。八辯者：八謂八音，辯謂七辯；佛以一音攝一切音，一切音入一音，故曰圓音。開演者，開演四諦、二諦之法也。四五六句，讚僧寶也；謂當說此法得道之大眾，有百萬億天人，皆能修出三界之妙行，習菩薩之妙門也。七八二句，讚法寶也。十四菩薩者：三賢十地及等覺地也。三賢十聖忍中行四句，總讚三寶也。初句明僧寶於忍中行道，然不能窮其忍之源，得其忍之妙也。唯佛一句，讚佛能窮源也。佛法眾海三寶藏二句，讚法寶也；謂佛法眾如大海之三寶功德，皆攝藏於此五忍中也。

    辛二　頌五忍
    壬一　頌所說
    癸一　廣明五忍
    子一　頌伏忍
    丑一　先明四王
    『十善菩薩發大心，長別三界苦輪海，中下品善粟散王，上品十善鐵輪王，習種銅輪二天下，銀輪三天性種性，道種堅德轉輪王，七寶金輪四天下。
    此下第一明四王也。十善菩薩者，謂修十種善行而方入忍位，故云十善菩薩。具此十善心，謂之發大心菩薩，由此長出三界苦海輪轉也。若行中下品十善作粟散王，粟散王即小國王也。若行上品十善作鐵輪王，統攝南贍部洲。至習種性位則作銅輪王，統東勝神洲南贍部洲二天下。性種性位作銀輪王，統三天下，加西牛賀洲。道種性位作堅德金輪王，統四天下，於前加北俱盧洲也。

    丑二　正明伏忍
    『伏忍聖胎三十人，十住、十行、十迴向，三世諸佛於中學，無不由此伏忍生。一切菩薩行根本，是故發心信心難，若得信心必不退，進入無生初地道。化利自他悉平等，是明菩薩初發心。
    此正明伏忍也。三十人者，謂修十住、十行、十迴向之三十人。三世諸佛二句，顯亦由此忍生也。一切求菩提之菩薩，其行道化眾以此忍為根本行，觀此、則唯信心難發，若發信心則不退轉，漸證初地也。若證初地後，則二利之德圓足，平等無差異也。

    子二　頌信忍
    丑一　別明
    『歡喜菩薩轉輪王，初照二諦平等理，權化有情遊百國，檀施清淨利群生，入理般若名為住，住生德行名為地，初住一心具眾德，於勝義中而不動。離垢菩薩忉利王，現形六趣千國土，戒足清淨悉圓滿，永離誤犯諸過失，無相無緣真實性，無體無生無二照。發光菩薩夜摩王，應形往萬諸佛剎，善能通達三摩地，隱顯自在具三明。
    此下第二頌信忍也。歡喜菩薩轉輪王之八句，表初地菩薩是下信忍。轉輪王者，明其位也。遊百國：顯住佛剎也。檀施一句，顯其所行化也。入理般若二句者，解地義也。初住一心者，顯初證理智一如也。具眾德者，具足八萬四千陀羅尼功德也。於勝義中而不動者，謂智證法性寂然不動也。離垢菩薩忉利王等六句，表二地菩薩，是中信忍也。六句中，初句顯位。第二句顯化導眾生，住千佛剎。戒足二句明其所修也。無相無緣一句，顯所觀境也。無體無生一句，顯能觀智也。發光菩薩夜摩王等四句，表三地為上信忍也。於四句中，初句表位，次句顯應身，三句顯所修，四句顯所證。自在者，五通也。三明，如前已釋。

    丑二　總明
    『歡喜、離垢與發光，能滅色縛諸煩惱，具觀一切身口業，法性清淨照皆圓。
    此四句頌，總明三地所斷所修所證，於長行文亦如是說，故重頌時亦復依前義理，更不別述。

    子三　頌順忍
    丑一　別明
    『焰慧菩薩大精進，睹史天王遊億剎，實智寂滅方便智，達無生理照空有。難勝菩薩得平等，化樂天王百億國，空空諦觀無二相，垂形六趣靡不周。現前菩薩自在王，照見緣生相無二，勝義智光能遍滿，往千億土化眾生。
    此下第三頌順忍。初四句頌下忍，次四句頌中忍，後四句頌上忍也。文義如前具述。

    丑二　總明
    焰慧、難勝、現前地，能斷三障迷心惑，空慧寂然無緣觀，還照心空無量境。
    此總明三地之所修所斷所證也。迷心惑者，對前迷色惑言。空慧者、般若，寂然者、不動，無緣觀者、緣為所緣，觀為能觀。雖無能所之觀，而仍照心空中之無量境者，又顯其非無緣觀也。

    子四　別頌遠行
    丑一　正頌
    『遠行菩薩初禪王，住於無相無生忍，方便善巧悉平等，常萬億土化群生。
    此下第四別頌遠行，此初四句正頌也。此地為下無生忍位，其位其修其化，如前可知。

    丑二　明進
    『進入不動法流地，永無分段超諸有，常觀勝義照無二，二十一生空寂行，順道法愛無明習，遠行大士獨能斷。
    此下六句明遠行地菩薩之進化也。由得方便善巧之平等妙智，則進入於不動地之法海流也。永無一句，斷我愛執藏也。二十一生者，初地至此共有七地，每地三生，共有二十一生。空寂行者，此地後心──第二十一生位也。順道法愛者，前六地菩薩漸修漸證，於所證勝境微生愛著，則為順道法愛，此愛即是無明習氣，此習氣前六地未之能斷，至遠行地方能斷也。

    子五　頌後三地
    丑一　別明
    『不動菩薩二禪王，得變易身常自在，能於百萬微塵剎，隨其形類化眾生，悉知三世無量劫，於第一義常不動。善慧菩薩三禪王，能於千恆一時現，常在無為空寂行，恆沙佛藏一念了。法雲菩薩四禪王，於億恆土化群生，始入金剛一切了，二十九生永已度；寂滅忍中下忍觀，一轉妙覺無等等。

    此下第五明後三地也。不動菩薩二禪王等六句，明中無生忍。得變易身者，謂隨意變化，現種種身，雖有種種變而本不動自在。悉知三世無量劫者，明其智殊勝也；以智殊勝，亦了達諸法緣生無性，無性本空，以此本空妙智，了達第一義諦，此第一義亦復本空無性，無性本空即等諸法，即非諸法，故云不動也。善慧菩薩三禪王等四句，明上無生忍也。千恆者，即是千恆河沙，於此千恆河沙佛國土，一時現千化身，而常在無為無分別智所了之實相寂滅境中，即此千恆身遍千恆佛心中，亦即千恆佛法持此一念中也。法雲菩薩四禪王等六句，明下寂滅忍也。億恆者，億恆河沙也。始入者，初證也。金剛、如前解，謂此十地終，初證金剛定，即於一念頃惑障俱盡，入解脫道，故此金剛位近等於佛果，於諸法實相無不遍了。言二十九生永已度者，顯此位還居第三十生中也。

    丑二　總明
    『不動善慧法雲地，除前所有無明習，無明習相識俱轉，二諦理圓無不盡。
    此總明三地。無明習相識俱轉：顯金剛道異熟果將空，八識俱轉成四智，四智現前，了二諦境靡不圓盡也。

    子六　頌正覺位
    『正覺無相遍法界，三十生盡智圓明，寂照無為真解脫，大悲廣現無與等，湛然不動常安隱，光明遍照無所照。
    此下明上寂滅忍也。正覺者，無上覺也；無上之覺，法界平等，體性相同，法界體性無相可得，正覺亦爾，雖無相而相恆遍現，即顯佛智德也。三十生盡者，顯解脫德。智圓明者，表智德也。寂照者，復顯般若德也。無為真解脫，顯解脫德。大悲廣現者，明恩德圓足也。無與等者，明無上也。湛然不動者，表恩德也，雖湛然不動而亦乘智乘來，安隱三界而化有情。光明一句，顯本具無漏真智，照而不照不照而照，是正明佛果不可思議之功德境也。

    癸二　因果對明
    『三賢十聖住果報，唯佛一人居淨土；一切有情皆暫住，登金剛原常不動。
    此下因果對明也。果報者，異熟業報果體，雖出分段生死而有變易增進，常修萬行，故屬因也。唯佛一句，顯果位也。一切有情者，即是三賢、十聖及一切五趣眾生也。五趣眾生流轉生死路而受報暫住，三賢、十聖漸漸修行證果，在進化路上而暫住，唯佛一人登金剛原而常不動。金剛原、即是第八大圓鏡智之體也。

    壬二　頌佛能說
    『如來三業德無量，隨諸眾生等憐愍。法王無上人中樹，普蔭大眾無量光；口常說法非無義；心智寂滅無緣照。人中師子為演說，甚深句義未曾有，塵沙剎土悉震動，大眾歡喜皆蒙益。
    此讚佛能說五忍也。如來二句，總讚也。法王二句，別讚身德也。無量光者，顯無障也。口常說法非無義者，別讚語德也。非無義者，顯有義利，不同外道之有言無義也。心智一句，顯智德也。無緣者、無所緣，無照者、無能緣也。人中師子為演說等四句，顯說法不可思議也。

    辛三　明歸敬
    『世尊善說十四王，是故我今頭面禮』。
    此明歸敬，如文當知。

    庚三　法利
    辛一　現證利
    爾時、百萬億恆河沙大眾，聞佛世尊及波斯匿王，說十四忍無量功德，獲大法利，聞法悟解，得無生忍，入於正位。
    爾時、即波斯匿王頌說後之時。此時大眾前聞佛直說十四忍功德，次聞大王重頌十五功德，獲大法利，即是證得法利也。聞法悟解，行解相應也，於諸法無生實相，忍可決定。入於正位，即是登初地也。

    辛二　宿命利
    爾時、世尊告大眾言：『是波斯匿王，已於過去十千劫龍光王佛法中為四地菩薩，我為八地菩薩，今於我前大師子吼。如是，如是，如汝所說，得真實義，不可思議，唯佛與佛乃知斯事。
    爾時、指大眾獲益之時。其時佛告大眾言：不可將波斯匿王看為尋常人中之王，乃是過去之大菩薩，今乃大悲應現者也。謂彼於過去世十千劫，龍光王佛法中為四地菩薩。龍者，顯佛能普雨法雨利樂眾生之恩德也；光者，顯智德也；王者，顯佛自在解脫德也。其時我釋迦為八地菩薩。發大師子吼者，指重頌說十四忍法也。如是如是者，印證所說，重言如是者，顯能詮所詮毫無乖謬也。佛與大王宿有大緣，故知其位勝，然非佛不知，是故佛言唯佛與佛乃知斯事也。

    辛三　聞法利
    壬一　總讚
    『善男子！此十四忍，諸佛法身，諸菩薩行，不可思議，不可稱量。
    此總讚十四忍不可以言詮，不可以心思，非稱量之境，而為諸佛無漏無盡之功德法身，菩薩之萬行根本也。

    壬二　廣明
    『何以故？一切諸佛，皆於般若波羅密多中生，般若波羅密多中化，般若波羅密多中滅，而實諸佛，生無所生化無所化滅無所滅。第一無二，非相非無相，無自無他，無來無去，如虛空故。善男子！一切眾生性無生滅，由諸法集幻化而有，蘊處界相無合無散，法同法性，寂然空故。一切眾生自性清淨，所作諸行無縛無解，非因非果非不因果，諸苦受行煩惱所知，我相、人相、知、見、受者，一切空故。法境界空，空無相無作，不順顛倒，不順幻化。無六趣相，無四生相，無聖人相，無三寶相，如虛空故。善男子！甚深般若，無知無見，不行不緣，不捨不受，正住觀察而無照相，行斯道者如虛空故。法相如是，有所得心，無所得心，皆不可得。是以般若，非即五蘊非離五蘊，非即眾生非離眾生，非即境界非離境界，非即行解非離行解，如是相等不可思量。是故一切菩薩摩訶薩，所修諸行，未至究竟而於中行，一切諸佛，知如幻化，得無住相而於中化。故十四忍，不可思量。

    此下廣明。言何以故，徵起也。十方一切諸佛，乘一切智乘來生三界，來化三界，乃至涅槃示滅，皆是住於般若波羅密多中也。雖然，歸根以談，十方諸佛依般若生生即無生，依般若化化即無化，依般若滅滅即無滅，無生而常生，無化而恆化，無滅而永滅。何以故？以即般若故，般若即是無生法忍，無生法忍不可思議，不可取著；無生而生生而無生，乃至滅而無滅無滅而滅，是故諸佛亦復如是。第一無二四句，顯能所智境之無相也。第一者，無上也。無二者，智如平等也。無上平等，有何相之可現？然此無相，乃實際如是，非于有相外另取無相，故曰非無相。復次、相者，佛之方便，為一切有情假設，若依如來自受用法身性，與一切眾生平等無二，故佛無自他相。復次、佛以悲願乘智乘來，而實即此應化假身，即等於常樂法性身，以法性身常周法界，普遍虛空，以同虛空，尚有何形跡之可來，有何形跡之可去耶？

    善男子一切眾生性無生滅等二十七句者，明法空也。一切眾生本來無生滅，然有幻相可現者，蓋由五蘊諸法集合而有。五蘊法性本性幻有，其依之而成眾生，更是幻中幻也。蘊處界三科之相，各住各位，故無有合，以無合故亦無散也。然此幻化諸法即同法性，法性寂然空故，故等於法性之法，其變易者亦復皆空。由此觀之，眾生依五蘊幻法，而有此幻化五蘊法性同於真如；真如自體本來清淨，故一切眾生之自性，亦復本來清淨。其性清淨，則本無縛，無縛故亦無解。無解縛因，無解縛果，然依幻化，亦非無因果也。上來明無解無縛，無因無果，則何有諸苦諸受諸行諸煩惱等所知法也？又何有我人之相，知者、見者、受者等也！何以故？一切皆空，無實性故。法境界空者，以五蘊等法是空，其餘之一切諸境界，亦復是空。以此空故，則無相無作。不順顛倒者，遣遍計執也。不順幻化者，依他性空也。若順顛倒，即有六趣四生之相，若順幻化，則有聖人三寶之相；若不順顛倒幻化，無六趣以至三寶之相；以同法性，如虛空故。

    善男子甚深般若等二十五句，就般若明空也。甚深者，凡夫小乘所不具，大乘雖具而不窮源，故曰甚深。一切佛法由般若成，今明般若甚深，無可言思，其由般若所成之分別知及推求見，亦是無有。行之見分，緣之相分，亦是無有。以無見分故不為相縛，無相故不為見執，諸法自性皆般若所顯，何用其捨？以般若性一切皆真，何用其受也？以不捨不受，不行不緣，雖正觀察而無所觀之相，是故行此般若妙法者，當知能修所修悉等虛空。法相如是者，顯此一切空義，非由般若使之空，乃其自性如是，故曰法相如是。有所得心者，有分別之遍計執心；無所得心者，無分別之正智，然則二者皆不可得。由此般若妙慧故，一切眾生非法即五蘊非離五蘊，乃至如是等相，不可思量。所云如是等相者，指十二處、十八界、二諦、四諦等諸法，非即四諦等非離四諦等，以皆般若明照顯故。

    是故一切菩薩摩訶薩等十句，結歸五忍也。謂初發心菩薩以至未成佛前，悉於此五忍中修，諸佛如來已證圓覺，亦於五忍中示生示化示滅，教化眾生。然諸菩薩及諸如來，如實了達五忍皆幻，而其自修自化，亦是以幻化幻而已。此中十四忍者，即是五忍，此之五忍功德利益，實不可思量也。

    壬三　顯勝
    『善男子！汝今所說此功德藏，有大利益一切眾生，假使無量恆河沙數十地菩薩，說是功德，百千億分如海一滴。三世諸佛如實能知，一切賢聖悉皆稱讚，是故我今路述所說少分功德。善男子！此十四忍，十方世界過去現在一切菩薩之所修行，一切諸佛之所顯示，未來諸佛菩薩摩訶薩亦復如是。若佛菩薩不由此門得一切智者，無有是處。何以故？諸佛菩薩無異路故。

    此顯五忍之殊勝也。善男子之三句，就利顯勝。此功德藏者，即指五忍也。假使無量恆河沙數十地菩薩之三句，就喻顯此也。十地菩薩雖超二乘，說此功德，較之佛、如海中之一漚，是故前云唯佛一人能盡源也。三世諸佛如實能知之五句，就佛顯勝也。三世諸佛，了知五忍無有少遺，猶如大海；三賢十聖諸菩薩依之修行，皆能稱讚。觀於此、則了五忍功德真實不可思議，然我釋迦佛略為汝述其少分。善男子此十四忍之十四句，就行顯勝也。謂此十四忍之功德藏，十方世界三世諸菩薩，依此修行，趨無上覺，而十方世界三世諸佛，亦復依此顯示降生、教化、示滅，未來諸佛菩薩亦復如是，依之而修而示也。若不依此十四忍之法門而修而示，能得一切智智者，無有道理。以十方世界三世諸佛菩薩，趣無上覺無異門故。

    壬四　明益
    『善男子！若人聞此住忍、行忍、迴向忍，歡喜忍、離垢忍、發光忍、焰慧忍、難勝忍、現前忍、遠行忍、不動忍、善慧忍、法雲忍、正覺忍，能起一念清淨信者，是人超過百劫千劫無量無邊恆河沙劫一切苦難，不生惡趣，不久當得阿耨多羅三藐三菩提』。

    此正明益也。此中初三忍明伏忍，次三忍明信忍，第三三忍明順忍，第四三忍明無生忍，第五二忍明寂滅忍。謂能有人於此五忍、十四忍中，能生一念清淨信者，此人當超百千劫無量無邊如恆河沙劫之一切苦難，永不生三惡趣中，而且不久當得無上菩提。此中不久，非相近也，乃是就起信心後，決定不退而唯進化，故當不久成佛。

    辛四　普見利
    是時十億同名虛空藏菩薩摩訶薩，與無量無數諸來大眾，歡喜踴躍，承佛威神，普見十方恆沙諸佛，各於道場說十四忍，如我世尊所說無異。各各歡喜，如說修行般若波羅密多。

    此明普見利也。說此菩薩云何化眾生法畢時，則有無數菩薩摩訶薩，親見十方世界恆沙諸佛，各於其剎說此五忍，其說如我釋迦世尊所說，無有差異。何以故？佛佛道同故。由此大眾親見斯境，各自觀喜，如佛所說，依教奉行。

    己三　答以何相而住觀察
    庚一　正說
    辛一　徵起
    爾時、世尊告波斯匿王：『汝先問云：「復以何相而住觀察」，菩薩摩訶薩應如是觀。
    此徵起也。謂汝前第三問菩薩護十地行，應以何相而住觀察？汝今諦聽，應如下說而住觀察。

    辛二　別觀
    壬一　五蘊如幻化觀
    『以幻化身而見幻化，正住平等無有彼我，如是觀察化利眾生。然諸有情，於久遠劫，初剎那識異於木石，生得染淨，各自能為無量無數染淨識本。從初剎那不可說劫，乃至金剛終一剎那，有不可說不可說識，生諸有情色心二法，色名色蘊，心名四蘊，皆積聚性，隱覆真實。大王！此一色法生無量色：眼得為色，耳得為聲，鼻得為香，舌得為味，身得為觸；堅持名地，津潤名水，煖性名火，輕動名風；生五識處，名五色根。如是展轉，一色一心生不可說無量色心，皆如幻故。

    此五蘊如幻觀也。以幻化身而見幻化者，菩薩應觀自身是幻，亦應觀所化眾生是幻，以悉是五蘊假和合故。謂五蘊既假無性，依五蘊而化之，眾生豈實有耶？正住平等無有彼我者，菩薩以正智親證真如，了達諸法如幻，既是如幻，則不見彼是所化眾生，我是能化菩薩，故正住平等，菩薩應如是觀察教化眾生。然則一切皆幻，無有差別，何見有菩薩眾生耶？曰：菩薩觀一切幻化，當知由唯識現，由唯識變，若離識有不應道理。久遠劫者，顯其無始。初剎那識者：即諸有情受報身時，最初由無明習氣所引之主人翁，唯識論名之曰阿賴耶識。四大集合，為此初剎那識執持不捨，故異於本石，名曰有情。情者，即是此初剎那識，謂有此初剎那識，則謂之有情。一切有情有此初剎那識，即有生得染淨諸法。此染淨諸法，由初剎那識持之不捨，若經一現行，即有一度熏習，由熏習故復成種子，種子遇緣復生現行，如是展轉無數無量，熏習增長，故為無量無數識本。然若染若淨各自為本，謂染識遇緣，為生無量無數染識之本，淨識亦爾。本者，謂此染淨諸識，各各自引，前為後本，後復引前，如是展轉無有止時。一切有情，此之初剎那識，恆時相續，乃至生死邊際，金剛位終最後剎那，其中不可說劫，亦不離此識，以此不可說不可說劫中，任何生滅，此識不斷。然所以有此生滅者，謂眾生由無始無明，起業受報，生染淨現行，熏染淨種子，種子復生現行，如此於彼受報，即捨此報，於此受報即捨彼報，及至金剛後心乃全捨盡，不受生死。其中所經生死，有不可說不可說次，其識隨報受生，故亦有不可說不可說識也。

    生諸有情色心二法者，明萬法唯識也。謂此初剎那識，含持無量無數色心種子，遇緣則生現行。此中色者，即是色蘊；心者，受、想、行、識四蘊。蘊者，積聚為性。以有情位之五蘊，能障真實淨德，故古德又譯為五陰也。色之一字，廣攝一切有礙有變之物，非只現前眼所見者名為色蘊，故此一色法，實生無量色也。眼得為色等五句，正明色蘊所生之色法也，此五為所造色。堅持名地等四句，明能造四大也。生五識處二句者，明所生五色根也。此五色根有質礙性，故名為色，眼等五識依此而生，除此五塵、五根之外，尚有無表色，亦是色蘊所攝。如是展轉一色一心等三句，明其餘四蘊，亦復如此轉變。然此五蘊所生所變諸法，皆是幻化而非實有。

    壬二　諸受如夢觀
    『善男子！有情之受，依世俗立，若有若無，但生有情妄想憶念，作業受果，皆名世諦。三界六趣一切有情，婆羅門、剎帝利、毗舍、首陀，我、人、知、見，色法、心法如夢所見。

    受為五蘊中之一蘊，十二支中之一支，以領納為義，即領納逆順之境而生苦樂之覺受是也。此能受所受，悉依世間假立，愚夫眾生，計執樂有苦無，苦有樂無，由領受外境後遂起如是想者，是名妄想。由妄想假立諸名，著取諸相，生諸憶念，由憶念而生種種妄動，造作諸業，由業而受果報。依此幻有果報假立三界之名義，於三界中假立六趣有情。于六趣中就人類言，復施四種假名：一、婆羅門，此云梵志，亦曰靜志，謂奉梵天為教主，而以靜慮生天為歸墟故。二、剎帝利，此云王種，亦曰貴族。三、毗舍，此云商賈。四、首陀，此云農夫。此之四類，乃佛時印度民族階級之見，猶中國之士農工商然。復次、由此受故，計此是我受，此是他受，此是知者受，此是見者受，或此是色受，此是心受，如是計執皆是顛倒。何以故？受為妄想，尚是空無，何有我受等耶？猶如夢中所見之境，所領之境，若人若我，若色法，若心法，皆是妄想顯現，夢中所見，是無非實。人於世間若見人，若見法，亦同夢中所見，唯識論云：『未得真覺，恆處夢中』，此之謂也。然諸佛菩薩應化三界者，亦作夢中佛事而已。

    壬三　諸名如響觀
    『善男子！一切諸名皆假施設。佛未出前，世諦幻法無名無義，亦無體相，無三界名，善惡果報六趣名字。諸佛出現，為有情故，說於三界、六趣、染淨無量名字，如是一切如呼聲響。

    名為能詮，單名為名，然名不能詮表諸法之自性，而所詮表者，諸法之共相也。如言火之一名，其所詮但火之共相，不得火之自性；倘火自性為名所詮，言火則應燒口，思火則應燒心。何以故？火以熱為自性，以燒為業用故。所詮者、乃眾人智識上之通俗思想而已，不能依實相立名，故云皆假施設也。如佛未降生說法時，一切世俗諦法，無有名義體相，亦無三界、六趣等名。佛出世為度眾生，以方便智施設之，此等猶人在山，大呼某某，其時回響亦呼某某，此皆有名無義者也。壬四　有為如燄觀

    『諸法相續，念念不住，剎那剎那，非一非異，速起速滅，非斷非常，諸有為法如陽焰故。

    諸法緣生，剎那不住，相續不斷，相續故非異，不住故非一，速起故非斷，速滅故非常，如是諸有為法，剎那生滅，猶陽燄然。陽燄者，日光照地所發之蒸氣，凡山麓郊曠之處，遠望如水，近之則為微細游氣者是也。

    壬五　相待電月觀
    『諸法相待，所謂色界、眼界、眼識界，乃至法界、意界、意識界，猶如電光，不定相待，有無一異，如第二月。

    待者，對待之義，謂眼所緣之色曰色界，乃至意所緣之法界，發眼識之淨色曰眼界，了別色者曰眼識界，乃至發意識之意曰意界，了別法之意識曰意識界。所謂界者，可以界限及種子之義釋之。界限者，各居各位，不相亂雜；種子者，各有自種，不從他生。言相待者，色不自色，待聲等明，眼界、眼識界，亦復如是。乃至法界、意界、意識界，當知亦爾。猶如電光相待，忽隱忽現，蘊處界等一切諸法無不如是，此為緣生相待之義。又諸法相，各自相待，為有為無，為一為異，不可決定，如第二月。第二月者，捏目所成，妄見之月也。世間一切對待之相，猶如捏目所見之第二月然，實無其體，此又分位相待之義也。

    壬六　緣成為泡觀
    『諸法緣成，蘊處界法，如水上泡。
    水被風氣鼓動而成泡，世間諸法，由眾生心為無明惑所動，故成異相；猶如泡然，無實體也。

    壬七　諸法因生觀
    『諸法因成，一切有情，俱時因果，異時因果，三世善惡，如空中雲。』
    所謂俱時因果者，現行生種子，種子生現行也。異時因果者，種子生種子是也。諸法之成，或俱時，或異時，皆如空中之雲，一切有情之三世善惡果報，亦復如是。

    辛三　結成
    『善男子！菩薩摩訶薩，住無分別，無彼此相，無自他相，常行化利相。是故應知：愚夫垢識染著虛妄，為相所縛，菩薩照見知如幻士，無有體相但如空華。是為菩薩摩訶薩，住利自他如實觀察。

    此下結成正觀。住無分別者，謂以真如智了達一切幻有，故無分別。亦無彼相此相、自相他相，乃至雖恆化導有情，亦無化導之相。古云：坐水月之道場，作夢中之佛事，此也。佛以種種幻力而化種種幻境，菩薩亦應住此不思議之幻化中，而觀察實相教化眾生也。是故應知愚夫垢識之四句，明眾生境界也。愚者、癡也，此愚癡士夫，住于染垢識中，執定世間虛妄之相以為真實，遂為染垢妄想之所縛纏。菩薩自知己為幻士，並了一切境均為幻境，無有體相，故不為所縛，見一切法猶如病目之見空華，但有幻相而無實體。菩薩如此照了觀察，則為善住實相而觀察也。

    庚二　法利
    說是法時，會中無量人天大眾，有得伏忍、空無生忍；一地、二地、乃至十地；無量菩薩，得一生補處。
    說是法時，指答說以何相而住觀察之時也。空無生忍，為初地以上之忍，由二空智方證得故。一生補處，即是等覺果位，如彌勒菩薩等是也。

    二諦品第四

    二諦者：一、勝義諦，二、世俗諦。二諦大意，今先略說。蓋諸佛之出世，依證二諦而說法；菩薩之修行，依解二諦而修行；眾身之流轉，亦依迷二諦而流轉。勝義諦者：亦曰第一義諦，亦曰真諦，勝者殊勝，義者道理，殊勝道理，故曰勝義。又、勝者勝智，義者諸法實相，謂勝智所證之諸法實相，故曰勝義。復以此智勝于世間智慧，故曰勝義。此所謂智，即是根本無分別智。諦者，如實諦了證知，謂事事物物本來如是，了其如是故曰諦。見道之後，以根本無分別智親證諸法實相，如實證知諦了而不誤謬，故曰勝義諦。世俗諦者：世者虛偽不實之義，俗者隨俗顯現之義，世俗諸法，生滅有為，以因緣生無有實體，故曰世俗；了達此因緣生法，幻有無體，謂之世俗諦。勝義世俗俱各有四，如他處經論所明，故今不述。復次、二諦相對立名，諸佛說一切世間眾生法，說一切出世菩薩法，悉依二諦。隨順世間安立名相，意在顯最勝第一義，故離世俗諦無勝義諦，無勝義諦則亦不必安立世俗諦也。是故二者不即不離，了然兩途，舉一即是明二，明二即是顯一；依不離言，二諦不一，依不即言，二諦不二。斯即略明二諦之大意也。

    丙二　護世出世平等法
    丁一　正說
    戊一　問答勝義諦中世俗諦義
    己一　請問
    爾時、波斯匿王白佛言：『世尊！勝義諦中有世俗諦不？若言無者，智不應二；若言有者，智不應一；一二之義，其事云何』？
    此乃第一請問也。謂勝義諦既不可言說，不可尋思，離一切相，非一切相；而世俗諦者，但是假施設耳：然今勝義諦中有否世俗諦乎？若言無者六句，出過也。謂勝義中無世俗諦，則無所緣境，無所緣境故亦無能緣智，若然、則應唯一根本智，無後得智，言智有二者過矣。若言有者，則智應截然為二，言智唯一者又過矣。然以勝智證真如，實無有二，如是二諦不應言一；又不能說二，故問世尊：究竟是一是二，其事云何也。

    己二　許說
    佛言：『大王！汝於過去龍光王佛法中，已問此義。我今無說，汝今無聽，無說無聽，是即名為一義二義。汝今諦聽，當為汝說』。
    此乃許說二諦也。汝於過去龍光王佛法中已問此義，而龍光王佛已為汝說此義。今復問我，我與彼佛無二無別，故彼說者即是我說，我說者亦即同彼，是以我今無須說，汝今亦無須聽也。彼佛有說，汝先已聽，此即有說有聽，即是二諦非一之義；我今無說，汝今無聽，即是二諦不二之義。然今汝復問我，汝應審諦而聽，仍當為汝說一二之義也。

    己三　正說
    庚一　頌說
    爾時、世尊即說偈言：『無相勝義諦，體非自他作，因緣如幻有，亦非自他作。法性本無性，勝義諦空如，諸有幻有法，三假集假有。無無諦實無，寂滅勝義空，諸法因緣有，有無義如是。有無本自二，譬如牛二角，照解見無二，二諦常不即。解心見無二，求二不可得，非謂二諦一，一亦不可得。於解常自一，於諦常自二，了達此一二，真入勝義諦。世諦幻化起，譬如虛空華，如影如毛輪，因緣故幻有。幻化見幻化，愚夫名幻諦，幻師見幻法，諦幻悉皆無。若了如是法，即解一二義，遍於一切法，應作如是觀。

    此下先以頌說其義。第一頌、總標二諦不可思議。言無相勝義諦者，謂諸法離言自性一真法界，無相可以安立，故其體非我自作，非他之我所作，又非自他共作；作者、生起之義，勝義諦體本來如是。然世俗諦仗因托緣如幻而有，亦非從自生、他生、共生，故云亦非自他作也。此一頌明二諦自相，皆不可得。法性本無性一頌，明真無俗有也。真際法性，體性自相等於諸法，然亦無性可言，故曰本無性。唯佛菩薩以二空智，照此如如不動之法性，其如如法之自性亦空，此即勝義諦，此即一切法空所顯之常住真如也。世俗諦但由三假集合，始顯現三界、六趣、九有等無量諸有之名相，然如電、如泡、如雲、如響，仗因托緣，皆幻化而有也。

    無無諦實無一頌，明三性也。初句明遍計執性，次句顯圓成實性，三句彰依他起性，第四句正明二諦有無之義也。遍計所執之法，其性本無，因其本無，即能諦實了知其無，是即無無，是即無無諦，然此無無之諦，實亦無有，故曰無無諦實無也。有無義如是者：世俗諦依他幻有，故如是有，勝義諦智證本無，故如是無。有無本自二一頌，明一二義也。真無俗有，諦名既別，其義亦殊，故曰有無本自二。有者、成實──圓成實性、依他──依他起性之有，無者、遍計──遍計執性是無，解若有若無不即不離，如牛首之二角然，觀之二角對峙，而實皆曰牛角，倘能如實照了通解，即無有二。何以故？角雖有二，皆牛角故。真俗二諦，亦復如是，無有其二，何以故？同法性故。然不即一，何以故？名各別故，依幻有故，假施設故。解心見無二一頌，明若一若二皆不可得，不可分別也。若一若二，俱從妄想安立，倘證如如，能鑒達一心唯識，則無有二，以二之外別無一故，求一亦不可得。於解常自一一頌，明二諦是一是二也。智證如如，若俗若真，悉歸於一。若起大悲方便，施如實諦，以根本無分別智諦了是一，以後得智諦了是二，似此如實了達，即是證入於勝義諦也。世諦幻化起一頌，明世俗諦幻有也。謂一切有為諸法依幻化起，此即唯識所現之義。境唯識變，因緣幻有，故如虛空華，如隨形影，如光線輪，謂有光線之圓形為病目所見者，即毛輪也。幻化見幻化一頌，明諦幻皆無也。眾生本是幻化，所見諸法亦皆幻化。但愚癡之人，為無明障，迷幻為實，故名幻諦。若有勝智之諸佛菩薩，隨緣三界，了知三界諸有隨緣暫現，不惟不見其諦，亦復不見為幻。如演幻術之幻師，不但不認幻術為真實，乃並其幻相而亦了知為無，故曰諦幻悉皆無，明人法皆空也。

    若了如是法一頌，結觀儀也。俗故相有二，真故相無二，真故即是一，俗故即是二，一假一切假，一真一切真。若凡若聖，若染若淨，若有為若無為，若有漏若無漏等一切法，無不如是。菩薩於此一切法中，應作如是觀，方為正觀，若他觀者，則為邪觀。

    庚二　直說
    『大王！菩薩摩訶薩，住勝義諦，化諸有情，佛及有情，一而無二。何以故？有情菩提此二皆空。以有情空得置菩提空，以菩提空得置有情空。以一切法空空故空。何以故？般若無相，二諦皆空，謂從無明至一切智，無自相，無他相。於第一義，見無所見。若有修行亦不取著，若不修行亦不取著，非行非不行亦不取著，於一切法皆不取著。菩薩未成佛，以菩提為煩惱，菩薩成佛時，以煩惱為菩提。何以故？於第一義而無二故。諸佛如來與一切法，悉皆如故』。

    上來頌說已竟，今即直說其義。住勝義諦者，證第一義也，此為自利。化諸有情為利他。佛及有情，一而無二，釋有二義：一、依諸法平等性，明佛及有情一而無二。何以故？一體平等皆真實故，一如無二如故。二、依能觀勝智，明佛及有情一而無二。何以故？在真智中無高下故。諸趣眾生為有情識者，故曰有情。諸佛如來為有覺者，故曰菩提。如此一迷一覺，如何是一？蓋有情與佛，雖有迷覺之異，然就其所迷所覺觀之，皆是空如，故云一也。以有情空得置菩提空四句，顯無能化所化，二者相待假施設故。置者、建立之意。

    以一切法空空故空，至於一切法皆不取著之十九句，明一切法空也。言空故空者，謂能所雙妄，我法俱遣，一切諸法畢竟空無也。以下更詳釋其義，二諦由般若故有，由般若故空，今般若無相，即是等於法性、真際，其由般若所顯之二諦，亦復是空。般若、明能照智空，二諦、明所照智空也。從無始眾生無明法以至成佛之覺法，皆無自他之相，無明即指俗諦，一切智即指勝義諦也。於第一義以下十句，專明無見無修之義，古云：雖見無有能見可見，雖修無有能修可修，雖念無有能念可念，雖取無有能取所取，雖行無有能行所行，如是通達，隨順真如，趨無上覺，斯無誤矣。菩薩未成佛四句，明染污之煩惱是空，清淨之菩提亦空也。古德云：「煩惱即菩提，菩提即煩惱」；蓋在染位，則覆障菩提，動為煩惱；若登淨位，則煩惱妄滅，即為菩提；染淨雖殊，性無所異。所以然者，就第一義言之：菩提煩惱俱不可得，無二體故。就相言之：若理若事，佛及眾生一切眾法，又一如無二如也。

    戊二　問答不離文字而行實相
    己一　請問
    波斯匿王白佛言：『十方諸佛，一切菩薩，云何不離文字而行實相』？
    諸佛已依文字而得實相，菩薩正依文字而修實相，聞教得解，依解而行，由行而證于實相。故實相依于行，行依于解，解依于文字語言。若離文字則失其用，若著文字則違於實。今欲不離俗諦之文字而契於勝義諦之實相，其道當何如耶？

    己二　答問
    佛言：『大王！文字者，謂：契經、應頌、記別、諷誦、自說、緣起、譬喻、本事、本生、方廣、希有、論議。所有宣說音聲語言文字章句，一切皆如，無非實相；若取文字相者，即非實相。大王！修實相者，如文字修，實相即是諸佛智母，一切有情根本智母，此即名為一切智體。諸佛未成佛，與當佛為智母；諸佛已成佛，即為一切智；未得為性，已得為智。三乘般若，不生不滅，自性常住，一切有情，此為覺性。若菩薩不著文字，不離文字，無文字相，非無文字。能如是修，不見修相，是即名為修文字者，而能得於般若真性，是為般若波羅密多。

    此佛答也。佛經文章體例，有十二分，古云十二分教是也。一、契經，謂契于真理時機之佛言也。又、長行文字──即長篇散文──直說道理者，謂之契經。二、應頌，亦名重頌，或四言、或五言、或七言者是也。三、記別，謂佛記定判別未來之事者是也。四、諷誦，凡孤起而說之偈皆是。五、自說，謂不由請問而說者。六、緣起，謂說各事各物之起緣也。七、譬喻，凡說喻言以化眾生者皆是。八、本事，謂佛自言其過去之事也。九、本生，記菩薩等過去之事也。十、方廣，方者、法也，謂佛所說甚深廣博之法，即大乘法也。十一、希有，謂佛說希有之事，現希有之相，為世間之所未見聞也。十二、論議，謂與外道等辯論討議事理也。此十二分教，皆由佛之聲音語言而記錄成為文字章句者，此文字章句，性空如如，皆是真實，當如斯了達文字即是實相，故修文字即是修行實相，若離文字別求實相，終不可通矣。何以故？言語聲音均由識變，由識變故即是唯識。然唯識之法，體空寂寥無非實相，故文字亦復體空寂寥無非實相。倘能即文字而達其實相，乃是即用而明其體，若即實相而明文字，亦即是就體而彰其用，故實相者無相無不相也。

    修實相如文字修者，明修實相不離文字，修文字即是修實相。何以故？性無二故。由實相而生般若，故般若以實相為母，然佛菩薩即以一切有情為母。所言般若為根本智母者，此智即是初證真如法性之智；根本者、指真如言，真如為一切法根本，故證此根本者曰根本智。而智體即真如，故實相即為根本智體，為未成佛及當來必成佛一切有情成佛之母也。未得此智體者，名為佛性，顯在因地；已成佛者，名為一切智，明果位也。三乘般若五句，明出世三乘聖人，皆以般若而達實相。此般若之自性，本不生滅，其性常住，凡未成佛之有情，均以此為本覺覺性也。不著文字者，即文字而達于實相也。實相無相，以不著文字故無文字相，以不離文字故非無文字相。修般若者，當知此也。

    己三　結成
    『大王！菩薩摩訶薩，護佛果，護十地行，護化有情，為若此也』。
    此結文也。言護化有情者，既顯下文護國品，亦即顯此二諦品是明世出世之平等法也。護佛果，護十地行，為明護出世法；護化有情，即下文之護世間也。戊三　問答依一真性而說多法義

    己一　問
    波斯匿王白佛言：『真性是一，有情品類根行無量；法門為一、為無量耶』？
    諸法真性，在凡在聖，在染在淨，唯一不二，咸為如如，故云真性是一。有情品類根行無量二句，顯機眾也。品類無量者，謂有三乘菩薩及九有眾生之別；根無量者，謂各各有情各有根性，有或鈍或利，或上或中或下之別；行無量者，謂各各有情之行為，有或善或惡，或貪或瞋或癡之別。此一切有情之品類、根、行既有無量，而如來說法對治之法門，亦應隨機而有無量。然今世尊所說法門，皆明唯一無二之真性，我等未知如來應無量機而說無量法耶？抑依一真性而說一法耶？倘依真性，則不足以普被群機；若應眾機，似不能契一真實性，此義云何可通？

    己二　答
    佛言：『大王！法門非一，亦非無量。何以故？由諸有情色法心法，五取蘊相，我、人、知、見，種種根行品類無邊，法門隨根亦有無量。此諸法性，非相非無相而非無量。若菩薩隨諸有情見一見二，是即不見一二之義。了知一二非一非二，即勝義諦；取著一二若有若無，即世俗諦。

    此下答問。初二句為總答，由諸有情下為別釋。自由諸有情句至亦有無量句，明隨機說法法門非一也。此諸法性三句，明教攝機，機歸教，教一故機亦無二，即法門非無量也。若菩薩隨諸有情見一見二三句，明不宜起見也。見一、則是著真性，若著真性即不見一。見二、即是見有情差別，若見有差別，即不能見其差別之義。了知一二非一非二，即如實證知是一非一、是二非二而不定執，故為見第一義諦。取著者，即是起見，見一為有為無，或見二是有是無，皆為世間眾生之見，故即世俗諦也。

    己三　結
    『是故法門，非一非二。
    此總結。謂依世俗諦根機無量，故法門非一；依勝義諦真性無二，故法門亦非二也。

    丁二　法利
    戊一　就能說明
    『大王！一切諸佛說般若波羅密多，我今說般若波羅密多，無二無別。汝等大眾受持、讀誦、如說修行，即為受持諸佛之法。
    此就能說之人以明法利。我及十方諸佛無二無別，故我說此法等于諸佛所說。汝等受此法，即是受持諸佛之法，若持此法諸佛加護，必易遠諸苦難也。

    戊二　就所說明
    『大王！此般若波羅密多，功德無量，若有恆河沙不可說諸佛，是一一佛教化無量不可說有情，是一一有情皆得成佛；是諸佛等，復教化無量不可說有情亦皆成佛；是諸佛等所說般若波羅密多，有無量不可說那庾多億偈，說不可盡；於諸偈中而取一偈分為千分，復於千分而說一分句義功德，尚無窮盡，何況如是無量句義所有功德？

    此就所說之般若波羅密多以明法利。佛為能說之人，般若為所說法，佛既殊勝無有等者，故其所說亦無有等者。若過去、若未來、若現在，一切不可說諸佛，皆說此法，于此法不可說中，若取最少一分，受持讀誦，功德無量，況受持全經者耶？那廋多，亦譯那由多，即十京為?禾亥之?禾亥數也。

    戊三　就信受明
    『若有人能於此經中起一念淨信，是人即超百劫千劫百千萬劫生死苦難，何況書寫、受持、讀誦、為人解說所得功德，即與十方一切諸佛等無有異。當知此人，諸佛護念，不久當成阿耨多羅三藐三菩提』。

    此就信受此法者以明法利。若諸眾生于此佛法中生起信心，則可永超三界。不爾、則輪轉苦海，無有出期；出期者，即是成阿耨多羅三藐三菩提也。其餘文字，如上文解。

    戊四　就現證明
    說是法時，有十億人，得三空忍；百萬億人，得大空忍；無量菩薩，得住十地。
    此就現證者以明法利。十億即百萬。三空忍，即能觀空、所觀空、空觀空、三忍。大空者，了達十方世界皆空也。得住十地，謂久遠發心之菩薩，聞此法後，即登初地以上各位，或進住十地也。餘如上釋。

    護國品第五

    正宗分共六品，而此品以護國名者，蓋前三品為護出世間法，此品為護有情器世間國土也。先以義明其梗概：一、觀如來品云：『吾知十六諸國王等咸作是念：世尊大慈，普皆利樂，我等諸王云何護國』？此正為護有情國土之意。又云：『吾今先為諸菩薩摩訶薩說護佛果，護十地行；此意已許為說護有情國土也。二、以前己說三寶出世之法，使眾生未信者生信，已信者進修，以護出世行果，此難行之出世法尚能行之，況此世間法耶？故次說此品。又、此五趣雜居地為眾生同業所招，果欲除此惡報，必仗三寶之力；欲請三寶加持，必先啟信；欲啟信，必先敘三寶之不思議功德，上來諸品已敘其功德，已生其淨信，則對此同業所感苦報之挽回方法，正可於此品言之矣。

    復次、凡夫世間，上迄無色，下及地獄，均有種種之連帶關係。吾人若持五戒，則不失人格而永生人中；若修十善，則可生欲界諸天，及由欲界之空居諸天進而至于色、無色界諸天；倘行十惡、五逆，則將墮生惡趣。由共持戒善故，則人天道之善眾增多，善類之勢力雄厚，足以制止人、畜、鬼神中之暴惡者而庇佑其善良者，是以人類國土及三界眾生一切皆安。由多行惡逆故，則人天道之善眾減少，而修羅、餓鬼、畜生諸惡趣眾生之勢力增長，乃至與天鬥爭，對人為厲，起諸災禍，是以人類國土及三界眾生皆不得安。天人五趣交感之關係如此，故若能令人類眾生多行戒善，則護人世，即所以護三界也。

    丙三　護世間有情國土
    丁一　開示護國軌儀
    爾時，世尊告波斯匿王等諸大國王：『諦聽！諦聽！我為汝等說護國法。一切國土若欲亂時，有諸災難，賊來破壞。汝等諸王，應當受持讀誦此般若波羅密多，嚴飾道場，置百佛像，百菩薩像，百師子座，請百法師解說此經，於諸座前然種種燈，燒種種香，散諸雜華，廣大供養衣服、臥具、飲食、湯藥、房舍、床座一切供事。每日二時講讀此經，若王、大臣、比丘、比丘尼、優婆塞、優婆夷，聽受讀誦，如法修行，災難即滅。

    欲求人道安甯之法，必具一種方法，此即示以軌儀也。十六大王前念云何護國，佛欲滿諸王之願，故今命其審諦而聽斯法。蓋護國者，護其免于災患也。災患潛伏，尚未顯著，故曰欲亂；此乃國家未亂將亂之時，一切天災人難漸將發出，由此之故，遂生破壞國家之賊。所言賊者，非僅盜匪之類而已，蓋一切足以擾亂吉祥破壞善業者，皆名曰賊。凡諸行為及諸學說，對于道德，對于教育，對于公安，皆有擾亂摧殘之力，俾趣下劣之道，因以失眾生命者皆是也。倘遇此現象，汝等諸國應急廣集法師，率眾講習行持此般若波羅密多之五忍正法，使舉國多數之眾，群生正信，則邪說自熄，亂萌自泯矣。以此般若法，能發生世出世功德，為一切佛功德之母，至能發生世間善法，則不過其緒餘耳；此為修習般若佛法以護世間國土之理也。嚴佈道場，置百佛像，百菩薩像者，請加持也。於諸座前五句，明供養佛菩薩也。衣服臥具四句，明供養法師也。每日二時六句，明舉國上下群眾修行之法也。如法修行災難即滅，此明修法之果。如法者，依前說之軌儀也。

    丁二　說明護國行由
    『大王！諸國土中有無量鬼神，一一復有無量眷屬，若聞是經護汝國土。若國欲亂，鬼神先亂，鬼神亂故即萬人亂，當有賊起，百姓喪亡。國王、太子、王子、百官，互相是非。天地變怪，日月眾星失時失度，大火、大水及大風等，是諸難起，皆應受持講讀般若波羅密多。若於是經受持讀誦，一切所求：官位、富饒、男女、慧解，行隨來意。人天果報，皆得滿足。疾疫厄難，即得除愈。杻械枷鎖檢繫其身，皆得解脫。破四重戒，作五逆罪，及毀諸戒無量過咎，悉得消滅。

    與人類有密切關係者至眾，而以鬼神為尤甚，如欲界四王天所統攝之鬼神，有八部之多，八部亦各有無量眷屬。此諸鬼神，常行人間。然此等眾，亦有善惡之分，善者、聞誦此經則擁護國土，增其威力；惡者、皆退。若人類邪行日滋，則惡鬼神勢力增長，敢為擾亂，善神失威莫能制止，故曰：若國欲亂，鬼神先亂。至鬼神為亂，則人民之喪亡隨至矣。國中君民以善德闕失故，于是軍政長官及一切臣庶等，互相是非，互相爭鬥，此有情世間之亂也。天人五趣之眾生，既紛為擾亂，于是其所依止之器世間，天地、月日、星辰等之秩序，亦大變亂矣。天地變怪者，天象錯亂，地出怪異，四大分崩，日月失度等是也。當此災難迭起之時，若國內軍民長官，能依前軌儀而率群眾修此般若佛法以共相懺悔，由此、群眾心向戒善故，互尊正法故，感佛力之加被，來吉神之擁護，于是一切所求皆得滿足，一切苦痛皆得除脫，一切過咎皆得消滅。此乃因果之正義，感應之常理，非同迷信，亦非可倖獲也。滿足一切所求者，如欲假官位以治民，欲假富饒以布施，欲得慧解以悟道，欲得善果以免苦是也。除脫一切苦痛者，和氣致祥，災厲潛消，即疫難除愈之義。社會苦惱，以慧觀而解脫。犯法希少，致牢獄之空虛，皆械鎖繫身得脫之義。消滅一切過咎者，罪從心生，心若懺除誓不更作，則罪即漸滅。凡此數者，皆舍般若法門不能護也。

    丁三　引證護國故事
    戊一　引帝釋天
    『大王！往昔過去釋提桓因，為頂生王領四軍眾，來上天宮欲滅帝釋，時彼天王即依過去諸佛教法，敷百高座，請百法師，講讀般若波羅密多經，頂生即退，天眾安樂。

    此下第三引證故事，證明此護國法是可以做到之事，非理想空談也。故執政權者，誠能敬禮于佛，依佛教行，則必可潛移默化，漸致國與民於安樂之道也。釋、能也，提桓、天也，因、帝也，釋提桓因，合言之曰：能天帝。統領三十二天眾，其所居天，曰忉利天──即三十三天之義，亦稱忉利天主，亦倒稱為帝釋。凡人類鬼神等眾，為四天王所統轄，而此四天王，復為釋提桓因所統轄。今世之宗教，有求生天國，奉事天主者，皆是此天，故此天與吾人類有密切之關係；然以佛法釋之，此忉利天之福，勝于人類而已，其勝過此天之天，尚有無量，故此天非為希有之處也。頂生王者，為過去轉輪王之一，金輪王也，其後亦作釋提桓因──即帝釋。然當其為頂生王時，恃其金輪七寶，飛行無礙之力，曾以象軍、車軍、馬軍、步軍之眾，乘輪升天，欲戰勝帝釋而奪其位。此事因緣，見涅槃經及賢愚經等品。然帝釋當時，不願以天眾威力與之抗拒，而以大悲心，依佛教化──過去佛，非釋迦佛──即設護國般若道場，而卒感頂生王自退者也。

    戊二　引普明王
    『大王！昔天羅國王，有一太子，名曰斑足。登王位時，有外道師名為善施，與王灌頂，乃令斑足取千王頭，以祀塚間摩訶迦羅大黑天神。自登王位，已得九百九十九王，唯少一王，北行萬里，乃得一王名曰普明，其普明王，白斑足言：願聽一日，禮敬三寶，飯食沙門。斑足聞已，即便許之。其王乃依過去諸佛所說教法，敷百高座，請百法師，一日二時講說般若波羅密多八千億偈。時有眾中第一法師，為普明王而說偈言：「劫火洞然，大千俱壞，須彌巨海，磨滅無餘。梵釋天龍，諸有情等，尚皆殄滅，何況此身。生老病死，憂悲苦惱，怨親逼迫，能與願違。愛欲結使，自作瘡疣，三界無安，國有何樂？有為不實，從因緣起，盛衰電轉，蹔有即無！諸界趣生，隨業緣現，如影如響，一切皆空。識由業漂，乘四大起，無明愛縛，我、我所生。識隨業遷，身即無主，應知國土，幻化亦然」。

    爾時、法師說此偈已，時普明王聞法悟解，證空三昧。王諸眷屬，得法眼空。其王即便詣天羅國諸王眾中而作是言：「仁等今者就命時到，悉應誦持過去諸佛所說般若波羅密多偈」。諸王聞已，亦皆悟解，得空三昧，各各誦持。時斑足王問諸王言：「等今者，皆誦何法」？爾時普明王，即以上偈答斑足王。王聞是法，亦證空定，歡喜踴躍告諸王言：「我為外道邪師所誤，非汝等咎，汝各還國，當請法師解說般若波羅密多」。時斑足王以國付弟，出家為道，得無生法忍。

    此斑足王事，亦釋迦佛以前之事也。心外求道，謂之外道；外道師者，非佛法之師也。灌頂、謂于太子登王位時，取四海水灌其頂，意取統攝四海之義，即行加冕禮之儀式也。摩訶此云大，迦羅此云黑天，大黑天神為他化自在天神之所變現，而在人間則祀為戰勝之神，此邪神之擾亂世間者。斑足欲統一諸國，依邪教師之命，生致千王，同來國中，取其頭以祀此天，最後乃往致普明王。王曰普明，顯其德也。普明願少遲一日之行，即依過去諸佛所說護國法，設般若道場講說八千億偈之大部般若經，卒令斑足感化，解自身及千王之厄，此又般若護國之一證也。

    八頌共分四段：初二頌明諸行無常觀，次二頌明諸受唯苦觀，次二頌明諸有皆空觀，次二頌明諸法無我觀。劫火洞然一頌，明器世間無常也。劫火、為風水火三大災劫之一。大千、即三千大千世界之省文。須彌、此云妙高山。梵釋天龍一偈，明情世間無常也。梵、謂大梵王，初禪王也。釋、謂天帝釋，忉利天王也。天、謂諸天。龍、謂眾龍王。諸有情等、指三界餘眾生等。此梵釋天龍等形偉壽長，遇時劫到，尚壞滅無餘，況此人類之假身耶？

    生老病死二頌，明諸受皆苦也。初一頌出諸苦之自性：生老病死者，四苦也；憂悲苦惱，為求不得苦，以所求不遂而生憂悲苦惱也；怨者，為我所怨恨而不欲見之人，乃為冤業所逼迫而使相遇，此為怨憎會苦：親者，為我所欲常與聚會之人，乃為無常逼迫而多離散，此為愛別離苦。能與願違者，謂此眾苦，于自所願相違。一切眾生，孰不求樂欲善？第以無明所惑，妄生執著，生此眾苦，逼違自願。愛欲結使一頌，明諸苦之因果，迷五蘊法而執為我，由我而生我愛，由愛而生貪欲，由此而生煩惱諸結使，遂為眾苦之聚。然此由誰所造？乃由自己所造，如喻可知。三界眾生，有漏逼迫，安甯不常，悉皆如此，今有此國何可樂耶！有為不實二頌，明諸有皆空也。有為者，生滅法也。諸生滅法，由眾多之因眾多之緣以生，無有自性，故曰不實。然此眾因緣，亦仍由因緣生，乃宗教家謬執上帝為萬有主，或謬執物質積成萬有。殊不知上帝與物質，微論其體空無，即有、亦是如電如露，剎那生滅，幻不可得，故因幻作幻，徹底均幻也。觀此則三界、六趣、四生等，悉是隨業隨緣而幻現，既隨業緣則無自性，無自性故悉皆空無也。

    識由業漂二頌，明諸法無我也。識者，初剎那識，即第八阿賴耶識，乃眾生之總報體，此總報體所含染淨諸種子，遇緣起現而造業，而此識又隨業所漂，或善趣惡趣，如無舵船然。乘四大起者，謂此識依四大假體而轉，乃由無始無明起於愛縛，而生我我所執，令此作主翁之本識，尚為業漂及無明縛，當知是幻非實，彼身與國土三界，更可知矣。

    上八頌明以摩訶般若之智，照了一切皆空，所謂根本解決，令悉隨般若之妙智也。雖轉娑婆為極樂，易地獄為天國，奚不可乎？以下長行文，自爾時法師至出家為道得無生忍一節，顯般若之法利也。證空三昧者，明普明所證，為一切法空之妙定，由住此定，方可隨往天羅國，施其身教以化彼眾生也。就命時到，謂命臨終之時已至，其後諸王及斑足王均各悟解，固皆普明王之力，而普明王之悟解，實由般若妙智之所熏也。其餘文句，如文自知。

    戊三　引諸王
    『大王！過去復有五千國王，常誦此經，現生獲報。
    現生獲報，謂當持誦此經時，獲消災免難諸報。昔唐不空法師，曾修此護國法，卒感四天王現身，驚散敵兵，邊境獲免于難，故唐敕各寺，悉于寺之前殿供養四天王像，實起于此也。

    丁四　勸修護國法門
    『汝等十六諸大國王，修護國法，應當如是受持讀誦解說此經。若未來世諸國王等，為欲護國護自身者，亦應如是受持讀誦解說此經』。
    護國之法，已為汝等宣說，願汝等諸王，及未來世末法時代諸國王等，悉依我說，修此護國法門。如是受持者，指上文護國儀軌而言。

    丁五　聞說護國法利
    說是法時，無量人眾得不退轉，阿脩羅等得生天上，無量無數欲色諸天，得無生忍。
    人眾指人類言。不退轉者，謂聞法解發菩提心，祗有增進，永無退化也。阿修羅等得生天上者，謂阿修羅無天德不能生天，今聞此法益以後，息惡行善，即具天德而生天也。等者，等取八部眾也。其欲界、色界諸天眾，亦得無生法忍者，謂於無生法性已印證認可也。

    不思議品第六

    思為心之作用，議為言之作用，云不思議者，謂心與言之作用至此斷絕也。佛果最究竟不思議之妙境，等覺菩薩所不能知，唯佛與佛乃能知之，佛雖知之而無能知所知；此等作用，微妙祕奧，非思議所及，此為本品之不可思議也。又、不可思議者，乃心佛眾生之平等法身，非言語尋思所可詮表也；一切眾生動止語默之境界，及虛空、三世、四時行、百物生、一切等法，實無一非不可思議之境，與諸佛之神通變化等實相實皆無二無別；但眾生依遍計執性，而執著於自身之境界，遂為所障而末由見佛之境界耳。是品表在會大眾，以佛知見加持之力，獲睹不思議之境，承佛威神力故，非佛特為變現是事也。


2-3釋經甲二—乙二

    乙二　顯護果
    丙一　示行果
    爾時、十六國王及諸大眾，聞佛說此般若波羅密多甚深句義，歡喜踴躍，散百萬億眾寶蓮華，於虛空中成寶華座，十方諸佛、無量大眾共坐此座，說般若波羅密多。是諸大眾，持十千金蓮華，散釋迦牟尼佛上，合成華輪，蓋諸大眾。復散八萬四千芬陀利華，於虛空中成白雲臺，臺中光明王佛與十方諸佛無量大眾，演說般若波羅密多。是諸大眾，持曼陀羅華，散釋迦牟尼佛，及諸眾會。復散曼殊沙華，於虛空中，變作金剛寶城，城中師子奮迅王佛共十方諸佛大菩薩眾，演說勝義般若波羅密多。復散無量天諸妙華，於虛空中成寶雲蓋，遍覆三千大千世界，是華蓋中，雨恆河沙華，從空而下。

    此示行果。行果者，謂從初發心以至圓滿之各種妙果也。此段約分五節：爾時十六國王及諸大眾，至成寶華座一節，明由十信入十住也。歡喜者、心喜，踴躍者、身喜，皆法喜也。即此法喜心中，具足十信，故表之以眾寶蓮華，蓮以表淨信，華以表善根。於虛空中成寶華座者，表此菩薩得解法空，由法空忍得入初住也。十方諸佛至蓋諸大眾一節，明由十住起十行也。共坐寶座說般若法，表于十住位修行十波羅密也。持十千金蓮華散佛，表入于十行，回向佛果也。合成華輪，蓋諸大眾，表依般若化人，出于大眾之上也。

    復散八萬四千芬陀利華至及諸眾會十句，明由十行入十回向也。芬陀利華，此云白蓮花。八萬四千者，謂具八萬四千波羅密之清淨功德也。由白華而成白雲台，蓮華之形如雲聚成台也，表能修回俗向真之行，回一切差別相而入于實相，皆白色之義也。臺中光明王佛，為眾演說般若，及眾散曼陀羅華，供佛與大眾，表不失大悲心，回向眾生，超入果位，由是增進而漸入于十地也。

    復散曼殊沙華六句，明由十迴向入十地也。曼殊沙華，此云柔軟，表離我法二執所起之根本無分別智也。金剛寶城，表初地以上菩薩所證之實相。師子奮迅王佛者，表初地上菩薩，以無分別智為前導，由是得以上求下化，踴躍精進也。大菩薩眾者，表非初發心之菩薩，故所說般若亦是勝義般若也。

    復散無量天諸妙華至從空而下一節，明十地菩薩圓滿而轉進佛地也。妙華者，非言說心思之可形容，表此菩薩所證境界，非思議可及，故以不可名之相表之。成寶雲蓋遍覆三千大千世界者，顯如來華蓋雨華。從空而下，表毗盧遮那佛，回果向因，常轉法輪，雨大法雨，普利三界。經云：「願力周沙界，恆轉無上輪」；正斯義也。──此上所表各地位之行果，雖華嚴八十一卷之所述，亦不外於此矣。

    丙二　興讚願
    時波斯匿王及諸大眾，見是事已，歎未曾有，合掌向佛，而作是言：『願過去現在未來諸佛，常說般若波羅密多，願諸眾生常得見聞，如我今日等無有異』。佛言：『大王！如汝所說。此般若波羅密多，是諸佛母，諸菩薩母，不共功德神通生處，諸佛同說，能多利益，是故汝等常應受持』。

    此王及大眾，異口同音，共讚希有，共發大願也。是事、指上來如來所現神變境界不可思議，故讚為未曾有。其發願也，願三世諸佛常說此法，願諸眾生常聞此法，說者聽者，與今無異。發願已，佛即印言，如汝所說。何以故？以般若為諸佛之母，發生諸佛不共功德神通之處，又為菩薩之母，發生菩薩功德神通之處。所云不共者，其類有二：一、大乘不共，謂大乘所有之功德等，非與二乘相共。二、佛不共，謂佛所有之十八不共法等，非菩薩等之所具也。般若具此功德，故諸佛同說，利益無量，汝等大眾及未來眾生，應當奉持者也。

    丙三　融差別
    爾時、世尊為諸大眾，現不可思議神通變化，一華入無量華，無量華入一華；一佛土入無量佛土，無量佛土入一佛土；一塵剎土入無量塵剎土，無量塵剎土入一塵剎土。無量大海入一毛孔，無量須彌入芥子中；一佛身入無量眾生身，無量眾生身入一佛身。大復現小，小復現大，淨復現穢，穢復現淨。佛身不可思議，眾生身不可思議，乃至世界不可思議。

    此佛現神變不可思議也。不思議義，如上解。一華入無量華六句，顯一多無礙也。一華入無量華者，謂無量華中悉有此一華也。無量華入一華者，謂每一華中各具此無量華也。斯等境義，非世俗智所可分別思測，故不可以人類數學之理數衡之也。推至佛土塵剎土，相融無礙，亦復如是。無量大海入一毛孔二句，顯大小無礙也。此無量大海入毛孔中，毛孔未見其大，大海亦未見其小。須彌入于芥子，亦復如是。一佛身入無量眾生身二句，顯聖凡無礙也。大復現小四句，顯身土之勝劣無礙也。佛身不可思議三句，結成一切不可思議也。佛身、攝出世間正報，眾生身、攝世間正報，世界、攝淨穢二種土。諸佛之身，遍眾生身，諸眾生身，遍諸佛身，體互相遍。又、無論淨穢，土互相容，如是一切，皆不可思議也。

    丙四　得法利
    當佛現此神變之時，十千女人現轉女身得神通三昧；無量天人得無生法忍；無量阿脩羅等成菩薩道；恆河沙菩薩現身成佛。

    所現神變不可思議，故所得法利亦不可思議。約分為四：一者、轉女形為男形，二者、諸天證無生忍，三者、阿修羅等成菩薩道，四者、諸大菩薩，即身成佛。斯種境界，非證正遍知者不得了知。彼法會大眾，承佛威神加持，故得親見此境。吾人今者為俗智所障，不得親睹，然豈可目為虛無耶？

    奉持品第七

    奉者、信受之義，持者、行持之義。前文觀如來品、菩薩行品、二諦品、及護國品，為彰護境；不思議一品，為彰護果；此一品，乃修護行也。餘種經論，通曰境行果，此經獨曰境果行者，是乃如來說法方便。謂由境明果，明果故求證，求證故修行，是故欲證此果，必修此行。既於此法明了，即當奉受行持，故名奉持品。


2-4釋經甲二—乙三

    乙三　修護行
    丙一　問答奉持
    丁一　問
    爾時、波斯匿王睹佛神變，見千華臺上遍照如來，千華葉上千化身佛，千華葉中無量諸佛，各說般若波羅密多。白佛言：『世尊！如是無量般若波羅密多，不可識識，不可智知，云何諸善男子，於此經中明了覺解，為人演說』？

    睹佛神變，承上品而言也。見千華臺上遍照如來者，波斯匿王蒙佛加持，見充滿華藏界之毗盧遮那佛也。梵云毗盧遮那，此曰遍照，亦曰大日，亦曰一切種種光明遍照如來，意謂此佛即以遍照沙界之大光明為體也，古解為法身佛；梵云盧舍那，古解報身佛；其實盧舍那與毗盧遮那，不過譯音稍異，其義一也。同此法會，凡夫所見，則為丈六金身之應化身佛，而二地以上菩薩所見，則為蓮華藏之毗盧遮那也。言千華者，一華一世界，一華即一佛之大千化土故。千華葉上千化身佛者，一華復有千葉，一葉一小世界，即各有一大化佛，乃勝應身佛也。千華葉中無量諸佛者，即有如示現本娑婆世界之小化佛，其數無量，乃劣應身佛也。如是諸佛，各說般若妙法，等於釋迦，無有差異。白佛言以下，正申問也。不可識識者，不可以凡夫外道之情識識之也。不可智知者，不可以二乘、等覺等菩薩之智測知也。既如是不可思議，諸修菩薩行之善男子，云何明了覺解以親證此法而得自利，及為人演說而利他耶？

    丁二　答
    戊一　奉持護出世行
    己一　長行
    庚一　總標
    佛言：『大王！汝今諦聽！從初習忍至金剛定，如法修行十三觀門，皆為法師依持建立。汝等大眾，應當如佛而供養之，百千萬億天妙香華而以奉上。　此總標也。初習忍者，即初發心之習種性位，為下伏忍位。金剛定、等覺位，為下寂滅忍位。從初發心之習忍至于金剛道之等覺，其中如法修行，次第淺深有十三觀門。觀者、表行，忍者、表果。言觀門者，就因言也。門有開閉二義，由十三觀開通達十三忍故，由十三觀閉塞十三病故。是十三位修行者皆曰法師，此十三位法師，悉依此十三觀門而建立自利利他之行果也。餘文易知。

    庚二　別說
    辛三　三賢位
    壬一　習種性十住位
    『善男子！其法師者，習種性菩薩，若比丘、比丘尼、優婆塞、優婆夷修十住行；見佛法僧，發菩提心；於諸眾生，利樂悲憫；自觀己身六界諸根，一切無常、苦、空、無我；了知業行，生死涅槃；能利自他，饒益安樂；聞讚佛毀佛，心定不動；聞有佛無佛，心定不退；三業無失，起六和敬；方便善巧，調伏眾生；勤學十智，神通化利；下品修習八萬四千波羅密多。善男子！習忍以前，經十千劫行十善行，有退有進，譬如輕毛隨風東西。若至忍位，入正定聚，不作五逆，不謗正法，知我法相悉皆空故。住解脫位，有一阿僧祇劫修習此忍，能起勝行。』

    此三賢位中習種性菩薩，乃十三法師中第一法師，即伏忍位中之下伏忍也。若比丘比丘尼二句，舉其類也。菩薩雖不限形類，而以德化人令法久住者，實不外此四眾。修十住行者，總顯所修行也。見佛法僧二句，明初發心住。於諸眾生二句，明第二治地住。自觀己身三句，明第三修行住。了知業行一句，明第四生貴住。能利自他二句，明第五具足方便住。聞讚佛毀佛二句，明第六正心住。聞有佛無佛二句，明第七不退住。三業無失二句，明第八童真住。方便善巧二句，明第九法王子住。勤學十智二句，明第十灌頂住。十智、如序品已釋。其餘文義，如菩薩行品所明，故不重述。下品修習八萬四千波羅密多，總明對治行也，下品者，初位也。善男子習忍以前七句，明此忍位以前所修之行也。十千劫者，即一萬劫，在此一萬劫中，行身三、口四、意三之十善道，修此行時，遇順緣即進，遇逆緣即退，所謂不得正定，無有堅信，有如輕毛隨風東西。輕毛者，喻修行者之信心。風者，喻無明業風，及逆順眾緣也。若至忍位等十句，明入初住也。忍位、明下伏忍位。決定曰定，聚者類也。若已住大乘正法決定之種類中，不復退墮於小乘、凡外，故曰入正定聚。五逆者：殺父、殺母、殺阿羅漢、出佛身血、破和合僧。既入正定聚以後，則更不造逆，更不謗正法，明已具正見也。知我相空，知法相空，明已證我法二空也。住解脫位者，住於解脫生死之位也。一阿僧祇劫，顯修行經過之時間，言依此忍起修，則能生起超越凡夫之殊勝行也。

    壬二　性種性十行位
    『復次、性種性菩薩，住無分別，修十慧觀：捨財命故，持淨戒故，心謙下故，利自他故，生死無亂故，無相甚深故，達有如幻故，不求果報故，得無礙解故，念念示現佛神力故。對治四倒、三不善根、三世惑業──十顛倒故，我人知見念念虛偽，了達名假、受假、法假皆不可得，無自他相，住真實觀。中品修習八萬四千波羅密多，於二阿僧祇劫行諸勝行，得堅忍位。

    此明三賢位中性種性菩薩修十行位也，即中伏忍位。十住猶建屋之有基，十行猶由基而起造也。性種性之名，如前已釋。住無分別觀，即般若觀，顯總相也。謂此十行，悉依無分別般若而住。修十慧觀，顯別相也。一、修歡喜行，財命、謂財物生命，捨者、捨施，即第一修布施波羅密多也。二、修饒益行，護持淨戒，能利自他，即第二修尸羅波羅密多也。三、修無違逆行，攝心謙下，忍順無瞋，能治自他恚恨，即第三修忍辱波羅密多也。四、修無屈撓行，勤修勝行，利益自他，心無屈撓，即第四修精進波羅密多也。五、修無癡亂行，於世間中，死此生彼、入住出胎皆無癡亂，即第五修禪定波羅密多也。六、修善現行，諸法實相無相，甚深觀念，照理現前，即第六修般若波羅密多也。七、修無著行，達諸有為如幻不實，善修勝行，不滯空有，即第七修方便波羅密多也。八、修難得行，自修勝行，不求果報，不自希果，不求彼報，即第八修願波羅密多也。九、修善法行，善觀根器，以法化人，得法、義、詞、辯四無礙解，即第九修力波羅密多也。十、修真實行，言行相應，所作誠諦，於念念中，如說能行，如行能說，隨本誓願皆得究竟，故曰念念示現佛神力，即第十修智波羅密多也。斯十種行，悉依無分別智而行，謂依摩訶般若修行布施，乃至依摩訶般若修行智波羅密多也。

    對治四倒等六句，明所修對治也。四倒、三不善報，三世惑業、十顛倒等名義如前已釋。我人知見念念虛偽者，明我空也。了達名假受假法假皆不可得者，明法空也。由此人法俱空，有無雙非，故無自他之相，亦無彼此之別，而恆住于無分別真實觀中也。中品修八萬四千波羅密多者，總明所修對治行。言中品者，較前為勝，較後為劣，故曰中也。於二阿僧祇劫等三句，明出此位而進前也。二阿僧祇劫，有二種義：一、謂第二阿僧祇劫。二、謂倍前經兩阿僧祇劫也。以經二阿僧祇劫故，所修之行亦加勝也。下經劫文，皆同此釋。得堅忍位者，顯出此而得入後位也。

    壬三　道種性十迴向位
    『復次、道種性菩薩住堅忍中，觀諸法性得無生滅：四無量心，能破諸闇；常見諸佛，廣興供養；常學諸佛，住迴向心；所修善根，皆如實際；能於三昧，廣作佛事；現種種身，行四攝法；住無分別，化利眾生；智慧明了，甚深觀察；一切行願，普皆修習；能為法師，調御有情。善觀五蘊、三界、二諦，無自他相，得如實性。雖常修勝義而受生三界，何以故？業習果報未壞盡故，於人天中順道生故。上品修習八萬四千波羅密多，於三阿僧祇劫，修二利行，廣大饒益，得善調伏諸三摩地，住勝觀察，修出離行，能證平等聖人地故。

    此三賢位中道種性菩薩修十迴向位也，即上伏忍位。梵網經謂十迴向為十金剛，故曰：住堅忍中，觀諸法真實性，了達無生無滅，就俗而達真也。四無量心二句，顯救諸眾生，破其無明業闇，即第一救護眾生而離眾生相迴向也。常見諸佛二句，親近諸佛，修諸善根，即第二不壞迴向也。常學諸佛二句，如佛所迴向而迴向，即第三等一切諸佛迴向也。所修善根二句，迴事向理，迴俗向真，即第四至一切處迴向也。能於三昧二句，迴諸散亂，向諸寂滅，由此三昧作諸清淨功德佛事，即第五無盡功德藏迴向也。現種種身二句，迴諸貪慳，向眾布施，謂以身命財救度眾生，即第六一切平等迴向也。住無分別二句，迴諸愚癡，向妙智慧，由此慧目，廣利有情，由此成其方便無分別智波羅密多，即第七隨順一切眾生迴向也。智慧明了二句，明雙照二諦，得無分別妙智，若所觀，若能觀，皆不分別計度，而達其真實如義，即第八明真實相迴向也。一切行願二句，前觀二諦無異無別，則是無相可見，以無相故亦無一切願求，以無願故則亦無一切所行，因無一切所行所願，故無上菩提皆得普修，此即第九無縛解脫迴向也。能為法師二句，善演般若，得無礙解，能調御從生煩惱，即第十等法界迴向也。此十迴向，總其大綱，則惟有三：一、迴俗向真，即迴俗事而向於真理。二、迴因向果，即迴一切因行，而向于佛果。三、迴自向他，即迴自修之功果，而向于一切眾生。皆無所住而修一切行，皆為波羅密行。世界眾生，若具此十心，雖有微細功德，亦為菩提資糧。否則、雖有廣大功德，不過得一人天福報而已。

    善觀五蘊、三界、二諦無自他相，得如實性者，顯對治也。善觀五蘊，得五解脫，善觀三界，得三三昧，善觀二諦，得無常無生忍，以斯念念觀察，無自他相，得契真如法性。雖常修勝義至順道生故七句，謂雖然常住無分別勝義觀中，而恆願受生三界，教他有情，以其受生異熟報體之業習未解脫故。然受生三界，唯在人天二道之中，不生餘趣也。上品修習八萬四千波羅密多者，總顯所修對治行。上品者，對前二位言，為三賢之上也。於三阿僧祇劫等三句，明此位圓滿也。三阿僧祇劫，如上已釋。

    得善調伏等四句，明出此位進入初地相也。善調伏者，即是三賢位中一切掉舉煩惱悉皆調伏，與定相應，而能起勝觀照，修出凡入聖之行也。此中言出凡者，以三賢所有善心，是第六意識智觀，而第七末那尚未轉，以末那未轉故，六識上任有何種善法仍屬有漏，故不名聖。及出此十迴向而將入初地，即平等性智現前，一切善行皆是無漏，方入聖位，故曰：能證平等──即平等性智──聖人地也。

    辛二　十地位
    壬一　明初地相
    『復次、歡喜地菩薩摩訶薩，超愚夫地，生如來家，住平等忍。初無相智照勝義諦，一相平等，非相無相，斷諸無明，滅三界貪，未來無量生死永不生故。大悲為首，住起諸大願，於方便智，念念修習無量勝行；非證非不證，一切遍學故；非住非不，向一切智故；行於生死，魔不動故；離我我所，無怖畏故；無自他相，常化眾生故；自在願力，生諸淨土故。善男子！此初覺智，非如非智，非有非無，無有二相。方便妙用，非倒非住，非動非靜，二利自在，如水與波，非一非異；智起諸波羅密多，亦非一異。於四阿僧祇劫，滿足修習百萬行願。此地菩薩，無三界業習，更不造新，由隨智力以願生故。念念常行檀波羅密多，布施、愛語、利行、同事，廣大清淨，善能安住，饒益眾生。

    此明十地中初地之相，即信忍中之下信忍，十三法師中之第四法師也。全文依入住出三種，分為三段：

    超愚夫地至永不生故之一段，明入地相也。愚夫謂小乘及凡夫，以無明故。初地得法空智，故超凡小。生如來家者，謂入佛法界，即已證真如法性平等之理也。平等忍者，即下信忍，或謂由無分別智，忍可諸法平等性也。初無相智四句，明能證之智所證之相。無相智，即無分別智。非相者，無所證之相。非無相者，非無能證之妙智也。斷諸無明四句，明入地時所斷障也。言諸無明者，指分別所起之二障，此諸障品皆無明故。滅三界貪者，謂證初地，即修布施波羅密多，三界之貪皆斷滅故。證此地者，斷眾煩惱，捨阿賴耶識，不受後有生死，故未來無量生死永不生也。

    大悲為首至亦非一異之一段，明住地相也。大悲為首四句，明修悲智也；萬行無量，括之曰大悲，經云：『大悲心為根本』是也。起諸大願者，指願求菩提，經云：『菩提心為因』是也。於方便智者，即經云：『方便為究竟』是也。以此三者，上求下化，悉得圓滿，然必念念修習，方可起無量勝行也。非證非不證二句，明所證真如，此地菩薩所證真如，為遍行真如，故所修所學亦是遍也。證者，指證諸法實性言。此性非證非不證者，以二智同證故，真俗不二故，一切遍學故。次言非住者，以念念前進；言非不住者，以前進不舍前所修故，由之趣向一切智故。行於生死二句，明利生不為煩惱、蘊、死及天魔之四魔所惑也。離我我所二句，明離五種怖畏，由于無我我所也。無自他相二句，明化眾生不著能化所化也。自在願力二句，明隨所願生佛土也。此地菩薩，具百法明門，見百佛身，故其自在自由之願，即是常在此百佛國土中化諸眾生，修諸妙行也。善男子等十三句，明根本後得二智，非一非二也。初覺智，謂初地初證真如法性之智，即根本智也。非如者，無所證真如之境相；非智者，謂此根本智，亦無能證之智相也；此即境智俱空，能所雙泯，如鏡之光，顯鏡之明。無二相可得，故皆不可言有言無也，若無有無能所二相，則方便妙用，常得自在矣。非倒者，非同凡夫之顛倒。非住者，非如小乘之自利。非動者，以所證為無去無來之如如相。非靜者，以俱二利妙用，念念上求下化也。以二利自在故，二智不一不二，如水與波，非一非異。水喻根本智，顯自利自在，波喻後得智，顯利他自在。故由親證諸法實性根本智，起諸方便後得智，以後得智，上求佛果，下化群生，至于究竟彼岸。此謂智起波羅密多，然與根本智，亦無一異之可言也。

    於四阿僧祇劫至饒益眾生之一段，明圓滿初地，進於二地，即出地相也。滿足百萬行願者，明在此地中，修百法明門，圓足百萬行願，將出此地而前進也。無三界業習更不新造者，謂無分別智常現在前，所有三界無明業習漸漸而斷，無有新造也。然菩薩三界受生者，乃大悲再來，不為所惑者也。在此四阿僧祇劫中，雖萬行均進，而以布施等四攝法為重，故念念行檀波羅密多，廣得清淨攝受饒益眾生也。

    壬二　明二地相
    『復次、離垢地菩薩摩訶薩，四無量心，最勝寂滅，斷瞋等習。修一切行，所謂遠離殺害，不與不取，心無染欲，得真實語，得和合語，得柔軟語，得調伏語，常行捨心，常起慈心，住正真心。寂靜純善，離破戒垢，行大慈觀，念念現前。於五阿僧祇劫，具足清淨戒波羅密多，志意勇猛，永離諸染。

    此明二地之相，即信忍中之中信忍，又十三法師中之第五法師也。于中有三：一、入地相，二、住地相，三、出地相。
    四無量心至斷瞋等習一段，明入地之相。此菩薩修尸羅波羅密多故，其持戒淨，身心寂滅。最勝寂滅者，所證真如也。斷瞋等習者，斷瞋細習，顯入地之所斷也。修一切行至念念現前一段，明住地之相。一切行者，即十善行。遠離殺害，謂殺機殺緣都斷，即究竟不殺也。不與不取，謂福德滿足，自無需求，即究竟不盜也。心無染欲，即究竟不淫也。得真實語，真無妄語也。得和合語，真不兩舌也。得柔軟語，真不惡口也。得調伏語，真不綺語也。常行捨心，真無貪也。常起慈心，真無瞋也。住正直心，真無癡也。寂靜純善四句，讚住地究竟離過之相，如文可知。於五阿僧祇劫至永離諸染一段，明出地之相。五阿僧祇劫者，於上劫數加一是也。志意勇猛，謂菩薩志意之本，為除惡歸善，由根生力，將出前位而更進，故發勇猛也。

    壬三　明三地相
    『復次、發光地菩薩摩訶薩，住無分別，滅無明闇。於無相忍而得三明，悉知三世無來無去。依四靜慮四無色定，無分別智，次第隨順。具足勝定，得五神通：現身大小，隱顯自在；天眼清淨，悉見諸趣；天耳清淨，悉聞眾聲；以他心智，知眾生心，宿住能知，無量差別。於六阿僧祇劫，行一切忍波羅密多，得大總持，利益安樂。　此明三地之相，即信忍中之上信忍，為十三法師中之第六法師也。于中有三，同前。住無分別二句，明入地相。住無分別者，顯入地之能證智及所證真如也。滅無明闇者，明入地所斷，為究竟斷癡也。於無相忍至無量差別一段，明住地所修行相也。於無相忍而得三明者，三明悉如前釋；謂觀諸法無相而決定忍可，別得三明，由三明而知三世流轉幻有，無有定相也。依四靜慮等四句，謂依四禪八定而修大乘光明定，此定恆與無分別智相應，而無分別智亦恆隨順此四禪八定而相應也。具足勝定二句，明得五通也；勝定者，前之八定。由此定力而獲五神通，五通之境如何？即現身現土，隱顯自在等，五通名相，如文可知。宿住、即宿世智也。於六阿僧祇劫至利益安樂一段，顯行滿出地之相也。此地菩薩修忍辱波羅密，一切忍辱皆悉圓滿。大總持者，即陀羅尼，謂獲忍辱陀羅尼也。

    壬四　明四地相
    『復次、焰慧地菩薩摩訶薩，修行順忍，無所攝受，永斷微細身邊見故。修習無邊菩提分法，念處、正勤、神足、根、力、覺、道具足，為欲成就力、無所畏不共佛法。於七阿僧祇劫，修習無量精進波羅密多，遠離懈怠，普利眾生。

    此明四地之相，即順忍中之下順忍，為十三法師中之第七位法師也。
    修行順忍等三句，明入地之相。修行順忍，明能證智，即無分別智。無所攝受者，明所證真如，即是無所攝受真如，了諸法性無所繫屬也。微細身邊見者，六識相應俱生身見邊見，此二見分別所起前地已斷，其微細者入此地亦永斷滅矣。修習無邊菩提分法至不共佛法一段，明住地之相。無邊菩提分法有二：一、簡非二乘，故云無邊。二、此法略有三十七分，此地菩薩修億法明門，每一分法，有億法明門，故云無邊也。三十七法者：一、四念處，二、四正勤，三、四如意足──即神足，四、五根，五、五力，六、七覺支，七、八正道，共名三十七道品。此地菩薩之功德，具足圓滿，其本願非如小乘之三十七品所修，乃為成就佛果十力、四無畏、十八不共法也。於七阿僧祇劫至普利眾生一段，明圓滿出地相也。七阿僧祇劫，應如前加。精進波羅密多者，為本地菩薩之專行，以求無上佛法，非精進不可；懈怠為二十隨煩惱中之大隨煩惱，乃精進之所對治也。餘如文知。

    壬五　明五地相
    『復次、難勝地菩薩摩訶薩，以四無畏隨順真如，清淨平等無差別相，斷隨小乘樂求涅槃。集諸功德，具觀諸諦：此苦聖諦，集、滅、道諦，世俗、勝義，觀無量諦。為利眾生，習諸技藝：文字、醫方，讚詠、戲笑、工巧、咒術、外道異論，吉凶占相，一無錯謬，但於眾生不為損惱，為利益故，咸悉開示，漸令安住無上菩提，知諸地中出道障道。於八阿僧祇劫，常修三昧，開發諸行。

    此明五地之相，即順忍中之中順忍，為十三法師中之第八位法師也。
    以四無畏等六句，明入地之相。初二句，明能證智，即無分別智相應之四無畏智也。次二句，明所證真如；無差別相者，即是世出世清淨平等真如，則是染淨真如也。末二句，明入地所斷相也。五地之前，所有功德多似二乘，證入此地，則斷此隨同小乘之似相以回真向俗，始為不共之隨佛法也，故云：斷隨小乘樂求涅槃。集諸功德等二十一句，明住地所修相也。初六句，總明世出世功德，行願無量，此亦是自證自利境也。為利眾生等八句，明回修世法，利樂眾生也。此即修習五明，而以習諸技藝一句為總標，前文觀四聖諦為內明，文字等為聲明，醫方為醫方明，讚詠戲笑二句為工巧明，外道等三句為因明。菩薩通內明，則知總持一切佛法，通餘四明，則能利諸有情。此地行者，雖修世間學說，並不為其所惑，復不同世間學者，徒以文字技能為競爭鬥諍之立足地，其結果非僅無利于世而反為惱害于眾生也。菩薩行之，但為利生之事。蓋世間技巧，皆器具也，若以大慈悲心運用之，則于眾生不為損惱，復能開示令趣無上菩提矣。知諸地中出道障道者，謂能了知諸地之中，何者是可出之道，何者是不通之障道法也。於八阿僧祇劫等三句，明出地之相，專以定力進發諸行，故云：常修三昧，開發諸行。八阿僧祇劫，應如前加。

    壬六　明六地相
    『復次、現前地菩薩摩訶薩，得上順忍，住三脫門，能盡三界集因、集業麤現行相。大悲增上，觀諸生死：無明闇覆、業集、識種、名色、六處、觸、受、愛、取、有、生、老死等，皆由著我。無明業果，非有非無，一相無相而不二故。於九阿僧祇劫，行百萬空無相無願三昧，得一切般若波羅密多，無邊光照。

    此明六地之相，即順忍中之上順忍，為十三法師中之第九位法師也。
    得上順忍等三句，明入地之相。初句明能證智，次句為所證真如，以入地即得上順忍，證空無相無願三解脫門故，其所證即三解脫真如。第三句明入地所斷之相：集因者，六識相應俱生煩惱，即無明等業因；集業者，即由無明所造福非福不動等業，此若因若業之三界粗現行，入此地時，即可斷盡。大悲增上至而不二故一段，明住地所修相也。大悲增上二句，謂具足大悲，觀諸生死流轉而能救度。無明闇覆等六句，明十二緣生之流轉相。闇覆者，即無明相也，此十二緣生之根本，由于執我，我執之病若破，則無無明，無明無故，則亦無餘之十一緣生矣。然何以云由我執耶？此有二義：一、無明有二：一、迷理無明，謂迷于諸法緣生本空無我之理性，故執有實我之理性。二、迷事無明，謂由迷理，則亦迷于依本空所起之幻影異熟果報。以此二迷，熏初剎那識種子，藏第八識中，遇緣復發現行，現行復熏種子，種子復生現行，如是至今而無有始，故曰由無始。無明生著，造業受苦，無有窮盡，入于此地，則起對治斷其根本，故無我執，以無我執故無明等亦無有也。無明業果等四句，明菩薩觀照惑業苦不一不異，非有非無，此即為三解脫門也。十二緣生之因果，釋如他處，不贅述。於九阿僧祇劫等四句，明出地相也。由三三昧成摩訶般若，發大悲光，普照一切、普利一切也。

    壬七　明七地相
    『復次、遠行地菩薩摩訶薩，修無生忍，證法無別，斷諸業果細現行相。住於滅定，起殊勝行，雖常寂滅廣化眾生：示入聲聞常隨佛智，示同外道，示作魔王，隨順世間而常出世。於十阿僧祇劫行百萬三昧，善巧方便廣宣法藏，一切莊嚴皆得圓滿。　此明七地之相，即下品無生忍，為十三法師中之第十位法師也。修無生忍，明能證智。證法無別，明所證真如。斷諸業果細現行相，明所斷相。細現行相，對前粗現行相而言。以上均明入地相。住於滅定等十句，明住地相。初四句，顯雖住定而常化眾，謂不起滅定而廣化眾生也。滅定、即滅受想定、滅盡定之略稱。住此定者，皆證果之聖人，入定先將六識心心所，及四惑相應之末那心心所均已滅盡。二乘聖人於滅定時，一切功用都息；菩薩以有平等性智故，而第七識上有度生之用，能不起滅定，即於定中起行利生。示入聲聞等六句，顯雖入滅不同二乘，以常隨佛智故。復不似外道魔王等者，以雖入世而實是出世者也。外道指異論計辯者，魔王指貪五欲樂者皆是，而此菩薩，均現身其中以教化之。於十阿僧祇劫等六句，明出地相也。謂由前定力，則一切三昧，悉能具足圓滿，廣為眾生宣揚法藏，其言說方便，均不出定而能莊嚴者也。

    壬八　明八地相
    『復次、不動地菩薩摩訶薩，住無生忍，體無增減，斷諸功用。心心寂滅，無身心相，猶如虛空；此菩薩佛心、菩提心、涅槃心悉皆不起，由本願故諸佛加持，能一念頃而起智業，雙照平等，以十智力，遍不可說大千世界，隨諸眾生普皆利樂。於千阿僧祇劫，滿足百萬大願，心心趣入一切種，一切智智。

    此明八地之相，即中品無生忍，為十三法師中之第十一位法師也。住無生忍等三句，明初入地相。初句顯能證智，次句顯所證真如，第三句顯初入地所斷相也。六地之前，有相觀少，無相觀多，至第七地，則純是無相觀，然是由滅定功力而成，若無此定功，則仍間有有相之觀。到此不動地，則無相觀任運現前，不假定力等功用，故云斷諸功用也。心心寂滅至普皆利樂一段，明住地所修相也。心心寂滅三句，顯身心無相，猶同虛空。此菩薩佛心、菩提心、涅槃心悉皆不起，由本願故諸佛加持，至普皆利樂一節，顯此菩薩之修度也。菩薩皆以究竟佛果，利諸有情，為其本願，然至此時身心應空，其求佛果心，求菩提心，及求涅槃心，均皆不起，則上求下化之心，不已絕歟！由此諸佛加持以儆覺之，此加持相，如華嚴十地品所明。由佛加持，故於一剎那頃，起平等性智之妙用，雙照二諦，承佛之十力智，周遍不可說之千世界，廣為眾生說法利樂，令成佛道。十力智，如法數說，恐繁不述。於千阿僧祇劫等四句，明出地相。千阿僧祇劫者，較前增百倍也。大願者，一、上求佛果功德，二、下化生死有情。一切種者，謂一剎那所證得之諸法種種差別性相。其能證者，即是一切種智，即大圓鏡智。此位言得此智者，以將得故作是說，或是佛力加持少分證故。一切智智者，即是證明一切種一切種智無二無別之智也。

    壬九　明九地相
    『復次、善慧地菩薩摩訶薩，住上無生忍、滅心心相，證智自在，斷無礙障。具大神通，修力、無畏，善能守護諸佛法藏，得無礙法解法、義、詞、辯，演說正法無斷無盡，一剎那頃，於不可說諸世界中，隨諸眾生所有問難，一音解釋普令歡喜。於萬阿僧祇劫，能現百萬恆河沙等諸佛神力，無盡法藏，利益圓滿。

    此明九地之相，即上品無生忍，為十三法師中之第十二位法師也。住上無生忍等四句，明證地相。初句顯能證智，次二句顯所證真如，前地空所緣之一切相分，此地進而見分亦空，故云滅心心相。由此心相胥亡，無彼此別，即能證得無邊妙智，謂得一智即得一切智，得一切智即是明一智，故云證智自在也。斷無礙障者，顯入地所斷之障；無礙、謂四無礙，障此四無礙不生者，曰無礙障，此障此地已斷。具大神通者，明已證得也。由此大神通力，修習佛果十力、四無畏等不共法，以此而能守護如來法藏，即是得大總持也。得無礙解等四句，顯得四無礙解，以之廣流正法，毫無障礙也。一剎那頃等五句，顯以四無礙解演說正法，利樂有情。其不可說世界中眾生，於一念間一時問難，此菩薩以神通力，無礙解力，一音普演，即於一名句字中說一切名句字，於一義中說一切義，一方音聲中現一切音聲，皆令眾疑冰釋，普生歡喜也。於萬阿僧祇劫等四句，明出地相。萬阿僧祇劫，如前增加，所修時劫既長，故其所化國土，所親近如來，所承佛之威神，亦皆平均無量，是故能受持諸佛無盡法藏，自他二利，咸得圓滿也。

    壬十　明十地相
    『復次、法雲地菩薩摩訶薩，無量智慧思惟觀察，從發信心，經百萬阿僧祇劫，廣集無量助道法，增長無邊大福智，證業自在，斷神通障。於一念頃，能遍十方百萬億阿僧祇世界微塵數國土，悉知一切眾生心行上中下根，為說三乘，普令修習波羅密多。入佛行處，力、無所畏，隨順如來寂滅轉依。

    此明十地之相，即下品寂滅忍，為第十三位法師也。無量智慧至斷神通障一段，明入地相也。無量智慧二句，明所得大智。從發信心等四句，明曠劫以來所修得無邊助道法，及大福大智之兩足，初集修助道法是因，增長大福智是果；言增長、簡與佛別也。證業自在者，顯所證真如；前之若福若智，悉是能證。業者、謂上求下化之業用，至此已得圓滿自在。又、業者三業，即身語意三輪也。斷神通障者，顯入地所斷相也；障此神通自在者曰神通障，入此地時悉皆斷盡，此非前地之神通，乃齊佛果之不思議神通，所謂無礙自在之神變也。於一念頃等六句，明住地相也。其所化國，至於不可思議不可言說，姑概之以百萬億大千世界析為微塵數之國土也。于此微塵數國土中之有情，菩薩咸知其心，咸了其行，謂或上根中根下根，即為敷演三乘之法，普令趣入般若波羅密多也。入佛行處等三句，顯出地相，得轉依果也。佛行處等，如前已釋。轉依、略有四義：一、轉所依，即以第八識為所依；何以故？此識為根本依故，轉此所依名曰轉依。二、能轉道，即以因中所修之菩提分法、波羅密行，為能轉道。三、所轉捨，謂由前之道力，而轉捨煩惱生死之法。四、所轉得，由捨生死煩惱而得之涅槃、菩提。此有二類：甲、所顯得，即是真如法性，涅槃妙果；此法性妙果，自發心至今未得顯現，今忽將障道法斷盡，方始顯得也。乙、所生得，即是滅無明煩惱，所生得之菩提妙果，斯二名二轉依果，佛果舍異熟識而轉得之白淨識，亦即菩薩之所依也。廣如成唯識論九卷、十卷所明。此十地位，依唯識論九卷文，次第略明十地菩薩，修十勝行，斷十種障，得十真如，獲二轉依。如有遺漏，請於原文自尋究焉。

    辛三　總結
    『善男子！從初習忍至金剛定，皆名為伏一切煩惱。無相信忍，照勝義諦，滅諸煩惱，生解脫智，漸漸伏滅。以生滅心得無生滅，此心若滅即無明滅。金剛定前所有知見，皆不名見，唯佛頓解具一切智，所有知見而得名見。善男子！金剛三昧現在前時，而亦未能等無等等；譬如有人，登大高臺，普觀一切無不斯了。若解脫位，一相無相，無生無滅，同真際，等法性，滿功德藏，住如來位。

    此別說中第三總結也。言伏一切煩惱者，謂初地之後，雖能漸斷，乃斷其現行耳，至十地位亦不過斷一切現行而已；其種子習氣，必至金剛道後方空。何以故？以未至等覺後心，持煩惱種之異熟識不能空故。無相信忍，照勝義諦，謂初地智證真如，故云無相；初地以上，具妙觀、平等二智，由此二智，漸漸少分伏滅六七二識相應之煩惱，是即生解脫智也。心生滅者，謂變易生死，即異熟識心；若以能證之智，證得生滅心滅，是即異熟識心滅，亦即為無明滅也。金剛定前所有若知若見，不名知見者，以漸解非頓解故，又非普遍故。佛之知見，于一剎那中，普遍了解，頓照法界，如照自體，一切無礙，故名知見，即大圓鏡智也。善男子金剛三昧現在前時等十三句，結佛果也。謂金剛定雖現在前，亦不足等如來之一分功德。無等等、指如來而言，謂此入金剛定之等覺菩薩，尚不能等齊如來也。譬如有人，喻金剛位，登大高臺，喻位高也；在此臺上，雖能普見十方，然其所見有能有所，觀諸如來猶非己身，故曰等覺，不名遍覺。古云：『百尺竿頭坐的人，雖然得入未為真』，即此意也。倘至佛果之解脫位，一相無相，平等平等，真際法性，即是本身，圓成有為無為一切無漏不思議之功德寶藏。言住如來位者，顯先雖住如來家中而不為家主，今已登主人位，了知如來所有即是己之所有；古云：『百尺竿頭從進步，十方世界現全身』是也。

    庚三　總結
    『善男子！如是諸菩薩摩訶薩，受持解說，皆往十方諸佛剎土，利安有情，通達實相，如我今日等無有異。善男子！十方法界一切如來，皆依此門而得成佛，若言越此得成佛者，是魔所說，非是佛說。是故汝等，應如是知，如是見，如是信解』。　此總結受持也。謂此十三位法師，各受持解說，皆能往諸佛剎，成就佛道，與我無異。此甚深義，已為汝諸王說，汝等應當受持，必定成佛。若說越斯法門而能滿菩提者，即是魔說，非如來語，是故汝等應當審思信解。

    己二　重頌
    爾時、世尊欲重宣此義，而說偈言：『彼伏忍菩薩，於佛法長養，堅固三十心，名為不退轉。初證平等性，而生諸佛家，由初得覺悟，名為歡喜地。遠離於染汙，瞋等種種垢，具戒德清淨，名為離垢地。滅壞無明闇，而得諸禪定，照曜由慧光，名為發光地。清淨菩提分，遠離身邊見，智慧焰熾然，名為焰慧地。如實知諸諦，世間諸技藝，種種利群生，名為難勝地。觀察緣生法，無明至老死，能證彼甚深，名為現前地。方便三摩地，示現無量身，善巧應群生，名為遠行地。住於無相海，一切佛加持，自在破魔軍，名為不動地。得四無礙解，一音演一切，聞者悉歡喜，名為善慧地。智慧如密雲，遍滿於法界，普灑甘露法，名為法雲地。滿足無漏界，常淨解脫身，寂滅不思議，名為一切智。

    此下重說其意，以便記憶。于中共十二頌，初一頌明三賢位，次十頌明十地位，後一頌明佛果位。義理如菩薩行品及此品廣說，故不重述。

    戊二　奉持護世間行
    己一　持經息難
    佛告波斯匿王：『我滅度後法欲滅時，一切有情造惡業故，令諸國土種種災起。諸國王等，為護自身、太子、王子、后妃、眷屬、百官、百姓一切國土，即當受持此般若波羅密多，皆得安樂。我以是經付囑國王，不付比丘、比丘尼，優婆塞、優婆夷，所以者何？無王威力，不能建立，是故汝等常當受持、讀誦、解說。大王！吾今所化大千世界，百億須彌，百億日月，一一須彌有四天下，此贍部洲十六大國，五百中國，十萬小國；是諸國中若七難起，一切國王為除難故，受持解說此般若波羅密多，七難即滅，國土安樂』。

    此明持經息難也。佛在世時，國土得安樂者，由佛威神護之，佛滅度後，由法護持。而佛法之宏揚，在于人民，故人民宜時供敬三寶，以生一切有情之善法，以減少惡業，遏止亂源，因得以護持國土也。佛告波斯匿王等五句，顯災難起由于業因也。諸國王等八句，明全國上下，受持般若，護其國土之依報，及其君民眷屬之正報也。我以是經付囑國王八句，明付法也，如文可解。吾今所化大千世界等十句，明所化境也。百億須彌者，千萬大地也。贍部洲，此云勝金，即指本地球而言也。是諸國中等六句，明息難之方法也。

    己二　廣明災相
    波斯匿王言：『云何七難』？佛言：『一者、日月失度，日色改變白色、赤色、黃色、黑色，或二三四五日並照，月色改變赤色、黃色，日月薄蝕，或有重輪一二三四五重輪現。二者、星辰失度，彗星、木星、火星、金星、水星、土等諸星各各為變，或時晝出。三者、龍火、鬼火、人火、樹火大火四起，焚燒萬物。四者、時節改變，寒暑不恆，冬雨雷電，夏霜冰雪，雨土石山及以砂礫，非時降雹，雨赤黑水，江河汎漲，流石浮山。五者、暴風數起，昏蔽日月，發屋拔樹，飛沙走石。六者、天地亢陽，陂池竭涸，草木枯死，百穀不成。七者、四方賊來侵國，內外兵戈競起，百姓喪亡。大王！我今略說如是諸難，其有日晝不現，月夜不現；天種種災，無雲雨雪，地種種災，崩裂震動；或復血流，鬼神出現，鳥獸怪異，如是災難，無量無邊。一一災起，皆須受持、讀誦、解說此般若波羅密多』。

    此廣明災相也。第一、為日月失度難，或變相，或失體，或增體，均不吉之兆。日月薄蝕者，明無光也；日無光曰薄，月無光曰蝕。第二、星辰失度難，或時變體，或時晝出。第三、諸火焚燒難，由龍而起之火，或由鬼等而起之火是也。第四、時候失度難，冬夏交錯等類是也。第五、大風數起難，如文自知。第六、天不雨難，旱災也。第七、賊來侵國難，內先相爭，外方侵奪也。此上七難，近年皆有實現之象，故足證明末法之時至矣。今我略說如是諸難，至無量無邊一節，列舉眾難，如文可解。一一災起二句，顯持經之重要也。

    己三　顯禍福因
    庚一　問
    爾時、十六國王聞佛所說，皆悉驚怖；波斯匿王白佛言：『世尊！何故天地有是災難』？
    十六國王聞佛宣此諸難，心皆驚怖，欲求滅除之法，又不知災難之因，故發此問。

    庚二　答
    辛一　明禍因諸惡積
    佛言：『大王！由贍部洲大小國邑一切人民，不孝父母，不敬師長、沙門、婆羅門；國王、大臣不行正法；由此諸惡，有是難興。

    此明禍因也。災禍之來，不外二因：一者、人民等不順德本，二者、國王等不行正法。民之不順德本者：一者、不孝父母，此則不報有恩，為一切不善之根本。二者、不敬師長、沙門、婆羅門，此則不尊道德，不敬福田，一切才德即無自而生，一切清淨功德法亦無自而生矣。國王大臣不行正法者，以其不知尊重三寶，故不知以戒善之正法治國，由是種成惡因而眾難興焉。

    辛二　明福因般若生
    『大王！般若波羅密多，能出生一切諸佛法，一切菩薩解脫法，一切國王無上法，一切有情出離法。如摩尼寶體具眾德，能鎮毒龍諸惡鬼神；能遂人心所求滿足；能應輪王名如意珠；能令難陀跋難陀等諸大龍王降注甘雨，潤澤草木；若於闇夜置高幢上，光照天地，明如日出；此般若波羅密多亦復如是。汝等諸王，應作寶幢及以旛蓋，燒香、散華廣大供養，寶函盛經，置於寶案；若欲行時，常導其前；所在住處，作七寶帳，眾寶為座，置經於上，種種供養，如事父母，亦如諸天奉事帝釋。

    此明福因般若生也。福為所生，緣若即為能生之法。何以故？世出世間一切漏無漏諸功德法，悉皆導源于茲。能出生一切諸佛法者，總舉一切善法也。一切菩薩解脫法者，顯出生出世善法也。一切國王無上法者，顯出生世間善法也。一切有情出離法者，總明出生世出世善法也。如摩尼寶等十五句，舉喻為釋，其要義有二：一者、止惡，二者、生善。寶珠具此功德，猶如般若，故以為喻。言難陀跋難陀者，龍王上首之名，此云賢喜；等者、等諸天眾或其眷屬。餘義，如文可解。汝等諸王等十六句，勸作供養也。父母為世間之最有恩德者，一切眾生悉皆孝事，而般若正法，為出世間之最有恩德者，國王以正法為父母，故尤宜供養奉事，如諸天之敬事帝釋也。

    辛三　結明禍福因
    『大王！我見諸國一切人王，皆由過去侍五百佛，恭敬供養得為帝王，一切聖人得道果者來生其國，作大利益，若王福盡無道之時，聖人捨去，災難競起。　此總結以明禍福之因也。今世帝王之福，由前世侍佛修得，今既受王位，應更依佛言教，修諸善業。若不修善業，至前世之報受滿，不免墮落矣。又居王位者，若恃其威權破滅三寶，則其罪益深也。

    己四　明政教護
    庚一　以教護政
    辛一　教敕
    『大王！若未來世，有諸國王建立正法護三寶者，我令五方菩薩摩訶薩眾往護其國：東方金剛手菩薩摩訶薩，手持金剛杵，放青色光，與四俱胝菩薩往護其國。南方金剛寶菩薩摩訶薩，手持金剛摩尼，放日色光，與四俱胝菩薩往護其國。西方金剛利菩薩摩訶薩，手持金剛劍，放金色光，與四俱胝菩薩往護其國。北方金剛藥叉菩薩摩訶薩，手持金剛鈴，放琉璃色光，與四俱胝藥叉往護其國。中方金剛波羅密多菩薩摩訶薩，手持金剛輪，放五色光，與四俱胝菩薩往護其國。是五菩薩摩訶薩各與如是無量大眾，於汝國中作大利益，當立形像而供養之』。

    此教敕也。大王等七句，告示若有國王護持正教者，佛敕五方菩薩，保護其國，令得安甯。東方金剛手菩薩摩訶薩等五句，明東方菩薩往護其國也。大凡菩薩有二種身：一、悲智身，上求佛道，下化眾生，為悲智之本相，如普賢菩薩等是。二、威怒身，為降魔惡現金剛身。金剛手者，即信心堅定之意，此菩薩即大行普賢菩薩之變相。四俱胝，即四百億。南方等五句，明南方菩薩往護其國也。金剛寶者，以手持金剛摩尼寶故；此菩薩，即虛空藏菩薩之變相也。西方等五句，明西方菩薩往護其國也。金剛利者，以手持金剛利劍故；此劍喻智慧之利，此菩薩即文殊菩薩之變相。北方等五句，明北方菩薩往護其國也。金剛藥叉者，以手持金剛鈴故；梵云藥叉，此云盡怨，以其威德能盡諸怨故；此菩薩即是摧一切魔怨菩薩之變相。中方等五句，明中央菩薩往護其國也。言金剛般若波羅密多者，以手持金輪故；顯般若妙用故；此菩薩即轉法輪菩薩之變相。是諸菩薩及其眷屬，往護國土，汝等諸王，當于建道場時，並安立其像而供養之也。

    辛二　咒願
    壬一　敘咒因
    爾時、金剛手菩薩摩訶薩等，即從座起，頂禮佛足，卻住一面，而白佛言：『世尊！我等本願，承佛神力，十方世界一切國土，若有此經受持、讀誦、解說之處，我當各與如是眷屬，於一念頃即至其所，守護正法，建立正法，令其國界無諸災難，刀兵、疾疫一切皆除。世尊！我有陀羅尼，能加持擁護，是一切佛本所修行速疾之門。若人得聞，一經於耳，所有罪障悉皆消滅，況復誦習而令通利？以法威力，當令國界永無眾難』。

    此敘說咒之因也。咒者、祝詞也，陀羅尼、具總持、轉持二義。禮足卻住，顯敬承佛力之意。於一念頃，即至其所，顯迅速守護建立般若法會也。此陀羅尼，密示實相觀照般若，佛從彼生，因彼成佛，故為成佛速疾之門。若能誦習通利，即能除諸災難也。

    壬二　正說咒
    即於佛前，異口同音說陀羅尼曰：『娜謨囉怛娜(二合)怛囉(二合)夜野(一)娜莫(引)阿哩夜(二合)吠(無蓋切)。路者娜(引)野(二)怛他(引)蘗多(引)夜阿囉訶(二合)諦(三)三藐三沒馱(引)野(四)娜莫阿(引)哩野(五二合)三滿多跋捺囉(二合引)野(六)冒地薩怛嚩(七)摩賀薩怛嚩(二合引)野(八)摩賀迦(引)嚕抳迦(引)野(九)怛你野他(引十)枳穰(二合)娜缽囉(二合)你(引)閉(十一)惡乞叉(二合)野句勢(十二)缽囉(二合)底婆(引)娜嚩底(十三)薩嚩沒馱(引)嚩路枳諦(十四)喻誐跛哩你濕跛(二合)甯(十五)儼避(引)囉努囉嚩誐(引)係(十六)底哩野(二合)特嚩(二合十七)跛哩你濕跛(二合)甯(十八)冒地質多散惹娜你(十九)薩嚩(引)毗曬迦(引)毗色訖諦(二合二十)達磨娑(引)誐囉三步諦(二十一)阿暮伽室囉(二合)嚩儜(二十二)摩賀三滿多跋捺囉步彌(二十三)涅(奴逸切)哩野(二合)諦(二十四)尾野(二合)羯囉孥(廿五)跛哩缽囉(二合)跛你(二十六)薩嚩悉馱(二十七)娜麼塞訖哩(二合)諦(二十八)薩嚩冒地薩怛嚩(二合二十九)散惹娜你(三十)婆誐嚩底(丁以切三十一)馱沒(引)麼諦(三十二)阿囉妳迦囉妳(三十三)阿囉孥迦囉妳(三十四)摩賀缽囉(二合)枳穰(二合三十五)播囉弭諦娑嚩(二合)賀(三十六)』

    此正說咒也。娜謨、此云皈命，亦云頂禮，或稽首。囉怛娜、此云寶，怛囉夜野，此云三，合言即皈命三寶也。以上第一句釋竟。娜謨解同上。阿哩夜、此云聖者，吠路者娜野，此云遍照，亦曰大日，即毗盧遮那是也；怛他蘗多、此云如來；阿囉訶諦、此云應供；三藐三沒馱野，此云正等覺，亦云遍知；合言即皈命聖者毗盧遮那如來應供正遍知者，此皈命大乘佛寶也。以上第二三四句釋竟。娜謨阿哩夜，同前。三滿多、此云普，跋?木奈囉野、此云賢，冒地薩怛嚩、即菩提薩埵，摩賀薩怛嚩、此云大勇，摩賀迦嚕抳、此云大悲；合言即皈命聖者大勇大悲普賢菩薩，此皈命大乘僧寶也。以上第五六七八九句釋竟。怛你野他，此云所說，枳穰、此云智，娜缽囉你閉、此云燈亦云慧也，惡、此云無，乞叉野、此云盡，句勢、此云藏；合言即所說智慧無盡藏也。以上第十至第十二句釋竟。缽囉底婆娜嚩底、此云具大辯才。薩嚩、此云一切，沒駝、此云覺了，嚩路枳諦、此云所觀，即所觀真俗性相因果之法；合言即所觀一切覺也。喻誐、此云相應，跛哩你濕跛甯、此云圓成，儼避囉、此云甚深，努囉嚩誐係、此云難測，底哩特嚩、此云過現未三世，跛哩你濕跛甯、此云圓成；合言即與圓成實性相應，甚深難測，過去現在未來三世圓成也。以上第十三至第十八句釋竟。冒地質多、此云菩提心，散惹娜你、此云能生，薩嚩毗曬迦、此云一切灌灑，毗色訖諦、此云所灌；合言即能生菩提心，灌諸菩薩頂也。達磨、此云法，娑誐囉、此云海，三步諦、此云出生，阿暮伽、此云無間斷，室囉嚩儜、此云聽聞；合言即法海出生，於諸佛法無間聽聞也。摩賀三滿多跋?木奈囉，此云大普賢，步彌、此云地，涅哩野諦、此云出生，尾野羯囉拏、此云受記，跛哩缽囉跛你、此云獲得，薩嚩悉馱、此云成就者，即十地菩薩是，娜麼塞訖哩諦，此云作禮；合言即出生大普賢地，獲得受記，十地菩薩之所作禮也。以上第十九至第二十八句釋竟。薩嚩冒地薩怛嚩、此云一切菩薩，散惹娜你、此云能生，婆誐底、此云具福者，亦云世尊，沒駝、此云覺，亦云佛，麼諦、此云母；合言即能生一切菩薩佛世尊之母也。以上第二十九至三十二句釋竟。阿囉妳迦囉妳阿囉拏迦囉妳、此十二字為咒心，亦即心咒，字義無量，非此土語言所可宣述也。摩賀缽囉枳穰、此云大究竟智，播囉弭諦、此云離生死此岸，到涅槃彼岸，娑嚩賀、此云無住大涅槃；合言即乘大究竟智，到於彼岸，得無住大涅槃也。以上第三十三至三十六句釋竟。

    辛三　印讚
    爾時、世尊聞是說已，讚金剛手等諸菩薩言：『善哉！善哉！若有誦持此陀羅尼者，我及十方諸佛悉常加護，諸惡鬼神敬之如佛，不久當得阿耨多羅三藐三菩提。　此印證所說並加讚嘆也。凡菩薩所說，若經佛印證之後，即稱為經，如文殊問經等是也。餘文易解。

    庚二　以政護教
    『大王！吾以此經，付囑汝等：毗舍難國，憍薩羅國，室羅筏國，摩伽陀國，波羅痆斯國，迦毗羅國，拘尸那國，憍睒彌國，般遮羅國，波吒羅國，末吐羅國，鳥尸尼國，奔吒跛多國，提婆跋多國，迦尸國，瞻波國，如是一切諸國王等，皆應受持般若波羅密多』。

    此以政護教也，如文可解。但此中十六國名，有見舊譯，亦有無譯者，然無要義，故不釋之。

    己五　時眾法利
    時諸大眾、阿脩羅等，聞佛所說災難事，身毛皆豎，高聲唱言：『願我未來，不生彼國』。時十六王，即捨王位，修出家道，具八勝處，十一切處，得伏忍、信忍、無生法忍。

    此明說法時所得之益利也。不生彼國者，即不生彼七難濁惡之國也。捨王位有二義：一、從佛修行，實捨王位。二、尊重正法，於王威權不復自恣，亦名捨也。出家之義，亦有四類：一、身出家，心不出家。二、心出家，身不出家。三、身心俱不出家。四、身心俱出家。此十六國王如波斯匿王等，即第二類之出家，謂已修出家者所行之行也。

    丙二　聞法獲益
    爾時、一切人天眾阿脩羅等，散曼陀羅華、曼殊沙華、婆師迦華、蘇曼那華以供養佛；隨其種性，得三脫門，生空、法空，菩提分法。無量無數菩薩摩訶薩，散拘勿頭華、波頭摩華而供養佛；無量三昧悉皆現前，得住順忍、無生法忍。無量無數菩薩摩訶薩、得恆河沙諸三昧門，真俗平等，具無礙解，常起大悲，於百萬億阿僧祇佛剎微塵數世界，廣利眾生，現身成佛。

    此下明法益也。散華者、為正修因行，供養者、為迴向佛果。初十句明人天眾，次八句明九地菩薩以上，末八句明十地、等覺菩薩之利益也。此中名相，如前已釋。

    囑累品第八

    此一品，為本經之流通分。即今正宗分之經文流通廣布之意，故以勸人依教奉行為重也。囑者、付囑，累者、重累，世尊付囑大眾，荷負如來之重累也。于全經中，此居第八。


2-5釋經甲三

    甲三　流通分
    乙一　叮囑護持
    丙一　正囑護持
    佛告波斯匿王：『今誡汝等，吾滅度後，正法欲滅後五十年，後五百年，後五千年，無佛法僧，此經三寶付諸國王，建立守護，令我四部諸弟子等，受持，讀誦、解其義理，廣為眾生宣說法要，令其修習出離生死。

    此正囑護持也。正法者、此處當指三寶而言。後五十年至無佛法僧四句，解義如下：據大悲經言：正法千年，像法千年，末法萬年；謂於末法最後之五十年，或最後之五百年，或最後之五千年，佛法僧三寶稀少，等於無有也。故以此經三寶付諸國王等，令建道場，並由四部弟子廣宣法要，令眾修習，得出生死苦海也。

    丙二　廣明諸誡
    丁一　自恃破滅誡
    『大王！後五濁世，一切國王、王子、大臣，自恃高貴，破滅吾教。明作制法，制我弟子比丘、比丘尼，不聽出家，修行正道，亦復不聽造佛塔像。白衣高座，比丘地立，與兵奴法等無有異。當知爾時法滅不久。

    此下第一明自恃破滅誡。謂諸王及大臣等，恃其政權，破滅三寶，不許人民出家，令三寶得以住持，並制出家之眾，如兵如奴，由是既無傳道者，又無修道者，故知法滅不久矣。

    丁二　國土破滅誡
    『大王！破國因緣，皆汝自作，恃己威力，制四部眾，不聽修福。諸惡比丘受別請法，知識比丘共為一心，互相親善，齋會求福是外道法，都非我教。百姓疾疫，無量苦難，當知爾時國土破滅。

    此下第二明國土破滅誡。破國等六句，明國王等恃權破法。諸惡比丘等十句，明出家眾不護正法；惡比丘者、出家之外道也，受別請者、受特殊之供養，知識比丘、即知見與俗相同之比丘，齋會求福者、不修善因，但求福佑，故為外道法而非佛法也。百姓疾疫二句，明由邪惡之因所獲得之苦報也。人民既爾，其國土破滅也必矣。

    丁三　法滅不久誡
    『大王！法末世時，國王、大臣、四部弟子，各作非法，橫與佛教作諸過咎，非法非律繫縛比丘，如彼獄囚，當知爾時，法滅不久。

    此下第三明法滅不久誡。王臣等既行非法，自不復尊重佛法，而佛弟子亦作非法，是以遭非法之繫縛，此正佛法將滅之現象也。但遇比丘犯重罪者，應先令其還俗，脫比丘相，然後以國法如律治之，斯乃保護住持三寶之深意，為護法之王臣所當注意也。

    丁四　隨因感果誡
    『大王！我滅度後，四部弟子、一切國王、王子、百官，乃是任持護法三寶者而自破滅；如師子身中蟲，自食師子肉，非外道也！壞我法者，得大過咎。正法衰薄，民無正行，諸惡漸增，其壽日減，無復孝子，六親不和，天龍不祐，惡鬼惡龍日來侵害，災怪相繼，為禍縱橫，當墮地獄、傍生、餓鬼。若得為人，貧窮下賤，諸根不具；如影隨形，如響應聲，如人夜書火滅字存；毀法果報，亦復如是。

    此下第四明隨因感果誡。大王等十句，顯佛徒自破其法，如師子勇猛，百獸雖不能噬之，然為自身中之虫所食，故云佛法之滅，非外道也。壞我法者，至為禍縱橫一節，明毀法者所得現世之報也。六親不和等者，謂禍生于身，由身而家，家既不和，庇護善人之天龍等部亦捨之而去，以故數起災患，縱橫四方也。當墮地獄等十句，顯毀法者所得未來之報也。傍生、即畜生，諸根不具、謂六根不完備也。如影四句，顯業報毫無差謬也。夜書者、燈火雖熄，而所書之字盡皆存在；吾人造業，現雖不見，緣熟則報必顯現。眾生毀法之報如是，良可畏已。

    丁五　佛法不久誡
    『大王！未來世中，一切國王、王子、大臣與我弟子，橫立記籍，設官典主，大小僧統，非理役使；當知爾時，佛法不久。

    此下第五明佛法不久誡。橫立記籍者，謂妄以制俗之律，橫制僧眾。設官典主三句，謂設立大僧統、小僧統等，役使眾僧等同民俗也。

    丁六　受邪橫制誡
    『大王！未來世中，一切國王，四部弟子，當依十方一切諸佛常所行道，建立流通。而惡比丘，為求名利，不依我法，於國王前自說過患，作破法緣；其王不別，信受此語，橫立制法，不依佛戒；當知爾時，法滅不久。

    此下第六明受邪橫制誡。十方諸佛常所行道，即戒定慧三學等，乃應行建立之佛法也。而惡比丘不依此法，故其所說，即為毀破佛法之因緣。王所立之法制，不依佛制，即為橫制，故為法滅之兆也。

    丁七　自作破國誡
    『大王！未來世中，國王、大臣、四部弟子，自作破法破國因緣，身自受之，非佛法咎。天龍捨去，五濁轉增，若具說者，窮劫不盡』。

    此下第七明自作破國誡。作破法、破國因緣，顯所作業；身自受之者，顯所受果。五濁者，劫濁、見濁、煩惱濁、命濁、眾生濁是也。此五增盛，天龍不佑，受無盡苦，非佛法之咎，乃自致之過也。

    乙二　聽眾感嘆
    爾時、十六大國王聞說未來如是諸誡，悲啼號泣，聲動三千，天地昏闇，光明不現。時諸王等各各至心受持佛語，不制四部出家學道，當如佛教。爾時、恆河沙等無量大眾，皆共歎言：『當爾之時，世間空虛，是無佛世』。

    此下聽眾感嘆也。當爾之時，指上文法滅不久之時而言。空虛者，謂善法道德等均已消滅，世間所賴以存立之真實價值已歸無有，故曰空虛。蓋世有佛法，則一切眾生共知有三乘及無上菩提可修，方有真實之結果，方為不空虛；倘無佛法，則世間一切皆可謂空生虛生也。

    乙三　請名勸持
    爾時、波斯匿王白佛言：『世尊！當何名此經？我等云何奉持？佛告大王：『此經名為仁王護國般若波羅密多；亦得名為甘露法藥；若有服行，能愈諸疾。大王！般若波羅密多所有功德，猶如虛空不可測量。若有受持讀誦之者，所獲功德，能護仁王及諸眾生；猶如垣牆，亦如城壁。是故汝等，應當受持』。

    此下請名勸持也。此經有二名：初名如經題已解。次名甘露法藥者，從喻得名也。般若功德不可測量，故受持讀誦此經者，則所獲功果亦無量也。

    乙四　總結信奉
    佛說是經已，彌勒、師子月等無量菩薩摩訶薩，舍利弗、須菩提等無量聲聞，欲界、色界無量天人，比丘、比丘尼，優婆塞、優婆夷，阿修羅等一切大眾，聞佛所說，皆大歡喜，信受奉行。

    此下總結信奉也。彌勒等，舉大乘僧眾。舍利弗等，舉聲聞僧眾。欲界等，舉天眾人眾。比丘等，舉四部眾。阿修羅等，舉八部眾。此諸大眾，聞佛說此經已，皆得大法喜，信奉受持，廣利未來，無有窮盡也。此仁王護國般若經，已依假智名言，略說大義已竟。於解雖已明晰，願各依解起行，自今日始，依佛教法，自利利他，得大安樂，盡未來際。（法舫記）


5.般若波羅密多心經述記

    般若波羅密多心經述記

            ──九年十月在漢口黃州會館講──

    經者，本萬古不磨之真理，發為永久不易之定論也。經是通名，般若波羅密多心是別名。

    般若、梵音，譯曰智慧。但世智世慧，恆為不正的、虛妄的、染污的，而即心自性的佛智慧，離過絕非，為正當的、真實的、清淨的，非漢語智慧二字之義所能賅，故仍名般若，以示揀別。

    吾人本心，圓明寂照，無非般若，祗以無始無明，虛妄習氣，互相熏發，故見聞覺知悉流逸於現前六塵境界、執此虛妄之相，復生虛妄之想，以妄緣妄，展轉顛倒，恬不為怪。若能反觀自省，銷歇虛妄相想，觀察此現前六塵境界中所有之森羅萬象全是虛妄，妄原無體，其本體即如來藏心妙真如性。譬若大圓鏡體，寂靜明照，隨緣現象不失其真，而物象之紛然雜陳者，雖非鏡體而仍不離此鏡體別有存在；般若智光，亦復如是。

    般若分三：一、文字般若，凡以名相而示者，如大地、山河、虛空、人物，其顯發者皆本心之妙相是。二、觀照般若，凡能明了而知者，如勝解、正定、善念、淨信，其現起者皆本心之妙用是。三、實相般若，此離言絕慮，為人人本有真心之妙體。

    波羅密多、梵音，譯曰到彼岸，或到究竟。彼岸之義，以吾人輪迴於生死海中，從生死之此岸，達到不生不死──涅槃之彼岸也。究竟，有成就、圓滿、永久之義，吾人在人間世，如謀衣、謀食、謀國家、謀社會、種種營求，無一可達究竟之目的，皆非究竟；到究竟者，一得永得，即達到彼岸之謂。就一時一事言，如吾人此時在此講經，此一部經講完時，亦得言究竟。

    心有數義：一、肉團心，凡人以心居一身之中，生命相關，血脈相繫，遂以為此肉團心有了別作用，其誤謬處不待煩言。二、慮知心，凡人思慮了知，必有所思所知之相，但其相若有若無，若起、若滅、若往、若來，皆是虛妄，無一真實；故真實之心並不在此。三、集起心，謂宇宙萬有集積於中，遇緣而起者也。吾人往昔見聞之事物，今一憶及，能了了如在目前，正此心之作用，譬若大海波濤，一遇風緣隨時湧起。然起滅無常，有無不定，亦非不生不滅常住真體。四、真實心，即本心真實之體，常住不變，平等周遍；凡慮知心之所慮所知，與集起心之所集所起之法，皆為本體顯現之差別相。譬若大海水自性澄淨，而一切洪濤細浪，無非海水之變現相用而已。

    般若波羅密多，合譯曰智慧到彼岸，或智慧到究竟。世人之所見聞覺知者，皆非究竟，皆是此岸，以無明愚癡為之障礙故也。如夢境中顛倒錯亂，皆睡眠昏迷之障礙，特在夢中不自覺知耳。此無明愚癡，蔽覆深厚，非藉金剛般若之力不能破除，一旦以般若智打破無明，即渡生死流而到彼岸，所謂「般若波羅密多」也。人當沉淪生死苦海，不思出離，正如破篷濫船飄流大海不能自主，日在風濤險惡之中而偷安旦夕，試一猛省，當急回頭！「人生一大夢耳」，此語亦熟聞之，凡所作為，皆可作為如夢如幻觀。人既因真心迷惑而有此人生之夢境，但能發明真心，則可覺悟而到彼岸。能發明此真心者，非般若智不可，故有般若則能發明真心，達到彼岸。此般若波羅密多心，所以合為一經之總名也。

    人遇善知識得聞佛法，了然有悟，仍慮知心之作用，其不能遽然與真實心相應者，正無始來無明虛妄習氣之集起心有以障之。於此須起觀照般若，反照集起心，打破其生夢之迷源，久之久之，豁然開朗，方能轉迷為悟，轉妄為真，而般若波羅密多之真實心自得顯現。

    又心有譬喻之義；般若經多至七百餘卷，本經在般若經中，能總持一切；譬如人身中之有心，以心為總要機關也；故名般若波羅密多心經。又三藏十二部，經籍甚夥，而般若波羅密多，可為群經之心經，亦通。

    觀自在菩薩，行深般若波羅密多時，照見五蘊皆空，度一切苦厄。

    觀有考察研究之義，如觀念、觀想、觀慧，均在心上考察推究，不僅屬於眼目作用也。本心上能照之智，照了一切，如燈光之普照，鏡光之遍映是。

    自者、自己，在者、常在，菩薩、即菩提薩埵之略，菩提譯覺，薩埵譯有情或人，合講即觀察自己常在而得覺悟之人也。所謂自己者何，外而山河國土，有情無情，內而身體形骸，五臟六腑，何一是我之自己？世人多謂身體為自己，試思組織身體之成分，不外地、水、火、風──四大，骨肉爪髮之堅質屬地，汗血精液之濕性屬水，流動屬風，冷暖屬火，四大和合而身生，四大分散而身滅，其所謂為自己者，果何在耶？夫真實的自己，無始、無終、無生、無滅、無往、無來，即般若波羅密多之真實心，人人本有，非從外來，自己常常實在，自己常常不覺，正如貧子身藏如意寶珠，而不自知，向人乞食，一旦經人道破，方始覺悟，即時取出作用，即時便成大富，不幾笑曩日苦向外求之為多事乎！故能觀到自己常在便是菩薩，不能觀到便是凡夫。本經即觀自在菩薩本自身所覺到修到者，向舍利子顯示而普益群生也。觀自在菩薩，又名觀世音菩薩。

    行深般若波羅密多時，即由文字般若，起觀照般若，而達實相般若，功行甚深之時也。

    五蘊、又名五陰。蘊、積聚義，陰、覆蔽義。謂積聚身心，蔽覆本性也。一曰色，質礙義，色、聲、香、味、觸、法之六塵，眼、耳、鼻、舌、身之五根皆是；並包括種種意義，無論顯色形色，凡宇宙萬有之物質現象均含在內──虛空亦在內，故曰色蘊。二曰受，領受義，有眼、耳、鼻、舌、身、意之受，意根之受，識藏之受。受有三：樂受、苦受、不樂不苦受也。三曰想，想相也，其範圍更為廣大。四曰行，行為也，有遷流不息義。五曰識，了別義，眼、耳、鼻、舌、身、意六識之外，更有第七末那識，第八阿賴耶識也。又簡單分為二法：色屬色法──物質，受想行識屬心法──精神，故色心二法，統括世間之物質精神有為生滅等法無有剩餘。

    照見五蘊皆空者，觀自在菩薩當行深般若波羅密多時，其本心覺照周遍圓滿，如日光照臨，無幽不燭，無闇不破，凡世間一切有為虛妄及生滅不實之法，無不當下銷沈，悉歸空寂。但言空者，空其虛妄不實之相而已，一切法體，即如來藏真心，無可空故。苦厄者，生死煩惱也。依五蘊虛妄，而有種種生死煩惱，今所依之五蘊既空，則一切苦厄無不度脫。此觀自在菩薩自身證明之理，而結經人特表而出之也。

    舍利子！色不異空，空不異色；色即是空，空即是色。受想行識，亦復如是。　以下對人顯示，故呼舍利子而告之。舍利子亦名舍利弗，為佛之大弟子。舍利譯鶖，其目最利；母名舍利，子以母名，故曰舍利子。

    色為五蘊之首，舉一以概其餘也。現前形色最難破除，如吾人平常執身體為我，以明明有我之身體在也。然試為逐一觀察，其身體中之屬於地者為我耶？屬於水、火、風者為我耶？全體為我耶？一部為我耶？腦質、神經、五臟、六腑為我耶？如一一為我，則我亦多矣！若指人之形狀為我，其形狀由少而壯、而老、時時變遷，亦不可名為我；以數十年相續不斷為我，則數十年前、或數十年後，何以無我？況時間變化無常，有何自體？至此種種推求皆無可得，於是人將轉計曰：所謂我者，非指身體我，能受苦受樂受暖受冷，是能受者方可為我；遂捨色蘊而計受蘊為我。不知能受者，對於所受者而言，所受者忽苦、忽樂、忽有、忽無，虛妄無實，全無自體，則能受之我豈得真實？況事物未受以前與既受之後，我何所在？再三推想，又以能想相者為我，而想蘊之見起矣。但想因一人、或一事、或一物而起，未想以前豈非斷滅？若因想一人、為一我，想一事、或一物，又各為一我，所想者多至無盡，而我亦多至無盡耶？或人復計曰：想是虛妄，固不為我，今吾人之實在行為，則不可不謂為我矣！而行蘊之說起，謂人作善作惡，其中有一種力量，此能作者即我。不知所作善惡，亦有為虛妄之法，可見能作者定非真實之我。窮究到底，色、受、想、行，概不與我相涉，人將以了知色、受、想、行、種種非我者決定為我，此計識蘊為我也。但所了知者，毫無邊際，於所了知之中，既多方求我而不可得，則能了知者，又何能獨自為我？此五蘊法無我，經言早已詔我矣。然宇宙萬物，何一非五蘊而成？有情之有身心無論矣，即無情如草木土石，雖無受想行識，亦有色存。若說五蘊皆空，將世界人物一無所有，烏乎可？不知言空者，非吾人眼前見到之空，見到之空是與不空相對待，亦屬色法；所謂空者，謂空其假相之實有，雖有假相，而實體常空也。必知此義，方可講色不異空，空不異色數句。

    菩薩發本心之光明，照見五蘊皆空，並非言除去大地山河之外，別有一處名空；凡宇宙萬有，無非和合連續對待之假相，真體顯時，相皆空寂；故曰色不異空。然空並非斷滅，亦非頑空，即是性色真空，為色蘊之本體。本體上雖無青、黃、赤、白、長、短、方、圓等等相，而此等假相，正依本體而立，為本體之顯現，故曰空不異色。譬如水上波浪，波浪取其形狀而言，其全體不異於水；宇宙萬有，正心上所起之波浪也。水體上原無種種波浪之相，若有此相，波浪滅則水應滅，今水體不滅，可見波浪皆是空相也。世人於有相處執色，無色處執空，故先破其異見，既知色空無異，更當進一步言色空是一非二，是絕對的，非相待的，故曰色即是空，空即是色。猶之波浪即水，水即波浪；既知波浪即水，不必滅波浪以求水，水即波浪，不致昧水以逐波浪也。受想行識，亦復如是。如云：受不異空，空不異受，受即空，空即是受。餘仿此。

    舍利子！是諸法空相，不生不滅，不垢不淨，不增不減。

    諸法、分類甚多，即五蘊諸法。空、即五蘊皆空之空。相謂實相，即般若波羅密多心。合言之，此諸法皆空之實相也。

    吾人見有根身，見有世界，見有眾生，故有種種生滅，今五蘊皆空，故無生滅之相。又五蘊生則空滅，空生則五蘊滅，今蘊空為一，空相不離諸法，諸法即是空相，更無生滅之可言；如水波同體，何生何滅？真心本無垢淨，因有生滅等法為之障蔽，為之染污，而垢生焉；如鏡體本來光明，為塵所蔽，不能顯現耳！今既明五蘊本來無有，本無生滅之垢，故又曰不垢不淨。增減者，謂五蘊法有為增，五蘊法無為減，真心生為增，真心滅為減；但五蘊本無，真心常住，并無有無生滅，又何有增減，故終曰不增不減。此不生不滅，不但於般若波羅密多心見其如是，即現前一切生滅諸法，觀其自性，即為不生不滅之真實心體，亦無生、滅、垢、淨、增、減之可言。生滅等相既空，故能度脫一切苦厄也。

    是故空中無色，無受、想、行、識。無眼、耳、鼻、舌、身、意，無色、聲、香、味、觸、法。無眼界乃至無意識界。

    空相之中，全體即真，故無五蘊、六根、六塵、十八界等法。無、即空義。六根者：眼、耳、鼻、舌、身、意也。眼能見，耳能聞，鼻能嗅，舌能嘗，身能觸，此五根非指外現之浮根塵，乃能發生見聞覺知之功用，所謂淨色根也。意根能想過去未來，即思想心，分別心，此心所依托之根，即意。前五屬色法，意屬受、想、行、識之心法。五蘊既空，故六根亦空。六塵者：色、聲、香、味、觸、法也。色、眼識所見者，顯色、形色等是。聲、耳識所聞者，一切音聲是，如流水聲為無意義，說話聲為有意義。香、鼻識所嗅者，香、臭等是。味、舌識所嘗者，酸、甜、苦、辛等是。觸、身識所覺者，冷、熱、滑、澀等是。法、意識所分別者，名極普遍，凡意識所緣到之處，無論為有為無皆是。法有一分屬色，一分屬心，一分非心非色，其餘五塵概屬色法。五蘊既空，故六塵亦空。十八界者：上之六根、六塵、及六識──眼識、耳識、鼻識、舌識、身識、意識，故曰眼界乃至意識界也。界者、界限義，種類義，此十八種類各有界限，作用不同也。由上以推，根、塵、識三，皆不外五蘊法，皆無自體，故一切皆空。

    六根、六塵──統名十二處；加六識成十八界，為凡夫所有法與四聖相共者。以下乃出世三乘之法。

    無無明，亦無無明盡；乃至無老死，亦無老死盡。

    此十二因緣，緣覺所修之法也。一曰無明，煩惱通稱，即惑。二曰行，善惡行為，即業。此二指過去之因。三曰識，入胎最初之一念。四曰名色，胎中心色。五曰六入，胎中六根。六曰觸，出胎時之觸境。七曰受，領受現前塵境。此五指現在之果。八曰愛，貪愛。九曰取，取著。十曰有，由愛取之惑，生後有之業。此三指現在之因。十一曰生。十二曰老死。此二指未來之果。凡人生死死生流轉不息。皆由無明而起，故流轉門曰：無明緣行，行緣識，乃至生緣老死；即經言無明乃至老死也。若欲解脫生死，斷其根本，亦須先將無明滅盡，故還滅門曰：無明盡則行盡，行盡則識盡，乃至生盡則老死盡；即經言無明盡乃至老死盡也。

    十二因緣，乃推五蘊之至詳者。五蘊既空，故十二因緣亦空。或謂：解脫生死正出世聖人之法，似無可空者。然依有生死可解脫者，亦屬凡夫心量，若菩薩行深般若波羅密多時，本無生死，何有解脫？故一切無之。

    無苦、集、滅、道，無智亦無得。

    此聲聞所修之法。苦、集、滅、道，曰四諦。諦、謂真理。苦諦，即人生真實之苦。但苦是結果，其因為集，由貪瞋癡所造之殺盜淫業，集積最久，一旦潰發，遂受無限之痛苦；正如一滴之水，積蓄沖決，終成江河也。吾人應知苦之結果，非天所定，非人所與，由我自作。苦既由我自作，亦可由我自滅，是為滅諦。但業已造成，滅之匪易，必有滅之之道──道有門徑方法等義──方可，從此道修行，是為道諦。修道以滅苦，其極果則成阿羅漢。但苦、集之所依者，仍不外五蘊法，五蘊既空，則苦、集無所依附，既無苦、集，又何有滅、道二諦耶？故曰無苦、集、滅、道。

    智有俗智、真智：明四諦之智，俗智也。明滅盡苦集而證無苦無集之境，真智也。得者，得真實理而證無生無滅之涅槃也。今四諦既空，則無能明四諦之智，既無能得之智，又何有所得之涅槃哉？故曰無智亦無得。

    前空中二宇，貫至亦無得止。

    以無所得故；菩提薩埵，依般若波羅密多故，心無罣礙，無罣礙故，無有恐怖，遠離顛倒夢想，究竟涅槃。三世諸佛，依般若波羅密多故，得阿耨多羅三藐三菩提。　以無所得故句，承上起下也。承上者，從是故空中無色、無受想行識，乃至無智亦無得，皆無所得也。蓋行人若有所得，則有能得所得二相為之對待，是有二法，不能成般若波羅密多心也；譬如眼本清淨，入一浮塵適成障蔽。起下者何？一有所得，在圓明真心另添一物，正為修行之大障。以無所得故，菩提依般若波羅密多而成佛道也。凡人所依者，皆虛妄相，由此而有虛妄相想，執有所得則不能得者多矣！菩薩所依者，即是般若波羅密多，其心清淨圓融，故無罣礙。罣礙者，如見不出色，聞不出聲，六根功用各別，不能圓通，如蠶在繭，總難自由！何也？以有所得故也。凡事得一種，即有一種罣礙，如人賴衣食生活，為得衣食之故，必生出種種營謀，即有種種罣礙，若不欲得此，則種種罣礙皆無由而生。又人在世間，有種種危險，日在恐怖之中，此恐怖又因罣礙而起。如人依地而住，遇水則不能通行，故行江海必用船舶，由此遂有種種恐怖。又種田人，以耕種為生，一遇水旱等災，則恐怖無已；若無生計上之罣礙，則無恐怖矣。又兵荒病疫時代，不能安生樂業，以人依社會故不得免此恐怖耳。執身體為我，則以身體之罣礙，而有或病、或老、或死之恐怖，若不執為我體，則泰然自得，何憂何慮？為人不作虧心事，半夜敲門心不驚，此日常淺近之事，皆足證明其理也。且此中之理更為廣大者，凡人以妄想心取妄想法，因妄想之罣礙，其恐怖更自無窮，特人習焉不察而不自覺耳！遠離顛倒夢想，如參禪念佛，心不散亂，夢境自無，人在夢中皆以夢境為實在，吾人在人生之夢中亦然；當知吾人所有知識，無不從昏迷中來，自投胎以至出生，全為昏迷時代，不儼然睡中不知不覺乎！始於昏迷者，必終於昏迷，而其間數十年，雖半知半覺，亦不過以妄取妄，何嘗有覺悟明瞭之一日，究竟仍當終歸於不知不覺之中。但行人如能常作如夢觀，不於眼前夢境而生執著，則貪瞋癡三毒漸次斷除，去覺悟之時必不遠矣。吾人起心動念，皆起於昏迷，從昏迷而起者，無非夢境，夢境本是虛妄，夢中認為實在，醒來方知顛倒，迷妄為真，迷無為有，迷虛為實，顛倒之甚孰有逾於此者乎？人每以佛學為空，亦在夢中顛倒之列。人向來執為實在者皆是虛妄，但此虛妄亦依明覺真心而起，減一分夢想，即增一分真覺，一層一層漸次修證，所謂遠離顛倒夢想也。天、人、阿羅漢、辟支佛、菩薩，皆有夢想，惟菩薩能生覺悟，故得遠離；迨到覺悟圓滿，夢想全無，則法界虛空皆悉銷殞，所謂究竟涅槃也。涅槃譯曰圓寂，吾人心體本具之功德，向為夢想所障蔽，遠離夢想，則功德無不圓滿，妄念無不空寂，故曰：究竟圓滿，究竟寂滅。菩薩到究竟涅槃，即成佛道；故繼之曰：三世諸佛，依般若波羅密多故，得阿耨多羅三藐三菩提；即謂三世諸佛依般若波羅密多故而成佛也。阿耨多羅三藐三菩提，譯曰無上正等正覺；正覺揀別凡外，凡阿羅漢、辟支佛、皆有正覺，但非平等普遍正覺，祗自覺而不覺他；菩薩自覺覺他，可謂正等正覺，然非究竟圓滿，還是有上；惟佛方能徹底覺悟，故名無上正等正覺。

    本經注重在無所得三字，有所得則一無所得，無所得則無所不得。妄想一空，真心全露，故諸佛菩薩，悉由此道而成。但此事皆人人本分內事，非過去諸佛菩薩所能獨得，特世人本身具足無量功德，不知反觀自性依教修證耳！

    故知般若波羅密多，是大神咒，是大明咒，是無上咒，是無等等咒，能除一切苦，真實不虛。

    咒者，一種有力量之言語，能成為事實也。神者，謂有妙力，能令不能解脫者而得解脫，不能成就者而得成就，故曰大神咒。大明者，照見五蘊皆空之智，非若世人逐年閱歷所得之智可比；般若之智，能明無量世界所依之無量眾生，悉皆燭照無遺。無上咒，以此般若波羅密多故，得阿耨多羅三藐三菩提，無有上之者。無等等者，等於無等之義；無等者，無比也，即究竟涅槃，而佛所得之阿耨多羅三藐三菩提、與究竟涅槃相等，故曰無等等咒。能除一切苦，真實不虛，謂真實能除一切苦也。一切苦者：如生、老、病、死、愛別離、怨憎會、求不得、五陰熾盛、八苦等。平常除苦之法亦多，如賑濟災荒，布施貧苦，祗能除一時一部分之苦，而不能永久普遍使脫苦海，即不得稱為真實不虛。蓋一切苦源，皆起於顛倒夢想，得般若波羅密多，能除迷啟悟，遠離夢想，故一切苦一除永除，究竟真實，究竟不虛。　故說般若波羅密多咒，即說咒曰：羯諦羯諦，波羅羯諦，波羅僧羯諦，菩提薩婆訶。

    咒，即所說之音聲能總持一切，表示一切，固不可譯，亦不必譯也。此中名字言說，即般若波羅密多義。上所說者為顯，而咒為密。顯說者，以一種道理表示於人，而咒則為法之真體，不容解說。如醫生治病，開方與人者，顯也；不說明藥方，僅與丸藥令人照服者，密也。咒之密義，包含世出世間善法無不圓滿，並具有極大神力，人能常久持念，即依般若波羅密多而起無量不可思議功德。是般若波羅密多，誠吾人真常之法身慧命，較之生命，尤關緊要。（史一如記）（漢口印行）


6.般若波羅密多心經講錄

    般若波羅密多心經講錄

            ──十年冬在杭州省教育會講──

    今說此經，先說經題，次說經文。經題即『般若波羅密多心經』八字，先分說，次貫通說。分為四：一、般若，二、波羅密多，三、心，四、經。

    一、般若：梵音，譯曰智慧。今仍用般若者，古人翻經，有五種不翻，此即尊重不翻之例。又因世間所稱智慧，非純善的，佛菩薩之甚深智慧，離過絕非，體性清淨，圓明寂照，不可思議，迥非智慧二字所能賅括，故仍用梵音。今欲明般若之義，以橫豎二說發揮之。橫說為三：一、文字般若，二、觀照般若，三、實相般若。

    一、文字般若：凡名相皆謂之文字，而萬法無非名相也。可分為二種：一、顯義理的，凡以名字語言詮表一切事物之意義者屬之。二、顯境界的，凡人心之思想觀念，變現一切境界之相狀者屬之。依此二種文字所發生之智慧，是為文字般若。若依精義說，則從佛菩薩所遺聖教之文字而發生之清淨智慧，乃謂之文字般若，亦稱真教般若。二、觀照般若：顯現義理境界者為文字，而能觀察照了一切文字者，則為觀照，文字所顯之義理境界差別無量，而觀照亦依之差別無量，故所取之境即文字，能取之心即觀照；如實了知所取之文字本空，而能取之心亦不可得，是為觀照般若。若依狹義言，則依聖教所明之理，向現前身心境界，微細體驗觀察，所行與所解相應，乃謂之觀照般若，亦稱真慧般若。三、實相般若：所觀之文字，與能觀之觀照，皆從心體同時變起，體本空寂，境自如如，只因無明覆蔽，不自覺知。能於一切文字境界，微細觀照，豁破無明，如實了知能所本空，脫然無住，而顯現無相實相真常圓明之本體，是為實相般若，亦稱真理般若。

    以上三種般若，即依心之三分而立。圖示於下：

    昔者、陳那菩薩說三分唯識：曰相分，見分，自證分。此文字即心之相分，觀照即心之見分，實相即心之自證分。馬鳴菩薩說心真如相示大乘體，心生滅相示大乘自體相用：此實相即為心之本體，文字為心之相，觀照為心之用，皆從心體上現起，起必同時，雖有起滅，體自圓明。譬如大圓鏡，映現萬象，所現之影即文字──相分，能映之光即觀照──見分，自性明澈之鏡體即實相──自證分。以是可悟吾人現前一念心中，本具足三種般若，但能覺照，即得現前。

    豎說亦分三：一、加行般若，二、根本般若，三、後得般若。

    一、加行般若：初聞佛法，但有理解，日用境上，未能實現，須修習觀行，始能相應。觀行功深，欲求觀證實相，當起加行，修四尋思觀：一、觀一一法但是名，不見名言有實義。二、觀一一法但是義，不見實義有名稱。三、觀一一法但是自性，不見法性有差別。四、觀一一法但是差別，不見別有所依之自性。依此四觀，尋求推思於一切法，而如實了知一切法唯心所現，無有自體，是為加行般若。廣說見瑜伽師地論第三十六卷。二、根本般若：加行功極，能所空寂，心境銷亡，證心實相，是為根本般若。三、後得般若：從根本般若自體顯現，覺行圓滿，成就無上正等正覺，是為後得般若。──以上六種，略明般若二字所含大義竟。

    二、波羅密多：梵音，波羅者，彼岸義；密多者，到義；譯曰到彼岸，或到究竟。到彼岸有比喻義，如過渡者，乘舟筏由此岸到彼岸，以比吾人乘般若船，渡出生死流，到涅槃彼岸也。究竟、有成就、圓滿、永久之義。世間萬事，如謀衣食、研究學問等，凡不能一得永得，一了永了者，皆不能謂之究竟。俗謂到死便休，是以死為究竟，其實身死心不死，又受輪迴，仍是未了，亦非究竟；不死之心，即成唯識論卷三所謂阿賴耶識流轉五趣四生也。故知世間一切有為無常之法，無有能到究竟者。必須依教修行，親證實相，方得謂之究竟；即經文所謂究竟涅槃及阿耨多羅三藐三菩提是也。

    三、心：心之一字，廣解無邊，實叉難陀譯華嚴經十地品云：『三界諸法唯有心故』。二十唯識論說之甚詳，文繁不述。茲淺略言之，分二種說明：一、明了分別之心，二、總持精要之心。

    一、明了分別之心：此心之義，略有四種：一、肉團心，此屬身根所攝，乃八識將身根攝為自體，令發覺受，雖似有知覺，實是物質，無明了分別之作用，不可謂心。二、思慮心，心之見分，緣前境發生觀察思念，人以為心；然境現則有，境滅還無，自體不能成立，但是心中所現起之作用，而實非真心。三、集起心，謂集積萬法之觀念，遇緣而現起者也。如吾人以前所聞見之事物，縱遠隔數十年，偶一憶及，如在目前，即此心之作用，屬第八識。雖能含藏萬法影像而不遺失，然起滅無常，究非心之本體。四、真實心，即圓覺妙明真實心體，常住不變，平等周遍，非思慮集起而能現起思慮集起，非一切法而能變現一切法。

    二、總持精要之心：此心之比義，如肉團心為人身之主宰，故謂之心。般若經六百卷，此經能總持其精義，故謂之般若波羅密多心。又大藏經文義廣博，此經總攝無遺，故亦可謂為群經之心。

    四、經：梵語修多羅，譯為契經，契理契機之聖教也。契理則無顛倒錯謬，契機則能開悟他人。又言法本，謂法之本根；佛菩薩之自證智慧，清淨真實，契合正理，從此流出契合群機之言教，可為一切眾生之軌範。漢文經字，訓常、訓法；常則契理，法則契機。法有軌持之義，以軌解持義，使不失故。

    次、連貫說明：經之一字為通題，佛經及其他各教之經典皆用之，在三藏中通於經藏。般若波羅密多心為別題，不通餘經故。而般若波羅密多，又為別中之通，般若部經通用故；心為別中之別，專屬此經故。般若波羅密多，有二義：一、波羅密有六；曰施、曰戒、曰忍、曰精進、曰靜慮、曰般若；此揀別施等五波羅密，惟是般若之到究竟彼岸。二、般若自體，即究竟彼岸。般若波羅密多心，亦有二義：一、般若波羅密多之心，能總持般若波羅密多之廣義故。二、般若波羅密多即心，是心之本體自相故。般若波羅密多心經，亦有二義：一、般若波羅密多心之經，此經文字，能詮般若波羅密多心，表顯實體故。二、般若波羅密多心即經，凡有文言，皆是實相，經之全體即般若，般若之全體即經，總持萬法而當體空寂，無能詮所詮故。

    以是可知般若波羅密多心經，即無相實相常住真心之自體。此經所說蘊等諸法，即所以顯示此心，而諸法當體空寂，惟心所現，則全體即是此心，故名般若波羅密多心經──以上說經題竟。以下說經文：

    觀自在菩薩，行深般若波羅密多時，照見五蘊皆空，度一切苦厄。

    此一段為結集此經者敘述此經之緣起。第一句敘說經人，第二句敘所修法，第三四兩句敘所證果。明此經所說非從他聞，非虛妄理想，乃觀自在菩薩從自證境界所流出之言教也。

    玄奘譯觀自在菩薩，舊亦譯為觀世音菩薩。觀、即觀照之觀，非專屬眼之功用，乃通於心之作用之總相，如觀念、觀想、觀察等。自在、謂自體常存在，梁譯大乘起信論說真如自體云：『自在義故』；法藏疏云：『不復循環諸道，生死長縛也』。實叉難陀譯華嚴經十地品說八地菩薩有十種自在，離世間品說菩薩摩訶薩有十種自在，文繁不敘。茲略說二義：一、有自體，二、常存在。世間萬法，不外色心，色屬物質的，心屬精神的；就物質的觀之，凡所有物皆和合生，能和合者亦和合生，輾轉分析至於極微，皆無一定之體相可得，且或分或合成壞無常。就精神的觀之，舉心動念，必藉眾緣，隨緣生滅，剎那轉變，吾人覺有能思量計度之心常時存在者，乃念念相續而成；如以一星之火迅速旋轉，視之如輪，乃因星星相續，目迷妄見，實無輪體。故知萬法皆仗因託緣而生，惟是和合相續之假相，都無常住之自體。如是觀察，萬法皆空，所觀之法既空，能觀之心亦寂，能所不生，真體斯現，圓明寂照，非色非心。萬法無不從此流，亦無不還歸於此，離一切相，即一切法，則法法無非自體，人人具足圓成。現起非生，銷亡非滅，世間相常，是名自在。能所不二，惟一真心，故攝所歸能，自在即觀；攝能歸所，觀即自在。行解與之相應，是名觀自在。

    菩薩，即菩提薩埵之略稱。菩提譯覺，薩埵譯有情或眾生──有生命人格的意義，而不限於人類。合說有三義：一、覺悟的眾生，二、能以自覺覺他眾生，三、上求覺道，下度眾生。觀自在菩薩，謂觀自體常在而得覺悟之眾生。上四字表德，下一字表人格也。

    行深般若波羅密多時：行、功行，修證義。深對淺說，有澈底義。時、分際義，表修證進趣中之某分際。六種般若皆能為究竟到彼岸之遠因，故皆可謂之般若波羅密多。然文字般若僅當聞位，觀照般若當思修位，咸未能澈證心源，故淺；實相般若當於證位，真心本體澈底現前，對前二說名為深。此句謂修證功深，澈底達到實相般若之時也。

    照見五蘊皆空，度一切苦厄：照見，不假尋思，當下明了之義。五蘊，即色、受、想、行、識，廣說見世親大乘五蘊論，玄奘譯五蘊，舊譯亦名五陰，蘊、積聚義，陰、覆蔽義；謂積聚身心，覆蔽真性也。空、但遮五蘊虛妄，非謂實有空相虛空等。度、超過遠離義。苦厄，逼迫為性，略有三種：一、苦苦，處逆境時，惟苦無樂。二、壞苦，處順境時，暫受快樂，然歡娛易盡，好事多磨，慮樂失壞，悲感斯生，故仍是苦。三、行苦，處常境時，不苦不樂，但依正無常，剎那變遷，身心不安，是為行苦。依苦境言，復有八種：一、生苦，報得身體曰生，迫於業力不能自由故苦；且諸苦皆依此身而有，故生又為苦本。二、老苦，三、病苦，四、死苦，五、求不得苦，六、愛別離苦，七、怨憎會苦，八、五陰熾盛苦。不了五陰非實，依此身心起惑造業，復感未來生因，故五陰熾盛，又為生本也。以上種種苦果，推究其原，皆依托於五蘊，今以般若光明，照破五蘊當體皆空，故依五蘊而有之一切苦厄，無不超脫遠離。此二句乃觀自在菩薩依般若波羅密多親證之現量境界，以下即將此境界顯說密說，方便教示，普益群生也。

    舍利子！色不異空，空不異色；色即是空，空即是色。受、想、行、識，亦復如是。

    舍利子，梵語舍利弗。弗、譯子，母名舍利，子以母名，故曰舍利子。在佛小乘弟子中，智慧第一，今說大乘般若波羅密多，故呼其名而告之。

    佛說三性：曰遍計所執性，依他起性，圓成實性；處處經中有之。此一段明依他起性，顯說五蘊體相本空也。欲窮其理，當先明五蘊。

    觀上圖，五蘊皆有為法攝；色屬色法，為物質的現象；餘四屬心法，為精神的現象。今就色蘊說明當體即空之理。色蘊以質礙為體；故成唯識論稱為有對，有對者，有礙也。百法明門論曰：色法略有十一種：眼、耳、鼻、舌、身五根，色、聲、香、味、觸五塵，及法處所攝色也。姑就色塵言之，其相狀約有三種，而與表色相反者，另稱無表色。圖如左：

    以上略說色蘊之體相，究其原質，不外地、水、火、風。地者堅相，分析可使失其堅；水者濕相，分析則變成氣體；火屬熱力，心不覺時熱相即失；風相輕動，依三大顯。如是分析推求，四大相無自體，則依四大為種之色法，自然當下銷亡，即相非相，說名為空。性色真空，故曰色不異空；性空真色，故曰空不異色。真色無色，故曰色即是空；真空不空，故曰空即是色。復次、色是假相，空是假名，雖有名相，都無實義，故曰不異。法無自體，惟心變現，故法相即是心相；空無體相，遮法名空，故空名即是法名；名相所依，惟一真實心體，故曰即是。不異、故離一切相，即是、故即一切法。離一切相即真諦，即一切法即俗諦，雙遮雙照即中道第一義諦。故曰：『因緣所生法，我說即是空，亦名為假名，亦名中道義』。

    受以受領為體，想以想相為體，行以遷流造作為體，識以明了覺知為體；四者之中，識為心王，受、想，行為心屬。乃因不了色蘊非實，領受前進，分別思量，更加造作，結成識種，輾轉輪迴。今所對之色蘊既空，則能對之四陰何有。亦復如是者，言受不異空，空不異受；受即是空，空即是受也。餘類推。

    舍利子！是諸法空相：不生不滅，不垢不淨，不增不減。

    此明圓成實性，正說離相實相自在心體也。諸法，包括世出世間有為無為一切法。本來平等真實，無諸差別，即相非相，故曰空相；空而不空，萬物齊現，故又曰實相；即出生諸法，照了諸法，自體常在之本覺真心也。生滅、垢淨、增減，皆世俗之假相。此自在心體，圓寂常住故不生，不生故不滅。離一切相，不可染污，故迷時不垢，不垢故悟時亦非淨。平等周遍，生佛無異，故在聖不增，在凡不減。　是故空中無色，無受想行識。

    自此以下至無智亦無得，明遍計所執性，說五蘊法相及集起之眼等諸法皆無自體，以破我法二執，反顯真心也。

    是故空中，承上文謂諸法空相之中，諸相非相，惟一真心，則五蘊等法，全體即真，離諸差別，故曰無。此四字直貫至無得句。

    世人不了真心，妄執色身為我，貪求名聞利養，造種種業。然試加觀察，身由四大合成，地、水、火、風，性相各異，何者是我？髮毛爪齒，皮肉筋骨，濃血汗液，糞尿涕唾，三十六物，以何為我？如皆為我，則成多我，若指一為我，餘為誰何？若謂和合之影狀為我，則幼少壯老時時變遷，應以何時之形狀為準？且新陳代謝，消化不停，飲食進口，即與全體和合，則魚肉菜飯皆成為我，甯有是理？種種推尋，求我不得！人將轉計曰：所謂我者，非指肉體，我能受苦受樂，是能受者，方可為我；遂捨色蘊而計受蘊。然受因境有，境之違順無常，受之苦樂不定，苦受為我耶？樂受為我耶？不苦不樂受為我耶？未受之前，與既受之後，又以何者為我耶？推想至此，又轉計曰：我能想相分別於萬法，此能想者，當然是我，於是復捨受蘊而執想蘊。但想依受生，受既無常，想豈真實？於是復轉計曰：想是虛妄，不可謂我，今吾人之行為造作，事實昭然，應是真我，而行蘊之執起，謂人作善作惡，其能作者為我；不知善惡亦因想相分別，相對立名，無有定實，所作既妄，能作豈真？如是推求，了知色、受、想、行皆與我無涉，遂以此明了分別之心，能知四蘊非我者為我，而識蘊之執起。但能知之心，必依所知之境，所知之四蘊既空，能知之識陰何托？故知識蘊亦復非我。此總說五蘊皆空，破我執也。人無我之廣說，見瑜伽師地論卷六，成唯識論卷一，辨中邊真實品，顯揚聖教論成善巧品，成定品，學者當遍閱之。

    無眼、耳、鼻、舌、身、意，無色、聲、香、味、觸、法。無眼界、乃至無意識界。

    此根、塵、識界，凡聖共有之法也。眼、耳、鼻、舌、身、意名六根，有二種：一曰浮塵根──粗色根，眼、耳、鼻、舌、身外現之形狀是。二曰勝義根──淨色根，依浮塵根而能發生見聞覺知等功用者是。意根者，謂七識，專執八識見分為真我，致成我執。由我執發生意識，而見有萬法，故六識以七識為根。前五根屬色法，意根屬心法，皆依托於五蘊。五蘊既無，故六根亦無。

    色、聲、香、味、觸、法名六塵，有動搖、染污二義；謂色聲等生滅變幻，染污六根，障蔽真性，彼微塵動搖不停，染污成空也。眼所見者曰色塵，耳所聞者曰聲塵，鼻所嗅者曰香塵──兼香臭二義，舌所嘗者曰味塵，身所覺者曰觸塵，意所分別者曰法塵；皆對六根現起，六根既無，故六塵亦無。

    六根、六塵、六識──眼識、耳識、鼻識、舌識、身識、意識──名十八界。界有二義：一、種類義，十八法在八識中，各有種子，功用勢力不同，各現差別之法故。二、界限義，根塵識三，同時作用，而各有界限，如眼見色時塵為所見，識為能見，根為識所依托而生見，性各不同故；根塵相對，識生其中，成十八界。根塵俱空，識無所托，界云何存？故曰無也。

    無無明，亦無無明盡；乃至無老死，亦無老死盡。

    此十二因緣，緣覺所修之法也。廣說見實叉難陀譯華嚴經十地品之第六地。因緣亦名有支，謂因果不亡故。亦名緣起，謂世間生死流轉之法，皆此十二支所緣起故。

    無明、不明也，不明本理，曰迷理無明──根本；不明現事，曰迷事無明──枝末。因不知實相離相，妄見世界身心以為實有個體，而生心取著，多方造作，則成行業，故曰無明緣行，猶言無明為緣而起行也。此二支為過去因。眾生初死，無知無覺，前業發動，牽引受報，則生識；此識入胎，謂之名色；六根既具，謂之六入；生後觸境曰觸；觸而領納曰受；此五支為現在果。領受前境，仍迷不覺，執有能受所受，分別憎愛，曰愛；貪求所愛，厭棄所憎，曰取；愛憎取捨，造作不停，則有業種，故曰有；此三支為現在因。復招未來之報曰生，有生則有老死；此二支為未來果。以上十二因緣，因果相生，循環流轉，為生死輪迴之本；故曰：無明緣行，行緣識，乃至生緣老死。此為凡夫之流轉法，緣覺乃能知還滅法。還滅法者：若欲解脫老死之苦，須不受生，不生須不有，不有須不取，不取須不愛，不愛須不受，不受須不觸，不觸須六根不為六塵所入，不入須空名色之五蘊，空五蘊須空業識，欲離業識、須空業行，欲空業行、須破無明，欲破無明、須明真心。真心顯現，則理事圓明而無明滅，無明滅則行滅，輾轉乃至老死滅；故曰：無明盡乃至老死盡。但必有生死，然後有解脫，真實心體，本離生滅垢淨，焉有無明等法可為解脫者？故曰：無無明盡乃至亦無老死盡。

    無苦、集、滅、道。

    此四諦法，聲聞所修之法也。諦、審實義，謂苦等四者，義理真實故。三界、六道，惟苦無樂，此理真實，故曰苦諦。集、聚集義，由惑造業，集起依正二報，為苦之因，實無他因，故曰集諦。欲脫苦果，須斷集因，集斷苦離曰滅；集因苦果，實可斷滅，故曰滅諦。欲滅苦集，須依能滅之道；如實修行，修行功深，實能滅苦，故曰道諦。佛因眾生迷成苦果，乃說四諦法以對治之；悟苦本空，全體即真，病去藥亡，諦於何有？故曰：無苦、集、滅、道。

    無智亦無得。

    智、謂三乘能證之聖智，得、謂三乘所證之涅槃。本來菩提涅槃，故今無得無證。復次、布施、持戒、忍辱、精進、禪定、智慧，謂之六度，乃菩薩所修之法，此單言智者，舉一例諸也。為求圓滿菩提而修六度萬行，然隨緣成事門，則有能修之智與所得之果，而實際理地，煩惱即菩提，生死即涅槃，本無煩惱，豈有斷煩惱之智？本無生死，豈有脫生死之涅槃？故曰無智亦無得。自無眼耳鼻舌身意至此，破法執也。法無我之廣說，見解深密經一切法相品，無自性相品；辨中邊論辨相品，辨真實品，辨無上乘品；顯揚聖教論成無性品，成唯識論卷一，學者當遍閱之。人法雙亡，真體自顯，如淘沙取金，雖不識金，但去其沙，真金自現，故下文曰：以無所得故，依般若波羅密多。

    以無所得故；菩提薩埵，依般若波羅密多故，心無罣礙，無罣礙故，無有恐怖，遠離顛倒夢想，究竟涅槃。

    凡夫執有，故有世界身心可得；二乘執空，故有界外涅槃可得。然得與失對，有所得必有所失，如手本萬能，若持杯不放，自謂為得杯，則成持杯手，不能持他物，是所得甚少，而所失反多。今以般若波羅密多，照見諸法皆空，則法無所得。空即諸法，則空無所得，所得既無，能得亦寂，能所無寄，體自靈明，不取一法，不捨一法，故能圓應萬法，無欠無餘，是即般若波羅密多心之自體相用。行解與此相應，任運隨緣而不迷背，謂之依般若波羅密多。

    罣、網罩義，礙、阻滯義。一時驚駭曰恐，常存畏懼曰怖。未證實相，妙明真心為無明所覆蔽，如被網罩，觸途成滯，取著萬法，得失紛陳，患得患失，恐怖乃生。依般若波羅密多，則心境一如，於法自在，故無罣礙。不為身所罣礙，故無老病死之恐怖；不為法所罣礙，故無患難得失之恐怖。

    顛倒、錯誤、相反義。夢想、猶言夢境，一切境界皆由心想生，故曰夢想也。吾人睡眠，昏迷不覺，漸入夢境，則見萬法亦如醒時，亦能受想造作，憂喜恐怖；遽然驚覺，人境俱空，始知是夢，往往爽然自失。故夢中有二種顛倒：一者以虛為實，二者忘卻本人。吾人現前身心世界，皆因無明昏迷所現幻想，妄執為實，更加造作，轉復昏迷，從迷入迷，相續不覺，忘本真心，與夢中之顛倒，無二無別。依般若波羅密多，則無明惑破，虛妄相空，如人夢醒，求夢中境了不可得，故曰遠離顛倒夢想。

    涅槃、梵語波利暱縛?口男，波利者圓也，暱縛?口男言寂；舊云涅槃，音訛略也；今或順古，亦云涅槃。譯義繁多，略舉梗概。一、譯滅，離妄義。一、譯寂滅，體性寂靜，已滅妄相義。一、譯不生不滅。以上三譯，皆未盡涅槃之義。唐玄奘法師譯為圓寂，圓滿寂靜義，謂具足無量無邊最極清淨自性功德，無不圓滿曰圓，萬法流動變遷而體常寂靜曰寂。此義較為詳盡，蓋圓明寂照之真心，變現萬法，萬法無體性，而皆是真心之本體，原無生滅昏動，即是究竟涅槃。若小乘涅槃，乃厭棄三界，離生死煩惱，求得安樂處，非圓明無住寂滅常住之涅槃，故非究竟也。

    金剛經云：『應無所住而生其心』，此言無所得，即無所住也。無所得則無所不得，任運隨緣，如如不動，即依般若波羅密多，即生其心也。無住生心，故心無罣礙恐怖，而顛倒夢想究竟遠離，到究竟涅槃之彼岸也。又無所得者，成唯識論說修習位云：『無得不思議，是出世間智；捨二粗重故，便證得轉依』。究竟者，成唯識論說究竟位云：『此即無漏界，不思議善常，安樂解脫身，大牟尼名法』。

    三世諸佛，依般若波羅密多故，得阿耨多羅三藐三菩提。

    三世、謂過去、現在、未來。諸、言其多也。佛、梵語佛陀，譯覺者──不曰覺人而曰覺者者不拘人類故，謂自覺覺他覺行圓滿也。惟佛可稱覺者，因菩薩以下皆帶迷故。得、因修證功滿，由始覺契本覺，始本不二達究竟覺──始覺、本覺、究竟覺，廣說見大乘起信論──名之曰得；實則得其本得，非得不得，與圓滿菩提歸無所得無二致也，阿譯無，耨多羅譯上，三譯正，藐譯等，三譯正，菩提譯覺；阿耨多羅三藐三菩提，謂無上正等正覺也。正覺，揀凡夫外道，雖亦有覺悟，邪妄不正故；正等揀小乘，雖屬正覺，但專求自利不顧眾生，非平等普遍故；無上揀菩薩，菩薩發心，自度度他，雖是正等正覺，然無明習氣未盡，猶有上位可證，非無上故。

    自無智亦無得以上，說自證境界，因行深般若波羅密多故，顯真離妄。自以無所得故至此，廣引諸佛菩薩皆因妄離真顯故，依般若波羅密多，成就無上清淨轉依，以明此經為殊勝總持也。

    故知般若波羅密多，是大神咒，是大明咒，是無上咒，是無等等咒；能除一切苦，真實不虛。

    咒、梵語陀羅尼，譯總持；謂總一切法，持無量義，一文具足一切文，一義具足一切義故。咒是總持之一種，有不可思議力用，因說咒人願力之加持，感應道交故。神、變化不測義，謂有神妙不測之力用，能令受持之者，得大解脫，成就不可思議功德，故曰大神咒。能破根本無明，顯露真心實體，故曰大明咒。能總持無量法門，直趨無上覺，故曰無上咒。無等等者，等於無等之義，無等、謂無可與等；真如法性，平等圓滿，萬法皆依之為本體，故無與之相等者，然諸佛得無上正等正覺時，覺滿真如，智如正等，無欠無餘，故曰無等等咒。

    真實不虛有二義：一、能究竟離妄故；諸法如實空，非色非心，無修無證，則無分段變異二種生死──分段生死，不思議變易生死，廣說見成唯識論卷八──故能永除苦本，真實不虛也。二、能究竟顯真故；諸法如實不空，即色即心，而般若波羅密多之自體常在，真實不虛也。又真實不虛四字，簡言之，即真如二字。成唯識論卷九云：『真謂真實，顯非虛妄』；即此第一義也。又云：『如謂如常，表無變易』；即此第二義也──以上顯說竟。以下密說。

    故說般若波羅密多咒，即說咒曰：揭諦揭諦，波羅揭諦，波羅僧揭諦，菩提薩婆訶。

    咒屬五種不翻中之祕密不翻，不能依文解釋，茲但說明不翻之義。一、前文為顯說般若，乃方便開示，至於親切證到之實相現量，則非文字語言所能盡顯，乃以無意義之音聲表之，故為秘密不可翻。二、平等文字，皆有一定限量之意義，咒則無一定意義，而具足一切意義，強為訓釋，必有得一漏萬之失，故不翻。三、如軍中符號，但有作用而無意義，故不翻。以上三端，略說不翻之故。然必需稍明其義，亦可比量而知；蓋顯密無二，咒義即經義。惟文愈簡而義愈深，故此經為諸法之總持，此咒又為此經之總持也。偈曰：顯說密說，不離不即；是觀自在，智波羅密。（倪德薰記）（見海刊三卷五期）


7-1懸論

    般若波羅密多心經講義

            ──二十年五月在南京中國佛學會講──

      懸論
      釋經
        甲一　序分
        甲二　正宗分
          乙一　略說
            丙一　略說五蘊皆空
            丙二　略說度一切苦厄
          乙二　廣說
            丙一　廣說五蘊等皆空
            丙二　廣說度一切苦厄
        甲三　流通分
          乙一　讚顯同密
          乙二　說密加顯
      附錄

    【懸　論】

    今天講的般若波羅密多心經，是般若經中之一種。佛經以般若為最鉅，總共有七百二十卷。其最簡括切要提綱挈領者，即現在講的般若波羅密多心經。此經字數不多，不過二百六十字，中國無論研究佛學、信仰佛法之人，及不大研究、不甚信仰之人，莫不知之，故此經在中國流傳甚廣。

    此經在梵文原只一種，譯成中文共有七種。七次所譯，各有不同，亦如近人譯西書，各人譯本不同。現所講的，乃唐朝三藏法師玄奘譯本，其餘六種譯本，專為研究佛學或考證之用，概未流通。此本流通最廣，誦之者獨多，故今以之為講本。誦此經者，得到精神安甯，心理愉快及特殊之靈感者甚多。當時玄奘法師遠適印度，歷種種苦，遇梵僧賜以此般若波羅密多心經；奘師誦之，在途得免一切艱難危險，故得週歷印度以求法，復回中國而宏法，以成就其大學問，建立其大事業。經云：菩薩依般若波羅密多故，心無罣礙、恐怖，遠離顛倒夢想，究竟涅槃。佛依般若波羅密多故，得無上菩提。此經之力量，乃具於『能除一切苦』一語。故此般若波羅密多心經，不但義理無窮，如能信受讀誦，亦功德無量。

    般若波羅密多心經八字，乃此經之題。般若及波羅密多，乃梵語音譯之名詞，心及經，乃約義譯成中文之名詞。此題聯綴四名而成，今一一釋之。

    般若古讀波那。義雖可翻，但難恰當，故存其梵語而用音譯。如近譯哲學為「斐羅梭斐」，論理為「邏輯」之類。般若之義，雖可譯為智慧，但未極正確，因中文之智慧，有美有惡，如絕聖棄智之智，好行小慧之慧，皆含有非美善之意，不能恰好與般若相當，故不如存般若之原音，而以智慧──加以界限──為解釋。蓋般若者，諸佛菩薩親證諸法實相真如之智慧也。以一切萬有之法性本來真實如此。一切有情，不了真如，違於法性，故起顛倒迷謬虛妄之分別，必須遣除之，始得般若現前。故般若非平常之智慧，雖有時以之作解，須知實與普通書中之智慧不同。今為定義於下：般若者，乃依佛所說教法，解理修行，遣除一切顛倒、迷謬、虛妄的分別，親證諸法實相真如的無分別智慧也。

    依此定義，說明三種般若：其一、實相般若：即親證諸法實相真如之智慧，依此實相般若故有諸佛及諸菩薩。此根本般若，離言說，絕文字，超分別，如經中謂：觀世音菩薩照見五蘊皆空，即親證諸法實相。此時此境，為一切文字言說思量所不能到，即此般若波羅密多心經亦無可說。惟無分別智乃名般若，既無可說，何以復有此經耶？則以有文字般若在。

    其二、文字般若：其實文字本非文字，惟因諸佛菩薩親證諸法實相，而人等眾生未能證之，即未得實相般若。若諸佛菩薩對於一切有情，無有方便以開導教化，則雖自證諸法實相而不能利益眾生。依此為利益眾生的大慈悲心，乃施設方便的言說，即從親證得的法中，假設語言文字，使眾生了解起信，故有佛所說法。佛弟子中多聞而記憶力強者，如阿難陀輩，結集佛語而紀錄之，故有經律論三藏流傳於後世。故實相般若離絕語言文字，但從實相般若而方便教化，令未知者知，未解者解，乃有文字般若。

    其三、觀照般若：觀照者，觀察覺照之義。蓋經典乃佛所說之法，使人依之而得了解其所含之理。顧理雖明，不離名字，未達無分別的親證，故欲從文字般若而達實相般若。其間有功用在，即觀照般若。是學佛之人，非僅於三藏佛典研究到透澈明白，融會貫通便已，又須向當下身心世界加以觀察，如本經所謂：「照見五蘊皆空」，即係將近而身心遠而世界，觀察覺照，決定明了自他一切萬法如幻如化，當體皆空。若能依經中道理，以為思想知識之標準，起心動念，常有觀照，勤為心理之訓練，則向者之分別執著煩惱串習，可以改變，可以伏除，終可引生實相般若，而與諸佛菩薩的般若完全一致，是為觀照般若。

    譬之渡河，實相般若為一切眾生求渡達之處所；文字般若為諸佛菩薩方便布施之船筏；而觀照般若則為借船求渡各眾生撐篙持舵等等功力。是以依經解義，縱許博通三藏，若不身體力行，猶之空玩舟筏，不思行駛，終無渡達之日。其欲由解理而獲親證實相，亦猶是矣。且諸佛菩薩乃吾人之引導者，吾人對之亦非如迷信者流，崇拜一神多神可比。果能獲得親證實相的般若，即人人是菩薩；究竟證之，即人人是佛。是法平等，無有高下，只在智慧的覺達到耳。

    波羅密多，華譯到彼岸，乃就一件事之圓滿成功言。如前渡河之喻，則動身處為此岸，欲達處為彼岸，渡河事竣為到彼岸，乃得稱為波羅密多。故內典所謂布施，持戒，忍辱，精進，禪定，智慧之六波羅密多。乃至無量無數波羅密多，皆以一一事圓滿成功為義。由是般若波羅密多一語，應有當注意之三點：一、修行成功至於究竟圓滿，如佛菩薩成就親證諸法實相之澈底智慧，始得謂之般若波羅密多。其體性，唯是佛之真實澈底智慧，所有世間一切智慧，不能親證諸法實相，故非般若；非澈底圓滿，故更非波羅密多。二、文字如船，觀照如在船上之駕駛努力。若證實相，則文字、觀照皆無所用，所謂到岸不需船，亦無須撐篙努力。是故依教解理、依理修行，皆為中流之事。故文字、觀照二者，雖稱般若而未為波羅密多；惟實相般若，乃為般若波羅密多。但就有能達到實相般若之可能性而言，則觀照般若，亦得方便稱為般若波羅密多。三、諸法實相，初地以上菩薩，即能親證而得實相般若。就自度言，可謂之般若波羅密多，如本經觀自在菩薩之行深般若波羅密多。第以菩薩普渡未圓，差別智未滿，功德未熟，故須以實相般若為根本，以修萬行而圓萬德，直至究竟乃成阿耨多羅三藐三菩提，故終以成就佛果為波羅密多。

    心、吾人常言及心，而心理學則為心之研究，則心固為存在之一種事；但以不見不聞，其義含混，故較其餘事物難言，難以為研究之對象，依內典說明略有四種：一、肉團心，此指身中司血行之心臟，乃肉體中機關之一，屬於生理的。二、緣慮心，乃感觸或觀察對象，而覺知或思慮者，即近人所謂心理現象之心。三、集起心，謂集聚諸法種子，遇緣生起現行的心。如云：心田心地，喻心如田地之集聚種子，滋生草木。故凡見聞經驗之事，時無久暫，遇緣重現，吾人固常有此功用也。緣慮心與集起心，雖為物質上所無，而為精神作用所有，然而昏明不定，起滅無常。四、真實心，謂：「三界唯心、萬法唯識」之真實性也。佛典所謂唯識、唯心，原就緣慮心或集起心以言；謂可從緣慮心以知一切法，而集起心乃總攝諸法種子而現起諸法。故諸法真實相，不應從一一法以明之，但應從心以明之，把無明的心轉變成明的心，即能明見諸法的真實相性，此即實相般若，亦即謂之真實。

    佛典中普通有此心之四義，乃隨語意所指，取其一義以為言說，非一言心而四義皆具也。然則本經題心字之意為何義耶？此有數解：一者、心、乃比喻之詞，不屬於前四義，以佛典中般若經甚多，而此寥寥數百字乃七百餘卷般若經中之心要──如綱要──故名曰心。蓋取常言重心點、中心點等意，又或取許多關係中之旨要點曰心。以此乃般若經許多文字中旨要之經，譬如人身之心臟，物體之中堅之意。二者、謂此心字乃前四義中之真實心，故即名為般若波羅密多心。以達到實相般若，即為最真實之心，而實相般若所證，即般若波羅密多心；又以具足功德妙用，如本經中所謂：『是大神咒，是大明咒，是無上咒，是無等等咒』，即實相般若相應之真實德用。本經題亦有譯作「般若波羅密多大明咒經」者，則以總持為「心」。又、亦即真實心，故心字可連屬上文為一名，而名為般若波羅密多心。

    經、梵語修多羅，直譯華文為線。印度昔以貝葉記錄佛語，以線穿之，裝定成本，俾供遵依，垂之千古使不散失者，名為修多羅。中文經字之義，所謂：推四海而皆準，歷萬世而不渝；則經與修多羅意義恰當，故意譯曰經。又經，對律、論、為三藏；經乃開示之教理，律乃行為之規範，論則研究解釋發揮辨明經律者。又、以其餘一切著作列為雜藏，故復有四藏之稱。本經則屬於經藏，非律、非論、非雜，故題為般若波羅密多心經。


7-2釋經

    【釋　經】

    甲一　序分
    觀自在菩薩，行深般若波羅密多時，照見五蘊皆空；度一切苦厄。　本段序分之文，乃結經人所敘。觀自在是別名，菩薩是通名。觀自在者，以修觀照般若，而達實相般若，親證萬法皆空，無障礙，無束縛，而一切分別無不解脫，故名觀自在。菩薩乃菩提薩埵之簡稱，菩提譯覺，無上正等正覺，乃大乘究竟位所成最上圓滿之覺悟。薩埵譯為有情，即人及動物乃至一切眾生。合此菩提及薩埵二名為一名者，義即上求無上正等正覺，下度一切有情。故無論何人或何種眾生，立此志願──即發上求下度之心者，即為菩薩。世俗誤以偶像為菩薩，有某種小學教科書，甚至兒童之玩具亦有洋菩薩之稱，殊屬非是。須知吾人皆可為菩薩，絕對不可誤會。

    此段首敘觀自在菩薩，修般若行甚深至於波羅密多時，即實相般若現前之時，其智慧照見五蘊等皆空。五蘊者：色、受、想、行、識，乃身心世界各要素之五大聚。照見者，非研究明了之謂，乃如實覺照明見之謂，照見此身心世界要素皆虛妄非實，所謂五蘊皆空，則內而身心，外而宇宙之萬有，澈底皆空，是故度一切苦厄。良以種種痛苦厄難，眾生皆所不免。即以人類而論，略從三方而觀察之：一、依內身而有生、老、病、死、淫欲、飢渴等無數苦厄。二、依自然界而有水災、火災、風災、地震、及種種天災等苦厄。三、依社會而有私人衝突仇殺、公法禁制拘罰、階級鬥爭、國際戰爭等種種苦厄，充滿世間，隨時皆有。度即解脫之、超出之之謂。古今聖賢費盡心思才力，無非欲謀解脫人類之苦痛厄難，至於今日，迄無澈底有效之方法，而苦痛厄難轉有加無已。故度脫苦厄，實為人類及一切眾生共同欲達未能之目的。茲則舉出觀自在菩薩達到五蘊皆空境界，超脫一切苦厄之事實，使吾人作為標準，知所趨向；此結經人之深意也。其原理方法，後此隨文說明。

    甲二　正宗分
    乙一　略說
    丙一　略說五蘊皆空
    舍利子！色不異空，空不異色；色即是空，空即是色。受、想、行、識，亦復如是。

    序中照見五蘊皆空，度一切苦厄二語，已將觀自在菩薩所證之事實，完全表示。自此以至正宗分竟，乃菩薩說明此事實者。故佛法非先有理論而後有事實，乃由達到此事實之人，為方便說明其事實而有此理論。良以見空度苦，吾人雖聞其事而未得親切證明，故猶有待解釋之必要。此一小段，即略釋照見五蘊皆空。舍利子，人名，聲聞中智慧第一，成羅漢果，為釋迦牟尼佛上首弟子。舍利，乃印度一種鳥名，目最美，中譯鶖鷺；其母以此鳥名為名，舍利子則依母為名，故名舍利子。他經有譯舍利弗者，弗、乃梵語，即子也。至供養之舍利，俗稱舍利珠，應與此為人名者異。正宗文首列舍利子名者，乃觀自在菩薩將說自證甚深之法，使世人了解，於當時聽眾之中，呼聲聞中智慧第一之人而發言也。色不異空以下六句，正明五蘊皆空。蘊者，蘊藏積聚之義。五蘊亦稱五法聚，亦稱五陰，亦即五類之義；乃將所有一切精神物質之法，歸納為五類：即色、受、想、行、識的五蘊以觀察之。色不異空，空不異色：色之一字，非僅顏色女色等義，亦非僅指對眼之色，蓋包括眼、耳、鼻、舌、身五根，色、聲、香、味、觸五塵，及法塵之一分而言。其義攝盡全宇宙一切物質及未發現而與物質同類者，故與物質之義相近而較廣。大而顯者，恆星地球；細而微者，原子、電子；凡此皆常識或科學認為有實體存在者也。第何以不異於空耶？故有研究。

    此理若在二十餘年前，偏執唯物論之時，但認物為實在，頗難解釋。近二十餘年科學進步，如相對論物理學，略謂物質者，必須有：一、主觀上的一種感覺，二、對象，三、時間，四、空間；集合此等關係而成一概念乃名物質。原子、電子等，亦一概念耳。概念非根本實在成立，乃由相對之關係，湊合而成，故物質非根本存在；此說與佛學眾緣所生法之義略同。眾緣所生法者，一切法無非眾多因緣關係集合而成之團體耳。故凡見聞覺知之所到，無論大小顯微，莫不皆然；此所謂色，義相如是。

    譬之杯然，視覺上有紅白，觸覺上有冷暖，數理上有方圓，復感覺其有一聚──即獨一個體──之對象，故從感念上，名之為杯。故知杯者從眾緣假相以立名，若除眾緣，杯無實體，既無實體，故謂之空。空之一字，即無實體之謂，乃義理之空，非謂滅無之空或空間之空。

    色雖分明顯現而無實體，故云色不異空；雖無實體而分明顯現，故云空不異色。雖然、不異云者，相等為義，觀念上仍有色空之見在。色即是空，空即是色：則進一步以言色空直無二致；以一切色皆假相現，非滅色而後為空，乃即存在而不實，故為空也。先言「不異」二句，乃打破舊思想；後進之以「即是」二句，乃改立新觀念。此五蘊中先舉色蘊為例。

    受、想、行、識，亦復如是：乃明四蘊亦如色之非實，當體皆空。依前四句廣明，應言：「受不異空，空不異受；受即是空，空即是受」。想、行、識三蘊，類推可知。受為苦、樂、憂、喜、捨等之感覺；想為彼此、是非等之分別；行乃動身作事諸行為，識即了別覺知此受想行者。四者亦係眾多因緣集合而生，故無實體。譬之視覺，必須因有對象、光明、空間、眼根、及內心一切作用，始得有一剎那之視覺現起；若此種種關係或變或缺，則此視覺不能存在。藉緣而有，故謂之空。故即存在而不異空；亦即存在而即是空。故五蘊者，色為物質現象，受、想、行、識為精神現象，非實有體，皆不異空，皆即是空，故以亦復如是總括言之。

    宇宙、人生，有情、無情，一切常識認為存在者，無非物質之現相及心理之現相，即無非五蘊之法；故五蘊實為搆成宇宙人生之基本條件。今既證明此基本條件之五蘊皆空，則所構成之人生、宇宙，乃至一切一切，無不空矣。譬之基於土、木、瓦、石、人工等緣而成屋，若明諸緣為空，則屋亦空。是故五蘊不異空，空不異五蘊；五蘊即是空，空即是五蘊。乃觀自在菩薩依實相般若，澈底照明親切見到之智境也。

    復次、所謂宇宙人生一切皆空者，非創為空義，強納諸法以歸於空；以諸法本空，而諸佛菩薩乃發見此空相，亦猶科學之發見公例耳。又或一聞空義，誤以為眼見空間之空，而起諸法消滅之見；不知空間之空，在佛學上仍屬於對眼之色，故非以消滅諸法為空。蓋以人生宇宙諸法，皆唯是依眾緣所成之假相，本來是空；第吾人無實相智，知識迷妄，見解顛倒，誤認假相以為真相，執著自我，自我而外分疆劃界，無不一一皆實，由之物我角立，自他對待，互感自我之不足，互求自我之發展，衝突殺害，助長貪瞋，而演成充滿煩惱苦痛之世界，是皆昧於五蘊皆空有以致之也。

    丙二　略說度一切苦厄
    舍利子！是諸法空相：不生不滅，不垢不淨，不增不減。

    此略釋度一切苦厄。重呼舍利弗之名，而告之以「是諸法空相」。是者，此也；承上文五蘊皆空言。然則此五蘊諸法之空相為何相耶？乃即不生不滅、不垢不淨、不增不減之真如實相。以諸法真如實相本來如此故，以見生滅、見垢淨、見增減，即是不見五蘊皆空所顯真相故。大抵生滅就體言，垢淨就相言，增減就量言。然則復云何度一切苦厄耶？以不見空故苦，以照見空故度。

    何則？見生滅者，不了萬有非實，而認為相互角立之一一物，故計何時生，何時滅；以橫計生滅故，即欲苟免其死滅而延長其生存，由是衝突爭鬥，無量苦厄充滿世間。若了諸法空相，即知眾緣聚故虛妄名生，眾緣散故虛妄名滅。眾緣存於全宇宙，亦即全宇宙為眾緣，無始終，無邊際，是故本來不生，亦無有滅；乃為人生世界之實相。了達此一切不生不滅之實相，故當下皆空，更無因橫計生滅而起諸煩惱。

    見垢淨，則有相形之美惡優劣；由是瞋惡貪善，取捨心生，即欲消垢而求淨，彼羨極樂慕天堂者非歟？下焉者貪瞋內蘊，謀奪外馳，以演成慾望橫流之世界，遂至苦厄無窮！若了實相，則了諸法緣生；眾緣生故，法法圓滿，法法具足，一即一切，一切即一，一遍一切，一切遍一。無不遍故，無不圓故，則淨善垢惡之相了不可得，取捨煩惱更無由生。

    見增減，故計大小多寡之量；此疆彼界，自他歷然，憾自不足，嫉他有餘，求自增益，不顧損他，求自滿足，不惜害彼，食肉寢皮，殺貪不止，殺機所屆，人將相食，此殺彼拒，強弱以形，差等斯興，階級復起，聚族糾眾，報復鬥爭，怨結冤深，窮劫莫解，是皆眾生妄想顛倒，執著轉深，罪業所招，遂同感此惡濁世界，苦惱人生。若了諸法皆空，達真如相，互遍互圓，不可增減，一切苦厄，復安所寄？是故度一切苦厄者，非諸苦厄實有，又從而消除之；乃以了達諸法，緣生無性──實體，生滅、垢淨、增減等相皆空；迷謬顛倒既消，而煩惱自然不起，故云度耳。

    乙二　廣說
    丙一　廣說五蘊等皆空
    是故空中無色，無受、想、行、識；無眼、耳、鼻、舌、身、意，無色、聲、香、味、觸、法；無眼界，乃至無意識界。

    自此至無智亦無得，乃廣明五蘊等皆空，以破除凡夫之迷及三乘之謬。故五蘊下可加一等字，而云照見五蘊等皆空，即等此世間所有法及下文之出世間法一切皆空也。

    此一節先就上文之意以確定之，故說是故諸法空相之中，無實在之五蘊。推類而言，亦無實在之六根、六塵，乃至十八界；無、即空義。以皆心──精神的、物──物理的、之現象假相而已。色、受、想、行識名五蘊，詳前略說。

    眼、耳、鼻、舌、身、意，名六根，前五根為物理現相，亦稱色法；意根為精神現相，亦稱心法。色、聲、香、味、觸、法，名六塵，前五及法塵之一分為色法；又法塵之一分，為心所法，及不相應行法。六根，六塵，亦名十二處。眼界、耳界、鼻界、舌界、身界、意界，色界、聲界、香界、味界、觸界、法界，眼識界、耳識界、鼻識界、舌識界、身識界、意識界，名十八界。前十二界分屬色心，如六根六塵所說；後六識界，概屬心法。十八界為六根、六塵加六識，故云自眼界乃至意識界；諸法空相中皆無之。根、塵、識、處、界，無非色心諸法開合之不同，等於五蘊，亦即皆空；然法處、法界攝無為法，又較廣矣。以上為凡夫所有法，即眾生共依之基本條件。

    無無明，亦無無明盡，乃至無老死，亦無老死盡。

    此十二緣起流轉門及還滅門，為辟支──緣覺所修之法。以觀察世間眾生，依此無明乃至老死等緣起之相續而有生死流轉，故修無明盡乃至老死盡之還滅而成出世解脫。十二緣起流轉之理：一、無明，謂能發業之煩惱，即惑。二、行，謂善惡無記有漏行為，即業。此二由惑發業為過去世之因，謂之無明緣行。三、識，謂最初入胎之業識。四、名色，謂胎中精神、物質初備之相。五、六入，胎中六根初全。六、觸，出胎與外境之接觸。七、受，謂領納所感觸之境。此五初由過去之行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，而成現在之果。八、愛，謂貪愛。九、取，謂取著。由受緣愛，愛緣取，為現在之惑。十、有，由取緣有，即由愛取之惑，引生後有之業；故愛取有三者，合為現造之因。十一、生，十二、老死；由有緣生，生緣老死，故生與老死，即指未來之果，而未來生死之中，復如現世之起惑──愛取、造業──有，如是生死死生輪迴不息，故名流轉門。修出世法者，欲了生死而得解脫，必須先將生死根本之無明滅盡，無明盡故行盡，行盡故識盡，如是乃至老死盡，故名十二因緣還滅門。

    流轉門乃詳明五蘊生滅之相，還滅門為解脫出世之法。但在諸法空相中，生滅既無，解脫何用？故云無流轉之無明，亦無還滅之無明盡，乃至無流轉之老死，亦無還滅之老死盡。

    無苦、集、滅、道。

    苦、集、滅、道，謂之四諦，乃聲聞所修之解脫。諦者，真理之謂。蓋以觀察生、老、病、死等而知人生根本是苦，是名苦諦。復觀此苦乃由貪、瞋、癡等煩惱之惑所造殺、盜、淫等之業集積而來，是名集諦。集為因而苦為果，故欲解脫苦果，必先滅此集因，是名滅諦。滅之必有其道，故廣修三十七道品，是名道諦。故從知苦，斷集，證滅，修道，而得羅漢四果，為聲聞所修之法。苦集所依，亦不外五蘊，今依菩薩所證諸法空相之中，則知苦集本空；苦集既空，滅道亦無；故云無苦集滅道。

    無智亦無得。

    上來十二因緣及四諦為二乘之法，智與得則通於三乘。以初心菩薩亦認有涅槃之可得，與求得涅槃之智；不知涅槃云者，即以了脫生死而立名，別無涅槃實法可得；既無可得，亦即無證得之智，故云無智亦無得。

    丙二　廣說度一切苦厄
    以無所得故。

    此承上文無得而啟下文。自此至正宗分竟，為廣說度一切苦厄。一者、就所得方面言之，必有實體之法，如常識所認衣食等，可取而有之，名為所得；今證諸法皆空，無有實體，故無所得。二者、就能得方面言之，必本身有所欠缺，如世間人寒而得衣，饑而得食，乃名為得；今證實相，無不圓滿，故無可得。以無所得故，故無上文世間出世間一切法，亦以無所得故，而啟示下文菩薩及諸佛之成就。

    菩提薩埵，依般若波羅密多故，心無罣礙；無罣礙故，無有恐怖，遠離顛倒夢想，究竟涅槃。

    此明菩薩因中度苦，至於淨盡，乃至圓成佛果，皆以無所得而依般若波羅密多故。良以畢竟無所得，始為親證實相之真實心，亦即般若波羅密多心，此真實心，普遍圓滿，一真絕待，無事外求。若有所得，則如以手攜物，有此攜物之相，即為對待而非絕待，非絕待即非普遍圓滿，亦即失彼真實之相，不得名為般若波羅密多心也。

    菩提薩埵，簡稱菩薩，即發心上求無上正覺，下度一切有情者。如何能上求下度耶？即以依於親證真如實相智慧故。否則妄想心用事，顛倒心用事，煩惱心用事，有罣礙，有恐怖，即不能上求下度。菩薩成就般若波羅密多，身心皆依之而行，如行路者，眼既清明，復有日光，乃可往來自由，否則盲人瞎馬，動輒得咎。菩薩依於此心，則一切顛倒妄想空之無餘，更無一法可得。金剛經云：『應無所住而生其心』，即無所住行於布施，行於持戒，行於忍辱，行於精進，行於禪定等。無住即無得之義，無住生心，即般若智現前，依之而行，故能上求下度，一切無礙。心無罣礙：礙罣者，心被事境所牽，則心之力用為之籠罩，如人聞聲，心即隨之落在其中，即為有罣礙之相，是以見不超色，聽不超聲，乃至嗅香、嘗味、覺觸互不相通，亦即有所得故。若依般若波羅密多，則無對待，無分別，故心無住──無得──而無不存在，故云無罣礙。恐怖因罣礙而有，如常人不解生空，認身為自，即被身罣礙。身須有住，陸需屋，水需舟，生活需賴社會國家，即為住處罣礙。如是而有死亡之恐怖，天災人禍苦痛危險等之恐怖。若能了達身心世界皆空，眾緣所成，普遍圓滿，如是心等虛空而無一定住在處，所謂利衰毀譽稱譏苦樂皆不能動，故無罣礙，即亦無有恐怖；由此而大無畏精神油然以生。是以佛學中所稱大無畏精神，非血氣用事，剛愎莽闖無所忌憚之謂，乃由真智以明真理，親證確切，決定堅固，故非任何利害所能搖奪。到此則心地光明，坦坦蕩蕩，不復有絲毫胡亂思想，故即接說遠離顛倒夢想。

    顛倒夢想：淺言之，則睡夢時因五根依於生理睡眠之關係，知覺作用缺緣不起五識，意識亦無充分之知覺現起，但意識等精神之活動不斷。故其間則有錯覺、幻覺，一切善惡有無皆與醒時之知覺不符，若細究之，則人生實一大夢。語云：「大夢誰先覺」，蓋有以也。比類以言，吾人初睡之時，必經一度──短至一剎那──完全無知而後入夢，將寤之時，亦必經一度完全無知而後醒覺；以視人之初生以及臨死，其昏迷無知之狀，實無有異。自生時經過昏迷以後，漸漸能知我知人，知自知他乃至事事物物，盡其數十寒暑所知之量，則人生心境，以視夢中景物漸生，苦樂備呈者，亦無有異。顧睡眠之夢，醒則覺之，人生大夢，則以無始長夜無明，生死死生，曾無剎那之醒寤，必有大覺而後知此其大夢也。佛陀即是經過大夢而得大覺者，以其經過大夢，亦能歷歷了知前此乃為長夜無明之夢心所蔽，故能將此夢幻人生種種顛倒合盤托出，使一切眾生得以警覺。至於菩薩則自決定信心後，信此大夢非實，信有大覺可得，種種修行，求打破長夜無明，誠能減少一分睡眠習氣，即為破除一分顛倒夢想；是故深位菩薩，亦未全離大夢，以其己有醒覺之動機，可以比為清夢，且亦自知其夢耳。至此境界，可比為東方將白，晨鐘將動，去覺不遠之時，其間尚有可說者，亦只所謂無罣礙無恐怖，以至於遠離顛倒夢想而已。最後無明全破，大夢全離，則為究竟涅槃。

    究竟涅槃，梵語般涅槃那，簡言涅槃，乃安甯無擾之義。分釋則圓滿為涅，寂靜為槃，故亦譯為圓寂。德無不圓，患無不寂，故稱究竟涅槃。至若羅漢、辟支，以了生死──即解脫六道輪迴──為涅槃，尚非此所云究竟涅槃。

    三世諸佛，依般若波羅密多故，得阿耨多羅三藐三菩提。

    菩薩從凡夫位發心，經過種種修行之過程，至於究竟，即達佛果，故在佛果上，更無些微度苦之相可說，故云一切諸佛，皆是依般若波羅密多，而得成就無上菩提。

    三世，即過去、現在、未來，第過、現、未非有固定的年限可計，不過假定少分時間為現在，而前與過去，後與未來相望，在流動相上立此三名。依佛教理，一切眾生皆有佛性，即人人皆可成佛，但已成、今成、當成未定。三世諸佛，即將未來當成佛之人，亦即一切眾生，包括在內。以從佛之立場觀一切眾生，佛性平等，無不是佛也。佛梵語，具云佛陀，西文譯補達，中國古譯浮屠或浮圖，皆是音譯。有以浮圖為塔，浮屠為出家人之稱者，俱屬非是。佛即覺者義，以眾生無始時來，輾轉於生死長夜大夢之中，今得澈底醒覺，故為覺者，顧何以得澈底醒覺耶？即經云依般若波羅密多故，得阿耨多羅三藐三菩提。此九字，皆梵音，阿、無也，耨多羅、上也，三藐、平正而普遍也，三菩提、正覺也：具譯為無上正遍──亦作等──正覺。正則非邪，遍則非偏，得此無上正等覺之人，即名為佛，即名覺者，亦猶飽學之人名為學者。如此覺者，無數無量無邊，本世界則有釋迦牟尼覺者，得阿耨多羅三藐三菩提，一切經皆為所說。

    自以無所得故至此，廣說度一切苦，度至於究竟，明菩薩之所以成菩薩，佛之所以成佛，皆依般若波羅密多，故般若波羅密多為佛母，為佛之本源。

    茲再總括正宗一分，就現事易明者一談。譬如國民革命過程中，必先經過一番破壞，將所有不良政法，不良勢力，不良份子，不良之風俗習慣等一一推翻，而後良好建設乃得實現。佛法亦然，世以佛學為反革命、不革命，而不知佛學乃真正之革命，且為全宇宙整個的革命，無量無邊一切有心界澈底的總革命，先破壞後建設。即如本經義理明甚，自舍利子色不異空起至究竟涅槃止，即為破壞工作；蓋將虛偽無實，無明不覺，昏夢妄想，煩惱苦厄一切之法，依般若波羅密多之金剛智劍，以打破之、消滅之，一掃而空，使破壞至於澈底。復即依此實相智以完成其圓滿建設，即所謂依般若波羅密多，得無上菩提，然後眾生、世界乃成圓滿清淨大覺光明之法界，此諸佛之所親歷，觀自在菩薩之所親證，吾人幸得聞之。時人亦有謂佛學為非人生倫理的，消極的，厭世的，逃空的等說，皆以不明佛學之全系統，及其真精神所在；無異二十年前之人，多有認革命祗為搗亂，而不知革命實為除惡以成善也。

    甲三　流通分
    乙一　讚顯同密
    故知般若波羅密多，是大神咒，是大明咒，是無上咒，是無等等咒，能除一切苦，真實不虛。

    經典中明說道理的，謂之顯教；加持功用的，謂之密言。顯教即經文，密言即咒語，如下文羯諦羯諦等。本段稱讚顯說之般若波羅密理，其功用同於密說之般若波羅密多咒，故曰是大神、大明、無上、無等咒，能根本除離一切苦，是真實不虛的。

    咒、梵語陀羅尼，為有真功實用之言。中文咒字，含有精神力量，如發誓令人得福得禍之類，故以為譯。但咒語非但理論之思想力，如上文之澈底改造人生乃至得無上正覺，亦即依般若波羅密多之真實功用。有解脫生死煩惱等之妙用，故為大神咒；此為三乘共咒。遠離顛倒夢想，打破無明而成明覺，故為大明咒；此為大乘共咒。究竟涅槃最高最上，故為無上咒；此為八地以上菩薩佛咒。無等者，究竟涅槃最高無上無與等者，而阿耨多羅三藐三菩提，即等於無等之究竟涅槃，故為無等等；此為佛不共咒。有此功用，是以除苦非虛。世間聖賢豪傑，亦有種種勤求離苦得樂之方，但以苦根未除，樂非真實。若依般若波羅密多，則一切苦除之永斷，故為真實不虛。此讚顯說之經義，其功用能同於密咒，亦可見持咒念經等，可離苦以成德矣。

    乙二　說密加顯
    故說般若波羅密多咒，即說咒曰：羯諦羯諦，波羅羯諦，波羅僧羯諦，菩提娑婆訶。

    羯諦羯諦以下，乃此經之密語。其內容即般若波羅密多之功用，說此密咒以加持上說經義，使持念者，獲其真實之效力。咒語如軍中之口號，不在解釋，凡出入通過，說得對則可行，否則不能。咒語亦然，其作用全在聲音，是以誦持咒語，不可錯誤，誦持不對，即失效力。其義則不必解、不應解。如欲略明咒中梵字之義，亦可略釋如下：

    羯諦羯諦：羯諦、度義，重言羯諦，自度度他義，即般若波羅密多能自度度他出生死煩惱海也。波羅羯諦：波羅、即波羅密多，度到彼岸也。波羅僧羯諦：僧、眾也，自他一切無不度到彼岸也。菩提娑婆訶：菩提、即阿耨多羅三藐三菩提。娑婆訶、即速疾成就義；度一切眾生速皆成佛也。

    究之密咒，在念不在解，誠能至心持念，近之達到身心安甯，遠之可祈世界和平，即為般若波羅密多現前功用；至於究竟，則自他一切有情，共成正覺。（李了空、胡法智合記）（見海刊十二卷十一期）


7-3附 照見五蘊皆空

    附　照見五蘊皆空
    一　五蘊
    蘊，聚也，五蘊猶云五聚。
    甲、色蘊　　諸物質類為一聚之謂，總分三類：
    １.內五根──眼、耳、鼻、舌、身。
    ２.外五塵──色、聲、香、味、觸。四微與四大之關係，如下：

    3.法處所攝色──極微，極迥，受所引，定所引，妄所執。
    乙、受蘊　　根塵接觸之諸識相應感受心所，可分為五：

    丙、想蘊　　取境界別之知覺，相名，觀念，概念。
    丁、行蘊　　以流動、造作、行為之慮思為主，包括二法，如下：
    １.相應行──五遍行除受想，五別境，十一善，二十六煩惱，四不定。
    ２.不相應行──時、方、數等二十四。
    戊、識蘊　　六識或八識。

    二　五蘊皆空
    甲、但有五蘊諸法，而和合、相續假現之人物皆空。
    乙、五蘊諸法亦因緣所生而各各自性皆空。
    三　照見五蘊皆空
    能照見之般若，是別境慧及相應諸善心心所：聖菩薩是妙觀察智、平等性智，佛加大圓鏡智、成所作智，即四智菩提。（見正信第六卷第十八期）信第六卷第十八期）

    （附註）「照見五蘊皆空」，二十四年七月講於莫干山；今附於此。


1.懸論

    般若波羅密多心經釋義

            ──二十八年三月在昆明西山雲棲寺講──

      懸論
        一　提教綱
            甲　不判時教
            乙　教理略判
              １　內證離言法
              ２　應機巧說教
              （一）　五乘共教
              （二）　三乘共教
              （三）　大乘不共教
            丙　教史略判
              １　佛世的一味法
              ２　佛後的分代法
              （一）　印度的三個時代
              （二）　傳存的三種文系
        二　解經題
          甲　分解
            1　般若
            2　波羅密多
            3　心
            4　經
          乙　合解
        三　明譯傳
      釋經
        甲一　直示聖證
        甲二　巧施至教
          乙一　顯說明義
            丙一　歷諸法明照見皆空
              丁一　就五蘊明即空
              丁二　正明諸法空相
              丁三　推空相窮諸法
            丙二　依般若明度一切苦
              丁一　依般若成菩薩行
              丁二　依般若成如來果
              丁三　依般若成利濟用
          乙二　密咒發願

    【懸　論】

    一　提教綱
    甲　不判時教
    關於提教綱，古來各宗祖師有種種說法，如天台五重玄義，賢首十門玄談，以及其餘的各家，大概是將釋迦如來一代所說的教法，分為幾個時期，幾種教法，名為一代時教。天台五時者：第一、說華嚴時，第二、說阿含時，第三、說方等時，第四、說般若時，第五、說法華涅槃時。八教者：一、藏教，二、通教，三、別教，四、圓教，名化法四教；五、頓教，六、漸教，七、祕密教，八、不定教，名化儀四教。藏教專攝小乘，通教通大小乘，別教是歷別大乘，圓教是圓融大乘。此天台所分時教也。賢首則分為三時五教：一、先照時說華嚴經，二、轉照時說阿含方等般若，三、還照時說法華等。轉照時分初中後三，合之亦同天台的五時。五教者：小、始、終、頓、圓。小教即攝小乘法；始教明一切法空，為大乘之始；終教進明不空為非有非空教；頓教不立次第，所謂一超直入如來地，賢首判教時禪宗已在中國興起，因特立此教以收攝之；圓教則以華嚴等經為最上圓滿之教。此中國各祖師所判，還有其他種種之不同，不必一一細數。而在印度傳來的判教法，則有兩種的三時三教，玄奘法師傳承那爛陀寺戒賢論師所分者：一、有教，即說阿含等，謂有五蘊、十二處、十八界等法。二、空教，即般若說一切法皆空等。三、非有非空的中道教，即深密、華嚴等。唐時又有一位印度的日照三藏傳來清辨，智光論師所分者：一、有時教，如阿含等說有諸法。二、境空心有時教，如解深密經等說三界唯心，唯有心識。三、心境皆空時教，即以般若等明一切皆空，為究竟了義。此皆古時中印兩土祖師所分判，在古來祖師皆為適應當時的思想環境，故作如是分判。在現今研究佛經，已無此種分判的必需，故但將教理教史來略說其概要。

    乙　教理略判
    １.內證離言法
    此言內證者，乃諸佛自內所證，不限於釋迦牟尼佛，法華經所謂唯佛與佛乃能究盡諸法實相也。此非語言文字之所能表，亦非心思之所能到，乃諸佛內證智境，聲聞、緣覺、菩薩只能證知少分，五趣異生無少分知。然諸佛言教皆依此自內證法而流出，故證法為教法之本。

    2.應機巧說教
    （一）　五乘共教
    佛既於一切諸法自覺圓滿，為滿覺他本願故，應眾生機善巧開演，乃有諸乘教法。此諸乘教法既契於佛內證之理，又必須契合眾生之機宜，乃能使乘之各成其益。五乘共教者，即人乘，天乘，聲聞乘，辟支佛乘，菩薩乘所共同之教理。人天乘固須依之修人天行得人天果，即出世三乘亦皆以之為基，一切聖凡依正染淨因果皆依之而立。此法是何？即從因緣所生法明一切法正因果之理是也。此為全體佛法之大宗，其中最要者，為異熟因果的業報法，合乎此者即是佛法，違此者即非佛法，故為五乘所共之正法的法印。如明業報則有向上心，不願墮落，欲保存其來世人身，乃修行人乘十善。再進而上求生天，亦由信因果以持戒修善習禪定而得；即出世三乘所解所行，亦不能越出因果範圍。此理在世間宗教、科學都有所說，但自佛法看來，彼等所說或偏或謬，都不圓滿，唯佛法中乃澈底掃除一切邪謬，而建立一切世出世間染淨因果，為由人乃至菩薩佛之五乘共通教法。

    （二）　三乘共教
    觀察三界六道眾生，生而又死，死而又生，死彼生此，流轉不斷，而說世間流轉的十二因緣法；知一切有漏法皆是苦，而明超出三界流轉的無漏法，即所謂了生死的法。漏者：如房屋或瓶壺等類有了破漏即非完好，喻身心中有了煩惱，終要漏落生死之苦。凡未能完全了知三界五趣因果皆為有漏，流轉不息，均於三苦、八苦等不能盡免，不易發出離人天心。若能確知有漏皆苦，即不肯修人天乘，最低限度也要求了脫生死。進觀有生必有異滅的有為法皆是無常，不能永久安住，生而變異，變壞而滅，最後有仍歸於無；更對世間起厭離心，不生貪著而求超出。三觀諸法無我，若色法，若心法，有為法，無為法，若內若外一切諸法，皆無可執取為我者。既知畢竟無我，即無由起貪、瞋、癡、慢，造招三界有漏業報，故了我空即證生空，不再造生死業，亦不感生死果，由此而得解脫證涅槃之寂常安靜，是為涅槃寂靜。聲聞、辟支佛、菩薩皆由此而得解脫生死，平常稱此為小乘法，其實是三乘的共法。

    （三）　大乘不共法
    此明超出前二種之大乘特有的勝法，依佛智所證的平等法性，諸法實相，非空非不空，非有非不有，無相無不相，一法遍於一切法，一切法不離一法，十世古今不隔當念；由此遍觀一切有情亦悉同體無二。因一切眾生皆在苦中而起救拔之心，即是大悲心。要普救眾生苦，必須成無上覺，即是發無上菩提心。此為人乘、天乘、聲聞乘、緣覺乘所未能者，故云不共。而在本乘之中又可分為三種。(甲)特勝大乘，依古人判教而說，則雖成佛亦有高下，譬如圓教的佛，頓教的佛等，今則以大乘發菩提心得無上果是同，故成佛後平等無二，但就佛應機上說亦可有其差別所重者。特勝大乘者，就因緣所生法中特明究竟皆空之最勝義，遍破外小及世俗相，即諸部明甚深空義之般若經是。( 乙 )普為大乘，前專顯大乘法體殊勝，此則明自他兼度之大用，大乘無所不含容，無所不包涵，為利他故不捨一法，如欲利聲聞、緣覺即須通達聲聞，緣覺乘法，欲利人天等亦復如是，各有當機勝用。此如為深密、華嚴、法華、涅槃等所說者是；自住大乘而亦令一切人、天、聲聞、緣覺各得其益，非專為一類人一時機而說。( 丙 )適應大乘，一色一香皆第一義，以一切法緣起無礙故，一法即攝盡一切法，隨拈一法為中心，都可遍通一切法，以一為主，諸餘是伴，一一法與一一眾生皆是如此。譬如色法，一花一葉之色皆是遍法界諸法為緣所起，諸法無超越此一法之外者，故諸佛說法無一定規範，所謂大用現前，不存軌則，藥無貴賤，愈病則良。可隨稱一法為最勝，謂非餘法之所能及，使聞者速能起決定信心而得受用，並非世間人我彼此抑揚讚毀者可比。如專弘淨土者，即尊淨土為第一而斥除一切，專弘禪宗者即以禪宗為最勝而呵棄一切，乃至持一咒修一行者各各皆如是說。蓋因法法皆妙，實均具有無上最勝功德，但適所應宜而遇緣即宗，故此亦可稱為圓融大乘。中國之台、賢圓教，即從法華、華嚴中大發揮斯義。

    以上可略明教理之分齊，而本經之屬於特勝大乘亦可知矣。

    丙　教史略判
    １.佛世的一味法
    佛在世時只有一味佛法，無論說大說小，說空說有，頓說漸說，顯說密說，皆為佛應機巧說教。無次第，無勝劣，聞者皆信佛為法本，總為佛說，不起分別，故稱佛當時所說之法為一味佛法。但到了佛滅以後，就有了分別。

    ２.佛後的分代法
    ( 一 )　印度的三個時代
    或謂正法五百年，或謂正法一千年，像法一千年，末法一萬年。或以五百年為一階段，稱為初五百年，第二五百年，第三五百年等。就歷史上看，佛滅後流傳在印度的佛法可分為三個時期：一、小行大隱時代，佛滅後初五百年，佛法已由印度傳及錫蘭諸地，唯盛行者即前所云三乘共教之小乘法。因當時佛去世未久，而住持佛法者為迦葉、阿難等聲聞弟子，典型尚在，統攝徒眾而教授教誡，故盛行三乘共教，而大乘不共教法則隱沒而不彰。二、大盛小附時代，次五百年有馬鳴、龍樹、提婆出世，提倡大乘佛法，得無著、世親等繼之，大乘盛行，而小乘亦附之而行。佛教之傳入中國正在此時。三、密主顯從時代，第三五百年中到一千二三百年時，有龍智菩薩開南天鐵塔，從金剛薩埵受祕密經咒儀軌，盛揚密教，此時在印度的小乘經論漸歸隱沒，而大乘經教亦隨從密教而行，專以密咒為主，並於此時開始傳入西藏。

    ( 二 )　傳存的三種文系
    上就印度所流傳佛法分為三個時代，但第三五百年後印度的佛教已由衰而滅。再就傳承至現今的來看，則可分為三大系統：一、錫、緬、暹、巴利文系，佛法從阿育王時傳入錫蘭島、緬甸等處，即為保存原語的巴利文佛教，此正為佛滅後初五百年以內印度盛行的三乘共教，今南方諸國若暹羅等猶存其遺制。二、華、鮮、日、中國文系，到了第二五百年時，正是中國由漢到唐的時代，佛法由印度盛傳來震旦，經五六百年之時間翻譯成為中國文，漸漸傳及於朝鮮、日本等處，此正是印度大乘盛行而小乘附行之時，故中國所傳存至今者亦偏重於大乘佛法。三、藏、蒙、尼、西藏文系，到第三五百年時始傳入西藏，翻譯成為西藏文系，此時正當印度密教盛行而顯教附從時期，故西藏佛教以密宗著稱，而蒙古、尼泊爾等地亦承其化，此皆時代環境影響之所成也。印度雖為產生佛教之祖國，今已不能具體保存，現今世界流行之佛教，厥唯以上之三大系，其中翻譯最完備，承前啟後而具足大小乘、顯密教者，尤在中國文系。觀察現在世界所流傳之三系佛法，即可回溯到印度三個時代的佛教，再從而上推即可匯歸到佛住世時之一味佛法。今所講之般若心經，依教史看，即可知是印度第二時期所盛行，而傳存於中國文系之大乘經。此經為巴利文系所無，而西藏文系雖有此經，不甚重之。

    上從講教理、教史之大概，以闡明此經在佛教法中所屬之分位，即為提教綱之要旨。

    二　解經題
    甲　分解
    1.般若
    般若波羅密多，是梵語的譯音。般若義譯智慧，或單譯為慧，但與中國通常所謂智慧者不同，是專指從佛的出世法所生的智慧，在中國無相當的名詞來代替，故沿用原音，然在說明其意義時仍作智慧解。當知此種智慧不是世智辯聰的智慧，乃出世清淨智慧。諸經論中分為文字般若，觀照般若，實相般若者：依文字言說所集成的經論教典，或聽講或讀誦所生的智慧，對於文義通達無礙，得其勝解者名文字般若。進而深思諦察，離文字語言之相，於一切心行中觀照實相之理的智慧名觀照般若。再由此觀照深造修習，一切語默動靜皆不離般若，由淺入深，由細觀而捨粗觀，所謂以楔出楔，達到一切法分別相盡，現前一念心光，契同遍一切無彼此內外是非人我之真如法性，名實相般若，亦名根本般若。

    諸經論上又有將此般若智慧分為三種者：一、加行智，二、根本智，三、後得智。在煖、頂、忍、世第一四加行位中所修之智慧名加行智。此四加行皆是與定心相應的加倍的精進修行，由四尋思觀引發四如實智，進而親證諸法空性，名根本智。由根本智得達諸行如幻，修一切行，名後得智。此三智皆名無分別，故同屬於般若。其中最主要者，乃在根本無分別智，加行智時本尚有分別，以能引發無分別智故，從果得名，亦稱無分別智。後得智正分別世出世間染淨因果，以從澈底通達一切都無分別的根本智而起，從因得名，亦名無分別智。

    諸經論中復說有三種智：一、一切智，二、道種智，三、一切種智。一切智與上根本智相等，能遍知一切法之真如相故。道種智分別世、出世間、五乘、三乘道之染淨因果差別相，亦等於上之後得智。一切種智亦名一切相智，亦名一切智智，專指佛果之大圓滿覺智，念念中通達法性法相，化道斷惑之一切種也。地上菩薩前念起一切智，後念起道種智，未能一念中起，故尚未得此智，或云到八地以上能空有雙觀，乍得一切種智，然一念中通達性相事理照了無餘，唯佛而已。佛名一切智智人，佛智即一切種智，故無一念中不明明了了知世出世間一切染淨因果。而道種智、一切種智皆以一切智為根本，一切智即般若自體。

    依上來的分別，合古今所說，可攝為五重：一、勝解般若，與文字般若相當，對於大乘經論所明勝義空性，勝解無疑，方名般若。二、加行般若，依勝解之理，深思諦觀當下心境，以引發甚深般若，名加行般若，即上觀照般若加行智。三、正體般若，前二種皆為引發般若之方便，由勝解加行所引生之真般若，名正體般若，此與實相般若、根本智、一切智相等。四、方便般若，此與後得智、道種智相當，能分別了知一切因果，起上求下化之行。五、究竟般若，此與一切種智相當，即阿耨多羅三藐三菩提之無上般若也。

    扼要言之，何者般若？即通達一切法自性本空而無所得無分別之智慧，名曰般若。如勝解般若，即於經論文句中所詮表的諸法自性空義善能決了，名為勝解般若。乃至究竟般若，亦復如是。

    2.波羅密多
    波羅密多譯云到彼岸，是譬喻之詞，譬喻過渡，到了彼岸則過渡一事就算達到了究竟目的。在譯音上古譯音促，但云波羅密，後來翻譯者加一多字，多字乃梵語中的尾音，別無意義，後人謬解，或稱多心經，或將多字譯為定，此皆不知譯音賒促關係而訛誤也。到彼岸之義，以生死為此岸，涅槃為彼岸，煩惱是中流之河，能度之到彼岸之工具即是菩提，菩提支分即戒定慧或布施持戒等六度行，由之以斷煩惱，了生死、入涅槃，即是到彼岸。涅槃的通義，譯為寂滅，將一切煩惱業苦，用菩提來擇滅而得到究竟安甯之地。此通常的解釋，通於三乘。

    然在大乘法中特重菩提，涅槃菩提通名佛的二轉依果。涅槃又云圓寂，寂是寂滅，圓是已圓滿成就福足慧足的無上菩提。欲達到於無上涅槃、菩提，須修布施、般若等行，名到彼岸。依此分析的說明，應以圓成佛地五法名到彼岸，如佛地經所明：一，清淨法界，二、大圓鏡智，三、平等性智，四、妙觀察智，五、成所作智。由大圓鏡智到成所作智名為四智菩提，菩薩只能分證妙觀察，平等性二智，到佛果方圓滿四智。

    此又應以佛果三德名到彼岸。涅槃即是斷德，能斷除一切煩惱生死故；菩提即是智德，阿耨多羅三藐三菩提即是究竟智慧故；由此而成為普利眾生之恩德，既證佛果自然能利益恩沾群品故。此三德正為發菩提心修無上行者所求達到之彼岸。

    由上總括而說，即是轉依所得法身。轉依義甚深細，如成唯識論中等之所詳解，菩提涅槃總名二轉依果。此法身非平常所指法、報、化三身中之法身，彼三身中的法身是對報、化而言，今就廣義乃對二乘解脫身而言法身。例如戒蘊，定蘊，慧蘊，解脫蘊，解脫知見蘊之五分總聚，在二乘名解脫身，身者總聚之義，如人身以四大、五蘊總聚為體，佛的法身就是一切自利利他功德善法圓滿的總聚，故名法身。

    3.心
    ( 一 )　就法說
    狹義的心：簡別色法而說，五根及六塵內外一切境名為色，能緣慮之見聞覺知思量觀察者名為心，此仍包括一切心心所法。若再嚴格的說，正名為心者即八識心王，心所法是心王所有之法，不名為心。若更進一步的分析，將八識分為心、意、識、了，前五識但名為了，第六識正名識，第七末那名意，第八阿賴耶方纔名為心。能集聚一切種子，發起一切現行故，纔是一切萬法之根本的心。

    廣義的心：依世間所說及聖教所說，可作四種分別：一、肉團心，即指人身中五臟六腑之心臟。中國古來象形所造心字，篆書即象動物的心臟形狀。心為人身之總樞紐，在生物學之生理上考之，心掌全身血液流動，心臟健全，身則生活，能發見聞覺知之用。心臟若病，周身皆病，心臟若壞，此身即死。瑜伽論等謂人受胎時先生心臟，乃次第生百骸五官，死時心在最後冷，即停止活動。此肉團心色法所成，由此色法亦名心矣。二、緣慮心，與上以能緣慮名心者同。三、集起心，與上唯第八識名心者同。四、真實心，即以一切無分別無所得之真如性為心，名為常住真心，此心本離一切煩惱染污，乃自性清淨究竟真實心。如此則一切有為色心法所顯無為法性，總名為心；如楞嚴經所謂五蘊、十二處、十八界、七大，皆如來藏妙真如性之常住真心是。

    ( 二 )　就喻說：
    一、中心，如一國土有一國土的中心，一城市有一城市的中心，在方位上有中心點，乃至一草一木及任何一事一物皆有其中心點，此由前面肉團心的意思引伸而出，稱之為心。二、心要，即事理之綱領宗要，如學理相傳上稱為心印，能得此心要則一切皆可貫通，如網舉綱，全網皆張，如衣提領，全衣皆直，各種學說皆有此心要義。

    4.經
    經：梵語素呾纜，或云修多羅，修垢路，譯云契經，即契理契機之教法。經有線的意思，是貫攝佛所說法使不散失義。素呾纜的最狹義，即指十二分教中的第一分。若就諸藏分別，或將大藏教典分為二分，如西藏分甘珠──經藏、丹珠──論藏、二藏，將佛所說的經律收在一類名為甘珠，菩薩羅漢祖師所造的論疏等收在一類名為丹珠；此對論藏總以經律名經。或除密咒儀軌另名咒藏，專將顯說經律稱之為經。再就中國最普通的傳說，分經律論三藏，通達經律論者稱為三藏法師，如此則簡別律論而稱經。或分經律論雜四藏，或更加密咒為五藏。所謂經者，乃對餘三藏或四藏稱之。又：佛所說者名經，佛自說者，或因有人請問而說，或觀機緣成熟無問自說，此正是佛所說之經。又佛在世時常有諸大菩薩及聲聞弟子乃至諸天神人鬼等所說，經佛印可者即等於佛說，亦得名經。因此後世弟子或外道等所造，妄自稱經，大大不可。就廣義的經說，通顯教密咒皆名經，明顯的教義固是經，即含義祕密之咒字亦得名經，皆佛利生方便法故。又通於能詮所詮皆名經，所詮五乘之教理行果，乃至一切法無分別無所得真如性皆得名經，故世有所謂無字真經者，即是理經。而世間人生正行，經常大法等，亦皆得稱為經，宇宙諸法法爾如是之如實相，及不違謬於實相諸學說，無不是經。所以華嚴云：剖一微塵，出大千經卷；則經義之廣可知矣。

    乙　合解
    １.般若波羅密多
    先將般若與波羅密多合解。一、般若之波羅密多，此對布施之波羅密多，持戒之波羅密多乃至禪定之波羅密多而言，以明此波羅密多是由般若而得，依能達到的般若名所達到的波羅密多。此般若即前勝解、加行、正體、方便般若，而所達到之波羅密多彼岸即前之涅槃，如此則般若不是波羅密多，波羅密多不是般若，般若是能到彼岸之法，波羅密多是所到之彼岸。然如此解釋雖可通，但未能盡其深玅之義。二、般若即波羅密多，此般若即前實相正體般若，實相般若境智一如，般若即是涅槃，究竟般若即是一切種智，即是所達到的無上涅槃菩提彼岸，如是境智行果不二故，般若即是波羅密多。

    ２.般若波羅密多心
    再加上心字來合解，亦分兩層義：一、般若波羅密多之心，前解心字有法說喻說，此心字即喻說中的中心及心要之義，非餘緣慮、肉團等心也。佛所說一切之般若波羅密多經，皆以此經為其中心之心要，乃至諸佛所說一切法，諸菩薩所修證一切行果，皆以此經為總攝心要之中心，如咒中最要者稱為心咒，或心中心咒，今此經是經中之心經，故此心字即是般若波羅密多之心。二、般若波羅密多即心，佛所有一切無漏功德，乃至三乘所修所證之行果，皆從般若波羅密多生出，故般若稱為佛母。如是則般若波羅密多即是一切三乘聖者功德法之心，故般若波羅密多即是心。復次、此般若波羅密多，不但是聖果無漏法之心，亦即一切有為無為、有漏無漏法之中心。何以故？遍一切法皆須有般若波羅密多之究竟智慧才能照了，離此般若波羅密多即不能普遍通達故，所以一切法皆為般若波羅密多所攝，般若波羅密多即一切法的中心，故云般若波羅密多即心。又前法說中廣義的真實心，即實相般若、正體般若、一切智、根本智及一切種智的究竟般若，此即常住真心。般若波羅密多即是心故，故云般若波羅密多心。

    ３.般若波羅密多心經
    最後來將般若、波羅密多、心、經四個名詞的全題合解，亦分兩重說明：一、般若波羅密多心之經，經即指當時觀自在菩薩在佛前所說之言說，及佛後結集成為此數百字的文字言句之經，此經是能詮之文，初說時以音聲為體，以名句言說為用；既集成文字以後，即以色法為體，屈曲點畫形象為用，如此以能詮表義理者名經，而所詮表之義即是般若波羅密多心。依所詮義名能詮經，故名般若波羅密多心之經。二、般若波羅密多心即經，經字的廣義通能詮所詮。所詮的五蘊、十二處、十八界等法，乃至此一切法之唯識義，皆空義，名為理經，則攝境從心，經即以心法為體；若攝相歸性，經即以真如法性為體；如此則般若波羅密多心即是經，此經亦即以般若波羅密多心為體，故云般若波羅密多心即經。又所詮之行，或以人天善行，或以聲聞、緣覺解脫行，或以大乘菩提行為經，三乘的行法皆以般若波羅密多為中心，故般若波羅密多心即經。又所詮之果，諸聖果功德乃至如來轉依法身，皆以般若波羅密多為中心，故般若波羅密多心即經。

    三　明譯傳
    甲、本經諸譯　　今考之正續藏，此經傳譯，在中國古時已有六種譯本，近有人因此經出玄奘法師聽梵僧口授，遂疑恐無梵本根據，由奘師自編者，因略說其翻譯歷史以斷疑誤。此經最早的譯本，即南北朝之初，姚秦三藏法師鳩摩羅什初譯來中國，經題名般若波羅密多大明咒經。題中無心字，而大明咒即是心的意思：明即咒義，咒的梵音是陀羅尼，此云總持，即總攝持一切心要之中心也，故大明咒經即等於心經。其次為唐三藏玄奘法師所譯，名般若波羅密多心經，即今所用本。第三、為唐時摩竭提國沙門法月所譯，名普遍智藏般若波羅密多心經；普遍智藏四字，或為適應當時的思想所加之尊稱。第四、為唐時大興善寺智慧輪法師所譯，亦名般若波羅密多心經，與奘師所譯經題同。第五、為唐末時罽賓國三藏般若、利言等同譯，此乃團體合譯，因當時有數十人或數百人組織成之譯場，多人合譯一經，見貞元聖教錄載所譯之部數頗多，此不過是其中之一；經題亦同奘譯，名般若波羅密多心經。第六、為宋初西天三藏施護所譯，名佛說佛母般若波羅密多經，佛說二字本是諸經通用，此中所特加者為佛母二字。考施護所譯者多為關於密部之經咒，因此時已在印度密教盛行之後，大乘顯教附之而行──見前教史略判，因此、心經亦成為密宗附從之經。密宗有佛部母部，以般若為佛母部，故此譯加佛母二字，亦當時思想環境之必然性也。相傳還有法成，不空，慈賢，三種譯本，今考之正續藏均未見，近代又有人將西藏文的心經譯成漢文，內容與施護所譯大致相同，亦可見此經傳到西藏必在唐末宋初之時，與施護所據之梵本時代相同。

    乙、諸譯異同　　關於各種譯本的內容，其正宗分大約與玄奘法師所譯大同小異，文句雖有小異，而意義實不相差，諸譯中以奘師譯文最略，其餘都有緣起分及流通分，前面有如是我聞；一時；佛、或世尊、或薄誐梵；在王舍大城靈鷲山中、或鷲峰山中，或耆闍山中；與大比丘及大菩薩若干人俱；佛入甚深光明宣說三摩地或入三摩地名廣大甚深等；觀自在菩薩說完以後，佛從三昧而起，印可觀自在所說。後面有天龍八部等皆大歡喜，信受奉行。至於文句的不同，如玄奘等譯的照見五蘊皆空，而法月等譯為照見五蘊自性皆空，施護則譯為當觀五蘊自性皆空。亦奘等所譯的不生、不滅、不垢、不淨、不增、不減，施護則譯為無所生、無所滅、無垢染、無清淨、無增長、無損減，不過詳略之異耳。

    丙、正明今譯　　諸譯中以奘師所譯最為簡要，可稱為心要中之心要，故後世流通唯在此本，譯題中稱唐三藏法師玄奘譯，三藏法師如常釋，或加稱奉詔譯者，是奉當時的皇帝詔命而譯，以尊重其事也。這一位法師在唐朝的歷史上最為偉大，就是婦孺皆知的唐僧，他的學問道德功業，不但使中國人仰慕無極，即世界學者亦皆共知共仰。近來英國有一位威爾斯著了一部世界史綱，把中國的玄奘法師講得比孔子還詳備。至於奘師所譯的心經，簡要沒有頭尾，恰等楞伽諸譯中性賢所譯的四卷楞伽的譯本，蓋專注重在其中的心要以便誦持也。

    丁、今譯弘傳　　在中國經典中流傳最普遍的莫過於此般若心經，如咒中則以大悲咒，往生咒，或六字大明咒為最普遍，佛號則以阿彌陀佛為最普遍，經則獨推此經，顯、密、禪、淨各宗無不頂戴奉持。而且深入民間，一般稍知佛法者皆尊重此經或讀誦此經。古今注解此經亦最多，除佚失者外，現在尚存者仍有數百種之多。此經不但令人持誦講解以依之修行，而且因之而得感應者亦復最多，所以凡是祈禱、慶祝、追薦者多誦此經。即玄奘法師的一生亦得益於此經，他到西域求法的時候，途中每遇災難，誦此經即能化險為夷，他以親證實驗此經之功德而翻譯弘傳，故能使中國一般人讀誦信受奉持，經一千五百年之流傳而不衰，誠不可思議也。

    諸位今天能夠聽聞讀誦此經，亦福德善根所感，應當生殷重心，作希有難得想，虔誠奉持，自能獲大受用。


2.釋經

    【釋　經】
    甲一　直示聖證
    觀自在菩薩，行深般若波羅密多時，照見五蘊皆空，度一切苦厄。

    此一科文，直捷顯示聖智所證的境界，即前所說的內證離言法。聖者謂三乘有學、已破無明證真如，異於凡夫，故稱聖者。如佛之所以名佛者，以得無上菩提故；聖者之所以名聖者，以行深般若、已破無明、斷煩惱證真如故。在無量聖者之中，今依久已證得真如的觀自在菩薩來直示聖智所證境界。稱菩薩者，顯是大乘聖者，大乘聖者是趨向於阿耨多羅三藐三菩提的，故稱菩薩。菩薩即梵語菩提薩埵之簡稱，菩提是覺義，即上求佛果以自覺；薩埵是有情義，即下化眾生以覺他；以菩提佛果為上求，薩埵有情為下化，合名之為菩薩。或加摩訶薩者，即大菩薩，此最低限度亦須入初歡喜地者方為真實菩薩，未入地前則假名耳。菩薩是通稱，觀自在是別名，在翻譯上有譯為觀世音或光世音者，或譯為觀世音、觀自在者，都是此一位菩薩的名號。自在是無礙義，以觀照無有障礙故，觀即自在，如人能隨自己意志而行，不為其他所轉移而能轉移其他無所礙，成就如是功德即名自在，觀能自在，故能照見五蘊皆空。行深般若波羅密多時，菩薩有時行根本無分別智而無自他上下能所分別之可得，有時行後得智而修上求下化之行，能所分明，而七地以前菩薩亦有時妄想計度現行，此簡別非行後得智及妄想分別時，乃行甚深般若波羅密多根本無分別智之時。此經他譯在緣起分中，敘佛在大眾前入甚深三昧，般若的最深者即根本智、一切智的實相般若，故云行深般若波羅密多時。在此聖智現行之時，故能照見五蘊皆空。照見者，明明了了，親證親見，不同推測想像而知，若由比度推測而知者，或可名智而不能名見。五蘊者，即下面所說的色受想行識，諸有為法總為五聚，有情身心乃至山河大地，皆不出此五蘊。亦可是照見五蘊諸法皆空，故其他譯本有譯為照見五蘊等皆空者。或譯為照見五蘊自性皆空者，五蘊等皆緣起假有之法，無實自性，一切法之所以名某某法者，以其各有自性故，今以聖智照了悉皆自性本空，既無自性，即無實法可得名為某某，故云五蘊皆空。度一切苦厄，苦者、所謂三苦、八苦，廣如瑜伽師地論明百一十苦；厄者、如三途、八難等諸厄難；乃至色無色界禪定中未到涅槃，及菩薩未到成佛以前，均有微細的行苦存在。然此苦厄，皆由業報所感的身心世界而有，而業報之構成不越五蘊等法，既能照見五蘊皆空，則自然能度脫一切苦厄。故五蘊等畢竟皆空，則身心世界一切苦厄皆不可得；所謂皮之不存，毛將焉附。然須如觀自在菩薩修甚深般若照見皆空，方能度脫也。

    甲二　巧施至教
    乙一　顯說明義
    丙一　歷諸法明照見皆空
    丁一　就五蘊明即空
    舍利子！色不異空，空不異色；色即是空，空即是色。受、想、行、識，亦復如是。

    舍利子，在佛的聲聞弟子中智慧第一，故觀自在菩薩特為說甚深般若。舍利是鶖鳥的梵語，目甚明銳，尊者母目似之，故依之立名；尊者從母名舍利子。有譯作舍利弗者，弗字即子字梵音，今華梵並舉故云舍利弗。或有誤解為佛荼毘後所化出之舍利子者，或謂指各人身中有一顆舍利子者，於是全盤誤會，以為此經是專講舍利子的經，謂舍利子的色即是空，空即是色等，此皆不懂梵音之義所致。觀自在菩薩以舍利子為聞此經當機之主，故先呼其名而為說。初四句有兩層義：色不異空，空不異色者，既云不異，仍表明色與空是兩法，不過性質相同耳。再進一層說：色即是空，空即是色；則直為一法而無二矣。此色字包括四大、五根、五塵，乃至一切法處色，皆名為色，比世間對精神而稱的物質更廣，而般若所照見之空，是遍一切色蘊法的，並非與色相對之空，或如茶壺有茶空不名空壺，茶盡以後方名壺空，而色法在處即空之在處，無一微塵許不是空，一切色法當體即空，故云色即是空。反之、空之在處亦即色之在處，故云空即是色。古時有一禪師問學人云：「你能將虛空捉住否」？答云：「學人不會捉，請和尚捉看」。禪師即將學人鼻子用力捉住，學人呼痛，禪師云：「虛空如是捉」。蓋色即空，則捉色身即是捉虛空也。然佛法不說斷滅相，不是先將一切色法認以為有，然後再去斷除消滅方名為空，以諸法宛然處即是空故，故空亦諸色宛然，而空即是色。色蘊如是，再推之於受、想、行、識，亦復如是。受、有苦受、樂受、不苦不樂受等。想、即取種種名字言說相之想。行、即行動造作，又以行動遷流為其廣義，凡為前色、受、想及後之識蘊所不攝者，皆名行蘊。識、即眼等八識。此四蘊亦同色蘊之色空不異無二，廣說是：受不異空，空不異受；受即是空，空即是受。乃至識不異空，空不異識；識即是空，空即是識。佛法明空，則一空一切空，色心等皆空，方可為般若所照見之空。

    丁二　正明諸法空相
    舍利子！是諸法空相不生不滅，不垢不淨，不增不減。

    此承上色空不二義，進一步明諸法的真空實相。此實相或名實性、法性、名真如，為一切法中究竟真實不可破壞者。若就表面看，五蘊等諸法是有生滅等的，然若以智慧觀察即破壞無餘，故唯是空。此真空實相，若就其本來如是性說，並非由般若照見方生起的，故不生；即此空性永久常住如是，亦非般若不照見時便無，故不滅。若就其德相說，在異生位雖被無明妄想計度諸法所隱沒不顯，如有所垢污，但其實不但不曾為垢污，即垢污的本身亦仍自性是空。垢淨對待，對垢稱淨，既本無所垢污，亦無清淨，故云不垢不淨。若就其分量說，在聖不增，在凡不減，諸佛出世若不出世，法爾如是。諸佛所照見者，亦照見其本來如是之空相而無所增益；凡夫所迷者，亦為無明煩惱障蔽此本來如是之真空實相而無所損減，故云不增不減。

    丁三　推空相窮諸法
    是故空中無色，無受、想、行、識。無眼、耳、鼻、舌、身、意，無色、聲、香、味、觸、法。無眼界乃至無意識界。無無明，亦無無明盡；乃至無老死，亦無老死盡。無苦、集、滅、道。無智亦無得。以無所得故。

    此一大段推諸法明空相以足前意。前文已說明諸法的空相是常遍的、是絕對的，無與空相對之色，故承上文云：是故空中無色，無受想行識。不但無五蘊，即眼耳鼻舌身意六根，色聲香味觸法六塵之十二處亦無。此中眼根者，皮肉之眼是眼根的依處，名扶塵根，不是真眼根，其中還有微細的淨色根方名眼根。耳朵名為耳根，鼻孔名為鼻根，舌頭名為舌根，身體名為身根，亦復如此。此均屬於色法，意根則非色法，通常以前一剎那之識名意，大乘法相別立第七末那名意。六塵即六根所對之境，眼根對色塵，耳根對聲塵，鼻嗅香，舌嘗味，身覺觸，意根則對去來生滅一切法塵，此名十二處。由般若照見者只有空，更無可指為眼等六根，色等六塵者，故亦無可名之為眼等乃至色等也。無眼界乃至無意識界者：此中以乃至二字包括十八界，十八界者：即眼界、耳界、鼻界、舌界、身界、意界，色界、聲界、香界、味界、觸界、法界，眼識界、耳識界、鼻識界、舌識界、身識界、意識界；今舉前一界後一界略去中間十六界。界者，界別之義，因十八界之法各有其界限而不混，如色但為眼識所了，聲但為耳識所了，其現行各有不同之種子，此乃三乘通義所說：今大乘般若智照見皆空，則無可得。無無明，亦無無明盡；乃至無老死，亦無老死盡者：此明無十二緣起的流轉還滅。十二緣起者：即無明緣行，行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死憂悲苦惱，此是煩惱業生死流轉法。無明盡乃至老死盡，此明還滅法，還滅即了脫生死，在般若照見皆空中，本無無明行識乃至無老死的流轉，所以亦無無明盡乃至老死盡的還滅。無苦、集、滅、道者：此明四諦亦無。苦諦即生死之苦；集諦即煩惱業，能集起苦故，應名苦集諦；滅諦即涅槃，亦名苦滅諦，證涅槃則苦皆滅盡故；道諦即菩提，是所修滅苦之行。集苦是世間因果，道滅是出世間因果。然在行深般若波羅密多之時的照見中，則唯是空，無世間苦相可得，亦無世間滅苦相可得。無智亦無得者：智、是三乘菩提，得、即三乘涅槃，與解脫、解脫知見同，由解脫知見得解脫。得是成就，同於二十四不相應行法中的得。在三乘教中如是說，但在第一義空中，從本以來不生不滅，無得無失，故無新生之智相，亦無新得之可得相。以無所得故者：此句總結。前面一大段以出因，此一句證明出空無的所以然之故。何以空中無色？以無所得故。乃至何以空中無智亦無得？以無所得故。

    丙二　依般若明度一切苦
    丁一　依般若成菩薩行
    菩提薩埵，依般若波羅密多故，心無罣礙，無罣礙故，無有恐怖，遠離顛倒夢想。

    菩提薩埵即大乘菩薩，義如前釋。何以能成為菩薩呢？依般若波羅密多故。罣、如羅網罩著不得自由，礙、即內外上下前後左右有所障礙，若能依般若波羅密多照見五蘊等法皆空，即無罣礙。凡夫所以處處生牽罣者，以執內身外境諸法為實有故，有罣礙就有得失心，有得失心就有恐怖。初地菩薩初離五種怖畏，佛法中所謂大無畏的精神者，不是世間肆無忌憚的惡行及血氣之勇，乃照見一切法空，無人我是非等相對待，三界皆空，人生如夢，故能成就無怖畏之功德。因此亦能遠離顛倒夢想，顛倒者，如頭本在上腳本在下，而使之頭下腳上，以黑為白，以是為非，以無為有，皆謂之顛倒；諸法本空而執之為有，或於空執為斷滅相，不能以幻化還幻化亦是顛倒。能遠離顛倒則常得根本無分別慧現前，一切夢想習氣亦漸離淨。夢想或譯妄想，乃無始以來的顛倒習氣所現，不知所從來，不知其何往，但現起時宛然而有，在夢想中安立種種言說境像喜怒哀樂等事，覺了之後一無所有。吾人醒時的妄想境因不實故恰等於夢，所以說人生就是一場大夢。依般若波羅密多以修行，能令遠離一切罣礙、恐怖、顛倒、夢想，成就菩薩功德。上上昇進，至圓滿即成佛。

    丁二　依般若成如來果
    究竟涅槃，三世諸佛，依般若波羅密多故，得阿耨多羅三藐三菩提。

    究竟涅槃一句，或屬上文作遠離顛倒夢想究竟，即得涅槃解，義亦可通。但就文義應屬下文。究竟涅槃三世諸佛，明此諸佛是證得究竟涅槃的，不是菩薩化現，也不是世間的尊稱。佛即梵語佛陀，通常解為覺義，其實覺是菩提，佛是覺者，者字表已成就阿耨多羅三藐三菩提的有情，如世間有學問的人名為學者。佛與菩薩各有分齊，能發菩提心成就上求下化之功德者，名為菩薩；能圓滿成就阿耨多羅三藐三菩提者，方名為佛。阿耨多羅三藐三菩提，此云無上正等正覺。阿字譯無，如阿彌陀譯無量壽，耨多羅譯上，三藐譯正等，三菩提譯正覺；三藐簡譯為遍，即無上遍正覺。凡夫迷而不覺；外道自稱為覺而覺非正；聲聞、辟支佛只得正覺一分而不遍；菩薩能照達二空普度眾生，可名遍正覺，但非無上，還有勝進的功用故；惟究竟佛果乃可稱為無上遍正覺。然如何成就無上遍正覺，亦依般若波羅密多故而成就。

    丁三　依般若成利濟用
    故知般若波羅密多，是大神咒，是大明咒，是無上咒，是無等等咒，能除一切苦，真實不虛。

    咒的廣義即陀羅尼，此云總持，能總持一切義理，一切功德勝用故。有法陀羅尼，義陀羅尼，忍陀羅尼，咒陀羅尼；而狹義的咒即祈禱詞。大神咒者，謂大神力能轉易一切，此般若波羅密多的大智慧行，能令轉生死得涅槃，轉煩惱成菩提，故云是大大神咒；此通三乘。明是智慧光明，菩薩、獨覺皆能以自心的智慧照破無明，而聲聞則須聞佛的教法乃能斷煩惱而得出世，般若明智能破無明，故云是大明咒；此通獨覺、大乘。是無上咒者，唯指大乘的無上涅槃，依般若不但能得三乘涅槃，而正能得無上涅槃故。是無等等咒者，無等等即阿耨多羅三藐三菩提。無上涅槃，諸法無與倫比，稱為無等，唯阿耨多羅三藐三菩提能與之等，名無等等；般若之究竟即大菩提，故云是無等等咒。因般若是上四重功用總持咒，故能除煩惱生死，乃至能圓滿自利利他福足慧足等一切苦厄，真實不虛。

    乙二　密咒發願
    故說般若波羅密多咒，即說咒曰：揭諦揭諦，波羅揭諦，波羅僧揭諦，菩提娑婆訶。

    密咒之義，若廣說則一字一句含義無窮無盡，所謂諸法實相甚深祕密，惟佛與佛乃能究竟了知，但能虔誠誦持，即得感應。然從粗顯義上，亦可略為解釋。所謂咒者，即將意願寄託於言句上，凝注心力發為聲音以為禱祝，故可咒好亦可咒壞，如對冤家以惡心咒詛令其生病或死等，亦名為咒，至禱祝吉祥往生等，名為咒願。今此咒即前四種陀羅尼中的咒陀羅尼，亦是總括全經義理功德之總持法。

    揭諦、即度一切苦厄之度，重說揭諦者，即自度亦兼他度也。何以能度？依般若功德而得度。波羅即波羅密多到彼岸之義，故波羅揭諦即度到彼岸之義。僧、即僧伽，此譯為眾；波羅僧揭諦，即度大眾到彼岸之義。菩提、即阿耨多羅三藐三菩提。咒字是簡略的符號，故每摘用一二字代表全句。娑婆訶、即速疾成就義。若順序義譯，便成為：度，度，到彼岸度，到彼岸度，到彼岸大眾度，無上遍正覺速疾成就。此是梵文文法次序，若依中國文次第譯其義，就是：度度，度到彼岸，度大眾到彼岸，速疾成就無上遍正覺。故誦此咒，即等於誦發菩提心願文，亦等於誦經畢發願迴向自他速成正覺。（塵空記）（昆明雲棲寺印行）


1.十二門論講錄

    十二門論講錄

            ──民國十二年上學期在佛學院講──

      綱要
        一　明一論之宗要
        二　序全文之品節
        三　辨宗論之異同
        四　定長行之作者
        五　釋本論之名題
          甲　釋十二
          乙　釋門
          丙　釋論
      釋論
        甲一　序分
          乙一　略標釋大乘
          乙二　明造論利益
          乙三　釋得造論意
          乙四　正明造論解於大乘
          乙五　結所釋旨歸
        甲二　正宗分
          乙一　明空門
            丙一　觀因緣
              丁一　發起
              丁二　正觀
                戊一　偈夜法本
                戊二　長行義釋
                  己一　列釋內外緣果
                    庚一　總標
                    庚二　別釋
                  己二　略破內外二法
                  己三　破外法明無生
                  己四　破內法明無生
                  己五　結齊列明三空
                    庚一　有為空
                    庚二　人我空
                      辛一　明我空
                      辛二　明我所空
                    庚三　明無為空
              丁三　總結
            丙二　觀有果無果
              丁一　長行發起
              丁二　偈本正破
              丁三　長行解釋
                戊一　釋前三句以明不生
                  己一　總唱三句不生
                  己二　別解三句
                    庚一　釋因中先有果不生
                      辛一　就生不生門有七破
                        壬一　無窮過
                        壬二　俱不生過
                        壬三　將同責異過
                        壬四　將異責同過
                        壬五　無差別過
                        壬六　無用過
                        壬七　不可見過
                      辛二　據變不變門有四破
                        壬一　責相破
                        壬二　責先無變破
                        壬三　責未變之變不名為果破
                        壬四　不定破
                      辛三　就果粗細門有四破
                        壬一　奪破
                        壬二　縱破
                        壬三　責因中無果破
                        壬四　相違過
                      辛四　就責因果不成門有五破
                        壬一　因壞果亦壞破
                        壬二　果不由因作破
                        壬三　無標相則無果破
                        壬四　果無因亦無破
                        壬五　無常破
                      辛五　就責異果門有四破
                        壬一　異果破
                        壬二　作為果破
                        壬三　責了因破
                        壬四　壞二造作破
                    庚二　釋因中先無果不生
                      辛一　正破
                      辛二　救破
                      辛三　破救
                        壬一　多因破
                        壬二　多果破
                        壬三　俱無破
                        壬四　生相壞破
                        壬五　同疑因破
                        壬六　作壞破
                        壬七　反責難破
                    庚三　釋因中亦有果亦無果不生
                戊二　釋第四句以齊諸法
                  己一　結果空
                  己二　結有為法空
                  己三　結無為法空
                  己四　結人我空
            丙三　觀緣
              丁一　長行發起
              丁二　偈釋法義
                戊一　就緣求果無
                  己一　標法
                  己二　釋義
                    庚一　略釋
                    庚二　廣釋
                戊二　舉非緣決破
              丁三　結齊諸法
          乙二　明無相門
            丙二　觀相
              丁一　長行發起
              丁二　偈釋正明
                戊一　總破相
                  己一　總明為無為無相
                  己二　別明有為法無相
                戊二　別破相
                  己一　破展轉家義
                    庚一　問
                    庚二　答
                      辛一　初二偈就前後破
                      辛二　次一偈就一時破
                  己二　破不展轉家義
                    庚一　長行發起
                    庚二　偈文正破
                      辛一　破譬說
                        壬一　直破燈不照闇
                        壬二　破初燈不照闇
                        壬三　破燈應遍破闇
                        壬四　奪破明照闇義
                      辛二　破法說
                        壬一　正破三相
                        壬二　結破有為
              丁三　結齊諸法
                戊一　就有為相空結齊諸法
                戊二　明無為相空結齊諸法
                  己一　無法破
                  己二　無相不可知破
                  己三　無有為相故不能知無為法之無相破
                  己四　結明一切法空
            丙二　觀有相無相
              丁一　生起
              丁二　門體
                戊一　偈
                戊二　長行
              丁三　結齊
            丙三　觀一異
              丁一　發起
              丁二　偈釋
                戊一　偈文
                戊二　釋文
                  己一　釋偈
                  己二　救破
                    庚一　略遮前破
                    庚二　相可相一
                    庚三　相可相異
                    庚四　相可相亦一亦異
                    庚五　結齊
                  己三　破救
                    庚一　破相可相一
                      辛一　以相即可相則無可相破
                      辛二　不應分別破
                      辛三　失因果破
                    庚二　破相可相異
                      辛一　奪相縱異破
                      辛二　彼無此存破
                      辛三　自相亦相彼破
                    庚三　破相可相亦一亦異
                  己四　結破
              丁三　結齊
            丙四　觀有無
              丁一　發起
              丁二　偈釋
                戊一　偈文
                戊二　釋文
                  己一　釋偈
                  己二　救破
                  己三　破救
                    庚一　以體同時用亦同時破
                      辛一　別破
                        壬一　生對滅破
                          癸一　俱有破
                          癸二　俱無破
                        壬二　住對滅破
                        壬三　異對住破
                      辛二　總破
                    庚二　以用前後體亦前後破
                    庚三　以用未有體則不須破
                  己四　總結
                戊三　結齊
            丙五　觀性
              丁一　生起
              丁二　偈釋
                戊一　偈本
                戊二　釋義
                  己一　直釋偈本
                  己二　外過內
                  己三　內離過
                    庚一　免過
                    庚二　推過
                      辛一　約自性破
                        壬一　牒計
                        壬二　推破
                          癸一　推無出世法過
                          癸二　推無世間法過
                      辛二　約他性破
                        壬一　從對待上破
                        壬二　他亦自破
                      辛三　約自性他性有無不成破
                    庚三　結破
              丁三　結齊
            丙六　觀因果
              丁一　唱起
              丁二　偈釋
                戊一　偈本
                戊二　釋義
              丁三　結齊
          乙三　明無作門
            丙一　觀作者
              丁一　唱起
              丁二　偈釋
                戊一　偈頌本
                戊二　長行釋
                  己一　釋偈本
                    庚一　正釋偈
                      辛一　破自作
                      辛二　破他作
                        壬一　奪眾緣無他意破
                        壬二　眾緣本空破
                      辛三　破共作
                      辛四　破無因作
                    庚二　引經證
                  己二　諍經意
                    庚一　總非昧經義
                    庚二　為論主釋經
                      辛一　破自
                        壬一　敘外道意明佛不答
                        壬二　正破外道
                      辛二　破他
                        壬一　破我他
                        壬二　破自在天他
                          癸一　正破
                            子一　破用
                              丑一　正破
                                寅一　以種類不相似破
                                寅二　父不愛子破
                              丑二　救破
                              丑三　破救
                                寅一　以不以樂遮苦破
                                寅二　供養不得樂果破
                            子二　破體
                              丑一　有所須破
                              丑二　不能自作破
                              丑三　不能無障礙破
                              丑四　住處作破
                              丑五　有求於他破
                            子三　重破用
                              丑一　隨業變破
                              丑二　無罪福好醜破
                              丑三　有所憎愛破
                              丑四　有苦樂破
                              丑五　眾生方便各有所作破
                              丑六　修梵行無益破
                            子四　重破體
                        癸二　結破
                      辛三　破共
                      辛四　破無因
                    庚三　總結非論主
                  己三　申經意
              丁三　結齊
            丙二　觀時
              丁一　唱起
              丁二　偈釋
                戊一　偈本
                戊二　釋文
                  己一　正釋偈本
                  己二　外出內過
                  己三　內自免過
                    庚一　釋過還過破
                    庚二　反成我義破
                    庚三　還過加過破
                  己四　外更立法
                  己五　內更破外
                    庚一　破因先果後
                    庚二　破因後果先
                    庚三　破因果同時
              丁三　結齊
            丙三　觀生
              丁一　總起
              丁二　偈釋
                戊一　偈
                戊二　釋
                  己一　總明三時無生
                  己二　別破三時無生
                    庚一　破已生生
                      辛一　以無窮破
                      辛二　以不定破
                      辛三　以理奪破
                    庚二　破不生生
                      辛一　正破
                        壬一　生不生不合破
                        壬二　名體擾亂破
                        壬三　一切法不生應生破
                      辛二　救破
                      辛三　破救
                    庚三　破生時生
                      辛一　以理奪破
                      辛二　以無體破
                      辛三　以二體破
                      辛四　以無依破
                  己三　總結三時無生
              丁三　結齊
        甲三　結分


2.綱要

    【綱　要】(註一)

    一　明一論之宗要
    大分深義所謂空，般若導萬行圓萬德，略解摩訶衍義，是為本論之宗要。摩訶衍即大乘，依六度萬行為因，萬德圓滿為果。究其果德從何圓滿？因行從何發起？無非此大分甚深空義之摩訶衍體。法華經所謂『諸法寂滅相』，心經所謂『諸法空相』，為其根本。照此空義而獲通達，則為般若。依無所得之大般若，能使菩提薩埵究竟涅槃，三世諸佛證於無上菩提。故萬行莫不由之而導修、萬德亦莫不由之而圓滿。第名此摩訶般若曰無得正觀，則性相皆空，境觀俱寂。究竟空寂，了無所得，是名般若，亦號正觀。蓋諸法實相之相，即大分深義之空相。此空非世俗所謂虛無之空故，而畢竟離世俗之言說相心緣相故，且畢竟空寂不可得故，究竟真實不變異故。據天台宗所判，大分甚深空義，為本論宗要之體。由般若導修六度萬行，趣萬德圓滿之果，為本論宗要之宗。何以故？以因果之用，皆不離諸法實相之體故。若通達於實相之境，則必有般若之智依境而生；由般若智以為先導，則六度萬行依之而興起，萬德極果依之而圓成。故以十二門言教略解此大乘體用因果之義，則本論宗要之用也。雖曰略解，而於般若深旨能具足無缺少，以十二門言教光闡其義、固已廣通而周達矣。

    二　序全文之品節
    本文可分為三分：從「今當略解摩訶衍義」起，至「當以十二門入於空義」止，為序分。第一門至第十二門，為正宗分。最後歸結「是故當知一切法無生，畢竟空寂故」，為結分。而依正宗分所攝之義、又可分為三品。

    一、性空品：約通義言之，此十二門皆明空義，原無階位可別。若約別義而言，觀因緣至觀緣之三門，專明一切因緣法無實自體性、故空。以明性空為明空義之本要故，而此三門則正明本要之義，故從勝以立名，標之以性空品。

    二、無相品：性空之理雖明，而幻有之相宛然。是此面見其空、而他面則見其有。有空皆相，故應次之以觀相。從觀相至觀因果等六門，皆觀相為無相，故可標之為無相品。

    三、無作品：已觀無相矣，所觀之境了不可得。然能觀之智猶未與之俱寂，則仍有功用、有希望、有造作，故應明智用之空而次以觀作者。觀作者至觀生之三門，專明作者之無，故標之為無作品。

    綜觀以上三品，性、相、用三，莫不空寂，於此可悟大分深義之旨。

    分析以上三品，則為十三小節。良以佛法大宗因緣，就唯識言，即三性中之依他起性，亦即十二支之展轉惑業終受苦報不能自脫。雖宛然有因，然畢竟無自體性，故首之以觀因緣門，而般若無得之正觀亦即從此起焉。總觀難澈，次應別觀。再、於因法中觀其果之有無，故次之以觀有果無果門。第三、觀就緣都假，亦無自性，統攝為空。第四、推因緣既無所生，而觀諸相亦本來無有，故曰觀相門。第五、推萬法通相總歸無相，相在「表現的」為有相而相，為無相而相，故曰觀有相無相門。第六、通相是一，別相是異，萬象森列是異，諸法融通是一。推其究竟，一異俱無，故不一不異即一即異，故曰觀一異門。第七、推觀萬法同處不有，異處亦無，以明畢竟無相，故曰觀有無門。第八、觀性門，在表現而變異者為相，非表現而不變異者為性。古德云：因緣所生法，我說即是空，如是觀性亦不可得。第九、觀因果門，總觀因果，審一切法性相因果悉屬空寂，而無有少法可得、片辭可執。以上六門，統攝無相品。第十、觀作者門，衰季之世邪說流行，如上帝創造萬物，或虛空能造物及物質原子等，俱推為之作者。若溯作者之作者，將期期結舌而莫能解，且莫敢毀侮，如是則與向壁虛造何以異？若能深達實相無所始而始，無所終而終，誰為能作？誰為所作？故知作者亦空。第十一、觀三時門，觀先因後果，因果同時，先果後因性皆不可得。蓋以一切法無先、後、同時之可得，畢竟無生也。第十二、終之以觀生門，以諸法畢竟不可得，故從生上觀出無生。慧解深進，生即無生，得妙觀法忍。忍可無生法性，了明諸法如幻，觀行純熟之所致焉。以上三門，統屬無作品。若歷別言之，十二門教之次第，乃循次漸進修觀之次第。如先總觀因緣，次則別觀因，又次則別觀緣。如是漸進，遂有十二門觀之先後次第也。若融通而言，則明如是理起如是觀，上智利根通達實相者，單舉首列因緣門已具足方便六波羅密，隨之以起萬行，可直成佛不退。由觀第一門，即能頓入無生法忍故。

    三　辨宗論之異同
    宗論者，即所宗之論也。本論及中論皆為龍樹菩薩所造之大乘宗論。至大智度、十住毗婆沙等論，則釋論耳。雖其宗論尚有大無畏論等，但未譯為中文，此土僅聞其名，未悉其詳。故今辨龍樹所造宗論之異同，僅就本論與中論辨之。或謂本論及中論，皆由大無畏論中約出。大無畏論於此三者之中，可謂之為最廣之論，以其廣破外道廣談佛法故。中論則不廣不略，其文雖正顯大乘之教，而亦兼破邪明小。十二門論最略，唯以申大乘正義，發無得正觀為要旨。故其每門標目皆曰觀，而不曰破或立也。本論與中論不同之點，專在於此。

    四　定長行之作者
    三論之文，皆有二分：一、偈頌，二、長行。中論之偈造自龍樹，而長行則釋自青目。百論之偈造自提婆，而長行則釋自天親。以此之故，或疑十二門論本為龍樹所作，而其長行則非龍樹釋。不知中論釋有多本，安慧、清辨俱屬焉。此僅有一本，故可決其為龍樹自作。梁吉藏法師亦斷十二門論偈及長行均為龍樹一人所造。以此論之文對照中論之文，細看自知。例如中論之長行，多有「龍樹菩薩云」等句。而此論之長行文中，則有「我愍此等欲令開悟」；「是故我今但解釋空」等。由是可證此論之長行，實係龍樹所自作。苟如舊說謂為青目所釋者，則不當曰我而曰龍樹菩薩云云矣。此外尚有一據，天親菩薩造三十唯識論，十大論師釋之，與龍樹造中論偈而青目釋之之例同。造二十唯識論，則其偈釋天親並自作之。由此可知大士涉筆，不存軌律，果裨益於人心，甯人己之有別，故十二門論長行之作者，決定為龍樹無疑焉。

    五　釋本論之名題
    此論為龍樹所造，鳩摩羅什所譯，悉為佛教著述家有名之人物，故不更釋。此十二門，以言教之法而立名題。十二謂數，論謂言教，門為言教之用。論指此論名言義句，六合釋中應是帶數持業釋也。

    甲　釋十二
    何故數用十二，亦不多於十二，亦不少於十二耶？今作兩重意義答解：一、沒有意義。因論主略解摩訶衍義，說至終極，恰符其數故。若言十二為有意義，則推尋至數之無窮，不將有一一意義可得耶？然此別無可得，故十二二字，絕無意義之足云。二、有意義。諸法實相本非言論之所及，然諸佛既可強立名言以說，則用此十二之數，雖本無別義，然亦可強為分別其義。說之有四：

    １.嚮述序文，有「空」、「無相」、「無作」。顯性相皆空，如如不二，故一切患累無不絕滅，一切功德無不圓滿。論主述至此，既符其數，更不須畫蛇添足，乃止於十二焉。

    ２.廣言之，佛法有八萬四千法門，若約其文義而顯之，則十二分教亦可攝盡。古譯十二部經，唐譯為十二分教。佛既有十二分教，此論即由此十二分教故亦為十二門云。

    ３.佛法雖廣，不出染、淨二門。而染淨之法雖多，要皆不離因緣，故我佛說十二因緣之教以通明一切佛法。蓋以迷十二因緣之理，必隨順之而有流轉之果；明十二因緣之理，則能對治之而得返滅之果。此論通申佛法，故第一觀門即觀十二因緣，澈法源底，得歸究竟。故此論以下之門，無非觀十二因緣門論。而此樞紐在了達十二因緣畢竟空寂，即得起無得正觀；依般若之智，乘六度之行，圓萬德、證極果，覓生死涅槃諸相了不可得，尚何致觸、受、愛、取隨十二支流轉於苦海之間哉？但劣根眾生，未透因緣之言教，不識諸佛之密意，依教取見，封執成迷。是以龍樹菩薩以大分深義之空，無得正觀之照，申明十二因緣之教，心境雙忘，緣觀俱寂，如實而談，不增不減。

    ４.十二係圓滿之數，一年係十二月，地支亦具十二，西洋稱十二為一打，維摩詰室中天女亦稱住此十二年等。因緣適有十二，教分亦有十二。此顯圓滿之教義，須用圓滿之名數，故稱為十二門。

    乙　釋門
    必兼有啟閉二義方謂之門，故門具開通出入無礙義。但又有關閉意，例如城門夜鎖則闔城安息，房門宵扃則能遮盜賊。佛法本含有開通正觀、關閉邪見，開通善道、關閉惡道，開通正解、杜止邪見之可能性。通常三論主旨，申即開通，破即關閉。滅一切邪見邪行迷惑顛倒，俱不生起得漸淨除，則般若正觀之智於斯焉啟，而大乘方便門門深入矣。

    １.經論相資為門
    更就經論相資言之，凡經為能資，論為所資；經為所申，論為能申。依前說，一切論義，經先開通之故，經為論之門。依後說，一切經典，論為發揮之故，論為經之門。本論正申十二分之教，故應取論為經之門也。

    ２.教理相資為門
    （一）　教門
    再就教理相資言之，先明教門：一、教為理門：此大乘無可得之教相，不離文字便得解脫，通達無滯，是教之當體有「門」之義。若執有文字相，不能虛通周行，即不得謂之門。又諸法實相之理，賴有種種圓教以通引之，故教為理門。二、教為觀門：一切法相雖本離言，若不起言說，使他得聞一切法離言自性之義，則彼終不能觀得一切法之實相。以教為聞慧，能起觀行，台宗隨聞入觀，故教又為觀門。三、教即是門：教即門，此持業釋也。了義之教，虛通無礙，不離文字當體即能息滅一切邪見妄執。以邪見妄執不能著虛通無礙之至教故，故教即是門。

    （二）　理門
    次說理門：一、理為教門：佛說法依理起教，有真俗二諦之理，方是佛所說之法。理為能起言教之門，故理為教門。二、理為觀門：明二諦之理，方能修觀起行，故理為觀之門。三、理即是門：以至理虛融，通達無礙，一切疑執不能相應故。於此六門之中，此中則取教為理門。以十二門教，可通達於諸法實相畢竟空寂之理故。

    丙　釋　論
    佛典十二分教中，有論之一種，故不但菩薩造此，佛亦說之也。即佛及佛弟子所說為佛所印可者，謂之經；舍利弗、大迦旃延之自作者，謂之論。以此區別，論為佛弟子所著作。然瑜伽師地論，明為彌勒菩薩說，而以地持經名之；百論之提婆偈頌，亦名修多羅，修多羅乃契經之梵稱。經雖不見稱為論，論之為經，如舉例而莫移，則經論二端互可通融。通常論藏有「阿毗達摩」、「摩怛理迦」、「優波提舍」、「奢薩怛羅」之四稱。阿毗達摩，論藏通稱。摩怛理迦，乃集種種說研究窮核，宣達諸法性相之義，所謂「盡言之謂論」也。優波提舍，問答辯難議論之論，所謂「交言之謂論」也。奢薩怛羅，抉示法要，往往有開門見山之觀，此十二門論屬焉。總之、經論二藏，各有說之廣略。論則曲破以顯正，隨義而設，乃為聚說：經則直宣以明理，待緣而發，乃為散說。但經為佛所說之聖教定量，亙古亙今之常法；而論則推論申明於聖教常法者耳。此一名題，就六離合釋，門即是論，是持業釋。十二是數，乃帶數持業釋──上來五重玄義，總括乎此，以開其端。


3.釋論甲一

    【釋　論】

    甲一　序分
    乙一　略標解大乘
    說曰：今當略解摩訶衍義。

    序、即序述，此分總述造論意，故曰序分。此分分五：前一標宗，中三辨意，後一會宗。

    今當略解摩訶衍義一句，第一、標略解大乘為本論之宗也。

    各論發端與終結之文，雖各不同，然通常皆以皈敬請加開端，以利益迴向終結，而正宗分則居其中。獨本論開門見山，發端即標明大乘之宗義，而以其所明之大乘義今已究竟為終結。若以之對照他論，此論既不以皈命始，亦不以利益終，則此論之全部皆應屬正宗分。以此論係從廣論中約出之精要，故全部之所明者，皆係正宗，例如心經可知。

    普通申佛教之論，常以皈命章之下，用問答體以開端。而本論直標說曰者，既以龍樹在當時道望高勝，無小乘人或外道敢於詰難；復以本論非隨時應機之言，乃直說大乘甚深空義之精要者，故亦非弟子等所能興問也。

    隨順現在之時機因緣，應說所應說之法，故曰今當。略，即非廣義。解，即釋明義。摩訶衍，即大乘義。義，即大分深義義。

    乙二　明造論利益
    問曰：解摩訶衍有何義利？答曰：摩訶衍者，是十方三世諸佛甚深法藏，為大功德利根者說。末世眾生薄福鈍根，雖尋經文不能通了，我愍此等欲令開悟；又光闡如來無上大法，是故略解摩訶衍義。

    此章之問答，辨明今當造論之二義：一、下悟眾生，二、上宏大法。

    問具二義：一請釋疑，二詰難。義，具理由、因緣、實在、適當等義。利，即利益義。此問約有數義：一、由不知有何理由利益而解摩訶衍義故問。二、詰摩訶衍義，究竟是否為佛所說？若非佛所說，則係論主臆造；若為佛所說，則又何待爾說？

    答詞約分二科：一、自摩訶衍者起，至為大功德利根者說止，答解摩訶衍實係佛說，非己臆造。此又分三，以具摩訶衍三寶義故。佛寶，表能說法之人勝。以摩訶衍者是十方三世諸佛所說故。十方謂全法界也，三世謂去來今也。法寶，正表所說之法勝。以十方三世諸佛，皆依之以為規則故；依之信解修行證果故；以此是從諸佛所證之清淨法界中平等流出之法流故；以此非九法界眾生所能知，唯佛與佛乃能究竟故；以此超過一切心緣相故；以此非無明妄想所能通達故；以此能攝受一切世出世間法故；以此乃古今中外所不能變易之法故：故名甚深法藏。僧寶，表所被機之人勝。以此摩訶衍，為有大福德──即大功德、大智慧──即利根者說故。──此三中，正意在明摩訶衍之法勝。

    二、自末世眾生起，乃至是故略解摩訶衍義止，答解造論之利益，此亦分三：自末世眾生至欲令開悟，是利他。龍樹所云末世者，乃正法──佛滅後五百年──之末，即像法之初，非末法之末。我者，論主自稱之詞。論主悲憫末世之薄福──以缺少增上戒定學故──、鈍根──以缺少增上慧學故──眾生，欲令其開悟甚深法藏，故須造論。以為大福慧者所說之經文，彼等不能通達故。光闡如來下，是宏法。經文之在末世，已猶摩尼寶珠隱沒於黑暗之中，故須造論以光照之闡揚之，且菩薩已得無生法忍者，除下濟有情迷苦，上宏如來大法外，別無所事。論主乃歡喜地之菩薩，故欲光闡如來大法。是故略解摩訶衍義者，合結以上二義。

    乙三　釋得造論意
    問曰：摩訶衍無量無邊不可稱數，直是佛語尚不可盡，況復解釋演散其義？答曰：以是故我初言略解。

    此章問答，辨明略解摩訶衍義，世界無量故眾生無量，眾生無量故眾生之心量亦無量，眾生之心量無量故如來所說摩訶衍義亦無量無邊不可稱數。直是佛語至演散其義三句，可作二解：初、謂以至極周滿之佛語，尚不能盡量說明摩訶衍之深義，況汝可演散其義以解釋之乎？又、謂即就佛所說語，以甚多故眾生尚不能盡量領受，況汝更演散其義，豈不轉令語繁義雜不能明瞭乎？

    答義謂：我亦以十方三世諸佛尚說不能盡，故約其廣義而略釋之也。此中所云略者，非略去深廣之佛教而於摩訶衍有所遺棄；乃約束於廣泛之佛語，而以簡略明之之謂也。

    乙四　正明造論解於大乘
    問曰：何故名為摩訶衍？答曰：摩訶衍者，於二乘為上，故名大乘；諸佛最大，是乘能至，故名為大；諸佛大人乘是乘故，故名為大；又能滅除眾生大苦與大利益事，故名為大；又觀世音、得大勢、文殊師利、彌勒菩薩等，是諸大士之所乘故，故名為大；又以此乘能盡一切諸法邊底，故名為大；如般若經中佛自說摩訶衍義無量無邊，以是因緣，故名為大。

    此章問答，辨明所略解之摩訶衍名義，分七：
    一、「對小」：摩訶衍者於二乘為上，故名大乘。

    二、「能至大處」：諸佛最大，是乘能至，故名為大。諸佛最大者，諸佛所證之果，乃無上正等正覺之果，此果最大。是乘能至者，諸佛乘此摩訶衍能得最大之果也。是乘者，謂摩訶衍也。是乘能至大果，故名大乘，是有財釋。

    三、「大人所乘」：諸佛大人乘是乘故，故名為大。大人者，謂有大功德大智慧之人也。又大人即諸佛，諸佛大人，持業釋也。而摩訶衍者，是大人之所乘故，亦謂之大，此依主釋也──此從能乘之乘大以證所乘之法大。

    四、「利用廣大」：又能滅除眾生大苦與大利益事，故名為大。此直從摩訶衍法之本身，言其有大功用利益，故應名大法，乃持業釋。能滅除眾生大苦者，謂此法能永遠除卻斷絕於眾生一切煩惱生死之苦。與大利益事者，謂依此法，眾生能得究竟無上之妙樂也──此即解脫樂、慧覺樂、法身圓滿樂也。

    五、「大士所乘」：觀世音、得大勢、文殊師利、彌勒菩薩等，是諸大士之所乘故，故名為大。前第三段從果上能乘之人大以證法大，此段則從因中能乘之人大明此為大。謂發大心、具大力、有大名之因地菩薩等皆乘是乘故，此名為大，亦依主釋也。觀世音、得大勢乃他方──阿彌陀佛國──來此土應化之菩薩，文殊及彌勒係隨釋迦牟尼示生此土之菩薩。

    六、「從功能立名」：又以此乘能盡一切諸法邊底，故名為大。乘具教理行果之四法，故乘者乃三乘之通名。而此乘乃不共之大乘，以其能盡一切諸法之邊底。故亦持業釋。一切諸法之邊底者，即全法界也。盡一切諸法之邊底者，即澈透全法界也。謂教能盡一切諸法之邊底者，以其能盡全法界之理也。謂智能盡一切諸法之邊底者，以其能照了全法界以為所照之境也。由斯可知理大則教大，境大則智大，是故此乘名為大也──以上五段，皆明以勝故名大，而此段則明即以大故名大，以其能盡一切法無邊之邊、無底之底故。

    七、「從多名大」：又如般若經中，佛自說摩訶衍義無量無邊，以是因緣故名為大。──前六段立理名大，此段則引經證大。以摩訶衍之義無量無邊，故摩訶衍所起之教亦無量無邊。又摩訶衍之體即是真如，而真如則從本以來無有界限、無可窮盡，且從本以來，即具有種種之功德妙用，故摩訶衍應名為大，是從多立名也。摩訶衍具三義。一、勝──前五段所明者是，二、大──第六段所明者是，三、多──如此段所明者是，故此具以三義明摩訶衍。

    乙五　結所釋旨歸
    大分深義，所謂空也。若通達是義，即通達大乘，具足六波羅密，無所障礙，是故我今但解釋空。解釋空者，當以十二門入於空義。

    此章歸結所釋摩訶衍義之旨。大者、大乘，分者、部份，大分者、大乘中之一份；大分深義者，大乘中一份最深之義。

    大分深義所謂空也，出大乘之體。大乘中之義理雖廣，而亦可以三分約之：一、體，二、用，三、相。但三者之義，體義最為深妙，以其離四句絕百非故，以非凡慮之所及故，以非聖智之所測故，以不可施設安立故。起信論謂大乘之體，無有可遣，亦無可立，既不可說，亦不可念。無以明之，強名真如。本論所謂大分深義，亦因無以名之強名之為空也。以此空非空有之空故，非想相所取之空故；以此空即是一切諸法之實相故。即諸法之常寂滅相故，即起信論真如門所明之真如故。學者於此可悟大乘體空之深妙，而不應以思想言說建立之也。

    通者、通明，達者、到達。唯識論之通達位，即見道位。見道者，親證真如之謂。能見真如者，即無分別智，亦即大乘之相大，亦即摩訶般若也。由無分別智以為根本，後得不思議智即隨之而生；後得智能了真俗二諦，菩薩得此雙照真俗之不思議智，乃能作一切功德利生宏法之事而無礙矣。由斯推之，可知必證會真如，乃能生實慧、方便慧，導修萬行、圓成萬德無所障礙。故曰：若通達是義，即通達大乘，具足六波羅密，無所障礙。學者於此，應悟大乘之自體相用，皆不離真如體，故本論但從大分深義之空以解釋之也。

    本論以十二門言教解釋空義者，其要旨欲令學者由教起觀，依觀證體，發二慧、修六度。故曰：是故我今但解釋空。解釋空者，當以十二門入於空義。


4-1釋論甲二乙一

    甲二　正宗分
    乙一　明空門
    丙一　觀因緣
    觀因緣門第一
    觀義有多種，謂推求、審察、照了、通達等。又發觀之效用，謂如有一法現前，即此法上仔細研究其表裏性相，以期可照了而通達之也。

    因者，謂此果所親因之以得生者；緣者，能資助此因而成辦彼果者。然此不過是一往之談，非決定之說。蓋有時說緣亦具因義，說因亦具緣義，以二者互相攝故。如小乘所言六因中之能作因，大乘所言十因之方便因等，皆屬緣義；而大小乘所言四緣中之第一緣即名因緣，斯即其例。故學者于此，當據義定名，不可執名封義也。

    一切世出世間之法，皆因緣之所生；以不了正因緣之義，故起顛倒分別錯誤執著，乃妄計所見之果法，謂由大梵天而生等。此門首破邪計因緣，離其妄執；次令觀察正因緣義，以明依眾緣起；隨即進觀因緣所生而無自性，以明圓成實性：圓成明，則計執離而顛倒除矣。

    此門以言教明因緣之理，何故不名此門為說因緣門，而謂為觀因緣門耶？蓋有教必依于義理，此門之義理純從龍樹菩薩之正觀而現；題曰觀因緣門者，亦令學者須由正觀方能照了此中之義理，非可僅求之于語句中也。且通達因緣之義理，則一切義理皆可通達，故應觀因緣也。

    此門之門字，具有四義：一、以破病為門，以能止息邪見故；二、以申經為門，以能明十二分經教故；三、以通理為門，以依此門可通達于二諦之理故；四、以發觀為門，以依此教理，可發無得正觀故。又唯此門之門，乃具此四義，他如觀有果無果門，則僅是以破病為門也；然破邪亦即是申正耳！

    丁一　發起
    初是因緣門，所謂：
    此門之文分三節，此初也。此中由所謂二字，引出以下之正文，故此節謂之發起。

    丁二　正觀
    戊一　偈夜法本
    偈夜、梵語，譯頌；頌之所說，為長行之法本，故曰偈夜法本。而長行則係用以釋法本者，故曰長行義釋。

    眾緣所生法，是即無自性；若無自性者，云何有是法？

    第一句，即所謂由彼有故此有也。蓋由能生之眾緣，乃有所生之果法；此果法本無今有，故曰生也。

    第二句之是字，指眾緣所生之法；自性，謂自體之決定性。此法既從眾緣而生，則是因他──眾緣──而有，因他有則非自有，故不得有其自性。且眾緣之所生者，僅有眾緣之和合而無獨自之體性，故曰無自性也。復次、此眾緣和合，和合即空，和合尚不可得，況有眾緣和合所生法之自性哉？是以言有此法之自性，無異言兔有角龜有毛也。今縱許此法有其自性，則既有自性更何待乎眾緣以生之耶？既待眾緣，必無自性可知矣。

    此法既無自性，欲喚何為此法乎？故此法即無也。是此法尚未生，既是未生，則等同虛空，空而謂有豈可能乎？例如眼識，乃由九種緣會而生者，則唯是九緣而無別眼識之自體；既無眼識之自體，云何得有眼識之可名？故曰云何有是法也。以上略釋頌義，以下別釋頌旨，即分為五：初一破邪，中三申正，後一總結。

    一、破病　　此偈能總破外內小大一切邪執，即分為四：
    １.破外道：如數論、勝論皆計我法實有，數論計其實法之體是一，謂能生之實有冥性與所生之實有二十三諦其體非二。勝論計其實法之體是異，謂能有之實有大有性與所有之實有實、德、業，其體非一。今此偈上半，明諸法為眾緣所生，則法從眾緣而有生，破其所計之冥性為能生及大有性為能有。又明眾緣之所成者即無自性，若無自性云何得有所計之法，則通破其二十五諦及六句義有實體性。例此二者，可知其餘；故此偈能破一切外道所計之邪因緣生法，使觀正因緣為門以悟入真空也。

    ２.破外小：上半偈破外道我執，下半偈破小乘法執。

    ３.破小乘：先破毗曇：薩婆多部謂：一一法皆從眾緣生，雖一極微亦由二緣生，而計一一法乃至一一極微等皆各有其性，不過假緣而生。今此偈上半明假緣者必無自性，謂若自有體性，自即能生，何待他緣？破其既云緣生而執有自性，使悟依他無自性以證圓成。次破成實：成實雖謂法從緣生，然執有眾緣所生之諸法假體相。今此偈明法之自體既無，則此法即非有，而使其悟入因緣所生法本來畢竟空寂。

    ４.破一切：此偈所明之理亦是假理，何以故？以就外道及小乘等之所計而推求之、對治之。故三論玄義所謂十二門論多用就緣假。故不唯所破破而其破亦破也。又，一切大小乘及外道之病，不外二執：一、增益實無妄執，二、損減實有妄執。增益執者，謂諸佛隨順世間而起言教，鈍根者不悟言辭之相本來寂滅，而於名相之中增益執有諸法隨言說所起之自性，遍計執著。損減執者，謂鈍根者不知諸佛對治執有說無說空之旨，遂於實有法上皆計為無，惡取於空。今此偈明眾緣生諸法，既破損減實有之妄執；明自性及法畢竟空寂，亦破增益實無之妄執。是此偈能破盡一切於因緣生法之邪計，邪計破則正觀可發也。

    二、申經　　此偈既破一切邪見，即是申明如來大乘了義之經，使不為邪見壅塞而得流通於世。

    三、通理　　１.通二諦之理：外道等計種種之邪因緣，能生種種之實法；今此偈明法乃眾緣所生無生體性，故法及眾緣皆非實法，皆無自性，畢竟空寂，所謂因緣即空、空即因緣、即真俗二諦之理也。因緣即空，因緣即非因緣；空即因緣，空即非空；既非空非因緣，則空與因緣皆俗諦，而非空非假為真諦。真空俗假為二，非真空非俗假為不二，二與不二皆為俗諦；非二非不二為真諦。然對二言非二，對不二言非不二，終是對待之說，對待是假，假即俗諦；故言亡慮絕乃為真諦也。今此偈以因緣之空、空之因緣，明此四重二諦之理。

    ２.通三性之理：成唯識論之旨，在離遍計，明依他，證圓成。且若離遍計執，即證圓成實；若明依他起，即離遍計執；若證圓成實，即是了依他起。今此偈之第二句，即是離遍計執；第一句，即是明依他起；第三四句，即是明圓成實。且此偈下半所明，即是離遍計所執自性，明圓成實之勝義無性也。此偈上半所明，即是明依他起以離遍計執。由此偈下半，由了無自性無法故而正明因緣之實相，即是證圓成而了依他起也。是以以此為門，可通於三性之理也。

    四、發觀　　先觀外物：外者，即有情數以外之物，即植物、礦物等色法，所謂器世界萬有之物是也。夫萬有之物，莫非緣成，如薩婆多部所謂一微塵亦由二緣。但微塵由二緣所成，則僅有二緣之和合相可得，非有微塵之自體可得；微塵尚不可得，諸色法乃微塵集聚顯現，故諸色皆不可得；諸色法尚不可得，況器世界乎？故以此為門，可觀外器世界皆空不可得。

    次觀內身：內者，謂凡有情數以內之物，即動物等，乃至五官、感覺、意志、神經等有知覺可活動之物，皆是。此有情數之身軀，例如人之身為四肢、百骸、五臟、六腑和合而有；離四肢、百骸、五臟、六腑則此身之自體非有。此身之自體既非有，云何有其身？今此偈明一切法皆和合生，皆無自體，一切法無自體即無有此一切法，一切法尚不可得，況此身乎？故依此偈可觀身空。吾人分別之念，不離六塵，所謂根、境和合生識。離六塵之境，則五官神經之感覺了不可得；離六塵之影，則思想、意志、知識等皆了不可得。今此偈明一切法畢竟空寂，況心法乎？故依此偈可觀心空。

    五、總結　　此偈總觀因緣，破邪因緣之執，而通二諦、三性之理，故依之可發無得正觀，生般若方便之智，具六度之行，證圓成之果。

    戊二　長行義釋
    己一　列釋內外緣果
    庚一　總標
    長行，謂散文也。凡此中散文，皆解釋偈言之義者，故謂之長行義釋也。

    眾緣所生法有二種：一者內，二者外。眾緣亦有二種：一者內，二者外。列，謂標列、分列、別列、排列。內，謂有情數以內者。外，謂有情數以外者。緣，謂內外眾緣。果，謂內外眾緣所生之法。此中先總標內外緣果：一、謂外因、內因，二、謂外果、內果。外因、內因者，謂能生內外果之眾緣；外果、內果者，謂內外眾緣所生之內外果。總之、以有眾緣為因乃至諸法之果，所謂以有十二因緣之因，遂有三世流轉之果；以有泥團陶師之因，遂有茶杯瓶碗等之果也。

    庚二　別釋
    外因緣者，如泥團、轉繩、陶師等和合故有瓶生；又如縷綖、機杼、織師等和合故有氎生；又如治地、築基、梁、椽、泥、草、人工等和合故有舍生；又如乳、酪、鑽器、鑽搖、人工等和合故有酥生；又如種子、地、水、火、風、虛空、時節、人工等和合故有芽生；當知外緣等法皆亦如是。內緣者，謂諸無明、行、識、名色、六入、觸、受、愛、取、有、生、老死，各各先因而後生。

    一、由器世間萬有種種之關係，所成一切器世間萬有之現象，皆謂之外因緣所生法。酥、謂牛乳中所提出之油。火、謂煖氣。等、謂其餘宇宙萬有之對於此果之能生上有關係者皆是。

    粗心學者，於能生芽之眾緣中之虛空，必不知虛空對芽果有何關係。論主於此喻中，特列以為緣者：應知虛空義即無障礙義，此緣即大乘十因中之不相違因也。若缺此因，即是有相違因；若芽有相違因，則雖有其他之緣，芽亦不能生也。學者於此，應知一切之果，皆由眾緣不缺故生，若缺一緣必不能生，此乃一切因緣法之定則，應牢記之！

    二、由無明、行等種種關係所成之和合相續假相，皆謂之內因緣所生法。

    己二　略破內外二法
    如是內外諸法皆從眾緣生，非是無性耶！

    此段雖正明內外諸法從眾緣生即無自性，然亦即是破邪；為申正故而破於邪，今明其正則邪隨之破，故標此段為略破內外二法也。

    己三　破外法明無生
    若法自性無，他性亦無，自他亦無。何以故？因他性故無自性。若謂以他性故有者，則牛以馬性有，馬以牛性有，梨以柰性有，柰以梨性有，餘皆應爾而實不然。若謂不以他性故有，但因他故有者，是亦不然。何以故？若以蒲故有席者，則蒲、席一體不名為他；若謂蒲於席為他者，不得言以蒲故有席。又蒲亦無自性，何以故？蒲亦從眾緣出故無自性，無自性故不得言以蒲性故有席，是故席不應以蒲為體。餘瓶、酥等外因緣生法，皆亦如是不可得。

    若法自性無三句，立宗；何以故以下，辨因。

    借因他性──眾緣──以明此法無有性，非謂自性是無而他性是有，以他性──眾緣──亦從眾緣出故，故曰若法自性無他性亦無也。且因自即非他，因他即非自，故曰自他亦無。因他、謂依眾緣。以他之他，謂凡在自己範圍以外之事物等。眾緣，謂有關係之事物等。此復二種：一、疏緣，如轉繩、陶師等；二、親緣，謂泥團等。餘瓶酥等，等其餘器物等。外因緣生法皆亦如是者，如牛馬蒲席。不可得，謂無生性可得。有生者，謂果之生起；今果法無自性，是即無此法，此法且無，安有此法之生？故謂為無生，以無果法之生性可得也。言無生者，但為對破有生之執，非謂別有無生之可得也。

    己四　破內法明無生
    內因緣生法皆亦如是不可得，如七十論中說：『緣法實無生；若謂為有生，為在一心中？為在多心中？』是十二因緣法實自無生。若謂有生，為一心中有？為眾心中有？若一心中有者，因果即一時共生。又因果一時有，是事不然。何以故？凡物先因後果故。若眾心中有者，十二因緣法則各各別異，先分共心滅已，後分誰為因緣？滅法無所有，何得為因？十二因緣法若先有者，應若一心、若多心，二俱不然。

    此中所引之七十論，中國藏經中無此書。或謂此即外道中數論部之金七十論，或謂即天親破外道所作之七十論，二說皆不合理。以此論直說大乘究竟義，論主決不採外道之義以釋此偈。又天親降生之時代，後於龍樹菩薩數百年，亦不應為論主所援引。故二說皆不合理。

    緣法實無生一句立宗，下三句辨因。緣法，謂十二因緣法。無，謂本來無有亦畢竟無有，非本有或已有而今強滅之成空之謂無。自、謂自體。謂從本以來，十二因緣法之自體畢竟空寂，無有生性可得。若必計其有生，則此十二因緣于一剎那心中──一心，謂一剎那中之一念心──同時而有耶？或于多剎那心中各別而有耶？此二皆不應理，何以故？謂無明、行為能引，識、名色、六入、觸、受為所引。于現法中，識為福、非福及不動業之所熏習，後後種子之所隨逐，能引當來餘身識等生老病死之苦果。又受緣愛、愛緣取、取緣有為能生，能生起當來世生老死之苦果。先因後果，事實如此；因果同時，豈符正理？例如左右手同生起，左手既非右手生起之因，右手亦非左手生起之因。例此，可知十二因緣不能于一心中同時而有也。又計于多心中十二因緣各各別異而能生起，亦不應理，何以故？謂無明緣行，行必因於無明，今謂十二因緣于多心中有，則十二因緣之生起各各別異，既各各別異，則無明與行、行與識等之十二分皆無關係。則先一念心中之前分無明，已隨先一念心滅──俱時而滅，後分行將以何為因緣而得生起耶？又若轉計先一念無明之滅，即後一念行之生因，是亦不然。法既滅已，則已滅無，豈以滅無能為生起之因耶。總而言之，十二因緣實自無生，若計為有生，則必不出在一心中、在多心中之兩途；今于二者皆不得其生起之由，故緣法實無生也。

    己五　結齊列明三空
    庚一　有為空
    是故眾緣皆空。緣空故，從緣生法亦空，是故當知一切有為法皆空。

    有為法不出內外二法，今既明內外因緣生法無生，故一切有為法皆空。

    通常皆先觀生空，後觀法空，今先明法空次明生空者，以有三義。一、結明內外因緣生法皆不可得。二、承上文因緣生法空，啟下文人我空。三、從本而末以明空義，應先明法空後推演生空，以有為法乃眾生之體，眾生乃有為法之用，所謂眾生之相即有為法相續和合之假相故也。

    庚二　人我空
    辛一　明我空
    有為法尚空，何況我耶？因五陰、十二入、十八界有為法故說有我，如因可然故有然；若陰、入、界空，更無有法可說為我，如無可然不可說然。

    由五蘊等法建立補特伽羅，今上已明有為法空，故一切蘊、處、界等皆空，五蘊等尚空，補特伽羅于何處得以建立耶？故眾生空。

    辛二　明我所空
    如經說：『佛告諸比丘：「因我故有我所，若無我則無我所。」』

    我為其主，乃有攝屬我之我所；今我既空，是主已無，主無則安有主所攝屬之我所耶？

    庚三　明無為空
    如是有為法空故，當知無為涅槃法亦空。何以故？此五陰滅更不生餘五陰是名涅槃，五陰本來自空，何所滅故說名涅槃？又我亦復空，誰得涅槃？復次、無生法名涅槃，若生法成者，無生法亦應成；生法不成：先已說因緣，後當復說，是故生法不成。因生法故名無生，若生法不成無生法云何成？

    為、謂造作。有造作遂有生起之功用，功用既盡生相隨滅。若無造作則無生起之功用，亦無生相之可滅，故無為法即不生不滅法，亦即涅槃之別名也。

    小乘有言九無為或三種無為者。俱舍論立三種無為：一、擇滅無為，二、非擇滅無為，三、虛空無為。于三者之中，其所取以為涅槃者，即擇滅無為。小乘以見道所發之生空慧，斷一切起生死之煩惱；至于今之五陰──報身──滅已而餘五陰──後有異熟──更不復生，即名得涅槃。但大乘謂小乘有涅槃可得，即是法執。應知五蘊本來空寂無可滅者；且我復空，誰得涅槃？況涅槃之名對生死而立，今五蘊本空，是本無生死，既無生死，涅槃對何而立？涅槃既不能立，則無為法豈非空耶？

    丁三　總結
    是故有為、無為及我皆空。

    此門結明法空、人空，觀得因緣畢竟空寂，已究竟明諸法實相甚深之空義，故此門即可攝其他之十一門也。但先體、次相、次用，先總、後別，故此門亦可貫通以下十一門也。學者于此意若能明了，則讀十二門乃有線索，乃有頭緒，乃可得其總相，乃可明此論之本旨也。

    丙二　觀有果無果
    觀有果無果門第二

    丁一　長行發起
    復次、諸法不生，何以故？

    軟根者，于上門所有之究竟義，不能徹了，復疑因緣所生果法，是因中先有果而生，或因中先無果而生，故續開此門。

    復次，謂繼續義，更進義。上文中謂後當復說，是謂上所未詳者，當於此門詳之，故曰復次，諸法不生。

    上門總觀因緣，此門別觀因──從因中觀果空義；上門總觀眾緣與果法，此門別觀果法；上門以四門義為門，此門僅以破為門。雖此二門之所明各有不同，然要皆以通達實相為目的。

    諸法實相，即因緣生法之相，是宛然如幻而有者，故其體畢竟空寂。然其體畢竟空寂，而未嘗一剎那離此幻有之相，是故依諸法之實相，實無可破亦無能破。然以眾生迷執而有能破，若無有執則能破亦不立也。今因鈍根於上門之所明，不能了達，而轉計先於因中已有所生之果法，後方生起；或轉計先無果而後生，故立此門以破其計執。復次諸法不生句，承上；何以故，啟下。

    丁二　偈本正破
    先有則不生，先無亦不生，有無亦不生，誰當有生者？

    此偈中之先有者，謂於因中先已有果。先無者，謂於因中先無果。有無者，謂於因中先亦有果亦無果。此先有、先無、有無三義，即通常所謂之有無四句。謂先有即第一句；先無即第二句；有無即第三句，且通第四句，謂亦有通非無，亦無通非有。是以此偈之先有則不生等前三句之所破者，即是有無四句之過。且凡外道小乘經所計之範圍，皆不出此四句，故此偈亦能遍破一切之計執也。

    又一切外道等，皆計能生法與所生法是決定之相，如數論計必先於因中有決定所生之果，後方能生；薩婆多部亦計果於因中是三世有者，不過假緣即生。勝論，大眾部，則謂法有現在而無去來，果本無──於因中無果──而現有。俱舍調和薩婆多部與大眾部，而謂果於因中亦有亦無。成實則謂因尚未有生果，故果於因中應非有；然因中已有能生果之力，故果亦非無。論主觀得一切諸法實相，非思想所能畫出，亦非有說所能取定，故以破為顯而立此門。

    丁三　長行解釋
    戊一　釋前三句以明不生
    己一　總唱三句不生
    若果因中先有則不應生，先無亦不應生，有無亦不應生。

    己二　別解三句
    庚一　釋因中先有果不生
    辛一　就生不生門有七破
    就愚夫所計，生已更不生未生而生之宗，辯其因有不正之七過，故云七破。七破，破其七過也。

    壬一　無窮過（亦名俱生過）
    何以故？若果因中先有而生，是則無窮。如果先未生而生者，今生已復應更生。何以故？因中常有故，從是有邊應復更生，是則無窮。

    常有，謂本有。有邊，謂果未生，於因中已有果，已生起仍是有耳。若先有果而此時生，則此時所生果法，於此時亦應更生餘果。如是今生、當生、重重而生，是一因一時而有可生無窮無量無數果之過。數論薩婆多部等，不知眾緣所生法性即空寂，執因中先有果，遂落于無窮過中，故論主破之。

    壬二　俱不生過
    若謂生已更不生未生而生者，是中無有生理；是故先有而生是事不然。

    由上計既破，遂轉計既生已更不生，謂如此人──如果──已出於屋──喻因──則此屋中不復有此人之可出。又未生而生，謂如此人未出此屋──因未生果──則此屋中應有此人可出。但二俱不應理，若已生未生果同是有，則生已既不更生，未生者亦應不生。

    壬三　將同責異過
    復次、若因中先有果而謂未生而生、生已不生者，是二俱有而一生一不生，無有是處。

    已生與未生二，應生則俱生，不生則俱不生，以許二俱是因中先有故。今既不爾，故不應理。

    壬四　將異責同過
    復次、若未生定有者，生已則應無。何以故？生、未生共相違故；生未生相違故，是二作相亦應相違。

    已生與未生之所作相，應是相違者，已生相非同未生相故。已生與未生之所作相既是相違者，則二不應同一是有；未生若因中先有，則已生反應是無故。

    壬五　無差別過
    復次、有與無相違，無與有相違，若生已亦有未生亦有者，則生、未生不應有異。何以故？若生已亦有、未生亦有，如是生、未生有何差別？生未生無差別，是事不然，是故有不生。

    已生與未生應無差別，以許同是因中所有者故。既生未生無差別，是無生相可辨，則亦不應言有，是故有過。

    壬六　無用過
    復次、有已先成，何用更生？如作已不應作，成已不應成，是故有法不應生。若因中先已有果者，則是果已先時成就，何用更生？是故有過。

    壬七　不可見過
    復次、若有生，因中未生時果應可見，而實不可見；如泥中瓶、蒲中席，應可見而實不可得見，是故有不生。

    若言因中先已有果者，應有所證明，今既於因中不能見果相，是不能證明也。既無所證明，誰復得知？是故有過。按此七過，若破其一，其餘亦應例之而破。如破其因中先有果，有無用之過，則其所有因中先有果之計便不能立。

    辛二　據變不變門有四破
    愚夫於上七破之語，猶未能依之而了達論主之本旨，而復轉計變不變等以救其因中先有果之計。今論主於其所救，有四說以破之，故曰據變不變門有四破。

    壬一　責相破
    問曰：果雖先有，以未變故不見。答曰：若瓶未生時瓶體未變故不見者，以何相知言泥中先有瓶？為以瓶相有瓶，為以牛相、馬相故有瓶耶？若泥中無瓶相者，亦無牛相、馬相是豈不名無耶？是故汝說因中先有果而生者，是事不然。

    論主謂：泥中不能有瓶，以未見其相故，如泥中亦無牛馬相。廣言之，即一切因中皆不能有果。

    壬二　責先無變破
    復次、變法即是果者，即應因中先有變。何以故？汝法因中先有果故。若瓶等先有，變亦先有，應當可見而實不可得，是故汝言未變故不見，是事不然。

    論主謂：變於因中應先有，以變即是果故，如瓶。又變與瓶於因中應同時有，以汝計因中有果故。又瓶相應可見，以變與瓶於因中已同時有而變之故。是故汝言果雖先有而相不可見，不應道理。

    壬三　責未變之變不名為果破
    若謂未變不名為果，則果畢竟不可得。何以故？是變先無，後亦應無，故瓶等果畢竟不得。

    此中未變不名為果者，謂未變之變，不名為果。論主謂：未變之變應名為果，以汝計因中先有果故。又變法應畢竟不可得，以汝計未變之變不名為果故。又瓶果應畢竟不可得，以變畢竟無故。廣言之，即一切因中法不能有果。

    壬四　不定破
    若謂變已是果者，則因中先無，如是則不定：或因中先有果，或先無果。

    此中若謂變已是果者，謂變已之變──指變法──方名為果。或因中先有果者，謂泥中先有瓶等之果。或先無果，謂因中先無變之果。論主謂：縱許汝計變是果而未變不名果，則是因中無此變果也。且變果與瓶果俱名為果，則應於因中先俱有，今汝計因中有瓶等之果而先無此變果，是二相違而有不定過也。

    辛三　就果粗細門有四破
    問曰：先有變，但不可得見。凡物自有有而不可得見者，如物或有近而不可知；或遠而不可知；或根壞故不可知；或心不住故不可知；障故不可知；同故不可知；勝故不可知；微細故不可知。近而不可知者，如眼中藥。遠而不可知者，如鳥飛虛空高翔遠逝。根壞故不可知者，如盲不見色，聾不聞聲，鼻塞不聞香，口爽不知味，身頑不知觸，心狂不知實。心不住故不可知者，如心在色等則不知聲。障故不可知者，如地障大水，壁障外物。同故不可知者，如黑上墨點。勝故不可知者，如有鐘鼓音，不聞捎拂聲。細微故不可知者，如微塵等不現。如是諸法雖有，以八因緣故不可知。汝說因中變法不可得、瓶等不同不可得者，是事不然。何以故？是事雖有，以八因緣故不可得。

    愚夫尤未了論主之本旨，而轉計變雖先有，然以相有粗細，根有好壞，及未生時細、生已轉粗等，故不可見，不可得；通上四難，以救其因中有果之計。今論主因其救，復以四說破之，故曰就果粗細門有四破。

    凡物自有有而不可得見者，應作一句讀。

    壬一　奪破
    答曰：變法及瓶等果不同八因緣不可得，何以故？若變法及瓶等果極近不可得者，小遠應可得；極遠不可得者，小近應可得；若根壞不可得者，根淨應可得；若心不住不可得者，心住應可得；能障不可得者，變法及瓶法無障應可得；若同不可得者，異時應可得；若勝不可得者，勝止應可得；若細微不可得者，而瓶等果麤應可得。以變法及瓶等果之相，不同八因緣之不可得，奪其以八因緣故不可知之救，故曰奪破。謂於極近、極遠、根壞等雖不可得瓶果之相，然於小遠、小近、根淨等應可得瓶果之相，而今實不可得，是以不應以由八因緣之不可得者為瓶等果不可得之比例也。按：此即是斷定此八因緣與瓶等之不可得無關係而奪其救也。

    壬二　縱破
    若瓶細故不可得者，生已亦應不可得。何以故？生已、未生細相一故，生已、未生俱定有故。

    縱許汝計瓶等果之不可得，同於由八因緣不可得，然瓶細故不可得者，則有生已亦應不可得之過。謂汝瓶生已細相應一（宗），汝計因中有果生未生俱定有故（因），如汝所計未生時細（喻）。是故汝瓶生已亦應不可得（宗），已生未生細相一故（因），如汝所計未生時細不可得（喻）。

    壬三　責因中無果破
    問曰：未生時細，生已轉麤，是故生已可得、未生不可得。答曰：若爾者，因中則無果。何以故？因中無麤故。

    彼展轉計未生雖細極，生已轉粗以救生已亦應不可得之難。今論主就其計粗之說而破之，謂細相於因中雖有，而粗相於因中是無，故因中無果；因中無果，違汝本計，是故計粗有過也。

    壬四　相違過
    又、因中先無麤，若因中先有麤不應言細，故不可得；今果是麤，汝言細故不可得，是麤不名為果。今果畢竟不應可得而果實可得，是故不以細故不可得。如是有法因中先有果，以八因緣故不可得，先因中有果，是事不然。

    今粗相之果實可得，則粗應是果也。而汝計細故不可得，是細為果於因中先有，而粗果於因中先無也。粗本是果而謂非果，則無處可謂之果也。既是無果，何得謂因中先有果耶？

    如是有法至是事不然，總結就果粗細門之四破。

    辛四　就責因果不成門有五破
    壬一　因壞果亦壞破
    復次、若因中先有果生者，是則因、因相壞，果、果相壞。何以故？如氎在縷，如果在器，但是住處，不名為因。何以故？縷、器非氎，果因故。若因壞，果亦壞，是故縷等非氎等因。因無故，果亦無。何以故？因因故有果成，因不成果云何成？因，謂彼所計之因。因相，謂因義。果，謂彼所計之果。果相，謂果義。壞，謂失也。計氈果先在縷因中，則因非能生之因，以但是住處故，如器非能生器中所盛之物也。因既非是能生者，則不名為因；因既無，果豈有？是故計因中先有果不應道理也。因因故有果成者，謂因於其自因，方有因之自果生。

    壬二　果不由因作破
    復次、若不作不名果，縷等因不能作氎等果，何以故？如縷等不以氎等作故能作氎等果，如是則無因無果。若因果俱無，則不應求因中若先有果，若先無果。縷既不能作成氎，則縷非氎因，是無因也。又氎既非縷所作，則不應有氎果，是無果也。因果俱無，何得謂因中先有果耶？

    壬三　無標相則無果破
    復次、若因中有果而不可得，應有相現，如聞香知有華，聞聲知有鳥，聞笑知有人，見煙知有火，見鶴知有池，如是因中若先有果，應有相現；今果體亦不可得，相亦不可得，如是當知因中先無果。

    若計因中有果，其果之自相體相雖不可得，然此果體必有所表現之相，方可證有此果。如火之自體相雖未見，然必見有火上之煙為表現，方可謂此處定有火。今既不見因中之果有相，又不見此果體之表現相，是因中畢竟無此果也。

    按：此破與就生不生門中之第七破同，彼破有果而體相不可見故不能生，此中破若計有果而無所表現則無果體，故非有生。

    壬四　果無因亦無破
    復次、若因中先有果生，則不應言因縷有氎，因蒲有席。若因不作，他亦不作，如氎非縷所作，可從蒲作耶？若縷不作，蒲亦不作，可得言無所從作耶？若無所從作，則不名為果。若果無，因亦無，如先說。是故從因中先有果生，是則不然。凡有所從作，此乃謂之果，因者謂果之所從作也。今汝計因中先有果，是此果不因於此因而先已有，如是則自因不作也。又因果之相生，各以其類，是他因更不應作也。今自、他皆不作，是汝果無有所從作也，故汝果應無也。果既無，因豈有哉！

    壬五　無常破
    復次、若果無所從作，則為是常如涅槃性。若果是常，諸有為法則皆是常。何以故？一切有為法皆是果故。若一切法皆常，則無無常；若無無常，亦無有常。何以故？因常有無常，因無常有常，是故常無常二俱無者，是事不然。是故不得言因中先有果生。

    對昔有為、生滅立涅槃，今云果是常，則一切有為法皆常，且一切有為法乃同涅槃性，皆非生滅。但名曰有為者，不離生住異滅故，謂之因果相生，今云有為非生滅，則汝又豈能計因中先有果生耶？

    辛五　就責異果門有四破
    壬一　異果破
    復次、若因中先有果生，則果更與異果作因，如氎與著為因，如席與障為因，如車與載為因，而實不與異果作因，是故不得言因中先有果生。

    雞卵（果）雖為雞（因）所生，然不得謂未生之雞卵──果，即能生出其有雞卵──後果、或小雞──後後果。今謂因中先已有果生，則此果亦應更與異果作因；如雞卵成雞、雞復生卵也。是故謂因中有果，即謂此因有此果時即同時有後後多數之果也。是則可謂吃米即是吃飯，亦即是吃糞也，是又烏乎可哉！

    壬二　作為果破
    若謂如地先有香，不以水灑香則不發；果亦如是，若未有緣會則不能作因。是事不然，何以故？如汝所說，可了時名果，瓶等物非果。何以故？可了是作，瓶等先有非作，是則以作為果。是故因中先有果生，是事不然。

    若未有緣會則不能作因者，若果未有緣會則不能作其他後果之因；即如車料未經造時，不能作載之因──此中車料喻因，車喻果、載喻後果。今計因中先有果，是謂車料中已有車，既有車應能作載之因。今既不爾，是故不然。

    壬三　責了因破
    復次、了因但能顯發，不能生物，如為照闇中瓶故然燈，亦能照餘臥具等物；為作瓶故和合眾緣，而不能生餘臥具等物，是故當知非先因中有果生。

    本無今有謂之生，本有今顯謂之了；生因則僅生自果，了因亦了餘物。今汝誤了因以為生因，證因中先有果生，不應道理！

    壬四　壞二造作破
    復次、若因中先有果生，則不應有今作、當作差別。而汝受今作、當作，是故非先因中有果生。

    二造作者，謂今作、當作。若汝計因中先有果生，則果已先作──以先有故──而汝不應受今作、當作。今作當作者，謂生已不生、未生而生也。

    以上共有三番問答，二十四破，破一切因中有果妄計竟。蓋以不明先一破而復轉計，故有二十四破；但至二十四破，轉計至此已窮，故此二十四破總破一切因中有果之妄計也。

    庚二　釋因中先無果不生
    辛一　正破
    若謂因中先無果而果生者，是亦不然，何以故？若無而生者，應有第二頭、第三手生。何以故；無而生故。

    論主恐計因中先有果而生者之愚夫，如數論及小乘有部等，其計既為論主所否認，轉疑論主之旨在因中先無果而生；又恐本計因中先無果而生之愚夫，如勝論等，以論主既否認因中先有果而生，必疑論主同於所計之因中先無果而生之旨；故論主既破因中先有果之計，隨即破因中先無果而生之計，故曰：無而生者，應有第二頭、第三手生。蓋以因中無果，則因與果無關係，可無因而忽有故也。

    辛二　救破
    問曰：瓶等物有因緣，第二頭、第三手無因緣，云何得生？是故汝說不然。愚夫謂由瓶等物之生非無因緣，故不同於第二頭、第三手。此蓋舉因以證喻過，謂非是同品定有性也。

    辛三　破救
    壬一　多因破
    答曰：第二頭、第三手及瓶等果因中俱無，如泥團中無瓶，石中亦無瓶，何故名泥團為瓶因不名石為瓶因？何故名乳為酪因、縷為氎因不名蒲為因？

    泥──因中無二頭三手之果，不應生二頭、三手；然泥中亦無瓶等，則亦不應生瓶，以瓶及二頭、三手，於因中同是無有者故。且既因中先無果，是此因無關於其所生之法，則求席也不必于蒲中，求瓶也不必于泥中；然實不能、故計因中先無果而生，不應道理也。

    壬二　多果破
    復次、若因中先無果而果生者，則凡一一物應生一切物，如指端應生車、馬、飲食等；如是縷不應但出氎，亦應生車、馬、飲食等物。何以故？若無而能生者，何故縷但能生氎 ，不生車、馬、飲食等物？以俱無故。

    縷因中無氎果而能生氎果，但縷因中亦無車果，亦應能生車果，以俱於因中無故也。是則此因──縷──有可生多數果──車氎等之過也。

    壬三　俱無破
    若因中先無果而果生，則諸因不應各各有力能生果，如須油者要從麻中取，不笮於沙，若俱無者，何故麻中求而不笮沙？

    凡有力能生者之謂因，由各各別因之力遂有各各別別之果得生，如是可知因之於果，先已有各各別別之關係在焉。今計因中先無果而生，則此因應非是因，果亦應非是果，以違於因果相生之律故也。

    壬四　生相壞破
    若謂曾見麻出油不見從沙出，是故麻中求而不笮沙，是事不然。何以故？若生相成者，應言餘時見麻出油不見沙出，是故於麻中求不取沙；而一切法生相不成，故不得言餘時見麻出油，是故麻中求不取於沙。

    今計因中先無果，則麻中應不出油，以生相先無也。生相既不成，故不應謂見麻出油而於麻中求油，不取於沙也。

    壬五　同疑因破
    復次、我今不但破一事，皆總破一切因果。若因中先有果生，先無果生，有果無果生，是二生皆不成；是故汝言餘時見麻出油，則墮同疑因。
    同疑因，謂問題未解決之道理，不能作因喻也。

    壬六　作壞破
    復次、若先因中無果而果生，諸因相則不成。何以故？諸因若無法，何能作？何能成？若無作、無成，云何名為因？如是作者不得有所作，使作者亦不得有所作。作有三：一、所作，二、作法──作者，三、能作──使作者。凡有力能成果、能作果，方謂之因。今汝計諸因無法果，是無能成、能作者，如是故無所作者，既無所作，云何謂有果生？汝計因中無果而生，不應道理。

    壬七　反責難破
    若謂因中先有果則不應有作、作者、作法別異。何以故？若先有果，何須復作？是故汝說作、作者、作法諸因皆不可得因中無果者，是亦不然。何以故？若人受作、作者分別有因果，應作是難；我說作、作者及因果皆空，若汝破作、作者及因果，則成我法，不名為難。是故因中先無果而果生，是事不然。復次、若人受因中先有果，應作是難；我不說因中先有果，故不受此難，亦不受因中先無果。

    外難：汝否認吾所計因中無果而生，則汝即是計因中先有果而生，既先有果，何用更作？

    論主破謂：一、吾亦否認作者、所作及能作，汝之所破亦即吾之所破。而汝以此責我，是汝有過。二、吾但破因中先無果，未嘗立因中先有果，吾乃二俱不受者，故汝之難有過。

    庚三　釋因中亦有果亦無果不生
    若謂因中先亦有果亦無果而果生，是亦不然。何以故？有、無性相違故；性相違者，云何一處？如明闇、苦樂、去住、縛解不得同處；是故因中先有果先無果二俱不生。復次、因中先有果先無果，上有無中已破。

    亦有謂非無，亦無謂非有。彼愚夫不知論主旨在離四句、絕百非。破無計有，破有計無，二俱破則計亦有亦無，故此中謂二──有無──既不同俱，豈有二俱之所生。按：此中是就先有先無之關係，推研之以破亦有亦無之計。

    戊二　釋第四句以齊諸法
    己一　結果空
    是故先因中有果亦不生，無果亦不生，有無亦不生，理極於此。一切處推求不可得，是故果畢竟不生。

    上來已釋因中先有果、先無果、亦無亦有果皆不生，是遍檢皆無果可得，故一切果空。

    己二　結有為法空
    果畢竟不生故，則一切有為法皆空。何以故？一切有為皆是因是果。

    有為法不離生住異滅，但依生為根本──最初之有謂之生──乃有住異滅；今既結明果空，是亦無因，無因無果，誰生誰滅？故有為法本空也。

    己三　結無為法空
    有為空故，無為亦空。

    依有有為之體，有有為之相，依有為之名，乃有無為之名。今有為體空，有為之名不立；則無為之名亦無從立，而無為之體亦應空也。

    己四　結人我空
    有為、無為尚空，何況我耶？

    眾生趣佛，必先空人我後空法我。但諸佛設教，則應先明法空後明人空，蓋以明法空之理，豈有執人我者乎？故此中先結明法空，後結明生空也。

    眾生之妄想，本無軌範，欲破無從。但不出我法二執，故每門結破一切法空，一切生空，如是則過無不破，患無不離也。且過患全離，則境觀雙寂，即是通達諸法實相也。學佛者，於教理粗通後，若不修觀，尚覺無有疑惑處，而疑亦似無緣得起；若靜定修觀時，則於其修觀之境，必有種種之思惟──所謂靜而後能慮也──種種妄想，種種疑惑，由斯而起。論主有鑒於此，故以十二門教，使脩觀者於妄想疑惑得離而正觀暢發無滯，故每門皆標曰觀某某門也。

    丙三　觀緣
    觀緣門第三
    未講此中本文，先應明隨逐以上二門而應開此門之故。今於此三門，以五種義比較明之。

    一、第一門總觀因緣，如偈云：眾緣所生法。第二門別觀因，如偈云（因中）先有則不生等。第三門別觀緣，如偈云：廣略眾緣法等。

    二、第一門總觀因果，如偈云：眾緣所生法。第二門別觀果，如長行發起文中云：復次諸法不生。第三門別觀因，如偈云：緣中若無果等。

    三、第一門略明果無生，如云：云何有是法。第二門廣明果無生，如所謂：先有先無、有無法無果生。第三門決明果非從緣生故無生，如偈云：云何以緣生。

    四、第一門正明眾緣生諸法是即無自性，申三諦之理。第二門正破外，亦兼破內。第三門正破內亦兼破外，謂此門於佛所說因緣生諸法，即以之明無生之理──小乘有四緣──止破於內；但外道中之計四緣，亦同於此中破。於此重之比較中，第三門亦可謂之申正，如謂第一門則收而不破──明因緣法故，第二門則破而不收──明先有、先無、有無法不生故，而第三門則亦破亦收。蓋論主探外意謂：若一切法空者，則佛何故說由四緣生耶？乃逐此外意破之。而實論主明此一切法空，即是申佛說由四緣生諸法之本義也。

    五、第一門及第二門，乃以檢所生果不可得，明無生。第三、檢能生緣，如長行發起文中，謂：復次諸法緣不成。

    以上五重比較之，則知有開此門之必要矣。

    論主由觀發言，聞者由觀了義，故此門之觀者，即是觀為能明，緣為所明，觀為能破，緣為所破也。

    丁一　長行發起
    復次、諸法緣不成，何以故？

    此中復次諸法不成句，標宗；何以故以下，辨意。有諸法必有諸法之所以來，有諸法之所以來方有諸法，今也諸法緣不成，是無諸法之所以來者，故曰一切法皆畢竟空也。

    丁二　偈釋法義
    戊一　就緣求果無
    己一　標法
    此偈總標眾緣之果法不可得，故曰標法。

    略廣眾緣法，是中無有果；緣中若無果，云何從緣生？

    此中略廣二字所詮，依十二門論疏，有五釋：一、第一門總觀同緣故略，第三廣開四緣故廣。二、第一門總名因緣故略，第二廣開三門──有果無果有無果──故廣，第三門總攝諸緣與果故亦略亦廣。三、第二門立名目多故廣，第三門檢之立名目少故略，四、第二門僅於因中求果故略，第三門則於種種眾緣──因、緣──中求果故廣。五、直就此門本文中，亦有廣略。如第二偈前半云：四緣生諸法等故廣；如釋第二偈之長行云：因緣者隨所從生法等，別明緣、明因故略。

    大概而言，若廣說眾緣，則謂六因、十因、十五依處等；若略說之，總謂之為因緣或眾緣；若不廣不略而說之，則如本門所謂之四緣。

    己二　釋義
    庚一　略釋
    瓶等果，一一緣中無，和合中亦無，若二門中無，云何言從緣生？

    瓶等果者，謂瓶及其以外一切之已成就之果法也。一一緣中無者，謂如於泥中求瓶不可得，於陶師中求瓶不可得，即謂於能成此瓶之眾緣中各各緣中求之皆不得瓶之果也。但必一一緣中有，然後和合時乃有，若一一緣中無，則和合時亦應無也。謂如若於一砂中可取得油，則於多砂和合中亦可取油；但於一一砂中既不可得油，故多砂和合中亦無油。由是可知雖有泥團、轉繩、陶師等眾緣和合之力，亦應無此瓶也──以上釋偈上半。二門，謂一一緣門及和合門。今既於此二門中皆無果，故不應有果從緣生也──以上釋偈下半。

    庚二　廣釋
    問曰：云何名為諸緣？答曰：四緣生諸法，更無第五緣：因緣，次第緣，緣緣，增上緣。四緣者，因緣、次第緣、緣緣、增上緣。因緣者，隨所從生法，若已從生，今從生，當從生，是法名因緣。次第緣者，前法已滅次第生，是名次第緣。緣緣者，隨所念法，若起身業，若起口業，若起心心數法，是名緣緣。增上緣者，以有此法故彼法得生，此法於彼法為增上緣。如是四緣，皆因中無果。若因中有果者，應離諸緣而有果，而實離緣無果。若緣中有果者，應離因而有果，而實離因無果。若於緣及因有果者，應可得，以理推求不可得，是故二處俱無。如是一一中無，和合中亦無，云何得言果從緣生？

    以上略釋中雖明無果，但未指定破何種邪執。此中破因中有果之邪執，即釋上半偈。

    此偈於中論亦有之，但彼偈以此偈之後半作前半，前半作後半；又此偈總釋第一偈中之眾緣法三字。此中四緣，答諸緣之數。此四緣生諸法一句，表詮。第二句遮詮，謂遮神我等。第三四句，答諸緣之名。此中次第緣之名，乃鳩師所譯，唐人譯等無間緣。此中緣緣，唐人譯為所緣緣。

    次、長行別釋四緣。一、因緣：因緣即親緣，以能成辦果之自體故也，如泥團之於瓶。已從生，謂如泥已成瓶。今從生，謂正以泥造瓶之時。當從生，謂瓶應從泥而生。是法名因緣，謂如泥之於瓶，謂之因緣也。

    二、次第緣：此緣但於心法上有，非色法上所有。此次第緣之名詞，所詮之義不全，以其僅詮無間義，而缺等無間緣之等義也。等、謂同類。等無間緣者，謂如必前一剎那之眼識滅，後一剎那之眼識乃得生。但此後一剎那眼識之生，對於其前一剎那意識之滅否，全無關係。餘識準此，應知亦爾。

    三、緣緣：所念法，即六塵境界。此六塵境能作前六識心生起之緣所謂法生則種種心生；又為六識之所緣故。此心心數法，謂意業。

    四、增上緣：增上，義即使得勢力，扶助義，增盛義，勝進義。以有此法故彼法得生者，謂如以有陶師、轉繩等之增上力故，瓶乃能從泥團生也。

    以上四緣，於心法則必四緣皆具乃能生識；於色法則僅需二緣，謂由增上緣及因緣即可成就也。──以上釋四緣義竟，以下明四緣皆無果。

    如是四緣皆因中無果者，謂此四緣中之一一緣中皆無有果。此句之因，即指能生之一一緣也。若因中有果者，應離諸緣而有果者，謂如此一因緣中有果者，則應不必具其他之緣、陶師等而有果（瓶）可生起也。一一之緣，對於果法皆謂之因。今於一一緣若不與其他緣俱則無果現，如任指一色法亦皆俱二緣，是以但可謂之有眾緣而不可謂之為有果也。一一法既皆從自種子現行，復一一法剎那生滅，既一一法皆剎那生滅，故一切境相皆是虛幻。吾人於此境性空寂之理，不能觀察明了，是以起種種之妄想，計種種之邪因緣，遂致流轉生死。今此中明從一一緣中求果既不可得，於眾緣和合中亦不可得；且緣對果立，今果是無，故緣非有。學者於此了達生即不生之理，即可了達畢竟空寂之諸法實相也。

    以下，破因中無果計及能生之緣──即釋下半偈──以結明一切法皆空。

    戊二　舉非緣決破
    若果緣中無，而從緣中出，是果何不從非緣中而出？若謂果，緣中無而從緣生者，何故不從非緣生？二俱無故。是故無有因緣能生果者。

    非緣，詮三義：一、非此果之緣而為他果之緣者；二、神我及大梵天等；三、龜毛兔角等。此中謂此果於緣中無者，則是此果可從無關之法中生；是則瓶應可從牛奶中生出或從龜毛或神我中生出。今實不爾，是故非理。又，緣與非緣。今緣與非緣皆不能生，是故此果無有能生之因緣。

    丁三　結齊諸法
    果不生故，緣亦不生，何以故？先緣後果故。緣果無故，一切有為法空；有為法空故，無為法亦空；有為、無為空故，云何有我？

    先緣、亦是果法，故先緣之生，亦同於後果之生；今後果既不生，則先緣亦不生矣。有為法不離因果，今緣及果法空故，有為法空。

    無有有為法之相，謂之無為，今有為法之體既空，則何所無而云無為耶？故無為法亦空。

    依法上立有我，今法既空，何況我耶？──以上釋性空品竟。

    本論之一一門，皆明無生，皆可由之通達實相，初不必定有十二門之設。但以根性不同，施教有別，隨其所應使之悟入，故應設十二門。又雖一一門皆明空義，但以順說教之次序，故則應先明性空，繼明相空，後明用空；故續此門即開觀無相門。


4-2釋論甲二乙二

    乙二　明無相門
    丙一　觀相
    觀相門第四
    觀謂能觀之心，相謂所觀之境，門謂能詮能通之門。相義有廣狹：約狹義，則僅有相者得謂之相，無相者非相也。若約廣義，則不僅有相之相為相，而無相亦是相，乃至一切法相如心所相、心不相應行相、及涅槃、空、如實性、虛空、空華等皆謂之相。蓋謂凡名字之所能名，及言說之所能說，乃至思想之所能想者皆是。此中所謂想者，即遍行心所中之想心所。此心所之所緣者，即為一切境──一切，則非僅指六塵境可知──上之分齊相、以此一切境中之任一境，皆有其各自之分齊──即界限。如說空，則以非空為其界限，若不以非空為其界限，則必無有空之可想、空之可說；若說無，則當以有為其界限，若不以有為其界限，則必無無可想、可言。故想之所取者，即取一切境之分齊也。但此境分齊即是相，故不論有、無、空、實、空、如、涅槃，凡為想之所取者，皆謂之相也。又一切相義，約有六種：一、色相，謂青、黃、赤、黑等。二、形相，謂長、短、方、圓等。三、表相，謂動、靜、屈、伸等──以上三相，通名有見相法，眼識所取之相。四、對相，謂非僅眼識之所緣而通為耳、鼻、舌、身之所緣者；如耳所緣之聲相，乃至身所緣之觸相等。五、義相，謂有說及想所詮定之相，即是想上了別義理之相，與心心所法，不相應法、無為法等相之相。六、體相，謂無分別智所緣相。

    此門以破立名，亦以破為顯。其所破者，即上三門所未破盡之妄想相──於有為無為法等上所起之想相。其所顯者，即諸法之實相。蓋謂若能於一切法上所起之妄想空盡，則一切法離執之相自顯──離執之相即諸法之實相。今此門觀一切相皆無相，破盡一切妄想之相，故此門之所顯者，即諸法之實相也。且既能觀一切相無相──空諦所明，即能觀得無相無不相──俗諦所明，即由此門可雙照二諦也。二諦照了，二智──方便智、實智──必生，二智生乃能具足六波羅密而無所障礙；故即由此門可具足六波羅密而無障礙也。夫達實相，照二諦，生二智，乘萬行，是如來正法之所顯，故曰此門是即破為顯也。

    明此門隨逐隨上三門而有必開之關係，與所以有於一一門之通義，約有二點以說明之：一、約通義，二、約別義。

    通義，謂此門來意之可通於餘一一門者，分四：一、雖由一一門皆能入於空義，但根性不同，教亦應別，有應觀無相而悟入者──有聞無相教之種子者，則應說無相，故續上空品而應開此門。二、如有人僅有計法上之有相或無相為決定相等執，而無因中有果或無果或亦有果亦無果而生或不生之疑等，即非上三門之所能對治，故今以對治所應對治者而開此門。三、以鈍根者於經中所說有為法上或無為法上執其決定之相，故應說無相破其決定相之執而開此門。四、般若如火，諸法猶薪，薪遇火而放大光明，般若破煩惱而照空諸法，故須歷觀一切世出世法，乃能發生摩訶般若。今為歷觀一切相法無相，發生摩訶般若，照空煩惱，是以應開此門──由上四義，則可知此門與一一門共通之來意矣。

    別義者，謂於十二門中，此門與上品之特殊關係也，分四：一、上品觀有果無果等皆不生，是從觀體性入於空義。但恐愚者雖了性空而計相有，故此品從空門入無相門，此門為無相門之首，故總觀一切法相。二、上品觀所相之法──瓶等──空，此門觀能相之相亦空。三、上品觀別別之眾緣生、別別之果法，破別別所生法以明無有能生、所生；此門別觀能生、能滅之共同相。四、上品雖觀緣果皆無生，然愚夫猶執有經所云生、住、滅三有為相，故此門總觀三相。

    丁一　長行發起
    復次、一切法空。何以故？

    丁二　偈釋正明
    戊一　總破相
    己一　總明為無為無相
    有為及無為，二法俱無相；以無有相故，二法則皆空。有為法不以相成。問曰：何等是有為相？答曰：萬物各有有為相，如牛、角、犎、垂壺、尾端有毛，是為牛相。如瓶，底平、腹大、頸細、口圓、脣麤，是為瓶相。如車，以輪、軸、轅、軛，是為車相。如人，以頭、目、腹、脊、肩、臂、手、足，是為人相。如是生、住、滅，若是有為法相者，為是有為？為是無為？

    總破相，即總觀相。上品明性空相亦空，此明相無即是體空。

    此中所云之二法，即有為法與無為法。此偈上半明法無相，下半明法無相故法體空。

    長行中，有為法不以相成至是為人相，標列有為相。如是生住滅至為是無為，開生住滅是有為或無為之二關，生起以下第二偈之文。

    此中謂：若生、住、滅能為有為法作相者，則此能為有為法作相之生、住、滅相，為是有為耶？為是無為耶？

    此中所云之生、住、滅相，他處或並略之有生、滅二相──諸法以剎那滅故住屬滅；或廣析之有生、住、異、滅四相──以滅時之先有異相故；或亦有三相，謂生、異、滅──謂雖住亦必有變異故。生者，謂此法之初起相；滅者，謂此法之終了相。又生者，表此法先無而現有；住者，表此法雖終有滅而暫有用；異者，表此法雖暫有用而非凝然不變；滅者，表此法雖暫有而終必滅。

    小乘部中，有謂生、住、滅三有為相是無為法者，如大眾部等；有謂是有為法者，如上座部等。俱舍論承一切有部，將此三有為相列在十四不相應行中，是實有有法而屬有為。大乘法相，則列入二十四不相應行法中，屬於色心分位之假法，但此假法亦有為法攝，故此三相應屬有為法。

    己二　別明有為法無相
    問曰：若是有為有何過？答曰：若生是有為，復應有三相；若生是無為，何名有為相？若生是有為者，即應有三相，是三相復應有三相，如是展轉則無窮。住、滅亦爾。若生是無為，云何得無為與有為作相？離生、住、滅誰能知是生？復次、分別生、住、滅故有生，無為不可分別，是故無生、住、滅。生、住、滅空故，有為法空；有為法空故，無為法亦空，因有為故有無為；有為、無為法空故，一切法空。

    凡有為法皆有生、住、滅三相，今云：生是有為法，故生亦應有生、住、滅三相。

    有為法不離生住滅之相，今云生是無為法，則何者名為有為法耶？且生相是造作相應、離生等相方謂之無為，故不得謂生是無為法也。

    若生是有為者，即應有三相至住、滅亦爾，此以生等是有為，有無窮過，明生等三相無。

    若生是無為者至離生、住、滅誰能知是生？此以有為無為有差別，明三相無。分別生住滅有生者，謂生相與住滅相應有異。無為不可分別者，謂以無為法相是一致故。此以無為法與三相之差別，明三相無。

    生、住、滅空故有為法空至無為法空故一法法空，結明以上二偈，判決一切法皆空。

    戊二　別破相
    己一　破展轉家義
    庚一　問
    問曰：汝說三相復有三相，是故無窮，生不應是有為者，今當說：生生之所生，生於彼本生；本生之所生，還生於生生。法生時，通自體七法共生：一、法，二、生，三、住，四、滅，五、生生，六、住住，七、滅滅。是七法中，本生除自體，能生六法；生生能生本生，本生還生生生，是故三相雖是有為而非無窮。住、滅亦如是。

    此中救生等三相是有為，則有無窮之破。

    此中本生能生法、住、滅、生生、住住、滅滅六法，而其自身，則為生生之所生；本住能住法、生、滅、生生、住住、滅滅，而其自體則為住住之所住；本滅能滅法、生、住、生生、住住、滅滅，而其自體則為滅滅之所滅。此中七法，或謂之為九法，謂：一、法，二、生──本生，三、住──本住，四、異──本異，五、滅──本滅，六、生生，七、住住，八、異異，九、滅滅。所謂本者，謂此法能為餘法等之本，能生餘法或住、滅餘法也。至於生生，則僅能生本生；住住，僅能住本住；滅滅，亦僅能滅本滅也。──以上之九法或七法，皆薩婆多部之論師所立。

    庚二　答
    辛一　初二偈就前後破
    答曰：若謂是生生，還能生本生，生生從本生，何能生本生？若謂生生能生本生，本生不生生生，生生何能生本生？若謂是本生，能生彼生生，本生從彼生，何能生生生？若謂本生能生生生，生生生已還生本生，是事不然。何以故？生生法應生本生，是故名生生，而本生實自未生，云何能生生生？

    初二偈，謂第四偈及第五偈。就前後，謂就生生與本生生起之前後。第四偈謂：先有本生，後方有所生之生生，若本生未生「生生」，「生生」何能生本生耶？是以生生不能生本生也。第五偈謂：本生須從「生生」而生，今「生生」未生本生時，何有本生能生「生生」耶？是以本生不能生「生生」也。

    辛二　次一偈就一時破
    若謂：生生生時能生本生者，是事亦不然。何以故？是生生生時，或能生本生，生生尚未生，何能生本生？是生生生時，或能生本生，而是生生自體未生，不能生本生。

    次一偈，謂第六偈。就一時破，謂就能生、所生同時俱有破之。合能生、所生義，故名生生：能生者，謂生生能生本生也；所生者，謂本生乃生生之所生也。此中謂：必先有「生生」之能生自體，乃可有生生所生之本生；今生生自體尚未生，何能生彼本生？本生既無從生，則何有本生所生之生生？故生生、本生，二俱非能生者，亦非所生者，是以生生、本生二俱空也。二既空故，所計生住滅之生相，皆應無有。

    己二　破不展轉家義
    庚一　長行發起
    若謂：是生生生時，能自生亦能生彼；如燈然時，能自照亦照彼，是事不然。何以故？

    以上已破「生生」生「本生」，「本生」生「生生」，互相展轉而生之計，明生相無。此中則轉計生生與本生非相生、非展轉，謂生生能生自亦能生本生，救破重立生相非無。

    是事不然，是句總非；何以故，是句發起以下破救章本。

    庚二　偈文正破
    辛一　破譬說
    壬一　直破燈不照闇
    燈中自無闇，住處亦無闇，破闇乃名照，燈為何所照？燈體自無闇，明所住處亦無闇。若燈中無闇，住處亦無闇，云何言燈自照亦能照彼？破闇故名為照，燈不自破闇，亦不破彼闇，是故燈不自照亦不照彼。是故汝先說燈自照亦照彼，生亦如是自生亦生彼者，是事不然。

    因喻是能成，宗是所成，破其能成，則所成不成，故此中先破譬、後破法。燈以明為體，體中即無闇；又燈以明為體，明即燈體，故明所在處即燈所在處，明所在處無闇，故燈住處無闇。

    燈體即明，故無燈所破自體中之闇；燈處無闇，亦無燈所破燈住處之闇。破闇名照，今無闇之可破，故無所照；所照既無，能照亦無。是以生生不應能生「生生」之自體，亦不應能生所生之本生，故生相非有也。

    壬二　破初燈不照闇
    問曰：燈然時能破闇，是故燈中無闇、住處亦無闇。答曰：云何燈然時而能破於闇？此燈初然時，不能及於闇。若燈然時不能到闇，若不到闇不應言破闇。燈初然時不能及於闇，明闇不同處故，如闇不及於明。

    壬三　破燈應遍破闇
    復次、若燈不及闇而能破闇者，燈在於此間，則破一切闇。若謂燈雖不到闇而力能破闇者，此處然燈應破一切世間闇，俱不及故。而實此間然燈不能破世間闇，是故汝說燈雖不及闇而力能破者，是事不然。

    燈應能破一切闇，許燈不到闇而能破闇故。又燈應不能破闇，燈不能破一切闇故。

    壬四　奪破明照闇義
    復次、若燈能自照，亦能照於彼，闇亦應如是自蔽亦蔽彼。若謂燈能自照亦照彼，闇與燈相違，亦能自蔽亦蔽彼。若燈與闇相違不能自蔽亦蔽彼，而言燈能自照亦照彼者，是事不然，是故汝喻非也。

    燈不能自照及照彼，明闇俱不相涉故，如闇不能自蔽蔽明。

    辛二　破法說
    壬一　正破三相
    如生能自生亦生彼者，今當更說：此生若未生，云何能自生？若生已自生，已生何用生。此生未生時，應若生已生，若未生生。若未生而生，未生名未有，云何能自生？若謂生已而生，生已即是生，何須更生？生中更無生，作已更無作，是故生不自生。若不自生，云何生彼？汝說自生亦生彼，是事不然。住、滅亦如是。

    長行中自此生未生時，至是故生不自生，直釋此偈。若不自生至住滅亦如是，此以不能自生，結明亦不能生彼；不能自住，亦不能住彼；不能自滅亦不能滅彼。此蓋於三相之本身上研明三相皆空。

    壬二　結破有為
    是故生、住、滅是有為相，是事不然，生、住、滅是有為相不成故，有為法空。是故生住滅是有為相者，牒計。是事不然者，總結破。生住滅有為相不成故有為法空者，此中以有為相空證有為法體空，所謂既無煙為標相，即應無火也。

    丁三　結齊諸法
    戊一　就有為相空結齊諸法
    有為法空故，無為法亦空。何以故？滅有為名無為涅槃，是故涅槃空。
    三藏眾謂諸法實有體相是俗諦，諸法實有滅已即空諦；而此中謂諸法本空，實無可滅，故無涅槃、無無為法也。

    戊二　明無為相空結齊諸法
    己一　無法破
    復次、無生、無住、無滅，名無為相；無生、住、滅則無法，無法不應作相。無生滅則無果，無果法則無無為相。

    己二　無相不可知破
    若謂無相是涅槃相，是事不然。若無相是涅槃相，以何相故知是涅槃是無相？若以有相知是無相，云何名無相？若以無相知是無相，無相是無，無則不可知。

    知無相時同時帶知有相，以必以有相為分齊故，是以有相知無相也。以有相知無相，故其所知者應非是無相。又不應以無相知無相，以於境上不能取無相，非無相之分齊故。不取分齊，誰復能知無相？故不得有知無相。是故謂無相是涅槃相，不應道理。無相既非是涅槃，而又非有為相是涅槃相，故無涅槃相。

    己三　無有為相故不能知無為法之無相破
    若謂如眾衣皆有相，唯一衣無相，正以無相為相故，人言取無相衣，如是可知無相衣可取；如是生、住、滅是有為，無生住滅處當知是無為，是故無相是涅槃者，是事不然。何以故？生、住、滅種種因緣皆空，不得有為相，云何因此知無為？汝得何有為決定相，知無相處是無為？是故汝說眾相衣中無相衣喻涅槃無相者，是事不然。又衣喻，後第五門中廣說。

    有為法之相，即生、住、滅。上已明生、住、滅皆空，生、住、滅空即有為相空，有為相既畢竟無有，將以何相為無為法相之分齊知無為法相耶？故無為不以相成也。且對有為說無為，今有為相既空，無為豈有哉！

    種種因緣，作種種理由解。印度人衣之有牒紋者，曰有相衣；無牒紋者，曰無相衣。

    己四　結明一切法空
    是故有為法皆空；有為法空故，無為法亦空；有為、無為法空故，我亦空：三事空故，一切法皆空。

    依有為法建立人我，有為法空人我豈有？一切法不出有為、無為二法，今二法既空，故一切法皆空。

    丙二　觀有相無相
    觀有相無相門第五
    未講本文，先明此門來意，來意有四：一、上門正破，此門縱破。上門正破有為相、無為相以明一切法無相；此門縱許相有，然研其於有相不能立相有，於無相亦不能立相有。二、上門破通相，此門破別相──以所相之法別別不同故。三、上門破隱微相，此門破粗顯相──粗相即依物顯現相。四、上門破能相之表相，此門破所相之體相。

    已明來意，次釋門題。觀如前釋。此中有相無相，皆具能破、所破二義：能破者，謂如云：有相相不相，無相亦不相，離彼相不相，更為何所相？所破者，謂隨轉計有相而相、無相而相，即逐破之故。約通義，有之能相皆是法。但此中乃約別義而有，故以一切法是所相，而以能相之相空明所相之一切法空。此中觀有相無相，皆不能立相，以明實相無相，故此門係以破為門也。

    丁一　生起
    復次、一切法空，何以故？

    丁二　門體
    戊一　偈
    有相相不相，無相亦不相；離彼相不相，相為何所相？

    有相者，謂萬物已有相。相者，謂能相之相。不相者，謂不能相之。有相相不相者，謂若萬物已有相，不應復以相相之而增益其相，且亦不能以相相之也。如有為法是已有相者，既不能以生、住、滅相相之，且亦何所用而以生、住、滅相相之耶？

    萬物若本無相，則萬物之體畢竟空無，以無標相則不應言有體相也。萬法體既不可得，生、住、滅又安能強於無相上立為相耶？

    離有相無相，亦無第三法可以相相。今有相與無相皆不能相，則無一切所相之相；一切所相之法既空，汝所計以為相者，將於何處安立耶？

    戊二　長行
    有相事中相不相，何以故？若法先有相，更用相為？復次、若有相事中相得相者，則有二相過：一者先有相，二者相來相。是故有相事中相無所相。無相中相亦無所相，何法名無相而以有相相？如象有雙牙，垂一鼻，頭有三隆，耳如箕，脊如彎弓，腹大而垂，尾端有毛，四腳麤圓，是為象相。若離是相，更無有象可以相相。如馬豎耳、垂騣，四腳同蹄，尾通有毛，若離是相更無有馬可以相相。如是有相中相無所相，無相中相亦無所相；離有相、無相，更無第三法可以相相，是故相無所相。自有相事中相不相，至無相中亦無所相一段；與離有相無相至是故相無所相一段，直釋偈本。此中前一段釋偈上半，後一段釋偈下半。

    丁三　結齊
    相無故，可相法亦不成。何以故？以相故知是事名可相。以是因緣故，相、可相俱空；相、可相空故，萬物亦空。何以故？離相、可相，更無有物。物無故，非物亦無；以物滅故名無物，若無物者，何所滅故名為無物？物、無物空故，一切有為法皆空；有為法空故，無為法亦空；有為、無為空故，我亦空。

    此中以相無所相，明可相法無，以相、可相俱空明萬物空──即謂有為相無為相空故，有為法無為法空──，以萬物空明非物無物亦空，以物無物空明一切法及我皆空──此中物者，謂可指別出來之東西也。耶教中謂萬物為上帝所造，故上帝非物，是以耶教之教義，亦同此中破。

    丙三　觀一異
    觀一異門第六
    此門及上一門，皆隨觀相門之線索而來。此一門來意，有三：一、上來雖已正破表相、標相、體相、有相、無相等一切相，但愚者仍橫計相有，故此門縱許其所計之相有而開一異二關以破之，是以應開此門。二、愚者不受上二門破，謂相、可相者，有一、異可得，故就彼所計而破之，應開此門。三、寄相，可相之一、異，遍破諸法之一、異，故開此門。

    已明來意，次釋門題。觀門二字，如前釋。凡有相對者，皆可謂之有一、異。此中一、異，具能破、所破二義：一、為能破者，謂如有體用是一，則體即用，用即體，體則不名為體，用亦不名為用，是無體、無用也。若有體用是異，則斯用者誰之用，而體者誰之體哉？又如若有萬法與心是一，則萬法即是心，不應萬法唯心之理。若有萬法與心是異，則萬法何關於心？亦不應萬法唯心之理。此中研相及可相是一、是異法不可得故，即是以一、異為能破也。二、為所破者，謂論主否認相、可相有一異可得，故是所破也。

    丁一　發起
    復次、一切法空，何以故？
    復次、一切法空，標宗；何以故，以下辨意。

    丁二　偈釋
    戊一　偈文
    相及與可相，一、異不可得；若無有一、異，是二云何成？

    若云相、可相是一者，則二無分別，相即可相，無相亦無可相也。若云相、可相是異者，則二無關係，相即不能相可相。此中相謂能相，可相謂所相。對所立能，對能云所，今相、可相之一異既不可得，故相及所相皆不能成立。

    戊二　釋文
    己一　釋偈
    是相、可相，若一不可得，異亦不可得；若一、異不可得，是二則不成，是故相、可相皆空。相、可相空故，一切法皆空。

    上來直釋偈文。

    己二　救破
    庚一　略遮前破
    問曰：相、可相常成，何故不成？汝說相、可相一、異不可得，今當說：凡物或相即是可相，或相異可相，或少分是相餘是可相。

    問曰一段，救相可相一異不可得之破。

    庚二　相可相一
    如識相是識，離所用識更無識；如受相是受，離所用受更無受，如是等相即是可相。
    以上舉例證相可相一。

    庚三　相可相異
    如佛說滅愛名涅槃相，愛是有為有漏法，滅是無為無漏法；如信者有三相，樂親近善人，樂欲聽法，樂行布施，是三事身、口業故色陰所攝，信是心數法故行陰所攝：是名相與可相異。

    以上舉例證相可相異。三事能作信之相，信是所相之相，是色蘊，實異於行蘊之信，故相與可相之異亦可得。

    庚四　相可相亦一亦異
    如正見是道相，於道是少分；又生、住、滅是有為相，於有為法是少分，如是於可相中少分名相。

    正見是道相，於道是少分者，謂正見是能相，道是所相，但正見是八聖道支之一支，故曰少分。此中謂正見是道中之一分故，與道非異故；正見僅是道中之一分非全故，與道非一故：曰相、可相一、異可得。又生、住、滅能為七十二有為法之能相，而是二十四不相應行之一部分，故生、住、滅之於有為法，亦是非一、非異者，故相、可相一、異可得。按比中之意，可作一圖以明之，圖如下：

    此小圈屬於大圈，小圈即大圈，如云湖北人即中國人。但小圈之內包小，大圈之內包大，大圈之所包者未必盡是小圈之所包者，如不能稱中國人盡是湖北人。故曰：非一。今合非一非異之關係點，故曰亦一亦異也。

    庚五　結齊
    是故或相即可相，或相異可相，或可相少分為相；汝言一、異不成故相、可相不成者，是事不然。

    此結明相可相一異可得。

    己三　破救
    庚一　破相可相一
    辛一　以相即可相則無可相破
    答曰：汝說或相是可相，如識等，是事不然。何以故？以相可知，名為可相，所用者名為相。凡物小能自知，如指不能自觸，如眼不能自見，是故汝說識即是相、可相，是事不然。

    以相可知名可相者，謂可相由能相方可知，故名可相──即所知境。喻能相為茶杯，所知者即茶水，用杯取水而水由杯方得。但杯不能自杯，如眼之不能自見，指不能自觸。若謂相即是可相者，則茶杯即是水，指即其所指，眼即其所見，是空有能相之指、之眼、之茶杯，而無可相之水、之色等也。

    辛二　不應分別破
    復次、若相即是可相者，不應分別是相是可相；若分別是相是可相者，不應言相即是可相。

    合之則不應分之，今既云相即是可相，是合相可相為一，既合之為一，又何能分別為相可相之二哉？

    辛三　失因果破
    復次、若相即是可相者，因果則一。何以故？相是因，可相是果，是二則一；而實不一，是故相即是可相，是事不然。

    相是因可相是果者，謂因能了之因，得所了之果也。若云相即是可相，則因果是一；因果若一，則失因果之用。是相亦無相其可相之用，相既無相其可相之用，則相、可相二俱不立。二既俱不能立，遑云其是一、是異哉？不啻以龜毛與兔角較粗細也。

    庚二　破相可相異
    辛一　奪相縱異破
    汝說相異可相者，是亦不然。汝說滅愛是涅槃相，不說愛是涅槃相；若說愛是涅槃相，應言相、可相異，若言滅愛是涅槃相者，則不得言相可相異。

    滅愛之滅即是涅槃，是以若許滅愛是涅槃相，得相義矣而失異義。縱許愛是涅槃相，得異義矣而失相義。

    辛二　彼無此存破
    又汝說信者三相，俱不異信，若無相則無此三事，是故不得言相可相異。又相可相異者，相復應有相，則為無窮。是事不然，是故相不得異。

    凡有異者，必是此雖無時彼亦可存之二物也，如牛異於羊，牛雖死羊猶可存。但無信則無三事，故信與三事不可言異也。

    辛三　自相亦相彼破
    問曰：如燈能照亦能照彼，如是相能自相亦能相彼。答曰：汝說燈喻，三有為相中已破。又自違先說，汝上言相可相異，而今言相自能相亦能相彼。

    第二問答，辨相不能自相，亦不能相彼。

    庚三　破相可相亦一亦異
    又汝說可相中少分是相者，是事不然。何以故？此義或在一中，或在異中，一異義先已破故，當知少分相亦破。

    一異義先已破故，當知少分相亦破，以上破相可相亦一亦異。

    己四　結破
    如是種種因緣，相、可相一不可得，異不可得，更無第三法成相、可相，是故相、可相俱空。

    如是種種因緣至是故相可相俱空，結明所破。

    丁三　結齊
    是二空故，一切法皆空。
    結齊諸法。

    丙四　觀有無
    觀有無門第七
    未講本文，先講此門與他門之比較，以明此門來意。一、第四觀相門觀通相，第五觀有相無相門觀別相，觀一異門重觀別相，此門重觀通相。二、第四門明生相不能生自生他，破相；第五門明相不能相法，破相；第六門明相可相非一異，破相；此門明能相之有無、共離皆不成，破相。三、第二觀有果無果門，觀果之有無；第五觀有相、無相門，觀相之有無；下觀性門，則觀見之有無；此門雖亦同于第五門觀相空，但彼門雙觀相可相以明一切相空，而此門則專寄能相之有無──生滅，以遍觀一切有無法空。四、上二門皆合觀能相所相，此門別觀能相。五、上一門就相與可相之一異觀一切相空，此門就能相有無之一異觀一切相空。六、觀無相品有六門，他五門以相或性或果明相空，此門以相及體與用明相空。

    已明來意，次釋門題。觀門二字，如觀一異門中釋。有無之義有多種，今約通別、廣狹以釋此門之有無。若約其通義而言，則有色無色、有見無見、有對無對、有果無果、有相無相、有漏無漏、有為無為、有明無明、有性無性、乃至有生無生等皆是。如長行中云：有無性相違，一法不應共有，如生時無死。可知此中之無，係通指一切之有無，不過揀出生等以為例耳。若約其別義而言，則此中之有無，僅用以代表生、住、異、滅之四相。蓋以有果無果，于第二門中已明；有相無相，于第五門中已明；有見無見、有性無性，于第八門中當明故也。此中有表生、住──或生住異，無表滅──或異滅。如長行中：有──生、住、滅──與無常共生，無常是滅相，是故離無有則不生等句，可知。

    若就其狹義而言，此中專明生住之有，異滅之無。若就其廣義而推之，則此中係寄生、住、異、滅之有無，以通明一切之有無也。

    丁一　發起
    復次、一切法空，何以故？有無一時不可得，非一時亦不可得，如說：長行中復次至如說，發起以下偈文。此中如說以上，標宗；以下，辨意。

    丁二　偈釋
    戊一　偈文
    有、無一時無，離無有亦無，不離無有有，有則應常無。

    有有時若有無，則此有為無所壞，不成為有。有無時若有有，則此無非是無，以有有則不名無故。是以若謂有無同一時有者，則有無皆無也。

    最初有之謂生，暫有用之謂住，雖住必變之謂異，雖暫有而終必無之謂滅。對終云始，對無云有，若謂離終有始者，則始者不得謂之始；是以不得謂離滅有生也。且亦不得謂離生有滅，若云離生有滅者，則此滅為誰之滅乎？

    水火不同處，光闇無兩存，若云生時滅即俱者，則生必被滅之所滅奪而不生。若云生時常有滅俱有者，則生應常不生矣。

    戊二　釋文
    己一　釋偈
    上以破共、破離、破不離、破有常無，重破離五段釋偈。

    有無性相違，一法中不應共有，如生時無死，死時無生，是事中論中已說。若謂離無有有無過者，是事不然。何以故？離無云何有有？如先說：法生時通自體九法共生，如阿毗曇中說：有與無常共生。無常是滅相，故名無常。是故離無，有則不生。若不離無常有有生者，有則常無。若有常無者，初無有住，常是壞故；而實有住，是故有不常無。若離無常有有生者，是亦不然，何以故？離無常有實不生。

    己二　救破
    問曰：有生時，已有無常而未發，滅時乃發壞是有。如是生、住、滅、老、得皆待時而發：有起時生為用，令有生；生滅中間住為用，持是有；滅時無常為用，滅是有；老變生至住，變住至滅；無常則壞；得常令四事成就。是故法雖與無常共生，有非常無。

    問曰一段，救破，此中以體同時用前後救以上之破。

    己三　破救
    庚一　以體同時用亦同時破
    辛一　別破
    壬一　生對滅破
    癸一　俱有破
    答曰：汝說無常是滅相與生共生，生時有應壞，壞時有應生。
    此明有無共生，有俱有過。

    癸二　俱無破
    復次、生滅俱無，何以故？滅時不應有生，生時不應有滅，生滅相違故。有無若共生者，則有無應俱無，以有無互相奪壞故。

    壬二　住對滅破
    復次、汝法無常與住共生，有壞時應無住，若住則無壞，何以故？住壞相違故。無常與住不應共生，以住是存而壞是滅故，如立之於行。

    壬三　異對住破
    老時無住，住時無老。
    異與住不應同時有，以異是變異相而住非變異故。

    辛二　總破
    是故汝說生、住、滅老、無常、得本來共生，是則錯亂。
    此一段，總結以上三段──生對滅等──以明體同時用亦同時之意，以破其計。此中是故汝說生住異滅無常得之句，伏有體雖同時而用非同時，故無錯亂之救。

    庚二　以用前後體亦前後破
    何以故？是有若與無常共生，無常是壞相，凡物生時無壞相，住時亦無壞相，爾時非是無無常相耶？如能識故名識，不能識則無識相；能受故名受，不能受則無受相；能念故名念，不能念則無念相；起是生相，不起則非生相；攝持是住相，不攝持則非住相；轉變是老相，不轉變則非老相；壽命滅是死相，壽命不滅則非死相：如是壞是無常相，離壞非無常相。

    無常之體不應云于生時有也。

    庚三　以用未有體則不須破
    若生、住時雖有無常不能壞有後能壞有者，何用共生？如是應隨有壞時乃有無常，是故無常雖共生後乃壞有者，是事不然。

    滅有為無是無常之天職，亦即是無常之用。若謂七法雖共生而無常未能滅壞彼有故可同時者，則是無常無用也，既無用體何須。

    己四　總結
    如是有、無共不成，不共亦不成，是故有、無空。
    總結以上三段。

    戊三　結齊
    有、無空故，一切有為空；一切有為空故，無為亦空；有為、無為空故，眾生亦空。

    識謂心王，受念即心所，生相謂能起。有生相之用，必應有其體，若用是前後者，故體亦應前後。而汝計體同時用前後，故不應理。且生時謂即有無常之體者，云何證知？又生時若謂有無常之體，此無常之體有何用而須此體？以生時不見此無常之用故。

    此中以有為法上之生、住、異、滅之空，推明一切有為法空；以有為空，結明無為及人我皆空。

    丙五　觀性
    觀性門第八
    未講本文，先明大義，明大義分二：
    一、釋門題：不釋觀、門，但釋性，釋「性」又分二：
    先審名義：若約性相之通義，則性相之名義無定。蓋以性相本可互用，性可表相，相可表性。如云「諸法實相無相，非言說所能及」，此相字即是表諸法離言自性義。又如成唯識論所言之三性，解深密經即名之為三相，是相字可表性義也。性可表相義者，如經所說之異生性及善、惡、無記三性，即是表分齊義、界限義──凡有分齊可取者，皆謂之相。又如起信論所謂之真如相，是性亦可表相義也。

    若言性相之別義，則性相各有其假定之義。一、無表現無變異之理體，曰性：無表現者，謂非言說之所能施設，思想之所能緣取也。無變異者，謂於時間、空間上皆無變化轉異也。理謂遍常之理，體謂真實之體。二、有表現有變異之事物，曰相：事謂事情，物謂物象，有變異有表現，反前無表現無變異義應知。

    次辨詮旨：一、真實性者：性義，即真實義，常不變異義，真實即性，持業釋也。所明者乃真實之性，非虛妄之性，依士而釋曰真實性。所約不同，所詮亦別，故約遮、表等而真實性之所詮有四：「約遮詮」，曰三無性：一、相無性，以法從緣生，無決定相故；二、生無性，以法從眾緣生，無有自體性故；三、勝義無性，以勝義無相，非言說之所能表示、思想之所能安立故。「約表詮」，曰圓成實性，即二空所顯圓滿成就諸法實性之謂。「約智證」，曰二空真如，謂二空智之所證，即聖者離二障──煩惱障、所知障──之清淨智所行境界。「約泯絕」，──絕謂離四句、百非，泯謂離心緣相、言說相──則曰一真法界，但一真法界亦是強名，既不立以能詮之教，亦遣能證之智，無以名之，強名之曰一真法界耳。

    二、幻化性者：即依他起性，亦名如幻性。依他而起，無決定相，無實自體。依他而起，有因緣力，有果報用，非有非無，非實非虛，是曰幻化。即此幻化是眾緣生諸法之性，是以一切法之性皆幻化性，了知其如幻，不取其決定相、實在體，則增益執離；了知其如幻而非無力用，則損減執離，二執離則中道顯矣。

    三、妄執性者：即遍計所執自性，謂由能分別之心周遍計度、虛妄分別所執取之若法、若我自性、差別，名曰遍計所執自性。如是自性畢竟空無，等同兔角，妄執為有，故亦曰妄執性。此即楞嚴經所謂以攀緣心為自性也。

    三論宗謂一切病不出性、假二病，性病謂計執性病，假病謂執幻病──此謂執幻相是決定相病，如今之哲學者安斯坦輩，謂一切法相皆相對而立，而此一切相對之理，即是絕對的真實性──。論主觀真實性，非于世間言說、妄想戲論上所能建立，既不能表其相，亦不能詮其義。若于戲論上建立真實性、如幻性，實足增益其妄執耳。夫妄執若離，圓成自昭，是以此論于真實性上，雖專約遮詮破而不收，遣而不立，亦即是明幻性、顯實性、申二諦也。學者於此，應察論主之旨。

    二、辨來意為三：一、對前諸門辨：前諸門，謂自觀因緣門至觀有無門等門。前諸門破一切法有以明空義，此門破一切法──無──，皆非以明中道。一切執病不外空有，破有執空，破空執有，故此門雙破之。又、前空無生性、相無相性，此無勝義性。空，謂空品之三門，即觀因緣門、觀有果無果門、觀緣門。相，謂相品中之前四門，即觀相門、觀有相無相門、觀一異門、觀有無門。空，從依他起上明無相無性；相，從遍計執上明無相無性；此則從圓成實上明無相無性。

    二、對前空門辨：空門，謂空解脫門，即觀因緣門、觀有果無果門、觀緣門三門。前空門破從幻執妄，此破執妄立幻。此謂凡愚於眾緣所生法上執其有決定體相，故前破幻。凡愚橫計有性而以性立相，故此破性。又，空門破依他起無性，此破遍計執無性。此謂前從有為法上破其表現之相，蓋以法依他起，無定相亦無實體故。此從其所妄計上破其妄計之情，蓋以妄心所執者，等同龜毛故也。

    三、對前四門辨：前四門謂觀相門、觀有相無相門、觀一異門、觀有無門。前觀一切相不可得，但凡愚復計有性，性有相亦有。彼舉性救相，故此中隨其所舉而隨破之。又、上就相明無相，此就性明無相。就相明無相者，謂從相明無相相。就性明無相者，謂從性明無性相也。前明無時分、方位可取，此明勝義性無。

    丁一　生起
    復次、一切法空，何以故？諸法無性故。如說：
    長行中復次至如說，生起正文。此中伏破愚夫以性立相之計，故曰諸法無性故，標無性宗以破之。如說以下，出因。

    丁二　偈釋
    戊一　偈本
    見有變異相，諸法無有性；無性法亦空，諸法皆空故。
    見即現見意，見聞覺知等，悉現見。此中謂吾見有表現之諸法皆變異相矣，實未見有表現而無變異之法性也。遍尋諸法而無此不變異之性，故曰諸法無有性。若決定云有此無性法，是法亦成有性法，是以欲破盡有性法，必亦應曰無性法亦無也。諸法體本來空寂，既不應言法言性，亦不應言法無性。

    按：此偈之所破者有多種，今略舉數例以明之：一、此偈上半破一切外道，以一切外道皆計有實我、實法故，即此中所橫計之性。下半破一切小乘，以一切小乘皆計有無人我之實法故，即此中所計無性之性。二、上半破小乘一切有部，以其執一切法有不可變異性故。下半破小乘說假部等，以其執實有無性之假法故。三、上半破俱舍論，以其執有實法性故。下半破成實論，以其執有無性法故。四、上半破小乘法執，以其執有決定法性故。下半破大乘惡取空，以其仍有無善無惡等之道理所取故。

    按：此偈所申、所明之義正廣，今且依三性以判其所明、所申：一、上半以依他起性破遍計執性，下半以圓成實性破依他起性。二、上半從依他明無性，下半從勝義明無性。三、上半明無常，以常義即性義故。下半明無無常，以其執別有無常故。四、上半明無我，下半明無無我。

    戊二　釋義
    己一　直釋偈本
    諸法若有性，則不應變異，而見一切法皆變異，是故當知諸法無性。復次、若諸法有定性，則不應從眾緣生；若性從眾緣生者，性即是作法；不作法不因待他名為性，是故一切法空。

    此中以相有變異明法無性，謂見一切法皆變異，而所謂不變異者實不可得，故性無也。此中謂體由用彰，性由相見，見其相可知其性。既見今相變異，可知其性亦變異。但真實常如不變異者方謂之性，有變異者皆不得謂之性，故曰見有變異相，諸法無有性也。復次下，以法從緣生明法無性，謂無造作、不變異者曰性，若性從緣作而有者，則性有變異，有變異者必無定相，待眾緣者必無實體，既無實體復無定相，豈可謂之性乎？是故一切法空，結。以體空則用無，性空則相無，今遍尋諸法之性而不可得，故相亦本空也。性相皆空，云何有是法耶？

    己二　外過內
    問曰：若一切法空，則無生無滅；若無生滅，則無苦諦；若無苦諦，則無集諦；若無苦、集諦，則無滅諦；若無苦滅，則無至苦滅道：若諸法空無性，則無四聖諦。無四聖諦故，亦無四沙門果；無四沙門果故，則無賢聖。是事無故，佛、法、僧亦無，世間法皆亦無，是事不然，是故諸法不應盡空。

    問曰一段，外過內。此中謂外人責論主有斷滅見之過。

    依生滅流轉而有苦諦，集起眾苦是曰集諦，滅苦集諦是曰滅諦，能通達於苦集滅諦者是曰道諦；志求解脫出家修習者謂之沙門。四沙門果，即聲聞乘之四果，謂：一、預流果，二、斯陀含果，三、阿那含果，四、阿羅漢果。

    己三　內離過
    庚一　免過
    答曰：有二諦：一、世諦，二、第一義諦。因世諦得說第一義諦，若不因世諦，則不得說第一義諦；若不得第一義諦，則不得涅槃。若人不知二諦，則不知自利、他利、共利。如是若知世諦，則知第一義諦；知第一義諦，則知世諦。汝今聞說世諦，謂是第一義諦，是故墮在失處。諸佛因緣法，名為甚深第一義，是因緣法無自性，故我說是空。

    此中謂誤世諦為真諦者，即非是知世諦者，亦是不知真諦者。諸佛說一切宛然似幻而有之因緣法，即是以世諦明真諦。蓋一切宛然似幻而有者，常畢竟空寂；而此畢竟空法，即常宛然而有也。是以我說是空，即是明真諦，亦即是申世諦；而汝斥我為斷滅見者，不亦誣乎！

    庚二　推過
    辛一　約自性破
    壬一　牒計
    若諸法不從眾緣生，則應各有定性。
    上牒計。

    壬二　推破
    癸一　推無出世法過
    五陰不應有生滅相，五陰不生不滅，即無無常；若無無常，則無苦聖諦。若無苦聖諦，則無因緣生法集聖諦。諸法若有定性，則無苦滅聖諦，何以故？性無變異故。若無苦滅聖諦，則無至苦滅道。是故若人不受空，則無四聖諦。若無四聖諦，則無得四聖諦；若無得四聖諦，則無知苦、斷集、證滅、修道，是事無故則無四沙門果；無四沙門果故，則無得、向者。若無得向者，則無佛；破因緣法故，則無法；以無法故，則無僧；若無佛、法、僧，則無三寶。若無三寶，則壞世俗法，此則不然，是故一切法空。

    凡夫之妄心，不能了知苦、集諦等必由勝智審諦方能了知。了知一切世間法皆苦，是曰苦聖諦；了知能生苦法之因緣，曰集聖諦；以智擇滅苦集，曰滅聖諦；了知轉染成淨之理，曰道聖諦。是故若不受諸法緣生無性之空，則無四聖諦。今我說是空而汝不受，汝應有無出世法之過矣。

    癸二　推無世間法過
    復次、若諸法有定性，則無生、無滅、無罪福，無罪福果報世間常是一相，是故知諸法無性。

    無因緣法，則無佛與眾生、染淨之別，亦無出家之必要。以計法不從緣生，不特壞出世法，亦壞世間法也。變異非常定故是常必一；是故計諸法有定性，即是計世間相是常、一；謂世間相常、一，不應事理。

    辛二　約他性破
    壬一　從對待上破
    若謂諸法無自性、從他性有者，是亦不然，何以故？若無自性，云何從他性有？因自性有他性故。
    對自有他，無自亦無他。

    壬二　他亦自破
    他性即亦是自性，何以故？他性即是他自性故。
    甲稱乙為他，乙稱乙為自。有乙之自身，甲乃能稱之為他，今既無乙之自身，則甲無所稱，是故無自則無他。

    辛三　約自性他性有無不成破
    若自性不成，他性亦不成；若自性、他性不成，離自性、他性何處更有法？若有不成，無亦不成。

    自以外謂之他，有以外謂之無。今自性、他性既非有，是有不立也；有不立，則無有以外之無，是以於自性他性以外，更別無諸法之性也。且自、他二性，能攝一切性，以除自之外凡宇宙一切皆謂之他；今自性、他性既無，故一切諸法皆無性也。

    庚三　結破
    是故今推求無自性、無他性、無有、無無故，一切有為法空。

    丁三　結齊
    一切有為法空故，無為法亦空；有為、無為尚空，何況我耶？以有為法空，結明無為法空；以法空結明生空。

    丙六　觀因果
    觀因果門第九
    此門來意有六：一、無相品中之前四門，觀相之相無；第五門，觀性之相無；此觀因果之相無。二、外人以論主所云之因果──四沙門果等──總救上五門所破之相性，故重開此門以破其總救。三、外人借論主所云之因果，及破上門所破之有──性法之實，性法之假──以立性，謂若有因果則必有法，有法則必有性。蓋謂此法，非無性法即有性法，非有性法即無性法，二者必居其一也。故開此門破之。

    四、觀緣門明於一一緣及其和合中求果皆不可得，此門所明亦同，但此門更詳明非離此一一緣及其和合外別有因果可得。五、此門所明，乃上門餘意。蓋以此所破，為愚夫迷執論主於上門所破之因果故也。六、前數門皆以推研現有果法之來處空現有之果，此門則推研其果無來處，則當體即空。

    丁一　唱起
    復次、一切法空，何以故？諸法自無性，亦不從餘處來。如說：

    丁二　偈釋
    戊一　偈本
    果於眾緣中，畢竟不可得，亦不餘處來，云何而有果？
    眾緣中，謂一切一一緣中及多緣和合中。畢竟，所包有二義：一、一切空間，二、一切時間。若於一切一一緣中及多緣和合中無果可得者，則無論何地、何時，皆無果可得也。

    惟能生果者謂之因；惟本身之所從來者謂之因；且惟自能生其所生之自果，此自果對自因而得名。今果於眾緣中，畢竟不可得，則是能生者不能生其所生；既不能生，不名能生。此既非能生，故亦不應言於餘處──眾緣外──能生此果也。眾緣及餘處既皆不能生果，云何有此果法耶？

    戊二　釋義
    眾緣若一一中無，若和合中俱無果，如先說。又是果不從餘處來，若餘處來者則不從因緣生，亦無眾緣和合功。若果眾緣中無亦不從餘處來者，是即為空。直釋偈本之義，是曰釋義。

    丁三　結齊
    果空故，一切有為空；一切有為法空故，無為法亦空；有為、無為尚空，何況我耶？

    此中以果空結明一切法及我皆空。──以上明無相品竟。


4-3釋論甲二乙三

    乙三　明無作品
    丙一　觀作者
    觀作者門第十
    先釋門題，次明來意。
    觀、門二字，如前釋，此中但釋作者義。釋作者分三：一、作者，謂能作果之因緣也。二、作者，謂能觀一切法空之能觀心──此從法上觀作者。三、作者，謂能作之人，或能作之天等──此從人上觀作者。

    已釋門題，今明來意，有四：一、無相品之前四門觀有空，後二觀空空，此門則觀能觀之者亦空；蓋謂有能觀之心，即有所觀之境，能觀之心未寂，所觀之境不空。二、鈍根者不能一觀即頓了諸法之體、相、用，是以順先觀性、次相、次用之次第而開此門。三、前諸門皆正明法空，此門傍明人空，以通破內外之執。四、前諸門明諸行皆苦，此中即苦而觀無苦。

    丁一　唱起
    復次、一切法空，何以故？自作、他作、共作、無因作不可得故。如說：
    復次一切法空，總唱；何以故，生起本門所正明之文。

    丁二　偈釋
    戊一　偈頌本
    自作及他作，共作無因作，如是不可得，是則無有苦。

    此中最要應先明非自作，蓋以無自則他不立，無自無他、無因亦不成故。──此謂若云無因能作，則此無因即是法也；若是法，則非自即他。苦，謂三界一切之果法。

    戊二　長行釋
    己一　釋偈本
    庚一　正釋偈
    辛一　破自作
    苦自作不然，何以故？若自作即自作其體，不得以是事即作是事，如識不能自識，指不能自觸，是故不得言自作。

    若云自作自，則有三過：一、若已有自體者，何用更作？二、若自體本無者，則自體尚未有，何能作？三、縱許有自體，則其所作者應是他而非自。

    辛二　破他作
    壬一　奪眾緣無他意破
    他作亦不然，他何能作苦？問曰：眾緣名為他，眾緣作苦故名為他作，云何言不從他作？答曰：若眾緣名為他者，苦則是眾緣作；是苦從眾緣生，則是眾緣性，若即是眾緣性，云何名為他？如泥瓶，泥不名為他；又如金釧，金不名為他；苦亦如是，從眾緣生故眾緣不得名為他。

    苦以眾緣為其體性，眾緣性即是苦故眾緣不名為他；如瓶體是泥，不應名泥為瓶之他也。

    壬二　眾緣本空破
    復次、是眾緣亦不自性有，故不得自在，是故不得言從眾緣生果。如中論中說：『果從緣眾生，是緣不自在；若緣不自在，云何緣生果？』

    眾緣亦是果法，一一緣皆從其眾緣而生一切，一一緣皆無獨自存在之體性，自體尚無，何能作他耶？

    辛三　破共作
    如是，苦不從他作、自作，共作亦不然，有二過故。若說自作苦、他作苦，則有自作、他作過，是故共作苦亦不然。

    甲能作，乙能作，乃有甲、乙二人共作之事；如一沙不能出油，二沙合亦不能出油也。

    辛四　破無因作
    若苦無因生，亦不然，有無量過故。
    虛空不能頓生萬物，無因豈能作果？

    庚二　引經證
    如經中說：裸形迦葉問佛：苦自作耶？佛默然不答。世尊！若苦不自作者，是他作耶？亦不答。世尊！若爾者，苦自作他作耶？佛亦不答。世尊！若爾者，苦無因無緣作耶？佛亦不答。如是四問佛皆不答者，當知苦則是空。

    經，謂阿含經。裸形迦葉，即印度古代一類苦行外道，彼自稱為離繫子，佛教徒稱彼為無慚外道。答有四種：一、直答；二、分別答──答曰是或非；三、反問答──反問其問題之定義，俾得其題之邊際，便於解釋；四、不答答──蓋欲使其自悟，或以挾惡見邪見而故意為難故。此中之答，即不答答也。大小乘釋此不答之意各別，小乘謂佛以裸形外道挾邪見來問，故不答；大乘謂不答即是表示空意。是以論主引經之此段證作者及所作之空。

    己二　諍經意
    庚一　總非昧經意
    問曰：佛說是經不說苦是空，隨可度眾生故作是說。
    小乘人謂佛以外道挾惡見問故不答，非表示空義，大乘人謂不答實是表示空義，意見不同故諍。
    問曰以下，係小乘人所說。佛說是經不說是空，總非論主昧經意。

    庚二　為論主釋經
    辛一　破自
    壬一　敘外道意明佛不答
    是裸形迦葉謂人是苦因，有我者說：好醜皆神所作，神常清淨無有苦惱，所知所解悉皆是神，神作好醜苦樂還受種種身；以是邪見故問佛苦自作耶，是故佛不答，苦實非是我作。

    此中之神，非謂天神，乃謂神我，即俗所稱之靈魂──精神之自我。印度九十六種外道中，除斷見外道外，餘皆計有神我，如勝論──計神我能作好或醜、數論──計神我不能作，但能受而由冥性作，及此中之裸形外道──計神我亦作亦受等。此中佛所以不答者，蓋欲使其自悟其見之非也。

    壬二　正破外道
    若我是苦因，因我生苦，我即無常。何以故？若法是因及從因生皆亦無常，若我無常，則罪福果報皆悉斷滅，修梵行福報是亦應空。若我是苦因，則無解脫。何以故？我若作苦，離苦無我能作苦者，以無身故。若無身而能作苦者，得解脫者亦應是苦，如是則無解脫。而實有解脫，是故苦自作不然。

    外道之計神我，皆計其常，故此中以因果生滅無常之理破之。外道恃修梵行可生梵天，故此中明福報空，奪其所恃。

    辛二　破他
    壬一　破我他
    他作苦亦不然，離苦何有人而作苦與他？
    苦不離我，我不離苦。若苦為他人作者，我則不應受，況他自身亦稱自；若云他作苦，即是自作苦；但自作苦於上段已破，故云苦由他作者不應道理。

    壬二　破自在天他
    印度古代之奉神教者，有二派：一、多神教；二、一神教。奉自在天者，一神教也。彼謂宇宙惟自在天獨尊，此天無所不能、無所不知，人類之苦果樂果皆彼所作。按：歐美人所奉之耶教，及亞洲中部之回教，與此教正同，故耶、回二教亦可同於以下破自在天之破。

    癸一　正破
    子一　破用
    丑一　正破
    寅一　以種類不相似破
    復次、若他作苦者，則為是自在天作，如此邪見問故佛亦不答。而實不從自在天作，何以故？相相違故。如牛子還是牛；若萬物從自在天生，皆應似自在，天是其子故。

    自在天應不能生人，以二者不相似故，如馬之於牛。

    寅二　父不愛子破
    復次、若自在天作者，眾生不應以苦與子，是故不應言自在天作苦。自在天應不能生人，以不愛其所生者故，如馬不愛牛子。

    丑二　救破
    問曰：眾生從自在天生，苦樂亦自在天所生，以不識樂因故與其苦。
    此中以眾生不識其所從來，以知供養自在天報乃父之恩，故自在天與以苦，非自在天不愛所生之子，以救上破。

    丑三　破救
    寅一　以不以樂遮苦破
    答曰：若眾生是自在天子者，唯應以樂遮苦，不應與苦。
    眾生應非是自在天之子，以自在天不以樂遮眾生之苦故，如人類之於蚤虱。

    寅二　供養不得樂果破
    亦應但供養自在天則滅苦得樂，而實不爾，但自行苦樂因緣而自受報，非自在天作。
    眾生應非是自在天之子，以供養自在天而不得樂果故；見彼供養自在天者亦同諸有不供養自在天者常受苦故；又見彼不供養自在天者，亦有常受樂故。

    子二　破體
    丑一　有所須破
    復次、彼若自在者不應有所須，有所須自作不名自在，若無所須，何用變化作萬物如小兒戲？
    上段從自在天與眾生之關係，破自在天之用；此中則直從自在之體上破之。自在天應不自在，以有所須故，如人須衣食住而多煩累。

    丑二　不能自作破
    復次、若自在作眾生者，誰復作自在？若自在自作，則不然，如物不自作。若更有作者，則不名自在。
    自在天應不自在，縱許為他所作故，如為自在天所作之眾生。又自在天應不自在，以不能自作，如指不能自觸故。

    丑三　不能無障礙破
    復次、若自在作者，則於作中無有障閡，念即能作。如自在經說：自在欲作萬物，行諸苦行，即生諸腹行蟲；復行苦行，生諸飛鳥；復行苦行，生諸人天。若行苦行，初生毒蟲、次生飛鳥、後生人天，當知眾生從業因緣生，不從苦行有。

    自在天應非自在，以所作有障礙，其本願在作人以生天，而必先由苦行作蟲、鳥等故。又自在天應不自在，以須待行苦行方能生故。

    丑四　住處作破
    復次、若自在作萬物者，為住何處而作萬物？是住處為是自在作？為是他作？若自在作者，為住何處作？若住餘處作，餘處復誰作？如是則無窮。若他作者，則有二自在，是事不然，是故世間萬物非自在所作。

    自在天應非自在，以不能自作其依住以造作之處故，以其作種種事物必先有自身所依之處所故。自在天應不自在，以縱許自在天所依之住處他作故。是以自在天應不能作人，以自亦不自在故。

    丑五　有求於他破
    復次、若自在作者，何故苦行供養於他欲令歡喜從求所願？若苦行求他，當知不自在。

    自在經謂：自在天尚行苦行，故人應行苦行。此中謂眾生皆不自在，以汝言必行苦行供養於他──自在天──故。是以自在天亦應不自在，以其行苦行供養於他故，如眾生。

    子三　重破用
    丑一　隨業變破
    復次、若自在作萬物，初作便定，不應有變，馬則常馬，人則常人；而今隨業有變，是故當知非自在所作，是不自在。
    重破有二義：一、先破有未盡故；二、顯其用畢竟無，使迷者顯了印可而速離其邪執故。
    自在天所作之物不應有變，以所作之物無自作之權故，如人所作之瓶。今眾生以隨其自所造之善惡業，變趣於人、天及地獄，故應非是自在天所作。

    丑二　無罪福好醜破
    復次、若自在作者，即無罪福、善惡、好醜，皆從自在作故；而實有罪福，是故非自在所作。
    人不負善惡好醜之責任，以汝言皆是自在所作故。自在天應不能作，今人以其所作者自有罪福好醜故。

    丑三　有所憎愛破
    復次、若眾生作自在生者，皆應敬愛念，如子愛父；而實不爾，有憎、有愛，是故當知非自在所作。
    眾生皆應愛自在天，汝言眾生是自在天所作故，如子愛父。但眾生亦有憎自在天者，故知眾生非自在天所作也。

    丑四　有苦樂破
    復次、若自在作者，何故不盡作樂人盡作苦人，而有苦者、樂者？當知從憎、愛生，故不自在；不自在故，非自在所作。

    自在天應不自在，以有眾生憎惡之故，如人被他人咒罵。又自在天應不自在，以自在天對眾生有憎有愛故──眾生有苦有樂故──，如人有煩惱而不自在故。是以自在天不能作人，以己亦不自在故，如法從眾緣生而不自在故。

    丑五　眾生方便各有所作破
    復次、若自在作者，眾生皆不應有所作；而眾生方便各有所作，是故當知非自在所作。
    自在天應不能造作自制治眾生，以眾生各有自作之權故。

    丑六　修梵行無益破
    復次、若自在作者，善惡苦樂事不作而自來，如是壞世間法。持戒修梵行，皆無所益，而實不爾，是故知非自在作。
    自在天應不能作人，以人自修梵行之力即可感善果故。

    子四　重破體
    復次、若福業因緣故於眾生中大，餘眾生行福業者亦復應大，何以貴自在？若無因緣而自在者，一切眾生亦應自在；而實不爾，是故當知非自在所作。若自在從他而得，則他復從他，如是則無窮，無窮則無因。

    計自在天者，亦名計不平等因者。彼謂自在天乃獨尊無二無上的，眾生雖竭力造善，其福終不能等於自在天。蓋謂自在天最先而生，無因自有，是以能造作萬物；故萬物之福報，決不能與之平等也。

    眾生亦應無因而生，汝許無因而自有果故，如汝所計之自在天。是以自在天應不能生眾生，以眾生乃無因而生者故，如汝計無他物能生自在天。

    癸二　結破
    如是等種種因緣，當知萬物非自在生，亦無有自在。如是邪見問他作，故佛亦不答。
    上結破。

    辛三　破共
    共作亦不然，有二過故。
    若云共能作者，則有二過──自作及他作──，故共亦不作。

    辛四　破無因
    眾因緣和合生，故不從無因，佛亦不答。
    見彼諸法皆從因緣生，而未見無因能生者。假使無因能生，則人可從虛空生而不必從人生。又若虛空能頓生物，則世間相錯亂交雜，不堪設想矣。

    庚三　總結非論主
    是故此經但破四種邪見，不說苦為空。
    是故此經下總結，明論主誤解經意。

    己三　申經意
    答曰：佛雖如是說從眾因緣生苦，破四種邪見，即是說空。苦從眾因緣生，即是說空義，何以故？若從眾因緣生，則無自性，無自性即是空。
    答曰以下，論主申經意。此中謂佛說因緣生義以破外道，而同時即是說因緣空義，蓋以緣生則無自性故也。

    丁三　結齊
    如苦空，當知有為、無為及眾生一切皆空。
    此中以苦空結明法與眾生亦皆空。

    丙三　觀時
    觀三時門第十一
    先釋門題，次明來意。觀、門，如前釋，此中專什三時。
    時，謂時分、時節，約其通義而言：則自一剎那乃至不可說數大劫等，總名為時。若約別義而言：則有剎那、秒、刻、點、日、月、四季、年、劫等之別。又約通義而言：則古往今來之年月日刻等統名為時。若約別義而言：則明日非今日，今日非昨日，甲子年非乙丑年，清代非明代，夏季非春季；時分如有其定限時節，各據其期間前去後方能來，等而無間各占其時間之位置也。

    三時，謂去、來、今三時也。三時亦名三世，或名三際。佛法中通常皆立三時，或立十世；但他處亦有立二時或立一時者。立十世者：謂去今來各復具三世──共九世；而此九世，則皆在一念上顯區別，合此九世與此一念法，名曰十世也。立二時者，有三種：一、謂有過去、現在而無未來；二、謂有過去、未來而無現在──如希人柏拉圖；三、謂有現在、未來而無過去。立一世者，亦有三種：一、謂僅有過去而無現、未；二、謂僅有現在而無過、未；三、謂僅有未來而無過去、現在也。但本論此門所觀者，則依三時，蓋以時分皆是差別假立，去、今、來三時乃相對而稱、互依而立，是以無時分之觀念則已，若有則應以立三時為正論也。

    復次、三時之類別有多種，所謂色法上之三時，心法上之三時，因果法上之三時，一念法上之三時，一世界成、住、壞、空之三時等皆是；而此中所觀者，乃因果法上之三時也。

    已釋門題，今明來意：一、前十門破空間，此破時間：時間、空間，世界宇宙之謂。時間、謂時分及歷時分之法，空間、謂方位──上下四方等──及占方位之物。是以不依空間、時間，則不能起思想，而亦無言說；故思想言說之規範，永為空間、時間之所限定。若欲離其戲論，破其妄想，親證一真法界，圓滿如來法身，非打破其時間、空間之觀念不為功也。前十門雖觀一切有為法之體、相、用空寂，足明雖占方分者之一極微亦不可得，以打破凡愚之空間觀念；然時間之觀念未離，仍足以引起將來世界之想像，故開此門以破之。又前十門僅觀得固定物體之空，而有活動事情之妄計仍未破──有計物體本空，而所有者僅是一件一件的事實事情，── 欲破此計事情者之妄想，非破時間相不可，故開此門以破之。

    今法人柏克森，計有時間而無空間，有心而無物。彼謂心之相狀連綿不斷，僅占有時間而無空間之位置。因心力薄弱時，遂覺有物；雖見有物，但轉瞬間心力復強，實不見有實物也。而所謂占空間上之萬物者，不過是心力薄弱時所餘落之影耳。譬若煙炮將放完時所現之火星。又十九世紀時德人康德，謂本無所謂時間與空間，此二不過是思想上所畫出之二條路線──思想上所帶有之二假相──但所謂實有者，則心與物耳。此二人雖能思惟，惜不得其正，若得本論而通之，則於佛法其庶幾乎！

    二、前十門破因前果後，果因同時，此中破果前因後。於時分上言因果，又出三世，故此中觀三世。三、前十門皆以法我為所觀，以空觀為能觀，此中並其能觀者破之。人我本空，非以破故空，而以不明法我無性執為實有，應破其妄執故有能破；是故能破者亦是依妄想而立畢竟空寂，應知非實有所破與能破也。

    丁一　唱起
    復次、一切法空，何以故？因與有因法，前時、後時、一時生不可得故。如說：
    復次至如說，唱起以下之文。此中之因，謂能生果者；有因法、謂果，以此果亦能為後果之因也。是以此中所謂之因與有因法，亦可稱之為果與有果法也。

    丁二　偈釋
    戊一　偈本
    若法先、後、共，是皆不成者，是法從因生，云何當有成？
    先、謂因先果後，後、謂因後果先，共、謂因果同時。對果名因，在因位時無所對之果，所謂因者謂誰之因？因理不成，果則不生，故曰是法從因生，云何當有成也？

    戊二　釋文
    己一　正釋偈本
    先因後有因，是事不然。何以故？若先因後從因生者，先因時則無有因，與誰為因？若先有因後因者，無因時有因已成，何用因為？若因、有因一時，是亦無因，如牛角一時生，左右不能相因。如是因非是果因，果非是因果，一時生故。是故三時因果皆不可得。

    此中分三：一破先因後果；二破先果後因；三破因果同時。此中有因指果，謂果亦有因法也──此果為後果之因。是故三時因果皆不可得，總釋偈本。

    己二　外出內過
    問曰：汝破果法，三時中亦不成：若先有破後有可破，則未有可破，是破破誰？
    若先有可破而後有破，可破已成，何用破為？若破、可破一時，是亦無因，如牛角一時生，左右不相因故。如是破不因可破，可破不因破。

    己三　內自免過
    庚一　釋過還過破
    答曰：汝破可破中，亦有是過。
    汝破吾不能破汝，是汝破可破中亦有破不因可破、可破不因過之破。而吾之能破，終不能為汝所破。且汝既有如是等過，是汝終應為吾所破也。

    庚二　反成我義破
    若諸法空，則無破無可破，汝今說空，則成我所說。
    我說諸法空，而汝說無破可破，是汝說成我義也。

    庚三　不過加過破
    若我說破可破定有者，應作是難。
    對病者之病，給病者以藥，藥與病惟關切於病者之體，實無礙於醫生。今我之所以破汝者，為汝有執也，汝執若無，何用破為？所謂把火不能燒虛空也。若我定執我破是實有者，亦是妄執；但我既不爾，汝何得以是作難耶？汝難既不能難我，是故反加諸汝也。

    己四　外更立法
    問曰：眼見先時因，如陶師作瓶。亦有後時因，如因弟子有師，如教化弟子已後時識知是弟子。亦有一時因，如燈與明。能說前時、後時因、一時因不可得，是事不然。

    問曰眼先時因一段，外重立三世因果法之計。上來外人以理立教不成，均此處轉以事實立計，蓋謂理趣不能違事實，而事實可取消空理也。眼見先時因，如陶師作瓶二句，立果先因後法可得計。亦有後時因等句；立果先因後法可成計。亦有一時因，如燈與明二句，立因果同時法可成計。

    按：無作門之前，皆正明生因、生果，以後則皆正明了因、了果，如此中所舉之喻可知。

    己五　內更破外
    庚一　破因先果後
    答曰：如陶師作瓶，是喻不然。何以故？若未有瓶，陶師與誰作因？如陶師，一切前因皆不可得。

    作瓶等瓦器者名陶師，是對果有因也。然陶師未作瓶時不名陶師，非瓶之因，故汝謂因先果後，不應道理也。

    庚二　破因後果先
    後時因亦如是不可得，若未有弟子，誰為是師？是故後時因亦不可得。
    對弟子而得師名，是對因有果也。然弟子未從師，師未被弟子師之之時，而弟子既不名為弟子，師亦不名為師，是故汝說因後果先不應道理。

    庚三　破因果同時
    若說一時因如燈明，是亦同疑因，燈明一時生，云何相因？
    燈燄與明既云是同時有者，安知燈燄不因於明耶？此喻乃同疑因，不應以之證明因果同時有。

    丁三　結齊
    如是因緣故，當知一切有為法、無為法、眾生亦空。
    此中以三世因果法不成結明一切法我空。

    丙三　觀生
    觀生門第十二
    本品──無作品──及本論，皆以此門為其終結。
    此門來意有四：一、前諸門從異法觀生──謂從種種法上觀其生相皆不可得，空一切法；此門即生觀生──謂凡愚計生即法，故論主即此一法上觀其無別生相可得──空一切法。二、前觀生，係從相明體；此觀生，係即體明體。三、前觀生、可生不生，明一切法空；此觀不生亦不生，明一切法畢竟空。四、上門就因果法上之三時，觀一切法無生；此門就生法上之三時，觀一切法畢竟不生。

    由上數意，可知本品、本論皆以此為其終結之故。

    丁一　總起
    復次、一切法空，何以故？生、不生、生時不可得故，今生已不生，不生亦不生，生時亦不生。如說：

    丁二　釋
    戊一　偈
    生果則不生，不生亦不生，離是生不生，生時亦不生。
    此中之生法，即是果；生果、謂已生之果法；不生、謂果之尚未生者。初有謂之生，生已故不名生，又生已何用更生，故曰生果則不生。不生，則不名為生，故曰不生亦不生。又既是不生，則應終不能生，以不生者不能為生之因故，如虛空、龜毛等。凡法之生時，非已生生，即未生生，今已生不生，未生亦不生，是法終不生也。是法終不生，何得謂離生已時、未生時外別有生時可得；故曰離是生不生生時亦不生。

    戊二　釋
    己一　總明三時無生
    生名果起出，未生名未起未出，未有生時名始起未成。

    此中釋三時之名，故曰總明三時無生。起者，謂果體起於未有；出者，謂果出於因位而至於果位也；生時者，即居於生已、未生之間，謂果初有體而未成果之時也。

    己二　別破三時無生
    庚一　破已生生
    辛一　以無窮破
    是中生果不生者，是生生已不生。何以故？有無窮過故，作已更作故。若生生已生第二生，第二生生已生第三生，第三生生已生第四生；如初生已有第二生，如是生則無窮，是事不然，是故生不生。

    若生已復生，生則無窮，無窮則生終未能有完成之生果；是故汝不應計已生生也。

    辛二　以不定破
    復次、若謂生已生、所用生生是生不生而生，是事不然。何以故？初生不生而生，是則二種生：生已而生，未生而生，故汝先定說而今不定。

    此中復次若謂生生已生，所用生生是生不生而生者，即是若謂生法已生而生者，則所用以生之生法，即是此初生法不生而生也之義。汝本計生已而生，今汝意又云初生不生而生，是汝說有不定過也。

    辛三　以理奪破
    如作已不應作，燒已不應燒，證已不應證，如是生已不應更生；是故生法不生。此中引其餘已決定之同類法作譬，以喻無已生生之理，故曰以理奪破。

    庚二　破不生生
    此中以其計不生為因而生果，故破之。

    辛一　正破
    壬一　生不生不合破
    不生法亦不生，何以故？不與生合故，有一切不生有生過故，若不生法則不生。無非是有，不生非生；有無相違，生不生亦相違。相違則不相合，既不相合又何得謂不生而生耶？

    壬二　名體擾亂破
    若離生有生，則離作有作，離去有去，離食有食，如是則壞世俗法；是事不然，是故不生法不生。
    若謂不生生者，則所謂有者雖詮有而亦詮無，一切名體皆屬擾亂，故不應作如是計。

    壬三　一切法不生應生破
    復次、若不生法生，一切不生法皆應生；一切凡夫未生阿耨多羅三藐三菩提皆應生，不壞法阿羅漢煩惱不生而生，兔馬等角不生而生，是事不然，是故不應說不生而生。

    此中謂凡夫不應生菩提者，明因未熟不生也。謂阿羅漢不應生煩惱者，明已斷者則不生也。謂兔角不生者，明畢竟無者畢竟不生也。若謂不生法而能生者，則此三種不應生者皆應生也；然兔角等實未見其能生，故不應作如是計。

    辛二　救破
    問曰：不生而生者，如有因緣和合時方作者，方便具足是則不生而生，非一切不生而生，是故不應以一切不生而生為難。

    不生法可有三種：一、無為法不生，二、畢竟無者不生，三、緣缺法不生。此中以緣缺故不生，救破。蓋謂我之所謂不生而生者，非謂一切之不能生者而生，乃謂此時緣缺故名不生，若緣具足則必生，故曰不生生也。

    辛三　破救
    答曰：若法生時方作者，方便眾緣和合生，是中先定有不生，先無亦不生，有無亦不生，是三種求生亦不可得，如先說。是故不生法不生。

    此中以第二觀有果無果門，破其不生生之救。

    庚三　破生時生
    辛一　以理奪破
    生時亦不生，何以故？有生生過，不生而生過故。生時法，生分不生，如先說。未生分亦不生，如先說。

    間於生已、未生之時，謂之生時。上來已明生已不生，不生亦不生，故間於二者之生時亦不應生也。若橫計生時生，則汝有生生、不生而生之二過也。

    辛二　以無體破
    復次、若離生有生時，則應生時生，而實離生無生時，是故生時亦不生。
    依生建立生時，生既不生，故生時無體也。

    辛三　以二體破
    復次、若人說生時生，則有二生：一、以生時為生，二、以生時生。無有二法，云何言有二生？是故生時亦不生。

    此中以生時為生者，謂以生時為所生法也。以生時生者，謂從生時所生法也。汝若計生時生者，則有二生，但生時實無此能生、所生之二法，是故汝言生時生不應道理。

    辛四　以無依破
    復次、未有生，無生時，生於何處行？生若無行處則無生，是故生時亦不生。
    此中之依，謂生時之所依，生時之所依乃生已與未生。上來已明生已不生，不生不生，是終無有生；既終無有生，則汝所計生時之生，將於何處現行耶？

    己三　總結三時無生
    如是生、不生、生時皆不成，生法不成故，無生、住、滅亦如是。
    此中住、表住法，謂住即法也。滅、表滅法，謂滅即法也。此段以生已、不生、生時皆不成，結明生法不成；以生法不成，結明住法與滅法皆不成。住法不成者，謂已住、未住，住時皆不成也。滅法不成者，謂滅已、未滅、滅時皆不成也。

    丁三　結齊
    生、住、滅不成故，則有為法亦不成；有為法不成故，無為法亦不成；有為、無為法不成故，眾生亦不成。
    此中以生住滅不成，結明有為法空；以有為法空，結明無為法空；以法空結明生空。


5.釋論甲三

    甲三　結分
    是故當知一切法無生，畢竟空寂故。
    自觀生門之文觀之則此末二句是故當知一切法無生，畢竟空寂故，用以結明此門之宗旨。但自全論觀之，則此二句即是用以總結十二門也。蓋以十二門中以觀生門為十二門之終結，而觀生門以此二句為其終結，故此二句亦即是用以結明十二門之旨也。是以此二句攝入三分中之結分。此中是字，總指十二門；故字，即理由義。是故當知一切法無生畢竟空寂故，謂由上十二門所明之理，應知一切法之性、相、用無始無起，無始無起則一切法本來空寂，亦畢竟空寂也。

    學者凡讀一論，應知此一論所宗以立論之點，得此論之宗點，則思惟乃有線索；思惟有線索，則其比量既可得其正，而其理想之所入亦必甚深。如是，則此論之精處、微處、偏勝處、要處，皆為讀者之所領得而無餘矣。此十二門論之所宗，而以之為其總持者，即是大分深義之空義；而論主之旨，即在使讀者依十二門之言教，離盡一切戲論分別，悟入大分深義之空義，發無得正觀，起二空智，通達二空真如之理，得無生法忍，即證大分深義之空相也。蓋以所謂空相者，即諸法之實相也。所謂空義者，即無生無法之義。所謂二空真如之理者，即諸法之實性。所謂二空智者，即是無生法智，以其能親證無生、能親證無法也。所謂無生法忍者，即親能斷除一切煩惱惑癡，親能印證一切實相，認可諸法真理之謂也。此無生法智與無生法忍，係同時而有，蓋以此智乃由不離正定之正觀所發，此忍乃由不離正觀之正定所成。所謂定者，即一切戲論分別皆不能動之之謂。所謂觀者，謂心極清淨而思惟如如不昧、明了昭昭也。此論之前三門，觀緣生無性以明生空；中六門，觀諸法相性、有無、一異不可得，以明法空；後三門，觀作、時、生以雙印二空；而末復以是故當知一切法無生畢竟空寂二句，以印定之、以結明之。是故知此論之所宗而以之為其總持者，乃大分深義之空義也。

    佛法藏如海難尋，得其宗點乃易明。所以去歲我所作之總抉擇談中，立三宗以總持一切佛教大乘經論。此三宗乃依三性而立：一、真如宗：依托圓成實自性而施設言教，唯立無破，其經論則以華嚴、法華、佛性、起信等為代表。二、唯識宗：依托依他起自性而施設言教，有破有立，其經論則以解深密、成唯識等為其代表。三、般若宗：依托遍計所執自性而施設言教，唯破無立，其經論則以大般若經、中、百論等為其代表。此三者之中，真如宗之所依──圓成實性──雖最高，而其見效於眾生每最劣；蓋以此宗所明者，多是佛知見之境界，苟非利根上智者，惟足藉此起信而已。唯識宗之所依──依他起性──處中，其見效於眾生亦恆處中。蓋以其所明者，皆眾生與菩薩之境，無論上根、下根，讀此即可於佛法得解，雖不能即起行、得證，亦不僅起信而已。至於般若宗之所依──遍計執性──雖最低，而其效於眾生實為最勝。蓋以其能破盡一切戲論妄想，戲論妄想若離，正觀自發，無論上根、下根，由此即當入勝解行，非僅信解而已也。由此觀之，學者於此十二門論，應勿草草讀過之也。（善馨記）（見海刊四卷四至七期）

    （註一） 原註：按：『此綱要之文，係參合南萍居士之筆記而抄錄者』。


1.法性空慧學概論

    法性空慧學概論

            ──三十一年下學期在漢藏教理院講──

      一　略彰名義
        甲　法性
        乙　空慧
        丙　法性空慧學
      二　中論在一切佛法中
        甲　在教理中
        乙　在行果中
      三　中論在龍樹諸論中
        甲　宗論之部
        乙　釋經之部
        丙　集經之部
        丁　頌讚之部
      四　中論在印度諸釋中
        甲　提婆諸論
        乙　中論梵志青目釋
        丙　順中論義入般若法門
        丁　大乘中觀論釋
        戊　般若燈論釋
        己　入中論
      五　中論在中國諸宗中
        甲　三論宗
        乙　天台宗
        丙　華嚴宗
        丁　唯識宗
      六　中論八不緣起偈
        甲　列舉論文
        乙　釋義特點
        丙　文義抉擇
      七　中論前二十五品
        甲　列品名
        乙　釋文義
      八　中論後二品
      九　中國佛學之特點
        甲　總持
        乙　融會
      十　龍樹中觀與今之判攝
        甲　龍樹中觀之圓活無滯
        乙　學者應注重修己悟他
        丙　今以理之實際及三級三宗判攝
        丁　於佛祖應善學其契理契機

    一　略彰名義
    甲　法性
    １．法性之名義　　明顯的說，法、即指宇宙萬有一切法；性、意義很多，這裏是指普遍義和永久不變義的：遍一切法永恆不變的理性，便叫做法性。在一切法中，不限何法，都具有這種理性；無論它如何變化，都有這不變的理性存在。但這樣普遍無限永恆不變的法性，到何處尋覓？因為一切見聞思量到的種種法，都是相對有限前後變遷的，要尋求絕對不變的真實性，於一切法中都尋不到。中論云：『於種種法，凡夫分別為有，智者推求則見其空』。因此，以智慧推究尋求的結果，都沒有可說為真實性的；故一切法，都無永久決定性可得，也無永久決定相可得，所以說是「空」。欲於一切法中，得其永久不變決定實在的體性，絕對得不到，雖有心識上分別所得如何若何的諸法，若以智慧徹底考察，都無固定的實體可得，所以遍一切法的永久不變性，就只是畢竟空無所得了；故法性即一切法的空性。一切法既無實在可得，在普通心識上雖分別有此有彼；然徹底考察，都不能究竟成立。故一切法的徹底性，即是空性；這空性，是永久不變普遍一切的，所以稱為法性。有些經論中說到法性、法住、法界，法性也就是三世緣起法中，常常如此，普遍如此的空性，這就是法性的本義。

    ２．法性之異名　　這法性在經論中有很多異名，前面說常常如此、普遍如此的「如」，金剛經所謂『諸法如義』，維摩經所謂『一切法皆如也』；如、就是法性的異名。或於「如」上加一「真」字，即為「真如」，真即是如；只有常遍如此的，才是真實而非虛妄，這也是法性的異名。或說「諸法實性」、「諸法實相」，或如心經所說「諸法空相」，也有說「諸法空性」，還有說「虛空性」，「平等性」，「無分別性」；這些、都是法性的異名，都可以上面所講的法性本義而說明其義。因為平常所見聞思想到的種種法，都有所對待，有所限制，不能成立為普遍無限永久不變性，不能達到平等無分別，故必須達到一切都不可得的法空，才是一切法真實遍常如此的平等性。

    ３．法性之增義　　上來雖說有眾多異名，但其本義仍是遍一切法永恆不變的空性。然有些經論中說到的法性或其異名，則義或有增；如辨法法性論所說的法與法性，以生死涅槃相對，生死名法，涅槃名法性，也就是雜染清淨相對。清淨法名法性，則具有種種清淨功德，故其論廣說轉依的種種功德，名為法性。其意義則與法性本義有增了。

    復次、真如即法性。起信論分真如門和生滅門，依生滅門明一切雜染法，依真如門明一切清淨法。故真如不但為一切法平等體，且為一切清淨法的大乘自體、相、用，亦與空性本義有增。又如「諸法實相」，若從本義上講，諸法一切無相，遍一切法之無二無分別相為實相。但有的地方，亦說諸法實相無相無不相；如法華經云：『諸法如是相，如是性，如是體，如是力，如是作、因、緣、果、報、本末究竟等，唯佛與佛，乃能究竟』。則諸法實相，不唯無相，而且具足一切相，無不顯現；亦是法性之增義。法性之增義雖皆不離本義，但今此法性空慧學中所講，則揀除增義，專就本義而說。

    乙　空慧
    １．空慧之名義　　前面所說的法性，就是一切法的空性。所以空慧，簡言之：也就是通達一切法空的智慧。空慧可有淺深，如依聽聞經教所得者是空聞慧，依之思惟推究而得勝解者是空思慧，依修止觀相應而得證入一切法空的智慧，則是空修慧。此中通達一切法空的智慧，正指證入法空的空慧。這空慧，或分為「生空」、「法空」的二空慧，或於生法二空後加「空空」──以生法之空，本來即空，非勉強使之空，故名空空──為三空慧；或分「所取空」、「能取空」、「能所俱空」；「境空」、「心空」、「心境皆空」；也就是三空。或說十六空，十八空，二十空，都不外是將一切法分之為二為三，或為十六，十八，二十，法雖有多而空則一。這能了解通達一切法畢竟是空的智慧，就是空慧本義，亦即此處所講的空慧。

    平常所說的摩訶般若，就是照見一切法徹底是空的智慧。蓋於一切法徹底的究竟的觀察一下，皆無所得。如心經說：『以無所得故』，即入甚深般若波羅密多；此徹底無所得的智慧，就是空慧。窮究一切法到徹底，並無什麼底，以無底故，都無所得。此如平常起心動念，若迴光返照，予以仔細徹底的觀察，便不可得。『萬古碧潭空界月，再三撈摝始應知』──如水中撈月，再三撈摝，畢竟皆空，一無所得。又如遠視陽燄有種種相，近視則無。於一切法上反復研究徹底觀察，皆畢竟無所得。這了知畢竟無所得的，即是空慧；由此空慧，乃能通達一切法空性，故法性須以空慧而通達。

    ２．空慧之異名　　空慧、也有很多異名。如「二無我慧」，即人無我和法無我；明了一切眾生無主宰自體，一切法無自性實體，故一切眾生和一切法之我體皆無，也就是了達人法均空的空慧。又「無分別智」，是能通達諸法無分別性的智慧，也就是空慧。此無分別慧，主要在證入一切法性空，畢竟無所得，才是真正的無分別慧，也就是平常所說的根本無分別智。而加行無分別智，不過是能引發根本智的智慧。後得無分別智，則是證得根本智後所引起來的一種智慧，可說是具足種種善能分別觀察諸法相的智慧；所謂『善能分別諸法相，於第一義而不動』。故真正證入一切法根本性的無分別智慧，才是真正的空慧。又：三解脫門中的「空解脫」，也是空慧；以忍可空故，於空得解脫故，就名空解脫。或名空勝解，由聞說諸法空的教理，思惟抉擇，引生了解法空的空勝解。又：如許多經論中所說的空觀，即是觀一切法空相的觀慧。觀有尋求、伺察之義，即尋求、伺察一切法空的智慧。或說「中觀」，也就是空觀。又如「空見」，見即見解，無論聞慧，勝解慧，觀行慧上法空的見解，都名空見。見又是最明利的照見，證入一切法空時極為明利的智慧也叫空見。此中講到的異名，或者較狹，只是空慧的一分，也有些則是空慧全部。

    ３．空慧之貶義　　向來經論中也有些貶斥不足於空慧的。如惡取空見，即於空見上加了限制；惡取對善取而言，善取是正當的，取之不當不善巧，於空見中成了惡取，即貶斥於空慧了。又如：偏空慧，經論中彈斥二乘偏見於空，未見中道，法華喻為「眇一目」，涅槃則謂「見無常苦空無我不淨，不見常樂我淨，見其空不見不空」。這都是貶空慧偏而不圓的意思。還有不符事理，毫無意義，毫無效果的，世間都斥為空想，想、即觀想，空想，也是就空慧一分而貶斥。先簡別這些空慧的貶義，以明這些都是現在所講空慧所不取的。

    丙　法性空慧學
    欲明法性，必宗空慧；宗空慧而明法性的學說，即名法性空慧學。在前面釋空慧中亦已說明法性之必宗空慧了，蓋無論說一切法，研究一切法，證明一切法，要是不達到最究竟最澈底的解決確定，終是不能夠停止的。但若達澈底，一切法都畢竟要歸到空無所得。如現代一般研究科學者，將一切萬物分析研究，其研究結果，說為原子……；但還是不能澈底，久而久之，便覺到原子也還是不究竟可破壞的，遂將以前研究的結論消失。所以若求一切法的普遍永久澈底性，必須達到一切法空。唯了達一切法空的智慧，乃能遍一切法去澈底觀察；若不得此慧，則不能澈底見到遍一切法的永恆不變性；故法性須以空慧為宗。從一切法上觀察都是空的空慧，說明遍一切法之澈底性，故叫法性空慧宗。講明此種學理的經論，名曰法性空慧學。

    法性空慧學之範圍，包括很多經論。就一切世出世法，其要點都在說明一切法空，引發了達諸法皆空的空慧，如各部般若經及宗般若經的諸論，即是法性空慧學的經論。但論太廣，取其可以提綱挈領來說明的，如流通最廣的心經，便是很能夠代表的。從五蘊法上觀照到都是空，再於所了達的諸法空相中，眼、耳、鼻、舌、身、意等十二處，十八界，十二緣起，四諦，都無所得，成為般若波羅密多；依以究竟涅槃，證入阿耨多羅三藐三菩提。不過文太古簡，能從種種方式，種種觀察推求以講明諸法都是空的，應以中論為代表。所以就依中論為代表來說明法性空慧學。中論觀法品云：『問曰：若諸法盡畢竟空，無生無滅是名諸法實相者，云何入？答曰：滅我我所著故，得一切法空無我慧者名為入』。這一段文，很可說明能證入法性──諸法實相的，須是真正的空慧──空無我。故通達法性，須以空慧為宗。

    二　中論在一切佛法中
    此言中論，即指法性空慧學，不過以中論為代表而說。此中分二：
    甲、在教理中　　一切佛法之教理，可從因緣、四諦、二諦、三性中去概括說明。四諦者，乃世出世間因果，此因果即為因緣法之具體說明。第此因緣法，要是執為固定實在，則成為自然有，或計為無因者，即非是因緣法了。是故若欲澈底明了因緣法，則須深明中論的不生滅等八不義。若能澈底見因緣法，即是成佛。換言之，見因緣法即見佛法身。中論云：『若見因緣法，則為能見佛，見苦、集、滅、道』。所謂見因緣法即見佛之法身，及苦集滅道世出世之因果也。顧因緣法可見淺見深，當有種種差別；要之，不能見到究竟，則不能真見因緣法，能完全圓滿見到因緣法者，厥為佛陀。是故見因緣法即得佛慧；見是清淨因緣法，即見滅道二諦也。必明諸法空理，乃能善見因緣法，所謂『以有空義故，一切法得成』。因為見苦、集、滅、道即是法寶，澈底能見此者，即是佛寶，依此而修行者，即是僧寶。由此，三寶具足，咸以善見因緣法而得之。諸法空慧能善見因緣法，亦為善見苦、集、滅、道，乃至成就三寶功德，此乃從因緣四諦上的說明。

    次說世俗諦與第一義諦。中論云：『若人不能知，分別於二諦，則于深佛法，不知真實義』。此偈乃明於甚深佛法道理，要善能了知二諦；於二諦義分別明了，即能了達真實究竟。法性空慧常依二諦說，故於論中作如是釋：第一義因言說，言說是世俗。所以佛說法，依二諦以顯明第一義，必以言語文字名句詮表，故不依世俗不能說第一義；由不能說，即不能了解第一義，不得至解脫涅槃。由此，甚深佛法皆依此二諦；若能分別明了，即能知真實究竟。法性空慧學，即依世間言說，以種種方便而顯第一義者。此善能運用世俗言說而說明第一義之二諦，遍通於一切佛法教理之中。再就三性而說：宗喀巴之緣起讚釋上，有三性釋，謂：『因緣生是依他起，執有自性是遍計執，離自性執是圓成實』。緣起讚者，讚中論之八不緣起頌，此頌乃龍樹菩薩讚佛善說緣起者也。諸經論教典，多以三性說明佛法，雖中論中說有二諦未說有三性，但其義非不具，故緣起讚以三性解釋，更令明了。所謂依他起者，乃依因緣而得生起；若於依他緣起一一法上執有自性，即遍計執，非因緣起。但世間因緣生法中，執自性之遍計執常在一起，若離自性執即圓成實，亦即涅槃解脫之出世因緣法也。此種三性解釋，於西藏相傳，謂與唯識宗互相敵對；然於中國佛法相傳者觀之，此與賢首家之解三性既甚相近，即與唯識宗亦不衝突。如成唯識論云：『若執唯識真實有者，亦是法執』。雖然一切法皆不離識，然識亦因緣生法；是故執有一點實體者，即遍計執。須知自性亦無自性，所以對待上有處亦可說自性耳。在法性空慧學上說明此三種義，既顯他特殊之宗旨，亦可遍入諸教理中。

    余嘗著佛法總抉擇談，謂：『遣蕩一切遍計執盡，即證圓成而了依他』。此義，謂一切教理中，有一部分特別側重破遍計執以說明一切法。謂對一切眾生乃至等覺菩薩，都有最微細所知障法執未窮，故佛說法只要遣蕩破盡遍計執。佛說法以盡遣遍計執，同時也就說明了世出世間因果法，謂沒有決定相的沒有自性的畢竟空。此同於心經所謂『以無所得故』；般若經云：『乃至涅槃亦不可得』。說一切佛法，側重破遍計執性，其餘依他、圓成已不須另說。因為凡是名相所詮，都為世間眾生及菩薩之施設方便，未至圓滿佛智，於種種法上仍有微細所執，故專從遣蕩一切遍計執，即善能觀察一切法諸相皆空，引發離我我所的空無我慧，證圓成實性，而了達性畢竟空之依他緣起義。此明法性空慧宗之要點，特別重在以遣蕩遍計執而說一切法也。

    乙、在行果中　　三乘行果，在於了脫生死而證涅槃。生死之如何成為生死流轉，與如何乃能解脫而證涅槃，其要點乃在是否隨逐無明取著，於因緣生法執有一個真實體性。如中論云：『受諸因緣故，輪轉生死中』。此「受」字，於後代譯為「取」，即執取因緣生法各各有實自體，由無明執取而造善不善業，乃隨煩惱業而流轉生死也。解脫即：『不受諸因緣，是名為涅槃』。因不執取因緣法為實，不由無明而造善惡業，乃獲解脫。其不執取因緣法，以見諸法畢竟空故。謂於五陰等一切法不起執著，即於五取蘊不生執取；以於因緣法而不執取，即見一切法空無我性，由是即解脫生死流轉而證涅槃也。善觀法空而不起執著，乃是了生死證涅槃之最扼要處。般若等經論，處處明此義。此偈已善成立三乘觀行及證出世聖果，乃法性空慧學說明行果之宗要所在。

    復有諸經論，講到行果上最重要處，在由加行入見道；此為出世之交叉點。蓋入見道前之煖、頂、忍、世第一──四加行位，有一分經論，謂忍位之下忍──忍即定慧忍可，慧與定相應故──印一切境空；再進至中忍，則印能觀心亦空；遞至上忍及世第一，則雙印心境俱空（世第一很短，乃上忍位最後一剎那）。從心境俱空即入於真見道，謂一切分別相都不可得，引生一切法畢竟空無相之智慧。由廣修福慧資糧，種種加行，引發世第一最後剎那心境俱空之空慧，乃得入真見道位。但見道分真見道與相見道；初證入見道位時，於諸法行相都無可得，曰真見道；至相見道，所謂四諦、十六行相乃再生起。然最要緊者，即入真見道，乃證出世聖果。唯二乘中鈍根者，見眾生我空，未見法我空耳；而二乘利根者，亦由見法空而入。若大乘初地，則決定須見一切法畢竟空無所得，才入真見道。此關若未通過，終住在世間心境，未能入大乘聖位之菩薩歡喜地也。餘諸經論，或從境空、心空到俱空次第悟入。但扼要者，即總明一切法空慧，法性空慧宗即注重此總顯一切法畢竟空也。

    西藏有此傳說：「非得真正龍樹空見，不能入真見道」。龍樹中觀空理，原即佛說諸經中法性空慧學之宗旨所在。觀因緣生法自性皆空，非但初發心至成佛皆不離此，尤為入真見道之最要觀行。

    此義在禪宗有『把斷要津，凡聖不通』之句。宗下之專提向上，世出世間法都不可立，都不可得，所謂『凡聖情盡，體露真常』；亦即教下說一切最勝義畢竟皆空也。龍樹依世俗言說第一義，所以有立有破，皆世俗方便。提婆謂破如可破，故能破言亦無自性。唯心言俱寂，乃悟第一義空入真見道也。第一義空，遍於世出世間法，體性平等，而真見道獨據轉凡成聖之要津，能通過此要津者，即時轉凡成聖。

    佛法總抉擇談上亦略講到：『若從策發觀行、伏斷妄執以言之，應以般若宗為最適。如建都要塞，最便剋敵致果也』。法性空慧能摧壞妄執，得勝利果，此可通三乘行果，從初發心乃至究竟，其凡聖交叉點，即如要塞，乃觀一切因緣生法畢竟自性空而得無分別慧也。

    復次、無著菩薩之金剛般若論中，曾以金剛杵為喻。菩薩慧之最要者，乃是根本無分別智，亦為由世第一而入真見道之空慧也；即摩訶般若之根本所在。喻金剛杵者，金剛杵有三股、五股、七股、九股之別，故其杵皆兩頭頗大，中間則細唯一股。此義顯示菩薩行果，於世第一入真見道前，須廣修福慧種種觀行，行相寬廣，迄真見道後及至佛位圓滿，其功德行相亦甚寬廣，喻如金剛杵之兩頭然。第中心唯以一股貫穿兩頭，則喻摩訶般若慧是杵之中心單股，此即畢竟空無相慧，是從世第一入真見道之要點，亦即貫穿凡聖兩頭之中心股也。法性空慧學，特明一切出世法之大乘行果，悉皆不離諸法空性，其扼要之顯示，尤在世第一入真見道之畢竟空慧。

    三　中論在龍樹諸論中
    龍樹菩薩即新譯之龍猛菩薩，其生平見鳩摩羅什所譯龍樹菩薩傳，又付法藏因緣傳等。其生卒年代種種傳說不一，如各家印度佛教史乘之記載，茲不詳述。要之、為一般佛教史上所公認佛滅五六百年後，一創興或繼興大乘佛法之主要人物。除法相唯識學外，不論若空、若密、若禪、若淨，無不奉以為高祖，故為藏文系佛教空宗、密宗之肝心，亦為漢文系佛教淨、台、賢各宗所尊仰之泰斗。

    華譯龍樹菩薩所著書，今就集收於正續藏者以類別之，大約可分為宗論部，釋經部，集經部，頌讚部四大綱。

    甲　宗論之部
    中論
    中論最為龍樹菩薩發揮大乘佛法宗要之所在，亦為中國三論與天台所本，及西藏各派所崇重。但其論本五百頌，在華譯無單本，分見三釋論。頌文義旨從同，而字句增減詳略非一。

    十二門論　　　　　　姚秦鳩摩羅什一卷

    此論乃中觀論之提要，為中國三論宗所宗三論之一，頌釋皆出龍樹，華譯有而藏譯無，甚簡切可貴。

    壹輸盧迦論　　　　　後魏瞿曇流支譯　　　不及一卷
    六十頌如理論　　　　宋施護譯　　　　　　不及一卷
    大乘二十頌論　　　　宋施護譯　　　　　　不及一卷
    大乘破有論　　　　　宋施護譯　　　　　　不及一卷

    此四論皆中論支分，前二種亦為藏文所有，而破有論似為二十頌釋論，惟亦題龍樹菩薩造，其『以無心故亦無有法』等句，頗含唯識義。聞藏文所傳六論中，有一七十空性論，為華譯所無。

    迴諍論　　　　　　　後魏毘目智仙瞿曇流支譯　　　一卷

    此論為龍猛立論之方法論，前中論等皆用此立論方法而立之言辯。此為中論師特有之論式，與後清辨等用因明量式者不同。此論西藏亦有。別有方便心論一卷，後魏吉迦夜譯，亦題龍樹菩薩造。然傳因明論者，謂此係世親菩薩造，考內容亦以世親造為當。

    菩提資糧論釋　　　　隋達摩笈多譯　　　　六卷

    此論頌本龍樹造，釋論比丘自在作。此論頌與藏傳寶鬘論隱約相近，而前後不次，廣略不勻，或為另一論，或為釋者傳者所變亂，未可斷定；而說菩薩修十度行及三十相福因等，與前中論等專辨於理異。

    菩提心離相論宋施護譯　　　　　　一卷

    此論乃密宗部經偈所作論，為漢文系藏文系密宗均所重視之要典。另有宋法天譯菩提心觀釋，與此相近。密宗復有唐潛真撰之菩提心義，及蓮華戒菩薩造、宋施護譯之廣釋菩提心論。

    十八空論　　　　　　陳真諦譯　　　　　　一卷
    釋摩訶衍論　　　　　姚秦筏提摩多譯　　　十卷

    此二論雖亦題龍樹菩薩造及釋，然察十八空論內容有談菴摩羅識等唯識義者，殊不類龍猛之論。但為真諦所譯，頗堪信。或世親以下論師所作，誤題為龍樹造。而釋摩訶衍論乃係釋起信論者，雖為日本東密所崇取，而內容龐雜，大抵斷為偽書。並且所謂姚秦筏提摩多之譯師，有無其人皆在可疑之列。

    乙　釋經之部

    大智度論　　　　　　姚秦鳩摩羅什譯　　　一百卷

    此為大乘論中與瑜伽師地並列二大論之一，中國亦有以三論宗之三論加此一論曰四論宗者，若天台宗極崇重之。依大品般若──大般若經第二會，詳釋諸法而辯其實相，乃為龍樹廣明法相之大論。西藏無此，故雖崇中論空義，而於辨法相則不得不取現觀、俱舍及瑜伽等，漢藏應互補充者，此亦其一。唯此論詳第一品，已三十七卷，第二品以下僅提大意，譯者云直譯將十倍於是。故其論義已多出譯人之所糅變，且依經漫談玄要，似亦難為條段。
    十住毘婆娑論　　　　姚秦鳩摩羅什譯　　　十七卷

    毘婆娑論即釋論之義，此論當係釋華嚴十地品者。然未牒經文，頌釋散漫，第十七卷僅釋初地二地，故譯全亦非五六十卷不成。但精要之義不多，所詳在念佛往生淨土及十善業道，為淨土宗判餘道為難行，淨土道為易行之所本，故日本之淨土各宗頗重之。

    丙　集經之部

    福蓋正行所集經　　　宋日稱等譯　　　　　十二卷

    此為採集經文組成，故不名論而名經。內容大抵為勸世間人行善修福之導俗書，或從寶鬘頌意集經義曼衍以成。

    菩提行經　　　　　　宋天息災譯

    此在藏譯，乃寂天菩薩造頌及釋之菩提行論，華譯題為經集及係龍樹集頌，不知因何致誤如此？且考其內容，般若度頌頗多與唯識師爭辯處，可決為後期中觀師若寂天等造，非龍猛本。

    丁、頌讚之部

    為禪陀伽王說法要偈　劉宋求那跋陀那譯　　不及一卷
    勸發諸王要偈　　　　劉宋僧伽跋摩譯　　　不及一卷
    龍樹菩薩勸誡王頌　　唐義淨譯　　　　　　同上

    此三為一本三譯，以唐譯為簡明，乃一首勸一親友國王信佛行善之長詩，亦近於從寶鬘論五品中離出之一品。

    讚法界頌　　　　　　宋施護譯
    廣大發願頌　　　　　同上
    十二禮讚阿彌陀佛文　禪那崛多別譯

    此三為讚法讚佛及發願偈之可唱誦者，讚法界頌或即藏傳之讚般若頌。此讚頌如造論釋之，亦可為論本之頌。

    華譯龍猛菩薩所著書略備於是。此四部門中除去其可疑者及重譯者，計宗論十，前七是研究之空性，而第八是立論之方法，第九第十明成滿菩提之資糧或方便。故可云前八為般若，而後二為方便；般若方便和合，而大乘解行備。計釋經二。智度詳法相，而十住弘淨土，設能將智度所辨法相整理而條貫之，未嘗不可成為摩訶般若對法藏也。計集經一，可為菩薩涉俗利世之敷化。計頌讚四，一為政治領袖所當吟味，三為大乘行者或淨土行者應常涵詠。合計之得十七種，以編成一龍猛菩薩叢書，足為總持大乘真俗二諦法門矣。

    龍樹諸論顯以究明空性之前七論為宗本，而最要者則唯中論，以十二門論為中論之簡略，而其餘壹輸盧迦等更不過中論之支分，故龍樹學可代表法性空慧學，中論又可代表龍樹學也。

    四　中論在印度諸釋中
    依據羅什三藏所傳，其時印度的中論釋有數十種之多，不但佛教學者，即一般普通的學問家都得要研究。羅什在相傳上有其一貫的世系，它即是第六代，所以中論傳來中國很早，且是正統的嫡傳。中論盛行印度時，注述雖多，現在只就可以查考研究到的來講，分為六條：

    甲、提婆諸論　　提婆，有的譯為聖天，提婆譯天，聖天猶云聖者提婆，乃是對它的尊稱。他是龍樹第一傳的大弟子，鳩摩羅什即由提婆相傳而來。中國的三論，龍樹、提婆二者並重，羅什為第六代，即由提婆等起。西藏所傳於龍樹、提婆稱為聖父子，都是一樣的崇重，但提婆所著論中、無中論注釋──也許印度有過。總觀華譯提婆菩薩所著書，除菩薩本生鬘論非其著書外，餘有百論及大乘廣百論釋。百論原是頌文，羅什譯為散文，論中夾註有「修妬路」之句，即為本頌。婆藪開士釋，從僧肇序文看來，婆藪即天親也；有傳非唯識宗之天親，因同名者甚多。廣百論釋，頌即原頌，釋為護法菩薩著。這兩種，根本就是百論頌，因有二釋，分為二本。另有百字論，破外道小乘四宗論，破外道小乘涅槃論，都很短，不過是百論支流。除此之外，有大丈夫論，就是說菩薩如何廣行布施，施捨內外諸財，精進修諸波羅密多。所以，考起來，提婆論之譯傳中國者，根本論只有百論與大丈夫論二種，其餘皆是百論的支義。廣百論窮般若智境，大丈夫論滿菩提心行，則於修慧修福，皆已具足圓滿。故從前五論以修慧，後一論以修福，即堪為悲智雙運之菩薩，成福慧兩足之世尊。就百論說，乃破邪計執而明諸法空性，與中論宗旨一貫，也就是申明中論義。也可說中論為體，百論為用，以中論義破外道一切邪執，所以百論也是以中論為基本。

    乙、中論梵志青目釋　　中論即華譯所傳者，本頌為龍樹造，散文梵志青目釋。梵志即婆羅門，可見當時學者多研究中論。羅什說他所釋能得龍樹本意，不過文句稍有缺漏，羅什譯時曾予以添補，聞西藏所傳龍猛自釋之無畏論與此論相近。但梵志青目釋，譯傳中國很早，而中論傳入西藏很遲。大概是西藏，誤傳青目釋為龍樹的自釋。中論青目釋，素為中國講習中論共同引用的通依本，尤為三論宗立宗的根本所依。丙、順中論義入般若法門　　此論題龍勝菩薩造，無著菩薩釋。翻譯很早，在北朝元魏時菩提流支就譯傳中國了。雖云無著釋，但不是依照頌文別釋，只是取中論義順義發揮而入般若法門的。龍勝在嘉祥大師的考證，就是龍樹，因龍勝與後譯的龍猛意思相近，這是諸釋論中的較早者。順中論義釋得很堅固鋒利，與龍樹論一樣，有什麼妄想分別，都能降伏，使當下冰消瓦解。

    丁、大乘中觀論釋　　為印度安慧菩薩造，在中國翻譯較遲，係宋惟淨共法護等譯。安慧比清辨早，乃唯識師中較與中觀論相近者。然亦猶如護法菩薩之釋聖天廣百論，或不為中觀論師所重，故西藏不傳。但足以代表中論的一派思想。

    戊、般若燈論釋　　中國所傳，亦即解釋中論五百頌的，由此知中論亦名般若燈論。釋題分別明菩薩造，考分別明，即奘譯清辨，分別即辨，明即清也。此為印度後期與唯識論師互相辨難的中觀論師，也是中論中重要的一派。這論是唐朝波羅頗密多羅譯，共十五卷，因為譯文不甚明晰，中國很少講授和研究。聞在西藏所傳的還要詳盡些。

    己、入中論　　西藏所傳，還有佛護論，及月稱的顯句論。而靜命、靜賢諸論師的釋論亦不傳。除佛護，餘師都在清辨之後，都是與唯識論互相辯論的。月稱的入中論，現在法尊比丘已在翻譯。以中論看來，是取中論義，而不是解釋中論頌的；是另造的一部論，解釋菩薩十地，猶之十住毘婆沙。在講六地時，以中論義廣為發揮。在西藏，雖也傳有龍樹本頌和釋論，但講中觀見者，都特重月稱入中論義，故此論也是中觀宗──一大派思想──中很重要的一部論釋，雖沒有詳釋本頌，觀入中論的題義，即知其能入中論之深義了。

    以上印度各釋論，在中國還以鳩摩羅什所傳青目釋為根本，正如西藏所傳視為龍樹自釋一樣。論中有一段明造論因緣云：『佛滅度後後五百歲，像法中人根轉鈍，深著諸法，求十二因緣、五陰、十二入、十八界等決定相，不知佛意，但著文字』。這是針對一切有部的所執和小乘部派中互相爭執而說的。『聞大乘法中說畢竟空，不知何因緣故空，即生見疑：若都畢竟空，云何分別有罪福報應等？如是則無世諦、第一義諦，取是空相而起貪著，於畢竟空生種種過』。聞到大乘的空義，不知其所以空，便生執見和疑惑；以為一切都空，云何有善惡報應的世俗諦？既無世俗諦，也就沒有第一義諦，豈不一切都斷滅了嗎？另外還有取著決定的空相，起偏執空見的方廣道人。有這執有著空的偏見，故於畢竟空義不能明了，生起種種的過失，成為常見和斷見。龍樹菩薩為雙破有無二邊見故，造此中論。這是說明龍樹造論的本旨，很重要的一段。因此、研究中論雖不可不及印度諸釋，而研究印度諸釋，尤須明此龍樹造論的本旨，方不為後代諍論所迷亂。

    五　中論在中國諸宗中
    甲　三論宗
    中國的由羅什三藏所傳，始有三論宗和四論宗，在歷史上說，三論宗算是最早。當時、羅什翻譯三論──中論、百論、十二門論──時，即與學者講習，展轉相授，成為後來的三論宗。但當時尚無明顯的三論宗派相傳，這要到梁武帝時的攝山僧朗法師專弘三論，才明顯的建立為宗。直溯淵源，當推羅什三藏及其門下的僧肇、僧叡二師。

    僧肇、沒有三論的著述，也不傳其是專講三論者，不過他很能得三論意而自造論發揮，為後來講究三論宗的所推崇。他著的論，內分三篇：一、物不遷論，二、不真空論，三、般若無知論。涅槃無名與寶藏論，考係他人造，故不列入。以上三篇，為其真著，都很能得般若經意，正是以中論意發揮般若的著述。物不遷論的物，即是因緣生法，不遷即不生不滅、不來不去的八不中道義。不真空，不真乃虛假義，謂假名即空。般若是無分別慧，非吾人心思口議之所謂知，普照一切無知不知相可得，故名無知。這些都是依般若中論義正明法性空慧的。還有肇作的百論序，也是三論宗所推崇的主要文獻。

    僧叡、著有中論序。其釋中論題曰：『以中為名者，照其實也；以論為稱者，盡其言也』。又『大智釋論之淵博，十二門論觀之精詣，百論治外以閑邪，斯論祛內以流滯』。照之於心為中觀，言之於口為中論，中即中道實相，這是嘉祥大師對於序的解釋；故斯序亦為三論宗所推重。因此序中說有四論，便為後來立四論宗的濫觴，四論即加大智度論為四。但在唐朝均正法師所傳，有於三論外別加成實論為四論宗的；但此是為後來三論宗所破的成實師。因羅什後三論隱沒不彰，有專弘成實論者，謂成實即等於三論，三乘同明空理，三論為略，成實論為廣，合為四論宗，實即成實宗。後來為攝山法師──高麗人──所破，師秉關內宗義，廣為發揮而破成實，判其為小乘，非大乘論，不足與大乘三論妙理相比。在三論中，說以空故能成諸法，凡有所執皆是虛妄，廣用即假即中的空義而破斥。因此、成實論在攝山後，大家都公認為小乘宗了。攝山法師再傳下去，就是嘉祥大師。

    嘉祥以寺得名，寺在浙江紹興。師原名吉藏，著有三論疏流傳後世──唐季失傳，清季始由日本取回──，真是盛弘三論的一位大師。他遠秉羅什三藏和僧肇、僧叡，近紹攝山大師，故三論宗的確立，在這時才完備。宗義在破邪顯正，先破外道，次破小乘，三破有所得大乘。對於外道只破其執──凡外之戒善禪定法亦收之，其他諸執皆破而收之。因為大小乘理原即佛說，但不了其意便起執見，若破其執，即是究竟佛法。是故遍破一切執，遍申一切義；一切執無不破，一切義無不申；所以各部派的執見遂被破除而義無不彰。它在教法上只分大小二乘，於大乘中不再分權實漸頓。因大小乘的境、行、果，佛說應機有別，而大乘並無什麼差別。然又說三種法輪──根本法論，華嚴：從本起末，阿含等；攝末歸本，法華涅槃，則頗與天台、賢首家相近。除專弘三論外，更弘法華、維摩。他講中、百論，每部都講數十次以上，實是中國法性空慧學中的一位主要論師。

    乙　天台宗
    此宗對百論和十二門論，頗少講到，多用中論和大智度論；但中論已包含百論、十二門論，故與僧叡之四論宗相近。論重大智度，經重法華、涅槃、般若，著述中所引以大智度論文為最多，對中論義也有特別發揮的地方。如立四教、三觀，中論也是其根據，故推崇龍樹菩薩為第一代高祖。本中論的『因緣所生法，我說即是空，亦名假名，亦名中道義』一偈，開為四教：初句為藏教，次句為通教，三句為別教，四句為圓教。但並不是呆定的看法，又可為四教的三觀：如觀因緣生法要由分析故空，是藏教析空觀；當體即空是通教體空觀；空中有無量假名相因果差別名別教；從即空即假所顯「唯佛與佛乃能究竟的中道實相」是圓教。或依此偈明次第三觀，或以因緣所生法即空即假即中一偈，總講為圓教的三觀，故此頌為天台宗的根本要義。其講般若經，注重分為共般若和不共般若；共般若謂三乘同證般若空，如金剛經云：『三乘皆以無為法而有差別』。見淺者即見共般若空義，見深者則見即空即假即中為大乘之不共般若。故判般若經為通別圓教；見淺者即通教，見深者即別圓教。空即因緣，有無量差別，重重無盡不可思議，即是不共中道。故中論亦為天台宗的根本。

    丙　華嚴宗
    此宗最根本的法界觀，第一是真空絕相觀，明一切法畢竟不可得，諸法究竟真空，離一切相，亦多依中論發揮其義。又在所立的五教中講空始教時，明一切皆空以破法相，每引中、百論文。有的地方，也說龍樹空義可通終教、頓教、圓教，但後來傳龍樹空義者，只能通空始教。又賢首所傳的十二門論宗致義記，其中有這樣一段：　『大原寺翻經中天竺三藏法師地婆訶羅，唐言日照，說云：近代中天竺那蘭陀寺，同時有二大德論師：一名戒賢，一名智光。並神解超倫，聲高五印，六師稽顙，異部歸依，大乘學人之仰如日月，天竺獨步，軌範成規，遂各守一宗，互為矛盾。一、戒賢論師，遠承彌勒、無著，近踵護法、難陀，依深密等經、瑜伽等論，明法相大乘，廣分名數，用三教開宗，顯自所依為真了義。謂：佛初於鹿園轉四諦小乘法輪，雖說人空，翻諸外道，然於緣生定說實有。第二時中，雖依遍計所執而說諸法自性皆空，翻彼小乘，然於依他、圓成猶未說有。第三時中，就大乘正理，具說三性三無性等，方為盡理。是故於因緣生法，初時唯說有，則墮有邊；次說於空，則墮空邊；既各墮邊，俱非了義。後時俱說所執性空，餘二唯有，契會中道，方為了義。是故依此所說，判般若等經多說空宗是第二教攝，非為了義，此依解深密經判也。

    二、智光論師，遠承文殊、龍樹，近稟青目、清辨，依般若等經、中觀等論，顯無相大乘，廣辨真空，亦以三教開宗，顯自所依真為了義。謂佛初鹿園，為諸小根轉於四諦小乘法輪，說心境俱有。次於第二時，為中根說法相大乘，境空心有，即唯識義等；以根猶劣，故未能令入平等真空，故作是說。於第三時，方為上根說此無相大乘，顯心境俱空平等一味，為真了義。又初則為破外道自性等，故說因緣生法決定是有；次則為破小乘實有，說此緣生但是假有，以恐彼怖畏真空，故猶存有而接引之；第三方就究竟大乘，說此緣生即是性空，平等一相，此亦是入法之漸次也。則依此說，判法相大乘有所得等為第二教，非了義也。此三教次第，智光法師般若燈論釋中，引大乘玅智經所說。是故依此教理，般若等經是真了義，餘法相名數是方便說耳。』按：玄奘三藏傳智光是戒賢的學徒，也許是戒賢故後別弘三論，或許是另有一個同名的，沒有詳考。戒賢傳深密三時，智光傳般若三時，二家三時教的相比，賢首於所分五教的始教中，說法相為分始教，三論為空始教，都是始教。但對此二種三時也有持平的解釋，謂二種了義，依義理深入上，以空宗所說為優；以教法具備上，則法相所說較善云。

    丁　唯識宗
    此宗在中國的相傳上，不但沒有違拒龍樹學，且都是承受其義的。在講明勝義時，也都說一切法空無自相。無著、天親、護法諸論師，有中論或百論釋，並依空義而發揮唯識。不過、護法、戒賢與清辨，則有互相諍論的地方。

    六　中論八不緣起偈
    八不緣起偈，是中論五百頌開首的兩偈，是龍樹菩薩用來讚佛的。能說這八不緣起的，必定是最善能滅除一切戲論的，他是誰？就是偉大的佛陀。佛陀是這八不緣起的善說者，所以我──龍樹要至誠恭敬地向他稽首頂禮。在文句上看，這是論前的讚佛偈；但其依之以讚佛的，是所善說的八不緣起法。這法，就是全論的宗旨所在，以下二十七品所說的，無非是分別廣明緣起的八不義，給這八不義以詳細的解說罷了。所以，這八不偈就是全論的大意和總綱，要研究法性空慧學的人，必先好好研究它。現在就分作幾段來講明。

    甲　列舉論文
    中論在中國，沒有龍樹本頌的單譯本，只有散見於三種釋論中的。但諸釋論對這八不偈所用的文句，多少有點出入，為要考究明白，先把諸譯異文列舉出來。鳩摩羅什譯的中論青目釋之八不偈云：『不生亦不滅，不常亦不斷，不一亦不異，不來亦不出；能說是因緣，善滅諸戲論。我稽首禮佛，諸說中第一』。安慧中觀論釋本中，將第一句倒裝作：『不滅亦不生』。第三句謂『不一不種種』，他把『異』字叫做『種種』。而第四句，他把『出』字換作『去』字，譯為『不來亦不去』。再考清辨的般若燈論釋，第一句和中觀論釋一樣的倒裝作『不滅亦不起』；同時，他又把『生』字改作『起』字了。第三四兩句，和中觀論釋同作：『不一不種種，不來亦不去』。還有，青目釋中能說是因緣的『因緣』二字，在其他兩種釋本，都是「緣起」。

    這些用字的不同，從簡單的字義上說，是沒有出入的，如從沒有而成為有叫「生起」，從一據點範圍中向外進發叫「出去」；這「生」與「起」，「出」與「去」，不但字義相同，而且常是連在一起用的。別「異」就是「種種」，因「種種」不一，彼此別「異」，所以「異」和「種種」的意義，也是沒有差別的。

    乙　釋義特點
    各部釋論中對這八不偈義的解說，各有特點；今且摘要一談。
    第一、中論青目釋對這八不偈，分作兩重來解說：一、徵理：一切緣起法的因果是一呢？是異呢？因中是先有果呢？是先無果呢？是從自體生呢？是從他生呢？或是從自他共生呢？這樣從種種方面去推求他的生相，結果都不能成立；所以，一切諸法都是「不生」的。依生說滅，有生才有滅，現在生既是無，滅也當然不可得，所以是「不滅」。明白了這不生不滅的道理，那不常不斷，不來不出，不一不異的意義也就可以推知了。可是有一種人雖信受不生不滅的道理，卻別作或常或斷的計執，所以須再明白說「不常不斷」來破斥。如是，因別有執一執異、執來執出者，論中就各對其計度執著，重重破斥。說明緣起的不生不滅，不斷不常，不一不異，不來不出；是總指全部論文，不外就是說此八不緣起義。

    二、就事：譬如一粒穀子，它是因緣所生的緣起法；這穀子是什麼時候從無而有──生起的呢？我們向上推，就是推到劫初，也終求不出穀子從無而有──生起的第一顆。就是現代科學家研究生物的起源，還是一樣的得不到結果。現前的穀子當然是從穀種生，但穀種還有能生的穀種，如是展轉推求，其最初一種穀從何而生？是無法解答的。由此科學家只能說是從他世界飛來的；但這只是轉個彎，並不是得到解決，因為他世界的穀子又是從何而生的呢？用化學的方法，從化學原素中去種種化合，要找出生物來，但終究是無所得。於是仍只可說為生物起源不可知，或隨著一般愚人們，也只好說是上帝造的了。我們若不承認這妄計的上帝來創造，只有相信這穀子本是「不生」。同時、穀也是不滅的。假使劫初以來的穀子是滅了，我們還有每日作米飯吃的穀子嗎？以後它還是要繼續流轉下去，所以不但過去現在不滅，未來還是永遠不滅的。若說不滅，這穀子便是常了嗎？穀子抽芽的時候已不是原樣的一粒穀種的時候，由芽還要抽莖、長葉、開花乃再結許多穀子，它不是永遠的一顆穀子，怎麼可說它是常呢？但是那芽還是那穀的芽，莖、葉、花、果都還是穀的莖、葉、花、果，它們都是穀的延續，所以是不斷的。若說不斷就是一，那麼穀芽應該就是穀種，如是抽的枝、長的葉、開的花，都應不可得！但芽是芽乃至花是花，便不是一。若說不一則異，則芽還是穀之芽，莖、葉、花、果亦然；種穀種絕不會得瓜的果，可見還是不異的。穀芽自穀種中現起的，不同樹外的鳥來樹上，所以不來。洞中有蛇，所以說蛇從洞出；把穀子打破，怎樣也找不出芽、莖、花在裏面，所以也不是從穀出的。印度人和中國人一樣的多數吃米，現在就這大家天天接觸到的最現實又最平凡的一粒穀子，遍尋它的生、滅、常、斷、一、異、來、出諸相，都不可得，都沒有決定的生相等可以安立，所以這顆穀子就是八不的穀子。

    由這穀子的一件事為例，我們就應該依之以觀察一切的事。從眼前的桌椅、器具、屋舍、林園，乃至大地、虛空，再反觀到自己身根，心念的起滅，當下推求其生、滅、常、斷、一、異、來、出、皆不可得。研究中論的人，須在現前世界身心上注意觀察，久久純熟，自能引發空慧。這樣學習，才能當下得到受用，所以青目拈出這最平凡的穀子為例來說明。八不緣起義，是很切要的。

    第二、中觀論釋：安慧論師在這部論釋中，是以唯識的三性義來講的。所以他解說八不，謂就依他起的世俗諦說，能表──表現，亦即變現──識中，得有所表現的緣起生滅等，所以在不離於識的範疇中可有某法之因緣生、剎那滅，乃至斷、常、一、異、來、去的意義可得。如果在這緣起法上執有離識以外的決定實法，而去分別計執是生是滅等，這是遍計性了，遍計所執法是無體的。在這無體的遍計執上，一切生、滅、斷、常、一、異、來、去的相皆不可得的。譬如龜毛、兔角，它根本就是沒有，又怎麼可以說有龜毛生、龜毛滅，乃至兔角來、兔角去呢？所以是「不滅亦不生」乃至「不來亦不去」的。有了這遍計執，則對於依他起法不能明了；如果破除了這個遍計妄執，則於世俗緣起自能顯明，而同時亦獲證勝義圓成了。這純粹依唯識理解說的八不義；簡括的說，就是依他可有，遍計則無。

    第三、般若燈論釋：清辨論師在這裏面分為總、別二義來解釋。就總義說：在世俗諦上，一切緣起法是可以安立有生、滅、斷、常等的；但在勝義諦的佛智境界上，則生、滅等義皆不可得，故說八不。又約別義說：在勝義諦上說不滅、不生、不一、不異，在世俗諦上說不斷、不常，在真俗二諦上俱說不來、不去。雖有後面的分別說，在清辨全論的宗旨，是在總義中世俗諦上可有生滅等，勝義諦則不可得；故說不生、不滅，不斷、不常，不一、不異，不來、不去。

    就這對於八不的解釋中，我們便可以窺見各釋論全部的宗旨了。如中觀論釋，是依於唯識三性義，所以都是說遍計無、依他有。般若燈論釋，則都是說勝義空而世俗有。

    對這八不偈，其他還有很多種的論釋，可惜在中國都沒有譯傳。現在翻譯中的月稱論師入中論，也沒有專釋這八不義的地方。但就是其論文看來，他很注重說不自生，不他生，不共生，不無因生之道理，和緣起無自性義，這就是他的宗義所在。所以我們也就可以引用來解說這偈頌：一切緣起法都是無自性的，則無自他對立，所以不從自生他生，當然也不是自他共生，更不是無因而生的。那麼，就是不生了；如是不滅，不常，不斷等，皆可推知了。

    丙　文義抉擇
    １．論文抉擇　　諸釋文句的同異，假使不關義理的，我們現在不再問它。但中論青目釋的「不生亦不滅」，餘二釋皆移置「不滅」在前面，這在般若燈論釋中，還有提出問難的解答：謂滅生等無一定之次序，先後循環無端，故先說不滅；假使先說生而後說滅，則就以生為始起；為顯示沒有始終的觀念，所以先說不滅。考之藏文的佛護中觀論釋及月稱顯句論，亦都作如此說，而佛護說之尤詳，則清辨亦是承襲於佛護之說了。不過就後面的論文看來，接著這八不偈的，就是「諸法不自生」等明不生之偈頌。這八不既然是全論的綱要，那麼論中先說不生，八不偈中亦仍以不生在前，比較適當。所以就龍樹本論上說，應以不生在前；就循環無端上說，不滅在前，亦無不可。

    「因緣」與「緣起」，是翻譯名詞不同的關係。大凡古譯都作「因緣」，如十二緣起之譯作「十二因緣」是。在名義上，應以緣起的義理比較充足；因緣只能指因，緣起則雙括因果。此中「能說是因緣」的因緣，乃明種種因果義，所以應以「緣起」二字為宜。又考藏譯論頌都以能說是緣起句為頌之首句，而華譯則移置在後；此係華梵文法不同，義無差異。

    ２．釋義抉擇　　在前面提及的幾部釋論中，安慧是就依他有遍計無來解釋的，清辨是就世俗有勝義無來說的。就龍樹論頌以觀之，都不免有點拘泥。因為龍樹的頌意，是很圓活的，並不須一規定的方式來說明，所以都不及青目釋的直觀身心世界一切緣起法而說，來得透澈清楚。而青目徵理釋中統指後面二十七品都是廣釋這義的，這八不義就遍在全論。那麼，月稱以諸法不自生、不他生、不共生、不無因生的道理來解說八不義，其所依就是龍樹本頌中的文句，所以也就可以包括在青目的徵理釋中了。至其就事釋，就現前的事指點，使我們當下妄執冰消而心境明徹，更是切要。從前武則天一日在金鑾殿請問賢首國師的法界觀義，國師就以殿前的一隻金獅子為題材，而廣為發揮六相、十玄的法界觀義，隨拈一法皆為法界，無事不可以說明；舉一穀以說明八不義，亦復如是。這對上根利智的人，甚至可以不用言說，只舉一粒穀子給他看，就可以當下徹了。所以這種八不緣起觀，是我們研究學習的人最好的方法。

    賢首國師的十二門論宗致義記裏，也有一段說緣起的文，雖不是直接解釋八不義的，但說義非常精要，和中論義也很相順，現在且把它引錄來這裏：『謂諸法起無不從緣，從緣有故必無自性；由無自性所以從緣。緣有、性無，更無二法。但約緣有萬差，名為俗諦；約無性一味，名為真諦。是故於一緣起，二理不雜，名為二諦。緣起無二，雙離兩邊，名為中道』。

    至於我從前抉擇過的六種緣起義，所謂：六大緣起，業感緣起，無明緣起，空慧緣起──即真如或法性緣起，賴耶緣起，法界緣起。中論的緣起義，自屬於空性緣起或無明緣起，但二十六品兼明業感緣起，而賢首的解說，可通於法界緣起了。

    七　中論前二十五品
    中論，相傳有五百頌，分二十七品，然中國所傳者，不滿五百頌，僅四百六七十頌。而所傳之五百頌、二十七品，藏文本亦符此數，則中國頌數之不足，或由譯者約束攝收而減少，或梵文原係舉其概數耶？頌文之二十七品，概分前二十五品與後二品為兩大段落，以前二十五品與後二品，其所明義，顯然大有區別焉。

    各釋論上亦明白指出；中國所傳中論，謂前二十五品是以摩訶衍法入第一義，後二品別以聲聞法入第一義。現在就大段落上，將前二十五品攝為一類，提要而說。但舉中論為代表以說明法性空慧學，故不能於中論各品文義逐為解釋。於前二十五品，分三節說之：

    甲、列品名　　二十五品名題，依中論為破因緣品第一；破去來品第二；破六情品第三；破五陰品第四；破六種品第五；破染染者品第六；觀三相品第七；破作作者品第八；破本住品第九；破然可然品第十；破本際品第十一；破苦品第十二；破行品第十三；破合品第十四；觀有無品第十五；觀縛解品第十六；觀業品第十七；觀法品第十八；觀時品第十九；觀因果品第二十；觀成壞品第二十一；觀如來品第二十二；觀顛倒品第二十三；觀四諦品第二十四；觀涅槃品第二十五。斯為中論之二十五品名目，於字面觀察，多分甚為明瞭。然亦有須於字面各為說明者，如破六情之六情二字為古譯，後來譯為六根；文內敘六情對六塵生六識，是包括十二處、十八界而言也。五陰即五蘊，乃無不熟知者。此譯六種，即後譯六大──地、水、火、風、空、識，或六界，界者界別，種者種別，故六種即六界。染染者，上一染字為煩惱，染者為眾生。觀三相，即有為法生、異、滅之三相，或云生、住、滅。作作者，作即作業，作者謂能造業之眾生。本住在論文內是指神我而言，執有本來常住的精神自我，是此所破。然可然者，前面計有作、作者，舉然可然為喻，故逐破之。本際、指眾生生死之原始。其餘破苦等，字面易解，勿繁贅述。觀成壞，非唯指世界成壞而言，即得非得及理之成立不成立，亦皆攝此中。

    乙、釋文義　　先提古釋：中國古來之中論解說中，且說三論宗集大成之嘉祥疏略提其要。於此二十五品，對品名上欲窺出段落與條理，甚是不易。如於各品題表面觀察，可以看出前十四品用破，十五品起用觀。從字面上可說為前十四品為破斥，後十一品為觀照，然與實際文義不合。且就字面亦不一定，如前十四品中第七品亦名觀三相也。此以摩訶衍入第一義之前二十五品，實際都是以中觀方法，遍種種法推察下去，畢竟不能成立，畢竟空無所得，故觀即是破。觀破可為悟他──凡夫、外道、小乘、有所得大乘言，亦可為自心中有種種執見，用此觀破。起觀察時，遍於自他心中之所執所立，推求到究竟都不可得，同時亦即為破了；是故不能以觀破而分。更加觀察，終覓不出次序條理，因為以中觀之觀法，一氣觀到底，遍觀一切法，遍破一切執，原不能決定分析其次序出來。但三論宗師專講中論，由羅什相傳迄嘉祥之解釋，大概分有如斯之系統：

    破因緣至觀業之前十七品，破人法明實相。人者，有情眾生之謂；法者，諸法也；謂前十七品破所執之人我法我，以明達諸法實相也。中者，照其實也，觀照都是不可得故空。然苟有一人焉，於空又生空執，則此空又不空矣。破人法者：如染即煩惱，作即造業，及破六種、五陰、六情等，是為破法；破染者、作者及本住為破人，故云破人法而明實相也。此前十七品又分兩周：從破因緣至觀三相為破人法第一周，以觀三相已盡破有為無為不可得也。第一周遍已，利根者了達人法不可得，即明實相。鈍根者雖歷一周，復起執著，與法空相抗，故又須後十品歷觀第二周。前七品至觀三相品，以觀人法俱空故；至第八品起作作者計：謂佛法常言作業受報，今亦被破，甯不謗業果而成斷滅見耶？此必不然，故須第二周再破人法而明實相。隨根之利鈍，分為二周之破焉。

    復次、第十八觀法品，則為觀法實相以明得益。由前已歷二周，迄第十八觀法品，總觀諸法實相，獲證三乘聖果之利益。後七品則為再破執，明實相，從中觀法觀一切法本一氣呵成，利智者，舉一而反三，聞一而知萬，由第一周了達，後品品亦爾。如覺知一星之火是熱，即知世界之火皆熱；觀此一法空，即知一切法皆空。此又須再破執明實相者，就最鈍根言，因於前觀法上尚不能得益，故再起執，為令無再疑滯，乃再破執破到究竟，令明實相也。另一解者，謂前十七品破凡情上──外凡內凡──一切執；破已、十八品得益而證聖果；然於聖智境上尚有微細疑執，如云：「初地不知二地事」等，故深破之，破盡微細所執，乃明究竟實相。此據嘉祥疏所分之條理，略可明其綱要焉。

    次出今解：嘉祥於所觀人法不分層次，從初觀到底，皆明實相，與中論之義甚相契合。今別出新解，乃依所觀法上而分出其條理耳。由此、於二十五品乃得較詳細之次第。謂以前二品為作觀方式，即能觀方法；用何方式而作中觀？其觀一切法之基本方式，即彼因緣去來之二品也。破因緣是觀因緣生法，總別觀因緣、所緣、增上緣等生果義。去來亦曰三去：謂已去、未去、去時。今破因緣與破緣起義相同，即破因果也。基本在明此彼不可得，以平常能起一種分別，構成思想施設名相，其根本條件，在有彼此；因緣生果，謂從彼因緣得生此果，必先有此彼對待關係，乃有生滅，先有此彼成立，才得生起分別思想，建立起名想。彼此方式，即論理學最基本的同一律、矛盾律、排中律；同一律謂此是此，矛盾律謂此非彼，排中律謂定無彼此之中間，此彼不立，則分別無從生起，何有思想名相可立。又如新論理學辯證法，從「動」上明，若有時間先後形式，雖無空間此彼相對，然可有先後相對，此彼不可得，機械邏輯已不成立，若動亦無動，則前後不可得，由是辯證法難成立。想名之範疇不有，分別自然無起，故特以此二品為作觀方式。破因緣品正明此彼不可得，亦借先後不可得為助；破去來品正明先後不可得，也借此彼不可得為助。使分別無從生起，真是口欲言而辭喪，心欲緣而慮亡。

    在中論文上可舉例而談『果不從緣生，不從非緣生；以果無有故，緣非緣亦無』。若用符號表示，則果為「此」，緣則為「彼」；借先後不可得而明此彼之不可得。問：果從緣生，為緣中先有果耶，先無果耶？若緣先有果，此果即不須再生；若緣中先無果，則緣果無關，無關果之緣則無異非緣矣。亦如水土為生花木之緣，虛空則為非緣，設此水土之緣中本無花木關係，則等同虛空非緣，緣尚不可生，況非緣可生耶？以此果無從得有故，對果而說之彼緣，亦不可得；對緣所說非緣，自更不可得也。復次、先後不可得如去來品云：『已去無有去，未去亦無去，離已去未去，去時亦無去』。去作「動」講，去如何有？已去則既已過去，豈再有去？未去則尚未去，何能有去？苟言去時有去，且詢去時謂何？若云已去、未去之間，則已去、未去且無可得，如何更有已去、未去間的去時！更借助於此彼而破先後時，尚有種種方式，如：由「去者」、「去處」、「去法」而有去，例觀察「飛鳥向虛空去」，去者待去法、去處而有，而去法、去處亦待去者而有；去法去處未有故，去者不得有，去者不有故，去法、去處亦不得有。以此為作觀方式，遍觀一切法，自然畢竟空無所得。故其餘各品，均以此二品為作觀方式。

    前明甚深空觀；後二十三品明所觀事理。初觀世間法，第三品至第十七品。此中又先觀世出世通法，如俱舍先言界品根品之所依通法也。六情、五陰、六種，乃有情世間器世間之所依，即三乘聖者亦依根塵諸法，以中觀方式觀察世出世間所依之六情等，此彼不可得，先後亦不可得，由是沒有分別可以生起，遑言由分別而起執著。

    次觀世間生死法，謂惑業苦，同俱舍論煩惱品、業品、生死品。此中先依惑業苦別觀，又先觀惑；第六品染即煩惱、或無明等。染者、謂眾生由煩惱流轉，更從生煩惱境上詳審，即第七觀三相也。次觀業者，即破作作者，乃至破然可然三品，一一觀破。後觀苦，即破本際至破行三品；先明眾生生死無始，固非上帝等造；進觀苦苦者，及生老病死等行，此彼先後不可得故，何能有「苦」？

    次釋惑、業、苦餘疑。計惑由染染者染境合起，故再破合。觀有無者；有且本不有，何有對有之無？則起惑之境都不可得。十六縛解品是釋苦餘疑；無縛縛者故，亦無解脫，所謂『諸行生滅相，不縛亦不解，眾生如先說，不縛亦不解』。觀業品疑一切空豈不壞業？故說頌曰：『雖空亦不斷，雖有亦不常；業果報不失，是名佛所說』。雖空不斷，故業果亦不失也。以上觀世間法竟。

    前二十五品已講作觀方式之第一二品，及所觀事理中第一觀世間法之第三至第十七品，今講第二觀出世法，共有八品。此又分二：一、觀世出世通法，即十八品至二十一品是也。此分三段：一、總觀所觀諸法，即十八品是。以總觀所觀諸法故，名「觀法品」。品中大意，即觀諸法無我。但頌文與釋論都講到佛有時說我，有時說無我，而諸法實相則非我非無我；論中更不許以說我為方便，說無我為實在。因此進明諸法實相，乃說一切實，一切不實，亦實亦不實，非實非不實的四句料簡；皆是就眾生根機不同的施設。如上根利智的人，觀一切法於名相分別中畢竟不可得，而通達實相，即一切實；下根鈍智的人，任聞何法俱於名相分別上執為究竟，如執我、執無我、執唯識、執空、執無自性，都是不實，以這些只是名相分別上的概說，澈底不可定執，故說一切不實。於中根人，分別解說一分是實一分是不實，如三性遍計執是無，依他起、圓成實是有；或說俗諦是有，真諦皆空；名言是有，自性皆空的種種。而已經通達諸法實相者，則非實非不實亦無須說，但為對破亦實亦不實故說非實非不實。故觀法明實相，其所明之實相，心言寂滅，惟證相應，決非名相分別所能詮表，沒有可講一句理而執為究竟的，如論頌云：『諸法實相者，心行言語斷，無生亦無滅，寂滅如涅槃』；即明此理。此中『寂滅如涅槃』一語，釋論謂就聲聞共知的涅槃而明諸法的寂滅相，故說如涅槃；其實寂滅相即是涅槃。因此、於觀法品中通達諸法實相，即證出世聖果──涅槃。

    二、再觀能觀方法：前面講最初二品──因緣品、去來品，乃作觀方式──能觀方法。在此又有第十九觀時品和第二十觀因果品，仍是說明斯意。所謂觀時，即說明無過現未時；對過去說有未來、現在，對現在說有過去、未來，對未來說有過去、現在；展轉推求，時相皆不可得。故論頌云：『因物故有時，離物何有時。物尚無所有，何況當有時』。澈底觀察，此彼物相不能成立，何況過、未、現的時相；先後時相不能成立，何況此、彼物相。第二十觀因果品，是從此彼不可得的能觀方法再作澈底的觀察。如頌云：『若果定有性，因為何所生？若果定無性，因為何所生』？是故執有性，無此彼相可得；執無性，更無此彼相可得。

    三、合觀能所觀法：即第二十觀成壞品。蓋一切法，或有情世間，或器世間；或雜染，或清淨；或世俗，或勝義；或能詮，或所詮；皆有成立相、破壞相。即在一切名言道理，亦於因明有破有立。然以此品澈底觀察，破立、成壞俱不可得，只在方便解說上可以容許耳。若執有究竟決定相，則不可立，立本無故，破無所破，等於無破，故一切能觀方法與所觀法義，都沒有在名相分別上可以執取為定實的東西。如頌云：『若法性空者，則無有成壞；若性不空者，亦無有成壞』。於一切法執有執空，成壞破立，俱不能得。所以依中論的觀法，施設種種言詮，唯在自悟悟他方便，至於諸法實相，必須言──名相、心──分別俱寂，乃能契證。

    觀出世法中第二觀出世涅槃法，有二十二到二十五之四品，亦分為二：一、觀人如不如，二十二觀如來品和二十三觀顛倒品是。即觀一切有情，如如相應於實相者，名曰如來；不能如如相應於實相者，即是顛倒。於無常顛倒為常，常顛倒為無常；無我顛倒為我，我顛倒為無我等；便名顛倒眾生。若澈底觀察，則如來無決定相，顛倒亦無顛倒相可得。如頌云：『如來所有性，即是世間性；如來無有性，世間亦無性』。一切法無性平等故，如來與顛倒亦平等。如觀顛倒品有頌云：『有倒不生倒，無倒不生倒；倒者不生倒；不倒亦不倒』。有倒既然固有，則不再生；無倒既畢竟無，亦不能生。倒者乃眾生，以有倒故名倒者，倒無故倒者無。倒者且無，何能生倒？若不倒則便是不倒，又向何處找倒？故澈底觀察，諸法實相中如來及顛倒皆不可得。

    二、觀法相無相：即二十四觀四諦品與二十五觀涅槃品。觀法、謂於一切法作種種分析觀者，即四諦法；四諦中的滅諦，本即無相涅槃，但對苦、集、道三諦而言，故亦即是法相。觀涅槃即是觀究竟寂滅的無相法。以此相無相觀世出世間諸法，乃佛法中最普遍的觀察。如阿毘達磨名對法，即對觀四諦，對向涅槃，遍觀一切法。此二品亦遍觀了一切法，但與阿毘達磨不同，彼觀四諦法相，涅槃無相；此則以畢竟空義觀世間法畢竟空，涅槃亦畢竟空，如頌云：『涅槃之實際，及與世間際，如是二際者，無毫釐差別』。涅槃世間之實際，全無差別，都是言語道斷、心行處滅，非名想分別之所安立。

    前二十五品，今已略講明，種種方便言辭，究竟皆明實相。論有頌云：『自知不隨他，寂滅無戲論，無異無分別，是則名實相』；觀察一切法到究竟，即是寂滅無戲論的實相，不隨名分別而轉，但也不離名相分別，以名相分別在自悟悟他上的方便功用極大。若定排斥名相分別，如默然無語外道，謂不能超過一切，則磚頭瓦塊從不曾言語，豈不更超過他？講到這裏，我記起一件事，光緒年間我在慈溪西方寺閱藏經，有位昱山禪師也在那裏同閱，他比我先去後離開，不間斷的閱了七八年，整部藏經順看倒看了好幾遍，出家前學問原很好，出了家又專閱藏經，不作他事，閱藏心得錄稿一櫃，得益當然很深。後來專看肇論、中、百論，覺到究竟要成立一能夠破一切而不為一切所破的決定理，終立不牢，因此常常煩悶！有一天，散步到門外放生池邊，見一烏龜，欲從池壁爬出，將爬上壁，便跌下去，再跌再爬，再爬再跌，但終爬不上石砌的池壁，當時他見了忽然打破積年的疑悶，便作了一首偈：『休！休！休！烏龜休想爬上壁；名想分別非無功，畢竟不能得真實』。後面兩句，於佛法二諦義已雙方顧及。如烏龜陸行亦可，水游亦可，爬上斜坡亦可，入洞藏身亦可，想爬上直壁則萬不可能。所以，名想分別自悟悟他皆有功能，如於此中計執有個究竟實在的東西而皆不可得，諸法實相唯心契證。在此種意義上，三論宗便轉入禪宗，分別到究竟而超出分別，趣於實證。而印度後期空論師，如清辨等，則未得入實證，只執「勝義空」為究竟。執此理解，又不能斷疑，欲問彌勒既問不到，還想保留色身以待後來再問，此是住名相分別中，取著空解者的困難。但也莫說他沒有功用，因為初學人，初步信仰諸佛菩薩，繼之廣集福慧資糧，發起加行，其次乃由最勝加行趣入無分別真見道；所以龍樹說「空」為「無生」的初門。學中觀論，須先得諸法皆空的勝解，廣集福慧資糧，這與印度的中觀師和密宗觀想法所傳在西藏者相近。在中國唐後的一般禪宗者，將一切的福慧方便，忽略廢棄，成為守黑空狂，不能引發最勝加行，便不能入於真見道。比如剛才講的昱山禪師，經過閱藏多年，滿腹見解，後才覺到畢竟無何可立，始將錄選之稿──曾編錄他燒剩的數篇，曰毗陵集，載海潮音──完全燒掉，到普陀閉關住茅蓬，專擬向上；又二十年，印光法師也稱嘆為是現代於禪宗真有得者！我亦贈詩云：「人在永嘉天目間，點紅塵亦不相關，三年牧得牛純白，清笛一聲芳草閑」。他所以能如是，因為他曾將藏經橫看過去，豎看過來，看了七穿八透，始得知「畢竟不能得真實」，超然悟入，同時又知名相分別功非無也。今中論二十五品已講完，持此主旨研究觀察，對於全論文義，自能頭頭是道的明顯了。

    八　中論後二品
    這後二品，就是觀十二因緣品和觀邪見品，釋論有兩種相傳的解說不同。清辨論師傳前二十五品是就勝義諦觀察世出世間法的，後二品是就世俗諦觀察世出世間法的，所以觀十二緣起「此有故彼有」，「無明滅則行滅」；破人我邪見及斷常等執，於五蘊法中破人我見上常無常、邊無邊等執。中國相傳的青目釋，則謂前二十五品依摩訶衍法入第一義，後二品是以聲聞法入第一義。二說雖俱可通，但清辨所說只適其自處時代，以清辨時大乘盛行，所對辯者為唯識等。能直從龍樹造論時代看，則當大乘初興，小乘尚盛之際，前二十五品乃就聲聞所執法上破顯大乘空義，悟入實相，後二品亦兼明聲聞乘法，示不違反佛聲聞法，謂就大乘勝義雖是如彼；至佛法中三乘共通的聲聞法，我龍樹也隨順奉持闡揚，所以兼明聲聞乘法。華傳中論很早，距龍樹菩薩造論的年代不久，正得造論本義。所以在觀十二因緣一品，說無明業感緣起與還滅，全就三乘共義上講，也正是常途所說的流轉與還滅，並不談空理。說業等是無明所造；故論頌云：『無明者所造，智者所不為；以是事滅故，是事則不生』。由無明煩惱發業，招感生死輪迴，以智慧照破無明，則業果不生，這是第二十六品義。

    第二十七品，全品都在破依神我而起的過去是常非常等，未來有邊無邊等邪見，執神我在過去有無，或未來有無，故起邪見。不說法空，亦不說法無我，只依五蘊說人我空，如最後一頌云：『一切法空故，世間常等見；何處於何時，誰起是諸見』？釋云：『上已聲聞法破，今大乘法空，無人無法，不應生諸見』。在這段解釋上，涉及一大問題：相傳印度的中觀論師，清辨說大乘破法我執明法空，聲聞只破人我明生空，此理原非清辨一人作如是說，許多大乘經論亦如此。但在佛護月稱的解釋，聲聞乘真見人我空，亦必見法空，若不見法空，即不能真見我空入見道。在此諍論上，以華傳的中論看來，還是順清辨之說的。然在中國天台、賢首等教義上，說聲聞有愚法和不愚法兩種：愚法聲聞，唯見我空，於法雖未明空，亦不執實，於五蘊、十八界等法中覓不到人我，即證人我空，而斷發業的無明煩惱獲證聖果。至不愚法聲聞，以利根故亦明法空，因見種種法空，法尚不可得，何況法上所起之人我，故聲聞人可有此二。所以龍樹菩薩講般若有三乘共及大乘不共。金剛經云：『一切賢聖，皆以無為法而有差別』；三乘雖同證空義，亦唯利根聲聞證人無我，亦見法空，故與鈍根未證法空不同。此三乘同證者名共般若，至於深達諸法實相非空非不空的般若，則非二乘所得，即在利根聲聞，亦仍不能得到。在此種意義上講，聲聞乘有證法空一分人，但仍未能破除微細法執，所見法空，亦僅明緣起非自然有──無自性──的空義，僅破法執中的粗法執；如執諸法實有自性等。進至無自性性、無我性、勝義性、空性乃至涅槃等，登地菩薩亦猶有此微細法執，就是於一切法不能完全如實如量了知，稍有增損，便存謬執，此微細執即所知障；一切分別習氣，皆是微細法執。由此義判別起來，聲聞人或有見法空斷粗法執而證聖果，亦有未見法空證聖果的。清辨所說必大乘人乃證法空而破法執，以通達諸法實相空不空義及破微細法執言，亦皆可貫通。這是中論後二品文中所有的意義。

    九　中國佛學之特點
    現在所講的法性空慧學，與中國佛學有特殊關係，以是從法相唯識學、法界圓覺學、相對的意義上分立來講故。大乘分此三宗，是依中國佛學特點的需要而說。所謂中國佛學，並非中國獨創而建立異於釋迦牟尼的學理；蓋一切佛法，皆以釋迦牟尼所說為根本，不過因流傳的時代與區域有機緣的差殊，或在某一時代、某一區域、某部分人、對佛法某一分義生起好樂，並給予特別發揮，依此以融會貫通而說明一切佛法，即成為特殊的風尚，而宗派亦由茲產生。佛法傳來中國甚早，機緣不一，且中國固有的文化思想深厚，南北又異風氣，依之作特殊的發揮，故就中國佛學的特點需三宗分立。現在從中國佛學一般趨向上，提出兩個特點來說：

    甲　總持
    中國佛學，很注重統攝總持一切法的統持；如在佛法中的聲聞法上，重破我執，破我是常、是一，故析為生滅的五蘊、六大……，這正是從消極方面對有情所執的我加以分析的破除，乃至最後則歸於一切寂滅的涅槃。大乘明一切法皆空，或者究竟寂滅不可得的實相，卻沒有明積極的統持法。但在中國各宗佛學的趨勢上看來，則昌盛的各宗皆說統持；如天台始終心要云：『中諦統一切法』，明一切法無非中道實相，故中道實相是統持一切法的。『一色一香，莫非中道；隨拈一法，皆為法界』。就以現前的一念心來說：『介爾念起，具足三千性相，即空假中』。一念如此，念念如此。一色一心各即全法界，念念都能統攝一切法，豎窮三際，橫遍十方，小而毛孔，大而剎海，乃至過去、現在、未來，一切眾生和佛菩薩種種差別，皆在一念心中，更無外求。華嚴玄談云：『大哉真界，萬法資始；統包空有，全該色心』；真界即一真法界，總統一切。六祖壇經云：『自性能生萬法，本不生滅動搖，本來清淨』。禪宗常說：『若欠一法不名法身，若餘一法亦不名法身』。唯識以『阿賴耶為所知依，為法身因』，阿賴耶識能攝一切法。楞伽說：『如來藏為善不善因』，如來藏能統持一切法。以上所說，皆就中國佛學一般趨勢上注重發揮的總持義，來加以扼要的說明。

    我從前講圓覺經時，曾作一文名唯識圓覺宗；內分三科：一、法有我空宗，二、一切皆空宗，三、唯識圓覺宗。初明聲聞乘法，次明大乘空法，三以法相唯識及法界圓覺合為一宗。於破除人我法我執的深空中，從不可思議智境上，進明總持一切法義，所以或說「中道實相」、「法界」、「法身」、「佛性」、「如來藏」、「阿賴耶」，都非單說空，亦非單明有，隨舉一名即可總包空有，為一切法總持。不注重於發揮總持義之各宗，則皆不旋踵而衰歇！後來教下只存天台、賢首、慈恩三家，乃其明證。蓋中國向為有統持性有積極性之偉大民族，與長時分散而未脫離之印度人，及局偏自守之緬、藏人等民性相異，非大統持不足以饜其情！古往如斯，則今後亦可推知矣。

    乙　融會
    中國佛學的第二個特點，就是融會。自古以來，凡能在中國盛行的佛法，必定能夠融貫會通，絕不是那偏執邊見，局守宗義者所說的，能夠博得多數人信奉的。所以在中國的佛學中，對於空有的融會，是處處可見的；如天台智者大師的摩訶止觀卷第九說：『龍樹、天親，內鑒冷然，外適時宜，各施權巧；而人師偏解，學者苟執，遂興矢石，各保一邊，大乖聖道也』。他指出了後代論師──人師──的偏執空有，互相排斥，乖違諸佛菩薩的聖智道理，他融會了龍樹、天親諸大論師的應機巧說，空有互成。

    又如賢首國師的十二門論宗致義記裏，對融會空有說得很多，其中有很簡要的一段說：『由緣起法，緣有、真空，有二義故：一、極相順，謂冥合如一，舉體全攝。二、極相違，謂各互相害，全奪永盡。若不相奪永盡，無以舉體全收，是故極違即極順也。龍樹、無著，就極順門，故無相破；清辨、護法，據極違門，故須相破。違順無礙故，方是緣起』。清辨與護法，雖如水火的不相容，明暗的不共存，說真空則畢竟只是真空，要破斥唯識；說緣有則畢竟只是緣有，要破斥皆空；互相違害。但上推到龍樹和無著，則舉緣有即全攝真空，舉真空即全攝緣有，空與有，是冥合無二，融然一致的。清辨、護法之所以必欲相違者，因空有之學流傳已久，學者多所偏執，不能體會冥合如一的意趣，若不相違相奪，則不能顯出「舉體全收」的勝義，所以「極違即極順也」。這是賢首國師很扼要的融會說。

    在慈恩宗方面，據慈恩傳所說，玄奘法師在印度的時候，曾造有「會宗論」，融會空有的道理，可惜原本是梵文，沒有譯傳來中國。但就奘法師的翻譯事業看來，他不但譯了深密、唯識諸經論，同時還翻譯很多般若經，并廣百、掌珍等論，所以玄奘三藏本人，對於一切大乘教理是融貫會通的。在慈恩宗中表現這融會思想最明顯的，是繼承玄奘的窺基法師，在他所作之大乘法苑義林章中說：『攝法歸無為主，故言一切法皆如也。攝法歸有為主，故言諸法唯識。攝法歸簡擇主，故言一切皆般若』。基師的意思，謂維摩等經的說一切法如，深密等經的說諸法唯識，般若等經說的一切法空，不過是所宗所重的有所不同，其境同是一切諸法，其果同是究竟菩提，無所差別的。所以慈恩宗師對一切大乘法，也是沒有偏執而融貫會通的。

    在中國的三論宗，專講中、百、門論外，扼要的有嘉祥吉藏法師的二諦章，也有融會空有而歸不二中道義的。如云：『妄有為俗，即空為真；有空為俗，不二為真；二不二為俗，非二不二為真。妄有固然是世俗假說，分別空與有也是世俗，進而連那有名言相的「二不二」還是世俗的，要超絕一切意想名言的非二不二中道才是真實的。這非二不二，換句話說，就是：「非空不空」。所以中國的三論宗，也并不執定「空」的一言為究竟，而是融會貫通的。

    如果作一種決定相的固執，在龍樹義中都是要破斥的。就是執著一切「皆空」，中論也予破斥。如破行品頌云：『若有不空法，則應有空法；實無不空法，何得有空法？大聖說空法，為離諸見故；若復見有空，諸佛所不化』！唯識破惡取空，正是承受龍樹的這種破空執。假使有人定執無自性，中論也要破斥；如破有無品云：『有若不成者，無云何可成？因有有法故，有壞名為無。若能人見有、無，見自性、他性，如是則不見，佛法真實義』！在中論的本義上，是什麼名相都不可定執的，若一定執諸法皆空，那末、你是不是依諸法說空呢？若諸法是空，且無諸法，還要說什麼空？若諸法不空，又何可妄說是空？所以「諸法皆空」的一句話，根本就不能成立。進一步說：你所講的「空」，是不是有決定相？如果沒有，那你的「空」字只是有音無義的了；如果有決定相，則「空」就成為一種固定不變的東西，是有而不是空了。所以重重推究，都是不能成立的。空義既然如是，無自性義也是一樣，因為決定要有那有自性，才可以對待成立無自性；現在既沒有有自性，那無自性當然也不能成立了。清辨說勝義空，如果是破執的方便，固無不可成立之理；如果定執勝義是空而排斥餘說，則仍為中論所破。掌珍論頌云：『真性有為空，緣生故，如幻。無為無起滅，不實，如空華』。這是清辨成立他那勝義空的一首頌。我今可以依之另說一個頌而成立相反的意義云：『世俗有為有，緣生故，如幻。無為無起滅，真實，如虛空』。緣生如幻可有可空，一字不用易，僅不實、如空華句稍易二字便成有矣。又依勝義或世俗說有為無為空有，亦可依有為或無為說勝義世俗有空，例云：有為故勝義世俗有云云，無為故勝義世俗空云云，亦均有其理。或盡翻之，說勝義故有為無為有，世俗故有為無為空，有為故勝義世俗空，無為故勝義世俗有，縱橫逆順，如六龍舞，欲從何執其倒正頭尾。

    在中論的本義上，如果固執一義為定實，無不遭破。故對唯識之賴耶緣起，以及其餘法性緣起，如來藏緣起等義，亦無不破，所以說是畢竟空。要是為自悟悟他，從無所執中，應機所宜，方便施設，則或說唯識，或說法空，或說無性，都可成為當機的法益。上如釋尊、文殊、彌勒，乃至西天東土各宗大師的說法，都是聖智為依，善相機宜，不被名言所拘局，令眾生各得其益；故其所說不論是唯識，是皆空，都是善可成立的。若相諒時，唯識可云所破惡取空，乃撥無業果斷滅空；中觀派既於世俗有或假名有，善成世出世間因果，則非所破；所立唯事有，乃因緣所生如幻事，但明無離識之實境，非立有離境之實識，對世間妄執說為有，於出世勝義仍空也。中觀可云所破自性有，乃執法各定有自性，既為緣生幻事，則非所破；所立勝義空，乃第一義智境，不壞世出世俗事有，則互容無害矣。所以在自悟悟他的究竟上，是一無法可以執為定實的；若在自悟悟他的方便上，一切善巧說法，都可令當機得益，建立名言。迨到如智者大師說的「人師偏解，學者局執，遂興矢石，各保一邊」的時代，那都是後代末師，為顯自宗的特色，以去他宗，映奪掩蔽而已。如佛滅一千一百年間，如唯識盛而中觀隱，為揭隱去蔽，清辨等起而作破顯之說，這也是有利益的。再後的學者，無病呻吟，遂墮部派的諍執。我們現在應該融貫會通，而棄宗派的偏見。

    龍樹的空義，原是融會的，如中論云：『問曰：汝謂受空故，受者空，則定有空耶？答曰：不然！何以故？空則不可說，非空不可說，共（空不空）不共──（非空非不空）叵說，但以假名說。諸法空則不應說，不空、空不空、非空不空，亦不應說，但以假名說。如是正觀思惟，諸法實相中不應以諸難為難，何以故？寂滅相中，無「常」「無常」等四；寂滅相中，無「邊」「無邊」等四。空尚不受，何況有四種』？於一切諸法，空不可說，不空不可說，空不空不可說，非空不空也不可說，究竟真實上都是不可說的。但是、為自悟悟他方便，則一切皆可假說。在這意義上說，假使偏執於空，根本是不明白而且違反了龍樹學的。龍樹學是融會貫通的，他對各種大乘法，都不曾排斥，而一切容許發揮的，如破有論說：『世間無實，從分別起，此分別故，分別心生；由此心為因，即有身生。以此心故，即有諸法；以無心故，亦無有身；以無心故，亦無諸法』。又如大智度論說：『意識有二種：一、念念滅，二、念念相續為意根』。在這些文字中，不但容有唯識的理論，而且很留待著發揮唯識的意趣。這，正如賢首說的「舉體全攝」，一切都可以融攝於中的，顯然與後代空論師必斥唯識者不同。大乘本來是有多門方便的，可是經後代諸師的互相排斥，每使一分的教義廢棄！初期的小乘佛教，因部執紛諍而衰微，後代印度的大乘佛教，也由這種現象而日趨衰亡。

    中國佛教的第二特點就是融會。我們不但要融會華傳的各宗各派，就是對全世界各區域各時期所流行的佛法，都應該予以融貫會通，這才符合世界佛學的宗旨。

    十　龍樹中觀與今之判攝
    甲　龍樹中觀之圓活無滯
    龍樹的本論，是圓活無滯的，正如古禪師所說之「水面葫蘆」一樣，磕著便動，觸著便轉，抓不著把柄的。茲表示之：

    由諸法都是「緣起」的，故諸法都是無性；由了知無性，故悟入空理；由悟空故，便可證得聖果；證聖之極，便是如來。由眾生不順如來智故，便成顛倒；由顛倒故，起惑造業；由惑業故，招感生死；由生死流轉故，而緣起相續。從緣起到生死，再回到緣起，成為一個轉轉相通的連環。所以龍樹中觀是最圓活的，於中若執無自性，則連無自性也空不可得；若定執空，則不悟入實相，獲證聖果，細研觀法品可知。對這圖表，也可作這樣的看法：從緣起而無性，而悟空，而證聖的這四點，是法性空慧宗所著重說明的。從證聖而如來，而顛倒、而惑業，這四點是法界圓覺宗所側重的。從惑業到生死，到緣起，到無性的這四點，是法相唯識宗所偏重的。從三宗各自的偏重點看，各有差別，從諸法全體上看，則又都融貫會通的。

    拿個通俗的例子來說明：我從前出國到歐美去，從上海出發，船是完全向西走的──雖途中有或南或北的曲折，但向西的總方向，並沒有改變──。經南洋到印度──中東，入紅海，過伊朗、土耳其──近東，經地中海至歐洲意、法、英、德諸國，復由法乘船經大西洋到美洲，再由美洲乘船經太平洋──東極西極──而回到上海。因為地球是圓的，從上海出發，在圓面上向西走，結果還是回到上海來。這個地球的圓圈，在歐洲人以他們自己的立足地，假立一個標準，向東面看，到土耳其伊朗的距離最近，叫近東；印度遠些，叫中東；到中國最遠，叫遠東。向西面看，離開歐陸與英倫三島，就是大西洋，再去就是美洲，所以大西洋可以叫近西，美洲可以叫遠西。而東方和西方的兩極端，都在太平洋中間，依這個假定的標準，就在近東和歐洲，與東極和西極之間，畫一條直線，來分東西兩半球。如表：

    佛法也是這樣，從緣起到無性，乃至到生死，而回復到緣起；正如從遠東到近東，到歐美，而回復到遠東一樣。因為佛法有世間法和出世法的區別，所以姑以一線假定其界線。地球雖有東西兩半球之分，但他本身是圓的，不能一定劃分的。佛法雖有世出世之分，但其全體是融通無礙的；正如地球之圓一樣。龍樹中觀義也正是這樣；若說是空，則廣有名相分別的假說；若執是有，則一切固執都要澈底的擊破，則又有無都可有的了。

    乙　學者應注重修己悟他
    由上面重重的意義看來，研習中觀論的學者，應該切實的修己悟他。一、智慧心修己。以智慧澈觀身心世界，從最切近的身心，乃至世間上聖教上的一切世出世法，都作透澈的觀察，練成功一種空所依傍的中觀慧力，不以一法為執著點，不留滯於人我勝負的戲論中。二、慈悲心悟他。諸法實相都不可說，但由慈悲心的激發，愍憐眾生由分別愚執，行顛倒事，生起大鬥爭大殺害，所以就在無可說中論種種法，以摧破凡外的顛倒。現在凡外的顛倒中最熾盛的，如機械論的唯物論和辯證法唯物論等。由機械唯物論，造成多量的殺人武器；由辯證唯物論扇動階級的鬥爭。他們都要以自己的武器，或自己的這一階級，去征服其他，釀成人類互相殺害的戰亂。在這見浪滔天，烽煙遍野的人類大浩劫中，我們佛教徒應該適合時代環境的需要，內而以中觀透視一切，外而樹起正法幢，摧伏一切邪見，挽回人類的慘劫；如龍樹的在一切有執熾盛，提婆的在外道執熾盛的時地，應時而起者然。佛的說法本是極深遍的，但有時應內法中鈍根者的機宜，淺說偏說；我們對那執淺、執偏的人，也應出發於悲心，給他祛解，揭去餘說映蔽。因佛說的種種法門，各有其殊勝，但對其餘可互為映蔽。我們若見某一殊勝過於被映蔽時，應力為揭發而墮部派自是非他的狹見，樂著辯諍。這如中國二三十年前的一般說教者，大抵為天台、賢首所局，對隋唐時的唯識、中觀、俱舍等皆隱沒，所以就盡力倡揚，判三乘共教以發揮阿含、俱舍等，弘揚唯識以復興唐代的慈恩學，研究三論並翻譯西藏入中論等以發揚中觀。現在映蔽已揭，又是應該加以融貫會通的時候了。

    丙　今以理之實際及三級三宗判攝
    實際理地，是超名相分別的。即自悟悟他的究竟，華嚴疏鈔十種可說不可說中的『教法可說，證法不可說；因法可說，果法不可說』等；就是這個道理。這個自悟悟他究竟的實際理，絕不是心言所能擬議，只是無分別智和佛果圓覺實證相應的；同時也是絕非愚癡無智的、默然無言外道所可比擬的。但從自悟悟他的方便說，必須判攝為三級、三宗，對於一切佛理才能夠完全顯達出來。

    在三級中的第一級的五乘共法，攝持一切世間善法。第二級的三乘共法，攝持一切出世的三乘經論，也是不可或缺的。這二級是共通上級的，所以第三級要具備一切世出世諸法，都應統攝無餘。

    第三級為大乘不共法，又須分三宗攝之。這三宗所明的理性，都是平等，所得的佛果，同是究竟的。但由學者的意樂，或以某一宗為所專崇，對餘者則不應排斥。如是、於一切大乘經論，皆能開顯，在殊勝功用上，也可各得其方便了。

    丁　於佛祖應善學其契理契機
    我們修學佛法的人，於佛祖應善學其契理應機。對釋迦、文殊、彌勒，當然應絕對恭敬尊重，不可妄生猜疑。以下如馬鳴、龍樹、無著、世親、覺音、天台、玄奘、賢首、曹溪、永明、阿底峽、宗喀巴等，東西古近的這些大祖師，都應該遵依學習。因為他們都是一代大師，都能在一區域、一時代之中，建立佛法，化度眾生，所謂「內窮理極，外適機宜」者是。至於以下各派末師的見解，也都可以把它拿來做參考。總之、我們對於佛教史上的歷代祖師，應該從宗本諸大師的「內窮理極，外適機宜」而學習，不為後代末師的門庭施設所拘束，如是，方有抉擇千古之手眼，開拓一世之胸襟，而同歷代佛祖同一鼻孔出氣。（ 心月、融海、妙欽合記）（見海刊二十三、四卷各期）


2.二無我論

    二無我論

    補特伽羅無我，達摩無我，曰二無我。
    補特伽羅，譯數取趣，是「數數取天人畜鬼等趣業報身者」之義。變言之，即流轉三界二十五有之精神個體或靈魂或業識也。凡已捨天、人、畜生、餓鬼、地獄五趣之現報，未定轉取何趣之時，先業力故，集「識上色功能」，化成一種細色根身，任持業識，曰中有身，亦名曰中陰身。以業報未定，故非五趣攝，而是數數取五趣報果者。所謂補特伽羅，於已取或未捨五趣報身時，皆隱沒不現，唯在中有身時，始得指目之耳。審諦言之，中有身亦五蘊和合相續假身，相雖不同，猶之人身與天身不同，其為五取蘊身固無異也。然除中有身則世間所名為靈魂者，益無可指物已。此補特伽羅無我，亦譯人無我，有情無我，眾生無我。人者，有情類之一類；有情類者，眾生類之一類。眾法和合、相續而生者曰眾生，雖無情之個體，若星地金木等亦名為眾生也。有情則專指動物類而言，故眾生較寬於有情，有情較寬於人。

    今此補特伽羅無我正印，譯為有情無我。然以言說便故，舉人為有情類或眾生類代表，名「人無我」。或以順古譯故，於有情與眾生二名無所區別，簡稱為「生無我」，亦無不可。

    達摩無我，譯法無我。補特伽羅指一切由眾法和合相續生存之「個體物」，法指能集成個體之「單性」；例如四大、五蘊假合為人，人為四大、五蘊眾法所集起之個體，地大乃至識蘊等眾法為集起個體之單性物，故眾生屬假有，法屬實事，此以眾生與法相對而言則然。究之、法者軌持，軌範物理，任持自性，實固實法，假亦假法，聖凡、染淨、有無、色空、事理、心物、性相、體用，盡一切可言可思乃至不可言不可思者，悉得名之為法，故法界較眾生界為深廣，亦較眾生界為幽玄也。

    我者、主唯實常之義；主謂主宰，唯謂唯一，實謂實在，常謂常住。常人所謂之我，固無不執為本人之主宰，且執一人唯一，不容有二。執實在故，愛著不捨，順之則樂，違之則苦。執常住故，貪取無厭，得之則喜，失之則憂。然此猶是一切凡愚與生俱生而無不同有之我執，諸邪外則更依此俱生我執而分別計度，於五蘊中或五蘊外，於五蘊之一或五蘊之總，妄執為各各常存實在唯一之主宰，或萬有全體精神常存實在唯一之主宰，此皆所謂補特伽羅之我見我執也。法執之我，或有主唯實常四義，或但「唯實常」之三義，或但「唯實」二義，或但「實常」二義，或但「實」義。要之、人我執必依法我執為本而起，法我執或可不依人我執而自存在，故二乘聖人雖捨人我執，而法我執猶未能斷。人我執為煩惱障本，故由之而煩惱生死，流轉纏縛，不能止息解脫，斷人我執，則生死空而證生空真如。法我執為所知障本，故由之而宇宙心境，冥昧窒礙，不能覺悟圓通，斷法我執，則心境空而證法空真如。

    云何知「人無我」？人由五蘊和合相續生存，眾法和合假成，眾法中無一實主宰可得，五蘊法中更無一實主宰可得，法法剎那生滅，雖相續不斷而非常，故人無我。云何知「法無我」？由仗因托緣，眾事集現故；由識心轉變，分別顯現故；依他起故；無自性故；無實用故；無定相故；剎那生滅故；當體空寂故；故法無我。依人無我、法無我門，說為生空真如、法空真如，而真如實不帶數相，非一非多，亦復非空非不空也。故無著大師曰：『二我無即二無我有，二無我有即二我無』。以無我法，故非不空；以真如故非空。真如由無我法而顯，是以非有非空，非非有非非空。離四句，絕百非，強存一句曰：無而有。以無而有，故證此「有」時，必言語道斷，心行處滅。（見海刊一卷十期）


3.顯示真實相所開的三重方便門

    顯示真實相所開的三重方便門

            ──二十年十月在河南省佛學社講──

    和佛門中人講佛門中的話，叫做「開示」。這開示二字在法華經謂：『開方便門，示真實相』。真實相是離言說、絕分別、如如圓成不可建立的。所以要想顯示真實，那就非開方便門不可。方便門是從不可分別中假立分別，不可言說中假立言說，即是以言說分別的方便為門，而入離言絕慮的真實相。茲撮其要義，略以三重言之：

    一、經云：『我及我法名為假，有為無為名為實』。假是虛偽的意思，實就是真實。我及我所有法，為四大五蘊和合上的計所執相，當體虛偽，故名為假。有為無為，乃諸法的相性，故名真實。平常一般人不明白這種道理，都執為有個「實體的我」存在，如近之個人的一身，遠之全人類以至一切眾生，無不皆然。但是就其所計的，初不過是眼所見之色身而已。這色身要是加以分析推究，無非是五臟六腑，四肢百骸。其體質在佛法上說：即是地、水、火、風、四大要素所成，這四大如其次第以堅、濕、煖、動、為性。凡是全身上的如毛髮爪齒骨骼等固體，皆是地大；身中的汗血涕淚唾便等液體，皆是水大：周身的體溫熱度等，皆是火大；屈伸出入的運動呼吸等，皆是風大。像這樣的分析開來考察，究竟這我在那裏？倘是固執地大為自我，那末、此人之地大即等於彼人之地大，乃至全人類和一切眾生都是相同的，再推之牆壁瓦礫等，凡是宇宙間固體的東西豈不是都成為自我了嗎？執水大、火大、風大為自我，準此可以知道都是不應道理的。再就生理學方面言之，普通一般常識上所認的自我，不外各種細胞的小集團，和消化器、排洩器等的大集團組織成功的。又在化學上說，是由十四種原素所組成的，而這種組織成功的集合體，又是時時刻刻生滅變化不稍停留的。依生理學上的說明，全身的細胞，經過七天統統都改換過了。照這種道理看來，通常稱之為某人，亦不過就其前滅後生連續的集合假相上施設安立的名字罷了。自我的固體，畢竟是了不可得的。

    這種誤認物質為自我的妄執，雖經科學和佛學為之摧破，但由此增加了執精神為自我的一種詭辯。說自我不是物質的，當然是精神的了。假使沒有精神我的存在，誰來感覺苦痛和快樂呢？殊不知這苦痛快樂的感受，是從根、境、識三法和合而有的。例如：有人來讚揚我，必先有讚揚的聲音和耳根、耳識三法和合起來，然後纔有快樂的感受。這或苦或樂的感受直不過是心理的一種現象，怎麼牽強附會著硬說是我呢？或有人說：感受非我，這是不容否認的。可是吾人能夠想像宇宙間萬事萬物，要是沒有自我，恐怕這話說不通罷？這話初聽著似為很有道理底，仔細考察一下，即發見其錯謬。須知想像、是先由根境接觸而生感受，有了感受之後，纔有想像，此是心理活動前後相生井然有序的一種現象。感受既已知道不是我，依受而生起之想像，難道可說是我嗎？又有些人說：自我就是行為，因這人生善惡行為誰也不能不肯定的。行為善，即作出善事業，行為惡，即作出惡事業；要是無我，誰來作善作惡呢？他從這表面淺的道理上說，似可以說出片面的理由來，要是進一層作深刻的研究，這些話還是站不住的。何以呢？行為不是單純的，是由許許多多關係條件眾緣集顯出來的，既然是眾緣，就沒有他固定箇體存在。極而言之，就是行為善惡無記三性的心理，亦是剎那生滅遷流不息的，從那裏會找著固定的我這個東西呢？這些誤認感受、想像、行為、為精神我，在佛法上說，就是五蘊中之受、想、行蘊，普通謂之感覺等精神作用。

    這執物質──色蘊、精神──受蘊想蘊行蘊、為自我的雖然不能成立，而另外還有一類認靈知靈覺的識神或靈魂或知識為我的，說道：要沒有我，怎麼能夠了知是色、是聲、是香、是味呢？既然有了知，焉得說無我哩？唉！他那知道所謂靈、知、，亦都是一種心理的現象啊！在佛法上說，就是五蘊中之識蘊，識有了知的作用，例如：眼識能夠了別青黃等色，耳識能夠了別情非情等聲，鼻識能夠了別好惡等香，舌識能夠了別苦甘等味，身識能夠了別滑澀等觸，意識能夠了別生滅變化虛妄真實等法，思量識能夠了別所計自內我境，藏識能夠了別根身器界等境。此識有八，所以名為識蘊。又八個識都是要藉根境為緣纔得生起，生起了之後剎那即滅，滅了又生，生生滅滅變化無窮，爾所執的這個自在統一的我，究竟在什麼地方立足呢？

    照上面重重地推論考察下來，一般人所認為物質我、精神我、靈知我，如同說那龜毛兔角一樣，實際上是絕對沒有的。在科學上說，但有物理的生理的心理的現象。在佛學上說，但有四大根塵的色蘊，苦樂感覺的受蘊，種種想像的想蘊，造作善惡的行蘊，了知一切的識蘊，別無實我。自我既然是虛假不實的，而我所有法，也不攻自破了。怎樣叫做我所有法呢？凡是我所有的東西，如像那衣食房屋、眷屬親戚、鄉鄰朋友乃至為我所受用的一切一切，都可包括在內。我及我法，要是為便利起見假立名字，未嘗不可，而妄執為有實在固定的體性，即成大錯特錯。例如說：社會上隨便那一種團體叫做****社****會，甚至於法律上還可以認為社團法人或財團法人，但是由關係條件的各成分組織起來的；這箇團體的活動，雖然可假定他是有，要是執定他有固定的實體，即成了不正確的謬見。何以呢？因他離開了他的各種關係條件，更找不出團體的這個東西。人生之四大五蘊集團亦是如此的，不應定執有我。又如：法律上說所有權，亦是先假定了主體，方說到所有權的，沒有我，而我所有法又豈能是真實有嗎？沒有我及我法，也就沒有人我是非，以及貪愛、愚癡、瞋恚。這三毒不起，世界上殺人的慘劇，侵略的行為，獸慾的衝動，誑騙的手段，統統也不會有了。而無我大公之真善美的人間淨土，也就可以實現了。所以這第一重所開的方便門，就是把人們的我及我法妄執揭破，使悟入人生宇宙的真實相。

    人生宇宙的真實相是什麼？簡單地說一句，就是：「有為法和無為法」。有為法即是眾緣生法，他離開了增益減損二邊的妄執，所以亦名為真實。凡是一切有起滅作為的因緣所生唯識所變的諸法，都叫做有為法。如宇宙間的四大五塵，和人生的五蘊，一一都有他底親因和相助底疏緣，纔能現起。比方：眼識有他底種子為因，眼根、色境、虛空、光明等為緣，和合起來纔有眼識生。絕對沒有單法孤立生存的，是之謂因緣所生法。又一切色境聲塵等法，都是由自識變緣顯現的。這種托第八阿賴耶識上的本質相分境而起自識上所現的影像境，恰如以鏡照像，像非鏡外，所以眼識上就現色境，耳識上就現聲境，鼻識上就現香境，舌識上就現味境，身識上就現觸境，意識上就現法境，識外沒有少法可得，是之謂諸法唯識現。因緣生唯識現的一切諸法，雖然沒有固定底體性，可是有他的如幻功用，如眼識就有能見種種色的功用……，意識就有能知種種法的功用。推之人的一生之所言所行，無論是善是惡，都熏留種子在各人第八識心田之內，異日成熟，隨其所應受禍福苦樂，正如種瓜得瓜，種豆得豆，有如是原因，就得如是結果，這是絲毫不容假借的。經中有云：『假使滿百劫，所作業不亡，因緣會遇時，果報還自受』。人們都能明白這「殺人還命，欠債還錢」，「因果不亡，業報不虛」的道理；那就絕對不再去發展動物慾以姦盜邪淫的亂幹，因他知道將來定要受因果律底支配，害人終歸自害，利人終歸自利，在此原則上信心一生，他自然而然的去作那真正為國為民為世界為眾生普利公益的菩薩事業。在自己雖沒有邀福免禍的心，可是遲早終是要收獲福樂善果的。

    復次、無為法是不可作為，無生無滅，常住如是的；此即為萬有諸法底普遍空性。心經云：『色即是空，空即是色』，空顯緣生諸法無自性，即在種種差別之色上──有為法，當下即是無差別的空性──無為法。這無差別的空性，又即是那有差別的色相。前句說的是即有差別而無差別，後句說的是即無差別而有差別。色蘊是如此的，受想行識四蘊亦是如此的。心經又接著說：『是諸法空相，不生無滅，不垢不淨，不增不減』，用這最簡單的幾句話，就把無為法描寫出來了。這也就是上邊所說的從不可分別中強立分別，不可言說中強立言說，使人們破了我及我法的虛假，好悟入有為無為的真實。

    二、前說「有為無為名為實」，今在此再加決擇。作進一步底說法：無為法法爾如是，是無可決擇的。有為法是有生成住壞，因緣果報的，那就有世間和出世間可分了。世間無不是苦、空、無常、不淨的，出世間方是常、樂、我、淨。所以這第二重開方便門所示的真實相，就是明一切世間都是虛幻不實，出世間纔是真實的。

    世間何以是虛幻不實的呢？世間眾生──人類亦包括在內，都有身語意三種造作，這造作有合理的與不合理的差別。合理的造作，叫做善業，不合理的造作，叫做惡業。善業就是：身不殺、不盜、不淫，語不惡口、不兩舌、不綺語、不妄言，意不貪、不瞋、不癡。惡業與前相反，就是貪、瞋、癡、殺、盜、淫，惡口、兩舌、綺語、妄語的十種。這十種惡不善業，復分上中下三品：上品十惡業感招地獄，中品十惡業感招餓鬼，下品十惡業感招畜生。十善業亦有三品：上品招感天道，中品招感人道，下品招感修羅。如同是一國的國民，因各人今生先世所作不同，面有士農工商，富貴貧賤，牢獄枷鎖各別，其享受苦樂也就隨之大相懸殊了。這六道──天、人、阿修羅、地獄、鬼、畜生，都叫做世間──天文學家說天空有無數世界，靈學家說人死靈魂不滅，六道輪迴漸為一般學者所不能否認。凡在世間內的眾生，他的身量有大有小，壽命有長有短，都是有限量的。專一造惡的那些眾生，在這裏姑且不論，而普通一般作慈善事業的人們，和各種道門的修士們，在世法上看，總算是很好的了，但他們若是不懂佛法，對於前邊第一重的開示，從未了知，便不免夾雜著邪見，執有自我存在。既經有了我執，自然而然的現世要貪求好名譽，死後妄想成神成仙，這些在佛法上說，都算是盲修瞎煉的外道，他們那知道鬼、神、天、仙，還是六道中的苦惱眾生，他豈能超出了世間嗎？尤其是供奉乩筆，假託謊謬無稽之什麼老祖，什麼瑤池金母，與崇拜西遊記小說上所說的孫大聖，同一可笑。

    修士們須知道：世間上的一切一切都不是永久常住的，就是壽命延長到百歲千歲，一劫劫多，到最後還是個死。說到這裏，曾憶釋迦牟尼佛在世的時候，有一個仙人，他的名字叫做鬱頭藍弗，他向來是專門修習非想非非想定的，後來死了。有弟子問佛：他生到何處去了？佛說他生到非想非非想處天，壽命八萬大劫──時間久遠，有如我們這個地球經過八萬次的成壞。又問：八萬劫後如何？佛說：當墮飛狸中。復問：天人何以還墮畜生呢？佛就將他要墮落的原委，講與弟子聽。因他在生之時，有一日在河邊習定，為魚鳥驚動，當時起了將來要殘害魚鳥的惡意，所以到第二生中墮入飛狸，正是償其夙願。因殘害魚鳥，到第三生就墮入地獄，長劫受苦了。像鬱頭藍弗那樣的定力神通，能夠前知八萬劫事，後知八萬劫事，在世間上可算是第一等的大聖人了，而他還未能了脫生死，仍然輪迴六道。而在中國一切自命不凡的傳道先生們，能不能還比鬱頭藍弗外道仙人高些？從上古直到現在，恐怕還找不出一人吧！既是這樣，我老實告訴你們，趕快捲旗息鼓來皈命如來，依正法修學，庶不致唐喪光陰，空度歲月，無常一到，悔之不及！他們這些人的根本錯誤在什麼地方？簡單言之，就是以世間上一種養身煉心小術，而執之以為無上妙道，真所謂「一盲引眾盲，相率入火坑」。像這些人，都是世間上的好人，不過為無知之所障蔽，就成了心善事不善，自誤誤人的可憐愍者。我們學佛的人，應當看破這一關，一方面知世間是虛幻不實，苦空無常的；一方面知道因果不亡，業報不虛，再不去種有漏因，受有漏果，而在這百尺竿頭上進一步，發出世心，修無漏道，伏無明惑，斷生死根，成就慧命，顯現法身。這就是第二重開示的意義。

    三、經了第一第二兩重的方便開示，了知「我及我法」但有其名，都無實義。至於因緣所生、唯識所現、業因果報種種諸法，通於世出世間，世間雖已知其為苦空無常，而出世間事尚未究竟洞了。今第三重更明出世間無漏業果，亦猶空華水月，如幻如化。如金剛經云：『須陀洹能作是念：我得須陀洹果否？須菩提言：否也。世尊！何以故？須陀洹名為入流，而實無所入，不入色聲香味觸法，是名須陀洹。……阿羅漢能作是念：我得阿羅漢道否？須菩提言：否也。世尊！何以故？實無有法，名阿羅漢』。又云：『須菩提！於意云何？可以身相得見如來否？否也。世尊！不可以身相得見如來。何以故？如來所說身相，即非身相。佛告須菩提：凡所有相，皆是虛妄。若見諸相非相，即見如來』。由是可知，出世三乘聖道，亦是緣生性空。乃至菩提、涅槃、真如、實際，猶是方便安立，亦即所謂『無有少法可得，是名阿耨多羅三藐三菩提』。若人能明了這生、佛、凡、聖，煩惱、生死，菩提、涅槃，不可立，不可說，不可得，究竟真實，唯證相應，當下即是諸法平等性。可是、悟入這真實法性非同小可，像那世智辯聰，外道邪見，以及種種虛妄分別，都是絕對無分的。須要於大乘之六度四攝等菩薩妙行，作長時間的修學，漸漸開發了般若真智，契會真如，通達實相，然後纔知原來如此。這妙慧一經現前，亦即所謂一念回光，立地成佛。這自性天真佛，原是人人都有各各不無的，皆因妄想執著而不證得。是為開究竟方便門所示的究竟真實相。

    今以言說方便開示，雖有此淺深三重，要皆為佛所說之正法；隨一得入，同趨無上正等菩提。這就是今日的開示了。(淨嚴、袁西航記)(見海刊十三卷二期)


4.因緣所生法義

    因緣所生法義

            ──二十二年七月在牯嶺大林寺講──

      一　法之義
      二　因緣所生法義
      三　以因緣所生法成善惡因果律
      四　以因緣所生法成無我義
      五　以因緣所生法明畢竟空義
      六　以因緣所生法成般若義
      七　以因緣所生法成大悲菩提心
      八　以因緣所生法成究竟方便用

    佛法方便多門，浩若煙海，前講能斷金剛經曾以三句義詮之：一、因緣生義，二、般若義，三、大悲心義。此三句今又可以一句義總攝之，即因緣所生法義。此義出於龍樹菩薩中論所云：『因緣所生法，我說即是空，亦名為假名，亦名中道義』。今為便於說明起見，分八段來講。

    一　法之義
    法、為佛典中之含義最廣最普遍，一切事事物物皆名之為法。在中國字中含義最廣曰物，此法字含義比物字尤廣；以物是就宇宙所有的而言，若法則非有的亦名為法。如物質的曰「色法」，精神的曰「心心所法」，色心中所現起之分位曰「不相應行法」等。此為有為生滅變化法，總名「有為法」；離去生滅變化的名「無為法」。凡存在的既皆名之為法，即不存在的若兔角等亦名「無法」，故不但「有」的名之為法，而「無」的亦名之為法也。故法有二種：一有法，二無法。而無法亦分為五：一、已滅無，如六月間說三月間的桃花，此桃花為已滅去之無法。二、未生無，如六月間說九月間的菊花，此菊花為未生起之無法。三、彼此無，如謂牛中無馬，馬中無牛等。四、畢竟無，如石女之兒，及龜毛、兔角等。五、遍計無，謂妄計為有，其實彼所執有者，乃如病目空花。表之如次：

    二　因緣所生法義
    因緣所生法，是指生滅變化之有為法，故此句中之法字，應有簡別。謂：法之由因緣生滅變化屬有為法者，而不及於不生滅之真如法性無為法；故此不生滅變化之無為法，不在此因緣所生法義中所攝。然此就狹義講因緣生法也，若廣義言之，無為法依有為法所顯出；有為能顯無為，故有為法是因緣所生，無為法是因緣所生法所顯，非離去有為法之外，而別有所謂無為法也。此中之因緣，亦非離法之外別有因緣，因緣即是一切法，一切法即是因緣。法即事事物物，而因緣即每法親生之因與助成之緣；如柏樹然，其種子為能生起之親因，日光、水土、肥料、人工、氣候等為其助緣；此樹不離因緣，即生成此樹之因與緣亦皆各由其各別之因緣而生成。樹是植物如此，推而下至礦物，乃至天空之星球，無不皆然。再據化學分析萬有到最後之分子、原子、電子、量子等，亦皆因緣和合而成。又推而上至動物之禽獸、人、乃至諸天、二乘、菩薩、佛，皆各由其親生之因與助成之緣而得生成者。又若有情之前五識，與六識、七識、八識、乃至心所等，一一皆由因緣而成。由此推而至宇宙萬事萬物，無一法不從因緣生。一切有情之類，不明此義，故迷執而輪迴六道。全部佛法，皆說明此義以開導一切有情眾生，以此義故，因緣生法可貫通一切佛法也。

    三　以因緣所生法成善惡因果律
    依此因緣所生法，即可明善惡因果律；以一切法雖無作者，無受者，然業果不亡。故造善的福因，定感人天的可愛樂果，造不善的罪因，定須受三惡道不自在之苦果；因果昭然，絲毫不容假借。故撥無善惡業報之邪說，不攻自破，而五乘共法之人天善法，以之成立。

    四　以因緣所生法成無我義
    進一步講，由因緣所生法義，就可通達無我義。無我是出世三乘解脫無漏聖果之真理，有情以造因不同，故所得之相續果亦異。我者主宰義，自在義。人等有情身，乃由過去業識所感之相續果，四大五蘊假合所成，推之最後，無我可得，剎那變化，無常苦空。修學佛法者洞明此義，不起無明等惑，所作所行，於事理無不相應，乃至得阿羅漢、辟支佛果，此即三乘共法也。

    五　以因緣所生法明畢竟空義
    因緣所生法，狹義即有為法，而廣義則遍一切法，且生法之因緣亦因緣所生，故無一法得單獨生存而有決定之實體或自性。如此推至宇宙萬有，無不各從其關係之因緣所生。今時科學分析物質最後為電子、量子，此是科學之知識只至此，而假設的一種單位罷了，故仍不能說其為真正單位，而作宇宙萬有生起之本因。至於超出宇宙外之主宰的神或天，為造萬物之主而生起天地人類，有賞善罰惡之萬能，此神或天只是造他物而不為他所造，非從因緣所生，此更是一種妄執，不但事實上沒有這回事，即理論上亦講不通。吾人研究此神或天可有兩個問題：一、此神是不是從他生？此神若從他生，此神則不是最後之因──造物主。二、設此神不從他生，則宇宙間一切萬法亦不應從他生，復何須從此神或天而生，以此神為造物主耶？然此神造萬物之幼稚思想，遍古遍今，尤以西洋為最，是皆未知宇宙萬法皆是因緣所生法之故耳。蓋因緣所生法，是就法之相對關係而言，某些因與某些緣，互攝互入，展轉增上，非有固定之性或實體，乃至宇宙中無一法而有固定之性或實體，此在佛法中謂之無自性義。從無自性義，而達一切法畢竟空。何以故？眾緣所生，無自性故。故一切法不能與其他一切法分隔離絕而單獨成立此一法之實體。由無實體故，其自相亦不能成立，以是義故，明一切法畢竟空。所謂「空」者，不是毀滅一切法，或破壞一切法，即是就眾緣所生義，明當體即空；此即平常所謂諸法真實相，亦即二空所顯之真如理也。由此故龍樹菩薩云：『因緣所生法，我說即是空』。非毀滅一切法，或破壞一切法而云空也。

    六　以因緣所生法成般若義
    以一切法畢竟空故，遍計所執之四種顛倒分別皆不能起，而成為通達一切法真如實性之無分別智，此即所謂般若是也。梵語般若，此云智慧。蓋一切無漏法皆以般若為母；由般若究竟通達一切法緣生性空，乃能達到彼岸。由此般若，其餘布施、持戒等皆成為波羅密多，得以究竟圓滿佛果菩提。

    七　以因緣所生法成大悲菩提心
    大悲心亦由明因緣所生法義而起；謂宇宙一切法，既同是因緣所生，都是息息相關，物我同體。即以此地球上某人所說的一句話以推之，此一句話，其生因之來無始，其效果之去無終，其受於外緣者展轉無邊，其發於內身者澈究無中；故此一句話，即為無始、無終、無邊、無中之法界。進而就一切法之因緣推之，其無始、無終、無邊、無中，亦復如是。故法法遍攝一切，遍入一切。例如一人生在社會，雖由自己業識為因，復須父母等緣及社會教育等緣，才成一健全之人。一人如是，推至他人莫不如是，展轉增上，各有互相關係之緣。故一切法從其關係方面言，其助緣無量無邊，然此法之中心點亦不可得，以此法即因緣中所顯故。故究竟言之，一一法不但無始無終，而亦無邊無中也。所以謂其來也無始，其往也無終，其外也無邊，其內也無中。由此一法不但不離一切法，而亦遍攝遍入於一切法；從因緣所生法，而了達一切法皆無始無終無邊無中，則一切法皆攝在一人。一人如此，一切人莫不如此。即華嚴經中所謂『無盡法界，主伴重重，互攝互融』。由此舉心動念，自他眾生，平等平等，悉皆同體。以無眾生，則無諸佛，亦即離眾生諸佛則無自心，乃至離法界則無現前一念。由此不期然而然，乃發大悲心，以眾生之樂為自心之樂，以眾生之苦為自心之苦；故慈能與樂，悲能拔苦，即發起救人救眾生之菩提心。起心動念，皆以大眾利益為前提，誓得無上菩提也。

    八　以因緣所生法成究竟方便用
    若通達一切智，而發起大悲菩提心，設非具足種種方便用，亦終不能達到究竟圓滿。以雖有大悲心願救世救人，若未圓滿菩提之一切智智，作大方便，起大業用，依菩提心而圓滿四攝、六度等行，遍通一切方便法門，皆不能成辦。以因緣所生法，不但無始無終無邊無中，而且即始即終即邊即中，所謂：『心無所住，遇緣即宗』。即一切法皆是第一義諦，皆是波羅密多，皆是究竟方便，法法皆是妙法。故得其旨者，即毒藥成醍醐，反之、即醍醐而毒藥也。

    總上數義觀之，即因緣所生法，而成畢竟空，而成般若，而成大悲菩提心，而成究竟方便用。以此義故，因緣所生法總持一切佛法無不究竟，而為無上陀羅尼、第一陀羅尼也。(葦舫記)(見海刊十四卷九期)


5.無生法忍總攝十二門義

    無生法忍總攝十二門義

    統觀十二門論，惟一法門耳。別稱十二，乃就其窮源盡委適可而止者以言。然悟入不二法門，言思路絕，心行處滅，幻起無性，諸法空寂。寂然而常現幻有，斯有所以妙；幻有而常處寂然，斯空所以真。故即俗眼所見山河大地人我眾生等相，能審諦觀察，精義入神，知諸法緣起無性，本來不有，今非決定，剎那剎那，變遷更換，克究其實，了俗即真。何以故？諦觀實在，萬法無自性故。如是真諦不離於俗諦，非離俗諦外別有一真諦可言，亦非真俗二諦有芥子許相隔之可言；倘容相隔，甯非二法？況妙法如如，真如是，俗亦如是，第患其俗之非諦，籠罩萬有，而群莫知出！誠獲回光返照，水月空華，性皆蘼定，捏目相觀，別見遂熾。真之與俗，為對待名詞，俗即非俗，真何所待。故就空間言，無一鄰虛之分際方位，真有異乎俗；就時間言，無一剎那之鐘點支配，俗有異乎真；但根據於真性不動法爾如然言之耳。究其實，曰真曰俗云者，但有名相上之差別，無實際理地之互相歧異。然則十二門論，本發揮斯義以訓示後人，語之曰惟一法門，法果有惟一乎哉？亦屬強名而已矣。強名惟一，一者何？無生法忍是。

    本論分十二門，門者，通達無礙，即一切善法由之而得究竟圓滿，不致化城自拘，枉墮二乘是。門又閉塞無入，即一切惡法由之而得究竟息滅，不致野火不盡春風吹又生是。質言之，即無患不斷、無德不圓，佛陀於此證寂，大士從茲修真。此十二門論所設之教化，括古今三世一切諸佛菩薩，莫不當行出色，包含窮羅，盡大地有情，齊集於茲無上薩般若海間焉。前三門第一觀因緣無性，幻有非實。第二推觀此無性之法，為先有而生？為先無而生？乃有無俱屬無生。第三再推觀就緣都假，亦無自性，總攝為空門，入無生忍，忍可此緣生無性，生即是空也。中六門第一觀因緣既無所生，諸相亦本來非有。第二推觀萬法通相，總歸無相；而所表現之相為有相而相？為無相而相？究之自性俱無兩不成立。第三再推觀通相是一，別相是異，即一即異，即異即一，以都無法之自性故。第四推勘萬法，至同處不有，異處亦無，以明畢竟無二相可得故。第五如中論云：因緣所生法，我說即是空；故觀性亦俱不可得。第六總觀因果，審一切法性，悉屬空寂而無有少法可得，片辭可執。總攝為無相門，入無法忍，忍可此一切法空，一切相展轉推敲，終不可得也。後三門第一觀作者無作，言作者如有所作，作者之作者更為誰作？如上帝之造物說是，殊不知森列一切諸法，悉無所始而始，亦無所終而終，各各體性，全屬非有，乃至毫釐許，尚乏真實之所在，甯具能作所作之判殊哉？第二觀先果後因，因果同時，先因後果之三時，全係幻妄，性俱無所得。第三以諸法畢竟不可得故，發生妙解，而入正智，作是觀者，名為究竟，總攝為無生門，入無生法忍，忍可此生法二空以為門，親證真如也。信如是，則雙印我法之都非，總攝全論之歸點焉。夫此言生法二門畢竟俱無，乃根本解決不留枝葉之談，洵法華所謂開示悟入佛之知見，我人由此而入妙觀，與正定相應。前言忍可、空、無著、無生，是徹悟其法，今更由解起修，由修趨證。縈懷法念，悉已蕩然，得不著一切戲論分別，而安住於此無生法性，印契真如，絕動搖迷昧之妄境。要之、正觀不離正定，故曰智；正定不離正觀，故曰忍；止觀不二，寂照雙圓，是謂無法生忍，亦可謂無生法智也。

    惟是真如宗所依三性門中之圓成實性，以佛智慧境界，據果垂教，法門最高，得眾生之堅信，每因妄想分別不能開解，故其功效，除上上根機者外，沾實惠之人不廣焉。唯識宗所依三性門中之依他起性，雖依菩薩境界，在佛眾生之間，未盡離分別戲論，其所依較淺，然而隨俗雅化，用教明理，眾生轉得由信以趨解，至其效用亦賴茲而克望普遍焉。般若宗則依三性法門中之遍計所執性，明一切法本來畢竟空寂，此畢竟之辭，實具斬釘截鐵之力，蓋就遍計執性上講。雖有種種藥治種種病，而眾生無明妄執之沈痼莫起，惟服彼無得正觀之妙方，一一俱經治愈，或一帖即起，多亦不過十二服即得慶更生焉。斯則行起解絕，脫縛去束，捨一切戲論分別，空諸法執，倍易證會。何以故？依遍計執最近之處，使之漸漸遠離，終以悟入圓成實際，廓然性海，乘願遊行，其成效妙用，具欲窮千里目，直上最高樓之致。三論為此宗之要典，十二門論尤為三論之抉擇本，研究發揮，誠不容緩焉。顧茲在乎安住無生法忍，親沾法惠者之責，更有望見聞之者，信而且廣，抉十二種因緣，悉成粉粹，攜十二類有情，同登妙覺。夫豈讀十二門論自獲受用而已哉？(程聖功記)(見世界佛教居士林林刊第一期）（附註）自「三論般若講要」中別出。


6.論掌珍論之真性有為空量

    論掌珍論之真性有為空量

    呂澂君因明綱要，依瑜伽宗出清辨量五過，判為似比；然此量加「自許」言簡得成，可改作云：依我宗佛法真諦言：有為是空──宗；緣生故──因；如幻──喻。清辨簡以「我宗」，謂我中觀宗自許其真諦中諸法皆空，故有為與緣生及幻皆是空；復言「佛法真諦」，謂我宗唯許諸法皆空是佛法真諦；即奪小乘及瑜伽宗等但說佛法俗諦 。

    對瑜伽宗宗上「真性非空不空」，可設雙關破之；詰云：「汝說非空不空，是遮是表」？若許前關，可出量違他順自云：汝所說真性非空不空，即我所說空──宗；許遮詞故──因；猶如「我所說空」──喻。依因明法，凡是遮詞，但遮非彼，不立何義；清辨所說之空，同是遮詞，故得為喻。

    若許後關，可出法自相相違量云：汝所說非空不空，真性應非真性──宗；許表空與不空之二分故──因；如牛二角──喻。共許牛二角非真性，故得為喻。然瑜伽宗不受後破，但受前破；以同清辨以非空不空是遮詞非表詞故。且瑜伽宗亦不受破，以說非空不空但遮世人執空為表，是故雙遮空與不空；不遮清辨遮詞之空，故兩相成而不相破。要之、許為遮詞，兩俱無過；許為表詞，兩俱有過。（見海刊九卷二期）


7.大乘之革命

    大乘之革命

    佛法之於眾生，有因循者，人天乘是；有半因循半革命者，聲聞、緣覺之二乘是；而大乘則唯是革命而非因循。故大乘法，粗觀之，似與世間政教學術諸善法相同；細按之，則大乘法乃經過重重革命，達於革命澈底之後──謂大涅槃，乃建立為法界緣起，以彰事事無礙。其革命之工具，即「二空觀」是也。故摩訶衍論云：『以有如是大方便智，除滅無明，見本法身，自然而有不思議業種種之用』。事事無礙法界，似乎近於吠檀多及黑格爾等之汎神教，但其根本不同之點，即大乘之事事無礙法界，是已經過「二空觀」之澈底革命而離染純淨者。彼汎神教未經過二空教之澈底革命，故非清淨，而祇是眾生之雜染心境。可圖表示之：

    般若心云：菩薩依般若──即二空觀──故究竟涅槃；諸佛依般若故得阿耨多羅三藐三菩提──即事事無礙法界──；亦明斯義。此圖曲線表雜染生死法，直線表清淨常住法。生死故、流轉業繫苦海中，旅進旅退，飄泊無歸。常住故、超出苦海流轉──苦海流轉即世間義及生死義──外，隨緣任運，應現自在。而世間雖有種種政治革命、宗教革命、產業革命等，以求之惑業苦中故，無二空觀之澈底革命，故仍墮循環之因。故修學大乘者，必有二空觀之革命精神以貫澈之，不能茍安圖便，妄想從眾生界橫達佛界。從眾生界橫達佛界，則相似佛界之事事無礙，仍等於眾生界之汎神教耳。學華嚴真言者，未經過二空之澈底革命，亦不能達真實之事事無礙界。故華嚴須由理法界觀──即二空觀──經理事無礙法界觀，然後事事無礙。真言亦須以阿──即本空義──字為根本觀也。然大乘革命之進行果如何耶？茲分數章述之。

    一者、革眾生不定聚之命入正定聚　命者，相續之義。一切眾生無始以來，忽邪忽正，忽大忽小，如猴在樹，似塵在風，轉變相續，種性不定；故大乘有習所成種性位，革除不定聚之相續，令入大乘正定聚中，永不退轉。故摩訶衍論云：依不定聚眾生，由有熏習善根力故，信業果報，能起十善厭生死苦，欲求無上菩提，得值諸佛，親承供養，修行信心，經一萬劫。以信心成就故，諸佛菩薩教令發心，或以大悲故能自發心，或因正法欲滅以護法因緣能自發心；如是信心成就得發心者，入正定聚──聚者、類也，住於大乘正信類中，畢竟不退。此即經過修行十信心位入初發心住位，從此但有前進，更無後退，已革除不定聚之惑命相續故。其修行信心之主要工夫，亦在修習二空真如觀也。見摩訶衍論修行信心分。

    二者、革眾生異生之命入大乘聖位　眾生無始以來，隨業流轉，於五趣中或人、或天、或畜、或鬼，異類受生，以分別所起我法二執為異生性故。得入大乘正定聚後，則有十住、十行、十向之資糧位，及煖、頂、忍、世第一之加行位。以二空觀伏斷我法二執，經初無數劫滿，由世第一位無間頓斷分別所起我法二執，入真見道通達位，得聖性──由自發願不在此限──已革除異生性之業命相續故。

    三者、革眾生五乘之命入唯一大乘　眾生無始以來，有世間出世間及有相無相等分別相續。入真見道後，依二空無分別智，於初地、二地修施戒，猶似人天世間之善；三地、四地修定慧及菩提分，猶似二乘出世之善；五地雖會世間出世間真俗兩智之相違，猶見有世間出世間之差別相；六地觀眾生緣起極有相邊際，猶與無相相違，類人天智；七地觀真空無相極功用邊際，猶與有相相違──由無相中有功用故，未能任運現相及土──類二乘智；經二無數劫滿，由第七地入第八地，於純無相觀不假功用故，能任運現相及土故，乃超過人天二乘之觀智，革斷有相無相等分別相違之智命相續，純一大乘法空妙行。

    四者、革眾生命入如來位　眾生無始以來，捨前異熟取後異熟，有異熟識取得捨壞之苦相續，亦即依此故名眾生──受眾多生死故；離此則名如來，失眾生名；故此相續，即名為眾生命。由第八地純依法空智，歷九地十地至金剛道後，經三無數劫滿，頓斷煩惱障種及所知障種現，異熟識空，大圓無垢同時發故，入如來地，永斷先業所引之異熟報，革斷眾生苦命相續，證大涅槃，成大菩提，乃為不思議善常安樂解脫之事事無礙法界。

    世之談革命者，其亦知此最勝之革命乎？盍相率而從事乎此！(見海刊六卷一期)


01-1解深密經如來成所作事品講錄-懸論

    解深密經如來成所作事品講錄

            ──二十六年七月在廬山大林寺講──

      懸論
        一　釋經題略明全經綱要
        二　釋譯題略敘四譯歷史
        三　釋品題略明今講宗旨
      釋經
        甲一　問答抉擇
          乙一　問答正宗
            丙一　法化身相
              丁一　法身
                戊一　正明法身
                  己一　問
                  己二　答
                戊二　辨乘差別
              丁二　化身
                戊一　化身作業
                戊二　示現化身
            丙二　言音差別
              丁一　三藏聖教
                戊一　總問答三藏
                戊二　別詳釋三藏
                  己一　契經
                    庚一　總顯
                    庚二　別詳
                      辛一　詳四事
                      辛二　九事
                      辛三　二十九事
                  己二　調伏
                    庚一　直說
                    庚二　問析
                  己三　本母
                    庚一　總標
                    庚二　別釋
                      辛一　世俗相
                      辛二　勝義相
                      辛三　菩提分法所緣相
                      辛四　行相
                        壬一　總引
                        壬二　別明
                          癸一　諦實
                          癸二　安住
                          癸三　過失
                          癸四　功德
                          癸五　理趣
                          癸六　流轉
                          癸七　道理
                            子一　標數
                            子二　釋名
                              丑一　觀待道理
                              丑二　作用道理
                              丑三　證成道理
                                寅一　略說
                                寅二　詳明
                                  卯一　標相
                                  卯二　釋相
                                    辰一　清淨相
                                      巳一　標釋五清淨
                                        午一　標
                                        午二　釋
                                          未一　現見所得相
                                          未二　依心現見所得相
                                          未三　自類譬喻所引相
                                          未四　圓成實相
                                          未五　善清淨言教相
                                      巳二　問答一切智
                                      巳三　結成清淨相
                                    辰二　非清淨相
                                      巳一　標
                                      巳二　釋相
                              丑四　法爾道理
                  癸八　總別
                      辛五　自性相
                      辛六　彼果相
                      辛七　領受相
                      辛八　障礙相
                      辛九　隨順相
                      辛十　過患相
                      辛十一　勝利相
              丁二　總陀羅尼
                戊一　問
                戊二　許
                戊三　說
                  己一　長行
                  己二　重頌
            丙三　所起心相
              丁一　直說
              丁二　細辨
                戊一　無行心起
                戊二　化心有無
            丙四　所行境界
          乙二　抉擇餘義
            丙一　雙非三相
            丙二　生佛關係
            丙三　大小用別
            丙四　身財增上
            丙五　淨穢土別
        甲二　名題時益
          乙一　問立名題
          乙二　說法時益

    【懸　論】

    解深密經有八品，此次所講的是末後一品，即是如來成所作事品。欲講此品，對全經的綱要，翻譯，與講此品之宗旨不能不先明白，故略分三段來說：

    一　釋經題略明全經綱要
    本經名解深密經，經是諸經通名，解深密是本經別名。解深密有三義：一、言深密者，即深奧隱密之法義；謂此經解釋深奧隱密的法義。佛在餘經雖曾將諸法隱略而說，但未詳明解說，唯此經獨將一切法甚深奧義顯了說出，故此名解深密，由此經能解達甚深隱密的法義故。二、言解深密者，亦名深密解脫，即謂眾生無始以來，無明煩惱，妄想顛倒深纏深縛，難得解脫；此經於分別瑜伽及地波羅密多二品中，廣令眾生從深幽細密之纏眠中解脫出來，且不同二乘唯證我空，不解法執，故言深密解脫，以能究竟解脫故。三、言解深密者，謂能開解佛果甚深秘密之無上妙法，即佛境界深奧難思，唯佛與佛乃能究竟，非諸凡愚妄想所度，言辭所及，此經能解佛果甚深境界，甚深功德，故名解深密也。

    此經有五卷八品，其所詮通境、行、果，能詮文字即名曰經。經的梵音是修多羅，又名素怛纜，譯義為線；謂能貫串攝持諸法諸義不散不失，如線貫花，此在印度之本義如此，與中國經字其義略同；所謂經緯，經即直線，以之引伸名聖哲常道，所謂『放諸四海而皆準，推諸萬世而不背』，則經義與修多羅義相當，其理甚明。經及律、論名三藏，此在三藏中經藏所攝；經藏最多，此是經中的一部。

    明全經綱要，是經有八品，第一是敘分，第二至第八都是正宗分，無流通分，因在後幾品末已各有流通分故。此經八品中第二至第五明境深密，第六至第七明行深密，第八明果深密；所以境行果即全經之大綱。

    第二、勝義諦相品，明般若真空之理；第三、心意識相品與第四一切法相品，明唯識法相之義；第五、無自性相品，真俗不二，空有圓融，會歸中道；這都是明境，亦即明理。第六、分別瑜伽品，明止與觀，止即定，觀即慧，瑜伽言相應，謂要解行 相應，必修止觀，於止觀之相應心境如實分別，故言分別瑜伽；第七地波羅密品，明十波羅密之行，乃十地菩薩所修，地前菩薩未能真修，十地並由修此十波羅密圓滿，即到彼岸，圓證涅槃；此二品都是明行，在一切行中，瑜伽與十波羅密為一切行之中心。又、此二品有廣狹分別：竪則第六品明行廣，從初發心直至圓滿菩提皆修止觀故；第七明行狹，謂十波羅密必十地菩薩能修故，十地以前有十信、十住、十行、十回 向之階段，經此種種階段，方能登地修十波羅密故。又、橫則第七品明行廣，總明十度行故；第六品明行狹，別明定慧度故；這是二品明行之差別。第八如來成所作事品，是明果，果即果位境界，果位事業，此品中所解釋即佛果法身化身之全體大用。

    二　釋譯題略敘四譯歷史
    現在所講的經本，是唐三藏玄奘法師譯的。此經本是釋迦牟尼佛所說，中國翻譯過來的譯本有四家不同：一、元魏菩提流支三藏，初翻此經名深密解脫經。二、宋求那跋陀羅三藏，翻此經名相續解脫經。三、梁陳間真諦三藏，翻此經名解節經。四、即唐三藏玄奘所翻此經，名解深密經。此中四翻，經名各有不同者，以梵文一字含有多義故；或言深密，或言相續，或言節，各據一義。例如中國文字，亦有多義；自在義，高空義，天然義，此翻義不同亦然。但確切完備者，唯第四玄奘法師所譯之解深密經，故後之誦講者皆依之。

    玄奘師在李唐初年，單身遊學西域十七年之久，載回中國而已翻譯之經論，有七十餘部千三百餘卷之多，在中國佛教譯史上很有光采，雅俗共知，毋須多為介紹。

    三　釋品題略明今講宗旨
    今所講者，名如來成所作事品。言如來者，即十種通號之一，如即如如不動不變不異之謂，遍一切法，離一切相，唯如如智證如如理，是即如義。又如即真實義，以本來如是故，不生不滅故，不增不減故，無變遷故，無毀壞故，唯如故名真實。由此不動義是如義，真實義是如義。然能究竟通達不動真實法性者，唯佛而已；而佛以大悲願故，即如而來眾生界現身說法，故名如來。又佛一切現化皆等同圓滿法身，清淨功德，故即來而如；所謂即來而如，用而常寂，即如而來，寂而常用；即為佛無住涅槃，不住生死，不住涅槃。不住生死，以能證窮真如法性，不住涅槃，以能化度法界眾生；故不於四威儀中而見如來，亦於四威儀中無不見如來，由此故名如來。

    言成所作事者，此品即明如來所說成就所作事業。在法身體上說如來既無所為，亦無所作；現在說所作事，即是從體起用，故有轉法輪，度眾生相。又、諸如來乘本願力以己所證真實功德，攝受眾生，現種種身，說種種法，能使眾生開示悟入佛之知見，故佛說法不但有為功德說法，推本窮源，即以無為功德而示現說。佛說法，不但化身，推本窮源，即以法身而起化身，佛無所為而無所不為，無所作而無所不作。眾生能依佛教法，由聞而思，由思而修，由修而證，是即如來成就所作事。復言品者，即品節義，全經有八節，此節專明如來成就所作之事，故言如來成所作事品。

    今所以講明此品者，略分三：一、法本故：吾人研究佛教欲明白學理，先要明白佛果，以教理皆是佛所證得清淨法界而流出，故佛果為諸法之本。佛果不明，即不能透澈教理，則非但深理莫明，即五乘共法之善惡業果，皆不能正知正信；不信解五乘共法善惡業果，即於出輪迴之三乘共法不知趣證，而大乘則尤以明了佛果為發菩提心第一義。所以，常人不明佛果功德，而以辨聰世智來推測佛法，皆屬虛妄分別。若知佛果，則知佛法由佛證知而說，乃起信解。今此品中即明佛果義，明佛果故即能通達輪迴生死善惡業果之法，了脫生死三乘之法，乃至無上甚深大乘之法。以欲明佛果為諸乘法本故，故講此品。

    二、念佛故：如本山是淨土道場，諸位多是念佛的善友，但念佛亦必知道佛果性相體用，才能如實念佛。許多念佛人，只知口念，不解心念，此即不能算真實念佛。應知持名念佛，觀像念佛，觀德念佛，實相念佛，皆要以佛為境，與心相應；故念佛是此心專注佛境，明記不昧不忘，是心念佛，是心即佛，方能算是真實念佛。詳細的說，無論持名念佛，觀像念佛、皆要由明了佛果境界而念念專注佛果境界，方克收效；為令念佛人能真實念佛，故講此品。

    三、趨果故：平常人略明佛法道理，即謂信佛學佛，然或以人天有漏業果為滿足，或以出世無漏小果為滿足，因對于佛果不能確切明了，故不能學菩薩而為真實佛子。當知學菩薩，必先發四宏誓願之菩提心，而能發此心，必先對佛果明了決定，乃能對無上菩提生決定希求心，對十波羅密多無畏難行，對法界眾生無畏難度，對圓滿佛果無畏難證。所以講確實些，學佛應曰學菩薩，必學菩薩乃真學佛。為明佛果，而發趣求心故，故講此品。

    明佛果功德，除佛地經外，以此品為最詳晰。以上三義，今講此品。


01-2解深密經如來成所作事品講錄-釋經

    【釋　經】

    甲一　問答抉擇
    乙一　問答正宗
    丙一　法化身相
    丁一　法身
    戊一　正明法身
    己一　問
    爾時、曼殊室利菩薩摩訶薩白佛言：『世尊！如佛所說如來法身，如來法身有何等相』？
    爾時者，即佛說地波羅密多品已竟時。曼殊室利菩薩，即文殊師利，譯名妙吉祥。菩薩、即已發菩提願之有情眾生。摩訶言大，以此菩薩為諸菩薩中大菩薩故；又智慧最大故。白、即仰白。佛、即無上正等正覺者。法身、即佛所證法性功德身；相、即法身之相；今欲明法身相故，文殊師利請佛為說。

    己二　答
    佛告曼殊室利菩薩曰：『善男子！若於諸地波羅密多，善修出離，轉依成滿，是名如來法身之相。當知此相，二因緣故不可思議：無戲論故，無所為故；而諸眾生計著戲論，有所為故』。

    如來因問而說法身相，故佛告言，顯答義也。十波羅密多，前五能成福德，後五能成智慧；由能善修此十波羅密多，即能出離煩惱障、業障、報障，福足慧足，證得轉依。轉依、有三義：一、轉所依，謂真如為轉迷成悟所依，諸識為轉染成淨所依。二、轉所捨，謂轉捨煩惱生死及劣無漏。三、轉所得，分二：一、所生得，謂轉八識成四智等。二、所顯得，謂離煩惱垢而得清淨涅槃。此轉依成滿相，即為如來法身之相，確指如來法身，正是轉所依真如，亦即轉顯所得之涅槃。然此中亦攝自受用身為相。復次、為防過謬故，明此法身相不可思議。何以不可思議？由二種道理名不可思議：一、無戲論故不可思議，以諸世間可思議法，皆屬虛妄而非真實，故所有言辭，皆為唐勞無益之戲論。此法身相，超過世間虛妄境故，非諸戲論所能及故。二、無所為故不可思議，諸佛法身圓滿究竟，更無所為，非如眾生橫計顛倒，著相追求，無有稍息；諸佛不爾，故無所為。然佛法身非如槁木死灰，故依止法身起化身用，雖依止法身起化身相用，亦無倒亂。全體起用，即用如體，自無所為，唯利益他，故無所為。由此二種道理，成佛法身不可思議；而諸眾生反此，以皆計著戲論，有所為故。

    戊二　辨乘差別
    『世尊！聲聞獨覺所得轉依，名法身不』？『善男子！不名法身』。『世尊！當名何身』？『善男子！名解脫身。由解脫身故，說一切聲聞獨覺與諸如來平等平等；由法身故說有差別。如來法身有差別故，無量功德最勝差別，算數譬喻所不能及』。前講法身相，今辨三乘差別。三乘謂聲聞、獨覺、菩薩。聲聞所得之果名阿羅漢，獨覺所得之果名辟支佛，菩薩所得之果名佛。此三皆出世法，聲聞、獨覺為小乘，菩薩為大乘。在此三乘果上皆有轉依，聲聞、獨覺亦捨煩惱生死得菩提涅槃，其轉依各有得、有捨。曼殊室利因三乘所捨、所得相似，故起問佛：聲聞、獨覺所得轉依名法身否？

    佛答：聲聞、獨覺所得轉依，不名法身。以法身唯佛果所證，非二乘所得，故二乘所得名解脫身。言身者，即體義，依止義，聚義。十法界有情皆有身，六凡以有漏五蘊或四蘊和合為身，二乘以五分無漏法為身，佛以法界性相無量功德莊嚴為身。五分法者：戒、定、慧、解脫、解脫知見。戒、定、慧為因，解脫、解脫知見為果。由解脫為涅槃果；由解脫知見為菩提果。今講解脫身者，消極方面，無大悲方便願力，積極功德，但能解脫煩惱障，出離分段生死，故名解脫身。

    經說三乘平等平等，由解脫身故；謂三乘同破人我執，證我空理，斷除煩惱，出離生死，同一解脫味，故說三乘平等平等。由斯佛果亦名阿羅漢，這皆由解脫身說；故本經亦云由解脫身故，一切聲聞、獨覺與諸如來平等平等。

    從如來所證法身來講，實與聲聞、獨覺不同，以佛法身無量功德所莊嚴故。起信論謂：一、體大，謂真如法性平等故。二、相大，謂如來藏具足無量性功德故。

    此相大即顯示法身功德與獨覺、聲聞差別。總就法身上之功德差別說，恆河沙數譬喻所不能及，與二乘解脫實大不同。由此，我們知道二乘解脫身非究竟，唯佛法身是究竟。故要真實發菩提心，學菩薩行，趨向佛果也。

    丁二　化身
    戊一　化身作業
    曼殊室利菩薩復白佛言：『世尊！我當云何應知如來生起之相』？佛告曼殊室利菩薩曰：『善男子！一切如來化身作業，如世界起一切種類；如來功德眾所莊嚴，住持為相。當知化身相有生起；法身之相無有生起』。

    上已明法身，此下明依法身所起之化身，故曼殊室利菩薩復白佛云：如來生起之相，由何因緣而得生起？佛告菩薩言：如來生起之相，但由化身而說。以佛法身是體，化身是用，化身依止法身，變現而起，作種種化身事業，如八相成道等。然化身生起如何？曰：一切如來化身作業，如世界起一切種類。此有二釋：一、喻顯，謂世界皆由三界五趣無量眾生共業而起，化身作業亦由法身無量功德合集而起，如眾生共業所起世界。二、直說，謂佛化身作業，隨器世界染淨差別所有一切種種眾生之類，而現化身亦有種種不同，此即化身生起之義，又化身之相云何？如來功德眾所莊嚴，住持為相。謂此化身，由眾多功德所莊嚴成，能順眾生住于世間。化身有三：一、大化身，住色究竟天，所現最高大身。二、小化身，住人間，現丈六金身。三、隨類化身，隨五趣眾生而現。又、此經合三身為二身：所講化身攝他受用身；如梵網經千華台上盧舍那即他受用身，千華上之千釋迦即大化身，百億釋迦即小化身。如是他受用身，及大小化身，總名化身，都為如來功德眾所莊嚴，住持天上人間，隨眾生而現示。由此化身之相變化而起，說有生起相；法身之相常住不變，無有生起。若說法身亦有生起相，即落戲論。

    復次、於一佛身，或說二身，或分三身，或四身、五身，六身、十身；這種種不同，皆是開合差別。今以平常所說三身，與本經二身，相攝立表如下：

    在密宗言四身：其中等流身，即化身中的隨類化身。

    戊二　示現化身
    曼殊室利菩薩復白佛言：『世尊！云何應知示現化身方便善巧』？佛告曼殊室利菩薩曰：『善男子！遍於一切三千大千佛國土中，或眾推許增上王家，或眾推許大福田家，同時入胎、誕生、長大受欲、出家、示行苦行、捨苦行已成等正覺、次第示現，是名如來示現化身方便善巧』。

    此段菩薩問如何是示現化身的方便善巧？佛告菩薩：遍於三千大千世界等者，如一日月一地球為一小世界，積千小世界為一中世界，積千中世界為一大千世界，每一大千世界有一大化身佛；每一大千世界有百億小世界，每一小世界中有一小化身佛。在此小世界中，或生增上王家者，謂有權勢超眾人上，故言增上；如印度剎利貴族。或生大福田家者，以有道德可為世福田，即道德之家也。此即入胎之相；誕生、長大、乃至成等正覺，再加轉法輪、入涅槃，綜明八相成化身事。皆由如來方便善巧示現之相。

    丙二　言音差別
    丁一　三藏聖教
    戊一　總問答三藏
    曼殊室利菩薩復白佛言：『世尊！凡有幾種一切如來身所住持言音差別？由此言音所化有情，未成熟者令其成熟，已成熟者緣此為境速得解脫』？佛告曼殊室利菩薩曰：『善男子！如來言音，略有三種：一者、契經，二者、調伏，三者、本母』。『世尊！云何契經？云何調伏？云何本母』？

    此明言音差別。曼殊室利菩薩又問佛曰：如來化身住世有幾言音，能使有情未成熟者令得成熟？已成熟者令得解脫？言有情者，有情識情愛，故名有情。言緣此為境者，即以如來言音為境，緣此境故，而能如理作意，審觀思維；以此清淨教法為因，能引生出世心而得解脫。然此言音有幾？佛答有三，立表如下：
        一、修多羅──經───契經
        二、毘奈耶──律───調伏
        三、磨呾理迦─論───本母

    言契經者，契有契理、契機之義，斯二缺一，不名契經；不契理即失體，不契機即失用，體用皆能契合，方名契經。言調伏者，調練三業，伏滅諸非，即行一切善，止一切惡，故依律儀則惡無不止、善無不作。言本母者，種種辨別為本，產生義理如母；由論解能明是非邪正等故，此不但佛弟子所造，在佛經中辨別義理亦此論藏攝。是為略說如來言音差別之相，下當廣釋。

    戊二　別詳釋三藏
    己一　契經
    庚一　總顯
    『曼殊室利！若於是處，我依攝事顯示諸法，是名契經。謂依四事，或依九事，或復依於二十九事。』
    此段總顯契經差別。言是處者，即言音差別之處。依攝事者，即契經中所攝諸事，謂於言音差別之依攝事顯示諸法處，名為契經。事有四，或九，或二十九，茲當別釋。

    庚二　別詳
    辛一　詳四事
    『云何四事？一者、聽聞事，二者、歸趣事，三者、修學事，四者、菩提事。』
    此詳四事：一、聽聞事者，謂聞正法時從耳聞所得之慧，為聞所成慧，此中亦攝由聞而思之思所成慧。二、歸趣事者，由聞思為先而後起信，由信而生皈依趣向之念，皈依三寶，趣向涅槃，此即信願之心。三、修學事者，由皈依後而修戒、定、慧，此依戒定之慧名修所成慧。四、菩提事者，由前三事，於菩提分法已能趣修，當得證果成佛曰菩提事。

    辛二　九事
    『云何九事？一者、施設有情事，二者、彼所受用事，三者、彼生起事，四者、彼生已住事，五者、彼染淨事，六者、彼差別事，七者、能宣說事，八者、所宣說事，九者、諸眾會事。』

    此中第一施設有情事者，即依五蘊而施設故。五蘊中第一色蘊即屬物質，指內四大、五塵，餘四屬精神，謂受能領納苦樂，想能想像而起言說，行能造作，識能了別。由此精神物質和合而成有情，有情即依五蘊而施設故。二、彼所受用事者，能受用即六根，所受用即六塵。三、彼生起事者，謂有情之生起，由於十二因緣：即無明、行、識、名色、六入、觸、受、愛、取、有、生、老死，此十二亦名十二緣起，有情緣此而起故。四、彼生已住事者，謂一切有情皆依食住。食有四種：謂段食，觸食，思食，識食。得禪定者，雖無段食，亦依靜慮觸思為食。五、彼染淨事，謂苦、集、滅、道。由苦、集流轉生死名染，由滅、道趣證涅槃名淨。六、彼差別事，此有五種：一、有情界；二、器世界；三、法界，謂蘊等法為有情器界所依；四、調伏界，即證得究竟聖果者；五、調伏方便界，即七賢──三賢、四加行等，能順向調伏故，言調伏方便界。七、能宣說事，謂佛為能宣說者，故佛為法本，無佛亦無有法。八、所宣說事，略則三藏，廣則十二分教。九、諸眾會事，約廣義，佛說法時有無量眾；約說有多四眾，今說人四眾謂沙門等，天四眾謂四王等。總上為契經所說九事。

    辛三　二十九事
    『云何名為二十九事？謂依雜染品：有攝諸行事；彼次第隨轉事；即於是中作補特伽羅想已，於當來世流轉因事；作法想已，於當來世流轉因事。依清淨品：有繫念於所緣事，即於是中勤精進事；心安住事；現法樂住事。超一切苦緣方便事；彼遍知事──此復三種：顛倒遍知所依處故，依有情想外有情中、邪行遍知所依處故，內離增上慢遍知所依處故；修依處事；作證事；修習事；令彼堅固事；彼行相事；彼所緣事；已斷未斷觀察善巧事。彼散亂事；彼不散亂事；不散亂依處事；修習劬勞加行事；修習勝利事；彼堅牢事；攝聖行事；攝聖行眷屬事；通達真實事；證得涅槃事；於善說法毘奈耶中，世間正見，超昇一切外道所得正見頂事；及即於此不修退事，於善說法毘奈耶中不修習故，說名為退，非見過失，故名為退。』

    此明二十九事。雜染品有四事：一、有攝諸行事者，謂五陰。二、彼次第隨轉事者，謂十二因緣。三、即於此中作補特伽羅想已，於當來世流轉因事者，謂由我執想故，遂起煩惱造業受果，有三世流轉相。四、作法想已於當來世流轉因事者，謂由法執想故，即起煩惱造業受果，是謂依染品而有四事。

    又依清淨品有世間善四事：一、有繫念於所緣事者，謂即繫念於所緣聞法之事，此即聞所成慧。二、即於是中勤精進事者，謂於先所聞法，如理作意，精進推求，此即思所成慧。三、心安住事者，謂由前聞思已，心得安住於所緣法，此即欲界未至禪定。四、現法樂住事者，謂住於禪定心得安適，此即初禪以上根本禪定。──上為世間八事。

    九、超一切苦緣方便事者，謂前四屬三界內世間善事，此下乃出世善事；世間有漏皆苦，出世離苦名超一切苦緣。方便者，謂觀四諦知苦、斷集，證滅、修道，以此順解脫分為超一切苦緣之方便。十、彼遍知事者，謂依苦諦遍知三界皆苦事，故名遍知。此有三種：一、顛倒遍知所依處故者，謂欲界以苦為樂故名顛倒，了知顛倒所依之處皆苦，故名顛倒遍知所依之處。二、依有情想外有情中，邪行遍知所依處故者，謂諸外道依有情想，或計大梵自在為有情主，如是邪行自生苦惱，是即了知彼色界是邪行所依止處，故是苦處。三、內離增上慢遍知所依處故者，謂成無色定者，未得謂得，未證謂證，是謂增上慢，在內法修定者必離如是增上慢，無色界是慢所依之處，故現了知亦是苦處。斯三皆屬知苦。十一、修依處事者，謂依斷煩惱業故名修，即斷集諦。十二、作證事者，謂證涅槃屬證滅。十三、修習事者，謂修三十七菩提分法，屬修道諦。此上四諦皆加行位順解脫分所修，故名方便事──此五事為觀四諦事。十四、堅固事者，謂見道已，更不退故名堅固，即由前修順解脫分者，能證我空或二空所顯真如，在菩薩初地不退，聲聞初果不退。十五、彼行相事者，即相見道。十六、彼所緣事者，謂相見所緣四諦十六行相。十七、彼已斷未斷觀察善巧事者，謂能觀察已斷見惑，以生欣慰，未斷思惑，更勤功用，由此名觀察善巧──此四事為見道事。十八、彼散亂事者，謂修道才有散亂心。十九、彼不散亂事者，即住定位。二十、不散亂所依處事者，即根本禪定。二十一、修習劬勞加行事者，謂修習中精進不退，不畏勞苦，故名劬勞；向果位位進增，故名加行──此四為修道事。二十二、修習勝利事者，謂得涅槃，再無有退，故名勝利。二十三、堅牢事者，以無重退失故，故名堅牢。二十四、攝聖行事者，謂三乘菩提智，名為聖行。二十五、攝聖行眷屬事者，謂一切福慧為菩提眷屬。二十六、通達真實事者，謂能通達如實理故。二十七、證得涅槃事者，謂能究竟證得涅槃故──此六為解脫道事。二十八、於善說法毘奈耶中……事者，謂佛說經律，為使世間眾生得達究竟之唯一正見，超勝一切外道，由此故名正見頂事；由此正見能確定眾生聞法信心，皈依佛法。二十九、及即於此不修退事者，謂若得遇佛法而不能修習，是名為退；非要生起過患方名為退──此二簡除外道，策進初心。

    己二　調伏
    庚一　直說
    『曼殊室利！若於是處，我依聲聞及諸菩薩，顯示別解脫及別解脫相應之法，是名調伏』。
    此中言依聲聞，菩薩不言依獨覺者，以獨覺單獨修行，不須具有律儀；聲聞、菩薩具有律儀，故云我依聲聞及諸菩薩。梵言波羅提木叉，此云別解脫；即對各條戒律，能各別解脫過非，故云別解脫戒。言相應者，謂隨順戒律之法，即別解脫相應之法，綜此皆名調伏，是為直說。

    庚二　問析
    『世尊！菩薩別解脫幾相所攝』？『善男子！當知七相：一者、宣說受軌則事故，二者、宣說隨順他勝事故，三者、宣說隨順毀犯事故，四者、宣說有犯自性故，五者、宣說無犯自性故，六者、宣說出所犯故，七者、宣說捨律儀故』。

    曼殊室利菩薩，於前已知戒律之相，復問菩薩戒律有幾種相。佛答有七：一、謂宣說受戒軌範儀式事。二、宣說根本重戒事，及隨順根本重戒事；梵音波羅夷，此譯他勝。三、宣說毀犯輕重事。四、宣說有犯自性者，即未證聖果凡夫等，名有犯戒自性，應時防範，已證聖果者，自性無犯，故名無犯自性。六、說懺悔犯戒事。七、宣說捨律儀故者，捨謂棄捨，如不信三寶而信外道而破見，毀破重戒；或有別緣，出家後還俗捨出家戒；在大乘說，若失菩提心，亦失菩薩戒；此名捨律儀事。總此七種名調伏相。

    己三　本母
    庚一　總標
    『曼殊室利！若於是處，我以十一種相決了分別顯示諸法，是名本母。何等名為十一種相？一者、世俗相，二者、勝義相，三者、菩提分法所緣相，四者、行相，五者、自性相，六者、彼果相，七者、彼領受開示相，八者、彼障礙法相，九者、彼隨順法相，十者、彼過患相，十一者、彼勝利相。』

    佛告曼殊室利：我依十一相，決定分明顯示諸法，故名本母。十一相。下當別釋。

    庚二　別釋
    辛一　世俗相
    『世俗相者，當知三種：一者、宣說補特伽羅故，二者、宣說遍計所執自性故，三者、宣說諸法作用事業故。』

    此世俗相有三：一、宣說補特伽羅者，此云數取趣，謂數數此生彼死取諸趣報身故。有生而死，死而生之有情，亦依世俗相說；若勝義則有情本空，即無補特伽羅事。二、宣說遍計所執自性者，謂對宇宙萬有諸法種種計度，此彼差別，常無常等差別，此亦依世俗相上說；若勝義相諸法本空，即無如此分別。三、宣說諸法作用事故者，此明因緣生果事，如造五趣因而生五趣果等差別，此亦依世俗相上說；若勝義相，因緣如幻，性本空故。總此三種，初二屬遍計我法世俗相，第三屬依他世俗相。

    辛二　勝義相
    『勝義相者，當知宣說七種真如故。』
    勝義相即一切法皆空所顯真如，從能顯法說七真如：謂苦諦上說流轉真如，集諦上說邪行真如，滅諦上說清淨真如，道諦上說正行真如，以及從一切唯識說唯識真如，心言絕故說實相真如，假施設故說安立真如，總名七真如，是為勝利相。

    辛三　菩提分法所緣相
    『菩提分法所緣相者，當知宣說遍一切種所知事故。』
    菩提果智名菩提分，所緣通真俗二諦，故言一切種；以無分別心遍知真俗不二等事，故言遍一切種所知事故。

    辛四　行相
    壬一　總引
    『行相者，當知宣說八行觀故。云何名為八行觀耶？一者、諦實故，二者、安住故，三者、過失故，四者、功德故，五者、理趣故，六者、流轉故，七者、道理故，八者、總別故。』
    此中行即觀行，觀行有八，故名八行觀。下當別釋。

    壬二　別明
    癸一　諦實
    『諦實者，謂諸法真如。』
    言諦實者，謂真理實義。諸法真如者，謂真如遍一切法，一切法以如為性。如、是常住性，普遍性；此如是，彼如是，遍一切處一切時無不如是，即一切法皆如實義，故言真如。

    癸二　安住
    『安住者，謂或安立補特伽羅，或復安立諸法遍計所執自性，或復安立一向、分別、反問、置記，或復安立隱密、顯了、記別、差別。』

    此安住相有四：一、安立諸趣有情。二、安立蘊處界等種種遍計所執法。三、安立佛說法相，此亦有四：或以一向直說，或分別諸義而說，或反問而說，或置記不答：此為佛之說法四種方便。四、安立隱密義，顯了義，記別義──即授記事，差別義──即分理義。

    癸三　過失
    『過失者，謂我宣說諸雜染法，有無量門差別過患。』
    我謂聖者假施設我，乃佛自稱。染謂本性染污，性染污法，在百法即二十六種煩惱。言雜染者，即有漏法，皆名雜染，雜有染法在內故。雜染略言有三：即無始以來煩惱雜染；由煩惱故，所作事業名業雜染；由業雜染故，則所得苦果名生雜染。總此雜染有無量差別，即此能為過患，過患即漏義，由雜染為過患因故。問：凡夫六識起善心時，云何亦稱雜染？答：第六所依末那，我執隨故，依此末那相應我執而起善心，亦名雜染，如布施執有我能布施等。

    癸四　功德
    『功德者，謂我宣說諸清淨法，有無量門差別勝利。』
    此中清淨言無量差別者，謂得三乘聖果者，方得清淨一分；至佛乃能圓滿。於十地中，地地差別，由此差別展轉增勝而得勝利，故云差別勝利，而此勝利佛能宣說。

    癸五　理趣
    『理趣者，當知六種：一者、真義理趣，二者、證得理趣，三者、教導理趣，四者、遠離二邊理趣，五者、不可思議理趣，六者、意趣理趣。』

    此中明佛說法之理趣有六：一、或以顯真實義為理趣。二、或以顯真智所證為理趣。三、或以化眾生示種種儀軌為理趣。四、或以遠離苦樂、斷常、生滅二邊為理趣。五、不可思議理趣者，謂顯超過平常之神通事，或顯超過尋思等之真如理，非思量言說所到，故言不思議。六、意趣理趣者，謂隨自意所樂意之所趣；或隨他意所樂意之所趣，故名意趣理趣。

    癸六　流轉
    『流轉者，所謂三世三有為相，及四種緣。』
    流謂流動，轉謂轉變，如水之流動，如輪之轉變，故云流轉。云何流轉？即三世三有為相。三世者，如過去流轉至現在，現在流轉至未來。三有為相者，即一、生相，如人初出胎名生。二、住異相，如一期相似相續名住，即於住中而有剎那前後變異，住異同時，故合一相。三、滅相，如死後名滅。此三世三有為相，皆名流轉。言四緣者：謂因緣，增上緣，所緣緣，等無間緣；以四緣而生，亦屬流轉相。

    癸七　道理
    子一　標數
    『道理者，當知四種：一者、觀待道理，二者、作用道理，三者、證成道理，四者、法爾道理。』

    子二　釋名
    丑一　觀待道理
    『觀待道理者：謂若因若緣，能生諸行，及起隨說，如是名為觀行道理。』
    言觀待者，謂彼此相對有相當關係，觀此待彼名為觀待，如觀月暈而知有風，礎潤而知有雨，如是名為觀待。言有因緣所生諸行者，因謂主因，如稻麥等種；緣謂助緣，如水土等；行謂諸有為法，例稻麥等。諸有為法，皆有因緣而得生起，以及隨諸因緣所生諸行而起思想言說，如是名為觀待道理。

    丑二　作用道理
    『作用道理者：謂若因若緣，能得諸法，或能成辦，或復生已作諸業用，如是名為作用道理。』
    言作用者，謂依法體有能生起作業之用，名為作用。作用云何？謂依因依緣未得諸法，今後能得；得已，未成辦者能得成辦圓滿；或已成後能更生起業用。如修定者，先未得定今能得定；得定已能圓滿修定，令定成辦；既成辦定，即能於定而起智慧神通業用，如是名為作用道理。

    丑三　證成道理
    寅一　略說
    『證成道理者：謂若因若緣，能令所立、所說、所標，義得成立，令正覺悟，如是名為證成道理。』
    此中證成道理者，即以種種因緣證明成立之道理，名證成道理。在世學上即屬論理學，在佛學上即屬因明學。因明學雖在佛滅後，由龍樹、無著、天親、陳那等，始完成形式上的因明學，然亦原本於佛說。如此中證成道理，是因明學，以三支宗、因、喻、為規律，由此能確定諸法義。此中言所立者，謂所欲立之宗義。所說者，即所須陳說之法因義。所標者，標謂標舉綱領，於所舉綱領中應再分析。此中所立，云何以例證？如立：植物無常宗，此屬所立義；若但有所立，而無能立之因，聞者未能生信，於此必出能立因云：以因緣合成故，此為證明無常之理。若但有此理而無現例證成，亦不起聞者之智了，於此復舉喻云：如瓶盆等，聞者於此可得覺悟所立之無常義，以瓶盆等因緣合成，故瓶盆無常，植物係因緣合成故亦無常。

    由此以說者之言生因，而起聞者之智了。於是所立，所說，所標之義，而得成立。此在經中名證成道理，在論中名因明學。

    寅二　詳明
    卯一　標相
    『又此道理，略有二種：一者、清淨，二者、不清淨。由五種相，名為清淨。由七種相，名不清淨。』

    卯二　釋相
    辰一　清淨相
    巳一　標釋五清淨
    午一　標
    『云何由五種相名為清淨？一者、現見所得相，二者、依止現見所得相，三者、自類譬喻所引相，四者、圓成實相，五者、善清淨言教相。』

    午二　釋
    未一　現見所得相
    『現見所得相者：謂一切行皆無常性，一切行皆是苦性，一切法皆無我性，此為世間現量所得。如是等類，是名現見所得相。』

    此中言現見者，在因明中屬現量，如眼對色，耳對聲，乃至身對觸，皆能分明現顯覺到者，皆屬現見所得相。又若於現在一切諸有為法現見其變遷死壞之無常性，或現了一切法有生老病等相之苦性，或現了知一切法皆因緣和集而成無獨立固定自體之無我性；凡此「無常」「苦」「無我性」之粗相，皆吾人現量所得，如是名現見所得相。

    未二　依止現見所得相
    『依止現見所得相者：謂一切行皆剎那性，他世有性，淨不淨業無失壞性。由彼能依麤無常性，見可得故。由諸有情種種差別，依種種業，現可得故。由諸有情若樂若苦，淨不淨業以為依止，現可得故。由此因緣，於不現見可為比度，如是等類，是名依止現見所得相。』

    此中言依止者，此相微細，非現見所得，但依粗現見可得相，意識思想可以推得微細相故。如生老死等無常相，吾人現見可得，若剎那生滅性之細相，非吾人現見可得，唯佛菩薩慧眼能知。但吾人依一期生死粗相來推求，必有剎那生滅相。何以故？若一切相，初生時無剎那生滅性，則永久亦無生滅，以初生有生滅故，後復有生滅，如是推知一切法皆剎那性。又依現世有種種差別苦果，由造種種差別惡業，由此亦得推知現造種種善惡業，未來有種種樂苦果，由此推知他世有性。復依現在眾多有情有苦有樂，由夙世造淨不淨業，由此推知淨不淨業，定有種子住阿賴耶識中，為賴耶識攝持，而無失壞，如是名為淨不淨業無失壞性。由是微細相，雖現不可得，若以粗相亦可比度而知，是名依止現見可得相。

    未三　自類譬喻所引相
    『自類譬喻所引相者：謂於內外諸行聚中，引諸世間共所了知所得生死以為譬喻，引諸世間共所了知所得生等種種苦相以為譬喻，引諸世間共所了知所得不自在相以為譬喻。又復於外引諸世間共所了知所得衰盛以為譬喻，如是等類，當知是名自類譬喻所引相。』

    此中言自類者，即同類義，同類相引，此彼證成，名自類譬喻所引相。此義云何？謂有為法情非情等諸集團中，皆得相引以為譬喻。如人皆有死，可證諸有為法無常相；如人皆有老死悲愁，可證諸眾生皆有苦相；如人皆依衣食而住，若無衣食住，即不能生活於世，如是可證諸法不自在相。此上就情非情內外諸相以為譬喻，顯示無常相，苦相，不自在相。或復專就外器世界亦有陰陽起伏，興廢消長，此即證明外器世界亦有盛衰之相。如是自類相引，以此證彼，皆名自類譬喻所引相。

    未四　圓成實相
    『圓成實相者：謂即如是現見所得相，若依止現見所得相，若自類譬喻所得相，於所成立決定能成，當知是名圓成實相。』

    此中言圓成者，即圓滿成就真實之道理相。云何圓滿？無欠闕故，無謬誤故。依此無欠無闕無謬誤所成立之理，名圓成實相。所成立相云何？茲依因明量說：如諸色無常宗──在論理學名斷案；有變壞故因──在論理學名小前題；如香味等喻──論理學名結論。由此因喻決定能成所成立相，是名圓成實相。當知此中圓成實相，專就證成道理而言，與常途異。

    未五　善清淨言教相
    『善清淨言教相者：謂一切智者之所宣說，如言涅槃究竟寂靜，如是等類，當知是名善清淨言教相。善男子！是故由此五種相故，名善觀察清淨道理。由清淨故，應可修習』。

    此中言善清淨、簡不善、無記。凡一切法可分善、不善、無記三性；言善者，無諸過患，有諸勝利，與此相反名為不善。無記界於善不善中間，非善非不善，可善可不善。今言善清淨言教者，即簡諸世間一切教化。以佛法觀之，世間一切言教皆非善清淨，以皆有漏世智而起說故；在三量中唯現比量所起言說，非聖教量。善清淨言教者，即一切智者所起言說，無所不知，故名一切智，即此一切智者所起言說，聖教量攝。云何宣說善清淨？謂如說涅槃，涅槃者，即寂滅義；以滅一切煩惱生死，永久安靜，故名寂滅。又在大乘功德圓滿上說，亦名圓寂，以能圓滿寂靜故。宣說如是涅槃等相，名善清淨言教相。由上五相皆名清淨相，應善觀察！應善修習！於此解脫諸苦，安樂身心。

    巳二　問答一切智
    曼殊室利菩薩復白佛言：『世尊！一切智者相，當知有幾種』？佛告曼殊室利菩薩曰：『善男子！略有五種：一者、若有出現世間一切智聲，無不普聞；二者、成就三十二種大丈夫相；三者、具足十力，能斷一切眾生一切疑惑；四者、具足四無所畏宣說正法，不為一切他論所伏，而能摧伏一切邪論；五者、於善說法毘奈耶中，八支聖道，四沙門等，皆現可得。如是生故；斷疑網故；非他所伏能伏他故；聖道沙門現可得故。如是五種，當知名為一切智相。』

    由上所講五相中，善清淨相最為重要。然善清淨相，依一切智者宣說，故曼殊室利菩薩復問一切智相有幾？佛告菩薩有五：一、若佛出現於世，一切智之聲名，天上人間無不普聞，由此皆尊為一切智者。二、佛能具足智慧、勇猛、慈悲等所現三十二種大丈夫相。言大丈夫者，即能擔當大事，普度眾生。此三十二相，可詳法數，茲不具說。三、能具足十力，力即大智慧力，由此智慧力，能斷眾生諸疑。十力者：一、是非判斷力，二、知種種業力，三、知禪定力，四、知眾生根力，五、知眾生好樂力，六、知眾生性力，七、知修道所至力，八、宿命力，九、天眼力，十、漏盡力。此中十力須八地菩薩方有，唯佛乃能圓滿。平常人雖亦於事物之理起判斷，而皆仍墮於疑惑，不得謂力；如鬼神仙天等雖有一分他心通等，亦非有決疑力；必於法界皆能透澈了知，方能得此十力。由此世之科學、哲學等皆在比量上推求判斷，究至末後，還是落於疑問，不得謂有十種大智慧力。四、具足四無畏者：一、佛已具足一切智，能無畏而說。二、佛已斷盡煩惱流轉，能無畏而說。三、於種種障道，能無畏而說。四、於斷盡諸苦，能無畏而說。由佛具此四種無畏，能不為邪論所動而摧伏一切邪論。

    五、佛能善說經法及律儀等，於此說中現有八正道者，謂順正道理之行有八種：一者、正見，二者、正思維，亦名正欲，三者、正語，四者、正業，五者、正命，六者、正精進，七者、正定，八者、正念。具此八種正當行為，名八正道。四沙門者：沙門即勤息義，勤修戒定慧，息滅貪瞋痴，故名沙門。又出家修行為因，沙門為果。果有四種：即須陀洹，斯陀含，阿那含，阿羅漢；此四曰沙門果。佛在世時，一生即可得到，後之眾生障重，雖有出家修行，亦不能成辦此四種果。總上五相，由初二相如是生故，由十力能斷疑網故，由四無畏，不為他伏能伏他故，由聖道沙門現可得故，具此五相，名一切智者。

    巳三　結成清淨相
    『善男子！如是證成道理，由現量故，由比量故，由聖教量故。由五種相，名為清淨。』
    此結證成道理中清淨相。由現量證成者，謂如見色為黃等，名由現量證成。由比量證成者，謂由同類譬喻證成，即第二第三第四清淨相。由聖教量證成者，謂以聖教言說顯示涅槃等相，即第五清淨言教相。由此五相，名為清淨證成道理。

    辰二　非清淨相
    巳一　標
    『云何七種相名不清淨？一者、此餘同類可得相，二者、此餘異類可得相，三者、一切同類可得相，四者、一切異類可得相，五者、異類譬喻所得相，六者、非圓成實相，七者、非善清淨言教相。』

    言不清淨者，有過失故名不清淨，理論迷謬錯誤故名為過；在因明論總有三十三過，謂犯宗過有九，犯因過有十四，犯喻過有十。由此三十三過，隨犯一過即不能確定其所立，樂因明者，當自詳之。此中言七相者，與因明中各過相當，茲配明如下：

        一、此餘同類可得相──即同品一分轉異品全分轉過
        二、此餘異類可得相──即異品一分轉同品全分轉過
        三、一切同類可得相──即同品全分轉異品全分轉過
        四、一切異類可得相──即不共不定異品全分轉過
        五、異類譬喻所得相──此屬喻上過
        六、非圓成實相──總前各過及三十三過中餘過而立
        七、非清淨言教相──此為略標七相

    巳二　釋相
    『若一切法意識所識性，是名一切同類可得相。若一切法相性業法因果異相，由隨如是一一異相，決定展轉各各異相，是名一切異類可得相。善男子！若於此餘同類可得相，及譬喻中有一切異類相者，由此因緣，於所成立非決定故，是名非圓成實相。又於此餘異類可得相，及譬喻中有一切同類相者，由此因緣，於所成立不決定故，是名非圓成實相。非圓成實故，非善觀察清淨道理，不清淨故，不應修習。若異類譬喻所引相，若非善清淨言教相，當知體性皆不清淨。』

    此中釋相與前所標文次有異，欲釋此相，先明因明因相義。因相有三：一、遍是宗法性，二、同品定有性，三、異品遍無性；具此三相方成能立因相。於第一相不圓滿，即有不成等過，於第二第三相不圓滿，即有不決定等過，經中所言不清淨相者，即不決定過等所本也。今據經略釋過相。

    若一切法意識所識等者，此釋前所標中第三一切同類可得相。謂如立花是無常為宗，意識所知性故因。此意識所知因，不但遍無常之花，亦得遍常住之虛空等無為法，則此所知因，即不能決定花常與無常。若有作不定過云：瓶盆等是所知故，此花為如瓶盆等是無常？虛空無為是所知故，此花為如虛空無為是常耶？由此花之常無常即不能決定成立，是即此中一切同類可得之不清淨相，以所知言、遍於花等無常及虛空之常故。若一切法相性業法因果異相等者，此釋前第四一切異類可得相，即是不共不定。謂諸法各有相性業法因果差別之相，如聲是所聞性，色是所見性，味是所嘗性等等，因果性相展轉各異，此不共彼，彼不共此，今若所聞性為因，以證聲是無常相，是不應理。以此因只在此一法有，餘法皆無，雖此法有，不能得同類法以決定此法無常，故名不共不定，是即此中一切異類所得不清淨相，由此異因，不能決定常無常故。善男子等者，此釋前第一此餘同類可得相，即有同品一分轉異品遍轉過，如立花無常，若因通全分常一分無常，即不能確定是花常無常相，雖因中有一分同品相，由不能確定花是常無常性故，是名非圓成實相。又於此餘異類可得相等者，此釋前第二此餘異類可得相，即同品遍轉異品一分轉過，如立花無常，若因中雖遍無常而亦通常一分，是亦不能確定花是常無常性，以因中雖有全分同類相，由亦有一分異類相故，不能確定是無常，亦是非圓成實相。非圓成實故等者，此釋前第六非圓成實相，謂於前同異類相中既不能觀察決定，清淨無謬，即不能得清淨道理，不清淨故，不應修習。譬喻所引相等者，此合釋第五異類譬喻所引相，第七非善清淨言教相，謂如立聲無常為宗，無質礙為因，喻中則有異類譬喻之虛空相可得，即不能成立所立宗，由是以前能立之因相，亦有謬誤。又此皆非一切智者之言論，總名非善清淨言教相，此釋前證成道理中七種不清淨相竟。

    丑四　法爾道理
    『法爾道理者，謂如來出世，若不出世，法性安住，法住法界，是名法爾道理。』法爾義、雖與自然義相似，然佛學上之說法法原來如此，名為法爾。法無自性，故非自然，如水火等，水定是濕火定是熱；故水法爾濕，火法爾熱。又在因果相上說，此法有此法因，彼法有彼法果，常常時，恆恆時，法爾因果，體無雜亂。此法爾道理唯佛能證能說，然諸如來出世若不出世，法爾道理常住如是；故云法性安住，法住法界，是名法爾道理。言法性者，即一切法真義，普一切法空所顯性，此就勝義說；若約世俗，水是濕性，火是熱性，一切法各有特性，亦是此中所說之法性。安住者，謂一切法各各常住本位不變不動，故名法住。又法性者，佛未出世，未立言說，未宣說出來，故名法性。法住者，即佛出世已立言說，已宣說出來，故名法住。法界者，即法住能住於法性之中，法性能安立法住之內，性住不二，總一切法，故名法界。又界是因，即法性；法即法住；如是明一一法本來如是，故名法爾道理。

    癸八　總別
    『總別者，謂先總說一句法已，後後諸句差別分別，究竟顯了。』
    謂先一句總說，後以餘句顯示。如先說一切法無我，一切法唯識等；後廣解何等一切法，如何無我，云何唯識等，別別而說。

    辛五　自性相
    『自性相者，謂我所說有行有緣，所有能取菩提分法；謂念住等，如是名為彼自性相。』
    自性相者，謂彼緣佛所說而修觀行，即以三十七菩提分法為自性相。念住等者，謂菩提分法四念住為先，等餘四正勤，四如意足，七菩提分，八正道分，名為彼自性相。

    辛六　彼果相
    『彼果相者，謂若世間若出世間，諸煩惱斷，及所引發世出世間諸果功德，如是名為得彼果相。』
    是中顯果相有二：一、斷果，由前菩提分法，斷諸煩惱所得之果，名為斷果。二、斷煩惱已，所證清淨功德，名所得果。由此二果名彼果相。

    辛七　領受相
    『彼領受開示相者，謂即於彼，以解脫智而領受之，及廣為他宣說開示，如是名為彼領受開示相。』
    是中顯自他二益：領受即自益，開示即他益。三乘同得解脫，各有領受；如羅漢證我空，所領受即偏空法樂，菩薩佛證二空，所領受即無上自在法樂。由解脫智領受法樂已，復以自證種種功德為他宣說開示，令他亦能領受法樂，是名領受開示相。

    辛八　障礙相
    『彼障礙法相者，謂即於修菩提分法，能隨障礙諸染汙法，是名彼障礙法相。』
    障礙者，如前修菩提分，若有障礙，即不能自悟悟他，若無障礙，即於自他而有二益。如修念住，於受執樂起貪，是即障礙法相。如修念住，乃至七覺支，八正道亦爾。

    辛九　隨順相
    『彼隨順法相者，謂即於彼多所作法，是名彼隨順法相。』
    隨順法即能資助法，如修念住等時，復聞思諸行無常等教義，令念住等更得增進，是名隨順法相。

    辛十　過患相
    『彼過患相者，當知即彼諸障礙法所有過失，是名彼過患相。』
    由前障礙法即生過患，如退戒失定，生起顛倒邪想，作種種惡，是名過患相。

    辛十一　勝利相
    『彼勝利相者，當知即彼諸隨順法所有功德，是名彼勝利相』。
    由前隨順相為因，能得勝利，是名勝利相。總上十一相，即為本母，以十一相顯了法義，決定法義。

    丁二　總陀羅尼
    戊一　問
    曼殊室利菩薩白佛言：『惟願世尊為諸菩薩略說契經、調伏、本母，不共外道陀羅尼義，由此不共陀羅尼義，令諸菩薩得入如來所說諸法甚深密意。』

    前已明三藏聖教言音差別，於此菩薩復問不共外道陀羅尼相。陀羅尼者，譯言總持，常途謂總一切法，持無量義；然今講總持，即一切法上義上皆有此總持義。故此釋陀羅尼有四：一、法陀羅尼，法即教法，於教法中，有字陀羅尼，句陀羅尼，偈陀羅尼等；由此一字，一句，一章，一偈，各各皆能總持一切法故。二、義陀羅尼，如一切法唯識，一切法皆空，一切法無我；由此一義能總持一切義，故名義陀羅尼。三、忍陀羅尼，忍即依定慧均等，而能印忍於法，如無生法忍等；故此忍即種種三昧，或種種圓通，種種解脫門，一攝一切，皆名忍陀羅尼。四、咒陀羅尼，咒即是禱告義，如稱念本尊咒，乃至念一句佛，皆有供養恭敬皈依，以祈攝受度脫，或有所成就意，是即咒義。於此所說四種陀羅尼中，此經菩薩所問，即就義陀羅尼而說。此總持佛法義之陀羅尼，甚深祕密，印定佛法，簡別外道，唯菩薩所需要證得，聲聞自利不必要故，由此為菩薩故問。

    戊二　許
    佛告曼殊室利菩薩曰：『善男子！汝今諦聽，吾當為汝略說不共陀羅尼義，令諸菩薩，於我所說密意言辭能善悟入。』
    言諦聽者，即慎重而聽，由陀羅尼秘密甚深，故先為誡。

    戊三　說
    己一　長行
    『善男子！若雜染法，若清淨法，我說一切皆無作用，亦都無有補特伽羅，以一切種離所為故。非雜染法先染後淨，非清淨法後淨先染。凡夫異生，於麤重身，執著諸法、補特伽羅自性差別，隨眠妄見以為緣故，計我我所；由此妄見，謂我見、我聞、我嗅、我嘗、我觸、我知、我食、我作、我染、我淨，如是等類邪加行轉。若有如實知如是者，便能永斷麤重之身，獲得一切煩惱不住，最極清淨，離諸戲論，無為依止，無有加行。善男子！當知是名略說不共陀羅尼義。』

    此中有三分：若雜染等者，此顯染淨所依。無先後、謂一切法若染若淨體性皆空，性皆空故無作用；無自體故無有我；以一切法，法爾如是，亦無所為，無所為故，無始無終，無前無後，此就勝義諦說。又從法爾因緣如幻如化，無始業果相似相續，不可說染法先染後淨，或淨法後淨先染，如是染淨皆世俗諦法上相對而立，勝義諦則染淨且不可得，況有先後？故說一切法自體性皆空，是謂佛法不共外道陀羅尼義。

    又諸凡夫不了此故，受煩惱粗重身，執法執我，如是皆由無始潛伏在內無明勢力為緣。由我見故，執五蘊身為我；由法見故，執我所見所聞所嘗所觸所食所作，乃至我染我淨；如是等類，皆是邪加行轉。

    復次、若諸菩薩，由如實智慧力，便能真實了知一切法無我我所故，諸法體性本空，即能永斷一切煩惱粗重之身，一切煩惱滅故，得一切法最清淨性，遠離一切戲論，無為依止，無諸加行，境智如如，體性空寂，是名不共陀羅尼義。

    己二　重頌
    爾時、世尊欲重宣此義，復說頌曰：『一切雜染清淨法，皆無作用數取趣，由我宣說離所為，染污清淨非先後。於麤重身隨眠見，為緣計我及我所，由此妄謂我見等，我食我為我染淨。若如實知如是者，乃能永斷麤重身，得無染淨無戲論，無為依止無加行』。

    講陀羅尼中前已講長行，今講重頌，長行以散文而說，重頌以整句而說，即與詩之體裁相似。詩以四句為一首，頌文亦然，即以四句為一偈。重顯長行中義，故言重頌。依前長行有三小段，頌亦有三：初頌頌前長行雜染清淨等，謂一切法就勝義說體性皆空，此中空性離所為相，以一切空故，法法自體不可得，自體既無，亦無先後。復就世俗幻化法上說無定體，無定相，生滅相續，亦無始終，由前因得後果，由現果復為將來因，因果法爾，此為佛法正義。有一類執謂先由淨故，而後有染，滅染還歸於淨，或從空起有，滅有還空。不知一切法即空即有，即有即空，如在諸法體性上說無不皆空，若在幻化相上說無不皆有，以勝義法體自性空寂故，則無染淨先後相可得，以世俗法相似相續如幻如化，法亦如是故，亦無始終相可得。復就十二緣起流轉還滅上說，由流轉故成雜染，由還滅故成清淨；然所說還滅者，非謂還於以先之寂滅位，還是逆義，即於雜染中由老死逆觀到無明滅，則一切皆滅，故云還滅。由此染淨空平等性，是為佛法正義。若謂本來清淨是佛，由起染故而後成眾生，又由滅染還淨故，眾生而後又成佛，則佛與眾生成流轉。然經謂本來是佛者，就一切法本真如性說，以諸法空性不生不滅，不增不減，普遍一切，常常如是，即是法性佛，由此不但本來是佛，即現在亦是佛，未來亦是佛，以在佛真性上說，無有生滅流轉之世相故，由此染淨皆從幻化法上說。若由現在覺悟，於染法漸漸銷除，於淨法漸漸成滿，即由如如智而證如如理，能證無分別智與所證真如，冥契無二，平等平等，是即迷悟所依之根本佛法。於此應當抉擇明了，若妄生情計，則流外道，以上講第一頌。

    復次、第二頌頌迷為眾生義，由隨眠妄見──即無明緣起──為本，而起我我所執，造業受生，成流轉法。

    第三頌頌悟為聖者，謂能得如實智，了知法性不生不滅，由是能斷煩惱，解脫粗重身，得無染淨，亦無戲論，無為依止，無復加行，於此圓滿成辦佛果，得究竟淨，名為聖者。總前三段，就是佛法總義，明了此故，即能印定佛法，反之則成邪道，故此名為不共外道陀羅尼義。

    丙三　所起心相
    丁一　直說
    爾時、曼殊室利菩薩摩訶薩復白佛言：『世尊！云何應知諸如來心生起之相』？佛告曼殊室利菩薩曰：『善男子！夫如來者，非心意識生起所顯，然諸如來有無加行心法生起，當知此事猶如變化』。

    前第一段已說明法化身相，第二段又說三藏言音差別，於此曼殊室利更欲明如來心及心生起之相，故復白佛，而問云何應知諸如來心，又云何知如來心生起之相？佛答如來心非心意識生起所顯者，謂如來心非眾生心；眾生心由心意識而顯。心意識三有通有別，通則八識皆名心意識；別名者，前六識名識，第七名意，第八名心。此心有積集現起義，由積集諸法種子，執持不壞，復令諸法種子，後生起現行，故此心亦名為本識，是諸識之根本依故。講此心意識，在唯識論謂三能變識，以有因果能變相故。此就眾生心說，非如來心，以如來心如如不動，不取於相；非如眾生心，或以環境，或依目的而起滅。如來更不隨境熏變，有何目的而心生起？由此如來不但真空法性本來圓滿，其能顯聖智及所流言教亦是圓滿平等，故諸如來心，非心意識之所顯，無有加行心法生起。然如來現身說法之大慈大悲大願大力，云何而得生起？由此、當知如來生起之心，猶如變化，所謂變化者，雖有似無，若無而有，無心之心，化中之化，任運而起，不由加行，故曰猶如變化。此為直說所起心相。

    丁二　細辨
    戊一　無行心起
    曼殊室利菩薩復白佛言：『世尊！若諸如來法身，遠離一切加行，既無加行，云何而有心法生起』？佛告曼殊室利菩薩曰：『善男子！先所修習方便般若加行力故，有心生起。善男子！譬如正入無心睡眠，非於覺悟而作加行，由先所作加行勢力而復覺悟。又如正在滅盡定中，非於起定而作加行，由先所作加行勢力，還從定起。如從睡眠及滅盡定心更生起，如是如來，由先修習方便般若加行力故，當知復有心法生起』。

    此中菩薩乘前起問，如來法身既遠離加行，云何心法能得生起？佛答先由方便般若加行力故心得生起者，謂由先加行位，所修福德智慧資糧，由此資糧圓滿，為度眾生而起化心；或復由前本願力，為度眾生而起化心；由此先所修加行為遠因，後心得起。是義云何？借喻以顯，謂如無心睡眠──簡有心睡眠猶有夢中意識，是夢亦無極重睡眠，後時得醒，非於此睡眠中有加行而心得生起，乃由未入睡眠之時所作加行勢力，令心得起。又如正入滅盡定時，前六心心所法皆不生起，第七一分恆行亦不生起，後出定時，此等心心所法再得生起，非由定中有加行故心得生起，亦由未入定時所起加行勢力引心得生。如是無心睡眠及滅盡定，不由加行而得心起，諸佛法身遠離加行心得生起亦爾，由前方便般若勢力心得起故；此即無加行心起義。

    戊二　化心有無
    曼殊室利菩薩復白佛言：『世尊！如來化身，當言有心為無心耶』？佛告曼殊室利菩薩曰：『善男子！非是有心，亦非無心。何以故？無自依心故，有依他心故。』
    前明法身無加行得生起化心，菩薩於此化心有無還未能了，故復白問世尊，如來化身，當言有心當言無心耶？佛答：非是有心亦非無心者，謂若從勝義諦上說，有無相俱不可得，故不可說有心，亦不可說無心。若就世俗諦上說，依化身故而有化心，此化心非人天報心及鳥獸等報心，依眾生善根成熟增上緣，變化而有，故非無心。然依佛之自心，真實離相，亦非有心。何故如是非有非無？以無自依心有依他心故。無自依心者，依佛法身自性無心起相；有依他心者，依他眾生因緣成熟而有化心。在維摩經中，明凡夫依無明有愛而起身病，菩薩依大悲而有病，亦是無自依病，有依他病；故云眾生病故而菩薩病。以大悲故，隨眾生類，現身說法，而起化心。化身有粗細，化心亦有粗細：若在人中，隨人中思想言論而為說法，若在餘眾生中，亦隨餘眾生思想言論而為說法。至於佛自受用法身，雖等覺菩薩不能了知，若化身化心，則鳥獸等亦能知；如獼猴能知佛心，即可證化心可知。總知、佛以大悲力故，隨諸眾生而現化身化心，說種種法，悲愍撫慰，無所不至，即如現世所講兒童本位教育，教師亦必隨兒童之意趣而起教化，學童語，做童事，種種方便隨順兒童。諸佛對諸眾生亦然，故云無自依心，有依他心。又此中依他者，非常途依因緣生果之依他，謂佛或依凡夫，或依二乘，或依菩薩，即依一切眾生之他也。

    丙四　所行境界
    曼殊室利菩薩復白佛言：『世尊！如來所行，如來境界，此之二種，有何差別』？佛告曼殊室利菩薩曰：『善男子！如來所行，謂一切種，如來共有不可思議無量功德，眾所莊嚴清淨佛土。如來境界，謂一切種，五界差別。何等為五？一者、有情界，二者、世界，三者、法界，四者、調伏界，五者、調伏方便界。如是名為二種差別』。

    此中亦先由菩薩問而後佛答。言所行者，即所住義，諸佛住於佛住，即住無量功德莊嚴清淨佛土，諸佛清淨佛土，或共一佛土，或各一清淨佛土。化身所依之土，則隨他現，然亦由法性土自受用土為本，或現方便淨土，或現凡聖同居淨土，佛自所緣皆為淨土。如來境界，所說五種，如前已講。此二皆言一切種者，各盡一切種種差別故。此二差別者，所行唯佛界所緣境，境界即通九界眾生所緣之境，是為二種差別。

    乙二　抉擇餘義
    丙一　雙非三相
    曼殊室利菩薩復白佛言：『世尊，如來成等正覺，轉正法輪，入大涅槃，如是三種，當知何相』？佛告曼殊室利菩薩曰：『善男子！當知此三皆無二相，謂非成等正覺非不成等正覺，非轉正法輪非不轉正法輪，非入大涅槃非不入大涅槃。何以故？如來法身究竟淨故，如來化身常示現故』。

    前已講問答正宗竟，於正宗中義有未決了者，故復問答抉擇。菩薩先問：如來法身，既無差別，云何有成正覺，轉法輪，入涅槃三種相耶？佛答：此三皆無二相；云何無二？由法身化身而說無二，由法身究竟淨故，非成正等覺，非轉正法輪，非入大涅槃。由化身常現示故，非不成正等覺，非不轉正法輪，非不入大涅槃，由此故說此三皆無二相。

    丙二　生佛關係
    曼殊室利菩薩復白佛言：『世尊！諸有情類，但於化身見聞奉事生諸功德，如來於彼有何因緣』？佛告曼殊室利菩薩曰：『善男子！如來是彼增上所緣之因緣故。又彼化身，是如來力所住持故』。

    前明化身依佛法身而現，故此菩薩復問：眾生恭敬供養既依化身，諸佛法身與諸眾生有何因緣？佛告菩薩：如來法身能起化身，化身能為眾生增上緣，法身又為化身增上緣等因緣，故言如來是彼增上所緣之因緣故。是中因緣即含佛果功德，由此功德能起化身，化身復為眾生增上。又言化身為如來力所住持者，即華嚴經中所言住持身，此亦由法身住持力，化身及舍利等依彼而住，由此化身即法身用。

    丙三　大小用別
    曼殊室利菩薩復白佛言：『世尊！等無加行，何因緣故如來法身，為諸有情放大智光，及出無量化身影像？聲聞、獨覺解脫之身，無如是事』？佛告曼殊室利菩薩曰：『善男子！譬如等無加行，從日月輪，水火二種頗胝迦寶放大光明，非餘水火頗胝迦寶，謂大威德有情所住持故，諸有情業增上力故。又如從彼善工業者之所雕飾，末尼寶珠出印文像，不從所餘不雕飾者。如是緣於無量法界方便般若，極善修習磨瑩，集成如來法身，從是能放大智光明，及出種種化身影像，非惟從彼解脫之身，有如斯事』。

    菩薩復問，前說佛果如來既無加行生起，有何因緣如來法身放大智光，復能現出無量化身影像？聲聞、獨覺所得解脫之身亦無加行，云何不能起大智光及現無量化身影像？佛告菩薩：先以喻顯，譬如從日月輪等者，是中頗胝迦寶，即水火所成之精寶，是寶瑩澈潔晶，此日月即是水火所成之精寶，與水火所成精寶同無加行，而日月輪火水頗胝迦寶即能放光，餘水火頗胝迦寶即不能放光，是中有何因緣？在佛法上講，日月二輪有大威德等有情能住持於中，故能放光。復就人間等有情應感光明之增上力，故能放光。有此二種因緣，雖同無加行，而有放光不放光之別。又如、末尼寶珠，若從工匠善巧雕飾出來者，即有印文像現，若未雕飾者，即無如是印文像現。

    由是二種譬喻，即知如來法身與二乘解脫身雖同無加行，而諸如來於因位中，有無量方便福智資糧所集成法身，經三大劫善習瑩磨，由是能放大智慧光，又以無量善巧積集福智之所雕飾，故能現出種種化身化心之相，非諸聲聞等解脫之身有如是事，是為法身與解脫身功用差別。

    丙四　身財增上
    曼殊室利菩薩復白佛言：『世尊！如世尊說，如來菩薩威德住持，令諸眾生於欲界中，生剎帝利、婆羅門等大富貴家，人身財寶無不圓滿，或欲界天，色無色界，一切身財圓滿可得。世尊！此中有何密意』？佛告曼殊室利菩薩曰：『善男子！如來菩薩威德住持，若道若行，於一切處，能令眾生獲得身財皆圓滿者，即隨所應，為彼宣說此道此行。若有能於此道此行正修行者，於一切處所獲身財無不圓滿。若有眾生於此道行違背輕毀，又於我所起損惱心及瞋恚心，命終已後，於一切處所得身財無不下劣。曼殊室利！由是因緣，當知如來及諸菩薩威德住持，非但能令身財圓滿，如來菩薩住持威德，亦令眾生身財下劣。』

    此中增上即增上緣，由佛大威德令正法住世增上力故，眾生若由此修善，即能生種種福報，感得業報身圓滿，及資用圓滿。如新譯菩提道次第論說增上生及決定勝，謂由世間善業福報增上，能得出世菩提勝果。此即學菩薩者，於因地中，必得身財增上福報，若二乘則不必有此增上，以彼不須修習度生方便，於三界中生厭離故。由此菩薩復問：如來菩薩住世，能令三界有情身財圓滿，此中有何密意？佛告菩薩，如來菩薩住世，或道，或行，眾生若有於此道此行相應者，菩薩即為宣說：道、如人天十善業道，行、如所行十善業行及出世波羅密等行。聞道行已，若順道行正修行者，即能獲得依報正報圓滿之果。或有眾生於如來佛，及諸正法，並菩薩僧生輕毀者，所得身財無不下劣。由是解了深密意義，如來菩薩威德住世，非但能令眾生身財圓滿，亦令眾生身財下劣。

    丙五　淨穢土別
    曼殊室利菩薩復白佛言：『世尊！諸穢土中，何事易得，何事難得？諸淨土中，何事易得，何事難得』？佛告曼殊室利菩薩曰：『善男子！諸穢土中，八事易得，二事難得。何等名為八事易得？一者、外道，二者、有苦眾生，三者、種姓家世興衰差別，四者、行諸惡行，五者、數犯尸羅，六者、惡趣，七者、下乘，八者、下劣意樂加行菩薩。何等名為二事難得？一者、增上意樂加行菩薩之所遊集，二者、如來出現於世。曼殊室利！諸淨土中，與上相違；當知八事，甚為難得，二事易得。』

    在第四段中之如來所行，即天台之常寂光淨土，實報莊嚴土，在此經即屬法性自受用土，為純淨土；如來境界，通於淨穢。而此段所講淨穢二土，皆屬他受用身及化身所依之他受用土，變化土而講。如華藏及極樂淨土，推其本源，都是法性自受用土，而其現相則通他受用變化土。如極樂世界之上品上生，即生他受用土，其餘都是生變化土。極樂世界本是佛之悲願增上力成，然佛法性自受用土，若菩薩見即為他受用土，若二乘凡夫見即變化土，由此佛土是通，隨所見異。今此分別淨穢有二：一、穢土分別，菩薩欲明淨穢二土差別之相，故先白佛，問淨穢土何事難得，何事易得？佛答菩薩：諸穢土中八事易得，二事難得。言八事者：一、外道者，謂外道別有其道理、道行、道果，自立教化，率領教眾，唱說己義，以為唯一最勝之道；如自在梵天等，於我於法，而起種種邪執，虛妄安立，此即見濁。二、有苦眾生者，謂諸凡夫耽著財、色、名、食、睡，一旦於此五欲感覺痛苦，想求出離，訪道尋師，而又妄投外道，為之迷亂顛倒，愈生諸苦，此即眾生濁。三、種姓家世興衰差別者，謂如貴族種姓，或帝王家世，當其隆盛之時，歌台弦響，吳姬楚燕，一旦人去樓空，花殘院寂，滿目凄涼，所謂「舊時王謝堂前燕，飛入尋常百姓家」者，此穢土之種姓世家不能久住之明證，亦屬眾生濁。四、諸惡行者，謂如殺盜等之粗相惡行，皆由過去勢力所引，或由現在環境所逼，如現在之鬥爭殺伐，雖為求生存所支配，亦為過去惡業之報，此為穢土中極明顯之形狀，此屬煩惱濁。五、數犯尸羅者，尸羅即清淨義，由諸眾生，造業受果，常時熱惱，聖人視此而生悲愍，遂定律儀以為防範，消除熱惱令得清涼。但諸眾生為境所驅，雖有律儀，不能持守，由是不得清涼，此在穢土，常時易見，亦屬煩惱濁。六、惡趣者，六道以言有四惡趣，五趣以言，有三惡趣，此等皆為不善業招，此亦穢土之明證，亦屬眾生濁。七、下乘者，若三乘、則大乘為上乘，聲聞獨覺為下乘。若五乘、即人天為下乘；在濁土中多下乘法。八、下劣意樂者，謂初發心菩薩，有增上意樂，有下劣意樂者；下劣意樂者，謂雖發心不能堅固，易生退卻，或退小乘，或失信心。如是菩薩所有善根，非極廣大，名為下劣，穢土多有此類菩薩。後二種通劫濁、命濁。以上八種皆穢土中易得。

    穢土中難得有二者；一、增上意樂等者，增上意樂菩薩，或地前者，或登地者：如極樂世界諸上善人俱會一處，即通初發心菩薩；若由根本智親證真如已精修勝進行，即地上菩薩。如是增上意樂菩薩，皆能勤修福慧資糧，難行能行，難忍能忍，如是菩薩少以穢土為遊集處，故云難得增上意樂加行菩薩之所遊集。二、難得如來出現於世者，以穢土中眾生業重根性劣故，少感如來出現於世。此上就穢土中分別八事易得，二事難得。

    二、淨土分別，言難得與易得者，若依佛法性自受用淨土，二事皆不可得，若他受用淨土，即此中第七下乘，第八下劣意樂難得。經言八事難得者，即通報土化土言，如十六觀經中有九品生，言之備詳。然報化淨土中二事易得，不同穢土。於此淨穢二土若能明了，若修菩薩行者，必於穢土而度眾生，然以智慧猶弱，未能入穢土中行菩薩行，可往生淨土先求得不退，然後化生穢土，以廣度眾生，故於此穢土中仗佛增上力以往生淨土。然此求生淨土與求人天福報不同，求淨土最低，已有出離三界苦之心，若大乘之求生淨土，純為要成能廣度眾生之菩薩能力。如明藕益大師謂有二願：一、往生極樂，二、遍入地獄，是為大乘之求生淨土義。

    甲二　名題時益
    乙一　問立名題
    爾時、曼殊室利菩薩摩訶薩白佛言：『世尊！於是解深密法門中，此名何教？我當云何奉持』？佛告曼殊室利菩薩摩訶薩曰：『善男子！此名如來成所作事了義之教；於此如來成所作事了義之教，汝當奉持』。

    上來正宗已盡，菩薩復問，於此所說解深密教，當以何名以名此教？我當云何奉持此教？言奉持者，以一名總持一切法不散不失，則易信解奉持。佛告菩薩：此名如來成所作事了義之教等者，然了義對不了義有二說：一、就所詮辨了義與不了義；了即窮了，即究竟義，如佛在二乘中所說之義未盡窮了，名不了義；諸大乘經名了義教。二、就能詮辨了義與不了義，謂於所詮雖同一義，而言詞有顯了與不顯了；若就所詮窮了義說，二乘名不了義，大乘名了義。以大乘皆究竟成佛，所有言音，皆清淨法界等流故。若兼能詮顯了上說，如此經能對一切甚深祕密之義，皆分明顯說，最極顯了。由是此經名解深密了義教，汝當奉行守持。

    乙二　說法時益
    說是如來成所作事了義教時，於大會中有七十五千菩薩摩訶薩，皆得圓滿法身證覺。

    佛說是深密教時，大會中諸大菩薩，皆能明了佛果甚深密義，眾有七十五千當機諸等覺菩薩，皆得圓滿法身證覺；是為本經說法時益。

    上來已將本品講盡。此次講本品之宗旨已如上說：一、法本故，即佛果為諸法本，教法皆從清淨法界所流出故，故明佛果事業乃可深明諸法。二、念佛故，念佛必先知佛功德，而後無論持名、觀像、觀心念佛才能真實念到佛之境界，通達法身。三、趨果故，專趨向無上菩提果，不以二乘人天境界為所趨向，乃能真正發菩提心，此須對佛果境真實了知，由聞思修菩提資糧，證圓滿果。依是三義，聽此經者，應善讀誦思維，隨順修學，得成正信正行而趨佛果，終亦可如此會菩薩而得法身圓滿。（智定、茗山、大蓮合記）＜見海刊十八卷十九卷各期＞


02深密綱要

    深密綱要

        ──十二年下學期在武昌佛學院講──

    一、繙譯經名　　繙譯經名，判為二解：先論繙譯，後釋題名。然此經譯者，乃有四人：一者、南朝劉宋時元嘉年中天竺僧求那跋陀羅，在潤洲東安寺，翻出兩本：前本名相續解脫地波羅密經一卷，後本名相續解脫如來所作隨順處了義經一卷。觀此兩本，雖各別行，如其次第，當今譯後之二品焉。二者、北朝後魏延昌二年，菩提流支在洛陽少林寺，翻出一本，名深密解脫經，有其五卷，可謂全譯此經之始。三者、陳朝保定年中三藏真諦法師，在西京四天王寺，翻出一本，名佛說解節經，僅有一卷，正此經今譯之第二品也。四者、唐三藏玄奘法師，貞觀二十一年五月十八日，於西京弘福寺，譯出今本五卷，名解深密經，至七月十三日畢，沙門大乘光筆受。然釋此經題，略有同異，四本不同，如上所列：「相續解脫」，「深密解脫」，「解節」，「解深密」。此中覺愛、玄奘，同譯深密，跋陀羅譯相續，真諦譯節；詳此三異，蓋由梵文一名三義之故。雖可各標殊勝，欲令文義貫通圓足，應以今譯名義為準。茲釋如下：

    一、約教理：解即解釋，是能詮之教，深密是所詮之理。謂此經所明義理甚深，法相玄密，難可通達，難可解釋，唯此無上無容中道了義之教，乃能解釋之，故名解深密經也。二、約智境：解是了解之智，深密是真實之境，謂以智慧解了通達此真實境，故說此經名題，亦從境智得名也。三、約解縛：解即解脫，縛謂無始煩惱，一切雜染品法堅固結縛，凡夫二乘不能全破。若由達真實理，發真實智，便能滅此深染，故說所解之縛名為深密。如金剛般若經，以金剛喻智，後譯為能斷金剛般若經，則以金剛轉喻所斷之妄心，能所互通，莫可拘泥也。四、約照惑：解為能照，深密謂所照，意謂一切眾生心中所有無明習氣深惑，微細難破，如了此經之理，依理起觀，必能照破，故說此經乃從照破深密之惑得名，亦無不可也。以前一二義觀之，如下文第二品云：『我於微細最微細，甚深最甚深，難通達最難通達，遍一切一味等勝義相，現正等覺已，為他宣說顯示照了』。以後三四義言之，如下文第六品云：『譬如有人，以其細楔出於粗楔，如是菩薩依此以楔出楔方便，遣內相故，一切隨順雜染分相，皆悉除遣，……乃至證得無上菩提』。然則四本譯題，獨解深密文義明淨，故今釋此唐本。

    二、餘經比較　　此經與諸經之比較，非四本之比較也。一、分齊隱顯：如金剛般若經等，文義囫圇，雖經昭明太子釋成三十二分，後人猶非斥之。此經雖文言幽賾，密義甚深，乃條段晰然，如鏡眉目。二、敘說事理：如法華、地藏等經，多述本生、本事諸部。此經則論議方廣，事少而理多也。三、土眾穢淨：諸經所明大眾居處，或在淨土，或在穢土，或在穢土而入淨土。如華嚴之即娑婆而顯華藏，非離堪忍別有淨土；此經亦然，雖不離娑婆，而法會之眾皆住於出過世間之淨土。至於諸經大眾，或小或大，或大小俱集；此經則純是大機，以其聲聞眾亦為回小向大之不退菩薩故。四、詮旨偏均：如來一代時教，應病施藥，有偏有均，般若等偏於境，華嚴等偏於行果；此經則於境行果三法平均總施，理事雙顯矣。總之、深密一經，木鐸沙界，玄奘繙文，獨超眾師，研究法相，捨斯奚歸！

    三、全經大義　　深密於教，為漸教第三時中道，不同華嚴頓教中道。初為發起聲聞乘者，波羅奈國施鹿林中，創開生死涅槃因果，此即第一四諦法輪。次為發趣菩薩乘者，鷲峰山等十六會中說諸般若，此即第二無相法輪。後為發趣一切乘者，蓮華藏等淨穢土中，說深密等，此即第三了義大乘。言大乘者，有共不共，此屬不共大乘，獨菩薩法，不同法華同教大乘。究其大乘境行果法，具分為三：一、約大乘境，即前除序品，次之四品文也。第二一品，明真空諦，如下文云：『內證無相之所行，不可言說絕表示，息諸諍論勝義諦，超過一切尋思相』。第三四兩品，立世俗諦，如下文云：『阿陀那識甚深細，一切種子如暴流，我於凡愚不開演，恐彼分別執為我』。第五品顯中實諦，如下文云：『所謂相無自性性，生無自性性，勝義無自性性』。要之、真空不空，俗有非有，中道圓實，即其境也。二、約大乘行，即第六品及第七品也。意謂第六品為行中之行，曰行行，如下文云：『當知菩薩法假安立，及不捨阿耨多羅三藐三菩提願，為依為住，於大乘中修奢摩他、毘缽舍那』。第七品為帶果之行，曰果行，如下文云：『諸地攝想所對治，殊勝生願及諸學，由依佛說是大乘，於此善修成大覺』。如是名為大乘行也。三、約大乘果，即第八品也。果是如來自受用身，方便善巧示現化身，故下文云：『當知化身相有生起，法身之相無有生起』。由此法身，故說有差別功德無量，即其果也。統上三法，概括全經，因果事理，罔弗周足。四、經文判釋　通常分科，必具三分。此經五卷，有其二分。但明其故，且示為三：一、序教緣起分，即初序品，約有二頁，以證信序，為發起序。二、依理廣成分，謂後七品──一、勝義諦相品第二，二、心意識相品第三，三、一切法相品第四，四、無自性相品第五，五、分別瑜伽品第六，六、地波羅密多品第七，七、如來成所作事品第八。總有五卷，共八十頁。或者據此文廣，故分為幾部，如劉宋異譯是也。三、無流通分者，因第五品以下四品，各自結屬流通，不待再結，故無流通分。經末雖有依教奉行等語，實是品中流通，非全經流通也。（嘿庵記）（見海刊四卷十一期）


03-1佛說觀彌勒菩薩上生兜率陀天經講要-懸論

    佛說觀彌勒菩薩上生兜率陀天經講要

            ──二十一年七月在武昌佛教正信會講────

      懸論
        一　釋題目
        二　明綱要
          甲　淨土存在之理
          乙　求生淨土之意義
          丙　十方佛菩薩淨土甚多
          丁　兜率淨土之殊勝
      釋經
        甲一　序起分
          乙一　證信序
          乙二　發起序
        甲二　正說分
          乙一　外果
            丙一　啟請
            丙二　解說
              丁一　總答
              丁二　別說
                戊一　廣詳
                  己一　諸天造外宮殿
                  己二　大神建善法堂
                  己三　五大神莊嚴內外
                戊二　終結
              丁三　結成正觀
          乙二　明內果
            丙一　啟請
            丙二　解說
              丁一　正說彌勒上生
                戊一　此沒
                戊二　彼生
              丁二　詳說往生修行法門
                戊一　別明三品往生眾
                  己一　弟子修六事上品生
                  己二　眾部生喜敬中品生
                  己三　犯戒者懺悔下品生
                戊二　舉德普勸往生
                  己一　明普作皈依
                  己二　示觀行
                  己三　滅罪業
              丁三　聞法發願上生
            丙三　結成正觀
        甲三　流通分

    【懸　論】

    一　釋題目
    此經題，即是佛說觀彌勒菩薩上生兜率陀天經。此題中佛說二字，顯說經之主。說經有菩薩、弟子、諸天、鬼神等所說，與佛理相應、為佛印可者，皆為佛說；一切經首云佛說者，即此意也。此經皆優波離與佛相問答之辭，阿難結集者也。梵語佛陀，簡稱曰佛，華言覺者，即覺悟宇宙一切真實諦相；故凡證得無上正等正覺者，皆名曰佛，此是通稱。但此佛是指本師釋迦牟尼也；以釋尊應化此土為娑婆教主，故此世一切經典皆釋尊所說，是以佛說者即釋尊所說也。佛云何說法？諸法性相離一切相，所謂『離文字相、離言說相、離心緣相』，微妙難思，自內所證。法華經云：『諸法寂滅相，不可以言宣，以方便力故，為諸眾生說』。佛以大悲願力，為諸眾生開示悟入佛之知見，令未解脫者解脫、未悟者悟。佛已無一切生死煩惱，已證涅槃菩提，但諸眾生猶沒在苦則所願尚未滿足，亦即為佛果未圓滿；一切經皆是將佛所證境，以方便善巧而施設之教化。現所講者，即諸經中之一經爾。

    觀、即能觀之智，所觀之境即是彌勒上生。菩薩是通名，發菩提心，集修福慧資糧，行菩薩行，由十信至等覺五十一位皆名菩薩；故菩薩名字極其廣泛。同一世界有無量無數，如文殊、普賢等。此中所稱菩薩，專指彌勒等覺菩薩，一生補處，位鄰大覺，此身一過即證阿耨多羅三藐三菩提。菩、即菩提，智慧之意，上求之智也；薩、即薩埵，有情之意，下化之生也。以菩提為能化之智，以薩埵為所化之境，故曰菩薩。但補處非只彌勒，而十方世界甚多，如觀音補彌陀，維摩補阿閦是也。彌勒、譯音，正云梅怛利耶，此云慈氏。當來作佛仍稱彌勒，以多劫行慈心三昧故。為釋迦佛弟子之一，佛曾為授記，謂遇增劫後，即當於此土作佛教化眾生也。佛滅度後，彌勒旋亦示滅，然去成佛之時尚遙，一生補處於此中間居何處耶？佛乃說其上生睹史陀天上，由下而昇也。生，即新起之意。佛法中言天有多種，如欲界六天，色界十八梵天等。兜率陀天，玄奘法師譯為睹史陀天，此云知足，以此天受樂知足故。兜率為欲界第四天，此為佛開示弟子作一生不退轉之依止處也。現世外道假為彌勒出世、龍華快睹云云，此等魔說不應正理。經，梵語修多羅。佛典有經、律、論之三藏，此屬經藏曰經；餘如常釋。此經翻譯者，為宋時──南北朝劉宋非趙宋──時一西域居士，名沮渠京聲，有歷史可考，不同偽譯也。

    二　明綱要
    甲　淨土存在之理
    佛說此經，在令眾生依法修持，往生兜率淨土。此淨土，是彌勒無量福德、眾多天神供養所成，故一生其處即不退轉，非若普通之生兜率天也。淨土分自受用、他受用、及變化淨土。自，唯自智所證不共之土也；他、則為共淨土，係諸佛菩薩為下地諸大菩薩而現者；變化淨土，則佛菩薩為凡夫而現。此兜率淨土即變化所攝，方便攝受成熟此土欲界人天而化現故。十方諸佛各有種種淨土，如彌陀極樂，乃他受用兼變化之淨土也。但初閱淨土經典者，常作文學觀，謂諸淨土皆莫須有之事也，係由想像而設，以作精神之寄託；又有研究哲學者之理解，以為淨土是假設之目的，如伯拉圖之理想國。此等邪說，不應道理，淨土實有，理教可證。經云：虛空無邊，世界無量。此種事實，在古代尚不易證知，近時科學昌明則證之殊易。如天文學謂太陽系有八大行星，吾人之地球為八行星之一；如此太陽系之世界，空中不知凡幾。於此可見科學發達，益知於世界之大，實足以證明佛說之不誣也。世界既多，苦樂應異，如天世界勝人，地獄世界則遜於人，世間苦樂視業力之善染而分之。故超此染界，即有諸佛淨土；變化土則為佛與眾生間溝通之橋梁。是故淨土之有，寧不許耶！

    又研究空宗般若者，明一切法皆空，如心經『諸法皆空』，與金剛經『若以色見我，以音聲求我，是人行邪道，不得見如來』；謂一切淨土皆空無有。又如經論明「三界唯心」，「萬法唯識」，謂內根、外器皆唯識變現，乃至諸佛淨土及應眾生之變化土亦唯心識，實無淨土。生此疑者，要皆未知佛法一貫之理相通而不相背。佛法明空，是即有而空，以一切法皆因緣所生而有，如幻如化無自性故；以物質論，原子、電子皆不能成最後之單位，以眾業因緣和合而現。以其無自性也，明一切法空；以其因緣生也，明一切法有；緣生故性空，性空故緣生：由此淨土非無，並不礙皆空也。又唯識者，非離去現前人世別有唯心、唯識，乃明即此眾緣所生之天地萬物皆唯心識，都非越出心識之外故，皆受此心識功用之變化影響故，故曰萬法唯識；是故唯心，亦不礙淨土之有也。

    乙　求生淨土之意義
    阿耨多羅三藐三菩提之大果，須廣集福德智慧資糧，行菩薩行，始能成辦。然人上壽不過百年，命在呼吸，而集資糧以求得生死之自在，事為至急，若不能即得生死自在，則第二生之隨業受報，或致迷倒淪墮，前此功德豈不唐捐？佛說淨土法門，在令得到一生不退，由眾生回向願力，佛菩薩大悲攝受力，使命終時往生淨土中，聞法修行。此與初發大心之凡夫，實最相應也。不退之理，以得常親近佛菩薩聞法加持故。

    丙　十方佛菩薩淨土甚多
    十方淨土，無量無邊，如西方彌陀淨土，東方藥師琉璃淨土，上方眾香淨土等。法華經云：『臨命終時，千佛授手，十方淨土，隨願往生』。故漢地雖專修西方淨土者多，而康藏等地則多有遍發往生十方佛淨土之願者，以莫知應擇故。

    丁　兜率淨土之殊勝
    兜率淨土，殊勝有三：一、十方淨土有願皆得往生，但何方淨土與此界眾生最為有緣，則未易知。彌勒菩薩一生補處，以當來於此土作佛，教化此土眾生，特現兜率淨土與此界眾生結緣，故應發願往生兜率親近彌勒也。二、兜率淨土同在娑婆，同在欲界，變化淨土在同處同界，即與此處此界眾生有殊勝緣，最易得度。他方淨土汎攝十方眾生，而此專攝此土欲界眾生也。三、彌勒淨土是由人上生，故其上生是由人修習福德成辦，即是使人類德業增勝，社會進化，成為清淨安樂人世；因此可早感彌勒下生成佛，亦即為刱造人間淨土也。


03-2佛說觀彌勒菩薩上生兜率陀天經講要-釋經

    【釋　經】

    甲一　序起分
    乙一　證信序
    如是我聞：一時，佛在舍衛國祇樹給孤獨園。爾時、世尊於初夜分舉身放光，其光金色，繞祇陀園周遍七匝，照須達舍亦作金色，有金色光猶如霞雲。遍舍衛國處處皆雨金色蓮華，其光明中有無量百千諸大化佛，皆唱是言：『今於此中有千菩薩，最初成佛名拘留孫，最後成佛名曰樓至』。說是語已，尊者阿若憍陳如即從禪起，與其眷屬二百五十人俱；尊者摩訶迦葉，與其眷屬二百五十人俱；尊者大目犍連，與其眷屬二百五十人俱；尊者舍利弗，與其眷屬二百五十人俱；摩訶波闍波提比丘尼，與其眷屬千比丘尼俱；須達長者，與三千優婆塞俱；毘舍佉母，與二千優婆夷俱；復有菩薩摩訶薩名跋陀婆羅，與其眷屬十六菩薩俱；文殊師利法王子，與其眷屬五百菩薩俱；天、龍、夜叉、乾闥婆等一切大眾，睹佛光明，皆悉雲集。

    此證信序中，共有五種證信，是當時結集經者所序。一、如是我聞，是信。二、一時，是說時證信。三、佛，是舉說主證信。四、在舍衛國祇樹給孤獨園，是舉說處證信。五、放光大眾雲集，是舉同聞眾證信。為一切經前通有之序也。

    乙二　發起序
    爾時、世尊出廣長舌相，放千光明，一一光明各有千色，一一色中有無量化佛。是諸化佛異口同音，皆說清淨諸大菩薩甚深不可思議諸陀羅尼法，所謂：阿難陀目佉陀羅尼，空慧陀羅尼，無礙性陀羅尼，大解脫無相陀羅尼。爾時、世尊以一音聲說百億陀羅尼門。說此陀羅尼已，爾時會中有一菩薩，名曰彌勒，聞佛所說，應時即得百萬億陀羅尼門。即從座起，整衣服，叉手合掌住立佛前。

    證信序是諸經之通序，如敘說法之處所，說法之時間，說法之主等，則各經皆同；而發起序是各經明各經發起之特別因緣，則不同於他經。此一段明本經發起之因緣，故曰發起序。

    世尊，是佛十號中之一號，為世出世間之所尊，故曰世尊。廣長舌相，是佛三十二中之一相。世尊之舌伸出時，能覆面額之全部；若以神通力，或覆大千世界，或覆無量世界：此是世尊從無量劫來不惡口、不兩舌、不妄言、不綺語之所修得。因此中之法最為甚深，非是凡小所能了解，佛以方便攝受眾生，欲令世界難解者解、難信者信，故出此廣長舌相，以表明授彌勒菩薩記，濟度有緣眾生，不妄語也。放千光明者，以此經功德殊勝，故佛於說此經以前，由舌放光，其光如線有千數之多，顯此世界之賢劫中有千佛出世，破眾生無明黑闇；而彌勒菩薩，將來亦當在此賢劫千佛中而作佛也。一一光明各有千色，一一色中有無量化佛者，此明有多化佛。一一光中有千顏色，一一色中各有千佛而集其中。各有千色者，是表中千世界各有化佛；一一色中有無量化佛者，是大千世界將來同時而百億彌勒佛降生也。是諸化佛異口同音皆說清淨諸大菩薩甚深不可思議者，此言化佛而為說法。謂一一化佛皆異口同音說清淨諸大菩薩甚深不可思議之法。清淨、謂無漏，清淨法指初地以上之菩薩，因為皆已證清淨真如故名清淨。甚深、是微妙義，不可以言議心思，非是妄想分別心所能思量，故曰甚深。陀羅尼、是梵語，此云總持。謂此陀羅尼法，是諸大菩薩所證真實法，以其各各能總攝一切法故，故名總持。

    阿難陀目佉陀羅尼，空慧陀羅尼，無礙性陀羅尼，大解脫無相陀羅尼者：阿難陀、此云喜，目佉、名有。謂初地菩薩刱證從未證得之諸法本有真實性，成辦自他利義之殊勝功德，故生大歡喜；由初地至七地，地地斷煩惱證真如，故總云喜有。空慧陀羅尼，至七地菩薩功用究竟，一切法相雖已不能動搖，而於無相之中猶有功用，八地證極第一義空，故名空慧。無礙性陀羅尼，以九地菩薩證得四勝無礙解故。四無礙者，即法、義、詞、辯：由法無礙故，能如實了知一切法句；由義無礙故，則能如實自在通達一切法義真如之理；由詞無礙故，則能自在施設一切言詞；由辯無礙故，則能遍於十方，隨其所宜任運而辯。由此四無礙故廣攝一切法，於一陀羅尼中能攝無量陀羅尼，非九地菩薩不能證得也。四、大解脫無相陀羅尼，此謂十地與等覺菩薩，證得自然作用，所作事業皆獲自在無礙，得大解脫。或即四陀羅尼：一、法，二、義，三、忍──能得菩薩無生法忍，四、咒──諸明咒。法、即是能詮之教法，名有；所詮之義理，名空；無生法忍即無礙性，既得無生法忍則於一切諸法悉能通達無礙；諸明咒即大解脫無相，以能解除諸障縛故，不可以妄念分別，名無相也。

    爾時世尊以一音聲說百億陀羅尼門者：此是世尊以親口宣說陀羅尼法。由一音聲，說百億陀羅尼法，而彌勒菩薩即能得百萬億陀羅尼法。億、即十萬之數，此顯十地菩薩隨意自在也。初地得百法明門，乃至十地得不可說不可說法明門，如理應知。

    說此陀羅尼已，爾時會中有一菩薩名曰彌勒，聞佛所說應時即得百萬億陀羅尼者：此明彌勒菩薩悟解過人，釋尊以一音聲演說百萬億陀羅尼，則彌勒領悟萬倍解生，由是故云立時即得百萬億陀羅尼也。即從座起整衣服叉手合掌住立佛前者，此明啟請授記。整理衣服合掌佛前者，是顯恭敬諸佛授記，威儀圓滿，戒德成就也。

    甲二　正說分
    乙一　外果
    丙一　啟請
    爾時、優波離亦從座起，頭面作禮而白佛言：『世尊！世尊往昔於毘尼中及諸經藏說，阿逸多次當作佛。此阿逸多，具凡夫身，未斷諸漏，此人命終當生何處？其人今者雖復出家，不修禪定，不斷煩惱，佛記此人成佛無疑，此人命終生何國土』？正說分所說，即明序分之因，而此即從序分所由來也。分二：一、外果即器世間，二、內果即有情世間。

    此一段乃至生何國土，是明啟請。亦從座起者，以見彌勒住立佛前，時優波離亦興請問，以故稱亦。頭面作禮者，是以本人之尊而禮世尊之卑，是表憍慢已除，真誠恭敬，顯佛最為尊貴故。

    往昔佛在毘奈耶中及諸經中，曾言彌勒次於我後即當成佛，故生斯問也。阿逸多，梵語，此云無能勝，即彌勒之名也。

    此是優波離以小乘之下器，揣測大乘之上機，不知彌勒是法身大士，故生此疑問也。

    丙二　解說
    丁一　總答
    佛告優波離：『諦聽！諦聽！善思念之！如來、應、正遍知，今於此眾說彌勒菩薩摩訶薩阿耨多羅三藐三菩提記。此人從今十二年後，命終必得往生兜率天上。 』

    諦者，是諦審；聽音思理，恐於理不明，令重諦聽，故云諦聽諦聽。極善作意，名善思念。阿耨多羅三藐三菩提，此云無上正等正覺。從今十二年後者，表永超生死十二緣，確示人間命終而上生兜率天上之時節也。

    丁二　別說
    戊一　廣詳
    己一　諸天造外宮殿
    『爾時、兜率陀天上有五百億天子，一一天子皆修甚深檀波羅密，為供養一生補處菩薩故，以天福力造作宮殿，各各脫身旃檀摩尼寶冠，長跪合掌發是願言：「我今持此無價寶珠及以天冠，為供養大心眾生故，此人來世不久當成阿耨多羅三藐三菩提，我於彼佛莊嚴國界得受記者，令我寶冠化成供具」！如是諸天子等各各長跪發弘誓願，亦復如是。時諸天子作是願已，是諸寶冠化作五百億寶宮；一一寶宮有七重垣；一一垣七寶所成；一一寶出五百億光明；一一光明中有五百億蓮華；一一蓮華化作五百億七寶行樹；一一樹葉有五百億寶色；一一寶色有五百億閻浮檀金光；一一閻浮檀金光中出五百億諸天寶女；一一寶女住立樹下，執百億寶無數瓔珞，出妙音樂。時音樂中，演說不退轉地法輪之行。其樹生果，如玻璃色，一切眾色入玻璃色中。是諸光明右旋宛轉，流出眾音，眾音演說大慈大悲法。一一垣牆高六十二由旬，厚十四由旬；五百億龍王圍繞此垣，一一龍王雨五百億七寶行樹，莊嚴垣上。自然有風，吹動此樹，樹相掁觸，演說苦、空、無常、無我諸波羅蜜。』

    由彌勒五根、五力福業內因，感得五百億天子以天福力造作宮殿，供養一生補處菩薩。諸天之造宮殿，各各皆以寶衣、寶冠、珍寶化成。栴檀、是香，摩尼、是如意珠，閻浮金、是最勝金。寶女相，表福德莊嚴。說法聲，顯智慧莊嚴。法輪行，是以己所證悟之法而悟眾生，令證菩提果也。眾音演說大慈大悲法者，菩薩之慈能與樂，悲能拔苦。由旬，即中國之驛站，印度分上中下三品：上為八十里，中為四十里，下為二十里。言六十二由旬，明超六十二見；十四者，超十四不可記法。己二　大神建善法堂

    『爾時、此宮有一大神，名牢度跋提，即從座起，遍禮十方佛，發弘誓願：「若我福德應為彌勒菩薩造善法堂，令我額上自然出珠」！既發願已，額上自然出五百億寶珠，琉璃、玻璃一切眾色無不具足，如紫紺摩尼表裏映徹。此摩尼珠，迴旋空中，化為四十九重微妙寶宮；一一欄楯，萬億梵摩尼寶所共合成；諸欄楯間，自然化生九億天子，五百億天女；一一天子手中，化生無量億萬七寶蓮華；一一蓮華上，有無量億光；其光明中具諸樂器，如是天樂不鼓自鳴；此聲出時，諸女自然執眾樂器競起歌舞，所詠歌音演說十善、四弘誓願，諸天聞者皆發無上道心。時諸垣中有八色琉璃渠，一一渠有五百億寶珠而用合成；一一渠中有八味水，八色具足，其水上湧繞梁棟間。於四門外化生四華，水出華中如寶華流。一一華上有二十四天女，身色微妙，如諸菩薩莊嚴身相；手中自然化五百億寶器，一一器中諸天甘露自然盈滿；左肩荷佩無量瓔珞，右肩復負無量樂器，如雲住空，從水而出，讚歎菩薩六波羅密。若有往生兜率天上，自然得此天女侍御。亦有七寶大獅子座，高四由旬，閻浮檀金無量眾寶以為莊嚴。座四角頭生四蓮華，一一蓮華百寶所成，一一寶出百億光明，其光微妙，化為五百億眾寶雜華莊嚴寶帳。時十方面百千梵王，各各持一梵天妙寶以為寶鈴，懸寶帳上。時小梵王，持天眾寶以為羅網，彌覆帳上。爾時、百千無數天子天女眷屬，各持寶華以布座上。是諸蓮華自然皆出五百億寶女，手執白拂，侍立帳內。持宮四角有四寶柱，一一寶柱有百千樓閣，梵摩尼珠以為交絡；時諸閣間，有百千天女，色妙無比，手執樂器，其樂音中演說苦、空、無常、無我諸波羅密。如是天宮，有百億萬無量寶色，一一諸女亦同寶色』。

    善法堂，是彌勒菩薩自居及說法之處所。牢度跋提，是梵語，此云惡主；以是治惡之主，天夜叉也。然此大神，表是彌勒之無漏根本智，與有緣眾之無漏功德性也。百億寶珠，亦係由五根、五力之功德而現。九億天子，顯攝九法界之眾生。無上道心，即發菩提心。八味水、即八功德水。甘露，是顯清涼之法食也。

    己三　五大神莊嚴內外
    『爾時、十方無量諸天命終，皆願往生兜率天宮。時兜率天宮有五大神：第一大神名曰寶幢，身雨七寶散宮牆內，一一寶珠化成無量樂器，懸處空中，不鼓自鳴，有無量音適眾生意。第二天神名曰華德，身雨眾華彌覆宮牆，化成華蓋，一一華蓋百千幢幡以為導引。第三大神名曰香音，身毛孔中雨出微妙海此岸栴檀香，其香如雲作百寶色，繞宮七匝。第四大神名曰喜樂，雨如意珠，一一寶珠自然住在幢幡之上，顯說無量歸佛、歸法、歸比丘僧，及說五戒、無量善法、諸波羅密，饒益勸助菩提意者。第五大神名曰正音聲，身諸毛孔流出眾水，一一水上有五百億華，一一華上有二十五玉女，一一玉女身諸毛孔出一切音聲，勝天魔后所有音樂』。

    此顯彌勒菩薩五分法身功德，五分法身即戒、定、慧、解脫、解脫知見。第一大神即戒；第二大神即定；第三大神即慧，雨出微妙說法音聲；第四大神即解脫，能隨心自在；第五大神即解脫知見。勝天魔后，謂勝忉利天之阿修羅后也。

    戊二　終結
    佛告優波離：『此名兜率陀天十善報應勝妙福處，若我住世一小劫中廣說一生補處菩薩報應及十善果者，不能窮盡，今為汝等略而解說』。

    結明上來所說猶為略說。劫即時分，人壽之一增一減為一小劫也。

    丁三　結成正觀
    佛告優波離：『若有比丘及一切大眾不厭生死樂生天者，愛敬無上菩提心者，欲為彌勒作弟子者，當作是觀。作是觀者，應持五戒、八齋、具足戒，身心精進，不求斷結，修十善法；一一思惟兜率陀天上上妙快樂。作是觀者名為正觀，若他觀者名為邪觀』。

    若眾生生兜率天親近彌勒菩薩，即得不退地。小乘專為自利而不利他，觀三界如牢獄，視生死如怨家；而發大菩提心者，當不厭生死，欲於三界教化眾生。若能精持五戒，勤修十善，由此雖不上生兜率陀天，亦可增長人類道德，促現社會進化以成人間淨土也。

    乙二　明內果
    丙一　啟請
    爾時、優波離即從座起，整衣服，頭面作禮，白佛言：『世尊！兜率陀天上乃有如是極妙樂事，今此大士何時於閻浮提沒生於彼天』？

    內果者，即有情世間。外果、即器世間，如兜率天等；內果、如兜率天主、天眾等。

    丙二　解說
    丁一　正明彌勒上生
    戊一　此沒
    佛告優波離：『彌勒先於波羅捺國、劫波利村、波婆利大婆羅門家生，卻後十二年二月十五日，還本生處結跏趺坐如入滅定。身紫金色，光明艷赫如百千日，上至兜率陀天。其身舍利如鑄金像，不動不搖，身圓光中有首楞嚴三昧，般若波羅密字義炳然。時諸人天，尋即為起眾寶妙塔，供養舍利。

    波羅捺，昔佛成道初轉法輪處，此云江遶城。劫婆利，此云捉髑髏鬼。波婆利，此云大護。此段明彌勒在印度出生處。印度有四種階級：一、婆羅門，二、剎帝利，三、吠舍，四、首陀。婆羅門，此云淨裔，計由梵天口生故極清淨。二月十五日涅槃者，如涅槃經第三十云：二月春陽，春陽之月萬物生長，種植根栽華果敷榮，江河盈滿，百獸孚乳，是時眾生貪著樂想忘卻有漏皆苦，故世尊於此時涅槃，示現無常以教化之。結跏者，即以雙膝趺坐。此定為聖者滅受想定，萬緣俱寂，了了常照。舍利，此云堅固。首楞嚴，此云健行；三昧、即三摩地，此云等持，即定。般若波羅密，此云智慧，為證真如根本之智慧也。謂此定慧能摧一切，唯佛及等覺乃可證得之。釋迦度生已竟，不復更度，故身分化舍利粒如稻殼，普人天供養。彌勒度生未周，所作未辦，故留全身舍利示仍度生也。如鑄金像，坐而不臥，表更有所作故。如六祖慧能等肉身不壞，均此意也。

    戊二　彼生
    己一　明上生殊勝
    『時兜率陀天七寶臺內，摩尼殿上獅子床座，忽然化生於蓮華上，結跏趺坐。』
    七寶臺，謂七寶所成，即善法堂也。於獅子座蓮花上生，顯生殊勝。

    己二　明色身殊勝
    『身如閻浮檀金色，長十六由旬，三十二相、八十種好皆悉具足，頂上肉髻，髮紺琉璃色，釋迦毘楞伽摩尼百千億甄叔迦寶以嚴天冠。』

    十六由旬合華里六百四十里，顯比兜率天身超一倍故。釋迦毘楞伽摩尼者，謂能現種種如意珠，以嚴飾故。

    己三　明冠現化佛
    『其天寶冠有百萬億色，一一色中有無量百千化佛，諸化菩薩以為侍者；復有他方諸大菩薩，作十八變，隨意自在住天冠中。』

    此顯冠中福德莊嚴殊勝。十八變者：一、振動，二、熾然，三、流布，四、示現，五、轉變，六、往來，七、卷，八、舒，九、眾像入身，十、同類往趣，十一、隱，十二、顯，十三、所作自在，十四、制他神通，十五、能施辯才，十六、能施憶念，十七、能施安樂，十八、放大光明。一一色中有無量百千化佛，諸化菩薩以為侍者，如法華多寶佛塔品明一佛一侍者是也。

    己四　明相好光明
    『彌勒眉間有白毫相光，流出眾光作百寶色；三十二相，一一相中五百億寶色；一一好亦有五百億寶色；一一好相艷出八萬四千光明雲。』
    八萬四千光明雲，顯八萬四千功德，對治八萬四千煩惱。三十二相、八十種好，廣詳法數，文繁不述。

    己五　明說法利益
    『與諸天子各坐華座，晝夜六時常說不退轉地法輪之行。經一時中，成就五百億天子令不退轉於阿耨多羅三藐三菩提。如是處兜率陀天，晝夜恆說此不退轉法輪，度諸天子。』

    不退有四：在十信位之第六信，謂之信不退，以信成就故；十住中之第七住，解行成就謂解不退；十地中之初地，證真如法性，謂之證不退；第八地念念自在，謂之念不退。閻浮提，此云勝金，此土以黃金為最勝故。

    己六　明下生年代
    『閻浮提歲數五十六億萬歲，爾乃下生於閻浮提，如彌勒下生經說』。
    彌勒下生，如彌勒下生經說。五十六億萬歲，依俱舍論，合此世界五十七億六萬歲，此億以千萬為數。故外道謠言彌勒下生，不足憑信。然彌勒往往應化人間，如唐時布袋和尚之應化於四明山是也。

    丁二　詳說往生修行法門
    戊一　別明三品往生眾
    己一　弟子修六事上品生
    庚一　修行
    佛告優波離：『是名彌勒菩薩於閻浮提沒生兜率陀天因緣。佛滅度後，我諸弟子若有精勤修諸功德，威儀不缺，掃塔塗地，以眾名香妙華供養，行眾三昧，深入正受，讀誦經典。』

    往生兜率亦有三品九等。六事者：一、布施，謂精勤修諸功德；二、持戒，謂威儀不缺，無所毀犯；三、忍辱，謂掃塔塗地，苦行難行；四、精進，謂以眾名香妙華供養；五、禪定，謂行眾三昧深入正受；六、智慧，謂持誦經典，遍學無上法故。

    庚二　發願
    『如是等人，應當至心，雖不斷結如得六通。應當繫念念佛形像，稱彌勒名。如是等輩，若一念頃受八戒齋，修諸淨業，發弘誓願。』
    不斷諸結故非小乘，得六神通故異凡夫。念佛形相，謂佛佛道同。彌勒三十二相，八十種好，與佛無異，故念佛以念彌勒也。

    庚三　往生
    『命終之後，譬如壯士屈申臂頃，即得往生兜率陀天，於蓮華上結跏趺坐。』
    明以念佛、稱名、八齋等功德為加行，回向決定往生。

    庚四　天讚
    『百千天子作天伎樂，持天曼陀羅華、摩訶曼陀羅華以散其上，讚言：「善哉！善哉！善男子！汝於閻浮提廣修福業來生此處，此處名兜率陀天，今此天主名曰彌勒，汝當歸依」！』
    閻浮眾生所修福德，為諸天之所讚歎。曼陀羅華，即適意華。摩訶，是大。

    庚五　生後利益
    『應聲即禮，禮已，諦觀眉間白毫相光，即得超越九十億劫生死之罪。是時菩薩隨其宿緣為說妙法，令其堅固不退轉於無上道心。』
    生兜率天，修大乘六度行，證無上法，故不退轉。且得隨說宿緣憶知前世因，使更為不退，以信心堅固故。

    庚六　結成
    『如是等眾生，若淨諸業行六事法，必定無疑當得生於兜率天上，值遇彌勒；亦隨彌勒下閻浮提，第一聞法。於未來世值遇賢劫一切諸佛，於星宿劫亦得值遇諸佛世尊，於諸佛前受菩提記』。

    星宿劫在賢劫之後，謂此界壞後所成之世界也。六度行全分修得上品上生，多分修得上品中生，少分修得上品下生。

    己二　眾部生喜敬中品生
    佛告優波離：『佛滅度後，比丘、比丘尼、優婆塞、優婆夷、天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽等，是諸大眾若有得聞彌勒菩薩摩訶薩名者，聞已歡喜、恭敬、禮拜，此人命終，如彈指頃即得往生，如前無異。但得聞是彌勒名者，命終亦不墮黑闇處、邊地、邪見、諸惡律儀；恆生正見，眷屬成就，不謗三寶』。

    此顯往生兜率淨土之易。謂聞名歡喜、恭敬禮拜，此人決得往生中品上生；聞名禮拜歡喜，決得往生中品中生；聞名歡喜，決得往生中品下生。即聞名而不歡喜恭敬禮拜，亦可不生惡道，常為善法之所攝也。

    己三　犯戒者懺悔下品生
    庚一　明懺淨
    佛告優波離：『若善男子、善女人，犯諸禁戒，造眾惡業，聞是菩薩大悲名字，五體投地誠心懺悔，是諸惡業速得清淨。未來世中諸眾生等，聞是菩薩大悲名稱，造立形像，香、華、衣服、繒、蓋、幢、幡，禮拜、繫念：

    明犯戒造罪者不礙往生，只須發露懺悔，誓斷一切惡，誓修一切善。犯戒、謂已受戒眾，造眾惡業、謂未受戒眾。未來眾生聞彌勒名，或造像，或以香花衣服供養，或禮拜，或繫念，或懺悔者，修此五事即得下品上生；修此四事，即得下品中生；修此三事，即得下品下生。

    庚二　明往生
    『此人命欲終時，彌勒菩薩放眉間白毫大人相光，與諸天子雨曼陀羅華來迎此人，此人須臾即得往生。』
    此顯彌勒放光接引，對於罪重者彌加慈攝也。

    庚三　明得益
    『值遇彌勒，頭面禮敬，未舉頭頃便得聞法，即於無上道得不退轉，於未來世得值恆河沙等諸佛如來』。
    無上道即大乘菩提。極樂上品中生，先得小果；下品中生，須多劫修，始得見佛。此顯兜率淨土殊勝，一生即得聞法證大乘不退地。

    戊二　舉德普勸往生
    己一　明普作歸依
    佛告優波離：『汝今諦聽！是彌勒菩薩於未來世當為眾生作大歸依處！若有歸依彌勒菩薩者，當知是人於無上道得不退轉。彌勒菩薩成多陀阿伽度、阿羅訶、三藐三佛陀時，如此行人，見佛光明即得授記』。

    彌勒位居補處，故為當來眾生作大歸依。在釋尊遺教中，聞南無佛三字皆為攝受，故一見金光者即得授記作佛也。

    己二　示觀行
    佛告優波離：『佛滅度後，四部弟子、天、龍、鬼、神，若有欲生兜率陀天者，當作是觀：繫念思惟，念兜率陀天，持佛禁戒，一日至七日思念十善，行十善道，以此功德迴向願生彌勒前者，當作是觀。』

    四、四眾弟子，謂比丘、比丘尼、優婆塞、優婆夷。部、八部，即天、龍、夜叉、乾闥婆等。當作是觀者，謂作彌勒兜率依正莊嚴之觀。

    己三　滅罪業
    『作是觀者，若見一天人、見一蓮華，若一念頃稱彌勒名，此人除卻千二百劫生死之罪。但聞彌勒名，合掌恭敬，此人除卻五十劫生死之罪。若有禮敬彌勒者，除卻百億劫生死之罪。設不生天，未來世中龍華菩提樹下，亦得值遇發無上心』。

    稱念阿彌陀佛滅八十劫生死，稱念彌勒滅千二百劫生死，此顯彌勒功德殊勝。乃至聞名恭敬等，即得無量殊勝福德。

    丁三　聞法發願上生
    說是語時，無量大眾即從座起，頂禮佛足、禮彌勒足，繞佛及彌勒菩薩百千匝。未得道者，各發誓願：『我等天人八部，今於佛前發誠實誓，願於未來世值遇彌勒，捨此身已皆得上生兜率陀天』！世尊記曰：『汝等及未來世修福持戒，皆當往生彌勒菩薩前，為彌勒菩薩之所攝受』。
    此顯當時聞法大眾發心求上生也。

    丙三　結成正觀
    佛告優波離：『作是觀者，名為正觀；若他觀者，名為邪觀』。
    結成內果之正觀也。

    甲三　流通分
    爾時、尊者阿難即從座起，叉手長跪白佛言：『世尊！善哉世尊！快說彌勒所行功德，亦記未來世修福眾生所得果報，我今隨喜。唯然！世尊！此法之要云何受持？當何名此經』？佛告阿難：『汝持佛語，慎勿忘失！為未來世開生天路，示菩提相，莫斷佛種。此經名彌勒菩薩般涅槃，亦名觀彌勒菩薩生兜率陀天勸發菩提心，如是受持』！

    兜率變化土為等覺大士示現作眾人之歸依處，一生即得不退，是故欲生淨土，唯此最宜。願諸大眾，發願上生皆不退轉！凡發大心之士，勉之！勉之！

    佛說是語時，他方來會十萬菩薩得首楞嚴三昧，八萬億諸天發菩提心，皆願隨從彌勒下生。說是語時，四部弟子、天龍八部，聞佛所說，皆大歡喜，禮佛而退。此是結集經人所序，明聽法天人眾，皆發願隨彌勒下生。得首楞嚴三昧，此是等覺菩薩。八萬億諸天發菩提心，是初發心菩薩。此總顯由初發心至等覺諸菩薩也。皆大歡喜，此是總結四部弟子能信受奉行也。

    佛法是由信受了解而切實修行，始獲法益。望在座大眾，自今日起，如教解理，如理修行；不但參加今日終了之法會，而將來參加兜率法會，龍華法會，以至賢劫千佛法會，星宿劫千佛法會等，法會永永無盡矣！（葦舫、清虛合記） 見海刊十三卷十二期）


04-1瑜伽真實義品講要-懸論

    瑜伽真實義品講要

            ──十八年在廈門閩南佛學院講───

      懸論
        一　本題之得名
        二　本論之名義
        三　本論之歷史
        四　本論之價值
        五　本品之組織
      釋文
        甲一　二種真實
        甲二　四種真實
          乙一　列名
          乙二　廣辨
            丙一　世間極成真實
            丙二　道理極成真實
            丙三　煩惱障淨智所行真實
            丙四　所知障淨智所行真實
        甲三　五義分別
          乙一　所證真實理體無二
          乙二　修空勝解成大方便
          乙三　入法無我證二智行
          乙四　乘無戲論能正修行
          乙五　廣明離言自性
            丙一　正辨
              丁一　立宗旨
              丁二　破小乘
                戊一　隨名多體失
                戊二　名前無體失
                戊三　色前有名失
                戊四　結破餘蘊等
              丁三　破大乘
                戊一　總標兩種相似大乘
                戊二　別破兩種相似大乘
                戊三　空有執之罪過比較
                戊四　緣取空理有善惡別
            丙二　引證
              丁一　轉有經證
              丁二　義品證
              丁三　散地證
            丙三　佛起言說意
            丙四　愚起八分別
              丁一　八分別生三事
              丁二　修尋思等了八分別
                戊一　修四尋思觀
                戊二　修四如實智
              丁三　愚不了八分別墮流轉
              丁四　聖了八分別證大果
                戊一　證斷果
                戊二　得自在果
        甲四　總結顯勝

    【懸　論】

    一　本題之得名
    此書標題曰瑜伽師地論菩薩地真實義品，乃為簡略題。若具足言之，則應為瑜伽師地論本地分菩薩地第十五初持瑜伽處真實義品第四。由此，首應知此書為瑜伽師地論中之一品，茲說明之。本論大分為五：一、本地分，二、攝決擇分，三、攝釋分，四、攝異門分，五、攝事分。此品即在本地分中。此本地分中又分為十七地，茲免煩瑣，不一一列名。然此十七地中：前十地屬境，中六地屬行，後二地屬果也。而此菩薩地，即是十七地中之第十五地。在此地中又分為四處：一、初持瑜伽處，共十八品。二、第二持隨法瑜伽處，共四品。三、第三持究竟瑜伽處，共五品。四、第四持次第瑜伽處，共一品。茲所講出者，乃初持瑜伽處中十八品內之第四真實義品也。

    二　本論之名義
    「瑜伽」，本一名詞，故不可分開而讀。譯者祇譯其瑜伽之原來梵語，並未曾譯出瑜伽二字在漢文中之為何義，蓋以瑜伽所包涵之意義甚廣博故也。後人有以瑜伽為密宗之專名詞者，甚或視為燄口一書之專名詞者，然瑜伽名義實非如此。密宗與燄口，有身口意三業相應之義，如行者依其所宗之本尊法而修持，得成與本尊感應之效，故曰瑜伽，並非瑜伽為其獨有之名詞也。又如百法明門論中所列相應一法，亦同此瑜伽之本義。然瑜伽固不囿于「相應」一義，已進為貫攝全部佛法之精神也！

    譬如「薄伽梵」一名詞，舊譯謂具有德，巧分別諸法，有名聲，能破淫怒癡之四義。新譯則謂具足自在，熾盛，端嚴，名稱，尊貴，吉祥之六義。故譯者不能偏取六義中任何一義而譯出之，只好保存其原有之梵語耳。奘師論五種不翻：一、因祕密故，如諸「陀羅尼咒」。二、因多含故，如「薄伽梵」。三、因此無故，如「閻浮提樹」。四、因順古故，如「阿耨菩提」。此本可翻，但由摩騰以來，即將此原有之梵語流至中國，故後來譯者仍保存之而不翻成華語也。五、因生善故，如「般若」。此若譯為華言則為「智慧」，考智慧一名，實不如般若之尊重，令人生敬，故亦不翻之也。由此可知瑜伽亦是五不翻中因多含故之一種。雖大抵翻此瑜伽為相應之義，實則未能盡明瑜伽之完全意義也。

    考「相應」之義，須具二種條件：一、要是兩法，方得相應。二、兩法要有互相隨順不相違性，方得相應。所謂相稱、相當、相符、相契等，亦相應之義也。然則本論中究有何種「相應」之義？考本論中有境、行、果三分，皆有互相相應之義。在境言：境、即是法，而法之內包與外延甚廣，倘此法與彼法互相隨順不相違背，即是境與境相應也。而境與行果，亦有相應之義。在行言：行有聲聞、緣覺、菩薩之三種不同，如在三乘中本乘所起相應之行，即心王、心所是，以心王、心所隨順同緣一境故；而三乘人所修之行，各有相應之義。由修行而入聖，即是行與果相應義。如修行時，以四諦、十二緣起為其所歷之境，即是行與境相應義。在果言：果有多種，略則福與智相應，菩提與涅槃相應。而果與行境亦復相應，以觀境修行而得證果故。

    吾儕凡夫，距離成佛甚為遙遠，然能向佛法上進行一步，則將來自有一步之成績可獲！如今之哲學家，亦重在實現其理想中之目的，故吾儕佛徒益應不憚難而苟安。須精進於佛法上，殷勤不懈，以期達到實證妙境，得大受用。然聽聞佛法，閱覽經藏，則僅如賞鑒一幅地圖之形勢與方向而已。倘不按地圖方向而去歷行，則終難達目的地。故吾人修學佛法，不可徒託空言，理應躬行實踐！并不但自求解脫，亦當展轉解脫他人。此在解釋「瑜伽師」一名詞，即可以想見其梗概矣。

    所謂究竟「瑜伽師」者，須具足下列五種條件：一、機教相應：觀察聽眾心理，能否與此教相應，須視聽眾之根性──機──如何？如其真能信受奉持此種教法，則為機教相應，乃三慧中之聞慧也。二、教理相應：能詮之名、句、文身為教，其中含有所詮之意義為理。倘吾人依其言教能了解全部精粹微妙深奧之義理，乃三慧中之思慧也。三、理行相應又名解行相應：此則不單求明了教義而已，竿頭更進，既了解已，而又依之而行。換言之：即吾人之起心、動身、發語，一切行為，無不悉以所了悟之教理而實踐之，乃三慧中之修慧也。四、行果相應：常人平日之各種行動上，莫非隨其業報上所有自然之習慣而行動者。然學佛者，則不如是，乃根據佛學上之真理而作自他二利之事，莊嚴福慧，改革疇昔三業不淨之施為。所謂『諸惡莫作，眾善奉行』者。若能如是久而行之，猛勇精進，則將來必獲美滿成績，亦即證究竟瑜伽師之無上果位也。五、果機相應：洎乎自受法樂而獲最上之成效後，照見一切眾生無不具有成佛之可能，故其必以自心所證之真如妙境，開示根性適宜之眾生，亦俾其得聞佛法，即是師資相應之義也。在此五義觀之，即可證實前言，所謂自度度他是也。如是展轉師資相應，循環不休，則將來清淨世界之實現可期矣！

    但瑜伽一詞，在印度實非佛教之所獨有，即如六派哲學中亦有所謂瑜伽派，其餘各派亦有用此瑜伽一名者；然其義則與佛教有殊。按瑜伽派主旨言之：則在「梵我合一」。彼以梵為造宇宙萬有之真實性，而吾人亦為其所造者，倘吾人能照見真我，則梵我合一矣。而佛教弟子，沿用瑜伽一名，作為禪定或止觀之代名詞，因瑜伽涵有「理行一致」之義。所謂理行一致者，即是依佛教理而去實行。換言之：即其所修之行，皆與教理相吻合，即是修習三摩地之種種觀行也。然此觀行，既為佛徒之所修習，故浸假而加此佛徒以「瑜伽師」或「觀行師」之名稱矣。而達摩禪師亦云：『行解相應，名之為祖』，是其例也。此就自身而言，有行解相應之師，有財釋也。倘以其行解相應，可展轉為令他人得行解相應之師，則依士釋也。

    此上所說之瑜伽師，就廣義言，即謂凡能信解佛之教理而實行者，皆得謂之瑜伽師也。若就狹義言，非由凡夫位熏修佛法，俾其無漏種子日有增長，而至分證位、究竟位，不得名為瑜伽師也。要之、瑜伽師者，能以瑜伽之法為己之師，復以己得之瑜伽法能為開導他人之師者也。茲以廣狹二義之瑜伽師，列表以下───

    以瑜伽攝一切法，亦無不可。蓋一切法無不與實性相應，故一切法之實性即是瑜伽。黃檗禪師云：『大唐國裏無禪師，不是無禪是無師』；蓋歎息無不是瑜伽而惜無瑜伽之究竟師也。

    「瑜伽師地」者、瑜伽師之地也，此乃依主釋。云何為地？略有二義：一、從人的方面言，有三義：一、所依止，謂凡瑜伽師皆以此論所明之教法為依止而去修行故。二、所遊行，謂瑜伽師初自外凡行至內凡，自凡至聖或自小乘遊至大乘，無不悉以此法而為遊歷故。三、所攝領，即是證到究竟瑜伽師位，其所攝領之法仍不出乎此瑜伽論中所明之教法故。二、從論的方面言，亦有三義：一、能住持，謂本論中能住持一切瑜伽師所有之教法故。二、能生成，謂此論中教法，能生起瑜伽師之解行而成果故。三、能增長，謂能增長瑜伽師之福德智慧，而達無上覺果故。

    瑜伽師地論者，論上所明都屬所詮之義理，而論則屬能詮。能詮云何？即是用名句文身組織成有條理有系統有判斷之論文，能說明瑜伽師一切境行果法之真相者也。

    三　本論之歷史
    說明萬法真理，本惟釋迦牟尼佛，但亦有在會大眾所說，經佛陀印證而成為教法者。後世如小大性相之異轍，悉淵源於是。蓋當時聽佛說法者之程度不一，因此各人意識上所變之文義相，亦大相逕庭。其後各人復以其心得而展轉傳諸他人，日月綿延，時光遷流，久而久之，則有如斯之分歧矣。當佛說法之時，或有聽法者執筆而記錄之，或以記憶力而保存之。根本一切有部毘奈耶云：『佛在世時，紺目夫人夜讀佛經』；此其明證。迨夫佛陀逝世，阿難、迦葉即開始三藏之結集。在佛滅後五百年間之所研究及修持者，大抵以小乘教義為範圍。云何小乘教義？以三學力析我歸空，其所遺留者僅為五蘊等諸法。達此目的，則能解除個人之束縛而證無我之涅槃。然我之觀念雖空，而其法之計執轉更牢固。在小乘中法執最強烈者，則為一切有部，主張三世法體實有。其所謂法，等於最後單位原子也。析心以至最後單位，亦即是法。並謂智識僅能了知其法，不可改轉或更動其法；此為世尊滅後五百年中最興盛之學說也。既而佛學者對於法之有無問題，生出煩瑣的辨論，如有部之大毘婆沙論等，多知其實非佛陀所說之最終目的，於是爭執不休。有謂現在有體，過未無體；有謂現在法體亦有假實；諸說紛紛，不得解決，迨佛滅後七百年中，龍樹菩薩興世，感於有部學說之不究竟，陷於戲論；遂發揮大乘法空義，盡掃一切執著，蕩滌無遺，絲毫不存，宣說萬法畢竟空之真理。於此可知龍樹之提倡畢竟空，全在打破有部之執為實有也！

    佛滅九百年中，北印度犍陀羅國有無著菩薩降生其地，後入佛教，深明大乘教義，位登地上。乃知龍樹為對破有執而說空，實則大乘教義並非全空。中國相傳無著位登初地，證「法光定」；西藏謂其已入三地。按法光定與三地之大乘藏法光明定甚相契，故謂其證入第三發光地，亦未始不合也。其在印度弘宣教理，頗極一時之盛。阿瑜陀國之國王，亦極欽佩，遂以其都城之西隅一地，贈之為其講舍。既知龍樹所提倡之空義未為究竟，為欲安立大乘非空非有中道了義之教，遂請兜率內院彌勒菩薩降現人間，於國王所施之講舍內，說五部論。其中最弘大者，則為此論。當時彌勒說此大論時，無著以筆記之。按佛在世之時，彌勒生於波羅奈國劫波利村，命終上生兜率內院，詳彌勒上生經。兜率天較吾人所住之地球為殊勝之另一世界耳！在常人而觀之，以為彌勒既從天降，甚屬怪異，其實亦何希奇之有？蓋無著既位登地上，延其下生說法，自為可能之事；如認此事終不可信，即謂本論為無著之筆墨，亦未嘗不可也。

    此論之翻譯者，先有求那般摩、曇無讖、真諦法師等，第其所譯皆未完具，不過抽出數卷而譯之耳。故未能譯成系統之組織，而說明論中之精奧。惟玄奘大師翻譯之論本，乃臻完美。蓋奘師在印度有十七年，參訪大德、依那爛陀寺之戒賢大德為親教師，而戒賢實是承無著之正統者；奘師又為戒賢大德最有心得之門下，且曾聽講此論三遍，故其所譯，乃較其他所譯者為完美。今所講者，即出奘譯本也。

    佛法在龍樹、無著之時，實無空有二宗之分。至清辨、護法之時，始顯然各樹其異幟。昔中國相傳，謂戒賢、智光二人，同時各宗護法、清辨之說，有衝突相反之勢。然此傳說，實不可靠。據大慈恩寺三藏法師傳，則智光確為戒賢之門徒。果如其說，則玄奘乃與智光為同學。且玄奘與智光之往來信札，亦皆用同學之口吻。並有據掌珍論而與玄奘辨駁之某法師，亦為戒賢弟子，玄奘因而作會宗論，以融會其所說。據此而觀，胡得謂戒賢與智光同時各立一宗耶？中國相傳之說，乃產生於賢首大師所作之十二門論宗致義記上。考其說之由來，大抵智光學徒來華，云其親教師與戒賢為並肩爾。

    四　本論之價值
    在遣空去有不落二邊顯出中道奧妙之一點，已足彰明本論有最高之價值。再就別義言之：本論有三種特長：一、論中詮明一切世出世法，詳詳盡盡，絲毫不欠。二、論中所明，能被各類根機，若人天善法，若二乘解脫法，若大乘殊勝法，若佛智圓滿之究竟法，莫不組織成極有條理之論文而說明之。三、示諸修大乘者不可躐等。若越階而登，則如今時中國禪宗之流弊，是其龜鑑。且西藏紅衣派興盛發達之時，亦嘗主張頓超法門，而其末流至於猥雜不堪。後經黃衣派之改革，始得免其缺陷。由此可知修學大乘法者，不可不足踏實地、按步進行也。今此論對於由凡夫漸進至佛果之依次修行法門，有圓滿之說明，最為具足全部大乘之思想與精神。故習佛法者，咸應奉之為圭臬，以作超出生死海之指南針也。

    真實義品、在本論上之價值尤為重大。考全論五分中之根本，即為本地分。在本地分之十七地中，又以菩薩地為最殊勝；而本品又為說明菩薩無漏智上所觀之真實境界者，由此可知本品之價值也。且在此中含有哲學上之重要問題甚多，如認識論、本體論、宇宙論、進化論之種種哲理，皆有相當之說明。普通哲學家所發明之原理，乃就其感官之經驗，加以意識推度而得結論。本論之說明者，則憑真智所親證之境界，故普通哲學又難與此真實義同年而語也。

    五　本品之組織
    一切諸法，真俗二諦可以攝盡。本品首先詮表二種真實，乃盡力闡明法界之全體大用者也。然吾人欲窮此法界之全體與大用，則不得不藉般若之空慧以照了之；所以本品次以五義分別空慧，以使人獲得由凡入聖之樞紐。然空慧所照者為離言自性；而于此離言自性，若不了知，則為流轉生死之凡夫，如能覺照，則為證大菩提之聖人，故本品再次即廣明離言自性，以為吾人獲得修行之憑依。然欲徹底證此離言自性，則又非短時間所能辦到，必須先修四尋思而後修四如實智，俾漸漸圓滿；故本品在明離言自性中，充分說明之，庶吾人得免躐等之弊。此為本品組織之大綱也。吾人如能按其所言而實行之，則庶乎其趣道有方矣！


04-2瑜伽真實義品講要-釋文

    【釋　文】

    甲一　二種真實
    云何真實義？謂略有二種：一者、依如所有性諸法真實性；二者、依盡所有性諸法一切性：如是諸法真實性、一切性，應知總名真實義。

    此中分真實義為二種：一、二種真實；二、四種真實。且先就二真實明之。然二真實與四真實之別，大概前二依境得名，後四依智得名。其實境智本不可分，能緣所緣，蓋有密切之關係也。

    云何真實義者，乃發問所謂真實義為何如也。真、遮謬偽，實、揀虛妄，義、即境界之謂。境界可別為二種：一、為言所取，二、為心所取。即如本論，以名、句、文身詮表真實義者，為言所取；倘吾人識知領受前境而了解事理者，則為心所取。此即問如何是言所取，或心所取之真實境界也

    真實義略有二種，此所謂略，但略其文而不略其義也。其一，則據如所有性而立諸法真實性之名。其二，則據盡所有性而立諸法一切性之名。前者即諸法之真理，後者則為諸法之正量也。如所有性之諸法真實性，非哲學家所謂成立宇宙之最初原素或本體，乃即指一切諸法當下之真實體性。然此境界，絕非言語思考所能形容與推測，若帶有絲毫主觀心上之分別作用，則終不能見此萬法本如之體；倘能離去一切虛妄分別，如其實而照了之，方見其本來面目。故必得根本智之地上菩薩，始能親證真如實相。此智境各有多異名：所謂一切智，無分別智，如理智等，皆根本智之別名；所謂真如、實際、法性、實相、皆如所有性之代名詞也。

    盡所有性之諸法正量，亦非常情之所能知。蓋緣起千差萬別之現象，每一法之邊際皆不可思議也。然則究為何如歟？蓋宇宙中之一切萬法，每一法莫不與其他一切法發生攝入之關係。故隨一法大則遍於十方，小則量等芥子。例如色法，統名曰色，而此色中又有顯色、形色之殊；在顯色中，復有青、黃、赤、白之別；在形色中，又有長、短、方、圓之差。然此又與全法界一切法有複雜之關係。故欲明了此一法者，必盡了知一切法而後可也。請進言之：在每一法上，不僅若常人感官上之認識而已，實有五種相：一、自相──法之特殊相。如一粉條，雖與其他粉條，共藏於一粉條盒中；然各粉條，皆各有其自體之相。互不淆亂也。二、共相──法之共同相。謂彼此二法，形態類似。如兩粉條同為粉之質料所製成，而其相狀亦同為長圓形也。三、差別相──法之對待相。一自相上有多共相，一共相中有多自相，類之上又有類焉，別之中又有別焉。四、因相──法之眾緣相。謂每法由多種因緣集合而成者也。如一粉條，由地、水、火、風、色、香、味、觸之能所八種色法，並加人工製造，始得成為粉條也。五、果相──法之成就相。由有人工與水粉等關係圓滿，成為一條條之粉條，即是果相也。

    在一法五相上，應知盡一法之量為不易。茲復言其諸法相關之四句，更可見其不可思議也。一、一攝一。一一諸法皆不失其自相也。二、一攝一切。一一諸法莫不與全宇宙發生密切之關係也。三、一切攝一。展轉言之，則全宇宙皆與此一法有關係也。四、一切攝一切。進言之，則宇宙中所有諸法，每一法莫不與其餘諸法有相互之連帶性也。對於此法界緣起之一切法正量，能徹底認識，非證得「根本智」後起「後得智」，不得如量而知也。此後得智復有多名，所謂：一切智智，一切種智，及如量智等，皆其代名詞。然亦得名為無分別智，以其所見諸法，皆超過常人心理上之虛妄分別，而無倒實知也。

    了知諸法不出二種：一者、親證，二者、推理。親證則非得根本智不可，推理則是憑比量上所得之結論而已。今之哲學家，對於吾人所處之地球，能知其經歷之時間，及其體量之如何長廣，此猶為依據事實附加推論之觀念。至其能知地球之外，所有多種星宿亦同於此地球，則純憑其理想上之推測，為不盡可恃之判斷也。考其與佛教所有懸殊之點，即其僅推理而不能如實親證；故其所見，仍不越於常識。如於眼睛上為幻翳蒙蔽，或同於戴有顏色之眼鏡，故不能見其物之真相也。倘求窮盡諸法之量，則非效法佛教，先除去其掩蔽目光之幻翳不可。故欲徹底證窮法界，則非求獲後得智不為功！倫記以七門料簡二種真實，茲立一表於下

    甲二　四種真實
    乙一　列名
    此真實義品類差別，復有四種：一者、世間極成真實，二者、道理極成真實，三者、煩惱障淨智所行真實，四者、所知障淨智所行真實。

    此乃略舉四真實之名也。茲略言之：一、世間極成真實：極成，為共許之義。謂由世間人之常識上，共同許可此法為此而非為彼；此非出於個人心理上之推想與測度，故為世間共許之真實也。二、道理極成真實：此不唯依世俗之習慣，以論理軌則為標準而建立，如科哲學者研究事物而獲其合理之判斷，故為道理上共許之真實也。三、煩惱障淨智所行真實：此不僅以推理為然，且以三學斷去煩惱障分證真如之實相，故為出世淨智所行真實也。四、所知障淨智所行真實：再進一步并斷去使心不明事理之極微細所知障，以見萬法本如之真實相，故為世出世間淨智所行真實也。此四真實，前二通世俗有，後二則唯佛教有。第一唯是有為有漏；第二通於有為、無為、有漏、無漏。然此約所推理而言，若其能知之心，則唯有漏也。後二所證之理，同於第二，但其能證智為無漏故勝。亦可兼有漏，如未親證實相，亦得由勝解加行智引生本後二智。換言之：後二真實體，不同前二唯以有漏為體，而以無漏境智為體，故通無為及無漏有為也。或後二唯取斷障後所顯之真理而言，則唯無為。略義如是，下當詳述。

    乙二　廣辨
    丙一　世間極成真實
    云何世間極成真實？謂一切世間於彼彼事隨順假立、世俗串習悟入覺慧所見同性，謂地唯是地非是火等。如地如是，水、火、風，色、聲、香、味、觸，飲、食、衣、乘、諸莊嚴具，資產、什物、塗香、華鬘、歌舞、妓樂、種種光明、男女、承事、田園、邸店、宅舍等事，當知亦爾。苦唯是苦非是樂等，樂唯是樂非是苦等。以要言之，此即如此非不如此，是即如是非不如是，決定勝解所行境事；一切世間從其本際展轉傳來想自分別共所成立，不由思惟籌量觀察然後方取，是名世間極成真實。

    世間極成真實之範圍，不僅限於人之世間，實包括其他一切世間。茲就人類言之：人之所以認此法為如此者，皆隨順其事物之相而假立名言也。雖由假想安立，但一般世人自古以來都目為如此，因而在無形中成為不可改轉之固定形勢。如一「茶杯」於此，世人見之無不說為茶杯者，此即所謂悟入覺慧所見同性。意謂人之初生，本來一無所知，不辨彼此，後受其父毋言語之訓誨，啟迪其智識；故其自心上對於事物之概念，於一切人無所差異也。反之、倘在同一境內，一人指茶壼為酒杯，則他人必筦爾而笑之，以其與世間習語相違也。由此習慣言語，則世界上有彼此互相通達思想之可能。並用文字代表言語，因此可與遠隔重洋萬里外之人交換意見；又能傳至後世。故一切事物之名，無形中即有共許之條約，同一之認識也。世間法雖無邊，茲按論中舉出者，立表明之──

    法有眾多，但世人之認識同一，故論中謂：地唯是地，非是火等；又謂：此即如此，非不如此。其所以然者，以吾人在過去世──不可指定在何時，即論中所謂本際──受習慣熏習，展轉傳來，故今一見事物，即引起其決定勝解，並不加以思索，一覽便知也。考此真實須具二種條件：一、普遍性，世人同一認識。二、恆常性，前人後人同一認識。反之，則不成為世間真實也。

    倫記、景師解曰：若謂世間真實，為佛菩薩用後智照俗，即順其世俗習慣之認識，則何故不同世人計執瓶衣為實有？若同其執，乃成顛倒，何得成其真實耶？曰：佛隨世俗之假名而已，但不同其計執也。成實論云：『世人說有，佛亦說有；世人說無，佛亦說無』：此即佛不與世諍也。藉此可明佛教立此世間真實之意義矣。

    丙二　道理極成真實
    云何道理極成真實？謂諸智者有道理義。諸聰叡者、諸黠慧者、能尋思者、能伺察者、住尋伺地者、具自辯才者、居異生位者、隨觀察行者，依止現、比及至教量，極善思擇決定智所行、所知事，由證成道理所建立、所施設義，是名道理極成真實。道理、本一名辭。道者、路也，即彼此相通義。理、條理也，即彼此事物相互之各種關係也。合而言之：謂吾人之心理上，對於事物之條理有共同正確之認識也。此第二真實之重心，建於比量之上，全恃諸智者之推理以為真實。所謂敏捷天才之聰叡者，用功習學之黠慧者，以思考力辨別真理之尋伺者，能文能言之有辯才者，未得真智而是觀行者；此諸智者，于現、比、聖言之三量上，善能思擇，故能于事物上生起決定智而下正確之判斷，建立真實之道理俾使自他得能了解，故謂其為道理極成真實也。此二真實皆不足恃，立表明之──

    初真實既唯依自明、相符之二條件而立，故不決定可靠。蓋世事無常，潮流更迭不休，「俯仰之間，已為陳跡」，故後之所見未必同前，彼之所見未必同此，總有幾分模糊之異點也。第二真實，其重心在比量上，然比量依據現量、聖言量而得成立。雖然，亦有不足恃者。何以故？茲就配合言之：如人假作語言，初則似乎持之有故，言之成理，既而仔細考慮，則知其不稱於理矣。再就效驗言之：理論上縱無缺憾，而必求合於效驗，亦未必盡然，蓋人類之『生也有涯，知也無涯』，『坐井觀天』，安知天之真相也？

    丙三　煩惱障淨智所行真實
    云何煩惱障淨智所行真實？謂一切聲聞、獨覺若無漏智、若能引無漏智、若無漏後得世間智所行境界，是名煩惱障淨智所行真實。由緣此為境，從煩惱障智得清淨，於當來世無障礙住，是故說名煩惱障淨智所行真實。此復云何？謂四聖諦：一、苦聖諦，二、集聖諦，三、滅聖諦，四、道聖諦。即於如是四聖諦義，極善思擇證入現觀，入現觀已如實智生。此諦現觀，聲聞、獨覺能觀唯有諸蘊可得，除諸蘊外我不可得，數習緣生諸行生滅相應慧故，數習異蘊補特伽羅無性見故，發生如是聖諦現觀。常人以心不悅喜，心中悶塞為煩惱，而佛法則指精神界中擾害之搗亂份子為煩惱。其數甚多，根本煩惱十種，隨煩惱二十種。自體即障，具染污性，故謂煩惱障也。伏斷此障有多種人：即如聽佛聲音悟道之聲聞，專憑自力觀察緣生之緣覺。見、修、無學三位之獲無漏智者──初證真理為見道，再加功修練為修道，修至圓滿為無學道。能引無漏智者──此亦名解行智，體非無漏，但有相似之真實可得。且通見道之前後：如煖等四加行引生見道，則通見道之前；如在修道位上而仍有煩惱現前，若制伏之引生無漏，則通見道之後。以及生起後得之世間智者，皆得親證真如，以悉是從煩惱範圍裏透出之淨智也。由此於當來之究竟果位，無所障礙焉！推其所以得無漏智者，因修四聖諦之現觀：一、苦聖諦，謂有情及器界皆有不自由、不平等、不永久、不安甯、可破壞、可遷流之逼迫性。二、集聖諦，又名苦集諦。謂有漏苦果之結成，直接則為身、語、意業之活動力，間接則為擾蔽心身之煩惱無明，由此不息苦輪也。三、滅聖諦，又名苦滅諦。消極方面，滅苦果而得解脫；積極方面，受用無盡妙樂得大自在也。四、道聖諦，亦名苦滅道諦。謂滅苦之道路，或以三學，或以三十七菩提分法為修持，此其必由之道也。

    聲聞等人，觀此四諦真理，僅覺有諸蘊存在而無我體，以其數數修習二種觀行故：一、諸法無常觀，即論謂諸行生滅相應慧。二、諸法無我觀，即論謂異蘊補特伽羅無性見。

    丙四　所知障淨智所行真實
    云何所知障淨智所行真實？謂於所知能礙智故名所知障，從所知障得解脫智所行境界，當知是名所知障淨智所行真實。此復云何？謂諸菩薩諸佛世尊入法無我，入已善淨，於一切法離言自性，假說自性，平等平等無分別智所行境界，如是境界為最第一、真如無上所知邊際。齊此，一切正法思擇皆悉退還，不能越度。

    梵音爾燄，此云所知。有解為知見者，彷彿同於能知之心，其實所知乃屬境也。於境上有障，障礙於智，俾其不見真相，乃得此名。此即所知境上之障，依士釋也。細析之有三種要素：一、所知境，二、能知智，三、障礙物──無知無明。因有障礙物介乎二者之中，則薄弱之能知智，於所知境上生起迷執，不了事之真相，以諸法為實有。如求智光周圓，自在無礙──學佛而期證佛果，則非從此障礙內破而出之不為功！一旦達到目的，則如白日撥開烏雲，光照世界，此即所知障淨智所行真實焉！相傳煩惱障迷「理」，所知障迷「事」，其實二障事、理皆迷，不過各有偏重而已。然則獲此真實者究為誰歟？求佛智有成績之登地菩薩，與徹底覺悟真理之佛陀，皆知諸法無我，且不僅知其無有有情生命之實我而已。在見道位初得此二空智，此後入法空已便能善淨，即從見道而修道乃至無學道，在此過程中分分斷障分分證境也。其所證境，不出二種：一、離言自性：言、有顯境、顯義之二。前者為分別與思想之緣慮作用，後者為言語之詮表，離此二種言之自性，曰離言自性。二，假說自性：謂一切之似義似法，皆以假說為自性也。二種自性與三性等，有二種配合，以表明之──

    此二圖中，一、以假說配遍計，離言配後二。一、以假說配依他，離言配圓成。並可會通，無所枘鑿。在未悟法空以前，則假說為遍計；如其已證法空，則假說為依他也。所謂法空，即證諸法真相，並非另有一空；遍計亦無所去，以本空故，但順乎俗諦，假說為空耳。故知二說並不相悖也。

    地上菩薩，於二境界皆作平等觀照。根本智親證離言自性，普遍一味，故為平等。而後得智照了宇宙現象互為緣起，一律如此，故亦為平等也。前者、為如所有性，後者、為盡所有性。證此境界可謂第一，以再無有超過親證實相──真如，了知所知邊際──依他者也。一思惟抉擇，至此皆悉退還而不復生矣，以其已圓滿證得諸法性相也。倘愚者更欲求得高出此種真實之境界，非獨不如其願，卻轉增法執焉！

    研究佛學者，不應僅求了解文字而已。今此不過信、解、行、證中之一「解」，似紙上之繪馬，而非實有真馬也。故欲達到實際受用，須實行而求證乃可。佛法原與科哲諸學性質不同，科哲目的，在乎籌謀世界之進步與改良，如於宮室稍稍修葺加以點綴而已。而佛教之目的，則在徹底剷除此種有漏不堪之自然界，而另創成完美之淨妙世界，亦即轉此俗諦世界而成出世間之俗諦世間，如徹底毀破宮室而重建築新舍也。故科哲唯具前二真實，而佛教則全備之。

    甲三　五義分別
    乙一　所證真實理體無二
    又安立此真實義相，當知即是無二所顯。所言二者，謂有、非有。此中有者，謂所安立假說自性，即是世間長時所執，亦是世間一切分別戲論根本。或謂為色、受、想、行、識，或謂眼、耳、鼻、舌、身、意，或復謂為地、水、火、風，或謂色、聲、香、味、觸、法，或謂為善、不善、無記，或謂生滅，或謂緣生，或謂過去、未來、現在，或謂有為，或謂無為，或謂此世，或謂他世，或謂日月，或復謂為所見、所聞、所覺、所知、所求、所得意隨尋伺，最後乃至或謂涅槃。如是等類，是諸世間共了諸法假說自性，是名為有。言非有者，謂即諸色假說自性乃至涅槃假說自性無事無相，假說所依一切都無，假立言說依彼轉者皆無所有，是名非有。先所說有，今說非有，有及非有二俱遠離，法相所攝真實性事，是名無二。由無二故，說名中道。遠離二邊，亦名無上。佛世尊智於此真實已善清淨，諸菩薩智於此真實學道所顯。

    二真實四真實之所以建立者，由二空觀之所顯也。云何二空？一、為實有，一、為實無；去此二執，名曰二空。云何實有？對於事物上，言語之安立，思想之分別，執為有實體。其實能詮言辭，於事物上發生所詮之假名，實不符於事實，等於代名辭，何嘗有其實體也？然智者達無，而愚者因受無始習慣熏染，則以為有。其執為實者，依論文中，列表如下──

四大.jpg

    此外尚有希求，已得，尋伺，乃至涅槃等法。愚者對於如上諸法，終日意隨尋伺分別計執以為實有，乃至涅槃亦執為實，然皆為妄情上之錯覺也。

    云何實無？謂斷見者總撥三性為無。主張妄執所取之實體為無雖甚當，以其為遍計故；而謂假說所依之法體為無則不可，以緣生法分明現前故。至云假立言說依彼轉之圓成實性為無，尤屬荒謬，以二諦為佛陀之妙境故。若此惡見，總撥為無，故如來說為可憐愍者！

    能除實有、實無之二執，則認識法相所攝之依他起及真實性事之圓成實矣！由遠離有、無二邊，契入中道，故為無上。何以故？對於非空非有之境，唯佛陀始得徹底證知故。至初地菩薩對於非有清淨，對於是有尚未清淨，故謂仍在修學過程也。茲就二執與識之關係，立表明之──

    總之：有此二執，則去聖道也甚遠矣！

    乙二　修空勝解成大方便
    又即此慧，是諸菩薩能得無上正等菩提廣大方便。何以故？以諸菩薩處於生死，彼彼生中修空勝解，善能成熟一切佛法及諸有情；又能如實了知生死，不於生死以無常等行深心厭離。若諸菩薩不能如實了知生死，則不能於貪、瞋、痴等一切煩惱深心棄捨；不能棄捨諸煩惱故，便雜染心受諸生死；由雜染心受生死故，不能成熟一切佛法及諸有情。若諸菩薩於其生死以無常等行深心厭離，是則速疾入般涅槃；彼若速疾入般涅槃，尚不能成熟一切佛法及諸有情，況能證無上正等菩提？又諸菩薩，由習如是空勝解故，即於涅槃不深怖畏，亦於涅槃不多願樂。若諸菩薩深怖涅槃，即便於彼涅槃資糧不能圓滿；由於涅槃深怖畏故不見涅槃勝利功德，由不見故便於涅槃遠離一切清淨勝解。若諸菩薩於其涅槃多住願樂，是則速疾入般涅槃；彼若速疾入般涅槃，則便不能成熟佛法及諸有情。當知此中若不如實了知生死，即雜染心流轉生死；若於生死深心厭離，即便速疾入般涅槃。若於涅槃深心怖畏，即於能證涅槃資糧不能圓滿；若於涅槃多住願樂，即便速疾入般涅槃。是諸菩薩於證無上正等菩提無大方便。若能如實了知生死，即無染心流轉生死；若於生死不以無常等行深心厭離，即不速疾入般涅槃；若於涅槃不深怖畏，即能圓滿涅槃資糧；雖於涅槃見有微妙勝利功德，而不深願速證涅槃：是諸菩薩於證無上正等菩提有大方便。是大方便，依止最勝空性勝解，是故菩薩修習學道所攝最勝空性勝解，名為能證如來妙智廣大方便。

    照了二空真理之智，可謂重空慧，謂執空之空亦空也。若得此慧，則於求得佛陀位有大方便。其方便云何？一、能於生生世世中，精勤修習勝解空理之「空勝解」，此亦名為離二邊之「中道慧」，又名「摩訶般若」；大般若經詳闡此慧，此中僅略述之而已。然其要義，則謂無般若則不得大菩提；有般若故，方得成熟其佛果及眾生之善根也。二、唯其有般若故，則能如實了知生死緣生無性──其生死根，無非惑業而已。若無般若，則不知生死根源，而其識心中所夾雜之煩惱諸業，亦不能去，所以常游於生死之中也。三、唯其有般若故，則不同小乘視三界如牢獄，生死為怨家，時感人生苦痛，常思脫出苦海，因而不顧群眾，一心求得最後生空涅槃。彼自己尚不求證大果，而況濟人乎？而菩薩則反乎是，不求個人速入涅槃，見一切眾生悉具佛性，所以誓度一切眾生也。四、惟其有般若，固不樂著涅槃，亦不恐懼涅槃。若無般若，則懷有生存競爭之觀念，聽說求佛智者，乃推翻人所生存之自然界，於是乃生恐怖，以為愈修行愈少人生之樂，乃斷絕菩提資糧也。總之、無般若故，不了生死，生四種過：一、流轉生死；二、厭逃生死；三、欣樂涅槃；四、恐懼涅槃。如有般若，則如實了知生死、涅槃，不起四種過失，而不失其修道之廣大方便也。然此方便，乃以最勝空性勝解以為所依，云何最勝空性勝解？遠離空有二邊名空；空後所顯真性名性；此空性為最勝，故名最勝空性；菩薩對此最勝空性有殊勝之了解，故名最勝空性勝解。此乃菩薩修行定慧資糧，得此空慧者，即藉此以作成大菩提之廣大方便也。

    乙三　入法無我證二智行
    又諸菩薩，由能深入法無我智，於一切法離言自性如實知已，達無少法及少品類可取分別，唯取其事，唯取真如。不作是念：此是唯事，是唯真如，但行於義。久修空慧，即能深入法無我智。於一切法上不落名言之現量實境，真能了知。明瞭無一法之少分，可於其上加以測度思慮，此為事相，此為真如，唯應以如實智了如實境云爾。

    倫記上有三釋，茲一述之：一、景師云：如能實證依他、圓成，則了知此依、圓外，更無少法可起分別，以偏計本無體也。故後得智唯緣依他，而不分別此為緣生；根本智唯證實相，而不籌度此為真如，惟證離言自性也。二、測師云：西方原有三釋：一、與景師意近。二、謂自證分不作思念唯取其事，見分不作思慮此是唯事，是唯真如，而其但行於義。即自證分行於見分義；見分行於真如等義也。三、約位不同：地前加行俗智唯取其事；至初地唯取真如而為無相也。三、泰師云：於自性分別達無少法可起分別；於義中達無少品類可起分別。

    如是菩薩行勝義故，於一切法平等平等，以真如慧如實觀察，於一切處具平等見、具平等心、得最勝捨。依止此捨，於諸明處一切善巧勤修習時，雖復遭遇一切劬勞、一切苦難而不退轉，速疾能令身無勞倦、心無勞倦、於諸善巧速能成辦。得大念力，不因善巧而自貢高，亦於他所無有祕吝，於諸善巧心無怯弱，有所堪能，所行無礙，具足堅固鉀鎧加行。是諸菩薩於生死中如如流轉遭大苦難，如是如是於其無上正等菩提堪能增長。如如獲得尊貴殊勝，如是如是於諸有情憍慢漸減。如如證得智慧殊勝，如是如是倍於他所難詰諍訟、諠雜語論，本惑隨惑犯禁現行，能數觀察深心棄捨。如如功德展轉增長，如是如是轉覆自善、不求他知，亦不希求利養恭敬。如是等類，菩薩所有眾多勝利，是菩提分、隨順菩提，皆依彼智。是故一切已得菩提、當得、今得，皆依彼智，除此更無若劣、若勝。

    入法無我，所證二智行相云何？平等觀察一切諸法，親證勝義諦性，無一法非真如，以平等心之根本智與諸法平等相應也。此智與最勝捨相應。然謂初地為歡喜地者，據出觀之後得智上有喜受而得名也。而泰法師乃謂菩薩緣依他俗諦之後得智，既無能所二取，則平等見了俗諦，故亦名勝義，且攝於七真如中也。從根本智所起之後得智，有多種勝用：一、世間一切學術，如工巧學、醫方學、音聲學、論理學等，無不精勤修習。即使遭遇惡劣環境，種種魔難，使其如何不舒適，非常苦悶，亦不稍退其初志；卻有方便，以使身心毫不倦困，而獲精神上之安慰與快樂。故於所學無所阻止，反而速疾成辦也。二、能得永遠不忘之大念力；又不因自善巧而起貢高我慢之心；亦無吝惜而不肯布施之意。因而有勝功能，凡所欲行，皆如順風前進。而其修行猛利，如臨陣之士，身披堅固鉀鎧而禦敵也。三、菩薩得此空慧，雖在生死中如此如此展轉漂泊，受遇刺激，而其修學菩提並無障礙，且能如是如是展轉增長其福慧也。四、因修福慧故得尊貴殊勝之果，而於有情漸脫驕慢乃至全無也。五、滋生智慧故，如其他有情之辨難詰問，互相鬥爭，暴戾恣睢之不軌行動，與無謂之言語，皆背之而不由；至根本煩惱、隨煩惱、犯戒、犯禁及失威儀處，常能提撕反省，而決意捐棄之也。六、生生所行功德，濟人事業，使人不知，以恐他人見其道行高深、恭敬禮拜、贈送諸種受用之具也。

    以上六種勝利，乃成大果之成分，即獲菩提之因素。換言之，欲求不悖於道果而增長無漏功德，須藉空智為修行之方便也。求大菩提，雖有已得、今得、未得之殊，皆依法無我智而實現其目標則一，更無劣於此智或勝於此智而證得者。劣於此智者，則果尚未圓滿；勝於此智者，則實無智果出在究竟佛果之上也。

    乙四　乘無戲論能正修行
    又諸菩薩乘御如是無戲論理，獲得如是眾多勝利，為自成熟諸佛法故，為成熟他三乘法故，修行正行。彼於如是修正行時，於自身財遠離貪愛，於諸眾生學離貪愛能捨身財，唯為利益諸眾生故。又能防護、極善防護，由身語等修學律儀，性不樂惡，性極賢善。又能忍他一切侵惱，於行惡者能學堪忍，性薄瞋忿，不侵惱他。又能勤修一切明處令其善巧，為斷眾生一切疑難，為惠眾生諸饒益事，為自攝受一切智因。又能於內安住其心令心善定，於心安住常勤修學，為淨修治四種梵住，為能遊戲五種神通，為能成立利眾生事，為欲除遣精勤修學一切善巧所生勞倦。又性黠慧成極真智，為極真智常勤修學，為自當來般涅槃故修習大乘。又諸菩薩即於如是修正行時，於具功德諸有情所，常樂現前供養恭敬。於具過失諸有情所，常樂現前發起最勝悲心愍心，隨能隨力令彼除斷所有過失。於己有怨諸有情所，常起慈心，隨能隨力、無諂無誑作彼種種利益安樂，令彼怨者意樂、加行所有過失及怨嫌心自然除斷。於己有恩諸有情所，善知恩故若等若增現前酬報，隨能隨力如法令其意望滿足；雖無力能，彼若求請，即於彼彼所作事業，示現殷重精勤營務，終不頓止彼所悕求，云何令彼知我無力非無欲樂。如是等類，當知名為菩薩乘御無戲論理，依極真智修正加行。

    得證法無我智，不僅有如上文之美德，因自利、利他故，尚行六波羅密多：一、布施，對於自己金、銀、什物而不貪愛；並以力助他人，使其歡喜布施，廣種福田。唯以利人為前提，凡自身之金錢、知識，莫不布施於人也。二、持戒，對於佛制之律儀，極善防護，嚴守無犯。凡所發之身、口、意業，均合律儀原則，性不粗暴而成優良之習慣也。三、忍辱，自行大忍，瞋心極薄，並不侵損於人。於作惡者之鼓煽，魔怨之攪亂，能以忍辱自勉也。四、精進，勤學五明，作自利利他之本──習因明、內明、聲明，可斷有情之疑網；學工巧明、醫方明，可以饒益眾生也。五、禪定，專心禪定，雖亦以四梵住──四靜慮──為基本，但不耽著禪味。其目的在引發神通，藉禪定力以作利生事業而不致怠惰也。六、智慧，此智蓋由禪定引生，可別為二種：一、根本智，親證真如實相。二、後得智，菩薩得此智慧，抉擇事理，深明互為緣起之理，故利世心愈重。修此智時，勤作四種功德：一、于有德學之長老，常生恭敬而供養之。二、見有不義之徒，放浪之士，造作惡事，違背公意，則生大愍心，至其人前，隨自能力勸導之，使其速能除過也。三、於有怨者，不巧言欺騙，造作與其有益之事，令其不起瞋恨，而去其怨嫌之心也。四、於有恩者，知恩而報。或報之以等；或報之以增。然皆隨自己可能之力，使其身心得以快適。倘自力微薄，不能滿其所欲，應於其前，表示誠懇殷切而欲為其所欲希為之事，並不頓止其所悕求。如事實上終不能達到目的，亦用善巧方法，使其知我非不欲相報，無奈力量之不如耳。

    以上，皆為習大乘者、明了法無我之原理，始能修習如是之正行也。

    乙五　廣明離言自性
    丙一　正辨
    丁一　立宗旨
    以何道理應知諸法離言自性？謂一切法假立自相，或說為色，或說為受，如前廣說乃至涅槃，當知一切唯假建立非有自性，亦非離彼別有自性是言所行、是言境界。如是諸法非有自性如言所說，亦非一切都無所有。如是非有亦非一切都無所有，云何而有？謂離增益實無妄執，及離損減實有妄執，如是而有：即是諸法勝義自性，當知唯是無分別智所行境界。

    試問：依據何種理由，而證明一切法有離言自性耶？曰：如上文所說之受、想、行、識、乃至涅槃等法，都無自性，以皆隨名言而假立故。其名言又不外根據知識而建立，知識大別為三種：一、至教量，此據聖言而為正碻知識。二、比量，此據已知而推知未知，即以已知而定未知之標準。三、現量，由於親證事實而為知識。此三皆為正碻之知識，與此三種相反，即是非量之不正碻的知識也。茲以八識與三量之關係，立表明之──

    在散心位，前五識與第六意識定有現量，何則？若無現量，則必不能成其知識。然其現量極為薄弱，不能自知其親證性境也。第六意識在定心中亦有現量，但現量正當現前時，尚未及稍加以注意，知現量境已逝矣。現量境名性境，如第八識以其所變之山、河、大地──純粹事實──而緣之，亦為現量。至前六識雖皆不能緣賴耶所變之一切法，如眼識唯緣色塵、乃至意識唯緣法塵，但其各託第八識所變之相分為本質，而於自心上所變之影像相分恰與第八識所變者相同無異，故亦為性境。然此現量有不可捉摸之形勢，洎乎意識上起分別作用，則現量已成前一念之過去境，唯遺留一個單獨的影子存於意識而已；此即所謂獨影境也。吾人對於宇宙中之現象，謂其為日、月、星、辰、山、川、樹、木、田、地、屋、舍等者，即所謂諸法以假說為自性者，此在獨影境前、現量境後，中間有一境名似帶質境。因此時意識上所變之相分，尚帶有現量境之少分，但已有多分增益或損減，改變其原來之狀態。認之為實，則皆為非量也。

    茲立二表以明假實之境──

    前三假，唯意識所行，無有體用，但是假立而已。相名假即有質獨影。如妄心上之現真如等是。事名假者，如歷史上本無此事，而吾人乃偽造此事告之於人，於是彼此流傳，他人遂託此言而變無質獨影境也。餘影假者，在現量境後，猶帶有餘影，雖尚未落名言，然易訛為實境，故名似帶質境。變相假者，如第七取第八見分為我，而與第八原態相異，故名真帶質境。第六意識亦能變緣前五與第七，故亦通真帶質境也。

    前二種為凡夫之心境；後二種為聖智之境界。準事實者，現量離言，凡夫雖有而不覺了；然前六識託第八相分所變之影像，與本質相當，故謂之準事實也。如其轉凡成聖，則根本智證事實性，後得智了事實相焉。在二表中，雖有真假之別，然凡夫在事物上安立名言，皆假施設也。

    至三乘證真如後，於後得智上生起言說作用，以顯妙境，使人了解，亦假立也。故知說一切法皆非有自性，唯依名言之施設焉耳。但亦非離彼諸法而別有自性，可為言語之所詮表。換言之，言語乃在諸法上闡明其義，但不即應認言語所詮義以為真實。例如一真法界，本為聖境，然不可以言說安立；以其為離言自性也。宇宙現象，何獨不然？由此可知諸法非有、非非有也。

    然則以何而定觀一切法之標準乎？曰：如於緣生諸法之假立名言上，執為實有，此為於實無法上之增益執。如末那緣第八見分為我；第八見分本為有體，但末那執之以為我，則為非量，亦是於無計有也。如於緣生諸法之實性實相上──如宇宙真理及世間現象──總撥為空，此為於有中生無之見，故為損減執也。倘離增減二執，如實了知性相，則正為勝智所行之中道妙境也。

    倫記上對於此段論文，有諸家之解釋，茲擇其要者而述之：離言自性，即無其相，然則從何而知其為離言歟？一、景師曰：佛陀親證離言智，故知法本無可言說，但非全無離言之真俗二諦。而愚者迷於二諦不知法本離言，故佛陀善為開示之也。難曰：諸法本不離言，若謂法性本無，則言性亦空？答曰：言所詮法雖不有，但非無有離言法性也。難曰：言詮之法尚無，況離言乎？答曰：凡言所行，皆屬遍計，有所增益故；若離言語，即是諸法本性，故不空也。

    二、泰師曰：薩婆多說眼見青、黃、紅、白之色，乃至意識所緣涅槃之法，凡言所說者必稱於所見與所緣。而大乘則謂六識緣慮色等是證量知，境界稱其行解為證依他性境，但能證所證俱不可言說也。言說生起，乃在眼等識緣境後、意識上所起之分別作用而始有之。有部說一切皆有，勝論說在法體外尚有大有存在，由大有故一切法有也，然此皆言說自性。而大乘排斥有部法有實性；亦斥勝論離法而有自性，而主張去此增益執也。

    三、基師曰：若謂法假建立無有自性，亦容商榷。如執所詮之法體為實，則可說為無；如謂名不稱境，則境豈非空矣？至謂名與所詮雖不相稱，但在能詮名中有彼色等體和合而與名言相稱，亦為不可，在事實上不見法外有和合性為言之所行也。如說名在法體上有，為言所行，則屬遍計執，故不可執為色與名合，為言所行也。

    四、測師云：非離宇宙現象外另有實體為言所行，故依他、勝義為有，遍計為無也。──蓋遍計是依他上之所增益，不可為有；而勝義是依他上之所顯示，故不可為無也。──如于依他上離此實無、實有之二執，則為人、法二空之妙境，而是無分別智之所行也。錄此諸師之釋文，以闡離言自性之中道義，則使人更為明瞭焉。

    丁二　破小乘
    戊一　隨名多體失
    若於諸法諸事隨起言說，即於彼法彼事有自性者，如是一法一事應有眾多自性。何以故？以於一法一事、制立眾多假說而詮表故。亦非眾多假說詮表決定可得，謂隨一假說於彼法彼事、有體、有分、有其自性非餘假說；是故一切假說若具不具，於一切法、於一切事，皆非有體、有分、有其自性。

    大乘所立宗旨，與小乘有乖諍者，彼乃主張言語中所詮之諸法諸事──諸法、諸事義本相通，然可假別為二：即以五官所感覺之色等五塵為諸事，而以聽聞經典上所說之涅槃等為諸法──，即在言語中有諸法諸事之體性。如說水、火、在言語中即有水、火體性，即謂事物隨逐乎言語也。而大乘則謂名言所詮義，乃事物之假立相，故名言中並無事物之體性。如主張名言中有諸法體性，則一法應有多體，蓋於一法上可立眾多之假說名言而表顯之也。譬如一人，初生立乳名，成人立大諱，入社會團體又有其團體中之名，做官又有官號，行惡又有謗稱，行善又有賢名，可得謂其凡有一名，即有一人之體乎？小乘轉救曰：名多而體亦多，有何過咎？大乘謂為不然，在事實上，並非一法體上、因有眾多之名即有眾多之體。不然，則應於此事之一假名中，別有其事物之自體與自量，而非此事其餘假名中所有之體量；或於此事之餘假名中所有之體量，而非此事之一假名中之體量。換言之：即應一事之多名中，各具有一整個之體量也。例如眼、目、原為一事，倘假名必稱法體，則眼名中法之全體，應非目名中法之全體；目名中之法體，應非眼名中之法體；然於事實為不可能，未嘗於一法之多名中各別有其體性焉。進而言之，不獨一法上具有多名者不得法性，即一法上不具多名，唯有一名，亦不能得法之自性，以一名多名之不得法體，其理同也。

    戊二　名前無體失
    又如前說色等諸法，若隨假說有自性者，要先有事然後隨欲制立假說，先未制立彼假說時，彼法彼事應無自性。若無自性，無事制立假說詮表，不應道理。假說詮表既無所有，彼法彼事隨其假說而有自性，不應道理。

    倘小乘固執諸法悉隨假說而有自性，則不應道理。何則？世間諸事皆先有其法體存在，而後由吾人五識了別之，始得於意識上分別其為筆、硯、桌、椅等，亦即先有法體後有名也。當法體未經吾人感覺，或上古宇宙初成之際，法體雖有，尚無其名，是則法體亦應烏有，以計體隨名而有故。諸法既然原來無體，後乃依之安立名稱，尤不契於正理。名與法體既不相稱，又安得謂法、事，隨假說而有體哉！倫記中景師之釋文，頗同于此，然多一節之假設問答，茲一述之。問曰：大乘謂每一識體念念皆具見、相二分，而一法上既具多名，則意識亦可仗其變起多種相分，故名多體多無有過也。答曰：小乘主張凡物皆可言說，承認諸法隨名詮召，乃據本質而言，非據相分以說。且小乘謂相分攝於能緣，故不致就相分而隨名多體也。

    戊三　色前有名失
    又若諸色未立假說詮表已前，先有色性，後依色性制立假說攝取色者，是則離色假說詮表，於色想法、於色想事應起色覺，而實不起。

    倘小乘轉救曰：一切諸法，在其未立假說名義以前，已有其名義存在；但非至後來為吾人所感覺後，經歷意識之尋伺，不得取其原有之名義置諸言說中，亦即非以本有之名義攝受法體，不能彰其體也。答曰：果如此說，則應離色法等假說詮表，應即可生此是色法等之知覺，而事實上何不然乎？例如初生之兒童，僅覺外塵之冷暖，並不生冷暖名義之知覺，由此可知法體並不與其名義同時存在焉。

    戊四　結破餘蘊等
    由此因緣，由此道理，當知諸法離言自性。如說其色，如是受等如前所說，乃至涅槃，應知亦爾。
    由以上種種因緣與道理，應知一切諸法皆是離言自性，倘一落語言，則即非真實矣。

    丁三　破大乘
    戊一　總標兩種相似大乘
    有二種人，於佛所說法毘柰耶俱為失壞：一者、於色等法、於色等事，謂有假說自性自相，於實無事起增益執。二者、於假說相處、於假說相依離言自性勝義法性，謂一切種皆無所有，於實有事起損減執。

    在大乘中亦有兩種相似大乘人，以不明佛法真義故名其為相似大乘。而對於佛說之經、論教法及毘尼之律儀，皆為其所失壞，此即不特無益而反有損也。一、對于色等法假說自性上，即是有質、無質之獨影境上而增益之，謂其有實體也。二、對於假說相處──如言論生起，非無端倪，必有其所依之事實，此即假說相所依處之依他起性也。及假說相依──此即事實相之所依，乃離言真如也。彼於此二者而損減之，撥為全空也。一為無中生有，一為有中撥無，皆妄心上之計執焉。

    戊二　別破兩種相似大乘
    於實無事起增益執妄立法者所有過失，已具如前顯了開示，於色等法實無事中起增益執有過失故，於佛所說法毘奈耶甚為失壞。於色等法實有唯事起損減執壞諸法者所有過失，由是過失於佛所說法毘柰耶甚為失壞，我今當說。謂若於彼色等諸法實有唯事起損減執，即無真實亦無虛假，如是二種皆不應理。譬如要有色等諸蘊，方有假立補特伽羅，非無實事而有假立補特伽羅；如是要有色等諸法實有唯事，方可得有色等諸法假說所表，非無唯事而有色等假說所表。若唯有假無有實事，既無依處，假亦無有，是則名為壞諸法者。

    關於增益執，已在上文小乘中同被破矣，而損減執尤乖佛理，茲據理破斥之。倘謂世間無有真實，則虛假法亦無，假法必依真事而建立故。例如補特伽羅──通常云我──雖是假法，然必有其所依之五蘊法而得建立，若無諸蘊和合相續似一之相，愚者從何執為有實我耶？倘謂諸法唯假而無真實，既無所依之真實法體，則假法又何從而有哉？在小乘六宗中諸法但名宗，亦近於此種空執，彼宗蓋謂諸法唯有其名而無實體者也。

    如有一類聞說難解大乘相應、空性相應未極顯了密意趣義甚深經典，不能如實解所說義，起不如理虛妄分別；由不巧便所引尋思，起如是見、立如是論：一切唯假是為真實，若作是觀名為正觀。彼於虛假所依處所實有唯事撥為非有，是則一切虛假皆無，何當得有一切唯假是為真實？由此道理，彼於真實乃以虛假二種俱謗都無所有；由謗真實及虛假故，當知是名最極無者。如是無者，一切有智同梵行者，不應共語，不應共住。如是無者，能自敗壞，亦壞世間隨彼見者。

    溯相似大乘所以有其空執者，蓋因聽聞大乘空性相應之摩訶般若經等，對於其中佛陀密意所說之空義以起誤解，不能善巧方便研精其義，故不知依他、圓成為有，遍計本空；於是臆測妄度，而謂萬法皆假，乃主張觀一切唯假方為正觀。其實、彼極荒謬，既將假法依處之依他、圓成皆抹煞，又何得有其假法？是則真實、虛假俱謗矣。如此之人，成大邪見，害人不淺，故修梵行者，不應與之同修學、共言語也。若不爾者，則必中其毒計，受大影響，迷乎事理而起謬說也。

    於此應詰之曰：汝說世界中都無有實事真理，此種論斷為合理乎？抑背理乎？若是合理，則汝所謂世間無真理之言為可恃，而世間已有真理矣，豈不與汝說世間無真理之言相悖逆乎？若不合理，則汝說世間無真理之言為不足恃，而世間固非不有真理也。觀汝所說，進退維谷，故不如棄其空執之為愈焉。

    戊三　空有執之罪過比較
    世尊依彼密意說言：『寧如一類起我見者，不如一類惡取空者』。何以故？起我見者唯於所知境界迷惑，不謗一切所知境界，不由此因墮諸惡趣；於他求法求苦解脫不為虛誑不作稽留，於法於諦亦能建立，於諸學處不生慢緩。惡取空者，亦於所知境界迷惑，亦謗一切所知境界，由此因故墮諸惡趣；於他求法求苦解脫能為虛誑亦作稽留，於法於諦不能建立，於諸學處極生慢緩。如是損減實有事者，於佛所說法毘柰耶甚為失壞。

    上二種人，一為執有，一為執空，較量其罪，究為誰重？佛陀意指空執之罪尤重，故曾密意而說：『寧起我見，勿起空見』。以空執罪重，有執較輕也。然佛經中有處謂執無過輕，而執有過重者，蓋無順乎真理，而有則違乎法性之故也。而此處就其感果方面言，故與餘處不相衝突。茲將其罪，比較言之：一、起我見者，僅不明了事物之真相，而不毀謗因果撥一切無成大邪見，故無空見者之種種過失。二、空見對於依他、圓成，起損減執，謗無涅槃等法，因此墮於惡趣；我見既不撥無，亦不招此惡報。三、惡取空者必墮於三途，而我見者則不如是。或由他緣助其感果，非我見也。四、我見之人，未敢妄言撥無因果，阻人求修佛法；而空見者則不然也。五、我見對於有情求脫苦縛，亦不稽留而止停之，使其不能前進；而空見者，謂無聖道可期，唐捐功德，故阻塞其行也。六、空見於四諦等法，必一筆勾消；我見者不妨建立之，故亦勤修定慧，不若空見之棄除一切法門也。總之、我見只於所知境上迷惑為我，空見全備上列六失，而佛陀之至教亦為其失盡矣！

    戊四　緣起空理有善惡別
    云何名為惡取空者？謂有沙門或婆羅門，由彼故空亦不信受，於此而空亦不信受，如是名為惡取空者。何以故？由彼故空彼實是無，於此而空此實是有，由此道理可說為空。若說一切都無所有，何處、何者、何故名空？亦不應言由此於此即說為空，是故名為惡取空者。

    須知於空性有善取、惡取之別。所謂惡取空者，或沙門──不獨為佛徒，出家於異道而修梵行者，亦曰沙門；或婆羅門──曾受教育之有知識份子，于佛說之空，由彼名言遍計本空故空，而不信受，或於佛說之離言依他為似有，而無遍計故空，亦不信受，此為大邪見者。何以故？於妄心上安立名言，謂為實我實法，觀彼本空固合於理；至於除遣妄想，顯現依他、圓成本來似有、真有之相，則不可謂為空也。換言之，佛所謂空者，本有之法並不空去，不過空去本空之遍計執而已。若說一切皆空，則違三量，亦背佛言。彼謂依他、圓成上無遍計故空，遍計本來為空故空，非謂一切全無也。

    云何復名善取空者？謂由於此彼無所有，即由彼故正觀為空；復由於此餘實是有，即由餘故如實知有，如是名為悟入空性如實無倒。謂於如前所說一切色等想事，所說色等假說性法都無所有，是故於此色等想事，由彼色等假說性法說之為空。於此一切色等想事何者為餘？謂即色等假說所依。如是二種皆如實知，謂於此中實有唯事，於唯事中亦有唯假，不於實無起增益執，不於實有起損減執，不增不減、不取不捨，如實了知如實真如離言自性，如是名為善取空者，於空法性能以正慧玅善通達。如是隨順證成道理，應知諸法離言自性。

    所謂善取空者，謂於依他、圓成本有之法認識清楚，了知無遍計於其上，故為空也。即知除遍計外，餘依他、圓成不空也，此為善取空理。不特此也，並知遍計中有依、圓為其所依故，而在依、圓上亦得隨遍計安立假名，即在事中亦有遍計也。如此不增不減、不妄取、不錯覺，如實而知離言自性，並以善巧方法而修證之，此則乃為善取空理也。

    丙二　引證
    丁一　轉有經證
    復由至教應知諸法離言自性，如佛世尊轉有經中，為顯此義而說頌曰：『以彼彼諸名，詮彼彼諸法，此中無有彼，是諸法法性』。云何此頌顯如是義？謂於色等想法建立色等法名，即以如是色等法名詮表，隨說色等想法，或說為色、或說為受、或說為想，廣說乃至說為涅槃。於此一切色等想法，色等自性都無所有，亦無有餘色等性法；而於其中色等想法離言義性真實是有，當知即是勝義自性，亦是法性。

    關於離言自性，此上已就理言之矣。然猶憚人不能深信，故復以聖言量證之。轉有經曰：『以彼彼諸名，詮彼彼諸法，此中無有彼，是諸法法性』。一釋此經之義，即可知矣。以彼彼諸名者，謂于色等諸法上而想像之，立出色等諸法之各別名稱也。詮彼彼諸法者，即以所立之各別名稱，安立於色等之上，謂其為色、為受等也。此中無有彼者，謂色等法上所立之假名中，實無色等諸法自性也。是諸法法性者，謂由心中所想像之色等假名中雖無其自性，而亦實有其離言自性，所謂諸法本來面目之依他、圓成性也。此即諸法法性，而為勝智所得緣焉！

    丁二　義品證
    又佛世尊義品中說：『世間諸世俗，牟尼皆不著，無著孰能取？見聞而不愛』。云何此頌顯如是義？謂於世間色等想事所有色等種種假說，名諸世俗。如彼假說於此想事有其自性，如是世俗牟尼不著。何以故？以無增益、損減見故，無有現前顛倒見故，由此道理名為不著。如是無著，誰復能取？由無見故，於事不取增益、損減。於所知境能正觀察故名為見，聽聞所知境界言說故名為聞。依此見聞貪愛不生，亦不增長，唯於彼緣畢竟斷滅，安住上捨，故名不愛。

    義品亦為佛說，有謂為大乘阿毘達磨經中之一品，有謂為轉有經中之一品，然此二說皆無可稽。蓋以此二部經典，均未流行于中國也。其中有『世間諸世俗，牟尼皆不著，無著孰能取，見聞而不愛』之一頌，亦顯離言之旨。世間諸世俗者，謂世人于色等法上，隨心妄想安立種種名稱，而謂此假名中實有法性，此即俗人之見解也。牟尼皆不著者，謂佛陀已去增減執之顛倒，不顛倒故不著世俗之見解，而特闡如來之真風也。無著孰能取者，乃為試問：佛陀不著之境界，從何而得了知也？見而不愛者，謂佛之境界，或由於諸法能起正觀察之正見，或由於能聽受他人所說之正理；由有此正見正聞，故能了知離言法性，而不愛世俗之心境也。

    丁三　散地證
    又佛世尊為彼散他迦多衍那作如是說：『散他比丘！不依於地而修靜慮，不依於水、不依於火、不依於風、不依空處、不依識處、不依無所有處、不依非想非非想處、不依此世他世、不依日月光輪、不依見聞覺知、不依所求所得、不依意隨尋伺、不依一切而修靜慮。云何修習靜慮？比丘不依於地而修靜慮，廣說乃至不依一切而修靜慮。散他比丘！或有於地除遣地想，或有於水除遣水想，廣說乃至或於一切除一切想。如是修習靜慮比丘，不依於地而修靜慮，廣說乃至不依一切而修靜慮。如是修習靜慮比丘，為因陀羅、為伊舍那、為諸世主并諸天眾遙為作禮而讚頌曰：「敬禮吉祥士！敬禮士中尊！我今不知汝，依何修靜慮」』。云何此經顯如是義？謂於一切地等想事──諸地等名施設假立名地等想，即此諸想於彼所有色等想事或起增益、或起損減。若於彼事起能增益有體自性執名增益想，起能損減唯事勝義執名損減想，彼於此想能正除遣──能斷能捨故名除遣。如是等類無量聖言，名為至教。由此如來最勝至教，應知諸法離言自性。

    考迦多衍那一名，印度人往往用之；茲以散他(有本作散地)二字別之，以表明非為其餘之迦多衍那，而為佛之弟子，名散他迦多衍那也。佛嘗謂散他曰：散他比丘！當知修最上乘禪者，不同諸餘修梵行者，依于地、水、火、風之四大；亦不依於空無邊處，乃至非想非非想處之四空；亦不依于所希求者，所得到者，及意識所尋求伺察之事而修靜慮。然則究以何法而修靜慮歟？佛說：散他比丘！謂於四大、四空等一切實有唯事中，除遣地、水、火、風乃至一切之假名想而修靜慮。倘其能如此修行者，則大梵天等必來其前而讚之曰：『敬禮吉祥士，敬禮士中尊，我今不知汝，依何修靜慮』。意謂所皈敬之靜慮師，竟不知其修何靜慮也！

    在此文中，可以測度天帝釋等之如何心理。其所以來此修靜慮者前而皈投者，蓋通常習禪，則必專注一境，而不舍除地等之想像；今此修定者，雖亦不離地等，但其心光孤迥，寸絲不掛，更無地等假說之分別想。所以有他心通之天眾，皆茫然不知其所以，而來其前特別請問之也！

    云何得知佛為散他所言，即是闡發此離言自性之理歟？請申述之：此習定者，于心中搆造之假想，及假想於地等上假立之名言，一概不留，亦不許離心而有諸法之獨立存在，此即除去增益執也。而於遍計執外之依他、圓成，亦不撥之為無，此即除去損減執也。離此二種計執，本其自在性之純粹事實而照了之，毫不加以推計，故能得契萬法真相，而為諸天禮敬也。

    以上所引典籍，皆為至教量；然闡此離言自性之至教，不勝枚舉。即在此中，亦可窺見一斑。倘于此等平等心中流出之至教而深察之，安得不信依他、圓成之勝義為離言邪？

    丙三　佛起言說意
    問：若如是者，何因緣故於一切法離言自性而起言說？答：若不起言說，則不能為他說一切法離言自性，他亦不能聞如是義；若無有聞，則不能知此一切法離言自性。為欲令他聞知諸法離言自性，是故於此離言自性而起言說。

    諸法既然本為離言自性，而佛陀乃徹底覺悟之人，何故於諸法上復安立種種名稱耶？其所說者，是否與諸法相稱？如其相稱，則諸法非是離言自性；如不相稱，則其說法即無若何利益。答曰：倫記中謂佛說法，略有四種因緣：一、諸佛所證本不可說，乃是方便權說。二 、因為不起言說，則他不得而聽聞。三、他不聞故，則不得而了知。四、欲令他知，故起言說。按此而觀，佛陀說法，乃從悲心上不得已而說。因不起言說，則眾生不知真理本為離言自性，故方便權巧而說，俾眾生切實修證，或以比量推知此離言自性也。

    要知佛說無量法門，不過作眾生超越苦海之舟航而已，登彼岸後不須再存留焉。又如醫師開方，本為治病，疾既痊癒，何須藥為？故大乘所建立之離言自性，亦在被遣之中；若不除遣；亦與法執無異！故經云：『如來說法四十九年，未說一字』。意謂佛雖終日說法，而所說者皆此未嘗說之離言性也。此所謂性相雙彰、空有不二之中道歟！

    丙四　愚起八分別
    丁一　八分別生三事
    又諸愚夫，由於如是所顯真如不了知故，從是因緣八分別轉，能生三事，能起有情世間及器世間。

    大乘離言自性，非一般全愚之凡夫，及半愚之二乘所能了知──凡夫全昧我法，二乘只知人空不了法空，故有全愚半愚之稱──以其不了知故，乃從八分別生三事。八分別者，識也。謂識與二障俱，迷於事理；由此薰成種子而能變成三事。所謂「所依緣事」，「見我慢事」，「貪瞋癡事」。然此非指名言為體，乃緣生諸法也。即通常所謂迷於實事真理，為境所轉而妄想繁出，因而造成污濁世界者也。　云何名為八種分別？一者、自性分別，二者、差別分別，三者、總執分別，四者、我分別，五者、我所分別，六者、愛分別，七者、非愛分別，八者、彼俱相違分別。

    此處僅列出八種分別之名，其釋在後，故亦不多述。

    云何如是八種分別能生三事？謂若自性分別、若差別分別、若總執分別，此三分別能生分別戲論所依、分別戲論所緣事。謂色等想事為依緣故，名想言說所攝、名想言說所顯分別戲論，即於此事分別計度非一、眾多品類差別。若我分別、若我所分別，此二分別能生一切餘見根本及慢根本、薩迦耶見，及能生一切餘慢根本所有我慢。若愛分別、若非愛分別、若彼俱相違分別，如其所應能生貪欲、瞋恚、愚癡。是名八種分別能生如是三事，謂分別戲論所依緣事，見、我慢事，貪、瞋、癡事。當知此中分別戲論所依緣事為所依止，生薩迦耶見及以我慢；薩迦耶見我慢為依，生貪、瞋、癡；由此三事，普能顯現一切世間流轉品法。

    文中乃闡八分別生三事之理，茲且立表明之：

    在此表中，可見八分別生三事之程序矣。論中謂分別戲論所依緣事為名想言說
    所顯者，謂有漏識對於根、塵、識而起計度，而識亦為名字言語之所顯示也。而此三法又有多種，如識有八，根、塵各六，故論中謂色等想事品類眾多也。表中八分別為平立，而論中之結文上，則有其次第，如云：『當知此中分別戲論所依緣事為所依止，生薩迦耶見及以我慢；薩迦耶見我慢為依生貪、瞋、癡，由此三事，普能顯現一切世間流轉品法』。雖則有情從無始來，心與法執相應，無先後生起之程序，但就行者之斷惑上，必先去貪、瞋、無明；次斷我執；再次斷法執。故論中不妨假說由依緣事而我見、我慢，由我見、我慢而貪、瞋、癡也。薩迦耶見，譯為身見，通於我見、我所見者也。在三事中之我見、我慢、及貪、瞋、癡、並非為事，然碻為與識相應之能緣作用，故假名為事也。

    云何名為自性分別？謂於一切色等想事，分別色等種種自性所有尋思，如是名為自性分別。云何名為差別分別？謂即於彼色等想事，謂此有色、謂此無色，謂此有見、謂此無見，謂此有對、謂此無對，謂此有漏、謂此無漏，謂此有為、謂此無為，謂此是善、謂此不善、謂此無記，謂此過去、謂此未來、謂此現在，由如是等無量品類差別道理，即於自性分別依處，分別種種彼差別義，如是名為差別分別。云何名為總執分別？謂即於彼色等想事，我及有情、命者、生者等假想施設所引分別，於眾多法總執為因分別而轉，於舍、軍、林、飲、食、衣、乘等假想施設所引分別，如是名為總執分別。云何名為我我所分別？謂若諸事有漏、有取，長時數習我我所執之所積聚，由宿串習彼邪執故，自見處事為緣所生虛妄分別，如是名為我我所分別。云何名為愛分別？謂緣淨玅可意事境所生分別。云何名為非愛分別？謂緣不淨玅不可意事境所生分別。云何名為彼俱相違分別？謂緣淨玅不淨玅、可意不可意俱離事境所生分別。八種分別，與無分別智相對待，此有則彼無，彼有則此無。以此為三界中有漏可斷諸心心所；而彼為出世無纏無漏不可斷之智慧也。八分別者：一、自性分別。如見一粉條，於意識上加以分別，為其安立一名；於其他法亦如此想像之而立其名，此為從諸法自性上加以分別也。二、差別分別。見此法上之條理，而與其他法上之條理互相比較其為同為異，如見一白色粉條，則知此白色乃通於瓷器；而黑墨上之黑色，則不通此白色粉條。此從彼此相互關係上所有差別加以分別也。三、總執分別。如於多數分子合成之一團體上，而執為實有一整個的東西。有情本由五蘊和合而成，屋舍本由各種材料而成，並無實有之個我與屋舍；然吾人通常計有一整個之我體與屋舍。此為於多數分子團集上而總執之之分別也。四、我分別，五、我所分別。此我我所分別，往往於諸蘊上長時生起有我我所之見。如意識薰習故於自見處事──五蘊而執為我，末那識於自見處事──第八見分而執為我；此皆以有有纏縛之相應心所拘泥之，故其於諸蘊上生起有我我所之分別也。六、愛分別。謂遭遇順適優美怡情之環境，則引起欣賞不已之愛分別也。七、非愛分別。謂由緣慮不淨妙不可喜之惡劣境遇，甚感困難，於是引起抑鬱而不適意之分別也。八、俱相違分別。謂所緣之境非好非醜，適乎中庸，不能令人生強有力之心理，而任運緣慮也。

    此中所說略有二種：一者、分別自性，二者、分別所依、分別所緣事。如是二種，無始世來應知展轉更互為因，謂過去世分別為因，能生現在分別所依及所緣事；現在分別所依緣事既得生已，復能為因生現在世由彼依緣所起分別。於今分別不了知故，復生當來所依緣事；彼當生故，決定當生依彼緣彼所起分別。

    此上八種分別，可歸納為二法。一、精神，能分別認識之心。二、物質，有情世間──根、及器世間──塵。然此二種，即是八分別中前三分別所生之事，此能該括餘五分別；以餘分別無別所依之根境，故前三為後五之本也。此三分別從無始來展轉互為因果，謂由過去三種分別之現行，熏成五根五塵之種子；由此種子於賴耶中醞釀成熟，故於今世復起依緣之現行。倘於今世仍不了知事理，則由今世惑業，復生當來之器界根身。蓋眾生生前既造業行，迷執根塵，故當來世定招感應生之界趣，以償前因焉。總之、由迷故生死不停，長劫於苦海流轉也！

    丁二　修尋思等了八分別
    戊一　修四尋思觀
    云何了知如是分別？謂由四種尋思、四種如實智故。云何名為四種尋思？一者、名尋思，二者、事尋思，三者、自性假立尋思，四者、差別假立尋思。

    離言自性、諸法真理，亦非愚夫終不可知，然須有其方法始可了達。謂須先修四尋思觀，煆煉成熟，漸能引生四如實智，實智生起則洞見之矣。論中先列四尋思之名，後隨次釋之。

    名尋思者，謂諸菩薩於名唯見名，是名名尋思。事尋思者，謂諸菩薩於事唯見事，是名事尋思。自性假立尋思者，謂諸菩薩於自性假立唯見自性假立，是名自性假立尋思。差別假立尋思者，謂諸菩薩於差別假立唯見差別假立，是名差別假立尋思。此諸菩薩於彼名事，或離相觀、或合相觀，依止名事合相觀故，通達二種自性假立、差別假立。

    此中依名解釋四尋思之義：一、名尋思。行者觀察在名字言說中唯有名字言說，並無所依之事體詮在其中，純然為假立之名言，故曰名尋思。二、事尋思。于依他緣生之純粹事實上，唯見緣生諸法不相礙之本相，並無假立名言於中雜入，純然為事物之自體，故曰事尋思。三、自性假立尋思。自性、為法之體；假立、為法上假立之義。行者於意識上推尋法之得名，皆由自心中想像而假立者，其實名中無事，事中無名也。故曰：『名事互為客』。此為自性假立尋思。四、差別假立尋思。行者對於諸法上所有言語詮表之差別意義，如常、無常，漏、無漏等，皆能如實觀察，知其亦是假立，故曰差別假立尋思。修此觀者有二種觀法：一、離相觀，謂單觀名言或事體也。二、合相觀，謂雙觀名或事之自性與差別也。茲立二表明之──

    戊二　修四如實智
    云何名為四如實智？一者、名尋思所引如實智，二者、事尋思所引如實智，三者、自性假立尋思所引如實智，四者、差別假立尋思所引如實智。云何名尋思所引如實智？謂諸菩薩於名尋思唯有名已，即於此名如實了知：謂如是名為如是義於事假立，為令世間起想、起見、起言說故；若於一切色等想事不假建立色等名者，無有能於色等想事起色等想；若無有想，則無有能起增益執；若無有執，則無言說。若能如是如實了知，是名名尋思所引如實智。

    前已說明四尋思矣，今進而說明四如實智為如何。其名義、如論文所列，茲就其義而一釋之。名尋思所引如實智者：蓋久習名尋思觀，而後自然引起如實了知 之智，照了名中唯名，毫無事在其中也。然則世間為何而於諸法上安立種種名稱歟？蓋世間眾生從無始來，業識茫茫，終身大夢，不辨事理，錯用思想，於是認繩為蛇，計杌為鬼；於本來離言之諸法上，隨其妄想分別，謂為山、川、日、月、天、地、人、物等。由是一傳十，十而百，百而千，而萬，而兆，久久相沿成為習慣，通國皆知，此為人、彼為物等；於是世人於諸法上起想發言，可以彼此交換意見，傳達思想。然終以妄為真，計假為實；此由無始來雜亂妄想有假說也。倘勤修佛法，對治煩惱，引發無漏，則一旦豁然貫通，照了事物真相本來離言，所有名言皆妄心之搆成，此為名尋思所引如實智之境界也。

    此智在有漏加行位可得；而四如實智與四尋思雖可同在有漏位獲得，但碻有程度之高下，立表明之──

    在見道以前，煖、頂、忍、世第一之四加行，猶為有漏；見道位則為無漏。四加行中煖、頂二位修四尋思，故唯有漏；而忍、世第一修四如實智，雖通有漏，而見道位登地以上亦修實智，故又通無漏也。

    云何事尋思所引如實智？謂諸菩薩於事尋思唯有事已，觀見一切色等想事，性離言說，不可言說，若能如是如實了知，是名事尋思所引如實智。

    事尋思所引如實智者：行者於諸法上了知其為性離言說，即是事尋思所引如實智。然非指老成人寂靜無言，默識存諸心中而言，須由現量親證；或無分別智證得此離言自性，方為得矣。至四加行位上，不過相似證得此智而已。

    云何自性假立尋思所引如實智？謂諸菩薩於自性假立尋思唯有自性假立已，如實通達了知色等想事中所有自性假立非彼事自性，而似彼事自性顯現；又能了知彼事自性猶如變化、影像、響應、光影、水月、燄火、夢幻相似顯現而非彼體。若能如是如實了知最甚深義所行境界，是名自性假立尋思所引如實智。

    自性假立尋思所引如實智者：即諸菩薩了知諸法自性假立，了知諸法從眾緣生，有因緣薈萃則生，若因緣分散則滅，故近於幻有，不同凡情之執實也。至其對於色等想事中，了知假立言說非事自性，但於言說中又不無有其相似自性之顯現。猶如繪畫一幅佛像，雖圖畫本非佛之自體，但圖畫中又不無莊嚴端正之佛像，所謂非有非非有者是也。總之、通達依他如幻而不執實，即自性假立尋思所引如實智之實現耳。

    云何差別假立尋思所引如實智？謂諸菩薩於差別假立尋思唯有差別假立已，如實通達了知色等想事中差別假立不二之義，謂彼諸事非有性非無性，可言說性不成實故非有性，離言說性實成立故非無性。如是由勝義諦故非有色，於中無有諸色法故；由世俗諦故非無色，於中說有諸色法故。如有性無性、有色無色，如是有見無見等差別假立門，由如是道理一切皆應了知。若能如是如實了知差別假立不二之義，是名差別假立尋思所引如實智。

    差別假立尋思所引如實智者，倫記中景師意云：譬如一色，具足非有非無不二之性，遍計執色非有，依他起色非無：遍計是言說之增加、故非有；依他是戲論之相離、故非無。就二諦言之：遍計所執，在勝義諦中非有故；依他起性，在世俗諦中非無故。在四勝義中，亦作是說。在一法之差別意義亦不二：如依他眼識有緣慮用、故不無；遍計眼識無緣慮用、故不有。有見、無見等，亦復如是。故所有其他一切差別之意義，莫不有其不二之性也。

    茲再按文而一釋之：差別、是相對待之義，如有無、是非、動靜、一異、斷常等皆是。若真智現前，乃洞察意識上所假立之差別意義皆具不二之性，非有非無，不落有無、斷常二邊，而為非有非無亦有亦無之妙境也。何以故？於諸法上、安立言說，不實存在，故名為無；於諸法上不增不減，離言絕思，故名為有。質言之，正智親證真如，無有色等可言，故假名為無；俗人智緣事相，安立名言，故假名為有。有見無見等門，亦復如是。若知此種非有非無、亦有亦無之道理，即是差別假立尋思所引如實智之發現也。

    丁三　愚不了八分別墮流轉
    愚夫於此四如實智有所闕故，不現前故，便有八種邪分別轉，能生三事，能起一切有情世間及器世間。謂由如是邪分別故起諸雜染，起雜染故流轉生死，於生死中常流轉故，恆有無量隨逐生死種種生老病死等苦流轉不息。

    諸愚夫從無始來，由業蔽心，真智不彰，不明事相，故生八種邪分別，久成習性種子。此種生起，則感來世之果報。詳言之，由八種邪分別上生起我法二執，終日追逐為我主義，起貪、瞋、癡，作不善業，由是於生死中流轉受生，而有各種苦痛之所隨逐也！

    丁四　聖了八分別證大果
    戊一　證斷果
    菩薩依此四如實智，能正了知八種分別。於現法中正了知故，令當來世戲論所攝所依緣事不復生起；不生起故，於當來世從彼依緣所起分別亦不復生。如是分別及依緣事二俱滅故，當知一切戲論皆滅，菩薩如是戲論滅故，能證大乘大般涅槃。

    諸菩薩者能正了知八種分別故無戲論，不復起虛妄分別；不起妄分別故，不復熏成當來世之器界與根身之種子；不熏種故，當來依緣亦不得生；依緣不生故，從依緣起之虛妄分別亦不得生。此在四加行之世第一位上有此相似無漏智之生起，以其將登初地，故能滅去三界有漏之心心所法。知其戲論無復執著，故能伏除藏識中之染污種子，而引生淨無漏識；淨識現故，得二種聖果，此中即明其斷果也。

    戊二　得自在果
    於現法中勝真實義所行處智極清淨故，普能獲得一切自在：謂諸菩薩於種種化獲得能化神通自在，於種種變獲得能變神通自在，普於一切所知境智皆得自在，若欲久住隨其所樂自在能住，若欲終歿不待害緣自在能歿。由諸菩薩得如是等無量自在，於諸有情最勝無上。

    煩惱斷故，無漏真智發現，智現前故則獲得自在──自在者，謂此真智非向他人求得而為本有之無漏種子發生現行也。然此真智，初地分證菩提涅槃；八地所證似與佛等；究竟證得，則為佛果。其所得之自在，約分三種：一、於變化中獲得自在，即是隨心變化皆得成就。然變化義雖相近，不無小異：於無中化有為化，於有上而改其原有之形色數量與體質等為變，此為六通中之神境通也。二、智光炯炯，於境自在，即六通中之餘五通也。三、於壽命住捨獲得自在，謂其壽命，能聽其意欲之住捨，若欲捨命並不必用刀杖等之害具，自由能棄捨之。此三自在獲得，故於眾生中為最殊勝焉！

    菩薩如是普於一切得自在故，獲得五種最上勝利：一者、獲得心極寂靜，由住最靜故，不由煩惱寂靜故。二者、能如一切明處無所罣礙，清淨鮮白玅智見轉。三者、為利諸有情故，流轉生死無有厭倦。四者、善入一切如來密意言義。五者、所得大乘勝解不可引奪，不從他緣。當知如是五種勝利，有五種業：一者、菩薩成就最勝現法樂住，能滅一切為趣菩提精勤加行所生身心種種勞倦，當知是名心極寂靜勝利之業。二者、菩薩普能成熟一切佛法，當知是名於諸明處無礙清白微妙智見勝利之業。三者、菩薩普能成熟一切有情，當知是名流轉生死無有厭倦勝利之業。四者、菩薩能正除遣所化有情隨所生起一切疑惑，護持如來玅正法眼令得久住，於能隱沒如來聖教像似正法，能知能顯能正除滅，當知是名善入如來密意言義勝利之業。五者、菩薩能摧一切外道異論，精進堅牢正願無動，當知是名大乘勝解不可引奪，不從他緣勝利之業。因得如上自在故，即能同時獲得勝利：一、心得寂靜，然非由斷去煩惱而獲此身心粗重之禪定；但由真智性住寂靜，故與二乘枯木死灰之定，相去遙遠也。二、智轉明處，于世間一切學說，如五明等，皆能精通熟習得其深微之處，以此而上求下化也。三、了知生佛平等，乃發充足之悲心，而於極苦之五濁惡世，生死死生不停其救世工作；亦不於苦難中生厭倦退屈之心也。四、悉能了知如來甚深妙法祕密意趣，能斷眾生種種疑網。五、習大乘法，得大勝解，故任隨何人及其他因緣，皆不能退其初心與誓願，終必以佛法而進行也。此五種勝利，有五種殊勝業用：一、成就殊勝定力，止息勞倦，便於勤修菩提也。二、五明熟習，則智慧殊勝，便於求佛果也。三、大悲心切，便於利眾生也。四、深知佛法，即能除遣眾生疑網，使正法得久住世；於相似佛法之魔說能殄滅之，此即顯正之意也。五、于外道之詖辭邪說，竭力摧除，自發誓願堅固、不為傾動，而抱著一貫之精神，此即破魔之義也。學大乘者，於佛法得勝解，則不為他人奪其志趣，故不順從不符佛法之他緣，而唯行佛法之勝利事業也。

    如是菩薩，所有一切菩薩所作，皆為如是五勝利業之所攝受。云何一切菩薩所作？謂自安樂而無雜染，普能成熟一切佛法，普能成熟一切有情，護持如來無上正法，摧伏他論精進勇猛正願無動。

    菩薩工作不可勝數，但可統攝於此五業之中。若歸納其工作，亦可分為五種：一、定力，令自心安隱，無染瑕疵。二、慧力，于事于理，悉明瞭究竟。三、悲力，救度眾生一切苦厄，令得安隱。四、護持如來正教，摧滅邪論。五、願力，于外境不為轉移，而具足大願。此為菩薩工作之大概也。

    甲四　總結顯勝
    當知如是四真實義，初二下劣，第三處中，第四最勝。
    本來四真實即是二真實，因開合之不同，故有四真實二真實之別。開則為四，合則為二，其真實則一也。世間極成真實，就其遣執之凡夫心而言，故為依他。而修行亦隨順乎俗諦，故非遍計執也。道理極成真實，以三量證實道理故亦為依他。然前二真實皆為散心之境界，故為五法中相名分別之所攝，較之後二真實為最劣也。第三真實，乃人空所顯之真如，故處中。第四真實為人法二空所顯之真如，故最勝。後二真實若就其能證所證合說，則為正智、如如所攝；若唯從其所顯之真理方面而言，則惟攝於如如也。

    茲將五法、三性與四實、二實相攝之關係，立表明之──

    (默如記)(廈門慈宗學會印行)
    (附註)大師原按云：『倫記篡要之論疏，摘錄附記文中矣』。


05瑜伽師地論菩薩地真實義品親聞記

    瑜伽師地論菩薩地真實義品親聞記

            ──十一年秋在武昌佛學院講──

      懸論
        一　釋題目
        二　明殊勝
        三　辨傳譯
      解文
        甲一　略標釋
          乙一　略標真實
            丙一　標二真實
            丙二　標四真實
          乙二　略釋真實
            丙一　釋世間極成真實
            丙二　釋道理極成真實
            丙三　釋煩惱障淨智所行真實
              丁一　釋明真實
              丁二　徵示境界
            丙四　釋所知障淨智所行真實
              丁一　釋明真實
              丁二　徵示境界
        甲二　廣分別
          乙一　所證真實理體無二
            丙一　安立無二真實
            丙二　徵釋何者為二
            丙三　正明無二所顯

    【懸　論】

    一　釋題目
    初釋題目。具云：瑜伽師地論本地分第十五菩薩地初持瑜伽處真實義品第四。分釋為五：一、釋論題，二、釋分題，三、釋地題，四、釋持題，五、釋品題。

    甲、釋論題──瑜伽師地論　　此論有一百卷，屬於大乘部之論藏也。約解為四：初、瑜伽，二、瑜伽師，三、瑜伽師地，四、瑜伽師地論。初瑜伽者，華言相應，確指行解相應以言，非泛論之相應也。其中分有五種相應：一、與境相應，不違一切法自性故。二、與行相應，謂定慧行等相應故。三、與理相應，安立非安立二諦相應故。四、與果相應，能得無上菩提果故。五、與機相應，果後行化能與機相應故。具此五種相應，是此論所名之瑜伽也。蓋由諸法若性若相，聞之確然了解，是為第一步相應。境既相應，依智起行若定若慧亦不相悖，是為第二步相應也。若境與行既相應已，即理智如如心無所得，是為第三步相應也。理智相應而得圓成妙覺，是為第四步相應也。果既圓成，應機說法，是為第五步相應也。然相應之關鍵，正在乎止觀而已。又瑜伽有顯密之二：初、顯教即前五：一、勝解與境相應──台宗謂之理即、名字即，二、正觀與行相應──觀行即、相似即，三、真智與理相應──分證即，四、圓因與果相應──究竟即，五、佛教與機相應。良以行解相應，然後理可證，道可成，眾生可度，而得始終貫徹瑜伽之旨也。二、密教之瑜伽，謂行者之三業──身、口、意──與本尊之三業，交加依持，相應互照，聖凡一致，因果同體。此密教之相應，蓋無異顯教之佛教與機相應也。

    二、瑜伽師──別云瑜祇，微異瑜伽──翻云觀行者，或云瑜伽之師，依主釋也。蓋師者，人也，因學觀行而名之也。又名有瑜伽之師，以此人有止觀之相應行故，有財釋也。瑜伽師，人法雙標也。三、瑜伽師地：一、地位，謂從凡夫地至大覺地故。二、譬喻，謂地能持載萬物，能生長萬物，喻此論能持載諸行為一切法之所依故，能生長二智為無上菩提因故。四、瑜伽師地論，瑜伽師地約所詮之義理，論約能詮之言教也。

    乙、釋分題──本地分　　本論有五分：一、本地分，二、攝決擇分，三、攝釋分，四、攝異門分，五、攝事分。初分廣明由凡至聖之境、行、果地；餘四分中所言者，皆為此本地分之流類耳。

    丙、釋地題──第十五菩薩地　　論曰：『云何瑜伽師地？謂十七地。何等十七？嗢陀南曰：「五識相應、意，有尋伺等三，三摩地俱、非，有心、無心地。聞、思、修所立，如是具三乘。有依及無依，是名十七地」』。此即：一、五識身相應地，二、意地，三、有尋有伺地，四、無尋唯伺地，五、無尋無伺地，六、三摩呬多地，七、非三摩呬多地，八、有心地，九、無心地，十、聞所成地，十一、思所成地，十二、修所成地，十三、聲聞地，十四、獨覺地，十五、菩薩地，十六、有餘依地，十七、無餘依地。於中前九地辨境，次六地辨行，後二地辨果。菩薩地屬於十七地中第十五地──辨行，由三十五卷起至四十九卷半止，共有十五卷半文。所謂三乘者，佛之說法本乎一味，因根不等故有三乘。然大乘不但異小乘，且能包乎小乘也。

    丁、釋持題──初持瑜伽處　　持有四：初持、二持、三持、四持。初持文占菩薩地最多，有十二卷、十八品。約前顯教，初解境相應與觀行相應，屬此初持。二、觀行相應與智理相應，屬此二持。三、因果相應屬此三持。初持，以持菩薩解行到瑜伽處也。

    戊、釋品題──真實義品第四　　行者之於一切法，如實了知諸法實相，假者見其假，真者見其真，而不虛誑其事，則此品之所名真實也。孔子曰：「知之為知之，不知為不知，是知矣」。品之要義，說明一切法自相，使得發生不違諸法之勝解，而入與境相應之初持瑜伽處者也。故吾人必藉此發生相應勝解，得入為初持之瑜伽師。品者，類也，文在卷第三十六本地分中菩薩地第十五初持瑜伽處十八品中之第四品。

    二　明殊勝
    論之殊勝分為三種：一、本論在佛法中之殊勝。二、本地在本論中之殊勝。三、本品在本地中之殊勝。初云佛法者，指佛一代時教之謂也。略言有四：一、所屬藏勝：於二藏中屬菩薩藏攝故，於三藏中屬阿毘達摩藏攝故。二、所屬乘勝：一、從此論頓入菩薩地者，即同華嚴之根本一乘故。二、從此論漸入菩薩地者，即同深密第三時普為發趣一切乘而說之大乘故。總論此論所屬乘者，唯普為與根本之大乘方能攝入，餘非所容。三、所屬教勝：一、頓機遇之，即一時一音之頓教。二、漸機遇之，即深密第三時無上無容中道了義之教。四、論自體勝有三：一、是通申一切經之宗論故。二、是法無不詮義無不了之廣論故。三、是法相唯識宗之本論故，對十支論為根本故。十支論名目如下：

          略陳名數支…………百法明門論──世親造
          粗釋體義支…………大乘五蘊論──世親造
          總包眾義支…………顯　揚　論──無著造
          廣包大義支…………攝 大 乘論──無著造
          分別名數支…………集　　　論──無著造
          離僻處中支…………辨 中 邊論──彌勒說
          摧破邪山支…………二十唯識論──世親造
          高建法幢支…………三十唯識論──世親造
          莊嚴體義支…………大乘莊嚴論──彌勒說
          攝散歸觀支…………分別瑜伽論──彌勒說，依深密中之品名而造論，未譯。

    二、本地在本論中之殊勝：古德嘗以此論全部不能廣譯而獨譯此一地者，可見其以此地為殊勝也。如北涼曇無讖三藏譯，名菩薩地持經。劉宋罽賓求那跋摩譯，名菩薩善戒經。一屬經藏，一屬律藏，皆不稱其為論也。後玄奘法師譯出為論，即將地持經編入論藏，而善戒經仍攝在律藏，因當時譯者重在明大乘戒故。三、本品在本地中之殊勝：心不契真實義，必偏愛見，雖有前數品之發心，亦等於空花無果耳。必須根本真實，方能念念流入薩婆若海，由初持而二持而三持以圓滿菩提耳。故此品在二十八品中，較之別品獨為殊勝也。

    三　辨傳譯
    甲、明說主──彌勒菩薩說　　彌勒，此云慈氏；名阿逸多，翻無能勝。菩薩，具云菩提薩埵，覺有情義。說者，悅所懷也。菩薩在佛滅九百年間說此論。問：佛在世時，或有菩薩示現人間，助佛行化，如觀音等；何故佛滅後九百年，彌勒仍在人間說法？答：緣由當時有無著菩薩，獲證初地，深入大乘，為要顯揚正宗摧破邪見，以神通上昇內院，求彌勒菩薩自睹史天宮降於中印度阿輸他國為說此論，乃傳於世也。乙、辨譯人──三藏法師玄奘譯　　奘師越蔥嶺，遊月邦，訪道十有七載，經途百有餘國，三遍獲聞此論於戒賢法師座下。以貞觀十七年二月六日還至長安，於弘福寺與學通內外之名僧二十一人，共譯三藏梵本。於二十一年五月十五日，肇譯此論，論梵本四萬頌，每頌三十二字，至二十二年五月十五日絕筆，成一百卷。凡有五分，宗明十七地，如前釋。法師講此論時，有窺基「略纂」十二卷，遁倫記其所解成「瑜伽倫記」四十八卷，並行於世。至元末以來，遺失其本，研究者多未聞見，正理淪亡，慧日沉空！近幸日本續藏流通，取回重行於世。今講此論，都依斯記。

    【解　文】

    甲一　略標釋
    乙一　略標真實
    丙一　標二真實
    云何真實義？謂略有二種：一者、依如所有性諸法真實性，二者、依盡所有性諸法一切性。如是諸法真實性、一切性，應知總名真實義。

    云何是徵問詞。不變不異之理性謂之真，現有現在之事體謂之實。性則亙古亙今，體則無方無所。此中問以何法為真實義，所謂「欲窮真諦理，須知第一義」也。標中先開、次合。善戒經言二真實：一、法性，二、法等。地持經作：一、法性，二、一切事法性。二者名義異而不異，此則全異其名而同其義也。一者、依如性以明諸法無差別之真實性，二者、依盡性以明諸法有差別之一切性。如者不變不異之謂，今取不變不異與亦變亦異、及變而不異三義，較而明之。一、不變不異義：為根本智，親證真如故。二、變而不異義：為後得智與第八識及前六現量所緣性境，雖有因緣變、分別變別別之事，而緣時與所變境不相違異故。三、亦變亦異義：為第七六識帶質境與獨影境，由分別變更違異因緣變之實境故。如下表明──

    依此不變不異之如所有性，說有諸法之真實性，除此則無有真實之體性也。盡者、窮邊際徹源底之謂。前約如理智──根本智──契諸法之性曰如；此約如量智──後得智──符一切之相曰盡。倘若境大智小，智大境小，皆不足以稱其為如量也。是故有為無為、空有、色心等法，以如量智證之，無不周遍，無不深徹，粗妙大小歷歷炳然也。即地持中所云之一切事法性也。以上二義，大抵如是。合則以根本智所證之性為諸法真實性，以後得智所證之性為諸法一切性，如是應知總名真實義也。

    丙二　標四真實
    此真實義，品類差別，復有四種；一者、世間極成真實，二者、道理極成真實，三者、煩惱障淨智所行真實，四者、所知障淨智所行真實。
    四種真實中，初屬有漏，二通有漏無漏，三、四皆屬無漏。合四重二諦如次：

    乙二　略釋真實
    丙一　釋世間極成真實
    云何世間極成真實？謂一切世間，於彼彼事，隨順假立世俗串習，悟入覺慧所見同性。謂地唯是地，非是火等。如地如是，水、火、風，色、聲、香、味、觸，飲食、衣乘、諸莊嚴具、資產什物，塗香、華鬘、歌舞、妓樂、種種光明、男女承事，田園、邸店、宅舍等事，當知亦爾。苦唯是苦，非是樂等；樂唯是樂，非是苦等。以要言之，此即如此非不如此，是即如是非不如是，決定勝解所行境事。一切世間從其本際展轉傳來，想自分別共所成立。不由思惟籌量觀察然後方取，是名世間極成真實。

    釋中初徵、次釋、三例、四合、五結。云何下，徵。問言：何者為世間之極成真實也？謂一切下，釋。彼彼者，各各也。世間之得為至極成就之真實，蓋本乎世俗慣習之思想言說，為世間思想言說共所成就，是實非虛，故曰極成；乃如來隨他意語施設安立者。但為世俗之性，而無勝義之性者也。然後三種真實，不依世間之真實則無以為言說分別之所依止，是故此世間所極成者亦稱真實也。謂地唯下，例。其中先、能造四大，次、所造色相，三、依正莊嚴，四、內身苦樂。言地唯是地者，即說明此是地大，決定是地大，非火大等。地大既然，四大亦爾，萬有皆然。以要言下，合。謂世間世俗諦，是從本際展轉傳來共所成立，非今創造者也。凡新發明學說，先以思想考察而後定取者，無論正確與否，皆非此所謂世間極成真實之義也。是名世下，結。因明疏云：『極者至也，成者就也。至極成就，兩宗共許，故名極成』。又云：『雖兩宗共許，若非至實道理，亦不名極成，如勝論對五頂所立量是』。此則世間之所以名極成真實者，亦明矣。世間真實，近於俗所謂常識或直覺。

    丙二　釋道理極成真實
    云何道理極成真實？謂諸智者，有道理義。諸聰叡者，諸黠慧者，能尋思者，能伺察者，住尋伺地者，具自辯才者，居異生位者，隨觀察行者：依止現、比及至教量，極善思擇決定智所行所知事，由證成道理所建立、所施設義，是名道理極成真實。釋中先徵、次釋、後結。道者、途也。人之思考，亦由途徑而達目的。謂能緣心與所緣境相通一貫之理，是此所云道理之義。亦是共所成立，故云極成真實。謂諸智下、釋，有總別義：總言諸智者，揀非愚夫愚婦之謂也，諸字所包括意，即指別中八種有智之人也。別中、初明諸智者，次示有道理義。一、聰叡者，生來六根通利故。二、黠慧者，具有巧妙學術故。三、尋思者，散心能淺思維故。四、伺察者，散心能深思維故。五、住地者，由尋伺而入靜慮故，如初禪天是也。

    六、辯才者，具四種辯才故。七、異生位者，雜類凡夫中之有智故。八、觀察行者，凡三乘學者，必隨順觀察行故。諸智者，略釋如此。次示有道理義者：吾人得慧之所由，不外乎三量，以此為一切道理之源也。量度十方，權衡三世，有限無限，能通能窮，此則三量之所以名為量也。是故欲入佛智境界，亦必依是三量。文中云現者，即三量之現量，謂由親證而得，不藉言說及念度故。異生散心，雖無現量而有似量，定心必為現量。比者，比量也。比度計較之謂也。依以因之三相比類觀察，確知不虛謂之比量。近世學者慣用正反比例，亦此義也。至教量者，又云聖教量，謂由因了義教典而楷定諸法義故。至極無上，意言佛之教非外道典之所能過也。諸智者，依止三量極善思維而得決定證成之道理。是名下，結。

    丙三　釋煩惱障淨智所行真實
    丁一　釋明真實
    云何煩惱障淨智所行真實？謂一切聲聞、獨覺，若無漏智、若能引無漏智，若無漏後得世間智所行境界。是名煩惱障淨智所行真實。

    文中先徵、次釋、後結。煩、擾也，惱、害也，此即是障。而為首者，則唯補特伽羅我執。以從煩惱中而得以出離，其能緣之智與所緣之境相應一致，故謂之淨智所行真實。謂一切下，釋。聞聲悟道謂之聲聞，得自然慧謂之獨覺。此二乘者，於無漏智能證生空理，不與煩惱相應，如光破暗，明暗不能並故。又有能引無漏智種而起現行之加行智，其能引智在七賢位：疏引在資糧位，親引在四加行。至見道位，斷分別人我執，如實了知唯蘊無我，故云無漏後得世間智所行境界，智通三位。是名下，結。指明二乘所緣境智，是煩惱障淨智所行真實也。

    丁二　徵示境界
    由緣此為境，從煩惱障淨智得清淨，於當來世無障礙住，是故說名煩惱障淨智所行真實。此復云何？謂四聖諦：一、苦聖諦、二、集聖諦，三、滅聖諦，四、道聖諦。即於如是四聖諦義，極善思擇，證入現觀。入現觀已，如實智生。此諦現觀聲聞、獨覺能觀唯有諸蘊可得，除諸蘊外我不可得。數習緣生諸行生滅相應慧故，數習異蘊補特伽羅無性見故，發生如是聖諦現觀。

    文中初躡前真實，次徵釋四諦，後示境生觀。初謂由緣四諦之境而得淨智，如摩尼珠出於污泥，即脫煩惱障生無漏慧；至業報二障，亦於當來世捨盡矣。此復下，正徵此境界。問：四諦云何也。一苦下，釋。聖諦，正也、實也，是中正真實之言故。苦、謂三界二十五有之苦報也；集、謂貪、瞋、癡等惑，福業、非福業、不動業之苦因也；滅，謂無漏真理二乘涅槃也；道、謂三十七道品，能引凡入聖也。智者知苦是逼迫性，集是招感性，滅是可證性，道是可修性。是故二乘由此證入十六行之現觀，發生無漏智入見道位也。此諦下，示觀境。唯有諸蘊可得，除此其餘我見不可得也。大智度論云：阿羅漢視身如曾經剖解復為綴合之牛，不見有神我故。其所以得入我空無性者，蓋因屢屢數習緣生無常無我之慧，發生如是聖諦現觀耳。

    丙四　釋所知障淨智所行真實
    丁一　釋明真實
    云何所知障淨智所行真實？謂於所知能礙智故，名所知障。從所知障得解脫智所行境界，當知是名所知障淨智所行真實。

    釋中初徵、次明、後結。前云煩惱障，持業釋也。此則所知不是障，以障障所知，以法執為本，依主釋也。所知、梵語爾燄，與境同義；從執一切所緣之境為心之障，能礙通達於境之智故，名所知障。出離所知障所得之智境，是名所知障淨智所行真實也。

    丁二　徵示境界
    此復云何？謂諸菩薩，諸佛世尊入法無我。入已善淨，於一切法離言自性、假說自性平等平等，無分別智所行境界。如是境界，為最第一真如無上所知邊際。齊此，一切正法思擇皆悉退還，不能越度。

    此復云何者，重問所行境界為何境也。諸菩薩，約初地菩薩以上；諸佛，統括三世十方之妙覺地。世尊，謂果後行因，倒駕慈航，為天人之所尊重也。由初發心，歷三賢地，知法無我，以久修無我觀方便，斷分別法執，入初地；進斷俱生法執，究竟成就清淨，故云入已善淨。於一切法離言自性、假說自性之非安立、安立二諦，心境相應，理智一如，故云平等平等。如實了知空不空法，不隨言說分別，故云無分別智所行境也。如是境界，遍法界、徹世際、為第一無二之真如，更無有過其上者。齊此，則一切法皆悉下劣，不克勝於此矣。

    甲二　廣分別
    佛之說法，或廣或略，蓋因群機有愚智之所致耳。說雖不同，其揆一也。維摩詰經三十二菩薩各說不二法門不同，而同入不二法門。今此論雖重重廣為分別，亦悉詮真實之義也。依遁倫記分作五段：

    乙一　所證真實理體無二
    丙一　安立無二真實
    又安立此真實義相，當知即是無二所顯。
    此真實相以何為相？當知即是絕對待、離空有、無二所顯一真常存之理體也。

    丙二　徵釋何者為二
    所言二者，謂有、非有：此中有者，謂所安立假名自性，即是世間長時所執，亦是世間一切分別戲論根本。或謂為色、受、想、行、識，或謂眼、耳、鼻、舌、身、意，或復謂為地、水、火、風，或謂色、聲、香、味、觸、法，或謂善、不善、無記，或謂生滅，或謂緣生，或謂過去、未來、現在，或謂有為、或謂無為，或謂此世、或謂他世，或謂日、月，或復謂為所見、所聞、所覺、所知，所求、所得、意隨尋伺，最後乃至或為涅槃。如是等類，是諸世間共了諸法假說自性，是名為有。言非有者，謂即諸色假說自性，乃至涅槃假說自性無事無相，假說所依一切都無，假立言說依彼轉者皆無所有，是名非有。

    文中先言所說有，次明所說非有。所言二者，以其所執皆是有法，既有有法，必有非有，以非有非有，亦不能對待名為有矣。此中有者，以其本空，妄增益之執為實事，故為妄執之有。如云：涅槃、生死，皆同昨夢，其所言之涅槃與生死名義者，固皆安立假名，豈實有自性乎？世間，謂器世間中之有情世間也。長時所執者，謂從無始不覺迄至未來，大小眾生各各皆有其自境所執。如螻蟻然，逢擒則逃，將雨而徙，亦有其所執之境，此謂遍計所執之性，亦是分別戲論之根本耳。等言，即是假名五蘊、六根、四大、六塵、三性、四諦、生滅、十二緣生、三世有為、無為、今生、他生、空色、色空、見聞覺知、求得尋伺──未得而求謂之求，已得而得謂之得，尋、粗也，伺、細也，心隨分別謂之意隨──乃至究竟涅槃遣無可遣等法，皆是世間共同假立諸法名義。言非有者，以其所立之自性相，畢竟空無、無所有故，欲遣增益之有，故說非有。事、實有也。相、假相也。然聞非有而執非有，亦名遍計執性，是謂損減執。依彼轉者，即依假立諸法之名，而有假立諸法之義轉現也。

    丙三　正明無二所顯
    先所說有，今說非有，有及非有二俱遠離，法相所攝真實性事，是名無二。由無二故說名中道，遠離二邊亦名無上。佛世尊智於此真實已善清淨，諸菩薩智於此真實學道所顯。

    言二俱遠離者，即明中道無上之真勝義也。不獨有法空而非有法亦空，且空之空亦空也。如起信謂：離言說相，離心緣相，乃至因言遣言，無言可遣，是名心真如相。要之、如來所說，或名一真法界，或稱諸法實相，曰圓覺性，曰自覺聖智境界，此論今名中道，亦名無上，正顯真實義為純圓獨妙之法也。其所說之中道名義，亦是假立自性。中論云：『因緣所生法，我說即是空，亦名為假名，又名中道義』。由是觀之，此無二所顯真實法，固四句皆非、百非俱遣也。諸佛於此已證，菩薩於此正顯，眾生於此當證，吾輩其努力哉！(嘿庵記)(見海刊三卷十一期)

    (附註)此下，記文未見，應是記者未續記耳。


06-1辨法法性論講記-懸論

    辨法法性論講記

            ──二十七年夏在重慶佛學社講（附註)──

      懸論
        一　泛明五論
        二　釋本論題
      釋頌
        甲一　所為
        甲二　正論
          乙一　略標
            丙一　總標
            丙二　別顯
              丁一　明法相
              丁二　明法性相
              丁三　成立非一非異
          乙二　廣釋
            丙一　生死
              丁一　總標
              丁二　別釋
            丙二　涅槃
              丁一　總標
              丁二　別釋
                戊一　總明六相
                戊二　別明轉依
                  己一　總標
                  己二　別釋
                    庚一　悟入自性
                    庚二　悟入物體
                    庚三　悟入數取趣
                    庚四　悟入差別
                    庚五　悟入所為
                    庚六　悟入依住
                      辛一　總標
                      辛二　略釋
                        壬一　悟入無分別智所緣
                        壬二　悟入無分別智應離之相
                        壬三　悟入無分別智加行
                        壬四　悟入無分別智自性相
                        壬五　悟入無分別智所得勝利
                        壬六　悟入無分別智所應遍知事
                          癸一　總標
                          癸二　別釋
                            子一　對治遍知
                            子二　自相遍知
                            子三　差別遍知
                            子四　作業遍知
                    庚七　悟入作意
                    庚八　悟入加行地
                    庚九　悟入過患
                    庚十　悟入功德
          乙三　譬喻

    【懸　論】

    一　泛明五論
    西藏所傳述之彌勒五論，三部屬於唯識，即辨中邊論、辨法法性論、大乘莊嚴經論；兩部屬於中觀，即現觀莊嚴論，究竟一乘寶性論。先略說五部的內容。辨中邊論、以依他起為實有來安立三相，謂三界虛妄分別當體即是依他起，彼妄執有能取所取即是遍計執，能通達二取空即是圓成實。根據此三相為境，廣分別大小乘所共的境行果；最後第七品特明與小乘不共的無上大乘。辨法法性論、亦就依他起為實有來安立生死和涅槃，也就是安立世出世間一切諸法。就生死方面、明生死的果及能令流轉生死的因，即是辨明世間法。就涅槃方面、明涅槃的果及能證涅槃的道，即是辨明出世間法。總之即是依唯識正義來辨明來安立生死涅槃染淨諸法。莊嚴經論、對於外境未專破斥，重在詳明菩薩自己所修的廣大行及成熟有情的方便，即是廣明菩薩自利利他之行法。此三部之所以屬於唯識者，因為唯識說沒有離識的外境，唯有內識；若說離識別有外境者、即是常見，或說內識亦如外境無者、即是斷見。又就三性，說依他起，圓成實是有自性自相自體的，遍計執是無自性自相自體的(解深密經如是說)。若說遍計執亦有自性如依他起、圓成實者，就是常見，如於初轉法輪如言取義。若說依他起、圓成實亦無自性如遍計執者，就是斷見，如於第二轉法輪如言取義。是故解深密經雙離二邊不常不斷，不說遍計執有自性故，不墮於常，不說依他起、圓成實無自性故，不墮于斷。因三性之依他起的主要成分，還是指內心。內心中本無二取而顯現二取相，似乎有離心的外境，於是執為實有，名遍計執。故三性的自性有無亦不相同，這就是所謂唯識見。辨中邊論、辨法法性論、莊嚴經論，係根據此種意見會通般若而立論，故說他是屬於唯識的。

    現觀莊嚴論、根據般若立論，雖亦抉擇究竟法空真如，但所重在發明般若經中隱藏之義。明三乘道的體性數量及次第之決定，即三乘人所修之道，也就是菩薩為攝受三乘眾生，所應知應有的行法。寶性論、明究竟離一切戲論法空真如之如來藏，亦廣明三寶功德等。此二部之所以屬於中觀者，因為中觀說內心外境皆無自性。遍計執、依他起、圓成實等一切諸法皆無自性。其無自性之理無有差別，如內心就緣起義是有，則外境就緣起義亦是有，外境就勝義說無自性，則內心就勝義亦無自性；故內心外境，無有差別。遍計執等三性亦復如是。又眾生心的無自性即是佛性，亦即是如來藏，眾生皆可證此而成佛，故說一切眾生皆可成佛，這就是所謂中觀見。現觀莊嚴論、寶性論，係根據此種意見而立論，對於般若如言取義，故說他是屬於中觀的。

    昔於慈氏五論頌合刊序云：然慈尊唯造頌而釋文皆出論師，故義頗不一，今合刊五論頌為一本以存其樸，條貫而編次之，表提其綱領如左：

    然此亦略據其偏勝相以言耳，其實皆一味大乘也。則於寶性可別成台、賢等宗義，亦包華土向來之傳統思想矣。

    二　釋本論題
    現專講辨法法性論，係法尊法師新由藏文譯為華文。此中名義文句之刊定，講者亦曾稍加參訂。昔玄奘法師譯攝大乘論，曾引有分別瑜伽二頌，分別瑜伽論未傳中土；但考所引二頌，義與此論一段頌文相符。此論是否即奘師所引分別瑜伽，頗堪考證。論題涵義，至下論文自明。今但就文句，略加詮釋。

    論、為能詮，顯於三藏佛典之中，屬於論藏。辨法法性，為論所詮。辨者辨明，即辨令法、法性義明晰也。又分辨、辨別義，如辨中邊論真諦亦譯為中邊分別論。故知辨即「分別」。論為能辨，法與法性即為所辨。此能詮、所詮，能辨、所辨義，其分齊不可不先明之。

    法與法性之名，中國古譯經論幾無不有，但其涵義非一。「法」與「法性」對舉，多以法表有為諸法，法性表無為真如。本論法與法性所詮，依論文而釋論文，則法表有漏法，而法性表無漏法：與常途義，頗不相同。本論所謂法者即指生死，所謂法性即指涅槃。辨明生死法之體相如何如何流轉，涅槃法性體相如何如何證得，故亦可說即是辨生死涅槃論。生死為苦總相、即是苦諦，涅槃解脫即是滅諦，故本論亦可說為辨苦諦滅諦論。生死為苦諦，招生死之業與煩惱為集諦，故本論所謂法，亦即苦、集二諦；涅槃為滅諦，證涅槃斷煩惱之途徑為道諦，故本論所謂法性，亦即滅、道二諦；故本論也可說為辨四諦論。苦、集二諦，包含生雜染、業雜染、煩惱雜染之三雜染，雜染法即是有漏法；滅、道二諦，由對治無明煩惱、業、生，成般若、解脫、法身之清淨功德，則一切皆成無漏法；故本論又可說為辨有漏無漏法論。

    餘經論中，以法與法性詮有漏無漏法者，如起信論之生滅、真如二門，頗相近似。其他諸經論中，則多以法詮有為法，法性詮無為法。有為可通無漏，故一般所謂法、較此論廣，所謂法性、較此論狹。

    此論悟人法性，亦歷明定慧相應之瑜伽。辨法法性、係依藏文直譯，譯分別瑜伽，其義亦可相通也。

    「敬禮慈尊」！

    此句為由梵傳藏譯論者所加。一、為求加持令無生障礙；二、表示佛法中凡作善事皆先皈依三寶。瑜伽師地論謂造論須禮二師，一、本師，二、釋師。一、為降伏自己的貢高，二、表示有傳承，三、為令眾生生信故。藏中各論之前，皆有敬禮尊者妙音六字，妙音為文殊別號，文殊表智，論詮智慧，故禮文殊。此論頌文彌勒所造，故言敬禮慈尊。慈尊者，慈氏世尊之略言也。


06-2辨法法性論講記-釋頌

    【釋　頌】

    甲一　所為
    由知何永斷；有餘所應證：欲辨彼等相，故我造此論。
    此之四句，造論所為。慈尊造頌，先明宗旨，以引起聞者希求向學之心也。何、謂生死，泛指一切應永斷法。餘、謂生死永斷所餘，即是涅槃為所應證。欲辨明彼生死涅槃之相，故造此論。

    何故欲辨彼等相耶？以諸眾生不明生死緣起，聞佛常說了脫生死：或執色身壞滅為了生死，故有厭世自殺等事。或執身如槁木、心似死灰為了生死，如外道之修無想定。或執觀色身空為了生死，如老聃以有身為大患；及修空無邊處乃至非想非非想處定者。彼皆不能了脫生死，以彼不明生死根本為無明故。由無明等煩惱發業，由業牽識六道流轉，生死死生無有底止。詳析之為十二緣起，具如經說。色身壞滅，業識仍在。修諸定者，為不動業，彼皆仍是隨業受生，未了生死。欲了生死，應斷無明。無明滅故行滅乃至老死等亦隨滅，是為還滅之道，乃能永斷生死。無明者：一為不了知十二緣起之無明，妄執生死自然生起或神所造，如科學家、宗教家言；一為不了知諸法性相之無明，以為實有煩惱業果生死等法。不知諸法眾緣合成，空無自性，如夢中境唯心變現。非謂由此空性能生諸法，即此現前諸法體空。若知諸法現前即空，則生死中身心世界，如幻如夢，體性皆空。如實了知而斷無明，煩惱業報隨之俱斷，是乃名為永斷生死。由使眾生先知何者應永斷除，乃知還有永斷之餘所應證得；為令現前了知生死涅槃相故，為令究竟永斷生死證涅槃故，辨彼生死涅槃等相。即造此論之所為也。

    甲二　正論
    乙一　略標
    丙一　總標
    當知此一切，略攝為二種：由法與法性，盡攝一切故。其中法所顯，即是說生死；其法性所顯，即三乘涅槃。

    當知此一切者，雖可汎說有為無為一切所知法，而正指此論所辨應斷、應證之一切。何故此一切可略攝為二種耶？由法與法性、盡攝一切故。前二句標，此二句成，後四句再釋之，略攝為法與法性之二種。何故能盡攝一切耶？以法字顯明三界生死，法性即顯明三乘涅槃。生死為有漏法，涅槃為無漏法，有漏無漏盡攝一切法故。此中顯言，乃詮表義。法即生死，法性即涅槃，非於生死涅槃之外，別有法與法性為其能顯。三乘涅槃，顯此論中所辨涅槃不簡二乘，總攝三乘無學有餘無餘涅槃。

    涅槃、簡義為滅，亦為寂靜，如世俗恆言所謂安寧。情器世間隨業遷流，生老病死、成住壞空，是不寂靜不安寧相。煩惱滅盡，斷業識流、出生死海，寂靜安寧；此之涅槃，三乘所共。金剛經言『我皆令入無餘涅槃而滅度之』。又謂三乘『皆以無為法而有差別』。彼無為法，即此法性。三乘差別：在其修證，行有廣狹、見有深淺。觀生死苦，勤求出離，此聲聞、獨覺之發心修行；亦通大乘。觀眾生苦，勤求無上菩提，自度度他，此大乘不共之發心修行；不通二乘。又大乘深智證一切諸法空真如性，不生不滅、不垢不淨、不增不減、本來寂靜自性涅槃。故能不畏生死、不染生死，大悲大願、滿足福慧，盡未來際於一切眾生界現身說法。不同二乘極果，僅能自了。是故無住涅槃，為大乘不共功德，不通二乘。今並舉三乘涅槃，顯此論所辨，不惟明大乘涅槃也。法字通常釋為任持自性、軌生物解，包括一切有為、無為。又世俗諦名法，勝義諦名法性。又法表善法，如不善者名非法，及法有法律及標準義。又因明量以能別名法，所別名有法。此論以現有能取所取之相者名法；由知此而遠離二取相者名法性。法性即二空真如，亦即涅槃。因有二取相故生執著，由執起惑，由惑造業，由業生苦，故通名三界雜染生死曰法。其主要仍是有漏心法。三乘涅槃即無為法性，其能證之道此論亦攝於法性，故辨法法性通四諦。

    丙二　別顯
    丁一　明法相
    此中法相者，謂虛妄分別，現二及名言。實無而現故，以是為虛妄；彼一切無義，惟計故分別。

    前標法與法性攝一切法，此略辨明法之體相。法與法性，各有體相可為簡別。為此中所辨之法定出一範圍分齊之相，是名法相；非通常對法性所言之法相也。虛妄分別與辨中邊虛妄分別義同，即是三界有漏心心所法。五法之中，分別、正智對舉，分別所攝。現二者，謂虛妄分別所現之能所二取。能取者，為能取種種境之分別心。所取者，為分別心所取之色、心、心所、不相應行、無為諸法境相。心能取境為能取相；然是所知境故，亦為所取。能所二取，五法之中，屬相所攝。名言者：於二取相之分齊上安立能詮，計執之以為其所詮。名言亦遍於五趣，雖異類或無顯義之名句文字，但皆有顯境之名言習氣故。名言在五法中，為名所攝。上二句確示此中之法相，即五法中分別、相、名，但次第不同耳。

    下之二句，釋上二句。實無者，謂究其實體空無，惟幻現二取之相耳，故是虛妄。非謂由彼實無中，生二取相也。無義者，謂彼虛妄二取所現境界皆無實義，惟依種種計度而有，故惟分別識耳。此即諸法皆唯識現，皆不離識之義。亦可實無二句配釋二取幻現，體性實無，說為虛妄。彼一二句配釋名言，假名所詮無實境義，惟計度故但是分別。

    又札迦疏說：虛妄分別為二類：一、是無分別的前五識心心所。雖現二取錯亂而無執著，如眼耳識現起離眼耳識外之色聲境，此由無始來熏習力現起，乃至十地尚未斷盡。二、是有分別的第六識心心所。對於所現境界安立名言，執此是眼識、是能取，彼是色塵、是所取等。但無論所現、所執，都是錯亂、實無，故稱為虛妄。彼一切虛妄二取都無實義，唯自計度分別，故名分別。

    此中名言，於五法中、為名所攝，於三相中、遍計所攝。分別、現二，於五法中、分別與相所攝，於三性中、是依他攝。此中法性，攝五法中之正智、真如，於三性中、圓成實攝。與常途相、名、分別、正智為依他，真如為圓成義異。

    丁二　明法性相
    復次法性相，無能取所取，能詮所詮別，即是真如性。
    此略明法性之體相，即無能取所取、能詮所詮差別之真如性。能取所取、惟是虛妄分別現起。無能所取，顯非如法相由無計度分別識亂現二取相；無能所詮，顯非如法相由有計度分別識於二取相更增益而安立名言。故此能取所取、能詮所詮平等一味無二無別空性，即是遍一切法常如其性之真如性，亦是本論所言法性自相。但真如義常途唯是所證；此論法性兼攝正智，則真如亦兼攝正智也。

    丁三　成立非一非異
    無而現故亂，即是雜染因：如現幻象等，非有而現故。若無及現中、任隨一非有，則亂與不亂、染淨皆非理。此二非即一，亦復非別異；以彼有無事，有別無別故。初四句成立法相雜染因。謂虛妄分別二取相，體性實無、顯現似有，實無現有，故名錯亂。不知其錯亂而執為實有，即是無明。無明發業、業招生死，惑業生死皆由此起，是故名為雜染之因。或有難言：此生死法，體既實無云何現有？以喻答言：如幻現之象馬牛等，原唯土石草木，實無象等；然竟幻現象等之相。三界生死，皆是虛妄分別迷亂習氣所現，無實自體。於無實中，現有世界眾生幻相，故雜染因得成。對治雜染生死，即有解脫涅槃，故清淨因亦善成立。

    次四句成立流轉還滅因。若無及現中者，無謂無二取性；現謂現二取相。任隨一非有者，謂或缺「無」性，或缺「現」相。非無、則有即是諸法實有體性；所現之相即法實相。不「現」、則無即惟是無。實有現有，實無現無，復依何處說名為亂？故亂之成須二條件：一、實無，二、現有。隨缺其一，則亂不成；不亂亦不成。執幻逐妄，故有生死雜染之法；了幻合覺，故有涅槃清淨之法。有亂故有染品，不亂故有淨品。亂與不亂既不成立，諸染淨品亦不成立。唯其實無、現有，故生死涅槃四諦因果，始能成立。

    後之四句，釋現與無非一非異。此二者，謂幻現相與實無性，亦即下文之有無事；有謂幻現，無謂實無。此無與現、二非即一，以彼二事相有別故。云何有別？幻現之相，以多因緣成別別相，各有方所時分起滅。非實無性遍一切法，一相一味常如其性。二相不同，故是有別。亦非異者，以彼二事體無別故。無別者，謂非幻現法外別有實無性，遍諸幻現法即實無性故無別也。 前別顯一大科，略明法以虛妄分別為體相。其虛妄分別之所以，就是本無二取而詐現二取，無而現有，故是錯亂。因錯亂而生貪著、起煩惱、造眾業、感生死，故錯亂的虛妄分別是生死因。如幻現象馬之相，雖無象馬體而現似彼相，其能現之心、即是錯亂。於有者不現偏現無者，如現株杌為人，株杌是有不現，人是無而妄現。此現人與不現杌、皆是錯亂，生死即由此錯亂而來。錯亂之所以成者，即因無二取而現二取。若有而現或無而不現者，皆非錯亂。若無而不現則不起錯亂覺，即無雜染流轉生死；既無生死亦無須斷生死而修道，故亦無涅槃。若實有二取而現二取，亦非錯亂。既無錯亂便成正知，亦不起雜染感生死；既無雜染生死，即無清淨涅槃。是故法的體相即無二取而幻現二取相。法相既明，反之可知法性之相，即無二取而不現二取也。欲證此法性，須先了知生死是無二取而現二取；不於幻現妄執為實，則感生死之雜染因斷，解脫生死而證涅槃矣。無二取而不現即是諸法本來面目；亦即法性、真空、涅槃。故以無能取所取、能詮所詮為真如法性之相也。

    乙二　廣釋
    丙初　生死
    丁一　總標
    由六相悟入諸法為無上：謂相與成立、及非一非異、所依共、不共、悟入能所取現似而非有。

    諸法，即與法性對舉之生死法。由六相為悟入諸生死法之無上方便。六相者：謂相、成立、非一非異、所依共、所依不共及能所取現似而非有。第六句悟入二字、可通六相言。

    丁二　別釋
    其中相、成立及非一非異，如略標中說。
    此六相中前之三相，已於前大科略標中說。
    諸於何流轉，說彼為所依，謂情界、器界。器界即為共，如共同所了。有情界有共，復有諸不共：託胎生、名言、攝受與治罰、饒益及違害、功德并過失、由更互增上、互為因故共。依及諸了別、苦、樂、業、死、生、繫縛與解脫，彼九不共故，名不共所依。

    此釋第四、第五，所依共及所依不共。前三句，釋所依。諸者，總指一切有情。何者，指有情流轉處之器界，即說彼情器為所依，故所依即眾生世界。次十句，釋所依共相。世界者、器世間，此唯是共所依。此一世界為此世界眾生所共了知故，眾生共業共識變此世間，故為眾生共同所了。雖由眾生各別業識變起，以業識大體相似故，現共同之世界。如一室中，諸燈之光，燈雖各別，其光相同。詳如成唯識論所說。故共了有二義：深義為共同業果；淺義即共了之色聲等也。然器世間，亦有共中不共。同一世界，三界、五趣、四生，受用各別。如恆河水：人見清水，鬼見濃河。惟在同一界趣，器界多共。若細分之，則為大體相似耳。

    所依有情界中有共不共。依唯識論，唯就根身說共不共：粗色身共變用共了，名之為共；淨色根唯己所得報，生時俱生、死時俱壞，名為不共。此論所言範圍較廣，非唯色蘊，乃兼有情五蘊聚而言也。有情界中，共法有八：一、託胎生。簡別不共法中生死的生；唯指依託父母而生之生，故譯文加託胎二字。託胎之生，狹義言、有子業親因緣及父母增上緣三有情之關係，廣義言之、乃至家族諸親皆與有關，故名為共。二、名言，此依藏文直譯，義為表業。名言本義為語表業，於此亦兼攝身表業。身、語表業或由他人引起，或使他人表現，為有情間共同關係，故名為共。三、攝受。家庭、團體之所由成，或由家長攝受家屬，或由領袖攝受徒眾，必由大眾擁護，始有能攝受者。有能攝受、所攝受者，始有社會種種結合。此中眾多有情所成，故亦為共。四、治罰。攝受相反，則為治罰。佛法以戒律攝受僧伽，犯戒則有治罰。一切違反攝受之行動、侵害、鬥爭，皆應有以治罰之；如維持治安，制裁侵略皆是。五、饒益。或以財施使他豐饒資生之具，或以法施使他增長學問智識。六、違害。對于他人或于群眾，作違反其生存繁榮進步利益之事。七、功德。有情各自可生功德過失，此惟就與他有情關係言。如恭敬諸佛、孝順父母、供養師長、積集聞思修三學功德等是。八、過失。功德相反，則為過失，如毀謗三寶、忤逆父母等是。凡此八者，皆由自他有情更互為增上緣以成，故名共法。初為家庭，後七通一般社會國家，凡社會科學之所治者皆是也。

    下五句就有情明不共法有九：一、依，就唯識宗即第八識；然說七、八識必出因成之，此論未出其因，亦未明說第七、八識。是故此依，亦通三乘共教，說為意根。即十二因緣之業識，為有情受生所依，各有情各別所有，故曰不共。二、諸了別。即前六識：若立八識，即前七識。識為有情各各別有，不與他共。上二識蘊。三、苦，四、樂。上二受蘊，或由自身，或由境界，各各有情所受苦、樂各別，各自感覺。五、業，即各有情思心所等。所造之業，各自攝屬，不能繫屬於他有情。六、死，七、生，有情各自生死，不與他共。八、繫縛，九、解脫。此有情成羅漢，他有情仍流轉生死；此有情流轉，不礙他有情解脫，皆須自辦，他不能代。此九者為各各有情不共他有，故曰不共。　共現外所取，實即能取識。以離其內識，外境義非有；是共同性故。於餘不共識，為所取等義，謂他心等法。等引非等引、諸能取識前，更互非境故：於非等引時，自分別現故；於諸等引前，三摩地行境，現彼影像故。以所取若無，亦無似能取。由此亦成立，無似能所取。然由無始來、等起而成立；二取悉非有，亦善成立故。初十六句悟入所取，次之二句悟入能取，後之六句成立能所取空之理。總為六相之第六、悟入能所取現似而非有。

    十六句中，初之五句、明器世間及有情世間一分之共現外所取是無。共識現出相似在外之所取境，似離能取識外有其獨立可取之境；究其實際，即是識上所現，非有識外之境。初之二句、立宗，次二句、出因。以離內識，不能證外境為有故。內識之內，非以根身分其內外，乃以識言。識之自體，及不離識之法，皆名內識。如所緣之色塵，不離能緣眼識而現，憑意識計度推測為在外，其實非有，不可現量得故。義者實義，亦可釋為義理。離識之外說有外境，其義理不成也。第五句釋伏難。若有難言：若唯識現，眼不見山、山即應滅？今一有情不見山時，其他有情仍見此山，可知所見外境之山非唯識現。今答此難：共見之山是共識現；此識不現時，他多識仍現。如一時中諸燈共照，一燈光滅，眾燈光在。以不離多識故，仍可名唯識現。

    六至八句、明不共現所取境，若他心法等亦不離識實有。謂有難言：若意識緣眼識，或他心智緣他有情識時，彼所緣識應在能緣識外，應是識外之境？此應答言：彼所取識，即是識故，仍非識外。且所了他心相仍不離能取心，能取智上所取他心之影相決不離能取智也。但有情界中，非許唯有一有情之識。各各有情各有其識，此有情之識外，許有他有情識。以是識故，雖彼有情之識，在此有情識外，仍是唯識。且他心智緣他有情之識，其所了知，亦是自心所現影相，仍名不離內識。次之八句、以等引非等引更互非境，仍證不共現所取不離能取識。等引、梵言三摩呬多，為得定後定心相續引生位之定心。心心所剎那生滅故，定心亦是剎那生滅，多剎那中平等相續引起同等之心，即是等引。非等引者，即未得定之散亂心，或出定後報得之異熟分別心。定心之境，非散心能取識之境；散心之境，亦非定心能取識之境。散心唯依自分別而見一切山河大地人物房舍。於定心前，修空定者唯見有空，修火定者唯見有火。定心不見山河大地，散心亦不見空或火。此就別別有情而言。更就一有情言：若未得定，若出定後，依分別心唯見世間共見之境；入定之時唯見定境。故所取境，唯是能取識中所現影相。猶如病目見虛空花：所現空花不離目病，目病若無，空花不現。若離能取，所取實無。

    次二句悟入能取無。若所取境既明其無，似與所取異體之能取識亦無。何以故？對所取境立能取識，所取既空能取自無。如見空花，說為病目，不見空花即非病目。此以似所取無為因，成無似能取也。

    次二句、總明能所二取現似而非有。由上之理即可成立無似有之能所二取，然須得加行智方可悟入其影像，得真見道方可證知也。次四句釋妨難。然何以有似有實無之幻似能所取耶？因無始來二取習氣等流而現起故。識所取境，或唯名無實、如龜毛，但遍計執；或有相無用、如病目空花，亦依他起。眼病愈時空花始滅，非說為空便無花相。欲愈眼病，須由療治養息，非不待功用可令眼病愈。習氣等起二取分別依他起法，雖知現有實無而亦不能即無。若了知此二取分別由習氣起，似有實無，常時觀其幻現無實，順真如理久久修習，即可熏成習氣。以此習氣，始可對治執二取之習氣，使至於無。悉者盡也。二取習氣盡時，根本後得二無分別智中，皆離二取；了達一切法空，皆如幻化。在幻化中，無能取外之所取，亦無所取異體之能取。以二取由習氣成故，不加對治二取不無；若作對治二取可盡。故二取悉無，亦以其是無始習氣等起之故而善成立也。此六句中、所成立者應有三義：以前十八句為因，成似能所取現有實無；次以無始習氣等起為因，成能所取實無而現有；復以無始習氣等起為因，成現似二取；可由久觀二取空悉歸非有也。以上釋悟入生死法竟。

    總括言之，生死即以虛妄分別似能所取為相；體即顛倒錯亂，由此為因，感生死果。果中有共不共所依。菩薩應了知其共所依及不共所依，均非離識實有，由此便能悟入無實所取能取。悟此理故，久久熏修，便可永斷二取習氣，圓成佛果。

    丙二　涅槃
    丁一　總標
    由六相悟入法性為無上：謂相與依處、抉擇及觸證、隨念并悟入到達彼自性。
    由此六相，即能悟入法性涅槃一切圓滿，故為悟入之無上方便也。謂悟入相、依處、抉擇、觸證、隨念及到達彼自性也。彼謂法性。六相如下解釋。

    丁二　別釋
    戊一　總明六相
    相、如略標說。處、謂一切法及一切經等。其中抉擇者，謂依大乘經如理作意攝一切加行道。觸、為得正見，故以真見道現前、得真如所有親領受。隨念、謂修道為除諸垢故，於前所見義菩提分所攝。悟達彼自性、謂真如無垢，一切唯真如；顯現彼即是轉依圓成實。

    一、相者：謂法性之分齊體相，如略標中「復次法性相」四句已說。二、處者：謂悟入法性所依之基礎。泛說即一切法，即指一切經等。等者、等取律、論。宇宙萬有，五蘊、十二處、十八界、有為、無為等一切所應可知境諸法，皆可依以聞思抉擇斷疑生智，悟入法性證得涅槃。若切要言，應依聖教，先成聞慧，依之思修方能悟入。以一切經論，皆已悟入法性者，就其正知所證為教導未知未證者而施設也。三、抉擇者：三慧之中，思修慧攝。抉謂剖抉，擇謂擇定，即抉擇是非真偽假實空有之智慧。於一切法中抉擇出法真實性。其所依以抉擇之標準即為大乘經。律僅為經之一部分，論為依經而說，三藏根本皆在於經。佛說諸經，或應他機方便而說未達究竟；特標大乘，明是了義之經，為佛實智現證之境。如理作意者，如謂循順不違，理即甚深了義；作意者，其廣義即一切心起時警發作用。此中所言如理作意，為已解大乘了義之理，如所解理集中心力而起深刻思量是也。加行道者，廣義言之、凡依法空勝解所修資糧位之十住、十行、十向，皆加行攝。狹義而言、惟十向後四位，為大乘菩薩悟入法性之加行；依於定心，以深智慧觀察法性。其前加行，未能常與定心相應也。此中可通資糧、加行。四、觸謂觸證法性，非由名言文字思維觀想而得。為得此出世正見故，以真見道現觀現前，證得諸法空性真如。前加行道以比量分別心，略見真如影相，未能由現量智證真如。雖似真如，實心所變。至世第一最後剎那，透脫影相入真見道，始以現量無分別智親證真如。即此最初所有親領受真如之智，名觸證也。五、隨念者：謂修道位。念為緣曾緣境之別境心。真見道後，隨真見道親證真如無分別智而緣曾緣之真如理，依之修菩提分所攝六度萬行。以隨正見而修行故，名為隨念。八地以前，須常修習，無分別智始能現起。八地以後，無分別智任運自起而修諸行。其所緣者，即前觸證真如所見之境。其所為者，為除諸垢。諸垢、謂俱生二障。分別二障，如礦山面上之土；俱生二障，如礦中所含之垢。真見道時，如掘礦山初見金礦。修道位中，如鍊金礦，使之純淨。隨念之體菩提分攝，廣說十度，正說即三十七菩提分中之八正道。依於正見而修正思維等：消極言之、是去無始身心無明煩惱障垢，積極言之、即為修積無邊福智資糧，方能淨除二障。如鍊金礦，一方去礦質之垢穢，一方即發揮金質之妙相。小乘惟消極斷生死，故洗不盡習氣；大乘積極發揮功德，始能永淨諸障，此即其差別。六、到達彼自性者：謂到達彼隨念中法性之究竟自性，即是涅槃。自性者，謂法性之所以為法性而不可說為他法者，非別執有一實法為涅槃之自性也。涅槃自性謂即真如無垢。異生位雖具真如性，以在垢污法中故名有垢真如。真見道時，雖見真如，諸垢未淨；要經修道淨治諸垢，至佛果位始為無垢。如金出礦，要經鍛鍊，礦質淨盡，始是純金；如鏡蒙塵，要經拂拭塵穢盡時，方顯明鏡。無垢者，謂一切唯淨真如，不稍雜其他染污之法也。真如顯現更無垢障，即是究竟轉依果之圓成實性。轉依一名，惟唯識宗中有。依唯識說，依、有根本依及迷悟依。根本依即是第八識。此論雖未明言第八識，依之含義，亦可作第八識解。迷悟依者即是真如。本論之依正就真如言，可從下文見之。以無垢真如為轉依，是就已轉之依明轉依也。轉、有能轉道與所轉果。能轉之道為行。所轉之果，有轉所得及轉所捨。轉所捨者，為無明煩惱及隨之而起諸雜染生死法。轉所得者，復分所生得及所顯得：所生得者，即無分別智乃至佛果無上菩提之淨福智，一向無有今始生故。所顯得者，即不生不滅之真如法性，一向埋沒於二障中，由證聖智而顯現故。能轉道者：廣義言之、凡因位中從資糧道以上諸菩薩行，皆為轉依所經之道。真能轉者，即真見道之智及隨念修道諸無漏行。轉依之義：就八識言，則為對治有漏種子轉成無漏種子所依之菴摩羅識；就真如言，則為破除迷亂顛倒悟入真如，轉顯無垢真如。已轉之依，即圓成實；圓滿成就真實，一切垢離德淨已圓滿故，已永成就無改變破壞故，唯此是究竟真實故。本論以無垢真如明涅槃自性，復明此涅槃自性即餘經論所說之轉依，故本論之轉依是就真如言也。圓成實在唯識論即唯識性，在此論中即涅槃自性。關於三性，本論但出圓成，未標餘二；且就離垢真如顯圓成實，亦與餘論圓成實義、分齊不同也。

    此六悟入，悟入「相」即所應了知法性之相。悟入「依處」，謂先通達得入法性所因依處，即是聞思三藏及一切法。悟入「抉擇」，即由聞已思修抉擇法真實性。悟入「觸證」，即由抉擇入真見道，以現量智親證法性。悟入「隨念」，謂隨前所證法性數憶念之修習道。悟入「到達彼自性」，謂修習至究竟之無學道。第一、正明要悟入之法性，第二、是悟入法性之預備，第三至第五、是悟入法性過程，第六、達到悟入法性究竟。是為總明六相。

    戊二　別明轉依
    己一　總標
    由十相悟入轉依為無上：入性、物、數取、別、所為、依住、作意及加行、過患并功德。

    廣明轉依，為本論不共義，故於六相之後，特詳轉依。由此十相悟入轉依，最為方便無上。一、轉依自性，二、悟入轉依所依物體，三、何等數取趣能悟入轉依，四、悟入大乘轉依殊勝相，五、悟入大乘轉依所為，六、悟入依以能得安住轉之無分別智，七、悟入轉依所應起思修作意，八、悟入轉依所經道次之加行，九、不立轉依過患，十、成立轉依功德。總之、前五相正明所得之轉依及差別相，次三相明能轉依之道，後二相則明有無轉依之德失也。

    己二　別釋
    庚一　悟入自性
    其悟入自性：謂客塵諸垢及與真如性，不現及現義，即無垢真如。
    轉依自性與前法性自性，同是無垢真如。所有諸垢，皆名客塵。如水濁相土混所成，水之主體實本清淨，渾濁土垢、是名客塵。非水自體，故名為客。自性本淨，無明煩惱妄習染污，覆蔽不現。無明諸垢亦是客塵。然淨性無始，垢法亦無始。非本淨性後始渾濁，如於淨水羼以泥沙。則二俱無始，何有自體客體之分耶？客塵諸垢，可以對治捨離，清淨性現，客塵即離，故名為客。清淨體性，雖在垢中，其性不失，故說為主。真如自性遍染淨法，在客塵中真如不現，客塵去盡真如即現。客塵諸垢一切不現，即真如性完全顯現，此時方是無垢真如，方是轉依自性。由此可見本論之轉所依，專就真如迷悟依言。迷者，不了真如迷亂顛倒，悟者了達真如離垢清淨；故此非就本性清淨真如名轉依，乃就斷障所顯離垢真如名轉依也。

    庚二　悟入物體
    悟入物體者：謂共器界識真如性轉依，及契經法界真如性轉依，并諸非所共有情界內識真如性轉依。

    悟入轉依所依物體，即一切法（物）皆可依以悟入真如理性（體），以真如性遍一切故。約物分為三類：一、現起共器界及有情界共一分之識，皆可依以悟入真如。此從一切萬物顯真如性，斷除障垢清淨即名轉依。二、契經所說一切，謂之法界。界者因義，為三乘一切聖法之因故。佛所說教，教法所詮之理，依理修證之行，修行所成之果，其真實體真如性；依以悟入而得離障清淨，即名轉依。三、有情不共內識，體即真如。若悟入到虛妄分別不現，真如性現，即是轉依。要之此三類轉依，初即佛果身土，次即佛果語業，三即佛果意行之真如也。

    庚三　悟入數取趣
    悟入數取趣：初二謂諸佛及諸菩薩眾真如性轉依，後亦通聲聞及諸獨覺者。此中就前三類轉依，正明能悟入之大小乘人得果差別。初二就身土及證教離垢轉依、唯為大乘不共法身功德，非二乘所能證；故能悟入有情唯諸佛菩薩。且此中菩薩，唯就聖果菩薩眾言，不攝見道以前菩薩。諸佛轉依究竟，十地菩薩分得轉依，故為能悟入者。若就後一內識離煩惱垢所得轉依涅槃通義而言，阿羅漢、辟支佛亦能證得，故亦得通名能悟入者，又藏疏述：前一器界根身之真如性離垢清淨轉依、是法身果，唯佛果得。次一契經法語之真如性轉依、是報身果，菩薩分得。後一心心所真如性轉依、是化身果，二乘共得。密宗則以心真如配法身，語配報身，身配化身。

    庚四　悟入差別
    悟入差別者：謂諸佛菩薩，嚴淨土差別，及得智法身，報身并化身、能普見、教授、自在成差別。

    悟入差別者，了知大小乘轉依不同，以明大乘轉依有二殊勝功德，不同二乘。

    一者、大乘得器界果真如性轉依之淨土殊勝功德。果位諸佛皆有莊嚴國土，因位諸菩薩亦皆修莊嚴國土之行；二乘惟證寂滅涅槃，則無莊嚴國土行果。蓋為普度眾生令修淨行，方有莊嚴淨土，二乘惟求自利，無廣大度生事業故。二者、大乘得有情界真如性轉依之三身殊勝功德：一、智法身，總集總持種種功德，以法性真如總括一切無漏法，即依正智真如綜合名智法身。若按唯識所分三身，此中智法身即合彼法性身與自受用身而言。二、報身，即他受用身。報身莊嚴廣大，唯為地上菩薩所見，如華嚴說毘盧遮那，梵網說盧舍那皆是。三、化身。有三類，一、小化身，如釋迦丈六金身是。二、大化身，四加行菩薩或天人所見者是。三、隨類化身，應眾生根界趣而現者是。智法身圓滿周遍無自他相。化身隨類大小，身量亦不定。唯報身隨因行菩薩，如初地見百佛世界──一大千世界為一佛世界──，二地見千佛世界等，各隨功德而異。此三身中，智法身於每一剎那，遍緣法界性相因果，無不普見。報身能於蓮花藏海，教授十地菩薩。化身能隨類度眾生，於利他事業得極大自在。三種化身，對任何類眾生，皆能利益。此三身功德，亦非二乘所有故。

    庚五　悟入所為
    悟入所為者：謂宿願差別，宣說大乘法即所緣差別，十地加行別。
    所為者，大乘轉依所因以不同二乘之理由也。此有三種差別：一、謂初發菩薩願心要究竟度脫一切眾生故求成無上菩提，並令眾生同得圓滿覺悟。不同二乘唯求自了生死，雖亦方便教化有緣，而無普度眾生同趨無上大覺之願。此大乘宿願，與二乘差別者也。二、即以諸佛所宣說大乘教法為所緣境界，其基礎與二乘差別也。三、則為斷所知障修十地之大乘加行，尤為二乘所無。由此願、解、行別，故轉依果成異。

    庚六　悟入所依住
    辛一　總標
    悟入所依住，謂由六種相入無分別智：即悟入所緣、離相、正加行、性相、與勝利、及悟入遍知。

    悟入轉依所依住者，即是悟入無分別智。因有此智乃能斷障得轉依果，故明所依住也。悟入無分別智由六種相：一、所緣，二、離相，即離相縛。三、正加行，明修何行可入無分別智。四、性相，正明智之體相。五、勝利，明智所得果利。六、遍知，明悟入此智所應遍知事。下當廣釋。

    辛二　略釋
    壬一　悟入無分別智所緣
    當知有四相初悟入所緣，謂於大乘法：說，勝解，決定、及圓滿資糧。
    悟入無分別智所緣有四，皆依大乘法說。一、應依止宣說大乘法善知識，聽聞其說，為悟入無分別智最初所緣，是為聞慧。由此可見非不求多聞，止心不起，即可悟入無分別智也。二、為依所聞法如理思維觀察，生起決定勝解，不為引轉，是為思慧。三、經細微觀察抉擇決定所緣之境，如觀諸法決定性空，以決定慧緣決定境；定心相應，是為修慧。四、依以上三慧如理作意、極善修習，未圓滿證無分別智以前，應積集福智等一切資糧。簡言之，即以「親近善士、聽聞正法、如理思維、法隨法行」為所緣也。

    壬二　悟入無分別智應離之相
    第二能悟入離相亦四種：謂由離所治，能治，及真如，並能證智相。此四如次第，即所永遠離，粗、中、與微細、及常隨逐相。

    入無分別智所應離之相有四。 一、無分別智正所對治即能所取虛妄分別，一切雜染諸法、亦皆為其所治。無分別智，了知所治分別性空，實無所治，是為離所治相。如心經云：『無無明……亦無老死』等。二、三學、六度、三十七菩提分法、皆為能治，切要言之、為觀二取空之空觀。對所治相故有能治，所治本空能治亦空，空觀亦空。即心經所言『無無明盡……亦無老死盡』等。三、真如為遍一切法常如其性之真實性。真如之名、乃為未證入真如者方便安立，令其心念觀想，有所趨向。無分別智相應真如、實無真如名所詮相，以無分別智中一切能所對待分別諸相不可得，若有所取相即非真如。如唯識論云：『現前立少物，謂是唯識性。以有所得故，非實住唯識』。以有所取故，是變起相故，非親領故，故無分別智亦離真如相。四、能證智，即無分別智。若於所證真如見有能證之智，即非能所雙忘、如如相應。諸菩薩現證真如時，實無能所證相。說為無分別智證真如者，已是菩薩後得智上據親證真如之記憶，為令未證者得證故，方便安立無分別智之名。若有能證智相，即非無分別智。如心經云：『無智亦無得』，即離真如及能證智相也。此四種相，如其次第，即入無分別智時，所應離粗相、中相、微細相及常隨逐相。所對治為粗相。能對治在粗細相之中為中相。修真如相觀時，漸離粗中二相而真如相未離，故為細相；此真如相，乃是所治粗相分別未治盡者。至於能證智相，則以了知任何一法，皆有了知之相，稍有境智能所未空，即有能證智相。能證智即分別自身，最為難離，故常隨逐。蓋種種觀察求離分別，求離分別即分別也。如懷疑派哲學否定一切，一切皆空，而最後執惟能疑者不空。未得真無分別智者，雖證一切離相，而能證智相不可離，故藏疏述：能證智所以名常隨逐相，因須至七地方能斷除故，亦明須至八地方真入無分別智也。

    壬三　悟入無分別智加行
    悟入正加行亦有四種相：謂有得加行，及無得加行，有得無得行，無得有得行。
    此為悟入無分別智加行，較下文悟入轉依加行義狹，此惟入初地前入真見道之加行故。有四種相者：一、有得加行，謂觀唯有識可得，以為觀外境空之方便，定中修此觀慧，從四尋思、四如實智引生觀所取空之智。二、無得加行，以唯識故，畢竟無實外境可得，印所取空。三、有得無得加行，有得者、謂觀所取境唯有空可得，無得者、謂境空故觀亦無能取識可得。由境空故所取境空，所取境空故能取心亦空，境心俱寂，雙印二空，為有得無得行。四、無得有得加行者，雙印二空故無得，唯見真如故有得。二取既空唯見真如，此猶有得於真如故，仍是加行；要到真如與能證智亦不可得，乃為真入無分別智。

    壬四　悟入無分別智自性相
    悟入於性相當知由三種：謂由住法性，以住無二取，離言法性故。第二由無現，二取及言說，根、境、識、器世，悉皆不現故。以是此即明無所觀、無對、無住、無所現、無了、無依處。無分別智相如經所宣說，由現一切法，見如虛空故；及一切諸行，見如幻等故。

    悟入無分別智之性，有三種相。一、住法性。法性即真如性，如略標中明法性相所說。法性離二取及名言，無分別智即以正住於離二取及名言之法性為自性故。二、諸法不現。二取等，即前略標明法相中所說實無而現之法。無分別智起時，二取名言，六根、六境、六識、器世間、悉皆不現。此即經等所說無分別智六相：一、無所觀，由無能所二取故無所觀。二、無對，由無名言故、無能所詮對待相可安立。三、無住，由六根不現故、無為識所依住相。四、無所現，即境不現。五、無了，即識不現，識是能了相故。六、無依處，即器世間不現，器世間為報身依處故。三、見諸法如空、諸行如幻。無分別根本智見諸法皆自性空、畢竟無得，以一相無相，無所不遍、無彼此分際故，說如虛空。次於後得智位、見諸有為亦自性空，因緣生滅如幻如化。如金剛經云：『如夢，幻，泡，影，如露，亦如電』等。應於此三種相，了知無分別智自性之相。

    壬五　悟入無分別智所得勝利
    悟入勝利四：得圓滿法身，得無上安樂，得知見自在，得說法自在。
    悟入無分別智所得勝利有四：一、由無分別智斷盡二障，始得圓滿法身。即前說轉依差別中之智法身，為一切有為無為無漏福智功德總聚，不同二乘解脫身惟離煩惱生死，灰身泯智，無諸功德也。二、由無分別智斷盡一切有漏苦，始得無上安樂。無上安樂，即是無住大般涅槃，即用而寂，於現身說法無邊廣大妙用中，常得寂靜安寧之樂；不同小乘有餘涅槃苦報未盡，無餘涅槃了知安樂之智亦無。三、入無分別智則能於如所有性、盡所有性無障礙轉，始得知見自在。知見分言，如眼見色、是見非知，知不明利、是知非見，明利之知、是知亦見。佛位五眼是就見言，名正遍知是就知言。小乘所知障在、無明未盡，不能遍知，登地菩薩，以根本智了知真如，即不能以後得智同時了知諸法差別相。八地以上，雖能根本後得同時雙運而未究竟。唯佛知見於一剎那遍一切法，真如實性及差別相無不圓滿了知，乃為知見自在。法華經謂諸佛出世因緣，為令一切眾生入佛知見。大乘轉依，即為得此圓滿周遍之一切種智也。四、入無分別智能起後得智，一切種智，遍一切所知界對種種機說種種法，始得說法自在。菩薩位中於第九地得辯才無礙，已能說法自在，然僅對九地以下能自在說法，未能教化十地菩薩。要佛果位，方得滿足四無礙辯、十力、四無所畏，大師子吼教化一切眾生，令得究竟覺悟無上安樂。若小乘果，其初發心現無普度眾生之願，惟求自度，故無斯勝利也。前一無為果，後三無漏有為果；前三佛自利果，後一佛利他果。若依五果分別見下業遍知中。

    壬六　悟入無分別智所應遍知事
    癸一　總標
    悟入遍知者當知有四相：謂對治遍知，及自相遍知，諸差別遍知，五作業遍知。普遍了知於悟入無分別智所應了知之一切事義，由四種相：一、無分別智所對治之五種所治法。二、無分別智由遠離五種相似相所明自相。三、無分別智乘大小乘差別之殊勝相。四、無分別智所成之五種勝利功用。

    癸二　別釋
    子一　對治遍知
    其對治遍知，謂無分別智對治五妄執：即妄執有法，數取趣，變壞，異，及損減性。

    無分別智所對治者，就其展轉對治而言，遍於一切雜染之法。今所舉者，是智所正對治之法，無分別智現時彼即不現。扼要言之，即五妄執：一、妄執有法，於蘊界處等法，不知從緣所生唯識所現，一切性空；妄執實有自性。如一切有部說一切法實有等，是增益執之一。即二乘尚有法我執，以未得無分別智故。二、妄執數取趣。或於五陰和合假中執為實有流轉五趣有情，以其忽天忽人，仍一有情，認有常住不壞實有情體。如數論之說神我等，亦增益執之一。此人我執通為三乘之所對治，大乘則無分別智證諸法空，而即明人我空，故亦無分別智之所對治。三、妄執變壞性。於一切有為法剎那生滅變壞別執有變壞性，離變壞法實有體性；此亦於無執有之增益執，是無分別智所對治。四、妄執法與法性實有決定異性。由不了知諸法緣生即自性空，不一不異。豈如西洋哲學，執一執多，執多元者、以為決定有多各別異性。若知諸法皆待眾緣，一切即一、一即一切，無自性故即法空性，豈得實有畢竟異性！此亦是於無事妄計為有之增益執，為無分別智所對治。五、妄執損減性。因緣生法自性皆空，而不可不認為因緣生法。若聞法空之教，遂執聖凡因果一切皆無，毀謗世出世法，破壞諸菩提行，是損減執。以執無故，是妄分別，亦為無分別智之所對治。蓋無分別智於諸法無實體而有幻用相，如如相應。故能悉離此錯亂真理之五妄執也。

    子二　自相遍知
    自相遍知者：遠離不作意、超尋伺、寂靜、自性、執息念，五種為自相。
    無分別智、無自相之可說，惟辨明其相似相遠離之，即見無分別智自相。一、遠離不作意：或以無分別者，即於赤白方圓善惡真妄一切名相差別不加思辨之謂，故即以不作意為無分別。然此非理，若不知名言理解心即無分別智者，則嬰兒皆為入真見道菩薩矣。無分別智雖不作意，然非不作意即無分別智。儒道兩家，以嬰兒之心天真無邪為至善之心：道家主返於自然，返于嬰孩之心；儒家言不失其赤子之心，主人性本善之說。佛則言初生之心，為異熟心，前業招感，不由自主。故依佛教，嬰兒之心，是無記心，非無分別智也。二、遠離超尋伺相：尋伺為五十一心所之後二心所，為依遍行思心所及別境慧心所和合所起思慧。依名言於一事一理，粗略思考，得其大概，謂之為尋；若加審細研究，窮其內蘊，謂之為伺。無分別智，不依名言義解，固超尋伺；然超尋伺非即無分別智。如二禪天以上有漏定果，皆超尋伺，然仍是上二界不動業果，非無分別智也。三、遠離寂靜相：或以心心所動相滅時之寂靜相即無分別智。此智固亦寂靜，然非寂靜相即無分別智，如無想定、滅受想定、心心所皆寂滅，然非即無分別智也。四、遠離自性相：或執諸自性無分別者為無分別智。無分別智固無分別，但無分別非即無分別智，如色根等以及土塊頑石、槁木死灰一切色法，皆自性無分別，豈皆即無分別智耶？五、遠離執息念：如覺種種憂患皆由有念，遂執止息心念，即為無分別智。此執止息心念亦一想念，此想念滅餘想念生，豈成無分別智？古德云：『莫謂無心便是道，無心尚隔一重關』，此之謂也。

    執此五相為無分別智者，皆由誤認不須加行，即入無分別智。不知未有不由加行而悟入者。如前悟入加行所明無得加行、有得加行、即以唯識觀為加行。有得無得加行、雙印二空，無得有得加行、唯真如性可得，即以真空觀為加行。若離真如及智相入一切無得，真入無分別智，即同禪宗所顯；由加行入真見道時，即觀智亦不存。或執唯有識，或執唯空性，以為此若無者，即成斷滅，是未解離真如能證智相；故唯識、中觀、禪宗，亦有諍論也。其實禪宗亦要於加行竭盡分別能事，所謂參要真參，悟須實悟也。若加行所觀真如細相及能證智常隨逐相不能放捨，亦不能真悟入無分別智，所謂『百尺竿頭坐的人，雖然得入未為真，百尺竿頭重進步，十方世界現全身』是也。

    子三　差別遍知
    差別遍知者：謂不分別性，及非少分性，無住，與畢竟，並其無上相，是五種差別。
    前說涅槃，三乘所共。轉依及無分別智特顯大乘，故此中明有五種與二乘差別之殊勝性。一、不分別性：謂大乘法空無分別智，觀諸法空，其性平等。如中論所謂生死實際即涅槃實際。於生死涅槃不分別，故不住生死、不同凡夫染著，亦不住涅槃、不同二乘之畏怯。二、非少分性：二乘人無我智惟證生空涅槃，大乘無分別智遍了人法性空平等，智斷圓滿故非少分。三、無住：謂不住生死與涅槃，離一切生滅、斷常、一異、來出、空有等邊執，正顯中道不增不減。四、畢竟：此就利他上言，以無分別智達自他性空，故能不知勞倦，究竟利他，普益眾生無分憎愛，盡未來際恆興化度。五、無上相：無分別智究竟成佛，佛佛平等，更無過者；其所知境，無上無容。

    子四　業遍知
    最後業遍知：謂離諸分別；給無上安樂，令遠離煩惱、無所知二障。其後所得智，而能正悟入一切所知相、嚴淨諸佛土、成熟諸有情；並能令生起一切相智性。五種業差別。

    業者功效。無分別智所給功效，分配五果，就根本、後得二智合明之。根本無分別智之勝果有三：一、離諸分別，配士用果。士者士夫、如有力之人能現前生起作用，推之於一切當時發生作用者，皆名士用果。如風吹紙動、紙動即風吹之士用果。無分別智現時即離二取虛妄分別，證斷同時，本無前後，就功效言為士用果。二、給無上安樂，依無分別智而得無上涅槃無漏安樂，猶依眼根而發眼識，故為增上果。三、離二障，無分別智能斷二障，令有情繫縛者即是二障，故離二障為離繫果。二障者：一、煩惱障，即發三界生死業等之六根本煩惱及二十隨煩惱，自性是障，正能繫縛眾生流轉生死。二、所知障，或誤解為種種知識能為障礙，其說非是。所知在梵文為爾燄，亦可譯「境」，此所知境非能障者；於法界一切應所知境，若有未能全了知者即所知障。故所知境，為被障者而非能障。能障之體，即是無明。此障無明，不同煩惱障之無明。煩惱無明，迷執顛倒，能令有情流轉生死。所知無明，其義較廣，凡於應知應能之事，有未全知全能即是無明。二乘唯求脫離生死，故不須斷障所知之無明；大乘志求無上菩提，必所知境圓滿遍知，故所知之障品亦須斷也。大乘根本無分別智，尤以所知障品為真正所對治。

    四、悟入一切所知相，嚴淨佛土，成熟有情。由根本智現一切法自性皆空，故後得智能見諸行如量。後得智又名量智，於一切所應知境界，性相因果無量差別，悉能如量了知。以此之故，始能上求佛道、下化眾生，而成莊嚴佛土成熟有情事業。後得智為根本無分別智引生，為無分別智中真能分別，雖分別而了達性空如幻無所分別。根本智清淨故，後得智亦清淨，故後得智是根本智之等流果，而後得智正知一切所知相及莊嚴佛土成熟有情，亦即為後得無分別智等流果。其中莊嚴佛土與成熟眾生之二業，亦說為士用果，後得智上起此用故。五、生起一切相智性。一切相智，亦譯一切種智、一切智智，即菩薩位修根本後得無分別智成滿為佛之果智。唯佛果智，於一切相普遍了知，故名一切相智。非無分別智同時得，須要修至二障斷盡、菩薩行滿，究竟成佛時而後得。以異時而熟故，假名為異熟果。異類而熟之異熟義，不通無漏，此中惟就異時而熟之義而言，因果皆是無漏性也。配五果名五業，則根本三而後得二，亦可根本三種合為一業，同在一剎那故；後得之所知相及莊嚴佛土與成熟有情開為三業，則根本一而後得四。

    庚七　悟入作意
    悟入作意者，謂若諸菩薩發心欲悟入無分別智者，當作如是意：由不知真如，起虛妄分別，名曰一切種，為現二取因，依此起異識；故彼因及果，雖現而實無，彼現、法性隱，彼沒、法性現。若如是作意，菩薩即能入無分別正智。從緣知唯識，觀識不得境；由境無得故、亦不得唯識。由此無得故，入二取無別。二別無所得，即無分別智，無境無所得，以是一切相無得所顯故。

    為悟入轉依故，集中心力、專一精審思量觀察二取空義，為悟入轉依之作意。轉依即證真如。入無分別智即最初證得轉依，亦即入真見道。諸菩薩者，簡別二乘，無分別智惟大乘能入故。發心欲悟入無分別智者，明是加行位中菩薩，謂加行位菩薩，當如下文次第作意。分三段說：初觀生死，有十二句。真如為迷悟依，由無始來從未了知諸法性空之真如故，生起虛妄分別。此二句意同起信論真如緣起所謂「由不知真如法一故」云云相似。起虛妄分別即有熏習力，為能生將來三界虛妄分別之因故，名一切種。此論未有明文建立賴耶種子，但含其義，若就賴耶一切種言，一切種即所謂識種。若就未立賴耶而言，虛妄分別根本無明為能現起二取因故，名一切種。依此虛妄分別熏成之一切種，生起二取諸根塵識。彼因之一切種，果之二取異識，總是虛妄分別，雖現起幻相而實無真性，是迷真如而現起故。上七句就眾生心境觀察生死之所由來。進觀彼虛妄分別之二取諸法現時，法性即隱，要待菩薩修遣虛妄分別二取相隱沒時，入真見道法性始現，此即前悟入自性所謂客塵諸垢不現而真如現義。若如是為求真如法性顯現而作意，則此菩薩漸能二取不現，真如顯現，得入無分別智──上五句明要修瑜伽所以，次修瑜伽是入無分別智所修正觀──即唯識觀。

    從緣知唯識等六句，為從唯識觀悟入真如之作意。緣者、謂所緣境，若從諸識所緣，知皆唯自識所現之影相。觀識實不有外境之可得，由所取境空無得故，則能取識亦無可得。二取俱無得故，能所雙亡，即入無二取差別之平等真如法性。攝大乘論所引分別瑜伽二頌，義同此段，而詳略稍不同。疏通解釋，大略相等。攝論所引『菩薩於定位，觀影唯是心。義相既滅除，審觀唯自想』：菩薩於定位，等於前「若如是作意」等三句；觀影唯是心，等於「從緣知唯識」句，影即所緣也。義相既滅除，審觀唯自想，等於「觀識不得境」句；審觀唯自想即是觀識，義相既滅除即是不得境，此攝論文詳本論文略也。攝論『如是在內心，知所取非有，次能取亦無』三句，等於本論「由境無得故，亦不得唯識」。如是住內心知所取非有者，即「境無得」，次能取亦無即「亦不得唯識」，此亦攝論之文較詳。攝論『後觸無所得』，即本論「由此無得故，入二取無別」二句。由此無得故，有「後」之意，「觸」證入也，二取無別即「無所得」，此本論文詳攝論文略也。即以本論此段，義同攝論所引，故推測此論或即分別瑜伽也。

    後五句明智相。二別者謂二取差別。能緣心與所緣境無別故，能證智與所證境亦無別，心境俱空，境智雙泯，即入無分別智。無分別智無有對境故無所得，以是一切能所取相無得所顯故。譬如明鏡現諸影相，青黃赤白、長短方圓、即非鏡體光明本相；若無一切色彩形像，然後正露全鏡明體。又如牟尼寶珠現種種色，或執為青、或執為黃、或見人面、或見山林，就其有種種形色現故起種種分別；若置淨空，都無所現，乃能澈底顯露清明透澈之牟尼珠體也。

    庚八　悟入加行地
    加行悟入地，於四相當知：由勝解加行，於勝解行地，是順抉擇位。各別證加行，即於初地中，是觸真實位。由修習加行，於未淨六地及三清淨地，是為隨念位。由究竟加行，任運佛事業相續不斷故，此即是達到彼智體性位。

    此為悟入轉依之加行所經之地位。此分四相以明：一、由勝解加行，入勝解行地，即順抉擇位。勝解於法法性，正確了知，有決定力，不為引轉。由十住、十行、十迴向修積資糧，至於煖等四加行位，尚未能證唯識真如，依勝解力修四加行。順於真如法性而抉擇故，名勝解行地順抉擇。二、由各別現證加行，入於初地，即見道位。在世第一加行位後，起真見道，別別現證一切法唯識性真如。觸、謂親證，真實、即真如唯識實性，是親證法性位故。三、由修習加行，入二地至十地為隨念位。既觸證真如性，入無分別智已，尚須常依無分別智隨念修習，地地升進，方能斷盡俱生二障。二地至七地間無分別智有時不現，二障未盡伏滅，故名未淨。八地至十地，無分別智無間現起，二障伏盡，故名清淨。四、由究竟加行，到達彼隨念智體性之究竟，亦即佛位。依大悲願力，遍法界中有應見佛聞法者皆為現身說法，廣度眾生，作佛事業，任運而起不待功用，盡未來際相續不斷。初地以上，地地證得一分轉依，至佛果位乃為究竟轉依。此中四位，略同成唯識論五位，但資糧加行合名順抉擇位耳。

    庚九　悟入過患
    悟入過患者，謂若無轉依有四種過患：無斷惑依過，無修道依過，無諸涅槃者施設依處過，三菩提差別施設無依過。

    三乘共法，唯說涅槃，本論特詳建立轉依。此悟入過患者，謂悟入不立轉依之過患。若知不立轉依過患，即知轉依之不可不建立。若不立轉依則過患有四：一、無斷惑依：真如為迷悟依，不明真如、不知二取等為錯亂，即無所應斷之惑障。惑、謂煩惱、所知二障，大乘所斷之惑，尤在所知障也。二、無修道依：若無所斷之惑，亦無能斷之道須修。且大乘當修遍知一切性相之智慧，具足莊嚴國土，成熟眾生無量功德；若不達真如，必不能修大乘道。三、無諸得涅槃者施設依處：若無所斷惑及所修三乘道，何從施設聲聞、獨覺與佛得涅槃者？即無轉依，則不能建立得涅槃之三乘聖者也。四、無三乘菩提差別施設依處：由轉依故，無上菩提不同二乘。若不明此中轉依義，則三菩提差別不彰矣。

    庚十　悟入功德
    當知彼相違，四相入功德。
    若知不立轉依，有彼過患。過患相違，即知若立轉依有四功德。謂有斷惑依，有修道依， 有三乘涅槃施設依處，亦有三乘菩提差別施設依處。以上釋別明轉依竟。前八段明轉依，後二段則明建立轉依所為也。

    乙三　譬喻
    於無而現有，喻如夢、幻等。轉依、則喻如虛空、金、水等。
    本論辨法與法性，別明轉依以前，生死與涅槃對舉，生死為法，涅槃為法性。
    別明轉依以下，生死與轉依對舉，法即生死、法性即轉依。初二句喻生死法，謂生死之依他起法雖實無性，現有種種虛妄分別之相，喻如幻象馬等。等取夢、泡、影、露、電為喻。現夢幻時宛然是有，其實體性是無，於實無中，宛然現有，故為生死幻現喻。幻夢等喻甚多，如金剛經有六喻，能斷金剛有九喻，總明有為法皆實無而現有之義。所謂『夢裡明明有六趣，覺後空空無大千』也。與辨中邊『非實有全無』，『如現實非有』，『謂知義非有、非無如幻等』義同。後二句喻轉依。虛空者喻轉依自相，遍一切法無相無分別故。金者、礦金喻有垢真如，純金喻無垢真如。水者、濁水喻有垢真如，清水喻無垢真如。此顯真如，客塵二障未滅、已滅分位不同，假說染淨，而自性無變異。等者，等取鏡、珠諸喻。與辨中邊『知顛倒作意，未滅及已滅，於法界雜染、清淨無顛倒』。『知法界本性清淨如虛空，故染淨非主，是於客無倒』。『此雜染清淨，由有垢無垢，如水界、金、空、淨故許為淨』義同。此二簡明比喻，總括全論所詮之法，生死涅槃，法與轉依，皆攝於此。

    大科三段，自成三支比量。略標如立宗，廣釋如出因，譬喻即為喻依，其組織實至嚴密也。（陳濟博，塵空，游隆淨合記）

    前講全依譯傳原科解說，若直觀論頌，則可成一種之分判如下：

    所以為如此判分者，一、因本論明轉依頌文占五分之三，別為開一大科較宜。二、因本論殊勝義皆詳在轉依，如此較可表彰特點。三、因舉轉依名喻如空金水等最後一頌亦移入此，比之辨中邊論無上乘品甚相當也。二七，九，一四，識於縉雲山那伽窟閱定講記後──太虛（見海刊十九卷十一、十二期）

    （附註）述疏者，法尊法師。


1.辨中邊論頌釋-甲一

    辨中邊論頌釋

            —─二十六年十二月在重慶佛學社講──

      甲一　安立論體分
      甲二　分別論義分
        乙一　通辨中邊
          丙一　辨境
            丁一　辨相
              戊一　辨法相
                己一　辨中相
                己二　辨自相
                己三　辨攝相
                己四　辨方便相
                己五　辨異門相
                己六　辨生起相
                己七　辨雜染相
              戊二　辨空性
                己一　辨所由
                己二　辨空相
                己三　辨異門
                己四　染淨相
                己五　差別相
                己六　辨所空
                己七　辨成立
            丁二　辨障
              戊一　五障
              戊二　九結
              戊三　別障
                己一　十種善法障
                己二　覺分度地障
                  庚一　總標
                  庚二　別釋
                    辛一　覺分障
                    辛二　十度障
                    辛三　十地障
              戊四　結示
            丁三　辨真實
              戊一　總標
              戊二　別釋
                己一　根本真實
                己二　相真實
                己三　無倒真實
                己四　因果真實
                己五　粗細真實
                己六　極成真實
                己七　淨行真實
                己八　攝受真實
                己九　差別真實
                己十　善巧真實
                  庚一　總顯
                  庚二　別明
                    辛一　蘊善巧
                    辛二　界善巧
                    辛三　處善巧
                    辛四　緣起善巧
                    辛五　處非處善巧
                    辛六　根善巧
                    辛七　世善巧
                    辛八　諦善巧
                    辛九　乘善巧
                    辛十　有為無為善巧
          丙二　辨行
            丁一　辨修對治
              戊一　正辨修治
                己一　四念處
                己二　四正斷
                己三　四神足
                己四　五根力
                己五　七覺支
                己六　八正道
              戊二　辨差別
                己一　凡聖差別
                己二　大小差別
            丁二　辨修分位
              戊一　十八位
              戊二　略說三位
              戊三　隨應立位
          丙三　辨果
            丁一　辨五果
            丁二　說餘果
        乙二　別明無上
          丙一　標三無上
          丙二　釋三無上
            丁一　正行無上
              戊一　標六正行
              戊二　辨六正行
                己一　最勝正行
                己二　作意正行
                己三　隨法正行
                  庚一　列二隨法
                  庚二　解二隨法
                    辛一　無散亂隨法正行
                    辛二　無顛倒隨法正行
                      壬一　列十無倒名
                      壬二　解十無倒義
                        癸一　於文無倒
                        癸二　於義無倒
                        癸三　作意無倒
                        癸四　不動無倒
                        癸五　自相無倒
                        癸六　共相無倒
                        癸七　染淨無倒
                        癸八　於客無倒
                        癸九　於怖無倒
                己四　離二邊正行
                己五　別無別正行
            丁二　所緣無上
            丁三　修證無上
      甲三　結顯論名分

    一　論的傳譯　　今天講的辨中邊頌，在印、華、藏佛學史上是很有權威的。蓋當佛滅八九百年的時候，印度的佛學界，或偏執有，或偏執空，無著菩薩，憑他多劫修得的智慧神通力和普度群迷的大悲心，請慈氏世尊說此論頌，經過了幾許艱難曲折，方才流行到這人間來。故在當時的印度，凡是善離邊執的學者們，大都奉此論為圭臬。後來翻譯到中國來，法相唯識宗的學者們，又奉為六經十一論中之一論。凡是研究法相唯識學的，都必須研究此論。後又從印度傳譯到西藏，則尊為慈氏五論之一。我們今天有緣來講聽此頌，這是多麼值得慶幸的一件事呀。

    華、藏所傳，皆連天親菩薩所造的釋論名為辨中邊論。然本論的頌是彌勒菩薩造。今講的頌文，是唐朝三藏法師玄奘法師奉皇帝的制命所譯。除此譯而外，還有一種，譯名中邊分別論，是陳朝真諦三藏所翻譯的，也可參考研究。

    二　論的名題　　所謂辨中邊云者：辨、就是辨別說明，中、就是不落邊見的中正之道，邊、就是邪僻有過失的偏執。因為世人多不易理解中道，很容易生起邊執，不偏於空，則倚於有，要遣除人們的邊執，使觀中道之境，修中道之行，證中道之果的原故，所以特辨明中道與二邊的意義，此頌的宗旨即在於斯，因名曰辨中邊。三　論的頌文　　此頌的全文，在國文譯本分為七品，在藏文譯本僅分五品，因為牠把四五六的三品合起來了，所以雖減少了兩品，其內容還是一樣。全文總共一百十七頌，總分三分來講：第一頌是安立論體分，最後一頌是結顯論名分，中間一百十五個頌均為分別論義分。安立論體分的第一頌，總包括七品名稱，就是相品，障品，真實品，修對治品，修分位品，得果品，無上乘品的七品。所以第一頌，是七品的總目，也就是總安立本論的全體大綱。此七品中前六品是通辨中邊義，第七品是別明無上乘。通辨中邊義科中復分辨境，辨行，辨果三科。辨相，辨障，辨真實三品屬境。辨修對治，辨修分位二品屬行。辨得果屬果。以此六品，是通辨聲聞、緣覺、菩薩三乘的，其第七品辨無上乘則專明至高無上的大乘。

    甲一　安立論體分
    辨相品第一
    唯相障真實，及修諸對治，即此修分位，得果、無上乘。

    第一頌中所謂相者，就是辨相品所辨有漏和無漏的一切法相。所謂障者，就是煩惱、所知障等有漏法。所謂真實，就是無漏的真實清淨法。所謂修對治者，就是三乘行者應修的三十七菩提分法等。所謂修分位者，就是修斷煩惱時所經過的階段。所謂得果者，就是斷煩惱後所證的果報。無上乘者，就是專辨無上大乘行果。


2.辨中邊論頌釋-甲二乙一

    甲二　分別論義分
    乙一　通辨中邊
    丙一　辨境
    丁一　辨相
    除第一頌外，辨相品的頌文，共有二十二。前十一頌說明法相，後十一頌說明空性。法相亦叫做識相，空性又叫做法性。總而言之，是說明諸法相性的道理。

    戊一　辨法相
    己一　辨中相
    虛妄分別有，於此二都無，此中唯有空，於彼亦有此。故說一切法，非空非不空，有無及有故，是則契中道。

    這八句頌，依釋論九相則分為一頌有相，一頌無相。今直觀頌文，都是說明中相的，所以合為一段來說。虛妄分別有者，虛妄就是變似的能取所取相，用以形容分別識的不真實。因為分別識的生起，緣所取的境而有能取的分別，這能取所取法虛妄不實，所有的祇是分別的心識，所以說名為有。於此二都無者，於此虛妄分別有中，能取所取二體都無。因此二取，但是依識心分別假現，都無實在的體性故。此中唯有空者，就是虛妄分別有中，既無實有的能取所取的體性存在，故實有的，唯是無所取及能取的空性。於彼亦有此者，就是在都無二取的二空性中，亦只有此虛妄分別而己。故說一切法，非空非不空者，一切法就是有為和無為法，因為這虛妄分別的有為和二空的無為，不是沒有，故名非空，又因二取的實體絕無，而虛妄分別亦有而不真，所以曰非不空。有無及有故者，有故、就是有勝義的空性，和世俗的虛妄分別。無故、就是無二取及虛妄分別無實。及有故、就是分別中有空，空中有分別。是則契中道者，就是一切法既不是一向空，也不是一向不空，不空而空，故離二邊而契中道。

    己二　辨自相
    識生變似義，有情、我、及了，此境實非有，境無故識無。虛妄分別性，由此義得成，非實有、全無，許滅解脫故。

    這八句頌正是說明虛妄分別識的自相。言識生變似義者，識是平常所說的眼等八識心心所，這八識都在仗因託緣而生起的時候，就變現好似遍計所執執為實有的六塵境界，故曰變似義；義、就是境。有情我及了者，這句應把前句的變似二字貫讀下來，就是變似有情，變似我，變似了。變似有情者，就是變現似乎實有自他差別的有情身。變似我者，就是因意根的第七識，一切時和我痴、我愛、我慢、我見的四個煩惱相應不斷，而謬執第八識的見分為自內我。變似了者，就是緣六塵而變似能了別的前六識。然這六塵、五根、意根、六識的四境，澈底觀之，畢竟是空，確實非有；因為這都是因虛妄分別識生起而變似的，故說此境實非有。境無故識無者，就是一切識心生起，都是仗境而生，現在所緣的境既沒有了，能緣的識那能獨有呢？虛妄分別識，由前此一頌文的義，便可成立為既非實有，但也不是全無，因為在三界眾生有漏分別心中，共許要修般若等行，乃能滅煩惱而得解脫；故曰許滅解脫故。若實有則應不可對治而滅，若全無則應不待治而滅。故執實有或執全無，二俱有過。

    己三　辨攝相
    唯所執、依他，及圓成實性，境故、分別故，及二空故說。

    這四句頌文，是說明攝相道理的。什麼叫做攝相呢？就是前所講的虛妄分別有之法，內中能包攝三種自性。今在此頌的意思，正是說明虛妄分別有之法能攝三自性。諸法唯是所執、依他、圓成實的三種自性，即平常所說遍計所執性，依他起性，圓成實性。由這三性即可攝盡一切有漏無漏、有為無為諸法，亦唯此三性方能攝盡一切法，故頌云：唯所執、依他，及圓成實性。所謂遍計所執性者，遍、就是周遍色心宇宙萬法，計、就是計度，表示對於種種法境上衡量計度。合起來說，遍計就是周遍計度，凡心識可想得到的，言語可說得及的，皆是計度分別之類。凡於色等六塵、六根、六識等法執是實體的，就叫做遍計所執。二、依他起性者，就是說明一切宇宙萬法，根本都無自性，他的生起，都是依因緣而生，所謂緣聚則有，緣散則無。譬如眼前世間萬法，其生起都是仗因託緣，若無因緣，根本就沒有這世間法。再猶如人吧！人是因仗四大、五蘊、父母的精血、飲食營養素等而生起長成的，若離此等條件，人又何在？觀人既如此，乃至一草一木等莫不如是，所以一切皆是依他起，無固定性、無自然性的。三、圓成實性者，圓即圓滿，就是不論何時何處何法此皆遍滿；成即成就永遠不變，過去如是未來也是如是；實即真實：合起來說，就是圓滿、成就、真實的理性，名曰圓成實性。這裏是就一切法而辨三性的，他處也有就三性而辨一切法的。總之、一切法不出此三性，所以第一句說唯，即唯此三性，無有別性也。

    然此三性怎樣講呢？頌曰：境故、分別故，及二空故說。境故、是釋的遍計所執，分別故是說的依他起，二空故是解的圓成實，這就很透澈了。蓋所謂境者，就是昨日講的識生變似義，變似有情、變似我、變似了的六塵、六根、六識的境，這些境完全是唯識變現，無有實體而似乎是有此種種的諸相，因之能執的心，就妄執是實有了。這種妄執所執性，完全是虛妄而沒有的，其所謂有，只是妄執，在事實真理上是絲毫沒有的。第二分別故者，就是說識生變似的能變似之識，他是仗因託緣而生，是依他起的。如有頌曰：『眼識九緣生，耳識唯從八，鼻舌身三七，後三、五三四』。這諸識就是此中三界所有的識心分別，此諸分別卻帶有似能所分別的虛妄相，即根據此分別義故，所以釋為依他起。依他起義，前面已解釋過了，就是依眾緣所生起的不離識諸法。若於此等法上執實體或各各自我，即屬遍計所執。其諸法的微細生滅，都是虛妄分別識，此識是依因緣而生起，故分別識是依他起。第三及二空故者，說明二空的空性就是圓成實，因為圓成實是二空所顯週遍一切法的真如，故說依二空故是圓成實。

    如是依執境實，釋遍計所執；依識的分別，釋依他起；依識法中的能取所取空，釋圓成實。此二空在別種經論上叫做生空、法空，實則就是本論所解之能取所取空。由所取的境空故，能取的心亦空，這就是說明一切所緣境都是唯識所現，而識又是依他眾緣生起，故所取空而能取亦空。譬如此桌上白布，由能知的識了知是白，若所知白色根本沒有，同時能知白的知識亦不能成立。然此二空真理是遍於一切依他法中的，故依此空性真實理，望於依他等法，則曰圓滿成就真實性。如心經云：『是諸法空相，不生不滅，不垢不淨，不增不減』：意思就是說遍於諸法的空性，本來如是，不是現在空而過去是有，也不是過去有而現在是空，是一切時空，故曰不生不滅；是遍一切處空，故曰不增不減；是無轉變，故曰不垢不淨。如是常時空故，遍故，無轉變故，名曰圓成實性。依如是等義，可知妄識可攝三性。即妄識執境是遍計，本身是依他，性空即圓成。

    己四　方便相
    依識有所得，境無所得生；依境無所得，識無所得生。由識有得性，亦成無所得，故知二有得，無得性平等。

    這兩頌都是說明方便相的。方便相者，就是依據前明識相而證入無相空的方便法門。此門依天親菩薩的解釋，僅有一頌，其次一頌，是說明諸法不同相的差別相，現在我依止頌文一貫的意思，把原來的兩門，合為一門，所以原來辨法相的九相，現在祇剩為七相了。

    依識有所得，境無所得生者，就是由有能變的識，就變似六塵境、六根有情等，於是能取所取種種有所得法，推究其源，還是依於識心，似乎有能取所取，而其實非有。如前文曾釋的此境實非有，就是依識所變的境物，實無所有；因無有故，故無所得。因境無得，則一切萬法唯識之義亦同時成立。即諸法之有，由識而有，似有非實，因此能了達境無所得的智慧也生起了。此智生故，已了知境是空無；又復更進一步，證明一切宇宙萬有皆無所得，都畢竟空，其能變的識亦空，而生起了達能變識空的智慧。這意思就是說：能取的識其生起都是由於所取，所取既空，能取當然亦空；二取既空，則證得一切無相的圓成實了。由識有得性，亦成無所得者，就是說識中有能所取的有得的妄法，這妄法都是由識幻現，畢竟皆空而無實體可得，所以說有所得的法，正是成無所得的。故知二有得，無得性平等者，這二句是結文，二有得、就是能取所取二種，以這二種的種種法體不成立，僅是虛妄分別，畢竟空無所有，雖是有得卻成無得了，即此有得無實，成無得故。然二空無得中也只有此妄分別法，故有得無得二性平等。這如前面所講的此中唯有空，於彼亦有此的意義是一樣。若能明了此虛妄分別有，畢竟無得，外境無故，分別境識亦無之意趣，以為入無相方便，則能達有得正是無得，無得中亦唯有妄法可得，趣證中道實相了。

    己五　異門相
    三界心心所，是虛妄分別，唯了境名心，亦別名心所。

    異門相的定義，就是在同一某種法上，而建立種種別名。如此論上說虛妄分別，有時又叫做識等，猶如另開門戶一樣，所以叫做異門相。三界心心所，是虛妄分別者，心是八識心王，心所是心所有法；又心王是總，心所是別。心所是心王的屬性，如眼識上有領納苦樂的受，取捨好惡所起貪瞋等，這是心所繫屬於眼識的。心所很多，如五遍行、五別境等，都是心所。此心所有法，又隨三界有情而有差異，如人天等六道的眾生所有的心心所是欲界的心心所，超欲界之色界有情的心心所，又與欲界不同。蓋欲界是散位，而色界則恆在定，二禪以上五識且無，只有意識、末那、賴耶三個識，至於他的心所，又比欲界少了許多，因為他是無瞋無憂苦的。到了無色界，連根身、器界也沒有了，只有心心所法了。這虛妄分別的心心所，若細分析之，深遠難測，以界地分別太麻煩了，欲界色界既不同，無色界更不同。如是三界心心所法，皆是此中所說的虛妄分別，故包含極深廣的。然王所之差別，還未說清：心者，心王，唯緣總相，如眼識緣色，唯緣色的總相。若是緣色時生起苦樂、好醜、善惡之心理，這就是心所了。如是耳識、鼻識、舌識、身識、意識等，都是這樣。就是了境總相的名心王，了境之別相的別名心所。

    己六　生起相
    一則名緣識，第二名受者，此中能受用，分別推心所。

    所謂生起相者，就是說明心心所法如何漸漸生起，緣識者，就是能為諸心心所法生緣的識叫做緣識，這相當於其他經論的第八識，此論上雖無說第八識的明文，而在意義中卻是有的。而且、第八識正是攝藏前七轉識所熏成的種子，有能生諸法的因緣，故言賴耶是能作生緣的識是再恰當不過了。假使細明諸法的生緣，乃是依於第八識中的種子，第八識如大地，其餘生法則如草木而已。然別論細說種子所生的前七現行，又可熏生種子，如是前七第八能熏能生展轉互為因果不斷；今此論則僅就能生的種緣方面而說，這是應當知道的。第二名受者者，受者、總包前七轉識，如眼等識，都名受者。什麼道理呢？因為此處的受不專指受心所而言，是泛指領受的受義，七轉識都有領受自境的功能，受用種種境界法，如眼緣色境，耳緣聲境等，皆叫做受者。此中能受用者，就是此八識心王中有能受用苦樂、非苦非樂等境的受，這裏的受就專指受心所了。分別推心所者，分別就是想，廣義可指一切心心所。想的定義，經中說是取境分齊，這是心上的作用，如眼識緣境取分齊相，就對於境上有彼此的齊限，這就叫做想；依此有是非彼此，依此而立種種名言，都是想。推是推動，就等於行，行的自體是思，平常通俗所講的思想，或者是想，或者同於尋伺心所，在佛典說思是心的動作，乃五蘊中之行蘊。但行蘊很廣泛，如善心所、煩惱心所、欲勝解等，皆依思造作；心理作用的活動曰推，也包括作意等心所。

    己七　雜染相
    覆障、及安立，將導、攝、圓滿，三分別、受用，引起並連縛。現前、苦果故，唯此惱世間，三、二、七雜染，由虛妄分別。

    此處講的是第七雜染相，文有二頌八句。雜謂夾雜不清，染謂垢污，就是有的事物本身是染污的；有的事物，他本身非污，而有污物與之夾雜，這些都是雜染。但是世間有漏雜染法是否都是虛妄分別，今此二頌有詳細的說明。

    現在二頌所解的是十二因緣，又曰十二緣起，十二有支。有、即三有、九有、二十五有，宇宙萬有都叫做有；集成或構成萬有的因素，叫做有支。一切萬有固由此支分構成，而尤其有情人類眾生的生命均為有支集團。此十二有支之第一曰無明，即是此中的覆障，覆障即是不了諸法的真理，所以也叫做無明；蓋無明乃是昏暗，覆真理不顯，障真智不生，這都是無明作崇。此下的及字，在每句中都可用，如曰及安立，及將導，及攝等等，顯其有十二種，不是一種。二、安立者，就是由無明為增上緣而起的行，行、即是平常所謂的行為，好的行為曰善，不好的行為曰惡，善行感可愛果曰福業，不善的感非可愛果曰非福業。又三界中還有一種不動的行為，即禪定業，沒有出世智，在色無色受天的福報，常在定中不動，感此果的就叫做不動業。如是福、非福、不動三業的行為：福就感人天的果，非福就感受三途苦果，不動就感受上二界之定果。此等行，在這裏就叫做安立：即是善的福行能安立人天福報，惡行安立三途，不動行安立色無色。換言之，安立即是有力能支配以感受三界六道之果。三、將導者，即是將護前導，此即十二支中之識。蓋識乃眾生受報的第一前導，如人類投胎時，其最初剎那就是識。此雖攏統言識，細析之，惟是第八識，以第八是將攝一切受報法之前導故。四、攝者，就是名色，名色是五蘊總名，名是受、想、行、識四蘊，色即色蘊，名色就是總攝色等五蘊，也即是總攝一切有為緣生法，故名色又叫做總攝。五、圓滿者，即是六入，此本通於根塵，但此處唯屬根，塵為根所攝入，如人受報至胎中六根圓滿時，即為六入。六、三分別者，即是觸，觸謂根、塵、識三法接觸，互為分別，如眼根緣色塵境時，能發眼識，又如緣人有分別之用，即是依三法相接觸的。如今時的心理學，亦說首先有感覺，然後才起其餘的心理作用也。七、受用者，就是觸緣所生之受；蓋三法接觸時，就有樂的感覺，苦的感覺，平等的感覺生起了。八、引起者，就是以受為緣所生的愛。愛即貪愛，因貪則引起造作，如對某人有貪，則起追求，對某事有貪，則起作用，故愛即是引起，若無所愛，則無所造作。此處的並字，也如前面的及字一樣，顯其非一。九、言連縛者，就是連鎖纏縛而不解，此即以愛為緣所生之取。取謂對所愛之事物取著，如未得的欲得，已得的恐失，此執著，無論對人對事，皆顯其成為連縛也。十、言現前者，就是以取為緣所生之有，有即有將來受報因子，亦即得三界、九有諸果之因。此有是從前面的愛取滋潤，如種已潤，就有發芽的生機，不過尚未生到地面上來，終久是要現前的，故現前名有。十一、苦果者，就是生與老死二支，此二都為苦果。雖怨憎會、愛別離等亦是苦，但此苦重在生與死，生死即為此中苦果。唯此惱世間者，就是唯此十二有支惱害世間，令世間苦惱不安，此外無有他法能造；故佛說一切是緣生，無另外之神等能造，即是此義。

    三二七雜染者，三雜染即煩惱雜染、業雜染、生雜染之三；十二緣起中之無明、愛、取、三者為煩惱雜染，行、有、為業雜染，其餘識等乃至老死七支為生雜染。其次、二雜染者，謂因雜染，果雜染；前面的煩惱雜染和業雜染的五支為因雜染，生等七支為果雜染。七雜染者，亦就十二有支而分：第一、無明曰顛倒因雜染，因無明不明真理，無常執常，是苦執樂，無我執我，非淨計淨，故是顛倒。第二、行是牽引因雜染，就是造如何行，牽引受如何報。第三、識是將導因雜染，就是受報的前導。第四名色、六入為攝受因雜染，就是將五蘊法攝合成五陰報身。第五、觸、受是受用因雜染，即由觸境而生起感覺。第六、愛、取、有為引起因雜染，即由此三能引起將來的苦報。第七、生、死為厭怖因雜染，如知世間是無常，由知無常而起厭怖。如是十二有支，從無明至老死生為流轉門，從無明滅至老死滅為還滅門。如觀察如何有生死？是緣於有，乃至行之起是由無明。如是欲滅老死，須滅無明，無明滅則一切滅。此所明三類雜染，都由於虛妄分別，如無明即虛妄中之顛倒分別，所起的行，乃至老死，也都結歸是虛妄分別。

    講到這裏，辨法相一科是完了，下講辨空性一科。

    戊二　辨空性
    己一　辨所由
    諸相及異門，義、差別、成立，應知二空性，略說唯有此。

    此辨空性，有十一頌，也同前科分為七段：此第一頌是辨所由，以下第二說明非有非無的空相，第三說明空性的異名，第四說明染淨相，第五是說空中的差別相，第六是明所空，第七成立空性。應知能取所取二空性，亦名我法二空性。今明空性唯以此諸相，異門，義，差別，成立之五義而說，故曰二空性略說唯有此。

    己二　辨空相
    無二、有無故，非有亦非無，非異亦非一，是說為空相

    此四句是說明諸法空相的。何以空？怎樣空呢？就是無二故空，有無故空。無二者，即無實在能取所取二種法體。有無故者，即有能所取空無的理性；或人法是無，但有人法空的真理，故曰有無故空。非有亦非無者，非有能所取體，故曰非有；非無能所取無之理，故曰非無。此就圓成對遍計而講，遍計是非有，所顯空理圓成是非無。非異亦非一者，是就依他和圓成相對而講，依他無實自性，但由眾緣所生，然二取空理的圓成，即在一切依他法中而顯其空，並非另外有空，故曰非異。如人事無常，即在人事顯無常，非另外有一無常性。然虛妄分別法，是有能所、人我分別相的，可起種種顛倒分別的；至周遍的空性則不然了，他是可觀之離妄清靜而為聖智所親證的，本性是解脫的，若與妄法是一了，則應不能解脫，故曰亦非一。由此非有非無，非異非一等，就可說明諸法的空相了。

    己三　辨異門
    略說空異門，謂真如、實際，無相、勝義性，法界等應知。由無變、無倒，相滅、聖智境，及諸聖法因，異門義如次。

    此二頌是說明空性的異門道理。空者、就是二空性，或空相，等於心經上說的『是諸法空相』之空相。此空相本來如是，不生不滅，無論在眾生在佛果，都無絲毫的差別。但此空相空性，就諸法真理約義而說，在其他經中又有很多不同的名稱；名雖甚多，而皆是空性相的別名，所以頌曰略說空異門。這空性相的異門，有處叫作真如，有處又叫作實際，又有處叫作無相，有處叫作勝義性，或又叫作法界等等。這些異名，都應當研究了知的，因為明了此等，同時也會通許多不同的義趣了。由無變無倒四句者，這是說明異名的理由。因為諸法的空性，是如是如是，常常如是，永無變易的。不同人事，現在如是，過一刻就不如是了，所以叫做真如，就是遍一切諸法常無轉變故名真如。由無倒者，這是解釋實際；實際的意思，謂心言中所觀說的是這樣，事實上也是這樣，毫無一點錯誤。假使實不如是，誤以為如是，或姑妄言如是，則即不是實際了。無倒也是這樣，就是沒有一點顛倒，實際如何，則說如何，一點不虛構。如空即說空，有即說有，故實際就是無倒的意思。相滅者，是解釋無相的；諸相本是隨想心所取境分齊而立名定義的，假使由達能所取空的空觀，引生空智，滅分別相，就是無有，所以相滅即無相。聖智境者，是解釋勝義性的異名：勝義又曰第一義，如真諦三藏，即翻譯勝字為第一。無論勝與第一，均是從出世間的聖智上而說，聖智之極，為佛果之智，此聖智所證的境界曰勝義，義即境故。此勝義境，雖是說的一切諸法空性，但凡夫心上並不能見，見者必定是聖者勝智，以是聖智所證之境故，叫做勝義性。及諸聖法因者，是說明法界的：金剛經云：三乘皆以無為法而有差別。就是若三乘因中的或果中的種種福德智慧慈悲，都依證無為空性而差別，此中空性即是聖法之因。明了此空性，即不顛倒而證解脫清淨功德；假使不明了，就常在生死中流轉。故此一切聖法的因，名為法界，界即是因。明此，則能出生一切諸佛功德法，滅除一切有漏無明煩惱法故。其實，這些異名，只是一個空性，因各各的別義而建立多名，如由諸法空性常常如是不變，就名真如。觀察諸法無謬，就叫做實際。滅除諸分別相，就叫做無相。是聖智所緣境，就名勝義性。是生一切聖法之因，就名法界。如是等名，如上已釋。其第四句等字，表示還有多名。

    己四　染淨相
    此雜染清淨，由有垢無垢，如水界金空，淨故許為淨。

    此一頌是說明諸法染淨相的。昨天把辨空性七段中的辨所由，辨空相，辨異門三段都講了，現在正講第四段染淨相門。此門即就差別門中所說的而釋。二空性，雖常時不變，在眾生是如此，在佛果亦如此；然在眾生位和佛果位上，就可顯其差別。在眾生位，是雜染法的空，在佛果三乘聖者位，則是清淨法的空。空雖平等常不變易，然在凡夫位的空性是染的，如同一虛空，寒帶的是寒虛空，熱帶的是熱虛空，可隨處而異。空性也是如此，在凡夫則染，在佛果則淨，故有差別了。

    頌中的此字，是總顯雜染清淨二相，即在一空性上，有雜染位清淨位之別。但怎樣有雜染清淨的呢？就是由有垢和無垢。有垢真如者，就是在煩惱、所知二障之中，此不但凡夫，就是三乘聖位，他的二障沒有全淨，真如還是有垢。不過三乘於垢雖未全淨，已有一份淨了，不如未證果的凡夫，全是有垢。至佛果位，則是圓滿清淨，究竟無垢，所以說有垢、無垢。無垢亦曰離垢，謂已出離一切染垢故。如此說來，空性在眾生位是雜染的，轉進至佛果位就清淨了，豈不是成了轉變無常的東西麼？實不然也。因為空性雖有染淨及有垢無垢的分位不同，但空性本身，是遍染淨法常時如是，沒有垢淨轉變的，如地、水、火、風、空、識六界中之水界，有時混濁了，這不是水界本身的濁，乃是因地土夾其中而濁，這不獨水界了，因地界夾雜其中故成濁相。如是空性也是遍一切法常時清淨的，而因在有漏法中，故成雜染。又如黃金，在礦裏時候，雖說是金礦，而金子還是不變不失的純金，雖有雜質夾其中，而金的自身，是很純淨的。又如虛空，有熱帶的虛空，寒帶的虛空，隨處而別，但空的自體還是空，寒熱是火界的變動，不是空的變動。所以，空性在眾生位有垢，佛位無垢，只是煩惱等的有無，非空性有變。因為他是常清淨，不是先染而後淨的。即以此故，是不垢不淨，非不淨而淨，或由垢而淨的。故此不淨，不是空性自體不淨，乃由客塵的煩惱夾雜其中，如水夾土而濁，濁乃土濁。單就空性，是常時淨而沒有不淨的，此是就染淨位上而明空性。

    己五　差別相
    空的差別相，在經中有說十四種，十六種，十八種，二十種等。空雖是一，而隨一切法辨空，故有異相，是名空相之差別相。

    能食及所食，此依身、所住，能見此、如理，所求二淨空。為常益有情，為不捨生死，為善無窮盡，故觀此為空。為種性清淨，為得諸相好，為淨諸佛法，故菩薩觀空。

    以上三頌中所說明的，共有十四種空：一、能食空者，在般若經中名曰內空。內即內六根，此六根能吸收外六塵境以自滋養增長，故根是能食，即將自體外的而收入於自體以內，消化滋養。觀此六根空，名能食空。二、所食空者，為外六塵，經中名外空。為六根所緣，故曰所食。三、此依身者，般若經中名內外空。原來真正的六根，是淨色根，在身以內，其體極細，能發眼耳等識，並非可見的麤眼耳等。這粗色身，在佛經上別名根依處。前五根在現今的生理學上，叫神經系，所謂視神經，聽神經等，都非外面所得見。在科學進步的今日，用透光、顯微鏡等可見，在佛法中也說天眼可見，乃是極細微的色法，能生前五識。若加意根，則成六根。這六根都依於身，身即為此六根之所依，故曰此依身。而身亦為外五塵所依，此所依身通於內外，故所依身空曰內外空。四、所住者，般若經中叫大空。住就是世界，為身所住，同時此所住器世間宇宙是極大的，所以叫大空。五、能見此者，般若經中叫做空空。就是能觀察前面的內空，外空，內外空，大空等的觀空智而此能觀之智亦是空，故曰空空。六、如理者，即如其真理而不錯謬，即理是如是而見其如是。此如理空，在般經中叫勝義空。勝義，即最勝無分別智所緣的不錯謬境，所以如理空即勝義空。所求二淨空者，二即有為無為二法。二淨即說明菩薩求正見，修正行，修積福德智慧資糧，皆因為求雜染的有為和有垢的無為畢竟淨故，故菩薩常時觀空。此空，在般若經中名有為空、無為空，即第七是有為空，第八是無為空也。為常益有情者，是第九的畢竟空，即是菩薩修習空觀，是為的盡未來際，常利有情，無有厭倦，無有疲勞。因觀空故，則不見能利的菩薩，所利的有情，能利所利都畢竟空了，故名畢竟空。為不捨生死者，是第十無際空。即無過去、現在、未來三世的際限，亦曰無始空，即無起始之際。如觀察生死，則無初中後際，而菩薩因此常度眾生，不厭生死，亦不怕生死，故曰不捨生死。為善無窮盡者，是第十一無散空。即菩薩所修的一切福智資糧善法，如無相布施等，其功德是不可思量，故所修善行是無窮盡。修善的功德，永不散失，圓滿無上菩提，相續無盡，成無盡功德藏，故曰無散空。故觀此為空一句，是結上三空。為種性清淨者，是第十二本性空，以二乘有涅槃種性，菩薩有菩提種性，若明此種性本性清淨，使從煩惱無明出離，故觀一切能取所取，我執法執空，令本淨性離障清淨，故名本性空。為得諸相好者，是第十三相空，即為修成佛果三十二相，八十種好，為佛果功德相，故常修空。以修空故，方能圓滿佛果之相，故曰相空。為淨諸佛法者，是第十四一切法空，一切法即一切有為無為法，為得此一切圓滿清淨，故常修空，名一切法空。

    以上十四種，是正明空的差別，此論也與般若一樣，有十六種空，另外的二種空，是無性空，無性自性空。此二在下辨所空門中解釋。

    己六　辨所空
    補特伽羅、法，實性俱非有，此無性有性，故別立二空。

    十五十六的二種空，在這裏解釋了。頌中前二句，是說補特伽羅的實性是無，法的實性也是無；換言之：即生空法空，以人法都無實性故。無，即非有的意思。補特伽羅是譯音，古來譯義：有說人，有說眾生，確實之義，是數取趣。趣即天人等六趣；取趣即取此六趣的業報；數即累次之義，顯其在六趣中生死死生相續不斷，故曰數取趣，此即補特伽羅之義。有的以為這補特伽羅，有個實在的我體，如我們這人身，人死了生天，天死了墮地獄，這就是有個我。若沒有個我，誰生天墮地獄呢？不是死了就完了嗎？所以決定有個我，為取六趣之主體。在佛法中則說沒有這實在的我體，其生生死死感果受報，都是五蘊法和合相續，這一生死了，那一生仍是五蘊和合，不過有一期一期的變異罷了，不是特別有個實我相續的。

    法者，梵云達爾磨，中國譯為法。比尋常所說的法義來得廣，凡是存在者皆曰法，其不存在而無的，叫做無法，所以比尋常所說的宇宙萬有更來得廣。然此法都是不出能所二分別的，故都是唯識所現，眾緣所成；乃至法中所顯的法性，也是分別法中所顯的無分別相。此無分別相，也是依有分別的反面義所顯。因此，故一切法都是眾緣所成，唯識顯現，無論何法皆不出此定律。假使依法執實了，就是法執；依補特伽羅執我了，就是我執。譬如這張棹子，初看似有實在的物質，若依近世的物理學，或化學分析之，或依佛法的四大色法分析之，最後所立的實體，不過是分析的知識上所假立的極微塵，已是無聲無臭了。我們現在可見、可聞的，只是多極微所結合的幻象，不是實體。究其實體，反而不可見聞。且今日的化學，物理學，經了長期的考察，由原質而分子，由分子而原子，由原子而電子，原子亦由電子所組成的。況且化學所研究的質，又可消化為力，故化學到了最後，併入物理學了，無最後獨立存在的質了。其所謂最後的實體，不過是專門學者知識上立的假相，恰合唯識變現之義。由此可明諸法畢竟無實性了，即無補特伽羅實性，無諸法實性，故名無性空。無性自性空者，即無補特伽羅實性及諸法實性。換言之，即人法二空或二無性，此人法二無性，即為人法真實自性，此自性即是空，故曰無性自性空也。故別立二空一句，是總結此二空。

    己七　辨成立
    此若無雜染，一切應自脫。此若無清淨，功用應無果。非染非不染，非淨非不淨，心性本淨故，由客塵所染。

    此八句是在理論上說明如何成立空性的。此空性之中，可有一切雜染法，亦可離雜染法而唯清淨，故空性本身非染是淨，明乎此義，即明空性。此若無雜染二句，是說此諸法空性，在未生對治以前，若是不容有雜染法在其中，則此空性即常時普遍，一切有情也應當不要修行，自然而得解脫了。但以空性是能容納染法的，故眾生於雜染法造業受生，不得解脫，要由修行才能解脫。此若無清淨二句，是說若對貪而修布施，對瞋而修忍辱乃至對散亂而修禪定，此等對治雖已生起，於染法仍不能滅除而得清淨，則求解脫的修行，豈非是勤勞無果了嗎？實則此空性是可滅除染法而唯與淨法相應的，故所修的行，也是定有果利的。所以空性中雖有染法，而可對治成淨，空性雖常遍於一切染法，而空性本淨，恆常不變。頌言非染非不染等者，前二句是標，後二句是理由。用因明來說：此空性非染非不染者是宗，心性本淨故是因。第二句非淨非不淨也是一樣，即空性由客塵所染故，不是清淨，亦非本染。就心性說，是顯示一切諸法唯心之義。

    辨障品第二
    丁二　辨障
    辨障品者，這是七品中之第二品。障謂覆礙，能作違害。然同一障法，對有一類為障，對另一類並不為障，如所知障能障礙修菩薩行以證佛果，而對發心小乘希求涅槃果者，則不為障。此品詳細說明，共分四段。

    戊一　五障
    具分及一分，增盛與平等，於生死取捨，說障二種性。

    這四句頌，是說的五種障：一、具分障，二、一分障，三、增盛障，四、平等障，五、生死取捨障。此五種障就所障聲聞菩薩二種種性以辨其差異，如五障中具分障則唯屬菩薩不通二乘，亦有二種具通者，如增盛、平等障，如下當明。

    言具分障者，就是煩惱、所知二障同能障礙發大乘心希求佛果的菩薩，此二障必定對治完了，才能證得菩提，若唯對治煩惱障而未對治所知障，則決不能證佛果，故菩薩是煩惱、所知全分為障。煩惱、所知二名，此處未標，在最後的一頌，有此名稱。煩惱，就是貪等根本及嫉等隨煩惱。此煩惱本身就是障，煩惱即障，六離合釋中持業釋也。因為這些貪等，是精神界中的搗亂分子，使之擾害不甯，故曰煩惱障。所知障者，本身不是障，能障的是無知或無明，這無知是無能無力之種種愚弱為障。如云：所知本非障，是障障所知。蓋所知是境，能知是心，是心應可了知的一切法性相行果境，而無智無力能了，就名所知障。如佛有大智大力遍了一切法，菩薩尚無此大智大力功德故，未能證得無上菩提。故證無上菩提，必須把無邊智德修習充足。此所知障對於唯求得涅槃果的人不為障，因為二乘的唯一目的，是解脫三界生死痛苦就算事，並不希求無上菩提故。及一分者，即指二乘人唯一分煩惱障為障。言增盛者，即就眾生的煩惱上講：如貪增盛者，即貪分行者；如瞋增盛者，即瞋分行者；又有貪瞋都不重，而唯癡重，曰痴分增盛行者。此等增盛的煩惱，能作得解脫的大障礙，必須將這些增盛的煩惱對治下去，才能證得聖果，利度有情。言平等者，等謂等分，就是貪瞋等煩惱差不多，勢力無有勝劣曰等分行者。於生死取捨者，這是專作大乘菩薩之障的，因為凡夫是取執於生死，二乘是棄捨於生死，菩薩於生死雖不取執，亦不棄捨。所以然者，蓋菩薩以智慧了一切法空，於有漏業果無所取執；同時又以大悲心故，常常救度眾生。菩薩行如是，就是成了佛，還是示現生死的。如入胎、出家乃至成佛、涅槃，都是示現，因是示現故，雖現生死即無生死，當體空寂，當下即是涅槃，於生死無所取捨，故成無住大涅槃。若是有了取捨，就成為菩薩行障，不能證得無住大涅槃了。

    以上五障，具分是專對菩薩乘講，一分唯對二乘講。增盛、平等二障，通大小乘。於生死取捨，亦唯障菩薩，不障二乘。說此等五障，是就大小二乘不同而分。

    戊二　九結
    九種煩惱相，謂愛等九結：初二障厭捨，餘七障真見。謂能障身見，彼事、滅、道、寶，利養供敬等，遠離遍知故。

    此八句頌是說明九結的。結就是煩惱。在其他經論中，或叫做纏，隨眠，都是煩惱的別名。結有九種，即有九種煩惱結縛有情在生死之中，不得解脫也。九結者：一、愛結，二、恚結，三、慢結，四、無明結，五、見結，六、取結，七、疑結，八、嫉結，九、慳結。此九稍與十種煩惱不同，其實就是根本煩惱的七種，隨煩惱的二種。根本煩惱之貪，即是此中的愛結；瞋，即是此中的恚結。這二種能障厭捨，因為愛於順境上愛著了，則不能厭離，如於好的境界愛著了，是決定不能厭離的，以能超脫三界者，定須厭離三界，如往生淨土，若不厭離穢土，根本即無往生之願，那能往生呢？瞋的恚結也是一樣，就是因為可瞋恚的逆境鬱結於心了，心裏常常忿恨，則對逆境不能棄捨，故成恚結。餘七者，就是慢結、無明結、見結、取結、疑結、嫉結、慳結。此七能障得見諸法真理的真見，使不能生起，所以下四句就解釋。一、慢結能障偽身見遍知：因為我們這個身子，本是四大五蘊所和合，假使有了慢結，則不肯把我看成虛偽無實的了。二、彼事者，即解釋無明結：彼事即彼身見之事，實為五蘊假和法，此蘊假法，無明不了以為有自體，以為有我有我所，於是則不能見一切諸法是空了。三、見結障滅諦：因為有了薩迦耶等見，則計身是實，計有我與我所；有了邊見，則計斷常，有的以為死了完了，修什麼行？有的以為我既是常，不求解脫！此等皆能障證滅諦。四、取結，障道諦：取即取執諸見，和取執外道的戒法，如牛戒，狗戒，種種不合理的苦行戒，以為這些能得解脫；或取妄見，以為世界有個造物主，唯有這造物主能令解脫，除此則無論修什麼行，不能解脫。有了這取結，則不能依佛法而修證，故障修佛法正道。六、疑結，能障生三寶的淨信：因為有了疑，則不知佛法僧為世間的唯一的真皈依處，而對三寶常常猶豫，以為外法與佛法不相上下，這就錯了。七、嫉結，能障利養恭敬等遍知：因為有了嫉妒，則對於世人的名利榮耀，不能觀察如幻了。八、慳結，能障遠離遍知：就是有了慳吝，則對於所得到的財物佛法，非常的慳吝保守，不肯給與他人。如有財物而不施，有知識而不教人，祕密保守，皆是慳結，有此慳結為障，不能解脫了。如是九種皆應遍知，因有此九，正行正見不生，故應斷除。

    戊三　別障
    己一　十種善法障
    無加行，非處，不如理。不生，不起正思惟，資糧未圓滿。闕種姓，善友，心極疲厭性。及闕於正行，鄙、惡者同居。倒粗重，三餘，般若未成熟。及本性粗重，怠墮，放逸性。著有，著資財，及心性下劣。不信，無勝解，如言而思義。輕法，重名利，於有情無悲。匱聞及少聞，不修治妙定。善、菩提、攝受，有慧、無亂障，迴向、不佈、慳，自在名善等。如是善等十，各有前三障。

    這裏的六頌半，是解釋十種善法之障的。十善法者：一、善，二、菩提，三、攝受，四、有慧，五、無亂，六、無障，七、迴向，八、不佈，九、不慳，十、自在。這十種善法，各有三種障，如「善」中有無加行障，非處加行障，不如理加行障之三障。蓋一切善法之生，賴於加行，如我們聽聞佛法，這不是一生所種的善根，乃是多生以來所加行修積的，若無加行，則怠修而不能成就。二、非處者，就是不正當的加行，如對於壞事很精進的，這就是非處加行。三、不如理者，就是所起的加行，於理不明，而多錯誤，故亦不能成就。

    二、菩提中三種障者：一、不生善法，二、不起正思惟，三、資糧未圓滿，此三種都能障礙成就無上菩提。不生善法者，就是不能以加行生起善法。不起正思惟者，就是不能生起人空法空如理的思惟，所生起的是不如理的實執，此即無有智慧之故。資糧未圓滿者，即佛果上的福智資糧未圓滿，不能得無上菩提。

    三、攝受中亦有三種障：一、闕種性，二、闕善友，三、心極疲厭性。攝受之義，即發菩提心之謂，以發心則統攝一切善法，不發心則散失一切善法。此中闕種性障者，就是有種人於菩薩種性尚未具足，故不能發起菩提心。闕善友者，善友的範疇很廣，如佛、菩薩、二乘聖者，以及說正法的知識，都名善友，無此善友，則闕增上緣。心極疲厭性者，就是懈怠不勤，不能耐勞受苦，修行度眾生。故有此三障，不能發菩提心。

    四、有慧之中亦有三障：一、闕於正行，二、鄙者共住，三、惡者共住。由第一障故，闕合理行，所起的行都是貪等邪行，使正慧不生。由第二障故，與許多鄙陋無知的人共住，常生傲慢。由第三障故，恆與做壞事的同居，不覺受其熏染，如諺云：『與惡人居，如入鮑魚之肆，久而不聞其臭』。故菩薩常求生淨土，與善者同居，能為正慧助緣。如是三種，都是正慧之障。

    五、無亂中亦有三障：一、顛倒粗重，二、三餘，三、般若未成熟。以顛倒的煩惱粗劣沉重，名顛倒粗重，這是指的倒見，如無常計常，無樂計樂，無我計我等，能使心散亂不定。三餘者，即煩惱、業、報，三種所未斷淨之餘障，能為究竟無散亂之障礙。般若未成熟者，就是能得涅槃菩提的果之因慧，還未充分成熟，故使心不能無亂。

    六、無障中亦有三障。無障者、就是無有煩惱、所知二障，或者是伏滅，或者是斷除，或者是一分，或者是全分，都是無障，無障即能得無上菩提了。此中有三障者：一、本性粗重障，就是指的俱生煩惱所知障，此是眾生生來就有，不是分別起的。二、懈怠性，就是不能對善法精進，雖對惡法努力，亦不名精進。三、放逸性，前面的懈怠是不勤，此是不謹慎，即放縱不羈之義。如有人平常很能精進，但行為疏忽，對細行不拘，亦是缺點，所以應當不以善小而不為，不以惡小而為之，才對。

    七、迴向中亦有三障。迴向者，即將所有的功德，所修的善法，普遍迴向一切有情和無上菩提。三種障者：一、著有，即是貪著三界的因果，如以所修的善求天人果報，則不能迴向無上菩提。二、著資財者，就是貪著財物，不能布施利益眾生迴向無上菩提。三、心性下劣者，就是心量狹小，不能以所修的善，迴向無上菩提與眾生，唯自私自利，故不能使功德廣大。

    八、不怖中亦有三障。不怖者，就是智德已經圓滿成就，如人未曾造過惡業，故心理上無墮三惡道的怖畏，佛法所謂不怖，不如世俗的近於恣肆無忌憚之義。此中有三障者：一、不信，就是對佛菩薩等不信有無邊福智，不信自亦能修菩薩行證佛果，故不能無怖。二、無勝解者，即對於佛法沒有堅決不動的了解，不能辨別是否真偽，因而不能產生定見。三、如言而思義者，就是不能達佛所說法的意義，而唯執文思義，而以為佛說的定是如斯，於是對於佛語許多相反的地方，反而生怖，終於對菩薩行，不敢修習；例如以為修了布施，就如放債一樣，終須償還。怖畏為解脫之障礙，此即執著文字的錯誤。

    九、不慳中亦有三障：一、輕法者，即對於正法不生敬重，故不能依了知正法布施流通。二、重名利者，即趣重世間名利恭敬，不能以利等施人。三、於有情無悲者，即不能救濟有情痛苦，如見世間有情有苦，不能發救濟心，亦是不慳之障。

    十、自在中亦有三障：一、匱聞，就是對於佛法從未聽聞，故不懂佛法，亦不能領受佛法，則於佛法不得自在。二、少聞，就是僅聞一點，得少為足，雖可自修，而不能度人，度人必須廣學。三、不修治妙定者，就是既不修定，則不能發禪定神通等，故亦為得自在之障。

    如是十善各有三障，已全解釋，在釋論中復舉十能作為喻，玆不復贅，可自參攷。

    如是十善法的次第，就是先培植善根；次希證菩提，發菩提心的四弘誓願；乃有通達真理的智慧；有慧能對治散亂，曰無亂；能對治俱生等障，曰無障；將所修善能迴向無上菩提；所修福智成就故不怖；由是攝法要，度眾生，以法布施故不慳；如是九種圓滿已，於一切功德法乃無不自在。如是十善法各有三障，共三十障，能除此障，則十善滿而證佛果。

    己二　覺分度地障
    庚一　總標
    於覺分、度、地，有別障應知。
    言覺分者，覺即菩提，分謂支分，就是平常所說的三十七菩提分法，這裡簡稱曰覺分。能障修此覺分的，即名覺分障。度、謂十度，亦名十波羅密，所謂施、戒、忍、進、定，慧、方、願、力、智的十種。依此十度，能度至彼岸。能障修此度者，名曰度障。地、謂十地，即初歡喜地乃至第十法雲地等，這是菩薩所修證的行位。為證此十地之障者，名曰地障。

    庚二　別釋
    辛一　覺分障
    於事不善巧，懈怠、定減二，不植、羸劣性，見、粗重過失。

    這一頌是解釋三十七菩提分的。三十七菩提分，就是：四念住──亦名四念處，四正斷──亦名四正勤，四神足──亦名四如意足，五根、五力，七覺支，八正道；總起來有七類、三十七種，曰三十七菩提分。分即支分或部份，由此各部份團結圓滿，即成菩提。今此一頌，即是說明此菩提分之障。第一句於事不善巧者，是明念住之障。蓋四念住者，就是於身受心法四事，依止正常善巧的道理，觀身不淨，觀受是苦，觀心無常，觀法無我。現在於這身受心法之事，不能明了通達，反而生起顛倒執著。以為身是淨的等等，就能障生四念住的菩提支分了。二、懈怠者，即四正斷之障，此亦名正勤即正當勤快之意。此四種者：一、未生惡令不生，二、已生惡令斷，三、未生善令生，四、已生善令增長。四種都要很勤勇才能做到，假使懈怠了，則便於此覺分功德為障。三、定減二者，是四神足之障。四神足者：即欲、勤、念、慧之四，這些都是關於修定上面的，此等不可缺一，若有所減，則成為障。如修定時，重在生慧發通，此時的欲勤二不可缺，若隨缺其一，則成圓滿四神足的障了。又如修定有八種斷行，就是：欲、勤、信、安、正念、正知、思、捨。此等若隨一有減，則所對治就不圓滿了。如是二種，或欲勤減，或八斷行減，都為四神足之障。四、不植者，是五根之障。就是修信勤等五，將此善種，種於心田，生根發芽，猶如植樹，根固方生。若不然者，就不能成五根功德分法了。五、羸劣性者，是五力之障，就是信等五種，雖已成根，但力不強，其性羸劣，亦為圓滿菩提分之障。六、見過失者，是七覺支之障。因七覺支乃見道相應功德，若所見帶有錯謬，則為七覺支障。七、粗重過失者，是八正道之障，此是三乘修道位上相應的功德，正對治俱生修所斷惑，因為此惑其性粗重難斷，故名粗重過失。此惑若現行，即成八正道之障。如是三十七分各有其障，合成七重，略釋如是。

    辛二　十度障
    障富貴、善趣，不捨諸有情，於失德增減，令趣入、解脫。障施等諸善無盡，亦無間，所作善決定，受用法成熟。

    這八句頌是說明十度障的。這障，正是說明反面之事實；如修施本為斷貪，貪即為布施之障；持戒本為止惡，惡即為持戒之障等等。如是十度各各反面，即為十度之障。頌言障富貴者，就是貪著財物，不能修施斷貪，則障將來得人天的富貴。障善趣者，就是因不持戒而屢造惡，故墮惡趣，障生善趣。障不捨諸有情者，就是菩薩因為有大悲故，常時度眾生，難行能行，難忍能忍。所以能這樣者，就是因修安忍，若是不修忍辱，就不能忍苦耐勞，不能在眾生界中常度眾生，也就不能不捨有情。如菩薩因為度生常常感生善趣，生富貴家，以大悲力，不捨有情，都要修忍，若不能忍，則為不捨有情之障了。障於失德增減者，失謂過失，德謂功德，菩薩修行都是使過失減少，使功德增加，若不修精進，則不能使過少德增了。障令趣入者，此是修禪定之障。由修禪定，則能發神通，令一切眾生趣入佛法之中。若有散亂，不能修定，則障能令趣入。障令解脫者，是說障修智慧。以修智慧，自可解脫，亦能令他解脫，不修智慧，則自他解脫都被障了。障施等無盡者，是說不能修習方便度，以若能修方便，則能將所修的無相布施，迴向菩提及一切有情，使所修善，如虛空一樣無窮無盡。若不能修方便，其所修的有執有限，則障施等無窮盡了。障亦無間者，是說不能修願波羅密者。間即間斷、隔開、脫離，無間即無斷。即由修習大願相應力，使所修的善法常無間斷，染法恆常遠離，因能常度眾生，圓滿菩提。若無有願，則善法有間，染法有雜，不與菩提心相應，不能度生了。障所作善決定者，即不修力波羅密之障。蓋修力者，則有主宰之力，能於所作善法得決定，若不能修，即無有力，於所作善不能決定，所謂有心無力。因此好不能做，壞不能改，故成作善的障了。然力、一、是智慧上的思察抉擇的能力，此是此不是，此是惡此是善等，能辨別決斷都是力。二、是熟練上的修習所成力，有充分任持的能力，如一件事做得很快很好，就是巧妙自在神速力。若有心無力，則為作善之障了。障受用法成熟者，此是不修智波羅密之障。第六般若度，此譯云慧，是明了無分別理的慧，此智則明了自他差別因果等事，若不圓滿，即在受用法上成為障礙。故如是十度，在相反的方面，各有十法成為障礙，由此能令菩薩功德不能圓滿，以下是解十地的十障。

    辛三　十地障
    遍行與最勝，勝流及無攝，相續無差別，無雜染清淨。種種法無別，及不增不減，並無分別等，四自在依義。於斯十法界，有不染無明，障十地功德，故說為十障。這是解釋十地有十障的。但此十障，並未列名，唯就所障的十種功德法上而詮十障。在其餘的論中，如瑜珈、成唯識等有明文，說十地所斷十重障，但此論未提及。一、遍行者，就是說：得初歡喜地時，所證的真如法界，法界即一切無漏聖法之因，因證真如能生一切淨法，故在此初地，名遍行法界；又名遍行真如，就是遍一切所行平等性，不分自他彼此。然入初地前有不染汙無明，能障證此遍行真如，為初地障。二、最勝者，就是說：離垢地者，能證得出離一切有為行相之法界，名最勝真如。在證此之先，亦有不染汙無明為障。三、勝流者，就是第三發光地所證的勝流法界。蓋三地依於定力增上，在定中能廣聞總持一切佛法，與自心融合成妙法光明，此等妙法都是佛的最勝等流，三地證此名勝流法界。在未證之前，也有不染汙無明為障。四、無攝者，就是第四燄慧地所證的法界。無攝謂無所攝受，就是對於前三地所聞的佛法，在此地中化為慧燄，消溶一切法愛，不著一切諸法，名無攝真如。在未證此之先，也有不染汙無明為障。五、相續無差別者，就是第五地所證的法界。相續、即有情前後相續自他差別。第五地中能證見一切法，無有三世、彼此等等差別相，名相續無差別法界。在證此之先，也有不染汙無明為障。六、無雜染清淨者，就是第六地所證的法界。證此法界，觀一切諸法平等平等，無有差別，無有染淨。在未證此之先，也有不染汙無明為障。七、種種法無別者，是第七遠行地所證的法界。即證一切種種法皆無差別，所謂有功用的無相。在未證此之先，也有不染汙無明為障。八、不增不減，並無差別等，四自在依義者，是後三地所證的法界。以第八地是無功用行無相地，所證真如不增不減，畢竟無相無有差別，不見有凡有聖、有自有他，此為第八地所證的功德。又第八地所證的功德，有四種自在之二種。四自在者：一、無差別自在，二、淨土自在，三、智自在，四、業自在。此四自在所依義，即真如法界。以第八地不假功用任運常起無分別智，自然而然成熟一切善法，及第一無分別自在。又證入第八地，能無障礙示現淨土，對於一切色法，心想如何即如何變現。在未證此之先，也有不染汙無明為障。證第九善慧地的菩薩，則得智辯自在，由智而生的辯解無礙，所以第九地才是真正說法度眾生的時候。在未證此之先，也有不染汙無明為障。第十地菩薩得業自在，平常學佛的人把業字用錯了，謂業都是壞的，所謂業重障深，其實業還是有好的，此中所謂業，即事業之業。菩薩的三業，盡未來際，無窮無盡，利度有情，遍於法界，有不思議的業用故能得業自在。即以種種神通，造作所應作的事，為業自在也。得此事業自在法界之先，也有不染汙無明為障。

    如是十地各有十障，此十障的名稱，在瑜珈有詳細的說明。此論唯總說一句，所謂：於斯十法界，有不染無明。不染汙無明，亦名不染汙無知，無明的種類共有二種：一、染汙無明，就是能發業感生死的；此染汙無明未對治，不但不能成就菩提，而且還流轉生死，所以二乘羅漢也必對治十二支中能發行的無明。二、不染汙無明，即對世出世的萬有因果差別，不能全知，曰無明。此唯為佛、菩薩障，不為二乘障，二乘證涅槃，不對治此，也可解脫。此中所明的十地障，都是就這上面說的，乃是障十地的功德，為成佛的障礙也。故頌曰：障十地功德，故說為十障。

    戊四　結示
    已說諸煩惱，及諸所知障，許此二盡故，一切障解脫。

    這一頌，是把前面所說的五障，九種煩惱障，十善法的因障，覺分的真實障，十度的無上障，十地的成就差別障，總攝為二種障：一、煩惱障，二、所知障。頌曰：已說諸煩惱，及諸所知障者，以在前面所說的種種頌文，就是說的煩惱、所知。如九結就是煩惱障，十地就是所知障，五障和覺分通於煩惱、所知二障。煩惱障者，能感受三界生死苦惱，此若不治，則不能解脫生死。所知障者，所知即境，就是對於諸法性相之理，應了知境不能了知，所謂無知無能無力之義，此障唯障成佛，不障二乘羅漢。故煩惱為共障，所知為不共障也。此二種障，在中道大乘法，許此二障盡了，則一切障盡。以此二障是惑障，惑是業苦本，惑盡其餘亦盡，故此二盡一切障盡。然為何在辨相品以後，就說障品呢？以障乃應對治之法，若無其障，則不須修對治。佛法必須修對治已，而後障除；如人吃藥，乃為病故，先診其病，然後乃能對治病。下是辨境中三段的第三，辨真實相之有無障礙的染法。此清淨真實，若是有染障了，如何可離染障，對治而成清淨？這就是此品所說的大義。

    辨真實品第三
    丁三　辨真實
    戊一　總標
    真實唯有十：謂根本與相，無顛倒，因果，及粗細真實。極成，淨所行，攝受并差別，十善巧真實、皆為除我見。

    此八句頌，是總標十種真實。真乃與妄相對之法、表示不是虛妄，是離染的清淨法。又以一切淨法，皆包括在此十種真實之中，此外無有，故說唯有十。十者：一、根本真實，二、相真實，三、無倒真實，四、因果真實，五、粗細真實，六、極成真實，七、淨所行真實，八、攝受真實，九、差別真實，十、善巧真實。下面還有一句，皆為除我見者，是解以上的十善巧真實，皆是遣除執一體我等。蓋我乃在蘊上假立，細看唯蘊，無有一體故也。故於第十善巧真實，亦有十種：一、蘊善巧，二、界善巧，三、處善巧，四、緣起善巧，五、處非處善巧，六、根善巧，七、世善巧，八、諦善巧，九、乘善巧，十、有為無為法善巧。此十種，下當別釋。

    戊二　別釋
    己一　根本真實
    許於三自性，唯一常非有，一有而不真，一有無真實。

    此即依三自性而明的根本真實。三自性者：一、遍計所執自性，二、依他起自性，三、圓成實自性。唯一常非有者，是說遍計所執的補特伽羅與諸法的實體，是常無自性，過去是無，現在是無，未來也是無，即許常時非有者，為真實性。一有而不真者，是說的依他起性，以依他之有，是幻有，不是真有，但亦不能說此依他是無，以在眾生法上，造業則感果，業果不失，修了對治，可證功德，是一定的道理，不過是幻有而不是真實的，故有而不真。一有無真實者，是說的圓成實。無者、即無有二取實我實法性，名無真實；有者、即有二性空，名有真實。此是說三自性各名一種真實，即明我法常無有性，離二取性，有二空性，為十種真實義中第一根本真實義。

    己二　相真實
    於法數取趣，及所取能取，有非有性中，增益損減見，知此故不轉，是名真實相。

    已說根本真實的三性，此相真實，即依據三性解釋。第五句的此字，就是指的三性。頌言於法者，就是前已解釋的諸法。數取趣者，就是補特伽羅。若知道三性中的遍計所執，則於法於人不計執而起增減見了，所以第六句說是名真實相。謂離於法及數取趣的增減執，就叫做通達遍計所執自性的真實相了。然而此中所謂的增減，增者、就是此法原來無有，把他增加起來，換句話說，就是事實上是沒有，而從知識上增加曰有，此有唯從知識上而增有，現在所說法及數取趣，原是沒有實性的，依此而增加曰有實我實法，就叫做增益見了。若不承認由業而有三世生死相續的數取趣，亦不許有因緣所成的法，就是損減見了。於這法及數取趣上了知是無實體，亦知六趣生死因果等法，雖有而非實，即離增減見，而證中道實相，得遍計所執自性真實相了。及所取能取者，就是能取的分別心和所取的分別境，於此若了知是依他幻有，也就不起增減見了。因為、知道有此種種因緣所成法，即離去損減見了；又知此等法是幻有而不是實有，也離去增益見了：這是第二依他起性的真實相。有非有性中者，這是從圓成實上而說的，有者、就是有人空法空，能所取空的二空性；非有者、就是沒有人法等的實性；叫做有非有性。知此圓成實即有非有，亦離增減見，所謂有二空性，非無故離損減，無我法二取實性故離增益，這是第三種圓成實性的真實相。如是三種真實若了知了，則不轉起增減二見，而證得三性中之中實相。所謂諸法實相，應以三性上通達法數取趣及二取與有非有之真實相也。

    己三　無倒真實
    無性與生滅，垢淨三無常。所取及事相，和合苦三種。空亦有三種：謂無、異、自性。無相及異相，自相三無我。如次四三種，依根本真實。

    這十句頌是說明無倒真實的。無倒者，就是四無顛倒，理通三乘。此無倒的反面，就是四種顛倒，所謂無常計常，依苦計樂，無我計我，非淨計淨的常樂我淨。若是離了這種顛倒，即為無倒。明了諸法是無常的，是苦的，是空的，是無我的，是一種很正確的了解，所以名無倒真實。此論依止三性的根本真實而分四類各有三義：

    初、無常中的三義者：一、曰無性，就是遍計所執法，全無體性，故曰無常。二、名生滅，就是仗緣而生的依他起法，剎那生滅，所謂緣聚則生，緣散則滅，故曰生滅無常。三、名垢淨，就是圓成實性，雖常如是，然在一切眾生名有垢真如，而證聖果時名清淨真如，因為凡聖分位的不同，所以垢淨無常。二、苦中三義者：一、名所取，就是遍計所執，妄取我法，此所取執者即苦。二、名事相，就是依他起法，生滅不能自在故是苦。三、名和合，就是圓成實性，在有情生死法中，雖常時性空，而與生死法和合故，名和合苦。三、空中三義者：一、名無性，就是遍計所執法，妄有假名，無有實體，如龜毛兔角，事實是無，不知者妄執假名為有，而實無性故空。二、名異性，就是依他起法，雖不無因緣所成，唯識所現，然在通常的知識上分別，曰某法某法，在依眾緣所生的事實本離言說，假名安立言說分別，則異於事實體性，故曰異性空。三、名自性，就是說明圓成實，乃一切法空性，自性是空，故名自性空。四、無我三義者：一、名無相，就是遍計所執我法相是無，如我們不信有個造物之神，此造物神在佛智上即無所有，唯因妄執執有神相，此遍計所執神相畢竟無有，即此無相名無我。二、名異相，如第七執第八見分為我，實在第八乃因緣所生幻法，本非是我，第七妄執為我，異於第八真相，故名異相無我。三、名自相，就是圓成實性，自相就是無我，故名自相無我。以下接三頌依性各有三真實義，故曰：「如次四三種依根本真實」；就是前四種無倒，都依三性為根本，如次各有三種真實。

    己四　因果真實
    苦三相已說，集亦有三種：謂習氣、等起，及相未離繫。自性、二不生，垢寂二、三滅。遍知及永斷，證得三道諦。

    此八句頌是說四諦亦各有三種真實。四諦就因果分之，苦集為世間因果，滅道為出世因果，所謂知苦斷集，慕滅修道是也。此亦以三自性為根本，各有三種真實：一、苦相中三真實者，此在前四顛倒之苦顛倒中已說，所謂所取苦，事相苦，和合苦的三種，故曰苦三相已說。二、集諦中三真實者：一、名習氣，就是由遍計所執，依有情眾生起人我執，依諸法起法我執，此所執的雖都是空，而能執的熏生了習氣，增盛煩惱感生死諸苦，如解深密經云：「阿陀那識甚深細，一切種子如暴流，我於凡愚不開演，恐彼分別執為我」。此就是阿陀那識的意義，不和凡夫們說，因為凡夫雖有俱生我執，但不障礙修善生天，若是把阿陀那對他們說了，反而引起分別我執，熏成習氣，增加造惡趣業的苦惱，故名習氣集。二、名等起，就是正明感果的均等流類而起的一切煩惱業，謂之等起集。三、相未離繫者，就是在惑業中圓成實相未離集繫的真實。三、滅諦中三真實者：一、自性滅，就是遍計所執自性，本來無有，如龜毛兔角，自性不生不滅，不待復滅。以此不過因錯誤而以為有。如夜見繩為蛇，若明是繩則蛇本不生，不生亦不用滅了。二、名二不生，就是能取所取二法不生，以此二取乃妄分別，若修無相，則此二不生了。三、名垢寂二，垢寂即垢滅，以有垢真如常在垢汙法中，如明珠在汙泥中，從泥中取出名垢寂。此有二種：一、擇滅無為，即以正智將煩惱擇滅，而證清淨。二、真如無為，就是真如本身即無為，本來寂滅。四、道諦中三真實者：一、遍知道，就是了知遍計所執的實體及造物主等，同於龜毛兔角之非實有，能了知此，即是真實。二、遍知永斷道，就是依他起法，既須遍知，復須永斷，遍知即知依他法妄，永斷即若修無相則永斷二取分別。三、遍知證得道，就是圓成實性，先遍知已，然後證得，此道諦之三真實義。遍計祇一遍知，依他圓成於遍知中各加一種。是為第四因果真實義。

    己五　粗細真實
    應知世俗諦，差別有三種：謂假、行、顯了，如次依本三。勝義諦亦三：謂義、得、正行；依本一，無變、無倒二圓實。

    此二頌是明粗細的二諦真實義。粗即粗相，細即細相，粗細是相對而講的。粗即世俗的粗淺法，細即微妙的勝義法，世俗法雖亦諦實，但澈底的實在法曰勝義，此是無漏勝智所見境義，所以叫做勝義。如在提婆菩薩的百論中，說真俗二諦，俗諦對真諦是無實的。就有人問他了，既然世俗在勝義上是無實的，那麼應當不是諦了？他解釋的大意說：真俗二諦，是就淺深粗細相對上講，如這把茶壺，對杯子說就大，對桌子說就小，因為對待的不同，說大可以，說小也可以。世俗諦對世間的虛妄錯誤是諦實，若對出世究竟真實義，則不實了。又如依他對待遍計是有，有因果故；對圓成法，依他則空，勝義上無有故。如今說真俗二諦，名為粗細真實，也是就對待而說，無有固定的義。頌言應知世俗諦，乃至如次依本三者：是解釋世俗諦亦依三自性三種根本真實，而有三種差別：一、假世俗，二、行世俗，三、顯了世俗。假世俗者：就是遍計所執法，但有假名，無有實義。行世俗者，就是依他起法，生滅無常。顯了世俗者：就是為顯了圓成實性而施設的言說分別，實則圓成實是離言說分別的。此世俗法上有三種義，都是依於三性而建立。勝義諦上也有三種差別：一、義勝義，二、得勝義，三、正行勝義。此義勝義，即勝義本身，勝義勝義真如法界。得勝義者，就是離障所證的涅槃，真如雖遍一切法，自體常住如是，而要對治煩惱已後，才名證得涅槃。正行勝義者：就是修行能證涅槃的正行，就能證勝義名為勝義。此三種勝義，惟根據三自性中圓成勝義，以圓成有無變無倒等義，而建立三種勝義。依止勝義常不變異，建立義勝義，得勝義。正行雖是有變，然從無倒而能證勝義，建立正行勝義。故依無變、無倒二種圓成實，而建立三種勝義。

    己六　極成真實
    世極成依一，理極成依三。
    此二句是解釋極成真實的。分有二種：一、世間極成，二、道理極成。極成者，就是究竟普遍共同允許的意思，在因明上叫做世間共許、道理共許等。如說此杯，大家都許可為杯，此等是世間從習慣上共知共認的種種名相，名世間極成。道理極成者，是由專門學問的學理而成立，如天文學上說太陽大於地球，在普通人，則說太陽不過面盆大而已，其說大於地球者，以種種理由而成立，其理由就是因，又舉出許多譬喻，如畫圖列表等，為明天文學理的人所共許，名道理極成。前中世間極成，是依遍計所執自性成立，以世間常常依遍計習慣立名起相。道理極成則通三種，如立萬有造主宗，以種種因喻而成立，則是遍計。又如以學理說明世間是因緣所變，就是依他起。其以道理說明一切諸法畢竟空，就是圓成實。

    己七　淨行真實
    淨所行有二，依一圓成實。
    這二句頌是說明淨所行真實的。淨所行者，就是離惑淨智所行的境界，此有二種：一、出離煩惱障淨智所行境，二、出離所知障淨智所行境。此二種唯依圓成實安立，不過出離煩惱障所行是一分圓成，必出離所知乃為全故圓成，空名淨所行真實。

    己八　攝受真實
    名、遍計所執，相、分別、依他，真如及正智，圓成實所攝。

    此四句頌，即說以五法攝一切諸法。五法者：就是相，名，分別，真如，正智；有的說正智，如如。此五法皆三自性所攝：名即遍計所執，相與分別即依他。相是立名的所依法，如立色受等名，就是依於色受等事實而建立，此種種名，就是遍計所執；相，分別，是色及心心所的依他起法。真如、正智，即圓成所攝。蓋正智者，就是無倒的正行，依此可了知真非真實而證真如。此中五法三自性相攝，和瑜伽及成唯識論不同，雖此義成唯識論亦說，不過顯示其不同的一種，而成為確定義的，還是另一種說法。如成唯識言三自性和五法相攝，名，相，分別，正智的四種，都是依他起法；真如是圓成實法。所以遍計不攝者，以五法是有，遍計是無，故不收攝；這是瑜伽唯識所決擇如是。其所說的依他，包括染淨依他，故正智雖是清淨亦包括在依他之中，這和辨中邊論是不同的。然以此論的出發點與他論有異，如卷首云：虛妄分別有；以依虛妄故唯說染的依他，其淨依他的無倒行則攝入圓成；故此論與唯識等不同。由此，此論的圓成義廣，包括真如及淨依他。依他義狹，唯攝染汙。成唯識論則依他寬，包括染淨，圓成義狹，唯攝真如空性，此是兩不同處。

    己九　差別真實
    流轉與安立，邪行，依初二；實相、唯識、淨、正行，依後一。

    這是解釋差別真實有七。在其他的經論中，叫做七種真如，在本論則叫做七種真實。一、流轉真實，二、實相真實，三、唯識真實，四、安立真實，五、邪行真實，六、清淨真實，七、正行真實。此中流轉真實者，就是生死流轉一切有漏生滅法。安立真實者，就是安立三界眾生果報，此即苦諦。邪行真實者，就是煩惱和業的集諦。如是三種真實，都是依於遍計執和依他起所明的真實。以下的實相，唯識，清淨，正行四真實，唯依後一圓成所明的真實。實相真實者，就是諸法空相，一切諸法中所明的生空法空，即諸法實相。唯識真實者，就是總攝一切有為無為法，都是唯識所現，無為性也是唯識所現，名唯識真實。清淨真實者，就是離染所顯的清淨涅槃滅諦。正行真實者，就是能證真實的正行道諦。這四種都是依圓成說，故曰圓成實所攝。

    己十　善巧真實
    庚一　總顯
    於蘊等我見，執一、因、受者、作者、自在轉、增上義及常，雜染清淨依、觀、縛解者性；此所執、分別，法性義在彼。

    此八句頌是總顯十種善巧的。十善巧者：謂蘊善巧，界善巧，處善巧，緣起善巧，處非處善巧，根善巧，世善巧，諦善巧，乘善巧，有為無為法善巧。在此十善巧中，都可生起我見：一、如在五蘊中，計執有一個根身，明佛法者觀之，即色受等五蘊，如身即色蘊，苦樂等就是受蘊，思想就是想蘊，善惡等就是行蘊，心等就是識蘊，離此五外無一實體，所以眾生亦無實體，唯是蘊法的積聚體，沒有統一的實在我體。然通常稱為我者，都以為有個獨一性，實則乃和合假相，如依團體立名曰佛學社，即同依五蘊法立名某人，除和合聚別無實體，不過假名曰某人而已。為破執一的我相，須善巧通達五蘊，名蘊善巧。二、執因者，就是計執有情，雖是和合相，但必有個實在東西為因，此因體即我，為執因我。為破此執，說十八界、界、即種子因義，和六根、六境、六識，各各有起現行的種子，以此為因，此外無有可為因之我；能明十八界為界善巧。三、執受者，就是有種人作如是念：若無有我，誰受報呢？覺得必有個受者為我才對。然仔細觀之，所受不外色聲香味觸法六塵，受六塵的不外六根，此十二處即是能受所受，能破此執為處善巧。四、計作者者，有種人雖不計受者，然以世間萬物必有造作起來者，計能造作者即我。破此計執為說十二緣起，以三界因果都不出十二緣起，所謂無明緣行，行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死。這最後的生老死，就是展轉由無明煩惱業所起，除此以外，無有可執為我者，所以佛法中不說有造物的天神主宰，破大自在天、大梵天等執；亦不說人各有神我，常住不滅。縱說第八識有去後來先作主翁的功能，但此識不能造作，無力隨轉，等流水之決東則東，決西則西，毫無主宰。第六意識雖能造業，但隨緣起滅，亦無自在。故沒有作者的我，唯是十二有支的無明等。以無明不明無我，不明苦，造業而感生死果報，此一切業報，乃十二緣起展轉所起，故依十二緣起，可破作者計執。五、執自在轉者，自在轉、就是隨自意而轉變其餘種種法，有的人以為能以自在力轉變其餘種種法者，就是我，就是主宰。破此計執，須善巧處非處，就是一切諸法沒有絕對自在力，每法有的是可以如是的，有的則不可以如是，所謂有是處的，有非處的；如地能載而不能覆，火能熱而不能冷，各有是處非處，破此計執為處善巧。六、增上義者，有一種人計執有種特別殊勝增上勢力之義，叫就做我，如眼根能發眼識，眼若壞了，識就沒有，眼根就是眼識之增上。依此而計我者，為說凡是增上之法都不出二十二根，除此以外，無另有我為增上義，為根善巧。七、執常住的物體為我，破除此執，為說三界道理，以所執的是因果法，因果生滅，有過去、現在、未來等三世，明於諸法的空性外，都無有常，為世善巧。八、雜染清淨依者，就是計執染淨所依為我，除此執為說四諦，如說染法的因果就是苦集，淨法的因果就是滅道，依此四諦而有染淨，除此以外無有染淨，故破此我名諦善巧。九、執觀行者為我，除此我執為說乘非乘，如能修觀行者，則能證聖果，依此義上建立聲聞、緣覺、菩薩三乘聖者義，此三乘聖果皆以修行所得，無有實在的我體，能破此執名乘善巧。十、執縛解者為我，有種人以為生死有繫縛，涅槃有解脫，若無有個主宰的我，則應無有生死涅槃了。破除此執，須明一切有為無為法，就是由有為染法而有縛，證無為淨法而解脫，破縛解中都無有我，名有為無為法善巧。依此十善巧，破除十我見。又在此十種法中，每一法都包括三性：如在五蘊的色法中，依色法而執為有實體者，就是遍計所執，了知此色是眾緣所生，唯識所現的，就是依他起，了知色即是空，就是圓成實。在色蘊是如此，乃至受想行識及界處等亦是如此，故三自性遍在五蘊等法之中，以上總顯十善巧竟。

    庚二　別明
    辛一　蘊善巧
    非一及總略，分段義名蘊。

    此二句是解釋蘊善巧的。蘊者，和合積集之義，亦名曰聚。色非一色，受非一受，乃是多種集合，名曰非一。將此多種法而合為一聚法，名曰總略。在此非一和總略上有可分段落義者，曰蘊。分段、就是有分齊段落，如人似是一系形體，而有色受等和集。在色之中又自成分段，就是色蘊。如色如是，受亦如是，想亦如是，乃至識亦如是。蘊，古譯曰陰，乃陰蔽之義，今據正義譯蘊。

    辛二　界善巧
    能、所取、彼取，種子義名界。
    這二句是解釋十八界的。能取即六根，所取即六塵，彼取即六識。此十八法都名曰界。界即種子之義，明此十八都有能生種子因義，名十八界。

    辛三　處善巧
    能受所了境，用、門義名處。
    此二句是解釋十二處的。言處者，有用義、門義；能受用門就有六根，所受用門就是六塵。

    辛四　緣起善巧
    緣起義於因、果、用，無增減。
    此二句是解釋緣起善巧的。對於因上、果上、用上沒是增益、損減見，即明十二緣起因果用的實相。不起損減見者，就是承認有因果。不起增益者，就是不起有天神，神我等不平等因。若明此義，即離增減妄執，為緣起善巧。

    辛五　處非處善巧
    於非愛、愛、淨、俱生、及勝主、得、行不自在，是處非處義。

    這四句是解釋處非處善巧而破除執著有自在我的。頌云於非愛者，顯於非愛果不能自在，如人原不願意墮地獄，而由罪業則墮；又如人人都不願意有老病死苦，而由業熟不能不受，故於非愛不能自在。於愛不能自在者，如有人由其福業而受福報，亦有欲受而不獲，亦不自在。於清淨不自在者，就是果必由因，因熟方感果，如持五戒生人天，修七覺支證涅槃，而證無上菩提則必修福慧雙足。俱生不自在者，就是在一個三千大千世界中，無二佛陀，如娑婆世界同時唯有一釋迦佛。至世呼某某人為活佛，此但是俗套耳。在一小世界同時亦唯一轉輪聖王，無有第二，名曰俱生不自在。勝主不自在者，就是作梵王、帝釋、轉輪聖王等，所依身必是男身，乃堪為世勝主。證得不自在者，佛及辟支佛果亦必男身，乃能證得。現行不自在者，如已證初果者，於俱生善上定不再生起殺行，因為已斷惡法因故。如初果如是，其餘聖果亦定不會再做惡行了。在凡夫也有許多決定不能做的限量，如佛在世時，琉璃王欲滅釋種，佛觀此乃業熟，無法可救，而目犍連曰：吾可以神通，把釋種盡救入空中。佛曰：汝可救釋種，亦可將眾生業力置入空中否？目連默然。現在的人世，這樣殘酷，也是我們的共業所感，縱然一人起修禪定等力，常時亦不過解脫一人而已，至共同大業，是難可全轉的。所以，業力最大，若業熟了，當時發心修行，不過種將來的因，把共業減輕，雖在苦中而逆來順受，不難忍苦。至要不受苦果，決定要不造，或治滅惡業。故在佛法中真正明信者，就須惡止善行，依此而修，可得解脫，不然、雖求佛也是無用。如佛弟阿難自未修行證果，時依止佛，亦仍不免摩登伽難，此即依因得果之真實教授。如是七義，即明有是處可自在的，有非處必不能自在的道理。

    辛六　根善巧
    根於取、住、續、用、二淨、增上。

    此二句是解釋根善巧的。根者增上為義，有二十二，能發取六塵的六識增上功用，故眼等六根曰取。又我們在睡眠等所以仍成為活人者，這就是命根，故此名住增上。續增上者，就是男女二根，能使家族相繼不絕。用增上者，用即受用，即能受用之苦、樂、憂、喜、捨五受根。其中捨受者，就是非苦非樂的平等受。二淨者，就是世間清淨和出世間清淨。信等五善根，為世間清淨增上力；已知、未知、具知三無漏根，為出世清淨增上力。未證聖果之前將入見道者，為未知根；已證聖果，已知四諦，為已知根；成阿羅漢佛，為具知根。此為出世善法上三根。由此，增上的根不出二十二種，即眼等六根加命根、男女二根，為九根；加苦等五，為十四；加信等五根，為十九；加後三為二十二。所有能作增上的，不出此二十二種。

    辛七　世善巧
    因果已未用，是世義應知。
    此二句是解釋三世的。因已受用，而果尚現在，則為現在；因果皆已受用，則為過去；因果皆未受用，即是未來。一切法凡具有因果已、未受用義，皆世所攝。

    辛八　諦善巧
    受及受資糧，彼所因諸行，二寂滅，對治：是諦義應知。
    此四句頌是解釋四諦義的。能受及受苦的種種資糧，就是苦諦。彼所受種種苦的因，就是集諦。能滅此苦集二諦的，就是滅諦。能對治此苦集的正行，就是道諦。是四諦義。

    辛九　乘善巧
    由功德過失，及無分別智；依他、自出離，是乘義應知。
    此一頌是解釋三乘義的。乘者、運載之義，就是能由生死海，運載到涅槃城。此乘有三：頌言由功德過失等者，就是說的三乘聖者。若是依他人聞涅槃功德生死過失而得出離者，為聲聞乘。不從他聞涅槃生死功德過失，自覺得出離者，為獨覺乘。不從他聞而自然起無分別智，得出離者為大乘。這些都是應當了知的乘義。

    辛十　有為無為善巧
    有為無為義：謂若假，若因，若相；若寂靜，若彼所觀義。
    這一頌是解釋有為與無為法義的。先一句是總，後三句是別釋。若假，若因，若相，是解釋有為。假者、就是但有假名，無有實體的諸法。因者、就是攝諸種子的藏識。相者、就是依報的器界，正報的根身，以及所受用的六塵境，能取現量境的前五識，能思惟的第六識，能恆審思量的第七意，都包括在相中。如是若假、因、相，都是有為。若寂靜，若所觀義，是解釋無為，以所證涅槃，能證的道諦，都寂靜故。若所觀義者，就是涅槃本性的真如，以真如是無分別智所緣境故。

    丙二　辨行
    第三辨真實品已講完了，以下講第四辨修對治品，這是真正說明修行方法的，照此修行，就可對治煩惱。如因病用藥，有如何病用何藥，對如何障，修如何行。

    在境行果三大科中，此為第二之辨行又分二：辨修對治，辨修分位。這樣分法，是顯然都在行上說。以前面所說的境，是依佛的教法觀所詮理為境；這裏的行，就是凡修行的人，都必須依所明理而去實行，所謂欲證真理，必須修行。以真實理境，是諸佛聖智所證，異生有虛妄分別，常在顛倒中造業受苦，故為對治妄倒，修對治行。

    辨修對治品第四
    丁一　辨修對治
    戊一　正辨修治
    己一　四念處
    以粗重、愛因，我事、無迷故；為入四聖諦，修念住應知。

    這四句是解釋四念處的。四念處者，就是身、受、心、法。能修此四，就能住在正理之中，為後來引生定慧的根本。其實此四就是四種觀慧，慧依於念而得生起安住，名曰念住，就是於所觀境理，反復觀念成極純熟，明了不昧。例如平常所云念佛，也是依佛以念念明了不昧，後成為定而引生慧，慧能相續起名住也。四念住的身、受、心、法，怎樣成為四種正念呢？就是觀身不淨，觀受是苦，觀心無常，觀法無我。由此四觀，使慧得住，名四念住。頌言：以粗重故者，粗鄙沉重，非淨非妙，這是解釋觀身不淨。以愛因故者，這是解釋觀受是苦，以受是愛因，欲斷貪愛，必觀受是苦，才能對治。我事故者，這是解釋觀心無常，以執為我的七八識或心心所，今觀是無常，則執為我之所依事亦無常矣。了知一切法都是無我，則於法無迷，故為觀法無我。修此四念住，亦可悟四聖諦，如觀身粗重故，即行苦性，證入苦諦。觀有漏受，是愛因故，則證集諦。觀心是我執所依所緣事，無常生滅，則離斷常，悟入滅諦。觀一切法若無迷昧，則入道諦。修四念住能入四諦，在其餘的論中，則說此四為苦行相。觀集，觀滅，觀道各有四行相，所謂四諦十六行相，依十六行能入見道，即是每諦各有四行，依此四行則入苦諦也。然四念住是佛法根本觀慧，心能全住此四境中，才能入佛法，才是出世法，不然即非出世法，故四念住為出世法的基本。

    己二　四正斷
    已遍知障治，一切種差別，為遠離修集，勤修四正斷。
    此四句是解釋四正斷的。四正斷又叫做四正勤，就是持戒。乃依前面所聞的佛法根本要理，而起實際的修行。依此修行，則能將已生的惡令斷，未生的惡令不生，已生的善令增長，未生的善令生。換言之，就是將所有的惡法皆伏滅，所有的善法皆生長，即叫做四正斷。頌言已遍知障品，一切種差別者，就是由修前面的四念住已，所有的一切能對治的無我等，所對治的我倒等，皆能遍知，既遍知已，因欲遠離這些障品，故精進修習四正勤，依此能令所有的善法生，所有的惡法滅故。

    己三　四神足
    依住、堪能性，為一切事成。滅除五過失，勤修八斷行。懈怠、忘聖言，及昏沉掉舉，不作行、作行；是五失應知。為斷除懈怠，修欲、勤、信、安；即所依、能依，及所因、能果。為除餘四失，修念、智、思、捨，記言、覺沉掉，伏行、滅等流。這四首頌文都是說明修四神足的，前面所說的修四念處，是著重在明理，四正斷是著重在持戒，此四神足是著重在修定。定即頌首依住的住，蓋梵云三摩地，漢譯謂等持，即是心力的平等住持。若能修成此定力，則有堪能性，有能吃苦耐勞堅強性，不論什麼難行的事能行，難忍的事能忍；其不能行不能忍者，都是未曾修定，以定力是有堪能的。在佛法上說，有定力能修積世出世善法的大乘菩提資糧，乃至六度四攝，廣度眾生，故為能成辦一切事而修定也。言滅除五過失，勸修八斷行者，以五過是修定的障礙，五過不除，則障定不生，為滅此五，故修八種能斷行。五過失者：一、懈怠，二、忘聖言，三、昏沉掉舉，四、不作行，五、作行。懈怠之義，就是不能努力斷除煩惱，修習善法。忘聖言者，就是把教法中所說明的正理正行忘失了。沉掉者，此本二種法，今合為一；沉即昏沉，心性沉下，闇不清明，和睡眠差不多。如有種人，坐下則睡，此即昏沉。又有種人，不坐則已，一坐則東想西想，似乎有物掉來掉去，又如好像以手將物托空，此即掉舉。凡定心沉之極者，即為昏沉；舉之極者，則為掉舉。有此沉掉，心不清明寧靜，故為定障。不作行者，就是對於應作加行的，而不作加行，則成過失。如於昏沉，應作加行令心提起，住於正念，又如掉舉，應作加行令心安定，反而不作，則成過失。作行者，就是對於不應加行者而作加行，亦成過失。如定心已平等任運相續，於此反作加行，則成過失。故應作而不作，或不應作而作，所謂作、止、任、滅，都成過患。對此五過，須修四神足。四神足者：謂欲、勤、念、智，修此四法，能成就定。因有欲故、則有希求，因有勤故則能精進，因有念故、則不沉掉，因有智故、則能抉擇。故由此四，能成就定，定則發通，以神通力，能做平常不能做事，有超普通人之力，就是四神足的功能。在此四下，再加四種，為八斷行，即加信、安、思、捨。由此八種，則能對治五過：為對治第一種懈怠過，修習欲、勤、信、安四種。欲是所依，勤依能依，勤必依欲而起，以欲乃希望之義，對於修定發生希求，乃勤勇精進而去修定。然有希望，必由所信，信即信仰，因信仰修定的功德，故起希望，故信又於欲因。由欲則發精進，精進所生果即輕安，亦名為定。古言「知止而後能定，定而後能靜，靜而後能安」，亦是此義。安即身心上輕安，亦即成就定之象徵，定既成就，即能對治懈怠了。對治其餘的四過者，謂忘聖言，沉掉，不作行，作行等四。為對治此四，修念、智、思、捨四種。由修念故，即能明記不忘，對於聖教理趣，常時現前。由修智故，能覺察心上有無沉掉。由修思故，就能生起伏除沉掉的加行。由修捨故，則能平等安住。如是四種，念智尤其重要，由有念，則能生起正智，於是覺察沉掉、而起加行，知心住平等而不作加行，亦是正智。頌言：記言等者，就是解釋上二句的，能記得聖教正理，如諸行無常，諸法無我，一切唯識所現等，就是念。能覺察心上有無沉掉，就是正智。能修伏除沉掉的加行，就是思。能任定心平等流行相續不斷者，就是捨。如是八斷行對治五過失，皆為修出世定的方便。蓋定在修行上非常重要，若定能成就，有莫大的受用，此中不過大略解釋，其詳細則在瑜伽師地論等。近有阿旺堪布的修定儀軌，也可參考。

    己四　五根力
    已種順解脫；復修五增上：謂欲、行、不忘、不散亂、思擇。即損障名力，因果立次第。順抉擇二、二，在五根、五力。

    這八句頌是解釋五根和五力的。第一句頌是結釋前文，就是所修四神足等，都是隨順於解脫分的善法。由已修習此等善法，故曰已種順解脫。即於此之後，更復修習五種增上，增上即根之義，以有殊勝勢力故，如草木等，枝幹花果都依於根，作勝增上。此有五種：就是平常所說的信、進、念、定、慧五根。由此五種，能為欲加行等五法增上，如修信故，則起願欲，信即為欲的增上。又如對於彌陀淨土不發生信仰，以為是烏托邦，則不能發願往生。如是對於佛法的三乘，不發生信心，也不能願證菩提。故凡生起願欲，必定要有信為增上，故信能生欲。第二精進者，是修行人的要素，凡修行必要精進，有精進才能修行，才能長養善法，故精進為修行的增上。第三念者，念就是明記不忘，無論對於五法、正行、正果，都不忘失，此即能為不忘境的增上。第四定者，就是心一境性無有散亂，能為不散亂的增上。第五慧者，有慧則能對於一切法上思惟抉擇，此能為思擇的增上。此信等五對欲等五有增上用，故名為根。即此五根本身成就了，又能發一種殊勝勢力，能制覆障，漸漸損減障的力量，就叫做力。在這五根又名五力的次第上，即是因果次第：如由信欲則起加行精進，由精進則於佛法不忘，由明記則不散亂，由不散則發慧能思擇，因果的次第是如是。再就根力的方面說，五根就是因，五力就是果，在未自在位則為根，在已自在位則為力了。

    如前所修的四念處，是重在思慧，四正斷是重在持戒，四神足是重在修定，五根成就了，有增上制伏煩惱的功用就是力，則綜合戒定而成修慧。此四位無論大乘小乘分判位置，都有順解脫分和順抉擇分，或名資糧位和加行位。如小乘的五停心、總相念、別相念，就是資糧位順解脫分；煖、頂、忍、世第一則為順抉擇分加行位。今在此五位中，其四念處、四正斷、四如意足，是在順解脫分位；其五根、五力，則在順抉擇分位。順抉擇分的煖、頂、忍、世第一，煖頂是屬於初二，是在五根；忍、世第一是屬於後二，是在五力。就是在煖、頂位修根，在忍、世第一位則修力了。故頌曰：順抉擇二二，在五根五力。就是四加行位有二在五根，有二在五力也。至於大乘的說法、則說修到念住，能發大乘菩提心，為十信入初住位。修正勤、四如意足，為十住、十行、十迴向位。五根、五力，也在四加行位。不過大乘行上較為廣大，所修六度四攝等法，實則此中也可包括的。菩薩到了加行位，則常在定位之中，所修加行也相續不斷，故此中所說的都是實地修行的方法，真正的出世行。此行簡單地說：就是戒、定、慧三學，稍廣就是六波羅密，再廣就是三十七菩提分法。此菩提分法復分資糧、加行、見道、修道、無學道，前面所說的五位，都是見道以前的。

    己五　七覺支
    覺支略有五：謂所依、自性、出離、並利益、及三無染支。由因緣、所依、自性義差別，故輕安、定、捨，說為無染支。

    這八句頌是解釋七覺支的。七覺支者：一、念，二、擇法，三、精進，四、喜，五、輕安，六、定，七、捨。今在此論中，則先合成五支以說，因為把後三覺支，攝為無染支了，其實還一樣的。本來三十七菩提分都是覺支，不過此七是正說入見道真理為自體的，故特名覺支，成為覺不覺、聖者凡夫的關頭。就是七支圓滿了，則得聖果；七支未滿呢，仍是凡夫。故七覺支，為三乘所必須。此中言所依者，就是念覺支，即依聽聞正法，記憶得很熟，正念能時刻明了現前，就是念。此念乃別境心所之一，於曾習境明記不忘為性，為正慧所依是其業用，故依於念，慧得安住，由是念為慧的所依。二、覺自性支，就是擇法覺支。擇法者，謂對一切法的事理，作詳細的抉擇，為有為空，為真為妄，為染為淨，為善為惡，此種詳細剖解的功用，正是慧用。故擇法是慧的自性，現觀苦是逼迫性的，集是因緣義的，滅是寂靜性的，道是正行等義，都是智慧之用。三、覺出離支，就是精進覺支，就是在智慧抉擇以後，從染法障蔽中出離，而能出離的，唯有精進。四、覺利益支者，就是喜覺支，喜在大乘屬初歡喜地，在此中是說正能證真斷惑，證得向未證得的真理。如求證佛法者，欲明生空法空真如性，聽聞正法，依所聞的去修止觀，而在此位中正能證得真如了，故得大歡喜；初地因名曰歡喜地。此支通三乘說，二乘證得生空真如，亦叫做利益支，離一切障生大歡喜故。及三無染支者，是從染法中出而成清淨的，就是輕安、定、捨三種，此三的自性也是慧，故亦曰覺支。頌曰由因緣者，是釋輕安無染支。就是凡得輕安者，完全和有漏法粗重的相反，故輕安就是離雜染法的因緣。由所依者，就是定無染支。定者、梵語三摩地，此譯等持，即平等任持，無有沉掉。由自性義者，是解捨無染支。依於定位心境上無所纏著，平等任運就是捨，故定為所依，而無染之自性則是捨。不過捨有行捨及受中的捨之別，行捨就是十一善心所中的捨，受捨就是苦樂等五受的捨受，此處是說的行捨。如金剛經云：『應無所住，而生其心』。這無所住著生起善心，即是行捨。無所住著，也就是和平等空慧相應的捨，如行布施，既無能施，亦無所施，亦無施物，而成三輪體空的無相大施，這是捨的功用。又如古來禪宗的祖師說：『用心要不落窠臼』。因為平常用心，大都是有所偏重的，偏重即落窠臼，則有執著，如有了中心，則有四邊，故能除此種過患，就是捨了，如是七覺支，是在三乘證聖果時所相應的法，蓋無論何聖果位，他所相應的善心所，唯有二十一種。七覺支就是此二十一中所提出的要素，如念覺支，擇法覺支，定覺支，是屬於別境心所的。精進，輕安，捨，三覺支，是屬於善心所的。喜覺支，是屬於遍行中受的。所以，七支正是二十一無漏善心所攝。

    己六　八正道
    分別及誨示，令他信有三，對治障亦三，故道支成八。表見、戒、遠離，令他深信受，對治本、隨惑，及自在障故。

    這二頌是解釋八正道的。八正道者：謂正見，正思惟，正語，正業，正命，正精進，正念、正定八種。此八種又名八正行，即在見道以後，依所見的真理，常時修習的八種正行。此在本論中，則分為四類而講：一、分別者，就是正見，即在無分別智冥證真如已後，起後得智，而正分別聖凡、善惡、染淨、因果，此之分別，就是頌中所說的分別，為根本智所引起。如研究地理系的人，平素對於地圖很透澈，一旦身臨其境，則對於當前事實很清楚。如是正見的後得智，即將根本所證的境界，重行溫習，故亦極其正確明澈。二、誨示者，就是依正見所得到的而起正思惟，依其正語而化導眾生，教誨他人，所謂自悟悟他，此為正思惟及正語一分。三、令他信者，就是以佛法開示他人，令深信受，此亦大乘菩薩之行，蓋菩薩所主要的，是依法利人，令於佛法生信起行；此包括三種：一、正語一分，二、正業，三、正命。正語者，就是所說的都是非常正確的佛法的勝義，離諸語中綺語、妄語等的過失，能令聞者生信。正業者，業通三業，就是身語意三業清淨，最能令人生信。正命者，就是正當的生活方式，蓋能使生命相續維持，必要有衣食等資身之具，而謀此衣食的必定要正當。如佛在世時，出家人應當乞食；或依止正當的職業，得正當的生活，都是正命。此三種能教化他人生信，就是修道的時候，因為若能修此，則能令他於佛法生起正信，令佛種不斷。由正語則表示見淨，能令他知自己有殊勝慧；由正業能令他知自己有淨戒；由正命，能令他知自己有遠離。然此中所謂淨戒者，是說的別解脫戒、定共戒後的道共戒。禪定未起為別解脫戒；定已生起，自然不犯戒，為定共戒；見道、修道與無漏智同時現前的為道共戒。四、對治障者，也包括三種：謂正精進、正念、正定。頌言對治本惑者，就是修所斷的俱生惑；以在修道位中，分別的煩惱已無，而貪等俱生則仍有。對治隨惑者，就是惛沉等大隨煩惱，以大隨遍於一切染心，凡起煩惱定與俱起。對治自在障者，就是能障礙殊勝的自在功德，能對治此等的，就是正精進等三。如由正精進則於定慧有殊勝力，能對治俱生根本煩惱。雖念等亦能對治，而在對治時，必起精進故。次由正念，則能繫念安住止等相中，能對治惛沉等大隨煩惱。次由正定，則能對治不自在的定障，如定不深，則不能引種種功德，故有慧解脫的羅漢。雖有智慧斷治煩惱，然禪定未曾圓滿，種種定法不能自在，故慧解脫人仍於定自在有障。此等八正行若修圓滿了，則能證得無學果位了。

    戊二　辨差別
    己一　凡聖差別
    有倒順無倒，無倒有倒隨，無倒無倒隨，是修治差別。
    這四句頌是說明凡夫聖者差別的。依大乘說，未入聖者位前的異生位，有內凡外凡之別：外凡是十信位，內凡是十住、十行、十迴向位。依小乘說：五停心之前為外凡位，五停心後為內凡位。在這凡夫位上，若能修習三十七菩提分等行，即為有倒順無倒。以凡夫心行上是有顛倒的，第七恆執我故，故在凡夫本位是未離倒，然本位雖有倒，而能趣入順無倒行，故為順解脫分。無倒有倒隨者，就是在見道後已能依無倒慧修行，然在有學位上還有有漏法，有倒仍起，故曰無倒有倒隨。到了佛位無學位了，或者到了八地以上了，則無倒慧常時生起，爾時心行都是無倒了，故曰無倒無倒隨。這是凡聖修行對治的差別。

    己二　大小差別
    菩薩所修習，由所緣、作意、證得、殊勝故，與二乘差別。
    這四句是說大乘和小乘差別的。就是菩薩所修的，有三種條件勝過二乘人：一、所緣殊勝故：就是聲聞、獨覺唯緣自己身心為境，而修對治煩惱解脫生死方便，所謂自了自度。而菩薩則通以自他的身心為境而修對治，這是所緣的不同。二、作意殊勝故：聲聞、獨覺，大都從無常、苦等上作意修行，菩薩則遍觀一切若自若他平等平等無有自性，空無所得，以此作意而修一切對治。三、證得殊勝故：就是二乘所證的唯是小涅槃，而菩薩所證的，則為無住大涅槃。且菩薩大悲常時現前，雖了達一切生死皆空，而又常時濟度眾生，故菩薩所證果上，亦極殊勝。

    辨修分位品第五
    丁二　辨修分位
    修行的分位，簡則唯三位，廣則有十八位，又可隨義而別立，不過是經論上的開合不同罷了。今就比較適當的，先說十八位。

    戊一　十八位
    所說修對治，分位有十八：謂因、入、行、果、作、無作、殊勝、上、無上、解行、入、出離、記、說、灌頂、及證得、勝利、成所作。

    此八句是解釋修行上十八分位的。此十八位，是由凡夫進入佛果的階段：一、因位者，就是種性位，種性有本性住種和習所成種，本性住種即無始以來的俱生種性，習所成種就是由聽聞正法所成的無漏種，此在法相唯識宗，則說為五種種性：謂聲聞，獨覺，菩薩，不定、無性之五。此中無性即無出世種子，不能解脫。此中 因分位，就正指習所成種，能具大乘行相，是具體而微的大乘種性，如外凡的菩薩能修六度，但未能與空勝解相應，不過以此熏習增長成菩薩種性而已。二、入位者，就是已入初住以上，而經十住、十行、十迴向的菩薩。三、行位者，就是發心修行未得聖果的加行菩薩。四、果位者，就是由修加行而證得初地的菩薩。五、作位者，就是有學位。六、無作者，即無學羅漢位。七、殊勝者，就是已成就殊勝的功德了。上七雖就大乘以說，而實通三乘。八、上者，就是出過二乘以上之菩薩，在菩薩以上還有佛。九、無上者，就是佛果位。十、解行者，從十住的初住到四加行為勝解行位。十一、入位者，就是證入初歡喜地。十二、出離者，從二地至七地，每地都有出離故。十三、受記位者，就是八地菩薩知道自己修了二阿僧祇劫，必當作佛。十四、說位者，就是九地已得四無礙辯才，善辯法要。十五、灌頂位者，就是第十地，如來已為灌頂故。十六、證得位者，就是證得佛的法身。十七、勝利位者，就是證得佛的報身，受用佛的勝利果故。十八、成所作者，就是變化身，以為成辦度眾生事故。此中八至十五位全在菩薩位上說，證得等三位，則是說的佛果上事。

    戊二　略說三位
    應知法界中，略有三分位：不淨、淨不淨、清淨，隨所應。
    此四句頌是說明修對治中三種分位的。所謂法界者，有狹廣二義：狹義的，就是六塵中之法塵，第六意識所緣者為法界。廣義的，就是人法二空真如的別名。在前面也曾說過，法界就是一切聖法之因，此中所說的，也即指此，為無漏聖智所緣的一切清淨聖法所依之因。應知在此法界之中，大略有三位：一、不淨位，即是凡夫的時候，隨二空真如說，就是還在未生對治的雜染法中。二、淨不淨位，就是正證一分清淨，而未全淨，所謂淨中還帶不淨。若就二乘說，如聲聞的須陀洹果，雖證聖果，而尚有修所斷惑，就是淨中帶不淨。就大乘說，如得初歡喜地以上，還有二障可斷，就是淨中帶不淨。三、清淨位，就是二乘的羅漢、辟支佛，大乘的佛果，至此果位，已能淨治煩惱了，所以叫做完全清淨。此等三位，都是隨所相應的分齊而分的，故曰隨所應。

    戊三　隨應立位
    依前諸位中，所有差別相，隨所應建立，諸補特伽羅。
    此四句是說明隨其所相應而別立種種諸位的。如瑜伽師地論等建立十三住。詳細的如華嚴建立五十二位，所謂十信、十住、十行、十迴向，再加十地、等覺、妙覺，為五十二位。或十向後再加四加行，則為五十六位。十信前或再加乾慧地則為五十七位。此等都是隨分齊而立，乃是顯示修行差別相上一種大乘菩提分位。小乘的四果四向，或廣如俱舍等所說的二十七賢聖，都是隨所相應的而建立種種不同的補特伽羅的別名。

    辨得果品第六
    丙三　辨果
    上來境行已講完了，下面該將講辨果了。此境行果的次第，可判一切佛法，依教明理則為境，依理修行則為行，依行證果則為果。在此論中，分齊大為明顯，前三品是辨境，四五品是辨行，第六品是辨果。由修證所得的為所得果，此得字有普通的成就義，如某書某物得成了，都叫做得。在佛法說，得有種子成就、現行成就，故有種子雖然成就而現行未得，如凡夫有成佛性，此即種子成就，然尚未生現行。或有種現雖得而復失，如煩惱種現可由對治而失，善心等起已亦可退失，故此等都不是確實之得。至確實之得，是出世無漏法，證聖果等永不退失，如證須陀洹果聖境，再不退失。雖二乘羅漢有可退者，但決不退到凡夫位，此得即所謂一得永得，不如生死流轉位中得人天報，得而復失。然得又須以得佛果，才算是最究竟的最圓滿的得也，得果之義，大略如是。

    丁一　辨五果
    器說為異熟，力是彼增上，愛樂、增長、淨，如次即五果。

    這四句頌是解釋五果的。五果者，在其餘許多經論上都說：一、異熟果，二、增上果，三、等流果，四、士用果，五、離繫果。此五種果，今此論則說依於器等五法而建立。器者，例如通常所說的根器，如說「君子不器」，此器就是材料之義。在佛法上，器就是現在所得的正報和依報的異熟，若是優美的依正，這是隨順他多劫所修的無漏善法所招感的異熟。異熟之義，換句話說：就是業報，此有三義：一、就是以前的業，成熟現在的果，表示因果不是同時，為異時而熟。二、因是善惡，而報則是無記，此簡別佛果，為異類而熟。三、在業因上非常微細，而到果成則很明顯，為變異而熟。在此三義之中，異時而熟之義，比較為此異熟因果之定義，以因果不同時，故世人不易了知。如果在此世，而業則在先世，亦有在幾千萬年以前及無量劫以前者。此業不但凡夫不能明，就是羅漢等神通也不能知，這深隱難知的因果，惟有佛智才能了知。所以佛常常為人受記，汝在多劫前曾種何因，多劫後當得作佛，這是對於異熟業已透視了。我們現在的身器，就是依正二報，好的根器，是修善行所得。如從凡夫乃至成最後一身，或生色究竟天淨土報身而得成佛果菩提，或往生他方淨土以得好的依正，如生西方淨土之中一生即可成佛，此即因得好的根器，能成就善法修證菩提，故此中說所得的身器，即為異熟。即此身器有增上力，能使善法成熟，如釋迦佛在最後身時感得增上的國土，父母，家屬都甚圓滿，這都是身器的增上，使一生能成就上品殊勝善法的佛果，這就是力增上緣，由力所成的果為增上果。愛樂是等流果者，等即均等，流即流類，如平常所說的上流下流，此因與果流類均等，為等流果。如菩薩從初發心，修福慧等善法，即愛樂善法，信仰三寶，不但一生，生生如是，而尤以現身特別愛樂。如有的有情墮入畜生了，因為有愛樂善法心，轉人道還是樂善，是夙生樂善均等流類。又如有人若不殺生，則能得長壽報，又如以光明施人，則來生得眼目清明，都是以同類因感同類果。增長者，就是士用果，士即士夫，用即造作功用，即表示人中有一種有力量的人，能造此事業，能有此用。此士用果，可以當時見得到，如這把茶壺從此處搬運到彼處，就是當時見效之用。此士用果，狹義的是就有情說；廣義的可通一切法說，如風吹樹葉落，風吹就是因，樹葉落就是果。所謂增長者，就是現在常時修習善法，使善法增長圓滿。如佛在世時、聞了法就證得羅漢果，或聞法起信修行而證二三果，乃成羅漢，這是善根增長的成就。如有人現在勤修學業，他日能使功業成就，或現勤修行乃至成佛，也是士用令種種法增長。淨者、就是離繫果，即證解脫永斷二障了。此等五果，狹義的說，異熟唯通有漏，增上、等流、士用通有無漏，離繫唯通無漏。廣義的說，前四可通有漏、無漏，而離繫若暫離繫等，亦可通二。五果之義，大略如是。

    丁二　說餘果
    復略說餘果，後後、初、數習、究竟、順、障滅、離、勝、上、無上。這四句是說明五果以外種種果法的。本來果法細細的分別有很多，此中所說，也不過是個大綱罷了。一、後後者，就是以前前法為因，而後後則為果，如十信、十住等位，初信位即為二信之因，二信即為初信之果。又如前面所說的十八位，種姓為因，發心則為果；依後後法說，即為前前分之果，此就果相上而明者。二、初者，即最初果，如小乘得須陀洹果，大乘得初地。三、數習者，就是累次修習所得果，如聲聞證二、三果，菩薩證得二、三乃至十地，都是數習修得果，此即修道位也。四、究竟者，就是最高的結果，如大乘成佛，二乘證四果，都是究竟果。以下說六種果，即此四的差別。五、順者、謂隨順，即隨前因而得後後果，此與後後果不過名詞不同罷了。六、障滅者，即從滅治二障而立果，障滅究竟為離繫，而此則依最初見道位之差別義立。七、離者、謂離繫，依上修行至究竟位，離一切繫縛。八、勝謂殊勝，即於解脫煩惱時修積成很殊勝的種種功德。九、上者，即說菩薩在二乘之上，而佛又在其上。十、無上者，即是佛果，無有更出其上者。此等諸果，從後後至究竟，是從凡夫乃至佛果，從隨順以下，是前面的差別義，大略如是。


3.辨中邊論頌釋-甲二乙二

    辨無上乘品第七
    乙二　別辨無上
    辨無上乘品，為分別論義分之第二別明無上，以此品所說，專屬無上大乘，大乘又曰第一乘，即在三乘之中為第一也。又曰最上乘，又曰菩薩乘，又約果叫做佛乘，此等都是大乘的別名。在佛典中有種種的說明大乘義，如瑜伽等七法辨大乘，此論則說三種無上。乘乃比喻之詞，即平常的車子，故乘字此處不作動詞而作名詞讀。無上乘，換言之、就是最好無上的大車子。法華經比喻三乘，猶如羊車，鹿車，大白牛車；蓋以牛力較羊、鹿為大，故譬之為大乘也。然大乘本體，就是此中真如法界，以般若無分別智為乘之動力。例如現在的火車汽車等，其動力是智，動的本體就是法界，車上的種種莊嚴如乘中的種種功德法。如是動力、莊嚴等具足了，則成為乘。此乘的差別，華嚴經說有無量乘，有的分人乘，天乘，聲聞乘，緣覺乘，菩薩乘等五乘。如以由生死流轉中，運載到涅槃為乘之定義，則不能了脫生死的人天乘，便不能叫做乘；能合乎乘的原則的，只唯有聲聞等三乘了。三乘聖者，所修的三十七菩提分法，由此能從生死運入涅槃。而在三乘中，又唯大乘為最上最究竟。前六品中所講的，雖側重大乘，亦兼二乘，說其不落二邊的中道義。今此品則專講大乘，顯此大乘為最殊勝，故曰無上乘。

    丙一　標三無上
    總由三無上，說為無上乘；謂正行，所緣，及修證無上。
    此一頌是總標三種無上的。無上之義，雖有多種，但總攝之，不出此三：一、正行無上，二、所緣無上，三、修證無上。此中正行者，就是所起的行，所修的六波羅密等。所緣者，就是大乘諸境。修證者，就是修二資糧，圓滿無缺，證得成就。如是三種，隨一都勝過二乘，故曰無上乘。

    丙二　釋三無上
    丁一　正行無上
    戊一　標六正行
    正行有六種：謂最勝、作意、隨法、離二邊、差別、無差別。
    這一頌是總標六種正行的。至於詳細的意義，下面還有解釋。六正行者：一、最勝正行，二、作意正行，三、隨法正行，四、離二邊正行，五、差別正行，六、無差別正行。

    戊二　辨六正行
    己一　最勝正行
    最勝有十二：謂廣大、長時、依處、及無盡、無間、無難性、自在、攝、發起、得、等流、究竟。由斯說十度，名波羅密多。

    此八句頌是解釋最勝正行的。細分析之，共有十二種：一、廣大最勝者，就是發廣大心，永遠不希求世間一切的富樂威福及二乘的解脫，從初發心，就虛空一樣的盡虛空，遍法界，心發得最極高尚廣大，故曰廣大最勝。二、長時最勝者，就是在未成佛前經過三大阿僧祇劫，修積福德智慧資糧。既成佛以後，也是常時度生盡未來際，故發心無有比菩薩更長時者。三、依處最勝者，就是菩薩發心，遍一切眾生界，以利益一切有情為依處，不為世間發心，或為一身一家一個地方團體或一個國家就算大了。四、無盡最勝者，就是菩薩修行通達一切法無自性，無相無我，等於虛空，故能迴向無上正等菩提，成為無窮無盡。我們現在所修的功德，猶如滴水，將此滴水投于大海，則同大海無盡，若能以隨修一行迴向無上菩提，則亦同菩提無窮無盡了。然此亦為大乘菩薩才能如此，二乘唯求自度，到涅槃即歸窮盡。又從人的立場上，若能為國家、為人類，亦是永垂不朽的了，但世界壞時其功業亦盡，故真能成無窮無盡者，惟有大乘而已。五、無間性最勝者，間即隔絕之義，無間即無有間隔，即已了達一切自他畢竟平等，所起修行，也無自他、親疏、物我隔別。以無間故，所修施等亦等於一切諸佛，成最圓滿。六、無難性者，就是對於其他有情所修善法，生隨喜心，則於自修的善法成就圓滿，也就無難了。七、自在者，就是菩薩能成就種種禪定、神通、三昧等，種種堪忍力，自在力，能自在轉變他法，而不為他法所轉，由此自在，故易成就所修施等。八、攝者，就是菩薩所修行，常為無分別智所收攝，如菩薩初住菩薩行時，就常與空勝解相應，到初地時，則常與空無分別智相應，以此而去修一切行，無人無法，無能無所，故最殊勝。九、發起者，據廣義說，有重重發起，此中唯據菩薩加行位上，正能發起無分別智，故為最勝。十、得者，前面曾說過，得了聖果永不退失，然得二乘聖果，不是最上大乘，得初歡喜地，才是得中最殊勝的。以從發心聞真如法界之名以來，久未證得，至今方能證得，故發極大歡喜。十一、等流者，即得初地以後均等流類，展轉至二地乃至九地。十二、究竟者，就是第十法雲地，此地是大乘菩薩圓滿功德之極處，由此法雲，進一步即得佛果，所以法雲為因究竟，佛果則為果究竟。由是十二種殊勝，故說十度名波羅密多，梵語波羅密，此云到彼岸。即由此十二殊勝，能各各度過其煩惱河而到彼岸。故度又如船，船所度越者，即貪等煩惱，能度越煩惱而至大涅槃彼岸，永不為煩惱所雜染者，為度到彼岸。但亦有修此布施等而不名波羅密者，如外凡位的菩薩，布施只是布施度，持戒只是持戒度，而不名施波羅密，或持戒波羅密等。何以故？以未與十二最勝相應故，能與此十二最勝相應者，則稱為波羅密多了。那十種波羅密多呢？

    十波羅密多：謂施、戒、安忍、精進、定、般若、方便、願、力、智。饒益、不害、受、增德、能入、脫、無盡、常起、定、受用成熟他。

    頌中前四句是標的十度之名，後四句是解的十度之義。十度者：一、布施，就是以財物布施，以佛法布施，以無畏布施。二、持戒，就是止惡行善，如世間的倫理學，是道德的軌範。三、安忍，就是在世上能安受苦樂等法，證得無生法，亦能安住。四、精進，就是努力趣向無漏出世法，其努力世間事者，雖勤不名精進。五、禪定，基本的是凡聖共修的四禪、八定，而出世三乘，則有所修的種種不共的聖定。六、般若，就是智慧，廣義的能包括後面方便、願、力、智的五度，現在說十度另立後四，此即專指無分別慧的根本智，即如理智。此度在大乘法中非常重要，能否成聖道，就看起了無分別智沒有，起了則為聖，未起則為凡。凡夫雖觀空，乃從分別心上而觀，真證空者即真見道，通達一切諸法空性，通達遍行真如，無有能證所證，能所雙亡，這才是真正的般若。七、方便，就是由無分別智通達一切法空了，由此修一切行，所修行上亦了是空而不住其相，如金剛經曰：『應無所住，而生其心』，惟恐有所住的心生起了，則所修的施等，即為有限之施，不成無量功德 ，故修一切行，皆應依無分別智而修。八、願，就是四弘誓願，還是依於無分別智而修，雖發願度無量眾生，而實不見一眾生得度。九、力，就是佛菩薩的十力，此亦就智上的判斷等力而說。十、智，就是了達一切法之智，因為無分別智，對於一切煩惱、所知障都解脫了，則於所知境一切遍知，一切眾生心行剎那無不了知，此即是智。此十度名義大概如是。

    現在再講十波羅密多的十種功德：一、饒益者，就是豐饒利益有情，如無資具者令得資具。二、不害者，就是不傷害，不惱害有情。三、受者，不但不害他人，而能忍受他人傷害自己。四、增德者，就是能增進自己功德，亦能增進一切有情功德，不如世間的假進化論，以其是流轉的，雖暫進而終退。如人由幼而長似是增進，但轉瞬即由壯而老、由老而趣死滅，即是退化。故真進化者，唯是增進功德。此在諸聖者之中，唯是菩薩，以佛果的功德已圓滿了，不復增進；小乘唯求解脫，不求增進；故惟菩薩才是真正的增進也。五、能入者，就是禪定，由堪忍力故既能自入，由神通力故，復能令他得入佛法之中。六、脫者，即解脫，即由般若能對治煩惱、所知二障故得解脫。七、無盡者，就是由方便力，則能使所修的功德無窮無盡。八、常起者，即發大願，一念不退，使所修的功德不減，能迴向無上菩提。九、定者，即決定之義，如前面所說的判斷力，能判斷是處非處者，就是智力，猶豫不能判斷或強以為知者，即無智力，故能思維抉擇，當下即斷，都是由修習所得之智力。十、受用成熟他者，就是對一切諸法普遍了知，受用一種殊勝之法樂，同時亦以所受用之法樂，成熟其餘一切有情，此等即是六種正行中之第一種最勝正行。其自體即是十度，所以成為六到彼岸者，即因有十二種最勝與其相應也。

    己二　作意正行
    菩薩以三慧，恆思惟大乘，如所施設法，名作意正行。此增長善界，入義及事成。

    下面是講六種正行中第二作意正行，作意者，即是聞法之人，聞法後將所聞所了解的義理，發作意趣，令心心所集起，使心凝注，名為作意。釋此義者，共有四頌。初六句頌是正解作意正行的。菩薩以聞所成慧，思所成慧，和修所成慧等三慧，恆常思維大乘佛法，如十波羅密多等諸菩薩行，所施設的契經等諸大乘法，名曰作意正行。即是所思維的完全合於佛法，是正法中之作意，故名曰作意正行也。菩薩三慧之聞所成慧，如頌曰：此增長善界，界即種子之義，如前已說。就是聽聞大乘佛法了，則能增長善根種子。大乘佛法中常有此義，若能聽聞大乘佛法一句，縱未明了，亦成種子，此種子就是法界清淨等流熏習，由此能增長善種，故大乘法有一種無上威德力。如誦經、持咒等，亦能增長善根，何況聽聞了，又能了解，自然更能增長善根了。故聞佛法能信解者，就能增長善根，此以聞等三慧說，即聞所成慧。即完全依據經上的文詞句義，對此能記得，能解釋，則為聞所成慧也。思所成慧者，即頌曰：入義。就是可以離開聞的文句，而去山林中思維其義，思至於所聞法透澈了解，溶化貫澈，而悟入其精深之義意。爾時得依義不依文，但依所了解之義，可變化成種種言詞文字去宣揚詮釋，此即思所成慧之功能。修所成慧者，即頌曰：事成。蓋修者乃實地練習，即如其所思者而修習，假使思是如理的思，則所修的亦是如法修習，故頌云事成，即由修所成慧修施等大乘法了，則能令所希求的事業，圓滿成就。如聞布施法後，即依所聞的去思惟觀察，了解其義，心中對於施理，確實了知不謬，然後再去實行，再去親證，故修所成慧，即知行合一之慧，依三學說，即與戒定同起之慧，今在此都說為作意正行。故聞等三慧，皆即作意正行之自體。

    此助伴應知，即十種法行：謂書寫、供養、施他、聽、披讀、受持、正開演、諷誦、及思修。行十法行者，獲福聚無量，勝故，無盡故，由攝他不息。

    這兩個半頌所解釋的，說明十種法行，是三慧的助伴，故頌曰：此助伴應知，即十種法行。此十種法行，在許多經上都說的有，不過不全罷了。如金剛經曰：『若能受持、讀誦、為他解說等』，此唯說十分之三；又如法華經說：五種法師，亦唯說十分之五。能將此十法行說全者，唯有此辨中邊論及瑜伽師地論等。至於小乘經論，更不談此，因為此十行唯依大乘法的次第而修，為二乘所無有，故曰大乘十法行。言十法行者：一、書寫，因為佛在世時，當時并沒有刊刻印刷，經典流通都仗抄寫。雖然說佛滅後經典才記錄下來，這不過是將所記聞的，由五百阿羅漢會集誦出，使同聞者證明，作為佛法之一種定本罷了。實則佛說法時，當時即各有記錄，展轉流通，故書寫為十法行之一。現在有印刷了，也同書寫一樣，應當多多刻印流通，其功德是和書寫相同等的。二、供養，就是在得經典以後，不能生輕慢心，應當恭敬莊嚴供養，則所得的福德自無量了。三、施他，就是常以所書寫的，施給他人，使不得法的得法，由此功德，能得到講授的善知識，和研究的善友。在今世若能常時刻印經典，施送他人，其功德也是一樣。四聽聞，就在未了義之先，他人讀講，自己聽聞，如學生讀書聽講書一樣，先生讀一遍講一遍，自己聽聞以後，則能熟記了。五、披讀，就是將文一頁一頁的溫讀，既能熟文，又可思其義。六、受持，即將所聽聞的文義，常常憶念受持不忘。七、正開演，就是依所聽聞之義，憶持不忘，正為他人詳細解說。八、諷誦，就是溫習所曾學的，使文義常記憶在心，由此諷誦能得到非常的法樂，能於文義深入淺出，故其益極大。九、思維，即將所聞義，領受在心，細細思維。十、修習，即依思維所得義，身心實習體驗，使聞思所成之慧，成精明確實之慧。此修慧前通於未入聖果以前之加行位，在加行位前，若能依十法行修習，則能助成三慧。以前面八種法行，正能助成聞所成慧，後面的二法行，正能助成思修二所成慧，故十法行以三慧為自體也。復次、真能行此十種法行者，所得的福聚，是無量無邊，此為大乘所特有，不是二乘所可比擬，為什麼呢？因為牠具足兩個條件：一、最勝故，就是大乘法，為普攝一切有情，無量無邊。二、無盡故，就是大乘法雖在成佛以後，還是利度一切有情不息，由此大乘法的功德，無窮無盡，無量無邊。

    己三　隨法正行
    庚一　列二隨法
    隨法行二種：謂諸無散亂，無顛倒轉變，諸菩薩應知。
    這四句頌是標二種隨法正行的。二者：一、無散亂轉變隨法正行，二、無顛倒轉變隨法正行。此二種為菩薩所應了知的，下當解釋。

    庚二　解二隨法
    辛一　無散亂隨法正行
    出定、於境流、味沉掉、矯示、我執、心下劣；諸智者應知。

    此四句是解釋第一種無散亂隨法正行的。以由六種散亂，則能使心不隨法行，為欲除此，故出其過。一、出定者，就是說前五識自性是散亂，入了定後則不現行，出了定後又復現行，不與定心相應，故成散亂。二、於境流者，即前五識心，隨境流蕩放逸，向外馳散，不能專注一境。三、味沉掉者，味就是味著定樂，能引生貪癡二煩惱相應；沉即昏沉不明，確與清明之定相反；掉即掉舉，如手提物忽上忽下，使內心不能安定；此味沉掉都是內心的散亂。四、矯示者，即詐現偽相，如實不修行者，而假現修行相，穿破衲，吃污食等，都是矯示而誑他人的。五、我執者，即粗重散亂，由有我執，則心生驕慢，不能平等隨法正行。六、心下劣者，即失大乘法作意，不能依大乘法發菩提心，而於二乘等起愛樂心。如是六種都是散亂，故諸有智的菩薩，都應當全遍了知，速速滅除。

    辛二　無顛倒隨法正行
    壬一　列十無倒名
    智見於文、義、作意、及不動、二相、染、淨、客、無怖、高無倒。
    此四句僅是標列十種無倒之名的。十無倒者：一、於文無倒，二、於義無倒，二、於作意無倒，四、於不動無倒，五、於自相無倒，六、於共相無倒，七、於染淨無倒，八、於客無倒，九、於無怖無倒，十、於無高無倒。此十無倒的第五第六是頌中的二相無倒所開，故成十種。能見此無倒的，是依智見，所謂知文知義等等。此智見有處或通用，有處或別用，如有的是見不是智，有的是智而不是見等，即其差別。

    壬二　解十無倒義
    癸一　於文無倒
    知但由相應，串習或翻此，有義及非有，是於文無倒。
    此四句是正解十無倒中於文無倒之義的。相應者，就是隨順文字的前後次第條貫，沒有間斷的把他顯明出來，如做一篇文，或講一段話，有前後次第相續連貫之義者，即為相應。言串習者，即將文字常常練習成為習串，如會做文和不能做文者，明明在同一事理上，一則次第不混，雅而簡妙，一則粗硬生澀，即是習慣不習慣之故。其條貫雅馴者，則為有義之文，否則為無義之文，能明了此，即於文無顛倒了。

    癸二　於義無倒
    似二性顯現，如實現非有，知離有非有，是於義無倒。
    似二性顯現者，就是有似能取的心和似所取的境，此二顯現，都是虛妄分別，求其實在的體性，都無所有，既無能取心，亦無所取境，故曰：如實現非有。知離有非有者，就是了知能所二取，唯是虛妄分別，無有實體，故離有執；然並非沒有虛妄分別顯現之相，故離非有執，由是離有非有執，則能了達大乘中道實相了。按前面的於文無倒，和此處的於義無倒，是可與相名分別等五法相配屬的。於文無倒者，就是於五法中名上無倒。於義無倒者，即於五法中的相和分別無倒，相即種種能所取相，分別即種種虛妄分別，能知此義，即離種種執著，故曰於義無倒。

    癸三　作意無倒
    於作意無倒，知彼言熏習，言作意彼依，現似二因故。
    此四句是解釋作意無倒的。知彼言熏習者，即以智見了知彼能所二取的言想熏習。由有此言想熏習，則能為構成種種名言的因素，此因素在普通名曰種子，在此中名曰言作意，此作意，能為彼能取所取生起所依，故曰彼依。但言作意為什麼為彼所依呢？以此言作意即通常所謂戲論習氣，由此習氣熏於賴耶，能為將來生起二取相之因，故能了此言作意，則能遣除種種戲論習氣。若不能離此，雖於教法亦仍生起能取所取分別，故隨法行即要除此戲論分別；如金剛經曰：『法尚應捨，何況非法』？這就是說於佛法正起作意時，同時即通達法性離言，而不復增長種種戲論分別。

    癸四　不動無倒
    於不動無倒，謂知義非有，非無如幻等，有無不動故。

    此四句是解釋不動無倒的。不動者，即善能分別諸法，而不為諸法所動；如金剛經曰：『不取於相，如如不動』；即與此中所說不動之意相近。蓋此中解不動者，即善了知前文所說之義，離有離非有的執著，而通達是如幻如化。然此幻化等喻，有或說六種、八種、九種、十種之別。言六種者：如古譯金剛經云：『如夢、幻、泡、影，如露亦如電』。言九種者：如唐譯金剛經。言十種者：如大般若經。總之、是顯示諸法，既不是有，也不是沒有罷了。這可就引生疑惑了，因為既是有，就應當非無，即是無，就應當非有，為什麼非有又非無呢？這就如幻師幻現出馬兒、鳥兒，也能飛，也能跑，其實這是沒有的，故非有；然此雖無實體，但有幻相可見，故曰非無。如是以此義推之於一切宇宙萬有，亦莫不如是，沒有真實的能取所取，故曰非有，而有亂識所顯現的似能取似所取，故曰非無。既了知此義，則能了知一切法相，是如幻如化非有非無，不為有無所散動了。但這種不動，非住於一境之不動，以修定時，能使心止一境，前後一注相續！但此不過修定方便而已，非是此中之不動義。此不動者，正能通達宇宙人物的本來實相，如如相應，不計有，不撥無，不為二邊所動，名曰不動。以執有既是主觀所加，執無亦是主觀所減，都不合於客觀之真相，真合客觀者，為非有非無，如幻如化。頌中的等字，就是等於陽燄、夢境、水月等等。

    癸五　自相無倒
    於自相無倒，知一切唯名，離一切分別，依勝義自相。

    一切法不出自相和共相，自相者，就是一切法各個單位自體；共相者，即一切法共同貫通之相。此二相廣義言之，在共相中亦有重重自相，在自相中亦有種種共相。如五蘊中之色蘊為共相，而色中又有色、聲、香等六塵五根的各個自相；在此所謂自相之色塵上，又有青、黃、赤、白的顯色，長、短、方、圓的形色等，則色塵又成了共相，青黃等又各成自相了；即在此青等之自相上，仍可成為共相的，如一片樹葉的青，分析是許多的極微所成，則此許多青極微又成自相，而樹葉青又成共相了。故一切法展轉分合，都可有自相、共相。但自相、共相，有處是有特別意義的，如此中所說的自相，即是指自體有的法。什麼叫做自體有呢？就是仗各自種子因而託緣所生之法。此在依他因緣法上說，自體是有，如眼識生起，仗自種子及光明，空，等九緣，方能生起，其種子就是因，其餘等就是緣，由此所生之法，即為自體有法。明此眼識，乃至推之心、色等法亦莫不如是的；而共相則即在此自體有的自相法上，如說眼等是自相，其眼等上的生滅，就是共相。又如人是自相，其老死就是共相。此種自相上的共相，都是就相對待的分位上而講的。共相沒有種子，不同此中自體有之自相法。於自相無倒等者，即是說：於一切因緣所生法，了知分別的唯是假名，假立為此法彼法，他的實在自體，是離言說分別以外的，若以名言分別，則不能通達其自相，故曰離一切分別。我們不說勝義的自相吧！就是前五識所取的五塵自相，也是離於隨念、計度分別的。如說眼識能分別色等，此所謂色，不過是一種概念罷了，至色法自相是不能分別的。故說諸法的勝義自相，是現量性境，非是名言分別所可得，必證初地以後，由根本智引生後得智，方於性境上生起現量。其他如修定者，於定境亦可生起。如中國的禪宗，即依此離名言分別的現量境，在剎那剎那中暫一相應，頓和諸佛的清淨覺境相等，不過在凡夫心上，是只有一剎那，而不能長時明了相應的。故欲長時相應者，必修種種空觀，遣除分別習氣，而引生無分別智，爾時乃可與離言自相相應，此為法相唯識之最要特殊點。以此離言自相，空宗不說，唯法相唯識說得透澈，所謂諸法唯識所現。能了此義，即能了達諸法如幻如化非有非無，離一切執取之過，以契證勝義自相了。

    癸六　共相無倒
    以離真法界，無別有一法，故通達此者，於共相無倒。

    這裏所說的共相，也不是平常所說的共相，而是離言的勝義共相。此勝義共相，有曰一真法界，有曰二空真如，有曰二無我性。無論任何法，都不離此空性以外另有自體，不論染淨，不論色心等，都不離此法界以外，故真如法界，是一切法真正之共相。雖常說生滅是法的共相，而唯通有為，常住等又唯是無為，故除此勝義共相，無有第二真正諸法之共相。

    癸七　染淨無倒
    知顛倒作意，未滅及已滅，於法界雜染，清淨無顛倒。

    在這一頌中包括兩重意義：就是雜染和清淨；推究此染淨之由來，又復源於顛倒作意，由作意心所生起，即能發動心及心所。若是名言熏習，就是名言作意，若是大乘法熏習，就是大乘法作意。現在此中的顛倒作意呢？就是從無始來顛倒分別而熏成雜染的顛倒習氣，為發動將來顛倒心之因，此顛倒作意，若不能滅，爾時的真如法界，即為雜染，若是顛倒作意滅了，爾時真如法界，則為清淨。故知顛倒作意未滅，於法界雜染，知顛倒作意已滅，於法界清淨也。

    癸八　於客無倒
    知法界本性，清淨如虛空，故染淨非主，是於客無倒。

    此頌是以真如本性上而明清淨無倒。蓋在真如本性上，就同虛空一樣，沒有染淨的轉變，而因為客塵煩惱障蔽了，就名為染，客塵煩惱離去了，就名為淨。此種轉變，完全是客塵在轉變，不是真如在轉變，真如法界，永遠是如是清淨的。猶如水的自體是清淨的一樣，染者，是許多泥土夾雜其中。由此例知真如法界，也是一樣。

    癸九　於怖高無倒
    有情法無故，染淨性俱無，知此無怖高，是於二無倒。

    頌言有情者，就是補特伽羅，法者、就是達磨。若能對此人法我法，知道是無實體了，則能通達一切法皆無實體，由是假立名相諸法，不過是概念上所建立的名詞而已，沒有絲毫實體可得的。因此、在諸法上建立的雜染清淨性也了不可得了，因為染淨的建立，乃依於諸法，諸法既無，何有染淨？如說生佛都空，何有生佛？故見一切法空，所見者唯是空平等性，如金剛經云：『是法平等，無有高下』。然大乘菩薩行說，不見所度的眾生，也不見能度的菩薩，修如幻的菩薩行，度如幻的眾生，證如幻的佛果；由見一切是如幻了，雖見佛的功德廣大，亦不生恐怖心，雖見一切眾生的功德渺小，亦不生憍慢。其所以不怖慢者，即通達畢竟空無我性之故。

    頌十無倒，在論別安立為十金剛句，具如論釋。又引寶積一頌：『亂境自性因，無亂自性境，亂無亂二果，及彼二邊際』；安立十無倒體，分析如下：

    此中亂果即雜染，無亂果即清淨，故即染淨體，及了染淨是客。彼二果邊際，謂有情涅槃，皆無邊際，故無怖無慢也。

    己四　離二邊正行
    異性及一性，外道及聲聞，增益損減邊，有情法各二。所治及能治，常住與斷滅，所取能取邊，染淨二三種。分別二邊性，應知復有七：謂有非有邊、所能寂、怖畏、所能取、正邪、有用並無用、不起及時等，是分別二邊。

    此中四頌都是顯示二邊之義的。在第一頌的四句，就顯示了四種二邊。異性及一性者，就是計執我與五蘊等異體和一體：如計執有我者，即在五蘊的色蘊上，或執色身乃變礙形物，死時即滅，不同實我是常久的，故與我異。又或執實我即色身，我與色蘊一體，不計離色蘊以外別有我體。如我與色蘊一性異性之執如是，乃至於餘四蘊亦生此一異執，異為一邊，一復為一邊，離此二邊，就明非一非異的中道義，也就是顯示祇是五蘊而並無一個實在的我體，那有為一為異可執呢？所以執實我者，即有一異，若無我執，即無一異。復次、外道及聲聞者，就是外道執常住，聲聞執無常的二邊，外道以為物質等本體，是極實在常住的，如順世外道執極微是常，數論執色等諸法自性是常，佛法破此世間的外道常見而說無常，小乘聲聞又執為一切諸法初生即滅，決定無常。蓋佛法雖從因緣生滅上說無常，而諸法亦復恆時相續，非常非斷的，故除常無常邊執，乃明不常亦不斷中道。復次、增益損減邊，有情法各二者，有情就是補特伽羅，法即諸法，此有情與法二種，各有增減二邊。有情二邊者，如從有情法上定執有個實我，則成增益邊；在有情法上計執連三世相續亦無，則成損減邊。法上二邊者，即在法上計執心及心所等法各有實體，如小乘一切有部一樣，執一切諸法是實有體，乃至過未二世亦是實有，即為增益邊；反之，執一切諸法都無所有，則成損減邊。以一切法雖非實有，而因緣幻現是有故。此偈所明即是四重邊執。執五蘊與我一異者，為一重邊執，執色等常無常者為一重邊執，於有情起增減執者，為一重邊執，於法起增減執者，為一重邊執，若能於此四重，觀察非一非異，非常非無常，非我非無我，非實非不實，則能離四重二邊而契中道。

    所治及能治者，雜染法為所治，清淨法則為能治，如病即所治，藥即能治。此中所治者，就是煩惱雜染，能治即是一切善法；此能治所治法，都是從因緣所生，空無自性，所以成此能所治差別相者，乃因緣對待關係，不能計執有能所染淨的固定體相，倘計各別實有，則成二邊執了。常住與斷滅者，這是從有情及法上而說明的，若是於有情上或法上，計執有個固定的常體，則為常住邊，若於有情或法上計執有個固定的斷體，則成斷滅邊。若於此常斷二邊，由能觀智觀察，了知雖生滅無常而又相續不斷，雖相續不斷而又生滅無常，如唯識所說的種現相續義，則遣常斷二邊了。所取能取邊者，就是於無明上有能取所取二邊，於能對治的明上亦有能取所取二邊，如無明上有所取諸行，則無明即為能取，行等即為所取；又如無明滅則行等滅，此能滅的智即為能取，所滅的行等即為所取。由無明例推十二支，不論流轉還滅，不論染污清淨，都有二邊，離此二邊，明中道行，即等於心經上所說的：『無無明亦無無明盡，乃至無老死，亦無老死盡』。這就是空性平等無差別的究竟中道義。染淨二三種者，就是染法及淨法之二，各有三種。染法三種者：一、煩惱雜染，二、業雜染，三、生雜染；此三雜染，在常途又名曰惑業苦。在惑之中又有種種諸見和貪等三毒，及得生後有之願。對治此者，就是三解脫門：一、空解脫門，二、無相解脫門，三、無願解脫門。空即空觀，由此能對治種種執見；由無相觀能對治取相分別不起貪等三毒；由無願觀，能對治使生死不斷的後有願。在業雜染中，唯是所作的善惡業，能對治此業的，就是不作智，觀察一切諸法，無能造作者，亦無所造作的業，能所作皆空。在生雜染中又有三種：一、後有初生位，二、生已心心所相續位，三、生生死死的後有相續位。能對治此三種的，有三種智：一、無生智，二、無起智，三、無自性智；就是證得羅漢果了，不復更受後有，無復有生、既無所生，更無所起，既無所起，即空無自性。如是對治此三雜染的，即為三清淨。然若在此染淨法上，計執人為染的定染，淨的定淨，即成為二邊執。應於此等染淨法了知空性平等無二，而空性也不是對治而成，乃是其性本空。明了此義，即能不執二邊，而契會心經上所說的無苦集滅道之義。此中的無染，即無苦集，此中的無淨，即無滅道也。

    再繼續的釋下二頌。分別二邊性，應知復有七者，分別二邊性，即分別執著於二邊的實性之義，此執著二邊之實性有七種；此七皆從菩薩地的修證心境上說。一、有非有邊，就是計執補特伽羅或諸法，落於或有或非有二邊，蓋計有者，以為要壞滅此補特伽羅及諸法故，才安立空性，若無實在的我法，此何所滅？故能滅所滅定應實有。又有一類以為都沒有有情及法，故真如性也應當非有，此通治地前菩薩之有無二邊執。二、所能寂邊者，亦猶所治能治，所治者，即煩惱生死，能治者，即菩提涅槃。若執實有所能寂即為二邊，若能了知二俱性空，則無各別的對立實體了，此對治取生死涅槃為實有之二乘邊執。三、怖畏二邊者，怖依遍計妄執法上而說；如晚上見繩，誤以為蛇，忽生恐怖。畏依由妄執起惑業所招苦報上說，如古來有一個畫師，自己在大門上畫一個夜叉，有一夜吃醉酒了，回家見此夜叉，大驚不敢入，這就是於妄執所生的業果上生畏。如是我們起惑造業，感果受苦，都不出此怖與畏的二邊。今此中怖者，是就因上而說，即心上生起妄執；畏者、即就果上而說，即業熟畏苦。此明因果皆由自作，對治菩薩著空而怖因畏果。四、所能取二邊者，所取的即境，能取的即心，計執此二各自有體，即二邊執。明所取境都不離能取，無心外境，故唯是識。猶此幻師示現種種幻相，如幻一席酒並幻現一女人，復由幻女人幻現種種幻事，此即幻中現幻，故不但所取是幻，即能變的識亦幻；能明了此，即能明了二取空了。此從四加行，印二取空說。五、正邪二邊者，此依入見道前如實觀而說，此如實觀雖無正性，順正性故，亦無邪性，故離邪正二邊。說二木相鑽生火為喻，木雖非火，能鑽出火、火生則燒木盡，以明如實觀雖非正智而能發生正智，正智生則如實觀遣。六、有用無用二邊者，此正依入見道時破執聖智而說，或執能破執斷煩惱故，必有分別之用，或執無分別故，決定無用。為說比如這盞電燈，在初開時即光生暗破，雖無分別亦可有破暗之用。七、不起及時等二邊者，此應是在菩薩修道位上說，或執能對治無明之智，無始未起，故此後亦畢竟不起；或執煩惱無始以來就有，彼能對治的智，也應當要有同煩惱一樣長久的時間修習，才得生起除盡煩惱。為此再說燈喻，如室中千年的暗，燈光一起即能除盡，既非畢竟不起，亦非時久乃除。如是七種，都是菩薩心境上微細分別中的二邊，故頌曰是分別二邊。

    己五　別無別正行
    差別無差別，應知於十地，十波羅密多，增上等修集。
    此四句頌是說十地菩薩修十波羅密多，有增上修和平等修的二種，增上修者，就是在初地以專修布施為增上，二地以專修持戒為增上，以如是類推，即為差別正行。平等修者，就在每一地中通修十波羅密多，此為無差別正行。

    丁二　所緣無上
    所緣謂安、界、所、能立、任持、印、內持、通達、增、證、運、最勝。
    此一頌中包括十二種所緣：一、安立法施設所緣者，就是安立聖凡、染淨、因果等法。二、法界所緣者，就是非可安立的法界空平等性。三、所立所緣者，就是所安立法。四、能立所緣者，就是種種染淨諸法，都不離空，由空得成。如龍樹菩薩云：『以有空義故，一切法得成』。五、任持所緣者，就是聞慧，以文字能任持義故。六、印持所緣者，就是思慧，以思惟義能印持法故。七、內持所緣者，就是修慧，以定相應慧內持心境故。八、通達所緣者，就是證初地時，由無分別智，通達法界。九、增長所緣者，就是從二地至六地，都是向上增進。十、分證所緣者，就是第七遠行地觀世出世緣起還滅，各別現證。十一、等運所緣者，就是第八地中，能任運增進，不假功用。十二、最勝所緣者，就是九地十地和佛果，以是最勝無上故。

    丁三　修證無上
    修證謂無闕，不毀、動、圓滿，起、堅固、調柔，不住、無障、息。
    此頌所說明的修證有十種：一、無闕者，即不缺大乘種姓，能起修證。二、不毀者，即不謗毀大乘法，能依修證。三、不動者，就是能發大心度盡有情，不為下劣乘所擾動。四、圓滿者，即能常修六波羅密多。五、起者，即證入無生法性，須起聖道加行故。六、堅固者，即能在三大劫常修無邊福智，堅固善根。七、調柔者，即能調柔自他三業等。八、不住者，即不住於生死涅槃二邊；若住生死，則退為凡夫，若住涅槃，則退入二乘；由不住乃得成不退轉地菩薩。九、無障者，即菩薩對治二障完成佛法報身。十、無息者，就是成佛後示現化身，無有休息。如是十種，都是大乘所證義；釋至此處，第二大科已釋完。


4.辨中邊論頌釋-甲三

    甲三　結顯論名分
    此論辨中邊，深密堅實義，廣大一切義，除諸不吉祥。

    這一部論是說明中道義和二邊義的，故曰辨中邊。也即是顯了適中的中道，和除去二邊的邊執。如在所緣境上，或心行上，都往往易落一邊。若能了達所緣境是非有非非有，非空非非空，則能契中道而絕二邊。若能了知佛說無常無我等法，是為對治外道之常我而說，亦於行上可契中道。再次在修證上，若能了知前面所說有用無用等義，則知乃種種增上，非獨一法之用，如破暗燈，非初非後。如是成佛雖非以有因種即成，而亦不離因種展轉增上而成佛；明了此義，則不偏初後一邊而契中道了。深密義者，深即甚深，不能窮底，密即細密，不可分析；就是此論所辨中邊之義，要極微妙智才能了知，不是常智所能明了。堅實義者，就是此論所辨之義堅固猶如金剛，不為他破，然復能破餘粗疏之義。廣大義者，就是此論所辨的重在大乘。一切義者，就是此論不但專說大乘而亦兼二乘，不但說明修定或持戒等行，而亦通明境果諸法。由如是數種殊勝義，所有一切無明煩惱諸苦障，一切不吉祥事，無不都除，故曰除諸不吉祥也。

    現在雖已將這部論講完了，但是、頌文的含義，還未發揮盡致，不過用比較顯了的言語，把它略略說明罷了。若發心研究的，最好能將本頌讀熟，以便憶持，意義深邃的地方，更去參攷世親菩薩的釋論，及窺基法師的述記。( 碧松記 ) ( 重慶佛學社印行)


1.攝大乘論初分講義

    攝大乘論初分講義(註一)

            ──十四年春在北平佛教藏文學院講──

      甲一　總標綱要分
        乙一　總敘端由
        乙二　正標綱要
          丙一　標列殊勝
            丁一　標
            丁二　列
            丁三　結
          丙二　徵釋殊勝
            丁一　出體顯勝
              戊一　徵問
              戊二　答釋
                己一　異小顯大
                  庚一　總顯
                  庚二　別明
                  庚三　結勝
                己二　即大顯勝
              戊三　結成
            丁二　約用彰勝
              戊一　徵問
              戊二　答釋
                己一　長行
                己二　重頌
            丁三　詮次明勝
              戊一　徵
              戊二　答次第理
              戊三　結次明勝
      甲二　依標廣釋分
        乙一　彰勝境
          丙一　所知依分
            丁一　安立名相
              戊一　安名
                己一　引教列名
                  庚一　立所知依即藏識
                    辛一　標名
                    辛二　引證
                      壬一　設徵
                      壬二　證釋
                        癸一　證所知依義
                        癸二　證其名
                    辛三　釋義
                  庚二　立所知依即持識
                    辛一　標名
                    辛二　引證
                    辛三　釋義
                      壬一　設徵總答
                      壬二　重徵廣釋
                    辛四　結名
                  庚三　立所知依即是心
                    辛一　引教
                    辛二　釋意
                      壬一　總辨二種意
                      壬二　別證染汙意
                        癸一　證有
                          子一　設徵
                          子二　答證
                            丑一　長行
                              寅一　不共無明不有過
                              寅二　五同法不有過
                              寅三　訓釋詞空設過
                              寅四　二定無差過
                              寅五　無想無染過
                              寅六　我執不有過
                            丑二　重頌
                              寅一　重頌六理
                              寅二　別頌無明
                        癸二　辨性
                    辛三　釋心
                己二　問答結成
                  庚一　正問答
                  庚二　別解釋
                  庚三　總結成
                己三　破執顯勝
                  庚一　破濫義執
                  庚二　破異解執
                    辛一　出計
                      壬一　計為五取蘊
                      壬二　計為貪俱樂受
                      壬三　計為薩迦耶見
                    辛二　破執
                      壬一　總破所執
                      壬二　推破所執
                        癸一　外徵
                        癸二　破執
                          子一　破五取蘊執
                          子二　破貪俱樂受執
                          子三　破薩迦耶見執
                        癸三　顯勝
                          子一　釋勝
                          子二　結勝
              戊二　立相
                己一　結前生後
                己二　廣釋其義
                  庚一　總立三相
                  庚二　別明種習
                    辛一　明熏習義
                      壬一　設徵
                      壬二　釋義
                        癸一　釋法
                        癸二　引喻
                          子一　引世成喻
                          子二　引染熏喻
                          子三　引淨熏喻
                        癸三　結成
                    辛二　種子一異
                      壬一　徵問
                      壬二　答釋
                    辛三　互為因果
                      壬一　徵問
                      壬二　答釋
                        癸一　引喻
                         子一　引燄炷喻
                         子二　引蘆束喻
                        癸二　合法
                    辛四　種現隱顯
                      壬一　徵問
                      壬二　答釋
                        癸一　引喻
                        癸二　合法
                  庚三　別顯緣起
                    辛一　明二緣起
                      壬一　讚起
                      壬二　標列
                      壬三　釋義
                      壬四　顯迷
                        癸一　法釋
                        癸二　喻釋
                        癸三　合釋
                      壬五　略說
                      壬六　頌說
                        癸一　頌種子
                        癸二　頌熏習
                          子一　正明
                          子二　破執
                        癸三　頌引因
                      壬七　別頌
                      壬八　緣受
                    辛二　開立四緣
                      壬一　問愛非愛
                      壬二　答增上緣
                      壬三　問受者識
                      壬四　答三助緣
                      壬五　結成四緣
            丁二　推證其有
              戊一　總推其有
                己一　總問
                己二　總答
              戊二　別證其有
                己一　以三雜染證有
                  庚一　以煩惱雜染證
                    辛一　徵
                    辛二　釋
                      壬一　總明
                      壬二　詳辨
                        癸一　就當界六識身明
                          子一　以眼識明
                            丑一　出計
                            丑二　破執
                              寅一　正破
                                卯一　舉己滅
                                卯二　舉相應
                                卯三　舉餘識
                                卯四　舉自體
                              寅二　結破
                          子二　例明餘識
                        癸二　從上地六識明
                        癸三　從聖位轉識明
                          子一　明現種應無依
                          子二　明後染應不生
                    辛三　結
                  庚二　以業雜染證
                    辛一　徵
                    辛二　答
                  庚三　以生雜染證
                    辛一　徵
                    辛二　釋
                      壬一　從生時識明
                        癸一　總答
                        癸二　別解
                          子一　明欲界生不成
                            丑一　和合識不成
                              寅一　示結生相
                              寅二　牒計徵破
                                卯一　牒計
                                卯二　破執
                                  辰一　有二意識破
                                  辰二　以三因由破
                                  辰三　設雙徵破
                                    巳一　牒計
                                    巳二　設關
                                    巳三　責破
                              寅三　總非結正
                            丑二　執受識不成
                            丑三　相依識不成
                            丑四　識食識不成
                          子二　明色界生不成
                          子三　明無色界生不成
                      壬二　從出世識明
                        癸一　總明四天
                        癸二　別明二趣
                      壬三　從沒時識明
                    辛三　結
                己二　以清淨推證
                  庚一　世間清淨
                    辛一　徵問
                    辛二　解釋
                      壬一　舉下界為證
                        癸一　難餘非因
                          子一　下界加行非上因難
                          子二　過去色纏非現種難
                        癸二　成此是因
                      壬二　例餘界亦然
                    辛三　結過
                  庚二　出世間清淨
                    辛一　就聞熏辨
                      壬一　明正理
                        癸一　徵問
                        癸二　答釋
                          子一　引聖教
                          子二　格正理
                            丑一　耳意二識辨
                              寅一　徵
                              寅二　斥
                            丑二　前後二識辨
                            丑三　世出世識辨
                        癸三　結成
                      壬二　答妨難
                        癸一　答能所治難
                          子一　出難
                            丑一　染識非淨種難
                            丑二　無熏應非種難
                          子二　答釋
                        癸二　答自他性難
                          子一　出難
                          子二　答釋
                        癸三　明熏習之相
                          子一　徵明
                          子二　別辨
                            丑一　略標舉
                            丑二　廣解釋
                              寅一　明淨種非賴耶
                              寅二　顯熏習有勝能
                                卯一　明治作
                                卯二　明身攝
                                卯三　明轉依
                        癸四　明和合之相
                          子一　正難
                          子二　喻釋
                            丑一　鵝飲乳喻
                            丑二　世離欲喻
                    辛二　就滅定辨
                      壬一　正辨
                      壬二　破執
                        癸一　破無識執
                        癸二　破意識執
                          子一　牒計總破
                          子二　顯過別斥
                          子三　結定非意
                        癸三　破色心自類相生執
                          子一　牒計指前破無熏習
                          子二　破滅久不應更生
                          子三　破阿羅漢應無最後蘊
                          子四　許可容有等無間緣
              戊三　結成其有
                己一　直結
                己二　頌結
                  庚一　徵計
                  庚二　破執
                    辛一　破對治為轉依執
                    辛二　破轉識為轉依執
            丁三　示差別相
              戊一　徵起
              戊二　答釋
                己一　總答三四
                己二　別釋四種
                  庚一　引發差別
                  庚二　異熟差別
                  庚三　緣相差別
                  庚四　相貌差別
                    辛一　略標舉
                    辛二　廣解釋
                      壬一　明依正差別相
                        癸一　依標釋相
                        癸二　明對治心異
                          子一　總明內外不同
                          子二　別明外隨心異
                        癸三　結成
                      壬二　種種差別相
                        癸一　粗重輕安相
                        癸二　受盡無盡相
                        癸三　譬喻相
                        癸四　具不具相
            丁四　辨性無覆
              戊一　問
              戊二　答

    今講此論，先依佛教總系統中明其位置。列表如左：

    所謂教者，乃佛法總聚之稱。雖有教、理、行、果四義，然教是能詮之聲名句文，理等乃所詮、所修、所證，故舉能攝所。又能所非定一異，觀待假立，故皆以文言該之。然論教者，有一音等眾說：其唱一音者，為羅什等。二教、則有涅槃經之半滿，及分為大小乘等是。三教、謂深密經明三時說法，及轉照時等。四教、即天台等。五教、則賢首等。此等諸說，各有所依及方便；今分二者，則曰大小。蓋佛藏中，多分為菩薩及聲聞二藏，雖尚有被獨覺一類機之教，然彼依無佛時為名；佛在世時，說十二緣起之法，其聞者攝在聲聞。依此義故，唯分大小二教之別也。

    然明佛所說教者，佛地經論──親光──有二釋：初引龍軍論師義，謂佛果唯有大定智悲，其名句文聲之教者，唯由佛之大悲願力，隨眾生機自識變現，佛不說法，故不可明一音等。而親光等正義，則謂眾生善根感佛，佛識上現無漏之名句文聲為本質；眾生識托之，隨成所緣相分諸教。後人依此義，故曰：佛教本質乃一音，其乘別在機感。進而明之：佛識因機感而起教，機異教亦應成殊，倘使無機，一音何立？既因機起，二教焉逃？吉藏等師亦明二教，般若、法華、涅槃經皆現其文。故分二者，乃諸說中最分明之義也。現通行諸說教者，每言華嚴無小唯大；般若破小歸大；深密等稱普為大乘，為發趣一切乘者說，但將小附大中，以小為利他方便，可名附小於大；法華融小成大。諸家於中雖有分別，皆依大乘教，隨對小邊關係有異，乃開合不同。餘五乘中之人天法，乃世間舊有之戒善、禪定，非佛教之本質，唯附屬於大小教中，作利他之方便，故與諸說無相違者。於大小乘教，此論屬大乘。

    所謂宗者，所崇、所尚、所尊、所主等為義。換言之，即廣教內所立之要點也。

    小乘六宗，與本論無關，姑且不述。大乘宗者，略說三類：一、法空觀慧宗，雖亦攝生空觀慧，共二乘故，略而不出。此之觀慧是有對治者，通指加行、根本、無分別智以言。經亦云般若，般若至佛果，則名薩婆若，或名無上菩提。此即三論宗是也。此宗重破小乘法執，故以法空觀慧為宗也。二、法相唯識宗，前宗雖以空慧洗盡法執，然離執之法相，則未廣明，故以此宗繼之。所謂法者，即相、名、分別、正智、如如、五類法。相者、指遍計執等三性，分別彼五法之性質，即此三性，此二統明一切法相。此宗所明者，謂諸識所緣，唯識所現；所緣即一切法相，此諸法相是識變故，故法相唯識也。然近亦有分此為二宗者，法相者、廣明一切法之若性若相；唯識者，獨尚心王心所也。但若依此論，所知依分明唯識，所知相分明法相，一論豈不須分二宗？蓋彼不知法相非宗，其宗者乃唯識，而唯識宗亦必依法相而明也。離之兩傷，合之雙美，非此之謂歟？三、真如淨德宗，凡有言說可安立者，前宗攝盡而無餘。此宗所明者，乃法空觀慧所生、所顯，法相唯識所明、所證之體也。攝有為無為一切無漏清淨法，或稱之為如來藏、法界藏等，此宗特彰果德，即華嚴、真言諸宗是也。

    本論雖亦明空慧破執，斷智二果，然論所特重者，乃在明諸法唯識之法相唯識宗也。若依法相唯識宗之學說，顯本論之價值，則分四門：此宗之淵源，本為佛說，故以華嚴、厚嚴、深密、楞伽、如來出現功德、大乘阿毗達摩六經，及瑜伽師地論為基本。華嚴經者，雖共他宗，此取十地行證，及唯心等義；餘宗則采經之圓融果海以立言耳。厚嚴等三及瑜伽論，已有譯本。餘二雖未譯，但阿毗達摩經之大意，可見於本論；如來出現功德經，依佛地、華嚴二經，亦可見其大概；如如來出現品等言之。六經、瑜伽雖為此宗之基本，然未詳明特立。故此宗之建立者，乃在無著菩薩所造之攝論，初分即建立阿賴耶，法相唯識宗之要義，即在於此。故於深密等說，尤較精切。其顯揚、集論等八種支論，扶疏采集，故為此宗之眷屬。而此宗之完成，則在成唯識論。如三能變識及八識體義，四分成心義，諸識相應心所義，漏無漏種新熏、本有等義，皆待成唯識論始確定之。

    總之、本論於此宗及佛教中，可謂居根本建立一切法相唯識之重要位置者也。關於教乘一多之義，別為一表以明大意，詳待他處明之。

    釋論本文分三：先釋論題，次明造釋，後正釋文。先釋論題者：攝大乘者，依文中『阿毗達摩……體大故說』，及後『阿毗達摩……攝大乘品』，二段釋之，乃是用經中攝大乘品為名。攝、有藏持二義：謂此品或此論能含藏一切大乘法，持令不失不沒，故曰攝大乘。換言之，即攝藏大乘之十種勝法，持令不散失隱沒也。大乘義、如常徒說，故不繁述。但依世親釋論中解，詳明大小三藏，此即大乘三藏中之論藏也。論、顯非經，本、簡釋論，總云攝大乘論本，即釋出題名也。

    二、明造釋，論本為無著菩薩依阿毗達摩經中攝大乘品所造。其釋有無性、世親二師義。譯入中華，本論有四，釋論有三：一、後魏佛陀扇多，住嵩山少林寺，唯譯本論。二、陳真諦譯。三、隋笈多譯。四、唐玄奘譯。此三師皆本釋具譯。今所講者，乃第四譯。因奘公華梵兼優，善達唯識，故後學者，皆重此譯。

    三、正釋文者，可分十一，文有十一段故。初即總標綱要分，今準常軌為三科：甲一、仍用分名。甲二、從所知依，至彼果智中因不應理句，為依標廣釋分，皆明初分所標之十殊勝故。甲三、從阿毗達摩至略釋究竟，為結釋出名分，造者自出名也。略標綱要者，謂總略標舉十殊勝名即提綱，及出十殊勝之體即挈要也。


2.攝大乘論初分講義-甲一

    甲一　總標綱要分
    乙一　總敘端由
    阿毗達摩大乘經中，薄伽梵前已能善入大乘菩薩，為顯大乘體大故說。此出造論之緣起，如經之通敘。然阿毗達摩大乘經者，標所依之經名，明宗本也。阿毗達摩者，古云阿毗曇，譯無比法。毗曇、成實相對為言，乃指為小乘有部論之專名辭也。其實此名乃大乘小乘諸論之通名，而佛說有對法、數法、伏法之一切經，亦得斯名。故今經名，即阿毗達摩也。依世親解，阿毗達摩凡有四義：謂對法、數法、伏法、通法是。對法者，謂對向無住涅槃，能說四諦菩提、解脫等故。數法者，謂一一法數數訓釋自共相等差別義故。伏法者，謂具論處、莊嚴等格式，能立能破，勝伏外道諸異論故。通法者，謂能通釋素怛纜藏義故。此通法義，唯菩薩聲聞所造之論方有；其前三義，通佛說之一切論議分經。故此經別名阿毗達摩，通名仍屬素怛纜所攝，非論藏攝也。所言中者，明依經中一品，非全經故。薄伽梵等，是此經中所言者。薄伽梵者，乃佛通名之一，有具六義、破四魔等釋，依多含、尊貴諸義，故不翻也。然六義中有尊貴義，即通譯為世尊者是。故云薄伽梵者，等於稱佛或世尊也。前、顯親在佛前為佛印許之經論，非末世所造之論。菩薩者，出能說此攝大乘品之主。已能善入大乘者，乃明說者之德，謂此諸大菩薩，已得三昧神通諸陀羅尼門等諸大功德，已能通達大乘法義。然為何義說此法門？故曰「為顯大乘體大故說」，即出此論之宗義也。顯者，乃開發義。體、即當體，如火熱水濕等。大、猶云勝，大乘即勝乘，此大乘法體即勝，故大乘體大。此勝體通指十種殊勝為論，非唯真如。今說此法，即為欲開發大乘法當體十種殊勝相故說也。

    乙二　正標綱要
    丙一　標列殊勝
    丁一　標
    謂依大乘諸佛世尊有十相殊勝殊勝語：
    謂依據大乘法中，諸佛世尊所有十殊勝相，為顯此相，故說十種殊勝語也。下殊勝為能詮之語，上殊勝為所詮相之德，故重言也。

    丁二　列
    一者、所知依殊勝殊勝語，二者、所知相殊勝殊勝語，三者、入所知相殊勝殊勝語，四者、彼入因果殊勝殊勝語，五者、彼因果修差別殊勝殊勝語，六者、即於如是修差別中增上戒殊勝殊勝語，七者、即於此中增上心殊勝殊勝語，八者、即於此中增上慧殊勝殊勝語，九者、彼果斷殊勝殊勝語，十者、彼果智殊勝殊勝語。

    言所知者，謂所應可知，即所知相是。明此相起因，曰所知之依，依者、因也。相、即三性，又可名為真妄法，圓成及淨依他為真，遍計及染依他為妄。然三性之中心，為緣生之依他，阿賴耶為一切緣生法之本因，故稱根本依、真妄依等。此依之體殊勝，故能詮之語亦殊勝也──下皆用此訓。所知相，相即三自性之體相，所知即相。三性如上解。入所知相者，入謂能入，所知相為所入。明從之悟入之處，即由悟之門，此門即唯識理，能悟唯識理故，便能發生勝解、修勝行、證勝果，故此唯識性稱能入於所知相之門也。彼入者，謂能入彼──唯識性。順佛國言，故曰彼入。因、即加行位世間施等波羅密多，果即地上出世間波羅密多。彼因果修差別者，彼因果、如上解，修差別者，謂數數修，於諸地中展轉增上而有差別。即於如是修差別中增上戒，謂彼修差別中有三學，十地修中依戒而學，此諸律儀唯菩薩有，簡聲聞故，曰增上也；心、慧亦然。即於此中，仍指上言。增上心者、謂定，依心學或在內心，故定名心學。增上慧者，即十地中無分別慧。彼果斷者，謂彼修習，至證果位所有斷德，即解脫二障之無住涅槃也。彼果智者，謂彼修習至佛果位，離障及種更無對治，四智菩提。此斷及智、即二轉依果也。

    丁三　結
    由此所說諸佛世尊契經諸句，顯於大乘真是佛語。
    由此中所說十種殊勝殊勝語，是一切諸佛世尊素怛纜藏諸句深義，故能顯發大乘教法，真是佛語，非餘能說故。言諸佛者，明佛佛道同，無乖異也。然此結中總為二意：一、明此殊勝法是大乘有。二、明此大乘法是佛語也。

    丙二　徵釋殊勝
    丁一　出體顯勝
    戊一　徵問
    復次、云何能顯？
    即於前標列中，欲明殊勝，故設徵以釋之也。云何能顯，有二義：何因緣故此法是大乘？復何緣故證是佛語？即承上結文而興問也。

    戊二　答釋
    己一　異小顯勝
    庚一　總顯
    由此所說十處，於聲聞乘曾不見說，惟大乘中處處見說。
    謂由十種殊勝處，於小乘教法中，曾不見其有所說處；惟於大乘教法之中，則處處見說，故此十法為大乘殊勝法也。

    庚二　別明
    謂阿賴耶識，說名所知依體。三種自性：一、依他起自性，二、遍計所執自性，三、圓成實自性，說名所知相體。唯識性，說名入所知相體。六波羅密多，說名彼入因果體。菩薩十地，說名彼因果修差別體。菩薩律儀，說名此中增上戒體。首楞伽摩、虛空藏等諸三摩地，說名此中增上心體。無分別智，說名此中增上慧體。無住涅槃，說名彼果斷體。三種佛身：一、自性身，二、受用身，三、變化身；說名彼果智體。

    此十殊勝體是何法，小乘教中不見說耶？曰：所知依體，即阿賴耶，於聲聞教中，語焉未詳。佛豈不欲聲聞知耶？曰：非。深密經云：『阿陀那識甚深細，一切種子如瀑流，我於凡愚不開演，恐彼分別執為我』。此可知此法之勝，及佛世尊用意之深也。故此勝法，於聲聞乘不曾見說，唯於大乘教法之中處處見說──下之九勝，皆依此訓。所知相體即三自性，謂依眾緣所生一切法，皆名依他起性。即於此性上妄執我法等義，是遍計所執性。若於此性遣除其執，即圓成實。總之、此論所基者，乃依他起性，即列三性次第中，依他居首，亦可見也。所餘諸義，至文廣釋。

    入所知相體，即唯識性。體者、主體，謂唯識性觀，乃從因至果諸行中之主，從多聞熏習以去，若了解唯識性，通達唯識性，修習唯識性，究竟唯識性等是也。彼入因果體即六般羅密多者，謂由唯識性入三自性時，加行所修世間施等為清淨因，能引入地；出世施等為清淨果，故此若因、若果之修，皆依六波羅密多為主體也。彼因果修差別之體，謂十地中六波羅密，若因若果展轉增勝，即差別也。雖因修亦含地前，然大乘之勝修，唯在十地，故不說彼。增上戒，以菩薩不共律為體；增上心，以菩薩不共定為體；增上慧，以菩薩法空無分別智為體，生空共小，此略不取。彼果斷體，即三學果，謂佛世尊斷二障得，具智悲故，不住兩邊，無住涅槃，即是果斷體也。六經瑜伽明此斷果，尚兼有餘依等，故前敘中，立為此宗之基本；至於本論，則高豎法幢，揭言無住，故立為此宗能建立者。彼果智體，即三種佛身：曰自性身，即清淨法界，是智之所緣果。曰受用身，此有自他之二：自即四智相應心品，他即平等性智所起。曰變化身，即成事智所現。此三身，為智之極果也。此十法體，於聲聞乘教法海中，均不見說，唯於大乘教海中說，故對異小乘以明十法之殊勝也。

    庚三　結勝
    由此所說十處，顯於大乘異聲聞乘。
    謂由上來十殊勝體，聲聞乘中不見說故，故能顯示唯是大乘，異聲聞也。

    己二　即大顯勝
    又顯最勝，世尊但為菩薩宣說。
    謂殊勝以諸佛為最，此為令菩薩成佛故說，由此證知唯佛能說，除佛外無能說者。成佛之勝法故，說者勝故，被機亦勝，故此十法名最勝者。

    戊三　結成
    是故應知：但依大乘諸佛世尊有十相殊勝殊勝語。
    上來所明，應知此十殊勝殊勝語，唯依大乘教法而說，真是佛語也。

    丁二　約用彰勝
    戊一　徵問
    復次、云何由此十相殊勝殊勝如來語故，顯於大乘真是佛語，遮聲聞乘是大乘性，由此十處於聲聞乘曾不見說，唯大乘中處處見說？
    此中所問，乃上義所講。今即總持所明之義，問有何勝用故，唯於大乘教中處處見說耶？

    戊二　答釋
    己一　長行
    謂此十處是最能引大菩提性，是善成立隨順無違，為能證得一切智智。

    謂此十處者，指前所明殊勝相之殊勝體為十處。此十處之義乃正能引發大菩提果之引因，一切因中此力最大，故曰最能，此句是總答也。言能引者，約教法說，教能引發解行證故。此大菩提果為佛所證，故能引之因亦唯佛說，唯菩薩行，非聲聞教也。是善成立下，別敘此意。善成立者，是所解境；能善成立此性相境者，即所知依、所知相二分。隨順無違，是所起行；即入所知相至增上慧六分。隨順行者，謂依佛所說之唯識即六波羅密多等，於未入地前，若順觀唯識，順修趣菩提之資糧，及順無分別智之加行，是入所知相及彼入因果分也。無違行者，謂與佛說之行無所乖違，即於地地修六波羅密多，及三學是。又與二諦無違，不為二諦所阻礙，皆名無違。

    為能證得一切智智者，明所證果。一切智智者，謂佛果位智圓滿，更無對治，根本如理智起時，證一切法之真如理，故曰一切智。此智發時，同時後得如量智照一切法之緣生相，故曰一切智智。因佛智無對治故，任運同時發故，曰一切智智，非餘位智可名此也。言證此智時，亦含有斷果。能引果者，即是教法。故十處教法，是善成立大乘之境，是能隨順無違大乘之行，是能證大乘之果，總為大菩提果之引因。故此十處是大乘法，真是佛說，為最殊勝也。

    己二　重頌
    所知依及所知相，彼入因果，彼修異，三學，彼果斷及智；最上乘攝是殊勝。此說此餘見不見，由此最勝菩提因。故許大乘真佛語；由說十處故殊勝。

    從所知依至斷及智三句，頌前十殊勝之名。最上乘攝是殊勝句，明大乘攝故勝。最上乘者，猶言第一乘，謂更無能過此者也。或名一乘，謂能攝一切法，更無餘乘故。或名佛乘，以佛為究竟果故。或名菩薩乘，為菩薩所修學故。名雖有多，即大乘──簡聲聞乘──也。謂此十處能攝乘勝故，所攝亦勝也。此說此餘見不見者，明非聲聞教法所攝故勝；猶言所說之十處，唯於此大乘教法中見說，餘聲聞教法中不見說之，故勝。何以聲聞教法不見說耶？由此十處是諸佛最勝菩提之引因故，此句正答長文中問意。下結云：是故應當共許此十處唯是大乘，真是佛語。由此理故，說此十處最為殊勝。但此頌中所最重者，在菩提因句，是正答問故，學者應知。

    丁三　詮次明勝
    戊一　徵
    復次、云何如是次第說此十處？
    此問：十殊勝有何所以始所知依、終彼果智，如是次第耶？

    戊二　答次第理
    謂諸菩薩於諸法因要先善已，方於緣起應得善巧。次後於緣所生諸法，應善其相，善能遠離增益損減二邊過故。次後如是善修菩薩應正通達善所取相，令從諸障心得解脫。次後通達所知相已，先加行位六波羅密多，由證得故，應更成滿增上意樂得清淨故。次後清淨意樂所攝六波羅密多，於十地中分分差別，應勤修習；謂要經三無數大劫。次後於三菩薩所學應令圓滿。既圓滿已，彼果涅槃及與無上正等菩提，應現等證。

    此答次第理。謂諸菩薩欲求菩提，於所觀境，應當先知，若知境之若相若性，又當先善其因，此因即是阿賴耶識之一切種，故所知依，列第一也。由於此因已能善巧，然後方得善巧緣起諸法。既了諸法緣起之因，故於緣所生起諸法，應善其相，此相即是依他起也。緣起之因緣，有十五依處、十二緣起及六因、十因、四緣等支，依此眾緣所起，名依他起。於此依他起相明了認識，便善能遠離於依他起上增益執我法實有，及於依他起上損減撥依圓是無之過也。此是所知法、故居第二。此上二分是所觀境

    菩薩於境既已通達，故應修行趣所期果。於修行中，第一應正通達此所觀境唯識為性，令心於諸障中，解脫出離。唯識之義，既已了知，應於加行位中，修四尋思觀、四如實智，及因清淨波羅蜜多。證得此故，應更成滿自初所發增上意樂──此意樂者，猶言志願──令其清淨，意樂清淨，即是初極喜地。意樂既已清淨，所攝出世之六波羅蜜多，應於十地中勤加修習，令其展轉增勝，分分差別。要經三無數大劫──從初發心至十向滿為初劫；次修加行，從初地至七地滿為第二劫；從八地至地滿為第三劫──者，簡異二乘三生疾修便解脫也。上來三分次第如是。於修習中，戒等三種菩薩學處，應令圓滿。

    修學既皆圓滿，故所應斷棄捨者，於金剛無間道中一切斷盡。所應證者，於解脫道中方名成佛，涅槃從斷惑顯故先，菩提因智滿證故後也。

    戊三　結次明勝
    故說十處如是次第。又此說中，一切大乘皆得究竟。
    故說十處如是次第，即結次也。又此說中一切大乘皆得究竟，即明勝也。謂欲學大乘法者，應知此十攝一切大乘法，更無餘剩，故為最勝。故世親釋云：『若欲說緣起，即入阿賴耶識攝；乃至若欲說斷及智，即入無住涅槃及三種佛身攝』是也。


3.攝大乘論初分講義-甲二丁一

    甲二　依標廣釋分
    乙一　彰勝境
    丙一　所知依分
    明能變識，第八識即初能變，如唯識論廣解。此分為論文之第二，為十殊勝之第一。言所知者，通指三性為能依法。依者、即此分所明之識，是所依也。依有二義：此識之種，為一切法之因依；其現、為一切法之緣依；故以此識為一切法之因緣依也。但法之與名，寬狹不定，有同一名而法別者，如意識言，貫六、七故。有同一法而名別者，如阿賴耶，阿陀那等。蓋名義互為客使然也。阿賴耶識與所知依，就法體論，則同是第八識。就義量論，則所知依名通一切法、一切位，阿賴耶則唯限雜染法，及二乘無學、七地以前之位也。阿陀那名，譯為執持，若通持染淨一切法，則與所知依相等。若云此名，指生死間之相續心者，即唯異熟位，較所知依狹也。餘名寬狹，例推可知。所知依名，明第八義最寬者也。

    丁一　安立名相
    戊一　安名
    己一　引教列名
    庚一　立所知依即藏識
    辛一　標名
    此中，最初且說所知依，即阿賴耶識。
    於此十分中，置餘分後論最初且說所知依也。但所知依中，義有多種，此又於中最初且說即阿賴耶識義。阿賴耶此云藏，如下廣解；亦可云處，為餘法之聚依處故。

    辛二　引證
    壬一　設徵
    世尊何處說阿賴耶識名阿賴耶識？
    因此識於聲聞藏中不說，大乘教中說亦無多，故餘不知者皆問曰：世尊於何教法──處──中說此阿賴耶法耶？又於何教法中說此法名阿賴耶識？故問有二義。

    壬二　證釋
    癸一　證所知依義
    謂薄伽梵於阿毗達摩大乘經伽陀中說：『無始時來界，一切法等依，由此有諸趣，及涅槃證得』。

    謂薄伽梵至伽陀中說，即引證以答之。伽陀者，乃十二分教之諷頌。或云偈者，略而訛也。謂此頌中有此識法，然未立阿賴耶名也。此頌在成唯識論中有三解，此不繁引。略謂從久遠劫無始時來，無間無斷以至現在。此無始時來四字，可通下文等依讀之也。界者、因義，即一切法之種子也。又界、限義，乃就現行法言。但現行法之限別，亦從因有；如草木之不同，其別在種，非因水、土、日光等緣有別也。

    一切法等依者，謂此識為一切法之平等依止。但就賴耶名解之，應為一切有為雜染分法之直接依，其清淨法則間隔依。或解亦為清淨法依，如七地前、初地上之賴耶，亦為無分別智之依。蓋依者、未必和合相應同類，若云攝藏，則必和合相應同類。總此二句文義，界即種子依，因也；次句即根本依，緣也；故二句即明因緣。又可云為出阿賴耶識──藏即界故──義，及阿陀那識──持即為依義──義。由此有者，謂由有此因緣二義；有諸趣及涅槃證得者，明所成就流轉還滅之果。蓋一有言，通上下二文。趣謂所趣之果，即天、人、修羅、餓鬼、畜生、地獄六道之異熟果是。果非一、故云諸。或諸趣言，通能所趣，能感果者即諸業，能發業者即諸惑，能起惑者即迷理無明是也。若如是論，則三雜染皆諸趣攝。此三雜染，皆因迷阿賴耶識執為我之無明起。復由此識異熟為諸趣體，故皆由此阿賴耶有，此句即流轉法。及涅槃證得者，及、表相違釋。涅槃是解脫二障所得之果，證得乃能證得之智果也，此句是還滅法。顯亦因此識有，謂要斷彼染，方有此淨故。此頌雖有所知依義，而無阿賴耶名。

    癸二　證其名
    即於此中復說頌曰：『由攝藏諸法，一切種子識，故名阿賴耶，勝者我開示』。

    此證其立名也。即於此中者，謂即仍於上所引之阿毗達摩經中。由攝藏諸法者，顯藏義也。諸法雖無簡別，然依下文，則唯指一切有為中雜染分而言也。攝與依義不同，如上解。一切種子、即所名法，識、出其體；或謂是出一切種識之名。故名阿賴耶者，正出其名，謂此識有攝藏諸法一切種子之義，所以名藏識也。勝者我開示，明此法非小乘之法也。勝者、即佛，無更上者故。菩薩學佛，故亦稱勝者，勝凡小故。成唯識論有二釋，此不繁引。為一向封迷者說，令其發見謂之開；為已知大概，或已知少分，或知而後失者說，令其詳細明了謂之示。第二頌正釋阿賴耶為藏義。

    辛三　釋義
    如是且引阿笈摩證；復何緣故此識說名阿賴耶識？一切有生雜染品法、於此攝藏為果性故；又即此識、於彼攝藏為因性故；是故說名阿賴耶識。或諸有情攝藏此識為自我故，是故說名阿賴耶識。

    如是且引至阿賴耶識者，重設徵。如是雖已引阿笈摩為證，然何等緣故證明此識，說其名曰阿賴耶識耶？是為徵問。阿笈摩即阿含，譯為至教，即是佛所說語，或佛所印可語，非唯小乘之經曰阿笈摩也。

    一切有生下，答。文分二段：一、明能所二藏義名阿賴耶：有生者，即有為法，簡無為法。雜染者，是有漏法，簡無漏有為也。品、即類也。謂一切有為有漏品類諸法，能於此能攝藏之阿賴耶識中，熏生種子，以為彼能熏法所熏生之果性故，所以說此識名為阿賴耶識；此約能藏識釋名。又即於此識中所攝藏諸種子，對於彼一切有為有漏法，能為其生起因之性故，所以說此識名阿賴耶識；此約所藏種釋名。是故說名阿賴耶識，通結上之能所二名也。

    二、或者，顯不定義。蓋除佛皆名有情，有執者不執者故。情即情識，或情愛。諸、表多數也。攝藏、顯執藏義，執、為毀責之言，此依通義云攝，謂或約七地前未入生空觀之有情，第七識緣此識之見分，執為自內我體，是故此識名阿賴耶。此約我愛執藏釋名；上即以三藏義釋名也。

    庚二　立所知依即持識
    辛一　標名
    復次、此識亦名阿陀那識。

    上來明所知依曰阿賴耶識，即此阿賴耶識亦名阿陀那識；體雖是一，然約義用差別，故有多名也。如有一身長色黑之人，可云長人，亦可云黑人，名雖異而人一也。阿賴耶有三藏義，約我愛執藏義故狹，約能所二藏義則廣也。阿陀那為執持，約持染淨種，持有根身義則寬，約結生自體義則狹。依義不同而名異也。

    辛二　引證
    此中阿笈摩者，如解深密經說：『阿陀那識甚深細，一切種子如瀑流，我於凡愚不開演，恐彼分別執為我』。

    證此名之阿笈摩者，如解深密經中頌說。甚深者，謂出世性之人天以下有情，不能窮此識之底故。甚細者，謂趣寂性之二乘，不能明其相故。總顯此識非聲聞以下之教法也。一切種子者，謂此識能持有一切法所熏之習氣，為將來生法之種子。如瀑流者，以喻顯此識非斷常義：無始時來，剎那剎那前滅後生，無稍間斷相續轉故，猶如懸崖上之流水，無稍停止，粗觀似一，而實流流之銜接也。其餘諸義，如廣論解。此甚深甚細之法，我──佛對於無出世種性之凡夫，及趣寂種性之愚法聲聞，不為開示演唱。何以故？蓋佛世尊誠恐彼等，於此識上分別計度執為自內我體故也。彼分別執我有何過耶？因彼俱生我執雖有，然不至增苦，倘有分別執起，則反增苦耳。凡夫有分別執則招三塗報，愚法起分別執則失其小果。引此頌之正義，在初句之立名也。

    辛三　釋義
    壬一　設徵總答
    何緣此識亦復說名阿陀那識？執受一切有色根故，一切自體取所依故。

    上雖引教立名，但有何種緣由，此阿賴耶識亦名阿陀那耶？答曰：謂此識有執持一切有色根不失不壞，與同安危，令生覺受之故。及一切有情之自體，亦依此識以為之持取也。有此二種持義，故名阿陀那識。色根、即五淨色根，有五淨色根者，即總身根是。一切者，或謂根非一，或謂一切有情。自體即一一有情，各各隨業所感之正報，但取胎為自體者，即此識也。此中有至後有中間之悶絕位中，餘識不起故。執受者，謂此識自取胎執持為我攝令不壞以後，令諸根生覺受也。然此持義，在成唯識論中，則尚有持染淨諸法種子之一義。因彼論明能持種之識是現行法，所持之種子，非能持識，故解種為識相分，及解種子與識性之同異中，皆有多釋。此論則於所持種、能持識，不明了分為二法，故少彼一義釋也。然依此論之二義解此識，亦約現行為論，有執根令生受，及取生為體二種勝用，實非種子之所有，故雖少一義，亦無相違也。

    壬二　重徵廣釋
    所以者何？有色諸根，由此執受，無有失壞，盡壽隨轉。又於相續正結生時，取彼生故，執受自體。

    二義之所以者，何耶？謂有色之諸根，由此識執持故方能生覺受。又此諸根能隨壽命之延夭，隨逐而轉，及於其中間無有失壞者，皆由此識執持之力。倘非此識之執持力，則與死屍相等，既無覺受，亦不久即當壞失也。其生死位之差別，亦由此判。如無心睡眠等位中，有此識持故，根不失壞，屬有情攝，非死屍之無情法也。但死位之餘屍不頓滅者，雖無此識之執持，然由先業力之餘勢。如成唯識論解不共中共種變之義，故有枯屍也。此釋持有色根義。

    又於相續至執受自體，是釋為取結生體之義。相續者，即有情之別名，謂有情識向有輪轉，生死相續無間斷也。或訓此識為相續生死識，正結生時，即中有至生有之悶絕位，謂正在結合精血識三法，生起胎體時也。由阿賴耶識中一期自體熏習，彼體於此位中生起故，說名彼生；此識攝彼生體為自體故，名取彼生。既執為自體，同安危住，故能令生覺受也。正報依報之別，亦因此識執為自體否之異也。

    辛四　結名
    是故此識亦復說名阿陀那識。
    由上來引證、釋義二文，是故此識亦復說名阿陀那識也。

    庚三　立所知依即是心
    辛一　引教
    此亦名心，如世尊說：『心、意、識』。
    阿賴耶識亦說名心，依何知耶？如佛世尊於至教中說：有心、意、識三法，心即指此。說此三法之聖教甚多，故不特出經名也。

    辛二　釋意
    壬一　總辨二種意
    此中意有二種：第一、與作等無間緣所依止性，無間滅識能與意識作生依止。第二、染污意，與四煩惱恆共相應：一者、薩迦耶見，二者、我慢，三者、我愛，四者、無明。此即是識雜染所依。識復由彼第一依生，第二雜染。了別境義故。等無間義故，思量義故，意成二種。

    此中亦兼釋識義，故識不單列也。此中意有二種者，即標數。第一與作至第二雜染，即釋二種之相。第一意、與現心法作等類無間隔之緣，為現法所依止之性，即現識無間之前剎那已滅之識，能與現行將生之意識，作生起所依止之容受處所也。等者、均等，謂同類法，如現剎那眼識，望前剎那眼識為此緣，非望餘識為此緣也。無間者，顯非同時，一處無能容二體並生故，亦非隔二念相望能為此緣；故前識滅已，乃至無數劫後識生起時，仍用前無數劫之前滅自類識為此緣也。約意識或前六識之此緣以名意者，乃共小乘之名。但大乘八識自類前望後各各皆為此緣，則非小乘之所共也。第二、染污意者，即第七識，因有四惑恆常相應，亦令六識所作善事皆成有漏，故名染污。薩迦耶見者，即七識執八見分為我之見是。於此執上，持而高舉，即名我慢。於實非我法上計我，貪著不捨，即名我愛。此三皆依迷理無明之癡心生，故無明亦云我癡也。此即是前六識之雜染所依之源，但此淨時彼識亦依之而淨，故名第七識為染淨依也。前之六識，又因彼第一等無間意為依止而得生，因此第二染污意為染依，而成雜亂染污也。

    了別境義下，即出義，結二意也。了別境義故名識，釋識義。等無間義故，名等無間意。四惑相應之恆審思量義，故名染污意。依此二義之不同，故意亦成二種。但對於心、意、識之意字，欲證明不共小乘第二染污意，故下文廣解。

    壬二　別證染污意
    癸一　證有
    等無間意，不違二乘故，非心、意、識之意故，故不別釋。染汙第七非聲聞法，是此中意，別建立故，故設徵問而特以理證成。即以六種道理證明異前六識，別有此恆時現行之第七意，非即等無間意也。

    子一　設證
    復次、云何得知有染污意？
    雖引聖教言有意識，我等但知等無間意，云何得知別有此與四煩惱相應之染汙意識耶？

    子二　答證
    丑一　長行
    寅一　不共無明不有過
    謂此若無，不共無明則不得有，成過失故。

    不共無明凡有二種：曰獨頭不共無明，即第六意識中不與餘根本煩惱共起，名不共也。曰恆行不共無明，即此意之恆行我癡，非餘識有，名不共也。所餘無明，皆曰共也。不共無明雖有二種，今取恆行不共無明，即此意之恆行我癡，非餘識有，名不共也。所餘無明，皆曰共也。不共無明雖有二種，今取恆行，證意有故。彼無明是心所有法，所必依王。但前六識非此所依，有間斷故；所依既斷，能依非恆，故此無明不依前六。第八雖恆，亦非所依，無覆性故；為一切法之所熏故；倘為此依，則成有覆，非善等熏，是故第八亦非此依。等無間意，是已滅無，故亦非依。有此染性第七意為所依，不共無明方得成立。謂此第七染汙意若是無者，恆行不共無明，無所依止之心王故，則能依之無明亦不得有。但聖教中處處說有此恆行不共無明，即為下文之我執等。此恆行不共無明若無者，便違聖教，成過失故，故應許有染汙意也。

    寅二　五同法不有過
    又、五同法亦不得有，成過失故。所以者何？以五識身必有眼等俱有依故。

    五同法者：謂以五識依五根緣五境而得生起，為意識依意根緣法境生起之同法喻。或以此七為六依，作五根為五識依之同法喻皆可。謂六識生起，各有不共俱有依根，若無此染汙意，第六識則無依，不應生起為過；五識無第六同法喻過。第八非此依，是共依故。等無間意非此依，非俱有故。有此染汙意識為第六依，便無過失，故應許有也。

    寅三　訓釋詞空設過
    又、訓釋詞亦不得有，成過失故。

    訓釋詞者：即上訓釋思量為意之詞。若無此染汙意，彼詞亦無依，故為過失。不應以前六識第八心為意，彼別有訓釋之詞故。亦不可說等無間意，彼已滅法，無思量性故，思量是訓現行法故。有此染意，便無過咎。若無此意，即成空言之過失也。

    寅四　二定無差過
    又、無想定與滅盡定差別無有，成過失故。謂無想定染意所顯，非滅盡定。若不爾者，此二種定應無差別。

    無想定者，是外道有漏法，彼定成時，六識王所皆無，從初用功滅粗想立名。彼定非心所法，唯約身心調暢，立名為定。滅盡定者，是三乘聖位無漏法，定成之時，一切染心皆滅盡故。定、同上釋。一切染心者，即六識滅盡，更滅染意是也。二定差別，即在於此。故云：若非於此染汙意識一有一無為異，則外道之無想定，與聖人之滅盡定，滅前六識等故，有何差別？差別若無，則凡聖相濫，故成失也。

    下自釋云：謂外道之無想定，非即聖者之滅盡定者，亦由有無此染汙意所顯差別也。若非由有無染汙意顯其差別，則此無想與滅盡二定之差別，應無有也。

    寅五　無想無染過
    又、無想天一期生中，應無染污，成過失故；於中若無我執、我慢。

    無想天者，即無想定所得後有。生此天中，初生意識暫起即滅，乃至滅位意識方生，於一期之中六識皆無。若無染汙意識，便與無漏聖者無別，此成過失。故云：又若無此染汙意識者，則無想天，無六識之一期生中，應無染汙法。──謂於中若無我執、我慢等染汙法。然彼實是外道法，聖所呵厭。外道異生未見無我執者，彼既外道，豈無執我？是故應許有染汙意我執相應，便無咎也。

    寅六　我執不有過
    又、一切時我執現行現可得故，謂善、不善、無記心中。若不爾者，唯不善心彼相應故，有我我所煩惱現行，非善、無記。是故若立俱有現行，非相應現行，無此過失。

    未證聖果一切凡夫，於一切性時我執恆常現行，於善等三心中，皆現可得故。若無此恆行染汙意為依者，則六識善等三性之中，唯於不善心中有彼我執等相應，若善、無記二心中不應有彼我執等，性相反故。有我我所煩惱現行，定非善、無記故，便成過失。以是，若立別有此染汙意為彼我執俱有現行之依止，現行於一切三心時，無有上過。非彼六識相應之我執，於一切三性時中得現行也。

    丑二　重頌
    寅一　重頌六理
    此中頌曰：若不共無明，及與五同法，訓詞，二定別，無、皆成過失。無想生應無我執轉，成過。我執恆隨逐，一切種無有。離染意無有，二三成相違；無此、一切處我執不應有。

    此頌文中，字句雖齊，文義則有伸縮。初四句文，重頌四過，為一氣讀。若無皆成過失六字，別別連上四過讀之。謂若無此染汙意，則不共無明無有故成過失。乃至若無此染汙意，則二定別無有故皆成過失。及與二字，為相違釋。無想生一頌，是重頌後二過。謂若無此染汙意，則無想生應無我執恆現行轉，成過失也。若離染汙意識，應無有於一切種性中恆時現行隨逐有情之我執，故成過失。離染意無有二至不應有，結頌六過。謂無染汙意，則無有不共無明及五同法之二種，故成過。訓釋詞無義唯名，二定無有差別，無想天應是無漏，此三與事理教皆成相違過。又若無此染汙意，則於一切處我執不應有，故成過失。

    寅二　別頌無明
    真義心當生，常能為障礙，俱行一切分，謂不共無明。

    真義、即真實法義之真如是。心、即能證此真義之分別智是。此真義心三字，是明智，非詮境也。俱行、即是與恆行識俱為恆行義。一切分、即除真義心已生前，一切三性之時間、空間、位置高下等中。謂有一法，於證真實法義之無分別智當生之前，俱恆行於一切性等分中，常能為無分別智生起之障礙者，即謂之不共無明是也。

    癸二　辨性
    此意染汙故，有覆無記性；與四煩惱常共相應。如色無色二纏煩惱，是其有覆無記性攝；色無色纏為奢摩他所攝藏故，此意一切時微細隨逐故。

    辨此染汙意，於善、不善、有覆無記、無覆無記、四性之中，是何性攝耶？此意是染汙故，是四性中有覆無記性。與四煩惱常共相應，即明有覆義也。既與四煩惱常相應轉，則應是不善性，何云無記耶？引喻證曰：如色無色二纏之煩惱，雖是煩惱，然是有覆無記性所攝。蓋因色無色二纏之煩惱，為奢摩他所攝持含藏，非如欲界煩惱有散動造業之勝用，故成有覆無記別之性。此意微細一類，隨前六識，若善若不善等一切時中，恆常追逐而轉。若不善者，則不能於善等心時轉起，故知此意，性是無記。然與四惑常相應故，名為有覆。故雖有煩惱相應，而性是有覆無記。若不爾者，有覆無記，何所屬也？相應、謂王與所同時，同依，所緣境等，和合共辦一事──具四義。奢摩他、譯曰止，即定之九別名之一也。又、隨逐者，或云隨順第八所生之界，追逐而緣其見分執為我也。

    辛三　釋心
    心體第三，若離阿賴耶識，無別可得；是故成就阿賴耶識以為心體。由此為種子，意及識轉。何因緣故亦說名心？由種種法熏習種子所積集故。

    心體第三者，謂識言、詮前六識，意言、詮等無間及染汙二種意，心之體法、數居第三。但此心體，設若離阿賴耶識，更無別法可得為體。亦不可說心是識、意之總稱，三法并列故。以是，成就阿賴耶識以為此心之體也。又由此心為種子故，第七意及前六識等方得轉生。若約心為現法，則云由有此心為持種子之根本依故，意及識等得轉起也。設問曰：雖證第八即是心體，但依何種因緣，阿賴耶、阿陀那二名以外，亦名為心耶？若心有多義，通俗以肉團為心，此乃色法，實非心也。或以緣慮名心，此通指王所。或以集起名心，謂集諸法所熏成之種子，起未來諸法之現行，唯第八識。若以積集名心，則有能所，能積集者唯前七識，是能熏故；所積集者即第八識，是所熏故。今即約此義為論，謂由種種現行能熏法，熏習成就一切種子於第八識，第八是彼所積集之處，故以積集義訓為心也。

    己二　問答結成
    庚一　正問答
    復次、何故聲聞乘中不說此心名阿賴耶識、名阿陀那識？由此深細境所攝故。所以者何？由諸聲聞不於一切境智處轉，是故於彼雖離此說，然智得成，解脫成就，故不為說。若諸菩薩定於一切境智處轉，是故為說。若離此智，不易證得一切智智。問曰：彼聲聞乘教法海中，亦說心名。由何緣故，於聲聞教法中，不說此心名阿賴耶識，亦不說名阿陀那識耶？答曰：山此二名之所詮相，是深細境所攝故，非彼淺智之境，故不說也。又問曰：以何理而得知耶？答曰：由聲聞唯發自利之心，但由緣苦等智能證解脫，彼願足矣；不更為利他故，斷所知障，趣大菩提，故不為彼說此深細之境，反增其惱。一切境、即所知相，一切境智，即緣一切相之智。此智所依所緣皆名為處，由彼諸聲聞等，不於此緣一切境智處，轉現轉起，是故於彼聲聞眾，雖離此所說之阿賴耶識為境，然彼緣苦等之智亦得生起，其所期之解脫果亦能成就，故不為彼說此深細之境，無過失也。菩薩則不然，因菩薩發心為利他故，於一切境上盡斷其所知障，證一切種智，故決定須於一切境智處轉，是故必為說此深細境，令引生法空無分別智。假若不為說此境、發此智，則於一切智智不易證得也。言不易者，顯非不能。如般若諸部經中，雖不說此阿賴耶識，亦開示法空等門證菩提也。然說不易，略有二端：一、不知此境修法空者，多有執空為究竟之障，甚至撥無圓成依他，故為趣菩提之障。知此、則一方於依他起上遣除遍計之性，一方又即於此上通達圓成之實。真俗具照，二智圓融，成中道一切智智，故較彼為易也。二、阿賴耶為有漏之大因，一切智智為無漏之大果，知因而剋果，尤為簡捷。不知此因而修法空者，正因既迷，果豈易曉？故較知此略為難也。

    庚二　別解釋
    復次、聲聞乘中亦以異門密意已說阿賴耶識：如彼增壹阿笈摩說：『世間眾生愛阿賴耶，樂阿賴耶，欣阿賴耶，喜阿賴耶。為斷如是阿賴耶故，說正法時，恭敬攝耳，住求解心，法隨法行。如來出世，如是甚奇希有正法出現世間』。於聲聞乘如來出現四德經中，由此異門密意已顯阿賴耶識。於大眾部阿笈摩中，亦以異門密意說此名根本識，如樹依根。化地部中，亦以異門密意說此名窮生死蘊；有處有時見色心斷，非阿賴耶識中彼種有斷。

    謂此阿賴耶識，於小乘教法中，佛以密義已為彼說，然彼自不能知即此所明，故為彼等特別提出解釋之也。復次至阿賴耶，總標彼有。謂佛於聲聞乘教法中，亦以密義異門，若隱若顯已說此阿賴耶識也。

    如彼增一至出現世間，第一引有部之教證。愛、樂、欣、喜四名，約總別三世而立：謂世間眾生所以流轉生死者，即由有阿賴耶為愛著也。於現在者生樂，於過去者生欣，於未來者生喜。此三同是貪著為性，故總名為愛阿賴耶也。此名雖四而體是一，約義、即為我愛執藏也。聲聞為出世故，欲斷如是四阿賴耶，故於佛說此正法之時，身心恭敬，攝耳而聽，成其聞慧；聞已安住於尋求了解之心，成其思慧；既知所應趣證之法，即起隨法道而修證，成其修慧。知此法已，讚世尊言：唯如來出世，方有如是甚奇希有之正法出現於世間。此阿賴耶亦為聲聞所斷，故唯識頌云：『阿羅漢位捨』，即我愛執藏捨之義也。是則佛於汝聲聞乘教法，如來出現四德經之中，已由此異名之門，不明了之密意，曾顯示阿賴耶識矣。

    次引大眾部至教中說。佛滅百年後，分上座、大眾二部。於此大眾部阿笈摩中，亦用異名之門，不了之密意，說此阿賴耶識名根本識。為餘諸識生起所依之根本故，如樹之枝幹等，皆依樹之根而生長也。但彼根本識，即是阿賴耶，離此無能為根本之識故。

    次引化地部中說。此為二十部之一，上座部之餘派。於此部中，則亦以異名之門，不了之密意，說此阿賴耶識名窮生死蘊。窮、猶言盡，生死、即自凡夫以至三乘金剛道中，未證無學果前，皆有生死蘊、即積集性之法也。因彼部中立三種蘊：一、一念頃蘊，謂一剎那之有生滅法。二、一期生蘊，謂從生有後至死有前，於此一期生活相續恆隨轉法。三、窮生死蘊，即此所明。此蘊即是阿賴耶識，何以故？謂六識無常，故非此蘊；第七意常，然生空觀起時，彼染亦斷；其餘色等，更不待言。無為雖常，然非是蘊。故知彼蘊，即此識也。又釋此義曰：有無色界諸處，見色法斷，故非此蘊；有無心等諸處，見心法斷，亦非此蘊。彼色心斷時，唯斷現行，非阿賴耶識中所藏彼色心之種子亦有間斷，故後離彼無色無心之位，色心仍起。彼種子既不斷，故持彼種之識，亦不應斷。但除阿賴耶識，更無餘法能持彼種──此義如唯識論中廣釋。故彼部雖異名為窮生死蘊，而其實即此阿賴耶識也。上來，別顯阿賴耶、以異門密義，於聲聞乘中亦曾說，非全不說也。

    庚三　總結成
    如是所知依，說阿賴耶識為性，阿陀那識為性，心為性，阿賴耶為性，根本識為性，窮生死蘊為性等。由此異門，阿賴耶識成大王路。

    此將上來所安立之諸名，總為結束，成此論中所知依也。如是上來諸種解釋，故知此論之所知依法，或以阿賴耶識說之為性，或以阿陀那識說之為性，或說心為其性，或說愛樂欣喜四阿賴耶為其性，或說名根本識為其性，或說名窮生死蘊為其性。等者、顯有分識等諸異名，皆可說為其性。由此諸多異門解釋，故此阿賴耶識，成最廣大、最正直、最明顯、最平坦，猶如大國王所經之路也。

    己三　破執顯勝
    於上釋諸異門名，即阿賴耶識義，彼小乘諸師恃執否認，故破彼等之鄙執，顯成立此阿賴耶識之殊勝也。

    庚一　破濫義執
    復有一類，謂心意識，義一文異。是義不成。意、識兩義，差別可得，當知心義亦應有異。

    復有一類至義一文異，出執。彼云：佛說心、意、識三名者，其能詮之文言有多名，而所詮之體義是一法。故汝大乘，不應說心是阿賴耶識也。破云：是小乘之義不能成立。何以故？以意為思量性，即染汙意第七，或等無間意；識為前六了別境識。此意、識兩名所詮之兩義，既成差別，已可成立非一。是故當知此心名所詮之義，亦應有別異法為所詮也。或曰：何故二十唯識論中，亦名心意識了四為一法耶？彼依能緣之通義為論，總顯一法可立多名；然實諸名各有別義。若不爾者，多說何用？

    庚二　破異解執
    辛一　出計
    壬一　計為五取蘊
    復有一類，謂薄伽梵所說眾生愛阿賴耶，乃至廣說；此中五取蘊，說名阿賴耶。
    謂復有一類之小乘諸師，謂薄伽梵於阿笈摩中所說之世間眾生愛阿賴耶，乃至廣說四阿賴耶，即是世間眾生有漏五法之愛取蘊，非別說有第八識也。

    壬二　計為貪俱樂受
    有餘、復謂貪俱樂受名阿賴耶。
    有除上所計餘之一類小乘諸師，說貪心相俱之樂受，此受是世間眾生所最愛樂執藏之法，故名賴耶；非別有第八識名阿賴耶識也。

    壬三　計為薩迦耶見
    有餘、復謂薩迦耶見名阿賴耶。
    薩者、經部為偽，與有部為有，及大乘為移轉，諸義不同，如成唯識論述記廣明，此不繁引。迦耶謂聚，指身以言。此即身見，或名我我所見。謂彼計云：世間眾生，於身起見，最是所愛樂所執藏之法，故名愛等阿賴耶，非第八識也。

    辛二　破執
    壬一　總破所執
    此等諸師由教及證愚阿賴耶，故作此執。如是安立阿賴耶名，隨聲聞乘安立道理，亦不相應。若不愚者，取阿賴耶識安立彼說阿賴耶名，如是安立則為最勝。謂此三計之小乘師，不依了義教法，及殊勝智證，但由不了義之教，及下劣智證，愚迷於阿賴耶識之若名若相等故，所以作上來三種執也。如依彼等之執，安立阿賴耶名，非但於大乘教理有違，即隨順聲聞乘教法中，安立此名之道理，亦不相應也。何以知之？如下，就彼安立道理推破中可知也。若不愚者──即是斷法執之菩薩，取此第八阿賴耶識之法，而安立彼經所說之阿賴耶名；若能如是安立，便能由名得體，斷法執、達緣起、證唯識等義皆成，離一切過患，則為最殊勝之教理也。

    壬二　推破所執
    癸一　外徵
    云何最勝？
    聲聞乘教安立道理，果有何咎？大乘教法道理，云何最勝？

    癸二　破執
    子一　破五取蘊執
    若五取蘊名阿賴耶，生惡趣中一向苦處，最可厭逆，眾生一向不起愛樂，於中執藏，不應道理；以彼常求速捨離故。

    若汝所執五有漏取蘊名阿賴耶者，在人天道等善道中，固不顯其過。但若生地獄極惡趣中之眾生，于一向受極苦之處曾無少樂，此處及身最可厭惡，違逆其心。彼眾生於此處及身，一向不起絲毫愛著樂欲，以是極大之苦故。若云彼眾生於此中五取蘊法，起執著攝藏名阿賴耶者，不應道理，以彼常求速捨此身離此處故。故應許有第八阿賴耶識，安立此名，方無上失。

    子二　破貪俱樂受執
    若貪俱樂受名阿賴耶，第四靜慮以上無有，具彼有情常有厭逆，於中執藏，亦不應理。

    第四靜慮，即色界第四禪諸天，彼諸天又名捨念清淨地，其受唯捨更無樂等諸受。若第三靜慮，又名離喜妙樂地，尚有樂在。故此文唯取第四靜慮以上者，彼等無樂受，豈可云無阿賴耶乎！文謂：若汝小乘諸師，以貪相俱之樂受，便名阿笈摩中愛、樂、欣、喜四阿賴耶者。但此樂受，不唯於第四靜慮以上諸天皆已無有，且由第三靜慮欲進第四靜慮之有情，具彼樂受，為生無樂受處故，常生厭患樂受之心，觀為粗、苦、障故；況已生四靜慮者乎？彼第四靜慮以上之有情，既已捨彼，汝若言彼諸有情於貪俱樂受中執持攝藏，名愛等阿賴耶者，不應正理。

    子三　破薩迦耶見執
    若薩迦耶見名阿賴耶，於此正法中信解無我者，恆有厭逆，於中執藏，亦不應理。

    薩迦耶見即我見是，汝等若執此我見，名世間有情之愛等四阿賴耶者，其於佛正法中，信解無我之理者，此等有情於我見恆常厭逆，唯速求斷。若云彼有情於我見中亦執持攝藏，名愛等四阿賴耶者，亦不應理。

    癸三　顯勝
    子一　釋勝
    阿賴耶識內我性攝，雖生惡趣一向苦處求離苦蘊，然於藏識我愛隨縛，未嘗求離。雖生第四靜慮以上，於貪俱樂恆有厭逆，然於藏識我愛隨縛。雖於此正法信解無我者，厭逆我見，然於藏識我愛隨縛。

    此顯示大乘之安立，非如彼等有諸過失，成最勝之安立也。阿賴耶識內我性故八字，通下三文。大乘安立阿賴耶識名阿賴耶，有何緣故最勝無過？因阿賴耶識是第七染汙意所執之自內我性故。何故無過？謂雖生惡趣一向受苦地獄處，於彼依正二報苦蘊求捨離者，然彼恆於此阿賴耶識內我性上，仍有第七愛自內我之愛，隨逐纏縛，未嘗一念求其厭離。因彼願云：如何能令我之諸苦蘊都無所有，令我恆得受諸樂蘊耶！故知彼諸有情雖厭苦蘊，而不厭此識。故以此識名愛等阿賴耶，無過失也。雖諸生第四靜慮以上之有情，於貪俱之樂受雖恆厭逆，然彼有情等於此阿賴耶識則未求離也。因彼於此阿賴耶識，恆有愛內我之我愛，隨逐縛故。故以阿賴耶識名愛等阿賴耶，則無過最勝也。又雖信解佛正法無我理者，厭逆我見，然於第七恆行我見所執內我，則猶未能厭逆及之。如三果人入生空觀時，率爾聞雷聲，猶生驚怖，是其證也。若四果則無是怖，已斷我執故。因彼未斷而信解之有情，於此識上仍恆有第七識之我隨縛故。如是安立，便無上過。

    子二　結勝
    是故安立阿賴耶識名阿賴耶，成就最勝。
    由上諸理，是故若安立阿賴耶識，名阿笈摩中之四阿賴耶，成就最勝之安立也。

    戊二　立相
    己一　結前生後
    如是已說阿賴耶識安立異門，安立此相，云何可見？
    依上來能詮諸名，安立所詮之體相也。如是上來已說阿賴耶識立異門諸名竟，即結前也。安立此諸名所詮之相，又如何而能見知耶？即生後文，問也。

    己二　廣釋其義
    庚一　總立三相
    安立此相，略有三種：一者、安立自相，二者、安立因相，三者、安立果相。此中安立阿賴耶識自相者：謂依一切雜染品法所有熏習，為彼生因，由能攝持種子相應。此中安立阿賴耶識因相者：謂即如是一切種子阿賴耶識，於一切時與彼雜染品類諸法現前為因。此中安立阿賴耶識果相者：謂即依彼雜染品法，無始時來所有熏習阿賴耶識，相續而生。

    安立此諸名所詮之相，廣說無盡，唯佛能知。若總略說之，則有三種相，亦攝盡也。即立一相亦能攝盡。但取要者說之，與成唯識論同，開為三也。一者、安立自相，即安立此識之自體相。二者、安立因相，即安立此識為諸法因之相。三者、安立果相，即安立此識，是增上力業所引之異熟果也。此中安立下，是釋三相。此中者，謂此安立三相中。安立阿賴耶自相者，謂三相中，且說安立此識自相之法。謂依一切前七識之雜染品類能熏之法與第八識，俱滅俱生熏已，阿賴耶識中，所有前七雜染品類能熏法所熏成之氣分，即此氣分之功能，展轉攝持於第八識中，乃至成熟位，復能為彼能熏法之生因──即是彼法之種子──此是彼阿賴耶識受熏義。由此阿賴耶識獨能攝藏不失，執持不壞彼諸法種子之道理，最為相應，非餘法可與能攝持彼諸種子之道理相應。此是明阿賴耶識持種義。總此受熏、持種二義，為阿賴耶識之能藏義。或約所熏法，亦兼所藏義。依此能、所藏義，是第八識之自體相，離此更無此識體相可知故。此中安立阿賴耶因相者，標三相中之因相。謂即如是至阿賴耶識者，是指因相之法體，即用如上所明之阿賴耶識中所攝持之一切種子是也。此種與識非一非異，約此種子於各各成熟之一切世間，即能復與彼能熏雜染品類諸法為現前之生因，故名是此識之因相也。此中安立阿賴耶識果相者，果相即異熟果，謂即因彼能熏之雜染品類諸現行法，自無始時來，所有熏習成能招三界異熟果之增上業種，阿賴耶識因彼種子之引力，故於三界內，前後異熟相續而生，不稍間斷。此約總報體為論，是業增上緣所引之果故，名果相也。

    庚二　別明種習
    辛一　明熏習義
    壬一　設徵
    復次、何等名為熏習？熏習能詮、何為所詮？
    復次、以何等法何等義名為熏習？又熏習所詮之名，以何為所詮之義也？

    壬二　釋義
    癸一　釋法
    謂依彼法俱生俱滅，此中有能生彼因性，是謂所詮。
    所詮義，其熏習二字，則未及釋。若依成唯識論文，能所熏法，各具四義，方成熏習。謂依彼熏法，與所熏法俱生俱滅，熏於此所熏法，所有之習氣，有能生彼未來之能熏法。此即彼之因緣性，故即取此法此義，謂為熏習名所詮之體也。

    癸二　引喻
    子一　引世成喻
    如苣蕂中有華熏習，苣蕂與華俱生俱滅，是諸苣蕂，帶能生彼香因而生。
    如世人所造之苣蕂油中，有花香熏習者，苣蕂是所熏，華是能熏，取此能所熏二法和合一處，於淹爛後壓以成油。由彼二法，剎那剎那俱生俱滅，是諸苣蕂之中，便帶有能生彼花香之因，而生其香也。此苣蕂中能生花香之因，便是熏成之種，能生於香便是種生之果。此是一分相似為喻。若依能所熏法四義料簡之，則除第八為所熏，前七識善不善性及諸心所為能熏，餘皆非也。復次、前七識熏習所成之種子， 尚能生彼能熏之法，其苣蕂中之香氣，不能更生諸華，其非真熏義，可知也。

    子二　引染熏喻
    又如所立貪等行者，貪等熏習，依彼貪等俱生俱滅，此心帶彼生因而生。

    如小乘教化有情觀機之中，有所立之貪行者，瞋行者等──者謂五蘊和合之假者，有情之代名詞也──立此等名之因緣，即因彼有情貪心熾盛，其貪起時，行者由貪熏習，因──即依字──與彼貪，一一剎那俱生俱滅，此行者心帶彼前剎那貪所熏成能生後貪之因而生，故後生貪猛於初貪，後後貪增，故名貪行者。瞋亦然。但此中能熏即貪，所熏為何？則無明文，故今約行者之五蘊為論；蓋彼小乘不知第八識，故無確定之所熏法也。

    子三　引淨熏喻
    或多聞者，多聞熏習，依聞作意俱生俱滅，此心帶彼記因而生。由此熏習能攝持故，名持法者。

    或有有情名多聞之持法者。因彼有情屢屢聞法，為多聞之法而熏習故。因此聞法作意心與行者念念俱生俱滅，此行者第二念聞法作意心生時，便帶有彼前念心之記憶因而生起。由此多次聞法熏習及能攝持所聞法故，名持法者。此亦同上喻，約人為所熏法。

    癸三　結成
    阿賴耶識熏習道理，當知亦爾。
    由上明之熏習義，第八阿賴耶識與能熏法所有之熏習道理，當知亦爾也。

    辛二　種子一異
    壬一　徵問
    復次、阿賴耶識中，諸雜染品法種子，為別異住？為無別異？

    復次、阿賴耶識中所有諸能生雜染品類法之種子等，為各別異而住耶？為無差別異相而住耶？若有別異而住，則成定異，便有分量，性亦應別。然許無記，第八相故。若無別異而住，則成定一。如何能生諸雜染品類法耶？故俱有過。此中問者，未明種子是第八識之功能差別，誤認如色法有一一實物為種也。唯約諸種子為異不異問，答文亦通識種不一異明。

    壬二　答釋
    非彼種子有別實物於此中住，亦非不異。然阿賴耶識如是而生，有能生彼功能差別，名一切種子識。

    非一非異，非彼諸雜染品法種子，除第八外別有自體為一實物，於此阿賴耶識安住。自體既非實物，非可云別異。然此功能差別亦非不異，能生諸類雜染法等各別不同故。又此諸非實物即在阿賴耶識，故與識非異。而此種子有時治斷，彼識不爾，故與識亦非不異。此正答非一異也。然阿賴耶至一切種子識者，顯正理。既非一異，其理如何？謂阿賴耶識如是相續現行生起時，法爾亦有能生彼雜染品法之功能差別，即此功能差別名一切種子。種是識之功能差別，故識亦名一切種子識。非可施設識種一異，何況更言種一異耶？

    辛三　互為因果
    壬一　徵問
    復次、阿賴耶識與彼雜染諸法，同時更互為因，云何可見？
    下明能所熏法，同一時間能互為因果也。因果同時，本為小乘所不共許，況言互為因果耶？欲明斯義，故設外徵。問云：汝大乘阿賴耶識所熏法，與彼雜染諸能熏法，同一時間更互為因，亦互為果。此互為因果之道理，云何可見耶？

    壬二　答釋
    癸一　引喻
    子一　引燄炷喻
    譬如明燈，燄炷生燒，同時更互。
    譬如明燈之炷，能生火燄，即是火燄之生因。如阿賴耶識所藏種子，能起諸法現行為生因然。但生燄之時，燄能燒炷，即是炷之燃因。如諸雜染法同時能熏阿賴耶識之種子，為熏因也。然燄炷本非因緣，假取相為喻耳。

    子二　引蘆束喻
    又如蘆束、互相依持，同時不倒。
    將二支蘆草，束為一束，互依不倒。此二蘆之得不倒者，乃同時互待，非一蘆獨能之力也。能所熏之同時，亦爾。然所熏之阿賴耶識，則恆常一類現行，為餘諸有為法依，餘有為法則非此依，故亦取少分為喻。然此亦喻同時依持而得不倒之互為因果也。

    癸二　合法
    應觀此中更互為因，道理亦爾。如阿賴耶識為雜染諸法因，雜染諸法亦為阿賴耶識因。唯就如是安立因緣，所餘因緣不可得故。

    如上同時因果喻，應觀察此阿賴耶識與諸雜染品法，更互為因果之道理，亦如爾也。謂如所熏阿賴耶識種子，為生起雜染諸法之因；同時，諸能熏雜染法，亦為阿賴耶識種子之因。又前者諸法為阿賴耶識之果，次者同時阿賴耶識之種子，亦為諸雜染法之果。互為因果，道理如此也。唯就如是至不可得故者，簡餘所立之業感緣起等，皆就增上緣，或所緣緣，假立因緣之名，非實四緣中之因緣。唯就如是之道理，方是安立真正因緣。

    又論種現相望，是因緣否？有四句料簡應知：一、種生現為因緣，即此中所明之阿賴耶識種子生諸法是。二、現生種為因緣，則此中所明之諸雜染法熏種子是。三、種生種為因緣，謂自能熏法熏後至未起現行前，於其中間所有習氣於阿賴耶識中，剎那生滅，前望後自類相續者是。又無始本有之無漏種子，於未入見道前，亦寄阿賴耶識剎那生滅者是。本論未有明文顯此。四、現生現非因緣，如前念現行心法望後念現行心心所法，則成等無間緣；若色心為境，望能緣之心，為所緣緣。除上三緣以外，若順若違，若種若現，彼此相望皆增上緣也。

    辛四　種現隱顯
    壬一　徵問
    云何熏習無異無雜，而能與彼有異有雜諸法為因？

    此下明種現隱顯者，謂種子無差別名隱，現行有差別名顯。諸能熏法，於所熏阿賴耶識上，熏成種子之時，性類無別異，行相無間雜，及至生起之諸法，其體性既有別異，行相亦有間雜。因無異雜，果亦應爾。果有異雜，因亦應爾。此中無異雜之種子，有何種理由，而能與彼有異雜現法為因耶？

    壬二　答釋
    癸一　引喻
    如眾纈具纈所纈衣，當纈之時，雖復未有異雜非一品類可得，入染器後，爾時衣上便有異雜非一品類染色絞絡文像顯現。

    謂如世間纈染衣者，先以眾纈衣之具──謂所用之機器及所須之材料，纈成所纈之衣。在當纈成衣之時，雖復未有別異間雜，非一品類之相可得，然入染器染已之後，其衣上便有別異間雜非一品類之相可得。謂染成一色，絞絡間雜，文像顯現，別異非一也。此中纈具有多種、異雜、非一品類，喻能熏之雜染法。纈成之衣於未入染前，喻熏成之種子無有異雜。染後之絞絡文像種種不同，喻種子所生起之諸法有差別間雜。蓋衣染後之不同，因纈時已有差別作用之材料雜糅其中，故在纈時雖復一色，及出染後，便成異雜等相。諸法亦然，因熏時已有差別之習氣雜熏其中，故在種時雖無異雜，及起現後，便有異雜等法也。

    癸二　合法
    阿賴耶識亦復如是，異雜能熏之所熏習，於熏習時雖復未有異雜可得，果生染器現前已後，便有異雜無量品類諸法顯現。

    阿賴耶識中種子生起諸法之道理，亦復如是。異雜能熏之所熏種，於熏習時，雖復未曾有別異間雜諸相可得見。但果生現前，如衣入染器已後，此現果法便有別異性、間雜相；無量無數之品類差別諸法顯現可得也。此中亦是取少分為喻，非處處皆可例同。明喻者，蓋因依他起之因緣所生法，名唯識相，凡夫雖舉體咸具，然非入初地證真後，不得如實了知。此法相既如是之深細，愍凡夫之無知，故唯有假喻略明少分，皆是依大士方便悲心之所流露也。

    庚三　別顯緣起
    辛一　明二緣起
    壬一　讚起
    如是緣起，於大乘中極細甚深！
    因緣生起之義，上雖屢述，略而未詳。故於此段，特別顯之。如是緣起等者，稱揚讚嘆大乘緣起之深細也。如是緣起者，有二義：一、指上所明因緣興讚。二、指下所明二種興讚。於大乘中者，顯示為大乘之教法。極細者，謂二乘覺慧難了知其相故。甚深者，謂異生等難測量其理故。

    壬二　標列
    又若略說有二緣起：一者、分別自性緣起，二者、分別愛非愛緣起。

    謂緣起理差別多種，今總略而說，則有二種緣起，標數也。一者、分別自性緣起：自性、謂一一法之各自體性，此體性有多種分類差別，名分別自性。能使其性有分別者，即阿賴耶識中功能差別種子之勢力，故以阿賴耶識中功能差別種子，為能使一一法自性起分析差別之生緣也。是從阿賴耶識之一切種子相明緣起，是親因緣。二者、分別愛非愛緣起：愛非愛，謂異熟果，能使此果有愛非愛之分析差別者，即十二有支緣起。如依善行支為緣，則起可愛之異熟果，若依不善行為緣，則起非可愛之異熟果。故能使果有愛非愛等分析差別，即十二有支，此就阿賴耶識之果相明緣起，是增上緣。上列二緣起之名，第二緣起為三乘共名，若依成唯識論作二世釋，亦非彼共，具如論解。初一為本論所讚之緣起，唯大乘有，不共彼也。若配名言等三種習氣而論，初緣起具名言、我執二種習氣，次緣起即有支習氣。

    壬三　釋義
    此中依止阿賴耶識諸法生起，是名分別自性緣起，以能分別種種自性為緣性故。復有十二支緣起，是名分別愛非愛緣起，以於善趣惡趣能分別愛非愛種種自體為緣性故。

    此中者，謂此二緣起中。即依止阿賴耶識中功能差別種子，諸法自性分類差別因此生起，是名分別自性緣起，以此種子能為分析差別種種諸法自性之因緣性故。或云：能使分別種種諸法自性者，即此種子為彼之因緣性故也。又此中有無明、行、識、名色、六入、觸、受、愛、取、有、生、老死、十二支之緣起。此十二支，辨愛非愛果之義，略如上述。論自釋云：以自十二有支，於善趣能分別可愛異熟果種種自體，為其緣性，故曰分別愛緣起；於惡趣能分別不可愛異熟果種種自體，為其緣性，故曰分別非愛緣起。二類合說，故名分別愛非愛緣起也。

    壬四　顯迷
    癸一　法釋
    於阿賴耶識中若愚第一緣起，或有分別自性為因，或有分別宿作為因，或有分別自在變化為因，或有分別實我為因，或有分別無因無緣。若愚第二緣起，復有分別我為作者，我為受者。

    初出邪執。於阿賴耶識中者，此句通迷二緣起之文。若愚第一緣起者，謂迷阿賴耶識中功能差別為分別自性緣起義，便有如下諸異計也。

    或有分別自性為因，列第一計，即數論師。彼立二十五諦，其本為二元：曰自性，曰神我。神我為各個有情不同，自性遍一切處為一。謂自性有喜、憂、暗三德，未與神我合前，三德平均，故僅成與神我對峙之二元。及與神我結合以後，因神我之要求，自性失三德之平均相，便將自體變現餘二十三諦，即是宇宙一切萬有。以是之故，計萬有之因即自性，神我但受用者，故非萬有因。分別、猶言妄計。或有分別宿作為因者，是苦行及邪命等外道計。宿作者，此類外道計萬有現世之苦樂報，皆是過去宿世造作為因而成，若將此苦報受盡，便自解脫。現世雖行善等諸行，於事無益，故唯有任運受苦而已。或有分別自在變化為因者，是大自在天計。彼計萬有皆由大自在天造就，或謂萬有是大自在天變化，此亦如耶教計上帝然。或有分別實我為因者，是計有實在之自我者，謂有自我為萬有因。但其中，有計為其體周遍者，其體極微者，大小不定者，即蘊、離蘊、不即離等，廣如成唯識論破我中說。此計實我即計自生，計自性等即計他生，或共生。有見自他共生俱有過，欲避其過，計無因緣自然生者。謂烏自黑、鵠自白等，即文中或有分別無因無緣是也。此上五計，皆是迷於第一緣起之理者。

    若有愚第二緣起者，謂於阿賴耶識中，分別愛非愛異熟果相之緣起理有迷，則於上實我計中，又生出我為受者、作者、二計差別也。分別我為作者者，是勝論師計；分別我為受者者，通數論、勝論二師計。數論唯計我是受者，受用自性所變之二十三諦；勝論通計我能作受；皆如成唯識論中廣解。即現代西洋心理學之計，重意志者，亦成此中之計我為作者；重感情智識者，亦成此中之計我為受者。雖名言有異，而義略同也。

    癸二　喻釋
    譬如眾多生盲士夫，未曾見象，復有以象說而示之。彼諸生盲，有觸象鼻、有觸其牙、有觸其耳、有觸其足、有觸其尾、有觸脊梁。諸有問言：象為何相？或有說言：象如犁柄；或說：如杵；或說：如箕；或說：如臼；或說：如帚；或有說言：象如石山。

    此二緣起深細，彼等又曾所未聞，致以少分之摸索，便計為全體皆是，故以生盲說象，喻其興計之謬也。譬如有象，多生來即盲之士夫，因生盲故未曾見過象為何物，復有不盲者，以象之名及其形狀為示說之。彼生盲聞名已，知是有法，然目終不能見。即手摸之，因象體甚大，摸者各獲體之少分：或有觸其鼻者，有觸其牙者，觸其耳者、觸其足、尾、脊梁等者。諸有不盲者，試問彼言：適汝所摸，象為何物？彼諸生盲便以習常捉持所知識者，顯其象形。故觸牙之長者，則說象如犁柄；其觸牙之尖者，則說象如杵；其觸耳者，則說如箕；觸足者，說如臼；觸尾者，說如帚；觸脊梁者，說如石山──此石山可指石砌之假山。然此諸生盲，唯以少分概全體，胡可笑也！

    癸三　合釋
    若不解了此二緣起無明生盲，亦復如是。或有計執自性為因，或有計執宿作為因，或有計執自在為因，或有計執實我為因，或有計執無因無緣；或有計執我為作者，我為受者。阿賴耶識自性、因性及果性等，如所不了象之自性。

    若不曾解了此二緣起，無始時來為無明所迷者，如生來即盲之士夫。亦復如是者，即以生盲計象體如犁柄等，合外道之計自性等也。或有計執自性為因至我為作者，正列所計之相，如盲所說如犁柄等言也。其中象之一法，即喻二種緣起，故文中云：阿賴耶識至象之自性。果性等者，等取十二支中諸支，不別列也。

    壬五　略說
    又若略說：阿賴耶識，用異熟識、一切種子為其自性，能攝三界一切自體一切趣等。

    上來已廣明阿賴耶識緣起相，但恐難知阿賴耶名與因果二名之範圍寬狹，故今又為總略而明之。顯此阿賴耶識，即用異熟識果性及一切種子因性，合為其自性。非自性外有因果二性，亦非因果性外別有此自性也。換言之，即將一識全體為自性，分二分為因果二性是也。欲明此識為有之必要，故云：能攝三界一切自體一切趣等。三界、謂欲、色、無色三界，此三界之體即此識，餘色心等皆有間斷處時故。一切自體、謂一切有情相續之各個自體，亦皆是此識也。一切趣、謂天、人、畜生、餓鬼、地獄、五趣。等者、等胎、卵、溼、化四生，其體亦皆是此阿賴耶識也。

    壬六　頌說
    癸一　頌種子
    此中五頌：外、內不明了、於二，唯世俗、勝義。諸種子，當知有六種：剎那滅，俱有，恆隨轉應知，決定，待眾緣，唯能引自果。

    初十二字，辨二種之別相。外、謂身外之榖麥等種，內、謂阿賴耶識中功能差別諸法種。不明了、謂無記性，不可明了記別也，是外種性。於二、謂內種性，通於明了之善不善及不明了之無記二類。唯世俗、謂外種之法，實非種子，唯就世間俗情之計，假立種子之名。在四世俗中，是初世俗攝也。勝義謂內種，實是有法種性，對前外種劣故是勝，外種假故，此是實義，即四勝義中初勝義也。但此種若對真如等勝義，此亦成世俗。即內種通世俗、勝義之二，外種唯是世俗也。

    諸種子至引自果，明種子之定義。定義有六種，故云：諸種子，當知有六種。剎那滅者，謂種子之體，剎那剎那，纔生即滅，有勝功力。此遮常住、真如、法性等諸無為法及神我等非種子也。若亦是種，便非無為，成過失故。俱有者，謂種子之因與現行果，是同時俱有和合，方名種子，此遮前後非現、他身非俱等法非種子也。恆隨轉者，謂此功德，要能長時一類相續至生現行，方名種子。此遮轉識轉易間斷，與種子法不相應故。又此識中功能差別，未至生起便有對治，因中即斷，但名習氣，非種子也。應知二字，通上下文，是教令之辭。謂此上三義及下三義，應當了知也。決定者，謂此功能，隨能熏法之差別性，決定各別親生善等方是種子。此遮異類因生異類果等執，異類相望，僅為增上引因，非親生種子也。待眾緣者，謂此功能非獨能生，尚待外眾緣，以有待故，非一切時皆能生起，是種子義。此遮計自然因等，及緣俱有等執非種子也。唯能引自果者，謂此功能，唯獨能引自類別別心色諸法。換言之，即色種子引生色法，心種子引生心法，乃至若色若心法中，一種子僅引生一法，方是種子。此遮外道一因引生一切果，及餘部心色互為因緣等計非種子也。具此六義，方成種子。精微深義，如成唯識論釋。

    癸二　頌熏習
    子一　正明
    堅、無記、可熏、與能熏相應；所熏非異此，是為熏習相。

    此中熏習之定義，僅明所熏之四義，因明阿賴耶識故。

    堅者，是恆住義，非堅密也。謂此識一類相續能持習氣，方是所熏。遮聲風等其性不住，及前轉識有間斷等，非所熏也。無記者，謂此識性是平等，無所違逆，能容習氣，方是所熏。遮佛第八性唯是善，不受熏也。可熏者，謂此識自體自在，性非堅密，能受習氣，方是所熏。遮真如等及心所法，非所熏也。與能熏相應者，相應即和合，謂此識與能熏法要同時同處，不即不離，方是所熏。遮剎那前後及他身等，非所熏也。所熏非異此者，異、猶言離，謂以四義料簡所得之所熏法，非離此阿賴耶識更有餘法是所熏也。能熏四義，今略補述：

    一、有生滅，謂此法非常，息息生滅，乃是能熏。此遮無為等法非能熏也。二、有勝用，謂此法勢力增盛，能引習氣，乃是能熏。此遮異熟無記性之心心所等非能熏也。三、有增減，謂此法有勝用而可增減，攝植習氣，乃是能熏。此遮佛果善法，無增減故非能熏也。四、與所熏和合而轉，謂此法與所熏同時同處，不即不離，乃是能熏。此遮他身及剎那前後也。以此四義料簡之結果，唯非異熟之七轉識及彼相應心所，方是能熏，餘法俱非。此能所熏八義具時，是為熏習之行相也。此熏習義，亦如成唯識論廣明。

    子二　破執
    六識無相應：三差別相違；二念不俱有；類例餘成失。

    小乘諸師立熏習義，唯計有六識，不許後二，故此破彼執也。六識無相應句是總出彼計之六轉識，與熏習之道理不相應也。何以故？若以貪等為能熏，心王為所熏，但此心王有間斷時，則應失一切種子，故成過也。若謂六識互熏，但六識之所依根，所緣境，所托作意，各別不同。此三既有差別，則不俱起，不俱起故，與熏習之道理成相違也。若言六識前念熏後念者，但二念不能俱時而有，時既不俱，便不能熏習。若復救言：雖有前後及六識之各依緣等不相應，但同是識類，以同類故便成熏習。則應破言：若以同類故成熏習者，則應例推餘六根，前五色根與第六意根同根類故，應成熏習。餘五蘊法，同蘊類故應有熏習。乃至廣說有為無為、有漏無漏、若聖若凡、一切諸法，同法類故，應有熏習。若許、便無聖凡、因果等義，成大邪見。然汝不許！何能以類便成熏習耶？既有如上諸過，應知六轉識無熏習義。許有第八，便無過最勝也。

    癸三　頌引因
    此外、內種子，能生、引應知。枯喪由能引，任運後滅故。

    文中雖列二因，生因如上廣明。恐執唯有生因，故出二因，明尚有引因也。引因、謂間隔相望有引遠殘果力之因，非同直接有生近正果力之因也。

    此中外內二類種子，各有能生及能引二因，非唯生因，應當了知。何者為例？故引外種所引遠殘之枯槁柴草果，及內種所引遠殘之喪後屍體果為證。若但有生因，如禾割後，即應無榖子及榖草等；人死後，即應無屍骸骨等。此二種之不頓滅者，即是由有種子餘勢為能引因，令所引自體，任運於後後時中漸漸滅盡。是故應知：外內二類種子，皆有與遠殘果為引因之義也。此引因之果有三義：一、不即頓滅，二、不待餘滅，三、不生新果。任運後滅故者，可約喻以明。謂如射箭，其絃之力望箭離弓為生因，望剎那剎那任運至所射處後下落為引因。外內種義，可例知也。

    壬七　別頌
    為顯內種非如外種，復說二頌：外或無熏習，非內種應知。聞等熏習無，果生非道理。作、不作，失、得，過故成相違。外種內為緣，由依彼熏習。

    此乃別以二頌，頌二種之不同也。文云：為顯示內種是真種子，非如外種之假名種子；又顯示內種之因果條件，非如外種之不定，故復別說二頌以明也。

    第一頌明熏習有無。或、顯不定義。謂外種子之成就，其所須之熏習，或有或無不決定；如苣蕂與與花香，可云有熏習，與牛糞等資養料，則無熏習。內種則決定由熏習有──本論同唯識論熏生義──無無熏習之義。或無漏種子等雖有本有，而示決定由熏習而長──此約二俱義說──。故應當了知，或無熏習之義，唯是外種非內種子也。換言之、即內種定有熏習，外種有無不定，是其異也。設問曰：內種何故定要有熏習耶？若無何過？答云：且如修學無漏法者，聞所成慧等熏習若無有，其所期之初地無分別智果，乃至佛無上菩提果能生起者，非道理也。無因有果，則應闡提即如來，羅漢即異生，菩薩三無數大劫修行者，不成無益之苦行耶？是故內種定有熏習，不同外種也。

    作不作至相違二句，明外種因果有作而反失，不作而反得之亂義；內種不然，故有異也。外種作而反失者，如種榖未發芽而反失壞。又不作而反得者，如稊稗等。內種若同外種，則應有不修善而生天乃至成佛，行善而反墮地獄，造惡不受惡報等，便成過失。是故應知內種外種有分成相違義也。相違、猶言不同也。

    外種至熏習二句，明外種實非種子，內共相種依彼熏習而有也。設問云：內種外種既同是種子，則功能作用等皆應同，何故而有如上之差別也？答曰：外種約親順增上緣，假說名種，實非因緣；如眼根實是眼識之增上緣，然而有假說為眼識種者。故外種及生引之果，皆仍用內阿賴耶識中共相種子為親因緣。然此內親因緣，亦是由前時依能熏習之心心所，緣彼器界共相法熏習而成者也。故內種亦為彼因緣，外種實非種也。

    壬八　緣受
    復次、其餘轉識普於一切自體諸趣，應知說名能受用者。如中邊分別論中說伽陀曰：『一則名緣識，第二名受者，此中能受用，分別、推心法』。如是二識更互為緣，如阿毗達摩大乘經中說伽陀曰：『諸法於識藏，識於法亦爾，更互為果性，亦常為因性』。

    上來已廣明第八緣起道理，其餘諸識名受用者，與此識之緣起關係又如何耶？復次其餘至能受用者，總舉。受者識、是三乘共名，雖通第七識，今且就前六識為論。諸趣、即天等五趣。一切自體、即第八識異熟果。謂其餘諸轉識，普遍於三界、五趣、四生一切有情自體為能受用者，故應知說名能受用者識也。為證此名及與第八互為因果義，引下二至教量也。

    一、如中邊分別論──即辨中邊論，謂辨明何者是中道義，何者是邊執義。分別即辨也──中之伽陀。第一阿賴耶識，則名四緣中之因緣識。第二諸轉識，當知名受者識，即指前六心王，內依六根──自性受，外緣六塵──境界受，故六識是能受用之識也。此受用義中，能受用、是受蘊心所有法，分別、是想蘊心所有法，推、是行蘊心所有法；非受者識，乃受者相應之心所也。此頌重在第二句文，證轉識名受者。

    二、為證上來根本及轉識更互為因緣之理由，故引阿毗達摩大乘經中所說之伽陀。諸法者，通指轉識相應心品能所緣等一切諸法。於識藏者，謂於阿賴耶識中攝藏彼諸法之種子，是親因緣義。無性引瑜伽，兼明阿賴耶識現為根本依義名攝藏，是增上緣義。識於法亦爾者，謂阿賴耶識，亦攝藏於前轉識等諸法中也。因此識中種亦是彼法所熏成，以所從能，故言攝藏，亦是依因緣義。又無性釋中，由前轉識等之善惡業力，能熏引第八識，令將來受種種異熟報，亦名為於諸法攝藏，是增上緣義。雖各有二說，其正義為因緣，非增上緣也。更互為果性者，謂諸法是此識中種子所生之果體性，此識中種子是諸法所熏之果體性。亦常為因性者，謂種子為諸法之生因性，諸法為種子之熏因性。更互二字及常字，可二句中通用。謂更互常為果性，亦更互常為因性也。此頌，如成唯識論中廣解。

    辛二　開立四緣
    壬一　問愛非愛
    若於第一緣起中，如是二識互為因緣。於第二緣起中，復是何緣？

    此亦承上明本轉二識文來。上來二緣起，若於第一分別自性緣起中，已明本轉二識互為因緣，是四緣中之因緣攝。其於第二分別愛非愛緣起中，如是本轉二識，在四緣中，復是何緣攝耶？

    壬二　答增上緣
    是增上緣。
    是增上與助力之緣也。如因有無明故而發諸行，無明為諸行之增上緣。行緣識，識緣名色，亦復如是為增上緣。二識相望之增上緣，如上互為因果頌中釋也。

    壬三　問受者識
    如是六識，幾緣所生？
    如是六種轉識，除因緣外，從幾種助緣之所生耶？

    壬四　答三助緣
    增上、所緣、等無間緣。

    謂有三種助緣：內依六根為增上緣──是親順能生之增上緣；外緣六塵為所緣緣；依自類前剎那謝滅之開導識為等無間緣。其餘作意等，亦是增上緣攝。故除因緣外，有三緣也。

    壬五　結成四緣
    如是、三種緣起，謂窮生死、愛非愛趣、及能受用，具有四緣。

    如是上來所明之分別自性、及分別愛非愛、並能受用者之三種緣起，隨其所應，有具四緣者，謂心心所法；餘唯增上、因緣之二緣也。論自釋云：謂窮盡生死之自性緣起、與愛非愛緣起、及能受用識緣起。總之，具有四緣。然色法等，非定具四緣也。此四緣中，主要者是因緣，故論廣明。增上兼要──通一切之生起故──，然有順違及疏遠等。其餘二緣唯限心法，故不廣釋也。


4.攝大乘論初分講義-甲二丁二

    丁二　推證其有
    戊一　總推其有
    己一　總問
    如是已安立阿賴耶識異門及相，復云何知如是異門及如是相，決定唯在阿賴耶識，非於轉識？

    此阿賴耶識，若名若相，雖上來引聖教量證其定有，但又依何種勝理，可見若名若相唯詮第八，非餘轉識，而證第八是定有耶？為釋此疑，故以下之五義，推出正理以證明其決定是有。

    己二　總答
    由若遠離如是安立阿賴耶識，雜染清淨皆不得成：謂煩惱雜染，若業雜染，若生雜染皆不成故；世間清淨，出世清淨亦不成故。

    由若遠離至皆不得成者，總出若無第八識，則無雜染清淨法，故成過也。謂煩惱至亦不成故者，列三雜染不成及清淨不成之名也。雜染者，謂雜亂不純，染污非淨。煩惱者，謂煩擾惱害。煩惱雜染，此有二類：一、自性雜染，謂根本煩惱及隨煩惱心所有法，自體即是煩擾惱害故。二、相應雜染，謂與煩惱心所俱起之王所，自體或善或無記，非煩惱性，唯因與煩惱心所相應俱起，故亦成煩惱雜染。如鏡自體本是明淨，只因與塵垢共住，故失其明淨之相。此之二類，皆名煩惱雜染。業雜染者：業為諸行業，今唯取雜染者，其體是行蘊中思心所法，以思之發身語意之動作，名為業也。此行業因煩惱發者，故亦是雜染。生雜染者：謂業雜染所引感之異熟果，故亦名雜染，實是無記。又雜染約有漏為論，則有漏心所善行及異熟果，皆名雜染也。此三雜染，即常徒所謂之惑、業、苦也。世間清淨者，謂屬世間所攝之清淨法，指色無色界諸戒善、禪定，伏欲界之雜染，故云清淨也。言世間攝，表有漏法。清淨、表善性。出世間清淨者，謂三乘無漏法，非世間攝。此三染二淨，是凡聖、因果之所基，若撥此染淨，則成大邪見。既許有此染淨諸法，則亦應許有其所依，其所依定非餘轉識，至下廣明。故知決定別有第八阿賴耶識，為諸淨染之所依也。

    戊二　別證其有
    己一　以三雜染證有
    庚一　以煩惱雜染證
    辛一　徵
    云何煩惱雜染不成？
    若無此識，云何煩惱雜染不成耶？今當廣說。

    辛二　釋
    壬一　總明
    以諸煩惱及隨煩惱，熏習所作彼種子體，於六識身，不應理故。

    若以諸貪瞋等根本煩惱，及忿恨等諸隨煩惱為能熏法，以六識身為所熏法，則其熏習義，及熏習所作成之彼貪等種子體，於六識身聚中攝藏，俱不應正道理。以六識身非所熏持種之識故。所熏四義如上明，六識既非，云何持種？既不持貪等種子，則現煩惱亦無，故云：煩惱雜染不成也。根本煩惱者，謂此貪等煩惱，亦是一切煩惱之依止也。隨者、有二義：一、隨性，即性類等者。二、隨體，即前分位者。其隨染、隨增二義，如俱舍明。身者、是聚義，謂六識各各起時，必有同起之相應心所等成一聚也。如名身、句身、文身然。

    壬二　詳辨
    癸一　就當界六識身明
    子一　以眼識明
    丑一　出計
    所以者何？若立眼識貪等煩惱及隨煩惱俱生俱滅，此由彼熏，成種非餘。

    以下，即詳細辨明六識身不能受熏持種，別有第八之義也。所以者何？是追徵語。若立眼識至成種非餘，即正出外計也。謂汝若安立：眼識──為所熏法，與貪等六根本煩惱及隨煩惱俱生俱滅，此眼識由彼貪等熏習，便成貪等種子，非是餘法，故無第八識。

    丑一　破執
    寅一　正破
    卯一　舉已滅
    即此眼識，若已謝滅，餘識所間，如是熏習、熏習所依皆不可得。從此先滅餘識所間，現無有體眼識與彼貪等俱生，不應道理，以彼過去現無體故。如從過去現無體業，異熟果生，不應道理。

    即此眼識至果生不應道理，文分三段：

    一、明無熏習，所依二義。即此至皆不可得者，謂即此眼識，倘若已經謝滅，第二念為餘耳等生起所間隔，當此無眼識之時，貪等未必亦無。如是無眼識故，其熏習義與熏習所依止之法，二皆不可得也。此二既無，如何有煩惱雜染種？故煩惱雜染不成。

    二、別明無熏習義。從此先滅至現無體故者，謂若依從先前已滅，第二念又為餘識所間隔，現在無有自體之眼識，俱生俱滅以成熏習，不應道理。以彼已過去之眼識，現在已無有自體故。既無體、則不能與有體法相熏習也。

    三、以喻重顯無熏等義。如從過去至不應道理者，義謂業之功能，僅為一次招引異熟之用。如榖等種子，僅發一次芽。過去現無體業，即是已引現法起後滅歸過去之業，此業無體亦無用。若言從此入過去世，現在已無體用之業，更有新異熟果為彼引生者，不應道理。若更能引，則阿羅漢及佛無捨異熟之一日，亦應更受生死苦也。故成大過！已滅眼識，亦復如是，更無俱時熏習及持熏習之義也。

    卯二　舉相應
    又此眼識貪等俱生所有熏習，亦不成就。然此熏習不住貪中，由彼貪欲是能依故，不堅住故。

    明眼識為能熏，貪等為所熏，不應理也。現行之眼識，雖可能與貪等俱生，但所有之熏習義，亦不得成就也，因眼識時有間斷故。或謂眼識於貪等俱生熏習亦不成就，以此熏習所成種子，不得住貪等心中故，由彼貪欲等唯是能依心所法故，不為餘依，非自在故。又以貪等不一類相續常堅住故，亦非受熏持種之法也。

    卯三　舉餘識
    亦不得住所餘識中，以彼諸識所依別故，又無決定俱生滅故。

    若轉計云：此貪等相應眼識所熏成種子，住餘耳等識中，故無如上諸過。此亦不然，此眼識及貪等熏習，亦不得安住於所餘耳等五識之中。以彼餘諸識及此眼識所依之根，各個別故。依既各別，則無定俱生之關係，非如第八為共依也。故餘識亦不得持種。又、諸餘識無決定俱生俱滅之定義，故亦無受熏持種之義也

    卯四　舉自體
    亦復不得住自體中，由彼自體決定無有俱生滅故。

    彼救言：眼識熏者住眼識中，貪等熏者住貪等中，各持自種，為將來生起之因，無上諸過。此眼識等熏習亦復不得言各住自體中，何以故？由彼各各法自體是一法，無一念頃有二眼識並生之理故。若是二法，方可云有俱生俱滅成熏習義。既是一法，與誰俱熏習耶？若復救言：眼識與貪等並熏，各種歸各法自持，故無過者。此亦不然，並熏非自受熏，持種云何自持？受熏、持種互相違故。

    寅二　結破
    是故眼識，貪等煩惱及隨煩惱之所熏習，不應道理。又復此識非識所熏。

    以上種種道理，是故應知：眼識與貪等六根本煩惱及二十隨煩惱互相為所熏習，不應道理，結前二破。又復此識非識所熏者，謂此眼識亦非可以餘耳等五識為所熏；所依別故，又無決定俱生滅故。亦非可以自眼識為所熏，自不能熏自故。結後二破。

    子一　例明餘識
    如說眼識，所餘轉識亦復如是，如應當知。

    如上來說計眼識受熏持種諸過，若計其餘耳、鼻、舌、身、意五轉識受熏持種，亦復有如是諸過。如其耳等各隨各應，皆當了知。前六轉識持雜染種皆有過，雜染便不得成。若許別有第八受熏持種，便無過也。

    癸二　從上地六識明
    復次、從無想等上諸地沒來生此間，爾時煩惱及隨煩惱所染初識，此識生時，應無種子。由所依止及彼熏習，並已過去，現無體故。

    若無賴耶，上界來下界生，下界煩惱應無因生，故煩惱不成。無想、即無想天，此天五百大劫中無六識。等、即無想以上空識等諸地，無下界染識也。沒、即是死。此間、即欲界。所染初識、即從上來下最初為下界本隨二類煩惱所染污之結生識也。若不許有第八識、唯六識者，則從上界無想天等諸地死後來生此欲界之有情，此有情在來生之時，必應有為下界煩惱及隨煩惱所染污之最初生識。但彼無想天諸地中，此下界染識種已無持者──無想全無六識，諸地無下染識──，此間所染初識生時，便應成無因生，無種生故。何故知無？由下界染熏成種所依止之下界六識，於無想天等中已無，所依無故，熏習亦失。並成過去已滅無法，現在皆是無體，故能依之種子，熏習成之種子，亦皆已無，故成斯過。若許有第八識持種來生，便無斯咎。

    癸三　從聖位轉識明
    子一　明現種應無依
    復次、有對治煩惱識若已生，一切世間餘識已滅，爾時若離阿賴耶識，所餘煩惱及隨煩惱種子，在此對治識中，不應道理。此對治識，自性解脫故，與餘煩惱及隨煩惱不俱生滅故。

    下依三乘初入聖位，所有淨智相應轉識，明非持染種也。對治煩惱識者，煩惱、是所對治障，識、是能對治道。此明能治，即三乘見道位無分別智相應淨識也。一切世間餘識已滅者，謂世間攝除阿賴耶識之所餘識，皆已謝滅，此約六轉識為論。若通第七，第七亦轉，則滅染污一分。更有大乘生空、二空之別，此不詳說。所餘煩惱及隨煩惱種子者，即除三乘見道所斷分別煩惱隨煩惱現行，及俱生煩惱隨煩惱現行，此──位中無染現行法故──所餘之俱生惱惱及隨煩惱種子，此種定應是有，修道位中起現行故。此種若亦斷滅，初果應同羅漢，初地應等如來，便成大過。

    又能對治煩惱之淨識若已生起，則除阿賴耶外，所餘世間攝一切轉識便已謝滅，性相違故，如明鏡喻。當此見道無染識時，若不許有無記性之阿賴耶識，則所餘之俱生煩惱及隨煩惱種子，亦應斷滅，無所依故。若轉謂即在能對治識中者，亦不應道理，何以故？一、因此能對治識之自性，是極清淨解脫法故，何能容彼？二、此能對治識是清淨法，彼餘煩惱及隨煩惱是染污法，定不能俱生俱滅故。若許有第八識持種，便無是過。

    子二　明後染應不生
    復於後時世間識生，爾時若離阿賴耶識，彼諸熏習及所依止，久已過去現無體故，應無種子而更得生。

    後時、即修道位。謂復於出見道後修道時中，其世間攝之識生，所餘煩惱等種亦隨起。當爾見道時中，若離阿賴耶識，則彼未入見道時所有之諸熏習，及熏習所依止之染識，於初入見道即滅，久已成過去無現前體之法。此熏習及所依止且成已無，種更何有？故若有此世識及染法生者，則應成無種子因緣而更能生果之外道。若許別有第八，則無過也。

    辛三　結
    是故若離阿賴耶識，煩惱雜染，皆不得成。
    上來從當界、上地、聖識、三種正理為證，是故應知若離阿賴耶識，則煩惱雜染皆不得成，是故定有此識。

    庚二　以業雜染證
    辛一　徵
    云何為業雜染不成？
    上來煩惱雜染不成已知。又云何可知業雜染不成之理耶？

    辛二　答
    行為緣識，不相應故。此若無者，取為緣有，亦不相應。

    業、即福等三行，若不許有阿賴耶識，則十二支中行為緣生識之理亦不相應也。何以故？六轉識於結生時無，次生起乃名色之名，故非此識。染意亦於中有中滅，故無別為此識之法，更何能為名色之緣耶？問曰：若此緣無，有何過耶？曰：此若無者，則取支為緣起有支亦不相應也。何以故？以識等種為愛取等潤後有生後功能，名有支故。未潤之識等尚是無，更何能成已潤之有？有、取既失，業依何立？以是理故，若離阿賴耶識，業雜染亦不得成也。

    庚三　以生雜染證
    辛一　徵
    云何為生雜染不成？
    上二雜染不成之理已明，其生雜染云何亦不成耶？

    辛二　釋
    壬一　從生時識明
    癸一　總答
    結相續時不相應故。
    若無賴耶識，結合赤白受生相續之理，不相應故。此不相應，便不能結生，故生雜染不得成也。

    癸二　別解
    子一　明欲界生不成
    丑一　和合識不成
    寅一　示結生相
    若有於此非等引地沒已生時，依中有位意起染汙意識，結生相續，此染汙意識於中有中滅，於母胎中，識羯邏藍更相和合。

    非等引地，即欲界散心地。等引是定等引地、即上二界定心八地也。中有、是四有之一，死後生前中間之有情位，名為中有。羯邏藍、此云雜穢，即赤白相和，狀如凝酥，是胎中初七日位名也。又謂若有有情於此欲界散心地沒已，乃於此散心地受生時，彼有情依中有位最後剎那之意根，起染污意識，結合赤白，受生相續不斷──是持識力──。但此染污意識，亦於中有位最後剎那中滅，因結生時是極重悶絕故。初入母胎時識與羯邏藍更相和合，攝持赤白以為自體同安危者，是識即名和合識，亦名相續識，即十二有支中識支是也。

    寅二　牒計徵破
    卯一　牒計
    若即意識與彼和合，既和合已，依止此識，於母胎中有意識轉。

    若不許有阿賴耶為和合識，計即意識於中有最後剎那，與彼羯邏藍和合名和合識。既此意識與彼和合，次生有最初剎那後，依止此和合識之舊意識──是所依，於母胎生有位中，有新意識轉起──是能依，是故不須別有阿賴耶識為和合識。

    卯二　破執
    辰一　有二意識破
    若爾、即應有二意識，於母胎中同時而轉。

    三乘共許同處、同時、同類之法不得同起，無容處故，有無用故。故有二意識於母胎中共轉，便違三乘共許道理。此謂若計依舊意識有新意識得同時生者，即應有二個意識於母胎中同時而轉也。若計即是一意識者，亦不應理。彼和合識恆時是無覆無記性，依起意識則通三性，性不同故，故非一也。若許賴耶為所依識，便無其過。

    辰二　以三因由破
    又即與彼和合之識是意識性，不應道理。依染汙故，時無斷故，意識所緣不可得故。

    文分二段：又即至不應道理，是立宗。謂又決定計與彼羯邏藍和合之識，是中有位依意根所起之染汙意識，為此和合識體者，不應道理。何以故？有三因故。一、此生有位新生意識之所依識，便成染污性故，但結生識定是異熟無覆無記性，故不應理。二、此和合識即相續識，於中有生有等時皆無斷，持赤白故；意識有斷，此時是極重悶絕故，故不應理。三、意識若有，其所緣之境必明了可得，意識以粗顯境為所緣故。但此位中，意識所緣之明了粗顯境定不可得，故知此位，定無意識。以此三因，故意識為和合識性，不應道理。若許阿賴耶識，即無此過

    辰三　設雙關徵破
    巳一　牒計
    設和合識即是意識：
    謂假設許汝計和合識即是意識：

    巳二　設關
    為此和合意識即是一切種子識，為依止此識所生餘意識是一切種子識？
    汝意以此和合意識即是一切種子識耶？抑依止此和合意識所生之餘意識，是一切種子識耶？

    巳三　責破
    若此和合識是一切種子識，即是阿賴耶識，汝以異名立為意識。若能依止識是一切種子識，是則所依因識非一切種子識，能依果識是一切種子識，不應道理。若計此中有最後剎那後與羯邏藍和合之意識，即是一切種識者，應知即是阿賴耶識，汝不過以異樣之名，將此阿賴耶識，說為意識而已。餘轉識非能持種，不名一切種識，前已辨故。若不以和合識為一切種子識，反以能依止此和合識所生新意識，謂是一切種子識者，則所依之因識，非一切種子識，能依之果識，反計是一切種識，不應道理。以因果相反故。

    寅三　總非結正
    是故成就此和合識非是意識，但是異熟識，是一切種子識。

    以是理故，成就此中有位後一剎那與羯邏藍和合之識，決定非是意識，有上諸過故。但是阿賴耶果相異熟識，亦但是阿賴耶因相一切種子識，二相總合，即是自相。故應知和合識，即是阿賴耶識也。

    丑二　執受識不成
    復次、結生相續已，若離異熟識，執受色根，亦不可得。其餘諸識，各別依故，不堅住故；是諸色根，不應離識。

    上和合識，約中有未入生有初結生識明，此執受識，約有生來至未死前識明。在一期中，能執持色根令不壞及生覺受之識，即阿賴耶識，如上已成訖，今唯證非轉識而已。從初結生相續不斷以來，乃至未死以前，設若離阿賴耶識，能於一期中執持色根，令生覺受之識，必不可得也。以唯阿賴耶識總為諸色根依，其餘諸轉識，皆各各別有所依根，故無有一識能獨執受有色諸根也。前五識別依可知。第六、七識不依色根，故亦不執受。又餘轉識，性通善惡，忽上忽下，世出世等，不堅住故。若根由餘轉識執受者，其轉易位便應捨而改取。若外救言：色根不必有識執受。此亦非理，若無識執受者，應同死屍，不久當壞。故諸色根於一期中不應離識。又滅定等位中，有情色根不壞，故執受識，非諸轉識，唯是第八阿賴耶識。

    丑三　相依識不成
    若離異熟識，識與名色更互相依，譬如蘆束相依而轉，此亦不成。

    名者、是受、想、行、識四非色蘊，色者、即母胎羯邏藍，識、即與彼五蘊對立之和合識。謂若離此異熟阿賴耶識，如世尊說：『識與名色，更互相依，譬如蘆束相依而轉』，此識亦不得成。除阿賴耶識，更無可為與彼名色相依而轉之識體故。因諸轉識，若王若所皆名攝故。亦不可說識與名是一法，因同時更互相依，如二蘆為束，非一法故。若許別有阿賴耶識為此識體，便無是過。

    丑四　識食識不成
    若離異熟識，已生有情識食不成。何以故？以六識中隨取一識，於三界中已生有情能作食事，不可得故。

    食以能資持長養身命令不斷為義。佛說食有四種：一、段食，是色法變壞時，能資養身命，即人類所食之飯等。二、觸食，是根境相觸以資益身命，通六轉識。

    三、思食，是由希願之意識，以資益身命。四、識食，是能任持身命令不壞滅，故亦名食。若離此異熟阿賴耶識，已受生後有情所任持身命之識食，亦不得成。有前轉識何以不成識食？以六轉識中隨取其一識，皆不能任持身命──如上不能執受色根中說──故不能作食。又於六轉識中，任隨取其一識，於三界中皆有間斷──二禪上無五識，無想天等無意識──故於三界已生有情能作食事，定不可得。即六識離合亦不能於三界中能為已生有情作食事，不遍三界故。若許別有阿賴耶識為已生有情作識食，便無上過。

    子二　明色界生不成
    若從此沒，於等引地正受生時，由非等引染汙意識結生相續。此非等引染汙之心，彼地所攝，離異熟識，餘種子體定不可得。

    從此下界沒，上生於等引地中之有情，於正受生時，是由下非等引散心地之染污意，趣上界地結生相續。但此能趣之非等引地意識中，能為染污之心。是彼定地所攝，以餐定味等為染污，非貪五欲等故。若離異熟阿賴耶識，以餘法為持彼上地染污種子之體，定不可故。──餘不能持種如上明──持種之識無故，餘種子體亦定不有，離所依必無能依故。彼上地染污心種子尚不得有，則所起彼上地之染污現行，更何從能有耶？彼上地染污心若無，則不能生上地，故成過失。換言之，即自欲界死上生色無色界，於將結生時之意識，仍是欲界所攝，其所有之染污，則上界攝。若不許有異熟識持彼染污種子，則彼種子定不可得。更云何能於將結生時，欲界所攝意識上，得起上界所攝之染污耶？若許別有阿賴耶識持彼上地染污種子，此時生起便無過也。

    子三　明無色界生不成
    復次、生無色界，若離一切種子異熟識，染汙善心應無種子，染汙善心應無依持。

    無色、即空、識等四無色天，唯有第六七八識，及其相應心所等。染污善心者，以彼心是定故善，有愛味等是染污，故名染污善心。謂初生無色界之有情，若離第八因相一切種子識，唯第六識者，第六識仍是下界所攝，無能生彼無色界染污善心，故彼染污善心應無種子。若離第八果異熟識，唯第六識者，此下界所攝之第六，非彼無色界染污善心所依，亦非能持彼染污善心種子。彼無色界染污善心無因及依，生不應理。若許別有阿賴耶識所攝受故，從自種生──有因，為所依故──有緣，生便無過。

    壬二　從出世識明
    癸一　總明四天
    又即於彼，若出世心，正現在前，餘世間心皆滅盡故，爾時便應滅離彼趣。謂又即於彼無色界中，無色身依，亦無第八唯第六者。若出世之無漏心正現在前時，此是能對治世間心故，餘世間心此時皆滅盡，則當此無漏出世心正現在時，便應滅離彼無色趣；以唯是出世無漏心故。然實不離，故成相違。若許第八仍屬世間，便無上過。

    癸二　別明二趣
    若生非想非非想處，無所有處出世間心現在前時，即應二趣悉皆滅離。此出世識，不以非想非非想處為所依趣，亦不應以無所有處為所依趣，亦非涅槃為所依趣。非想非非想處者，謂此處非同空無邊處、識無邊處之有想，亦非同無所有處之無想，故立斯名。即三界最上之有頂第一有也。此天定重於慧，極為闇鈍，非出世心所依生趣。無所有處出世間心現在前時者，謂此天之心較明利，能生出世間心。故非非想處之有情，欲起出世心，必須先轉第六識為無所有心，依此方生出世間心。但此時中有情屬第一有，第六轉識屬無所有，依生之出世心非世間攝。若不許別有第八唯第六者，則此出世心現在前時，即應第一有及無所有二趣悉皆滅離。彼是世間，猶如明闇定不同時。又若無第八識，此出世心，便無依趣。因此出世識不以非想非非想處為所依趣，彼闇鈍故，是世間故。亦不應以無所有處為所依趣，心雖明利亦世間故。然亦不以無餘涅槃為所依趣，此出世心初起之時，有餘依故，尚有修所斷惑種故。所依無故，能依亦無，故亦成過。若許別有第八阿賴耶識，二趣可不滅，此心亦有依，故無咎也。

    壬三　從沒時識明
    又將沒時，造善造惡，或下或上，所依漸冷。若不信有阿賴耶識，皆不得成。

    將沒時者，即六識已滅，身體尚煖時。造善造惡、或上或下、所依漸冷者，所依即身，為諸根等所依處故。謂第八識是持煖壽之識，此識捨時其身便冷。造善之人，白業引故，死當上生，故所依身從下漸冷，體全冷時即命終也。造惡之人，黑業引故，死墮三塗，故所依身從上漸冷，體全冷時即命終也。若不信此第八阿賴耶識唯執有六識者，此死時入悶絕位已，無六識故，此上下漸冷事，應不得成。

    辛三　結
    是故若離一切種子異熟識者，此生雜染，亦不得成。
    以上諸理為證，是故當知若離一切種子因相、及異熟識果相之阿賴耶識自相者，非但煩惱業雜染不得成，此生雜染亦不得成也。

    己二　以清淨推證
    庚一　世間清淨
    辛一　徵問
    云何世間清淨不成？
    雜染不成，如上已知，且世間清淨不成，云何可見？

    辛二　解釋
    壬一　舉下界為證
    癸一　難餘非因
    子一　下界加行非上因難
    謂未離欲纏貪，未得色纏心者，即以欲纏善心，為離欲纏貪故，勤修加行。此欲纏加行心，與色纏心不俱生滅故，非彼所熏，為彼種子不應道理。

    纏、即現煩惱之別名。謂若無第八唯六識者，未離欲界貪等煩惱，未得色界煩惱相應心之有情──即欲界有情，用欲界煩惱所繫之善心，發心為捨離欲界貪等煩惱故，勤修超出欲界之加行。但此欲界煩惱所攝而生起之加行善心，與色界煩惱相應心不能同時俱生滅故，不成熏習，同是一意識故。此加行心，非彼色界纏心之所熏法，非無記性故，非俱生滅故，散定相違故。此加行心，尚不為彼色纏心之所熏，為彼色纏種子，不應道理。

    子二　過去色纏非現種難
    又、色纏心過去多生，餘心間隔，不應為今定心種子，唯無有故

    轉計云：色纏心生，仍以過去曾有色纏心種，現在現起，故無有過。破云：又色纏心，過去多生種已間斷，於其中間餘心隔絕，不應更為今時生色纏定心之種子。何以故？過去色纏心，唯是無有故──即已滅無。

    癸二　成此是因
    是故成就色纏定心一切種子，異熟果識展轉傳來，為今因緣，加行善心為增上緣。

    以是之故，成就色纏定心一切種子，是異熟識從於無始展轉傳來，為今時色界纏心生起之因緣，便無過也。然則欲纏所攝之加行又有何用耶？謂因緣雖有，若無增上緣，仍不能起。如離眼根，眼識亦不得生。故加行善心，但為色纏心之增上助緣，或引色纏心之等無間緣，非因緣也。

    壬二　例餘界亦然
    如是一切離欲地中，如應當知。
    依上理證，如是其餘一切離欲地中生心道理，如其所應，當了知也。

    辛三　結過
    如是世間清淨，若離一切種子異熟識，理不得成。

    庚二　出世間清淨
    辛一　就聞熏辨
    壬一　明正理
    癸一　徵問
    云何出世清淨不成？
    出世間清淨法，云何亦不得成耶？

    癸二　答釋
    子一　引聖教
    謂世尊說：依他言音，及內各別如理作意，由此為因正見得生。

    世尊說、即顯是聖教量。依他言音者，即依他出世人所說之言音教法，是所聞境，在能聞邊即是聞慧。及內各別如理作意者，聞者非一，故內各別；如他所說正理，而生起與理相符之作意，是能了心，亦即思慧。由此上來所明之他言音及自作意為因，無分別之正見──即智，即得生起。此正見者，即出世間清淨法也。若離第八識，聞熏習不成，則此正見亦不得生。故世間清淨不得成也。

    子二　格正理
    丑一　耳意二識辨
    寅一　徵
    此他言音，如理作意，為熏耳識？為熏意識？為兩俱熏？
    若不許有第八識者，此聖教中所說之他言音及如理作意所有熏習，為是熏在耳識中耶？抑為熏在意識中耶？抑耳意兩識俱為所熏耶？

    寅二　斥
    若於彼法如理思惟，爾時耳識且不得起，意識亦為種種散動餘識所間。

    謂若於彼他音所說正法，起如理思惟之時，當爾之時，耳識且不得生起，故非所熏。又當爾之時，意識亦為種種境界擾亂散動餘識於中間隔，故亦非所熏。此二俱非所熏，例可知也。耳意識既不為所熏，種子應無。種子無故，現從何起？故出世間清淨法不得成也。

    丑二　前後二識辨
    若與如理作意相應生時，此聞所熏意識與彼熏習，久滅過去，定無有體。云何復為種子，能生後時如理作意相應之心？

    謂若待至與如理作意相應之意識心王生時，而此聞所熏之意識，及與彼前時之言音，已久滅盡，成過去無，現在決定無有實體。意識及熏習法既已無體，云何復為種子而生後時與如理作意相應之記憶心耶？前後二識既不為熏，故出世清淨亦不得成。

    丑三　世出世識辨
    又此如理作意相應是世間心，彼正見相應是出世心，曾未有時俱生俱滅，是故此心非彼所熏。既不被熏，為彼種子，不應道理。

    此與如理作意相應之心，是世間心攝，彼與正見相應之心，是出世心攝。此二意識，從無始來，曾未有時俱生俱滅，性相違故，是一識故。是故此世間心，非彼出世心之所熏。既此不被彼熏，以此為彼種子，不應道理。

    癸三　結成
    是故出世清淨，若離一切種子異熟果識，亦不得成。此中聞熏習攝受彼種子，不相應故。

    以是理故，出世清淨正見，若離一切種子因相異熟果相之阿賴耶識者，亦不得成也。以世間六識中，受聞正法識之熏習，攝持彼出世清淨種子，不相應故。理如上明，故應信別有第八阿賴耶識也。

    壬二　答妨難
    癸一　答能所治難
    子一　出難
    丑一　染識非淨種難
    復次、云何一切種子異熟果識，為雜染因，復為出世能對治彼淨心種子？

    上來明一切種子異熟果阿賴耶識是為雜染法因，云何復能為出世能對治雜染清淨心之種子耶？雜染、清淨二性相違，阿賴耶識豈能同時為雜染，又為清淨乎？

    丑二　無熏應非種難
    又出世心，昔未曾習，故彼熏習，決定應無。既無熏習，從何種生？

    謂出世淨心，往昔劫來未曾習故，彼出世心之熏，決定應無。既昔本無出世心之熏習，現在正見相應之出世清淨心，從何種生耶？故縱許阿賴耶識，亦有此過。

    子二　答釋
    是故應答：從最清淨法界等流正聞熏習種子所生。

    最清淨法界，是佛所證之法界，二障之現種及二障所起法俱盡，故云最清淨。

    等流者，謂從佛法界均等流出之教法，與佛之法界是平等流類，即所依之他言音也。正聞熏習者：於此經教，無倒聽聞，即內如理作意也。以此說聞，即成熏習。是故應答言：此出世清淨法者，是依佛證之最清淨法界平等流出之教法，所起之正聞熏習熏成種子之所生。雖以阿賴耶識為所依止，然非以阿賴耶識種為親因緣，故無前過。此即法華經「佛種從緣起」之謂也。亦是成唯識論中新熏家義。

    癸二　答自他性難
    子一　出難
    此聞熏習，為是阿賴耶識自性，為非阿賴耶識自性？若是阿賴耶識自性，云何是彼對治種子？若非阿賴耶識自性，此聞熏習種子所依云何可見？乃至證得諸佛菩提？此正聞熏習清淨法種，為是阿賴耶識之自性耶？為非阿賴耶識之自性耶？換言之，即此熏習所成之清淨種子，既依阿賴耶識，與阿賴耶識為一耶？為非一耶？此有何過？若即是阿賴耶識自性者──若是一者，云何又能是彼阿賴耶識對治法之種？是一體故。若非阿賴耶識自性者──若非一者，便不依彼阿賴耶識，此聞熏習種子之所依處，云何可見？無依處故、無種無正見生，乃至云何能見證得與諸佛平等之菩提？故有第八，仍有此過。

    子二　答釋
    此聞熏習，隨在一種所依轉處，寄在異熟識中，與彼和合俱轉，猶如水乳。然非阿賴耶識，是彼對治種子性故。

    雖非同性，亦可為依。如眼識可依眼根，非性必同也。此正聞熏習，隨聞者一趣異熟識相續所依轉起之處，即寄在彼一趣相續異熟識中。此熏習所成之淨種，與彼阿賴耶識和合俱轉，不可分別，猶如水乳和合似一。然此熏習，非彼阿賴耶識，實是彼阿賴耶識能對治法之種子故。但隨依止，亦無過咎。

    癸三　明熏習之相
    子一　徵明
    此中依下品熏習成中品熏習，依中品熏習成上品熏習，依聞思修多分修作得相應故。

    謂此熏習中，依三慧修，有三品別。初聞正法為下品熏，次展轉增勝為中品，次更增勝為上品，每品各有三慧。或依聞所成慧為下品，聞思為中品，聞思修為上品。此三品熏習，是依聞、思、修數數多分修作，得相應故，即生正見也。

    子二　別辨
    丑一　略標舉
    又此正聞熏習種子下中上品，應知亦是法身種子。

    此正聞熏習種子，下中上三品，應知亦是法身種子，非阿賴耶識也。言法身者，是通指斷所知障生得菩提果，攝自性、受用、變化三身。對斷煩惱之解脫身，此名法身，非特指自性身為法身也。

    丑二　廣解釋
    寅一　明淨種非賴耶
    與阿賴耶識相違，非阿賴耶識所攝，是出世間最淨法界等流性故。雖是世間，而是出世心種子性。

    謂此種子，與阿賴耶識性相違故，非即阿賴耶識。以是出世間最清淨法界平等所流之性故。雖初熏時下品、中品等位，現是世間攝，而實是出世間心種子之性，故非阿賴耶識也。

    寅二　顯熏習有勝能
    卯一　明治作
    又出世心雖未生時，已能對治諸煩惱纏，已能對治諸嶮惡趣，已作一切所有惡業朽壞對治；又能隨順逢事一切諸佛菩薩。

    謂此出世心種，雖未生出世心時，然已能損伏對治諸增上貪煩惱纏，即對治煩惱雜染。已能對治諸險惡趣果，以現無感果之惑故，即對治生雜染。已能作過去一切所有惡業之朽壞對治者，即對治業雜染。上三種是斷惡。又能隨順逢事一切諸佛菩薩，即作善也。

    卯二　明身攝
    雖是世間，應知初修業菩薩所得，亦法身攝。聲聞、獨覺所得，唯解脫身攝。又此熏習非阿賴耶識，是法身解脫身攝。

    雖此種子仍是世間，應知賢位初修業菩薩所得者，亦是法身攝。若聲聞、獨覺所得者，則唯是解脫身攝，非法身也。又此熏習，雖是世間，定非阿賴耶識，是法身、解脫身攝故。

    卯三　明轉依
    如如熏習下中上品次第漸增，如是如是異熟果識，次第漸減；即轉所依。既一切種所依轉已，即異熟果識及一切種子無種子而轉，一切種永斷。

    上來所明下中上三品熏習，如是如是次第漸增；異熟果識，亦如是如是次第漸減。此異熟果識漸減，即漸轉一切雜染種子之所依。既一切雜染種子所依轉已，即捨異熟果識，及一切雜染種子識，無復雜染種子依之而轉。一切染種至此永斷，斷染法故，成淨法身。此正聞熏習之功力，即依阿賴耶識而得成也。

    癸四　明和合之相
    子一　正難
    復次、云何猶如水乳？非阿賴耶識與阿賴耶同處俱轉，而阿賴耶識一切種盡？非阿賴耶識一切種增？

    謂云何非阿賴耶識之出世清淨種，與阿賴耶識之雜染法，猶如水乳同處俱轉，而其阿賴耶識一切染種漸盡，非阿賴耶識一切淨種漸增耶？

    子二　喻釋
    丑一　鵝飲乳喻
    譬如於水，鵝所飲乳。
    譬如於水乳和合器中，鵝能飲乳盡而水存。即如見修道中，一切染種盡而淨種存也。

    丑二　世離欲喻
    又、如世間得離欲時，非等引地熏習漸減，其等引地熏習漸增，而得轉依。
    謂又如世間欲界有情，得離欲生色無色時，非等引地欲界煩惱熏習漸減，其等引地熏習則漸增多，而得轉下劣依成上勝依。見修道中，轉捨阿賴耶識中染種，而增阿賴耶識中淨種之理，亦復如是也。

    辛二　就滅定辨
    壬一　正辨
    又、入滅定識不離身，聖所說故。此中異熟識，應成不離身，非為治此，滅定生故。
    又入滅盡定之有情，識不離身，執持壽煖，是聖所說故。但前六轉識及第七染分，於此皆滅盡。此中異熟識，應成不離身之識，因滅定之有情，非為治此異熟識，滅定生故。

    壬二　破執
    癸一　破無識執
    又、非出定此識復生，由異熟識既間斷已，離結相續無重生故。
    非出定時，此前滅之識後生名不離身。由異熟識如在定中間斷已，便離結生相續之執持，便無重生之理故，便成死屍，不應出定更生，故定中無識成過。

    癸二　破意識執
    子一　牒計總破
    又若有執以意識故滅定有心，此心不成。
    謂又若有執：即以第六意識故立為滅定有心。破云：此心不能成立。

    子二　顯過別斥
    定不應成故，所緣行相不可得故，應有善根相應過故，不善、無記不應理故，應有想、受現行過故，觸可得故，於三摩地有功能故，應有唯滅想過失故，應有其思、信等善根現行過故，拔彼能依令離所依不應理故，有譬喻故，如非遍行此不有故。定不應成故者，謂若此定有意識者，則不應成無心定。若有阿賴耶識為心，此非彼所治故，便無此過。所緣行相不可得故者，謂若有意識，其所緣境及能緣行相，便應明了可得；然此定中，其所緣行相俱不可得，故成過失。若許賴耶，便無此過，賴耶行相所緣俱不可知故。應有善根相應過故者，謂此心若是意識者，其性是何性？若是善者，便應有善根等心所相應過故。不善、無記不應理故者，謂離欲時一切不善皆不有故，故非不善，亦非無記，此定是善定故。應有想、受現行過故者，謂此心若是善者，便有善根等心所法現行故，想、受遍行心所亦應現行。此定便不應名滅受想定，故成過失。觸可得故者，謂此定中有意識者，必有意識相應觸故。此亦應然。有觸有何過耶？於三摩地有功能故者，謂於餘三摩地中，有觸生受之功能故，此亦應生受。有受有何過耶？應有唯滅想過失故。故以意識為此中心，不應理也。應有其思、信等善根現行過故者，謂若有觸，便有思等，聖所說故。然汝不許，故不應是第六意也。為避前難及違聖教，便轉計為此定唯有心王，無心所法，此亦不然。能依心所與所依心王，無始時來未曾稍離，汝今單拔除彼能依心所令離所依之心王，不應道理故。有譬喻故，如能遍行，此不有故者，謂又有喻明：如語行尋伺滅，語便不起，如是意行思想等滅，意亦不起。外救：如身行出入息滅，其身仍在，意亦應然，心行思等雖滅，而意亦應仍在。此救不然，彼身行非遍行，此不有故。此是遍行，故救喻非也。若許有賴耶識者，以無意識故名無心定，以有賴耶故名識不離身，便無上種種過咎。

    子三　結定非意
    又、此定中由意識故，執有心者，此心是善、不善、無記、皆不得成，故不應理。
    謂又此定之中，若以由有意識故知為有心者，則此心是善、不善、無記三性，皆不得成，故不應理。

    癸三　破色心自類相生執
    子一　牒計指前破無熏習
    若復有執色心無間生，是諸法種子，此不得成，如前已說。
    若復執色心無間生是諸法種子者，此不得成立，如前已說，無熏習過故。

    子二　破滅久不應更生
    又、從無色無想天沒，滅定等出，不應道理。
    又如從無色界沒，此有情無色種，色生不應道理。從無想天沒，此有情無心種，心復生不應道理。從滅盡定出，此聖者心種久斷，心復生，不應道理。故色心各持種，不應正理。若許有賴耶識，便無此過。

    子三　破阿羅漢應無最後蘊
    又、阿羅漢後心不成。
    又若前色心為後色心生種者，則阿羅漢之色心亦應為後色心種，永無盡期，便不成最後心，是大過也。

    子四　許可容有等無間緣
    唯可容有等無間緣。
    謂此前念現行色心，望後念現行色心，唯可容有等無間緣義，非因緣也。

    戊三　結成其有
    己一　直結
    如是若離一切種子異熟果識，雜染清淨皆不得成。是故成就如前所說相，阿賴耶識決定是有。
    如是之故，若離一切種子及所依異熟果識，雜染清淨皆不能成。以是之故，成就如前所說之阿賴耶識，決定是有也。

    己二　頌結
    庚一　徵計
    此中三頌，菩薩於淨心，遠離於五識，無餘，心轉依，云何汝當作？

    謂如前轉識轉依不成之理，此中有三頌明之。謂菩薩於出世淨無漏心時，便遠離眼等五識，亦無餘世間有漏善等。若有賴耶，可作一切雜染種子，此染種無故，便名心轉依。汝既不許有阿賴耶，菩薩爾時之心轉依，汝云何當作耶？

    庚二　破執
    辛一　破對治為轉依執
    若對治轉依，非斷故不成，果因無差別，於永斷成過。
    謂若計對治起時便是轉依者，不然。對治起時非全永斷，故不成也。若對治即全永斷者，則果之羅漢如來，與因位有學菩薩，應無差別。於永斷理，成過失故。

    辛二　破轉識為轉依執
    無種或無體，若許為轉依，無彼二無故，轉依不應理。
    若不許阿賴耶識者，其淨心起時，彼世間轉識便滅，即無染種，以無世間識故。又或無體，若許轉識為轉依者，無種體二法可言無故，有轉依義不應道理，以必斷染方轉依故。


5.攝大乘論初分講義-甲二丁三

    丁三　示差別相
    戊一　徵起
    復次、此阿賴耶識差別云何？
    此阿賴耶識之差別眾相，云何可知耶？

    戊二　答釋
    己一　總結三四
    略說應知或三種或四種。此中三種者，謂三種熏習差別故：一、名言熏習差別，二、我見熏習差別，三、有支熏習差別。四種者：一、引發差別，二、異熟差別，三、緣相差別，四、相貌差別。

    謂總略言說，此識之差別相，應當知道：或為三種相，或為四種相。此三四中，且說三種相者，謂三種熏習差別故說三種相也。一、名言熏習差別者，謂種種戲論名言熏習，第八識中能生起種種法之差別種子也，是親因緣。二、我見熏習差別者，謂我見煩惱執我執他熏習，而成後來生自他差別之緣也。三、有支熏習差別者，謂三有善、不善、不動行之熏習，而成後來生諸趣差別之緣也。此二是增上緣。四種相者，謂一、引發差別，二、異熟差別，三、緣相差別，四、相貌差別。此四如下廣釋。

    己二　別釋四種
    庚一　引發差別
    此中引發差別者：謂新起熏習。此若無者，行為緣識、取為緣有、應不得成。
    引發者，即能引發現行諸法品類差別之業也。新起熏習者：即最初所起引發識等之熏習也。此若無者至應不得成者，謂此最先所起之熏習若是無有者，則後之行為緣識，及取為緣有等，皆不應成，便成過失。若許有此種相，便無咎也。

    庚二　異熟差別
    此中異熟差別者：謂行、有為緣，於諸趣中異熟差別。此若無者，則無種子，後有諸法，生應不成。
    謂上明之行有為緣，於諸趣中所引之異熟果，種種差別。此阿賴耶識之差別無者，則無有種子，後有諸法眼等色根等異熟法，生應不成。許有賴耶，使無是過。

    庚三　緣相差別
    此中緣相差別者：謂即意中我執緣相。此若無者，染汙意中我執所緣，應不得成。
    謂即此阿賴耶識見分，為意中我執煩惱所緣之我相，故亦是第八相。此識若無者，則染汙意中我執所緣之我相，亦應不得成也。

    庚四　相貌差別
    辛一　略標舉
    此中相貌差別者：謂即此識有共相，有不共相，無受生種子相，有受生種子相等。
    即是阿賴耶識中種子生起諸法之種種相貌也。等者、等下文粗重、輕安等相。

    辛二　廣解釋
    壬一　明依正差別相
    癸一　依標釋相
    共相者，謂器世間種子；不共相者，謂各別內處種子。共相即是無受生種子，不共相即是有受生種子。

    明依報名共相，明正報名不共相。共相者，謂即是阿賴耶識中共相種子所起之器世間諸法，為阿賴耶識之共相。不共相者，謂由各各有情阿賴耶識中不共相種子所起之別別內六處法，即是阿賴耶不共他之相也。共相即是無受生種子者，謂生外共相之種子，即是無有覺受生起之種。不共相即是有受生種子者，謂各各有情別別能生內處之種子，即是有覺受生起之種子也。

    癸二　明對治心異
    子一　總明內外不同
    對治生時，唯不共相所對治滅，共相為他分別所持，但見清淨。

    謂有對治無漏心生時，此共不共二類種子，唯不共相所對治滅，其共相法，亦有他有情分別所持，故不治滅。但隨行者之淨心，而見共相法亦成清淨法而已。

    子二　別明外隨心異
    如瑜伽師，於一物中種種勝解，種種所見，皆得成立。此中二頌：難斷難遍知，應知名共結；瑜伽者心異，由外相大故。淨者雖不滅，而於中見淨；又清淨佛土，由佛見清淨。

    復有別頌，對前所引種種勝解、種種所見、皆得成立。諸瑜伽師於一物，種種勝解各不同，種種所見皆得成，故知所取唯有識。

    如修瑜伽諸師，因各各心行不同，於一物中起種種勝解不同，有種種所見之異境，然皆得成立。如於一水上，天、人、魚、鬼等所見之不同也。為顯此義，故引二頌。難斷難遍知，應知名共結者，共相種是由共同之結使所起，此共相廣大無邊，又似外現，故難斷而且難遍知也。瑜伽者心異，即顯能見之心為主。由外相大故，顯外器世間相廣大無量。淨者雖不滅，而於中見淨者，外相雖大安布，瑜伽之淨者雖不能滅除，然由各各心異，而於其中見為淨法，亦能成立也。又清淨佛土，由佛見淨故者，是引即染即淨喻。謂又諸清淨佛土之所能淨者，亦是由佛之四智照見清淨故而成清淨。非由染見之有情能見為淨土也。復引一別頌，對前所引證之瑜伽師種種勝解而所見有種種境皆得成立之理，今更進明皆唯是識也。

    諸瑜伽師，此出能見人。於一物，此出所對境。種種勝解各不同，此出心異。種種所見，此出所見境。皆得成，此明成立。故知所取唯有識者，此成唯識，即解深密經所謂無有少法能取少法義也。

    癸三　結成
    此若無者，諸器世間、有情世間、生起差別，應不得成。
    此識若是無者，則諸器世間之共相，及有情世間之不共相，生起差別等等，皆應不得成也。

    壬二　種種差別相
    癸一　粗重輕安相
    復有麤重相及輕安相：麤重相者，謂煩惱、隨煩惱種子。輕安相者，謂有漏善法種子。此若無者，所感異熟，無所堪能、有所堪能所依差別，應不得成。

    此又有粗重相及輕安相二種差別。粗重相者，謂即無所堪能之煩惱種子是。輕安相者，謂即有所堪能之有漏善法種子是。此二相若無者，則所感之異熟果，有無所堪能及有有所堪能之二類異熟，此二異熟所依之差別，應不得成，故成過失。若有此二相為所依差別，便無咎也。

    癸二　受盡無盡相
    復有有受盡相無受盡相：有受盡相者，謂已成熟異熟果善不善種子。無受盡相者，謂名言熏習種子，無始時來種種戲論流轉種子故。此若無者，已作已作善惡二業，與果受盡，應不得成，又新名言熏習生起，應不得成。

    復更有有受盡相及無受盡相二種相：有受盡相者，謂已成熟異熟果之善不善種子，此種子是指業種──有支種子，唯能引一次果。果既已熟，其受生之功能便盡，故名有盡期之相也。無受盡相者，謂即是名言熏習種子，此種子無始時來是為種子戲輪流出轉成之種子故，轉至斷前曾無盡日，故名無受盡種子。此二種相若是無者，無有受盡相故，則久遠劫之已作畢不更起之善不善業，與果之功能受盡，應不得成也。倘此若不盡，則如來、羅漢，亦應更受異熟流轉之生死苦，故成大過。無無受盡相故，則從名言上更新生之名言熏習生起，亦應不得成也。

    癸三　譬喻相
    復有譬喻相：謂此阿賴耶識，幻、燄、夢、翳，為譬喻故。此若無者，由不實遍計種子故，顛倒緣相，應不得成。

    復有幻等應譬喻為相也。謂即此阿賴耶識，以幻、燄、夢、翳等為譬喻相，顯其不實為顛倒緣也。此如幻等譬喻相若無者，則由諸不如實種種虛妄遍計種種緣故，有顛倒緣相，亦應不成也。

    癸四　具不具相
    復有具足相不具足相：謂諸具縛者，名具足相。世間離欲者，名損減相。有學聲聞及諸菩薩，名一分永拔相。阿羅漢、獨覺及諸如來，名煩惱障全永拔相，及煩惱、所知障全永拔相，如其所應。此若無者，如是次第，雜染還滅，應不得成。

    具足、謂具足第八之染種，不具足、謂染種或伏或斷也。此謂諸具縛之有情，染種具在，故名具足相。世間離欲界之有情，暫伏下界染，故名損減相。有學位之聲聞及諸菩薩，或斷絕一分煩惱障，或二障俱斷絕一分，名一分永拔障種之相。阿羅漢及獨覺與如來，名煩惱障全永拔盡相。但如來又名煩惱、所知二障全永拔盡相。非羅漢、獨覺亦能，故曰如其所應也。此等諸差別相若無有者，如是次第異生雜染，如來等還滅，應不得成也。以有如是諸相故，是故應知定有第八識也。


6.攝大乘論初分講義-甲二丁四

    丁四　辨性無覆
    戊一　問
    何因緣故，善不善法能感異熟，其異熟果，無覆無記？
    有何種因緣道理，其善不善能感異熟法，感成之異熟果，是無覆無記性耶？

    戊二　答
    由異熟果無覆無記，與善不善互不相違，善與不善互相違故。若異熟果善不善性，雜染還滅應不得成。是故異熟識唯無覆無記。

    由異熟果是無覆無記性，方能與善不善俱不相違，善與不善二性互相違故。若異熟果是善不善，其雜染還滅，俱應不得成。何以故？以是善則不為染熏，無染熏故，便無雜染，無雜染故，亦無斷染清淨所得之還滅，皆應不得成。若是不善性，則不受善熏，其過可知也。(法尊記)(見海刊六卷九期)

    (註一)　海刊原題「攝大乘論講錄」，今依法相唯識學改。


09新的唯識論

    新的唯識論

            ──九年三月在杭州作 ──

        一　新的唯識論發端
        二　宇宙的人生的唯識論
        三　分析的經驗的觀察的系統的唯識論
        四　轉化的變現的緣起的生活的唯識論
        五　真理的實性的唯識論
        六　悟了的解放的改造的進化的決擇的唯識論
        七　實證的顯現的超絕的勝妙的成功的唯識論
        八　究竟的唯識論

    一　新的唯識論發端
    『山中十日西湖別，堤上桃花紅欲然』：乃吾清明日從淨梵院赴彌勒院，在湖中泛一葉扁舟，舟次偶然流露於吟詠者。夫桃花之紅，莫知其始，山外之湖，湖上之堤，物皆位之有素。且吾非一朝一夕之吾，居乎山，游乎湖，玩春色之明媚，弄波影而蕩漾，今豈初度？然人境交接，會逢其適，不自禁新氣象之環感，新意思之勃生也！夫唯識論亦何新之有？然為歐美人及中國人思想學術之新交易、新傾向上種種需求所推盪催動，嶄然濯然發露其精光於現代思潮之頂點；若桃花忽焉紅遍堤上，湖山全景因是一新，能不謂之新唯識論乎？玆略述新義如下：

    甲、為新近思想學術所需求故　　近代科學之進步，不徒器物著非常之成績；且神教既全失其依據，而哲學中之所包容者，亦漸次一一裂為科學，僅存形而上學為哲學留一餘地。復經認識論之反究，懷疑到形而上學之終不可知，輒知之亦非有如何效果，直置於不成問題不須解決之列，於是哲學亦降為科學原理之總和，附庸科學而已。然最近人間世之脊脊大亂，或歸罪科學；或謂非科學之罪，罪由誤用科學。然誤用之故安在？如何而得不誤用科學？既非科學所能答，則科學亦幾乎全為無意義無目的無價值之事。近人若羅素者，殆將謂科學亦依據迷信發生，全去迷信，科學自身且難可成立。科學其尚有何種希望乎？夫神教與哲學，次第為科學所窮，卒之科學亦挈襟露肘，窮無以達。正猶專制君主，立憲君主，皆為民主政治所催陷；而民主仍無以治平，致心海茫茫，莫知奚屆！然則吾人處此，其撥諸玄遠學理專以目前人眾生活之效用為事，若詹姆士輩「實際主義」者之所為乎？則人眾生活能存在否，亦早為所疑，夫又安能依之為質信乎？然則其認形而上學，有「可然」當是，但不得執為「就是」誠然，若羅素之新實在論乎？則有「可然」「當是」之實在云者，特予人以自由探試之希望，非能指示皇惑中流無所措其手足者以方針也！然則其撥棄推理概念之方法，謂本體唯可由直覺而得若柏格森之所論乎？然異生於我法二執俱生而有，故憑直覺亦非可保信之方法也。夫在思想學術之趨勢上，既欲求一如何能善用科學，而不為科學迷誤之真自由法；繼之又有非將一切根本問題，得一究竟解決不可之傾向，展轉逼近到真的唯識論邊，有「山窮水盡疑無路；柳暗花明又一村」之概。而唯識論遂為新近思想學術上最要之需求也！

    乙、用新近之思想學術以闡明故　　夫唯識學之書亦多矣，種種說法，各適其宜。第對於新近思想學術界中所待解決之疑難，雖大理從同，但人心趨向之形勢既殊，順應之方法隨變。而扞格者尤在乎名句文義之時代遷化，今昔差異，故非用現代人心中所流行之活文學，以為表顯唯識學真精神之新工具，則雖有唯識論可供思想學術界之需求，令得絕處逢生，再造文明，然不能應化於現代之思想學術潮流，而使其真精神之活現乎人間世，則猶未足為適應現代思潮之新的唯識論也。蓋新的唯識論，即真的唯識論之應化身也。從真起應，全應是真，雖真應一宗，而時義之大，貴在應化。此誠鴻偉之業，吾亦聊盡其麤疏棉薄之力，為智者之前驅而已。

    丙、非割據之西洋唯心論故　　然與唯物論對立之唯心論，互相非斥，在西洋之思想學術界中，蓋由來久矣。言之成理，持之有故，而卒不能有所成就者，則有近代之主觀唯心論，與客觀唯心論是也。雖然，此皆未明今是之所謂心者。割據心之變現行相之一片一段，而不能明證心真，將曰唯心，心之本真愈晦；則晦昧之空即緣之而自蔽，如夢、如幻、如影之前塵虛妄想相轉紛雜凌亂而莫得其明淨。今是之唯識論者，乃適反其所趣，將使妙心圓顯，德用齊彰，如理如量，無取無捨，不與彼幾經破碎崩潰之西洋唯心論同途共道。故今玆之唯識論出現，非唯物論與唯心論之循環往復，而實為世界思潮總匯中所別開出之一時雨之新化。

    丁、非武斷之古代懸想論故　　古代之思想家，根據其理性中之所要求者，常用種種懸想憑虛構造，而武斷為人生唯一之實在如何若何，宇宙唯一之實在如何若何，人生宇宙究竟之唯一實在如何若何。一生二，二生三，三生萬物。太極生兩儀，兩儀生四象，四象生八卦。耶和華肇造萬有，主宰群生，絕對無外，無始無終。神我與冥性合，生覺、生我慢、生五唯、生五大、生十一根，所生諸法歸還自性，則神我離冥性而自在。此皆古人之所馳騖，但有名言，都無實義。今此絕對排除一切虛擲之懸想，妄執之武斷；抉當前之心境，成系統之理論。重現證，貴實驗，而又有其現證實驗之方法。一念相應，全體圓湛，活活潑潑，無所留礙。而一切言句文語，皆若空中鳥跡，無堪執捉。轉得山河大地歸自己，轉得自己歸山河大地，夫而後乃能轉科學而不為科學轉；圓成大用，與科學始終相成相用，故為新的唯識論也。

    嘗為之論曰：『唯識宗學，實為大乘之始。自海西科學之功盛，以其所宗依者在乎唯物論也，遂畏聞大乘唯識之名；抑若一言大乘唯識，即挾神權幻術俱至。不知大乘唯識論之成立，先嘗經過小乘之「有論」、「空論」等，及大乘之空宗，將邪僻唯神論之常見，與邪僻唯物論之斷見，同日催蕩清理，乃開大乘唯識中道。故竺乾當日大乘唯識論之所緣起，正以勝論之多元或二元論等，天神汎神及數論之神我論等，順世論之四大極微唯物論等，小乘之「有論」、「空論」等，大乘之空宗等，探究玄奧，觀慧微密，皆極一時之盛。迫於人智之要求所不能自己，大乘唯識論乃應運興起。且彼時雖有小乘之正論，徒高超世表而不能普救群生，與今日雖有科學所宗依之近真唯物論，徒嚴飾地球而不能獲人道之安樂，亦恰相同。故唯識宗學，不但與唯物科學關通綦切，正可因唯物科學大發達之時闡明唯識宗學，抑亟須闡明唯識宗學以救唯物科學之窮耳』。夫然，亦可見新的唯識論之所以為新的唯識論矣。

    唯者何義？識者何指？識何以可唯？唯何以為識？唯者，是「非餘」義，是「不違」義，是「無外」義，是「無別」義，是「不離」義。識者，指識「自身」，指其「相應」，指其「所變」，指其「分理」，指其「實性」。識非可唯，識之體相亦無得故；唯必為識，現實之法皆在識故。

    二　宇宙的人生的唯識論
    客曰：今現見有天地人物，非現實之法乎？切近言之，則吾人必有生命之存在與個性之存在；廣遠言之，則宇宙必有自然之存在與本體之存在。此能抹煞為非現實之法乎？或雖現實而唯是識乎？故知謂「現實諸法唯是識」者，其義不然。
    論曰：客以天地人物為現實者，豈非因現見是有乎？

    客曰：然！
    論曰：設能證明現見中實無天地人物，則天地人物豈非非現實之法乎？

    客曰：現見中分明有天地人物，又豈能證明其實無？
    論曰：客今認現見中有現實之天地人物，非同現見此掌中之橘乎？

    客曰：以近例遠，以小例大，其為現見之現實則無異。
    論曰：客今現見之橘，非即圞然而黃之形色乎？

    客曰：然！
    論曰：若圞然黃者即為橘，則鏡中圞然而黃之影，與畫中圞然而黃之像，亦為橘乎？

    客曰：不然！現實之橘有香，有味，有觸，故異鏡影、畫像。
    論曰：但今現見者，唯是圞然而黃之形色，彼香、味、觸皆現所不能見，可知現見者與鏡影、畫像相同。而橘固非現見中之所有；現見中既無橘，可知橘非現實之法；橘既如是，天地人物不如是乎？

    客曰：然則認現可見、聞、嗅、嘗、覺、的色、聲、香、味、觸、所依持之個體為橘如何？
    論曰：客所謂個體者，亦能證明而出之歟？現見者形色，現聞者音聲，乃至現覺者堅脆、乾濕、冷熱、輕動等觸塵。且是等皆隨現行之見、嗅、嘗、觸，秒秒轉變，忽忽轉變，彈指非故，無可追執。而客所謂之個體者，果安在哉！

    客曰：在此一處現有可見、嗅、嘗、覺之色、香、味、觸和集續存，可持可取，可藏可棄，是即吾所謂之個體。
    論曰：處體空無，一數假現。由見、嗅、嘗、覺之色、香、味、觸和合續連乃有此一個，非由有此一個乃有見、嗅、嘗、覺之色、香、味、觸、和合續連。故持取藏棄者，亦祗是見、嗅、嘗、觸之色、香、味、觸和合續連耳，非有他也。正猶結合多人前滅後生相續成為一個軍團，豈離開結合相續之多人能別有一個實體存在哉！

    客曰：我今但認色、香、味、觸之和續相，以為現有之實，則又何如？
    論曰：既唯和合續連之相，則一朝解散，即消滅無所存在。且除色、香、味、觸本無他有，豈能認之為實有哉！

    客曰：如此，則現可見、聞、嗅、嘗、覺之色、聲、香、味、觸，必為實有；此既實有，亦非唯識，以此即是物故，即是物之所集生故。
    論曰：客將謂現見中真有見、聞、嗅、嘗、覺之色、聲、香、味、觸可得乎？即如今見圞然而黃：圞然之形，依附黃色而現，為黃色之分位，非現見之所見，現見唯是黃色耳！但今離卻圞形，亦無黃色可指，以無形限則無邊際，無邊際故亦無方所，天與地平，山與澤齊。圞形既可寄種種色而現，黃色亦可帶種種形而顯。如畫中景，無漥突而似有漥突；如鏡中影，無遠近而似有遠近；此皆現見所無，乃由意識在現見中營構增益而起，而現見中僅存泯同虛空之黃色耳。

    客曰：此空空之黃色，其必為現見中之現實乎？
    論曰：黃色一名，涵義周遍，通攝宇宙一切黃色。即今灼然明見，自有分齊。就橘言之，見此一方面而不見彼一方面，見表面一層而不見裏面多層。若少分見可名為見，則多分不見豈不益可名為不見乎？故知黃色亦非現見中有；蓋黃色之有，乃由先有一黃色之心，與種種非色非黃色之心相仗託而彰顯。實唯諸心相感相應，轉似現所見法而已。而在離言內證之現實中，唯是平等真覺，實無一相一名之可安立。現所見色如是，現所聞、嗅、嘗、覺之聲、香、味、觸亦復如是。一橘如是，無數天地人物亦復如是。故知現實諸法，定皆唯識。

    客曰：此在物象雖則如是。若吾人者，有生命、有情性、有意思，能自主、能自動、能自覺者也，豈亦無性命之實乎？
    論曰：生命者，即是由先業將心行支配作一期人生之分限力；此一期人生之分限力完了時，又有他種強碩之業代起，再支配心行作他種生命，此便為生命之相續不斷。情性者，即執持生命元為自己，由自己之見所發揮之力。意思，即是根據生命情性所需要之識別造作。所謂自我，個性，人格，意志，性命，靈魂等等，皆可知矣。然有與身俱生自然成者：一、為情性審持生命根元為自我等，常相續而無間斷者。二、為意思認取物質精神，或綜合或析別之相為自我等，雖相續而有間斷者。二皆任運而起，由無始來虛妄熏習內因力生，非修正觀久久剋治，難可除滅。若一般人之性命及意志，非單用理論所能空卻也。復有因言語傳受分別謬誤成者：一、為聞謬說質、力、理、氣等認取為自我等。二、為聞謬說個性、主體等認取為自我等。二皆計度而起，兼由群俗中習慣力助生，從名理中究竟研窮，即能徹悟不迷。若天神教所說靈魂，理論徵詰，即知無有。此皆自無實體，乃由心心所所變諸法和續轉似之幻相，故皆唯識。

    客曰：人亦依宇宙自然律生存之一，而此宇宙之自然律及宇宙原始要終之實體乃存在不存在、真實不真實、是有不是有、一切分判之總根本。此若空無，則一切分判將全失依據，是唯識不是唯識亦應無可說。故宇宙自然律及宇宙實體，必應離識而實有。
    論曰：客云宇宙自然律者，非指萬有生化流轉之理勢歟？

    客曰：然！
    論曰：諸物及人之萬有，既為唯識所轉變，況依萬有所現起生化流轉之理勢？譬如已知水之非有，而卻認由水而起之流動相為實有；又如人類不存，而卻認社會國家為實在，寧非謬甚！故自然律離識實有，無有是處。

    客曰：幻必有真，假必有實，宇宙萬有則盡幻矣假矣，而豈無本元的究極的實體哉？既有實體，即非唯識。
    論曰：宇宙實體，孰知其有？無所證知而認為有，則成獨斷，無可置論。且彼實
    體，究為何狀？若都無狀，應即是無！無，則即是都無實體；若有可狀，其狀安在？
    若在萬有，既為萬有之一，何得為萬有之實體？若不在萬有，則成非有，如何復得執
    為實體？故執宇宙本體離識實有，無有是處。

    客曰：然則現前種種物類，生存變化自成儀則，各各個實流行轉動，豈無根極？且彼無邊空間，無盡時間，復因何有？
    論曰：此因一切有情眾生無始虛妄熏習內因力故，意根任運常時相續觀生化元阿賴耶識，分別物類執為法體；或由意識緣取識心變現諸相，任運種種分別貪著，若客此所問者是也。而在現世或緣虛妄言說謬誤分別，於諸法相法性妄生計度，若天神教所說上帝造宇宙等是也。此皆諸識所緣，唯識所現，心外實無，識內似有，故知一切唯識。

    客曰：然在人世及佛經中，各說人類、獸類、動物、生物、及凡夫、聖人、異生、諸佛等；又說固體、液體、氣體、元子、電子、精子等，及地、水、火、風、空、時等，若云唯識，此依何說？
    論曰：此諸名相，皆由明了分別之識，轉動變似能取見及所取相之二分。又因無始物我分別熏習之力，依此能取見及所取相之二分，轉似種種眾生及世間相。依識所變，隨識所緣，假施設為人類、獸類、乃至地、水、火、風、空等。如人睡夢，以睡夢力，夢心轉現種種境相，似有自他、物我之類，不知者妄執為離夢心外之所實有。此則但隨妄情假為施設，都無實事。若知由睡夢心轉變而現似，不同妄情之所計而隨順說之者，此則雖有其事，究非其實。人等地等乃依夢心假立，唯如幻有，夢心乃人等地等所依體，亦真實有。識為一切眾生一切世界之所依故，一切眾生一切世界為識之所變故，是故眾生世界皆唯是識。

    如有頌云：『由假說我法，有種種相轉；彼依識所變』。

    三　分析的經驗的觀察的系統的唯識論
    客曰：眾生無量，世界無邊，今曰皆依識變，彼識差別凡幾，有何特殊功能？
    論曰：能變之識，約分三類：一者、生化體識，二者、意志性識，三者、了別境識。合之則成二種能變：一、因能變，屬生化體識中之流注化能力與生命化能力。其流注化能力，由意志性識與了別境識，熏習生化體識令得生長。其生命化能力，由了別境識「有雜染善惡性業」，熏習生化體識令得生長。二、果能變，由前二種熏習功力，轉諸識生，變諸相現。謂流注化能力以為因緣，種種識相差別而生，名曰流注化果，因相、果相等相似故。又生命化能力以為助緣，招生命體識酬報「引受生命體」之先業力，招了別境識酬報「滿足生命體」之先業力。前者名真生命體，後者名生命體生。二者俱名生命化果，果性、因性不相似故。識為眾生世界所依，識為眾生世界能變，大義若此。

    客曰：如何名為了別境識，識有幾種？
    論曰：照了別別境界事相，最為粗淺明顯，故曰了別境識。約有二種：一者、依色根識，二者、依意根識。

    客曰：如何名為依色根識，識復幾種？
    論曰：依各自淨色根為不共增上緣發生之識，故名依色根識。別有五種：一者、眼識，以感覺照了青、黃、赤、白、等別別諸顯色，或兼感覺照了顯色上長、短、方、圓、大、小、遠、近、明、暗、空、塞、屈、伸、往、來、別別諸形、表等色，為自身及行狀。二者、耳識，以感覺照了別別音聲為自身及行狀。三者、鼻識，以感覺照了別別香臭為自身及行狀。四者、舌識，以感覺照了別別滋味為自身及行狀。五者、身識，以感覺照了堅、濕、煖、輕別別礙觸為自身及行狀。是故此五個識，亦得名為色識、聲識、香識、味識、觸識。有此五種別別感覺照了之時，同時同處及有此所別別感覺照了之色、聲、香、味、觸。了，所了相，俱依識自身上轉變起故。諸有情者於玆五識，或完全有，或完全無，或復不完全有，然唯五種為定。

    客曰：此五種識，其隨順和合而轉之屬性如何？
    論曰：盲昧之警發，冥合之感應，領略之覺受，規摹之想象，動變之思力，此其屬性之普遍著明者。他若欲望與信、慚、愧、及貪、瞋、癡等等皆得有之。於感覺照了別別諸色、聲、香、味，觸時，細心觀察，便能獲知。

    客曰：此五識所照了別別諸色、聲、香、味、觸，究是如何境況？
    論曰：譬如鏡光照了顯現鏡像，鏡像顯現即是鏡光照了，鏡光照了即是鏡像顯現。光像各各親冥自相，非是語言文字所可到著及可表示，乃是現證現實性境。內外、彼此、自他、物我等等對待所起假相，及依和合連續所變似人、牛、木、石等假相，於感覺中此皆無有，故此亦名感覺唯識。

    客曰：此五識所了實境，無對待假相及和合、連續假相者，則諸假相屬於何境，為何識之所了？
    論曰：此諸假相屬帶質境及獨影境，為依意根識之所了。

    客曰：如何名為依意根識？
    論曰：依意志性識為不共增上緣根而得發生之識，故名依意根識。以了知計度分別一切實境、帶質境、獨影境種種諸法為自身、行相，故亦名為法識。

    客曰：此識如何了實性境？
    論曰：一者、謂與前之五識同於初一剎那時間，依前五識感覺照了於色、聲、香、味、觸一一離言自相。二者、謂於離去散動昏亂，精一靜明定慧所持心境。三者、謂全脫離計度分別，契會一切法真如性。此則即是轉此依意根識成「妙觀察智」矣。

    客曰：此識如何了帶質境？且又何為名帶質境？
    論曰：此識有殊勝功，具廣大用，能於一切所有境界，周遍計度分別執取。內依意根及諸心不相應行法──名、數、時、方、同、異等等──過去所了行相名義，又常連合想念現前。因此依前五識所同覺照之色、聲、香、味、觸，一剎那間即轉流入單獨依意根識界中，變為一個一個實實在在之和合連續相。自他、人我、內外、彼此、一多、方圓、大小、遠近、畛域畢足，封界完固，互相對待，安立名物；太陽、大地、群動、繁殖，莫非依意根識所了似帶質境。何義名為似帶質境？此中諸物似乎皆含帶有前五識所了色、聲、香、味、觸；其實前五識所了色、聲、香、味、觸各住自相，與此了無交涉。此乃全由依意根識自家一邊所生反映之影而已，故曰似帶質境。更有由此依意根識所了其餘諸現行識及識屬性心等，由此識與彼所了諸識心相照中間所成心影，其影不但由此識生，亦由彼所了諸識心相對生起，故名真帶質境。

    客曰：此識如何了獨影境？且又何為名獨影境？
    論曰：此由依意根識能用名言義相憑空捏造無有之境，及依想念推憶過去、懸觀未來等境，故能完全脫離現實心境，而分別計度乎唯獨虛影之境。一者、觀想此地無有或此時無有或此中無有，而為宇宙所有之境。如十二月所想蛙聲之類，名有質獨影境。二者、若依馬角、蛇毛等名或創造宇宙之上帝等名，由名所起想像之境而為畢竟無有之境，名無質獨影境。此獨影境，若細判別，義類繁多，玆姑從略。

    客曰：此依意根識之特徵，其即在於能了別計度帶質、獨影二境乎？
    論曰：如是，因似帶質與獨影，唯屬此識之境也。不寧惟是，蓋諸識唯此識功用最宏，入定慧境及證真如法性，亦為此識特殊勝能。其依前五識覺了色、聲、香、味、觸，大致同前五識。然不先知有前五識，於此亦難知及。故世人祗知有此依意根識者，皆昧昧然而不能知有真現量。然此一剎那間之真現量，雖偶迸露，鮮能印定，遂仍即流轉入帶質、獨影之意言界；故此非由定慧證會真如法性，莫得相應。然不能成就定慧契悟真如者，即由此識恆時流轉馳逐於帶質、獨影之境故；迷唯識理，欲從心外尋求伺察推觀計執不能已者，亦全因此。故唯識學第一步，當首先了解此中之似帶質、獨影諸境，唯是意言，絕無實物。故此亦名意言唯識。此意言唯識觀得到親切顯明之際，即能真覺得世間同做夢一般。

    客曰：此依意根識相隨順和合起之屬性，較前五識如何？
    論曰：此識之屬性心，轉化變易，尤極深廣繁速：其普遍著明者可無論矣，他若欲望、勝解、憶念、靜定、明慧等特別境界心，又若信、慚、愧、無貪、無瞋、無癡、精進、輕安、不放逸、行捨、大悲等淨善性心，又若貪、瞋、癡、慢、疑、惡見等擾濁雜染性心，又若忿、恨、覆、惱、嫉、慳、誑、諂、害、憍、無慚、無愧、掉舉、昏沉、不信、懈怠、放逸、失念、散亂、不正知等染惡性心，又若尋求、伺察、懊悔、睡眠等不定性心；在諸時處，展轉聯帶，分合生滅，飄忽難辨。而尋求、伺察之二心，功力尤偉，世間所流行之思想學術，要皆依此二心生起。此等諸屬性心，須動靜語默間剎那剎那反觀內察，方可如看電影一般，明晰幾微。

    客曰：然則此之六種了別境識，其作善惡性業者，又如何？
    論曰：此則徵之其屬性心即可了知，由依意根識表現為身之行動、口之語言、帶信等諸屬性心現起時，則作淨善性業；帶忿等諸屬性心現起時，則作染惡性業；單帶警發、欲望、尋求等屬性心起時，則作善惡無可記別之業。但在生死流轉位中之有情類，大都不離貪、瞋、癡、慢等屬性心俱時現起，故皆是有所覆蔽夾雜染污之心行。必到契會真如，反照破意志性識時，乃能成就純全淨善心行；此則非復因襲的而屬於創造的矣。

    客曰：其於感受苦樂者，又如何？
    論曰：感覺時之心境或相符順，適悅身心則樂；或相乖違，逼迫身心則苦；或無符順乖違之可區別，則領苦樂俱捨中容性受。此六了別境識，於此苦、樂及捨三受，隨時變換，皆得有之。但苦、樂受，各有二種：苦受二種：一苦，二憂。樂受二種：一樂，二喜。苦樂但屬現在，憂喜兼及過、未。前之五識，但有苦、樂、捨受；依意根識，則有苦、樂、憂、喜、捨受。細心內觀，不難審知。

    客曰：雖復明此了別境識，所了實性、帶質、獨影境相。即如前之五識同第六識感覺照了色、聲、香、味、觸、法，因何必於此時此處乃有如此如彼色、聲、香、味、觸之感覺？或於彼時彼處則無如彼如此色、聲、香、味、觸之感覺？且依意根識中亦常有時有處乃有如彼如此種種和合、連續、對待之相，有時有處則無如彼如此種種和合、連續、對待之相。而此種種色、聲、香、味、觸、法、與和合、連續、對待之相，此時此處則可與多數人同有如此如彼種種覺了識別，異時異處則又與多數人同無如彼如此種種覺了識別：若非離識之外別有為發生此等覺了識別之因者，如此種種差別之法，以何得成？
    論曰：客亦嘗作夢乎？夢中所覺了識別之境物，當在夢未醒時，夢為春日則亦但有桃花而無荷花，夢為沙漠則亦但有荒野而無荳麥，夢為家人離聚則亦各有悲歡涕笑，夢為男女交會則亦可有損遺精血之事。此諸夢境，亦皆宛轉成就，如有自然規律，豈亦離夢心外別有所存在乎？然至醒時，叩之心內夢境猶能歷歷，若欲於自心外求其何所存在，豈能絲毫得有？夢既若是，醒亦應爾。

    客曰：此雖能明夢境不離夢心，然彼夢心亦與夢境和合、連續、共同現起，合而謂之曰夢。而此夢者，其有雖幻，要非無所因藉而有。若其有所因藉，則離夢之外，既有起夢之本因；離識之外，豈無起識之本因歟？理既相齊，疑猶待決。
    論曰：夢依心有，夢不離心，心雖不必為夢，且可永遠離絕其夢。心正夢時，心亦不能離去夢心而別有心。夢境、夢心依夢而現，夢依本心而有。欲知夢依本心而有，是故當說生化體識。

    客曰：如何名為生化體識？
    論曰：此識廣大含容，深幽玄微，觀察難到，默認必有。約言其義：一者、曰含藏識：謂能容受意志性識、了別境識，種種熏修練習功力，悉皆包藏在內。若非一度經過使用化為他種功力，則必無有消失，此其為「能藏」者一也。又甚昧弱虛柔，無有自覺自決之能，每遇前一生命已失後一生命未得之間，輒為潛藏其中之前六識所造善惡業力，忽然突起引之趣得一種生命；用其為生命體而為之決定其生命，使其屈伏韜藏在彼業力所決定之生命之內。纔出前一生命，便入後一生命，常被繫縛隱藏，絲毫不得自由，此其為「所藏」者二也。又復被意志性識所愛注執著，佔據作「自我體」，運前六識種種造作變化行相悉皆納藏其內，此其為「我愛執藏」者三也。此含藏識，雖有三義，要以我愛執藏之義為主。二者、曰生體識：即前「所藏者識」之義。蓋生命雖非由其決定，而為生命之主體者，實在此識，所謂「真生命體」是也。三者、曰種元識：即前「能藏者識」之義。由此識體所本具之種種能力，及由前之七識所熏習在此識中之種種功力，即為能各各差別互互連帶發生諸心法。心相應法、心變現法、心不相應行法之本因種元者是也。此中「我愛執藏」之義可得離卻，我愛執藏離卻，生命主體之義漸漸亦可離卻，猶之心可離卻於睡夢也。種元功能依體之義，則無始無終而常在，故此亦名「依持本識」。離卻我愛執藏、生命主體之後，此識亦名「清淨無垢心識」。若能知此「生化種元功能依持本識」，則於來問便應可知。

    客曰：此識中於一切現有法之種元功能，事究如何？
    論曰：此含多義，略為分別：一者、剎那剎那變滅：前滅後生，有勝功力，不是凝住死定無用之法。二者、要與現有行相之果同時同處俱有：譬如血胞與吾肉身俱有，而彼血胞即為吾此肉身種元。三者、隨所依識恆常轉變：自類功能引續不斷，故必依持本識。四者、性用決定：是何種元功能，必但生何現行果相，如土但成土器，不成金玉之器。五者、要待眾多助緣，乃能生起現行果相：如穀種要待水、土、風、日等緣，乃能生禾稻。此諸種元功能勢力，能直接親自生自類現行果相，則為「生因」。勢限未盡，能引攝殘存之現行果相使不頓絕，則為「引因」。草木等種子，皆但能為勝助緣，非親能生草木之真因本；其真因本即諸質力原素，而諸質力原素，即由無量有情共同業行熏習本識之所生長。依此以觀諸識所緣，唯識所現之理，不更明乎！

    客曰：此中所云熏習之義，究又如何？
    論曰：熏習須有能熏習及所熏習乃成就。其所熏習，須有永久之性，平等之性，自在之性，虛容之性，及有與彼能熏習者，同時同處不即不離之和合性。據此故知唯「生化體識」乃能為「所熏習者」。其能熏習，須有生滅無常之性，力用勝盛之性，能作增減之性，及有與彼所熏習者，同時同處不即不離之和合性。據此故知唯餘諸識及其屬性心乃能為「能熏習者」。熏習之事，譬如室本無香，一度然香，香已然滅，室中猶餘香氣。亦如我手曾習寫字，雖不寫時，習成寫字功能依然存在。依此熏習之事，故令餘識與此識互相為因果：謂此識之種元功能親生餘識，餘識亦復熏習生長此識種元功能。可知識之生起，不須另有因藉之法，乃此識餘識相互因藉生起耳。

    客曰：生化體識了別行相，及所了別境相，大致如何？
    論曰：此識所了別者，亦是現實性境。約為三種：一者、帶過失之種元功力，謂依差別相及顯彼相境義之名言種種分別熏習功力。二者、依共業成熟力所變成之器宇世界。此二種境，皆由此識領以為境，持令不壞。三者、依不共業之成熟力，變成自身「淨色五根」及「根依處」。淨色五根，略同近人所發明之神經細胞。根依處，即血肉之眼耳鼻舌身。此則不但領以為境，持令不壞，亦復攝為自體，令生覺受，安危與共，生命相連。此中器界根身，有四種別：一、為「共」之「相分種業」變成：有情命者無直接所可依資之界宇是也。二、為「共不共」之「相分種業」變成：有情命者所依資佔有之地域；及隨類不同各成受用之境界是也。三、為「不共共」之「相分種業」變成：若浮塵麤色根依處，亦能互相為受用之他身是也。四、為「不共」之「相分種業」變成：各各神經細胞之淨色根是也。凡是皆依「流注化」套上一重「生命化」所成之果。此之種業、根身、器界，皆此識變現了別之「相分」。了別此相分者，則為「見分」。相分、見分皆依識起，識之當體曰「自證分」：識之本來性曰「證自證分」。有人用掌自量其腹，掌為能量，譬如見分。腹為所量，譬如相分。人即為自證分，掌、腹皆不離人。量過之後，雖復已息能量、所量之用，然以人故仍知腹之縱長、橫廣所量掌數，量之效果不至虛棄。然使其人本來不知縱橫、廣長數量多少之義，人雖由掌量腹，仍不能存在腹有幾掌之量果，故須有其人本來知有數量之心為證自證分。因何今知數量？本來知數量故。因何知本來知數量？今得知數量故。此之二種互為所量、能量、及能量果，故不更須有第五分。此之四分心成，約量果義安立。約體用義，合證自證以為自證，安立三分：自證為體，見、相為用。約能所義，合證自證、自證為見，安立二分：見為能緣慮，相為所緣慮。約一心義，所見無故能見亦無，能所亡故唯是一心，無可安立。今此人生之根身，宇宙之器界，及根身器界之種元，既皆是此識之相分，為此識之自證分所變及見分所了，故此亦名宇宙人生的本體之唯識論也。

    客曰：此識之屬性心，與業性、受用及生化相如何？
    論曰：此識行相既甚深隱，故其屬性之心，亦極單微。但為普遍之感應心，警發心，覺受心，想象心，思力心而已。此識與屬性心，悉皆非善非惡，雖有過患而無覆蔽。無苦，無樂，無憂，無喜，平平常常，窈窈冥冥。果生因滅，因滅果生，因果一時，果因同處，長流滔空，不斷不住。萬有與識非一非異，識與萬有不即不離，故唯此識為萬有之生化元也。

    客曰：此識恆時流轉，生滅相續，識與諸種元之現行，還應等同識與種元，以何乃有萬有差別而與此識非一非即？
    論曰：此識昧劣，無審決力，隨識功能雜亂而起。起時即從「意志性識種元」俱起意志性識，由意志性識固執此識為內自我體，故此之「我愛執藏識」與「意志性識」乃互依俱有。以無始來有各各意志性識故，此識亦成各各我愛執藏。內既自成根身，外亦共變植礦。一生一生熏習在此識中，成一種生命化功力，用為增上助緣，能使之受種種差別生命；而萬有差別所以然之故，即是意志性識。

    客曰：如何名為意志性識？
    論曰：意者，「思量」之義，志者、「恆審」之義。此識思量最勝，且唯此識能有恆審思量；有思量恆審性之識，故曰意志性識。了別境識之了別性最勝，生化體識之集起性最勝，意志性識之恆審思量性最勝。隨勝立名，故名意志，非謂全無了別。此識不但依生化體識中此識種元而得生起，亦復依託現行生化體識為不共增上緣，猶如眼識之依眼根，亦如依意根識之依意志性識為根。而此識既依生化體識自證分為根，隨逐流轉而無間斷，亦即審了生化體識見分為境，此境即所審執為內自我真體者也。乃為以心取心中間所生真帶質境，恆思審量，不相離捨。故隨我愛執藏識感受為何種生命體時，即繫縛於何種之生命體。所謂了除生死，即由明了彼生命乃由此識固執生化體識成我愛執藏而有，遂開通解放此識而不為固執，因之即得解脫「分段生命之繫縛」也。然至彼時，猶與「執法自性之見」相應，至證「平等性」圓滿時，乃得完全開放都無所執，永與「平等性智」相應。恆審思量二無我真如性及餘諸法，是為清淨圓明意志性識，能隨無邊世界無量眾生根性差別，示現種種佛化。

    客曰：此識之屬性心如何？
    論曰：若至究竟覺地，諸識平等，皆唯感應、警發、覺受、想象、思力、願欲、勝解、記念、寂定、明慧、信、慚、愧、無貪、無瞋、無癡、精進、不放逸、輕安、行捨、大悲、共二十一種屬性心。無始時來在迷妄中，則此識除警發等五心皆有外，而以我癡、我見、我愛、我慢四種根本上之覆蔽，擾動渾濁昏昧雜亂染汙心行，為此識極重要之屬性心。我癡，即不明本心體法無實自性及命無實自我之真如理者是也。我見，則倒之固執為法有實自性及命有實自我也。一迷一執，遂成差別諸法、差別諸命彼此自他之界。更加我愛，隨我見深貪著所執之我，集中擴充。復由我慢恃所執我，抗表高舉，因是執益堅固，迷妄顛倒而不能已！生死流轉而不能息！故此亦名萬有唯識。而昏沉、掉舉、不信、懈怠、放逸、忘念、散亂、邪知、審慧之九種心，與癡見等有共同關係故，亦常俱之同起。依此可見此識實為覆蔽之本；然因但向內心，深著專執，不能造作或善或惡麤顯之業，故此識乃為有覆無記之性質。其感受亦無憂、喜、苦、樂之可分別也。

    客曰：然則合計眾識數乃有八，依色根識之類凡五，而依意根識與意志性識、生化體識各為一類，識之數類其有決定性乎？其互相依托而現起，亦有系統否乎？
    論曰：八識皆從依持本識而為轉變，無始時來我愛執藏識與意志性識恆轉俱有，未始間斷。前五依色根識，則因須待光、空、塵、根等緣乃能現起；其依本識，猶如波濤依水，若無風緣即便停止。而意志性識之挾我愛執藏識而起，譬如大海暴流；依意根識依之而常現起，如由暴流所起之浪，除生無想天，入無想定、滅盡定，及睡眠、悶絕，乃無不現起之時間。於此當知一切有情眾生，最少必有二識恆時現起我愛執藏識與意志性識是也。依上二識更與依意根識俱起，則有三識同轉。依上三識更與眼、耳、鼻、舌、身識隨一乃至隨五俱起，則有四識乃至八識同轉。夫亦可以見其相依現起之系統歟。至識之類數有否決定性，分別其類隨義無定。考核識體，原始要終決唯有八。此依隱劣顯勝之相唯識，乃屬道理世俗諦義；若依勝義諦說，則一猶非有，何有乎八哉！蓋唯識即無執無得，若執唯識為有所得，則亦同乎法執而已。

    如有頌曰：『此能變唯三：謂異熟，思量，及了別境識。初阿賴耶識，異熟，一切種。不可知：執受處，了。常與觸，作意，受，想，思，相應；唯捨受。是無覆無記，觸等亦如是。恆轉如暴流，阿羅漢位捨。次第二能變，是識名末那。依彼轉，緣彼，思量為性相。四煩惱常俱：謂我癡，我見，并我慢，我愛，及餘觸等俱。有覆無記攝，隨所生所繫。阿羅漢，滅定，出世道無有。次第三能變，差別有六種；了境為性相。善、不善、俱非。此心所：遍行，別境，善，煩惱，隨煩惱，不定。皆三受相應。初遍行觸等。次別境謂：欲，勝解，念，定，慧，所緣事不同。善謂：信，慚，愧，無貪等三根，勤，安，不放逸，行捨，及不害。煩惱謂：貪，瞋，癡，慢，疑，惡見。隨煩惱謂：忿，恨，覆，惱，嫉，慳，諂，誑，與害，憍，無慚，及無愧，掉舉，與昏沉，不信，並懈怠，放逸，及失念，散亂，不正知。不定謂：悔，眠，尋，伺二各二。依止根本識，五識隨緣現，或俱或不俱，如濤波依水。意識常現起，除生無想天，及無心二定，睡眠，與悶絕。』

    四　轉化的變現的緣起的生活的唯識論
    客曰：今雖已知諸識行相，然仍未了宇宙人生皆依識變，一切唯識。
    論曰：前述八個識及諸屬性心，以內持種因力與俱現眾緣力，融和綿延，流轉興起。起即同時、同事，一分變為能了別之心見，一分化為所了別之心相；無有無心相之心見，亦無無心見之心相，離此之外更無他有。故諸不生滅法及生滅法，相用實法，分理假法，一切不離心故一切唯識。唯者何義？謂無離此心識外之法也。復次、由能了別心見周遍計度，分析執取，將所了別心相轉變為似在心外之活動影戲境，即所謂眾生世界之人生宇宙是也；其實則唯在心見之遷化流動而已。在識非無，離識非有；非有非無，故云唯識。

    客曰：若境物皆由識心轉變而有者，例如窗前桃花，何不由心識化現於室內，何不由心識開放於冬日，今必此時此處乃能有之，則為心外實有其境，非唯心識之所轉變，明矣！且今此桃花者，予心所變，汝應不睹！汝心所變，予應不睹！予之所睹即汝所睹，可知此桃花非予心所變；汝之所睹即予所睹，可知此桃花非汝心所變。抑予之心若變桃花，如何更見汝及餘物？設此桃花由汝心變，如何更見予及餘物？由是可知予之及汝，桃花及餘人物，皆屬心外實有之境，定非唯由識心化現！況夫此諸境物，現有作用可徵，室可以居，几可以憑，衣可以煖，食可以飽，又安能例同由識心懸想所成之虛影哉！
    論曰：客所難者辯矣！然客不嘗夢與二三友人，登孤山作踏雪之遊，失足滑倒石上，一驚而醒，身中感隱痛累日耶？

    客曰：有之！
    論曰：當客夢時，非確認孤山之在西湖、踏雪之為冬日耶？此固由心幻成之夢，而非心外實有之境，然曷嘗不有處與時之決定哉！所偕友人，同登共覽，夢中之客所見，即夢中客之友所見。且夢中之客見孤山，亦同時見餘境及餘人物。且客跌令身體於醒後猶有隱痛之效用，夫亦可見由心轉變之境，非不能有作用可徵，及互互感覺者。凡是既等於由心化現之夢境，則宇宙人生之唯識，明矣！

    客曰：理雖如是，其奈分明現證有色質等心外之實境何？
    論曰：眼識等五依色根識，各依自識起各各之心見、心相，其明現親證者，固皆不離自識。當現證時，感覺通泯，心無內外，寧執為外！逮後轉入依意根識，妄生分別，乃執之為外境。真現量境，實唯自識心相；但因無始意識名言串習，非色如色，非外如外，現如夢中之境而已。

    客曰：若今醒境皆同夢境，何故人皆能知夢境唯心，而不能知醒境唯識？
    論曰：夢未醒時，豈知夢境唯心？夢真醒後，亦知醒境唯識。
    客曰：若心外之實境都無，識亦何能獨有？
    論曰：識不獨有，但因諸有皆不離識，故曰唯識。然但空妄執心外之境而不空即心之法，因離言正智所證之真唯識性非無也。此非無故，識心續續轉變亦復非無，故心外之境雖不有而識不無。
    客曰：識既非無，應有他識之可攀取，他識即為吾識識外之境，有此外境，豈云唯識？
    論曰：雖有他識，而親切所緣者，還唯自識轉變之相，第間接亦依他識為本質而已。然今此新的唯識論，亦可謂之多元的唯識論。正智契證真唯識性，言思絕故，非一非多。就如幻之唯識相言：非以一識故名唯識，乃總攝乎無量無數有情眾生各有八個識體，及識隨應諸屬性心，與此識心所轉變之心見、心相，識心所變種種分理界位，并此諸法離相所顯如實真性，統謂之唯識也。謂之唯者，非以其一，但否認虛妄分別者所執離識之實境耳。彼諸識之含融感應，緣起無盡，由束縛而解脫，由雜汙而純淨，由偏缺而圓滿，由麤惡而妙善，皆此心識活潑無住，浩蕩無際之法界海流也。

    客曰：若唯內識，都無心外實境以為依托，宇宙人生等皆由心見之虛妄分別而現，然此種種分別皆何自生起乎？
    論曰：持種元識有無量數各能親生自果之差別功力，續續生起流注化果，生命化果，作用化果，增盛化果。從生起位一轉一轉遷變至成熟位，一類綿延不斷，轉不一轉，變不一變；其轉化變現而起者，又互相扶助為緣力，展轉通和，作諸分別。一切心見、心相，不外分別及所分別；此種種等一切分別，依本識之種元力，及現行諸識等扶助力，即得生起，固不須更有心外之實境為依托也。

    客曰：然則此中緣生之理，因果之義，又如何歟？
    論曰：義趣繁深，茲難具述。約說四緣生法，略見端倪：一者、因緣，謂有生滅作用之法，親舉自身轉成自果，喻如穀種轉成穀芽，乃為本因生法之緣。此為三類：甲、 本識中種元生八識諸屬性心見相等現行法，此屬同時因果，如動力與波瀾。乙、本識中種元間接生為本識中種元，此屬異時因果，如前動力與後動力。丙、前七識諸屬性心見相等轉變起現行時，熏入本識生為自類種元，此亦同時因果，如垂滅之波瀾與續起之動力。唯此三類為本因生法之主緣。二者、等無間緣，此若同一依處，必前一波瀾滅下而後一波瀾乃得生起，即以前一波瀾滅下為後一波瀾生起之助緣是也。三、所緣緣，乃能分別見所慮所托之所分別相，此有二類：甲、親所緣緣，能了別心皆有，即於能了別心見帶有所了別心相，而為心見所托之以生起，心見心相兩不相離者是。乙、疏所緣緣，能了別心或有或無，雖為心見所了別所仗托，而此心相不與心見同依一識而密符者是也。此所緣緣乃如各各波瀾別別形相。四、增盛緣，此指除前三種，有餘有勝勢力，能為順益及為違害之法，若眼根、耳根等，若男根、女根等，若命根、意根等，事類繁多，難具陳說；如一個波瀾與有關係之各各眾多波瀾是也。此四種緣唯識心全具，其餘識內之法，或備三緣、二緣而已。此諸緣力皆不離識，萬有生起，外更不須何種緣力，故緣生因果皆唯識所成。

    客曰：此在散識及礦物等，或如是耳，而在有情性有生命之人，生死死生、生生死死，各有性命繼繼繩繩，存存不絕，若非於識心外有實在法為依持者，復何得成？
    論曰：若識心外有實法為人之性命，亦豈得成生死恆續！雖然，因意志性識執著生化體識之心見，愛為真自我藏，隨纏不捨；發展了別境識，造作善業、惡業、動業、靜業、諸雜染業，浸熏本識，成為功能習氣，熏習連續。新業成熟，故業畢盡，身命捨離，強業首為創引，眾業助為繼滿，即又取得一生身命。如此前生命捨，後生命取，捨取連綿，生死恆續，尚安用離識心之外實有法以為主持哉！

    客曰：此云習氣，其義如何？
    論曰：諸有情者生死流轉，蓋由善不善、動不動諸業習氣，與能分別取著、所分別取著之二取習氣，依附本識綿亙調融，積久業就可感後有。換言之，則習氣分為三類：一者、名言習氣，即一切有生滅作用法各別之種元功能勢力，此屬前之七識熏在本識中者。二者、我執習氣，由意志性識無始虛妄顛倒之幻見，潛率依意根識分別執取我及我所有法，熏在本識成為一類功能勢力，令有情等自他差別。三者、有趣習氣，是了別境識所造作善、不善雜汙業，熏在本識成為一種流轉受五趣身命之差別種元。應知此中名言習氣，是諸有生滅作用法所由各別之本因力。我執及有趣二習氣，是諸有情性有生命、人及眾生自他個別、苦樂類別之勝緣力。換言之，即各個各類和合連續之所由成就者是也。又二取習氣，即是名言與我執二種習氣，皆有相對之能取、所取故。業習氣，即有趣習氣，創能招感二十五有善趣惡趣之身命故。有業習氣招感身命，說之則有十二種流轉生化之緣力，唯柏格森所云：「宇宙創造轉化流動遷變之活本體」，為能近之。無始無始之經過皆存於現在綿綿轉起之一念心，無盡無盡之將來亦存於現在綿綿轉起之一念心，順逐之則流轉無止，逆解之則圓寂可期，流轉圓寂，皆唯在識。

    如有頌曰：『是諸識轉變，分別，所分別，由此，彼皆無，故一切唯識。由一切種識，如是如是變，以展轉力故，彼彼分別生。由諸業習氣，二取習氣俱，前異熟既盡，復生餘異熱。』

    五　真理的實性的唯識論
    客曰：若一切唯由識心所轉變而有，離識心外無實有之法者，則都無決定之真理與圓成之實性，將何所憑證以啟信解而樹行果乎？
    論曰：若識外有實法，固定執礙，亦安從樹信解之本建行果之極哉！然唯識論，非無決定之真理圓成之實性者也，然以真理實性亦不離識，即是識體離言內證之真實法，故真實理性正為唯識耳。

    客曰：唯識之真理即實性，如何？
    論曰：諸唯識法，總核其共通之理性，約為三義：一、為周遍計度所執著之我我所法，即所謂人生宇宙等物是。此由意志性識、依意根識，於諸識體及屬性心轉變現之心見、心相，增加一重自他、心物等等刻畫所成；體唯諸識心及心見、心相而已。彼周遍計度所種種執著之物我等，實同蛇毛馬角，唯有言說了無體相。亦同眼病所現空華，本來畢竟空寂無體。此以妄執為性，妄情所有，真理所無，了達空無是其「真理」。二、為依托眾多緣力或虛妄分別習氣所生起諸識與屬性心、見、相等事；雜汙、純淨，譬如病眼、好眼，亦如夢心、覺心。此以緣起為性，妄情所無，真理所有；變相所有，實性所無，了達唯由識心轉變之相，是其「真理」。三、為心空所顯圓滿成就諸唯識法之真實體，即以真勝為性，妄情所無，真理所有；變相所無，實性所有，是為真實性之「真理」。由妄情計第二緣起性為生命，第三真勝性為法性，種種執著，非全與空卻之，則緣起之真相與圓成之實體，莫由明顯。故說此三悉皆空寂，畢竟都無所有。一曰物相空無之性，二曰自然空無之性，三曰我體空無之性。此三空無之理，皆為遠離妄情變相，以開顯常是如此之真實勝義之唯識性者。故唯識諸法之性理分類，如下：

唯識之虛妄法.jpg

        唯識之虛妄法────────妄執性…………是應遣離者
        唯識之真實法
        唯識之世俗法────────緣起性…………是應轉淨者
        唯識之勝義法────────真勝性…………是應開顯者

    此中所云虛妄世俗與真實勝義法，各有四重。分列如下：

    此中虛妄，是應解放應改善者；道理，是當了悟當通達者；證得，是有修行有成功者；真實，是無對待無變異者。隨何一法無不如是，諸法宗主是唯識心；持此通軌，夫亦可以啟信解而樹行果乎？

    如有頌云：『由彼彼遍計，遍計種種物，此遍計所執，自性無所有。依他起自性，分別緣所生。圓成實於彼，常遠離前性。故此與依他，非異非不異，如無常等性；非不見此彼。即依此三性，立彼三無性，故佛密意說：一切法無性。初即相無性；次無自然性；後由遠離前，所執我法性。此諸法勝義，亦即是真如，常如其性故，即唯識實性。』

    六　悟了的解放的改造的進化的決擇的唯識論
     論曰：依本無漏種內因力，及聞學思量真唯識正理，熏習成種，積久粹熟，於唯識理漸能了悟。了達悟入，轉益深切，於應解放應改造者，亦漸解放改造，謂解放慳貪、齬齪、瞋恚、懈怠、散亂、愚闇之六蔽，改造為施濟、賢善、安忍、精進、定靜、慧明之六度。由向來夾雜錯亂染汙缺漏罪惡者，而進順於純粹適當清淨完全美善之真實理性化。以由了悟真唯識理之智為導首故，向開解超脫之大道前進，生生世世唯有進行而無退轉，蓋於是始有真正之進化；而前此則皆在循迴之內，隨業流轉，繫業受報，毫無自主之力、自由之分者也。故求進化者必於是，而求自由者亦必於是也。然是尚在浩茫無極之長途中，隨順唯識之真勝義以解除違唯識性之虛妄，積集順唯識性之福智資糧耳。真積力久，明慧強盛，欲求實證真唯識性，遂起精嚴深重之勝加行：斷然決然以擇滅種種障真唯識性使不得契合之遮蔽，創興深遍堅切之思考心，以尋求伺察一切法之名、之義、之自性、之差別，畢竟皆是強施設有，隨情妄計了無有實。尋思益進，明明確確周遍了知一切法之名、義、自性、差別，真實唯識，離識非有。印持生命空、法性空、所取空之真勝義，然以猶帶變相以觀之故，雖以所觀觀為唯識真勝義性，尚未安住真唯識理。

    如有頌云：『乃至未起識，求住唯識性，於二取隨眠，猶未能伏滅。現前立少物，謂是唯識性，以有所得故，非實住唯識』。

    七　實證的顯現的超絕的勝妙的成功的唯識論
    如有頌云：『若時於所緣，智都無所得，爾時住唯識，離二取相故。無得不思議，是出世間智，捨二麤重故，便證得轉依』。

    八　究竟的唯識論
    如有頌云：『此即無漏界，不思議、善、常，安樂，解脫身，大牟尼名法』。論曰：於此實證的唯識、究竟的唯識，尚為現代思潮所未能適應之事。亦為今吾覺悟所未能到達之境，照書宣布既嫌空泛，隨念分別尤落玄遠。然能善悟，則於宇宙的人生的唯識論，早實證之、究竟之矣。故茲但概括之，為盡美的、盡善的、無盡的、常住的、圓融的、安樂的、妙覺的、靈明的、自在的、真實的、不可思議的而已。內容如何，不復究論。（見海刊一卷五期）


10唯識三十論講錄

    唯識三十論講錄

            ──十年二月在杭州幽冀會館講──

    唯者，遮格揀除之義。識者，明了分別之義。離識非有，在識非無，立唯識名。即識之唯，離識無餘，故言唯識，是持業釋。言三十者，為簡二十，亦頌數名。合名唯識三十者，持業帶數釋也。又、唯識為所詮，論為能詮，云唯識三十之論，依主釋；亦可謂帶數依主釋。又、唯識三十即論，持業釋也。

    又、明了分別之識有八：一、眼識，二、耳識，三、鼻識，四、舌識，五、身識，六、意識，七、末那識，八、阿賴耶識。眼識明了分別色塵，耳識明了分別聲塵，乃至意識明了分別法塵，末那任運了別妄執內自我相，阿賴耶任運了別根身器界及種子。一切諸法，離識俱無。又有立六識者，即眼、耳、鼻、舌、身、意六識、如俱舍論。九識者，於八識外立第九庵摩羅淨識，如梁朝真諦。本論則唯有八識，奘師謂第九祇是第八異名也。雖然，此皆依俗諦言，非真勝義。真勝義者，法即真如，平等一味，超過數量，非一非異，心言絕故，識且無識，八安有八？

    又、唯識有四分義：所明了分別之色聲等曰「相分」，能明了分別色聲等者曰「見分」，同時證知能明了分別者緣所明了分別不謬曰「自證分」，更同時證知能證知心曰「證自證分」；四分義成，唯識安立。又相分、見分為用，自證分即其體也。又唯識者，有自性唯識──即心王有八，有相應唯識──即心所有五十一，有唯識所變──即色法十一，有唯識分位──即不相應行法二十四，有唯識實性──即無為法六。又有境唯識──教唯識、理唯識──，行唯識，果唯識之三義或五義。又、唯識論有宗論、釋論之別。宗論即本論等，釋論即護法等十大論師相繼所造之釋論等。

    世親菩薩造。三藏法師玄奘譯。

    世親，即天親。菩薩，即菩提薩埵。菩提此云覺，薩埵此云有情。菩薩為自己已經覺悟之有情而又能覺悟其他之有情者，故即自覺覺他之義也。三藏，即經、律、論。能通經、律、論法，故曰三藏法師。玄奘、師之法諱，法師由梵士取歸經論甚多，此論即譯自梵來者。

    護法等菩薩，約此三十頌，造成唯識論。

    此為玄奘法師敘述之語。護法等者，等於親勝、火辨、德慧、安慧、難陀、淨月、勝友、陳那、智月十大論師，相繼注釋，顯揚論旨。就中護法立義，尤為周足，故奘師宗之。

    今略標所以，謂此三十頌中，初二十四行頌，明唯識相；次一行頌，明唯識性；後五行頌，明唯識行位。就二十四行頌中，初一行半，略辨唯識相；次二十二行半，廣辨唯識相。

    此即科判也，列表如下：──

    又、按照佛教各宗共通之境、行、果、三種次第，以判攝此論之三十頌本，表舉如下：──

    謂外問言：若唯有識，云何世間及諸聖教說有我法？
    問意在說有二字，謂說有則非無。世間說有之我，即情、命等；說有之法，即實、德、業等。聖教說有之我，謂預流、一來等；說有之法，謂蘊、處、界等。又我謂主宰，法謂軌持。主有自在力，宰有割斷力；又主是體，宰是用、約主宰義故名我。軌範可生物解，任持不捨自相，約軌持義故名法。本論所說之我字，較金剛經所說之我相，範圍寬廣，正包含彼經所謂我相、人相、眾生相、壽者相。所說之法，包含世間法、出世間法而言。

    舉頌以答。頌曰：『由假說我法，有種種相轉，彼依識所變。此能變唯三：謂異熟，思量，及了別境識』。

    由假說我法以下，答問之辭。由，即下所說之理由也。假說，假字有二義：一、無體隨情假，本無自體，隨情執有，世間我法，正復如是。二、有體強說假，唯識相性，眾生迷惑，佛說我法，隨位設施。種種相，即種種有情、命者、預流、一來之我相，及種種實、德、業、蘊、處、界之法相。轉，有轉變、轉起二義。彼、指種種我相、法相。謂外問既有種種我法相轉，究竟依何法得成？則曰：依識所轉變而假施設也。

    此能變之識，雖有八種，以類別之，則唯有異熟──第八識，思量──第七識，及了別境識──前六識之三種。及字，依六離合釋，為相違釋。又、第八識非絕對無思量及了別境之功能，不過在比較上其思量功能，不及第七識之勝；了別境功能，不及前六識之勝。第七識，亦非絕對無異熟性──第七識可有絕對無異熟性義──及了別境之功能；前六識，亦非絕對無異熟性及思量之功能。不過第七識之異熟性與其了別境功能，不及第八識與前六識之勝；前六識之異熟性與思量功能，不及第八識與第七識之勝耳。此中異熟、思量、了別境，皆依其性能之最勝者而立名也。異熟之名，較阿賴耶為廣，較阿陀那為狹。

    次二十二行半廣辨唯識相者，由前頌文略標三能變，今廣明三變相。且初能變，其相云何？頌曰：『初阿賴耶識，異熟，一切種，不可知，執受處，了，常與觸、作意、受、想、思相應，唯捨受，是無覆無記，觸等亦如是，恆轉如暴流，阿羅漢位捨』。

    前已舉能變識之名，今次第明其義相。初能變阿賴耶識，亦譯無沒識。阿，譯為無，如阿彌陀佛譯為無量壽佛，阿耨多羅三藐三菩提譯為無上正等正覺。又無沒，約義不如藏義更深廣。奘師譯為藏識，以其具能藏、所藏、我愛執藏三義。能藏者，謂藏有世出世間、有漏無漏一切法之種子，有如大地藏有發生萬物之種子也。所藏者，謂此識受轉識所熏成種，隨業受報也。我愛執藏者，謂有情之第七識執之為內自我體，念念不忘也。阿賴耶三藏之義，以我愛執藏為尤重要。此明其「自相」也。又、能藏含有因相之義，所藏含有果相之義。

    第八識又名異熟，異熟之義有三：一、異類而熟，類、約性──性即善惡無記三性──言，熟、成熟義，謂因從善惡，果惟無記。二、異時而熟，謂因與果不同時，如春種秋收，今生作業他生受報。三、變異而熟，謂雖有業因，亦待緣起，由種成現，形量便異。異熟之義，以異類而熟、異時而熟為尤重要。第八為真異熟，由真異熟主體而發生前六識等之異熟，名異熟生。此名其果相也。

    一切、為概括之辭，一切種者，謂世出世間諸法之種種不同，其性質皆決定於種種不同之種子，藏識中能發生一切法之功能力用，即謂之一切法之種子。此明其因相也。

    以上阿賴耶、異熟、一切種，皆為第八識之異名。然尚有「阿陀那」、「庵摩羅」等各種名目，各名目意義，亦各廣狹不同：──

    阿陀那、一切種，則通眾生三乘聖及佛位。阿賴耶，在眾生位有，三乘聖位──阿羅漢、辟支佛及八地上菩薩──已捨矣。異熟，眾生位、三乘聖位俱有，佛位已捨矣；此時即名為庵摩羅識。

    不可知者，謂此識所緣之五淨色根，及諸種子甚微細；又所緣之外器世間，廣難測量。而其能緣行相，亦極幽妙。執受處，此為所緣境。第八識有三種境界，即根身、器界、種子。而根身與種子為其執受，器界即處。又執受各有二義：──

    了、謂此識以微細了知為行相。
    常與觸、作意、受、想、思相應，此言其相應心所法，心所法即心之屬性也。觸，謂根、境、識三者相和合變異而生。作意，謂警動心中之種子而起現行。受，謂領納順境、違境、俱非境之樂受、苦受、捨受。想，謂心上所起之分齊相，即種種名言所依之而立。思，謂心上所起之行為力，即種種事業所由之而成。相應，有非一非異義，非一者，各有體相業用之不同；非異者，謂所緣之事同，與其性同──如八識為無記，心所法亦為無記──且起滅同時，行動一致。此皆就凡夫位上而言，若佛位則八識平等，惟有二十一種心所相應，即遍行五、別境五、善十一也。唯捨受，此言第八識唯有捨受，無苦、樂故。無記，有有覆、無覆二種。無記者，不能以善惡記定之也。覆，即覆障，第八識因無覆故，能藏一切有漏、無漏種子。此亦就凡聖位言，佛位惟是善故。觸等亦如是，此言第八識之相應心所，亦為無覆無記也。

    恆轉如暴流者，恆則非斷，轉則非常；恆故因果相續，轉故因果變異。望前名果，望後名因，相對立言，喻如暴流。蓋謂第八識自無始以來，一類相續，常無間斷；亦念念生滅，前後變異。

    阿羅漢，此言無生，煩惱不生名阿羅漢。捨，指初阿賴耶；異熟則至最後捨故。阿賴耶之我愛執藏過失最重，此位究竟盡也。三乘之聲聞乘第四果，緣覺乘之辟支佛果，永斷俱生我執；大乘菩薩八地以上，永伏俱生我執，皆名阿羅漢，捨阿賴耶之名。又如來位中并捨異熟識名，但名一切種識，亦名菴摩羅識，亦名大圓鏡智相應心品也。

    已說初能變相。第二能變，其相云何？頌曰：『次第二能變，是識名末那，依彼轉，緣彼，思量為性相。

    末那，梵語，此云意。但與第六識名同義不同：六識名意，依意之識，依主立名──即依第七得名。如舍利弗依母得名，然舍利弗與其母固非一人。七識名意，即意即識，持業立名──即自體之功能上得名。故二者同名而異體也。意，即恆審思量，此第七識，恆審思量業用勝餘七種識故。

    彼，指阿賴耶識。轉，謂變現生起。謂第七識以現行之阿賴耶識為根本依，以阿賴耶識中所藏第七識之種子為種子依。蓋七八二識無始以來，同為恆常無間，互相為依。即第八識以第七識為俱有依，而第七識以第八識為俱有依。又七識依八識之自體分而轉變生起。緣，謂緣慮。彼，亦指阿賴耶，但專指阿賴耶之見分。第七識所依之根，所緣之境，雖皆為第八識，但其緣為內我之專一境，非第八識之相分，不專一故；亦非第八識之自證分及證自證分，唯第八識自證知故。

    思量為性相者，思有令心造作之業用，量有決定判斷之智慧。性謂體性，相，謂行相。第七識恆審思量，恆無間斷，審無猶疑。所思量者，唯取第八識之見分為內自我，體性如是，行相亦如是。又八識有思無慧，故恆而不審；六識有思有慧，但忽起忽滅，故審而不恆；前五識有間斷、無分別，故不恆不審；惟第七識恆審思量，勝餘七識。

    『四煩惱常俱，謂我癡，我見，并我慢，我愛。及餘觸等俱。』

    煩、謂煩躁擾動，惱、謂惱亂身心。癡、即無明。見、即妄執。慢、即倨傲。愛，即貪著。我，包括人我法我而言。人我即執我為實在，法我即執法為實在。此我字，較上言──我法──之我字義更廣。無明者，不明心之實相，因之生妄見──即我見。見者，執也，見解固定之意。由妄見，即有倨傲高舉；由有倨傲高舉，即生貪著，是故我執即煩惱之根本，亦可謂根本煩惱，即異生性。又愛即貪著，貪著與瞋相反，末那具我愛，故不具瞋心所。見即執著，執著與疑相反，末那具我見，故不具疑心所。此六根本煩惱中所以祇具四也。又第七識與第六識，俱有人法二我執，而根本則在第七識。眾生有智愚、賢不肖之不同，即緣癡、見、慢、愛輕重多寡之有異；且染污清淨，唯視七識之所轉也。其餘相應之心所，則有觸等五遍行，因其遍與八識心王相應故。有別境之慧，因七識能審故；及不信、懈怠、放逸、昏沉、掉舉、失念、不正知、散亂──八種大隨煩惱，因大隨遍諸染污心故。

    『有覆無記攝，隨所生所繫，阿羅漢、滅定、出世道無有』。

    第七識，有四種煩惱常俱，故為有覆。其自體染污，不能謂之為善；亦不能謂之為惡，故為無記。以其現行染法所依之識，極微細故，無強計度，任運轉故。第七識，隨阿賴耶識所生何界，即於何界繫縛，以其念念執阿賴耶為我故也。此即根本無明，無始以來迷惑真性，隨生界地，依託藏識不相捨離。此第七識，恆審思量，妄執有我，至無生之阿羅漢位，方得永斷；滅定位中伏現行，此識暫伏；出世道中初轉智，此識亦暫伏。

    如是已說第二能變。第三能變，其相云何？頌曰：『次第三能變，差別有六種，了境為性相，善、不善、俱非。』

    此言第三能變差別有六種也。六種、即眼識，耳識，鼻識，舌識，身識，意識。此各識皆依主立名，如眼識以依眼根而發識，耳識以依耳根而發識等。境，即六塵境界，六塵即色、聲、香、味、觸、法。六識各有自分境界，亦各了別自分境界，如眼識不能了聲塵，耳識不能了香塵等。因六識同以能了別之功能勝，故總名了別境識。亦有名六識為色識，聲識，乃至法識等者，此為依士釋。依根名識，根為八識所變相分，勝故為依主；依塵名識，塵為六識自變相分，劣故為依士。又其體性、行相，皆為能了別塵境。善、不善、俱非者，俱、指善、與不善。俱非，即無記。六識通於善、不善、俱非三性。當其與善心所相應而起即為善，與不善心所相應而起即為不善，與俱非即為無記。但第六識最強而有力，無所不能，無所不為；前五識隨從第六識之善與不善或無記而造業，故能使前五識有三性者力在六識。

    『此心所遍行、別境、善、煩惱、隨煩惱、不定，皆三受相應。』

    此者，統六識言。遍行，謂遍行一切心王，遍行一切界地，遍行一切性。別境，謂特別境界。善，謂能為現在將來自他順益者。順、即與本性如來藏相順，益、即開顯本性如來藏。善有無漏、有漏之別，眾生因七識執我，所為善業亦帶有染污，謂之有漏善。至破我執後，本地清淨，則謂之無漏善。煩惱，謂煩躁擾動、惱亂身心。隨煩惱，謂隨根本煩惱而有。不定，謂不定三性。又、隨煩惱有小、中、大三種。小隨煩惱，謂忿以下十個，業力最猛，通惡性不通無記性，力強而狹，故名小隨。中隨煩惱，謂無慚、無愧，不通無記。自類相通，比小隨較廣，故名中隨。大隨煩惱，謂通惡及無記性，且恆與根本煩惱相應，故名大隨。

    受，有憂、苦、喜、樂、捨之五種。在心為憂，為喜；在身為苦，為樂故。又名三受者，六識皆能領納違、順、俱非境相，故三受相應。

    『初遍行觸等。次別境謂欲、勝解、念、定、慧，所緣事不同。』

    遍行，已詳初能變中，故言觸等以略之。

    別境所緣事實，各有不同。欲、即希望，謂於愛境希望其合，於惡境希望其離。勝解、即明確見解，有審決無猶豫。念、即憶過去之境，記取往境，分明不忘。定、即專注一心不亂，有如承蜩。慧、謂推求簡別，微細分析，了然決定。以上五種所緣，各有別境之不同也。

    『善謂信、慚、愧、無貪等三根、勤、安、不放逸、行捨、及不害。』

    信，即信實、德、能。實者，有實事實理二義。實事如法界因果，實理如唯識相性。德者，真淨之德。能，廣大功能。信實、德、能，即為善法之根。慚、即依自法力，崇重賢善；愧、即依世間力，輕拒暴惡：皆能止息惡行。無貪等者，等無瞋、無癡。根、謂其生善一切最勝，如木之根底，幹枝花葉即由之而發生也。無貪者，於有──即欲界、色界、無色界三界有果，有具──即欲界、色界、無色界三界有因，厭離而無愛著。無瞋者，於苦──三界苦果，苦具──三界苦因，不生瞋恚。無癡者，即無無明，於諸事理分明了解。勤、亦名精進──即六度中精進波羅密──即未生善令生，已生善令廣，未生惡遏令不生，已生惡斷令不續。安、即輕安，謂離三毒麤重昏懵如釋重負，身心輕快安隱堪行善行。謂修禪定，能令所依止麤重身心，轉為輕安暢適。不放逸，於所斷惡防令不起，於所修善引令增長，善惡之外亦對治無記。行捨，謂由精進力捨貪、瞋、癡，令心平等正直，任運入道。此捨非受之捨，即金剛經心無所住，不依斷、不依常、亦非依有、非依無等修禪定般若，念念捨之即念念行之；如行道然，不捨前步則後步不進。不害，即悲愍眾生不為損惱，亦即大悲。

    『煩惱，謂貪、瞋、癡、慢、疑、惡見。』

    此即根本煩惱，為諸隨煩惱之根本，為二種生死之根本。有六種：貪，愛欲為因，愛命為果，所謂於有、有具，耽染愛著。瞋，以貪為根，遇有逆境，憎嫉忿恚，所謂於苦、苦具，瞋恚惱悶。癡、即無明，有二種：一、根本無明，不明心性而生法我二執，多迷諦理，謂之理癡。二、枝末無明，不明因果而生邪見惡見等，多迷事相，謂之事癡。慢著，謂我慢。慢有七種：慢──於劣計己勝，於等計己等，令心高舉；過慢──於等計己勝，於勝計己等；慢過慢──於勝計己勝；我慢──於五取蘊，隨觀為我或為我所；增上慢──於未得增上殊勝七證法中，謂我已得；卑慢──於多分殊勝，計己少分下劣；邪慢──實無德計己有德：是皆以我慢為主。疑、謂狐疑不信，無決定見，約依六事而生：一、聞不正法，二、見師邪行，三、見所信受意見差別，四、性有愚魯，五、甚深法性，六、廣大教法是也。惡見、亦名不正見，有五種：一、身見，即薩迦耶見，執身為我。二、邊見，即我見增上之力，隨彼所執起斷常有空見。三、邪見，不信正法，此見如增上緣，四見所不攝者皆此見攝。四、見取，偏執己見。五、戒取，持牛狗等戒及彼所依諸蘊。

    『隨煩惱，謂忿、恨、覆、惱、嫉、慳、誑、諂、與害、憍。』

    此為十小隨。言隨者，以隨他根本煩惱而生。隨有三義：謂自類俱起，遍不善性，遍諸染心。具三名大，具二名中，俱無名小。忿等十法，行相麤猛，各自為主；然唯於不善心中各別而起，若一生時必無第二，故名為小。一、忿者，憤怒發起，能生暴惡，瞋一分攝。二、恨者，先有忿恨，懷惡不捨，亦瞋一分攝。三、覆者，自己罪惡，隱藏遮護，癡一分攝。四、惱者，忿恨在先，觸違發怒，亦瞋一分攝。五、嫉者，不耐他榮，因生嫉妒，亦瞋一分攝。六、慳者，耽著財法，祕吝不捨，貪一分攝。七、誑者，以詐欺人，矯現獲利，貪癡二分攝。八、諂者，巧言令色，阿諛曲媚，亦貪癡二分攝。九、害者，逼害有情，無悲無愍，瞋一分攝。十、憍者，矜高自恃，醉傲凌人，貪一分攝。又、憍有七種：即無病憍，少年憍，族性憍，色力憍，富貴憍，多聞憍。

    『無慚及無愧。』

    此為中隨二。二法皆自類俱起，但遍不善性，不通有覆，故名中隨。無慚者，不自羞恥，輕拒賢善。無愧者，不羞於人，崇重暴惡。經云：『有二句法，能救眾生，一、慚，二、愧。慚者，自不作罪；愧者，不教他作。慚者，內自羞恥；愧者，發露向人。慚者羞天，愧者羞人』。

    『掉舉、與昏沉、不信、并懈怠、放逸、及失念、散亂、不正如。』

    此為大隨八。八法自類俱起，遍不善性，不可名小；染心皆遍，不得名中。二義既殊，故名為大。掉舉，輕舉妄動，令不寂靜。掉舉有三：身掉舉亂動，口掉舉亂言，意掉舉亂思。昏沈，昏昧沈重，無所堪能，有深淺輕重之不同。不信，無有誠信，不起樂欲。懈怠，懶惰成性，無精進力。有我執即有身心之相，故有懈怠。放逸，放蕩縱逸，不自簡束，六根放逸，善損惡增。失念，忘失正念，心有散亂，不知不覺之念忽起忽落。散亂，馳散外緣，流蕩忘返。如坐禪時，心念紛飛，攀緣外境，失其正念，此為散亂。不正知，謬解觀境，不了實相，若事若理若因若果，不能真實了知。

    『不定，謂悔、眠、尋、伺、二各二』。

    不定謂通三性。悔，亦謂惡作，已作未作，事後追悔。眠，意識昏熟，心極闇劣。尋、謂尋求，但求其概，逐外粗相。伺、謂伺察，微細考察，伺內細境。粗者、聊且之辭，細者、綿密之謂。此二並用思、慧一分為體，於意言境，深推曰伺即思，淺推曰尋即慧。深推則神凝，故身心舉安；淺推則躁動，故身心不安。若離思、慧，此二差別便不可得。二各二者，悔、眠為一類，尋、伺為一類，言二類各有二種；亦可謂二類各通善染二性也。

    已說六識心所相應，云何應知現起分位？頌曰：『依止根本識，五識隨緣現，或俱或不俱，如濤波依水。意識常現起，除生無想天，及無心二定，睡眠與悶絕。』此明前六轉識現起分位。依者，依之而起，依之而存在。止者，止宿。根本識，即初能變阿陀那識。阿陀那、此云持，能持一切法之自性自相令不失壞。前六識以阿陀那識為共同依，即以阿陀那識為其不起現行之種子所止宿之處。

    緣，有因緣、增上緣、所緣緣、等無間緣之四種。識之生起現行，必待眾緣具足。如眼識，須具明、空、境──即所緣緣、作意、根──俱有依、意識──分別依與五識共同而起、末那──染淨依、種子──因緣、本識──根本依等九緣。復有等無間緣，為各識之開導依。耳識有八緣，唯除明緣。鼻、舌、身七緣，除空、明二緣。六識有五緣：一、根緣，二、境緣，三、作意緣，四、根本依緣，五、種子依緣。七識有三緣：一、根緣，二、作意緣，三、種子緣。八識有四緣：一、根緣，二、境緣，三、作意緣，四、種子緣。五識所藉緣多，所以有間斷，俱則生不俱則不生。水、喻根本識，波濤、喻前五識。前五識之依根本識而起，必待眾緣具足，正如波濤之依水而起，有待風動之緣。第六意識，待緣既少，故常得現起。但無想天、無想定、滅盡定、睡眠、悶絕之五位中意識不起。

    已廣分別三能變相為自所變二分所依，云何應知依識所變假說我法、非別實有，由斯一切唯有識耶？頌曰：『是諸識轉變，分別、所分別；由此、彼皆無，故一切唯識』。

    三能變相，即指三能變識之自證分。所變二分，即相分、見分。言自所變相分、見分皆依自證分而起，即自證分為相分、見分所依也。是諸識、指三能變及其相應之心所法。轉變者，謂一一法之自體，皆能變似相見二分，即由識之種子起現行之相。分別、指所變見分，所分別、指所變相分。由此正理，彼實我法決定非有，是故一切世出世間有漏無漏之法，無不唯識。

    若唯有識都無外緣，由何而生種種分別？頌曰：『由一切種識，如是如是變，以展轉力故，彼彼分別生』。

    問：若唯識無境，由何而得種種心生？既無外境牽心，心識緣何而起？答：由一切種識、即第八根本識，含藏各識及諸心所法各各親種子，由此一切種子熏習生長乃至成熟，轉變不一。如眼識從親種子變生眼識現行，能分別色。耳識從親種子變生耳識現行，能分別聲。乃至身識從親種子變生身識現行，能分別觸。六、七、八各識皆然。又一切識之生起，不外因緣：──

    展轉，有互相為緣互相輔助之義。彼彼、即種種，謂八種識及諸心所法。分別生，即言分別所分別之見相二分由此而生。此頌與下頌義，唯識二十論詳言之，可參閱。

    雖有內識而無外緣，由何有情生死相續？頌曰：『由諸業習氣，二取習氣俱，前異熟既盡，復生餘異熟』。

    問：若無外緣內心不起，內心不起業無自生，何以世間有情生死相續？答：有情生死相續，皆由內之因緣。諸業，謂福業──自體及果俱可愛樂，相殊勝故；非福業──自體及果俱不可愛樂，相鄙劣故；不動業──具業多少，住一境性不移動故，習氣，謂熏習──亦即結習，即種子──氣分。二取習氣，即指我執取、名言取。此二取，俱有執著義。計有四種：一、取相分見分，二、取五蘊名色，三、取心及心所，四、取本末，本即第八識總報，末即前七識別報。彼四種所取，皆是我執名言二取所攝。又諸業習氣內，具有二取習氣。二取習氣，有如灰土；諸業習氣，有如泥團。泥團能攝灰土，諸業習氣亦攝二取習氣。即分散為二取，和合為諸業。俱，謂業種與二取種俱，是親疏緣互相助義。前異熟，謂前一生乃至前百千生，業力所感之異熟果。餘異熟，謂感後一生乃至感後百千生業力之異熟果。蓋三界內分段生死，由有漏善與不善之業種子為因，煩惱障種以為助緣，招於六道身命麤異熟果，前盡後生。即三界外不思議變異生死，亦由無漏有分別業種子為因，所知障種以為助緣，感於三種意生身細異熟果，前後改轉。是則二種生死，皆由內識惑業所感，固無藉乎外緣也。

    若唯有識，何故世尊處處經中說有三性？應知三性亦不離識。所以者何？頌曰：『由彼彼遍計，遍計種種物，此遍計所執，自性無所有。依他起自性，分別緣所生。圓成實於彼，常遠離前性。故此與依他，非異非不異，如無常等性；非不見此彼』。問：若唯有識，經不應說有三性！答：言三性者，亦不離識。三性即下言遍計執性，依他起性及圓成實性也。彼彼、猶言種種，遍、周遍，計、計度。即依見相二分，加以刻畫計度，宇宙萬有由此而著。此妄執自性差別，名為遍計所執自性，如是自性，空無所有。又、遍計執性，或言：八識皆有，因八識皆具見相二分，而此遍計執性即為於見相二分上有分別故。然第八識及前五識，非能遍計。或謂：惟六識有遍計執。然執性畢竟起自末那，故護法言：遍計執性，唯於第六第七心品有之。蓋見相二分是依他而起，由依他起性虛妄執著，即為遍計執性矣。如黑夜見樹，執以為鬼，畢竟非有。他、指眾緣，依他、言仗因託緣，如眼識九緣生，耳識八緣生等。分別、言明了分別之識。生、即眾緣之集現。謂此心心所法及見相分有漏無漏，皆依眾緣而生起，悉由識心分別而顯現。如黑夜見樹，形相實有。圓、謂圓滿，成、謂成就，實、謂真實。彼、指依他起性。前性、指遍計執性。言此圓滿成就真實之法，體非虛妄，即於彼依他起性上常遠離遍計性。如枯樹非鬼，鬼無樹有。

    此、指圓成實性。非異者，圓成實之真如，即依他起之實性。非不異者，依他起為一切有為之法相，圓成實乃一切無為之法性。無常、即生滅，性、即真理，等者，等於無我。言一切生滅之法，各有差別之相，亦共有無常、無我之性。共有無常等性，所以非異；各有差別之相，無常自無常，法自法，所以非不異。此、指圓成實性，彼、指依他起法。非不見，猶言見也。即言非不見圓成實性，而能見依他起性。又、圓成實性，義較真如為廣，即果位中有為無漏之法亦屬之。更分判如次：──

    若有三性，如何世尊說一切法皆無自性？頌曰：『即依此三性，立彼三無性，故佛密意說：一切法無性。初即相無性，次無自然性，後由遠離前所執我法性。』問：若有三性，世尊何以說一切法皆無自性耶？答：無性即識性。言即依此三性立彼三無性名，為遣執故也。密意者，方便之謂，有含而未露、說而未盡之意。為開悟故說有三性，表詮以表示自性；為遣執故說三無性，遮詮以遮撥自性。此方便立言，非了義之極談也。相者，對待之假相，有分限、有邊際、一切名言由此安立。而分限邊際之假相即由周遍計度之所生，體相非有，如空中華，故立相無性。

    自然者，本來如是之謂，依託眾緣而起則非本來如是可知，故立無自然性──即生無性。後由遠離前──指遍計執性──所執我法性者，言從本以來，不與遍計執性相應，故立勝義無性──即真如無性。

    『此諸法勝義，亦即是真如，常如其性故，即唯識實性』。

    此、指圓成實性。勝義、第一最真實之義。言圓成實性為諸法中第一最真實之義。真如者，不虛妄之謂真，遮遍計執虛妄之法；不變異之謂如，遮依他起生滅之法。即無有一法可取為真如之相，亦無真如之名可立。起信論云：『言真如者，亦無有相。謂言說之極，因言遣言，此真如體無有可遣，以一切法悉皆真故；亦無可立，以一切法皆同如故。當知一切法，不可說、不可念，故名為真如』。常如其性，言真實而不虛妄，如常而無變易，隨緣不變，不變隨緣，故此為識之實性也。　後五行頌，明唯識行位者，論曰：如是所成唯識相性，誰依幾位，如何悟入？謂具大乘二種種性：一、本性住種性，謂無始來依附本識，法爾所得無漏法因。二、習所成種性，謂聞法界等流法已，聞所成等熏習所成。具此二性，方能悟入。

    言上已明三能變及相分見分等唯識之相，與諸法勝義及真如等唯識之性。相即事，性即理，事理已俱明矣。問：如此唯識相性，誰人悟入？幾位悟入？如何悟入？大乘之大，簡別之辭，以遍常為義。如起信論所謂：體、相、用之三大。乘者譬喻之名，以運載為義。如起信論謂：過去現在諸佛，曾從凡愚地由運載以至大覺地故；現在未來諸覺有情，皆由運載以至如來地故。種性，猶言種類，即種子類別。本性住種性，即本有之大乘佛性，起信論所云之「本覺心」是也。無始來依附本識法爾所得無漏法因，猶言無始以來根本識本具法爾所得──法有軌持之義，爾者如是之謂，得者成就之義──無漏法因。漏有破敗不完美之義，亦即煩惱生死，煩惱業上之有漏，生死果上之漏。無漏法，即諸佛究竟無上菩提、涅槃。習所成種性之習，即熏習，熏習所成之佛性，起信論所云之「始覺心」是也；聞法界等流法已，聞所成等熏習所成。法界、即一真法界，即事理法界，亦即唯識相性之現量證境。

    等、謂同等，流、指佛所說經、菩薩所造之論皆從法性流出。即言聞佛所說經、菩薩所造之論熏習而成佛性。具此本因、熏習二性，方能悟入唯識相性。悟、有漸悟、頓悟之別，此中所言即為頓悟。蓋由唯識相性之教，解唯識相性之理，修唯識相性之行而證唯識相性之果也。

    何謂五位？一、資糧位，謂修大乘順解脫分，於識相性能深信解。其相云何？頌曰：『乃至未起識，求住唯識性，於二取隨眠，猶未能伏滅』。

    資、謂資具，糧、謂糗糧，譬喻之名也。謂此位順大乘法性，修十波羅密降伏惑業，於唯識性相信心成就，能分明現前了然不昧。解、即勝解，亦即理觀忍可。此頌，言資糧位分際及其功行。資糧位，包括十住──理觀，十行──事觀，十迴向──理事不二之三位。乃至云者，承上而言，有超略初住至第十迴向意。未起識，猶未證得唯識性相，即未證得真如。然已發深固大菩提心，求住唯識真勝義性。二取、謂能取、所取，即見相二分之功用。能取為我執，所取為法執。隨眠、能隨起現行眠息種子，此位尚未能摧伏斷滅隨眠種子，但能伏分別二執之現行耳。

    二、加行位，謂修大乘順決擇分，能漸伏除所取能取，引發真見。其相云何？頌曰：『現前立少物，謂是唯識性，以有所得故，非實住唯識』。

    加行位者，加力進行，謂菩薩先於資糧位善備福德智慧，順解脫分亦既圓滿，為入見道住唯識性，乃加力進行。順大乘法性，起決定選擇之真見道出世慧。於此有煖、頂、忍、世第一等四法。此四法，依四尋思、四如實智之初位後位而立。即尋思能詮之名言，尋思所詮之義相，尋思名言義相之自性，尋思名言義相之差別，一一假有實無。若能如實遍知此四離識非有，及知能取之識亦復如是，即轉名如實智。煖者，依明得定發下尋思，觀無所取。即名無得物之功，故名是假有，物無當名之實，故義是假有。名義之自性既非實有，則名義之差別亦豈實有，皆是隨心變現施設而已。以此尋思，歷觀蘊處界等若名、若義、若自性、若差別皆不可得。此即是慧日道火前相，能破眾生長夜迷闇執著。頂者，依明增定發上尋思，數數修習所取實不可得之觀，令其增盛，如登山頂周觀無礙。忍者，依印順定──印前所取空，順後能取空，名印順定──發下如實智，於無所取決定印持，無能取中亦順樂忍；既無實境離能取識，寧有實識離所取境，所取能取但是相待立故。印順忍時，印前所取空，順後能取空，立印順名，忍印取境之識亦空。大乘止觀云：『疆觀諸法唯是心相虛狀無實，復當觀此能觀之心亦無實念』，正同此中四加行觀。世第一者，依無間定發上如實智，雙印能所二取皆空。前上忍唯印能取空，今世第一法二空雙印，從此無間必入見道，故立無間名。異生法中此最勝故，名世第一法。如實智之後位，故名為上。前忍位中，下忍印所取空，中忍順能取空，上忍印能取空，今乃二空雙印，必入真見道也。如是煖、頂，依於能取之識、觀所取之境本空。下忍起時印境空相；中忍轉位，於能取識亦如境之是空，順樂忍可；上忍起位印能取空。世第一法，雙印空相。此唯識觀之行相，入真見道之司南也。

    立少物，少物即空。基云：『心上變如，名為少物』。學記解云：『見所執無即如相現，猶如穿壁虛空現故』。如顯揚云：『彼二我無，即是二無我有』。又佛地論明遍計言：『心所現無，依他起攝；真如理無，圓成實攝』。是則所執空影名變如相也。謂諸菩薩於此四位，猶於現前安立少物，謂是唯識真勝義性。以彼空有二相未除，帶相觀心，有所得故，非安住真唯識理也。蓋煖位、頂位依識觀空，則境空識有；下忍印成境空，上忍印成識空，世第一法，雙印二空，皆帶空相，未得全除。彼相滅已，方實安住真唯識理，名通達位。如手雖不取物，尚留一空拳。　三、通達位，謂諸菩薩所住見道，如實通達唯識相性。其相云何？頌曰：『若時於所緣，智都無所得，爾時住唯識，離二取相故』。

    悟入唯識實性，即體會真如，名通達。見道明照真理，略說有二：一、真見道，是無分別根本智。二、相見道，是有分別後得智。前真見道、證唯識性，後相見道、證唯識相。根本智，有見分無相分，挾帶體相不變相狀故；後得智，見相二分俱有，變相觀真，分別說法故。此位菩薩於所緣境，無分別智都無所得。因無智外之如為智所證，亦無如外之智能證於如──此即證得真現量──，爾時乃名實住唯識真勝義性。即證真如，智與真如平等平等，俱離能所二取之相，不同有所得心分別戲論所現相也。

    四、修習位，謂諸菩薩所住修道，如所見理數數修習，伏斷餘障。其相云何？頌曰：『無得不思議，是出世間智，捨二麤重故，便證得轉依』。

    以前所體會唯識實性，數數修習無分別智，摧伏斷滅無始俱生之我法執。無得者，遠離所取，亦離戲論。不思議者，遠離能取，妙用難測。出世間智、即無分別智。二取之隨眠，是世間之本，唯此無得不思議智乃能斷之。二麤重、即二障種子，以其性無堪任，違於精細輕安之無漏法故。依、謂所依，即根本識，依他起性與染淨法為所依故。轉、謂於依他起中染淨二分中轉捨染分，轉得淨分；即轉捨依他起上遍計所執，轉得依他起中圓成實性。亦即由轉煩惱得大涅槃，轉所知障證無上覺。蓋煩惱、所知二障種子，皆根本識之所執持，菩提、涅槃二轉依果，亦根本識之所本具也。

    五、究竟位，謂住無上正等菩提，出障圓明，能盡未來化有情類。其相云何？頌曰：『此即無漏界，不思議、善、常、安樂、解脫身，大牟尼名法』。

    究竟位、即唯識果，無上正等菩提、即阿耨多羅三藐三菩提。以一真法界清淨為體，以四智──成所作智、妙觀察智、平等性智、大圓鏡智──為用。障，指二障、三障。無漏界，性淨圓明，即佛界。不思議，超過尋思言議道故。善，白淨法性。常，無生無滅，性無變易。安樂，眾相寂靜，永離違害。解脫身，永遠離煩惱障縛，即大自在我，時空無礙。大牟尼，大覺世尊，成就無上寂默法，謂永寂二邊，默契中道也。法，即法、報、應三身。法身，名自性身，即一切法平等實性；報身名受用身，有自受用身、他受用身；應身名變化身，即隨類化身。（如如記）（見海刊二卷七期）

    （附註）　海刊原題「唯識三十論紀聞」，今依法相唯識學本改。


11唯識三十論講要

    唯識三十論講要（註一）

            ──二十年二月在廈門湧蓮精舍講──

    此論是世親菩薩造，三藏法師玄奘譯。關於他們的歷史，研究佛學的人，大概都是知道的，所以現在略去不談。此論共計有三十頌──在印度四句為一頌，好比中國之詩，故此論是用一百二十句的五言句之所構成的。但唯識、另外有二十三頌而舉其大數言之的二十論，及其餘唯識義章等，揀別此唯識是三十頌論的一種，故名三十論。此論、無論字面和內容，所發揮者都在唯識，所以叫他做唯識論。佛典原來有經律論之三藏；此論不是經和律，而是攝在論藏中的論，故名曰論。

    關於唯識之所以然的道理，原是在本論頌文中正要說明的，不過在未說明之先，應當把平常人對於唯識一名所生的誤會和謬解，下一個明白的糾正。

    「識」：通俗所云知識之識，心理學上知識與感情、意志等對舉之識，皆不過識的一部分，不足以盡唯識之識義，而且相差甚遠；雖哲學上「知識論」之識義，亦非唯識論所明廣義的識。唯識論所明之識，如一個具有組織的國際世界。蓋每個人或每個有情，他的精神界──即心界──不是簡單的，是由很多的複雜分子組織成功的，所以他是國際的集團，不是孤立的個體；猶之乎現今的人群世界，是有許多的國家民族組織成功的樣子。唯識的本身有八：譬如八個精神的王國，八識正是統治此八國之八王；故無論一個人或一個有情，必定各有他們的精神界統治之八識。但識為能統治之王，既有能統治之王，必有所統治之臣民，若沒有臣民被王所統治，便不成其為王國的王了。故凡是精神王國，一定有能統治之王與所統治之臣民──心所在內。不但此也，此王國君臣所管領之海陸動植──根身器界，以及一切風俗、習慣、文化、法度、分限、部位──不相應行，乃至天空──法性等亦在內。故每個人或每個有情，他的國際組織之精神世界，確如一個總聚的大集團。識雖祗是各王國中的各王，然舉王則全國乃全國際，無不統攝在內。

    「唯」：謂獨或但。若照字義講起來，則上頭所說的廣義之識既不能成立，蓋既是獨但有識，則識便不成王國的王，而王國的一切亦將無從安立。所以此唯識之「唯」，決不能僅在字面上看成獨但之唯。此唯字的意思，即是說：凡宇宙一切所有，都不離識的關係和不出識的範圍。若照這種意義說起來，則唯識云者，不過說識能統攝萬法，而萬法可歸納在識中罷了！至此，對於唯識字義之誤會已解除，而唯識之正義亦以略明了。唯識說一切法不離於識，雖重在說明一切法是識變起的或隨識轉變的，然並不是否定一切法有存在的可能，不過說他們不離於識或依識所變耳。

    唯識實是遍於萬有諸法的，但為什麼一定要把一切法都歸納到識上去？講明唯識對於人生究竟有什麼利益？茲試約略分言之：若了解萬有諸法時時刻刻都不離識的影響和受識的變化，而識又即是各人的自心時，則各人便皆可以有解決現實界苦痛的能力。蓋我們人類與一般的有情，對於這個現實世界──即宇宙自然，的確有許多不可避免的痛苦。就人類而言，明明就有三重的壓迫：──自然，人為，個己。就自然界而言：有寒、熱、風、雨、等種種的災難，這是自然界所給我們的苦痛。再就人為界言之，其苦痛更多：如社會上之習慣束縛，人與人間的罪惡等。三、就個人的自身，又有饑渴、勞頓、病苦、死亡等。其他缺點尚多，若不明唯識，則便有如下四點的過患：

    第一點：是悲觀者流，看見這現實世界這許多的苦痛，彷彿都是固定而沒有法子可以去改善，由是悲觀厭世甚至自殺。第二點：是對於現實世界生了滿足之想的人，由是便沒有去謀所以改善進步之要求，而醉生夢死其中。第三點：有人以為在我們的現實世界之外，另外有個規定命運者，故向之乞憐哀求，因以產生神教去求神拜上帝。第四點：認我們自身之外，有一種勢力使我們痛苦而向之爭鬥者，如古代之宗教有光明與黑闇爭，現在唯物史觀的學者之階級鬥爭。亦是認定我們外邊有些東西使我們苦痛，故極力向之爭鬥。

    以上四點，若以佛法眼光看來，都是與事實真理不相符合，而其辦法亦絕對不當，不但不能令人生世界改善進步，將反由錯誤之結果而更增加痛苦。佛法為要使人離去如上諸種錯誤而獲一解除痛苦的進善人生之道，故有說明他的必要──唯識。唯識對於宇宙人生，的確有很高很圓滿的改善進步的說明，要知萬法──苦痛亦在內──都離不了識之關係，同時且多隨識轉變，而識又即是人人可以自覺自動的；則講明了唯識，即沒有什麼不可解決的了。

    以上明唯識名義及其宗旨的大略竟，以下解釋論頌。

    此論的三十頌原是世親菩薩造的，但後來經了護法等十大論師的解釋，故有如次之分段：初二十四頌明唯識相，次一頌明唯識性，後五頌明唯識位。就二十四頌中，初一頌半略辨唯識相，次二十二頌半廣辨唯識相。略明唯識相中，先假設問答以發端。外人問曰：若唯有識，云何世間及諸聖教說有我法？舉頌答他：（註二）

    由假說我法，有種種相轉，彼依識所變。此能變唯三：謂異熟，思量，及了別境識。

    此即外人對於唯識所生之誤會也。此中的內外，是論主假設的，內是大乘佛教，外包小乘及世間一般的有識人等。問者的意思是這樣的：既然說唯有識，為什麼世間的及佛的聖教上又說有我有法呢？遂以頌答他。假、謂假托而說的，一切諸法並不是離了識另外有個我、有個法可以給我得到，不過是假托識之所變而叫做我和法而已。

    假有二義：一、「無體隨情假」，執有實我實法謬妄之情意而說的，實在是如龜毛兔角而毫沒有體性的。二、「有體施設假」，這是有體的事實，這正是指的那不離識的關係而是識所變的，雖然用我或法的名義來施設假說，但仍不出識的範圍，故不是妄情所執之無法，而是由依識所變之有體法，故名有體施設假。

    但此中所云之我，與平常所說之我不同。此中所說之我乃是人格之義，金剛經上所說之我、人、眾生、壽者，以及有情、庸人、賢人、聖人，推而上之連佛亦在內，故此我乃是人格的代名詞。法，如世所云之物，廣義之法如心理、生理、物理皆在法之範圍之內，故法可概括一切「非人格」的東西。如佛學上地、水、火、風、色、聲、香、味、觸、法、眼、耳、鼻、舌、身、意等，都叫法。

    轉，有轉變、轉現二義。相，不是形相之相，這如科學、哲學之「概念」，即義的意思。如說物有物之概念，人有人之概念；又如說有人格之我時，即隨其所說而轉變其義相。又轉相即顯現之謂，因為說了我法，而我法即隨之而顯現，由思想言語而施設我法，由是轉現我法之相。為要破除執著離識以外有實在我法的妄執，故舉「彼依識所變」一句來喝破他！彼，即是上頭之種種我法相。依，謂若我若法都是依識而變的，以下各頌中有很詳細的解釋，凡是有知覺或知識生起的時候，都有能知覺與所知覺之二面，在唯識論上說起來：能知覺的即是「見分」，所知覺的即是「相分」。謂依識所變見分，假說種種我而轉成種種我相；依識所變相分，假說種種法而轉成種種法相。而此能變之識，初即異熟，次即思量，後即了別境之三，了別境包括眼、耳、鼻、舌、身、意六識，其名義待到下文解釋。

    今於略明識相後，以二十二行頌廣辨唯識相──廣明其義。此中略分三段：第一明三能變，第二正成唯識，第三廣釋妨難。第一又分三段：一、明初能變。頌文：

    初阿賴耶賴，異熟，一切種，不可知執受處、了，常與觸、作意、受、想、思相應，惟捨受，是無覆無記；觸等亦如是。恆轉如暴流，阿羅漢位捨。

    此中共十句，兩個半頌。阿賴耶，異熟，一切種，即是初能變識的三個專有名詞。在三相中，阿賴耶屬自相，論中說『攝持因果為自相故』，但又可名「本相」或「總相」。阿賴耶，翻譯做「藏」，義如大藏經之藏或庫藏之藏。據梵文，又可譯處所之「處」；如喜馬拉雅──賴耶──山亦梵音「雪處」之義，古名雪山，即以其為積雪之處故。藏有三義：一、「能藏」，如茶杯能盛茶，茶杯為能藏，而茶為所藏；此識亦復如是，能藏一切諸法種子，故一切種即為此識所藏。二、「所藏」，第八識所變起之根身器界，以及所現行的前七轉識及一切諸法，皆以第八識為所藏。──注意：一切種雖不離第八識，然已是第八識中的能生萬法功力，故言識的時候，讀起來不能將識字略去，應讀為一切種識，若單讀一切種，則便不是能藏識而成所藏種了──。三、「執藏」，即我愛執藏，此正相當於處字意義，即我所執之處，故亦可名我愛執處。末那識中有我癡、我見、我慢、我愛，我愛執藏，即此識為末那之我愛所執藏也。總之，據自相言，名阿賴耶識。據果相言，名異熟識。據因相言，名一切種識。

    異熟，原是據果而命名的，佛學言果有五種：即等流，異熟，增上，士用，離繫等五果。前四為世間共果，後一為唯出世聖果。蓋離繫果最低限度，證入阿羅漢位始能獲得此果，他是不與異生──凡夫──共有的。但在世間果上言，異熟果亦甚普遍，如有機之根身，無機之器界，其中一個一個的有情，一類一類的世界，俱可名之為異熟果。但此果不惟第八識有，即前六識亦有異熟果的性質，不過是異熟生，不是真異熟識罷了。故在此識的果上講，可以云十之八九都是異熟性的果。不過第八識上的異熟果為最根本者，以內之根身、外之器界、乃至前六識之異熟生者，皆以第八識異熟為根本故。熟謂成熟，如生米煮成熟飯，此中有三義：一、「異時而熟」，如造因在前，得果在後，此果與因，在時間上有相當之距離。我們在果上看不到因，因上亦看不到果，因為如此，故常人誤認得果為自然，以為一切諸法，皆是偶然憑空而來，在印度名自然外道。其實這些在佛學上講起來，現在所生之果，都離不了先業之作因。有些果在因上可以明白看見的，乃屬於士用果等者。二、「變異而熟」，成果之時，果異於因，因為從因至果，無論在空間上、時間上皆經了許多的變異──果不似因，因不似果。三、「異類而熟」，類為分類，在佛法用倫理學上的道德性，把一切諸法分為四類，即善、惡、無覆無記、有覆無記。此中有覆無記者，即是有染污法覆障之無記性。第八識性，是無染污法覆障的，故名無覆無記。不但第八異熟果是無記，凡一切的異熟果，俱屬無記性攝。故因雖然有善、有惡，果雖然有好、有醜，但據果的自身上講，仍是非善非惡之無記性。蓋一切異熟果報之法，皆由先前業因之引起使之不得不然而成果，則果是機械式的被動者，他是不負任何善惡的責任。猶之乎一君國的君主，以強有力的勢力設政治、法律來統治一個君國。其中一切土地、人民皆受他的勢力而左右轉移，由他的勢力辦得合宜，則人民富強光榮；由他的勢力辦得差錯，則人民貧弱墮落。但在國土人民本身完全是機械的、被動的、不負責任的。八識的因果也是這樣，由過去第六識上之思心所，造成強有力之業因，而感得現在之異熟果；此果完全由先業因所引使而成，所以說他是機械的、被動的、不負責任的非善非惡之無記性。

    一切種，就表面上說，什麼種生什麼果──荳種生荳果，瓜種生瓜果，而此中所說之種，並不是這樣有形可見之種，他是第八識中一種潛在的功能差別。故在成唯識論中名「功能差別」，即是由第八識中潛在之功能而生起萬有諸法之差別，即名一切種。

    我愛執藏之阿賴耶識，到了阿羅漢位即可捨去；異熟識，至佛果時亦捨其無記之性，因佛果之初能變識完全是善性，故佛果不名為異熟；一切種，至佛果仍可名一切種識，因佛果具足一切無漏清淨種故。

    不可知執受處、了：以義讀之，應當聯貫上下文，讀為不可知執受處，不可知了。反言之，即是執受處不可知，了不可知。執受處者，即相分──根身，種子，器界。──根身、種子深細，器界廣大，三法在異生分上，俱不容易知道。但並非絕對不可知，至佛果大圓鏡智現前，亦能照了無餘。了，即能了別之見分。前說凡一切知識，有能知識與所知識之二部分，此了即能知識之見分，而所知識之相分即執受處也。

    識為心王，而八識又都有他們的相應心所。這個初能變識的相應心所，共有五種：即遍行心所之觸、作意、受、想、思──八識相應心所有五十一，留在第三能變中明──。遍行者，蓋遍於各識及一切之謂也。觸、謂接觸，一切知識生起之時，都有他的所依之根，與所緣之境。根、境、識三法和合，互相隨順而有接觸之事。作意、謂警覺之功用，蓋正在接觸之時，而有警覺俱時生起之事。受、謂領受，依觸而生受。再從領受法上取其分齊，即為名言所依之想。於觸、受、想中所起之衝動造作，即思，蓋思即是心之「動」，不但自能主動，並能驅役其餘心心所亦隨之而動。此五種心所與心王和合生起，謀共同之作用，故曰：常與觸、作意、受、想、思相應。

    在感受上言之，受有五受：有苦、有樂、有憂、有喜、有捨。捨受者，蓋非苦非樂、非憂非喜之中庸受也。此識在五受中唯有捨受，故曰唯捨受。

    是無覆無記，以倫理學上善惡標準分類來講，此識是無覆無記性所攝。非但心王是無記，即五種心所亦是無記性所攝，故曰：觸等亦如是。

    恆轉如暴流，這是以喻來顯。恆者，謂此識自異生直到成佛位止，中間之長時期，都是如同暴流之水，前後不斷一類相續。恆，謂雖暴而流續不斷。轉，謂雖流而暴變靡常，剎那剎那，前頭的暴流而非後頭的暴流。又如接連之影片，影片雖然有一片一片，前頭的人影非後頭的人影，但總是一類相續，接連不斷的前後相似。阿羅漢有三種義，三義中最主要之一義為無生。無生者、即永不受此身以後的生死，即已無生命流之束縛也。捨，即捨去我愛執藏之名，因為到了阿羅漢的時候，已證我空真如，七識永遠不執第八阿賴耶識為自我，即名為捨，非謂全捨第八識也。

    今天講第二能變，即第七識，在未解釋以前，先出頌文：

    次第二能變，是識名末那，依彼轉，緣彼，思量為性相，四煩惱常俱：謂我癡、我見、并我慢、我愛，及餘觸等俱，有覆無記攝。隨所生所繫，阿羅漢、滅定、出世道無有。

    這裏共有三頌十二句，比前初能變多兩句，以從上文所說的次第上講下來，此名第二能變。若以八識分配上講起來，則此名第七識。末那是音譯，其義為「意」，即是意思的意。以前有人名之為染污意，以為末那完全是染污的。實則此意可染可淨：在凡夫地位上有染，可名染污末那，若一旦證入聖位，即可名清淨末那，故染淨、聖凡之關係，均由末那轉與不轉、清淨與不清淨而分判。又意有「意識」與「意根」之分：在第三能變中有眼識、耳識、鼻識、舌識、身識、意識，普通所謂意識，是第三能變中之第六意識。但彼意識亦如眼識等，必定有他所依之根，他的所依意根，即是此第七末那。

    依彼者，彼即指前初能變之阿賴耶識。意謂此第七之意根，亦是托初能變識為他的根本依而轉變生起，好比眼識依眼根而生起的樣子。緣、與「對向」、「觀察」或「慮知」之義相仿，蓋末那不惟依彼初能變識而轉變生起，亦以彼初能變識為他所對觀之境。

    思量為性相者，意的定義即是思量。性、是識的自性，即自體分；相，是識之行相，即是見分。自體分、見分，正如以前所借喻的國王一樣。此識的思量特別不同，在八識規矩頌中：說明為『恆審思量我相隨』。既然是恆審思量，可知他的思量是始終沒有間斷的，而且很深刻的。他是既恆且審，故依照他的原意解釋起來，恆即剎那剎那連續不斷，而審是精深諦審。蓋思量之意，在八識三能變中都有，為什麼獨在此中加以思量──意──之名？論中說此識思量之義，比前六識和第八識都來得強盛。又若在恆、審二義上說，前五識思量，既不恆亦不審；第六意識之思量，雖審而不恆；第八識之思量，雖恆而不審；故恆審之思量，唯第七識有，所以特名此識為意。

    四煩惱常俱，這是說明他的相應心所。前來說過，識之自體分、見分喻如王，故思量為性相喻如王；依彼轉緣彼，喻如王所統屬之領土；但他所統治之臣民是什麼？故這裏說到心所。此識心所，依成唯識論中所明，他的心所有十八種：惛沈、掉舉、不信、懈怠、放逸、失念、散亂、不正知之八種大隨，別境中之慧心所，及此中之四煩惱，與五遍行。此頌沒有把他們完全提出來，蓋已包括在及餘觸等俱之「等」字裏了。這四種俱稱為煩惱者，因他們的性質都是煩擾惱害，足以擾亂我們精神界的安寧；我們的精神界，雖然時時刻刻受這四種煩惱的擾害，但從來都沒有法子制滅他。譬如一個中央政府，對於國家、社會，沒有那個不想他的國家太平，社會安寧，但結果總是治亂不定。這由癡、見、慢、愛之四煩惱，既能直接擾亂惱害我們的精神界，亦能間接擾亂惱害我們的現實界。

    癡即愚癡，是對於若事若理昧然不知而妄以為知的，故癡亦並非完全不知。我見者，即是他所抱之意見，人們對於宇宙人生，既於不知中妄以為知，並且還認定其自以為知的決定不錯。此中佛典中，有一很確當的譬喻：譬如聚集了一大堆的盲人，在那裏摸象。有的摸到尾巴的說象如掃帚，摸到四腳的說象如屋柱……這在我們看起來非常可笑，然在摸象的瞎子，總以為自己摸到的決定不錯。這譬如一般學者，把他所執著的什麼什麼見解，或什麼什麼主義，認定他能改造社會國家，不管通不通，固執著硬要去幹。我慢者，即普通所謂虛榮誇大之心理，既有此種虛榮誇大之心理，於是認定他的個己，他的國家，他的民族高過一切。彷彿惟有他是上帝之驕子，其餘芻狗不如。但我慢亦有好的一方面，如「餓死事小，失節事大」，為要我的人格高過其餘的人，所以雖處在貧困中亦不肯為非作惡。此中由我癡而有認定第八識為我的我見，由我見而生我慢，和愛著要我永遠生存的我愛。俱，即是共同的意思，凡與此識相應之心所，都是相續地剎那剎那共同並立，包圍此識，喻如國王恆被國中的臣民所包圍。有覆無記攝者，即是說明此識在道德上的性質，有覆謂有煩惱蓋覆，但雖有煩惱蓋覆著，而他的性質仍是非善非惡之無記性；蓋末那無直接損害於他人之可能。

    隨所生所繫，末那隨第八之異熟報生在那一界或那一道的時候，他即隨著成為那一界或那一道的末那識。並且隨著繫在那裏，如第八異熟報生在人類中，末那亦隨之而生起並且繫在人類中。

    這裏、為便於使人明了重以喻來顯明：依彼轉緣彼，係領土；思量為性相，係王；四煩惱常俱，係國中的臣民；有覆無記攝，係國體國法；阿羅漢滅定等，係此王國已打破國界而進入大同世界。

    阿羅漢，前已說過，到阿羅漢位則染污無有，亦已可知。滅定即是滅盡定，亦名滅受想定，入此定時，前七轉識皆不現行。此定為最深之禪定，入此定時，如植物然，看去如同死人，連氣兒都沒有了，但是他的生命仍舊存在著。此四煩惱常俱之末那，一旦到了滅盡定的時候，即無有現行捨了染污末那之名，故名滅定無有。出世道之道，在佛學中與通用的意義很不同：普通所謂道，即是一種理路，或者名之為道路之道。但在佛學上實是覺的意思，從道的自體來說，即是能證真如之出世的智慧。此四煩惱常俱之末那，一到出世道現起的時候，便沒有了，故名出世道無有。

    今天繼前釋第三能變。頌文：

    次第三能變，差別有六種，了境為性相，善不善俱非。此心所遍行、別境、善、煩惱、隨煩惱、不定；三受共相應。初遍行觸等。次別境謂：欲、勝解、念、定、慧，所緣事不同。善謂：信、慚、愧、無貪等三根，勤、安、不放逸、行捨及不害。煩惱謂：貪、瞋、癡、慢、疑、惡見。隨煩惱謂：忿、恨、覆、惱、嫉、慳、誑、諂與害、憍；無慚及無愧；掉舉與惛沈，不信并懈怠，放逸及失念、散亂、不正知。不定謂：悔、眠、尋、伺二各二。

    上面共計七頌二十八句，總解第三能變的六個心識，即是把眼識、耳識、鼻識、舌識、身識、意識、作為一類一聚來說明的。現在就依著上面的頌文，略加說明如次：

    次第三能變者，由初能變、二能變按步說下來，這裏便是第三能變。差別有六種者，即是說第三能變中有六個識，而這六個識又各有各的自性差別不同；即是各有所依之根和各有所緣之境，如眼識依眼根緣他的色塵之境……。他們如果沒有到達轉依的時候，眼識決不會緣聲，而耳識亦決不會緣色。縱然在一個時候有二識或三識同起──如眼識正在緣色之時，同一剎那耳識有聞聲或身識有覺觸的事──，然而他們依舊「眼不超色，耳不出聲」。因此，故眼識有眼識之系統，耳識有耳識之系統，乃至意識有意識之系統。這裏有不可不注意的，雖前五識生起之時必定有同時意識來參加並起，然意識生起之時有時可以與前五識絲毫無關係。如坐在此間，忽然想到以前在鼓浪嶼聽到一種什麼聲音，或見到一種什麼景色，便只是意識而毫無前五識關係。由此，故知這六個識是有各個之自性與本位的，不然，一識生時餘識亦應生起。

    談到了境，八識都有了境之義，如初能變識了不可知執受處之境。第二能變識了第八識見分為我之境。惟有所不同者，八識和七識所了之境，深而且細，不容易令人覺察到，而這六個識所了之境，粗顯分明，故容易使人明了覺察。如眼識了長、短、方、圓之境，乃至意識了生、滅、去、來之境。了境為性相者，性、即自證分，相、即見分，意思即是說：眼識以了色塵為性相，耳識以了聲塵為性相。

    善不善俱非，此六識在道德性上講起來，善性、惡性、有覆無記性、無覆無記性之四性，完全具足。

    這裏，對於意識與意根兩個名詞，猶有略加辨別之必要。夫八識皆有他的所依之根，前五識依前五根，這是顯而易見的事實，意識既與前五識性質不同，當然沒有依前五根的理由，那末他究竟依何種根呢？要知道，第六意識也是一種識，所以名之為意識者，因他以末那意為他所依之根故。因此，可以知道第六識所以名之為意識，是因他──末那──得名的，而末那是就本身得名的。然此在三乘共教中，對於這個問題往往含糊其詞，總以為前念滅去之意識，即為此意識所依之根，其實是方便之說。

    以下釋此識相應的心所：此識具有善、惡、有覆無記、無覆無記之四性，故於五十一種心所亦完全相應。現在為使人易於記憶明了，順便將八識三能變中所相應之心所，或少或多，表列於次：

    佛果八識相應之心所　八識平等各唯五遍行，五別境，善十一共二十一心所相應。

    上表是把六位五十一種心所，拿來統屬在八識三能變中的。由此表看來，我們可以知道，初能變識所相應的心所最少，只有觸等五個遍行心所。第二能變比較多些，共有十八種心所與他相應。前五識比較又多些，有三十四種心所與他相應。第三能變中之第六意識，則與五十一種心所完全相應。因此，我們又知道：第六意識的作用，是比其餘的識都來得普遍而有勢力。初能變和第二能變相應的各種心所，在以前已解釋過了，現在就第三能變識中所相應之心所，在前沒有說過的，再略加講明：

    此心所……一頌，即是把五十一種心所，分成六類，所謂六位心所：一、遍行，二、別境，三、善，四、煩惱，五、隨煩惱，六、不定。遍行之義，前在初能變中已經約略解釋過了。別境者，即是緣特別境而生起之心所。善心所者，惟在善心方生起。煩惱，謂為一切染法之根本煩惱。隨煩惱，是根本煩惱之分位或根本煩惱之流類。不定者，謂於善不善三性等沒有一定的標準。這是六位心所的類義。三受，謂苦、樂、捨，六識不但有這麼多的心所，且亦遍與三受相應。然此三受分開來說，即成五受，謂憂、喜、苦、樂、捨；蓋從苦樂二受中，又開出憂喜二受。為什麼要這樣分別？因在身在心的關係，所以有此說法。如苦樂兼通身受，而憂喜則蘊在心中。但此不過一往之說，其實是可以相通的。相應者，謂心心所和合共同生起而成一致之作用。如心王與受相應，同緣一境而成和合一致之活動工作。

    初遍行觸等之等字，包括觸、作意、受、想、思之五種心所，在前已經說過了。

    現在來明別境心所：云何謂欲？欲有希望要求之義，自己認為可愛的境，希望要求欣合；自己認為不可愛的境，也希望要求脫離他。勝解、謂強勝之見解，即是已經成為決定之見解，故論中說「印持決定」為勝解，非一般浮泛的見解可比；勝解是對於事理已經有了很堅決的定見和極銳敏的確解。念、是對於經歷過來的境事回憶記念，假使向來一回都未曾經驗過，便無從回憶記念起。定、謂注意集中，要依繼續觀察之境方得生起，這種心所要先由念心所記念一種所觀察之境，由是注意集中常常記念，以全副精神專注一境──所謂心一境性──便是定心所。慧、是對於所觀之境得了一種抉擇判斷，即是經了一種很深刻的觀察所成之智慧。這五種心所，都是在各別不同的境事上生起的，故名別境心所。頌中所謂所緣事不同，就是這個道理。

    信、慚、愧等十一種善心所，為一切善法所依。信、非世間普通所謂之信，普通所謂之信，并不專指善的方面，惡的方面亦有信，如信非道以為道的迷信、邪信。此中所云之信，完全是善的，論中說明信的定義是「於實、德、能，深忍樂欲心淨為性，對治不信樂善為業」。可見這個信心所完全是清淨善法，連一點染污都沒有，正可謂之自性清淨心。慚、愧、即是一種羞恥之心，若在自他兩方面來講，尊重自己的人格而羞惡便是慚，尊重社會的輿論而恥過便是愧，故論中說：『依自法尊貴增上，崇重賢善，羞恥過惡，對治無慚，息諸惡行』名慚。又說：『依世間力，輕拒暴惡，羞恥過罪，對治無愧，息諸惡業』名愧。無貪等三根，即無貪、無瞋、無癡之三善根。質言之，無貪則能惠施，無瞋則能仁慈，無癡則能明智。勤謂精進，安謂輕安，凡是善法，大抵有輕安意，不過真正講起輕安來，非定心不有。不放逸，原即精進的意思，不過若一味的精進勇往直前，不無疏忽之失，有了不放逸的心所，則能於精進加行中，時時謹慎小心。捨、即是沒有得失之心，對于修證所得上一毫無所住著。因此，終日行布施、修禪定，若行所無事者然。不害，即是一種悲愍之心，對于一切有情，一點也不損惱傷害他。如上，是對於十一種善心所的說明，若詳細的解釋，可以參考成唯識論或百法明門論。

    貪、瞋、癡、慢、疑、惡見，此即名為六種根本煩惱。此煩惱中貪等，與第二能變中之癡、見、慢、愛、──貪──四煩惱有廣狹不同。第七末那上之四煩惱，專是指末那執第八識見分為我而說的。此六種煩惱是在世間出世間的一切事理上說的。貪、謂貪著，對於「三界有」及「有具」的染著不肯放棄。瞋、是對於一種違逆境上生起忿恨等心。癡、是對於一般事理闇昧不明，即是無明。慢、謂貢高，其性為「恃己高舉」，但亦有表面上似乎謙虛，而骨子裏實在是輕慢者，如有人謂「他好由他好，我不好由我不好」。若如此居心，佛經中叫做「卑劣慢」。此慢差別，有七種、九種之別，其名數可以參考集論、五蘊論等。疑、是對於事理沒有決定的能力，即是猶豫不決。惡見、是對於一切事理顛倒推度，即是所謂惡知惡見的人，這個惡見是各種惡見中的總相。若分別講起來，則有五種：一、薩迦耶見，即我我所見，是在五蘊上所起個體之見。二、邊執見，即是於一種個體上，執斷或執常。三、邪見，謂撥無因果，即是一種虛無之見。四、見取，謂於種種見中執取了一種為「最勝清淨能得涅槃」。五、戒禁取，即是一種迷信的戒條，如有些宗教所制的種種戒條，於實際道德上一點關係也沒有，但在他們猶執為「最勝清淨能得涅槃」。此上總別共有十種煩惱：貪、瞋、癡、慢、疑五種，謂之五鈍使；身見、邊見、邪見、見取、戒取五種，謂之五利使。

    隨煩惱謂忿等兩頌，即是頌二十種隨煩惱：忿、即瞋之暴發。恨、是把瞋懷恨在心。覆、即於所行惡不肯發露，是癡之分。惱、亦瞋心之觸發者。嫉、亦瞋心之類，是不願意人家有名譽光榮者。慳、是一種吝嗇，是貪之分。誑、謂欺誑，即是一種「虛矯詭詐」的行動。諂、是一種取媚於人的行動。此二是貪癡分。害、屬一分瞋恚之心。憍、是一種貪眩自德的心理。以上十種煩惱，純是惡性，各別生起，狹而且窄，故名小隨煩惱。無慚、是不顧自己之人格。無愧、是不顧他人之非議。對於惡事不去改，而對於善事亦無心去做，人們到此，便真個沒有藥可醫。此二種之煩惱，自類俱起，略微寬泛，故名中隨。掉舉、是心對於境不能寂靜之謂。惛沉、是一種瞢懂心理現象。不信、即不信實、德、能，及三寶真淨功德。懈怠、與精進相反，懈怠在表面看起來，不去工作名懈怠，其實對於沒有利益的工作，即使去拼命努力，亦叫做懈怠。放逸、是一種縱蕩。失念、對於事物忽略不能明記。散亂、是一種流蕩忘反，所謂「心猿意馬」。不正知、即是一種謬誤知解。以上掉舉等八種心所，通不善、無記，遍於一切染心，故名大隨。

    悔、是懊悔，眠、即睡眠。此二合為「悔眠之類」。尋、即尋求，伺、謂伺察，即是在已尋得的境上，加以審觀細思，此二合為「尋伺之類」。尋伺，有處譯「覺觀」，即是思慧之作用：粗略之思慧謂尋，精細之思慧謂伺。一般學者所謂思想，所謂創造什麼什麼學說或什麼什麼主義，即是這兩種心所的功用。此二類各二的四種心所，不定是善也不定是染，故名不定心所。

    以下明此識生起與不生起之分位。在初能變和第二能變中，臨了都討論到生起不生起或捨不捨的問題，如初能變臨了說：『阿羅漢位捨』；第二能變臨了也說：『阿羅漢、滅定、出世道無有』。此第三能變末了，當然也要討論到這個問題。頌文：

    依止根本識，五識隨緣現，或俱或不俱，如波濤依水。意識常現起，除生無想天，及無心二定，睡眠與悶絕。

    這裏所說的根本識，即是初能變識。前七識皆共依止於阿賴耶識，但於忽起忽不起的前五識為最顯然。隨緣現，即是說前五識隨根境之緣而現起──或一識獨起，或二識俱起，乃至五識俱起，沒有一定標準；好比波濤依著海水隨風勢之緣而起，風的緣大便起軒然大波，風的緣小，則惟見一二波紋而已。故曰：或俱或不俱，如波濤依水。意識是常常現起活動的，乃至睡中做夢也是他不住的活動。但亦有時不起者，如生無想天。經過世界成壞五百大劫，其中都沒有意識生起；還有二種無心定──無想定、滅受想定──也沒有意識生起，并及睡眠，同悶絕──深睡連夢也不做，悶絕即是失了知覺的暈去──二位，也沒有意識生起。故意識有五位不起：一、無想天，二、無想定，三、滅盡定，四、睡眠，五、悶絕。乍生與正死的時候，也歸在悶絕位中。

    三能變識，大要已經講完了，再來講成立唯識的所以然。

    『已廣分別三能變相為自所變二分所依，云何應知依識所變假說我法非別實有，由斯一切唯有識耶』？這是成唯識論的釋文，意思就是說：前來所已廣為分別的三能變的識相，各識俱有他們的所變的見分、相分，而這所變的見分和相分，又俱是依識所變──依於自證分的識而變起見相二分。但是怎樣知道種種有生命的有人格的我，和種種非生命非人格的法，都是依識所變的見相二分假托而說，離識以外并沒有所謂我、所謂法呢？為解答這種問難，所以有下面的頌文：

    是諸識轉變，分別，所分別，由此、彼皆無，故一切唯識。

    此頌正是成立唯識的所以然的理由，前只講三能變識，而沒有講到都唯是識的所以然。此頌可以包括二十唯識論的全部義理，若要廣為辨明，可以參考天親菩薩的二十唯識論及窺基大師的述記，現在略為說明如次：

    是諸識轉變，即是指的三能變識──八識心心所，見分、相分、自證分一齊在內──，三能變識有轉變生起虛妄分別和所分別的作用：如第七識轉變生起之時，則有癡、見、慢、愛等分別所分別，由此有我相等。所謂分別，即是見分。所謂所分別，即是相分。一切有情各各都有八識，有分別、所分別；而意識我、法見相應的分別上，即有我相、法相。這裏正合第一次所說的一切有情各有八識，猶之乎合了許多的王國組織成一個國際世界之喻，故每個有情，各各皆俱有他的八識心心所等之唯識宇宙。凡是諸識生起，都有見分、相分，依見分有能分別，依相分有所分別。看是什麼識生起，若眼識生起，即有眼識之分別見分，和青、黃、赤、白、長、短、方、圓等所分別相分生起。若耳識生起，則有耳識之分別見分及聲音等所分別相分生起。由此類推，乃至第八識生起，亦有第八識的分別見分，和根身、器界等所分別相分生起。由是，看他是什麼識生起的分別所分別，即歸還到什麼識上去。除由識上所起的分別、所分別，實在沒有所謂我沒有所謂法，由此可知我們平常以為實在的宇宙萬有，不過是諸識轉變生起之分別、所分別而已。彼實我、實法都是子虛烏有，故頌言：由此彼皆無，故一切唯識。彼皆無的彼字，即指實我、實法。

    以上所說，是很概括很簡略的，但在二十唯識論中，對於這個問題，就有很周詳的問難解答。比如你說一切法皆是唯識所變，那末人處在夏天的時候，你何不變點雪來玩賞玩賞。又如某處原是沒有山水的，何不拿你的識來變一條河或一座山呢？如此，在二十唯識論中有九重問難，無論你舉那一種法來問難，他皆可以回答你，這是某一種識上的分別見分和所分別相分，除此沒有離識之我法。故講到唯識，并不是說只由你一個識轉變生起，是由眾多有情各個八識各別轉變生起。亦并不是你一個人有八識，有見相二分，凡是一切有情都有他的八識，有他的見相二分。於是由各個有情之八識，交互融遍而成此唯識之大宇宙。拿哲學的名詞來說，一方面是多元論，而另一方面又是無元論。從諸識的義上講，名多元的多元論，從就是分別所分別的義上講，又可名無元的無元論。

    前來二十二行半頌，廣明唯識相的，已講了十五頌半，以下還有七頌，是廣釋疑難的文。疑難有二種：一、違理，二、違教。在違理中又分二種：一、分別無困難，二、生死無依難。分別無因難者，意思是說：若照以上所說的，既只是分別、所分別的識，然種種分別究竟由何而起？為要解答此種疑難，故有以下的頌文：

    由一切種識，如是如是變，以展轉力故，彼彼分別生。

    所謂種種分別者，并不要離識以外另有一種東西來作分別的生起之因，而一切種識中之一切種，即可為分別所生起的因。一切種識的種子，在以前已經說是一種潛在的功能，在沒有發生現行的時候，似乎看不出他的功能作用來，但不能因此就說他沒有這種潛在的能力。如手原是能寫字持物的，但在沒有寫字、沒有持物的時候，顯不出他的功能，然不能因此便說他連這種潛在的功能也沒有。故一切種含藏於第八識，尚沒有發生現行的時候，似乎是沒有什麼，其實裏頭時時刻刻在「增長廣大」。又如參禪的人，參到「心空及第」的時候，連身心世界都空了，然以後不久又現出身心世界了。當心空及第的時候，便是一切種識沒有發起前六識見、相分的現行，當又重現的時候，便是前六識的見、相分又從一切種識現行。如是如是變，即是變了又變。一切種識中所藏之種子，法爾恆時展轉變動，并且剎那剎那生滅變化，使種的勢力漸漸增長廣大。復次、每一法的種子起現行，又須其他現行法展轉相資，因此，頌文說以展轉力故，彼彼分別生。以一法為主，而各有其伴為他的所依。法法資助，法法相依，如七識與八識互為俱有依，五識依八識為根本依，和以八識所變之五根為不共所依。再嚴格言之，如眼識要九緣生，耳識要八緣生。生死無因者，平常講生死相續、生死輪迴的人，一定要假一個具有單一性、統一性、恆常性的靈魂或神我。就是普通談佛法的人，也往往有這種意思，以為若不依一個單一性常住性之神我或鬼，便不能談死生相續似的，故生出如下的問端曰：『雖有內識而無外緣，由何有情生死相續』？舉頌文答之：

    由諸業習氣，二取習氣俱，前異熟既盡，復生餘異熟。

    諸業有善、惡、無記等三業，亦可說是身、口、意、三業。但發為染業的根本卻是煩惱，猶如十二因緣以無明為根本。然業并不是別的東西，即是前六識相應的思心所，故平常說造作名業。若談到造作最猛利的，便是第六識中之思心所，由是思心所與善法相應，便造作種種善的業；思心所與惡法相應，便造作種種惡的業。由是熏習而成種子，種子再發生現行，漸漸增加或減少。與所俱的能取見分、所取相分或名言取、我執取之二取習氣，存在同時同處；於是有業習氣即有二取習氣，有此二取習氣俱的業習氣，即有現起異熟果報之可能。因此、由前頭的業習氣所生的異熟報盡了，又生後頭的異熟，如是展轉相生，恆時不斷，足可成立有情的生死相續；何須別有他法？

    以上違理難完了，以下再釋違教難：『若唯有識，何故世尊處處經中說有三性？應知三性亦不離識，所以者何』？舉頌文答曰：

    由彼彼遍計，遍計種種物，此遍計所執，自性無所有。依他起自性，分別緣所生。圓成實於彼，常遠離前性。故此與依他，非異非不異，如無常等性，非不見此彼。三性，即遍計所執性，依他起性，圓成實性。彼彼者，明周遍的計度之多，分別有淺、有深、有廣、有狹。七識有深刻的分別，六識有普遍且深刻的分別，故曰由彼彼遍計。遍計種種物即是所遍計之若我若法，像這種所遍計的若我若法，他的自性都是沒有的。依他起自性，是由種種分別之緣所成的，除了各各分別之緣，亦沒有所謂依他起性的自性。圓成實於彼常遠離前性者，圓成實不是另外有個獨立體性，即是在依他起上常遠離前我法執；故此性亦可名中道實相，或畢竟空。常恆普遍，與起信論之如實空義，如實不空義相當。意思是說圓成實性於依他起性中常常與遍計執性相遠離；倘若你於依他起上有所執著，便是遍計執性。故此與依他非異非不異。此、指圓成實性，此與依他起性，何言非異？因圓成實性原是圓滿成就遍於一切依他起法中的真實性，既然遍於一切依他起法，當然便非異了。何言非不異？圓成實性既然是圓滿成就的真實性，可見他是沒有時間、空間性的，沒有生滅、去來相的。而依他起性則不然，他是有時間、空間性的，有生滅、去來相的，故論中有兩句話說得最好：『異應真如非彼實性，不異此性應是無常』。同喻，如無常、苦、空、無我等性，和無常、苦、空、無我等法。蓋三乘佛學上常常講到諸行無常，如色法無常，受法無常，乃至一切有為諸法通統是無常。但遍於一切法的那個無常等性，他與色、受、想、行、識的無常之法，也是非異非不異的。因無常等性，也是遍於行等諸法的，故論中又說：『無常等性與行等法，異應彼法非無常等，不異此應非彼共相』。非不見此彼者，論中釋為『非不證見圓成實性而能見彼依他起性』。質言之，倘若你不真實證見圓成實性，則依他起你也見不到。更進而言之，倘若不真實證見二空所顯的理性，則於依他起上決不能遣遍計執空。這裏有四句頌說得很好：『非不見真如，而能了諸行、皆如幻事等，雖有而非實』。

    『若有三性，如何世尊說一切法皆無自性』？此蓋佛在經中往往說到一切法無性的話，所以有此問端，舉底下的頌文以答：

    即以此三性，立彼三無性，故佛密意說：一切法無性。初即相無性，次無自然性，後由遠離前，所執我法性。

    以上的頌文，明白解釋起來：這裏所謂三無性，就是依著前頭三性而立的。因為佛鑒於世間的人們，對於一切事物一定執著有個實在的自性，佛為破他們這種妄執，密意方便說一切法無性。初即相無性，是說遍計所執的我相、法相都沒有體性的。次無自然性，是說依他起性本即是緣生性空，但人們不了此理，總以為其中有個能生諸法的自性，如中國從前說天地由自然或太極生，印度數論等師說由神我與實性而生──故說無自然性。至於圓成實性也說他是無性者，是因為他遠離前頭的遍計執所執的我法性，故也方便密意說他是無性。因此、也可以知道，若有人執圓成實性為實法，便與執我、執法，同一過失。

    上來所講了的二十四頌，名唯識相，正是說明一切法唯識義相。現在來講明唯識性的第二十五頌：

    此諸法勝義，亦即是真如，常如其性故，即唯識實性。

    這裏所謂勝義，即是指的「後由遠離前所執我法性」的那個無執的圓成實性。此性是二空所顯的，故又名勝義無性，是勝義中無我法二執之性。諸法是指世界一切所有的東西，通常所謂宇宙萬有，佛典謂之法界諸法。這遍於諸法的勝義，是佛菩薩等最高最勝的智慧所證得的境義。此勝義又名第一義，在其他的經論中說起來，亦即所謂真如。真是表他沒有虛妄，如是表他沒有變異。如說此人真實，即指此人無論在什麼地方和時候都是一樣而沒有變異之意，所以真即是如，以如故真。在二空所顯中，你要找一般人所認為有一定區別的一個一個的我和一件一件的法，實在沒有，所有者惟諸法勝義而已，惟真如而已。假如我們要想給真如下個適當的界說，便很可以以下面的「常如其性故」的一句話答完。因為真如是一切法的實性，而一切法的真實性，即常常如是者耳。心經上所說的『不生不滅，不垢不淨，不增不滅』，也就是指已經離去了一個一個的我相和一件一件的法相的真如。這常如其性故的真如，是由佛菩薩最超勝最圓滿的智慧所證得之諦理，他是從無始之始乃至盡未來際，常常時恆恆時都是如此，故說他常如其性。若從唯識論中去說明，也可以名他為「唯識實性」，故下面接著就緊隨一句即唯識實性。一切法唯識的相，是有生滅、有去來的。而遍於一切法的唯識性，是沒有生滅沒有去來的。此唯識相與唯識性，更進而明白言之，不離識的各種不同諸法，時時刻刻在變化的名唯識相，不變的名唯識性。

    關於一切法唯識相和一切法唯識性，在以上都講完了。但這不過只是說明所觀的境而已，一點還沒有親證到；這只是根據佛和彌勒菩薩等現量智所證法界中流出來的經論，我們拿來依照研究他是如何如何的一種所研究的境義罷了。我們對於那種境界還未有關涉，好比我們沒有到過鼓浪嶼，聽人家說鼓浪嶼如何，或從圖畫中看來是如何，所知道的鼓浪嶼不過是名義圖象而已。一切法唯識相性的境界，不是研究了知便可了事，是要依照所知的去實證才行，不然則與可想而不可即的十洲三島同一虛渺。為了要人依照佛菩薩所已親證過的發心去實行親證，所以又有後面的五頌，專門說明行位。論上說：『如是所成唯識相性，誰依幾位，如何悟入？謂具大乘二種種性：一、本性住種性，謂無始來依附本識法爾所得無漏法因。二、習所成種性，謂聞法界等流法已，聞所成等熏習所成。具此二性方能悟入。何謂五位？

    一、資糧位，謂信大乘順解脫分於識相性，能深信解』。
    這裡的意思，就是說：由什麼人，用什麼方法，到了什麼程度，然後始謂之悟入唯識性相？現在就說：要大乘根性的人，又要具一、本性住種性，二、習所成種性的兩種根性，然後方可以悟入唯識性相。本性住種，就是本來已經有了無漏大乘種性。法界、是佛菩薩所親證的法界諸法，以聲音言辭來均等流出以施眾生，故名法界等流。具了這兩種大乘種性，然後經歷五位，漸次悟入。如人行路，要經過五個站。所謂資糧位者，如人要行遠路，必須預先籌備路費，這個第一資糧位，即是準備時期。大乘順解脫分者，分是因素，即是說我們對於唯識相性，若能起很深切的信樂和透明的了解，則將離去煩惱生死之苦，而得順大乘自由自在的解脫；因為他對於唯識相性能深信解故。那末，這些進境的相狀究竟如何呢？先以頌來解答：　乃至未起識，求住唯識性，於二取隨眠，猶未能伏滅。

    乃至者，明於此中間已經做了很多的工夫。因為前頌說：「非不見此彼」，而引起要去求見唯識性的心，不過還在籌備期中，猶沒有一種堅決的心一定要立刻即到那裏去。在這裏應當有三十種階位：即是十住、十行、十迴向，在華嚴經等說明的很詳細。這裏以前，已經經過十信心，此位正是修習資糧而開始行六度，積集福德智慧來作行長路的資糧，使求住唯識性的目的能達到。雖然已有心要去求住唯識，而自己還沒有力量去伏滅二取的隨眠。所謂二取隨眠者，是在識上有能取見分被取相分的種子習氣，眠伏在第八阿賴耶識中，時常遇緣即起。在這個資糧位，對於二取隨眠，非特不能斷除，即完全制伏猶尚不能。

    二、加行位：『謂修大乘順抉擇分能漸伏除所取能取，引發真見』。所謂抉擇者，即智慧是。對於是是非非已能抉斷擇捨，而發心直向目的地進行，一定要去親證到一切法究竟是不是唯識，非馬上得到一個判決不可！由於這種堅決的心，對於前頭的二取煩惱，便能漸伏漸除而引發真見，去親證唯識──即所謂見性。其相云何？頌曰：

    現前立少物，謂是唯識性，以有所得故，非實住唯識。

    所謂現前立少物，就是還沒有能親證唯識。好比由廈門開船往上海，正在海程中進行，而時時刻刻皆對著上海的方向，以為前頭的進程，就是上海。在這個加功用行的位中，雖然在堅決的去觀察唯識性，但於所觀的，猶是能觀心上所立的少許之物，以為這個就是唯識性，故依舊猶在二取中。因為、所謂親證唯識，重在無得，假使有所得，則免不了能取、所取之是非，既然免不了能取、所取之是非，便不能空去我法二執。其實、若你親證到唯識，則於唯識之性契合為一，無所謂得與不得，彷彿我們已經到了目的地，目的地與自身現在完全一處，還要立一種要到的目標何為！

    三、通達位：『謂諸菩薩所住見道如實通達唯識相性』。這就是已經見到唯識，有一頌說明他的相狀：

    若時於所緣，智都無所得，爾時住唯識，離二取相故。

    這就是說：倘若你於所緣對的境，在明明的智中完全沒有所得的時候，則是已經真正證到了唯識；於唯識性合而為一，已經沒有我法之相，普遍圓滿一味平等了。

    四、修習位：『謂諸菩薩所住修道，如所見理，數數修習，伏斷餘障』。這是於已經親證的唯識性相，練習得很熟習了。如我們已經親到了目的地，而對於目的地的民情風俗，都十分熟悉而能行動自如了。他的相狀就是：

    無得不思議，是出世間智，捨二粗重故，便證得轉依。

    出世間智與世間智不同，世間智是有限量的、有一定範圍的；出世間智是普遍圓滿，不能夠用我們現在的思想去議論的。以普遍的思想是彼此相對的，比如講臺不是茶壺，茶壺不是講臺，世間的智慧總不出這些。故證到此種無所得的不思議的出世間的智慧的時候，便能捨去粗重的煩惱、所知二障。所謂粗重者，好比金礦中夾雜了一種粗重的礦垢，有了此種粗重的垢穢夾雜在裏頭，則金子已經有了雜質而不能稱為純金。我們的心智也是這樣，有了煩惱、所知二障的粗重夾在裏頭，便不能活潑自由。我們要想我們的心智活潑自由，非用智慧之大火鍛鍊去我們的心垢不可。轉依者，是轉去向來依住阿賴耶識中的一切雜染不清淨的諸法種子，而使他轉成無漏的清淨的。如礦中已經除了雜質而成純金，此在論中說得很詳細。

    五、究竟位：『謂住無上正等菩提，出障圓明，能盡未來化有情類』。有了前來四位的進境，則可以登峰造極而達到究竟圓滿的地位了，已能安住無上正等菩提，在程度上說名無上，在體相上說名正等。菩提、是覺的意思，就是已經成佛了。又名出障圓明，因為我們向來都是在煩惱、所知障中鬼混，到了此時，已經超出他了。非惟自己超出他就算了，還要以大悲為懷，悲天愍人的去化導一切有情，使一切有情皆能夠得到出障圓明的大樂。這個位子的相狀就是：

    此即無漏界，不思議、善、常、安樂、解脫身，大牟尼名法。

    此，是根據上文便證得轉依而來的，表明證得轉依之後的清淨唯識性相，是圓滿無漏，連一點缺陷都沒有。界、即是總聚的意思，是一切法的總攝。這一切無漏法的總範圍的無漏界，有一、不思議，二、善，三、常，四、安樂，五、解脫的五種勝利。此中所謂安樂，是沒奔波勞碌，即一安樂永久安樂。佛雖然常常教化眾生，但不見有一眾生可度的相，故心裏很安樂，蓋佛一切大公無己。所謂解脫身者，是指離去一切煩惱生死的功德之總聚，在二乘所得的只名解脫身，但大乘於證了解脫身之時，同時亦圓滿了大乘不共的佛果──牟尼──法身，小乘只證消極一面的解脫身，大乘注重之點還是在積極一面的法身。法身者，也就是一切諸法清淨圓滿無漏功德之身。

    以上已說明三十唯識論的大要。不但說說而已，意思是要我們依了這種勝果，去發起大乘的菩提心，依教研理，悟理修行，而同得最後的佛果。我們依照這樣做去，都名學菩薩行。由此後來各各都可以成佛，這是遍於佛法各種差別義中的總義。（岫廬記）（見海刊十二卷五期至九期）

（註一）　海刊原題，五期作「講要」，六期作「講錄」，七期起又作「講義」； 今依法相唯識學本，作講要。
（註二）　三十論本文，頌前有長行發起：此編於頌前長行，或直錄原文，或以語體文出之，頗不一致，故今唯以頌文為本文而以長行等入講要中。


12唯識三十論題前談話

    唯識三十論題前談話

            ──二十五年四月在武進佛學會講──
    這唯識三十論的中心理論，即是闡述「唯識」。沒有講到論文以前，先檢討他的歷史發展，明瞭論的內容──特殊的學理，以作佛學全學程的思想體系之研究，和觀察唯識學在佛學上之位置；更探討佛學各派的歷史背景，主要原理，而決定唯識學真正的價值。

    唯識學原理，原為佛說。在華嚴經裏說：『三界上下法，唯是一心作』。又說：『應觀法界性，一切唯心造』。心與識，原沒有什麼差別的，心意識三者，並非各有其獨特的性格，所以，在楞伽、密嚴等很多的經典裏，都有講到「一切法唯心」或「唯識所變現」。最明顯的，像解深密經說：『諸識所緣，唯識所現』。但根據經文，這到底是怎樣底說法？在本質方面講，由識的功能所變；在現境方面講，由種種識的分別所現。這在勝鬘諸經裏，也都有講到。具體的說，唯識的根源是「三界唯心，萬法唯識」的至教量。佛在世說法，已構成「唯識」的明切觀念，然後，諸大菩薩依此思想底根源為出發點，去建立一種能適合於今後的佛教之唯識學。唯識學是超越當時世間學的學問，他有一種普遍適當性與必然性，有啟示人們理智的思想能力作用，因此，唯識學也是適用於二十世紀的一種學說。

    在佛滅度八九百年之後，有無著菩薩出現於世，證得法光定，位登第一地或說第三地，以純大乘法的非空非有中實義為根據，而斥破外小的我執與法執；以識緣識現為本位，不管他是主觀或客觀的一切現象，歸納為「唯識」，而奠定唯識學之基礎。從心意識三方面的──廣義的一切心心所法為中心，統一切法不離於識的範圍，這是無著菩薩具體的理論。而且，他禮請兜率內院的彌勒菩薩降臨於我們的人世間，說瑜伽師地論等五部論。無著當時受彌勒菩薩的開導而興起，跟著一步一步的推動前進。更造了顯揚聖教論、大乘阿毗達摩論等，都是建立大乘法相唯識學的基本典籍。無著、兄弟三人，二弟天親，三弟師子覺，都於佛法出家修學。天親初宏小乘法，後因無著的教誡，接受大乘真義，於是，宣告捨小歸大而修學大乘。首著攝大乘論釋而宏揚唯識大乘。正因為「三界唯心，萬法唯識」的大乘思想，即是非空非有的中道實相義，亦即大乘佛法宗旨所在，故大乘佛法均以「唯識」的基礎而確立。天親菩薩對於「唯識」為題的第一部著作，是唯識二十論，以二十三首頌構成全論。先提出種種的疑難和問題，否定不健全的學說的不當，使外小立論均不成立；而自身卻成立了唯識之理。他又自行為二十頌詳加解釋，發展獨特的思想，所以這唯識二十論，為研究唯識所不可不注意的一部書了。

    唯識學的逐漸發展達到最高度的成功，這不是突如其來的。先經過了釋尊、慈尊及無著菩薩的發揮，作為研究唯識之準備。次有位登四加行位的天親菩薩，不斷底實修唯識觀，根據所傳的唯識義理，而另以個人所修證到的智境，運用個人的慧辯，以全力去組織與發揚唯識學的真理。在境行果的階層上，確定了解修證的方法；在明白法界性相諸法或修習禪定淨土的原則上，確切了別一切法的因果實理。這部唯識三十論的文義，便是這一綱宗與標準了！大乘唯識學，根源於釋迦牟尼佛的教說，到了天親菩薩，方以唯識為題造論，完成唯識學的學說。因此，天親菩薩，也可說是建立唯識學的初祖。天親著述的唯識二十論，雖也有古今諸大德處處宏揚，可以作為與外小對辨的工具；但能高建法幢，包含佛法相性行果實義，精細而宏富的，到底要推唯識三十論。

    此三十論是天親晚年的傑著，可惜未為解釋。凡於此論有所論述者，都是後進的十大論師。在互相辨論之下，當時十大論師各運用精密的思想，以達到適當、完備；其中，應以安慧、護法二大論師為依歸，這是古代唯識學者所公認的。再就護法與安慧比較，護法的思想，是最周密而又最宏富的。所以，唐代玄奘大師，採集十大論師之教材要義，糅為成唯識論的十卷玄文，而奉護法論師的理論為軌律。此非玄奘偏見，實因理論上有不得不尊重優勝之處。然而，安慧論師畢竟不凡，故他的唯識學說，流傳入西藏，至今仍為西藏學者所宗。在中國，繼承玄奘的唯識學者，有慈恩寺的窺基，及慧沼、智周諸大師。他們除掉尊重佛說，採用佛說以外，專門研究唯識學，作思想的訓練，以養成一切法不離於心，絕對沒有隔離於心而孤立存在的什麼事物之「唯識」宗風。

    但是，不幸得很！唐武宗的破壞後，文疏散失。後來佛教復興，分為宗下、教下，而所謂教下又四教與五教各行其是。因此，唐末直到清季這一千多年的中間，縱有極少數的學者，對於法相唯識學感覺興趣，都得不到個中要旨，因為唯識的文獻太缺乏了。有人說：唐代以後的中國佛教，形式上在活動，內部卻呆滯了，這種譏笑與批評，真是不錯。但在日本，專宏法相唯識的道場，從唐代迄今，尚有五十多個寺院。至清末民初，在國際文化之互相交流下，法相唯識學的文疏，又回到中國來了。近二三十年間，此學不但與其他各宗有平衡的發展，而且超越了其他。從此，中國大乘唯識學，又有復興的趨向。

    世親菩薩，亦名天親。因為他的父母求天主而生此子，以為他是天主的親屬，所以叫天親。又叫世親，以彼天神亦名世間主的緣故。這不是理論的考證，是通俗歷史的傳說。

    此論的三十首頌文，是世親菩薩所造的，故名三十頌。今成立三十論者，以三十頌前及中間，更加有徵問發起及分別段落等文句；這是出於繼承世親而解釋此唯識學的護法等十大論師；再由玄奘採取十大論師的釋文，加以連貫而科為唯識相性位的分判，於是乃譯輯而成今所講的唯識三十論。

    照普通人說起來，識指「知識」而言。又據心理學所研究的「意識」，含有情感、意志、知識三種。在哲學上的認識論，亦是討論智識的。唯、有獨但義，或者說：獨有知識，故曰「唯識」，除識以外之非知識的，都在排斥之例。此世俗的誤解，與佛法的唯識義，有相當的不同。本來，肯定是識，而用唯字否定非識的反面，故曰「表心有，唯遮境無」。根據這個基本的原則，去觀察了別宇宙人生一切事象，也就是唯識觀。但世人沒有明瞭識字之含義，故於此不能沒有錯誤與疑難。所以，最重要的，要講明識的範圍，識量既明，自知「識外無別法」的確當。所講的識雖有八個，此論則說為三能變。而識之根本，即初能變的第八阿賴耶識；第二能變為第七識，及第三能變之前六識，都依止於初能變的第八阿賴耶識。眼、耳、鼻、舌、身、意等前六識能見色、聞香，以至能夠了知分別的，是意識。意識所依的，即是六識底下的意根，那就是第七末那識。而第七識與前六識共同所依的，內變根身、外變器界的，那就是第八阿賴耶識。第八阿賴耶識和第七末那識，是心識中內在的、微細的特殊性質，心理學上還沒法講到；所以，我們對於唯識學的價值，格外覺得可貴。阿賴耶識的第一要義，就是受持。依著第八識生起的前六識有種種功用，所謂種種心理作用，如意志、感情等。在意志上，有善、惡之區別；在感情上，有喜、怒、哀、樂的生起。刺激善惡與喜怒生起的五十一種心所法，是與八識心王相應的，與識同緣，與識同現。不但此也，識之相分，能攝盡法界，凡宇宙人生一切事象，都依識生起而不離於識。在前面已經說過，唯識，即是識──心心所法所變現的；也就是第八含藏的種子所變現的。例如色法種子所變的五根，無論人界、畜生界都有──身體，即是五根所依，這即所謂內變根身。此外，還有識所變現的色，有顯色、形色等等差別；但色法的本質，是第八識上所生起的現行相分。在顯現了知上講，現前的眼識能了別色塵的影像，推知內在必有本質的增上力而能發生識的作用。根、塵、識三者的活動，有其固定的、合一的構造之體系。識的立場，間於根塵兩者之間，而識生起作用，亦有藉於根與塵的助緣；而色法之多種多樣，又皆不離於識之了別與變現。

    除五根、五塵的色法以外，還有法處所攝色。如極微色：科學上分析色法的名稱與形態，有原子、分子、電子。這些既非眼識所能看見，亦非顯微鏡所能照見，但可以數學理論為基礎，分析推究以證明原子由於電子多少而成。天文學上說，太陽系外有許多恆星構成別的宇宙體系，以之積成星海、星河，這些也不是望遠鏡所全能觀察了知，這在佛學上叫做極迥色。還有很多遍計執的心理，由顛倒而生起的想像，如想像兔子頭上有角，並想兔角色的青黃及形的大小，這完全是遍計所執的妄法，根本無此物。在宗教、哲學界論到宇宙未生之前，萬法從何而來？有人計執有造物主的神，在佛法上則否認此主神的存在，說這不過是遍計所執的妄相色，與妄執兔角是一樣的。

    依心心所色更有分位的表現，這是心色的界位與分量，如時間、空間、數目、文字等。在時間方面講，有生、住、異、滅，過、未、今的畛域。在空間方面講，有東、西、南、北、上、下六方的界限。這些，在俱舍論裏有十四分位法，在百法論上有廿四位分位法。凡此分位，都是思想建立的範疇，依佛理來判斷，此分位是心、心所、色上的假法，故皆包含在識的範圍之內。

    以上，總明有為諸法的因緣生法，皆是識之所變現；然一切法因緣所成，而其真實的自體性不可得。所以在形式上變遷差別，而法性不生不滅，常住如是，離文字相，離名言相；故窮究諸法之本源，成無分別智親證真如無為法性。此無為法性，即識變諸法之本性；無為法即是識之真實性，是平等無分別之絕對的真理。若明上述識之範圍，則唯識義成，更無問題。

    復次、唯識學在佛法中之地位如何？原來、佛法在各宗派裏，各有種種說法之不同。這各宗派之分別，失掉了原始佛教活潑之真意義。在印度方面講，佛滅度後，初五百年有小乘二十派，因思想上的衝突，相起辯論。至第二五百年，大乘佛法興起，小乘不是大乘的對手，故各派即失其地位。到第二五百年末，則成大乘性相、空有宗義的對立。第三五百年，又轉為顯密並流。此時，小乘佛教漸隱沒，而大乘空有宗義亦更無競爭之能力。中國方面，先有羅什傳成實、三論，頗盛行於一時；繼而有菩提流支、真諦等明大乘法相義；天台家的四教，賢首家五教，將大乘空有義融貫；後有禪宗獨盛，乃分教下、宗下相並峙。如此流傳到明、清以來，宗下的、教下的都修淨土行，叢林裏漸成禪淨雙修，以維持佛教的殘局。

    什麼教乘或宗派，到現今已漸失其區別。應看作都是釋迦牟尼佛的教法。佛的說法方便善巧，都為了開示眾生悟入佛之知見。這千差萬別的說法，因眾生機宜的關係，都是大圓覺海裏流出來的妙法，在本質上無可分別。但在眾生根機上，可以這樣分判：第一、是五乘共法：破邪因果，而說明世出世間的善惡因果，令一切眾生去惡取善，這唯就俗諦而說。第二、出世三乘共法：在真諦明生空觀，人無我，三界有漏皆苦，解脫三界生死之苦因和苦果。再進一步而言，就是第三大乘不共法：以法空觀達法無我，發大悲心普度眾生，以一法遍一切法，一眾生遍一切眾生故。若能如是了知諸法性相，進而修菩薩行，達到證佛果位，此為大乘佛法境、行、果之修學次第。今講之唯識三十論，特別注重大乘境的法相，這就是此論的特色。若於一切境界事理，沒有正確的認識或分別，那末、修行與證果，不易有什麼實效。所以、本論廣明唯識境，在佛法中，實有其不可磨滅的光榮與價值。（燈霞記）（見二十五年七月佛教日報）


13唯識講要

    唯識講要

            ──十二年下學期在武昌佛學院講──

      懸敘綱宗
        一　佛教機上之本論觀
        二　佛教時上之本論觀
        三　佛教宗上之本論觀
        四　佛教體上之本論觀
        五　佛教相上之本論觀
        六　佛教史上之本論觀
          甲　印度佛教史與本論
          乙　中國佛教史與本論
          丙　各國佛教史與本論
          丁　今後佛化之與本論
      科釋文義
        一　科釋論題
          甲　唯識
          乙　唯識論
          丙　成唯識
          丁　成唯識論
        二　科釋論文
          甲　宗前敬敘分
            １　歸敬福田
            ２　敘釋論義
          乙　依教廣成分
            １　依教解唯識境
            （一）　彰唯識相
                （甲）　略彰論旨辯唯識相（下缺）

    【懸敘綱宗】

    一　佛教機上之本論觀
    先觀佛教二字，就一往談，緣所現之身謂之佛，佛所說之法謂之教。次觀佛，含人與法，其人為地上菩薩現者，即他受用身，為二乘及六道凡夫現者，即變化身；其法即法性身、自受用身及平等所流之聲教，故佛是人佛，而教是法佛，佛與教皆是佛。次觀教，含言與身，言者佛之所說，身者佛之所現，故教是言教，而佛是身教，教與佛皆是教。然言佛教，不過名之與相，佛是名、詮覺者之相，教是名、詮文義之相，合而言之，無上正遍覺之五蘊和合假者、流出之文字言說及所詮義理，謂之佛教。佛教由機，昔有二說：龍軍、無性等說：佛之圓圓果海，唯大定智悲，離形色文義相。但由佛果大悲願力，其善根成熟之有情於自心上現起形色文義相。然不言眾生教而名佛教者，以攝歸佛之本願力，故云佛教。護法、勝子等說：教由有情機感佛無漏心上現文義相，宜聞法者託為本質而現於自識上，然聞者於本質不能親緣，但託為本質而緣其自識相分。

    近歐陽竟無居士，宗護法等立論，故於瑜伽真實品敘略云：「托質圓音，教則唯一，聞者識上，乘則有三」。但此義亦不可執定，所以者何？若就龍軍等說，佛果上本無能詮所詮之文義相，是無質可托；而護法等則佛心上文義由機感現，眾生之機感不同，則所托之質，亦各不同；如小機感佛心上現小教，大機感佛心上現大教，是則所托教不可定一。聞者如為一類頓機，不由小而入大，則所成乘，亦不能定三。然淨名經云：『佛以一音演說法，眾生隨類各得解』者，是就佛之平等意樂而說。佛之本願，如法華經言，皆以一乘平等濟度眾生，終不以二乘、三乘相度，此則以乘攝於平等意願，故教可說一。但因眾生差別機感不同，而聞佛言教，各自成乘，此則以教攝歸眾生機感，故乘可說三。然有從初發心，或是頓教大乘，或不定性，聞法遂歸大乘，斯又可說乘惟是一。以是義故，眾生之機可一可三，而乘與教，亦可說三說一，但得所說合理，不必執定。

    凡眾生善根性欲之心理，即謂之機。然言眾生之機，有一性無別者，有五性差別者。言一性者，謂一切眾生皆有佛性也。言五性者，即一、無性，二、聲聞性，三、緣覺性，此名三無佛性，謂此三種性皆不能成佛也。四、不定性，五、如來性，此名二有佛性，謂此種性皆可成佛也。如來性是決定成佛，而凡言皆可成佛者，即就不定種性言也。然此一性五性別者，蓋以佛性二字，詮義不同。一、佛之性，此性即真如體。謂佛性即遍法界之平等真如，不但有情，無情亦依為性。如古德云：『翠竹黃花，皆有佛性』。禪宗，或問如何是佛？曰：『乾屎橛』。又曰：『有時以一莖草作丈六金身，有時以丈六金身作一莖草』等。則遍法界皆是佛性，何有一眾生而無之？以是故說眾生一性。二、佛即性，此又分二：一、謂心性，性者、是自相義，如火熱為自相，水濕為自相，地堅為自相，風動為自相，而心即以覺為其自相──如起信論云本覺──故此佛性即指心之自相。此心自相不及於無情，故就此言佛性，雖可云一性，而僅限於有情眾生。而清涼疏亦謂：在無情曰法性，在有情曰佛性。二、即法空智種，謂無法空智之種子，不能起法空智之現行，不起法空智之現行，不能斷所知障，不能斷所知障，不能成佛。故以此為佛性，以此而衡一切有情，則無二空智種者，謂之無性；無法空智種者，謂之聲聞性或緣覺性；兼有二空智種者，謂之不定性；具法空智種者，謂之如來性。由是可說眾生有五性差別。然論智種之具不具，復有二門：一、現實如是門：謂依眾生一剎那現行心，觀過去之過去，或未來之未來，皆不離此一剎那心；若此現前一剎那心無如來性，則盡未來際亦不能成佛。如是就現前一念心上，具不具二空智種等，則可說決定有五性差別。二、展轉增上門：不論現前一念之心或具不具，但由佛之平等意願為增上緣，務使一切眾生決定成佛，如法華言：唯有一乘法，佛種從緣起。雖無現具佛種，而有佛之增上緣、或菩薩等各各互為增上，亦得新起法空智種；依唯識之新熏種義，亦不相違。由是則五性可決定可不決定，應說有情非一非五性。了達此義，則於一性五性之說無惑，可進論由有情五性之機，感佛五乘之教，由佛五乘之教，應有情五性之機。

    總括以上所談，約有二端：一曰、機感佛而教起，二曰、佛施教以應機。就第一論，賢首家判教，曾說教起因緣有十，今約言教起之要有三：一、佛本願故，如契經偈云：『毘盧遮那佛，願力周沙界，一切國土中，恆轉無上輪』──此則本無教起之相。二、法如是故，如經云：『法性遍一切處』；又云：『一切法皆是佛法』等──此則亦無法與非法之分別。故此二是普遍因，尚不足以言教起之因緣。三、機所感故，則因有機感佛，而佛亦因機施教，於是方有教起之可言。就第三論，亦可分二：初、就佛施教說，則佛見一切眾生皆有佛性，皆可成佛，如是則機是一性，故教亦唯一。次、就機所感說，則機有五性，而教亦因之有五乘，如人天乘被無性機，乃至佛乘被如來機等。

    本論雖菩薩造，亦宗本佛之聖教而來，則本論所被何機，亦即知由何機所感。今觀本論多言五性──由阿賴耶識中無漏種子具不具等；又論首即談阿賴耶識，乃小乘所未建立，是為不共大乘。則知其所被機，為頓悟之菩薩性，為回小向大之不定性，不被無性人天及聲聞、緣覺等性。因是亦知此論由不定機及菩薩機而感來。但論中所談，亦有小乘因之得悟者，故此論可云：正被菩薩，兼被二乘。

    二　佛教時上之本論觀
    依釋迦如來一代時教之中，觀察此論屬於何時？故云：佛教時上之本論觀。在昔鳩摩羅什言一時教，至劉虬、菩提流支等說五時，天台亦配五時，嘉祥說佛轉三種法輪，賢首因之說三時，此皆支那判時教之所分。至在印度，亦有二派：一、清辨、智光等，以空為究竟，故判教分三時：一、一切法有時教，即小乘。二、境空心有時教，即唯識。三、心境皆空時教，即三論等。二、護法、戒賢等宗深密經亦言三時：一、有時教，即談一切法有等小乘。二、空時教、即遣有執之般若、三論等。三、非空非有時教，即唯識等。

    本論宗六種經，二種未譯。今所譯來華者，即華嚴、楞伽、深密、密嚴四種。但本宗判教，亦分頓漸：於頓唯中，於漸則分有空中三。華嚴屬頓中，深密屬漸中。故本論被頓機即屬頓中，被漸機即屬漸中。

    三　佛教宗上之本論觀
    宗者、所尊所尚所主之旨也。就普通言，可略分十宗。

    若就唯識言，則可分三：一、一切法有宗，人天小乘；二、一切法空宗，三論；三、中道唯識宗，華嚴唯識等。以華嚴等本唯識論所宗。故前之第九第十，皆可攝歸此第三中。

    四　佛教體上之本論觀
    依前來所講，教即能詮之文，及所詮之義，故教以文義為相。蓋凡有文必詮義，若無義即文亦無表現故。今觀能詮文即本論三十頌等，至所詮之義甚廣，實統括唯識境、唯識行、唯識果等。是故從所詮義上明體，則不啻從一切法上以明其體，故當從能詮文上以明體。能詮不出名句文身，茲釋名句文身之義如下：

    今各經論，若從文觀，即全是一一聲之屈曲；從名觀，盡是一一法之自體；從句觀，亦是二法以上之差別所聚；故教即名句文身。百法論說名句文即不相應行之色心分位假法，以之詮教體，可分四門：

    一、攝假從實門：楞嚴經云：『此方真教體，清淨在音聞』。故名句文身之教，從佛口宣，聞者領受，亦以聲為體。然佛滅後，眾生不能親聞佛說，但從佛說之教著之經典者得聞；佛說屬聲塵，佛經屬色塵。故從本教上說，則攝名句文身之假歸之聲實，可云以聲塵為體。若從末教上說，則攝假歸實，當云以聲、色二塵為體。且佛說聲教，亦限於此方，若他方世界，有以光明為教，香飯行化，乃至以睡夢而作佛事者，則六塵皆可為教體。即禪宗揚眉、瞬目等，亦其一端，故又可云：此方本教以聲為體，末教以色、聲為體，他方世界以六塵為教體。

    二、攝境從心門：百法中十一色法，皆心心所所變之相分。若以所攝歸於能，則所緣之色境皆是能緣之心王心所；如鏡中之像，總不出鏡外。夫色聲既是心王、心所所變，即可歸之心王、心所。以是故攝境從心，則可云：教非聲色為體，以心為體。

    三、攝相歸性門：能變之心與所變之境皆是相；今此言相即色心，言性即真如。是以攝相歸性，則可云：教皆以真如為體。如淨名云：『一切法皆如也』。楞嚴云：『五陰、六入、十二處、十八界，皆如來藏妙真如性』。

    四、性用別收門：上來所談假實、色心、相性等三對，重重皆可為教體。惟就所明不同，別別而收。如以假法觀之，即一一假法皆可以為教體；以實法觀之，則一一實法皆可以為教體；色心、相性，亦復如是。

    如前龍軍所云：佛心上無文義，但由眾生心上文義相生，故此屬攝境歸心門。護法云：或宜聞者之善根力，感佛心上文義相生，托之變起自心上文義相，則屬於性用別收門。如前、初門通小乘，後三門但大乘。又、唯識以前三門合成第四。

    五　佛教相上之本論觀
    一、文義相──藏：能詮之文及所詮之義為佛法藏。此論就一佛法藏，亦可屬一佛法藏；就二藏論屬菩薩藏；就六藏論，屬菩薩藏之論藏。

    二、因果相──乘：乘即依教理行果而信解修證之義也。此論就一乘論即為一乘；就二乘乃至六乘論，即大乘之菩薩乘。

    六　佛教史上之本論觀
    甲　印度佛教史與本論
    印度佛教，從中國中唐以後大衰。而新起有婆羅門教，最盛行，斯即印度近代之吠檀多教，大概占十分之七；次則耶蘇、回回二教；而原有之佛教幾息。至今日、南印度所餘之佛教，不過小乘一部分。是故若論印度之佛教史，但從釋迦以迄中唐，則有可言，中唐以後，無足稱道矣。

    若究本論之關係，則以印度自釋迦滅後，盛行小乘，至六百年頃，龍樹、提婆依般若造中、百論等，始倡大乘空義，以破小乘執一切法有，初未立宗。後清辨闡揚，乃稱空宗。惟眾生習氣，易落偏邪，習久遂更執空，於是後龍樹二百年頃，無著菩薩興世，始依瑜伽、深密而明法相，以破惡取空者。無著之弟名世親，初從一切有部出家，盛宏小乘，作五百部小乘論，往往譏毀大乘。無著憂之，乃以方便誘令回心，初為說攝大乘論，授之作釋。至最後將近入滅，乃廣攝大乘妙義，作此唯識三十頌。但在此頌之前，作二十頌亦自作釋，及作此頌，未及作釋即已入滅。於其同時有親勝、火辯二師，為作釋論，後又有八師相繼作釋，故此頌之釋論，向稱十大論師。

    唯識之學，發端於彌勒，而集大成於護法。然護法之學，不行於印度，由勝軍論師傳至玄奘，獨盛行於中國，此一奇也。

    十大論師，可分三類：一、親勝、火辯，與天親同時。二、德慧、安慧、淨月、難陀，勝軍祖述難陀，德慧是安慧之師。三，護法、勝友、勝子、智月，次三師皆護法弟子。玄奘與其弟子窺基釋論，糅十大論師之釋為一本，而以護法立義最圓，是故雖列諸說，獨折衷於護法，而論首亦題曰：護法等菩薩造。

    乙　中華佛教史與本論
    自漢明帝時佛教入中國，所譯經論，不過梵本小部或大部中之一二品而已。魏、晉譯者漸盛，至鳩摩羅什出大乘經論頗多。劉宋時譯楞伽及華嚴，菩提留支譯地論等，漸行識唯義。但地論言第九識，後考九識即八識之淨分。陳真諦譯，於唯識經論更進。至唐玄奘乃集其成。然近人謂真諦宗安慧為舊義，玄奘宗護法為新義；二家學說，微有異同也。本論譯者，玄奘；解傳者則有窺基、慧沼、智周等。

    丙　各國佛教史與本論
    自阿育王以後，佛教宏傳各國。今觀蒙古佛教自西藏輸入，顯有中觀、瑜伽等，密有諸部；然蒙藏佛教，僅有本頌而無本論。南洋如錫蘭、緬甸、暹羅等，但行小乘，亦與本論無涉。高麗佛教自中國傳入，比日本猶早，中國所有經論，彼國皆有，但未宏揚。在彼國成宗者，現有華嚴之漸宗，與法眼之頓宗，故與本論亦不相關。至日本佛教，於中國原有各宗派皆有之，而未甚宏傳。惟中國自唐後，禪宗盛行，唯識絕跡。又經三武滅佛及他種摧殘，關於唯識之典籍皆遺失，日本獨能保存。今日若窺基、泰賢、圓測、慧沼、智周、道邑等著作，多自彼國取回，由此一端言之，故此論與日本佛教之關係，較為重要。

    丁　今後佛化之與本論
    在印度經過有精密思想之外道，及一切有部之小乘，又經過言一切法空闡明中道大乘空宗，乘此思想之系統，始立唯識論義。而中國從兩漢、六朝以下多行儒道，儒尚人事，稍高深則所謂六合之外存而不論，六合之內論而不議。道家多空洞玄虛之言，其思想皆與此論相遠，故雖有一二傑出者，如玄、基等宏揚，而不久寢息。

    惟中國思想統系，向者偏近禪宗，故禪宗特盛。近來頗有變更，因泰西科學東漸，曾破宗教哲學。近又由科學建設哲學，其思想漸精密，與唯識學相鄰接，可以唯識引導其思潮入於正軌。故從今以後，唯識學將大興，堪由中國以傳布西洋各國。然以時勢觀之，能傳布西洋者當更有三宗：一、三論宗，此即從唯識所明因緣生法以觀其空，唯識既傳，則三論必興。二、淨土宗，彼國奉行耶教，上帝天國，亦與彌陀淨土相似。三、密宗，彼土由物質之反應，近來漸多鬼神學、靈學、摧眠術等，皆與密宗相近，易於通化也。

    【科釋文義】

    一　科釋論題
    甲、唯識　　識為能唯，故唯即識，持業釋也。一切法為所唯。識、以了別為義，是能明了分別諸法者故。唯、以簡持為義，簡識外無，持識內有。又、簡持一切法不出於了別之外，被簡持在了知內者，即一切法，故云：一切法為所唯者，即一切法不出識之外也。今問：何謂一切法？法即軌持義，凡有法、無法皆是法，有法中，有為、無為、有漏、無漏皆然。是法出過數量，不可思議，惟佛與佛，乃能究盡。然以方便略計其數，則瑜伽有六百六十五法，天親約之作百法論，今列百法觀之：

    如上百法共分五位，復可分為性相、假實、色心三對，總名一切法。

    問：何謂識？即心法之八識心王，一切有情皆有之。有情又名含識，故有情可云有識，含識亦可云含情。問：何故百法唯識？今可答云：八識心王，識自性故。五十一心所，定相應故；謂隨心法而有，即識之僕從，繫屬於識。十一色法，心王心所二所變故；雖從俗言，識在內，色在外，識精神的，色物質的，若知皆心王、心所所變相分，即心王等如鏡，色如鏡中所現之影，影不出鏡外，故知色亦不在識外。二十四心不相應行法，是心、心所、色三者之分位故；如異生性為心所法上之分位，命根為識之業種上分位，名句文等色法中聲上之分位，時方等通心、心所、色三者之分位。又如：一棹有色與觸，集現為方、圓、長、短等分位，即方分位假；計其成立年代，即時分位假。六種無為，前四位之實性故；前四有為，皆法之相，後六無為，為法之性，性即實體實相。由上五重言之，總不離識，所以言一切法唯識。問：能否唯餘法？若以圓融言之，如天台云：隨拈一法，皆為法界。華嚴云：一即一切，一切即一。則無法不可唯，雖言唯心所、唯色、唯無明、唯真如皆可；以無明盡即真如，故亦可云唯無明也。問：何故說唯識？今觀百法，心所隨識，分位是假，而色法中有根與境，實無為法即真如性。若說唯境，境本迷情所著，妄想戲論，逐以流轉，唯之即成順世外道；佛法意令有情還滅，故不可說唯境。若說唯根，此根言、非有形之眼耳等，有形之根依處亦屬於境，淨色根非肉眼能見，以能發識，比知是有；佛為普通眾生說法，須依皆能現知者說，故不可說唯根，然則說無為法可乎？此真如無為等，必淨除一切妄想戲論，方能觀證，是佛境界，諸凡夫雖聞說真如，不過意識緣此真如一名，起為相似之獨影境，不能實證，佛為凡夫說法，故不可說唯真如。由以上諸義，為度生方便言，則根、境、真如等皆不可唯。獨此識法，無論賢愚，起心即自知有，知有即可依施教。又、從此識起貪、瞋、癡，造善、惡業，生死流轉三界之境，欲令觀心還滅，故雖一切可唯而不唯，獨說唯識。

    上來所說，唯以簡為義，即簡擇、料簡等。識以了為義，即了知、了達、了別等。又簡有二義：以簡除而兼簡持。簡除者，離識之實我、實法定非有。簡持者，即識之有為、無為許非無。了亦有二義：以能了而攝所了。能了者，諸心、心所。所了者，諸色法、不相應行法及無為法。以是義故，言唯識者，非離一切法而求心，但了一切法之即心也。

    乙、唯識論　　此有二：一、唯識之論，論指書；二、唯識即論，論指道理學說。如言唯境論、唯根論等，即以唯識之事或理為論。

    丙、成唯識　　此亦有二：一、以教成教，上教字指十論師之釋論，即能成；下教字指三十頌，即所成。二、以教成理，教指能成，即三十頌及釋論；理指所成，即唯識之境行果等。由此唯識教之成，或唯識理之成，皆名唯識之成，依主釋也。

    丁、成唯識論　　論能發揮義理，開演言教，即指此部之名句文身而言。由前言以教成教，以教成理，今更可云以理成教，以明論義。一、以理成教論：唯識理是佛菩薩之自證，為利他故立論；如天親悟理成頌，十論師悟理成釋論。由唯識理所成之論，依主釋也。二、以教成理論：如云：『此論三分成立唯識』等，則教為能成，而唯識之理為所成，故云成唯識論。即成之唯識論，依士釋也。三、以教成教論：以本頌為本教，釋論為末教，是成唯識即論，持業釋也。

    二　科釋論文
    甲　宗前敬敘分
    １　歸敬福田
    宗前敬敘分即起首一頌及長行，亦釋為二：一、歸敬福田，二、敘釋論意。初歸敬福田者，稽首二字是能敬，唯識性滿分淨者是所敬。此言性、有二義：一、類性之性，二、體性之性。依類性可分為四：一、唯識之虛妄性，此是應簡除之遍計執性。二、唯識之真實性，此是應簡持之唯識相性，或唯識之實性。三、唯識之世俗性，此是應轉淨之依他起性。四、唯識之勝義性，此是所證勝義勝義一真法界。若依體性言，此性對相而言，舉性即簡除前百法中之假實、色心之相，而但敬二空所顯至極究竟真如實性。

    若通以三性為性，則唯識即性；若專以真如為性，名唯識之性。但從相以顯性，是性即攝相，故名唯識相之性。又言性即簡相，因性是無為無漏所應歸敬，相之有為有漏是應簡除，相之有為無漏亦非最勝。異生由迷此成有漏唯識相故，諸佛由悟此成無漏唯識相故，故此特言敬禮唯識之性，即皈敬諸佛所證清淨、所得清淨之唯識勝義性也。

    清淨者，亦分二：一、清淨即者，指清淨無漏功德之聚即者。二、清淨之者，清淨專指能清淨之正智，者指無漏五蘊假者。滿清淨即清淨圓滿者，指佛。分清淨即分證清淨者，指菩薩。清淨與雜染相翻，清純無雜，潔淨無染；依滿清淨者而示唯識之教，依分清淨者從教而顯理，故雖敬佛菩薩，即是敬彼所流出之法。因此、敬禮可略分三：一、唯敬法而非人，法由佛菩薩流出，故敬佛菩薩，即是敬法。二、唯敬人而非法，依唯識性而滿清淨分清淨者，即以人攝法。三、皈敬三寶，唯識性即法寶，滿清淨者佛寶，分清淨者僧寶；但此依唯識分清淨者，是為大乘僧寶。以當時致敬，在對人之能而敬，非對法之所而敬，故此敬禮，應取後二種。

    我、即隨世俗指五蘊和合假者，乃釋論師自謂。彼說、即天親本頌。利樂者、謂於無漏功德之法有所增益，是名利益。於有漏煩惱之法能速遠離，是名安樂。眾生、梵語摩呼婆耆，謂五蘊和合假生者。有情、梵語薩埵，即是與無情分界者，在凡夫之迷情，則為情愛、情性，在佛果之悟情，即為大智、大悲。菩薩造論不外二事：一、令法久住，即頌第三句。二、饒益有情，即頌第四句也。

    ２　敘釋論義
    釋造論意三說：一、安慧等，二、火辯等，三、護法等。初安慧說三重：一、為於二空有迷謬者生正解故；二、生解為斷重障故；三、斷障為得勝果故。

    所知、即所了知，能了知是心，所了知是境；境非是障，但由法執覆蔽所知之境，遂成為障。故古德云：『所知不是障，被障障所知』。重障者、指二障之過失重，或就品類之多，指其最重者；如我執為煩惱障之重者，法執為所知障之重者。

    生空正解，斷煩惱障中我執重障。法空正解，斷所知障中法執重障。由我執為本，煩惱障具足而生。由法執為本，所知障具足而生。然煩惱障中不但我執，所知障中亦有法愛、法恚及定障等，不止法執也。

    依述記例言：釋論中有初不說有義，中、後說有義者，則以初說為正。有初、中、後皆言有義者，則有二意：一意、諸說平等平等，二意、前略後廣，則後說為正。其初、中、後皆不說有義，如今釋造論意三說，則可同前皆說有義者例。但今就釋造論意三說，亦可以下之四法觀之。

    一、依行位觀

    護法在遮異執得如實解，故屬資糧位。火辯令達二空證唯識理，故屬通達位。安慧言生解斷障得二勝果，說最完全。由前觀之，安慧之說，最圓最高；次火辯；次護法；故其次序由高而下。

    二、依目的觀

        一、 安慧教意，在得二勝果。
        二、 火辯教意，在證唯識理。
        三、 護法教意，在破執立理。

    此但就造論所欲達之目的言，從遠而近，其次序亦安慧為先。

    三、依致用觀　　一、安慧專在得果，而於得果之行與解，不細分別。只求得果，則隨用何法，固無一定，故安慧之立義雖高，未免疏漏。二、火辯在證唯識理，務令直起智觀，而於一切言教義理之建立，亦不求精細。三、惟護法在以正教正思維，遣除由邪教邪思維所起之謬執，所謂以言遣言，令生勝解，解生乃能斷障證果。由如上說，安慧使人發心趨果，火辯使人作意求證，惟護法能善用名言，明確定立道理，使人就正理得正解，由解起行趨果，勢如破竹。故其致用較二家尤為切要。此則從賒而切，當以護法居後。

    四、依判教觀　　判教多以天台、賢首為準：天台時此論尚未譯來，故未判入。賢首五教則判入始教內。然今就安慧等釋論師觀之，則可為如下之所判：

    護法大悲心切，將佛法就眾生放低說，以空顯不空故，由始入終，實亦通圓。火辯由達二空，證中道唯識性故，由空始入頓。安慧意在得二勝果，故是圓教。又言生解斷障，別斷別得，有終教意。

    乙　依教廣成分
    一　依教解唯識境
    （一）　彰唯識相
    （甲）　略彰論旨辯唯識相
    依教廣成分共三十頌，可略分為三：一、依教解唯識境，前二十五頌是。二、依境修唯識行，次四頌是。三、依行證唯識果，後一頌是。此論宗華嚴，華嚴廣談行果而略於境，此論廣談境而略行果。故境有二十五頌，次行有四頌，次果有一頌。蓋廣境者，廣華嚴之所略；略行果者，亦略華嚴之所廣也。

    又從第一段說，亦可分二：二十四頌，彰唯識相。第二十五頌示唯識性。境、是就眾生因位說明法之實相實性，但能從相上講明，則即相之性自顯。故此論談相有二十四頌，談性則只一頌；以其廣談於相，故亦名法相宗。然三論宗亦廣談境，惟彼略相而廣談性，故三論又名法性宗。

    就辯唯識相亦可分二：六句頌及長行，略彰論旨辯唯識相。餘二十二頌半及長行，廣釋妨難明唯識相。

    就六句頌分二：一、答所執難標論宗；二、彰能變體辯識相。

    前由三家述造論意，已標唯識，故此專就唯識設為問難。問意是疑必有實我實法，故世間及諸聖教說有我法。答意不必要有實我實法，而世間聖教即可說有我法。何以故？由假說故。假說有二：一、無體隨情假──世間，二、有體強說假──聖教。以真理隨妄情，則說有我法，故曰情有。以真理奪妄情，則我法本無，故曰理無。又假說我，則隨妄情有種種我相；假說法，則隨妄情有種種法相。世間隨自妄情假說既然，聖教隨他妄情假說，亦復如是。轉、謂變而現起。此中亦有伏難，謂必有實我法方有假說。答謂：不必實有，但依彼識所變。識有三分：一、自證分，非指識之本體，但指識當體之了知，在當體上有能了知所了知二相：其能名見分，所名相分，二分皆依自證所變。

    此能變唯三之此，有二義：一、指上所變之種種我法相。二、即指能變，對所變說能變故。所變我法，能變即識，不離識之見相分，即我法相。唯亦二義：一、非識不能變，即唯識能變。一、是唯三，不多不少之義。

    異熟三義：一、種子起現行，必有變異，異方能起，一切因緣生法皆通，故曰變異而熟。二、因在前，果在後，不在一時，故曰異時而熟。三、因中善惡，果則無記，故曰異類而熟。何云果則無記？若對各類有情言：善有善報，惡有惡報，則果固有善惡；惟對自己之報體言，則此阿賴耶識，無惡無善，亦容善容惡，故云無覆無記。亦即告子所云：性無善無不善也。蓋第八阿賴耶識為果報主，其能招感之業是善惡，而所招感之報體則無記。

    下說長行：法謂軌持者，軌謂軌範，可生物解，持謂任持，不捨自相。如言黑板，使人起黑覺，不起白覺，是軌範義。然所以能使人生解，以其自性是白，不失白之自性，故一說白，即使人生白解。黑亦然。若失其自性，不能生人之黑白解，此任持義。然黑白等是有法，無法亦可生人之解，如言龜毛、兔角，雖無毛角，亦能使生無毛角想。是故法為識上變似之相，不可執為實有。

    我種種相，謂有情命者等者，有異熟報體，謂之有情。一期生活，連續不斷，謂之命；有業感報，謂之命根；業盡命根斷，則報亦壞。又、有情即金剛經所云人相，命者即壽者相。

    五觀略釋：一、遣虛存實：虛即我法，實即依圓。二、捨濫留純：濫即相分，濫同外境，純即內之見分、自證。三、攝末歸本：末謂心、心所之見、相，本即心、心所之自證。四、隱劣顯勝：劣謂心所，勝即心王。五、遣相證性：相謂心王等唯識相，性即真如。

    眾緣所現起之心、心所法，皆自證之識體；從體分開其用，則有能了所了，能所二分皆依自證而說；因能取、所取之習慣，從識體上起似見分、相分。安慧依攝末歸本門，祗許有自證分，故說見、相是遍計無，如龜毛、兔角。護法、窺基等依遣虛存實門，許見、相亦依他有，故言見、相別種。

    似我似法，非現前分別變起，乃無始以來與身俱生之我法分別習氣變起。因彼習氣從無始來積集相識，恆現起我法二執故。故識起時自然變起似我法之相見，不離於識。此不離識之似我法相──似即似能執之妄情，亦即我見法見，屬見分，我法屬相分──即內識起我法二執，執為離識似外境現；如夢牛馬，實牛馬體是無，而夢時此相似牛馬之不離心相則有。

    離識外之實我法境，是無質獨影境；但從見分一方生起，屬遍計執，唯分別變。內攝於識之相、見分，是依他起，亦因緣變。

    論云：「境依內識而假立故」，即俗第一重。云：「識是假境所依事故」，即俗諦二，通真諦一。

    執一切有情我體是遍，則業果相雜。外救：如諸燈光，雖處無別，而各燈光照，彼此不雜。然此不得而喻，蓋能屬之燈不遍，故光可各屬，不相雜亂。外計能屬之我體既互相遍，則所屬之業果不能各屬，應相雜亂。經言：一切眾生皆有佛性，皆依如來藏而流轉生死等，與凡外所執之我是常是一，有無差別？其各思之，思之，又重思之！

    凡見分與自證分，皆是無相，緣不能著。故七托八之見分為本質而緣，實不能緣得其真見分也。假如八識是燈光，病目是七識，而病目之緣燈光，但見五色華輪，不見燈光實相；七緣八見，亦復如是。

    七緣八，不親著，托為本質而緣，名真帶質境──即論云起自心相。六緣八，通真似帶質，何以故？其緣五取蘊中之色蘊時，以心緣境，是似帶質；緣餘四蘊時，以心緣心，即真帶質。至執為實我，則完全成為計所執之無質獨影境也。如病目見燈五色之華，猶托燈光為本質，故名帶質。及昧其為燈而執為實五色華，則全非事實而但為想像，故名獨影。

    第六意識依邪教言語文字所詮之五蘊相，托為本質，起自心相，尚是有質獨影，以五蘊之事不無故。至依邪教所說我名，托為本質起自心相，則為無質獨影。以實無我之為物故。

    第七執我，自心外之本質──第八見──定有。第六執我，若俱生所執，本質定有。分別所執，或離蘊執，本質是無；或即蘊執，本質是有。凡有我執之見分，必有我相之相分，故曰：自心內蘊，一切皆有。又凡有見必有相，故影像相分之內蘊，決定是有。惟執為離心之外有實我法，則決定非有。如心上可有想像之龜毛、兔角，若執為實有龜毛、兔角之為物，則畢竟無。（唐大圓記）（見海刊四卷十一期）


14唯識二十頌講要

    唯識二十頌講要

            ──八年正月在上海尚賢堂講──

    若識無實境，即處、時決定，相續不決定，作用不應成。

    萬法唯識，心外無境，此唯識宗之說也。有難者曰：假定祗此內識，而心外別無實境，則下之四義，應不成立：一、處所之決定。二、時間之決定。三、相續不決定──相續者，人生之異名，人唯見自心中之境物，而實與眾人有同等之感覺，且各人無不見，天地之所現不決定，唯見一類境焉。四、事物之作用。在難者之意，以為上之四義，確係一般公理，故有此難。

    處、時定如夢；身不定如鬼，同見膿河等；如夢損有用。

    答曰：夢屬唯心所變現之幻境，此人人共知者，當在夢中，確有定處，並有定時。恆河之水，餓鬼見為膿血等類，固唯心之境也；然眾多餓鬼同見之，且一一餓鬼亦見膿穢等多物也。夢驚心慴，夢淫精損，亦非實事而生作用。如是、則上之四義，不必實境，亦可由心識構成，此分釋也。

    一切如地獄，同見獄卒等，能為逼害事，故四義皆成。

    再印度人普通觀念，皆信地獄。地獄中獄卒等，非實有情也；然惡人死後，同見牛頭馬面等獄卒，相逼為害。其中境況，則有處所，並有時間，同類惡人等受痛苦，一一惡人遍受逼害，且身體上離合冷熱，起種種作用，無異生前。如是、則上之四義，即此一端，俱可了解，此總釋也。

    如天上傍生，地獄中不爾，所執傍生鬼，不受彼苦故。

    難者又曰：獄卒如天界象鳥等一類傍生，不得謂非實有情。不知此等傍生，由自業力，識熟成果。至地獄中之獄卒，則並無自體業識，不過地獄中惡眾生公共惡業構成之惡報。何以言之？蓋天上傍生，以樂因而受樂果；獄卒雖與惡人同處於火山冰窖之中，然並無苦境可受。所執鬼如傍生之說，無有是處。

    若許由業力，有異大種生，起如是轉變；於識何不許？

    外宗謂：業力轉變，現諸境界，要有待乎能生各大種子。夫既許大種由業力轉變境界，則謂識由業力而起如是轉變，有何不可？

    業熏習餘處，執餘處有果，所熏識有果，不許有何因？

    又詰：業力不熏習之心外餘處──如色根等，執能由業力轉變而生果，而不承認受熏之識有果，則又何說？

    依彼所化生，世尊密意趣，說有色等處，如化生有情。

    難者聞業識現境不由大種之言，即舉佛說以難之曰：既唯有識，何為佛說有根塵等十二處乎？答意：謂世尊說此，乃別有祕密之意趣，特說色法等處，以為內根外塵，均屬幻合，如幻術中所現之化人，令小乘悟人是空耳。

    識從自種生，似境相而轉，為成內外處，佛說彼為十。

    蓋識非外起，乃從阿賴耶識所藏之各自種子發生，其相分相似外境相而現，因而列為內根外塵十處。如佛所說，乃教人由根塵返求本源而不執著根塵之密意者。　依此教能入，數取趣無我；所執法無我，復依餘教入。

    依此密意教人，能使未斷輪迴之數取趣眾生，脫離我相，證人無我真如。若欲證法無我真如，則非依此餘之唯識等了義，不能澈悟。

    以彼境非一，亦非多極微；又非和合等，極微不成故。

    外教小乘，既執識外別有色法，而其學說復分多派。有謂彼色之境為一大有體者；有謂非一體而為多數之極微者；有謂由此多數極微可和合或和集者：皆無是處。蓋境有差異，即非一體。極微不可見聞嘗觸，則非實有，故非多數極微。至和合、和集二義，乃依極微而生，極微之說既不成立，自然上之二義無所根據矣。

    極微與六合，一應成六分；若與六同處，聚應如極微。

    茲先發揮亦非多極微之義，有反證二：一、極微之義，乃不可再分之原子，然有四圍上下等方，每方合一極微，則一極微而成六分矣。是仍可分，不成為極微。二、若此極微，與他之六可同在一處，不占方分，則雖聚集無數極微，仍各一極微也，縱使和合和集，亦不能成現象之境。

    極微既無合，聚有合者誰？或相合不成，不由無方分。

    難者轉計曰：極微是無方分，故無集合；然極微而下之聚色，如子微等固可和合、和集，成為宇宙間形形色色之物也。詰曰：所云聚色如子微等，非極微之所合成耶？既云極微無合，又安有聚色能合哉！若又轉計聚色亦復無合，則聚色有方分，既亦無合，又何須計極微以無方分故無合哉！

    極微有方分，理不應成一；無、應影障無；聚不異無二。

    蓋極微如有方分，即可由一而六合，不應成一。若無方分，即無形體，對於日光，應不成影，亦無障蔽，如是雖聚諸色，亦不成為影障。此有分無分，均不合理，乃明極微之談，不能成立。

    一應無次行，俱時至未至，及多有間事，并難見細物。

    再證明彼境非一之義：蓋境若是一，世間萬有，應可一目了然，何以凡觀一境，目光所接，均有先後次第不能一蹴即至？又凡一實境，均有間隙，且多有難見之細物，皆可證明境之非一也。以上摧破唯物理論已無餘地，下更就事實問答之。

    現覺如夢等，已起現覺時，見及境已無，甯許有現量！

    或以吾人現覺有人物等，確緣外境，方有此覺。不知夢及夢等固無外境，如正夢時，意識感覺夢境，亦何殊醒時現覺乎？況吾人於現覺起時，唯能覺色、聲、香、味、觸者，及所覺之色、聲、香、味、觸同現起於五識中耳，本不計為心外之物。逮計為心外之境物，已落獨頭意識之非量境，早非現覺之現量矣。故現量中決無心外之境。

    如說似境識，從此生憶念。未覺不能知，夢於見非有。

    或又以事後憶念，為過去所受外境之證。不知由眼識等所生之相分，迷與外境相似，即能從此發生憶念，何須外境？譬如夢境，當其未覺，竟不知夢中所見，皆非實有。人生大夢未覺，亦復如是。

    展轉增上力，二識成決定。心由睡眠壞，夢覺果不同。

    或疑謂：假如有人遇善惡二友，所聞之法，或邪或正，此二識乃因友教而生，仍屬外境。不知各人自他諸識，展轉相續，久之為正為邪，即得決定，豈假心外之力？或又轉計無心外物，何以夢中殺人，不受罪報，醒時則必得殺果乎？然夢中之心，為睡眠所蔽，增上力弱，故造業感果，不及覺時之殊勝耳。

    由他識轉變，有害殺事業。如鬼等意力，令他失念等。

    或又以為有識無身，不能成殺害事業。不知此業仍由屠殺者之意識身識所造；如鬼魔等乃能以意念勢力，令人失念，發生種種病狂；此即印度人普通心理所承認者也。

    彈吒迦林空，云何由仙忿？意罰為大罪，此復云何成？

    再如彈吒迦林，為仙人魔法所滅，一掃而空；忿恚意業，世尊說如意罰大罪。何云有識無身，不能造業？

    他心智云何？知境不如實，如知自心智，不知如佛境。

    或更追進一層，以他心智為有自他分別，唯識之說，仍不成立。不知他心智者，所知他心，亦非真實。何以故？以知他心，如知自心；未成佛時，自心不能真知自心，亦如佛境之不能知也。

    我已隨自能，略成唯識義。此中一切種，難思佛所行。

    作者只隨自具知能，略述唯識意義，至諸佛世尊所有一切境，一切種智，廣大淵深，不可測度，則在學者默會焉可耳。

    案：唯識之義，不過離心無境，原不必滅境求心，但了境唯心，則由境空繼得心空，自然轉識成智，上窮佛法，下利人生，胥在乎是已。（劉笠青、史一如合記）（見覺社叢書第四期）

    （附註）　覺刊原題「聽太虛法師講唯識二十頌紀略，靖如」記。法相唯識學改題「唯識二十頌講要」，今依之。靖如，乃劉笠青、史一如之合名也。


15-1大乘五蘊論講錄-懸論

    大乘五蘊論講錄

            ──十三年初秋在武昌佛學院講──
      懸論
        一　序大意
        二　解題目
        三　釋撰主
        四　明譯人
      釋論
        甲一　正明五蘊
          乙一　略標
          乙二　廣明
            丙一　色蘊
              丁一　總舉
              丁二　別釋
                戊一　四大種
                戊二　所造色
                  己一　總出體
                  己二　別釋
                    庚一　明五根
                    庚二　明五境
                      辛一　色境
                      辛二　聲境
                      辛三　香境
                      辛四　味境
                      辛五　觸境
                    庚三　明法處色
            丙二　受蘊
            丙三　想蘊
            丙四　行蘊
              丁一　總舉
              丁二　別釋
                戊一　心相應行
                  己一　釋心所名義
                  己二　明六位差別
                    庚一　總辨差別
                      辛一　列名
                      辛二　配屬
                    庚二　別明體性
                      辛一　明遍行
                        壬一　明觸心所
                        壬二　明作意心所
                        壬三　明思心所
                      辛二　明別境五
                        壬一　明欲心所
                        壬二　明勝解心所
                        壬三　明念心所
                        壬四　明定心所
                        壬五　明慧心所
                      辛三　明善十一
                        壬一　信心所
                        壬二　慚心所
                        壬三　愧心所
                        壬四　無貪心所
                        壬五　無瞋心所
                        壬六　無癡心所
                        壬七　精進心所
                        壬八　輕安心所
                        壬九　不放逸心所
                        壬十　行捨心所
                        壬十一　不害心所

    【懸　論】

    一　序大意
    大乘五蘊論者，依大小乘共通之蘊、界、處教，明大乘法相名數之理致也。法相多如塵沙，而五蘊可以盡之；聖教廣若大海，而大小乘可以括之。何謂五蘊？色心等之有為法也。有為者，有造作、作為、生滅之謂。夫然、其非有造作作為之不生滅無為法，應不得而攝耶？曰：否，蓋五蘊雖祗攝有為，然無為豈離有為而獨有？故論中既廣明五蘊諸法，旋會之以處、界，問答以發無我之隱，無我則明證擇滅，處、界則顯攝無為──十八界中法界與十二處之法處皆攝無為──。故五蘊為一切法之總聚，依正二報之所依，百界千如之所本，上通大乘法相唯識之高幢，下共小乘諸部之標幟。是以百法明門論以五位而陳百法，結明淺深之二無我；此論以五蘊而統諸法，申破總別之三我執──一、一性我執，二、受者我執，三、作者我執。雖然、彼論以唯識為獨尊，標大乘之特有，故心法居首，餘四次之，以是識之相應、所變、分位、實性故。本論以法相為共通，歷明名色與處界，則同於俱舍，便於初心之入門故。若一一法相之名義不了，縱閱群典，皆屬囫圇，或有知解，亦是儱侗，胡能致廣大而盡精微以自利？極高明而道中庸以利他哉！故茲於未入法性、唯識之先講之，俾學者能審名檢實，以為精確研究之張本也。

    二　解題目
    五蘊為本論之別目，大乘為滿教之通稱。乘以運載為功，從譬得名。大有二義：一、當體，二、簡小。當體者，常遍為義；簡小者，相待受稱。常則豎窮三際，遍則橫滿十方。待謂對待，如長待短，方待圓也。此亦如是，大小相對，權實相立，顯此是大是實，有殊勝運載之功用，故曰大乘。五蘊廣如下釋，茲姑不述。論乃假立賓主，問答發揮，抉擇正理，破除邪見，簡非經律，故以論名。有解：大乘之大，謂當體之大義，是絕待大，不同對小之大，遂於大乘之上加立一乘，以顯佛法高深，理體超絕。但既落能詮，即不能無待，大有小待，一亦有非一待，對非一立一名純一，寧大待非大非純大！過泥名相，違害義理。故今雙出簡持：應了纔呼大時，即兼具持大簡小之義矣！

    又六合釋云：五是數，蘊是法，蘊有其五，帶數釋也。五蘊是所詮，所詮義廣，以蘊攝諸有為法故；論是能詮，能詮義狹，以限於聲與名句文故。其義廣者為勝，狹者為劣，將勝就劣，以劣顯勝，云五蘊之論，帶數依主釋也。又五蘊是所明法體，大乘是法體上廣大運載之用，即體持用，就用彰體，大乘即為五蘊，持業帶數釋也。又不惟能詮名論，所詮亦名為論，若離所詮之意義，雖有名等亦不成為論，大乘五蘊是所詮，所詮即論，是則大乘五蘊即論，亦持業帶數釋。

    五蘊、古譯五陰。陰、覆蔽義，謂此五法，能覆蓋障蔽法界平等不生滅之真實性故，唯局有漏。蘊、積聚義，謂此品類之多法積聚故，其義通漏無漏，今取蘊譯為正。蓋五蘊攝有為法盡，有為法既通漏無漏，五蘊亦應通漏無漏。三乘道諦，皆有為無漏，若用陰字，不惟不通佛果，即二乘入生空，菩薩證二空時，亦無其義。故陰義僅通異生之五蘊位耳。異生之五聚法，或名五取蘊；取者、貪著為義，即煩惱名，煩惱能執取三有生死故。取蘊者，由取生故，屬於取故，能生取故，名五取蘊也。或謂陰義亦通二乘，若小乘聖者，厭離三界生死入無餘涅槃時，灰身滅智，盡捨覆蔽涅槃性之五陰法故。然仍有一分義不通，小乘許四諦中之道諦，十八界之意界、法界、意識界咸通無漏故──大乘十八界皆通漏無漏──。如是翻五蘊為五陰，攝義不盡，則名義失其所當矣，學者不可不知。

    蘊謂積聚，其義已悉，積聚之相，然猶未曉。例如色法，若內外、粗細、勝劣等品類差別，略此品類差別為一聚故，說明色蘊。受、想、行、識亦然；染淨、漏無漏位皆爾。故佛果上之眾相莊嚴，四智菩提、五分法身、力、無畏等，名無漏清淨之五蘊。異生色心但染污故，名有漏雜染之五蘊。二者之分，惟在煩惱心所等之有無而已。（附註）

    三　釋撰主
    世親菩薩造：梵云：伐蘇畔度，唐言世親。蓋印度俗奉之神曰世天──即毗搜紐天之異名，傳言是此世天之弟，故名世親，亦名天親。婆藪槃豆傳曰：婆藪槃豆者，北天竺富婁沙富羅國──譯曰丈夫國人，生於佛滅九百年間。兄弟三人，皆名婆藪槃豆，長兄別稱阿僧伽──譯曰無著；其弟別稱比鄰持跋婆──比鄰持母名，跋婆譯兒；惟世親獨以通名稱焉。皆出家於小乘之薩婆多部。無著先悟小乘空理，意無留滯，遂通達實相，專弘大乘。比鄰持跋婆，則唯遵奉小乘而已。論主聰慧絕倫，初造五百部小乘論，後依長兄無著之勸導轉入大乘，亦造五百部論盛傳之，故世稱千部論師云。此論、即所著大乘論之一也。

    菩薩、具云菩提薩埵，此翻覺有情。覺是所求果，有情是自身，謂求三菩提之有情者，故名菩薩。又菩薩修行有二：一者、自利大智為首，二者、利他大悲為先。菩提覺義，智所求果；薩埵有情義，悲所度生；發四弘誓願，故名菩薩。或菩提是所求果，薩埵者勇猛義，不憚時處求大菩提，有智有能，故名菩薩。又菩提即般若，薩埵謂方便，如是二法能利能樂一切有情，故名菩薩。

    造者、造作之義，創造之謂。唯識述記云：『敘理名述，先來有故；作論曰造，今新起故』。凡菩薩造論必具二種：一者、具四德，二者、六因緣。四德者：一、於昔諸師應離憍慢，二、於有情類當起大悲，三、於同法者深生愛敬，四、不欲彰已有勝伎能。六因緣者：一、欲令法義當廣流布；二、欲令種種信解有情，由此因緣，隨一當入正法故；三、為令失沒種種義門，重開顯故；四、為欲略攝廣散義故；五、為令顯甚深義故；六、為欲以種種美妙言辭莊嚴法義生淨信故。顧菩薩造論之鄭重，為何如乎？

    四　明譯人
    唐三藏法師玄奘奉詔譯：唐者、李唐，世之朝代也。三藏者：經、律、論也。遍通三藏佛法，自師師人，謂之三藏法師。玄奘、師之德號也。師俗姓陳氏，河南偃師人，生年十三，出家於淨土寺，就慧景、嚴法師等學涅槃、攝論。尋赴長安、成都，就道基、震法師等究毘曇、發智，博學多能，令名夙著。然爾時學者，各異宗趣，聖典亦有隱晦，汗漫紛拏，莫知適從！乃發西遊之志，表請朝廷，奈時世未定，未邀允許。而仍不為屈，遂於太宗貞觀三年八月，陰雜行旅人中，遁出國境，經高昌、屈支──即龜茲、颯秣建等，出中央亞細亞，歷經諸國，參禮聖蹟。至王舍城，止那爛陀寺，受戒賢諸論師瑜伽、唯識之旨。留學十年，造制惡見論，立唯識量，名震五竺。貞觀十七年十二月出印度國境，十九年歸長安，自出國凡十有六年，留學萬里，一人孤征，誠為我國歷史上空前絕後之一大事實。欲知其詳，可參閱大唐西域記，大慈恩寺三藏法師傳等。所齎大小乘梵典，有六百七十五部之多。至長安時，王公歡迎，庶士頌德，政府監護，國家供養，以弘福寺、慈恩寺、玉華殿等為其譯場。所譯經論總七十五部，千三百三十卷，此論亦所翻之一也。


15-2大乘五蘊論講錄-釋論一

    【釋　論】

    此論唯有正宗，而序與流通闕如，同瑜伽、發智、觀所緣論等，無問廣略，皆唯作者所欲也。光記一曰：『泛明諸論，正宗定有，序分、流通有無不定：或有序分而無流通，如毗婆沙論；或有流通而無序分，如二十唯識；或二分俱有，如此──俱舍──論說；或二分俱無，如發智論。隨作者意各異故』。然前後二分有無，雖隨作者所欲，總論菩薩造論所由，一以不私，皆准佛經。故光記一曰：『西方造論，皆釋佛經，經教雖多，略有三種，謂三法印：一、諸行無常，二、諸法無我，三、涅槃寂靜。此印諸法，故名法印；若順此印即是佛經，若違此印即非佛說。故後作論者，皆釋法印。於中意欲廣略不同，或有偏釋一法印，或有舉一以明三：如五蘊論等唯解諸行無常，如涅槃論等唯釋涅槃寂靜，此即偏釋一法印。乃至諸行無常唯明有為，涅槃寂靜唯明無為，諸法無我通明有為無為』。今論就廣說義邊，雖題五蘊，蘊明有為；然具含三科，處界二門攝諸無為，如上已說，故今論具三法印明也。又文中如薄伽梵略說五蘊等著，是顯憑經造論也。

    甲一　正明五蘊
    乙一　略標
    如薄伽梵略說五蘊：一者、色蘊，二者、受蘊，三者、想蘊，四者、行蘊，五者、識蘊。

    此略標列名數也。標有二：薄伽梵三字標能說人；略說五蘊四字標所說法。一者色蘊等，如次列五蘊名也。薄伽梵者，梵音也，略翻為世尊，具有六義：一、自在，二、熾盛，三、端嚴，四、名稱，五、吉祥，六、尊貴。又能破四魔義故，名薄伽梵；謂能破煩惱魔、蘊魔、死魔、天魔也。然有經論多用佛名者，隨方順古也。或約悟諸法義邊言佛，就顯佛德義邊言薄伽梵；就體約用，各據一義，並不相違。若但言佛，是略名也，具言佛陀，此云覺者。覺是法，者是人，即有無上正遍覺之五蘊和合假者，名為覺者，即自覺、覺他、覺行圓滿之謂也。對法論一曰：『佛薄伽梵，是契經等一切教法平等所依，無師自悟諸法實性，一切教起所依處故』。

    略說五蘊者，梵云塞建陀，唐言蘊，積聚為義；佛說一切諸法無量無數，今總略之，不出此五聚法也。如薄伽梵略說五蘊，有二義：一、順經造論非自臆造故。二、師說文略義深，資廣解故。一者色蘊，色有變、礙二義，變謂現象變化而歸破壞，礙謂如手礙石，石亦礙手，自他互為能礙所礙。是知色之一字，涵義極廣，非僅如普通謂青、黃、赤、白等為色，而四大種所造色、無表色，皆得稱色也。又凡言變礙為色，同時即簡無為及心、心所、不相應行等，唯色法變而有礙故。二者受蘊，受以領納為義，謂心心所領取納受順、違與俱非之境界，而生苦、樂等之三受故。更因受心所所依之六根開為六受：曰眼觸所生受，耳觸所生受，鼻觸所生受，舌觸所生受，身觸所生受，意觸所生受。此前五名身受，後一名心受。三者想蘊，想以取像為義，心心所領受境界時，無一定分位齊限，有此想心所於所緣境，始有苦樂、怨親、男女等分齊差別相，而名言由是得以安立。此想亦有種種，曰眼識相應想，耳識相應想，乃至阿賴耶相應想。四者行蘊，有二解：一、廣義的，遷流為義。二、狹義的，造作為義。遷變流動者，有為法皆是造作義，及指思心所，此思能驅役心、心所造善、不善業；今從後說。以餘四蘊雖亦行為造作流動遷變，而彼法已從特義名餘四蘊，故取此名行蘊耳。行蘊、有七十三法，分為二類：一、相應行，五十一心所中除受、想，所餘四十九皆是，思心所正此相應行攝。二、不相應行，得、命根等二十四是。五者識蘊，識以了別為義，百法中八識心王也。八識各有明了分別自所緣境之功用，如眼識依眼根了別青、黃、赤、白等色，耳識依耳根了別內聲、外聲等聲，鼻識依鼻根了別好香、惡香等香，舌識依舌根了別甘、辛、苦、鹹等味，身識依身根了別堅、濕、煖、動等觸，意識依意根了別內外事理諸法，末那依賴耶了別自內我境，賴耶依末那──七八二識互依為根──了別根身、器界、種子等境。於中識所依根，根有二義：一、謂根依處，二、謂淨色根。通常人未加審察，不知根義。雖知五官腦筋，亦屬儱侗；此五官即五根依處，腦筋似勝義根之代名。小乘人雖知六根中之意根而不明了，謂前念現起之意識，與後念之意識為根，有根識相濫之過失；而大乘明意根為第七之末那，非意識為意根也。

    綜上所明，十一色法立色蘊，受心所立受蘊，想心所立想蘊，七十三法立行蘊，八識心王立識蘊。然則何故如是次第耶？此有三釋：一、識住，二、前為後依，三、起染淨。且略舉其一：如見青黃等色相──色蘊，而領受故──受蘊，如所領受而了知故──想蘊，如所了知而思作故──行蘊，如所思作隨彼彼所作而了別故──識蘊，廣如俱舍等明。

    乙二　廣明
    丙一　色蘊
    丁一　總舉
    云何色蘊？謂四大種及所造諸色。

    色蘊之相，略有二種：一、觸對變壞，謂根境相對門也──即欲色十有色處，上二界色及法界色，並非此門，如上已說。二、方所示現，唯境無根門也。對法抄一曰：『三界中五根、五境，及法處中假實，定所生依處，遍計所起，極略，極迴等，有諸名相方所，別名可說示現，皆此門攝也』。四大種者，地、水等四大，即是能造性也。所造諸色者，即彼四大之所造諸色也。此二於一切色法，悉攝無餘。及、相違義也，能造所造異故。

    丁二　別釋
    戊一　四大種
    云何四大種？謂地界、水界、火界、風界。云何地界？謂堅強性。云何水界？謂流濕性。云何火界？謂溫燥性。云何風界？謂輕等動性。

    此有二，初徵、後釋。云何四大種？徵也。謂地界等，釋也。釋中亦二：初總出體，後別釋體。初地界水界等著，是舉真四大體。大有四義：一、所依大，謂為十有對色及法處所攝色等諸所造色之所依故。二、體性大，謂四大種遍一切色，無一物而非所造，其體寬廣故。三、形相大，謂大地、大山為地大之增盛，大江、大海為水大之增盛，炎爐猛焰為火大之增盛，黑風、團風為風大之增盛，如此四大增盛，形相大故。四、起用大，謂地能載物，水能浮船，火能燒薪，風能拔木，其作用大故；又成壞世界力用大故。種者、因義，類義，此四能為生等五因起眾色故，種類別故。虛空雖大不能為因，內種子等雖能為因，體相非大，所餘諸法非大非種，由此亦大亦種，故名大種；持業釋也。應作四句分別，表示如左：──

    若言四大種，四是數，即帶數釋。界有多義，至下可辨，且約二義釋之：一、界別義，體相不同，各各種子現行異故。二、能持義，四大種能任持自體及一切所造色故。云何地界下，別解釋。文中有徵、有釋。上文雖辨地等是能造大種。然自性各各異故，今特示之曰：地堅性，水濕性，火煖性，風輕動性。此中風輕等動性者，等、謂相似，輕者、所造性，動者、正為能造之風性也，以風自性是動故。蓋輕與動相順相似，故舉能似輕相以彰所似風性，論記曰：『風能造與所造相似，故云輕等』。由風性動故，名輕等動性。此四大體為身根所覺一分之觸塵，如通俗所謂陰陽與夫科學家所謂質力，皆不外乎此也。問：道家之金、木、水、火、土，與地、水、火、風有何異乎？答：略同通俗所謂地、水、火、風，而與此正明之四大種異。問：此四大種與通俗所謂地、水、火、風有何區別？答：四大者，身根所觸之境，以堅、濕、煖、動為體，是為能造；通俗所謂地、水、火、風是所造色，屬於顯色、形色，為眼根所見之境，以顯、形色為體。如青等之地，依顯色為體，長等之地，依形色立名。通俗於此所造色境之顯、形色而呼為大地，佛法隨其俗情亦安立地名。餘水、火、風，准此類推。要之、通俗所謂地、水、火、風與大種之不同者，唯於所造之顯、形色各立其名而已。故此彼對望，此為觸境，彼為色境；此為身根之所觸，彼為眼根之所見；此為能造，彼為所造，二者相違可知。

    問：四大種是現是種？若是現行，云何名種？答：四大種是現行觸塵一分，對自種故，是現非種。然則何因緣故名能造性為四大種耶？答：一切色法雖皆由第八阿賴耶中親因緣種生，然要由堅等現行四大為普遍切要之殊勝功能增上緣，彼色、香、味、觸等方能生故。故即依此親近殊勝增上功能假名為種，如瓜豆等種，亦非種言種。問：四大種為大小乘共通之名，其義有無差別？答：小乘以四大為能生一切法之因，大乘為能生一切色法之緣，因謂親因，緣為增上，此二別也。問：四大種幾識能緣耶？答：有三識，謂身識及同時意識、阿賴耶也。蓋身識、意識變緣時，須託第八所變緣者為其本質，其境皆為現量性境。獨頭意識分別名相，屬比、非量、影質境。問：四大種大類區別可分幾類？答：四大遍於五根、五塵，如是可分為二：一、根身執受大種，二、器界非執受大種。此通有漏、無漏之依、正二報，如佛有清淨圓明之報身四大，微妙莊嚴之淨土四大故。

    戊二　所造色
    己一　總出體
    云何四大種所造諸色？謂眼根、耳根、鼻根、舌根、身根，色、聲、香、味、所觸一分、無表色等。

    此中先徵後釋，謂能造四大已彰，今所造諸色應釋。所造色者，謂依止大種，即於大種處所，有餘造色生，由是因故，說四大種所造諸色。造者、是同一處攝持彼義，名之為造，此有三不相離義：一、一處不相離，謂大種及所造色同住一處，二、相依不相離，三、和合不相離。廣五蘊論曰：『造者、因義』。謂以四大種為因，所造得生故。此因有五種：一、生因──即是起因，謂離大種色不起故。二、依因──即是轉因，謂捨大種諸造色無有功能據別處故。三、立因──即隨轉因，謂由大種變異，能依造色隨變異故。四、持因──即是住因，謂由大種諸所造色相似相續生，持令不絕故。五、養因──即是長因，謂由大種養彼造色令增長故。如對法一曰：『所造者，謂以四大種為生、依、立、持、養、因義』，即以五因說名為造也。就大種與所造四字合釋，大種之所造，屬八囀聲之第五囀──因聲又名從聲，六離合釋之依主釋也。若加色言，五字合釋，大種所造即色，持業釋也。但大種造色義，略有二說：第一說曰，一切大種造一切色，相依而有，是造義故。──如此聚中有彼大種、所造可得，當知此中及有彼法，故諸大種同聚所有造色相依有者，皆可名造，互得造義，非定屬義──互為造義。第二說云，或可大造種子本性各異，後生現行各依自類，自類大種不生現行，此類造種終不生造──自類造義。然此二義，已散見前文──一見解造字，一見大種問答──茲不詳述。

    謂眼根等下，後釋也。此由堅等四大種，輕重離合而成五根、五境及無表色等。於中所觸一分者，觸為身根之境，此境有十一種，分能造所造之二。今除能造堅、濕、煖、動四大種一分之外，取所造滑、澀、重、輕、冷、飢、渴等，故云所觸一分也。無表色等，等取極迥、極略、定自在所生、遍計所起色也。無表色者，無表示於他之色法，即反於表示於他之色法也。吾人動作身體、發動言語，於行善作惡時，對於他人有所表示，使知是善是惡，名為表色。又色表業，即此善惡之表業，同時依於因果之規則，明見如是原因，將來應招如是結果；以之擊發於自己之身內，如是擊發之原因，無形無象，無表示於他，故云無表色也。此有二種：即律儀無表，不律儀無表是。律儀無表者，其性善，如佛弟子受持三皈、五戒、八戒、十戒、二百五十戒、三百四十八戒等之別解脫律儀而發得無表是。此無表雖無表示於他，然有殊勝功用，其受三皈者，自然不皈依天魔外道等，故受諸戒者，則自然不敢為非，而得以別別離身口之過惡也。若遇惡緣或惡友以巧言綺語相引，事物名利相誘，以諸方便破壞，隨順彼教而犯一殺戒，或行一盜、淫──取不義財，行茍且事，乃至破齋、食肉、打牌、賭博，皆為盜戒所攝；耳聽淫聲，眼睹美色，腳履邪地，身入青樓，雖未實際接觸，亦為犯淫──在當時不過為情面所拘，或勢力所迫，偶然失足，後遂造殺行淫以為常，作盜妄動而不知畏者，良由於初次犯戒，無表功用──即戒體失壞故。是以受戒後要嚴持戒律，為受能引發──無表色體，持能引長也。故古人持戒以防非止惡者，猶若堤防然。蓋防水旁流漂蕩而損害苗稼，若持戒不嚴，為惡緣之侵蕩，一旦穿破身口之堤防，則永損害善根之苗稼，可不慎歟？不律儀無表者，由身口之惡行而得惡性之無表也。如今世在匪、在幫之結黨輩，先由發誓賭咒之表業引發惡無表之功力，遂狼狽為姦，自然敢於為惡耳。此二──善惡無表──雖無可表示，非眼、耳等十有色處所收，仍依地、水、火、風四大種之所造色法而成，故為法處所攝色之一焉。問：如是為意識所緣耶？答：無表固為法塵中之一法，但體是思種，為賴耶之現量境，非粗意識親能明了。因彼有善惡之功能，意識從是推度而知；不然、定果色等亦應稱無表耶？是可知其特殊點矣。

    己二　別釋
    庚一　明五根
    云何眼根？謂色為境清淨色。云何耳根？謂聲為境清淨色。云何鼻根？謂香為境清淨色。云何舌根？謂味為境清淨色。云何身根？謂所觸為境清淨色。

    文段有五，悉明根義。根者、有由依托乃得生長之義，如草木等，由依托於根故，而幹而枝而葉得生起長成也。諸識亦然，各有其根，識方現起。然根有二：謂淨色、浮塵。浮塵者，──又名麤色根，或名根依處，浮之於外與塵寰交接，即眼如葡萄朵等之浮根四塵，及身之四肢百骸者是也。淨色根者，清淨之色不可見而有作用者也。論言五根謂淨色根也，為眼等五識之所依止，故云為根。

    云何眼根者，徵釋可知。眼之差別總有五種：一、肉眼，二、天眼，三、慧眼，四、法眼，五、佛眼。此中初二眼色蘊攝──修果名天，報生名肉，故欲天眼唯肉非天，非修果故。五眼皆有通二世及三世等之差別，後三眼非蘊攝，於中慧眼、法眼為二無漏根，佛眼通於前四。今論所明眼根，即肉、天二眼也。此有現行種子差別；界門眼通種子，五根門眼唯取現行，今唯現行也。

    色為境、清淨色者，廣五蘊論曰：『云何眼根，謂以色為境，淨色為性，謂於眼中一分淨色如淨醍醐，此性有故，眼識得生，無即不生』。以色者，是眼所行境，而能引發根故；謂舉能引發境顯所發眼自體也。淨色者，以淨言簡扶塵根，顯勝義根也。蓋扶塵根為有見有對之麤色，此色清淨微妙故喻如醍醐。醍醐由熬乳作酪，自酪出酥，熬酥為醍醐，乃酥精液，不可多得，淨極甘美故。一分者，簡周遍，謂舌身二根淨色遍滿所依處，眼等三根不爾，故以一分及周遍，顯其差別也。此性有故下，示眼識能生相，文顯易知。

    云何耳根等者，文有二科，初徵後釋。淨色根義，上已略明，今更舉釋論──廣五蘊論──釋之：『根者，最勝自在義、主義、增上義。所言主者，與誰為主？謂眼根與眼識為主，生眼識故；如是乃至身根與身識為主，生身識故』。最勝等三義，成唯識論四、說五識四種依中──一、五色根同境依，二、第六識分別依，三、第七識染淨依，四、第八識根本依──同境依，有「依」、「所依」、「有所依」義之別，此五根正為五識之「所依」也。然所依必具四義：一、決定義，謂眼識必依眼根生，無依餘根生義。是言決定，簡第六識雖以五識為依，然不定故，非決定義也。二、有境義，謂各自有各自所取境義，如眼根有色境，耳根有聲境等。是簡四大及五塵、種子等，彼雖有決定義，蓋非有境也。三、主義，謂要主而有自在力令餘法生義也。是簡遍行等，彼雖有決定與有境二義，不能為主令餘法生也。四、令心心所取自所緣義，謂受想等皆雖取自境，不能令他取也。餘心心所雖有具一、二，不能並具四義，唯五色根具四，故為所依。今釋論中主義者，舉其一義影顯餘三。或可如上四義唯局五根，主一種通一切根，故約總相釋根舉主一義耳。最勝自在義、增上義者，此二義俱在根上一義，差別開二種，然俱舍唯舉此二，不舉主義。最勝自在義者，──根體勝故，名為最勝，根用勝故，名為自在。以一根能了別眾色義邊，名最勝自在。增上義者，隨所依根強弱能依識亦明昧義邊，為增上義；謂根強能依識明，根弱能依識昧故。若言一義差別開二種，今論何二義中間安「主」義乎？答：今論意顯所依根上具以一了多，及隨根明昧之二義，雖同有大勢用，然尚有餘意──見上文四義中所解主義──故於二義中間安立所依主義以盡其旨耳。謂聲為境清淨色者，後釋也；釋中舉所取境，顯能取根體可知。以上二根取離境，下三根合境取也。俱舍頌云：眼耳意根不至、三──鼻舌身──相違。五根，義林亦曰：『眼耳二根離質用遠，離取義增，妙用難測，故別立二通──天眼、天耳──餘三根不立耳』。

    云何鼻根乃至云何舌根清淨色等者，鼻根易知，舌根有異說。釋論云：『云何舌根？謂以味為境，淨色為性，謂於舌上周遍淨色。有說：此於舌上有少不遍如一毛端。此性有故，舌識得生，無即不生』。按：此文初舉本論，後釋本論，初中徵釋可知。釋論中二：初舉所依根，後示能生相。初中復二：初示正義，後舉異說。初中周遍者，對上三根一分也。俱舍二曰：『布在舌上形如半月』，是與今論周遍同也。有說下，後辨異說。俱舍對此置言傳說以示不信，今論亦爾，故云有說。釋此，光記舉二說：初說曰：『西方古德相傳解云：醫方家說：「於舌根中如毛端量，無舌根處，是末磨死節──梵語末磨，此云死節，節者、支節也，是身中死穴，觸便致死，頗似神經系或血管等──若針刺著，其人即死。舌中法爾有斯空處』。後說曰：『於人腦中，有臭極穢不淨腦垢，若見飲食，腦垢流出，滴此空處。若無此處承此腦垢，觸著舌根，令人嘔吐不能飲食』。是性有故下，後釋舌識能生相可知。

    云何身根等者，釋論云：『以觸為境，淨色為性。謂於身中色周遍淨色，此性有故身識得生，無即不生』。釋曰：第五明身根中二：初本論，後釋論，初中徵釋二可知。以觸者，觸有二：能觸、所觸也。所觸中亦二：謂能造大種，及所造觸塵也。所造觸塵有二十二種差別：所謂滑、澀、輕、重等也，至下可辨。此中即舉滑、澀等所觸境以顯能觸身根也。謂於下，後釋論。此文亦明根體與識能生相，二科如前可知。上來正釋五根已竟。

    問：淨色簡粗色，淨色即根耶？答：否！淨色可以為根，非淨色即根。上曾言之，根增上義，對緣境有發識之殊勝功能故，如眼淨色對色塵有能生起了別青黃之識之功能。耳、鼻、舌、身，如應當知亦爾。問：淨色根以極微細故，名無見有對，然用今世所新發明顯微鏡或可能見之耶？答：此乃藉光線增大其功用，雖較前為精明，然猶為上文所明五眼中之肉眼所攝，淨色為天眼所見，於天眼中尚非外道五通之天眼能及──佛菩薩天眼能見──況肉眼乎？問：然則吾人無從捉摸耶？答：近今生理學家之神經可以仿彿，日人曾發明之，然諦審觀察之，亦不可執定即是。何則？彼生理學家所謂神經者，不外二種：一、絲絲之纖維神經，二、圓圓之細胞神經；此二各有粗細之別，粗者可見，細者雖不可見，然以顯微鏡矚之即能了了分明，由是則未可妄為判斷以亂真理也。

    問：五根一體耶？異體耶？答：有謂是一體，而實不然；各自有各自種子故。又若是一體，眼根有損應能視，耳根有損應能聽，而事實上若勝義，若扶塵，隨損其一，即失其功用，如瞽盲者等是。又釋論言「周遍」、「一分」，亦可見其端倪，倘非異體，焉有此別乎？

    問：人之死時，轉識先沒，第八後捨，彼此依根既是異體，其失應亦如識之有次第耶？答：識亡根即失其為根，固有鉤鎖之關；然此根為色法，由第八識執持，識捨則壞，無所謂去來。但壞時──唯限五色根，七八識根，剎那生滅，相續不斷──有頓有漸：頓者、隨死隨壞，漸者、一日乃至七日。於此有人遂誤認為中陰身者，是未能曉其真相也。

    問：眼根依眼依處，耳根依耳根處，乃至身根依身依處，五根既同是各依各之依處，然身根──、舌根，何竟獨周遍，其理由安在歟？答：眼之珠捏之能知，耳之朵提之能識，鼻之峰糾之能曉，舌之端刮之能覺，乃至暖、冷、輕、軟、硬、澀，曷非身根之感觸；其周遍也，不亦宜乎？舌根以味為境，全舌根依處皆能嘗味發了別之識，不同眼耳等依處之膜等不能發見色聞聲之了別，故舌根亦遍依處也。問：識所依根，總有二種：謂共依不共依；然究竟何者為共，何者為不共耶？

    願聞其詳。答：五識共依──即俱有依有四種：一、五色根，是同境依，即今論所明清淨色根也。二、第六識是分別依，五識隨時皆有，如定中聞聲等，不無意識。非耳識獨起聞者，爾時定中五識先已滅故。世親攝論第四云：『五識以意為依，意散亂時五不生故』。謂五識其性鈍，無明了用，任運緣境不起分別了知，故依第六明了。三、第七識是染淨依，成唯識疏曰：『由有第七識染故，施等善法不成無漏』。乃至廣說謂恆與四惑相應故，被染諸識成有漏善污法也。四、第八識是根本依，楞伽經伽他曰：『阿賴耶為依，故有末那轉，依止心及意，餘轉識──第六及前五識──得生』。又瑜伽、顯揚說：由有第八識執受色根，五識身依之而轉，廣說乃至是共依非別依。此第八持諸識種子令生諸識，變五根令住五識，變五境令緣六識；又為第七親依也。如是諸識同依，非唯一識依，故云共依──第六識以第八識為共依，七八二識互為能所依也。二、不共依，謂前五識依五色根，第六依末那，七八二識互為能所依；此隨一識依，非餘識依，故言不共。問：五識俱有依有四種，然今論何無簡別，但言眼識之所依等乎？答：成唯識論四，會之舉四因：一、不共故，謂五識依非餘識依故。二、必同境故，謂其緣境必與五識同故。三、此相近故，謂餘三依遠，唯此依最近故。四、相順故，謂能所依隨名相順，餘依境別故。故不說餘三也。

    庚二　明五境
    辛一　色境
    云何為色？謂眼境界，顯色、形色及表色等。

    於中有徵釋二科，準前可知。謂眼境界者，簡非耳境界等，乃眼根所對，眼識所緣境也。此有三：一、顯色，謂青、黃、赤、白等分明顯現之緣境也。二、形色，謂於顯色分位上長、短、方、圓等有比對之形狀者。此二類更開二十三種，即青、黃、赤、白、影、光、明、闇、雲、煙、塵、霧、空一顯色、長、短、方、圓、粗、細、高、下、正、不正、是。此中初之十三屬顯色，後之十種屬形色。顯色之中以地水之氣名霧。日燄名光。月星火藥珠寶電等之燄名明。若有餘色障光明燄可見名影。翻此名闇。空界顯現之色名空一顯色。形色之中方者有角。圓謂團圓。形平名正。不平不正。餘色易了，故今不釋。三、表色，謂有情之動作，其動作凡取、捨、屈、伸、行、住、坐、臥，乃至口目開合種種施為，皆名表色。但離長、短等無別有體，何則？如鳥之飛──表色，兔之走，魚之浮，雁之翔。其烏也尖──形色、而黑──顯色，其兔也長而灰，其魚也扁而白，其雁也玄而高，所有差別狀態無非一法上之分位假相耳。故同一有見有對之法，動之差別說三，靜之或二，究其根本唯一顯色而已──此表色依青、黃、長、短等得名，猶名句文由聲音屈曲得稱，二者比例，其義益彰。等者、等取無情及俱──情與無情之動作也。如水動樹搖，人擔並行等是。及言相違，顯、形、表三種各異故；或義通合集，三皆色境攝故。

    辛二　聲境
    云何為聲？謂耳境界，執受大種因聲，非執受大種因聲，俱大種因聲。

    此為耳根所對，耳識所緣之境也。是有能發因、所發聲之二。能發因者──因指能造大種──謂執受大種為因，非執受大種為因，執受非執受大種為因。前二為情、無情數，後一俱二。執受者，執是攝義、持義，受是領義、覺義，攝為自體、持令不壞，安危共同而領受之，能生覺受，名為執受，領為境也。能生覺受者，謂眼等五根，為第八識親所執受，遇打摩等事來時，第六識生苦樂等覺，故名能生覺受也。安危共同者，五色根既為第八親所執受，根危隨危，根安隨安，故名安危共同也。此中執受義，向有二說，義皆可通，立表如下：──

    此中執受者，能生覺受也。其非執受，翻此應知。復次、又分能執受所執受。釋論曰：『心心所法是能執受，蠢動之類是所執受』。即依能生覺受示能執受，以五蘊聚身為所執受。蠢動、說文：蠢，動也。又蠢動，猶云動物也。是以色心二法，分能所執受可知。上明能發因有三種，此所發聲如次亦有三種，釋論曰：『執受大種（為）因（所發）聲者，如手相擊、語言等聲；非執受大種因聲者，如風林、駛水等聲；俱大種因聲者，如手擊鼓等聲』，此聲即為內外大種之所擊發。初有執受聲中，言等者，等取瞋聲、哭聲及有表詮、無表詮等。次明非執中，駛者，玉篇云：山史切，疾也。如是瀑流等，言水勢所發聲也。後明執受非執受大種中，言等者，等簫聲、笛聲。廣如小乘之婆沙、俱舍、入阿毗達磨論說。大乘中亦有數說，茲彙圖如下，以資參考。

    辛三　香境
    云何謂香？謂鼻境界，好香、惡香、及所餘香。

    此鼻根所對，鼻識所緣之境也。通常雖以香為臭之對，但香亦能攝臭，故曰好香、惡香，惡香即是臭故。對法疏二云：『問：何故蒜等名香非臭？答：俗中所說香亦稱臭，謂言臭如蘭』，乃至臭亦名香，可以見矣。所餘香者，好惡二香所餘之平等香也。釋論曰：『好香者，謂與鼻合時，於蘊相續有所順益。惡香者，謂與鼻合時，於蘊相續有所違損。平等香者，謂與鼻合時，無所損益』。初中與鼻合時者，簡色聲二種離境，謂眼、耳二根離中知，鼻、舌、身三合中知故，故云合時。合者、至時名合。於蘊相續者，二十唯識論疏上曰：『言相續者，有情異名，前蘊始盡後蘊即生，故言相續』。成唯識論疏七末云：『相續者是身』；又曰：『身者相續異名』。於者、境第七，即蘊之相續同體依主釋也。有所順益等者已下，三香如應示益、損、俱。此約境示損益，若約情損益各通三香。對法疏曰：『好等三，若依境說，好益、惡損、平等雙非；若依情說，香臭俱有益損之義』。又對法論一：香差別分三種為六法，又建立之以三因，今以圖示。

    同疏二曰：『問：好惡等三攝法已盡，何須更立俱生等三？答：事類不同，立初三種；起用時別，復立後三。或將境就心，立初三種；忘心說境，復立後三』。又俱舍一：好香差別，分等、不等香為四種。於中好香惡香之中能滋養身體者為等香，反之、能損害身體者，為不等香云。

    辛四　味境
    云何為味？謂舌境界，甘味、醋味、鹹味、辛味、苦味、淡味。

    此舌根所對，舌識所緣之境也。味、即所噉，是可嘗義──通常為滋味。有此甘等六味，是味之差別。然通俗只有五種，彼將淡攝甘味中，以甘淡不異故；若仔細審察，甘是甜味，淡是淡白故。瑜伽加可意、不可意、俱非為九種。對法又加俱生、和合、變異，列十二種。顯揚有可、不可、俱非，並俱生等合六，以辨苦醋等六味體相之損益──可意等三損益差別，差別──俱生等三起用差別。如是若約境，應有十二細分；約情以談，則甘味為瑜伽顯揚之可意，及對法顯揚之變異所收，淡味為瑜伽顯揚之俱非所收；於此益見世法與佛法之淺深精粗者矣。

    辛五　觸境
    云何名為所觸一分？謂身境界，除四大種餘所造觸，滑性、澀性、重性、輕性、冷、飢、渴等。

    此除大種之一分身根所對，身識所緣之境界也。言所觸者，謂觸有二：能觸、所觸。能觸中分二：一、觸心所法，二、能觸身根及身識。所觸亦分二：一、能造四大種，二、所造觸處也。今言所觸一分者，於所觸中唯取所造除能造，故言除四大種。對法疏云：『於所觸中唯取所造，故言一分也，謂身境界所觸法』。除四大種餘所造觸，釋一分義；廣論、纂註之說非是。滑性下列七觸名，釋論曰：『滑謂細軟；澀謂麤強；重謂可稱；輕謂反是；煖欲為冷，觸是冷因，此即於因立其果稱。如說：諸佛出世樂，演說正法樂，眾僧和合樂，同修精進樂。精進勤苦雖是樂因，即說為樂，此亦如是。食欲為飢；飲欲為渴；說亦如是。

    案：婆沙解觸有二說：初說性類各別義，謂但由大種性類差別有生滑果乃至有生渴果。後說四大偏增義，謂水火增故滑；地風增故澀；火風增故輕；地水增故重；水風增故冷；風增故飢，謂風增故，擊動食消引飢渴生，便發食欲；火增故渴，謂火增故，煎迫飲消引渴觸生，便發飢欲。此二、於有部宗前說為正。若配今論者，解滑、澀、重、輕四種，初說應理。瑜伽云：『於大種清淨性假立滑性，於大種堅實性假立重性，於大種不清淨不堅實性假立澀性及輕性』。是雖假實異說，性類差別義一同也。又解冷等三，後說應理，瑜伽云：『由水與風和合生故，假立有冷；由闕任持不平等故，假立饑渴及弱力』，一同也。雖和合與偏增異，義相似故。等者，等軟、緩、急、飽、力、劣、悶、癢、黏、老、病、疲、息、勇十五法也。今列七名中，何故初四法安性言，後三法無之？蓋後三從果名立──軟等十五法亦同，此四自性立名；以從自性立名故，持業釋也。正理論云：『滑即性故言滑性』。餘三以從果立名，故有財釋也──全分有財。釋論所舉之滑，謂細軟等中。煖欲、食欲、飢欲，是心所欲數，由內身中有觸力令欲煖，有觸力令欲食，有觸力令欲飲，所令之欲名冷、飢、渴；即是由其能令之觸，即能令觸從果為名，名冷飢渴。以冷、飢、渴三相隱而難知，若不約果以明其體，則無從顯現，故引諸佛出世樂等之頌，以證因立果名。蓋佛出世乃至精進非是樂，能生樂故，稱佛為樂等也。

    庚三　法處色
    云何名為無表色等？謂有表業，及三摩地所生色等，無見無對。

    文有二段，初徵後釋。初無表色者，舊云無作色。前五境如次五識所緣，無表色第六意識所緣，法處攝也，體即善惡之思種子功能也。然就其名色義邊，有大小乘異：大乘就所防所發義邊名色，謂彼善思種子上有防身語惡及發身語善功能；又惡思種子上有發身語惡及遮身語善功能；其所防善惡、所發善惡俱據身語，就其所據義邊，假名色也。表無表，義林曰：『其無表色實是無表，無表示故。而體非色，亦從所發所防假名為色』。小乘異之，俱舍有二解：第一說、隨所依義，謂所依表色有變壞故，能依無表隨之名色。第二說、約所依大種義，謂所依大種變礙故，能依無表亦名色。今言無表者，遮詮之稱，非六釋攝故，如無明等。色者、通於一切，以別簡總，言無表色，依主釋也。等者、向內等也。後釋中、有表業者，對無表；表謂表示，表自內心示他故，即色處中表色也。業者、造作義。有者、對無言有、非能所有之有。體即身語二法，故釋論謂「身語表」也。

    三摩地所生色者，即定果色；或定自在色──由定力自在所變色，名定自在色；或自在所生色。三摩地為七定名中之第二等持定。（按：七定名，一、三摩呬多，此云等引。二、三摩地，此云等持。三、三摩缽底，此云等至。四、馱那演那，此云靜慮。五、質多醫迦阿羯羅多，此云心一境性。六、奢摩他，此云止。七、現法樂住。又、此七略言之不出三觀：一、奢摩他，二、三摩缽提，三、禪那是）：謂以平等持心心所俱於境轉，或平等任持雙離沉掉，故名等持。前解但專注境義，地通定散；後解有止有觀，即名禪那。所生色三字，義貫有表業與三摩地。

    初有表業所生色者，表為能引，引起無表色相故，此通身語表業之善不善。故釋論曰：『謂身語表，此──身語二法──通善、不善、無記性。所生色者，謂即從彼善不善表所生之色，此不可顯示，故名無表』。蓋身語表業者，能生體相也。然此體相，若以色處中表色為體曰身表，若以聲為體曰語表，二者皆假非實。又身、語二業，表善惡故，假名善惡，實是無記，不能招當異熟果故，從業──即思心所為假也。業雖通三，而身語從思所發，所發是表，非是真業耳。無表、義林曰：『身語二業，假表業體，實是表色，而非業性』。又唯識論云：『或身語表由思發故，假說為業』。五十一說：『一切表業皆是假有，其發身語現行之思實是業性』。由此理教，故說為假。問：若爾、論文何但言身語為表業，不及意業耶？答：小乘唯以身語二為業，此論名三乘共教，文相影略，據意應有。唯識論云：『能動身思說名身業，能動語思說名語業，審決二思意相應故，作動意故』。如是論文處處皆有，不遑枚舉，思之可知。云何審決二思？成業論等說思有三種：一、審決思，將發身語先審決故，二、決定思，起決定心將欲所作故，三、發動思，正發身語動作於事故。由是觀之，身、語二業正第三發動善不善思為真自體，但唯取現行；意業以前二思為體也。此發動現行之善不善思，雖實非身語表色，約所防所發義邊，假名身語表色，其性無記；依思動作，義通三性，故云身語表通善、不善、無記性也。彼所生色等者，意謂從善生名律儀無表，從惡生名不律儀無表。然無論其善律儀或不善律儀，要之、不外依思種子上立故。唯識論云：『此或依發勝身語善惡思種增長位立』。又成業論曰：『思差別者，簡取勝思，能發律儀、不律儀表』。由此思故，熏成二種殊勝種子，依二種子未損壞位──善無表犯戒則壞，惡無表行善則損──假立善惡律儀等無表，可謂明證矣。此又名受所引色，受謂領受，引即引取，如受諸戒品，戒是色法，所受之戒，為受所引色也。

    後三摩地所生色者，釋論解之云：『謂四靜慮所生色等』。靜慮、梵語馱那演那，舊訛云禪那，是色界定及所依地，並云靜慮，通攝有無心定及漏無漏、染不染，依色四地。靜者、寂靜，即是定用；慮者、審慮，即是慧用；依定慧均等，故名靜慮。此簡慧多定少──中間定，慧少定多──無色界定，皆非靜慮，顯四根本定，亦靜亦慮，定慧不二所生之定果色也。然則瑜伽何言定果色非唯色界四禪，無色定亦能現起耶？五十三說：就業生色，說無色無，非就勝定；若就勝定，則通色無色──八根本，非八未至定。而今唯言四靜慮所生者，就業生色。業所生者，觸處大種也，即異熟、長養、等流、身根、身俱意識、第八識也；非就勝定，故不相違。言勝定所生色等者，即以殊勝定力於一切色皆得自在；謂入定者，所現光明，或變石成金，乃至見一切色像境界皆有實用，如入火光定則火光發現，入念佛三昧定，則極樂聖境彌陀相好皆現前等是也。

    問：此無表色是能造性，抑所造性耶？釋論答之云：『是所造性，名善律儀不善律儀等』。是者、八囀聲中體聲，即指上所明無表色并定果色自體。所造性者，表無表，義林曰：『準顯揚一云：律儀色依不現行法建立色性，不律儀色依現行法建立色性。此意總說表與無表律儀色，皆依所防身語以假名色，即顯三界別脫、定戒、無漏色等皆是能造，欲界所防造惡身語四大所造』。造色、義林明：就能所造，有即質造與離質造二種中，是離質造。彼言所造色與大種處相離者，名離質造故。又定果色大種生者，法苑五本：就勝定果色三門分別中，第三舉大種生一門，其中引瑜伽、顯揚等五文廣釋。諸無表色相類雖同，善惡性殊，故分律儀與不律儀。等者、處中無表，謂非律儀非不律儀也。然處中無表立不立有異義，難陀論師不立處中無表，護法論師立處中無表，今安慧廣論與護法師同義，故更云等也。

    問：別解脫無表，上云依思種假立，而定道二戒無表，所立云何？答：表無表章曰：『靜慮無表，以法爾一切上二界十七地中，有漏定俱現行思上，有防欲界惡戒功能為體……無漏律儀以法爾一切上地所有無漏道俱現行思上，能斷欲界諸犯戒非功能為體』──此二皆隨心轉戒，體俱是現行思。顯揚文云：不律儀色，依現行法建立色性，指依現行思立有表，非立無表。現行思者，造作義故，是業義故。釋論「亦名業」，即示定、道二戒無表體也。又云：亦名曰種子者，指律儀不律儀無表。成業論示定、道二戒外，一切善不善律儀無表，皆依思種子立是也。

    假實云何？定道二戒，通實通假，所餘一切無表，皆假立也。顯揚義林，皆有明文。等者、等極迥、極略、遍計所起色也。極迥謂即此離餘礙觸色，極略謂極微色，遍計所起謂影像色也。無見無對者，非眼識所緣，眼根所礙之色境也。謂意識所緣，法處所攝之五種色法，總為無見無對色耳。釋論曰：『如是諸色，略有三種：一者、可見有對──為能所礙者為有對──，二者、不可見有對，三者、不可見無對。是中可見有對者，謂顯色等──等一切形色等。有說：有見有對唯顯色，以形、表色為顯色之分位，是意識分別所安立故──；不可見有對者，謂眼根等──根指勝義五根，等聲香味觸──；不可見無對者，謂無表色等』。其文易知，足資參鑑矣。

    丙二　受蘊
    云何受蘊？謂三領納：一、苦，二、樂，三、不苦不樂。樂、謂滅時有和合欲；苦、謂生時有乖離欲；不苦不樂、謂無二欲。

    此中有二，初徵後釋，徵可知。釋中復為二：初標列，後隨釋。初、謂三領納，領即領受，納是納入；境有順逆，而能領納之心隨之亦異，故曰三領納。領納者，受之自性也。成唯識論云：『受謂領納順違俱非境相為性』。蓋順境則生樂受，逆境則生苦受，中容境則生不苦不樂受。於是眼識領納色曰眼觸所生受，耳識領納聲曰耳觸所生受，鼻識領納香曰鼻觸所生受，舌識領納味曰舌觸所生受，身識領納觸曰身觸所生受，意識領納法曰意觸所生受等。對法依四因、五位、七類差別，總說二十七受差別，位雖有多，然不外適悅、逼迫、俱非之三類故。此三皆通有、無漏，見、修及非斷三，學、無學、俱非，並善、不善、有覆、無覆四等。然有處分為五受者，乃自苦樂中離出憂喜故：即五識之領順違境云苦、樂，意識之領順違境云憂、喜。如次依有分別、無分別建立也──五識無隨念、計度二分別。問：此中於苦、樂離出憂、喜，為五識與意識差別，何故於捨受無此差別耶？答：適悅逼迫身心相，前五第六各異故。謂苦、樂無分別轉，憂、喜有分別轉。又苦、樂二種依尤重，憂、喜二種依輕微，捨受不爾，非逼非悅，此相在五、六識更無異故。又無分別而平等轉，故不分之也。問：總一受心所，依開合不同而有三受、五受差別，然其建立根本之義安在耶？答：約受領於境義邊，建立三受門；約根生義邊，建立五受門。舉圖示之如左：

    又佛果之無漏心，及因位之有漏心，受有差別：

    樂謂下，後隨釋也，文中自有三段可知。大凡人之感受樂時，初則或自不覺知，久則習以為常，直至謝滅，方知其樂也不可再得，而更生希求，如魚離水者。然感受苦時，觸處便知，即希乖離，猶探湯者是。俱非之受於此二者相反，無離合希欲故。然此單就顯麤相論，若就細相論之，於樂受已得固生不乖離欲──和合欲，未得亦有希合欲；於苦受已得固生乖離欲，未得亦有不合欲。如是之義，可參閱唯識述記，自有詳釋。

    綜上所說，受有苦、樂、捨之三受，或加憂、喜之五受。有通六識有者，有局前五者，乃至七八二識等之種種差別。若克論之，一切有漏位中，所有三界二十五有，無一非苦，奚喜樂等之有哉！所以者何？是有漏受心故；若三受者，樂滅時是壞苦，苦生時是苦苦，捨受非苦樂，剎那有生滅，即是行苦。又樂受於未得希得，希得不遂，求不得苦；已得復失，得不永得，愛別離苦。復次、苦生時為生苦，乖離不能怨會苦，苦之不盡陰盛苦。三受既爾，五受准知。若佛果無漏受心則不然，樂則常樂，捨受平等，寂然無苦之發生矣。

    丙三　想蘊
    云何想蘊？謂於境界，取種種相。

    文有二，初徵後釋。初想蘊者，想、是遍行中之一也。此總有二種：有相想、無相想也。有相想者，能取諸境界，隨起彼彼言說，而具明了、分別二種，名為有相想。此有種種差別，或隨所依立六想身：眼觸所生想──眼根對色，眼識於中所取是白是黑非白非黑之分齊相者，即此眼觸所生之想心所之作用也──；耳觸所生想；鼻觸所生想；舌觸所生想；身觸所生想；意觸所生想──於一切境能明了分別，例如同時意識聞有音聲，即於其中取有合乎道理之分齊者，安立能詮之某某名相於其義理中之自性差別，復施設之為如何如何之所詮等──是。或約境界，有欲界、色界、及空無邊處、無所有處等差別：欲界想者，小想也，下劣故。色界想，大想也，增上故。空無邊、識無邊處想，無量想也，無邊際故。如是等雖有境麤細差別，然隨具明了分別二種而於境界起言說，故皆有相想也。無相想者，或能緣或所緣，若闕分別若闕明了，或二種共闕是名無相想也。如欲界中嬰兒未學語言者，雖於色起想，而不能了此名為色故；非想非非想定，彼地及定不明，不能圖畫諸境界相，雖彼散心亦無想，今從定說；及涅槃無相界定想。對法論曰：『離色等一切相，無相涅槃想故名無相想』。涅槃經三十一曰：『涅槃離十或十三相加苦樂捨，涅槃離此相，立無相名』。緣彼相名無相想，非能緣彼相分，無境無相故。如是差別，廣分別如對法疏說。此中依有相想為論，其旨可察。

    謂於下、後釋，成唯識論曰：『想謂於境取像為性──依彼所觸之境而取像──施設種種名言為業』。如見青黃等色，於中取像曰：此是青，此是黃，推之於萬物，皆然。謂要安立境分齊相，方起種種名言──謂此法非彼法等，作此分齊而取共相，名為安立；由取此像，便起名言，此是青等。性類眾多，故名種種。相謂相狀，對法疏出有十種：色聲等五境，男女及生異滅相；涅槃有十三等，皆為想之所取而安立也。


15-3大乘五蘊論講錄-釋論二

    丙四　行蘊
    丁一　總舉
    云何行蘊？謂除受想，諸餘心法及心不相應行。

    此總舉文中，亦有徵釋二。初行蘊者，行、遷流義，蘊、積集義，謂一切心相應法等，念念落謝不少留住，故名為行。然諸論中明行蘊體有總別二種：總者、以諸相應法及不相應法為行蘊體，今論及百法論等是也。別者、遍行中之思心所為行蘊主，謂於諸行中由思最勝──造作力用──能作心等令善染等故；又由令心差別，不相應等分位行相各別故。對法論曰：造作相是行相，由此行故，令心造作，謂於善惡苦樂等品中驅役心故。是即說一思為行蘊主。主者、一切行法之導首，約據勝為論也。故他處經論，說六思身為行蘊，或有五種差別說行蘊，或有三種差別──一、勝差別，以思心所一切行中最勝故；二、所依差別，即六思身；三、依施設差別，善染分位等──明行蘊，舉表如左：──

    謂除受想下、後釋也。受、想二法，如上所明，已為別蘊，故今除之。問：對法論除受想思三，今論何故不除思耶？答：彼論別相建立，思為主故；此論總相釋蘊，唯除受想。問：前略標文內，於二義中取造作義，今復云為遷流義者，何耶？答：前以廣狹為論，今是據實而說，文互影略，義益周顯，有何相違？問：心所相應及不相應法皆行蘊攝，今何除受想各別建立乎？答：此有二義：一、有外道等計受、想為生死因，修八等至無色定，此二最勝故，別成二蘊，故非此攝──理實此二亦思造作令成善染法，此約據勝為論。二、餘蘊雖亦具造作遷流之義，而彼諸蘊攝行少故，各受別名，此蘊攝行多故，獨得總稱──此約攝行多少為論。

    丁二　別釋
    戊一　心相應行
    己一　釋心所名義
    云何名為諸餘心法？謂彼諸法與心相應。

    此中云何名為諸餘心法者，問也。次上既言除受、想諸餘心法，受、想二法上已專明，但未知諸餘心法者何耶？謂彼下、總答之也。彼諸法與心相應者，心、謂八識心王；彼諸法，六位五十一心所法也。心所法者，以其皆心家所有法也。此有三義：一、恆依心起，蓋心王為主，心所為輔，無主不能獨立，故必依之而起。二、與心相應，心王既起，心所亦必同時起而相應，絕無先後各出之理。三、繫屬於心，心所雖有眾多種類，善惡又不一致，而各率其眷屬歸繫於每識心王之下。合此三義，名心所有法。又相應者，謂此心法常與心王同依──同一俱有根開導依；同緣──同緣一境，王緣總相，心所緣總別相；及與同時──同一剎那而起。若約小乘，更有同行，今依大乘，心法與王不同其行。所以者何？由心法等與王行相各各不同，如緣青色，心王自變，心法自變，是故不同。此之心法與其心王各緣諸境，一時相應，心起即起，心無即無，如王左右不離於王，心數相應，亦復如是。准上所明相應之法，必具四義：一、心心所見分──即行相──各異，二、時同，三、依同，四、所緣事等。等者、相似，事謂相見所依自體，即各各心心所所有自證分體，平等相似。光記十七曰：『事平等者，事之言體，顯各體一，故言事等。於一相應心心所中，如心體一，諸心所法體亦各一，必無二體一時俱行。此約剎那同時體等，非言前後異品數等』。

    己二　明六位差別
    庚一　總辨差別
    辛一　列名
    彼復云何？謂觸、作意、受、想、思；欲、勝解、念、三摩地、慧；信、慚、愧、無貪善根、無瞋善根、無癡善根、精進、輕安、不放逸、捨、不害；貪、瞋、慢、無明、見、疑；忿、恨、覆、惱、嫉、慳、誑、諂、憍、害，無慚、無愧，惛沉、掉舉、不信、懈怠、放逸、失念、散亂、不正知；惡作、睡眠、尋、伺。

    初徵可知。列名中，除受、想，如上已明。其列次第，諸論有異。瑜伽、對法、顯揚、百法等論，作意觸次第，今論及唯識觸作意次第也。彼瑜伽論等約觀行發修次第，謂二乘及地前菩薩觀行皆依作意而修，故作意之次列於觸等。今論及唯識等約法相生起次第，謂三和直生觸而作意現前，是以境為先故。又具列遍行五數，恐是草誤，以受想二已除故。此中總列五十一法，而釋文中於根本煩惱之不正見復開五法者，約行解不同也。其開合雖異，慧性是同，義亦無妨。

    辛二　配屬
    是諸心法：五是遍行，五是別境，十一是善，六是煩惱，餘是隨煩惱，四是不決定。

    此中自有六節：第一、五是遍行者，於前總舉門中依別蘊義除受、想二，今此顯類同言此五，故曰五是遍行。遍周遍義，行起行義，此五無論何時何處何心何性均能等起，故曰遍行。由是一切心所雖有性用各異以顯差別，而大類之攸分，猶在斯四義矣。故瑜伽以此四義──時、處、心、性──廢立心所差別曰：一者、善等三性遍不遍，二者、三界、九地遍不遍，三者、剎那相續，四者、彼此同時俱起不俱起。就此四義，或有具二，或有具三，或四咸具，遂有別境善等六種之差別耳。第二、五是別境者，謂所緣境事多少不同，能緣心性乃起自所緣特別之境，故名別境。詳言之，於境不遍，闕剎那相續、俱起之二，各各別緣其境以生心也。五者、欲、勝解、念、定、慧也。是者、體聲，即指五法之自體。第三、十一是善者，明善心所類也，即信等十一數是。所言善者，二世順益故。此十一自體即善，唯善心所可得生故，是以總束稱善也。又此中、於四一切，唯具遍一切地之一種，不具餘三可知。第四、六是煩惱者，總束貪、瞋、癡等六法也。若別開之，則有十法。後作釋中開五見，一一有釋，至下當知。此六法為惑之根本，餘惑皆此等流、分位差別，故名本惑，是為根本煩惱。煩性即惱，持業釋也。第五、餘是隨煩惱者，明大中小之隨煩惱也。餘者、本惑六法之餘，即指忿恨等二十法故。若依瑜伽則有二十二法，更加邪欲、邪勝解故。此二十惑，皆本惑等流性，隨彼生故，稱隨簡本，能隨所隨異故。煩惱之隨，依主釋。若以隨煩惱三字為自名，他一分有財亦得，亦稱隨惑對本惑故。是此本隨二惑，於四一切皆不具，不通三性，不遍九地，非相續，亦不俱起故。第六、四不定者，惡作等四法也。對法疏舉三因以明不定義：謂此四於善染等三性皆不定故，非如觸、作意等定遍心故，非如欲等定遍地故，立不定名。又釋論解此及簡別曰：『此四不定，非正隨煩惱，以通善及無記性故』。瑜伽抉擇分合六位為五位，即不定四攝隨惑中。蓋彼論意，謂此四法雖通三性，於中染義增故，依之攝隨惑中，六位而為五位也。今安慧論師通之言「非正隨煩惱」，非正言，顯一分通染性義也。『以通善及無記性故』下，述所由，通三性故。此不定於四一切中，惟有一切性之一種，無餘三可識。

    庚二　別明體性
    辛一　明遍行
    壬一　明觸
    云何為觸？謂三和合分別為性。

    於此科段中，除受想二，如前既辨。今文有徵釋二。釋中，三和者，三、謂根境識，和者、簡乖違。謂若眼根、聲境、鼻識，如此三法，縱並起不名和，三法各乖違故；唯於六根境識中，隨應相順生起名三和，謂如眼根、色境、眼識等也。成唯識論曰：『根、境、識更相隨順，故名三和』。又縱相順法，若闕一法，則不名三和，謂唯根境二起，識未起也。論疏曰：『正三和體，謂根、境、識。體異名三，不相乖違，更相交涉，名為隨順。如識不生，唯根境起，名為乖違』。

    合者、十句義論曰：二不至至時名合。今合三種，是有已合未合，未合位三法各住本性，後至已合位，各更有順起心所功用，故云三和合。若此三法居種子時及未合位，皆無順生心所功能，則不名三和合也。如是三和合者，雖云有觸，非即是觸；觸是三和合所生果，三和合是觸能生因也，故曰三和生觸。觸與三和：一者、依三和合，二者、令三法合，三者、似彼三和。分別為性者，成唯識論云：『觸似彼起，故名分別』。疏釋之曰：分別之用，是觸功能。謂觸之上，有似前三順生心所變異用功能，說明分別。分別即是領似異名，如子似父，名分別父。謂根等三合時，其相用異自體，而能有生心所功用，是名觸，此觸之正生心所位名分別，即能似彼根等三故。如世間父能生子，此子似父，而父子自體分別，此亦如是。三和能生觸，觸雖似三和，與三和分別，而亦能生心心所，是觸自性也。

    壬二　明作意心所
    云何作意？謂能令心發悟為性。

    文有二，初徵、後釋。初、作意者，作動於意，故名作意。後、令心發悟為性者，發、謂發動，悟、謂警覺，能發動於心使之現起，能警覺於心使之趣境；使之現起者名種子作意，使之趣境者名現行作意也。種子作意者，作意之種子激厲心心所之種子，使其現行──但彼心等種，生緣未合時不可定生，生緣已熟當生種子引發之，是作意功能也。現行作意者，心心所沉悶時，而提醒之使其趣境。例如心王寂靜意念俱泯之時，以業習種子之力鼓動此心，不覺作意，如魚噴沫，由是心動境擾，苦樂畢現矣。

    壬三　明思心所
    云何為思？謂於功德過失及俱相違，令心造作，意業為性。

    於中有二，初徵、後釋，釋中又二：初舉所行境，後正舉所作法顯能作體。初中、功德者，謂由善業招感之順益境；過失者，謂由惡業招感之損害境；俱相違者，謂由無記業招感之非順非違不動境：此三是心心所所行境也。於者、境第七囀，可知。令心造作意業為性者，後、正舉所作法顯能作體。心、謂心王，造作者、思維籌度，意、心心所總稱，業、通身、口、意三業。意謂此思於善惡等境，取正因等相，思維造作驅役心心所，同趣所行之善惡境也。故釋論云：『此性若有，識攀緣用即現在前，猶如磁石引鐵』。即顯此思若有時，彼心心所等緣境必現在前，猶如磁石勢力，能令鐵有動用故也。

    此三遍行心所──受、想亦爾，如上說四義，常遍於一切性：無論為善性，為不善性，為無記性，每一性起，必俱有此五心所。又遍於一切心：無論顯著之五、六等識，或細微之七、八等識，每一識動，必俱有此五者。又遍於一切地：一切地者，欲界則為五趣雜居地，色界則為初禪離生喜樂地，二禪定生喜樂地，三禪離喜妙樂地，四禪捨念清淨地。無色界則為空無邊處地，識無邊處地，無所有處地，非想非非想處地。無論何等地，必有此五者。又、遍於一切時：一切時者，長時如經多劫，短時如一剎那，無論何種時，必俱有此五者。統一切性、一切心、一切地、一切時，無非此五心所之所周遍游行，故曰遍行。

    辛二　別境五
    壬一　明欲心所
    云何為欲？謂於可愛事，希望為性。

    可愛者，即所樂之事；事物之境，心依之而起希望，是為欲心所之自體也。所樂者，謂欲觀境，不簡欣厭求不求，隨於何境作意欲觀察處，必有欲數，故曰事事物物之境能起此心也。此有異說不同，可參觀唯識疏。

    壬二　勝解心所
    云何勝解？謂於決定事，即如所了印可為性。

    於徵釋二科中之釋文有三節：初定所緣境，次示能緣相，後正明自體。謂於決定事四字，初定所緣境也。決定者，簡不定不決；此中不定，就所緣境，不決就能緣心。對法疏云：猶預境及非審決心，無勝解生故。今言於決定事，先示所緣境也。即如所了者，次示能緣相。成唯識論五曰：『邪正等教理證力，於所取境審決印持』。今如所了，亦即由邪正等教及道理修力而決了故。謂即於所緣境，由邪教者決定邪理，由正教者決定正理等是。印可為性者，後正示自體。印、即可，謂是事必爾，彼不爾也，凡物決定云印可，言印可即決定故。

    壬三　念心所
    云何為念？謂串習事，令心不忘明記為性。

    徵釋可知。釋中、於串習事等者，於、境第七囀，事、業也，是舉念所記之境。有處云曾受境，今論言串習事，蓋彼約所記境，此約能記心，各據一義，並不相違。心不忘等者，正釋體。謂不忘失與明記二義名念，若於曾受境而不明記，念不生故；或於曾受境不忘失而缺明記，雖生而不分明故，故具二種，正名念也。釋論曰：『慣習事者，謂曾所習行，與不散亂所依為業』。曾所習行者，即於前所行過經驗之事明記，能緣心中而不忘失之謂。例如：先於某日隨眾打七念佛，於中有一念相應，頓見勝境，明明了了，迄至今日，尚能憶想是境而不忘失者，即念心所之功用，以念能通於三世故。又若聽講，耳識緣曲屈之聲音，意識了達其義理，明記不忘，亦念心所之力也。然通常以念為妄念，如所謂「打得念頭死，許你法身活」，及起信論之「心體離念」等，蓋不知念通善、惡、無記三性。起信等但依染污一面而言，非念悉是染污，如念佛、持咒、誦經，乃至禪門參看話頭，念念追問，刻刻究尋，無非善念；若無善念為基，定心從何相應？觀慧從何引生？故曰：由念生定，由定發慧，由慧斷惑，惑斷證真。又、四法跡為三學所依，其義尤為顯著。何謂四法跡？無貪、無瞋、正念、正定是。此四能令三學增上，謂無貪無瞋令戒學增上清淨，正念令心學增上清淨──於所緣應無失，持心令定故──正定令慧學增上清淨。且四法跡中，念是定因，定由念住故，定是念果，是念所引故。復次、乃至根本無分別智親證真如實性，亦應有念，不爾、後得智中無此明記功能故。如是應知念為斷染成淨超凡入聖之一大基礎也。

    壬四　定心所
    云何三摩地？謂於所觀事，令心一境不散為性。

    於中有二，初徵後釋。釋亦二：初舉所注境──於所觀事，後示能注相。梵語三摩地，此云等持，平等持心令至境故。不簡界地定散，凡一切有情，任運所起，專注不散，皆得此名──如念佛、數息等。故與三摩呬多等制伏沉掉，調暢身心專注名定，自有通局寬狹之別也。於所觀事，是舉所注境也。此境要依聖教所說而緣，久久功致，於所緣境明證了解，心明智生，能知德失等相，如次即聞、思、修三慧也。釋論云：『所觀事者，謂五蘊等及無常苦空無我等』。五蘊等，凡聖之通觀，謂常、樂、我、淨四倒也；聖者觀身不淨，觀法無我，觀受是苦，觀心無常；凡夫外道依邪教邪師，非常計常，非樂計樂，非我計我，非淨計淨而成四倒。無常苦空等，約十六行相，見道之四諦觀也。──所觀事之事字，應有二釋；一、事相，謂四諦十二因緣等；二、體事，謂法身真如等；其義皆通。令心一境不散為性者，正示心能注相，即定心令心心所專注一境，不散不亂，而成現量之三昧境也。又、專注言應活看，非執定心前後唯緣一物，但隨所注心緣多少境，或一剎那別欲注心處，現量取所緣，定即得生。不爾、於相見道中，觀苦、集、滅、道等，應無等持定。故知隨欲所住而住，於理無違。

    壬五　慧心所
    云何為慧？謂即於彼擇法為性；或如理所引，或不如理所引，或俱非所引。

    文有二，初徵後釋；釋中亦二：初總示體，後顯差別。於彼者，即舉前定中之所觀事而為此慧心所簡擇之境也。擇法為性，正出慧體；此有二類：一、善慧，離諸顛倒正簡擇性故，亦名正見，即隨法正理推求故。差別有三，聞、思、修三慧是。二、惡慧，唯是染污邪簡擇性故，亦名惡見，即隨法顛倒推求故。差別有五，至下可悉。問：見、慧既等，於此文中云見，本惑中何不云慧耶？答：慧寬、見狹別故，簡擇、推求異故。又、此中於善惡二種中，取簡擇用增盛義邊稱慧，通三性、遍九地故；彼於諸法顛倒推求，由之起惑業過失增盛義邊名見──惡見，惟局惡性，非定遍九地故。故本惑不即慧，簡擇不即見也。是以唯識論等云「於所觀境簡擇為性」，唯約勝慧一邊作境耳。如理所引等者，顯差別也；謂隨順佛說稱法界性相之理，乃至離常、樂等四倒，順苦、空、無常等理，即以佛說正理為能引，慧為所引，佛理之所引慧，第三囀依主釋也。若約由慧證佛理義邊，慧能引、佛理所引，佛理即所引，持業釋也。若反是不如理所引者，即諸外道等之顛倒有無、斷常等。非如理非不如理所引者，一切世間之慧也。

    此五心所於所緣觀境，各各不同；對所樂境則起欲，對決定境則起勝解，對所曾習境則起念，對所觀境則起定起慧；四境各別，非如遍行五心所之同緣一境，故曰別境。又、此五心所或起一，或起二三，即有時同現於剎那中，亦仍是各緣各境，各別生起，所以不名遍行而名別境焉。

    辛三　明善數十一
    壬一　信心所
    云何為信？謂於業果諸諦寶中，極正符順，心淨為性。

    夫信為世出世善法之首，漏無漏功德之源，故菩薩發心十信以為基，由之知解而行證；三乘聖人五根──信根以為本，由之發無漏智見道而修道。澈行位之終始，為染淨之關鍵。據信之通義言，若凡若聖、若因若果，貫通而一之，若智若愚、若賢若否，人人而守之，徵之於社會之交際，國家之約法，宗教之條規，哲學之研究，曷一能出乎信？驗之於家庭父子之間，親友之際，交易之場，曷一能離乎信？乃至無情之春生、夏長、秋歛、冬藏不失其時，星辰日月不失其軌者，豈非信性之存在乎？是以儒教有輗軏之喻，佛法有淨珠之譬。蓋車有輗軏，蠻貊可行，本之修齊以治平；水有淨珠，混濁可清，依之超凡而入聖。前者通乎世俗，性滲惡、無記，後者局於佛法，純善而無雜。今論正所明者，後之所說也。

    文有徵釋二，釋中有緣境、因果、自體三。於業果等者，是初舉信之所緣境，業果即是因果法，為身、口、意三業所造；此有三種，所謂善業、惡業、不動業是。善中又分漏無漏二種，謂諸有情類，無明所覆，迷昧智眼，其造五逆、十惡業者，定墮三塗果；作五戒、十善業者，則感人天果；修四禪、八定之業者，則感不動果；若修出世無漏善，信願念佛造清淨業者，則感極樂果；修十二因緣觀等作還滅業者，則感二乘解脫果；乃至信有無上菩提，發菩提心，行菩薩道，造阿耨多羅三藐三菩提業者，定證無上菩提果。然釋論於業，唯舉福、非福、不動之三，於果只舉須陀洹、斯陀含、阿那含、阿羅漢之四。彼文雖未盡舉，意應有之，隨勝說也。按：須陀洹之名，唐云預流，預者、言入，流者、流類，即入聖之流類，故名預流，是初果也。斯陀含、唐云一來，即一往來，謂欲界九品惑中斷前六品從人生天名往，從天還人名來，第二果也。阿那含，唐云不還，謂欲界九品惑悉斷，唯現在一生，更不還生欲界，故名不還，第三果也。此三皆為有學位，依果向差別有十八種，即四向三果成七種，八、信解，九、見至，十、身證，十一、極七返，十二、家家，十三、一間，十四、中般，十五、生般，十六、無行般，十七、有行般，十八、上流般。阿羅漢是應義，應斷煩惱，應受供，應不受分段生死，故是第四無學果也。無學中亦有九種：一、阿羅漢，二、慧解脫，三、俱解脫，四、退，五、思，六、護，七、住，八、堪達，九、不動也。又、前有學中大小有少異，無信解見至二，立隨信行、隨法行二，對法論、了義燈均有釋，恐煩略之。

    諸諦寶等者，謂苦、集、滅、道諦，及佛、法、僧寶也。唯識論說信差別有三：一、信有實，二、信有德，三、信有能。信有實者，謂於諸法實事理中深信忍故，即是今論言諸諦是也。信有德者，謂於三寶真淨德中深信樂故，即今論言寶是也──深信佛證菩提，深信法是善說，深信僧具妙行。信有能者，謂一切世出世善，深信有力，能得能成起希望故──有漏善法無漏善法，信己及他──今能得後能成，無為得有為成，世善得出世成，起希望故。然本論無文，釋論言等，等之所等，即此信有能也。不爾、則缺有能義故。或信業果，即信有能。

    極正符順者，次信因果，先舉業果等雖亦是因果，而就所緣境明之，今此所舉約能起心，故義門各別也。極言、簡疏淺，謂於所緣境──業、果、諦、寶──深正緣故，信即得生；若疏緣，則信不生故。正言、簡邪解，若於諸諦三寶等邪緣則信不生故。對法論云：於有德起清淨行信者，即顯此意也。──非德若能令心清淨，亦有信生，即於外道無德，信彼是無德。符順、正顯信因果，符、謂符合，符合所緣境故；順、即印順，即是勝解，印而順彼故。又謂樂順，即是欲數，樂彼法即是欲故。前者是信因，忍可──勝解──境故；後者是信果，樂希──欲──境故。又極正符順者，淺言之，即稱業果、諦、寶實相境所起之信心也。由有此信心故，菩薩則於無上菩提得不退轉，二乘則於生死解脫有分；故學佛法者首在起信。若信心成就，不啻一切功德成就，倘無信心則不得其門入，烏能得見其中美富？華嚴謂為功德母，長養諸善根；起信謂斷疑捨邪，令佛種不斷；此種緊要關鍵，其容輕忽而長此甘為生死凡夫不思脫離耶？世間多有謂其信心已足，以佛法廣大，淺慧難入，遂自退縮，懦弱不前。吾謂不然，慮前顧後，何信之有？果爾、信得真，認得定，精進猛勇熾然而起，猶預懈怠放逸等病釋然而亡。故信之為功，如人之有手，能持執諸物，象之有鼻，能持捲諸食，不慮食物之不得，但恐象手之非有。佛法亦然，唯要具象鼻信手，則不難持取諸佛法之珍貴寶物也。

    心淨為性者，後正顯自體，唯識論云：『此性澄清，能淨心等，以心勝故，立心淨名』。意謂：蓋此信體澄清，能淨所淨之心心所亦同澄清；猶清水珠，自體淨亦能令濁穢水淨。唯識論疏云：餘遍行、別境等心所法，但相應善，此等十一法是自性善；彼相應故，體非善非不善，由此信等俱故，心等方善；故此淨信，能淨心等故。問：慚愧等十法，亦是自性善，體應淨？聖教中於處處釋善染以染淨言，或釋漏無漏亦以染淨言，爾何唯信為淨體耶？答：慚等十法，體性雖善，而體非淨相，信體即淨，故以淨為相，性相共淨故。又、信獨能淨，餘所淨故，唯信獨得淨名。聖教中以染淨釋善染等，能所合釋，故總以善為淨；能淨；信不共德，其旨可見矣。

    壬二　慚心所
    云何為慚？謂自增上，及法增上，於所作罪羞恥為性。

    於中徵釋二、可知。釋中有二：初舉二緣，後顯自體。初自增上者，尊愛己身也，謂思我如是身──如學佛已發菩提心人等──乃作諸惡事，即羞己造惡，是以自體為增上緣也。法增上者，於善法生尊貴而羞己依惡法也；或偶爾為惡，則於己素日所學所修有背，心生羞恥。及者、顯人與法之相違釋；又、俱是慚之所羞法，合集義也。於所作罪者，謂於自己所作之過失，由二緣增上力故，深生厭患，極為羞恥，而不復作諸重罪，乃防息惡行耳。羞恥等者，後顯自體，謂心轉自羞恥；自恥即性，持業釋也。

    壬三　愧心所
    云何為愧？謂世增上，於所作罪羞恥為性。

    此中分徵釋二，釋中有三：初舉能生緣，次示所羞境，後顯愧自體。初中世增上者，有二義：一、為世人可被責罰事，心生羞恥──如違世間道德等事。二、為國制可被責事，心生羞恥──如犯國家法律等條。於所作罪者，次示所羞境，即通明所作一切罪惡過失，應招世間譏刺指責議罰等之事實也。羞恥為性，後、自體可知。如是、依出世善法為增上緣，生羞恥心者為慚，依世間人或世間善法為增上緣，生羞恥心者為愧，故羞恥為慚愧之通相，人法為二之別相。唯識六曰：『云何為慚？依自法力，崇重賢善為性』。賢、謂有德，無論若凡若聖之有德者，而生崇敬；善、謂善法，無論有漏無漏善法而生崇重；此即以自增上崇敬賢聖，依法增上尊重善法，是慚心所別相之文也。又曰：「云何為愧？依世間力，輕拒暴惡為性」。有惡者名暴，染法體名惡，於彼二法，輕有惡者而不親，拒惡法業而不作，此即以總輕拒，或總暴惡，為愧心所別相之文也。又曰：『羞恥過惡，對治無慚，息諸惡行』；『羞恥過惡，對治無愧，息諸惡業』；此即顯羞恥為二通相，對治無慚無愧，及尊敬善人善法，輕拒惡者惡法，為二別相之文也──此二於隨一善心起時，不論緣何境，不簡諸諦等，皆有崇重善及拒憚惡義。

    壬四　無貪心所
    云何無貪？謂貪對治，令深厭患無著為性。

    於中有徵釋二，釋中有三：初正舉所治顯能治，次約唯有漏明其相，後總約染淨示自體。自下無貪、無瞋、無癡名為三善根，即對下貪、瞋、癡三不善根而立。然就此名根，唯識舉二義：一、近對治義，簡餘一切善心所；謂餘皆非近對治，故名善不名根。二、生善勝義，謂餘亦雖生善而無勝義，故以二義名根也。謂貪對治者，貪是所對治法，於一切染淨諸法染著為性，故釋論云：『謂於諸有及有資具染著為貪』──有者、三有，諸有即異熟三有果也，此三界有種種有故，有諸有三界中五趣各別故；有資具者，三有之因也，即中有並煩惱業及器世間等三有具故，此為能生因，三有為所生果也。對治者，能對治法，即無貪也。此能治有二，謂遠對治、近對治也。遠對治者，一切有漏無漏慧──即正見，近對治者，無貪等三善根。此中所說對治，於二種中近對治也。三不善根相翻，對近別對治故。此正貪之對治，第四囀別體依主可知。令深厭患者，次約唯有漏示其相，謂總於三界有漏無漏因果諸法不著，為無貪體。然就因果諸法有相順因，為緣因：其相順因，直可引三有果，因唯有漏法，是可厭也。為緣因，則通一切漏無漏染淨諸法，是非可厭法也。此中唯遮能緣執，不遮所緣法故，縱執無漏涅槃成染污，是生死因，然於無漏法雖著，而仍非是可厭法也。今論已言令深厭患，知約有漏相順因也。無著為性者，後總約染淨示自體，謂無著──不著順緣二因及諸果法──故，則於漏、無漏一切諸法皆無所染著，有染著則皆為無貪之所對治。今言無著為性者，有、無漏總合出體也。

    壬五　無瞋心所
    云何無瞋？謂瞋對治，以慈為性。

    解此分徵釋二：徵可知，釋中又二；初顯能所治，後正示自動。初、瞋對治者，瞋謂所對治法，對治謂能對治之無瞋也。通常云瞋恚，貪就身口，恚就於意，言貪恚，即雙舉三業。以慈為性者，後示自體：慈以與樂為義，於有情所起慈愍意，與之以樂也。慈之為義，如慈母之於幼子，眷愛撫養堪任勞苦，在所無怨。諸佛菩薩，等視一切眾生，猶若己子，慇懃教化，方便誘引，悉令離苦得樂；雖遇剛強眾生，逆性劣子，然猶宥其無知，不少生反感，善為攝受。故釋論云：『無瞋者，謂於眾生不損害義』。於、境第七囀聲，即此心所之慈愍境也。此境既云眾生，就其廣義，不惟有情，亦通非情。成唯識論曰：『云何無瞋？於苦苦具無恚為性』。苦者，苦苦、壞苦、行苦，為三界有情之苦果。苦具者、苦果之資具，能生苦之因緣也，是皆瞋心所行境。瞋通情無情，無瞋亦爾，故曰：於苦苦具無恚為性。又無貪、無瞋二，有通別二相：通相者，諸善心隨緣何境，一一心中皆有無貪無瞋；別相者，對有有具無著是無貪別相，對苦苦具不恚是無瞋別相。此二同遍善心，同一緣境，同一時轉，作用各別故。由是反此之貪、瞋二法，亦有寬狹異：貪通三界──發業、潤生──寬也，瞋唯欲界狹也。

    壬六　無癡心所
    云何無癡？謂癡對治，以其如實正行為性。

    於中有徵釋二，釋中初舉能所治，後正示自體。癡者、無明，即所對治法也；此有俱不俱二種，至下煩惱中當辨。能對治，云無癡。又就對治有通別二：通謂善慧，別謂此所明無癡善根也。遠近二種，如上已辨。如實正行者，後釋自體。如實對不實，正行者、正知加行；謂如一切諸法實相實性不謬無倒，正知正解如其所應修行而行名無癡行，即以般若為先導，對治癡是無癡自性也。釋論解之曰：『如實者，略謂四聖諦，廣謂十二緣起，於彼加行是正知義』。按：解此文亦分為二：初舉所行境，即略廣二種；後示能修義，即於彼下是。如實之言，標於事理諸法境也。略廣對，四聖諦者，苦、集、滅、道四諦是即所觀境也，而苦、空、無常、無我等，如其次第不謬，如實加行不倒，即對治常、樂、我、淨之四倒耳。然就此四諦觀有菩薩聲聞異：菩薩以苦法智等八忍智，總緣三界四諦理，又以苦類智等八類忍智，緣能觀智──忍有八：謂苦、集、滅、道法智忍，苦、集、滅、道類智忍，能引決定智勝慧，忍可四諦理故。──如是以苦等十六行相，總觀四諦理，發聖慧眼，趣入真見道是。又有見、修、無學三道次第，所謂示相，勸修，作證也。此三道合有十二行相，即於見道有苦、集、滅、道四，於此又如其次第得眼、智、明、覺無漏真智。眼者、謂法智忍，智者、謂諸法智，明者、謂諸類智忍，覺者、謂諸類智。又眼是觀見義，智是決斷義，明是照了義，覺是警察義。若約小乘前解惟見道，後解通三道，如是三轉十二行相，諦諦皆有，應言十二轉四十八行相。修、無學二道，亦爾。二乘則以忍智緣下界，類智緣上界──即八忍八智十六心中，苦諦之第一第二苦法智忍、苦法智，緣欲界苦諦之境，第三第四苦類智忍、苦類智，緣上界苦諦之境；集諦之第五第六集法智忍、集法智，緣欲界集諦之境，第七第八集類智忍、集類智，緣上界集諦之境；第九第十之滅法智忍、滅法智，緣欲界之滅諦，第十一第十二之滅類智忍、滅類智緣上界之滅諦；第十三第十四之道法智忍、道法智，緣欲界之道諦，第十五第十六之道類智忍、道類智，緣上界之道諦。忍者、無間之謂，信認四諦之理毫無惑體之障礙間隔也。智者、解脫之謂，已了知四諦之理解脫惑體之位也。故俱舍二十三曰：『十六心中，忍是無間道，約斷惑得、無能障礙故。智是解脫道，已解脫惑得，與離繫得俱時起故。具二次第，理定應然，猶如世間，驅賊閉戶』。此謂凡斷一惑必有此無間、解脫之道，正斷惑之位曰無間道，斷已之位曰解脫道。法智類智云者，無始時來常懷我執，今創見法，應名法智，於法智後，觀上二界四諦智境，類似欲界前之法智，隨法智生故名類智。聲聞不能如菩薩總緣三界，智有淺深故，應以圖示之。先初依瑜伽意，圖於菩薩三周十二行相；後依婆沙、俱舍意，圖於二乘三周十二行相。

    廣謂十二緣起者，即緣覺乘所行法，而苦諦中因果法也；至下邪見當辨之。於彼加行是正知義者，後示能修義也；即於彼四諦等教，如實正知，如實加行故。

    壬七　精進心所
    云何精進？謂懈怠對治，心於善品勇悍為性。

    於中有徵釋二，釋中三：初顯能所治，次明所行境，後正顯自體。精進者，精、謂精純，簡四無記中無覆淨，彼非染故縱名純，不名精，以無記故，不能強悍且耐勞倦。進、謂升進，進可成聖者身義。即於一法具精與進二義，亦精亦進，持業釋也。如是非染非淨無記，顯唯善性矣。懈怠者，所對治法，名義體性，至下隨惑中可辨。對治者，能對治，指精進自體，懈怠之對治，第四囀依主釋也。心於善品，次、舉所行境，唯識論就修善斷惡舉善惡二法，今雖唯約善品，於善品現前，自具斷惡義故。勇悍為性，後、正示自體，無所畏怯曰勇，無所避懼曰悍，故勇表精進，簡諸染法，悍表精純，簡淨無記；謂能精一其心，勇猛強悍，直至菩提，中無退轉，是此精進自體也。釋論曰：『謂若被甲，若加行，若無怯弱，若不退轉，若無喜足』，舉五種精進。初被甲者，經說「有勢」，是最初發起猛利樂欲，喻如將入敵陣先著甲鎧而無所畏，是初發心住也。加行者，經說「有勤」，是隨所願欲發起堅固勇悍方便，如正入敵陣作戰，是修行住也。無怯弱者，瑜伽作「不下」，對法、唯識作「無下」，經說「有勇」，是為證得所受諸法，不自輕蔑，亦無怯懼畏弱，如已入敵陣立功，不自卑下，亦不恐敵也。不退轉者，瑜伽作「無動」，對法、唯識作「不退」，經說「堅猛」，是能忍受寒熱等苦，於劣等善不生喜足，欣求後後勝品功德等，顯受苦練行不退相也。無喜足者，對法、唯識云「無足」，經說「不捨善軛」，──軛謂車軛，以軛牛者，牛軛外不能有所往；善法亦爾，軛修行者不違善品，往涅槃宮──是於下劣不生喜足，欣求後之轉勝轉妙諸功德住；如入敵陣被損，能忍受不退，加功修行，進入後後勝道，即不退無喜足之相也。此五種相配屬位，唯識六有四釋：第一解、約行別，初發心、自分下、中、上三品、勝進別故，第二解、約修別，初發心、長時、無間、慇重、無餘五修別故，第三解、約位別，資糧、加行等五位別故，第四解、約道別，二加行、無間，勝進別故──此中加行分遠近二，故為五也。

    壬八　輕安心所
    云何輕安？謂麤重對治，身心調暢堪能為性。

    釋此分徵釋二，如前可知。初、輕安者，離麤名輕，調和通達名安，即輕快安穩安樂義也。亦輕亦安，持業釋也。後釋中三：初顯能所治，次示行相，後正明自體。初、麤重者，麤、麤垢，反精，重、?重，對清輕，並簡無漏及無為也，即是輕安之所對治。了義燈七，麤重差別略舉五種：一者、二障種子名麤重，謂以有漏法執性沉隱故。二者、二障所引生所餘習氣，無堪任性，名粗重，以微隱故，性難斷故。三者、二障現行名粗重，違細輕故。四者、諸有漏種名粗重，漏所隨故。五者、一切有漏種及現行名麤重，漏相應故。又、瑜伽說無所堪能，不調柔相，是粗重相，有五種：一、種重相，二、剛強相，三、障礙相，四、怯劣相，五、不自在轉無堪能相。了義燈五又舉四種，雜集說二十四種，恐煩不舉，茲總料簡之，表示如下：──

    此所對治法，是定障也。然障定有通別二障：通障者，即上所明五種等是也。別障者，隨惑中惛沉也。於諸障中，障定重故，對法、顯揚、此論約通障，唯言斷粗重障；唯識約別障，言對治惛沉，各據一義也。上引義燈，所言二障現行名為麤重，即說惛沉正障輕安，違細輕故，名為麤重；今就輕安之所對治論之，應以一切散心諸法皆為粗重，輕安唯在定，不通散故。對治者，能對治，即指輕安自體。然此能治隨所約有寬狹不同，若約與無漏定相應輕安，所對治寬，通一切有漏法故，通三性故；若約有漏定相應輕安，所斷狹局，唯染污性故。身心調暢者，次示行相，是輕安所得果也。對法疏曰：調暢者，安之果，身者、五蘊聚身，心者、同時俱有心心所也。疏識曰：由定滋潤所長，故有調暢。堪能為性者，後正示自體，堪能對無堪能，是於義理不能任受性，即惛沉也。瑜伽說五種無堪能，曰：復次、於有情中有五種不堪任性，若諸有情成就此者，諸佛如來尚難化度，況諸菩薩。何等為五？一、有清淨無堪任性──於本性無般涅槃法者也。二、於加行無堪任性──於般涅槃法雖已熟，於現法不能堪能修正方便也。三、於彼果成辦無堪任性──於涅槃法相續未熟，因此不能功能成辦彼果。四、於加行及彼果成辦無堪任性──於涅槃法未熟，亦不能修加行。五、於攝受饒益無堪任性──因過去因感貧賤匱乏報，因此於現法不能令彼巨富無匱安樂。乃至與此相違，當知五種有堪任性；是由對治粗重堪於一切善法領受修習，是輕安自體也。

    壬九　不放逸心所
    云何不放逸？謂放逸對治，即是無貪乃至精進；依止此故，捨不善法及即修彼對治善法。

    文有徵釋二，釋中三：初顯能所治，次舉所依法，後更明行相。初放逸者，所對治法也，名義體相至下當知。對治者，能對治，即不放逸，體即無貪、無瞋、無癡三根及精進，故曰即是無貪乃至精進；蓋於此四法上假立，離此非別有所謂不放逸也。瑜伽五十五分別善十一中說。問：『是諸善法幾世俗有？幾實物有？答：三世俗有，謂不放逸、捨、及不害。所以者何？不放逸、捨、是無貪、無瞋、無癡、精進，分故』。成唯識論六，以二所由成無別體：一、無異相由，二、作用無別由也。乃至者，超略之詞，窮到之詞。止觀弘決曰：『越隔中間，故云乃至』。今越隔無瞋、無癡、二法，故云乃至。依止此故，此舉所依法體，即上所明三根及精進也。顯揚論云：『不放逸者，謂總攝無貪、無瞋、無癡、精進為體，依此能斷惡不善法，及能修彼對治善法』。捨不善法及即修彼對治善法者，後更明行相，唯識論云：『不放逸者，精進三根於所斷修，防修為性』。所斷者，同今論捨不善法也。所修者，同今論修彼對治善法也。彼者、一切不善法，彼不善法之能對治，第四囀別體依主，體即一切有無漏善法也。但此約通途防惡為論，若細論之，不善則通一切有漏染污，具如對法一辨。問：不放逸即無貪等四法上，於所斷惡防令不起，於所修善令增上功能，說名不放逸者，然善心所中信等十法皆有防惡修善功能，何故唯於四法立之乎？答：餘六各雖有此能，而方彼四，勢用微而且劣故。又此四法中無貪等得根名，精進遍策發一切斷惡修善心，餘六法不爾，非根亦非遍策，故非不放逸所依也。

    壬十　行捨心所
    云何為捨？謂即無貪乃至精進。依止此故，獲得所有心平等性，心正直性，心無發悟性。又由此故，於已除遣染污法中，無染安住。

    於中有徵釋二。初捨者，捨有二：受蘊捨、行蘊捨。故唯識云行捨、簡受捨、今論不安簡言，今論是五蘊論，因於行蘊中明之，知其為行捨已甚顯然，故毋庸再置簡言耳。後、釋中有二義：第一義中二：初、舉所依法顯能依，後示差別。初、謂即無貪乃至精進等者，顯捨無別體，亦依無貪等四法為體，故曰依止此故。又釋論曰：『謂依無貪、無瞋、無癡、精進性故』；蓋捨以寂靜為相，此相即四法之能。唯識論曰：『離彼四法，無相用故，能令寂靜即四法故，所令寂靜，即心等故』。獲得下，後顯差別相，此中舉三差別：一、心平等性者，是約橫說心自相，謂不高不下，無所偏著，無所滯礙，名曰平等。以心平等故，離沈離掉，中庸其心，是捨之第一差別相也。但此捨所對治有通有別，通障惛掉二，別障掉舉一，唯識對治掉舉，是約別障，今論遠離沉掉意約通障；故釋論曰：『或時遠離惛沉、掉舉諸過失故』；初得心平等性，可顯見矣。二、心正直性者，是約堅論，謂不偏不倚，心無諂曲，是云正直。對法疏三曰：『其障已除，不由勉勵，但順前轉，無高無下，故心正直』。又雜集曰：『由心平等，遠離加行自然相續故──觀一切法空無自性，心無偏曲留戀，意無住著窒滯，如水之流行，遷動長轉而不息，猶人之行道，捨後進前而不止，此心念念捨念念入，亦同然也。三、心無發悟性者，都無所得無住本之心行也。如金剛經佛問須菩提：須陀洹能作是念，我得須陀洹果否？乃至阿羅漢能作是念，我得阿羅漢道否？須菩提俱答無所得，即此意也。倘有所得，是能所未亡，戲論不滅，妄計發悟，有實人定法，如是理事俱迷，見思滿腔，復由何證生空以達無我，離分別以臻無分別哉？故釋論云：『或時遠離諸雜染故，最後獲得心無功用』。絕思絕慮，任運而轉，是第三差別相也。──心無發悟，心無功用，名異義無差。

    然此平等等三念，為同一剎那乎？為次第生乎？謂同一剎那是正義，且約增勝義立初心平等住，中心正直住，後心無功用住之次第耳。論泉曰：平等正直無功用，實一念也，但初平等勝，次正直勝，後無功用勝也。以釋論意見，則三法同時應是正義，但除論泉外，餘論皆不審，或次第生亦一理歟？更可考。又、此三差別離染有寬有狹，心平等性離惛掉狹，心正直離染寬，無功用遠離一切雜染尤寬；自狹至寬，次第顯然，亦不可不知。又由此故下，第二義；瑜伽五十五曰：『如是諸法離雜染義建立為捨，治雜染義立不放逸』。由不放逸斷諸惑已，捨住寂靜，斷惑在不放逸不在捨，即指不放逸斷諸惑，無間寂靜處言捨也；今第二義依之。準此義解此文，此者、不放逸，由者、第三囀，由不放逸已除遣染污法中，「安住無染清淨法」，是捨自體也。釋論云：『又復由此離諸雜染法安住清淨法』，與本論同。應知由此二字，指不放逸；除遣染污法五字，示捨作用；無染安住四字，明捨法體也。對法疏釋此義有三解：第一解、正準瑜伽，即說不放逸同剎那中先除雜染捨，復令心寂靜而住。第二解、俱時發勝用義。第三解、前後起勝用義也。識疏亦舉二解：初義與對法疏第三解同，後義與對法疏第二解同。識疏初義曰：謂如不放逸是無間道，此捨是解脫道，解脫道中不容雜染，此前後時別起勝用，起前後勝用義──此與對法疏第三解同也。準此解、捨亦除雜染，各有勝能故。第二解曰：或今所說此雖同時，同時不放逸能除障已，捨令此心寂靜而住，義說前後，是起俱時勝用義──與對法疏第二解同，依前後念各增時說其相也。然識疏二解與對法疏合有五解，用解今論何親？謂此論第二解，若約捨法體，則以對法疏第一解為親──不放逸治雜染，捨復令心寂靜住，而同一剎那中也。若約捨作用，以對法疏第三解及識疏第一解為親──前後起勝用義。又、對疏第二解，識疏後解，當今論第一解也──俱時起勝用義。

    壬十一　不害心所
    云何不害？謂害對治，以悲為性。

    文有徵釋二，釋中復亦二：初顯能所治，後正示自體。初害者，所對治法，即於瞋分位假立，是隨惑攝，至下可辨。對治者、能對治，即指不害，是亦無瞋分位假立也。以悲為性者，正示自體，今就無瞋分位假立。辨此差別有二意：一、約所治，謂斷有情命是瞋自性，無瞋反之。不害不爾，唯以不損惱有情為體，已於不斷有情命中自有不損惱有情功能，故是無瞋分也。且約增勝義邊，分無瞋與不害耳。二、約拔苦與樂辨差別，謂無瞋以慈為體，慈是與樂義，即於有情與樂；不害以悲為體，悲是拔苦義，即於有情令脫苦，是此差別也。顯揚四曰：慈以無瞋善根為體，悲以不害善根為體，乃至皆是憐愍眾生法故。然悲與大悲亦有別異，如玄贊二，佛地二，起信義記上，俱舍二十七等辨。今論及雜集上，二意中以後義明自體，以初義說業──釋論中舉不損惱為業。顯揚及唯識以初義明自體，依後義說業。對法疏三會之曰：成唯識說不損害為體，悲愍為業，行善名悲愍，此──雜集──說為自體；悲愍稱不損，此說為作用。彼──唯識──說無瞋，作善為業故，不害異彼，業稱悲愍，隨舉一義，實二無差。又百法光疏上曰：『損害有情稱之為害，哀愍生故名為不害』。又釋論曰：『謂由悲故不害群生』。群生者、有情異名也，據勝為論。若細論之，通情非情也。上來所明善十一法，唯識以十二門諸門分別，對法疏以十門分別，恐煩且略之。又唯識云：頌中以及言，十一外更有厭欣二，然以假立不顯說云。（研究員記）（見海刊五卷六卷各期）

    （附註）　此下原附有「五陰與五蘊之研究」一篇，今刪。編入「義繹中」。


16八識規矩頌講錄

    八識規矩頌講錄

            ──二十年八月在北平華北居士林講──

      開題
      釋頌
        一　順轉雜染分
          甲　第六識
          乙　前五識
          丙　第八識
          丁　第七識
        二　逆轉清淨分
          甲　第六識
          乙　第七識
          丙　第八識
          丁　前五識

    【開　題】

    八識規矩頌，將八識分成四類說明：第一類是前五識，第二類是第六識，第三類是第七識，第四類是第八識。每一類用三頌說明，共有十二頌。在每類三頌中，又前二頌明有漏雜染識，後一頌明無漏清淨識。這次不依以上原有的程序講，另成一種組織來說明。先將十二頌分成兩大分：一、順轉雜染分，有八頌；二、逆轉清淨分，有四頌。先明順轉雜染分中，第一類明第六識，第二類明前五識，第三類明第八識，第四類明第七識。為什麼要依這種程序講呢？因為人類平常能覺察得到的識，多半是第六識，如各種思想、感情等心理作用，這都是第六識的功用；這不只是佛法能說明，就是世間學術，也都能說到，但不能完全說明就是了。若單講第六識，於事實還有講不通的，因為不是有了意識分別，就有一切所分別的境的。如第六識能分別青、黃、赤、白等，但若盲人，眼根已壞，不發眼識，就不能見青、黃、赤、白，那麼意識就不能分別青等色了，所以第二類要明前五識。要前五識與第六意識，俱時生起現行，才能了別五塵境：如眼識與意識同時現行，就能了色塵相；耳識與意識同時現行，就能了聲塵相；乃至身識與意識同時現行，才能了觸塵相。但這所分別的五塵境，不是可以憑空造出的，要真有所對的境，才有所分別的相的。如我們現在都能見這個蒲團是方的，這是形色，是黃色的，這是顯色，要在這個處所，真有這個蒲團，這時眼識和意識生起現行，才能分別；並且這所見的蒲團，是大家都能見到的，所以這不是憑個人識現的。前五識與第六識俱時所了別的六境相，既不是憑空而有的，那麼若不許在識外有境，這境又是依何識而有的呢？所以進一層的推論，要說到第八識。前五識所緣的器世間相，既不是前五識單獨變起的，也不是心外的法，就是第八識所變的，所謂內變根身，外變器界，都是第八識變緣的相分。若能明白這識變的道理，知道無始時來，依業力引第八識，在業力的軌範中，現成一期的根身器界；那麼世間所謂「自然界的一切萬有」的論調，就推翻了──因為萬有是業引識變的業果，而不是自然。從第八識的變現上說，本交互相遍，同類相似的；如現在我們同得人的第八識，於是我們大眾能同見一種色，同聞一種聲，不過雖同見色，同聞聲，但甲所領受的境，未必恰是乙所領受的，只是相似變就是了。第八識既交互相遍，同類相似，所以沒有顯然自他、物我的隔別。但在有情的心境，卻恰成反例，顯然有自他、物我的隔別；有了自他，於是就要以自我為中心，要求自我的保存，自我的發展，自我的殊勝，自我要駕乎他人之上，人人都這樣，於是鬥爭不已。若單從第八識上說，既是交互相遍的，為什麼又有自他的隔別呢？所以第四類要說到第七識的功能。有情生命的成立，自我的發展，人格的表現，都從第七識中可充分說明。

    以上所說識的四種分類，在世間科學、哲學，也有說到的。如哲學的素樸實在論，這是常識的，反對這常識而成自我唯心論。他們這派的立論，說是一切境相都是由我的分別所現。這在佛法上說，也不過只依第六識一部分的功能而立。到科學發達，趨重實驗而斥破憑空玄想，要有確實的根據，真切的證明，才能存在，所以自然科學和哲學的新實在論，已是從第六識推到前五識了；自我唯心論，已被打破。但說到、不拘前六識起不起現行境相都存在的理，那就不是世間科學、哲學所容易推想到的了，這就要說到第八識所變的本質境，並說這本質境就是識的相分。這種深奧難知的理，正是世人難知的，也正是世人所迷的。因為不明第八識，於是有說客觀的宇宙唯心論的，宗教家則說是神。客觀唯心論，說宇宙現起，是客觀存在的精神所造成；宗教家說宇宙是唯一的神所造。這兩種所說，都是不曾將八識完全說明了的迷執。若說只是普遍的精神，唯一的神，但怎樣一切有情眾生又有各個自我精神的差別？而在這各個自我精神差別中，又有各個不同的宇宙呢？從事實上看起來，他們都說不通，所以非說到第八識，不能說明宇宙。也非說到第七識，不能說明有各個自我和自他隔礙的分別。若說有情的自我，是由神分開而成的；這樣，那不是「神」已分成各個「眾生」而沒有所崇拜的神了嗎！？其實、這就是佛法中說的第七識的功能。從現代一般的科學、哲學、宗教上看，第八識、第七識大抵尚迷而不知，只於前六識說到一部分。在前六識中，第六識又比較容易觀察；而他們迷而不知的那八、七二識，也正是最重要的。要明宇宙觀，非明第八識不可，要明人生觀，非明第七識不可。但因這兩種微細難知，所以這次所講的程序，不依原有的次序，只就凡夫雜染心上，順凡夫的心理，以粗顯易知的為出發點，然後一層深進一層，說到深奧微細難知的，所以名順轉雜染分。

    【釋　頌】

    一　順轉雜染分
    甲　第六識
    現在先講明意識的前兩頌。在未講本頌前，要大概說明意識的內容。意識分兩種：一、五俱意識，二、獨行意識。五俱意識，就是第六意識與前五識同緣五塵境。獨行意識，就是前五雖不起現行──眼不見色，乃至身不領觸，但意識仍可自起分別，如意識的緣過去、未來境，是意識自己憑空憶想的。在獨行意識中，又分三位：一、散位獨行意識，二、夢位獨行意識，三、定位獨行意識。夢位意識，是在睡眠時，前五識雖不起現行，但意識還能分別，只是昧略就是了。定位意識，不只是人不容易有，就是六欲天也沒有；欲界以上的色、無色界，才有生得定，常在定中；在人中要修得，既得定以後，在定中的境界，就與普通的境界大不同了。上面說第六識粗顯易知，不過只說的獨行意識中的散位意識，至於夢位意識不分明，不須說明，定位意識不是普通人的心境，不容易知道。現在能覺察的，粗顯易明的，也就是散位意識。由散位意識，再說到五俱意識。從佛法上說，雖是很淺的，但順凡夫的心理以說，在凡夫已是不易覺察的了。現在講頌文。

    三性、三量、通三境，三界輪時易可知，

    三境、就是性境，獨影境，帶質境。性境中分二：一、勝義性境，這在果中才能證得，因中不能證。二、世俗性境，就是在事實上是有的，不單由能緣識分別變起的，例如五識所緣的五塵；定中所緣境，也屬世俗性境。就真諦上說，雖五塵也都是幻有的，但就俗諦上說，也是由種子生，有幻相、幻用，不如鏡花、水月完全無用的，所以也名性境。獨影境也有兩種：一、有質獨影：雖在此時、此處、此界，沒有此法，但在法界中是有的，不過在此界、此時、此處，只是為意識所分別變緣的，所以仍是獨影。二、無質獨影：不但此時、此處、此界沒有此法，就是他時、他處、他界也沒有，只是意識上假立名言的分別，如妄分別龜毛、兔角。帶質境也分二：一、真帶質：就是以心緣心，如第六識通緣一切心心所，第七緣第八見分為我，也是以心緣心，所緣的相雖與所托的質不符，但確已帶有質了。二、似帶質：就是以心緣色，這只是獨頭意識所緣的帶質相分，是意識所增益的，如分別桌、椅等名物，其實只見顯色、形色，沒有見桌、椅。以上幾種，若分類說呢，勝義性境不變而緣，其餘的五種是變緣的。在這五種中，世俗性境同真帶質境是兼因緣變和分別變的，其餘的似帶質，有質獨影，無質獨影，只是分別變的。這三境，第六識都有。

    三量就是現量、比量、非量。量、就是正知，因為境有三種，所以了境的智識，也有三種。在這三種智識中，前兩種是正確的，後一種是不正確的。現量緣性境，只有事實，不帶名類分別。比量緣正確的獨影境。非量緣不正確的獨影境同帶質境，那就與事實完全不符了。只是意識無始以來分別名言習氣，顛倒分別性相，如病眼見空中花似的──在平常不曾學佛的，大多是非量緣境，顛倒錯誤的。這三量，第六識也都能通。

    三性，就是善、惡、無記三性。第六識作業範圍也很廣，可通三性。就第六識作用上說，在三界輪轉受生死，也容易知道。若造上中下三品惡業，墮三惡趣；若造三品十善，生人、六欲天、阿脩羅三善趣；造三品十善，並脩四禪、八定，生色、無色界天。

    相應心所五十一，善惡臨時別配之。

    以上所說的八種識，都名心王，各有相應的心所，現在說意識心王與五十一位心所都能相應。這五十一位心所的數目，不過是根據天親百法論，和瑜伽論而說的，若廣分別，還不止五十一位心所；簡略說，也不到五十一心所。心所又名心所有法，就是心王起時，心所有法也隨之而起，如主從的關係一樣。但心所與心王雖同起，卻不是一體，是有兩法才能說相應的。相、是互相義，必須兩法同時、同處、同緣一境、同作一事，這才名相應。雖與五十一心所相應，卻不是一切時都與五十一心所相應，如與善心所相應，就不與煩惱心所相應；與煩惱心所相應，就不與善心所相應；且與此煩惱相應時，就不與彼煩惱相應；不過總說意識相應的心所有五十一。

    這五十一心所，可分為五位：一、遍行有五：遍行、就是無論何時、何地、何境、何識，但有識起，這五種心所都能普遍現行，所以名遍行。這遍行中的五心所，就是作意、觸、受、想、思。作意、是能警動其餘心心所現起的。觸、是根境識三和合，能觸境的心的作用。受、就是順觸的領受。想、是於領受境分齊限量，由此有彼此是非可判別，而立種種名，所以想是名字言說的所依。思、是造作的力，能令餘心心所去造作。

    二、別境有五：別境、是緣特別的境才現起的。別境中有五心所：就是欲、勝解、念、三摩地、慧。欲、是於境起希望，於順境希望能合，於逆境希望能離，於中容境不生欣求厭離的心，則無欲。勝解、於無疑境上，確定明了，印持不惑。念、即憶念，就是能明記不忘，在過去境上才生現行。三摩地、就是定，於所觀事明記不忘，而能念念專注一境。慧、依念、定所觀察境，判決簡擇，成明了決定，而有慧生起。

    三、善有十一：就是信、精進、慚、愧、無貪、無瞋、無癡、輕安、不放逸、行捨、不害。信、不是通常所說的信，因為通常的信，通於所謂迷信等，違於實事真理，只是煩惱中的惡見妄執，此不名為信。此中所說的信，是依佛法中因果實事，性相真理，信有三寶、四諦而起的信。要是沒有這個信，就成妄想流轉，是大隨煩惱中的不信，所以這信能對治不信，是萬善的本，智慧的源，功德的母。所以在善法中，首先說信心所。精進、不是通常所說的勤，因為於不善事也能生起勤。這個精進，就是四正勤，是依正信而起的，能止惡行善；就是已生惡令斷，未生惡令不生，已生善令增長，未生善令生。慚、愧、這兩種心所，都是羞恥心，凡能止惡行善，必定要有這羞恥心，雖都是羞恥心，但是有差別：慚、即尊重自己的人格，知自有佛性，與諸佛菩薩相同，既有此人格，怎麼於諸佛菩薩所成的功德，還不能成，於惡還不能斷呢？所謂善猶未成，惡猶未止，自己生起羞恥。愧、就是對他生愧，一切諸佛菩薩，都具有三明、六通，於我現前所作所為，諸佛菩薩悉知悉見，我現在善猶未成，惡猶未止，怎樣對諸佛菩薩，怎樣對一切眾生呢？無貪、無瞋、無癡、名三善根，能對治貪、瞋、癡三不善根。貪、就是於己分之外，還要將所有的都歸自己統領。無貪、就是能將已經有的，施捨他人，未有的也無所取。無瞋、就是慈心，這不是普通的慈心，因為普通在相當的限度有慈心，但出分限以外，還要起瞋的；這由無瞋所發的慈心，是無分限的，普遍的。無癡、是對治癡的，就是於事理能明了覺悟；但與慧不同，無癡只是善，慧可通善、惡、無記三性。輕安、也是定心，在平常散心用事時，身心如負重擔，行走不定，但有定現行，如平常將重擔放下，只覺身心輕快、安樂，為向所未有的。輕安與三摩地不同，輕安只是善，三摩地通三性。不放逸、是依精進、無貪、無瞋、無癡和合而成的，不但精進脩一切善法，並且謹慎能防護有漏法不生。行捨、就是行中之捨，簡別不是受中之捨，因為五受中有捨受，恐與捨受相混，所以說行捨。行捨就是依止精進、無貪、無瞋、無癡脩一切善法，雖修一切善法，而心平等性，心無所住。不害、是無瞋中的一分，但這是悲心，見有情衰損惱害時，心生悲愍。

    四、煩惱二十六，可分四類：一、根本煩惱六：貪、瞋、癡、慢、疑、惡見。這六種自性就是煩惱法，為一切煩惱的根本，所以名根本煩惱。貪、是於三界有、有具，不了是苦而生貪著。貪與別境中的欲心所不同，欲只是希望，通於三性，但貪欲就成有覆或不善了。瞋、是於有情苦、苦具，正現起時，生違反心，生忿恚心──欲界眾生所作所為，都是從貪、瞋發動的，所以貪、瞋遍於欲界。到色、無色界，就只有貪無瞋了。癡、又名無明，就是不明因果，不知性相，由癡為依而生貪等煩惱心所。慢、有七種或說九種，總言之，就是自高凌人的意義。一切眾生，既有我見，就要將我提高，駕於人之上，而以他人為提高自己的工具。這慢心所是任何人都不能免的，就是極低心下服的人，表面看似乎沒有慢，其實他只是沒有遇著機會，有相當的機會，他也要起慢的。疑、就是於因果性相猶預不決，由疑能障生善慧，能斷疑的，就是慧心所。惡見、又名不正見，包含有五種：就是身見、邊見、邪見、見取見、戒禁取見。身見、就是個體見，執個體是我而成我見，由我見而有我所。邊見、是於我見上，執斷、執常，我身死後是斷滅了呢？還是永久不滅的呢？邪見、除身、邊二見外，其餘的都是邪見；但最大的邪見，就是撥無一切的虛無見，或名惡取空，或名豁達空。見取見、是於種種見中，隨取一種執為最勝、最上。戒禁取見、是執取所持的牛戒、狗戒等，以為能得解脫──信這種不正戒，以為能得解脫的，這正是迷信，是惡見，與前面善心所中所說的信不同。二、小隨煩惱十：忿、恨、覆、惱、嫉、慳、誑、諂、憍、害，這十種煩惱，是自類各別起的，範圍狹小，如忿起恨不起，所以名小。隨根本煩惱而起，所以名隨煩惱。忿、恨、惱、害、嫉，都是隨根本煩惱中的瞋心所起的。忿、是於現前不饒益境所起的。恨、是於過去忿境上懷怨不捨。惱、是由忿恨以後所起的瞋心所。害、是無悲愍心，常損惱有情。嫉、是耽著名利恭敬，見他人有榮利事，不能忍耐。覆、誑、諂，都是隨根本煩惱貪、癡、所發動的。覆、就是覆藏己過，不肯發露懺悔。誑、就是耽著名利恭敬，雖無實德，假現不實功德，欺騙他人。諂、就是諂曲，矯飾惑世。憍、慳，都隨貪所起的。憍、是於自己的一點有漏榮利事，貪著在心，醉心於中。慳、是慳吝，將自己所有的身命財產保守，不肯施捨。三、中隨煩惱二：就是無慚、無愧。這兩種煩惱，遍於不善，範圍較寬，所以名中。也是隨根本煩惱而起，所以名中隨煩惱。無慚、是慚所對治的，不尊重自己的人格，名無慚。無愧、是愧所對治的，不顧他人譏嫌毀謗，名無愧。四、大隨煩惱八：不信、懈怠、放逸、惛沈、掉舉、忘念、不正知、散亂。這八種通於一切染心，範圍最寬，所以名大。也是隨根本煩惱而起的，所以名隨煩惱。不信、為信所對治的，就是於實事真理不能把握，令心成流蕩無歸，一切煩惱心所都從不信生起的。懈怠、是不精進，不策勵心。放逸、為不放逸所對治，就是不修善法，不防護惡法。惛沈、是無癡所對治的，就是蒙昧無知，能障觀不生。掉舉、是輕安所對治的，就是令心不寂靜，能障止不生。忘念、是念所對治的，就是忽略心。不正知、與惡見不同，不正知但於事理不能正確明知，惡見是執見確定。散亂、就是不定心，令心流散。

    五、不定四：悔、眠、尋、伺。這四種不定是善、是不善、是無記，所以名不定。悔、又名惡作，就是於已作不作的事，心中生起追悔。若於已作的惡、生起追悔，這就是善；但常時惡作，令心不安，這也是不善。睡眠、也通三性，若適當睡眠就是善，若耽著睡眠，就為不善。尋、就是尋求。伺、就是伺察。尋求相粗，伺察相細，言說分別，就是從這兩種心所建立的。通常心理學所說的思想，不是佛法中所說的想心所，只可算是尋、伺。

    意識心王若與這五十一位中的善心所相應，就成善意識，若與不善心所相應，就成不善意識，沒有拘定的，所以說：善惡臨時別配之。

    性、界、受、三恆轉易，根、隨、信等、總相連。

    性、就是善、惡、無記三性。在第六識作業通三性，或善、或不善、或無記。界、就是三界，由意識作業通三性，所以受報也不定，或欲界、或色界、或無色界。受、就是五受；意識或時苦受，或時樂受，或時憂受，或時喜受，或時捨受。因為意識於性、界、受這三種中都不拘定，所以說：性界受三恆轉易。根、是根本煩惱，隨、是隨煩惱，信、是信等十一，等、等取遍行，別境。第六識起時，或與根本煩惱相應，或與隨煩惱相應，或與信等心所相應。這些心所與意識總是相連而起的，所以說：根隨信等總相連。

    動身發語獨為最，引滿能招業力牽。

    凡造成業，要經三種階段：一、審慮，二、決定，三、發動。前兩階段，都是意識的功能，到了發動，才有身語業的發現。所以、身識雖能動身，舌等語具雖能發語，但動身、發語的主動力，還是在意識。唯意識有這種功能，所以說：獨為最。引、是引業，就是由第六識所造的強有力的善惡引業，熏成業種，含藏在阿賴耶識中，成熟時能招當來總報。滿、是滿業，就是由第六識所造的劣的善惡滿業，熏成業種，含藏在阿賴耶識中，成熟時能招填滿總報的別報。引業力強，滿業力劣；引業如畫師畫大概的模形，滿業如弟子加功填彩，圓滿所作。所以、雖由第八識受報，但都由第六識的造業所牽引的。

    乙　前五識
    性境、現量、通三性。

    前五識所緣的只是性境，如現前有實有色，眼識才能緣；但這所緣的是世俗性境，因為不能隨心改變其性，所以名性境。現量、是說前五識只有現量，無比量、非量，因為要五根對五塵才能發識，比量、非量都是由識自起分別的；又前五識對現前性境，直接了知，無錯亂，不帶名言，所以無比量、非量。三性、就是明前五作業通三性，但前五不能自動造善惡業，只能幫助第六意識作善惡業，隨第六意識而有善、惡、無記三性。

    眼、耳、身三，二地居。

    前五識中的鼻、舌二識，只有欲界有，因為欲界受段食；到色、無色界都是禪悅為食，所以用不著了知香、味的鼻、舌二識了。眼、耳、身三識，則二地有。二地、是指三界、九地中的欲界五趣雜居地，同色界初禪離生喜樂地。這離生喜樂地，雖已在定中，但有時出定可見色；並且互相談話，可聞聲；身也領觸，所以有眼、耳、身三識。過此地以上，就常在定中，前五識都不起現行了，只有定中意識。因為這眼、耳、身三識，只止於五趣雜居地，同離生喜樂地，所以說二地居。雖說第二地以上，前五識不起現行，卻不是指的出世聖人，只是說的異生，因為出世聖人，不受三界分限拘定了。

    遍行、別境、善十一，中二、大八、貪瞋癡。

    前五識心王，與三十四心所相應。就是遍行五，別境五，善十一，中隨煩惱二，大隨煩惱八，根本煩惱中的貪、瞋、癡三種心所。

    五識同依淨色根，九緣、七、八、好相鄰。

    根有兩種：一、浮塵根，又名扶塵根，或根依處，就是平常肉眼能見的眼根乃至身根。二、勝義根，又名淨色根，是潛在浮塵根的根依處中的，雖是色法，但肉眼不能見，依佛法說，天眼才能見到。現代科學中所說的視神經，聽神經等，似乎是說的這五種淨色根，但也不是平常眼所見的，要用顯微鏡，並加以一種推測，才能見到。依這五種淨色根，才能發五種識，所以這五種根，就名發識的增上緣依；也名同境依。不過，眼識生起時要九種緣，以上所說的增上緣依只是一種，還有其餘的八種；就是空緣、明緣、作意緣、分別依緣、染淨依緣、根本依緣、種子依緣。頌中說的九緣，就是指眼識現行必須的緣。耳識生起現行，只要八緣；除明緣一種，因為黑暗中也能聞聲。頌中的八、就是指耳識必須的緣。鼻、舌、身、三識，生起現行，就只要七緣，除明緣、空緣兩種，因為這三識要逼近才了知香、味、觸。頌中的七、就是指這三種識現行必須的緣。

    合三、離二、觀塵世，愚者難分識與根。

    鼻、舌、身、三種識，要與境相接觸，才能取境。眼、耳、二種識，要與境相離，才能取境。小乘、外道、凡夫這三種人，無真智慧，對五根與五識不能分別辨明，所以說：愚者難分識與根。

    丙　第八識
    性唯無覆、五遍行，界、地隨他業力生，二乘不了因迷執，由此能興論主諍。三性中的無記性有兩種：一、有覆無記性，就是在他的業性雖沒有明確界限，可以說是善、是惡，但有覆蔽的。二、無覆無記性，就是在他的業性既是非善非惡，而又沒有覆蔽的。從第八識作業上說，是屬於無覆無記性，所以說：性唯無覆。從第八識的現行上說，只與五遍行相應，不通其他的煩惱心所，善心所；不但不與其他的煩惱相應，連無明也都不相應。或有說也同無明相應的，這不是就現行說的，只是就含藏有前七識的種子而言，因為前七識的無明種子，也含藏在阿賴耶識中。界、指三界，地、是九地。他、指第六識。生、是從無而有，假名為生。在第八識隨引業現起一期命根就名生，這一期命根終了，就名死。第八識隨第六識所作引業力的支配，在三界九地中生死死生，相續不斷，所以成有情的生死流轉。因為第八識的行相，是相似相續的，很微細難知，就是聲聞、獨覺聖者都不能明了，而生起迷執。迷執有兩種：一、增益執，就是執無為有，如本無人、法，而眾生二乘執為是有。二、損減執，就是執有為無，如八識心心所法，雖如幻化，而是幻有非無。在二乘人不明了，就生起迷執，撥無第八識。由此無著、天親、護法，這些大乘論主，引經據典的與二乘諍論，來證明唯識的正理，以破他們的迷執。

    浩浩三藏不可窮，淵深七浪境為風，受熏持種根身器，去後來先作主公。

    阿賴耶是梵語，譯為藏，阿賴耶識，就是藏識。此有三義：一、能藏，二、所藏，三、我愛執藏；這都是就阿賴耶識而言的，只是對向不同就是了。對一切種子名能藏，因為一切種子，都含藏在阿賴耶識中，種子是所藏的，阿賴耶識是能藏的處所，所以名能藏。對一切現行雜染法名所藏，因為根身、器界這一切雜染現起以後，阿賴耶識反為一切雜染法覆藏，為一切雜染法所藏了，所以名所藏。對第七識名我愛執藏，因為第七識恆時有我愛執，這被執為我的，就是阿賴耶識現行的見分，所以就成了第七識所愛執的處所，所以名我愛執藏。頌中的三藏、就是指這三種。浩浩不可窮、是說這三藏義，都甚深難知，無有邊際。因為阿賴耶識所藏的一切種，不可窮盡，所以能藏一方面也不可窮；因為藏阿賴耶識的雜染法不可窮，所以所藏一方面也不可窮；因為第七識的我愛執，很不容易覺察，就是睡眠時都相續不斷的執我，這不但普通人不易覺察，就是稍用點功的，也不容易覺察。在禪宗下曾有一段公案，就是有一個參禪的人，用了很久的工夫，他自己說他的心能自作主，但有人問他說：『當你睡眠到無夢時，你也能作主嗎』？他就默然了。這就是不覺第七識執第八識的緣故。但此不但稍用點功的不易覺察，就是二乘也不承認，所以無著菩薩造的攝大乘論中，用六種理由來成立第七。最顯明的，如無想定，因為有第七染污意，所以與滅盡定不同，所以聖者不修此定；若無第七，那麼無想、滅盡就沒有分別了。又有五同法可比知有第七，因為前五識都有所依根，所以可比知第六意識也有第七為所依根，如果沒有第七，那麼第六就沒有所依根了；第六既沒有所依根，前五也不當有所依根，五同法就不能成立了。由以上所說的，可見第七最不容易覺知，但又不能撥無第七，所以從我愛執藏上說，也是甚深難知不可窮。淵深七浪境為風，這是譬喻：第八名本識，如淵深的海；前七名轉識，如波浪，依海而得起。但這七種轉識，都有境為增上緣，才得生起，如海上有風，才能起波浪似的。雖前七都以境為增上緣，不過在前五識最重要，是必不可少的，因為前五識離境就不能發識；在第六識還可由識分別妄現的境也可發識；第七緣第八見分為境，境也常有，而不須別藉他境才生；所以最不可離的就是前五識。

    受熏持種根身器，此明阿賴耶識受熏持種的功能。因為阿賴耶識是無記性，所以受前七轉識染淨熏習，既被熏以後，就將染淨種子執持不捨。如室中燃香，香的自體雖盡，而香氣還留在室中，所以阿賴耶識受前七轉識熏後，所成的習氣種子，也含藏在阿賴耶識中，執持不捨。內根身、外器界，也是阿賴耶識所變所緣的。所以這識的相分有三種：一、一切種，就是受前七熏習所成的種子。二、器界，就是所變的相分。三、根身，就是五根的身體，身是總，眼等四根是別。這根身是阿賴耶識的執受，因為根身就是五根諸法和合的總聚，這總聚為阿賴耶攝持依止為自體，能生覺受，觸受境界，於是根身與阿賴耶識就成了同安樂共患難了。如人穿一件極難脫下的衣服，同身體都和成一體了，於是被人損害這件衣服時，自體也同感覺痛苦，撫摩衣服時，自體也覺到快樂。又阿賴耶受熏持種的理，也可以比知，如我們在前幾十年的事，到現在一想，還歷歷在目，這雖由第六意識記憶的功能，但還是因為第八能持種不失的關係。這還不明顯，再明顯的，就是有時雖未經明了的意識記憶，只要前五識與五俱意識現行，阿賴耶識就受了熏而持為種；所以有時夢中境，是平常曾未經過的，第六識也不曾記憶的，這就是由阿賴耶識持種不失的功能所現。

    若這一期業報已盡，阿賴耶識對根身不持為自體時，這就名死；若最初受胎的一剎那，就名生。在人死時，全體都冷盡，但有一處煖氣最後捨，在那時、前六識都沒有功能了，只有阿賴耶識還沒有離去，要這煖氣完全沒有了，這才名死人。受生時最先成胎的，成立第一剎那生命的，也是阿賴耶識，然後前六的功能才隨之生起。所以阿賴耶識是一切有情一期生死的主人翁，所以說：去後來先作主公。雖是主人翁，卻不能執以為我，因為他雖是相續不斷的，而實是剎那生滅而無常的，而且是隨業流轉而無力的。

    丁　第七識
    帶質、有覆通情本，隨緣執我、量為非，八大、遍行、別境慧、貪、癡、我見、慢、相隨。

    帶質、就是帶質境，第七緣第八見分為我，是真帶質境。因為所緣所執的我，雖不是第八見分的真相，卻是自識托第八見分為本質而變起的妄相，所以「我相」是由第八見分同自識兩方面的關係變起的。現在以譬喻來說明：第七識如病目，第八見分如燈光，由病目對燈光，才見有五色光輪，這光輪喻如我相。但光輪不是燈光的真相，是病目才見的，卻又不離燈光而有的，所以五色光輪是病目同燈光兩方面的關係幻現的。我相、也是同樣的理由。為明了起見再作表如下：

    第六識也有真帶質境，但是不明顯，只有第七最明顯，故在此說明。有覆、就是有覆無記性。第七識只一味的執第八見分為我，不分別六塵境界，亦不對他有情發生交涉，沒有顯然的善不善，但由他念念執我的關係，可影響前六我不淨，所以本性雖是無記，而有我執的覆蔽，就成了有覆無記性了。通情本、是說第七的帶質境通於情本：情、就是能變識──第七，本、就是本質境──第八見分，由能變的情識，托第八見分的本質，而現有帶質的我相。有說：通情本，是說第七執我，通為三界有情生死之本。但是正確的解釋，還是前一釋。隨緣執我、是說第七隨所緣的第八識而執為我，第八若生在欲界，就隨生在欲界，執第八見分為我；生色、無色界，也是一樣。在三量中，第七屬於非量。因為第七不了第八真相，所以不是現量；不能推理，所以不是比量；只一味的由自識托第八見分變起的我相而執為我，所以說：量為非。第七識相應的心所有十八，就是八大隨煩惱，遍行五，別境中只與慧心所相應，根本煩惱中與我貪、我癡、我見、我慢、相應。頌中的我字，通於貪、癡、慢、三種。癡就是恆行不共無明，又名根本無明，由第七與根本無明相應，所以不明第八真相而生我見，就執為我。這我見所由起的不明，就是我癡。由執為我，於是愛著不捨，隨第八生在何界何趣都不捨離，就是自殺者，也是為了愛我，這就是我愛。因為愛我，無形中就要使我居於一切人之上，由尊重我，所以只見我是最勝最上的，這就是我慢。第七執我的功能，最不容易斷，只有從第六識用功，使智慧訓練至強銳有力，然後才能對治，漸漸斷除；從第七本身，在凡夫位，是無法對治的。

    恆審思量我相隨，有情日夜鎮昏迷，四惑、八大、相應起，六轉呼為染淨依。第七識、梵語名末那，譯為意，是恆審思量的意義。恆、是恆時不斷，審、是決定不惑，思量、是遍行中的思同別境中的慧，和合而成的。第八恆而不審；第六審而不恆；前五不恆不審；只有第七末那恆時審決思量於我相，相隨不離。雖是很簡單的只一味的執我，但影響於有情甚大，令有情日夜永久在昏迷中。日夜、也可說是生死。鎮、是永久義。四惑、就是我貪、我癡、我見、我慢。八大、就是惛沈、掉舉等八大隨煩惱。因為第七與四惑、八大相應而起，所以前六轉識雖修善法，但由第七執我的關係，也成了有漏善。第七若轉成清淨，前六所作善法，也就成無漏了。因為前六轉識，依第七而成染淨，所以說：六轉呼為染淨依。

    以上將雜染第七識兩頌講完了。到這裏才明了社會的不平，人心的不良，根本原因就是由第七作祟。明了這個理，可見思想簡單的唯物主義，以為衣食住平均，就能解決人生痛苦，使天下太平，這是不明人生真相的。要知道人的求衣食豐裕，只是我貪的一部分發展，這只是資生之物。第七執我不是這樣單純的，還有人為求精神快樂，捨棄物質享用，並且連肉身也可不要的，如印度的投崖、拔髮等外道。還有我慢熾盛的人，由我慢影響前六的作為，處處要光榮體面，在人上而不肯受人壓制，所以雖以多少金錢運動他，也不能使他屈服。可見只求衣食住平均，以為就能解決人生痛苦的，依佛法看起來，實在覺得他們無知，同時又感覺到他們可憐。到這裏，順轉雜染分八頌都講完了，宇宙人生的真相也知道了。以後再說到逆轉清淨分。

    二　逆轉清淨分
    此中八識的順轉逆轉，都是就凡夫的心理而說。順轉、是順於凡夫平時轉向外境的心而說；逆轉、是將凡夫平常的心轉向內識而證清淨。怎樣能轉向清淨呢？要先從第六識用功，將自識轉成無漏智；進一步就轉第七識，將第七所有的障隔打通；然後再由第六、第七合力，轉第八識；第八既轉向清淨，前五是最無力的，於是也隨轉成清淨了。所以逆轉清淨分的次序，第一頌明第六識，第二頌明第七識，第三頌明第八識，第四頌明前五識。

    甲　第六識
    發起初心歡喜地，俱生猶自現纏眠；

    地前有資糧位、加行位，資糧、是對佛果說的，如人行遠路，要帶著資糧，我們從凡夫位到佛果，也要廣集資糧。集資糧就是修福慧，修福慧就是修六度行：布施、持戒、忍辱，三度是集福；般若，是修慧，精進、禪定，通於福慧。在這資糧位，共有三十心，就是十住、十行、十迴向。華嚴經中說十住以前，還有十信。在十信位，也修六波羅密行，但這是意識散位行。如在欲界，由第六意識，聽聞正法，由聞法而生慧，就是聞所成慧，這就是六度中的文字般若。由聞法以後，能持戒，這就是思慧，包括六度中的布施、持戒、忍辱、精進──因為戒的廣義，不惟是佛制的戒條，才名戒的；就是對於佛說的法，在起心用事時，都要觀察合不合佛所說的，觀察應作不應作，所以戒法的範圍很廣，能包括四度。但後因有人不如法行，佛才為這類眾生，制定戒律，作他們行為的標準。由思惟而如法修行，由修行純熟而得禪定，這與定相應的慧，就名修所成慧。由定力成就，於是出生種種不可思議事，能轉現業報，能超欲界境；不過佛法不重在定，重在由定所生慧，由慧才能斷惑證真，這就是六度中的禪定、般若兩度。由修六度，而使信心成就，證入初發心住。因為到這位，勝解修行力才現前，才能發深固不退的菩提心，所以名發心住。以後只有進無退，得安住於佛法中了，到這位就名賢位菩薩了，所以這是由凡夫入聖的關鍵，是最難入的。然後由初住到十住、十行、十迴向，都修六度，廣集福慧資糧，但有淺深不同就是了。但這三賢位的菩薩，還沒有起立證真如法性的決心，到煖、頂、忍、世第一──四加行位，才加功進行，常在定中，一心求證真如法性，不證不起，然後由定力發生證真如的慧──若沒有以前的三十心而求證真如，那就只能證小乘生空果，只能證真如空性，而不成不空妙德。慧將生起時，名煖位，如日光將出時，先有煖相現。慧已生起，名頂位，如日光已出到山頂，能光明朗照了。第三是忍位，就是由定慧能忍可，這位有上中下三品忍，到上品忍而進入最後一剎那的世第一位，就是在世間是最為第一的。以上所說的修行的位次，都是有漏第六意識的用功力，但有散位、定位的分別就是了。前五識雖也能幫助用功，但是無甚力量，第八完全不相關，第七不但不幫助，反為第六修行的障礙。經世第一一剎那，入真見道，由真見道入相見道，這才登初地，這時第六、第七就轉成無漏了。頌中所說的歡喜地，就是初地。因為在地前，用有漏第六識修行，有漏聞思修慧，漸伏分別所起二障。入初地時，才將無始本有的無漏清淨種生起現行，頓斷分別所起二障種子，到這時一向求證的真如也證到了，第六識也轉成了妙觀察智了，得未曾有，生大法喜，所以名歡喜地。在雜染位上，八識各有相應心所的多寡不一，到清淨位上，都與二十一心所相應。在染位，識是心王，到了清淨位，五別境中的慧心所就轉成智了，智就是心王，智相應的識與其餘的五遍行，四別境，善十一，都隨智轉。頌中所說的初心、就是入初地的心，因為十地中，都有入、住、出三心，入心也名初心。在初地，第六識雖轉成妙觀察智，但俱生所起二障還沒斷盡，只斷了一分異生障，不墮惡趣了，所餘的二障，有時現行纏繞意識，有時或眠伏不起現行，但並沒斷，遇緣還要生起現行的。所以從初地到七地，都不能算純無漏。遠行地後純無漏，觀察圓明照大千。

     遠行地、就是第七地。到第七地以後，第六識的俱生現行二障，完全不現行了 ，因為入二空觀，證真如法性的慧，相應不斷的現起，沒機會使二障現行，所以說 ：純無漏。從初地到七地，是下品妙觀察智，七地以上，是中品妙觀察智，到佛果 就成了上品妙觀察智。圓滿明淨，雙觀真俗二諦，普遍朗照大千世界。

    乙　第七識
    極喜初心平等性，無功用行我恆摧，

    極喜、就是初地。第七識無始妄執我法，直到初地，第六意識轉成無漏清淨智，此強有力的智，才將第七識轉成平等性智了，不但不執第八見分為我，反能遍觀一切法平等性。但由俱生二障種子沒斷，所以有時還執我，直到第八地，證真如智已能不加功用而任運現起，於是第七執我的我執，就恆被第六無功用行將他摧滅了。所以到第八地，第七才沒有了我愛執，才捨了第八識。

    如來現起他受用，十地菩薩所被機。

    如來有法性、受用、變化三身。受用身、又分自受用身、他受用身。自受用身是佛自證境界，第十地菩薩，都不能見的。為要使初地至十地的菩薩，也受用法樂，被十地菩薩的機，所以又現他受用身。為初地菩薩所現的佛，是以百蓮花為座的佛，為第二地菩薩所現的佛，是以千蓮花為座的佛，乃至為十地菩薩，各現他受用身，這都是平等性智的功用。

    丙　第八識
    不動地前纔捨藏，金剛道後異熟空，大圓無垢同時發，普照十方塵剎中。

    第八識也名阿賴耶識，就是藏識，因為這識被第七識執為我，所以名藏。將到不動地前，我執永伏，才捨了這個名字。異熟、就是異熟識，又名業報識，因為這識就是受善不善業所感的報體，凡受業報就有分齊，到金剛道後，就不受業報支配，就無分限、無邊際了，所以說：異熟空。無垢、就是無垢識，因為此識不再受熏，一切有漏雜染種子永斷，所以名無垢識。大圓、就是大圓鏡智，因為只與清淨善無漏慧相應，所以名大圓鏡智。到佛果位，第八轉成大圓鏡智，無垢淨識同時發，普照盡虛空，遍法界；一切因果，實事真理，無不朗照於大圓鏡中，所以說：普照十方塵剎中。

    丁　前五識
    變相觀空惟後得，果中猶自不詮真，圓明初發成無漏，三類分身息苦輪。

    前五識轉為成所作事智以後，也能觀生空、法空所顯真如，但不能親證真如，只能於自識變起真如相分而觀生空、法空。因為不能親證真如，所以沒有根本智，只是後得智攝。前五就是到佛果位，也不能證真如，所以說：果中猶自不詮真。圓明下二句，是說大圓鏡智無垢淨識同時發的時候，那時所持的五根就成無漏五根了，由無漏五根所發的識，也成了無漏，於是前五轉為成所作事智，有三類化身，就是：勝應身，劣應身，隨類應化身。為初住以上的菩薩所現的身，名勝應身，有大威德，相好莊嚴。為凡夫，二乘所現的身，名劣應身，如丈六金身的釋迦牟尼佛。隨種種類所現的身，名隨類應化身，如人見佛為人類，鬼見佛為鬼類。由三類化身拔濟眾生，息眾生的生死苦輪。

    以上已將八識規矩頌大概的講了，現在還要附帶申明幾句。在玄奘法師以前的古德，講唯識都是直從第八講起的。玄奘法師為要按照八識的次第，定為規矩，所以變更次序，先從前五識講起。在這次所講的次序，又稍變更一下，是從順轉和逆轉講的，但並不是無意義的變更，這在前面已略提出理由。現在、再將順轉逆轉總起來一說，先就凡夫的心理，為他說明無始以來的雜染弊病，使他知道病源，既找著了病源，在一般有大願大志的，不滿足這有漏雜染的凡夫法，要求解脫安樂，並且不只為自了，還要使一切有情都得到究竟，所以才又說到以後的逆轉清淨分。我們要是不滿足現實的人生，要趣入佛果，現在就可從第六識尋伺心的聞思慧下手用功，修集福慧資糧，行四攝、六度，成就信心，希望入初住。但這在凡夫位，也是很不容易的，因為在這時，俱生的、分別的二障習氣很濃厚，單靠自力不容易對治，所以要信三寶力，發弘誓願，由信願力修四攝、六度，成就與聞、思、修慧相應的信心，然後得入初發心住。既入初住，就是賢位菩薩了。既入了賢位，那就有進無退，按步就班的可直趣大乘菩提了！（胡繼歐記）（見海刊十三卷七期）


1.述意

    大乘法苑義林唯識章講錄

            ──十八年在漢口佛教會講──

      述意
      釋文
        甲一　十門總標
        甲二　隨標別釋
          乙一　出體門
            丙一　標釋二體
              丁一　標列
              丁二　分釋
                戊一　出所觀體
                  己一　通觀諸法
                  己二　別明五重
                    庚一　標所觀數
                    庚二　釋所標重
                      辛一　遣虛存實
                        壬一　定義
                        壬二　引證
                        壬三　廣釋
                        壬四　結成
                      辛二　捨濫留純
                        壬一　定義
                        壬二　引證
                      辛三　攝末歸本
                        壬一　定義
                        壬二　引證
                      辛四　隱劣顯勝
                        壬一　定義
                        壬二　引證
                      辛五　遣相證性
                        壬一　定義
                        壬二　引證
                戊二　出能觀體
                  己一　正出體
                  己二　辨異解
                    庚一　總辨
                    庚二　別顯
            丙二　別辨唯識
              丁一　料簡
              丁二　五種
              丁三　六門
              丁四　結指
          乙二　辨名門
            丙一　正辨名
              丁一　釋識
              丁二　釋唯
            丙二　釋妨難
              丁一　正釋妨
                戊一　釋唯心妨
                戊二　釋唯智妨
              丁二　總會釋
            丙三　總結成
          乙三　離合會釋門
            丙一　解門義
            丙二　正會釋
              丁一　一名會釋
                戊一　舉類
                戊二　釋能所觀名
                  己一　正釋
                  己二　會通
                戊三　釋所觀名
                戊四　列餘結成
              丁二　二名會釋
              丁三　三名會釋
              丁四　四名會釋
              丁五　五名會釋
              丁六　六名等會釋
            丙三　總結成
          乙四　何識為觀門
            丙一　標徵
            丙二　出異說
              丁一　小乘異說
              丁二　大乘異說
              丁三　結非
            丙三　出正義
          乙五　顯類差別門
            丙一　明真性識
            丙二　明俗事識
              丁一　正明差別
              丁二　別說四分
              丁三　結非一異
            丙三　總結成
          乙六　修證位次門
            丙一　明位次
              丁一　引攝論釋
              丁二　引成唯識論
              丁三　引瑜伽論
              丁四　會通
            丙二　辨修證
              丁一　結前生後
              丁二　正辨修
                戊一　總舉
                戊二　別釋
                  己一　證修
                  己二　相修
                    庚一　明定義
                    庚二　明位修
                  己三　地修
                    庚一　明二種修
                    庚二　別開四門
                      辛一　正明
                      辛二　料簡
          乙七　觀法何性門
            丙一　標立二門
            丙二　隨標別釋
              丁一　明能觀性
              丁二　明所觀性
                戊一　引二論
                戊二　會釋
                  己一　判觀位
                  己二　二門會釋
          乙八　諸地依起門
            丙一　辨依身
              丁一　明頓悟
              丁二　明漸悟
                戊一　明不經生
                戊二　明經生
            丙二　明地起
          乙九　斷諸障染門
            丙一　標名數
            丙二　明地斷
              丁一　正明地斷
                戊一　明分別煩惱障
                戊二　明俱生煩惱障
                戊三　明分別所知障
                戊四　明俱生所知障
              丁二　明障差別
                戊一　瑜伽三住
                戊二　深密經三隨眠
                戊三　寶性論四障
                戊四　勝鬘經五住煩惱
                戊五　舉類結成
          乙十　歸攝二空門
            丙一　標釋
            丙二　釋妨難
              丁一　出難
              丁二　釋難
            丙三　結成

    今日講此唯識章者，此章出大乘法苑義林中。大乘法苑義林，乃唐窺基大師所著。基師為玄奘法師高足，學德絕倫，著述百部，倡唯識宗學，平生傑作，在此義林。所詮要義，有唯識章；章者猶篇也，此唯識章義林中之一篇也。章中小字，智周法師抉擇之記，凡理之未顯，難之未釋者，智師則記釋之復為抉擇，故云抉擇記焉。今略不講。

    【述　意】

    今獨講此章，不演餘章及餘經論何也？略述三義：

    一者，近數年來，中國佛法漸有昌明氣象，於此氣象中所新興者，要有二派：一、重實行的密宗派：密宗亦云真言宗，其所宗尚，佛菩薩之真言也。中國唐時亦頗盛行，唐以後失傳於日本；近年世界交通，學者復由日本傳歸，謂之東密。又有西藏、蒙古之喇嘛傳來者，謂之藏密，其所學所宗者，同是佛菩薩之三密真言也。二、重理智的唯識派：唯識宗亦云法相宗，此宗從諸法真理上說明一切法之建立，為佛法教理之根本學，唐時最盛，厥後漸衰。迨民國來，頗為一般學者所宗尚，故又趨復興焉。中國近千年之佛學，雖有多宗學派，然仍不外二派所屬：如淨土、禪宗可攝於實行派中，天台、賢首可攝於理智派中。實行方面，淨土、禪宗現雖亦振作精神，力謀大興，然終弗及密宗之盛。天台、賢首之宏揚，雖不乏大德之士，而終未逮新興之唯識宗得勢。如表：──

    總觀二者，雖各有差別，其實互相顯發，無所偏黨也。要知佛法重實行，尤重理解，故凡真實行者，宜依教明理而起正行，始得正軌；否則易入邪途魔境矣。又真實學者，達教明理之後，宜起觀行，不著知解，求證真實得大受用，否則難脫數寶之譏耳。即觀唯、密二派，行者、學者近有偏執，故講此章，使行者解教達理，學者明理起行，雙關兩要，尤契機宜矣。

    此章所明之教理行果，乃唯識之教，唯識之理，唯識之行，唯識之果。即依此教之理，徹底觀察吾人之身心世界，謂觀察身心三業善惡等，世界微塵、惑業等，於理於事明了之後，如何取捨而起於行，是謂之大乘菩薩行。如是觀行，以智慧為先導，如行路然，由此大智慧燈導之前進，必安抵目的地，所謂證大果也。

    二者，佛法來漢之後，中國古德竭智力以詳究，盡形壽而實行，凡立宗派，多為綜合之學。此唯識章，既屬中國大德所著，非傳譯來，故此章亦具綜合之性質。佛法自釋尊示寂後，在印度即分大小乘，小乘有二十餘派，無綜合性。大乘三派：一曰法性般若宗，二曰法相唯識宗，三曰法界真淨宗。此三派，玄奘在印度曾著會宗論，作綜合之研究。故中國古德研究佛法，多為綜合匯通之作。基師此章，即唯識宗之綜合各宗、匯通他派之大著，如云：『攝一切法歸無為之主，故言一切法皆如也。攝法歸有為之主，故言諸法皆唯識。攝法歸簡擇之主，故言一切皆般若』。

    此能攝雖有三主差別，其實皆總明佛法，且所攝皆一切法也。近來宏揚唯識者，猶有偏蔽，多不能遍攝互融一切佛法，故特講此章，以救宏此宗者之流弊焉。三者，唯識章中廣明教理，而尤注重明唯識行。佛法之在中國，信仰修行者甚眾，求其明白教理者則鮮。倘不明教理而起修行，雖能種善根而終不免二弊：一、被世譏為迷信，二、令自心不穩當。迷信乃近來佛教前途之大障，凡信仰佛法者急宜破之。除此譏障，非明教理不可，今講此教，意亦在玆。不穩當者，信者本自無教理之觀察，自心對於佛法不能堅切信仰，或盲從、或附合，人言亦言，人信亦信，自無正觀，終必退墮。甚或聞說起行不知抉擇，以盲引盲招魔附鬼，益障聖教；故修行中尤應重教理。唯識之明行也，與他宗不同，非先多聞聖教徹觀真理之後，不能起正觀行。不同淨土等宗，不明教理亦可修行。因淨土等不明教理修行，真實佛法漸呈衰象；何以故？教理為佛學之根本，不明教理故失佛之根本教義，教義不明內迷外惑，社會之中即生種種障礙誹謗。今講唯識章，意在明真實佛教，釋外謗也。既以正見軌行，亦以正論息謗也。


2-1釋文

    【釋　文】

    甲一　十門總標
    唯識義章略以十門辨釋：一、出體，二、辨名，三、離合會釋，四、何識為觀，五、顯類差別，六、修證位次，七、觀法何性，八、諸地依起，九、斷諸障染，十、歸攝二空。

    此段正顯解題大綱，略有十門。十門分別攝境行果：謂前三門明唯識境，次六門明唯識行，後一門明唯識果。如表：

    問：十門之中，第一出體雙出能所觀體，所觀屬境則可，能觀應屬於行云何亦屬境耶？答：文雖雙出二體明能所觀，而正所明在所觀境邊，不在能觀行邊；能觀法亦為五蘊中之法，此法仍屬所觀之境，故仍攝境中也。問：次有六段，亦兼明境，云何判為行耶？答：明行勝故，正顯行故，所以立行。問：云何二空？果復何義？答：二空者，生空、法空。生空者，謂有情眾生空。法謂宇宙萬有，此萬有空故云法空。所言果者，二空非果，二空所顯菩提涅槃是謂之果。所顯義者，一切有情無始以來執生我故，生諸煩惱障大涅槃；證會眾緣和合生本空寂，則所顯者即大涅槃。復由遍計諸法分別執為實故，障所應知諸真實境；若達法性真空，依他幻有，則能顯者即大菩提。故由二空，顯二大果。

    甲二　隨標別釋
    乙一　出體門
    丙一　標釋二體
    丁一　標列
    第一出體者，此有二種：一、所觀體，二、能觀體。

    第一出體者，標也。此有二種：一所觀體，二能觀體，列也。所謂出體，出謂標示，體即是義。看經閱論，不宜執名取義，當觀前後文義，依義定名。此中出體之體，與天台五重玄義「名體宗用教」之體不同義。天台之所謂體者，指一切法之真實性義，如云真如、實際、空性等，是普遍體。此中言體，指一一法各有自體不相混合，如火以熱為自體，水以溼為自體等。此中所出之自體，即出能觀唯識及所觀唯識之自體。所觀亦云被觀察者，能觀即是能觀察者。

    丁二　分釋
    戊一　出所觀體
    己一　通觀諸法
    所觀唯識，以一切法而為自體，通觀有無為唯識故。

    問：所觀察之唯識，以何為體耶？答：以一切法而為自體。一切法者，略有二種：一、有為法，二、無為法。此二種法，總攝宇宙萬有一切法盡。云何有為法？謂即此法眾緣所成，生滅變易是也。云何無為法？謂非因緣生，無生滅變易是也。此以有為無為為一切法，與辨中邊論所明相同，有為即俗諦，無為即真諦；而與對法論以三性攝一切法，則不相同。如表：

    諸法緣生依他起性，本無實我實性。妄執實有，遍計執也。如吾人身體，本來是四大、五蘊因緣而成，無有自我，而一般人不達此理，妄想執為有一自我；此即離開體相用之物質事實與感情理智等外，別執有一自我，其實此「自我」相如兔角耳。又如他教之執有造物主，此造物主能造天地萬有，如印度之執大自在天也，耶、回之執上帝也，亦同妄執。

    此等造物主，非有為非無為，乃虛妄執之假想，世間俗人不明此故，復為立種種名以為說明，此皆離於事實真理而絕對沒有者，故云無法。此法雖無，妄執是有，故論云：「虛妄分別有，於此二都無」，審矣。言通觀者，遍觀察義，謂遍觀察此一切法，若有為、若無為、皆唯識現，為所觀唯識境故。此觀行不同數息、不淨等觀，數息等觀，為專取一法之觀，非一切法總觀也；今者通觀，乃大乘中遍觀一切法之總觀，如諸法實相觀，故知此觀之體即一切法也。

    己二　別明五重
    庚一　標所觀數
    略有五重。
    所觀法體，廣則無量，而略顯五重者，次第義。言五重者，即從寬至狹、從淺至深、從粗至細之五重唯識觀也。

    五重妙義，略分總別：總對利智者說，別對鈍根者說。有智之士，聞初觀即可達空證不空。若鈍根者，或滯餘執，故須重重別明，如剝芭蕉，及至最後歸無所得。然此五重教理觀行，雖經論本有，而名義與層次則肇自基師，基師之前人所未發，故建立者厥屬章主。

    庚二　釋所標重
    辛一　遣虛存實
    壬一　定義
    一、遣虛存實識。觀遍計所執，唯虛妄起，都無體用，應正遣空，情有理無故。觀依他、圓成諸法體實，二智境界，應正存有，理有情無故。

    此第一明初重觀也。識者，猶言唯識觀也。遣虛者，遣謂排遣，虛謂虛妄，凡不合理違離事實之虛妄執，如神我、造物主等，皆應排遣淨盡。實謂諸法真實自相──圓成實性，依他起性道理應有，故須存留。

    觀遍計所執下，顯初觀定義，即出體也。初五句正明遣虛：凡夫有情遍計執之神我、造物主等，皆是龜毛、兔角，純為假想構造，從虛妄起，毫無事實之體相用。此等執計能障正智，於妄情上可說為有，察於事實真理則無，是應正排遣之，令空無有。次五句者，正明存實：凡仗因托緣依他而起之有事實體用者，是後得智所緣俗諦，應正留存；而根本智所緣之圓成實真諦，亦應存有。此之二者，妄情執上雖是無有，事實真理都有不無，亟應正觀存有者也。

    壬二　引證
    無著頌云：『名事互為客，其性應尋思。於二亦當推，唯量及唯假。實智觀無義，唯有分別三，彼無故此無，是即入三性』。

    引證有二，此即第一引攝大乘論證。此論為佛滅後九百餘年，印度無著菩薩所造，解釋大乘阿毗達磨經中之攝大乘品也。本論三卷，釋論有世親、無性二種，均有譯本。梵語阿僧佉，此云無著，謂於一切法無所執著。頌者，梵文文法，字句有定，或三四五六七字為句，四句一頌，猶中國之詩也。引頌有二，論句有八。欲解此頌，先明四觀、四智。

    四觀者：一、名尋思觀，二、事尋思觀，三、自性尋思觀，四、差別尋思觀。云何名尋思觀？尋謂尋求，思曰思維，於事於理，先為尋求，次則如理思維，澈底觀察，故云尋思。於一切法「名」上，尋求思維，曰名尋思觀。云何事尋思觀？事、謂宇宙萬有因緣所成，有體相用，事實物件現前可得。於此尋思，名事尋思觀。云何自性尋思觀？自性者，謂即諸法或名或事所有定義。於此尋思，名自性尋思觀。云何差別尋思觀？差別者，謂即諸法或名或事所有互相差別義理。於此尋思，名差別尋思觀。如表：──

    四如實智者，即前四觀、極熟觀察所引發之四智。如表：──

    名事互為客，其性應尋思者，明四觀中初二觀也。名，如此物字曰花瓶，此花瓶名即指此事。事謂事實，為名所指。互為客者，謂一切法之名或事，可以互為主客，不必此名必指此事，此事必有此名。此即顯示名事二者，非是固定永久結合，如此名在此處即指此事，其在他處，名雖相同而所指非此事，或另指別物也；故名望事不可決定，是為客義。又如此事在他處立此名，其在此處事雖相同，而所立名則非此名；故事望名不可決定，是為客義。如是二者互相為客，非是固定而是可離，故云名事互為客也。其性應尋思者，正顯名之與事，應當審慮觀察。性者、名與事之體性，此二體性非是決定結合，應知尋思名唯是名而非事等，事唯是事而非名等。此事有此名、此名指此事者，皆是世俗習慣假為安立。故老子云：「鎮以無名之樸」。其未發見之事物則無名，發見之後，隨有情者樂意立名而無決定。故事離名則為真事，名若離事即為空名。若定執著名事決定不相離者，是失真事，亦壞真理，故云其性應尋思。如表：──

    於二亦當推者，二謂自性及與差別，推即推求考度，亦曰尋思。前之名事，既已尋思觀察，名唯是名，事唯是事，互相為客。今此自性、差別，亦應尋思觀察。云何觀耶？謂即依此名事假立自性、差別，推思自性假立上唯是自性假立，無差別義。差別義上、亦應推思差別假立唯是差別假立而無自性。如「瓶」，瓶字為名，瓶物為事。瓶自性者，以有質礙之物質為自體；此質礙性可有變化破壞，即差別義；是為瓶之名事上之自性、差別。故名事上自性、差別皆是假立。唯量及唯假者，量曰思量，哲學名認識論，佛學謂之分別了知。唯量者，猶云唯識，謂唯有認識分別而無名、事、自性、差別也。假有二種：一、隨情妄執假，二?稱理施設假。前者為凡夫對於事實真理不能明白，隨其妄情顛倒，執著事物名相，我及我所。此種假相，亟應破除。後者為覺者如理依事，隨世間想，為化導人假為建立名事等等。此固可用，然須達理，否則仍屬執著。是故於前四種事上，尋思觀察名、事、自性、差別，都是了知分別之識所變起之假相。換言之，即是八識所變緣之相分而已。事物相分皆從識變，假立名、事、自性、差別，故云唯假。唯量、唯假，謂觀自性及差別，唯分別與假立也。

    下四句，明四如實智。實智觀無義者，由四尋思，如其事實真理極熟觀察引發四智，曰四如實智。既謂現觀證驗，亦云明心見性。觀無義者，達名事等皆無實也。四如實智，云何觀無義耶？謂四如實智，遍觀種種名、種種事、種種自性、種種差別，以及一切言論思想分別，皆無實體相用，此即顯示唯假義也。唯有分別三者，如實之智分明現觀，見假立諸法唯有分別三。換言之，即唯有三分別也。云何分別及三分別？分別即識。三分別者，謂依名、事、自性、差別，成立二種三分別。此以名、事為主，自性、差別隨名事轉。第一、名，名自性，名差別。第二、事，事自性，事差別。故他論有云六尋思。如表：──

    復云何觀唯有三分別耶？謂觀名、事、自性、差別，唯有知識分別，都無事實，此即顯示無境唯識也。彼無故此無，是即入三性者，初句顯示心境俱空，次句顯示入三性位。彼者、境也，指前名、事、自性、差別。此者、分別識也。彼無者，謂彼境既無，緣境之識亦無。由此達到四加行中世第一位最後剎那，證初地果，悟入三性。

    四加行者，煖、頂、忍、世第一位。前之二位修四種觀，後之二位修四種智。如表：──

    是即入三性者，依先觀智證入三性：通達名事互為客等，悟入遍計執性空不可得；知諸法唯量及假，都無實義，如幻如化，即能悟入依他起性法無自性；次復諦觀無境無識，能所雙忘，證會真如，悟入圓成實性真實不虛。

    釋頌已竟，云何證明遣虛存實耶？此復應知初之二句，明遍計執相：此名事二屬虛妄執，尋思觀察，排遣淨盡，名曰遣虛唯識觀。次之四句，明依他起相：緣生諸法，唯量唯假，了知名中無事、事上無名，因緣和合，形形色色盡是假有，唯識所變。事體是有，應當存有。末之二句，明圓成實相：由前觀察無境有識，進而證照境無識無，心境俱空，離諸言思，由根本智親證真如諸法實性，是即悟入圓成實性。自此復起後得無漏智，由後得智普觀諸法，分明了了如幻、如化、如泡、如影，空而不空，是謂妙有。此為初地菩薩根本智親證真如之境事也。如表：──

    成唯識言：『識言，總顯一切有情各有八識，六位心所，所變相見，分位差別，及彼空理所顯真如。識自相故，識相應故，二所變故，三分位故，四實性故。如是諸法，皆不離識，總立識名。唯言，但遮愚夫所執定離諸識實有色等』。

    第二、引成唯識論證。此論造者有十大師，故不舉人名。依文義觀，為護法說。此釋「唯識」二字。初釋識字，識言者，謂識之一言也。總顯一切有情各有八識者，一切有情者，有知覺感情之動物也。此識言，非指十方無量世界有情共同一識，乃顯十方無量世界一一有情各有八識。然事實上或不各具八識，如生盲等有情；三世通計則各具八識也。六位心所者，八識為心王，依八識起心理作用，謂之心所有法。此有六位五十一種，恐繁故略（六位五十一種，詳百法明門論）。所變相見者，心及心所皆是能變，相見二分是為所變。所變相者，即所觀──見聞知覺等境象。所變見者，即能觀、視覺等。如眼識起用，一面變生所見相分，一面有觀此相之見分是也。分位差別者，顯心色上假立法也。即能變識與所變相見──三事分位──上之不相應假法，如東西之方，與一二之數等；數理學上之時、空，文學上之名、句、文等是也。及彼空理所顯真如者，彼，謂前此八識，心所、相見、分位諸法；此四位法皆緣所生，本性空寂，此空所顯謂之真如，不離前相別有真如，以故真如亦是唯識。

    識自相故等，成立五位真是唯識。云何八識皆是識耶？答：是識之自相故。自相者，本相也。云何六位心所亦是識耶？答：識所有故。識現起時，彼六位法，隨順和合得現起故。相應者，隨順和合義也。云何所變相見亦謂識耶？答：相見二分，為八識及六位心所法之所變現故。云何分位差別之假法，亦謂識耶？答：識及所變相見既皆是識，依此所假立之分位，豈離識別有哉！云何空所顯示真如實性，亦謂識耶？答：所謂真如實性，非離前四位法別有真如實性可得，真如性即是諸法自體性故。此真如性不離前有，故亦是識。如是等五位諸法，總攝萬有，皆非離識別有自性，是故總立識之一名。

    唯言者，此下釋唯字。所謂唯之一言，遮也。所遮何等？謂即愚夫所執定離諸識實有色等一切諸法。愚夫者誰？二乘及凡外聰慧，不達諸法唯識所現皆是愚夫。

    如是唯識，云何成立遣虛存實？彼愚夫等，由虛妄心周遍顛倒，定執離識實有我法種種差別，說此唯識。唯言、即遮彼等此遍計執，是謂遣虛；識言、即顯我法識變因緣假有，事實如此依他而起，及彼假有空性真理圓成實性，是二於事及理皆正有故，是謂存實。

    如是等文，誠證非一。
    此結證也。謂今略引二論，證明應遣虛妄，正存實有。若廣引示，如是等文誠證非一。

    壬三　廣釋
    由無始來，執我法為有，撥事理為空。

    此下第三廣釋以明此觀，文亦有二：由無始來至性離言故者，初正釋明也。說要觀空至亦應除遣者，第二釋妨難也。今初：

    由無始來，執我法為有，撥事理為空者，顯諸有情無始以來顛倒執著。無始來者，謂一切有情從無始來，各有八識及六位心所，所變相見等。如是諸法，唯識所變，剎那生滅，無始無終，不同他說有始有終。彼云何說？歐美學術唯物論者，計執原子能生天地一切人物；彼謂天地萬有未起之時，由諸原子為本質故。唯我論者，執精神自我為萬有本；彼謂宇宙一切生物，未現起位，皆有神我為創造主。耶、回宗教計執上帝為萬物父，彼謂宇宙由彼造故。中國學術，儒、道、陰陽之家，多執太極為萬物本；彼謂兩儀未分陰陽混沌之際，是曰太極。又曰：太極生兩儀，兩儀生四象，四象生八卦、萬有等。墨家所執之天鬼，例同耶、回。印度學術異計更多，或執冥性──冥然無顯現之體性，或執有性，或執自在天等。如是等類，皆不應理。云何非理？謂萬有法從本以來，自類因緣生滅遷變，非另有主創造令生。若執萬有由造物者始得生起，汝意云何：彼造物主待餘造否？若不待餘，彼即無始，仍成我義；若待餘造，彼尚無主，云何能造天地萬有？又復待餘，成無窮過。又復等同此萬有法，何以故？同為他所造故。若定執彼不待餘造，此亦不須為彼所造。是故所執皆非道理。

    道理云何？謂一切法若生若滅皆無始終？人生宇宙，粗色身相，雖有生死變化段落可見，其實因果鉤鎖相續，生前無始，生後無終；如水火相，前後生滅雖現變易，不常不斷；心識生滅，亦復剎那活潑潑地遷變不已。如是當知身心世界動作變化，念念生死，生生死死，死死生生，當體即是無始無終，不待餘造而成始終，故云無始。以一切有情八識心所，從無始來生滅變遷，如瀑如流。第八識中本有有漏、無漏二類種子，無漏種子諸清淨法、為迷惑故不克現起，有漏種子、無始無間恆現時起成雜染法，是曰眾生。凡夫眾生不明事理，顛倒妄想，執我執法為有實體。所執我者，認有主宰、有情、命者實體可得，是謂人我執。所執法者，執宇宙萬有之法亦有實體，實、德、業等，是謂法我執。有者、定有，謂實體性。一切有情無始以來，由迷惑故定執我法有實體性。故云無始來執我法為有。

    撥事理為空者，顯迷執之因及迷執之所以也。人法之我本來無有，反執為有。依他事實及彼二空所顯圓成真理，二智所證本來是有，反不證知，撥之為空。察其所以執我法為有者，迷事及理也。然其反撥事理以為空者，以執我及法也。我法全空，妄想顛倒執而為有，遍計執也。今觀唯識，了其虛妄，是故遣之。事謂事實，依他幻有；理謂圓成，二空所顯。今觀唯識，了其真實，是故存之。不達事理如幻真如，即執我法；由執我法為有，即撥事理為空，此定理也。

    故此觀中，遣者空觀，對破有執；存者有觀，對遣空執。

    前明我法執之有病，及撥事理之空病。病既發生，不得不治之以藥。今斯觀者，醫斯病也。遣者除遣，如藥去病。能除遣者，由習空觀，故曰遣者空觀。所除遣者，是我法有，此執有病為空所破，故曰對破有執。有執即是虛妄遍計，以本來空，除此虛妄，故曰遣虛。存者留存，如病去人存。既破有執眾生本空，因不明事理之有，遂執皆空，撥無事理。知留存者，由修有觀，故曰存者有觀。此觀對治撥無事理之空病也。既成空病，應亟觀有而對遣之，故曰對遣空執。習空破有，是空遍計；修有治空，是存依圓。此一往之談也。克實而論，破有即是空觀，虛妄一遣，當下即顯事實真理，成中道觀。又存有者，即顯我法本空；遣空亦明事理本有，契中道觀。

    今觀空有而遣有空，有空若無，亦無空有。

    此二觀者，顯中道法性之觀。所謂有者，凡夫妄執我法之有。所謂空者，凡夫撥無事理之空。今以此空有妙觀，治彼有空癥結。彼執我法之病若除，此空觀亦無；若彼撥無事理之空執一滅，此治空之有觀亦息。何以故？我之與法本無其事，迷事理故妄執為有，是增益執。依圓事理本來如是，為我法障反撥為無，是損減執。法本如是，何勞增減成邊邪耶？為去此病令不增減，還其本來，正智證驗應修中觀，是故說此遣虛存實。

    以彼空有，相待觀成；純有純空，誰之空有？

    對有空之執，修空有之觀。以觀我法之本空，遣撥無事理之頑空；以觀事理之妙有，遣妄執我法之假有。又復對彼空執、有執，成此有觀、空觀；若無有執、空執，亦無空觀、有觀，故曰相待觀成也。更深觀之，一切法若從本以來純是有者，不但無此有之義，即此有之名亦無；其治有之空，又復為誰之空？若純空者，不但無此空之義，即空之名亦不可得；其治空之有，又復為誰之有耶？齊此而明聖智事理上之有，對凡夫妄情上之空；凡夫妄情上之空，乃對聖智事理上之有。聖智之我法空，乃對凡夫妄情之我法有；凡夫妄情之我法有，乃對聖智之我法空。故空者誰之空？空凡夫迷情之執有也。有者誰之有？有凡夫迷情之撥空也。換言之，誰之空耶？凡情所執我法，聖智知其空也。誰之有耶？凡情所撥事理，聖智知其有也。　故欲證入離言法性，皆須依此方便而入，非謂有空皆即決定。證真觀位，非有非空，法無分別性離言故。

    離言性者，法性體上無有分別、本來如是之真實相也。有、空之病若無，空、有之觀亦去。是即有即空，即空即有，亦是非有非空，非空非有。如是有空空有，雙照雙寂，方能證入諸法離言自性真如，逮得自覺。然病之未去，藥仍須服，是故修習佛法、欲證離言法性，其未證入之先，須依此遣虛存實、有空空有之大方便門，方可入證，契證中道實相本來面目也。既屬方便，原本治病，有病吃藥，無病不吃。治彼有空，觀此空有，有非定有，空不決空，故曰非謂有空，皆即決定。此言有者，依圓妙有，此說空者，我法本空也。

    證真觀位者，謂證入真如現觀位時，即非空非有；既不是對破空執之有，亦不是對破有執之空。何以故？法上無分別故；以諸法性本來如是。菩薩證真觀位，不僅一切言論烏有，即其思想分別亦成子虛，故曰性離言故。然悟他故後得智起，仍說空有，對破凡夫所執有空，是謂覺他。

    說要觀空方證真者，謂要觀彼遍計所執空為門故，入於真性；真體非空。

    此下第二釋妨難也。初空教難，難云：般若等經皆說觀一切空方證真如，云何此處亦觀有耶？答：經言觀空者，謂觀凡夫遍計執上執我執法之有，依空遣已，方可證真。此是以觀空為門證入真實，非謂此遍計空，即彼真性實相以及一切依圓妙有皆非有也。非空之真體，即是圓成實性，非有之妙有，即是依他起性。此二真實，其體非空，非如遍計所執我法之空無耳。

    此唯識言既遮所執，若執實有諸識可唯，既是所執，亦應除遣。

    第二釋有難也。難云：既爾，應定實有唯識之法。不爾，唯識空、有之觀，破彼有、空之執。若定於此空、有觀中執著實有諸識可唯，亦成遍計法執。既是法執，亟應除遣，證入諸法離言自性。

    壬四　結成
    此最初門所觀唯識，於一切位思量修證。

    此下第四總結。五重觀中此觀居首，故云初門。此門所觀唯識道理寬廣圓滿，

    故云於一切位思量修證。一切位者，從初發心乃至成佛所有階位也。謂初發心位，固宜發心修空、有觀，遣虛存實；乃至等覺亦修此觀，遣虛存實。大覺之位，正智現前，亦依此觀，證離言性不動真如。

    辛二　捨濫留純
    壬一　定義
    二、捨濫留純識。雖觀事理皆不離識，然此內識有境有心，心起必託內境生故；但識言唯，不言唯境。

    第一重觀，如對敵總攻。此下四觀，細為尋破。濫者境義，純者指心，謂捨去境之濫而留心識之純，亦即對遣前觀上法執之病也。雖觀事理下，第一明定義也。前觀事之與理不離識有，此識所變有境有心，即是所變相見，心起必託內境生故。心起者，謂即能觀見分之發生，此見分起，必變帶識內相分起，見分即託相分而生。問：識體變似相見二分，即是識體有境、有心，既可依心而言唯識，何不依境而說唯境耶？同是識自體所變故。答：心境雖皆識所轉變，內境雖可言唯，然此境義，有濫外境，不說唯境。心無此過，故言唯識。是即但從心識言唯，不從境上而說唯言。

    壬二　引證
    成唯識言：『識唯內有，境亦通外，恐濫外故，但言唯識。又諸愚夫迷執於境，起煩惱業生死沈淪、不解觀心懃求出離；哀愍彼故說唯識言，令自觀心解脫生死。非謂內境如外都無』。由境有濫，捨不稱唯；心體既純，留說唯識。

    此下、引教證：初、引論證唯識留純，二、引經證離境捨濫。此第一引成唯識論證也。識唯內有境亦通外者，謂心是內識所有；其境之一法，通於凡小遍計所執實我實法之境，恐此濫外故捨之。心無斯失，言唯何害？又諸以下，顯對病也。謂諸愚夫，由不了達內境亦是識所轉變，遂起執著有我、有法。又復由此起貪等煩惱及造善惡等業，因有煩惱及業，生死輪迴，受諸果報，無期能脫。其所以致此生死者：一面執境固矣，一面亦不知內觀於心，不了心境皆是識變，求出離行，故成大禍，生死茫茫。今說唯識，即大悲心憐愍彼等，令觀內心不執外境，如幻如化，解脫生死。其實非說內境亦如我法執無所有也。由境有濫下，章主釋成也。言心體者，謂心心所見分、自證分也。

    厚嚴經云：『心意識所緣，皆非離自性，故我說一切，唯有識無餘』。華嚴等說：『三界唯心』。遺教經言：『是故汝等當好制心，制之一處，無事不辦』等，皆此門攝。

    此下引經證捨濫義。厚嚴經者，釋尊所說。有說：即是密嚴經，所說文句與此同故。心意識者，有云體一；其說三名，依勝而言：心為第八，意即第七，識謂前六。所緣者，所了思維觀察境也。謂此八識所緣境，皆不離八識之自體性。故我說者，釋尊所說。一切者，心意識所緣境相也。唯有識無餘者，謂心意識所緣，既即是心意識，故我說此一切相分法唯有識（留純）而無餘（捨濫）也。

    華嚴等說三界唯心，引華嚴等經證論云：『三界上下法，唯是一心造』。又云：『若人欲了知，三世一切佛，應觀法界性，一切唯心造』。三界、世間境也，此境即是心之所現，不離心體，故云唯心。

    遺教經言至事無不辦等，世尊證諸法界或事與理皆不離心。故教比丘當好制心，心若制於一處，則一切事皆成辦。語云：「事怕有心人」。又云：「有志者事竟成」。此言事者境義，有心人者一心人也。皆此門攝者，謂凡與此等聖言相應之教，皆在此捨濫存純唯識門中攝。

    辛三　攝末歸本
    壬一　定義
    三、攝末歸本識。心內所取，境界顯然，內能取心，作用亦爾。此見相分俱依識有，離識自體本，末法必無故。

    前觀捨濫者，但捨所變二分中之相分境，不捨見分，以見分即內識故。此觀攝末者，末謂相見二分。歸本者，本謂心心所之自體分。謂相見二分依識體有，離識非有。此中言唯識者，獨指自體，不指相見，故云攝末歸本。

    心內以下，初、出定義。心內所取境界顯然，內能取心作用亦爾者，言心內者，識中也。心之現起見分，亦必變似所取境界相分，相分似識如幻，故云顯然。內能取心者，見分也，既託相分，則能取之見分亦同顯然，如牛二角同時並現。別於境故，謂之作用；能起作用，如彼所取境之顯然，故云亦爾。此見相分俱依識有者，識、謂識體，見相是末，謂此能取見分與所取相分，同依八識及各心所自體分本，現起相見二分之末。若離其本，末豈能有？如依樹之本而有二枝，既離根本，枝末安有，故云離識自體本，末法必無故。

    壬二　引證
    三十頌言：『由假說我法，有種種相轉，彼依識所變，此能變唯三』。成唯識論說：『變謂識體轉似二分，相見俱依自體起故』。解深密經說：『諸識所緣，唯識所現』。

    次、引教證。初引唯識頌由假說我法者，謂依識體似見相生，假託見相說名我法，非體實有。有種種相轉者，謂依見相，假說有種種我相轉生，復有種種法相轉生。彼依識所變者，彼謂見相二分，皆依識體之所變現，離識定無。此能變唯三者，顯能變識也。唯三者，謂能變之識，略有三種：一、異熟識，二、思量識，三、了別境識。成唯識下，解變字義。所謂變者，轉似義。既不是本故曰轉，復不異本故曰似。餘文可知。

    解深密說下，引經證。諸識所緣者，諸識通指八識心及心所。諸心心法各有自證及相、見分，自證能緣見分，見分緣相，故此中云所緣者，指見、相分。此所緣相、見，唯識所現也。

    攝相見末歸識本故，所說理事、真俗觀等，皆此門攝。

    三、章主釋成也。理事、真俗觀者，理即唯識圓成實性，事謂依他緣生諸法。理事觀者，應觀事之末，攝歸理之本也。真俗觀者，亦復如是。

    辛四　隱劣顯勝
    壬一　定義
    四、隱劣顯勝識。心及心所俱能變現，但說唯心，非唯心所，心王之體殊勝心所，劣依勝生，隱劣不彰，唯顯勝法。

    前觀之中，末謂相見，本即心心所法自體。此言劣者，謂心所法，勝者心王。

    今隱心所法之劣，而顯心王法之勝耳，心及心所下，初、定義。所謂此隱劣顯勝之唯識觀，其識範圍包心心所，應云唯心心所。何以故？俱能變故，和合起故，同相應故。然此觀中言唯識者，識言、但標八識心王，非標心所。所以者何？心王之體殊勝心所，心所之體劣於心王，劣依於勝，故隱劣而顯勝也。王言、喻也，顯自在義，國中人王能自在故，八識亦於一切法自在變故。心所雖變不自在故，所必依王而現用故，亦如臣子隨王而行。

    壬二　引證
    故慈尊說：『許心似二現，如是似貪等，或似於信等，無別染善法』。雖心自體能變似彼見相二現，而貪信等體亦各能變似自見、相現，以心勝故，說心似二。心所劣故，隱而不說，非不能似。無垢稱言：『心垢故有情垢，心淨故有情淨』等，皆此門攝。

    二、引教釋成也，初引大乘莊嚴經論。慈尊者，彌勒世尊也。許心似二現者，二謂相見二分，謂許心體變似相、見現起，此相見現，在妄執上有我有法，於心自體上不決定有。其所有者，相似而有，非實在有。如是似貪等煩惱心所，此等心所如是似心而生。或言：貪亦有自體，似二相見生。信等者，謂善心所，亦如貪起。既同依心似起，則無貪等染法，似心起故；亦無別信等善法，似心起故。雖心自體至非不能似者，釋也。謂心雖能似現見相二分，其貪信等心所自體亦能現似相見二分，若爾、云何頌言心似貪信等現，而無別貪信等耶？以心勝故，說心似現相見二分。心所劣故，隱而不說，非是心所不能變似二分現起也。復次，以心勝故，隱心所各現之二分，說貪信等似心現也。無垢稱言，次引經證。梵語維摩詰，古譯淨名，唐譯無垢稱。無垢稱所說，曰無垢稱經，即維摩詰經。心垢淨故有情垢淨者，心即心王，有情垢者煩惱心現行，有情淨者清淨心現行。心王垢者貪等相應，心王淨者信等相應；心與貪等相應故有情垢。心與信等相應故有情淨。等者，等取同此義經，凡具如是義者，皆此攝末歸本唯識觀門攝。

    辛五　遣相證性
    壬一　定義
    五、遣相證性識。識言所表，具有理事：事為相用，遣而不取；理為性體，應求作證。

    證性者，性謂唯識真如實性，亦曰圓成真實理性。證此理性，由根本無分別智圓明覺照法性真理，如如不動故無分別。遣相者，相謂依他起相因緣生法，所謂八識自體、六位心所、所變相見、分位差別，皆是相攝。此言遣者，與前初觀遣虛不同：虛謂我法二執，遣謂除滅；此中遣相者，謂證真位時，依他起性識等諸法相待有者，均泯遣之令無分別，故曰遣唯識相證唯識性，遣依他相證圓成性。此依他唯識之相，在證圓成唯識性時，不現分別對待；證入之後，起後得智仍現清淨依他相見二分，說空有法，遣我法執。

    識言以下，初、明定義也。所謂識言，表有事理。事則依他緣生，有相有用；既有相用則有分別，有分別故即有對待雜亂，故遣而不取。理者諸法實性，常住無變，亦無分別，故應作證。一切諸法性雖離言，若不遣息一切分別心相，終不能證如是真理，故修遣相證性唯識妙觀。

    壬二　引證
    勝鬘經說：『自性清淨心』。攝論頌言：『於繩起蛇覺，見繩了義無，證見彼分時，知如蛇智亂』。

    第二、引證也。初引勝鬘經自性清淨心者，以唯識義說，即心之自性清淨也。心即八識心王，此八識心本性即真如理。以眾生之心以真如為性，曰真如心。「染而不染，不可思議」，即顯眾生雖染，真如體性自在清淨。

    攝論頌云，引攝大乘論證。月夜觀繩則起蛇覺，喻凡夫人無智慧力，不達唯識似二分轉，起我法執，故云於繩起蛇覺。見繩了無義者，至分明位，見真是繩，則蛇相之妄覺無有。喻達唯識所變，達無我法也。證見彼分時知如蛇智亂者，喻遣相證性義也。彼者謂繩，分者成分，彼繩成分是麻非餘。若證見彼繩是麻分所成者，則又知見繩之智覺亦如見蛇之覺，皆非真實，分別智故謂之亂智。

    此中所說，起繩覺時遣於蛇覺，喻觀依他遣所執覺。見繩眾分遣於繩覺，喻見圓成遣依他覺。此意即顯所遣二覺，皆依他起。斷此染故，所執實蛇、實繩我法不復當情。非於依他以稱遣故皆互除遣。蛇由妄起，體用俱無；繩藉麻生，非無假用。麻譬真理，繩喻依他，知繩麻之體用，蛇情自滅，蛇情滅故，蛇不當情，名遣所執。非如依他須聖道斷，故漸入真，達蛇空而悟繩分。證真觀位，照真理而彰俗事，理事既彰，我法便息。此即一重所觀體也。

    章主釋成也。此中所說下，以喻成法也。蛇喻遍計所執，繩喻依他起性，繩之眾分喻圓成實。了依他則無遍計，若證圓成即冥依他。此意即顯所遣二覺，皆依他起。二覺者，緣蛇、繩之二心，此二心起皆依他故。蛇覺既喻遍計所執，云何依他起？謂彼所執實我實法是無所有遍計所執，其能執實我實法之不正見，仍是依他，故云皆依他起。斷此染故，至不復當情者，若斷染汙不正見及其相應法後，則所執實我實法，隨亦消除。此須分別者，遍計執上所執實我，是本來無，喻繩上蛇。所執實法乃眾緣合之假法，不了緣生執為實有，乃成法執。若能了知眾緣生法，則知實法不真，如見麻分則捨繩者，故曰不復當情。

    非於依他以稱遣故皆互除遣者，前雖有言亦遣依他，遣依他上遍計實法；若知諸法從識而生，是虛妄假，則不須遣。蛇由妄起，體用俱無者，謂凡情上遍計我法，此我法者無體無用。繩藉麻生，非無假用者，謂所執實我無體無用，其緣生法雖假、有用，如繩雖假有然有假用。如是當知麻譬圓成真理，繩喻依他從緣生故，悟緣生故，知繩之假相體用依麻分有，繩尚非有，蛇覺自滅；喻凡夫執我法虛妄都無實體，遣虛存實，其體如是。蛇情滅者正智現前，證無分別諸法離言，名遣所執。非如依他須聖道斷，至達蛇空而悟繩分者，謂於四加行位修四尋思觀引發四如實智，聞思修漸入真位，即是通達遍計法空而悟依圓法有，修四加行世第一位。入地真觀位者，真見道位即是初地，由根本智明照諸法真如理體，故曰照真理。復起清淨依他起後得智，觀世間事，故云彰俗事。由理彰故法我執息，由事彰故人我執息，此意亦是遣虛存實。故云即第一重觀體也。

    上來五重唯識觀，彰所觀唯識竟。然此五重遣存、捨留、攝歸、隱顯、遣證，遮表寬狹，互相非同。如表：

    如是五重觀，表、則後後狹於前前，遮、則前前狹於後後。

    戊二　出能觀體
    己一　正出體
    能觀唯識，以別境慧，而為自體。攝大乘第六說：『為何義故入唯識性？由緣總法出世止觀智故』。無性解云：『由三摩呬多無顛倒智故』。

    此正出體。謂能觀唯識之觀，以五別境心所中之慧心所為體，因中此慧屬意識相應者。攝大乘下，引證也。問：由何義故證入唯識實性耶？答：由緣一切法真如之出世止觀智慧，證唯識性總法，故云一切法之真如平等性也。三摩呬多，此云等引，等即是定，引謂引生，由定引生，故云等引。無顛倒智者，出世正智。謂此出世正智，由定中引發也。

    己二　辨異解
    庚一　總辨
    或有解言：能觀唯識，通以止觀而為自性。此亦不然，若取相應、四蘊為體，若兼眷屬、即通五蘊。

    此總辨也。出古師異解，謂能觀唯識，不但以慧為體，亦止為體，止與觀慧得相應故。此亦不然下，破也。能觀唯識，若取以相應義者，則既不但與定相應，亦受想行識四蘊相應，亦應以四蘊為體。若再就相應法之眷屬明，亦通色蘊。如對觀時，根為所依，如是則一切法皆可相應。

    今且依名，觀體為慧。無性又云：『唯識現觀智故』。又云：『由三摩呬多無顛倒智』。但舉定中所起之智以為觀體，作尋思等勝唯識觀必居定故，不言即以止為觀體。

    正名釋體，謂唯識觀之自體，以觀慧為體。

    唯識現觀智故者，觀唯識實性，即以現觀正智為體。但舉定中所起之智以為觀體者，謂非由定及慧皆為觀體，所言觀體乃指定中所起之智為體。以四加行修尋思等殊勝觀時，必在定故，非以止為觀體。

    攝論又云：『由四尋思、四如實智，如是皆同不可得故。以諸菩薩如是如實為入唯識，勤修加行，即於似文似義意言，推求文名唯是意言』，乃至廣說。瑜伽、對法等，尋思如實智皆慧為體。尋思唯有漏，如實智通無漏，攝大乘云：『入所知相者，謂多聞熏習所依，非阿賴耶識所攝』者：此文唯舉無漏種子在彼位增，名為聞熏，稱非藏識。非諸能觀皆唯無漏，不爾、四尋思應非加行智。

    引諸論證四觀等皆以慧為體也。名、事、自性、差別四尋思觀，及四觀所引四如實智，此觀此智之所觀境，各有名實，同不可得。何以故？唯識變現故。又此名、事、自性、差別，完全一致決不可得，何以故？名唯是名，非事等故。由此四觀引發四智入真唯識，在此位時，勤進勇猛修諸加行。云何修習？謂即于此文教義上意言推求，文是能詮諸法聖教，義是所詮真實道理，此二皆是識所變故，名之為似。初修觀者，即以此似文似義大乘法相為所觀方便，而求證入真唯識性。文名唯是意言者，文是聖教，名即義理，意即是意識。此名意言，略有三義：一、比喻義，謂一名言能顯一義，亦如意識能觀境界。二、所緣緣義，意識之起，多以名字言說為所緣緣，從因立名故云意言。三、言依意起義，一切名事言說，皆依意識起故，從果立名謂之意言。推求者，觀察義。由四尋思推求觀察諸名句蘊處自體差別，同是假立。如是四尋思觀等，皆以慧為體。瑜伽等說，亦復如是。尋思唯有漏，如實智通無漏者，分別唯識觀有漏、無漏也。有漏者，漏即煩惱。四尋思觀唯是有漏者，未入真觀位前，修四加行，故唯有漏。四如實智通無漏者，兼通有漏及無漏也。證真觀位後通無漏，地前忍、世第一通有漏也。

    攝大乘論云：入所知相者，相者境義，謂修勝唯識觀，證所知境。入此所觀，由何功能？謂由多聞熏習。云何多聞熏習？謂修唯識觀加行菩薩，遇佛菩薩，聞淨法界等流正法，先熏有漏善種為增，次則引發本無漏種展轉增長。此無漏種所依雖是藏識，然非藏識所攝。菩薩在此位時，無漏種子名曰聞熏，故非藏識所攝。此現行慧猶為有漏，非謂能觀皆是無漏。下文，章主釋成。謂攝論言聞熏非藏攝者，單舉無漏種子在彼資糧、加行位增長，此非藏攝。然非有漏慧不為能觀也。不爾、四尋思應非加行智者，反釋也。若言能觀不通有漏唯無漏者，則四尋思觀位智，應非在四加行攝。尋思智在煖、頂位，如實智在忍、世位。如表：──

    庚二　別顯
    此雖總說，若別顯者，略有二位：一因，二果。因通三慧，唯有漏故，以聞思修所成之慧而為觀體。此唯明利簡擇之性，非生得善。故攝論云：『似法似義意言，大乘法相等所生起勝解行地、見道、修道』等。成唯識云：『此中唯識資糧位中聽聞思惟能深信解，在加行位起尋思等，引發真見』。

    今結前。別標一因二果者，顯位別也。謂因中能觀唯識之觀慧，是地前有漏加行觀慧，及加行所熏之無漏種子。地上觀慧是因無漏，此因無漏與佛果法，皆名為果。

    因通下，明因位能觀唯識。初、正明，攝論下證也。因位之唯識觀慧，通以聞思修三慧為體，且唯有漏。何以故？地前菩薩雖能伏第六意識相應煩惱，第七識上實我法執仍不能伏；故加行位中第六識上雖有三慧伏我法執，其第七識相應煩惱仍不能伏，是故有漏。云何以聞所成慧而為觀體？由依經論教典聞所生智，名聞所成慧。云何思所成慧？由聞之後，離文字相靜心思維所得智慧。云何修所成慧？即依聞思而起修慧，謂聞戒定六度等教，仍以觀慧為先導，淨持修習，理得心安生大智慧，故曰修所成慧。三界中欲界有情居散心，故須習定如理觀察。慧謂簡擇，謂最明顯最鋒利之觀察，復能辨別善惡，決斷是非。此三種慧，須實際經驗而得成熟，非生而報得者，故云非生得善。

    故攝下，引攝論證也。似法似義意言，如前已釋。謂由意識變似文教義理，大乘法相文義相生。故此意言，即因能觀，依此聞法等緣，生起勝解行地及見道、修道等。成唯識下，第二引證也。資糧位中聞法信解，與加行位尋思、實智，即前攝論勝解行地攝。言真見者，謂真見道，對相見道言也。

    果唯無漏，修所成慧而為觀體，通以正智、後得智為自體故。攝大乘等云：『如理通達故，治一切障故，離一切障故』，見、修、無學道，如其次第。證真理識唯正體智，證俗事識唯後得智。文多義顯，不引教成。

    辨果位唯識觀慧。果謂果地，證入初地至十地及佛地慧皆果慧。地上菩薩有漏心起則無觀慧，觀慧現行即非有漏，故曰果唯無漏。于三慧中唯修慧攝，聞思二慧亦均具足，彰修勝故，故曰修所成慧而為觀體。通以正智後得智為自體故者，因中無漏與果無漏均顯果義，此通以二智為自體也。正智者，即根本智，亦云正體證真如故。真如為一切法正體，證此正體，故曰正體智。後得智者，親證見道之後，所起遍觀有相無相之智也。故正智緣圓成實性，後智緣依他起。攝論下，引證也。如理通達故者，顯見位，于此位上無漏智起，通達諸法真實性故。治一切障故者，顯修道位，此位觀慧破迷事理一切障故。離一切障故者，顯無學位永斷諸障，任運自在化導有情。故云見、修、無學道如其次第。證真理識唯正體智者，真理識指真如言，證真如唯正體智。識之與智，體不相離，如別境慧依心王起，眾生因位，約識為勝名識；聖道果位，約智為勝名智。其實，雖正體智亦有二十一心相應──五遍行、四別境、善十一、及一心王。果中之慧通緣真俗，故云通以正智、後得為自體故。文多義顯，不引教成者，指多從略也。

    丙二　別辨唯識
    丁一　料簡
    上來雖復辨能所觀，總義說者，若總言唯識，通能所觀。言唯識觀，唯能非所，通有無漏，通散及定，以聞、思、修、加行、根本、後得三智而為自體。若言唯識三摩地，通有無漏，唯定非散，唯修慧非聞、思，通三智。若言正證唯識，唯無漏非有漏，唯定非散，唯修慧非聞、思，唯正智、後得非加行。此非義說，不爾、三摩地等亦通聞思，十地論說故。至下當知。

    上來標釋二體竟。下別辨唯識，今初、料簡。寬狹總言，唯識則通能觀唯識與所觀唯識。若言唯識觀，則唯能觀唯識，不通所觀唯識，故云唯能非所。但能觀唯識，復通有漏、無漏，及散與定，并以聞、思、修三慧，及加行、根本、後得三智為體。如表：──

    若言唯識三摩地者，就唯識之定以明也。三摩，古譯三昧，訛也。此云等，謂心于境均等思維，不沈不掉。地、即持義。謂此唯識若說為唯識定者，則通有漏、無漏，漏無漏位同修此定故。然皆定非散，三摩地之唯識觀故。其于三慧，唯是修慧，而聞思亦非全無，定中能聞法故。其于三智，則全具足。如表：──

    若言正證唯識者，就真見道位明。世第一位引發根本智親證真如──唯識性──，曰正證唯識性。起後得智，曰正證唯識相。此正證位，唯無漏，唯定，唯修慧，唯二智，非加行，非聞、思，非散，非有漏也。

    上來四重，正約修觀位說，非就法約義之談。若約義料簡，則開合寬狹，又復不同，恐繁不贅。不爾下、顯約義亦通聞思等，若不許者違經論故。

    丁二　五種
    然總遍詳諸教所說，一切唯識，不過五種：一、境唯識；阿毗達磨經云：『鬼、傍生、人、天，各隨其所應，等事心異故，許義非真實』。如是等文，但說唯識所觀境者，皆境唯識。二、教唯識：『由自心執著』等頌；華嚴、深密等說唯識教者，皆教唯識。三、理唯識：三十頌言：『是諸識轉變，分別所分別，由此彼皆無，故一切唯識』。如是成立唯識道理，皆理唯識。四、行唯識：『菩薩於定位』等頌，四種尋思、如實智等，皆行唯識。五、果唯識：佛地經言：『大圓鏡智，諸處、境、識皆於中現』。又如來功德莊嚴經言：『如來無垢識，是淨無漏界，解脫一切障，圓鏡智相應』。唯識亦言；『此即無漏界，不思議、善、常、安樂、解脫身，大牟尼名法』。如是諸說唯識得果，皆果唯識。此中所說五種唯識，總攝一切唯識皆盡。

    次、五種也？依境、教、理、行、果之五法明唯識。遍詳如來一代言教所說唯識，今以五種略攝無餘。

    一、境唯識者：從境以明唯識，故曰境唯識。引經證云：『鬼傍生人天，各隨其所應，等事心異故，許義非真實』。此頌初句，明四類眾生之不同：曰鬼，曰傍生，曰人，曰天。次二句，明各見不同也。謂此四類眾生，各隨其類，同於一處所觀有異。處事雖同，而能觀見分心異故，所緣之境成異。等事者，等同一事。心異者，所覺不同也。譬人見海水，鬼見是膿血而不能飲，魚等傍生見為虛空宮室自在而住，天見為琉璃。此雖同一事，而所見成四境者何耶？唯識變故。既唯識變，故境義非真實。

    二、教唯識者：謂研究唯識者所依據之經論文句，如華嚴、深密、瑜伽之經論等，皆教唯識。

    三、理唯識者：於道理遍觀唯識，皆理唯識。三十頌下，引證也。是諸識者，通指八識及心所法。轉變者，謂心心所轉變。分別所分別者，分別即見分，所分別即相分，意云諸識轉似二分。由此者，此即指識二分由識轉變。彼皆無者，彼即依二分所執之我法，謂此二分既由識變，執為我法更皆無故。心境諸法，皆是唯識。四、行唯識者：行謂修行，對治有漏，熏習無漏。戒定慧三，及四尋思、四如實智，六度萬行，及所對治，皆行所攝。此亦唯識，故云行唯識。菩薩于定位等頌者，出彌勒菩薩所造分別瑜伽論中。此論未譯，攝論引之。故此亦引四種尋思及四種如實智，詳瑜伽真實義品。如是皆是行唯識攝。

    五、果唯識者：果謂果地，通則詮三乘聖果，別則顯佛不共功德。佛地經言：大圓鏡智，諸處境識皆于中現者，大圓鏡智四智中之一智，唯佛果有。大圓鏡者，喻也，謂佛之智，如最大之圓鏡，鏡體光明，能遍映現諸處、諸境、諸識，故云皆于中現。無垢識，亦云庵摩羅識。無垢者，已離一切執障故。此識如來地有，故云如來無垢識。是淨無漏界者，界是藏義，謂如來無漏清淨之功德藏，亦云如來藏。若無垢識大圓鏡智相應起時，即能解脫一切障法。唯識亦言下，引唯識頌。此即無漏界，此者，指前二種轉依。二轉依者，轉煩惱依菩提、轉生死依涅槃。謂修唯識觀所轉得二果，即名如來無漏功德藏。亦曰不思議，遠離共相故，證離言性故。曰善者，謂淨無漏善。曰常者，有三義：一、法性常，二空所顯真相。二、相續常，轉八識成四智，不間斷故。經云：『湛然相續，盡未來際，不可思議』是也。三、無盡常。如來所現應化等身，大覺圓滿，盡未來際，隨類應化也。安樂者，解脫二死之逼迫，得大安養；捨所知之礙縛，得圓明樂。解脫身者，解脫生死所成功德之身，此身三乘共有。大牟尼名法者，顯佛果身，不同二乘。此指佛果上所成之無漏功德藏身，非但指法性身。牟尼，此云寂默，釋迦世尊之德號也。大牟尼者，大寂默也。大寂默所成之身曰法身，故云大牟尼名法。如是經論所說之果，由唯識觀得，故云果唯識。此中所說下，章主結成。

    丁三　六門
    然諸教中，就義隨機，於境唯識種種異說：或依所執以辨唯識，楞伽經說：『由自心執著，心似外境現，以彼境非有，是故說唯心』。但依執心虛妄現故。或依有漏以明唯識，華嚴經說：『三界唯心』，就於世間說唯識故。或依所執及隨有為以辨唯識，三十頌言：『由假說我法，有種種相轉，彼依識所變』。依識自體起見相分二執生故，世間聖教說我法故。或依有情以辨唯識，無垢稱經云：『心清淨故有情清淨，心雜染故有情雜染』。或依一切有無諸法以辨唯識，解深密說：『諸識所緣，唯識所現』。或隨指事以辨唯識，阿毗達磨契經頌言：『鬼傍生人天，各隨其所應』。隨指一事辨唯識故。如是等輩無量教門，舉此六門，類攝諸教。理義盡者，唯第五教，總說一切為唯識故。

    此六門也。初標，謂諸經論所說唯識，雖不外前之五種，然諸教中，或約義說，或約機說，于境唯識，復有異說。或依所執以辨唯識者，第一遍計門也。楞伽經說，引經證。本無外境，由妄執上相似外境變似而起。彼境非有者，彼妄執境非有也。餘文可解。或依有漏以明唯識者，第二有漏門也。華嚴經說三界唯心，就眾生位明，範圍狹小，故云就世間說唯識。故萬法唯識之義，廣于三界唯心，說漏無漏法皆識現故。古云：三界唯心是性宗，萬法唯識是相宗者，謬說也。或依所執及隨有為以辨唯識者，第三有為門也。所執者，遍計執上實我實法。有為者，依他起性。三十頌文如前已釋。依識自體起見相分者，謂由識體轉似二分。二執生者，由見相分復執我法。以是義故，世間妄情假說我法，聖教利他假說我法。或依有情以辨唯識者，第四有情門也。引經、如前可知。或依一切有無諸法以辨唯識者，第五有無門也。諸識所緣者，猶言諸識所觀所了。唯識所現者，現有二義：一、變現，攝一切有為法盡。有為者，即有為變化之法。此法識所變現，故云唯識所現。二、顯現，攝一切無為法盡。無為法者，無作為變化生滅之法。此法識所顯現，故云唯識所現。或指事以辨唯識者，第六指事門。引經、如前應知。

    如是等輩無量教門者，輩者、類也，謂如是等類無量教門。舉此六門類攝諸教。理義盡者，謂六門之中，明理之盡與顯義之盡者，厥為第五深密之教。何以故？總說一切皆唯識故。

    丁四　結指
    或束為三：謂境、行、果。如心經贊，具廣分別。
    結指也。結成前明境、教、理、行、果五種皆是唯識，今歸為三，曰境、曰行、曰果。指見他書。如表：──

    乙二　辨名門
    丙一　正辨名
    丁一　釋識
    第二辨名者，梵云毗若底，此翻為識。識者了別義。識自相，識相應，識所變，識分位，識實性：五法事理皆不離識，故名唯識。不爾，真如應非唯識。亦非唯一心更無餘物。攝餘歸識，總立識名，非攝歸真，不名如也。

    梵云毗若底者，出梵音。此翻為識，顯華義也。毗若底之音義，與般若音義近，故智與識義亦相近。識者了別義，總釋也。了謂知覺，別謂別境，即了知別別不同境界之分別，名之曰識。如眼之了別于色，乃至賴耶了別于根身器是也。

    識自相者，八識心王。識相應者，六位心所。識所變者，所變見相二分。識分位者，色心差別，二十四種分位假法。識實性者，二空所顯前四真理。五法事理者，五位法中，前四屬事，第五歸理，故云五法事理。此五位法，總攝世出世間有為無為、有漏無漏一切法盡，同不離識，識所變故，識所現故，名曰唯識。

    不爾、真如應非唯識，釋難也。謂若不許識之一言攝事理諸法，則真如應非唯識所顯現：果爾，互違教理。亦非一心更無餘物者，亦非說唯一心，更無別法。若言一心包盡諸法，則與神教之一神相似，亦與西洋「宇宙唯心論」等相同。彼謂宇宙即以「唯一精神」為本，宇宙萬有皆由此「唯一精神」生，此亦仍類一神教義。一神教者，如印度人執大梵天造物主等。謂明白大梵天，則知全宇宙是一神，不明大梵天，則妄見萬有差別。佛法中謂彼曰一因論，亦曰不平等因。大小乘教，皆須破遣。

    所謂一切有情，從無始來各有八識、六位心所、事理諸法，非是祗有一心更無餘法也。若爾，云何名識耶？攝歸識故。真如即一切法實性，云何不名唯如耶？真如顯境，要令有情捨境觀心以求解脫，故云唯識，不名真如也。

    丁二　釋唯
    梵云摩咀剌多，此翻為唯。唯有三義：一、簡持義，簡去遍計所執生法二我，持取依他、圓成識相識性。成唯識云：『唯言為遮離識我法，非不離識心心所等』。二、決定義，舊中邊頌云：『此中定有空，於彼亦有此』。謂俗事中定有真理，真理中定有俗事。識表之中，此二決定，顯無二取。三、顯勝義，瞿波論師二十唯識釋云：『此說唯識，但舉主勝，理兼心所，如言王來，非無臣佐』。今此多取簡持解唯。唯有三義者，總出三義。一、簡持義，簡謂簡去，是否定義。遍計所執，須簡除故，生法二我即是人我法我二執也。唯是簡義，簡去此執也。二、持謂持取，是肯定義。依他、圓成識相識性者；諸法依他緣生是識之相，空所顯性圓成真實是識之性；說唯一言，持取此義也。成唯識云下，引論釋成。為遮離識我法者；說唯識者，唯言遮去遍計執上離識之外獨有實我實法。非不離識心心等者，離識我法簡遮淨盡，其餘不離識之心心所，則持取也。

    二、決定義。引舊中邊頌「此中定有空，於彼亦有此」者，新論譯曰「唯有空」。今引此頌，特顯「唯」即「定」義。此中者，謂依他緣起之俗事中。定有空者，空謂二空真理，緣生法中決定有此二空真理，真不離俗故。次第二句，彼者、二空，此、曰緣生，俗不離真，故曰于彼亦有此。識表之中者，說識一言，有遮有表，遮謂簡去，表謂持取。真俗二事互不相離，亦常決定，故云此二決定。既真不離俗，俗不離真，則無能取真俗之執見，及所取之真理俗事，故云顯無二取。

    三、顯勝義。但舉主勝者，說唯識言本兼心所，心王為主，功能勝故，範圍寬故，是故獨舉識王。依理而論，亦兼心所。引喻可解。

    三義之中，取第一義。既云唯識，云何釋中先識後唯耶？先體後用，先主語而後說明語也。又唯字亦可名量，量者範圍義，識範圍故，曰識量義。

    丙二　釋妨難
    丁一　正釋妨
    戊一　釋唯心難
    識者、心也，由心集起釆畫為主之根本，故經曰唯心。分別了達之根本，故論稱唯識。或經義通因果，總言唯心；論說唯在因，但稱唯識。識了別義，在因位中，識用強故，說識為唯；其義無二。二十論云：心意識了，名之差別。識即是唯，持業釋也。或順世外道及清辨等成立境唯。為簡於彼，言識之唯，依主無失。

    華嚴等經多說唯心，今言唯識，豈不違教？所謂心者，是集起義，謂能集中諸法種子；復能發起諸法現行，以是義故，如采畫師。所餘心所，喻如畫徒，隨師模型，添眾色彩。依此集起根本，故經說唯心。識者、了別義，了達分別為最殊勝故，論說唯識。各依勝說，理不相違。或經義通因果，總說唯心者，出別解也。剋實而談，識亦通因果。論說下，釋二義無別，識于眾生因位強勝，故說唯識。二十論云心意識了之四，名雖有別，義實通也。

    順世外道，印度學術中之一派，其主義如今之唯物論。彼執萬有之存在，是由物質極微和合而成，極微質異，所成亦別。心理作用、精神現象，不過物質之有機體，受外界之激刺，現起神經原子之反應作用而已。近世行為派之心理學，均執是說。清辨論師依般若義，立一切法皆是真如性境，餘為幻有。今簡此義，故說唯識。依主無失者，八識心王變現諸法，故名曰主。境依主有，說依主無失。

    戊二　釋唯智難
    為令捨識而依於智，說唯識言。若能觀中智強識劣，若以為境，皆不離心；今為所觀，故名唯識。又不離依主，稱為唯識。決斷從能，故可依智。又從欣為目，經唯名皆般若。從厭為號，論標並唯毗若底。

    釋唯智難也。涅槃經中說四依法：一、依法不依人，二、依義不依語，三、依了義不依不了義，四、依智不依識。經中既言依智，云何論說唯識耶？謂出識過故，有漏雜染妄識變現，令捨于此而取于智，說唯識言。若能觀中智強識劣下，謂就能觀可言唯智。能觀因中，聞思修三慧加行，及果中根本、後得二智，殊勝強故，識用劣故。至所觀中識能變境，境不離識，故曰唯識。若依決斷功能而說，亦可依智。又從欣為目下，會釋般若經義。從欣求聖者心境之解脫上說，故云般若；從厭離眾生心境之生死上說，故曰唯識。今從厭說，理不相違。

    丁二　總會釋
    攝法歸無為之主，故言一切法皆如也。攝法歸有為之主，故言諸法皆唯識。攝法歸簡擇之主，故言一切皆般若。

    此以三門總會一切諸法。主者、宗主，若攝一切法為伴，而宗歸無為之主，故一切法皆真如也。無為者，非變易生滅之法。以是義故，隨舉一法攝盡法界諸法，此亦通釋淨名經等一切皆如妨難。若攝一切法為伴，而宗歸有為之主，故一切法皆唯識也。有為者，緣生識變之法也。若攝諸法為伴，而宗歸簡擇之主，故一切法皆般若。般若云智，智以抉擇諸法皆空為性，即一切皆空宗。能攝三主雖別，所攝一切法則同也。

    丙三　總結成
    是名第二辨名也。


2-2釋文

    乙三　離合會釋門
    丙一　解門義
    第三離合會釋者，離者、別也。合者、同也。謂諸經論各各別說諸觀等名，今合解之，但是唯識之差別義，非體異也。

    此標也。西方釋名有六種方法，名曰六離合釋，亦梵文文法之一種也。離者別也，如使二名分立。合者同也，如此名與彼名之結會。今以何義離合會釋？以諸經論各各別說諸義，如一乘、實相等，此名雖異，今合解之，明皆唯識觀之別義，得其會通，體非有異。

    丙二　正會釋
    丁一　一名會釋
    戊一　舉類
    一名有三十一類。
    此第一舉類也。一名者，單名也。與一名會釋，略舉三十一類。

    戊二　釋能所觀名
    己一　正釋
    華嚴等中遮境離識，名為唯心。辨中邊論遮邊執路，名為中道。般若經中明簡擇性，名為般若波羅密多。法華經中明究竟運，名曰一乘。

    一、「唯心」：華嚴等經說名唯心，遮境離識。遮境者，簡去義。離識者，離識別執實我法也。以遮此離識別有境，故說唯心。二、「中道」：辨中邊論說名中道，道是路義，平正無偏坦蕩大路，名曰中道。喻唯識觀境無識有，內觀于心離妄執故。妄執離識別有我法，或常或斷，或一或異，或有或空，名邊執路。為遮此執，顯唯識觀，名曰中道。三、「般若波羅密多」：大般若經說名般若波羅密多，般若波羅密多者，梵語也，譯曰智慧到彼岸。慧以簡擇為性，明照諸境為用。由此智慧簡擇諸法真實體性，達一切法空不可得，故一切皆空，名大般若。以空性故，諸法緣生事皆成辦。唯識觀慧亦復如是，遍計執性本性空故。四、「一乘」：法華經中說名一乘，經云：『唯一大乘法，無二亦無三』。此顯佛陀度生濟世之究竟，故名一乘。

    己二　會通
    此之四名通能所觀真俗境觀。正智唯真，加行、後得並通真俗。若言證者，後得唯俗。法華，有說：唯依果智，但說三車在門外故，宅中出者名衣裓、机案及門，不與乘名。理亦不然，聲聞、緣覺、不退菩薩乘此寶車，直至道場，故通因位。勝鬘經中六法、既為大乘故說，故通加行。至乘章中，當具顯示。

    此唯心中道般若一乘四名，于此唯識觀中云何會通？謂四皆通能所唯識觀，復通真俗境觀。般若以文字為所觀，餘為能觀。能觀于境，復如何通？如表：──

    法華有說下，別辨一乘也。有說，出異解：謂一乘者，唯就佛之果智上說，不通因位。經說三車在門外故；出火宅時不用車乘，或衣裓、或机案、或門戶而出火宅。此喻因位修道，門外三車是果得也。六道輪迴喻火宅，超出三界喻如門外。文出法華，可別尋研。理亦不然下，辨也。不退菩薩，或云七住，或是初地。寶車者，喻如一乘。道場者，菩提場也。三乘賢聖人，因地中既乘此乘，理通因位。勝鬘六法者：一、正法住，二、正法滅，三、波羅提木叉，四、毗尼，五、出家，六、具足戒。此六種法，雖初步法，然亦皆為大乘故說，故通加行因位也。

    戊三　釋所觀名
    勝鬘經中遮餘虛妄，名一實諦。顯法根本，亦名一依。由空為證，又是空性；亦名為空。彰異出纏，顯攝佛德，佛從中出，名如來藏。明體不染真實法性，名自性清淨心。功德自體，亦名法身。無垢稱經遮理有差別，名不二法門。大慧經中表無起盡，亦名不生不滅。涅槃經中彰法身因，多名佛性。楞伽經中表離言說，名不思議。瑜伽等中顯不可施設，名非安立。攝大乘等顯此遍常等，名圓成實。對法論等明非妄倒，名曰真如。此十三類名，唯所觀理，唯真智境。恐文繁廣，略舉爾所，非更無也。一實諦者，唯一真實真如性義，遮餘幻事虛妄執故。一依者，依謂依止，此為諸法之所依止，即顯為諸法本也。空者，由空為門，證入法性；此性亦空名曰空性。空即不空，是真如義。如來藏者，真如未出纏，即是如來淨法界身。然在眾生生死纏中，煩惱現行，無智顯現，故云如來藏。眾生分位，名如來藏，顯攝佛德、是含藏義，佛從中出、是胎藏義。皆是約眾生因位說。又釋、此名有空不空：煩惱雜染曰空如來藏，煩惱雜染是應空法，覆障不顯，故曰空藏。二、不空如來藏，此有二種：一、真如性，二、第八識中本無漏種。自心清淨性者，謂心之清淨性，如前已釋。法身者，謂佛果上無漏功德，功德之自體，即真如法身。功德即自體，或功德之自體，即通三身。以上五名，出勝鬘經。

    不二法門者，謂真如理性無二無別也，出無垢稱經。不生不滅者，表無起無盡：謂一切法無始無終，非從無而有、故曰不生，即顯無起；非暫有還無、故曰不滅，即表無盡；出大慧經。大慧經者即楞伽經，大慧菩薩之所請問，故立此名。佛性者，略有三種：一、理佛性，無為真如。在凡夫位，理未顯現，名曰佛性。此通有情及于無情，亦依是義說有無情皆可成佛。二、事佛性，一切有情第八識中無漏種子，名曰佛性。以是義故，說諸有情有無佛性。三、隱密佛性，煩惱所知二障隱密說為佛性，以障空性，即為佛性。以是義故，說煩惱即菩提，一切有漏法皆佛性，如涅槃經廣說。不思議者，謂不可思想議論。一切法性，思想之所不及，言論之所不詮，故云不可思議。然非令人不去思想言論也。

    非安立者，安立亦云施設建立，既無思議，則不可施設建立，名非安立。圓成實性者，諸法平等遍常、成就、真實，名圓成實。出攝大乘論等。真如者，非虛妄曰真，不顛倒曰如，出對法論等。──此十三類名，云何會通？謂十三名，于唯識觀中，皆是所觀而非能觀。且為真智所緣，是真境故。

    戊四　列餘結成
    謂法界、法性、不虛妄性、不變異性、平等性、離生性、法定、法住、法位、真際、虛空界、無我、勝義、不思議界等十四名，如大般若廣釋。合前三十一單名。此十四名出大般若經，亦皆所觀，真智境界。合前四及十三，共三十一名，恐繁略舉。

    丁二　二名會釋
    二名有四：瑜伽論中施設、非施設，淺深異故，名為安立、非安立諦。即勝鬘經有作四聖諦，無作四聖諦。涅槃經中亦名勝義、世俗二諦。顯揚論中能詮、所詮，名名、事二法。此之三名，通能所觀，亦真亦俗，初、中、後智。攝大乘等顯所執無，名生法二無我。亦通能所觀，唯真非俗，通初、中、後智。

    一、瑜伽二名曰安立非安立：可施設法，是緣生和合事，義理淺顯，名安立諦。非安立諦，反此應知。此亦名曰有作無作二種聖諦，有作名可安立，無作名不可安立。云何名聖諦？苦、集、滅、道，聖智所證，名四聖諦。二、涅槃經中曰勝義諦、世俗諦：最勝智慧所證之義，曰勝義諦。世俗幻事顯現變化，名世俗諦。三、能詮所詮：名、曰文教，是能詮。事、曰義理，是所詮。以上三種二名，唯識觀中通能所觀，唯識境中通真、俗境，唯識智中通于三智。四、攝論顯無所執實我實法，名二無我。此二無我，通能所唯識觀，既無我法故唯真非俗，然通三智。

    丁三　三名會釋
    三名有四：解深密等，顯一切法有無事理種類差別，名為三性。顯三俱無遍計所執，亦名三無性。此二唯所觀，亦通三智，真俗二境。若言三性等觀者，唯能觀非所觀，通三智及真俗。瑜伽等中明離繫之方便，亦名三解脫門。表印深理，名三無生忍。唯能觀非所觀，唯本、後二智，通真及俗。

    三名會釋，略有四種，故曰三名有四。一、明深密三名，有二種：一、三性：曰遍計所執自性，曰依他起自性，曰圓成實自性。顯一切法無差別者，遍計執性本空也。顯一切有事差別者，依他幻有也。顯一切有理差別者，圓成實性也。此三若離遍計所執，則為三無性：曰生無自性性，曰相無自性性，曰勝義無自性性。此二唯所觀者：會通唯識觀也。能所觀中唯所非能，亦通三智，二境。若言三性觀者，于唯識觀中則唯能非所。如表：──

    瑜伽三名有二種：一、三解脫門：曰空，曰無相，曰無願。此三法門離繫方便，又能觀智照解纏縛，名曰解脫。二、三無生忍：忍謂忍可，即印證義。一、本性無生忍，印遣遍計我法二執。二、自然無生忍，印達幻有緣生法空。三、勝義無生忍，印證圓成真實法性。此二種三名，于唯識觀中唯屬能觀、非所觀，唯根本、後得二智不通加行，于唯識境通真及俗。如表：──

    丁四　四名會釋
    四名有四：菩薩地中明義總集，名四嗢陀南：諸行無常，有漏皆苦，諸法無我，涅槃寂靜。大智度論顯宗差別，名四悉檀：一、世界悉檀，二、第一義諦悉檀，三、對治悉檀，四、各各為人悉檀。此上二門，通能所觀，真俗，三智。諸論以初觀麤，亦名四尋思；唯能觀非所觀，唯加行智非中、後智，通真、俗二。諸論以後觀細，亦名四如實智；亦唯能觀非所觀，通三智，真俗所攝。

    四名會釋，亦有四種，故曰四名有四。菩薩地者：瑜伽師地論十七地中之菩薩地也。梵語嗢陀南，此云集義，亦云總集，謂總集一切佛法要義。此略有四：一曰、諸行無常，生滅法故。二曰、有漏皆苦，雜染法故。三曰、諸法無我，真實性故。四曰、涅槃寂靜，無生滅故。大智度論名四悉檀。梵語悉檀，此云宗，亦曰主。天台云遍施者，望文生義之訛解也。四悉檀者，佛陀說法利生之四種主義也。一、為世間普通說法，曰世界悉檀。二、顯說最上勝義，曰第一義悉檀。三、為對治一切眾生若何之病症，即說若何之法，即應病與藥之意，曰對治悉檀。四、觀機說法，曰各各為人悉檀。以上二種，會唯識義，如文可知。諸論下，明四尋思觀，四如實智，依文應思。

    丁五　五名會釋
    五名有一，仁王經中位別印可，亦名五忍：一、伏忍，在地前伏印故。二、信忍，在初二三地創得不壞信，相同世間類故。三、順忍，在四五六地，順為出世行故。四、無生忍，在七八九地、長時任運觀無相理故。五、寂滅忍，在十地、佛地、因果位中圓滿寂故。唯能觀非所觀，初唯加行智，後可通餘智，皆通真、俗。

    五名會釋，唯有一種，故云五名有一。引仁王經菩薩位別五忍會釋：一曰、伏忍，地前十信、十住、十行、十迴向、四加行，能印忍觀理，以伏分別煩惱故。二、信忍，初二三地獲得出世不壞信故。三、順忍，四五六地能順出世無分別行故。四、無生忍，七八九地任運恆觀無相之理，諸法無生故。既無有相，無相本空，此理忍可，故亦名曰無生忍。五、寂滅忍，十地、佛地，于因果位各圓滿寂滅故。此之五忍，會唯識觀，云何應知？如表：──

    丁六　六名等會釋
    或名六現觀，七覺支，八聖道，九奢摩他，十無學法，四念住，四正斷，四如意足，五根，五力等，非菩薩正觀，故不別說。
    此中名數，檢尋可知。

    丙三　總結成
    如是一切，雖異名說，皆是此中唯識境智差別名也。

    由上總觀，可知一切佛法皆可會通，並無偏執，其義應思，不可忽焉。

    乙四　何識為觀門
    丙一　標徵
    第四何識為觀者？

    此標徵也。前出觀以別境慧為體，慧是心所；八識之中，與何識相應耶？亦可問云：八識之中，究竟以何識為能修唯識觀慧耶？

    丙二　出異說
    大眾部等說六識有染，皆能離染。犢子部等說五識非染亦非離染，第六俱有。薩婆多等，六識有染，離染唯第六。於大乘中，古德或說七識修道，八識修道。皆非正義，不可依據。

    大眾部者，佛滅後小乘先分二派，大眾部其一也。等者，等取與大眾同說之小乘派。彼謂眼等六識，皆有雜染煩惱，故云六識有染。然此六識，亦皆能修離染之觀慧，故云皆能離染。犢子部者，亦小乘學派之一。彼謂眼等五識無有分別，亦無煩惱，故云五識非染。既無煩惱為雜染故，何有觀慧離于煩惱？故云亦非離染。第六意識有分別故有煩惱，亦有觀慧能離染，故云俱有也。薩婆多部，梵語，此云一切有部。此派學者，說蘊、處、界三世俱有，名一切有，為印度小乘學中最強盛之學派。彼謂眼等六識俱有染汙煩惱，然能離染者則唯第六意識。小乘不修唯識，故章中未以唯識觀相會。然以小乘離染，與大乘唯識觀離染相同，故出其說也。上來出小乘異說如表：──

    於大乘下，出大乘異說。大乘古德者，即指菩提流支、真諦三藏等。彼謂七、八識修道，修道故有觀慧，此觀以七、八二識為觀也。皆非正義不可依據者，結非也。小乘之說姑且不談，大乘二說云何非理？答：果義可爾，因位不然。初地以上七識雖修，未登地前則不能修。因七識常執我故，八識須至佛果始能觀故。

    丙三　出正義　若能觀識，因唯第六，瑜伽第一，云能離欲是第六意識不共業故。通真俗，三智。餘不能起行總緣觀理趣入真故。瑜伽又云：審慮所緣，唯意識故。第七、由他引亦為此觀，通中、後智。佛果通八識能為唯識觀，三智通真俗理事二門，成事非真唯觀俗識。此解依論，理或有真；但真如識定非能觀。若論所觀，八識皆通因果二位，真識亦爾。

    于大乘中何識為觀耶？若在因位，唯是第六意識相應之慧為能觀識。云何知然？瑜伽說故，能離欲是第六意識不共業故。欲者、心所之一，通于三性。此言離欲，離欲界粗重之貪欲也。在欲界初發心人，修離欲行，是其第六意識不共功能，他識所無，故云不共。餘不能起行者，不能起三解脫門、十六諦智等行。總緣觀理者，總緣者、緣真如遍法，觀理者、觀四諦、三性之理。餘、謂餘識，即前五識與七八識，除第六意識之外，皆不能起三解等行及遍緣觀理；由此，餘識亦不能趣入真見道位。從反面言之，即顯第六意識在因位中能起行能總緣觀理，趣入真道，是故能觀識因唯第六。審慮考察一切境者，亦是意識不共業故。第七雖能審慮，然執內我非一切境，是故覺慧唯第六識。

    第七由他引亦為此觀者，真見道後第六識轉智，第七末那亦隨漸轉，不內執我而審觀平等性，亦為能觀。然唯果智非加行智，故云通中、後智。至佛果位大圓覺已，八識俱能為觀。三智者：妙觀察智，平等性智，大圓鏡智。此三智通觀真理俗事二門，真理謂唯識性，俗事謂唯識相。成所作智非真者，唯觀俗事故。頌云：『三類分身息苦輪』，又云：『果中猶自不詮真』。然此乃依唯識等論而說；依理而推，或亦通真。但真如識定非能觀者，料簡也。真如識者，即真如實性，此定非能觀。上來明八識能觀，若論何為所觀者，則八識或因或果皆通所觀。事識如是，真識亦爾。

    乙五　顯類差別門
    丙一　明真性識
    第五顯類差別者，其圓成真性識，若加行、後得觀，是共相非別相，以總緣遍法故。根本智觀，是別相非共相，諸法別知故。然體非共相，萬法不離此，理一無二故，亦可名共相。諸經論云共相作意能斷惑者，依此道理及前加行，并能詮說。然諸法上，各自有理內各別證，不可言共。

    顯類差別者，類是種類，謂識之種類差別有幾？真性識者，猶云真如唯識。此真如，加行後得二智所緣者，乃變相真如，非親證真如，故所觀相亦屬共相。共相者多法共通之相，決非自相，以此二智觀真如，為一切法之總相，亦曰遍法故也。正智者，親證一切法正體之根本智也。此智親證真如，現觀諸法別別自相而一一印證之，故云是別相非共相。然體非共相者，謂一一法各有自相，即此自相曰體，故非共相。萬法不離此者，然此自相、事事無礙，法界之事事──一一事互為主伴，此一為主餘事助之，餘一為主此亦助之──，一攝一切、一切攝一，一即一切、一切即一，如是其體雖非共相，然亦無餘事得離此任何一事。根本智所觀之法法離言自相，皆為事事無礙法界，此理無二，故亦可名共相。作意、即是觀義，有謂共相觀亦能斷惑者，依此道理而說；或連前加行位之共相觀，及能詮之教說。然據實，則諸法上各自有一事事無礙法界之理，由離言說分別之根本智內各別證故，不可言共也。

    丙二　明俗事識
    丁一　正明差別
    其幻性依他識，或說因果體俱一識，作用成多，一類菩薩義。或因果俱說二，決擇分中有心地說，謂本識及轉識。或唯因說三，辨中邊云：『識生變、似義、有情、我及了』。三十唯識云：『謂異熟、思量、及了別境識』。多異熟性，故偏說之。阿陀那名、理通果有。或因果俱說三，謂心、意、識。或唯果說四，佛地經等說四智品。或因果俱說六，勝鬘經中說六識。或因果俱說七，諸教說七心界。或因果俱說八，謂八識。或因果合說九，楞伽第九頌云：『八九種種識，如水中諸波』。依無相論同性經中，若取真如為第九者，真俗合說故。今取淨位第八本識以為第九，染淨本識各別說故。如來功德莊嚴經云：『如來無垢識，是淨無漏界，解脫一切障，圓境智相應』。此中既言無垢識與圓鏡智俱，第九復名阿末羅識，故知第八識染淨別說以為九也。或因八、果三識，佛地等云：前十五界唯有漏故。或因八果七識，安慧論師云：末那唯染故。或因果俱八識，如護法等正義所說。

    幻性依他起識者，依他起者因緣生法，既是緣生故是幻有。非有之有，無實自體，一即一切、一切即一，事事無礙，即是妙有。由此道理，眾生幻有，故佛亦如幻有。

    一識說：或說因果體俱一識作用成多者，一類菩薩作如是說。一切有情，在因在果，各唯一識，隨用成多。

    二識說：一切有情，在因在果俱有二識：謂一、本識，二、轉識。本識即第八識，轉識即前七識。出瑜伽決擇分中。

    三識說：辨中邊論就因說三識，謂識生變、似義、有情者，識之生變，指第八種子也；識之似義，指第八器界也；識之有情，指第八根身也──此上謂第八識。識之我者，謂第七識。識之了者，謂前六識。依三十頌因亦說三，如前文解。阿陀那識此翻執持，謂持有情根身不壞，義通因果。二十頌等因果俱說三識，謂心、意、識。心即第八，意即第七，識即前六，此三名俱通因果位。

    四識說：佛地經中就果說四識，即轉八識成四智也。

    六識說：三乘共教多說六識：謂眼、耳、鼻、舌、身、意識，意識攝七、八二識也。

    七識說：亦三乘共教說。七心界者，謂眼等六識外加意根界，成七心界。八識說：因果俱通，如成唯識論等說。

    九識說：楞伽經中說九識者，因位亦八，至果位中淨第八識別曰菴摩羅識，染淨別說故成九識。依無相論及同性經，亦可以真如識解為第九，此依真俗境明。然今取第八識轉成淨識以為第九，引經如前解。

    因八果三說：根境識十八界，前十五界是有漏，至無漏者唯後三界。故因有八識，果中唯三──意識界、法塵界、意根界。

    因八果七說：果七識者，第七末那唯染汙，故果中不全。

    因果俱八說：此是護法菩薩正義，謂眼、耳、鼻、舌、身、意、末那、賴耶。

    丁二　別說四分
    依他識中，或說唯一，自證分，謂安慧師。或說唯二，見、相分，難陀師。或說有三，自證、見、相分，陳那師。或說四分，加證自證分，護法師。

    四分者：一、見分，二、相分，三、自證分，四、證自證分。分謂成分，八個識各有幾成分耶。安慧論師說唯一分，謂自證分，相見皆是自證變故。難陀論師說有二分，謂見、相分。陳那論師說有三分，合前二說，自證為體，見、相為用，體用別故說有三分。護法論師說有四分，加證自證分，足前成四，能證第三分故。此之四分，相分為所量，見分為能量。見分量相分時，其能證知者為第三分。第三又須第四證知。第四則用第三證知，無無窮失。

    丁三　結非一異
    如是所說諸識差別，一往而論。依成唯識云：『八識自性，不可言定異，因果性故，無定性故，如水波故。亦非定一，行相、所依、所緣、相應異故，起滅異故，熏習異故』。楞伽經云：『心意識八種，俗故相有別；真故相無別，相所相無故』。一往而談，八識種類，有此差別。若再往而論，八識自體，不可說為定異定一。云何非定異耶？一、同因果性故，不可定異。二、同無定性，互相相通，不可定異。三、如水如波亦非定異。云何非定一耶？一、行相異故非定一，八識了知作用不可同故。二、所依異故者，根別也。三、所緣異故者，境別也。四、相應異故者，相應心所多少別也。五、起滅異故者，八識生起不同時故。熏習異故者，第八為所熏，前七為能熏故。楞伽經下，八識于俗事中有差別，于真理中無別也。相所相無故者，言在真理中無能所相故。

    丙三　總結成
    如是一切識類差別，名為唯識。此幻性識，若加行觀，唯共非自。若後得觀，通自相觀，一一依他各各證故。

    識之一名，在幻性識雖有如是差別，總而言之名曰唯識。前真性識三智均觀，加行、後得觀其共相，正智乃證自相。此幻性識，唯加行、後得二智之所觀，加行但觀共相，後得乃證自相并觀共相。

    乙六　修證位次門
    丙一　明位次
    丁一　引攝論釋
    第六修證位次者，攝大乘說：『何處能入？謂即於彼有見似法、似義意言，大乘法相等所生起，勝解行地、見道、修道、究竟道中，於一切法唯有識性隨聞勝解故，如理通達故，治一切障故，離一切障故』。無性解云：『在勝解地，於一切法唯有識性中，但隨聽聞生勝解故。在見道中，如理通達此意言故。在修道中，由此修習對治煩惱所知障故。究竟道中，最極清淨離諸障故』。

    何處能入者，問：悟入唯識實性，是何地位方能悟入？謂初發心，即依大乘法相，于自意識上所變起之教曰似法，教所詮曰似義意言。復有能觀意識，現見大乘法相等。依此最勝義生起勝解，依之而行曰勝解行地，斯為初位。復次、由此經一大劫，世第一後真相見道，是第二位。見道之後，精勤習練，曰修道是第三位。修至圓滿曰究竟道，是第四位。四位之中，皆能悟入一切法唯識性，故曰於一切法唯有識性。隨聞勝解者，長時聞法求生勝解，此出勝解行地之行相也。如理通達者，悟一切法皆唯有識，非有妙有，出見道行相也。治一切障故者，出修道行相也。離一切障故者，出究竟道行相也。無性解之下，釋成。勝解行地者，知一切唯有識性，但隨聽聞大乘法相而生勝解。見道位中，根本後得二智如理通達此意言者，即是如唯識理通達唯識。由悟此理，修十度行，對治二障。能擾害眾生精神界之心理曰煩惱障，煩惱即障，持業釋也。所知障者，所知謂境，即是相分，此境非障，境是應知之境，然虛妄顛倒之法執，障而不知唯識性相曰所知障。所知之障，依主釋也。究竟道者，如文可知。

    丁二　引成唯識論
    成唯識說：『云何漸次悟入唯識？謂諸菩薩於識性相，資糧位中能深信解；在加行位，能漸伏除所取能取，引發真見；在通達位，如實通達；修習位中，如所見理數數修習，伏斷餘障；至究竟位，出障圓明，能盡未來化有情類，復令悟入，唯識相性』。

    此第二引成唯識論五位次第。云何漸次悟入唯識者，問起也。漸次者，如行路然，漸次而進。修唯識觀菩薩，于唯識相及唯識性，由十信、十住、十迴向能深信解確而不移者，資糧位也。加行位者，由資糧位長時聞法，起四尋思觀及四如實智，能漸伏除所取能取。所取謂境、屬法執邊，能取謂心、屬我執邊，此位菩薩第六識上能漸伏除現行不起。修四尋觀，能取之心不執為我，所取之境亦不執為法。以煖、頂位印所取空，入上忍位印能取空，世第一位印能所二取空。二取空故，引生真見入通達位。通達者，如實相理，通達諸法唯識所現。修習位中如所見理者，如其通達位中所見實理。數數修習者，漸漸鍛鍊，除一切障。至究竟位，頓斷諸障，如月出雲究竟圓滿，究竟光明，等真際、遍法界，自覺圓滿也。盡未來際化度有情，亦令悟入唯識相性，覺他圓滿也。

    丁三　引瑜伽論
    五十九說：『云何能斷煩惱？云何當言已斷煩惱？謂善法資糧已積集故，已得證入方便地故，證得見地故，積集修地故，能斷煩惱得究竟地，當言已斷一切煩惱』。正同唯識。

    一問、如何修行方能斷煩惱耶？二問、至何地位可言已斷煩惱？善法資糧已積集故者，資糧位也。福德智慧雙修齊集，是故云：『福智無邊誓願集』。已得證入方便地故者，加行位也。證得見地故者，通達位也。積集修地故能斷煩惱者，修習位也。得究竟地已斷煩惱者，究竟位也。

    上來三論所明，唯識、瑜伽同明五位，獨攝大乘論明四位。如表：──

    丁四　會通
    攝大乘中，以資糧道聞思位長，大劫修滿方起加行，等持位中作唯識觀，從多為論但說四位，以觀時少略隱不說。唯識等中據實為論，別修行相，見道前位亦有伏除。攝論、唯識等，各言煖等中作尋思等觀故伏除。直往、迂迴，地前皆同，迂迴之人雖得無漏，遊觀心中亦不能伏除，未證真識，終不能了如幻識故。

    攝論中何以獨明四位耶？據時間論，以地前菩薩于十住、十行、十迴向之三十位，長時聞法，如理思維。大劫修滿方起加行者，謂三劫修行，初劫從初發心至地前為一大劫，信等資糧位大劫將滿時，方起煖等加行。等持位中作唯識觀者，謂四尋觀、四如實智位。以此煖等加行，較前位資糧等時間短略，今從聞思時長立論，故不別說加行而通曰勝解行地。唯識論說五位者，據實證論，故別立加行位。一依時間，一依實證，實不相違也。倘別論修相，見道位前四尋思觀與四如實智，亦觀能所取空。如是則二論同說煖、頂位修四尋觀，忍、世第一修實智觀。故攝論之勝解行地，亦能伏除二取執。直往迂迴地前皆同者，直往謂凡夫人發大乘心，求菩薩果，修菩薩行，所謂直趨道場之人也。迂迴，謂先小乘而後大乘，或由大乘退小乘復趣大乘者之不定性人。此人未登地前，皆修四尋思觀等，方可發生真見，故云地前皆同。問：迂迴之人已證聖果，具無漏智，云何復修四尋思觀之有漏行耶？答：二乘聖者僅證生空無漏智，雖游觀法空，尚未悟入，法執未除。故必迴心向大，修四尋等了諸法空，唯識所變，證真見道。以是義故，由智證真，方能了幻。不爾、未證真識，則不能了如幻識也。

    丙二　辨修證
    丁一　結前生後
    上來明位，下當辨修。
    位次既明，其位所修應云何？故下辨修。

    丁二　正辨修
    戊一　總舉
    辨修有三：一、證修，二、相修，三、地修。
    略以三類，辨修差別。

    戊二　別釋
    己一　證修
    證修者，此見道前，雖作真、俗二唯識觀，似而非真。入見道中，真相見道俱了真識；後得俗智方了俗識。四地以前，真俗別觀。第五地中，真俗方合，然極用功始能少起。至第六地，無相雖多，未能長時。於第七地，方得長時，猶有加行，亦未任運。八地以上，無勉勵修，任運空中起有勝行，真俗二識恆俱合緣。至佛位已，三智俱能緣真俗識；第六不定，隨意樂故。成事唯俗，行緣淺故，或亦通真，自在滿故。證修者，猶言修證。地前菩薩于證實智勝解之上，修四尋思、四如實智，雖能明唯識相性，然尚不能親切明證；所得二取空相仍是心變，故曰似而非真。

    世第一心，剎那悟入真見道者，無分別智親證空所顯理。相見道者，觀非安立諦遣假緣智，除一切分別，隨即觀安立諦修十六心。俱了真識者，謂此二見道，俱能證明，親了真性唯識。由此證後後得智起，方了諸法如幻如化，得幻性唯識觀。此明初地先真後俗也。四地以前真俗別修者，謂二三四地菩薩，于真性、俗性二唯識觀，各別而修，亦各別而證也。第五地中真俗方合者，真境智與俗境智行相互違，此地菩薩，由極用功始能少起相合，最極難勝。六地證修緣起智，引無分別故，無相時多，然未能時時現行，故云未能長時也。七地菩薩，由加行力精進無間，既由加行故非任運。任運者，猶自然而然也。八九十地，真俗二智合觀二境，均任運修，故云無勉勵修。大覺位上，圓鏡平等二智，定能真俗唯識相性合緣；第六妙觀察智，有時合緣、有時單緣、隨意應得，故云不定。成所作智或言唯觀俗性唯識，或言通真，如前已明。

    己二　相修
    庚一　明定義
    相修者，云何名為修唯識觀？謂令有漏無漏觀心種子、現行，展轉增勝生長圓滿。初修習位，隨所聞法託境思惟，令此觀心純熟自在。後伏所取能取二執，觀心轉明勝，境相漸微忽；心境乃冥觀，轉成無漏。如是展轉，下轉成中，中轉成上，究竟圓滿，名之為修。

    相修者，明修行時之行相也。初問起。有漏無漏觀心者，有漏無間引生無漏，無漏無間出生有漏。四尋觀等有漏種現，引內無漏種子展轉增勝。入真見道得生現行，現行復熏種子，種子又生現行，故曰生長。入究竟位，至極圓滿，故云展轉生長圓滿。又解：有漏觀心地前修，無漏觀心地上修。初修習位者，謂初發心修習之時。隨所聞法者，謂即於彼意言似法、似義所聞大乘法相等。託境思維者，聞彼大乘法相意言似法似義，所明境界名事等法。如是而觀，剎那剎那，如理思維起尋思觀，依此念念令觀心境，不轉不移，名純熟自在；謂四尋思觀也。復次引發四智，伏除二取，則觀心之無漏種子更轉明勝，其有漏境相亦必漸微忽矣。心境乃冥觀轉成無漏者，世第一後入真見道，心境平等同無分別，故云冥觀。正智現前證真如境，曰轉成無漏。如是展轉，由下轉中，由中轉上，及至究竟名之為修。下者、地前二位，初僧祗劫。中者、七地以下，二僧祗劫。上者、八地以往，第三僧祗。如是三大劫中，展轉修習，名之為修。

    庚二　明位修
    於初二位，有漏三慧皆現、種修，種修無漏用漸增故。通達位中，唯有修慧，純是無漏，通現、種修，種修有漏。在修習位，七地以前，有漏無漏皆具三慧，通現、種修。八地以上，無漏三慧通現、種修，種修有漏。於究竟位，有漏皆捨，無漏滿故，而更不修。然具現種、真俗二門無漏之觀。

    此明修相，依種子現行說。初明地前相修，二位者，資糧、加行位也。有漏三慧，謂資糧、加行之菩薩，依聞、思、修三慧修唯識觀。或在現行上修，或在種子上修。現行修者，純係有漏，謂聽聞、思維、六度萬行等。種子修者，可通無漏，由前有漏現行善，熏習本有之無漏種子，令種勢用漸漸增勝，故云種修無漏，用漸增故。通達位者，初地菩薩，彼于三慧唯有修慧，通達諸法皆唯有識，正智見道證真如理，故純無漏。然其修相雖通現、種，而種修則亦通有漏。何以故？現修無漏者，以其現行純是無漏心品故。種修有漏者，其有漏種有斷伏故。修習位者，十地皆通，惟初之七地，或無漏無間生有漏下利眾生，或有漏無間起無漏上求佛道。皆俱三慧，亦通種、現二修；種修仍通有漏。八地以上齊成佛位，有漏不現。所有現行任運無漏，故其三慧亦皆無漏。修種子者，仍通有漏，二障種習未全害故。究竟位者，正遍知覺，究竟斷除二障種習，究竟證會圓成實性，無漏滿故。有漏皆捨，不須更修。盡未來際，開示有情悟唯識性。然具現種真俗二門無漏之觀者，謂大圓鏡等四智心品，或後得智生起現行，觀幻性無漏唯識，或正體智印證真性無漏唯識也。

    己三　地修
    庚一　明二種修
    地修者，有得修、習修。對法云：『又道生時，能安立自習氣，是名得修，從此種類展轉增盛相續生故。又即此道現前修習，是名習修，由即此道現前行故』。習謂現行，得謂種子。

    言地修者，地謂定地。此明修唯識觀者，于色無色界十地之中（欲界非定地。故色界六地，謂初禪未至地，初二禪中間地，及四禪地。無色界四地），依何定地而修觀心？有得修習修者，開二門也。得修者，依修所得之種子而修，曰得修，未得不修。習修者，依現行而修習熏煉曰習修。道生者，無漏智品，此起現行，故曰道生。如修法空觀道生時，即此法空熏習之種子曰自習氣。此能安立，名曰得修。從此種類展轉增盛相續生故，釋種修也。云何習修？謂即所生法空觀道現行上之修習。由即此道現前行故，釋習修也。

    庚二　別開四門
    辛一　正明
    有依下地起下地心，習修唯下，得修通上，得緣上境令勢增長；下體用俱增，上唯用增故。成唯識云：『前三無色有此根者，有勝見道，傍修得故』。有依下地起上地心，習修唯上，得修通下地。有依上地起上地心，習修唯上，得修亦通下。有依上地起下地心，習修唯下，得修通上。

    一、依下地起下地心者，例如依初禪定地起初禪中唯識觀心。現行修──即習修──唯是下地者，以現行心是初禪；種子修──即得修──者得緣上境，緣上境者，熏上地種，令其增長勢用成熟。但體用分別者：下地體用俱增，現行熏習新成種子，名為體增，此唯自地。用增者，使自地、上地本有種勢用增，以得修原有種子故。引成唯識，釋妨也。前三無色有此根者，謂未知當知、已知、具知之三無漏根。若勝見道依此三根者，是傍修得，通正修。依四禪天定起見道心，必先修前三定種令勢用增，方起現行能勝見道。二、有依下地起上地心者，謂如依初禪地定修二禪以上唯識觀心。現行修唯上地，現修觀心是上地故。種子修亦通下地，以能令自地及下地種增勢用故。三、有依上地起上地心者，謂如依四禪定地起四禪觀心。現行修在上地、定觀俱在上地故。種子亦通下者，斷伏下地種故。四、有依上地起下地心者，謂如依二禪定地起初禪觀心。現行唯屬下地，種子通上。三、四禪天，會釋亦爾。

    辛二　料簡
    諸上修下及自地修，通一切品。下修上者，必是曾得、自在者修，非餘品類。對法論云下地不能修于上者，以諸初業及漸鄰近習修者說。未得自在、未得上定，不能上修，近未生果故，非勝者可爾。

    居上定位，作下地觀，當屬可爾。故上修下及修自地，一切品位通可修習。若下修上者，有二種人：一者、謂曾得上地者，現示居下地，可下修上。二者、于上地法得自在者，可下修上。除具此二種資格之外，餘之品類，不可居下修上。言自在者，或指八地菩薩，能于諸行得任運故。問：對法藏論下地不能修上地者，何通？答：對法論下不修上者，非依勝者說。有二因故：一、依初得禪定觀行上說，二、依漸鄰近上地定現行上說。何以故？此二皆不自在，亦未曾得上地定故，近未生果故。若是曾得或已自在者，則可修上，故云非勝者可爾。

    乙七　觀法何性門
    丙一　標立二門
    第七觀法何性者，此有二種：一、能觀，二、所觀。

    自下大文第七釋觀法何性。觀法者，通能觀所觀。謂此唯識觀法，于三性中，屬于何性。能觀謂唯識觀慧，所觀謂唯識諸法。此二種觀，于三性中各屬何性耶？

    丙二　隨標別釋
    丁一　明能觀性
    能觀定非遍計所執，彼無體故，此據正義。有漏觀者，定屬依他。無漏觀者，二性所攝：常無常門，屬依他起；有無漏門，攝屬圓成；決定無唯屬圓成者，非真理故。即顯地前唯是有漏依他能觀，七地已前有漏、無漏二性能觀。

    所言性者：謂遍計所執自性，依他起自性，圓成實自性。初遍計性者，妄執有我及法實體而實無體可得，以是義故，能觀唯識之觀慧，定非遍計所執自性攝。以此是有體故，抉擇諸法有勝用故。此據正義者，有義：凡夫之妄想知見是遍計所執自性，亦有能觀之用，故可屬遍計所執自性。此非正義，故略不說。有漏觀慧，謂地前加行四尋觀等仍依自識所變相分，托佛心上名句文為本質而起，觀二取空，亦是識變，既皆是識故屬依他。此依現行而言，若內熏無漏種，亦通無漏。無漏觀慧，謂地上觀慧。此以二門分攝：一、常無常門，二、漏無漏門。初門，常謂不生滅之圓成實性，無常謂生滅之依他起性。而唯識觀慧則屬依他起性，何以故？是生滅無常法故。次漏無漏門，有漏屬依他起性，無漏屬圓成實性。此觀是無漏，故屬圓成實性。然無漏觀慧決不能獨攝于圓成實性，何以故？觀慧是能觀故，非是所觀真如理故。依他起之觀慧，在地前唯是有漏，七地已前通漏無漏。八地以上依他、圓成二性觀慧，純是無漏，成就清淨依他性故。

    丁二　明所觀性
    戊一　引二論
    所觀性者，攝大乘云：『如是菩薩悟入意言似義相故，悟入遍計所執性。悟入唯識故，悟入依他起性。若已滅除意言聞法熏習種類唯識之相，乃至爾時菩薩平等平等無分別智已得生起，悟入圓成實性』。

    此初引攝大乘論之第一段文也。如是菩薩者，謂修唯識觀之聖者也。一、修四尋觀之菩薩，此位菩薩觀察三性云何悟入？若能覺悟通達我及我法所有名言義理，皆是意識所變，毫無實體，是即覺悟初遍計所執自性；亦即此性為所觀性。二、依四尋觀所引四如實智，觀一切法皆有唯識種子現行，仗因托緣之所現起，都無自性，是即覺悟第二依他起性；亦即此性為所觀性。三、依如實智如理觀察，若意言，若聞法所熏而起之似義似相等種類差別之唯識相，如是觀見同如帶相之觀，如是如是，乃至無分別智生起，觀照真如平等平等，悟證圓成實性；亦即此性為所觀性。此中雙言平等，第一平等謂即真如，次曰平等即正體智，謂真如平等，證真如之智亦平等；是二平等之智，曰平等無分別智。

    又云：『名事互為客，其性應尋思。於二亦當推，唯量及唯假。實智觀無義，唯有分別三，彼無故此無，是即入三性』。初半頌悟入遍計所執，次半頌悟入依他起性，後一頌悟入圓成實性。

    此亦引攝論文也。頌初二句悟入初性，次二句悟入依他，後一頌悟入圓成實性，如文可知。見初門釋。

    成唯識云：『非不見真如，而能了諸行，皆如幻事等，雖有而非真』。

    此引成唯識論也。頌中意謂證見真如圓成實性以後，方能了達諸法無我諸行無常之依他起性。若未見真如，則不能悟了依他起性之諸行如幻如化。所言幻事者，真相顯已，觀幻化假，此假雖有而非真，然假不離真，故假中有真。若不親證，終無真知。見真者，謂真見道。此位觀一切我法執空，即入圓成實性。後得智觀幻事唯識，悟入依他。既悟二性，亦即悟入遍計執性。

    戊二　會釋
    己一　判觀位
    如是上下，三處不同：攝論初文，煖、頂二位，悟入所執；忍、第一法，悟入依他；初地初心，入圓成實。攝論第二文，煖頂、尋思悟入二性，四如實智悟入圓成。成唯識文，要入初地方悟三性。

    判位有三，攝論初文：悟入遍計所執自性者，修四尋思觀是煖、頂二位。悟入依他起性者，煖、頂之後，忍、世第一，修如實智始能悟入。悟入圓成初地初心者，即世第一位後剎那心，見道真心證離言性，無有分別，是為初地初心。第二心念，後得智觀依他起故。

    攝論第二文：煖、頂二位，即可悟入遍計、依他二性；忍、世第一四如實智、悟入圓成。

    判成唯識論文，如文可知。

    己二　二門會釋
    雖有三文，義理唯二：一者實證，二者相似。
    結前標後也。一、實證三性，二、相似三性。實證者，謂依此事實，親身確切證驗不謬，亦謂之得現量境也。相似者，謂所得境影象相似，非如實體。

    成唯識中據實親證，由無漏二智真俗前後，方可證得後二性故。證二性時不見二取，即名證遍計所執無。

    此下會釋。先唯識論文。無漏二智者，謂根本智與後得智，是能觀慧。真俗前後者，真俗謂境即是所觀，前後者由根本智先親照真如平等法性，實證圓成實性，後後得智觀一切法如幻如化，證依他起。後二性者，即依圓二性也。證二性時不見二取者，二取謂能所分別，二取分別是為言說，言說分別不詮諸法自體性故。是故證二性時，真如正智平等平等無有分別，無分別故不見二取。二取即是遍計所執，既不見二取，即名為證入初性遍計執無。

    無法體無，智何所證？心所變無，依他起攝。真如理無，圓成實攝。故計所執不說別證，但于二性不見二取，可名悟入遍計所執。

    問云：依他起性如幻妙有，圓成實性真空妙有，是謂有法。遍計所執如龜之毛、似兔之角，都無體相，是謂無法。有法有體可言智證，無法體無所證者誰？釋云：計所執法、心所變現事實本無，依他起攝。真如性上我法理無，圓成實攝。遍計所執，迷此二性。今既悟入不見二取，即悟入遍計所執，不說別證。

    然正體智達無證理，多說此智證計所執。雖見道前亦已不見，未親得二，不名證無。故於初地方名證得。

    釋入初地方悟三性。正體者，即是正智，體即真如；正證真如曰正體智。達無證理者，無謂二取無，通達諸法唯識所變，所計體無名曰達無；理謂真理，本真如是，應求作證，名曰證理。此達無證理之正體智，即為證入初性之智。見道之前，如實智觀世第一位。雖亦觀二取空，然此空相仍是識變，非智證得。以未得二智，不能證得後二性；證後二性即證初故，由此成唯識言入初地方證三性也。

    攝論初文，悟圓成者，據實證得，與唯識同。悟前二性，據相似悟，長時多分，意解思惟前二性故。短時少分，雖亦相似悟入圓成，非長時多分，亦非親證，故據實說。

    此下會釋攝論初文。悟圓成實，據實證說，初地方證與唯識同。悟初二性據相似說，未見道前，資糧位中多聞熏習，至加行位，煖、頂、忍、世第一皆觀二性，時分長遠，相似觀見二取本空，意解思維前二性故。意解、謂如是忍、第一位菩薩，相似悟入自意解中，以為證得如是。後觀前二性亦不見二取，屬忍、第一，不通煖、頂故，時短少故。此忍、第一位，雖分悟圓成實，時短且是相似而非親證，故不說證。

    攝論次文悟入三性，總據相似意趣而說。創觀名事不相屬故，名悟入所執。次觀唯有識量及假名等諸法，雖未證實，名悟依他。如實智位，雖實有相而未證真，二取俱亡，與真智觀相似，趣入意解，亦謂即是真如。故實智位，名入圓成，實未悟入。此下會釋攝論次文，總據相似意趣而說。謂攝論次文悟入三性，同據相似而說，非如唯識同據實證，亦非前文悟圓成據實，故云總據相似意趣。創觀名事不相屬故者，名唯是名，事唯是事，各互為客不相結屬，不定計執，名悟初性，是煖、頂位。次觀唯有識量及假名等諸法者，如是菩薩復觀諸法唯識，因緣假有，雖未證悟，名觀依他。如實智位者，四如實智，忍、第一位也。此二位中，能觀二取雙亡，此與真見道智觀空相似，亦名悟入圓成實性。趣入意解者，謂此位菩薩自心意上亦覺如真如，頌云：『現前立少物，謂是唯識性』是也。

    攝論據相似意解三性別明悟入，唯識據真實別證二性通證所執。雖文有異，而不相違。餘所有文，皆準此釋。

    此正相會也。攝論相似意解三性而明悟入；唯識依實證明證悟二性，于二性中，不見二取，即是悟入初性。此文雖異，各據一義，理不相違。餘文準釋，廣會通也。

    乙八　諸地依起門
    自下大文，釋諸地依起者，地即定地，亦名為心。依謂依身。諸地者，上二界之十地也，以初欲界五趣雜居為不定地，色界以上皆曰定地。謂唯識觀者，依何種定起何種觀慧？次諸依者，謂異熟身。謂屬何界之報身，而修起唯識觀慧？

    丙一　辨依身
    丁一　明頓悟
    第八諸地依起者，此中有二：初辨依身，後明地起。
    標二門。身顯先明，地深後說。
    依身者，若頓悟者，初起依於欲界身得，創發勝心，唯欲界故。顯揚等說：『極戚非惡趣，極欣非上二，唯欲界人、天，佛出示現觀』。

    此明初發心依身。言頓悟者，直往菩薩也，從凡夫位發心直成佛道者。此初始發心求成佛菩薩，必是欲界有情，故云于欲界身得。引顯揚聖教論證：由于苦故，發菩提心。云何非惡趣，極戚故不發勝心。色無色界極欣樂，故不發勝心。下之惡趣，上之二界，佛不出現。唯欲界人中及欲界天中，佛得出世。并唯欲界能修現觀，謂真實明白得真如現觀。現觀有六，此尤側重真現觀也。

    初地以前，三界依身，一切容得。許毗缽舍那菩薩生無色界，以無色心了一切故，非此、何人得有是事！七地以前，得依欲、色二界身起，菩薩不生無色界故。八地以上，唯定依於色界身起，託勝所依得菩提故。

    初地以前，謂地前四十四賢位，以有業報身，故生于三界。所得報身，皆容起觀。

    許毗缽下，辨生無色界也。無色界之有情既無物質之色身，云何依彼起唯識觀？答：發大乘心直往菩薩，雖由業故生于無色，能以無色定心觀一切境。若非曾發大心之修觀者，誰能有斯事耶？故許地前菩薩，可以三界依身修唯識觀。

    七地下，明聖位地上依身。謂直往菩薩，初地至七地可依欲、色二界身修唯識觀。依欲界者，廣利有情。依色界、謂依四禪，或五不還等身。得勝身故不生無色者，菩薩轉業，有自由力，不隨業轉，無色界中彼無利益，故不生也。八地以上，至于成佛之頓悟菩薩，唯依色界身起唯識觀。不依欲界者，常住定中無有散心，雖在定中，能以神通利有情故。依色界者，依此勝身得菩提故。不依無色者，無利益故。

    丁二　明漸悟
    戊一　明不經生
    其漸悟者，初二果人，初起必依欲界身得。
    漸悟者，先修小乘行，後迴修大乘。其迴心之時，若初二果者，依欲界身得。初二果人謂四果中初須陀洹果，二斯陀含。

    七地以前、不經生者，亦通色界依身而起。雖未入地，亦不生無色，悲願自在隨受生故。亦不因修，許轉生故。不同頓悟見道以前；此已得無漏，彼業力多故。或亦許生，三界業縛彼猶有故，非此生上厭下染故。

    言不經生者，經生謂得初果，要于人天中經七返生死，二果要一往返方得無生。要經此生死，迴心向大者，名曰經生。得初二果，未經此生死即迴心向大者，名曰不經生。大乘漸悟七地以前之初二果，漸悟菩薩受分段生死故，如前可通依欲色二界身。以此中有不怖生死之輩，故不妨捨欲界身，別受色界身。但其怖生死者，亦可依欲界身，轉為變易。

    雖未入下，釋初二果不同頓悟之地前菩薩也。問：此不經生者初二果人既未入地，云何不生無色界耶？謂聖地菩薩大願自在，可得隨意受生，今初二果人非願自在生，云何不任業生無色界耶？謂生空無漏慧力勝，不復因循業力而轉，故亦不生無色。因修者，任運也。

    未入地之漸悟菩薩，即迴小向大之二果聖人，此不生無色者，因已悟生空真如之生空無漏慧強故。彼業力多故者，明未入地頓悟菩薩生無色者，以未斷我執，未得生空無漏，業力猶多故，故亦生無色界。然以具觀慧故，即依彼界可起現觀。或亦許生者，謂許漸悟人亦生無色界。以彼雖得生空慧斷三界惑，猶有三界修惑未盡，故云三界業縛彼猶有故。以有業故，任運生無色界。問：既生無色，如何受佛大菩提耶？即謂此生無色，非厭下二界染、欣無色界之樂而生，由業暫生。業若了時，還生色界第四定，依勝身而修。

    戊二　明經生
    若經生者，必不上生。發心及後，唯欲界故。
    下明經生初二果也。經生者，謂已經受過往反生死者，發心向大修唯識觀，以怖生死故不轉生上界。發心及後者，謂初發心以至于成佛，皆依欲界本身展轉變易增勝而得，不別受身。

    第三果人不經生者，欲界發心後，通色界依身而起；不生無色，無利益故。若經生者、及第四果欲界發心，初後唯依欲界身起。色界發心，亦唯依於色界身起。此明第三果也。第三果人名曰不還，謂於欲界得三果者，此身之後生于色界，不還欲界受身。然未經過此上生者，曰不經生。初在欲界發大乘心，依欲界身修唯識觀之後，仍得轉生依色界身起唯識觀。不生無色，如文可知。

    若經生下，明第四果。經生者，謂前三果。第四果者，謂無學阿羅漢。此若發心修大乘唯識觀，若在欲界創發心者，從初至後，唯依欲界身起。若在色界創發心者（住五不還天者），亦唯依于色界身起，即依色界身修唯識觀。

    初證頓悟必欲界身，由斷生執慧厭深故。漸證初依亦通色界。顯揚等說唯欲界中入現觀者，據各初入，非漸悟故，唯斷法執非深厭故。

    此下結成。頓悟菩薩證唯識性初所依身，必為欲界。何以故？欲界生死重故。

    初心菩薩要由厭生死心深故，斷生空煩惱之厭慧強故，依欲界起。漸悟菩薩證唯識性，初所依身通色界起唯識現觀，五不還天聖者亦回心故。若爾、顯揚論說豈不相違？彼論說言唯欲界中得入現觀。彼論此說，通據三乘初入現觀而說。其漸悟若在欲界迴心，即依欲身。若在色界迴心，即依色身。故彼論之說，但據大乘中之頓悟者而言，非依漸悟。以大乘漸悟人已證生空，發大心後但求更證法空，而于生死煩惱不須更深心厭離故。

    丙二　明地起
    上明依身，下明地起。欲界自地，觀通聞、思，唯散非定，亦非無漏。此依正義，不取傍說。

    上來明依何身修唯識觀，下明依何定地修唯識觀。此明依欲界修唯識觀也。初修唯識觀者，依欲界自地。自地者，即報得之五趣雜居地也。此位觀慧，唯通聞、思，不通修慧，唯散非定，亦非無漏。

    色界觀中，通聞、修慧。無色界觀，唯修無餘。色界無思慧，無色又無聞，諸教同故。此唯加行善故，非生得攝。

    明上二界地所起觀慧。色界通聞慧者，如梵王等聞法，又定中亦可聞法故。即定中慧名曰修慧。然無思者，思是尋伺心故，初禪雖有，時極短少，以少從多，故不說有思慧。無色又無聞者，以無色無耳根故。

    此唯下別辨，謂此諸慧由加行用功得，非生來報得也。

    然依瑜伽六十五說：『若定、若生毗缽舍那菩薩未得自在，及得廣慧聲聞，若諸有學、若阿羅漢，以無色界心了三界法及無漏法』。故知無色亦有。此觀菩薩，即是見道以前四十心位，地上不生，處處說故。廣慧聲聞者隨應說之，不愚于法故。除此二外，不說餘人亦得無色心、通緣于一切。

    若定若生者，若定、謂得彼定者，若生者、謂得彼定復生彼天者。瑜伽論意：或得彼定，或又生彼天之未入地菩薩，及得廣大智慧之聲聞──聲聞中或居有學之前三果，或無學之阿羅漢──如是聖者能即于彼無色天定，以無色心緣了三界及無漏法。既爾，故知無色界中生者，亦有此觀慧菩薩也。然即資糧、加行等位，非地上生，地上已得自在者不生無色故，廣慧聲聞不愚于法故者，釋廣慧聲聞緣三界法及無漏法之所以也。

    菩薩見道及金剛定，唯第四定；後通諸地──色六、無色四、十地隨應依起。此觀斷惑九，遊觀十，隨應別說。無漏聞、思，隨依無爽。上七未至，唯有欣厭，行相猶局，故不能作。

    明地上地起也。見道者初地，金剛定者十地後心。此二皆依色界第四靜慮以起唯識現觀。言金剛者，喻也，此定所發智如金剛，能摧一切二障種現，而不為一切障所破。喻如金剛諸物中堅，能破一切，而不為他物所破也。金剛定者，定相應慧，亦云金剛道、金剛智。後通諸地者，後謂見道之後修習位中，通于諸地，隨應起觀。諸地者，色界六地：一、初禪有尋有伺未至地，二、無尋唯伺初禪地，三、無尋無伺由初禪至二禪中間地，四、二禪定，五、三禪定，六、四禪定。無色四者：謂空無邊定，識無邊定，無所有處定，非想非非想定。足前成十。此觀斷惑九者，謂依此諸地修唯識觀，能斷惑者唯有九地，除去非想非非想定，少有慧故。然遊觀者通于十地。無漏聞、思隨依無爽者，見道之後所有聞、思，純是無漏，隨所依諸地而起，無有爽礙。上七未至者，謂未至定共有八種，初初禪未至定可以依修，上七未至定則不能依修。何以故？以唯有欣厭故，行相局故。

    乙九　斷諸障染門
    自下大文第九，明斷諸障染。前之三門明唯識境，即明障染之所依也。次之五門明修諸觀，由觀行故對治障染，顯二空理，謂之能斷治者。今正明所斷之障染。

    丙一　標名數
    第九斷諸障染者，障有二種：一、俱生，二、分別。此復有二：一、煩惱障，二、所知障。

    障謂障礙，染即雜染。二障即染，為二障品所間雜者，則曰雜染。煩惱障障大涅槃，所知障障大菩提。諸表非一，略有二種：一、俱生，二、分別。此復各二：一、煩惱障，二、所知障。此復又二：一、現行、二、種子。如表：

    丙二　明地斷
    丁一　正明地斷
    戊一　明分別煩惱障
    成唯識論第十卷云：分別煩惱障現行，資糧道中漸伏，加行道中能頓伏盡；種習俱初地斷。

分別煩惱障現行者，謂由分別所起煩惱障之現行，換言之、即現在由邪說邪思維等妄想分別所起之邪見等心行也。此現行之分別煩惱障，在十信、住、行、迴向之資糧位漸伏。伏者，降伏、制伏令不起也。然未能盡伏；至四加行道則能降伏盡淨，令不現行。種習俱初地斷者，種謂種子，亦曰功能，能生現行，如穀等種能生芽等。習云習氣，亦猶痕跡。譬如菜缸，菜去氣留，然無功能可生現行。此種與習，以隱細故，初地方斷。

    戊二　明俱生煩惱障
    俱生煩惱障現行，地前漸伏，初地以上能頓伏盡。然故意力，有時猶起而不為失。八地以上，永不現行。習、地地除，種、金剛斷。

    俱生煩惱障現行者，俱生、謂與身俱，從生來即有之煩惱，如貪、慢等，非由邪說邪分別而起者是也。此現行俱生煩惱障，未見道前四十位中漸漸修習，漸漸伏抑令不現起。至見道位，能頓降伏令永不起。

    然故意下，明地上菩薩行菩薩道時所行之方便。所謂為度生故，雖現煩惱，不惟無失且多功德。如瑜伽戒品所開性罪等，皆是菩薩故意所作，以煩惱為行利他之工具，非不知也。故云有時猶起而不為失。

    八地菩薩有大威德，任運度生，自在遍化，不假煩惱為其工具，而一切煩惱遂永不現行。

    習地下，明斷俱生煩惱之習氣、種子也。俱生煩惱之習氣，十地之中，地地皆漸除。故云習地地除。俱生煩惱之種子者，至等覺位金剛道中，方可斷除，故云種金剛斷。

    其身見等及此俱生，四地永伏，法執無故。此所生起，五地不行，以害伴故。別明從身見俱起之煩惱。梵語薩迦耶見，此云身見，亦云我我所見。此見為諸煩惱上首。等者、等取與身見相應所起之煩惱。及此俱生者，謂與身見同起之貪心等。四地永伏不生，以身見等所依之法執無故。大乘菩薩見道之後，不重斷我執而重斷法執，至第四地以身見所依法執空故，人執亦空；人我須依法我起故，譬如蛇覺依繩覺起。是故身見，四地以上不復現行。此所生起者，謂身見生起之煩惱。即身見起後隨帶而起之惑，獨行貪、獨行無明等。其所現行，五地不起。何以故？害彼伴故。

    戊三　明分別所知障
    所知障中，分別現行，亦資糧道中漸伏，加行道中能頓伏盡，種、習初地斷。此明由分別而起之所知現行與種子，伏斷位次與分別煩惱障同。

    戊四　明俱生所知障
    俱生現行，地前漸伏，乃至十地方永伏盡。若別說者，前之六識，八地伏盡，種、習皆地地斷。七識現行，金剛喻定加行道伏，金剛喻定起時，種、習俱斷。俱生所知障之現行，地前漸伏，十地永伏，此總說也。

    此若別說，謂前六識相應所知障中俱生所起現行，八地以前漸次伏除，至第八地能永伏盡；其俱生種子、習氣者，地地斷除。第七識相應所知障中之俱生所起現行，在金剛喻定勝加行道上，能永伏盡。換言之、即是十地圓滿，入金剛喻定之加行位中也。至金剛定起時，異熟一空，種、習俱斷。附地斷表：──

    丁二　明障差別
    戊一　瑜伽三住
    菩薩地說：煩惱、所知障，皆有三住所斷：一、極喜住，一切惡趣諸煩惱品及所知障在皮麤重皆悉永斷，能令一切中上煩惱皆不現行，最初證得二空真智。

    下明瑜伽三住，配三劫：一、極喜住為初劫，二、無相住為二劫，三、成滿住為三劫。此第一明極喜住：極喜住者，即初歡喜地。得二空智證不退故，名之曰住。一切惡趣者，謂欲界中三途惡趣。諸煩惱品及所知障者，根本煩惱及隨煩惱等一切雜染品法，名諸煩惱品。所知障者，謂所知非障，障于所知境者，曰所知障。惡趣于二障為最粗顯亦極深重者，故喻曰皮粗重。至極喜住，此皮粗重二障品法皆永斷除。如諸匠人，鍛鍊鋼鐵，初鑪初打所去污質，似此皮粗重也。能令一切中上煩惱皆不現行者，上品煩惱不現行：謂極惡之煩惱，亦即資糧位中所伏煩惱。中品煩惱不現行：謂稍輕之煩惱，亦即加行位中所伏之煩惱也。最初證得二空真智者，最初謂初始發心求二空智，今始證得，名曰最初。二空者，謂生法二空。真智，即二根本無分別智。證彼空智，曰二空真智。

    二、無功用無相住：一切能障無生法忍諸煩惱品及所知障在膚麤重皆悉永斷，一切煩惱皆不現前，最初任運得無生忍。三、最上成滿菩薩住：一切煩惱習氣隨眠及所知障在骨麤重皆悉永斷，入如來住。

    第二明無相住：由初地起至第八地，是第二大劫。八地以前皆藉功用，至第八地由無相智慧證無相真如，于二空理不加功用，無相而住，得無生法忍。故障于無生法忍之煩惱、所知二障，皆永斷除。猶如匠人二次鍊鐵，二鑪二打，所去鐵中細銹污質。故所斷障喻在膚肉，曰膚粗重。

    第三明成滿住：由第八地至如來位，無上菩提大覺圓滿，是經第三大劫矣。最上成滿者，謂最極無上，至極成就，圓滿、究竟之位也。言隨眠者，謂即種子。此所斷二障習氣與種子，最極深細，如骨中垢，至為難斷。入如來住，始能斷除，所謂金剛道後異熟空者。亦如匠人三鑪燒鍊，第三鍛打，所去至細之銹質耳。

    戊二　深密經三隨眠
    解深密經說：有三隨眠：一害伴隨眠：謂前五地『諸不俱生煩惱，是俱生煩惱現行助伴，彼于爾時永無復有』。此意說言：第六識俱身見等攝，說名俱生。所餘煩惱，名非俱生。然體稍麤，因彼而起，由彼斷故此亦隨無，故名害伴。

    引深密經明三隨眠。此第一明害伴隨眠。初正引經，下章主釋。隨逐現行，眠伏藏識，名曰隨眠。言害伴隨眠者，害謂斷除。斷除身見所起助伴之煩惱，曰害伴隨眠。前五地諸不俱生煩惱者，第五地以前所有不與我我所見俱生之煩惱，即獨頭貪、癡等，名曰不俱生煩惱。此不俱生之貪等煩惱，是彼與我我所見俱時而起諸煩惱之伴侶。此貪等入五地時永斷，故曰彼于爾時永無復有。

    此意說下、章主釋也。第六識上相應煩惱與身見同時起者，名曰俱生。不同時起，名非俱生。此不與身見同起之煩惱，體稍粗重，待四地身見一斷，其不與身見俱生之助伴煩惱，五地亦無有矣。

    二、羸劣隨眠：『謂第六七地微細現行，若修所伏不現行故』；非俱生身見斷此亦隨滅，稍難斷故。

    此第二明羸劣隨眠。六七地上所斷煩惱所知微細現行，如微細貪等，此由修慧力故伏令不生。五地以前俱生身見雖斷，此未能滅，體微細故。

    不違楞伽俱生身見斷故貪即不生？彼約二乘斷煩惱說，不依菩薩所知障無故煩惱不生說。或依二隨眠究竟斷位，彼經此論亦不相違。

    問難也。俱生身見第四地已斷，則五六地已無，云何此六七地中仍有耶？彼約下釋，第一、約斷障答。楞伽經約二乘斷障說：二乘直從煩惱障斷，則如楞伽所說。菩薩修法空觀斷所知障，所知障斷煩惱不生，故如此說，思之可知。第二、所斷不同。若五地害伴侶，七地斷贏劣；經以身斷餘亦隨斷，但指粗相，論說斷細。各依一義，經論不違。是故研究佛學，宜觀一經一論前後文之大意，然後判一句一段之文義，不可固執一詞以當其意義也。

    三、微細隨眠：『謂于第八地已上，從此已去一切煩惱不復現行，唯有所知障為依止故』。然由初地已斷皮麤重故，方可顯得初二隨眠位。復由第八地在膚麤重斷故，顯微細隨眠位。若在骨麤重斷者，我說永離一切隨眠，位在佛地。

    第三明微細隨眠。初正明，次會釋。八地以上煩惱斷盡，一切粗品均已伏除，唯所知障為依止，亦曰無明。是為微細，非二乘所斷故。然由下，以三隨眠會釋三粗重障，如文可知。

    戊三　寶性論四障
    寶性論中或說四障：一、闡提不信障，二、外道著我障，三、聲聞畏苦障，四、緣覺捨心障。

    下明寶性論四障。此初列舉：闡提不信障，謂無善根種姓。外道著我障者，謂執各有一神我、靈魂等外道種姓。聲聞、緣覺二障者，謂定姓種姓，不發大心名畏苦，捨大慈悲心名曰捨心。

    十信第六心伏初障，信不退故。十住第四住，伏第二障，分別我見麤不生故。此二種子，入初地斷。

    次、別釋斷障。言十信者，三賢之首，萬行之本，凡欲從凡入聖，必以十信為先導；始自信心，終至願心，為菩薩發趣菩提之最初方便也。言十信第六心者，即是十信之中，第六「不退信」心：謂由四五、慧定心，知道不遠進修不退，故名不退心。信既不退，善根增長，故伏闡提姓障。

    十住下明斷第二外道執我障也。十住者，謂次十信後之初發心住至十灌頂住。言第四住，謂十住中第四「生貴住」也。經云：『行與佛同，入如來種，名生貴住』。謂由前修行為法王子，不為外道理惑，故至此住能伏彼障也。分別我見粗不生者，一切執見，由我見生，我見即是身見別名。此二種子，入初地斷者，前明伏者伏其現行，今明斷種。此二種子，極粗重故，入初地斷。

    第三所知障，五地斷；樂于下乘涅槃之障，五地斷故。緣覺捨心所知障，七地方斷；六地猶觀十二緣故。或初二煩惱種，見道斷。後二煩惱種，金剛斷。

    此下明斷後二障。聲聞、緣覺已達生空斷煩惱障，不明諸法緣生性空，仍障所知。此聲聞畏苦之所知障，五地方斷。以五地以前，猶樂二乘涅槃故，真俗別觀故。至第五地真俗雙觀，極為難勝，故斷下心。緣覺捨心所知障者，捨慈悲心入寂滅故，障化他故。七地菩薩方斷此障。以六地猶觀十二緣起，同獨覺故。故至第七地，盡真如際以求作證，是名遠行。或初二後二見道、金剛斷者，約依煩惱障明也。

    戊四　勝鬘五住煩惱
    勝鬘經說五住地煩惱：謂見一處住地，欲愛住地，色愛住地，有愛住地，無明住地。見一處住地，初地斷。次三、金剛斷。無明住地，見修二道，如其次第頓漸而斷。若初四習隨同所知障，見修道中頓漸而斷。

    此下第四明五住地。初列名：見一處住地者，見惑也。欲愛住地者，修道中欲界惑也。色愛住地者，謂色界惑。有愛住地者，無色界惑。此三惑亦曰修惑，合前見惑名煩惱障。無明住地者，所知障也。

    次明斷住地位次：初住，見道斷。次修道三住，金剛道斷。無明所知障，地地斷。見修二道所斷之惑，若分別起者頓斷，若俱生起者漸斷。其五住地中之初四住地種子、習氣同所知障，在見修道中亦頓漸斷。

    戊五　舉類結成
    或說六煩惱，或說七隨眠、八纏、九結、十煩惱、十分別、十散動等，如斷障章廣說。此說唯識觀斷，不說餘所除。

    此中各煩惱等，可檢法數，故不贅述。其斷伏位次，如斷障章中廣說。此第九斷諸障染者，唯說修唯識觀所斷障染，不說餘觀所斷障等。

    乙十　歸攝二空門
    自下大文第十攝歸二空者，前來初三門明唯識境竟，次六門明唯識行竟，此第三明唯識果也。所言二空者，非果也，以二空為門，由入此門故果德周圓，顯發無隱，故從二空明果。

    丙一　標釋
    第十歸攝二空者：諸論說二空：一、生空，二、法空。其唯識觀通二空觀。尋思、實智通生法空，為生所依但說觀法，意求種智觀法空故，為於二空生正解故。然且法觀必帶生空，論誠說故。

    言生空者，生即有生物之精神生命者也。此有生物之精神生命，若言無者，顯與非生物別；若言有者，的無所指。佛法指明唯識所現，離識之外、無有固定之生命體可得。夫生空者，非謂此生命滅無也，乃明此有生物之生命是因緣和合，假現作用而已。既曰因緣合成，則非另有一固體物以為生命。如一國家然，離人民、領土外無所謂國家之自體，人生離四大、五蘊外亦無別有人生個體。且此國家民士人生，因緣生滅、剎那變化，故曰生空。言法空者，義亦如是。法謂軌持，即是諸法。空謂宇宙萬有其體因緣生滅，識所變現，離識之外亦無少法可得。而且唯識之識，亦是因緣和合如幻如化，是曰法空。此諸法境甚深廣細，大心菩薩為一切有情利益故，乃遍觀全宇宙之現象（即諸法之現象）而達為空。由達空故，任意化導，諸事得成。

    其唯識觀通二空觀者，人生、宇宙，情及非情，皆識所變。故唯識觀通觀二空，曰通二空觀。尋思實智者，謂即四尋思觀，與觀所引四智曰四如實智。通生法空者，此觀及智皆觀生法，識之所變無有自性，故曰通生法空。為生所依但說觀法者，生義狹故，體即是法。法義廣故，非即是生。是故法為生所依，觀法空時生亦必空。意求種智觀法空故者，種智即一切種智。發心菩薩常觀法空，以求種智而得解脫，以離四大、五蘊諸法無生可得，故觀法空即是生空。為于二空生正解故者，以觀諸法不自他共及無因生，唯識所現。以法空觀兼觀生空，故由正悟解二空正理，則能斷除二執障；由除執障必得二空果故。法觀必帶生空者，謂法空觀中必具生空，以生起必依法故，如繩必依麻起。

    丙二　釋妨難
    丁一　出難
    何故翻悟說迷，生執必兼法執？返迷說悟，生空不帶法空？若以解有淺深，悟生未必悟法；亦應迷有深淺，迷用不迷于體。

    此正問難也。若觀法空必帶生空，何故翻悟說迷生執必兼法執耶？若言悟生空不必悟法空，何故返迷說悟，生空不帶法空耶？若以解有淺深（淺謂生空，深曰法空）者，以悟生空之淺，不能悟法空之深者；則迷亦應有淺深，迷淺之用，不必迷深之體。用謂生空，體曰法空。

    丁二　釋難
    今釋：未有解體而迷用，所以生執必帶法執。悟淺不達深，生空未必帶法。此正釋難也。未有解體而迷于用者，未有悟法體空而不悟生用之空者，如悟繩即是麻，則蛇覺自無矣。以用依體有，迷用必迷于體故生執必兼法執。體不依用，悟淺未必悟深故生空不帶法空。

    二十唯識云；『所執法無我，復依餘教入』。此唯識教入于法空，此說法空必依唯識，非唯識觀唯是法空。獨作生空，亦唯識故。但是法空觀，必定是唯識；生空不定，二乘生空非唯識觀故。

    法無我者，即法空智。所執法無我，即迷法空也。若欲悟此法空，必依餘教入，餘教即唯識教。此顯十二處教，不明法空也。

    此唯下，明法空定依唯識，而唯識觀不但通法空，亦通生空故。但是下，明生空，不定屬唯識也。

    唯識觀寬，通生法觀。法觀義局，唯是唯識。生觀義寬，通唯識非唯識觀。唯識觀局，有生空非由此唯識觀。望生空觀，順前句分別，無唯識觀非生空，但法空觀必帶生故；有生空觀非唯識，謂二乘生空觀。法空對唯識，亦復如是。有唯識非法空，謂唯生空唯識觀，無是法觀非唯識。此二俱句，其義可知。

    此明生法二空，與唯識觀之寬局也。如表可解：

    丙四　結成
    總相而言，唯識通二空觀。論但說法觀為唯識觀者，據決定故。復說諸空互相攝者，如空章說。

    但法空為唯識觀，就決定義說。其空空相攝，如空章中。今按義林之中，空章缺矣。（法舫記）（見海刊十一卷一至四期）


18.因明概論

    因明概論

            ──十一年初秋在武昌中華大學講義──

      第一章　何謂因明
        第一節　因明之名義
        第二節　因明之宗旨
      第二章　因明之綱目
      第三章　因明之解析
        第一節　能立
          第一項　宗支
          第二項　因支
          第三項　喻支
          第四項　結成
        第二節　能破、似立、似破
          第一項　能破
          第二項　似立
            第一目　分釋論文
              一　宗過
                甲　標名
                乙　釋例
                丙　結類
              二　因過
                甲　標類
                  １　不成因過
                  ２　不定因過
                  ３　相違因過
              三　喻過
                甲　總標
                乙　分釋
                  １　似同法喻
                  ２　似異法喻
            第二目　結論諸過
          第三項　似破
        第三節　現量、比量
          第一項　並標
          第二項　分釋
            第一目　現量
            第二目　比量
            第三目　雙結
        第四節　似現、似比
          第一項　似現
          第二項　似比
      第四章　泛論因明
        第一節　因明之歷史
        第二節　新舊因明之異點
        第三節　因明與邏輯之比較

    第一章　何謂因明

    印度之因明，雖非佛學所專有，然因明藉佛學始臻完成，而佛學亦廣用因明為立正破邪之術，故二者有不可相離之勢焉。佛藏中關于因明之著作，曾譯梵為華者，散見經論，得八九種。然自商羯羅主所著之因明入正理論，由唐玄奘三藏譯出，其門弟多研習之；大乘基師尤深究此論之玄奧，援徵決擇諸家之說，著疏以發揮光大之，古近學因明者，莫不奉此論疏為圭臬，故今亦依之以傳述焉。述此之先，有須說明「何謂因明」之必要，茲分兩節言之：

    第一節　因明之名義
    因明一名，其所名之義若何？此須先審知者，茲有數義焉：一曰、明者，猶云學術。明名字語言之學術，則謂聲明；明身命心性之學術，則謂內明；明工藝技巧之學術，則謂工巧明；明醫方藥物之學術，則謂醫藥明；在此明立言所因之學術，則謂因明。蓋「因」為此科學術所專明之理由，而「明」為各科學術能通明之學說；以能通明之「明」，明所專明之「因」，是因之明，故名因明。然此所明之因有二：一曰生因，二曰了因。由立言者之言，親生聞言者所起之智，是謂生因；由聞言者之智，得了立言者所示之義，謂之了因。細分之則為六：生因與了因各有三。生因三者：曰智生因，曰義生因，曰言生因。蓋智持乎義，智能生義；義形乎言，義能生言；故能立之智與義，亦間接為能生之因也。了因三者：曰言了因，曰義了因，曰智了因。蓋言詮乎義，藉言解義；義顯乎智，藉義發智；故所聞之言與義，亦間接為所了之因也。最後之果，即是立者之宗義，為聞者所了，故此生了各三，皆為因也。

    二曰、因者，正指立言者之言論；以是能生聞言者明智之因故，亦兼含立者之智義。明者，正指聞言者之明智，以是立言者言論所生之明故，亦兼含聞者之言義。是明之因，故名因明。

    三曰、因者，或即照了言義之智，或即發生智解之言。此之因體，持有明顯之用，能明顯於宗果。因即是明，故名因明。

    四曰、生因曰因，了因曰明。因能生乎明智，明能照乎宗義，舉因及明，故名因明。

    舉此四義，則因明一名之涵義，不越此矣，然於四義中以第一義為最完備。蓋所以立言者，無非欲令聞者得了所言之宗旨耳！欲達到此目的，必須於生了各三之為因者，無虛謬乃可；故於此因，不可不有專科之學術以明之。故因明者，換言之，即講明何者為達到立言目的所必由途徑之學術也。

    第二節　因明之宗旨
    名義既知，體相已悉，但尚未知功用安在，故繼之以論其宗旨。夫不明立言之因，而妄冀立言之果，恣立言論，此世之所由多詖辭、淫說、詭辯、窾言以惑亂乎人心，使正智障蔽不發也。洵能明立言之所因，瞭然無惑，則邪說不待剪除而自滅。依之以立言論，皆能發聞者之智，以照了所立正理而契入之。此則因明宗旨之所存也。故云：『菩薩求法，當於一切五明處求』。求因明者，為破邪論，安立正理；而商羯羅主之論，得名為因明入正理論也。

    第二章　因明之綱目

    夫因明之目的，唯在能運用正當之言論，以建立所欲令他人了解之真理，俾皭然輝耀于世間，如日月之恆照，不為浮議之雲所蒙蔽而已，故首明能立焉。宗為所立，因喻為能立，乃陳那之正義。合宗因喻多言謂之能立者，以所詮之宗義為所立，而能詮之宗言及因喻皆為能立故。且須明所立之宗，始彰能立因喻為何者之能立，故雖正明能立之因喻，必兼明所立之宗以助顯之。次明能破者，若知邪論過謬之所在，則能一一取而摧蕩廓清之，如掃浮雲而顯天日，故欲立正言，必繼之以破邪論也。無可立而妄立，無可破而妄破，則謂似立似破，言其似是而非也。抑此似立似破，即能破者所破除之邪論。然言形乎義，義持乎智，設非先有自悟之智，雖欲立言令他了解，又安能取義建言以令他了解哉？故次明不從名言以直證之現量智，及從聞名言以推知之比量智，以明能立能破之正論所由生起之本。然非辨明似現似比，則混濫不分，必難極成真智，而邪論仍不免依以萌生；故終之以斷似現似比之惑。於是、根源肅清，自悟圓明，可以達悟他之目的矣。因明之大綱細目，胥攝乎是。論嘗結集為二十字之一頌，以二悟八義總括之云：
    能立與能破，及似唯悟他。現量與比量，及似唯自悟。

     第三章　因明之解析

    第一節　能立
    此中宗等多言名為能立。由宗、因、喻多言，開示諸有問者未了義故。
    按此須用宗、因、喻三支總成為一能立性，若闕一支，便有闕支之過，於能立性即不圓滿。故此總以宗、因、喻多言名能立，不單指因、喻為能立，以宗為所立也。蓋三支自為相對時，宗為所立，因、喻乃名能立，是對所立之能立也。八義為相對時，則宗、因、喻皆名能立，是對能破等七之能立也。能立之名雖同，名為能立之義不同，各據一義，故不相違。夫一切法自相成就，各自安立己法性中，復何因緣須建立宗、因、喻以成立之耶？但為令他得生信解，非曰能生成諸法性相也。然宗、因、喻三所以次第如是者，為先顯示自所愛樂之宗義故；為欲開顯依現見事決定道理令他攝受所立之宗義故；為欲顯示能成道理之所依止現見事故。假如有人問云：佛學院在何處？答云：佛學院在湖北（宗）。假如其人未能信解，又進問云：何以知佛學院在湖北耶？答云：在武昌故（因）。假如其人雖知佛學院在武昌，而未知武昌之必在湖北，猶不能決，有進問云：佛學院雖在武昌，何以知其必在湖北耶？答曰：諸在武昌者必在湖北，如武昌之湖北省公署（喻）。此中但使其已先了知佛學院在武昌者，至此必更無疑問矣。故開示諸有問者未了義，令得完全了知，須有此宗、因、喻三支之多言也，茲即析為三項解之：

    第一項　宗支
    此中宗者，謂極成有法，極成能別差別性故；隨自樂為所成立性，是名為宗。如有成立：聲是無常。

    宗者、立一言論，所尊崇宗要之主義，失此者、則便為窾言無當之論。必有此所欲成立之宗義，然後用因、喻以成之，乃有所為。不然、則因、喻不猶無的放矢耶？此先言宗體所依以構成之成分有二：一為極成之有法，一為極成之能別，謂之宗依。此二宗依，各有四名。茲列舉之如下：
        一、有法　　　　　法
        二、所別　　　　　能別
        三、自性　　　　　差別
        四、前陳　　　　　後陳

    然前陳於有法之義為最勝，後陳於能別之義為最勝，故獨用有法、能別二名耳。論中亦間用所別、法、自性、差別等，頗不一例。法以軌生他解，任持自相為義。前陳一名，雖能任持自相，未能軌生他解，但能有於法而未足云法，故曰有法。後陳一名，能分別前陳一名為常為無常，為實為不實，故曰能別。然此二者，須立言者、對詰者、旁證者、皆認可為然，始能用為結構成宗體所依之材料。否則、於此材料先未成就，又安所用以構成宗體耶？故須是「極成」之名物，乃可適用。極成、是至極成就義，乃立言者、對詰者、旁證者、皆認可為然之名物是也。用此二個極成名物，為構成宗體所依之材料，以構成此二名物前後互為差別之不相離義，是為宗體。論云：差別性故，此也。但宗依之二名物必極成，此二極成名物所互為差別不相離之一宗體，必不極成。蓋宗體若先已成就，則已了解，而不待出因引喻以成立之矣。待用因、喻成就故名為宗，若不待因、喻即不得有宗，故宗體必不極成也。宗體必不極成，故可隨自意，不隨他意而立之，尤應隨自意所樂為成立之義而成立之。不然、則所立者非所尊崇主要之義，不成其為宗矣。故論云：隨自樂為所成立性，是名為宗也。論所舉聲是無常之一例，聲之一名，是前陳之極成有法；無常一名，是後陳之極成能別。聲是無常，非非無常之聲，聲是無常，非色、香等無常；此即互為差別不相離性。若此於二宗依一宗體皆完備之義，是即可以隨自樂為以成立之宗也。

    第二項　因支
    因有三相：何等為三？謂遍是宗法性；同品定有性；異品遍無性。云何名為同品異品？謂所立法均等義品，說名同品，如立無常，瓶等無常是名同品。異品者，謂於是處無其所立，若有是常見非所作，如虛空等。此中所作性、或勤勇無間所發性，遍是宗法，於同品定有，於異品遍無，是無常等因。

    因者、立宗義之所以然也。假如立聲無常，有人語云：何以知聲是無常耶？答之以因曰：是所作性故。由此知聲之所以是無常，宗義乃因之成立也。因有三相，謂有三方面也。以因對宗上前陳之有法一面，及對宗上後陳法同品異品之正反二面，或對喻中同喻異喻二面，成為三面，故云三相。非謂因有三個體相，謂之三相。下之三句，即因於三方面所關係之形勢，茲先作圖示之：

    遍是宗法性者，謂所用因，其性質必須完全是宗上有法所有之差別義──法。宗中有法上所有之差別義法，有未共許而欲令他人共許者，則立之為宗法。有已共許而可令他人信解未許之宗義者，則用之為因法。設此因法有一點非宗中有法上所有之法義，則便不能決定有法之必有此因法，更不能用此以決定有法之必是彼宗法矣。故此因法之第一條件，必遍是宗中有法上所有之法義而後可也。同品定有性者，按論以所立宗之後陳法均等義為同品。用以作因之法有時，彼所立法均等義之同品，必定須隨之以俱有，若不定隨之以俱有，則此能成立法之因，與彼所成立法之宗上後陳法無定關係，今雖有此因法，仍不足以決定必有彼宗上後陳法。故此因有時，彼同品法必定隨有，為因之第二必要條件也。異品遍無性者，按論以無所立宗上後陳法之諸法處為異品。謂此作因之法，必須於彼宗上後陳法所無之法處，完全不有，方能適用。若宗上後陳法無處，此因法仍有者，則此因法即為不定，而不能決定成立彼宗上前陳有法必是彼宗上後陳法矣。故若無所立宗上後陳法處之異品中，必須遍無因法，為之第三必要條件也。此因之三要件，為全論最重要之處，此三要件若能完備而無錯誤，則其餘之過謬自易離矣。

    瓶等無常，是舉同品。虛空等常，是舉異品，此所舉例，隨前所舉聲是無常之宗，用所作性為因。所作性遍是聲所有；是所作性定有無常；若是常，遍無所作性，故三條件皆合，可作為因。然可作因之法，不限一性，故對聲是無常之宗，並舉所作性故，或勤勇無間所發性故以為因。亦由所欲覺悟之人不同，用以為因之法當隨之而不同。以宗法不須共許，而須不共許，故可唯隨自樂而立。因法必須共許，故須隨順他意所許之義方可用之。既須順他所許之義為因，則聲是所作，非聲顯論家所許，欲對之以立聲是無常宗，非另用勤勇無間所發性不可。故此雙舉所作性及勤勇無間所發性，是無常等因。

    第三項　喻支
    喻有二種：一者、同法，二者、異法。同法者，若於是處顯因同品決定有性；謂若所作，見彼無常，譬如瓶等。異法者，若於是處說所立無，因遍非有；謂若是常，見非所作，如虛空等。此中常言，表非無常。非所作言，表無所作。如有非有，說名非有。

    喻之一名，直譯應曰見邊，此能令他見理究竟，故云見邊。又此舉其已見一邊，令知未見一邊，其義平等，故云見邊。借此方言曰喻，則憑譬況以令曉了之義。喻所以有二者，以宗上後陳之法有是非二面，為諍論之所依。不徒是其所是，且必非其所非，乃能完全解決。故喻有同法、異法之二也。

    顯有因之法處，彼同品法必定隨有；若有所作性之瓶等法處，彼無常性定有，名同法喻。顯無彼同品法處，則因遍非有，若無有無常性之虛空等法處，所作性必完全無有，名異法喻。異喻但是於宗法無處，說因法必無，以反顯有因法處必有宗法耳。故但是遮而非是表，說常但是遮非無常，非是立常；說非所作但是遮無所作之性，非是另立一非所作之性。假如有人遮一切有說曰非有，其說非有，但遮於有，不是另立一個非有。此皆說明異喻但遮非表之功用者。

    第四項　結成
    已說宗等如是多言，開悟他時，說名能立。如說聲是無常，是立宗言；所作性故者，是宗法言；若是所作，見彼無常，如瓶等者，是隨同品言；若是其常，見非所作，如虛空者，是遠離言。唯此三分，說名能立。

    上所說宗、因、喻三支，皆為能立於宗義之言論，故今結之。此名因為宗法，指因是宗上前陳有法所有差別義中之已共許法；能用以成立宗體者。古來或四支或五支，陳那決定唯用三支，故云：唯此三分也。將此宗、因、喻三分所構成之一段論，今列如下：

    此之一論，於支有三：一宗、二因、三喻。於物有七：一、宗依，二、宗體，三、因，四、同喻體，五、同喻依，六、異喻體，七、異喻依。於言有九：一、聲，二、無常，三、所作性，四、所作性，五、無常，六、瓶等，七、非無常，八、非所作，九、虛空等。所作性及無常二言，皆見三次。聲、瓶及虛空皆一見。其通常論式雖如此，然臨應用時不必定拘其格式。但云：
        瓶等是所作，瓶等是無常。
        聲既是所作，聲亦是無常。
    即可以令前人曉了之矣。故因明法即在平常談話之中，若吾人所談合於理者，必一一皆不與因明法相違也。

    第二節　能破、似立、似破
    欲令他人了解己之宗義，雖在能善成立宗、因、喻三支圓滿無過之言論，然與彼帶有過失之言論相形之時，即能破彼不得成立。抑偽言亂真，若非指出其過失之所在，一一破除之，則正論雖建而邪言未息，猶足搖惑聞者，俾莫知所準從，故能立之後即須繼以能破也。第能破之所破，即是似立，故當詳敘似立之過，俾立者知其過失而不犯，破者能善出其過而祛其迷謬。然破之而不當，則於無過能立妄出其過，其為失言且尤甚於似立；故於似破亦不可不論也。此三者相連之關係，極為密切，乃變更論文之先後，分三項以說明之。

    第一項　能破
    復次、若正顯示能立過失，說名能破。謂初能立，缺減過性，立宗過性，不成因性，不定因性，相違因性，及喻過性。顯示此言，開曉問者，故名能破。

    此中剋舉能破之體，即是能顯示出他人建立宗、因、喻中過失之言。至其所顯出之過失，第一即為能立缺減過性。但陳那以前所云能立缺減過，指宗、因、喻三支，或有宗無因、喻，或有宗、因無喻等言。陳那專指因為能立，故能立缺減過，亦指缺減於因之三相言。其所出因，或缺於遍是宗法性，或缺於同品定有性，或缺於異品遍無性，或缺於前次二性，或缺於次後二性，或缺於前及後二性，或復三性皆缺。假如立聲無常宗，而以眼所見故為因，次後二性可有，但聲非眼所見，則眼所見非遍是宗上有法所有之法性，於因三相便缺少第一相。又如立聲為常，所聞性故，缺第二相。所量性故，缺第三相。又如立聲非勤勇發，眼所見故，缺前次之二相。又如對佛教立我常，非勤發故，缺初後之二相。如立聲常，所作性故，缺次後之二相。眼所見故，則三相俱缺矣。此之缺減過性，過失最重，故先舉之。其次、立宗過性有九，不成因過有四，不定因過有六，相違因過有四，同、異喻過有十，共三十三過。於下似立中詳示。

    第二項　似立
    商羯羅主之因明入正理論中，以說明似立之文為最多，以詳出三十三過之例故。茲別解之。

    第一目　分釋論文
    一　宗過
    甲　標名
    雖樂成立，由與現量等相違故，名似立宗。現量相違，比量相違，自教相違，世間相違，自語相違；能別不極成，所別不極成，俱不極成，相符極成。

    言宗過者，即是立宗之言，不與前能立中所云宗之條件符合，故成過失。論文有標、有釋、有結，此標也。言但有成立之意樂，無成立之能力，貌似有立，實不能立。所標相違之過五名，不極成過三名，極成之過一名，總為似立之宗過也。

    乙　釋例
    此中現量相違者，如說：聲非所聞。

    言論即是曲屈之聲，凡在立言論之時處，未有不聞聲者。立言者、對辯者、中證者、旁聽者，無不耳現能聞，聲現聞得。此立聲非所聞為宗，豈不全與當場共同親證之事實相違乎？既違反現前自他親證之事實，則事實不能為言論消滅，而所立言論即為事實所取消。徒資人之一笑，毫無效力之可生矣。

    比量相違者，如說：瓶等是常。

    假如此講臺上有一磁瓶，我等今雖不見此瓶從作而成、從成而壞之無常相，然磁瓶之成壞無常，在前固嘗見之。縱未見瓶之壞，於碗等之破壞必曾見之者。然則於比類而量定之知識上，對于此瓶之必為可壞無常之一物，孰不知之？今曰：此瓶及餘瓶等是常，寧不與自他所校量審定之知識相違乎？既違自他已經認定之理，則此言即無成立之餘地。

    自教相違者，如勝論師立：聲為常。

    勝論乃印度哲學六派之一，立六句義：一、實，二、德，三、業，四、大有，五、同異，六、和合。實之九物屬常，聲屬德句非常，此其一家所傳言教如是。今彼立聲是常，即為與彼自家所傳之言教相違背，即能為對辯者舉彼所傳言教而破之矣。

    世間相違者，如說：懷兔非月有故。又如說言：人頂骨淨，眾生分故，猶如螺貝。

    可破壞、有遷流、曰世，落在世中者，曰世間。一切世間從其本際展轉傳來想自分別共所成立，不由思維籌量觀察然後方取；瑜伽師地論真實品謂之世間極成真實。於此又有其二：一者、通俗世間，即世人常識所知事。二者、學者世間，為諸治學說者，或諸習止觀者所共知事。凡此世間所共知事，立論者不得遽與之相違，與世相違，則為世間共不聽許，即不能立之矣。此中所舉之例，一、如世間共傳月中懷有靈兔；二、如世間共信死人頂骨不淨。今違之云：懷兔非月，以有體故，如日星等。人頂骨淨，眾生分故，如螺貝等。因、喻雖具，所立宗為世間不許，遂成宗過。

    自語相違者，如言：我母是其石女。

    所立宗言，皆用前陳之有法，及後陳之法合成。有法是一法體，法是有法所有之差別義，此差別義法必為有法所有之差別義法，依於有法隨順不離，乃可成為一語。我母者，乃曾親生育我身之女人也。石女者，乃不能生育之虛女也。若是我母，則既經生育而決非石女。若是石女，則不能生育而決非我母。乃云：我母是其石女，此語之前陳與後陳即自相違，故云自語相違。又如立言皆是妄等，皆為自語相違。

    能別不極成者，如佛弟子對數論師立：聲滅壞。

    後陳之法，謂之能別；前能立中，曾說立宗須有極成能別為依。此中能別之滅壞言，既為數論派哲學所不認有，遂犯不極成過。蓋數論派祗認一切法有變化，絕對不認有滅壞者。換言之：滅壞乃數論哲學中所絕無之物，彼聞滅壞之言，殊不知其為何言也。故聲滅壞、在佛弟子雖可立宗，對數論師則犯能別不極成過。

    所別不極成者，如數論師對佛弟子說：我是思。

    所別即前陳之有法。此中我之一字，即是前陳有法，乃數論派所立神我。在佛教之三乘共法，曾通破外道所執之我無，則彼之神我乃佛弟子絕不承認為有者。今彼對佛弟子，立我是思，在佛弟子但認其所謂思，而莫知其所云我者謂何。則雖成後陳之能別，而前陳之所別不成。宗依不成，則宗體更無從依之成立。此如今之實驗哲學，不承認舊哲學上所說明之宇宙本體等，則任彼說宇宙本體是何，皆不能有成效。蓋先當解決宇宙本體是有或是無，若認是有，乃可進言為何義也。

    俱不極成者，如勝論師對佛弟子立：我以為和合因緣。

    勝論及數論等所執之我，為佛弟子所否認為無者，勝論派六句義中所云之和合，亦佛弟子所破為非有者。故此一句，在彼勝論派中雖可成立，對佛弟子言之，猶言蛇毛以為馬角；二俱非有。故前陳有法及後陳之法，兩俱不極成也。

    相符極成者，如說：聲是所聞。

    前三不極成過，即是對于宗依，須有極成，而犯不極成過。此相符極成，即是對於宗體須不極成，而犯極成過。蓋有法及法互為差別之不相離性，是名宗體。此之宗體，既經立敵相符，義已極成，則無復是非然否之爭矣；更何須建之以為宗，出因、喻以成立之乎？未立先已相符極成，則立之應更無效果可生，說同不說，何勞辭費！故陳那將遍所許宗，先業稟宗，傍憑義宗，皆廢除之，而祗存不顧論宗也。即如此中所舉聲是所聞之例：若知有聲，則必已知聲是所聞，若不知聲是所聞，則且并不知有聲。故聲是所聞，必為一切人所已知已許者，今更建以為宗，用因、喻成立之，豈非虛功浪施之甚者乎？故因明非傳述陳言之器，乃建立新義之具也。

    丙　結類
    如是多言，是遣諸法自相門故；不容成故；立無果故；名似立宗過。

    上來所陳九過，束為三類：一、五相違過，是遣諸法自相門過，使了解所示之諸法自相，則以聽者之智為門；此相違宗排遣聽者之智令不能起，故云遣諸法自相門。又以諸法自相為門，能生聽者之智；此相違宗排遣諸法自相，使不能生聽者之智，故云遣諸法自相門。二、三不極成，是不容成之過，以宗依未極成，不容依之立體故。蓋尚有先決問題未解決，則不容即解決後決之問題也。三、立無果過，即是相符極成，以立之無有功效利益故。由此三義之故，總名似立宗過。

    二　因過
    甲　標類
    已說似宗，當說似因。不成、不定、及與相違，是名似因。
    此先總標因過以為三類：不成因過有四；不定因過有六；相違因過有四。即分三類釋之。

    １　不成因過
    不成有四：一、兩俱不成，二、隨一不成，三、猶預不成，四、所依不成。如成立聲為無常等，若言是眼所見性故，兩俱不成。

    假如兩人對辯：一立聲為常住，一立聲為無常。其立聲為常者，詰立聲為無常者云：汝何以見得聲為無常耶？遂說因云：眼所見故。則此所說之因，不但不能使對辯者認可聲為無常，用以成立聲為無常之宗，而且自亦不許聲是眼之所見。此眼所見故之因，絕非宗上有法所有之法義，故立敵兩俱不許成因也。

    所作性故，對聲顯論隨一不成。

    凡為因喻之法，必須立言者、敵辯者、雙方共同認可之法，始得有用。若敵方未許，祗可為所立宗，不得為能立因。若此所舉之聲顯論，乃不承認聲有所作性者；若佛弟子對彼立聲無常，以所作性為因；在佛弟子一方雖可以為能成立聲無常宗之正因，而在彼聲顯論，則可翻曰：聲非無常，非所作故。故隨有一方不成為因也。

    於霧等性起疑惑時，為成大種和合火有而有所說，猶預不成。

    假如多人望見遠處如煙如霧如雲如塵如蚊等相，尚在疑惑未定之中，遽云：所遠望處大種和合火有，以見霧煙等故，喻如灶等。此不但不能使聽者決知彼處有火，即立者亦猶預未決彼處果否有火。須能決成宗義，乃成因法，此既猶預不能決定宗義，故不成因。以使所見為煙，彼處固是有火，若使所見非煙而為塵或蝱霧，則豈云有火哉？

    虛空實有，德所依故。對無空論，所依不成。

    無空論師，說虛空即是完全都無之別名，故絕無所謂虛空者。而勝論師則說虛空定為實有，德所依故。對無空論師在未能成立虛空是實有前，遽說德所依故為因，則彼無空論師可反詰云：虛空且無，德何所依？故犯所依不成之過，亦兼隨一不成之過。

    ２　不定因過
    不定有六：一、共，二、不共，三、同品一分轉異品遍轉，四、異品一分轉同品遍轉，五、俱品一分轉，六、相違決定。此中共者，如言聲常，所量性故。常無常品皆共此因，是故不定。為如瓶等所量性故，聲是無常？為如空等所量性故，聲是其常？假如有人立聲是常為宗，而舉是心心所法所量度故為因。然諸是常法，若虛空等，固為心心所之所量度；諸非常法，若瓶等，亦為心心所之所量度。故此所量性因，為常之同品，無常之異品之所共有，而違背須是異品遍無之條件。遂出其不定之過曰：汝舉所量性因，為指聲如瓶等是無常耶？聲如虛空等是常耶？故此因隨於兩可而不定。

    言不共者，如說聲常，所聞性故。常無常品，皆離此因。常無常外餘非有故，是猶預因。此所聞性，其猶何等？

    假如有人說聲是常，或說聲是無常，其所舉因，必須於聲之外，別有可通於常之品或無常之品者，乃可援引之以證成彼聲是常或是無常。今乃獨舉所聞性以為因；夫所聞性法，祗是聲，除聲以外，其餘一切常住之法無常之法，更無有是所聞性者。然則此舉所聞性因，其譬猶何等之事物也耶？既無可援譬證成者，遂無從決定聲之是常是無常而墮於猶預矣。此由無從決定故成不定，乃違背於同品定有之一條者。

    同品一分轉異品遍轉者，如說聲非勤勇無間所發，無常性故。此中非勤勇無間所發宗，以電空等為其同品。此無常性，於電等有，於空等無。非勤勇無間所發宗。以瓶等為異品，於彼遍有。此因以電以瓶等為同法故，亦是不定。為如瓶等，無常性故，彼是勤勇無間所發。為如電等，無常性故，彼非勤勇無間所發。

    此所舉之無常性因，對于此所立宗上非勤勇無間所發之同品，不定是有；以無常性法，僅少分若電等是非勤勇無間所發故，而於勤勇無間所發之異品，不遍是無，且遍是有；以勤勇無間所發者若瓶等，皆無常故。故此無常性因，對于同品定有、異品遍無、兩俱違背，而不能決定彼聲之是否非勤勇無間所發也。

    異品一分轉同品遍轉者，如立宗言：聲是勤勇無間所發，無常性故。勤勇無間所發宗，以瓶等為同品，其無常性，於此遍有；以電空等為異品，於彼一分電等是有，空等是無。是故如前亦為不定。

    此中所舉無常性因，不但能成立聲，如瓶盆等是勤勞勇力所發生，亦能成立聲如閃電等，非是勤勇無間所發生。此亦於同品定有、異品遍無、兩俱違背者。蓋無常之物，不定是勤勇所發，則非同品定有；非勤勇發不定無無常性，則非異品遍無；故亦如前不定。

    俱品一分轉者，如說：聲常，無質礙故。此中常宗，以虛空、極微等為同品，無質礙性於虛空等有，於極微等無。以瓶、樂等為異品，於樂等有，於瓶等無。是故此因，以樂以空為同法故，亦名不定。

    此中所出無質礙因，對於所立聲是常宗，在常宗之同品，有無質礙者若虛空等，有質礙者若極微等，故於同品僅有一分，不能定有。在常宗之無常異品，亦復有無質礙者若所受樂等，有有質礙者若所用瓶等，故於異品亦一分轉不能遍無。此因一分通於樂之無常異品，及空之常同品，故亦不能決定宗上有法之聲，果常果無常也。

    相違決定者，如立宗言：聲是無常，所作性故，譬如瓶等。有立：聲常，所聞性故，譬如聲性。此二皆是猶預因故，俱名不定。

    此相違決定因，乃用兩個不同之因；若一為所作性，一為所聞性等。對於宗上之前陳有法聲，成立為同異兩反之常、無常宗。勝論及佛弟子所立聲是無常，所作性故，如瓶之量，固自成立。即在聲生論所立聲常，所聞性故，如聲性之量，對勝論派亦可成立。以勝論派與聲生論，同認另有一常住之聲性；又同認聲與聲性並屬所聞性，故亦可全成立。此則聲生論與勝論二派，其對於一宗上有法之聲，各用一因，以決定其為二個相違之宗法，不能判定孰真孰偽，孰是孰非。常、無常二相違義，並立於一聲法上，使聽者莫知其所可，遂墮猶預疑惑中矣。但在佛教用所作性因，以成立聲無常宗，卻不墮於猶預，以不承認離聲之外別有一常住之聲性。故可先破其聲性非是常，再進而破其聲之非常也。若云：聲性無常，所聞性故，如響；聲是無常，所聞性故，如聲性；則破聲常而成無常矣。

    ３　相違因過
    相違有四：謂法自相相違因，法差別相違因，有法自相相違因，有法差別相違因等。

    相違因者，謂此能立之因與彼所立之宗相違反也。因為能違反者，宗為所違反者。若就能違反之因言，不止有四，故加等言。然就所違反之宗言，則但有四；以宗有前陳有法及後陳法之二體，此二又各有言上表陳，意中含許之二義，故成為四。圖表如下：──

    此中言自相與差別，與他處所言自性與差別不同。蓋他處以前陳之有法為自性，而後陳之法為差別。此則不問其位置於前陳有法或後陳法，但屬顯示上所表陳之全名詞，即謂自相；若屬曖昧中所含許之特意義，即云差別。假如天之一字，可含多義，或指真神上帝，或指大圜空界，或指自然，或指理性。如泛言曰：富貴在天，自力致故。人或反之曰：富貴不在天，自力致故。即用其所出自力致因，以違彼富貴在天宗之後陳法，直斥其不在天，是為法自相相違因。又假如基督徒亦言富貴在天，不可強故。雖言天同，然其意則特指上帝，不及其餘。今不能用其因以斥其言之非，乃採其言內所含許之意，實是專指於上帝者。可反之云：富貴必但在自然之天，而不在上帝之天，不可強故。則彼不可強因，便成為法差別相違因矣。若將天字用之前陳，或曰天不可知，或曰天道無親；若其所出之因乖返，亦可成有法自相相違因，及有法差別相違因。故相違因之所違，有茲四宗也。

    前不定過中之相違決定，立敵前後各成二量，此相違因亦立敵前後各成為二量，似乎相同。然其不同之點，則由不定中之相違決定，乃各用一因以各成一宗，故其結果二量並存而不能決，使人墮於猶豫，立敵皆似能立所攝。此相違因則用同一之因以成二相違宗，使有一是，餘一必非，故其過祗在立者之一面屬似能立，而敵者之一面則屬真能破，能起人決定之智解也。又由宗以見因上之相違，屬宗上之比量相違；由因以見宗之相違，屬此相違因過。在因明入正理論，以相違因過一節為最難解，故茲述之較詳。

    此中法自相相違因者，如說：聲常，所作性故；或勤勇無間所發性故。此因唯於異品中有，是故相違。

    此舉所作性因，對於聲常宗上後陳法之常言，決相違反。以若是所作性，決非是常；若是常，決無所作性故也。故可即用彼所作性為因，破彼聲常宗云：
        聲不是常──宗
        所作性故──因
        同喻如瓶等
        異喻如虛空等
    則彼聲常宗即為所破而不存立矣。勤勇無間所發之因，亦然。

    法差別相違因者，如說：眼等必為他用，積聚性故，如臥具等。此因如能成立眼等必為他用，如是、亦能成立所立法差別相違：積聚他用，諸臥具等為積聚他所受用故。

    此中所舉之例，乃數論師欲立其所立之神我，然立量云：
        眼等必為他用──宗
        積聚性故────因
        如臥具等───同喻
    其宗上後陳法所云他用，他之一字，可泛指一切之事物，其意義極為曖昧者。然數論派之立此量，其意既在立其神我，故他之一字，乃為其神我之代名詞。探其言中所含許之意思而敘出之，則其宗言，應云：眼等必為非積聚性之神我他用，如此，則可即用其積聚性之因，以破其為神我用云。
        眼等必但為積聚性之他──意指五蘊和合假我──所用，而決不為非積聚性
          之他所用──宗
        積聚性故───因
        如臥具等───喻
    蓋積聚性等之臥具，既但為積聚性之眼等五根身所用，則積聚性之眼等五根亦決但為積聚性者所用，而不為非積聚性者所用。神我既本有常住而非積聚性，則必不能用於眼等。且不論眼等為他用不為他用，就許為他用，亦決不為汝數論所執非積聚性之神我用。則汝數論所執非積聚之神我，復何從證明其必有而立之耶？

    有法自相相違因者，如說：有性非實非德非業；有一實故，有德業故；如同異性。此因如能成遮實等，如是亦能成遮有性，俱決定故。

    宗上前陳，是謂有法。言表所陳，是謂自相。若此中所言之有性，其所出因，能與宗上有法言表所陳自相相違，是名有法自相相違。此所舉例，乃勝論派祖師之一似立。相傳勝論初祖立六句義：一、實，二、德，三、業，四、大有性，五、同異性，六、和合性。嗣授其學說於弟子，至第四句，弟子疑非實德業外別有一大有性存在，勝論祖先說五六句已，乃立此量云：
        有性，非實非德非業──宗
        有一實故，有德業故──因
        如同異性───────喻
    平常立宗，本是成立後陳不離於前陳之宗體。即如此量，祗應是立有性非實德業，非是為成有性。然此乃由其弟子疑有性不另存在而立，其所欲成立之者，乃在有性之自身，並不是有性之如何，蓋先犯有有法不極成過者也。嗣其所出之因，又與所陳有法之自相相違反，遂為破云：
        汝所執有性應非有性──宗
        有一實故，有德業故──因
        如同異性───────喻
    如同異性，能有於實德業，同異性非有性。則有性能有於一實等，有性亦非有性。此與作相違者，不在有性之是何，而直取消其有性，故成有法自相相違。

    有法差別相違因者，如即此因，即於前宗有法差別作有緣性，亦能成立與此相違作非有緣性，如遮實等，俱決定故。

    有法差別相違，乃與彼前陳有法中所特含許之意相違也。假如其立量云：
        有性──能作心心所緣實等為有之大有有緣性──非實非德非業──宗
        有一實故，有德業故──因
                  如同異性──喻
    今即破云：
        汝所執非實德業之有性，應非作心心所緣實等為有之大有有緣性──宗
        有一實故、有德業故──因
                  如同異性──喻
    非實德業有實德業之同異性，非是作大有之有緣性者，汝非實德業有實德業之有性，亦應非大有有緣性。蓋此有性是有法之自性，作大有有緣性及非作大有有緣性，彼本意欲成立作大有有緣性者，今即用其因喻使成相違之非作大有有緣性。

    三　喻過
    甲　總標
    論云：『已說似因，當說似喻。似同法喻有其五種：一、能立法不成，二、所立法不成，三、俱不成，四、無合，五、倒合。似異法喻亦有五種：一、所立不遣，二、能立不遣，三、俱不遣，四、不離，五、倒離。

    乙　分釋
    １　似同法喻
    能立法不成者，如說聲常，無質礙故。諸無質礙，見彼是常，猶如極微。然彼極微，所成立法常性是有，能成立法無質礙無，以諸極微質礙性故。

    因曰能成立法，所舉之喻，為因所無，曰能立法不成。即如此舉極微之喻，在彼雖許是常，然不許無質礙，故此喻對于因不成。

    所立法不成者，謂說如覺。然一切覺，能成立法無質礙有，所成立法常住性無，以一切覺皆無常故。

    仍以聲常為宗，及無質礙為因，而說「如覺」為喻。此喻雖可是無質礙，覺乃心心所法攝故，然心心所生滅無常，故於所成立法之常，乃不相成。蓋即以不離前陳之後陳法為所成立法也。

    俱不成者，復有二種：有及非有。若言如瓶，有俱不成；若說如空，對無空論，無俱不成。

    有體喻俱不成，如瓶，瓶既非常，復非無質礙故。無體喻俱不成，對無空論如空，空且自無，何論空之如何！

    無合者，謂於是處無有配合，但於瓶等雙現能立所立二法，如言：於瓶見所作性及無常性。

    此舉聲是無常為宗，所作性因，乃舉喻曰：

    此言雖舉，仍不能用所作性以決定是無常性，以二語不聯為一故。

    倒合者，謂應說言：諸所作者，皆是無常。而倒說言：諸無常者，皆是所作。──如是名同法喻品。

    立量本是用因以成立宗上不離於前陳之後陳法者，故當以所作性之因成無常宗，而合云諸所作皆無常。不當倒合云：諸無常皆為所作。且所作皆無常，而無常或不為所作，以正因有異品遍無，同品有非有之例故。

    ２　似異法喻
    似異法中所立不遣者，且如有言：諸無常者，見彼質礙，譬如極微。由於極微所成立法常性不遣，彼立極微是常住故，能成立法無質礙無。

    此極微喻，對所立常不能遣離，以彼許是常故。故祗能遣能立之無質礙因耳，以彼許極微有質礙故。

    能立不遣者，謂說如業。但遣所立，不遣能立，彼說諸業無質礙故。

    業是善惡業行，是無質礙而生滅者。故如業喻，可遣所立之常，但不能遣能立之無質礙。

    俱不遣者，對彼有論，說如虛空。由彼虛空，不遣常性、無質礙性，以說虛空是常性故，無質礙故。

    在於主張虛空是有之哲學派，彼既認有虛空，復認虛空是常、是無質礙；則舉虛空作聲常宗，無質礙因之同喻乃可，於此舉作異喻，遂成二俱不遣。

    不離者，謂說：如瓶，見無常性，有質礙性。

    此仍是對於聲常宗之異法喻。但應曰：若是無常，見有質礙耳。

    倒離者，謂如說言：諸質礙者，皆是無常。

    此亦是聲常宗之異法喻。但應曰：諸無常者，皆有質礙耳。

    第二目　結論諸過
    如是等似宗因喻言，非正能立。

    此論文乃以非正能立結成諸過者，然似立過，基疏細析甚多。印度古師，列有詳略，商羯羅主裁為三十三過，學者準焉。今就察之，若在通常建立言論，非兩派爭辯之對決，則宗過雖有九，僅有現量相違，比量相違，自語相違，相符極成之四過耳。至於自教相違，世間相違，與三不極成過，皆因處於特殊形勢之下，受彼束縛所致，非自由思維之理法所必然也。且對辯時雖列為過，仍可言前寄言簡除，若自教相違，隨自不成，可用「汝執言」以簡。世間相違，及自教相違，與兩俱不成，可用「勝義」言簡。隨他不成，可用「自許」言簡。故但注重不犯現量相違等四過耳。然此四過在較能知理發言者，殆不至犯，故過之重者乃在因不在宗也。因中四不成過，兩俱不成，猶預不成，必不可犯。隨一不成，所依不成，亦非定然有過；此不成過，乃犯遍是宗法一條所成。六不定過，則犯同品定有，異品遍無二條所成；六過概不可犯。四相違過，二種法之相違，則由同品有無，異品定有所成。二種有法相違，雖似犯遍是宗法之所喻，其實彼所欲成立者，乃不在於不離有法之法，而在不離法之有法；則彼之有法及法實屬倒置者。故彼有性非實非德非業之語，乃同於非實非德非業是有性；而有性實已為所成立之後陳法矣。故所犯亦仍是同品有無，異品定有二條。此四相逢，唯法自相相違顯然易見，餘三皆用曖昧委曲之言，以隱藏躲閃護持其意旨為能，乃最能惑亂無智而難為察覺之詭辯也。此四相違過亦決不可犯，犯則必非正能立論。故因之十四過，僅二過可不決定是過耳。喻之十過頗輕，雖則說三不成及三不遣，實則所舉喻事，不易犯此。至於無合、倒合、不離、倒離，乃言語上之排列不當耳。是故但須於因三相考審無誤，則所立言必寡過矣。

    第三項　似破
    若不實顯能立過言，名似能破。謂於圓滿能立，顯示缺減性言。於無過宗，有過宗言。於成就因，不成因言。於決定因，不定因言。於不相違因，相違因言。於無過喻，有過喻言。如是言說名似能破；以不能顯他宗過失，彼無過故。

    若不能真實顯示他人立言之過失，而妄言他人所言之過失，名似能立。此應有二：一、對于實有過失之言論，以不知其過失故，而不能實顯。二、對於實無過失之言論，以妄見其過失故，而謬指其為過。今此論中所列陳者，屬第二義，乃似能破中之過失尤重者也。

    第三節　現量、比量
    第一項　並標
    復次為自開悟，當知唯有現比二量。
    按：現量比量皆能立之具，以有現量比量之智，乃能明于義而發于言故。以人之手持斧斷木為譬，宗因喻言為親能立，如斧親斷於木；現比量智為能立具，如手間執於斧；敵證共決，宗義成立，如木之斷。目的本在斷木，故先論成斧之方法，次論持斧手法之當如何。此亦如是，故繼論現比二量也。此云：當知唯有現比二量，以古師或有立三量及四量者，商羯羅主，親承陳那，遮無餘量，故唯有二。

    第二項　分釋
    第一目　現量
    此中現量，謂無分別。若有正智於色等義，離名種等所有分別，現現別轉，故名現量。
    言現量者，謂無分別，此標定之詞也。分別義寬，此云無分別，亦但無一部分之分別，非全無分別也。以分別即是了知之別名，若全無分別者，復何名為量耶？然此所無一部分之分別，乃是現量與非現量所區判之最要關鍵。要之、必無此一部分之分別乃得成現量，若帶有此一部分之分別，決非真正現量，故特以無分別三字，標定現量之義。然現量無分別云者，是何、於何、無何分別耶？答曰：是正智於色等事理，無彼由名言種類等所起分別，故曰若有正智於色等義，離名種等所有分別。凡在名辭之所命與種類之所分者，不問若事若理，皆屬非現量智之所分別。然此不分別云，非同木石，以是智故。又非邪闇，是正智故，必先明其是正智而後言其無分別，斯得之也。然此於色等義，離名種等所有分別之正智，何以立名為現量耶？答曰：以此正智，於色等義，現現別轉以量定一切法相故。五根明現五塵之境，五識依之現行，故名現現；又現在顯現明了之心境名為現現。各別緣於自境名為別轉，若眼識緣色不緣聲等故。

    然此但從前五識，及同時意識之見分，以說明現量。因是平常人所易知，且易錯認者故。若夫各心心所之內二分現量，與第八識之現量，則平常人雖具有之，然全不能知也。其定中獨頭現量與根本後得二智現量，則又非修證到不能知有，故此皆不舉焉。

    第二目　比量
    言比量者，謂藉眾相而觀於義。相有三種，如前已說。由彼為因，於所比義有正智生，了知有火或無常等，是名比量。

    藉具足三種因相之因，而觀察於所觀法之義，而有決定之智生起。俗事比量，若見煙故而知有火；勝義比量，若所作故而知無常；是為比量之智。一、觀此因相是否彼前陳有法之法。二、觀此因法於前陳有法下所欲觀之後陳法，是否有決定隨有之關係。三、觀與後陳法相反方面之異品法，是否完全無此因法。三相觀察完全無謬，比量之智即生。此比量智，在吾人之知識皆是。假如吾今認識一人曰人，即此人之認識，亦比量智，觀此與人類一一相同故，即是同品定有。異此者即非人類故，即是異品遍無。人類性是此一人所全有，即為遍是宗法。作能立云：
        此人是人──宗
        是人類故──因
        如某人等──喻
    若非經過此之比量，吾人決不能有正確之智知之為人；故吾人一一關于名言種類之知識，其成就皆經過比量，特未經解說則不知其所由成就耳。

    第三目　雙結
    於二量中，即智名果，是證相故。如有作用而顯現故，亦名為量。

    此結出量果故。相分為所量境，見分為能量智；量之結果安在？今答：即智名果。以心心所皆有三分，智心所亦三分，其相分即所量，其見分即能量，其自證分即為量果，故果即智。以自證分是能證之體故，彼見相分是自證分如有作用而顯現故，自證分亦名為量。

    第四節　似現、似比
    現量、比量，雖已從正面為說明，而世人往往不能得真正之現量與比量，以種種似是而非錯誤謬妄之知識，自認是現量智及比量智；故必須將反面種種誤謬知識所依隱之黑幕，完全揭破，乃足肅清邪論之源而建植正言之本也。故以論似現比終焉。

    第一項　似現
    有分別智，於義異轉，名似現量。謂諸有智，了瓶衣等分別而生。由彼於義，不以自相為境界故，名似現量。

    何謂似現量耶？曰：有分別智於義異轉者是也。何等於何境起何分別而生之智，曰有分別智耶？曰：對於帶名言種類之瓶衣等所有分別而生之智，是名有分別智。復何謂於義異轉耶？謂此有分別智，以名言種類等所指之物為所觀境，而不以五識所觀色等自相為境界故。證色等法自相者曰現量，此有分別智不證色等法自相，而於名物為所緣義故，世人認以為現量。其實、乃現量與比量間之誤謬，祗可名曰似現量也。既屬誤謬，則非是量，以量是量度楷定之不錯謬知識故，是以餘處亦名非量。

    第二項　似比
    若似因智為先，所起諸似義智，名似比量。似因多種，如先已說。用彼為因，於似所比諸智生，不能正解，名似比量。

    由前似立中所說不成、不定、相違等似因，成立謬宗而生邪智，不能得成正解，名似比量。以謬霧為煙而成立有火，不能稱境相而生正解故。

    前來四節，解析因明，義蘊略盡。明能立能破及似，則言生因具矣。明現量比量及似，則智了因具矣。

    且止是事。已宣少句義，為始立方隅；其間理非理，妙辯於餘處。

    第四章　汎論因明

    第一節　因明之歷史
    一、因明之創始　　因明之創始者名足目，為印度六大哲學派第二尼牙耶派之開祖。其時代疏稱劫初，據今世學者之考證，劫初當即有史之初，大約在今五千年以前也。當時、足目於因明論如何研求發明創立，雖不可詳，然依從來傳說，則九句因、十四過類，實創自彼。九句因者，就論法之應用，以考訂因之正否者。十四過類，在駁斥他說中所生之誤謬也。近代西洋人調查得尼牙耶派之論式，即五分作法，與彌勒、龍樹、無著、世親等論中所陳論式，大致相同。雖傳世親改五分作法為三支作法，而如實論中仍援用五分作法也。故足目所創者，不但為古因明之全，抑且為新因明所出。其功勳較希臘演繹論開祖之亞里斯多德，過無不及；而早於亞里斯多德者殆三千年，其開化之早，實足驚人也。

    二、因明之革新　　因明綱領，成自足目，則因明固外道之學，非佛教之論也。顧吾謂因明實由佛學以完成之者，不唯疏稱因明源惟佛說，而改革成新因明以流傳及今世者，實成就於佛教徒之手也。於佛之說，在解深密經亦略見端倪。逮于龍樹，著有方便心論及迴諍論，彌勒瑜伽師地之十五卷，無著顯揚之第十卷，雜集之十六卷，及世親之如實論──世親更著有論軌、論式、論心，之三部，未經譯傳──均於因明大有發揮；然猶為古因明之支流也。無著、世親之後，佛滅將及千年，外道跋扈，抗論漸盛，應時勢之潮流，感實用之必要，時有陳那論師出世，奮其雄大之力，將古因明改革一新，在因明上重開一新紀元。故後之言因明學者，皆以自足目至世親為古因明，自陳那後為新因明。陳那關于因明著作有數十部之多，譯來者僅因明正理門之一論；其門弟商羯羅主紹宏斯學，著為因明入正理論，實為新因明之標準；則今此所依以講論者也。

    三、因明之流傳　　自足目迄龍樹之前，史不可考。龍樹以來佛教諸論師，漸多注重因明；其傳述及應用之處，往往可見。逮于陳那之後，若護法、清辯諸論師，尤皆極深研幾，用為建立言論之準，大有非因明不能下一筆吐一詞之勢焉！故今欲讀成唯識及掌珍等論，非諳因明必不能讀；故吾謂因明與佛學有不相離之勢也。唐貞觀間、玄奘法師留學印度，就眾稱、戒賢、勝軍諸論師，學習因明，歸國譯傳正理門論、入正理論二書，復以巨細要義，授其弟子窺基大師，著因明入正理論疏。慧沼、智周、道邑、如理諸師，師資相承，播揚因明之學，於我國時稱極盛焉！元明後、唐疏既失傳，學者闇中摸索，多失真相。輓近瀛海交通，日本借助於西洋邏輯學，因明之說頗昌；而我國亦得取回唐疏重刊行於世。學者鑽研漸多，斯學庶其中興於今後乎？

    第二節　新舊因明之異點
    舊因明之概要，即九句因，與五分作法也。九句因者：
        一、同品有，異品有。　　　　　　共、不定因。
        二、同品有，異品非有。　　　　　正因。
        三、同品有，異品有非有。　　　　同品遍轉異品一分轉，不定因。
        四、同品非有，異品有。　　　　　相違因。
        五、同品非有，異品非有。　　　　不共，不定因。
        六、同品非有，異品有非有。　　　相違因。
        七、同品有非有，異品有。　　　　同品一分轉異品遍轉，不定因。
        八、同品有非有，異品非有。　　　正因。
        九、同品有非有，異品有非有。　　俱品一分轉，不定因。
    上列古因明九句因，下即與今因明對照之者。二種正因，具因之同品定有、異品遍無之二相，然未明遍是宗法之相也。其不正因之七，可攝五不定因及相違總因過。其相違決定因及四不成因過，此亦未明。
    五分作法者，今舉例如下：
        一、宗　聲是無常。
        二、因　所作性故。
        三、喻　如瓶等。
        四、合　瓶有所作性，瓶是無常；聲有所作性，聲亦無常。
        五、結　故知聲是無常。
    今因明決唯宗、因、喻三支，以合攝為喻體，而結即同宗故；別加異喻。則五分之所有，三支皆有；三支之所具，非五分之所具。故三支較五分為完密也。大概陳那新因明之改革古因明者：一、五分改為三支。二、但因喻為能立，而以宗為所立。三、宗依與宗體之判定。古來有以前陳有法為宗依，而後陳法為宗體者；亦有以前陳為宗體，而後陳為宗依者；亦有以前後並為宗體者。今批評審定前後並為宗依，而以不相離性為宗體。四、於因三相具闕之注重。五、喻體喻依之判別。六、異法喻之增設。七、廢除遍所許宗，先業稟宗，旁憑宗義，而但取不顧論宗。八、審定唯有現比二量，攝譬喻、聖教於現比。此皆犖犖大端之可觀者，故壁壘一新、準繩千古也。

    第三節　因明與邏輯之比較
    今世所知立論之學可分為二：一、為邏輯，二、為因明。邏輯為希臘亞里斯多德創立，不論為何事物，皆取之規定入吾人之思想軌則中者也；略同於因明論中自悟之比量。與因明目的在立言悟他，故注重發明立言所據之因者，不同。今比較以見其不同之處。分二條說明之：

一、形式之不同。

    今據此以審其不同之點：一、三段之中段相同，而前後相翻，殆正由一為自悟，一為悟他之故歟？二、邏輯之中段亦兩個名詞構成，因明但用一個名詞；殆以宗上有法陳之在前，順勢說下，不須重故。三、邏輯之大前提，但有因明之同喻體，而缺少同喻依，異喻體，異喻依之三件。四、因明之同喻體，多用若如何、見如何之字，下復限於所舉某某等同喻依，故通於歸納法而有現見已知之經驗為確實證明，不落空泛。邏輯之大前提，多用凡如何皆如何之字，使小前提斷案所論之物，已確定在凡皆之內，則更言此物之為何所以如何，豈非辭費而毫無所獲乎？若未確定在凡皆內，則言凡、言皆，但空言假擬；由此空言假擬所推定者，寧必有當？故為歸納論所批駁而無以自完也。蓋合歸納、演繹，祗當得因明之自悟比量，未能悟他；況彼演繹與歸納又各成偏枯而不一致耶！然則據此不同之點，因明與邏輯勝劣之數，已大可知矣。

    二、性質之不同　　隅舉如下：一、邏輯僅考理之法式，因明兼立言之規則。二、邏輯用假擬演繹斷案，因明用實證解決問題。三、邏輯以範己觀察於物所生之思想為目的，因明以令他決了於我所立之宗義為目的。四、邏輯非如因明之含有歸納方法。五、邏輯非如因明之注重立論過失。（佛學院印行）

    （附註）本論實即因明入正理論之解說，惟文段略有移易耳。


01法相唯識學概論

    法相唯識學概論

            ──二十一年十二月在廈大文哲學會講──

      一　法相唯識學之略釋
        甲　何謂法
        乙　何謂相
        丙　何謂法相
        丁　何謂法相唯識
      二　法相唯識學之由起
        甲　出發於究真之要求者
          １　迷信之神話與設想之玄談
          ２　實驗之科學與執法之小乘
          ３　法性之本空與唯識之轉依
        乙　出發於存善之要求者
          １　天神之永生與自我之獨存
          ２　質散之斷滅與生空之解脫
          ３　本空之常如與唯識之轉依
      三　法相唯識學之成立
        甲　其餘唯心論不成立之故
          １　主觀唯心論之不成立
          ２　客觀唯心論之不成立
          ３　意志唯心論之不成立
          ４　經驗唯心論之不成立
          ５　直覺唯心論之不成立
          ６　存疑唯心論之不成立
        乙　法相唯識學能成立之故
          １　獨頭意識與同時六識──虛實問題
          ２　同時六識與第八識變──象質問題
          ３　自識所變與他識共變──自共問題
          ４　第八識見與第七識見──自他問題
          ５　八心王法與諸心所法──總別問題
          ６　能緣二分與所緣三分──心境問題
          ７　第八識種與前七識現──因果問題
          ８　第八識現與一切法種──存滅問題
          ９　一切法種與一切法現──同異問題
          10　前六識業與八六識報──生死問題
          11　諸法無性與諸法自性──空有問題
          12　唯識法相與唯識法性──真幻問題
          13　染唯識界與淨唯識界──凡聖問題
          14　淨唯識行與淨唯識果──修證問題
      四　法相唯識學之利益

    一　法相唯識學之略釋
    此次所講為法相唯識學概論，為佛學中重要之學問，其典籍甚多，此次祗提此學綱要作簡單之研究而已。惟未講斯學之先，將此法相唯識學之名一審定之。在佛學中有稱為法相學者，有稱為唯識學者，其內容本同，今合稱法相唯識學，有特別之意義在。以近人或謂法相學範圍寬大，通於大乘小乘之一分而言，唯識學只屬大乘之一分而已。余意法相唯識學應合稱，小乘不應歸入法相學，故以法相唯識學名之也；義詳於後。今將法相唯識學一名，以次剖解。

    甲　何謂法
    法字通常指法律、法則而言，義涉抽象。佛學所用法字，較尋常所謂法律、法則為具體，法字之義，其範圍最廣，固無論具體、抽象，言論上可以言論，思想上可以思想皆是也。事物之有者，可稱為法，即事物之無者，有此「無」之概念，亦可稱之為法；分析至極微為法，集聚成具體亦為法；有變化、有作用為法，無變化、無作用亦名為法；乃至龜毛、兔角之畢竟無，亦稱為無法也：其範圍有廣於吾人所謂萬物之「物」字者。法之範圍既如上述之廣，然其定義何在？依佛典言，法有二義：何者為二？一、軌範他解，二、持存自性。如言白色，保持白之自性而存在，是謂法之持存自性義。又能使他人了解其為白而不生他解，是謂法之軌範他解義。前為能保持其自己之體性，後謂使他人了解不生他想耳。白色如是，其他亦然；具此二義，即名為法。

    乙　何謂相
    相字、在中國字義，通指互相之相──互關義，宰相之相──輔助義，相看之相──看察義三者，今此皆非所取。此間所謂相，乃指相貌之相，義相之相，及體相之相三者，是法相唯識所取義。今先述相貌之相：

    １．相貌之相　　平常指由眼識所見之事物而言。然相貌之能了別，不惟眼識已也，眼識之外猶有意識了知存焉。如心不在焉，視而不見，即意識不注，眼見同於不見之故也。由意識與眼識同起作用，所了之長短、廣狹之相貌乃生。色塵為眼及意所了，有青、黃、赤、白等之顯色，長、短、方、圓等之形色，及行、住、屈、伸等之表色。此三者，皆意識作用存也。

    ２．義相之相　　意識上所了解之相，曰：義相之相。意識所分別、所思維、所判斷，皆是義相之相。非前五識──眼、耳、鼻、舌、身識所能了到，乃意識所取之義相也。詳言之，則第六意識及第七意根所取之相也。第七末那識於隱微不知不覺之中取自我之相；其餘一切義相，乃意識所取之相。以事實言，凡過去之回憶，未來之推想，名詞之假設，文字之記載，無論思想到或知識到，皆可為義相之相。通於第六意識及第七末那識，惟六廣七略耳。

    ３．體相之相　　此間所取，乃關於一種直接覺到之體相；簡言之，從實體知覺所到者，較平常所言直覺更為單純，略當心理學上之感覺。最單純實體之感覺，曰：體相之相。此相適於前五識，不適第六意識，因第六意識可憑空搆撰，此相須有實體刺戟才能覺到，如聲來才有聲覺，味來才有味覺也。然意識與前五識合作所感覺，亦可稱體相之相，此中惟加上意識之義相耳。第八識所覺到亦是體相之相，以第八所覺到亦有實體故。

    以上被心知所覺到之相，可分三類：一、性境，實有體性之境，即體相之相。二、帶質境，帶質乃原相加上心理主觀之意識作用所取之義相；如眼覺之白，此白之名詞，乃意識所取義相之白，非體相之白，乃別於非白之類而言，故意上所覺之義，雖從白之體想而言，然已非體相之相，故謂之帶質境。三、獨影境，過去之回憶，將來之推想，乃至名詞上所施設龜毛、兔角等，凡意識之假想，比擬之影像，皆稱為獨影境。由上三類，體相之相通於性境。體相之相，既通性境，則佛典中真如、體性、法性，亦包括在體相之內，以真如為根本無分別智所了知故，真如即無相之實體故。義相之相，通帶質獨影。相貌之相，則通性境及帶質二境。以上所言三相與三境之關係，略如此。

    心知之所了知，即所取之相。相字、除以上三種義外，尚有自相、共相、差別相、因相、果相五種。如言鋼筆，鋼筆之自身為自相；一言鋼筆，則一切鋼筆多包括在內，此鋼筆乃無數鋼筆之一，此為共相；又此筆屬鋼製，凡鋼製之筆為同類，非鋼製為非同類，從多數之關係上，即顯其差別相；明此鋼筆如何造成功為因相；從因相推究其結果為果相。凡思想上所能分別皆有五相；西洋論理學之同一律，（Law of Identity）矛盾律，（Law of Contradiction）因果律，（Law of Cause and effect），即通此相之義也。

    丙　何謂法相
    法義與相義已各明如上，今將法相二字合說。法相者，所知一切法之相貌、義相及體相之謂也。佛典有「能知」「所知」二義：所知即是被知，一切法皆為所知，與所知相對為能知，能知謂人類及其他動物心靈之能了知作用。然能知亦為所知，使能知非所知，亦不知其有此能知也。可知能知必為所知，惟所知不定即是能知；其範團之大小，如左圖：

    能知為所知之一部份，所知之範圍廣而能知之範圍狹也。如一切法為所知，一切法中一部份心法為能知，同時亦可為所知；如意識上起一剎那之知識，即此了知一剎那之知識為能知，其餘皆為所知。所知的知識即能了知之知識，故不離能知，而能知又為所知之一，故能知亦包括在所知也。──如見分緣相分時，即為自證分之所緣，故能知同時即為所知。──知識能知亦所知法之一，故法相包括所知一切法之相貌、義相及體相也。梵言爾燄，譯所知義，或境義，即一切法為所知境也。

    復次、法又分為五法藏，即名──能詮表種種事物，相──為名所詮表之事物，分別──識能分別，正智──離虛妄分別之能了知，真如──正智所知之法體。能以五法含攝一切，故以藏名，如四庫全書之庫。

    復次、相又為遍計所執、依他起、圓成實之三性相：一、遍計所執，謂義相中之顛倒虛妄相。二、依他起，依因緣和合所起之相。三、圓成實，謂圓滿成就真實不變之體相。

    丁　何謂法相唯識
    法相謂所知一切法之相貌、義相及體相。一切法無窮無盡，不可勝說，然研究法相唯識學者，最重要、最基本者在百法，天親百法明門論及大乘五蘊論等，可尋究參考之。

    百法中，第一種為心法 Citta（mind），略有八種：一、眼識 Consciousness dependent upon sight.，二、耳識 Consciousness dependent upon sound.，三、鼻識 Consciousness dependent upon smell.，四、舌識 Consciousness dependent upon taste.，五、身識 Consciousness dependent upon touch.，六、意識 Consciousness dependent upon mentation.，七、末那識 Klistamano Vijnana（Soiled mind consciousness.），八、阿賴耶識 Alaya Vijnana（Repository Consciousness.）。

    第二種心所有法 Caitasika Dharmas （Mental Properties），又有五類。一、遍行Universal Mental Properties 五者： 一、作意 Manaskara （attention or preliminarymental excitation.），二、觸 Sparsa （resultant sensation.），三、受 Vedana （feelingsaroused by sensation.），四、想 Samjna （ideation.），五、思 Cetana（Volition.）。

    二、別境 Particular Mental Properties 五者：一、欲 Chanda （Will or desire to act.），二、念 Smrti（mindfulness or memory.），三、勝解 Adhimoksa（deciding.），四、三摩地 Samadhi（concentration.），五、慧 Mati（intelligence or wisdom.）。

    三、善心所 Meritorious Mental Properties 十一者：一、信 Sraddha（faith.），二、精進 Virya（energy.），三、慚 Hri（shame.），四、愧 Apatrapya（humility.），五、無貪 Alobha（absence of cupidity.），六、無瞋 Advesa（Absence of hate.），七、無癡 Amoha（absence of ignorance.），八、輕安 Prarabdhi（serenity.），九、不放逸 Apramada（carefulness.），十、不害 Ahimsa（harmlessness.），十一、行捨 Upeksa（indifference.）。

    四、不善心所 Demeritorious Mental Properties 中，初、根本煩惱 The Fundamental Klesas 六者：一、貪 Lobha（cupidity.），二、瞋 Dvesa（hatred.），三、癡Moha（ignorance.），四、慢 Mana（pride.），五、疑 Vicikitsa（doubt.），六、惡見 Asamyagdrsti（erroneous views.）。次隨煩惱 The Subsidiary Klesas. 二十者：一、忿Krodha（Anger.），二、恨 Upanaha（enmity.），三、覆 Mraksa（hypocrisy.），四、惱 Santapa（gloom, vexation.），五、慳 Karpanya（selfishness.），六、嫉 Irsya（envy.），七、誑 Sathya（dishonesty.），八、諂 Maya（deceit.），九、害 Vihimsa（harmfulness.），十、憍 Mada（arrogance.），十一、無慚 Ahrikya（shamelessness.），十二、無愧 Anapatrapya（impudence.），十三、惛沈 Styana（sloth.），十四、掉舉 Auddhatya（recklessness.），十五、不信 Asraddha（lack of faith.），十六、懈怠Kausidya（idleness or remissness），十七、放逸 Pramada（carelessness），十八、失念 Musitasmrtita（forgetfulness.），十九、散亂 Viksepa（confusion.），二十、不正知 Asamprajanya（wrong judgment.）。

    五、不定心所 The Indeterminate Mental Properties 四者：一、悔 Kankrtya（Remorse or worry.），二、眠 Middha（torpor.），三、尋 Vitarka（initial application.），四、伺 Vicara（sustained application.）。

    第三種色法 Rupa（Matter Literally form or shape）略有十一種：一、眼根 Sightorgan.，二、耳根 Sound organ.，三、鼻根 Smell organ.，四、舌根 Daste organ.，五、身根 Touch organ.，六、色塵 Sight object.，七、聲塵 Sound object.，八、香塵 Smell object.，九、味塵 Daste object.，十、觸塵 Touch object.，十一、法處所攝色 Matter included under dharma dhatu.。

    第四種心不相應行法 The Citta Viprayukta Wharmar：一、得 Prapti（attainment.），二、命根 Jwitendriya（vitality.），三、眾同分 Sabhagata（uniformity of characteristics），四、異生性 Evambhagiya（individuality.），五、無想報 Asamjnika（unconsciousness.），六、無想定 Asamjni samapatti（mental training leading to unconsciousness.），七、滅盡定 Virodha samapatti（the mental training leading to the cessation of all existence.）， 八、名身 Namakaya（word.），九、句身 Padakaya（sentences.），十、文身 Vyanjanakaya（letters.），十一、生 Jati（birth.），十二、老Jara（decay.），十三、住 Sthiti（continuance.），十四、無常 Anityata（death.），十五、流轉 Pravrtti（phenomena.），十六、定異 Aprapti（non-attainment.），十七、相應 Pratyanubandha（correlation.），十八、勢速 Javanya（change.），十九、次第 Anukrama（succession.），二十、方 Desa（space.），二十一、時 Kala（time.），二十二、數 （number.），二十三、和合性 Samagri（Inherence.），二十四、不合和性 Bheda（noninherence.）。

    第五種無為法 Asamskrta（unconditioned Factors）者：一、虛空無為 Akasa（omnipresent ether.），二、擇滅無為 Pratisamkhya Nirodha（conscious cessation.），三、非擇滅無為 Apratisamkhya Nirodha（unconscious cessation.），四、不動無為 Heala（immovability or indifference），五、想受滅無為 Samjna Vedana Nirodha（a state of trance in which both ideation and feeling cease），六、真如無為 Tathata（Suchness or the True Nature.）。

    【錄者按】：此所采錄之英文譯名，其意義雖或不全，然大致不謬，而可作從西文以研佛學之一喤引。

    眼、耳、鼻、舌、身、為五根。色、聲、香、味、觸、為五境。──觸通能所，此指所觸。──法處所攝色，為意識所取色，眼等所不能見；如化學上之電子、元子之類，天文家所推想宇宙之屬是也。法處所攝色有五：一、極略色，謂分析有質之實色至極微處故名。二、極迥色，謂推測虛空明闇等無質之色，至極遠處難為達見者故名。三、定所引色，謂禪定所變現之色、聲、香、味等境故名。四、受所引色，又名無表色，謂受戒時動作上言語上受感動而得成故名。五、遍計所執色，謂於意識假想上虛妄計度執為實有故名，如有創造世界之上帝，是其例也。

    相應者，謂能與心合作一事。不相應者，即不能與心合作一事也；如康德 Kant之十二範疇Categories及其他範疇皆屬之。不相應行法有二十四種，今約說八種以示概略：一、類與非類之性，每類分辨出其特性，如男性、女性、人性、獸性等。二、定與不定之命，此命即命根，謂決定或不決定之命運；如天命之命，墨子非命之命，及佛學之命根法等。三、過現未來之宙，一剎那、一月、一年及將來之時間，依色心剎那展轉而假立。四、四方上下之宇，四方上下空間之差別，依形質前後、左右而假立。五、一二三多之數，一十百千乃至阿僧祗之數差別。六、點線面積之量，謂積點成線、積線成面等之量。七、生、異、滅之相，謂諸位由發生而至變動滅盡之相。八、名、句、文之教等，依名句所成之文字，本依聲之抑揚、長短、曲直而假立；書本之名、句、文，又依點、畫、橫、豎等色相而假立。其作用在聲色變化上，故屬不相應行法。以上皆從略言之耳。

    有為法有造作、有變化、有功用，無為法則無造作、無變化、無功用。何謂虛空無為？非眼所見之虛空，亦非人物等可通過之空。以眼所見之空，屬色法中之顯色，是有為色法故；以通過之空，是有為觸法故，變動不居故。此間無為法之虛空，體是常住，無隔別故。何謂真如？真如謂一切法真實如此之體性：普遍如此，常住如此，一切變化皆依此為體，是謂真如。以上五類一切法，總集為百法。一切法不出此百法，以百法統括一切法，惟使所知境有觀察之範圍耳。今將百法分類列表如下：

    今以法相唯識連稱，則示一切法──五法、三相等──皆唯識所現。唯、不離義，識、即百法中之八識及五十一心所，其餘四十一法亦皆不能離識而存在；以一切法皆唯識所現故，一切法多分受識之影響而變化故。現有二義一、變現義，如色法等。二、顯現義，如真如等。法相示唯識之所現，而唯識所現即一切法相；唯識立法相之所宗，故法相必宗唯識。所現一切法甚廣，然所變所現一切法之所歸則在唯識，故示宗旨所在：曰法相唯識。法相唯識學，即說明唯識法相之學理理論，凡經論有闡明法相及唯識之義者，皆屬之。

    二　法相唯識學之由起
    甲　出發於究真之要求者──萬有之本因及體質之推究
    凡學說之產生必有其因由，固勿論古今中外也。諸佛說法，原應眾生之機感為其緣起。自佛典言之，佛之智慧與常人不同，蓋諸佛經過長久修證之工夫，已得無上正遍覺知，與世人憑五官感驗或意識上所推斷之知識，迥異其趣。惟其如此，諸佛對於萬有真理實相，於一切時一切處如如證明也。易詞而言，佛非創造或主宰世界之人，乃徹底覺悟之人也。惟佛之與佛，更無言說之必要，以所證諸法性相，皆已如如相應故。其所以有種種之言說教化，莫非因眾生未得佛智之前，生出遍計之見，或全不覺悟，或覺悟不澈底，欲令同得正覺而說也。可知諸佛非應眾生心理上之要求，自無佛之所說法也。

    對於現前宇宙之現象人類，皆有求知之欲望，謂對萬有現象之由何原因而生，其最後之本質若何？由本質又若何而生出萬有？逼吾人以適當之解答，於是宗教、哲學、科學應運而興。惟此宗教、哲學、科學雖同出推究宇宙萬有之由來及其本體，然其解答，則有正謬淺深之殊，玆分三段判之。

    １　迷信之神話與設想之玄談
    欲究宇宙萬有之真相，最早則有多神教或一神教之解釋。此種神教之解答，祗可信仰，不能用思想推論也。神教以萬物未有之前，由神自動所創造，宇宙萬有即以神為體質。基督教上帝創造萬物，印度婆羅門教以大梵天為宇宙萬有之因體，乃至中國神話中所謂盤古開闢天地之說皆屬之。古代人智淺薄，以神為本體而生萬有，自謂滿足其宇宙萬有說明之要求已。惟自佛法觀之，一切法因緣和合而生，皆無主宰，如以上帝為創造萬物，則彼上帝復為誰造？如云有造，造則無窮，亦即失主宰義。如云上帝無造而自生，則萬物又何須待造耶？於事於理，皆不能通，稍有論理思想，莫不知其為迷信之神話矣。

    古代於迷信神話之宗教外，較宗教為進步之解釋，尚有設想之玄談，即哲學是也。在中國有太極、兩儀、四象之說，謂陰陽不分之太極，動後即生兩儀，繼兩儀而生四象，繼四象而生八卦萬物等。老氏以為萬物生於有，有生於無；一生二，二生三，三生萬物之說，計虛無為宇宙萬有之因體。在印度則有數論派（Samkhya system），勝論派（Vaiceshika）等之玄談。數論，梵云僧佉，此翻為數，即以智慧數數推度諸法之根本立名，從數起論，名為數論。此派計宇宙之根本有二物，純然為二元論（dualism）：一 、為精神之 「神我」（Purusa），二、為未現萬有差別之無差別之本體的「自性」（Prakriti）。彼解釋一切謂：由神我忽生要求，與自性相感而生宇宙萬有；欲得解脫，須究明二十五諦之真相，依禪定而止息神我之要求，歸還自性不動之狀態。其最後之結果，惟神我獨存。勝論說明宇宙萬有有根本六句義法，即所謂實句義（drauya Padartha）,德句義（gunapadartha），業句義（Karm apadartha），有性句義（Samanya padartha），同異句義（Visesa padartha），及和合句義（Samavaya padartha）。如云茶杯，此杯之自身即實句義，實句義有地（prithwi）， 水（ap），火（tojas），風（vagn），空（akaca），時（kala），方（dic），我（atman），意（manas ）。杯之堅白，形態，容量，運動等，即德句義。德句義，凡二十四種：一、色 （rupa），二、味（rasa），三、香（gandha），四、觸（sparsa），五、數（sankhya），六、量（parimana），七、別體（prthaktva），八、合（Sainyoga），九、離（vibhaga），十、彼體（paratva），十一、此體（apsaratva），十二、重體（gurutva），十三、液體（dravatva），十四、潤（sneha），十五、聲（cabda），十六 、覺（buddhi），十七、樂（sukha），十八、苦（dukkha），十九、欲（iccha），二十、瞋（dvesa）， 二十一、勤勇（prayathna），二十二、法（dharma），二十三、非法（adharma），二十四、行（samskara）。杯之作用，即業句義。業凡有五種：一、取（utksepanam），二、捨（avaksepanam），三、屈（akuncanam），四、伸 （parisaranam）五、行（gananam）。 茶杯是有非無，但別有一大有能有之而有。有體是實德業三之所共。同是茶杯者為同句義，非茶杯者為異句義。其中又有同中異、異中同。同異體多，實德業三，各有總別之同異。此茶杯為實德業之和合而成，惟別有一能和合者使其和合之，故彼此有不可分離之一種關係（Co-inherence），是名和合義。若實句義九種全備而和合，即成人等有情，以「我」「意」為有情精神之特徵故；若僅有前七──除我意，則成無情物體。在西洋希臘古哲，有謂宇宙之因體，由水而成，或由火而成，或由空氣而成，或由地水火風等而成，略同印度順世外道四大極微為因體也。以上中西哲學所推究宇宙之因體，雖較宗教中之計有能造之上帝為進一步，惟其依當前之現象，假想種種意像，以追求宇宙之真實，充其所極，仍為設想之種種玄談而已！於求知真實也何與？

    ２　實驗之科學與執法之小乘
    從事由五官之驗證，代設想玄談之哲學而起者，其實驗之科學歟？從法國孔德（Anguste Comte，1798─1857）主張建設哲學於科學之上，謂總合各科學實驗之結果，作為哲學推論之基礎。彼分社會進化有三階段：一、宗教階段，二、玄學階段，三、實證階段。今此一階段以證驗支配一切，遇事皆探本窮源，求最後之解決。以為一切知識，皆須實驗，必須為眼、耳、鼻、舌等五官所能接觸者方為真理。換言之，此實證階段，不事迷信，不尚玄談，所有神權思想，皆破除殆盡，於科學明證之外，其餘不能為究竟也。今之科學，其方法多據孔氏之言，發揮而光大之耳。所謂科學，即從實際證驗狀況之如何而敘述之，然後依敘述再加推論以說明其實在。五官驗證所不足者，以器械──顯微鏡、望遠鏡等──補其未達之處，此從事徵驗，固科學家之特色也。但其徵驗，僅依於五官之擴大，雖比玄學較為確實，惟五官所驗證，僅能及法之片面之一部一部，後雖可由意識歸納以成為系統之理論，亦從零碎組合而成。對於全部宇宙整個人生之真相，仍不能直接覺知。蓋科學原為部分類別之學，或物理、或心理、或生理一部分之現象，故惟得零片之粗相也。以佛學衡之，科學之實驗與小乘之執法頗為相近。小乘對人觀察，乃物理「色蘊」，生理心理「受蘊、想蘊」等現象之組合，現象之外，並無整個之自我存焉。而宇宙萬有，亦由地質、水質、動力、熱力，並加以有情心理活動之業力組合而成之也。小乘說五蘊：一、色蘊，即百法中之色法。二、受蘊，五官與色、聲、香、味、觸相接觸，或受苦，或受樂，或受不苦不樂，略當心理學之感覺，惟此受同時亦是感情，以根境相觸為知識之感覺，亦為感情。三、想蘊，從感受境上分出彼此，思想名詞由是而立。四、行蘊，行為之行，或道德或不道德所發動皆屬之，見之語言意志活動，行蘊關係最切。以上四蘊，皆被知識。五、識蘊，即百法中之心法，惟小乘未見到七、八二識耳。小乘五蘊之色蘊包括色法，受蘊、想蘊惟指五遍行中之受、想，行蘊包括其餘心所有法及心不相應行法，識蘊即包括心法等。小乘與大乘雖有出入之處，大部分仍相差不遠耳。小乘以為宇宙萬有，人生世界，祗有法──五蘊等──之存在，猶之科學以為祗有心理、生理、物理之現象也。神我、上帝皆為彼等所否認，小乘論條理非常精細，亦如科學之嚴密，惟科學乃憑五官及器械以證驗，小乘乃由戒定所生之智慧，以明宇宙之法；前為恃外之觀察，後為從內之觀察，此其不同耳。故科學小乘所說略同，而所用方法及其目標則異，二者皆未臻圓滿也。

    ３　法性之本空與唯識之轉依
    法性從小乘法作進一步之解釋，明萬法本性為空，大般若經、大智度論、中論皆屬之。小乘以觀法有而顯我空，謂五蘊等諸法恆有，於粗相之物體已見其空，於細微之法仍有未明，故於世界上之草木，明由地、水、火、風無數關係條件而成，無自性之可言，而於組成之關係條件猶執以為實。然進一步觀察，即一切法中之每一法，亦由眾緣之條件而成，如離眾緣，則無一切法；此一切法，既皆眾緣組合，故自性本空。此理略近最新科學相對論（Theory of relativity），謂一法之現見，皆從相對之關係上而顯，凡此時、此處四圍之環境及立足之觀點，皆與其事物之廣、長、厚等密密相關，設其周圍之環境或時處觀點一變，其事物之本身亦即全異也。如地球繞日而行，以相對之理或增上緣之理而言，不惟日球與地球有密切之關係，實由其他行星、流星等相切相磨而成，故知地球繞日一事，即由迥色之空乃至恆星等，亦無不與此有關者，世人祗取其切近而遺其疏遠耳。從法性言，小乘固執之法，亦因緣互集之假相，與我之空，了無二致。僅有因緣之聚集，而無因緣所共合之實體；僅有緣成之因緣，而無因緣之自性：此法性本空之義也。然僅知法性本空，不知法相之唯識義，則眾緣所集現之攝持力，何歸何與？從此透過法性本空，即彰法相唯織。自性本空，非五蘊等滅卻說空，乃從眾多因緣法生而無自性以說空。因緣所成法，其自性本空，然非無此眾緣集合關係之法相。法相之中，心法及心所有法即所謂識，不但可以被知作為知識對象，並且本身即是能知識。一切所知識之法，即攝持能知識之中，凡此皆心理知識中之現象，非離識外另有色等諸法。所覺知者，則為前六托第八相分為本質塵所變之相分，仍在識內而非外；見託相起，相挾見生，法相皆多分受心理知識影響而變化故。在知識觀點強度如何，所知識即現如何，知識強度不同，所彰之現象全異，所有知識之法，皆受識之影響而變動。法性明一切法從多種因緣所現之相非固定，其自性本空；法相則彰萬法依心及心所法如幻如化而建立，不於識外別有他物，故曰法相唯識。法性本空，可破小乘之法執；而法相唯識，又可顯法性本空中多種因緣所現之法相非離識而有，皆同為識變故。以法性詮法相，則法相如幻如化，皆成妙用；以法相顯法性，則法性本空，其相唯識。性相如如，故推究萬有之本因及其體質，至此方理善安立。

    乙　出發於存善之要求者──吾人之自我及價值之存在
    人之生也，莫不覺有自我，而一切欲望皆從之以生也。然此自我，為隨死以俱盡，其性乃暫時歟？抑人身雖死，而自我有不死者存，其性乃無窮歟？茍自我隨死以俱盡者，則芸芸眾生，寄生霄壤之間，此數十年與草木何異？為善成仁，作惡行詐，其價值何在歟？設非然者，人生死而有不死之自我者存，則彼不死者又何往歟？隨此界以升沈歟？入他界而受生歟？如是等者，乃有宗教、哲學、倫理出發於存善動機之由來，古之賢哲篤行其志，或立功，或立德，或立言，覺本身為萬有之中心，期精神之充實以永存，此種要求，豈無所恃而然耶？俗語：「人死心不死」，即認有自我之價值永存藉以自慰者，要求有最善永存不滅之標準，於是宗教倫理之說起；然其開始，實由神道之說。玆亦分三節言之：

    １　天神之永生與自我之獨存
    天神之永生與前迷信之神話相一致，此神為無始無終無所不在，而人為神所創造所管領，能將低等性質破除，培植為善之道德，即能與神同其永生。此說一興，從者如響，蓋以為必如是然後自我之價值乃能常存，人心因以大慰。至於自我之獨存，古印度數論，即創此說，彼為生死所以循環不息，乃出自我之要求，必假定慧之力，將自我要求息滅，漸能離自性而獨存矣。其餘耆那教等，亦莫不以自我解脫而獨存，為達最高善之目的。以法相之理觀之，其託神庇護者，雖可慰暫時之煩惱，以神為唯一之依恃；然其認神權為無上，捨自作自受之理於不顧，已犯世間相違等過。而自我之獨存，亦徒為玄想耳。

    ２　質散之斷滅與生空之解脫
    科學謂人生作何事業，留於團體，或可不朽。如將每人個體觀察，皆依物理為基礎，而此物理之本質，不過化學之十幾種原素組合而已。心理依物理為基本，最後則在物質，至於心靈等則死後隨質散而斷滅。所謂自我、靈魂等等，皆撥為無，自更無所謂永生、獨存也。印度之極微論，今世之唯物論，均持是說。但小乘證生空之解脫則在擴充為善之行，非相抵相抗，乃由相依相益，由戒生定，由定發慧，將世人迷有自我的實體破除，明內無我，外無實物，向以物我為實之推求，於焉而息，一切心理活動亦隨之而息。得此生空之解脫，表面上雖與質散之斷滅似同，然科學不從業力解散，雖計斷滅而終非真滅；小乘從生機上斷滅，乃真解脫，此其不同也。科學對於善的價值之永存仍未達到，且較小乘猶遜一籌也。

    ３　本空之常如與唯識之轉依
    科學主質散之斷滅落於斷滅之見，理有未善，固勿論矣。即小乘生空之解脫，執有法之實在，於法性法相之義，亦未契合。法性明萬法本空，了無隔礙，常是如此，普遍如此，故曰諸法空相，不生不滅，不增不減。亦無生死苦惱可脫，以萬法本空，本無生滅增減故，故曰：本空之常如。諸法之本性雖空，然諸法之現象，仍隨因緣之合散而變現；一切法皆依識，故可從識而轉之也。凡不圓滿之有漏法既依識所變，即此不善不圓滿所依之識，改轉之使為覺悟而圓滿，佛典謂為轉識成智，則達善之價值永存之極則矣。

    三　法相唯識學之成立
    由前出發於究真及存善之二重要求，可知法相唯識成立有二動機，在此動機中，即法相唯識學產生之原因也。法相唯識學之能否成立，當更考察其理由是否充足，有無事實之證明，與可得相當之效果否。然與唯識類似之說，不能不先一辨之，即各種之唯心論是也。各種唯心論，雖各言之成理，持之有故，惟有許多問題不能解決，而卒不能有所成就。故玆先將其餘唯心論不成立之故一闡明之，然後始能彰法相唯識學之成立也。中國向來對於唯心論，少有系統理論，以先哲曾言之太極之說等，概非顯著之唯心論；故今所言唯心論皆屬西洋哲學。西洋唯心論自古有之，至近代乃極其變。古代之唯心論（Spiritualism），殆同觀念論（Idealism），觀念不過是一種相而已；與其稱為唯心論，勿寧稱為唯理論（Apriorism）也。故今此所言，又專在近代的西洋唯心論。近代唯心論，其初、蓋對於多元論、二元論、及唯物論之不滿足而起。以上各論，皆可稱為素樸實在論（Naiverealism）；素樸的實在論，以為耳、目之見聞，即能得事物之實在。故吾人覺知之所得，以符合客觀之事物為真確。輕重、厚薄、大小、方圓，莫非事物之所固具，心之認識或不認識皆爾也；知識所含之性質，不過依事物去認識而已。素樸實在論係根據一般常識上之見解而演成者，如見此桌存在，即依此桌之實在加之認識，如以萬有之本，原為眾多不同之實體，則成多元論；謂萬有之本原乃二種或一種之物，則成二元論或一元論；此稱一元論即唯物論，皆素樸實在論也。近代之唯心論，即起於對素樸實在論之反動，而有主觀、客觀唯心論等之產生，今以次臚列，兼論其得失焉。

    甲　其餘唯心論不成立之故
    １　主觀唯心論之不成立
    近代如培根 （Bacon）、洛克 （Locke）以至休謨（Hume）的經驗派，以謂凡可經驗者，即感覺現象；除去所見到之色、所聞到之聲、乃至身上所覺到之觸等現象之五官感覺經驗外，別無可經驗到者。向來所謂關係法則、貫通理性等，不過實際感覺到的經驗上之條理而已。因此經驗派的思想而進一步，勃克萊乃發生主觀的唯心論。勃克萊（Berkleg） 否認物質本質之存在，以為一切物性，莫非吾心之所知，宇宙萬有物體云者，不過為吾心所知覺之一切耳，並無知覺外另有所謂實物之存在者；由知覺上發現種種現象，即自心知覺現象。勃克萊之意、以為一切事物之存在，均在主觀意識之內，主觀意識之外無事物存在，凡存在者即被知覺者也。此主觀唯心論，在其一貫的理論上，似亦能成立，然一推究，則疑問重重。勃氏以一切外物之存在，歸之自心主觀所現之影子，則自心如鏡子，外物如鏡子之影子，如此祗有自心，則他人之人格亦被其否認。推其極、不過自心之存在而已，然則國家、社會與法律、倫理皆等虛設，失其效用；如是顛倒，世共不許！又復應思：既如汝言，所見之桌，除色、香等外並無實質之存在，然在夜間無人知覺，至第二日仍有此桌之存在。試問此桌在夜間是否繼續存在？若謂所見之桌乃由汝心而有，汝心不知覺時則桌消滅，云何得有重見昨日之桌之存在？至是勃氏落於遁辭，謂物之存在，如不存在於自心或他心，亦必存在於上帝之心。然上帝非經驗之可得，先不成立，而勃氏之說，遂不能自圓矣！

    ２　客觀唯心論之不成立
    主觀唯心論從經驗派產生，迨其說不能自圓，於是理性派起為解除上述之困難，一轉而變為客觀唯心論。此派謂宇宙萬有，有共同之心或共同意識之客觀存在，故萬有乃一客觀的心之表現。宇宙所有動物、植物、礦物，程度雖有不同，然皆為宇宙共同之心，如千江萬湖之皆為水。人類或其某民族，為此共同心發達之最高者，動物、植物、礦物等乃其低下者，所以萬有的存在皆此客觀的心。惟此客觀的心，即為自己他人及萬有以至全宇宙；至各人乃共同心之一分，非以個人自心為立場，乃以共同心為立場者。黑格耳（Hegel 1770─1831）即可為此派之代表，以共同心包括一切，計劃之而支配之。惟此共同心無可證明，與一神教所謂一神無可證明之性質，相去幾何？一神不能成立，則共同心亦不能成立。又、所謂客觀存在之心，不過稱彼為心，其與素樸實在論不可證明之物，亦僅名之不同，同為不能證知，但隨名言而假立耳。若唯物論不成立，則客觀唯心論亦不能成立。今縱許汝有共同心之存在，萬有乃共同心所生；然世間凡被生皆同於能生，如人生人，犬生犬，未見有石能生人畜；既為唯一之共同心，以何而得生出各別的萬有，被生與能生了不相似？復次、既然萬有皆由共同心所現，則應共同為一，云何萬有有一定之條理及規則，必眾緣具備，然後事物才能成功？反是、眾緣或缺，則事物無從顯現？此皆有為客觀唯心論所不能說明者，故客觀唯心論亦難成立。

    ３　意志唯心論之不成立
    康德 （kant 1724─1804）調和理性派與經驗派，一面承認經驗派凡存在的不能越出五官經驗之外；一面又從為感官知覺所不能知覺之經驗外設立一「物如」Dingan-Sich 或稱自存物；又主張有先天理性能向雜亂無章的經驗中立出法則。而所謂自存物，既在一切知識之外而不可知，故康氏非唯心論者，亦非唯物論者。然因康氏所立自存物為不可知，從康氏之後，有解釋自存物為唯物者，亦有解釋為唯心者。迨叔本華（Schopenhaucr，1789一1860） 謂自存即為吾人求生存之意志，此意志乃不知其然而然，因有要求生存之意志，故有繼續不斷之努力在各處表現，一切生機之活動，植物永久之成長，動物一切的衝動，均足表現世界之根本，端在意志；意志存，則萬有雖旋滅而旋生，滅生不已。惟叔本華頗受印度數論及小乘思想影響，以為人生世界，既出彼意志之盲目的要求，故人生世界皆唯痛苦，根本解脫之途，在否認求生意志，使之消滅於藝術之音樂等中，亦可使之暫忘也。叔本華認人生世界皆意志所造成，以求生之意志消滅，由求生意志所生之萬有亦可消滅，此與印度之數論或小乘之思想頗相近。余前在德國曾詢杜里舒：所謂生機一耶抑多耶？據杜氏言：最初為一，後成為多，最後仍歸為一。今叔本華之意志亦可同上問之：所謂之盲目意志，各有其一耶？抑萬有共為一耶？共一則自己生存之意志消滅，與萬有共同意志何與，何能由各自而消滅？若云各一，何能生起共有之世界？即消滅祗可言各有之意志消滅，乃各人自己之解脫。現在共同之地球太陽，是否各有意志耶？有則各人意志消滅亦無用矣！如云：世界等乃各人意志所生，則世界與各人意志又如何貫通耶？又復應問：向之不知其然而然之求生意志，其現起為有相依之關係耶？抑無相依之關係耶？如無相依之關係，則不能以其他方法使之消滅；如有相依之關係為之緣起，則意志之前，仍有其他原因存在，意志應非根本。故意志唯心論亦不成立。

    ４　經驗唯心論之不成立
    主觀唯心論從經驗派而起，客觀唯心論從理性派而起，意志唯心論間接從康德調和理性派及經驗派而出。至經驗唯心論則從擴充經驗範圍而起，從前經驗派所謂經驗，唯指五官直接知覺到而言，此則為擴充經驗而將理性亦併歸經驗中的實驗主義。故詹姆士（William James，1842─1910）等所謂經驗，乃通於一切而言，非各人經驗已也，非五官覺到已也，無論意識或知覺或思想或想像皆屬之，故空間則成為經驗之大網，時間則成為經驗之常流，全部心理之內容，亦即經驗之內容也。同在經驗之中可分二種：一、素樸之經驗、二、經過彫刻之經驗。素樸經驗之原料，可經意識彫刻工夫，由此彫刻即成種種之相，由意識立種種之名，成為實際有用的方為真理。世間所有之事業及思想，既皆依素樸經驗復經意識彫刻而成，故真理亦無決定性可得。簡言之、於此時、此地能適應吾人實際生活之要求，方成真理也。此派非以唯心論自居，然將經驗範圍推廣，所謂經驗既即為心理內容，故是唯心。惟其構成經驗，仍依生理有機體，經驗流既藉有機體而存，有機體乃是基於物理之生理，則有機體之身一壞，而經驗之流亦斷矣。此有機體又從許多物素組成，從構成上追究，仍以物理為基本也。行為派心理學，亦可謂即從此派影響而出，適見其經驗之流乃藉物而有，非唯心而反成唯物，其推論自難極成矣。

    ５　直覺唯心論之不成立
    帕格森（Henri Louis Bergson 1859─ｘ）並非以所謂直覺（Intuitionism）為萬有之本源，彼所謂萬有之根原乃「生命之流」，或「生之衝動」；惟此生命之流非理智可以把捉，乃靠直覺覺得。蓋生命之流乃產生萬有之渾然真體，理智祗能見出彼所分別之物體，乃實際應用之一種工具；若此內在生命之流，則須依直覺乃能了知也。平常直接知覺到無彼此、自他、內外之分別，是謂直覺；從直覺悟到的萬有生命之流，綜合叔本華盲目之意志與詹姆士之經驗流，而以直覺握其樞紐者，此柏格森之直覺中的生命之流。此生命之流，即隱於吾人意識之後，以激勵鼓舞吾人時時向創造之途以趨於進化。柏格森本此以說明創造的進化，彼說進化為由原始而現在而未來而永續無窮之巨流。彼謂「生之衝動」，宛如噴發之爆彈，分為二流：一、緊張而上湧之火燄，為精神現象，如動物等；二、弛緩而下墮之火花，則為物質現象，如礦物等。前者為動物，如爆彈之燄火極緊張之部；後者為礦物，如火花之點點斑斑也。此雖可為一極有力之唯心論，惟在理論上仍有許多困難之問題在：一、彼既認生之衝動即創造原動力，何以萬有乃有秩序條貫等之存在？設認萬有無條貫秩序，則亦無進化可言。如緊張之則為精神，弛緩之則成物質，然在常識上或科學上，均覺得生命現象必有其非生命的為所依之處，此所依之處，或地球或其他之物質現象，乃先於精神現象而存在；然則與柏氏先有精神之生命現象又相違矣！故其說亦難極成。

    ６　存疑唯心論之不成立
    康德（kant）之不可知的自存物，可為存疑之唯物論，亦可為存疑的唯心論。至於最近之安斯坦（Finstein，Albert 1879─ｘ）的相對論，客觀宇宙的存否，存疑而不速斷，而一切運動之現象，與其距離之時間，皆由觀點之不同而不同，成為相對之現象，已有唯心論之傾向。從唯心論上說，亦可成為存疑之唯心論也。至羅素（Bertrand Russell 1872─ｘ）的新實在論（New Realism），雖極力擴充客觀實在之範圍，將經驗派之感觀的事與理性派之超驗的理，皆與以不倚心而存在，不由心而變動之客觀存在的實在意義，建立中立一元論，謂心及物乃中立一元所構成。然彼非心非物之中立一元，即為感覺之經驗；惟一探其所謂中立一元的一元之謂何？彼尚存疑而未速斷。余前到英國曾以此問題詢之，彼謂猶在研究而未能判斷。彼雖存疑，而亦得謂之唯心論也。但此種存疑唯心論，消極方面雖足以避免他人之批評，積極方面亦缺少成立性也。

    乙　法相唯識學成立之故
    對於法相唯識學之名義及產生之動機，前已說過。各種唯心論，因事實上、理論上皆未完善，而卒不能有所成就！今再以能極成立之法相唯識學，次第設立各種問題論之。

    １　獨頭意識與同時六識──虛實問題
    主觀唯心論謂唯主觀的自心是實在，其他事物不過心中之影子而已，一切現象乃皆成為空虛而無實。另一方面主張實在者，乃有新實在論，以為一切見到、聞到、觸到，乃至意識上觀察、思辨到的一切對象，皆為真實。主觀唯心論以一切外物之存在，悉歸主觀之心，自心以外皆是空虛；如此祗有自心是實，則一切人格及社會均被否認，與事實不符，而理論上亦通不過，已如上辯。經過主觀唯心論之不能極成，可一轉而到新實在論；主觀唯心論謂虛，新實在論謂實；前為虛之代表，後為實之代表，乃構成虛實問題。此在法相唯識學將如何解決之乎？依斯學百法中之八識，依眼發生出來之知識謂眼識，依耳發生出來之知識謂耳識，乃至依身發生出來之知識謂身識。至第六意識與普通心理學所謂意識略同，惟從意識全部之領域及分類而言，則法相唯識學之意識，較普通心理學為廣，若專從一部分現象而推究其細末，則普通心理學之所言，亦有獨到之處也。

    此種意識，大致可分兩種、一、獨頭意識，二、同時意識。獨頭意識，乃於離開眼、耳、鼻、舌、身五官感覺之後──眼不見色乃至身不領觸──單獨構成，略似心理學所云之想像。蓋意識離開前五識仍可自起分別，如意識緣過去、未來之境，不過為意識所憶想耳。但獨頭意識範圍頗寬，又分三位、一、夢位意識，夢時前五識不起現行，唯是第六意識之分別現境也。二、散位意識，清醒時心理之分散，而非集中統一者，為散位意識。三、定位意識，此非常人所有，須經修定工夫乃能發現，不惟佛教得定之人有之，即道教及印度外道經過修定工夫，使心力集中統一，精神上成為和平安寧，而增加許多超越之力量，亦屬定位意識；惟真正得成定心，眼之知識乃至身之知識，均不起作用也。獨頭意識包括此三位，而知識之性質則截然不同。夢位意識顛倒錯誤，表面上似真，其實非真，表面上似能推理，其實皆非理、非量之識也。散位意識範圍甚廣，通常心理作用多屬之，佔通常心理作用百分之九十九；此種知識又分為二：一、貫通前所經驗成為推理不誤之比量知識，二、有大部份則為錯誤知識。此中又有二種：一、如言見桌，不過見到一小部份之顏色之少分，至於桌子多分之色及聲、觸、重量等，皆非眼所見，通常即以此直接眼見到之少分以為眼能見桌，其實非真見，乃成似現量之非量。二、如唯物論或素樸實在論之種種推論，又成為相似比量之推理的非量知識。定位意識少起主觀作用，惟是明顯之心境，故多屬現量之直接知覺也。更就境辨之：夢位意識多屬獨影境，單獨之影子為獨影，係純粹主觀之心而起。夢位意識，前次為心理學會講「夢」之題目，曾言夢亦尚有帶有實質之境，如因生理關係影響而成夢，乃至其他心之關係使成為夢等，皆帶有其他精神力之關係者，故夢位意識亦有帶質之境；惟大部份為獨影境，少部份為帶質境耳。散位意識大部份仍為獨影境，如想像因名詞之施設，馬雖無角，亦可想像於馬角也；即想過去之事，亦為獨影。獨影境有二種：一、無質獨影，此時、此處、此界無有，即他時、他處、他界亦無有，祗意識上假立名言之分別耳，如因名而妄立龜毛、兔角等。二、有質獨影，雖此時、此處無有此法，然為他時、他處之宇宙間實有其質，特今此但為意識所變現之獨影，為有質獨影。帶質境亦有二：一、如言見桌祗可稱帶質境，桌雖不能見到，然意識將直接知覺時於桌子觀念上，乃或為桌之顏色，雖所依之實質不能全部相符，惟帶真實質一部份，經過意識上之構成而成，謂之似帶質境。二、其以心緣心者，則為真帶質境。依唯識言，通常所謂見到、聞到、嗅到、觸到之天地人物，皆是散位獨頭意識之帶質境而已，均與真正之感到不符，惟隱帶其內容而已。依此帶質境所推理則成比量，故此散意識中被知識所知識的，有獨影境及帶質境。定位意識，非一般人之心境，不易經驗，可從略。大抵深定位之心境為性境外，其餘通常定位，仍為獨影境也。

    由上所言獨頭意識之心境，可見主觀唯心論祗能講到獨頭意識之一部份，而定位獨頭意識則尚非彼所能望見，以此一部份為立足點，而解釋宇宙萬有，自難成立；較唯識學所言識有八種，前有眼、耳、鼻、舌、身五識，後有末那、阿賴耶識，領域之大小，自不可同時而語矣！同時意識乃依眼識、耳識乃至身識等之五官感覺，與第六意識起同時作用；此間非必全部前五識與意識同起作用，乃前五識中之一或二或三或四或五與意識同起作用，稱之謂同時意識。簡言之：五官之中有一或多與第六意識同起作用也。柏格森（Henri Louis Bergson 1858──ｘ）之直覺（Intuitionism），亦此同時第六意識之感覺。同時六識知境像之現量直接知覺，并無推理作用，同時意識現量所知的是實在之性境，與獨頭意識多分為主觀作用所起不同。同時意識乃真實之性境，惟其為真實性境刺戟所生起之意識，故謂同時六識所緣緣乃為實在有體性之境。從內容言，此性境與新實在論（New Realism）所謂的客觀實在略同，因所言直接知覺到，乃意識上關於數量或分位──心不相應行法時空數量──等，前五所無，而為同時意識所感到的，均可等於新實在論之所謂實在；蓋即同時六識現量之心境耳。然唯識固不能以獨頭意識局於主觀唯心論，同時亦不能認同時六識之現量而局於新實在論。同時六識之所緣境，非單依主觀可以轉變，并須托六識外存在之境作所緣緣之刺戟；準此而言，豈非與新實在論或唯物論無異乎？但須知此間所言同時六識，略同實驗主義之純粹經驗，經驗本身即感覺，感覺即心識，謂須境之刺戟，不過就純粹經驗之說明上而言，此種所經驗的仍在純粹經驗之中。感覺可作兩面解釋：一面為能知識之知識，一面為所知識之境相；能為見分，所為相分。因此事實上感覺之有感於是而有所知識，均不離純粹感覺心識之外，故仍是唯識。此種不離純粹經驗六識覺到之現象之外，有所謂「感覺今有」或「感覺所與」的本質，如康德（Kant）之物如或自存物，即同時六識之境像底下另有其本質，祗以同時六識心境之境像完全與本質相同，故與本質之境同為性境。蓋同時六識所知之境，絕無主觀作用夾雜其間，實在如何即感到如何也。然以同時六識所依託之本質謂神則成一神，謂物則成唯物，謂理則成唯理，故須更進推究同時六識與第八識變。

    ２　同時六識與第八識變──象質問題
    從同時六識所知境象的本質之推究，則不能不言第八阿賴耶識。阿賴耶是梵語，此譯為藏，意謂將所有經驗皆能收藏之知識，乃至行為上之行為亦能為所收藏，故此識亦可言「處」，即一切所現行之潛勢力保藏之處也。此識具有三義：一、能藏，二、所藏，三、我愛執藏。一、對一切種子名能藏，因一切種皆收藏於阿賴耶識之中，種子為所藏，阿賴耶識即能藏之處也，故曰能藏。二、對一切雜染法名所藏，因根身器界一切雜染現行之後，阿賴耶識反為一切雜染法覆藏，為一切雜染所藏也，故曰所藏。三、對第七識名我愛執藏，因第七識恆審思量我愛之執，此識被執為我，即阿賴耶識現行之見分，成為第七識所愛執之處所，故曰我愛執藏。佛典分萬有為有情無情二種：動物為有情，礦植為無情。宇宙一切有情，各有一阿賴耶識，此識能將各個所有經驗保藏之無失，遇有機緣即可復現。通常所有記憶想像之功能，即有保藏之第八識使然也。普通心理學以為腦府能保藏，凡心理之保藏，皆依腦府之生理機關而生，細胞活動復現即起想像之作用，此種解釋，不能極成。試問所見之屋宇海水等至大至遠，如何能為僅方寸量之腦府所能保藏？如將所見之屋宇海水與方寸之腦府較，其非腦府所能範圍，抑奚待言？設云：腦府之保藏事物如照相機之攝影，然照相機所攝映之影子，不能如事物之大小量。與眼識如量而見不同故。又、前後之影，應錯亂無序同糅於腦府之中故。依佛典言，識乃依境之大小而遍法界，故各人之阿賴耶識皆交遍宇宙，凡事實上或經驗上皆賴保藏，使之復現也；此識雖交遍法界，惟仍各為各有，如某甲之讀書，久誦則保藏之於第八阿賴耶識之中愈深，然不能易之某乙。柏格森之生命之流，或潛意識之最深部份，均可見到阿賴耶識之一少分。有情生命之本身，即第八識，此有情生命本身，即非物質之心識。此種心識有二種作用：一、能知，二、能變。有情生命本身之第八識為能變，得到一段生命，則有生命本身，即是根身，其所依止之處即器界是也；同時六識境像所依之本質，即第八識所變一部分之器世間，即所謂內變根身、外變器界之器界也。所變本身之表面形軀非真五根，乃根所依處，真正五根略同神經系，非同時六識所知。此器世間之本質，即感覺所與，可知康氏之物如，亦即第八識所變之器世間也。因第八識所變之根依處及器界，雖在同時六識之外，但仍在第八識之中，不離識而存在；可知器界為第八識之所變，實有體性可作為同時六識所緣之本質，然不離第八識而有，故仍唯識也。

    ３　自識所變與他識共變──自共問題
    自識所變與他識共變，為自共問題。前段所講本質乃第八識變之一部，即器世界及根依處。由第八識變為前六所緣境之本質，各個有情各有第八阿賴耶識，唯此本質為各賴耶各變耶？抑各賴耶共變耶？若謂各個各變，則各有情一時期生命終了之期，不惟身體壞滅，即宇宙亦應壞滅！設云：宇宙器界乃各有情共變，則除各人等八識外，仍有共同所變之器界者在，於是乃有自共問題。解決此問題，須知根身器界有共變不共變之義，絕對不共變，即淨色諸根是也。淨色諸根非有情形體，略似生活的神經系，此種五根乃各個有情第八識所各變，生時有神經作用，死時即無神經作用。各人真正依之發生五識之五根功能，與他人無關也。除此之外，根依處之形體乃至腦髓等，已有一部份為共變共用之關係也。至器世界山河大地，除各人各動物之身外，則純粹為共變，惟此共依之宇宙，仍有一部份為共中不共之性質，此種不共性質，乃就一類一類而言。如言汪洋之水，從水族之動物魚類等，則覺為其空穴房宅，與人類對水之為感不同，魚之於水，猶人之於空氣，不可須臾離也。所受之身體不同，即所受之器亦異，故雖共變之器界，仍是一類一類共中有不共變之性質者在。嚴格言之，每一人或每一動物，對於器界皆有不共變之性質存也；譬如有植物於此，若有某人或某緣具足則繁榮，反是則枯衰矣。乃土地江湖亦或因某人或某緣之關係，乃可使之改變興廢者，植物、礦物雖由同類第八識共變而資為物用，但共變中仍有不共之少部份也。可知共依之器界，有共中之共及共中不共也。各變之人生，各根為不共，而根依處之外形仍有共變之意義，如身體有父母親屬之關係，雖死猶存有共見共變之屍骨是也。如單獨之第八識變，則應無共見之功用也。簡言之，世界雖為共變，而仍有一類一類之不共變也。

     玆分四類言之：一、不共變之人生有二：一、不共不共，神經系之五根是也。二、不共中共，外形之身是也。二、共變之宇宙亦有二：一、共中不共，田宅等有特殊之關係，變生特殊之資用是也。二、共中之共，地、水、火、風、山、河、大地是也。自變共變大抵可分四類，細詳則仍可分析也。是知宇宙有一切有情心識共變之意義，但各個有情仍有各個所變之根身器界，因同為一類，相似相類和合成為一體，不易覺察，其實在能變之關係上，仍各是各變也。不過性質相似，可同在一處，成為共依共用耳。譬如室內有千盞、萬盞之燈光，各個燈光皆普遍室內，相似似一，然仍有各燈光之系統；猶之除五根外共變之器界，仍各人各有能變所變之系統也。依唯識言：各有情生命之將得或初得時，其所變之器界根身隨之而現，死時亦隨之而滅也；猶之一燈熄滅，其所有之光亦隨之而熄滅也。然一人死時，器界等何以不覺壞滅？乃微細難知之故，亦猶無數燈中之一燈熄滅，並不覺光力有所退減也；是知共變之宇宙，乃異常複雜。大抵言之，同類中關係愈密則覺愈切，愈疏則覺愈遠耳。共變之大宇宙生起，固由無數有情眾生之業力。而共同變起之中，依佛典言：每一宇宙如太陽系之小世界由共變而成外，亦仍許有偉大之業力作全宇宙變起之總樞。其他宗教不明斯理，即謬託為上帝或神所創造，似印度所言之大梵天等，佛說其先此一小世界之有而有，後此一小世界之滅而滅，亦仍有生有滅，惟業果較尋常悠遠耳，並非唯為此天神所主宰也。譬如建立國家之要素，固由人民、土地、生產種種關係而成，然仍有最根本之要素，如現代中國以三民主義建設之國家，即三民主義之首創者為最根本之要素也。建國如是，器界之變現亦然。對於宇宙根身器界之自共問題，大抵如此！

    ４　第八識見與第七識見──自他問題
    此段乃研究區別自他之核心何在也。自變共變乃從自他區別，然如何而有此區別？須知八識各有相分見分之分，根身器界乃第八識相分，依此相分同時即有了知相分之見分，此見分即此間第八識見也，亦即第八識能了知之功用也。惟此第八識為第七識見分取為自我，則第七識見為能取，第八識見為所取；簡言之，即第七識見取第八識見，執為自我也。第七識從向內取第八識見執為自我，無時或息，童稚之時，第六識之自我觀念，雖無甚顯著，然根本之自我執，仍無間斷，至成人則到處時時保存自己，發揚自己，提高自己，自我之觀念，極為顯著；凡一切有生命之動物，皆有此相續不斷之自我見，即第七識見專取第八識見分為自我也。通常之自我精神，皆依託此根本第八識見而有所發表於外，因有我則有非我，因有我所有，則有非我所有，區別彼此，乃有自他之見。然溯其源，皆因第七末那識──梵言末那，此翻名意，是恆審思量義，恆不斷義，審不疑義，即恆審思量賴耶度為我故。──取第八識見分為我體之為用使然也。

    ５　八心王法與諸心所法──總別問題
    眼識、耳識、鼻識、舌識、身識、意識、末那識、阿賴耶識，謂之八心王法。所以稱為心王，喻其每一各有統率許多心理作用之能力也。如眼識能將受、想等許多心理作用為彼所統率，故謂為心王法，其他各識亦爾。依此八心王法所有的許多心理作用，為諸心所法，心王所屬，名曰心所法，助伴之義也。心所統計有五十一，總有六位：一、遍行位有五種，二、別境位亦有五種，三、善心位有十一，四、煩惱位有六，五、隨煩惱有二十，六、不定位有四：如是六位，共有五十一心所。六位心所之名，差別繁多，廣如前表。此五十一心所，非每識皆有也，即第六意識上諸心所法較最完備，然亦非在每一剎那同時有此諸心所，乃謂第六意識於此諸心所法皆可相應耳。至前五識則或有無有也；依成唯識論考訂，前五識祗有三十四，不定位無，隨煩惱位或有或無也。第七識有十八種，第八識祗有五種。今之心理學祗講到潛意識或隱意識，稍涉及第七識及第八識，此微細之七八二識，不惟物觀的行為派之心理學全未見到，即內省心理學仍未見到，蓋七八二識須依修證定慧才能明瞭到、觀察到故。第八識有遍行五種心所：一、作意，能警動其餘心心所現起之主動力。二、觸，根、境、識三接觸，能觸境之心理作用。三、受，順觸之領受。四、想，於領受境取分齊限量，由此有彼此是非之判斷，而立種種名，故想為名字言說所依。五、思，依受、想境而動作，能領餘心心所起造作。至於第七識，則除以上遍行位外，復有貪、癡、慢、惡見及隨煩惱等，皆從我見所生也。八心王法取總相，諸心所法取各別之相。故有總別之分。如見一種顏色或形相，眼識取一總相，伴眼識所起之心理作用，如觸、作意、受、想、思，則生善不善、愛非愛、取各別之相，由此可知有總別之分也。由心識取總相，由諸心所法取別相；又由意識取綜合之總相，故有重重層級之總別也。種種法則，皆從八識心王及諸心所法區分而然也，有自共之區別，有總別之條理，對於識所變現之一切法相，皆有其法則，井然不亂也。

    ６　能緣二分與所緣三分──心境問題
    識有三分：一、自體分，二、見分，三、相分。見分為能知，相分為所知。識即知識，顯得知識即是能知，有能知則有所知，要說明能知如何，即須說明所知如何也。渾然不分的覺心為自體分，自體分分能所知則有見相二分；見分為識體一種覺知之用，相分為見分所知之相，體、見、相、合稱三分也。八識各有各之相分、見分、自體分，其各心所亦然也。復次、唯二分能知為心，三分皆所知為境；自體分為渾然不分之心覺，亦可成所知境。能緣即能知，所緣即所知，能知二分，指自體分及見分而言。渾然不分之自體分，略同羅素非心非物之中立一元，然一分別則成見分相分，見分即能了知相分，而見相分皆依渾然一體之自體分，此自體分一名自證分，以有同時又了知於了知之見分故。換言之，不惟了知知識何種，并了知何種知識，此自證分之義也。自體分、見分、相分，皆所知境，稱所緣三分；自體分、見分為能知心，稱能緣二分；惟所知境非離識而有，與新實在論認有所知境為客觀存在不同也。

    ７　第八識種與前七識現──因果問題
    前講第八識變，其實非第八識變，乃指依第八識而存之各別不同的潛勢力或功能之種子而變。蓋第八識所含一切種，如地中之種子，有能現起之潛在功能也。此第八識所含之種子與前七識現起流行，成為因果；第八識種為因，前七識現──心心所及見相為果，然此果非無因，而因則第八識種也。但前七識現為果，對第八識種為因──即種生現，然第八識之種，一面亦仍為果，則由前七識現，又可為第八識種之因也。以一切識種現行之後，同時即息下成為潛勢力的種子──即現生種。可知第八識種與第七識現，在互為因果，形成四類：一、種生種，二、種生現，三、現生種，四、現生現；前三成因果之關係，後一則成彼此之關係也。此一剎那之種起為現實上之心心所法，則成種生現，經現行將前所有種子有所熏變後成現生種，如從種子生枝葉花，復從花生果可為種也。則知宇宙萬有不同之現實，皆由不同之因而生，非從上帝或客觀心等一因而生，以上帝或客觀心等之生萬物，與因果義相違故！因一果多，不相稱故！現行法各各不同，乃由各各不同之種子而起。然現行又成為種子，可知現在法有引生後用，假立當果，對說現因；觀現在法，有望前相，假立曾因，對說現果；以此說因果義，則甚明顯。各別之因成各別之果，又有從現生現的其他眾緣而助成之，故現行後之種已非前種也。比如後稻之種子，已非前稻之種子，蓋由關係眾緣熏變之不同矣。

    ８　第八識現與一切法種──存滅問題
    一切潛能是否繼續存在，即為存滅問題之所關。在現行生起連續上，個人幾十年，或人類幾萬年之歷史，形式上雖終消滅，其實非滅，以現行熏在賴耶中諸種子，遇有機緣仍可復現。故個人雖死，世界雖滅，一切法之種子仍保持不失而繼續存在，於是可解決存滅之問題。以曾現行之一切法種子，為現行之第八識所保持，現行八識相續不斷，旋生旋滅，旋滅又旋生，有二種特性：一、曰恆，二、曰轉。轉變起滅而不間斷，不惟不斷，亦不間隔，故曰恆。如各人心識死時似斷，其實仍不斷，惟在平常經驗未易見到，須經戒定慧破脫了無明，得無分別智極顯明之智慧纔能見到耳。惟第八識現行事實上雖恆續而有轉變，其餘一切法種子皆依第八識而存，故雖不斷滅而亦并非固定存在，乃剎那剎那生滅連續而存在也。然一切法種與一切法雖可以恆存而不斷滅，亦非絕對不能斷滅；易詞而言，以有相反之性質，亦可使之消滅也。例如光明永久現行，黑暗種子即不得生是也。可知一切法種雖依八識恆轉，若遇相反之性質，仍可使之消滅。惟其有消滅之可能，故有創造、改造、自擇、自新之路；轉煩惱為菩提，轉雜染為清淨，其斯之謂歟！

    ９　一切法種與一切法現──同異問題
    一一法各有別異，而每類又有每類之別異，如眼識所緣之顯色，既別青、黃、赤、白，而青復有一一極微之異。同時、色同是色而外，與聲、香、味、觸又成別異；然對感覺等心法，則色、香等又同為色法。如此異而又異、同而又同之重重同異，以依第八識存在而能生一切現象之功能種子，有無量無數之差別，故一切法現象亦有無量無數之差別。一切法種、指潛在功能而言，無量別異之相似相等則成為同，依更大範圍則成更大之同，最大同則都無不同。別而又別、別而又別為異，共而又共、共而又共為同，故現起法有種種差別現象。而其他唯心論以一心生萬有，一多相違，成能生所生因果相違，故難極成。然何以同中有同，別中有別耶？以一一法能生之功能差別，故成現象差別，而每一現象，又與其他一切法連帶相依不相離，由此可為異中有同、同中有異之說明。但此祗就非生命之一切法以論其差別，欲究生命之差別，當更進論業報。

    １０　前六識業與八六識報──生死問題
    通常以初受胎為生，至命終為死，在此一期生死間有連續之生命。一一之生命，又有同異，如言人類為同類，與飛禽走獸則為異類；惟在動物，則又為同。此各個生命與各類生命異同之所由，依唯識學言：前六識能作種種之業，業、即是行為，通善、惡、無記三類，依眼、耳、鼻、舌、身、意六根，觸受器界六塵而有種種之動作發生，即為或善、或惡、或中立性之業，倫理學中之所謂行為是也。此業乃經心理作用上發動審決而起，依行為結果上判斷其優強力之性質。由此優強力用，但個人之關係則成為個性，通團體之關係則成為社會性，有個性、社會性之分，即成私德、公德也。此業只在前六識者，因須與他心境接觸而有，故業上有創造性，在第六意識尤有強力，能自由發動，轉變他識，創造所無，故依此優勝之業，可以從現在生命失去時，由創造業之成熟力，或更善，或較不善，或相等，而再得到一期之新生命。所得之新生命，由業一面為引導力，一面又為範型性，以之規定後來新得之生命為屬於何種之生命，以成為生命種種之不同，皆由業力使然也。由業力刱成生命之報體，可知業的引生力、範型力存則生，此業盡時即死。如砲彈之彈出力，可彈放至何處，及其彈力盡時即低落也。業力亦如此，故有一定之限度。現在之報體，乃由以前前六識業為引生力及範型力而成，由此而有各個各類之不同生命，此種引生力、範型力既盡，遂爾散沒，他種之引生力及範型力勢增，遂爾現起後期之新生命。所謂生起死滅者無他焉，不過引生及範型之業用起盡耳。換言之，即諸業之起伏乘除耳。此伏彼顯，彼來此去，知其他種引生及範型之業又可生滅，故有生死輪迴之事。從過去「世間極成真實」證之，如一開國君王，決定一朝代之興亡期限，達至極限，朝代雖亡，非土地人民并滅，其他強有力者，固將另刱新朝代起而代之也。

    １１　諸法無性與諸法自性──空有問題
    前來已大略講明唯識之諸法，然此唯識諸法是否有決定性？如不決定，不過言說思想所建立而已，則如康德所謂宇宙以意識為立法者，則諸法本身無決定自性，則成為空；或諸法有其自性，則成為有。有自性則法皆有，無自性則法皆空，乃構成空有問題。此間可用三重觀之：一、遍計所執自性，此於一切依他起法事實不相符，全出意識上之決定。依他起法為意識周遍計度而不能適如其量，或增益之，或損減之，此所執法之自性，可知其絕無實體。惟此祗指妄執彼依他起法之所執法為空，非將事實之意識本身亦撥為空；離此妄執，於實體性之法而不起增損之二執，固無妨遍計焉。二、依他起自性，此雖無有獨立存在之法性，然可依眾多之關係而現起相貌功用，此依他起法，非無仗種種不同之因，託各類各類諸法互相關係之緣，以成種種不同諸法之差別，雖無絕對存在而有相對之事用。三、圓成實自性，依他眾緣而有的一切法，皆唯識所現，因知識有種種不同，成種種之差別，能除卻此重重差別之知識，掃空主觀差別之妄執，成為平等普遍之智慧所了知之境，則不惟意識妄計之遍計所執皆空，而依他起之差別亦空，如此通達諸法真實性相，是為圓成實性。由此可知依他起、圓成實為有，遍計執為空。而所要者，在須將意識妄執空去，不然、則所見、所知之依他起、圓成實，皆成為遍計所執之法。由此顯現須有無分別之真實智，纔能通達眾緣所生之依他起，達此依他起相，纔無妄執。佛法之空宗，皆對遍計所執法而說，遍計所執法如不澈底空掉，則不能達到諸法實相；如未達到圓成實性，則雖說依他起之因緣所生，不起遍計執，亦無是處。

    １２　唯識法相與唯識法性──真幻問題
    唯識法相者，對唯識法性言。唯識法相即依他起法，眾多關係所變成之法，且顯然在眾緣中，識為最重要之勝緣，因依他起之眾緣關係所變之法，皆為能變知識所了知故。依種種差別之知識現種種差別法相，如能離掉依他起差別之相，現觀一切法真如實性，乃謂之唯識法性也。簡言之，在能變之識與所變之法上，將遍計執離掉之依他法，即唯識法相；唯識法相空所顯之一真法界平等真如，即唯識法性；於此二義，可解決真幻問題。蓋依他起眾緣之有，乃相對之有，非澈底之有；換言之、依他起乃如幻之有耳。通常所謂現象本質，皆幻有之依他起法，眾緣所成，如幻如化；至圓成實性之唯識法性，即諸法真實性，乃真實非幻也

    １３　染唯識界與淨唯識界──凡聖問題
    真如法性，離言思，絕是非，而依他起之法相，則有染淨之別，故有凡聖問題。佛法於凡聖問題，有精嚴之解決，須得聖果纔能謂之聖。聖果有高高下下不同之階級：小乘有四，大乘有十一。凡夫證聖果，初步須將現行煩惱所依之種子，要能永遠斷滅其一部分，即第六識有一部分分別所起自我執著之心，將此計我之心離掉，並將俱生而有恆審思量之我執永離一分，方可入於最初聖位。唯識界、指一切法之範圍而言，有雜染唯識界，以根本煩惱及隨煩惱本身為染法，凡有此染法之雜在唯識界中，皆為雜染唯識界。能將此虛妄分別之雜染唯識界空掉一分，則成一分之淨唯識界，亦即初成為聖也。能將此重重之染唯識界空盡，則成最高聖果之佛。故法相唯識學非為理論而已，并須將染唯識界改造成淨唯識界。余嘗謂佛法乃自然界中澈底之革命，即此意也。

    １４　淨唯識行與淨唯識果──修證問題
    此段明須用何種工夫，改變之成為聖果也，故有修證問題。蓋假使不能真修實證，不惟成為空談而已，即前說須依修證所成之理論，亦將隨之而根本推翻也。修唯識行，證唯識果，再由較高之唯識行，又成較高之唯識果；故真正之進化，即在此唯識之修證中而已。然徒言進化，若無究竟圓滿之境，則漫無標準，進化之義亦不成立。今於此分兩段言之：

    （一）四尋思引四如實智與五重唯識觀　　四尋思引四如實智與五重唯識觀，即明由心理改變心理，次由心理改變而到生理改變，再由心理生理改變而到物理改變；及至宇宙之現象，皆即無分別之真如，而成為自他互融彼此無礙之宇宙。換言之，即成為不可思議之事事無礙法界也。然此改造入手，首由心理之訓練，即先從意識上改造。常人大抵以言語名字為即能得事物之真相，乃觀名言但屬名言，事實純係事實，事實絕非名言，名言亦非事實，二者分離而不相及，此即四尋思中一、名尋思，二、事尋思之義也。三、自性假立尋思，四、差別假立尋思者，謂通常思想上，無論於一名字或一事實，皆有特定之意義，名為自性。如言茶杯，只是直爾任持自體，局守自體，不通他也。義貫於他為差別，如云茶杯為磁製之可破壞物，此可破壞義可貫通於他物，即為差別。貫通他義對眾多，局自體義對自少，以賓辭解主辭，不以主辭解賓辭，故主辭名自性，賓辭名差別。於每名每事雖可假立自性、差別，然此自性假立之意義中無差別假立之意義，差別假立之意義中亦無自性假立之意義。此種心理訓練，略同符號邏輯。如舊式邏輯所謂主辭──自性、賓辭──差別。符號邏輯以為各種主辭、賓辭，不過所列之次序不同，因種種概念各成一自立之概念，但以組織之不同，成為或主或賓，其實、自性假立惟自性假立，差別假立惟差別假立。將此四種尋思觀常常練習，則可引生四如實智。所謂如實智，即習成如其實際了知之心理，而生起印可決定之智也。如實於所緣名、事、自性、差別，了知其唯名、唯事、唯假立，謂之四尋思引如實智也。五重唯識觀者：第一重將遍計妄執之法離掉，祗存能變之識與所變之法之唯識法相及圓成實之唯識法性。再作第二重觀，觀唯識所現之諸法相分，皆能知識上所變現所了知之法，唯存能知能變之心心所法。第三重觀能緣二分與所緣三分中，唯存渾然不分之自體分，不惟相分為空，即見分亦泯，則見相之區分雙忘，只有渾然不分之自體分。由此進步作第四重觀，觀一切心心所法中諸心所但是心王屬性功用，不能與心王相對存在，由此祗有八識心王。第五重觀八識心王仍是互相相對相依而有，澈底追究則如幻如化而無決定，由此究竟真實，唯法性平等真如，捨相依相對之虛妄相，乃為真實存在，此第五重遣法相而證法性也。至第五重證真如法性，乃初成淨唯識界，以後仍用此五重觀數數修習增進，乃證圓滿二轉依果。

    （二）大般涅槃與四智菩提　　涅槃、圓寂義。染唯識轉為淨唯識，得大般涅槃，涅槃所成為四智菩提。菩提、正覺義。前五識成為成所作事智，第六意識成妙觀察智，第七末那識成平等性智，第八阿賴耶識成大圓鏡智；即將雜染界之八識，成為正覺界之四智也。以上二段，可知法相唯識學，確可由凡入聖，而證明法相唯識學之能成立。

    四　法相唯識學之利益
    甲、破除我法之謬執　　我法皆從遍計執而生，因計有主觀之自我名為我執，計有客觀之宇宙名為法執。因我則有非我，於是生於種種之貪，貪不遂故則生瞋，貪瞋依以癡、慢，世界之苦惱，乃皆從此我法二執而生也。學法相唯識，明諸法皆眾緣所成，唯識所現，則執我之觀念既破，而為我所有之法亦空矣。

    乙、斷盡生法之惑障　　生、指有情眾生之人生，法、指宇宙萬物等。因我執不破，則生貪、瞋、癡之煩惱障，法執未除，則生所知之障。明法相唯識學，則能得到最究竟人生宇宙之真相，以如實了知故，乃不生煩惱及所知之障也。

    丙、解脫變壞之業報　　生死從我法謬執所生惑障，發生種種思想行為之業，因有限量之業招有限量之報，則有生死。譬如專制君國之朝代，終有消滅之時，以其業有盡而報必壞也。能將我法謬執去掉，則能解脫變壞之業報，而成為四智菩提不思議業之圓滿報。佛學所謂了脫生死，即指此而言。

    丁、滿足心性之意願　　人生皆有止於至善之要求，如不止於至善，則不能滿足心性之意願，猶之千江萬湖之水，不流至大海皆不能得到最後之歸宿。四智菩提之大圓滿覺，才是至善之地；能將諸法性相如如了知，能轉一切染成一切善，人生意志之願望，才能滿足。

    戊、成就永久之安樂　　安樂有久暫之殊，小康太平時代，或近代為最大多數人謀最大幸福之社會主義國家，皆有限業力所成之有限安樂而非永久。蓋世界一治一亂，人生苦樂相尋，況國家不能有存而無亡，人生世界不能有成而無壞，僅以目前為限，尚何價值之足云！故必至淨唯識之四智，成大菩提，方成就永久之安樂。

    己、證得無礙之清淨　　無礙之清淨，即真自由也，絕對善也。通常所謂自由，因受根塵有限之牽制，皆成為束縛而無真實自由之可言；若能修無漏清淨行，得成淨唯識界，轉識成智之時，即證得無礙之清淨，所謂我淨是也。（虞德元記）（見海刊十四卷三、四期）


02百法明門論的宇宙觀

    百法明門論的宇宙觀

    交蘆子曰：百法明門論，天親大士作也。法者、軌範物解，任持自性；故法與物，異名同義，百法猶云百物耳。列舉此百法者，則以統攝群有也。統攝群有之論，天竺之勝論師六句，數論師二十五法，近世英吉利人穆勒約翰之意、神、形、法四句胥是也。然勝論、數論，吾教大、小乘論師破斥殆盡；而穆勒四句，余亦嘗論大略，其抉擇當否，可概見已。抑穆勒辯家也，其正鵠在盡列可名可言之物耳，逾此則非所思存。今百法明門論則不然，蓋詳列百法，僅明所由之門耳。門者，由義、通義、入義，今舉百法以明能通入之門，而由百法明門所通入者，猶別有宗趣存焉。

    宗趣維何？約之不出二義；一、斷染成善。案：歷來釋斯論者，均以百法區為五對：一、無為有為，二、假實，三、心色，四、心王心數，五、善心數染心數。第一對綜該百法，第二對則遺無為，第三對則更遺假法，第四對則更遺色法，第五對則更遺心王及遍行、別境、不定心數，但十一善心數、二十六染心數而已。所以如是分別者，欲令修佛法者，知改流轉為常寂、淨煩惱為菩提，唯在成此十一善心數、斷此二十六染心數，得其捨凡成聖之樞要也。二、祛執證理。案：中道大乘，一切唯心，今列陳百法，正以明百法皆不離心識耳。心識之宗，曰如來藏。如來藏無執，末那執之、則曰阿賴耶。執阿賴耶見分為自內我，則曰末那。由之而辨其體相、業用、本末、因果，乃有八識心王。與心王定相應者，則有五十一心數。心王、心數、變起見分所了別境，則有十一色法。依心、心所、色、分位差別，則有二十四不相應假法。其無為法則心識之實性也。故五位百法、皆唯有識，一切愚夫執有實體、執有主宰。若了唯識，則知我法皆橫計起。但離橫計、實無我法，我法執祛，則契證如來藏性矣。然大乘諸論，陳列法相或有增減詳略，五位亦別有開合。如大宗地玄文本論則開五位為十種，加色主、非有為非無為、亦有為亦無為、俱俱、俱非五種。言色主者，猶近人所云原質，即四大種──堅、濕、煖、輕；楞嚴七大、瑜伽十界、皆詳言之。乃隨俗假說，非實物有，故玆不列。言非有為非無為者、即法性真如也。言亦有為亦無為者、即心心所之業用也。言俱俱者、即百法之都稱也。言俱非者、遣相歸性，百法皆不可思不可說也。義有開合、法無多寡，其宗趣亦莫不一致。舉一反三，在學者之善悟耳。至小乘諸部，大都依根本一切有宗建立七十五法。雖法相略減，非大小乘殊別之要義也。其要義在小乘法有而我空，色法、不相應法、無為法皆心外實有；大乘法我雙空，決定無心外實法，則大小乘所由判也。然不能思擇群有，窮盡無遺，又焉知心外無物，決定唯識乎！此觀百法所以尚矣。為令學者易明，製一統攝分類表如下：

    此表所類別者，以法為幹，首區為有為、無為。無為區真似二支。似無為者，即論中虛空、不動滅、想受滅三全分，及非擇滅、緣闕不生一分。以真無為為幹，又分二支：一、聖解脫。謂三乘果人所證無餘涅槃，即論中擇滅無為也；二、法實性。即論中真如無為及非擇滅本性清淨之一分也。然無為法唯一真如，云何有六？蓋隨有為所顯、假說差別，猶以破人法二執、說人法二空，依三性說三真如，依十地說十種真如耳。

    次依有為區假實二支：實者實物，一一皆實有種相體用。假有三種，曰聚集假，相續假，分位假。此二十四種不相應行，乃分位假，以即是心、心所、色實法上之分位差別故。然是依他所起，非遍計所執。蓋心、心所、色上本具之分位差別，與心、心所、色實法同一仗因托緣生起，非若獨影無質之境可由遍計妄執而有也。穆勒之相似不相似、並存不並存二法，攝論之世識、數識等十一識，康德之十二原型觀念，雖或盡理或不盡理，胥此分位假法也。此假區四；一、心分位，即命根是，以唯依異熟識種連持功能假立故。二、心所分位，即異生性是，以唯依煩惱所知二障染種假立故。三、心、心所分位，即無想定、滅盡定、無想報是，以此三位皆依心、心所二法斷滅假立故。四、心、心所、色分位，即餘十九種不相應行是。以得、流轉、勢速等，心法、心所法、色法皆有，即依此三法假立故。但色法不能獨有，必由心、心所變起，故一切唯識。

    次依有為實物，區心識色境二支。心識又區為二：一、心主，二、心伴。心主即眼、耳、鼻、舌、身、意、末那、阿賴耶等八識。又區為二：一、本識，即阿賴耶識。二、轉識，謂前七識，依本識轉變而起。又區為二：一、有覆染淨，即末那識。二、三性染淨。又區為二：一、計度，即第六意識；二、任運，即眼、耳等前五識。次及心伴。心伴者，為心伴侶、定相應心，不能自在，必依心起也。大區為五：一、遍行有五，二、別境有五，三、淨善有十一，四、染惡有二十六，五、不定有四，悉如論中自分。而淨善又二：一、自性，即善心所中信等前八也。二、世俗，即行捨、不放逸、不害也。染惡亦二：一、根本，即根本煩惱也。二、流別，乃根本之差別分位、等起流類也。又區為二。一、純惡有二：曰、別體，謂別有自體者，即無慚、無愧是。曰、行相，謂但是根本之差別行相，即忿、恨、惱、覆、害、嫉、慳是。以此九族、定不與善心所共起，故曰純惡。二、無記惡亦有二：曰、別體，即不信、掉舉、懈怠、惛沉、散亂是。曰、行相，即諂、誑、憍、放逸、失念、不正知是。以此十一族、亦通無記，可與善心所並作不悖，故曰無記、惡，謂其無記與惡之二性也。

    次依色境，又分為二：一、性境，二、質影。性境者：第八識、第六識，及前五識依第八中色種變起自見分所緣親相分也；如見黑、白，如觸冷、煖，得境自性非共差別，不可言尋，故曰性境。此又分二：一、真性境，即前五識及同時意識未起分別所緣色聲等六塵親得其自相者，兼五、八識所緣及定果色等。二、似性境。若五淨色根、無表色等，但從發識防過殊勝功能建立，不能親得其自相，故曰似性境。案：此論百法，六種無為、是圓成實性，餘九十四種、皆依他起性，無遍計所執性。而色境中質影之境、則屬於世間世俗法，繫屬遍計執性；亦是我法等分別執見所安足處，故百法論之所不攝。然世間愚夫，顛倒執著、由來久矣。近今浮辯相尚，惡慧彌深，順時機故、遣迷情故，強為解說，誠不能已。否則昧者且以為百法論攝法不盡；俾知質影、皆唯識心變起，都無本質，故隨世分別、表中以質影獨建一幹，廣攝諸無體假法。

    質影無自體相，但由周遍計度之妄念、執心心所及所緣性境與原型分位等增益而起。此又分二：一、帶質，二、獨影。帶質雖不得色、聲等自相，猶挾帶色、聲等相質而起，譬如觸之得堅、因名曰堅，堅之一名雖遍於一切堅物上轉，而今名曰堅、實因觸得之堅而起。觸得之堅即身識所領觸塵自相，親得自相名曰性境；今堅之意言、實挾帶身識所領堅觸自相而起，非無因憑空而起、故曰帶質。特嘉爾所云意境，義頗符順。此又分二：一、真帶質。以心緣心，中間相分從兩頭生，兩頭有質。此有比、非二量：云何非量？謂末那緣阿賴耶見分為自內我，及意識緣諸心所法而比度錯謬者。云何比量？謂意識緣諸心所法、比度不錯謬者。

    二、似帶質：以心緣境，中間相分從能緣生，一頭有質。此又分二：一、夢境：對覺言夢，覺時夢空，夢時非空同乎覺境，其相廣如覺境中辨。二、覺境，指吾人現前之對境也。又分為二：一、相續相：案：凡相有五：一曰自相、性境是也，二曰共相，三曰差別相，四曰因相，五曰果相、帶質境是也。而帶質境中因相、果相、曰相續相，在心心所所緣性境上依時、數、名、句、文、命根等原型分位而增益起者也。此亦有比非二量：云何比量？如佛說三世染淨因果等，又如生者必滅、人皆有死等。云何非量？如達爾文取證地質中殭石、妄計萬物進化等。要之、凡因果例合於正理，不畔現量者，皆曰比量。其乖悖現量、不應道理者，皆曰非量。

    二、聚集相。即帶質境中之共相、差別相，在心心所所緣性境上依方、數、名、句、文、眾同分、命根等原型分位而增益起者也，但指剎那現境。前後三世相續相攝，則非此所攝矣。此又分自然、人偽二種。自然者、猶近人所云自然界之事物也。自然又二：一、雜聚：雜聚者，身非一身，與身俱生，共眾多身聚在一處，如曰草叢木林石聚等，凡未經人為設置者皆是也。即小兒初生、雖不自辨為何姓、何族、何國，逮其能自辨時、必為所生之姓、族、國人無疑。夫種族、國、姓、誠由人偽增踴而起，然是前人所為，而彼孩稚茲陊數中，則但是夙業所招無記果，故亦可屬之自然雜聚。餘動物等、可以類推。然木叢石聚等，一經人類栽砌攝受，則又屬於人偽矣。故雜聚通自然、人偽，此所詮者、則自然之雜聚也。二、一合：一合者，色心等多物合成一身者也。積聚曰身，一身猶云一聚耳。此又分二：一、無根：世俗曰五官，聖教曰五根，故無根即世人所云無官品也。根者，增長、滋養、執受、連持之義，凡物無此諸義者、概曰無根。一滴水與一海水無殊也，一微塵與一地球無殊也，一寸石與千仞崗無殊也，一爟火與一日輪無殊也。無官品之別別一體者、及有根無情之枯木等，有根有情之死屍等，皆此所攝。然今所詮者，在自然而合成一聚者。若範金為圜、則曰一圜等，則又人偽所攝矣。二、有根者，又分為二：一、無情族：情者情識，無現行之覺知者則曰無情，草身、樹身等植物皆是。二、有情族：有現行之覺知者也，蟲身、魚身、禽身、獸身、人身等動物皆是。自然界物，盡於是矣。

    次釋人偽：人偽者，由人之作為積習而起者也。然有情之類，皆有作為積習而起者，如蜂窩、如蟻穴、如蛛網、如鵲巢；今對人類說法、重在人事，故單言人偽耳。此又區二：一、人群：若家屬、種族、國民、教徒、軍隊、政府、士、農、工、商團等，皆隨習俗而異，定其倫眷，若震旦有君臣、父子、夫婦、兄弟、師友之五倫者。今此但辨人群之相耳，而群倫中之義務、道德等，則又人業所攝矣。二、人業：凡人群所取受作為之事業，皆屬之。此又分資生、觀玩二種，資生之業又二：一、直接者，衣被、飲食、床座、宮室等。二、間接者，又分為二：一、作具，農器、工器、軍器、舟車、書契、法律、禮制、錢幣等。二、產業，領土、田宅、倉廩、菽帛，及主所攝受畜養之臣妾子女牛馬禽蟲等。而人所造作、人所攝受，非直接間接之資生事物，無關活命因緣者，則皆屬之觀玩之業。人偽界物，亦盡於是矣。以上皆質影中帶質之境也。

    次依獨影境又分為二：一、有質獨影：非無實質，但界代間隔、不親得質，不托質起，唯從見生，故曰獨影；如佛無漏假智能緣有漏界色等。二、無質獨影：絕無本質，但由意識強思計度想像刻畫而起，或由病狂迷罔而起。此共分為五：一、假想色：如意識所分別之受所引色、觀想色，及散心追憶過去、幻想未來之色境等。二、病見色：若病目者、空中見華起滅，及病狂者無中見有、有中見無等。三、極略色：如近人所云無窮小之莫破質等；此在聖教，本屬假想觀慧境之一，愚夫縛於原型之七識法見我、執著為實，故別出之。四、極迥色：如愚夫所執著之明暗分齊、宇宙邊際等；在聖教亦但是假想觀慧境之一，蓋依名、句、時、方、數量等原型分位析之極微極遠之謂。但是自心之礙相，更無他物。五、妄執色：此妄執色，皆由獨頭亂識託原型之名、句、文及我法見、隨順邪教邪思計度刻想而成，唯是無法；雖龜毛兔角不得喻也。此又分三：一、擬人者：若震旦所計昊天上帝，歐美、大食所計造物主，天竺所計大自在天等；凡擬同人、畜、言有士夫用而生化萬物，為萬物本原及主宰者，皆是也。二、擬體者：如震旦所計太極、元氣，天竺所計實性、大有，歐美所計原神、原形、原質、原力等；凡執心外實有一物或二物為宇宙真體者，皆是也。三、擬器者：除前二計，餘一切等。略出三種，概舉妄執。要之，凡不親現量、不合比量，所計非量境界之無法妄執為實者，皆此妄執色所攝。

    觀此統攝分類表及其說明，可知百法論該攝宇宙萬有，罄盡無遺矣。持斯論以研覈觀察乎萬物，物將何遁者！

    作者初研究唯識學，文雖大致可觀，而名相間有錯誤之處，未及詳審，請閱者指教之！（見海刊一卷五期）


03阿陀那識論

    阿陀那識論

            ──十四年十一月在東亞佛教大會教義研究部提出──

      一　出名
      二　界義
      三　釋名
      四　出體
      五　會釋
      六　破謬
      七　立宗
      八　顯用

    一　出名
    解深密經云：『阿陀那識甚深細，習氣種子如瀑流；我於凡愚不開演，恐彼分別執為我』。大佛頂首楞嚴經云：『陀那微細識，習氣成瀑流；真非真恐迷，我常不開演』。

    此識為聖凡總依，真妄根本，唯識宗義，恃此以明。今就二頌以覺察其句義。凡、指異生，愚、包二乘，意謂阿陀那識甚深甚細，攝藏無始劫來習氣種子，為執持有情一期總報之主體，如暴流水，望似恬靜，不唯異生不知，即愚法聲聞亦莫能了；故我於彼不為開演，恐彼分別執為我也。凡夫分別執我，益增生死之苦；二乘種姓，可離生死，分別執我，遲其趣證，是不若不聞為得也。楞嚴初二句同，習氣即種子故，三句別開兩面：謂此識甚深甚細，生滅相續，相續故似真，生滅故非真。若迷為真，墮增益執，永在生死；若迷為非真，離此別求真不可得，墮損減執，亦永在生死。對深密第四句分別執為我，即迷之為真。然迷為非真，亦是分別執以為我，恐彼迷真非真之故，故我常不開演也。執為我，即固執為實我實法義；謂彼凡愚於此識上可起真非真之分別執也。二頌對觀，意義斯足，而深密唯明一義者，乃舉其最為易起之偏勝義明也。

    瑜伽師地論，全據深密中文以明；他若攝大乘、顯揚、成唯識等論，處處引用此名，茲不枚舉。是經論中已有之阿陀那識名，為本論之根據。

    二　界義
    界義即定義，阿陀那識以何為定義？梵語阿陀那，譯云持。經中無分析解釋，攝大乘論解二義，不若成唯識論之完備，論卷三曰：『以能執持諸法種子，及能執受色根依處，亦能執取結生相續，故說此識名阿陀那』。此中三義，今欲從粗至細，從淺及深，故逆次明之：

    甲、能執取結生相續義：結生相續者，煩惱、業、生、三法，即通常所謂惑、業、苦，由煩惱造業，由業結生。結生者，謂初受生時結胎以生身也。又從此一生至彼一生，由本有至死有，由死有至中有，由中有至後有，應有一恆行無間之識於中執取，使之相續不斷；若無此識，則一死即斷滅，是成大過。首楞嚴經第二卷初，波斯匿王曾依外道起斷滅見，常懷悲憂，聞佛說法，悟明死生相續道理，了知從生趣生，捨身受身，變者受滅，彼不變者原無生滅，得大歡喜。蓋斷滅見者，一死永滅，即覺人生毫無價值，故須了解有此恆行無間，而執取結生相續之阿陀那識。進一步言：明此執取結生相續之識，能對治凡夫外道之斷滅見也。

    乙、能執受色根依處義：眼、耳、鼻、舌、身五根，謂之色根，即指淨色根以言，粗色根為根所依處，總此名為色根依處，即有情一期之報身。此一期報身所攝有為諸法剎那無常之眾法聚中，而能使之一期相續存在，不散不壞，即由有此阿陀那識執受之故。執受之言，謂執為自體，令生覺受故。又色根依、指有情身，依處、亦通器界，外器世界，此一物與彼一一物相礙，此一微塵與彼一一微塵相礙，亦由有此識執持不失故，但不生覺受為異耳。章太炎嘗論礦物、植物有身識──見齊物論釋；究其論證，非關身識，實由阿陀那識執持之故。而章君不明此，誤為身識，身識但關於覺受痛癢等觸塵而已。執持一一物之自體以相礙者，固在此也。

    丙、能執持諸法種子義：諸法統括一切有為法，然大類可分二：一、有漏有為，即雜染法──異生法，二、無漏有為，即清淨法──聖者法。種子可分業種──異熟習氣、法種──等流習氣之二。各各現行諸法，皆由自類種子而起，均等流類，名等流種；業種即思心所種子，乃思心所心王及善染等心所之活動作用，以自現對自種，亦等流種，但同時有特別功用，能為增上統攝他法。如國之統領然，就自體言，亦國中之一人，而同時有統攝全國作用，業種亦復如是，其所以異他者此耳。業種亦通有漏、無漏。然種子為潛在功能，無有現行法體可得，若無一現行法為之攝藏，即散失而不能存在，不存在故不能起現行，不起現行故便失壞一切世出世間法。然能攝藏此潛在功能者，即阿陀那識也。有執色法能持種子，不應道理；性變礙故。又生無色界者，無色法故，更何能持種子？復次、心所法亦不能持種，不自在故。前六識亦不能持種，無想、滅定等位無此前六識故；第七識雖恆行不斷，亦不能持種，是有覆無記性故。經菩薩之轉成清淨智位，後復起諸染法，不應道理。由此以論，唯此阿陀那識，無覆無記，一類相續能持諸法種子。此義菩薩亦但知少分，唯佛智乃能究竟窮盡。

    三　釋名
    成唯識論第三卷云：『然第八識，雖諸有情皆悉成就，而隨義別立種種名：謂或名心，由種種法熏習種子所積集故；或名阿陀那，執持種子及諸色根令不壞故；或名所知依，能與染淨所知諸法為依止故；或名種子識，能遍任持世出世間諸種子故；此等諸名，通一切位。或名阿賴耶，攝藏一切雜染品法令不失故，我見愛等執藏以為自內我故，此名唯在異生、有學，非無學位不退菩薩有雜染法執藏義故。或名異熟識，能引生死善不善業異熟果故，此名唯在異生、二乘、諸菩薩位，非如來地猶有異熟無記法故。或名無垢識，最極清淨諸無漏法所依止故，此名唯在如來地有，菩薩大乘及異生位，持有漏種可受熏習，未得善淨第八識故』。此外更加初能變、根本、如來藏、種種異名，今次第略出以抉擇其義。一、阿賴耶，譯云藏，諸論解藏，通以能藏、所藏、執藏、三義釋之，此藏義純在異生有學位立名，二乘無學及念不退菩薩，無雜染法執藏義故，即不名阿賴耶；其名既狹，故不取之。二、初能變，此識含藏諸法種子，變現根身器界相分，凡愚不了，執為我法，破其執故，說諸我法皆為識變。能變有三，此當其初，是對所執我法及假施設我法，說此名為初能變也。既對所執我法及所施設之我法得名，即不能盡此識之量，攝義不周，故亦不取。三、異熟，有異時而熟、異類而熟、變異而熟之三義，較阿賴耶名雖稍寬，將成佛時即捨此名，故佛位無異熟，二乘灰身泯智亦無此之異熟；義不普遍，亦不取也。四、庵摩羅，譯云無垢，即清淨識，此識唯在佛位，非異生、二乘、菩薩所得名，菩薩尚有現行無明及雜染種不清淨故。此名既唯限於佛果，即不能攝盡此通凡聖染淨之識體，故不取也。五、心，心之一言，通凡夫、二乘、菩薩、佛一切位。諸經論中，有以心、意、識三通名八識者，有唯就第八名心、七與六名意及識者，而有時心心所法都統名為心，或兼色法亦名為心，如心臟之肉團心等；其名太寬濫，亦不取也。六、根本，前七轉識及一切染淨法，以此為依止故，稱此為根本識，亦通一切位。但根本言，不唯此第八識，如證真如智亦名根本智，是稱真如為一切法之根本也；此既有濫，亦不取用。七、第八，此依數目得名，從前五、六、七數至此，目此為第八識，乃從粗至細、從淺至深、以數之數目雖可通聖凡位，亦無濫同他失，但不能顯此識相用，不過一帶數名詞為符號而已。八、所知依，名出攝大乘論，取義寬廣，通一切位；所知即指一切染淨諸法，一切法以此識為依，故名為所知依；依此立名，備顯此識相用。然不取者，在論所知正指三性，而遍計等諸所知法，其實亦依真如或意識等，是依義亦可通他法，不若阿陀那義尤精確也。九、一切種，在成唯識論，名為此識因相，亦通一切位，在佛位可名一切無漏法種子識，寬狹相對，與阿陀那略同；但一切種，乃此識所攝持及所緣之相分，不是現行識體，持此種子之識，即阿陀那，且就能持種子識言，僅阿陀那三義中之一義，故亦不取。十、如來藏，在經論中與第八識相關，其義甚廣，今略出其意。藏即覆藏，雜染無明能覆藏一切有情本具之如來智慧德相清淨法身，如來清淨法身為所覆藏，雜染無明為能覆藏，能所合名，稱如來藏。雖可通一切位，但此名之立意，在專指雜染覆藏中之清淨法身功德名如來藏，不通雜染法，恰與阿賴耶相對，阿賴耶偏目雜染法，如來藏偏目清淨法，故義太狹；然此名又失之太寬，以亦攝無為真如，並前七識一切清淨法，總名為如來藏故。以此簡別，唯以阿陀那名此第八識，最為允當。

    四　出體
    此段文在本論最為扼要，可先知其大概。依上嚴格思擇，唯是此阿陀那名義，名義所依之法體究何在？不可於一切法外別求阿陀那識，須知天地人物，全是阿陀那識，其所以不見為阿陀那識而見為天地人物者，以我法二執恆行故；如病眼見空花，以眼病故，唯見其花，不見是空；眾生有二執、二障故，不見其為阿陀那體，唯見為種種雜染諸物。古人云：『若人識得心，大地無寸土』，意即此也。

     甲、大聖自住後得智境──阿陀那識：耳所聞者為聲，眼所見者為色，由聲色之名義，可指與聲色之法體；今阿陀那名義既了，故須出體。阿陀那識，見不到，聞不到，云何而得出其體耶？雖依聖教及由理論，如依持取結生相續，推知有此阿陀那識；或由能執受色根依處，比知有此阿陀那識；或從能執持諸法種子，考知有此阿陀那識，此皆比量推論而知，還同哲學家之懸擬默揣，不足顯此識體。如有人於此，未嘗到廬山，但聞人言廬山風景，或見攝影鏡所攝諸山水，知其某為大林峰，某為五老峰，某為牯嶺，然皆比量推想而知，終未曾親見盧山也。阿陀那識亦復如是，教理不過比知，須得能證之智，乃能親證知也。然則要何種智，方能證見此阿陀那識體也？曰：大聖自住後得智。大簡小乘，聖簡異生，正指初地以上菩薩而言，其智有二：所謂根本──如理智、後得──如量智。然能以此阿陀那識為所知境者，唯後得智。後得又二，此為自心安住與他無涉之後得智，諸佛果位即為自受用身，故名曰自住後得智。四智前三皆具根本、後得之二，唯第四成所作事智但名後得，以不能親證真如故。菩薩唯以平等性智、妙觀察智、之自住後得智證知此阿陀那識，第七未轉時，雖唯緣第八，然轉智時亦能了知一切諸法；然了知諸法皆阿陀那識耳。瑜伽真實品云：『菩薩於自性假立，尋思唯有自性假立已，如實通達了知色等想事中唯自性假立，非彼事自性，而似彼事自性顯現』。離於自性假立之事自性，即菩薩安住如幻三摩地所緣諸法唯識之如幻境，所謂藏識海常住也。佛果圓成四智，究竟窮盡此識底蘊，安住海印三昧，遍能了知如幻不空之法，此略明菩薩自住後得智所緣為此識義。詳為料簡抉擇，俟諸他處。

     乙、根本智境──即真如：上出阿陀那之識體，是出事之當體，猶非體性之體，故云『相似顯現，而非彼體』。若了知此真如體性，則唯是根本智，在根本智所證知，則唯是無相真如。如質學家，明全宇宙唯是若干原質，生物學家則知其唯是生機力；所謂仁者見之為仁，智者見之為智。自住後得智了知阿陀那識，則一切法皆阿陀那識，根本智了知真如，則一切法皆真如也。

     丙、涉他後得境──即染淨諸法；佛及菩薩與佛菩薩及諸眾生相交涉故，四攝、六度種種善巧，種種施設，皆依此涉他後得智安立。此智了知聖凡諸法，若自若他，若染若淨，眾生各各性欲不同，隨機化導，與之起種種交涉，而有菩薩之上求下化及如來之現身說法。但此時雖分別自他、染淨諸法，而同時悉了知如幻如化，皆唯識之所現。

     丁、小乘智境──即四諦染淨諸法：聲聞、緣覺、修四諦、十二因緣觀，證生空真如，雖了知諸法無我，而計執有染淨諸法可得，不如菩薩能了知皆唯心所現，智證人我是空，唯有四諦染淨諸法，是二乘之智境，亦佛菩薩智之一少分也。戊、異生智境──即隨類之宇宙物我：五趣、三有異生之智，即二執、二障相應之有漏虛妄分別，隨業報為何趣何類，隨其趣類各各現其所了知之宇宙物我，此唯是此而不是彼，彼唯是彼而不是此。如人見之恆河，鬼見猛火，天見琉璃，所謂『隨異生心，應所知量，循業發現』也。不了世間唯心所現，隨類不同，取相安名，起遍計執，計我計法，所以隨類各有其一一之物我，皆異生之虛妄分別智境也。就能了之智，有此五重分別，離智則無名可名，不可施設，不可安立，強謂之一真法界，言語道斷，心思路絕也。

    五　會釋
    阿陀那識，其體是自住後得智之所緣境，隨義施設，有種種名，此諸名義，今會釋之。此識有攝藏諸法雜染種子等義，名為阿賴耶；由或善不善先業而引招為現生無記之異熟報體，復名異熟識；又因緣所生如幻有法，及異生遍計所執之若我若法，皆以此識為能變，故名為初能變；如來證得二轉依時，捨此識雜染轉成清淨無垢，是名庵摩羅識；又或是能緣慮法，及能積集諸法種子，名之為心；又或是一切染淨法根本，稱為根本識；又此識為識類中之第八數，故名第八識；又指所含藏之一切種子，名一切種；又未離雜染時，如來無垢識為無明染法所覆藏，乃名如來藏；以種種不同，故有種種異名也。

    六　破謬
    一切謬執，皆由迷此阿陀那識而起，攝論等有摸象之喻，即明不了此識以成妄執，廣見經論，茲不煩出。今就大乘建立此阿陀那識文中，有因翻譯之訛，或以解釋之誤，至成種種謬計，特一明之。

    甲、北魏時菩提流支譯世親之華嚴十地經論等，依之立地論宗。此宗中或因阿陀那有執持義，誤傳此為第七執我之識。不知阿陀那之執持，乃持種及根等不失之意，與第七識執我之執不同。誤阿陀那為第七識，其謬孰甚！謬種流傳，沿襲成典，天台諸籍，往往見引！因經前輩大德承用，後世學者是非莫決。知其出於傳譯之訛，則其疑可袪矣。

    乙、地論宗尚有執第八識為純淨之識，以染污專屬前七識；轉識成智，乃滅前七之染污識成為第八之純淨也。迄今猶有承襲此謬，流傳為滅前七識或前六識等口頭禪者，亟須揭破。諸佛菩薩之根本智親證真如，甚深甚細，言思泯絕；所謂第一峰頭，不容話會者也，第二峰頭，略可商量。諸法緣起──法界緣起阿陀那緣起等──皆在後得智上施設安立。如來第八純淨；菩薩以還，第八皆未離染；若云第八純淨，則一切雜染法緣起皆不得成。若謂前七是染，故可成立，亦不應理，前七轉識不能執持諸法種故，諸法無種不得生故，計無因生非佛子故。復次、諸佛四智亦不得成，滅前七染成第八淨，則無妙觀察智等故。由是種種道理，如來以外，第八非淨；原是無覆無記，理善安立。

    丙、真諦三藏立庵摩羅為第九識，第八為染淨和合識，前七為染污識，轉染成淨，以滅前七染及第八染分，其淨分成為第九識；其實、不過捨第八識之雜染分，圓證其清淨分而已，并不是全滅其體而別有一識為第九也。此種錯謬，或因翻譯錯謬，或因譯人在梵文上本不深知其義，如今日之有名學者，譯傳明清間唯識典籍於外國，錯謬重重，以人為重，襲而用之，其實則出於誤傳也。近有調和此種謬傳，別為古學今學；其實、古學是傳釋之錯誤，而唯識學原自一貫，本無古今。某君依大乘莊嚴論巧立唯識古學，謂真諦之第九識名，依真如立；然真如為識之體性，識實性故，假名為識，理亦可通，但不應以庵摩羅名。考如來出現功德經頌文，庵摩羅固以名清淨第八，不以指真如及可別名為第九也。故不如依楞伽真相識為第九，以楞伽之真相即真如故。真諦以庵摩羅為第九，則不是用遍一切法之平等真如性為第九，乃是別指第八淨分以為第九，故不宜也。摩訶衍釋論有十識，庵摩羅為第九，堅實心為第十，亦依第八識淨分假施設為第九，及依真如假施設為第十而已。某君引佛地經論解功德經頌，以大圓鏡為淨第八，而與第九庵摩識相應。然按頌文并不如此；頌曰：『如來無垢識，是淨無漏界；解脫一切障，圓鏡智相應』。此如來無垢識即通指淨第八心心所聚，圓鏡智即此識相應之智，以淨第八已得解脫一切障故，與智相應。智相應者，實是淨識及善心等，智增勝故。佛地經論通合淨第八心心所說為大圓鏡心，非謂與真如或第九識相應也。

    七　立宗
    唯識宗之特勝點，即在第八識，明此阿陀那識，即自明一切法唯識；故本論以明一切法唯識為宗。復可以此因成立一切法如幻宗，以皆唯識現故；依第八識建立唯識宗義，廣如攝大乘、成唯識等論明。

    八　顯用
    若依遍計所執之我法而說，則唯有遮破而已。我法執盡，即証菩提，如般若、三論等，無有一法可立。然智劣者則墮空執，即不能通達於諸法實相，或如禪宗諸祖，單提根本智證，要悟就悟，不悟則不別為權巧開示，亦失菩薩度生方便。賢首等宗如來智境，闊談圓妙，流於玄虛。本論勝用，則在先明阿陀那識，識通聖凡，在人即人，直指人心以為發明，即就此識顯一切法，使不墮損減執；以一切法唯識故，皆如幻如化，亦不起增益執。二執遮破，悟入非空非有之唯識性，是為本論大用所在。（會覺記）（見海刊六卷十二期）


04末那十門三位與賴耶十門二位之同異

    末那十門三位與賴耶十門二位之同異（附註）

            ──試題總批示略──

      一　能詮上之同異
        甲　形式上之對辨
        乙　名次上之對辨
      二　所詮上之同異
        甲　法類上之對辨
        乙　義理上之對辨

    此題所重不在材料而在條理，遇此種繁雜之思想，必有精密之方法，乃能分析綜合而組織表顯之。通觀諸篇，法尊於法義所得較多──密鎪近之，而猶有相混。滿智能分為名目及義理二綱，是其勝處，惜內容錯誤尚多！會覺──能學、翠華、性林近之，按同及異等四綱以數列舉，頗有長處。若善樸之祇在門名之次第上逐條言同，致皆成為同而異者，殊為不善用思。其餘或得題不全，或未能做到題上，故為此篇以示方略；各人將自作一篇對觀之，可知得失之何在矣！

    一　能詮上之同異
    甲　形式上之對辨
    １．同者二：一、末那頌與賴耶頌各分十門。二、末那釋與賴耶釋各分八段。
    ２．異者二：一、末那有三頌，而賴耶二頌半。二、末那分三位為總束，而賴耶分二位。
    ３．同而異者一：末那釋與賴耶釋雖同八段，然末那以四段合解四、五、二門，五段合解六、七、二門，其八段祇解十門。而賴耶以一段合解一、二、三、三門，二段合解四、五、二門，正解十門祇七段。其第六段係別解觸等故。
    4.異而同者一：雖末那分三位，賴耶分二位，而皆同總束前之十門八段故。

    乙　名次上之對辨
    １．同者三：一、末那第五門與賴耶第五門同辨行相故。二、末那第八門與賴耶第八門同辨三性故。三、末那第十門與賴耶第十門同辨伏斷故。

    ２．異者十一：謂末那有出名、所依、自性、染俱、界繫之五門，而賴耶無之；賴耶有自相、因相、果相、受俱、法喻之五門，而末那無之。對辨之成十異，而三位與二位名次全異，總為一異，故成十一異。

    ３．同而異者二：謂末那與賴耶同列所緣門，而一居第三，而一居第四。又、末那與賴耶同列相應門，而一居第七，一居第六，名同次不同故。

    ４．異而同者七：十門中除第五、第八、第十、三門，餘末那與賴耶七門相對，皆名異而次同故。

    二　所詮上之同異
    甲　法類上之對辨
    １．同者四：一、末那「緣彼」，與賴耶「不可知執受處」，同是辨所緣故。二、、末那「思量為相」，與賴耶「不可知了」，同是辨行相故。三、末那「有覆無記攝」，與賴耶「是無覆無記」，同是辨三性故。四、末那「出世道、滅定、阿羅漢無有」，與賴耶「阿羅漢位捨」，同是辨伏斷故。

    ２．異者二：謂「末那」辨所依而賴耶無之，賴耶辨受俱而「末那」無之，對之成二異故。

    ３．同而異者二：一、末那「次第二能變，是識名末那」，與「初阿賴耶識，異熟、一切種」，雖同是出名，然末那祇約性相出一名，而賴耶約自相、果相、因相出三名者，有異。二、末那「四煩惱常俱，謂我癡、我見、并我慢、我愛，及餘觸等俱」，與賴耶「常與觸、作意、受、想、思相應」，雖同是辨相應心所，然末那約染俱、餘俱、分為二門，而與賴耶但一門異。

    ４．異而同者三：一、末那「思量為性」，與賴耶不出自性雖異，而賴耶「不可知了」，與亦出自性同，二、末那「隨所生所繫」，與賴耶明果相雖異，而賴耶「異熟」，亦與明界繫同。三、末那三位與賴耶二位雖名數有異，而同是總明生佛聖凡之識有染淨差別。

    乙　義理上之對辨
    １．同者一：謂同捨受。
    ２．異者五：一、賴耶之異熟果相義，末那無。二、賴耶之一切種因相義，末那無。三、賴耶之恆轉如瀑流義，末那無。四、末那之染俱義，賴耶無。五、末那之界繫義，賴耶無。
    ３．同而異者五：一、所緣義雖同，而末那以八見為所緣，賴耶以執受、處、為所緣，則異。二、行相義雖同，而末那以思量，賴耶以不可知了，則異。三、心所相應義雖同，而末那有十八心所，賴耶惟五遍行，則異。四、三性中無記義雖同，而末那有覆，賴耶無覆，則異。五、伏斷中阿羅漢位雖同，而出世道、滅定捨與無有，則異。
    ４．異而同者一：末那與阿賴耶之名義雖異，而依自相義以立名，則同。
    ５．異而同同而異者三──此單在義，本唯是同而異，須兼類言乃明，故成此式：一、賴耶雖不明所依，而寄明亦有所依義，故異而同。雖同明所依，而一以自種自前滅及賴耶現為依，一以自種自前滅末那現為依，又同而異。二、賴耶雖不明自性，而亦曾帶明自性義，故異而同。雖同明自性，而末那自性是思量，賴耶自性是不可知了，又同而異。三、末那三位，賴耶二位雖異，而皆是明識之通於因果染淨義者，故異而同。雖同明識通因果染淨義，而末那淨義通大小乘因果位，謂唯法執相應位，有小乘學無學淨位，佛前平等性智現前位為菩薩淨位，賴耶淨義則惟佛果，又同而異。此條可如法尊所表。（見海刊五卷四期）

    （附註）海刊原題為『對於末那十門三位與賴耶十門二位之同異一題各試卷之總批』，法相唯識學中改作『對於唯識試題之總批』，今改此題。


05能知的地位差別上之所知諸法

    能知的地位差別上之所知諸法

            ──十五年初夏在佛學院講──

      一　引言
      二　吾人的能知上所知之天地人物
      三　五趣有情各類能知上所知之宇宙
      四　三乘共慧上之所知蘊等
      五　大乘根本智之現證真如
      六　大乘後得智之唯識如幻諸法
      七　佛智之圓融法界
      八　結論

    一　引言
    今年本定上期講成唯識論，因各處宏法因緣之牽涉，遂爾擱置。不能在此為大眾常講，殊覺不懌。雖然，善因法師及化聲講師，所講亦多是佛學院學課中重要之課，如攝大乘論，亦為成立唯識論道理之要典，三論亦與唯識義理相貫通。以空後方能顯諸法唯識如幻故，吾雖未講，亦如聞吾之言。且善因法師與化聲講師所講者，時間寬裕，必能真切詳盡，而吾此暫來少時，實不能詳講經論，只提其大要以言之耳！今此講題，曾於南京法相大學及上海國民大學講過二次，當時未有人記錄，今再提出重講於此，亦可為講唯識論之總綱也。

    二　吾人的能知上所知之天地人物
    現在且言本題，於此先分能所二知來說，然後合說。所知中復先說所知義，次所知諸法。此所知一名，與常言煩惱障、所知障之所知二字相等，即為能知所緣之境，亦即種種諸法，故所知包一切法。能知雖與所知相對，然能知亦包於所知內，以「能知法」亦是所可知之境故。所知諸法者，如百法明門論，觀於百法，則百法為所知，觀為能知，故所知諸法範圍甚寬。此連上能知的地位差別上之所知諸法讀之，即顯所知諸法都非離能知而有彼所知可單獨存在，常人思想上如見此桌，即知其為桌，故名曰此桌也，若不知其為桌，而尚謂桌物仍然存在，其孰能證知。故桌物之存在，即存在能知上，此桌之能知無故，所知之桌亦無。在能知地位上有差別，則所知亦隨異，不可謂在此差別地位上所知諸法，亦不同此，其大意如是。喻如眼見講桌，平常見之大概無異，或者平常眼識變更，則見此桌亦異其物，如現在人以「Ｘ光」窺物，則所見不同平常，再用顯微鏡窺物，又大異乎Ｘ光之所窺見者。即此Ｘ光、顯微鏡所顯之物，固已大異乎吾人平常眼識之所知者，天眼、慧眼更可比而知矣。蓋以吾人同類業報上所感之真異熟識上之異熟生眼識，以同類故乃相類似，然亦已有許多之參差不齊。若乎天趣之天眼，直可以透視而無礙；其他傍生、餓鬼所見，由其所感業報之根識不同，而所見者亦遞有等差。是以能知之地位如何，可確定其所知為何法也。對此大意已竟，以下分開來研究。

    比如吾們人類，有四大部洲之不同，十方世間之分別，茲姑不論。而就共業所感一地球上之人類言之，其能知上由五根發五識見、聞、覺、知，在五根對境發識之時，復有同時意識上所變緣之名字言語。仰觀俯察，盈天地間所有同類之人、異類之物，此皆吾人見聞之所覺知到者。在吾人意識上所有觀念思想之深淺雖不同，而依五根所發之五識大概相同也。有人於此，為常人之眼根所不能見者，而此則能見，常人之眼根所能見者，而此則不能見，則成為病態的眼根識矣。此人類五根發五識之見、聞、覺、知，其限量大抵如是。人類意識上雖有種種推想思惟不同，大都攝持人類相同之五根上所發之五識以為依據，唯其人類有相同之限度──中外人見、聞、覺、知如是，旁生、鬼、修羅等在其同類亦如是──，以所得之異熟識體大概相似。因此能知同故，所知天地人物，亦大致相似，遂迷執為實在，誤認離能知之心識實有物質存在，於此展轉貪著，造業受生。蓋凡感受得一種異熟業果，即落在此業果範圍之內，墮在天趣則為天趣能知所限，墮在人趣則為人趣能知所限，墮在餘趣則為餘趣各各業果能知之所限。如五趣有情各觀恆河之水，於餓鬼中見之則為膿血，人則見之為水；而人不能見為膿血、鬼不能見之為水者，何也？亦良由能知不同而所知隨異耳。此第就業果識上講；而人之所以迷為實在、執為實有不變者，其根本即無明是也。無明亦稱為愚，約有二種：一曰、真實義愚，二曰、異熟果愚。其異熟果，異則見為異，同則見為同，所以人等迷執於不知不覺之中而不悟也。當知吾人所見天地人物，以及天文中之日月星宿，地理上之山河草木，人事上之語言風俗。器世間之形形色色，是皆人類見聞覺知到者，思想到者。然以之與諸天及三乘聖者論齊一，則不可也。何哉？以有何類能知，方現何類所知法，此類能知無故，即此類所知亦無。吾人憑五根識以見聞覺知此人間世，加以語言文字及觀察思惟考慮之所知者，遂以為天地人物必定如何如何，不知實由其能知之如何如何而來也。佛法隨俗解釋，隨人類見聞覺知、語言思慮之所及者以為準，乃說為如何如何，使其能緣之智應所知之量而得了然於心，此蓋隨情強說而已。

    若依佛菩薩智慧上之所知境以立言，則其實全無此事，故如恆河之水，在餓鬼之業識上全無此水；人類雖見為水，而以天人所見之琉璃衡之，亦全無其事；天人雖見為琉璃，而在佛菩薩慧眼觀之，則唯是虛空真如耳！以故『觀自在菩薩行深般若時照見五蘊皆空』，其語為有證也。夫世間不外五蘊和合，而菩薩觀為空無所有，則何處更有天地人物！若從此處了知，則知吾人所知之天地人物、宇宙萬有，皆業報所感五根識之能知與人類言語思想意識之能知大致相似，乃覺知了解到之天地人物、宇宙萬有，亦大致相似，不致顛迷錯覺。並能了知人類意識上之能知無時，則天地人物、宇宙萬有，亦可剎那消殞。此中有教可以引證，深密經慈氏問釋尊云：『世尊！若彼所行影像即與此心無有異者，云何此心還見此心』？『善男子！此中無有少法能見少法！然即此心如是生時即有如是影像顯現』。換言之，即但有如是能知即有如是所知，此能知無故，則此所知之法亦無。關於意識上之觀念起伏，常人易於了知，其不易了知者，即業所感之異熟果。是故吾人之所知一切諸法，皆不出真異熟識及此真異熟識所生之五根識等，此若無時，餘亦隨滅。是故吾人之異熟報捨時，人類所知之一切諸法，亦皆隨之消殞；一人如此，一切人亦莫不如此。上來就吾人通常之能知地位上，有此所知天地人物之異。至若修真習禪之士，如得色界禪定，其定心上之所見，已非人間世天地萬有，彼修得者全異報得。又修得神通者，其先不能知者至此能知，其先不能通者至此能通行無礙矣。良以報得之五根識限量至此已為打破，而另得一能知之地位，故所知亦即不同。就人類加以修證，已為變移莫測，可知吾人同見之天地萬物，由人類能知之類似而決定，理非虛謬。

    三　五趣有情各類能知上所知之宇宙
    五趣有情、通攝三界。五趣即天道、旁生、餓鬼、地獄、及人道是。三界即欲界、色界、無色界是。天趣通欲、色、無色三界。欲界包天人等五趣，故天、人、畜、鬼、獄五趣皆為欲界有情。而一趣內亦各有其差別，就天而論，其在無色界者為四空天，與欲色界之六欲天、四禪天不同，故三界又分九地。天既有欲、色、無色之分，人亦有四大洲中各類之不同。若細分之，色界天更有初禪三天、二禪三天、三禪三天、四禪九天之等差；人有四洲種類之分別。前節第就人趣立言，此節擴充論點，概論三界五趣，而其有情各類地位之差別已如上說之龐雜。若更為細密之觀察，則同一無色界天，有空無邊處、識無邊處等之別異；同一人趣，有轉輪聖王及梵志等之不同；瑜伽師地論析九有、二十五有為六十二有，猶未足語其細微。其在旁生，則有所謂二足、多足等動物，飛潛蠕動等族類；餓鬼有上中下之品類，大福德大威力之鬼趣即為修羅、羅剎、夜叉等；地獄亦有八寒、八熱、中邊、無間、孤獨等異。求其所以致此天地升沈之懸殊，福樂罪苦之感受，乃由善惡業招別別之異熟識，能知的地位有差別而所知之諸法亦隨異也。色界、無色界離人類漸遠，無大關係，唯欲界天趣等有情，與人趣界繫相同，關係亦隨之密切。人類之業報未失時，其與人類之關係亦糾纏不斷。雖有此相互密切之關係，以成其共業所感之依報（各各賴耶識中有共相移變之器世間），還互相共同受用；然亦各類各類相參差以營其殊異之業用，此實由各各異熟識各變而末由強同也。是故蟻命雖微，黃黑異族，鷽鵬同飛，遠近殊方，斯蓋以類相別也。若就其五根所發之五識以相測度，則在同類未嘗不同，斯又何哉？則其相等業力所感之相類異熟果，固大致類似也。夫惟如是，故五趣有情，各類能知上之所知者亦即其各類宇宙萬有也。傍生如是，餘可類推。此就報得之異熟賴耶識內變根身、外變器界之昭示者，已若是之不可揣擬，是則有情所知之宇宙萬有，豈非如幻如夢乎？就人類範圍內而觀察萬有以為同一實在，若就異類而觀之，則即知其不如是也。

    以現代哲學家心目中之宇宙觀而論，亦多能看破此層，蓋吾人所謂廣宇悠宙，亦不過一剎一剎時間念之相續，與夫一點一點微塵相之和集，實則無所謂宇宙萬物之存在也。莊子有言：人見毛嬙、西施為美，「魚見之則深入，鳥見之則高飛」。又人以為美味盛饌，安知異類不為惡露奇污哉！故曰：「海中飛來大鳥，人以為祥，備大牢三牲祭之，鳥憂以死」。可見人以為美，異類未必以為美也。經論上亦常說恆河之喻，人見為水，天見為琉璃，鬼見為猛火、膿血，水族處之如人處空氣中、鳥飛天上，不自知其在河也。是故一類一類之業報不同而所知全異，亦復如是。夫人見水執水為實，在天見為琉璃執琉璃為實，在鬼見膿血猛火又執血等為實在，然則果誰何為實在哉。是故吾所見雖非全無，而亦未可遽執為實在，而於此可以悟知「三界惟心、萬法唯識」之義矣。唯識所變，故宇宙為幻有也。常人入火則燒，而有異類能在火中生活；有神通者入火不焚，身心不覺其熱。所以者何？由其能知異也。諸所知法不離能知，此理誠不易悟，若從五趣有情各類業報之不同而交互參究，則此理復易明白。雖各趣有情中之同類者，亦可見其所知隨能知以相殊之宇宙觀也。

    四　三乘共慧之所知蘊等
    三乘共慧、即三乘共般若，與大乘不共般若異也。共般若為悟生空、人無我之慧，乃佛菩薩、辟支、聲聞之所共同者；不共般若為悟法空、法無我之智，非二乘之所共有者。其在三乘共慧上一味平等，蓋非有高低大小之不同也。各類所知不同，在人類中以有聖教傳承，大概可以推知，若旁生等則否；又人或能推知畜而畜不能推知人；又若人類不易推知天道而諸天則能推知人道。復次，二乘於天、則亦如天之能知於人。反之、人天則難了知二乘；佛於菩薩，菩薩之於二乘，亦復如是。此種以上智而能知下愚之能知，則為隨他類能知之所知而知者，非聖者自證智之所知境也。在三乘聖人、大乘菩薩各有其自證智之所知境，非是隨他之所知可比；其隨他五趣等之所知而知者，則世俗智也。是故三乘聖人自證智之所知，其所知行相為何？迥非吾人凡愚之所能知；而吾人所知之天地萬有等，亦絕非三乘共慧之證智的所知境也。在三乘共慧之證智境，實無天地萬物，唯是五蘊、十二處、十八界等諸法耳，非常人所見一個一個之天地萬物也。若人能同此證知，即為得生空人無我之般若智者。

    在此三乘共慧現前，則其在人類平常能知上之所知如何，此時大非原形。所謂「虛空粉粹、大地平沈」，只是蘊等諸法，所謂唯蘊無我是也。所以三乘聖者於斯時也，第見五蘊、十二處、十八界等而已！此出世淨智之所證者，非凡夫境界之所能實知到也。其所見之蘊等和合之假集合物，譬如陽焰，遠疑為水，走近則無所見，唯有蒸氣而已，此亦如是。凡夫見為天地人物，聖者第見蘊等不見人物。常言五蘊皆空、四大非有，此理未免高深，難以了知；故必三乘親證唯是蘊等，方可進蘊等亦空耳。但所謂五蘊和合假，此雖三乘證得者，然非與恆人所知者異物也，乃即於吾人所知之天地人物見為惟是蘊等。故三乘所證者，實與吾人所見者同物，不過能證之慧有異，而所知諸法不同耳！比如分明紅顏如畫之美人，若以「X光」視之。則見白骨一具，而常人眼目中固一嬌好美人也。所對者一，而以能見地位差別，其所見立異其趣，可深長思矣！至於生空人無我之境界，要聖智現前方能見到，吾人無能證知也；有之、唯修證可得。此所以鬼見恆河為血，人見恆河為水。天見恆河為琉璃也。其一得報同則所見亦同，如人類同見為水，鬼趣同見為血之類也。得報異則所見亦異，如上可知。其一則修得通智者，未得通智時見為水，固無異乎恆人之所見也。一旦得通，則徹視無礙，或見為蓮花藏海，或見為琉璃，迥異常見矣。總之，無論修得、報得，要必改轉吾人向來能知之心，然後易其境也。若人對於五陰等法，欲如實了知非有，要依種種法門修習禪定，觀照純熟，得證三乘真無漏慧。自然如人飲水，冷煖自知，正所謂有如是心起，即有如是境現前也。

    五　大乘根本智之現證真如
    大乘者、唯此一乘，更無餘乘，然不共二乘。就因位為菩薩乘，就果位為佛乘，而通因位與果位名大乘。果上不可施設、不可安立，要依因顯果，所以華嚴以普賢行海顯毗盧果海。故此亦以因位上初地菩薩之根本智，以顯果位及上地菩薩。根本智、即證真如之智。以真如為一切法之根本故，而真如亦即一切法之真實相，故根本智亦可云真實智。亦云如理者，以根本智乃如如空所顯之真理故。如量智、則為證真如後變緣諸法之後得智，由能緣心所變變相真如及相分諸法，非諸法根本之無相真如。所以八識規矩頌之五識云：「變相觀空唯後得」。在根本智上所謂現證真如，異於別種就能知心之見分、自證分、證自證分三種之心量上變緣所知相分。能緣心變所緣相亦隨變，如鏡照像，像由鏡光中變現而影像顯於鏡光之中，若鏡中影像不現則全鏡光但顯清明鏡體；根本智證真如，亦復如是。復次、在別種心上，比方如手拿物，證真如心如手不拿物，如鏡不照像。故證真如必唯此一無所得之根本慧。大乘重要者，即在得此根本智也。若人得此智即為大乘聖位菩薩與佛，若未得此智，則為二乘及五趣有情之未證真如者。

    然則如何而方得此智耶？曰、惟修二空觀可得，修此二觀又重在法空。前言生空、人無我乃三乘之所共者，此則修法空法無我觀。修法空觀有得，自然具足生空、人無我智，初伏二障至分別所起我法二執斷，俱生二障亦隨斷一分，如秤低昂同時，由法空觀斷除法執而得根本智。在根本智現在前時，即證真如實體，離一切相即一切法、亦無能證所證。然當其親證真如時，非離天地萬物外別有真如法，即於常人所知之天地萬物如實證得其真實常如之妙體，消失萬有之幻相，體即真如。在根本智不現在前時，雖言真如實為名言假相，要待根本智現前方親證真如，離相絕名。又所謂真如者，非與萬法對立之另一法也，即此萬法離相之體即是真如，或有執法外有真如者，非也。若根本智常現在前是為真如，不現在前即是五趣有情二乘等心，或菩薩後得智與有漏心之所緣境。彼為餘心所障，不能證得離相真如，是以生諸差別；一旦根本智現前，本來常恆不變清淨之體，得以全露。又此智現時，非有諸法相對之種種可得，在別種心上有能緣所緣、能現所現，在證真如心上了無能所，由此當能了知法性真如之義矣。此從言教上講明真如，乃假設名相，如以指指月。此以真如名相之詮指，指佛菩薩根本智所證離言真如之真月，是以真如不能離根本智現在前時、妄計另有真如實法。彼計一切未有之前，一切既無之後另有真如者，皆非也。在大乘根本智地位上一切全是真如，無有少法非真如者，所謂離分別、絕思慮、不可施設，不可安立。

    六　大乘後得智之唯識如幻諸法
    云何為後得智？要先得根本智斷分別我法執所起二障及俱生一分，方能如實證得根本智；由此轉起能知所知聖凡因果等差別心境，始成後得智。大乘後得智、在入初．歡喜地時第一剎那引起後得智。初地見道位有二：一曰真見道，即第一剎那根本智現前親證真如；二曰相見道，即第二剎那仿照前根本智所證真如、變似真如相及種種業果無量差別諸法，在此後得智上，方有佛、有法、有淨土、有眾生種種差別可說。若未得根本智以前，帶有我執法執，執心外聖凡差別諸法；此已離執證如，顯一切法唯識所現、如幻不實，雖如幻不實而有種種差別諸法，各各不相互混雜。各有不同之地位現不同之諸法，各有種子所起現行與現行所熏種子之不同，在大乘後得智上，方能證明諸法如幻唯識所現之真義。若細說明，非一語可盡，即唯識宗諸法唯識之道理也。此義在幻有上為賴耶所現，眼得之而為色，耳遇之而為聲，乃至意得之而為法等，無非此識之所變現也。唯識所現，如幻不定，在未得根本智以前，徒依名言意想並非事實上親證；所謂無徵不信，語良不誣。

    七　佛智之圓融法界
    佛之如實境界，唯佛與佛方能了知，故只能就因上加以說明。若就果上言，則不可說不可說也。明佛果智之不同菩薩者，菩薩後得智變似萬法，前一剎那根本智現時、非後得智，後一剎那後得智現時、亦非根本智，佛智則無如此區別。以佛為遍知，無一剎那不親證真如，亦無一剎那而不遍知諸法，故佛號為正遍覺者。以同時圓融故，沒有無諸法相之根本智真如可指，亦沒有有諸法相之後得智諸法可說也。性相之分，亦由能證之智而異，根本智所證者為法性，後得智所證者為法相，而佛智則無法性與法相條然之區別可得；故在佛之自證能知上，其所知者唯可強名曰圓融法界而已！無差別可說，亦無無差別可得。古德杜順和尚有偈云：『青州牛喫草，益州馬腹脹，天下覓醫人，灸豬左膊上』。傅大士有偈云：『空手把鋤頭，步行騎水牛，人從橋上過，橋流水不流』，亦謂此也。由此觀之，則所謂法性法相者，唯在俗諦有言可說，若至圓明佛智，實無法可說、無佛可見，亦無能所可得也。然世有所謂見佛身聞佛法者，亦唯在菩薩二乘凡夫心上變現；在佛果上畢竟無可見相，無可置說，亦無所得也。唯識如幻諸法，有此諸差別地位之不同，故說由其能知之深淺高下不同而有所知之諸法不同。

    八　結論
    上來所講，依大乘聖教分三宗，第五第六即大乘之性相。以大乘依根本智證真如，即謂法性；而此法性，由已空我法分別之無分別慧所證得者，實無一法可立，於此即遮一切，一切皆非，故第五可名法性空慧宗，以能空我法分別之慧為宗也。第六法相唯識宗，唯識如幻種種法相是。第七段於言教上安立，可謂法界淨智宗，以圓融法界唯佛智證得故。

    在中國向來流行之大乘法教上言，大略如此。由能知地位之差別而現所知諸法，就安立施設，雖分三種；廣義言之，可統名「法相唯識宗」。何以故？所知諸法，不離能知故，能知即心心所故。然則由上六條言之，豈非真能成立諸法唯識乎？豈非真能顯示諸法如幻乎？凡言說所安立，皆不能離此諸法唯識等，離能知而欲明所知法，必不可得也。又此所知法可言皆不能成立，種種法相一切皆非，以皆依能知上而現所知差別故，由此義言，亦可統名「法性空慧宗」，一切皆非，一切皆空故。合此前來二種言之，則一切皆是一切皆非，蓋除卻能知地位差別以言，則五趣宇宙與三乘諸蘊可言即大乘所知根本真如，又此真如亦可言即佛智之圓融法界；而佛智之圓融法界亦即吾人現前所知之天地人物，一切皆是而同時一切皆非，亦可統名「法界淨智宗」。此所言大意，即明大乘佛法之總要也。以此觀察，可得大乘佛法上之概略，亦一以簡御繁之一法門歟！諸生其自勉於廣大深微之佛法藏耳！（善長記）（見海刊七卷二期）


06人心所緣有為現行境之本質與影像關係

    人心所緣有為現行境之本質與影像關係

    此題「人心」簡能緣之餘佛心等，「有為現行」簡所緣之餘無為及一切種，蓋專就人心所緣之有為現行境以論者。分為下列二條以明之：

    一、影像法托質不托質及本質法

    二、「能托影像」與「所托本質」之關係

    （見海刊五卷四期）


07閱「相見別種辨」

    閱「相見別種辨」

            ──十二年八月作──

    近來歐陽漸之徒景昌極等，自興相見別種非別種之諍。觀其所以，皆從歐陽漸分別體用未善未盡而來。今另圖示以解其惑。

    觀此，應知種子但是功能，是用而非是體。勝義體是諸法實相一真如性，世俗體是一切種能持之本識及見相所依之自證，皆屬現行。故世俗體之是一或非一，與同種生或別種生無涉。可別種生而體一者，若光──色種、熱──觸種、別種而生一火體；可同種生而體異者，若光光同種而生諸燈體。悟此、則景昌極之相見別種辨，不攻而自破矣！（見海刊四卷八期）


08見相別種辨釋難

    見相別種辨釋難

            ──十二年十月作──

    難曰：妄執火體實唯有一，則一世俗體可有無量世俗用，宇宙萬有尚是一體，何又謂諸燈別體耶？
    釋曰：汝云何知妄執火體實唯有一，及執世俗體一，乃至執宇宙萬有一體耶？
    難曰：原文說故。如原文說：可別種生而體一者，若光熱別種而生一火體。
    釋曰：原文不說火體實唯有一，為證不成；一世俗體，宇宙萬有一體，更非原文；既非原文，但出妄計，推妄計還妄計，讓妄計破妄計。
    難曰：與外道之唯一因生一切果何以異？
    釋曰：汝云何知唯一因生一切果耶？
    難曰：原文說故。如原文說：可同種生而體異者，若光光同種而生諸燈體。
    釋曰：原文不說，唯有一因生一切果，為證不成，既非原文，但出妄計，推妄計還妄計，讓妄計破妄計。
    難曰：然則原文所說體一，一火體，體異，諸燈體，此依何義以名體及說一、異耶？
    釋曰：能喻之火體、燈體但世俗名體，四重世俗諦中屬假名無實諦，如瓶盆軍林等。喻在易曉世俗，故取極淺俗義以立，亦猶汝說火體之喻。所喻之一體、異體亦世俗事體，四重世俗諦中屬隨事差別諦；如從九緣生一眼識，及一意識通作前五眼俱意、耳俱意等。故一火體與諸燈體，但依三假相以名體，不得執是實體一異。汝知「火等諸喻皆不極成，假說共體，體實是無，若實有體，不名唯識」，此何不許？難曰：然則原文所說別種，光、熱別種，同種、光光同種，此依何義以說種別同耶？
    釋曰：此依十八界中色塵界──光、觸塵界──熱、界別以說種別。復依色塵界同──光光，以說種同，四重世俗諦中亦屬隨事差別諦者。汝計火之光熱種別而體亦別，定別不許假名體一，世間應無火之假名，以世間火名但依和合假體施設故。汝計眾燈之光體別而種亦別，定別不許無形種融，種子應同燈之形別，以燈光眾多但依別別假形施設故。今此能生種別而不壞所生之假名體一，故雖光熱種別，得隨世間名火，有和合假體故。眾光燈異而不妨能生之無形種融，故雖眾燈形別，得言光種是同，同色塵界種故。

    復次、一聚一聚和合假體形別，此火之名但名此火，彼人之名但名彼人，故無世俗同一體過。若不許和合之假體形別，應有宇宙萬有一體之過。一界一界無形自種能生，色塵界之光種但生於光，觸塵界之熱種但生於熱，──猶汝所說各各勢用有各各功能，或種體為之因緣，此若外道，汝應外道。──故無一切唯一因過。若不許能生之自種無形，應有因中先有萬物之過。

    難曰：體、用二義，本唯二重，開為四重已是方便，不料益務支離，重開為十六重。
    釋曰：若執定唯二種，應亦不得開為四重；不執定唯二重，亦應得開為十六重。開為四重信亦方便，奈諸迷者猶生謬執，故更方便開十六重；彼既方便，此何不然？此若支離、彼甯不爾！
    難曰：二取三假，非即能所現行中之相見乎？須此「世俗用用」何用？實相真性，非即二空真如中實相無相乎？須此「勝義體體」何用，「世俗體體」「勝義用用」亦同此破。若「世俗體用」與「勝義用體」亦已包於「世俗用體」云云。
    釋曰：此十六重，義趣繁廣，既對麤心，難為細說！約言少分，以示大要。世俗用用說有漏取，勝義體體說非安立；世俗體體說有漏體，勝義用用說無漏用；世俗體用說有漏識一切種，勝義用體說無漏一切種識；世俗用體說異熟識及七轉識，異熟所緣根身器界，即在世俗用體相分中攝，勝義體用說實相之猶帶無相二空智言。

    復次、說用中體以包本識假體，可見尚有本識假體隱未顯說，說用中用以包自證假體，可見尚有自證假體隱未顯說，即此說有未盡，故為方便開遣。

    復次、所言同種別種之異，頗見學解有進，然安慧見相分是遍計無，譬如龜毛兔角，既不應說龜毛兔角同一種生，亦不應說龜毛兔角別二種生，是無法故。故更應知相見種同別之二說，無關安慧。但是許相見亦依他有家自有此之二說；故述記云：『許有相見二體性者，說相見種或同或異』；又評：『故相別種於理為勝』。

    復次、所作駁斥四大段，已知自語失檢，復知猶有其餘可駁可攻之處，足徵虛己求解，智無留滯。佛法大海，不以意限；前觀所作，頗滋眾惑，逐句辨別，益費閑辭，乃略言以遮止，亦假說之方便。若蒙諒心，願同法喜，必圖快意，任相諍論。復次、原文「近來歐陽漸之徒景昌極等，自興相見別種非別種之諍」，措語過重，不無愆尤，特此申謝。願息瞋心；如瞋不解，請誦菩薩戒本。

    復次、本社應時對機，每多權巧，設言施語，不居故常；前後相尋，豈無舛漏！唯要不渝令世人於佛法生正信開正解之旨而已。

    復次、對於歐陽居士之重刻大藏經序，瑜伽師地論序，真實義品序等，實深欽重；即對於王君恩洋之佛法非宗教哲學，佛法與外道之差別及其根據，大乘非佛說辨，與繆君之唯識今釋等，均表推重。惟對於操戈以圖內亂之舉，不能默爾，稍為設遮。君等乍遊佛法之門，能執利器──名相分別──以防禦邪外，固所樂聞。若將深入堂奧，則當捨干戈而從容趣入之，未應持械以衝牆倒壁為事也、否則、增自之惑，益人之迷，兩害無利，何取多言！質之君等以為何如？（見海刊四卷十期)

    附　景幼南先生難閱相見別種辨來函
    （前略）貴社云：『可別種生而體一者，若光熱別種而生一火體，可同種生而體異者，若光光同種而生諸燈體』。於茲可見貴社中人，不但對於同種之義未能了解，即謂別種亦茫然未知其是何旨趣也。（極）文中雖取火光等喻，然嘗鄭重聲明云：『然此諸喻皆不極成，假說共體體實是無，若實有體不名唯識，一切皆以識為體故；善會其意，斯在閱者』。

    不意貴社閱者誤會其意，妄執火體實唯有一，真令人有不可理喻之感。夫現行之火有火之大種為增上緣，使火之色、聲、香、味、觸之諸色種得以現行，亦猶瓶盆有地之大種為增上緣，使瓶盆之色、聲、香、味、觸之諸造色種得以現行耳。亦猶山河大地宇宙萬有之有其地、水、火、風之種為增上緣，而使山河大地宇宙萬有之色、聲、香、味、觸之諸造色種得以現行耳。若謂色之與觸可同一體，是則色之與色更可一體，是則宇宙萬有之形形色色亦唯有一體，是則一世俗體可有無量世俗用，是則匪唯道理相違，即貴社亦未能自信也。不然、宇宙萬有，尚是一體，何又謂諸燈別體也？由是當知，火之光熱，種別而體亦別。

    至若光光同種更不知何所據而云然！將謂星光、月光、燈光、螢光皆同種而生耶？此與外道之唯一因生一切果何以異耶？此理極淺，此事極明，不知貴社中人何以對於此唯識學中極淺明之常識而生誤解！稍一讀書，當能知之，毋待（極）絮絮為也。由是當知眾燈之光，體別而種亦別。

    上來皆就用中之體言，用中之體云者，謂尚是功能未有勢用，雖未有勢用，而為勢用之因緣所自，對實勢用，故且說為用中之體。即種子是各各勢用，有各各功能或種體為之因緣，此為同種家、別種家之所共認。而貴社之說，倫於外道，則為同種家、別種家之所共斥。然則同種、別種之異何在？曰：同種家直破二取，明相分毫無勢用，惟是「義」用或影像相；別種家偏重依他，明相分亦有各別熏種為緣生見之勢用。明達法相者，苟若奘、基雖主別種而不定非同種，即非吾所必爭。（極）於所作唯識今釋補義一文中，已詳辨之。迷謬法相者，雖主同種或同體，猶吾所不取也。

    體用二義，本唯二重，何以故？以是二者無為有為別故。開為四重已是方便，何以故？體中之用，無實用故；用中之體，非實體故。此種方便，亦非竟無法師特創，護、慧、奘、基並已開示，竟公恐愚者不察，特為拈出導人。不料貴社不察方便，益務支離，更以似是而非之二諦攙雜其間，遂由四重增為十六重，畫蛇添足，一望而知。且問二取三假，非即能所現行中之相見乎？則須此「世俗用用」何用？實相真性，非即二空真如中之實相無相乎？則須此「勝義體體」何用，「世俗體體」、「勝義用用」，亦同此破。若夫「世俗體用」與「勝義用體」，亦已包於「世俗用體」之中，何以故？以功能即是本識相分，本識即是功能見分及自證分故。且本識相分非唯功能──種子，尚有根身器界現行之本質塵，不審貴社又將若何安置，乃得整齊美觀，使人目迷五色，莫測高深也。吾竟師以種子無有實用也，故說為用中之體，舉本識之假體而包於其中，以現行無有實體也，故說為用中之用，舉自證之假體而包於其中。至若二空真如之為無相，一真法界之為實相，實相無相，本即是一，即用顯體，方便說二，皆是勝義，誰為世俗？旨猶明顯，奚待支離！由是可知竟公之抉擇體用可謂盡善盡美，而景昌極之相見別種辨，亦雖攻而未必破也。（後略）


09種子法爾熏生頌

    種子法爾熏生頌

    一、法爾唯無覆，熏生通三性，無記通善惡，善通有無漏。
    二、有覆通三性，無覆唯無記，有漏通無覆，無漏唯是善。
    三、有覆始終有，無覆終無始，有為無漏種，有始而無終。
    （見海刊四卷十一期)


10為無為漏無漏對觀頌

    為無為漏無漏對觀頌

    無為唯無漏，有為漏無漏，有漏唯有為，無漏為無為。
    （見海刊四卷十一期）


11唯識諸家會異圖

    唯識諸家會異圖

    （見海刊四卷十二期)


12四大種之研究

    四大種之研究

            ──十三年下學期在武昌佛學院講──

      一　佛典地水火風之四大種與通俗所謂地水火風有何區別
      二　四大種是種子是現行若是現行云何名種
      三　四大種為何識所緣
      四　四大種之大類區別有幾
      五　身意二識所緣之四大種有大小久暫之限量賴耶所緣亦如是否

    一　佛典地、水、火、風，之四大種，與通俗所謂地，水、火、風，有何區別？四大種、即堅、濕、煖、動之四性。種、乃能生義，大、乃普遍義；四大種者，謂具大種二義者，唯有此四。因地、水、火、風、空、識之六界，空則大而非種，識則非大非種，餘種子等則種而非大故。此四大種，即四件普遍能生一切色法之物，乃帶數持業釋也。又、此四大種體相用均大，故稱大種：體大者，謂四大種普遍於一切所造色，又為一切所造色之所依。相大者，謂堅之增盛則成金石之剛勁，濕之增盛則成江海之汪洋，煖之增盛則成爐燄之熾燃，動之增盛則成颶飆之猛暴。用大者，謂堅有承載覆壓之功，濕有融攝腐朽之能，煖有成熟燒燬之效，動有增長摧敗之力。又四相互攝，地大內有水、火、風，水大內有地、火、風，火大內有地、水、風，風大內有地、水、火。其言地大、水大者，乃就其偏盛者而言也。此四大種既但堅、濕、煖、動，非顯形色，身根所觸，眼識弗見，彷彿儒家陰陽、科學質力，故與通俗所稱之地水火風迥異。通俗所稱之地、水、火、風，乃四大種所造顯形色等──地具色、香、味、觸四塵，水具色、味，觸三塵，火具色、觸二塵，風具觸一塵──為眼等識所緣之境，與只為身識所緣非顯形色之四大種，大有區別也。

    二　四大種是種子是現行？若是現行，云何名種？
    四大種是第八識中所藏四大種之種子所發之現行，其所以稱為種者，因四大種有切要殊勝助生根塵等所造色之功能，故假名種。實則色、香等所造色，各有自種子含藏於第八識為能生親因，但須四大種種子發現為四大種後，諸所造色種子藉其資助，始得生起諸所造色，否則不生。因其對於所造色之生有親切增上之關係，故假說為種耳。

    三　四大種為何識所緣？
    色法但為所緣，心心所法通能所緣。大種、造色均為色法，俱時而有，兩不相離。然四大種唯觸非餘，故為賴耶、意識、身識所緣。云何為賴耶所緣耶？此識緣境有其三類：曰一切種，曰有根身，曰器世間，總稱第八之執受處。執受各具二義：執二義者：一、攝為自體義，二、持令不壞義。受二義者：一、領以為境義，二、令生覺受義。第八緣一切種有執之二義，及受之領以為境義。第八緣有根身，則四義俱備；有根身大種之所造，不離大種，故大種亦為其所緣。第八緣器世間有執之執令不壞及受之領以為境二義；器世間亦為大種所造，故亦為賴耶之所緣。

    云何意識所緣？此意作用力強，能遍緣十八界及三世有無諸法。雖然、意識緣境，有其二種：一、同時意識緣境，謂與前五識俱時而了別色等諸法。二、獨頭意識緣境，謂不與前五俱起而獨緣一切諸法。故此四大種既為身識同時意識所緣，其名義相又為獨頭意識所緣。

    云何身識所緣？身識緣觸，此四大種是觸一分，故知四大種為身識所緣。

    四　四大種之大類區別有幾？
    曰：大類析之，可分為二：一者、有執受四大種，二者、非執受四大種。云何有執受四大種？謂異熟識不共相種熏習成熟所起，能造一切凡聖色根及根依處者，是為內四大種。凡聖有情執持為體，令生覺受，故云有執受大種。云何非執受四大種？謂異熟識中共相種熏習成熟所起，能造大地山河草木叢林器世間者，是為外四大種。凡聖有情領以為境，不執為體令生覺受，故云非執受四大種。問：有情各有八識，其所變之相，胡無差別而相同耶？曰：眾生雖各有八識，所變有異，然以其同業感故，所以所變之相相似。論云：『如眾燈明，各遍似一』，斯言誠可釋此疑也！

    五　身意二識所緣之四大種，有大小久暫之限量，賴耶所緣亦如是否？
    第八識所變緣者，即有根身、種子、器世間是也。前五所變緣者，托第八所變緣．之一分為本質而變緣也。第六識所變緣者，托前五塵而變緣一切諸法也。欲窮三識變緣不同，當研三境與本質相分之關係；故略表於左：

    前五識所緣者，有質之性境也，即是色、聲、香、味、觸之五塵，此五塵是五識之相分，乃托賴耶所變緣為本質而現；然所緣相分與本質相符．故為性境。但相符亦就其變緣之一剎那點以言耳，非能與第八所變緣身器之體相悉符也。諸身器聚各自成系，能造為四大種，所造為各身器；在有根身即為有執受大種，在器世間即為非執受大種。第八所緣深廣微細，難可測知，以吾人無無漏清淨慧故，故能所緣皆非所知。金剛心後大圓鏡智相應，方可了知，即為事事無礙之境。故身、意識所緣，不能與賴耶所緣適如其量。

    然身識所變緣與第八不同者，以身識所緣是五塵分隔之一相分，此一雖與第八本質相符，然色之一分，是眼識所緣，不為他識所緣，身識緣觸，亦復如是；喻如生盲摸象，耳、鼻、脊、腹各取一分，雖第知一分，而此一分確是象上之一分，故云相符。盲者若以觸知一分執為是象，則妄矣！前五識所緣之一分，符本質境，第六增益認為一物，則成似帶質境，墮俱生分別之我法執。故身識所變緣是各別間隔，第八所變緣則是融通交遍。

    身識緣觸有覺不覺之差，全不全之別，然此非身識自變獨有，乃托第八之一分為本質變為相分觸而緣也。故身識不緣時，第八恆緣，以第八所變之器界不可測故。第八所緣之量，與身識所緣之量，於現器界中尚不能等，況第八尤能變緣十方器界耶？由此觀之，前五所變緣者，是條然有別之五系──見不出色，耳不超聲；第八變緣者，乃交遍之一一總系也。然非第六七識法我見所執之一一我法體，五識所緣五塵，為第六識取而別組為一系，第六恆緣，則似帶質境也。此境雖似托本質，而實不符本質，意識所緣之和合相，如死物而固定，第八則活動且交遍涉入。以其頓起頓滅、頓變頓緣，剎那剎那，由種而現、由現而種，非染識可知。因其在剎那上變緣不可說，在變緣相續上亦不可說，說為生滅者，以前剎那頓滅之相，不同後剎那頓生之相故。然身器相續不壞者何耶？以有業為統系之力；此統系力令其續續生滅，相似相續，故有身器之和合相存在。然此和合相續相，乃剎那恆變，法界交遍者也。故非吾人現前意識所取之相。

    然此剎那相續之相，雖地上菩薩亦不能確知，有知亦是比知者也。故第八識之境，即事事無礙之法界，斯法界至佛智方可如量證明。由斯異生第八識剎那生滅所變緣之諸法自體相，亦即佛果上之海印三昧境界，亦即佛之法界無障礙智境也。然似帶質境，即意識綜合前五識上所緣一分變為自識──第六所緣之相分也，此境不符第八變緣之境，故非實有。然吾人現見之個個天地人物等相，即是此第六變緣之帶質境。近世西人科學方法，依前五識所緣五塵，在直接感覺上用第六意識之計度分別，從經驗中求萬有之實體；然祗得意識所變緣之似帶質境，及比量計度之獨影境而已，何能了達第八識變緣之器界全體、有根通身、剎那生滅、現量親緣之實境哉！故欲知現實之真相，亦非成佛不可。

    然則凡夫日為煩惱、所知二障纏覆，如何能了第八之微細境相耶？佛說三藏，無非為此大事而已。然佛法無際，若不捨繁取簡，將茫然無從矣！夫淨慧之發，由於止觀，故欲知賴耶真相，非先修止觀不可。初修之時，當先以正比量智，遣除第六識上之遍計謬執，染執既遣，淨慧自生，以真智慧漸除諸微細障，一地二地及至金剛心後異熟空時，則萬有之真境豁然開朗，顯現於大圓鏡中矣，故是現量。此即從華嚴之理法界觀，及天台三觀之空觀入手者。禪宗之參話頭，不涉解路，欲從前六及第八之現量上頓得相應，無階級可由，頗難契入。能究唯識之教，直觀吾人現行賴耶心相，本為事事無礙之佛智境，則頓依佛慧圓觀實相矣。學者於是當精進焉！（研究員記，法芳編）（見海刊五卷十一期）


13陰蘊之研究

    陰蘊之研究

    梵語「塞犍陀」、古譯為陰，新譯為蘊。蓋陰為覆蔽義，謂一切差別生滅之有為法，能覆蔽無差別不生滅之涅槃性，其義惟局有漏。蘊為積聚義，謂眾多之法積為五聚，在眾生為有漏雜染之五蘊，在佛果則為無漏清淨之五蘊，其義通漏無漏。故二乘入生空、菩薩證二空、佛證果地時可具五蘊聚，而無五陰蔽。是則蘊義為究竟，而陰字所不能及耳。然有五取蘊，在小乘有部為煩惱之異名，大乘唯識有貪愛之所取，此蘊專屬凡情，與五陰之義為相等也。或謂陰義亦通於二乘，以彼常觀五陰而得解脫故。然二乘入無餘涅槃時盡捨前覆蔽涅槃之五陰法，且二乘許四諦中之道諦及十八界之後三，咸皆無漏，故五陰亦不通於二乘也。如此、欲明通漏無漏之法者，則當以蘊字為然，而陰字較狹劣矣。

    夫譯陰者為羅什，多用於法性之經論。譯蘊者為玄奘，多用於法相之經論。蓋什師盛宏法性，以性宗專顯無為法性為目的，故視此無為法性在眾分上名自性涅槃，在佛果位上名無上涅槃；而有為法皆能覆蔽無為法，欲盡除無為法之蔽故什師譯之為陰也。奘師盛宏法相，以相宗專從有為法轉有漏成無漏為目的，故睹一切有為法皆有各各不同之種子，即將眾多有為之法合為五聚，故有色等五聚之名。此五聚在眾生分上名有漏，在佛果位上即名無漏；欲轉有漏法而成無漏法故奘師所譯為蘊也。

    此二宗皆有大小乘之差別，性宗小乘所明之法性是生空所顯，性宗大乘所明之法性是二空所顯；故知法性一宗，以空為能顯之門，性為所顯之目的也。但由生空所顯為淺，二空所顯為深。總而言之，為空一切法以明法性──空一切有差別生滅之法，以顯無為無差別生滅之法性；而此五陰，是有為生滅之法，能覆蔽無為不生滅之法，故必空之耳。若小乘二十部，唐列為六宗，其現通假實宗、諸法但名宗等為小乘之法性宗。在中土則可以成實論為其代表，然其所明之空猶淺，而所顯之性亦不深。三論宗代表大乘之法性，亦明空一切法，較前小乘所明之空則顯且深。如此、若就所用門言之，可名空宗；就所法言之，可名法性宗。什師盛傳成實、三論，故此二宗之經論亦多譯為陰也。

    相宗小乘之專明一切法有者，為薩婆多部，此部之經論有大毘婆沙等。此宗之說明皆從有法上如何而有，又如何顯明其本來如是之實相，以此引生智慧，證得涅槃解脫，即是達到其目的也。在中土有俱舍論可作小乘法相之代表，以彼兼採經部之長，以說明一切法因緣幻有，而非斷滅空無，如其所有即了達其有，而不增益其妄執我，故能成立一切法皆為如幻之妙有也。若能如是了達即不起無明顛倒，可轉有漏之識而成無漏之智。成唯識論之大乘法相，明一切生滅差別之法皆不離識，而一切無為無漏之法亦不離識，是知一切生滅差別法及無為法，皆是唯心所現，唯識所變。故能轉煩惱而成無上菩提，達幻有即顯圓成實矣。如此若就其所用之法門言之，亦可謂為有宗；就其所顯之法體言之，亦可謂為法相宗。奘師盛傳俱舍、唯識，故此二宗之經論亦多用於蘊也。

    上之性相，以其所崇尚所顯示之點不同，故其顯示之方法亦有不同也。然則性相殊途，何能融佛法為一味平等耶？曰：佛法無邊，凡有施設，皆為令眾生達到絕言思之實際，但欲達此真目的地，必須假方便而能入之，故謂佛法為一大方便法門耳。由此言之，性相二宗亦為二種方便之大法門耳。故小大性相之二宗，其標立方法雖殊異不同，而其捨生死、證涅槃，則同一不二。故云：「歸元無二路，方便有多門」也。顧此性相二宗，雖各標方法之不同，但細為觀察實多融會之點：如性小乘明五蘊空，欲明空先須明諸法，其反面仍明法相矣。而相小乘明諸法有，而其反面正顯我空，亦即仍明法性矣。所謂顯真空即彰妙有，彰妙有即顯真空，即此義也。其性空大乘極明諸法畢竟寂滅，離言絕相；雖然如是，其意乃正成一切法。故中觀論云：『以有空義故，一切法得成』！此是言陳上明一切法空，而意許上仍明一切法有。故天台以一切空成了不思議假，盡將中論之意許、亦表為言陳矣。法相大乘極明因緣依他之法，皆為幻有；雖然如是，其意仍在空一切法，離言自相畢竟不可得。故成唯識論云：若執有法名唯識者，亦是法執！此亦是言陳上明一切法有，而意許上仍顯一切法空，諸法圓成性中畢竟不可得言說思議分別也。而華嚴以不可思議圓融無礙法門，盡將唯識之意許、亦表為言陳矣。但詳察台賢之言陳，頗不與性相二宗全同。何以言性相之意許、台賢表為言陳乎？蓋天台立宗根據法性，而進融法相之說；華嚴來原由於法相，而進融法性之義。故性相之隱義為台賢所發揮宜哉！惟陰與蘊雖成各相沿襲，亦可隨其經論之文義而融會之。如天台止觀云：陰者、陰蓋善法，此就因得名。又、陰是積集生死重沓，此就果得名。又仁王云：不可說識生諸有情色心二法，色名色蘊，心名四蘊；皆積聚性，隱覆真實。如此等文，可見天台用法性陰而融法相之蘊，其根據仍在陰義也。（法芳記）（見廬山學三之十一）


14法與人之研究

    法與人之研究

            ──二十年四月在南京覺林講──

    今天的講題是法與人之研究。下面分為二段：一段是法之研究，一段是人之研究。本來佛學的大旨，就是說明「法空所顯真理」及「人空所顯真理」，所有佛學皆不出此二。現因要講佛學大意，所以提出這個題目。

    要了解法空所顯真理，又了解人空所顯真理，須要從「人」及「法」上加一番研究。這二種研究，假如用哲學名詞解釋，法之研究，可以說是宇宙哲學，人之研究，可以說是人生哲學。

    一　法之研究

    在佛學上，法之一字，意義最廣，無論甚麼，都可以叫做法。佛典中所謂「諸法」、「一切法」等語，實在賅括一切所有。所以法之一字最廣汎又最普遍。梵語達磨或達爾磨，華文譯做法；所謂法，意思是一切所有各有自有的性質，能夠叫我們及一切有情生了解。換句話說：就是凡可以生了解的，都叫做法。所以他的意義，廣汎而且普遍。法之研究，就是拿宇宙萬有來研究，就是宇宙哲學！

    現在依表從最下一條講起：表中最下一條線「事法」：事者、事情事實之謂。括弧內註色聲等者，總括五根所對之五塵而言──眼見之色、耳聞之聲、鼻嗅之香、舌嘗之味、身感之觸及其同類的色法，皆為事法，以其皆為一一之事也。但佛學所謂事，乃包括心法而言。此表且依一派哲學，如新實在論謂事乃中立、非心非物，而為心物中間的事情。彼所謂中立之事，惟在五識所感之五塵，如羅素來華所說：謂「事者、非心非物，而為心物之原素」等語之類。但佛學上事之意義較彼為廣耳。

    第二橫線「理法」：理者、條理分理之義。括弧內註時空等──時、指古、今、過、未等，空、指點、線、面積等，餘如生、住、異、滅，長、短、一、多，生、滅、去、來，方、圓、大、小，諸數理、論理等，皆為理法。譬如吾人所見或紅或白者，事也；又如紅而圓、白而方，或紅者一、白者三，則此圓也、方也、一也、三也，皆為理法。可知事乃各別，理惟貫通，理法惟在事法上顯現。故理法雖另有其義，而不能與事法相離，亦可見有事即有理。而且理法上所謂時、空、數等，不但事法上有，即心法上亦有。故理法者，乃事法、心法上普遍之條理，表現之分理，轉變之位次也。故表中另以斜線聯之。

    第三橫線「心法」：簡言之能覺知者，即是心法。分析言之，則有心王及心所有法──亦稱心所。依唯識宗心王有八種：一、眼識，二、耳識，三、鼻識，四、舌識，五、身識，六、意識，七、末那識，八、阿賴耶識。心所有法有五十一，即是心之作用及行為，如思想、感受乃至定、慧等。以心王、心所皆是能覺之相，故皆謂之心法。

    上來事法、理法、心法三種，事與理乃被覺者，心乃能覺者。但此三種現則同時，不能相離。有其一即有其三，無單現其一者，以其無單現，可稱之為基本法。佛學所謂法相，即指此三種，故表中三線直上通於「法相」，以其最單純，如科學所稱之原素也。佛學上常分「相」、「名」、「分別」、「正智」、「真如」五種法。吾人常識以為有名而後有相，所謂顧名思義者，其實誤也！即如三種法相皆可不待於名，而能實際覺及之，如人覺知冷暖黑白，固不待先有此冷暖黑白之名，而後有此冷暖黑白之相。至若一人或一屋則異是，必先有名而後人義、屋義乃見。吾人習言見人見屋而不知其誤，實則所見者黑白紅綠之顯色──事法──與夫肥瘦高廣美麗之形色──理法──而已！然人與屋非但顯色形色已也。若此黑白與夫高廣等可說為實際之「人」及「屋」，然則影片之中，形色備呈者，亦可認為「人」、「屋」，不亦謬乎？故「人」、「屋」待名而生義，非可實際覺知。事法理法不然，故謂之基本法相。心法亦爾，能自覺知。蓋被覺者事、理，能覺者心，同時此心亦能自知其「能覺此事理」。故佛學上以三分說明心法，所謂「相分」、「見分」、「自證分」，自證者、能自覺到之謂。故心法亦基本法，不須名而有相。

    綜上事法、理法，心法三者，為單純之法相。可比之哲學所稱論理的原子論，今則稱為「知識的原子論」。此知識原子論，只認基本實在之三種法相；與常識認「人」、「屋」等名為實在者，迥然不同。近世哲學如新實在論，對於此義，亦有一部分相合，但仍有一部分相反。以其僅知事法、理法為基本實在，而以心物，皆為論理搆成品。實則無情物為事法、理法搆成，如表中直線所示。譬之杯然，色白為事，形圓為理，事、理組合而成物，名之為杯。故此事法、理法可謂等於原子，此其同也。至於心法亦如事、理之單純，不應與物平列，而應與事法、理法平列者。新實在論雖見事法、理法之實在，而於心法未能認清，故與知識原子論仍有相反處也！

    中行直線「無情物」：即佛典所謂器世間，包括一切礦、植。亦如常識所謂一件東西，小之原子、電子、微塵，大之地球、太陽，無非一物。以法相論及新實在論哲學觀察之，凡所謂物，皆為事法、理法所組織而成；既為組織而成，如團體然，無有實在。以此十九世紀唯物論之根據遂打破無餘。科哲諸學，至二十世紀始打破唯物論，而不知二千餘年以前之佛典，早見及此而說明之。況新實在論猶不知心法之實在，則其所見，但得少分。近世相對論、量子論亦然，亦僅從事法、理法，說明物質非實而已。

    右邊短直線「有情身」：即佛典所謂有情世間，包括「人」及動物。但有情身亦集合體，不過組織之原素（即法相）不同，蓋無情物只事理二法集合，而有情身則事理心三法集合，以有心法故，故無情物與有情身得而區別。二者於表中斜線表示為集合體。

    中行「世間」：為有情世間及器世間之總名。其義賅括家國天地乃至一太陽系，一三千大千世界及無量數世界，皆為世間，與吾人習言宇宙之義略同。世間乃複合體，故表中以括弧旁註「宇宙」及「複合」以明之。複合云者，以由集合體──有情身及無情物──組織而成之謂。故法相──事、理、心法可假設為實在，而集合與複合則只可說為假立。然此二者仍有區別，蓋集合體在佛學上說為依業力而成之果報，在常識上則認為自然物；至複合體則為一類一類之總合，所謂宇宙，世間，乃為思想上之概念耳。

    上說事法，理法、心法，為實在之基本法；而無情物與有情身，皆為非實在之假法。良以身物所依以組織之基本法，覺知極純，生滅極速，故身物僅得在空間之團結上及時間之連續上呈其假有之相。故凡假法，必須有名，否則其義不能存在。以其不能如單純之法相可實際覺知，而須合多數覺知、組織成一概念，觀定其意義而後能知。是以集合與複合諸法，皆非實際感覺上之相也！

    今者既知單純覺知之法相為實，集合複合者為假，則吾人常識向認宇宙人物乃至一切所有皆實之習想，亟須改變；須知世間一切所有，無非事法、理法、心法、組合之假相。若於一切所有看出皆三法之假相，則能改變誤謬之常識，亦謂之見得第一重法空──分別法執空。

    由此言之，以觀察事、理、心法等之實，故能空諸身物世間等之假；然則此事法、理法、心法者似乎非空矣？實則事、理、心三皆依知覺而現，基於三種分別──自性分別、計度分別、隨念分別──中之自性分別，如以視覺之自性分別故見諸色相，此自性分別即為基本知覺。故知法相只建築於基本知覺之自性分別上，所謂法相唯識者是。修此法相唯識觀，久之久之，即能空諸法相而證法性。「法性」、即無相理，如表中左邊直線所明。證此無相所顯之真理（即法性），謂之根本無分別智──以無諸識之自性分別也。故根本智空相而證性；復從根本智而起後得不思議智，則能真實通達諸法法相，以證真如，乃能了知法相惟依眾緣所起唯識所現而非實故。

    如前所言，在常識上必先有名物，而後有事理諸法，終乃了知心法，但觀法相則知一切名物皆假，此猶知解邊事。所謂講到非證到，誠以未改常識，則恆覺先有名物，不知其假，適與法相觀相反也。若能改變常識，先觀法相，了知一切名物是假非實；後觀唯識，了知法相唯識如幻現。離相親證法性，然後真見法相，即到大乘初地境界；從根本智起後得智，二智久久修習成熟，不假功用常得現前，即至八地。過此至於成佛，一念之中，如理如量──如理智即根本智，如量智即後得智──事理不二、性相不二，時時相應，於見無量差別法相而證無相平等法性，即為諸法中道實相，即為法界。初證法性時乃無相空性，能所分別皆空，至八地始證性相不二，佛地四智圓成，故能究竟實證性相不二之法界。

    表中「法界」下以虛線聯於「世間」，以明法界非虛玄之稱謂，乃即世間是法界，等而至於有情身、無情物乃至一心一理一事無非法界。以性即相中所顯現，相即性中所建立，故差別即平等，平等即差別，所謂『眾生及國土全露法王身』。是故一一法皆現法界性，一法統攝一切法，一切法普遍一法，故每一法皆法界，禪語所謂『拈一莖草作丈六金身，將丈六金身作一莖草』，皆無不可。譬如一剎那心之視覺現起─－一瞬之視覺，其功用亦遍法界；以事、理、心三法不能相離，同時而現，是以一現一切現，亦即一切現而一現。推而至於一色、一聲、一香、一味，無不性相具足，皆全法界，是故一一皆法界，是為究竟法界觀。窮了性相不二之法界，亦即圓滿的法界觀，是為佛學的宇宙觀！

    茲以華嚴教義五重法界，比例前說．一、事法界；即前之觀事、理、心三法之法相實在，而空諸集合之有情身及無情物，與複合之世間宇宙。二、理法界：即前之由法相唯識觀，以空無量差別法相，而證無相平等空性。三、理事無礙法界：即前之性相不二、理事不二，以無量差別之相皆在性中建立，而無相平等之性皆在相中顯現。四、事事無礙法界：即前之即性即相，觀世間乃至一一法皆法界。五、一真法界：即前所謂窮了性相不二之法界，為圓滿之法界觀。

    前四義，皆可依言說安立，謂之安立諦。此一真法界非可依言說思想安立，故為非安立諦；以諸法本真，本來如是，不落言說故。法之研究，姑以此為結論。

    二　人之研究

    佛學上所謂「人空」、「法空」，實則人空非單指人類而言。不過以人代表一切有情，或稱一切眾生。以釋迦牟尼佛現身人中，不妨在人言人，就人類而立說。今之研究亦然，亦以人類為範圍，而從切近之人生問題下研究，成為人生哲學。人生既明，則一切眾生亦可推類及之，故人生哲學之範圍與人空同。

    表中最下第一橫線「無機物」，第二橫線「有機體」，二者即前「法之研究」中之無情物。以其皆為事法、理法所結合故。在此分之為二以便說明：一者、無機物，又可分為二種：其一最基本者，如化學所謂原素，所謂九十二種原質；其二化合者，如空氣、礦質、水土等。二者、有機體，即較無機物略進，須以無機物加有機組織而成。雖為一體而有各部分工合作之意義，如草、樹等，葉司吸收生活素，乃至根、幹、花、果，各有作用是。又有新陳代謝之遺傳，如樹至結果，老樹萎謝而新芽茁生是。有機體有此等意義，故較無機物為高一重。無機物最簡單，有機體則加複雜，表中於二者之間以直線聯之，以示有機體包含無機物，又加其特有性質而成也。雖然，二者乃組織不同，非性質不同，從單純之法相觀點言之，無機物與有機體均為事、理二法組成，仍無心法要素；以較有心法之有情身，則又迥然不同，故二者均屬無情物。

    第三橫線「有情身」：內典亦稱為有根身。如鳩摩羅什譯六根為六情，以根能發識──眼根發眼識、耳根發耳識、鼻根發鼻識、舌根發舌識、身根發身識，故有根即有情。但意根（即末那識）屬於心法，前五根為色法，均以發識而有根義。故有情身有心法合成要素，較之無機物及有機體──無情物──非僅組織不同，實為性質不同！表中以直線聯貫之，亦示有心法者包含無情物而又超出於無情物之上。至平常所稱動物一語，與有情身同，但其義較混，不能如有情身一名之能具體表現。

    第四橫線「自然人」：人亦有情身之類，即動物之一。惟於「有情身」上再加意義，如稱「人性」、「人格」，義即自然人特有其性格，亦見人類有其特殊之地位及意義，而在一般有情身之上。略言其不同之點，則人皆直立，而有情身類皆非直，故內典稱餘有情為「旁生」或「橫生」。又動物單靠生來身體而生活，無創造力，人類則否，行時祗用兩足而餘兩手可以作事，故衣、食、住多以自力製造，而非純賴天然素樸之物。人類富有工作創造之能力，以謀供給其需要，即顯然與其餘有情身不同。佛典亦云人類最有造作能力，其餘有情身類皆受報，但人能造業。且以富於造作能力故，知識因以發達，既有語言以達意，又能創造文字以代語言，而排除空間（遠地）時間（將來）上之阻隔。其所造作，蔚然成為學問、知識、文化、道德，而代相遺傳。猶之個人之衣、食、住等之生活財產之遺傳於若子若孫然，此則尤非一切動物所能者。取要言之，形狀豎立，以手工作，能力富於創造，心力富有知識，皆顯然異於群類，故能自達其所欲達之目的，自覺其所應覺之趨向，善能變化，不純受自然力之拘束。是以人類在宇宙中，實為萬有之中心，故特列之。

    表中右直線「人物」貫於四橫線，若言人亦是一物，故有「人物」之稱。譬如從化學上研究，人為十四種原素而成，內典則謂地，水、火、風，四大和合為身，由是以言、人實等於無機物。若在生物之生理學上觀察，則人亦有機體，如樹之有根、幹、枝、葉，花、果，而為呼吸、消化、生殖等作用。至與有情身比觀，人在自然界中亦一動物，飲食、睡眠，男女、貪生怕死乃至一切生活運動，受環境機械的支配皆與動物同。若謂業報不同，則水陸動物，移地則死，亦因業報不同。且人之不能潛於水，亦如狗之不能潛於水，若謂形相有異，則牛固與狗異，牛狗又與魚鳥異，乃至非其類者莫不異，皆不足據以為相異之點。故從自然科學、化學、生物學、動物學等觀之，人亦自然界中萬物之一。一切萬物動受機械的因果律支配，人亦同受支配。譬之自然界如機器，其中無機物、有機體、有情身、自然人等，則如機器中一部分之機件，以其同受必然之因果律所支配，動則隨動，莫之能外，且可以科學方法研究出其「變化公式」。人之活動，實等於風吹水流諸活動，故人實機器性之自然物！如唯物論哲學所明，一切基本皆無機物。其有植物、動物乃至人類之分者，以有力故。力者、質之活動，人則活動至於靈妙而已，初無所謂精神或靈魂也。至行為派心理學，僅認人為有機體，更不承認心法，可稱為取銷心理學，所謂心理現象如意識等，無非受刺激而起反應。例之物被風吹而搖，眼被光刺而眩，故將意識、精神、靈魂等等，根本推翻。此等科哲諸學，類皆以人同受物理變化而與一切動植無機等觀，亦未嘗非見一邊之真理。故近世科學的人生觀，亦仍有一邊之真理，但必能融會中道，始得人生之真相耳！

    中行直線「社會」：社會以人為主，若以自然科學之視人同物，則社會亦可說為物質的。譬之家有家室、家產、家畜，國有領土及動植出產，推而至於世界之大，無非包羅各無機物，各有機體，各有情身；而以人為主位。雖稱人類社會，亦有動植諸物為要素也。倘以人有精神作用而言，則社會復可說為精神的，而不必基於物質條件，如異地之人，雖至遠隔天涯，而以同心同行故，亦可以團結而成一社會。又如尚友古人，則精神相通亦有團結之義，故可稱為精神的。

    自然科學以人類同在物理支配之下，而視社會為唯物的社會。蓋以泰西十九世紀，唯物思想獨霸一時，故其時社會學亦唯物的。如唯物史觀謂社會變遷，乃依人之物質生活經濟狀況為基本，苟生活與經濟變化，則社會隨之變化。人之社會遂等於無機物之受物理支配，而成為唯物史觀或經濟史觀之社會學。是皆一偏之見，其說明只在唯物一邊。最近科學不然，如相對論物理學言：物質一概念之構成，純為眾多關係──因緣──而來，否認實有物質存在；量子論說明力合為質，而否認力依質有，恰將十九世紀唯物舊說推翻。此等學說，吾華知者尚少，以譯本多十九世紀舊籍，故猶封蔽如未聞。但此最近學說雖能打破舊說，而說明一面真相，要亦一偏之見而已。

    自唯物科學發達以來，否認有精神之存在，而成為機械人類觀。所有靈魂、神我，或精神自我等統被打破無餘，絕對否認。佛學亦爾，所謂空諸「我執」一語，即在破除神我、自我及靈魂等觀念，絕對否認人之身中有固定不變、永久、常住、單一的自我存在，茍有我執，即成「常見」。但自然科學等以機器方人而打破神我等「常見」，以其所見只有物理故，則執人至死亡不過僅有所餘物質存在，而無精神活動之繼續，故又成為「斷見」。是皆與真相相反。佛教小乘人，一般愚法聲聞，其觀察與科學略同。以為人者，四大、五蘊、十二處等組織而成，即是惟有諸法──如物質原質──而神我自我皆空。再見剎那生滅，而修無常、無我、等觀，其無常觀同於科學萬有皆動之說，無我觀亦同於但認質力之物理。然其見理雖同而趨向有異：蓋愚法聲聞以自身為對象，見四大、五蘊等之生滅而觀無常、無我，雖以不明法相及法空理，尚有法執；但以我執既破，其因我執而起之貪、瞋、癡等煩惱已根本消滅，故得解脫生死輪迴證羅漢果。至科學者，不反觀自身以破除俱生我執；但觀自身以外之人類動物等，既無精神存在，譬諸土木，可以應用科學方法，魯莽從事，以對礦物者施諸人類、施諸社會，消滅宰割而毫無不忍之心，以求發展一己之我──俱生我執。充其意，似謂唯我是人，其他皆物！此十九世紀之偏見，蔽於人心，人皆自期優勝而奮鬥，實則難免對方反抗，故演成私人乃至國家與階級之鬥爭。是故無常、無我之理，小乘與科學之觀察略同，其結果也，一則以之鬥爭，一則以之解脫，是不可同年而語矣。

    茲以大乘教理觀察而言：不主張決定有我。如印度昔日之勝論、數論、瑜伽等派學說，皆認有獨立常時不變之我。近日太哥爾亦云：人者、一方面立在宇宙法則支配之下，一方面又有獨立的精神自我，雖全宇宙的壓力亦不能屈服之。故皆欲尋求最根本之自我而得自由！在此點上（真實之我），認為每人及每一動物皆同有此之我執，表中左直線「人我」即此義，佛法則認作妄執而一一破除之，故人我線下註「實無我」。以實體之我無故，謂之「人空」，故佛法大小乘經皆破實體自我而明真實無我。表中「有情身」、「自然人」，旁註「幻相我」及「假名我」，即明無實自我而有幻我、假我之意。良以動物以有心理現象──即心法，故與植物不同。每一有情，皆有八識及其心所，此中第八阿賴耶識，雖剎那生滅而一類相續，是以似常似一，受熏流轉，幻成我相；故每一有情，得以統攝其一期報身而不散。同時第七末那識又恆時堅執此虛幻我相為實自我，基此而起第六意識。故有情莫不帶有「我」之性質、精神、意義、色彩。是故有情世間，雖無實我，但以末那迷謬，認幻為實而成我執；遂以求自我之保存發展而起「貪」，彼此衝突而起「瞋」，不明我幻即為「癡」，恃之自高而為「慢」，故有一切非理的感情作用。人與動物，莫不皆然，則皆此「幻相我」之為祟也。及至人之階位，則更有「假名我」之產生。蓋以語言文字增上作用，成為種種概念，建立種種名字，又以各人觀念不同，認識不同，我之意義及價值亦隨之不同。幻相我與生俱來，末那所執，名為俱生我執；假名我由分別生，意識獨有，名為分別我執。又以認識不同故，人各有其我之定義，略言之如謂：身體是我，受苦受樂者是我，辨彼此是非者是我，能造作者是我，乃至知識是我。推而廣之，如國家學謂國家有獨立主權，亦即我義；乃至一神教謂宇宙亦有獨立之我，如上帝之類。凡此假名，皆依幻相推度而產生。可見心法有無，情器攸分，有情世間，與物有別矣！

    一切動物，求自生存，殘害他物；其心理之貪、瞋、癡等現象，見諸行動，至於人而加厲。更有假名我以為團結工具，其志趣同、行為同、乃至思想、信仰、力量同者，所謂天涯比鄰，雖遠而合；其不同者，所謂肝膽楚越，雖近而離。是故社會組織上，不能不承認精神勢力之偉大也！

    夫物質生活之需要，固所尚矣。若遂抹煞精神，而以經濟──物質的──支配為已足，必至糾結滋生。彼思想簡單之人，以為社會者，衣、食、住、行而已，男女性慾而已，解決之固易易。此種觀察實大謬不然！試思古今大戰之起，其主動者決非迫於凍餓之人，蓋彼志在謀衣食之流，縱迫饑寒亦為鼠竊狗盜而已，烏能興風作浪，為禍天下？然以饑饉疫癘流亡者多，野心家得此機會，思所利用，揭種種名義以為號召──即利用假名我作祟──以償其爭意氣、爭體面、爭光榮、爭領袖之欲；微特不為衣食之謀，且可犧牲一己之財產身命，從事於此。故謂社會問題純屬物理，思以經濟支配力以解決之者，實為不見人生真相，只知一偏之謬論。蓋社會問題變化，物理固大，心理亦強：自我之貪、癡、見、慢、常伏動機，相互之恩怨冤親、尤生關係。若不觀察明晰，妥善安排，太平之期，不幾絕望？此談人生者所當注意及之也！

    佛法打破實我，而以四大、五蘊諸法說明無我。小乘遂起法執，認定實有諸法及無我理，將幻相我、假名我消滅之，以成其解脫。大乘不然，真無我之理既明，其事實上之幻我、假我即不為所惑，幻則明其為幻，假則明其為假，所謂還他本來面目，固不必改造消滅之。以其明瞭無惑即無顛倒，譬如合土地人民制度等等而名之為國，則知國為假名，非離土地人民制度等等而別有，不過土地人民制度等得「國」之一名以統括之。故假名亦有假名之用，最近科學亦見及此，以為凡名乃思想言說上之一種便利。有杯於此，色白而圓，中空而有容量，得此假名，名之為杯，則諸法相概括無餘，便利孰甚！但不惑為實在而已。大乘以人空理觀一切有情，「真我」是無，惟有似常似一之阿賴耶識及餘心王心所，是為「唯識人生觀」。明此似常似一之幻相，是識非我，故末那不起誤執，意識亦除我見，即人我空──即真我之見消除──而證人空所現真理。從人空所現真理，乃能顯現幻相、假名之作用。如前所言，阿賴耶識雖剎那生滅，而展轉熏習相續不斷，故能從幻相我上覺知人生固非一成不變，心法變化上皆有改善之可能；只在破除迷謬，希望覺悟，人皆可以向上漸增漸進，希賢希聖乃至成佛。而且對於人生的社會，亦可從假名我上見到有改善之希望，與進步之道路；譬如一家、一國、一民族乃至宇宙，無非和合相續似一似常之團體，此種相似常一之團體，皆以人為主位，可見每人皆有社會性。社會之搆成，皆借種種關係集合及人的活動力量；故人對於社會的搆成關係密切。故談改善社會，須觀察人的一方及社會的一方，而後善惡利害可辨。不為一己而謀福公眾者、善也，損害其他而自圖權利者、惡也，善為社會利而惡為社會害，害所當去而利所當作；非可由個人壓迫或殘害其他之人，亦非可由一部分壓迫或殘害其他部分，而後社會乃得由此互相交遍之精神，而成功為蒸於善利之社會。

    上來「人物」、「人我」二義，皆見一偏，故成妄執。妄執者遣除之，合理者收集之，而歸納為人生之觀察。蓋人生者，包括人之生活、生命，雖不離於物理並非完全受物理支配，而有相當自由者也。譬如醉人為酒（物理的）力支配，乃呈暈態，但能自由不飲即不受酒力支配。人有心法，故有選擇判斷動作之自由可以轉移物理。是故人生非物非我、即物即我。

    人與他物之區別為人生性，即人之特性。如百法所明二十四不相應行法之眾同分中，人有人同分，同分者類性之義，人同分即人類性。此人類性可以概括人之一切而具體表現「人」之不同，以有人性支配故，故人之物理關係即非凡物之物理關係，其心理亦係人的心理，是類性上即可顯有人性。若認人之性格即人格，則人生之義即包含人性、人格；其關係有物理的及心理的，故人生有其意義，有意義故有價值。以佛學言：人在宇宙間，一方面與一切有情隨業受報──即自然力支配──等無有異；又一方面則人之特性，富有造作、思想、覺悟之自由自動之能力；故可憑自力認識人空、法空所顯真理，而改善個人、家、國、乃至全宇宙。此為佛學上人生之意義與價值，人各具有，當視各人之心理為出發點：自由活動，改善向上。有此自由創造活動之力，故有其豐富之意義，與廣大之價值，而人生之希望亦無窮！人之研究竟。

    玆請總結一語：學佛，乃證明人空、法空所顯之真理；達到宇宙人生究竟之至善！（胡法智記）（見海刊十二卷十號）

    （附註）海刊題作：「法空人空與唯識」，今復原題之舊。


15談唯識

    談唯識

    治唯識學，應明本識。本識名阿賴耶，譯言藏，具能藏、所藏、執藏、三義。亦名阿陀那，譯言持，謂能持種及根身器界。就能藏及持種義邊，名一切種，乃極微妙虛靈均等周遍之恆行流動，即藏識之等流現行。就所藏及持身界義邊，名異熟識，所謂異類而熟、異時而熟、變異而熟者，即藏識之異熟現行。此異熟識即一期之總報主，有各各差別可言，諸有情依此故非一；彼一切種對異熟識及餘識心心所法四分為一切種，而在自則非種非現，但是極微均之恆行流動，諸有情依此故非異。一切種可略分識種、業種。識種、屬名言習氣，如微塵模型等；屬我執習氣，如人工業。業種、屬有支習氣，如依人工微塵等，由水成為泥團；但有泥團，尚未成器，故僅謂之種耳。至前六識，對此名異熟生，謂由異熟識而生者。但末那四分僅通識種，從無始來，恆執第八見分為我，屬我執習氣，如模型然。第六四分通識種，亦通業種，有我執、名言、有支、等習氣，其我執習氣如工宰，名言習氣如微塵。前五四分亦通業種、識種，然以無執故無我執習氣，僅有名言、有支習氣，如匠工依第六之工宰，照第七之模型，將名言識種之微塵造作器具。但第七執第八見分為我，不過一種空洞之計畫，實無可執，如造樓閣者先作一圖，後以第六之運籌，驅役前五之工匠，造成第八之真異熟及前六之異熟生。由是以觀，第七雖執第八，若無前六之運造，則雖執不成業果。前六雖有運造之能，若無第七之空執，則不能有所依據而造成異熟。第八之異熟雖為前七所造，亦含藏前七一切種子。如是展轉依持，乃成緣生因果之理。

    一切種中漏無漏種法爾具足，一一有情展轉增上，漏無漏法，亦互相熏。起信論將無漏說在真如，故有真如熏無明，無明熏真如之說。諸有疑漏無漏種不互相熏者，一、由太認種為有形礙之實物，如世穀麥等種；二、由不明展轉增上即是熏義。蓋一切種，但是識上差別功能，當未現行時，毫無形礙，如人手有習書畫等功能，尚未書畫時，手中書之功能與畫之功能有何形礙？又、識種、業種，皆通有漏、無漏，有漏只是有執，無漏即是無執。諸有但以遣執空理名真如者，以是別說有為無漏。若知真如有空、不空義，空即妙觀、平等二智相應之遣執空理，而不空即大圓鏡等四智相應之執盡實相。合此空不空，謂之一真法界，亦即真如，則諸無漏皆為真如。彼偏執無漏無為是真如，乃僅就擇滅涅槃言，但知其空，不知不空。不唯於真如義不全，即於無為義亦不全，以諸漏永盡，非漏任運現行，不假功用，無暫停息，亦即無為義也。唯識究竟位頌所云：『此即無漏界，不思議善常，安樂解脫身，大牟尼名法』，豈同二乘灰身滅智耶？若但知空相、空性、空理等遣執之共相道理謂之真如，因而固執真如不可說相用，遂以非難起信論真如無明相熏之義，何不觀於歐陽居士唯識抉擇談云：『雖則涅槃而是無住，不住生死，不住涅槃，盡未來際，作諸功德』。然作功德乃名無住，而相寂然仍名涅槃，涅槃即是無為，無為即是真如，圓詮了義，詎可不一致思耶？（唐大圓記）（見海刊四卷六期）


16唯識觀大綱

    唯識觀大綱

            ──十一年三月在漢陽歸元寺說──

      一　引論
      二　五位百法之唯識觀
      三　依真有幻全幻即真之唯識觀
      四　悟妄求真真覺妄空之唯識觀
      五　空雲一處夢醒一心之唯識觀
      六　五重層次之唯識觀

    一　引論
    若修唯識觀，當與唯識各經論之彌勒等菩薩，天親等論師，所發信願相同，始能成就。故發心初首，須作方便：一者、歸命三寶，以決定信心。二者、普求二利，以發大願力。如成唯識論曰：『稽首唯識性，滿、分證覺者；為自利、利他，令法久住故』。

    唯識性者，對唯識相言。能變之識，與所變之法，即唯識相；一真法界，平等真如，即唯識性也。於唯識性，唯佛能圓滿證覺故，名唯識性滿證覺者。諸菩薩亦能分證故，名唯識性分證覺者。所證唯識性、是性，能證性智、是相；統此無漏真實性相，謂之法及佛僧。佛能于法圓證圓說，僧能弘傳佛法，如實修證。故此三者，皆應歸依。稽首即傾身命歸投之，以決定信心也。謂歸命唯識性相之法佛僧，欲實將身心境界鎔歸於唯識無漏性相之海也。

    發大願力者，誓證一切法唯識究竟真實性，是自利也。觀一切眾生同依一唯識性為體，普導含靈，胥成正覺，是利他也。證此覺性，解除煩惱，了卻生死，成就圓滿福德智慧，使佛法普行，佛種不斷，此通利自他也。是故乘大信心，發大願力，修者依此，即為因地法行；發心充實，自可無有蹇屯。

    以上所言，憑自理觀之力。復有事緣，可相輔成：如讀誦大乘經論，凝心聖教，持念釋迦本師，彌勒菩薩，禮拜諸聖，以祈加持；並懺悔無始來一切業障，使修觀不起魔難。譬如築堤，既固址基，復肅眢眚，則可久遠。自因助緣，亦復如是。

    言觀行者，即具二分：一、能觀智，二、所觀境。復攝此二為能證入門，以證入所證入法。故是一觀，具二能所。能觀智者，各宗皆同：天台、賢首、禪宗、淨土，莫不須依第六識心王相應之慧心，為其主體。餘如五遍行，及欲、勝解、念、定，與善法之信、精進等心，亦皆相應，以為助伴。

    二　五位百法之唯識觀
    所觀境者，在唯識觀乃通觀一切法皆唯是識。故法界一切諸法，皆所觀境。言一切法者，廣大悉備無不窮盡，世界微塵難喻其數，如此紛綸，何堪攝取！是故慈尊造瑜伽師地論、約為六百六十五法，無著大士依之作顯揚論、又約為百有六法，至于天親大士遂立百法，以此百法攝盡一切。百法者，初地菩薩之所證法。初地所證，皆百法門，如見百世界，供養百佛等等，皆以百數。二地則千，三地乃萬，以至大覺，數不可窮。是故修觀當明百法，熟悉各法，何者為性，何者為業，了然心中以成觀境。今舉大要，明其唯識。

    百法者，略分有兩。一者有為，二者無為。有為者，復別為二：一者實法，二者假法。實法有二，心與色是。假法有一，寄在心色分位假立，心不相應行是。心復有二：一者心王，二心所有。

    心王者，正所言識。明了分別，為其體用，故謂之心，或名為識。二十論言：『心、意、識了，名之差別』。然此心王，唯是眼、耳、鼻、舌、身、意、末那、阿賴耶之八識。

    心所有者，不能自有，隨心王有，與彼心王相應不離；心王是主，此為僕從。言相應者，非一非異，謂體雖二而事常一，同依一根、同緣一境。八識心王，於五十一心所有法中，各與其相應之心所有法而轉；與識相應，隨識而有，是故唯識。

    次論色法，今言物質，在佛法義說有二性：一者變滅，二者窒礙。宇宙萬有，前六心王對境，皆可云色，是故六識名了別境。以言其數，五根、五塵、法所攝色，凡十有一。五根發識為不共增上緣，變現五塵為所緣緣。眼識所緣有見有對，耳等所緣有對無見，意識所緣無見無對。若散位獨頭，夢定中緣，皆法所攝色。以此諸色皆心所變，何以言之？心自體相為自證分，其作用相則有能所，能者見分，所者相分。相分變現，唯見所取，心自證知，故云唯識。

    復次、假法心不相應行。行表行蘊，遮非無為及色、受、想、識蘊；心不相應，遮非心所有法。上言心所有，多是相應行，與此正相違異。心所有中，除卻受、想，皆行蘊攝。此中得等，雖在行蘊而與心不相應，故立此名。詳此一法，惟是心、色分際位置，對實法言，謂之假法。較其所屬，通局有殊：如命根者屬心分位，如異生性屬心所分位，若無想定等屬心心所分位，若時、數、生、滅等通為心、色分位。是故當知此諸假法，唯依心、色分位而立，無獨自體，故亦唯識。

    無為者，無有生滅，不可變異，亦無作用，不能表示；列為六法。五隨相立，其一真如。此中虛空、非方分空，乃是觀智空無相境，唯心所變還自緣取，雖湛明照而非真如，乃識所變似真如相。真如性者，其所言法，無可言思，離一切相、不思議故，見無所得、不可立故，諸常如法、各遍顯故。此乃唯識之真實性，故是唯識。一切法界無量諸法，皆此百法之所成立；觀此百法唯識，即遍觀一切法皆唯是識。上能觀智與所觀境，即為能證入於唯識法之觀門。而由此觀門所證入之唯識法，初則了然觀見法界一切諸法，皆唯識所變之相；次即離一切染唯識相，而證真唯識性；次由證真唯識性，而能如實照了諸行『猶如幻事等，雖有而非實』；由是證得圓滿清淨轉依，性相不二，身土一如，是為究竟唯識。

    三　依真有幻全幻即真之唯識觀
    包羅萬有，唯是一心；即此一心，融貫凡聖，而能任持一切法之種子，及有情、無情之根身、器界，故又名阿陀那識。此識非真非幻，全真全幻，為真幻之所依，通於佛位、眾生位者也。遍持諸法，唯一真心，故亦謂之一真法界。一者、絕對待，真者、無變異，為一切法根本依處，至佛果上之離垢清淨地，又名菴摩羅識，此識圓滿清淨離染污法，乃無漏智相應之真淨一心也。此真淨一心，在眾生位名如來藏，至如來地始能究竟證明顯現故，在眾生位含藏在眾生心中故。表此一心非虛妄故、曰真，無變異故、曰如，真如云者，的指此一心之性體。上言阿陀那識、菴摩羅識、一真法界等，雖同一體，隨相異名。惟此一心，通一切位，依真有幻，故曰一心生滅；全幻即真，故曰一心真如。欲觀一心真如、生滅之體用，今另列圖如下：

    圖中大圓圈，即表示一心真如──本無形相限量可言，強作此形量表之耳。阿陀那識，為世出世間、有漏無漏諸法所依持，有發生一切法之別別功能，指此別別功能名一切種，為圈內所表之長曲線是。而此一切種，亦遍十法界一切位。由此一切種有根本無明發生，所謂『不覺心動，忽然念起』，如「乙」所表，是謂末那之根本法我癡見。其乙線裏面所表「丙」，即念念執阿賴耶見分為內自我。如「甲」線內部分即阿賴耶識之範圍，完全為末那所執之我愛執藏。此阿、末二識互依為根，末那依阿賴耶而起我見，阿賴耶依末那而成我愛執藏。同時阿賴耶又變起根身、器界、轉為異熟識，是為三細，此三細實無先後之別。概括言之，動、為末那、阿賴耶，能起、為一切種，所起、為異熟識。忽然一念乍動，無明相應，末那即執阿賴耶見分為我，念念不息，使阿賴耶識內種子皆成有漏，於是現起一切根身器界，此即依真有幻之義也。從末那背方，依阿賴耶內種子而現起者，如圖「丁」所表，是為意識。意識方向與末那相反，末那向阿賴耶見分，意識向阿賴耶所變根身器界；蓋末那執內為自我，意識認外為各個我。且末那為意識不共增上緣之依托根，故意識亦必帶有俱生我執；然雖依末那為根，實從阿賴耶內之有漏意識種子所現起，如圖有直線由阿賴耶通發於意識是。

    如圖「戊」所表為五根身，即正報身。而此根身雖經過意識而成，卻仍從阿賴耶色法種子而生，故此根身非浮塵根，乃清淨四大所成之五淨色根，為藏識安危與共攝為自體者。云何現此根身？因末那執我，欲有所見有所現故，正面由藏識變起根身器界，反面由根身器界發生意識，遂建立有情世間及器世間。末那能執之力，彷彿海中有一種鼓盪之力能起波浪，又如叩鐘有撞力而發聲，是故情器世間之生起，皆由末那潛動力而出發也。

    如圖「己」所表為器世間，雖間接亦由末那之執染，而直接唯阿賴耶種子之所變及見分之所緣；乃為微細流行轉化之象，剎那剎那，生滅不停，不易覺察。吾人所見之山河大地，仍屬粗相耳。何則？以末那所執之藏識，變動不息，其所現之相亦變動不停故。凡屬根身、器界，皆是如此，而無一剎那之暫住者。

    如圖「庚」所表為眼、耳、鼻、舌、身五識，從阿賴耶種子經過末那、意識而生。故前五識以阿賴耶為根本依，以末那為染淨依，以意識為分別依，五識各以淨色根為不共依，而淨色根又以浮塵根為寄托。前五識現於五塵時，即意識同現時，故意識遍分別於五識也。

    如圖「辛」所表為五塵，五塵性境，即前六識自變之相分，但須依阿賴耶所現器界為本質。此本質即異熟識境，由業所感，前六識依之而變為相分。何謂性境？性者，實在之義。前六識現量所緣之相分，完全與阿賴耶所變之境相同，毫未改異，是謂性境。一剎那間，第六識起隨念、計度分別，則非性境矣。

    如圖「壬」所表為獨頭意識所緣法塵境界。分別有三，謂散位、定中、夢中等是也。其率爾心緣現量境，離於隨念、計度分別，斯須即入獨頭意識，非復現量性境，而已為前五塵之落謝影子矣。遂由意識內依末那我執及藏識中名言習氣，變造為意識所現之法塵境。凡前塵種種之相，皆為阿賴耶種子所現；獨頭意識所緣，則為前塵影境。故獨頭意識所現之境，多為似帶質境，即吾人現前之境物是。

    又意識能憶過去境界，即前塵影境經意識念度過而藏於阿賴耶識中者，忽然念起，或於夢中現起，皆是獨頭意識所現。除無想定外，四禪、八定，亦皆獨頭意識所緣之境。因不由異熟習氣所生，故不成業果關係。如夢中所現之境，全是虛妄，則甚易見也。若由異熟習氣所發生者，屬於先業，故有果報關係。比如放砲，彈乘砲力飛行空中，必至砲力衰竭方始落下，緣為他力之被動，不能自由而止也。異熟報亦同此道理。常人不知，誤為自然，不知實先業之感招也。又此意識法塵境界，亦可超出異熱範圍之外，而達於不可思議之境，以意識功用甚宏故也。

    綜觀上圖，可以尋由真起幻，從幻反真之途徑。常人不明此理，執此根身、器界為實有，不知皆阿陀那識一心之幻現也。夫一念心起，無不依一真法界而有，無始無明念念不息，即是全法界盡在無明，是故一心之動，即萬法所由生。萬法之變，悉唯識之所現，故曰萬法唯識，而唯識之實性即是真如。能知此義，斯可以觀依真有幻、全幻即真之唯識也。

    四　悟妄求真真覺妄空之唯識觀
    上既說明依真有幻、全幻即真之理，此更進演悟妄求真，真覺妄空之義。所謂妄者何指？指第六意識所起之似帶質境，即吾人現前所謂之天地人物是也。原意識依末那為根，二執俱生，恆與前五根識托阿賴耶所現之根身、器界，變緣五塵，隨續分別，因綜合離開之結果，認為實有種種物體；乃執何者為長、短、方、圓，何者為紅、黃、黑、白，何者為我，何者為非我，重重錯妄，莫能窮詰！如此妄執，是謂遍計所執自性。此妄執境，在與前五識俱起之意識現量上，本無所有，實為意識重緣五塵之影，而自加以分別所成者也。故修唯識觀者，首當悟此現前妄執之境，皆是偏計所執自性。是為悟入之第一步。

    今更可以夢喻之：吾人入夢時，或見花鳥人物，或感苦樂悲歡，當其時何嘗不聲色俱備，情懷真切；卻至南柯醒後，都杳無所得。究竟真耶？妄耶？推之現前所見事事物物，非不在在是實，一一逼真；如得無明豁破，慧目開朗，反觀現在之境，亦等如夢中所見，畢竟一無所得矣。是故對於現在之境，先應作如夢觀，以遣意識上遍計所執之我法，則根身器界，宛然唯識心變現之虛幻相而已。或謂夢境既空，夢心亦空，應云唯空，何謂唯識？不知夢中之心即醒時之心，境異夢醒，心貫醒夢，故醒後心中亦能了然夢中之境物，而欲求夢物於醒境，則必不可得也；是以夢境實空，夢心幻有。境空不離心有，心有元即真覺，境空心有，善成唯識。然則心可通幻，亦可通真，真妄之轉，統依一心。是為悟入唯識之第二步。

    夫此所謂真覺，指現行意識之證智而言。意識完全不現行時，若所謂五無心位者，豈不心境俱空，如何得成唯識？是故當進觀意識所依之意根，及種子心。蓋意識依末那為根，從阿陀那種子識生，此之二識，恆時現行，意識等種子亦依存不斷。故雖至睡眠悶絕時，意識不起，知覺中斷，而醒後仍能繼續憶知前經事，不相乖謬。可知 末那恆審思量，念念執阿賴耶為內自我，未嘗稍息；而阿賴耶受異熟、持種子，無始至今亦未嘗稍息。前六根塵識心，依藏識種為因，末那為緣，乃以繼續生起而不斷也。彼外道不知觀此，憑禪定力，強伏意識不使現行，待定力盡時，仍墮生死流轉！猶之睡眠悶絕，醒後仍復攀緣意境，不相離捨。此可以悟意識止伏，另有潛勢力存乎其根底，曰、末那阿賴耶，無始恆轉。此為悟入唯識之第三步。

    無始以來，末那執本識見分為內自我體，而有俱生法執，是為根本無明。本識為末那所執故，變為我愛執藏之識，受前六識之熏，而藏守諸雜染法種，固執不失，枉受業繫。六識取塵造業，若明中張手現影而捉取其影，藏識受熏持種，若明滅猶固握其拳以為影在。蔽藏識不明者是為根本無明，根本無明一明，則阿賴耶轉成離垢清淨之庵摩羅識；此識能任持一切法而不為一切法之所蔽，鏡智相應，得大自在。是為唯識觀之究竟。

    五　空雲一處夢醒一心之唯識觀
    合上二觀以喻明之：
    一、喻依真有幻全幻即真　　謂依空有雲，全雲即空，雲之有非自有，依空有也。無雲之空，喻一真心。不起根識身器全如虛空，根識身器起如空中生雲，頓呈昏闇之相。然雲不從虛空生而從汽生，喻根識身器不從真如生，而從阿陀那識一切種生也。汽由波動而凝聚為雲，即本識由末那無明之動而現諸蘊、界焉。夫雲之為幻，原無實體，以比依他起性，幻不離真、如雲浮空，而無自體之可言也。然而雲起於空實不礙於空，以雲之在處，空未嘗不在故。且空大無邊，片雲何足為蔽，不過常人眼識低隘，一為雲所籠罩，即不能遍見澄空之相。假使有人立於雲表，則雲自浮闇，空自湛明，了無相涉矣。此喻識生諸法，不變真如，若妄執我法，隨業流轉，則不顯真如之性。設一旦覺悟，則幻自虛疏，真自常寂，亦了無相涉矣。就上義，可以廣大虛空、喻如來之法性身，以虛空明相、喻如來自受用身，以騰起霞雲，喻如來之他受用身及應化身。但雲有光彩，耀人心目，是為卿雲、瑞雲，非烏雲、濃雲耳。且佛應化之雲， 若身若土，皆同幻現，諸佛證真、真可容幻，眾生在幻、幻亦含真。真幻不二、則真性即是幻性，空雲不二、則空處即是雲處；幻即同真，真即同幻，真幻相含，幻幻相含，所謂真俗不二之理事無礙、事事無礙觀是也。

    二、喻悟妄求真真覺妄空　　謂悟夢求醒，醒覺夢空。如觀現醒之物，皆同夢境，則夢中之物，亦同醒境。夢不知夢，是為妄中執妄，醒定執醒，亦復未出妄中。醒境夢境，不離一心，是一心直貫世出世間，總持十法界而不可以區別者也。試以夢為喻：初地菩薩、知夢未離夢相，七地以上菩薩、夢醒未離醒相，從金剛後心至佛地、方能大覺，夢醒無礙。眾生在迷妄顛倒中，夢醒俱夢，諸佛隨緣而度眾生，醒夢俱醒。是同一心境，而凡聖互見，各不相侔也。

    復次、以心為喻：夢中之心、凡夫心也，夢中知夢之心、菩薩心也，夢覺之心、佛心也；雖然三種心境，仍是一心所現。蓋夢中之境唯心所現，覺中之境亦唯心所現，是以夢中之心即覺時之心，眾生之心即佛之心，『心佛眾生，三無差別』。一心現起、即是心之全體，並非少分，所以佛能遍法界而度眾生，眾生亦以此心具造十法界，而終能悟入佛之知見也。

    綜上二義，換言之、亦可云空雲一空，夢覺一覺，成為一真無障礙法界之唯識觀。又上節所講猶為漸次，此中所說方為圓融。何則？生佛不二、空雲一空，真妄俱泯、夢覺一覺，是為圓滿一心之唯識觀。

    六　五重層次之唯識觀
    上來反覆推闡唯識觀之理，不外於從妄而顯真、即真而空幻，以歸到真幻一心、一心真幻之實相。是實相雖一，而觀非無漸次。茲更依古德所擬之五重唯識觀，提出重宣此義。

    一、遣虛存實唯識觀　　云何遣虛存實？即遣遍計所執之虛妄，而存依他、圓成之實有也。前已云遍計所執，如認夢為實境，如執雲為固體，唯是虛妄；依他起性，如心現夢，如雲浮空，幻不離真而無自體。此云遣遍計執之虛，而存依他、圓成之實者，以雙觀真俗二諦，而專遣虛妄執耳。就俗諦說、依他起亦為實，就勝義說、圓成實方為實，對虛說實，是為空有相對之唯識觀。復次、二諦又為性相二門，相依性而常顯，性離相而常住。起信論云：『一心生滅門』即是依他起性，『一心真如門』即是圓成實性；二者皆不離乎一心，此唯識所以成立也。

    二、捨濫留純唯識觀　　一切諸法皆不離識，識分心、境，境別內、外。上云遣虛，僅遣去心外之虛妄執境，此云捨濫，乃將心內之相分境一並捨去，較為更進一層。然心外本無境，凡所緣皆心內相分，能緣皆是見分，悉統於百法之中。今就百法捨去十一色法，二十四不相應法，六變相所緣之無為法；所留者，為八識心王及五十一心所。留能緣心，捨所緣境，是為能所相對之唯識觀。

    三、攝末歸本唯識觀　　心心所法各分本末，本者、心之自體，末者、自體上所現之相分、見分。上雖巳捨相分，猶存見分之用，此則攝彼相見二分歸就識心之體。心體云何？即自證分也。謂攝取識心上之相分、見分，而歸於自證分。以鞭辟入裏，較上二重更進一層也。是為體用相對之唯識觀。

    四、隱劣顯勝唯識觀　　心王心所勝劣懸殊，心王為勝、心所為劣，以心所原為心王之所管領也。就勝義說，顯主體之心王而隱屬性之心所，亦由博而約、從粗而精之理，以便作觀耳。至此又去五十一心所，僅存八識心王，是為王所相對之唯識觀。

    五、遣相證性唯識觀　　心王雖尊，有事有理：事者、差別之相用，必須遣之；理者、無差別之法性，必須證之。是為事理相對，事盡理顯，智無所得，入真唯識之唯識觀。

    上五重唯識觀，總核其理性可約為三義：一、周遍計度為唯識之虛妄法，屬妄執性，是應遣離者。二、依托他緣為唯識之世俗法，屬緣起性，是應轉淨者。三、圓滿真實為唯識之勝義法，屬真勝性，是應開顯者。就此三義，更可約留二法：一、世俗，二、勝義。而二法又各有四義，謂「虛妄」、「道理」、「證得」、「真實」是也。以此二法互融四義，第一重、為虛妄世俗，第二重、為道理世俗兼攝虛妄勝義，第三重、為證得世俗兼攝道理勝義，第四重、為真實世俗兼攝證得勝義，第五重、為真實勝義。所云「虛妄」、是應離捨。「道理」、是當了悟通達。「證得」、是有修行，有成功者。「真實」、是無對待，無變易者。隨何一法，無不如是，諸法本性，是唯識性。循此觀想，夫亦可以悟唯識而證真如矣。（孫紹基、趙曾儔合記）（佛學院印單行本）


17遣虛存實唯識觀之特勝義

    遣虛存實唯識觀之特勝義

    論卷七云：『識言、總顯一切有情各有八識，六位心所，所變相見，分位差別，及彼空理所顯真如；識自相故，識相應故，二所變故，三分位故，四實性故。如是諸法皆不離識，總立識名；唯言、但遮愚夫所執定離諸識實有色等』。此即五重唯識觀中第一重遣虛存實觀；而唯識觀之最勝點，即在乎此。以本祗要此第一重唯遣虛妄識，存真實之唯識觀；後之四重，只是為鈍根人展轉離過以入真耳。若利根人，只此一觀，一了百了，直至究竟；以遣虛則妄無不盡，存實則真無不圓故。

    作此觀者無他，只於無論何事何物，觀為唯是五位諸法之一聚識，除此別無一件實有之物而已！作此觀時，妄執我法遣無不盡，而無百論等落空之弊，其殊勝一。真如相性顯無不周，而無起信等墮儱侗之弊，其殊勝二。但觀明現前事物本來如是之實相──譬如飲茶，只是五位諸法之一聚識，別無所飲之茶，只是五位百法之一聚識，別無能飲之人；譬如聽講，只是五位諸法之一聚識，別無聽者，只是五位諸法之一聚識，別無講者──而無觀佛境觀上地等懸想他界之弊，其殊勝三。即觀明本分，而於餘界餘地一切分無不通達，若自若他、若染若淨、若生若佛、若聖若凡、若因若果、若身若器等，莫不是五位諸法之一聚識故，而無拘局一隅之弊，其殊勝四。

    故作此觀，但明此理，無論何人皆可作之，無論何處皆可作之。他藥雖妙，每可由藥生病，獨此一藥，增益、損減之執，煩惱、所知之障，病無不治，更無從藥生病之虞，故為獨一無二大妙觀門！諸有智者，應勤修習！（見海刊五卷五期）


18唯識之淨土

    唯識之淨土

            ──十五年春在上海世界佛教居士林講──

    一、一切法中之識法　　將以唯識明淨土，且先略說唯識義：欲知唯識義，應了一切法。一切法者，有為、無為攝盡，其義繁廣，玆但簡談：

    有為者、有生滅作用義，無為者，無生滅作用義。有為法：一、假，假託他法顯明分位等差別相故。二、實，復二：曰色，曰心。色亦二：一、有對色，眼等根塵相對之色、聲、眼、耳等是。二、無對色，意識所了者是。心、有心王、心所，心王如主，心所如僕。心王即第八阿賴耶識──此翻為藏，能藏、所藏、執藏義故──至第一眼識。心所分六位有五十一種：遍行五，別境五，善十一，根本煩惱六，隨煩惱二十，不定四是。第七名末那識，此翻為意，恆審思量為性相故。前六即眼、耳、鼻、舌、身、意識，了境相麤故。六意何異第七末那？此如眼識等、依根得名，識異眼故。七如藏識名，識即意故。譬在眠時夢即第六識，眠至無夢第六即止作用而末那仍存，以末那執阿賴耶識為我，不間斷故。此八識中，前六易曉，第七較難，唯第八識甚深微細，不易了知。故深密云：『阿陀那（賴耶）識甚深細，一切種子如暴流，我於凡愚不開演，恐彼分別執為我』。如是八識，即百法五位中第一心法，亦即所謂識法也。

    二、一切法何以皆唯是識　　問：八識即是識易解，心所亦唯識耶？答：八識心王，稱自性唯識，心所乃心作用，決定與心相應而起，故亦唯識。問：根等能對塵等，應非唯識？答：根等係第八識變現之相分，復為第八識執受為自體者，故亦唯識。問：諸色等法，應非唯識，譬居士林設海寧路，在黃浦灘識不現故。答：此亦前五依托第八所變本質，此循業所報得，故第八亦稱異熟識，以由先時業後時報熟而變現故。又業報相同，其所變境亦略相同，可共受用。共中尚有共中共、共中不共之區別，變為自識相分而現，以是義故，諸色法等亦依識變，故亦唯是識。問：空間、時間等，亦唯識耶？答：彼皆色心等上分位之相，當亦唯識。問：諸無為法應非唯識？以無生滅故。答：有為法相用之體性，即無為法，故亦唯識。由是故一切所有皆唯識。

    三、淨穢器世間與第八識前六識　　淨者清淨，穢即劫等五濁，土者器世間。此淨穢器世間，均唯識變，即第八相分；前五識托之變為色等五塵，是為依報。現此境時，第六隨前五分別物我等差別。而有情第七識，與此器世間無關，故此不列。

    四、有情染識上之穢土與佛菩薩淨識上之淨土　　識有染淨，所變亦異，故土不同。三界、五趣有漏識變有漏穢土；諸佛菩薩清淨識變清淨淨土。問：淨土既由識變，應是虛幻？答：唯識不礙有他心，淨土是佛菩薩清淨識變，與當前穢土是有非無，相同。

    五、念佛人心上所托佛菩薩本質淨土與自心相分淨土　　念佛人求生西方，先依經教信有西方依正莊嚴，即此為佛菩薩無漏識上所現本質淨土。復托之變為自心上所緣相分淨土，互為增上，乃現所了極樂世界。

    六、往生與自他共變淨土　　依佛菩薩悲願力所現依正莊嚴為增上緣，起自心清淨心而變起自心淨土。此自心淨土與彌陀淨土，清淨相應，成為共變淨土，故得往生極樂淨土中。攝持於彌陀願力故，即得永不退轉於阿耨多羅三藐三菩提。（王錫光記）（見上海居士林林刊十三期）


19兜率淨土與十方淨土之比觀

    兜率淨土與十方淨土之比觀

            ──二十五年四月在奉化雪竇寺講──

      一　概說
      二　十方淨土
      三　兜率淨土

    一　概說
    現在特別提出「兜率淨土與十方淨土」比觀一下：
    釋迦牟尼佛所以要說這一部經，無非使現在將來一切眾生依經修觀，往生兜率內院的。然此內院乃是彌勒菩薩無漏福德所成，也是諸天興供之勝妙善根所成的淨土，所以一生其中，就得不退轉於阿耨多羅三藐三菩提；故並非通常之生兜率天可比。我們要曉得，淨土是對穢土說的，由正報而有依報，有依報必有正報，故言淨土即總攝依正莊嚴。十方諸佛菩薩所居皆為淨土；二乘聖者及六凡眾生依住的地方則淨穢非一，區別不一。現在專就淨土來說，把十方淨土與兜率淨土來略作比較觀察。

    二　十方淨土
    淨土是很寬廣的共通名字，猶如光是講寺院，即包括全中國的寺院都在其內。舉雪竇寺則只說一寺，西方彌陀淨土，東方藥師琉璃淨土，維摩經之東方阿閦淨土，上方眾香淨土等；此皆各舉淨土之一種。故法華經說：『臨命終時，千佛授手，十方淨土，隨願往生』。謂隨諸有情心之所好，皆可往生。現在中國人大概只曉得彌陀淨土，比如只曉得雪竇寺一寺一般。淨土種類略分為三：一、究竟淨土。即法性佛土及自受用佛土，天台教說名常寂光淨土及圓滿實報莊嚴土。二、他受用佛淨土。佛為十地菩薩所現淨土，天台教說名為圓滿之實報莊嚴土。以上皆非凡夫、外道、二乘所能到的，三、方便攝受眾生淨土，這就是現在一般人所謂彌陀極樂淨土，乃至彌勒兜率淨土等。是專為發大乘心行菩薩道在這一生未得成就度生自在、轉世恐有退墮者，乃攝歸方便淨土中為作依靠。凡夫、外道貪生死者不求生淨土，二乘自求涅槃，大乘聖位菩薩各自生其華藏淨土等亦不須求往淨土；所以十方佛菩薩變現淨土，專為攝受學發大乘心而未自在者所設立。

    三　兜率淨土
    現在再就無量淨土中來講攝受我們最親切最接近的──兜率淨土。上面十方淨土普遍攝受十方世界的眾生，如普通大學之各科學術，是應各科學生之要求而辦的，僧學院、則是專門教育僧徒的。彌勒內院淨土也是這樣：它是專為攝化此土有情而設。故說兜率淨土之殊勝有三：一、十方淨土有緣皆得往生，但何方淨土與此界眾生最為有緣，未易可知。彌勒菩薩以當來於此土作佛，教化此界眾生，則為與此界眾生有緣可知！特現兜率淨土，故應發願往生其中以親近之也。二、兜率淨土，同在娑婆，且在欲界；此變化淨土在同處同界故，與此界眾生特有親切接近之殊勝緣，故他方淨土汎攝十方有情，而此則專化此土欲界眾生也。三、彌勒淨土，是由人上生。故其上生，是由人修習十善福德成辦，即是使人類德業增勝，社會進化成為清淨安樂；因此可早感彌勒下生成佛，亦為刱造人間淨土也。以上講十方淨土與兜率淨土之比觀，大約如是。（智定記）（見海刊十七卷第六期）


20慈宗的名義

    慈宗的名義

            ──二十五年四月在奉化雪竇寺講───

    「慈宗」，就是「彌勒宗」。梵語彌勒，此譯為慈氏，依據慈氏為宗，乃立「慈宗」的名義。民國十二年元旦，我在武昌佛學院，選集瑜伽真實義品以明其境，菩薩戒本以軌其行，彌勒上生經以明其果，叫做慈宗三要。在敘文有幾句話：「遠稽乾竺，仰慈氏之德風；邇徵大唐，續慈恩之芳燄；歸宗有在，故曰慈宗」。是定這個慈宗名義的緣起。在平常看起來，慈宗似乎就是慈恩宗，其實不然，慈恩宗是唐高宗皇帝建大慈恩寺於陜西長安，時玄奘三藏大宏新譯經論，高宗請玄奘法師住持大慈恩寺，其高足窺基法師繼起，都稱慈恩大師；主弘法相唯識教觀，此慈恩宗之所由立名也。但與慈宗雖不無小異，亦實有密切關係，然慈宗最重要者在宗奉慈氏菩薩，以上生內院，比如念阿彌陀佛以求生極樂世界，專以阿彌陀佛為宗奉，持名、觀想之所念皆在阿彌陀佛，此亦如是，專在慈氏如來。玄奘、窺基法師雖亦生兜率，然習法相唯識者不一定以上生彌勒內院為宗；也有宗慈氏生兜率的不習法相唯識。中國淨土初祖廬山慧遠大師的師父道安法師，已竟宗奉慈氏宗以求生兜率內院，這是慈恩宗以前早有慈氏宗流行的事實。考求生西方彌陀淨土的盛行中國，在唐朝善導大師以後，唐朝以先還是修彌勒宗的特多；如中國唐以前的古像以彌勒為多，後唐以後才雕刻彌陀或西方三聖像，所以現在依慈氏為宗的慈宗淵源甚古。

    法相唯識教觀，都依慈氏為根本。故慈宗可以包括慈恩宗；慈恩宗則不能該括慈宗。今慈宗三要乃舉其最宗要的三種，已備經律論三藏：真實義品明教理、屬論，菩薩戒本軌行持、屬律，上生經修證上生果、屬經。再推而廣之，則唯識宗所依的六經十一論──華嚴經、解深密經、厚嚴經、如來出現功德莊嚴經、大乘阿毘達摩經，十一論謂瑜伽師地論、大乘莊嚴論、顯揚聖教論、辨中邊論、成唯識論、百法明門論、唯識二十論、集論、雜集論、攝大乘論及觀所緣緣等──，慈氏菩薩所說金剛經論、現觀莊嚴論等法性經論，以及經、律、論三藏中之宣說慈氏行果者，都是慈宗的法藏。然這還不過就慈宗的主體上說，若依全體廣用來說：凡本師釋迦牟尼佛所宏揚的法門，教化之生類，都付囑慈氏菩薩。在各種經律上也都講到彌勒菩薩的因緣：如無量壽經中，佛以彌陀淨土付囑彌勒菩薩宣揚；禪宗的初祖迦葉尊者，也肩持釋迦佛衣入定雞足山，以待彌勒當來下生成佛時候出來交付。所以，凡是本師釋迦牟尼佛所稱大小性相顯密禪淨等法門，皆為當來下生彌勒佛所承前啟後的慈氏宗之所宗；現在一切五乘、三乘、大乘性相顯密的佛法，都是彌勒菩薩所擔當宣揚的佛法，由是融攝各宗派以慈氏為大歸依處。

    觀察古今流傳世界之佛法，在印度流行有三個五百年不同：初五百年三乘或小乘的佛法，現在流行世上是錫蘭緬甸暹羅等處。第二五百年，龍樹、馬鳴、無著、天親等出世，將佛滅後隱沒的大乘佛法發揚光大出來；即現今流行中國、日本、朝鮮等者皆是。笫三五百年，顯密大乘並行而密宗獨盛的時候；今流行西藏、西康、青海、蒙古之佛教，皆是。此諸佛法皆應各時各地之機宜而差別；溯其根源，都從釋迦佛大圓覺海之所流出，而皆會於一生補處慈氏菩薩為承前啟後之總樞。如是觀察隨機攝化的佛法，皆可得證無上菩提之果；而向來宗派的區別，也可不須執定的是一非餘了。

    由是以觀一切佛法，可分三類：一、為世出世間共修之五乘法，二、為出世共修之三乘法，第三、為不共大乘法。一大乘法於其偏勝又可分境、行、果三，其實仍是互攝互涵的：例如真實義門理境，其中也有所修法空觀及四攝六度等行，由行趣證離言法性，終得涅槃菩薩妙果。菩薩戒本注重於行，但是也有境與果的意義，先觀境、發大菩提心，才修菩提戒行，行滿自然得果。彌勒上生經屬於得果，然慈氏之現在一生補處果、當來究竟佛果，也莫不由自證離言之理境，而方便設立教化有情之內院淨土使上生者得不退菩薩果位，亦由修行以成。經云：於釋迦法中發菩提心者，行十善者，皆得往生兜率淨土。依境起行，由行趣果，雖然互相通攝，也有各各特殊處以分齊限；大略可分五乘、三乘、一乘，及一乘的境、行、果的區別。也有經論可為共不共佛法總綱要之概論者，慈宗即以此共不共法總明一切佛法義理淺深之意旨，故慈宗就是一切佛法的總樞機。也就是從釋迦佛大圓覺海中，流布於世上以度生成佛之佛法全體大用、皆會歸宗依於當來下生慈氏佛，謂之曰慈宗也。（智定記）（見海刊十七卷第六期）

    （附註）此文原為「兜率淨土與十方淨土之比觀」的第四節，今離出獨立，題目仍舊。


01佛法總抉擇談

    佛法總抉擇談

            ──十一年十二月作──

    昔基師既著唯識料簡，於法苑義林復有總料簡章之作。頃獲讀竟無居士之唯識抉擇談，十之八九，與吾意吻合無間。然以之專談唯識一宗，雖無不可，而置之佛法總聚中，則猶須為抉擇之抉擇焉！故今之佛法總抉擇談，即對於竟無居士之唯識抉擇談而作。

    今作佛法總抉擇談，將以何為準據而抉擇之耶？曰：依三性。蓋三性雖唯識宗之大矩，實五乘法之通依也，故今依以為抉擇一切佛法之準據焉。而抉擇之先，當略明三性之梗概。

    一者、遍計所執自性：其能周遍計度而倒執者，則六七二識煩惱相應諸心心所也。其所周遍計度以倒執者，則於一切依他起法周遍計度，不能適如其量，或增益之，或損減之，而倒執為圓成實也。云何遍計所執？謂計度彼依他起法，或增益之，或損減之，顛倒執為圓成實性。若達唯依他起而不起增損之二執，固無妨遍計焉！但遍計執自性即是倒執，倒執解即無所謂遍計執自性。故所計之依他起及所執之圓成實，概唯虛妄。

    二者、依他起自性：依他所起之法，則一切有漏無漏之有為法是；以相用不空而無實自體為其自性。其所依之他，若分別言之，則眾緣是；若概括言之，則一切雜染依他起法皆依倒執起，一切清淨依他起法皆依正智起。然倒執由迷真如違真如故起，而正智由悟真如順真如故起。間接言之，則謂彼違真如之雜染法，由能迷真如之恆行無明起；彼順真如之清淨法，由所悟真如之二空真如起，亦無不可。

    三者、圓成實自性：乃一切法圓滿成就真實之體，以無欠餘、不變壞、離虛妄為自性者。不變壞遮非依他起，離虛妄遮非遍計執，無欠餘表是圓成實。若依遣遍計執、斷依他起之所遣清淨、所斷清淨以言圓成實，則唯無為真如是圓成實。若兼能遣清淨、能斷清淨以言圓成實，則亦兼攝無漏有為是圓成實。若唯無為是圓成實，則佛果具圓成實及淨依他之二性，或兼離執之遍計性──唯識宗是；若攝無漏有為是圓成實，則佛果唯圓成實性──真如宗是。有處以真如、無為、與圓成實等量齊觀，故亦言佛果唯真如或唯無為──真如宗經論是。

    依此三性以抉擇佛法藏，其略說依他起之淺相而未遣遍計執者，則人乘天乘之罪福因果教也，亦世出世五乘之共佛法也。其依據遍計之法我執，以破除遍計之人我執而棄捨依他起者，則聲聞乘之苦、集、滅、道、教也；亦出世三乘之共佛法也。至於不共之大乘佛法，則皆圓說三性而無不周盡者也。但其施設言教所依託、所宗尚之點，則不無偏勝於三性之一者，析之即成三類：一者，偏依托遍計執自性而施設言教者，唯破無立，以遣蕩一切遍計執盡，即得證圓成實而了依他起故。此以十二門、中、百論為其代表，所宗尚則在一切法智都無得，即此宗所云無得正觀，亦即摩訶般若；而其教以能起行趣證為最勝用。二者、偏依托依他起自性而施設言教者，有破有立，以若能將一切依他起法如實明了者，則遍計執自遣而圓成實自證故。此以成唯識論等為其代表；所宗尚則在一切法皆唯識變；而其教以能建理發行為最勝用。三者、偏依托圓成實自性而施設言教者，唯立無破，以開示果地證得之圓成實令起信，策發因地信及之圓成實使求證，則遍計執自然遠離而依他起自然了達故。此以華嚴、法華等經，起信、寶性等論為其代表；所宗尚則在一切法皆即真如；而其教以能起信求證為最勝用。

    此大乘三宗之宗主，基師嘗略現其說於唯識章曰：『攝法歸無為之主，故言一切法皆如也。攝法歸有為之主，故言諸法皆唯識。攝法歸簡擇之主，故言一切皆般若』(法苑義林章卷三)。攝法、謂統攝法界一切法罄無不盡也。其所宗主之點，雖或在如、或在唯識、或在般若，而由彼宗主所統攝之一切法則罄無不同，故三宗攝法莫不周盡也。譬唯一中華民國之中央政府，或設之在北京亦統攝此全國，或設之在漢口亦統攝此全國，或設之在南京亦統攝此全國；其能統攝之中央政府設在地，雖有或北京或漢口或南京之異，其所統攝之全國則無異也。昔嘗以此三宗判攝中國大乘八家之學，除淨律分屬各宗外，其嘉祥、慈恩、禪宗、天台、賢首、密宗之六家，為表如下：

    然此三宗雖皆統一切法無遺，其以方便施設言教，則於所托三性各有擴大縮小之異。般若宗最擴大遍計執性而縮小餘二性，凡名想之所及皆攝入遍計執，唯以絕言無得為依他起、圓成實故。故此宗說三性，遍計固遍計，依他、圓成亦屬在遍計也。唯識宗最擴大依他起性而縮小餘二性，以佛果有為無漏及遍計執之所偏計者皆攝入依他起，唯以由能遍計而起之能執、所執、為遍計執，及唯以無為體為真如故。故此宗說三性，依他固依他，遍計、圓成亦屬在依他也。真如宗最擴大圓成實性而縮小餘二性，以有為無漏及離執遍計皆攝入圓成實，復從而攝歸於真如無為之主，唯以無明雜染法為依他、遍計故。故此宗說三性，圓成固圓成，遍計、依他亦屬在圓成也。

    然此三宗，雖各有當，若從策發觀行而伏斷妄執以言之，應以般若宗為最適，譬建都要塞而便於攘外安內故。若從建立學理而印持勝解以言之，應以唯識宗為最適，譬建都中部而便於交通照應故。若從決定信願而直趣極果以言之，應以真如宗為最適，譬建都高處而便於瞻望趨向故。要之、於教以真如宗為最高，而教所成益每為最下，以苟非深智上根者，往往僅藉以仰信果德故。於教以般若宗為最下，而教所成益卻為最高，以若能絕慮忘言者，必成妙觀而發真智故。於教以唯識宗為處中，而教所成益亦為處中，以如實了解唯識者，雖或進未行證，而必非僅能仰信故。

    由上來所說以觀之，起信論等與中、百論及唯識論各為一宗，而其為圓攝法界諸法之圓教則同；雖同為圓教而勝用又各有殊。依此，於諸教法抉擇記別，可無偏蔽。轉觀竟無居士所瑕玭起信論者，亦可得而論決矣。

    嘗聞持賢首家言者，傳述竟無居士據起信論『依如來藏故有生滅心，所謂生滅與不生滅和合，非一非異，名阿黎耶識』一文，斥為同於數論自性與神我和合而生二十三諦之外道論；然吾未睹居士之著於文言也。但唐以來之誤解於起信論者，未嘗不可以此斥之，而非起信論之本義有斯過咎。起信論以世出世間一切法皆不離心，故就心建言，實無異就一切法建言也。一切法共通之本體，則真如也，即所謂大乘體。真如體上之不可離不可滅相──真如自體相，如來藏也。換言之、即無漏種子，亦即本覺，亦即大乘相大。所起現行即真如用，即能生世出世間善因果之大乘用。其可斷可離相，則無明也──一切染法皆不覺相。換言之、即有漏種子，即違大乘體之逆相；所起現行則三細六麤等是也。無始攝有順真如體不可離不可滅之本覺無漏種未起現行，亦攝有違真如體可離可滅之無明有漏種恆起現行，故名阿黎耶識；譯者譯為生滅不生滅和合爾。言依如來藏者，以如來藏是順真如體不可離滅之主，而無明是違真如體可離可滅之客，故言依也。又起信論宗在真如，從真如以起言，而此上真如門中唯以體名為真如，不可言依真如而有生滅。譬不可言依濕性有波浪，但可言依水有波浪，故取真如體上不可離斷之本淨相，言依如來藏也。標如來藏是主，不可離滅，而應離滅可離滅之無明有漏，亦此論宗旨之所存。譬如有一講檯於此，或言由植物成──喻唯識宗，可見其為物理學家；或言由原質成──喻真如宗，可見其為質化學家。於此可見此論為真如宗，亦然。

    真如宗以最擴大圓成實故，攝諸法歸如故，在生滅門中亦兼說於真如體不離不滅之淨相用名為真如。以諸淨法──佛法──統名真如；而唯以諸雜染法──異生法──為遍計、依他，統名無明，或統名念；此起信論所以有「無明熏真如，真如熏無明」之說也。無明熏真如者，無明如目病，病彼體自離病之目──如熏正智或心之自證體──，而觀──熏──淨空之真如，有諸狂華。依淨空實不變生狂華言，言真如不受熏；據因目病所觀故，即淨空有狂華現，亦可寄言真如受熏。要之、其病(無明)共好目淨空(真如) 相和合──熏──而有病目空華，可以喻此所云無明熏真如義。真如熏無明者：以一切淨法──真如體及於真如體不可離滅之淨相淨用，皆名真如故，一切佛法皆名真如；以一切染法皆名無明故，一切眾生法皆名無明。眾生見聞諸佛真如等流所示身言，而生起眾生信解思修真如熏無明也。以見聞信解思修故，而自內本具之無漏智種──真如，漸漸引起能熏破於煩惱──無明，亦真如熏無明也。唯識宗以擴大依他起故，祗以諸法之全體名真如，而真如宗時兼淨相淨用統名真如；此於真如一名所詮義有寬狹，一也。唯識宗於熏習專以言因緣，真如宗於熏習亦兼所緣、等無間、增上之三緣以言，二也。明此、則唯識宗正智現行唯識熏正智種子，無明現行唯熏無明種子，且不可言正智無明相熏，何況可言無明真如相熏！而真如宗則可言無明熏真如，真如熏無明也。二者各宗一義而說，不相為例，故不相妨。如聞擊柝，或言木聲，或言四大種聲，均無不可。

    唯識抉擇談中，引被成唯識所破之分別論與起信論對例者凡二條，其第二條完全牛頭不對馬嘴，茲可不論。其第一條，心性本淨客塵煩惱所染污故，名為雜染，雖為小乘說假部之所計，成唯識論卷二，亦唯以其錯解心性本淨而破之，非並其所用教文破之也。故曰：「然契經說心性淨者，乃至名心本淨」云云。所本契經，述記謂即勝鬘經「自性清淨心難可了知，心為煩惱所染亦難了知」等文。解起信論者，復兼引楞伽經：如來藏是清淨相，客塵煩惱垢染不淨等文；則此固赫然契經之聖言也。乃竟無君僅視為分別論之說，連同起信破之，抑何謬耶？然唯識宗乃依用而顯體，故唯許心之本淨性是空理所顯真如，或心之自證體非煩惱名本淨。若真如宗則依體而彰用故言：『以有真如法故有於無明』；『是心從本以來自性清淨而有無明』──應如此斷句，不應於自性清淨字下斷句──。其所言之自性清淨，固指即心之真如體而亦兼指真如體不可離斷之淨相用也。此淨相用從來未起現行，故僅為無始法爾所具之無漏種子。所言從本以來自性清淨，不但言真如，而亦兼言本具無漏智種於其內。然此心不但從本以來自性清淨，亦從本以來而有無明──此心從本以來六字，應雙貫自性清淨及而有無明讀──為無明染而有染心，則無始有漏種子恆起現行而成諸雜染法也。雖有染心而常恆不變，則雖有漏現行，而真如體及無始無漏種不以之變失也。此在真如宗之聖教，無不如是說者。故基師於宗輪論記設問答云：『有情無始有心稱本性淨，心性本無染，甯非本是聖？答曰：有情無始心性亦復有心即染，故非是聖。又問：有心即染，何故今言心性本淨，說染為客？客主齊故。答曰：後修道時，染乃離滅，唯性淨在，故染稱客』。據此一文，亦可見於真如體不可離不可滅之淨相淨用，得稱為主之性淨也。此諸聖教可誹撥者，則攝一切法歸無為主之真如宗經論，應皆可誹撥之！故今於此不得不力辨其非也。

    至立種子義不立種子義，除般若宗專破計執，當然不立之外；在唯識宗以擴大依他起性故，立法爾具染淨種子；而真如宗以擴大圓成實性故，諸有漏雜染種說為不覺，或名不相應染，故曰：『不相應義者，謂即心不覺』。諸無漏清淨種，說為本覺，或兼真如名如來藏，故曰：『二者相大，謂如來藏具足無量性功德故』。天台宗就全體真如以言，其所謂性具，亦種子義也，其所謂事造，亦現行義也。在真如宗宗依真如而起言說，義應然也。此則但取義立名之不同，而非於法有所增減。

    君又謂起信不立無漏種子，於理失用義，於教失楞伽；以三細六麤連貫而說，於理失差別，於教違深密。以楞伽正智真如並談，而起信合為一故。然起信論於正智真如誠不定分，而有時亦不定合，如曰：『法身顯現──真如，智淳淨故──正智』。又曰：『法身、智相之身』。若據此必謂起信違楞伽者，亦可指唯識違楞伽！以五法分別──識、與正智並談，乃唯識則唯分別故；且亦可曰唯識於理失淨用也！彼既不然，此何云爾？至起信之三細六麤，古來解者誠多未善，嘗察起信全文，為表如下：

    觀此、可知並非豎說八識，不違深密平說八識，亦不違差別也。
    至於掌珍論偈與楞嚴一偈同，吾初閱藏時亦曾疑及之。但清辨護法於此偈雖未標明聖言，然亦未嘗標明其非聖言；而楞嚴屬密部之經，奘師所傳鮮及密宗，故皆不足致疑。而此一偈，依般若宗攝一切法歸簡擇主以擴充遍計執言之，有無為皆遍計所執境故，一切空故，亦無何過。護法等各據一宗以相辨，亦藉之以極顯自宗之義而已。其十談中，餘說大都契同，間有一二處亦可以前文會之，故不復一一。比年遊目佛法藏者日多，往往因智起愚，自生顛倒分別以蔽其明！蓋其心習側重於是，即落窠臼，執此為是，斥餘為非，不能砉然四解，說法無礙！得吾說以通之，庶幾裂疑網於重重。(見海刊三卷十二期)


02三重法界觀

    三重法界觀

            ──十一年春作──

      一　三重法界義
      二　觀聖教三學
      三　觀佛華三法
      四　觀法相三性
      五　觀天台諦觀
      六　觀賢首法界

    華嚴宗立四重法界：一、理，二、事，三、理事無礙，四、事事無礙，而統以一真法界。今以其所言者未切符心境，另立三重法界為法本，回互交絡以觀其義。

    一　三重法界義
    何謂三重法界？一、物我法界，二、心緣法界，三、性如法界。

    一、物我法界者：物謂「各個體相」，我謂「個體主意」。不越此各個體相及個體主意之範圍者，則謂「物我法界」。若異生及二乘但見佛之應化身土，則雖觀佛亦不越於物我之域，觀餘更可知矣。故二乘之涅槃必灰身泯智而後證，即彼觀佛亦未至灰身泯智，則不越物我之範圍也。依此以觀之，則法界者物我而已矣。舉心動念無越於物我者，故契經云：『汝纔舉心，塵勞先起』。又云：『以生滅心辨淨圓覺，彼淨圓覺亦同流轉』。蓋除塵勞流轉無心境也。

    二、心緣法界者：心謂「慮知靈覺」，緣謂「轉變依持」。觀一切法，無有越於慮知靈覺所轉變依持之域者，則謂「心緣法界」。在佛大士，雖觀地獄亦心識所變所緣境，於其自住三摩地境更可知矣。故登地大士，證法界不離心故，見佛身土相好無量。經云：「諸識所緣，唯心所現」。又云：「無有少法，取於少法」。蓋法界無非靈妙變通之心心所緣境耳。

    三、性如法界者：性表「常遍真實」，如遮「變異虛幻」。都非變異虛幻之一切法，而一切法唯是常遍真實，強名「性如法界」。離名言相，離心緣相，法界泯絕，無說無證。

    今用此三重法界觀，以略觀諸教義。

    二　觀聖教三學
    甲、單觀：

    二乘法中三增上學，要唯如此：戒唯止持，借作助止；心唯靜定，觀化取靜；慧唯滅真，厭生欣滅。由滅證真，滅尚非真。蓋但悟物我法界之患之空，未悟餘二法界之德之不空，故滅有患而取滅有患所成之空也。

    乙、複觀：

    大乘凡位三增上學，大致如此：戒曰心戒，定曰性定，慧曰空慧。若三論宗之慧當屬於此，利者能見性德不空，鈍者但見物患之空。

    丙、圓觀：

    大乘聖位三增上學，義見於此：一、物患泯乎心性，性德充乎物心，心光炳乎物性，故曰金剛心地寶戒。二、心離乎物而契乎性，性持乎心而顯乎物，物現乎心而寂乎性，故曰海印三昧。三、性周遍乎心物，物交徹乎性心，心含照乎性物，故曰法界海慧。

    三　觀佛華三法
    甲、單複觀：

    舉一心為眾生，亦舉一心為佛；心雖非生非佛，可為生佛交通，故得成無差別之義。

    乙、複圓觀：

    大乘起信論之一心二門，可作如此觀法。
    丙、圓圓觀：

    心者物之用，性者物之體，未有不具體用之眾生者，故眾生法全攝心法、佛法，平等平等。物者心之相，性者心之性，未有不具性相之心者，故心法全攝眾生法、佛法，平等平等。心者性之智，物者性之境，未有不具境智之佛者，故佛法全攝心法、眾生法，平等平等。如此乃極成三無差別義。

    四　觀法相三性
    甲、單觀：

    乙、複圓觀：

    丙、圓圓觀：

    如此方盡三自性、三無性之理。

    五　觀天台諦觀
    甲、單觀：

    初觀、從假入空，從俗入真，則從物我法界到於性如法界，證性如法界之空觀真諦境，成物我法界之真諦空觀智。次觀、從空出假，從真出俗，則從心緣法界又到物我法界，證物我法界之假觀俗諦境，成心緣法界之俗諦假觀智。三觀、從二入中，則從物我法界到性如法界，同時又從性如法界到心緣法界，故證心緣法界之中觀中諦境，成性如法界之中諦中觀智。此為次第諦觀。

    乙、複觀：

    此亦次第三諦三觀：

    丙、圓觀：

    此為一境三諦、一心三觀之圓融諦觀也。

    六　觀賢首法界
    甲、單複觀：

    乙、複複觀：

    丙、圓圓觀：

    茲僅略明其致，廣開其義無盡。要之、「物我」者業所集生之假相，非體能覆於體，無用能礙於用，諸浮現世間者皆是。「心緣」者，果所由起之實用，非體能緣於體，無相能起於相，諸世間轉依者皆是。「性如」者，非業非果之真體，非相不住於相，無用不捨於用。若能心不隨物，心契乎性，則「物我」覆礙空，「性如」朗顯，「心緣」自在！成佛之要，無捷於此。(見海刊三卷四期)


03對辨唯識圓覺宗

    對辨唯識圓覺宗

            ──十一年春月作──

    或曰：依賢首五教分判，則唯識乃大乘分教，與三論同為大乘始教，屬大乘權教攝；而圓覺則正為頓教，前綰終教，後通圓教，屬一乘實教攝。又依圭峰三宗分判，則唯識僅為法相宗，進之乃為三論之破相宗，再進之乃為圓覺法性宗。教相宗體，如此迥然不同，今乃和會以為一宗，其烏乎可？

    辨曰：立名取義，判教分宗，意趣歧異，未應一割求齊。嘗觀天台之立藏通別圓四教，判三論為通別圓教，前攝藏教，後通別圓，而以通教為正；故今亦謂之大乘攝小宗，以其共般若猶為三乘之平等法也。判唯識則為別圓教，而以別教為正。──其判華嚴則圓兼別，而判唯識則別兼圓，雖無明文，其義必然。──獨但大乘，不通於小，歷別法相，不即於圓，故今亦屬之大乘不共宗，以其與圓覺同為大乘之殊勝法也。然在賢首於始教有分始、空始之二，其詮次則分淺，空深，遂謂天台之別教，僅為分始教，即圭峰法相宗；天台之通教，乃為空始教，即圭峰破相宗。天台以通為淺，以別為深，先後之序，已適相翻；但天台之通、別，要唯賢首之始教耳。故天台之圓教兼終頓教。即圭峰法性宗，非賢首純圓之圓教；顧天台亦譏賢首之圓教為兼別、圓，非天台純圓之圓教。二家之徒裔各據一勢以爭勝，迄今未有以論決也。然以何意趣成此歧異乎？蓋賢首之圓教本依唯識演增而相一貫，欲顯華嚴特勝，正由相近而恐相合，故設空始教、終教、頓教、三重隔離之。而天台之圓教本依三論演增而相一貫，為顯法華特勝，亦由相近而恐相合，故設別教一重以隔離之。今以淘融二乘法執入大乘之般若為無生法性宗，以大乘不共者為唯識圓覺宗。法華開示悟入佛之知見，佛知見即圓覺，融會三乘而歸存一大乘，即是由般若入圓覺；華嚴是佛本自住之大乘，正為圓覺；菩薩悟唯識得一切智智，果即圓覺；故皆總統於唯識圓覺宗。如此分判，似較賢首五教及圭峰三宗為允當，遍諸教文，亦無違難。

    按梵士傳大乘教之本宗，蓋唯般若、瑜伽，般若為空宗、法性宗，瑜伽為有宗、法相宗。圭峰改名般若為破相宗，別依勝鬘、密嚴、楞伽、華嚴、法華、涅槃等，立為法性宗。夫如如不動為法性，而緣緣無盡為法相；圭峰所云法性，謂之法性固可，謂之法相亦無不可。且摩訶衍論以真如當體，以如來藏當相；謂圭峰所云法性是指真如言，毋寧謂其是指如來藏言。如來藏雖不遺體用，而於相義為顯，猶之真如不遺相用，而於體義為顯；故圭峰所云法性，不如謂之法相尤當也。究之法性、法相二名，義詮雖二，法實唯一。何者？性有體性之性，相用之性；相有形相之相，體用之相。相用之性乃是即相之性，故法華謂之實相，而涅槃謂之佛性，實無欠餘。體用之相，乃是即性之相，故楞伽謂之識海，而華嚴謂之法界，亦無欠餘。三論顯性，側重體性之性，唯以遮詮空一切法，殆同有主無賓，劣者未能入於具顯相用之不空性，然固當名之為法性宗也。唯識彰相，深探體用之相，雖以表詮立一切法，未嘗取貌棄神，悟者皆能證於全彰體用之如幻相，固可名之為法相宗，尤當與即相之性法華等，即性之相華嚴等，同名為中實宗也，乃圭峰於三論遺其法實，但名破相，於唯識似指其得假遺真，但彰形相，於相性之法華等及性相之華嚴等，又遺法相，單言法性而不彰性相不二之中實，似乎皆有未當！今將法義圖示如下：

    由此觀賢首五教之大乘四教，亦可見為並入大乘妙覺海之四門，而決非如賢首家所排列為由淺進深之四階級也。先以圖示，後為說明：

    般若宗以遠離蕩除一切法相，皆畢竟空而顯性真，若性顯即唯性亡相，則通禪宗，故黃梅、曹溪皆宏揚般若。若融一切法相皆等同於法性，則通天台，故天台教觀乃依智度中論流出也。瑜伽宗先分別離析一切法相皆唯識變而顯性真，次性顯則唯性亡相，同於禪宗，故少室傳楞伽以印心也。終乃即性起相而同華嚴。此其序次，閱天親三十頌甚明。天台宗法華等經宏融相同性之教，一根一塵皆是法界，一色一心無非中道，然圓教妙覺佛坐虛空座身同虛空，則又唯性亡相。賢首宗華嚴等經宏即性起相之教，珠網交羅，芥瓶炳現，無際無盡，無障無礙，然亦統唯一真法界，融相同性。由此四門，同入密嚴。但以無生法性乃根本智境，是大涅槃果。唯識圓覺乃後得智境，是大菩提果。一可攝小，一獨在大，故復分為二宗。

    或謂古師嘗立十別以揀異於所云之法性宗及法相宗：一、一乘三乘別，二、一性五性別，三、唯心真妄別，四、真如隨緣凝然別，五、三性空有即離別，六、生佛不增不減別，七、二諦空有即離別，八、四相一時前後別，九、能所斷證即離別，十、佛身有為無為別。此若未能一一論決，則唯識圓覺猶不得為一宗也。辨曰：若依楞伽、密嚴、華嚴，統為唯識宗本之經，則彼所引以成立圓覺宗之義據者，原即唯識宗之義據，所宗既同，復何須辨！但此師意中之唯識宗，專屬在深密經及成唯識論──或專屬護法師言及窺基師言；故復逐條一疏解之。

    一、謂法相之深密等經以三乘為實，一乘為權；法性之法華等經以三乘為權，一乘為實，故一乘三乘別。辨曰：約佛意則一乘為實，五乘為權，以一雨一地故；約生機則三乘為權，以三草二木故。一乘為實，說為一乘則權，因機起說，別被不定機故。──雖亦兼通餘機，專為則在於是。五乘為權，說為五乘則實，通被一切機故。又約融相同性門，則五乘權一乘實，即性起相門，則一乘權五乘實。故華嚴之無小唯大，異於法華攝小歸大，以顯佛乘最上乘之殊勝大乘。又華嚴或有國士說一乘，或二或三或四五，如是乃至無有量，異於法華廢多存一，以顯一乘無量乘之普容大乘。深密獨為第三時無上無容之中道了義，是顯殊勝大乘。又云普為發趣一切乘者，是顯普容大乘。故深密與華嚴同，而與法華涅槃異。然不足以別彼宗所云之法相與法性也，以法華、華嚴同是彼宗所云之法性宗故。餘義別見對辨大乘一乘。

    二、謂法相則說佛性三無二有而有五性差別是實，皆有佛性是權；法性則說一切眾生皆有佛性是實，而說五性差別是權，故一性五性別。辨曰：佛性是如來藏異名，如來藏通攝真如及無漏智種，約融相歸性門指真如為佛性，故說皆有佛性；約即性辨相門指智種為佛性，故說五性差別。依第二門又有現實、展轉二門：約現實如是門，以十方三世不離剎那心故，則始終決定有五性差別，佛性三無二有。約展轉增上門，以唯為一大事、佛種從緣起故，則先後不決定五性差別，佛性可能皆有。然二二門皆不足為法性法相之別，以在彼宗同是法性宗故。

    三，謂法相宗說八識從惑業生，一期報盡，便歸壞滅，以其識種，引起後識，依生滅識種建立生死因及涅槃因；法性宗立八識通如來藏，但是真如隨緣成立，故法相之唯心但妄，法性之唯心通真妄。辨曰：既為涅槃因，則已通如來藏矣。況成唯識論之說第八識，與起信論之說阿黎耶識，一為從淺達深，一為由深到淺之不同耳。故成唯識論第三云：『然第八識雖諸有情皆悉成就，而隨義別立種種名』：謂或名心，或名阿陀那，或名所知依，或名種子識等，此等諸名，通一切位──此即通如來藏，以無漏智種是如來藏故。或名阿賴耶，無學及不退菩薩位捨；或名異熟識，捨入如來地，此二可唯妄。或名無垢識，唯如來地得，此一則唯真。偈云：『如來無垢識，是淨無漏界，解脫一切障，圓鏡智相應』。且同卷釋「及涅槃證得」句，謂能所斷證皆依此識，則此識通為真妄之依，明矣。況第九又明真如即唯識實性，何得但取其局而不觀其通乎？

    四、謂法相宗立真如常恆不變，不許隨緣；法性宗說真如具不變隨緣義，故真如隨緣凝然別。辨曰：不然。真如即唯識之實性，不離唯識有故隨緣，一切法常如其性故不變；若定執真如有能熏所熏，則反失不變義而僅隨緣義矣。故唯識真如具隨緣不變，而彼宗真如但隨緣耳！

    五、謂法相宗依他是有，非即真空，經說空義，但約所執；法性宗則依他無性，即是圓成，故三性空有即離別。辨曰：唯識三十頌云：『由彼彼遍計，遍計種種物，此遍計所執，自性無所有；依他起自性，分別緣所生；圓成實於彼，常遠離前性。故此與依他，非異非不異；如無常等性，非不見此彼』。案此頌顯依他幻有，雖有而無遍計執所執之實有性故空，雖空而有分別緣所生之幻有相故有。於有依他起法若遠離遍計所執性，即圓成實，故曰：「圓成實於彼，常遠離前性」。此非依他無性即是圓成之義是何？故此語但欺未見成唯識論之人耳。

    六、謂法相宗說一分眾生定不成佛，名生界不減；法性宗以一理齊平，故說生界佛界不增不減，故生佛不增不減別。辨曰：約融相歸性門，則一理齊平而生佛不增不減；約即性辨相門，則五性常別，而生佛不增不減。非辨於相，尚無生佛，說何不增不減？非歸於性，既執生佛，難免見增見減！故須二門以成其義，全則雙是，遍則兩非。然相徹性裏而徹性相表，表裏周圓，何德何失？夫生佛皆唯識，而識性即真如，於一切法常如其性，寧不一理齊平也哉？

    七、謂法相宗真俗二諦迢然不同；法性宗第一義空該通真妄，故雖空不斷，雖有不常，故二諦空有即離別。辨曰：遍計俗有真空，依他真空俗有，圓成真有俗空。有亦該通真妄，空亦該通真妄；俗有空故不常，真空有故不斷，不壞、不雜，無障無礙。法相如是，未應執取其一而攻其一。

    八、謂法相宗因滅非常，果生非斷，同時四相，滅表後無；法性宗則四相同時體性即滅，故滅與生而得同時；故四相一時先後別。辨曰：約法剋實，故曰同時四相；約義釋名、則云滅表後無。執名迷實，何至如此！且顯揚論及唯識述記等，明緣生法體性即滅，其文非一，何不稍窺？

    九、謂法相宗根本、後得，緣境斷惑，義說雙觀，決定別照；以有為智，證無為理，義說不異，而實非一。法性宗則照惑無本即是智體，照體無自即是證如，故能所斷證即離別。辨曰：所斷能斷，能證所證，惑智智如，兩種能所，不即說離，不離說即；說離以審名實，說即以彰德能，不即不離，何乖何諍？

    十、謂法相宗既世出世智依生滅識種，故四智心品為相所遷，佛果報身有為無漏，以生法必滅一向記故；法性宗既世出世智依如來藏，始覺同本，則有為無為非一非異，故佛化身即常即法，不墮諸數，況於報體？即體之智，非相所遷，故佛身有為無為別。辨曰：既云有為無為非一非異，約非一義以辨其異，報化異法，故唯有為；約非異義以彰其一，化報即法，故亦無為，何須自為矛盾！若歸融相所同之性，固如彼所云之法性；然辨即性所起之相，必如彼所云之法相。

    此在古師設此為揀，已無當矣！後師依之衍為八重對揀，每重五義，從初對揀性相至八對揀同別，更屬繳繞無已！故今一切斷之，統立一唯識圓覺宗。（見海刊三卷五期）


04起信唯識相攝圖

    起信唯識相攝圖

    （見海刊四卷十期）


05大乘起信論唯識釋

    大乘起信論唯識釋

            ──十四年一月作──

    此論辭簡義隱，未廣分析，古今解者，除天台家之荊溪、靈峰等，多用賢首家說。賢首宗在華嚴，明大乘果，依菴麾羅識持一切無漏種，彰法界緣起──法界緣起可名菴摩羅識緣起，或無漏界緣起，或一切種智緣起，或大牟尼法緣起，或淨心緣起，或佛果緣起，可參考緣起抉擇論──以釋此論，雖亦可通，究多未符之處，不能解人疑惑。成唯識論明境，多依異生心境而說，以揆此論立說之依據點，亦非恰當；故唯識家若古之慧沼、今之歐陽竟無等，每致駁難。予解此論，嘗著略釋、別說二書。今以時人依據成唯識論，對於此論頗多非撥，而主張此論之賢首家說，又不足袪除其迷謬，乃從成唯識論尋得此論立說之依據點，示全論之宗脈，裂千古之疑網，擇要以言，不復詳其章句。

    世傳馬鳴論主為第八地菩薩，龍猛與無著為初地菩薩，皆登地之聖人，世親則為未登地之加行位人。而聖位菩薩之造論，皆依自證現量智境，宗本契經，闡揚深悟，上求大覺，下化含情。由此觀之，則馬鳴造此論，必非世親及賢首等未得自覺聖智境界，唯取聖言為依據者之比，而有其自證現量智境為依據點也。蓋唯取聖言為依據，則推理之說明，唯在密符契經；使所宗之契經專明佛果，則雖以凡識推明佛境界，亦無不可。登地菩薩以自證境為依據點，則契經或反為其造論之註腳。故賢首能善明佛華嚴之果覺，而馬鳴造此論之智境反居其下也。明此、則馬鳴造此論之依據點，必在八地或初地以上之菩薩心境，斷可知矣──此論應據八地，以多就恆行不共無明說故，今就通義，且依地上。

    登地以上菩薩心境，與異生心境及如來心境有不同者，異生心境是純有漏，無分別智從未現行，無始恆行不共無明──具說應云染污末那──從未暫斷現行，故從未一剎那頃現證真如。如來心境是純無漏，無分別智恆時現行，一切染法已永斷盡，故亦永無一剎那頃不證真如。菩薩心境，則有時有漏同異生，亦有時無漏同如來，有時執障相應染法現行，亦有時智證真如而無明暫斷現行。此論說菩薩之證發心相有三：一者、真心，無分別故；二者、方便心，自然遍行利益眾生故；三者、業識心，微細起滅故。無分別真心是根本智證真如，及後得智變緣真如萬法；方便心是後得智之上求下化；業識心是後得無漏平等、妙觀二智所緣有漏第八，亦六、七識無漏無間轉生有漏後之雜染八識心心所聚。成唯識論之說等無間緣，第七轉識有漏無漏容互相生，第六轉識有漏無漏亦容互作等無間緣，皆依此登地以上菩薩心境說，登地以前無無漏故──此專依大乘說，小乘初果後，亦如此──此菩薩心有漏無間導生無漏，既可上同如來，代表四聖；無漏無間導生有漏，復可下同異生，代表六凡。此為地上菩薩心最特殊之點。依有漏無漏，可分別如下：

    此論示大乘法，謂眾生心。此眾生心既不應指為異生心，攝無漏現行故；亦不應指為如來心，生滅門中攝有漏故；亦不應指為真如性，攝生滅故。雖其意指四聖六凡共通之心相名為眾生心，但除若聖若凡各各之心，別無有一共通之心可得。其共通者，祗是心之義相，即諸心心所聚皆同覺了，此覺了相，等於空無我之諸法共相，不過覺了是一切心心所聚之共相，空無我是一切法之共相而已。共相唯是假名而非實事，則亦不能指聖凡共通之心相謂眾生心。故此當大乘法之眾生心，唯依據亦有漏可代表六凡，亦無漏可代表四聖之地上菩薩心，能說明之。此即予謂馬鳴菩薩造此論依據點之所在也。

    賢首家依如來心──一真法界及事事無礙法界，或真如──一真法界及理法界，說明此眾生心；天台家依真如說明此眾生心，皆不能適如其分量。唯識家依異生心以非難此論所云之眾生心，亦非恰當。故今請依上文所論菩薩心特殊相以說明之。　論云：摩訶衍者……皆乘此法到如來地故

    是心，若依地上菩薩心說，有漏無間無漏現行，根本智相應心心所，親證真如，後得智相應心心所，變緣真如諸法，故攝出世間一切清淨法；無漏無間有漏現行，初地以上俱生二執、二障，或八地以上俱生法我執、所知障相應心心所聚，變緣諸法，故攝六凡世間、或三乘世間之煩惱業果一切不清淨法。一一心行，一一質點，乃至一一法之離言自相，皆即真如，無變無異，常如其性，非一非多，遍如其性，故是心真如相，即一切法離言自性。就是心以示之，所示真如遍一切法，常住如是，亦名一真法界，亦名法性，亦名諸法離言自性。無論大乘、二乘乃至一色一香，無不依此為體，故示此亦即示大乘體也。是菩薩心之無漏清淨分，即是無漏現行時離染之所顯，故亦屬生滅因緣相。大乘以由二空智所顯真如為自體，是菩薩心根本智現行能照達真如，故能示摩訶衍自體。大乘以二空智所相應、所緣了、所變現、所攝屬無量清淨心境為相，是菩薩心無漏現行時即如此，故能示大乘相。大乘以能由二空智導生人、天、三乘一切戒善、禪定、神通、辯才等等功德為用，是菩薩心後得智現行能成辦上求下化自利利他一切善事，故能示大乘用。

    其解釋大乘之三種大義，由是亦可知矣。此具足無量性功德之如來藏，指是菩薩心無漏現行時，根本後得智及二智所相應、所緣了、所變現、所攝屬之無量數清淨心境而言。若先知此如來藏義，則依下文生滅門中依如來藏故有生滅心義，及忽然念起名為無明義，皆可暸然無惑。蓋菩薩心無漏現行時，可依根本智起後得智，復可依後得智無漏無間有漏現行。後得智亦如來藏攝，依後得智無間而起執障相應之三界有漏生滅心，故可云依如來藏故有生滅心，亦可云「不達一法界故，心不相應──由根本智而後得智，即不達一法界，而智不親真如契應──忽然念起──由後得智無漏無間忽生二執、二障相應雜染心念，──名為無明」。若賢首家以如來心說如來藏，則如來心常無漏故，不應依之有有漏生滅心──此論之有生滅心，專指三界有漏虛妄分別心心所聚──及忽然起無明。天台家以真如說如來藏，真如常無起故──真如本義，專指法性以言，此中亦然，但是體義。他處言真如用，言真如熏，則兼清淨法相以言，包含真如如來藏，總名曰真如。猶包含清淨依他起分，總名曰圓成實也──不應依之有有漏生滅心及忽然起無明。唯識家以異生心中本具之無漏種說如來藏，其無漏種曾未現行，而無始無明執障亦從無間斷，絕無從無漏無間起有漏之事，亦不應說依如來藏有生滅心，非依無漏種得有有漏現行故；無明亦不應說忽然而起，無始現行曾未暫間斷故。坐是賢首、天台二家，不知其不可而說多舛謬難通；唯識家知其不可而致生違諍，三家皆不知此論依據菩薩心而說，故皆失之私蔽。茲可列示如來藏義如下：

    南嶽慧思大師及其苗裔，因以一切法真如性說眾生心，故改此論能生一切世間出世間善因果為能生十法界善惡因果，不知此中能示摩訶衍自體相用之心生滅因緣相，是專就菩薩心一分無漏種現而說。復不知此中用大是說大乘之用大，非說心之用大，故改生善因果為生善惡因果。若大乘之大用，亦能生惡因果，豈尚成大乘無漏妙善之用哉？大乘以自利故生大乘善，以利他故生人天善及二乘善，故唯能生世間出世間善因果，不應生惡因果。

    其解釋大乘之乘義有二：一切諸佛本所乘故，可名佛乘；一切菩薩皆乘此法到如來地故，亦可名菩薩乘。世師將佛乘與菩薩乘分為二，可知非是。蓋就大乘之果以名佛乘，就大乘之因以名菩薩乘，總括因果名大乘耳。

    論云，依一心法……以是二門不相離故

    究極言之，任拈一法顯因緣相，皆展轉不離，可攝盡諸法；任依一法顯真如性，皆平等不增減；而心法尤有攝一切法之特能，心法中之菩薩心法，其義更為彰著。此論以菩薩心為依據點，故曰依一心法有二種門：依根本無分別智親證真如之心境而開示者，則曰心真如門；依後得正分別智變緣真如萬法，及無漏現行無間續起有漏現行八識心心所聚四分之心境開示者，則曰心生滅門。即一切法離一切相而智如一如者，曰心真如，故心真如總攝一切法。諸法無非因緣生滅，而真如即諸法離言自性，故心生滅門總攝一切法。二門不相離義，亦於是見之矣。

    論云：心真如者……故名為真如

    根本智證真如，曰心真如，依此現量智境而用假智詮方便開示者，「即是一法界大總相法門」。然法門雖用假智詮設施，而所依之體，則在現證即心自性之真如，故心真如即是一法界大總相法門之體。此心既能總攝諸法，則一切法之真如即心性，心之真如亦即一切法性，一切法之真如性不生滅，故心之真如性亦不生滅，所謂心性不生不滅是也。蓋一切諸法唯依三界有漏虛妄分別心，及凡聖假智詮觀念而有差別；若離虛妄分別心及假智詮之觀念，則無一切境界之相可得；無一切境界相，亦即根本智證真如、有見無相之義。然虛妄分別心及假智詮，從來不得諸法自相，「是故諸法從本以來離言說相，離文字相──離假詮──，離心緣相──離假智之名種等分別，及三界虛妄分別心──，畢竟平等，無有變異，不可破壞，唯是一心，名為真如」──此諸法勝義，亦名為真如，常如其性故，即唯識實性。以諸言說假名無實，但隨有漏虛妄分別及名種等分別觀念，不可得諸法自相故。今假施設真如之言，亦非於彼假施設之言中，實有此真如相可得，不過言說之極，因真如言以遣一切法言。而此諸法本離言說之真如體，本來無有可遣，以即一切法之離言自性，本來悉離言說，皆即是真如故。且亦無言可立，以一切法離言自相，本來皆離言說，同真如故。由此當知為顯一切法不可說不可念故，但假施設名為真如。

    論云：問曰若如是義者……名為得入

    此說由大乘習所成種性位，經資糧位、加行位而入通達位也。可檢成唯識論第九卷文。

    論云：此真如者……唯證相應故

    然為開示未悟，依菩薩根本智現證真如，施設為一法界大總相之法門，不能不依言說分別。若分別之，可有二義：一、如實空義，是空一切染法，三界有漏虛妄分別心心所聚四分皆不真實，計須一切空卻，乃能如如相應，究竟顯實。此即二空所空一切遍計所執自性，及由遍計所執自性所起染依他分。但空本來如實是空之虛妄分別心二取，非於諸法本來離言之真如性，有可空卻，故曰：「若離妄心，實無可空」。此中非有相是離增益謗，非無相是離損減謗，非非有非非無相是離戲論謗，非有無俱相是離相違謗。餘可推知。二、如實不空義，是彰離染之淨法，即是依菩薩心所說之如來藏，亦可即是依如來心所說之如來藏，是能顯之二空智及二空所顯真如與諸淨法，故曰：「已顯法體空無妄故，即是真心常恆不變，淨法滿足」。此即遣遍計執、斷染依他後之淨依他分及圓成實，此可總名為圓成實，故亦可總名為真如──知此真如義，則可知下文真如受熏能熏之義。然何以可總名為圓成實及真如也？以根本智親證真如及自證後得智──上求下化則為向他後得智──變緣真如諸法，如理如量，皆契真相，皆遠離名種等分別，故後得智同名無分別智，「亦無有相可取，以離念境界唯證相應故」。由此、諸未得無漏種智現行者，不應取不空真如相，虛妄分別構畫以為如何若何；但應遣除虛妄分別，專求實證，此三論、禪宗之所尚，而當刊落一切義解名言者也。

    論云：心生滅者……二者不覺義

    此中心生滅門總攝無漏、有漏一切有為染淨諸法。而無為真如則但為染淨諸法平等之所依體，即由諸法所顯離言自性，非對任何一法可分立者，於諸法全非全是故，故諸生滅法自為因緣以互相生滅，非由真如使為生滅；不過心悟真如則淨智法生長而染識法伏斷，心迷真如則染識法生長而淨智法隱覆。然淨智法顯現真如，順真如相，染識起時可隱覆而不可斷滅，有時亦可說為本不生故、永不滅故之真如法。而染識法隱覆真如，違真如性，淨智起時既必損伏或必斷滅，故祗可說為生滅法。依如來藏有生滅心者，此如來藏乃指地上菩薩一分無漏心境，以未圓滿四智菩提，不同如來，然二空智略同如來。此生滅心乃指地上菩薩一分有漏心境，以已斷分別所起之我法二執，不同異生；然俱生起執障猶同異生，故可依之總說明聖凡之心境。依如來藏有生滅心，即由無漏現行無間有有漏現行起，從自聚心心所法相續無間之等無間緣而說。此中所謂不生不滅，是指菩薩心中一分覺義之如來藏淨法，可準同如來淨法者。此中生滅，是指菩薩心中一分不覺義之無明染法，可準同異生染法者。而在菩薩心中空智所生顯之淨法與執障所雜染之有漏法，自聚無間容互續起，其種子現行皆依無覆無記──真諦譯阿黎耶識曰無沒識，無沒即無覆義──一類相續之阿黎耶識現行而存而起，而菩薩心中之阿黎耶識，亦為有漏惑業所引生之雜染異熟性法。將謂其一，彼或無漏淨善，或有漏善染，而此但無覆無記；將謂其異，彼皆依此而存而起，不能各離，故曰：「不生滅與生滅和合──和合即性異依同，而非一非異義──非一非異，名為阿黎耶識」。由是此識可為覺不覺之總依，能攝及能生一切法。但此中能攝門義寬，亦攝無為真如法故，真如即此識及諸法之平等實性故；能生門義較狹，由此識現行所持之一切種能為親生因，復依此識現行為增上緣，能生一切有為法故。若如是知，在唯識家決定無從非難。

    論云：所言覺義者……同一覺故

    此中所言覺義，正指二空無漏淨智，亦攝淨智所緣真如，及相應所起諸淨法。根本智證真如時，智如一如故，一切淨法皆無漏智所相應、所緣了、所變起故，根本智心證真如體，離一切虛妄分別念，此離念所證之體相，在初證時即名遍行真如，故曰：「等虛空界，無所不遍，法界一相，即是如來平等法身」──法身亦名法界，亦名法性，即諸法平等所依真如體。依證此一切法本身，故名根本智，亦說名本覺──本覺即根本智別名。然此本覺一名，乃對資糧智、加行智，後得智等始覺，及一切智智之究竟覺，與異生之不覺而說。始覺等由對本覺等展轉而說亦然。始覺或能引本覺──資糧智、加行智，或本覺所起──後得智，故始覺者即同本覺。復次、依向來未現起此本覺故，而有不覺之名，依向來不覺而今始覺故，說有始覺之名。又以雖覺或但隨順聖教，或但了達二空真如，而持一切種之阿陀那識心源猶未覺故，非究竟覺；至成佛時，阿陀那識相應之大圓鏡智起，轉捨阿黎耶識，轉得菴摩羅識，覺心源故──覺即大圓鏡智，心源即菴摩羅識，大圓鏡智相應菴摩羅識而起，名覺心源──名究竟覺。由始覺至究竟覺，即由異生位至如來位：初是凡夫，次是先證生空及初發回小向大菩薩心者，三是初地以上菩薩，四是如來，而一以無分別觀智空卻虛妄分別心念──即離念觀無念──為本，故云：「若有眾生能觀無念者，則為向佛智故」也。諸心念於一剎那間有多次之生住異滅，凡夫必前一念心滅，後一念心乃追覺之，於當念心即為不覺。二乘等則於變異未滅時即能覺知；已證法空真如菩薩，則於乍生正住未變異時即能覺之，當念雖覺，而猶未覺生源；成佛時以遠離微細念故，即金剛道後異熟空也。得見心性，即大圓無垢同時發，淨識相應鏡智，照見所持一切種及法界一切諸法也。心即常住，即如來心更無熏變之相續常、無盡常也。

    念、指不得諸法自相之虛妄分別心，維摩詰經推極虛妄分別以無住為本者，亦明此虛妄分別心無有生起初相可知。彼經無住，即此無念，故言：「知初相者，即謂無念」。無念者，即成佛時永無虛妄分別心起也。由虛妄分別心之有滅盡，假說虛妄分別心有生起初相，而虛妄分別心實無生起初相。由執障所引生之有漏異熟識、一類相續至成佛前從未暫斷，故說眾生無始無明不覺。至成佛時一剎那間皆永斷故，得遍智故，自他不二。回觀眾生無始不覺之虛妄分別心，亦皆照現如來究竟覺中，故若得無念者，則知心相生、住、異、滅。復看到眾生本來清淨相，而見眾生無始本無虛妄分別心念，與如來等，故釋尊成佛時嘆曰：「奇哉！奇哉！一切眾生皆具如來智德。」但眾生心性，雖無始本淨而亦無始有染，故經復曰：「但以妄想執著不自證得」。然成佛時永離染故，說染為生滅之客塵，說淨為常住之主體。不知此義，但依佛之自證智境，說諸眾生無始不覺，實依如來覺心而起，實有始起之期可得，若賢首家法界還源觀等，則眾生雖可還如來覺心源而成佛，其如佛仍將從眾生不覺心流成眾生何？則成一治一亂之循環式，永無常覺時矣！故依如來心說緣起，是從佛應到眾生，又從眾生感到佛之自他不二增上緣起，由佛等流身教，生起眾生信心，使發起求成佛之志而已。其實佛居佛位，眾生居眾生位，各不相到，而眾生無始無明實非依如來心而起，故繼此為令眾生得甚深勝解，當說阿陀那識一切種緣起也。阿陀那識一切種緣起者，即無始本有無漏種故本清淨，亦無始本有有漏種現故，本雜染也。然至菩薩心位，本有之無漏種起現行時，有漏種現漸漸可至斷盡，不同無漏種現可相續無盡耳。

    然眾生既無始有虛妄分別心，何以言以無念等故而實無有始覺之異？應知眾生無．始雖有虛妄分別念相續，而不得諸法離言自相故，如實空故，即有常無；此如實空無性，即顯諸法平等真如。佛心證極諸法離言自體，見有漏無漏諸法之離言自性，皆是平等真如，別無諸法別別之真實性，諸虛妄分別念唯假非實，故無念之真實性平等平等──即離言性平等，而本覺、不覺、始覺、與究竟覺之無念真實性亦平等。據此無念之真實性，故實無有始覺分分之異。何者？以所言始覺上分分之異，亦依知一剎那心上之滅、異、住、生而區別其淺深耳；其實、四相皆依一剎那心假施設有：待生說住、異、滅，待住說生、異、滅，待異說生、住，滅，待滅說生、住、異，展轉相待皆無自立，唯是虛妄分別，妄取為實。若知一剎那心無念之真實性，知滅即知異、住、生相、知異即知住、生、滅相，知住即知生、滅、異相，知生即知滅、異、住相，曾何足依之以別始覺分分有淺深之異哉！唯本來平等同是一剎那心覺之離念真性耳。此論四相俱時有義，賢首家嘗據之以辨一乘、三乘之異，亦由虛妄分別妄取四相實。不知成唯識論本言生、住、異、滅，唯依一剎那現法上展轉法待假施設有故也。就所依之一剎那現法則應說同時，就依以假施設之生、住、異、滅，亦可說異時。小乘執四相為實有，則同時、異時俱有過；大乘了四相假施設，則異時、同時俱可通。諸有智者，且審思之！

    論云：本覺隨染分別……種種而現得利益故

    菩薩心中證一切法本來平等真如之本覺智，若隨對治雜染虛妄分別，可為等無間．緣及增上緣，生起與本覺不相捨離之二種淨相：一、由根本智起後得時，依內證法及教法之力，地地修證增進此根本智，至成佛時破漏無漏種和合共依之無覆無記一類相續異熟心相，顯現清淨法身──真如及菴摩羅識一切無漏種──圓成四智菩提，曰智淨相。眾生自性清淨心即上來所言之如來藏，在異生心即無漏種，在菩薩心即一分之無漏種現，此依菩薩心說，蓋菩薩心於無漏現行時，無始無明種現，雖已斷者斷未斷者全伏，而以未斷諸習種之力故，無漏無間忽有無明相應有漏心起。此無漏心是淨覺性，彼有漏心是昏濁性。猶之水濕為相，風動為相，水為風動而水亦現動相，然水濕是主而動相是客，水實非動，動是風故。菩薩同如來之無漏心，忽有同異生之有漏心乘間而起，菩薩淨覺心遂頓翻成昏濁心，然菩薩心以無漏為主而有漏為客，以可說為聖位菩薩心者實是無漏，而有漏是昔異生位之餘習故。若菩薩位滿成佛時，無明種滅，有漏昏濁之現行相續亦全斷，而無漏心之淨智性，永得相續不壞。此隨對治染心而顯之自利德，故為本覺隨染分別所生起之一相。二、依平等性智、妙觀察智能現他受用身土，為十地菩薩作諸勝妙利益事，依妙觀察智、成所作智能變現應化身土，為二乘五趣作諸勝妙利益事，曰不思議業相。此亦隨對治眾生法而顯之利他德，故為本覺隨染分別所生之又一相。

    論云：覺體相者……隨念示現故

    此中四種大義，喻以虛空淨鏡，虛空喻其遍常，淨鏡喻其淨明。第一，為二空所顯真如性，此一是覺之體。第二、正顯智德，就大圓鏡智顯。笫三、則顯斷德，就平等性智、妙觀察智顯。第四、則顯恩德，就平等性智、妙觀察智、成所作智顯。後三是覺之相。

    論云：所言不覺義者……則無真覺自相可說

    此中「不如實知真如法一故，不覺心起而有其念」者，即菩薩心由根本智起後得智變緣真如諸法，不實證真如平等性──真如法一即真如法平等──無漏無間忽然有無明相應不覺心起，而有名種等分別之念也。此名種等之分別念，但得共相，離無分別智所證之諸法離言自相，別無實體，故曰：「念無自相，不離本覺」。菩薩心位前一剎那悟即上同如來，後一剎那迷即下同異生──禪宗等頓悟法門亦主此說──而菩薩心以悟為主，迷是其客，故曰：「眾生──菩薩名大心眾生──亦爾，依覺故迷，若離覺性則無不覺」。此中以悟人喻覺心，迷人喻不覺心，方喻覺不覺平等所依之真如。真如為迷悟所依故，悟顯真如，故說真如為覺之性；迷覆真如，故不說真如為不覺之性。以有不覺妄想心故，能分別名種等，有真與妄、覺與不覺等名義可分別。故菩薩上承佛教，下化迷情，而為說真覺──向他後得智亦有名種等分別。若離此無明不覺及名種等分別心，住於菩薩自證無分別智之真覺中，相應諸法離言自相，「則無真覺自相可說」，以離言故。

    論云：依不覺故……以一切染法皆不覺相故

    成唯識論卷五引契經云：『不共無明微細恆行覆蔽真實，故異生類恆處長夜，無明所盲，惛醉纏心，曾無醒覺』。又卷六云：『云何為癡？於諸事理迷闇為性，能障無癡，一切雜染所依為業』。謂由無明起疑、邪見、貪等煩惱隨煩惱──為煩惱雜染所依，起業──為業雜染所依，能招後生雜染法故──為異熟雜染所依。癡是無明別名，此中不覺亦是無明別名，此餘煩惱，更無如此癡、無明、不覺遍為染依者，故此論說三細染相、六粗染相皆為不覺之所生起，能起疑、邪見及貪等煩惱隨煩惱業，能招後生雜染法故，故諸染法皆與不覺相應不離，皆是不覺之相。

    三細六粗有多解釋──參考略釋、別說及佛法總抉擇談等──今此且言三細是說異熟之雜染相，六粗是說煩惱及業之雜染相。所招異熟雖通第八識前六識，而第八識為真異熟，前六識為異熟所生，故且依第八識顯異熟雜染說三細。能招異熟之煩惱業，雖亦疏依末那煩惱，而前六識為親，故且依前六識顯煩惱業雜染而說六粗；第七識留生滅因緣中說。三細中無明業相者，指由依無明之煩惱業種所招引之真異熟識，亦異熟識之自體分。「以依不覺故心動，說明為業，覺則不動」句，是說明能招引真異熟果之煩惱業。然此中顯真異熟果，何以反從能引真異熟之煩惱業因以說耶？以覺至究竟則煩惱業盡而異熟空，有煩惱業則有異熟苦果，異熟苦果由煩惱業因招，異熟苦果不離煩惱業因，故從能招之煩惱業因以明也。能見相是說異熟識見分，成唯識論卷二云：『此中不可知了者，謂異熟識於自所緣有了別用，此了別用見分所攝』。以依煩惱業之所引生故──，能有虛妄分別──此中能見亦指虛妄分別，以三界有漏心心所皆以虛妄分別為性故。不有煩惱業，則亦無虛妄分別──不動則無見。境界相是說異熟識相分，此識自體分及見分能自變緣器界根身一切種故。六粗中智相是前六識煩惱相應之心心所聚，皆以了別境為行相；或作意相。相續相是於一境上相續分別，前六識於所緣境皆容相續故，前五識雖剎那別緣，依第六識有染淨等流故；或觸受相。執取相是前六識聚之二取相，諸有漏識能取所取相纏縛故。計名字相是第六識之尋伺等能分別假名言相故。此二，或想心所。起業相是前六識聚造善不善等有漏業，與善染等心所相應，能動身發語故；或思心所及善染心所等。業繫苦相是先業所引異熟生前六識聚，依業受果不自在故。此六粗相，若單說初一為心王相，中四為五遍行心所相，後一為異熟相，亦通第八。今但說為前六識相，則計名字相唯局第六識，若依取境分齊為計名字，亦通前六；餘相俱通前六識聚。為表如下：

    此前六識云依境界緣者，以皆託第八所變境界為本質故。

    論云：覺與不覺有二種相……染幻差別故

    此依同相顯覺不覺平等所依之真如性，依異相顯覺不覺染淨諸法也。無論諸無漏淨法及無明染法，皆為種種業果幻事，而此種種業果幻事，皆因緣生，皆無自性，而皆同依此諸法之離言真如為真實相。譬如瓶盆甕缸種種瓦器，皆是隨造作形狀及功用限量所幻成之差別假相；考其實質，莫不可分析為極微諸物質塵。染淨諸差別法，證其實性，亦莫非是離言之真如相，都無彼心之智相及物之色相等等差別可得。染法之性既同真如，故眾生本常住涅槃；淨法之性亦同真如，故菩提非可修可作，畢竟無得。智、色之不空性即離言真如相，故智與色相皆無可見也。然見六凡、四聖種種根、身、器界、心識事用之差別者，皆是染心幻現。但諸無漏差別，或隨伏斷自心染而幻現，若四聖法界所成諸自利功德；或隨化治他心染而幻現，若如來為十地現他受用身土、為六凡及二乘現變化身土等。而六凡及菩薩、二乘，復皆有性是有漏之染幻差別。此則淨法順真如相等無差別，染法違真如相性是差別，為染法淨法之異也。

    論云：生滅因緣者……依見愛煩惱增長義故。

    此中生滅因緣專明末那兼第六識，以末那識非異熟性，且雖有覆而性無記，不造能招異熟之業，故別為一章以明之。又第六識雖能造招異熟之業，然亦多分非異熟性，且以末那為不共依，同執我法，最相近似，故兼明之。然異生三乘所由生滅者，實唯以我法二執為主要因緣，二執若斷，二障隨除，即得如來不思議善常故。二障通前七識，二執唯在六七二識──見成唯識論卷八。此明異生、三乘所由有生滅之主要因緣，故依第六七識而顯，故云：異生三乘諸眾生類，依止阿黎耶心，意意識轉。此中非說阿黎耶識，但說阿黎耶識為意及意識所依。此義認清，乃知此章唯說意及意識之義。意、意識依阿黎耶為根本依及種子依，故云：「依彼說有無明，不覺而起能見、能現、能取境界、起念相續」也。第一句說無明相應意、意識自體分，由賴耶中無始無明等所熏有漏習氣而起為種生現之因能變，故名業──業指有漏業習──識。第二句說意、意識自體分轉生見分之果能變，故名轉識。第三句說意、意識能緣分變現相分之果能變，故名現識。意、意識皆不同前五識須待境界緣，末那託賴耶見分為本質，常變現我相以緣故；意識緣一切法，能獨自變現相分以緣故。第四句說意、意識皆有正不正見，能分別染淨。末那未至登地前恆有我法不正見，至登地後有時暫斷，至成佛時全斷；意識於未成佛前一切時可有正不正見，故云智相。第五句說末那識之妄念──即我法執──相應不斷，意識亦多分我法執相續，且能造積無量世善惡業存賴耶而不失，成熟未來苦樂等報，記憶過去，妄慮現在，招果未來。由此意、意識之妄執及意識造業故──即由我執習氣有支習氣，三界生死輪轉相續，名相續相。三界依正諸虛偽法，莫非依意、意識妄執，由意識心造業所招，故云：「心生種種法生，心滅種種法滅」。此之生滅因緣，應正云生死因緣也。由之、生死相續之識，正名為意，是六七之通名，意及意識名為意故。依分別所起我法執──唯異生第六識有──及分別六塵故，復立第六意識名分離識，俱眼識等緣色等故；亦名分別事識，十使煩惱相應增長生死事故。

    論云：依無明熏習所起識者……忽然念起名為無明

    異生二乘住恆行不共無明中，故無無明熏習所起識相可知。菩薩心位，證諸法離言真如性之法空智不現前位，無漏無間由無始所熏恆行不共無明之習氣，忽然而起恆行不共無明相應之有漏心，故知少分。至成佛時，大圓鏡智現前，乃遍照諸眾生持漏無漏種之第八識，知一切眾生恆行不共無明相應所起之心心所聚。是心無始來即離言自性及持有無漏種，菩薩心位所由得起法空無漏現行，故云：「從本以來自性清淨」。是心無始來持有有漏種，起諸眾生有漏現行，故云：「從本以來而有無明」。然諸眾生位雖為無明等之所雜染，有雜染心，而異生位之離言自性及無漏種，菩薩位之離言自性及無漏諸法，決不變失。此持一切種識，唯佛能證知之，證知此者名一切種智故。又是心之離言自性真如，「常無念故──即常離言故，名為不變」。而菩薩位心有時以不相應常無念之平等真如法界故，忽然有有漏虛妄分別心念起。由此可知末那識之無明──前六識之無明，皆有時起有時不起，故異生亦可知──故特名為恆行不共無明。

    論云：染心者有六種………入如來地能離故

    此中執相應染，指人我執相應之一切染心法，故依二乘解脫及信相應地遠離。信相應地、指由二乘無學回小趣大之菩薩，猶居第六信心位故；此信相應地，亦已遠離人我執也。不斷相應染、指分別所起之法我執相應之染心法，此為二乘所不斷，故名不斷相應染。由回小趣大之信相應地菩薩，修學方便，漸能伏捨；得淨心地──即初歡喜地，究竟離故。分別智相應染以後，皆依俱生法我執相應之所知障品而說。具戒地是第二離垢地，無相方便地是第七遠行地。唯識論卷九云：『前之五地有相觀多，無相觀少；於第六地，有相觀少無相觀多；第七地中純無相觀』。七地已斷執有生滅細現行相，故說為斷分別智相應染。又識論卷九云：『第七地中純無相觀雖恆相續而有加行，由無相中有加行故，未能任運現相及土，如是加行障八地中無功用道，故若得入第八地時，便能永斷』。此之色自在地即第八地，故能離斷現色不相應染。又識論卷九云：『九地斷利他中不欲行障，由斯九地說斷於無量所說法、無量名句字、後後慧辯陀羅尼自在及辯才自在之二愚』。此之心自在地即第九地，故能離能見心不相應染。又識論卷九云：『諸法中未得自在障，彼障十地大法智雲及所含藏所起事業，入十地時便能永斷』。又云：『十地猶有微所知障，金剛喻定現在前位，彼皆頓斷入如來地』。此之菩薩盡地即第十地，得入如來地即金剛定位，故能離根本業不相應染。此論說菩薩地與成唯識論不同者，此論依由小入大漸悟迂迴菩薩說是法華融歸一乘義，彼論依由凡入大頓悟直往菩薩而說，是華嚴根本大乘義；得其會通，了然無礙。

    論云：不了一法界義者……能究竟離故

    此中不了一法界義，專指末那識相應之恆行不共無明而說。彼之染心、是指依此無明諸雜染法而說。無明遍為雜染法依，攝於雜染法中，以此恆行不共，故專說之。漸悟菩薩從信相應地，依聖教修觀行，能漸損伏，入淨心地分得離斷，至如來地乃究竟離斷也。

    論云：言相應義者……種種知故

    上文說前三染名相應染，後三染名不相應染，此相應不相應義如何分別耶？謂心王與念心所等法相各異，且由異生至第七地分分有染淨差別相；然彼心王與念心所等，又同現行而為一聚，同有能緣慮之知相，同了所緣之一境相，差異之法合為一聚，同其知緣，是相應義。不相應者，即是遍為諸染心依之恆行不覺無明，諸染心心所聚無不依之，常無別異，而此又唯迷真實義，不與諸染心同其能知相及所緣相。七地以前多分迷異熟果愚及第六識迷真實義愚，至七地後煩惱障永不現行故，妙觀察智純無相觀不藉加行故，純無漏道任運起故，唯是第七識中細所知障──即專依恆行不共無明而起之染心──猶可現起，故名不相應染。初地以前煩惱障顯──或說初地已無煩惱，同羅漢故──多從斷除煩惱障說，故說染心名煩惱礙，以能障入地證真如之根本智故。初地以上所知障顯，多從斷除所知障說──成唯識論十地斷十障，亦皆從斷所知障說──能障十地諸自在用及佛之一切種智故。此文皆補足上文之義者。

    論云：分別生滅相者…非心智滅

    此生滅相，即生死相。麤、是煩惱障品招分段生死相，細、是所知障品資變易生死相。又麤中之麤，是分別所起我執相應煩惱障品，招異生生死相，故為凡夫境界；麤中之細，是俱生我執相應煩惱障品，招頓悟地上菩薩變易生死相；細中之麤，是分別所起法執相應所知障品，資漸悟地前菩薩之變易生死相，故是菩薩境界；細中之細，是俱生法執相應所知障品，資頓悟漸悟、地前地上菩薩之分段變易生死相，唯佛乃能窮了。末那識俱生所知障品即為恆行不共無明，故此分段及變易兩種生死，依於無始無明相應諸有漏心所熏習氣而有。謂依無始無明相應諸有漏心所熏習氣──即不覺義──為因，復由前六識託第八識所變根身器界本質境為緣，變為自相分境或仗為俱有依，種種分別，造諸善染品業，遂招諸生死故。若無明相應所知障品習氣之因滅，則由異熟空故，異熟識變境界之緣亦滅。無明等種──因滅故，七八識現行細不可知──即不相應義──之有漏心滅。異熟識所變境──緣滅故，前六識現行粗顯可知──即相應義──之有漏心滅，以前五識，亦至成佛乃轉成無漏故。言唯心相滅非心體滅者，即唯依無明之有漏雜染相滅，非依正智之無漏清淨體亦滅，是不思議之善常故。菩薩心或異生心以無漏為主體，有漏是客塵；前已明故。

    論云：有四種法……則有淨用

    四法互相熏習，染法淨法起不斷滅者，然染法終有斷，唯淨法無斷耳。此義如何？一者、今以一切無漏淨法，概名真如──猶以真如及依他起清淨分概名圓成實──皆離言自證故。二者、今以一切非異熟性之煩惱障所知障品，概名無明，皆不離恆行不共無明故。三者、今以異熟性之虛妄分別有漏心心所聚，概名業識，皆是先業所招引故。四者、今以前六識託第八識變現根身器界為所緣六塵，概名妄境。此之四法，在菩薩一剎那心中無間而現起時，則有熏習之義。菩薩無漏心境實無於染，以無始無明等所熏習氣力故，忽然而起有漏雜染心相；眾生無始無明等有漏心實無淨業，以內具真如與無漏種為本因，及如來真如等流身教為增上緣故，熏發熏增無漏習種則有淨用；至成佛時淨用圓滿，染法乃斷。

    論云：云何熏習起染法不斷……以能成就分別事識義故

    熏習起染法不斷者，謂依迷彼違彼覆彼真如法故，說有無明──即迷真實義愚。以有無明染法依故，覆彼真如障無漏法──即熏習真如義──說有三界虛妄分別心心所聚。以有三界虛妄分別心心所聚，熏成無明相應有漏業習，感異熟識，現異熟境。以託異熟境為六塵緣故，熏習前六識妄分別心，令其念著，造種種業，受於五趣流轉一切身心等苦。妄境熏習：一者、熏增名言習氣，二者、熏增我執有支習氣。妄心熏習：一者、法執相應所知障品熏生習氣，資感三乘變易生死，二者、我執相應煩惱障品熏生業習，招引三界分段生死。無明熏習：一者、為由無明所起惑業，能招後生異熟雜染法故──成就業識；二者、謂由無明起疑、邪見、貪等煩惱隨煩惱業──成就分別事識。如是知此論熏習義，則無過咎。

    論云：云何熏習起淨法不斷……熏習真如滅無明故

    熏習起淨法不斷者，以眾生──包括六凡、二乘、菩薩──之自性真如與諸無漏．種現，及如來之真如等流身教，統名為真如法。有此真如法內熏──眾生無漏種現，外熏──如來等流身教之因緣力故，則令異生──異生祇限凡夫之虛妄心，知厭生死及求涅槃。以此厭求心力熏習增長，則能自信具真如法，了知由有漏心妄動業故，現前境界，唯識無境──即修唯識觀。修遠離虛妄分別之加行智，引發無漏種起現行，乃如實知無前境界──若時於所緣，智都無所得，爾時住唯識，離二取相故。遂能以種種無得不思議之方便行，隨順真如，不取不念──無得不思議，是出世間智，捨二粗重故，便證得轉依。久遠修習至成佛時，以無明相應一切煩惱障所知障種現俱斷故，異熟心空，異熟識變境界亦滅。以無明等之二障因及境界緣俱永滅故，雜染心相皆盡，名得圓寂及成自在業用之大菩提。此中妄心熏習：一者、祇能修人天善及生空觀之人天、二乘粗意識熏習，名為分別事識熏習。二者、能發心求無上菩提、修法空觀之菩薩細意識熏習，名意熏習。真如熏習：一者、眾生無漏相性內熏：從無始來具無漏法，即本具無漏種及菩薩無漏現，備有不思議業──指無分別智，作境界之性──即真如為無分別智所緣。無漏種現能為四緣，真如能為所緣緣、增上緣，具此四緣熏習力故──成唯識論專從因緣以說熏習，故唯前七能熏，及第八所熏──能令發菩提心，修菩薩行，名真如自體相熏習。問答之義，可知。二者、佛聖等流身教熏習：就佛菩薩等與眾生夙世之差別冤親關係，及佛聖之隨類應化，名差別緣；就佛菩薩平等大願及行人之自證境界，名平等緣。能作眾生所緣、增上二緣，名用熏習。未相應真如自體相用熏習，指地前菩薩及二乘凡夫等，但依信順佛及地上菩薩等流身教而修行故。已相應真如自體相用熏習，指地上菩薩依自證真如法修行故。此中祇說妄心及真如二法相熏習，不說無明及境界者，以境界已攝於真如中故；無明正指非異熟性之執障，為無漏所熏斷，無能熏義故。說妄心能熏習起淨法者，以第八真異熟心能持無漏種，亦不違六七識之無漏現；而異熟生之前六識，隨自善根及聖境緣，能起隨順無漏聞、思、修慧，引發真無漏故。

    論云：染法從無始已來……起用熏習故無有斷

    染法至佛則斷，淨法無斷，盡於未來，其義前文已明。

    論云：真如自體相者……名為法身如來之藏

    真如自體相指諸法平等體之真如與無漏種，及初地以上菩薩佛由無漏種起無漏現。要之、即以無為無漏、有為無漏一切無漏法名為真如自體相，亦名為如來藏法身。雖實有此諸功德義而無差別之相，此示諸無漏法皆得名真如義，猶諸清淨依他起法皆得名圓成實。以依業識、生滅相示差別，即隨伏斷染幻說差別義。

    論云：真如用者……以真如自在用義故

    所謂諸佛如來至離於施作句，說佛自得之大涅槃及大菩提，其義可知。一者、依分別事識所見佛真如等流身教，指如來為凡夫二乘所現應化身土。二者、依業識所見佛真如等流身教，指如來為菩薩所現之他受用身土；他受用身土須初地菩薩始能見之。今說從初發意者，此論自明以深信真如故，少分而見，猶自分別，則是依資糧智及加行智假說為見他受用身土耳。又此論菩薩位，皆依回小入大菩薩而說，是依證知一分生空真如──即天台教所云方便有餘淨土──說為他受用身土耳。又依加行位菩薩所見應化身土殊勝故，說為他受用身土耳。佛不為佛示現身土。諸佛常住自證智境，故無身土相見。瑜伽師地論明佛果五種不可思議，成唯識論亦明諸佛自受用身，同法性身無有差別之相。然為利他能示現身土者，以色心諸法平等同以離言自相真如為體故，隨緣赴感，遍能應現，一即一切，一切即一，各各差別，事事無礙，賢首家依此說法界緣起。

    論云：顯示從生滅門……即得隨順入真如門故

    一切眾生現量心境，即是諸佛不動智光，本自離名種等分別觀念，故但觀此本自無念，即為順入真如──真如即離名種等分別之一切現量心境──由此故有禪宗之頓悟法門也。

    以下論文，但知此論依由小入大漸悟菩薩位而說，故言信成就發心之初住菩薩，已能少分得見法身──法身指真如──示現八相成道。又華嚴是依佛心境開示眾生令起信心；唯識是說明眾生心境令生解起行；法華是說明佛之權巧方便智令知諸佛現身說法之意；三論是依法空觀智令空一切分別；禪宗是依自證現量境界掃除一切名言；乃至此論目的，則在開示菩薩心境，令不定聚眾生得成大乘正信。能善知此諸經論宗旨者，則於古人言教，可以無諍。餘義易知，不復委釋。釋尊成佛二千九百五十二年，日，沙門太虛作。（佛學院單行本）


06答起信論唯識釋質疑

    答起信論唯識釋質疑

            ──十五年作──

    王君恩洋，對於起信論唯識釋，攝為二義──一者、對於起信論立論依據之審定，二者、對於真如含義之解釋──以質其疑。設難扼要，立語謙沖，不可無答。先總答之：

    一、菩薩造論之宗點雖立於自證心境，而所說明之一切法，上探佛智，下攬生情，非限自證心境。蓋宗猶一國政權集中之國都，謂其國都在此，非謂此外無統治之全國。謂馬鳴立論之宗點，在菩薩之自證心境，非謂此外無所說之諸法。蓋宗點之所在有殊，則其所說明之法義隨異。例同說四諦等諸法，小乘、大乘，上地、下地，輕重詳略有多不同──若同說無我，大乘則詳法略人；同說佛身，上地則重受用而輕變化──故須慎審立論之宗據耳。質者疑指論所明法，限其自證心境，誤設三難，都成唐捐！

    二、起信唯識釋者，用唯識顯了之名義，以探釋起信中同名異義異名同義所密含之意趣，猶諸論之釋異門密意教，非要名義盡同，乃可引釋。在唯識書，雖此名無此義──若真如一名不含正智義，或此義有他名──若真如用別名正智，然觀起信中之此名，可與唯識書中何名何義相當，即引彼之名義以釋此名而顯示其隱含之義。故觀起信中真如一名之含義，當唯識書中何等之名義用為詮釋，非定令所引名句齊一也。攝論云：『名義互為客』。瑜伽真實義品，尤詳論名、義之互離。雖學術上為使用名詞之便利，有此名定唯此義之要求，然言語文字之實際應用，卒難如願，故不應執名以求義，亦須觀義以釋名也。質者疑必彼書名義同此名義，乃能成釋，誤設二難，亦致唐捐！

    據上總答，所疑已不須更釋矣。日居無事。姑曼衍以為辭。

    吾釋起信緣起，通四緣說，於釋文中釋熏習段，明言具此四緣熏習力故，何嘗捨因緣、增上緣而獨說等無間緣耶？此由質者未能虛心畢讀全釋，唯閱用有漏無漏無間相生，釋依如來藏故有生滅心段，致生疑誤。心法之起，必具四緣，則四緣皆有能起義，何獨排等無間緣謂非緣起耶？縱云狹劣，亦不能排等無間緣非緣非緣起也。況所緣緣、等無間緣但心法有，非狹非劣，正其殊勝；是能慮變之心法乃有此緣故。既起能慮變之心法，間接即起所慮變之色法故。至云：聖教何在？則唯識論『阿陀那識及前五識，有漏無間有無漏生；第六、七識，有漏無漏染不染等無間互生』。此緣生義，非聖教耶？由世第一入通達位，從有漏心起無漏心，前剎那世第一之有漏心，對後剎那通達位起之無漏心，為勝順增上緣，亦即等無間緣，即由前一剎那有漏善心開避引導為勝增上，後一剎那之無漏心得現起故。菩薩心位六七識中，有漏無漏無間互生，根本無漏引生後得，後得無間引生有漏，有漏勝觀引生無漏，勢相鄰近，引導乃成，此緣勝用，於是乎見。大抵平凡心聚，前滅後生，消極開闢，引導無力。由下而上，由漏無漏，必鄰似心為勝引導。不退菩薩心位，上上勝進，等無間緣為勝開導。唯識就異生無始染緣起，故且說因緣、增上緣，此論就菩薩淨緣起以談染淨緣起，等無間緣亦成勝用。必下忍引中忍，中忍引上忍，上忍引世第一，世第一引根本智，根本智引後得智，後得智有時復引有漏心故，談等無間緣起，寧違正理！

    至於熏習，吾雖通說四緣熏習，未別提等無間緣熏習也。然唯識就因緣目生增種子為熏習，故能熏唯前七而所熏唯第八；此論通就四緣，目凡法有展轉互相影響之關係為熏習，故諸法通為能熏及所熏──前剎那心能影響於後剎那心，即為等無間緣熏習──就其列「真如」、「無明」、「業識」、「妄境」四法談熏習，可知也。熏習名同，熏習義異；故不執唯識中之熏習名義，責此令齊！至此論所言熏習之詳義，具於釋文，如有疑沮，尋文自釋。

    真如一名，吾亦喜五法中與正智等相對而立，名義清正。然五法名不遍大乘，而大乘教都說真如，其不立五法之大乘教所說真如名，則不能定律於正智對立之真如義。以每真妄淨染相對，指真淨曰真如，或曰真心，或曰覺性，或曰如來藏，或曰自性清淨心；指妄染曰妄念，或曰不覺，或曰無明，或曰凡夫心，或曰客塵煩惱。此其所用之真如名，自兼含正智義在中；若未立八識教，隱含七八在意根之內也。觀義釋名，以其如此，釋其如此，本無非五法對舉不得用真如名之禁例！又誰能謂兼含正智義於真如，即成外道論耶？起信用真如名，有時單指理體，若言：『一者、體大，謂一切法平等不增減故』。有時兼指智用，若言：『一者淨法，名為真如』。其言真如為能熏、所熏段，明言淨法名為真如，此真如與清淨含義相等。攝論之自性清淨、離垢清淨、得此道清淨──正智、生境清淨──聖教、攝諸清淨法；此真如亦攝諸清淨法。就清淨義，正智真如合名真如，亦何不可？且唯識論隨勝德假立十真如，亦含智、斷、恩德以說真如，彼既假立，此何不可？嚴格言之：分別但屬有漏心王，應遺心所；正智但為淨慧心所，應遺此餘淨心心所，此則五法攝法不盡。又唯識唯分別，攝正智於分別；而起信宗真如，含正智於真如。云違五法平列，俱違五法平列，許彼拒此，有何所以？若云正智真如為無為異，故不可合；分別正智漏無漏異，亦不可合！若云分別正智同有為故可合，則亦正智真如同無漏故可合；理由相等，離合何礙？至真如能熏為因緣──無漏種、所緣緣──聖教法性、增上緣──佛菩薩心及無漏現行自心等、等無間緣──前剎那自類心；所熏例知，具如釋文。不限等無間緣，故來難皆虛設！

    所云起信通說眾生、菩薩、佛諸境界，非限入地菩薩心境，此不違於釋旨，無須更解。質者來疑既皆通釋，則起信無過，如唯識等論，更何疑惑！

    雖然、起信為馬鳴作，吾與歐陽居士同承認者。內院師資破斥過當，吾乃為釋以通其難。實乃吾非馬鳴，寧曰：必知馬鳴論意！唯以疑難不絕，則吾之解釋亦相與無窮。有味哉！歐陽君「馬鳴八地語略難知」之言！勇於攻難此論者，殆未知其難知耳！殆初得法喜，說之過詳耳！日將月諸，庶幾近之！（見海刊七卷六期）


07竟無居士學說質疑

    竟無居士學說質疑

    予並世所知識者，最心折歐陽竟無居士與章太炎居士之學問。曩昔讀太炎居士齊物論釋，於所說「上推緣生第一因不可得之自然」義，「器世間──若土水等──有末那識身識」義，與其他較小之二三義──菿漢微言等尚未及讀──，意頗非之。第以章君乃旁及佛言耳，故置之未有論。今不幸於竟無先生之所說，亦未能無所回惑！君既尚論佛法，為海內佛學者之望，則何可緘默其所懷，不求剖決哉？予讀書好觀大略，使予有所言說，麤疏淺陋，誠不足以仰二君之精博淵雅；但有滯未通，則心不寧！恃居士之厚德，敬蘄采察而研討之。至君門下王君恩洋，於有情法界為一為異之問，毅然持法界定異之說，不知居士覽其說為何若？故置未辨也。

    一　質乘三教一
    瑜伽真實品敘曰：『法相三時說教，一雨普被，乘則有三，教唯是一。難之者曰：一時二時，有上有容，三時普被，高唱一極，判別顯然，云何言一？解此糾紛，當屬機感。有色、無色、有想、無想、及與俱非，我皆令入無餘涅槃而滅度之，是之謂教則唯一。托質圓音雖唯是一，聞者識上各變不同，瀛渤潢汙率視其量，是之謂乘則有三』云云。

    質曰：一往而談，理雖可爾，執為定然，則猶有議。夫佛既無獨語及不契機之教，教豈離絕機感而獨有哉？基師法苑總料簡時利差別云：「若據眾生機器及理，可有頓漸之教；若不約機，定判一經為頓為漸時增減者，頓漸不成」，此亦明不約機理，則教不得獨有也。然則機既有多，教寧唯一？故乘三則教亦可三，教一則乘亦可一也。應漸機故，教亦成三；應頓機及不定機故，乘亦為一。至般若、法華皆令入無餘涅槃及開悟佛之知見，此乃如來平等意樂，而教乘位於如來平等意樂與眾生差別機感之間；將順應眾生差別機感之教乘，攝歸如來平等意樂，則教一乘亦一。法華之說一乘，除應不定機外，兼含此意。將流出如來平等意樂之教乘，從屬眾生差別機感，則乘或一或三或多，教亦或一或三或多。既可應不定機會餘歸大、而說一教一乘，亦可應頓悟機唯大無餘，含餘於大、而說一教一乘。應機說三說多可知。若云：教雖係機，屬歸佛邊，佛邊之教仍非定一，以係機故。乘雖由佛，攝在機邊，機邊之乘仍非定異，以由佛故。且既可教一而乘異，亦應可乘一而教異。圓人觀法，無法不圓，聞粗語以悟心，聽淫詞而見性，非教雖異而乘可一之實例乎？故君乘三教一之說，僅偏據之義耳！智者當不執為必然。

    二　質法相唯識非一
    君辨此非一，瑜伽敘設十義，真實敘設六義，文至閎肆精至，今不詳引。因執法．相與唯識非一故，謂宗唯三：曰法性宗，曰法相宗，曰真言宗。以俱舍、唯識、華嚴、俱屬之法相，今就質之。

    質曰：法相之法，法相之相，都無不通，都無不詳。若然、則固無詣非法相者，法相寧得為宗？──若所云賢首宗、慈恩宗之宗字，乃是一家一派之代名詞，異此中所云法性宗、法相宗為標宗趣之宗也。

    按賢首家嘗云：語之所尚曰宗。基師亦云：宗者，崇尊主要之義。夫一切法既無往非法相，必法相中之崇尊主要義，乃得云宗；泛爾法相，宗尚何在？故唯法性可得名宗，法相絕然不成宗義。真言亦爾。凡屬遮表言思所詮緣者無非法相，一一法相莫非唯識，故法相所宗持者、曰唯識，而唯識之說明者、曰法相；此就唯識宗言者也。若就法性宗言：亦可法相所宗持者、曰法性，法性之說明者、曰法相。故法相絕然不得以名宗。若名法相為宗，則豈唯俱舍、華嚴可屬法相宗，即大乘其餘各家與小乘各派，外道各派乃至世間小家珍說，孰不可屬法相宗哉？故須大乘所說一切法相所宗持者乃得名宗，而不得別指有一通三乘之法相宗、與唯識宗非一也。法相不得名宗，則大乘教法之所宗何別？予按基師嘗言大乘教法之宗，要唯有三：若多說有為法則宗唯識，若多說無漏行則宗般若──指無漏空慧為般若──，若多說無為法則宗真如。誠欲正名定分，宜依此為圭臬。今依所見，略將支那大乘各派配屬三宗如下：

    律與淨土，分屬各家，無定所宗。
    或引賢首家言：三論種種所說，皆注重於破除法相，故名為大乘破相宗；唯識種種所說，皆注重於說明法相，故名為大乘法相宗；天台、華嚴等種種所說，皆注重於顯示法性，故名為大乘法性宗。此三宗義，較然為各派語各所尚之宗旨，則歐陽居士三宗之說雖不對，而唯識宗固可名為法相宗也？答曰：不然。依空慧破除法相而淨圓空慧，依唯識說明法相而成立唯識，應名空慧宗、唯識宗，不應名破相宗、法相宗也。然此二宗，於依他起性上或偏說不壞有之空，或偏說不礙空之有，聊區別為大乘空宗大乘有宗，斯無不可！（見海刊三卷六期）


08論法相必宗唯識

    論法相必宗唯識

            ──十四年夏在廬山講──

      一　出定義
      二　遮彼計
        甲　判一本十支為二宗之非
          １　出今說理由之非
          ２　出今說判別之非
        乙　括小乘佛智為法相之非
          １　出今說之大意
          ２　正明今說之非
      三　結正義

    識所唯法，法相而已。是故稱法相即括唯識，談唯識即攝法相。此義也，奘基以還，無異議者；近人別法相與唯識為二宗，判若鴻溝，徒生支節，無當聖言。爰立自宗與之商榷。

    一　出定義
    甲、空後安立依識假說之一切法曰法相：凡立一宗，必先定名；法相唯識，定義云何？法相云者，賅染淨盡。染謂雜染，五法之相、名、分別，三相之遍計、依他屬之；淨謂真淨，五法之正智、如如，三相之依他、圓成屬之。如是染法淨法，皆是識所變緣，安立施設，後得為用。蓋法相之五法、三相，為後得所起之能所分別相，如是法相，由後得分別智所緣生，眾緣所生，皆如幻有。頌云：『非不見真如，而能了諸行，皆如幻事等，雖有而非實』；成唯識論云：『此中三種自性，皆不遠離心心所』；謂心心所，即變現象緣生故，如幻事等，非有似有，誑惑愚夫，一切皆名依他起性。愚夫於此橫執我法，有無、一異、俱不俱等，如空花等性相都無，一切皆名遍計所執。依他起上，彼所妄執我法俱空，此空所顯識等真性，曰圓成實。是故後得所分別施設有之如幻等法相，皆依識假說，唯識為宗。

    乙、約眾緣所生法相皆唯識所變現曰唯識：染淨諸法，依何生起？曰：依眾緣，眾緣生法，唯識所緣，識所緣法，唯心所現，故一切法唯識。──海潮音第六期木村泰賢所著『因緣論之世界觀』，有與余意吻合者，即一一法之關係，而此關係實重重無盡，雖極複雜而又整然一絲不亂，表現於有情之生命，擴充為世界規則，而握此大本營之軍符者，則為有情之心識，離此無所謂因緣論，此所以有三界唯心萬法唯識之結論也。

    二　遮彼計
    甲　判一本十支為二宗之非
    近人將唯識諸論，畫其範圍，謂何者屬法相，何者屬唯識。吾皆以為虛妄分別也！蓋諸佛為顯理故說經，菩薩為申經而造論，其能詮之教雖殊，而所顯之理及趨證之果，則無二義；此所謂佛佛道同。然彼既有執，吾當破斥。

    １　出今說理由之非
    百法五蘊序云：『相宗六經十一論，六經者：深密、楞伽……，十一論者：一本十支是也，約緣起理，建立唯識宗；以根本智攝後得智，以唯有識為觀心，以四尋思為入道。約緣生理建立法相宗；以後得攝根本，以如幻有詮教相，以六善巧為入道』。就彼立言，條而論之。

    （一）緣起理對緣生理　　雜集論敘云：『緣起義是唯識義，故緣其因，說種子相。緣生義是法相義，故究其果，說成就相』。然種現因果不即不離，緣之所起，即從緣所生之一切法，究明一切法能起之緣，即唯識之理顯。據此二理，正見施設法相，必宗唯識，不應離唯識而另立法相宗。復次、宗者、謂所尊、所崇、所主、所尚，若離唯識，則法相以何為主？或曰：宗五法，三自性。然五法、三自性，或即是識，或是識所唯法，是故離唯識外別無法相。且五法、三相，小乘不言，華嚴、般若、法華、涅槃皆不言，言之者唯在說明唯識現之深密、楞伽等經。故五法、三性，必以識為宗。是知法相明法，唯識明宗；法為能宗，宗為所宗，能所相合，宗乃成立。離法相則唯識是誰之宗？離唯識則法相以誰為宗？緣起理是明法相之宗，緣生理是明識宗之法，何得別為二宗？

    （二）根本攝後得對後得攝根本　　根本智屬唯識，後得智屬法相，由根本攝後得，則法相宗乎唯識；依後得顯根本，即法相而彰唯識。據此亦但能見其宗一，不能別立為二。且後得智所施設之法相，皆由緣真如後，模仿所起之能所分別相。以是法相諸法，皆唯有識。

    （三）四尋思入道對六善巧入道　　證唯識性，以四尋思為入道，由四尋思引得四如實智。真實品云：『云何了知如是分別？謂由四種尋思，四如實智故。云何名為四種尋思？一者、名尋思，二者、事尋思，三者、自性假立尋思，四者、差別假立尋思』。四尋思所引如實智者：『謂諸菩薩，於事尋思唯有事已，觀見一切色等想事，性離言說，不可言說；若能如是如實了知，是名事尋思所引如實智』。此四如實智，可分三類：一者、加行智，即四尋思所引是。二者，根本智，即名尋思與事尋思所引如實智是。三者、後得智，即自性假立與差別假立尋思所引如實智是。後得智為仿根本智之所起，加行智為引真見道，根本智前結加行智之成，後為後得智之源，乃一切智之樞紐也。而六善巧之蘊、處、界、食、諦、緣、諸法，皆為後智所分別之幻有法相，以之入道，但是依教入理之道；不宗唯識之四尋思觀，不能從行證果入真見道，故法相必宗唯識。

    （四）唯有識觀心對如幻有詮教　　唯識為唯有識以觀心，是觀即行，行必證果。法相以如幻有而詮教，教但顯理，理必起行，方能證果。凡舉一宗，皆具教理行果：唯識之教理即法相，法相之行果即唯識。且宗也者，正指統持教所明理之一集中點以言。故由法相教理，反博歸約而起行趨果者，正在唯識。唯識為唯有識以觀心，是故法相依唯識為宗。否則、法相如童豎戲，不能趨行證果。

    ２　出今說判別之非
    唯識之六經十一論，要皆明諸法唯識，未聞有所謂法相與唯識之分。近人之百法五蘊敘云：『抉擇於攝論，根據於分別瑜伽，張大於二十唯識與三十唯識，而懷胎於百法明門，是為唯識宗，建立以為五支。抉擇於集論，根據於辨中邊，張大於雜集，懷胎於五蘊，是為法相宗，建立以為三支。如是二宗八支，瑜伽一本及顯揚、莊嚴二支括之』。此所判者，未善思維，試舉一二非之：世親攝論敘云：『攝論宗唯識，則以一切法唯識以立言，所有一切顯現，虛妄分別，唯識為性故，攝三性以歸一識故』。是言也，謂為攝論明法相，以唯識為宗者可，若判為攝論是唯識而非法相，則殊未敢苟同。蓋如其所計，則攝論之初品之所知依，應判為唯識，其第二品之所知相，不又應判歸法相乎？吾敢正告之曰：十支諸論，若攝論，若顯揚，若百法，若五蘊，或先立宗後顯法，或先顯法後立宗，無不以唯識為宗者。若於立顯之先後微有不同，強判為唯識與法相二宗，則不僅十支可判為二宗，即一支、一品亦應分為二宗。如是乃至識之與唯，亦應分為二宗；以能唯為識，所唯為法故。誠如所分，吾不知唯識如何安立？

    乙　括小乘佛智為法相之非
    近人於分立唯識與法相之二宗，更畫其範圍，所謂法相賅廣，五性齊被。唯識精玄，唯被後二。玆先出其意：

    １　出今說之大意
    雜集論敘云：『唯識簡聲聞藏八萬四千法蘊處，是三藏相，是所緣境。法相則攝方廣十事門菩薩別藏，更攝十二部聲聞通藏』。又真實品敘云：『唯識無住，但般若自性涅槃，而俱簡小；法相普被，有餘無餘以為其果』。又、『唯識有簡，故有其略；法相咸應，罄無不詳』。更有括及於華嚴帝網重重之無盡法界，皆入法相宗範圍者。茲舉小乘之法執，及大乘法性空慧，與華嚴法界辨別之。

    ２　正明今說之非
    總上所出大意，姑分三段論之：
    （一）空前之法執非法相　　真實品敘云：『法相之體，即三自性，攝一切盡。五法之法，但說依圓；相、名之相，唯依他起。……法相之法，法相之相，都無不通，都無不詳』。是故五法、三相是法相。雖然、五法也，三相也，皆菩薩空後安立。然二乘之阿毗達磨，足證此空後所施設乎？縱覽婆沙、俱舍，都無是理。是故二乘法執之法，是法相唯識之所破，非可濫同唯識之如幻有。

    （二）遮破法執之空慧非法相　　余嘗於中國大乘八家，觀其詮表宗依之相類者，判為三宗：一者、法性空慧宗，二者、法相唯識宗，三者、法界真淨宗。蓋遮執空慧，即此中之法性空慧。所謂遮執，即遣諸法相、名、分別，乃至能遣亦遣故，正智、如如亦不安立，入畢竟空，起法空慧，而直契一切法之平等體性。故此性言，即體性性。然體性性，離言絕思，非畢竟空慧無能契證，般若中觀諸經論，均明乎此；他如禪宗之離言契證故，亦屬此類。第以言遣言，故空慧立宗。而法相之相，由後得分別施設，乃相用之相，非體相之相。而體相離言，乃假空慧以遮執，是法性之宗空慧，空慧亦空。而相用之相，更非體性之相。故法性空慧宗，與法相唯識宗，二應有別。

    （三）安立非安立之圓融法界非法相　　此圓融法界，即吾所判三宗中之法界真淨宗。余於佛法總抉擇談立此為真如宗，蓋就起信論言，以起信總一切淨法名真如故，今當正名為法界真淨宗。法、是一切諸法，即安立世俗諦，及非安立第一義諦。界、是攝藏統持二諦之總和義。真淨、即對有漏虛幻雜染言，真簡有為虛幻，淨簡有漏雜染，為佛智性相圓融之究竟真淨，──華嚴天台無礙法界──此亦可稱為唯智論。余昔跋善因法師之唯性論，立三唯論：一、唯性論，今名法性空慧宗。二、唯識論，今名法相唯識宗。三、唯智論，今名法界真淨宗。歐陽居土近所謂『唯識之學，特詳染污阿賴耶邊，于清淨義斷妄證真，甚覺其略；此正待後人推論發明，當於唯識學外，建立唯智學』（見內學之不思議熏變評解）。與余立三宗之意漸符，但唯智乃宗依佛之一切種智者，安立非安立圓融為一法界，故不可束之於法相。茲將大乘三宗與三唯論對表於左：──　法相唯識宗，如前已明，茲不贅。

    三　結正宗
    總結前義，故法相必宗唯識，約有下之結論：甲、法相所攝：若緣生理，若後得智，若六善巧，若如幻有詮教相；皆宗唯識而分別施設者。乙、法相諸論：若雜集，若辨中邊，若五蘊、百法，均以唯識為宗以明法相，即彰唯識義故。丙、空前之法執非法相，但破不立之法性空慧非法相，圓融之法界非分別假設之法相，故唯依識變假設之法為法相。

    近人不明能宗之教相，與所宗之宗趣，務於名相求精，承流不返，分而又分，浸假而唯識與法相裂為楚漢！浸假而唯識古學今學判若霄壤！不可不有以正之，以免蹈性相爭執之故轍！此余講此之微意也。（滿智記）（見海刊六卷八期）


09釋會覺質疑

    釋會覺質疑

    一　質疑
    唯識宗義，乃就異生心上明一切法以歸唯識，方有斷惑、證真之無邊大用。法師謂依空後安立一切法相，就能立智邊，理固可然，而於唯識大用，似成虛設，以於異生不相應故，此可疑者一。因此破空前之法執非法相，正與唯識宗義適得其反，以唯識正在遮破二執使證入法性故，此可疑者二。反面言之，依空後之後得智安立之種種法相，遮執之空慧，雖不容施設一法，然亦不妨於空慧中幻有一切法相，正與空後建立法相似同，此可疑者三。果上佛智，雖為安立非安立圓融之一真法界，然亦不無空後種種法相，以捨此無所謂安立非安立圓融之一真法界故，此可疑者四。

    前二間能成立，小乘法執正在唯識之所唯中，法相安立唯識，意正在此。後二問能成立，則於佛智空慧不應遮破，以於佛智空慧不無所謂空後之法相故。以如此法相安立唯識，則唯識大用仍在異生破執證真，復不應遮破小乘法執非法相，捨此、法相唯識宗義便成虛設故。

    二　釋疑
    大乘各宗，乃就其宗點所在而有區別；實則各宗皆攝諸法，平等平等。然以宗點所在不同，故其攝諸法各有破立詳略之不同。唯識之施設安立一切法相，其依以施設宗主者，即地上菩薩之空後後得智境，亦佛菩薩之如量智境，世俗諦智所了之非有如幻有境，天台教謂之不思議假。故曰：『非不見真如，而能了諸行，猶如幻事等，雖有而非實』。在廣明俗諦事故，所明偏詳異生心境；而此藏識海浪之異生心境，實依空後之智以明也。至令異生斷惑證真之效用，不惟唯識有然，即餘宗亦莫不然也。──釋疑一。小乘法執之非唯識之法相者，以非立而是所破故。若以所破之執混為所立之法相，則所破之一切外道法，亦應為大乘之法相。彼既不然，此何云爾？由是二乘法執亦在所破之列。──釋疑二。法性空慧宗以觀諸法畢竟空慧為宗點，故詳遮破空前之法執，而略安立空後之法相，不同唯識之法相。明此、則習大乘學之次第，當先從法性空慧宗而進法相唯識宗。──釋疑三。法界真淨宗，依佛果圓融智境明一切法，雙遮雙照，遮照同時，故異空慧，亦異法相。且唯識之施設法相，分別明了，真淨圓融，變動不居。又真淨宗偏詳佛菩薩智境，異於唯識之詳異生心境，故亦不可束之為法相，──釋疑四。然此三宗，基師法苑義林章，曾別攝法歸簡擇主，有為主，無為主。主即宗義，總抉擇談已援用。又可依據三性，唯識依依他起立一切法，空慧依遍計執遮一切法，真淨依圓成實明一切法。

    今夏余在天童講楞伽時，成立一比量曰：諸法皆幻，隨心現故，如鬼見恆河為猛火。亦明如幻有法相宗唯識義。歐陽居士昔於內學院緣起曾立三宗，可與余所立對明其大概。

    （見海刊六卷八期）


10再論法相必宗唯識

    再論法相必宗唯識

            ──十七年作──

    曩在廬山說：『法相必宗唯識』，對近人以法相與唯識分為二宗，頗有評彈，而謂大乘佛法，當分為法性空慧宗，法相唯識宗，法界真淨宗。旋在內學第二輯，見呂澂君，評破太虛法相必宗唯識之演說標題，竊喜得此攻錯，可益明真理！乃遲之既久，不見該演說之發表。然內學第二輯竟無君之攝論大意後，編者嘗附識云：『茲篇是大師寫示編者舊稿，說法相唯識之所以分宗，樞要俱在。今人於二宗分說，猶有不詳原委，輒興異議者，因錄出之，以醒迷惘』。此可見彼分法相與唯識為二宗之根據即在於此，故今刺取攝論大意之說再論之。

    吾所謂「法相必宗唯識」，與「法相唯識宗」等之一宗字，乃指一系學說所尊崇主要之一點而言。此一系學說所崇主之一端在某某，則謂之某某宗，彼一系學說所崇主之一端在某某，則謂之某某宗；此宗之一字之定義，固諸家之通義也。吾所謂大乘法之三宗，基師嘗著說於法苑義林章曰：無漏以般若為主，有為以唯識為主，無為以真如為主，法相必宗唯識者，法相須以唯識為宗主云爾，與基師設名不同，而義無異。先定此宗字之義，乃觀竟無所出分法相與唯識為二宗之因喻，在彼皆為相違，而適以成此法相必宗唯識之義也。

    一、彼云：『法相譬之畫龍全身，唯識則猶畫龍點睛，原委雖詳，法相無唯識，則無睛之龍也』。今曰點睛，義即「宗」義。法相畫龍，必須唯識點睛，即法相必宗唯識義，故與彼法相與唯識是二宗之宗相違。適成此法相必宗唯識宗。善因明者，可演三支以察之。

    二、彼引論云：『若有欲造大乘法釋，略有三相應造其釋：一者、由緣起說，二者、從緣所生法相，三者、由說語義；由第一相立唯識宗，由第二相立法相宗，二宗分立，以此為據』。今解此三相，應為各系學說皆所完具，乃成有宗之法及有法之宗其式如下：

    若將此三相剖離，則不唯說緣所生法，乃無法之起緣，說能起緣，乃無緣所生法；且亦應說法相緣起，無有能詮所詮之語義，說語義亦成無有法相緣起內容之戲論；話之怪者，無逾於此！尚能造何法釋耶？故依此三相，亦適成此法界必宗真淨，法性必宗空慧，法相必宗唯識之宗，與彼分法相與唯識為二宗之宗相違。夫一系學說中，誠亦有書多條說法相者，然不離法相所宗；亦有書多說法所宗者，然亦不離條說法相也。

    總觀彼攝論大義，關於分法相與唯識為二宗之根據，不外右之二端；餘可思准，故不一一。（見海刊九卷三期）


11閱「辨法相與唯識」

    閱「辨法相與唯識」

            ──三十五年二月六日在渝寓作──

    『今天我提出一個問題來談談，即是「法相與唯識」。這是現在研究佛法者所常遇到的問題，對它、必須有個認識。現在把我認識到的試述一點。

    這問題，民國以前的學佛者，是沒有討論過的。民國以來，最先由歐陽漸居士提出了法相與唯識分宗的意見，即是把法相與唯識，作分別的研究。問題提出後，即引起太虛大師的反對，主張法相唯識不可分，法相、必歸宗於唯識。一主分，一主合，這是很有意義的討論。民國以來，在佛教思想上有較大貢獻的，要算歐陽氏的內學院和大師的佛學院，但在研究的主張上便有此不同，這到底是該分嗎？合嗎？

    先說到兩家的同異。主張要分的，因為內學院在研究無著、世親的論典上發現了它的差別，即是雖都談一切法，卻有兩種形式：一是用五蘊、十二處、十八界的蘊、處、界、來統攝一切法，一則以心、心所、色、不相應、無為、來統攝一切法。因此方法的差異，他們覺得集論、五蘊論等是法相宗，百法論和攝大乘論等，是唯識宗。應將它分開來研究，所以他們說法相明平等義，唯識明特勝義等十種差別（見瑜伽師地論序），以顯其異。

    虛大師以為：法相唯識都是無著、世親一系，法相紛繁，必歸到識以統攝之。否則如群龍無首。因覺分宗的思想，不啻把無著、世親的論典和思想割裂了。實在，兩家之說都有道理，因為無著、世親的思想是須要貫通的，割裂了確是不大好。但在說明和研究的方便來說，如將無著系的論典，作法相與唯識的分別研究，確乎是有他相當的意思。

    我覺得法相與唯識，這兩個名詞，不一定衝突，也不一定同一。從學派思想的發展中去看，法「相」、足以表示上座系阿毗曇論的特色；俱舍論已經略去，阿毗曇心論、雜心論等都開頭就說：佛說一切諸法有二種相，一、自相，二、共相。所以阿毗曇論，特別是西北印學者的阿昆曇論，主旨在抉擇法相──共相、因相、果相等。說到一切法，即用五蘊、十二處、十八界來類攝，這是佛陀本教的說明法，古人造論即以此說明一切法相。依此一切法，進一步的說到染、淨、行、證，這是古代佛教的形式。後來，佛弟子又創色、心、心所、不相應行、無為的五類法，如品類足論即有此說。但此五法的次第，與百法明門論等先說心、心所不同。為何如此？色、心、心所等五類，本非講說唯識，這是分析佛說五蘊、界、處等內容而來。佛陀的蘊、界、處說，本是以有情為主，且從認識論的立場而分別的。現在色、心、心所等，即不以主觀的關係而區分，從客觀的諸法體類而分列為五類。然此仍依界、處來，所以先說到色法。無著、世親、他們雖然接受東南印的大乘，傾向唯識，而本從西北印的學系出來。他們起初造論，大抵沿用蘊、處、界的舊方式，可以說舊瓶裝新酒；但等到唯識的思想圓熟，才倒轉五法的次第，把心、心所安立在前，建立起以心為主的唯識大乘體系。所以，在無著論中，若以蘊、處、界攝法，都帶明共三乘的法相；以唯識說，即發揮大乘不共的思想。一是順古，一是創新。由此，把它分開研究，確是有意思的。虛大師的說法，為什麼也有意思？即是起初西北印系的法相學，到後來走上唯識，所以也不妨說法相宗歸唯識。

    現在我從全體佛教的立場，想說明一點，即是：凡唯識必是法相的；法相卻不必是唯識。

    這是什麼說呢？要知道：如來說法，說一切法是因緣所生的，從因緣所生的諸法，開示諸行無常、諸法無我、涅槃寂靜的理性。此一切法，如推論觀察它以何為體性，這才有的從法相而歸向唯識了。唯識有其深刻的哲學意義，是在心識為體的立場以說明諸法的因果染淨的。如所見所聞的是否即對象的本質？如色法的質礙性是否有其實體？不是的，唯識學者從認識論的考察，加上禪心的體驗，以為並無色法（物質）的實性；一切一切都是依心為體性，依心而存在，這樣才成立唯識學。唯識的派別也很多，如依無著、世親等論典的思想說，即以為一切法都是「以虛妄分別為自性」的。所以，佛說的因緣所生法即是依他起性；此依他起性，唯識學者，即以為心心所法為體。如辨中邊論說：「虛妄分別有」，世親釋裏說虛妄分別為三界心心所法。他並非不說一切法相，而以為一切法都依心識為體的，即真如無為，也就是識的實性。這樣，法相是歸於唯識了。

    然而，佛法的思想體系中並不一律如此，還有一條路在的（大小乘皆有）。如有部、經部等說：蘊、處、界、各有自體，即所見的色、所聞的聲、以及能知的心識，皆各有其自體。這樣的法相，即不歸於唯識。然而此等思想，大有漏罅。因為色聲等是常識的，佛陀不過從常識的認識論的立場，說明此等法相，所以富有常識哲學的色彩。在此等現實的法相上指歸法性（三法印與一實相印），才是佛陀的目標。所以有部等的法相學，如稍加推論就引起問題了。如熱手觸物，初以為冷，而冷手觸之，則覺得暖和。這冷與暖，果真是該物的實性嗎？決不如此，這實由於根識的關係而決定。又如薩婆多部說青、黃、赤、白等是色法的究極實體，這也難說，因為光線和目力等的條件，會促成所見色的變化。這不過是明顯的例子。所以，吾人以為如何如何，並不見得對象就是如此，所知的一切是與心識有關係的。由此發揮到極端，於是歸向到唯識論。無著、世親論師們，就特別宣說此法相的歸宗唯識。

    不過，常識中的色、聲諸法，如以為是對象的實質，這種常識的實在論，固然不能盡見佛意；但法相必歸唯識，也不能使我們同情。因為，吾人認識之有心識關係是對的，由心識的因緣而安立，是可以說的。然說色法唯是自心所變，即大有問題，心識真的能不假境相為緣而自由的變現一切嗎？「自心還見自心」，以自心為本質的唯識論，實是歪曲法相。忽略識由境生的特性，抹煞緣起幻境的相對客觀性；而強調心識的絕對性、優越性。所以，除小乘而外，大乘中、法相也不必宗歸唯識。心色相待的無性緣起論──　中觀學者，即如此說。

    這樣，從法相而深入，略有兩大類：一、唯識說，二、境依心有不即是心說。不但中觀者從一一法相看出它的體性本空，而同時、即空而有的心色相依相成的緣起說如此；如中國天台學者中，山外派主張以理心為本而建立諸法，山家派主張一色一香無非中道，法法具足三千諸法，也還是這個唯心說與心色平等說的差別。所以，單從無著、世親的論典來談法相與唯識，歐陽氏的分宗、能看出它的差別，虛大師的法相必宗唯識、能看出它的一致，都有相對的正確。但若從整個佛法來說：那應該：唯識必是法相的；法相不必宗唯識』。（印順法師講，向尚記）

    漢院員生研究會，由此成果，循以發展，是可喜事。但此文結論，仍限於空宗見，故未能以唯識還唯識──余不必宗唯識，但談唯識則宗唯識見談。

    一、法相必是不離識而唯識的　　以唯識見談唯識，則法相是已離法執而證二空後，識（智）上所變所現的（識及所現俱通性相染淨，識非限三界心心所，所現亦非限三界染法。「虛妄分別有」，亦先從異生所共心境發為論端耳）。王恩洋法相論以「無我唯法，無法但相」談法相，亦即明法相是我空、法空所顯；但更應說一句法相唯識乃成唯識宗耳。空宗以唯識境空而未心境等空，故不及空；不知唯識宗是以透過空後識上變現法相、說法相唯識。若後期空論師，另執有一離識空相及離識色與離緣識等並存分立，唯識宗皆破同法執。故執真如及唯識真實有皆同法執。若不明諸法皆識所變現而不離識，則皆為「法執」而非「法相」也。此吾於「法相必宗唯識」一文中，對於法執不得混同法相曾有辨明者。必明不離識變、識現乃為法相，故法相必皆是唯識也。

    二、從無著等論言法相應宗唯識　　唯識正是從所知的一切都與心識有關係說，更加以都是識所變緣或所顯現的優勝性上說唯。唯識諸論典從無說識不從四緣生的。故說識絕對性，不是唯識師的主張太過，便是空論師的故為歪曲唯識義以肆攻擊耳。識亦為法相中與諸法平列的一分之法，以諸識同時亦為識之所緣，其同屬緣生性空是唯識宗所公認的。但為攝有情背塵合覺的方便上，從諸法不離識的變顯緣現優勝性上說唯識時，則一切法相必宗唯識了。後期空論師以自執有離識的空相與色法等，反之亦計唯識宗的識是離空離境之絕對性的，遂與諍辯。總由未證二空，住法執中執空執識，故於證二空後所顯法相唯識不能通達也。

    三、從全部佛法言諸法不必宗唯識　　但云余不必宗唯識者，以法相雖皆不離識，同時一切法相亦皆不離一一法相（一色一香皆為法界），尤其一切法相皆自性空，皆即空假中；故由一切法性空而入法性空慧宗，由一切法皆即空假中而入法界圓覺宗，亦無不可。故吾以法性空慧、法相唯識、法界圓覺三宗皆了義，皆究竟也。空宗由一切法即空而達即空假中（佛慧實相）；識宗由一切法唯識而達即空假中；實相宗直觀一切法即空假中而達即空假中。故吾謂大乘三宗皆哲學（小乘住蘊、界、處等法，但常識或科學，未達哲學。哲學即究竟了義之謂）：不過從所依教門，一為常識哲學，一為科學哲學，一為玄學哲學。牽制以常識或科學或玄學而不通徹，遂為所限，每生偏蔽。二月六日，在渝寓。（見海刊二十七卷第四期）


1.法華講演錄上

    法華講演錄上

            ──十年秋在北京辛酉講經會講──

      序經題
      明綱宗
        一　敘經之起意
        二　明經之宗旨
        三　解經品得名
        四　顯經品廢立
        五　彰品之次第
      釋經文
        甲一　序分
          乙一　序成就
          乙二　眾成就
            丙一　眾類成就
              丁一　內護五眾
                戊一　聲聞眾
                戊二　菩薩眾
              丁二　外護十眾
            丙二　禮儀成就
          乙三　時成就
          乙四　說法所依隨順威儀成就
            丙一　依三昧之威儀成就
            丙二　依器世間之威儀成就
            丙三　依眾生世間之威儀成就
          乙五　依止說因成就
            丙一　放光照境
            丙二　光中所見
          乙六　大眾現前欲聞法成就
            丙一　彌勒示相懷疑
            丙二　眾人實心生惑
            丙三　彌勒申意問因
              丁一　長行
              丁二　重頌
                戊一　頌所見瑞相
                  己一　依世間之威儀
                  己二　放光照境
                  己三　所見六趣眾生
                  己四　所見三寶出現
                    庚一　諸佛說法
                    庚二　結前生後
                    庚三　菩薩修行
                  己五　所見佛化流行
                    戊二　頌述問
              乙七　文殊師利答成就
                丙一　標名總告
                丙二　正答所徵
                  丁一　示相籌量答
                  丁二　舉古成今答
                  丁三　指陳別事答
                    戊一　長行
                      己一　讚揚希有
                      己二　顯後勝妙
                      己三　委陳別事
                        庚一　受用大因
                          辛一　示相同今
                          辛二　唱滅異即
                          辛三　當成佛記
                          辛四　現入涅槃
                        庚二　攝取諸佛轉法輪因
                        庚三　善堅實如來法輪因
                        庚四　能進入因
                        庚五　憶念因
                      己四　古今相即
                    戊二　重頌
                      已一　頌指陳別事
                        庚一　頌讚揚希有
                        庚二　頌委陳別事
                          辛一　頌佛在宣揚
                          辛二　頌滅後行化
                      己二　頌古今相即
                丙三　勸誡聽法
            甲二　正宗分
              乙一　顯一乘境
                丙一　正明權實三根得記
                  丁一　初周說法
                    戊一　世尊曉喻
                      己一　二深先唱警察群生之心
                        庚一　長行
                          辛一　歎所證所說法妙
                            壬一　總標勝妙
                            壬二　釋斯勝妙
                          辛二　歎能證能說師勝
                            壬一　總標
                            壬二　別釋
                        庚二　重頌
                          辛一　頌前二妙
                            壬一　總頌二妙
                            壬二　別頌法妙
                            壬三　別頌師妙
                          辛二　勸信今說
                      己二　四眾驚疑發揚鶖子之請
                        庚一　躡止初請
                          辛一　大眾懷疑
                          辛二　鶖子啟請
                            壬一　長行
                            壬二　偈頌
                        庚二　二止二請
                          辛一　長行
                          辛二　偈頌
                        庚三　三止三請
                          辛一　止說
                          辛二　請說
                            壬一　長行
                            壬二　重頌
                      己三　開斯實相啟彼權門
                        庚一　長行
                          辛一　明二記
                            壬一　取記
                            壬二　與記
                          辛二　破四疑
                            壬一　何時說
                            壬二　云何知增上慢
                            壬三　云何堪說
                            壬四　云何不成妄語
                        庚二　重頌
                          辛一　明二記
                            壬一　頌記取
                            壬二　頌與記
                              癸一　頌所說難知
                              癸二　頌令住一乘
                              癸三　頌無二無三
                              癸四　頌佛出世本意
                              癸五　頌開示悟入
                              癸六　頌依法式顯
                                子一　總頌
                                子二　頌過去諸佛
                                子三　頌未來諸佛
                                子四　頌現在諸佛
                                子五　頌今佛法式
                                  丑一　總頌
                                  丑二　頌初以方便誘引
                                  丑三　頌今說真實
                              癸七　頌未聞令聞
                            壬三　明破疑
                      己四　勸發歡喜
                    戊二　鶖子領解
                      己一　長行
                      己二　重頌
                    戊三　如來述成
                    戊四　佛為授記
                      己一　如來授記
                        庚一　長行
                        庚二　重頌
                      己二　四眾回向
                        庚一　長行
                        庚二　重頌
                  丁二　二周說法
                    戊一　如來喻化
                      己一　鶖子請
                      己二　釋尊說
                        庚一　總略指答
                        庚二　正說法喻
                          辛一　長行
                            壬一　喻說
                              癸一　喻昔權說
                                子一　三界佛有喻
                                子二　五趣危亡喻
                                子三　權設方便喻
                                子四　依言免難喻
                              癸二　喻今實說
                                子一　授實喻
                                子二　釋疑喻
                            壬二　合法
                              癸一　合昔權
                                子一　合三界佛有
                                子二　合五趣危亡
                                子三　合權設方便
                                子四　合依言免難
                              癸二　合今實
                                子一　合說實
                                子二　合釋疑
                            壬三　結答
                          辛二　偈頌
                            壬一　頌喻說
                              癸一　頌昔權說喻
                                子一　頌三界佛有喻
                                子二　頌五趣危亡喻
                                  丑一　頌宅宇危朽
                                  丑二　頌人眾甚多
                                  丑三　頌諸方災起
                                    寅一　總明變怪之相
                                      卯一　喻五鈍使
                                      卯二　喻五利使
                                      卯三　通結
                                    寅二　別明擾攘之由
                                    寅三　結明可畏
                                子三　頌權設方便喻
                                子四　頌依言免難喻
                              癸二　喻今實說
                            壬二　頌合說
                              癸一　頌合昔權
                                子一　頌合三界佛有
                                子二　頌合五趣危亡
                                子三　頌合權設方便
                                子四　頌合依言免難
                              癸二　頌合今實
                            壬三　頌結說
                        庚三　勸信解經欣當佛智
                          辛一　顯法有權實令捨權取實
                          辛二　示人有是非令學是除非
                            壬一　觀根以說勿妄宣傳
                            壬二　信者位高久植德本
                            壬三　無智之人不信罪相
                            壬四　於有智者應為說之
                    戊二　中根領悟
                      己一　敘四人之喜敬
                      己二　申四人之領述
                        庚一　長行
                          辛一　法領
                            壬一　彰昔不悕
                            壬二　顯今獲得
                          辛二　喻領
                            壬一　總談說喻
                            壬二　正陳喻詞
                              癸一　喻昔不悕
                                子一　最初發心喻
                                子二　退流生死喻
                                子三　中還見佛喻
                                子四　不肯修大喻
                                子五　化以二乘喻
                                子六　示大不悕喻
                              癸二　喻今獲得
                                子一　父付
                                子二　子獲
                          辛三　合領
                            壬一　合昔不悕
                            壬二　合今獲得
                        庚二　偈頌
                          辛一　頌法說
                          辛二　頌喻說
                            壬一　頌昔不悕喻
                              癸一　頌發心退失喻
                              癸二　頌中還見佛喻
                              癸三　頌不肯修大喻
                              癸四　頌化以二乘喻
                              癸五　頌示大不悕喻
                            壬二　頌今獲得喻
                          辛三　頌合說
                            壬一　頌合昔不悕
                            壬二　頌合今獲得
                      己三　陳四人之荷恩
                    戊三　佛重述成
                      己一　讚印
                      己二　陳述
                        庚一　長行
                          辛一　法述
                          辛二　喻述
                            壬一　總喻
                            壬二　別喻
                              癸一　法王出世說教普滋喻
                              癸二　稟潤各異喻
                              癸三　不自覺知喻
                          辛三　合述
                            壬一　合法王出世說教普滋喻
                            壬二　合稟潤各異
                            壬三　合不自覺知
                            壬四　結成
                        庚二　重頌
                          辛一　頌陳述
                            壬一　頌法述
                            壬二　頌喻述
                            壬三　頌合述
                              癸一　合佛興於世說教普滋
                              癸二　合稟潤各異
                                子一　合自標召集
                                子二　合佛應利導
                                子三　合生聞獲益
                              癸三　頌結成
                      己三　結實
                    戊四　佛為授記
                      己一　為四人現前授記
                        庚一　授大迦葉記
                          辛一　長行
                            壬一　授因記
                            壬二　授果記
                          辛二　重頌
                        庚二　為餘三人授記
                          辛一　請記
                          辛二　授記
                            壬一　授須菩提記
                              癸一　長行
                              癸二　重頌
                            壬二　授迦旃延記
                              癸一　長行
                              癸二　重頌
                            壬三　授大目連記
                              癸一　長行
                              癸二　重頌
                      己二　起三周標當授記
                  丁三　三周說法
                    戊一　說法
                      己一　長行
                        庚一　說宿因令念退大就小
                          辛一　說往因會自身事
                            壬一　明大通佛去今久遠
                            壬二　明大通智勝佛事
                              癸一　佛壽成道
                              癸二　轉正法輪
                                子一　供養請轉
                                  丑一　王子請轉
                                  丑二　梵天請轉
                                    寅一　神光動照
                                    寅二　供養請轉
                                      卯一　東方
                                      卯二　東南方
                                      卯三　南方
                                      卯四　六方
                                      卯五　上方
                                子二　許可為轉
                                  丑一　佛轉法輪
                                  丑二　生聞獲益
                              癸三　子繼傳燈
                                子一　出家啟請
                                子二　許可正說
                                子三　諸子傳燈
                                子四　佛起讚歎
                                子五　所化常益
                              癸四　會成今佛
                          辛二　結夙緣會弟子事
                        庚二　顯今果令知捨權取實
                          辛一　法說
                          辛二　喻說
                            壬一　喻昔說權
                            壬二　喻今說實
                          辛三　合說
                      己二　重頌
                        庚一　頌說夙因令念退大就小
                          辛一　頌知自身事
                            壬一　頌佛壽成道
                            壬二　頌轉正法輪
                              癸一　頌供養請轉
                              癸二　頌許可為轉
                            壬三　頌子繼傳燈
                            壬四　頌會成今佛
                          辛二　頌會弟子事
                        庚二　頌顯今果令知捨權取實
                          辛一　頌喻說
                          辛二　頌合說
                    戊二　領記
                      己一　滿慈領解得記
                        庚一　滿慈心念領解
                        庚二　如來印述授記
                          辛一　長行
                            壬一　如來發言印述
                            壬二　正為滿慈授記
                              癸一　授因記
                              癸二　授果記
                          辛二　重頌
                            壬一　頌如來印述
                            壬二　頌滿慈授記
                      己二　五百悕領得記
                        庚一　心悕
                        庚二　許可
                        庚三　正記
                          辛一　現前授記
                            壬一　長行
                            壬二　重頌
                          辛二　展轉授記
                        庚四　悔領
                          辛一　長行
                            壬一　悔責
                            壬二　領解
                              癸一　喻領
                              癸二　合領
                          辛二　重頌
                            壬一　頌悔責
                            壬二　頌領解
                      己三　學無學人悕領得記
                        庚一　眾自希望
                          辛一　二人悕請
                          辛二　二千人悕請
                        庚二　佛為記別
                          辛一　授阿難記
                            壬一　正為授記
                              癸一　長行
                              癸二　重頌
                            壬二　眾起疑念
                            壬三　佛為解說
                            壬四　阿難證說
                          辛二　授羅睺羅記
                            壬一　長行
                            壬二　重頌
                          辛三　授二千人記
                            壬一　授記
                              癸一　長行
                              癸二　重頌
                            壬二　領記
                丙二　歎人美法勸募持行
                  丁一　人法可師
                    戊一　明人法師
                      己一　長行
                        庚一　對佛現前法師
                        庚二　不對佛前法師
                          辛一　聞已隨喜法師
                          辛二　正行六種法師
                            壬一　明悲願
                            壬二　明尊重
                      己二　重頌
                        庚一　敘尊重之由
                        庚二　頌法師之德
                          辛一　悲願殊勝
                          辛二　可尊可重
                        庚三　頌法最第一
                    戊二　明法法師
                      己一　長行
                        庚一　法難信解勿妄宣傳
                        庚二　法身舍利應可供養
                        庚三　末世為眾說法儀則
                      己二　重頌
                        庚一　頌法難信解勿妄宣傳
                        庚二　頌正聞是經得近正覺
                        庚三　頌說法儀軌
                        庚四　頌讀經說經佛常加被
                        庚五　頌說法受法兩俱利益
                  丁一　古今同證
                    戊一　長行
                      己一　塔涌聞法證經勝妙
                        庚一　塔涌印證經之可信
                          辛一　支提應現
                          辛二　靈祇敬奉
                          辛三　歎佛印經
                        庚二　塔開聽證經之可重
                          辛一　辨因由
                          辛二　明開塔
                            壬一　請見佛
                            壬二　集分身
                              癸一　放光照土
                              癸二　諸佛言來
                              癸三　變土延賓
                                子一　變大千界
                                子二　諸佛集坐
                                子三　廣變佛土
                                子四　佛方安處
                              癸四　持華慰主
                            壬三　正開塔
                          辛三　明見讚
                      己二　募眾說經方陳咐囑
                    戊二　重頌
                      己一　頌塔涌聞法證經勝妙
                      己二　頌募眾說經方陳咐囑
                        庚一　陳募說經
                        庚二　對比勝劣
                        庚三　重募持人結成勝行
                  丁三　順逆為友
                    戊一　明天授與佛違緣善友之德
                      己一　明釋尊昔重法以求經
                        庚一　往昔求法
                          辛一　長行
                          辛二　重頌
                        庚二　結會今古
                      己二　明天授由經當來成佛
                      己三　結聞經獲益
                    戊二　明文殊與眾順緣善友之力
                      己一　智積請歸釋尊留止
                      己二　文殊涌出來見智積
                        己三　文殊智積共為論議
                          庚一　論化眾多少
                            辛一　問化多少答數無量
                            辛二　龍宮涌出文殊指示
                            辛三　智積讚揚文殊告化
                          庚二　論成佛遲速
                            辛一　智積問
                            辛二　文殊答
                            辛三　智積疑
                            辛四　龍女現
                              壬一　龍女現讚
                              壬二　鶖子申疑
                              壬三　龍女道成
                              壬四　生聞獲益
                  丙三　稟命捨權持行實法
                    丁一　二萬菩薩請此方持
                    丁二　四類聲聞請他方持
                      戊一　前二眾請持
                      戊二　後二眾請持
                        己一　授記
                          庚一　二類得記
                          庚二　二類喜領
                        己二　持經
                    丁三　八十萬億諸菩薩持
                      戊一　長行
                      戊二　偈頌
                        己一　標當說
                        己二　廣忍受
                          庚一　打罵忍
                          庚二　慢謗忍
                          庚三　毀辱忍
                          庚四　默擯忍
                        己三　結持經
                乙二　明一乘行
                  丙一　所行之行
                    丁一　啟請
                    丁二　開示
                      戊一　詳答因安樂行行
                        己一　標答
                        己二　顯答
                          庚一　正身行
                            辛一　長行
                              壬一　標處
                              壬二　別釋
                                癸一　明行處
                                癸二　明親近處
                                  子一　初親近處
                                  子二　第二親近處
                            辛二　重頌
                              壬一　頌住安樂行
                                癸一　勸示
                                癸二　別頌
                                  子一　頌外人境有法二處
                                  子二　頌有空法行處
                                  子三　頌中道境親近處
                              壬二　頌得安樂果
                          庚二　正語行
                            辛一　標勸
                            辛二　別示
                              壬一　長行
                              壬二　重頌
                                癸一　頌修安樂行
                                癸二　頌得安樂果
                          庚三　意離諸惡自利行
                            辛一　長行
                              壬一　修安樂行
                                癸一　離惡
                                癸二　修善
                                  壬二　得安樂果
                            辛二　重頌
                          庚四　心修諸善利他行
                            辛一　長行
                              壬一　修安樂行
                                癸一　教慈悲
                                癸二　教作念
                              壬二　得安樂果
                              壬三　歎經勝妙
                                癸一　標勝妙
                                癸二　喻勝妙
                                  子一　明佛昔施權
                                  子二　明佛今顯實
                            辛二　重頌
                              壬一　頌安樂行
                              壬二　頌經勝妙
                                癸一　頌喻說
                                癸二　頌法合
                        己三　結答
                      戊二　總明果安樂行相
                        己一　寤時果
                        己二　夢時果
                        己三　結前果
                  丙二　能行之人
                    丁一　他土請持
                    丁二　如來不許
                    丁三　此方涌出
                      戊一　從地涌出
                      戊二　昇空讚禮
                      戊三　神力促時
                      戊四　眾人共見
                      戊五　導師省問
                      戊六　世尊答慰
                      戊七　諸人隨喜
                      戊八　如來讚許
                    丁四　菩薩疑生
                      戊一　疑問
                        己一　總申疑請
                        己二　眾所疑事
                        己三　申眾疑意
                      戊二　分身諸佛答慰群疑
                      戊三　如來讚許
                      戊四　正答所疑
                        己一　長行
                        己二　偈頌
                      戊五　眾生疑念
                      戊六　陳疑請說
                        己一　長行
                        己二　重頌
                乙三　明一乘果
                  丙一　明已滿果
                    丁一　明果德殊勝
                      戊一　釋迦三敕
                      戊二　彌勒四請
                      戊三　如來正告
                        己一　長行
                          庚一　敕聽標示
                          庚二　正說壽量
                            辛一　明菩提無上
                              壬一　明三乘所共見之應身
                              壬二　明三乘所不知之真身
                                癸一　標成道已來甚久
                                癸二　顯成道已來時節
                                  子一　顯說報佛久成為物說近
                                  子二　密說法身久證應物權現
                            辛二　明涅槃無上
                              壬一　法說正明二身常住起滅
                                癸一　明報身壽命常住
                                癸二　明化身現有起滅
                              壬二　喻說
                                癸一　喻說常滅
                                癸二　辨非虛妄
                        己二　重頌
                          庚一　頌菩提無上
                          庚二　頌涅槃無上
                    丁二　辨時眾獲益
                      戊一　時會獲益現前階降
                        己一　標時益
                        己二　佛告益
                          庚一　明證得
                          庚二　明信發
                        己三　供養益
                        己四　領受益
                      戊二　校量勝劣後時利益
                        己一　隨喜信解益
                          庚一　長行
                          庚二　重頌
                        己二　解持讀誦益
                          庚一　長行
                          庚二　重頌
                  丙二　明未滿果
                    丁一　傍隨喜福果
                      戊一　彌勒請
                      戊二　世尊答
                        己一　長行
                          庚一　校量為問
                          庚二　正成校量
                            辛一　成傍隨喜功德
                            辛二　成正隨喜功德
                        己二　重頌
                          庚一　頌傍隨喜之福
                          庚二　頌正隨喜之福
                    丁二　正依行福果
                      戊一　明法師功德
                        己一　告修行法師差別
                        己二　顯所得功德多少
                        己三　顯六根殊勝功德
                          庚一　眼根殊勝果用
                          庚二　耳根殊勝果用
                          庚三　鼻根殊勝果用
                          庚四　舌根殊勝果用
                          庚五　身根殊勝果用
                          庚六　意根殊勝果用
                      戊二　舉法師事證
                        己一　長行
                          庚一　示前違順所生罪福
                          庚二　顯持經人違順人相
                            辛一　標往古時節佛世
                            辛二　顯能行違順人相
                      戊三　會今古示違順人相
                      戊四　結勸眾人除違行順
                        己二　重頌
                          庚一　頌說經人違順之相
                          庚二　頌結會古今
                          庚三　頌結勸眾人除違行順
              甲三　流通分
                乙一　付囑流通
                  丙一　現神力以起信行
                    丁一　涌出請
                    丁二　如來現
                      戊一　長行
                        己一　示現如來神力
                        己二　付囑修行供養
                      戊二　重頌
                  丙二　正囑累以令流通
                    丁一　如來付囑
                    丁二　菩薩敬受
                    丁三　令塔等還
                    丁四　眾皆歡喜
                乙二　稟命流通
                  丙一　自行苦行力以流通
                    丁一　宿王華問
                    丁二　世尊委答
                      戊一　敘稱古佛
                      戊二　敘述修行
                        己一　精進得定
                        己二　供養佛法
                        己三　供養舍利
                        己四　會成今古
                    丁三　稱經妙德
                    丁四　歎勝咐囑
                    丁五　時眾獲益多寶讚歎
                  丙二　密行教化力以流通
                    丁一　神光往召
                    丁二　妙音來至
                      戊一　彼來
                      戊二　至此
                      戊三　化行
                    丁三　事訖還國
                    丁四　時眾得道
                  丙三　救濟苦難力以流通
                    丁一　救未發心除苦得樂
                      戊一　問答名因
                        己一　問觀世音之名因
                        己二　答觀世音之字義
                          庚一　觀聲救濟
                            辛一　總標稱名脫苦
                            辛二　別顯稱名脫厄
                            辛三　結告威神之大
                          庚二　觀心救濟
                          庚三　觀色救濟
                      戊二　問答化行
                      戊三　重頌問答名因
                        己一　頌問名因
                        己二　頌答名因
                          庚一　總標許說
                          庚二　正答名因
                          庚三　兼答化行
                          庚四　歎德勸歸
                      戊四　持地勸讚
                      戊五　時眾獲益
                    丁二　救已發心破惡衛善
                      戊一　明持經之福
                      戊二　明神咒之力
                        己一　二聖說咒
                        己二　二天說咒
                        己三　十神說咒
                      戊三　明時眾之益
                  丙四　功德勝力以流通
                    丁一　敘本緣
                      戊一　敘述時人
                      戊二　廣明由緒
                        己一　讚二子德
                  己二　善友引化
                  己三　出家獲益
              丁二　會今古
              丁三　勸歸禮
              丁四　結勝益
            丙五　護持勸發力以流通
              丁一　普賢來軌
              丁二　啟白聞經
              丁三　佛告四法
              丁四　普賢勸發
                戊一　明勸發相
                  己一　與現益
                  己二　與後益
                戊二　結勸發心
              丁五　釋迦讚勸
                戊一　讚美普賢
                戊二　讚持經者
                戊三　明違順相
              丁六　時眾獲益
      貫經義

    妙法蓮華經，傳入震旦，信受甚盛。初在南方風行，南北朝時，有光宅、嘉祥諸師弘揚；隋時，天台智者大師集其大成，尤闡發無遺。繼則賢宗諸師亦甚提倡，李唐之際乃大振於北方。慈恩大師著有玄贊四十卷，講者多宗之。宋元以降，玄贊佚失，數百年來講此經者，大都僅依台、賢二教。近時海上交通，始將玄贊一書從日本取回重刊。今以大眾因緣，復在北方講演，故依據之。

    講演經文之前，有三問題須解釋之：一、五乘一乘孰為權實：本經以一乘為宗，就佛出世本懷而言，唯一大事因緣，無二、無三。如一雨之所潤，一地之所生，故應以一乘為實，五乘為權。然眾生機類各各不同，如三草、二木形相互異，故應以五乘為實，一乘為權。又就佛法言，眾生根性雖有差別，然皆以實相為體，如三草二木不離一地所生。就眾生法言，實際理地雖平等無二，然離種種差別亦無所謂平等，如一地即是種種山川草木，非除去山川草木別有一地。是以各就一方面言，或以五乘為實，一乘為權，或以五乘為權，一乘為實，皆不違理。

    二、佛性有無孰為權實：就各種經論中，有謂一切有情皆有佛性；闡提不得作佛者，權巧之談。有謂眾生實有五性差別；言皆有佛性者，乃誘導不定性眾生權巧之辭。茲以二門解說之：一、就理性行性言：理性則一切眾生皆同，以理性即一相無相平等不二之真如性，亦即佛性，故無一眾生不完全具足。因眾生性與佛性本無二故，皆同一實相故。行性則一切眾生不必皆同，以一切眾生相乃種種業行所成，業行既異則眾生界應各自成差別，故佛性不必皆有。以上二義，各具一理，皆真實了義也。二、就現實門展轉門言：吾人現前一念上，觀察過去之過去及未來之未來，眾生種性皆各不同，決定有五性差別。若於十法界展轉緣起上觀察，則非有決定性。唯識論上，種子有本有、新熏兩說，本有之種子雖不完全，因新熏則可成故。由以上二門，可知眾生皆有佛性，其立言雖異，均不違理。

    三、大乘一乘之異同：此問題，在經論無有明文，而學者每以大乘在三乘之內，以一乘超三乘之外。依本經言，一乘當即大乘也。大有二義：一、大對小而言，然小為大之方便，證小果後回心向大，則無大小之相對。二、大就法體言，法體無二亦無不二，強名為大，或名為一。故大乘與一乘，無二無別。


2.序經題

    【序經題】

    本經為諸經之王，以顯示唯一佛乘故，以顯示唯一佛乘、即具足無量方便乘故。今欲開闡是經妙義，宜備有古德之註釋以為參究之資。唐窺基大師所撰妙法蓮華經玄贊，群流宗仰。茲於演講妙法蓮華經之時，即假玄贊以為敷陳經義之佐。「玄贊」蓋聞至覺權真，乘物機而誕跡，靈樞擅妙，應群品以揚筌。振融山而秀大千，騰委海而津八萬。　佛覺無上，故曰至覺。權衡真界，故曰權真。以極靈之樞機，擅無方之妙用；蓋隨眾生之機而表示應身之跡，應群品之求而標舉求道之方耳。筌者、求魚之筌，喻求道之具。融山、融金之山，喻法身也。委海、猶言無量智慧功德海之海，喻諸法之所歸聚也。津、梁也，濟也。八萬、施八萬四千法門，隨處興起而度人以八萬四千法門也。以上標如來一乘實相之總體用。

    「玄贊」靉慈雲而廣庇，驟法雨以遐清，滋兩木之分華，潤三草之殊茂。然以幼商倦于綿險，始循誘於化城，稚子翫於羬軒，竟照普於犪駕。　靉靆、雲出貌。驟、普遍廣大之義。慈雲廣庇，喻佛恩之加被。法雨遐清，喻佛法之遍及。兩木、即本經藥草喻品中所說之大樹、小樹：小樹、喻界內之菩薩，大樹、喻界外之大菩薩也。三草、即上中小三藥草：上喻菩薩，中喻聲聞、緣覺，小喻人、天也。幼商、喻初發心不定種性人，以恆畏大乘法之綿遠艱險也。化城、即本經化城品所說之化城，指小乘涅槃，為佛所化現之方便城，慰小乘人使暫休息而實非究竟寂場也。羬軒、即羊車，喻小乘。犪駕、即牛車，喻大乘也。言佛法既興，菩薩──大乘人既已發心，而人、天、聲聞、緣覺諸小乘並蒙沾潤。惟佛以初發心人易於倦怠，故先以涅槃之化城誘之。小乘人局於果地，故須以大乘之牛車進之，以上明一乘實相之境，并冀一切眾生了然於權實，而能舍權趨實以躋於無上涅槃也。

    「玄贊」由是摧十軍之聖后，解髻上之明珠；建八諦之醫王，授掌中之妙藥。軍、指魔軍。即眾生心中之欲魔、愁魔、飢渴魔、渴愛魔、睡眠魔、怖畏魔、疑魔、食毒魔、利養魔、名聞自高魔之十種煩惱魔也。聖后、猶言聖王。謂佛為摧破上十種魔軍之聖王也。解髻上明珠為賞，喻以此妙法蓮華經開示眾生也。八諦、即四真諦、四俗諦，謂以此經利益眾生，如壽量品所說醫王授藥喻也。此明一乘實相之行、果。以上總敘分敘一經之綱宗。

    「玄贊」藻掞眾筌之表，邃軼百宗之外。籠七地而孤榮九分，冠五乘而獨穎千古。文藻超眾筌之上，頌教妙也。深邃出百宗之外，頌理妙也。地、謂菩薩地位，七地者、自種性地、解行地以上有七。至八地以上，念念不退，即為行不退地。迨於佛果即究竟地也。九分、與十二分教同，以文字關係故略稱九分。言此經義籠七地，獨標九分，頌行、果妙也。五乘雖殊，實皆以此一乘為究竟，故此經為五乘之冠冕，而特超去來今三際也。以上讚揚經旨玄妙。

    「玄贊」大矣哉！揚一實而包總太虛，振兩權而遺羅萬象，豈可以溟渤類其深旨，妙高方其峻躅者乎！大之名對小而立，故此教義大不足以喻之，茲第強讚為大耳。一實、即一法，即一真實不虛之法。包括無外，總持無遺，明法體之大也。權、謂權門。振落兩種權門，而萬相空空無不息寂而見為遺棄。振發兩種權門，而萬相森森無不顯現而見為包羅──喻法用之大也。以是之故，溟海不足喻其深，須彌不足擬其峻矣。妙高、即須彌山也。以上敘經宗竟。

    「玄贊」首稱妙法蓮華經者，藻宏綱之極唱，旌一部之都名。序品第一者，鏡義類之鴻標，顯異筌之別目。　對他經而言，則此妙法蓮華經為極唱。就本經而言，則此妙法蓮華四字為都名。而序品第一，則又兼總題、別題之義也。以上總敘經題及序品竟。

    「玄贊」法含持軌，綰群祥以稱妙。華兼秀發，總眾美而彰蓮。體業俱陳，法喻雙舉，半滿之途已曉，取捨之路方著。法界之法性法相，無論有佛無佛，自性常住。佛以方便善巧開示安立，為使眾生了解。若知一切諸法無不為佛境界所攝，即知佛智無不融滿遍照，總攝群相。以是之故，稱為妙法。秀、秀出也。發、開敷也。蓮之為法，在污不染，具足眾美，故以蓮為讚。蓋妙法者舉其法，蓮華者彰其喻也。以上釋別題妙法蓮華四字竟。

    「玄贊」經者，為常、為法、是攝、是貫。常則道軌百王，法乃德模千葉，攝則集斯妙理，貫又御彼庸生：庶令畢離苦津，終登覺岸。經具四義。軌、率由也。千葉、千世也。攝貫二義，明此經集妙理之大成，陶庸愚而無外也。以上分敘經題竟。

    「玄贊」序者、由也，始也。陳教起之因由，作法興之漸始。品者、類也，別也。區玄旨而異類，派幽筌而彙別。第者、次也，居也。一者、極也，首也。經有二十八品。條貫真宗，此品次居極首，故名第一。義如本文。以上序經題竟。


3.明綱宗

    【明綱宗】

    凡演講一經之先，必先提挈此一經之綱宗，故天台宗分五重玄義，賢首宗有十門玄談。茲於講此妙法蓮華經之先，仍依窺基大師所撰玄贊，略以六門分釋。茲臚列如下：

    一　敘經之起意
    此起意復析為五：甲、酬因請，乙、破疑執，丙、彰記行，丁、利今後，戊、顯時機。

    甲、酬因請　　此復析為酬因、酬請二義：酬因之義又有六：一曰、酬行因。凡學佛者，必有因行方成果德。佛既親近無量阿僧祇佛，盡修六度萬行，能圓滿無上功德，顯現一乘實相，仍願眾生亦能如是修習因行，是為酬行因。二曰、酬願因。在佛本因地中，原具最大誓願，願一切眾生得入於佛道，成就阿耨多羅三藐三菩提；并願眾生亦盡如我能發此願，是為酬願因。三曰、酬求因。佛於無量劫來勤求無上菩提，曾不退轉，如本經提婆達多品所說是已。佛即以所求得之妙法，答眾生之所求，并願眾生亦盡如我能作此無上妙法之希求，是為酬求因。四曰、酬持因。佛於過去無量阿僧祇劫，得值八百四千萬億那由他諸佛，供養承事，值多善友，長時受持。又釋迦過去為常不輕菩薩，臨終聞空中說法華二十千萬億偈，悉能受持，歷無量劫。往時既自常持此經，并願眾生亦常受持，是為酬持因。五曰、酬相因。佛說大經，天雨曼陀羅華，地遍六種震動，均為瑞相，如本經序品中所說。佛放眉間白毫相光，遍照東方萬八千世界。文殊師利告言：世尊將說大法。以將說此經，故先現大相，先現大相即為說是經也，是為酬相因。六曰、酬說因。如來以一大事因緣出現於世，本願廣說開示眾生，令得究竟一切種智。而舍利弗三請世尊說此妙法，遂能開此法會，利益當機，是為酬說因。酬請者，即酬答諸大菩薩誠請說法之請也。如本經舍利弗及彌勒三請演說妙法，乃為說之，是即酬請之義。

    乙、破疑執　　此復析為破疑、破執二義：破疑者，破眾生之疑。眾生之疑有二：一為耽涅槃之二乘眾生，自謂已得自度解脫，疑彼大乘佛果永無我分。一為發大心之菩薩，雖已發大乘心，然因舍利弗等已具種種功德智慧，尚於大乘無分，故自疑亦難成佛，馴至失心退轉。自此經諸品出現後，闡發三乘唯是一乘，聲聞悉當作佛，而三乘眾生之疑破矣。破執者、破眾生之執。眾生執中，有大乘執與小乘聲聞執之別。聲聞又分四種：一為曾發菩提心，而因怯弱已至退轉，遂發小乘心修行得果，如舍利弗等是也。二為菩薩應化示現為聲聞身，如富樓那、阿難等是也。三為未發大乘心，未修大乘行，但著於小乘，自謂已得滅度而誤以為即究竟地者。四為勤求世間禪，或已證初禪、二禪、三禪及四禪者，未得謂得，未證謂證，自謂與佛無二無別；如楞嚴經所說之無聞比丘，本經所說增上慢之阿羅漢是也。大乘亦分二種：一為從凡夫地即發大乘心修菩提行者，此名頓悟菩薩。一為先發大乘心，已至退轉修小乘行，後復遭遇法會，重發大心迴向佛乘，此名漸悟菩薩。在四種聲聞小乘中，除應化示現聲聞身之菩薩原本無執，及增上慢之阿羅漢尚未證果無有可執者外，其餘兩種聲聞，均自謂所證之果即是佛乘，所得涅槃無可再上，此即為聲聞小乘之執。自本經出現，乃知所得涅槃，不過解脫於三界生死之苦，仍居暫息之化城，而小乘之執破矣。在二種大乘中，均以為證小乘果之人再不能發無上心，修菩提行，證究竟涅槃，圓滿無上妙功德智。以此種種，悉為我大乘人所修證，非小乘所堪，此即大乘菩薩之執。自本經出現，乃知小乘證果，正為修大乘法之方便，以彼已解脫於三界煩惱，即可直趨於無上涅槃，而大乘之執破矣。

    丙、彰記行　　此復析為彰記、彰行二義：彰記者，佛自成道後，未為聲聞授菩提記，今因時機已至，為諸聲聞悉皆授記，故說此經即為彰記。彰行者，佛為六道輪迴眾生說二乘法，然實唯一乘。此經正以彰二乘之權，一乘之實，亦即是彰一乘因行為絕對之因行也，是為彰行。

    丁、利今後　　此復析為利今、利後二義：利今者，指利益遍於佛說法之時言。利今亦分二種：一為果記利。如佛為諸大弟子親口授記，決定成佛。諸大弟子因是決定勤求無上菩提，修入佛乘，是名果記利。一為現證利。如佛說妙法，龍女立地成佛，餘眾悉發阿耨多羅三藐三菩提心，是名現證利。利後者，如於後末世，有人受持讀誦是經，即為供養佛之舍利。又自佛示現迄今二千九百四十八年，因此經典，正法、像法、末法悉獲利益，均名利後。

    戊、顯時機　　此復析為顯時、顯機二義：顯時者，顯明說經之時期也。或別為五時，或云三時，或云唯一時，說各不同。玄奘法師則謂：各時說教，因機不同，實則唯是一時之教。特隨時相長短而現，而實亦並無有時分之相可見，故唯是一時。茲可略為第一時多說有，第二時多說性空相空，至第三時則說此妙法蓮華經等。為顯露第三時中道了義、開權顯實之教也。顯機者，顯說此經之機也。從根本言，機唯是一，以眾生本具同一法性，同以真如法性為性。但以眾生種姓不同，故令說經之機亦隨之不同。或先說小乘，使先證果，後入大乘，此一機也。而此經所正被之機，即使曾發菩提心，怯弱退失，流入小乘之聲聞眾，再發大心，重趨佛乘，此則本經之機也。

    二　明經之宗旨
    本國古德總判經論，約分四宗：一、立性宗，明法有體性。二、破性宗，明法有相無體，如成實論是也。三、破相宗，明法相亦空，如般若等經是也。四、顯實宗，顯中道了義之一乘實相，如華嚴、法華等經是也。此經即屬第四宗。至於依文判教，教凡三類：一、多說有宗，雖多說有總歸於空，如阿含等小乘經是。二、多說空宗，雖多說空不礙於有，如般若等經是。三、非空有宗，說真俗二諦非空故名為有，說我法二執非有故名為空，如華嚴、法華等經是。以上義故，此經攝於中道了義宗，然亦盡攝各宗，以此經能顯示諸法實相，而總括趨入無上乘之方便也。

    三　解經品得名
    先解經得名，即解釋經題之名也。妙法蓮華經五字，梵云薩達摩奔荼利迦素呾攬。薩、正妙之義，平正正直為正，眾善畢彰為妙。達摩、法也。奔荼利迦、白蓮華也。素呾攬、經也。亦譯契經，以能契於說法之時、及契於眾生之機也；亦略稱為經。

    經名妙法者，具妙以成法，因法以彰妙。蓋自有此經，而一切大小乘眾生皆知迴向於一乘如來智慧，即知以一切根本智、後得智，證於理智無別之法性。而此法性、即為真如平等法界之本來實相。故此經名，堪稱妙法也。經云開佛知見者，一真法界平等實相，生佛無二，本有不可思議之妙相妙用。若由證知心空、法空，隨順無上妙智以證於不二法性，即可顯現本具之無邊功德，以順成此不可思議之性用。然眾生不悟，恆迷沒於煩惱生死海中。佛乃以根本智、後得智所證之廣大性用，向眾生性海煩惱中而開發之也。經云示佛知見者，即佛以所證得之佛乘、涅槃、解脫三德之理顯示眾生，使莫不知同具此三德涅槃與佛無二是也。經云悟佛知見者，即顯示佛所成就之菩提圓滿報身，使眾生知可依以修習，得悟入於佛智是也。經云入佛知見者，因眾生在無明煩惱中，不復知有佛乘之無上妙果。佛乃開示解悟，使之因悟趨行，得漸證入，於是修於一乘因行，以入於佛之知見是也。以上所說，若理若智，若因若果，均名妙法。又此妙者，絕對之妙，何以故？以在三惡道惡法中，若為言人天之法，即為妙法。然福果易空，乃為說四諦、十二因緣之二乘法，以較人天之法，即又為妙法矣。然二乘妙法雖可解脫於三界生死輪迴之苦趣，而於一心本具之法身、般若德用，實未能成就，則二乘法仍非究竟妙法。故惟有唯一大乘，始足為究竟妙法也。是故未有法華會以前，佛所說種種法各為妙法；法華會既開以後，則從前所說諸法，不過為趨入佛智海之方便因緣，惟此經義能以一法界攝入一切法界，乃堪稱為圓融絕待之妙法也。

    經名蓮華者，所以彰喻。蓋蓮花與眾花異，蓮花未開之先即已有實，喻真如法性不因生滅而起，佛本具足一切智德也。蓮花既開實即同時顯現，喻真如法相隨時隨機無不顯示開露也。蓮花既落實即圓滿，喻幻妄既銷，本來之真如實相、一切妙功德智，及一乘之妙果，無不圓滿具足也。真如智德，生佛不二，徒以眾生妄想執著，不能顯露受用。佛乃以方便善巧誘化眾生，若去煩惱，若去無明，無非為實施權。後乃開權顯實，卒使眾生了知一一方便皆為趨向於無上之一佛乘；而此一乘，即具足無量方便乘。迨一乘顯現，而諸方便乘亦融，有如白蓮華之花落而蓮實顯現也。以有如是等義，故是經名為妙法蓮華經。

    次解品得名，即解釋經品之名也。本經計共二十八品，有從法得名者，如方便品等是也。有從喻得名者，如譬喻品、藥草喻品等是也。有從人得名者，如法師品、提婆達多品等是也。有從事得名者，如序品、授記品等是也。有從人法得名者，如授學無學人記品等是也。有能所為名者，如分別功德品是也。有因果為名者，如隨喜功德品是也。有三義為名者，如五百弟子授記品是也。有不定為名者，如安樂行品、見寶塔品是也。均可依類以為辨別。

    四　顯經品廢立
    本經計有三譯：姚秦鳩摩羅什譯本，最為通行。然鳩譯原只二十七品，無提婆達多品。至梁末真諦法師，始從梵文原本譯出。并增置於見寶塔品之後。鳩師於童子之年，即具耆宿之德，其譯著向為學者稱頌。今鳩譯既無此品，于是後增之品人遂引為疑議矣。第本經各譯，均有提婆達多品，且均在見寶塔品之後。考其文義，後先亦無抵觸。鳩譯偶缺，或以貝葉脫簡以致漏譯一品，亦未可知。且經名雖佛當時所命，而經品多為結集經典之人所分配，或為後來受持讀誦之人所分配，如梁昭明太子配金剛經三十二分之類，容不免間有舛錯，要不足為全經之疑難也。

    五　彰品之次第
    經品次第，為一經之脈絡。鳩譯本經各品及真諦法師譯增之提婆達多品，共二十八品，教義品次，互為銜接。惟流通分中囑累一品，在神力品之後，藥王品之前，此與諸經通例微有不同。正法華經及添品法華經，均以囑累品列於經後。鳩譯維摩詰經亦以囑累品列後，而此譯獨列於流通分之中間。或其本無用意，然讚勸既周，化緣已畢，慇懃付受，遠使流通，故有此品。要以居後為合宜耳。

    六　釋經之本文（廣如下述）


4-1釋經文甲一

    【釋經文】

    本經二十八品，計分三分：首、序品為序分；次、自方便品至常不輕品，共十九品，為正宗分；次、自神力品至囑累品，共八品，為流通分。正宗分有諸釋之不同，試分說如下：唐窺基大師將正宗分約為境、行、果三門：以自方便品至持品，共十二品，為顯一乘之境。安樂行品、從地涌出品二品，為顯一乘之行。自如來壽量品至常不輕品，共五品，為顯一乘之果。又、嘉祥吉藏大師，則將正宗分約為乘權實與身權實兩大分：以自方便品至安樂行品，共十三品，為明乘之權實。以自從地涌出品至法師功德品，為明身之權實。天台智者大師之分跡本二門，似之。而以窺基大師之科判，較諸家為特勝，因由了解妙境，即可發起因行，趨入佛果故也。

    序品第一

    甲一　序分
    天親菩薩論說此序品，有七種成就，為他宗所無，茲述如下：一、序成就，即由如是我聞至耆闍崛山中一節是。以親聞之人，說教之時，說教之主，說教之處，圓滿勝餘故也。二、眾成就，即與大比丘眾一節是也。三、時成就，即為諸菩薩說大乘經以下一節是。以先說無量義經具十七名，勝於餘經故也。四、隨順威儀住成就，即佛說此經已結跏趺坐一節是也。五、依止說因成就，即爾時佛放眉間光一節是也。六、大眾現前欲聞法成就，即爾時彌勒菩薩作是念一節是也。七、文殊師利答成就，即以宿命智顯現過去因果，能作是答，并為餘經所無故也。第一與第二種成就，為通序，以與通常之序相似。第三至第七種成就，為別序，則以別敘此一經之所由緣起也。

    乙一　序成就
    如是我聞：一時，佛住王舍城耆闍崛山中。

    如是我聞，一切經首多置此語，茲釋其義：一曰、遵遺教：因佛臨涅槃時，酬優波離、阿?少免 樓陀、阿難等之請，特命置此四字於經首，故經首用此遵遺教也。二曰、斷三疑：眾生之疑有三：一疑，佛因大悲從涅槃起，更說妙法。二疑，更有佛從他方來，住此說法。三疑，阿難轉身成佛為眾說法。今標明如是所說之法，為我昔日侍佛親聞，則非佛更起及他方佛至與自己轉身成佛所說之法矣。三曰、生信心：『信為道源功德母，長養一切諸善根』。首述如是我聞，則先確然自信，因以起大眾之信順矣。四曰、離過失：如是之法，由我親聞，則我於此經初無增減之過失也。

    以上四種，均為經首置如是我聞之因由。茲更因文釋義如下：一、常語如是二字，恆為譬喻，例若如是妙法、如是蓮花之類。而阿難則亦云：如是一部妙法蓮華經，實為我所親聞也。二、有教誨之義，猶言如是一部妙法蓮華經，乃我所親聞，汝等應當受持是也。三、有問答之義，如人問此經是否親聞，而阿難答言：如是乃我親聞也。四、有允許之義，如人言可否開示此經，而阿難答言：如是當說我之所聞者，乃欣喜答應之意也。

    我之義有三：有凡夫外道等我執之我，有依法性常住自在而假名施設之我，有通俗對人稱謂之我。今阿難所說我聞之我，乃對人稱謂之我耳。言我聞者，別於眾聞也。以上為總顯己聞。

    一時之義，非一剎那，非億萬劫，非佛成道後之說法三時、五時，亦非通常之年月日時。蓋自有眾生感佛說此妙法蓮華經以迄於終，皆謂之一時也。以上釋說教之時。佛、梵語為佛陀，亦簡稱為佛。梵經中多題婆迦梵，義譯世尊，此方多名為佛，譯云覺者，即具有無上正等正覺之智者。覺之義，約分為三：自覺以超於三界凡夫，覺他以超於二乘聖人，覺行圓滿以超於菩薩而為佛也。以上釋說教之主。住、非行住坐臥四儀中之住，凡佛所居止遊化之處，即謂之住於是處。王舍城為摩揭陀國王之都。耆闍崛山即靈鷲山，亦稱鷲峰，最稱高勝，過於餘山，以喻法勝超越二乘也。以上釋所化之處。

    乙二　眾成就
    丙一　眾類成就
    眾成就所攝，即經文自與大比丘眾萬二千人俱，至與若干百千眷屬俱一節是也。眾成就有五義，分釋如下：

    一、明眾之緣由，復判為五：甲、證信，以所集妙法為有名大德所同聞，可證此妙法為當信。乙、顯德，以在會大眾多有威德，如諸大菩薩及帝釋天王諸天子人王等諸聖圍繞於佛，益以彰佛之德。丙、啟請，以舍利弗三次請求而為說法，顯妙法之可尊寶。丁、當機，以此經既已顯現，大小乘及凡夫等眾各被其機，隨類獲益。戊、引攝，以當時眾集，可引餘生發心，經法所垂，可引今眾發心，顯佛法於法界中最為功德圓滿，能攝受一切也。

    二、明眾之權實：如在佛實報莊嚴土中，惟菩薩眾為實，而應化示現之聲聞眾為權。在凡聖同居土中，聲聞等眾為實，而菩薩為應化及示教善巧之權。此經即化土是報土，即化報土是法土，權實互融。

    三、明眾之有無：本經通序所列十五眾，有六殊異：一、在會三乘之中無獨覺眾，以獨覺多出於無佛之世，彼無果成，故不與會。二、在會三界之中無無色界，以無色界機緣未熟，佛光不加被故。三、在會五趣之中無地獄，以佛光雖可加被，而無緣不能即至。四、四眾之中無優婆塞、優婆夷。五、八部之中無夜叉及摩睺羅伽。六、二王之中無轉輪聖王，唯有小王。觀此，可具見異於餘經也。

    四、明眾之次第：初眾分為四類。一、聲聞眾，二、菩薩眾，三、八部眾，四、諸王眾。聲聞、菩薩則為內護，八部、諸王則為外護，故以內護、外護為次。內護之次，則聲聞居先，菩薩居後。外護之次，則八部居先，人王居後。在八部之中，則以天非天為次。天之中，又以地居、空居為次。地居中，帝、臣為次。空居中，非禪主、禪主為次也。後眾之中亦分六類：如證法眾，開塔眾，經利廣大眾，持法無邊眾，他方行法眾，他方勸持眾是也。

    五、釋眾成就之偏全：眾成就有四解：一、數成就，謂萬二千人等。二、行成就，如聲聞比丘等修小乘行，菩提薩埵及示現四眾身之應身菩薩，修大乘行是。三、攝功德成就，如經文讚歎聲聞、菩薩之功德等是。四、威儀住成就，如四眾繞佛威儀恭敬是。在此十五眾中，菩薩、聲聞具足四種成就；其有學無學及比丘尼，未讚功德，只具三種成就；其餘天、龍、人王等，未讚行與功德，只具二種成就。

    丁一　內護五眾
    以下當先明內護五眾，即聲聞比丘中之有名高德眾，與無名大德眾；聲聞比丘尼中之尊重諸尼眾，與內眷諸尼眾；及菩薩眾是也。

    與大比丘眾萬二千人俱。

    戊一　聲聞眾
    此一、內護聲聞比丘中之有名高德眾也。比丘、舉其類。萬二千人、舉其數。與者、共同和合之義。依大智度論，與字有七義：同處、同時、同心、同見、同戒、同道、同解脫，是名為與，明無有不同道之餘眾與俱也。大有六義：一、數大，以萬二千人故。二、解脫大，以離一切煩惱故。三、位大，以皆為大德大阿羅漢故。四、德大，以具足功德故。五、名大，以名稱普聞故。六、識大，以眾所知識故。比丘有五義：一曰、乞士，以依法出家乞食自活故。二曰、淨持戒，以漸入僧數應持戒故。三曰、怖魔，以發願出家，天魔震懾故。四曰、淨命，以三業清淨，不依貪邪活命故。五曰、破惡，以能依佛智，摧滅煩惱故。眾之義，與僧同，惟此眾字兼括四眾而言也。

    皆是阿羅漢：諸漏已盡，無復煩惱，逮得己利，盡諸有結，心得自在。

    新翻及舊論中，自皆是阿羅漢以下，共有十六句，本經只此六句，讚大比丘眾之德也。阿羅漢，為梵音，其義甚廣，而有一通義足以賅之：即應已斷煩惱，應己盡諸漏是也。阿羅漢所成就之功德，共有十五，其最大者有三：一、應受人天供養，以盡斷煩惱諸漏，已為人天福田故。二、應無分段生死，以已盡後有，超出三界故。三、已成智通殊勝功德，應正智解脫故。

    凡煩惱現行，令心連注流散不絕，名之為漏，如漏器、漏舍，污損物體，深可厭惡者是。故有漏者，皆煩惱種子未盡斷絕故也。凡有煩惱之眾生，即為八種大隨煩惱若昏沈、散亂等纏繞，起伏輪轉無有休息。由煩惱起業，因業受死生果報，所修功德永無圓滿之望，故名有漏也。漏之種類非一：一曰、欲漏，三界中之欲界諸煩惱最為深重，而其根株悉由貪欲而起，故別名欲漏。二曰、有漏，有即三有──亦稱三界，亦稱二十五有；色界、無色界諸眾生，雖已無瞋，而因根本煩惱未斷，致仍受三有之果報，均為三有之漏。三曰、無明漏，煩惱為漏之體，無明又為煩惱之本，煩惱之至隱微者為無明漏。已盡者，已伏斷無餘之謂。漏之義，亦兼果報而言。如受人天果報及受凡夫禪定果報者，至報盡時復又墮落，故此種果報亦名有漏之果。而此果報既盡之後，即又復有煩惱。經言無復煩惱，正讚諸大阿羅漢之諸漏已盡無餘也。逮得己利者，棄捨重擔，已證涅槃，即以涅槃為己利也。證阿羅漢果者，為有餘涅槃，因三界分段生死之因雖可斷滅，而現有業果之身，仍然存在尚未解脫，仍是有報，故為有餘涅槃。阿羅漢若以三昧火自焚其身，正智解脫，則亦謂證無餘涅槃也。結，即三界二十五有之結。如愛結、恚結、慢結、無明結、疑結、見結、取結、嫉結、慳結、九種，均係結縛之義，仍為煩惱之因。以是之故，仍不能解脫於三界，甚至復起業力，重招果報。如十二因緣中無明緣愛、愛緣取等，即是有結之義。盡者，銷落無餘也。心得自在者，即以定力修習增上心學已得圓滿，能出入自在，此以定力得自在也。若於真俗二諦，了知無結無縛心得解脫，此以慧力得自在也。真如實相本來自在，漏結既盡，則本來自在之相全體顯現。經云得者，亦得而無得之謂也。

    其名曰：阿若憍陳如，摩訶迦葉，優樓頻螺迦葉，伽耶迦葉，那提迦葉，舍利弗，大目犍連，摩訶迦旃延，阿?少免樓馱，劫賓那，憍梵波提，離婆多，畢陵伽婆蹉，薄拘羅，摩訶拘絺羅，難陀，孫陀羅難陀，富樓那彌多羅尼子，須菩提，阿難，羅睺羅，如是眾所知識大阿羅漢等。

    此列舉聲聞比丘有名高德眾、上首大弟子之名也。是時阿難尚未證無學阿羅漢果，惟多聞第一，佛所稱歎，眾所知識，故亦列諸大阿羅漢之內。又前列聲聞比丘眾之原因，約有數義：一、比丘出家，形同佛儀。二、此常隨眾，常依佛住。三、令諸菩薩於聲聞眾捨離我慢。至諸有名上首之次序，亦各具有意義，如阿若憍陳如，為僧寶之始──五比丘中最初得度者，故列為首。至他經或因阿羅漢中智慧最大，故列舍利弗為第一，其例非一。阿若亦譯阿若多，了解之義。憍陳、姓也，此云器。摩訶、大也。迦葉、為上古婆羅門姓，義言飲吞日月之光。此迦葉年最長老，身光能蔽日月，功德最大，故名大迦葉。優樓頻螺，譯言木瓜，以此迦葉胸瘤如木瓜，故名。又伽耶、山名。那提、河名。此二迦葉，均因地得名。優樓頻螺、伽耶、那提三迦葉，蓋三弟兄也。舍利弗、譯言鶖子。大目犍連、譯言大採菽氏，亦婆羅門古姓，神通第一。迦旃延、譯言翦剃，論義第一。阿?少免樓馱、譯言無滅。劫賓那、譯言房宿。憍梵波提、譯言牛相，以有宿業身帶牛相故。離婆多、譯言室星，北方星也，與劫賓那均以星宿得名。畢陵迦婆蹉、譯言餘習，言有婆羅門我慢之遺習，此以過失得名。薄拘羅、譯言善容。拘絺羅、即大膝之義，舍利弗之舅氏也。難陀、譯言喜。難陀之名非一，如孫陀羅難陀，阿難陀等是。此難陀非佛之弟，係一牧牛人，曾問佛聞法，心深歡喜，故名。孫陀羅難陀、譯言豔喜，此佛親弟。孫陀羅、譯言豔，其妻名也。富樓那彌多羅尼，譯言滿慈，謂滿慈氏之子也。須菩提、譯言善現。阿難、譯言慶喜，此佛堂弟，世尊成道時阿難始生，故名慶喜。羅睺羅、譯言執日，佛之子也。聲聞比丘凡萬二千人，勢難遍舉，特舉諸上首弟子眾所知識者耳。言大阿羅漢等者，等此諸阿羅漢眾中非盡已證阿羅漢，如阿難輩是也。

    復有學無學二千人。

    此二、內護聲聞比丘中之無名大德眾也。凡聲聞等眾，修習戒、定、慧，學未圓滿者為有學。至進趣圓滿，已證阿羅漢果者，則為無學，以無須再學也。

    摩訶波闍波提比丘尼，與眷屬六千人俱。

    此三、內護聲聞比丘尼之尊重諸尼眾也。波闍波提、譯言勝生主，本係天名，亦義翻大愛道。為佛姨母，佛母命終，由此姨母養佛，故言大勝生主。佛門本無比丘尼，最初因波闍波提獲聞佛法出家，遂為比丘尼之始，故稱為大。尼者、梵音，猶言女也。眷屬、即彼所攝之大眾也。

    羅睺羅母耶輸陀羅比丘尼，亦與眷屬俱。

    此四、內護聲聞比丘尼之內眷諸尼眾也。耶輸陀羅、譯言持譽，為佛在家時之妻，生羅睺羅者是也。

    戊二　菩薩眾
    菩薩摩訶薩八萬人。
    菩薩摩訶薩、以標其類。八萬人、舉其數也。梵言菩提薩埵摩訶薩埵，略言為菩薩摩訶薩也。譯義為覺有情，其義有三：以發四弘誓，上求佛道、下度眾生故；以具足自覺、覺他功德故；以遍十方世界，歷阿僧祇劫，勇猛精進自度度生故。此菩薩皆八地以上之菩薩，故云摩訶薩也。

    皆於阿耨多羅三藐三菩提不退轉。

    阿、云無，耨多羅、云上，三、云正，藐、云等，菩提、云覺：阿耨多羅三藐三菩提，即云無上正等正覺。言無上覺者，顯菩提清淨法界也。言正覺者，別於外道邪覺也。言等覺者，別於二乘偏空之覺也。又言正覺者，即遍正之義，圓滿之義，別於因地菩薩覺行未圓滿之覺也。退轉者、退失與轉變之謂。退失者，已成就之功德而復退失；轉變者，雖未退失卻已轉變。不退轉者，即於已成就未成就之功德，不退亦不轉而究竟成就也；故八地名為不動地。

    不退有四：一、信不退，十信第六名不退心，堅信正法，不惟一世乃至生生世世信心堅固。二、位不退，十住第七名不退位，謂不復退入於小乘也。三、證不退，初地以上為證不退，謂證於真如法身永不退轉也。蓋未證以前，修真如止觀等法亦能相應，但未能不退耳。四、行不退，八地以上名念念行不退轉地，至此究竟不退，一切所行念念不退，已成就未成就之法均決定可成就不退也。此不退者，即是不轉。以上一段，依天親菩薩法華論，為總歎其德。

    皆得陀羅尼；樂說辯才；轉不退轉法輪；供養無量百千諸佛，於諸佛所植眾德本；常為諸佛之所稱歎；以慈修身；善入佛慧；通達大智；到於彼岸；名稱普聞無量世界，能度無數百千眾生。

    此下至能度百千無量眾生句，均為別釋其德。陀羅尼、猶云總持。總持有二；一、攝持一切，謂於一法、一義中，能攝無量法、無量義以自持也。二、散施一切，謂以所攝持之法義，散施於眾使隨機受益也。得者、聞法受持終不退失之謂。故云得陀羅尼，即謂之住聞法不退轉。

    辯才有四：一、法無礙辯，即能說明一切法之性相用。二、義無礙辯，能於一法中說無量義。三、詞無礙辯，不礙於種種方言音聲差別而演圓音，能得一切音聲言語陀羅尼。四、樂說無礙辯，能契於一切眾生之機而為說法；樂說者，即能隨順眾生心所好樂以為說法，而自亦以說法為願樂也。故云樂說辯才，即謂之樂說不退轉。

    轉法輪者，即說法之謂。法者、佛所說之法，以輪為喻，具有數義：一、輪為圓相，以法義圓滿，故名為輪。二、佛法能轉惡為善，轉染為淨，轉生死為涅槃，有轉動之義，故名為輪。三、法能摧破一切無明煩惱，如輪可碾破糠秕等，故名為輪。說法之退轉與不退轉亦有二義：說法者功德未圓滿具足，往往此時能說法，彼時未必能說法，此生能說法，他生未必能說法，此皆名為退轉。而此菩薩功德，已達於說法不退轉之地位。更就法言之，若所說之法，非究竟了義之法，則亦有時退轉。而此所說，即為究竟了義之法，無可退轉也。故云轉不退轉法輪，即謂之說法不退轉。

    供養有二：一、財供養，布施供給。二、法供養，如實修行。如此供養，成就福、慧二德，斯為植眾德本。德本、即善根，不外此福德智慧二德之本也。由供養諸佛，故能植眾德本；由植眾德本，斯能供養諸佛，皆八地以上菩薩之功行也。故云供養無量百千諸佛，於諸佛所植眾德本者，即謂之依止善知識不退轉。

    諸佛稱歎，明非一佛。由此可斷二疑；一、菩薩以佛為師，不知自身所修之行與佛合否，故恆自疑，今為佛所稱歎，則自疑可斷。二、法會大眾，有疑此菩薩功德勝劣者，今諸佛既盡稱歎此菩薩之功德，則眾疑亦斷。由斷二疑，故第八地名決定地。故云常為諸佛之所稱歎者，即謂之斷疑不退轉。

    身者、菩薩之無生身，無生而無不生，無生故超三界，無不生故示現六道。修身者，即修此在一切法界中所示現之身。內自證入，外說利他，而悉以大慈悲心為本。故云以慈修身，即謂之以大慈悲說彼彼法入彼彼事不退轉。

    善入佛慧，即謂之入如實境界之一切智不退轉。
    通達大智，即為證我空、法空不退轉。
    到於彼岸，謂證於所證之真如法性、大般涅槃，即謂之入如實境界不退轉。
    名聞於無量界，即能住持於無量世界，使法不滅，以成就菩薩度生之大事業，即謂之應作所作住持不退轉。
    以上十種不退轉，為別釋其德。

    其名曰：文殊師利菩薩，觀世音菩薩，得大勢菩薩，常精進菩薩，不休息菩薩，寶掌菩薩，藥王菩薩，勇施菩薩，寶月菩薩，月光菩薩，滿月菩薩，大力菩薩，無量力菩薩，越三界菩薩，跋陀婆羅菩薩，彌勒菩薩，寶積菩薩，導師菩薩，如是等菩薩摩訶薩八萬人俱。

    此下列名。文殊師利、譯言妙德，具足不可思議之智德，是為大智。觀世音菩薩、能觀一切世界音聲以大悲心救度眾生，是為大悲。得大勢菩薩、具足大威勢力，救度十方世界眾生，成就此大威勢力，是為智悲雙運。勤求佛智，自利利他，名常精進。無有疲倦，為不休息。寶掌、謂手中具足財寶、法寶，能與眾生以樂。藥王、具足世藥、法藥，能拔眾生於苦。勇施菩薩、兼以此寶、此藥施捨眾生，使去苦得樂也。寶月、月光、滿月者，以月生於夜，有破闇導明之義。十波羅蜜中，有力波羅蜜，以有力故，能攝一切世界，度一切眾生，非八地以下菩薩所能及。無量力、更非如大力之尚可稱量矣。越三界者，具足超越三界生死煩惱之功德，並能說法令人超越一切染污之法。跋陀婆羅，義言賢護，即護守善法令不散失也。彌勒、義言慈氏，姓也。寶積、積菩提法寶與人。導師、導引歸於涅槃也。

    上列菩薩竟，諸大菩薩隨德列名，稱名即稱德也。──以上明內護五眾已竟。

    丁二　外護十眾
    此下當明外護十眾。外護中先判為人與非人二類，非人中復判為天與非天二類，天中更析地居天、空居天為二。外護十眾者，即地居天中之帝眾與臣眾，空居天中之欲界眾、色界眾，非天中之龍眾、緊捺洛眾、健闥縛眾、阿素洛眾、揭路荼眾，及人眾是也。

    爾時、釋提桓因與其眷屬二萬天子俱。

    此一、地居天中之帝眾也。釋、能也，提婆、天也，桓因、帝也，即能天帝之謂；亦云天帝釋。住持妙高之頂，為三十三天之帝主。

    復有明月天子，普香天子，寶光天子，四大天王，與其眷屬萬天子俱。

    此二、地居天中之臣眾也，亦云四王眾。凡日月星宿之天，均為四大天王所攝，四大天王為天帝釋之四大將，住須彌山半腹之四方面，其所統亦住七金山之頂。

    自在天子，大自在天子，與其眷屬三萬天子俱。

    此三、空居天中之欲界天眾也。

    娑婆世界主梵天王，尸棄大梵，光明大梵等，與其眷屬萬二千天子俱。

    此四、空居天中之色界天眾也。梵天即禪天，無五欲之煩惱，仍有形色之相。梵天王、即摩醯首羅天之王。尸棄、義言火頂，此梵天為二禪天。三災中之火災，至此梵天即止。光明大梵，即二禪天中之少光天、無量光天等。

    有八龍王：難陀龍王，跋難陀龍王，娑伽羅龍王，和修吉龍王，德叉迦龍王，阿那婆達多龍王，摩那斯龍王，優缽羅龍王等，各與若干百千眷屬俱。

    此五、非天五眾中之龍眾。難陀、云喜。跋難陀、云賢喜。娑伽羅、鹹海也。和修吉、云九頭。德叉迦、云多舌。阿那婆達多、云無熱惱池，在雪山之頂。摩那斯、云慈心。優缽羅、云紅蓮華。此八龍王皆龍眾之上首也。

    有四緊那羅王：法緊那羅王，妙法緊那羅王，大法緊那羅王，持法緊那羅王，各與若干百千眷屬俱。

    此六、非天五眾中之緊那羅眾。緊那羅，即歌神也。法、教法也。妙法、法之妙義也。大法、法之大功行也。持法、佛果功德之法也。

    有四乾闥婆王：樂乾闥婆王，樂音乾闥婆王，美乾闥婆王，美音乾闥婆王，各與若干百千眷屬俱。

    此七、非天五眾中之乾闥婆眾也。乾闥婆、此云作樂神。樂、指樂器。美、指樂美。美音、專指音之美也。

    有四阿修羅王：婆稚阿修羅王，佉羅騫馱阿修羅王，毗摩質多羅阿修羅王，羅睺阿修羅王，各與若干百千眷屬俱。

    此八、非天五眾中之阿修羅眾也。阿修羅、此云非天。以無天德、好為鬥諍，為天謫降故。婆稚、云被縛，亦云勇健。佉羅騫馱、云廣肩。毗摩質多羅、云寶錦，謂以此文其冠服也。羅睺、云執日，阿修羅之前鋒也。

    有四迦樓羅王：大威德迦樓羅王，大身迦樓羅王，大滿迦樓羅王，如意迦樓羅王，各與若干百千眷屬俱。

    此九、非天五眾中之迦樓羅眾也。迦樓羅、即妙翅鳥，具大威德，能使龍類怖畏。大身者、兩翅相去三十億萬里。大滿者、腹恆飽滿。如意者、頷下有珠。　韋提希子阿闍世王，與若干百千眷屬俱。

    此釋外護中之人眾。韋提希、即無量壽經所因緣發起者，乃阿闍世之母。佛住阿闍世王城說法，故獨舉之。

    丙二　禮儀成就
    各禮佛足，退坐一面。爾時、世尊四眾圍繞，供養恭敬，尊重讚歎。

    禮佛退坐，明眾禮成就，餘明眾儀成就也。此處四眾，依智者大師所說：以在坐默然者為影響眾，啟請說教如彌勒等為發起眾，聞教悟解者為當機眾，現未悟解已結後緣者為結緣眾也。

    以上通序已竟。

    乙三　時成就
    為諸菩薩說大乘經，名無量義，教菩薩法，佛所護念。

    凡說法不應於眾生根性未熟時遽說，必至眾生根性已熟，如舍利弗等三請說法，始為說此妙法，此為時至因緣成就。

    說法者佛，而佛為說者，非地獄、餓鬼、畜生，非人、非天、非二乘，乃為菩薩而說。又所說之法，非人、天之法，非二乘之法，乃大乘之法也。大乘者、乃佛本智所證之大法，此大法因隨順眾生之機，能演為種種方便法，而此一一方便法即無不攝於大乘法中，如是所說法之文辭，即名大乘經。諸大乘經之中，惟是經有獨得之名，曰無量義，曰教菩薩法，曰佛所護念。依天親法華論，此經有十七種名，如維摩詰經亦稱不可思議解脫經，及楞嚴經有五名之類是也。此無量義即為十七名中之第一，教菩薩法為十七名中之第四，佛所護念為十七名中之第五。無量義者，以虛空無量故世界無量，世界無量故眾生無量，眾生無量故眾生之心欲無量，眾生心欲無量故佛隨順眾生心欲說種種法亦復無量。無量者、不墮於數量，即所說法之義不可稱量測度之謂。此無量義，皆從佛智所證實相之一法所生，而此一法實相亦即無相無不相，雖假言語文字以顯現此實相，而此實相並無言語文字之相可得，此即本經之實相也。以是義故，是經為佛唯一無上之至寶，以能生一切佛故，以一切佛以此法度三世十方眾生故，以眾生皆當由此唯一無上之法究竟成佛故。是法所被之機，盡為菩薩，故又名教菩薩法也。是法皆稱佛之本量而說，如佛之本智而說，為佛所自證之法，唯佛乃知，非他眾生可得此究竟了義之法，故為一切諸佛之所護念，而名是經為佛所護念也。

    又、大以常遍為義，豎窮三際為常，橫遍十方為遍。乘以運轉為義，能運載一切、能轉變一切故，此見大乘之用。若以大乘之體言之，即一真法界平等真如之法性是。以乘體大故，修此大法之菩薩即以此為境，由是發四宏誓，對治煩惱，救度眾生，成就佛業，是為境大。因境大故起於大行，六度萬行自他雙利，是為行大。因行增悟，了二無我，是為智大。淨心修習菩薩功行，無有疲倦，是為精進大。隨順眾生心性，說種種法令得受益，是為方便善巧大。一切功德無不修習，究竟證於根本佛智，是為證大。遍十方界，窮未來際，修菩薩道，建立佛事，是為業用大。以上七種大，等同一味。大乘即妙法，妙法即大乘，是為教授菩薩之大乘法也。佛所說法，皆從一實相起，流為無量義，或頓、或漸、或大、或小。而此無量義法，或教六凡，或教二乘，均無二致，唯是一乘：以教菩薩故；以此法皆教菩薩法故；以聞佛所說一句一義，悉當成佛故；以此所說之法及受持此法者，皆為一切諸佛之所護念故。

     乙四　說法所依隨順威儀成就
     如來說法，能隨順十方三世諸佛說法之威儀，無不具足，故曰成就。

    丙一　依三昧之威儀成就
    佛說此經已，結跏趺坐，入於無量義處三昧，身心不動。

    佛為大眾既說無量義經，此無量義無非隨順眾生說方便法，而實從一真法界之平等實相所生。故佛說此無量義經已，仍證入於此無量義所緣起之實相，是即無量義處三昧也。趺、足根。跏字，古無足旁。交加也。謂兩足交加向上，以左足加右足，為降伏坐，謂降伏妄想。以右加左，為吉祥坐，說法時多用之。三昧、亦譯三摩提。三、即正等之義。狹義亦譯正定，亦譯等持，謂平等正住其心，住一實相，如如不二。此即通用定字之義，以心住一境，心境相契於一，故曰定。至證於真如定，無有心境可分，即入無量義處之三昧也。入於無量義處三昧者，即佛已說從一實相起之無量義後，復歸證於無量義所從起之究竟實相也。夫佛心常在定中，何有入定出定之相可言？佛智常證於實相，何有不證之時？此言入者，係結經者就會眾觀察佛身之記載，見佛由語而默，身相由動而不動，心相由動而不動，遂以為佛此時入於三昧，及入於無量義處三昧耳。又、既證三昧之後，則身亦實相，心亦實相，身心既皆為實相，實相不動故身心亦不動也。又、佛本常定，以大智大慈故為一切散亂昏沈之不定眾生，示現入定──身心不動而己。

    丙二　依器世間之威儀成就
    是時、天雨曼陀羅華，摩訶曼陀羅華，曼殊沙華，摩訶曼殊沙華，而散佛上及諸大眾，普佛世界六種震動。

    器世間、即有情眾生所共得之依報。每一眾生墮於某器世間，即為某器世間所限，即有一共同分心理以為依住。器世間之威儀，為二：一、雨華，二、動地。雨華，華自空而落也。曼陀羅、云適意。摩訶曼陀羅、云大適意，言適大眾之意也。曼殊沙、云柔軟。天雨眾華，為器世間所現瑞相之一。天雨者、不必為天神所散，天界之中自有眾華繽紛而下也。華必有果，故華有因義，古德恆以華表十住、十行、十迴向、十地之因行。此經所說，正顯示佛乘之因行，故有此華以為瑞應、即表示四位之因行也。地動有六義，動、涌、震、擊、吼、爆六種是也。形搖為動，凹凸為涌，有聲為震，互扣為擊，巨響為吼，聲異為爆。一切諸法，不外六根、六塵、六識。六種震動，隱有震落一切根、塵、識，使眾生同能證入無量義三昧之意。又有驚怖諸魔，警覺放逸之意。

    丙三　依眾生世間之威儀成就
    爾時、會中比丘、比丘尼、優婆塞、優婆夷，天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人非人，及諸小王、轉輪聖王，是諸大眾得未曾有，歡喜合掌，一心觀佛。

    本節所列，為人眾中之四眾，非天中之八眾，及人王等眾是也。優婆者、近事之義，塞、言男，夷、言女也。夜叉、勇健暴惡之義，有天行、地行、空行三種，為四大天王所屬神將。摩睺羅伽、係腹行類，如大蟒之屬，亦神道中之有大威力者，壽命甚長，往往於廟中享受香火、血食等。小王、為一國之王。轉輪聖王有四種，以福德果報，分金、銀、銅、鐵四輪王，亦稱飛行王。凡初地以上菩薩因報示現，及有聞法之緣之轉輪聖王，得因佛力來預法會。以上大眾歎未曾有者，知此瑞相由佛入三昧而現，故讚歎歡喜。以未知所因，故一心觀佛以求開示也。

    乙五　依止說因成就
    說因者、佛雖示現於十方世界，然無眾生懇切之感求，則無說法之因以為依止。今諸大眾現見種種瑞相不可思議，於是發生渴仰希求之心而求說法，是名依止說因成就。

    丙一　放光照境
    爾時、佛放眉間白毫相光，照東方萬八千世界靡不周遍，下至阿鼻地獄，上至阿迦尼吒天。

    凡佛說經，均有放光之瑞。其義略述如下：一、使一切眾生見佛光明之德，知佛為世出世間之最殊勝。二、無光末由顯示一切境界。三、佛光本無放不放之相，特隨順眾生以為顯現。又、佛所放之身光各各不同，此所放光為兩眉中間之白毫相光。毫長一丈五尺，其形右捲，為佛三十二相之一。眉間放光，在本經之義，即以兩眉喻二乘，為開二乘之權；於其間放光者，即顯一乘之實也。又、眾生修習，或從有門入，或從空門入，而眉間則非空非有正以顯示中道。

    所照之境，依本經三種譯本，均為東方，則東方眾生之與佛有緣可見。又、東方為日所從出之方，世間之光以日為本，故東為諸方之始，即東方為諸佛因行之始。此之世界，指每一個大千世界而言。萬八千世界，即一萬八千個大千世界也。言一萬八千者，以萬顯萬德圓滿之果德，以八顯八正道之因行也。周遍者、普照之義，此指橫界而言。下至阿鼻地獄，上至阿迦尼吒天，此兼豎界而言矣。地獄、非有定處，非無定處，非別有處，亦非別無有處，原義即指各器世間之苦趣而言。阿鼻、云無間，即無休息之義。阿鼻地獄居地之最下，苦無休息之所也。阿迦尼吒、有頂之義，即色界天中之色究竟天。最高之天，以無色界之非非想處天為最，然為定中之空境，無依報，無方所，故佛光不能照及。惟色究竟天有果報色，故佛光亦照至此天為止。

    丙二　光中所見
    於此世界，盡見彼土六趣眾生。又見彼土現在諸佛，及聞諸佛所說經法。并見彼諸比丘、比丘尼、優婆塞、優婆夷、諸修行得道者。復見諸菩薩摩訶薩：種種因緣，種種信解，種種相貌，行菩薩道。復見諸佛般涅槃者；復見諸佛般涅槃後，以佛舍利起七寶塔。

    此釋光中所見，共分為三：一、生死流轉，即於此世界盡見彼土六趣眾生是也。趣、歸趣之義，以六道眾生所造有漏之業，不出三種：一、造惡業者，趣修羅、地獄、餓鬼、畜生四惡趣。二、造五戒十善業者，趣人道及欲界諸天。三、造不動業，如修有漏諸禪定者，趣色界、無色界諸天。是為六趣眾生。盡見者，盡見此諸趣眾生，造何種因趣何種果，由生趣死由死趣生，輪迴不息。於東方萬八千土，一一顯現於佛光之內。二、三寶出現，即眾生以佛光故，能於彼淨國土中親見諸佛；親聞彼諸佛說法；并親見諸聲聞四眾修行得道，復見彼諸大菩薩以何因緣而發大行，因何信解而登住地，以何相儀行菩薩道是也。三、佛化流行，謂於佛光中見諸佛應化示現，行圓示寂，及以佛身之堅固身分舍利，建造寶塔，以明佛滅後之行化。乙六　大眾現前欲聞法成就

    佛光照境，顯現種種瑞相，故大眾遂生渴望聞法之心。因既現如是相，必說如是法也。

    丙一　彌勒示相懷疑
    爾時、彌勒菩薩作是念：今者世尊現神變相，以何因緣而有此瑞？今佛世尊入於三昧，是不可思議現希有事，當以問誰，誰能答者？復作此念：是文殊師利法王之子，已曾親近供養過去無量諸佛，必應見此希有之相，我今當問。

    彌勒已曾親近供養諸佛，為一生補處菩薩，與文殊菩薩同為釋迦文佛之上首弟子，對此瑞相之因緣，已一目了然，本無有疑。但為此經將欲宣布饒益將來大眾，特於此示現懷疑，因問徵答以顯露將說妙法蓮華之一線消息耳。神變、即神境變。佛有十八變神通，地動為震動變，放光為流布變，皆為瑞相。世尊、梵語為婆伽梵。婆伽梵具六義，其一義為最尊，故譯稱世尊。佛既入於三昧，身心俱寂，一切聲聞、天、人等眾，無能令佛由定而起。佛在定中，雖雷鳴、地震亦不能動。故彌勒云：今有此希有事，不能向佛親問，當以問誰，及誰能答此問也。不可思議，即不可以思量擬議、測度而知其因緣也。法王、指佛言，佛於一切法均能自在，為萬法之王，故稱法王。文殊師利、具根本妙智之德，最初證法性，能生正智；且在一切法會中皆為上首，又為諸法王子中之最多親近諸佛者，於法會之因緣事實必多經驗，故彌勒欲問之也。彌勒既知文殊曾見此瑞相因緣之事，可知彌勒亦既已知之矣。

    丙二　眾人實心生惑
    爾時、比丘、比丘尼、優婆塞、優婆夷、及諸天、龍、鬼、神等咸作此念：是佛光明神通之相，今當問誰？

    此眾人實心生惑也。念者，心緣前境，重作是想之謂。

    丙三　彌勒申意問因
    丁一　長行
    爾時、彌勒菩薩欲自決疑，又觀四眾──比丘、比丘尼、優婆塞、優婆夷──及諸天、龍、鬼、神等眾會之心，而問文殊師利言：『以何因緣而有此瑞──神通之相，放大光明，照於東方萬八千土，悉見彼佛國界莊嚴？

    長行，即散文體，如本節之辭。

    丁二　重頌
    戊一　頌所見瑞相
    己一　依世間之威儀
    於是彌勒菩薩欲重宣此義，以偈問曰：『文殊師利！導師何故？眉間白毫大光普照。雨曼陀羅、曼殊沙華，旃檀香風，悅可眾心。以是因緣，地皆嚴淨，而此世界六種震動。時四部眾咸皆歡喜，身意快然，得未曾有。

    偈、梵語祇夜，此譯應頌。每四句為一偈，即一頌也。重頌，即下節之四字偈也，重頌即重述前文之意。重頌有二義：或為後到法會者令得全聞，或為未甚了解者使之易解。

    己二　放光照境
    『眉間光明，照於東方萬八千土，皆如金色，從阿鼻獄上至有頂。

    己三　所見六趣眾生
    『諸世界中，六道眾生生死所趣，善惡業緣。受報好醜，於此悉見。

    己四　所見三寶出現
    庚一　諸佛說法
    『又睹諸佛聖主師子，演說經典微妙第一，其聲清淨出柔軟音，教諸菩薩無數億萬，梵音深妙令人樂聞。各於世界講說正法，種種因緣，以無量喻照明佛法，開悟眾生。

    菩薩、阿羅漢，皆為出世之聖人，故佛為聖主。師子、獸中之最勇猛無畏者，佛能斷眾生一切疑惑，使之由凡入聖，故以師子為喻。佛說法時，必具因緣，即以佛之大悲心為因，以眾生之樂欲為緣，能以無量譬喻顯明佛法，使眾生得因開示而悟入於佛之知見也。

    『若人遭苦，厭老、病、死，為說涅槃，盡諸苦際。

    此述所見佛為聲聞說四諦法也。能知厭苦，則不生貪、瞋、癡之煩惱。涅槃、即滅苦解脫之法。

    『若人有福，曾供養佛，志求勝法，為說緣覺。

    此述所見佛為緣覺說因緣法也。緣覺、無師自悟，從十二因緣修入者。其人本有福德，曾種福田，至因緣成熟時，遂志求解脫生死之勝法。

    『若有佛子，修種種行，求無上慧，為說淨道。

    此述所見佛為三界內之菩薩，說無上菩提之清淨道也。無上慧、即無上菩提。淨道、即由自心清淨般若所生之道也。

    庚二　結前生後
    『文殊師利！我住於此，見聞若斯，及千億事；如是眾多，今當略說：

    庚三　菩薩修行
    『我見彼土恆沙菩薩，種種因緣而求佛道。

    此總述諸大菩薩求道因緣。

    『或有行施：金銀、珊瑚、真珠、摩尼、硨磲、碼瑙、金剛、諸珍、奴婢、車乘、寶飾、輦輿、歡喜布施，迴向佛道，願得是乘，三界第一，諸佛所歎。或有菩薩，駟馬、寶車，欄楯、華蓋、軒飾，布施。復見菩薩：身肉手足及妻子施，求無上道。又見菩薩：頭目身體欣樂施與，求佛智慧。

    此述所見菩薩行布施波羅蜜之道。金銀車馬等物為外施，身肉頭目等為內施，妻子為內外施，言一切施與也。所施之人經未指明，大概布施有二意：一、因恭敬，如布施以供養諸佛及師友等是。二、因悲憫，如施濟貧乏，救其求不得苦等是。布施之時歡喜欣樂，則無勉強之意，迴向佛道，即於施與時，不見能施之我，不見所施之人，不見所施之物，三輪空寂，是為不住相布施，故不起福報，是即迴向佛道之布施也。

    『文殊師利！我見諸王，往詣佛所，問無上道；便捨樂土，宮殿、臣妾，剃除鬚髮而被法服。

    此述菩薩行持戒波羅蜜。詣佛向道，遂捨家國，遵佛律儀，被著佛服，此即能持淨戒之表示。

    『或見菩薩，而作比丘，獨處閒靜，樂誦經典。

    此述菩薩行忍辱波羅蜜。處靜窮經，耽研佛法，是為諦察法忍，能攝一切忍，即忍辱之義。

    『又見菩薩，勇猛精進，入於深山，思惟佛道。

    此述菩薩行精進波羅蜜，因求佛道發起猛利之樂欲，名被甲精進，以被甲入陣接戰之勇猛為喻也。

    『又見離欲，常處空閒，深修禪定，得五神通。又見菩薩安禪合掌，以千萬偈讚諸法王。

    此述菩薩行禪定波羅蜜。離欲者，遠離色、聲、香、味、觸五欲之樂。處閒絕緣以修禪定，已得初禪能超欲界，更深修習遂發天眼、天耳、他心、宿命、神境之五神通，此為安住禪定。此僅五通無漏盡通者，以未至佛境故。又以般若智慧修習禪定者，合掌讚佛，隨境能定，此為辦事禪定。

    『復見菩薩，智深志固，能問諸佛，聞悉受持。又見佛子，定慧具足，以無量喻為眾講法，欣樂說法化諸菩薩，破魔兵眾而擊法鼓。又見菩薩，寂然宴默，天龍恭敬，不以為喜。又見菩薩，處林放光，濟地獄苦，令入佛道。

    此述所見菩薩行般若波羅蜜。菩薩以加行之智修習佛道，疑而能問，意樂不壞故能志固。佛子定慧具足，即已證於根本智。說法欣樂，即已滿足後得智也。破魔、破煩惱之魔。擊法鼓、即以智慧振法性而發教言也。又菩薩不喜恭敬，反之即不怒毀謗，八風不動，是智德也。放光濟苦，又即菩薩之悲德也。──以上次第述所見菩薩行六波羅蜜之道。以下復雜序之。

    『又見佛子，未嘗睡眠，經行林中，勤求佛道。
    此述精進。

    『又見具戒，威儀無缺，淨如寶珠，以求佛道。
    此述持戒。戒能出生人、天、三乘乃至於佛，故淨戒如寶珠。

    『又見佛子，住忍辱力，增上慢人惡罵捶打，皆悉能忍，以求佛道。
    此述忍辱。凡未得謂得，少得謂多得者，名為增上慢人。

    『又見菩薩，離諸戲笑及癡眷屬，親近智者，一心除亂，攝念山林，億千萬歲以求佛道。
    此述禪定。戲笑則心起散亂，故應離。癡眷屬則不求脫離五欲，故亦應離。心戒散亂，惟自攝念以修於定。

    『或見菩薩，肴膳飲食，百種湯藥，施佛及僧。名衣上服價直千萬，或無價衣，施佛及僧。千萬億種旃檀寶舍，眾妙臥具，施佛及僧，清淨園林，華果茂盛，流泉浴池，施佛及僧。如是等施種種微妙，歡喜無厭，求無上道。
    此述布施。旃檀、香水之名。臥具，非僅寢臥之具、包房舍而言。

    『或有菩薩，說寂滅法，種種教詔無數眾生。或見菩薩，觀諸法性無有二相，猶如虛空。又見佛子，心無所著，以此妙慧求無上道。
    此述般若。說寂滅法，為後得智。觀法性空，為根本智。心無所著，求無上道，為加行智。

    己五　所見佛化流行
    『文殊師利！又有菩薩，佛滅度後，供養舍利。又見佛子，造諸塔廟無數恆沙，嚴飾國界。寶塔高妙，五千由旬，縱廣正等二千由旬。一一塔廟，各千幢旛，珠交露幔，寶鈴和鳴。
    此言恆沙國土供養舍利，造諸高塔，兼有嚴飾塔廟之諸寶物也。由旬，梵語，驛站之義。

    『諸天、龍、神、人及非人，香華伎樂常以供養。文殊師利！諸佛子等為供舍利，嚴飾塔廟，國界自然殊特妙好，如天樹王其華開敷。

    此述供養舍利塔廟之眾，及供養之功果，嚴飾塔廟，國界妙好，有二義解；一、有寶塔以為莊嚴，則國界自然見為妙好。二、有佛舍利塔廟，共伸供養，則眾知趨善修道，國土自然安寧妙好，如天樹開華之敷榮也。

    戊二　述問
    『佛放一光，我及眾會見此國界種種殊妙。諸佛神力、智慧希有！放一淨光，照無量國。我等見此，得未曾有。佛子文殊！願決眾疑！四眾欣仰瞻仁及我：世尊何故放斯光明？佛子時答，決疑令喜。何所饒益演斯光明？佛坐道場所得妙法，為欲說此？為當授記？示諸佛土眾寶嚴淨，及見諸佛，此非小緣。文殊當知！四眾、龍神瞻察仁者，為說何等』？

    此述正問文殊師利以徵其答。瞻仁及我，仁、指文殊，我、彌勒自謂也。佛子、指文殊。時答、謂當及時而答也。彌勒於此重頌中，預問是否將說妙法，抑將為弟子授記，已為後文諸品隱示其機，亦可見彌勒已了然於此瑞相因緣，特示現懷疑以徵答耳。

    乙七　文殊師利答成就
    文殊師利答成就者，釋文殊師利、以宿命之智，現見過去因果之相，故能答彌勒之問，非以擬議測度之常見所能答也。

    丙一　標名總告
    爾時、文殊師利語彌勒菩薩摩訶薩、及諸大士：

    丙二　正答所徵
    丁一　示相籌量答
    『善男子等！如我惟忖，今佛世尊欲說大法，雨大法雨，吹大法螺，擊大法鼓，演大法義。
    此下直至本序品重頌之末句，為正答所徵。

    能起大行成大業者，謂之男子；復具足世出世間之一切善法，為善男子。惟忖、思惟忖度也。大法、指由佛實智所自證之法性中所流出之法，圓融絕對，不但大乘法屬於此法，即三乘種種方便法亦皆歸趣於此一乘之法，故名為大。又、說此法者，非但使善根成熟者信聞受益，即一切心識俱空之焦芽敗種亦能聞之，如獲灌溉得復萌芽其本有之大乘種子，故說此大法即為雨大法雨也。吹大法螺者，引導發行之義。法鼓、指法性，擊者、振起之義。或說小乘，或說大乘，無非使眾生究竟趣於大乘；眾生聞法受益，隨類得解，如擊大鼓而群眾咸聞也。又開示悟入佛之知見為大法，而分說三乘究竟仍歸一乘，即為演大法之義。文殊師利忖度現見瑞相，係佛欲說大法，故為示相籌答。

    丁二　舉古成今答
    『諸善男子！我於過去諸佛曾見此瑞，放斯光已即說大法，是故當知今佛現光亦復如是。欲令眾生咸得聞知一切世間難信之法，故現斯瑞。

    世間、非僅指凡夫世間，兼包聖人世間言，謂聲聞、緣覺、菩薩之三乘聖人也。凡夫固不易信此大法；而唯一佛法，惟佛與佛乃能究竟；聲聞、緣覺以聞佛教得證涅槃，自謂已證無生，故不信更有無上菩提之道。故此大法，并為一切凡夫世間、聖人世間所難信。殊不知佛教二乘之解脫法，即是教菩薩大乘法之方便法也。

    丁三　指陳別事答
    戊一　長行
    己一　讚揚希有
    『諸善男子！如過去無量無邊不可思議阿僧祇劫，爾時有佛號日月燈明如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。演說正法，初善、中善、後善，其義深遠，其語巧妙，純一無雜，具足清白梵行之相。自下至重頌之末句止，為文殊師利之指陳別事答也。

    首為讚揚四種希有，本節讚三種希有：一、時久遠希有，即過去無量無邊不可思議阿僧祇劫是。二、佛名號希有，即佛之別號為日月燈明如來，與佛之通號應供、正遍知等十種是也。三、法勝妙希有，即演說正法、深遠巧妙、具足眾相是也。無量無邊不可思議阿僧祇，為佛心量中數目之名。日月燈三字，皆具光明之義。以佛之如來藏心，具有大智慧光明，故以三光喻德：日比佛果上之智德，以日能生一切世間光，能生長成熟一切物，而佛智亦能生一切明、及生長成熟一切眾生之智慧也。月比佛果上之斷德，以月光既出，則斷除晝之餘熱而獲清涼，而佛亦能斷除世界眾生煩惱之熱、使獲清涼也。燈比佛果上之恩德，以燈能破闇，而佛之大悲，亦能破除眾生癡闇；且佛法展轉流傳於世間，如燈燈相傳無盡也。此三種德，皆由自心本來清淨之大光明而起，故隨德列名曰日月燈明如來，此為佛之別號。應供、梵語阿羅漢，謂已斷一切煩惱，解脫生死，應受人天供養，此為阿羅漢應供之義。至佛之應供，即已斷一切煩惱，應受九法界等覺菩薩以下之供養是也。正遍知、即無上正等正覺，以別於二乘之偏覺、外道之邪覺也。明行足、釋為明足行足二種：明足者、即三明具足：一、宿世念智明，二、生死智明，三、漏盡智明。能了然於自他一切夙世生死果報之因緣，并究盡解脫於一切有漏之法，而證一切無漏之果是也。行足者、即遮行與行行具足，謂一切惡行無不遮止，一切善行無不奉行是也。善逝、亦有數解：一、佛善入於無量無邊世界，隨順眾生心欲以為說法；并由生死煩惱中而善往於無住大般涅槃；又令眾生聞法，能善往於無上菩提是也。世間解者，謂佛於有情世間之一切眾生種種心欲、種種果報，及器世間之體相形狀、成住壞空、壽命增減，悉能了解。無上士調御丈夫者，士與丈夫均具大力成大業者之稱。無上、具無上覺也。調御、謂以種種法調御法界一切眾生，使未種善根者種，未成熟者成熟，已成熟者趣無上菩提也。天人師、謂為天與人之導師，以一切眾生欲了知佛法便於修持者，惟天與人二眾果報之身最易成辦，故佛為天人師。師者、引導軌範之義。

    初善、謂聞法能生信解，中善、謂如解能實修行，後善、謂究竟遠離諸垢──此總括佛法教化之善。三者皆正信、正行、正果，故曰正法。法義無上，故曰深遠。說法隨順眾機能令獲益，故曰巧妙。又說法令一切眾生轉惡為善，轉染為淨，皆為趣於究竟無上菩提，不落二乘，故曰純一無雜。所有種種方便法，即皆開示令悟入於佛知見之法，皆為顯清淨潔白之本心，出離染污以趨於佛智，故佛所說法具足清白梵行之相。

    『為求聲聞者說應四諦法，度生、老、病、死，究竟涅槃。為求辟支佛者說應十二因緣法。為諸菩薩說應六波羅蜜，令得阿耨多羅三藐三菩提，成一切種智。本節讚生利益希有也。求聲聞乘者志在解脫，故應其求法之機，為說知苦、斷集、證滅、修道之四諦法，令得滅度。辟支佛、指獨覺與緣覺而言。獨覺者、無師自悟，出於無佛之世；若聞十二因緣說而修入者，名為緣覺。菩薩志在自度度他，故應其機為說六波羅蜜。波羅蜜者，言到彼岸，謂到生死之彼岸，以證於無上涅槃而得一切種智之佛乘也。成一切種智句，亦可總結聲聞、辟支、菩薩而言，謂此三乘聖人聞佛說法，究竟皆成一切種智也。

    己二　顯後勝妙
    追述各日月燈明佛之故事，是為顯後勝妙。
    『次復有佛亦名日月燈明，次復有佛亦名日月燈明，如是二萬佛皆同一字，號日月燈明，又同一姓姓頗羅墮。彌勒當知！初佛後佛皆同一字，名日月燈明，十號具足，所可說法初中後善。

    此顯先後二萬佛同名、同姓、同說善法之勝妙。頗羅墮、譯利根，為婆羅門十八巨姓之一。

    己三　委陳別事
    庚一　受用大因
    辛一　示相同今
    『其最後佛未出家時，有八王子：一名有意，二名善意，三名無量意，四名寶意，五名增意，六名除疑意，七名響意，八名法意。是八王子威德自在，各領四天下。是諸王子聞父出家，得阿耨多羅三藐三菩提，悉捨王位亦隨出家，發大乘意，常修梵行，皆為法師，已於千萬佛所植諸善本。

    自本節至下供養恭敬尊重讚歎句止，為文殊師利委陳別事以為答也。委陳別事分五，今一受用大因。受用大因復判為四，今第一示相同今之眾成就也。往昔諸佛說法之相，同於今日，亦有六種成就。此八王子出家修行，為眾成就。

    天台教有觀心釋之例，今用以解釋八王子出家，其義如下：佛未出家時有八王子，即言依如來藏而生八種識也。心、意、識三名義相通，故此亦名八意。有意、即阿賴耶識，為諸有之本故。善意、即末那識，乃善惡染淨之依故；此取其起於如來藏者，故名為善。無量意、即第六意識，以能遍緣一切法故。寶意、即身識，增意、即舌識，除疑意、即鼻識，響意、即耳識，法意、即眼識也。八王子威德自在領四天下，即八識心王各統領諸相應心所及所緣境之義，謂統領心所緣境之分際也。聞父出家得無上覺，亦隨出家發大乘意者，謂八識亦轉為如來藏心之妙用，即轉識成智也。法師之意有二：一、以法為師，二、以自所修習了解之法為眾生之師。

    『是時日月燈明佛，說大乘經名無量義，教菩薩法，佛所護念。
    此示相同今之時成就也。

    『說是經已，即於大眾中結跏趺坐，入於無量義處三昧，身心不動。是時天雨曼
    陀羅華，摩訶曼陀羅華，曼殊沙華，摩訶曼殊沙華，而散佛上及諸大眾。普佛世界六種震動。爾時、會中比丘、比丘尼、優婆塞、優婆夷、天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人非人、及諸小王、轉輪聖王等，是諸大眾得未曾有，歡喜合掌，一心觀佛。

    此示相同今之威儀成就也。自身心不動以上，為依三昧威儀成就。自六種震動以上，為依器世間威儀成就。自一心觀佛以上，為依眾生世間威儀成就。悉與今日釋迦如來說法時同。

    『爾時、如來放眉間白毫相光，照東方萬八千佛土，靡不周遍，如今所見是諸佛土。
    此示相同今之說因成就也。

    『彌勒當知！爾時會中有二十億菩薩樂欲聽法，是諸菩薩見此光明普照佛土，得未曾有，欲知此光所為因緣。
    此示相同今之欲聞法成就也。

    『時有菩薩名曰妙光，有八百弟子。是時日月燈明佛從三昧起，因妙光菩薩說大乘經，名妙法蓮華，教菩薩法，佛所護念。六十小劫不起於座，時會聽者亦坐一處六十小劫，身心不動聽佛所說，謂如食頃。是時眾中無有一人，若身若心而生懈倦。此示相同今之答成就也。妙光、妙智之光，謂以根本無分別智證於實相，而發生智慧之光，以德列名也。此妙光菩薩，蓋當時以菩薩而示現聲聞者。劫有大小之別，此云小劫，或指一年、或指一若干時為一小劫也。身心不動，謂如食頃，無有懈倦，表當時大眾樂欲聽法之誠也。

    辛二　唱滅異即
    『日月燈明佛於六十小劫說是經已，即於梵、魔、沙門、婆羅門及天、人、阿修羅眾中而宣此言：「如來於今日中夜當入無餘涅槃」。

    日月燈明佛說是經已，唱於大眾，言將滅度入於涅槃也。梵、即清淨之眾。沙門、息心止惡之義。婆羅門、淨行之義。佛之法性身，無來無去本無生滅。惟應化之身應眾生之機緣以為說法，迨機緣已畢，則此應化之身即示寂滅無餘，故云入無餘涅槃。

    辛三　當成佛記
    『時有菩薩名曰德藏，日月燈明佛即授其記，告諸比丘：「是德藏菩薩次當作佛，號曰淨身，多陀阿伽度、阿羅訶、三藐三佛陀」。
    含持眾善，名曰德藏。淨身、清淨法身。多陀阿伽度、譯言如來。阿羅訶、即阿羅漢。三藐三佛陀、即正遍知，即無上正等正覺。

    辛四　現入涅槃
    『佛授記已，便於中夜入無餘涅槃。

    庚二　攝取諸佛轉法輪因
    『佛滅度後，妙光菩薩持妙法蓮華經，滿八十小劫，為人演說。

    佛既滅度，妙光菩薩持經化眾，明轉法輪不斷也。持有數義，聞法了解，解而能行，行而自證，復行化他，均謂之持。述此故事，即為佛將說此妙法之因。

    庚三　善堅實如來法輪因
    『日月燈明佛八子皆師妙光，妙光教化，令其堅固阿耨多羅三藐三菩提。
    八子皆師妙光，皆能堅固無上覺心，教者及受教者均為善堅實教化，即不退轉之意。

    庚四　能進入因
    『是諸王子，供養無量百千萬億佛已，皆成佛道。
    謂能進入於如來法輪究竟之地。供養、兼財供養、法供養而言。

    庚五　憶念因
    『其最後成佛者名曰然燈，八百弟子中有一人號曰求名，貪著利養，雖復讀誦眾經而不通利，多所忘失，故號求名。是人亦以種諸善根因緣故，得值無量百千萬億諸佛，供養恭敬，尊重讚歎。

    然燈佛成佛，在釋迦牟尼佛修行圓滿之第二阿僧祇劫以前。貪著利養者，自於經義不能通利，故被號求名。然以善根深重，得值諸佛，終亦成道。

    己四　古今相即
    『彌勒當知！爾時妙光菩薩豈異人乎？我身是也。求名菩薩，汝身是也。今見此瑞與本無異，是故惟忖，今日如來當說大乘經名妙法蓮華，教菩薩法，佛所護念』。即者、離即之即。自汝身是也以上，為古今之人相即。自佛所護念以上，為古今之法相即。前釋說法時至成就節中，佛為諸菩薩說大乘經名無量義，此無量義經亦別名妙法蓮華經。此節說大乘經名妙法蓮華，而此妙法蓮華經亦旁名無量義經。蓋就本經方便品中所說開示悟入佛之知見觀之。則可證知佛所將說之經為妙法蓮華經。以其所說為一乘妙法，而非說由一法所起之無量義也。

    戊二　重頌
    己一　頌指陳別事
    庚一　頌讚揚希有
    爾時、文殊師利於大眾中，欲重宣此義而說偈言：『我念過去世無量無數劫，有佛人中尊，號日月燈明，世尊演說法，度無量眾生，無數億菩薩，令入佛智慧。此頌時希有，佛名希有，法希有，利益希有。

    庚二　頌委陳別事
    辛一　頌佛在宣揚
    『佛未出家時所生八王子，見大聖出家，亦隨修梵行。
    此頌眾成就。

    『時佛說大乘經名無量義，於諸大眾中而為廣分別。
    此頌時至成就。

    佛說此經已，即於法座上，跏趺入三昧，名無量義處。天雨曼陀華，天鼓自然鳴。諸天、龍、鬼、神，供養人中尊；一切諸佛土，即時大震動。
    此頌威儀成就。

    『佛放眉間光，現諸希有事，此光照東方萬八千佛土。
    此頌說因成就中之放光照境。

    『示一切眾生生死業報處。有見諸佛土，以眾寶莊嚴，琉璃玻璃色，斯由佛光照。及見諸天、人、龍、神、夜叉眾、乾闥、緊那羅，各供養其佛。又見諸如來，自然成佛道，身色如金山，端嚴甚微妙，如淨琉璃中內現真金像。世尊在大眾敷演深法義，一一諸佛土，聲聞眾無數。

    此頌說因成就中之所見也。首二句、頌生死流轉。以下，頌三寶出現。如來、佛寶也。法義、法寶也。聲聞、僧寶也。

    『因佛光所照，悉見彼大眾：或有諸比丘，在於山林中，精進、持淨戒，猶如護明珠。又見諸菩薩，行施、忍辱等，其數如恆沙，斯由佛光照。又見諸菩薩，深入諸禪定，身心寂不動，以求無上道。又見諸菩薩，知法寂滅相，各於其國土，說法求佛道。

    此頌說因成就中所見之菩薩行六波羅蜜也。法寂滅相，非證根本智不能知之，故知法寂滅相即為般若，說法求佛道即後得智也。

    『爾時四部眾，見日月燈佛，現大神通力，其心皆歡喜，各各自相問：是事何因緣？
    此頌大眾欲聞法成就也。

    『天人所奉尊，適從三昧起。讚妙光菩薩：「汝為世間眼！一切所歸信，能奉持法藏；如我所說法，唯汝能證知」。世尊既讚歎，令妙光歡喜，說是法華經，滿六十小劫不起於此座。所說上妙法，是妙光法師悉皆能受持。

    此頌答成就也。天人所奉尊，即天人師，指日月燈明佛。世間、謂有情世間。佛有五眼：肉眼、天眼、慧眼、法眼、佛眼。煩惱能障慧眼，塵沙能障法眼，無明能障佛眼。妙光菩薩智慧第一，故能為世間眼。受持、有境界受、自性受二義：聞此一乘妙法領之以為境，為境界受；復因信解以證於自心，為自性受。由能受，故能持也。

    『佛說是法華，令眾歡喜已，尋即於是日，告於天人眾：「諸法實相義，已為汝等說，我今於中夜，當入於涅槃。汝一心精進，當離於放逸，諸佛甚難值，億劫時一遇」。世尊諸子等，聞佛入涅槃，各各懷悲惱，佛滅一何速！

    此頌唱滅異即也。諸法實相之義既已盡說，則應化已畢，故應示寂。又佛入涅槃，亦有警眾覺悟之義，令勿恃佛久存恆自懈逸也。悲惱、非世情之悲惱，以佛為世間之光明，一入涅槃，如晝無日，如闇無燈，眾生失導，故可悲惱也。

    『聖主法之王，安慰無量眾：「我若滅度時，汝等勿憂怖！是德藏菩薩，於無漏實相心已得通達，其次當作佛，號曰為淨身，亦度無量眾」。
    此頌當成佛記也。前既警眾生之放逸而入涅槃，此復慰眾生之悲惱而示授記。

    『佛此夜滅度，如薪盡火滅。分布諸舍利，而起無量塔。比丘、比丘尼，其數如恆沙，倍復加精進，以求無上道。
    此頌現入涅槃也。以上頌受用大因已竟。

    辛二　頌滅後行化
    『是妙光法師，奉持佛法藏，八十小劫中，廣宣法華經。
    此頌攝取諸佛轉法輪因。

    『是諸八王子，妙光所開化，堅固無上道，當見無數佛。
    此頌善堅實如來法輪因。

    『供養諸佛已，隨順行大道，相繼得成佛，轉次而授記。
    此頌能進入因。

    『最後天中天，號曰然燈佛，諸仙之導師，度脫無量眾。是妙光法師，時有一弟子，心常懷懈怠，貪著於名利，求名利無厭，多遊族姓家，棄捨所習誦，廢忘不通利，以是因緣故，號之為求名。亦行眾善業，得見無數佛，供養於諸佛，隨順行大道，具六波羅蜜。今見釋師子，其後當作佛，號曰名彌勒，廣度諸眾生，其數無有量。

    此頌憶念因。仙、指捨離憒鬧、寂靜修行之沙門言，非指神仙道之仙。

    己二　頌古今相即
    『彼佛滅度後，懈怠者汝是。妙光法師者，今則我身是。我見燈明佛，本光瑞如此，以是知今佛欲說法華經。今相如本瑞，是諸佛方便，今佛放光明，助發實相義。

    今佛放光等於往昔，是即佛之方便，欲以顯發諸法實相難顯之義也。

    丙三　勸誡聽法
    『諸人今當知！合掌一心待，佛當雨法雨，充足求道者。諸求三乘人，若有疑悔者，佛當為除斷，令盡無有餘』。

    求三乘法者，或疑、或悔，約有三種：修小乘之初心菩薩，謂佛以小乘示我，遂自疑不能成無上菩提。修菩薩乘者，復疑大乘法為我等所獨有，非小乘人所堪。已證小乘果者，復自歎所證尚非究竟，悔未由大乘法修入。此三種疑悔，皆當待佛以大法為之除斷也。

    方便品第二

    正宗分共十九品，方便品為正宗分內之首品。茲先釋本品之來意：在序品中，已委曲顯示將說妙法之意，故應繼說本經之宗；而本經之宗，即是一乘大法，刊落枝葉，直截根源，故有先逗上根之方便品。

    次釋本品之名：方者、方法軌式之義，便者、善巧便利之謂。方便之對待為真實，故欲明方便，必須先明真實；欲明佛之方便智，必先明佛之真實智。佛之真實智有二：一曰、實法，二曰、實智。實法復分為二：一名、體實，即一切有為無為等法；二名、真實，即妙真如性也。實智亦分為二：一名、如體實智，即觀體實之無漏真智，謂於一切有為無為、有漏無漏等法皆了其究竟；二名、證真實智，即根本智，此智所證之法，即一切法根本之妙真如性，此真實智與所證之法，皆名為般若也。以上合為佛之真實智。　佛既自證圓滿，今欲應機開示眾生，是為佛之方便智。方便智有四：一曰、進趣方便，譬旅行者之有籌備，如十住、十行、十迴向等，皆名為方便位，以未證於真如法身故，恆修種種方便，如六度萬行等，要皆以智為先導。二曰、施為方便，即事實行為上之方便，包下二種：一、如說法教眾，以自證者開示眾生，為教導方便；二、了知自他所證境界，假何方便可以修入，為證道方便──上二均屬施為方便。三曰、集成方便，如來說法圓融，一法一義皆成總持，如唯識為門，般若為門，各攝集一切法盡。四曰、權巧方便，隨機權說令眾獲益，亦施為方便之一。分之又有三類：一、接下方便，謂以權說接引諸根；二、顯上方便，謂以權智顯示實相；三、通彰上下方便，謂以種種譬喻言辭，隨順開示，使知三乘諸法皆是一乘是也。以上皆是佛之方便智，而此中所云方便，正屬通彰上下方便。蓋方者、祕也，便者、巧也，惟佛始有此祕巧，以顯現如來一切種智圓滿之智，非等覺菩薩所能也。此為本品方便之義。

    復釋本品之體：一切方便皆智為主，佛之方便即佛之不思議智，故即以智為體也。


4-2釋經文甲二丙一1

    甲二　正宗分
    乙一　顯一乘境
    丙一　正明權實三根得記
    丁一　初周說法
    戊一　世尊曉喻
    己一　二深先唱警察群生之心
    第一周說法中，約分為四：一、世尊曉喻，二、鶖子領解，三、如來述成，四、佛為授記是也。方便一品，全屬世尊曉喻。本品復分四條，茲先釋二深先唱警察群生之心。二深者、智慧深及智慧門深也。智慧、謂諸佛自證之智慧，智慧門、謂諸佛教化之門。先唱者、首先標舉及稱揚詠歎之義，所以啟在會大眾之欣慕渴仰，堅其欲聞信受之心也。

    庚一　長行
    辛一　歎所證所說法妙
    壬一　總標勝妙
    爾時、世尊從三昧安詳而起，告舍利弗：『諸佛智慧甚深無量，其智慧門難解難入，一切聲聞、辟支佛所不能知。

    佛先已入無量義處三昧，中經放光照境等瑞相，及彌勒、文殊問答已竟，始復出於三昧。安詳者、從容不迫，出入自在之義。起者、佛在三昧中身心不動，現復從不動法界中重現三輪不思議教化之相也。在會大眾有天龍八部及諸大菩薩等眾而首告舍利弗者，以舍利弗智慧功德為聲聞眾中之上首也。又不告文殊師利諸大菩薩等者，因此經正開三乘之權，顯一乘之實，若對大乘眾，即無所謂開顯；故此經開顯，正為對治二乘，尤為接引二乘之上根，故特告舍利弗，使不著於小果涅槃而趣於大果涅槃。又若不告聲聞而告諸菩薩，彼聲聞等眾，且將疑此妙法係佛為菩薩說，而與己等無與，將何以啟其歆慕而生信受乎？

    佛首言諸佛智慧甚深無量，以此智慧乃諸佛自證所成就之智，雖等覺菩薩亦不及了解。約攝為五義：一、智慧之體性，即真如，即實相。二、智慧之相，即根本智及後得智之二無漏智，於一切法界種種性相因果差別無不了知。三、智慧之伴，即六度萬行莊嚴功德等是；無不以智為先導，以根本、後得二智為總持。四、智慧之因，即因解而起行，因行而證位，因證而成就佛果萬德圓滿之智覺等是。五、智慧之境，謂若空、若有、若有為、若無為、若有漏、若無漏一切諸法，皆名為一切種；此一切種之境界，即為一切種智之境，即下文云如是相、如是性等是。以上五義，總顯佛之智慧，惟有如是智慧，故為甚深無量。甚深有五義：一、自體甚深，智慧體性即真如實相故。二、自義甚深，智之義相即佛之二智，非九法界眾所能及故。三、內證甚深，佛智自證，餘智難及。四、依止甚深，以此智慧以法界法性為依止故。五、無上甚深，以佛所究竟圓滿無上菩提之智，等於無等之真如法性故。由此五義，故曰甚深。無量者，如空無盡，不可以數限量之義。又、眾生無量，即眾生之心欲無量，即一切隨順教化之差別智無量；而佛之根本智，既超過於此無量之一切差別智，故亦為無量。

    智慧門，指佛教化眾生之方便、及其境界而言，兼教門、行門二種。門以能通能入為義。經言佛智慧門難解難入，即其門甚深之義，約釋為難見、難覺、難知、難解、難入五義。難見者，以等覺菩薩所見佛之境界，尚為其少分，非即佛之究竟境界故。難覺者，以等覺菩薩尚非究竟覺故。難知者，以佛境界惟佛與佛乃能了知，餘不得故。難解者，以非思量分別可解故。難入者，以佛之境界，非語言文字可入故。由此五難，益顯甚深之義。

    壬二　釋斯勝妙
    所以者何？佛曾親近百千萬億無數諸佛，盡行諸佛無量道法，勇猛精進，名稱普聞，成就甚深未曾有法，隨宜所說意趣難解。

    因斷二疑，故須別釋。二疑者何？一、聲聞眾以為佛證涅槃，我等亦行佛法而證涅槃，胡為我等不能了知佛智？二、佛之言教，即佛之智慧門。所云三界二十五有諸苦，悉由貪、瞋、癡所自招受，應修三十七道品等行，今我聲聞等如法修習，已證無學得阿羅漢果，已為圓滿，胡云不能了知佛智？以上二疑，皆由聲聞等眾不知自證之果，僅解脫於三界生死，尚未得無明漏盡，於一真法界之根本、後得二智悉未親證也（凡如法修持之聲聞：利根須三生，鈍根須六十劫，始證阿羅漢果）。佛曾親事無量諸佛，則教門甚深；盡行無量道法，則行門甚深；勇進則非僅自了；名稱普聞則為佛所歎增己功德，眾所知識增人功德，非二乘獨了之無聞者可比；成就甚深未曾有法，則自證者不可思議；隨宜所說意趣難解，則化度眾生雖隨契理契機之宜，根性未熟者仍難了解。以上、明佛智慧門甚深，難解難入，為二乘人所不能知。

    辛二　歎能證能說師妙
    壬一　總標
    『舍利弗！吾從成佛已來，種種因緣，種種譬喻：
    法性身佛，本無自他之相及成佛之相可得，此云成佛其義有二：一為因圓果滿之報身佛，二、為機緣成熟出現世間之應身佛。應身佛多為眾生示現而來，故有成佛之相。又能證一真法界之智，即為報身佛；能起身口意三輪不思議教化之智，即為應身佛。

    此總標佛說一切法度一切眾，悉已成就，無不圓滿具足也。種種因緣有三義，即經文下云無數方便、知見波羅蜜、及念觀等是。譬喻之義如下。佛所自證之實相，為語言文字所不能及，非假佛之方便智無由委曲顯現。故佛法本無可說，而佛所說法悉就各類眾生心量所及之語文以為開示。例如本經佛所說者為妙法，惟一墮名相即已非佛所自證之法，故妙法二字即是等於譬喻。所有種種經文，亦即謂之種種譬喻可也。

    壬二　別釋
    『廣演言教，無數方便，引導眾生令離諸著。所以者何？如來方便知見波羅蜜皆已具足。舍利弗！如來知見，廣大、深遠、無量、無礙，力、無所畏、禪定、解脫、三昧。

    別釋中分四，本節具別釋中之三。
    一、自令離諸著以上，屬種種方面。佛既成就種種功德教化眾生，因眾生心欲無量，故方便亦無量。九法界眾生各有所著，各著於自類之境界、自類之知見，故不能超出於自類。如修行各眾之證四果、證十地者，均易各著於自所現造之境界；修外道者，尤各自著於所執之境界。惟佛以大悲方便，隨類現身，廣為開示，引離諸著。

    二、自皆已具足以上，屬種種知見。佛於一切境界，無不究竟了知。波羅蜜、即究竟，此即後得智。

    三、自禪定解脫三昧以上，屬種種念觀。廣則難度量，大則難包舉，深則難測知，遠則難追及，均讚如來知見。無量、即四無量心，無礙、即四無礙辯，力、即十力，無所畏、即四無畏，禪定、即四禪八定，解脫、即八解脫，三昧、即三摩提。謂佛於一切法無不了知，為種種念觀成就。

    『深入無際，成就一切未曾有法。舍利弗！如來能種種分別巧說諸法，言辭柔軟，悅可眾心。舍利弗！取要言之，無量無邊未曾有法，佛悉成就。止！舍利弗！不須復說。所以者何？佛所成就第一希有難解之法，唯佛與佛乃能究竟諸法實相。

    此下屬別釋之四、種種言詞。種種言詞復分為六：一、種種成就，二、語言成就，三、相成就，四、堪成就，五、無量種成就，六、隨順眾意為說修行法成就。自成就一切未曾有法句以上，為種種成就。謂佛於若空若有，世出世間，一切等覺菩薩所未曾有之法，悉皆深入，洞無涯際，究竟成就。自悅可眾心以上，為語言成就。佛法本無可說，亦無能說之者，佛以甚深之方便智，分別眾生心欲，契理契機以為之說，故名為巧。因能柔軟，遂悅眾心。自不須復說句以上，為相成就。以能證故能說，因能說益顯能證。取要言之者，顯佛於一切菩薩所未曾有之法悉已成就。而止不復說者，於佛之成就讚嘆至極，以為無容再說，適益啟會眾歆慕欲聞之心。正為世尊說法方便善巧之相，故曰相成就。自難解之法句以上，為堪成就。以成就第一希有，堪能證說故。自乃能究竟諸法實相句以上，為無量種成就，以諸法實相無盡，唯佛智亦無盡故。

    『所謂諸法如是相，如是性，如是體，如是力，如是作，如是因，如是緣，如是果，如是報，如是本末究竟等。

    此隨順眾意為說修行法成就也，謂隨順九法界說種種法。在種種言詞成就中，有證有說，即因說顯證。如經云深入無際成就一切未曾有法，及無量無邊未曾有法佛悉成就等語，即顯能證，均為顯境言詞。又經云如來能種種分別巧說諸法，及第一希有難解之法惟佛與佛乃能究竟，又所謂諸法如是性相力用等語，即顯能說，均為顯義言詞。

    諸法、指一切法，實相即法性。若以法性言之，雖一字一義亦無可立；若以法相言之，隨舉一法皆有性、相、力、用等十種。猶慮此十種不足以盡之，故復云諸法之本末究竟等，以明一法之有無量義也。相、即可名之相，即可取以為法之分際者。法、有變遷者，有不變遷者，有顯現者，有不顯現者。變遷者為相，不變遷者即名為性；顯現者為相，不顯現者即名為體。法之性、相、體三者，各有業用，即名為力。有所作為，故名為作。又諸法皆從因與緣生，皆有其果與報。從此一法生彼一法者，此一法即為因；彼一法助成此一法者，彼一法即為緣。如穀種因日光與水分而生芽，穀種為因，水日為緣。芽即其果，生芽即為其報也。本末究竟者，以法性為本，即以法相為末，法相之最高最後之果，即為究竟。以上種種，佛無不如實了知，即無不稱性而說，此為隨順眾意說法成就。

    依玄贊及法華論，有五種問詞：即何等法，何體法，何似法，云何法，何相法，以釋明諸法之性、相、力、用等。略述如下：如問：法為何等法？答言：如是相，如是性。以諸法非一法，總攝有為、無為等法，相即有為法，性即無為法也。如問：法為何體？答言：如是體。以有為法相以五蘊為體，無為法性以五蘊法為體也。如問：法果何似？答言：如是力，如是作。以常住之法具有力能，無常之法全假造作也。如問：云何為法？答言：如是因，如是緣，如是果，如是報。以有為法從因緣生，故有果報；無為法不從因緣生，則無果報也。如問：法為何相？答言：如是本末究竟等。以本末究竟等，即為諸法之通相也。

    若依天台教義空假中三觀法釋之：即將一切法之假名分別指示，謂如是相、如是性、如是力、乃至如是本末究竟等，以顯無量假名差別之法，是名假觀。又顯示一切法如如不二，倒會其文義，謂相是如，性是如，力是如等等，以觀諸法之當體空寂，是名空觀。更顯示一切法無二無別，謂相如是、性如是、體如是等等，即如是無差別之義，以明如是等法唯一實相，無二邊分別，是名中觀。單觀空寂為通教，三觀次第為別教，三觀一心為圓教，此即南嶽大師之三番讀法。

    智者大師復以十法界釋此經義：如謂佛法界，有佛法界之性，相，力，用等；菩薩法界，有菩薩法界之性，相，力，用等；乃至畜生法界，有畜生法界之性，相，力，用等是也。又若以任何法界為主，即以餘九法界為伴，如是主伴相入，則成千如。又每一法界皆有依正二報，依正二報中即皆有法法之性，相，力，用；此二報皆以五蘊法為體，五蘊法中亦各自有其性，相，力，用等，則成三千。而皆不外於此一念心中具之造之，何以故？以此一念心中，於十法界一切法之性，相，力，用等無欠無遺。圓教諦觀法，即欲使此十法界一切法之性，相，力，用等，了然於此一念中，此即不思議之解脫也。觀此一念時，前念為所觀之境，後念即能觀之智；至究竟顯現時，則即佛之甚深智慧矣。

    又諸法之義，大至虛空世界，小至微塵鄰虛，均各名為一法。譬諸微塵，亦自有其性，相，力，用等。又譬之於火，以光為相，以熱為性，以燒為作，以化為用等。如是證明，如是說法，如是隨順眾生，即如是教化成就。一一法皆可作如是觀，固不必論其為有為、或無為等法也。

    庚二　重頌
    辛一　頌前二妙
    壬一　總頌二妙
    爾時、世尊欲重宣此義而說偈言：『世雄不可量，諸天及世人、一切眾生類，無能知佛者。佛力、無所畏、解脫、諸三昧、及佛諸餘法，無能測量者。

    此下重頌共二十一頌，前十七頌半頌法妙師妙；後三頌半，勸信今說也。此總頌二妙。

    壬二　別頌法妙
    『本從無數佛具足行諸道，甚深微妙法，難見難可了，於無量億劫行此諸道已，道場得成果，我已悉知見。如是大果、報、種種性、相義，我及十方佛乃能知是事。是法不可示，言辭相寂滅。諸餘眾生類，無有能得解；除諸菩薩眾，信力堅固者。此四頌半，重述佛智甚深難入之義。云何難入？以是妙法離於言語文字之相，不易解示。等覺菩薩，雖信力堅固，亦祗證少分而已。

    『諸佛弟子眾，曾供養諸佛，一切漏已盡，住是最後身，如是諸人等，其力所不堪。

    此頌阿羅漢不堪了知佛智。已證阿羅漢果之報身為最後身，以盡此報身則超出三界生死，無後有也。

    『假使滿世間皆如舍利弗，盡思共度量，不能測佛智。正使滿十方皆如舍利弗，及餘諸弟子亦滿十方剎，盡思共度量，亦復不能知。

    此頌舍利弗乃至十方利根，亦難測知佛智。

    『辟支佛利智，無漏最後身，亦滿十方界，其數如竹林，斯等共一心，於億無量劫，欲思佛實智，莫能知少分。

    此頌辟支佛利根，亦難測知佛智。

    『新發意菩薩，供養無數佛，了達諸義趣，又能善說法，如稻麻竹葦，充滿十方剎，一心以妙智，於恆河沙劫，咸皆共思量，不能知佛智。

    此頌菩薩不能測知佛智。新發意菩薩，指初地以前菩薩言，初地前亦能證法，但未能不退耳。剎、梵語剎多羅，即國土世界之義。

    『不退諸菩薩，其數如恆沙，一心共思求，亦復不能知。

    此頌十地以上菩薩亦難測知佛智。十地以上，如證不退等，仍在無明障中，尚帶有漏。

    壬三　別頌師妙
  『又告舍利弗：無漏不思議，甚深微妙法，我今已具得；唯我知是相，十方佛亦
然。

    辛二　勸信今說
    『舍利弗當知！諸佛語無異，於佛所說法，當生大信力。世尊法久後，要當說真實。告諸聲聞眾、及求緣覺乘，我今脫苦縛，逮得涅槃者：佛以方便力，示以三乘教，眾生處處著，引之令得出』。

    三乘教義，悉是權說，皆非真實。眾生耽著小果，不知趨出進向大乘，故佛將以大法引之也。

    己二　四眾驚疑發揚鶖子之請
    四眾驚疑發揚鶖子之請，共分為三：一、躡止初請，二、二止二請，三、三止三請。每次佛止不說，用意各殊。初止者，以自證之智不可言顯，冀使眾生了知一真法性，本不應求之於語言名相。再止者，舍利弗因中根難悟，再申請說，佛雖允許而又止說，以眾生求法之心若未誠切，雖為說之不能受益。三止者，欲聞心切者固可為說，而不欲聞者亦當俟其請退，免啟疑謗而增彼罪也。

    庚一　躡止初請
    辛一　大眾懷疑
    爾時、大眾中有諸聲聞漏盡阿羅漢阿若憍陳如等千二百人，及發聲聞、辟支佛心──比丘、比丘尼、優婆塞、優婆夷，各作是念：今者世尊，何故殷勤稱歎方便而作是言：佛所得法甚深難解，有所言說意趣難知，一切聲聞、辟支佛所不能及？佛說一解脫義，我等亦得此法到於涅槃，而今不知是義所趣！

    躡、踵躡之義。舍利弗踵前文世尊止勿復說之後，而初次請說也。自今者世尊句以下，至一切聲聞、辟支佛所不能及一段，均為會眾懷疑之念。佛說解脫，我亦得到涅槃，即是誤以二乘涅槃為佛之究竟解脫，故不知如來殷勤稱歎之義。

    辛二　鶖子啟請
    壬一　長行
    爾時、舍利弗知四眾心疑，自亦未了，而白佛言：『世尊！何因何緣殷勤稱歎諸佛第一方便，甚深微妙難解之法？我自昔來，未曾從佛聞如是說。今者四眾咸皆有疑，惟願世尊敷演斯事！世尊何故殷勤稱歎甚深微妙難解之法』？

    壬二　偈頌
    爾時、舍利弗欲重宣此義而說偈言：『慧日大聖尊，久乃說是法，自說得如是力、無畏、三昧、禪定、解脫等不可思議法。道場所得法、無能發問者，我意難可測，亦無能問者。無問而自說，稱歎所行道，智慧甚微妙，諸佛之所得。無漏諸羅漢，及求涅槃者，今皆墮疑網：佛何故說是？其求緣覺者，比丘、比丘尼、諸天、龍、鬼、神、及乾闥婆等，相視懷猶豫，瞻仰兩足尊。是事為云何？願佛為解說！於諸聲聞眾，佛說我第一，我今自於智，疑惑不能了，為是究竟法？為是所行道？佛口所生子，合掌瞻仰待，願出微妙音，時為如實說。諸天、龍、神等，其數如恆沙；求佛諸菩薩，大數有八萬；又諸萬億國，轉輪聖王至：合掌以敬心，欲聞具足道』。

    首述世尊自歎所證智德之妙，次述在會三乘、天、龍、人眾之疑，以顯欣慕欲聞之意。究竟法、指滅諦言。所行道、指道諦言。聞佛說法，發生慧命，故曰佛口所生子。如實說，契於實理而說也。

    庚二　二止二請
    辛一　長行
    爾時、佛告舍利弗：『止！止！不須復說。若說是事，一切世間諸天及人皆當驚疑』。舍利弗重白佛言：『世尊！惟願說之！惟願說之！所以者何？是會無數百千萬億阿僧祇眾生，曾見諸佛，諸根猛利，智慧明了，聞佛所說，則能敬信』。

    驚疑有數義：著小乘者，謂涅槃即是佛果，此外何由更有佛法！生顛倒見者，謂佛自語後先矛盾。增上慢者，不信佛說，益滋疑謗。已證小乘果者，自悔未從大乘法修入。凡此均屬驚疑之義。佛知其必當驚疑而先揭破之者，正以此種驚疑為非是，而期以大法除斷之也。舍利弗言會眾利根智慧，正表堪能聞受之意。

    辛二　偈頌
    爾時、舍利弗欲重宣此義而說偈言：『法王無上尊，惟說願勿慮！是會無量眾，有能敬信者』。

    庚三　三止三請
    辛一　止說
    佛復止舍利弗：『若說是事，一切世間天、人、阿修羅皆當驚疑，增上慢比丘將墜於大坑』。爾時、世尊重說偈言：『止！止！不須說，我法妙難思，諸增上慢者，聞必不敬信』。

    此佛第三次止說。蓋此品說法，乃佛稱本心而說，非堅固深信樂聞而遽予開示，必召驚疑；又將使增上慢之比丘等，不惟不獲利益，反因疑謗而生過失。慢有七種：一、通常之慢，自謂智慧功德過人，是為慢。二、過慢，智慧功德與人相等，而自高以輕人，慢上加慢，是為過慢。三、慢過慢，智慧功德實不及人，而反自謂過人，是為慢過慢。四、我慢，即我相之最著者，例如自命甚高；因有此我相，遂獨見己之優勝而益顯他人之不己若，是為我慢，為諸慢之根本。五、增上慢，如始得初禪自謂已證初果，甫得第四禪便謂已證阿羅漢，其實所證者不過暫能降伏煩惱，並未除斷。如是未得謂得、未證謂證，迨定力既完之後，應墮地獄，是為增上慢，恆為修行者之通病。六、卑劣慢，自謂我不如人，然亦何求於人，以是任意慢人，是為卑劣慢。七、邪慢，於一切是非曲直不加審察，而自執著於先入之邪見，慢侮一切，由是因果報應都不之信，是為邪慢。增上慢、為此七慢中之一。專言比丘者，比丘為四眾之首，故以比丘攝四眾。佛意：此增上慢比丘，若聞今說一乘妙法，必疑與前說之二乘法互有是非抵觸，發生妄語過失，將不待升入四禪天之後而即墮地獄，故云將墜大坑。佛以大悲故，於彼等未退席以前不忍即說。頌言法妙者，佛以二乘權說為一乘之方便，未經宣示以前人莫之知，故曰妙。此善巧之法，所由為增上慢者不易敬信也。

    辛二　請說
    壬一　長行
    爾時、舍利弗重白佛言：『世尊！惟願說之！惟願說之！今此會中，如我等比百千萬億，世世已曾從佛受化，如此人等必能敬信，長夜安隱，多所饒益』。

    舍利弗以宿命之智，謂此多數會眾，久蒙三世諸佛之教化，必能敬信。佛不可以少數人之故，止而不說。長夜、喻生死煩惱之昏闇，冀佛以妙法智慧之光饒益之也。

    壬二　重頌
    爾時、舍利弗欲重宣此義而說偈言：『無上兩足尊！願說第一法！我為佛長子，惟垂分別說！
    此為已請說。

    『是會無量眾，能敬信此法；佛已曾世世，教化如是等，皆一心合掌，欲聽受佛語。
    此為眾請說。

    『我等千二百、及餘求佛者，願為此眾故，惟垂分別說！是等聞此法，則生大歡喜』。
    此為人己總請。

    己三　開斯實相啟彼權門
    開斯實相啟彼權門者，即開一乘之實，啟二乘之權。此節經文，為正宗分中之正宗，最關重要。

    庚一　長行
    辛一　明二記
    壬一　取記
    記、即分明記別不昧不忘之意。記之種類有三：一、記過去未來功德過失等事，於小乘法中常見。二、記甚深法義，如佛云三乘唯是一乘，此即於大乘法中分明記別。三、記當成佛，即本經授記品中，於諸弟子當來作佛分別授記是也。取記者，取決之義，謂佛許可決為之記，如經云汝已三請豈得不說是也。與記者，明與授記，為之解釋也。

    爾時、世尊告舍利弗：『汝已殷勤三請，豈得不說。汝今諦聽，善思念之！吾當為汝分別解說』。

    此釋許可攝受，善思念、善巧思念也。

    說此語時，會中有比丘、比丘尼、優婆塞、優婆夷五千人等，即從座起禮佛而退。所以者何？此輩罪根深重，及增上慢未得謂得、未證謂證，有如此失，是以不住。世尊默然而不制止。爾時、佛告舍利弗：『我今此眾無復枝葉，純有真實。舍利弗！如是增上慢人退亦佳矣。汝今善聽，當為汝說』！舍利弗言：『唯然！世尊！願樂欲聞』！

    此釋惡人退席。罪根深重即報障，增上慢即業障。枝葉、即指德本未深、信根未固之增上慢人。真實、他譯亦作貞實，讚會中之德信兼備者。

    壬二　與記
    佛告舍利弗：『如是妙法，諸佛如來時乃說之，如優曇缽華時一現耳。舍利弗！汝等當信佛之所說言不虛妄！

    此釋未聞令聞。優曇缽華、即大金蓮花，惟金輪王出世乃應瑞一見。佛希說此經，故舉此為喻。佛於本經再三述諸佛言無虛妄者，慮會眾於權實二說不善思念，則不生信受反起過失，故再明佛言之無妄。

    『舍利弗！諸佛隨宜說法，意趣難解，所以者何？我以無數方便、種種因緣、譬喻言辭演說諸法，是法非思量分別之所能解，唯有諸佛乃能知之。

    此釋所說難知。佛所自證之實相，即諸法寂滅相，一切諸相到實相均已失其自相。故佛所說之方便、因緣、譬喻，非即是法，特假是方便、因緣、譬喻以委曲顯現是法而已。而人即欲於佛所說之方便、因緣、譬喻上，以思量分別解釋之，以為是即佛所證之法性，故佛特顯彰其非如是等所能解也。

    『所以者何？諸佛世尊唯以一大事因緣故出現於世。舍利弗！云何名諸佛世尊唯以一大事因緣故出現於世？諸佛世尊欲令眾生開佛知見使得清淨故出現於世，欲示眾生佛之知見故出現於世，欲令眾生悟佛知見故出現於世，欲令眾生入佛知見道故出現於世。舍利弗！是為諸佛以一大事因緣故出現於世』。

    此釋依何等義，謂釋佛依何等義而作如是說也。諸佛世尊、廣包十方、三世諸佛。一大事、謂最大之事，且為三世諸佛共認為唯一最大之事。因緣、亦作緣由解。又眾生既經多劫之佛化，即有一乘之因，必待佛之增上緣以為之啟發，此即諸佛共認之大事因緣也。出現於世，即應身示現於此世界，佛之出現非由宿業果報，乃本其大悲願力以示現也。

    知見之義，通十法界。此知見、既專指為佛之知見，則為佛所成就無上菩提──佛果上之知見，非二乘之知見可知。就佛出現於世之本意言之，既專為開佛知見，則非二乘可知。

    佛知見有數義，釋之如下：佛所親證之一真實相為所證，能證法性之正智為能證，此能所之知見並名佛知見。又、真如為知見之性，正智為知見之相，此知見之性相亦並稱為佛知見。又、無著般若論云：無上菩提是法身，正等菩提是報身，法身為性，報身為相。又智度論云：說智及智處，俱名為般若。此菩提法身、菩提報身、與智及智處，均名佛知見。又、正體智為知，後得智為見，並照真俗二境，合之名為佛知見。

    開佛知見，具開顯、開發二義。所云欲令眾生開顯佛知見者，以眾生本有之法性真如圓滿常寂，即一切法平等所依之體性，無始以來為煩惱、無明二障所蔽不能顯現，如礦掩於真金，如土覆於草種，佛悉欲使之開顯。蓋此本有之體性，唯佛能究竟知見，而眾生不自知、不自見，故須佛開顯之也。又、所云欲令眾生開發佛知見者，以眾生於一切有為有漏之煩惱藏中，亦具有無漏法之智種，特因二障為礙，不能萌芽滋長。若聞佛演說妙法以為熏習，便能開發生長，至於圓滿即成無上菩提。故諸佛出世，欲於眾生心中開顯、開發如來功德藏耳。所顯現者，即無上涅槃法身理；所發生者，即無上菩提報身智；如是，則如來藏出障圓明而得清淨矣。示佛知見者，以眾生昧於本有之平等法性與佛無別，特顯示其為眾生所本具，為佛與眾生所同具，使能發心起行以自證於究竟實相也。欲令眾生悟佛知見者，即令其覺悟之義。夫至於覺悟，則此一悟即是佛知見之端，但尚非佛知見之全耳。此能悟之心，即大乘起信論中所說之始覺是也。能以始覺對待不覺，使由不覺而漸次以幾於究竟覺──佛之知見，此即悟佛之知見。入佛知見道者，即趣入或修入佛知見之道路也。佛欲令眾生起菩薩之因行，如十地以上菩薩證於法身而不退轉，是即令眾生入於佛知見之道。

    以上四事，均為諸佛出世一大事因緣之義，本經所稱為妙法者即此，所喻為蓮花者亦即此。蓋是經非說種種法相，但說諸佛出世說法之因緣，明其因緣之所在，專為開示悟入佛之知見。以故聞其一句一義者悉當成佛，斯佛及眾生之大事已畢，而此經所由得名為諸經之王歟！

    佛告舍利弗：『諸佛如來但教化菩薩，諸有所作常為一事，唯以佛之知見示悟眾生。

    此釋如來之意。謂佛於眾生，或說人天之法，或說聲聞之法，無論如何說教，皆是欲令成菩薩道，故云但教化菩薩。諸有所作者，即或現種種身，或說種種法是，無非令成就佛知見也。

    『舍利弗！如來但以一佛乘故為眾生說法，無有餘乘若二若三。

    此釋令住一乘。就因言之，佛所說法既為教菩薩法；就果言之，自為成就佛之知見，故知唯是一乘無有二三矣。即可知二乘、三乘之法，皆為權說，一切眾生要當安住於一乘，而不當歧求聲聞、辟支之乘，及滯著於聲聞、辟支之乘矣。法華本以一乘為正宗，宗者、宗主之義，即以一乘為此經之主旨。無論大乘、小乘、聲聞乘、辟支乘、菩薩乘，悉歸於一乘，故曰無有餘乘。乘者、運行載容之義。一乘之體即真如法性，一切法皆以此為體，故此能運行一切、載容一切，俾一切凡夫有情隨分運載以至於究竟地。以是義故，名之為乘。

    以下更釋一乘之義：圓教隨分說法，或說聲聞、辟支二乘，或兼說菩薩乘為三乘，或說人天、聲聞、辟支、菩薩四乘，或說人、天、聲聞、辟支、菩薩五乘。教相不同，故起行不同，證果不同。今於此種種差別之中，顯示其但為方便法之差別相，而在如來說教開佛知見之本意中原無差別：是由教意上觀之唯是一乘。又、小乘執著二乘權說以為究竟，今既顯示其並非究竟，僅為方便，且終當由此方便以趨於究竟：是就因行上觀之惟是一乘。又、四諦、十二因緣等法，既皆是教菩薩法，則彼滯著於半時教之鈍性聲聞，一經於是法了解圓滿，自知更無餘法可為一乘之對待：是就果德上觀之惟是一乘。又、一之義由相對而名，以有權說之二乘、三乘，故特標為一。若無二、三，則一之名且不得立。又、一之義由當體而立，一真法界體原不二，故其運載之大用亦唯是一乘。

    如來演說唯一佛乘之意，以用言之：一、因不定種性之眾生，往往由菩薩因行而怯弱以退入小乘，佛特顯示佛法唯是一乘；既無小乘之可退休，自亦無大乘之可怖怯矣。一、因菩薩多以二乘與大乘相對待，佛特顯示一乘，令直趨無上正覺。一、因令一切眾生知佛法唯是一乘，則可知心佛眾生三無差別，佛即眾生心中之佛，眾生即佛心中之眾生，得以發心起行，共歸佛乘。又、以體言之，惟一法性，即是一乘。如本經所云：三草二木，同為一地所生。徒以眾生執有我見，妄見法法差別。實則九法界均無自體之相，悉以一真法性為自體；亦並無聲聞、緣覺、菩薩等差別之相可得，以是故說唯一佛乘。

    『舍利弗！一切十方諸佛法亦如是。舍利弗！過去諸佛以無量無數方便、種種因緣、譬喻言辭而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從諸佛聞法，究竟皆得一切種智。舍利弗！未來諸佛當出於世，亦以無量無數方便、種種因緣、譬喻言辭而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從佛聞法，究竟皆得一切種智。舍利弗！現在十方無量百千萬億佛土中諸佛世尊，多所饒益、安樂眾生，是諸佛亦以無量無數方便、種種因緣、譬喻言辭而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從佛聞法，究竟皆得一切種智。舍利弗！是諸佛但教化菩薩，欲以佛之知見示眾生故，欲以佛之知見悟眾生故，欲令眾生入佛之知見故。舍利弗！我今亦復如是，知諸眾生有種種欲深心所著，隨其本性，以種種因緣、譬喻言辭方便力而為說法。舍利弗！如此皆為得一佛乘、一切種智故。舍利弗！十方世界中，尚無二乘，何況有三？

    此釋依法式顯。謂依三世諸佛之法式，以證顯上說之義也。言三世諸佛悉先用方便權教，而後開權顯實以會歸於一佛乘，我今亦復如是。然諸佛說法，有時亦不盡先權後實，如為法身之大士等，恆直說菩薩法。又上根利性之凡夫眾生，亦多頓悟大乘。此所指之諸佛，蓋指同類應化示現之應身佛也。一切，概括無遺之義，又專指一切先權後實之應身佛之義。又三世諸佛之方便，亦各各不同：釋迦牟尼之方便法，不惟用於三乘，於六道眾生均各有方便善巧之權說。如於三惡道，則為說三惡道之惡法；如於無十惡之人道眾生，則為說人天之善法。故釋迦牟尼之方便法，亦不盡同於三世諸佛。然於不同之中而有一共同之根本法，即為唯一之佛乘，以成一切種智，此則可引以證顯者也。

    一切種智，即佛正智，以其種別能知一切法故。饒益、利益之也。安樂，使眾生證顯本有之佛知見，與以安樂也。究竟者，不以小法為究竟，以佛智為究竟也。眾生根性不同，由漸入者為說漸法，從頓入者為說頓法。總之，此諸眾生皆為菩薩，而頓、漸種種說法，皆但教之以成菩薩也。開示使悟，由悟起行，行至究竟，則得菩提報身以證入於佛之知見，是諸佛之本意也。眾生心欲恆沙差別，佛以十力之智隨悉了知，知其深心執著之所在，而隨順開示之。如怖畏生死者，若告以生死本空無足畏怖，但當於濁世中生生世世修菩薩道，至功行圓滿自當成佛，則此怯弱之眾生必不堪忍。佛以方便，先告以解脫三界煩惱之法，則歡喜奉行。此為隨眾生之本性；而此法，實亦即為彼開佛知見得一切智之惟一佛乘，更別無離一乘獨立之二乘、三乘也。

    辛二　破四疑
    壬一　何時說
    『舍利弗！諸佛出於五濁惡世，所謂：劫濁，煩惱濁，眾生濁，見濁，命濁。如是舍利弗！劫濁亂時，眾生垢重，慳貪嫉妒，成就諸不善根故，諸佛以方便力，於一佛乘分別說三。

    此釋佛於何時說此一乘法也。濁，穢濁及重濁之義。劫、梵語劫波，猶言時代，即指一總相相同之時代也。在一劫中，亦自有增劫、減劫、善惡、輕重之分。若至刀兵、水、火、饑饉、災變、疫癘、夭亡種種日見增多，斯為劫濁。在此劫濁內之眾生，善根淺薄，不善根增長，故惟有貪、瞋、癡及種種煩惱，障覆深厚，斯為煩惱濁。具此無量煩惱之眾生，即為惡眾生，為惡者眾，而仁慈柔和之眾生不復見容，斯為眾生濁。此惡眾生嫉妒貪殘，不復相助相利，但知相爭相害，惟執有種種邪見、不正見，而於一切道德不復能聞能受，斯為見濁。因斯見濁，生活困苦，惡業彌滿，果報顯現，如壽命短促，無復遠志能修出世之大道，斯為命濁。在此五者之中，以煩惱濁、見濁為因，即以劫濁、眾生濁、命濁為果。諸佛乃於此時示現出世者，為度一切有善根有緣之眾生使之出世。又以五濁之故，不能頓化，遂有三乘權教之說，實仍以一乘為究竟也。

    壬二　云何知增上慢
    『舍利弗！若我弟子自謂阿羅漢、辟支佛者，不聞不知諸佛如來但教化菩薩事，此非佛弟子，非阿羅漢，非辟支佛。又舍利弗！是諸比丘、比丘尼自謂已得阿羅漢，是最後身，究竟涅槃，便不復志求阿耨多羅三藐三菩提，當知此輩皆是增上慢人。所以者何？若有比丘實得阿羅漢，若不信此法，無有是處。

    此謂如何察知為增上慢也。凡為佛弟子者，雖修證小乘，必不能昧然於佛大乘之義。若昧於一乘之義，甚至妄謂已證，此即非佛弟子，此即為增上慢。若實得阿羅漢，實得辟支佛者，對於佛乘或迴小向大，或雖未起行，然必深信此大乘之義；若不信者，即非真證二乘之果者，是即增上慢人也。

    壬三　云何堪說
    『除佛滅度後現前無佛。所以者何？佛滅度後，如是等經受持、讀誦、解義者，是人難得；若遇餘佛，於此法中便得決了。

    此謂佛說法契理、契機。今此增上慢人不信佛法，佛不能化，云何佛可稱為堪說法之人乎？佛言：如來終當為之說法，今不為說者，以是等人根未熟故。若當佛滅度之後，現世無佛，即無人為之說是妙法矣。何以故？以解是等經，非九地以上菩薩不能，解者難得故。但倘值餘佛，亦能決了此義而為之解說也。

    壬四　云何不成妄語
    『舍利弗！汝等當一心信解，受持佛語！諸佛如來言無虛妄，無有餘乘，唯一佛乘』。

    此謂諸佛必無妄語也。佛意：諸佛已證佛智，汝等未證，自不能解，豈得疑佛為妄！但當先以信心領解此唯一佛乘之旨而已。

    庚一　重頌
    辛一　明二記
    壬一　頌記取
    此偈頌共一百二十一頌。前一百十八頌為重頌，重頌中與長行文之次第相較，微有後先詳略之不同。

    爾時、世尊欲重宣此義而說偈言：『比丘、比丘尼，有懷增上慢，優婆塞我慢，優婆夷不信；如是四眾等，其數有五千。不自見其過，於戒有缺漏，護惜其瑕玼，是小智已出。眾中之糟糠，佛威德故去。斯人鮮福德，不堪受是法。此眾無枝葉，唯有諸真實。

    在俗男子多自矜高，故為我慢。不信者，並無己見，但隨順眾人亦不之信，此即卑劣慢也。

    戒為出生死海之寶筏，若筏有缺漏，則仍沈沒於生死海矣；故戒有無缺戒、無漏戒等。玉之病：在內為瑕，在外為玼。犯戒之眾，內起過如瑕，外譏嫌為玼。護惜、即諱藏之意。小智已出，謂自為獨出之智，實乃真實修行眾中之糟糠枝葉，無福受斯大法，卒被佛之威德所加，退席而去也。

    壬二　頌與記
    癸一　頌所說難知
    『舍利弗善聽！諸佛所得法，無量方便力，而為眾生說。眾生心所念，種種所行道，若干諸欲性，先世善惡業，佛悉知是已，以諸緣、譬喻言辭方便力，令一切歡喜。或說修多羅、伽陀、及本事、本生、未曾有、亦說於因緣、譬喻、並祇夜、優波提舍經。鈍根樂小法，貪著於生死，於諸無量佛，不行深妙道，眾苦所惱亂，為是說涅槃。

    十二部經之次第：一曰、契經，二曰、應頌，三曰、記別，四曰、諷誦，五曰、自說，六曰、緣起，七曰、譬喻，八曰、本事，九曰、本生，十曰、方廣，十一、曰希法，十二、曰論議。修多羅者、即契經，廣義指經之全文，此則僅指長行中之略說。亦譯法本，蓋修多羅之別相也。伽陀、即諷誦，即以數句總結教義之經文。本事、即宣說諸佛及大眾等夙生之事。本生、即宣說世尊過去世修行等事。未曾有、即希法，如神通等是。因緣、即諸法之因由緣起。譬喻、即假事比譬以為曉諭。祇夜、即應頌，謂以偈語重明前義也。優波提舍、即論議，謂佛及弟子研述經典之論議也。佛說以上種種方便小法，實皆以一乘大法為究竟。而鈍根獨樂此小法者，以著於生死之苦惱，認為真實，故專求解脫於生死，而於佛之甚深妙法，不能了解起行，此佛所以先說小乘之涅槃也。

    癸二　頌令住一乘
    『我設是方便，令得入佛慧。未曾說汝等當得成佛道，所以未曾說，說時未至故；今正是其時，決定說大乘。我此九部法，隨順眾生說，入大乘為本，以故說是經。有佛子心淨，柔軟亦利根，無量諸佛所而行深妙道，為此諸佛子說是大乘經，我記如是人，來世成佛道，以深心念佛、修持淨戒故。此等聞得佛，大喜充遍身，佛知彼心行，故為說大乘。聲聞若菩薩，聞我所說法，乃至於一偈，皆成佛無疑。

    九部法、謂九部小乘之法。佛子、指當時聲聞將授佛記者。深心、謂沉潛恆久之心。佛之功德寶，在心最深處，故惟深心方與佛會。佛知會眾欣喜成佛之心，故說大乘。是會眾咸知從前種種權教，皆會歸於一大乘，故苟聞一偈，盡當因之以究竟成佛也。

    癸三　頌無二無三
    『十方佛土中，唯有一乘法，無二亦無三，除佛方便說；但以假名字，引導於眾生。

    謂二乘、三乘之稱，悉是假名，但藉為導入大乘之方便耳。如羊車、鹿車、涅槃、化城等名，悉是引導之假名，實只有一乘牛車，以終入於究竟道場耳。

    癸四　頌佛出世本意
    『說佛智慧故，諸佛出於世，唯此一事實，餘二則非真；終不以小乘，濟度於眾生。

    癸五　頌開示悟入
    『佛自住大乘，如其所得法，定慧力莊嚴，以此度眾生。

    此頌開佛知見。自住大乘，指佛自證之實相，以所得之法度生，即開眾生之佛知見。

    『自證無上道，大乘平等法，若以小乘化，乃至於一人，我則墮慳貪，此事為不可。若人信歸佛，如來不欺誑，亦無貪嫉意，斷諸法中惡。故佛於十方，而獨無所畏。我以相嚴身，光明照世間，無量眾所尊，為說實相印。舍利弗當知！我本立誓願，欲令一切眾，如我等無異。

    此頌悟佛知見。佛證大乘平等之法，即以平等之心化導一切，故若以小乘化人，即為墮於慳貪。佛語固無欺誑，亦無世人貪惜大乘及嫉人證大之意，以佛具足佛果上之斷德，已究竟斷除五種煩惱及二種生死之惡，而能作無畏吼於十方也。實相印、指佛果上之智證，即唯一實相之印。說實相印者，蓋稱佛之本願而說，欲令眾生一切如我，悟先所不知之大乘正智也。

    『如我昔所願，今者已滿足，化一切眾生，皆令入佛道。此頌入佛知見。

    『若我遇眾生，盡教以佛道，無智者錯亂，迷惑不受教。我知此眾生，未曾修善本，堅著於五欲，癡愛故生惱。以諸欲因緣，墜墮三惡道，輪迴六趣中，備受諸苦毒，受胎之微形，世世常增長。薄德少福人，眾苦所逼迫，入邪見稠林，若有若無等，依止此諸見，具足六十二深著虛妄法，堅受不可捨。我慢自矜高，諂曲心不實，於千萬億劫，不聞佛名字，亦不聞正法，如是人難度，是故舍利弗！我為設方便，說諸盡苦道，示之以涅槃，我雖說涅槃，是亦非真滅，諸法從本來，常自寂滅相。佛子行道已，來世得作佛。我有方便力，開示三乘法。

    此共十頌，頌示佛知見。佛遇眾生，皆示佛乘，惟愚癡無智者，錯學亂行，心迷意惑，不能受教。然佛悉了知此諸眾生種種不能受教之由也：一為貪癡眾生，堅著五欲，自生煩惱，因造惡業，墜墮三途。間因十善，輪迴六趣，受苦受胎，世世增長其生死輪迴之報。一為外道眾生，薄德少福之命濁眾生，生於眾苦逼迫之劫濁中。中於外道之邪見，如遊稠密之森林，不易得出。依止於有無、斷常相所組成之六十二見等，深著堅受。由是我慢日甚，排斥異己，諂曲為心，盡乖真實，雖有佛法不易令度矣。此二種人，一因愚癡自蹈於苦，一修邪見以求脫苦。是均能知有苦，佛故即說小乘涅槃滅苦之道。然此涅槃，非自證之本性涅槃，即非真能滅苦之道。蓋常寂法性，乃為究竟涅槃；若能證此，方能究竟滅苦，方能成佛。此小乘滅苦之涅槃，第為我之方便說法耳。

    癸六　頌依法式顯
    子一　總頌
    『一切諸世尊，皆說一乘道。今此諸大眾，皆應除疑惑，諸佛語無異，唯一無二乘。
    此頌十方佛法唯是一乘，故知二乘云云者，權說也。

    子二　頌過去諸佛
    『過去無數劫，無量滅度佛，百千萬億種，其數不可量。如是諸世尊，種種緣、譬喻、無數方便力，演說諸法相。是諸世尊等，皆說一乘法，化無量眾生，令入於佛道。又諸大聖主，知一切世間天人群生類，深心之所欲，更以異方便，助顯第一義：若有眾生類，值諸過去佛，若聞法布施，或持戒、忍辱、精進、禪、智等，種種修福慧，如是諸人等，皆已成佛道。諸佛滅度後，若人善軟心，如是諸眾生，皆已成佛道。諸佛滅度已，供養舍利者，起萬億種塔，金、銀、及玻璃、硨磲、與碼瑙、玫瑰、琉璃珠、清淨廣嚴飾，莊校於諸塔；或有起石廟；栴檀、及沈水、木樒、並餘材、磚瓦、泥土等；若於曠野中，積土成佛廟；乃至童子戲，聚沙為佛塔：如是諸人等，皆已成佛道。若人為佛故，建立諸形像，刻雕成眾相，皆已成佛道。或以七寶成，鍮、〔金＋石〕、赤白銅、白鑞、及鉛錫、鐵、木、及與泥、或以膠漆布，嚴飾作佛像，如是諸人等，皆已成佛道。彩畫作佛像，百福莊嚴相，自作若使人，皆已成佛道。乃至童子戲，若草木及葦、或以指爪甲、而畫作佛像，如是諸人等，漸漸積功德，具足大悲心，皆已成佛道，但化諸菩薩，度脫無量眾。若人於塔廟，寶像、及畫像，以華、香、旛、蓋，敬心而供養；若使人作樂，擊鼓、吹角貝、簫、笛，琴、箜篌，琵琶、鐃、銅鈸，如是眾妙音，盡持以供養；或以歡喜心，歌唄頌佛德，乃至一小音，皆已成佛道。若人散亂心，乃至以一華，供養於畫像，漸見無數佛；或有人禮拜，或復但合掌，乃至舉一手，或復小低頭，以此供養像，漸見無量佛：自成無上道，廣度無數眾，入無餘涅槃，如薪盡火滅。若人散亂心，入於塔廟中，一稱南無佛，皆已成佛道。於諸過去佛，在世或滅後，若有聞是法，皆已成佛道。

    此言過去諸佛，皆以一乘大法化導眾生，惟隨順天人一切眾生之心欲，故以異妙之方便說法，助顯妙義。如值佛聞法者，精修六度，皆成佛道。在佛滅後者，敬重舍利，建築塔廟，莊嚴佛像，及供養此塔、此像，雖種因極微，佛皆決其終成佛道。甚至心多散亂之人，一拜佛像，一禮塔廟，一稱佛號，佛亦決其終成佛道。蓋此經營塔像，供養恭敬之因行，均能長養善根，增益福慧；並能以此熏習之勝因，起無漏之功德，若不退轉，自得究竟成佛，此明過去諸佛種種方便，悉是一乘之法式。

    子三　頌未來諸佛
    『未來諸世尊，其數無有量，是諸如來等，亦方便說法。一切諸如來，以無量方便，度脫諸眾生，入佛無漏智；若有聞法者，無一不成佛。諸佛本誓願：我所行佛道，普欲令眾生亦同得此道。未來世諸佛，雖說百千億無數諸法門，其實為一乘。諸佛兩足尊，知法常無性，佛種從緣起，是故說一乘。是法住、法位、世間相常住，於道場知已，導師方便說。

    此言未來諸佛亦以方便說法，度脫眾生入佛知見。無漏智、即佛知見也。若有聞法無一不成佛者，以所聞之法即修習成佛之唯一妙法也。兩足尊、謂佛福德、智慧兩者俱足，為世所尊。法常者、法中道，圓成實性也。法無性者、法空，即遍計執性也。佛種、謂眾生本具之無漏種子。從緣起、謂從佛法熏習之勝緣而起。是法住、指佛所自證之一乘實相常住。法住法位、謂此實相常住之法，常住於一切世出世間差別法之位也。此佛所自證住於一切差別法位之常住實相，是即一切世間最真實之相，故其相常住也。道場、即成就無上正遍覺之場，即佛及眾生之真實本心。此言諸佛世尊知法中實理，知法性本空，並知眾生本有之無漏佛種，須藉熏習之勝緣而起，故說一乘之法。又一真實相常住之法，遍住於一切差別之位，是即為世間真實之相。佛已於成最正覺之場中如實證知，特以導引眾生故而為此方便說法耳。

    子四　頌現在諸佛
    『天人所供養現在十方佛，其數如恆沙，出現於世間，安隱眾生故，亦說如是法。知第一寂滅，以方便力故，雖示種種道，其實為佛乘。知眾生諸行，深心之所念，過去所習業、欲、性、精進力、及諸根利、鈍、以種種因緣，譬喻亦言辭，隨應方便說。

第一寂滅，謂第一義諦離於言相。知眾生諸行以下五句，玄贊釋為知眾生之心行相、與心所念、及過去之業力、欲力、性力、精進力、與根之勝劣力。佛惟知此故起方便，雖說方便仍為佛乘也。

    子五　頌今佛法式
    丑一　總頌
    『今我亦如是，安隱眾生故，以種種法門宣示於佛道。我以智慧力，知眾生性、欲，方便說諸法，皆令得歡喜。
    此頌我今亦由是法式。

    丑二　頌初以方便誘引
    『舍利弗當知！我以佛眼觀，見六道眾生，貧窮無福慧，入生死險道，相續苦不斷。深著於五欲，如犛牛愛尾，以貪愛自蔽，盲瞑無所見，不求大勢佛，及與斷苦法。深入諸邪見，以苦欲捨苦。為是眾生故，而起大悲心。我始坐道場，觀樹亦經行，於三七日中，思惟如是事：我所得智慧，微妙最第一，眾生諸根鈍，著樂癡所盲，如斯之等類，云何而可度？爾時、諸梵王、及諸天帝釋、護世四天王、及大自在天、並餘諸天眾、眷屬百千萬，恭敬合掌禮，請我轉法輪。我即自思惟：若但讚佛乘，眾生沒在苦，不能信是法；破法不信故，墜於三惡道。我寧不說法，疾入於涅槃！尋念過去佛，所行方便力，我今所得道，亦應說三乘。作是思惟時，十方佛皆現，梵音慰喻我：善哉釋迦文！第一之導師！得是無上法，隨諸一切佛，而用方便力。我等亦皆得最妙第一法，為諸眾生類分別說三乘；少智樂小法，不自信作佛，是故以方便分別說諸果；雖復說三乘，但為教菩薩。舍利弗當知！我聞聖師子深淨微妙音，稱南無諸佛。復作如是念：我出濁惡世，如諸佛所說，我亦隨順行。思惟是事已，即趣波羅奈。諸法寂滅相，不可以言宣，以方便力故，為五比丘說，是名轉法輪，便有涅槃音，及以阿羅漢，法僧差別名。從久遠劫來，讚示涅槃法，生死苦永盡，我常如是說。佛有五眼，通稱佛眼。六道眾生無法身功德莊嚴，故曰貧窮。犛牛尾大，性貪愛其尾，以目顧尾而行，故別無所見。喻眾生貪著於五欲，不能別見生死之苦也。大勢佛、言惟佛有大威力。斷苦法、斷生死苦之佛法。邪見、指非佛法之外道。外道亦以求脫苦惱而發道心，第彼所謂滅苦之法，終不能滅苦，仍為苦法，是以苦捨苦，苦終不盡，故為釋迦所悲。佛之智慧雖極微妙，然為鈍根貪癡之眾生所盲視，佛即無由以唯一佛乘度之。因彼在苦之眾生，不惟不信，甚或破毀佛法，致墜惡道。迨諸梵天請轉法輪，佛始隱其應化示現於色究竟天之大化身，而以丈六金身之小化身應化示現於人道之中。由是諱實施權，說三乘法，為十方諸佛之所讚善。其實諸果小法，即教菩薩法，亦即佛乘之方便也。波羅奈、即鹿野苑，為五比丘得度處。由此次轉法輪後，遂有佛、法、僧三寶差別之名出現於世。而涅槃永盡眾苦之說，遂為古今讚示矣。

    丑三　頌今說真實
    『舍利佛當知！我見佛子等，志求佛道者，無量千萬億，咸以恭敬心，皆來至佛所，曾從諸佛聞方便所說法。我即作是念：如來所以出，為說佛慧故，今正是其時。舍利弗當知！鈍根小智人，著相憍慢者，不能信是法。今我喜無畏，於諸菩薩中，正直捨方便，但說無上道。菩薩聞是法疑網皆已除；千二百羅漢，悉亦當作佛。如三世諸佛說法之儀式，我今亦如是，說無分別法。

    正直捨方便，謂佛可正直稱心而說，隨佛意而說，不復隨眾生根性而為方便之說也，此明契機之至。

    癸七　頌未聞令聞
    『諸佛興出世，懸遠值遇難；正使出於世，說是法復難；無量無數劫，聞是法亦難；能聽是法者，斯人亦復難。譬如優曇華，一切皆愛樂，天人所希有，時時乃一出。聞法歡喜讚，乃至發一言，則為已供養一切三世佛。是人甚希有，過於優曇華。汝等勿有疑！我為諸法王，普告諸大眾：但以一乘道，教化諸菩薩，無聲聞弟子。汝等舍利弗、聲聞及菩薩，當知是妙法，諸佛之祕要。

    無聲聞弟子者，謂凡為佛法，即是一乘，即是教諸菩薩，別無教聲聞之法，亦別無聲聞弟子之名可立。蓋所謂聲聞乘及聲聞弟子之名，皆佛之方便假名，引眾生入佛知見之權說耳。但言聲聞，則緣覺等乘括於其中矣。

    壬三　明破疑
    『以五濁惡世，但樂著諸欲，如是等眾生，終不求佛道。當來世惡人，聞佛說一乘，迷惑不信受，破法墮惡道。有慚愧清淨、志求佛道者，當為如是等廣讚一乘道。此頌何時說法，及云何知增上慢，云何堪說，三項。

    己四　勸發歡喜
    『舍利弗當知！諸佛法如是，以萬億方便，隨宜而說法。其不習學者，不能曉了此。汝等既已知，諸佛世之師，隨宜方便事，無復諸疑惑，心生大歡喜，自知當作佛』。
    此頌勸發喜心令欣作佛。

    譬喻品第三

    譬喻品為正宗分之第二。譬、比譬，喻、曉喻，譬以他事使易曉喻也。本經如藥草、化城等品，共有七譬喻，此品獨以譬喻命名。蓋因本品所說，以三車喻三乘，以火宅喻三界，為譬喻中之最大者。又因本品中舍利弗請說因緣，佛云：諸有智者當以譬喻得解；及七譬喻中，此譬喻復居最前，故名譬喻品。方便一品專利上根，故獨舍利弗聞法了解。而中下等根尚未起信解之心，故為說譬喻使得了解，迴小向大。又、方便一品專說實相，此下皆說譬喻、說因緣，皆為引導中下根同明佛乘之義。

    七譬喻者：譬喻品中之火宅喻，信解品中之窮子喻，藥草品中之雲雨喻，化城品中之化城喻，五百弟子授記品中之衣珠喻，安樂行品中之髻珠喻，及壽量品中之醫師喻。此七種，均為對治七種增上慢。此品火宅一喻，正對治以求天人果報為究竟者。

    又、佛為對治各慢詳說三平等之義，如前三周皆有為聲聞人授記之事，此明乘平等。在見寶塔品中，現生死涅槃等相，此明生死涅槃平等。又開塔後，見釋迦牟尼與多寶佛報身同坐，此明報化二身平等。是為三平等。此譬喻品，即為明乘平等之始。

    戊二　鶖子領解
    己一　長行
    爾時、舍利弗踊躍歡喜，即起合掌，瞻仰尊顏而白佛言：『今從世尊聞此法音，心懷踊躍，得未曾有。

    此釋聞法歡喜。舍利弗聞開權顯實之說，歎為得未曾有。蓋以為聞法四十年來，初不知所修之二乘法，即是一乘法，正為大乘法之方便也。踊躍，身業歡喜之表示。

    『所以者何？我昔從佛聞如是法，見諸菩薩受記作佛，而我等不預斯事，甚自感傷失於如來無量知見。世尊！我常獨處山林樹下，若坐、若行每作是念：我等同入法性，云何如來以小乘法而見濟度？是我等咎，非世尊也。所以者何？若我等待說所因成就阿耨多羅三藐三菩提者，必以大乘而得度脫。然我等不解方便隨宜所說，初聞佛法，遇便信受，思惟取證。世尊！我從昔來終日竟夜每自剋責，而今從佛聞所未聞未曾有法，斷諸疑悔，身意泰然，快得安隱。今日乃知真是佛子，從佛口生，從法化生，得佛法分』。

    此釋歡喜之由。我昔從佛聞如是法，指所聞之權說小乘法。舍利弗因所聞者為如是權法，而所見者則為諸菩薩受記作佛等事，故甚感傷，自失於如來不可度量之知見也。同入法性，猶言同聞佛法，契入於無為之涅槃性也。待說所因成就阿耨多羅三藐三菩提者，猶言等待希望佛為說成就大菩提之因行，即發四宏願成無上覺之大心也。遇便信受思惟取證，謂遇此方便權說，即信受求證，誤以此為究竟。疑悔，即舍利弗自疑何以獨受小乘之度脫，并悔當日不早從大乘法修習也。佛子者，佛以法界性為身，眾生亦同為一法性所生，故同為佛子。然因迷於五蘊之法，違背法性，故眾生不能真為佛子。從佛口生，謂眾生聞佛口輪不思議化說法，遂生慧命也。從法化生，謂以聞、思、修三慧了解起行，伏斷一切無明，開顯一切功德，以證於真如而生於如來之家也。得佛法分，謂親證入於佛身之少分。舍利弗既自感傷，復謂我等常自悔恨同聞佛法，而佛不以大乘度我，為我等不仰待佛說成就菩提因行之咎。然實由我等不解佛之方便說法，而即以此方便為佛法之究竟，遂思惟取證，以是致生疑悔耳。今聞前說小乘即是一乘之方便，則是我等前所修證者，並非有背於大乘，正可由此以趨於一乘之究竟，仍為真佛子，仍從佛口生，仍從法化生。且因佛說，可證我等為已得如來法身之一部分，更何有所修小乘法終非大乘之疑，及往昔不早修習大乘之悔也哉！

    己二　重頌
    爾時、舍利弗欲重宣此義而說偈言：『我聞是法音，得所未曾有，心懷大歡喜，疑網皆已除。昔來蒙佛教，不失於大乘。佛音甚希有，能除眾生惱，我已得漏盡，聞亦除憂惱。

    此下重頌，共二十五頌半。此頌聞法歡喜及斷諸疑悔。疑網，疑惑難於出離，如墮於網。除眾生惱，謂除眾生煩惱障之憂惱。我雖漏盡，已無煩惱，然有此法執之憂惱，今亦斷除矣。

    『我處於山谷，或在林樹下，若坐若經行，常思惟是事。嗚呼！深自責，云何而自欺？我等亦佛子，同入無漏法，不能於未來演說無上道。

    此頌自歎證於小智，失於大法。自欺、謂自安於小，不求大果，為自欺蔑。同入無漏法，猶言同入佛性也。

    『金色三十二，十力、諸解脫，同共一法中，而不得此事。八十種妙好，十八不共法，如是等功德，而我皆已失。我獨經行時，見佛在大眾，名聞滿十方，廣饒益眾生，自惟失此利，我為自欺誑。我常於日夜，每思惟是事，欲以問世尊：為失、為不失？我常見世尊稱讚諸菩薩，以是於日夜籌量如是事。

    此頌甚自感傷失於如來無量知見。金色、佛身紫磨金色。三十二、指佛身之三十二相好。十力、解脫，已見前釋。八十種妙好，即佛身相之八十隨形好。十八不共法、謂佛有種種智慧功德，如身無誤失，定、慧無減，知三世無著無礙等，共十八種，為二乘人之所不能共有。舍利弗言：我與諸菩薩共同修此佛法，而獨於佛之光明、智慧、功德一無所得，自惟悉由自心欺誑，得於小乘自謂究竟。每欲問佛以證明我所修習，是否失於大法。而又常見佛稱讚菩薩之大乘，以是故我日夜籌量於是事也。

    『今聞佛音聲，隨宜而說法，無漏難思議，令眾至道場。我本著邪見，為諸梵志師，世尊知我心，拔邪說涅槃。我悉除邪見，於空法得證，爾時心自謂：得至於滅度。而今乃自覺：非是實滅度。若得作佛時，具三十二相，天、人、夜叉眾、龍、神等恭敬，是時乃可謂永盡滅無餘。佛於大眾中說我當作佛，聞如是法音，疑悔悉己除。初聞佛所說，心中大驚疑：將非魔作佛，惱亂我心耶？佛以種種緣、譬喻巧言說，其心安如海，我聞疑網斷。佛說過去世無量滅度佛，安住方便中，亦皆說是法。現在、未來佛，其數無有量，亦以諸方便，演說如是法。如今者世尊，從生及出家，得道、轉法輪，亦以方便說。世尊說實道，波旬無此事，以是我定知非是魔作佛。我墮疑網故，謂是魔所為。聞佛柔軟音，深遠甚微妙，演暢清淨法，我心大歡喜，疑悔永已盡，安住實智中。

    此頌聞所未聞，疑悔永斷。梵志、即以升梵天為志，為婆羅門外道。仍在分段生死中，故曰邪見。舍利弗原從婆羅門出家修行，後佛說以涅槃，由空得證，故曰本著邪見，世尊為之拔除也。小乘滅度，不過了脫於三界生死之苦，仍非永盡無餘；然欲證大乘之究竟涅槃，亦可先證四果。故舍利弗雖證小乘之果，初不自信終當作佛。一聞佛說己當作佛，幾疑為波旬之說，來相惱亂。迨聞佛示開權顯實之說，及聞三世諸佛亦以方便演說，而說此方便即是說實道，即皆為演暢清淨之法。由是心大歡喜，疑悔悉除，立證入於如來實智之中也。

    『我定當作佛，為天人所敬，轉無上法輪，教化諸菩薩』。
    此頌真是佛子，得佛法分。

    戊三　如來述成
    爾時、佛告舍利弗：『吾今於天、人、沙門、婆羅門等大眾中說，我昔曾於二萬億佛所，為無上道故常教化汝，汝亦長夜隨我受學，我以方便引導汝故生我法中。舍利弗！我昔教汝志願佛道，汝今悉忘，而便自謂已得滅度。我今還欲令汝憶念本願所行道故，為諸聲聞說是大乘經，名妙法蓮華，教菩薩法，佛所護念。

    此謂如來敘述昔權今實之事也。婆羅門、即梵志，謂以升梵天為志。佛於天、人、沙門、婆羅門等眾中說，明非對少數人說也。長夜受學，長夜即無明昏闇之義，喻舍利弗昔在生死煩惱中，隨佛受學也。以方便引導生我法中，謂佛以二乘權法引導舍利弗，舍利弗由是遂能入道，能從佛口生，從法化生也。佛於往劫，本令舍利弗志願佛道，乃今生已忘本因，但證小乘，便謂已度。故佛為諸聲聞開示大乘，實欲令聲聞中上首之上根舍利弗，還憶本願之大乘道也。

    戊四　佛為授記
    己一　如來授記
    庚一　長行
    『舍利弗！汝於未來世過無量無邊不可思議劫，供養若干千萬億佛，奉持正法，具足菩薩所行之道。

    此明授因記。正法、即大乘法，亦即不離於大乘之方便法。具足菩薩所行之道，謂修菩薩之六度萬行，已圓滿具足也。

    『當得作佛，號曰華光如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。國名離垢，其土平正，清淨嚴飾，安隱豐樂，天人熾盛。琉璃為地，有八交道，黃金為繩以界其側。其傍各有七寶行樹，常有華果。華光如寶莊嚴，何故名曰大寶莊嚴？其國中以菩薩為大寶故。彼諸菩薩無量無邊不可思議，算數譬喻所不能及，非佛智力無能知者。若欲行時，寶華承足。此諸菩薩非初發意，皆久植德本，於無量百千萬億佛所淨修梵行，恆為諸佛之所稱歎，常修佛慧，具大神通，善知一切諸法之門，質直無偽，志念堅固──如是菩薩充滿其國。舍利弗！華光佛壽十二小劫，除為王子未作佛時。其國人民壽八小劫。華光如來過十二小劫，授堅滿菩薩阿耨多羅三藐三菩提記，告諸比丘：是堅滿菩薩次當作佛，號曰華足安行，多陀阿伽度、阿羅訶、三藐三佛陀，其佛國土亦復如是。舍利弗！是華光佛滅度之後，此明授果記。作佛、謂作應化身佛。依華嚴經云：初地菩薩已證法身者，始能八相成道。起信論則云：初住──發心住──菩薩得法少分，亦能應化作佛。故舍正法住世三十二小劫，像法住世亦三十二小劫』。

    利弗作佛，當為應化身之佛。蓋究竟佛為妙覺圓滿之位，而初地或初位得佛身法分者，亦得示現八相應化身也。佛能授記，為佛十力中之一力。惟佛以後得智中之世俗智，於未來事一切差別之相悉皆了知，故於舍利弗等成佛名號、依正莊嚴、佛及眾生壽命劫數，盡能一一記之無遺。至菩薩亦能為人授記，然只能因眾生皆有佛性之故。如常不輕菩薩，謂人皆當作佛，隱約以為記別耳。菩薩但能授因行之記，而受記者將來因果差別之相，則唯佛能知。本經授記有六：一為菩薩記，五為如來記。如常不輕品授因記，餘皆授別記，謂分別授記。又五百弟子品授同記，謂共同授記，學無學品授後記，即現不在會後展轉授記。提婆達多品授無怨記，提婆達多遠劫以來與佛同發心修道，中間屢違害佛，及佛說法時，提婆達多已入地獄，故授記為示無怨惡故。又與比丘尼及龍女授通行記，示現女人在家出家修菩薩行者皆堪成佛。此為本經各各授記之相。本節為舍利弗授記，即為別記中之一 。

    佛授舍利弗記，與為即當作佛之等覺菩薩授記，為八地以上不退轉之菩薩授記，及為初地以上證於法身之菩薩等授記，均各不同。蓋佛只以舍利弗既經迴小向大，決趨大乘，將來必當作佛，故此時即為授記也。

    華、即妙法蓮華之華。就眾生本心開顯佛之知見，是為華之意義。光、即如來智慧之光。華光如來，為舍利弗將來應身佛之別號。應供、正遍知等十種為通號。離垢、清淨之義。琉璃、喻地光明之象。八交道、為修八正道之因行。蓋其國清淨，無四惡趣，盡為善趣眾生，故天人熾盛，菩薩充滿。離垢國土既無惡趣，且多菩薩，所以仍用三乘說法者，以舍利弗本願如是，亦如釋迦牟尼之先以方便化導舍利弗也。劫者、時分之通名。一剎那、一時、一日、一歲、乃至一世界之成住壞空，均得名為一劫。此小劫者，當指合閻浮提人壽之一增劫、一滅劫為一小劫而言。華光如來佛壽十二小劫，自作佛時算起，其為王子及未作佛時之年歲，不在此數也。堅滿者、精進成就意。華足安行者，由聞法華佛果圓足，并行法華之安樂行也，此皆菩薩因名顯德之別號。正法住世，謂值佛正法時，有教、有行、有證。像法住世，謂正法已衰，惟有教、有行，無證果者。至佛末法時，則唯有教在，行證皆無矣。

    庚二　重頌
    爾時、世尊欲重宣此義而說偈言：『舍利弗來世，成佛普智尊，號名曰華光，當度無量眾。供養無數佛，具足菩薩行，十力等功德，證於無上道。過無量劫已，劫名大寶嚴，世界名離垢，清淨無瑕穢。以琉璃為地，金繩界其道，七寶雜色樹，常有華果實。彼國諸菩薩，志念常堅固，神通、波羅密，皆已悉具足。於無數佛所，善學菩薩道，如是等大士，華光佛所化。佛為王子時，棄國捨世榮，於最末後身，出家成佛道。華光佛住世，壽十二小劫；其國人民眾，壽命八小劫。佛滅度之後，正法住於世，三十二小劫，廣度諸眾生；正法滅盡已，像法三十二，舍利廣流布，天人普供養。華光佛所為，其事皆如是。

    此十頌半，重頌授因記果記。

    『其兩足聖尊，最勝無倫匹，彼即是汝身，宜應自欣慶』。

    此頌結會令欣，言舍利弗汝既受佛記，汝即是佛，應自欣慶，述此以為此法會之歸結也。

    己二　四眾回向
    庚一　長行
    爾時、四部眾──比丘、比丘尼、優婆塞、優婆夷，天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽等大眾，見舍利弗於佛前受阿耨多羅三藐三菩提記，心大歡喜，踊躍無量，各各脫身所著上衣以供養佛。釋提桓因、梵天王等與無數天子，亦以天妙衣、天曼陀羅華、摩訶曼陀羅華等供養於佛，所散天衣住虛空中而自迴轉。諸天伎樂百千萬種，於虛空中一時俱作，雨眾天華而作是言：『佛昔於波羅奈初轉法輪，今乃復轉無上最大法輪』。

    此釋人天供養、讚歎回向。舍利弗本為聲聞眾之上首，眾所知識，故天人等眾聞佛為之授記作佛，均起自慶慶人之意。歡喜、喜發於內。踊躍、喜形於外。脫衣供養於佛，表示莊嚴佛身之誠意。天衣住空迴轉，顯當時之靈瑞，并喻聞法華經者超出四生，心凝妙理，兼有循迴三界俯悲群物之意。百千伎樂同時俱作，有二義：一、因天人共同業所感之果報，空中自然有音樂應時顯現。一、即非天眾中緊那羅王等之各種天樂，應時齊奏也。波羅奈、即鹿野。天人等眾謂佛昔於波羅奈度五比丘，說苦、集、滅、道四諦小乘法，為初轉法輪，今於此會乃說此一乘妙法，是為轉最大之法輪也。

    庚二　重頌
    爾時、諸天子欲重宣此義而說偈言：『昔於波羅奈，轉四諦法輪，分別說諸法，五眾之生滅。今復轉最妙，無上大法輪，是法甚深奧，少有能信者。

    此頌昔說小乘，今說大法。五眾：指天、人、畜、鬼、地獄之五趣眾生。生滅、謂五眾均在生滅之中也。又、五眾亦釋為五蘊法，即五陰法。眾之義為聚，故五眾生滅，即五蘊之生滅法也。言佛初說四諦小法，及分別說五蘊等之生滅法，今乃於此轉大法輪也。

    『我等從昔來，數聞世尊說，未曾聞如是、深妙之上法；世尊說是法，我等皆隨喜。

    此頌歎法勝妙。隨喜、隨順佛法而喜悅也。

    『大智舍利弗，今得受尊記，我等亦如是，必當得作佛。於一切世間，最尊無有上，佛道叵思議，方便隨宜說。我所有福業，今世、若過世，及見佛功德，盡迴向佛道』。

    此頌眾欣作佛，發心迴向。言佛既授舍利弗記當作佛，則知我等亦當作佛，故欣佛道為不可思議。願以今昔一切福業功德，盡回向於佛乘也。


4-3釋經文甲二丙一2

    丁二　二周說法
    二周說法，專利中根，以中根眾生非直說所能領悟，故須以譬喻得解。

    戊一　如來喻化
    己一　鶖子請
    爾時、舍利弗白佛言：『世尊！我今無復疑悔，親於佛前得受阿耨多羅三藐三菩提記。是諸千二百心自在者，昔住學地，佛常教化言：我法能離生老病死究竟涅槃。是學無學人，亦各自以離我見及有無見等，謂得涅槃。而今於世尊前聞所未聞，皆墮疑惑。善哉世尊！願為四眾說其因緣，令離疑悔』。

    鶖子首言己親受記，不復再有疑悔，此可明如來為弟子授記之深意。心自在、指阿羅漢，於性障、禪定障俱得解脫，故得自在。以有我見故生有無等邊邪見，此有無見等總攝有無、斷常六十二外道邪見而言。舍利弗言：佛昔自說：我法能離現前所見生老病死之苦，究竟涅槃。諸人由是如法修行，定知已滅苦因，決證涅槃。今復聞佛捨權就實之說，則彼各不知自當作佛，復不知先所證得者果為何法，故墮疑惑，願世尊為之說明也。

    己二　釋尊說
    庚一　總略指答
    爾時、佛告舍利弗：『我先不言諸佛世尊以種種因緣、譬喻、言辭方便說法，皆為阿耨多羅三藐三菩提耶？是諸所說，皆為化菩薩故。然舍利弗！今當復以譬喻更明此義，諸有智者以譬喻得解。
    佛於二乘眾生說方便法，即是說大乘法，已無日不為說阿耨多羅三藐三菩提法。故先總略指諸佛世尊之往事為答，次復許用譬喻以再明此義。

    庚二　正說法喻
    辛一　長行
    壬一　喻說
    癸一　喻昔權說
    子一　三界佛有喻
    『舍利弗！若國邑聚落有大長者，其年衰邁，財富無量，多有田宅及諸僮僕，其家廣大唯有一門。

    國邑聚落，泛指一處所而言。聚落、猶云村落，謂聚居之處及其院落也。國大於邑，邑大於聚落，聚落最小喻小千世界，邑喻中千世界，國喻大千世界。又若國、若邑、若聚落，亦標舉一處為喻佛土之義。佛土有法性土、受用土、應化土之別：法性土、即常寂光土，所謂如來之常住真心寂滅清淨者是也。受用土、即實報莊嚴土，如來之依報莊嚴是也。應化土、即如來以本願力示現應身教化之國土是也。如釋迦牟尼示現應化身於娑婆大千世界，此世界即為釋尊之應化土。故以國、邑、聚落喻世尊之應化土。長者、家主之稱，喻佛也。佛有法性佛、受用佛、應化佛之別，即佛之法身、報身、應身是也，義如前釋。此長者喻應身佛。大者、非可等同之義。年高則衰邁，又六根成熟謂之衰邁，喻佛經過長劫修行，始得功德成熟以至成佛也。財富、言多財而富，喻佛法財無量，所有智慧功德等同真如，六波羅蜜究竟成就，萬德莊嚴能與眾生以樂，隨順說法能拔眾生於苦。地能生物者為田，田能生財、喻能生一切功德，以佛先有導引萬行之智德，斷除煩惱之斷德，故能生長成熟一切功德。此田即喻智斷二種之生德處。宅、家宅也，喻根本識，即庵摩羅識──即清淨無垢識──故本識亦名為宅識。此識佛與眾生根本相同，第此識在佛則為無垢識，在眾生則因為無明覆障、惑業熏積遂成為阿賴耶識耳。佛與眾生既同此根本識，即同以此識為宅。眾生因有無明覆障此識，如朽穢毀壞之宅，復不自知其有而惟佛能有之，故曰：佛以諸眾生而為其家；又曰：諸有情土是為菩薩嚴淨佛土。復以眾生無量，佛土亦無量，此宅識在依報即器界體，在正報即根身體，故曰多有。僮僕、指在此宅中之奴僕，既喻眾生心內之一切無明煩惱，亦喻佛果上戒、定、慧所成之功德。蓋惟佛智能轉一切煩惱為功德，如家主清明，奸狡之奴亦聽調御，所有僮僕悉屬有用之人。而眾生為無明所驅使，本心喪失，如僕強主弱，田宅悉被侵佔，所有僮僕皆賊人耳。家與宅同義。十法界皆在此根本心中，故曰廣大。此廣大之家，即喻大乘之自體相。能出入者為門，此家惟有一門，喻即唯一大乘之門。以語文顯示大乘法性者，為一乘之教門。以功行證入大乘法性者，為一乘之行門。此為唯一佛乘之門；其餘修習人天福報，貪著有漏禪定，及執著有無、斷常等外道邪見者，皆非此門。

    子二　五趣危亡喻
    『多諸人眾，一百、二百、乃至五百人止住其中。堂閣朽故，牆壁隤落，柱根腐敗，梁棟傾危。周匝俱時欻然火起，焚燒舍宅。長者諸子，若十、二十、或至三十，在此宅中。

    依上文所述，根本識既為家宅之體，佛與眾生同具此識，是佛與眾生原在一家。若眾生不為無明煩惱所覆障，則同一清淨真性，同一為佛，何有眾生之相可得？更何有五趣眾生之相可得？故佛與眾生非可言異。然因無明妄動，各末那識執持阿賴耶識以為自己，遂安立此有情世間，遂有三界，而五趣眾生之差別相亦由是顯現；故佛與眾生，即非可言一。以非一故，故曰多諸人眾。又家宅之實體為虛空，虛空無相，非一非多，非大非小，非方非圓，悉隨宅之一多、大小、方圓以為一多、大小、方圓。此宅亦復如是，故真空為第一義之宅，以無明煩惱故名曰火宅。百人、舉多數而言，五百、指五趣。先有天為一百，次有天、人為二百，次有天、人、畜、鬼、獄為五百。此五趣眾生流浪生死，輪迴不息，皆不出於三界，故曰止住其中。又五百人止住其中，別義亦釋為趣業識止住於根本識之中。

    堂、喻身根，即眼、耳、鼻、舌之總相；閣、為堂之附部，喻附身之眼、耳、鼻、舌諸根，此喻色陰。五根為地、水、火、風之四大所成，四大之性互相為礙，如水、火相剋，風、地相礙等是。以礙故變，由是剎那遷流，念念生滅。始以業力大之故，能互攬相礙之四大和合以為身根，其和合繼續之時間即為身根之壽命。以變礙已極，相續之相將盡，遂有老病之相。堂閣朽故之義，亦復如是。宅之外御為牆，內捍為壁；又牆壁均有邊際之義，此喻想陰。想為心相，心所緣境，等同虛空，本無邊際。以想取相，遂有分限。譬之於色本無限量，以虛空莫非色故。今見為青相或白相，則所緣之境遂有白、青等相之限量，有相斯有名矣。宅內之有牆壁亦復如是，故牆壁為宅之分際，喻想陰為心境之分際。以想陰剎那生滅，故以牆壁隤落為喻。柱、為宅舍存在之根，猶人生之有命根，此喻行陰。一切心所，除想及受皆行陰之所攝，命根為不相應心行中之一法。是法即依能生第八識報體之業種所有勢限而立，是為一身之生命。業勢未盡，則此命根相續，業盡則命根斷矣。又命有命定之義，如既受人身之後即定為人，不能通於他趣。然命根之時分有限，必有敗壞之日，柱根腐敗即喻命盡之義。梁為橫樑，棟為豎袱，皆以撐柱屋宇，即喻受陰。受有內受、外受二種，內受、即正報之異熟果受，謂受內有之正報，故以棟喻之。外受、即依報之增上果受、謂受外領之境界，故以梁喻之。以柱根腐敗，故梁棟傾危，喻命根既敗壞，故果受銷亡也。

    周匝、喻遍於五蘊，俱時、喻念念同起。欻然、無端而有之義。火、喻煩惱。焚燒舍宅，喻煩惱增長五蘊，復因五蘊生諸煩惱，兩相因有，使五蘊身成不淨、苦、無常、無我也。

    五趣眾生皆是佛子，等是無二，惟此堪稱為長者之子者，乃指具有出世無漏種子者而言。若十者、指大乘種姓之菩薩，二十、指獨覺，三十、指聲聞也。又或釋：十為大乘種姓者，二十為大乘兼具聲聞或獨覺種姓者，三十為兼具此三乘種姓者，其義亦通。此諸人眾同居是宅，喻三乘種姓人悉依此根本識而住。然此識若不為末那識所覆障，即不名為阿賴耶識而名為庵摩羅識，喻不名火宅而名為安宅。若一為末那識所覆障，則此識遂轉為阿賴耶識。處此無明煩惱熾盛之中，難於出離，猶諸子在火宅中不易救脫，為長者之所驚怖也。

    子三　權設方便喻
    『長者見是大火從四面起，即大驚怖而作是念：我雖能於此所燒之門安隱得出，而諸子等於火宅內，樂著嬉戲，不覺、不知、不驚、不怖，火來逼身；苦痛切己，心不厭患，無求出意。

    此釋見苦悲生。謂長者見火焚宅，自固安然出於火門，而見諸子著於戲樂，不知遠離，致遭火逼之苦，心起大悲也。長者本無驚怖，就相言之，佛在安宅，眾生在火宅，何有驚怖？自根本識言，佛與眾生、同以此識為體，故佛亦眾生，即同在此火宅煩惱之中，然佛究不為煩惱之火所灼，更何驚怖之有？蓋長者乃為諸子而驚怖耳，此長者之大悲也。佛所自證之本心，本無煩惱，故佛之安宅本無焚燒之相，即亦無安隱出入之相可言。蓋長者念自處之安而顯諸子之危，不易出離於火耳。何以故？以諸子方著於嬉戲，不覺有火故。喻眾生方著於五欲，不知有將墮惡道之苦也。

    『舍利弗！是長者作是思惟：我身手有力，當以衣祴、若以几案、從舍出之。復更思惟：是舍唯有一門而復狹小，諸子幼稚未有所識，戀著戲處，或當墮落為火所燒。我當為說怖畏之事，此舍已燒，宜時疾出，無令為火之所燒害。作是念已，如所思惟具告諸子：汝等速出！父雖憐愍善言誘喻，而諸子等樂著嬉戲，不肯信受，不驚、不畏，了無出心，亦復不知何者是火？何者為舍？云何為失？但東西走戲視父而已。此釋示大不悕。謂示以大乘而眾生並不悕求也。佛具根本、後得二智為身有力，佛具神通為手有力。衣祴可護幼小童孺以出於火，喻度下根；几案可佐少壯登陟以逃於火，喻度中根。一門、唯喻一大乘之門。狹小者、喻此大乘教門，為二乘人說，彼不能行，致此大乘門不容彼行即反名為狹小也。墮落為火所燒，喻初心眾生貪著欲樂，將為煩惱所纏永不能出也。不知何者是火、何者為舍、云何為失者，喻眾生不知五欲之為苦本，不知何者為清淨之自心，及如何為覆障其本心也。東西走戲視父而已，喻眾生但自取生死輪迴於三界，於佛所說毫無覺悟也。本節譬喻之意，言佛曾思惟欲以佛果上之智慧神通力度此眾生，而眾生以障重之故，其去佛果功德太遙，無由接受。復思以大乘因行之門示之，而眾生未能起信，即無由起行。乃為說生死怖畏之事，以促其速求出於三界火宅，此即權說，此即密說大乘，而無如眾生之不驚不怖如故也。

    『爾時長者即作是念：此舍已為大火所燒，我及諸子若不時出，必為所焚，我今當設方便，令諸子等得免斯害。

    此釋思方拔濟。謂思方便之法，以拔濟眾生也。諸子皆已具出世無漏智種者，故此時亟應度脫以免其受煩惱業苦之害。彼既以生死輪迴為樂，我以其所更樂者引之，斯易出矣。

    『父知諸子先心各有所好種種珍玩奇異之物，情必樂著，而告之言：「汝等所可玩好希有難得，汝若不取後必憂悔。如此種種羊車、鹿車、牛車，今在門外，可以遊戲。汝等於此火宅宜速出來，隨汝所欲皆當與汝」。

    此釋正說三乘。知先心者，為長者根勝劣智力、及宿住念智力之所知也。各有所好，喻各人種姓、與其自果諸功德之所趣向各有不同，此如來先逗說法之機也。以下告言往取三車速出火宅，喻如來正說方便之法。憂悔、喻三乘眾生、幸親值佛，得由方便引出，否則貪著於三界火宅不易出離，為可憂之事而悔將無及也。說牛車、所以歆上根，說羊車、鹿車，所以并歆中、下二根。佛之本意，原無有此若二、若三之乘，而眾生因歆於三乘之故，不知方便，取證耽著。如修禪定者，貪於禪味之樂，研教義者，著於勝妙之文。不知此第如來欲令眾生由是以出於生死，並不欲其止滯於是也。三車之喻，亦復如是，牛車喻大乘，即求證根本法性，成後得智，以圓成佛果上之一切種智是。而車之體、即後得智也。二乘眾生以未證法性故，不能得此車，但已聞牛車之名相，可由是求而得之耳。

    子四　依言免難喻
    『爾時、諸子聞父所說珍玩之物，適其願故，心各勇銳，互相推排，競共馳走，爭出火宅。是時、長者見諸子等安隱得出，皆於四衢道中露地而坐，無復障礙，其心泰然，歡喜踊躍。

    諸子適願，喻三乘眾生在三界中，本各各求其玩樂，及聞有羊車、鹿車、牛車之可得玩，故皆適願。由是因佛方便之教，爭起於行，得出火宅。推排、喻勤進善行及排斥惡業。四衢、喻四諦法。露地而坐，地、喻理，坐、喻以智證於理也。又、大乘之人已入初地，得無住涅槃，伏諸煩惱，離分段死，故名露地而坐無復障礙也。泰然、謂諸子出苦心安。歡喜、則明長者之無復驚怖也。

    癸二　喻今實說
    子一　授實喻
    『時諸子等各白父言：「父先所許玩好之具──羊車、鹿車、牛車，願時賜與」！舍利弗！爾時、長者各賜諸子等一大車，其車高廣，眾寶莊校，周匝欄楯，四面懸鈴。又於其上張設幰蓋，亦以珍奇雜寶而嚴飾之。寶繩交絡，垂諸華纓，重敷婉筵，安置丹枕，駕以白牛，膚色充潔，形體姝好，有大筋力，行步平正，其疾如風。又多僕從而侍衛之。

    此喻授實中之子索三車、父與一乘也。一大車、喻唯一大乘。大乘法、即菩薩法，本遍攝九法界。以地位言，初地以上證不退位，方為真正菩薩；以前則以初發心故為相似菩薩。若迴小向大之聖眾，亦得稱為菩薩：蓋雖未證於法身，然既發大乘心，必修大乘行，更不退墮，已以佛之種智為趨向，為依止，定可得一乘種智之車。此長者賜諸子等一大車之微意也。

    此下詳釋大車、白牛、僕從三種。大車既喻大乘法，故此車體即為後得智，亦即一切種智也。高廣、喻體性、相、用之豎超三際橫遍十方也。又、以一切智起萬行，萬行成就為萬德，此為眾寶莊校之義。遮外惡而不入，持內善而不失，是周匝欄楯之義。四面、喻四辯才。鈴、喻振導教化。幰蓋、喻慈、悲、喜、捨四無量心，覆蓋一切。寶繩喻四宏願，有四宏願則一切功德不致散失，故有交絡之義。垂、攝也，華纓、喻布施、愛語、同事、利行之四攝法。筵、為安止之處，婉、華美也，重敷婉筵，喻四禪八定。又依維摩詰經，可釋為三業清淨。丹枕、止息之具。喻滅受想定；或通指一切禪定言。以三業清淨，因戒生定，故有諸禪。以上釋大車。白牛、喻根本無分別智，能導引一切種智之車，如牛之引車也。白、喻根本法性清淨，與一切染法不相應。膚充、喻真智性體充實，色潔、喻智體本來清潔。形體姝好，喻有根本無分別智以起清淨之行，則一一諸法皆成無漏功德也。有大筋力，喻以無分別大般若為先導，故一切善無不成，一切惡無不斷也。行步平正。喻能伏煩惱。具足二空真智，無所滯著，故云行步。無所偏倚，故曰平正。其疾如風、喻正智頓圓，直趨佛果。以上釋白牛。

    根本、後得二智，既為牛車之體，所有智體上之功德──轉一切煩惱而成之功德，是為僕從之義。多者、喻佛以法界藏為功德藏，法界無盡功德藏亦無盡也。以上釋僕從。

    『所以者何？是大長者財富無量，種種諸藏悉皆充溢，而作是念：我財物無極，不應以下劣小車與諸子等。今此幼童皆是吾子，愛無偏黨，我有如是七寶大車其數無量，應當等心各各與之，不宜差別。所以者何？以我此物周給一國猶尚不匱，何況諸子？是時、諸子各乘大車，得未曾有，非本所望。

    此喻授實中之釋成父志、越子本心也。喻眾生同具出世無漏種子，同聞佛法，同起於行，即皆平等同為佛子，故應以平等心各與以大乘，不宜差別也。此物周給一國不匱者，喻清淨法性眾生同具，佛不過就眾生所自有者而指示之，是為不給與之給與，夫何匱乏之有？諸子求牛車者，懼或不得，今竟已得；求羊車、鹿車者，所求甚小，今竟得大，故均出於本望之外。

    子二　釋疑喻
    『舍利弗！於汝意云何？是長者等與諸子珍寶大車，寧有虛妄不』？舍利弗言：『不也，世尊！是長者但令諸子得免火難，全其軀命，非為虛妄。何以故？若全身命便為已得玩好之具，況復方便於彼火宅而拔濟之。世尊！若是長者乃至不與最小一車，猶不虛妄。何以故？是長者先作是意：我以方便令子得出。以是因緣，無虛妄也。何況長者自知財富無量，欲饒益諸子等與大車』？佛告舍利弗：『善哉善哉！如汝所言。

    此以譬喻釋明前言虛妄之疑。謂長者先於火宅之中，許諸子三種之車，今既至宅外，則各與一大白牛車，是與前許三車有別。諸子或疑前言為虛妄，遂借舍利弗之答以釋明之。言長者但為欲免諸子火難，故從其心好許以三車，苟全其命，彼已便為得樂。即不與一小車，猶非虛妄，何況等與大車？更無虛妄之嫌矣。喻佛今日之正說大乘，無礙於昔日之權說三乘也。

    壬二　合法
    癸一　合昔權
    子一　合三界佛有
    『舍利弗！如來亦復如是，則為一切世間之父，於諸怖畏衰惱憂患，無明闇蔽永盡無餘，而悉成就無量知見、力、無所畏，有大神力及智慧力，具足方便、智慧波羅密，大慈、大悲，常無懈倦，恆求善事，利益一切，而生三界朽故火宅。

    一切世間，合前國、邑、聚落。父、合長者。世間、指有情世間。佛及菩薩得五無怖畏：一、不活畏，二、惡名畏，三、死畏，四、惡趣畏，五、怯眾畏。老、病、死為衰，苦惱為惱，在心為憂，在事為患。惑業苦之根本為無明闇蔽，永盡無餘者，已斷一切惡法，此明佛之斷德。因以成就一切功德，此明佛之智德。既有智、斷二德以為根本，故有無量佛知見、十力、四無畏、六通、十八變之大神力等功德。此合上多有田宅。又有內德智慧，善巧方便，以方便波羅密為福德莊嚴，以智慧波羅密為智慧莊嚴，此合上財富無量。佛之自受用身有平等同具之慈悲，為眾生之增上緣，恆無休息；應化身有隨順教化之慈悲，拔眾生於火宅，亦恆無休息。故曰慈悲無倦，恆求善事，此合上其年衰邁也。朽故火宅，合上有一大宅，以佛應身所在之宅，即為與眾生同居之三界火宅也。

    子二　合五趣危亡
    『為度眾生生老病死、憂悲苦惱、愚癡闇蔽三毒之火，教化令得阿耨多羅三藐三菩提。

    生老病死四相，遷流不住，茲述如下：分段生死之眾生，自有生以後，各有其才力技能，一至命盡，倏歸烏有。轉生以後，以無夙命之智不能憶知，而其所造善惡業之種子，悉埋沒於無明覆障之中不自知覺，長此隨業受生，受諸苦惱，是名生苦。及至於老，六根衰敗，動不自由，是名老苦。老不必皆病，病不必老，然病與老相緣，一旦四大不調，變異乖適，是名病苦。老病逼迫，四大分離，業報既盡，一切棄捐，恆情視之，最為悲痛，是名死苦。人之欲望恆不能滿，未得求得，既得患失，存於內為憂，形於外為悲。身心二受均不自在，是為苦惱。此合上宅宇危朽。又在此火宅中不知為若，是為愚癡闇蔽，以癡故有貪，以貪不遂故有瞋，是為貪瞋癡三毒之火，此合上諸方災起。言如來所以應身三界者，即為拔濟眾生出此火宅，以趣於無上正等正覺，所謂以一大事因緣出現於世也。

    子三　合權設方便
    『見諸眾生為生老病死、憂悲苦惱之所燒煮，亦以五欲財利故受種種苦，又以貪著追求故現受眾苦，後受地獄、畜生、餓鬼之苦，若生天上及在人間貧窮困苦、愛別離苦、冤憎會苦，如是等種種諸苦，眾生沒在其中，歡喜遊戲，不覺、不知、不驚、不怖。亦不生厭，不求解脫，於此三界火宅東西馳走，雖遭大苦不以為患。

    此合上見苦悲生。燒煮喻為苦惱之所逼迫。五欲財利：指色、聲、香、味、觸五欲之樂，以非財利不能滿此樂故。凡夫誤以謀五欲之樂，為謀人生幸福，故有貪著。貪著不得故追求之，推追求者之用心，必以為不得此樂則不樂而苦，若得此五欲財利之樂則樂而不苦矣。豈知此即所謂以苦欲捨苦，苦終無盡也。蓋人之妄心，於所身受之事，稍久即厭以為苦，另以一事代之，其實仍為苦事，而妄心立即以為可樂；而此相代之苦事，亦無不從辛苦追求得來，是於所受各苦之中更增一苦，故曰現受眾苦。夫人道之生活，賴衣、食、住三者以為依止，非此則苦，故須求衣、食與房舍，以為此苦之抵抗，而人心之苦由是遂生，此已為以苦代苦。誠以既在分段生死之中，隨業墮為人身，未證無生，則於根本之苦，實別無究竟解決之法。然此猶為人身不得已之事，即為人心無可避免之苦；若彼追求增上五欲之樂者，則不可解矣。此增上五欲之樂，於所需為不必，於自心為不安，乃仍貪著追求之不已。求不可得，復極種種貪、瞋、癡之煩惱，造種種殺、盜、淫、妄之罪業，以務得此虛幻不實之五欲財利。或竟終不可得；或雖暫得而仍失；或雖未失而報終命盡之己身，已不復能待，終仍捨之而去，以往受自業所招之種種三惡道苦報。彼眾生者，自作之不自見之，而如來見之，此所以悲生也。貧窮困苦唯在人間，愛離、冤憎通於人天。如強力天子入天宮內，奪其妻子，驅出自宮，是亦愛別離苦。阿修羅王好與帝釋戰鬥，是亦冤憎會苦。以上既明欲界諸苦之別相，更明三種通相之苦：一曰、苦苦，為人及三惡道所受顯著之苦。二曰、壞苦，亦曰樂苦，如諸天所受天福之樂，報盡樂壞終歸於苦。三曰、行苦，無色界天既無苦苦、亦無壞苦，以此天只有捨受並無樂受，以無樂受故自無樂壞之苦受，惟此天隨其定業以為遷流，而不能自主，故有行苦。行苦如漏舟漂流於海中，隨風漂蕩，聽其自沈，此行苦通於三界。眾生貪癡，以苦為樂，沉沒其中，故曰歡喜遊戲。既不覺知，故不怖厭，惟滯著於三界中。忽知為善，則生人、天；忽復造惡，又迴惡道；出歿生死，不求解脫，故曰東西馳走不以為苦患也。

    『舍利弗！佛見此已，便作是念：我為眾生之父，應拔其苦難，與無量無邊佛智慧樂，令其遊戲。舍利弗！如來復作是念：若我但以神力及智慧力，捨於方便，為諸眾生讚如來知見、力、無所畏者，眾生不能以是得度。所以者何？是諸眾生未免生老病死、憂悲苦惱，而為三界火宅所燒，何由能解佛之智慧。

    此合上示大不悕。佛若以神力及智慧力度眾生，即是但讚如來知見之勝妙，不隨順眾生根性以為說法。如是、則彼眾生雖具出世無漏之種子，將為三界煩惱火之所燒燬，何由得度？更何由能解佛之智慧乎？

    『舍利弗！如彼長者雖復身手有力而不用之，但以殷勤方便勉濟諸子火宅之難，然後各與珍寶大車。如來亦復如是，雖有力、無所畏而不用之，但以智慧、方便，於三界火宅拔濟眾生，為說三乘──聲聞、辟支佛、佛乘。

    此合上思方拔濟。如來拔濟眾生，亦如長者之殷勤方便，不恃身手之力。如來拔濟之方便為何？即能知眾生有此三乘種姓之善根已熟，故為說三，不遽說一。使各各求於所契之乘，不復再起顛倒之心，以苦為樂，則庶可速出於三界火宅也。

    『而作是言：「汝等莫得樂住三界火宅，勿貪麤弊色、聲、香、味、觸也！若貪著生愛，則為所燒，汝速出三界，當得三乘──聲聞、辟支佛、佛乘。我今為汝保任此事，終不虛也。汝等但當勤修精進」！如來以是方便誘進眾生，復作是言：「汝等當知！此三乘法皆是聖所稱歎，自在無繫，無所依求。乘是三乘，以無漏根、力、覺、道、禪定、解脫、三昧等而自娛樂，便得無量安隱快樂」。

    此合上正說三乘。三界火宅為內體，麤弊五塵為外境，此內外之苦果體，若貪著之，雖有出世無漏之種子，均為所燒。若不貪著，速出三界，則可得三乘之果。佛即以所自經驗者為之保任，以明不虛。誘進者、三界火宅則誘之出，無上覺路則誘之進。無繫、無生死之繫縛：有漏之法名為有依、有求，無依求、則非有漏之法矣。既非有漏之法，則無所依求於三界，自不為三界所繫縛。五根、五力、七覺、八正道、四禪、八定、八解脫、三三昧等，為通於三乘之共德。大乘以一切種智所持之無漏功德為乘，二乘所起之功德，但有名相，尚無實體。佛則已具法性常住之無漏功德乘也。言眾生若乘是三乘，而以無漏諸功德為娛樂，則其安隱快樂更為無量。

    子四　令依言免難
    『舍利弗！若有眾生內有智性，從佛世尊聞法信受，殷勤精進，欲速出三界，自求涅槃，是名聲聞乘。如彼諸子為求羊車出於火宅。

    此合上求羊車。智性、為因力，從佛聞法、為善友力，聞法信受、為作意力，殷勤精進、為資糧力。依此四勝力修於涅槃，為聲聞乘。涅槃、亦譯滅度，謂已度生死河，滅盡煩惱法也。在四涅槃之中，為擇滅涅槃──以智慧擇別破滅煩惱而得解脫──之少分。此為小乘涅槃，以但能度見思惑、滅分段苦也。

    『若有眾生，從佛世尊聞法信受，殷勤精進，求自然慧，樂獨善寂，深知諸法因緣，是名辟支佛乘。如彼諸子為求鹿車出於火宅。

    此合上求鹿車。辟支佛、一稱獨覺，出無佛之世，不待值佛方成道故。一名緣覺，以觀十二因緣法成道故。辟支佛者，已曾於百劫以來聞法修行，廣種福德。其證果也，為求自在慧，不必盡從他緣而得，以自性中之智慧種子最強有力，縱無外緣亦能生起。又所謂自在慧者，因福德、智慧在因已熟，故其慧力不假聞法而始能發動。其性好習靜，不樂憒鬧，獨求獨習，亦無急於利眾之心。聲聞但信受佛語以求解脫，辟支雖共聞法，然以好求自在慧故，須觀一切因緣，故名緣覺，是為辟支佛乘。

    『若有眾生，從佛世尊聞法信受，勤修精進，求一切智、佛智、自然智、無師智──如來知見、力、無所畏，愍念安樂無量眾生，利益天人，度脫一切，是名大乘。菩薩求此乘故，名為摩訶薩。如彼諸子為求牛車出於火宅。

    此合上求牛車。凡乘必具教、理、行、果四義，即聞教、解理、起行、證果。四者兼具，始謂之乘。二乘皆從佛聞法，大乘則專求佛智，佛智以平等法性為體。然平等法性不從求得，故所求者為佛智慧之德。然此德何由成？必求證於法性，斯無明可去而智慧之德以顯，由證法性故成一切智。一切智仍可通於三乘，以二乘亦得人空智故，惟必二空智證真如性，始為根本無分別智等緣一切，無有所緣能緣之相，即成法體性相之相，斯為佛智。蓋真如性本相，即根本一切智，以有無明故其相未顯，然體自未失。若無明一分滅，則智相一分顯矣。得此則起後得智，為萬行之先導，成萬德之莊嚴，由此萬行、萬德之二智，即可成為佛智也。一切智及佛智之成就圓滿，均起於自覺，故名自然智。豁破根本無明，智性顯現，不待外緣，為無師智。如釋迦牟尼坐大樹下，自誓不成正覺不起於座，是即其無師智也。如來知見，總上四智而言。在菩薩因地心中名為般若，在佛果上名為一切種智及一切不共德之種智，如來知見即其別名也。愍念與以樂，是為大慈；利益拔其苦，是為大悲。求此佛智及力、無畏等功德以自度，利益人天眾生以度他，如是發心、領境、修行、成果，均各無上，故名大乘。就發心向大之因行言之，則名菩薩乘。就果地言之，亦名佛乘。薩、言有情，摩訶薩、義言大有情也。

    癸二　合今實
    子一　合說實
    『舍利弗！如彼長者，見諸子等安隱得出火宅，到無畏處，自惟財富無量，等以大車而賜諸子。如來亦復如是，為一切眾生之父，若見無量億千眾生，以佛教門出三界苦怖畏險道，得涅槃樂。如來爾時便作是念：我有無量無邊智慧、力、無畏等諸佛法藏，是諸眾生皆是我子，等與大乘，不令有人獨得滅度，皆以如來滅度而滅度之。是諸眾生脫三界者，悉與諸佛禪定、解脫等娛樂之具，皆是一相一種、聖所稱歎、能生淨妙第一之樂。

    此言長者既以諸子得出火宅，自惟無量財富，等以大車而賜諸子。如來見眾生出三界苦，得四諦樂，佛智無邊，亦等以大乘開示眾生，不令有人獨得滅度也。怖畏險道、指三界火宅。涅槃樂、指四諦法樂。滅度、亦名圓寂。如來滅度、謂法性圓滿，無不成就，法性常寂，無一切生滅之相，是即如來之常、樂、我、淨也。以如來滅度而滅度之，是即等與大乘。一相、即等同真如，非有雜染。一種、即圓融常淨，盡為無漏。此諸一相一種功德，為眾德本，是以能生無上法樂也。

    子二　合釋疑
    『舍利弗！如彼長者初以三車誘引諸子，然後但與大車，寶物莊嚴，安隱第一，然彼長者無虛妄之咎。如來亦復如是無有虛妄，初說三乘引導眾生，然後但以大乘而度脫之。何以故？如來有無量智慧、力、無所畏諸法之藏，能與一切眾生大乘之法，但不盡能受。

    就示教上言，為佛以智力與眾生，以大乘法與眾生。其實皆為眾生本有之法，特待佛開示而後能有，故以為佛與之耳。又如來法性圓滿，智慧如海，其所教人等同一法，但眾生祗能隨量領受，故曰不盡能受。蓋倘能盡受，則即生即佛，亦無受而受矣。

    壬三　結答
    『舍利弗！以是因緣，當知諸佛方便力故，於一佛乘分別說三』。
    法唯一乘，本無二三，惟眾生雖盡具出世無漏種性，而仍有大小差別，故於佛乘方便說三耳。

    辛二　偈頌
    壬一　頌喻說
    癸一　頌昔權說喻
    子一　頌三界佛有喻
    佛欲重宣此義而說偈言：『譬如長者，有一大宅。
    長者、指釋迦牟尼。大宅、指此三界火宅。

    子二　頌五趣危亡喻
    丑一　頌宅宇危朽
    『其宅久故而復頓弊，堂舍高危，柱根摧朽，梁棟傾斜，基陛隤毀，牆壁圯坼，泥塗阤落，覆苫亂墜，椽梠差脫，周障屈曲，雜穢充遍。
    堂舍、喻色陰；柱根、喻行陰；梁棟、喻受陰；基陛、為堂舍之所由立，喻命根所由起之業思種子；牆壁、喻想陰，悉如前釋。自泥塗句以下，喻依正二報通常敗壞不淨之相。

    丑二　頌人眾甚多
    『有五百人止住其中。

    丑三　頌諸方災起
    寅一　總明變怪之相
    卯一　喻五鈍使
    『鴟、梟、鵰、鷲、烏、鵲、鳩、鴒。
    此下初十七頌半，總明蟲鬼交加變怪之相。復分為三：初六頌喻貪、瞋、癡、疑、慢、五鈍煩惱，次十頌喻身、邊、邪、見、戒、五利煩惱，後一頌半頌通結。此喻貪煩惱。

    『蚖、蛇、蝮、蠍、蜈蚣、蚰蜒、守宮、百足、鼬狸、鼷鼠、諸惡蟲輩，交橫馳走。
    此喻瞋煩惱。毒物喻瞋心。守宮、蟲名，古以此蟲血注於宮女皮膚以察貞淫，故名守宮。

    『屎尿臭處，不淨流溢，蜣蜋諸蟲而集其上。
    此喻癡煩惱。人類見為不淨而蜣蜋樂之，故為癡。猶天界眾生觀人道之不淨而人不自知，出世聖人觀三界之不淨而眾生不自知也。

    『狐、狼、野干、咀嚼踐踏，嚌齧死屍，骨肉狼藉。
    此喻疑煩惱。野干、似狐而小。狐性多疑，外道以疑故不信正法，遂不知生死流轉之因果而陵滅諦理也。

    『由是群狗競來搏撮，飢羸慞惶，處處求食，鬥諍摣掣，啀喍嗥吠。其舍恐怖，變狀如是。
    此一頌半喻慢煩惱，後半頌結之。因疑生慢，故群狗遂來搏撮。群狗、喻七慢九慢也。飢羸、喻不得法性之法食，慞惶、疑根未斷之貌。鬥諍者、凡夫以名利為鬥諍，外道以邪見神通為鬥諍。摣、音叉，五指往取也。啀喍、亦作啀齜，開口見齒之狀，皆慢態也。

    卯二　喻五利使
    『處處皆有魑魅、魍魎、夜叉、惡鬼，食噉人肉。毒蟲之屬，諸惡禽獸，孚乳產生，各自藏護；夜叉競來，爭取食之。食之既飽，惡心轉熾，鬥諍之聲，甚可怖畏。
    此喻邪見煩惱。山川之怪曰魑魅，木石之怪曰魍魎，此皆精靈，若有若無。夜叉、惡鬼，惡業最盛。食噉人肉，謂摧毀人天善道，以上喻邪見之總相。毒蟲惡獸產生藏護，復見食於惡道之夜叉，共相諍鬥，以上喻邪見生眾煩惱，煩惱更滋邪見，互相倚伏之相。

    『鳩槃茶鬼，蹲踞土埵，或時離地一尺、二尺，往返遊行，縱逸嬉戲；捉狗兩足撲令失聲，以腳加頸，怖狗自樂。
    此喻戒取煩惱。謂重執己見、戒取餘法也。鳩槃茶、為可怖之鬼。蹲踞土埵，專執己見之相。一尺者、執為最勝之義，二尺者、執為涅槃之因。又別解：離地為離欲界，一尺為離色界，二尺為離無色界，皆往返遊行升降輪迴徒勞無功之意。以上喻戒取之總相。外道涅槃非真勝法，生死可賤，喻如於狗。捉狗兩足，喻執守外道之禁戒。撲令失聲，喻使外道傳布於外。以狗腳加狗頸，喻自謂禁戒能取涅槃，如是修習自喜，等於使狗怖畏以自樂也。以上喻戒取之別相。

    『復有諸鬼，其身長大，裸形黑瘦，常住其中，發大惡聲，叫呼求食。
    此喻身見煩惱。身見、即我見顯現之相。身長大、喻我見增上，裸形、喻無慚愧，黑、喻無明覆蔽，瘦、喻不得法食，常住中、喻不暫輟，發聲求食、喻身見與我貪相應也。

    『復有諸鬼其咽如鍼。
    此喻見取煩惱。固執己見，不受他見，如喉細小不堪受食。

    『復有諸鬼首如牛頭，或食人肉，或復噉狗；頭髮髼亂，殘害兇險，飢渴所逼，叫喚馳走。
    此喻邊見煩惱，依高大之身見起。如牛頭有兩角，喻著兩邊見。食人肉，喻傷害人天善道。噉狗、喻習行惡業。頭髮髼亂，為邊見外道兇惡之相。邊見外道不過強執所見，而無功德食、法性水以自給，故有飢渴之相。

    卯三　通結
    『夜叉、餓鬼、諸惡鳥獸，飢急四向，窺看窗牖，如是諸難，恐畏無量。
    夜叉、餓鬼，喻外道之邪見。諸惡鳥獸，喻凡夫之邪見。四向窺牖，喻不見正理，不自滿足而不自在也。

    寅二　別明擾攘之由
    『是朽故宅屬於一人，其人近出，未久之間，於後宅舍忽然火起，四面一時其燄俱熾。
    此明主在無災，主亡災起。主人近出，指佛不應身示化於娑婆世界時而言。

    『棟、梁、椽、柱，爆聲震裂，摧折墮落，牆壁崩倒。
    此明火焚宅壞，總顯三界無常之相。

    『諸鬼神等揚聲大叫；鵰鷲諸鳥、鳩槃茶等，周慞惶怖不能自出；惡獸毒蟲藏竄孔穴，毗舍闍鬼亦住其中。薄福德故，為火所逼，共相殘害，飲血噉肉。野干之屬並已前死，諸大惡獸競來食噉。臭煙烽熢，四面充塞。蜈蚣、蚰蜒、毒蛇之類，為火所燒，爭走出穴，鳩槃茶鬼隨取而食。又諸餓鬼頭上火然，飢渴熱惱，周慞悶走。

    此明蟲鬼擾攘之相。喻凡夫煩惱、外道煩惱、欲界煩惱、色界煩惱、無色界煩惱、各各有自焚之苦，不能自出。以顯煩惱之多非惟欲界，即色、無色界并可厭離，此火宅喻之所以為如來之大悲心也。毗舍闍、為噉精氣之鬼，喻諸外道厭離欲界，亦修禪定以趣入色、無色界。

    寅三　結明可畏
    『其宅如是，甚可怖畏，毒害、火災，眾難非一。

    子三　頌權設方便喻
    『是時、宅主在門外立，聞有人言：汝諸子等，先因遊戲來入此宅，稚小無知，歡娛樂著。長者聞已：驚入火宅，方宜救濟，令無燒害。
    此三頌、頌見苦悲生。令無燒害，喻出世善根令勿為煩惱火之所燒害。

    『告喻諸子，說眾患難：惡鬼、毒蟲，災火蔓延，眾苦次第相續不絕。毒蛇、蚖蝮及諸夜叉、鳩槃茶鬼、野干、狐狗、鵰、鷲、鴟、梟、百足之屬，飢渴惱急，甚可怖畏。此苦難處，況復大火？諸子無知，雖聞父誨，猶故樂著，嬉戲不已。
    此五頌、頌示大不悕。

    『是時、長者而作是念：諸子如此，益我愁惱。今此舍宅無一可樂，而諸子等耽湎嬉戲，不受我教，將為火害。即便思惟，設諸方便：
    此三頌、頌思方拔濟。

    『告諸子等：我有種種珍玩之具，妙寶好車──羊車、鹿車、大牛之車，今在門外。汝等出來，吾為汝等造作此車，隨意所樂，可以遊戲。
    此三頌、頌正說三乘。

    子四　頌依言免難喻
    『諸子聞說如此諸車，即時奔競馳走而出，到於空地，離諸苦難。長者見子得出火宅，住於四衢，坐師子座，而自慶言：我今快樂！此諸子等生育甚難，愚小無知而入險宅：多諸毒蟲、魑魅可畏，大火猛燄四面俱起，而此諸子貪樂嬉戲。我已救之令得脫難，是故諸人，我今快樂。
    此諸子等生育甚難，喻此諸子之出世無漏種子，緣起非易；今在無明覆障之中，仍易被燒害也。

    癸二　喻今說實
    『爾時、諸子知父安坐，皆詣父所而白父言：「願賜我等三種寶車！如前所許；諸子出來，當以三車，隨汝所欲。今正是時，唯垂給與」！長者大富，庫藏眾多：金、銀、琉璃、硨磲、碼瑙，以眾寶物造諸大車。莊校嚴飾，周匝欄楯，四面懸鈴，金繩交絡，珍珠羅網張施其上，金華諸纓處處垂下，眾綵雜飾周匝圍繞，柔軟繒纊以為茵褥，上妙細氎價值千億、鮮白淨潔以覆其上。有大白牛，肥壯多力，形體姝好，以駕寶車。多諸儐從而侍衛之。以是妙車等賜諸子。諸子是時歡喜踊躍，乘是寶車遊於四方，嬉戲快樂，自在無礙。

    真珠羅網、即幰蓋。柔軟繒纊三句，即重敷婉筵之意。餘如前釋。

    壬二　頌合說
    癸一　頌合昔權
    子一　頌合三界佛有
    『告舍利弗：我亦如是，眾聖中尊，世間之父。

    子二　頌合五趣危亡
    『一切眾生皆是吾子，深著世樂，無有慧心。三界無安，猶如火宅，眾苦充滿，甚可怖畏，常有生、老、病、死、憂患，如是等火熾然不息。

    子三　頌合權設方便
    『如來已離三界火宅，寂然閒居，安處林野。今此三界皆是我有，其中眾生悉是吾子。而今此處多諸患難，唯我一人能為救護。雖復教詔而不信受，於諸欲染貪著深故，以是方便為說三乘，令諸眾生知三界苦，開示演說出世間道。
    安處林野，喻如來已證究竟涅槃。三界我有，以佛應化於三界故。

    子四　頌合依言免難
    『是諸子等若心決定，具足三明及六神通；有得緣覺；不退菩薩。
    三明：即天眼明、宿命明、漏盡明。不退菩薩，住初地上證不退之菩薩也。

    癸二　頌合今實
    『汝舍利弗！我為眾生，以此譬喻說一佛乘。汝等若能信受是語，一切皆當成得佛道。是乘微妙，清淨第一，於諸世間為無有上，佛所悅可，一切眾生所應稱讚、供養、禮拜。無量億千諸力、解脫、禪定、智慧、及佛餘法──得如是乘，令諸子等日夜劫數常得遊戲，與諸菩薩及聲聞眾，乘此寶乘，直至道場。

    壬三　頌結說
    『以是因緣，十方諦求，更無餘乘，除佛方便。

    庚三　勸信解經欣當佛智
    辛一　顯法有權實令捨權取實
    『告舍利弗：汝諸人等皆是吾子，我則是父。汝等累劫眾苦所燒，我皆濟拔令出三界。
    此二頌明父子情深，見苦能拔。

    『我雖先說汝等滅度，但盡生死而實不滅，今所應作唯佛智慧。
    此一頌半，總標昔權今實。但盡分段生死，實非如來滅度，故今日正當求佛智也。

    『若有菩薩，於是眾中能一心聽諸佛實法。諸佛世尊，雖以方便，所化眾生皆是菩薩。若人小智深著愛欲，為此等故說於苦諦。眾生心喜得未曾有，佛說苦諦真實無異。若有眾生不知苦本，深著苦因不能暫捨，為是等故方便說道。諸苦所因，貪欲為本。若滅貪欲，無所依止，滅盡諸苦，名第三諦。為滅諦故修行於道，離諸苦縛，名得解脫。是人於何而得解脫？但離虛妄名為解脫，其實未得一切解脫。佛說是人未實滅度，斯人未得無上道故，我意不欲令至滅度。

    此十一頌明今實昔權。佛說方便，實皆教菩薩法也，此頌今實；以下頌昔權。著於愛欲者、為說苦諦。又苦因即集之業煩惱，乃為說斷集之道，是為集諦。貪為苦本，貪滅則苦無所依，故為說第三諦之滅諦。欲求證滅，復為說修行離苦解脫之道，是為道諦。若但離虛妄以為解脫，則其所證者為有作四諦，能證無作四諦斯為一切解脫耳。由是知僅住權乘之人，實未得無上大般涅槃之道，故佛說其未實滅度。且不欲此住權之人，不取于大般涅槃之道而即至無餘之滅度也。

    辛二　示人有是非令學是除非
    壬一　觀根以說勿妄宣傳
    『我為法王，於法自在，安隱眾生，故現於世。汝舍利弗！我此法印，為欲利益世間故說，在所遊方，勿妄宣傳。
    此言我於一切法得大自在，能契正法之理而說，契眾生之機而說，故為法王，利益眾生。若汝等不知，則勿妄宣傳也。

    壬二　信者位高久植德本
    『若有聞者隨喜頂受，當知是人阿惟越致。若有信受此經法者，是人已曾見過去佛，恭敬供養，亦聞是法。若人有能信汝所說，則為見我，亦見於汝及比丘僧、并諸菩薩。斯法華經，為深智說，淺識聞之，迷惑不解。一切聲聞及辟支佛，於此經中力所不及。汝舍利弗，尚於此經以信得入，況餘聲聞？其餘聲聞信佛語故，隨順此經，非己智分。

    阿惟越致，言不退轉。信汝所說，信法寶也。則為見我、及比丘、并菩薩，見佛僧二寶也。斯法華經為深智說者，以此經難信故，以信此經即當成佛故。言舍利弗汝最上根以信始能證入，餘不信者益不能矣。蓋彼但以信為之故隨順此經，而實非有能信之深智也。

    壬三　無智之人不信罪相
    『又舍利弗！憍、慢、懈怠、計我見者，莫說此經。凡夫淺識，深著五欲，聞不能解，亦勿為說。
    此明外道、凡夫具四惡、三惡者，應勿為說。憍、高縱之意。憍、與慢、怠、我見、為四惡。又淺識、與著五欲與不能解、為三惡也。

    『若人不信毀謗此經，則斷一切世間佛種。或復顰蹙而懷疑惑，汝當聽說此人罪報！若佛在世、若滅度後，其有誹謗如斯經典，見有讀誦、書持經者，輕賤憎嫉而懷結恨，此人罪報，汝今復聽！
    此明不信此經故種惡因。

    『其人命終入阿鼻獄，具足一劫，劫盡更生，如是展轉至無數劫。
    此下明不信此經故受惡果。此先釋受地獄果相。獄、即受苦之處。阿鼻、義言無間，無休息也。

    『從地獄出，常墮畜生，若狗、野干，其形[乞*頁]瘦，黧黮、疥癩，人所觸嬈，又復為人之所惡賤。常困飢渴，骨肉枯竭，生受楚毒，死被瓦石，斷佛種故受斯罪報。
    此釋受畜生報中之狗、野干果相。[乞*頁]、音窟，頭禿貌。黧黮、深黑。疥癩、惡瘡。觸嬈、擊觸而嬈亂之也。

    『若作馲駝，或生驢中，身常負重，加諸杖捶，但念水草，餘無所知，謗斯經故獲罪如是。
    此釋受駝、驢果相。馲駝，即橐駝。

    『有作野干，來入聚落，身體疥癩，又無一目，為諸童子之所打擲，受諸苦痛，或時致死。
    此釋受野干果相。

    『於此死已，更受蟒身，其形長大──五百由旬。聾騃、無足，宛轉腹行，為諸小蟲之所咂食，晝夜受苦無有休息，謗斯經故獲罪如是。
    此釋受蟒身果相。咂、義同唼，鳥類口食曰唼。

    『若得為人，諸根闇鈍，矬、陋、[疒@戀]、躄、盲、聾、背傴。有所言說，人不信受；口氣常臭，鬼魅所著。貧窮下賤，為人所使，多病痟瘦，無所依怙。
    此釋得惡人果後形容醜惡也。根、即眼、耳、鼻、舌、身、意之六根。矬、音坐，平聲，短也。[疒@戀]、音攣，手拘之病。躄、腳跛也。背傴、背曲也。病渴曰痟。無依怙、孤苦也。

    『雖親附人，人不在意，若有所得，尋復忘失。
    此釋得惡人果後無所依託。

    『若修醫道，順方治病，更增他疾，或復致死。若自有病，無人救療，設服良藥而復增劇。
    此釋得惡人果後福祐淺薄。

    『若他反逆、抄劫、竊盜，如是等罪，橫罹其殃。
    此釋得惡人果後橫罹災殃。

    『如斯罪人，永不見佛。眾聖之王，說法教化，如斯罪人常生難處，狂聾、心亂，永不聞法。於無數劫，如恆河沙，生輒聾、啞，諸根不具。
    此釋得惡人果後無一善果。難處、有困難之處，使不便於聞法也。既不見佛，復難聞法，常根又缺。如是罪人，真永無受度之機緣矣。

    『常處地獄，如遊園觀。在餘惡道，如己舍宅。駝、驢、豬、狗，是其行處，謗斯經故，獲罪如是。
    此釋輪受地獄、餓鬼、畜生三惡趣之果相。

    『若得為人，聾、盲、瘖、啞、貧窮諸衰、以自莊嚴，水腫、乾痟、疥癩、癰疽──如是等病以為衣服。身常臭處，垢穢不淨，深著我見，增益瞋恚，淫欲熾盛，不擇禽獸，謗斯經故，獲罪如是。
    此釋復得為人之諸惡果相。諸衰、容貌衰醜之總相。殘疾、貧病、醜垢之苦集於外，更有貪、瞋、癡三毒之惡行起於內，罪重障深，莫過是矣！

    『告舍利弗：謗斯經者，若說其罪，窮劫不盡。以是因緣，我故語汝：無智人中，莫說此經。
    此結成。

    壬四　於有智者應為說之
    『若有利根，智慧明了，多聞強識，求佛道者，如是之人乃可為說。
    此明雖未發心而已具佛種性之人，即可為說。

    『若人曾見億百千佛，植諸善本，深心堅固，如是之人乃可為說。
    此明既已發心、曾種施習者，可為說。既久事佛，自曾廣行布施。

    『若人精進，常修慈心，不惜身命，乃可為說。若人恭敬，無有異心，離諸凡愚，獨處山澤，如是之人乃可為說。
    此明曾種精進習、及禪定習者，可為說。

    『又舍利弗！若見有人，捨惡知識，親近善友，如是之人乃可為說。若見佛子持戒清潔，如淨明珠，求大乘經，如是之人乃可為說。
    此明曾種智慧習、及持戒習者，可為說。親善遠惡，斯即智慧。

    『若人無瞋，質直柔軟，常愍一切，恭敬諸佛，如是之人乃可為說。
    此明曾種忍辱習者，可為說。

    『復有佛子，於大眾中，以清淨心，種種因緣、譬喻言辭說法無礙，如是之人乃可為說。
    此明發菩薩心說法利他者，可為說。

    『若有比丘，為一切智四方求法，合掌頂受，但樂受持大乘經典，乃至不受餘經一偈，如是之人乃可為說。
    此明心樂大乘勤求佛法自度者，可為說。

    『如人至心求佛舍利，如是求經，得已頂受，其人不復志求餘經，亦未曾念外道典籍，如是之人乃為可說。
    此明遠離外道求佛菩提者，可為說。

    『告舍利弗：我說是相求佛道者，窮劫不盡。如是等人，則能信解，汝當為說妙法華經』！
    此二頌結成。

    信解品第四

    中根、指須菩提、摩訶迦葉、摩訶迦旃延、摩訶目犍連等。領悟者、以如來既說三車，仍歸一乘，中根等眾聞之領受信悟也。以是之故，譬喻品後有信解品。上根舍利弗聞佛說法，亦曾信受了解，而未立有信解品者，以舍利弗陳悟之經文頗短故。此次須菩提等領解，文辭特長，故專立信解一品。佛前以譬喻為說，而中根須菩提等即能因譬喻而了解，故現更說窮子之譬喻以陳其悟。小乘果證，如窮子甫得一地，堪謀生活，暫足衣食而已。此品實可名為窮子喻品，如法華論以七譬喻說此諸品，其義亦通。特以窮子喻實因信受了解之後始能說之，故此品以信受了解之心為本，不名為窮子喻品而名為信解品。又、譬喻品為對治求勝妙境界果報之增上慢，故說火宅喻。今為對治執聲聞乘與如來乘無別之增上慢，故當為說此品之窮子喻也。

    信以信從為義，解須如實了解，必先信從方能了解，若不了解即非真信。故知增上慢之千五百比丘聞法即退，為不信不解；人天會眾，對佛恭敬讚歎，似極尊信，仍為不能了解；又須菩提等於說方便品時，亦信而未解；又人天眾中之大心凡夫，聞法雖多領解而或不能深信：凡此種種，均不能稱為信解。必能先信佛法，由信法故起正思惟，由是了解；信受此一乘之法，即了解此一乘之法，斯為亦信亦解，信解並彰，此則本品須菩提等之信解也。

    戊二　中根領悟
    己一　敘四人之喜敬
    爾時、慧命須菩提，摩訶迦旃延，摩訶迦葉，摩訶目犍連，從佛所聞未曾有法，世尊授舍利弗阿耨多羅三藐三菩提記，發希有心，歡喜踊躍。

    此明歡喜。爾時、指佛說火宅喻已畢之時。慧命者、比丘從佛出家，乞食以資生命，乞法以資慧命。須菩提等已證生空之慧，且久在般若法會中演說空理，已得法性常住大乘慧命之少分，即可由空以成就一切不空之功德，故四人者均稱慧命。慧命、亦譯具壽，不僅色身之壽，兼有智慧之壽也。未曾有法，即佛說二乘法悉是趨入大乘之方便，此說為未曾有也。須菩提等聞授記不奇，聞為小乘人授記則奇；聞授菩薩成佛記或授聲聞人阿羅漢記不奇，聞授聲聞人佛記則奇。由是知二乘即是一乘，故身心並悅。

    即從座起，整衣服，偏袒右肩，右膝著地，一心合掌，曲躬恭敬，瞻仰尊顏而白佛言：
    此明敬仰，具足身口意三業恭敬。從座起，喻不滯著於小乘涅槃之地。整衣、喻將以大乘為莊嚴。右肩、右膝，喻降伏小乘也。

    己二　申四人之領述
    庚一　長行
    辛一　法領
    壬一　彰昔不悕
    『我等居僧之首，年並朽邁，自謂已得涅槃，無所堪任，不復進求阿耨多羅三藐三菩提。
    此下四人陳述其領受信解之義也。

    彰昔不悕中，先略釋。既為僧之上首，年復長老，又已證阿羅漢果，自謂與佛同得涅槃，復自信不能更作何事。以此種種，故更無進求妙覺之心。蓋此四人證阿羅漢果頗早，在佛成道後之數年，當時佛印可已證涅槃，而彼等不察，遂即以此為究竟也。

    『世尊往昔說法既久，我時在座身體疲懈，但念空、無相、無作，於菩薩法，遊戲神通，淨佛國土，成就眾生，心不喜樂。所以者何？世尊令我等出於三界，得涅槃證，又今我等年已朽邁，於佛教化菩薩阿耨多羅三藐三菩提，不生一念好樂之心。

    此彰昔不悕中之廣釋也。空、即空觀，觀一切法為苦、空、無常、無我、不淨等。無相、即涅槃，即滅、盡、妙、離，無相可得。無作、即無願，言所作已辦，初地以上菩薩所共有之神通。淨佛國土，如維摩詰經所說，即以淨眾生之心者為能淨佛國土。蓋土為依報，即眾生之共業所成，而眾生之業，實依眾生之心而住。若眾生之心淨，則眾生之共業淨，共業淨則其依報之國土亦因之而淨矣。然淨眾生之心，必依佛法，故所淨之國土即為佛國土也。成就眾生，即佛以法化度眾生，如未種善根者令種，已種善根者令成熟，已成熟者令度脫也。須菩提等於佛說大乘之法，久已熟聞，而在座之時反生疲懈，但滯著於其所證生空之法，而於一切大乘事業概不好樂。何以故？以觀此菩薩法種種悉皆空故，以自證涅槃與佛無異別無堪作故

    壬二　顯今獲得
    『我等今於佛前聞授聲聞阿耨多羅三藐三菩提記，心甚歡喜，得未曾有。不謂於，以朽邁故，以佛所說大乘法為教化菩薩與己無與故，此所以不起悕求也。

    今忽然得聞希有之法！深自慶幸，獲大善利，無量珍寶不求自得。
    忽聞此三乘唯是一乘之希有法，所獲實堪深幸，如不求而得無量珍寶也。

    辛二　喻領
    壬一　總談法喻
    『世尊！我等今者樂說譬喻，以明斯義。
    此下說譬喻以生領解也。

    壬二　正陳喻辭
    癸一　喻昔不悕
    子一　最初發心喻
    『譬若有人，年既幼稚。
    此下喻昔不悕，復分為六，此最初發心喻也。有人、喻發大乘心，幼稚、喻發大心不久。

    子二　退流生死喻
    『捨父逃逝，久住他國，或十、二十至五十歲。
    父、喻佛，捨父、喻違佛乘之教義。逃逝久住他國，喻退轉以流浪於生死之三界，而不安住於大乘心之本國也。十、喻天道，二十、喻人道，五十、喻五趣也。子三　中還見佛喻

    『年既長大，加復窮困，馳騁四方以求衣食。漸漸游行，遇向本國。其父先來求子不得，中止一城。其家大富，財寶無量：金、銀、琉璃、珊瑚、琥珀、玻璃珠等，其諸倉庫，悉皆盈溢。多有僮僕、臣佐、吏民。象、馬、車乘、牛、羊無數，出入息利乃遍他國，商估、賈客亦甚眾多。時貧窮子游諸聚落，經歷國邑，遂到其父所止之城。

    年長大、喻原有之大乘心發動。窮困求衣食，喻為生死煩惱所逼迫，知求解脫。漸漸遊行，喻熏習既久。遇者、不期而有之謂。遇向本國，喻忽又迴向佛道也。其父求子中止一城，喻佛本教子以大乘，故於大乘中求之；求之不得，乃示現應化於三界也。其家財富無量等，喻佛功德教化之盛。金、銀等財寶，喻法財也。倉庫，喻有為、無為功德之藏。僮僕、喻八萬四千功德。臣佐、喻佛之方便法以佐正智。象馬、喻神通教化。車乘、喻三乘。牛羊、喻萬行莊嚴。出入息利遍於他國，喻成就自利、利他功德，遍於九法界之國也。商賈、喻宣揚佛法之三乘聖眾。窮子遊行經歷遂至父城，喻熏習既久，重復值佛應身於三界也。

    子四　不肯修大喻
    『父每念子，與子離別五十餘年，而未曾向人說如此事。但自思惟，心懷悔恨。自念老朽，多有財物，金、銀、珍寶倉庫盈溢，無有子息，一旦終沒，財物散失，無所委付，是以殷勤每憶其子。復作是念：我若得子委付財物，坦然快樂，無復憂慮。此明父恆念子也。父曾教子發大心，今已退轉，故曰離別。未向人說者，未向菩薩說也。老朽多財物等，喻佛自身功德成熟。子息者，佛以一切眾生具出世大乘心者為子息，今已發大乘心者既已退轉，故如無子息，以小乘人不能擔荷佛法也。

    『世尊！爾時窮子傭賃展轉遇到父舍，住立門側，遙見其父踞師子床，寶几承足，諸婆羅門、剎利、居士皆恭敬圍繞，以真珠、瓔珞、價直千萬莊嚴其身，吏民、僮僕、手執白拂侍立左右，覆以寶帳，垂諸華旛，香水灑地，散眾名華，羅列寶物，出內取與，有如是等種種嚴飾，威德特尊。窮子見父有大力勢，即懷恐怖，悔來至此。竊作是念：此或是王，或是王等，非我傭力得物之處，不如往至貧里，肆力有地，衣食易得。若久住此，或見逼迫強使我作。作是念已，疾走而去。

    此明子見驚走也。傭賃、傭工取賃，喻樂小法。門側、喻大乘教門之側。遙見其父者，喻佛之大化身與他受用身，為十地之菩薩所可見，而聲聞眾不能見之，故曰遙見。佛以一切法空為床，以萬行為足，婆羅門、剎利、居士，喻大乘、獨覺、聲聞三乘之聖眾。吏民、僮僕等，如前已釋。散眾名華，喻施教化。羅列寶物、出內取與，亦喻自利、利他之功德。見父力勢怖悔走去者，喻此退失大乘心之人，現在苦中雖求法食，而因已自忘其原有之大乘心，遂反怯怖大乘，以為與己不類，非我所堪，轉不如小法之與己方便也。

    『時富長者於師子座，見子便識，心大歡喜，即作是念：我財物庫藏今有所付，我常思念此子，無由見之而忽自來，甚適我願。我雖年朽，猶故貪惜。即遣傍人急追將還，爾時使者疾走往捉，窮子驚愕，稱怨大喚：「我不相犯，何為見捉」？使者執之逾急，強牽將還，於時窮子自念無罪而被囚執，此必定死，轉更惶怖，悶絕躄地。此明父令急捉及子遂憂惶也。見子便識，喻佛唯一乘而以大乘為心，故見曾發大心者，即能識為佛子。傍人、喻佛之大乘教義。以佛自證於大乘之理，故理即大乘之主，而教即為大乘之傍人也。我不相犯，喻我本不求大乘，即須菩提前所謂不生一念好樂之心是也。惶怖悶絕躄地，喻大乘教義強為教化，不但不能使之信受以引起其原有之大乘心，乃并其原有之善根亦遭傷斷，而將永淪於生死海矣。

    子五　化以二乘喻
    『父遙見之，而語使言：「不須此人，勿強將來！以冷水灑面，令得醒悟，莫復與語」。所以者何？父知其子志意下劣，自知豪貴為子所難。審知是子，而以方便不語他人云是我子。使者語之：「我今放汝，隨意所趣」。窮子歡喜，得未曾有，從地而起，往至貧里以求衣食。
    此明啟發權心。豪貴、喻大乘。不語他人云是我子者，喻佛本知其曾發大心，今因時機未熟，教之不利，爰隨順其意，聽用小法修行，是即方便權說，而佛初不預言其曾發大心、原為佛子也。往至貧里求食，即用小法修行之謂。

    『爾時、長者將欲誘引其子而設方便，密遣二人──形色憔悴無威德者──汝可詣彼徐語窮子：「此有作處，倍與汝直。窮子若許，將來使作。若言欲何所作，便可語之雇汝除糞，我等二人亦共汝作」。時二使人即求窮子，既已得之，具陳上事。爾時、窮子先取其價，尋與除糞。
    此明隨順誘引。二人、喻二乘之教義。理通一乘，此未明言，故云密遣。憔悴無威德，喻小乘功德缺乏莊嚴之相。除糞、喻修斷見、思等惑。二乘教義本通大乘，二乘所作亦趨一乘，而教法之力亦能助斷煩惱，故曰我等二人亦共汝作。先取價後除糞者，喻先得聞思之慧，後起修慧也。

    『其父見子，愍而怪之。又以他日，於窗牖中遙見子身，羸瘦憔悴，糞土塵坌，汙穢不淨，即脫瓔珞細軟上服嚴飾之具，更著麤弊垢膩之衣，塵土坌身，右手執持除糞之器，狀有所畏。語諸作人：「汝等勤作！勿得懈息」。以方便故得近其子，後復告言：「咄！男子！汝常此作，勿復餘去，當加汝價。諸有所須盆器、米、麵、鹽、醋之屬，莫自疑難，亦有老弊使人，須者相給，好自安意。我如汝父，勿復憂慮。所以者何？我年老大而汝少壯，汝常作時，無有欺怠、瞋恨、怨言，都不見汝有此諸惡，如餘作人，自今已後如所生子」。

    此明引入二乘。羸瘦汙穢等，喻雖修三慧，仍不免煩惱不淨之相。脫莊嚴之具、著麤弊之衣、執除糞之器、近與子言等，喻佛審觀眾生根器，隨順誘引之相。常作加價，喻令恆常修習，惑業可斷，則果位自增。盆器、米鹽等，喻三昧功德之法。老弊使人，喻四神足解脫所修之法，言此諸功德皆可獲得也。無有欺怠等，喻已能折伏三業之惡，復已堪為佛子也。

    『即時長者，更與作字，名之為兒。爾時、窮子雖欣此遇，猶故自謂客作賤人，由是之故，於二十年中常令除糞。過是已後，心相體信，入出無難，然其所止猶在本處。
    此明便登果位。名為兒者、喻預聖流，已斷初果見惑也。再二十年常令除糞，喻已斷思惑，證二果、三果也。心相體信，喻識達生空，得證解脫，成四果阿羅漢也。入出無難，喻自他俱利。仍止本處，喻雖已證涅槃，而心仍著小未能向大也。

    子六　示大不悕喻
    『世尊！爾時、長者有疾，自知將死不久，語窮子言：「我今多有金、銀、珍、寶倉庫盈溢，其中多少所應取與，汝悉知之。我心如是，當體此意。所以者何？今我與汝便為不異，宜加用心，無令漏失」。爾時、窮子即受教敕，領知眾物，金、銀、珍、寶及諸庫藏，而無希取一餐之意。然其所止，故在本處，下劣之心亦未能捨。有疾、喻佛念根性已熟之四人尚未度脫，懼其不得度而示現憂疾也。已證羅漢者，已不疑於大乘法，且知小乘所證之空性與大乘功德之第一義空，本自無二無別，故此云我有金銀珍寶等汝悉知之也。體此意，喻當體此領受各功德之意。今我與汝便為不異者，喻小乘、大乘終唯一乘。蓋小乘專取生空之門，大乘則等取生空、法空之門，然小乘所證之真如法性，則與大乘所證之第一義空及所免之分段生死，初無所異，此不異之義也。故所有自利利他之功德，當勿漏失。領知、即領取一切佛功德，且知為佛宣說此功德以教化菩薩，然自不希求，仍止於小乘之地。猶窮子雖已被長者認為己子，而仍心甘下劣，常自安止於傭工之本處也。

    癸二　喻今獲得
    子一　父付
    『復經少時，父知子意漸以通泰，成就大志，自鄙先心。臨欲終時，而命其子并會親族、國王、大臣、剎利、居士，皆悉已集。即自宣言：「諸君當知！此是我子，我之所生。於某城中捨吾逃走，竛竮辛苦五十餘年，其本字某，我名某甲，昔在本城懷憂推覓，忽於此間遇會得之，此實我子，我實其父。今我所有一切財物，皆是子有，先所出內是子所知」。

    少時、喻說大法之因緣已熟。子意通泰等，喻小乘人之意，漸通入於大乘，而心已泰然向大也。臨欲終時，就法華會言之，喻應說之大法已說，應度之眾生已度，應化將畢也。以下各句，喻佛復於菩薩大眾中說：彼本佛子，我於昔曾教以菩薩法，彼忽退轉失大乘心，墮於生死，流浪五趣。我久教化，今復成就，一切大乘法財自利利他功德，彼悉有之，與佛無異也。

    子二　子獲
    『世尊！是時窮子聞父此言，即大歡喜，得未曾有。而作是念：「我本無心有所希求，今此寶藏自然而至」。
    喻本不知好樂大乘，而不料大乘之法即由小乘權法獲之。今一開示，立知真為佛子，從佛口生也。

    辛三　合領
    壬一　合昔不悕
    『世尊！大富長者則是如來，我等皆似佛子，如來常說我等為子。世尊！我等以三苦故，於生死中受諸熱惱。迷惑無知，樂著小法。
    合領，謂回合前喻以生領解也。
    此下為合昔不悕。此三小段，合最初發心、退流生死、及不肯修大。三苦、指苦苦、壞苦、行苦，如前已釋。

    『今日世尊令我等思惟蠲除諸法戲論之糞，我等於中勤加精進，得至涅槃一日之價。既得此已，心大歡喜，自以為足。便自謂言：於佛法中勤精進故，所得弘多。此合化以二乘。思惟、即思心所，善惡之行皆其所起。此指正思惟，故由是修習，以斷身、邊、邪、見、戒、五見等法之戲論，遂斷見、思等惑，取證阿羅漢，然只證小乘涅槃，僅免分段生死，故云一日之價。糞、仍喻煩惱，諸戲論法皆是煩惱也。

    『然世尊先知我等心著弊欲，樂於小法，便見縱捨，不為分別汝等當有如來知見寶藏之分。世尊以方便力說如來智慧，我等從佛得涅槃一日之價以為大得，於此大乘無有志求。我等又因如來智慧為諸菩薩開示演說，而自於此無有志願。所以者何？佛知我等心樂小法，以方便力隨我等說，而我等不知真是佛子。

    此合示大不悕。文有數義：一、世尊知我著於貪欲，以小法為樂，即不分別說明我等亦有大乘之分。二、佛說方便權教，即是密說如來智慧，因我著於已得涅槃之價，遂不志求大乘。三、以佛說如來智慧專為菩薩，自遂無有志願。其實佛為隨順我等之種姓權說小乘，而我等固真為佛子也。

    壬二　合今獲得
    『今我等方知世尊於佛智慧無所吝惜，所以者何？我等昔來真是佛子，而但樂小法，若我等有樂大之心，佛則為我說大乘法。於此經中唯說一乘，而昔於菩薩前毀訾聲聞樂小法者，然佛實以大乘教化。是故我等說本無心有所希求，今法王大寶自然而至，如佛子所應得者皆已得之』。

    此亦有三義：一、我昔疑佛不教我以大乘為吝，今知佛早為我密說，原無所吝。若我等早知樂大，佛更早為顯說矣。二、佛雖於菩薩前毀訾聲聞，如維摩詰經所言小乘為焦芽敗種，為貧所樂法，如蓮不出於高原之類，然佛實以大乘隱為教化。觀佛於此經唯說一乘，其意可知。三、言我等昔不知求，今已實獲，真為佛子。

    庚二　偈頌
    辛一　頌法說
    爾時、摩訶迦葉欲重宣此義而說偈言：『我等今日聞佛音教，歡喜踊躍，得未曾有。佛說聲聞當得作佛，無上寶聚，不求自得。
    此頌、共八十六頌半，約分為二：初七十三頌半，頌法領、喻領、合領；後十三頌，屬本品經文第三條、陳四人之荷恩。摩訶迦葉，在四人中年最長老，故以領首。

    辛二　頌喻說
    壬一　頌昔不悕喻
    癸一　頌發心退失喻
    『譬如童子幼稚無識，捨父逃逝，遠到他土，周流諸國五十餘年。
    此初半頌頌最初發心喻，次一頌頌退流生死喻。解均見上。

    癸二　頌中還見佛喻
    『其父憂念，四方推求，求之既疲，頓止一城，造立舍宅，五欲自娛。其家巨富，多諸金、銀、硨磲、碼瑙、真珠、琉璃，象、馬、牛、羊、輦輿、車乘、田業、僮僕、人民眾多，出入息利乃遍他國，商估、賈人無處不有。千萬億眾圍繞恭敬，常為王者之所愛念，群臣豪族皆共宗重。以諸緣故往來者眾，豪富如是，有大力勢。一城、即大乘之化城。五欲、即淨法界等五法之樂。田業、喻智斷二德。人民、喻佛為九法界之法王，九法界眾生皆其人民。利息遍於他國，喻佛化遍行於凡聖同居土。商賈、喻傳布佛化之三乘聖眾，亦喻應現人天六道之三類化身。為王者愛念，喻為佛法性身、受用身之所護念。群臣、豪族，喻法身諸菩薩眾。豪富有勢，喻佛萬德莊嚴以自住於大乘也。

    癸三　頌不肯修大喻
    『而年朽邁，益憂念子，夙夜惟念死時將至，癡子捨我五十餘年，庫藏諸物當如之何！
    此二頌、頌父恆念子。

    『爾時、窮子求索衣食，從邑至邑，從國至國。或有所得，或無所得，飢餓羸瘦，體生瘡癬。漸次經歷，到父住城，傭賃展轉，遂至父舍。
    此三頌、頌遇到父舍也。求索衣食，喻求離苦之人天善法。飢餓羸瘦，喻無大法食以充養此大乘種子。瘡癬、喻惡見及不持堅戒之過失。漸次經歷，喻求人天則有向上心，求解脫則有出世心，漸次求法，遂趨向於中道之大乘也。

    『爾時、長者於其門內，施大寶帳，處師子座，眷屬圍繞，諸人侍衛。或有計算金銀寶物，出內財產，注記券疏。窮子見父豪貴尊嚴，謂是國王、若國王等，驚怖自怪：何故至此？覆自念言：我若久住，或見逼迫，強驅使作。思惟是已，馳走而去，借問貧里，欲往傭作。
    此六頌、頌所見父相及見已驚走也。佛自住於大乘，故以大乘為宅。門、喻大乘之教。未信解大教者，均在大乘之教門外；佛因教通理，因行證果，故在門內。國王喻佛，國王等喻法身菩薩。餘解見前。

    『長者是時在師子座，遙見其子，默而識之。即敕使者：「追捉將來」！窮子驚喚，迷悶躃地，是人執我，必當見殺，何用衣食？使我至此！
    此三頌、頌父捉子驚也。默而識之者，喻佛以妙智觀察，於眾生界中識知此為已發大心之人也。見殺，喻本未希求，逼修大行，與死不殊。何用衣食，言但求小法，何為至此被大乘見逼也。

    癸四　頌化以二乘喻
    『長者知子愚癡狹劣，不信我言，不信是父，即以方便，更遣餘人──眇目、矬陋、無威德者。汝可語之：「云當相雇，除諸糞穢，倍與汝價」。窮子聞之，歡喜隨來，為除糞穢，淨諸房舍。
    此四頌、頌父命子依也。佛以方便導以小乘，令除煩惱糞，淨五蘊舍。發小心者，遂聞之歡喜矣。遣餘人，喻不說大而說小。眇目、喻小乘只證生空，異於大乘圓證二空。又斷見、思惑者，即是斷貪欲，貪欲既斷，慈悲乃顯，則此心即大慈大悲之淨舍；若貪欲不斷，則此舍即不淨矣。

    『長者於牖常見其子，念子愚劣，樂為鄙事。於是長者著弊垢衣，執除糞器，往到子所，方便附近，語令勤作。既益汝價，并塗足油，飲食充足，薦席厚煖。如是苦言：「汝當勤作」！又以軟語：「若如我子」。長者有智，漸令入出，經二十年，執作家事。
    此五頌半、頌勸登果位也。塗足油、謂塗以防足風濕之油，為印度土人之常需，此喻修戒。飲食充足、喻修慧。薦席厚煖，喻修定。若如我子，喻許為相似佛子以誘之。入出、喻自行、教人。經二十年執作家事，喻居二乘之位，知說大乘之法也。

    癸五　頌示大不悕喻
    『示其金、銀、真珠、玻璃，諸物出入，皆使令知。猶處門外，止宿草庵，自念貧事，我無此物。
    猶處門外以下，喻雖知大乘教門之義，而自卑謂無我分，故仍止於大乘之門外也。

    壬二　頌今獲得喻
    『父知子心漸已曠大，欲與財物，即聚親族、國王、大臣、剎利、居士，於此大眾，說：「是我子，捨我他行，經五十歲；自見子來，已二十年。昔於某城而失是子，周行求索，遂來至此。凡我所有舍宅、人民，悉以付之，恣其所用」。子念昔貧，志意下劣，今於父所大獲珍寶，并及舍宅、一切財物，甚大歡喜，得未曾有。

    辛三　頌合說
    壬一　頌合昔不悕
    『佛亦如是，知我樂小，未曾說言汝等作佛，而說我等得諸無漏，成就小乘，聲聞弟子。
    此二頌、頌佛初不說我堪作佛故不悕。

    『佛敕我等說最上道，修習此者當得成佛。我承佛教，為大菩薩，以諸因緣、種種譬喻、若干言辭，說無上道。諸佛子等，從我聞法，日夜思惟、精勤修習。是時諸佛即授其記、汝於來世當得作佛。一切諸佛祕藏之法，但為菩薩演其實事，而不為我說斯真要。如彼窮子、得近其父，雖知諸物，心不希取。我等雖說佛法寶藏，自無志願，亦復如是。
    此八頌、頌佛說大乘，專教菩薩，非正敕我故不悕。

    『我等內滅，自謂為足，唯了此事，更無餘事。我等若聞淨佛國土，教化眾生，都無欣樂。所以者何？一切諸法皆悉空寂：無生、無滅，無大、無小，無漏、無為，如是思惟，不生喜樂。我等長夜，於佛智慧無貪無著，無復志願，而自於法謂是究竟。我等長夜修習空法，得脫三界苦惱之患，住最後身有餘涅槃。佛所教化，得道不虛，則為已得報佛之恩。我等雖為諸佛子等說菩薩法以求佛道，而於是法求無願樂。導師見捨，觀我心故，初不勸進說有實利。

    此十頌半，頌自得涅槃，謂已滿足故不悕。內滅、已滅見、思惑，已滅分段生死也。一切諸法皆悉空寂，謂我已證空，菩薩亦空，即金剛經所謂實無有法名為菩薩也。無漏、無為，即無相觀。已報佛恩，謂我等如實修行成道，自度度他，即為已報佛恩。下復結言：佛觀我心不樂大乘，故於我等捨而不勸。此總釋其不悕之旨也。

    壬二　頌合今獲得
    『如富長者，知子志劣，以方便力柔伏其心，然後乃付一切財物。佛亦如是，現希有事，知樂小者，以方便力調伏其心，乃教大智。
    此三頌法喻對明，初教方便，後說真實。

    『我等今日得未曾有，非先所望而今自得，如彼窮子得無量寶。世尊！我今得道得果，於無漏法得清淨眼。我等長夜持佛淨戒，始於今日得其果報；法王法中久修梵行，今得無漏無上大果。我等今者真是聲聞，以佛道聲令一切聞。我等今者真阿羅漢，於諸世間──天、人、魔、梵，普於其中應受供養。
    此七頌、明我今獲得也。無漏法、指無上功德。清淨眼、指無上智慧。言今者真知得道得果，真是聲聞，真阿羅漢，而決定自當作佛矣。

    己三　陳四人之荷恩
    『世尊大恩，以希有事憐愍教化，利益我等，無量億劫誰能報者！手足供給，頭頂禮敬，一切供養皆不能報。若以頂戴兩肩荷負，於恆沙劫盡心恭敬；又以美膳、無量寶衣，及諸臥具、種種湯藥；牛頭旃檀及諸珍寶以起塔廟，寶衣布地：如斯等事以用供養，於恆沙劫亦不能報。
    此六頌半、總明佛恩難報。

    『諸佛希有！無量無邊不可思議大神通力，無漏無為諸法之王，能為下劣忍於斯事，取相凡夫，隨宜為說。諸佛於法得最自在，知諸眾生種種欲樂、及其志力，隨所堪任，以無量喻而為說法。隨諸眾生宿世善根，又知成熟、未成熟者，種種籌量分別知已，於一乘道隨宜說三』。
    此六頌半、別明佛恩難報。諸佛於法得最自在，即下文知諸眾生欲樂、隨順宿根、方便喻說等事。佛具無量無邊功德智慧，乃不居淨土示現穢方，隨逐凡夫，因機化度。此恩最為難報，故真能如法修行者，斯真能報佛恩也已！

    藥草喻品第五

    第二周說法中，第一節如來喻化、及第二節中根領悟已釋竟，茲釋第三節佛重述成。即佛重述前所未盡之義，再伸引證，俾共了解也。成此義者，為藥草喻品。方便品為上根正說法相，而鶖子當下即能領悟斯法，故曰如來法說、鶖子法領。譬喻、信解二品，為中根顯說譬喻，而四人當下亦即解此譬喻，故曰如來喻說、四人喻領。今佛仍欲以喻重顯法義，故有此品。

    前說佛唯一乘方便說三，則知三乘原為一乘。而於應行權說之處，仍不能不隨宜說法，或說人天，或說二乘，或直說唯一佛乘。若必執著唯一佛乘無別餘乘，如是之說雖能契於佛之本懷，而於佛方便說法之智，即是未能了解。蓋眾生種姓，各類心性恆沙差別，若專執一乘之教，是即成法華論所說之第三增上慢，必有若干種姓眾生不能曲受佛乘之利益矣。為對治此種增上慢，故有此品。

    方便品曾說佛之智慧及其智慧門二均甚深，嗣於譬喻品中開權顯實，方便說三，佛乘唯一，已共領悟佛之智慧甚深矣。今須說明眾生之機雖各不同，而如來說法則皆平等：或聞四諦、因緣，或聞教菩薩法，三根各潤，一雨均沾，以明佛之智慧門甚深，故說此品。

    法華論十種無上云：第一為顯種子無上，故說雨譬喻。蓋此雨普潤三草，而大草取喻佛種，與中小二草雖同被一雨，獨有大根、大莖、大枝、大葉之殊異，以此大草之種子為無上故也。為顯此種子無上故，故說此品。

    藥草、總喻五乘種姓之眾生，眾生依佛教化以修行證果，猶草依土地雨水以滋養生長也。藥不必皆草，如金石等藥是。草不必皆藥，如非藥之草等是。以藥草為喻，取其有善種無漏種，皆能對治惡煩惱疾病之功用也。

    戊三　佛重述成
    己一　讚印
    爾時、世尊告摩訶迦葉及諸大弟子：『善哉！善哉！迦葉善說如來真實功德，誠如所言。如來復有無量無邊阿僧祇功德，汝等若於無量億劫說不能盡。
    此讚許大迦葉之說，而加以印可也。告諸大弟子，則所示者不僅大迦葉等四人，已寓普利中、下根之意。佛意謂：唯一佛乘方便說三，此如來不可思議之隨順眾生功德，而汝大迦葉乃能說之，故堪讚善。然如來尚有無盡藏功德，為汝等窮劫所不能盡說。此重申實法之義以廣眾心，兼以明無上之自利利他佛功德，非僅借語言所能盡顯也。阿僧祇、義言無數。

    己二　陳述
    庚一　長行
    辛一　法述
    『迦葉當知！如來是諸法之王，若有所說，皆不虛也。
    法述、謂正述法相。約分為四，此釋佛興於世。佛為眾生說法，無論說虛、說實、說有、說無，均各隨宜顯示，無不自在，能轉法輪，不為法縛，故曰法王。又所說諸法，均能契於正法之理，契於眾生之機，令各隨分獲實在之利益，故曰不虛。又不虛之義，非語言有一定軌式之謂；若以一定軌式為不虛，如佛先說小乘涅槃為究竟，後復說大乘涅槃方為究竟，則前說豈非虛語。蓋前語契機，後語契理，皆於眾生各有實益，是謂不虛。試反證之，彼世間種種施為造作，然不久即歸破滅，以用有漏法收有漏果故，以所說非無漏、非究竟、非第一義故。更換言之，惟佛一一所說，皆無漏、皆究竟、皆第一義，故皆不虛。然非佛之智慧，亦何由能了一切種，察眾生機，說此無漏、究竟、第一義之法，使眾生證知其不虛乎？故又知惟佛之說，始皆不虛也。

    『於一切法，以智方便而演說之，其所說法，皆悉到於一切智地。
    此釋法利群生。一切智地即佛之究竟地。一切法之實相，非真智不能證，非語文所可示，即欲說之亦不過以此不能及之語文，曲顯其假相而已。譬有人言：「如人飲水，冷暖自知」。試問此所言之冷暖，豈復彼飲水人所自證知之冷暖乎？蓋彼心自證知之冷暖，為法之自相，非語文所能及；而此設言之冷暖，只為語文上所述任何物之冷暖通相耳。然佛以方便之智，悉能隨順眾生以演說一切法；而其所說之法，亦盡契合於佛之究竟智地，使眾生莫不先後了然於佛所自證之實際理地也。

    『如來觀知一切諸法之所歸趣，亦知一切眾生深心所行，通達無礙。
    此釋受道有殊。佛既以方便，用五乘之法隨順示教，則眾生聞此教理以起行證果者，自各異其歸趣。又眾生之心，其顯者本非難知，然由無始劫來善惡等根所發動以起於行之深心，則不易觀照而曉了，而惟佛悉能觀而知之，通達無礙。此為佛之正智，以無礙故。由是觀何眾生、說何法義，即得令曲折以赴於一切智地也。

    『又於諸法究竟明了，示諸眾生一切智慧。
    此釋不能自達。謂佛於諸法能知究竟，故能隨順眾生根性，初與三乘，後示一乘，令諸眾生終入佛之智慧。因是益顯眾生非得佛為開示，則末由知種種差別法，悉終會歸於一切種智，故曰不能自達。

    以上法述四種，又可別釋如下：以佛為法王所說不虛一段，為總標。以佛所說法悉到一切智地一段，為開佛知見；以觀知諸法所歸趣，即係顯示真如，為示佛知見；以能知眾生深心所行，即能使眾生開悟，為悟佛知見；以示諸眾生一切智慧，即係導引眾生入於佛智，為入佛知見。於前釋之義，亦能互相顯明。

    辛二　喻述
    壬一　總喻
    『迦葉！譬如三千大千世界山川、溪谷──土地所生卉木、叢林、及諸藥草，種類若干，名色各異。

    三千大千世界，指生佛所依之凡聖同居土。四聖、六凡──十法界之平等根本依，本為一相無相之真如。就佛之清淨本心言，為庵摩羅識；就眾生之覆障心言，遂為阿賴耶識。由是從共相業種而起於現行，因有此三千大千世界，亦為十法界所同居之依報。山川溪谷，均屬土地：高起為山，流水為川，兩山之間為谷，水之所注為溪。卉、草也，卉木叢林，言卉與木皆有叢林。復言諸藥草者，明藥草異於他草，即以喻具世出世善法種子之五乘眾生也。五乘種子體類各別，如藥草之種類甚多；五乘之相用攸殊，如藥草之名色各異也。

    壬二　別喻
    癸一　法王出世說教普滋喻
    『密雲彌布，遍覆三千大千世界。
    雲、喻佛之應化身，化佛非一，隨類應現於九法界，故以密雲遍佈喻之。化佛同時示現，隨處說法，一音圓演，異類等解，如密雲之遍覆大千世界也。

    癸二　稟潤各異喻
    『一時等澍，其澤普洽卉木叢林、及諸藥草：小根小莖小枝小葉，中根中莖中枝中葉，大根大莖大枝大葉，諸樹大、小，隨上中下各有所受。一雲所雨，稱其種性而得生長，華果敷實。

    及時行雨曰澍。因雨平等而澍，故其澤普遍周洽於草木，而能治疾病之藥草亦等同受其滋潤也。草幹曰莖。大、中、小三草之根、莖、枝、葉，次第生長，喻人天乘、聲聞獨覺乘、菩薩乘，各各依教證理，依理起行，依行得果也。又根、莖、枝、葉，亦分釋為種姓、發心、修行、得果四者。因根有大小，其所生之莖、枝、葉、亦有大小，喻大乘種姓及小乘種姓既各不同，斯其所發之心、所起之行、所得之果，亦遂各有大小之不同也。諸樹之中，但分大小樹二類。小樹、喻七地以前菩薩，大樹、喻八地已上，以具四不退故也。觀本品重頌之義，經但於二木分上中下三品，茲釋之如下：初二三四五地以前之菩薩為小，六七八地為中，九十────二地為上也。又別釋：大樹、小樹各有上中下三品：以十住、十行、十迴向比小樹之三品。以相同世間人天乘之初二三地，比大樹之下；以四五六地相同出世二乘，比大樹之中；以超過世間二乘道之七八九十地，比大樹之上，其義亦有所顯。生長華果敷實各稱種姓者，明稟潤之各殊也。生、喻初心，長、喻後習，華敷、喻聞教修行，果實、喻證理得果。言同受等澍之雨，而所生之饒益各有差別也。

    癸三　不自覺知喻
    『雖一地所生、一雨所潤、而諸草木各有差別。
    一地、即此大千世界之土地。雨無差別，受有差別，喻教施無差別而機益有差別，均為各各眾生所不自知也。

    辛三　合述
    壬一　合法王出世說教普滋
    『迦葉當知! 如來亦復如是，出現於世，如大雲起。以大音聲普遍世界天、人、阿修羅，如彼大雲遍覆三千大千國土。

    壬二　合稟潤各異
    『於大眾中而唱是言：「我是如來、應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。未度者令度，未解者令解，未安者令安，未涅槃者令得涅槃。今世後世如實知之，我是一切知者、一切見者、知道者、開道者、說道者。汝等天、人、阿修羅眾，皆應到此，為聽法故」。爾時無數千萬億眾生，來至佛所而聽法。

    此釋自標召集及他聞普至也。佛以所成就佛果之功德，標示於眾，此即出大音聲普遍世界之意。蓋佛所成就之自性功德，非佛自唱，則眾生無由知之也。度、即脫離苦惱。解、即斷惡修善。安、即修安樂行。得涅槃、即得佛涅槃。此亦知苦、斷集、修道、證滅之四弘願。今世後世如實了知，即佛之三明智，解已見前。一切知、即佛之如理、如量之二智。一切見、即如來肉眼、天眼、慧眼、法眼、佛眼之五眼。道、即佛之中道第一義諦，惟佛之真智能自證知；眾生煩惱能為道之障蔽，惟佛能開發；法性理同，眾生機異，惟佛能方便演說。故佛以此標示天人等眾，而無數千萬億種眾生悉至佛所而聽法也。

    『如來於時觀是眾生諸根利鈍，精進懈怠，隨其所堪而為說法，種種無量，皆令歡喜，快得善利。是諸眾生聞是法已，現世安隱，後生善處，以道受樂；亦得聞法，既聞法已，離諸障礙，於諸法中任力所能漸得入道。如彼大雲，雨於一切卉木叢林、及諸藥草，如其種性，具足蒙潤，各得生長。

    此釋佛應導利及生聞獲益也。根鈍者、為說人天法，根利者、為說二乘法，精進者、為說菩薩修行法，懈怠者、為說簡便易行之十念生西等法，此皆如來隨眾生之所堪而為說法也。眾生根性之中，利之中尤有利，鈍之中仍有鈍，根性之差別無量，即說法之方便無量，故曰種種無量；而要皆能使眾生各各獲益。獲益之別有二：一、為世間果，如善根未種者種，未成熟者成熟，均名現世安隱。現世既能如是，故其後生亦在善道之中。以正因果之道，受正因果之樂，是為以道受樂。二、為出世間果，久聞佛法，漸離煩惱及所知之二障以入於道。或無種姓令得前果，或有種姓令得後果。若為二乘，則離見、思障礙，若為菩薩，則離無明障礙。均由是以入於無上菩提之道。如彼大雲一時等澍，而草木已各隨其種性，蒙潤生長矣。

    壬三　合不自覺知
    『如來說法，一相一味，所謂解脫相、離相、滅相，究竟至於一切種智。其有眾生聞如來法，若持、讀誦、如說修行，所得功德不自覺知。所以者何？唯有如來知此眾生種相體性：念何事，思何事，修何事；云何念，云何思，云何修；以何法念，以何法思，以何法修，以何法得何法。眾生住於種種之地，唯有如來如實見之，明了無礙。如彼卉木叢林、諸藥草等，而不自知上中下性。

    一相、即一真如相。一味、即一無漏味。因解脫煩惱障而顯之真如相，名解脫相；因離所知障而顯之真如相，為離相；因滅除二種生死而顯之真如相，為滅相。如來所說諸法，究竟不離涅槃智性。眾生聞之，隨順受持，皆得各成就其三草、二木之行果而不自覺知也。念為聞慧，思為思慧，修為修慧。何事、即每一乘人所受為何乘教之謂。如來知此眾生念何事者，謂知此眾生所念為二乘或大乘之教，抑他乘之教也。思何事、修何事倣此。又如來知此眾生云何念、思、修者，謂知此眾生念、思、修三慧之行相也。又知其以何法念、思、修者，謂知其念、思、修三慧之體也。又知其以何法得何法者，謂知其以何行得何果，以何教得何理也。住種種地，謂如人天、二乘、菩薩等，各居自種姓之地位。蓋眾生之種相體性及其因行果位之各各差別，唯佛以正智觀照，盡能如實了知，而眾生各不自知，猶如草木不自知其有上中下三性也。

    壬四　結成
    『如來知是一相、一味之法，所謂解脫相、離相、滅相、究竟涅槃常寂滅相，終歸於空。佛知是已，觀眾生心欲而將護之，是故不即為說一切種智。汝等迦葉甚為希有！能知如來隨宜說法，能信能受。所以者何？諸佛世尊隨宜說法，難解難知』。
    如來知是實法終歸於空者，以是法究竟圓滿畢竟空寂，愣嚴所謂究竟菩提為無所得者是也。眾生心欲尚有覆障，未及知此，故如來不遽為說，所以將護之令免生謗罪也。以下歎法之難知，並再讚迦葉之能知。

    庚二　重頌
    辛一　頌陳述
    壬一　頌法述
    爾時、世尊欲重宣此義而說偈言：『破有法王，出現世間，隨眾生欲，種種說法。如來尊重，智慧深遠，久默斯要，不務速說。有智若聞，則能信解；無智疑悔，則為永失。是故迦葉！隨力為說，以種種緣令得正見。

    有之名對無而成，始以和合而有，復以相續而有，而法界於以安立，遂顯萬有之相。然此萬有實始於一業之所成，故名業有；因業召苦，復名苦有；合上業、有為二有；統欲界、色界、無色界為三有；合生有、死有、中有──即中陰身──本有為四有；分觀五趣為五有；加阿修羅為六有；加仙趣為七有；又八苦之相為八有；九地、九有情居為九有；然九有均由十善道、十惡道所成，又為十有；更就果報上之四洲人類、及地獄、鬼、畜、修羅之四惡趣、六欲天、並四禪天、四空天、更加大梵天、無想天、阿那含天、統為二十五有。一真法界本無差別之相，徒以無明妄動，業相橫生，如大幻師，以大幻力現為幻相，遂成諸有。法王如佛，懼眾生之著於有也，故先破有。破之奈何？若直截根源，則即教照破此造作萬有之無明令空而已。如不能空，先令離我障、離所知障。如不能離，先令以善業代惡業，然後以不動業代善、惡業，次更以定慧均等之無漏業代不動業，由是漸可斷離無明而成破有之佛智。

    又、別釋數義如下：凡有法執者，必墮於因果之範圍，以皆為有為法故。佛以真智證於平等真如法性，一切有為法悉不離而離，泯絕無寄，故曰破有法王。以佛智如如，離有為之相也。又破者、破一切法，有者、有一切法，謂佛破一切遍計所執本空之法，有一切依、圓所顯本有之法也。又經云：一切法不生故般若生。故知一切有漏法破即一切無漏法有，一切有為法破即一切無為法有，一切眾生法破即一切聖人法有，一切世間法破即一切出世間法有：以破故有，此又由破而有之一釋也。本節重頌之意，以法王示現，原為隨順眾生說種種法，令終得入於佛之正見。有智、無智，悉視所堪，不務速說致令永失也。

    壬二　頌喻述
    『迦葉當知！譬如大雲起於世間，遍覆一切，慧雲含潤，電光晃曜，雷聲遠震，令眾悅豫。日光揜蔽，地上清涼，靉靆垂布，如可承攬。其雨普等，四方俱下，流澍無量，率土充洽。山川、險谷、幽邃所生，卉木、藥草、大小諸樹、百穀、苗稼、甘蔗、蒲萄，雨之所潤，無不豐足；乾地普洽，藥、木並茂。其雲所出一味之水，草木叢林隨分受潤，一切諸樹上中下等，稱其大小各得生長。根、莖、枝、葉、華、果、光色，一雨所及，皆得鮮澤。如其體相、性分大小，所潤是一而各滋茂。

    電曜、所以放光動眾，雷震、所以懾伏惡人，蔽日、喻能摧滅外道，皆頌大雲之德。其雨普等四句，頌雨之功能。山川險谷句以下二頌半，頌所潤之物。其雲所出句以下三頌，頌所潤各物之差別功用。如其體相下一頌，頌不自覺知。

    壬三　頌合述
    癸一　合佛興於世說教普滋
    『佛亦如是，出現於世，譬如大雲普覆一切。既出於世，為諸眾生分別演說諸法之實。

    癸二　合稟潤各異
    子一　合自標召集
    『大聖世尊，於諸天人一切眾中而宣是言：「我為如來兩足之尊，出於世間，猶如大雲，充潤一切枯槁眾生，皆令離苦得安隱樂──世間之樂及涅槃樂。諸天人眾，一心善聽！皆應到此，覲無上尊。

    『我為世尊，無能及者，安隱眾生故現於世。為大眾說甘露淨法，其法一味、解脫、涅槃，以一妙音演暢斯義，常為大乘而作因緣。我觀一切普皆平等，無有彼此愛憎之心，我無貪著亦無限礙，恆為一切平等說法。如為一人，眾多亦然。常演說法，曾無他事，去來坐立，終不疲厭。充足世間，如雨普潤。貴、賤、上、下，持戒、毀戒，威儀具足、及不具足，正見、邪見，利根、鈍根，等雨法雨而無懈倦。

    甘露、喻法義能使人心清涼，息煩惱熱。無有愛憎、冤親平等也。我無貪著、不慳大法也。亦無限礙、不存嫉妒也。無有貴賤種性、持戒毀戒、威儀具足與否、及是否外道、根性利鈍等差別者，以但觀善根隨順度脫，此總明說法平等也。

    子三　合生聞獲益
    『一切眾生聞我法者，隨力所受，住於諸地：或處人、天，轉輪聖王，釋、梵諸王，是小藥草。知無漏法，能得涅槃，起六神通及得三明；獨處山林，常行禪定，得緣覺證，是中藥草。求世尊處，我當作佛，行精進定，是上藥草。又諸佛子專心佛道，常行慈悲，自知作佛決定無疑，是名小樹。安住神通，轉不退輪，度無量億百千眾生，如是菩薩名為大樹。佛平等說，如一味雨，隨眾生性所受不同，如彼草木所稟各異。
    此九頌半、頌稟潤各殊之性。蓋人天乘為小藥草，二乘為中藥草，菩薩為大藥草，七地以前菩薩為小樹，八地以上菩薩為大樹，悉各因其本具之種姓而逢潤滋長也。

    『佛以此喻方便開示，種種言辭演說一法，於佛智慧如海一滴。我雨法雨，充滿世間，一味之法，隨力修行。如彼叢林、藥草、諸樹，隨其大小漸增茂好。此三頌半、頌稟潤滋茂之因。

    『諸佛之法，常以一味，令諸世間普得具足，漸次修行皆得道果。聲聞、緣覺處於山林，住最後身，聞法得果，是名藥草各得增長。若諸菩薩智慧堅固，了達三界，求最上乘，是名小樹而得增長。復有住禪，得神通力，聞諸法空，心大歡喜，放無數光度諸眾生，是名大樹而得增長。如是迦葉！佛所說法，譬如大雲，以一味雨，潤於人華，各得成實。
    此八頌，頌稟潤成實之果。

    癸三　頌結成
    『迦葉當知！以諸因緣、種種譬喻，開示佛道，是我方便，諸佛亦然。

    己三　結實
    『今為汝等說最實事，諸聲聞眾皆非滅度，汝等所行是菩薩道，漸漸修學悉當成佛』。
    此結成經說之實法也。佛再申言二乘非究竟滅度，及汝等所行已為菩薩道，則迦葉等當知無上菩提非無己分，而正為其所應作之事也。

    授記品第六

    第二周說法中，已說如來喻化、中根領悟、及佛重述成三節，此應說第四節佛為授記。授、與也，記、記別也。善與惡皆可授記，如將為阿羅漢、將墮地獄之類。又或為眾所知識之人，或為甚深微妙之義，及或有廣大殊勝之因果，均應授記。摩訶迦葉四人，以有因果各各廣大殊勝，當為授記，故有此品。
    如來方便說三，則乘體有異矣。然若執著乘定有異之說，是必小乘種姓人不能成佛。今為對治此染慢及顯示乘平等故，故說此品。
    能授者，為有後得智中世俗智之佛；所授者，必為可受記體性之眾生。若無此體性，則不能授之矣。故如舉外道妄執之無體性法以詢佛，佛雖一切智者，亦默置不答，以既無體性則不可記別故。

    戊四　佛為授記
    己一　為四人現前授記
    庚一　授大迦葉記
    辛一　長行
    壬一　授因記
    爾時、世尊說是偈已，告諸大眾，唱如是言：『我此弟子摩訶迦葉，於未來世，當得奉覲三百萬億諸佛世尊，供養恭敬，尊重讚歎，廣宣諸佛無量大法。
    此記別大迦葉將來成佛之因行也。恭敬尊重讚歎，謂以身、口、意三業虔誠奉佛。廣宣大法，則為利他功德也。

    壬二　授果記
    『於最後身得成為佛，名曰光明如來、應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。
    此記別號。大迦葉本有身光飲吞日月之德為本因，遂以彰其佛果。

    『國名光德，劫名大莊嚴，佛壽十二小劫，正法住世二十小劫，像法亦住二十小劫。
    此記國名、劫名、與壽量。光德者、亦以光明為國之果德。正法、像法等，解均見前。

    『國界嚴飾，無諸穢惡、瓦礫、荊棘、便利不淨。其土平正，無有高下、坑坎、堆阜。琉璃為地，寶樹行列，黃金為繩以界道側，散諸寶華，周遍清淨。此記國土莊嚴清淨之相。

    『其國菩薩無量千億，諸聲聞眾亦復無數。無有魔事，雖有魔、及魔民，皆護佛法』。
    此記眷屬皆為菩薩，及魔民皆知護法也。迦葉以修頭陀苦行為因，故其果報上亦無貪著五欲、嬈亂佛法之魔民魔事。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『告諸比丘！我以佛眼，見是迦葉，於未來世過無數劫，當得作佛。而於來世，供養奉覲三百萬億諸佛世尊，為佛智慧淨修梵行，供養最上二足尊已，修習一切無上之慧，於最後身得成為佛。其土清淨，琉璃為地，多諸寶樹，行列道側，金繩界道，見者歡喜。常出好香，散眾名華，種種奇妙以為莊嚴。其地平正，無有邱坑。諸菩薩眾不可稱計，其心調柔，逮大神通，奉持諸佛大乘經典。諸聲聞眾無漏後身，法王之子，亦不可計，乃以天眼不能數知。其佛當壽十二小劫，正法住世二十小劫，像法亦住二十小劫，光明世尊其事如是』。
    此中初一頌半、標告，次十頌半、頌記，末半頌、結之。

    庚二　為餘三人授記
    辛一　請記
    爾時、大目犍連、須菩提、摩訶迦旃延等，皆悉悚慄，一心合掌，瞻仰尊顏，目不暫捨，即共同聲而說偈言：『大雄猛世尊，諸釋之法王！哀愍我等故，而賜佛音聲。若知我深心，見為授記者，如以甘露灑，除熱得清涼。如從饑國來，忽遇大王膳，心猶懷疑懼，未敢即便食；若復得王教，然後乃敢食。我等亦如是，每惟小乘過，不知當云何得佛無上慧？雖聞佛音聲，言我等作佛，心尚懷憂懼，如未敢便食。若蒙佛授記，爾乃快安樂。大雄猛世尊，常欲安世間，願賜我等記，如飢須教食』。

    此長行與偈頌，標請記之式與請記之辭。悚慄、敬懼之貌。長行敘大目犍連等三人，懼不得受記及希得受記之狀。以下七頌，復分為三：初二頌，頌讚請。次四頌，頌喻請。後一頌，頌結請。諸釋法王，謂以釋迦為姓者非止一人，而佛則諸釋中之法王也。深心、甚深懇切之心。見人受記，如受甘露，正明希望之深心。饑國、喻小乘匱乏大乘之法。大王膳、喻一乘妙法。疑懼未食，喻慮己無大乘之分，未敢領取修行也。言我等若得佛授記，則自爾欣當作佛，猶得王教食，而饑國之民始敢食於王膳。

    辛二　授記
    壬一　授須菩提記
    癸一　長行
    爾時、世尊知諸大弟子心之所念，告諸比丘：『是須菩提，於當來世，奉覲三百萬億那由他佛，供養恭敬，尊重讚歎，常修梵行，具菩薩道。於最後身得成為佛，號曰名相如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。劫名有寶，國名寶生。其土平正，玻璃為地，寶樹莊嚴，無諸邱坑、沙礫、荊棘、便利之穢，寶華覆地，周遍清淨。其土人民，皆處寶臺珍妙樓閣。聲聞弟子無量無邊，算數譬喻所不能知；諸菩薩眾無數千萬億那由他。佛壽十二小劫，正法住世二十小劫，像法亦住二十小劫。其佛常處虛空為眾說法，度脫無量菩薩及聲聞眾』。

    此授須菩提記中之因記、果記也。那由他、即世俗數量中億兆京[禾*亥]之[禾*亥]──但內典數量中，每一大數，均由前數自乘而得，如億億為兆，兆兆為京，京京為[禾*亥]之類──[禾*亥]即那由他也。須菩提了知一切法空，故一切名相空，所謂但有言說都無實義也。以了知法唯名相故，故佛果上之德號，曰名相如來。又善現誕日，宅舍都現空相，繼復現多數寶物之相，故依報之佛國土名曰寶生，所應之劫名曰有寶。人民居處，亦多珍寶臺閣，皆顯歷劫因行之德義。一切法既空，即一切事無不空，由是依空而住之大千世界亦畢竟空，則依此世界而住之佛與眾生之相更無不空。是故證第一義空之名相如來，為眾說法亦常住於空。

    癸二　重頌
    爾時、世尊欲重宣此義而說偈言：『諸比丘眾！今告汝等，皆當一心聽我所說。我大弟子須菩提者，當得作佛，號曰名相。當供無數萬億諸佛，隨佛所行，漸具大道。最後身得三十二相，端正姝妙，猶如寶山。其佛國土，嚴淨第一，眾生見者，無不愛樂。佛於其中，度無量眾。其佛法中，多諸菩薩，皆悉利根，轉不退輪，彼國常以菩薩莊嚴。諸聲聞眾不可稱數，皆得三明，具六神通，住八解脫，有大威德。其佛說法，現於無量神通變化，不可思議。諸天、人民，數如恆沙，皆共合掌，聽受佛語。其佛當壽十二小劫，正法住世二十小劫，像法亦住二十小劫』。
    此頌約分為二：初一頌、標告，後十一頌、正告也。

    壬二　授迦旃延記
    癸一　長行
    爾時、世尊復告諸比丘眾：『我今語汝，是大迦旃延，於當來世，以諸供具供養奉事八千億佛，恭敬尊重。諸佛滅後，各起塔廟，高千由旬，縱廣正等五百由旬，以金、銀、琉璃、硨磲、瑪瑙、真珠、玫瑰、七寶合成，眾華、瓔珞、塗香、末香、燒香、繪蓋、幢旛、供養塔廟。過是已後，當復供養二萬億佛，亦復如是。供養是諸佛已，具菩薩道。
    此釋授迦旃延記中之因記。迦旃延當於佛在時供養奉事，於佛滅後供養塔廟，後更值佛供養承事，始能具足菩薩修行之道。

    當得作佛，號曰閻浮那提金光如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。其土平正，玻璃為地，寶樹莊嚴，黃金為繩以界道側，妙華覆地，周遍清淨，見者歡喜。無四惡道──地獄、餓鬼、畜生、阿修羅道，多有天、人、諸聲聞眾、及諸菩薩無量萬億，莊嚴其國。佛壽十二小劫，正法住世二十小劫，像法亦住二十小劫』。
    此釋授果記。閻浮那提，亦譯閻浮提，即勝金之義。閻浮提中有處出金，光最勝妙，故名。

    癸二　重頌
    爾時、世尊欲重宣此義而說偈言：『諸比丘眾，皆一心聽，如我所說，真實無異。是迦旃延，當以種種妙好供具，供養諸佛。諸佛滅後，起七寶塔，亦以華、香供養舍利。其最後身，得佛智慧，成等正覺。國土清淨，度脫無量萬億眾生，皆為十方之所供養。佛之光明無能勝者，其佛號曰閻浮金光。菩薩、聲聞，斷一切有，無量無數莊嚴其國』。
    此七頌分二：一頌標告，六頌正告。

    壬三　授大目連記
    癸一　長行
    爾時、世尊復告大眾：『我今語汝！是大目犍連，當以種種供具供養八千諸佛，恭敬尊重。諸佛滅後，各起塔廟高千由旬，縱廣正等五百由旬，以金、銀、琉璃、硨磲、碼瑙、真珠、玫瑰七寶合成，眾華、瓔珞、塗香、末香、燒香、繒蓋、幢旛以用供養。過是已後，當復供養二百萬億諸佛，亦復如是。當得成佛，號曰多摩羅跋栴檀香如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。劫名喜滿，國名意樂。其土平正。玻璃為地，寶樹莊嚴，散真珠華，周遍清淨，見者歡喜。多諸天、人、菩薩、聲聞，其數無量。佛壽二十四小劫，正法住世四十小劫，像法亦住四十小劫』。

    此授大目犍連之因記果記也。大目犍連之因記，同於迦旃延。其果記，則佛之壽量與正法、像法住世之劫，均倍於前。多摩羅跋：多、性也；摩羅跋亦譯摩羅波，即庵摩羅，義言無垢；跋、為賢義，總云性無垢賢栴檀香。喻佛性賢善身無垢，具功德之香，能熏發眾生善根也。

    癸二　重頌
    爾時、世尊欲重宣此義而說偈言：『我此弟子，大目犍連，捨是身已，得見八千二百萬億諸佛世尊，為佛道故供養恭敬，於諸佛所常修梵行，於無量劫奉持佛法。諸佛滅後，起七寶塔，長表金剎、華、香、伎樂而以供養諸佛塔廟。漸漸具足菩薩道已，於意樂國而得作佛，號多摩羅旃檀之香。其佛壽命二十四劫。常為天人演說佛道，聲聞無量如恆河沙，三明、六通有大威德；菩薩無數，志固精進，於佛智慧皆不退轉。佛滅度後，正法當住四十小劫，像法亦爾。
    此重頌有十，約分為二：初五頌因記，後五頌果記。

    己二　起三周標當授記
    『我諸弟子，威德具足，其數五百，皆當授記，於未來世咸得成佛。我及汝等宿世因緣，吾今當說，汝等善聽』！
    頌內於五百弟子特為標明應當授記，即為起下文三周說法之緣由也。

    化城喻品第七

    正宗分為顯一乘之境，有三周說法：其中法說利上根，喻說化中根，今已釋竟；為利下根，乃說因緣，是為第三周說法因說利下根之緣起。此第三周因說利下根，共分四節，其第一節為佛正喻化，釋之者即此化城喻品。

    本品經文分二：一曰、說宿因令念退大就小，二曰、顯今果令知捨權趨實。化城喻之前，雖先已敘述宿昔因緣以利下根，而佛之正意，則尤在對治阿羅漢等，令勿執著於化城之小涅槃，而當進趨於無上佛乘之寶所，故以化城喻為名也。上、中根既皆受記，而前品之末云五百弟子皆當授記，是下根終當得記，已露端倪。然恐此下根人不易領解，今欲假說因緣，使之興起信解，故說此品。又、此品為對治有定之增上慢人而說，若凡夫、若阿羅漢，其所得禪定與涅槃，均屬暫許取為休息之化城，而不容著為究竟。蓋凡夫所得之四禪、四定，僅暫伏惑種不生現行。即阿羅漢亦只得解脫道時纔證於法性，而一剎那間分別心起，其所取之境已非先時所證之法性，而為分別心所另取之境矣；若便執此以為究竟，實即取於滅受想定，并非涅槃，故仍屬化城，未躋究竟。今欲令行者不滯於中途自證之境界，故說此品。

    化城之喻，雖通對治各類眾生之執著，而此品正被之機，則指住小乘涅槃為究竟之阿羅漢等眾也。


4-4釋經文甲二丙一3

    丁三　三周說法
    戊一　說法
    己一　長行
    庚一　說宿因令念退大就小
    辛一　說往因會自身事
    壬一　明大通佛去今久遠
    佛告諸比丘：『乃往過去無量無邊不可思議阿僧祇劫，爾時有佛名大通智勝如來
    ，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。其國名好城，劫名大相。諸比丘！彼佛滅度已來甚大久遠，譬如三千大千世界所有地種，假使有人磨以為墨，過於東方千國土乃下一點，大如微塵，又過千國土復下一點，如是展轉盡地種墨。於汝等意云何？是諸國土，若算師、若算師弟子，能得邊際知其數不』？『不也，世尊』！『諸比丘！是人所經國土，若點不點盡抹為塵，一塵一劫，彼佛滅度已來復過是數無量無邊百千萬億阿僧祇劫。

    此下敘說過去因緣，以領會佛之自身事也。甚大久遠者，言此佛去今久遠之時分甚大也。地種者，地為四大之一，以能為發生之因，故名為種。地種、即專指大千世界中地大之質而言。地種盡磨為墨，顯成墨之多；過千國土始下一點，顯用墨之少；墨多點少，展轉卒至於墨盡，顯所經國土之多。每過千國土即下一點，為所點之國；其所超越之九百九十九國土，即為不點之國；合此點不點之國土盡抹為塵，顯塵數之多。以如是一塵一劫之劫數，而大通智勝如來去今之劫數乃更過之，其久遠甚大如是。

    『我以如來知見力故，觀彼久遠猶若今日』。

    此顯如來之智能見也。知見力、即如來之大圓鏡智。佛智甚深，於古今剎海，皆於一念中等如顯現。

    爾時、世尊欲重宣此義而說偈言：『我念過去世，無量無邊劫，有佛兩足尊，名大通智勝。如人以力磨三千大千土，盡此諸地種，皆悉以為墨；過於千國土，乃下一塵點，如是展轉點，盡此諸塵墨。如是諸國土，點與不點等，復盡抹為塵，一塵為一劫；此諸微塵數，其劫復過是，彼佛滅度來，如是無量劫。如來無礙智，知彼佛滅度，及聲聞、菩薩，如見今滅度。諸比丘當知！佛智淨微妙，無漏、無所礙，通達無量劫』。

    初五頌、頌時久遠，後二頌、頌己能見。見甲而遺乙謂之漏，見彼不見此謂之礙，佛以無漏、無礙之智，見彼佛及其聲聞、菩薩之滅度，宛如見之於今日，所以為淨妙之智也。

    壬二　明大通智勝佛事
    癸一　佛壽成道
    佛告諸比丘：『大通智勝佛壽五百四十萬億那由他劫，其佛本坐道場破魔軍已，垂得阿耨多羅三藐三菩提，而諸佛法不現在前。如是一小劫乃至十小劫，結跏趺坐，身心不動，而諸佛法猶不在前。爾時、忉利諸天，先為彼佛於菩提樹下敷師子座，高一由旬，佛於此坐當得阿耨多羅三藐三菩提。適坐此座，時諸梵天王雨眾天華，面百由旬，香風時來，吹去萎華，更雨新者，如是不絕，滿十小劫供養於佛。乃至滅度，常雨此華。四王諸天，為供養佛常擊天鼓，其餘諸天作天伎樂，滿十小劫；至於滅度，亦復如是。諸比丘！大通智勝佛過十小劫，諸佛之法乃現在前，成阿耨多羅三藐三菩提。

    道場、謂菩提場，即非證菩提不起於座之場。破魔軍，謂破煩惱魔、五蘊魔、死魔、天魔。佛法現在前，謂證於一切種智。師子座、即佛座。大通如來端坐道場，歷十小劫，過此以後，佛法乃得現前，顯大道難成之相。諸天之華供養、樂供養，亦滿十小劫；至佛滅度，仍復如是，顯天人供養之相。又諸佛之法乃現在前、成阿耨多羅三藐三菩提者，此為諸佛自證之境，豈眾生所能測度！惟佛從自證之性海中，發起大悲心以迴向於眾生界，自為標示，由是眾生始獲知佛之成道因緣耳。

    癸二　轉正法輪
    子一　供養請轉
    丑一　王子請轉
    『其佛未出家時，有十六子，其第一者名曰智積。諸子各有種種珍異玩好之具，聞父得成阿耨多羅三藐三菩提，皆捨所珍，往詣佛所，諸母涕泣而隨送之。其祖轉輪聖王，與一百大臣、及餘百千萬億人民，皆共圍繞隨至道場，咸欲親近大通智勝如來，供養恭敬，尊重讚歎。到已、頭面禮足，繞佛畢已，一心合掌，瞻仰世尊，以偈頌曰：「大威德世尊！為度眾生故，於無量億歲，爾乃得成佛。諸願已具足，善哉吉無上！世尊甚希有，一坐十小劫，身體及手足，靜然安不動，其心常憺怕，未曾有散亂，究竟永寂滅，安住無漏法。今者見世尊，安隱成佛道，我等得善利，稱慶大歡喜。眾生常苦惱，盲瞑無導師，不識苦盡道，不知求解脫，長夜增惡趣，減損諸天眾，從冥入於冥，永不聞佛名。今佛得最上安隱無漏道，我等及天人為得最大利，是故咸稽首，歸命無上尊」。

     此釋王子詣佛、供養禮讚。詣所繞佛為禮，偈頌為讚。減損諸天眾，即減少善道眾生之意；惡趣增多，故善道減少也。

  『爾時、十六王子偈讚佛已，勸請世尊轉於法輪，咸作是言：「世尊說法，多所安隱，憐愍饒益諸天人民」。重說偈言：「世雄無等倫，百福自莊嚴，得無上智慧，願為世間說！度脫於我等，及諸眾生類，為分別顯示，令得是智慧；若我等得佛，眾生亦復然。世尊知眾生深心之所念，亦知所行道，又知智慧力、欲樂及修福、宿命所行業，世尊悉知已，當轉無上輪」』。

     此釋請轉法輪。佛於諸天人民，以大慈故多所安隱；以大悲故多所憐愍饒益；以一切智故，能知一切眾生根性、欲樂、三世因緣，而為之轉無上法輪也。

    丑二　梵天讚請
    寅一　神光動照
    佛告諸比丘：『大通智勝佛得阿耨多羅三藐三菩提時，十方各五百萬億諸佛世界六種震動，其國中間幽冥之處──日月威光所不能照──而皆大明。其中眾生各得相見，咸作是言：此中云何忽生眾生？又其國界諸天宮殿乃至梵宮，六種震動，大光普照，遍滿世界，勝諸天光。

    其國中間幽冥之處，謂兩世界中間日月不及照臨之處，如世界邊際為鐵圍山等是。

    寅二　供養請轉
    卯一　東方
    『爾時、東方五百萬億諸國土中梵天宮殿，光明照曜，倍於常明。諸梵天王各作是念：今者宮殿光明，昔所未有，以何因緣而現此相？是時、諸梵天王即各相詣，共議此事，時彼眾中有一大梵天王名救一切，為諸梵眾而說偈言：「我等諸宮殿，光明昔未有，此是何因緣，宜各共求之。為大德天生？為佛出世間？而此大光明，遍照於十方」。

    此東方梵天因光驚問，而救一切梵天王集議推求也。十方梵天，因光而推瑞相，因瑞相而推因緣，於是請轉法輪。此先始於東方。諸天中之具威德者，將生之時光明先現，故共疑為大德天生。

    『爾時、五百萬億國土諸梵天王，與宮殿俱，各以衣裓盛諸天華，共詣西方，推尋是相。見大通智勝如來處於道場菩提樹下坐師子座，諸天、龍王、乾闥婆、緊那羅、摩睺羅伽、人非人等恭敬圍繞，及見十六王子請佛轉法輪。即時諸梵天王頭面禮佛，繞百千匝，即以天華而散佛上。其所散華，如須彌山，并以供養佛菩提樹，其菩提樹高十由旬。華供養已，各以宮殿奉上彼佛而作是言：「惟見哀愍饒益我等，所獻宮殿，願垂納處」！時諸梵天王即於佛前，一心同聲以偈頌曰：「世尊甚希有！難可得值遇，具無量功德，能救護一切。天人之大師，哀愍於世間，十方諸眾生，普皆蒙饒益。我等所從來五百萬億國，捨深禪定樂，為供養佛故。我等先世福，宮殿甚嚴飾，今以奉世尊，惟願哀納受」！

    此釋共詣西方尋光詣佛及禮讚供養。色界天眾之依正二報，俱各隨身自有，故云諸梵天王與宮殿俱，及各以宮殿奉上彼佛。

    『爾時、諸梵天王偈讚佛已，各作是言：「惟願世尊轉於法輪，度脫眾生，開涅槃道」！時諸梵天王一心同聲而說偈言：「世雄兩足尊！惟願演說法，以大慈悲力，度苦惱眾生」！爾時、大通智勝如來默然許之。

    此釋東方梵天請轉法輪，而佛已默許也。

    卯二　東南方
    『又諸比丘！東南方五百萬億國土諸大梵王，各自見宮殿光明照曜，昔所未有。歡喜踊躍，生希有心，即各相詣共議此事。時彼眾中有一大梵天王，名曰大悲，為諸梵眾而說偈言：「是事何因緣而現如此相？我等諸宮殿，光明昔未有。為大德天生？為佛出世間？未曾見此相，當共一心求。過千萬億土，尋光共推之，多是佛出世，度脫苦眾生」。

    此東南方梵天因光驚問，而大悲梵天王集議推求也。大悲梵王於大德天生、及有佛出世二疑問中，獨信為有佛出世，與前稍異。

    『爾時、五百萬億諸梵天王，與宮殿俱，各以衣裓盛諸天華，共詣西北方推尋是相。見大通智勝如來處於道場菩提樹下坐師子座，諸天、龍王、乾闥婆、緊那羅、摩睺羅伽、人非人等恭敬圍繞，及見十六王子請佛轉法輪。時諸梵天王頭面禮佛，繞百千匝，即以天華而散佛上。所散之華如須彌山，并以供養佛菩提樹。華供養已，各以宮殿奉上彼佛而作是言：「惟見哀愍饒益我等，所獻宮殿，願垂納受」！爾時、諸梵天王即於佛前，一心同聲以偈頌曰：「聖主天中王，迦陵頻伽聲，哀愍眾生者，我等今敬禮。世尊甚希有，久遠乃一現，一百八十劫空過無有佛，三惡道充滿，諸天眾減少。今佛出於世，為眾生作眼，世間所歸趣，救護於一切。為眾生之父，哀愍饒益者，我等宿福慶，今得值世尊」！

    此釋共詣西北方尋光詣佛及禮讚供養。聖主、頌大通智勝。天中王、謂佛本為天中之天，如為之王也。迦陵頻伽、妙音之鳥，喻佛說教之慈妙。　『爾時、諸梵天王偈讚佛已，各作是言：「惟願世尊哀愍一切，轉於法輪，度脫眾生」！時諸梵天王，一心同聲而說偈言：「大聖轉法輪，顯示諸法相，度苦惱眾生，令得大歡喜。眾生聞此法，得道若生天，諸惡道減少，忍善者增益」。爾時、大通智勝如來默然許之。

    此釋東南方梵天請轉法輪，而佛默然許之。

    卯三　南方
    『又諸比丘！南方五百萬億國土諸大梵王，各自見宮殿光明照曜，昔所未有。歡喜踊躍，生希有心，即各相詣共議此事，以何因緣我等宮殿有此光曜？時彼眾中有一大梵天王名曰妙法，為諸梵眾而說偈言：「我等諸宮殿，光明甚威曜，此非無因緣，是相宜求之。過於百千劫，未曾見是相，為大德天生？為佛出世間」？

    此南方梵天因光驚問，而妙法梵王集議推求也。

    『爾時、五百萬億諸梵天王與宮殿俱，各以衣裓盛諸天華，共詣北方推尋是相。見大通智勝如來處於道場菩提樹下坐師子座，諸天、龍王、乾闥婆、緊那羅、摩睺羅伽、人非人等恭敬圍繞，及見十六王子請佛轉法輪。時諸梵天王頭面禮佛，繞百千匝，即以天華而散佛上。所散之華如須彌山，并以供養佛菩提樹。華供養已，各以宮殿奉上彼佛而作是言：「惟見哀愍饒益我等，所獻宮殿，願垂納受」！爾時、諸梵天王即於佛前，一心同聲以偈頌曰：「世尊甚難見，破諸煩惱者，過百三十劫，今乃得一見。諸飢渴眾生，以法雨充滿，昔所未曾睹，無量智慧者，如優曇缽華，今日乃值遇。我等諸宮殿，蒙光故嚴飾，世尊大慈愍，惟願垂納受」！

    此釋共詣北方尋光詣佛，及禮讚供養。

    『爾時、諸梵天王偈讚佛已，各作是言：「惟願世尊轉於法輪，令一切世間諸天、魔、梵、沙門、婆羅門皆獲安隱而得度脫」！時諸梵天王，一心同聲以偈頌曰：「惟願天人尊轉無上法輪，擊於大法鼓，而吹大法螺，普雨大法雨，度無量眾生！我等咸歸請，當演深遠音」。爾時、大通智勝如來默然許之。

    此釋南方梵天請轉法輪，而佛默然許之。

    卯四　六方
    『西南乃至下方，亦復如是。
    此省敘各方，謂西南方、西方、西北方、北方、東北方、下方。此六方之因光驚問，尋光詣佛，請轉法輪，均各相同。

    卯五　上方
    『爾時、上方五百萬億國土諸大梵王，皆悉自睹所止宮殿光明威曜，昔所未有。歡喜踊躍，生希有心，即各相詣共議此事，以何因緣我等宮殿有斯光明？時彼眾中有一大梵天王名曰尸棄，為諸梵眾而說偈言：「今以何因緣我等諸宮殿，威德光明曜，嚴飾未曾有？如是之妙相，昔所未聞見，為大德天生？為佛出世間」？

    此上方梵天因光驚問，而尸棄梵王集議推求也。尸棄、即火頂，如前已釋。

    『爾時、五百萬億諸梵天王與宮殿俱，各以衣裓盛諸天華，共詣下方推尋是相。見大通智勝如來處於道場菩提樹下坐師子座，諸天、龍王、乾闥婆、緊那羅、摩睺羅伽、人非人等恭敬圍繞，及見十六王子請佛轉法輪。時諸梵天王頭面禮佛繞百千匝，即以天華而散佛上。所散之華如須彌山，并以供養佛菩提樹。華供養已，各以宮殿奉上彼佛而作是言：「惟見哀愍饒益我等，所獻宮殿，願垂納處」！時諸梵天王即於佛前，一心同聲以偈頌曰：「善哉見諸佛救世之聖尊！能於三界獄，勉出諸眾生。普智天人尊，哀愍群萌類，能開甘露門，廣度於一切。於昔無量劫，空過無有佛。世尊未出時，十方常闇瞑，三惡道增長，阿修羅亦盛，諸天眾轉減，死多墮惡道；不從佛聞法，常行不善事，色力及智慧，斯等皆減少；罪業因緣故，失樂及樂想，住於邪見法，不識善儀則：不蒙佛所化，常墮於惡道。佛為世間眼，久遠時乃出，哀愍諸眾生故現於世間，超出成正覺，我等甚欣慶，及餘一切眾喜歎未曾有。我等諸宮殿，蒙光故嚴飾，今以奉世尊，惟垂哀納受！願以此功德，普及於一切，我等與眾生，皆共成佛道」！

    此釋共詣下方尋光詣佛及禮讚供養。失樂及樂想，謂以罪業因緣，失去人天樂果及此福樂之因。樂想、即樂因也。

    『爾時、五百萬億諸梵天王偈讚佛已，各白佛言：「惟願世尊轉於法輪，多所安隱，多所度脫」！時諸梵天王而說偈言：「世尊轉法輪，擊甘露法鼓，度苦惱眾生，開示涅槃道。惟願受我請，以大微妙音，哀愍而敷演，無量劫習法」！

    此釋上方梵天請轉法輪。以上明大通智勝如來成佛之久、得道之艱，故十方世界梵王願轉法輪，殷勤啟請，求之者眾。

    子二　許可為轉
    丑一　佛轉法輪
    『爾時、大通智勝如來受十方諸梵天王及十六王子請，即時三轉十二行法輪，若沙門、婆羅門、若天、魔、梵、及餘世間所不能轉。

    此釋大通智勝如來許可為轉，并明轉此法輪非餘眾所能也。所轉法輪為何？即四諦與十二因緣之法也。三轉者、謂每於一法必有三轉，茲先假四諦中之苦諦釋之：如說苦法，佛必先示苦之事相，如廣說三界二十五有中之三苦、八苦、一百八苦、種種逼迫不自在之相，以顯苦之事，此名示相轉。次復各各說明苦之所由來，以明苦之理，雖苦之理非即是苦，然理恆通於三界各苦之事相，故須明苦理乃知苦之諦實不虛，此名勸修轉。次更說苦之實性，若明實性則苦無自性，即以真如法身實相之性為性。苟證知此，則苦之事相、與苦之理、均了不可得，此明作證轉。是謂三轉。若集、若滅、若道，亦復如是。以四諦各有三轉，故名十二行法輪。沙門、婆羅門，均修行者，能有智慧。魔天、與梵天，均有大勢力之天。世間、指一切有情言。此諸人眾，皆不能轉此法輪，以明彼佛獨能正證而遍說也。

    『謂是苦，是苦集，是苦滅，是苦滅道。

    此彰所轉之境中之四諦法也。此所謂苦，通指三界依正二報而言，謂三界所得之報皆是苦也。依正二報之苦，何以有？以有集故。謂集合惑因與業緣以生起，致得有此果也。惑、謂貪、瞋、癡三毒之煩惱，業、謂善業、惡業、與不善不惡之不動業三者，是故集為苦因。然苦與苦因，均可滅而盡也，云何能滅？當斷惑，即斷煩惱使不生業。蓋煩惱之所由起與所由增，皆由居三界內不知有苦，不知苦則生於貪欲，貪欲則執於我及執有我所依之境。若證知此和合相續之假相我並非真實，則我相滅，我相滅則我所有相滅，貪欲滅則苦因滅，即集滅故苦滅。欲滅苦，必滅苦因而後苦滅，故當修所以能知苦、斷集、證滅之聖道。

    以上略說四諦之體，為有作四諦，謂以分段生死十二因緣名苦，惑業名集，擇滅名滅，而生空智品為道也。若無作四諦，則以變易生死五蘊名苦，所知障名集，無住涅槃名滅，而法空智品名道。蓋四諦之法，其義至為深廣，攝諸法盡，通於大小乘，故佛言二乘聖人猶有所不能盡知也。經文於示相轉、勸修轉、作證轉三者中，但舉示相轉以例其餘，故曰是苦、是苦集云云，猶言是苦相、是苦集相云云也。

    『及廣說十二因緣法：無明緣行，行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死憂悲苦惱。無明滅則行滅，行滅則識滅，識滅則名色滅，名色滅則六入滅，六入滅則觸滅，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，生滅則老死憂悲苦惱滅。

    此彰所轉之境中十二因緣法也。能發生者為因，助發生者為緣。此法亦名十二緣起，又名十二有支。無明即迷於真實義之理、及異熟果之事也。迷故起種種妄動，故曰無明緣行。妄動熏為業種，至成熟時前異熟識既捨，即引生後異熟識，故曰行緣識，識、即第八識也。報識既起，攬色為身，即有色、受、想、行、識之五陰，故曰識緣名色。名、即指受、想、行、識之四陰也。由有五陰，故起眼、耳、鼻、舌、身、意之六入，故曰名色緣六入。根、塵和合為觸，故曰六入緣觸。因根、塵和合而有違境、順境、不違順境之不同，遂起苦受、樂受、捨受三者之差別，故曰觸緣受。以有受故，內身外境起於貪戀，故曰受緣愛。愛則執著，起我、我所，故曰愛緣取。執著之業因既熟，必受後有之報，故曰取緣有。後有之依報，厥惟身相，故曰有緣生。有生則有少壯之假相，故其對待之相為衰老；有生則有滅，故其對待之相為死，有生則有苦苦、壞苦、行苦之互相逼迫，故有憂悲苦惱：故曰生緣老死憂悲苦惱。以上種種雜染之法，順序而緣起，名為雜染流轉觀。此諸染法緣起之究竟卒歸於苦，而苦之始因則為無明，故能破除無明，始為究竟不受後有。而云無無明盡者，以體即如來所證之甚深法性也。無明滅則行滅以下十一句清淨之法，名為清淨還滅觀。本節佛說四諦、十二因緣，均為三乘相同之法。

    丑二　生聞獲益
    『佛於天人大眾之中說是法時，六百萬億那由他人，以不受一切法故而於諸漏心得解脫，皆得深妙禪定，三明、六通、具八解脫。第二、第三、第四說法時，千萬億恆河沙那由他等眾生，亦以不受一切法故而於諸漏心得解脫。從是已後，諸聲聞眾無量無邊不可稱數。

    大通智勝如來正轉法輪，共有四會。說是四諦、十二因緣之初會時，得證二乘之解脫果者，已有六百萬億那由他人之多。及第二三四等會時，則饒益彌眾。僅言聲聞眾者，以現尚未說大乘故無菩薩也。不受一切法，謂於一切外境界受、內果報受之中皆不樂受，不受故不愛，不愛故不取，不取故不有，故無生老死憂悲苦惱，而得取證於有餘涅槃也。諸漏、指見、思煩惱。由證解脫，故能得超過世間，得與慧相應之深妙禪定。三明等均見前解。

    癸三　子繼傳燈
    子一　出家啟請
    『爾時、十六王子皆以童子出家而為沙彌，諸根通利，智慧明了，已曾供養百千萬億諸佛，淨修梵行，求阿耨多羅三藐三菩提，俱白佛言：「世尊！是諸無量千萬億大德聲聞皆已成就，世尊亦當為我等說阿耨多羅三藐三菩提法！我等聞已，皆共修學。世尊！我等志願如來知見，深心所念，佛自證知」。爾時、轉輪聖王所將眾中八萬億人，見十六王子出家，亦求出家，王即聽許。

    此釋諸子出家啟請及臣佐隨從出家。沙彌、義言息爭，亦言行慈，又言求寂，謂出家發願志求涅槃也。所受戒為十戒，隨順比丘修習律儀，蓋初出家者之稱。根利復多智慧，悉由久供養佛，曾發大心，此明王子之德。昔轉小乘法輪，利益聲聞，皆已成就，今當開示大乘，遂我等求佛知見之志願，此明啟請說法之意。末言；我等既有志願，久發此心且又甚深，今以此深心念於如來知見，當為如來觀根之智所證知也。

    子二　許可正說
    『爾時、彼佛受沙彌請，過二萬劫已，乃於四眾之中說是大乘經，名妙法蓮華，教菩薩法，佛所護念。說是經已，十六沙彌為阿耨多羅三藐三菩提故，皆共受持諷誦通利。說是經時，十六菩薩沙彌皆悉信受，聲聞眾中亦有信解，其餘眾生千萬億種皆生疑惑。佛說是經，於八千劫、未曾休廢。說此經已，即入靜室，住於禪定八萬四千劫。

    此中分為五：一、明說法之時，二、明所說之法，三、明沙彌領悟，四、明三根領悟，五、明說法時期。大通如來已許十六王子之請，乃過二萬劫後始為說者，明待說法之機成熟，且明佛壽甚長。其所遲延之二萬劫，在彼佛臘中並不見為過久也。大乘經、即大乘法，苟聞是經，皆當成佛，為佛之不共法，故名大乘。是經全說實法，盡稱佛之本懷而說，故為佛所護念。專教菩薩，故曰教菩薩法。諷誦為聞慧，通利為思慧，受持為修慧，此明十六沙彌之領悟。沙彌信受、即頓悟菩薩，為上根；聲聞信解，即漸悟菩薩，為中根；餘眾須因疑啟悟，為下根。此諸千萬億種眾生，或居聲聞地，或居辟支地，或處凡夫地，本具善根，但未成熟，故尚須如來喻化也，故曰三根領悟。佛說經八千劫，復入靜室住八萬四千劫，謂佛入禪定之室，不起於座，共經如是劫。總言說經、住定時期之久，益以明佛壽之長也。

    子三　諸子傳燈
    『是時、十六菩薩沙彌知佛入室，寂然禪定，各升法座，亦於八萬四千劫為四部眾廣說分別妙法華經，一一皆度六百萬億那由他恆河沙等眾生，示教利喜，令發阿耨多羅三藐三菩提心。

    此釋諸子傳燈，謂依佛教化，等說是經，為傳佛之心燈也。佛住定八萬四千劫，十六菩薩沙彌即於是劫期內，亦廣說是妙法蓮華經。且所度甚眾，亦皆令發無上覺心，此所謂傳佛心燈也。示教利喜，謂指示其本有之無上覺心，教之以菩薩修行之道，行有成就故獲善利，功德自在故有法喜也。

    子四　佛起讚歎
    『大通智勝佛過八萬四千劫已，從三昧起，往詣法座，安詳而坐。普告大眾：「是十六菩薩沙彌，甚為希有！諸根通利，智慧明了，已曾供養無量千萬億數諸佛，於諸佛所常修梵行，受持佛智，開示眾生令入其中，汝等皆當數數親近而供養之。所以者何？若聲聞、辟支佛、及諸菩薩，能信是十六菩薩所說經法、受持不毀者，是人皆當得阿耨多羅三藐三菩提如來之慧」』。

    此謂勸人親近十六菩薩沙彌，并信持其所說之經法也。受持二句，言自度度他。諸菩薩、指初發心之菩薩而言。

    子五　所化常益
    佛告諸比丘：『是十六菩薩常樂說是妙法蓮華經，一一菩薩所化六百萬億那由他恆河沙等眾生，世世所生與菩薩俱，從其聞法悉皆信解，以此因緣得值四萬億諸佛世尊，於今不盡。

    此言是經化度之益，至為常久。十六菩薩既樂常說是經；一一菩薩每次法會所親化度者，又如是之眾；而此眾生生生劫劫，復從菩薩聞法修行，各各皆得後先成佛。以是知十方三世所有法華會上諸大菩薩及一切眾生，互相值遇，蓋莫不具有夙世殊勝因緣，所以能共相饒益於無盡也。

    癸四　會成今佛
    『諸比丘！我今語汝：彼佛弟子十六沙彌，今皆得阿耨多羅三藐三菩提，於十方國土現在說法，有無量百千萬億菩薩聲聞以為眷屬。其二沙彌東方作佛：一名阿閦，在歡喜國；二名須彌頂。東南方二佛：一名師子音，二名師子相。南方二佛：一名虛空住，二名常滅。西南方二佛：一名帝相，二名梵相。西方二佛：一名阿彌陀，二名度一切世間苦惱。西北方二佛：一名多摩羅跋旃檀香神通，二名須彌相。北方二佛：一名雲自在，二名雲自在王。東北方佛，名壞一切世間怖畏。第十六我釋迦牟尼佛，於娑婆國土成阿耨多羅三藐三菩提。

    釋成今日諸佛之名號國土。約分為二：一曰、標成佛現利群生，即十六沙彌皆得正覺，現在說法，無量眷屬一節。二曰、顯異名成佛處所，即八方諸佛國土等是。阿閦、佛名，義言不動。歡喜、國名，維摩詰經亦作妙喜。須彌頂、義言妙高。阿彌陀、義言無量壽。餘如本文，或見前解。

    辛二　結夙緣會弟子事
    『諸比丘！我等為沙彌時，各各教化無量百千萬億恆河沙等眾生，從我聞法，為阿耨多羅三藐三菩提。此諸眾生，於今有住聲聞地者，我常教化阿耨多羅三藐三菩提，是諸人等應以是法漸入佛道。所以者何？如來智慧難信難解，爾時所化無量恆河沙等眾生者，汝等諸比丘、及我滅度後未來世中聲聞弟子是也。

    此言我昔日所化度之眾生為誰，即今者汝等比丘與未來之聲聞弟子是也。此諸眾生，於夙世中固已熟聞大乘之法，特或因怯弱之故，今已退轉而墮於聲聞；或本為菩薩，今為應化示現而隱於聲聞，以共住於我諸聲聞地弟子之中。然我仍以大乘常時教化，使終由漸以入於佛道也。蓋眾生法廣，如來法高，佛之智慧不易信解，必久漸熏習始可夙因不昧。如來於法華會以前，說般若等經，即是方便密化大乘之意。

    『我滅度後，復有弟子不聞是經，不知不覺菩薩所行，自於所得功德生滅度想，當入涅槃；我於餘國作佛，更有異名，是人雖生滅度之想入於涅槃，而於彼土求佛智慧，得聞是經。唯以佛乘而得滅度，更無餘乘，除諸如來方便說法。

    此釋疑難，謂佛滅度後，聲聞弟子有不易成佛之疑難也。佛既滅度，所有夙曾值佛之弟子，其所生之時，所處之國，未必盡有此大乘經典，故或致不聞是經。然以曾植善根故，亦知問道求法，殷勤修習。徒以未聞此經之故，雖其所行已為入於菩薩修行之道，而恆不自知覺，且於自所成就之功德誤以為究竟滅度，即思入住於小乘涅槃。如是之人，豈非有終難成佛之疑乎？佛復釋之云：如來八相成道，隨方示現，我於是人所在之國土，以因緣應化作佛時，時號雖殊，佛無有二。是人雖欲安住於小乘涅槃，然以本具大乘種姓及根姓將熟之故，仍必知發大心，即於彼土求無上大般涅槃之佛智，而因以獲聞是經，終得以唯一佛乘證究竟之滅度。所以然者，餘乘均非究竟，均為方便權說，一聞是經即知之矣。

    以上各節，如大通智勝如來遠劫修證，十六沙彌久發大心，聲聞餘眾久具勝因，皆須長劫修行始能成佛，均顯修行無上之義。

    庚二　顯今果令知捨權取實
    辛一　法說
    『諸比丘！若如來自知涅槃時到，眾又清淨，信解堅固，了達空法，深入禪定，便集諸菩薩及聲聞眾為說是經：世間無有二乘而得滅度，唯一佛乘得滅度耳。此法說中之明今實，謂標明今日實說之所由也。涅槃時到，謂眾生度盡，佛將涅槃之時。眾生慮佛滅後無法可聞，於佛此時所說聞易深信。眾清淨者，即盡為淨心樂法之眾，唯有真實，別無枝葉，如增上慢人盡已退席是也。信解堅固，為眾生信力。了達法空，為眾生智力。深入禪定，為眾生定力。茍具如是因緣，是為說大法之時機成熟。佛言：若如來自知說大法之機已熟，即可集三乘之眾，說示是經，使知究竟滅度唯有一乘。今日之會，正說一乘實相，即以此也。

    『比丘當知！如來方便，深入眾生之性，知其志樂小法，深著五欲，為是等故說於涅槃。是人若聞，則便信受。

    此法說中之釋先權，謂釋明昔日權說之所由也。深著五欲，方流轉於分段生死，何由近於佛道？故度以小乘涅槃，使先離於煩惱無明，再趨佛智。佛惟以方便智深入眾生之性，故能知眾生樂小之志，且能說此眾生易信之方便法也。

    辛二　喻說
    壬一　喻昔說權
    『譬如五百由旬險難惡道，曠絕無人怖畏之處，若有多眾欲過此道至珍寶處，有一導師聰慧明達，善知險道通塞之相，將導眾人欲過此難。

    喻昔說權，約分為四，此一、釋導將離險。五百由旬之喻，其義如下：以三界之見思惑、善惡及不動業、分段生死苦、為三百由旬，以二乘聖人之無明惑、變易生死苦、為二百由旬。以惑苦等為惡法，故曰險難惡道。曠絕無人，喻此惡法中無有佛智，無有一法與清淨本心相應。怖畏、即喻五怖畏處，此生死煩惱去佛智遠之處，修行者應先斷離諸惑，透過此途，方能上趨佛智。故喻之曰：多眾欲過此道至珍寶處。珍寶、喻佛功德寶。導師、喻佛。善知險道通塞，喻如何斷惑業苦，如何斷除無明，如何次第免除分段、變易生死，佛盡了知。導師既知惡道之相，故將導人令出於難也。

    『所將人眾，中路懈退，白導師言：「我等疲極而復怖畏，不能復進，前路猶遠，今欲退還」。

    此二、釋中途懈退。疲極、則不能進，怖畏、則亟欲退，故需有休息之所矣。　『導師多諸方便而作是念：「此等可愍，云何捨大珍寶而欲退還」？作是念已，以方便力，於險道中過三百由旬化作一城，告眾人言：「汝等勿怖！莫得退還！今此大城可於中止，隨意所作。若入是城，快得安隱；若能前至寶所，亦可得去」。此三、釋為設化城。眾生畏佛功德寶之難求，甘從棄捨而退墮於生死海中。導師念而愍之，此即其方便智。說斷惑、業、苦等法，令出三界成阿羅漢，便許為已入涅槃之城，此即導師之方便力。過三百由旬，喻已斷三界之惑、業、苦。小乘涅槃，本非究竟，亦無行者可停止之處，而佛權謂至此即為滅度之境，故曰化作一城，明此城並非實相也。既以中止安隱、隨意所作、暫慰小心者，復以前至寶所、亦可得去、歆動大心者，導師之智至矣！

    『是時疲極之眾，心大歡喜，歎未曾有：「我等今者免斯惡道，快得安隱」。於是眾人前入化城，生已度想，生安隱想。

    此四、釋眾倦皆息。免惡道、得安隱，喻已出三界獄，已免分段死。前入化城，喻仍在信心位上，尚未入初住，然便生已度安隱等想，則已滯著於所得之境矣。

    壬二　喻今說實
    『爾時、導師知此人眾既得止息，無復疲倦，即滅化城，語眾人言：「汝等去來！寶處在近。向者大城，我所化作，為止息耳」。

    即滅化城、并說寶處在近，喻昔說涅槃是假，今說如來滅度是真，此即開權顯實之說也。

    辛三　合說
    『諸比丘！如來亦復如是，今為汝等作大導師，知諸生死煩惱惡道險難長遠，應去應度。若眾生但聞一佛乘者，則不欲見佛，不欲親近。便作是念：佛道長遠，久受勤苦乃可得成。佛知是心怯弱下劣，以方便力，而於中道為止息故說二涅槃。此合昔權。應去應度，謂應離去此惡道，應度過此惡道也。眾生心怯志劣，若但聞長遠勤苦之唯一佛乘，則不欲見佛。即已見之，亦不親近。故佛假說二乘涅槃之果境，以遂其中道止息之願。

    『若眾生住於二地，如來爾時即便為說：汝等所作未辦，汝所住地近於佛慧，當觀察籌量所得涅槃非真實也，但是如來方便之力，於一佛乘分別說三。如彼導師，為止息故化作大城，既知息已而告之言：寶處在近，此城非實，我化作耳』。

    此合今實。住於二地，謂已證聲聞、辟支佛果。斯時、佛即實告以汝所應作，為佛之智慧，猶未成辦，勿以方便說之小乘涅槃為真實而滯著於是也。寶處在近，喻二乘無學去佛已近，非凡夫眾生所能及。

    己二　重頌
    庚一　頌說宿因令念退大就小
    辛一　頌知自身事
    壬一　頌佛壽成道
    爾時、世尊欲重宣此義而說偈言：『大通智勝佛，十劫坐道場，佛法不現前，不得成佛道。諸天、神、龍王、阿修羅眾等，常雨於天華，以供養彼佛。諸天擊天鼓，并作眾伎樂，香風吹萎華，更雨新好者。過十小劫已，乃得成佛道，諸天及世人，心皆懷踊躍。

    佛法不現前，不得成佛道，言正覺未成，不現佛之勝相。

    壬二　頌轉正法輪
    癸一　頌供養請轉
    『彼佛十六子，皆與其眷屬，千萬億圍繞，俱行至佛所，頭面禮佛足，而請轉法輪，聖師子法雨，充我及一切。世尊甚難值，久遠時一現，為覺悟群生，震動於一切。東方諸世界，五百萬億國，梵宮殿光曜，昔所未曾有。諸梵見此相，尋來至佛所，散華以供養，并奉上宮殿，請佛轉法輪，以偈而讚歎。佛知時未至，受請默然坐。三方及四維、上下亦復爾，散華奉宮殿，請佛轉法輪。世尊甚難值，願以本慈悲，廣開甘露門，轉無上法輪!

    四維，指東南、西南、東北、西北之四方。

    癸二　頌許可為轉
    『無量慧世尊，受彼眾人請，為宣種種法，四諦、十二緣:無明至老死皆從生緣有，如是眾過患，汝等應當知。宣暢是法時，六百萬億姟，得盡諸苦際，皆成阿羅漢。第二說法時，千萬恆沙眾，於諸法不受，亦得阿羅漢。從是後得道，其數無有量，萬億劫算數，不能得其邊。

    無明至老死皆從生緣有者，謂生緣即為十二種之因緣也。

    壬三　頌子繼傳燈
    『時十六王子，出家作沙彌，皆共請彼佛，演說大乘法。我等及營從，皆當成佛道；願得如世尊，慧眼第一淨。

    此二頌頌出家啟請。菩薩亦有慧眼，但不如佛之慧眼，能照根本性至於究竟。

    『佛知童子心，宿世之所行，以無量因緣、種種諸譬喻，說六波羅密，及諸神通事，分別真實法，菩薩所行道：說是法華經，如恆河沙偈。

    此二頌半、頌佛許正說。此所說、皆佛之不共法，故為正說大乘。

    『彼佛說經已，靜室入禪定，一心一處坐，八萬四千劫。是諸沙彌等，知佛禪未出，為無量億眾，說佛無上慧。各各坐法座，說是大乘經，於佛宴寂後，宣揚助法化。一一沙彌等，所度諸眾生，有六百萬億恆河沙等眾。

    此四頌、頌諸子傳燈。

    『彼佛滅度後，是諸聞法者，在在諸佛土，常與師俱生。此一頌、頌所化常益。

    壬四　頌會成今佛
  『是十六沙彌，具足行佛道，今現在十方，各得成正覺。

    辛二　頌會弟子事
  『爾時聞法者，各在諸佛所，其有住聲聞，漸教以佛道。我在十六數，曾亦為汝說，是故以方便，引汝趣佛慧。以是本因緣，今說法華經，令汝入佛道，慎勿懷驚懼。

    十六數、謂在王子中居第十六之數。

    庚二　頌顯今果令知捨權取實
    辛一　頌喻說
    『譬如險惡道，迴絕多毒獸，又復無水草，人所怖畏處。無數千萬眾，欲過此險道，其路甚曠遠，經五百由旬。時有一導師，強識有智慧，明了心決定，在險濟眾難。眾人皆疲倦，而白導師言：「我等今頓乏，於此欲退還」。導師作是念：此輩甚可愍，如何欲退還而失大珍寶？尋時思方便，當設神通力，化作大城郭，莊嚴諸舍宅，周匝有園林，渠流及浴池，重門高樓閣，男女皆充滿。即作是化已，慰眾言勿懼：「汝等入此城，各可隨所樂」。諸人既入城，心皆大歡喜，皆生安隱想，自謂已得度。導師知息已，集眾而告言：「汝等當前進，此是化城耳！我見汝疲極，中路欲退還，故以方便力，權化作此城。汝今勤精進，當共至寶所」！

    化作大城郭等喻，茲以無垢稱經釋之：無垢稱經云：『思空勝義舍，覺品華莊嚴，總持為園苑，大法為林樹，九定為渠流，八解為浴池』。八解、即八解脫也。又三解脫門為重門。高樓閣、喻高逾外道生死之外。智慧為男，慈悲為女。

    辛二　頌合說
    『我亦復如是，為一切導師，見諸求道者，中路而懈廢，不能度生死，煩惱諸險道。故以方便力，為息說涅槃，言汝等苦滅，所作皆已辦。既知到涅槃，皆得阿羅漢。爾乃集大眾，為說真實法：諸佛方便力，分別說三乘，唯有一佛乘，息處故說二。今為汝說實，汝所得非滅，為佛一切智，當發大精進！汝證一切智、十力等佛法，具三十二相，乃是真實滅。諸佛之導師，為息說涅槃，既知是息已，引入於佛慧』。

    五百弟子受記品第八

    每周之中，均具四事：首說法，次領解，次述成，次即授記。第三周佛說因緣已竟，下根即須領記，故有此品。此品受記非止一人，滿慈及千二百人皆同得記。若以總數言，應名千二百阿羅漢受記品。若以受記之班首言，應名富樓那彌多羅尼子受記品。而獨名為五百弟子受記品者，以佛授記時，千二百人或不在會；五百弟子均現在會，且說領解之衣珠喻，故此品即以之命名。又、滿慈一人少數，亦不取為此品之名。

    弟子、為四眾對佛之通稱，非僅為比丘對佛自稱之號。但比丘從佛出家，形同於佛，故此專以稱諸比丘。佛與眾生本同一覺，佛覺在先，眾生覺悟在後，在先為兄，故在後稱弟；諸比丘從佛乞法，遂生慧命，從佛口生，故為佛子：是即弟子之義。又、佛之左右，常住之眾其數五百，故恆稱五百弟子。又不云授記而云受者，自弟子方面聞法領解後言之也。

    依法華論：謂前品化城喻，為對治有禪定之增上慢；此品則對治無禪定之增上慢，以散亂下劣之心，生虛妄憍慢之解，自謂得一切智，故後以醉夫失於了解喻之。為對治此慢，故說此品。本品於十無上中，為解無上，以五百阿羅漢喻於寶珠了解甚深故。又本品不為別記而為同記，以諸人同時受記，且同一佛名，同一國名故也。

    戊二　頌記
    己一　滿慈領解得記
    庚一　滿慈心念領解
    爾時、富樓那彌多羅尼子，從佛聞是智慧方便隨宜說法，又聞授諸大弟子阿耨多羅三藐三菩提記，復聞宿世因緣之事，復聞諸佛有大自在神通之力，得未曾有，心淨踊躍，即從座起，到於佛前，頭面禮足，卻住一面，瞻仰尊顏，目不暫捨。而作是念：世尊甚奇特！所為希有！隨順世間若干種性，以方便知見而為說法，拔出眾生處處貪著。我等於佛功德言不能宣，唯佛世尊能知我等深心本願。

    富樓那、義言滿；彌多羅尼、義言慈，母名也，蓋以母名為名，故言滿慈子。

    亦簡稱滿慈。智慧方便隨宜說法，指所聞方便、譬喻等品。授諸大弟子佛記，指授舍利弗及摩訶迦葉等記。宿世因緣，遠指日月燈明佛，近指大通智勝如來十六菩薩沙彌等長劫修行之事。大自在神通力，指日月燈明佛等放光照境，及大通智勝如來光照十方梵天等事。滿慈受記雖遲，實於初二三周種種說法，無不親聞領解，前後貫徹，是以獨深念讚奇特希有，即非三乘聖眾所能共之義。以方便知見說法，拔眾生處處貪著，謂如著於三界火宅，則以小乘方便而拔度之。如著於有餘涅槃，則以如來知見而拔度之。蓋滿慈本為菩薩化現之聲聞，功德不在舍利弗之下。以一切下根眾生不易迴小向大，故必有示現下根之菩薩出於其中以為領袖，并受記作佛，而後始可起群眾克自振拔之意。滿慈所心念，實已深達佛智，故其所受記，即為報身佛之記，與他人所受之記不同。

    庚二　如來印述授記
    辛一　長行
    壬一　如來發言印述
    爾時、佛告諸比丘：『汝等見是富樓那彌多羅尼子不？我常稱其於說法人中最為第一，亦常歎其種種功德：精勤護持助宣我法，能於四眾示教利喜，具足解釋佛之正法，而大饒益同梵行者，自捨如來無能盡其言論之辯。

    此釋如來印可述成也。約分為二：此歎滿慈之今德。總歎德則許為說法第一。別歎德則稱為有護持佛法，宏教利他，能釋正法，饒益同行，辯同如來之五種。

    『汝等勿謂富樓那但能護持助宣我法，亦於過去九十億諸佛所護持助宣佛之正法，於彼說法人中亦最第一。又於諸佛所說空法明了通達；得四無礙智；常能審諦清淨說法，無有疑惑；具足菩薩神通之力；隨其壽命常修梵行；彼佛世人咸皆謂之實是聲聞，而富樓那以斯方便，饒益無量百千眾生；又化無量阿僧祇人令立阿耨多羅三藐三菩提；為淨佛土故，常作佛事教化眾生。

    此歎滿慈之往德。一、於過去佛所說法人中第一。二、圓證二空。三、辯才無礙。四、清淨說法。無有疑惑，謂能以善巧名言顯露法性，而不滯著於所說之法；不惟能說，且能證知，故無疑惑。五、具足神通。六、常修梵行。七、隱於聲聞，即以小乘方便利益眾生。八、化他令立無上菩提，為利他行。九、為淨佛土常作佛事，即由利他成自利行。以上種種，顯滿慈往劫以來久有佛功德，實為菩薩示現之聲聞也。

    壬二　正為滿慈授記
    癸一　授因記
    『諸比丘！富樓那亦於七佛說法人中而得第一，今於我所說法人中亦為第一，於賢劫中當來諸佛說法人中亦復第一。而皆護持助宣佛法，亦於未來護持助宣無量無邊諸佛之法；教化饒益無量眾生，令立阿耨多羅三藐三菩提；為淨佛土故，常勤精進教化眾生，漸漸具足菩薩之道。

    七佛者、即前劫三佛，為毗缽尸佛，尸棄佛，毗溼縛浮佛。賢劫四佛，為迦路迦村陀佛，迦路迦牟尼佛，迦葉波佛，釋迦牟尼佛。共為過去七佛。滿慈於三世諸佛劫中，說法人中均為第一。又皆護持正法，教化眾生，饒益無量，能以利他為自利之功德。

    癸二　授果記
    『過無量阿僧祇劫，當於此土得阿耨多羅三藐三菩提，號曰法明如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。

    明解法義，故名法明，為佛之別號。餘均通號。

    『其佛以恆河沙等三千大千世界為一佛土，七寶為地，地平如掌，無有山陵、谿澗、溝壑，七寶臺觀充滿其中。

    此明佛土之寬狹及其相狀。

    『諸天宮殿近處虛空，人天交接，兩得相見。無諸惡道，亦無女人，一切眾生皆以化生，無有淫欲。

    此明佛土之天人兩道相通。眾皆化生，無惡道，無女人。

    『得大神通，身出光明，飛行自在。志念堅固，精進智慧，普皆金色，三十二相而自莊嚴。

    此明人天之相好光明、及其福德。

    『其國眾生，常以二食：一者、法喜食，二者、禪悅食。

    此明眾生之食相。三界眾生皆依食住，所謂段食、觸食、思食、識食四者。段食、即此土眾生飲食之類。觸食、即五根之境界受樂受等。思食、即思念希望等是。識食、即由各業熏習阿賴耶識，起相續不斷之果報，使妄心安住是。此四食亦名為身食、受食、法食、心食。能長氣力，能長喜樂，能長希望，能攝諸根、造色并壽與煖相續不壞，均名有漏之世間食。至無漏之出世間食，有五種：一、禪食，二、願食，三、念食，四、八解脫食，五、喜食。修行之始，恆以此五種之無漏食，破裂前四種之有漏食。本節所云法喜食、即喜食，禪悅食、即禪食，此二食最能長養法身。

    『有無量阿僧祇千萬億那由他諸菩薩眾，得大神通，四無礙智善能教化眾生之類。其聲聞眾，算數校計所不能知，皆得具足六通、三明及八解脫。其佛國土，有如是等無量功德莊嚴成就。

    此明三乘眷屬之德。

    『劫名寶明，國名善淨，其佛壽命無量阿僧祇劫，法住甚久。佛滅度後，起七寶塔，遍滿其國』。

    此記劫名國名、及佛法壽命、與佛滅後之塔。以善說一切法，法寶顯明，故曰寶明。善化眾生使心清淨，則國土清淨，故曰善淨。

    辛二　重頌
    壬一　頌如來印述
    爾時、世尊欲重宣此義而說偈言：『諸比丘諦聽！佛子所行道，善學方便故，不可得思議。知眾樂小法，而畏於大智，是故諸菩薩作聲聞、緣覺，以無數方便，化諸眾生類。自說是聲聞，去佛道甚遠，度脫無量眾，皆悉得成就，雖小欲懈怠，漸當令作佛。內祕菩薩行，外現是聲聞，少欲厭生死，實自淨佛土，示眾有三毒，又現邪見相。我弟子如是方便度眾生，若我具足說，種種現化事，眾生聞是者，心則懷疑惑。

    此七頌、頌歎今德。佛子、隱指滿慈而言。滿慈以菩薩而示現聲聞，即是善學佛之方便。作聲聞、緣覺并自說去佛道甚遠者，即是示現於聲聞、緣覺。然始而發大行，繼而受佛記，由是能使同類之眾亦盡發心趨上。雖小志之人恆欲懈退，然漸教之終令作佛，此即為以菩薩行祕之於內而不令外露者也。令眾生少欲，令眾生厭生死，以淨眾生之心，實即為自淨其心之佛國土。自心本無貪、瞋、癡三毒，茲示現為有而斷除之；自心本無邪見等相，茲示現為有而降伏之，皆屬佛子方便度生之事。若詳述之，恐眾生聞之而不敢盡信也。

    『今此富樓那，於昔千億佛，勤修所行道，宣護諸佛法。為求無上慧，而於諸佛所，現居弟子上，多聞有智慧，所說無所畏，能令眾歡喜，未曾有疲倦，而以助佛事。已度大神通，具四無礙智，知諸根利鈍，常說清淨法。演暢如是義，教諸千億眾，令住大乘法，而自淨佛土。

    此五頌、頌歎往德。

    壬二　頌滿慈授記
    『未來亦供養無量無數佛，護助宣正法，亦自淨佛土。常以諸方便，說法無所畏，度不可計眾，成就一切智。供養諸如來，護持法寶藏。

    此二頌半、頌因記。

    『其後得成佛，號名曰法明，其國名善淨，七寶所合成。劫名為寶明，菩薩眾甚多，其數無量億，皆度大神通，威德力具足，充滿其國土。聲聞亦無數，三明、八解脫、得四無礙智，以是等為僧。其國諸眾生，淫欲皆已斷，純一變化生，具相莊嚴身；法喜、禪悅食，更無餘食想；無有諸女人，亦無諸惡道。富樓那比丘，功德悉成滿，當得斯淨土，賢聖眾甚多。如是無量事，我今但略說』。

    此七頌、頌果記。

    己二　五百悕領得記
    庚一　心悕
    爾時、千二百阿羅漢心自在者，作是念：我等歡喜得未曾有，若世尊各見授記如餘大弟子者，不亦快乎！

    庚二　許可
    佛知此等心之所念，告摩訶迦葉：『是千二百阿羅漢，我今當現前次第與授阿耨多羅三藐三菩提記。

    庚三　正記
    辛一　現前授記
    壬一　長行
    『於此眾中，我大弟子憍陳如比丘，當供養六萬二千億佛，然後得成為佛，號曰普明如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。其五百阿羅漢：優樓頻螺迦葉、伽耶迦葉、那提迦葉、迦留陀夷、優陀夷、阿?少免樓馱、離婆多、劫賓那、薄拘羅、周陀、莎伽陀等，皆當得阿耨多羅三藐三菩提，盡同一號，名曰普明』。

    供養六萬二千億佛，為因記。以下，為果記。迦留陀夷、義言黑光。優陀夷、義言出現。周陀、義言蛇奴。莎伽陀、亦云娑婆揭多，義言善來。餘見前釋。先授憍陳如及五百弟子者，以五百弟子現在法會，而憍陳如又為其上首也。

    壬二　重頌
    爾時、世尊欲重宣此義而說偈言：『憍陳如比丘，當見無量佛，過阿僧祇劫，乃成等正覺。常放大光明，具足諸神通，名聞遍十方，一切之所敬。常說無上道，故號為普明。其國土清淨，菩薩皆勇猛，咸升妙樓閣，遊諸十方國，以無上供具，奉獻於諸佛。作是供養已，心懷大歡喜，須臾還本國，有如是神力。佛壽六萬劫，正法住倍壽，像法復倍是，法滅天人憂。其五百比丘次第當作佛，同號曰普明，轉次而授記：「我滅度之後，某甲當作佛，其所化世間，亦如我今日」。國土之嚴淨，及諸神通力，菩薩、聲聞眾，正法、及像法，壽命劫多少，皆如上所說。

    頌內敘佛壽六萬劫，正法十二萬劫，像法二十四萬劫，以補長行文所未及。并言五百比丘作佛時，應在憍陳如佛法既滅之後。且言五百比丘，當一一次第作佛，并一一轉次而授記也。

    辛二　展轉授記
    『迦葉汝已知，五百自在者，餘諸聲聞眾，亦當復如是。其不在此會，汝當為宣說』。
    此言不惟五百心自在之阿羅漢已受佛化，彼千二百人，亦當如是受記。特屬大迦葉展轉告知，以彼在弟子中年最長老也。

    庚四　悔領
    辛一　長行
    壬一　悔責
    爾時、五百阿羅漢於佛前得授記已，歡喜踊躍，即從座起，到於佛前，頭面禮足，悔過自責：『世尊！我等常作是念：自謂已得究竟滅度，今乃知之，如無智者。所以者何？我等應得如來智慧，而便自以小智為足。

    悔領、謂悔昔日之住小迷大，并領今日之開權顯實也。昔自謂已得滅度，而實不知有如來智慧。殊不知如來智慧，本為我等所應得，奈何竟不自知，便以小智為足，此皆悔過自責之詞。

    壬二　領解
    癸一　喻領
    『世尊！譬如有人至親友家，醉酒而臥。是時親友官事當行，以無價寶珠繫其衣裏，與之而去。其人醉臥都不覺知，起已遊行，到於他國。為衣食故，勤力求索，甚大艱難。若少有所得，便以為足。於後親友會遇見之，而作是言：『咄哉丈夫！何為衣食乃至如是？我昔欲令汝得安樂五欲自恣，於某年日月以無價寶珠繫汝衣裏，今故現在而汝不知！勤苦憂惱以求自活，甚為癡也！汝今可以此寶貿易所須，常可如意無所乏短』。

    自譬如有人句下，至便以為足句止，為領昔權。自於後親友句下，至無所乏短句止，為領今實。親友家、喻前菩薩沙彌應化之國。有人、喻受化之眾生。醉酒而臥，喻煩惱未斷，無明所纏，雖遇佛法，猶如惛醉。親友官事當行，喻菩薩應化已畢，當更示現他國也。以寶珠繫其衣裏，喻教以大乘，使大菩提心、熏習於其識田之內。醉臥不覺，起而遊行到於他國，喻為煩惱之酒所迷，不能安住於佛之教化，而退墮於生死流轉之他國也。為衣食故勤力求索，喻怖畏生死，復發心修行力求解脫也。甚大艱難、少得為足，喻怯畏佛道長遠，一得小乘涅槃便生住著也。於後親友會遇，喻釋迦牟尼示現娑婆，重復值前所教化之眾生也。何為衣食乃至如是，喻何故求如是小乘涅槃之受用？得安樂及五欲自恣，喻得無上安樂而自娛於五淨法之欲也。寶珠現在衣裏，喻佛直指其本菩提心之所在，令此眾生勿昧夙因，并毋戚戚於小法之不足自給也。貿易所須、如意無乏，喻此大菩提心，能發生無量功德，無有匱乏也。

    癸二　合領
    『佛亦如是，為菩薩時教化我等令發一切智心，而尋廢忘不知不覺。既得阿羅漢道，自謂滅度，資生艱難，得少為足，一切智願猶在不失。

    此合昔權。一切智願，即大乘之本願。猶在不失者，以無上覺心久曾熏習於心識衣裏，故今未忘失也。

    『今者世尊覺悟我等，作如是言：『諸比丘！汝等所得非究竟滅，我久令汝等種佛善根，以方便故示涅槃相，而汝謂為實得滅度。世尊！我今乃知實是菩薩，得受阿耨多羅三藐三菩提記。以是因緣，甚大歡喜，得未曾有』。

    此合今實。我今乃知實是菩薩，明昔不自知故勤苦憂惱，自開權顯實以後，已了然於真為佛子，因以得受佛記故歡喜無量也。

    辛二　重頌
    壬一　頌悔責
    爾時、阿若憍陳如等欲重宣此義而說偈言：『我等聞無上安隱授記聲，歡喜未曾有，禮無量智佛。今於世尊前，自悔諸過咎。於無量佛寶，得少涅槃分，如無智愚人，便自以為足。

    無上安隱，指釋迦佛。言我等聞佛之授記聲，而心生歡喜也。

    壬二　頌領解
    『譬如貧窮人，往至親友家，其家甚大富，具設諸肴膳，以無價寶珠，繫著內衣裏，默與而捨去，時臥不覺知。是人既已起，遊行詣他國，求衣食自濟，資生甚艱難，得少便為足，更不願好者；不覺內衣裏，有無價寶珠。與珠之親友，後見此貧人，苦切責之已，示以所繫珠。貧人見此珠，其心大歡喜，富有諸財物，五欲而自恣。

    此頌喻領。求衣食自濟，資生甚艱難，喻在生死流轉之他國中，發心修行不易脫離，困苦已極。是以一證小果涅槃，便思休息也。苦切責之已，謂親友苦言切責既畢也。

    『我等亦如是，世尊於長夜，常愍見教化，令種無上願。我等無智故，不覺亦不知，得少涅槃分，自足不求餘。今佛覺悟我，言非實滅度，得佛無上慧，爾乃為真滅。我今從佛聞，授記莊嚴事，乃轉次受決，身心遍歡喜』。

    此頌合領。轉次受決，謂遵佛之命，於千二百人眾展轉宣說，次第受記，而彼等住於大乘之心益以決定也。

    授學無學人記品第九

    下根領記，首為滿慈，次為憍陳如及五百弟子，再次即本品之學無學人，故此品居下根領記之第三。

    凡未證三果，或已證三果尚未證阿羅漢者，仍有地位應進趣學，名為有學。若已證四果，修習圓滿無須修學者，名為無學。第三周授記之聲聞眾，如滿慈、憍陳如及五百弟子，皆為無學阿羅漢。而此品所授記者，為未證四果之阿難，及羅睺羅與二千人等，非盡阿羅漢，非盡無學，故此品通稱為授學無學人記品。

    滿慈以有名大阿羅漢，示現下根聲聞，故於前授記中居首。此阿難亦以夙世菩薩示現為佛之侍者，故於本品中居首。

    己三　學無學人悕領得記
    庚一　眾自悕望
    辛一　二人悕請
    爾時、阿難、羅睺羅而作是念：我等每自思惟：設得授記，不亦快乎！即從座起，到於佛前，頭面禮足，俱白佛言:『世尊！我等於此亦應有分，唯有如來我等所歸，又我等為一切世間天、人、阿修羅所見知識，阿難常為侍者護持法藏，羅睺羅是佛之子，若佛見授阿耨多羅三藐三菩提記者，我願既滿，眾望亦足』。

    快、即慶喜之意。於此有分，釋有二義：謂以佛法言，我等亦當趣證無上菩提。以授記言，我等同是聲聞，亦應受記作佛也。唯有如來我等所歸，謂一心歸向於如來知見，明小乘果位非彼之所歸趣也。護持法藏，謂阿難追隨法會，多聞善悟，能受持正法使不遺失也。若佛見授阿耨多羅三藐三菩提記，謂如來以佛記見授也。與見愛於人、見惡於人之見，同義。又見、與現同，謂佛現在即授以佛記也。言阿難常為侍者護持法藏，羅睺羅為佛之子，以是故為天、人、阿修羅所共知識。若蒙佛授記，則眾望斯足，不但滿我等之願而已。

    辛二　二千人悕請
    爾時、學無學聲聞弟子二千人，皆從座起，偏袒右肩，到於佛前，一心合掌，瞻仰世尊。如阿難、羅睺羅所願，住立一面。

    阿難等請記，先作念而後陳詞。此二千人，并無請記之詞，但抱阿難等之願，一心合掌，瞻仰佛顏。蓋不待伸說請記之詞，而佛早知其心之所念矣。

    庚二　佛為記別
    辛一　授阿難記
    壬一　正為授記
    癸一　長行
    爾時、佛告阿難：『汝於來世當得作佛，號山海慧自在通王如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。當供養六十二億諸 佛，護持法藏，然後得阿耨多羅三藐三菩提。教化二十千萬億恆河沙諸菩薩等，令成阿耨多羅三藐三菩提。國名常立勝旛。其土清淨，琉璃為地。劫名妙音遍滿。其佛壽命無量千萬億阿僧祇劫，若人於千萬億無量阿僧祇劫中，算數校計不能得知。正法住世倍於壽命，像法住世復倍正法。阿難！是山海慧自在通王佛，為十方無量千萬億恆河沙等諸佛如來所共讚歎，稱其功德』。

    中分為八：一、佛名，二、因行，三、教化，四、國名，五、土相，六、劫名，七、住壽，八、讚歎。山海慧自在通王，言阿難智慧，其高如山，其深如海。於遠劫以來，發願護持法藏，由有此願力、智力，故能證能說，皆得自在，深入經藏，通達無礙。以此為因，故其果德之別號如是也。常立勝旛，亦以如來勝義導引眾生之義。妙音遍滿，謂以多聞之因，成山海慧自在通王之果，故其劫有妙音遍滿之相。阿難佛壽，至無量千萬億阿僧祇劫，而於此巨數之劫中，若人計算校量，均不能知其數之究竟。此壽數之長遠，已為不可測度，而其正法住世之數仍倍之，像法住世之數更較正法住世之數復又倍之。是其佛法住世之久遠，較餘佛為殊勝，茍非具有護持法藏宏願之因行，其果德曷克臻此！

    癸二　重頌
    爾時、世尊欲重宣此義而說偈言：『我今僧中說，阿難持法者，當供養諸佛，然後成正覺。號曰山海慧自在通王佛，其國土清淨，名常立勝旛。教化諸菩薩，其數如恆沙。佛有大威德，名聞滿十方，壽命無有量，以愍眾生故。正法倍壽命，像法復倍是。如恆河沙等無數諸眾生，於此佛法中，種佛道因緣』。

    前一頌頌因記，後四頌頌果記。

    壬二　眾起疑念
    爾時、會中新發意菩薩八千人，咸作是念：我等尚不聞諸大菩薩得如是記，有何因緣而諸聲聞得如是決！

    新發意、謂新發大乘心。此諸菩薩，意謂如上根舍利弗等諸大弟子，倘受如是決定之佛記，我等猶可無疑。乃今於未證無學之阿難，亦受如是決記，果以何因緣而獲有此？此意但默存於念，并未明言，蓋彼等亦非心存不信，特欲啟如來之答，以顯現阿難尊者之夙世因行與本地功德，并以明阿難現劫實為菩薩化現之聲聞也。

    壬三　佛為解說
    爾時、世尊知諸菩薩心之所念而告之曰：『諸善男子！我與阿難等於空王佛所，同時發阿耨多羅三藐三菩提心。阿難常樂多聞，我常勤精進，是故我已得成阿耨多羅三藐三菩提；而阿難護持我法，亦護將來諸佛法藏，教化成就諸菩薩眾，其本願如是，故獲斯記』。

    空王、謂第一義諦本來空寂，於諸空法能得自在也。此言佛之今世，與阿難在世俗親誼上雖為弟兄，而在過去世，佛與阿難本於空王佛所同發大心。佛以常勤精進已登正覺，而阿難以常樂多聞且具有護持法藏教化菩薩之大願，是以不即入涅槃。此正菩薩大悲功行，正應得如是決定成佛之記也。

    壬四　阿難證說
    阿難面於佛前，自聞授記國土莊嚴，所願具足，心大歡喜，得未曾有。即時憶念過去無量千萬億諸佛法藏，通達無礙，如今所聞；亦識本願。爾時阿難而說偈言：『世尊甚希有！令我念過去，無量諸佛法，如今日所聞。我今無復疑，安住於佛道，方便為侍者，護持諸佛法』。

    阿難聞佛說示夙因，即時亦能憶念往劫所曾護持之諸佛法藏，與其護法之本願。并證知今日為佛侍者，正為護法之方便，遂益安住於如是之佛道而無復有疑也。

    辛二　授羅睺羅記
    壬一　長行
    爾時、佛告羅睺羅：『汝於來世當得作佛，號蹈七寶華如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。當供養十世界微塵等數諸佛如來，常為諸佛而作長子，猶如今也。是蹈七寶華佛，國土莊嚴，壽命劫數，所化弟子，正法、像法，亦如山海慧自在通王如來無異；亦為此佛而作長子，過是已後，當得阿耨多羅三藐三菩提』。

    蹈七寶華，以有七覺因行，故果上有寶華之莊嚴也。常為諸佛之長子，且將為山海慧自在通王之長子，永為佛子，此羅睺羅果記中之殊勝者。

    壬二　重頌
    爾時、世尊欲重宣此義而說偈言：『我為太子時，羅睺羅為長子；我今成佛道，受法為法子。於未來世中，見無量億佛，皆為其長子，一心求佛道。羅睺羅密行，唯我能知之。現為我長子，以示諸眾生，無量億千萬，功德不可數，安住於佛法，以求無上道』。

    羅睺羅於諸弟子中密行第一。以彼示現種種違佛律儀，發起如來之訓誡，以是因緣教化無量眾生，是即羅睺羅之密行。又羅睺羅發願不入滅度，願常在閻浮提示現教化眾生，皆為密行。

    辛三　授二千人記
    壬一　授記
    癸一　長行
    爾時、世尊見學無學二千人，其意柔軟，寂然清淨，一心觀佛。佛告阿難：『汝見是學無學二千人不』？『唯然，已見』。『阿難！是諸人等，當供養五十世界微塵數諸佛如來，恭敬尊重護持法藏，末後同時於十方國各得成佛，皆同一號，名曰寶相如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。壽命一劫，國土莊嚴，聲聞、菩薩，正法、像法，皆悉同等』。

    柔軟、謂心意柔和，明無執著於二乘之相。寂則能空，淨則無垢，一心則意無二三，觀佛功德即為能向佛智，由是故堪承受大乘之法。故佛不俟其發言動念，即為授記。此二千人在三根領記中為最後得記，故為後記。而末後於十方國復同時成佛，同號寶相如來，故亦為同記。

    癸二　重頌
    爾時、世尊欲重宣此義而說偈言：『是二千聲聞，今於我前住，悉皆與授記，未來當成佛。所供養諸佛，如上說塵數，護持其法藏，後當成正覺。各於十方國，悉同一名號，俱時坐道場，以證無上慧。皆名為寶相，國土及弟子、正法與像法、悉等無有異。咸以諸神通，度十方眾生，名聞普周遍，漸入於涅槃』。

    敘寶相如來，咸以神通化度眾生，補長行文所未及。

    壬二　領記
    爾時、學無學二千人，聞佛授記，歡喜踊躍而說偈言：『世尊慧燈明，我聞授記音，心歡喜充滿，如甘露見灌』。
    二千人喜領佛記，謂佛授我記，如以甘露見灌於我頂也。

    法師品第十

    本經序分──序品第一，為通敘一經之大意。自方便品以下八品，為正明權實，三根得記，茲已講竟。本經顯一乘之境，顯一乘之行，及顯一乘之果者。依玄贊科判，正宗分為十九品；實則方便以下八品，可謂為正宗分之正宗。蓋自此以下法師品等，已於正宗之中寓流通之意矣。在顯一乘境之中，共分三章：其第一、為正明權實三根得記，即方便以下八品。其第二、為歎人美法勸募持行，謂讚歎信持妙法之人，嘉善人所信持之法，與勸募信持妙法之人也。在此章中共有三品：其第一、即為法師品。但在本經各品之中，則位居第十耳。

    法師之義有二：一、能信解受持并為人解說此妙法者，即為修行者之軌範；是人即為奉佛法者之師，此名人法師。二、妙法即諸佛菩薩及未來學者之師，以一切功德皆由此妙法而生；此妙法即為奉佛法者之師，此名法法師。

    依法華論十無上中，第十為示現勝妙力無上。力者何？一、法力，二、修行力。法力有五：一、證，二、信，三、供養，四、聞法，五、讀誦持說。修行力有七：一、持力，二、說力，三、行苦行力，四、教化眾生行苦行力，五、護眾生諸難力，六、功德勝力，七、護法力。持力攝三品，本品即三品中之第一持力也。


4-5釋經文甲二丙二

    丙二　歎人美法勸募持行
    丁一　人法可師
    戊一　明人法師
    己一　長行
    庚一　對佛現前法師
    爾時、世尊因藥王菩薩告八萬大士：『藥王！汝見是大眾中無量諸天、龍王、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人與非人、及比丘、比丘尼、優婆塞、優婆夷，求聲聞者、求辟支佛者、求佛道者，如是等類咸於佛前聞妙法華經一偈、一句、乃至一念隨喜者，我皆與授記，當得阿耨多羅三藐三菩提』。

    此謂現前值佛受持妙法之人，即是法師也。藥王久持是經，燃身供養，能醫法身之五住煩惱病，以其當機，故呼而與言，因以正告現當受記之人也。八萬、即下天龍八部之眾。言萬者、舉其大數也。大士、菩薩之稱，就法華會言之，所有發心求道者，不拘所求之果大小，均為菩薩，均堪稱為大士。以聞此經一偈、一句者，皆當究竟成佛。經云：『若人散亂心，入於塔廟中，一稱南無佛，皆已成佛道』。

    又云：『乃至童子戲，若草木及葦，或以指爪甲，而畫作佛像，如是諸人等，漸漸積功德，具足大悲心，皆已成佛道』。何況現在值佛信受此經，而有不由信生解，由解起行，卒能因行證果乎？蓋此經專顯如來種種說法，無論為小、為大，為頓、為漸，無不為大乘，即無不為使眾生逐漸成佛。法法雖各差別，一經融會佛之方便妙用，即知無有一法為二乘說者；故於佛前聞是妙法華經者，佛悉許為受記也。隨喜、即隨順歡喜，謂只隨順眾人而生歡喜，並未信受奉行。隨喜乃至一念，亦獲受將來作佛之記，以喜則不拒，喜則能信，信為功德母；此一信喜之念，即為領解此妙法之金剛種子也。

    庚二　不對佛前法師
    辛一　聞己隨喜法師
    佛告藥王：『又如來滅度之後，若有人聞妙法華經，乃至一偈、一句，一念隨喜者，我亦與授阿耨多羅三藐三菩提記。
    此謂佛滅度後受持妙法之人，即是法師。約分為二，此釋聞法隨喜法師。

    辛二　正行六種法師
    壬一　明悲願
    『若復有人，受持、讀、誦、解說、書寫妙法華經乃至一偈；於此經卷敬視如佛，種種供養──華、香、瓔珞、末香、塗香、燒香、繒蓋、幢旛、衣服、伎樂，乃至合掌恭敬。藥王當知！是諸人等，已曾供養十萬億佛，於諸佛所成就大願，愍眾生故生此人間。

    六種，指受持、讀、誦、解說、書寫、供養此妙法也。佛滅度後，能正行此六種之人，即是法師。此先釋受持供養是經乃至一偈者，由於夙世悲願。受持、謂信受執持此經義於心，使不忘失。讀、謂朗讀此經。誦、謂背誦。解說、謂解釋演說。書寫、指寫經、刻經等事。供養、即以華、香、瓔珞等供養此經。蓋此經為描寫法界之影像，一切眾生可由此以證於法性，故供養此一偈之妙法，如供養一切佛之法身也。合掌恭敬、亦為身、心二業之供養。言此正行六種之法師，遠劫以來，實已承事諸佛，夙植德本。然不生淨土，不住諸天，仍隨逐於人間穢土者，實以愍念眾生，欲為化度，故示現於此也。

    『藥王！若有人問：何等眾生於未來世當得作佛？應示是諸人等於未來世必得作佛。何以故？若善男子、善女人，於法華經乃至一句，受持、讀、誦、解說、書寫、種種供養經卷──華、香、瓔珞、末香、塗香、燒香、繒蓋、幢旛、衣服、伎樂、合掌恭敬，是人一切世間所應瞻奉，應以如來供養而供養之。當知此人是大菩薩，成就阿耨多羅三藐三菩提，哀愍眾生願生此間，廣演分別妙法華經。

    此復釋受持供養是經乃至一句者，來世必當作佛。是諸人等，既曾多劫奉佛，今以悲願生此人間，正行六種，能使人聞其言而領解，因其行而觀感，此即為廣演是經。能使人因正行六種之故，知是經較餘經為勝，此即為分別是經。此人來世必得作佛，今即當以如來供養而供養之也。

    『何況盡能受持種種供養者！藥王！當知是人自捨清淨業報，於我滅度後，愍眾生故生於惡世，廣演此經。

    此復釋生於惡世受持供養全經者，更顯是人悲願。以上於受持供養或為全經，或為一偈、一句，較量多少，實則經義無多少之可言。說遍十方塵剎，未足云多；說僅一偈、一句，豈容言少？於此特顯行者之功德愈多耳！

    壬二　明尊重
    『若是善男子、善女人，我滅度後，能竊為一人說法華經乃至一句，當知是人則如來使，如來所遣，行如來事，何況於大眾中廣為人說！

    此釋說者為佛使。竊說此經，即為行如來事，即為佛之所使；而廣為眾說，功德尤多。蓋此妙法華經，為諸佛如來祕密之大悲方便，所以曲順眾生導令作佛，惟如來能行之，亦唯如來能說之。故知能說此經之一偈、一句者，皆為如來同體大悲願力之所加被也。

    『藥王！若有惡人，以不善心，於一劫中現於佛前常毀罵佛，其罪尚輕；若人以一惡言，毀訾在家、出家讀誦法華經者，其罪甚重。

    此釋毀者之罪甚於詈佛。蓋雖有惡人，未必常有惡心。今假有惡人，即以其不善之心當面詈佛，且久至一劫，此已顯其罪重，而猶不若以片言毀訾四眾讀是經者之罪甚。良以佛不因毀罵而有所動，毀罵亦無能有傷於佛；若毀訾讀是經者，則自損即以損他，容可以一言妨阻無數行者自利利他之功德。且此經為三世諸佛之法身，一切佛功德之父母，毀是經與毀讀是經者，是即毀壞一切佛功德之種子，故其罪莫重於是而甚於詈佛也。

    『藥王！其有讀誦法華經者，當知是人以佛莊嚴而自莊嚴，則為如來肩所荷擔。此釋讀誦是經者之莊嚴同佛，為如來荷擔，即蒙佛加被之意。

    『其所至方，應隨向禮，一心合掌，恭敬供養，尊重讚歎。華、香、瓔珞、末香、塗香、燒香、繒蓋、幢旛、衣服、肴饌、作諸伎樂，人中上供而供養之，應持天寶而以散之，天上寶聚應以奉獻。

    此釋讀誦是經者，普受讚禮，人天供養。

    『所以者何？是人歡喜說法，須臾聞之，即得究竟阿耨多羅三藐三菩提故』。此釋讀誦是經者說法利生，由能讀誦此妙法華經，故其說法之利益，能使聞之者獲登上覺以至究竟，此人法師所以為可尊重也。

    己二　重頌
    庚一　敘尊重之由
    爾時、世尊欲重宣此義而說偈言：『若欲住佛道，成就自然智，常當勤供養，受持法華者。其有欲疾得，一切種智慧，當受持是經，并供養持者。

    自然智、即任運而得之者，如八地以上菩薩念念任運流入般若海是也。欲住佛道以成自然智，但當勤供養此受持法華之人。蓋能供養此人法師，即為能以法供養於法也。一切智、即佛之究竟智，即無上正等正覺。欲疾登無上正等正覺，但當自為正行六種之人法師，并供養一切人法師。由上兩義觀之，凡能受持是經及供養受持是經者，已可決其漸能成就自然智而終得證於一切智也。

    庚二　頌法師之德
    辛一　悲願殊勝
    『若有能受持妙法華經者，當知佛所使，愍念諸眾生。諸有能受持，妙法華經者捨於清淨土，愍眾故生此。當知如是人，自在所欲生，能於此惡世，廣說無上法。自在所欲生，明由其悲憫之本願，示現受生，非由業報致生惡世。蓋有一人及多人能受持是經，是即能以法寶流通於世，減一切惡，增一切善，并成就一切出世善根，使佛種常出興於世而不斷也。

    辛二　可尊可重
    『應以天華香、及天寶衣服、天上妙寶聚，供養說法者。吾滅後惡世，能持是經者，當合掌禮敬，如供養世尊。上饌眾甘美，及種種衣服，供養是佛子，冀得須臾聞。若能於後世受持是經者，我遣在人中，行於如來事。
    以真能受持是經之正行六種法師，為如來使，行如來事，故為人天所應供養。須臾聞、言所得聞之經，祇在須臾之間。
    『若於一劫中，常懷不善心，作色而罵佛，獲無量重罪。其有讀、誦、持是法華經者，須臾加惡言，其罪復過彼。
    此頌毀者罪重。
    『有人求佛道，而於一劫中，合掌在我前，以無數偈讚，由是讚佛故，得無量功德。歎美持經者，其福復過彼。於八十億劫，以最妙色、聲、及與香、味、觸，供養持經者，如是供養已，若得須臾聞，則應自欣慶，我今獲大利。
    以此妙法為一切佛功德母，故一歎美之詞，一須臾之聞，均足發起自利、利他之無量饒益，其福利非可等同也。

    庚三　頌法最第一
    『藥王！今告汝：我所說諸經，而於此經中，法華最第一』！

    此經、謂此諸經。諸經之法，或大、或小、或虛、或實，皆隨順眾生之機而說為各各差別法。唯此經之妙法，自開顯以後眾皆領解，於是為人天八部授記，為二乘授記，為菩薩授記，悉以成就此一乘妙法也。以此經法之妙，故能妙一切諸經之法。若無此經，則諸經之法，不過各為相對之妙，非究竟妙。此經既現，則一切經法盡各成絕對之妙，斯即本經法之所以為妙，故為最第一也。妙法既可尊重，則受持是經之人法師，愈可尊重，其義益顯。

    戊二　明法法師
    己一　長行
    庚一　法難信解勿妄宣傳
    爾時、佛復告藥王菩薩摩訶薩：『我所說經典無量千萬億，已說、今說、當說，而於其中此法華經最為難信難解！

    此釋法難信解。佛為眾生說種種差別法，能委曲承順使之無疑，而終使入於佛之知見。如為說小乘，而已為大乘之方便；為說世間法，而實為出世間法之方便，此即為密說一切佛功德。然於說法時，初未明言顯現，至說是妙法華經時，始盡情開示，使以前所說諸法悉會歸於一乘佛智之海；并明信受佛說者無不盡為菩薩。如是意義，非至初地以上，豈易了知，故曰難信；以難信，故難解。

    『藥王！此經是諸佛祕要之藏，不可分布妄授與人！諸佛世尊之所守護，從昔已來未曾顯說。而此經者，如來現在猶多怨嫉，況滅度後？

    此釋勿妄宣傳。一、是法為祕要之藏，諸佛未曾顯說；二、如來現說是法，猶多怨嫉；三、佛滅度後，於此難信難解之經，怨嫉之者更多，故佛戒人妄授。祕要、指如來之利他方便言，非因圓果滿者不能行此祕要。譬如補虛、瀉實，為因病使藥之常，若以毒藥治病，非深達醫藥妙用之良工不堪任也。佛亦如是，如於曾發大乘心者，佛或先以小乘度令成熟，後乃開權顯實，滅其化城仍令歸於一乘，此非佛具有無上祕要之方便智，安能成此妙用乎！怨嫉、如佛說是經時，五千增上慢等退席皆是。謂昔說小乘，今忽云非究竟，為可怨嫉也。

    『藥王當知！如來滅後，其能書、持、讀、誦、供養、為他人說者，如來則為以衣覆之；又為他方現在諸佛之所護念。是人有大信力，及志願力，諸善根力，當知是人與如來共宿，則為如來手摩其頭。

    此釋人法師之德，因法師而愈顯。難信難解之法而能信之解之，此人法師即是菩薩，即為釋迦牟尼佛與十方諸佛之所共攝受也。衣、即本品所說柔和忍辱之衣，此明為釋迦如來之所加被。護念、謂護持憶念，即憶念受持是經之菩薩眾而加以護持也。信力、謂因勝解樂欲而生信，因信心清淨，自信堅固，遂能發起他人之信心，為信力。志願力、即具足受持是經之志願，以志願宏大堅固故，起利他之大功用，為志願力。諸善根力，謂信根、念根、定根等。自能信念是經不可搖動，兼能化人使亦信念是經，如根不動為善根力。宿者、安住之義，如來以法身、解脫、般若三德為大般涅槃，是即佛三祕要之法，為如來所安住。受持是經者，則為與佛同安住於如是祕要之藏，故曰共宿。摩頭、為尊長對於卑幼安慰護持之表示。如來以智慧為手，以方便為手，凡受持是經者，皆在如來攝受之中，故曰手摩其頭。

    庚二　法身舍利應可供養
    『藥王！在在處處，若說、若讀、若誦、若書、若經卷所住處，皆應起七寶塔，極令高廣嚴飾，不須復安舍利。所以者何？此中已有如來全身。此塔應以一切華、香、瓔珞、繒蓋、幢旛、伎樂、歌頌，供養恭敬，尊重讚歎。

    此釋經為佛之全身。在在處處，謂或在說經之處，或在讀經之處，及或在書寫此經等處，不拘何處也。七寶、珍寶之總稱，古之所謂寶者約有七種，故相沿稱為七寶。塔、梵語塔婆，義言靈廟，以為安放舍利之處；無舍利者名為支提，實皆公共敬禮所依之處也。舍利、即佛之堅固身分，經火化而不毀，乃佛禪定、三昧等功德之所成就。塔內本應安放舍利，而此因經典所曾在之處即云不須復放者，以此經義悉為佛自證之法性所流露，佛口所宣揚，此處有經即已兼佛之法身、報身而盡有之，等於有佛之全身，較僅有佛之舍利益為尊重也。

    『若有人得見此塔，禮拜供養，當知是等皆近阿耨多羅三藐三菩提。

    此釋禮供是塔即近菩提。僅禮拜供養任何處所見之塔，並不必見此經，佛已許其得近菩提，是即間接授記。此既明本經被機之廣，並使彼回小向大者心更堅固，知將來決定作佛也。蓋如來以法平等之心，見一切法無非佛法，即無一眾生非本來是佛，故於稱佛本懷而說之法華經中，說之如此。

    『藥王！多有人在家、出家行菩薩道，若不能得見、聞、讀、誦、書、持、供養是法華經者，當知是人未善行菩薩道。若有得聞是經典者，乃能善行菩薩之道。

    此釋見聞是經善行勝道。善行菩薩道，謂善於行此菩薩之勝道。即先具足如來無量教法，復於自利利他種種所行之法無所執著，斯即善行菩薩道之義。如心念於惡，則以人、天乘對治之而不著於人天道；心念於世間，則以二乘法對治之而不著於二乘道：自化、化他悉皆如是，則無一法而不為波羅密之法矣。斯真善持是經，斯真善行菩薩之道！若執著於所修某乘之法而餘法悉非議之，以為非佛法，斯謂之不善行，是皆未得見、聞、讀、誦是法華經者。

    『其有眾生求佛道者，若見、若聞是法華經，聞已信解、受持者，當知是人得近阿耨多羅三藐三菩提。藥王！譬如有人渴乏須水，於彼高原穿鑿求之，猶見乾土，知水尚遠。施功不已，轉見濕土，遂漸至泥，其心決定知水必近。菩薩亦復如是，若未聞、未解、未能修習是法華經，當知是人去阿耨多羅三藐三菩提尚遠。若得聞解、思惟、修習，必知得近阿耨多羅三藐三菩提。所以者何？一切菩薩阿耨多羅三藐三菩提，皆屬此經。此經開方便門，示真實相。是法華經藏深固幽遠，無人能到，今佛教化成就菩薩而為開示。

    此釋見聞此經得近正覺。有人、喻發大心者。渴乏須水，喻未得法性功德之水，即未得無上菩提。高原、喻佛法中之一乘境。穿鑿猶見乾土，喻仍滯二乘。施功不已漸至見泥，喻自利利他不息，遂露大乘之相，因以漸能通達是經之義，更由是得近於佛智也。言欲近佛智，必於是經，具足聞、思、修三慧，以是經於祕要方便之門盡已開闢，於一乘真實之相盡已顯示，所謂統攝群機導歸究竟，出生一切菩薩阿耨多羅三藐三菩提，惟此經是賴也。又如來方便，為佛證果以後利他大悲所起之無上法用，倘非如來於此經中盡為開顯，各乘眾生狃於法執，終莫能知佛意。故曰：此法華經藏深固幽遠，無人能到也。教化成就菩薩，謂教化根機已熟、將成就之菩薩，蓋是經正為教菩薩法，故佛為契機之開示也。

    『藥王！若有菩薩聞是法華經驚疑怖畏，當知是為新發意菩薩。若聲聞人聞是經驚疑怖畏，當知是為增上慢者。
    此釋聞經驚疑，新學具慢。言已發大心之菩薩，聞是經而驚怖，必為新學。聲聞之人，聞是經而驚佈，必具增上慢習也。

    庚三　末世為眾生說法儀則
    『藥王！若有善男子、善女人，如來滅後，欲為四眾說是法華經者，云何應說？是善男子、善女人，入如來室，著如來衣，坐如來座，爾乃應為四眾廣說斯經。如來室者，一切眾生中大慈悲心是。如來衣者，柔和忍辱心是。如來座者，一切法空是。安住是中，然後以不懈怠心，為諸菩薩、及四眾廣說是法華經。

    此釋如來滅後說法儀軌。法師不必盡為比丘，故佛以善男子、善女人統召四眾。如來自證之第一義空法性，即為如來所常安住之室。惟此以利樂眾生言，故以大慈悲心為室。慈悲有三：一、生緣慈悲，如見苦痛心懷拔濟，由有我相故有生相。二、法緣慈悲，以二空觀智空除眾生之相而發慈悲，此仍有功用之觀智，為有法相。三、無緣慈悲，照見從本以來生佛同體，無有所起慈悲之境及能起慈悲之心，此無功用道，為如來之大慈悲。若人能安住於此心，即名入如來室。如來衣者，柔和忍辱心是。衣以外調寒暑、內護身命為用，能柔和忍辱，則足以外遮暴惡，內持賢善，故即名著如來衣。如來座者，一切法空是。蓋如如智之謂如來，如如智常契證於一切法畢竟空寂之如如理體，即名坐如來座。言說法者能如是存心，復無懈怠，斯為末世說是經之儀軌，如是方可為菩薩說經。學者亦必如是修習，來世方得作佛也。

    『藥王！我於餘國，遣化人為其集聽法眾，亦遣化比丘、比丘尼、優婆塞、優婆夷聽其說法。是諸化人，聞法信受，隨順不逆。若說法者在空閒處，我時廣遣天、龍、鬼神、乾闥婆、阿修羅等聽其說法。我雖在異國，時時令說法者得見我身。若於此經忘失句讀，我還為說，令得具足』。

    此釋說是經者佛常加被。集聽法眾，謂召集聽法之人。異國、謂此土化緣已畢，示現他國。或釋：佛既滅度，即不在此凡聖同居土，而在佛之實報莊嚴土或常寂光淨土，故曰異國。言遵此儀軌常說是經，必為佛所護念。由是可知發起講習是經及聽受淨信者，皆同受我佛世尊之所加被也。

    己二　重頌
    庚一　頌法難信解勿妄宣傳
    爾時、世尊欲重宣此義而說偈言：『欲捨諸懈怠，應當聽此經。是經難得聞，信受者亦難。

    庚二　頌見聞是經得近正覺
  『如人渴須水，穿鑿於高原，猶見乾燥土，知去水尚遠。漸見濕土泥，決定知近水。藥王汝當知！如是諸人等不聞法華經，去佛智甚遠；若聞是深經，決了聲聞法，是諸經之王，聞已諦思惟，當知此人等近於佛智慧。

    『若人說此經，應入如來室，著於如來衣，而坐如來座：處眾無所畏，廣為分別說。大慈悲為室，柔和忍辱衣，諸法空為座，處此為說法。

    庚三　頌說法儀軌
    庚四　頌讀經說經佛常加被
    『若說此經時，有人惡口罵，加刀、杖、瓦、石，念佛故應忍。我千萬億土現淨堅固身，於無量億劫為眾生說法。若我滅度後，能說此經者，我遣化四眾：比丘、比丘尼、及清淨士、女，供養於法師，引導諸眾生，集之令聽法。若人欲加惡，刀杖及瓦石，則遣變化人，為之作衛護。若說法之人，獨在空閒處，寂寞無人聲，讀誦此經典，我爾時為現清淨光明身。若忘失章句，為說令通利。若人具是德，或為四眾說，空處讀誦經，皆得見我身。若人在空閒，我遣天、龍王、夜叉鬼神等，為作聽法眾。

    庚五　頌說法受法兩俱利益
    『是人樂說法，分別無罣礙，諸佛護念故，能令大眾喜。若親近法師，速得菩薩道。隨順是師學，得見恆沙佛。

    正宗分十九品，分顯一乘之境、一乘之行、與一乘之果。而在顯一乘境之諸品中，亦自有其境、行、果：自方便品至學無學人受記品，為一乘境中之境；而法師一品，即為一乘境中之行，如受持、讀誦、書寫、供養等，皆就前此所領受之境踐之起行，故即為顯一乘之行。至見寶塔、提婆達多二品，即為由行顯一乘之果。以釋迦牟尼為今現之佛果，多寶佛為已現之佛果，龍女為當現之佛果，三世佛果均於此二品中顯出。故曰：一乘境中，亦自有其具備之境、行、果也。

    見寶塔品第十一

    本品文內詳敘釋迦如來與十方分身佛聚集，及三變淨土等事。不僅見寶塔，而獨以是為品題者，一、以眾見寶塔生希有心，遂為開塔、變土、集佛等事之因緣、二、於說法華經處，令眾生見多寶佛塔，又為多寶如來之本願，故以見寶塔名品。依法華論三平等中：一曰、乘平等，已於開權顯實三根領記章內釋竟。二曰、生死涅槃平等，以多寶如來現身塔中，明佛涅槃如不涅槃，有生死如無生死，本無生死涅槃之可言而亦不妨有生死涅槃之相。三曰、佛身平等，以多寶如來一體示現，顯一佛身即攝諸佛身，兼顯佛之自身他身了無差別。為明此二平等，故有此品。法華論十無上中，第五示現清淨國土無上。今多寶如來示現涌塔，釋迦如來放光集佛、三變淨土，不惟變穢土為淨土，兼於淨土之中化示無量清淨國土為一大清淨國土。為顯佛國本來清淨無上，故有此品。

    在歎人美法勸募持行章內，所有三品之意，悉在讚重流通。法師一品，既顯若法若人皆可尊重，此品即敘但說是經之處，多寶如來必來聽經示現，所以標明靈證，勸發深信，故有此品。

    阿難傳經，以同聞為證。釋迦說此法華，即以多寶之現身為證。多寶如來為過去古佛，久入涅槃，為證法華乃復化身及塔。為欲使眾生知法華一經以佛為證，故有此品。

    品之別題，釋之者如法華文句等，其義至富，未能廣述。茲就名義之概略釋之：凡塔，皆為佛所安住之處，而此佛所安住之處則有眾寶莊嚴，故名寶塔。又釋：以此塔為多寶如來所居，故名寶塔。見、與現通，以塔從地涌起，出現空中，有顯現之義。又、見即見聞之見，謂會眾所目睹。就寶塔涌出言則為現，就眾生觀察言則為見，其義一也。

    復以慈恩三教教相釋之：三教者，一、有教，二、空教，三、非空非有中道教。真如之自體性，雖了不可得，而所發生之一切法，則不能無一一法之相，此為有教之義。真如之自體性固了不可得，而一切法之相亦畢竟空，此為空教之義。法相雖畢竟空，然無礙其為森然之萬有而同時同處，又即為第一義空之空性，此為非空非有中道教之義。以此三義，釋本性如下：如法華會前，見有寶塔種種莊嚴之相，會眾復聞塔內音聲之相，眾欲啟塔，因以得觀三變清淨佛土之相，及十方諸佛集座之相，以有此種種法相，故為有教。既有能見之大眾，復有所見之諸法相，可謂能所俱備；然此能見之大眾及所見之諸法，究亦畢竟空寂了不可得，故又為空教。而此空無所見之法，實即為佛所究竟安住之處，為佛顯現萬德莊嚴之處，亦正為第一義空之空性示現之處。以是故、一一法皆顯空性，一一空法皆顯莊嚴之相，空不礙有，有不礙空，空空不相礙，有有不相礙，故為非有非空中道教。若人能見諸相無相，相相無邊，斯為真能見寶塔者。

    更以觀心義釋之：地、喻眾生心，寶塔、喻如來藏。眾生心為無始無明煩惱之所覆障，故如來藏無由顯現。今既於方便品以下開示一乘之境，復於法師品起六種之行，由是於覆障之中顯現如來藏性，此即寶塔從地涌出之義。見寶塔者，謂以始覺之智見於如來藏性，即在人人心地中開顯本具之如來藏性是也。

    丁二　古今同證
    戊一　長行
    己一　塔涌聞法證經勝妙
    庚一　塔涌印證經之可信
    辛一　支提應現
    爾時、佛前有七寶塔，高五百由旬，縱廣二百五十由旬，從地涌出住在空中。種種寶物而莊校之：五千欄楯，龕室千萬，無數幢旛以為嚴飾，垂寶瓔珞，寶鈴萬億而懸其上，四面皆出多摩羅跋旃檀之香充遍世界。其諸旛蓋，以金、銀、琉璃、硨磲、瑪瑙、真珠、玫瑰七寶合成，高至四天王宮。

    寶塔從地涌出，係有過去古佛多寶如來親來聞法，以證是經之勝妙也。支提、與塔同義，應時機而顯現也。佛前、即法華會前。七寶塔、喻如來藏心。高五百由旬、喻如來藏心與眾生染心不相應，高出五趣之上也。縱廣二百五十由旬，謂如來藏即為二十五有之真實體性也。涌出、喻如來藏心由見思等煩惱障中顯現。住空、喻依於真空實相而住也。五千欄楯，喻信、進、念、定、慧五力。龕室千萬，喻禪定甚多。幢旛、喻智德高顯。瓔珞、喻三念住。寶鈴、喻四辯才。出性無垢旃檀香，喻以三輪不思議化，使一切眾生轉惡為善，轉染為淨，成無垢功德之香。旛蓋七寶合成，喻具七聖財。高至四天王宮，喻高出四生之上。

    辛二　靈祇敬奉
    三十三天雨天曼陀羅華供養寶塔；餘諸天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人非人等千萬億眾，以一切華、香、瓔珞、旛蓋、伎樂供養寶塔，恭敬尊重讚歎。

    此指三十三天之忉利天王言，非列舉欲界、色界、無色界之諸天也。以此天為地居天之王，故首舉其雨華供養。其餘八部、四眾，各以其所有者供養此塔；恭敬尊重讚歎，亦身、口、意三業之供養也。

    辛三　歎佛印經
    爾時、寶塔中出大音聲，歎言：『善哉！善哉！釋迦牟尼世尊，能以平等大慧教菩薩法，佛所護念，妙法華經，為大眾說。如是如是！釋迦牟尼世尊，如所說者，皆是真實』。

    此讚歎釋迦牟尼佛而印可所說之妙法蓮華經也。音聲、即塔中出言讚歎之聲。再讚善哉，一、讚其能施權，一、讚其能顯實也。佛觀眾生本來是佛，即皆可成佛，此謂平等大慧。佛以此慧，為諸眾生說種種惡法、善法，有為法、無為法，法相雖有差別，而實無一非為教菩薩法也。如佛說地獄等種種果報之惡法，即為使眾生先能轉惡為善，得受善報。迨善根增長，則可漸為出世之因緣。至習出世法成就，能發大心，即可直趨無上菩提之道。又如隨順眾機所說之種種權法，實無一非假為方便以會歸於一乘實法者。故塔內大聲讚歎其如是施權、如是顯實，皆為真實，為是經作充分之印證也。

    庚二　塔開聽證經之可重
    辛一　辨因由
    爾時、四眾見大寶塔住在空中，又聞塔中所出音聲，皆得法喜，怪未曾有，從座而起，恭敬合掌，卻住一面。爾時、有菩薩摩訶薩名大樂說，知一切世間天、人、阿修羅等心之所疑而白佛言：『世尊！以何因緣、有此寶塔從地涌出，又於其中發是音聲』？

    此釋眾人心請及樂說言請。眾人欲辨塔音讚歎之因由，故驚喜而心請；大樂說菩薩知眾心之所念，故以言請，因以啟佛之答而顯現其因緣也。法喜、謂既見佛之不思議法，心生喜悅。

    爾時、佛告大樂說菩薩：『此寶塔中有如來全身，乃往過去東方無量千萬億阿僧祇世界，國名寶淨，彼中有佛號曰多寶。其佛行菩薩道時，作大誓願：若我成佛滅度之後，於十方國土有說法華經處，我之塔廟，為聽是經故涌現其前為作證明，讚言善哉。

    此釋塔內佛身及佛之本願。如來全身，指佛法身。以多寶具有此願，故於釋迦牟尼法華會前，涌塔讚言以為之證。

    『彼佛成道已，臨滅度時，於天人大眾中告諸比丘：「我滅度後，欲供養我全身者，應起一大塔」。其佛以神通願力，十方世界在在處處，若有說法華經者，彼之寶塔皆涌出其前，全身在於塔中，讚言善哉善哉。大樂說！今多寶如來塔，聞說法華經故從地涌出，讚言善哉善哉』。

    此釋多寶如來臨滅度時，誡敕起塔，并於他處法會聽經現塔也。釋迦牟尼既敘答多寶如來之往事，復明今日之塔涌虛空如來讚善者，即此之由，故再呼大樂說而申告之也。

    辛二　明開塔
    壬一　請見佛
    是時、大樂說菩薩以如來神力故白佛言：『世尊！我等願欲見此佛身』！
    此釋請見佛身。以如來神力故白佛，謂由如來神力之所加被，故有此請。蓋此一請之因緣，至為重大，以下放光、集佛、變土等事，悉由此一問啟之也。

    佛告大樂說菩薩摩訶薩：『是多寶佛有深重願，若我寶塔為聽法華經故出於諸佛前時，其有欲以我身示四眾者，彼佛分身諸佛在於十方世界說法，盡還集一處，然後我身乃出現耳。大樂說！我分身諸佛在於十方世界說法者，今應當集』。大樂說白佛言：『世尊！我等亦願欲見世尊分身諸佛，禮拜供養』。

    此釋多寶願重、及樂說重請。多寶如來所謂我身，即圓明淨妙常遍真實之如來全體法身，為十方三世諸佛之所共。釋迦牟尼欲以多寶如來法身顯示於眾，即與欲自顯示其法身無異，即與顯一切佛之法身無異，以一佛即一切佛，一切佛即一佛，故十方世界諸佛，亦稱為佛之分身。至所集諸分身佛之法身既顯現，是即釋迦牟尼之法身顯現，亦即為多寶如來之法身顯現也。

    壬二　集分身
    癸一　放光照土
    爾時、佛放白毫一光，即見東方五百萬億那由他恆河沙等國土諸佛。彼諸國土，皆以玻璃為地，寶樹、寶衣以為莊嚴，無數千萬億菩薩充滿其中，遍張寶幔，寶網羅上。彼國諸佛以大妙音而說諸法；及見無量千萬億菩薩，遍滿諸國為眾說法。南、西、北方、四維、上、下，白毫相光所照之處，亦復如是。

    釋迦牟尼放白毫相光，照見十方諸佛清淨國土。白毫居眉之中間，喻中道之教義。

    癸二　諸佛言來
    爾時、十方諸佛各告眾菩薩言：『善男子！我今應往娑婆世界釋迦牟尼佛所，並供養多寶如來寶塔』。
    此釋十方諸佛感應言來。

    癸三　變土延賓
    子一　變大千界
    時娑婆世界即變清淨，琉璃為地，寶樹莊嚴，黃金為繩以界八道，無諸聚落、村營、城邑、大海、江河、山川、林藪。燒大寶香，曼陀羅華遍布其地，以寶網幔羅覆其上，懸諸寶鈴。唯留此會眾，移諸天人置於他土。

    變土、謂變穢土為淨土。賓、指十方分身佛。諸分身佛將至，是即如來大法身將同時顯現，故穢土立現淨相。在此淨土者，皆其心清淨已受佛記之眾，不住小乘，遠離心垢，故亦不見穢土之相。

    子二　諸佛集坐
    是時、諸佛各將一大菩薩以為侍者，至娑婆世界，各到寶樹下。一一寶樹高五百由旬，枝葉華果次第莊嚴。諸寶樹下皆有師子之座，高五由旬，亦以大寶而校飾之。爾時、諸佛各於此座結跏趺坐。如是展轉，遍滿三千大千世界，而於釋迦牟尼佛一方所分之身猶故未盡。

    猶故未盡、謂十方諸佛已坐遍三千大千世界，而釋迦牟尼一方分身佛之坐，猶未盡足也。

    子三　廣變佛土
    時釋迦牟尼佛，欲容受所分身諸佛故，八方各更變二百萬億那由他國，皆令清淨，無有地獄、餓鬼、畜生、及阿修羅，又移諸天人置於他土。所化之國，亦以琉璃為地，寶樹莊嚴，樹高五百由旬，枝葉華果次第嚴飾。樹下皆有寶師子座，高五由旬，種種諸寶以為莊校。亦無大海、江河、及目真鄰陀山、摩訶目真鄰陀山、鐵圍山、大鐵圍山、須彌山等諸山王，通為一佛國土，寶地平正，寶交露幔遍覆其上，懸諸旛蓋，燒大寶香，諸天寶華遍布其地。

    此廣變其他之大千世界。國、指每一大千世界而言，即一佛教主所應化之國土也。目真鄰陀山、即土石之山。山王、謂山之大者。

    釋迦牟尼佛，為諸佛當來坐故，復於八方各更變二百萬億那由他國，皆令清淨，無有地獄、餓鬼、畜生、及阿修羅，又移諸天、人置於他土。所化之國，亦以琉璃為地，寶樹莊嚴，樹高五百由旬，枝葉華果次第莊嚴。樹下皆有寶師子座，高五由旬，亦以大寶而校飾之。亦無大海、江河、及目真鄰陀山、摩訶目真鄰陀山、鐵圍山、大鐵圍山、須彌山等諸山王，通為一佛國土，寶地平正，寶交露幔遍覆其上，懸諸旛蓋，燒大寶香，諸天寶華遍布其地。

    此三變其他之大千世界。以上明小乘人既發大心，則所證涅槃立變為無漏淨土。又明一切依報入於一依報，一切清淨國土通為一佛國土，無有障礙隔別之相。

    子四　佛方安處
    爾時、東方釋迦牟尼所分之身，百千萬億那由他恆河沙等國土中諸佛，各各說法來集於此。如是次第十方諸佛，皆悉來集，坐於八方。爾時、一一方四百萬億那由他國土諸佛如來，遍滿其中。

    癸四　持華慰主
    是時、諸佛各在寶樹下，坐師子座，皆遣侍者問訊釋迦牟尼佛，各齎寶華滿掬而告之言：『善男子！汝往詣耆闍崛山釋迦牟尼佛所，如我辭曰：「少病、少惱、氣力安樂、及菩薩聲聞眾悉安隱不」？以此寶華散佛供養而作是言：「彼某甲佛與欲開此寶塔」。諸佛遣使，亦復如是。

    主、指釋迦牟尼。耆闍崛山即靈鷲山，為佛說法安住之處。穢土既盡變為淨土，更何有此山之相？解之者約有二義：一、此靈山即為本心之山，二、淨土之相亦不礙於靈山之相。蓋凡聖同居土，實報莊嚴土，及常寂光土等，並無二土，即是一土，但隨其心淨則國土淨耳。病惱、非佛身之病惱，眾生心淨易化則佛安樂，難化即增佛之病惱，所謂眾生病則佛病也。

    壬三　正開塔
    爾時、釋迦牟尼佛見所分身佛悉已來集，各各坐於師子之座。皆聞諸佛與欲同開寶塔，即從座起，住虛空中。一切四眾起立合掌，一心觀佛。於是釋迦牟尼佛以右指開七寶塔戶，出大音聲，如卻關鑰開大城門。

    諸佛齊集，與欲同開，顯十方諸佛無不欲於如來藏心，顯現本有之清淨法身。故釋迦牟尼即先示現住空，以顯中道之義。空則非有，住則非空，即無住而住之義也。右指以隨順為義，喻順於一切眾生根性以為開示。開權顯實之妙法，為二乘所希聞，故曰出大音聲。破除一切執著，故曰如卻關鑰。統攝群機，導歸一乘，故曰開大城門。

    辛三　明見讚
    即時一切眾會皆見多寶如來，於寶塔中坐師子座，全身不散，如入禪定。又聞其言：『善哉！善哉！釋迦牟尼佛，快說是法華經，我為聽是經故而來至此』。爾時、四眾等見過去無量千萬億劫滅度佛說如是言，歎未曾有。以天寶華聚，散多寶佛及釋迦牟尼佛上。

    此釋眾見佛身、散華讚歎。坐師子座下三句，顯如來法身常住、圓滿寂滅之相。會眾既見佛身，再聞讚善，故歎未曾有，益證是經之可尊重也。會眾親聞過去古佛之言，正明生死涅槃平等。

    己二　募眾說經方陳付囑
    爾時、多寶佛於寶塔中分半座與釋迦牟尼佛，而作是言：『釋迦牟尼佛！可就此座』。即時、釋迦牟尼佛入其塔中，坐其半座，結跏趺坐。
    此釋如來塔中同坐。古佛今佛法身不二，正明佛身平等。
    爾時、大眾見二如來在七寶塔中師子座上，結跏趺坐，各作是念：佛坐高遠，惟願如來以神通力，令我等輩俱處虛空。即時、釋迦牟尼佛以神通力，接諸大眾皆在虛空。
    此釋如來接眾處空。以神通力、接諸大眾皆在虛空，喻以方便智力，盡引眾生處處離著，以上趣一乘中道。此即釋迦牟尼所正說之妙法，與多寶如來所由讚善之義也。
    以大音聲普告四眾：『誰能於此娑婆國土廣說妙法華經？今正是時，如來不久當入涅槃，佛欲以此妙法華經付囑有在』！
    此釋付囑流通。

    戊二　重頌
    己一　頌塔涌聞法證經勝妙
    爾時、世尊欲重宣此義而說偈言：『聖主世尊，雖久滅度，在寶塔中，尚為法來；諸人云何不勤為法？
    此一頌半，頌多寶如來尚為經證，并勸勤求法。聖主世尊、指多寶如來。
    『此佛滅度無央數劫，處處聽法，以難遇故。彼佛本願：我滅度後，在在所往常為聽法。
    此二頌、頌多寶如來本願。
    『又我分身無量諸佛，如恆沙等來欲聽法，又見滅度多寶如來。各捨妙土及弟子眾、天、人、龍、神諸供養事，令法久住，故來至此。
    此三頌、頌分身佛願來聽法，及願與同開塔親見如來。
    『為坐諸佛，以神通力移無量眾，令國清淨。諸佛各各詣寶樹下，如清淨池蓮華莊嚴，其寶樹下諸師子座，佛坐其上，光明嚴飾，如夜闇中然大炬火。
    此三頌半，一頌、變土，二頌、集坐。
    『身出妙香，遍十方國，眾生蒙熏，喜不自勝。譬如大風吹小樹枝，以是方便，令法久住』。
    此二頌、頌佛香熏眾、利生說法。就法身言，則眾所蒙熏者，應為佛功德之香。是方便、指變淨土集佛身等事。久住、謂令妙法顯現，流通於世也。

    己二　頌募眾說經方陳付囑
    庚一　陳募說經
    告諸大眾：『我滅度後，誰能護持、讀說斯經，今於佛前自說誓言？其多寶佛，雖久滅度，以大誓願而師子吼；多寶如來及與我身所集化佛，當知此意。
    此三頌半，頌護持讀說是經者、應自說誓，并頌古佛今佛，悉知其意。

    『諸佛子等，誰能護法，當發大願，令得久住。其有能護此經法者，則為供養我及多寶。此多寶佛處於寶塔，常遊十方，為是經故；亦復供養諸來化佛，莊嚴光飾諸世界者。
    此四頌、頌護法者當發大願，并言護法即是供養我及多寶與諸化佛。護者、如對於是經受持、讀誦、書寫、刻印、供養、禮拜、一切尊重讚歎恭敬等皆是。蓋自能尊重是經，即是使人知是經之可尊重，由知尊重故生信，由信故起解，由解起行，由行起證，即可直趨無上菩提也。又此經為諸佛之法身舍利，為諸佛之所護念，能護此經即為隨順佛之本意，亦即為供養諸佛。

    『若說此經，則為見我、多寶如來、及諸化佛。諸善男子，各諦思惟！此為難事，宜發大願！
    此二頌、頌說法者即是見我、與多寶如來與諸化佛。并言此為難事，宜發大願。佛有身、語、意，此經妙義即為佛之本意，能說此經故如見佛。又說經為荷擔佛法教化眾生，故曰難事。

    庚二　對比勝劣
    『諸餘經典數如恆沙，雖說此等，未足為難。若接須彌擲置他方無數佛土，亦未為難。若以足指動大千界，遠擲他國，亦未為難。若立有頂，為眾演說無量餘經，亦未為難。若佛滅後，於惡世中能說此經，是則為難。
    此六頌、頌說經之難，非但具神通力、及能演說無量餘經者可及。須彌為最高之山，然仍為大千界之一部分。言大千界，則其體更巨矣。有頂、為大千界之最高處，即色究竟天。

    『假使有人，手把虛空而以遊行，亦未為難。於我滅後，若自書持，若使人書，是則為難。若以大地置足甲上，升於梵天，亦未為難。佛滅度後，於惡世中暫讀此經，是則為難。
    此四頌、頌書持是經及暫讀是經之難，亦非但有神通力者可及。以大地升於梵天，須通過欲界天，極言其高以先顯上升之難。而此經義為平等大慧法身之所流露，彼為無明煩惱覆障之眾生，雖暫讀此經，因有覆障而不能入，較大地上升之通過欲界天為尤難也。

    『假使劫燒，擔負乾草入中不燒，亦未為難。我滅度後，若持此經為一人說，是則為難。
    此二頌、頌為一人說經之難。三災內之火災，至初禪天為止，業力既盡，世界乃壞，故有劫火燒壞世界之時。乃求乾薪入劫火不燒易，求為惡世一人說經難，正顯信解是經者不易得也。

    『若持八萬四千法藏、十二部經，為人演說，令諸聽者得六神通，雖能如是，亦未為難。於我滅後，聽受此經，問其義趣，是則為難。
    此三頌、頌教授神通易，聽受經義難。經有八萬四千法門，對治八萬四千煩惱，故曰法藏。十二部經，即契經等十二部之教相。六神通、謂天眼通等。均見前釋。聲聞羅漢雖得神通，然未聞是經之義，仍屬小乘。若獲聞此義，即得回小向大以趨於無上菩提，故聽經而能領受，因問而識義趣，為難事也。

    『若人說法，令千萬億無量無數恆沙眾生得阿羅漢，具六神通，雖有是益，亦未為難。於我滅後，若能奉持如斯經典，是則為難。
    此三頌、頌奉持是經之難。奉持、謂敬奉憶持，使不忘失。

    『我為佛道，於無量土，從始至今廣說諸經，而於其中此經第一，若有能持，則持佛身。
    此二頌、頌經最勝，并頌持經功德。

    庚三　重募持人結成勝行
    『諸善男子！於我滅後誰能受持、讀誦此經，今於佛前自說誓言？此經難持，若暫持者，我則歡喜，諸佛亦然；如是之人，諸佛所歎，是則勇猛，是則精進，是名持戒、行頭陀者，則為疾得無上佛道。
    此四頌半、頌當誓持經，及暫能持經之功德。

    『能於來世讀持此經，是真佛子，住淳善地。佛滅度後，能解其義，是諸天人世間之眼。於恐畏世，能須臾說，一切天人皆應供養。
    此三頌、頌當來讀持是經者之功德。富於決信，為淳善地。世間眼、謂具足如來智慧光明，堪為癡闇世人之導引。恐畏世、即惡世；不信是經，更加謗毀，故此世間令人恐畏。結言：於佛滅後如此讀誦受持是經，則為荷承如來事業，而堪受人天之供養也。

    提婆達多品第十二

    此為歎人美法勸募持行章內之第三品。在全經各品中，則居第十二。提婆、天也，達多、授也；斛飯王之子，佛之堂弟，乞於天而生，故名天授。他經記載佛與天授往劫之事頗多，大概天授對於佛之行事多所違害，正俗情之所謂冤敵也。雖亦曾從佛出家，然意在學佛之神通，冀以炫眾而已。往劫見佛修忍辱行，遂發願生生世世與佛相值，專害佛生命，乞其頭目、手足、骨髓等，以成就其忍辱之行。就道言之，此實為佛之善友，但為違緣之善友耳。蓋違緣善友，能使人道心愈益堅固，更勝於順緣善友，故修道者當視違緣之友為善知識也。文殊師利為龍女順緣之善友，順則易見。天授為釋迦逆緣之善友，逆則難知。為表逆緣并示世尊無怨，故有此品。

    又、龍女聞經，現前成佛，為顯此經殊勝，故有此品。

    又、在顯一乘境之各品中，方便品以下已明一乘之境，法師一品遂明一乘境中之行。見寶塔品敘多寶如來聽經現身，復明一乘境中之過去佛果；本品敘釋尊因往劫求經成佛，顯一乘境中之現在佛果；又敘龍女成佛，即顯一乘境中之當成佛果。為表經力能生三世佛果，故有此品。

    丁三　順逆為友
    戊一　明天授與佛違緣善友之德
    己一　明釋尊昔重法以求經
    庚一　往昔求法
    辛一　長行
    爾時、佛告諸菩薩及天人四眾：『吾於過去無量劫中求法華經無有懈倦，於多劫中常作國王，發願求於無上菩提心不退轉。為欲滿足六波羅密，勤行布施，心無吝惜，象馬、七珍、國城、妻子、奴婢僕從、頭目髓腦、身肉手足，不惜軀命。時世人民壽命無量，為於法故捐捨國位，委政太子，擊鼓宣令，四方求法：誰能為我說大乘者，吾當終身供給走使。
    此釋釋迦往劫捨位求法。求者、不僅求能聞而已，求能信，求能解，求能行，求能證，求能開示悟入佛之知見皆是。求法華經、即求無上菩提。心不退轉、謂或受王位五欲之樂而不以喪其本心，或受怨敵違害之苦而不以懈其初志。象馬等為外施，頭目等為內施，妻子奴婢等為內外施。所有受用境界、及正報眷屬等，莫非個人之福報，乃均不復滯著，願捨此報以求能為說此法華經者，并願為之終身服役。釋迦遠劫以來，即勤求是經如此。

    『時有仙人來白王言：「我有大乘名妙法華經，若不違我，當為宣說」。王聞仙言，歡喜踊躍，即隨仙人供給所須，采果汲水，拾薪設食，乃至以身而為床座，身心無倦。於時奉事經於千歲，為於法故精勤給侍，令無所乏』。
    此釋仙人許說、釋迦敬奉。不違、謂不違其意旨命令。佛度眾生，悉隨順眾心以施教化，今仙人欲人之不違其意乃為說法，此已顯示為違緣之友矣。釋迦事此仙人，不易行者行，難久行者久，於供給果薪而外，其間必已經有無量忍辱之行毫不退轉，故曰乃至以身為床，蓋充類至盡之詞也。千歲無倦，給侍無乏，求法之願可謂深重矣！

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『我念過去劫，為求大法故，雖作世國王，不貪五欲樂。椎鐘告四方：誰有大法者，若為我解說，身當為奴僕。時有阿私仙，來白於大王：我有微妙法，世間所希有，若能修行者，吾當為汝說。時王聞仙言，心生大喜悅，即便隨仙人，供給於所須。采薪及果蓏，隨時恭敬與，情存妙法故，身心無懈倦。
    此五頌半內，二頌頌求法，一頌半頌仙許，二頌頌敬奉。椎鐘、擊鐘也。阿私仙、仙之上首也。蓏、瓜瓞之屬。

    『普為諸眾生勤求於大法，亦不為己身及以五欲樂，故為大國王，勤求獲此法，遂致得成佛，今故為汝說』。
    此二頌、頌釋迦求法之由并勸示勤學。不為己身，言非為己身專求涅槃，亦不為五欲之樂。正明捨大國之王位，悉因為眾求法，以能利眾故終致成佛也。

    庚二　結會今古
    佛告諸比丘：『爾時王者，則我身是。時仙人者，今提婆達多是。由提婆達多善知識故，今我具足六波羅密、慈悲喜捨、三十二相、八十種好，紫磨金色，十力、四無所畏、四攝法、十八不共神通道力，成等正覺，廣度眾生，皆因提婆達多善知識故』。

    自發大乘心，并助人發大乘心者，為善知識。六波羅密以下十一種功德，均見前釋。成等正覺，廣度眾生，佛悉歸功於天授宣說是經之力。顯如來於一切眾生及一切法相，悉照以平等大慧，了無執著差別之相也。

    己二　明天授當來成佛
    告諸四眾：『提婆達多卻後過無量劫，當得成佛，號曰天王如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。世界名天道。時天王佛住世二十中劫，廣為眾生說於妙法，恆河沙眾生得阿羅漢果，無量眾生發緣覺心，恆河沙眾生發無上道心，得無生忍至不退轉。

    此為授現前記，即記天王佛成佛時之果相。大千界每一成住壞空為一大劫，一住劫為一中劫。無上道心即菩薩心。無生忍者，證於無生法性之理，印可於心，不復可退轉破壞，故名無生忍。菩薩已證於不生不滅之法性，即可得證無生忍。初地創證真如，暨八地之無相行不退，均是得無生忍義。二乘人於平等真如之法性未能了知，執著於善法、惡法之差別，因有生佛之異相。今法華會受佛記者，多為隨順佛教之眾，而天授為違害佛教之人亦獲受記。此大乘妙法所以為統攝群生，使一切皆導歸佛智也，是為授無怨恨之記。

    『時天王佛般涅槃後，正法住世二十中劫。全身舍利起七寶塔，高六十由旬，縱廣四十由旬。諸天人民，悉以雜華、末香、燒香、塗香、衣服、瓔珞、幢旛、寶蓋、伎樂、歌頌、禮拜、供養七寶妙塔。無量眾生得阿羅漢果，無量眾生悟辟支佛，不可思議眾生發菩提心，至不退轉』。
    此明授滅後記，謂記天王佛滅度後之果相。

    己三　結聞經獲益
    佛告諸比丘：『未來世中，若有善男子、善女人，聞妙法華經提婆達多品，淨心信敬不生疑惑者，不墮地獄、餓鬼、畜生，生十方佛前所生之處，常聞此經。若生人天中，受勝妙樂。若在佛前，蓮華化生』。

    此釋淨信是經、獲受利益。淨心信敬，謂清淨其心信受敬奉也。若不體佛之平等大慧，不知眾生皆有佛性，但執著於種種差別法相，以為某當墮獄，某當成佛，某為善人，某為惡道，此皆違於如來生佛同體之平等大慧，即為其心不淨。由不淨故不信，由不信故疑。以為此品經文，不過示佛不念惡之德，及佛戒人以不當念惡而已。甚或疑此品為本來無有，為非佛所說，如此皆為不淨、不信、不敬，斷佛種子，即係自絕於佛，更何由永離惡趣，生恆值佛及常聞此經，或升梵天，或生淨土，受有得近菩提之報也哉？

    戊二　明文殊與眾順緣善友之力
    己一　智積請歸釋尊留止
    於時下方多寶世尊所從菩薩名曰智積，白多寶佛，當還本土。釋迦牟尼佛告智積曰：『善男子！且待須臾。此有菩薩名文殊師利，可與相見論說妙法，可還本土』。多寶如來本為東方過去古佛，茲云下方者，從其涌出之方稱之也。智積以說法既畢，故請多寶還歸本土。而釋尊告使暫留，因以引起文殊師利教化龍女之事。

    己二　文殊涌出來見智積
    爾時、文殊師利坐千葉蓮華，大如車輪，俱來菩薩亦坐寶蓮華，從於大海娑竭羅龍宮自然涌出，住虛空中，詣靈鷲山。從蓮華下，至於佛所，頭面敬禮二世尊足。修敬已畢，往智積所共相慰問，卻坐一面。

    娑竭羅龍王、即鹽海龍王。二世尊、指多寶如來與釋迦牟尼，因二世尊正同坐於多寶塔中也。以多寶如來攝一切過去佛，以釋迦牟尼攝一切現在佛，故但云敬禮二世尊足也。文殊禮佛既畢，往慰智積，遂啟以下問答之因緣。釋尊先時放光照境及說方便等品，文殊本在法會，何忽於此時從大海龍宮涌出？蓋說此法華全經，本非一朝一夕。方便一品開顯既畢，文殊師利等諸大菩薩，即已本佛所說，往化十方諸菩薩眾，去來無定，此次適於教化龍宮後復來法會耳。就事相言之，其義如是。若就觀心義言之，海中龍宮，即眾生心海中自在清淨之本心。文殊師利，即如來藏心中之根本無分別智。智積以修積為義，即後得智。根本智於心中忽然開顯，名為涌出。坐蓮華者，顯其具足因行領證果位，如花開而蓮見，蓮實而花落也。

    己三　文殊智積共為論議
    庚一　論化眾多少
    辛一　問化多少答數無量
    智積菩薩問文殊師利：『仁往龍宮，所化眾生其數幾何』？文殊師利言：『其數無量，不可稱計，非口所宣，非心所測。且待須臾，自當證知』。

    仁、猶言仁者，即具足菩薩之德者。以大智故名為菩提，以大悲故名為薩埵，仁者、即其通稱也。智積問所化眾生幾何，而文殊答以非可口宣心測，蓋佛智境界離於語言，不墮數量，唯證乃知也。

    辛二　龍宮涌出文殊指示
    所言未竟，無數菩薩坐寶蓮華從海涌出，詣靈鷲山，住在虛空。此諸菩薩，皆是文殊師利之所化度，具菩薩行，皆共論說六波羅密。本聲聞人，在虛空中說聲聞行，今皆修行大乘空義。文殊師利謂智積曰：『於海教化，其事如是』。

    此釋化眾涌出、文殊指示。無數菩薩均坐寶蓮華，喻以無分別根本智為母，皆能出生一切佛功德寶。又自見寶塔品以來，皆云諸大菩薩住於虛空，蓋顯無住而住之義。此空非枯寂之空，乃菩薩具德之空。小乘之空，為灰身泯智之空；大乘之空，為淨妙莊嚴之空。非證不知，非言可顯，故文殊師利先以所化菩薩萬德莊嚴之相示之，而復明言其教化之事如是也。

    辛三　智積讚揚文殊告化
    爾時、智積菩薩以偈讚曰：『大智德勇健，化度無量眾，今此諸大會，及我皆已見。演暢實相義，開闡一乘法，廣導諸眾生，令速成菩提』。文殊師利言：『我於海中，唯常宣說妙法華經』。

    智積謂：文殊導眾之功，全由開閘一乘實相。而文殊亦言：我在龍宮，唯常宣說是經，則妙法華經之尊重益彰矣。文殊亦名妙智、妙德，故云大智德。勇健、有力之義。

    庚二　論成佛遲速
    辛一　智積問
    智積問文殊師利言：『此經甚深微妙，諸經中寶，世所希有，頗有眾生勤加精進修行此經，速得佛不』？

    此釋問修是經、得佛遲速。此經所以微妙者，正以其能為經中之寶。以有此寶，故能轉一切法皆為佛法，攝一切經盡為妙法之經。智積欲顯經力能致現前佛果，故問以啟之。

    辛二　文殊答
    文殊師利言：『有娑竭羅龍王女，年始八歲，智慧利根，善知眾生諸根行業，得陀羅尼。諸佛所說甚深祕藏悉能受持，深入禪定，了達諸法，於剎那頃發菩提心得不退轉，辯才無礙，慈念眾生猶如赤子，功德具足，心念口演，微妙廣大，慈悲仁讓，志意和雅，能至菩提。

    此釋龍女受持是經、能至菩提。多慧則根利，根利多慧故於眾生則善知其根業，於經義則能得其總持。因能受持此甚深祕藏之妙法華經，故深入禪定，證於法性，通達法相。是以無上覺心任運而生，一發永發得不退轉，心念口演、謂心之所念，口即能演，故說法度人恆不失時，亦不失機；所說法義，共見為微妙廣大。慈讓和雅、謂煩惱習氣消除淨盡。以上種種，明龍女定慧具足，頓發大心，成就自利利他諸功德，遂得疾至菩提。而悉由得聞是經之故，初不以惡趣女身為礙，則是經最可尊重之義益明矣。

    辛三　智積疑
    智積菩薩言：『我見釋迦如來於無量劫難行苦行、積功累德求菩提道，未曾止息，觀三千大千世界乃至無有如芥子許非是菩薩捨身命處，為眾生故然後乃得成菩提道。不信此女於須臾頃便成正覺。

    此釋智積不信龍女速成正覺。難行苦行，謂艱難困苦之行。智積但就成佛艱難之通常事相觀之，故不信當下遂能成佛。

    辛四　龍女現
    壬一　龍女現讚
    言論未訖，時龍王女忽現於前，頭面禮敬，卻住一面，以偈讚曰：『深達罪福相，遍照於十方，微妙淨法身，具相三十二，以八十種好用莊嚴法身；天人所戴仰，龍神咸恭敬，一切眾生類，無不宗奉者。又聞成菩提，唯佛當證知。我闡大乘教，度脫苦眾生』。

    罪福相、謂全法界一切因緣果報之相。如三惡道為罪相，則人天為福相；世間為罪相，則出世間為福相；菩薩為罪相，則佛為福相是也。佛於此差別之相，悉皆遍照，遍照者了知其等於法界，等於虛空，此為佛之報身。深達實相之智體，本來微妙清淨，此為佛之法身。相好莊嚴，此為佛之應化身。龍女既先讚佛之身，復言自將成佛，唯佛證知，但我永以大乘教義度脫眾生而已。此正龍女受持妙法應速得佛之由也。上節智積疑問，正待文殊之答。然而眾生當下可以成佛之證，豈語言所能顯示？茲不待文殊言答之時，龍女已當下顯現，先示佛身差別之相，後復自承作佛與其作佛之本懷。如是事相，文殊並未答言，然此正文殊無言之妙答，故智積聞之而了然無疑也。

    壬二　鶖子申疑
    時舍利弗語龍女言：『汝謂不久得無上道，是事難信。所以者何？女身垢穢，非是法器，云何能得無上菩提？佛道懸曠，經無量劫勤苦積行，具修諸度，然後乃成。又女人身，猶有五障：一者、不得作梵天王，二者、帝釋，三者、魔王，四者、轉輪聖王，五者、佛身，云何女身速得成佛』？

    在人道中之女身，本為罪業報之相，不堪為勝法所依，故非法器。諸度、謂忍辱、布施等度，即菩薩行之各波羅密也。梵天王、為色界天之主，帝釋、為三十三天之主，魔王、為欲界天之主，轉輪聖王、為四天下之主。作此諸天之主，均須具足梵行，而女子成就煩惱諸染污智，故不得作。又男身為佛三十二相之一，故女身亦不得作佛。以上總言女身不能作佛，且非久劫修行亦難作佛。此皆舍利弗尊者所聞佛說三乘之教，以塵沙煩惱未盡故，而仍滯於分別法執如此。

    壬三　龍女道成
    爾時、龍女有一寶珠，價值三千大千世界，持以上佛，佛即受之。龍女謂智積菩薩、尊者舍利弗言：『我獻寶珠，世尊納受，是事疾不』？答言：『甚疾』。女言：『以汝神力觀我成佛，復速於此』。當時眾會，皆見龍女忽然之間，變成男子，具菩薩行，即往南方無垢世界，坐寶蓮華，成等正覺，三十二相，八十種好，普為十方一切眾生演說妙法。

    龍女不即以言答舍利弗，以此當下成佛之境非言可顯，惟證乃知。故即假獻納寶珠，以喻成道之速。獻寶珠、喻將本有之清淨如來藏心，於一剎那間顯示於佛。即獻即受，喻即悟即證。夫一獻一受，石火電光不足以比其速，而龍女成道之速乃復過之，皆顯頓悟成佛之義。佛之無相法身，本無男女之相可得，茍於本覺中一念相應，當下即是，何有此三十二相等之示現？惟此依正莊嚴，正為示現成佛之勝相，亦即佛之名所由以立。故龍女於忽然之間，有變相說法、依正莊嚴等之示現。此正以無言之答，破舍利弗等之分別法執，而顯是經力之不可思議也。

    壬四　生聞獲益
    爾時、娑婆世界菩薩、聲聞、天龍八部、人與非人，皆遙見彼龍女成佛，普為時會人天說法，心大歡喜，悉遙敬禮。無量眾生聞法解悟得不退轉，無量眾生得受道記。無垢世界六反震動，娑婆世界三千眾生住不退地，三千眾生發菩提心而得受記。智積菩薩及舍利弗、一切眾會，默然信受。

    此釋娑婆無垢兩世界、生聞獲益。

    持品第十三

    明一乘境之中，共有三章：第一章、正明權實三根得記，第二章、歎人美法勸募持行，均已釋竟。以下第三章，為稟命捨權持行實法。謂稟佛之教命，捨棄權說而奉持實法也。釋之者，即為持品。

    持者、持於是經，使不忘失，不敝壞。如受持、讀誦、書寫、解說、供養、禮拜、恭敬、讚歎等皆是。品居第十三。以上各品，既明一乘境中之境、行、果，故即以此品為流通，亦勸募持行之旨也。


4-6釋經文甲二丙三

    丙三　稟命捨權持行實法
    丁一　二萬菩薩請此方持
    爾時、藥王菩薩摩訶薩、及大樂說菩薩摩訶薩，與二萬菩薩眷屬俱，皆於佛前作是誓言：『惟願世尊不以為慮！我等於佛滅後，當奉持讀誦說此經典。
    此方持，謂即於娑婆世界五濁惡世中奉持是經也。
    此釋誓請持經。藥王與大樂說為二萬菩薩之上首，以佛於前品歷述濁世奉持是經之難，故今與諸菩薩眾作誓持經，請佛勿以為慮。
    『後惡世眾生，善根轉少，多增上慢，貪利供養，增不善根，遠離解脫』。
    此釋世多惡人。善根轉少謂善根薄弱，以是故無遠大志願，得少為足，因起諸慢。又多貪著緣法上之利養，故不惟善根減少，并增長不善根，去解脫之大道乃愈益遙遠。
    『雖難可教化，我等當起大忍力，讀誦此經，持說、書寫、種種供養，不惜身命』。
    此釋不怖惡人。六惡之人雖難教化，然我等應以堅忍而益生起持經之力，於應攝受者而攝受之，於應折伏者而折伏之，不惜棄命持法。

    丁二　四類聲聞請他方持
    戊一　前二眾請持
    爾時、眾中五百阿羅漢得受記者白佛言：『世尊！我等亦自誓願，於異國土廣說此經』！復有學無學八千人得受記者，從座而起，合掌向佛作是誓言：『世尊！我等亦當於他國土廣說此經。所以者何？是娑婆國中人多弊惡，懷增上慢，功德淺薄，瞋濁諂曲心不實故』。

    異國土、他國土、均指娑婆國外之大千界而言。弊、壞也。惡、指貪、瞋、癡、慢、邪見濁等。希意導言為諂曲，口有心無為不實。五百阿羅漢及八千人等，雖已受佛記，然仍貪著安樂，怖畏生死，冀託淨邦，遠離穢土，蓋由涅槃之習氣未空，猶有分別法執。由是可知在本世界五濁惡世中，荷擔如來之慧命，良非小心怯弱者所堪任此也。

    戊二　後二眾請持
    己一　授記
    庚一　二類得記
    爾時、佛姨母摩訶波闍波提比丘尼、與學無學比丘尼六千人俱，從座而起，一心合掌，瞻仰尊顏，目不暫捨。於時世尊告憍曇彌：『何故憂色而視如來？汝心將無謂我不說汝名，授阿耨多羅三藐三菩提記耶？憍曇彌！我先總說一切聲聞皆已授記。今汝欲知記等，將來之世，當於六萬八千億諸佛法中為大法師，及六千學無學比丘尼俱為法師。汝如是漸漸具菩薩道，當得作佛，號一切眾生喜見如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。憍曇彌！是一切眾生喜見佛及六千菩薩轉次授記，得阿耨多羅三藐三菩提』。

    此釋授姨母記。目不暫捨，希受佛記，求而未得之貌。憍曇彌、佛姨母姓也。

    爾時、羅睺羅母耶輸陀羅比丘尼，作是念：世尊於授記中獨不說我名。佛告耶輸陀羅：『汝於來世百千萬億諸佛法中，修菩薩行，為大法師，漸具佛道，於善國中當得作佛，號具足千萬光相如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。佛壽無量阿僧祇劫』。

    此釋授妻記。善國、謂清淨國土。

    庚二　二類喜領
    爾時、摩訶波闍波提比丘尼及耶輸陀羅比丘尼，并其眷屬，皆大歡喜，得未曾有，即於佛前而說偈言：『世尊導師，安隱天人，我等聞記，心安具足』。

    己二　持經
    諸比丘尼說是偈已，白佛言：『世尊！我等亦能於他方國廣宣此經』。
    以上四類聲聞，均願他國持經，其怖畏娑婆之煩惱至矣。蓋已味清淨者，必不習於煩惱，故不易於濁惡世中行菩薩道。若向在煩惱場中即已能發大心，迨修行稍久，必可轉煩惱為菩提，而其所得之功行疾速堅固，殆非性耽清淨者所可及矣！

    丁三　八十萬億諸菩薩持
    戊一　長行
    爾時、世尊視八十萬億那由他諸菩薩摩訶薩。是諸菩薩皆是阿惟越致，轉不退法輪，得諸陀羅尼。即從座起，至於佛前，一心合掌而作是念：若世尊告敕我等持說此經者，當如佛教，廣宣斯法。復作是念：佛今默然不見告敕，我當云何？時諸菩薩敬順佛意，并欲自滿本願，便於佛前作師子吼而發誓言：『世尊！我等於如來滅後，周旋往反十方世界，能令眾生書寫此經，受持、讀誦、解說其義、如法修行、正憶念，皆是佛之威力。惟願世尊在於他方遙見守護』！

    作師子吼而誓，謂以決定說及無怖畏之志而作誓言也。周旋往反於十方世界，顯誓願無窮盡。如法修行，即如妙法而行。正憶念，謂不雜邪見。他方、謂佛彼時所應化之他國土也。

    戊二　重頌
    己一　標當說
    即時諸菩薩俱同發聲而說偈言：『惟願不為慮，於佛滅度後，恐怖惡世中，我等當廣說。

    己二　廣忍受
    庚一　打罵忍
    『有諸無智人，惡口罵詈等，及加刀杖者，我等皆當忍。

    庚二　慢謗忍
    『惡世中比丘，邪智心諂曲，未得謂為得，我慢心充滿。
    此一頌、頌惡比丘之慢相。

    『或有阿練若，納衣在空閒，自謂行真道，輕賤人間者。貪著利養故，與白衣說法，為世所恭敬，如六通羅漢。是人懷惡心，常念世俗事，假名阿練若，好出我等過。
    此三頌、頌惡比丘之假行。阿練若、村落閒寂之處。納衣、行頭陀行者之衲衣。人間者、指不居阿練若而與世往來之人。貪著利養下四句，義可兩釋：一、即諸菩薩謂此惡人貪著利養，妄擬羅漢。一、即指惡人所輕賤之人，貪著利養，妄擬羅漢，其義均通。好出我等過，謂搜尋諸持經者之過失。

    『而作如是言：此諸比丘等，為貪利養故，說外道論義，自作此經典，誑惑世間人，為求名聞故，分別於是經。常在大眾中，欲毀我等故，向國王、大臣、婆羅門、居士、及餘比丘眾，誹謗說我惡，謂是邪見人，說外道論義。
    此頌惡人誹謗之詞。惡人無智，不解經義，故謂持是經者為邪見，為外道論議也。

    『我等敬佛故，悉忍是諸惡，為斯所輕言：汝等皆是佛。如此輕慢言，皆當忍受之。
    此頌誹謗能忍。汝等皆是佛五字，即惡人輕侮之詞。謂汝既通斯妙法，汝等豈非即是佛乎？諸菩薩以敬佛重經之故，悉皆忍受。

    庚三　毀辱忍
    『濁劫惡世中多有諸恐怖，惡鬼入其身，罵詈毀辱我。我等敬信佛，當著忍辱鎧，為說是經故，忍此諸難事。我不愛身命，但惜無上道，我等於來世，護持佛所囑。
    惡鬼入身，喻惡人狂詈如中魔鬼也。

    庚四　默擯忍
    『世尊自當知，濁世惡比丘，不知佛方便，隨宜所說法，惡口而顰蹙，數數見擯出，遠離於塔寺。如是等眾惡，念佛告敕故，皆當忍是事。
    惡人不知佛所說法，為隨順眾生機宜而說，而反以為外道，故惡口顰蹙而橫加擯斥也。

    己三　結持經
    『諸聚落、城邑，其有求法者，我皆到其所，說佛所囑法。我是世尊使，處眾無所畏，我當善說法，願佛安隱住。我於世尊前，諸來十方佛，發如是誓言，佛自知我心』。
    此二頌頌勸持，一頌結成。


4-7釋經文甲二乙二

    安樂行品第十四

    乙二 明一乘行
    丙一 所行之行
    唐窺基法師玄贊科判中，計分三編：上編自方便品至持品，共十三品，明一乘之境；前已釋竟。以下為中編，專明一乘之行。在此編中、共有二品：首為安樂行品，釋所行之行；次為從地涌出品，專釋能行之人。欲明能行之人，必先明所行之行，故明一乘行編中先有安樂行品。

    法華論謂求三乘果者，說於大乘而取非大乘，為第六增上慢人。其所已集之功德尚非無上，不堪聞受此經。如建功者未至殊勳，豈足當髻內明珠之上賞！此品正明已堪得此會歸一乘之無上功德者，獲佛說是經之賜，正與有大功者被賜明珠無異。為對治此增上慢，故有此品。

    十無上中有力無上，而力無上之三力中有持力，其通釋所持之法與能持之人者，為法師品。但釋能持之人者為持品。至專釋所持之行者，則為此安樂行品。前在法師品中，如講末世法師說法儀軌等，亦明一乘之行。然此但於一乘境中帶明之行，未為正明持是經者所行之行，為欲正明行者之行相，故有此品。

    離危險怖畏曰安，適身悅心為樂，威儀可軌、語言有則曰行。凡能安住於法，則在濁惡末世中，即可遠離怖畏，身心安樂。以行為因，以安樂為果，此為安樂行之依主釋。若安住於遠離險怖之法，即行即安樂，安樂即為行之自身，並以表示行之性質，此為安樂行之持業釋。又因能安住於法，而身口意三業以住於法故悉皆悅樂，由是能自行法並能教人行法，使此妙法得流通於世，此為有觀安樂行。若知一切法相當體空寂，畢竟無所安、無所樂、無所住、無可行，是為真安樂，是為真安住於安樂法而行，是為真能於末法宣揚是經，此為空觀安樂行。若知一切法雖體性空寂，而業用之相不壞不雜，業用雖不壞不雜而亦無定相可取，此為中道安樂行。

    丁一　啟請
    爾時、文殊師利法王子菩薩摩訶薩白佛言：『世尊！是諸菩薩甚為難有！敬順佛故，發大誓願，於後惡世護持讀說是法華經。世尊！菩薩摩訶薩於後惡世，云何能說是經』？

    文殊師利為菩薩之上首，前品諸菩薩既已發誓持經，故問如來行何方法，始能於濁惡末世中流傳解說此經。蓋已將前所信受領解者，力為荷擔，而期與諸菩薩眾實力奉行矣。能說是經者，必先能行、能證而後始可為人解說，故以能說賅括一切觀行等。

    丁二　開示
    戊一　詳答因安樂行行
    己一　標答
    佛告文殊師利：『若菩薩摩訶薩，於後末世欲說是經，當安住四法。四法者、即下文之四行是：一、正身行，二、正語行，三、意離諸惡自利行，四、心修諸善利他行。

    己二　顯答
    庚一　正身行
    辛一　長行
    壬一　標處
    『一者、安住菩薩行處、親近處，能為眾生演說是經。
    安住著，心契是理，身習是事，行之純熟了無不適之謂。行處、謂心所遊息依止之處。親近處、謂親習接近之處。凡心之所緣，身之所接，茍非契於正法理性者，皆非菩薩之行處、親近處也。

    壬二　別釋
    癸一　明行處
    『文殊師利！云何名菩薩摩訶薩行處？若菩薩摩訶薩住忍辱地，柔和善順而不卒暴，心亦不驚；又復於法無所行而觀諸法如實相，亦不行不分別，是名菩薩摩訶薩行處。

    行、即觀行。自住忍辱地句至心亦不驚，為有觀安樂行，蓋以如實觀智為先導而起於行也。凡小乘法以離欲為本，而菩薩法則以無瞋為本，若不能無瞋即不能利人，處此濁惡世中，將無往而不為煩惱之所動搖矣。菩薩以忍辱為住，住於忍辱，如住於地，喻如大地能容攝一切山海、草木、眾生，而一切有情、無情亦不能離地而別有所住，盡當安住於是也。住忍辱地一句為下三句之總綱。菩薩入世度生，所作之事非能順於世間之心欲，所有貪著五欲生死之法，菩薩悉願使之捨離，故往往為惡眾生之所怨害。菩薩以忍辱故，所有對此怨害之語言、行動，盡離粗獷之習。又以忍辱故，不但於眾生之怨害不加違拒，且能順於二空之智以為修習，使不見有我法，不見有眾生法，不見有損害之法，不見有瞋恨之法，故曰柔和善順，此名怨害忍。怨害之相不一，或為饑寒逼迫，乃至打擊苦痛等事，受之者恆易輕卒暴動。菩薩以忍辱故，內無所動而無有卒暴，是名苦逼忍。菩薩觀於無生法性，心常與實相之真理相應，對於一切外境外緣之動擾，恆覺其心清淨有如虛空，故能不驚，此名諦察法忍。以上、均名有觀安樂行。

    菩薩復以如實之智，觀於眾生及法，究竟都非真實。故雖行於一切法，而不分別執著於所行之相，因能照了於一切法之真實自體性相。譬如菩薩行忍辱法，以照見我、及眾生、及辱者、忍者皆假相故，雖行忍辱，自不執著於我忍及我所忍之辱之相，是謂於法無所行及能觀法之實相也。此為空觀安樂行。

    然但觀空而不修有行，將滯著於小乘而無所利，故菩薩不專以空為觀行。又但觀有而不修空行，將滯著於生死而無所證，故菩薩不專於有起分別。故曰：亦不行不分別。菩薩於空有兩俱無住，若心有住即為非住也，此名中道觀安樂行。

    以上總名菩薩摩訶薩行處，為身、語、意、心四行之通因。

    癸二　明親近處
    子一　初親近處
    『云何名菩薩摩訶薩親近處？菩薩摩訶薩不親近國王、王子、大臣、官長；不親近諸外道、梵志、尼犍子等，及造世俗文筆、讚詠外書、及路伽耶陀、逆路伽耶陀者；亦不親近諸有兇戲、相扠相撲，及那羅等種種變現之戲；又不親近旃陀羅、及畜豬羊雞狗、畋獵漁捕諸惡律儀。如是人等或時來者，則為說法，無所希望。

    先應離四惡緣。國王、王子、大臣、官長，為一時有權力之人，以世緣深重，故其行動未必盡合佛道。若與親近，不隨順則受種種煩惱糾纏之逆境損害，若隨順之則受非分名利供養之順境損害，均為害道之增上緣，此應離損害緣者一也。外道、梵志，已見前釋。尼犍子、亦名離繫子，謂離於人世羈縛，即現由印度流入英美之瑜伽外道。其生活務簡單，亦修禪定，求神通，自謂永得解脫，與婆羅門教已稍有異。世俗文筆讚詠，指詩文詞言。外書，指教外文字。攻世俗文字者，易令道心散亂。路伽耶陀、即順世外道：其說謂萬有悉由四大而成，四大不外質力二者，物質不滅即四大不滅，無輪迴之法，無出世之法，悉順世人之心欲而行。反其說者，即為逆路伽耶陀，以其學說務與相反，故名為逆，亦稱左順世外道，言與順世外道之見相左也。以上諸外道，皆為互相諍論鬥議之法。由其具有種種惡知見，自執以為是，故於平等真如常住普遍之真理永不相應，親近則有妨於正見，此應離惡見緣者又一也。兇戲及相扠相撲為戲，皆兇惡游戲之事。那羅能塗面扮演，變現幻狀，蓋優伶之類。言此種種游戲，能敗壞善業，擾亂心性，故菩薩不應親近，此應離壞亂緣者又一也。旃陀羅、為婆羅門四巨姓外之一，號稱劣種人，執諸賤業。畜豬羊等及畋獵漁捕者，為造惡業以資生活之人。近之則增長惡緣，故不當親近，此應離惡業緣者又一也。以上四種，菩薩但不應與之親近而已，並非拒不與言。若有來者，亦應隨宜說法，而不希望其有所利養與受其讚歎也。

    『又不親近求聲聞比丘、比丘尼、優婆塞、優婆夷，亦不問訊。若於房中，若經行處，若在講堂中，不共住止。或時來者，隨宜說法，無所希求。

    此應離劣友緣。求聲聞果者志在小乘，若菩薩具有佛智，遇此小乘人，亦可隨緣攝受。但此係初發心菩薩，始獲聞一乘境之行者。一與親近，則彼聲聞人亦自各有其修證獨得之處，菩薩或為所移以致退墮，或因所見互異致起爭論，反礙進修，故不與親近為最合宜。若來問法，則亦當隨宜為說。然亦即說──此大乘之妙法──之即已，并不希求其必能領受也。

    『文殊師利！又菩薩摩訶薩，不應於女人身取能生欲想相而為說法，亦不樂見；若入他家，不與小女、處女、寡女等共語，亦復不近五種不男之人以為親厚。

    此應離長染緣。能生欲想，謂能令彼起愛欲之想。言菩薩不應存此心而為女人說法，非謂不應為女人說法也。小女、即幼女，處女、守貞不字者，寡女、已無夫者。五種不男之人，謂生來便不具男根者，以刀除去者──如閹宦是，遇男變男遇女變女嫉妒不能淫者，半月變男半月變女者，或男或女隨時變移無定者。以上各種，菩薩應不樂見、不與語、不與親厚者，為此非法器，徒致增長不清淨法，於宏法無益耳。

    『不獨入他家；若有因緣須獨入時，但一心念佛。若為女人說法，不露齒笑，不現胸臆；乃至為法猶不親厚，況復餘事！不樂畜年少弟子，沙彌小兒亦不樂與同師。此應離譏訶緣、非軌緣、及散亂緣。獨入女子家，非即便有過失，特易漸生過失，且召譏嫌，故不獨入。至不得已獨入時，則如入險途，應即一心念佛。既以攝心清淨，兼望佛力加被護持淨戒也。露齒笑為輕笑，現胸臆為無儀，均屬非軌，并應遠離。畜年少弟子、沙彌小兒及與同師，則均不免任教育保護之責，事至紛擾，亦非菩薩志存宏道之時所宜也。

    以上種種，皆教菩薩之律儀。離此十惡緣，即為菩薩之修戒行也。

    『常好坐禪，在於閒處修攝其心。文殊師利！是名初親近處。

    此釋修定行并總結也。一切惡律儀之法既無不遠離，由是守護六根不令放逸，故能與禪定相應，此為由戒生定。惡緣之處既不應親近，益顯善緣之處當親近耳。

    子二　第二親近處
    『復次、菩薩摩訶薩觀一切法空，如實相不顛倒，不動、不退、不轉。

    此下釋修慧行，為由定生慧也。約分為二：初、空觀，後、有觀。自觀一切法空句至無礙無障，共十八句，為空觀，茲逐次釋之：一切法皆由遍計所執而有，先有種種我，如世間有士夫等我，出世間有預流等我。世法中有五行、五常等法，佛法中有六根、六塵等法。皆因妄心分別，遂見有我法可得。而究其體性，畢竟空寂，故曰一切法空。以人我、法我二俱空故，一切法之實體於以顯現，故曰如實相。以隨順於遍計所執，遂依之起顛倒所生染法，若隨順真如實法，即為清淨依他起性故不顛倒，以上為三性空觀。由觀一切法空，顯於平等實相，遠離顛倒，故法體常住不動。凡可進退移轉者為動，以能動故或隨上品進轉，或隨下品退失。有為法若是，無為法不爾。此於空觀之中，一一顯法體之實相。

    『如虛空無所有性，一切語言道斷，不生、不出、不起。

    虛空無所有，亦無能有，故無能得無所得，二得俱無是即真如性，故為言語理路之所不能達。生、出、起三相，皆有為相，即有變異有毀滅。若實相平等常住，無毀滅相故無生相，無變異相故無出相、起相。

    『無名無相實無所有，無量、無邊、無礙、無障。以分別故有相，以分別相故有名，法體離於能遣所遣，故非名相所能到，故曰無名無相。以言語道斷名相不及故，一切妄法遂於實相上均無所有。以下四句，更顯法體之超妙。無有三世之相可得、為無量，無有十方之際可得、為無邊，離一切煩惱障、為無礙，離一切所知障、為無障。以上十八句，為三觀中之空觀。

    『但以因緣有，從顛倒生，故說。常樂觀如是法相，是名菩薩摩訶薩第二親近處 。

    此為有觀。一切法空既為真空，一切法有即為妄有。虛空、國土、三界、五趣、四生一切法境，莫不由迷妄想成，由無明生起，故曰以因緣有，從顛倒生。此特略說其義耳，能常作有、空兩觀，即能破人、法二我執，離煩惱、所知之二障，是即菩薩摩訶薩第二親近處也。

    辛二　重頌
    壬一　頌住安樂行
    癸一　勸示
    爾時、世尊欲重宣此義而說偈言：『若有菩薩，於後惡世，無怖畏心，欲說是經，應入行處及親近處。
    此一頌半頌勸示，謂勸行此安樂行而示以應安住之處也。

    癸二　別頌
    子一　頌外人境有法二處
    『常離國王、及國王子、大臣、官長，兇險戲者，及旃陀羅，外道、梵志；亦不親近增上慢人，貪著小乘三藏學者，破戒比丘，名字羅漢；及比丘尼好戲笑者，深著五欲求現滅度諸優婆夷，皆勿親近。

    此前一頌半，頌離損害、壞亂、惡業、惡見四緣。後三頌頌離劣友緣。三藏、指小乘之經、律、論三藏。名字羅漢，謂非真阿羅漢。現滅度，謂於現法中求究竟安樂，亦稱現法涅槃。如在家、出家實未能離於五欲，而但求現世一生之安樂清淨者，非解脫生死之涅槃也。以上均言應離。

    『若是人等，以好心來，到菩薩所，為聞佛道，菩薩則以無所畏心，不懷希望而為說法。
    此二頌、頌不離。聞佛道、謂聞修行成佛之道。不懷希望，謂不希望其名利恭敬，與必能荷擔佛法也。

    『寡女、處女、及諸不男，皆勿親近以為親厚。亦莫親近屠兒、魁膾、畋獵、漁捕，為利殺害，販肉自活，衒賣女色，如是之人皆勿親近。兇險相撲、種種嬉戲，諸淫女等，盡勿親近。莫獨屏處為女說法，若說法時無得戲笑。入里乞食，將一比丘，若無比丘，一心念佛。
    此六頌、頌離四處。不男、謂非法器之眾生，如前已釋。魁膾、細切肉之人。畋獵、射擊禽獸者。為利殺害，為謀生之利而以殺害生命為事。衒賣女色，指業淫者。屏處、獨處也，屏處為女說法，則有乖儀軌。

    『是則名為行處、近處，以此二處，能安樂說。
    此總結也。無所畏等名為行處，離外惡緣等名為親近處。以上總明外離惡緣，為行處、親近處。

    子二　頌有空法行處
    『又復不行上中下法′有為無為、實不實法，亦不分別是男是女，不得諸法，不知不見，是則名為菩薩行處。
    此頌有空二觀為菩薩行處。不行、即於法無所行，為無法執。上、指佛法，中、指三乘之出世法，下、指世間法。有為、謂有生滅法，無為、無生滅法。實、即有實體之實法，不實、謂實體上分位之假法。以上頌法空。亦不分別為男為女，此為無眾生執。不得諸法、不知、不見，謂我所有法空、及知者見者空也，以上頌生空。

    子三　頌中道境親近處
    『一切諸法空無所有，無有常住，亦無起滅，是名智者所親近處。顛倒分別，諸法有無、是實非實、是生非生。在於閒處修攝其心，安住不動如須彌山。觀一切法皆無所有，猶如虛空，無有堅固，不生、不出、不動、不退、常住一相，是名近處。此頌中道實相觀為菩薩之親近處。空無所有，謂有為法空；無有常住，謂無為法亦空。一切諸法有無、虛實、生滅之相，悉由因緣顛倒分別而生，而諸法之實體，唯是平等真如一真常住。故若了自心，則一切無有堅固之法，悉皆無有。菩薩惟修攝其心常住一相，即住於無所住，亦無住而無不住也。

    壬二　頌得安樂果
    『若有比丘，於我滅後，入是行處及親近處，說斯經時，無有怯弱。菩薩有時入於靜室，以正憶念，隨義觀法。從禪定起，為諸國王、王子、臣民、婆羅門等，開化演暢說斯經典，其心安隱，無有怯弱。文殊師利！是名菩薩安住初法，能於後世說法華經。
    遠離諸惡，住於佛法，故心無怯弱；無怯故安，因安故樂。後五句結之。

    庚二　正語行
    辛一　標勸
    『又文殊師利！如來滅後，於末法中欲說是經，應住安樂行。
    此標舉應住之處、以勸諸菩薩也。

    辛二　別示
    壬一　長行
    『若口宣說，若讀經時，不樂說人及經典過，亦不輕慢諸餘法師，不說他人好惡、長短，於聲聞人亦不稱名說其過惡，亦不稱名讚歎其美，又亦不生怨嫌之心。此釋應離七惡。樂說人過，及說經典過，輕慢其餘法師，及說人長短，均為言語之過，為說經時所應遠離。智度論云：善人相者，不自讚毀，不讚毀他。又說經典過，及慢餘法師者，大都為大乘、小乘互較優劣等事。若稱名說其過惡，則阻其向大。若讚聲聞小乘人之美，則使信大乘者心志不堅。以上六種，均為應離之語惡。無怨嫌聲聞之心，似屬意業，然既存是心，則易出諸口，故亦應戒。

    『善修如是安樂心故，諸有聽者不逆其意，有所難問不以小乘法答，但以大乘而為解說，令得一切種智』。

    此釋善修安樂心。蓋所住者安樂行，能住者心也，故應善修此心。不逆聽者之意、為契機，答必以大乘法、為契理。令得一切種智，則為菩薩之體佛心也。

    壬二　重頌
    癸一　頌修安樂行
    爾時、世尊欲重宣此義而說偈言：『菩薩常樂安隱說法，於清淨地而施床座，以油塗身，澡浴塵穢，著新淨衣，內外俱淨，安處法座，隨問為說。
    此頌安坐淨身、隨問說法。

    『若有比丘及比丘尼、諸優婆塞及優婆夷、國王、王子、群臣、士民，以微妙義，和顏為說。
    此頌和顏演說微妙法義。

    『若有難問，隨義而答，因緣、譬喻，敷演分別。以是方便，皆使發心，漸漸增益，入於佛道。
    此頌方便答問、令他饒益。難問、謂疑義未能通達之處，舉此為問，故曰難問。方便、謂以善巧之語，使難問之義通達，卒以佛理啟發其向道之心也。

    『除懶惰意及懈怠想，離諸憂惱，慈心說法。晝夜常說無上道教，以諸因緣、無量譬喻，開示眾生，咸令歡喜。
    此頌自除惡染、勤宣法義。對於世間染污之法，不妨懶惰而不為，而於宏揚佛法修菩薩道，則須以極大之勇猛行之。若於此起懶惰之意，生懈怠之想，其何能與諸佛三大阿僧祇劫修行之意相應乎？除懶惰與懈怠，為精進波羅密。憂惱、謂煩憂惱亂，離諸憂惱，為禪定波羅密。

    『衣服、臥具、飲食、醫藥，而於其中無所希望，但一心念說法因緣，願成佛道，令眾亦爾，是則大利，安樂供養。
    此頌自無希求、願共成佛。衣服、臥具、飲食、醫藥，為四受用事。菩薩於此無所希求，惟念諸佛說法之因緣，以求自他共利，此即為真安樂、真供養也。諸佛說法因緣，即內自觀證於實相，安住行處、親近處，遠離諸外惡緣，與隨順眾生之機說法等是也。

    癸二　頌得安樂果
    『我滅度後，若有比丘能演說斯妙法華經，心無嫉恚、諸惱障礙，亦無憂愁及罵詈者，又無怖畏加刀杖等，亦無擯出，安住忍故。智者如是善修其心，能住安樂，如我上說。其人功德，千萬億劫，算數譬喻說不能盡。

    心無嫉恚下二頌，頌比丘能離諸惡。謂心既無嫉恚諸惱障礙，心亦無憂愁，復不憂愁於人之罵詈，又無怖畏於加以刀杖等事，亦無怖畏於受人擯出也。

    庚三　意離諸惡自利行
    辛一　長行
    壬一　修安樂行
    癸一　離惡
    『又、文殊師利！菩薩摩訶薩，於後末世法欲滅時，受持、讀誦斯經典者，無懷嫉妒、諂、誑之心，亦勿輕罵學佛道者，求其長短。
    以意離諸惡究竟，即為常樂我淨，即為大般涅槃，故為自利之行。
    此釋離惡。一、離嫉妒，二、離諂曲，三、離誑詐，四、離求人長短。蓋嫉妒、諂曲及誑詐，為意業煩惱之最猛利者，恆妨礙質直心之發達；而求人長短之意業，亦為惡身語業之先導。若隱存是意以對於受持是經者，則必妨害行者之精進與佛法之流通，不能利他而又害之，安能成自利之功德乎！故菩薩深戒之。

    『若比丘、比丘尼、優婆塞、優婆夷──求聲聞者，求辟支佛者，求菩薩道者，無得惱之令其疑悔──語其人言：「汝等去道甚遠，終不能得一切種智。所以者何？汝是放逸之人，於道懈怠故」。又亦不應戲論諸法，有所諍競。

    此復釋離惡。一、不惱他，二、不戲論。比丘等四眾之中，或求聲聞，或求辟支佛，或求菩薩道。若對於其一種人，不知方便引導以會歸於一乘，但輕率言其去佛智甚遠終不能得，甚或責之為放逸懈怠，此於三乘人之進修毫無所益，徒足以惱亂其心志而已。又對於諸法，作無義理及無饒益之言者，皆為不應說而說，易啟辯爭，即為戲論。是均非誓持一乘妙法華經之菩薩所應出此。惱亂戲論，均屬語業，然能謹之於意，則語惡不生。故曰：無得惱亂，不應戲論，蓋望菩薩於意業中深戒之也。

    癸二　修善
    『當於一切眾生起大悲想，於諸如來起慈父想，於諸菩薩起大師想，於十方諸大菩薩常應深心恭敬禮拜，於一切眾生平等說法。以順法故，不多不少，乃至深愛法者亦不為多說。

    心佛眾生三無差別，生佛本來同體，惟佛能證之，故有大悲心於佛之智海中任運流出。若菩薩始領一乘之境，尚未證於此境，故令於一切眾生起同體大悲之想。如來能與眾生以樂，如慈父之於子，故令於如來起慈父想。菩薩以般若行為主，般若行為學佛之師，故令於諸菩薩起大師想。以敬師故，遂於十方菩薩起身業之恭敬禮拜。以悲眾生、復不戲論諸法故，遂於一切眾生能為平等說法。是法平等本無高下，斯乃法性平等而說，故為順法。若為愛法者多說，即為有愛憎心。既啟論諍，亦違法性，故不應為深愛法者多說。

    壬一　得安樂果
    『文殊師利！是菩薩摩訶薩，於後末世法欲滅時，有成就是第三安樂行者，說是法時，無能惱亂，得好同學共讀誦是經，亦得大眾而來聽受。聽已能持，持已能誦，誦已能說，說已能書，若使人書，供養經卷，恭敬尊重讚歎』。

    此釋意離諸惡之果。菩薩既無嫉妒、諂、誑，亦不求人長短，復不惱亂他人，亦不戲論諸法，如是質直、慈悲，宜乎說是法時，聽法者、同學者、亦不好為惱亂，而悉樂於受持也。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『若欲說是經，當捨嫉、恚、慢、諂、誑、邪偽心，常修質直行。不輕懱於人，亦不戲論法，不令他疑悔，云汝不得佛。
    此二頌、頌離惡。質、謂質樸，直、謂直心。能質直，故遠離諸惡。又不欲以此質直表示於人，故無輕懱他人之意。疑悔、即惱他之結果。行者聞言生惱之後，或疑所習之是非莫定，或竟悔其所習之已非也。

    『是佛子說法，常柔和能忍，慈悲於一切，不生懈怠心。十方大菩薩，愍眾故行道，應生恭敬心，是則我大師。於諸佛世尊，生無上父想。破於憍慢心，說法無障礙。第三法如是，智者應守護，一心安樂行，無量眾所敬。
    前三頌、頌修善，末一頌、勸修。於不甚了解法義者，即不肯為說，是為憍慢，亦屬有愛憎心，乖平等義，故於說法易啟論諍，致生障礙。

    庚四　心修諸善利他行
    辛一　長行
    壬一　修安樂行
    癸一　教慈悲
    『又、文殊師利！菩薩摩訶薩，於後末世法欲滅時，有持是法華經者，於在家、出家人中生大慈心，於非菩薩人中生大悲心。

    無論為在家、出家之人，既持是經修大乘之行，必以能得大乘之果為樂；菩薩欲與以樂，故生大慈心。不修大乘行之眾生，即為非菩薩人，不修大行以為因，即不能得大果以為樂，不能得樂即有一切苦；菩薩欲令離苦，故生大悲心。此慈悲心，全對眾生而起，故曰利他行。

    癸二　教作念
    『應作是念：如是之人則為大失！如來方便隨宜說法，不聞、不知、不覺。不問、不信、不解。

    此教念惛迷。如來方便之教，原以隨順眾生之機，乃眾生以下劣之心，起限量之見，不悟方便，反生執著。故本為一乘之理，而聞如未聞，不能了知，不能覺證。既有所疑，復不能問，故疑未斷而不信，以不信故不起修習，故不真了解，致永失於佛法，故所失甚大。以上均屬惛迷之相。而此聞、知、覺、問、信、解之六事中，尤以真正信解為最難得。如縱論經典，高談禪理，往往辯辭甚富，則不能謂為一無所解。然於行持，則於佛法或多未合。推其不能起行，仍由未能真信，是之謂解而不信。又若聞三寶之名，即發生讚歎、恭敬、禮拜等事，似不能謂為不信佛。然考其信佛之真際，或視同仙、鬼、神祇之類，則又尚未明了佛之義諦，是之謂信而不解。故信而能解，斯為正解；解而又信，斯為正信也。

    『其人雖不問、不信、不解是經，我得阿耨多羅三藐三菩提時，隨在何地，以神通力、智慧力，引之令得住是法中。
    此教念化導。菩薩於此惛迷之人，仍本其大悲誓願及神通智慧之力，終得引之令住是一乘之大法。

    壬二　得安樂果
    『文殊師利！是菩薩摩訶薩，於如來滅後，有成就此第四法者，說是法時無有過失，常為比丘、比丘尼、優婆塞、優婆夷、國王、王子、大臣、人民、婆羅門、居士等供養恭敬，尊重讚歎。虛空諸天，為聽法故亦常隨侍。若在聚落、城邑、空閒林中，有人來欲難問者，諸天晝夜常為法故而衛護之，能令聽者皆得歡喜。

    無有過失，謂菩薩慈悲，於一切眾生護念化導，令得究竟住於佛法。如是功行，所有天、人、魔怨，無能得其過失，故為一切天人等眾所共供養而護持也。　『所以者何？此經是一切過去、未來、現在諸佛神力所護故。

    此釋所由。三世諸佛皆共說是一乘妙法，故共呵護。

    壬三　歎經勝妙
    癸一　標勝妙
    『文殊師利！是法華經，於無量國中，乃至名字不可得聞，何況得見、受持、讀誦？
    無量大千界中，多有不得聞是經名字者，顯經不妄傳，與非至其時不獲聽聞者為數至眾。

    癸二　喻勝妙
    子一　明佛昔施權
    『文殊師利！譬如強力轉輪聖王，欲以威勢降伏諸國，而諸小王不順其命。時轉輪王起種種兵而往討伐，王見兵眾戰有功者，即大歡喜隨功賞賜：或與田宅、聚落、城邑，或與衣服、嚴身之具，或與種種珍寶、金、銀、琉璃、硨磲、瑪瑙、珊瑚、琥珀、象、馬、車乘、奴婢、人民，唯髻中明珠不以與之。所以者何？獨王頂上有此一珠，若以與之，王諸眷屬必大驚怪。文殊師利！如來亦復如是，以禪定、智慧力得法國土，王於三界。而諸魔王不肯順伏，如來賢聖諸將與之共戰，其有功者心亦歡喜。於四眾中為說諸經，令其心悅，賜以禪定、解脫、無漏根、力諸法之財，又復賜與涅槃之城，言得滅度，引導其心令皆歡喜，而不為說是法華經。

    強力轉輪聖王，喻具大威德之如來。威勢降伏諸國，即以禪定、智慧力之威勢，降伏其心，而淨本心之佛土。不順命之諸小王，喻果上之欲、色二界天魔。因中之無明、煩惱等魔，如識陰為五陰之魔王是也。起兵討伐，喻修習佛法，對治魔惱。有功賞賜田宅等，喻佛為四眾分別權說三乘，令各獲功德之樂，及先證涅槃之果。髻中明珠不即與此有尋常之功者，喻此法華經為第一妙寶，三乘人根性未熟時，尚不能為之宣說也。珠在頂上，喻妙法無上。眷屬驚怪，喻一乘妙法未經開顯，若驟說之，一切世間諸天及人皆當驚疑也。田宅、聚落、象馬等，俱見前解。

    子二　明佛今顯實
    『文殊師利！如轉輪王，見諸兵眾有大功者，心甚歡喜，以此難信之珠──久在髻中，不妄與人而今與之。如來亦復如是，於三界中為大法王，以法教化一切眾生，見賢聖軍與五陰魔、煩惱魔、死魔共戰，有大功勳，滅三毒，出三界，破魔網。爾時、如來亦大歡喜，此法華經能令眾生至一切智，一切世間多怨難信，先所未說而今說之。文殊師利！此法華經，是諸如來第一之說，於諸說中最為甚深，末後賜與。如彼強力之王，久護明珠，今乃與之。文殊師利！此法華經，諸佛如來祕密之藏，於諸經中最在其上，長夜守護，不妄宣說。始於今日，乃與汝等而敷演之』。

    兵眾有大功，即賢聖軍已伏諸魔，已滅三毒，出三界等是。難信之珠，即多怨難信之法華經。髻珠久祕今與，喻祕密法藏之法華經，向未宣說今乃敷演也。五陰魔、謂色、受、想、行、識之魔，能覆障如來知見。煩惱魔、謂煩熱惱害心性，使起種種變幻生死之法。如見煩惱、思煩惱、無明等煩惱是也。以此煩惱覆障，故一真法界悉變為五陰之相。實則無明一破，煩惱一空，則五陰原為法性也。由此五陰，發生諸有漏業，如善業、惡業、不動業等，因業招報，在六凡則有分段生死，在三乘則有變易生死，是為死魔。三毒、指貪、瞋、癡，亦指見、思、無明三者。因能滅毒，故出三界。故破上述諸魔之網，是謂有大功勳，以由此即能迴小向大也。一切智、即佛智，非僅指根本智。多怨難信，以一切世間均墮魔網，故於是經不能起信，不信則疑，故多怨謗也。

    辛二　重頌
    壬一　頌安樂行
    爾時、世尊欲重宣此義而說偈言：『常行忍辱，哀愍一切，乃能演說佛所讚經。後末世時，持此經者，於家、出家及非菩薩，應生慈悲。斯等不聞、不信是經，則為大失；我得佛道，以諸方便，為說此法，令住其中。
    斯等不聞、言如斯等人，不聞是經也。

    壬二　頌經勝妙
    癸一　頌喻說
    『譬如強力轉輪之王，兵戰有功，賞賜諸物：象馬、車乘、嚴身之具，及諸田宅、聚落、城邑，或與衣服、種種珍寶、奴婢、財物，歡喜賜與。如有勇健能為難事，王解髻中明珠賜之。
    此前三頌、頌喻昔權，後一頌、頌喻今實。能為難事，謂能為趨向大乘之難事也。

    癸二　頌法合
    『如來亦爾，為諸法王，忍辱大力、智慧寶藏、以大慈悲，如法化世。見一切人受諸苦惱，欲求解脫，與諸魔戰，為是眾生說種種法，以大方便說此諸經。
    此三頌半、頌合昔權。

    『既知眾生得其力已，末後乃為說是法華，如王解髻明珠與之。此經為尊，眾經中上，我常守護，不妄開示，今正是時，為汝等說。
    此三頌、頌合今實。得力、謂眾生聞法得證，根性已熟。

    己三　結答
    『我滅度後，求佛道者，欲得安隱演說是經，應當親近如是四法。
    此頌結成。欲得安隱，謂欲安隱於濁世之中為人說法。四法：即上身、語、意心等四行。

    戊二　總明果安樂行相
    己一　寤時果
    『讀是經者，常無憂惱，又無病痛，顏色鮮白。不生貧窮、卑賤、醜陋，眾生樂見，如慕賢聖。天諸童子以為給使，刀杖不加，毒不能害。若人惡罵，口則閉塞。遊行無畏，如師子王；智慧光明，如日之照。

    一頌半、頌自體無惡，一頌、頌天人愛敬，一頌、頌外惡不侵，一頌、頌聰慧無畏。惡罵之口閉塞，顯罵人者省悟退阻之狀。

    己二　夢時果
    『若於夢中，但見妙事：見諸如來坐師子座，諸比丘眾圍繞說法。又見龍、神、阿修羅等，數如恆沙，恭敬合掌，自見其身而為說法。
    此初一頌半、頌見佛，後一頌半、頌見自說法。妙事、謂勝妙之事。唐仰山禪師夢升兜率天，升彌勒第二座說法，此即夢中說法果相。蓋至觀行相應時，始有之也。

    『又見諸佛身相金色，放無量光，照於一切，以梵音聲演說諸法；佛為四眾，說無上法。見身處中，合掌讚佛，聞法歡喜而為供養；得陀羅尼，證不退智。佛知其心，深入佛道，即為授記，成最正覺：「汝善男子，當於來世得無量智，佛之大道；國土嚴淨，廣大無比；亦有四眾合掌聽法」。
    此六頌半、頌見佛授記。得無量智佛之大道，謂得超過限量數量之佛智，以入無上菩提之道也。

    『又見自身在山林中，修習善法，證諸實相。深入禪定，見十方佛，諸佛身金色，百福相莊嚴，聞法為人說，常有是好夢。
    此二頌半、頌見身寂靜，修行見佛。

    『又夢作國王，捨宮殿、眷屬，及上妙五欲，行詣於道場。在菩提樹下，而處師子座，求道過七日，得諸佛之智。成無上道已，起而轉法輪，為四眾說法，經千萬億劫，說無漏妙法，度無量眾生。後當入涅槃，如煙盡燈滅。

    此四頌、頌夢中八相成道之相。煙盡燈滅、喻眾生應度者度盡，而佛入於涅槃也。菩薩修行精進至相應時，一切果相均於夢中先時顯現。是將來一切之果，已在今日之夢中；然則今日之果，亦曾在昔日之夢中；前日之果，更曾在昔日之昔日之夢中。是所有諸法果相，固無一不在眾生之夢中也。更進言之，夢固為夢，而非夢者亦豈果為真實？未來之果固在夢中，過去之果又如煙盡燈滅，即亦與夢何異？而現在之剎那、剎那，復不可以一瞬住，然則所謂三世、十方諸法，又安往而非夢中也耶？

    己三　結前果
    『若後惡世中，說是第一法，是人得大利，如上諸功德』。
    此頌結成。第一法、即妙法華經。大利、指寤時安樂、夢中安樂兩種。

    從地涌出品第十五

    正宗分明一乘之行，其第一章、明所行行已竟，茲明能行人，即明由修安樂行所成就之人也。釋之者、為從地涌出品。在經品次第，則居十五。
    佛自久遠劫來，所化成之菩薩，數量無上，功德無上，即佛化導巧妙之智慧無上。為示現教化無上，故有此品。

    以諸菩薩從地中而升至虛空，故曰從地涌出。然此為事相，茲更就教義詳釋之如下。先釋地為何義：或云超出於生死之地，或云開顯菩提心於眾生心地，解之者良非一說。但就本經言，地者、即一乘實相之境地，以為佛果妙覺智所究竟證故，亦名為佛之果地、覺地。次、釋從地涌出者為何等菩薩：六萬恆河沙菩薩，亦各各有六萬恆河沙眷屬，中有四大上首為導師。六萬者、即六識心。四導師者：即十住、十行、十迴向、十地，共四十也。言此一一皆具六法之根、塵、識心，若能契合於一乘實相之境，即皆應念化為圓明妙智，顯現於妙覺果地之中，以證住、行、向、地之果也。次、復釋以何因緣而此諸菩薩從地涌出：即已修習此四安樂行故，及行此四行之人已成就故。

    丙二　能行之人
    丁一　他土請持
    爾時、他方國土諸來菩薩摩訶薩，過八恆河沙數，於大眾中起，合掌作禮而白佛言：『世尊！若聽我等於佛滅後，在此娑婆世界，勤加精進，護持讀、誦、書寫、供養是經典者，當於此土而廣說之』。
    此謂從他國土來之諸菩薩，請在娑婆世界護持是經也。

    丁二　如來不許
    爾時、佛告諸菩薩摩訶薩眾：『止！善男子！不須汝等護持此經。所以者何？我娑婆世界，自有六萬恆河沙等菩薩摩訶薩，一一菩薩各有六萬恆河沙眷屬，是諸人等能於我滅後護持讀誦、廣說此經』。

    此謂不須由他方菩薩住於本土護持是經也。以他土菩薩於他土有緣，而此土自有菩薩與本土有緣，故未之許。更就深密相言之，一切佛法皆從自性而得，六識心雖具足煩惱，若悟本心盡為妙智，故須自修自證，不待他求，不假他助。若向外馳求，及希他教化，皆如來之所不許也。

    丁三　此方涌出
    戊一　從地涌出
    佛說是時，娑婆世界三千大千國土，地皆振裂，而於其中有無量千萬億菩薩摩訶薩同時涌出。是諸菩薩身皆金色，三十二相，無量光明，先盡在此娑婆世界之下此界虛空中住。是諸菩薩，聞釋迦牟尼佛所說音聲，從下發來。一一菩薩，皆是大眾唱導之首，各將六萬恆河沙眷屬，況將五萬、四萬、三萬、二萬、一萬恆河沙等眷屬者，況復乃至一恆河沙、半恆河沙、四分之一，乃至千萬億那由他分之一，況復千萬億那由他眷屬，況復億萬眷屬，況復千萬、百萬乃至一萬，況復一千、一百乃至一十，況復將五、四、三、二、一弟子者，況復單己樂遠離行。如是等比，無量無邊，算數譬喻所不能知。

    大千界地皆振裂，以將有諸大菩薩從地涌出，故現是相。佛身三十二相，而諸菩薩亦皆如是相好者，以初地以上菩薩，已由相似位而進於分證位，皆於十方世界分現應化，相好等同於佛也。虛空輪、周遍十方，本無上下可言；惟此就所依之地涌出以升住於空，故顯為來從地下。又、諸法實相之地，本離一切分別相，故此地即為第一義空，亦即前說所安住無量、無邊、無障、無礙之空。惟因當下開發顯現之故，斯分別名其事相為涌出、為住空耳。眷屬、即弟子眾多之稱。由六萬恆河沙眷屬，至千萬億那由他分恆河沙眷屬之一，此為以恆河沙為單位而遞減之諸數。那由他、即此土數量之姟。千萬億那由他眷屬、至五四三二一弟子，此亦眷屬遞減之數，但不帶分數耳。單己樂遠離行，謂樂自獨行并無弟子者，然亦不可以數計，總言涌出菩薩之多。

    戊二　昇空讚禮
    是諸菩薩從地出已，各詣虛空七寶妙塔，多寶如來、釋迦牟尼佛所。到已，向二世尊頭面禮足，及至諸寶樹下師子座上佛所，亦皆作禮。右繞三匝，合掌恭敬，以諸菩薩種種讚法而以讚歎，住在一面，欣樂瞻仰於二世尊。
    既禮多寶、釋迦，復向各分身佛繞行禮讚，顯佛眾禮繁，以啟下文時分之久。

    戊三　神力促時
    是諸菩薩摩訶薩從初涌出，以諸菩薩種種讚法而讚於佛，如是時間經五十小劫。是時、釋迦牟尼佛默然而坐，及諸四眾亦皆默然。五十小劫，佛神力故令諸大眾謂如半日。

    五十小劫之久，佛以神力促之，令大眾謂如半日也。蓋眾生感覺此時分，如眾生心量中之半日，實則佛心量中之五十小劫如故，此所謂由佛神力也。蓋一類有一類之時劫，而每類時劫中即各自有其心量中之單位，與其極短極長之概量。如人類心量中之壽量，為時、日、月、年、世紀等；四王天之壽量，以人間五十年為一天等；至佛之壽量，則短劫攝長劫，長劫攝短劫，劫至無量佛亦與為無量，劫只半日佛亦與為半日，此即不可思議佛境界之時劫數量矣。非若眾生心量中之壽量，有智慧、根器等為之囿限也。

    戊四　眾人共見
    爾時、四眾亦以佛神力故，見諸菩薩遍滿無量百千萬億國土虛空。

    戊五　導師省問
    是菩薩眾中有四導師：一名上行，二名無邊行，三名淨行，四名安立行。是四菩薩於其眾中，最為上首唱導之師。在大眾前，各共合掌，觀釋迦牟尼佛而問訊言：『世尊！少病、少惱，安樂行不？所應度者受教易不？不令世尊生疲勞耶』？爾時、四大菩薩而說偈言：『世尊安樂、少病、少惱！教化眾生得無疲倦？又諸眾生受化易不？不令世尊生疲勞耶』？

    上行者，十住位中初發心住最難，故稱為上。無邊行，謂修廣大菩薩之行。淨行，謂修一切迴向行而不生住著。安立行，謂隨順一切功德而能安住。眾生煩惱病輕，則易化度，不生疲勞。省問如來，即省問其度生之事業也。

    戊六　世尊答慰
    爾時、世尊於菩薩大眾中而作是言：『如是，如是！諸善男子！如來安樂，少病、少惱，諸眾生等易可化度，無有疲勞。所以者何？是諸眾生世世已來常受我化，亦於過去諸佛恭敬尊重種諸善根，此諸眾生始見我身，聞我所說，即皆信受入如來慧；除先修習學小乘者，如是之人，我今亦令得聞是經入於佛慧』。

    是諸眾生世世已來常受我化，就已開顯後言之，則為下文如來壽量品中所述；此處應指受世尊前劫十六沙彌之教化而言。亦曾敬事過去諸佛，明已宿植德本。眾生始見、始聞即能信受入於佛慧，此為頓悟菩薩，本具佛智，開顯即悟，不獨華嚴，而阿含、方等、般若等會均有之。習小乘者為漸悟菩薩，久受佛教，特尚未聞會三歸一之義。一聞是經，即入佛慧，顯是經最為勝妙而有力也。

    戊七　諸人隨喜
    爾時、諸大菩薩而說偈言：『善哉！善哉！大雄世尊！諸眾生等易可化度，能問諸佛甚深智慧，聞已信行，我等隨喜』。
    能問於佛之甚深智慧，故能有聞；聞復信行，均顯眾生易度。隨喜、謂隨順歡喜也。

    戊八　如來讚許
    於時、世尊讚歎上首諸大菩薩：『善哉！善哉！善男子！汝等能於如來，發隨喜心』。

    丁四　菩薩疑生
    戊一　疑問
    己一　總由疑請
    爾時、彌勒菩薩及八千恆河沙諸菩薩眾，皆作是念：我等從昔已來，不見、不聞如是大菩薩摩訶薩眾，從地涌出，住世尊前，合掌供養，問訊如來。時彌勒菩薩摩訶薩，知八千恆河沙諸菩薩等心之所念，并欲自決所疑，合掌向佛以偈問曰：『無量千萬億大眾諸菩薩，昔所未曾見，願兩足尊說。

    此疑問諸菩薩涌地住空，從未見聞是事，今果從何而至也。

    彌勒為等覺地菩薩，為十地以上果地菩薩之上首，法華開會之始，釋尊放光照境，即由彌勒領眾興疑；而今者佛涌虛空，亦由彌勒動念申問。顯一乘妙法，為佛自證究竟利他之智，悉由佛之果地覺海中流出，彼等覺菩薩猶有一間之隔也。如來自證利他之大乘法門有三，釋之如下：一、以眾生心為本，開相顯性，使轉為佛智慧，此為唯心法門，恆假彌勒開示之。一、以發生一切佛法之智，為萬行之先導，因以成就佛果之功德，此為般若法門，恆假文殊師利開示之。一、直從佛之圓滿妙覺果海發心為因，使最初一念即直入於佛之果海，從佛權實二智之法以發心起行，即密宗之大日如來法，亦即毗盧遮那法，此為佛果法門，惟佛能證之說之。以上、為三種大乘教門，而此經之妙法，正合佛果教門，是以召彌勒等之疑也。

    己二　眾所疑事
    『是從何所來？以何因緣集？巨身，大神通，智慧叵思議，其志念堅固，有大忍辱力，眾生所樂見，為從何所來？
    此頌菩薩來處。謂從何處來及以何因緣來也。巨身、神通、智慧、志堅固、忍辱力，以此五德故為眾所樂見。

    『一一諸菩薩，所將諸眷屬，其數無有量，如恆河沙等。或有大菩薩，將六萬恆沙，如是諸大眾，一心求佛道。是諸大師等，六萬恆河沙，俱來供養佛，及護持是經。將五萬恆沙，其數過於是。四萬及三萬，二萬至一萬，一千、一百等，乃至一恆沙半及三四分，億萬分之一；千萬那由他，萬億諸弟子，乃至於半億，其數復過上。百萬至一萬，一千及一百，五十與一十，乃至三、二、一，單己無眷屬，樂於獨處者，俱來至佛所，其數轉過上。如是諸大眾，若人行籌數，過於恆沙劫，猶不能盡知。此頌菩薩來數。茲以經頌互證。釋其數量之義如下。初一頌、總歎其數無量。

    以下各頌、乃次第舉其數目。六萬恆河沙菩薩摩訶薩，一一各將六萬恆河沙眷屬，如是三十六萬恆河沙之大師，既皆一心求道，俱來供佛，俱來持經。然仍有將五萬恆河沙眷屬之諸菩薩，此諸菩薩之數，更多於將六萬恆河沙眷屬之菩薩摩訶薩之數，即不止為六萬恆河沙之數是也。然更有將四萬恆河沙眷屬之諸菩薩，此諸菩薩之數，又多於將五萬恆河沙眷屬之菩薩之數，即更不止為六萬恆河沙之數是也。況猶有將三萬、將二萬、乃至一恆河沙、二分恆河沙之一、三分恆河沙之一，乃至千萬億那由他分恆河沙之一，此諸眷屬之數之大，姑不具論。而此一一大眾導首菩薩之數，實已不可思議，況仍當加入將千萬億那由他眷屬者，將億萬眷屬者，將千萬、百萬眷屬者，乃至將一千、一百、一十眷屬者，乃至將五、四、三、二、一弟子者，乃至一無所將者。如是等諸菩薩眾之數，故為籌人計算，歷恆沙劫所不能盡。　『是諸大威德精進菩薩眾，誰為其說法？教化而成就？從誰初發心？稱揚何佛法？受持行誰經？修習何佛道？

    此頌如何教化。

    『如是諸菩薩，神通大智力，四方地振裂，皆從中涌出。世尊！我昔來未曾見是事，願說其所從國土之名號。我常遊諸國，未曾見是眾，我於此眾中，乃不識一人。
    忽然從地出，願說其因緣。
    此頌向未聞見。

    己三　申眾疑意
    『今此之大會，無量百千億，是諸菩薩等，皆欲知此事。是諸菩薩眾本末之因緣，無量德世尊，惟願決眾疑』！

    戊二　分身諸佛答慰群疑
    爾時、釋迦牟尼分身諸佛，從無量千萬億他方國土來者，在於八方諸寶樹下師子座上結跏趺坐。其佛侍者，各各見是菩薩大眾，於三千大千世界四方從地涌出，住於虛空，各白其佛言：『世尊！此諸無量無邊阿僧祇菩薩大眾，從何所來』？爾時、諸佛各告侍者：『諸善男子！且待須臾。有菩薩摩訶薩名曰彌勒，釋迦牟尼佛之所授記，次後作佛，已問斯事，佛今答之，汝等自當因是得聞。

    戊三　如來讚許
    爾時、釋迦牟尼佛告彌勒菩薩：『善哉！善哉！阿逸多！乃能問佛如是大事。汝等當共一心，被精進鎧，發堅固意；如來今欲顯發宣示諸佛智慧，諸佛自在神通之力，諸佛師子奮迅之力，諸佛威猛大勢之力』。

    此讚其能問，許以宣說也。阿逸多、彌勒菩薩之名，義言無能勝。彌勒此問，並非問菩薩之因行，乃問佛果覺地之德，故曰佛之大事。下文如來壽量品，即伏於此。精進、堅固，此為告誡會眾，令起深信。以心不精進，意不堅固，則易滋惑亂，將不能信於佛道。佛之法身即智慧性，佛之報身即智慧相，佛之化身即神通力。順眾生之機，說決定了義之教，為師子奮迅力。正行所作，制服摧破，為威猛力。言今因彌勒之問，將以如來之祕密一一顯示也。

    爾時、世尊欲重宣此義而說偈言：『當精進一心，我欲說此事，勿得有疑悔，佛智叵思議。汝今出信力，住於忍善中，昔所未聞法，今皆當得聞。我今安慰汝，勿得懷疑懼！佛無不實語，智慧不可量，所得第一法，甚深叵分別。如是今當說，汝等一心聽』!

    信而有力，斯為深信，仍須住於忍善之中，則此信力更為不可搖動。能以此信聞受昔所未聞之如來智慧，方免疑悔與懼耳。

    戊四　正答所疑
    己一　長行
    爾時、世尊說此偈已，告彌勒菩薩：『我今於此大眾宣告汝等：阿逸多！是諸大菩薩摩訶薩無量無數阿僧祇從地涌出，汝等昔所未見者，我於是娑婆世界得阿耨多羅三藐三菩提已，教化示導是諸菩薩，調伏其心，令發道意。

    此釋正告我化。謂是諸菩薩，為我於此世界成道以後所自教化之菩薩也。
    『此諸菩薩，皆於是娑婆世界之下，此界虛空中住。於諸經典讀誦通利，思惟分別正憶念。阿逸多！是諸善男子等，不樂在眾多有所說，常樂靜處，勤行精進，未曾休息，亦不依止人天而住。常樂深智，無有障礙，亦常樂於諸佛之法，一心精進求無上慧』。

    此釋菩薩住行。虛空中住、為住，於諸經典讀誦通利句以下、為行。大千世界，固為三界、二十五有眾生有漏十業之所幻現，亦即釋尊大悲願力之所攝持，究其體性，本來空寂。菩薩心已調伏，依於佛智究竟果地，發菩提心，修安樂行，其心清淨，所居穢土無復垢相，即為已安住於本師常寂光土之中，即為住最上品之淨土，亦即為住於第一義空，此為虛空中住之義。經典、指大乘經典。不依止人天而住，謂不依人天乘而住，依佛乘而住也。

    己二　重頌
    爾時、世尊欲重宣此義而說偈言：『阿逸汝當知！是諸大菩薩，從無數劫來，修習佛智慧，悉是我所化，令發大道心。
    此一頌半、頌佛所教化。

    『此等是我子，依止是世界，常行頭陀事，志樂於靜處，捨大眾憒鬧，不樂多所說。如是諸子等，學習我道法，晝夜常精進，為求佛道故。
    此二頌半、頌樂靜精進。發精進行者，名為頭陀。

    『在娑婆世界下方空中住，志念力堅固，常勤求智慧，說種種妙法，其心無所畏。我於伽耶城、菩提樹下坐，得成最正覺，轉無上法輪，爾乃教化之，令初發道心。今皆住不退，悉當得成佛。
    此三頌半、頌住及行。伽耶城、與佛菩提場相近之城。

    『我今說實語，汝等一心信，我從久遠來，教化是等眾』。
    此頌結勸生信。佛前言諸菩薩眾為成道後所化，而於此忽言久遠教化。雖欲以佛之果德微示其機，正恐非眾生思議所及，故佛先再三勸信其為實語也。

    戊五　眾生疑念
    爾時、彌勒菩薩摩訶薩及無數諸菩薩等，心生疑惑，怪未曾有，而作是念：云何世尊於少時間，教化如是無量無邊阿僧祇諸大菩薩，令住阿耨多羅三藐三菩提？蓋化行之時短，化眾之人多，化成之德大，故為難信。

    戊六　陳疑疑說
    己一　長行
    即白佛言：『世尊！如來為太子時，出於釋宮，去伽耶城不遠，坐於道場，得成阿耨多羅三藐三菩提。從是已來，始過四十餘年，世尊云何於此少時大作佛事？以佛勢力，以佛功德，教化如是無量大菩薩眾，當成阿耨多羅三藐三菩提？世尊！此大菩薩眾，假使有人於千萬億劫數不能盡，不得其邊。斯等久遠已來，於無量無邊諸佛所植諸善根，成就菩薩道，常修梵行。世尊！如此之事，世所難信。

    此釋事相難信。如來說法，本不限於時相。惟就顯相言之，法華一會，在般若會以後，去佛成道後止四十年耳。佛之勢力功德，化生成道，原為不可測度。但時少、人眾，而所化成者均為久遠以來夙植德本之人，故於事實為難信耳。

    『譬如有人，色美髮黑，年二十五，指百歲人言是我子，其百歲人亦指年少言是我父，生育我等，是事難信。
    此釋喻理難信。幼為老者之父，形之於喻，亦無是理也。

    『佛亦如是，得道以來其實未久，而此大眾諸菩薩等，已於無量千萬億劫，為佛道故勤行精進，善入、出、住無量百千萬億三昧，得大神通，久修梵行，善能次第習諸善法，巧於問答，人中之寶，一切世間甚為希有。今日世尊、方云得佛道時初令發心，教化示導令向阿耨多羅三藐三菩提。世尊得佛未久，乃能作此大功德事！
    此釋時期難信。諸菩薩眾，已於無量千萬億劫以前修習成就。而世尊今日，乃謂於自成道後方令發心，以時考之，尤為難信。

    『我等雖復信佛隨宜所說，佛所出言未曾虛妄，佛所知者皆悉通達，然諸新發意菩薩，於佛滅後，若聞是語或不信受，而起破法罪業因緣。唯然世尊！願為解說！除我等疑，及未來世諸善男子，聞此事已亦不生疑』。
    此釋疑問所由。言如來說法，恆隨眾生所宜，且從無妄語。又我等於佛所說，縱未了解，然因信佛智通達無礙故，即無不先信佛之所說。以上三義，均為我等久從佛化者、信佛之理由。至新學菩薩，則易以眾生思議測度如來，迨思議不及則不信，不信故疑謗，或指為虛妄，或指為惑世之說。自不信佛，並阻人信佛，故為破法之罪業因緣。此彌勒所由率眾生疑，冀啟如來之解說，得以將護新發心之大乘眾生也。

    己二　重頌
    爾時、彌勒菩薩欲重宣此義而說偈言：『佛昔從釋種，出家近伽耶，坐於菩提樹，爾來尚未久。此諸佛子等，其數不可量，久已行佛道，住於神通力，善學菩薩道，不染世間法，如蓮華在水，從地而涌出。皆起恭敬心，住於世尊前，是事難思議，云何而可信！佛得道甚近，所成就甚多，願為除眾疑，如實分別說。
    此五頌、頌事相難信。如實分別說，謂依於真實之理而一一解說也。

    『譬如少壯人，年始二十五，示人百歲子，髮白而面皺，是等我所生，子亦說是父；父少而子老，舉世所不信。
    此二頌、頌喻理難信。

    『世尊亦如是，得道來甚近；是諸菩薩等，志固無怯弱，從無量劫來，而行菩薩道，巧於難問答，其心無所畏，忍辱心決定，端正有威德，十方佛所讚，善能分別說，不樂在人眾，常好在禪定，為求佛道故，於下空中住。我等從佛聞，於此事無疑。願佛為未來，演說令開解！若有於此經生疑不信者，即當墮惡道，願今為解說！是無量菩薩，云何於少時，教化令發心，而住不退地』？
    此七頌、頌時期難信。言我等因從佛聞，以信佛故信佛所言，並不疑於此事。惟此少時教化無量菩薩令住不退之道，實不易信，願佛為未來者解說，免致疑謗招罪也。

    如來壽量品第十六

    安樂行品及從地涌出品，一明所行之行，一明能行之人，均為總明一乘之行，今已釋竟。而能行之人，即此無量諸菩薩眾，茲欲明如來對此能行之人，於何而起教化，必須明不可思議之佛果功德。為明一乘之果，故先有此如來壽量品。小乘以涅槃為究竟，不取一乘，法華論說為第一增上慢。如來說醫師喻以為對治，亦即示現如來涅槃，為顯涅槃無上，故有此品。

    佛之法身、報身、化身──三身菩提，體深用宏，為顯示成菩提無上，故有此品。

    如來之名，通於法、報、化三身。金剛經云：『如來者，即諸法如義』。又云：『若見諸相非相，即見如來』。又云：『如來者，無所從來，亦無所去』。此明法身佛。始覺與等覺不二，究竟圓滿常住，此明報身佛，亦即自受用身佛。本自願力，隨眾機緣示生示滅，願緣無盡即示現無盡，此明化身佛。從三身如來，顯佛壽量無有齊限，即以顯佛究竟功德之果相也。

    此編明一乘果，共分二章：一、明已滿果，即本品與分別功德品是。二、明未滿果，即隨喜功德品、與法師功德品、常不輕品是。而如來壽量品，在全經品第中，則為第十六也。


4-8釋經文甲二乙三

    乙三　明一乘果
    丙一　明已滿果
    丁一　明果德殊勝
    戊一　釋迦三敕
    爾時佛告諸菩薩及一切大眾：『諸善男子！如等當信解如來誠諦之語』！復告大眾：『汝等當信解如來誠諦之語』！又復告諸大眾：『汝等當信解如來誠諦之語』！彌勒等既疑佛於少時不能教化無量菩薩，如來於此必為述成佛以來久遠之劫量，即必先述法報身本為久遠無盡。然此皆佛果上之境界，為二乘聲聞所不能證知，不及推知，故於此亦唯有信知而已。蓋佛此語為誠實不虛，為審諦無漏，惟能信之庶冀漸入於佛智之量；倘欲以自心量比較推測，則反不得入矣。三誡者，誡之甚深，且分別告教聲聞、辟支、與諸菩薩也。

    戊二　彌勒四請
    是時菩薩大眾，彌勒為首，合掌白佛言：『世尊！惟願說之！我等當信受佛語』。如是三白已，復言：『惟願說之！我等當信受佛語』。
    三白、謂佛每一誡敕，彌勒即白佛一次，聲明信受。茲復再陳請說信受一次，故云四請。

    戊三　如來正告
    己一　長行
    庚一　敕聽標示
    爾時、世尊知諸菩薩三請不止，而告之言：『汝等諦聽如來祕密神通之力！諦聽、寧境專一而聽也。菩薩、阿羅漢亦有祕密神通，但此為如來之祕密神通耳。祕者、諸法實相，惟佛與佛乃能究竟，為九法界所不盡知，故曰祕。密者、嚴密、妙密之意。以佛究竟顯現圓滿之法性身，與究竟修證圓滿之受用身，乃如來獨自證知之法，故曰如來祕密之力。力者、實體上有力用之謂。又變化不測之謂神，出入無礙之謂通；佛之隨類示現為身輪，觀眾生機為意輪，說種種法為口輪，此皆不思議之變化身，故曰如來神通之力。言今為汝等說此祕密之法報二身，與神通之變化身，汝等但當諦聽，毋生疑也！又、別釋：祕密為佛果後起之大悲方便，以佛之法性身及佛之自受用身，雖等覺菩薩亦有所不知，佛即以應化身所起善巧方便之不思議化以顯法報二身。如專入一乘者令入一乘，未入涅槃者令入涅槃，未出火宅者令出火宅，未證法空人空者令證二空，由是化身所顯示之方便，令各漸證入於佛之法、報二身，此即如來祕密之力，故令諦聽。

    庚二　正說壽量
    辛一　明菩提無上
    壬一　明三乘所共見之應身
    『一切世間天、人及阿修羅，皆謂今釋迦牟尼佛出釋氏宮，去伽耶城不遠，坐於道場，得阿耨多羅三藐三菩提。
    就三身合言之，統為一佛，更無別相，以三身即一身故。若別言之，則可分為應身、真身二種。為二乘、凡夫應現之三類化身，皆為應身；至佛之法身及報身──即自受用身，皆為真身。又、受用身中之他受用身，亦為應身。然若為新發意菩薩及二乘人言，則他受用身亦為真身。被機雖各不同，其說互有所當。

    壬二　明三乘所不知之真身
    癸一　標成道已來甚久
    『然善男子！我實成佛已來無量無邊百千萬億那由他劫。
    此標成道已來之久。出釋氏宮，坐菩提場，為佛應化身之跡。由跡溯本，故此節述報身成佛之久。法性身、無成無不成。若由因行修證圓滿，則其報身之福德、智慧自有其圓滿之相，故名之曰成佛。此節所顯成佛之久，為無限量之久，較梵網經所顯其量尤廣。又、報身佛之所以成，由能證於法身；菩薩亦能證法身之少分，得成報身，但欠圓滿耳。若至於妙覺，使法性顯現究竟圓滿，則為法身佛成。若起於因行，修證功德究竟圓滿，則為報身佛成也。

    癸二　顯成道已來時節
    子一　顯說報佛久成為物說近
    『譬如五百千萬億那由他阿僧祇三千大千世界，假使有人抹為微塵，過於東方五百千萬億那由他阿僧祇國乃下一塵，如是東行盡是微塵。諸善男子！於意云何？是諸世界可得思惟校計知其數不』？彌勒菩薩等俱白佛言：『世尊！是諸世界無量無邊，非算數所知，亦非心力所及，一切聲聞、辟支佛以無漏智不能思惟知其限數；我等住阿惟越致地，於是事中亦所不達。世尊！如是諸世界無量無邊』。爾時、佛告大菩薩眾：『諸善男子！今當分明宣語汝等：是諸世界，若著微塵及不著者盡以為塵，一塵一劫，我成佛已來復過於此百千萬億那由他阿僧祇劫。自從是來，我常在此娑婆世界說法教化，亦於餘處百千萬億那由他阿僧祇國導利眾生

    此顯成道已來之久。此喻數理，與大通智勝如來成佛劫數之喻法略同。法性身緣遍法界，一真常住，固無方際，而佛之報身，果覺圓滿，無欠無遺，圓同法界，亦不可以壽限。又報身既圓同法界，云何有在娑婆與不在娑婆之相，及常在此界與不常在之相？此則如來報身之神通大用。及大悲方便祕密之力，隨眾機緣以為顯示耳。

    『諸善男子！於是中間，我說然燈佛等，又復言其入於涅槃，如是皆以方便分別。諸善男子！若有眾生來至我所，我以佛眼觀其信等諸根利鈍，隨所應度，處處自說名字不同，年紀大小，亦復現言當入涅槃。又以種種方便說微妙法，能令眾生發歡喜心。諸善男子！如來見諸眾生樂於小法德薄垢重者，為是人說我少出家，得阿耨多羅三藐三菩提。然我實成佛已來久遠若斯，但以方便教化眾生令入佛道，作如是說。

    此廣顯化身以釋群眾之疑。方便分別，非謂以言語宣示，皆各有顯現之事相，如住宮、出家、八相成道之相，共見共聞者皆是。機熟而至，故見說法；緣盡而去，故見涅槃，無一非化身之大用也。又佛觀眾生信根利鈍隨宜說法者，如為凡夫示修人天乘或出世間法，為菩薩示修菩薩道與授記作佛等事。說法之相不同，皆不離化身之妙用，但眾生根有淺深、機有遲速。又復著於所見，於是執有彼佛、此佛、古佛、今佛、來去坐臥佛、相好光明佛、出家成道佛、三轉法輪佛、大悲涅槃佛、種種差別之相，其實在佛法身上並無此差別相，固非一非異也。云何非異？以平等真如究竟等同故。云何非一？以對異言一，無異則無一故。即在佛之報身，亦仍無此差別相而非一非異。云何非異？以報身圓同法界，無有分齊限量，報身之功德福慧，三世十方諸佛各各等同故。云何非一？以十方三世分身諸佛，又各各示現大悲願力不同、與果德土相不同故。實則、止此應機隨類示相之化身，能為種種法說、喻說、權說、實說，因得令一切眾生起於分別，正足以顯如來祕密神通之力耳。

    子二　密說法身久證應物權現
    『諸善男子！如來所演經典，皆為度脫眾生：或說己身，或說他身，或示己身，或示他身，或示己事，或示他事，諸所言說皆實不虛。

    此釋應物說示皆有實益。如來隨類應化，本為度生，故所演經典不外斯義。說己身，如說釋尊自身往世作忍辱仙人、十六沙彌、及薩埵王、尸毗王等是。說他身，如說彌勒往世為一切智光仙人，阿彌陀佛作法藏比丘等是。示己身，現為釋迦身是。示他身，現為毗缽尸佛出現世間，及開塔見多寶如來等是。示己事，現為釋迦降魔、成道、說法、現神通等是。示他事，說阿彌陀佛發願度生，大通智勝放光化眾等是。凡有言說，皆於眾生實有利益，非是虛語也。

    『所以者何？如來如實知見三界之相，無有生死若退若出，亦無在世及滅度者，非實非虛，非如非異，不如三界見於三界。如斯之事，如來明見無有錯謬。

    此明實證法身權現非真。三界者、六道眾生虛妄想成之依報，是知三界即眾業所起之空華，悉是幻相，假名三界，究其體性畢竟無相，唯佛能如實知之耳。能如實知見三界之相，即是如實證於平等常住法身。如空華之體，本為清淨虛空，能悟空華即見虛空清淨。眾生在三界中，因惑有業，因業有報，報熟則有生，報盡則有死，發心修道以求解脫為出，道心忽昧復致墮落為退。如此種種對待變異之名所由安立，無一非眾生虛妄相想之所造。蓋常住不滅之法性，無生死相，無世間相，無出世間相。如來隨順法性，是以亦不滯於生死、滅度等法相。以世間、出世間，即是如來平等法身；一切世間、出世間法，即不能離法身而有相，法身無相故一切法亦究竟無相也。有實在因緣及實在作用之法為實，與實體不相應之假法為虛。等同為如，差別為異。而平等法身，非有為、非無為、非有漏、非無漏，有無皆非，一多互攝，是法身已盡離於一切法相；而以法身為體之一切法，自亦畢竟無相，故曰非實、非虛、非如、非異。眾生處處執著，見於三界有生死、退出之相，有世間出世間之相，有一切法虛實、同異之相，惟佛所見能不如是，佛能如實證知三界之實相無相，不隨三界眾生之見以為見，故曰不如三界見於三界。次復結言：如斯之事，佛明見之無或錯謬也。

    『以諸眾生有種種性、種種欲、種種行、種種憶想、分別故，欲令生諸善根，以若干因緣譬喻言辭、種種說法，所作佛事未曾暫廢。如是、我成佛以來甚大久遠，壽命無量阿僧祇劫，常住不滅。

    此明法身應化、權現所由。性、即由習所成之性，為報得上與生俱來者，世俗稱為天然者是。所喜樂者為欲。以習成之性引欲為行。思念所行為憶想。比較所行為分別。佛欲令眾生由此種種轉移化導，發生善根，故須隨緣方便說法，此權說示現之所由也。下復再言報身久成、壽命無盡以結之。

    辛二　明涅槃無上
    壬一　法說
    癸一　明報身壽命常住
    『諸善男子！我本行菩薩道所成壽命，今猶未竟，復倍上數。

    壽命、即報身之慧命。行菩薩道者，誓願度盡眾生方入無餘涅槃，眾生無盡，行菩薩道無盡，故萬行圓滿、萬德莊嚴之報身亦與為無盡。復倍上數者，將來壽命之量，更倍於過去壽命之量也。

    癸二　明化身現有起滅
    『然今非實滅度而便唱言當取滅度，如來以是方便教化眾生。
    此標示現滅度之事。法身本無生滅，報身壽命無盡，至化身本為度生示現，豈肯即入無餘滅度？而如來唱言當取滅度，蓋眾生中有應以示現涅槃而得益者，佛即以示現涅槃而濟度之，此即如來方便之力。

    『所以者何？若佛久住於世，薄德之人，不種善根，貧窮下賤，貪著五欲，入於憶想妄見網中。若見如來常在不滅，便起憍恣、而懷厭怠，不能生難遭之想、恭敬之心。是故如來以方便說：「比丘當知！諸佛出世難可值遇」。所以者何？諸薄德人，過無量百千萬億劫，或有見佛或不見者。以此事故我作是言：「諸比丘！如來難可得見」。斯眾生等聞如是語，必當生於難遭之想，心懷戀慕渴仰於佛，便種善根，是故如來雖不實滅而言滅度。

    此釋示現滅度之由。佛既住世，則聞法者多。然聞而不信，信而不解，解而不行，則善根無由培植，功德法財何由富裕！自甘輕蔑，豈非下賤？皆由貪著財、色、名、食、睡五者之欲，迷墮見、思二惑之網，故均為薄德之人。此薄德之人，以習見如來之故，起於憍恣，心自放逸，懷有厭怠，不樂親近。無難遭之想，則不能勇猛精進；無恭敬之心，則無由發生功德。是故如來以大悲方便唱言滅度，冀可警斯懈怠俾種善根也。佛本無生滅，故曰不實滅。唱言者、非僅見於言辭，實亦現於事相，特佛能預言之而自踐之耳。

    『又善男子！諸佛如來法皆如是，為度眾生皆實不虛。

    此釋成前說明法不虛。佛之化身，隨順眾生欣厭示有生死，皆能令眾獲益，真實不虛，此為十方三世諸佛之所同也。

    壬二　喻說
    癸一　喻說常滅
    『譬如良醫智慧聰達，明練方藥，善治眾病。其人多諸子息，若十、二十、乃至百數。以有事緣，遠至餘國。諸子於後飲他毒藥，藥發悶亂，宛轉於地。是時、其父還來歸家，諸子飲毒，或失本心或不失者，遙見其父皆大歡喜，拜跪問訊：「善安隱歸！我等愚癡誤服毒藥，願見救療更賜壽命」！

    全喻共分十二段，茲逐次釋之如下。

    佛為無上醫王，故以醫為喻；良以表德。智慧、明正見，聰達、明利根。明練者、通曉之義，通曉藥性喻知教法，通曉方劑喻能調御，洞見病原則能善治。喻佛慧甚深，通曉眾生種種病原，復善對治。以上、總顯佛三身、四智之德，為善達機宜喻。眾生出世無漏種子，為佛密施教化所致，由佛化生，即皆為佛子，故言多諸子息。十、喻頓悟種姓眾生，二十、喻漸悟種姓眾生，百數、喻此二類種姓眾生甚多。此為慈矜起化喻。此土已度而緣盡，他土當度而機熟，應往他土示現，故曰以有事緣遠至餘國。餘國、或為淨土，或為穢土，均對此土而言。此為觀機道隱喻。已有出世無漏種姓，以遠違佛化，故中途昧失，受煩惱無明之覆障，名曰飲毒。惑起為藥發，業重為悶亂，以惑業招受生死之苦為宛轉於地。雖曾發大心而竟致流轉生死，此為逢緣惑起喻。佛以應化機熟復現斯土、為還家。謂以度生故復還此眾生生死之家，亦釋現所應化之土為家。蓋佛本無家，適示現八相成道於此土，即以此土為家。此為濟生成道喻。眾生有流轉生死而夙因不昧、本性不迷者，為不失心。如善根深重者，值佛應化，歡喜信受，即為不失心之證。以故見父即能認父，並知為大醫王，求賜救其慧命。曾發大心之眾生，即以出世無漏智慧種子為其壽命。倘隱沒於無明煩惱之中，不能發育滋長，則壽命即有斷絕之虞矣。此為見佛咸欣喻。

    『父見子等苦惱如是，依諸經方，求好藥草，色香美味皆悉具足，擣篩和合與子令服，而作是言：「此大良藥，色香美味皆悉具足，如等可服，速除苦惱無復眾患」。其諸子中不失心者，見此良藥色香俱好，即便服之，病盡除愈。餘失心者，見其父來，雖亦歡喜問訊求索治病，然與其藥而不肯服。所以者何？毒氣深入失本心故，於此好色香藥而謂不美。

    依經求藥，喻觀機施教。色香味並美之好藥，喻唯一大乘妙法。擣篩和合與子令服，喻以種種方便善巧說此妙法。令眾由信起解，由解起行，由行取證以斷諸苦。此為應機說法喻。不失心者見藥便服，服便病愈。喻頓悟菩薩有領受妙法之智慧，得因妙法發生功德。此為根熟成道喻。失心之人，見父歡喜求治，然不肯服藥。蓋其歡喜之心、本非誠實，尚無辨藥之智慧。喻漸悟菩薩覆障甚深，根性未熟，故於妙法貌生信解不肯修行。此為未熟厭法喻。

    『父作是念：此子可愍，為毒所中心皆顛倒，雖見我喜求索救療，如是好藥而不肯服，我今當設方便令服此藥。即作是言：「汝等當知！我今衰老，死時已至，是好良藥今留在此，汝可取服勿憂不差」。作是教已，復至它國，遣使還告汝父已死。是時、諸子聞父背喪，心大憂惱而作是念：若父在者，慈愍我等能見救護。今者捨我遠喪他國，自惟孤露無復恃怙，常懷悲感，心遂醒悟。乃知此藥色香美味，即取服之，毒病皆愈。其父聞子悉已得差，尋便來歸，咸使見之。

    當設方便令服此藥，喻佛起大悲方便示現涅槃，以起其悕求妙法之心。遣使告言父死，即如來唱言滅度也。此為令悕示滅喻。父喪子悲，心遂醒悟，復念良藥，服之病愈。喻悲佛涅槃，勇進於行，斷苦、證道。此為戀佛愛法喻。父聞子差，歸使子見，喻大心菩薩已證法身，入於聖位，故復得見佛身。此為得聖見佛喻。

    癸二　辨非虛妄
    『諸善男子！於意云何？頗有人能說此良醫虛妄罪不』？『不也，世尊』！佛言：『我亦如是，成佛已來無量無邊百千萬億那由他阿僧祇劫，為眾生故，以方便力言當滅度，亦無有能如法說我虛妄過者』。

    報身如父，實體常存，而化身如醫，方便示死，實為度脫眾生之故。佛法雖戒虛妄，然亦無有能說佛過失者矣。佛之示現涅槃，身智既不永無，起滅盡隨緣法，由此故名涅槃無上。

    己二　重頌
    庚一　頌菩提無上
    爾時、世尊欲重宣此義而說偈言：『自我得佛來，所經諸劫數，無量百千萬億載阿僧祇，常說法教化無數億眾生，令入於佛道。爾來無量劫，為度眾生故，方便現涅槃，而實不滅度，常住此說法。
    此三頌、總明報化二身。

    『我常住於此，以諸神通力，令顛倒眾生，雖近而不見。
    此一頌、頌佛之報身，無緣不見。眾生顛倒自不見佛，況加神通隱令不見。亦如日月自明，盲者不見，是盲者過，非日月之咎也。

    『眾見我滅度，廣供養舍利，咸皆懷戀慕，而生渴仰心。眾生既信伏，質直意柔軟，一心欲見佛，不自惜身命。時我及眾僧，俱出靈鷲山。我時語眾生：常在此不滅；以方便力故，現有滅不滅。餘國有眾生，恭敬信樂者，我復於彼中，為說無上法。汝等不聞此，但謂我滅度。
    此五頌、頌佛之報身，有緣得見。眾生根熟即為有緣，即能見佛。蓋佛之報身本無生滅，在此涅槃即他方應化矣。

    『我見諸眾生，沒在於苦惱；故不為現身，令其生渴仰，因其心戀慕，乃出為說法。
    此釋見報身佛、與不見之所由。

    『神通力如是，於阿僧祇劫，常在靈鷲山及於諸住處。眾生見劫盡，大火所燒時，我此土安隱，天人常充滿。園林諸堂閣，種種寶莊嚴，寶樹多華果，眾生所遊樂。諸天擊天鼓，常作眾伎樂，雨曼陀羅華，散佛及大眾。我淨土不毀，而眾見燒盡，憂怖諸苦惱，如是悉充滿。

    此五頌、頌報身化身二土之相。眾生所依之土，即凡聖同居土，即化土。見劫盡，謂見此妄想所成之世界為劫火燒盡。報佛如來之真實淨土，為第一義諦所攝，非世俗諦攝之化土可比，故化土燒盡而淨土不毀。

    『是諸罪眾生，以惡業因緣，過阿僧祇劫不聞三寶名。諸有修功德，柔和質直者，則皆見我身，在此而說法。或時為此眾，說佛壽無量；久乃見佛者，為說佛難值。
    此再頌無緣不見、有緣得見。

    『我智力如是，慧光照無量，壽命無數劫，久修業所得。汝等有智者，勿於此生疑，當斷令永盡，佛語實不虛。
    此結頌智慧、壽命，久遠無量。

    庚二　頌涅槃無上
    『如醫善方便，為治狂子故，實在而言死，無能說虛妄。我亦為世父，救諸苦患者，為凡夫顛倒，實在而言滅。以常見我故，而生憍恣心，放逸著五欲，墮於惡道中。我常知眾生行道不行道，隨所應可度，為說種種法。每自作是意：以何令眾生得入無上慧，速成就佛身』！
    此五頌、頌涅槃無上。初一頌喻，後四頌合。狂子、指根性未熟者。

    分別功德品第十七

    正宗分明一乘果中，首明已滿果。共有二品：一為已釋之如來壽量品，其次即分別功德品。在全經品第中，則為第十七。
    分別、即辨聞法者受益之淺深、多少、遠近。功者、功行，德者、果德。此功德即由聞如來壽量所發生成就者；所聞之法殊勝，故能聞之功德亦因之殊勝也。前品如來壽量，為已滿之佛果，為明聞佛果者所成之德相、及顯佛法之威力，故有此品。
    法力有五門：一、證，二、信，三、供養，四、聞法，五、讀誦持說。證、信、供養三門，皆見本品。為明此法力無上，故有此品。
    本品經文約分為二：初一長行與頌，明時會獲益、現前階降。謂當時會眾獲益，現前有高低、淺深之別也。後諸長行與諸頌，明校量勝劣、後時利益。謂與修習他功德者校量勝劣，而顯其後時之利益也。

    丁二　辨時眾獲益
    戊一　時會獲益現前階降
    己一　標時益
    爾時、大會聞佛說壽命劫數長遠如是，無量無邊阿僧祇眾生得大饒益。前品一字一句皆顯佛之法身，故聞證者眾，能獲饒益。

    己二　佛告益
    庚一　明證得
    於時、世尊告彌勒菩薩摩訶薩：『阿逸多！我說是如來壽命長遠時，六百八十萬億那由他恆河沙眾生得無生法忍，復有千倍菩薩摩訶薩得聞持陀羅尼門，復有一世界微塵數菩薩摩訶薩得樂說無礙辯才，復有一世界微塵數菩薩摩訶薩得百千萬億無量旋陀羅尼，復有三千大千世界微塵數菩薩摩訶薩能轉不退法輪，復有二千中國土微塵數菩薩摩訶薩能轉清淨法輪。

    此明依位證得，謂各依菩薩地位而有證得之益也。自前品以來，佛已非為聲聞弟子說法，乃為果地菩薩而說，故呼果地菩薩上首彌勒之名而告之也。無生滅法為無生法，證於無生法而安住其中，為得無生忍。證此者，為入於初地、二地。聞持陀羅尼、即發生智光，得大總持，能入一切教海。證此者，為入於三、四地。樂說無礙辯才，證此者為入於五、六地。旋陀羅尼、即由無相而觀有相，復由有相而觀無相，能觀有無二相平等不二，為得旋陀羅尼。證此者為入於七地。轉不退法輪、即念念不退轉，證此者為入於八地。轉清淨法輪、即具足辯才，現大神通，覆眾生界，無礙無著，證此者為入於九地、十地。二千中國土，即二千箇中千世界也。

    『復有小千國土微塵數菩薩摩訶薩八生當得阿耨多羅三藐三菩提，復有四四天下微塵數菩薩摩訶薩四生當得阿耨多羅三藐三菩提，復有三四天下微塵數菩薩摩訶薩三生當得阿耨多羅三藐三菩提，復有二四天下微塵數菩薩摩訶薩二生當得阿耨多羅三藐三菩提，復有一四天下微塵數菩薩摩訶薩一生當得阿耨多羅三藐三菩提。

    此明依生證得，謂依再受後生之次數而有證得之益也。得菩提、此指初地菩薩離分段死，隨分得見真如法性，名得菩提，非得果滿佛位菩提。小千國土、即小千世界。四天下、即東、西、南、北四大部洲，每一四大部洲為一個四天下。

    庚二　明信發
    『復有八世界微塵數眾生皆發阿耨多羅三藐三菩提心』。
    此謂信心成就，即信不退也。

    己三　供養益
    佛說是諸菩薩摩訶薩得大法利時，於虛空中雨曼陀羅華、摩訶曼陀羅華，以散無量百千萬億寶樹下師子座上諸佛，并散七寶塔中師子座上釋迦牟尼佛及久滅度多寶如來，亦散一切諸大菩薩及四部眾。又雨細末旃檀、沈水香等。於虛空中天鼓自鳴，妙聲深遠。又雨千種天衣，垂諸瓔珞：真珠瓔珞，摩尼珠瓔珞，如意珠瓔珞，遍於九方。眾寶香罏燒無價香，自然周至，供養大會。一一佛上有諸菩薩執持旛蓋，次第而上至於梵天。是諸菩薩以妙音聲，歌無量頌，讚歎諸佛。

    此釋供養益：一、雨華，二、雨香，三、鼓樂，四、雨嚴具，五、燒香，六、旛蓋。凡說證果之法，均有瑞應，此非有意而成，皆佛法威德之力所感召，為不可思議之佛境界也。

    己四　領受益
    爾時、彌勒菩薩從座而起，偏袒右肩，合掌向佛而說偈言：『佛說希有法，昔所未曾聞，世尊有大力，壽命不可量。無數諸佛子，聞世尊分別，說得法利者，歡喜充遍身。
    此二頌、頌聞法歡喜。

    『或住不退地；或得陀羅尼；或無礙樂說；萬億旋總持；或有大千界微塵數菩薩，各各皆能轉不退之法輪；復有中千界微塵數菩薩，各各皆能轉清淨之法輪。復有小千界微塵數菩薩，餘各八生在，當得成佛道；復有四、三、二，如此四天下微塵諸菩薩，隨數生成佛；或一四天下微塵數菩薩，餘有一生在，當成一切智。如是等眾生，聞佛壽長遠，得無量無漏清淨之果報。復有八世界微塵數眾生，聞佛說壽命，皆發無上心。
    此八頌中，初七頌頌證得益，後一頌頌信發益。

    『世尊說無量不可思議法，多有所饒益，如虛空無邊。雨天曼陀羅、摩訶曼陀羅；釋梵如恆沙，無數佛土來，雨旃檀、沈水，繽紛而亂墜，如鳥飛空下，供散於諸佛；天鼓虛空中，自然出妙聲；天衣千萬種，旋轉而來下；眾寶妙香罏，燒無價之香，自然悉周遍，供養諸世尊；其大菩薩眾，執七寶旛蓋，高妙萬億種，次第至梵天。一一諸佛前，寶幢懸勝旛，亦以千萬偈，歌詠諸如來。如是種種事，昔所未曾有。聞佛壽無量，一切皆歡喜。佛名聞十方，廣饒益眾生，一切具善根，以助無上心』。
    此九頌中，初七頌頌供養益，末二頌頌結成歡喜。

    戊二　校量勝劣後時利益
    己一　隨喜信解益
    庚一　長行
    爾時、佛告彌勒菩薩摩訶薩：『阿逸多！其有眾生聞佛壽命長遠如是，乃至能生一念信解，所得功德無有限量。若有善男子、善女人，為阿耨多羅三藐三菩提故，於八十萬億那由他劫行五波羅密──檀波羅密，尸羅波羅密，羼提波羅密，毗梨耶波羅密，禪波羅密──除般若波羅密，以是功德比前功德，百分、千分、百千萬億分不及其一，乃至算數譬喻所不能知。若善男子、善女人有如是功德，於阿耨多羅三藐三菩提退者，無有是處』。

    聞佛壽命長遠，僅生一念之信解，為隨喜信解，而其功德已為長劫修五波羅密者所不能及，故不復有退轉之慮。蓋一念信解於如來三身之力，即是證於法性，故勝於行五波羅密之功德，但除般若波羅密。以六度之中，能修般若波羅密，則其餘所修五度即臻究竟耳。比前功德，指比一念信解之功德，百分一念信解之功德、乃至百千萬億分一念信解之功德而取其一，喻其數極小，則功德之量愈微；算數譬喻所不能知，則此分數小而又小，即此功德之量微而益微。而久修五度以求無上覺者之功德仍不能及之，深顯一念信解者之功德無量也。

    庚二　重頌
    爾時、世尊欲重宣此義而說偈言；『若人求佛慧，於八十萬億那由他劫數，行五波羅密：於是諸劫中，布施供養佛，及緣覺弟子，并諸菩薩眾，珍異之飲食，上服與臥具，旃檀立精舍，以園林莊嚴，如是等布施，種種皆微妙；盡此諸劫數，以迴向佛道。若復持禁戒，清淨無缺漏，求於無上道，諸佛之所歎。若復行忍辱，住於調柔地，設眾惡來加，其心不傾動；諸有得法者，懷於增上慢，為斯所輕惱，如是亦能忍。若復勤精進，志念常堅固，於無量億劫，一心不懈息。又於無數劫，住於空閒處，若坐、若經行，除睡常攝心，以是因緣故，能生諸禪定；八十億萬劫，安住心不亂，持此一心福，願求無上道：我得一切智，盡諸禪定際。是人於百千萬億劫數中，行此諸功德，如上之所說。
    此十二頌、頌行五度。

    『有善男女等，聞我說壽命，乃至一念信，其福過於彼。若人悉無有一切諸疑悔，深心須臾信，其福為如此。
    此二頌、頌一念生信之福。解而能信，斯為真信，故不言解而解在其中矣。

    『其有諸菩薩，無量劫行道，聞我說壽命，是則能信受。如是諸人等，頂受此經典，願我於未來，長壽度眾生；如今日世尊，諸釋中之王，道場師子吼，說法無所畏；我等未來世，一切所尊敬，坐於道場時，說壽亦如是。若有深心者，清淨而質直，多聞能總持，隨義解佛語，如是之人等，於此無有疑。

    此五頌半中，初四頌頌能信之人，末一頌半、結成。願我於未來下十句，均為頂受經典者發願之辭。

    己二　解持讀誦益
    庚一　長行
    『又、阿逸多！若有聞佛壽命長遠，解其言趣，是人所得功德無有限量，能起如來無上之慧，何況廣聞是經、若教人聞，若自持、若教人持，若自書、若教人書，若以華、香、瓔珞、幢旛、繒蓋、香油蘇燈、供養經卷？是人功德無量無邊，能生一切種智。
    此明行者功德無邊、能生種智。解其言趣、謂解如來壽量品所言之意趣。無上慧、即無上菩提。起者、能發生之謂。聞、謂求法，持、謂修行，書、謂流通。言信解之功德無量，已如上節所述，何況聞持書寫供養是經，功德更為無量，必生佛智無疑矣！

    『阿逸多！若善男子、善女人，聞我說壽命長遠，深心信解，則為見佛常在耆闍崛山，共大菩薩、諸聲聞眾圍繞說法；又見此娑婆世界，其地琉璃，坦然平正，閻浮檀金以界八道，寶樹行列，諸臺樓觀皆悉寶成，其菩薩眾咸處其中。若有能如是觀者，當知是為深信解相。
    此明行者為見報身淨土。惟深心信解，故能常見如來報身與如來報土。報土亦不離於化土，惟佛心清淨，故穢土即淨土，化土即報土。若眾生能信解佛身常住，則其心清淨，亦能見穢土為淨土矣。

    『又復如來滅後，若聞是經而不毀訾，起隨喜心，當知已為深信解相，何況讀誦、受持之者！斯人則為頂戴如來。
    此明行者即為頂戴於佛。不毀訾、即能隨順，故生喜心。喜即已能深信深解，況加誦持是經，故如有佛常住其頂。

    『阿逸多！是善男子、善女人，不須為我復起塔寺、及作僧坊、以四事供養眾僧。所以者何？是善男子、善女人受持讀誦是經典者，為已起塔、造立僧坊、供養眾僧；則為以佛舍利起七寶塔，高廣漸小至於梵天，懸諸旛蓋及眾寶鈴，華、香、瓔珞、末香、塗香、燒香，眾鼓、伎樂、簫笛、箜篌、種種舞戲，以妙音聲、歌唄讚頌；則為於無量千萬億劫作是供養已。阿逸多！若我滅後，聞是經典，有能受持，若自書、若教人書，則為起立僧坊，以赤旃檀、作諸殿堂三十有二，高八多羅樹，高廣嚴好，百千比丘於其中止，園林、浴池、經行、禪窟、衣服、飲食、床褥、湯藥、一切樂具充滿其中；如是僧坊、堂閣若干百千萬億其數無量，以此現前供養於我及比丘僧。是故我說如來滅後，若有受持、讀誦、為他人說，若自書、若教人書，供養經卷，不須復起塔寺、及造僧坊、供養眾僧。

    此明行者即為已起佛塔、僧坊供養。僧所居處為僧坊。四事，謂衣服、飲食、臥具、醫藥等。起塔、建坊，原以供養三寶，而受持讀誦是經，即於一切諸佛及諸佛阿耨多羅三藐三菩提法所從出之處，已為有身、口、意三業之供養，故等於已起造、已供養。自則為以佛句起、至作是供養已止，廣釋行者為已起佛塔供養。自若我滅後句起、至供養於我及比丘僧止，廣釋行者為已立僧坊供養。是故我說以下二句，重言不須復作以結前意。

    『況復有人能持是經，兼行布施、持戒、忍辱、精進、一心、智慧，其德最勝無量無邊。譬如虛空，東、西、南、北、四維、上、下無量無邊，是人功德亦復如是無量無邊，疾至一切種智。
    此明行者兼行六度自利、疾得種智。一心、即禪定。能修六度，則不惟安住於教義，而已見之於躬行，故功德益為無量無邊。前者非不應兼行六度，今但於此顯兼行者之功德愈多耳。

    『若人讀誦、受持是經，為他人說，若自書、若教人書，復能起塔、及造僧坊，供養讚歎聲聞眾僧，亦以百千萬億讚歎之法讚歎菩薩功德，又為他人種種因緣隨義解說此法華經，復能清淨持戒與柔和者而共同止，忍辱無瞋，志念堅固，常貴坐禪，得諸深定，精進勇猛，攝諸善法，利根智慧，善答問難。阿逸多！若我滅後，諸善男子、善女人受持讀誦是經典者，復有如是諸善功德，當知是人已趣道場，近阿耨多羅三藐三菩提，坐道樹下。

    此明行者兼行六度利他、為趣道場。起塔、造坊等為財施，讚三乘、說法華經為法施，合持戒忍辱禪定精進智慧為六度，多為利他而起，故為直趣菩提之場。

    『阿逸多！是善男子、善女人，若坐、若立、若行處，此中便應起塔，一切天人皆應供養如佛之塔。
    此明行者在處、應起塔供養。真能受持是經者所在之處，即為佛法身所在之處，以佛法身遍於法界，能持是經即與法身相應。又諸佛報身福德智慧，悉此經所成就，行者能兼行六度，即為佛報身少分之所在處也。

    庚二　重頌
    爾時、世尊欲重宣此義而說偈言：『若我滅度後，能奉持此經，斯人福無量，如上之所說。
    此一頌、頌前三項。

    『是則為具足一切諸供養；以舍利起塔，七寶而莊嚴，表剎甚高廣，漸小至梵天，寶鈴千萬億，風動出妙音；又於無量劫，而供養此塔，華香諸瓔珞、天衣、眾伎樂、然香油蘇燈、周匝常照明。惡世法末時，能持是經者，則為已如上，具足諸供養。
    此四頌半、頌即為起塔供養。

    『若能持是經，則如佛現在，以牛頭旃檀，起僧坊供養，堂有三十二，高八多羅樹，上饌、妙衣服、床臥皆具足。百千眾住處，園林、諸浴池，經行及禪窟，種種皆嚴好。
    此三頌、頌即為起坊供養。多羅樹、即棕樹。

    『若有信解心，受持、讀誦、書，若復教人書；及供養經卷，散華香、末香，以須曼、薝蔔、阿提目多伽、熏油常然之。如是供養者，得無量功德，如虛空無邊，其福亦如是。
    此三頌、頌兼行六度自利，疾得種智。須曼華、即適意花。薝蔔、即黃花。阿提目多伽、即善思惟花。頌中但論一施，不說五度。

    『況復持此經，兼布施、持戒、忍辱、樂禪定、不瞋、不惡口；恭敬於塔廟，謙下諸比丘，遠離自高心，常思惟智慧，有問難不瞋，隨順為解說：若能行是行，功德不可量。
    此三頌、頌兼行六度利他，為趣道場。恭敬塔廟，謙下比丘，皆精進度所攝。

    『若見此法師，成就如是德，應以天華散，天衣覆其身，頭面接足禮，生心如佛想。又應作是念：不久詣道樹，得無漏無為，廣利諸人天。其所住止處，經行若坐臥，乃至說一偈，是中應起塔，莊嚴令妙好，種種以供養。佛子住此地，則是佛受用，常在於其中，經行及坐臥』。
    此五頌、頌行者在處應起塔供養。

    隨喜功德品第十八

    一乘果中已滿之佛果，前已釋竟，以下明未滿果。未滿果者，即因中之果。釋之者有三品，以隨喜功德品為首，在全經品第中則居第十八也。
    隨者、不違反之意，喜、即受心所中之喜受。根塵識三和合為受，即所領受之境，能領受之心、與居心境間之根、和合而起受心也。順受為喜，違受為苦，不違不順之受為捨。凡對一切境，皆先領受而後思想。此品所明為領受之喜，顯心與所聞之佛境相順而不相違。苟非夙植德本，深具善根，何由致此？蓋此諸人，本有法性之德，無漏之功，故一聞妙法，便現有隨順喜悅之相，能使本有之功德相顯現分明，發榮滋長也。
    五法力中第四為聞法，由從他聞能生隨喜，故為法力之一。為明法力所由生，故有此品。

    丁一　傍隨喜福果
    戊一　彌勒請
    丙二　明未滿果
    爾時、彌勒菩薩摩訶薩白佛言：『世尊！若有善男子、善女人，聞是法華經隨喜者，得幾所福』？而說偈言：『世尊滅度後，其有聞是經，若能隨喜者，為得幾所福』？
    聞，兼攝見聞二義。幾所福、猶言幾許福。

    戊二　世尊答
    己一　長行
    庚一　校量為問
    爾時、佛告彌勒菩薩摩訶薩：『阿逸多！如來滅後，若比丘、比丘尼、優婆塞、優婆夷，及餘智者若長、若幼，聞是經隨喜已，從法會出至於餘處──若在僧坊，若空閒地，若城邑巷陌、聚落田里，如其所聞，為父母、宗親、善友知識隨力演說。是諸人等聞已隨喜，復行轉教。餘人聞已，亦隨喜轉教。如是展轉至第五十，阿逸多！其第五十善男子、善女人隨喜功德，我今說之，汝當善聽！

    首明能隨喜之人。比丘等四眾，為已信佛法、受戒修行者。餘智者、指尚未聞法修行之眾。隨喜、即見人得益心生歡喜，不生嫉妒；聞所說法，與心和順，不生違戾。宗親、同宗之親族。知識、相知相識之人。隨喜聞法及隨喜演說，均不必得於經之全義，至展轉傳說之後，其義當益不完。直至第五十人者，極言所傳法義之微，其隨喜功德當至有限也。

    『若四百萬億阿僧祇世界六趣四生眾生──卵生、胎生、溼生、化生，若有形、無形，有想、無想、非有想非無想，無足、二足、四足、多足，如是等在眾生數者，有人求福，隨其所欲娛樂之具皆給與之。一一眾生，與滿閻浮提金、銀、琉璃、硨磲、瑪瑙、珊瑚、琥珀、諸妙珍寶，及象馬車乘、七寶所成宮殿樓閣等，是大施主如是布施滿八十年已。

    此下明所校量之境。四生，即胎、卵、濕、化。自卵生以下，若加非有形、非無形兩類，共名十二類生。又四生亦可通攝十二類生，因化生可攝形、想等類也。此以生類為別。無足、即腹行類，合二足、四足、多足等，皆以足數為別。在眾生數者，指一切含靈之類。有人求福，猶云此眾生中有求福者，非專指人類也。世界既多，生類又眾，廣大布施更歷多年，其財施功德之勝如此。

    『而作是念：我已施眾生娛樂之具，隨意所欲。然此眾生皆已衰老，年過八十，髮白面皺，將死不久，我當以佛法而訓導之。即集此眾生，宣布法化，示教、利喜，一時皆得須陀洹道、斯陀含道、阿那含道、阿羅漢道，盡諸有漏，於深禪定皆得自在，具八解脫。

    既有財施，則眾生生活上之苦已為除免，然眾生老病之苦，生死流轉之苦，尚難獲免。此非財施之力所能拔濟，故更以佛之解脫法示教利喜，令次第證於四果，成阿羅漢。盡諸有漏，為斷性障。於諸禪定皆得自在，為斷定障。性障由無始俱來，定障則由修習而得者。執著斷盡，則生死本空，遂得小乘涅槃，其法施功德之勝又如此。

    『於汝意云何？是大施主所得功德寧為多不』？彌勒白佛言：『世尊！是人功德甚多，無量無邊。若是施主，但施眾生一切樂具，功德無量，何況令得阿羅漢果』！此校量施主功德。

    庚二　正成校量
    辛一　成傍隨喜功德
    佛告彌勒：『我今分明語汝：是人以一切樂具施於四百萬億阿僧祇世界六趣眾生又令得阿羅漢果，所得功德，不如是第五十人聞法華經一偈、隨喜功德，百分、千分、百千萬億分不及其一，乃至算數譬喻所不能知。

    此釋成施主功德不如第五十人隨喜功德之少分。蓋財施只救世人生計之苦，至法施雖令人人得證阿羅漢亦仍非究竟解脫；又況得阿羅漢者，著於小乘涅槃，於眾生究有何益？故不如聞妙法一偈者功德之大也。

    『阿逸多！如是第五十人，展轉聞法華經隨喜功德，尚無量無邊阿僧祇，何況最初於會中聞而隨喜者，其福復勝，無量無邊阿僧祇不可得比！』

    此釋成最初隨喜法會者之福更較第五十人為勝。蓋此第五十人，能以隨喜之法施饒益眾生，皆由展轉傳說經義所致；而此展轉傳說，則皆第五十人以前諸人之力；而推展轉傳說之由來，非有最初隨喜法會者之隨喜演說，又曷克致此！是此最初者之功德，皆餘人功德之所從出，故其福無可得比。蓋一人、一時之法會隨喜，一偈、一句之隨喜演說，其發端雖微，而往往能喚起夙具智根之人，由聞起信，由信生解，由解起行，由行證果，諸佛諸祖豐盛偉大之佛事業，蓋莫不肇基於是。故一人、一言之佛法功德，實非可以限量計也。

    辛二　成正隨喜功德
    『又、阿逸多！若人為是經故，往詣僧坊，若坐、若立須臾聽受，緣是功德，轉身所生得好上妙象馬車乘、珍寶輦輿，及乘天宮。若復有人於講法處坐，更有人來勸令坐聽，若分座令坐，是人功德，轉身得帝釋坐處，若梵王坐處，若轉輪聖王所坐之處。』
    此釋聽聞隨喜、及勸聽隨喜之果。及乘天宮，謂色界天等得乘宮殿往來空中也。勸坐、分座，令得久聽，自身雖未宏法，即為助人宏法，故隨各人功行，轉身可得天人等王位之福報。

    『阿逸多！若復有人語餘人言：「有經名法華，可共往聽。」即受其教，乃至須臾間聞，是人功德，轉身得與陀羅尼菩薩共生一處，利根智慧，百千萬世終不瘖瘂。』
    此下詳釋勸聽隨喜之果。先釋得好善友。即受其教，謂此餘人中有人即從其言而往聽也。是人、指勸人聽經之人。陀羅尼菩薩，指五地以上。得與共處，故常聞法，因能完成慧德，永劫不遭瘖瘂。

    『口氣不臭，舌常無病，口亦無病；齒不垢黑、不黃、不疏、亦不缺落，不差不曲；脣不下垂，亦不褰縮，不麤澀，不瘡胗，亦不缺壞，亦不咼斜，不厚不大，亦不黧黑，無諸可惡，鼻不匾?匚虒，亦不曲戾；面色不黑，亦不陿長，亦不窊曲，無有一切不可喜相。脣、舌、牙齒悉皆嚴好，鼻修高直，面貌圓滿，眉高而長，額廣平正，人相具足。』
    此釋福相莊嚴。差、謂齒參差。曲、謂齒屈曲。褰音愆，義與縮同。脣下垂則長，褰縮則短，麤則不細，澀則不滑，脣瘍為胗，不正為咼，皆脣之惡相。?匚虎、即俗書之?匚虎，匾薄曰?匚虎。不正為戾。陿與狹同。窊音窪，義與凹同。以上口、脣、齒、鼻、面五節，分顯正報莊嚴之相。自脣、舌、牙齒句以下，總敘善根深厚，諸相具足之相。

    『世世所生，見佛聞法，信受教誨。』
    此釋生生見佛。能見佛聞法世世不斷，則終當成佛，其福慧何可幾及也？

    『阿逸多！汝且觀是勸於一人令往聽法功德如此，何況一心聽說讀誦，而於大眾為人分別，如說修行』！
    此釋舉劣成勝。謂勸一人聽法者所獲色相莊嚴之報，只為劣果。舉此、正以釋成自能聽說，并勸眾如說修行者之功德殊勝也。

    己二　重頌
    庚一　頌傍隨喜之福
    爾時，世尊欲重宣此義而說偈言：『若人於法會，得聞是經典，乃至於一偈，隨喜為他說，如是展轉教，至於第五十。最後人獲福，今當分別之：如有大施主，供給無量眾，具滿八十歲，隨意之所欲。見彼衰老相，髮白而面皺，齒疏形枯竭，念其死不久，我今應當教，令得於道果。即為方便說，涅槃真實法：「世皆不牢固，如水沫、泡、燄，汝等咸應當，疾生厭離心」！諸人聞是法，皆得阿羅漢，具足六神通，三明八解脫。最後第五十，聞一偈隨喜，是人福勝彼，不可為譬喻。如是展轉聞，其福尚無量，何況於法會，初聞隨喜者？傍隨喜，即展轉聞法之眾。

    庚二　頌正隨喜之福
    『若有勸一人，將引聽法華，言此經深妙，千萬劫難遇，即受教往聽，乃至須臾聞，斯人之福報，今當分別說：世世無口患；齒不疏黃黑，脣不厚褰缺，無有可惡相；舌不乾黑短。鼻高修且直，額廣而平正，面目悉端嚴，為人所喜見。口氣無臭穢，優缽華之香，常從其口出。若故詣僧坊，欲聽法華經，須臾聞歡喜，今當說其福：後生天人中，得妙象馬車，珍寶之輦輿，及乘天宮殿。若於講法處，勸人坐聽經，是福因緣得釋梵轉輪座。何況一心聽，解說其義趣，如說而修行，其福不可限』。正隨喜、即自往聞法，及勸人聽法者。優缽華、即青蓮花。

    法師功德品第十九

    在明未滿果章中，第一節為明傍隨喜福果。凡隨順真能了解如實修行之人而喜者為傍隨喜，福果即其功德，已於隨喜功德品中釋竟。第二節為明正依行福果，謂正依妙法如實修行之福果。釋之者共有二品，首品即法師功德品，在全經品第中則居第十九。

    前講法師品，分法法師、人法師兩種。此品法師，指能行之人言，非指所行之法。能行，即指受持、讀誦、解說、書寫等五事。法師本有十種：一、持，二、讀，三、誦，四、說，五、寫，六、供養，七、施他，八、聽聞，九、思維，十、修習。此但言五種者，舉此以例其餘耳。為明此法師當得福果多少，故有此品。

    丁二　正依行福果
    戊一　明法師功德
    己一　告修行法師差別
    爾時、佛告常精進菩薩摩訶薩：『若善男子、善女人受持是法華經，若讀、若誦，若解說、若書寫，

    每品各有緣起：如來壽量及隨喜功德等品，皆佛果之德，非等覺菩薩不足知之，故佛告彌勒。此品明能行之人，非具精進之德不足以因行證果，故佛告常精進菩薩。

    己二　顯所得功德多少
    『是人當得八百眼功德，千二百耳功德，八百鼻功德，千二百舌功德，八百身功德，千二百意功德。以是功德，莊嚴六根皆令清淨。

    功德、即由功行所發生之果德。眼、鼻、身功德，不及耳、舌、意德之多者，蓋耳、舌、意三根，對於妙法之義理，或能聞、或能說、或能證，所聞、所說、所證之義理無邊，即能聞、能說、能證之功德無邊。而眼、鼻、身之功行，則不如耳、舌、意：如耳能聞四方之聲，眼只見前方及左右方一半之色；身根合觸方覺，意遍虛空；鼻僅通息，舌能發語宣演之類，可以概見。故以人類六根功德之數量，假定耳、舌、意功德與眼、鼻、身功德之比，為三與二之比，或為千二百與八百之比也。至八百與千二百數目之取義所由，釋之者亦有數說，茲舉一為例。其說曰：十善行為本，每一善皆有他九善為助，各成十善行，十十善行為一百。於每一善行中，各有自作、教他、讚歎法勝、及讚行十善四義，合為四百。為每一根功德之本數。此四百之功行，各有上中下三品：下品四百，中品倍之，上品三倍之。以耳、舌、意三根，聽聞談說，心得法義，修行力勝，具足三品，故為上品，各得千二百功德。眼、鼻、身較劣，故次之各得八百功德。復次、此明功德數量，原就世間凡夫身根功德言之。凡已生世間者，即為此世間量之所囿，所謂見不超色，聽不出聲。故此所定六根功德之數，亦即不能出於此世間之數量矣。三世為世，四方為界，三四、四三，宛轉十二；由十二變百二，由百二變千二。是諸功德，皆由此經殊勝之增上力，故能莊嚴使得清淨。此清淨功德，非楞嚴所說必先破除五陰而後清淨圓通者比，以非由自力修證之所致，全由善持是經之力，加持所成，與密宗三密加持即身成佛之理蓋相同也。

    己三　顯六根殊勝功德
    庚一　眼根殊勝果用
    『是善男子、善女人，父母所生清淨肉眼，見於三千大千世界內外所有山林、河海；下至阿鼻地獄，上至有頂，亦見其中一切眾生，及業因緣果報生處，悉見悉知』。爾時、世尊欲重宣此義而說偈言：『若於大眾中，以無所畏心，說是法華經，汝聽其功德。是人得八百功德殊勝眼，以是莊嚴故，其目甚清淨。父母所生眼，悉見三千界，內外彌樓山，須彌及鐵圍，并諸餘山林，大海江河水。下至阿鼻獄，上至有頂處，其中諸眾生，一切皆悉見。雖未得天眼，肉眼力如是。

    前五根中，皆有浮塵根，亦名粗色根。而真能發生六識之根體，則為伏藏於內之勝義根，亦名淨色根。在外之浮塵根，只以扶助勝義根之成用，故以淨色根為主體，此為五根所同。肉眼為浮塵根，眼之能見為勝義根。以經力殊勝，得眼清淨，故眼根之果用亦成殊勝。山林、河海及阿鼻、有頂，兼橫豎而言。業因緣果報生處，謂以何種業之因緣，得何種果報及受生何處。父母所生眼、謂肉眼。彌樓山、即金光山，為圍繞須彌七金山之一。每一小世界，以須彌山為體，以鐵圍山為邊際。悉見三千界之須彌、鐵圍，即悉見三千大千世界所有之各小世界矣。凡天眼通，能見最遠、最大、最細，能透障礙，能觀未來。如行者欲以修證而得之，須證四禪始發此通。受持是經者，並不須修證四禪，故曰未得天眼。然由是經殊勝威力之所加被，竟以肉眼而見於大千界，正天台教所說之相似位也。凡六根圓通互用之殊勝果用，本須菩薩報身始有之，此經不離應化身而即法報身，故不離肉眼而顯有天眼通之力。以下耳、鼻、舌、身、意五根，倣此。

    庚二　耳根殊勝果用
    『復次、常精進！若善男子、善女人受持此經，若讀、若誦、若解說、若書寫，得千二百耳功德。以是清淨耳，聞三千大千世界，下至阿鼻地獄，上至有頂，其中內外種種語言音聲：象聲、馬聲、牛聲，車聲，啼哭聲、愁歎聲，螺聲、鼓聲、鐘聲、鈴聲，笑聲、語聲，男聲、女聲，童子聲、童女聲，法聲、非法聲，苦聲、樂聲，凡夫聲、聖人聲，喜聲、不喜聲，天聲、龍聲、夜叉聲、乾闥婆聲、阿修羅聲、迦樓羅聲、緊那羅聲、摩睺羅伽聲，火聲、水聲、風聲，地獄聲、畜生聲、餓鬼聲，比丘聲、比丘尼聲，聲聞聲、辟支佛聲、菩薩聲、佛聲。以要言之，三千大千世界中一切內外所有諸聲，雖未得天耳，以父母所生清淨常耳皆悉聞知。如是分別種種音聲，而不壞耳根』。

    此長行。耳仍肉耳，以經力顯千二百殊勝功德，故曰清淨耳。行者雖未得天耳通，而大千內外所有諸聲，悉能分別，皆善持是經之力所致。諸聲總類，以全法界有情、無情等聲攝之略盡。

    爾時、世尊欲重宣此義而說偈言：『父母所生耳，清淨無濁穢，以此常耳聞三千世界聲。象、馬、車、牛聲，鐘、鈴、螺、鼓聲，琴、瑟、箜篌聲，簫、笛之音聲，清淨好歌聲，聽之而不著。無數種人聲，聞悉能解了。又聞諸天聲，微妙之歌音；及聞男、女聲，童子、童女聲；山川險谷中，迦陵頻伽聲，命命等諸鳥，悉聞其音聲。地獄眾苦痛，種種楚毒聲；餓鬼飢渴逼，求索飲食聲；諸阿修羅等，居在大海邊，自共言語時，出於大音聲：如是說法者，安住於此間，遙聞是眾聲，而不壞耳根。十方世界中，禽獸鳴相呼，其說法之人，於此悉聞之。其諸梵天上，光音及遍淨，乃至有頂天，言語之音聲，法師住於此，悉皆得聞之。一切比丘眾，及諸比丘尼，若讀誦經典，若為他人說，法師住於此，悉皆得聞之。復有諸菩薩，讀誦於經法，若為他人說，撰集解其義，如是諸音聲，悉皆得聞之。諸佛大聖尊，教化眾生者，於諸大會中，演說微妙法，持此法華者，悉皆得聞之。三千大千界，內外諸音聲，下至阿鼻獄，上至有頂天，皆聞其音聲，而不壞耳根。其耳聰利故，悉能分別知。持是法華者，雖未得天耳，但用所生耳，功德已如是。

    此重頌。命命鳥，即共命鳥，一身二首，故為二命。

    庚三　鼻根殊勝果用
    『復次、常精進！若善男子、善女人受持是經，若讀、若誦、若解說、若書寫，成就八百鼻功德。以是清淨鼻根，聞於三千大千世界上下內外種種諸香：須曼那華香、闍提華香、末利華香、薝蔔華香、波羅羅華香、赤蓮華香、青蓮華香、白蓮華香，華樹香，果樹香，旃檀香、沈水香、多摩羅跋香、多伽羅香，及千萬種和香──若末、若丸、若塗香，持是經者於此間住悉能分別。又復別知眾生之香：象香、馬香、牛、羊等香。男香、女香、童子香、童女香，及草木叢林香，若近若遠所有諸香，悉皆得聞，分別不錯。持是經者，雖住於此，亦聞天上諸天之香：波利質多羅拘鞞陀羅樹香，及曼陀羅華香、摩訶曼陀羅華香、曼殊沙華香，摩訶曼殊沙華香，旃檀、沈水種種末香，諸雜華香，如是等天香和合所出之香，無不聞知。又聞諸天身香：釋提桓因在勝殿上五欲娛樂嬉戲時香，若在妙法堂上為忉利諸天說法時香，若於諸園遊戲時香：及餘天等男女身香，皆悉遙聞。如是展轉乃至梵世，上至有頂諸天身香，亦皆聞之。并聞諸天所燒之香，及聲聞香、辟支佛香、菩薩香、諸佛身香，亦皆遙聞知其所在。雖聞此香，然於鼻根不壞不錯；若欲分別為他人說，憶念不謬』。

    此長行。此土以臭味之臭字，兼攝香、臭二氣，佛典以香字攝香、臭二氣。須曼那華、即稱意華。闍提華、即金錢華。末利華、即奈華。薝蔔華、即黃花。波羅羅華、即熏花。多摩羅跋、義言無垢。多伽羅香、即木香。分別、謂能辨別為何種也。波利質多羅、為帝釋殿前圓生樹。拘鞞陀羅、為帝釋天大遊戲地樹。釋提桓因、即天帝釋。五欲娛樂，指其果報上之樂受。梵世、謂梵天王之世界。以上諸香，以四聖、六凡界、有情、無情攝之略盡。凡夫但能辨別少數之香，若至種數眾多則不復能辨，此為根壞。持是經者，以清淨鼻能辨諸香，且不錯誤，復能憶別，顯鼻根通利、六根可以互用之相。

    爾時、世尊樂欲重宣此義而說偈言：『是人鼻清淨，於此世界中，若香若臭物，種種悉聞知。須曼那、闍提、多摩羅、旃檀、沈水、及桂香，種種華果香；及知眾生香，男子、女人香，說法者遠住，聞香知所在。大勢轉輪王、小轉輪、及子、群臣、諸宮人，聞香知所在。身所著珍寶，及地中寶藏，轉輪王寶女，聞香知所在。諸人嚴身具，衣服、及瓔珞，種種所塗香，聞香知其身。諸天若行坐、遊戲、及神變，持此法華者，聞香悉能知。諸樹華果實，及酥油香氣，持經者住此，悉知其所在。諸山深險處，旃檀樹華敷，眾生在中者，聞香悉能知。鐵圍山、大海、地中諸眾生，持經者聞香，悉知其所在。阿修羅男女，及其諸眷屬，鬥諍遊戲時，聞香皆能知。曠野險隘處，師子、象、虎、狼、野牛、水牛等，聞香知所在。若有懷妊者，未辨其男女，無根及非人，聞香悉能知。以聞香力故，知其初懷妊，成就不成就，安樂產福子。以聞香力故，知男女所念，染欲、癡、恚心，亦知修善者。地中眾伏藏，金、銀、諸珍寶，銅器之所盛，聞香悉能知。種種諸瓔珞，無能識其價，聞香知貴賤，出處及所在。天上諸華等，曼陀、曼殊沙、波利質多樹，聞香悉能知。天上諸宮殿，上中下差別，眾寶華莊嚴，聞香悉能知。天園林、勝殿、諸觀、妙法堂，在中而娛樂，聞香悉能知。諸天若聽法，或受五欲時，來、往、行、坐、臥，聞香悉能知。天女所著衣，好華香莊嚴，周旋遊戲時，聞香悉能知。如是展轉上，乃至於梵世，入禪、出禪者，聞香悉能知。光音、遍淨天，乃至於有頂，初生及退沒，聞香悉能知。諸比丘眾等，於法常精進，若坐、若經行，及讀誦經典，或在林樹下專精而坐禪，持經者聞香，悉知其所在。菩薩志堅固，坐禪、若讀誦、或為人說法，聞香悉能知。在在方世尊，一切所恭敬，愍眾而說法，聞香悉能知。眾生在佛前，聞經皆歡喜，如法而修行，聞香悉能知。雖未得菩薩無漏法生鼻，而是持經者，先得此鼻相。

    此重頌。無根及非人，謂懷妊者之所懷，或為男女不分之無根者，或為異物而非人類也。五通為阿羅漢之所共，而鼻、舌等根之神通則為羅漢所無，惟至菩薩地位始有此通。持經者尚未及此，故云未得菩薩。然以善持是經之故，已得相似之位，正顯經力殊勝也。

    庚四　舌根殊勝功德
    『復次、常精進！若善男子、善女人受持是經，若讀、若誦、若解說、若書寫，得千二百舌功德。若好、若醜、若美、不美、及諸苦澀物，在其舌根皆變成上味，如天甘露，無不美者。若以舌根，於大眾中有所演說，出深妙聲，能入其心，皆令歡喜快樂。又諸天子、天女、釋、梵諸天，聞是深妙音聲有所演說、言論次第，皆悉來聽，及諸龍、龍女，夜叉、夜叉女，乾闥婆、乾闥婆女，阿修羅、阿修羅女，迦樓羅、迦樓羅女，緊那羅、緊那羅女，摩睺羅伽、摩睺羅伽女，為聽法故，皆來親近恭敬供養。及比丘、比丘尼，優婆塞、優婆夷，國王、王子，群臣眷屬，小轉輪王、大轉輪王、七寶千子內外眷屬，乘其宮殿俱來聽法。以是菩薩善說法故，婆羅門、居士、國內人民，盡其形壽隨侍供養。又諸聲聞、辟支佛、菩薩、諸佛，常樂見之。是人所在方面，諸佛皆向其處說法。悉能受持一切佛法，又能出於深妙法音』。

    此長行。首顯舌根之用，次顯巧於說法，多眾聽受供養。

    爾時、世尊欲重宣此義而說偈言：『是人舌根淨，終不受惡味，其有所食噉，悉皆成甘露。以深淨妙聲，於大眾說法，以諸因緣、喻，引導眾生心；聞者皆歡喜，設諸上供養。諸天、龍、夜叉、及阿修羅等，皆以恭敬心，而共來聽法。是說法之人，若欲以妙音遍滿三千界，隨意即能至。大小轉輪王、及千子眷屬，合掌恭敬心，常來聽受法。諸天、龍、夜叉、羅剎、毗舍闍，亦以歡喜心，常樂來供養。梵天王、魔王，自在、大自在，如是諸天眾，常來至其所。諸佛及弟子，聞其說法音，常念而守護，或時為現身』。

    此重頌。羅剎、可怖畏之鬼。毗舍闍，啖眾生精氣以為滋養之鬼。善持是經，則所說諸法即攝遍十法界，舌之功德殊勝如是。

    庚五　身根殊勝功德
    『復次、常精進！若善男子、善女人受持是經，若讀、若誦、若解說、若書寫、得八百身功德。得清靜身，如淨琉璃。眾生喜見。其身淨故，三千大千世界眾生──生時、死時，上下、好醜，生善處、惡處，悉於中現。及鐵圍山、大鐵圍山、彌樓山、摩訶彌樓山等諸山，及其中眾生，悉於中現。下至阿鼻地獄，上至有頂所有及眾生，悉於中現。若聲聞、辟支佛、菩薩、諸佛說法，皆於身中現其色像』。爾時、世尊欲重宣此義而說偈言：『若持法華者，其身甚清淨，如彼淨琉璃，眾生皆喜見。又如淨明鏡，悉見諸色像。菩薩於淨身，皆見世所有，唯獨自明了，餘人所不見。三千世界中，一切諸群萌──天、人、阿修羅、地獄、鬼、畜生，如是諸色像，皆於身中現。諸天等宮殿，乃至於有頂，鐵圍及彌樓，摩訶彌樓山，諸大海水等，皆於身中現。諸佛及聲聞、佛子菩薩等，若獨若在眾，說法悉皆現。雖未得無漏法性之妙身，以清淨常體，一切於中現。

    淨琉璃、謂身相內外明徹。上下、好醜、生善處惡處，謂上界下界、好相醜相之眾生，轉生善處或惡處也。佛之無漏清淨法身，即是圓同法界，換言之，十法界即為佛之無漏清淨法身。故十法界一切眾生，悉在佛無漏法性身之內一一顯現。十地以上菩薩分能證此，惟佛始能圓滿。彼持是經者，雖尚未能得此，然以善持是經之故，即可與此果用相應，正顯經力之殊勝也。此經一偈、一句，皆不可思議之解脫境界，為凡夫心量思議分別所無從測知。持是經者，須隨順信受，如實修行。當念六種修行之處，即諸大菩薩、聲聞四眾、一切天、人、阿修羅等恭敬圍繞歡喜聽法之處。行者毫不加以凡情測度，始為善持此經，方能發生諸通，與不可思議之佛境界相應也。

    庚六　意根殊勝果用
    『復次、常精進！若善男子、善女人，如來滅後，受持是經，若讀、若誦、若解說、若書寫，得千二百意功德。以是清淨意根，乃至聞一偈、一句，通達無量無邊之義。解是義已，能演說一句、一偈，至於一月、四月、乃至一歲，諸所說法隨其義趣皆與實相不相違背，若說俗間經書、治世語言、資生業等，皆順正法。三千大千世界、六趣眾生心之所行，心所動作，心所戲論，皆悉知之。雖未得無漏智慧，而其意根清淨如此。是人有所思惟籌量言說，皆是佛法，無不真實，亦是先佛經中所說』。

    此長行。以持是妙法經義，故得清淨意根。以意根清淨故，聞少字句，通無量義。以能解法義故，演一句一偈經歷歲時，悉隨義趣不離於此實相之法。由是、故於世俗之經書、語言、及資生事業等，悉可為之，而盡能假為方便，終仍迴向於佛法。復得悉知眾生心念，而自心之思量言說，亦永不出於佛法之外。其所得清淨意根之殊勝果用如是。

    爾時、世尊欲重宣此義而說偈言：『是人意清淨，明利無濁穢，以此妙意根，知上中下法；乃至聞一偈，通達無量義；次第如法說，月、四月至歲。是世界內外一切諸眾生，若天、龍及人、夜叉、鬼神等，其在六趣中，所念若干種，持法華之報，一時皆悉知。十方無數佛，百福莊嚴相，為眾生說法，悉聞能受持。思惟無量義，說法亦無量，終始不忘錯，以持法華故。悉知諸法相，隨義識次第，達名字語言，如所知演說，此人有所說，皆是先佛法，以演此法故，於眾無所畏。持法華經者，意根淨若斯，雖未得無漏，先有如是相。是人持此經，安住希有地，為一切眾生歡喜而愛敬。能以千萬種善巧之語言，分別而說法，持法華經故』。

    此重頌。上中下法、即菩薩、二乘、人天三法。以上六根殊勝果用，悉由善持妙法華經之故。雖不離凡夫之六根，而即已深入諸佛祕密之藏，故於諸法能離執著，能善分別，能為方便，統教眾生共歸佛乘也。

    常不輕菩薩品第二十

    修行法師能得六根清淨功德，已於法師功德品釋明。但未知自昔以來，曾有證得此項功德之人與否？為顯示此能行之人，故有常不輕菩薩一品。本品專明常不輕菩薩故事，既顯受持是經一句一偈者，為妙法威力之所加持，能得登地菩薩六根互用之功德；兼顯不受持是經或毀謗是經者，現前雖獲罪報，終仍因是經之緣力能入於佛道。為顯斯義，故有此品。

    前授各記，為佛授果上之記，而此菩薩對於四眾，則為授因中之記。明但行菩薩道，皆當成佛，故有此品。

    法師及隨喜功德等品，皆云受一句、一偈皆當作佛。而常不輕菩薩即不誦經說法，但禮拜讚歎謂人盡當作佛，此即能受持本經之一句憶念不失者。以是能行忍辱、精進等菩薩行，自信作佛，信人作佛，終得六根究竟清淨功德。為顯斯義，故有此品。

    常、恆也，不輕、恭敬也，即恆順眾生愛護恭敬之義。不見有眾生惡相，而但見其皆具佛性，是即清淨功德之所由來也。在全經品第中，則居第二十。

    戊二　舉法師事證
    己一　長行
    庚一　示前違順所生罪福
    爾時、佛告得大勢菩薩摩訶薩：『汝今當知！若比丘、比丘尼、優婆塞、優婆夷、持法華經者，若於惡口罵詈誹謗，獲大罪報，如前所說；其所得功德，如向所說眼、耳、鼻、舌、身、意清淨。

    謂違反是經加以誹謗者，所得罪報，如譬喻品頌所說。順於經義修持者所得功德，如法師功德品所說，皆違順所生之罪福也。得大勢、即大勢至菩薩，有大威力名曰大勢至者，成就圓滿之義。此品經文，佛以告得大勢菩薩者，顯常不輕菩薩持經勇猛成就功德之勢力；兼顯違反是經者終亦成佛，亦由是經之殊勝勢力也。又、大勢至菩薩報身，常在西方極樂世界，贊助彌陀接引眾生，而復應化於此土中，在法華經會上證明此經之威德力也。

    庚二　顯持經人違順人相
    辛一　標往古時節佛世
    『得大勢！乃往古昔過無量無邊不可思議阿僧祇劫，有佛名威音王如來、應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊，劫名離衰，國名大成。其威音王佛，於彼世中為天、人、阿修羅說法：為求聲聞者，說應四諦法，度生老病死究竟涅槃；為求辟支佛者，說應十二因緣法；為諸菩薩，因阿耨多羅三藐三菩提說應六波羅密法，究竟佛慧。得大勢！是威音王佛壽四十萬億那由他恆河沙劫，正法住世劫數如一閻浮提微塵，像法住世劫數如四天下微塵。其佛饒益眾生已，然後滅度。正法、像法滅盡之後，於此國土復有佛出，亦號威音王如來、應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。如是次第有二萬億佛，皆同一號。

    此釋古時佛世。此方佛教以音聞為體。音王、音之有大威力者。威音王如來，為古佛之別號。離衰、謂離一切衰惡之法。大成、謂成一切善法。威音王國中，亦以三乘法教化眾生。應四諦法者，謂以求聲聞乘感佛，佛乃應以四諦法也。究竟佛慧，即佛之究竟智慧。言威音王佛為諸菩薩說六波羅密法，以入於佛之究竟智慧。亦可以究竟佛慧四字，通屬上三乘而言，言為三乘各各說法，皆令直趣於究竟佛智也。每四大部洲為一個四天下，閻浮提即四大部洲中之一洲，為一個四天下四分之一。故威音王正法住世之數，為像法住世數四分之一。閻浮提，義言勝金洲，即吾人現所依止之土。以上詳釋威音王佛世，所以啟常不輕菩薩之出現也。

    辛二　顯能行違順人相
    『最初威音王如來既已滅度，正法滅後，於像法中，增上慢比丘有大勢力。爾時、有一菩薩比丘，名常不輕。得大勢！以何因緣名常不輕？是比丘凡有所見，若比丘、比丘尼、優婆塞、優婆夷，皆悉禮拜讚歎而作是言：「我深敬汝等，不敢輕慢，所以者何？汝等皆行菩薩道，當得作佛」。而是比丘不專讀誦經典，但行禮拜。乃至遠見四眾，亦復故往禮拜讚歎而作是言：「我不敢輕於汝等，汝等皆當作佛」。

    此釋惡人益勢、善士增勤。謂增上慢比丘增益勢力，而修忍辱行之菩薩益勤精進也。正法既滅之時，所有善根成熟之眾生，已以佛法度脫，而善根未成熟者，當然尚無護持正法之力，故未知解謂已知解、未修證謂已修證之增上慢人，值此時最有勢力。去佛既遙，妄人之勢復熾，苟欲護持佛法，非有不避譏嫌、甘受苦痛、排除一切、高唱正義之極大勇猛勢力，何由使此佛法之將亡者存，將晦者曙、將絕者續乎！故爾時常不輕菩薩出世之因緣，至為重大也。當威音王佛法衰微之際，比丘等四眾對於佛法，或信而不解，或解而不信，甚或不解不信，假託律儀。而常不輕菩薩，一心深信眾生皆當作佛之佛說，悉皆不敢輕慢，謂當作佛。在在處處獨標真義，統攝群機，遂使佛法果因之不至墜落。其奉持經法，實已能以一句攝無量義，豈止勝於但能讀誦經典者哉！

    『四眾之中，有生瞋恚心不淨者，惡口罵詈言：「是無智比丘，從何所來？自言我不輕汝而與我等授記，當得作佛；我等不用如是虛妄授記」。如此經歷多年，常被罵詈，不生瞋恚。常作是言：「汝當作佛」。說是語時，眾人或以杖木、瓦石而打擲之。避走遠住，猶高聲唱言：「我不敢輕於汝等，汝等皆當作佛」。以其常作是語故，增上慢比丘、比丘尼、優婆塞、優婆夷，號之為常不輕。

    此釋語加能忍、身害能受、及善名緣起。常被罵詈，或受杖石，經歷多年，不生瞋恚，仍一心深信眾生皆當作佛。此已攝盡忍辱、精進等波羅密。而其心中、目中，只見有佛，不見眾生，實能契於即生即佛、心佛眾生三無差別之境，更無一相之可安立，其清淨為何如也！

    『是比丘臨欲終時，於虛空中具聞威音王佛先所說法華經二十千萬億偈，悉能受持，即得如上眼根清淨，耳、鼻、舌、身、意根清淨。得是六根清淨已，更增壽命二百萬億那由他歲，廣為人說是法華經。於時增上慢四眾──比丘、比丘尼、優婆塞、優婆夷──輕賤是人為作不輕名者，見其得大神通力、樂說辯力、大善寂力，聞其所說皆信伏隨從。是菩薩復化千萬億眾，令住阿耨多羅三藐三菩提。

    此釋勝果遂生、惡人從化。常不輕菩薩受持妙法華經眾生皆當成佛一句之義，既已盡其形壽。至臨終時，復受持威音王佛說授是經諸偈，故以此增上法力得六根清淨功德，增壽說法，降伏惡人，化令成道。壽命為果報之主體，因行殊勝故果報殊勝，故果報主體之壽命亦與為殊勝。大善寂力，即由清淨功德所發生之禪定力。

    『命終之後，得值二千億佛，皆號日月燈明，於其法中說是法華經。以是因緣，復值二千億佛，同號雲自在燈王，於此諸佛法中受持讀誦。為諸四眾說此經典故，得是常眼清淨，耳、鼻、舌、身、意諸根清淨。於四眾中說法，心無所畏。得大勢！是常不輕菩薩摩訶薩，供養如是若干諸佛，恭敬尊重讚歎，種諸善根。於後復值千萬億佛，亦於諸佛法中說是經典，功德成就，當得作佛。

    此釋善士增進。謂常不輕菩薩更值諸佛，受持是經，增進功德，終成正覺也。既久值日月燈明及雲自在燈王諸佛，因得自持是經并令人持，故功行圓滿，能證得是常清淨六根功德。常者、謂此功德修證圓滿，得究竟清淨永住不退也；為初地菩薩法身、六根互用、圓通清淨之相。無所畏，謂無五怖畏：一、無不活畏，初地證無住身，得淨慧命，隨願應生，故無不活畏。二、無惡名畏，凡有所行皆利眾生，名稱普聞，故無惡名畏。三、無死畏，菩薩法身常住，本無來去，既離我見，安有身相？故無死畏。四、無墮惡道畏，菩薩歷劫奉佛，修諸善法，遠離三毒，除以大悲願力示現惡道方便度生外，餘所修行與惡趣無一相應，故無墮惡道畏。五、無大眾威德畏，尚不見世間有一眾生能與菩薩相等者，況能勝過？但由悲願隨順應導，故無此畏。又、六根既常清淨，故聞一切法能持，得諸陀羅尼，常憶念不忘，三德具足，亦即菩薩之說法無所畏也。

    庚三　會今古示違順人相
    『得大勢！於意云何？爾時常不輕菩薩豈異人乎？則我身是。若我於宿世不受持、讀誦此經、為他人說者，不能疾得阿耨多羅三藐三菩提；我於先佛所受持、讀誦此經、為人說故，疾得阿耨多羅三藐三菩提。得大勢！彼時四眾──比丘、比丘尼、優婆塞、優婆夷，以瞋恚意輕賤我故，二百億劫常不值佛，不聞法、不見僧，千劫於阿鼻地獄受大苦惱。畢是罪已，復遇常不輕菩薩，教化阿耨多羅三藐三菩提。得大勢！於汝意云何？爾時四眾常輕是菩薩者，豈異人乎？今此會中跋陀婆羅等五百菩薩，師子月等五百比丘，尼思佛等五百優婆塞，皆於阿耨多羅三藐三菩提不退轉者是。

    四眾比丘等身為佛徒，乃輕賤真能奉法之人，故其果報即以多劫不逢三寶為報。蓋必有如是之離善友緣，始能三毒增上，惡業重重，以造成是千劫無間獄之苦因。故無間獄之苦報非酷，而不聞三寶名之報乃為真酷，以勝緣既絕，斯覺路永斷也。然此四眾等，卒因與常不輕有違反罵詈之緣，及曾與聞眾生皆當作佛一句經義之緣，能於罪報既盡之餘，復遇釋尊受教，發心趣道。此既顯經力圓賅統攝之殊勝勢力，益顯不值佛、不聞法、不見僧之果報為至可驚危也。跋陀婆羅、此云賢護，無定儀者。師子月及尼思佛，皆上首之名。或謂：菩薩度生，當以觀機化導為主。常不輕菩薩值正法已滅之時，既知四眾不能明於佛義，曷為作此驚人之行，故啟其怒詈、使造罪業而罹諸苦乎？不知隨機示教之方便善巧，乃諸佛果後大悲方便之祕密力，非未入地之菩薩所能行。常不輕菩薩，但以其所自信之法義如說修行，冀以自信者並使人信，為尊佛法、為宏佛法、為昌明佛法、為建立佛法，以是種種故惟重法而不重己，但顧法而不顧機，雖當時眾生有不能現時受益之處，亦有所不暇恤也。況在被化之眾生中，往往有具極劣根性，非先以大法激起其煩惱、令受諸毒苦之後，不能有順受化度之希望。如此增上慢比丘等，即以獲受罪苦之故，得降伏其我慢，終於報盡以後，遂能善根生發，聞法修行。此正逆行將護之法，適以速其度脫，否則雖再歷二百億劫，恐尚在沈淪飄墮中耳。

    庚四　結勸眾人除違行順
    『得大勢！當知是法華經，大饒益諸菩薩摩訶薩，能令至於阿耨多羅三藐三菩提。是故諸菩薩摩訶薩，於如來滅後，常應受持、讀、誦、解說、書寫是經』！

    此結勸眾人除違行順。以隨順是經者既疾得成佛，而違反是經者久亦成佛，故為大饒益於諸菩薩。惟彼不聞是經者，則終絕於佛，以是知值正法已滅之後，若為人說是經之一偈、一句，即為能增益人以無上之功德也。

    己二　重頌
    爾時、世尊欲重宣此義而說偈言：

    庚一　頌說經人違順之相
    『過去有佛，號威音王，神智無量，將導一切，天、人、龍、神所共供養。是佛滅後，法欲盡時，有一菩薩，名常不輕。時諸四眾計著於法，不輕菩薩往到其所而語之言：「我不輕汝；汝等行道，皆當作佛」。諸人聞已，輕毀罵詈，不輕菩薩能忍受之。其罪畢已，臨命終時，得聞此經，六根清淨；神通力故，增益壽命。復為諸人廣說是經，諸著法眾，皆蒙菩薩教化成就令住佛道。不輕命終，值無數佛，說是經故，得無量福；漸具功德，疾成佛道。

    計著於法，謂妄計執著於小乘等教法也。其罪畢已，謂常不輕菩薩先世或有罪業，以今世受持是經，為人輕賤故先世罪業則為消滅，故曰其罪畢已。

    庚二　頌結會古今
    『彼時不輕，則我身是。時四部眾著法之者，聞不輕言汝當作佛，以是因緣，值無數佛；此會菩薩五百之眾，并及四部清信士女，今於我前聽法者是。
    結會今古，以示眾人違順之相。

    庚三　頌結勸眾人除違行順
    『我於前世，勸是諸人聽受斯經第一之法，開示教人令住涅槃，世世受持如是經典。億億萬劫至不可議，時乃得聞是法華經；億億萬劫至不可議，諸佛世尊時說是經：是故行者，於佛滅後聞如是經，勿生疑惑，應當一心廣說此經。世世值佛，疾成佛道』。

    億億萬劫至不可議，明劫數之久遠。言諸佛世尊經如是久遠之劫，時為一說此經，而諸人乃時得一聞此經，顯正法難聞，既獲聞法應疾受持。以上既顯示古今人違順罪福之相，故行者如欲除違，應以彼四眾為戒；如欲行順，當以常不輕菩薩為法也。

    如來神力品第二十一

    序分及正宗分均已釋竟，以下為流通分。共有八品：初二品──即神力、囑累二品，為付囑流通。以後六品，為稟命流通。此如來神力品，為付囑流通之第一品；而在全經品第，則居第二十一。

    如來、指釋尊及十方分身如來。變化無方之謂神，有大威勢之謂力。以有無方之變化，能令未信者生信，未解者領解，未行者起行，故曰如來神力。是經既為難信難解之法，欲令流通，必先起信；欲資深信，必賴神通。故如來以身輪不思議化，起出舌、放光、摩頂等妙用，令知世尊具大神通，出言諦實，斯眾皆決信，付囑即為有力，故付囑流通之中，先有此品。


4-9釋經文甲三

    甲三　流通分
    乙一　付囑流通
    丙一　現神力以起信行
    丁一　涌出請
    爾時，千世界微塵等菩薩摩訶薩從地涌出者，皆於佛前一心合掌，瞻仰尊顏而白佛言：『世尊！我等於佛滅後，世尊分身所在國土滅度之處，當廣說此經。所以者何？我等亦自欲得是真淨大法，受持、讀、誦、解說、書寫而供養之』。
    從地涌出之菩薩，請廣說是經也。微塵、猶言無數。言當於釋尊及分身佛滅度之處，受持供養是經，并為人廣說。

    丁二　如來現
    戊一　長行
    己一　示現如來神力
    爾時、世尊於文殊師利等無量百千萬億舊住娑婆世界菩薩摩訶薩，及諸比丘、比丘尼、優婆塞、優婆夷、天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人非人等一切眾前，現大神力：出廣長舌，上至梵世；一切毛孔，放於無量無數色光，皆悉遍照十方世界。眾寶樹下師子座上諸佛，亦復如是出廣長舌，放無量光。此釋出舌放光。從地涌出諸人，皆新來之菩薩，而世尊及其分身佛，獨於舊住娑婆世界無量菩薩等眾前現此神力，明咐囑流通之勝緣，獨重於茲土也。出舌、放光，為如來神境通變化之力。化無為有為化，如化無身為有身，化無語言為有語言，化無境界為有境界之類。變常為奇為變，共有十八變，茲附釋如下：一、震動，地六動等是。二、熾然，身之上下出水火等是。三、流布，如聲光等從漸遠及等是。四、示現，示現他方諸界各趣事物等是。五、轉變，轉地為金，水為酪，淨穢為穢淨等是。六、往來，於一切處行無障礙等是。七、卷，八、舒，卷大入小，舒小令大，納須彌令入芥子，展一毛使充法界等是。九、眾像入身，能以諸世界納於身毛孔等是。十、同類往趣，應物現形，往為說法，事訖還沒，令不識知等是。十一、顯，十二、隱，於大眾中隱沒自身復令顯現等是。十三、所作自在，謂轉動有情令其往來，己身語默皆得自在等是。十四、制他神通，謂佛、菩薩、二乘等，各能制伏本位以下所現神通。十五、能施辯才，謂不能說法者加持能使說法。十六、能施憶念，於法失念，能令復憶不至忘失；如阿難以佛力加持，能憶念無量經義，資以結集等是。十七、能施安樂，如說法消除眾生怖畏、疾疫、災患等是。十八、放大光明，謂能放一光，頓照無量國土，作大利益等是。本節出廣長舌，屬神境通之第八變舒。放無量光，屬第十八變大放光明。

    釋迦牟尼佛及寶樹下諸佛現神力時，滿百千歲，然後還攝舌相，一時謦欬。俱共彈指。是二音聲，遍至十方諸佛世界，地皆六種震動。其中眾生、天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人非人等，以佛神力故，皆見此娑婆世界無量無邊百千萬億眾寶樹下師子座上諸佛，及見釋迦牟尼佛共多寶如來在寶塔中坐師子座，又見無量無邊百千萬億菩薩摩訶薩、及諸四眾恭敬圍繞釋迦牟尼佛。既見是已，皆大歡喜，得未曾有。即時諸天於虛空中高聲唱言：『過此無量無邊百千萬億阿僧祇世界，有國名娑婆，是中有佛名釋迦牟尼，今為諸菩薩摩訶薩說大乘經，名妙法蓮華，教菩薩法，佛所護念。汝等當深心隨喜，亦當禮拜、供養釋迦牟尼佛』。彼諸眾生聞虛空中聲已，合掌向娑婆世界，作如是言：『南無釋迦牟尼佛！南無釋迦牟尼佛』！

    此釋謦欬、彈指、地動、示現四事。滿百千歲，蓋結經者假此土歲量以表當時經歷時間之久。舌既還攝，諸佛復各謦欬，并各彈指，故曰一時謦欬俱共彈指。十方世界天人等眾，盡見此土諸佛，樹下集坐，圍繞世尊，此非佛光加被，何由致此？故曰示現。彼土眾生，既悉見此土事物，遂起皈命世尊之想，均顯神力之殊勝也。謦欬、由無而有，屬化而不屬變；彈指、屬第十三變所作自在；地動、屬第一變；示現、屬第四變。

    以種種華、香、瓔珞、旛、蓋及諸嚴身之具，珍寶妙物，皆共散娑婆世界。所散諸物，從十方來，譬如雲集。變成寶帳，遍覆此間諸佛之上。於時、十方世界通達無礙，如一佛土。

    此釋合蓋、變土二事。十方供養之具變為寶帳，遍蓋佛上，故曰合蓋。十方世界如一佛土，故曰變土。合蓋、屬第七變；變土、屬第五變。

    己二　付囑修行供養
    爾時佛告上行等菩薩大眾：『諸佛神力，如是無量無邊不可思議。若我以是神力，於無量無邊百千萬億阿僧祇劫，為囑累故說此經功德，猶不能盡。以要言之，如來一切所有之法，如來一切自在神力，如來一切祕要之藏，如來一切甚深之事，皆於此經宣示顯說。是故汝等於如來滅後，應一心受持、讀、誦、解說、書寫，如說修行！此釋咐囑修行。

    『所在國土，若有受持、讀、誦、解說、書寫、如說修行；若經卷所住之處──若於園中，若於林中，若於樹下，若於僧坊，若白衣舍，若在殿堂，若山谷曠野，是中皆應起塔供養。所以者何？當知是處即是道場，諸佛於此得阿耨多羅三藐三菩提，諸佛於此轉於法輪，諸佛於此而般涅槃』。

    此勸隨喜供養。

    戊二　重頌
    爾時、世尊欲重宣此義而說偈言：『諸佛救世者，住於大神通，為悅眾生故，現無量神力。舌相至梵天，身放無數光，為求佛道者，現此希有事。諸佛謦欬聲，及彈指之聲，周聞十方國，地皆六種動。以佛滅度後，能持是經故，諸佛皆歡喜，現無量神力。
    此四頌、頌神力。

    『囑累是經故，讚美受持者，於無量劫中，猶故不能盡。是人之功德，無邊無有窮，如十方虛空，不可得邊際。能持是經者，則為已見我，亦見多寶佛，及諸分身者；又見我今日，教化諸菩薩。能持是經者，令我及分身、滅度多寶佛，一切皆歡喜；十方現在佛，并過去、未來，亦見亦供養，亦令得歡喜。諸佛坐道場，所得祕要法，能持是經者，不久亦當得。能持是經者，於諸法之義，名字及言辭，樂說無窮盡；如風於空中，一切無障礙。於如來滅後，知佛所說經，因緣及次第，隨義如實說。如日月光明，能除諸幽冥，斯人行世間，能滅眾生闇，教無量菩薩，畢竟住一乘。是故有智者，聞此功德利，於我滅度後，應受持斯經；是人於佛道，決定無有疑』。
    此十二頌、頌咐囑。

    囑累品第二十二

    流通分內，依經文次第，於如來神力品之後即為囑累品，故在全經品第中，居第二十二。
    前品佛既顯大神通，令眾信受，此更以手摩諸菩薩頂，囑咐流通。顯受持是經者，即為佛力之所護持攝受。為明斯義，故有此品。
    勝妙力無上中，有護法力。本品與普賢菩薩勸發品，同為護法力無上。但普賢品為菩薩之護法力；為明佛之護法力無上，故有此品。
    囑、咐囑，累、重疊之義，謂再三咐囑。又依中土文義，亦可釋云：以此妙法咐囑菩薩，即以此事累諸菩薩荷擔責任也。

    丙二 正囑累以令流通
    丁一　如來付囑
    爾時、釋迦牟尼佛從法座起，現大神力，以右手摩無量菩薩摩訶薩頂而作是言：『我於無量百千萬億阿僧祇劫，修習是難得阿耨多羅三藐三菩提法，今以付囑汝等，汝等應當一心流布此法，廣令增益』！如是三摩諸菩薩摩訶薩頂而作是言：『我於無量百千萬億阿僧祇劫，修習是難得阿耨多羅三藐三菩提法，今以付囑汝等，汝等當受持、讀、誦、廣宣此法，令一切眾生普得聞知！

    此釋三業加持、咐囑流通。手摩為身業，口言為語業，咐囑必有意旨為意業，故云三業加持。以手摩無量菩薩頂，則當有無量手；摩頂同時，則手之數亦當同時與為無量，故曰現大神力。一心流布，謂專事流通。廣令增益，謂令眾生得聞此法而增長法益，即聞此法後能發菩提心、入佛知見也。下復三摩頂而三告之。

    『所以者何？如來有大慈悲，無諸慳吝，亦無所畏，能與眾生佛之智慧、如來智慧、自然智慧，如來是一切眾生之大施主。汝等亦應隨學如來之法，勿生慳吝！於未來世，若有善男子、善女人信如來智慧者，當為演說此法華經，使得聞知，為令其人得佛慧故。

    此釋三業加持咐囑之所由。蓋妙法既為如來修習所得，則欲受持是法者必當先知如來之功德也。能與人以樂為慈，能拔人於苦為悲，不祕大法為無慳吝，敢決定說為無所畏。佛智慧、指佛之種智；如來智慧、指根本一切智，即一切智之體性智；自然智慧、為無為智。凡此諸智，佛悉能與眾生令得法樂，故曰施主；以所授妙法、為給眾生以究竟之樂，故曰大施主。菩薩欲學佛，即應學如來以如是難得之妙法施給眾生，令入佛之知見，否則即不為學佛。得佛慧、謂由聞生信，由信生解，由解起行，由行而證入於佛之知見也。

    『若有眾生不信受者，當於如來餘深法中示教利喜。汝等若能如是，則為已報諸佛之恩』。

    此釋權教餘法、及勸信報恩。謂若遇根性未熟之眾生，不能信此妙法華經者，當為權說其餘有深義之經法，以調伏其心，令生法喜。苟能如是受持，如是示教，斯為已報佛恩也。餘深法、不專指何經，或為大乘方廣經典，或為小乘經典，或為人天等善法。既為佛法，皆令眾生會歸佛義，故即盡為深法。其不見法之深義者，以眾生取著於法相故耳。蓋苟為佛法，雖極淺為五戒、三皈依、一稱南無佛之類，均為深法，以已入佛道故。彼外道之世間有漏諸法，雖已修證至非非想定，固不足以及之也。佛恩難報，然亦非竟難報，若能受持是經，並廣勸人受持，即為已報。否則空鶩於布施供養三寶之為，雖非無緣法之益，固無當於能報佛恩之萬一也。

    丁二　菩薩敬受
    時諸菩薩摩訶薩聞佛作是說已，皆大歡喜遍滿其身，益加恭敬，曲躬低頭，合掌向佛，俱發聲言：『如世尊敕，當具奉行。唯然，世尊！願不有慮』！諸菩薩摩訶薩眾，如是三反俱發聲言：『如世尊敕，當具奉行！唯然，世尊！願不有慮』。
    菩薩因佛三敕，故三反答之。

    丁三　令塔等還
    爾時、釋迦牟尼佛令十方來諸分身佛各還本土，而作是言：『諸佛各隨所安，多寶佛塔還可如故』。

    丁四　眾皆歡喜
    說是語時，十方無量分身諸佛坐寶樹下師子座上者，及多寶佛，并上行等無邊阿僧祇菩薩大眾，舍利弗等聲聞四眾，及一切世間天、人、阿修羅等，聞佛所說，皆大歡喜。
    結經之末。並無信受奉行或作禮而去等語，顯是品之後仍有下文也。

    藥王菩薩本事品第二十三

    前兩品為咐囑流通，釋尊之說已畢，故以囑累品結之。自本品以下，為稟命流通，謂稟佛之命以流通此經也。共有六品，總分五節：本品為一節，妙音品為一節，普門品、陀羅尼品合為一節，妙莊嚴品為一節，勸發品為一節。若以囑累品附於最後，則與勸發品合為一節，仍共為五節耳。

    藥王者、具去疾治病之功用為藥，有大威德自在之勢力為王。菩薩說誓度生，願以身化為藥樹，使聽其名字、聞其氣味者，皆能已疾。具此本願，故為藥王。又以心相言之，菩薩以眾生一切染心、與自性清淨心不相應，願以自性清淨心之妙藥，起煩惱之沈疴，勢力無雙，威神自在，故為藥王。本者、往古之因由，事者、報身之體業。為敘藥王菩薩本因修行之事以利時會，故有此品。於稟命流通中為第一節，於全經品第中，則居第二十三。

    乙二　稟命流通
    丙一　自行苦行力以流通
    丁一　宿王華問
    爾時、宿王華菩薩白佛言：『世尊！藥王菩薩云何遊於娑婆世界？世尊！是藥王菩薩有若干百千萬億那由他難行苦行。善哉！世尊！願少解說，諸天、龍神、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人非人等，又他國土諸來菩薩，及此聲聞眾聞皆歡喜』。

    宿王華，謂宿世已來持法華經，如王自在，舉德列名也。云何遊於娑婆世界，謂以何功德行化於此世界。難行、人所難為之行，苦行、刻苦己身之行也。

    丁二　世尊委答
    戊一　敘稱古佛
    爾時、佛告宿王華菩薩：『乃往過去無量恆河沙劫，有佛號日月淨明德如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊。其佛有八十億大菩薩摩訶薩，七十二恆河沙大聲聞眾；佛壽四萬二千劫，菩薩壽命亦等。彼國無有女人、地獄、餓鬼、畜生、阿修羅等、及以諸難。地平如掌，琉璃所成，寶樹莊嚴，寶帳覆上，垂寶華旛，寶瓶、香罏周遍國界。七寶為臺，一樹一臺，其樹去臺盡一箭道；此諸寶樹，皆有菩薩、聲聞而坐其下。諸寶臺上，各有百億諸天作天伎樂，歌歎於佛以為供養。爾時、彼佛為一切眾生喜見菩薩及眾菩薩、諸聲聞眾，說法華經。

    日月淨明德、為古佛之別號。其佛有八十億大菩薩等，指佛眷屬而言。無女人、三惡道、阿修羅等及以諸難，統明無惡之相。難、指八難。以下更分顯國土、臺榭之相，及所說之經法。一切眾生喜見，為菩薩之別號。

    戊二　敘述修行
    己一　精進得定
    『是一切眾生喜見菩薩，樂習苦行，於日月淨明德佛法中，精進經行，一心求佛，滿二千歲已，得現一切色身三昧。

    此釋精進得定。苦行、即刻苦己身之行。真修行者，必先克治一己之憂悲、貪欲、忿諍、散亂、放逸、懈怠之種種煩惱。三昧、亦言三摩提，義言正定，或言等持，謂心體平等任持無所偏著；亦稱正受，謂心體圓明不受一切也。現一切色身三昧者，佛之法身一真常住，本來圓遍法界，若真能證此者，於其所見之山河、大地、草木、叢林、虛空、日月、一切有情、無情，即知無一不由法身所現，即知此一切色身無一非法身所攝。所見一切物之色身，既無一非法身，則能見者之色身，自亦不離於法身之性。如是、故無我相，無人相，無一切色身之相，即為已得一切平等法身之體。故在此法體上，普現一切眾生世界，而此一切眾生世界亦即為自身，是為現一切色身三昧之義。眾生以向執己見，故見各物皆非己有，若己見破則我相破，我相破則一切色身相破，是為能得此三昧之義。

    己二　供養佛法
    『得此三昧已，心大歡喜，即作念言：我得現一切色身三昧，皆是得聞法華經力，我今當供養日月淨明德佛及法華經。
    此釋喜念供養。

    『即時入是三昧，於虛空中雨曼陀羅華、摩訶曼陀羅華、細末堅黑栴檀，滿虛空中如雲而下；又雨海此岸栴檀之香──此香六銖，價直娑婆世界──以供養佛。
    此釋入定起通。能現一切色身，即無一不能變現，故於虛空中起生神通、化有華香等事。

    『作是供養已，從三昧起而自念言：我雖以神力供養於佛，不如以身供養。
    此釋重思不足。神力、謂神通力，即上雨華、雨香等事。重復思惟，以此供養為未足，故更欲以所得報身為供養之具。

    『即服諸香──栴檀、薰陸、兜樓婆、畢力迦、沈水膠香，又飲薝蔔諸華香油；滿千二百歲已，香油塗身，於日月淨明德佛前，以天寶衣而自纏身，灌諸香油，以神通力願而自然身。
    此釋然身供養。薰陸、即乳香，兜樓婆、有香之草，畢力迦、即丁香。捨身自然，亦苦行之一。苦行以克治我相為本，我相以身見為本，身見為一切煩惱之所依止；此見一空，則一切煩惱空：此就凡夫對治惡見言之也。更就菩薩功德言之：菩薩功行圓滿，福德莊嚴，在在與般若相應，故其報身即等同法身。此法身既具足一切功德之香，復具足智慧光明之德，是為能自熾然之義。然仍不自滿足，以此智身迴向於佛，是即然身供養於佛之義。

    『光明遍照八十億恆河沙世界，其中諸佛同時讚言：「善哉！善哉！善男子！是真精進！是名真法供養如來！若以華、香、瓔珞、燒香、末香、塗香、天繒旛蓋、及海此岸栴檀之香，如是等種種諸物供養所不能及。假使國城、妻子布施，亦所不及。善男子！是名第一之施，於諸施中最尊最上，以法供養諸如來故」。

    此釋光明遠照、諸佛同讚。常人供養於佛，皆起於妄想、妄見、妄境界以為供養，此則以自所修證之福德智慧光明迴向於如來。光照於世界，是即以供養正法者供養於佛，故曰真法供養，為彼妄心、妄業所造有漏果報之供養所不能及也。又、行此法供養者，即真能行法之人。如是布施，必能一切捨，即無妄不除，無真不顯，成就法施波羅密，故曰第一最尊最上之施。

    『作是語已而各默然。其身火然千二百歲，過是已後，其身乃盡。
    此釋然身時節。

    己三　供養舍利
    『一切眾生喜見菩薩作如是法供養巳，命終之後，復生日月淨明德佛國中，於淨德王家，結跏趺坐忽然化生。即為其父而說偈言：「大王今當知！我經行彼處，即時得一切現諸身三昧，勤行大精進，捨所愛之身」。
    此釋化生說法。菩薩身既然盡，重生淨土，以無女人故為化生。說法、謂說其前劫為一切眾生喜見菩薩時捨身然身之法也。

    『說是偈已而白父言：「日月淨明德佛今故現在，我先供養佛已，得解一切眾生語言陀羅尼，復聞是法華經八百千萬億那由他、甄迦羅、頻婆羅、阿閦婆等偈。大王！我今當還供養此佛。白已，即坐七寶之臺，上升虛空高七多羅樹，往到佛所，頭面禮足，合十指爪以偈讚佛：容顏甚奇妙，光明照十方！我適曾供養，今復還親覲」。　『爾時、一切眾生喜見菩薩說是偈已，而白佛言：「世尊！世尊！猶故在世」。

    此釋白父詣佛。一切眾生語言陀羅尼，即四無礙辯。那由他、即中土之姟數。甄迦羅、為佛典第十六轉之大數，頻婆羅、為第十八轉大數，阿閦婆、為第二十轉大數。七多羅樹，謂七個棕樹之高量也。我適曾供養，此我字指常住無相之法身而言。菩薩以法身為身，不以劣報身為身，故有變易而無分段。言我適來曾以然身供養於佛，而今復還覲也。

    『爾時、日月淨明德佛告一切眾生喜見菩薩：「善男子！我涅槃時到，滅盡時至，汝可安施床座，我於今夜當般涅槃」。又敕一切眾生喜見菩薩：「善男子！我以佛法囑累於汝；及諸菩薩大弟子，并阿耨多羅三藐三菩提法，亦以三千大千七寶世界諸寶樹、寶臺及給侍諸天，悉付於汝；我滅度後所有舍利，亦付囑汝，當令流布，廣設供養，應起若干千塔」。如是日月淨明德佛敕一切眾生喜見菩薩已，於夜後分入於涅槃。

    此釋咐囑入滅。大施主之功德法財，及其最尊最上之布施事業，悉以囑此能荷擔佛法之人矣。

    『爾時、一切眾生喜見菩薩見佛滅度，悲感懊惱戀慕於佛，即以海此岸栴檀為[萂-口+责]，供養佛身而以燒之。火滅已後，收取舍利，作八萬四千寶瓶，以起八萬四千塔，高三世界，表剎莊嚴，垂諸旛蓋，懸眾寶鈴。
    此釋起塔。[萂-口+责]、草薪也。

    『爾時、一切眾生喜見菩薩復自念言：我雖作是供養，心猶未足，我今當更供養舍利。便語諸菩薩大弟子及天、龍、夜叉等一切大眾：「汝等當一心念，我今供養日月淨明德佛舍利」。作是語已，即於八萬四千塔前，然百福莊嚴臂，七萬二千歲而以供養。令無數求聲聞眾、無量阿僧祇人發阿耨多羅三藐三菩提心，皆使得住現一切色身三昧。爾時、諸菩薩、天、人、阿修羅等，見其無臂，憂惱悲哀而作是言：「此一切眾生喜見菩薩，是我等師，教化我者，而今燒臂，身不具足」。於時、一切眾生喜見菩薩，於大眾中立此誓言：「我捨兩臂，必當得佛金色之身。若實不虛，令我兩臂還復如故」。作是誓已，自然還復。

    此釋然臂供養舍利、及誓畢復得還復。百福莊嚴臂，謂臂相圓滿，為百福莊嚴之所成就。又臂有轉移及負荷之義，今為利他而然，故起眾生利益。諸天人眾見菩薩無臂而憂惱者，但見報身之臂，而不見有方便法身之妙臂也。得佛金色之身，金之體性不易毀變，喻得佛之常住法身、圓滿報身也。

    『由斯菩薩福德智慧淳厚所致，當爾之時，三千大千世界六種震動，天雨寶華，一切人天得未曾有』。
    此釋感生瑞應。

    戊三　會成今古
    佛告宿王華菩薩：『於汝意云何？一切眾生喜見菩薩，豈異人乎？今藥王菩薩是也。其所捨身布施，如是無量百千萬億那由他數。宿王華！若有發心欲得阿耨多羅三藐三菩提者，能然手指乃至足一指，供養佛塔，勝以國城、妻子、及三千大千國土、山林、河池、諸珍寶物而供養者。

    身見不忘，即我見不忘，即我所有見不忘，以此故有四相，故多煩惱。能然手指，則先能捨身，身見斷則我見斷，我所有見斷，而一切煩惱亦無不斷矣。

    丁三　稱經妙德
    『若復有人以七寶滿三千大千世界供養於佛，及大菩薩、辟支佛、阿羅漢，是人所得功德，不如受持此法華經乃至一四句偈其福最多。
    此校量經德勝妙。

    『宿王華！譬如一切川流江河諸水之中，海為第一，此法華經亦復如是，於諸如來所說經中最為深大。又如土山、黑山、小鐵圍山、大鐵圍山、及十寶山眾山之中，須彌山為第一，此法華經亦復如是，於諸經中最為其上。又如眾星之中月天子最為第一，此法華經亦復如是，於千萬億種諸經法中最為照明。又如日天子能除諸闇，此經亦復如是，能破一切不善之闇。又如諸小王中轉輪聖王最為第一，此經亦復如是，於眾經中最為其尊。又如帝釋於三十三天中王，此經亦復如是，諸經中王。又如大梵天王一切眾生之父，此經亦復如是，一切賢聖、學無學、及發菩薩心者之父。又如一切凡夫人中，須陀洹、斯陀含、阿那含、阿羅漢、辟支佛為第一，此經亦復如是，一切如來所說、若菩薩所說、若聲聞所說、諸經法中最為第一。有能受持是經典者，亦復如是，於一切眾生中亦為第一。一切聲聞、辟支佛中，菩薩為第一。此經亦復如是，於一切諸經法中最為第一。如佛為諸法王，此經亦復如是，諸經中王。

    此比喻經德勝妙。一切凡夫人中一段，應釋如下：謂凡夫人中以須陀洹為第一，須陀洹中以斯陀含為第一，乃至阿羅漢中則以辟支佛為第一也。

    『宿王華！此經能救一切眾生者；此經能令一切眾生離諸苦惱；此經能大饒益一切眾生，充滿其願，如清涼池能滿一切諸渴乏者。如寒者得火，如躶者得衣，如商人得主，如子得母，如渡得船，如病得醫，如闇得燈，如貧得寶，如民得王，如賈客得海，如炬除闇，此法華經亦復如是，能令眾生離一切苦、一切病痛，能解一切生死之縛。

    此釋經德作用勝。

    『若人得聞此法華經，若自書、若使人書，所得功德，以佛智慧籌量多少不得其邊。若書是經卷，華、香、瓔珞，燒香、末香、塗香，旛蓋、衣服，種種之燈──蘇燈、油燈，諸香油燈──薝蔔油燈，須曼那油燈，波羅羅油燈，婆利師迦油燈，那婆摩利油燈供養，所得功德亦復無量。

    此釋經德無邊勝。

    丁四　歎勝付囑
    『宿王華！若有人聞是藥王菩薩本事品者，亦得無量無邊功德。若有女人聞是藥王菩薩本事品能受持者，盡是女身，後不復受。
    此釋聞經者男得功德，女轉女身。

    『若如來滅後後五百歲中，若有女人聞是經典如說修行，於此命終即往安樂世界，阿彌陀佛、大菩薩眾圍繞住處，生蓮華中寶座之上；不復為貪欲所惱，亦復不為瞋恚、愚癡所惱，亦復不為憍慢、嫉妒諸垢所惱；得菩薩神通，無生法忍。得是忍已，眼根清淨，以是清淨眼根見七百萬二千億那由他恆河沙等諸佛如來。是時諸佛遙共讚言：『善哉！善哉！善男子！汝能於釋迦牟尼佛法中，受持、讀、誦、思惟是經、為他人說，所得福德無量無邊，火不能焚，水不能漂，汝之功德，千佛共說不能令盡。汝今已能破諸魔賊，壞生死軍，諸餘怨敵皆悉摧滅。善男子！百千諸佛，以神通力共守護汝，於一切世間天人之中無如汝者，唯除如來，其諸聲聞、辟支佛乃至菩薩智慧禪定，無有與汝等者。

    此釋女人持經，獲生淨土。

    『宿王華！此菩薩成就如是功德智慧之力，若有人聞是藥王菩薩本事品能隨喜讚善者，是人現世口中常出青蓮華香，身毛孔中常出牛頭栴檀之香，所得功德，如上所說。

    此釋讚善本品，現世獲福。

    『是故宿王華！以此藥王菩薩本事品囑累於汝，我滅度後後五百歲中，廣宣流布於閻浮提，無令斷絕──惡魔、魔民、諸天、龍、夜叉、鳩槃茶等得其便也。宿王華！汝當以神通之力守護是經，所以者何？此經則為閻浮提人病之良藥，若人有病，得聞是經，病即消滅不老不死。

    此釋正明咐囑、及敕令守護。眾生之病，盡由身見、我見，若身我見除，則法身清淨，自可一真常住不老不死矣。

    『宿王華！汝若見有受持是經者，應以青蓮華、盛滿末香供散其上。散已、作是念言：此人不久必當取草作於道場，破諸魔軍，當吹法螺，擊大法鼓，度脫一切眾生老病死海。是故求佛道者，見有受持是經典人，應當如是生恭敬心』。

    此釋勸供勸持。取草、坐道場，謂取生草為道場座蓐，喻將成道也。

    丁五　時眾獲益多寶讚歎
    說是藥王菩薩本事品時，八萬四千菩薩得解一切眾生語言陀羅尼。多寶如來於寶塔中，讚宿王華菩薩言：『善哉！善哉！宿王華！汝成就不可思議功德，乃能問釋迦牟尼佛如此之事，利益無量一切眾生』。

    妙音菩薩品第二十四

    此品在稟命流通中為第二節，而在全經品第中，則居第二十四。
    前品明藥王自修苦行，得證六根常清淨功德。此明遠方菩薩來至本土，密化眾生教行苦行，故有此品。
    前品已顯藥王得現一切色身三昧，此欲明從三昧所起之功用，取妙音菩薩不離東方國土、而示現本土之事以為佐證，故有此品。
    妙音菩薩於過去世中，在雷音王佛所，曾以無量妙樂供養於佛，故有此妙音之號。又、此菩薩本其神力，能現種種身而說妙法，即為能演無量之妙音聲，名從果德，故名妙音。此品專敘妙音菩薩之過去事實，故以為品名。

    丙二　密行教化力以流通
    丁一　神光往召
    爾時、釋迦牟尼佛放大人相肉髻光明，及放眉間白毫相光，遍照東方百八萬億那由他恆河沙等諸佛世界。過是數已，有世界名淨光莊嚴，其國有佛號淨華宿王智如來，應供、正遍知、明行足、善逝、世間解、無上士調御丈夫、天人師、佛、世尊，為無量無邊菩薩大眾恭敬圍繞而為說法；釋迦牟尼佛白毫光明，遍照其國。

    大人相、亦名大士相，為三十二相之一。肉髻、為大人相中最高最上之頂相，但見頂肉相隆起而不見其頂，故又名無見頂相，亦三十二相之一。佛從最上之肉髻放光，顯此次所欲召集者為位齊等覺之菩薩，所欲宏揚者為會權歸實之妙法也。光雖遍照東方無量佛土，而光線最注集之處則為淨光莊嚴世界。淨光莊嚴者，離垢染、無黑闇之義。光照之國，必有其教主，名淨華宿王如來。此佛具足妙淨行華之德，嚴飾法身，如星宿之麗空而得自在，故佛號如此。

    丁二　妙音來至
    戊一　彼來
    爾時、一切淨光莊嚴國中有一菩薩，名曰妙音，久已植眾德本，供養親近無量百千萬億諸佛，而悉成就甚深智慧，得妙幢相三昧、法華三昧、淨德三昧、宿王戲三昧、無緣三昧、智印三昧、解一切眾生語言三昧、集一切功德三昧、清淨三昧、神通遊戲三昧、慧炬三昧、莊嚴王三昧、淨光明三昧、淨藏三昧、不共三昧、日旋三昧，得如是等百千萬億恆河沙等諸大三昧。

    此釋妙音德相。植眾德本，謂以無漏智為先導，起一切無漏行，使本心原有之種種德相，令由熏習悉得顯現；而此能植德本之增上緣，則由供養親近無量億佛也。甚深智慧，謂由根本智信解入證一乘實相之理，由後得智了十法界一切因果，以久事佛故成就如是智慧。又以定慧相應，故盡得諸大三昧。三昧者、正定之謂，以一心真如為體，而平等正住於無邊功德之相，特隨相立名分別為十六三昧名稱耳。妙幢相三昧，謂正定境界，超過一切三昧之上，如妙幢高顯。法華三昧，謂深證於一乘實相之理。淨德三昧，謂安住於本心清淨之德。宿王戲三昧，謂能於第一義空顯無量世界，森如列宿，遊戲於其中。無緣三昧，謂離於能緣所緣而親證真如。智印三昧，謂法性印定真智，而真智印定諸法也。解一切眾生語言三昧，謂盡能隨順了解於一切語言而為說法。集一切功德三昧，謂集成一切福德而得自在。清淨三昧，謂住於究竟清淨而得自在。神通遊戲三昧，謂能以神力度脫眾生，如本品妙音菩薩，以神通力不離東方本國而示現來至娑婆世界，度人無量是也。慧炬三昧，謂以真俗二智照了二諦。莊嚴王三昧，謂具最勝福慧。淨光明三昧，謂性淨大光明照。淨藏三昧，謂具足一切清淨德藏。不共三昧，謂此定為二乘不共之定。日旋三昧，謂定光照耀，如日輪迴旋空中，遍照世界一切。其餘百千萬億等諸大三昧，皆為此十六三昧之眷屬。

    釋迦牟尼佛光照其身，即白淨華宿王智佛言：『世尊！我當往詣娑婆世界，禮拜親近供養釋迦牟尼佛，及見文殊師利法王子菩薩、藥王菩薩、勇施菩薩、宿王華菩薩、上行意菩薩、莊嚴王菩薩、藥上菩薩』。

    此釋妙音請來。妙音見佛光照及其身，故請於淨華宿王智佛，來見釋尊及諸大菩薩之上首。

    爾時、淨華宿王智佛告妙音菩薩：『汝莫輕彼國生下劣想！善男子！彼娑婆世界，高下不平，土石諸山穢惡充滿，佛身卑小，諸菩薩眾其形亦小；而汝身四萬二千由旬，我身六百八十萬由旬，汝身第一端正，百千萬福光明殊妙。是故汝往莫輕彼國──若佛、菩薩及國土──生下劣想』。

    此釋彼佛申誡。淨光莊嚴世界本為淨土，而妙音復為果地菩薩，具足福德光明圓滿報身之相，依正二報均極殊勝，非此土所及，故彼佛誡以勿輕。佛佛報身、光明、相好等同無二，何以釋尊報身不及彼佛乎？蓋釋尊本其大悲願力，應化穢邦，自不得不示現劣身之相。行者當深觀德本，不應取著於形相也。

    妙音菩薩白其佛言：『世尊！我今詣娑婆世界，皆是如來之力──如來神通遊戲，如來功德智慧莊嚴』。

    此釋妙音承敕。言承佛之神通、功德智慧莊嚴之力，能往娑婆以作佛事，非逞己能，故離輕慢。

    戊二　至此
    於是、妙音菩薩不起於座，身不動搖而入三昧。以三昧力，於耆闍崛山，去法座不遠，化作八萬四千眾寶蓮華；閻浮檀金為莖，白銀為葉，金剛為鬚，甄叔迦寶以為其臺。

    此釋豫來華現。以金銀等寶為莖葉，故曰寶蓮華。閻浮檀金、即勝金。甄叔迦寶，即赤色寶。

    爾時，文殊師利法王子，見是蓮華而白佛言：『世尊！是何因緣先現此瑞？有若干千萬蓮華，閻浮檀金為莖，白銀為葉，金剛為鬚，甄叔迦寶以為其臺』。爾時、釋迦牟尼佛告文殊師利：『是妙音菩薩摩訶薩，欲從淨華宿王智佛國，與八萬四千菩薩圍繞而來至此娑婆世界，供養親近禮拜於我，亦欲供養聽法華經』。

    此釋文殊問由、佛說所以。

    文殊師利白佛言：『世尊！是菩薩種何善本，修何功德，而能有是大神通力？行何三昧？願為我等說是三昧名字，我等亦欲勤修行之！行此三昧，乃能見是菩薩色相大小，威儀進止。惟願世尊以神通力，彼菩薩來令我得見』！

    此釋文殊問行，問行何三昧乃得見妙音菩薩也。善本、猶上所言之德本。功德、謂功行之果德。大神通力、指上未來華現等事。文殊欲勤修妙音所行之三昧，冀可得見妙音。蓋修同一因行，斯可入同一果地，自可於同一三昧中得見此菩薩之法、報二身。如欲見觀世音菩薩者，必修觀世音菩薩之行；欲見阿彌陀佛者，必修阿彌陀佛之行，皆此理也。然雖勤修與妙音同一之三昧，仍非佛力加被不易得見，故文殊復求釋尊神力護持也。

    爾時、釋迦摩尼佛告文殊師利：『此久滅度多寶如來，當為汝等而現其相』。時多寶佛告彼菩薩：『善男子！來！文殊師利法王子欲見汝身』。於時、妙音菩薩於彼國沒，與八萬四千菩薩俱共發來，所經諸國六種震動，皆悉雨於七寶蓮華，百千天樂不鼓自鳴。是菩薩目如廣大青蓮華葉；正使和合百千萬月，其面貌端正復過於此。身真金色，無量百千功德莊嚴，威德熾盛，光明照耀，諸相具足，如那羅延堅固之身。入七寶臺，上升虛空，去地七多羅樹，諸菩薩眾恭敬圍繞，而來詣此娑婆世界耆闍崛山。

    此釋釋迦垂答、多寶召請、及妙音來此。釋尊言多寶如來能令妙音示現，顯妙音三昧因地，悉自佛果地之寂滅覺海而來，惟久滅度之古佛能令見之也。以下明來時瑞相、及妙音身相。梵語那羅延，即華語堅固，經文蓋華梵雙舉耳。

    到已，下七寶臺，以價值百千瓔珞，持至釋迦牟尼佛所，頭面禮足，奉上瓔珞而白佛言：『世尊！淨華宿王智佛問訊世尊：少病、少惱，起居輕利，安樂行不？四大調和不？世事可忍不？眾生易度不？無多貪欲、瞋恚、愚癡、嫉妒、慳慢不？無不孝父母、不敬沙門、邪見、不善心、不攝五情不？世尊！眾生能降伏諸魔怨不？久滅度多寶如來，在七寶塔中來聽法不？又問訊多寶如來，安隱少惱，堪忍久住不？

    此釋下臺禮問。每一菩薩必有所居之國，與所奉事之佛，故妙音問訊，皆代表淨華宿王智佛而問。自四大調和以上，為問佛起居。世事可忍至不攝五情一段，為問眾生。貪、瞋、癡、妒、慢，為穢土眾生之積業，知其必有，故以無多為希望。孝親、敬僧，為眾生福田，若無不孝不敬則福報日增，善根生長，更易度脫。邪見、不善心，為宗教學者之所易依附，最為道障，若能無之，即為順於佛法。情生於欲，若以色、聲、香、味、觸五塵為所欲，則五識即為五情；能攝止之，則背塵合覺，不復逐妄流轉，無妄可緣，斯無真不顯矣。以上為問眾生。降伏魔怨，謂斷煩惱無明，此問三乘聖人。以下復問訊多寶如來。

    『世尊！我今欲見多寶佛身，惟願世尊示我令見』！爾時、釋迦牟尼佛語多寶佛：『是妙音菩薩欲得相見』。時多寶佛告妙音言：『善哉！善哉！汝能為供養釋迦牟尼佛、及聽法華經、并見文殊師利等故來至此』！

    此釋請見多寶、釋迦為請、及多寶讚揚。妙音原受多寶召請而來，乃此時未獲相見，故假釋尊之增上緣而請見之。多寶重加讚善，正啟下文華德之問也。

    戊三　化行
    爾時華德菩薩白佛言：『世尊！是妙音菩薩種何善根，修何功德，有是神力』？此釋華德問因，問具何因行有斯神力也。文殊師利前見現華，亦以種何善根、修何功德三昧為問，蓋欲修同一之因行冀得一見。此則於既見之後實考其因行矣。

    佛告華德菩薩：『過去有佛名雲雷音王，多陀阿伽度、阿羅訶、三藐三佛陀，國名現一切世間，劫名喜見。妙音菩薩於萬二千歲，以十萬種伎樂，供養雲雷音王佛，并奉上八萬四千七寶缽。以是因緣果報，今生淨華宿王智佛國，有是神力。華德！於汝意云何？爾時雲雷音王佛所妙音菩薩，伎樂供養奉上寶器者，豈異人乎？今此妙音菩薩摩訶薩是。

    此釋佛示往因、會合今古。多陀阿伽度、即如來，阿羅訶、即應供，三藐三佛陀、即正等正覺。以巨數伎樂、寶缽供養於佛，為妙音往劫因行之一。

    『華德！是妙音菩薩已曾供養親近無量諸佛，久植德本，又值恆河沙等百千萬億那由他佛。

    此釋久遇諸佛。

    『華德！汝但見妙音菩薩其身在此，而是菩薩現種種身，處處為諸眾生說是經典。或現梵王身，或現帝釋身，或現自在天身，或現大自在天身，或現天大將軍身，或現毗沙門天王身，或現轉輪聖王身，或現諸小王身，或現長者身，或現居士身，或現宰官身，或現婆羅門身，或現比丘、比丘尼、優婆塞、優婆夷身，或現長者、居士婦女身，或現宰官婦女身，或現婆羅門婦女身，或現童男、童女身，或現天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人非人等身而說是經；諸有地獄、餓鬼、畜生、及眾難處，皆能救濟；乃至於王後宮，變為女身而說是經。華德！是妙音菩薩能救護娑婆世界諸眾生者。是妙音菩薩如是種種變化現身。在此娑婆國土為諸眾生說是經典，於神通變化智慧無所損減。

    此釋現身此土說是經典。是經、專指妙法蓮華經。梵王、即諸梵天之王。帝釋、為三十三天之主。自在天、即他化自在天。大自在天、即色究竟天。毗沙門、即四天王之一，為北方天王。轉輪聖王及小王，皆人中之王。婆羅門、外道修行者。眾難處、言與三惡道相似之苦趣，修行最難之處。而妙音於此娑婆世界，悉能現種種身為說是經，以求拔濟；其神通智慧之力，並不因化度之難而有所損減也。

    『是菩薩以若干智慧，明照娑婆世界，令一切眾生各得所知；於十方恆河沙世界中，亦復如是。若應以聲聞形得度者，現聲聞形而為說法；應以辟支佛形得度者，現辟支佛形而為說法；應以菩薩形得度者，現菩薩形而為說法；應以佛形得度者，即現佛形而為說法。如是種種隨所應度而為現形，乃至應以滅度而得度者示現滅度。

    此釋現身他土、說是經典。應以滅度而得度者，謂假佛涅槃，警眾懈逸，使自精進，則速可得度也。若值是機，即示現滅度以度之。

    『華德！妙音菩薩摩訶薩成就大神通智慧之力，其事如是』。

    此釋結答所由。

    爾時、華德菩薩白佛言：『世尊！是妙音菩薩深種善根。世尊！是菩薩住何三昧，而能如是在所變現度脫眾生』？佛告華德菩薩：『善男子！其三昧名現一切色身。妙音菩薩住是三昧中，能如是饒益無量眾生。

    此釋讚問修定。在所變現，謂在所住之三昧中變現一切。

    說是妙音菩薩品時，與妙音菩薩俱來者八萬四千人，皆得現一切色身三昧；此娑婆世界無量菩薩，亦得是三昧及陀羅尼。此釋時眾獲益。

    丁三　事訖還國
    爾時、妙音菩薩摩訶薩，供養釋迦牟尼佛及多寶佛塔已，還歸本土。所經諸國，六種震動，雨寶蓮華，作百千萬億種種伎樂。既到本國，與八萬四千菩薩圍繞，至淨華宿王智佛所，白佛言：『世尊！我到娑婆世界饒益眾生；見釋迦牟尼佛及見多寶佛塔，禮拜供養；又見文殊師利法王子菩薩、及見藥王菩薩、得勤精進力菩薩、勇施菩薩等；亦令是八萬四千菩薩得現一切色身三昧』。

    丁四　時眾得道
    說是妙音菩薩來往品時，四萬二千天子得無生法忍，華得菩薩得法華三昧。此釋時眾得道。妙音之三昧，為現一切色身三昧，亦即藥王菩薩所證之三昧。而其因行無不由受持法華經，是即無異於法華三昧。故已聞妙音因行果地之華德菩薩，即立證此法華三昧也。

    觀世音菩薩普門品第二十五

    一切眾生，因有惑業，始和合相續現種種報身之苦相。而與樂拔苦，為如來大慈大悲之本願，於是始有救諸苦難之如來事業發生。為救已發心持是經之眾生，則有陀羅尼品。為救未發心持是經之眾生，則有觀世音菩薩普門品。良以眾生遭遇災難，受諸苦惱，不易受持是經；若先有本品以為攝受，則可仗佛力，免苦難，終獲得持是經，故此品實為求持是經者之增上緣也。在稟命流通中為第三節，在全品經文中則居第二十五。

    持經免難、為法力，稱菩薩名免難因得究竟不退轉，為菩薩護經之力，實即菩薩之救眾生諸難力。為明此力無上，故有此品。

    本品所稱觀世音，義與楞嚴不同。楞嚴指因行而言：謂以所聞之音為所觀之境，不令心緣於境，而一一悉返於清淨如來藏心，此為以聞思修耳根圓通。蓋能返聞以聞於自性，則能聞之心，所聞之境悉皆銷落，心得自在，故楞嚴為就因行而名觀世音。本品所稱觀世音，則就果德而言：係以音字代表一切眾生煩惱、災難苦痛之聲與呼號求救之聲，菩薩以大悲願力，既嘗觀察眾生苦惱，遇有稱其名以求濟度者，菩薩以大悲之智觀照一切，即施救度，此正利他之妙用，故本品為就果德而名觀世音。又就果言之，十方三世諸佛，孰不以悲觀之智普照苦惱、拔濟有情？似無不可同名觀世音。但此菩薩以修耳根圓通之故，故獨擅此果德之名耳。音非僅口語之謂，眾生心內所默念者亦謂之音。蓋音乃為顯境、顯義之名體，而緣境之心、取義之念，凡動於中皆為心聲，為音之別相。如眾生真有迫切求救之動於中者，此即為菩薩悲智所觀之音，而菩薩亦無不悉知悉見加以濟度，此亦觀世音之義。

    普門者、以菩薩現身遍於趣類，菩薩施教廣說諸法，非專用一門，故云普門。

    應以何法度脫者即為宣說何法，初不拘於一說，與藥王專教苦行、妙音專說法華者略異。

    丙三　救濟苦難力以流通
    丁一　救未發心除苦得樂
    戊一　問答名因
    己一　問觀世音之名因
    爾時、無盡意菩薩即從座起，偏袒右肩，合掌向佛而作是言：『世尊！觀世音菩薩以何因緣名觀世音』？

    無盡意者、以觀世音普門示現，即為無盡意之教化。蓋隨類應化，化化無盡，皆生於無盡之意；以意無盡故，化亦無盡。此即菩薩之大悲願力，所謂盡未來際，虛空有盡，願無窮盡也。又、無盡意之願力，佛佛皆同，惟此菩薩之無盡意最為殊勝，故以其德為名。觀世音菩薩普門品悲願之力，至無窮盡，即由無盡意菩薩發起之，宜矣。

    己二　答觀世音之字義
    庚一　觀聲救濟
    辛一　總標稱名脫苦
    佛告無盡意菩薩：『善男子！若有無量百千萬億眾生受諸苦惱，聞是觀世音菩薩，一心稱名，觀世音菩薩即時觀其音聲皆得解脫。

    所以名為觀世音者，以此菩薩能觀見世間一切眾生苦惱求救之音聲，施以救濟，令悉解脫；無能令此求救之音聲為菩薩觀見者，必由眾生一心稱名之所感召。蓋此名固為菩薩萬德之總持，而一心專念，即其所以能契於平等法性，而與佛之報身、化身相應也。然凡夫之心，居常散亂放逸，而於忽然之間能稱名至一心不亂者，往往皆由奇痛極苦之境界所逼迫而成。蓋眾生清淨之本心，原與佛心無二，本可心心相印，感而遂通。徒以貪、瞋、癡、妒、慢等諸煩惱之所覆障，致眾生真心汨沒不彰，去佛智心日益遙遠，而生佛感應之道遂幾乎絕矣。及眾生當極大危難時，苦痛既極，救援已窮，希望盡絕，愧悔懊喪之餘，所有一切妄心悉皆銷滅，而與佛無二之清淨本心又漸接近；以此淨心號救於佛，故此猛利之一心立顯有不可思議之力量，立通於不可思議之神明，即立獲不可思議之救度。又況所一心呼救之名，即為夙具悲願救諸苦難之觀世音菩薩，則機願相投，循聲拔濟，其感應之速，自非世間心量所可測度矣！中土及印度古今所記靈蹟甚多，要皆求救者一心哀切，斯無有不獲感應耳。故觀世音者，為菩薩果地利他功德之體，而名即因之以立也。

    又、眾生音聲有二：一、苦惱音聲，二、因苦惱而求救之音聲。倘但有苦惱而不知求救，生佛之間即無濟度之緣，譬水不自清，月胡由現？若稱名求救，即可盡獲解脫。蓋菩薩慈悲之願，在在處處均與此相遭也。故亦名大慈大悲救苦救難觀世音菩薩。

    辛二　別顯稱名脫厄
    『若有持是觀世音菩薩名者，設入大火火不能燒，由是菩薩威神力故。若為大水所漂，稱其名號即得淺處。若有百千萬億眾生，為求金、銀、琉璃、硨磲、瑪瑙、珊瑚、琥珀、真珠等寶入於大海，假使黑風吹其船舫，飄墮羅剎鬼國，其中若有乃至一人稱觀世音菩薩名者，是諸人等皆得解脫羅剎之難。以是因緣，名觀世音。

    此釋稱名脫火水風三災。火水與風，皆器世間所起之災。火以熱為體，以燒為用。凡物及人，以體質之力不敵於火，故為所燒。今以稱名求救故，蒙菩薩神力加被，人雖入火而火至失其能燒之力。楞嚴所謂『性空真火、性火真空』，火不燒火，空不礙空，故不能燒。既受水漂，生命須臾，以稱名求救故，菩薩神力加被，卒以種種不可思議因緣令得救濟。蓋凡夫沈溺於愛河中，久為愛欲之水所漂沒，今既知一心稱念觀世音菩薩，則愛欲即可減少，慧命即自延長；慧命既自延長，則其果報主體之壽命，菩薩亦必滿其願欲而使獲延長也。尋常之風，未必為災，遇風於海則為災。凡以身入海而流轉於海中各處者，必由有所求，且盡由求財利；蓋名譽者，亦財利之別相也。海中事物之可求者極富，茲但舉七寶為例耳。羅剎國、食人惡鬼之集合處。黑風、黑色之風，起則昏闇；遭其摧蕩者，迷於去來，昧於升沈，懵於拔濟。眾生以貪求財利故，冒風波之險，幾至相率而墮於惡道之中。然以一人發心稱名求救，菩薩神力加被；卒得共免於難。蓋貪欲為本漂溺生死海之眾生，今因怖於生死，知一心稱名求救，則貪欲立自消殞。生後既免淪餓鬼之途，生前以神力加被故，自亦立免羅剎之難也。以上為稱名獲免火水風三災。更廣言之，火災能燒及初禪，水災能壞及二禪，風災能滅及三禪。是既在三禪下，終不免三災之苦厄，雖一時稱名求救，獲倖免此人世之三災，然或不幸而瞬又遭遇，仍未能究竟脫苦。究竟脫苦之道奈何？即惟此稱念觀世音菩薩名之一法。應一心稱名，出聲稱名，默念稱名，常時稱名，畢生稱名，以之出三界、了生死，斯究竟脫於三災之厄矣。

    『若復有人臨當被害，稱觀世音菩薩名者，彼所執刀杖尋段段壞而得解脫。若三千大千國土，滿中夜叉、羅剎欲來惱人，聞其稱觀世音菩薩名者，是諸惡鬼尚不能以惡眼視之，況復加害？設復有人，若有罪、若無罪，杻械、枷鎖檢繫其身，稱觀世音菩薩名者，皆悉斷壞，即得解脫。若三千大千國土滿中冤賊，有一商主將諸商人，齎持重寶，經過險路。其中一人作是唱言：「諸善男子！勿得恐怖！汝等應當一心稱觀世音菩薩名號，是菩薩能以無畏施於眾生。汝等若稱名者，於此冤賊當得解脫」。眾商人聞，俱發聲言：「南無觀世音菩薩」！稱其名故，即得解脫。

    此釋稱名脫四雜災。一、脫刑罰災：或被官刑，或遇盜賊，以稱名求救故，菩薩神力加被，則刀杖斷壞。昔東魏孫敬德為盜劫掠，夢受救生觀世音經，誦滿千遍，臨刑刀折。其經奉敕寫布於世，是為高王觀世音經之緣起，即可為此節之佐證。一、脫非人災：夜叉、羅剎等惡鬼，本以害人為事。然十二類生之本性，無不以智為其心體。至遇一心稱觀世音名者，則與其根本智心相感召，彼後起之惡心，以神力攝持故可不期息而自息，故不復加害，亦不仇視。一、脫檢繫災：或有罪而當刑，或無罪而波及，均至械繫於獄。然苟知苦悔罪，能一心稱念觀世音名求救，神力加被，枷鎖即自斷壞。北史載盧景裕繫晉陽獄，至心誦經，枷鎖自脫。餘書載誦經械落因以蒙赦者，甚多。蓋因罪而繫獄，至因悔罪之故能一心稱念觀世音菩薩，則妄心既滅，罪業即亡，斯亦應赦而解脫之矣。一、脫冤賊災：冤賊、通指人及鬼神等眾欲來惱害者而言。眾生貪、瞋業重，故冤賊恆遍滿於大千世界。然以齎持重寶經過險路之少數商人，能一心稱名求救，即獲免於冤賊侵害之難。蓋神力加被，得使轉惡為善，既息其害人之心，并令不見為有可害之人矣。

    辛三　結告威神之大
    『無盡意！觀世音菩薩摩訶薩威神之力，巍巍如是！
    蓋稱名以語業成之，而菩薩有天耳通故，故能觀聲救濟如此。

    庚二　觀心救濟
    『若有眾生多於淫欲，常念恭敬觀世音菩薩，便得離欲。若多瞋恚，常念恭敬觀 世音菩薩，便得離瞋。若多愚癡，常念恭敬觀世音菩薩，便得離癡。無盡意！觀世音 菩薩有如是等大威神力，多所饒益，是故眾生常應心念。

    不修行者，往往以淫欲為可樂而不知其為苦，修行者則知淫欲為眾苦之因。以有淫欲，則不能逆生死流，不能斷輪迴根，不能離煩惱障，不能登清淨覺，故佛弟子以淫欲為世間最苦也。修行者既知淫欲為最苦，若不能攝制之，則應常念恭敬觀世音菩薩；蓋不僅口念稱名，仍當心存恭敬，以菩薩悲能拔苦、慈可與樂故也。且常念恭敬觀世音之心，即是常契於觀世音慈悲智慧之心，若更以淫欲心入於此心，則如春雪之入洪鑪矣。淫欲為三毒之首，故瞋恚、愚癡隨之以共同增長。若常念恭敬菩薩之慈悲，則瞋恚自息；常念恭敬菩薩之智慧，則愚癡自破。所謂常念恭敬者，悉屬意業，而菩薩有他心通，故能觀心救濟如此。

    庚三　觀色救濟
    『若有女人，設欲求男，禮拜供養觀世音菩薩，便生福德智慧之男。設欲求女，便生端正有相之女，宿植德本，眾人愛敬。無盡意！觀世音菩薩有如是力。若有眾生恭敬禮拜觀世音菩薩，福不唐捐，是故眾生皆應受持觀世音菩薩名號。

    禮拜、供養，為眾生身業恭敬。菩薩有天眼通，悉知悉見其心之所求，故為滿足其願欲如此。求男女者、舉此為例，略釋其義耳。唐、言空虛，捐、謂捐棄，言恭敬禮拜觀世音之福，必無空棄之理。

    『無盡意！若有人受持六十二億恆河沙菩薩名字，復盡形供養飲食、衣服、臥具、醫藥，於汝意云何？是善男子、善女人功德多不』？無盡意言：『甚多！世尊』！

    佛言：『若復有人受持觀世音菩薩名號，乃至一時禮拜供養，是二人福正等無異，於百千萬億劫不可窮盡。無盡意！受持觀世音菩薩名號，得如是無量無邊福德之利』。此校量功德勝劣。受持六十二億恆河沙菩薩名號，蓋逐取名相而稱，至受持觀世音菩薩名號者，則因憶念其利他之德，不復取著於名相，斯為無量名、無量相，故持之者功德無邊也。

    戊二　問答化行
    無盡意菩薩白佛言：『世尊！觀世音菩薩，云何遊此娑婆世界？云何而為眾生說法？方便之力其事云何』？

    無盡意前問觀世音菩薩名何由立，此則問其化何由行。意謂觀世音菩薩報身原在極樂世界，而垂形布化於此土，固如何也。

    佛告無盡意菩薩：『善男子！若有國土眾生應以佛身得度者，觀世音菩薩即現佛身而為說法。應以辟支佛身得度者，即現辟支佛身而為說法。應以聲聞身得度者，即現聲聞身而為說法。應以梵王身得度者，即現梵王身而為說法。應以帝釋身得度者，即現帝釋身而為說法。應以自在天身得度者，即現自在天身而為說法。應以大自在天身得度者，即現大自在天身而為說法。應以天大將軍身得度者，即現天大將軍身而為說法。應以毗沙門身得度者，即現毗沙門身而為說法。應以小王身得度者，即現小王身而為說法。應以長者身得度者，即現長者身而為說法。應以居士身得度者，即現居士身而為說法。應以宰官身得度者，即現宰官身而為說法。應以婆羅門身得度者，即現婆羅門身而為說法。應以比丘、比丘尼、優婆塞、優婆夷身得度者，即現比丘、比丘尼、優婆塞、優婆夷身而為說法。應以長者、居士、宰官、婆羅門婦女身得度者，即現婦女身而為說法。應以童男、童女身得度者，即現童男、童女身而為說法。應以天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人非人等身得度者，即皆現之而為說法。應以執金剛神得度者，即現執金剛神而為說法。

    此釋化身說法。共十九種，分聖身、天身、人身、非人身、金剛神身數類。小王、即人中帝王，因不及轉輪王，故別言小。不在官位，鄉國矜式為長者。清心寡欲，抱道自守為居士。長者、居士、宰官、婆羅門婦女，謂為長者等家屬之婦女。童男女、即男女之幼者。執金剛神、即觀世音異相，為守護正法之神。觀世音示現非人身，所以密行教化，令早得脫於惡報之身。蓋說法不必盡以口語，或顯神通，或示威德，皆足令於見聞之下，默化潛移得早度脫也。

    『無盡意！是觀世音菩薩成就如是功德，以種種形遊諸國土，度脫眾生，是故汝等應當一心供養觀世音菩薩。是觀世音菩薩摩訶薩，於怖畏急難之中，能施無畏，是故此娑婆世界皆號之為施無畏者』。

    此總結勸持。能使眾生離於恐怖，為施無畏，故眾生亦以救苦救難頌觀世音之德，蓋有苦有難方有恐怖也。

    無盡意菩薩白佛言：『世尊！我今當供養觀世音菩薩』。即解頸眾寶珠瓔珞，價直百千兩金而以與之。作是言：『仁者受此法施珍寶瓔珞』！時觀世音菩薩不肯受之。無盡意復白觀世音菩薩言：『仁者愍我等故，受此瓔珞』！爾時、佛告觀世音菩薩：『當愍此無盡意菩薩及四眾、天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人非人等故受是瓔珞』！即時觀世音菩薩，愍諸四眾及於天、龍、人非人等，受其瓔珞，分作二分：一分奉釋迦牟尼佛，一分奉多寶佛塔。『無盡意！觀世音菩薩有如是自在神力，遊於娑婆世界』。

     此釋奉獻結成。謂奉獻瓔珞以為供養，并結答行化娑婆之事也。受此法施，謂 受此如法之施。菩薩受他供養，悉為憐愍眾生令種福田，若違斯義而取著於利養， 即為不當受。觀世音菩薩初不肯受此瓔珞，即是此意。既受瓔珞，復作二分供養於 佛，顯以一切所修福德迴向於佛，而不滯著於所住之境也。

    戊三　重頌問答名因
    己一　頌問名因
    爾時、無盡意菩薩以偈問曰：『世尊妙相具，我今重問彼：佛子何因緣，名為觀世音』？

    己二　頌答名因
    庚一　總標許說
    具足妙相尊，偈答無盡意：『汝聽觀音行，善應諸方所，弘誓深如海，歷劫不思議，侍多千億佛，發大清淨願。我為汝略說，聞名、及見身、心念不空過，能滅諸有苦。

    「具足妙相尊，偈答無盡意」十字，若譯作長行文，為爾時世尊以偈答曰八字，則問答段落之起訖，較為明顯。今譯者并譯為頌文，殆取便誦讀之意乎！汝聽觀音行以下，始為佛之答詞。觀音行，即善應諸方、能滅諸苦之行。惟其觀世音聲，誓深願大，故能善應。觀世音威神之力，本來超過名相，故只可略說。但得聞其名號，見其化身，念其功德，皆可獲離苦得樂之果，故曰不空過。

    庚二　正答名因
    『假使興害意，推落大火坑，念彼觀音力，火坑變成池。或漂流巨海，龍、魚、諸鬼難，念彼觀音力，波浪不能沒。
    此頌免火水風三災。興害意、通指人、鬼而言。火坑變池，謂變熱惱為清涼。漂流巨海，兼顯水風二難。

    『或在須彌峰，為人所推墮，念彼觀音力，如日虛空住。或被惡人逐，墮落金剛山，念彼觀音力，不能損一毛。
    此頌免山難。被人自山推墮，時促勢危，忽念佛力求救，則心極猛利，故獲觀音拔濟。

    『或值冤賊繞，各執刀加害，念彼觀音力，咸即起慈心。或遭王難苦，臨刑欲壽終，念彼觀音力，刀尋段段壞。
    此頌免刀難。起慈心、謂冤賊轉暴為慈，忽不加害。

    『或囚禁枷鎖，手足被杻械，念彼觀音力，釋然得解脫。
    此頌免拘摯難。

    『咒詛諸毒藥，所欲害身者，念彼觀音力，還著於本人。
    此頌免詛毒難。咒詛、為人或鬼習惡鬼法以毒人者，如巫蠱等是。還著、謂自毒其身。此非念觀音之人求咒詛者之自傷，乃咒詛者不能毒人，還以自毒，由是遂不敢再起害人之心也。

    『或遇惡羅剎、毒龍、諸鬼等，念彼觀音力，時悉不敢害。
    此頌免非人難。

    『若惡獸圍繞，利牙爪可怖，念彼觀音力，疾走無邊方。蚖蛇及蝮蠍，氣毒煙火然，念彼觀音力，尋聲自迴去。
    此頌免惡獸難。尋聲自迴去，謂毒虫聞聲而自退也。

    『雲雷鼓、掣電、降雹、澍大雨，念彼觀音力，應時得消散。

    此頌免天災難。以上為三災七難。眾生猝遭此厄，迫無能逃，至心求救，此時凡情盡息，歸命極虔，是以能為夙具悲願之觀世音菩薩天眼、天耳所見聞，他心通所寂照，而以神力加被護持之，使獲安隱。然苟非平日早生淨信，夙切皈依，廣結佛國之因緣，勤除本身之業妄，亦豈易以倉猝稱名、臨時一念，便獲感通之效，立免惡報之加乎？故應於無災無難之時，即當常念恭敬觀世音菩薩之慈悲利他功德，息息持名，心心念德。并以觀世音救苦救難之慈心為心，悲願為願，而後始可永離於災難。即不幸偶有所遭，亦庶易得臨時之感應而獲濟於危乎！

    庚三　兼答化行
    『眾生被困厄，無量苦逼身，觀音妙智力，能救世間苦。具足神通力，廣修智方便，十方諸國土，無剎不現身。種種諸惡趣──地獄、鬼、畜生，生、老、病、死苦，以漸悉令滅。

    此頌現身滅苦。妙智、即由根本後得智所起之利他大悲方便智。以具此智，故有救世間苦之力。生老病死苦以漸悉令滅，謂并漸令解脫於生死輪迴之苦，使得涅槃，不僅救免其暫時之災難而已。

    庚四　歎德勸歸
    『真觀、清淨觀、廣大智慧觀、悲觀、及慈觀，常願常瞻仰。
    此頌五觀應常願仰。一、真觀，謂以妙智觀於真性，知自身、眾生身、一切身平等不二，此即同體大悲之所由起。二、清淨觀，謂觀於淨法，從本以來不與染法相應，遠離我、我所之二障。三、廣大智慧觀，以自心清淨故觀於真俗二諦之法，一一照了，無有遺漏。四、悲觀，觀於生佛同體，而悲眾生以惑業故不能免苦。五、慈觀，觀世音菩薩以悲願救苦，故常念給眾生以樂。以上五觀，眾生當常願行此并常瞻仰也。

    『無垢清淨光，慧日破諸闇，能伏災風火，普明照世間。
    此頌大智能滅災難。無垢清淨光，即智慧之光，能破諸闇。以先降伏本心之災──無明風、煩惱火等，故能以普遍光明之智，觀照世間一切眾生而加以救濟。

    『悲體戒雷震，慈意妙大雲，澍甘露法雨，滅除煩惱燄。
    此頌法施能除煩惱。以同體大悲之願力，興起一切戒法，如雷之始震。戒能滅一切惡，遍與眾生法樂，故如慈雲。戒能滋生一切善，故如露雨。如是，則煩惱熱燄可以銷除矣。

    『諍訟經官處，怖畏軍陣中，念彼觀音力，眾冤悉退散。
    此頌無畏施能除怖畏。諍訟、戰鬥，均可怖畏之事，觀世音菩薩本號為施無畏者，故至心敬念，得蒙加被，眾冤自然退散。

    『妙音、觀世音、梵音、海潮音，勝彼世間音，是故須常念。
    此頌觀世音須常持念。能觀世間音者，本為不可思議、不可測度之微妙性體，以此微妙性體能持音故，為眾音所從出故，故名妙音。而其大用所在，即觀眾音聲而施救濟，故名觀世音。以能觀之妙音及所觀求救之音悉清淨故，故名梵音。又此音使求救者當機獲益，應時解脫，如海能受而遍容，如潮有汎而應時，故曰海潮音。而皆為超出世間一切音之殊勝音，是故須常敬念此觀世音也。常念之道奈何？即先將本品所述菩薩之種種慈悲利他功德，悉體會明了於自心，更時時稱名而念，時時憶德而念，斯為真念觀世音菩薩者矣。

    『念念勿生疑！觀世音淨聖，於苦惱、死厄，能為作依怙。具一切功德，慈眼視眾生，福聚海無量，是故應頂禮』。
    此頌敬念能免苦厄。蓋所謂世者、即三災七難之世間相。觀、即上五觀。音、即上五音。如能常念不疑，則觀世音菩薩遂可於怖畏之中作依怙矣。以觀世音為福聚之海，其功德威神至無量也。

    戊四　持地讚歎
    爾時、持地菩薩即從座起，前白佛言：『世尊！若有眾生聞是觀世音菩薩品自在之業、普門示現神通力者，當知是人功德不少』！

    持地、菩薩之別名，如地為功德力用所持載之義。自在之業，謂觀世音菩薩三業神通之用，無障無礙，隨生示現，隨眾所求，能得自在。但聞此品所說神通力者功德即為不少，正顯能了解、能受持者，其受益為更多。故獲聞此品者，亟應未解求解，未行起行，方為不負持地菩薩之所咐囑耳。

    戊五　時眾獲益
    佛說是普門品時，眾中八萬四千眾生，皆發無等等阿耨多羅三藐三菩提心。此釋時眾獲益。無等等、謂真如性為絕對無等，而正遍覺則等於此無等之真如也。

    陀羅尼品第二十六

    梵語陀羅尼，此云總持，以不思議之念慧為體，能以少文少義攝多文多義，功力殊勝。咒者、即總持之一，一字、一句皆離思絕議，超過數量，故又曰密咒；有時亦得名為陀羅尼。為護已發心持經者之厄難，故有此陀羅尼品。在稟命流通中，與前品同屬第三節，在全經品第中則居第二十六。

    丁二　救已發心破惡衛善
    戊一　明持經之福
    爾時、藥王菩薩即從座起，偏袒右肩，合掌向佛而白佛言：『世尊！若善男子、善女人有能受持法華經者，若讀誦通利，若書寫經卷，得幾所福』？佛告藥王：『若有善男子、善女人供養八百萬億那由他恒河沙等諸佛，於汝意云何﹖其所得福寧為多不』？『甚多，世尊』！佛言：『若善男子、善女人，能於是經乃至受持一四句偈，讀誦、解義，如說修行，功德甚多』。

    一四句偈雖少，然能信受行持，了解義理，如說修行，則即為真能受持全經。故其功德過於供養八百萬億那由他恆河沙諸佛，乃重在真解與實行也。

    戊二　明神咒之力
    己一　二聖說咒
    爾時、藥王菩薩白佛言：『世尊！我今當與說法者陀羅尼咒以守護之』。即說咒曰：『安爾[一]曼爾[二]摩禰[三]摩摩禰[四]旨隸[五]遮梨第[六]賒[詩遮切]咩[莫者切七]賒履多瑋[八]羶[尸連切帝[九]目帝[十]目多履[十一]娑履[十二]阿瑋娑履[十三]桑履[十四]娑履[十五]叉裔[十六]阿叉裔[十七]阿耆膩[十八]羶帝[十九]賒履[二十]陀羅尼[廿一]阿盧伽婆娑[蘇奈切]簸蔗毗叉膩[廿二]禰毗剃[廿三]阿便哆邏禰履剃[廿四]阿亶[多罕切]哆波隸輸地[廿五]歐究隸[廿六]牟究隸[廿七]阿羅隸[廿八]波羅隸[廿九]首迦差[初几切三十]阿三磨三履[三十一]佛陀毗吉利衺[音姪]帝[三十二]達磨波利差[猜離切]帝[三十三]僧伽涅瞿沙禰[三十四]婆舍婆舍輸地[三十五]曼哆邏[三十六]曼哆邏叉夜多[三十七]郵[音尤]樓哆[三十八]郵樓多憍舍略[來加切三十九]惡叉邏[四十]惡叉冶多冶[四十一]阿婆盧[四十二]阿摩若[荏蔗切]那多夜[四十三]世尊！是陀羅尼神咒，六十二億恒河沙等諸佛所說。若有侵毀此法師者，則為侵毀是諸佛已』。時釋迦牟尼佛讚藥王菩薩言：『善哉！善哉！藥王！汝愍念擁護此法師故，說是陀羅尼，於諸眾生多所饒益』。

    此為藥王菩薩說咒。此咒與說法者以為守護，明說法華經者當誦持此咒也。又此咒原為諸佛所說，法師既持此咒，故侵毀法師者即為侵毀諸佛。

    爾時、勇施菩薩白佛言：『世尊！我亦為擁護讀誦、受持法華經者說陀羅尼。若此法師得是陀羅尼，若夜叉、若羅剎、若富單那、若吉蔗、若鳩槃茶、若餓鬼等，伺求其短無能得便』。即於佛前而說咒曰：『痤[誓螺切]隸[一]摩訶痤隸[二]郁枳[音紙三]目枳[四]阿隸[五]阿羅婆第[六]涅隸第[七]涅隸多婆第[八]伊緻[者利切]柅[女紙切九]韋緻柅[十]旨緻柅[十一]涅隸墀柅[十二]涅犁墀婆底[十三]世尊！是陀羅尼神咒，恒河沙等諸佛所說，亦皆隨喜，若有侵毀此法師者，則為侵毀是諸佛已』。

    此為勇施菩薩說咒。此咒亦為諸佛所說，并有降伏魔鬼之力用。富單那、為熱病鬼，亦餓鬼之一種。吉蔗、為起屍鬼。鳩槃茶、形狀極醜陋可怖畏之鬼。餓鬼、亦惡鬼，常伺人短以求飲食。

    己二　二天說咒
    爾時、毗沙門天王護世者白佛言：『世尊！我亦為愍念眾生，擁護此法師故，說是陀羅尼』。即說咒曰：『阿梨[一]那梨[二]?少免那梨[三]阿那盧[四]那履[五]拘那履[六]世尊！以是神咒擁護法師，我亦自當擁護持是經者，令百由旬內無諸衰患』。

    此為毗沙門天王說咒。毗沙門、即北方天王，義言多聞，為四大王天之一。四天王統率鬼神護持世間，故有大威力於鬼神界。毗沙門不僅以咒擁護法師，兼以自身擁護，即令於所部，使法師所在之百由旬內無諸衰患是也。

    爾時、持國天王在此會中，與千萬億那由他乾闥婆眾恭敬圍繞，前詣佛所，合掌白佛言：『世尊！我亦以陀羅尼神咒擁護持法華經者』。即說咒曰：『阿伽禰[一]伽禰[二]瞿利[三]乾[音虔]陀利[四]旃陀利[五]摩蹬[音鄧]耆[六]常求利[七]浮樓莎柅[八]頞[音遏]底[九]世尊！是陀尼神咒，四十二億諸佛所說，若有侵毀此法師者，則為侵毀是諸佛已』。

    此為持國天王說咒。四天王分統鬼神眾，計每一天王統率二部：東方持國天王，統乾闥婆、富單那二部；南方增長天王，統餓鬼、鳩槃茶二部；西方醜目天王，統毒龍、毗舍闍二部；北方毗沙門天王，統夜叉、羅剎二部。持國天王以乾闥婆為所部之上首，亦稱乾闥婆王，故專言千萬億乾闥婆恭敬圍繞。此諸天王為天，乾闥婆等皆神鬼也。諸咒雖為天王所說，實皆受之於佛，蓋已自持此咒以增長威力，更願以此咒護持說經之人也。

    己三　十神說咒
    爾時、有羅剎女等，一名藍婆，二名毗藍婆，三名曲齒，四名華齒，五名黑齒，六名多髮，七名無厭足，八名持瓔珞，九名皋帝，十名奪一切眾生精氣。是十羅剎女，與鬼子母并其子及眷屬，俱詣佛所，同聲白佛言：『世尊！我等亦欲擁護讀誦、受持法華經者，除其衰患；若有伺求法師短者，令不得便』。即於佛前而說咒曰：『伊提履[一]伊提泯[二]伊提履[三]阿提履[四]伊提履[五]泥履[六]泥履[七]泥履[八]泥履[九]泥履[十]樓醯[呼奚切十一]樓醯[十二]樓醯[十三]樓醯[十四]多醯[十五]多醯[十六]多醯[十七]兜醯[十八]?少免醯[十九]羅剎為食人且啖精氣之惡鬼，此十女為之上首。藍婆、義言結縛。毗藍婆、言離結縛。皋帝、義言無所不具。鬼子母、為胎生之鬼，自有五百鬼子，故云并其子俱詣佛所也。令不得便，言令遭懲罰。此咒為羅剎神之所共持，一宣此咒，則諸羅剎如奉密令，悉皆懾伏不敢來惱矣。

    『寧上我頭上，莫惱於法師。若夜叉、若羅剎、若餓鬼、若富單那、若吉蔗、若毗陀羅、若犍馱、若烏摩勒伽、若阿跋摩羅、若夜叉吉蔗、若人吉蔗、若熱病──若一日、若二日、若三日、若四日、若至七日、若常熱病，若男形、若女形、若童男形、若童女形，乃至夢中亦復莫惱』。

    此更明令諸鬼眾，勿惱法師，致干殃咎。毗陀羅、赤色鬼。犍陀、黃色鬼。烏摩勒伽、黑色鬼。阿跋摩羅、青色鬼。夜叉吉蔗，以夜叉之力起屍者。人吉蔗，以人力起屍者。熱病、即鬼祟之熱病。若一日以下至若童女形，均鬼祟病之相。羅剎女告戒諸鬼眾，無論寤時或夢寐之中，均不得惱於法師。

    即於佛前而說偈言：『若不順我咒，惱亂說法者，頭破作七分，如阿梨樹枝。如殺父母罪，亦如壓油殃，斗秤欺誑人，調達破僧罪，犯此法師者，當獲如是殃』。諸羅剎女說此偈已，白佛言：『世尊！我等亦當身自擁護受持、讀誦、修行是經者，令得安隱，離諸衰患，消眾毒藥』。

    此復擬罪示警，並言願以自身擁護持經者。阿梨樹、印度最脆之樹，枝葉墜地即碎，故以喻頭破七分之相。壓油殃、印度製油，先漚麻使生諸蟲，後并蟲而壓之以取油肥，為殺無數生命之惡業，在佛教中罪為最重。調達、即提婆達多，曾設法破清淨律儀所和合之僧眾，使不獲安心修道，此罪最重。意謂惱亂法師，即為逆我咒命，當令受殃如是。離諸衰患，消眾毒藥，均為法師免於侵害之相。

    佛告諸羅剎女：『善哉！善哉！汝等但能擁護受持法華名者，福不可量，何況擁護具足受持、供養經卷──華、香、瓔珞、末香、塗香、燒香、旛蓋、伎樂，然種種燈：蘇燈、油燈、諸香油燈、蘇摩那華油燈、薝蔔華油燈、婆師迦華油燈、優缽羅華油燈，如是等百千種供養者。皋帝！汝等及眷屬，應當擁護如是法師』。

    此顯示擁護法師之福。蘇燈、即蘇薪之燈也。蘇摩那華、即須曼那華。婆師迦華、即波利師迦華。皋帝、在羅剎十女中，為最有威德者，故佛獨呼其名而勸當擁護。

    戊三　明時眾之益
    說是陀羅尼品時，六萬八千人得無生法忍。
    以上諸陀羅尼神咒，雖為護持受經者使無災難，然皆為諸佛所已熟說之真言，故當機之眾即得立證無生法忍，而登於初地也。

    妙莊嚴王本事品第二十七

    妙莊嚴王、即釋尊時華德菩薩遠劫之前身，夙具善根，中經一世著於邪見，幾不能復聞佛法。賴其王夫人及二王子善知識勝緣之力，得以往聽法華，重識本心，卒捨外道仍住正見。本品敘此，既顯善友之力，亦顯是經之力。以所敘皆王前世本因之事，故曰妙莊嚴王本事品。在稟命流通中，為第四節；在全經品第中，則居第二十七。

    丙四　功德勝力以流通
    丁一　敘本緣
    戊一　敘述時人
    爾時、佛告諸大眾：『乃往古世過無量無邊不可思議阿僧祇劫，有佛名雲雷音宿王華智，多陀阿伽度、阿羅訶、三藐三佛陀，國名光明莊嚴，劫名喜見。彼佛法中，有王名妙莊嚴，其王夫人名曰淨德，有二子──一名淨藏，二名淨眼。

    此標舉佛世及菩薩父子。彼佛法中有王名妙莊嚴，謂在雲雷音宿王華智佛法時代中，有一國王，其名為妙莊嚴也。彼王宿因中，修增上福德以為莊嚴，故得王位果報，稱妙莊嚴王。夫人及二子，不昧於本來清淨心，并能轉變王之邪見，化染為淨，故其果德之號均名為淨。

    戊二　廣明由緒
    己一　讚二子德
    『是二子有大神力福德智慧，久修菩薩所行之道，所謂：檀波羅密、尸羅波羅密、羼提波羅密、毗離耶波羅密、禪波羅密、般若波羅密、方便波羅密、慈、悲、喜、捨乃至三十七品助道法，皆悉明了通達；又得菩薩淨三昧、日星宿三昧、淨光三昧、淨色三昧、淨照明三昧、長莊嚴三昧、大威德藏三昧，於此三昧亦悉通達。

    此明二王子之德。是時、二王子尚未從佛出家，已具大神通力，且已久行菩薩道得諸三昧等，顯為夙植德本之菩薩而示現為王子身也。方便波羅密、為果後之利他智，合上六度為七波羅密。愛眾生、令得法樂為慈，憫眾生、欲令解脫為悲，有所饒益、歡喜無悔為喜，所作福祐、無所希望為捨：此為四無量心。觀身不淨，觀受是苦，觀心無常，觀法無我，為四念處。未生惡令不生，已生惡令滅，未生善令生，已生善令長，為四正勤。欲、念、進、慧、為四如意足。信、進、念、定、慧、為五根。此五轉生功用，則為五力。念、擇、進、喜、輕安、定、捨、為七覺支。正見、正思、正語、正業、正命、正進、正念、正定、為八聖道。合為三十七品助道法。淨三昧以下諸三昧，皆其所分別修習諸法門功用成就之定相。

    己二　善友引化
    爾時、彼佛欲引導妙莊嚴王及愍念眾生故，說是法華經。時淨藏、淨眼二子，到母所，合十指爪掌白言：『願母往詣雲雷音宿王華智佛所，我等亦當侍從親近、供養、禮拜，所以者何﹖此佛於一切天人眾中說法華經，宜應聽受』。

    此明時佛說法導王，二子啟母詣佛。雲雷音宿王華智佛，以欲引導王故，特說法華。顯王本具夙因，今當度脫，遂為法華會當機之人矣。

    母告子言：『汝父信受外道，深著婆羅門法，汝等應往白父，與共俱去』。淨藏、淨眼合十指爪掌白母：『我等是法王子而生此邪見家』。母告子言：『汝等當憂念汝父，為現神變！若得見者，心必清淨，或聽我等往至佛所』。

    此釋母令化父。淨德獨憂念妙莊嚴王信受外道，心不清淨，深知其著於婆羅門神教之非。苟非夙具清淨本因，何足以知此？顯二子為大智心增上，而淨德則為大悲心增上，所謂本為菩薩、而示現王後宮女身者是也。淨德以王為家國之長，若著此邪見不能信佛，則將為一切之障，不聽我等皆往佛所。以王素信神教，故欲以示現神通為方便教化，遂令二子試為之也。

    於是二子念其父故，湧在虛空，高七多羅樹，現種種神變：於虛空中行住坐臥；身上出水、身下出火，身下出水、身上出火；或現大身滿虛空中，而復現小，小復現大；於空中滅忽然在地；入地如水，履水如地；現如是等種種神變，令其父王心淨信解。

    此釋二子現神通行化。念父、謂憂念妙莊嚴王著於邪見、心不清淨也。涌虛空、出水火、現大小等事，皆神境通十八變所攝。

    時父見子神力如是，心大歡喜，得未曾有。合掌向子言：『汝等師為是誰，誰之弟子』？二子白言：『大王！彼雲雷音宿王華智佛，今在七寶菩提樹下法座上坐，於一切世間天人眾中廣說法華經，是我等師，我是弟子』。父語子言：『我今亦欲見汝等師，可共俱往』。

    此釋時王慕通向佛。因信神通故信其子，因信子故信子師，遂委宛而入佛門，赴法華之會，作當機之人矣。

    於是二子從空中下，到其母所，合掌白母：『父王今已信解，堪任發阿耨多羅三藐三菩提心。我等為父已作佛事，願母見聽，於彼佛所出家修道』！爾時、二子欲重宣其意以偈白母：『願母放我等，出家作沙門！諸佛甚難值，我等隨佛學。如優曇缽華，值佛復難是；脫諸難亦難，願聽我出家』！母即告言：『聽汝出家，所以者何？佛難值故』。

    此釋二子化成修道。因已信解，故堪任發無上心。可知以佛道化人，但使其確能了解、決定生信，則度生之佛事已畢。是以昔日示現為二王子者，今復欲示現出家。既示因緣已畢，兼勸當時四眾，應於佛作難遭之想也。沙門、息滅諸惡，淨受自在之義。優曇缽華、值轉輪王出世，始出應瑞，喻不常有。脫諸難亦難，謂解脫八難，既生人道，復得遇佛甚難也。總言：值佛在世，從佛出家，必可成道，此為甚難遭遇之美事，故二子啟求而淨德亦遂許之也。

    於是二子白父母言：『善哉！父母！願時往詣雲雷音宿王華智佛所，親近供養。所以者何？佛難得值，如優曇缽羅華；又如一眼之龜，值浮木孔。而我等宿福深厚，生值佛法，是故父母當聽我等令得出家。所以者何？諸佛難值，時亦難遇』。

    此釋子請父母、及時詣佛。龜豈易渡海，必匿居浮木之孔，始可隨流飄渡。然以一眼之龜，覓浮木之孔，甚言其難值。今生值佛法，皆由宿福深厚，故不可負此難遭之遇也。

    彼時、妙莊嚴王後宮八萬四千人，皆悉堪任受持是法華經。淨眼菩薩於法華三昧久已通達。淨藏菩薩、已於無量百千萬億劫，通達離諸惡趣三昧，欲令一切眾生離諸惡趣故。其王夫人，得諸佛集三昧，能知諸佛秘密之藏。二子如是以方便力善化其父，令心信解，好樂佛法。於是妙莊嚴王與群臣眷屬俱，淨德夫人與後宮采女眷屬俱，其王二子與四萬二千人俱，一時共詣佛所。到已，頭面禮足，繞佛三匝，卻住一面。此釋王及眷屬、同詣佛所。諸佛集三昧，謂集一切佛功德。王宮八萬四千人，皆能持經。二王子及王夫人，悉久證甚深三昧。顯此眷屬之因緣，今正美滿成熟，盡是彼佛法華會上應受度脫之人也。

    爾時、彼佛為王說法，示、教、利、喜，王大歡悅。爾時、妙莊嚴王及其夫人，解頸真珠瓔珞，價直百千以散佛上。於虛空中，化成四柱寶臺，臺中有大寶床，敷百千萬天衣，其上有佛結跏趺坐，放大光明。爾時、妙莊嚴王作是念：佛身希有，端嚴殊特，成就第一微妙之色。時雲雷音宿王華智佛告四眾言：『汝等見是妙莊嚴王於我前合掌立不﹖此王於我法中作比丘，精勤修習助佛道法，當得作佛，號娑羅樹王，國名大光，劫名大高王。其娑羅樹王佛，有無量菩薩眾及無量聲聞，其國平正，功德如是』。

    此釋時佛為王說法授記。示、教、利、喜、即開示正見，教以修行，令獲利益，大生歡喜。此時王始見佛，一聞說法，即大歡悅，斯所謂發起宿世善根，堪任發無上心者矣。

    始作比丘，精勤修習助佛道法，為授因記。作娑羅樹王佛等，為授果記。

    己三　出家獲益
    其王即時以國付弟，與夫人、二子并諸眷屬，於佛法中出家修道。王出家已，於八萬四千歲常勤精進，修行妙法華經。過是已後，得一切淨功德莊嚴三昧，即升虛空高七多羅樹，而白佛言：『世尊！此我二子已作佛事，以神通變化轉我邪心，令得安住於佛法中，得見世尊。此二子者，是我善知識，為欲發起宿世善根饒益我故來生我家』。

    妙莊嚴王出家以後，經八萬四千歲始證一切淨功德莊嚴三昧，發宿命通之智。始知二子來生我家，為作佛事故，為轉我邪心令住佛法故，蓋已悟知善友之增上緣矣。法性體本具一切淨功德，以修習此經故，即以令自清淨及令人清淨為莊嚴，盡得自在，是為一切淨功德莊嚴三昧。

    爾時、雲雷音宿王華智佛告妙莊嚴王言：『如是，如是！如汝所言。若善男子、善女人種善根故，世世得善知識，其善知識能作佛事，示、教、利、喜，令入阿耨多羅三藐三菩提。大王當知！善知識者是大因緣，所謂化導令得見佛，發阿耨多羅三藐三菩提心。大王！汝見此二子不﹖此二子已曾供養六十五百千萬億那由他恒河沙諸佛，親近恭敬，於諸佛所受持法華經，愍念邪見眾生令住正見』。

    此釋時佛證明善友因緣。能遇善知識者，皆由曾種善根，能種善根者即可遇善知識，二者互為因緣。而善知識所作之佛事，皆為眾生令得見佛，令發無上心，令離邪見，令住正見。而所以得成為善知識者，則又由於無量佛所受持法華經。由是可知法華經者，即眾生之大善知識，而眾生欲種善根以遇善知識者，亦正當於法華經中求之種之矣。

    妙莊嚴王即從虛空中下而白佛言：『世尊！如來甚希有！以功德智慧故，頂上肉髻光明顯照，其眼長廣而紺青色，眉間毫相白如珂月，齒白齊密常有光明，脣色赤好如頻婆果』。爾時、妙莊嚴王讚歎佛如是等無量百千萬億功德已，於如來前一心合掌，復白佛言：『世尊！未曾有也！如來之法，具足成就不可思議微妙功德，教戒所行，安隱快善。我從今日，不復自隨心行，不生邪見、憍慢、瞋恚、諸惡之心』。說是語已，禮佛而出。

    此釋讚佛嘆法、永離邪見。甚希有、未曾有，均不易形容而力為讚美之極詞。功德圓滿、智慧究竟者，始得具足三十二相，成佛報身。王略舉佛相數事以為讚，蓋讚相即所以讚佛，故次即嘆佛法有不可思議微妙功德。教、謂教理，所以生善；戒、謂戒律，所以遮惡。如說而行者，身心俱泰。王既證知，故復謀利大眾示現宣言，謂當隨佛正法而行，不當隨自心之業力而行致生諸惡也。

    丁二　會古今
    佛告大眾：『於意云何？妙莊嚴王豈異人乎﹖今華德菩薩是。其淨德夫人，今佛前光照莊嚴相菩薩是。哀愍妙莊嚴王及諸眷屬故，於彼中生。其二子者，今藥王菩薩、藥上菩薩是。

    丁三　勸歸禮
    『是藥王、藥上菩薩，成就如此諸大功德，已於無量百千萬億諸佛所植眾德本，成就不可思議諸善功德。若有人識是二菩薩名字者，一切世間諸天人民亦應禮拜』。

    丁四　結勝益
    佛說是妙莊嚴王本事品時，八萬四千人遠塵離垢，於諸法中得法眼淨。遠塵離垢，就小乘人言為斷見惑，應得初果。就大乘人言，為證我法二空，應證初地。法眼淨，謂照了一切法悉皆空相，而惟是一相無相之法也。

    普賢菩薩勸發品第二十八

    欲護佛法，必應護持是經；欲護持是經，必應勸人發心──對於是經，應受持、讀誦、解說、書寫、供養、禮拜、讚歎、及流通等，為勸發心──故有此品。能勸發之人，為普賢菩薩。周遍含容為普，德慧妙善曰賢。此普賢菩薩，以法界為身，無地、無時、無事不可示現，故無定相，無方所。凡修等同法界之一切菩薩行者，即無不為普賢之行，故普賢菩薩無自他之相可得。凡十方三世一切菩薩，皆為普賢菩薩之分身，故普賢菩薩亦無去來之相可得。有果前普賢，即一切修因未滿、上求佛果之菩薩行者。有果後普賢，即一切因圓果滿、下化眾生之菩薩行者。為明發心者、及勸人發心者，必皆具有普賢之德，方能受持是經，即方能流通是經，故有此品。在稟命流通中為第五節，在全經品第中則居第二十八，為最末一品。

    丙五　護持勸發力以流通
    丁一　普賢來軌
    爾時、普賢菩薩以自在神通力，威德名聞，與大菩薩無量無邊不可稱數，從東方來。所經諸國，普皆震動，雨寶蓮華，作無量百千萬億種種伎樂。又與無數諸天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人非人等大眾圍繞，各現威德神通之力，到娑婆世界耆闍崛山中，頭面禮釋迦牟尼佛，右繞七匝。

    普賢以威德名聞，能攝受十方界之修普賢行者，故隨行之大菩薩極眾。以極眾故，因有雨華、動地之瑞應。天龍八部並皆隨從，蓋法界眾生，無不以普賢為導首而趣向佛地也。

    丁二　啟白聞經
    白佛言：『世尊！我於寶威德上王佛國，遙聞此娑婆世界說法華經，與無量無邊百千萬億諸菩薩眾共來聽受，惟願世尊當為說之！若善男子、善女人，於如來滅後，云何能得是法華經』？

    寶威德上王、為東方佛國主。修佛道者無不修普賢行，而修普賢行者即無不由持法華經。惟佛滅度後，既失如來說權說實、殷勤勸導之教化，復有末世小乘貧法、外道邪見之嬈亂，修行者當以何法修習為能得於佛之知見，即為得是法華經乎？故普賢率眾興問。

    丁三　佛告四法
    佛告普賢菩薩：『若善男子、善女人成就四法，於如來滅後當得是法華經。一者、為諸佛護念，二者、植眾德本，三者、入正定聚，四者、發救一切眾生之心。善男子、善女人如是成就四法，於如來滅後必得是經』。

    一、先須心所信願者，口所稱道者，身所奉行者，耳目所思察者，志意所悕求者，功業所傾向者，一一皆為佛之智慧，佛之功德，佛之知見；既在在處處知隨順於佛法，斯能為諸佛之所護念。二、次須所修習者為大乘經典，所承事者為大乘法師；精修波羅密，廣行菩薩道，而一一皆起於無上覺心；復一一能生無量功德，斯為植眾德本。三、信為正信，解為正解，行為決定行；法惟一乘無有疑惑，眾善普會能得總持，一真常住，千魔不轉，心得自在到不退地，是為入正定聚。四、應諦念如來出世一大因緣，本為眾生開示悟入佛之知見，應念佛與眾生原為同體，眾生不覺仍滯生死，當起大悲及諸方便，本憐憫心，發宏誓願，荷擔如來，教化眾生，說一切法，救一切苦。更知無有一法可說，亦實無有眾生得滅度者；斯度眾生之心一發永發，亦無發而無不發矣，是為發救一切眾生之心。如是修行成此四法，即為得是法華經矣。

    丁四　普賢勸發
    戊一　明勸發相
    己一　與現益
    爾時、普賢菩薩白佛言：『世尊！於後五百歲濁惡世中，其有受持是經典者，我當守護──除其衰患，令得安隱，使無伺求得其便者。若魔、若魔子、若魔女、若魔民、若為魔所著者，若夜叉、若羅剎、若鳩槃茶、若毗舍闍、若吉蔗、若富單那、若韋陀羅等諸惱人者，皆不得便。

    本品意旨，全在以下數節，就受持是經者功候之淺深，約分上、中、下三品以為勸導。此所勸發者為下品。佛法時代，以每五百歲計算，如第一五百歲，第二五百歲，第三五百歲等。至最後之五百歲，則已為末法時代，故曰後五百歲濁惡世中。自此以下至為諸如來手摩其頭止，均為與現益，謂與修持是經者現身之利益也。魔子、魔民等，指修禪定者不斷淫欲、必落魔道，如上品魔王、中品魔民、下品魔女等是。毗舍闍、即啖精氣之鬼。韋陀羅、即厭禱鬼，謂作厭勝之法以祟人者，皆惡鬼神，常伺便惱人，阻行者之修習，故普賢發願，為受持是經者之守護。

    『是人若行、若立讀誦此經，我爾時乘六牙白象王，與大菩薩眾俱詣其所而自現身，供養守護，安慰其心，亦為供養法華經故。是人若坐思惟此經，爾時我復乘白象王現其人前。其人若於法華經有所忘失一句、一偈，我當教之，與共讀誦，還令通利。爾時受持、讀誦法華經者，得見我身，甚大歡喜，轉復精進。以見我故，即得三昧，及陀羅尼──名為旋陀羅尼，百千萬億旋陀羅尼，法音方便陀羅尼，得如是等陀羅尼。

    此所勸發者為中品。行立讀誦、屬聞慧，謂以聞慧受持是經。象、為陸地上最富於負荷力者，普賢菩薩乘白象王現身其前，喻修習大乘即為荷擔清淨佛法也。普賢現身，不惟守護，并加供養；既令持經者安心精進，亦即為供養是經，以是經為諸佛菩薩功德之父母也。

    若坐思惟是經，謂於禪定中思惟是經，即以思慧思一乘實相之理以受持是經也。若有忘失，普賢即於禪定之中教共讀誦。蓋已見普賢現身，故能受教。又以能見故歡喜，以歡喜故精進，以精進故得定。定、即所得三昧也。以所見為普賢，故此三昧即可名為普賢三昧。旋、謂旋轉，旋陀羅尼，謂能旋一切差別之法而入於無相平等真如法性，以轉生一切清淨功德之法，斯一切法即一法矣。由是一法生無量法，轉為百千萬億陀羅尼。以得此陀羅尼，故能即一心顯一切法，亦可由一法顯一心。因得四無礙辯，起方便善巧，能以無量義納於一句、一字之中，即以一句一字顯無量義，使法音宣流於世，此即為法音方便陀羅尼。中品修持者，以普賢守護神通之力，可得此益。

    『世尊！若後世後五百歲濁惡世中，比丘、比丘尼、優婆塞、優婆夷，求索者、受持者、讀誦者、書寫者，欲修習是法華經，於三七日中應一心精進。滿三七日已，我當乘六牙白象，與無量菩薩而自圍繞，以一切眾生所喜見身，現其人前而為說法，示、教、利、喜，亦復與其陀羅尼咒。得是陀羅尼故，無有非人能破壞者，亦不為女人之所惑亂；我身亦自常護是人。惟願世尊聽我說此陀羅尼咒』！即於佛前而說咒曰：『阿檀地[一]檀陀婆地[二]檀陀婆帝[三]檀陀鳩舍隸[四]檀陀修陀隸[五]修陀隸[六]修陀羅婆底[七]佛馱波羶禰[八]薩婆陀羅尼阿婆多尼[九]薩婆婆沙阿婆多尼[十]修阿婆多尼[十一]僧伽婆履叉尼[十二]僧伽涅伽陀尼[十三]阿僧祇[十四]僧伽婆伽地[十五]帝隸阿惰僧伽兜略[盧遮切]阿羅帝波羅帝[十六]薩婆僧伽地三摩地伽蘭地[十七]薩婆達磨修波利剎帝[十八]薩婆薩埵樓馱憍舍略阿?少免伽地[十九]辛阿毗吉利地帝[二十]

    此所勸發者為上品。求索、謂尚未得聞是經而求索是經。求索既得，因加受持及讀誦、書寫、修習。如理而解，如解而修，更加三七日一心精進。普賢法身本無所不在，況行者已得普賢三昧？由是故復見普賢現身其前。所喜見身、謂各行者心所崇拜之身相。蓋菩薩身相本無一定，眾生喜見與否，又隨各類眾生之各別識心以為差別。今以各所喜見之身相現前說法，則眾生精進之心益隨法喜而增進矣。非人、指上鬼神等。女人之不修行者，每能惑亂行者之戒定力，故普賢自說陀羅尼，令行者持之以為守護，而普賢亦自以身守護之也。此陀羅尼共二十句，即名普賢陀羅尼。

    『世尊！若有菩薩得聞是陀羅尼者，當知普賢神通之力。若法華經行閻浮提有受持者，應作此念：皆是普賢威神之力。若有受持、讀誦、正憶念、解其義趣、如說修行，當知是人行普賢行，於無量無邊諸佛所深種善根，為諸如來手摩其頭。

    此正明普賢勸發之益。菩薩得聞是咒，由普賢力，以是咒為普賢所說故。閻浮提有受持者，皆普賢力，以持經者為所守護故。真能受持修行之人，即行同普賢，以為普賢所勸發故。而此如說修行之人，即為如來之所攝受，以具有勝因故有勝緣也。

    己二　與後益
    『若但書寫，是人命終當生忉利天上。是時、八萬四千天女作眾伎樂而來迎之；其人即著七寶冠，於采女中娛樂快樂。何況受持、讀誦、正憶念、解其義趣、如說修行？若有人受持、讀誦、解其義趣，是人命終，為千佛授手，令不恐怖，不墮惡趣，即往兜率天上彌勒菩薩所──彌勒菩薩有三十二相──大菩薩眾所共圍繞，有百千萬億天女眷屬而於中生。

    此釋與後益。謂後生所得之益，明非僅現身得益已也。授手、接引之意。言能廣寫是經，則流通既富，由是使大乘教義普益群生，故得命終生忉利天之福報。若更受持、憶念、了解、修行，則命終即永離惡趣，為千佛所接引。十方佛土，隨其本願勸令往生；并得往生兜率天內院承事彌勒。蓋修習大乘教義，行菩薩自利利他之行者，命終當生兜率天內院也。入彌勒內院，即入菩薩不退地位。兜率內院為菩薩眾，外院為天人眾，故外院有天女眷屬等生於其中。

    戊二　結勸發心
    『有如是等功德利益，是故智者應當一心自書、若使人書，受持、讀誦、正憶念、如說修行。世尊！我今以神通力故守護是經，於如來滅後閻浮提內，廣令流布，使不斷絕』。
    此釋結勸發心。

    丁五　釋迦讚勸
    戊一　讚美普賢
    爾時、釋迦牟尼佛讚言：『善哉！善哉！普賢！汝能護助是經，令多所眾生安樂利益。汝已成就不可思議功德，深大慈悲，從久遠來發阿耨多羅三藐三菩提意，而能作是神通之願守護是經。我當以神通力，守護能受持普賢菩薩名者。

    普賢菩薩以神通願守護是經，佛即願以神通力受護能受持普賢菩薩名者。顯欲護持是經令不失墜，必眾生各具普賢之行；而守護是能受持普賢名者，即所以守護普賢之行，以守護是妙法華經耳。

    戊二　讚持經者
    『普賢！若有受持、讀誦、正憶念、修習、書寫是法華經者，當知是人則見釋迦牟尼佛，如從佛口聞此經典。當知是人供養釋迦牟尼佛，當知是人佛讚善哉，當知是人為釋迦牟尼佛手摩其頭，當知是人為釋迦牟尼佛衣之所覆。

    此讚持經者為已見佛。

    『如是之人，不復貪著世樂，不好外道經書手筆，亦復不喜親近其人；及諸惡者──若屠兒，若畜豬、羊、雞、狗，若獵師，若衒賣女色。是人心意質直，有正憶念，有福德力；是人不為三毒所惱，亦不為嫉妒、我慢、邪慢、增上慢所惱；是人少欲知足，能修普賢之行。

    此讚持經者為已離惡。但能受持是經，如說修行，則可疾入佛道，不遮惡而惡自離矣。

    『普賢！若如來滅後後五百歲，若有人見受持、讀誦法華經者，應作是念：此人不久當詣道場，破諸魔眾，得阿耨多羅三藐三菩提，轉法輪，擊法鼓，吹法螺，雨法雨，當坐天人大眾中師子法座上。

    此讚持經者為當得出世成佛。道場、成道之場，如釋尊不成正覺誓不起座之處是也。言善持是經，已具足普賢行，即為直趣佛果，破無明，成正覺，為說法度生之正因行也。

    『普賢！若於後世受持、讀誦是經典者，是人不復貪著衣服、臥具、飲食資生之物，所願不虛，亦於現世得其福報。

    此讚持經者為已不著世間。蓋資生等物，現雖無缺，行者之心早無取著，不復再造生死之業，以惟有真實不虛度生宏願在耳。

    戊三　明違順相
    『若有人輕毀之言：「汝狂人耳！空作是行，終無所獲」。如是罪報，當世世無眼。若有供養讚歎之者，當於今世得現果報。

    首明輕毀者之罪相。毀者世世無眼，以毀世人能照見佛法之眼故。讚歎者現得福報，以助人種善根故。

    『若復見受持是經者，出其過惡若實、若不實，此人現世得白癩病。若輕笑之者，當世世牙齒疏缺，醜脣、平鼻，手腳繚戾，眼目角睞，身體臭穢，惡瘡膿血，水腹、短氣，諸惡重病。是故普賢！若見受持是經典者，當起遠迎，當如敬佛』。

    次明說過者與輕笑者之罪相。出人過惡，無論實與不實，均得癩病惡報。蓋持經者即使曾有隱惡，然現既受持是經，則其懺悔往業已迴心向佛可知。今仍宣揚其惡，不惟嬈亂其心使難安心修道，以致妨礙其成就；且令曾由此持經者所接引向道之人，亦盡頓生疑誹，而不免群焉退沮。是說修行者之過惡，其影響於度生之事甚大。故無論所說之過實與不實，而謗者之罪固不易懺悔而〔(泳－永)＋煎〕除也。癩病、遍體痛癢不安，與被謗者終日跼蹐不寧相似，此為與所造罪相似之惡報。輕笑持經者，亦令世世得被人輕笑之報相，如唇、齒、眼、鼻、身體種種欠缺穢惡等是。繚戾、屈曲不正之狀，視斜曰睞，水腹則有腹大之相，短氣為語聲低促之相，皆人所賤惡之病。末復言見持是經者應如見佛，以真持是經一偈、一句皆當成佛故耳。

    丁六　時眾獲益
    說是普賢勸發品時，恆河沙等無量無邊菩薩得百千萬億旋陀羅尼，三千大千世界微塵等諸菩薩具普賢道。
    此明時眾獲益，以結本品。

    佛說是經時，普賢等諸菩薩、舍利弗等諸聲聞，及諸天、龍、人非人等一切大會，皆大歡喜，受持佛語，作禮而去。
    此釋會眾歡喜受持，以結全經。


5.貫經義

    【貫經義】

    以上釋妙法蓮華經竟。茲更條貫全經義例如下：
    就全經二十八品之文字相言之，可謂今已釋竟。但妙法蓮華之經義，無量無邊，則永無有盡。所謂遍虛空界，盡未來際，亦不能以眾生之語言心量闡之令盡也。但約其義於此七卷經文中，亦并未見其有所缺漏而顯為未盡，故說經者之言語相即亦當盡於此也。且無量義即發生於一實相無相之法，若更將全經七卷之義約之於一卷，或更約之於一品，或更約之於一偈、一句，仍亦未見其義有所少，故全經之義，直可以開示悟入佛之知見一句攝之。以是之故，一切法即皆為教菩薩法，即皆為一乘妙法，此正宗分第一品方便品之要旨，亦即法華全經之要旨也。全經科判，原列為序分、正宗分、流通分三者，分攝二十八品。茲即以全經妙法之總義－－開示悟入佛之知見一句，分顯教、理、行、果四義，則序品一品即以籠罩全經。其方便以下各品，已如佛光中所現差別之境矣。故自方便品至勸發品共二十七品，直可皆謂為此經之正宗分，別無流通分之可言。關於經末佛說是經時一段，即謂僅此二行為流通分可也。試本開示悟入四義及教理行果四法，以約分諸品如下：自方便品以下至法師品共九品，為開佛知見、以會一乘之教。以唯一佛乘方便說為三乘、五乘，而開權顯實以後會歸一乘，皆授佛記。故此諸品即為開佛知見，以破除若二、若三之眾生機教，而開出不二之佛知見也。法師品兼流通此分。自見寶塔品至安樂行品共四品，為示佛知見、以顯一乘之理。如在見寶塔品，顯過現、主伴諸佛之法身平等；天授品、顯違順、罪福眾生之法身平等。專示佛知見之法性，故此諸品即為示佛知見。持品、明持經人，安樂行品、明持經行，流通此分。自從地涌出品至囑累品，為悟佛知見、以起一乘之行。以此諸品，顯佛已由始覺至究竟覺，成自受用圓滿報身，智慧無盡，福德無盡，慈悲無盡，願力無盡，方便無盡，應化無盡，係由地涌出諸菩薩依佛究竟覺為因地心故，進明佛之圓滿果覺真身壽命長遠，悟而起大乘之行也。神力、囑累，流通此分。自藥王品以下、至勸發品共六品，為入佛知見、以證一乘之果。藥王品證自利果德；妙音密化，觀音救難，陀羅尼咒破惡衛善，妙莊嚴王迴邪入正，為證利他果德；普賢勸發以要二利之終，故此諸品為入佛知見。入者、即修習證入，皆菩薩漸次證入一乘實相之果位。而普賢行通於佛果前後，果前為等覺之菩薩，鄰極佛果；果後利他無盡，亦明此經之終而無終也。

    準上開示悟入四義及教理行果四法，以約分方便以下二十七品皆為正宗，正以彰妙法華經之無盡，故無有特判數品為流通分之必要。以由此開示悟入佛之知見之義，分顯一乘教理行果，即是流通此無盡之教義；而流通之功力，即亦與為無盡。然因此益見行者當於是經受持、讀誦、講解、書寫、能於一偈、一句之名言，見一乘實相之無盡義，如說而解，如解而行，由行而證，盡具普賢道，同獲法性身，而是經方為流布不斷絕於世也。（周秉清記）（北京單行本）


02大乘妙法蓮華經懸論

    大乘妙法蓮華經懸論

            ──二十三年四月在四明延慶寺講──

      一　釋名
        甲　列眾名
        乙　定今名
        丙　析名義
          １　大乘
          ２　妙法
          ３　蓮華
          ４　經
        丁　綜名義
      二　提綱
        甲　天台絕待妙
        乙　嘉祥乘權實身權實
        丙　慈恩境行果
        丁　教理行果
          １　開佛知見信法華教分
          ２　示佛知見解法華理分
          ３　悟佛知見修法華行分
          ４　入佛知見證法華果分
      三　考經
        甲　佛經起源
        乙　佛經結集
        丙　佛經流布
        丁　本經翻譯
        戊　本經品次
        己　本經講誦

    此妙法蓮華經，自印度譯到中國來，迄今已近一千六七百年。在中國的大本經典，為世人所讀誦與研究，流通最普遍而極弘盛者，確推此經。是因震旦眾生特具大乘根性，故其所誦持與弘傳的經典，大乘居多，尤以此經為最。古今各處，時有講讀，而寧波弘通愈盛；如寧波人皆知有所謂大經者，即係此經。今此延慶寺、就是宋朝四明尊者法智大師弘揚此經的道場；因天臺是宗法華經的，故中興天臺宗的法智大師，亦弘傳此經。但中國弘傳此經的古德雖多，推智者為獨步，故後世弘傳此經者皆宗之。智者大師當時講說此經之記錄傳於後世者，有法華玄義，法華文句二書；玄義是提綱挈領玄談此經之精義；文句是入文釋義，剖解名句。此二部所明意義，浩瀚深廣，研究頗不易易！故今乃綜提智者大師之要意，而以融通淺顯出之，以便初機。如智者大師解釋經題，則以名──如此經以法喻為名，體──以諸法實相為體，宗──以一乘因果為宗，用──以斷疑生信為用，教──以無上醍醐為教的五重玄義。在五重玄義中，又先以七番共解。相傳智者九旬談一妙字，尚未罄其義，其深廣可知。故今根據其意，而變通說之，列釋名、提綱、考經、解文、四段，分別如下：

    一　釋名
    釋名、即五重玄義中的名；體宗用等，亦可攝入此釋名中。若收攝不盡者，可在提綱中攝盡。

    甲　列眾名
    此經之名，散布經中，種種不一。據天親菩薩法華釋論，可得十七名。普通諸經中所表經名，每多在佛說流通分時，由菩薩或聲聞啟問於佛，如說：『世尊！當何名此經？我等云何奉持』？然後由佛定出經名。惟此經不然，在佛未說此經之前，由佛入無量義處三昧，天雨四華，六種震動，彌勒質疑於文殊，文殊已將此經之名顯出。又如本經中諸品，處處皆點出此經之名，其非經後流通分中由問而說者可知。所謂十七名者：一、無量義：佛未說此經前，已說無量義經；蓋佛所證甚深，為眾生故，從一實相說無量義，故名。二、最勝：此經純圓獨妙，勝過四十年所說一切粗法故。三、大方等：即大乘義，如本經之標題是。四、教菩薩法：顯此經是教大乘菩薩法，非教小乘法，縱有小機在座，亦皆會歸一乘。五、佛所護念：顯此經微妙希有，為十方諸佛之所護念，如彌陀經等亦有為諸佛所護念語。六、諸佛祕藏，此經據諸佛所證所說之法藏，皆藏於此。七、（？）八、一切佛密字：言此經是三世諸佛所說百千旋陀羅尼等無量祕密咒，諸佛所有善巧言辭，攝盡無遺。九、生一切佛：由此微妙法，出生一切佛。十、一切佛道場：此為諸佛所坐之道場，即所證之菩提；此所證菩提，即妙法蓮華經，故此經可謂佛之道場。十一、一切佛所轉法輪：十方諸佛從根本智親證真如，為度眾生，起大悲心宣揚自證之法，聞者由此領解修習，輾轉悟入佛之知見，由佛自證法界，流轉入眾生心識中，使煩惱轉成菩提，生死轉入涅槃，佛與眾生間，如車輪之旋轉。三世諸佛出世之本懷，無非使諸眾生證佛所證，覺佛所覺，而此經皆已說故。十二、一切佛堅固舍利：諸佛一期化緣既畢，遂入滅度，而為利益將來人天，從色身遺留堅固之舍利子，使後人見相供養，種諸善根，舍利在世，亦猶佛之住世。故此經壽量品明佛壽命無量，時時處處示現成佛，為諸眾生開示悟入佛知見故，無量國土，種種教化。此法傳流于世，令人深入佛慧，亦同佛入滅時色身所遺留下來之舍利子。所謂『經典所在，即如來舍利之身』。是顯經中能詮之教與所詮之理，皆堅固不壞。十三、諸佛大巧方便：諸佛為利眾生，大權善巧，施設無量言教，凡有所作所說，皆為眾生成佛。然其說法，並無定相可得；如方便品所謂向佛前舉一手，低一頭，合一掌，一稱南無佛，生一念歡喜心，『乃至童子戲，聚沙為佛塔』；一與佛法發生關係者，法華開顯，皆當作佛。如經中所明聲聞等皆得授記，甚至破壞誹謗佛法如提婆達多者，亦得授記作佛。故依法華本意：若讚若謗，俱作勝緣而得成佛，諸根普被，法雨均霑，此之謂也。十四、說一乘：此經唯顯一佛乘法，所謂『十方佛土中，唯有一乘法，無二亦無三』；『諸佛所說，唯是一乘』。蓋佛陀平等意趣，無非欲眾生證悟一乘之妙法也。十五、第一義住：第一義住即最勝義，所謂『諸法實相，唯佛與佛乃能究盡』；『諸法寂滅相，不可以言宣』。正顯諸佛內自所證之妙真如性。此經以諸法實相為體，亦即由第一義住上顯明。十六、妙法蓮華：即今所標之題，詳解如下。十七、攝無量名句文身：不但前名所詮義理無量，即能詮之名句文身等言教亦復無量。普通人往往以為除此經外另有他經，其實即此一經，便可攝盡無量諸經，十方諸佛所有言教，皆不外乎此也。

    上來所列十七名，在經文中，處處流露點示，非由有人請問于佛而定名者。不過其最著者，唯推妙法蓮華。雖示十七名，而亦更有其餘非能盡述者。

    乙　定今名
    諸經中有名此經為妙法蓮華，或加大乘二字，即十七名中第三大方等，亦即是大方廣，十二分教中方廣一分所攝。依瑜伽，小乘通十一分，大乘唯是方廣。故依大方廣言，此經亦可名大方等經。此經古今傳譯，名亦有別：如竺法護譯為正法華經，而鳩摩羅什與闍那笈多，則同譯妙法蓮華經。考梵文正、妙、二字，其義相近。但就正確愜適，恰到好處與佛意契合言之，故名為正；若就盡善盡美、莊嚴圓滿言之，則以譯妙為圓滿。故今十七名中，唯取第十六名妙法蓮華，定為今名；或如大乘二字，則兼取第三名而已。

    丙　析名義
    １　大乘
    梵語摩訶，此土言大。大對小而言，非小非大，稱法性故大，絕待絕對故大；乘是運載義，佛所說法，依之信解修習，便可運出生死之海，載至涅槃之岸，故言乘。諸佛平等意樂，普令作佛，而眾生機隨有大小，不稱佛意，故運載有限；若明佛意，其運載力用無量無邊，故言大乘。諸經論明大乘義，說或不同：如大乘起信論，依體、相、用，三大，運凡夫眾生到如來地，乃為大菩薩所乘之大乘。依天台三德說：體大即法身德，相大即般若德，用大即解脫德。三德秘藏、為諸法之奧府，無所不包，無所不容，故言大乘。瑜伽七義顯大乘，就是：法大，心大，解大，淨心大，眾具大，時大，得大。若天台則以觀境，起心，善巧止觀，破法遍，識通塞，對治助，知次位，能安忍，修道品，無法愛之十法以成乘。古來諸師解釋大乘雖有種種，今直依法華譬喻品中所譬喻之大白牛車來顯大乘之自體，則此經從法立名，故名大乘經。若依喻立名，亦名大白牛車經。

    （一）、大白牛　　此喻根本智，即般若無分別智。諸佛以種種方便說法雖別，而無分別智所證無分別理，即法華諸法實相之理則同。其顯大白牛之殊勝有五義：一、膚色純潔，二、形體姝好，三、有大筋力，四、行步平正，五、其疾如風。此中膚色純潔，顯此般若智精純無雜，惑障不染。形體姝好，猶般若智之離過絕非。有大筋力，一、喻般若之智，無所不遍，無所不照，如大白牛具大筋力，任何法無不遍照。二、喻般若之智，在死生險道中得其自在，如大白牛具大筋力，衝鋒陷陣，出生入死，而無所畏避。三、喻般若之智，於煩惱魔、五蘊魔、死魔、天魔摧毀無餘，如大白牛具大筋力，所有怨敵，悉能摧折。行步平正，喻證理之智，不偏生死，不偏涅槃，寂照同時，無所側倚；如大白牛行四衢道，足步均齊，而無跛跌。其疾如風，喻般若之智，一剎那中深入法界，直登佛果菩提。

    （二）、大車　　喻後得智，即從根本無分別智上所起任運照法度生種種之妙智。經有十喻：一、其車高廣，喻佛後得智體，高徹三際，橫遍十方。二、眾寶莊校，喻後得智在菩薩因修萬差，果獲無量無邊功德莊嚴。三、周匝欄楯，喻佛所得陀羅尼，總持一切法而不散失。四、四面懸鈴，喻佛四無礙八音齊宣，能令聞者咸生敬信。五、上張幰蓋，喻四無量心，慈悲普覆故。六、珍奇雜飾，喻佛遍攝世出世間一切善法，無不為成佛之廣大方便。七、寶繩交絡，使大車堅固，喻佛因中修四弘誓願，果上為願力所動，任運能行四弘願法。八、垂諸華纓，喻佛行四攝法，攝化一切眾生；種種神通，駭動一切眾生；乃至十八不共法等，一一皆為攝化眾生之工具。九、重敷婉筵，婉筵指車床氈褥，喻佛後得智，能常與世間禪乃至出世間大乘無上深妙禪相應也。十、安置丹枕，車內巾枕以枕其頭，所以喻佛之後得智方便自在也。

    （三）、僕從侍衛　　喻佛果根本後得二智之大乘自體，圓照諸法性相，于平等性相中以種種善巧方便化五乘、三乘諸眾生，皆為佛乘之侍衛；亦猶大白牛車出發時，眾多僕從侍衛。總之、大白牛車，是顯大乘之自體，僕從侍衛是由大乘體所等起的五乘、三乘之種種教化，隨從大乘，為大乘所攝也。此依經文略釋大乘義竟。

    ２　妙法
    美善精微之極曰妙，妙極于不可思議。法有二義：一、任持自性，二、軌生物解。任持自性者，諸法之相生住異滅，諸法之性本無遷變，所謂『是法住法位，世間相常住』。世間諸法，以眾生視之，變化無常；以佛慧視之，若有漏、若無漏，性相任持，古今不遷。軌生物解者，即此法爾如是之法，因隨見者之智慧淺深，學識厚薄，業力不同，種種知解亦別。例如依佛界觀，九界盡成佛界；依九界觀，各自所見，作別別解。所言妙法者，依法談妙，有總有別。智者玄義等總顯妙法，有相待妙與絕待妙。法華以前，粗妙對說，對三途法粗說人天法妙，乃至對菩薩法粗，說佛果法妙，是謂相待妙；法華會開，顯三乘同歸一乘，九界同歸佛界，妙外無粗，純圓獨妙，是為絕待妙。華嚴明五教，第五圓教又分別圓與同圓，顯華嚴超勝餘經之妙為別圓，而判法華屬同圓，不及華嚴。殊不知法華之同圓同妙，即絕待妙，所謂『粗言及細語，皆歸第一義』也。

    別顯妙法，即法華跡門十妙與本門十妙。跡門十妙者：一、境妙，二、智妙，三、行妙，四、位妙，五、三法妙，六、感應妙，七、神通妙，八、說法妙，九、眷屬妙，十、利益妙。十妙次第相生，理極圓妙，藕益大師法華綸貫釋云：『實相之境，非佛天人所作，本自有之，非適今也，故居最初。迷理故起惑，解理故生智。智為行本，因於智目起於行足。目、足及境，三法為乘，乘於是乘，入清涼池，登於諸位。位何所住？住於三德秘密藏中。住是法已，寂而常照，照十界機，機來必應。若赴機垂應，先用身輪，神通駭動。次以口輪，開示宣導。既沾法雨，稟教受道，成眷屬妙。拔生死本，開佛知見，得大利益』。此為跡門十妙。

    本門十妙者：一、本因妙，佛最初發菩提心，修菩薩道，所行之因。二、本果妙，本初所行圓妙之因，契得究竟常樂我淨之本佛果也。三、本國土妙，本既成果，必有依土，即最初在此娑婆成佛教化之本娑婆，為本國土妙。四、本感應妙，即證本時所證果已，慈悲誓願，機感相叩，即寂而照，教化眾生是也。五、本神通妙，即從本果所起神通妙用，教化可度眾生是也。六、本說法妙，亦即塵點劫前，八相成道所轉法輪，名本說法妙。七、本眷屬妙，本時說法所化之眾，從地湧出，彌勒不識，即本眷屬妙。八、本涅槃妙，本時所證斷德涅槃，緣盡入滅，為本涅槃妙。九、本壽命妙，即本時所有之壽命。十、本利益妙，即本時眷屬所獲之功德利益也。此為本門十妙。本跡十妙，其義深廣，今別以三義，簡略言之：──

    （一）、一切法妙　　法華未開顯前，四十年間所說有漏、無漏，有為、無為，若大小，若色心，若假實，若粗妙，千差萬別，相隔不融，雖說妙法，而實非妙。法華開顯，小大圓融，眾粗無不皆妙，一色一香，無非中道妙法，故云：『世間一切資生事業，皆與實相不相違背』；『是法住法位，世間相常住』；『佛種從緣起，是故說一乘』；『十方佛土中，唯有一乘法，無二亦無三』。凡有所說，皆是妙法；昔日三乘、人、天因果等法，一經法華開顯，無非無上菩提之妙法。諸佛為一大事因緣出現于世，無非使一切眾生開示悟入佛之知見，故方便品言：童子遊戲，皆已成佛；舉手低頭，皆當作佛。此法華之法，所以絕待絕對而純圓獨妙也。達此則不用分跡、分本、標章列段，自全顯以至一句一字皆妙法也！

    （二）、教證法妙　　佛法不出證法與教法，而法華教證皆妙。證法妙者，方便品云：『爾時世尊，從三昧安庠而起，告舍利弗：「諸佛智慧，甚深無量，其智慧門，難解難入，一切聲聞、辟支佛所不能知」』。此顯諸佛所證之法，甚深微妙，唯佛與佛乃能究盡，非一切聲聞、菩薩所能測度，即所證法妙。教法妙者，本品又云：『所以者何？佛曾親近百千萬億無數諸佛，盡行諸佛無量道法，勇猛精進，名稱普聞，成就甚深未曾有法，隨宜所說，意趣難解』。因所證法微妙甚深，故從自證法界中平等流出之教化法，亦復意趣甚深，不可思量。又云：『舍利弗！吾從成佛已來，種種因緣，種種譬喻，廣演言教，無數方便，引導眾生，令離諸著。所以者何？如來方便、知見、波羅密，皆已具足。舍利弗！如來知見廣大深遠；無量、無礙、力、無所畏，禪定、解脫、三昧，深入無際，成就一切未曾有法』。此等言教，皆顯如來教證法妙也。

    （三）、境行果妙　　法華顯佛自證之實相，暢佛說法之本懷，明三乘唯一乘，皆與授記成佛，是為境妙。依此妙境所起妙行，如安樂行品說如何修習四安樂行等，即是行妙。由修妙行，克證妙果，如壽量品等所明，即所成佛果之妙也。

    3　蓮華
    此經以蓮華喻妙法，故妙法為蓮華之所喻，而蓮華為妙法之能喻。古來解蓮華，可有三句：一、為蓮故華；二、華開蓮現；三、華落蓮成。為蓮故華，即華未敷時，蓮已發生。華開蓮現，即華果同時，微妙希有，不同其他梅蘭桃李等華華果不同時，或先華後果，或先果後華，或有華無果，或有果無華。華落蓮成，即華謝果存。具此三義，不同餘華，乃為蓮華獨勝特殊之義；故唯以蓮華可喻妙法。所喻妙法分二門：一、權實門，二、本跡門。權實門有三句義：一、為實施權；二、開權顯實；三、廢權存實。為實施權者，實即佛自證佛果之妙法，權是權宜，佛為適應機宜，開悟眾生，故從自住一大乘中，方便施設二乘等無量權教。雖說權教，非佛本意；蓋佛本意，是使個個眾生同成佛果，故雖說權而是為實施權，權即實家之權。開權顯實者，是因聲聞等不知為實施權，執權教為究竟，故至法華會上開四十年前之權，顯一乘妙法是實，使諸眾生預入佛流，故開權顯實，實即權家之實也。廢權存實者，法華會上，印可一切眾生，授記作佛，所謂『汝等所行，是菩薩道，舉手低頭，皆得作佛』。會三乘之權法，皆廣大之一實，則權名自失矣。若以蓮華合妙法，為蓮故華，即為實施權；華敷蓮現，即開權顯實；華落蓮成，即廢權存實。本跡門亦有三句義：一、從本垂跡；二、開跡顯本；三、廢跡立本。從本垂跡者，跡是釋迦如來應化身，從兜率降王宮，三輪說法，八相成道，所現之事跡。但考跡自何來，必有過去久已成佛之本佛，如雪中見腳跡，必有腳本，此之謂從本垂跡。開跡顯本者，如壽量品中揭開伽耶城出家之近跡，顯出久遠塵點劫前之本佛。若不開跡，云何知本？故須開跡顯本。廢跡立本者，未經法華開顯，不知本跡，既經法華開顯，了知法華會上跡中之釋迦，即久遠劫前所成之本佛，應化身即同報身、法身，報身、法身即應化身，三身即一身。既知本已，跡自廢矣。總之、從本垂跡，是佛應機設化之事實；開跡顯本，是佛說明真佛事實；廢跡立本，是由眾生了解真佛。若以蓮華喻之，為蓮故華即從本垂跡；華敷蓮現，即開跡顯本；華落蓮成，即廢跡立本。

    然上來所述古解蓮華之義，似重蓮而輕華。直考經文言蓮華，乃簡別其非梅華、桃華而已，其意在華而不在蓮；如言梅之華、桃之華等，皆注重於華。故應是以此華之美妙莊嚴圓滿，以喻妙法耳。故在天親法華論中，有二義解釋蓮華云：一、出水義，蓮華生污泥而不為污泥所染，華開時出現于水外，其根猶在污泥之中；是喻佛從二乘粗法顯一乘妙法，而一乘妙法不離二乘濁水淤泥，然亦不為所染。經法華開顯，暢佛本懷，使出小乘淤泥，與諸菩薩同坐於蓮華也。二、蓮華開敷義，此言蓮華盛開，其形美麗，其香色光潔清妙，遇者歡喜。正顯法華會中授記成佛等種種身土功德莊嚴，聲聞、緣覺等諸弟子，皆能決定作佛，故聞者自知成佛，生決定信，猛勇精進，踴躍歡喜，亦猶蓮華盛開時使人歡喜親愛也。

    今更以三義助明蓮華之義：一、優曇缽羅華靈瑞希有義：如方便品云：『諸佛出世希有難得，如優缽羅華時一現耳』。優缽羅華，即是金蓮華，其華於金輪王出世乃生，故為靈奇希有之祥瑞。正顯諸佛出世固希有，而說此法尤為希有，若優鉢羅華時一現耳，故以優缽羅華即蓮華喻之。二、芬陀利華潔白開敷義：正顯法華純圓獨妙，闡一乘實相之妙法，暢如來出世之本懷，是顯露非秘密，亦猶芬陀利華之潔白開敷也；故以芬陀利華即蓮華喻之。三、正敷蓮華微妙香潔義：此言蓮華盛開時，微妙香潔，莊嚴美麗，喻佛自所成就無量功德智慧，法財充溢，方便品所謂：『佛自住大乘，定慧力莊嚴』。綜上諸義，故以難能可貴之蓮華，喻希有無上之妙法也。

    ４　經
    梵語修多羅，或素怛纜，義同音異，中國可直譯為線，有貫穿義。如珠花等物，以線貫穿，便成串而不散失；亦猶佛所說教法，結集成經，貫穿攝持所詮義理，使不散失，便可流傳後代。修多羅約別義說，是十二分教中之一分；若約廣義，凡佛所說，乃至菩薩、聲聞、人天等所說經佛印證者，皆稱為經。佛所說教，結集之不出修多羅與毗奈耶；修多羅是經，毗奈耶是律；而經為佛自說或由佛印定之至教量，極可信奉者。此與中國訓經為常義、法義，頗為相當，故譯之為經。或加一契字，譯為契經；契即契合義，言經有契機、契理之勝用。佛所說法，皆不與自證實相之理相違，而契合于正理，故曰契理。同時、佛說法時，必先鑒機，故凡有所說，皆與眾生機宜相投。如在本經之前，先說三乘等種種隔別之法，然後開顯一佛乘理，其中均含契機作用也。一切佛典，別為經、律、論三藏，若加雜藏為四藏，此經為三藏或四藏中之經藏所攝。

    丁　綜名義
    妙法蓮華、是法喻得名：妙法是法，蓮華是喻；蓮華是妙法之所喻，妙法是蓮華之能喻；妙法與蓮華並稱即法喻雙彰，以華喻法更顯妙法，故本經中以優缽羅等種種華喻妙法為蓮華也。若大乘妙法蓮華總合起來，亦顯此經非小乘教，是大乘教。大乘是通，通于大乘理趣，大方廣圓覺等諸大乘經；妙法蓮華是別，正名此經。故大乘與妙法蓮華，有通別之異。若再以大乘妙法蓮華經綜合言之，則大乘妙法蓮華是經中所詮之理，經與名句文身為能詮之教，故就能所詮上，顯大乘妙法蓮華是經之所詮理，經是大乘妙法蓮華之能詮教，故名大乘妙法蓮華經。

    【二　提綱】

    甲　天臺絕待妙
    據天臺絕待妙之意，就可以妙法為本經之綱宗；以蓮華是喻，意在妙法。所謂絕待妙，亦即前說一切法妙義。若提此妙法為本經綱要，則法華全部，從始之終，更不須分章別段，隨拈一句一偈，即是妙法之全體大用，正所謂一色一香，無非中道；但以隨機方便，種種開示佛之境界，使見聞者皆入佛慧。『諸佛智慧甚深無量，其智慧門，難解難入』；諸佛由此能證之智慧，親證所證之諸法實相，此實相理，其相寂然，離四句，絕百非，非言說文字所能到，思量分別所能解，唯十方諸佛親歷其境者方知。然諸佛所證之實相妙法，非離眾生法外另有實相，即各各眾生皆是實相，故佛所覺悟，即悟眾生之所迷，眾生迷昧，即迷諸佛之所覺。悟此故起神通妙用于佛界，迷此故流轉苦輪於諸趣；同一妙法，迷悟有別。自佛智觀之，則『是法住法位，世間相常住』──常常時，恆恆時，法爾如是──若為無為，若漏無漏，若色心，若假實，無非諸佛所證之第一義諦妙法。故此經中處處顯示妙法，所現應化，即同法身；所有說教，皆從為令開示悟入佛智之平等意樂中流露出來；隨舉一句一偈乃至全經，無非妙法。正玄義所謂『提網之綱，無目而不動；牽衣一角，無縷而不來』。明乎此，則一大藏教以至菩薩、聲聞所說，及歷代祖師闡述佛意之典籍，無非妙法全體大用。是以天台智者大師，即以此法，判釋如來一大藏教。十方佛土中，唯此一乘實；不特佛法如此，即世間法如文化、教育、政治、法律、社會治安、產業資生等法，皆是一乘絕待妙法，所謂『世間資生事業，皆與實相不相違背』。即此絕待妙法，為本經之綱宗，若能握得此綱宗，則世間所有之法，皆會歸於佛法大海。地持經謂：『菩提當於五明處求』。五明者：一、聲明，即語言文字音韻學；二、因明，即論理學；三、醫藥明，即醫學、藥學；四、工巧明，即工藝學；五、內明，即為一切眾生生命心性之佛學。五明皆是實相妙法，佛子宜學。法華即以此一切法皆絕待妙法為綱宗，故不須節外生枝，另分章段。但在無章段中，亦不妨有千差萬別的章段，圓融不礙差別，差別不礙圓融，一多相攝，粗妙相融。如是妙法，亦即諸佛總持大陀羅尼，諸佛法無不從此陀羅尼中流出。故只一妙字，攝盡諸法，縱現身微塵剎土亦不能說盡也。

    乙　嘉祥乘權實身權實
    微妙法中，既不妨分章列段，古今諸家，說亦有別。通常科儀皆分序、正、流通、三分。法華七卷二十八品：序品即序分；從方便品至常不輕品為正宗分；神力品至普賢品為流通分。但三分中除序與流通，正宗分中分判章段，亦復甚多。天台智者大師，曾將全經分本跡二門，從方便品至安樂行品為跡門法華；從地涌品以下，為本門法華。此同三論宗嘉祥大師分乘權實與身權實：亦從方便品至安樂行品明乘權實，三乘為佛說之權，一乘為佛說之實。於中方便至提婆達多品，正明乘權實；持品、安樂行，是流通乘權實。自地涌至普賢，明身權實，由地涌諸菩薩所顯之本佛為實身，知今淨飯王宮出家所成之今佛為權身。於中地涌品、無量壽品，正明身權實；分別功德至普賢品，乃是流通身權實。此見嘉祥法華遊意。

    丙　慈恩境行果
    慈恩法師法華玄贊，以境、行、果、三法為全經之綱領而疏釋之：法華實相之境，無量甚深，諸佛智慧，難解難入，其所說五乘、三乘等法，皆是一乘實相之妙境；從方便至持品，皆明實相妙境。安樂行與地涌，明由一乘妙境──教理──所起之妙行；故如地涌中上行、無邊行等菩薩，皆依行立名，為一乘妙行之象徵。從壽量至不輕，明由一乘妙行修得之一乘妙果。從神力品下，皆是流通境行果三之文義也

    丁　教理行果
    方便品云：『諸佛為一大事因緣故，出現於世；所謂欲令眾生開、示、悟、入、佛之知見』。開示悟入佛之知見，換言之，即是：信教、解理、修行、證果。即此一句，為本經之綱要，亦三世諸佛出世之本旨也。教是開佛知見所說之教，理是示佛知見所顯之理，行是悟佛知見所起之行，果是入佛知見所證之果。若依此四義觀本經，則本經自不必與通常經典分序正流通三分相同，即一序品已總顯教理行果，開示本經綱要無遺。如佛從三昧放光現種種行，文殊答彌勒疑問等，已將全部經意，昭然揭露于各人六根門頭，洞然明白，不蔽纖塵。故序品可說是總示法華教理行果；其餘二十七品，是別示法華教理行果也。開佛知見信法華教，示佛知見解法華理，悟佛知見修法華行，入佛知見證法華果，今且分段略言其義。

    １　開佛知見信法華教分
    開佛知見者，法華會上，開三乘權顯一乘實，『汝等所行，是菩薩道，漸漸修行，皆當作佛』。諸弟子眾自知皆有成佛之可能性，斷疑生信，決定信受佛所教語。自方便品至法師品，皆是開佛知見信法華教。其說法主為釋迦佛，聞法眾首領為舍利弗。此九品中：一、三周說法，攝前八品；二、普記流通，攝後一品。三周說法者：一、法說一周，即方便品，明諸佛出世度生，皆令成佛，上根舍利弗信受佛教，授記作佛。二、喻說一周，即譬喻品說火宅喻，迦葉等悟入；信解品，諸弟子眾信解領受，說窮子喻；藥草品，三草二木，一地所生，一雨所潤，佛再印成；授記品為中根迦葉等授記作佛。三、因緣一周，會眾中下根猶有未信受者，乃復說化城品，因此五百弟子及學無學眾，悉皆作佛。二、普記流通者：即後法師品，不論當時在會不在會，若現在，若未來，若此土，若他土，皆悉授記作佛，使人於法華教生決定信，故不但當時無量人天等眾已得佛授記，即我等及未來無量眾生，亦已蒙佛授記矣。

    ２　示佛知見解法華理分
    示佛知見解法華理，攝經中見多寶佛塔品，提婆達多品，持品，安樂行品。示、即將佛所知見之法華妙理，顯示於人，使人了知教所詮理，領解洞徹。此分說法主亦是釋迦佛，其聞法眾有隨從多寶佛及分身佛來之智積菩薩等，及此土憍曇彌等諸比丘尼，而以文殊師利為領袖。以自寶塔品後至提婆達多品，說文殊從海中龍宮而出，領諸菩薩而為上首。安樂行品中亦由文殊問佛：『於後惡世，云何能說是經』？故以文殊為上首，但云何知此分是示佛知見解法華理耶？

    （一）、顯法華理　　多寶佛塔品是顯示法華所詮之理，此理為三世諸佛所同證同說，古今不二。普通托事觀理，達到理妙之觀想猶淺，而此寶塔品則更進一層，托理示事，由無形段之法華的抽象理，涌出多寶佛塔的具體事，示以五重不二妙理：由多寶佛證明釋迦佛此經為過去佛所同說。過去所說的法華，即今日所說的法華，古今不二；又由開寶塔時，釋迦與多寶同坐，亦顯古今佛同證不二之理。開塔前釋迦召分身諸佛雲集，釋迦為主，諸佛為賓，諸佛為主，釋迦為賓，隨舉一佛皆可為賓主、即賓主不二。同時釋迦為總，餘佛為別，餘佛為總，釋迦為別，一佛攝多佛，多佛攝一佛，佛佛相攝亦復如是，即成一多不二。一釋迦佛法身，即是無量諸佛法身，無量諸佛法身，即同釋迦佛法身，所謂平等會中，無自他之隔別，即是自他不二。再由釋迦三變淨土，將此五濁污穢之娑婆，一變而為琉璃莊嚴之淨土，諸佛集會，萬聖垂光，即此土而攝取他土，他土亦攝取此土，即成淨穢不二。由此五重不二，顯示法華妙理。唯是顯法華妙理，必藉文殊妙智，由文殊妙智方解法華妙理，故來下品。

    （二）、成法華解　　由提婆達多一品，即成法華妙解。其中隨多寶佛來之智積菩薩，既受釋迦佛法，欲還本土，佛乃告以此土有文殊師利，智慧甚深，可與之研討佛法。因此、文殊率領海藏龍宮所化之眾，從海而出，理智相應，妙法理契。智積為理中之智，文殊達智中之理，由此品文殊妙智契前品五重不二之妙理，亦即以前品五重不二之妙理，成此品五重不二之妙解。五重不二妙解者，即在與文殊俱來之龍女成佛，與舍利弗等問答，及提婆達多授記等文中流露顯示。舍利弗等雖於開佛知見信法華教，不過信仰佛語而已，尚有勝劣、逆順等觀念差別，至今示佛知見，解法華理，差別觀念不復可得。故其中所現之龍女，乃屬三惡趣罪報之畜類所攝，而其修善聞法成佛，即屬福報，正顯罪福平等不二。凡欲界動植物中，皆有陰陽二性，而龍女是女性，為人所輕賤，如舍利弗言：『女身垢穢，非是法器，云何能得無上菩提？佛道懸曠，經無量劫，勤苦積行，具修諸度然後乃成。又女人身，猶有五障』。然龍女以寶珠獻佛，『當時眾會，皆見龍女忽然之間變成男子，具菩薩行，即往南方無垢世界，坐寶蓮華，成等正覺』；正顯男女平等不二。又眾法會中，舍利弗等髮白面皺，眾中長老，而龍女年始八歲，依文殊智解法華理，正顯長幼平等不二。再自提婆達多言之，其毀謗三寶，造五逆罪，生生世世為邪見外道，違逆于佛，死入地獄；而佛乃言：『由提婆達多善知識故，令我具足六波羅蜜，慈悲喜捨，三十二相，八十種好……成等正覺，廣度眾生』；乃至授記，於當來世，作天王佛，是顯逆順平等不二。又同一法會，同一時間，舍利弗等正見者授記，而提婆達多等邪見者亦授記，正顯邪正平等不二。由自他等五重不二妙理，證成罪福等五重不二妙解，提婆品妙解既成，寶塔品妙理更顯矣。

    （三）、解理流通　　前開佛知見信法華教，是以法師品為普記流通；今示佛知見解法華理，是以持品、安樂行品為流通。然此流通可分二種：一、持經人；二、持經行。持經人者，即是持品。此理、法華須解理始能流通，理不解即不流通。故前分富樓那等比丘雖皆授記作佛，而憍曇彌等比丘尼因感女報，不敢有所希冀。及此分解法華男女平等妙理，乃亦請佛授記，流通是經。但在法師品普記流通，將未來眾生皆與授記，故當時諸比丘尼眾亦已授記。然此品為明不但諸大菩薩發願流通是經，即諸比丘尼眾解法華理，悟男女平等亦皆為流通是經之人也。二、持經行者，即是安樂行品。文殊問佛，於後惡世云何奉持此經？佛說四安樂行，使其信法華教，解法華理，修法華行，即能流通是經。以上寶塔、提婆達多、持、安樂行四品，以示佛知見解法華理為綱宗。

    ３　悟佛知見修法華行分
    前依教解理，此從理悟達佛之知見，親悟諸法實相妙理，由悟妙理而起妙行，方是真修。修有緣修與真修二種：緣修、是依教理而修，真修、是悟真理而修。此悟佛知見所起之行，正是真修。此攝地涌至囑累八品。其說法主，亦為釋迦佛，即應化身而成報身、法身，王宮出家之跡身，即久遠劫前成佛之真身，為此會之教主；其當機之眾，為地涌諸菩薩，及為常不輕所教化之跋陀婆羅等眾；其領眾者為彌勒菩薩，以地涌品有彌勒之問，始說壽量品等諸品。在此悟佛知見、修法華行之八品中，可分二段來說。

    （一）、正說妙行　　正說妙行，又分四節：一、依果起行，二、藉行彰果，三、示功勸修，四、舉德作證。

    一、依果起行：悟佛知見，是由悟佛果所知見法而起行，故其行乃從果智而起。如從地涌出諸菩薩，當時會眾，皆不認識，蓋從佛果地所起修之行，決非其他由因起行的會眾所能覺知。故從果起行，即指從地涌出之上行、無邊行諸菩薩，皆從果行上立名，是依佛果法界而修行，故因中起行諸菩薩眾，乃至補處彌勒亦不識也。爾時彌勒欲自決疑、及決眾疑而問佛，此等菩薩依誰發心修行能作如是神變耶？而佛則答言：是無數阿僧祇從地涌出諸菩薩，皆是我在此娑婆世界成道教化之眾。於時彌勒等諸菩薩眾，疑竇橫生：『如來為太子時，出於釋宮，去伽耶城不遠，坐於道場，得成阿耨多羅三藐三菩提，始過四十餘年，云何於此少時大作佛事，教化如是無量菩薩眾』？『父少而子老，舉世所不信』？因決眾疑，開跡顯本，說壽量品，皆此依果所起之行引發也。

    二、藉行彰果：即藉地涌等依佛果法所起之行，彰顯壽量品佛所得果之久遠。釋迦曾在此成住壞空之娑婆世界出家成佛，而非僅今日伽耶城出家成道之釋迦，乃是塵點劫前出家成道之釋迦，此則藉上行等而彰佛果長久也。其實佛果無量壽命，亦由因地修得，壽量品言：『我本行菩薩道，所成壽命，今猶未盡』。正顯釋迦本因地中修成佛果壽命，歷劫相續，今猶未盡，則藉因中所修之行彰佛果長遠也。

    三、示功勸修：悟佛知見，依佛果所起法華妙行，即此妙行所依之佛果法，乃是佛果自受用法樂，妙用無量，深不可測，故曰：『盡思共度量，不能測佛智』。『新發意菩薩，供養無數佛，了達諸義趣，又能善說法，如稻麻竹葦，充滿十方剎，一心以妙智，於恆河沙劫，咸皆共思量，不能知佛智』。佛自受用果法，唯佛與佛親自證得，他皆莫測，但唯依信心接受此果法而奉行，即可得此妙用。故如密宗三密加持，皆為大日如來果上之法，專心修習，即得果法妙用，所謂『一念加持一念佛，念念加持念念佛』。故悟佛知見修法華行，即是依果上之法而行，妙用不可思議。如平常說有思議行與不思議行：思議行如修五戒、十善得人天報，依諦、緣、度得三乘果，皆可思議；若依佛果法修習之真言行、淨土行等，則妙用難測，是為不可思議之妙行也。如世間自食其力者，因勞作幾何苦工，便得幾何代價作衣食住等，種瓜得瓜，種荳得荳，作如是因，得如是果，盡人皆知。然如窮子遇長者，衣衫襤褸之丐兒，忽變擁資巨萬之富翁，則瞠目難思矣！依佛果法修行，其所得妙用，亦復如是。故分別、隨喜、法師三功德品，皆顯持佛果法之微妙功德，勸令修行，便得妙用。如法師品明父母生身之肉眼，徹見三千大千世界，肉身能攝現大千國土，皆依法華果法加持之力所得妙用。雖密宗所謂由加持力，即身成佛，猶勿能及之也。故法華果行，以密宗眼光觀之，誠密法中最上密法焉。

    四、舉德作證：即舉常不輕品之常不輕菩薩，受持法華一句之功德作證。所謂一句者，即是：皆可成佛。故云：『我不敢輕於汝等，汝等將來皆當作佛』。凡有見者，童叟無欺，頂禮膜拜，作如是說；此皆依信心接受法華所起妙行，故成就今日釋迦牟尼之功德與偉大，即其證明也。

    （二）、流通妙行　　神力品與囑累品，是流通此妙行，顯此妙行依果法起，最極殊勝，諸行中最勝，依此修習，現身能得殊勝妙用。故神力顯種種神變，更加囑累以流通是不思議妙行也。

    ４　入佛知見證法華果分
    由悟佛知見修法華行，依法華行趣入究竟，即圓成法華妙果。自藥王至普賢六品，皆明入佛知見，證法華果。此分教主，亦是釋迦；法眾首領、則推普賢。由此六品，合前二十二品，即成法華七卷二十八品。但此六品，可作二番看法：初番一、藥王品是證自利果；二、妙音等四品，是證利他果；三、普賢品是證二利果。次番一、藥王品證十住果；二、妙音品證十行果；三、普門品證十向果；四、陀羅尼品證四加行果；五、妙莊嚴品證十地果；六、普賢品證等妙覺果。今說如下：

    （一）、證自利果　　藥王證果，依天台圓教登初住，可八相成佛。但此為大乘通義，起信、唯識，理亦相同。故前法師功德品證果乃初住前之果；此藥王品以下是證初住至等覺之果。又法師功德為因行，因行成就之圓滿功德，為法華果；而此品是藥王菩薩修法華行，觀諸法空，燒身燃臂，供養如來，證二空理，成就斷德，解脫生死，證得自利妙果。

    （二）、證利他果　　妙音等四品，是證利他果。前藥王是證入十住，此妙音是證入十行；觀音是證入十迴向；陀羅尼是四加行；妙莊嚴是證入十地；普賢是由等覺證入妙覺也。妙音等四是證利他果者，一、妙音密化：其未現入法會時，使眾起希有之心，生難遭之想；既入法會，使會眾得眾三昧及陀羅尼，皆是佛果法身自受用身平等普熏，不可思議密化之利益。二、觀音救苦：尋聲救苦，無剎不現身，是即大悲利他，證利他果；正同佛果應九界之機，現他受用身應菩薩機，現三類變化身應二乘、六凡機。佛果功用不可言示；故妙音以法身密化，觀音現三身普應也。三、陀羅尼品之祕咒妙用：能破惡生善，若有毀謗是法、摧殘是法者，皆使降伏，變為讚歎是法、擁護是法者。如佛果所現之金剛神等，種種妙用，無非摧邪顯正、破惡為善之功德也。四、妙莊嚴王是迴邪入正：妙莊嚴王，本是邪見不信佛法，由妻及子施設種種神變與方法，始信佛法捨邪迴正。是故此皆證利他之果也。

    （三）、證二利果　　普賢一品，證二利果。果前普賢修因行圓滿而證佛果，是證自利果；果後普賢起行教化眾生，屬證利他果；故以果前果後之普賢，為證自利利他之妙果也。

    法華全經二十八品，由前所說四分，有總有別：序品是總持開示悟入教理行果分；餘二十七品是別顯開示悟入教理行果分。每分之中，各別有流通分，而以普賢品末二行為全經之總流通分。照通常講經分科之通規，則必以序、正、流通之三分判釋此經。但流通分須居經後，而經中間時有流通之文，似覺參差不齊，有流通不能攝盡之慨！若依今所列四分判此全經，即可免去參差不整之慨。至以此四分為全經之綱宗，示妙法之至理，昭然若揭，猶其餘事矣。

    【三　考經】

    考經、是考佛經中此經之歷史。凡佛所說之經典，有事實可證，歷史可稽，方可正信；否則、魚目混珠，真偽莫決，殊難置信。同時、經為佛說，通於諸經，考一經之源流，諸經亦由此顯焉。

    甲　佛經起源
    佛、通三世諸佛，經、乃諸佛所說之經。若此土，若他土，諸佛無量，故其所說經典亦復無量；諸佛無始無終，起相不可得故，經教之始起相亦不可得。但雖無量，且舉三千大千世界中一四天下之一的吾人所居之南瞻部洲言之，在此賢劫之中，過去已有拘那含牟尼等三佛，而此三佛所說經教，皆已過去不傳。蓋每一佛法，必經歷正、像、末法之三時期，末法既盡，經教亦沒。故今所流行之經典，皆為賢劫中降誕于南閻浮提之第四釋迦佛所說，或佛所印定之說，始結集成經，流通于世。是知今所流傳之經典，皆起源於釋迦之金口宣揚，故今娑婆世界佛教以釋迦為本師也。雖然，今法華經中，通說三世諸佛教法，但因釋迦說之，吾人方知，故猶以釋迦為起源；而十方三世諸佛所說教法，亦因釋迦說教而顯示，故今必以釋迦為經教之起源也。由釋迦所說一切法中，深密、華嚴等大乘經，阿含、樓炭等小乘經，大小、偏圓、權實之理，皆已發揮無遺，均在佛世流傳。作如是解，可破執小乘法者，言佛唯說阿含等經，大乘經典為後世龍樹菩薩等闡演而出；而對密宗陀羅尼等密典，更加懷疑。故從古來有許多研究之歷史考據家，每以陀羅尼等密典，為印度後期佛徒混合婆羅門所偽造。若正信佛一切教法皆出於佛，則此等邪疑皆宜息滅。須知諸佛智慧，無量甚深，隨眾生種種性欲好樂，大小、偏圓，陀羅尼等無量差別教法，無不施設；蓋佛為大事因緣故出現於世，欲使一切眾生開示悟入佛之知見，若有一法不說，即攝機不盡。故知一切佛教，皆起源於佛，依此決定勝解則知現存一切經典，皆因釋迦佛轉法輪而有也。

    乙　佛經結集
    佛世說法，唯金口宣揚，而無文字記載。如法華會上為無量若干眾生而說法華，佛為教主，依佛音聲中名句文身為能詮教體，詮所詮之義理。但當時說法唯有言音、而無文字，云何有後世流傳經教？即因佛弟子結集經典故，使經典輾轉流傳於後世也。梵語結集，此言會誦，就是結集一經，須召大眾會集，推一人於中朗誦而出，經眾磋商考慮決定，認為所誦之言教與佛說相符，曾經佛印定者，始一致贊成，全體通過，然後寫為定本，讀誦流通。相傳佛初滅度，迦葉、阿難、優波離等便在畢波羅窟中結集經律；同時窟外大眾意見不一，在畢波羅窟外，復有富樓那等結集。如是乃至第二結集，第三結集，以致無量經典流播後世，但由文字流傳於世之經典，謂皆出於結集，似亦不然，因結集會誦時，亦仍並無文字。反之、則在佛世時，亦或已有文字，毗奈耶中說佛世時，就有長者深夜讀經，四天王來聽法。又有紺容夫人，夜燭讀經。諸如此類，皆可證明佛世時代已有文字，方能讀誦。又古來傳說：佛在靈山說法華時，所有樹皮木葉之上，滿刻經文，其已有文字記錄流傳者可知也。在經過結集會誦時，更可有文字記錄，經大眾考定之定本。但由文字流傳於後世之經典，亦有始終未經會誦結集而流傳者，如印度佛教史中，弟子所誦經句，往往分別記誦，互有出入，即其例證。平常皆知初次阿難等結集經典，此不過最顯著之若干經律之結集，為舉世所共知共信者。其實、佛經由歷代菩薩祖師等所集錄而流通者，正復不少，亦久為世所公認。故佛經有因佛世記錄而流傳，有於佛後結集而流傳，有始終未經會誦而由私家流傳於世者。

    丙　佛經流布
    佛經之流布，以時節因緣之不同，流布不流布有別。當時結集記錄之經典。緣熟者得人傳播，緣缺者隱沒不彰，比比皆是。如中國至宋時始有大藏刻版，多有從未流行於世之經典，皆得保存其中。但推之佛世到宋前，亦必多有未流行之經典，其時既無刻版藏本，必有若干經典，因不傳而隱沒，亦顯然易知。例如今於燉煌石室，發現若干古人所藏之經典，為今宋藏等所無，而隱沒於石室中者，尤為顯然證明之事實。佛後經典隱沒不傳，亦復如是。以當時專靠記誦口傳，其講誦著者，始獲傳布；其他為普通不常講誦者，難免隱沒不彰，雖存若亡。但此類湮沒之經典，在某一時期，經若干智慧深厚者發現講誦於世，則由隱沒復成顯彰矣。如是觀察，佛世與佛後之經典，皆為聲聞、菩薩之所記錄結集，而佛寂之初，小乘經典因聲聞眾傳誦普遍，得先流布於世。其時大乘經典以少人講讀，隱沒不彰；但時節因緣一熟，復得傳播於世。若大乘經典佛初滅時隱而不彰，在佛後六七百年間，馬鳴、龍樹菩薩出世，發現若干大乘經典乃講傳於世；及無著、天親出世，復發現若干大乘經典，遂又傳誦於世。乃至龍智出世，復發現陀羅尼等密咒儀軌，傳持於世。故向所不傳之經典，一經少數智慧深厚者發現講讀，仍可隱而復顯。如中國之三論宗，隋唐之間極為弘盛，自唐以後，其氣燄一落千丈，宋明後人皆莫知其名，向所弘盛之經疏，亦隱沒失傳！迨至清季自日本取回，今日始復弘講；中國如此，佛世亦然。佛世所有大乘經教，雖亦同時記錄結集，而佛後五百年間所流傳之經典，唯是小乘。迨至龍樹、無著、龍智出，而大乘次第傳布；是為大小乘佛經流布之次第。是知今日所講之法華經，是由佛初滅時聲聞菩薩、所記錄結集；而得流行於世，則在龍樹時代。考諸印度佛史，理宜如此。道宣律師弘傳序云：『蘊結大夏、出彼千齡』，知此經在印度一千年，始流入中國。又『東傳震旦，三百餘載』，此為道師唐時所言；迄至今日，其流傳千五六百年矣。

    丁　本經翻譯
    本經翻譯，自西晉永康至隋代仁壽，三百載間，翻譯共有三次。今經前刊：姚秦三藏法師鳩摩羅什奉詔譯，為本經第二次之譯本。今從道宣律師之法華弘傳序，可窺見三次翻譯之概況。

    １．『西晉惠帝永康年中，長安青門，燉煌菩薩竺法護者，初翻此經，名正法華』。西晉是簡別東晉。西晉惠帝永康年間，正出初次翻譯之年代。長安是西晉之都城，青門是城之一門，是出譯經之地點。燉煌菩薩竺法護者：燉煌是西域地名，竺法護是燉煌人，時人尊稱燉煌菩薩。竺法護、梵音竺曇摩羅剎，亦作曇摩羅察，中國譯竺法護，姓竺、名法護也；此出譯經之人名。其所翻者，名正法華，是出此經最初譯出之名字。

    ２．『東晉安帝隆安年中，後秦弘始，龜茲沙門鳩摩羅什，次翻此經，名妙法蓮華』。初次翻譯，是西晉之末年，此第二翻譯，是東晉末年。東晉安帝隆安年中，正是東晉之末；後秦弘始，是三秦中之姚秦；此皆出第二次翻經時代。龜茲沙門者，龜茲、是西域三十六國之一，在今新疆。沙門是梵語，此云勤息，勤修戒定慧，息滅貪瞋癡。鳩摩羅什是梵音，此言童壽，以其童年具耆德故名，此出翻譯之人名。其所翻經名，則為妙法蓮華，即今所講者是。

    ３．『隋代仁壽，大興善寺北天竺沙門闍那笈多，後所翻者，同名妙法』。此第三次翻譯，是在晉秦之後，經宋、齊、梁、陳數代，至隋朝仁壽年間，始翻此經。大興善寺，在今陝西西安，為當時翻經之地。天竺、今譯印度，皆譯音之異；義譯月邦，以其地形半島如月也。印度有五印度，此所指者是北印度。闍那笈多、此言德志，顧名思義，可知其人。其所翻經名，亦名妙法，與什翻相同。

    此三譯中，初名正法華，後二同名妙法蓮華；故蓮華皆同，而正妙稍別。但三譯義理，亦互有出入，其所弘盛，首推什翻，故道師云：『三經重沓，文旨互陳，時所宗尚，皆弘秦本』。道師唐時人，自秦至唐，皆弘秦本；直至今日，仍以秦本最極弘盛。蓋羅什為七佛以來譯經第一人，其所譯經，文義舒暢，善達佛意，故不但此法華經以什譯為最弘盛，即如金剛經等，流布於世者，亦皆以什譯為最弘盛也。綜上明法華自印度入中國有三譯，三譯中又以什譯弘傳最盛，則姚秦三藏法師鳩摩羅什奉詔譯之理亦彰矣。

    戊　本經品次
    本經之增減與品次之次第，三經頗有出入。有言：秦譯與隋譯妙法蓮華，皆祇二十七品，以秦譯無提婆達多品，而隋譯將提婆達多品附於寶塔品後，未曾獨立標出。但隋譯較晉譯，又於光世音品下添入偈頌，故亦名添品法華。而秦譯之提婆達多品，則係後賢加入。若依智者大師說，則什譯原有二十八品，不過提婆達多品是當時譯留宮中，未編入流行而已。此為三經品文之增減不同。又囑累品，什譯在二十二品，其他二譯皆在最後二十七、八品，此為前後次序不同。此等增減次序，古來記載，亦難盡考。道宣弘傳序言：『自餘支品別偈，不無其流，具如序曆，故非所述』。然添品法華序──失作者名──述頗詳晰，茲摘錄於此：『昔燉煌沙門竺法護，於晉武之世譯正法華。後秦姚興更請羅什譯妙法蓮華。考檢二譯，定非一本；護似多羅之葉，什似龜茲之文。余檢經藏，備檢二本，多羅則與正法符會，龜茲則共妙法允同；護葉尚有所遺，什文寧無其漏？而護所闕者，普門品也；什所闕者，藥草喻品之半，富樓那及法師品等二品之初，提婆達多品，普門品偈也。什又移囑累於藥王之前；二本陀羅尼並置普門之後；其間異同，言不能極。竊見提婆達多品及普門品偈，先賢續出補闕流行。余景仰遺風，憲章成範。大隋仁壽元年辛酉之歲，因普曜寺沙門上行所請，遂共三藏崛多、笈多二法師，於大興善寺，重勘天竺多羅葉本，富樓那及法師品之初，勘本猶闕；藥草喻品更益其半，提婆達多通入塔品；陀羅尼次神力之後；囑累還結其終，字句差殊，頗亦改正』。又近人日本境野黃洋氏所著之支那佛教史講話──上卷第二編第一章鳩摩羅什之學統──中，對三譯品文之增減，品序之前後，品名之不同，製有一表，今錄出以見其詳：──

    原表正法華無梵志品，僅二十七品，今依清藏本加入，故亦二十八品。又原表並列卷次，而以秦譯為八卷，與今本不符，故將其卷次刪去。

    己　本經講誦
    道宣律師弘傳序云：『自漢至唐，六百餘載，總歷群籍，四千餘軸，受持盛者，無出此經』。則此經在中國講說與誦持之弘盛，實打破諸經之紀錄。不特自漢至唐六百餘載間弘盛如此，即迄今一千五六百年間，其弘傳誦持亦何嘗不如此耶？故古今誦持是經之比丘等，其感應道交開示悟入者，亦復無量：如智者大師讀藥王本事品：『是真精進，是名真法供養如來』，朗然大悟；如寧波天童開山義興祖師，在太白山讀誦此經，感太白星化為天童送供；如慈谿普濟寺之法華肉身菩薩，肉身不壞，亦因誦持法華功德所致；如湖州白雀寺總持比丘尼葬後，其墳上出青蓮華，考蓮華乃自其舌根中生，是非生前口誦法華所致乎？如梁光宅寺法雲法師，因梁武求雨，講法華經，即得感應。諸如此類，誦講是經而得感應者，不可勝計。又古來大德講經，於諸經每有抑揚，唯對此法華，無不信重。故諸經之弘盛，及其注疏之多，亦以此經為最。依此所起之功德，讚莫能窮！故現前聽經大眾，宜於此妙法蓮華，起敬重心，生難遭想，頂戴奉持！（守志記）（見海刊十五卷六期）


1.維摩詰所說不可思議解脫經釋會紀聞上

    維摩詰所說不可思議解脫經釋會紀聞上（註一）

            ──八年九月在北京己未講經會講──

      懸論
        一　說經來意
        二　解釋題目
          甲　定名
          乙　明義
            １　能說人
            ２　所說法
            （一）　不可思議
            （二）　解脫
            （三）　不可思議解脫
            （四）　不可思議解脫經
      釋經
        甲一　經序分
          乙一　通序
          乙二　別序
        甲二　經宗分
          乙一　如實說受得佛國淨不可思議解脫
            丙一　敘請
            丙二　說示
              丁一　稱理直說
                戊一　隨緣定宗建宗攝緣緣成佛國土成
                戊二　從心起行融行歸心心淨佛國土淨
              丁二　斷疑生益
                戊一　為眾斷疑
                戊二　隨機獲益
          乙二　如實修證不可思議解脫得佛國淨
            丙一　出維摩詰本行而廣稱歎
              丁一　出名
              丁二　歎德
                戊一　歎根本德
                戊二　歎方便德
            丙二　因維摩詰示疾而興教化
              丁一　觀身發心
              丁二　從心起行
                戊一　直心正念真如
                  己一　弟子品
                    庚一　淨名運悲感慈
                    庚二　弟子述緣辭往
                      辛一　舍利弗
                      辛二　大目犍連
                      辛三　大迦葉
                      辛四　須菩提
                      辛五　富樓那彌多羅尼子
                      辛六　摩訶迦旃延
                      辛七　阿那律
                      辛八　優波離
                      辛九　羅睺羅
                      辛十　阿難
                    庚三　總結弟子不任
                  己二　菩薩品
                    庚一　述緣辭赴
                      辛一　彌勒
                      辛二　光嚴
                      辛三　持世
                      辛四　善德
                    庚二　總結不任
                戊二　深心樂集善法
                  己一　觀佛國依正因果
                    庚一　文殊師利問疾品
                      辛一　受命率眾問疾
                      辛二　示相入室問答
                        壬一　示相
                        壬二　入室
                        壬三　問答
                          癸一　主問賓答
                          癸二　賓問主答
                            子一　問答疾因
                            子二　問答室空
                            子三　問答疾相
                            子四　問答如何慰喻有疾菩薩
                            子五　問答有疾菩薩如何調其心行
                      辛三　會眾聞法發心
                    庚二　不思議品
                      辛一　引不思議理
                        壬一　舍利弗念座
                        壬二　維摩詰究責
                        壬三　示理遣情
                        壬四　聞法獲益
                      辛二　顯不思議事
                        壬一　借座直示
                        壬二　標名廣說
                      辛三　讚不思議德
                        壬一　大迦葉反讚
                        壬二　維摩詰正讚
                  己二　觀佛國主伴因果
                    庚一　觀眾生品
                      辛一　理觀
                        壬一　如幻非有觀
                        壬二　慈悲喜捨觀
                        壬三　依住根本觀
                      辛二　事證
                    庚二　觀佛道品
                      辛一　求菩提於煩惱
                        壬一　通達佛道
                        壬二　明如來種
                          癸一　正明塵凡是如來種
                          癸二　反明真聖非如來種
                      辛二　攝塵緣為佛事
                  己三　觀佛國不二因果
                    庚一　入不二法門品
                      辛一　淨名總問
                      辛二　各入不二
                        壬一　就言入不二法門
                        壬二　遣言入不二法門
                        壬三　無言入不二法門
                      辛三　時眾獲益
                    庚二　香積佛品
                      辛一　舍利弗引起
                      辛二　維摩詰顯現
                        壬一　現香積佛國
                        壬二　請香積佛飯
                        壬三　來眾香國眾
                        壬四　來本佛國眾
                        壬五　食香積佛飯
                        壬六　明彼土說法
                        壬七　明此土說法
                        壬八　明此土德行
                      辛三　法會眾獲益
                戊三　大悲普度眾生
                  己一　現瑞見佛
                  己二　聞法興供
                    庚一　廣顯佛事
                    庚二　讚揚大乘
                    庚三　說菩薩行
                    庚四　供養佛法
              丁三　得佛國淨
                戊一　重觀佛身以證初心
                戊二　取淨佛國以攝有緣
                  己一　舍利弗問答開端
                  己二　維摩詰現取佛國
                戊三　結成經宗以歎人法
        甲三　經益分
          乙一　法供養品
            丙一　天帝稱揚給護
            丙二　世尊比校加德
            丙三　自說護法本事
            丙四　結成法供養義
          乙二　囑累品
            丙一　釋尊囑言
            丙二　慈氏承旨
            丙三　菩薩弘布
            丙四　天王護持
            丙五　別結經名
            丙六　通結信奉
      貫　攝
        一、經分別
        二、時分別
        三、處分別
        四、會分別
        五、藏分別
        六、教分別
        七、乘分別

    【紀】　　　　歸命三界尊，廣開微密藏，如說修行眾，惟願齊加被！
                  祐我紀斯聞，清淨離倒妄，見聞隨喜者，悉發菩提心。
                  盡此形與壽，咸生安樂國。普及情無情，同圓成實性。（註二）

    吾人無論受持讀誦何經，須先解佛經通義。凡稱經者，皆為佛所說、所印可之法──如本經係經佛所印可者，故亦名經。佛為法王，心亦為法王：佛明證自心，故成就真淨；眾生迷昧自心，故流轉生死。然則吾人發心學佛，首當發明自心。欲讀誦佛經，尤當先決定自心。自心維何？人人本有之寂常靈覺是也；亦曰佛性，亦號真心。此真心本然清淨，在聖不增，在凡不缺，其大無外，其小無內，豎窮三際，橫遍十方，無時不在，無物不然者也。無如眾生無始來為無明習氣所染，六塵緣影萬念紛馳，便不識此法中王矣。今以勝緣，得與大眾聚會一堂，開演此維摩詰所說不可思議解脫經，故亦於未講之前，願人人審觀自心，先發四種決定之心。云何為四？一、真實心：真者、無偽義，實者、不虛義；無偽、非矯揉造作，不虛、非生滅去來，合之即是直心。經云：『直心是道場』，即是此意。二、向上心：人雖具有直心而不向上，借以為惡，反沽直名，世所恆有。今當本此直心，正念真如，專以修積諸佛阿耨多羅三藐三菩提法。三、慈悲心：世間亦有自了漢，只求自己解脫生死之累、煩惱之苦，不顧他人。於財、於法皆慳吝不捨，視彼貧窮、下賤、無威力之人，漠不相關，翻笑自作自受，似此亦非佛道。今則我輩發心自利，還須利他，時行布施，不住於相。四、方便心：惟此心最難，難在方便，以隨方──通時與事──便利於人，即隨處未必便利於己也。發此心時，便當滅除人、我二相，見得利人還是利己，我原與人同一法性故。如一世界之所有眾生，與我一身之五官、百骸痛癢同具，未忍捨離，須盡力救治。諸君四心具備，自能受持、讀誦此維摩詰所說不可思議解脫經，并能受持、讀誦佛說一切之經。


2.懸論

    【懸　論】

    一　說經來意
    【釋】　　今講此經，且將釋尊與淨名大士等所以說此經之用意，先為一論。案諸家講經者，在講經文以前，皆有一番提綱振領之說，用以貫攝全經，評判群說。在天台宗謂之五重玄義，如所謂：名、體、宗、用、教是也。嘉祥亦名玄義，其詳未究。在清涼宗先開十門，謂之懸談，第九總釋名題，第十別解文義，上之八門則皆文前總論。然圓覺疏鈔、彌陀疏鈔等皆取則華嚴懸談者，顧前之八門往往有開合、增減之殊，雖意義全同、文或微異焉，要以華嚴懸談所開十門為正，今不事詳論也。真言宗之分十住心，則傳以黜陟諸宗者，餘未全睹，不能猝斷。在慈恩宗則依成唯識論述記，分為五門：一、辨時機，二、論宗體，三、藏乘所說，四、說教年主，五、判釋本文也。雖建言互殊而大致還相通貫，廣為評騭，讓之異時。今意以為既未將所講之經文講明，先說體、宗、用、教多言，在說者縱言言不離經旨，並非隨意牽混塗傅，但聽者或不免為之茫無端緒，故茲一概無取。然古德若智者大師所以在文句前廣談玄義者，蓋大有故。

    一、彼時佛法興盛，經內文義靡不了了，轉因講者各成宗尚，非但欲明經義，尤欲知講者對於此經意旨之所在，故當先有以貫攝全經也。二、彼時聽者，不唯了於經義，且多有嘗專精於其經者，先有對於此經主觀上之宗旨，將以校其異同而為決擇。非然者，彼將謂講者不明宗旨，捨之不聽，故當先有以評判群說也。三、如來說法，有隨自意語者，有隨他意語者。古人先出玄義，廣作懸談，將以楷定千古，非必問一時聽者之能受與否；但欲將所得於經之義旨，盡量發揮，令聽者自表同情耳。後人講經，既無如上所說緣故，必依照古人之陳說翻誦一過，殆亦靈峰所謂「執死方醫變症」者歟！故今所有宗體、教相、功用等義，可隨文點出之，或結顯經終耳。唯佛菩薩所以說此經之來意，則當先一探察，此在華嚴懸談即所謂「教起因緣」也。

    【紀】　　明佛說此經來意，引天台宗──又名法華宗──名、體、宗、用、教五重玄義。名、為名言，名立義彰。體、為法體，平等真如。宗、為宗旨，因明果顯。用、為功用，釋疑生信。教、為教相又曰教化──化儀四，化法四。此宗智者大師，廣疏七卷為二十卷。嘉祥宗、亦名三論宗。清涼宗、亦名華嚴宗。懸談計四十卷；清涼疏鈔為十門懸談正鵠。本經判釋，等天台、清涼二宗之九、十耳。所謂教起因緣，約分五類：一、應說法，二、本行心，三、眾生機，四、教根本，五、顯果德。

    【釋】　　大涅槃經謂：生生不可說，生不生不可說，不生生不可說，不生不生亦不可說，以有因緣故可得說。在大智度論謂：依四悉檀因緣故，如來說法。梵語悉檀，古無定翻：或翻宗、成；或翻遍施；或翻為墨、為印、為實；或翻成就究竟；或同嗢陀南義翻為集施，謂集正法義，施有緣眾也。今以意會之，即「說法之宗旨」耳。所謂四悉檀者，茲出其例如下：

    【紀】　　引大涅槃經生生不可說六句，意謂說不過一偏，不得法性之全體，以有對待不符法體絕待故；能離言說相，便不入思量分別。法施之因緣，謂集合正法，布施有緣，佛出世故。

    【釋】　　一、普為世界悉檀：隨俗常化義，適應一時、一地眾同分心理義，使陷溺習俗者咸得驚醒義，使聞見歡喜者發生信心義，為說世界正因緣義。二、各為人生悉檀：隨機異說義，引發各人各種不同類善根義，使隨其所處之地位各成進修義，使信解修行者增長福德義，為說人生正因緣義。三、藥病對治悉檀：破惡義，遠離世間義，斷除煩惱義，止息分別義。四、顯第一義悉檀：入理義，契證法性義，成就菩提義，圓滿寂靜義。

    【紀】　　一、普為世界悉檀中，適應一時、一地眾同分心理句：如三千大千、娑婆、中國、北京，及現在之北京，各有此眾同分心理也。二、各為人生悉檀中，又名眾生悉檀，引發各人各種不同類善根句：如教育之分級法。三、藥病對治悉檀中，破惡義句：惡有淺深不同，必破無明乃為究竟。遠離世間義句：世間惱熱難安，必遠離、乃清涼自在。四、顯第一義悉檀中，入理義二句：顯非尋常人情所能測者，即前三種悉檀皆在在入理，所顯唯第一義諦，不會、不識，悟到法身即是。總之、諸佛菩薩取己身與一切眾生皆同等真如法性，顯此同等大悲而為說此四悉檀也。

    【釋】　　今按釋尊與淨名等所以說此經者，四重悉檀皆有，據其尤勝之相，則在第三、第四悉檀。茲分述如下：
    一、自佛華嚴以來，雖廣說大小乘諸法，要皆明從初發心以至究竟三乘聖果之方法。雖無量壽佛經、悲華經等，亦嘗帶明阿彌陀佛、釋迦牟尼佛等因地修取淨土及悲願垂化穢土之方法，而未有專說如何修取淨妙國土之法者。至阿彌陀經等求生西方極樂淨土之法，譬如居殷都者，傳說周文王治西岐，如何政修俗美、善能養老，使伯夷、叔齊聞風而嚮往。然未明文王如何致西岐於隆治之道，且未明人人皆可為文王及處處皆可致隆治之道，故未能令聞者不待文王而亦興起，從惡濁之世以轉為清泰之界。是以餘經所說修三乘聖果及往生淨土之方法，皆偏重救度人生及人生自度，而鮮救度世界、世界共度之義。於是、佛威神故，寶積獻蓋，炳現十方諸佛淨土，引起樂欲，與五百長者子發心共求修取淨土之法。佛為說修淨土之行，首明須隨所化眾生而取佛土，即是聖人無常心，以眾人之心為心，明世界實由眾人心造也。世界正因緣義，於是乎顯。而淨名為示現實踐修取淨土之模範者，即因身疾廣為說法，使問疾者覺悟世間無常，身命危險，醒習俗之沉夢，即由「普為世界悉檀」而說此經者也。此其一例，餘可類推。

    【紀】　　修取淨妙國土之法句：如本經偈有『戒品為塗香』，又後香積佛品指妙香國為淨土正因，故茲專就戒言之。十戒首重不殺，先去殺行，後去心中之殺機，極至連此戒殺機之心亦須除去盡淨，因此為無始以來眾生心念中之細微種子習氣──即根本無明。傳言：一獵者捕鷂，鷂先飛避舍利弗身影中，尚復驚恐；後飛至釋尊身影中，頓現安隱。舍利弗問故，世尊答言：由汝習氣種子未斷，故鷂視之心尚驚恐。譬如以香熏物，香雖除去，熏習尚存──如經云結習未盡。喻舍利弗殺機雖斷，而未能除去戒此殺機之心。此為佛說戒之徹底精義，亦即淨佛國土之理。世界實由眾人心造句：世界乃無量因緣所成，大都眾同分心理業力之所招感。造物主、即是眾生心。此為共業之果報，亦即世界之正因緣。

    【釋】　　二、於此閻浮提，舍利弗與大梵王各見不同，明雜業界中各人有各人不同境界；以業障、報障故，雖居佛淨土中不得觸受。於是佛現本界淨土以明此土本淨，一人心淨即能一人現前，不事他求。而淨名告諸問疾者，當求佛身，廣讚佛德，隨其宜聞開發道意，此皆由「各為人生悉檀」而說此經者。

    三、由藥病對治悉檀而說此經者，大略為三：
    甲、從鹿苑三轉法輪度憍陳如等五比丘以來，除常隨眾千二百五十人，其餘從佛出家成四沙門果者，殆不可以數計。十大弟子各有專長，五百比丘咸稱第一，持佛威音弘化三界，濟濟僧寶盛極一時。在小乘、即謂現生不出家行比丘法，不能成就阿羅漢果；且文殊師利與彌勒等菩薩之上首，亦是出家之眾。於是在家士女，遂於出世三乘之法，咸生絕分之想，非從事種種異道而不知信佛，則亦供養佛僧、修行人天戒善之法，以冀緣福而增福耳。在家菩薩之領袖、若長者子善德，亦僅能設大施會，餘可知矣！卒之出家僧眾，究屬人中少分，使必出家乃能修證佛法，則佛法豈不限於一部份人而不能普及於世人乎？夫此豈眾生心──體、相、用大之佛法本來如是哉，抑豈釋尊大悲度世之本懷哉？於是如來運徹底之大悲；淨名菩薩承佛大悲，現居長者、居士之位，不離六蔽之相而能具足六度之行，不離白衣、居家、妻子眷屬乃至博戲、異道、淫舍、酒肆種種塵勞之相而能成就菩提之道。入一切眾為眾中尊，示其禪定、智慧、辯才、神通，且能折服諸聲聞眾、諸菩薩眾而超其上。於是人人知佛法可不離世網俗染而得；及既得矣，且較絕俗離塵而修得者功德尤為殊勝。於是雖至屠沽、騶卒、倡優等輩，亦皆能自奮於佛法，不視佛法為分外之事。貴倨之侯王、將相，富有之鉅商、素封，虛驕之文人、學士，隱僻之怪黨、邪徒，胥能沐浴如來德化，以之自正正人俱適乎道，更無論矣！雖然、此豈舍利弗等大阿羅漢、彌勒等大菩薩實為淨名所訶斥哉！蓋同承釋尊徹底之悲心，現為抑揚，互贊玄化而已。由是觀之，則此經實流出於釋尊之大悲，淨名、舍利弗、彌勒、文殊師利等仰承佛意共為宣說，以對治塵俗自畫而不敢發心修佛法者，使知佛法平易近人，咸欣慕修習耳。夫然，令群俗得周洽佛法之利，千百年後猶有聞風而興起者，又寧能不深感諸聖賢眾洋洋之盛德歟！然考覈其本意：出家者，當勤修戒、定、慧，息滅貪、瞋、癡，現生求證四沙門果，住持如來清淨律儀，為世福田，生人淨信。而在家者，則當敬事三尊，振興眾善，攝受眷屬，饒益眾人。但須不昧本菩提心，則出家、在家所行者皆菩薩道，莫非諸上善人俱會一處而修淨土行者也。若不勤其分所當行，繫心欣厭，著念愛惡，畏塵煩而取鬧，慕清靜以馳思，妄執山林幽閒以為佛法，則正淨名所治之病而非得淨名之意者。因之、見有入塵同事、弘法利生之摩訶衍人士，騁其顛倒之情，橫興譏毀之誚，不知菩薩將以建三寶之廣居，致群生於樂地。蓮華生於污泥，宮室起於空地，非高原、虛空能有如是之事也。甚或外崇佛言，內蘊魔毒，逞辯聰之世智，竊說法之虛譽，刺取佛祖、經錄之片言隻語，假借為高尚清淨之說，以覆藏其污垢瑕穢之行。絕人之善，破人之信，鬥諍堅固以為莊嚴，名利恭敬以為希求，將三寶法用為提倡三惡道之具，牽率好心學佛法者與之俱墮，其為辜負釋尊與淨名、彌勒、鶖子、妙德諸聖眉毛拖地之大悲深恩者，更為何如哉？此令人即俗而真者。

    乙、天台諸家，皆以維摩詰為方等時斥小彈偏、歎大褒圓之中堅。今衡以法華開顯之佛意，雖舍利弗與彌勒等皆是大權示現，而厥徒屬實多執滯其主導偏小之行跡以為至者。得淨名之痛棒熱喝，為之打破所崇奉者，絕其依傍，遂得蕩然無閡，共會大圓滿覺。此與前番同法而異其用，乃令從真出俗者。

    丙、種種菩薩之行皆成佛因，而佛之依報、正報同謂之佛果。依報之果謂之佛土，正報之果謂之佛身，身土圓融不可分別，故種種行皆是修佛土行。法性身土與自受用身土，如如不二，平等平等；至他受用身土與應化身土，則大有差別。即就凡聖同居士言，淨穢相殊不可以數量計。蓋凡聖同居士乃人天同業之所感，種種異類眾同分業，遂有種種不同形之世界。未能不動當處而周遍十方者，輒為眾同分業之所限量，不能互相通徹；且不知淨土有淨土種種功德，穢土亦有穢土種種功德，欣淨厭穢，不能平懷泯放。於是香積之飯，既令飽滿大眾氣味充盈三界，不離娑婆而入眾香；彼土所來菩薩，亦獲知此土之功德，入盡無盡解脫法門。彼此淨穢鎔融無間，乃能隨其所應現佛國異，不致拘牽一割求齊之見而自礙礙人也。

    【紀】　　復開藥病對治悉檀為三：甲中，在小乘即謂現生不出家二句：佛說小乘本為人設，立得效果，證非虛故。且說小乘現獲二利：一、實驗得效，二、解脫分段以便度生，本為大乘方便。佛法二字，為超越世出世法──又名一乘法，對世法（凡夫法）、出世法（小乘法）說。故本科之甲為對凡夫說法，乙為對小乘說法，丙為對菩薩大乘說法也。

    【釋】　　四、由顯第一義悉檀而說此經者，略出四例：
    甲、顯第一義性一如無二如，不帶功用行位之相。夫始自凡夫終至佛地之一切行位，皆似空中鳥跡：當其鳥空緣會，雖現千差萬別之跡，而曷嘗實有蹤跡從鳥身出或虛空生哉！種種跡象皆因空顯，實皆虛空性耳，雖屎溺、螻蟻亦與彌勒何別哉！故令爽然自失其一生授記之地位也。

    乙、顯第一義非內外凡聖諸法，而內外凡聖諸法無非第一義性。須菩提雖善解空義，而實未能空內外凡聖之法見；即此一見，便障第一義性不得顯現。亦猶牛頭山道融禪師，雖能觀空，愕然猶有一佛念梗心耳。

    丙、顯第一義事理性相通徹無礙。全事皆理，全理皆事，全性皆相，全相皆性，不壞高下、小大諸相而現高下、小大平等融合之事。此義、經中開顯最多，借燈王之座於室中，擎不動之界於掌上，而其說見於舍利弗宴座。

    丁、顯第一義空寂離相，不落作為，不涉言說。是故空室獨臥，離來去相。文殊問以不二法門，則默然離文字言說心緣之相，離念相應以為真入不二法門而證第一義性。

    【紀】　　開第一義悉檀為四例：甲例中，功、用、行、位四字，即功行、業用、相位──如十地，皆由修行造作所成，非第一義。第一義者，一切法皆無施作──即無功行業用相位，皆無自性，以真如為體故。講義所云，反顯此種不如法見──不如實相法之見解，登地菩薩亦所不免。乙例中，非內外凡聖諸法句：正以真如法性本同一體，無二無別。須菩提善解空義句：見一切法空，涅槃亦空。道融禪師事，載道融見四祖時，忽來一虎，四祖少形驚避之態，道融譏其身相未除。四祖知其心念，乃書佛字於座上，道融見之不敢就座，知其尚有佛念未空。丙例中，事理性相二句：反徵動時即斷靜功，便為事礙，便為相礙，亦是性與理礙。下引借燈王之座於室中二句：正顯性與理即事相也。丁例中，默然離文字言說心緣之相句：反徵一有文字即落分別，一有言說即落二三。分別、二三，皆對待之法，必圓融（非分別）絕待（非二三），乃得不可思議解脫，為真實第一義也。

    二　解釋經題
    甲　定名
    【釋】　　此經、據疏共有五譯，二種不知失傳抑係未睹，嘗見之藏經者唯三種。尋厥文義，大致相同。一名維摩詰經三卷，吳支謙第二譯。一名說無垢稱經有六卷，唐玄奘譯。一名維摩詰所說經，亦名不可思議解脫經，即是今所講者，乃三藏法師鳩摩羅什奉姚秦詔所翻譯者。鳩摩羅什，此云童壽，以其童年而有耆德，故立斯名；復以遍通經、律、論藏，尊稱之為三藏法師：蓋在中國翻譯佛經之第一大師也！前之譯者，非不諳梵語，即有昧華言，縱或華梵兼曉，而亦才智疏短，學行麤淺，未能深入經藏、智慧如海，且無大護法如姚興之合朝崇奉，得以聚天下之英俊於門下而共研習，有若生、肇、融、叡諸哲。故譯經之功，獨盛乎什師，此經亦以之獨傳也！然此經題名，雙列維摩詰所說與不可思議解脫為二。今謂維摩詰即是能說不可思議解脫之人，不可思議解脫即是維摩詰所說之法，故當定其名曰「維摩詰所說不可思議解脫經」。

    【紀】　此經、據智者大師疏，有五譯。茲所講者，為姚秦鳩摩羅什三藏法師所譯。什師七八歲時，便能講經，常受人禮敬。外如法華經、大智度論、金剛經等，皆出其手。合之真諦三藏，玄奘法師、不空三藏，為東土四大譯師。

    乙　明義
    【釋】　此中經之一字，乃大藏諸經之通題；維摩詰所說不可思議解脫十一字，乃此經之別題。經如常說。

    【紀】　經之一字，即梵語修多羅，翻云契經，含契理、契機二義。契理者，謂合真如妙理。契機者，謂適時機根性也。

    １　能說人──維摩詰
    【釋】　此維摩詰一言，在古來傳述之梵語，賒促不同，譯梵為華，義亦不一。一云、毗摩羅詰帝隸，此翻為淨名無垢稱，或淨名無垢歎。一云、毗摩羅詰，此翻淨名。一云、毗摩羅詰栗致，此翻淨無垢稱。今按：無垢即淨，稱歎即名，可依肇法師翻淨名為定。今用三釋釋此淨名：

    （一）相違釋　　淨者、真淨，在五法是正智、真如，在三身是法性身、受用身，佛土亦然，在二諦是真諦。名者、名相，在五法是分別、法相、名言，在三身是他受用身及應化身，佛土亦然，在二諦是俗諦。淨不是名，名不是淨，非淨淨名，非名名淨，淨之與名不相關屬。此云淨名，猶云淨之與名。

    （二）依士釋　　淨者、滌盪洗淨之謂，以淨淨名，謂之淨名。所淨之名，約為三種：甲、一切法體本自無名，無名而有名者，皆自心現，故心即是名也。成唯識論謂之顯境名言，亦曰名言種子，故淨乎名者即淨其心也。乙、攝大乘論謂三界皆名言假立。依例推之，十種依正五陰法界，皆是名言假立，無邊剎土總屬名言，故淨名即是淨佛國土也。丙、世間種種名字言說，皆屬愛論、見論所攝。愛、見未空，即從佛經所學種種名字言說，亦皆愛論、見論所攝。淨此愛論、見論，轉愛、見為慈悲智慧，一字一句皆成妙淨陀羅尼門，謂之淨名。

    （三）持業釋　　淨名者、謂「真淨名相」。真淨名相，亦名諸法空相，亦名諸法實相，亦名一真法界，亦名常住真心，亦名法性，亦名佛性。此性最尊最貴眾法中尊，故名淨名長者。祇此淨名長者，人人本具，箇箇不無，常在人人六根門頭、六塵堆裏、六識巢中說不可思議解脫法門，現不可思議神通變化，能令人人不離塵勞而具足諸波羅密行，不離俗欲而具足諸清淨律儀，不斷煩惱而證菩提，不捨生死而般涅槃。諸君欲速證不可思議妙心者，不可不急急著眼以識取之也。

    【紀】　講義用三種釋釋此淨名：一、相違釋：相違二字，即牴觸義。如講義謂：淨不是名，名不是淨，淨之與名，各明一義互不相屬是。二、依士釋：依士二字，即依伴義。如俗云連帶，以淨為伴，名則為主，依主連伴，依淨帶名。如淨一字，只見為淨，必依名字乃顯淨名是。三、持業釋：持業二字，即名是淨，淨是說此名之德相。

    凡釋經之法，共有六種釋。云何為六？除講義採用之三釋外，更有鄰近釋，帶數釋，有財釋。講義相違釋中，名者名相句：名指名言，相指法相。有名必依於相，名之實體即是法相故，故名即為相。依士釋中，顯境名言句：謂心了別以顯境，明了分別，為心之通相故。名言種子句：謂所成就之觀念。三界皆名言假立句：以凡相皆可名故。十種依正五陰法界句：謂佛亦有五陰法，亦名究竟眾生，與一切凡夫眾體無差別故。皆屬愛論見論所攝句：論苦樂利害之受用名愛論（慈悲門攝），論邪正真偽之見解名見論（智慧門攝）。淨此愛論見論句：應念慈悲、智慧，皆隨順法性。皆成妙淨陀羅尼門句：妙淨、則重重無盡，一即一切，齊彰萬法。一切即一，泯同果海耳。

    ２　所說法──不可思議解脫
    （一）不可思議
    【釋】　思謂思量，亦即觀念；議謂議擬，亦即推論：乃分別之端，學理之根也。一切法相依之明晰，一切名言依之建立，然皆彼此、是非相為對待而起，虛假無實。由名理而達乎實際，即為思量之所不可得到。故雖吾人尋常日用之事，亦莫不由無思而為、不勉而成，一涉思量議論，即睡不成睡、行不成行也。然此不可思議之實，且約六事以為揀別：甲、尋常日用之事、現實之境，皆是不可思議。故孔子曰：『天何言哉！四時行焉，百物生焉，天何言哉』！乙、世間之科學、哲學者，推論名理至於極處，即為思路之所不可得通，言端之所不可得執。故老子曰：『道法自然』，謂之『無名之樸』。又曰：『無名天地之始』。名之曰道，唯是強名，恍惚窈冥，豈曰不嘗審思明辯之哉，其如審思明辯之所不能到乎！丙、思量議擬，必經尋伺。凡外、聖賢修習禪定，入二禪天定生喜樂地以上者，即入無尋無伺之地，超過擬議思量。此則第二靜慮之不可思議境，非治俗學者之所能企也。丁、三乘聖弗耆年解脫，舍利弗默然，繼謂『解脫者無所言說，故吾於是不知所云』。此則出人，皆依無為法性而有差別，三人同以無言說道而般涅槃。故此經散華天女問舍利世三乘之不可思議境，非三界凡夫之所能逮也。戊、大乘不共般若相應真如法身，所謂自覺聖智境界。若此經文殊師利問維摩詰何等是菩薩入不二法門，『時維摩詰默然無言。文殊師利歎曰：「善哉！善哉！乃至無有文字語言，是真入不二法門」』。此則初地以上菩薩根本智所證不可思議境，非二乘人所能與也。己、若此經不思議品之所顯現。又若天女告舍利弗：『言說文字皆解脫相，無離文字說於解脫』。此則八地以上菩薩乃至唯佛與佛所能究盡之不可思議境，即事而真，事事無礙。此之六重，前之二重似而未是，中之二重是而未真，復之二重乃為真不可思議耳。今淨名所有之不可思議，即後之二重也。

    【紀】　　睡不成睡、行不成行二句：譬若吾人於紛亂之餘，收心斂意，執著思量一定入睡，翻不能睡，甚且狂起。又如小兒於懷抱之餘，扶牆摸壁，執著思量一定強行，反行不成，甚至傾跌。後約說不可思議，雖出六類，實別三重。前二、謂是人心量中不可思議境，故曰似而未是。中二、三乘聖人二句：無為法性，謂真如本一。而有差別，謂資位異數，終不入大乘，故曰是而未真。後二、自覺聖智境界，本非阿羅漢、辟支佛所能知。言說文字皆解脫相，眼前事物悉是菩提，是乃佛果，唯佛窮了，故曰真不可思議。

    （二）　解脫
    【釋】　　解脫亦云離繫，謂離諸纏縛拘牽也。有處謂之三昧，有處謂之善巧，皆就其適當應事、恰到好處之正面以為言者。謂之解脫，則就開解除脫諸智障礙、煩惱障礙，而得色自在、得心自在、得業自在以為言者。解脫在涅槃，與法身、般若共稱三德，天台判之謂方便淨涅槃。要之、種種方法之達到圓滿常寂者，皆名解脫，亦名波羅密行。佛華嚴經善財所參諸善知識，各知一解脫門，蓋就方法以言，故成種種解脫門也。種種方法達到圓滿常寂，全用成體，全體成用，隨緣施為靡不盡善盡妙：故謂之方便善巧、三昧、解脫者，其義均也。

    【紀】　　解脫中，離諸纏縛拘牽句：指煩惱、業、果三縛言。儻能解脫，即離生死輪迴也。善巧，謂純熟方便，不思而中，不勉而獲，不受其縛而成妙用。又有謂之勝解者，明見法空故。波羅密行有六，通常言六度是；有十，加願、力、方便、智四度是；有八萬四千，即指無量萬行是。

    （三）　不可思議解脫
    【釋】　　此經所云解脫，非佛華嚴各各善知識別別所知之解脫，尤非六凡、二乘妄想執著所謂解脫，蓋是窮微盡化，體幽用玄，渺莽無為而無不為，罔知所以然而能然之不可思議解脫，乃種種解脫所從之流出及會歸者也。

    【紀】　　不可思議解脫中，蓋是窮微盡化五句：指此經淨名所有之不可思議解脫，為清淨寶嚴，妙高無上，一真法界耳。所謂「無不從此法界流，無不還歸此法界」，故曰種種解脫所從之流出及會歸也。蓋不可思議之境，本不異解脫，解脫之相亦不異不可思議，不可思議即是解脫，解脫法門即是不可思議，名雖為二，原可作平等一如觀。惟在此維摩詰經者，修證上說不可思議四字。又不可思議四字，為解脫之根本；解脫二字，又為不可思議之究竟。

    （四）　維摩詰所說不可思議解脫經
    【釋】　　此經有諸佛所說者，有諸菩薩說者，有諸聲聞說者，獨標名為維摩詰所說者，何耶？室中以維摩詰為主所說六品，當然標名為維摩詰所說，可無論矣。出室後四品，或關維摩詰同往之眾，或關維摩詰之本身，或因其所說法而說，故亦得標名維摩詰所說。弟子品、菩薩品所述者，亦皆維摩詰之說。祇初佛國品似與維摩詰全無關係，故奘師譯為說無垢稱經，意同佛說阿彌陀經，乃釋迦佛說無垢稱、仍以釋迦佛為經主。然按肇師維摩經注，淨名乃寶積所將五百中一人，此說本之什師，必有所據。則獻蓋及請求佛淨土行，固亦因淨名而起者。且標其能說此法門者，即指其能有此法門也。淨名乃實踐修淨佛土行之模範者，即是能有佛說淨佛國土之行者也，故得謂之為維摩詰所說。蓋釋尊為一代大化之總主，而淨名亦為此一法會之別主也。然維摩詰所說，應同聲菩薩之論，今以嘗為佛所印可，故得名為經也。


3.釋經文甲一

    【釋經文】

    【釋】　　次釋經文，判為三分。一、經序分，從如是我聞至稽首如空無所依是。二、經宗分，從爾時長者說此偈已至見阿閦佛品終是。三、經益分，法供養品及囑累品是也。此經三分之判，今與天台正同。古來雖多異說，定義決當如是。譯出諸經，有但一經題不列品題者，有經題後將經文分為若干段加立一品題者。經題都出經中佛說；品題既非佛說，而阿難結集時首唱我聞如是，則品題亦非結集人之所安立，其為梵土誦講者之所立無疑。殆猶析金剛般若為三十二分，雖出昭明太子，而古今相承為定式，則亦不復竄易。故此經雖三譯不同，品數、品題無大出入。

    【紀】　　經文判分，概屬之佛滅度後，結經之菩薩、尊宿、古德。若梵網經亦有佛自標之品名，是為罕見。此經共十四品，傳為印度古德所分判。天親造論，似亦謂然。有分前四品皆屬序分者，後四品皆屬流通分者。今講義，判佛國品前半品為經序分，法供養、囑累二品為流通分。

    佛國品第一

    【釋】　　今經所列，與支謙所譯維摩詰經同，而奘師所譯說無垢稱經，則名序品第一。今按：若列序品，則第一品當析為二，從爾時長者子說此偈已之後，應題為佛國品第二。今既不分，則以佛國納之於序而名序品，不如以序附之佛國而名為佛國品。雖序係全經序而非佛國品序，不應僅附在佛國品，然更有要義須知者，據今所明以此經者，此佛國品實為經宗分全部之綱格。且推原竟委，則經序、經益，靡不握其樞要乎是。故當略為分別其義。

    一、佛　　梵語具云佛陀，譯為「覺者」。有乎此「覺」之「者」，不止是覺，故有十號乃至無量德號，覺亦無量德號之一不足以盡其德。雖然、無量諸德固靡不原本乎覺、依持乎覺、開顯乎覺、長養乎覺、圓滿乎覺者，則覺又無量德號之宗也。故雖有諸號而稱之為佛者，獨多也。況乎自覺、覺他、覺行圓滿，法法圓融絕待，隨舉一德眾德全彰者哉！然而名號纔建，法相斯存；名相之端，分別以寄。名、相、分別不契智性，故纔言覺者，即有不覺者與之分疆別界而并立乎意識。是以佛陀之號，亦因津濟名、相、分別之有情眾，赴四悉檀而為宣說。將令仰德思齊，生長善本；由之破惡斷惑，契歸乎名無名、相無相、分別無分別不二之正智真如耳。是以今明覺者，從名相分別而正智真如，有其四焉。

    【紀】　　佛為正報，覺者之義。謂佛隨類現身，故不曰人而曰者。無量諸德下七句：明一切功用，皆由本覺開顯，自本而始，自始而終至於圓滿，無不依之。但依覺故，便有不覺，故曰纔言覺者，即有不覺者。生不覺故，念念分別名相；今欲覺之，亦只能就其分別而顯度生之本願。講義表列三身，所謂應身，即是吾人所見相好莊嚴丈六金身是。所謂報身，即他受用身，為妙樂智慧福德所生者，如菩薩所受法樂之實用是。所謂法身，分二：一、自受用身為正智菩提，二、法性身為真如涅槃也。

    【釋】　　二、佛國　一、釋佛國義：佛國者，指依報言。佛無所依，即依眾生心住。譬言國家，則攝人民、土地、政治事業。舉眾生心，亦攝同業有緣之眾，及彼同業所感居域，與其共同和合所作事業。同業眾生之一居域，各有有緣之佛應化施教，佛為教化之主，依主立名，故名佛國。佛身所依，亦名佛土。佛化所被時間、空間，名佛世界。諸佛化居，種種不同，各現特色，名為佛幢。依伴──本名依土──立名，亦云凡聖同居國土，三乘聖者方便國土，菩薩實報莊嚴國土，主伴交參，重重無盡。至於自受用法性佛，既無應化，亦無依居；然一切眾生自性清淨心，是佛究竟所得顯者，具有無邊常樂我淨真實之德，謂之常寂光法性土，身土一如，色心不二。前三土之應化，既皆依此為本，而一切眾生心真如佛性內熏，亦即法性土佛之冥化也。

    【紀】　佛國為依報。佛本為眾生而現應身，故得有所依止。然佛又為法身──法性自受用身──故本無所依止，但依眾生之心住耳。譬如國家，依土地、人民、主權三要素乃能成立。佛國亦爾，所謂土地，即世界；人民，即眾生；主權，即佛。又就顯著者言，約有三義：一者、同居土，眾同分界，大如微塵世界，小如一家皆是；方域既分，各有世界，即各有教化之法。二者、佛剎，若釋迦佛剎之娑婆界是，此界亦為有勝妙功德相之一，有非他清淨土世界所有者。三者、眾生心，經言十方、三世一切諸佛，常在十方、三世一切眾生心中說法是。

    【釋】　　二、明佛國宗：今此之所謂宗，與天台五重玄義所謂宗有異。蓋五重玄義之體、宗、用三，律之起信論之三大，似以「體」、「相」為體，分「用」為宗與用者。今所謂宗，乃統體、相、用以言者。如起信論就大乘以明體、相、用，即以大乘為宗。今經就佛國以明，故以佛國為宗。宗者、謂總持綱要之主旨，非但從因趣果為宗；彼狹、此寬，故云有異。明此今復為二。

    甲、依經文明：寶積請說得佛國淨，如來具答並現淨土，此為佛國一品所由安立，可無論矣。方便、弟子、菩薩三品，有義無文。問疾品、淨名現空室，文殊問之，答云：『諸佛國土亦復皆空』，正顯種種佛國皆常寂光。不思議品、既顯須彌燈王佛國，借座入室，立身如座，亦顯器界小大自在。觀眾生品、天女顯淨名室八種功德，結歸『此室一切諸天嚴飾宮殿、諸佛淨土皆以中現』。天女即為淨名所化眾生，就所化眾生及所居丈室以顯，亦正顯佛國也。入不二法門品無文。香積佛品、顯眾香國及其教化事業，彼土此土人民飯食，淨穢交徹，一多遍融，此亦顯佛國也。菩薩行品、為香積佛品之餘勢。見阿閦佛品、正結顯淨名所修淨土，可知。且不獨經宗分為然，經序分、獻寶蓋合成一蓋，現諸世界及十方諸佛說法相，皆顯示佛國之文也。

    【紀】　　明佛國宗中，引起信論，體相為體，指如來藏具足功德相，而此藏心仍依空為體也。分用大為宗與用者，指大乘因果。

    【釋】　　乙、依法義明：佛為寶積所說淨佛土行，即是淨名一經法本。其下淨名所說所現，要唯依此法本，修淨土行、證淨土果而已。猶華嚴入法界品之善財，其所參學修習，要唯實踐華嚴所說諸菩薩地而已。方便品、即『隨所化眾生而取佛土』也。弟子品、菩薩品，即『隨所調伏眾生而取佛土』也。室中六品，即『隨諸眾生應以何國入佛智慧而取佛土也。菩薩行品、見阿閦佛品，即『隨諸眾生應以何國起菩薩根而取佛土』也。此就緣以言者。若就因以言，則方便品是觀世間苦聞佛發心也。弟子品、菩薩品，是修直心淨土。室中六品，是修深心淨土。菩薩行品、見阿閦佛品，是修菩提心淨土。此之三心為總，餘十四心為別。明維摩詰即是修取淨佛國土、攝化眾生之實踐者，則佛國為此經之宗，可無疑矣。經序是宗由藉，經益是宗效功，胥繫乎宗，不言可知。諸眾生自性清淨心，為宗之體：真應佛土及其種種功德，為宗之相；修種種心行、得種種佛國、攝受種種眾生來生其中，為宗之用。本經玄義，微顯乎是。

    【紀】　　依法明義中，猶華嚴入法界品之善財句：佛說善財童子，入十地而參訪善知識，皆一一實踐，步步證行，所謂自行者也。今於此經之維摩詰則反是，自居師位，教化他人，蓋以淨佛國土，須由教化眾生而成故。彼證法身，此淨佛國，實則自行化他，同一佛法，皆為佛事，特存兩方觀察而已。

    【釋】　　三、佛國品第一　品謂品類，就經中品類相同之文義，聚割分段得十四品。此品居在最前，故曰第一。

    甲一　經序分
    乙一　通序
    【釋】　　序者、端緒，居在經首，故名為序。其式由佛親定，不獨為此經序，遍為一切經序，故名通序，亦名遺囑序也。

    如是我聞：一時，佛在毗耶離、庵羅樹園，與大比丘眾八千人俱。菩薩三萬二千，眾所知識，大智本行皆悉成就，諸佛威神之所建立。為護法城、受持正法，能師子吼，名聞十方，眾人不請、友而安之，紹隆三寶、能使不絕，降伏魔怨，制諸外道。悉已清淨、永離蓋纏，心常安住無礙解脫。念、定、總持、辯才不斷，布施、持戒、忍辱、精進、禪定、智慧及方便力、無不具足，逮無所得不起法忍。已能隨順轉不退輪，善解法相，知眾生根，蓋諸大眾，得無所畏。功德智慧以修其心，相好嚴身色像第一，捨諸世間所有飾好。名稱高遠、踰於須彌，深信堅固、猶若金剛。法寶普照而雨甘露，於眾言音微妙第一。深入緣起，斷諸邪見有無二邊，無復餘習。演法無畏猶師子吼，其所講說乃如雷震。無有量，已過量。集眾法寶，如海導師。了達諸法深妙之義，善知眾生往來所趣及心所行。近無等等佛自在慧、十力、無畏、十八不共。關閉一切諸惡趣門，而生五道以現其身。為大醫王，善療眾病，應病與藥，令得服行。無量功德皆成就，無量佛土皆嚴淨。其見聞者無不蒙益，諸有所作亦不唐捐，如是一切功德皆悉具足。其名曰：等觀菩薩，不等觀菩薩，等不等觀菩薩，定自在王菩薩，法自在王菩薩，法相菩薩，光相菩薩，光嚴菩薩，大嚴菩薩，寶積菩薩，辯積菩薩，寶手菩薩，寶印手菩薩，常舉手菩薩，常下手菩薩，常慘菩薩，喜根菩薩，喜王菩薩，辯音菩薩，虛空藏菩薩，執寶炬菩薩，寶勇菩薩，寶見菩薩，帝網菩薩，明網菩薩，無緣觀菩薩，慧積菩薩，寶勝菩薩，天王菩薩，壞魔菩薩，電德菩薩，自在王菩薩，功德相嚴菩薩，師子吼菩薩，雷音菩薩，山相擊音菩薩，香象菩薩，白香象菩薩，常精進菩薩，不休息菩薩，妙生菩薩，華嚴菩薩，觀世音菩薩，得大勢菩薩，梵網菩薩，寶仗菩薩，無勝菩薩，嚴土菩薩，金髻菩薩，珠髻菩薩，彌勒菩薩，文殊師利法王子菩薩：如是等三萬二千人。復有萬梵天王尸棄等，從餘四天下來詣佛所而為聽法。復有萬二千天帝，亦從餘四天下來在會坐。并餘大威力諸天、龍、神、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽等、悉來會坐。諸比丘、比丘尼、優婆塞、優婆夷，俱來會坐。彼時、佛與無量百千之眾，恭敬圍遶而為說法。譬如須彌山王顯於大海，安處眾寶師子之座，蔽於一切諸來大眾。

    【釋】　　今釋此文，聊陳梗概，若廣解說，百年難盡。
    一、科判：

    二、翻譯：毗耶離：此云廣嚴，一云好稻，一云好道，一云好德。西域記云：吠舍釐國，舊訛曰毗舍離。菴羅：此云難分別，或云奈。比丘：亦作苾芻。一翻除饉，一云：具含破惡、怖魔、乞士三義。今謂除饉即是乞士之義。菩薩：具云菩提薩埵。一翻自覺覺他為義，或云開士、始士、高士、大士，或翻無上道大心，大道心眾生，大道心成就眾生，佛道成就眾生。今定為覺有情。魔：具云魔羅，此翻縛者。禪：具云禪那，此翻靜慮。須彌：或須彌羅，或蘇迷盧，此翻妙高。梵：此翻質淨。彌勒：此翻慈氏。文殊師利：此翻妙德，或妙吉祥，或翻妙智。尸棄：此翻云火，亦云火首，亦云螺髻，亦云蠡髻。夜叉：或作藥叉，此翻輕捷。有地、空、天三行分別。乾闥婆：或健達縛，此云香陰。阿修羅：亦作阿修洛，此云無天德。迦樓羅：此翻為妙翅鳥。緊那羅：此云疑人，頭有角神。摩睺羅伽：此云地龍，即蟒蛇神。比丘尼：尼、譯為女。優婆塞、優婆夷：亦作鄔波斯迦、鄔波斯夷，此云清信士、清信女。

    三、綸貫：此之一文，皆結經者敘當時法會情形之文也。夫將欲舉其所親聞之說以傳信來葉，必指出當時說法之教主，在何場所，與同聞者有若干人，其人皆為何如之人，於其時、處來相集會懷何意念，與其聞持傳述之說咸可參證，乃能疑絕信成。阿難遵佛遺囑，敘之經首，古稱六種成就，以成就後世得諸傳聞者之信心，即此信、聞、時、主、處、眾是也。主伴雲集，感應道交，於彼時、處遂成法會。其法會之情形，蓋如是其盛也！

    【紀】　　凡佛說經通序分中，準智度論，皆俱作六種成就。以六緣缺一則教不興，興則必具，故曰成就。云何為六？一、如是二字，阿難尊者結此經時，意謂信我聞於佛說、佛印可者，實屬如是，決非不如是也，是為信成就。我聞二字，亦謂我與大眾親聞於佛者，是為聞成就。一時二字，從一法會因由起，至聞說是經已止，不拘時日，皆名一時。佛本不說法，亦無法可說，但以因緣故可得說法。因緣兩字，亦隱含時義，是為時成就。佛之一字，惟佛能說法，教化菩薩以下眾生，故法化以佛為主，是為主成就。至在何方處所，即為處成就。與大比丘眾若干人具，見當時聞法之眾，有目共睹，決非一二人所能臆度杜撰者，是為眾成就。

    乙二　別序
    【釋】　　序者、由引、借事現瑞以為由藉，睹瑞測意以為引稱，乃緣起此經之特別事故，不關餘經，故云別序。

    爾時、毗耶離城有長者子，名曰寶積，與五百長者子，俱持七寶蓋，來詣佛所，頭面禮足，各以其盡共供養佛。佛之威神，令諸寶蓋合成一蓋，遍覆三千大千世界，而此世界廣長之相悉於中現。又此三千大千世界──諸須彌山、雪山、目真鄰陀山、摩訶目真鄰陀山、香山、寶山、金山、黑山、鐵圍山、大鐵圍山，大海、江河、川流、泉源，及日、月、星、辰，天宮、龍宮、諸尊神宮，悉現於寶蓋中。又十方諸佛、諸佛說法，亦現於寶蓋中。爾時、一切大眾睹佛神力，歎未曾有，合掌禮佛，瞻仰尊顏目不暫捨。長者子寶積，即於佛前以偈頌曰：『目淨修廣如青蓮，心淨已度諸禪定，久積淨業稱無量，導眾以寂故稽首。既見大聖以神變，普現十方無量土，其中諸佛演說法，於是一切悉見聞。法王法力超群生，常以法財施一切，能善分別諸法相，於第一義而不動。已於諸法得自在，是故稽首此法王。說法不有亦不無，以因緣故諸法生，無我、無造、無受者，善惡之業亦不亡。始在佛樹力降魔，得甘露滅、覺道成，已無心意、無受行，而悉摧伏諸外道。三轉法輪於大千，其輪本來常清淨，天人得道此為證，三寶於是現世間。以斯妙法濟群生，一受不退常寂然。度老、病、死大醫王，當禮法海德無邊。毀譽不動如須彌，於善不善等以慈，心行平等如虛空，孰聞人寶不敬承！今奉世尊此微蓋，於中現我三千界，諸天、龍、神所居宮，乾闥婆等及夜叉，悉見世間諸所有，十力哀現是化變。眾睹希有皆歎佛，今我稽首三界尊。大聖法王眾所歸，淨心觀佛靡不欣，各見世尊在其前，斯則神力不共法。佛以一音演說法，眾生隨類各得解，皆謂世尊同其語，斯則神力不共法。佛以一音演說法，眾生各各隨所解，普得受行獲其利，斯則神力不共法。佛以一音演說法，或有恐畏、或歡喜、或生厭離、或斷疑，斯則神力不共法。稽首十力大精進，稽首已得無所畏，稽首住於不共法，稽首一切大導師，稽首能斷諸結縛，稽首已到於彼岸，稽首能度諸世間，稽首永離生死道。悉知眾生來去相，善於諸法得解脫，不著世間如蓮華，常善入於空寂行。達諸法相無罣礙，稽首如空無所依。

    【釋】　　此文分判如下：

    此文翻譯如下。目真鄰陀：或作目真鄰那，此云石山。摩訶：此云大，或云具大、多、勝三義。

    此文釋名如下。寶積：一譯寶事，一譯寶性。梵語云何，未從稽考。今會釋之：事謂事實，積謂積聚，性謂性空。今一事實當前，要皆眾緣積聚和會之所成就，究其性元當體空寂湛然常遍，而德相、業用之積累增長亦不斷滅，寶、是有價值義，可貴重義。此菩薩為極有價值極可貴重之人，故名寶事。此菩薩由無量善根智種所生，故名寶積。此菩薩證諸法實相，總持緣起，無量功德不壞不雜，故名寶性。又、寶積者，佛國之因，自利利他。萬有寶貴之謂佛，有情、無情眾德積合之謂國，故佛國由寶積起也。寶蓋：諸佛以大慈悲為功德，本普覆含育一切眾生，攝有緣者而為教化，使得解脫熱惱、清涼自在，是為寶蓋之義。寶積等長者子，以此心共同迴向佛，和合為一，故淨佛國土即依之而現。無我：一、假名我，二、妄執我；此云無我，無妄執我。甘露滅：據肇注：梵本作寂滅，甘露寂滅即大涅槃。甘露是喻，喻得寂滅，如渴得甘露也。三千大千世界：一太陽系為一世界，合千世界為一中千世界，合千中千世界為一大千世界。此之三千大千世界，皆釋迦佛之應化境。

    三轉法輪：轉惑、業、苦三，成般若、解脫、法身三德也。輪有摧碾、旋轉、圓動之義，即三轉之相也。世尊：佛號之一，為種種世間之尊也。三界：有色有欲界，有色無欲界，無色無欲界也。一音：法性之音，即是圓音，於一切音常如其性。此文綸貫如下：廣博淨嚴之城，即眾生自性清淨心，是謂本性淨佛國土。真淨恆熏，緣行互感，是以俱持寶蓋，趣向佛地，普覆有情，同登大覺。據肇注：維摩詰亦五百長者子之一。此法本中以寶積為首者，大乘佛法僧寶積藏之心地，即眾生正因佛性；故因地法行雖無量，唯寶積為本也。然實踐時但舉維摩詰，以淨諸愛見、淨諸世間、淨諸心行之功，重在淨名也。攝歸圓覺，普現威神，一行出一切行，一切行入一行。體融大悲，量周真界，應諸國土作大法施，此淨佛國土之因果，不可思議之解脫也。

    發起因心，推崇果覺，用示依歸，遂興稱頌。首讚佛已得色自在、得心自在、得業自在，故能攝化群生，導歸圓寂，此總起也。次讚寶蓋普現十方佛化之神變力，舉現事證成前偈也。得法自在，謂之法王。群生者制於法，而法隨法王轉，故能善施法力資益有情，巧說法相借顯實義。說有不有，說無不無，說因緣生以明不生，雖說畢竟無有主宰造業受報之者，而善惡業燦然不落空亡，業報歷歷不昧，此舉佛所說法以證成前偈也。降魔成佛，轉法輪度眾生，此三偈乃讚佛應世之大事者。八風不動，一子等慈，心平如空，人敬為寶。此一偈讚佛處世之德化，雖千載下猶令人想見佛之生平也。於下，就當時獻蓋睹瑞、眾心變化之情狀以為稱歎。此有二偈直敘事狀，次有一偈讚身輪不思議神通，次有三偈讚口輪不思議教誡。於是寶積遂復讚佛智斷二德以為宗極。證於知眾生相即涅槃、菩提相，無所從來，亦無所去，故不著世間如蓮華，常善入於空寂行也。能善巧施設諸法而無所住著，本無拘縛，亦無解脫，故達諸法相無罣礙、圓湛如空無所依也。此讚人法二空、結歸一實相者。

    【紀】　　年德資位俱高，為長者；有謂唯稱佛者，餘則皆為長者子，總之、尊稱也。寶蓋、有二義：依事言，為七寶而成之幢幡寶蓋。依理言，寶為一切功德相，蓋即同等大悲相。來詣佛所句：謂從本因地至於佛地，始覺與本覺合一也。三千大千世界句：積此一太陽系之世界一千為一小千，合千小千為一中千、合千中千為一大千。但此係就凡夫心量所能及者而論，其實四禪天普遍大千世界，必到阿羅漢乃能見之。又、十方諸佛諸佛說法句：此種世界，似又不限於普通大千，又非阿羅漢所能見者也。瞻仰尊顏句：凡佛三十二相、八十種好顯現者，皆在頭目。得色自在乃得心自在，心為身之體，故能現莊嚴清淨之身。此章，當知寶積長者子俱持獻蓋，為同感自心。譬如摩尼寶珠，映於五色，隨方各現，由體起用也。佛以威神力故，令諸寶蓋合為一蓋，正是相應自心，攝用歸體也。莊嚴寶飾，光明無量，照十方國，體用同時也。偈頌中，心淨已度諸禪定句：謂不被覆於禪定而得其究竟，是心自在。能善分別諸法相二句：謂不落垢淨、增減、生滅六相而分別諸法，故曰第一義，故曰不動，故曰能善分別。以因緣諸法生二句：即謂無造作主體之我，皆因因緣和合，故有造、受。三種法輪，謂轉迷成悟，轉凡成聖，轉染成淨。十力哀現此變化句：十力、指無畏言，哀、指大悲言。大聖法王眾所歸句：謂佛統一切法蔑不自在，故曰法王，反徵凡、小為法力所縛，不得不求救度，故曰眾所歸。稽首十力大精進句：指佛智德言。稽首能斷諸結縛句：指佛斷德言。悉知眾生去來句：謂本無所來，亦無所去，即是菩提、涅槃之相。


4-1釋經文甲二

    甲二　經宗分
    乙一　如實說受得佛國淨不可思議解脫
    丙一　敘請
    爾時、長者子寶積說此偈已，白佛言：『世尊！是五百長者子，皆已發阿耨多羅三藐三菩提心，願聞得佛國土清淨，唯願世尊說諸菩薩淨土之行』！佛言：『善哉寶積！乃能為諸菩薩問於如來淨土之行。諦聽！諦聽！善思念之，當為汝說』。於是寶積及五百長者子受教而聽。

    【釋】　　寶積獻蓋，先有修意。睹瑞欣歎，即為發心之相。阿耨多羅三藐三菩提，此云無上正等正覺。其敘請辭言：五百長者子皆已發阿耨多羅三藐三菩提心者，蓋深有以。何者？非已發菩提心，則無論所修為何種法門，要唯人天雜業或小乘偏行耳，總不得入佛法。而發心位不一，或信成就，或解成就，或證成就；至少亦必如善財遇文殊師利之發心相，及阿難在大佛頂三卷終之發心相。觀楞嚴耳根圓通，必令阿難悟得真心後乃教修習；善財參善知識學菩薩行，一一皆言已先發菩提心。驗之此經，若合符節，故大乘必先悟而後修也。逮其一悟相應，眾行遍修。菩薩淨佛國土之行，實眾行會歸之宗致，然非怯弱眾生求生淨土之行，乃勇猛大士都攝種種眾生緣起淨土之行。夫無大乘則無小乘，以無佛則無法、無聲聞也。然則疇昔若無勇猛大士若法藏比丘者，發願修淨土行，今日安有極樂世界可往生哉！夫彼既丈夫我亦爾，寶積之所能，亦固諸菩薩之所共能。故佛讚曰：善哉寶積！乃能為諸菩薩問於如來淨土之行。

    【紀】　　此章先說皆已發菩提心，後說願聞得佛國淨，自有漸次。如楞嚴經，阿難初啟請白佛，佛必先令發心，自尋本因心地，然後許說開示。凡大乘諸經，皆先說本因心地而後許說法要，因不發心則法為浪擲耳。

    藉此敘請，可釋三疑：一、來生淨土：菩薩修成，還來度眾，與眾生念佛往生淨土，同是佛事。不過一為還相，一為往相。二、專教化他：雖不自修，實則度己度人本同一義，故自行便是化他。三、示現塵勞：此雖似易假借以便恣妄行，實則迴向佛智，過則消滅，即在流轉──即塵勞相──而菩提心自不散失，所謂隨緣不變者是。

    丙二　說示
    丁一　稱理直說
    戊一　隨緣定宗建宗攝緣緣成佛國土成
    佛言：『寶積！眾生之類是菩薩佛土。所以者何？菩薩隨所化眾生而取佛土，隨所調伏眾生而取佛土，隨諸眾生應以何國入佛智慧而取佛土，隨諸眾生應以何國起菩薩根而取佛土。所以者何？菩薩取於淨國，皆為饒益諸眾生故。譬如有人，欲於空地造立宮室，隨意無礙，若於虛空終不能成。菩薩如是，為成就眾生故願取佛國，願取佛國者非於空地。

    【釋】　　夫佛土非穢非淨，而唯隨所化眾生以類──即眾同分──業為感，故曰眾生之類是菩薩土。隨所曾化、所今化、所能化之眾生為何如眾生，遂即建設如何佛土，此一例也。建設如何佛土乃能隨緣化度眾生，遂即建設何如佛土，此又一例。隨所調伏為如何眾生取如何佛土，取如何佛土乃隨機調伏眾生；為入佛智慧、及起菩薩根，其例亦然。隨所化、指人天，隨調伏、指二乘，入佛智慧、指發大心，起菩薩根、指修大行。菩薩唯為饒益眾生，非以自求，故無成見。大悲般若為因，眾生類業為緣，因緣湊合佛國土現，譬猶空地之起宮室。設或無大悲心，捨離眾生，得佛淨國，無有是處。故曰：若處虛空，終不能成。

    【紀】　　菩薩隨所化眾生而取佛土四句：即是隨所化緣而建宗也。菩薩取於淨國二句：即是建宗攝所化緣也。譬如有人下八句：即是所化緣成則佛國土成也。

    戊二　從心起行融行歸心心淨佛國土淨
    『寶積當知！直心是菩薩淨土，菩薩成佛時不諂眾生來生其國。深心是菩薩淨土，菩薩成佛時具足功德眾生來生其國。菩提心是菩薩淨土，菩薩成佛時大乘眾生來生其國。布施是菩薩淨土，菩薩成佛時一切能捨眾生來生其國。持戒是菩薩淨土，菩薩成佛時行十善道滿願眾生來生其國。忍辱是菩薩淨土，菩薩成佛時三十二相莊嚴眾生來生其國。精進是菩薩淨土，菩薩成佛時勤修一切功德眾生來生其國。禪定是菩薩淨土，菩薩成佛時攝心不亂眾生來生其國。智慧是菩薩淨土，菩薩成佛時正定眾生來生其國。四無量心是菩薩淨土，菩薩成佛時成就慈悲喜捨眾生來生其國。四攝法是菩薩淨土，菩薩成佛時解脫所攝眾生來生其國。方便是菩薩淨土，菩薩成佛時於一切法方便無礙眾生來生其國。三十七道品是菩薩淨土，菩薩成佛時念處、正勤、神足、根、力、覺、道眾生來生其國。迴向心是菩薩淨土，菩薩成佛時得一切具足功德國土。說除八難是菩薩淨土，菩薩成佛時國土無有三惡、八難。自守戒行、不譏彼闕是菩薩淨土，菩薩成佛時國土無有犯禁之名。十善是菩薩淨土，菩薩成佛時命不中夭、大富、梵行、所言誠諦、常以軟語、眷屬不離、善和諍訟、言必饒益、不嫉、不恚、正見眾生來生其國。如是寶積！菩薩隨其直心則能發行，隨其發行則得深心，隨其深心則意調伏，隨其調伏則如說行，隨如說行則能迴向，隨其迴向則有方便，隨其方便則成就眾生，隨成就眾生則佛土淨，隨佛土淨則說法淨，隨說法淨則智慧淨，隨智慧淨則其心淨，隨其心淨，則一切功德淨。是故寶積！若菩薩欲得淨土，當淨其心，隨其心淨則佛土淨』。

    【釋】　　此文從心起十七行，行行徹果，果果該因。種種眾生來生其國，皆由佛之因行所感。由佛感成，故成佛國。初之三心是根本心。然按肇注：菩提心名為大乘心，準之他種經論應名為大悲心。但古來菩提心、大乘心，皆是大悲心之義，誠以大悲心是大乘菩提之特性也。其次有六波羅密心，其次為四無量心、四攝法，其次為方便及道品，結之以迴向心。迴向真如佛果以利一切眾生，故得一切具足功德國土。其下除八難、自守不譏、修十善三心，唯是方便成就眾生。行十善攝受十善業人天，十善業盛故即得佛土淨。佛土淨故無有地獄、餓鬼、畜生、修羅等道，不說剛強苦切之言，故說法淨。法淨則智淨，智淨則心淨，心淨則德淨，即轉眾生濁、劫濁、見濁、命濁、煩惱濁為五淨也。融行歸心，一切唯心。淨心為因，淨土為果，淨眾生心得佛土淨。因果不昧，如是，如是！

    【紀】　　此章所言，真心即迴向真如心，深心即集受淨法心，大乘心即濟度眾生心。清藏本、大乘作菩提，應作大悲，方不混入直、深。三十二相，惟忍乃成。佛特揭忍辱波羅密處甚多者，以此。四攝法：一、布施，二、愛語，三、同事（現種種同類之身而作同業），四、利人：皆攝取眾生之法也。迴向心、謂迴向種智，不求果德而招有漏，是為真善迴向。如講義、直心是菩薩淨土下，指從三根本心起無量善行也。迴向心是菩薩淨土下，指攝無量善行復歸三心也。隨智慧淨則心淨下，指若能淨其心，則所修取之佛國土亦自能淨也。

    丁二　斷疑護益
    戊一　為眾斷疑
    爾時、舍利弗承佛威神作是念；若菩薩心淨則佛土淨者，我世尊本為菩薩時意豈不淨，而是佛土不淨若此？佛知其念，即告之言：『於意云何？日月豈不淨耶？而盲者不見』。對曰：『不也，世尊！是盲者過，非日月咎』。『舍利弗！眾生罪故，不見如來國土嚴淨，非如來咎。舍利弗！我此土淨而汝不見』。爾時、螺髻梵王語舍利弗：『勿作是念謂此佛土以為不淨！所以者何？我見釋迦牟尼佛土清淨，譬如自在天宮』。舍利弗言：『我見此土丘陵、坑坎、荊棘、沙礫、土石諸山、穢惡充滿』。螺髻梵王言：『仁者心有高下，不依佛慧，故見此土為不淨耳。舍利弗！菩薩於一切眾生悉皆平等，深心清淨，依佛智慧，則能見此佛土清淨』。於是佛以足指按地，即時三千大千世界，若干百千珍寶嚴飾，譬如寶莊嚴佛、無量功德寶莊嚴土。一切大眾歎未曾有，而皆自見坐寶蓮華。佛告舍利弗：『汝且觀是佛土嚴淨』！舍利弗言：『唯然，世尊！本所不見，本所不聞，今佛國土嚴淨悉現』。佛語舍利弗：『我佛國土常淨若此，為欲度斯下劣人故，示是眾惡不淨土耳。譬如諸天共寶器食，隨其福德飯色有異。如是舍利弗！若人心淨，便見此土功德莊嚴』。

    【釋】　　此文有三：一者、舍利弗聞隨其心淨則佛土淨，證以現見此南閻浮提不淨相，遂生佛因地心豈有不淨之疑。佛釋其疑，有比量云：汝舍利弗不見此土嚴淨非如來咎；以汝等眾生自己罪障故；凡眾生自己業障不見淨土皆非如來咎，譬如眾盲者不見光明皆非日月咎。

    二者、螺髻見淨，舍利弗見穢，則有不定疑。螺髻釋以心有高下，不依佛慧，故見不淨；若能深心平等，依佛智慧，即見佛土淨。仍是見不淨是舍利弗咎，非如來咎。言心有高下者，舍利弗未嘗不見自在天宮之嚴淨，但由封執情見，心不平等，謂彼係自在天所有，非此閻浮提所有耳。此中、一者雖成立理論、而不得實證；二者二人各見，但能成立不定是穢，未能證實決定是淨。此時若不能證實此佛土決定是淨，則將令當時在法會之閻浮提人眾，益深罥疑網，末由解除矣，佛遂示現淨土。

    三者、示現淨土，證實此佛土淨，使在法會大眾共見共聞，於是乃知見不淨者確由自己之罪，而隨分見淨者亦由自己之福。此正猶諸天共寶器食，隨其福德飯色有異耳。佛土嚴淨，尚非螺髻梵王所能想像，況執為穢惡充滿哉！佛現身於──閻浮提人──同業招感、同分妄見之穢惡充滿閻浮提，亦為大悲願力現同塵事，攝化罪業深重、志趣下劣之人焉耳。此與法華窮子喻品，可相引證。夫此佛土本常清淨，非假造作而後清淨。故一人心淨，即一人見佛土嚴淨也。

    此經發起疑念皆由舍利弗者，以舍利弗在聲聞中智慧第一，表法執也。此云承佛威神作是念者，蓋佛說法，但有信受，莫敢懷疑。佛因情見凡夫、法執聖眾皆不能不疑此，而又深藏心底不敢起問，乃加持舍利弗生此念以斷眾疑耳。

    【紀】　　此章、承佛威神作是念句：正顯疑之所以起。自在天宮有二：一、大自在天，二、他化自在天。依佛智慧二句：指一念返觀、頓現淨土，即是自性清淨本心。寶莊嚴佛，為當時西士人所共知，莊嚴第一，故釋尊舉以喻之。示諸眾生不淨土句：明業力不同，得果自異。因眾生同分之心理、行為，眾惡不淨，故招感得今時惡濁世界耳。

    戊二　隨機獲益
    當佛現此國土嚴淨之時，寶積所將五百長者子皆得無生法忍，八萬四千人皆發阿耨多羅三藐三菩提心。佛攝神足，於是世界還復如故。求聲聞乘者三萬二千諸天及人，如有為法皆悉無常，遠離塵垢，得法眼淨。八千比丘不受諸法，漏盡意解。

    【釋】　　此文有二：一者、在嚴淨中，寶積等證無生法忍，及八萬四千人發菩提心。得無生法忍，種種位不一。觀其前述發心，則此正如善財遇德雲登初住耳。此大乘益即在佛淨土中得者，以大乘依佛智慧故，佛智慧即法華佛知見也。二者、回復原狀之後，有小乘人二種獲益：三萬二千天人入見道位成須陀洹，八千比丘成阿羅漢。小乘益在復故之後得者，一、因不依佛慧，故還從眾生見中得；二、因穢而忽淨，淨忽又穢，悟世無常，遂得聖果。此二者，亦淨眾生心分得二種淨佛土者。前者似得菩薩實報淨土；後者得小乘方便淨土因，故所得即淨土益也。

    【紀】　　此章所言，得無生法忍，發菩提心，得法眼淨，漏意盡解各句：其義淺深，亦各自不同。顯大機大根獲大益，小機小根獲小益也。神足者，即六神通之第五種神足通。聲聞者，必待聞佛聲音說法而後悟解，不能獨覺者也。

    乙二　如實修證不可思議解脫得佛國淨
    丙一　出維摩詰本行而廣稱歎

    方便品第二

    【釋】　方者、方法，便者、便宜。方者、方國時代，便者、便利順勢。謂心無常心，見無成見，惟以順便種種方國、種種時代之氣勢福利，善能應用種種便當適宜之方法化益群生也。古來釋為權巧、善巧等義，總不越此。第二品文題之為方便者，凡有三義：一者、第一峰頭無相見處。善財參學以修己求生淨土，淨名實行而化他取得佛國，皆別峰相見耳。實際理地不立一法，種種施為無非方便；故直至見阿閦佛皆方便也。但善財修己而往生淨土，故凡諸所遇皆奉以為師；淨名以化他而修取佛國，故凡諸所遇皆將以為資。其歷程相同而行趣相反，故一生西方極樂國，一取東方不動國也。雖然、此皆方便門中事耳。二者、經云：以善方便居毗耶離。指維摩詰淨法界身，唯以方便應化人世，廣作種種和光同塵、隨類主導之事，故此標題方便。三者、經云：其以方便現身有疾。指維摩詰功德聚身，唯以方便示現老病，遂說種種應病與藥、解黏去縛之法，故此標題方便。由是觀之，此品實為淨名種種方便所依，故標方便為題也。

    丁一　出名
    爾時、毗耶離大城中有長者，名維摩詰。

    【釋】　　爾時、猶云當時，但指發現其事之時，未嘗確定年月日期。今意測之：淨名示疾之時，距寶積獻蓋之時，必已二三十年矣。何者？一、因前品睹瑞發心，聞法得忍，五百皆稱為長者子；今已稱為長者，且歷敘其以長者身所作種種佛事，故知其已隔二三十年也。否則、此淨名長者必非前品寶積所將五百長者子之一也。二、因列淨名示疾之方便，諸弟子及諸菩薩遂倒敘往者遇維摩詰之事，其所經歷必非少時，故知相距之年必久。

    【紀】　　自此而後，從理即而入名字即（賅事想言）。

    丁二　歎德
    戊一　歎根本德
    已曾供養無量諸佛，深殖善本。得無生忍，辯才無礙，遊戲神通，逮諸總持，獲無所畏降魔勞怨，入深法門，善於智度，通達方便，大願成就，明了眾生心之所趣，又能分別諸根利鈍，久於佛道心已純淑決定大乘。諸有所作能善思量，住佛威儀，心大如海。諸佛咨嗟，弟子、釋、梵、世主所敬。

    【釋】　　夫淨名者，乃吾人本淨之真性，即為正因佛性，無量諸佛皆從流出。然而真如內熏，須藉佛法僧寶外熏之緣，以為開發，起深厚心，向佛法僧，隨順修習淨善之法，資益真如佛性，故云已曾供養無量諸佛、深殖善本。此之二句，實為根本諸德之本。昧者空念佛名，妄想法性，靜坐鬼窟裏作活計謂是工夫，貪戀神識上弄光影執為本心，唯是落空亡外道與平地自囚之類。不知宏護三寶，溥利群生，興法供養及財供養，修敬福田與悲福田，乃能深殖善根，開顯德本，福備智圓成無上覺。淨名供養諸佛，深殖善本，於是得無生忍，得無礙辯，得神通，得總持，得無畏，得智度，得通達方便，得成就大願，得他心智，得宿命智，得決定大乘；結歸諸有所作能善思量，住佛威儀，心大如海。故為諸佛之所咨嗟，弟子、釋、梵、世主之所恭敬。此自利也。

    【紀】　　此章、供養諸佛、深殖善本二句：是為智、福兼修，智福二者即諸佛種性。辯才無礙句：謂於一義顯無量義，攝無量義為一義。逮諸總持句：謂收藏諸法，不令散失也。

    戊二　歎方便德
    欲度人故，以善方便居毗耶離。資財無量攝諸貧民；奉戒清淨攝諸毀禁；以忍調行攝諸恚怒；以大精進攝諸懈怠；一心禪寂攝諸亂意；以決定慧攝諸無智。雖為白衣，奉持沙門清淨律行；雖處居家，不著三界；示有妻子，常修梵行；現有眷屬，常樂遠離；雖服寶飾而以相好嚴身；雖復飲食而以禪悅為昧。若至博奕、戲處輒以度人；受諸異道不毀正信；雖明世典常樂佛法；一切見敬，為供養中最；執持正法，攝諸長幼。一切治生諧偶，雖獲俗利不以喜悅；遊諸四衢饒益眾生；入治正法救護一切；入講論處導以大乘；入諸學堂誘開童蒙。入諸淫舍示欲之過；入諸酒肆能立其志。若在長者、長者中尊，為說勝法；若在居士、居士中尊，斷其貪著；若在剎利、剎利中尊，教以忍辱；若在波羅門、波羅門中尊，除其我慢；若在大臣、大臣中尊，教以正法；若在王子、王子中尊，示以忠孝；若在內官、內官中尊，化正宮女；若在庶民、庶民中尊，令興福力；若在梵天、梵天中尊，誨以勝慧；若在帝釋、帝釋中尊，示現無常；若在護世、護世中尊，護諸眾生。長者維摩詰以如是等無量方便，饒益眾生。

    【釋】　　欲度人故，以善方便居毗耶離，此轉上起下者。維摩詰既已成就如此大菩薩功德，為何居毗耶離與塵俗無異耶？答曰：此以善方便度人耳。然則其度人之善方便又為何等耶？答曰：以六度度六蔽，一也。示有六種俗欲而常修戒、定、慧無漏之法，二也。示同四種邪行，度人自守咸軌於正。雖為一切人所恭敬供養奉為最上，而能不生驕慢，執持正法攝諸長幼，三也。雖現身為實業家、交際家、法律家、政治家、演說家、教育家，而能隨處開導饒益救護，四也。入縱欲之淫舍而能示其過，入亂性之酒肆而能立其志，則令淫欲、沉湎之徒見之，亦能發心趨道不以為難。不然、彼淫湎者，將執酒色為天性，謂離欲清淨者，徒因藏身深山幽林，不見可欲而心不亂焉耳，非真有離欲清淨之人也。上來述其示居毗耶離和光同塵之方便，其下隨類現尊貴身以為主導，則又無間人天。人道有其八應，天道有其三應，近於觀音三十二應，可謂不出毗耶離而形充宇宙者也。故曰以如是等無量方便饒益眾生。此就利他以言。從自利言，則如來藏不變隨緣，心佛眾生三無差別，乃理即菩提薩埵也。

    剎利、此云地主，乃印度四姓中貴族。婆羅門、此云梵志，乃印度四姓中教徒。釋提桓因、此云能天主，華梵簡稱合云帝釋，即上帝也。護世、有四天王：東方持國，南方增長，西方廣目，北方多聞。受上帝命護持人世，故名護世。

    【紀】　　此章、博奕戲處句：謂博奕者，惟耽博奕，他非所知，故必入化度，令知尚有佛法。帝釋、為忉利天（欲界第二天）帝。護世、謂四天王，受天帝命，護諸行法眾生。以如是等無量方便饒益眾生句：顯維摩詰心中，自與常人「不見可欲使心不亂」之心量不同。雖入淨穢之場，原無絲毫淨穢之相。以所見眾生淨穢之相，固是心作；能見眾生淨穢之心，亦是心造──如楞嚴云：自心取自心。本非外來起於妄念，能自離念而救度眾生──如金剛云：滅度無量無邊無數眾生已，實無一眾生得滅度者──，則自得方便、獲大饒益耳。

    丙二　因維摩詰示疾而興教化
    丁一　觀身發心
    其以方便現身有疾，以其疾故，國王、大臣、長者、居士、婆羅門等，及諸王子並餘官屬無數千人，皆往問疾。其往者，維摩詰因以身疾廣為說法。『諸仁者！是身無常、無強、無力、無堅，速朽之法，不可信也。為苦、為惱，眾病所集。諸仁者！如此身，明智者所不怙。是身如聚沫，不可撮摩；是身如泡，不得久立；是身如燄，從渴愛生；是身如芭蕉，中無有堅；是身如幻，從顛倒起；是身如夢，為虛妄見；是身如影，從業緣現；是身如響，屬諸因緣；是身如浮雲，須臾變滅；是身如電，念念不住。是身無主為如地，是身無我為如火，是身無壽為如風，是身無人為如水。是身不實，四大為家；是身為空，離我我所；是身無知，如草木瓦礫；是身無作，風力所轉。是身不淨，穢惡充滿；是身為虛偽，雖假以澡浴、衣食必歸磨滅。是身為災，百一病惱；是身如丘井，為老所逼；是身無定，為要當死。是身如毒蛇、如怨賊、如空聚，陰、界、諸入所共合成。

    諸仁者！此可患厭，當樂佛身。所以者何？佛身者，即法身也。從無量功德、智慧生；從戒、定、慧、解脫、解脫知見生；從慈、悲、喜、捨生；從佈施、持戒、忍辱、柔和、勤行精進、禪定、解脫、三昧、多聞、智慧諸波羅密生；從方便生；從六通生；從三明生；從三十七道品生；從止觀生；從十力、四無所畏、十八不共法生；從斷一切不善法、集一切善法生；從真實生；從不放逸生；從如是無量清淨法生如來身。諸仁者！欲得佛身、斷一切眾生病者，當發阿耨多羅三藐三菩提心』。如是長者維摩詰、為諸問疾者如應說法，令無數千人皆發阿耨多羅三藐三菩提心。

    【釋】　　本文之科判如下：

    世間眾生，因不覺妄動而有病，淨名菩薩以大悲方便而示疾。非眾生病，如來無施教之功，眾生無自行之果。緣菩薩疾，法界有應機之教，菩薩有利他之行。若不覺妄動之病滅，則大悲方便之疾除；若大悲方便之疾起，則不覺妄動之病轉。感應道交，內外熏通，故以維摩詰疾，而國王、大臣、長者、居士、婆羅門、及王子、官屬等無數千人，雲集興問。淨名於是乃令人人以彼有病之身，推之人人自己之身。先觀身是無常、苦惱之聚，無足依恃，遂說十喻、以明人人自身無常及苦之理。立比量云；身是無常；不久立故；諸不久立者皆無常，如泡。餘之九喻，例推可知。

    問曰：何以知身是眾苦之聚也？答曰：以身乍生，即為老與病死所依，呼吸無常，甚為危迫，故知是苦。問曰：何以知身是無常耶？答曰：此身血肉業風所持，如吹水沫聚為一團，不可撮摩，撮摩即散，故知是無常也──初因無明業識為中心力，遂攬父精母血凝為自體──。問曰：不然，身有個形體故。答曰：身根色狀業力暫現，猶如漚泡不得久立，故知是無常也。問曰：不然，身長時存在故。答曰：渴愛所注，相似相續。如彼燈燄從油炷生，油乾炷燼，燄續則斷；渴消愛歇，亦復如是，故知是無常也。問曰：不然，身有自體相故。答曰：層疊纏裹，恍似有實，然同芭蕉中空無堅，故知是無常也。問曰：不然，身體本常一故。答曰：本無常一，顛倒故見。如觀眩人幻無為有，故知是無常也。問曰：不然，身明了現前故。答曰：雖有身相，如在夢中，見自見他，皆是虛妄，故知是無常也。問曰：不然，身體是真實故。答曰：由三世業集四大緣，在心鏡中現身如影，故知是無常也。問曰：不然，身本自然有故。答曰：業識為因，名色為緣，身依起滅，如聲之響，故知是無常也。問曰：不然，身個形自存故。答曰：業緣牽合，時變時滅，猶如浮雲倏然有無，故知是無常也。問曰：不然，身有形現存故。答曰：眾緣集起，纔起即滅，如閃電光剎那不住，故知是無常也。能見此身現前剎那、剎那變滅不住，則無常觀成矣。

    下有八喻，觀身無我。問曰：身是無常與苦，此義不然。身有生命，有自在力，主宰環境，造作受用，何得比同影、響、雲、電、無我無生之物？答曰：不然，身體如地，非能自主。身心如火，豈為吾我？身之業用，動作如風，何來性命？身之生死，流轉如水，安有魂靈？四大假合，寧有真實？當體全空，何我何物？如草木瓦礫無知，故如地無主。為風力所轉無作，故如風無壽。此身無我，故無常、苦、空也。

    以下六句，合觀不淨及苦。蓋苦與不淨是事，而無常、無我是理。雖悟無常、無我之理，觀身是苦，而習慣自然已成常事，貪玩色身深生愛著，然此實唯互相誑騙而自欺其明耳。何則？涕、淚、屎、尿、痰、唾、汗、垢，凡所流溢無非不淨，足知全身穢污充滿，外包薄皮，偽現形容。雖復澡浴香潔、鮮衣美食，病與老死輒相凌逼，凡是又誰不曾身歷目擊者哉！顧猶貪玩愛著，非自欺欺人而何？故此身實為毒蛇、猛獸、怨賊、惡鬼所聚之曠野，處此甚可怖畏，甚可憂患，甚可厭惡。此為觀自身竟，即無常、苦、空無我、不淨四枯念處也。

    一切可樂皆自身起，身既如是，除此身外復有何者以為樂耶？使更無堪樂者，雖悟此身無常、苦、空無我、不淨，不唯無可除卻，除卻亦何所得，則翻不如不知此為愈也。答曰：不然，有佛清淨法身甚是可樂。所以者何？以從無量功德智慧生故，從五分無漏法生故，從四無量心生故，從六波羅密生故，從方便、神通生故，從道品、止觀生故，從佛果不共力生故，從斷智二德生故，從真實嚴重生故，故當欣樂。此為觀佛身竟，即常、樂、我、淨四榮念處也。

    釋尊昔於雙林之間現般涅槃，林之八樹變現四枯、四榮之相，以表四枯、四榮之間為大涅槃。六凡執世間法為常、樂、我、淨，固迷大涅槃，二乘執一切法為無常、苦、空無我、不淨，亦迷大涅槃。而大涅槃實亦不離四枯、四榮，四枯四榮全即大涅槃也。大涅槃性如是，本不生菩提心亦復如是。故淨名令分別觀身相為剴切而顯發真心也。

    雖然、此身既不足依，縱有佛身可樂，亦與吾今有何交涉？答曰：不然，吾人自心本真如性，亦即佛心本真如性；而此心真如性，本非是人亦非是佛，然具能起諸佛、眾生一切因果業報依正染淨之事。心迷性違，無明妄動，遂成吾人可患身世。心悟性順，圓覺真淨，遂成如來可樂法身。今且能迷之、違之而成此可患身世，夫甯不能悟之、順之而成佛可樂之法身也哉！亦在當人悟本心性，自覺佛性本具，發無上正等正覺心，學佛修習無量清淨之法焉耳。然佛清淨法身，圓明真常，離名絕相，隨九法界眾生淨善根緣，以本因地中大悲行願，故現諸差別福智身士。是以得佛身現，須淨眾生善根緣力；欲得眾生緣力，須斷一切眾生煩惱生死之病，非由自求解脫之所能得。必焉發大乘心，普遍種植、發生、長養、成熟一切眾生善根德本，乃能得之。故曰：誠欲斷一切眾生病、得佛身者，當發無上菩提心也。此為勸導發心竟。

    夫維摩詰既因身疾，當前指點，深切著明，如應解說。彼問疾之無數千人，遂皆發無上正等正覺心。此為聞法發心竟。

    然此經是修取淨佛國土法門，故專從利他一方面，示為維摩詰度人發心耳。須知此經即俗而真，即事而理，非所謂從假入空以自度，再從空出假以度他，然後自度度他入中道者。此圓頓門，一時同具，即利他而自利。故從自利言之，則淨名自發菩提心，猶善財初遇文殊耳。

    【紀】　　此章、淨名因疾說法，不出四諦法門。是身無常下、先說分別觀自身，厭苦、斷集；觀四念處，知五陰、諸入所共合成。此可厭惡、當樂佛身下，次觀佛身，慕滅、修道。明法身從無量功德智慧生，乃至五分無漏法，四無量心－－梵天亦修此而量不同，僅能遍一世界，聖則隨分修習──，六波羅密，六通──本心無礙，是謂神通──、三明，三十七道品──小乘亦有生滅道品，對治煩惱而起者，此則為平等法性，菩提煩惱皆同──，十力、四無畏、十八不共法、從如是無量清淨善法所生。在眾生身中，觀苦、不淨──即是事觀──，無常、無我──即是理觀──，如來涅槃四德中、即常、樂、我、淨耳。從業緣現句：吾人當知業為過去身中未斷之貪、愛、生因，與夫父母、四大之性緣相合，便現此身。設有因無緣、或有緣無因，皆不能生此身也。百一病惱句：人身有四大痛苦，苦即惱義。地、水、火、風各有百一病惱，共為四百四病惱。

    丁二　從心起行
    戊一　直心正念真如
    【紀】　　此章、通攝弟子、菩薩二品。直心正念真如，即迴事向理，不立一法，以法皆事故。一起法見、佛見，便違真如本體也。

    己一　弟子品
    【釋】　　夫「聞法發心」之後，繼之以「從心起行」者，全心成行，全行成心，三心總攝眾行，眾行集顯三心，雖復三心一行中發，眾行一心中修，然亦不廢前後層次，秩焉無紊，成厥條貫。初由勝解開發覺心，雖復遍修眾行、廣歷萬法，而唯念念求證真如法性。確立不拔，直往無前，把持要津，截斷凡聖，慧劍揮空，佛魔齊斬，是所謂實際理地不留一塵者。迨夫離念相應，觸證真如，顯如實空即是如實不空，淨德深淳充周法界。由不可思議之熏起不可思議之變，妙用繁興，靡從軌則。雖然，未應勝善獨居，還得昏蒙兼濟；盡而不盡，寓之無竟，大悲方便等虛空界，利樂眾生窮未來際。故由直心進乎深心，遂終之以大悲心也。夫不可思議解脫之妙行，即俗而真，即真而俗；即事而理，即理而事；即自而他──自即菩薩，他即眾生，自即箇人，他即社會──，即他而自；即人而境，即境而人；即色而心，即心而色；即因而果，即果而因。然此經標佛國為宗，歸宗有在，故專從化他一面以明之。夫淨名者，即是真如實相，亦即直心正念真如。從本以來，唯是一心，名之真如。無真如名，非可修相，非可證相，擬心即錯，起念斯乖；小乘之真慧所不能到，大士之俗智亦不能契。故聲聞魁首、菩薩班頭，均被彈訶也。而先之以弟子品者，從信滿發心，經十住行，多修定慧，近於二乘，第知而不滯、過而不留耳。觀善財十住、十行間所參多比丘者，可知之矣。故佛國品師資感應，染淨隱現，從不可思議心湧不可思議境，觀不可思議境發不可思議心，依不可思議心起不可思議教，聞不可思議教得不可思議益。諸佛華嚴初成正覺，於海印三昧中一念炳現微塵剎土、十世古今，頓從佛地詮顯歷劫修行諸菩薩法是也。次、方便品兼談小乘之法，示疾說法，開發勝心，猶佛華嚴入法界品，祇園會上已有舍利弗等聲聞僧眾。文殊師利遊化，意同淨名示疾，善財乃因之發心也。此弟子品，淨名彈訶舍利弗等，正猶善財參學德雲等耳。華嚴以策進行人至於佛地為宗，故就他之益自者以明。此經以攝受眾生淨乎佛國為宗，故就自之益他者以明。宗本無本，遇緣即宗；建宗有殊，行法斯異；行法雖異，程序同也。

    弟子品第三

    【釋】　　師資禮道，不違世間。師視資如弟，以兄自居；資事師如父，以子自處；相影合稱，故名弟子。然如來為三界大師、四生慈父，孰非弟子、而獨標名聲聞眾者何哉？蓋釋尊忍土之教法，雖復從大施小，迴小成大，而化儀則存乎聲聞。捨家 從佛，為法眷屬，住持三寶，宏範三界，從聞生解，事事資承，弟子之儀，事理圓足。不同俗人雖信佛而在家奉事君親，大士雖契佛而隨處遊化世間。故弟子之名義，有廣有狹：廣雖遍及一切，狹則專屬聲聞。又依大乘經之廣義，皆稱佛子；此依小乘經以稱為弟子，故專指聲聞也。然此應名弟子述昔被呵斥因緣辭不堪往維摩詰問疾品，今略之、故但標名弟子品第三也。

    庚一　淨名運悲感慈
    爾時、長者維摩詰，自念：寢疾於床，世尊大慈，甯不垂愍？

    【釋】　現疾運悲，回果向因；興念佛慈，回因向果。寢床、即證真如法性。智悲同現，體用圓彰，如首楞嚴經所說上同十方諸佛慈力，下同六道眾生悲仰者是也。此本屬文殊領眾入室後，從甚深慈悲之根本心集諸善法者；佛是具足眾善法者，故念佛心為深心也。而此弟子、菩薩二品，則從佛應感邊，倒顯淨名已曾歷空一切人法證入法性，非根本智、究竟智之文殊師利不足與之對揚。從甚深不可思議心，興甚深不可思議化，故諸弟子、菩薩咸言不堪。此為淨名邊之能感，此一感念，直貫至經宗分之終。下為佛邊赴感之應：未入室、猶是應非所感，此猶未登地前，雖感佛應、尚同三乘應化，未見真身。入室後、雖感應相交而猶有隔，此猶佛應登地菩薩，雖現他受用身，猶是菩薩所分見之佛身，未接真身。出室至於佛前，觀佛身、取佛土，乃如佛華嚴經普賢近在毗盧遮那佛前，居等覺地，為佛長子。感應之功，方極親切。

    【紀】　　此章、引如首楞嚴經所說，上同十方諸佛慈力句：正述淨名之所以仰慈也。下同六道眾生悲仰句：正起淨名之所以示疾也。先因仰慈以示疾，次因示疾以運悲，後因運悲而感慈。故曰：感應之功，方極親切。

    庚二　弟子述緣辭往
    辛一　舍利弗
    佛知其意，即告舍利弗：『汝行詣維摩詰問疾』！舍利弗白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念我昔曾於林中宴坐樹下，時維摩詰來謂我言：「唯，舍利弗！不必是坐為宴坐也。夫宴坐者，不於三界現身意、是為宴坐，不起滅定而現諸威儀、是為宴坐，不捨道去而現凡夫事、是為宴坐，心不住內、亦不在外、是為宴坐，於諸見不動而修行三十七品、是為宴坐，不斷煩惱而入涅槃、是為宴坐。若能如是坐者，佛所印可」。時我、世尊！聞說是語，默然而止，不能加報，故我不任詣彼問疾』。

    【釋】　　舍利弗，於聲聞中智慧第一。
    夫樹下宴坐，乃沙門之常法耳。然以宴坐為宴坐者，則亦以不宴坐為不宴坐。對待既生，分別斯熾，雖至滅盡恆、不恆行心心所法得大歇息，迨夫起心應物，依然事與真違。夫宴坐者，本無不坐，今亦無坐，坐不坐相了不可得，清淨本然，周遍法界，豈必如此樹下之坐乃為宴坐？夫即事而真，則全真皆事，坐無坐相，烏有此身如枯木、心若死灰之宴坐相哉！坐即不坐，經行、翹立孰非坐哉！不坐即坐，豈必捨定慧之道法，乃現穿衣、吃飯等凡夫之事哉？覓坐不坐相不可得，豈有坐則攝心緣內，起則應外緣哉？身邊等見當體空寂，豈必斷諸見乃能修行道品哉？煩惱之性即是涅槃，豈別有涅槃外與涅槃相對之煩惱，必斷滅之乃得入涅槃哉？如是之坐即大涅槃，具足德用，佛所印可。舍利弗聞淨名之說而默然者，以其所說雖說無說，舍利弗執法相不知其所說之謂何，故默然耳。

    自行則在善邊策進精益，從智德明，故善財遇一善知識即得一法門也。化他則向濁邊減少過患，從斷德明，故淨名遇一善知識即去一法執也。此一法之兩面觀也，亦當體之中道觀也。一智一斷，一得一去，如稱兩頭，低昂時等。

    【紀】　　舍利弗段中，不於三界現身意句：謂了身意之相本不可得故。不起滅定而現諸威儀句：謂見諸法寂滅相，乃是真定，威儀亦本來寂滅故。

    辛二　大目犍連
    佛告大目犍連：『汝行詣維摩詰問疾』！目連白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念我昔入毗耶離大城，於里巷中為諸居士說法。時維摩詰來謂我言：「唯，大目連！為白衣居士說法，不當如仁者所說。夫說法者，當如說法。法無眾生，離眾生垢故；法無有我，離我垢故；法無壽命，離生死故；法無有人，前後際斷故；法常寂然，滅諸相故；法離於相，無所緣故；法無名字，言語斷故；法無有說，離覺觀故；法無形相，如虛空故；法無戲論，畢竟空故；法無我所，離我所故；法無分別，離諸識故；法無有比。無相待故；法不屬因，不在緣故；法同法性，入諸法故；法隨於如，無所隨故；法住實際，諸邊不動故；法無動搖，不依六塵故；法無去來，常不住故。法順空，隨無相，應無作；法離好醜；法無增損；法無生滅；法無所歸；法過眼、耳、鼻、舌、身、心；法無高下；法常住不動；法離一切觀行。唯！大目連！法相如是，豈可說乎？夫說法者，無說、無示；其聽法者，無聞、無得。譬如幻士為幻人說法，當建是意而為說法。當了眾生根有利鈍，善於知見無所罣礙，以大悲心讚於大乘，念報佛恩不斷三寶，然後說法」。維摩詰說是法時，八百居士發阿耨多羅三藐三菩提心。我無此辯，是故不任詣彼問疾』。

    【釋】　　目犍連，古婆羅門姓；名拘律陀，印度樹名。於聲聞中神通第一。
    此經淨名所訶斥諸弟子及諸菩薩，其所行者皆佛之常法也。諸人輔佛化之常，而淨名贊之以奇，奇而彌常，乃因是成佛法之大。此中目連為諸居士說法，亦依佛之常式：先說施論，次說戒論，次說生天果報之論，次說樂論，次說果報過患之論，次說離世間論，次說涅槃功德。而未觀察聽法之眾是何根性，貿然為說人天業果之法，轉令起執人、我、眾生、壽命之相，障其大乘善根，不能發心。故淨名乃直從第七涅槃功德而說。所謂如法而說，即如涅槃法性而說是也。法性離言，故無可說，無說而說，同於幻化。不執軌式，不存知見，隨根利鈍說無罣礙；大悲心故，讚歎大乘，令彼聞佛功德增長善信；廣設方便，興建三寶，以是因緣乃可說法。案：此即是以四悉檀故佛乃說法也。夫大乘者具一切乘，人天之機隨得人天之益，二乘之機隨得二乘之益，大乘之機即可因之得入大乘，故八百居士聞之即發生大乘心也。夫此豈拘執資格、牽制形儀者，規規然謂塵俗之士唯人天之法是宜者所能逮哉！夫所謂即俗而真者，見乎茲矣！

    【紀】　　大目犍連段中，當了眾生根有利鈍句：謂不為已知見所障礙，隨順而說。以大悲讚於大乘等三句：謂當如法而說──如真如法而說，了平等性，不取諸相，不生差別，是為真善說法。

    辛三　迦葉
    佛告大迦葉：『汝行詣維摩詰問疾』！迦葉白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念我昔於貧里而行乞，時維摩詰來謂我言：「唯！大迦葉！有慈悲心而不能普，捨豪富，從貧乞。迦葉！住平等法，應次行乞食；為不食故，應行乞食；為壞和合相故，應取摶食；為不受故，應受彼食。以空聚想，入於聚落；所見色與盲等，所聞聲與響等，所嗅香與風等，所食味不分別，受諸觸如智證，如諸法如幻相──無自性，無他性，本自不然，今則無滅。迦葉！若能不捨八邪入八解脫，以邪相入正法，以一食施一切──供養諸佛及眾賢聖，然後可食。如是食者，非有煩惱、非離煩惱，非入定意、非起定意，非住世間、非住涅槃。其有施者，無大福、無小福，不為益、不為損，是為正入佛道、不依聲聞。迦葉！若如是食，為不空食人之施也」。時我，世尊！聞說是語，得未曾有，即於一切菩薩深起敬心。復作是念：斯有家名，辯才智慧乃能如是，其誰不發阿耨多羅三藐三菩提心。我從是來，不復勸人以聲聞、辟支佛行，是故不任詣彼問疾』。

    【釋】　　迦葉亦古婆羅門姓，於聲聞中精進第一。
    夫阿羅漢已得無生，證身命空，何資摶食？徒以助行佛化，應受供養，為世福田，利益人天而已。夫然，故大迦葉悲心獨重，憫諸貧苦之輩，夙無福因，今無福果。如今生不種福因，來世仍無福果，乃多從之乞食使獲成福因也。然迦葉之應供自居，貧苦是乞，見法高下，存心取捨，甚矣其違於平等實相也，故來淨名之訶。夫以平等如應乞食，乞食即非乞食，六塵即非六塵，邪正多少即非邪正多少，聖凡染淨即非聖凡染淨，福無大小，人無損益，乃能如乞食之法，證乞食之性。如是乞食，乃不空食人施。若夫稍有高下、取捨，即為毒器，豈成福田？迦葉從是敬重菩薩，不復以小乘法化人，亦承認在家居士之能學佛也。

    【紀】　　迦葉段中，應次行乞食句：謂依佛制，次第行乞。佛制比丘行乞，必須挨戶而乞，不越貧趨富，亦不避惡趨善。沿門托缽，缽滿即已，一視平等，俾修福田。為不食故句：謂二乘人有云：滋養此身，備入涅槃，即為增相。以涅槃無增減，與性相違，故應不食。本自不然句：謂本來無一切法生。無大福等四句：謂真如法性本空，故無大、小、損、益。

    辛四　須菩提
    佛告須菩提：『汝行詣維摩詰問疾』！須菩提白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念我昔入其舍，從乞食。時維摩詰取我缽，盛滿飯，謂我言：「唯！須菩提！若能於食等者諸法亦等，諸法等者於食亦等，如是行乞乃可取食。若須菩提不斷淫怒癡、亦不與俱，不壞於身而隨一相，不滅癡愛起於解脫，以五逆相而得解脫，亦不解不縛，不見四諦非不見諦，非得果非不得果，非凡夫非離凡夫法，非聖人非不聖人，雖成就一切法而離諸法相，乃可取食。若須菩提不見佛、不聞法，彼外道六師──富蘭那迦葉、末伽黎拘賒黎子、刪闇夜毗羅胝子、阿耆多翅舍欽婆羅、迦羅鳩馱迦旃延、尼犍陀若提子等──是汝之師，因其出家，彼師所墮汝亦隨墮，乃可取食。若須菩提入諸邪見、不到彼岸，住於八難不得無難，同於煩惱離清淨法。汝得無諍三昧，一切眾生亦得是定；其施汝者不名福田，供養汝者墮三惡道；為與眾魔共一手、作諸勞侶，汝與眾魔及諸塵勞等無有異，於一切眾生而有怨心，謗諸佛、毀於法，不入眾數，終不得滅度：汝若如是，乃可取食」。時我、世尊！聞此茫然，不識是何言，不知以何答。便置缽欲出其舍，維摩詰言：「唯！須菩提！取缽勿懼。於意云何？如來所作化人，若以是事詰，寧有懼不」？我言：「不也」。維摩詰言：「一切諸法如幻化相，汝今不應有所懼也。所以者何？一切言說不離是相，至於智者不著文字，故無所懼。何以故？文字性離，無有文字是則解脫，解脫相者、則諸法也」。維摩詰說是法時，二百天子得法眼淨，故我不任詣彼問疾』。

    【釋】　　須菩提，此云善現，或云善業，或云空生。於聲聞中解空第一。須菩提雖解空第一，徒以定慧觀察如是，而於尋常日用之間，實未能息聖凡、染淨、邪正、魔佛種種分別，不起執著。雖知一切眾生如幻，一切諸法如化，說時雖悟，用時尚迷，故於文字言語之縛不得解脫。淨名能使解空第一之須菩提生大恐懼，亦所謂住不可思議解脫菩薩，有大威力能為逼迫，龍象蹴踏非驢所堪者也！此文所說，不外食與一切法平等義，一切法平等故，雖一切煩惱惡見、外道邪魔法，皆與佛及汝阿羅漢無諍三昧無二無別可也。須菩提向為佛法、阿羅漢法縛其心，分別執著凡外、邪魔之法，故聞之心驚也。在須菩提之意，此種種法其性雖等，然其體相、因果、功用不能平等，殊不知即法性是種種法，種種法即法性，彌滿清淨，當處圓湛，豈離一切法外別有所謂法性者哉？故曰：解脫相者，即諸法也。

    【紀】　　須菩提段中，入其舍，從乞食句：謂入淨名之室，向淨名行乞也。空生行乞，專入富家。此與迦葉相反，迦葉專入貧里，意謂：貧人今世由不聞佛法，不見比丘僧，三寶種斷，故受貧窮。向其行乞，使修福田，發起善根，令生正信。空生意謂：今世富人，過去生中必具微少善根，受人間福。向其行乞，使補足福田，增長善根，令不退墮。雖各執一義，但二俱遠平等法性耳。若能於食等者句：正破貧富差別之相，淨名即於一食中開顯正智法性也。汝若如是乃可取食句：總結上義，反顯雖證涅槃，應受共養。但當知本無自相，諸法皆空，乃解真空。──因時稱須菩提善解空，故淨名對之說空。

    辛五　富樓那彌多羅尼子
    佛告富樓那彌多羅尼子：『汝行詣維摩詰問疾』！富樓那白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念我昔於大林中，在一樹下，為諸新學比丘說法。時維摩詰來謂我言：「唯！富樓那！先當入定觀此人心，然後說法。無以穢食置於寶器，當知是比丘心之所念，無以琉璃同彼水精，汝不能知眾生根源，無得發起以小乘法，彼自無瘡勿傷之也。欲行大道，莫示小徑，無以大海內於牛跡，無以日光等彼螢火。富樓那！此比丘久發大乘心，中忘此意，如何以小乘法而教導之？我觀小乘智慧微淺，猶如盲人，不能分別一切眾生根之利鈍」。時維摩詰即入三昧，令此比丘自識宿命，曾於五百佛所植眾德本，迴向阿耨多羅三藐三菩提，即時豁然還得本心。於是諸比丘稽首禮維摩詰足。時維摩詰因為說法，於阿耨多羅三藐三菩提不復退轉。我念聲聞不觀人根不應說法，是故不任詣彼問疾』。

    【釋】　　富樓那彌多羅尼子，此云滿慈，帶父母名。聲聞眾中說法第一。小乘聞佛聲教，得以悟入，遂執佛語為決定是，向人講說，不復觀機，遂將自證小乘之法，為諸新學比丘講說。不知此新學比丘，久植大眾善根，故為淨名所彈斥也。

    【紀】　　富樓那段中，無以穢食置於寶器，無以琉璃同彼水晶，無以大海內於牛跡，無以日光等彼螢火數句，皆為所喻。意謂：見新學比丘，本具足大乘心，不應對之說小乘法。即時谿然、還得本心二句：諸君亦當自念：我輩自性中有維摩詰，於二六時中常使我輩覺悟，倘能豁然，亦還得淨心也。

    辛六　摩訶迦旃延
    佛告摩訶迦旃延：『汝行詣維摩詰問疾』！迦旃延白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念昔者佛為諸比丘略說法要，我即於後敷演其義，謂無常義、苦義、空義、無我義、寂滅義。時維摩詰來謂我言：「唯！迦旃延！無以生滅心行說實相法。迦旃延！諸法畢竟不生不滅是無常義，五受陰洞達空無所起是苦義，諸法究竟無所有是空義，於我無我而不二是無我義，法本不然今則無滅是寂滅義」。說是法時，彼諸比丘心得解脫，故我不任詣彼問疾』。

    【釋】　　迦旃延，亦婆羅門姓，聲聞眾中論議第一
    佛說法要，但舉無常、苦、空、無我、寂滅之名，迦旃延為解說其義。不知此四念住、三法印之更有深義，徒將佛言局其小乘之見，豈稱佛意！故曰無以生滅心行說實相法。蓋法實相，本無生滅，生滅心行見為生滅。譬云舟行岸移、雲駛月運，正就所見行移、駛運指出岸月實不移運，故曰諸法畢竟不生不滅是無常義。猶云岸月畢竟不移不運，是舟行岸移、雲駛月運義。說五陰逼迫苦，正明五陰本空無受，實無苦樂。說諸法空，非謂有實有法可使成空，乃由研究諸法自性無有。以執我故說為無我，正明所執之我不異無我，非教別執無我。諸法實相本無諸法，非今滅之故名寂滅。諸比丘聞之心得解脫者，成阿羅漢果也。

    【紀】　　迦旃延段中，生滅心行，即功用造作義。五受，凡五陰各有受義。我無我，凡夫執著五陰法，和合假相為我義；小乘人證得無凡夫外道之我，為無我義。其實於我無我而不二，是真菩薩通達無我法。

    辛七　阿那律
    佛告阿那律：『汝行詣維摩詰問疾』！阿那律白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念我昔於一處經行，時有梵王名曰嚴淨，與萬梵俱，放淨光明，來詣我所，稽首作禮問我言：「幾何阿那律天眼所見」？我即答言：「仁者！吾見此釋迦牟尼佛土三千大千世界，如觀掌中菴摩勒果」。時維摩詰來謂我言：「唯！阿那律！天眼所見，為作相耶？無作相耶？假使作相，則與外道五通等；若無作相，即是無為，不應有見」。世尊！我時默然。彼諸梵聞其言，得未曾有，即為作禮而問曰：「世孰有真天眼者」？維摩詰言：「有佛世尊得真天眼，常在三昧，悉見諸佛國，不以二相」。於是嚴淨梵王及其眷屬五百梵天，皆發阿耨多羅三藐三菩提心。禮維摩詰足已，忽然不現。故我不任詣彼問疾』。

    【釋】　　阿那律，此云如意，是佛族弟，佛弟子中天眼第一。
    大阿羅漢天眼，多能見大千界，量同大自在天，然未若阿那律見如掌果之清晰耳。蓋阿羅漢天眼之見，類其大齊，本無異乎天神、天道，特言其量，故言第一。實則見有限量，即有不見；不見即礙，礙非天眼。有相既周外道，無相則無所見，阿那律將以何為天眼第一耶？惟佛即肉眼同時具五眼，見麤果色，見細業色，見色性空，見色性德，見不見、色不色不二，故曰常在三昧悉見諸佛國不以二相見，如是乃真為通非礙之天眼耳。淨名訶彈一切，又處處稱歎佛德者，在自行即直心正念真如，在化他即念報佛恩、紹隆三寶，所謂不求人、天、聲聞、緣覺、權乘菩薩之果，唯求無上正等正覺。用是真往無前，離諸委曲。

    【紀】　　阿那律段中，菴摩勒果，如中土檳榔。

    辛八　優波離
    佛告優波離：『汝行詣維摩詰問疾』！優波離白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念昔者，有二比丘犯律行，以為恥，不敢問佛，來問我言：「唯！優波離！我等犯律，誠以為恥，不敢問佛，願解疑悔，得免斯咎」。我即為其如法解說。時維摩詰來謂我言：「唯！優波離！無重增此二比丘罪。當直除滅，勿擾其心。所以者何？彼罪性不在內、不在外、不在中間。如佛所說：心垢故眾生垢，心淨故眾 生淨。心亦不在內、不在外、不在中間，如其心然，罪垢亦然，諸法亦然，不出於如。如優波離以心相得解脫時寧有垢不」？我言：「不也」。維摩詰言：「一切眾生心相無垢，亦復如是。唯！優波離！妄想是垢，無妄想是淨；顛倒是垢，無顛倒是淨；取我是垢，不取我是淨。優波離！一切法生滅不住，如幻、如電；諸法不相待，乃至一念不住；諸法皆妄見，如夢、如燄、如水中月、如鏡中像，以妄想生。其知此者是名奉律，其知此者是名善解」。於是二比丘言：「上智哉！是優波離所不能及，持律之上而不能說」。我答言：「自捨如來，未有聲聞及菩薩能制其樂說之辯，其智慧明達為若此也」。時二比丘疑悔即除，發阿耨多羅三藐三菩提心。作是願言：「令一切眾生皆得是辯」。故我不任詣彼問疾』。

    【釋】　　優波離，此云上首，持律第一。
    淨名彈訶佛諸弟子，多就其所得之第一法以施破斥。蓋其所得之第一法，即其執見之所存也。解其所執，非壞其法，故就其法以顯其性。優波離持律第一，故犯律比丘就而求決疑除悔之法，優波離必照律為之解說。則令犯者益見罪相，非疑己永不復能修佛法，悔之無已，則疑佛律過嚴，悔出家耳，此則是重增其罪也。故謂當直除滅，勿擾其心。此之二語，最為除罪滅障無上上義。罪非他物，擾濁心是。不擾其心，心本清淨；諸法如故，罪性亦如。唯由妄想顛倒取著我人之相，斯即違犯本清淨心，名犯戒垢。何者？一切法皆妄想所生，念念不住，是故念一切法皆名犯戒。唯知是妄想生，一切不取，乃名善解佛律而奉持者。此顯金剛心地本清淨戒，但能護持，即入佛位。故二比丘聞之，疑悔消而大心生也。

    【紀】　　優波離段中，如法解說句：謂即如常制，說犯何戒，在何律（戒有具足、方便二種；有比丘戒，比丘尼戒，菩薩戒之別），當如何懺悔；如不懺悔，得何惡果也。罪性不在內三句：謂罪性本空，當觀察性空時，所犯亦當體直滅。例如殺人，世法、出世法中皆認為犯罪、犯罪之極重者。執梃與刃之手，及所執之梃與刃，并被梃與刃所殺斃之人。試問：此犯罪戒，生於三者之何種？如謂生於能執梃刃之手，是手便有罪垢性，則此手無論作何事業皆為罪垢──內。如謂生於所執之梃與刃，是梃、刃又有罪垢性，則此梃、刃無論用作何用亦皆為罪垢──中間。如謂生於所被殺斃之人──所謂刑律犯殺傷罪，特定客體為人；然殺甲與殺乙等，又不確定──，是殺斃之人、便有罪垢性、應無論何種因緣皆為罪垢──外。此三際罪垢之屬於相分者，即事分。至屬於見分中──即性分──之心境動念，則內決意，中間著手，外亦復如是，無有罪垢性之所在。然則犯者，是之謂妄動；判罪垢者，亦是妄判。不出於如句：謂見一切無有二相，無有變異相，一如無二如。如、即真如也。以心相得解脫句：謂小乘證生空法性，雖為戒、定、慧──三無漏學──修成，實則眾生心相本來無垢，皆由倒妄起，能離倒妄，則真解脫矣。倒即顛倒，為依他起；妄即妄想，為遍計執。諸法不相待，分前後、彼此皆妄見。一念不住，微細生滅，正所謂剎那剎耶，念念生滅，而一剎那中，即有九百念生滅也。

    辛九　羅睺羅
    佛告羅睺羅：『汝行詣維摩詰問疾』！羅睺羅白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念昔時、毗耶離諸長者子，來詣我所，稽首作禮問我言：「唯！羅睺羅！汝佛之子，捨轉輪王位出家為道，其出家者有何等利」？我即如法為說出家功德之利。時維摩詰來謂我言：「唯！羅睺羅！不應說出家功德之利。所以者何？無利、無功德，是為出家。有為法者可說有利、有功德，夫出家者為無為法，無為法中無利、無功德。羅睺羅！夫出家者，無彼、無此、亦無中間，離六十二見，處於涅槃，智者所受，聖所行處，降伏眾魔；度五道，淨五眼，得五力，立五根；不惱於彼，離眾雜惡，摧諸外道，超越假名，出於泥，無繫著，無我所，無所受，無擾亂，內懷喜，護彼意，隨禪定，離眾過。若能如是，是真出家」。於是維摩詰語諸長者子：「汝等於正法中心宜共出家！所以者何？佛世難值」。諸長者子言：「居士！我聞佛言，父母不聽，不得出家」。維摩詰言：「然，汝等便發阿耨多羅三藐三菩提心，是即出家，是即具足」。爾時三十二長者子，皆發阿耨多羅三藐三菩提心，故我不任詣彼問疾』。

    【釋】　　羅睺羅，此云覆障，是佛之子，於聲聞中密行第一。
    如法為說出家功德之利，即出家功德經之類。夫說出家功德，乃依一二悉檀令生歆慕生善根耳。然有利根上智，則不喜此，或將因之轉生譏毀。謂以功德誘人出家，諸出家者皆以貪功德故、貪私利故乃為出家，若宋儒有謂佛之徒皆因自私出家者是。是則在法門既招人之謗，在本人又長己之貪，故淨名直赴第三、第四悉檀以說之，而曰無利無功德名出家。此正猶菩提達摩答梁帝，謂「度僧造寺等並無功德」，而曰「自性妙圓，體是空寂，如是功德，不向世求」者也。然赴前二悉檀與赴後二悉檀，適機而赴，不存優劣。蓋真出家乃無功德之大功德，無利之大利耳。故淨名既說出家無利、無功德，即說出家真實功德之利，勸令出家。父母未許，勸令發無上心即為出家，即為具戒。夫何等平易、何等活潑、何等坦蕩、何等自由哉？此真不用一法繫人者也。

    【紀】　　羅睺羅段中，不應說出家功德之利句：謂出家本無功德，功德本無自性故。離六十二見句：謂六十二見皆為對待之法，依見惑顛倒起。五陰各具四陰──有有、非有、亦有亦無，非有非無；四陰又各具三世──各成十二，合成六十；再加根本有、無二見，總為六十二。得五力，立五根二句：謂能得信、進、念、定、慧效力，其根便不易動搖。隨禪定四句：謂凡夫平時為五陰法所障，此所障者即便是家，能離此障即是出家也。

    辛十　阿難
    佛告阿難：『汝行詣維摩詰問疾』！阿難白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念昔時、世尊身小有疾，當用牛乳，我即持缽詣大婆羅門家門下立。時維摩詰來謂我言：「唯！阿難！何為晨朝持缽住此」？我言：「居士！世尊身小有疾，當用牛乳，故來至此」。維摩詰言：「止！止！阿難！莫作是語。如來身者，金剛之體，諸惡已斷，眾善普會，當有何疾，當有何惱？默往，阿難！勿謗如來。莫使異人聞此麤言，無令大威德諸天及他方淨土諸來菩薩得聞斯語。阿難！轉輪聖王以少福故，尚得無病，豈況如來無量福會、普勝者哉？行矣，阿難！勿使我等受斯恥也。外道、梵志若聞此語，當作是念：何名為師？自疾不能救而能救諸疾人。可密速去，勿使人聞。當知阿難！諸如來身即是法身，非思欲身；佛為世尊過於三界，佛身無漏諸漏已盡，佛身無為不墮諸數，如此之身當有何疾」？時我、世尊！實懷慚愧，得無近佛而謬聽耶。即聞空中聲曰：「阿難！如居士言。但為佛出五濁惡世，現行斯法，度脫眾生。行矣，阿難！取乳勿慚」。世尊！維摩詰智慧辯才為若此也，是故不任詣彼問疾』。

    【釋】　　阿難，此云慶喜，是佛族弟，於聲聞中記聞第一。
    夫佛身本無身相之可得，為應有緣生於人間，則亦如人常法，現行人世幻化之相。世人昧之，以為佛身實有其事，故淨名即從色身揭出法身、實報身，使人敬仰。既令阿難自疑近佛謬聽，去其多聞之恃。又聞空聲說明佛應五濁惡世現為如是之故，應機不同，示說非一。此文雖少，遍赴四悉檀緣。顯佛身無為不墮諸數者，第一義也。讚佛福德生人善信，各為人也。破阿難之自恃記聞無謬，是對治也。五濁惡世現行斯法，普為世也。

    【紀】　　阿難段中，金剛之體句：謂如來身清淨法身，功德莊嚴，究竟一切堅固。轉輪聖王：謂天人所修。人間亦有四，常指者，金輪王也。印度古傳說，常有之，謂能率其大臣眷屬，飛行空中。梵志：為淨行義，即婆羅門也。修清淨行，雖不出家，奉大梵天王，自謂此天所生者。非思欲身句：反顯三界眾生貪欲為本，思即無明妄動，隨起貪欲故。不墮諸數句：謂佛性本無分別，超諸數量之外，自難以數目分量表示，法身亦爾。五濁惡世句：謂劫濁、見濁、煩惱濁、眾生濁、命濁，皆能令眾生昏亂不明淨，猶以泥沙投於清水也。

    庚三　總結弟子不任
    如是五百大弟子，各各向佛說其本緣，稱述維摩詰所言，皆曰不任詣彼問疾。
    【釋】　　夫十大弟子各居一特長，表十行之義也。十住、十行皆真如性，而初不壞十住、十行之相。五百弟子通表眾行，眾行亦皆真如而又皆非真如，故皆不任詣彼問疾。

    己二　菩薩品

    菩薩品第四

    【釋】　　此品繼弟子品來者。弟子品歷十住、十行，至此品入十迴向也。奚以知此品為十迴向也？佛華嚴經入法界品，善財所參十迴向位之善知識，皆大菩薩，其為證一。十迴向位不出三種迴向：一者、迴因向果，亦名迴向無上菩提。二者、迴事向理，亦名迴向真如法性。三者、迴自向他，亦名迴向法界眾生。今此彌勒一章，泯其功行名位，即為迴因向果。光嚴一章，融其境界法相，即為迴事向理。持世一章，化其佛魔知見，即為迴自向他。善德一章，既迴善德之財施向法施，即為迴向真如法性；分一分施會中最下乞人，即為迴向法界眾生；分一分供光明國土難勝如來，即為回向無上菩提：乃一念中修三迴向者也。其為證二。

    佛不即命妙德問疾，引令諸弟子、諸菩薩歷述前番遇維摩詰之因緣者，固將顯維摩詰現居之德，使群情肸嚮而成其淨佛國土之行。亦反明維摩詰所曾經過之事，具其直心正念真如，趨無上觀，修一切行而不取、證一切位而無著。蓋心直者言直，在行己則有疑必決，在處人則無過不摧。維摩詰者、所以示修淨佛國行者之模範者也。當仁不讓，見義勇為，禪宗古德，頗多其人。

    【紀】　　此品，承上品入十迴向。通標三種迴向：一、迴向無上菩提，即迴因向果，迴向佛果義。二、迴向真如法性，即迴事向理。所言事者，即是世、出世間種種差別不同之法，皆以真如法性為理體義。三、迴向法界眾生，即迴自向他義。因此菩薩，雖入大乘，尚未證得真如佛海，故應入此十迴向位耳。

    庚一　述緣辭赴
    辛一　彌勒
    於是、佛告彌勒菩薩：『汝行詣維摩詰問疾』！彌勒白佛言：『世尊！我不堪任
    詣彼問疾。所以者何？憶念我昔、為兜率天王及其眷屬，說不退轉地之行。時維摩詰來謂我言：「彌勒！世尊授仁者記，一生當得阿耨多羅三藐三菩提，為用何生得受記乎？過去耶、未來耶、現在耶？若過去生，過去生已滅；若未來生，未來生未至；若現在生，現在生無住。如佛所說：比丘！汝今即時亦生、亦老、亦滅。若以無生得受記者，無生即是正位，於正位中亦無受記，亦無得阿耨多羅三藐三菩提。云何彌勒受一生記乎？為從如生得受記耶？為從如滅得受記耶？若以如生得受記者，如無有生；若以如滅得受記者，如無有滅。一切眾生皆如也，一切法亦如也，眾聖賢亦如也，至於彌勒亦如也。若彌勒得受記者，一切眾生亦應受記。所以者何？夫如者，不二、不異。若彌勒得阿耨多羅三藐三菩提者，一切眾生皆亦應得。所以者何？一切眾生即菩提相。若彌勒得滅度者，一切眾生亦當滅度。所以者何？諸佛知一切眾生畢竟寂滅即涅槃相，不復更滅。是故彌勒！無以此法誘諸天子，實無發阿耨多羅三藐三菩提心者，亦無退者。彌勒！當令此諸天子捨於分別菩提之見。所以者何？菩提者，不可以身得，不可以心得。寂滅是菩提，滅諸相故；不觀是菩提，離諸緣故；不行是菩提，無憶念故；斷是菩提，捨諸見故；離是菩提，離諸妄想故；障是菩提，障諸願故；不入是菩提，無貪著故；順是菩提，順於如故；住是菩提，住法性故；至是菩提，至實際故；不二是菩提，離意法故；等是菩提，等虛空故；無為是菩提，無生、住、滅故；知是菩提，了眾生心行故；不會是菩提，諸入不會故；不合是菩提，離煩惱習故；無處是菩提，無形色故；假名是菩提，名字空故；如化是菩提，無取捨故；無亂是菩提，常自靜故；善寂是菩提，性清淨故；無取是菩提，離攀緣故；無異是菩提，諸法等故；無比是菩提，無可喻故；微妙是菩提，諸法難知故」。世尊！維摩詰說是法時，二百天子得無生法忍，故我不任詣彼問疾』。

    【釋】　　兜率、此云知足，屬欲界第四天。有內外院：外院天人，內院則為一生補處之居。彌勒將為彼天內院之主，故彼天之外院天王、及其眷屬，先起欽慕，時從聽法。不退轉地之行非一：一、信不退，在於初住。二、解不退，在於七住。三、證不退，在於初地。四、念不退，在於八地。彌勒為兜率王所說，未知屬於何等。證下文得無生法忍，亦俱通此四位，不如認為俱說此四種不退轉地之行也。授記、是佛為他人決定將來之事者。佛之懸記，決定不易。佛嘗授彌勒記，人世從此身歿，當生兜率內院為補處尊。時至，降生人世，即成無上正等正覺。此乃功行最大，名位最高，為諸菩薩之所宗尚者也。然而執著必用如是工夫乃到如是境界，功行名位不忘，則迷一切眾生本來是佛，將有高推聖地、埋沒己靈之弊。彌勒之說不退轉行，必將謂須經若干劫、若干生死、若干行位乃至不退轉地；雖至不退轉地，望於一生補處猶甚遙遠。怯弱凡夫，於是聞而望洋興歎，逡巡卻退。夫其所說者未嘗非，而其弊可至於高壓群情，斷滅佛種。故淨名為法界眾生攘臂直前，大聲疾呼，亟從而救正之。何者？從凡夫至佛地──一切行位，皆依眾生生死煩惱之法而立。今以真慧遍覓眾生生死煩惱之相了不可得，體性如如，即是菩提、涅槃；且無有眾生生死煩惱，況有依此而立之菩薩行位哉？諸菩薩行位與眾生生死煩惱，一如無二如，同即菩提、涅槃焉耳。故諸眾生本性，菩提、涅槃體自圓成，非由造作，不應說諸行位，使於菩提生分別見，反障本菩提心。乃廣明佛菩提唯是即心自性菩提，二百天子遂因之悟無生法忍。此所以先破其無生能受，次又破其無記可受，次明一切眾生與彌勒，皆如如無異，次明一切眾生皆即是菩提、涅槃。不假栽修，無發無退，發明自性菩提具足一切功德，則已靈與佛果齊貴，庶迴因向果，而初心人不致退屈也。

    【紀】　　彌勒段中，彌勒、亦稱一生補處，當來住世成佛者。為兜率天王及其眷屬說不退轉之行二句：諸君讀至此處，或有懷疑，以其時彌勒、淨名尚在人間，如何彌勒向天宮說法？淨名又於天宮相遇乎？不知其時天王等，每來人道中聽法。如天帝釋提桓因等，常隨釋尊聞法。且如各經流通分中，多舉天、人、阿修羅等，聞佛所說，皆大歡喜，是其佐證。授記：即預言義。依法性言、生不可得，記更無有。於正位中亦無授記句：謂不受一切法；通云正受，即真如法性──為一切佛法、心法、眾生法之本體法性。一切眾生亦應受記句：謂平等同一法性故。不二不異者：如俗所謂分不開，合不攏也。即菩提相句：謂即是一切清淨智慧功德妙用之相。即涅槃相句：謂即是覓一切生死、煩惱、惡業、了不可得之相。實無發阿耨多羅三藐三菩提心者二句：華嚴十地品，說一切位，亦云是空中鳥跡，但從依他性而說者；楞伽經亦顯此理。寂滅是菩提句：謂法相當體常寂滅，則顯了不可得意，非滅體也，故曰滅諸相故。不觀是菩提二句：謂妄立境界為所觀之緣，自生妄能覺觀之心。如楞嚴「所妄既立，生汝妄能」義。障是菩提二句：謂一切俱捨，自無障礙。不入是菩提二句：謂不起於念，自無愛取。住是菩提二句：謂常住不動，自無生滅。至是菩提二句：謂實際為法之本體，諸法起滅，必從實際生，必從實際滅也。等是菩提二句：等謂約六根、五陰總相言，但種種皆非真如，故曰等虛空故。然以空相顯真如，特喻其一分，實則非虛空非不虛空。不會是菩提二句：謂無所融會，自絕對不二。不合是菩提二句：謂破諸和合，自不為業縛。微妙是菩提二句：謂第一義諦不從相解，妙高峰頭惟在自證耳。

    辛二　光嚴
    佛告光嚴童子：『汝行詣維摩詰問疾』！光嚴白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念我昔出毗耶離大城時，維摩詰方入城，我即為作禮而問言：「居士從何所來」？答我言：「吾從道場來」。我問：「道場者何所是」？答曰：「直心是道場，無虛假故；發行是道場，能辦事故；深心是道場，增益功德故；菩提心是道場，無錯謬故；布施是道場，不望報故；持戒是道場，得願具故；忍辱是道場，於諸眾生心無礙故；精進是道場，不懈怠故；禪定是道場，心調柔故；智慧是道場，現見諸法故；慈是道場，等眾生故；悲是道場，忍疲苦故；喜是道場，悅樂法故；捨是道場，憎愛斷故；神通是道場，成就六通故；解脫是道場，能背捨故；方便是道場，教化眾生故；四攝是道場，攝眾生故；多聞是道場，如聞行故；伏心是道場，正觀諸法故；三十七品是道場，捨有法故；四諦是道場，不誑世間故；緣起是道場，無明乃至老死皆無盡故；諸煩惱是道場，知如實故；眾生是道場，知無我故；一切法是道場，知諸法空故；降魔是道場，不傾動故；三界是道場，無所趣故；師子吼是道場，無所畏故；力、無畏、不共法是道場，無諸過故；三明是道場，無餘礙故；一念知一切法是道場，成就一切智故。如是、善男子！菩薩若應諸波羅密教化眾生，諸有所作，舉足下足當知皆從道場中來，住於佛法矣」。說是法時，五百天人皆發阿耨多羅三藐三菩提心，故我不任詣彼問疾』。

    【釋】　　佛菩薩有兩種光明：一曰智慧光明，二曰福德光明。用是莊嚴清淨法性身土，名為光嚴。童子、非必年幼之稱。依俗事言：既不拘受沙門儀式，而亦未嘗具有室家，獨身之人謂之童子。據真理言：乃指根本無分別智，迴脫根塵，靈光獨耀，謂之童子。在光嚴意：修行菩提，成就菩提，須有場所，定其區域，合乎儀軌。若密宗之建立壇場，供陳物像，故光嚴或即是傳佛密宗之金剛薩埵也。然亦因此係心物境，意著事相，不能迴法界身融歸自性。淨名乃假道場發明其意：夫一切真淨法無非道場，則菩薩於一切時、一切處，自行化他，舉足下足，又孰非從道場來哉！此真道場，即本真菩提性，故五百天人因之發菩提心也。

    【紀】　　光嚴段中，淨明答問道場，先說三根本心是道場，次說六度、四無量心、六通、四攝法及一切染淨諸法皆是道場。正破光嚴所必執之行道之場乃得謂道場，或成道之場始可云道場也。持戒是道場二句：謂依戒修願，皆能成就。智慧是道場二句：謂不起分別，現量真如故。悲是道場二句：謂如世間父母，對諸子女飲食、教誨，不厭勞倦故。捨是道場二句：謂捨離憎愛──即違順境界，依之而成違順業苦，此二者為一切煩惱根源──自斷煩惱。解脫是道場二句：謂先修不淨觀背捨欲界，解脫欲界而入初禪；次又背捨初禪，解脫初禪而入二禪；依次背捨三禪、四禪，依次解脫；如是乃至背捨無所有處，而得解脫。總之、背捨有八，果有解脫耳。伏心是道場二句：謂調伏其心，自入正理觀察。三十七品是道場二句：謂能證涅槃，自得道諦。四諦是道場二句：謂真實義諦，自不虛誑。緣起是道場二句：謂十二因緣，全體真如。諸煩惱是道場二句：謂依真起妄，了妄全真。眾生是道場二句：謂依眾緣生，本來無我。

    辛三　持世
    佛告持世菩薩：『汝行詣維摩詰問疾』！持世白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念我昔，住於靜室。時魔波旬從萬二千天女，狀如帝釋，鼓樂、絃歌來詣我所。與其眷屬稽首我足，合掌恭敬於一面立。我意謂是帝釋而語之言：「善來！憍尸迦！雖福應有，不當自恣！當觀五欲無常以求善本，於身、命、財而修堅法」。即語我言：「正士！受是萬二千天女，可備掃灑」。我言：「憍尸迦！無以此非法之物，要我沙門釋子，此非我宜」。所言未訖，時維摩詰來謂我言：「非帝釋也，是為魔來嬈固汝耳」。即語魔言：「是諸女等可以與我，如我應受」。魔即驚懼，念維摩詰將無惱我。欲隱形去而不能隱，盡其神力亦不得去。即聞空中聲曰：「波旬！以女與之，乃可得去」。魔以畏故，俛仰而與。爾時、維摩詰語諸女言：「魔以汝等與我，今汝皆當發阿耨多羅三藐三菩提心」。即隨所應而為說法，令發道意。復言：「汝等已發道意，有法樂可以自娛，不應復作五欲樂也」。天女即問：「何為法樂」？答言：「樂常信佛，樂欲聽法，樂共養眾；樂離五欲，樂觀五陰如怨賊，樂觀四大如毒蛇，樂觀內入如空聚；樂隨護道意，樂饒益眾生，樂敬養師；樂廣行施，樂堅持戒，樂忍辱柔和，樂勤集善根，樂禪定不亂，樂離垢明慧；樂廣菩提心，樂降伏眾魔，樂斷諸煩惱，樂淨佛國土，樂成就相好故修諸功德，樂莊嚴道場；樂聞深法不畏，樂三脫門不樂非時；樂近同學，樂於非同學中心無恚礙，樂將護惡知識，樂親近善知識；樂心喜清淨，樂修無量道品之法，是為菩薩法樂」。於是波旬告諸女言：「我欲與汝俱還天宮」。諸女言：「以我等與此居士，有法樂，我等甚樂，不復樂五欲樂也」。魔言居士：「可捨此女，一切所有施於彼者，是為菩薩」。維摩詰言：「我已捨矣，汝便將去，令一切眾生得法願具足」。於是諸女問維摩詰：「我等云何止於魔宮」？維摩詰言：「諸姊！有法門名無盡燈，汝等當學！無盡燈者，譬如一燈然百千燈，冥者皆明，明終不盡。如是諸姊！夫一菩薩開導百千眾生令發阿耨多羅三藐三菩提心，於其道意亦不滅盡，隨所說法而自增益一切善法，是名無盡燈也。汝等雖住魔宮，以是無盡燈令無數天子、天女發阿耨多羅三藐三菩提心者，為報佛恩，亦大饒益一切眾生」。爾時、天女頭面禮維摩詰足，隨魔還宮，忽然不現。世尊！維摩詰有如是自在神力、智慧、辯才，故我不任詣彼問疾』。

    【釋】　　執持佛法，教化世間，謂之持世。觀其所言，抑何嚴正隆重，凜凜不可犯耶？此有常心，未以眾人之心為心，故不能捨己以從人，與之無町畦而有教無類，廣大其化，是能入佛不能入魔者也。故淨名導之以迴自向他，迴佛向魔。夫維摩詰心是菩薩、身現白衣，不為沙門之法拘縛，故如應得受魔女也。魔以魔女為施，本屬虛偽，別有目的。遇維摩詰乃不得真施與之；謂以畏故俛仰而與，極言其勉強也。然法無定，習之有恆，勉強久之，即成安行。強魔以捨其難捨之五欲，魔雖未即受化，固已漸化乎不知不覺也。夫以魔女為可畏者，魔女亦何嘗可畏哉！顧視遇之者為何如人耳。蓋魔女非魔女也，亦即同具佛性之眾生耳。故遇淨名隨應說法，當發覺心。然以心貪欲樂，情習濃厚，非有法樂以代其樂，未易護持其覺心不墮也。逮其既深法樂，不復樂五欲樂，則正可因魔言捨之令去。既隨順魔意而滿足其願，發願令一切眾生得法願具足；亦將藉之布佛化於魔界，燈燈傳燃，光光無盡，而魔宮遂無異普光明殿，此誠迴佛法向迷情之極詣哉！

    【紀】　　持世段中，憍尸迦、帝釋名。當觀五欲無常四句：謂諸法夢幻，應念真常。身、命、世財，均不能堅，不如依之轉修法身、慧命、德財之三堅法，故曰而修堅法。正士下至俛仰而與：持世、淨名先後與來魔相酬答，正見持世不能降伏波旬，故被其欺誑。淨名能攝伏波旬，故使其驚懼。沙門，為出家人通稱。釋子，指專從釋尊出家者；以佛為父，己則為子。世有是沙門而非釋子者，亦有沙門而兼釋子者，有二俱有者，亦有俱非此二者。汝等已發道意三句：謂能樂此法樂，縱未離五欲亦不退墮。樂常信佛下，開示菩薩法樂：先樂三皈，次樂六度及一切善法也。樂觀內入如空聚句：謂六根門頭，意為總相，識神緣影，畢竟無常。樂集善根句：即精進義。樂淨佛國土二句：指佛依報、正報言。樂於非同學中心無恚礙句：持平等義。樂將護善知識句：持規勸義。我等甚樂二句：顯佛正法中自有真樂地，實未可與凡夫、外道同日而語。諸姊下至亦大饒益一切眾生：淨名以深切之意，反覆叮嚀示諸魔女，勸學無盡燈法門也。

    辛四　善德
    佛告長者子善德：『汝行詣維魔詰問疾』！善德白佛言：『世尊！我不堪任詣彼問疾。所以者何？憶念我昔自於父舍設大施會，供養一切沙門、婆羅門、及諸外道、貧窮、下賤、孤獨、乞人，期滿七日。時維魔詰來入會中，謂我言：「長者子！夫大施會不當如汝所說，當為法施之會，何用財施會為」？我言：「居士！何謂法施之會」？「法施會者，無前無後，一時供養一切眾生，是名法施之會」。曰：「何謂也」？「謂以菩提起於慈心，以救眾生起大悲心，以持正法起於喜心，以攝智慧行於捨心；以攝慳貪起檀波羅密，以化犯戒起尸羅波羅密，以無我法起羼提波羅密，以離身心相起毗黎耶波羅密，以菩提相起禪波羅密，以一切智起般若波羅密；教化眾生而起於空，不捨有為法而起無相，示現受生而起無作；護持正法起方便力，以度眾生起四攝法，以敬事一切起除慢法，於身、命、財起三堅法，於六念中起思念法，於六和敬起質直心；正行善法起於淨命，心淨歡喜起近賢聖，不憎惡人起調伏心，以出家法起於深心，以如說行起於多聞，以無諍法起空閒處，趣向佛慧起於宴坐，解眾生縛起修行地，以具相好及淨佛土起福德業；知一切眾生心念、如應說法起於智業，知一切法不取不捨入一相門、起於慧業，斷一切煩惱、一切障礙、一切不善法起一切善業，以得一切智慧、一切善法、起於一切助佛道法。如是、善男子！是為法施之會。若菩薩住是法施會者，為大施主，亦為一切世間福田」。世尊！維摩詰說是法時，婆羅門眾中二百人皆發阿耨多羅三藐三菩提心。我時心得清淨，歎未曾有，稽首禮維摩詰足，即解瓔珞價值百千以上之。不肯取，我言：「居士！願必納受，隨意所與」。維摩詰乃受瓔珞，分作二分：持一分施此會中一最下乞人，持一分奉彼難勝如來。一切眾會皆見光明國土、難勝如來，又見珠瓔在彼佛上，變成四柱寶臺，四面嚴飾不相障蔽。時維摩詰現神變已，又作是言：「若施主等心施一最下乞人，猶如如來福田之相，無所分別，等於大悲，不求果報，是則名曰具足法施」。城中一最下乞人，見是神力，聞其所說，即發阿耨多羅三藐三菩提心。故我不任詣彼問疾』。

    【釋】　　善根具足，德本深殖，是名善德。設大施會，誠一切善德之根本。捨內一切所有、捨外一切所有、捨內外一切所有，捨色一切所有、捨心一切所有、捨色心一切所有，捨一合相、捨二障礙、捨三雜染、捨四煩惱、捨五蓋、捨六蔽、捨七垢、捨八識、捨九有、捨十惡，捨至究竟捨無可捨，即得寂滅現前、忽然超越。起大慈悲以為根本，轉成四無量心、六波羅密、乃至無量無邊真淨微妙自性功德。布施一切眾生，供養十方諸佛，盡未來際無窮竭，如是大施即是不可思議解脫，故維摩詰即因其設大施會而發之。夫珠瓔非珠瓔，即是淨善福德之聚，一入真淨名相，頓然上同難勝如來慈力，下同最下乞人悲仰。無有高下，不起分別，如是乃名具足法施，亦名真法供養。心、佛、眾生三無差別之義，於是圓滿。

    【紀】　　善德段中，當為法施之會二句：謂行法施，方得名大施會，使聞法者得永久利益故，非財施功德所能較勝。法施會者句：此前，似應有維摩詰言四字，或維摩詰謂我言六字，乃不混同。非如下文曰何謂也，皆知為善德所問；謂以菩提云云，皆知為淨名所答之明瞭也。一時供養一切眾生句：謂一切無不是法，且一一法上皆能使人得益──譬如行路，殊途同歸。淨名先說應以四無量心、六度法、三解脫門、行於布施──不專指施捨言，一切往來酬酢皆是。終以一切善法起於一切助道佛法。檀波羅密，即布施波羅密。尸羅波羅密，即持戒波羅密。羼提波羅密，即忍辱波羅密。毗黎耶波羅密，即精進波羅密。禪波羅密，即禪定波羅密。般若波羅密，即智慧波羅密。各有對治：如以布施慈善治慳貪，持戒規律治罪業，忍辱耐苦治瞋惱，精進勤勉治懈怠，禪定靜思治亂意，智慧覺悟治無明。護持正法句：有宏法意。以度眾生句：有利生義。起於淨命句：謂不以邪法滋身養命。入一相門句：謂一相無相，即不二法門。一切善法句：謂三十七道品，皆助道佛法。至淨名受瓔珞分作二分，持一分施此會中一最下乞人二句：顯大悲心也。持一分奉彼難勝如來二句：顯大智心也。乞人而曰最下，如來而曰難勝，彌顯淨名悲智雙運，與眾不同。

    庚二　總結不任
    如是諸菩薩，各各向佛說其本緣，稱述維摩詰所言，皆曰不任詣彼問疾。

    【釋】　　夫維摩詰者、般若也，疾者、大悲心也，病維摩詰者、大悲般若也。般若者、萬行之主導，大悲者、萬德之淵海，非妙萬行萬德之大智，其又孰能與於此哉？故一切不任而文殊師利斯任之也。


4-2釋經文甲二

    戊二　深心樂集善法
    【紀】　　今於第二章，通釋問疾、不思議、觀眾生、佛道、不二法門、香積佛、六品。依講義所明，列初二品為觀佛國依正因果，列中二品為觀佛國主伴因果，列後二品為觀佛國不二因果。如問疾品為因，不思議品為果。觀眾生品為因，佛道品為果。不二法門為因，香積佛品為果。皆顯真如性德也。

    己一　觀佛國依正因果
    庚一　文殊師利問疾品
    文殊師利問疾品第五

    【釋】　　夫淨名示疾，本為修淨佛國土之行，文殊師利問之，即發明其意也。此品近為不思議品之因，遠則發起下之五品乃至下之七品。

    辛一　受命率眾問疾
    爾時、佛告文殊師利：『汝行詣維摩詰問疾』！文殊師利白佛言：『世尊！彼上人者，難為酬對。深達實相，善說法要，辯才無滯，智慧無礙，一切菩薩法式悉知，諸佛秘藏無不得入，降伏眾魔，遊戲神通，其慧方便皆已得度。雖然、當承佛聖旨，詣彼問疾』。於是眾中諸菩薩、大弟子、釋、梵、四天王咸作是念：今二大士──文殊師利、維摩詰──共談，必說妙法。即時八千菩薩、五百聲聞、百千天人皆欲隨從。於是文殊師利與諸菩薩、大弟子眾，及諸天人恭敬圍遶，入毗耶離大城。

    【釋】　　此文自成四段：一、佛遣文殊問疾：夫諸弟子與諸菩薩，皆辭不詣維摩詰問疾，而悲與慈既相感應，將由之廣作諸佛事饒益眾生，然後攝之同歸佛地，其勢不能中止，則不得不命及上首大弟子矣。妙德本深跡高，望孚道隆，故一受命，大小聖眾諸天人等皆願從往也。二、文殊謙辭承旨：彼上人者難為酬對，此照應前之二品而總讚之也。上人、猶曰超出人上之人，謂其智德超出一般人上，故諸弟子、菩薩均難與酬對也。何者？以其內證深達實相，外化善說法要，是故辯才無滯，智慧無礙，佛菩薩藏靡不通達，神用無方俱臻究竟，雖今亦非能酬對也。然以承佛慈威加被，當前往問之耳。三、法會大眾，咸欲因文殊師利問維摩詰疾得聞妙法，故即時有菩薩、聲聞、天、人之眾，皆隨從之。四、文殊師利率眾入城，恭敬圍遶，具見威儀之盛。

    【紀】　　文殊、此言妙德，謂妙一切功德而為言義。上人、今多稱出家人，其實謂智慧功德在一般人上，即是上人，非必專指出家人也。深達實相句：謂證得正法，不依倒妄。善說法要句：謂通達一切法門。一切菩薩法式悉知句：即法門無量誓願學是。諸佛秘藏句：如開權顯實，惟佛與佛知是。無不得入句：謂圓教菩薩，皆初心中便能知諸佛秘藏，與別教不同也。降伏眾魔句：謂眾魔為束縛人修善，心境皆有，隨緣伺便，擾亂淨心。亦在能隨緣降伏，魔自不生。遊戲神通四字：依義似專指六通中神境通言。

    辛二　示相入室問答
    壬一　示相
    爾時、長者維摩詰心念：今文殊師利與大眾俱來。即以神力空其室內，除去所有及諸侍者，唯置一床以疾而臥。

    【釋】　　佛由大慈應以大智，淨名乃從大悲受以大慧。神者覺心，力者慧性。空其室內，除去所有及諸侍者，乃從覺心慧性空諸器世間及有情世間，窮至本源，豁然獨照一真法界，運大悲心泯合無間，用為緣起淨佛國土之本。唯甘受和，唯白受采，亦唯空諸所有，乃能上同佛慈，虛容諸有緣眾而起不思議化，此深心集諸善法之源也。

    【紀】　　此章空其室內句：即一切諸相了不可得境。唯置一床句：即證得不二法性真如境。以疾而臥句：即顯真如上起大悲心境也。

    壬二　入室
    文殊師利既入其舍，見其室空無諸所有，獨寢一床。

    【釋】　　夫妙吉祥乃兩足之佛智，萬行之主導也。既入其舍，法由緣會而事成也。見其室空，因緣生法當體空也──就此經、可云淨佛國土當體空寂也。無諸所有，妙有非有唯假名也。獨寢一床，真空不空契中道也。歷歷明明，一念中現，此妙觀之宗本，法性之實相也。人人有箇獨寢一床之維摩詰，一切世間法所不能埋沒，亦為出世法所不能羅籠，蓋天蓋地，無形無名，塵劫昧之枉輪生死，一旦遇之即與十方三世諸佛、菩薩同入不可思議解脫。恆沙妙用一時俱發，猶文殊師利眾咸會維摩室也。試回光體究看！

    【紀】　　此章，既入其舍三句：意顯如依地基、土木和合成舍，取能居人功用，實在空間。更如太陽，除取所見之圓影相、光明相、及所感觸之熱力外，另欲覓太陽實相，了無所得，當體即是諸無所有。金剛云：『凡所有相，皆是虛妄』，不過為意識上結合觀念之假名言耳。

    壬三　問答
    癸一　主問賓答
    時維摩詰言：『善來文殊師利！不來相而來，不見相而見』。文殊師利言：『如是，居士！若來已更不來，若去已更不去。所以者何？來者無所從來，去者無所至。所可見者，更不可見。

    【釋】　　善來文殊師利，此維摩詰歡迎之辭。即事言之：夫舍者、舍於空非舍於舍，舍無自體，體即是空。然則一切眾生皆舍於空，諸佛、聖賢亦舍於空，雖文殊師利亦曷嘗不舍於空；未嘗不舍於空，夫又安有來入其舍者哉！然乃宛然已來在其舍，故曰不來相而來也。夫見室今空無諸所有，是不見一相也；然今乃灼然見室空無有，獨寢一床，故曰不見相而見也。即理言之：盡法界是一維摩詰，亦盡法界是一文殊師利，覓來不來、見不見相了不可得，而未嘗不體露堂堂，當處即來，覿面相見，故曰不來相而來、不見相而見。妙德將欲致佛來旨，申己問端，故即順而印之。乃曰：若其既來，早非是來。何則？來相已過去故。夫未來者，直未有乎來耳，非謂來之所從來也。過去者、直已無之耳，非謂其轉至何處也。設或來有所從，則應去有所至，如有昨日亦有明日。既其去無所至，則亦來無所從，如無明日亦無昨日。無所從來而來，故不來相而來。夫絕對則無見，而可見必假乎相待，相待則緣會靡常而剎那變壞，一見不可再見，再見早非前見之相。即見不帶見相，故不見相而見。大佛頂云：『知見立知，即無明本。知見無見，斯即涅槃』。三世、十方當頭坐斷，此之謂大智文殊師利歟！了此數句，一部中論無餘蘊矣。

    【紀】　　此章淨名問言，不來相而來二句：明當體是來而無來相，當體是見而無見相。妙德答言，若來已更不來二句：正顯來相不定。如兩行人，一由東往西，一由西向東，各有去來相，亦必不同也。

    癸二　賓問主答
    子一　問答疾因
    『且置斯事，居士所疾寧可忍不？療治有損不至增乎？世尊慇懃，致問無量。居士是疾何所因起？其生久如？當云何滅』？維摩詰言：『從癡有愛則我病生；以一切眾生病是故我病，若一切眾生得不病者，則我病滅。所以者何？菩薩為眾生故入生死，有生死則有病；若眾生得離病者，則菩薩無復病，譬如長者唯有一子，其子得病父母亦病，若子病愈父母亦愈。菩薩如是，於諸眾生愛之若子，眾生病則菩薩病，眾生病愈菩薩亦愈。又言是疾何所因起，菩薩疾者以大悲起』。

    【釋】　　從癡有愛則我病生，此亦通於菩薩實有斯病，非但三界眾生。有癡則即有見，有愛則即有慢。何者？有所不見、即有所見，有所愛、即有所不愛，此即末那根本四惑。專從集生正面言之，唯癡與愛實為原力。癡者、動之所由興也，見者、體之所由判也，愛者、自之所由結也，慢者、他之所由離也。菩薩猶有無明，癡與見俱；從癡有愛，愛與慢俱。因此根本煩惱，遂有變易、分段兩種生死。在菩薩雖已無分段生死，尚有變易生死；雖已空分別執，尚有俱生、我法二執未盡，故曰從癡有愛則我病生，以有生死及我即有病故。或者、菩薩本已五住斷盡，二死永無，然以大悲願故，為度眾生現身人世，既受人身因有諸病。所謂以一切眾生病是故我病，眾生不病則我病滅，菩薩疾者以大悲起是也。雖然、推原因何而有眾生，因何眾生有病，還是從癡有愛則有眾生及眾生病，故菩薩病依菩薩及眾生之癡愛起。其生無從，其滅無至，了癡愛之本空，覓癡愛而無得，則眾生病愈故菩薩病滅。此究詰疾之由來及其畢竟者。

    【紀】　　此段前七句，為妙德傳佛意旨。中四句，為妙德自問疾因。維摩詰言下至以大悲起，皆淨名答辭。從癡有愛句：癡為根本無明，愛為根本煩惱。起無明，則不能了知明見；起煩惱，則不免造業受苦。入生死三句：謂生老病死數種相連，有生則必有死也。講義中，有變易生死、與分段生死二種。變易生死者，為菩薩生死：此種生死，菩薩以所修真空法性上一切佛果智慧功德為因，本願度生，依未盡之癡、見、愛、慢為緣──得自主的，為進化的──以願力生者也。分段生死者，為凡夫生死：此種生死，眾生以過去生中未斷之貪愛、惑業為因，引起父母四大為緣──不自主的、為輪迴的──以癡愛生者也。

    子二　問答室空
    文殊師利言：『居士此室何以空無侍者』？維摩詰言：『諸佛國土，亦復皆空』。又問：『以何為空』？答曰：『以空空』。又問：『空何用空』？答曰：『以無分別空故空』。又問：『空可分別耶』？答曰：『分別亦空』。又問：『空當於何求』？答曰：『當於六十二見中求』。又問：『六十二見當於何求』？答曰：『當於諸佛解脫中求』。又問：『諸佛解脫當於何求』？答曰：『當於一切眾生心行中求。又仁者所問何無侍者，一切眾魔及諸外道皆吾侍也。所以者何？眾魔者樂生死，菩薩於生死而不捨；外道者樂諸見，菩薩於諸見而不動』。

    【釋】　　夫疾者生於眾生之癡、愛與菩薩之悲願，諸佛國土亦皆從之緣起。然癡與愛體本空寂，菩薩悲願亦復如是，故疾體與諸佛國土之體無不空也。然以何者名為空乎？以本空故空也。然本空何必空乎？直以不分別空故空耳。吾人種種無明妄動，顛倒貪著種種名相，皆分別乎空而幻現，猶從目翳見空華也。然而空非可分別者，不可分別而妄分別，其所分別亦皆是空，猶之空華即是空也。夫本空則不事求也，第以妄想執著昧其是空，是以求空，然則不即以六十二見求之將何求乎？妄見體空，即是諸佛解脫，故欲索妄見之根元，舍諸佛解脫則又無從也。夫諸佛解脫，即指解脫乎眾生種種煩惱心行而言。究眾生種種煩惱心行之體性了不可得，即是求諸佛之解脫。蓋大悲之疾即淨土之行，性空為體而以眾魔外道為緣，不捨生死而令解脫，不動諸見而令清淨，則眾生心淨而佛國土淨。何者？以佛國土及眾生心性常空寂，故能不變隨緣，隨緣不變。此究詰疾之實體及其本性者。

    每蘊歷四句、三世成十二，五蘊合成六十，另加有無二根本見，成六十二。

    【紀】　　此段、以無分別空句：如病目人所見空華之空，與無病目人所見淨明之空，原無有二。但不隨著空華分別，當體即是空也。

    子三　問答疾相
    文殊師利言：『居士所疾為何等相』？維摩詰言：『我病無形不可見』。又問：『此病身合耶，心合耶』？答曰：『非身合，身相離故；亦非心合，心如幻故』。又問：『地大、水大、火大、風大，於此四大何大之病』？答曰：『是病非地大、不離地大，水、火、風大亦復如是。而眾生病從四大起，以其有病是故我病』。

    【釋】　　夫疾無定相，以疾體空故。然本以大悲攝受眾生故現身現疾，有依他性，無自依性，則亦即以眾生病相為病相耳。此究詰疾之定義及其界說者。世間學者，研究諸法執著是實，不出此三；在佛法則轉為無作、空、無相三解脫法門也。

    【紀】　　此段首明疾相本無邊際、無界限、無自相可得。以凡所謂相，皆是五陰為因，名字文言為緣，和合而成。故今淨名以疾而顯疾實體之相。現身現疾，從癡有愛句，謂疾之實體。而此實體，即是真如法性，以真如能起無明，即一切法，離一切相。下述之四大各有體相，亦自不同。如地以堅為體，以質礙為相。水以溼為體，以流潤為相。風以動為體，以搖擊為相。火以熱為體，除冥燃燒為相。其名大者，含周遍義。故推而論之，各種有形質堅固之物體，皆屬地大。地大中本含四塵──色、香、味、觸，水含三類──色、味、觸，火含二類──色、觸，惟風大中僅含一類，只觸而已。是病非地大句：謂因大悲心起故。亦不離地大句：謂眾生病則我病故。而眾生病從四大起句：因眾生身由四大成故。

    子四　問答如何慰喻有疾菩薩
    爾時、文殊師利問維摩詰言：『菩薩應云何慰喻有疾菩薩』？維摩詰言：『說身無常，不說厭離於身；說身有苦，不說樂於涅槃；說身無我，而說教導眾生；說身空寂，不說畢竟寂滅；說悔先罪，而不說入於過去。以己之疾愍於彼疾，當識宿世無數劫苦，當念饒益一切眾生，憶所修福，念於淨命，勿生憂惱，常起精進，當作醫王療治眾病。菩薩應如是慰喻有疾菩薩，令其歡喜』。

    【釋】　　文義可知。此明處他人疾之道，亦明於此世間度此身心之法，不著此岸，不住彼岸，菩薩當安處中道行是也。

    【紀】　　此段說身無常、有苦、無我、空寂，不說厭離於身、樂於涅槃、畢竟寂滅而說教導眾生者，正謂不同凡夫貪著生命，不同小乘趣入空寂耳。說先悔罪二句：謂夙業所遺，以病推之。當識宿世無數劫苦句：為當念生死苦。當念一切饒益眾生句：為當發菩提心。念於淨命二句：謂於正命不妄貪求。當作醫王二句：謂如佛慈悲，救度苦厄也。總之、大乘菩薩，以種種方便，利益一切有情為究竟，不以涅槃寂滅為究竟。

    子五　問答有疾菩薩如何調其心行
    文殊師利言：『居士！有疾菩薩云何調伏其心』？維摩詰言：『有疾菩薩應作是念：今我此病，皆從前世妄想顛導諸煩惱生，無有實法，誰受病者！所以者何？四大合故假名為身，四大無主，身亦無我。又此病起皆由著我，是故於我不應生著。既知病本，即除我想及眾生想，當起法想。應作是念：但以眾法合成此身，起唯法起，滅唯法滅。又此法者各不相知，起時不言我起，滅時不言我滅。彼有疾菩薩，為滅法想，當作是念：此法想者亦是顛倒，顛倒者即是大患，我應離之。云何為離？離我我所。云何離我我所？謂離二法。云何離二法？謂不念內外諸法，行於平等。云何平等？謂我等、涅槃等。所以者何？我及涅槃此二皆空。以何為空？但以名字故空，如此二法無決定性。得是平等，無有餘病，唯有空病，空病亦空。是有疾菩薩以無所受而受諸受，未具佛法，亦不滅受而取證也。

    設身有苦，念惡趣眾生起大悲心，我既調伏亦當調伏一切眾生，但除其病而不除法，為斷病本而教導之。何謂病本？謂有攀緣，從有攀緣則為病本。何所攀緣？謂之三界。云何斷攀緣？以無所得，若無所得，則無攀緣。何謂無所得？謂離二見。何謂二見？謂內見、外見，是無所得。文殊師利！是為有疾菩薩調伏其心。為斷老、病、死苦，是菩薩菩提。若不如是，己所修治為無慧利。譬如勝怨乃可為勇，如是兼除老、病、死者，菩薩之謂也。

    彼有疾菩薩應復作是念：如我此病非真非有，眾生病亦非真非有。作是觀時，於諸眾生若起愛見大悲，即應捨離。所以者何？菩薩斷除客塵煩惱而起大悲，愛見悲者則於生死有疲厭心，若能離此無有疲厭，在在所生不為愛見之所覆也。所生無縛，能為眾生說法解縛。如佛所說：若自有縛能解彼縛，無有是處。若自無縛能解彼縛，斯有是處。是故菩薩不應起縛。何謂縛？何謂解？貪著禪味是菩薩縛，以方便生是菩薩解。又、無方便慧縛，有方便慧解；無慧方便縛，有慧方便解。何謂無方便慧縛？謂菩薩以愛見心莊嚴佛土、成就眾生，於空、無相、無作法中而自調伏，是謂無方便慧縛。何謂有方便慧解？謂不以愛見心莊嚴佛土、成就眾生，於空、無相、無作法中以自調伏而不疲厭，是名有方便慧解。何謂無慧方便縛？謂菩薩住貪欲、瞋恚、邪見等諸煩惱而殖眾德本，是名無慧方便縛。何謂有慧方便解？謂離諸貪欲、瞋恚、邪見等諸煩惱而殖眾德本，迴向阿耨多羅三藐三菩提，是名有慧方便解。文殊師利！彼有疾菩薩應如是觀諸法。又復觀身無常、苦、空、非我，是名為慧。雖身有疾，常在生死饒益一切而不厭倦，是名方便。又復觀身身不離病、病不離身，是病是身、非新非故，是名為慧。設身有疾而不永滅，是名方便。

    文殊師利！有疾菩薩應如是調伏其心，不住其中，亦復不住不調伏心。所以者何？若住不調伏心是愚人法，若住調伏心，是聲聞法，是故菩薩不當住於調伏、不調伏心，離此二法是菩薩行。在於生死不為汙行，住於涅槃不永滅度，是菩薩行。非凡夫行，非賢聖行，是菩薩行。非垢行，非淨行，是菩薩行。雖過魔行而現降伏眾魔，是菩薩行。求一切智，無非時求，是菩薩行。雖觀諸法不生而不入正位，是菩薩行。雖觀十二緣起而入諸邪見，是菩薩行。雖攝一切眾生而不愛著，是菩薩行。雖樂遠離而不依身心盡，是菩薩行。雖行三界而不壞法性，是菩薩行。雖行於空而殖眾德本，是菩薩行。雖行無相而度眾生，是菩薩行。雖行無作而現受身，是菩薩行。雖行無起而起一切善行，是菩薩行。雖行六波羅密而遍知眾生心心數法，是菩薩行。雖行六通而不盡漏，是菩薩行。雖行四無量心而不貪著生于梵世，是菩薩行。雖行禪定、解脫、三昧而不隨禪生，是菩薩行。雖行四念處，不畢竟永離身、受、心、法，是菩薩行。雖行四正勤而不捨身心精進，是菩薩行。雖行四如意足而得自在神通，是菩薩行。雖行五根而分別眾生諸根利鈍，是菩薩行。雖行五力而樂求佛十力，是菩薩行。雖行七覺分而分別佛之智慧，是菩薩行。雖行八正道而樂行無量佛道，是菩薩行。雖行止觀助道之法而不畢竟墮於寂滅，是菩薩行。雖行諸法不生不滅，而以相好莊嚴其身，是菩薩行。雖現聲聞、辟支佛威儀而不捨佛法，是菩薩行。雖隨諸法究竟淨相而隨所應為現其身，是菩薩行。雖觀諸佛國土永寂如空，而現種種清淨佛土，是菩薩行。雖得佛道、轉於法輪、入於涅槃，而不捨於菩薩之道，是菩薩行』。

    【釋】　　此文當分為四：一者、調伏自心癡愛病，用三空觀：一、我空觀，從今我此病至滅時不言我滅是也。二、法空觀，從為滅法想至無決定性是也。三、空空觀，從得是平等至空病亦空是也。二者、調伏眾生癡愛病，即上求佛法下度眾生也。未具如來智慧福德，不證寂滅，是上求佛法也。以身苦念惡趣眾生，起大悲心，勇猛救度眾生生、老、病、死之苦，是下度眾生也。三者、調伏自他癡愛病：一、離愛見覆，二、解偏著縛，文義可知。四者、從調伏不調伏之中道，起菩薩行而淨佛國土，起種種菩薩行而結歸現佛身、現佛土、現成佛、轉法輪、涅槃而不捨菩薩道。故此品亦為說淨佛國依正之因。

    此明處自己疾之道，亦明於此身心度此世間之法，依此應當先悟自疾性空。然既未能修習成滿一切佛功德，不可即證性空涅槃，此若取證，還同小乘自了，故當觀眾生苦，發大悲心。然復應知世間眾生苦亦性空，勿起愛著、見取；雖復性空，眾生在癡、愛中實有種種苦惱，故應等運智慧、方便，善自解脫，而能勇於救人。由是乃能不墮六凡，不墮二乘，遍修諸菩薩行，莊嚴佛土，成就眾生，具修佛果無量功德。自癡愛病愈故治眾生癡愛病，眾生癡愛病愈故自大悲病愈。淨名示疾之意，胥見乎是。

    【紀】　　此段、講義順文略分為調伏自心癡愛病，眾生癡愛病，自他癡愛病，及調伏不調伏之中道、起菩薩行而淨佛國土四類，其義自已賅括無遺。我、我所三字：如以自身為我，則凡自身以外對待幻現者，皆為我所矣。更如以自心為我，則自身又為我所矣。得是平等句：謂人法二空為平等空。亦不滅受而取證句：是上求佛智處。念惡趣眾生起大悲心句：是下度眾生處。謂有攀緣句：謂以心取境也。以無所得句：謂三界無有也。在在所生句：指六道、三途言。不為愛見所覆句：指明了常知言。成就眾生句：即方便也。而自調伏句：即智慧也。求一切智句：為攝證入真如。無非時求句：為隨順因緣。諸法不生四字：為無生法性。不依身心盡句：為不樂生死滅盡。起一切善行句：謂由精進力。遍知眾生心心數法句：謂由智慧觀。而不漏盡句：謂由聲聞、辟支位而現身度生。不隨禪生句：謂由修初、二、三、四禪，而不受彼天報也。止觀助道之法，即總結前三十七道品是也。究竟淨相，為最淨法身。隨所應為現其身句：如觀音現三十二應身，無身不現矣。

    辛三　會眾聞法發心
    說是語時，文殊師利所將大眾，其中八千天子，皆發阿耨多羅三藐三菩提心。

    庚二　不思議品

    不思議品第六

    【釋】　　此品正顯佛國依土資用不可思議之果。雖所明因果皆不可思議，而果上之事用較顯；雖主伴不二諸果事皆顯，依土資用之化共之眾人事尤彰明較著。故於此品，獨標為不思議。譬之六種皆是神通，而往往以神境通獨當神通之名也。

    辛一　引不思議理
    壬一　舍利弗念座
    爾時、舍利弗見此室中無有床座，作是念：斯諸菩薩大弟子眾，當於何坐？

    【釋】　　夫室空乃佛國之體，室中眾人乃佛國之因行，因未成果是謂無有床座。發心小者，欲圖一旦之利，速求證果，故舍利弗推己及人，乃曰斯諸菩薩大弟子眾當於何坐。此所謂著相以求者，故招來淨名之訶也。雖然、不因漁父引，爭得入桃源！見維摩詰不思議事，不知實出舍利弗之引發，是忘卻漁父也。

    【紀】　　大乘菩薩，乃實報莊嚴法身，惟是樂相而無苦相。若小乘，因雖淨而業果猶繫，尚難解脫，既此報緣未謝，勢不得不求床座也。但舍利弗乍入淨名之室，便念無有床座，少得修因，急求證果。淨名之責，無怪其然。

    壬二　維摩詰究責
    長者維摩詰知其意，語舍利弗言：『云何？仁者為法來耶？求床座耶』？舍利弗言：『我為法來，非為床座』。維摩詰言：『唯！舍利弗！夫求法者不貪軀命，何況床座？

    【釋】　　夫迴事而向理，則修行者為證法性，行尚應捨，何況求其果報？

    壬三　示理遣情
    『夫求法者，非有色、受、想、行、識之求，非有界、入之求，非有欲、色、無色之求。唯！舍利弗！夫求法者，不著佛求、不著法求、不著眾求。夫求法者，無見苦求，無斷集求，無造盡證、修道之求。所以者何？法無戲論。若言我當見苦、斷集、證滅、修道，是則戲論非求法也。唯！舍利弗！法名寂滅，若行生滅，是求生滅非求法也。法名無染，若染於法乃至涅槃，是則染著非求法也。法無行處，若行於法，是則行處非求法也。法無取捨，若取捨法，是則取捨非求法也。法無處所，若著處所，是則著處非求法也。法名無相，若隨相識，是則求相非求法也。法不可住，若住於法，是則住法非求法也。法不可見、聞、覺、知，若行見、聞、覺、知，是則見、聞、覺、知，非求法也。法名無為，若行有為，是求有為，非求法也。是故舍利弗！若求法者，於一切法應無所求』。

    【釋】　　此文分為三段：一、不著世間法求，二、不著出世法求，三、不著一切法求。此義云何？謂若求世間法、出世間法乃至一切諸法，皆分別念令心起滅，不契法性故也。

    【紀】　　首言求法，不著五陰、十八界、十二入、三界求（此屬世間法），三寶、四諦求（此屬出世間法），知因為見，終不離我，故曰戲論。明以我見修一切善法者，終為有漏，不能得其究竟解脫耳。後言不著一切法求也。

    壬四　聞法獲益
    說是語時，五百天子於諸法中得法眼淨。

    【釋】　　於諸法中得法眼淨，此斷大乘之分別法執也。

    【紀】　　得法眼淨句：即見道。意謂會中大乘初地菩薩，證斷分別法執，正見菩薩法空真如。小乘初果弟子，證斷分別我執，正見聲聞生空真如耳。

    辛二　顯不思議事
    壬一　借座直示
    爾時、長者維摩詰問文殊師利：『仁者遊於無量千萬億阿僧祇國，何等佛土有好上妙功德成就師子之座』？文殊師利言：『居士！東方度三十六恆河沙國，有世界名須彌相，其佛號須彌燈王、今現在。彼佛身長八萬四千由旬，其師子座高八萬四千由旬，嚴飾第一』。於是長者維摩詰現神通力，即時彼佛遣三萬二千師子之座，高廣嚴淨，來入維摩詰室。諸菩薩、大弟子、釋、梵、四天王等，昔所未見。其室廣博，悉皆包容三萬二千師子座無所妨礙；於毗耶離城及閻浮提、四天下，亦不追迮，悉見如故。爾時、維摩詰語文殊師利：『就師子座！與諸菩薩上人俱座，當自立身如彼座像』。其得神通菩薩，即自變形為四萬二千由旬，坐師子座。諸新發意菩薩及大弟子，皆不能升。爾時、維摩詰語舍利弗：『就師子座』！舍利弗言：『居士！此座高廣，吾不能升』。維摩詰言：『唯！舍利弗！為須彌燈王如來作禮，乃可得坐』。於是新發意菩薩及大弟子，即為須彌燈王如來作禮，便得坐師子座。

    【釋】　　此文有二：一者、借座入室，二者、就座得坐。
    文殊是萬行之智導，故獨就問。此經須彌燈王佛、阿閦佛皆居東方，亦示修取佛國非求生西方也。世界名須彌相，佛名須彌燈王。夫須彌是依土，燈是光照，王是主權。光照者、群人之心理行業，合之即是國義。座乃行行之別依報。迴因心之不思議力，向果佛之不思議德，感應道交，心佛緣會，於體空之一念心中，一一正行皆現別別依果。得念佛三昧人，在三昧中即現極樂世界主伴依正。有同入三昧者，亦可同時互見，而在色身居處了無妨礙。在大不小，在小不大，不小不大，大宛在小，不思議事，此其由致。

    法身菩薩見一切法唯一心故，心無高下、大小、長短、闊狹、多少、通礙相故，高大之座不變低小，低小之身不變高大，即身就座，恰恰合式。功行未泯，業報猶縛，然以深觀法性，藉勝解作意之力故，則能變身與座一般高大，就座而坐。若其未登初住、得無生法忍之菩薩，及小乘聖，猶滯化城，非仗佛方便力化城亦無，故須禮佛乃能就座。

    【紀】　　顯示事實，由理事無礙見得事事無礙。阿僧祇，此言無數。佛心量中，有十種大數，以阿僧祇為第一。今現在：顯非過去、未來。師子座，有二釋：一、謂如來說法，威音震懾十方，如獅子吼，百獸驚懼。一、謂座上本來雕飾獅子之形。今取前義。由旬，本為梵語，有大中小三種，即中土驛站之義，乃計路之長數者。須彌燈王之座，惟維摩詰現神通力，乃能借來；如此高廣之座，亦惟須彌燈王現神通力，乃能遣來。其室廣博三句：內相不增。於毗耶離三句：外相不減，故曰悉見如故也。但前述座高八萬四千由旬，與後得神通菩薩變形為四萬二千由旬，兩兩相較，仍應莫能升。經文許是結集時互為倒置，然無實據，未能輕斷。淨名勸新發意菩薩為須彌燈王如來作禮，乃可得坐下數句：即是以誠懇心求佛加被也。於是新發意菩薩及大弟子即為須彌燈王如來作禮便得坐師子座數句：即是承佛哀愍，攝受證知也。有感斯應，推之淨名。此品之能向須彌燈王如來借座，與後香積佛品之能向香積佛如來請飯，雖曰神通無礙，又豈有他巧妙哉！

    壬二　標名廣說
    舍利弗言：『居士！未曾有也！如是小室乃容受此高廣之座，於毗耶離城無所妨礙，又於閻浮提聚落、城邑及四天下諸天、龍王、鬼神宮殿亦不迫迮』。維摩詰言：『唯！舍利弗！諸佛菩薩有解脫名不可思議。若菩薩住是解脫者，以須彌之高廣內芥子中無所增減，須彌山王本相如故，而四天王、忉利諸天不覺不知己之所入，唯應度者乃見須彌入芥子中，是名不可思議解脫法門。又以四大海水入一毛孔，不嬈魚、鱉、黿、鼉水性之屬，而彼大海本相如故，諸龍、鬼神、阿修羅等不覺不知己之所入，於此眾生亦無所嬈。又、舍利弗！住不可思議解脫菩薩，斷取三千大千世界如陶家輪，著右掌中，擲過恆沙世界之外，其中眾生不覺不知己之所往；又復還置本處，都不使人有往來想，而此世界本相如故。又、舍利弗！或有眾生樂久住世而可度者，菩薩即演七日以為一劫，令彼眾生謂之一劫；或有眾生不樂久住而可度者，菩薩即促一劫以為七日，令彼眾生謂之七日。又、舍利弗！住不可思議解脫菩薩，以一切佛土嚴飾之事集在一國，示於眾生。又、菩薩於一切佛土眾生，置之右掌，飛到十方遍示一切而不動本處。又、舍利弗！十方眾生供養諸佛之具，菩薩於一毛孔皆令得見。又、十方國土所有日月星宿，於一毛孔普使見之。又、舍利弗！十方世界所有諸風，菩薩悉能吸著口中而身無損，外諸樹木亦不摧折。又、十方世界劫盡燒時，以一切火內於腹中，火事如故而不為害。又、於下方過恆河沙等諸佛世界，取一佛土舉著上方，過恆河沙無數世界，如持針鋒舉一棗葉而無所嬈。又、舍利弗：住不可思議解脫菩薩，能以神通現作佛身，或現辟支佛身，或現聲聞身，或現帝釋身，或現梵王身，或現世主身，或現轉輪聖王身。又、十方世界所有眾聲、上中下音，皆能變之令作佛聲，演出無常、苦、空、無我之音；及十方諸佛所說種種之法，皆於其中普令得聞。舍利弗！我今略說菩薩不可思議解脫之力，若廣說者，窮劫不盡』。

    【釋】　　此文有四：一、舍利弗稱頌，二、維摩詰標名，三、就事歷顯，四、以略結廣。初二後一可知。第三段中有八無礙：一者、大小無礙，二者、動靜無礙，三者、延促無礙，四者、一多無礙，五者、依正無礙，六者、業用無礙，七者、應現無礙，八者、法音無礙。無礙乃平等自在同時義，大可入小，小能容大，小與大等，大與小等，小大平等。然大者不失其大也，小者亦不壞其小也，小大自在。出此一例，餘可推知。

    辟支佛：此云獨覺者，或云緣覺者。聲聞：必須遇佛聞佛法聲乃能悟道，故名聲聞，即弟子義。亦以處處依佛而住，隨從佛行，名聲普聞，故名聲聞。世主：此有二種：一、即各國國主，二、是山川、嶽瀆、日月、星雲等等神主。轉輪聖王：此有四種：一、金輪王，王東南西北四大洲；二、銀輪王，王東南西三洲；三、銅輪王，王東南二洲；四、鐵輪王，王南瞻部洲。

    【紀】　　未曾有也句：本非小乘菩薩所能夢見者，應歎得未曾有。於毗耶離城五句：由近推遠。須彌、山名，此翻妙高。此山居四洲之中，高八萬四千由旬，出水面四萬二千由旬。須彌之頂，通傳三十三天居其上。四天王、忉利諸天句：──梵語忉利，此云三十三天。共為四方，每方八天，帝釋天居中主之──。顯帝釋與人間世，有密切關係也。不覺不知己之所入句：天神尚不知不覺，何況於人？經文所云一芥子、一毛孔，以俗眼見之似甚細微，以佛眼見之，為真如法性之全體。如人身內之心，能納一切世間，不見增大。依此理推之，此說內須彌於芥子內，容海水於毛孔中，本相如故，無所增減，本性如故，亦無所嬈，信不誣矣。斷、取二字，對無邊世界言。各世界──如三千大千──當互有相連關係，防擾亂計，勢不得不先斷而後取也。菩薩於一毛孔句：指正報之極為分言。又十方國土所有日月星宿句：指依報之極廣分言。十方世界二句：顯依四大而成者，還由四大而滅。世主，謂三世界各有其主也。如有情世間，人天主之；器世間，天神主之；正覺世間，惟佛主之也。

    諸佛菩薩有解脫名不可思議下、講義又細分為就事歷顯八種無礙。以須彌之高廣至一無所嬈，為大小無礙。又舍利弗至本相如故，為動靜無礙。或有眾生至謂之七日，為延促無礙。住不可思議至而不動本處，為一多無礙。十方眾生至普使見之，為依正無礙。十方世界至而無所嬈，為業用無礙。能以神通至或現轉輪聖王身，為應現無礙。所有眾聲至普令得聞，為法音無礙。

    讀此經者，每多疑此段不思議境，為理論上所有，事實上所必無。今舉二實例以證明之如下：唐時有人名王玄策，曾至天竺國，其時維摩之室尚在。亦久疑本經所說，如是小室能容九百萬，合後香積佛國眾言──三萬二千高廣師子之座，是座能確定其大，而室終未確定其小。以笏量其室之周圍，僅東西南北各得十笏，每笏一尺，即成一丈（雖度量之數代有損益不同，然終不能大至如何程度）。於是讚歎維摩詰當時神通不置。世稱叢林長老所居為方丈室，亦原於此。又、玄奘法師亦至天竺，曾造維摩之室。賭此小室，頗懷疑經說之非事實，擬題維摩室壁，申述己意。詎濡毫向壁欲書，而壁與身終距離而莫能近，捉摸不得，幾於終日，仍不曾寫著一字。玄奘擱筆稱歎維摩詰應跡所遺，尚不可思議若此，其在當世之時現神通力，更可想見矣！疑團從茲頓解。依上二例觀之，可知我輩現在之疑，亦即王玄策及玄奘當時之疑。夫理以事顯，非離事而見理，事以理彰，非離理而成事。總之、理無礙，事無礙，事理無礙、事事無礙──四法界，諸佛菩薩決不相賺。諸君如將此段文字，徒作空理看過，則為寶山空返，辜此經義。所謂百花叢裏過，一葉不沾身，未免可惜！

    辛三　讚不思議德
    壬一　大迦葉反讚
    是時、大迦葉聞說菩薩不可思議解脫法門，歎未曾有。謂舍利弗：『譬如有人於盲者前現眾色像，非彼所見，一切聲聞聞是不可思議解脫法門不能解了，為若此也。智者聞是，其誰不發阿耨多羅三藐三菩提心！我等何為永絕其根，於此大乘已如敗種！一切聲聞聞是不可思議解脫法門，皆應號泣，聲震三千大千世界。一切菩薩應大欣慶，頂受此法。若有菩薩信解不可思議解脫法門者，一切魔眾無如之何』。大迦葉說此語時，三萬二千天子皆發阿耨多羅三藐三菩提心。

    【釋】　　迦葉跡示獨覺根性，在聲聞中精進之最，未嘗為小乘限。故前者聞維摩詰語，即於大乘菩薩深生欽慕，不復以小乘法化人。此處語舍利弗，自鄙其為聲聞乘人一切無能，深為諸大乘人欣慶。故他日遇釋尊拈花，獨能微笑，為宗門第一祖。但此猶淺窺迦葉者，蓋真是住不可思議解脫之菩薩也。何者？以天竺相傳來多自求解脫之外道，故佛初以小乘化之，其效大彰。出家得須陀洹、斯陀含、阿那含、阿羅漢果之人，如麻、似栗，世人睹其成效，無不欽仰，遂多從小乘發心者。咸視大乘以為迂闊，或謂大而無當，或以不得現實受用；或者雖發大乘之心，亦必將自他、先後分次第，從小乘道先求自度，然後再來度人。此皆執著世間法為實在，合之、背之，惟得人天、小權之益，不入真大乘法。迦葉於是乃示現極鄙棄小乘，稱歎大乘，又絕人先從小乘道自度然後回向大乘上求佛果下度眾生之念，故曰我等何為永斷其根，於此大乘己如敗種。證阿羅漢果者，雖非永不能入大乘，然除諸大弟子從佛轉法輪度人者，其餘大都一經證入，即沈空滯寂而不醒。經無量劫，縱能發大乘心而求佛道，迴度眾生，然諸根闇鈍，眾緣疏遠，修習百千萬劫尚不如大心凡夫之修行一日。此正猶幽沈暗室數十年，不見色、不聞聲、不知味、不覺觸、不習言語文字思想，再登人世，身根朽廢，親友斷亡，其不如孩提之童也遠矣。夫今凡夫之人，誠無日不縱其根識昧然妄動，種種造作皆雜染不善之業而鮮有淨善之業。然持刀殺人者此手，燃香敬佛者亦此手。今以此手持刀殺人，欲致後不復殺，豈必縛使不能動哉！亦從心主宰以制之，使不行惡而能行諸善耳。昔天親謗大乘，逮其開悟，欲割舌以謝罪；無著止之，令顯揚大乘以成就功德，亦此理矣。故大乘法必先令悟煩惱之體即菩提體，生死之體即涅槃體，捨除煩惱生死，主乎心而不傷乎體，是為不斷而斷。龐居士曰：『但願空諸所有，切莫實諸所無』。故望學佛者能善用其心，心能轉物，則若家、若國、若社會、若世界之一切眷屬眾生，皆菩提功德之勝緣；家庭、國家、社會、世界乃至宇宙萬有，皆涅槃圓常之實相。維摩詰之不可思議解脫，人人有分，應大欣慶！深體會之，毋令大迦葉尊者空為吾曹號泣也。三萬二千天子皆發無上正等正覺之心，乃誓不求人天福果、聲聞辟支佛果、權乘現神通菩薩果，決定唯求無上真果覺也，彼天子亦大丈夫哉！

    【紀】　　我等何為永絕其根四句：見先證小乘果者，以內獲涅槃之樂，外斷生死之累，故生貪著，發大乘心，實覺甚難。

    壬二　維摩詰正讚
    爾時、維摩詰語大迦葉：『仁者！十方無量阿僧祇世界中作魔王者，多是住不可思議解脫菩薩，以方便力故，教化眾生，現作魔王。又、迦葉！十方無量菩薩，或有人從乞手、足、耳、鼻、頭、目、髓、腦、血、肉、皮、骨，聚落、城邑，妻子、奴婢，象、馬、車、乘，金、銀、琉璃、硨磲、碼腦、珊瑚、琥珀、真珠、阿貝，衣服、飲食，如此乞者多是住不可思議解脫菩薩，以方便力而往試之，令其堅固。所以者何？住不可思議解脫菩薩，有威德力，故行逼迫，示諸眾生如是難事。凡夫下劣無有力勢，不能如是逼迫菩薩，譬如龍象蹴踏，非驢所堪。是名住不可思議解脫菩薩智慧方便之門』。

    【釋】　　夫苦樂、利衰猶人所能忍，至於勝劣、尊卑、榮辱、勞逸、邪正、順逆之見泯除無跡，是真難能之事。以菩薩而現為魔逆，使稍有為己之見存，又寧能為之哉！故獨舉是以歎不可思議解脫方便智慧之德。夫然、舍利弗、迦葉等示為聲聞，以受訶、以自貶，發人大乘之心，斯為真住不可思議解脫；其功不在維摩詰下，明矣。

    【紀】　　魔王，我貪生死最有力者。十方無量菩薩下，手足耳鼻等，見內應一切捨；聚落城邑等，見內與外皆應一切捨；金銀琉璃等，見外應一切捨也。

    己二　觀佛國主伴因果
    庚一　觀眾生品

    觀眾生品第七

    【釋】　　眾生者、佛國之伴侶，佛陀者、佛國之主導。然無所往而非佛陀，無所往而非佛國也。如一切法而無二相，烏有指之為佛陀、佛國者哉？亦應眾生心量，循共業發現耳。既明佛國依正，欲知其用，故觀佛國主伴因果。欲明佛國佛所行道，故先之以觀眾生也。觀是能觀之智，眾生是所觀之境。夫取佛土所以成就眾生，成就眾生即以淨佛國土。然必觀察眾生是何，乃能成就眾生。心、佛、眾生三無差別：上來皆觀心也，此第七品觀眾生，下第八品觀佛也；不二品以下，則進之無差別也。

    如何觀察眾生，經中具有明文，不須先述。茲為略釋眾生一名：一者、眾生，猶云一切有生之類。依成唯識論述記說：眾生亦兼無情植物而言。故此眾生一名，若為類名，當以有情一名為正。圓覺經謂：我是眾生，則是非我，我是眾生非彼我故，亦指此義而言。二者、眾謂眾多，生謂生起。五陰正名五蘊，有處亦名五眾，謂眾色法聚乃至眾識法聚也。五蘊和合相之謂眾，和合相起續之謂生。眾者、和合假相，生者、起續假相。和合假相，世人之所謂性；起續假相，世人之所謂命；依茲二假，立眾生名。三者、眾謂無生四聖法界之眾，生謂輪迴分段生死六凡法界有情生命之類，此依十法界立名者。此眾生一名之界說，大抵如是。

    【紀】　　此品眾生二字，以六道言，應專指有情，即薩埵之義。或云眾多生起為眾生，係指十八界言。佛亦為究竟眾生。

    辛一　理觀
    壬一　如幻非有觀
    爾時、文殊師利問維摩詰言：『菩薩云何觀於眾生』？維摩詰言：『譬如幻師見所幻人，菩薩觀眾生為若此。如智者見水中月，如鏡中見其面像，如熱時燄，如呼聲響，如空中雲，如水聚沫，如水上泡，如芭蕉堅，如電久住，如第五大，如第六陰，如第七情，如十三入，如十九界，菩薩觀眾生為若此。如無色界色，如焦穀芽，如須陀洹身見，如阿納含入胎，如阿羅漢三毒，如得忍菩薩貪恚毀禁，如佛煩惱習，如盲者見色，如入滅盡定出入息，如空中鳥跡，如石女兒，如化人煩惱，如夢所見己寐，如滅度者受身，如無煙之火，菩薩觀眾生為若此』。

    【釋】　　初譬如幻師觀所幻人至如電久住，觀眾生如幻也。次如第五大至無煙之火，觀眾生非有也。合之為從假入空觀。

    【紀】　　此章，為如幻非有觀，亦名從假入空觀，簡名空觀。謂有情世間、器世間，皆為和合、相續、假相而成，妄執為實。凡修行人，便當觀此假相為空，以遣其執。幻師喻眾生自心，幻人喻變造諸相，雖有業用，但知空寂。如呼聲響句：為空谷傳聲。如芭蕉堅句：為和合假相。如電久住句：為剎那相續。上皆幻境，下皆非有境。如第五大句：諸法中只有四大，故五大非有也。如第六陰句：法稱五陰，六陰則非有也。以及須陀洹預入聖流，不起身見；阿那含名為不來，不應入胎；阿羅漢解煩惱縛，不應有毒；至佛菩薩，不應有毀禁貪恚煩惱諸習。

    壬二　慈悲喜捨觀
    文殊師利言：『若菩薩作是觀者，云何行慈』？維摩詰言：『菩薩作是觀已，自念：我當為眾生說如斯法，是即真實慈也。行寂滅慈，無所生故；行不熱慈，無煩惱故；行等之慈，等三世故；行無諍慈，無所起故；行不二慈，內外不合故；行不壞慈，畢竟盡故；行堅固慈，心無毀故；行清淨慈，諸法性淨故；行無邊慈，如虛空故；行阿羅漢慈，破結賊故；行菩薩慈，安眾生故；行如來慈，得如相故；行佛之慈，覺眾生故；行自然慈，無因得故；行菩提慈，等一昧故；行無等慈，斷諸愛故；行大悲慈，導以大乘故；行無厭慈，觀空無我故；行法施慈，無遺惜故；行持戒慈，化毀禁故；行忍辱慈，護彼我故；行精進慈，荷負眾生故；行禪定慈，不受味故；行智慧慈，無不知時故；行方便慈，一切示現故；行無隱慈，直心清淨故；行深心慈，無雜行故；行無誑慈，不虛假故；行安樂慈，令得佛樂故：菩薩之慈，為若此也』。文殊師利又問：『何謂為悲』？答曰：『菩薩所作功德，皆與一切眾生共之』。『何謂為喜』？答曰：『有所饒益，歡喜無悔』。『何謂為捨』？答曰：『所作福祐，無所希望』。

    【釋】既觀眾生如幻非有，菩薩又何為發慈、悲、喜、捨度眾生哉？此文殊師利所由問之也。答云：正因眾生如此，而諸眾生妄想執著不自覺知，深可悲憫，故說如斯法令得悟，即真實慈。然欲令之得悟，或可頓悟，或必漸悟。以慈悲故，放下威光，說三乘法以為階梯，說人天法以為階梯，導之轉惡為善，轉動為靜，轉染為淨。修學無量法門，隨機利化，種種不一，此為從空出假觀也。

    【紀】　　此為慈悲喜捨觀，亦名從空出假觀，簡名假觀。此雖分慈、悲、喜、捨為四，但說慈較廣，餘三皆略。讀經者，能以廣顯略，以略攝廣，見慈為根本自心；能明乎慈，即明乎悲、喜、捨矣。淨明為菩薩作是觀已二句：因眾生多不明斯究竟法故。行等之慈句：顯法平等，無有高下故。無所起故句：一有所起，便落法相名言，不能無諍故。阿羅漢，有三義：一曰無生，能了法性無生也。二曰殺賊，能滅煩惱諸毒也。三曰應供，應受人天供養也。得如相故句：謂一如無二如。無因得故句：謂本心所自有。等一味故句：謂無所差別。無遺惜故句：謂不留餘地。不受味故句：謂不貪樂禪味。無不知時故句：謂各得其宜。皆與一切眾生共之句：謂令諸眾生皆解脫一切煩惱生死之苦耳。

    壬三　依住根本觀
    文殊師利又問：『生死有畏，菩薩當何所依』？維摩詰言：『菩薩於生死畏中，當依如來功德之力』。文殊師利又問：『菩薩欲依如來功德之力，當如何住』？答曰：『菩薩欲依如來功德力者，當住度脫一切眾生』。又問：『欲度眾生，當何所除』？答曰：『欲度眾生，除其煩惱』。又問：『欲除煩惱，當何所行』？答曰：『當行正念』。又問：『云何行於正念』？答曰：『當行不生不滅』。又問：『何法不生，何法不滅』？答曰：『不善不生，善法不滅』。又問：『善、不善孰為本』？答曰：『身為本』。又問：『身孰為本』？答曰：『欲貪為本』。又問：『欲貪孰為本』？答曰：『虛妄分別為本』。又問：『虛妄分別孰為本』？答曰：『顛倒想為本』。又問：『顛倒想孰為本』？答曰：『無住為本』。又問：『無住孰為本』？答曰：『無住則無本。文殊師利！從無住本立一切法』。

    【釋】　　此文凡二：一者、善不善法，二者、善不善法之本。不善法、謂凡夫生死，善法、謂如來功德，不善法、善法根本，謂無明妄動與真如覺性。

    夫發心本為解脫苦、空、無常、無我之生死，然滅受而取證又不能完具乎佛法，故又當於生死中行菩薩道，宏度群生，圓修佛德。但生於無明，死於無明，雖至地上菩薩見佛性猶有障羅縠，在生位猶有迷隔陰，一念失照，恆沙患起，夫生死乃如是其可畏也。設因生死可畏，心懷怯弱，或求速證涅槃退墮二乘，又如何護持歟？妙德舉此以問，淨名答以當依如來功德之力，此即菩薩之念佛也。佛華嚴經明初地至十地菩薩，不離念佛是也。蓋菩薩本為修滿佛功德故不滅度，然則設生怯弱欲退，即觀佛之功德，依之生大歆仰，勇猛精進之心自不期而壯往直前。且知佛威德力無在不存，發菩薩心雖處生死，常為諸佛之所加被護持，故無所畏。又、觀諸佛本因地中，皆曾歷劫處於生死，修德利眾，卒成佛果；引佛自況，夫復何畏！然欲依如來功德力，當如何居心乎？答曰：必常存心度脫一切眾生乃可。不常存心度脫一切眾生，則忘失菩薩心，忘失菩薩心則不能與佛心吻合，諸佛無從加護，故不獲依如來功德力住。然度眾生何所除脫？則亦除其煩惱而已。煩惱者何？諸躁動擾亂身心者是也。故除煩惱，常行正念，念不失正，自無躁動擾亂之患。何為正念？念佛、念法、念僧、念天、念戒、念定是也。卓爾精純，湛然明了，諸惡無從發生，眾善得其長養。此之一負、一正，一向、一背，旁敲側擊，密顯中道。中道者何？不善不生、善法不滅之正念也。

    夫善、不善性空，隨所得身以為本，建善不善之界，起善不善之業。然得身乃由於夙生愛取之惑，儲為引業無明，發行、生識，於有緣處忽起欲愛，遂成業繫受身。欲貪以虛妄分別為本者，前之六識因境界風動而分別六塵，遂起愛、不愛也。顛倒想、即後二識因無明風動者也。又、虛妄分別即六、七二識遍計執性；顛倒想是八識染分依他起性，乃非有現有，非無現無者。無住：一、指根本無明，不覺妄動，剎那不住，故名無住；一、指真如，於一切法常為體性，無依住故名為無住。真如絕對不自知故，不可守故，即是無明妄動。無明妄動無自體故，無可得故，即是真如。真如為一切善法本，無明為一切不善本，於此更無元本，故曰從無住本立一切法。知夫身與無住為善、不善之本，則轉不善為善固無難也。此為從空假入中道觀也。

    【紀】　　依住根本觀，亦名空假平等觀，簡曰中觀。惟此可作淨佛國土正宗觀。生死有畏句：因由種種煩惱結成。當依如來功德之力句：即當觀佛，禮佛──觀禮佛像、此屬身業者──，念佛──屬口業者，憶佛──屬意業者。正念、即謂直心正念真如，如見一切法，了原無有二相。更知一念無明不滅，便使善法不生；倘能行於正念，便了善法顯現不滅。所以經言：不善不生、善法不滅也。善不善皆屬行業，故又云身為本。倘離於身，則善、不善皆無相可得。推之三業──身、口、意──亦皆以身為本，無身則自無口與意耳。欲貪為本句：凡人生於無明，實因過去生中未斷貪欲，死後皆歸在第八識──阿賴耶識──根本無明中，隨業依類受生。虛妄分別為本句：由六根、六塵、起六識分別也。顛倒想為本句：謂法本無生，妄計有生。無住為本句：謂真如不守自性妄動──非真如不守自性，因無明妄動，瞥爾一念，自離自性。總之、根、身、器界種子之相，皆由八識顯現。但八識所由能顯現此根、身、器界種子之相者，又實依無住（即真如不守自性之妄動），與真如（即具有恆沙無量妄染之真如）二者為本耳。依無明為不覺義，依真如為覺義。此經雖顯此種種不淨之法，是在善修者反之從真如為本，則又皆為種種淨法。此段為全經示行之徑路，望諸君務當留意，其念之哉！

    辛二　事證
    時維摩詰室有一天女，見諸天人聞所說法，便現其身，即以天華散諸菩薩、大弟子上。華至諸菩薩，即皆墮落，至大弟子便著不墮。一切弟子神力去華，不能令去。爾時、天問舍利弗：『何故去華』？答曰：『此華不如法，是以去之』。天曰：『勿謂此華為不如法。所以者何？是華無所分別，仁者自生分別想耳。若於佛法出家，有所分別為不如法，若無所分別是則如法。觀諸菩薩華不著者，已斷一切分別想故。譬如人畏時，非人得其便；如是弟子畏生死故，色、聲、香、味、觸得其便也。已離畏者，一切五欲無能為也。結習未盡，華著身耳；結習盡者，華不著也』。

    舍利弗言：『天止此室，其已久如』？答曰：『我止此室，如耆年解脫』。舍利弗言：『止此久耶』？天曰：『耆年解脫，亦何如久』？舍利弗默然不答。天曰：『如何耆舊、大智而默』？答曰：『解脫者無所言說，故吾於是不知所云』。天曰：『言說文字皆解脫相，所以者何？解脫者，不內、不外、不在兩間，文字亦不內、不外、不在兩間。是故舍利弗！無離文字說解脫也。所以者何？一切諸法是解脫相』。舍利弗言：『不復以離淫、怒、癡為解脫乎』？天曰：『佛為增上慢人說離淫、怒、癡為解脫耳，若無增上慢者，佛說淫、怒、癡性即是解脫』。舍利弗言：『善哉！善哉！天女！汝何所得、以何為證，辯乃如是』？天曰：『我無得、無證，故辯如是。所以者何？若有得、有證者，則於佛法為增上慢』。

    舍利弗問：『天！汝於三乘為何志求』？天曰：『以聲聞法化眾生故我為聲聞，以因緣法化眾生故我為辟支佛，以大悲法化眾生故我為大乘。舍利弗！如人入瞻蔔林，唯嗅瞻蔔，不嗅餘香。如是若入此室，但聞佛功德之香，不樂聞聲聞、辟支佛功德香也。舍利弗！其有釋、梵、四天王、諸天、龍、神、鬼等入此室者，聞斯上人講說正法，皆樂佛功德之香，發心而出。舍利弗！吾止此室十有二年，初不聞說聲聞、辟支佛法，但聞菩薩大慈大悲、不可思議諸佛之法。舍利弗！此室常現八未曾有難得之法。何等為八？此室常以金色光照，晝夜無異，不以日月所照為明，是為一未曾有難得之法。此室入者，不為諸垢之所惱也，是為二未曾有難得之法。此室常有釋、梵、四天王、他方菩薩來會不絕，是為三未曾有難得之法。此室常說六波羅密不退轉法，是為四未曾有難得之法。此室常作天人第一之樂，絃出無量法化之聲，是為五未曾有難得之法。此室有四大藏，眾室積滿，周窮濟乏，求得無盡，是為六未曾有難得之法。此室、釋迦牟尼佛、阿彌陀佛、阿閦佛、寶德、寶炎、寶月、寶嚴、難勝、師子響，一切利成、如是等十方無量諸佛，是上人念時即皆為來，廣說諸佛秘要法藏，說已還去，是為七未曾有難得之法。此室、一切諸天嚴飾宮殿、諸佛淨土皆於中現，是為八未曾有難得之法。舍利弗！此室常現八未曾有難得之法，誰有見斯不思議事，而復樂於聲聞法乎』！

    舍利弗言：『汝何以不轉女身』？天曰：『我從十二年來求女人相了不可得，當何所轉？譬如幻師化作幻女，若有人問何以不轉女身，是人為正問不』？舍利弗言：『不也，幻無定相，當何所轉』？天曰：『一切諸法亦復如是，無有定相，云何乃問不轉女身』？即時天女以神通力，變舍利弗令如天女，天自化身如舍利弗。而問言：『何以不轉女身』？舍利弗以天女像而答言：『我今不知何轉而變為女身』？天曰：『舍利弗！若能轉此女身，則一切女人亦當能轉。如舍利弗非女而現女身，一切女人亦復如是，雖現女身而非女也。是故佛說：一切諸法非男非女』。即時天女還攝神力，舍利弗身還復如故。天問舍利弗：『女身色相，今何所在』？舍利弗言：『女身色相，無在無不在』！天曰：『一切諸法亦復如是，無在無不在。夫無在無不在者，佛所說也』。

    舍利弗問天：『汝於此沒，當生何所』？天曰：『佛化所生，吾如彼生』。曰：『佛化所生，非沒生也』。天曰：『眾生猶然，無沒生也』。舍利弗問天：『汝久如當得阿耨多羅三藐三菩提』？天曰：『如舍利弗還為凡夫，我乃當成阿耨多羅三藐三菩提』。舍利弗言：『我作凡夫，無有是處』。天曰：『我得阿耨多羅三藐三菩提，亦無是處。所以者何？菩提無住處，是故無有得者』。舍利弗言：『今諸佛得阿耨多羅三藐三菩提，已得、當得如恆河沙，皆謂何乎』？天曰：『皆以世俗文字數故說有三世，非謂菩提有去、來、今』。天曰：『舍利弗！汝得阿羅漢道耶』？曰：『無所得故而得』。天曰：『諸佛、菩薩亦復如是，無所得故而得』。爾時、維摩詰語舍利弗：『是天女已曾供養九十二億諸佛，已能游戲菩薩神通，所願具足，得無生忍，住不退轉，以本願故，隨意能現，教化眾生』。

    【釋】　　上觀眾生，明善不善同本，即明心、佛、眾生三無差別之理。於此現為事實以證成之。天亦凡夫眾生，又為女身，乃能具有如來功德智慧，轉變從心，聖凡無界，正顯心、佛、眾生無差別也。此為一心圓融三觀。

    夫華者、諸法空華也。菩薩已離分別法執，故無所著；聲聞分別取捨於涅槃、生死等諸法，故不唯著空亦復未能空有也。此空處俗、居僧分別法執。

    舍利弗問天女止室久近，天女即事而真，推同聲聞內證法性，令之自悟。又推同一切凡夫法皆即真性。舍利弗進問其何得何證而能如是，猶是執著行位修證，未領即事而真之旨，故進明乎無得無證。蓋有證、有得，於佛法皆屬功果邊事，非真佛法。未得謂得，正增上慢。此空眾生與佛分別法執。

    舍利弗問三乘何求，天女答以唯一佛乘故能隨現三乘。於是盛稱大乘功德，廣顯維摩詰室八種功德。蓋此室即法性佛國，故圓具一切、隨現一切也。此空三乘分別法執，以明唯一佛乘。瞻蔔、此云黃花。

    以心幻師現種種身，雖現女身，實非男女。男女互轉，聖凡互轉，僧俗互轉，此空二性分別法執，以明唯一佛性。明眾生無所生而生，眾生不異乎如來也。明菩提無所得而得，成佛無加乎自性也。於是維摩詰乃結讚天女之德，顯是示現應化。

    【紀】　　此章，即世俗詞章家、劇曲家、所指為天女散華一場事實、因緣，亦全經之奇觀也。如前述三觀，皆一心上得，三心一境上現。此又為居凡夫地位者，自身觀察自身法。天女，即所觀之眾生，亦即菩薩，亦即是佛也。前四句為總敘，以下皆別敘也。舍利弗答此華不如法句：即是小乘出家人法，不應著華鬘，故曰不如法。淨名答無所分別是則如法句：實大乘菩薩法，平等之法，故曰如法。已斷一切分別想故句：謂似以空投空，以水合水，正自無礙。結習未盡句：即謂習氣種子，根本無明，未能斷盡也。結習已盡句：即觀一切法惟自一心，皆是真如也。耆年、耆舊，皆天女尊稱舍利弗。解脫，為聲聞所證之果相。解脫者無所言說句：小乘執解脫為必離文字言說。一切諸法是解脫相句：大乘見無離文字言說說解脫也。增上慢人，指未得謂得、未證謂證，則於佛法為增上慢。且第一義中，本無能得、能證之我，又安有所得、所證之法耶！心經言：『無罣礙故，無有恐怖』，可解舍利弗必欲去華之疑。又言：『無智亦無得』，可解舍利弗偏執解脫之誤。三乘，謂聲聞、緣覺、菩薩也。本一佛乘，以方便故列為三乘。大乘，對小乘而言則有大乘，如真大乘，則唯一佛乘耳。

    天女說維摩詰之室，常現八未曾有難得之法，實顯維摩詰之法身淨土，皆依正大乘。金色光照二句：即常寂光土。常有釋、梵、四天王二句：指福德智慧諸天人。求女人相了不可得句：謂凡眾生相皆是菩提相。雖現女身而非女也句：反見如現男身亦實非男。無在無不在句：謂舉能而言，一法不立；舉用而言，萬法齊彰也。更舉夢境以證：如吾人曾於睡寐之際，禪觀之中，得見如來金色之身，得歷極樂寶嚴之土。質以告人，多不能信，謂其不能取是境以示人，為無在故。但轉念所夢之境，歷歷分明不昧，自信決非偽造杜撰，徒託空言。惟吾心自能見，自能知，為無不在故。汝於此沒句：謂盡此一報身義。眾生猶然句：謂眾生畢竟寂滅義。菩提無住處二句：謂有得便生能所二相，究竟無得乃得真性菩提。菩提，約分三種：一、實智菩提，二、方便菩提──無得而得，三、真性菩提──得無所得。總之、天女與舍利弗，往來十八番問答，九番開示，皆就舍利弗之所已知、已能者，推之於其所未知、未能。結以淨名讚歎諸德，良有由矣。

    庚二　觀佛道品

    佛道品第八

    【釋】　　佛道、梵語佛陀菩提。菩提、古翻為道，乃就中國所謂──先王之道，強名曰道──之道以意譯之。據實、道路之道，梵語乃末伽也。故唐人譯菩提為覺，不譯為道。然覺之一字亦不能盡之。要之、佛所成就圓滿之一切淨善福慧法，總名為佛菩提，即此所謂佛道是也。前一品觀眾生以上達乎佛，此品明佛道以下達乎眾生。前問疾品正明室空，所謂雖觀諸佛國土永寂如空，而現種種清淨佛土是也。此觀眾生品、佛道品，正明無諸侍者，所謂一切眾魔及諸外道皆吾侍也。是以觀眾生之佛法，求佛到於眾生，而成佛國主伴因果。

    辛一　求菩提於煩惱
    壬一　通達佛道
    爾時、文殊師利問維摩詰言：『菩薩云何通達佛道』？維摩詰言：『若菩薩行於非道，是為通達佛道』。又問：『云何菩薩行於非道』？答曰：『若菩薩行五無間而無惱恚，至於地獄無諸罪垢，至於畜生無有無明、憍、慢等過，至於餓鬼而具足功德；行色、無色界道不以為勝；示行貪欲離諸染著，示行瞋恚於諸眾生無有恚礙，示行愚癡而以智慧調伏其心；示行慳貪而內外所有、不惜身命，示行毀禁而安住淨戒、乃至小罪猶懷大懼，示行瞋恚而常慈忍，示行懈怠而勤修功德，示行亂意而常念定，示行愚癡而通達世間、出世間慧；示行諂偽而善方便隨諸經義，示行憍慢而於眾生猶如橋樑，示行諸煩惱而心常清淨，示入於魔而順佛智慧、不隨他教；示入聲聞而為眾生說未聞法，示入辟支佛而成就大悲、教化眾生；示入貧窮而有寶手功德無盡，示入形殘而具諸相好以自莊嚴，示入下賤而生佛種姓中具諸功德，示入贏劣醜陋而得那羅延身、一切眾生之所樂見，示入老病而永斷病根、超越死畏；示有資生而恆觀無常、實無所貪，示有妻妾婇女而常遠離五欲淤泥；現於訥鈍而成就辯才、總持無失，示入邪濟而以正濟度諸眾生，現遍入諸道而斷其因緣，現於涅槃而不斷生死。文殊師利！菩薩能如是行於非道，是為通達佛道。

    【釋】　　非道謂非佛道，三世、二十五有、煩惱雜染、業雜染、生雜染以及二乘之道，皆非佛道。雖非佛道而實一切皆是佛道，何者？非道得其通達，即是佛道。譬如奸盜頑囂，能歸正化，何非良民？五逆、三惡是世間之惡法。十善、八定是世間之善法，三毒、六蔽、諂偽、憍慢、煩惱、魔事是世出世間之惡法，聲聞、辟支是世出世間之善法，貧窮、形殘、下賤、贏劣醜陋、老病是人間苦事，資生、妻妾婇女是人間之樂事：凡是種種示現，各得其反而適乎正。現於訥頓而成就辯才總持無失，是行於愚夫而不墮於愚夫也；示入邪濟而以正濟度諸眾生，是行於外道而不墮於外道也；現遍入諸道──謂六道輪迴也──而斷其因緣，是行於世間而不墮於世間也，亦即不墮於三界凡夫也；現於涅槃而不斷生死，是行於涅槃而不墮於涅槃也，亦即不墮於二乘聖人也。在非道而超出非道，故得即諸非道通達佛道。

    【紀】　　此章、若菩薩行五無間八句：指三惡道言，皆由因示果也。五無間，係造五逆惡者所受之地獄名，即阿鼻地獄。地獄分寒、熱，劫數長短滿，則皆可超脫耳。惟無間地獄，一經墮入，歷時最長，受苦無間。有如世間罪人，永遠監禁。

    西域佛典中，載菩薩應身惡道救度眾生者，如文殊曾現無間業，地藏曾常住於地獄，釋尊曾入畜生道，觀音曾入餓鬼道，斑斑可考。行色無色界道二句：指行三界言。示行貪欲六句：指行三毒言。示行慳貪十四句：指示六度而自行六蔽言。世間出世間慧，謂後得智與根本智也。猶如橋樑四字：謂戒謹心與恐懼心也。憍慢為根本煩惱，憍則屬於慢相，慢則約有九種。諸煩惱三字，總上來所述各類惡法。魔，約有十類，如楞嚴想陰定境十重差別中，有怪鬼、魃鬼、魅鬼，年老成魔等是。不隨他教句：以上皆敘世間有漏法。示入聲聞句：以下皆敘出世無漏法。辟支佛為獨覺果，亦不過藉顯神通，使人生信仰心。貧窮，為人世苦惱事相。那羅延，為堅固義，又翻為金剛。佛種性，有二種釋：一、由天竺人種推之者，剎帝利種為最貴。二、由十法界推之者，佛乘位為最貴。示有資生句：言世之俗事。示入邪濟三句：言外道之度眾。現遍入諸道四句：又總示輪迴六道生死也。

    壬二　明如來種
    癸一　正明塵凡是如來種
    於是維摩詰問文殊師利：『何等為如來種』？文殊師利言：『有身為種，無明、有愛為種，貪、恚、癡為種，四顛倒為種，五蓋為種，六入為種，七識處為種，八邪法為種，九惱處為種，十不善道為種。以要言之，六十二見及一切煩惱，皆是佛種』。曰：『何謂也』？答曰：『若見無為入正位者，不能復發阿耨多羅三藐三菩提心。譬如高原陸地不生蓮華，卑溼淤泥乃生此華。如是見無為法入正位者，終不復能生於佛法，煩惱泥中乃有眾生起佛法耳。又如植種於空，終不得生，糞壤之地乃能滋茂。如是入無為正位者不生佛法，起於我見如須彌山，猶能發於阿耨多羅三藐三菩提心、生佛法矣。是故當知一切煩惱為如來種。譬如不下巨海，不能得無價寶珠，如是不入煩惱大海，則不能得一切智寶』。

    【釋】　　夫佛種從緣起，最初欣求佛道之心，即如來種。而彼最初發心者，實具足一切煩惱眾生，非佛、非菩薩、尤非二乘聖人也。故曰：一有身、二惑、三毒、四倒、五蓋、六入、七識處、八邪法、九惱處、十不善道以至一切煩惱，皆為佛種。畏煩惱，離生死，住無為，守空寂，則不能生佛功德也。

    【紀】　　有生為種二句：明業報身，因癡有愛，皆可為修如來之正因。若見無為入正位者二句：明阿羅漢證到無生，則不復發大乘之道意。起我見如須彌山句：由好勝、上慢、貪著來；其實、在好勝者，正可移好勝之心，誓成無上佛道。在上慢者，正可移上慢之心，誓斷無邊煩惱。在貪著者，更可移此貪著之心，誓學無量法門，誓度無邊眾生。而此又概明佛道之緣耳。

    癸二　反明真聖非如來種
    爾時、大迦葉歎言：『善哉！善哉！文殊師利快說此語，誠如所言，塵勞之儔為如來種。我等今者不復堪任發阿耨多羅三藐三菩提心。乃至五無間罪猶能發意生於佛法，而今我等永不能發。譬如根敗之士，其於五欲不能復利；如是聲聞諸結斷者，於佛法中無所復益，永不志願。是故文殊師利！凡夫於佛法有反復，而聲聞無也。所以者何？凡夫聞佛法，能起無上道心，不斷三寶。正使聲聞終身聞佛法、力、無畏等，永不能發無上道意』。

    【釋】　　此文大迦葉與文殊師利合唱，其所以獎勵塵勞之儔發大心者至矣，願居塵勞者勿生退屈而辜負迦葉之苦心也。據實、小乘證涅槃者，亦非不能迴向大乘。但以生死之畏既離，親愛之恩先捨，無足生其欣厭，起其慈悲，又有涅槃之安、三昧之樂之可自居，故未易迴心耳。

    【紀】　　此聖字，專指二乘聖果者言。根敗，謂五根毀敗，麻木不仁。不能復利句：謂不復能領略利益。凡夫於佛法有反覆句：謂即現在不信或詆毀，然已初種佛法善根於心中，不過現時尚不信或詆毀耳。但於第二次觸發時，則必先知有前次佛法，顯現當前，自較前次深入議擬思量，或由此起信發心，而至究竟成就佛果。此又概明佛道之因也。

    辛二　攝塵緣為佛事
    爾時、會中有菩薩名普現色身，問維摩詰言：『居士父母、妻子、親戚、眷屬、吏民、知識悉為是誰？奴婢、僮僕、象馬、車乘皆何所在』？於是維摩詰以偈答曰：『智度菩薩母，方便以為父，一切眾導師，無不由是生。法喜以為妻，慈悲心為女，善心誠實男，畢竟空寂舍。弟子眾塵勞，隨意之所轉。道品善知識，由是成正覺。諸度法等侶，四攝為妓女，歌詠誦法言，以此為音樂。總持之園苑，無漏法林樹，覺意淨妙華，解脫智慧果。八解之浴池，定水湛然滿，布以七淨華，浴此無垢人。象馬五通馳，大乘以為車，調御以一心，遊於八正路。相具以嚴容，眾好飾其姿，慚愧之上服，深心為華鬘。富有七財寶，教授以滋息，如所說修行，迴向為大利。四禪為床座，從於淨命生，多聞增智慧，以為自覺音，甘露法之食，解脫味為漿，淨心以澡浴，戒品為塗香。摧滅煩惱賊，勇健無能踰，降伏四種魔，勝旛建道場。雖知無起滅，示彼故有生，悉現諸國土，如日無不見。供養於十方無量億如來，諸佛及己身，無有分別想。雖知諸佛國、及與眾生空，而常修淨土，教化於群生。諸有眾生類，形聲及威儀，無畏力菩薩一時能盡現。覺知眾魔事，而示隨其行。以善方便智，隨意皆能現：或示老、病、死，成就諸群生，了知如幻化，通達無有礙。或現劫盡燒，大地皆洞然，眾人有常想，照令知無常。無數億眾生，俱來請菩薩，一時到其舍，化令向佛道。經書、禁咒術，工巧諸技藝，盡現行此事，饒益諸群生。世間眾道法，悉於中出家，因以解人惑，而不墮邪見。或作日月天、梵王、世界主，或時作地、水、或復作風、火。劫中有疾疫，現作諸藥草，若有服之者，除病消眾毒。劫中有饑饉，現身作飲食，先救彼饑渴，卻以法語人。劫中有刀兵，為之起慈悲，化彼諸眾生，令住無諍地。若有大戰陣，立之以等力，菩薩現威勢，降伏使和安。一切國土中，諸有地獄處，輒往到於彼，勉濟其苦惱。一切國土中，畜生相食噉，皆現生於彼，為之作利益。示受於五欲，亦復現行禪，令魔心憒亂，不能得其便。火中生蓮華，是可謂希有，在欲而行禪，希有亦如是。或現作淫女，引諸好色者，先以欲鉤牽，後令入佛智。或為邑中主，或作商人導，國師及大臣，以祐利眾生。諸有貧窮者，現作無盡藏，因以勸導之，令發菩提心。我心憍慢者，為現大力士，消伏諸貢高，令住無上道。其有恐懼眾，居前而慰安，先施以無畏，後令發道心。或現離淫欲，為五通仙人，開導諸群生，令住戒、忍、慈。見須供事者，現為作僮僕，既悅可其意，乃發以道心。隨彼之所須，得入於佛道；以善方便力，皆能給足之。如是道無量，所行無有涯，智慧無邊際，度脫無數眾。假令一切佛，於無數億劫，讚歎其功德，猶尚不能盡。誰聞如是法，不發菩提心？除彼不肖人，癡冥無智者』。

    【釋】　　普現色身菩薩，即普現三界、七趣、二十五有，種種形類色身者是也。按在他經，如月上女經等，嘗載：維摩詰姓雷氏，妻曰金姬，男名善思，女名月上。故維摩詰乃於佛時，在天竺實有生身之處者。玄奘大師西域記，亦載嘗瞻禮其臥病之遺室，固非眾香國菩薩暫來應化之可比也。但此中普現色身舉問其父母、妻子、親戚、眷屬、吏民、知識、奴婢、僮僕及諸所有胥何所在，而維摩詰悉舉佛法以答之者，正明佛國主伴交徹，因果圓融，即俗而真，即事而理，頭頭顯露，物物全彰，無障無礙，非自非他，此大乘不可思議解脫之至也。故曰：『誰聞如是法，不發菩提心？除彼不肖人，癡冥無智者』。可謂竭法界之樞機，而罄其鼓舞軒揚之能事者矣。

    淨名答偈，析為三段：一、明種種皆為佛法，智度菩薩母以至勝旛建道場是也。此又有二：甲、佛法眷屬，智度菩薩母以至以此為音樂是也。乙、佛法資具，總持之園苑以至勝旛建道場是也。二、明種種皆由示現，雖知無起滅以至皆能給足之是也。三、讚勝德勸發大心，如是無量以至癡冥無智者是也。

    劫，梵語具云劫波，此翻時分，近人所謂時間是。短至一剎那劫，長至微塵點劫，皆得名之為劫。然通常所稱為劫者，就此娑婆器世間長時代言。此又分三：一者、小劫：依南閻浮提人壽計算之，從八萬四千歲每過百年減除一歲，減至十歲，再從十歲每過一代倍倍增加，又增至八萬四千歲，如此一減、一增，為一小劫。減至十歲前有疫癘、饑饉、刀兵三災，死人萬分之九千九百九十九，謂小三災。二者、中劫：積二十小劫以為一中劫，此中劫即人之世界生存期限。三者、大劫：合四中劫為一大劫，指此世界經歷成、住、壞、空各二十小劫言。人之世界生存之期，即住劫也。住劫二十劫滿，則入壞劫，人類與有生命者先空，其次植物、礦物等亦漸壞。其壞之者，凡分三種大災：一為火災，壞至初禪天止。經七火災，有一水災，壞至二禪天止。經七水災，有一風災，壞至三禪天止。

    【紀】　　此章、普現色身菩薩之問，實由上問疾品中，空其室中無諸所有等句而來。淨名之答偈中，智度菩薩母句：即指摩訶般若波羅密多，證入無生──即五蘊諸法皆空──能生菩薩諸功德法。智度之智，乃不起分別之根本智。方便以為父句：謂一切善行──後得智。本末互賅，法體顯現，故曰父母。一切眾導師句：即指十方三世諸佛也。因諸佛接引眾生，離一切苦，得究竟樂，故曰導師。法喜以為妻句：謂樂法不復樂於五欲，心與法相交融和合，故曰為妻。菩薩得初地為歡喜地，又曰極喜地。慈悲以為女句：謂慈祥悲憫，皆顯柔和事相，故曰為女。善心誠實男句：謂信心慚愧，具堅強功能，故曰誠實男。畢竟空寂舍句：謂以空寂之舍，喻法性空。弟子眾塵勞句：謂以八萬四千人喻塵勞眾。隨意之所轉句：謂本可轉塵勞為菩提也。善知識，謂諸助道者。善知識，約有教授、同行、外護三種。總持之園苑二句：陀羅尼，寓翻遮正合義。總持有念總持、定總持二種。覺意、指三十七道品中七覺、七意言。八解，指八背捨言。五通，六通除漏盡通言。一心，指車軸言。慚愧之上服句：見善根依慚愧起故。從於淨命生句：見不入邪定、不為禪縛故。雖知無起滅句：謂本因不動故。示彼故有生句：謂隨緣顯現故。悉見諸國土至降伏使和安，為各說依正，示報有常無常也。覺知眾魔事四句：謂於魔處隨示而化魔也。世間眾道法四句：謂於外道出家而化外道也。劫中有疾疫十六句：謂於劫中隨示而解劫也。示受於五欲句：謂因魔持五欲以惱亂人故。先以欲鉤牽句：謂因貪欲者，必向其說欲，乃可隨順得入故。大力士，兼智勇而言。皆能給足之句：謂不令其圓滿如意、慶快生平也。如是道無量四句：見一切眾生之業力，雖不可思議，而菩薩為度一切眾生故，其神通方便之力，亦是不可思議。其實諸菩薩之心，與一切眾生之心，本同體真如故。茲舉近事以明之：現代末法中，凡疾疫、刀兵、饑饉之劫，屢見不鮮，豈諸佛菩薩無此神通方便之力以救度歟？其實多由一切眾生共同招感之業力，瀰漫無盡，障蔽最深。還求各自投誠、懺悔自心，立弘誓願，遠離惡法，不復更造，則知般若波羅密多，能除一切苦，真實不虛耳。

    庚一　入不二法門品

    入不二法門品第九

    【釋】　　夫數非止乎二，而今曰不二者、何耶？蓋二者、對待也，隨舉一法之名，即有非此一法者與之相對待。如舉曰人，則人之外一切皆為非人，人與非人相對成二，此二即攝盡一切法。故不二者，非以其是三、四、五、六、七、八等等也，亦非以其是一也。何則？一與非一相對，三與非三相對，乃至十與非十、百與非百、千與非千、萬與非萬相對，此皆二也，非不二也。夫然，則不二者，必將極乎智無分別，如無名相，審矣。顧由淨名令諸菩薩隨意各各說之，然後會歸文殊師利之有言顯無言，與維摩詰之無言顯無言，非徒結示宗極，亦顯法法對待，法法皆到達乎不二之地，非僅以默然為高，或借為藏拙。於此經內，舍利弗亦嘗默然矣，何以不為文殊師利歎為真入不二法門也耶？世之辯難相詰，亦多理屈辭窮，默然無說，豈皆真入不二法門也耶？蓋是窮微盡化，絕量超宗，洞然明白，寂然靈照，心欲緣而慮忘，口欲談而辭喪，於是乃歎為真入不二法門耳。此寧啞羊之類、矯亂之徒所得假之以為式哉！一切法皆二也，默默無言猶是二也，然可由之而契會不二之心性。門者、可由之義，入者、契會之義，故名為入不二法門。

    【紀】　　此品、推窮乎名言之極而超乎名言，追窮乎數量之極而逾乎數量。絕諸對待，不落名言，乃為真入不二法門品也。非如前依與正對待，主與伴對待者。但引入此品中釋其義趣：則依中現正，正中現依，主中現伴，伴中現主，交徹圓融，即事而理。諸佛（即主）、菩薩（即伴），法身（即正）、淨土（即依），頭頭顯露，物物齊彰，無障無礙，非自非他。前指為大乘不思議解脫之至者，又為此品真入不二法門之至也！


5.維摩詰所說不可思議解脫經釋會紀聞下

    維摩詰所說不可思議解脫經釋會紀聞下

    辛一 淨名總問
    爾時、維摩詰謂眾菩薩言：『諸仁者！云何菩薩入不二法門？各隨所樂說之』。

    【紀】　　此章眾字、諸字、各字，皆表總問概括之詞。隨所樂三字，即各各精神獨──即不二──到處，亦即各各所入之不二法門也。

    辛二　各入不二
    壬一　就言入不二法門
    會中有菩薩名法自在，說言：『諸仁者！生、滅為二，法本不生，今則無滅；得此無生法忍，是為入不二法門』。德守菩薩曰：『我、我所為二，因有我故便有我所，若無有我則無我所，是為入不二法門』。不眴菩薩曰：『受、不受為二，若法不受則不可得，以不可得故無取無捨、無作無行，是為入不二法門』。德頂菩薩曰：『垢、淨為二，見垢實性則無淨相，順於滅相，是為入不二法門』。善宿菩薩曰：『是動、是念為二，不動則無念，無念即無分別，通達此者，是為入不二法門』。普眼菩薩曰：『一相、無相為二，若知一相即是無相，亦不取無相，入於平等，是為入不二法門』。妙臂菩薩曰：『菩薩心、聲聞心為二，觀心相空如幻化者，無菩薩心、無聲聞心，是為入不二法門』。弗沙菩薩曰：『善、不善為二，若不起善、不善，入於無相際而通達者，是為入不二法門』。師子菩薩曰：『罪、福為二，若達罪性則與福無異，以金剛慧決了此相，無縛、無解者，是為入不二法門』。師子意菩薩曰：『有漏、無漏為二，若得諸治等，則不起漏、不漏想，不著於相，亦不住無相，是為入不二法門』。淨解菩薩曰：『有為、無為為二，若離一切數則心如虛空，以清淨慧無所礙者，是為入不二法門』。那羅延菩薩曰：『世間、出世間為二，世間性空即是出世間，於其中不入、不出、不溢、不散，是為入不二法門』。善意菩薩曰：『生死、涅槃為二，若見生死性則無生死，無縛、無解，不然、不滅。如是解者是為入不二法門』。現見菩薩曰：『盡、不盡為二，法若究竟，盡若不盡皆是無盡相，無盡相即是空，空則無有盡、不盡相。如是入者，是為入不二法門』。普守菩薩曰：『我、無我為二，我尚不可得，非我何可得？見我實性者不復起二，是為入不二法門』。電天菩薩曰：『明、無明為二，無明實性即是明，明亦不可取，離一切數，於其中平等無二者，是為入不二法門』。喜見菩薩曰：『色、色空為二，色即是空，非色滅空，色性自空。如是受、想、行、識，識、空為二，識即是空，非識滅空，識性自空。於其中而通達者，是為入不二法門』。明相菩薩曰：『四種異、空種異為二，四種性即是空種性，如前際、後際空故中際亦空。若能如是知諸種性者，是為入不二法門』。妙意菩薩曰：『眼、色為二，若知眼性於色不貪、不恚、不癡，是名寂滅。如是耳聲、鼻香、舌味、身觸、意法為二，若知意性於法不貪、不恚、不癡，是名寂滅。安住其中，是為入不二法門』。無盡意菩薩曰：『布施、迴向一切智為二，布施性即是迴向一切智性。如是持戒、忍辱、精進、禪定、智慧、迴向一切智為二，智慧性即是迴向一切智性，於其中入一相者，是為入不二法門』。深慧菩薩曰：『是空、是無相、是無作為二，空即無相，無相即無作；若空、無相、無作，則無心、意、識。於一解脫門即是三解脫門者，是為入不二法門』。寂根菩薩曰：『佛、法、眾為二，佛即是法，法即是眾，是三寶皆無為相，與虛空等。一切法亦爾。能隨此行者，是為入不二法門』。心無礙菩薩曰：『身、身滅為二，身即是身滅，所以者何？見身實相者，不起見身及見滅身，身與滅身無二、無分別。於其中不驚、不懼者，是為入不二法門』。上善菩薩曰：『身、口、意善為二，是三業皆無作相。身無作相即口無作相，口無作相即意無作相，是三業無作相即一切法無作相。能如是隨無作慧者，是為入不二法門』。福田菩薩曰：『福行、罪行、不動行為二，三行實性即是空，空則無福行、無罪行、無不動行。於此三行而不起者，是為入不二法門』。華嚴菩薩曰：『從我起二為二，見我實相者不起二法，若不住二法則無有識，無所識者是為入不二法門』。德藏菩薩曰：『有所得相為二，若無所得則無取捨，無取捨者是為入不二法門』。月上菩薩曰：『闇與明為二，無闇、無明則無有二，所以者何？如入滅受想定無闇、無明，一切法相亦復如是。於其中平等入者，是為入不二法門』。寶印手菩薩曰：『樂涅槃、不樂世間為二，若不樂涅槃、不厭世間則無有二。所以者何？若有縛則有解，若本無縛。其誰求解！無縛、無解，則無樂厭，是為入不二法門』。珠頂王菩薩曰：『正道、邪道為二，住正道者，則不分別是邪、是正。離此二者，是為入不二法門』。樂實菩薩曰：『實、不實為二，實見者尚不見實，何況非實？所以者何？非肉眼所見，慧眼乃能見，而此慧眼無見無不見，是為入不二法門』。

    【釋】　　此文自成三十一章。一、法自在無生門：一切法起於生而不起於不生，故此端為根本法門。悟無生法性名為法自在，乃空分別法執而見法空真如者也。凡愚分別，聞不生即執之為滅，不知滅因生有，先有生故後乃有滅。若推觀諸法生處不可得，了見法性本未有生，生且無有，安從有滅？故不生者非謂滅也。滅者與生相待，今曰不生，實以諸對待法皆起於生，不生則諸對待法皆本未嘗有，故入不二法也。二、德守無我門：德守者，真如守其性，不隨無明妄動起我我所見也。三、不眴不受門：眴、目動也。目者、六根之首，不眴者六根不觸受六塵，根不接塵，則識不起而諸法空寂矣。四、德頂實性門：頂者、最高最貴之義，故德頂即一切法實，性。從實性以觀之，則生死煩惱垢之實性，即昰菩提、涅槃淨之實性。五、善宿不動門：宿者、本有，善者、淨觀。善宿者、本覺也。無明妄動有心念生，心念生則諸分別起，二者分別之端，此以本覺不動故不二也。六、普眼平等門：普眼者、一相無相平等遍照也。七、妙臂心空門：臂雖有二，而同為法身之妙用。猶大、小乘心相如幻，空無自性。出此數例，餘可類推。

    無相際、謂無善、不善相之實際。有漏、謂雜染法，無漏、謂清淨法。漏者、過失之義。有為、無為之為，是造變義。有為是無常義，故生、異、滅之三相謂之有為相。諸不遍者必不常住，不常住者必非其實，故無為是遍、常、真實之義。那羅延、是堅固之義，或翻金剛。四種異、空種異，指四大之種異虛空之種。謂四大是有質礙，虛空是無質礙也。了皆即心為性，但有名言都無實性，則不二矣。身滅、謂證涅槃，不受後有。隨拈一法皆成二相，即由二相以契不二，是謂入不二門。

    【紀】　　法自在菩薩段中，得此無生法忍句：以三世推之，亦畢竟無生，此即是無生法性；能見此無生法性者，得無生法忍；得無生法忍者，便入不二門也。

    不眴菩薩段中，眴之一字，為目動貌。眼為六根之首，而受色塵，故有所受。受，又分境界受、自性受。

    德頂菩薩段中，見垢實性二句：以實性即是佛性，故無垢淨。

    善宿菩薩段中，不動則無念二句：謂動念皆由無明，倘無無明長養習氣種子，即無名言一切分別。

    普眼菩薩段中，一相無二相句：謂一一相即種種相，實本無相，相相無邊。若為有相，相皆一合──金剛云：即是一合相，一合相者，即是不可取、不可說──故曰入於平等。

    妙臂菩薩段中，觀心相空如幻化四句：謂承上一乘而說為二。菩薩、聲聞猶一身而有兩臂，不過為善巧方便之妙用，更無分際可得。

    弗沙菩薩段中，入於無相際而通達者句：謂無善與不善，分別對待之實際相可得也。

    師子菩薩段中，以金剛慧三句：喻具有堅利之性──堅則妄想不破之，利則能破諸妄想──，解脫之能──此專屬智者；此解脫非謂縛而後解，謂本來無縛也。師子意菩薩段中，不起漏不漏想二句：一切能招未果之業法，為漏；無上正等覺及涅槃，為無漏。無此有漏、無漏二法念，及此有漏、無漏二法相也。

    那羅延菩薩段中，世間性空句：謂亦如諸法體性本空。對於世間，亦本無出、入，故不溢不散。不溢屬入世，不散屬出世。

    善意菩薩段中，若見生死性二句：正謂無實體相，因虛妄顛倒有。其實不入生死，不入涅槃，故無縛無解。

    現見菩薩段中，盡若不盡四句：世法，謂皆不緣起，名盡。今佛法，若究竟隨緣不變，不變隨緣。多謂隨緣者為無盡相，豈知不變者亦無盡相也，故曰皆是無盡相。

    普守菩薩段中，我尚不可得四句：謂佛因眾生執我而說無我法，其實本無自體，當體空寂之性，即是恆沙之性，故曰見我實性，不復起二。

    喜見菩薩段中，色即是空七句：見五塵皆是心相，各由見分而顯。心相，亦名自心相分。如鏡中之影相，並無自體，體即鏡之光明，均即是空。

    明相菩薩段中，四種性即是空種性四句：如謂地大種性為堅，水大種性為溼，火大種性為業，風大種性為力，本不離四大而有空，亦不能離前後而有中間也。妙意菩薩段中，眼性於色三句：謂眼性即同於色性，本無三毒──順境貪，背境恚、中境癡也，當體是空。

    無盡意菩薩段中，布施迴向一切智二句：謂大布施者，三輪體空。如無能布施之我，亦無所受布施之人，中間布施之物亦無，即為修波羅密多布施法，亦即是迴向一切智。故曰：布施性即是迴向一切智性。能迴向此佛智，則所修為無漏法；不迴向，則所修為有漏法。淨土念佛，發願往生外，亦注重迴向者，同此義。

    深慧菩薩段中，則無心意識句：謂皆不緣起，能緣取一切境界而行於思慮者，為心、意、識，三者之同分義。識又專屬分別了知，意又專屬審察考慮，心又專屬結合含藏，為心、意、識三者之別分義。其實即於一切法上，求其實體，則畢竟是空，皆離於分限而為無相，更無造作可得，故言無相、無作。

    寂根菩薩段中，佛即是法二句：見三寶雖有同體、事相、自性之名，兩足、離欲、眾中三尊之號。事理因緣都歸自性，自性真如，本體空寂。三寶皆為無相句：謂無能所皈依義。與虛空等句：謂周遍廣大義。

    心無礙菩薩段中，見身實相者四句：謂了法性本空。但阿羅漢先滅煩惱，尚遺身縛。後滅果報，始灰身泯智。身為積聚義，四大所積聚故。生滅相續曰積，眾法和合曰聚。更如地球，為無數微塵結成，是本無有相，當體空寂之真如相故，即是身滅無可滅故。前寂根為八地菩薩，此心無礙為九地以上菩薩。能離所緣境礙，未斷能緣心礙，必至九地以上菩薩，則能所、心境皆無礙矣。

    上善菩薩段中，身口意善四字：身、口、意為三業。身業有三：殺、盜、淫。口業有四：惡口、兩舌、妄言、綺語──一切戲謔詼諧皆屬之。意業亦三：貪、瞋、癡。總為十惡，反之為十善。造作不失名業。是三業無作相二句：見三業體即真如，更無一法可得。

    福田菩薩段中，福行二字，指三善道業。罪行二字，指三惡道業。不動行三字，指專修四禪定者。屬於色界、無色界。三行實性是空句：見一一功德習染之相，皆為如來藏清淨法身總相之全體，重重無盡。得此實性，便為無上行。

    華嚴菩薩段中，見我實相者二句：謂所有對待，皆由我執而起，無我則無分別法。則無有識句：即是無有分別。如梁武帝問對朕者誰，達摩祖師答以不識是。月上菩薩段中，闇與明三字，各有心與境之區別。屬心之闇者，為無明。其明者，為觀照。屬境之闇者，為不見處。其明者，為見處。平等入，謂入於無明無闇耳。

    寶印手菩薩段中，謂欣樂涅槃，則涅槃雖出世淨妙法，一變而為世間染污法矣。若有縛則有解四句：謂必先有煩惱生死之苦累，而後方說脫此生死之苦，煩惱之累。如三祖初參二祖時，求為解脫。二祖謂：誰縛汝，三祖悟本來無縛，又將誰解是。

    珠頂菩薩段中，住正道者二句：謂如來本為邪道不得已而說正道，使世無邪道，如來亦不說正道。

    樂實菩薩段中，非肉眼所見四句：謂吾人肉眼平時之見，多係對境而顯。境滅時見亦隨滅，均屬法塵分別影事。尚有不見之見真如慧眼在，此真見者，非對境故，故無見不見也。例如空觀所見空相，尚非平等法性，以有所見故。如摩訶般若波羅密多照見五蘊皆空時，便為無見無不見，無對境故。

    壬二　遣言入不二法門
    如是諸菩薩各各說已，問文殊師利：『何等是菩薩入不二法門』？文殊師利曰：『如我意者，於一切法無言、無說、無示、無識，離諸問答，是為入不二法門』。

    【釋】　　一法之可言說者皆二，由二契應不二，即是由言以入無言。由種種言以入無言，則種種言莫非無言、無說、無示、無識。諸問答皆所不能到，莫非不二，斯真不二。正以諸菩薩皆宗極文殊師利，故在文殊師利之意，二入不二為二，本無有二，莫非不二，始入不二法門。

    【紀】　　此章，以言遣言也。如我意者五句：是當時文殊無有文字言語，尚遺此文字言語之相。此經文殊為了因佛性──佛性三種：一、正因佛性，二、了因佛性，三、因緣佛性──，在契應不二究竟佛心也。

    壬三　無言入不二法門
    於是文殊師利問維摩詰：『我等各自說已。仁者當說！何等是菩薩入不二法門』？時維摩詰默然無言。文殊師利歎曰：『善哉！善哉！乃至無有文字語言，是真入不二法門』。

    【釋】　　諸菩薩入不二法門，悉無二言也。而各言其由以入不二，是從無言而言其言言無言也。所言既窮，維摩詰乃即於其所言之無言，契會靡間。故諸菩薩皆入二門，而維摩詰則為不二。文殊師利歎為真入不二法門，所謂『動容揚古路，不墮悄然機』者也。然知文殊師利之獨歎維摩詰，不知維摩詰之所默，即是諸菩薩之所言，與遍歎諸菩薩無異，是猶未悟不二者也。諸菩薩從無言而言，維摩詰從言而無言，則因此經本以維摩詰為正因佛性，法會大眾為緣因佛性，文殊師利為了因佛性，故此不二法門始於淨名之問，終於淨名之默，獨以維摩詰示無言之宗極也。

    【紀】　　此章，遣無可遣也。默然無言句：不著一字，顯當時淨名無有文字言語，實離文字言語之相，斯真不二。此經淨名為正因佛性，尤為殊勝難能，亦固其所。且舉前次諸品，維摩詰所說種種方便、神通、智慧、圓妙之法，皆各顯其能，名盡其妙；今一爐而冶之，皆默契於此章無言中，實顯佛說無法可說真之旨。通常三乘相共之法，有從有門入者，有從無門入者，更有從亦有亦無門入者，又有從非有非無門入者。但皆契入於無言，乃為真見法性。即進而推之大乘不共法，其宗極究竟處，亦是在契入此無言法性中耳。

    辛三　時眾獲益
    說是入不二法門品時，於此眾中五千菩薩皆入不二法門，得無生法忍。

    【釋】　　此中入不二法門，得無生法忍，是登初地。

    庚二　香積佛品

    香積佛品第十

    【釋】　　五塵中、以聲為緣生最無自體，其次當以香為最微，觸為最麤。故觸遍成四大，色成三大，味成二大，香唯地大，而聲則但成空大也。言香積者、極言其積聚之精妙。蓋質之可積者，莫精微淨妙乎香者。過此以往，唯聲之空更不可積。所謂建淨佛國，當於空地，不於虛空。而香乃地之最微者，故香積佛之眾香國，為淨佛國之至。過此則為虛空，不足以建佛淨國矣。夫香者何？戒香、定香、慧香、解脫香、解脫知見香，乃至八萬四千波羅密香，無量無邊佛功德香，唯此妙香之聚；謂之佛，亦謂之佛國。

    上明佛國三種因果，共有六品。皆前一品明理、次一品成事者。上品既明佛國不二因果之理，故此顯成佛國不二因果之事。

    【紀】　　此品，顯不二因果之事。顯見淨佛國土，必藉香塵，過此為空，使無從顯現。五塵以香為最微相，觸為最粗相。四大本無聲，相觸而有聲，故觸塵遍含地、水、火、風四大，色塵含地、水、火三大，味塵含地、水二大，香塵唯含有地之一大。香有善香、惡香，此但言善香。如五分無漏功德香等是。故顯正報，名香積佛；顯依報，名眾香國也。

    辛一　舍利弗引起
    於是舍利弗心念：日時欲至，此諸菩薩、當於何食？時維摩詰知其意而語言：『佛說八解脫，仁者受行，豈雜欲食而聞法乎？若欲食者，且待須臾，當令汝得未曾有食』。

    【釋】　　處處舍利弗引起者，以示小乘聖智正為入大乘之方便，亦現分別法執遣之以證法空真如性也。前者不思議品念座，座為身之所依，於依正事最為明顯。此品念食，以食攝他物為自身，轉自身為他物，資益身心，調和眾意，於依正、主伴不二之事最為明顯也。

    【紀】　　此章、日時欲至句：指日午正食時也。佛制：中日分、正午時乃食，因初日分為諸天食時，後日分為諸鬼道食時，佛處於中道故。經云：時節若至，其理自彰。於此可見前不可思議品中，舍利弗念座有座；此品舍利弗念食有食。亦見維摩詰所得神通，非徒顯理也。

    辛二　維摩詰顯現
    壬一　現香積佛國
    時維摩詰即入三昧，以神通力示諸大眾、上方界分過四十二恆河沙佛土，有國名眾香，佛號香積，今現在。其國香氣，比於十方諸佛世界人天之香，最為第一。彼土無有聲聞、辟支佛名，唯有清淨大菩薩眾，佛為說法。其界一切皆以香作樓閣，經行香地，苑園皆香，其食香氣周流十方無量世界。時彼佛與諸菩薩方共坐食。有諸天子皆號香嚴，悉發阿耨多羅三藐三菩提心，供養彼佛及諸菩薩。此諸大眾，莫不目見。

    【釋】　　上方、指上求佛道之法門。過四十二恆河沙佛土，表從初住至妙覺地也。香氣、指清淨功德言，謂於諸佛凡聖同居土，清淨功德最為第一也。如極樂世界猶有聲聞眾，香積佛國純一大乘，故說法尤為清淨也。其食香氣周流十方無量世界，顯自他身土融遍無礙。而咸見彼佛與菩薩方共坐食，受諸天子供養，正顯依正、主伴不二之因果也。

    【紀】　　此章、示諸大眾上方界分句：眾香國為佛菩薩最上清淨功德結成者，故居上方，非同此娑婆世界，為眾生凡夫業力招感而成者，居下方也。

    壬二　請香積佛飯
    時維摩詰問眾菩薩：『諸仁者！誰能致彼佛飯』？以文殊師利威神力故，咸皆默然。維摩詰言：『仁！此大眾無乃可恥』！文殊師利曰：『如佛所言，勿輕未學』。於是維摩詰不起於座，居眾會前，化作菩薩相好光明，威德殊勝蔽於眾會。而告之曰：『汝往上方界分，度四十二恆河沙佛土，有國名眾香，佛號香積，與諸菩薩方共坐食。汝往到彼，如我詞曰：維摩詰稽首世尊足下，致敬無量，問訊起居，少病、少惱，氣力安不？願得世尊所食之餘，當於娑婆世界施作佛事，令此樂小法者得弘大道，亦使如來名聲普聞』。時化菩薩即於會前升於上方，舉眾皆見其去。到眾香界，禮彼佛足。又聞其言：『維摩詰稽首世尊足下，致敬無量，問訊起居，少病、少惱，氣力安不？願得世尊所食之餘，欲於娑婆世界施作佛事，使此樂小法者得弘大道，亦使如來名聲普聞』。

    【釋】　　以文殊師利威神力故咸皆默然者，此會諸菩薩眾之同入不二法門者，未嘗不能請飯於香積，徒欲抑之、揚之以為後學激勸，故共令當陽獨出耳。然文殊師利又承神威神力者，故還述佛言勿輕未學以裁之。嘗謂此經乃緣起乎釋尊徹底之大悲心，維摩詰、文殊師利、舍利弗、迦葉等皆承佛大悲而共同宣揚者，意見乎是。

    維摩詰之化作菩薩，乃從三昧力在空中變現一相好光明與眾香國菩薩同等之菩薩，乃可往彼請飯，故曰威德殊勝蔽於眾會。空中化現之理，有二種義：一者、一切諸法體皆空寂，空寂之體即是靈知，空寂靈知離名絕相，以願力故或念力故，起一作意欲現何形，即有一如何之形現。雖吾人以無明妄動而起身根、器界，亦未嘗非如幻如化，徒以生於不覺，未能自主。且由先業累積，成之以漸，故昧然罔知耳。二者、如大智度論明：四大極微種子，充滿空界，無意力以為結集之中心，故無成形顯現。諸佛菩薩心等空界，隨興一念皆能作集起形體之中心，故應念能從空中現身也。樂小法者，如求現身福報，或求來生人天福報，或求速得解脫生死，此皆不宏、不毅，不能任重致遠，但求小效，硜硜自喜，將欲化而大之，使共遊於莽蕩無涯之不可思議解脫中，故令勝劣、淨穢相形以會得其通也。

    壬三　來眾香國眾
    彼諸大士見化菩薩，歎未曾有。今此上人從何所來？娑婆世界為在何許？云何名為樂小法者？即以問佛，佛告之曰：『下方度如四十二恆河沙佛土，有世界名娑婆，佛號釋迦牟尼，今現在於五濁惡世，為樂小法眾生敷演道教。彼有菩薩，名維摩詰，住不可思議解脫，為諸菩薩說法，故遣化來，稱揚我名并讚此土，令彼菩薩增益功德』。彼菩薩言：『其人何如、乃作是化？德力無畏，神足若斯』！佛言：『甚大！一切十方皆遣化往，施作佛事，饒益眾生』。於是香積如來以眾香缽盛滿香飯，與化菩薩。時彼九百萬菩薩俱發聲言：『我欲詣娑婆世界供養釋迦牟尼佛，并欲見維摩詰等諸菩薩眾』。佛言：『可往。攝汝身香，無令彼諸眾生起惑著心。又當捨汝本形，勿使彼國求菩薩者而自鄙恥。又汝於彼莫懷輕賤而作礙想，所以者何？十方國土皆如虛空。又諸佛為欲化諸樂小法者，不盡現其清淨土耳』。時化菩薩既受缽飯，與彼九百萬菩薩俱，承佛威神及維摩詰力，於彼世界忽然不現，須臾之間至維摩詰舍。時維摩詰即化作九百萬師子之座，嚴好如前，諸菩薩皆坐其上。時化菩薩以滿缽香飯與維摩詰，飯香普熏毗耶離城三千大千世界。

    【釋】　　觀香積佛所教誡於彼諸菩薩之言，知彼諸菩薩乃上齊佛德之極，正須大悲下度群生，不可養尊處優以自高舉。故此品為深心修集善法之終，下品即由彼土菩薩，入大悲弘度眾生法門也。飯香普熏三千世界，是忍土即為眾香國，穢隱於淨，淨現於穢，淨穢交徹以無際也。

    【紀】　　娑婆二字，此解：忍世苦。佛號釋迦牟尼句：佛本出剎帝利王族。釋迦牟尼、此言能仁寂默之義，上姓、下名可知。若合取其義者，慈悲普覆曰能仁，無為密證曰寂默。攝汝身香二句：見妙香本為種種清淨功德之香，但令眾生貪著此香，便又變為煩惱香，轉使人增諸菩薩眾化身來世為無所益之感想。十方國土二句：以實法性言。為欲化諸樂小法者二句：以佛功德言也。

    壬四　來本佛國眾
    時毗耶離婆羅門、居士等，聞是香氣，身意快然，歎未曾有。於是長者主月蓋，從八萬四千人，來入維摩詰舍。見其室中菩薩甚多，諸師子座高廣嚴好，皆大歡喜。禮眾菩薩及大弟子，卻住一面。諸地神、虛空神、及欲、色界諸天，聞此香氣，亦皆來入維摩詰舍。

    【釋】　　此中先人間眾入室，共八萬四千者，指八萬四千塵勞皆轉為功德。次三界神天眾入室，指無數眾生皆入圓融性海中。蓋香氣即菩薩所修淨佛國土之行。大眾聞香氣而入室，即因菩薩修種種淨行故，種種同類相感之眾生來生其國也。前文殊師利、舍利弗等眾是同修因行者，此則是果上所攝化也。

    【紀】　　諸地神虛空神句：指三行──天行、地中行、空中行夜叉等言。而來入維摩詰舍句：見凡能聞此妙香者，皆來維摩詰舍中，實皆屬有緣之眾。而其能知此妙香又來自維摩詰室者，更為正因佛性之內熏耳。

    壬五　食香積佛飯
    時維摩詰語舍利弗等諸大聲聞：『仁者可食！如來甘露味飯，大悲所熏，無以限意食之，使不消也。有異聲聞念是飯少而此大眾人人當食。化菩薩曰：『勿以聲聞小德、小智稱量如來無量福慧！四海有竭，此飯無盡。使一切人食搏若須彌，乃至一劫，猶不能盡。所以者何？無盡戒、定、智慧、解脫、解脫知見功德具足者所食之餘，終不可盡』。於是缽飯悉飽眾會，猶故不儩。其諸菩薩、聲聞、天、人食此飯者，身安快樂，譬如一切樂莊嚴國諸菩薩也。又諸毛孔皆出妙香，亦如眾香國土諸樹之香。

    【釋】　　如來大悲，與諸眾生同體，甘露法食即從佛之大悲心成，全心是食，全食是心。不生分別，自成資益；稍存限量，即成執滯。故維摩詰勸食之先，舉為戒之。何者？食不消則甘露變為毒藥故也。未得本不生滅無分別心，不能與佛清淨法流相通起菩薩行，亦是此意。食者、是受用義，佛以無盡福慧解脫為受用法，等法界、虛空界利樂眾生盡未來際無有窮盡，故曰悉飽眾會猶故不儩。儩者、盡也。食此飯者，身安快樂，是成就眾生正報嚴淨也。毛孔皆出妙香，如眾香國諸樹之香，隨成就眾生則國土淨也。

    【紀】　　如來甘露飯味二句：見由無量功德而成。無以限意食之句：含事理二義：以理而言、有不可劃分、差別而食意。以事而言，有放開肚皮、任量而食意。有異聲聞念是飯少句：指正落有限。使一切人食二句：指室中大眾。乃至一劫二句：此處一切、須彌、一劫等語，實顯無盡義，正見皆同法性耳。無盡戒定智慧解脫解脫知見三句：正顯惟大乘菩薩，具此五分法身功德，乃能無盡，若小乘則為有盡。

    壬六　明彼土說法
    爾時、維摩詰問眾香菩薩：『香積如來以何說法』？彼菩薩曰：『我土如來無文字說，但以眾香令諸天人得入律行。菩薩各各坐香樹下，聞斯妙香，即獲一切得藏三昧。得是三昧者，菩薩所有功德皆悉具足』。

    【釋】　　此文是明隨國土淨則說法淨，隨說法淨則智慧淨，隨智慧淨則其心淨，隨其心淨則一切功德淨是也。此為深心修集一切善法之極，亦為淨行之極，故下即明從淨土以垂化穢土之法，所謂大悲下度一切眾生是也。

    【紀】　　得入律行四字：即謂身心調伏合度，證入三昧。若「此方真教體，功德在音聞」，乃言娑婆世界釋迦佛教體，在文字言說，屬於色、聲二塵。而彼眾香國中香積佛教體，不必文字言說，且專重於香塵耳。

    壬七　明此土說法
    彼諸菩薩問維摩詰：『今世尊釋迦牟尼以何說法』？維摩詰言：『此土眾生剛強難化，故佛為說剛強之語以調伏之。言是地獄，是畜生，是餓鬼，是諸難處，是愚人生處；是身邪行、是身邪行報，是口邪行、是口邪行報，是意邪行、是意邪行報；是殺生、是殺生報，是不與取、是不與取報，是邪淫、是邪淫報，是妄語、是妄語報，是兩舌、是兩舌報，是惡口、是惡口報，是無義語、是無義語報，是貪嫉、是貪嫉報，是瞋惱、是瞋惱報，是邪見、是邪見報；是慳吝、是慳吝報，是毀戒、是毀戒報，是瞋恚、是瞋恚報，是懈怠、是懈怠報，是亂意、是亂意報，是愚癡、是愚癡報；是結戒、是持戒、是犯戒、是應作、是不應作，是障礙、是不障礙，是得罪、是離罪，是淨、是垢，是有漏、是無漏，是邪道、是正道、是有為、是無為，是世間、是涅槃。以難化之人心如猿猴，故以若干種法制御其心，乃可調伏。譬如象馬??悷不調，加諸楚毒乃至徹骨，然後調伏。如是剛強難化眾生，故以一切苦切之言乃可入律』。彼諸菩薩聞說是已，皆曰：『未曾有也！如世尊釋迦牟尼佛，隱其無量自在之力，乃以貧所樂法度脫眾生。斯諸菩薩亦能勞謙，以無量大悲生是佛土』。

    【釋】　　若修淨佛國行之至而自住於清淨報中，不觀沒在苦海中之苦惱眾生發大悲心，深垂救濟，亦焉貴有此修淨佛國行之菩薩哉！故如悲華經中所說：阿彌陀、觀世音、文殊師利等等，皆釋尊於過去勸發菩提心者，彼皆發願取清淨土，獨釋尊願常生穢土救苦眾生。何者？淨土雖亦能令苦惱眾生慕之而求往生，但諸眾生沒在苦中，又安知有淨佛國土而求往生也哉！悲願深重，任其艱鉅，故為諸佛共欽讚為大悲芬陀利華。今此世界險亂困苦極矣，望學佛者皆發大悲願而紹隆佛志，勿徒求自了也。

    【紀】　　言是地獄三句：地獄分二：一、寒地獄，居地邊際，如地球南北寒帶冰洋。二、熱地獄，居地中心，如地球赤道熱帶及地心之蘊火。畜生分三：一、謂飼養於人而生。二、謂嗅味而生。三、謂橫傍而生。餓鬼，鬼類甚多，詳如楞嚴經。凡稱鬼者，為虛怯之義，慳貪為罪，洎報鬼倫，亦以嗅味為食，空腹高心，故名餓鬼。凡在生前貪著好勝，貢高我慢，死後受報，便屬此類。明三途惡趣，無非三毒招感。又名火途、血途、刀途，互相噉噬殘殺為義，故曰三惡道。是身邪行六句：指由六種根起惑造業也。問：六根何止三業？答：眼、耳、鼻三根，但能發識了境，而不自造業，故僅列身、口、意三根居多，有由來者耳。是殺生下二十六句：指十善相反為十惡，六度相反為六蔽。皆屬惡業，皆是惡報。且均含有現世生前報及死後隔世報之二種。是結戒下十八句：指淨染諸業，淨染諸報，亦含有世間、出世間之二種也。以難化之人下十二句：正說釋迦世尊之不得已，本娑婆界中眾生種種分別之心，立種種分別之戒。貧所樂法四字，指眾小乘，只忻求人天福報，及自了生死之義耳。

    壬八　明此土德行
    維摩詰言：『此土菩薩於諸眾生大悲堅固，誠如所言。然其一世饒益眾生，多於彼國百千劫行。所以者何？此娑婆世界有十事善法，諸餘淨土之所無有。何等為十？以布施攝貧窮，以淨戒攝毀禁，以忍辱攝瞋恚，以精進攝懈怠，以禪定攝亂意，以智慧攝愚癡，說除難法度八難者，以大乘法度樂小乘者，以諸善根濟無德者，常以四攝成就眾生：是為十』。彼菩薩曰：『菩薩成就幾法，於此世界行無瘡疣，生於淨土』？維摩詰言：『菩薩成就八法，於此世界行無瘡疣，生於淨土。何等為八？饒益眾生而不望報；代一切眾生受諸苦惱，所作功德盡以施之；等心眾生，謙下無礙；於諸菩薩視之如佛；所未聞經聞之不疑；不與聲聞而相違背；不嫉彼供，不高己利，而於其中調伏其心；常省己過，不訟彼短，恆以一心求諸功德：是為八法』。

    【釋】　　諸淨土中無有貧窮等六蔽之患，故亦無六度之德。無八難，故亦無除八難法。如眾香國無小乘，故亦無度小乘之大乘。無無德者，亦無濟無德之善根。淨土不須四攝法成就眾生，故亦無成就眾生之四攝法。夫六度乃至四攝法，皆勝德也，顧為諸餘淨土所無，而為穢惡之土所偏有。然則過患實為功德之本，明矣。故有大悲勇猛之士，正須常住濁世。恆修勝行，一日之善能抵淨土中修行百千劫，夫孰不應欣此奇遇而精進為之哉！無量壽經等說往生淨土，若於此土能讀誦大乘、尊重三寶、孝養父母、慈濟眾生者，以之求生淨土，即臻上品。如或一生彼土下品之中，若欲轉登上品，則非多劫修行不能，於此亦可見穢土中修行雖難而實勝也。行無瘡疣，謂無過失，即是無漏之義。此有八法，乃為真正得生淨土之行。在此人間世者，無論但為自度求生淨土，或為修取淨土攝化眾生，皆須依此修學，乃能離過絕非，得佛國淨。夫望得福報而不饒益眾生者，可無論矣。雖能饒益眾生而望果報，即不免乎瘡疣。何者？一望報、則果報盡時德業隨之亦盡，不能盡於未來無有窮竭，一也。望報而報未能即成，因之或生疲怠之念，不能增進，二也。故此不能行無瘡疣生於淨土。餘之七法，可類推之。

    【紀】　　此段，本為全經集行之大觀，詳為開示行門。如歷述先修觀行，觀自身不淨、空、苦、無常、無我，而起正信。更推觀佛身境，廣博嚴淨而發大心。次當堅固正信心而發深行，徹見真實法性，知一切恆沙功德妙用非從外來，原同本覺，皆由自體真心上顯現，真性中流出，悟得究竟，證得圓滿；終當以無量大悲而觀無邊眾生苦行，盡願救度，不遺餘力。所謂『見佛了生死，如佛度一切』也。大悲堅固力句：謂不退縮義。然其一世下，說菩薩度他法門，十事善法，即合為十波羅密也。前六，經文說布施、持戒、忍辱、精進、禪定、智慧甚明。後四、說除八難法句，屬力波羅密。以大乘法句，屬願波羅密。以諸善根句，屬智波羅密。常以四攝句，屬方便波羅密。布施，能所皆無定限。貧窮、約有三種：一、無財寶，乞丐下賤是。二、無智德，愚狠頑嚚是。三、無威力，為水火力兵所困厄是。忍辱、諸經多單提諄諄誨人以凡遇逆境，逆來順受。如人詈罵加我，我不生瞋恨；縱來再罵，決不致三。是此忍辱，不獨攝治自身瞋恚，亦可攝治他人瞋恚。精進，謂當精進一切善法。如現時人，非不精進，但多為貪欲勤勞，雞鳴而起，惟日孜孜。由戶不由道，好色不好德，似此其由者、好者終不得為精進；其不由、不好者，實落於懈怠耳。菩薩成就八法下，說菩薩自度法門。饒益眾生二句：指善於迴向。代一切眾生受諸苦惱二句：指不自居名位。等心眾生二句：指以平等心向一切眾生。於諸菩薩二句：指亦以平等心視諸菩薩。所未聞經二句：指不謗大乘法。印度佛滅度後，先流通小乘法典，故群起疑謗，謂大乘非佛所說之法。不與聲聞而相違背句：指不廢小乘法。不嫉彼供四句：指存養進修也。常省己過四句：指省察克治也。一心、指定心言。功德、指全經解脫不可思議、一切六度萬行功德言耳。

    辛三　法會眾獲益
    維摩詰、文殊師利於大眾中說是法時，百千天人皆發阿耨多羅三藐三菩提心，十千菩薩得無生法忍。

    【釋】　　從佛道品以來，會眾獲益，皆得無生法忍。正顯行位漸高，皆已曾發菩提心也。

    戊三　大悲普度眾生

    菩薩行品第十一

    【釋】　　獨此品標名菩薩行，以所說之盡無盡解脫門，專為功德具足之菩薩說大悲無盡行者。此大悲無盡行正是菩薩特殊之德，雖佛果後之所行者亦屬乎此。如所謂教化眾生終不厭倦、護持正法不惜身命、意而有勇志而不倦等，正所謂菩提薩埵心是也。於佛法中得心開意解者，觀眾生苦、念如來恩，於是不可不深識之。

    【紀】　　此品、謂以前所說恆沙功德，皆為菩薩不共之行，不求小果，不取近效，是為發菩薩心，行菩薩道。

    己一　現瑞見佛
    是時、佛說法於菴羅樹園，其地忽然廣博嚴事，一切眾會皆作金色。阿難白佛言：『世尊！以何因緣有此瑞應？是處忽然廣博嚴事，一切眾會皆作金色』。佛告阿難：『是維摩詰、文殊師利與諸大眾恭敬圍遶，發意欲來，故先為此瑞應』。於是維摩詰語文殊師利：『可共見佛，與諸菩薩禮事供養』。文殊師利言：『善哉！行矣，今正是時』。維摩詰即以神力，持諸大眾并師子座，置於右掌，往詣佛所。到已著地，稽首佛足，右遶七匝，一心合掌，在一面立。其諸菩薩即皆避座，稽首佛足，亦遶七匝，於一面立。諸大弟子、釋、梵、四天王等亦皆避座，稽首佛足，在一面立。於是世尊如法慰問諸菩薩已。各令復坐，即皆受教。眾坐已定，佛語舍利弗：『汝見菩薩大士自在神力之所為乎』？『唯然，已見』。『汝意云何』？『世尊！我睹其為不可思議，非意所圖，非度所測 』。

    【釋】　　此經自佛國品之後，凡現三相以為事端：一者、是方便品淨名示疾，發生方便、弟子、菩薩三品。二者、是問疾品示現室空無諸所有獨寢一床，如次發生第五、第六、第七，第八、第九、第十、六品。獨寢一床，即為不二因果之象。此品則於佛地忽現廣博嚴事之相，乃表從因至果，會因行之流歸果德之海，從果海倒駕大慈悲舟楫以津濟苦惱眾生也。

    維摩詰是正因佛性，登地之上則為法身。文殊師利是佛加被之智。其餘大眾，皆為法身土中別別依正、主伴、因行、果德，故持以維摩詰右掌而至佛地。到已各各避座禮佛，在一面立，受佛慰問，眾復坐定，一切因行皆轉成佛地中之因行也。佛令舍利弗述其所見事，是結成室中不可思議解脫法門也。

    【紀】　　此章，其地忽然廣博嚴事三句：謂至此處境界所現，已鄰佛果地，與本因心地見又不同。可共見佛下五句：謂一切菩薩所修功德具足圓滿時，當泯同果海也。約本經有六時法會：一、佛國品中，實積長者子同行獻蓋時法會。二、方便品中，毗耶離國王大臣率眾問疾時法會。三、弟子品中，佛集諸弟子、善薩遣使問疾時法會。四、文殊師利問疾品中，文師率眾來維摩詰室時法會。五、香積佛品中，眾香國諸菩薩至維摩詰時法會（此會中，又附加人天二眾聞香皆來維摩詰舍法會）。六、便為此時，一切眾會菩薩神眾往詣佛所法會。共為二處所：一、菴羅樹園，一、維摩詰舍而已。維摩詰即以神力下六句：顯依正二報，皆可持方便智，達慈悲海，到圓覺地。稽首佛足句：謂通常首居上尊，足居下賤，今諸菩薩眾皆自稽其首而禮佛足，表極尊崇於佛也。右遶七匝句：右遶明乎非左道。尋常禮數，多一匝、三匝者，今遶至七匝，亦表極恭敬於佛也。

    己二　聞法興供
    庚一　廣顯佛事
    爾時、阿難白佛言：『世尊！今所聞香自昔未有，是為何香』？佛告阿難：『是彼菩薩毛孔之香』。於是舍利弗語阿難言：『我等毛孔亦出是香』。阿難言：『此所從來』？曰：『是長者維摩詰從眾香國取佛餘飯，於舍食者，一切毛孔皆香若此』。阿難問維摩詰：『是香氣住當久如』？維摩詰言：『至此飯消』。曰：『此飯久如當消』？曰：『此飯勢力至於七日，然後乃消。又、阿難！若聲聞人未入正位食此飯者，得入正位然後乃消。已入正位食此飯者，得心解脫然後乃消。若未發大乘意食此飯者，至發意乃消。已發意食此飯者，得無生忍然後乃消。已得無生忍食此飯者，至一生補處然後乃消。譬如有藥，名曰上味，其有服者，身諸毒滅然後乃消。此飯如是，滅除一切諸煩惱毒，然後乃消』。阿難白佛言：『未曾有也！世尊！如此香飯能作佛事』。佛言：『如是！如是！阿難！或有佛土以佛光明而作佛事，有以諸菩薩而作佛事，有以佛所化人而作佛事，有以菩提樹而作佛事，有以佛衣服、臥具而作佛事，有以飯食而作佛事，有以園林、臺觀而作佛事，有以三十二相、八十隨形好而作佛事，有以佛身而作佛事，有以虛空而作佛事，眾生應以此緣得入律行。有以夢、幻、影、響、鏡中像、水中月、熱時燄、如是等喻而作佛事，有以音聲、語言、文字而作佛事。或有清淨佛土，寂寞無言、無說無示無識無作無為而作佛事。如是阿難！諸佛威儀進止諸所施為，無非佛事。阿難！有此四魔、八萬四千諸煩惱門，而諸眾生為之疲勞，諸佛即以此法而作佛事，是名入一切諸佛法門。菩薩入此門者，若見一切淨好佛土，不以為喜，不貪不高；若見一切不淨佛土，不以為憂，不礙不沒。但於諸佛生清淨心，歡喜恭敬，未曾有也。諸佛如來功德平等，為教化眾生故而現佛土不同。阿難！汝見諸佛國土地有若干，而虛空無若干也。如是見諸佛色身有若干耳，其無礙慧無若干也。阿難！諸佛色身、威相、種姓、戒、定、智慧、解脫、解脫知見、力、無所畏、不共之法、大慈、大悲、威儀所行、及其壽命、說法教化、成就眾生、淨佛國土、具諸佛法，悉皆同等，是故名為三藐三佛陀，名為多陀阿伽度，名為佛陀。阿難！若我廣說此三句義，汝以劫壽不能盡受。正使三千大千世界滿中眾生，皆如阿難多聞第一，得念總持，此諸人等以劫之壽亦不能受。如是，阿難！諸佛阿耨多羅三藐三菩提無有限量，智慧辯才不可思議』。

    【釋】　　香飯之力，能消一切煩惱而得無生法忍乃至一生補處，正顯香飯能作之佛事也。佛遂因之廣明種種不同佛國、所作種種不同佛事。要之、根塵動靜無不可依之悟入者，以開拓執著文字語言為法義之見；亦明種種佛事，在佛無不能作，但隨調御眾生便利而現差別，不於其中橫生高下優劣之想。何者？佛功德非常人知見所能測量，故生下眾香菩薩之悔責心也。

    【紀】　　此章言佛事，約有二種：一、度眾生，一、轉法輪也。轉法輪，有謂專屬佛說法時言者：第一時、為初轉，為鈍根下類眾生轉小乘法輪，即是說提胃、阿含等經時也。第二時、為中轉，為中根一類眾生轉三乘法輪，即是說深密、方廣等經時也。第三時、為後轉，為利根上類眾生轉大乘法輪，即是說妙智般若等經時也。初轉名隱實教，譬如日昇轉照黑山。中轉名引攝教，譬如日昇次照高原。後轉名融通教，譬如日昇普照一切大地。今所聞香三句：先顯以鼻作佛事而發問端，後顯五根皆可作佛事也。此飯勢力三句：本與念佛至於七日，一心不亂，命終成佛義同。得入正位句：謂須陀洹果見生空法性。得心解脫句：謂阿羅漢果，得無礙自在。發大乘意，為大乘初地菩薩。得無生忍，為經二阿僧祇劫八地菩薩。一生補處，為等覺地菩薩。煩惱毒，天台雖分五住，不外人我、知見二障而已。或有佛土下：推世間諸事皆可作佛事。菩提樹三字，指佛成道處。臥具等，亦具含佛之衣缽等義。佛缽，據載為四天王所獻，本有四缽，佛合為一。六朝法顯法師，尚及見之。相傳投物其中，盡量不滿，其靈妙為若此也。三十二相，即指佛相。八十隨形好，謂隨一一相上有若干種好也。佛百劫修相好，皆為樂相。夢、幻、影、響等喻，皆為苦相。音聲、語言、文字，即合眼識、耳識、意識三種而為體。離於意識，則音聲、語言、文字、皆不能成立。清淨佛土四字，即指常寂光土。無識、無作、無為六字，即謂不分別、不造作、不生滅也。是名一切諸佛法門句：總結上來諸佛事實，顯十方三世各教體，皆是諸佛如來欲令法音宣流，變化所作。但佛不說法，皆依菩薩而作佛事，佛為體位，本無言說故耳。菩薩入此門者七句：名屬釋尊教導阿難，實則化度眾香國諸菩薩眾，正對治其貪著清淨之病。汝見諸佛國土地有若干四句：釋尊顯示依正二報之相，本具圓妙功德平等。三藐三佛陀，此言正遍知義。多陀阿伽度，此言如來義。佛陀，此言覺者義。正遍知、如來、覺者，合為佛自受用身，原無何等差別，故曰其諸佛法，悉皆同等；且佛身實真如法身也。

    庚二　讚揚大乘
    阿難白佛言：『我從今已往，不敢自謂以為多聞』。佛告阿難：『勿起退意，所以者何？我說汝於聲聞中為最多聞，非謂菩薩。且止，阿難！其有智者，不應限度諸菩薩也。一切海淵尚可測量，菩薩禪定、智慧、總持、辯才、一切功德不可量也。阿難！汝等捨置菩薩所行。是維摩詰一時所現神通之力，一切聲聞、辟支佛於百千劫盡力變化所不能作』。

    【釋】　　夫小乘者，如病鳥得一枝之棲以止。大乘漭蕩無涯，不可限量，故此非小與大之比，而一有量一無量之比也。結歸維摩詰者，即舉現事以為證也。

    【紀】　　此章、阿難乃釋尊堂弟，常隨佛聞法者。此外尚有賢阿難、歡喜阿難、歡喜海阿難，即結集大乘經典者。於聲聞中四字，指小乘法中。非謂菩薩四字，即非謂大乘法中。一時，如由文殊問疾品至今來佛所，皆得謂之一時也。

    庚三　說菩薩行
    爾時、眾香世界菩薩來者，合掌白佛言：『世尊！我等初見此土生下劣想，今自悔責，捨離是心。所以者何？諸佛方便不可思議，為度眾生故，隨其所應現佛國異。唯然，世尊！願賜少法！還於彼土，當念如來』。佛告諸菩薩：『有盡無盡解脫法門，汝等當學。何謂為盡？為有為法。何謂無盡？謂無為法。如菩薩者，不盡有為，不住無為。何謂不盡有為？謂不離大慈、不捨大悲，深發一切智心而不忽忘。教化眾生終不厭倦，於四攝法常念順行；護持正法不惜身命，種諸善根無有疲厭。志常安住方便迴向，求法不懈，說法無吝，勤供諸佛故入生死而無所畏。於諸榮辱心無憂喜，不輕未學，敬學如佛。隨煩惱者令發正念，於遠離樂不以為貴，不著己樂慶於彼樂。在諸禪定如地獄想，於生死中如園觀想，見來求者為善師想，捨諸所有具一切智想，見毀戒人起救護想，諸波羅密為父母想，道品之法為眷屬想。發行善根無有齊限，以諸淨國嚴飾之事成己佛土。行無限施具足相好，除一切惡淨身口意，生死無數劫意而有勇，聞佛無量德志而不倦，以智慧劍破煩惱賊、出陰界入，荷負眾生永使解脫，以大精進摧伏魔軍，常求無念實相智慧。行少欲、知足而不捨世法，不壞威儀而能隨俗起神通慧、引導眾生，得念總持所聞不忘，善別諸根斷眾生疑，以樂說辯演說無礙。淨十善道受天人福，修四無量開梵天道。勸請說法、隨喜讚善、得佛音聲，身口意善得佛威儀。深修善法，所行轉勝，以大乘教成菩薩僧，心無放逸，不失眾善。行如此法，是名菩薩不盡有為。何謂菩薩不住無為？謂修學空不以空為證，修學無相、無作不以無相、無作為證，修學無起不以無起為證。觀於無常而不厭善本，觀世間苦而不惡生死，觀於無我而誨人不倦，觀於寂滅而不永寂滅。觀於遠離而身心修善，觀無所歸而歸趣善法。觀於無生而以生法荷負一切，觀於無漏而不斷諸漏，觀無所行而於行法教化眾生，觀於空無而不捨大悲，觀正法位而不隨小乘。觀諸法虛妄，無牢、無人、無主、無相，本願未滿而不虛福德、禪定、智慧。修如此法，是名菩薩不住無為。又、具福德故，不住無為，具智慧故，不盡有為；大慈悲故，不住無為，滿本願故，不盡有為；集法藥故，不住無為，隨授藥故，不盡有為；知眾生病故，不住無為，滅眾生病故，不盡有為。諸正士！菩薩已修此法，不盡有為、不住無為，是名盡無盡解脫法門，汝等當學』！

    【釋】　　明佛國淨穢平等而不住於淨，乃能入佛不可思議方便，隨應眾生現佛國異。唯其如是，故能轉淨佛國，不為淨佛國轉，此為修淨佛國行之至極，而轉淨佛國成活用者也。眾香菩薩是住於淨而未能應乎穢者也，能知穢之盡而未知穢之無盡，是知善之性而不知惡之性其為性同也，故進之以盡無盡解脫門。盡、謂滅盡，諸有為法有起、有盡，故為有盡。無為之法本無有起，亦無有滅，故名無盡。然無為法者、常住之法也，故一入無為即寂然凝住；而有為法者、起盡之法也，故一入有為即奄爾垂盡。此皆縛於法而不能自由於法者也，是凡夫、小乘之法而非大乘菩薩之法也。而菩薩者，以大悲故，與六道眾生同受生死之苦以救拔其苦，故不住無為也；以本願故，度盡眾生方入涅槃，法界眾生實無有盡，利樂眾生亦窮未來際而無盡，故不盡有為也。是為菩薩之無住大涅槃，自在圓覺，不共二乘。

    先釋不盡有為：以大慈悲、一切智心為本：大慈悲故不墮於見，一切智故不墮於愛；離愛、見故不墮六凡，具悲、智故不墮二乘；諸邊不墮，成菩薩行。其要在乎教化眾生、護持正法之二事耳。教化眾生以行四攝，護持正法以種善根，唯弘法能報眾生恩──猶云國家恩、社會恩──唯利生能報佛法恩。夫眾生之顛倒流轉於眾苦之淵者，昧乎正法而不由也。能闡明正法以自正而正群有，則莫不隨順法性得究竟之樂，唯是稱應佛心，悅可聖意，故曰『將此身心奉塵剎，是則名為報佛恩』。耗矣，哀哉！佛法之在今日，乃竟無人能知恩報恩也。報佛恩，弘法化，盡其一切所有而赴乎此，如所謂不惜身命者誠非易易。顧往往有人天小道，神鬼邪術，入之者竟能犧牲一切以廣事興建；而學佛者優遊乎佛、寢饋乎佛，竟坐視佛法之侵於魔外、敗於獅蟲而不一發護持之心，謀所以宣正法而救眾生之道，不其可恥之甚！夫護持正法者，先當知正法之謂何。吾心本有如來福德智慧之法，奈何縱之流轉、沈之空無而不為護持乎？大地之人無不皆具如來福德智慧之法，奈何袖手以觀其陷溺乎？貪、瞋、癡、惑，殺、盜、淫業，如水益深，如火益熱，不以如來正法醒其迷倒令悟本來之佛性乎？釋迦如來所遺塔廟貌像、經律論義，皆是三阿僧祇捨無量身命、頭目、髓腦、國城、妻子、財寶所修得，乃大地眾生法身慧命、善根福田之無上勝緣，奈何聽其淪散，任其毀滅，而不為保護修持乎？依佛律儀出家之眾，應遠追妙德、慈氏、舍利弗、迦葉之芳躅，住持佛法，弘範三界，奈何縛入愚網，淪為罪藪，被諸魔羅、阿修羅、蔑戾車之所蹂躪，而無以建其隆正乎？世有發菩薩心修菩薩行乎？幸垂覽焉！誠能護持正法，則淨佛國土，自利利他，胥在乎是矣！次釋、不住無為：證涅槃而不住，恆修習佛功德以利益眾生也。

    次釋、不盡有為不住無為：結歸知眾生病故、滅眾生病故。還顯諸佛菩薩入濁惡世，皆同淨名示疾，以大悲起，因眾生病，眾生病愈諸佛、菩薩病乃愈也。然此眾生之病，其性空寂，寂然常遍，即是一切法真如性，故又盡而無盡，平等解脫。軌之生解、持之不失之謂法，依之開示、由之悟入之謂門。此盡無盡解脫法門，乃不可思議解脫之究竟，諸佛菩薩於是振乎無竟。

    【紀】　　此章，下劣二字、指穢惡充滿言。方便不可思議六字，指化度眾生言；即菩薩若離於凡夫，亦無不可思議。有為法，謂生滅法。無為法，謂常住法。不過對有為說無為，其實無為本無法無相。例如海水，波浪起滅為水之有為相，即在定時不得謂之無水；但亦不可執著清明鎮靜之水為水無為相，若必執此者，則是動時便又不得謂之水耳。但本相、變相二種，皆不得過執成病，反使真性不明。如本相為水之鎮靜無為相，變相為水之波浪有為相，皆不得過執成病，反令水之真實溼性不明。故不盡有為，不住無為。大慈，謂當念一切隨順眾生，常得樂利。大悲，謂常觀一切苦惱眾生，急欲救度。深發一切智心句：即成一切平等了知之佛智。佛智中，能觀圓融、差別、因、果四相。又謂佛圓滿功德果智，稱一切種智，與初地菩薩發心根本智不同。而不忽忘句：謂不忽略忘失菩提心。護持正法句：謂法之供養。不惜身命句：謂破和合相。於遠離樂不以為貴下，多說不盡有為、不住無為也。以智劍二句：謂以生空、法空二智，破見、思根本二惑。以樂說辯二句：謂得法、心二種自在。善本，指色身言。以能修說，則為善本；以受報說，則身又為苦本也。寂滅、指佛性。善法、指佛法。無漏、即無為法──戒、定、慧，為無漏三學。諸漏、即一切有漏有為法。不捨大悲句：謂無眾生得滅度者，而諸佛菩薩終以度生為本願。此志不撓。如謂世界無盡，眾生無盡，業力無盡，我願亦無盡，必如是乃為不捨耳。法藥，謂對治也。授藥，謂應化也。

    庚四　供養佛法
    爾時、彼諸菩薩聞說是法，皆大歡喜，以眾妙華若干種色、若干種香，散遍三千大千世界，供養於佛及此經法，并諸菩薩。已，稽首佛足，歎未曾有，言：『釋迦牟尼佛乃能於此善行方便』！言已，忽然不現，還到彼國。

    【釋】　　忽然不現、盡也，還到彼國、盡無盡也，此即眾香菩薩證入盡無盡解脫法門也。

    丁三　得佛國淨

    見阿閦佛品第十二

    【釋】　　梵語阿閦、此無動。種種分別於一切法，而未嘗有動乎一切法之實性，真實契會乎初未嘗動之法性，開顯其無邊妙淨可喜之德相，是謂妙喜世界、無動如來。此品為維摩詰修淨佛國行之結果，得佛國淨。蓋既顯維摩詰為無動佛國之一身補處菩薩，則妙喜世界即為維摩詰佛國。手取阿閦佛國。令大眾瞻觀以發願往生，是取佛國以攝化有緣也。而曰『若菩薩欲得如是清淨佛土當學無動如來所行之道』者，蓋維摩詰即是學無動如來所行之道者，是仍歸入維摩詰之所行。且標明取淨佛國以攝有緣之宗旨，非徒哀惠求往生也。此維摩詰經之為教，以寶積明得淨佛國土之妙理，以維摩詰明得淨佛國土之妙行，以阿閦佛明得淨佛國土之妙果。理藉行而始顯，果由行之所致。雖理、行、果三教全具，其所重者尤在乎行，此經乃行經也。故結歸於得清淨土如無動佛，獲神通力如維摩詰。神通力者，正指其能取得妙喜國也。理、行、果三，至此皆已完具，故正宗分終乎此品。

    戊一　重觀佛身以證初心
    爾時、世尊問維摩詰：『汝欲見如來，為以何等觀如來乎』？維摩詰言：『如自觀身實相，觀佛亦然。我觀如來前際不來，後際不去，今則不住。不觀色，不觀色如，不觀色性；不觀受、想、行、識，不觀識如，不觀識性。非四大起，同於虛空。六入無積，眼、耳、鼻、舌、身、心已過。不在三界，三垢已離，順三脫門。具足三明，與無明等。不一相、不異相；不自相、不他相；非無相、非取相；不此岸、不彼岸、不中流而化眾生。觀於寂滅、亦不永滅。不此、不彼；不以此、不以彼；不可以智知，不可以識識。無晦、無明，無名、無相，無強、無弱，非淨、非穢，不在方、不離方，非有為、非無為，無示、無說。不施、不慳，不戒、不犯，不忍、不恚，不進、不怠，不定、不亂，不智、不愚。不誠、不欺，不來、不去，不出、不入，一切言語道斷。非福田、非不福田，非應供養、非不應供養。非取、非捨，非有相、非無相 。同真際，等法性，不可稱，不可量，過諸稱量，非大、非小。非見、非聞、非覺、非知。離眾結縛，等諸智，同眾生。於諸法無分別，一切無失。無濁、無惱，無作、無起、無生、無滅，無畏、無憂、無喜、無厭。無已有、無當有、無今有，不可以一切言說分別顯示。世尊！如來身為若此，作如是觀。以斯觀者，名為正觀；若他觀者，名為邪觀』。

    【釋】　　觀亦念也，此即維摩詰經之念佛法門也。
    最初觀身發心，嘗分別觀自身、佛身。此曰『觀身實相、觀佛亦然』，是初心所觀行者，至此究竟證明耳。經謂『初心後心二不別』，正以後心菩薩之所觀者，不離初心。猶文殊師利伸手過百城摩善財頂，令見普賢，顯因該果海、果徹因源也。此文維摩詰之觀佛，正同佛華嚴經善財尋普賢而不得，故雖廣顯真淨佛法而卒無可顯示。下因舍利弗等念其來生之處，佛為說出阿閦佛國，取示有緣，攝令生此。猶善財由禮佛獲見普賢，大願導往極樂國也。一負、一正，其致大同。此三卷維摩詰，正不異說七處、九會佛華嚴耳。

    【紀】　　此章、講義中，特標為淨名之念佛法門。如自觀身實相句：指常、樂、我、淨，無四念處之相可得。前際不來三句：無三世之相可得。不觀色句：無五陰之相可得。不觀色如句：無五陰之體可得。不觀色性句：無五陰生性可得。非四大起四句：謂心空真地。三垢，指煩惱垢、業垢、生死垢言。三脫，指空、無作、無相言──即三解脫。三明，謂天眼明、宿命明、漏盡明。不此岸三句：謂離於世間、出世間，菩薩住也。不施不慳六句：謂離於六度功德、六蔽煩惱也。福田，約有三種：一、敬德福田──以佛法供養，為最貴最上。二、濟苦福田。三、報恩福田。不可以一切言說分別句：見離四句──有無、亦有亦無、非有非無、非非有非非無，遣百非──即是百非之所不能喻者，佛法中名清淨句，皆是不可以言說分別也。總之、此科文字，正合金剛經云：『若見諸相非相，即見如來』。又云：『若以色見我，以音聲求我，是人行邪道，不能見如來』諸說。此雖為淨名對答釋尊之問，詎知早深契入於釋尊之旨耳。

    戊二　取淨佛國以攝有緣
    己一　舍利弗問答開端
    爾時、舍利弗問維摩詰：『汝於何沒而來生此』？維摩詰言：『汝所得法有沒生乎』？舍利弗言：『無沒生也』。『若諸法無沒生相，云何問言汝於何沒而來生此？於意云何？譬如幻師幻作男女，甯沒生耶』？舍利弗言：『無沒生也』。『汝豈不聞佛說諸法如幻相乎』？答曰：『如是』。『若一切法如幻相者，云何問言汝於何沒而來生此？舍利弗！沒者、為虛誑法、壞敗之相，生者、為虛誑法相續之相。菩薩雖沒、不盡善本，雖生、不長諸惡』。是時、佛告舍利弗：『有國名妙喜，佛號無動，是維摩詰於彼國沒而來生此』。舍利弗言：『未曾有也！世尊！是人乃能捨清淨土而來樂此多怒害處』。維摩詰語舍利弗：『於意云何？日光出時，與冥合乎』？答曰：『不也，日光出時則無眾冥』。維摩詰言：『夫日何故行閻浮提』？答曰：『欲以明照為之除冥』。維摩詰言：『菩薩如是雖生不淨佛土，為化眾生，不與愚闇而共合也，但滅眾生煩惱闇耳』。

    【釋】　　夫觀如來及佛國土永寂如空而無可顯，非藉分別自土、他方、彼沒、此生、清淨、怒害之妄想心，則佛不現身土之相。故曰：種種佛國，皆為隨順眾生作饒益事而現。維摩詰雖拂舍利弗之執，阿閦佛國卒因之而見也。

    【紀】　　此章、本前佛國品中，為饒益眾生而取淨佛國土之意而來。明必先滅分別、妄想、執著三心，次成不可思議解脫，後方得完全成熟淨佛國土之行。汝於何沒而來生此句：是舍利弗由生希有之心，發此問端；實早知淨名為住不可思議解脫菩薩化生。若諸法無沒生相句：見一切法皆涅槃相。在二乘中人，多半執生死、涅槃為二，謂非脫離生死則不能得涅槃。深信涅槃中，本無五陰、十八界、十二入及和合相續之相故。不明佛法究竟涅槃體性空寂，與眾生體性畢竟空寂，無二無別。譬如幻師三句：即指幻心妄想分別眾生男女相故。雖生不長諸惡句：謂菩薩證果時，惡染諸法均捨離故。多怒害處：即指瞋怒惱害、五濁惡世也。維摩詰語舍利弗下：正破舍利弗，恐復生淨穢之見。日光出時二句：謂並非日光來至冥處，但日光出時自能無冥耳。

    己二　維摩詰現取佛國
    是時大眾渴仰，欲見妙喜世界無動如來，及其菩薩、聲聞之眾。佛知一切眾會所念，告維摩詰言：『善男子！為此眾會現妙喜國無動如來、及諸菩薩、聲聞之眾！眾皆欲見』。於是維摩詰心念：吾當不起於座，接妙喜國──鐵圍、山川、溪谷、江河、大海、泉源、須彌諸山，及日、月、星宿，天、龍、鬼、神、梵天等宮，并諸菩薩、聲聞之眾，城邑、聚落、男女、大小，乃至無動如來，及菩提樹、諸妙蓮華、能於十方作佛事者；三道寶階從閻浮提至忉利天，以此寶階諸天來下，悉為禮敬無動如來，聽受經法，閻浮提人亦登其階，上升忉利見彼諸天。妙喜世界成就如是無量功德，上至阿迦尼吒天，下至水際，以右手斷取如陶家輪，入此世界，猶得華鬘示一切眾。作是念已，入於三昧，現神通力，以其右手斷取妙喜世界置於此土。彼得神通菩薩及聲聞眾並於天人，俱發聲言：『唯然，世尊！誰取我去？願見救護』。無動佛言：『非我所為，是維摩詰神力所作』。其餘未得神通者，不覺不知己之所往。妙喜世界雖入此土而不增減，於是世界亦不迫隘，如本無異。爾時、釋迦牟尼佛告諸大眾：『汝等且觀妙喜世界無動如來！其國嚴飾，菩薩行淨，弟子清白』。皆曰：『唯然，已見』。佛言：『若菩薩欲得如是清淨佛土，當學無動如來所行之道』。現此妙喜國時，娑婆世界十四那由他人，發阿耨多羅三藐三菩提心，皆願生於妙喜佛土。釋迦牟尼佛即記之曰：『當生彼國』。時妙喜世界，於此國土所應饒益其事訖已，還復本處，舉眾皆見。

    【釋】　　此文凡十：一、大眾欲見，二、如來敕命，其文義皆可知。三、淨名取現。此中事理，見於不思議品。先作觀念，次入禪定，從禪定起神通力，將所觀念者實現。然正定中唯自見之，神通力所現則與眾同觀，此其異也。言斷取者，世界無盡，如映珠網，互攝互入得以成立。將彼世界與諸世界之關係者劃然絕其維紐，取之來此，故曰斷取。四、彼土驚異，五、容通自在，六、令眾共觀，七、勸修淨行，八、發心生彼，九、授記當生，十、還復如本。

    【紀】　　於是維摩詰心念句：顯淨名隨念所作，皆能成就，與凡夫心念僅能自見者不同。此皆能依神通力，令大眾共見。推之諸佛心念中正遍知海，又何莫非由眾生心念而生？并諸菩薩聲聞之眾句：顯香積佛品、眾香國皆是大菩薩，不同此國但無四惡趣（地獄、餓鬼、畜生、阿修羅）而已。阿迦尼吒天、為色究竟天。以右手斷取句：謂方便智斷取。凡世界地輪依水輪居，而風輪又外包水輪，勢必先斷後取。入於三昧句：有三說：一、名正定，謂得諸禪定。二、名正受，謂都無所受。三、名正見，謂不取於相。彼得神通菩薩七句：顯均有天眼通，故皆見三千大千世界。不覺不知己之所往句：正如地球之運行同。此太陽系中之地球，有自轉、公轉，而居於地上之凡夫眾生，皆是不知不覺。當學無動如來所行之道句：無動，謂不退轉，亦即指維摩詰所行不可思議解脫之道也。妙喜世界，如據什師、玄奘法師、智者大師等所釋，謂維摩詰為阿閦佛國一生補處之菩薩，則維摩詰即是彼土承繼之主。所云無動如來，當是妙喜世界現在之主，亦可即屬淨名實報莊嚴之主也。還復本處四字：顯返本還原，仍入常寂光土耳。

    戊三　結成經宗以歎人法
    佛告舍利弗：『汝見此妙喜世界及無動佛不』？『唯然，已見。世尊！願使一切眾生得清淨土如無動佛，獲神通力如維摩詰。世尊！我等快得善利，得見是人親近供養。其諸眾生，若今現在、若佛滅後，聞此經者，亦得善利，況復聞已信解、受持、讀誦、解脫、如法修行！若有手得是經典者，便為已得法寶之藏。若有讀誦、解釋其義、如說修行，則為諸佛之所護念。其有供養如是人者，當知則為供養於佛。其有書持此經卷者，當知其室即有如來。若聞是經能隨喜者，斯人則為趣一切智。若能信解此經乃至一四句偈、為他說者，當知此人即是受阿耨多羅三藐三菩提記』。

    【釋】　　得清淨土如無動佛，獲神通力如維摩詰，是結成經宗也。我等快得善利，得見是人親近供養，是歎人也。下皆稱歎此經法者：一、聞此經得善利益。二、受持此經得法寶藏益。三、讀誦、解釋、如說修行，得諸佛所護念益，四、供養、讀誦、解釋、如說修行此經者，得良福田益。五、書持此經者，得佛同居益。六、隨喜是經者，得趣向佛慧益。七、信解、為他人說此經者，得受佛菩提記益。有此七益，無間今後。故吾等大眾今日能聞聽、信解、受持、讀誦、解說、修行是經法者，皆應生大慶幸，切勿懷疑甚至毀謗，如過寶山空無所獲，反因以喪身失心也。

    【紀】　　此章、得清淨土如無動佛句，謂須得淨佛國土。獲神通力如維摩詰句：謂須修淨佛國土之行。是人、指維摩詰言。法寶之藏，謂諸佛功德、菩薩功行。解釋、即解義。佛法有信、解、行、證四義，必依漸次，謂信乃能解，由解乃能行，由行乃能證。修行二字，即行義。但解與行本相應者，無能行之解，亦無能解之行也。受持，謂一齊照管，不令散失。但受有自性受、及境界受之二。讀誦，謂對本不對本，念念現前──對本為讀，不對本為誦。隨喜，即隨順得入、登歡喜地也。總之、觀行成就，初念覺心便強有力，直與佛究竟覺心法流相接，不止乾慧。（悟而不修者，名為乾慧地，詳楞嚴經）。永不退轉者：非復不定聚──一切生滅虛妄之法，如幻非實有，皆為不定聚──而成決定聚矣。

    尚有應說明者：凡聽講諸大乘經典不生信解者，約有三種。云何為三？一者、毀謗：在毀謗者，必先知有此佛法而後加以毀謗，是早已種得此佛法善根於彼毀謗者之心中。二者、漠不經心：在漠不經心者，雖所聞佛法未能入彼意識中，而已由彼耳識、眼識、深納之於八識田中，下此佛法種子。三者、懷疑：在懷疑者，實較前二尤為難得，必先種佛法入彼意識，乃有思量擬議、計較考慮之可言，種根已深。如上所說，暫時雖似不能發起信心，已獲聞法之益。倘經多次遭遇，終必開解。金剛云：『如來善護念咐囑諸菩薩』，當亦善護持攝受諸凡夫五逆眾生耳。


6.釋經文甲三

    甲三　經益分
    乙一　法供養品

    法供養品第十三

    【釋】　　法供養者，猶世間之孝道，以能養志為上，色養次之。佛以弘通正法、覺救含靈為大悲願，故能體行佛之此心，紹隆三寶，護持眾生，則為第一孝順於佛，報酬佛恩。故曰：諸供養中法供養為最也。

    【紀】　　此品、稱法供養者，謂以法供養於佛也。供養，義同布施。布施，本不專指施捨財物言。故布施中，又分財施，法施，無謂施。今此供養亦然，故有法供養。換言之，即是供養法。惟平等相行，則曰布施；以下奉上，則曰供養，其義又稍有區別耳。

    丙一　天帝稱揚給護
    爾時、釋提桓因於大眾中白佛言：『世尊！我雖從佛及文殊師利聞百千經，未嘗聞此不可思議自在神通，決定實相經典。如我解佛所說義趣，若有眾生聞此經法，信解、受持、讀誦之者，必得是法不疑，何況如說修行！斯人則為閉眾惡趣，開諸善門，常為諸佛之所護念，降伏外學，摧滅魔怨，修治菩提，安處道場，履踐如來所行之跡。世尊！若有受持、讀誦、如說修行者，我當與諸眷屬供養給事，所在聚落、城邑、山林、曠野、有是經處，我亦與諸眷屬聽受法故共到其所。其未信者當令生信，其已信者當為作護』。佛言：『善哉！善哉！天帝！如汝所說，吾助爾喜。此經廣說過受持、讀誦、供養是經者，則為供養去、來、今佛。

    【釋】　　信解、受持、讀誦之者，何為即得成就諸功德乎？以必得是經所說不可思議自在神通之決定實相法門故也。是故有能如說修行，即為閉眾惡趣、開諸善門等等，而為天帝所給事供養、聽受擁護也。此經所說理、行、果三，乃為去、來、今佛成道之本，故供養是經者即為供養去、來、今佛。

    【紀】　　此章、梵語釋提桓因。乃三十三天主名。決定實相經典句：謂菩提煩惱諸法，皆為決定實相。斯人則為閉眾惡趣二句：謂解脫生死煩惱二苦，成熟菩提涅槃之樂。更推諸度他，不僅自度，勿自負於焦芽敗種之倫，故曰履踐如來所行之跡。

    丙二　世尊比校加德
    『天帝！正使三千大千世界如來滿中，譬如甘蔗、竹、葦、稻、麻、叢林。若有善男子、善女人，或以一劫或減一劫，恭敬尊重，讚歎供養，奉諸所安。至諸佛滅後，以一一全身舍利起七寶塔，縱廣一四天下，高至梵天，表剎莊嚴。以一切華、香、纓珞、幢、旛、妓樂，微妙第一，若一劫若減一劫而供養之。天帝！於意云何？其人植福甯為多不？釋提桓因言：『甚多，世尊！彼之福德，若以百千億劫，說不能盡』。佛告天帝：『當知是善男子、善女人，聞是不可思議解脫經典，信解、受持、讀誦、修行，福多於彼。所以者何？諸佛菩提皆從此生，菩提之相不可限量，以是因緣福不可量。

    【釋】　　三千大千世界則大，如來則勝，譬如甘蔗、竹、葦、稻、麻、叢林則多。於此大而且勝、勝而且多之真福田，奉事孝敬無不周至，慎終追遠無不完美，其修福者誠大。然有限量，則無論大至何程度，終非圓滿。由是不可思議經法，稱法界量，契菩提本，乃能將一一福相會同真如相無有涯際。故受持此經者，其福不可量也。然此非教人不廣修供養等福，正以悟入此經者乃可修福耳。

    【紀】　　此章、如來滿中句：謂充滿大千界無非佛也。如來為勝義，滿中為大義，譬如甘蔗、竹、葦二句：為多義，合顯大、多、勝義也。恭敬尊重二句：顯三業清淨義也。舍利，此言堅固子，據載：佛滅度後，自起真如三昧之火，化脫金身時所遺──相傳此子極細而堅，不能破壞，其影像之大小不一，光明之顯現不同，皆本佛力，致無定限。可作起嚴飾七級之塔，照耀奪目，金光逼人──，多用作七級浮屠。阿羅漢三重，菩薩多五重，惟佛七級。諸佛菩提二句：謂實相本為迷悟所依，而佛果法身功德，亦必生於實相。福不可量句：謂福本非福德性，惟見福德無故，乃見實性，是乃能化有量為無量也。

    丙三　自說護法本事
    佛告天帝：『過去無量阿僧祇劫，時世有佛，號曰藥王如來，應供、正遍知、明行足、善逝、世間解、無上士、調御丈夫、天人師、佛、世尊。世界曰大莊嚴，劫曰莊嚴，佛壽二十小劫。其聲聞僧三十六億那由他，菩薩僧有十二億。天帝！是時有轉輪聖王名曰寶蓋，七寶具足，王四天下。王有千子，端正勇健，能伏怨敵。爾時、寶蓋與其眷屬，供養藥王如來，施諸所安，至滿五劫。過五劫已，告其千子：『汝等亦當如我以深心供養於佛』。於是千子受父王命，供養藥王如來，復滿五劫，一切施安。其王一子名曰月蓋，獨坐思惟，甯有供養殊過此者？以佛神力，空中有天曰：『善男子！法之供養勝諸供養』。即問：『何謂法之供養』？天曰：『汝可往問藥王如來，當廣為汝說法之供養』。即時月蓋王子，行詣藥王如來，稽首佛足，卻住一面。白佛言：『世尊！諸供養中法供養勝，云何名為法之供養』？佛言：『善男子！法供養者，諸佛所說深經──一切世間難信難受，微妙難見，清淨無染，非但分別思惟之所能得，菩薩法藏所攝。陀羅尼印印之，至不退轉，成就六度，善分別義，順菩提法，眾經之上。入大慈悲，離眾魔事及諸邪見，順因緣法，無我、無人、無眾生、無壽命、空、無相、無作、無起。能令眾生坐於道場而轉法輪，諸天、龍、神、乾闥婆等所共歎譽。能令眾生入佛法藏，攝諸賢聖一切智慧，說眾菩薩所行之道。依於諸法實相之義，明宣無常、苦、空、無我、寂滅之法，能救一切毀禁眾生。諸魔、外道及貪著者，能使怖畏，諸佛賢聖所共稱歎。背生死苦，示涅槃樂，十方三世諸佛所說。若聞如是等經，信解、受持、讀誦，以方便力為諸眾生分別、解說、顯示、分明，守護法故，是名法之供養。又於諸法如說修行，隨順十二因緣離諸邪見，得無生忍。決定無我、無有眾生，而於因緣果報無違無諍，離諸我所，依於義不依語，依於智不依識，依了義經不依不了義經，依於法不依人。隨順法相，無所入，無所歸。無明畢竟滅故，諸行亦畢竟滅；乃至生畢竟滅故，老死亦畢竟滅。作如是觀，十二因緣無有盡相，不復起相，是名最上法之供養』』。佛告天帝：『王子月蓋從藥王佛聞如是法，得柔順忍，即解寶衣嚴身之具以供養佛。白佛言：『世尊！如來滅後，我當行法供養，守護正法。願以威神加哀建立，令我得降伏魔怨，修菩薩行』。佛知其深心所念而記之曰：『汝於末後守護法城』。天帝！時王子月蓋見法清淨，聞佛授記，以信出家，修習善法。精進不久，得五神通，具菩薩道，得陀羅尼，無斷辯才。於佛滅後，以其所得神通、總持、辯才之力，滿十小劫，藥王如來所轉法輪隨而分布。月蓋比丘以守護法、勤行精進，即於此身化百萬億人於阿耨多羅三藐三菩提立不退轉，十四那由他人深發聲聞、辟支佛心，無量眾生得生天上。天帝！時王寶蓋，豈異人乎？今現得佛，號寶焰如來。其王千子，即賢劫中千佛是也。從迦羅鳩孫馱為始得佛，最後如來號曰樓至。月蓋比丘，則我身是』。

    【釋】　　藥王如來所說法之供養，分為二種：一者、弘宣佛法，二者、如說修行。月蓋比丘即能興此二種法供養者，舉是以證。其能傳說此經，依經修持，必得經中妙法，成佛菩提，信矣！

    【紀】　　此章、為釋尊自述過去本身之事，所謂現身說法也。無量阿僧祇，謂阿僧祇為十大數中之一。曰無數，合兩無數成一無量。藥王如來，謂治眾生病根，為大醫王義。應供，謂受人天供養義。正遍知，謂了知圓明周遍義。明行足，謂福智共足義。善逝，謂得吉祥義。世間解，謂能知一切世間、十方、三世諸事義。無上士，謂無能超越義。調御丈夫，謂能調伏六道眾生，及小乘菩薩心行義。天人師，謂接引天人大導師義。佛，謂覺義。世尊，謂三世間──有情世間、器世間、正覺世間──所共尊仰義。總之、佛法無邊，佛號亦無邊。仁者見之謂之仁，智者見之謂之智矣。王有千子句：在當時，釋尊為千子中之一人也。名曰月蓋：自出前名也。至滿五劫句：謂供養人壽命亦長。寧有供養殊過此者句：謂自念非世間所有。空中有天曰四句：使有為福德化為無為福德。諸佛所說深經下，自闡前經教也。菩薩法藏所攝二句：顯非人天二乘所攝。惟在善自契會，以心悟總持──即陀羅尼──印之。又於諸法如說修行下，自明前經理也。十二因緣，謂無明緣行。行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死。即由煩惱──無明、造作諸業──行，此二支為過去所作之因也。起妄念初託母胎為識，從託胎後生諸根形曰名色，於胎中成六根，為六入，出胎後六根對六塵名觸，領納世間好惡等事曰受：此五支，為現在所受之果也。貪染五欲等事名愛，於諸憶念生取著心名取，作有漏之因，招未來之果──有；此三支，為現在所作之因也。受未來五蘊之身曰生，未來之身，既勞而老死；此二支，為來世當受之果也。又名十二緣起，簡稱十二緣，又名十二有支。隨順十二因緣四句：謂凡貪、瞋、癡皆生於愛，因愛有取而成無明種子，便發業果。倘能正觀十二因緣中，屬現在因之愛與取二行，內不愛戀，外不取境，自能捨離一切有無、斷常二邊邪見，而直入於中道觀。依於義下十五句：謂當依真智分別，不當依妄想分別。無有盡相二句：見畢竟寂滅，即一真空法界，故不盡不起。佛告天帝下，正自說前護法也。如來滅後三句：顯佛在世時，本如說自心修行；佛滅度後，尤當弘法，使大眾奉行。守護法城句：自述前受記也。蓋謂以真如三昧守護佛道正法之城，且能使人人信解、受持、讀誦佛經，即為真能守護佛法，非必謂置法而守藏也。時王子月蓋下，自述前出家也。以其所得神通、總持、辯才之力句下，自述前度生也。時王寶蓋下，自述前眷屬也。賢劫，為現在劫名。此劫中，釋迦牟尼為第四佛，迦羅鳩孫馱為第一佛名。一大劫中有二十小劫，皆有成、住、壞、空四相。成、壞、空三劫中，皆無人類。過去劫亦名莊嚴劫。月蓋比丘則我身是二句，自述前身也。佛本具足三明、六通，舉揭過去生中本身實事，歷歷說明，不過弘宣佛說如實修行，便起佛種性、究竟成佛之本旨。藉以開示、接引無邊無數眾生，證知我輩凡夫亦當自勉，疾起直追，勇猛精進；視三界難安，如同火宅，一息不來，便為隔世，生死事大，如救頭然，彼岸非遙，頃刻便到，蓮花骨肉，自結宗盟，決不唐捐之意。諸君讀至此處，安能不感激涕零，圖報佛恩也哉！

    丙四　結成法供養義　『如是、天帝！當知此要。以法供養，於諸供養為上、為最、第一無比。是故天帝！當以法之供養於佛』。

    【釋】　　如文可知。

    乙二　囑累品

    囑累品第十四

    【釋】　　釋尊以此經法功德，乃為無量億劫修集，能令南閻浮提一切眾生，由是悟入佛之知見，故舉以付囑之慈氏。累其廣宣流布於此人間，及如何信解修行之方法。慈氏次釋尊當成佛，正猶大富長者以其財產及其事業，囑累於宗子也。次又囑累阿難，令之記持結集，故名囑累。

    【紀】　　此品、釋迦佛以三阿僧祇所修之不可思議神聖功德之法，專咐囑於彌勒菩薩，以累其弘通流布也。其所以專囑累彌勒者，以彌勒次釋迦佛遺化之後，當即來此世界成佛故也。

    丙一　釋尊囑言
    於是佛告彌勒菩薩言：『彌勒！我今以是無量億阿僧祇劫，所集阿耨多羅三藐三菩提法，付囑於汝。如是輩經，於佛滅後末世之中，汝等當以神力廣宣流布於閻浮提，無令斷絕。所以者何？未來世中，當有善男子、善女人及天、龍、鬼、神、乾闥婆、羅剎等，發阿耨多羅三藐三菩提心，樂於大法。若使不聞如是等經，則失善利。如此輩人聞是等經，必多信樂，發希有心，當以頂受，隨諸眾生所應得利而為廣說。彌勒當知！菩薩有二相，何謂為二？一者、好於雜句文飾之事，二者、不畏深義如實能入。若好雜句文飾事者，當知是為新學菩薩。若於如是無染無著甚深經典無有恐畏，能入其中，聞已心淨，受持、讀誦、如說修行，當知是為久修道行。彌勒！復有二法名新學者，不能決定於甚深法。何等為二？一者、所未聞深經，聞之驚怖生疑，不能隨順，毀謗不信，而作是言：我初不聞，從何所來！二者、若有護持解說如是深經者，不肯親近供養恭敬，或時於中說其過惡。有此二法，當知是新學菩薩，為自毀傷，不能於深法中調伏其心。彌勒！復有二法，菩薩雖信解深法，猶自毀傷而不能得無生法忍。何等為二？一者、輕慢新學菩薩而不教誨，二者、雖信解深法而取相分別。是為二法』。

    【釋】　　此閻浮提濁惡世中，猶如淤泥，能生蓮華；聞此大乘經法，即成清淨佛種。有樂大乘法者，若不聞如是等經法，則不能發佛菩提心而成善利。故廣宣流布，隨所應得而為廣說。依此可見佛說此經之意，正是令濁世中眾人起發大菩提心，紹隆佛種，不祇是當時斥小、彈偏也，此中所說菩薩三種二相，有三種新學菩薩相。第五種以所曾學、輕慢新學者不令聞解深義。第六種取相分別而執著成病，知見自高，橫生法礙。此皆雖遭遇此大乘法寶，不獲善利，反因之而墮大地獄者也。唯第二種若於如是無染無著甚深經典無有恐畏，若入其中聞已心淨，護持解說、如說修行，斯成善利。亦以見其夙殖德本、久修善根，故能信受於此。反是者、皆根行淺薄，福慧微劣，猶盲人無所堪受日月光明之益耳。於此釋尊親口囑言，遇斯經者，應自迴心體察以自研磨。學彌勒之遠離斯惡，信奉宣揚，斯乃為不辜釋尊大悲深恩也。有好心向佛法之人，於此當深覺悟，勿以世間惡濁狹劣之見，迷自誤他，切要切要！

    【紀】　　此章、廣宣流布於閻浮提句：因此閻浮提人，功德與過失均不可限量。他洲人多清淨不能發心，故專說閻浮提也。名新學者句：就聞位說；其實一念迴光，便同本德，故不可輕慢視之。

    丙二　慈氏承旨
    彌勒菩薩聞說是已，白佛言：『世尊！未曾有也，如佛所說，我當遠離如斯之惡，奉持如來無數阿僧祇劫所集阿耨多羅三藐三菩提法。若未來世，善男子、善女人求大乘者，當令手得如是等經；與其念力，使受持、讀誦、為他廣說。世尊！若後末世有能受持、讀誦、為他說者，當知是彌勒神力之所建立』。佛言：『善哉！善哉！彌勒！如汝所說，佛助爾喜』。

    【釋】　　如文可知。

    【紀】　　此章、當知是彌勒神力之所建立句：慈氏直下承當，謂當來成佛時，能如釋迦之慈悲攝受，加被於一切眾生也。

    丙三　菩薩弘布
    於是一切菩薩合掌白佛：『我等亦於如來滅後，十方國土廣宣流布阿耨多羅三藐三菩提法，復當開導諸說法者，令得是經』。

    丙四　天王護持
    爾時、四天王白佛言：『世尊！在在處處、城邑、聚落、山林、曠野，有是經卷，讀誦、解說者，我當率諸官屬，為聽法故往詣其所，擁護其人。面百由旬，令無伺求得其便者』。

【紀】　　此章、諸官屬，指天王所部屬之八部天神、地祇等。百由旬，約華里，在三千里外。

    丙五　別結經名
    是時、佛告阿難：『受持是經，廣宣流布』！阿難言：『唯！我已受持要者。世尊！當何名斯經』？佛言：『阿難！是經名為維摩詰所說，亦名不可思議解脫法門，如是受持』。

    【釋】　　此獨告阿難者，以阿難為將來結集經典之人故也。而阿難請問經名者，亦正以將來結集時可安名耳，此為別結此一經者。

    【紀】　　此章、於講義外有應說者：如佛言阿難，是經名為維摩詰所說二句：顯非是佛所說者，以明各有因緣，釋尊不掠維摩詰之美也。亦名不可思議解脫法門二句：顯維摩詰既能說是不可思議解脫法門，經我印可，汝等不應以非佛所說而不受持，亦應如法受持也。

    丙六　通結信奉
    佛說是經已，長者維摩詰、文殊師利、舍利弗、阿難等，及諸天、人、阿修羅一切大眾，聞佛所說，皆大歡喜，信受奉行。

    【釋】　　此為各經終結處之通式，亦等於經前之通序。以見當時有此大眾共同聞說歡喜、信受奉行，足堪傳信來葉，垂之無窮。

    【紀】　　此章、與前通序分中六種成就，文字上只少時與處二者。其實、時猶是時，處猶是處，更推知主猶是主，眾猶是眾，聞猶是聞。
    無離於文言，說有解脫相。願以此紀聞，迴向真如海。


7.貫攝

    【貫　攝】

    【釋】　　上來釋維摩詰所說不可思議解脫經竟，茲更條貫全經義例於下：
    一、經分別　　按佛經有理經、行經、果經之別。通而言之，每經各有理、行、果經三分。即如此經，第一佛國品是理經，從第二方便品以至第十一菩薩行品是行經，見阿閦佛品、法供養品及囑累品是果經。理經、乃說之為教本者也，行經、乃示之於實踐者也，果經、乃證顯而成就圓滿者也。大小諸乘各得有理、行、果三經。從其偏勝主重之點而特別之，於大乘諸經中，如摩訶般若、解深密、楞伽等經，是理經也。如妙法蓮華、佛地、分別佛功德、小阿彌陀等經，是果經也。若佛華嚴──亦得是果經──大佛頂首楞嚴等經，是行經也。果經於立願行為最有力，理經於開信解為最有力，行經則以轉理成事、從因致果為最有力。此經蓋與佛華嚴等同類。乃行經也。從其特點而更別之，則此經乃行經中專從化他以修取淨佛國土者也。斯義於經文中，已處處顯示之。但就佛於此經所標題目觀之，便可知矣。此經佛國品，佛因寶積之問說淨佛國行，果上所指佛國乃是東方無動如來妙喜世界。乃既不名佛說寶積所問淨佛國土行經，亦復不名佛說無動佛妙喜世界功德經，而就實行修取淨佛國之維摩詰及其所現不思議事立名，則此經主要之特點，固不得不謂其在行，尤不得不謂其在於化他修取淨佛國之行也。將欲稟修淨佛國行，須先有理教以成其信解，故有佛國一品。推此理教之所由起，故有序分。既稟理教，當現觀乎惡濁眾生世間而求淨善佛國之果，以確立無上正遍覺知之意志，此方便一品之所由來也。既立無上正遍覺知之志，當先發明本真如性，已蕩凡情，應空聖解，一法不得，乃證法性，故有弟子、菩薩二品。既證真如法性，乃見恆沙眾生煩惱體本空寂，恆沙佛法功德性自圓成，轉成佛國依正、主伴不二之事，遂有室中六品。上求行滿，自利功圓，則當下化而廣利他，故既同歸佛地，盡而不盡，寄之世界無邊、眾生無盡，乃有菩薩行品。窮未來際行菩薩道，自覺覺他，覺行圓滿，本修淨佛國因，當證淨佛國果，取淨佛國饒益眾生，故有見阿閦佛國品。至此、理顯行成，行成果滿，唯是一乘佛國因果不可思議解脫之法，實為諸佛圓滿菩提成就眾生之本。勸發能信解、受持、讀誦、講說者，則為供養盡十方三世際一切如來；且顯此經修取淨佛國之法，須補處菩薩乃能擔荷，故殿以法供養、囑累二品。此經十四品皆淨佛國行，大章如是。

    二、時分別　　有世俗時，有勝義時。從世俗時觀之：釋尊說法四十九年，此經說在何時，殊難定說。要之、當已經說法一二十年後乃說耳。就此經文察之，蓋非一時之說。寶積獻蓋，佛說取淨佛國之行，此為一時。維摩詰彈訶諸弟子及諸菩薩，此所歷時應有先後，行布非一，又為一時。維摩詰示疾至結成此經，唯在一日之間，又為一時。從勝義時言之：真勝義時，一時即一切時，一切時即一時，窮三世際，三世性如。就佛教義分別言之：則分有時、空時、及中道時，就本經分別之：佛國品及方便品為有時，弟子品及菩薩品為空時，文殊師利問疾品以去皆為中道時。就諸經分別之：小乘諸經屬於有時，般若諸經屬於空時，此經與佛華嚴、妙法蓮華諸經，皆屬中道時也。

    三、處分別　　佛華嚴經以七處、九會貫攝乎全經，此經則有二處、六會。何謂二處？一者、菴羅樹園，二者、維摩詰舍。此之二處，二各有二。菴羅樹園二者： 一者、原來世間相之菴羅樹園，佛國品、弟子品、菩薩品之說處是也。二者、廣博嚴淨相之菴羅樹園，菩薩行品、見阿閦佛品、法供養品、囑累品之說處是也。維摩詰舍二者：一者、示居塵俗相之維摩詰舍，方便品之說處是也。二者、空諸所有相之維摩詰舍，文殊師利問疾品、不思議品、觀眾生品、佛道品、入不二法門品、香積佛品之說處是也。此依其說法之處以言之，要不出於毗耶離之界也。從其所說之處言之：弟子品、菩薩品、諸弟子菩薩遇維摩詰處，雖不離於人世，固已不專在於菴羅園及維摩詰舍二處。如云：若在梵天梵天中尊，著在帝釋帝釋中尊，則不限人間而亦及於天上矣。經中屢說三千大千世界，則遍於三千大千世界矣。如說東方須彌相世界，及屢說十方諸佛世界，則遍於盡虛空界矣。更就所現言之：初於寶蓋中沙佛土眾香世界，手取阿閦佛國，則亦遍於十方諸世界也。故就所說所現之處以言，則有處而無處。以廣大無邊故，十方佛國永寂如空，於不二境現諸淨土，隨其心淨則佛土淨，過十方界唯是一心，則不動毗耶離城而圓遍十方法界，謂之不可思議之處。

    四、會分別　　主伴會集現通說法，謂之曰會。上云二處六會，會固依處，抑亦依時。時處既明，可得論會。初、佛國品為第一會；二、方便品為第二會；弟子、菩薩二品合為一會；文殊師利問疾品至香積佛品，共五品半合為一會；眾香菩薩來維摩詰室並加入人天之眾，又為一會；同到菴羅樹園後之四品，又為一會。就會之所集處言之，祇在毗耶離。就會眾本處言，既有梵、釋，則遍大千；既有眾香世界菩薩，則遍十方諸佛國土。就會之所集時言之：佛國品時，維摩詰示疾時，兩皆一日間事；弟子品、菩薩品，雖經歷非一時，中間亦一二十年耳。就會之人法言：則通於過、現、未三世。若夫當念而通十世，當處而遍十方，則維摩詰法會，橫遍豎窮，大方之內皆充塞，盡未來際無間歇。雖吾人流轉五趣、三界中，未嘗不在維摩詰之法會。觸處相逢，皆見菴羅樹園、維摩詰舍法會，儼然未散。

    五、藏分別　　佛法向分為經、律、論三藏。然有種種分別，茲出其例，配屬本經於下。

    此皆依世俗諦有分別耳，從勝義論，唯一佛法藏，無二無二分。謂之如來功德藏而無如來功德相可得，謂之自性清淨藏而無自性清淨相可得，謂之三德涅槃藏而無三德涅槃相可得，謂之一真法界藏而無一真法界相可得，是之謂維摩詰所說不可思議解脫經。

    六、教分別　　古來種種分判言教，今大別之為三：一、世間教，即人天教。二、出世教，即三乘教。三、世出世間教，即是佛教，此經唯屬佛教。第今不依是以分別乎教。諸經論中常言三藏、十二分教，或略之為九分，或言小乘教唯九分，大乘有十二分。此不盡然，通大小故，然要以十二分為正。今分別本經之十二分教如下：──

    此之十二分教，猶文章體例也。有單就文字名句之異而為區別者，如云有韻文、無韻文、駢文、散文者是。此中法本、重頌、孤起頌三，是也。其餘皆就文義以為之區別者，今不事詳論焉。要之、從一佛教而起分別，分別之極還一佛教，統不離乎佛教是也。

    七、乘分別　　乘者、指能用此道法，運載有情至於所願至地而言。然則從因致果，皆得言乘。雖行十惡、五逆至於地獄，亦得謂之地獄乘也。然至於三惡趣，非有情之所願。從其所願者以言之，分別如下：──

    於一佛乘，開說為三、為五、乃至為無量無數之乘，而是三乘、五乘、乃至無量無數之乘，畢竟唯一佛乘。無不從此法界流出，無不還歸於此法界。無不流出於此維摩詰所說不可思議解脫經，亦無不還歸於此維摩詰所說不可思議解脫經也。分別且止。願施有緣眾，共修淨佛國！

（註一）大師於講次，手編講義，臨時印發，後定名維摩詰所說不可思議解脫經釋。時黃崗王黻彝、湘潭黎錦熙，聽次紀述口義，名維摩詰經紀聞，載於海刊第一卷。今合編為一部，因改為『經釋會紀聞』。
（註二）凡經釋原文，上冠一【釋】字；紀聞則加一【紀】字以別之。


04維摩詰經別記

    維摩詰經別記

            ──十三年七月在泰縣光孝寺講──

     一　明經緣起
      二　佛國品記
      三　方便品記
      四　弟子品記
      五　菩薩品記
      六　問疾品記
      七　不二門品記

    今日因本寺培和尚之請，得與諸山長老縉紳先生及清信士女等談論佛法。夫佛法離四句，絕百非，超過尋伺，言語道斷，不可思，不可議，微遠幽深，不可摩觸，如何可得而說！即此一經，亦名不可思議解脫經：理絕名相，體融言思，如何以有言有思詮表不可思議法！但有四悉檀因緣故，可得而說。

    一　明經緣起
    所謂法不孤起，仗因托緣而起。此名句文聲，其所由起之因緣，亦名來意。此經緣起，由種種因緣而成，通諸所說之法界法爾如是緣起，諸佛本願力緣起，眾生根熟緣起。茲略作四種，解釋本經緣起：──

    甲、為導居士學佛故說此經　　天台宗判教，釋此經為彈偏斥小，歎大褒圓；使二乘之流，恥小慕大，回小向大為正義。然本經要點，尚不在此。因佛初在鹿苑轉四諦法輪，先度五比丘，後出家者，豈唯恆河沙數，皆得悟妙理、證勝果。在小乘，現生不出家行比丘法，不能成阿羅漢果；且文殊、彌勒等為菩薩上首，亦首先出家之眾。於是在家居士唯生歎仰，不敢高攀出世三乘之法，咸懷絕分之想；以為出家方可證三乘果。此尊極果，非在家所能期，是以生退屈心，修人天福。仰瞻出家，不啻霄壤之隔。若果如是，豈釋尊徹底大悲之旨哉！淨名居士，窺破佛意，以大菩薩之本地，現居士之身相，運不思議之神通。說不思議之妙法。使在家善男信女，徹底了解，徹底承當。如佛法圓融，具不思議妙用。不離俗染而得聖智，遂不生退屈之心，起精進之行，時時修習，深入佛慧。是為釋尊大悲心切，導居士學佛，為本經緣起一。

    乙、為飭聲聞回心故說此經　　聲聞之人，聞佛名句文聲教理，依教起行，而契證須陀洹、斯陀含、阿那含、阿羅漢等果。在小乘之輩，唯此為足；在釋尊則未到法華，本懷未暢。故首先便假維摩居士呵斥諸大弟子，空其所執，絕其所依，使其向大；知聲聞極果尚非究竟，益勤精進，求大菩提。經中若弟子品舍利弗等，廣述被呵斥因緣；又室中迦葉等自悲焦芽敗種，深慕大乘。是皆由淨名居士與文殊菩薩說不思議妙法，遂徹發二乘無上菩提之心。故飭聲聞回心，為本經緣起二。

    丙、為證唯心淨土之實效故說此經　　修種種行，皆成佛因。所得之果，不外乎正報依報二種：正報果，即佛身；依報果，即佛土。三藏十二部，皆說從因至果，自凡至聖，無非依得到佛果正報而論。如彌陀經說西方依正莊嚴，眾生依佛果土而往生。本經則不然，說佛土依於眾生心。如佛言：寶積！眾生之類是菩薩佛土，所以者何？菩薩隨所化眾生而取佛土，隨所調伏眾生而取佛土。乃至所以者何？菩薩取於淨國，皆為饒益眾生故。總說是心淨則土淨。如云：寶積！直心是菩薩淨土，菩薩成佛時，不諂眾生來生其國；乃至六波羅密、四無量心、四攝法、三十七道品，皆是菩薩淨土云云。乃至云：若菩薩欲得淨土，當淨其心；隨其心淨，則佛土淨。依此清淨法，修清淨行，證清淨果；復以此清淨，清淨一切眾生。一眾生心清淨，即一眾生國土清淨；一切眾生心清淨，即一切眾生國土清淨：一清淨一切清淨矣。平常所說唯心淨土、自性彌陀等，今此經正明唯心淨土，始終一貫。菩薩共發菩提心，共修淨佛土，非捨此取彼，有欣有厭者比。能依此清淨之行，必得此清淨之果，於是引起舍利弗之疑念。經云：『爾時舍利弗，承佛神力作是念：若菩薩心淨則土淨，我世尊本為菩薩時，意豈不淨而是佛土不淨若此？佛知其意，即告之言：『於意云何？日月豈不淨耶！而盲者不見』。對曰：『不也，世尊！是盲者過，非日月咎』。『舍利弗！眾生罪故，不見如來國土嚴淨，非如來咎；我此土淨而汝不見』』。乃至佛以足指按地，即時三千大千世界，若干百千珍寶嚴飾。乃至佛告舍利弗：汝且觀是佛土嚴淨。舍利弗言：唯然，世尊。證明世尊心淨土淨。我人凡夫妄見，故見娑婆世界為不淨；在佛正見，即此娑婆是華藏界。如一寺然，上至和尚，下至清眾，皆淨修梵行，自淨其意，則一寺淨。乃至推及國家社會皆然，均在人民心上淨穢之分耳。然欲求唯心淨土，心淨土淨之實驗，其唯釋迦與維摩詰、文殊等大悲方便之示現乎！故證唯心淨土之實效，為本經緣起之三。

    丁、為在家菩薩模範故說此經　　在家菩薩知佛可學，然學之之法，依何為模範？是以維摩居士，現六度身，修六度行，為在家菩薩學佛之模範。故維摩居士，實為居士中王。比年來，海內學佛男女居士，日見繁多，欲求模範，須效維摩因地中行，勤修六度。雖為白衣，奉持沙門清淨律行，雖處居家不著三界，示有妻子常修梵行，現有眷屬常樂遠離；乃至若在護世、護世中尊，護諸眾生。然不可遽學果上，呵斥出家弟子也，以上種種方便，皆在家居士修學唯一之模範。為本經緣起四。

    依上四端可悉本經所說之來意矣。

    二　佛國品記
    無上正遍覺，即佛所得之果。經中寶積，是五百長者子中一代表。雖遇佛聞法，發決定成佛之志願以趨向菩提為目的，但未知如何能得莊嚴佛國之方法。故佛為說隨其心淨則佛土淨。心淨是因，佛土淨是果。然欲得淨佛土之果，須先淨眾生心為因；要自心眾生心俱淨，然後方證佛國土淨。若眾心不淨，則佛國亦無清淨之理。蓋菩薩發心修行，非為求自利，實乃唯為利他；故欲淨己心，當淨眾生之心。菩薩以眾生心為心，儻眾生心不淨即自心不淨，淨佛國土之果，安從而得！維摩亦是五百長者子中一人。佛國品，標寶積明本因。問疾品下，標淨名現不思議神通說不思議妙法，顯本因修生妙行。凡菩薩修淨佛國土之因，總以眾生為緣。觀佛法、心法、眾生法，莫不皆空。不離於空，還以空法教化眾生；故亦不離於眾生。

    「直心」，是平面觀。直觀諸法實相，不見有虛偽謬妄之法；無所在而非實相，無一法而非如如不動之體。「深心」，是立體觀。下觀一切眾生心具恆沙煩惱，出沒苦海。上觀一切佛心具微妙功德相應真如；以觀佛功德之力，發起己心本具功德，滌淨煩惱，得大菩提。「菩提心」，即大悲度眾生心。菩薩發心，直至成佛，其原始要終，皆不離度眾生之大悲心。為求無上菩提甚深智慧故而救度眾生；得無上菩提甚深智慧故而教化眾生；前因後果，總是大悲菩提心。

    心淨土淨，理實無疑。二乘之人，法執未除，執佛心已淨而佛土亦應清淨；今娑婆世界不淨若斯，抑釋迦世尊因地行菩薩道意未淨耶？然未淨者，必不得成佛；今釋迦居然成佛，其意必淨可知。但此娑婆世界五濁如此，或心淨而土可不淨耶？然則心淨土淨之說，等於子虛。故舍利弗於事實上生疑。故佛設喻：如盲者不見日月，非日月咎，是盲者過；而眾生不見佛土嚴淨，非如來咎，是眾生過。

    印度婆羅門教，執大地為梵天所造；基督、儒、回，執人為天帝配置。皆受制於外，是以心向外馳，勞而忘返，故佛教呼之為外道。佛教謂天地萬物情器界等，隨心所現。如現在之人，事不遂心，輒謂環境不佳，於是改造環境；不知境出於心，愈改造者愈遠其本，事情愈壞。若依佛法，三界唯心，萬法唯識。但向內行，不於外求，方是真正改造。

    近年來中國天災人禍，慘不忍聞！推其原因，罔不由人心日趨於惡，作事日趨於非。有此不善之因，所結之果，安望其美滿！本經是明證唯心淨土之實效，設一國人民之心理一致改惡修善，則一國之內亦必隨之而善；天災人禍，自消滅於無形。乃至推及五大洲，四天下，一大千世界，莫不隨眾生心淨而國土清淨。故淨心是淨國土之實驗。既明此理，個個眾生各就本心上將國家世界淨土實驗出來。

    福德智慧至極無盡之聚曰佛，能供養佛即是深植己心福德智慧之善本。

    三　方便品記
    眾生之身，是和合假相之一聚，由種種組織而成，非是固定之物。剎那變遷，生滅不停。眾生妄見，不見己身如實之相，於是有我有人固定不移之體，不知眾法幻成和合之假相。近觀自身，遠觀宇宙，大觀全球，細觀微塵；無非如眼有病，幻現空花，虛假無實，才生即滅之法。因緣和合，眾法相續，則有身。因緣解散，眾法離滅，則非身。執身為實有者，可恍然矣。

    吾人發心修行，不可一定看自己是眾生、很低的，看佛是超過眾生、很高的；由是生自卑之想，不起高遠之求。其實佛和眾生不過是程度的高下者而已，並無本質上的不同，眾生皆本來是佛。能斷一切眾生根本之病，得一種和平安樂之身，就為佛。凡學佛者要以發心為根本。不然，雖作種種善事，總是世間有漏福德之因；所得之果，定是世間有漏之報。此因將世間看得太實。若能觀世間上至天國，下至地獄，全體是空；於空性中，見佛真淨妙嚴之身，超過世間有漏依正因果，乃能發起菩提心，淨修菩薩之行。無論作一渧一毫之善舉，均超過世間範圍，不可思量，始為成佛之資糧。

    四　弟子品記
    華嚴經善財童子，參求善知識，以聞他所修善法門為自利。本經則不然，維摩居士，以破諸大弟子之深執為自利。一則求人，一則教人，在他雖異，自利一也。舍利弗已證阿羅漢果，智慧第一，受維摩之呵斥，云何不能加報一語？此乃如來徹底大悲心！為引導居家士女無畏學佛故，加被維摩現功德智慧之身，運不思議神通辯才，超過舍利弗等諸大弟子之上。諸弟子默受不報，皆含有無上大悲心，普導眾生之本意。不獨能呵斥之維摩是慈悲，即諸大弟子被呵斥者，莫不從悲心中流出，故有此一番不思議事。

    夫說法者，當如諸法實相而說。云何實相？正如法華云：『諸法寂滅相，不可以言宣』！凡有言語者，則落於兩邊。如言此是，必有彼非；有肯定必有否定為之對待。故凡言語文字所及者，是一種抽象觀念，不得諸法實體。實相之法，法法實相，非離法別覓實相；法法絕待，本無有生，亦無有滅。凡夫顛倒，執一切法為有為無，為生為滅，為斷為常；然諸法實體，超過有無、生滅、斷常諸邊。說之為有，法體不隨之而有；說之為無，法體不隨之而無。說之為生，法體不隨之而生；說之為滅，法體不隨之而滅。說之為斷，法體不隨之而斷；說之為常，法體不隨之而常。法體本空，不隨諸相而如諸相。何以故？諸法當體即是真如，諸法當體即是法界，舉一色香無非中道。一攝一切，一切入一，圓融無礙，不可思議！說無可說，聽無可聽，無說無示是名真說，無聽無聞是名真聽。如指標月，因指以見月，月在指外；依言顯如，因言以會如，如非言中。是真法者，不執語言文字，由言說而達無言也。

    淨名居士，上求佛道以自利，下濟含識以利他。對於聲聞弟子，殷勤呵斥，對於正遍覺者，推崇敬重。因菩薩所求之果是佛果，故於佛自然崇重。倘不敬奉於佛，則菩薩所修之因謬，而菩提之果亦終莫得。如航大海，失其羅針，故菩薩時時念佛也。 心垢故眾生垢，心淨故眾生淨。眾生本空，因心而有。心不在內外中間，無有一物可名心；心非見聞覺知所及而心亦非無。然則國土、眾生垢淨因心而有，曷從施設？觀一切法，即平等無分別真如；一切眾生心相本來如此，無有垢淨。凡所有相，生滅不住，剎那剎那，不斷如流水。

    佛法化導世間，非要人人離俗出家，拘執於形體；乃是化導各各不無之菩提心耳。如富翁子，室有寶藏而不知，竛竮辛苦，求營於外；若遇善士，指點室內固有家珍，便是富人。眾生亦然。埋沒己靈，馳騁六道，雖知苦修行，不明苦之所因；倘一遇佛，直指人心本來是佛，發菩提心，在家、出家均無不可。若能出生死煩惱之家，是名真修行者，何喋喋於形服歟？

    佛身廣大如虛空，平等遍法界。因眾智淺惑深，不能見佛法身。以大悲願力，幻出丈六金身，化導有緣。眾生有老病死之苦，故佛亦隨眾生之機，假現病相。使一切眾生，了知五濁惡世不堪久住；佛身清淨，尚不免有病，況眾生不淨之軀乎！於是發精進心，求出離想。乃吾佛之方便，亦吾佛之大悲也。庸俗之流，豈足以語此！

    五　菩薩品記
    道場者何？即眾生心是也。心即是道場，凡從心所發之行，無非六度梵行。乃至舉足下足，揚眉軒目，穿衣喫飯，迎賓接客，無一而非佛事，無一而離道場。凡夫眾生不知道場在心，反於道場中迷惑顛倒，造業作惡，往來六道，受苦無量，良可悲也！今因淨名開發眾生本有之道場，無論作何事，皆是修菩薩行，為成佛因。

    六　問疾品記
    維摩詰為諸大菩薩之代表。直心正念真如，親證平等實相；見得一切眾生心源，具足恆沙煩惱，無量功德。故起方便教化，使一切眾生，除心源上之煩惱，顯心源上之功德。然其為模範與標準者，須依已除已顯之佛。起廣大心，證如實相，則能依佛功德為功德也。

    文殊師利，此云妙吉祥。妙，乃諸法之實際，絕離名字言說思量分別。言思所及，只在諸法粗相形式上；而無相無形式之諸法實相，一一皆不可思議。此不可思議諸法實相之體，非根本無分別妙智莫能證。以妙智為前導，修一切自利利他之行，無不吉祥。以不思議無分別妙智，證不思議無分別妙境；由不思議無分別妙境，發不思議無分別妙智。以不思議無分別妙智，導不思議無分別妙行；因不思議無分別妙行，成不思議無分別妙德；智德圓滿，得不思議無分別妙果，故曰妙吉祥。

    佛與眾生皆人也。佛是康健矯強之人，眾生是病弱羸瘦之人。文殊師利是釋迦之代表，故淨智無病。維摩是眾生之代表，故示相有疾。以佛性論，文殊、維摩平等平等；眾生與佛亦復如是。代表佛之文殊，具妙智德；代表眾生之維摩，植眾善本。眾生恆沙煩惱無邊功德總在心源，煩惱未淨，故維摩現身有病；功德本具，故維摩運大神通。文殊以佛智加被眾生，使其煩惱頓空，功德頓發；故維摩初示有疾，及文殊入室，而病不愈而愈。如眾生因佛智引發，恆沙煩惱若日照霜雪，自消滅於無形也。世間眾生，何故而有病事發生？察其原因，究是何物？竟何所在？倘原因無物，亦無處所，則其病之體性，本來空幻；能如實觀察，即為大智慧者。以故有文殊妙智之光，自然消滅眾生之幻病也。

    吾人看經，即是看病源發生之根本理由。凡世界一切煩惱苦痛之事，能明白佛經中之意義，盡可自醫。如觀己病因身而有，然有身即有病，云何有時無病？當知有病者由四大不調和。考其不調和之所以然，則知四大體性本不調和，堅、濕、煖、動，昇降各別。再進一步，此法界中何以有四大不調和？由吾人心中有是非、愛憎之發動力。故顯四大不調和之現象，即有一種病之事實發生。然吾人之心何以不調？如經中說：因癡愛故，不了諸法本空，於是有我有人，是非愛憎，不調心象起焉。所謂問疾者：問、即研究義。疾、即事實。因有此一回事實，故有此一回研究。主問賓答，賓問主答，重重深入，忽於根本上得其解脫。維摩之疾，體性本空，因文殊之問而顯其空空。一解脫故，無法不解脫，所謂了其一而萬事畢也。

    文殊代表如來，維摩代表眾生。眾生沈沒於煩惱之窟，維摩以大悲之力，和光同塵，現身有疾，悲念於佛。佛身充滿於虛空，而恆處此菩提座，隨緣赴感，靡不周顯於眾生前。故維摩悲，佛即慈應，飭文殊往；文殊即代表佛之慈心。以不思議妙智妙德，應維摩代表眾生悲仰之誠，大智應大悲；故得悲智不二，感應道交。

    維摩室空之相，乃示眾生真心之本相，法爾如是。文殊入室，乃證到眾生心佛不二本來之實相。經言既入其室見其室空者，由清淨法界等流妙智，如實而證諸法本空也。無諸所有者，緣生假有而非有也。獨寢一床者，真空不空，妙有非有，會契中道也。然而一切眾生，各各有個獨寢一床之維摩詰，放光動地，雨花彌天，本來之實相，豈獨文殊眼中所見一維摩乎！但以妄見執著，莫之能證！發動維摩、文殊之悲智，維摩之所示，即文殊之所見；心佛眾生，本無差別也。

    來無來相，見無見相，智悲、悲智，如如平等。文殊不僅所見室空，而維摩亦空，乃至能見之文殊亦空；大地眾生，畢竟空無所有。故云：「不來相而來，不見相而見」。凡夫未空人我彼此之分別，則來有來相，去有去相。於本無來去之靈明覺性，莫之能返。維摩大士如實相談無往來相，無能所見，理智不二，稱法界性。文殊承義推演，謂已來則更不來。眾生妄執來有來相，則不得更來；文殊證來無來相，亦安有來？有來相，無來相，二俱不可得來。來既如是，去亦復然。若來若去，徒有假名。

    所以者何？來者無所從來，故無來相可得；去無所至，故無去相可得。見來見去皆從緣起，緣起性空，來去無跡。眾生有我相、人相，有依住處，故見來有所從，去有所至。有來去相，因著人相、我相而有，若菩薩著我相、人相、來相、去相即非菩薩。何以故？菩薩觀諸法皆空，四相俱寂，所以無來去相也。

    凡可見者，如電光石火，已見更不可見。諸法無常，速於電火，剎那變滅，前後不到，更無再現之理。然常人於曾見物而後更見者，究其實則一幌便過；今所重見者，乃棖觸前塵之影子，重現此影子而已。何以故？宇宙萬物，剎那頓生，剎那頓滅。真見相者，無有所見。正見時無有所見，生滅不停故；已見時無有所見，前剎那滅故；未見時無有所見，後際未至故。空一切相，空一切見，來無來相，宛然而來；見無見者，宛然而見！見相泯然，問答一如，開不二門，迥絕兩途。

    癡愛眾生，迷理迷事。迷理執有我，迷事不知業感緣起。執有我而愛有我，昧業感而愛諸法。菩薩證真如，獲根本無分別智而空我，發後得不思議智而空法。空我空法，心行平等，故能發無緣大慈，同體大悲；任運上求下化，利自利他。然佛法慈悲與世法仁愛，有無區別耶？如孔子說：「親親而仁民、仁民而愛物」，其仁心可謂廣溥。至若耶穌之博愛，墨子之兼愛，何一非與佛法慈悲相等耶？此在一方面之觀察；若全體審求，則世法之仁愛，萬非佛法慈悲之足擬。何者？世法仁愛，根本有我、有人、有家庭、有社會、有國家、有世界之見；先由我而愛人，愛我家，我社會，我國家，我人類世界。其愛由小而漸漸發展，擴充廣大，總跳不出我之範圍。進言之、因有我故愛我身，他人乃至世界，故縱我制人乃至制世界。彼此各愛我身，互相縱制，則鬥爭以之而起。故國與國爭，社會與社會鬥，家與家爭，個人與個人鬥，全世界盡成一鬥爭之場。甚者至於自殺，無非因有我愛而起。眾善之宅，反為萬惡之藪！溯其淵源，世法之所謂仁愛，以分別有我，不平等之心，故演出不平等之劇。雖言仁愛、行仁愛，無非是顛倒分別，妄想執著。佛法慈悲，乃根本無我、無人、無家庭、無社會、無國家、無世界之見。得無分別之智，任運流出大慈大悲，平等普遍。所以能濟我、濟人、濟家庭、濟社會、濟國家、濟世界。皆以如來滅度而滅度之，實無一眾生得滅度者；是為佛法中菩薩慈悲之根本。豈世法仁愛可以望其項背乎！

    七　不二門品記
    甲、釋法門　　一、法之門：法非門，依此能通之法，通於所通之門，故曰法門。略述四義：1.如依名字言句顯其中意義道理：能詮名字言句，顯所詮意義道理；意義道理所詮之法，由名字言句能詮之門而得顯，此明所詮而言法門。2.由所顯明意義道理，依之而如實修行：行由理起，理為行依。以所依如實之理為法，以能依如實之行為門。此明能所依而言法門。3.依所修如實之行，引發無分別根本妙慧：依行引發正慧，慧由行引，以能引發之行為門，所引發之慧為法。此明能所引發而言法門。4.依般若正慧得親證真如：以能證之般若為門，所證之真如為法。此明能所證而言法門。二、法即門：前來重重所談，依能一邊皆門也；依所一邊皆法也。如依名字言句顯道理意義，由道理意義而發起修行，由行發智，因智證如，皆具能通所通之義。反此例而言，亦可謂由親證真如而發智，因智而導行，有行必依理，顯理須言句文字；故無一非法也，亦無一非門也。言法即門，言門即法。

    乙、釋不二　　欲了不二，先了其二，二若不了，云何說不二？一切法相，皆有對待，有對待者，非不二也。如言假，則有實與之對；乃至有無、垢淨、聖凡、因果、依正、主伴、生佛，莫不皆然。總而言之，凡為思想言語文字聲色，均非不二，不離於相對待故也。設言是真，轉面即有非真與之對。待顯其真，即遮其非真，是真則非非真。假使無是非相對立言，是真者奚啻無言？故說者、聞者，均不踰是非之埒也。今所言不二者，絕是非對待。並不因有對待外，而立絕待為不二；若立絕待為不二而謂非對待者，是亦百步五十步耳。如言一則有非一在，若立絕對即非絕對在；而所立之絕對，恰與非絕對相待；雖言絕對，依然是二。然則必如何方為不二？不二者、不過不二而已，非唯一也，非非唯一也。所謂絕是非，離分別，超言逾思。

    丙、釋不二法門　　一、不二法之門：要通不二法之理，須以不二法言句文聲為門；欲修不二法之行，宜依不二法之理為門；要引發不二法之智，須依不二法之行為門；欲證不二法之真如，宜依不二法之妙智為門。二、不二即法門。一切法皆門也，無法而非門。一切門皆法，即無門而非法。深一層言：一切法門皆不二也，一切不二皆法門也；一切門皆不二法也；一切法皆不二門也。不二也，法門也，皆迥絕言思，本來不二！語欲言而辭喪，心欲思而慮亡也。

    聞聲見色，一切諸法之相，各有五種：所謂自相、共相、差別相、因相、果相。何為自相？非比量智知，非分別識識，即諸法實相。何為共相？眼見、耳聞、鼻嗅、舌嘗、身觸、意分別，比量所知，即諸法之假相。如眼見白色，心起白想，不起非白想；但是心想之白，非眼識現所親見之白，惟是白之意義。然心想之意義，非見白方生，早儲心想間，故眼一見白，心想便發白之意義。故言心想之白，非親見之白。況意義之白，概括十方三際之所有白色，屏絕一切之非白色；故意義之白，是心上共通之緣影，非白之自體，是曰共相。然當親所見眼識現量之白，不落言思。凡言說所及、思想所到，均是共相。於言思上，求白之自體，終不可得。諸法實體自相，離言思相，故假智假詮不得諸法之自相。凡夫、二乘不明此理，於見聞覺知共相境上，執為實法。迷真逐假，故有對待是非，亦名為二法。故凡見聞覺知之境，皆是意義思想上諸法之共相。如承前言意義之白色，括諸法之白在內，不外哲學上所謂「概念」。然有肯定白，必有否定非白，由否定非白，而顯肯定之白。如因明三支量上，立同喻異喻：同喻即是肯定，異喻即由否定異喻一面，反顯肯定之同喻，以成立其前二支。是知共相法，任若何善巧之言思，以由分別心等流而出，總是二相，非不二相。知得共相是二，二相本空非有，由二而入不二，即於共相上得自相；非於共相外另覓自相，所謂二即不二。差別相者：凡夫之人，於意義法上，起大小好醜之想相；如此白非彼白等。良由昧諸法自相，於共相執實。於是是是非非執著生焉。於意義上，何啻執龜毛之重輕，執兔角之長短！何謂因相？妄度諸法之由來，如言龜毛、兔角，因何而生。何謂果相？妄度諸法之實相，如於龜毛兔角，因昔有所因，今有所果也。五種相，言思所及者四，即共相等。言思所不及者一，即是自相。法法實體，絕言絕思，亡知亡照，豈有一相？豈有非一相？一非一俱不可得，故法法皆不二。能了達此，則一法能攝一切法，一切法歸一法攝，是為入不二法門。所謂一切法皆不二也，無一法非不二也，即此言思亦不二也。

    況夫菩薩修行，其原始要終，皆為眾生；以菩提心為因，大悲為根本，方便為究竟。故一悟我空之理，親證真如不思議根本無分別智，所謂菩提心為因。不離真如不思議如理智，即發不思議後得如量智，悟諸法空之事。是以不著真如之空理，起即空而有之妙行，鑑機照物，度脫眾生，觀一切眾生如一子想，所謂大悲為根本。以大悲故，和光同塵，起妙方便，曲權善巧，誘開凡愚，宏法度生；直至圓滿菩提，歸無所得，不捨眾生。經云：『菩薩隨所化眾生而取佛土』。又云：『菩薩取於淨國，皆為饒益眾生故』。無不由同體大悲中流出，起方便妙用，所謂方便為究竟也。木村泰賢曰：「佛家言有，經過空之極點成有，非同凡外之執幻有為實有，未經過空之極點者可比」。此言良足信之。菩薩所行大悲妙方便，從如理智發出如量智，任運上求下化，不落思議。物我同根，自他一體，咸是大總相空空中幻現有有。建水月道場，作空華佛事，無有相，無無相，無分別，無無分別，乃至十法界聖凡、染淨、因果、分別戲論、諸相差殊，皆性空海中幻現泡沫耳。能如是實證體會者，方可於「逆流驚湍上立足，石火電光裡安身，十方諸佛把臂同行，歷代諸祖共鼻出氣」矣！(象賢記)(見海刊五卷八期)

    (附註)原題：聽太虛法師在光孝寺講維摩詰經雜錄九則；末二則編入雜藏酬對編，今改題。


05維摩經意大綱

    維摩經意大綱

            ──十五年九月在星洲講──

     一　維摩詰之故事
        甲　維摩詰釋名
        乙　維摩詰之歷史
        丙　本經所演維摩詰之事實
      二　示病及佛法與病之關係
        甲　老病死三事之區別
        乙　病之廣義及一切行為皆是治病
        丙　一切佛法皆為治眾生病之藥
      三　天女散花之故事
        甲　天女散花之來歷
        乙　散花時惹起與舍利弗之辯論
        丙　天女與舍利弗互變之趣事
      四　隨其心淨則佛土淨之唯心義
        甲　淨眾生心為因國土淨為果
        乙　三界唯心說
        丙　本經證明之事實
        丁　種種旁證之事實
      五　三界唯心與萬法唯識義
      六　不可思議解脫與實際創造淨土

    （海刊七卷第十期錄星洲新國民日報）


06大方廣佛華嚴經入不思議解脫境界普賢行願品講

    大方廣佛華嚴經入不思議解脫境界普賢行願品講錄

            ──十九年十一月在成都佛學社講──

     解題目
        一　解經題
        二　解品題
        三　解譯題
      釋經
        甲一　承前啟後分
        甲二　正說行願分
          乙一　長行
            丙一　正說大願
              丁一　標名列數
              丁二　牒名別釋
                戊一　總牒
                戊二　別釋
                  己一　禮敬諸佛
                    庚一　牒名
                    庚二　釋相
                      辛一　所禮境
                      辛二　能禮因
                      辛三　能禮相
                    庚三　無盡
                      辛一　四喻無盡
                      辛二　三業無間
                  己二　稱讚如來
                    庚一　牒名
                    庚二　釋相
                      辛一　所讚境
                      辛二　能讚相
                    庚三　無盡
                  己三　廣修供養
                    庚一　牒名
                    庚二　釋相
                      辛一　出所供境
                      辛二　出能供因
                      辛三　出能供相
                    庚三　無盡
                  己四　懺除業障
                  己五　隨喜功德
                  己六　請轉法輪
                  己七　請佛住世
                  己八　常隨佛學
                  己九　恆順眾生
                  己十　普皆回向
              丁三　結願令知
            丙二　顯經功德
              丁一　校量聞功德
              丁二　顯餘眾行德
                戊一　別明眾行
                戊二　廣顯眾德
                  己一　通明五果
                    庚一　舉一行
                    庚二　彰五果
                  己二　別明淨土
                    庚一　顯法功能
                    庚二　別明勝果
                    庚三　究竟成佛
            丙三　結勸受持
          乙二　偈頌
            丙一　標舉
            丙二　正說
              丁一　正頌大願
                戊一　別頌十門
                  己一　禮敬
                  己二　稱讚
                  己三　供養
                  己四　懺悔
                  己五　隨喜
                  己六　請轉法輪
                  己七　請佛住世
                  己八　後三願
                    庚一　合頌三門
                      辛一　總表迴向
                      辛二　別頌三門
                        壬一　常隨佛學
                        壬二　恆順眾生
                        壬三　普皆迴向
                          癸一　別發十願
                            子一　護法願
                            子二　二利願
                            子三　成熟有情願
                            子四　不離同伴願
                            子五　供養願
                            子六　利益願
                            子七　轉法輪願
                            子八　淨土願
                            子九　承事請佛願
                            子十　速成正覺願
                          癸二　總結十願
                            子一　總結前十
                            子二　結歸二聖
                              丑一　結歸普賢
                              丑二　雙結文殊普賢
                    庚二　頌生淨土
                戊二　總結無盡
              丁二　讚經勝德
                戊一　校量聞經德
                戊二　顯餘眾行德
              丁三　結勸受持
              丁四　總結迴向
            丙三　結讚
        甲三　總結流通分
      顯要旨
        一　諸法實相不可說而說緣起之所成
        二　果分功德不可說而說因分之所顯
        三　佛果因華互成妙嚴之佛華嚴義
        四　依願教修願因而剋願果

    【解題目】

    古來講經者，多在題前先提出經中要義而廣談，若天台之五重玄義，賢首之十門懸談等。因當時聽者精熟佛典，故可如此。今則多有初聽佛經者，若先事玄談，則必致茫然莫解！故先解題目，次釋文義，然後乃開顯其要旨。

    一　解經題
    甲、大方廣　　此三字、有從一字一字先下定義者，有援引體、相、用等三法以配釋之者。此種解釋，有不切梵文原意及望文生義之弊。按方廣為十二分教中之方廣分，瑜伽師地論說：『餘十一分通大小乘，方廣專屬大乘』。故經題方廣之名者，即為表示是大乘經。與大乘妙法蓮華經等題名大乘者無異。故方廣為大乘之代名詞，亦大乘經之通稱也。且方廣亦譯作方等，如無上等正覺，亦譯作無上遍正覺，故大乘經亦通稱方等經典也。大乘之境行果：以大乘經教所詮理為境，菩薩之行為行，以佛果德為果。作長期之修養，集廣大之資糧，究竟涅槃，圓滿菩提，量極廣博，故名方廣。方者量也，方為量之表現，量為方之自性。如二十四不相應行之『方』與『時』。即為方量、時量。方量分長短、寬狹、高下為六方。故談空間者，雖至極微亦有六方分。如時間，亦可加入為第四度所量之久暫。故若以方為空間之代名，則時間亦不出方之範圍。故方廣總指空量，俱極廣博也。而此經於方廣之上更加一大字曰『大方廣』者：以方廣示能詮所詮，其量宏廣；亦猶是後得如量智上所緣之相對廣，而非根本如理智上所緣之絕對大。如能二智同時一念而現，則其所緣乃亦大亦方廣，曰大方廣。此為八地以上之菩薩及佛所證得知心境。而七地以下之菩薩，前一剎那中根本智現前，而後得智則不現前；後一剎那中後得智現行，而根本智又不現前；根本智緣理，後得智緣事，所緣教法唯是後得智境，故名方廣而不名大。然八地菩薩，雖已能二智同現，事理雙證，猶是在妙觀察智上能如此耳。須待佛果方能鏡智圓明，法界清淨，於念念中證一切法，若性若相無不周遍，曰正遍知，以盡法相之量而名方廣；復以同時即為法性之體，而名大方廣也。蓋此經以菩薩極地之普賢行海，顯毗盧如來之圓滿果海；正詮圓因所顯圓果上之大方廣法，故題大方廣之名也。

    乙、佛華嚴　　然大方廣一題，猶可通於餘部，例大方廣圓覺經等。佛華嚴，方是此經之專名。嚴即莊嚴，通於能所。佛是佛果，華是因華。古謂以菩薩之因華，嚴如來之佛果，華為能嚴，佛為所嚴，理亦未盡。華應統指五趣異生、三乘聖眾、諸地菩薩心境華報業報而言，不但指菩薩之因行。而且因華為佛果之莊嚴，佛果亦為因華之莊嚴；佛華互為能嚴所嚴，如千光之映射，交遍相徹，離障無礙，曰佛華嚴。佛出於世，國土山河，人天鬼畜，林樹花果，繁熾昌盛；而同時佛亦以器世間主一切有情之所圍繞，成覺場之嚴飾。猶日光明，森羅萬象，而顯現宇宙之莊嚴。但日光輝映而無萬象，亦不足以彰日之妙，則非互相顯現以為莊嚴不可。是以經中世主妙嚴品等，是明以器世間、有情世間之華而為佛果之莊嚴也。由佛之示現，成正覺而轉法輪，有十方菩薩集會說法，乃至一切有情聞法獲種菩提善因，乃至得果；則是以佛之果海功德，為因華之莊嚴也。然五趣之業報、三乘之修證、及十方菩薩之福慧，以如是等一切因華皆匯為普賢之行海；以普賢三昧，顯離言絕思之毗盧遮那佛圓滿果海。亦以毗盧遮那威神之力，彰始從外凡終至等覺一切有情行位之普賢境界。如曼荼羅，佛與菩薩及天人等互相彰顯以成莊嚴。

    丙、經　　梵語修多羅，亦云素怛纜，此云契經。含有二義：一、契理，謂佛所說，皆契真理，不同凡外倒說矯論；是以可導聞思修者得其究竟。二、契機，以大悲心隨順有情方便而說，恰合機宜，應病與藥，皆令得瘥。以契理契機，可常可法，故譯之曰經。佛弟子結集佛之所說法，皆名為經。故經又為三藏中經藏所攝諸部之通名也。然此經屬大乘攝，故名方廣經。又此經是詮圓因所顯即大即方廣之圓果法者，故又名大方廣經。復次，此經是專詮佛果因華互成妙嚴之法者，故特名佛華嚴。合稱大方廣佛華嚴經也。

    二　解品題
    此品名入不思議解脫境界普賢行願品，原出唐貞元年間所譯之四十卷佛華嚴經，即當於初唐所譯之入法界品。但唐初所譯，獨缺最後之此文，故此文乃四十卷中最後一卷，現在別行為一小本。因此、今之品題，非唯此本之題，乃為四十卷之總題。獨此一本，亦得名普賢行願耳。茲分三段講之：

    甲、入　　入通所能，所入即不思議解脫境界，能入即普賢行願。

    乙、不思議解脫境界　　境界者：依普賢行願之聖教，由教起解，由解生行，由勝解入加行，由加行得分證，由分證至滿證，達到究竟；復由究竟攝化世間，自他交互，因果該徹。如此重重所知境上各有分際，謂之境界。可約說為：信解境，解行境，行證境，證滿境，教化境。如是重重境界，每一境界又各有重重境界之不同，可思維之。言解脫境界者：有天、人、鬼、畜五趣所見境界不同，吾人所見之長江，魚鱉見為虛空窟宅，天見為琉璃等。故即凡夫境界之中，又有各類差別。凡夫境界之上，有三乘聖境界，有佛境界。凡夫境界，由煩惱所發業，與自業所繫果而有障礙，故不得謂解脫境界。今於境界上加解脫一名，按佛典說，解脫有二：一、心所中有勝解心所，勝解亦曰解脫；即指此勝解上所現境界，是謂解脫境界。二、煩惱所發業苦能離繫時，無障礙，無繫縛，名為解脫境界；此唯三乘聖智所證之境。境界之名，可通聖凡，而解脫境界則通於四聖。加之以不思議三字，則非未破法執未離所知障之二乘聖智及地前菩薩之所行境矣。故不思議解脫境界，非初地菩薩不能親證入也。一涉思想議論，即落對待境界。二乘對凡夫名解脫，猶有相對。不思議，即思想不能用、議論不能立之絕對境，然不思議境亦可有兩重：一、根本無分別智親證真如；二、後得無分別智所了知一切法相。從根本智上所發後得智，以所知障已破除故，非世間分別心所執取之法相。每法皆見其來無始，其往無終，一即一切，一切即一，是為地上菩薩所知所見之不思議解脫境界。到八地以上菩薩，較初地更深，性相理事，同時不二；由八地以上菩薩到金剛道後，乃入於究竟不思議解脫境界。不思議解脫境界，在佛華嚴經，為十地後心最高位菩薩普賢智慧所顯毗盧遮那之佛境界。故佛華嚴中所明一切菩薩位修行，皆可謂普賢行；其境界亦皆可謂不思議解脫境界。

    丙、普賢行願　　普賢二字，義通人法，然正指為一切菩薩上首之普賢菩薩也。梵音三滿多曼陀南，亦譯遍吉，義同普賢。按此本之末，明普賢為一生補處住灌頂位，一切菩薩上首；即明普賢為十地後心法雲地極地之菩薩也。等覺菩薩，有多經論不開此地，故即攝於十地中。第十地菩薩，於十方如來所有一切陀羅尼門，一切三摩地行，悉能承受，故名普賢。一切法雨，此菩薩智如虛空普能容攝，故名普賢。所以一切菩薩修行圓滿，皆名普賢；以普賢能承受圓滿究竟一切佛法故，亦能以普賢圓滿行海而表毗盧遮那果海也。此為普賢本義。然亦可通釋一切所知法一切眾生：一切法及一切眾生。各各當體真如法性，即是常遍純善清淨；故一切法一切眾生當體法性，即名普賢。次就有情眾生各各心中，皆具出世無漏善法種子，即是本性普賢；故本來一切眾生，皆是普賢也。再從聞大乘法，開悟圓理，通達真如清淨，發菩提心，遍觀諸法性相，起正信心，即為信解位之普賢。解行位上，遍觀法性，修集六度菩提資糧，是為普賢。從真見道，智證遍行真如，依根本智，引發一切後得智行，是為普賢。第十地普賢如前說。到佛地後，從無緣同體大慈悲所起三輪不思議之教化，謂之普賢。此依普賢智德，自一切異生至佛，皆謂之普賢。行、讀杏音，指所行事；讀如原字，即能行行。今作能行行讀。佛位即果，菩薩即行。菩薩地亦有果，非究竟果，皆是得果之階梯，仍是因行。到普賢地因行圓滿，故一切菩薩行皆攝入普賢行海中。行願者，行之願也。欲修普賢行，須先發普賢願。佛華嚴經在此本前，有八十卷，所顯果海皆屬毗盧遮那，而能顯者皆普賢行。一切十住、十行、十向、十地所有因行，皆攝屬普賢行；善財參一生補處彌勒菩薩後進參普賢菩薩，亦明會歸於普賢圓滿行海義。如此普賢行之高上遠大，今又皆攝入普賢願中。總攝一切，普攝一切，令初心菩薩即從發願而得一切菩薩行，及至佛果一切功德，是謂能入之普賢行願也。

    三　解譯題
    唐三藏法師般若奉詔譯。唐乃大唐貞元年間，通達經律論三藏法之師，是謂三 藏法師。般若此云智慧，乃譯師之德號。奉時王詔敕而譯，示譯事鄭重也。

    【釋　經】

    契經均具三分：即序分，正宗分，流通分。此品承上而來，為佛華嚴經全經正宗分中所未了之一部分，連最後之流通分，本止二分。現就單行本言，亦可分為三分：即一、承前啟後分，即此品之序分。二、正釋行願分，即此品之正宗分。三、流通分，即此品之流通分，亦為全經之流通分。

    甲一　承前啟後分
    爾時、普賢菩薩摩訶薩稱歎如來勝功德已。

    因承前文，故曰爾時。菩薩，具云菩提薩埵，菩提即大覺義，薩埵即有情義。上求大覺，下濟有情，謂之菩薩。菩薩位分高下，十信位初發心即名菩薩，經過住、行、向、加、到初地位，方名摩訶薩。普賢為住十地後心之最高位菩薩，故名菩薩摩訶薩。摩訶大義，引伸之有多義，勝義。即一、心境廣大，二、解行眾多，三、功德殊勝；具此三義，故名摩訶。普賢為有情中上求菩提而又具有大、多、勝三德之菩薩，故名菩薩摩訶薩。

    虛空可以測量，如來勝功德雖以最高位普賢菩薩之智慧力，稱量不能窮盡。正表以普賢圓滿之因行，顯揚毗盧遮那如來圓滿果海，雖為顯揚之極，終不能盡。如來為佛果十號之一，梵語多陀阿伽度，謂從正智證真如中而來為一切眾生示現世間也。此如來正指毗盧遮那，通指諸佛。稱歎毗盧遮那如來功德，即遍稱歎諸佛如來功德。因諸佛平等平等，無有高下。普賢菩薩稱歎已畢，而此段中還繼續稱歎不盡，故經文如下：

    告諸菩薩及善財言：『善男子！如來功德，假使十方一切諸佛，經不可說不可說佛剎極微塵數劫相續演說，不可窮盡。』

    普賢菩薩在如來座前大法會中，遍告諸菩薩及善財童子。厭離一切惡法，常親近善知識，隨學菩薩行，修集功德法財，故名善財童子。表示善財菩薩為初發大心之凡夫，此通外凡內凡。外凡在十信位，內凡在十住、十行、十回向位，亦名地前菩薩。善財自參文殊菩薩後，已開真解，生深信心。為欲使其信心──即菩提心──成就不退，故令歷參諸善知識，以至今見普賢更為說之。不退、為生生世世能親近三寶，增長解行，修習一切福慧資糧，不至再造惡業。雖尚有生死，但常生人天之中，故名不退，亦名成就。廣參善知識，隨學菩薩行，方能成就信不退。菩薩雖不拘定形相，以能擔任大事，具丈夫相，故曰男子。能擔任上求大覺下濟有情之大事，故曰善男子，菩薩通稱也。

    如來功德下，表如來功德，不但普賢菩薩稱歎不盡，即虛空無邊世界無量中之無量諸佛，經過極長時劫，亦說不盡。不可說，為十種大數最後之一數。十種大數，已非世界數量，此更為菩薩思想所不能有，故曰不可說。剎、梵云剎多羅，此云國土，或曰世界。佛剎，即佛世界。析世界為極微塵，極表劫數之多。劫、俗指災難者非。梵音劫波，此云時分，即時間也。一剎那亦名劫，極長時間亦名劫，佛典上另加區別詞以別之。如一剎那、小劫、中劫。此但曰劫，通常指世界經過一度之成住壞空而言──就住劫言，從人壽八萬四千歲，每百年減一歲，減至十歲；復倍倍增，增至八萬四千歲。如此輾轉增減，經過二十度曰一住劫，餘三相等。

    甲二　正說行願分
    乙一　長行
    從行之廣義言，願亦行也。說明此願，能總攝一切普賢行，能發生一切菩薩行，故曰普賢行願。

    丙一　正說大願
    丁一　標數列名
    『若欲成就此功德門，應修十種廣大行願。何等為十？一者、禮敬諸佛，二者、稱讚如來，三者、廣修供養，四者、懺悔業障，五者、隨喜功德，六者、請轉法輪，七者、請佛住世，八者、常隨佛學，九者、恆順眾生，十者、普皆迴向』。一者至十者為數，禮敬諸佛等為名。佛華嚴經，以佛功德為一切眾生一切菩薩之莊嚴，啟發大心凡夫之信解心──即成就佛果功德之心，亦即菩提心──；又以一切眾生一切菩薩發起成就佛果功德之心。即以莊嚴佛果功德；所謂因該果海，果徹因源。發心──即發成就佛果之心──從佛果上發起，即因該果海。佛果功德，由攝一切因地心行之普賢菩薩心行而為顯現，即果徹因源。

    有一類大乘經論，先從眾生心境上，說明一切法平等之法相法性；依此平等相性為所觀境，修行而得證果。佛華嚴則先開示佛果之福智境，令一切眾生依之起信心解行。故從稱歎而起信發心，皆重在成就佛果功德。由信解上發起仰慕心，由仰慕心發起自身成就心，抱定佛果功德為所觀境。即此願成就佛果心，繼長增高而不反退；依此發心而修行證果，此其所以別於餘一類經也。前八願為上求。前八願力充足之後，擴充大悲心，以所成就功德，布施於一切眾生而無所著，故後二願為下度眾生之願。

    丁二　牒名別釋
    戊一　總牒
    善財白言：『大聖！云何禮敬乃至迴向』？
    出世聖人，與世所稱聖人不同。世聖係人道中聖人，出世聖人乃超出人天三界之聖人。簡小乘聖人，故曰大聖。

    戊二　別釋
    己一　禮敬諸佛
    庚一　牒名
    普賢菩薩告善財言：『善男子！言禮敬諸佛者：

    庚二　釋相
    辛一　所禮境（心所對境）
    『所有盡法界虛空界十方三世一切佛剎極微塵數諸佛世尊，
    法界義廣，今略釋之。法界，狹義即十八界中意識所對之法界。廣釋盡一切所有境──包括有無，含義最廣──名法；窮盡一切法之量，無所不包，無所不攝，曰法界。盡法界，即盡此無所不包無所不攝之法界也。虛空界、即空間──包括無量國土，十方即空間之方位，有四方、四維、上下之十方面也。

    辛二　能禮因
    『我以普賢行願力故，深心信解如對目前。

    辛三　能禮相
    『悉以清淨身語意業，常修禮敬。一一佛所，皆現不可說不可說佛剎極微塵數身，一一身遍禮不可說不可說佛剎極微塵數佛。

    業通善惡、無漏有漏，並非全惡。惡業曰業，淨業亦曰業，並非均須斷滅之。佛法不說斷滅相，誤解則成外道、或小乘。用何禮敬？即前六識思心所上相應之善心所，所起之淨三業。能禮身無量無數，所禮佛亦無量無數，互相交遍，名曰無盡禮。

    庚三　無盡
    辛一　四喻無盡
    『虛空界盡，我禮乃盡；以虛空界不可盡故，我此禮敬無有窮盡。如是乃至眾生界盡，眾生業盡，眾生煩惱盡，我禮乃盡；而眾生界乃至煩惱無有盡故，我此禮敬無有窮盡。

    虛空，眾生，業，煩惱之四種，皆無盡故；喻今禮敬無盡。眾生指六道凡夫之異生。佛界、眾生界、皆即真如，故不增不減，此法性義。具有出世無漏種者乃得涅槃，無種者則不得涅槃，故不增減，此法相義。二義皆顯眾生無盡。

    辛二　三業無間
    『念念相續，無有間斷，身語意業無有疲厭』。
    念念，指一剎那心，非指念心所。謂此心一剎那一剎那生滅相續也。間者間隔，前剎那及後剎那皆禮敬，中間不夾以他念曰無間。不起為斷；前剎那起，後剎那續起，曰無斷。

    己二　稱歎如來
    庚一　牒名
    『復次、善男子！言稱歎如來者：

    庚二　釋相
    辛一　所讚境
    『所有盡法界虛空界十方三世一切剎土所有極微一一塵中，皆有一切世間極微塵數佛，一一佛所皆有菩薩海會圍繞。
    前節但禮敬佛，此兼及大乘菩薩僧。

    辛二　能讚相
    『我當悉以甚深勝解現前知見，各以出過辯才天女微妙舌根，一一舌根出無盡音聲海；一一音聲出一切言辭海，稱揚讚歎一切如來諸功德海。窮未來際，相續不斷，盡於法界，無不周遍。
    言辭以聲音為本。

    庚三　無盡
    『如是虛空界盡，眾生界盡，眾生業盡，眾生煩惱盡，我讚乃盡；而虛空界乃至煩惱無有盡故，我此讚歎無有窮盡。念念相續，無有間斷，身語意業無有疲厭。禮敬雖通三業，而遍重身業。讚歎亦通三業，而特重語業。語業即口業，因口為發語之工具故。惟發語不但口，兼喉舌等，故不曰口業而曰語業。身語均不離意故，上二又以意業為主。以無意業，則禮敬不誠，讚歎不切故；猶眼見物而手不取，於自身不生關係故。

    己三　廣修供養
    庚一　牒名
    『復次、善男子！言廣修供養者：
    供養攝於布施，對於三種福田，應行布施。即一、敬田，對於有德可敬而行布施。二、悲田。對於有苦可憫而行布施。三、恩田，對於有恩須報而行布施。此云供養，即敬田也。

    庚二　釋相
    辛一　出所供境
    『所有盡法界虛空界十方三世一切佛剎極微塵中，一一各有一切世界極微塵數佛，一一佛所，種種菩薩海會圍繞。

    辛二　出能供因
    『我以普賢行願力故，起深信解，現前知見。

    辛三　出能供相
    『悉以上妙諸供養具而為供養，所謂華雲、鬘雲、天音樂雲、天傘蓋雲、天衣服雲，天種種香──塗香、燒香、末香。如是等雲，一一量如須彌山王。燃種種燈──酥燈、油燈、諸香油燈，一一燈炷如須彌山，一一燈油如大海水。以如是等諸供養具，常為供養。

    華鬘等為六供養。如是等雲，謂修供養具如雲遍滿虛空之觀想也。以上資具供養，以下為資具供養與法供養之比較。法供養非以法布施人，故與法施不同。

    『善男子！諸供養中，法供養最！所謂如說修行供養，利益眾生供養，攝受眾生供養，代眾生苦供養，勤修善根供養，不捨菩薩業供養，不離菩提心供養。善男子！如前供養無量功德，比法供養一念功德，百分不及一，千分不及一，百千俱胝那由他分、迦羅分、算分、數分、喻分、優波泥沙陀分，亦不及一。

    如前供養下，出兩種供養之比較。資具供養不過得福，法供養成就波羅密行，故勝也。俱胝、十萬，即億也。那由他、百萬，即兆也。迦羅，梵語一毛之百分之一。算分、謂可算，數分、謂可數，喻分、謂可喻，優波尼沙陀，即極微塵數。

    『何以故？以諸如來尊重法故；以如說行出生諸佛故。若諸菩薩行法供養，則得成就供養如來，如是修行是真供養故。

    供養大乘三寶，應以如說修行等為真供養。因求佛求菩薩庇護固不可廢，必發體念佛心，照佛作事，方可謂之真學佛者，真學如來道者，真修菩薩行者。如來之所以為如來。亦由如說修行；故行法供養，為如來所重。世間之孝子，向不僅以色養為足而重養志，況佛法豈可僅以資具為供養乎？

    庚三　無盡
    『此廣大最勝供養，虛空界盡，眾生界盡，眾生業盡，眾生煩惱盡，我供乃盡；而虛空界乃至煩惱不可盡故，我此供養亦無有盡。念念相續，無有間斷，身語意業無有疲厭。

    己四　懺除業障
    『復次、善男子！言懺除業障者：菩薩自念：我於過去無始劫中，由貪瞋癡發身口意，作諸惡業無量無邊。若此惡業有體相者，盡虛空界不能容受！

     此為所懺境。懺、具云懺摩，譯為悔。言懺悔者，梵漢合名。所懺本通三障，單言業者，以正能為障故。因煩惱心（即貪瞋癡），起煩惱行（即有漏不善業）；以非煩惱心所發，不成為惡業故。

  『我今悉以清淨三業，遍於法界極微塵剎一切諸佛菩薩前誠心懺悔，後不復造；恆住淨戒一切功德。

     此明能懺相。能懺仍恃三業，從三業造者還從三業滅故。懺法，重在發露認過，誓不再造。

  『如是虛空界盡，眾生界盡，眾生業盡，眾生煩惱盡，我懺乃盡；而虛空界乃至眾生煩惱不可盡故，我此懺悔無有窮盡。念念相續，無有間斷，身語意業無有疲厭。此明無盡無間，義同前說。

    己五　隨喜功德
    『復次、善男子！言隨喜功德者：所有盡法界虛空界十方三世一切佛剎極微塵數諸佛如來，從初發心，為一切智，勤修福聚，不惜身命；經不可說不可說佛剎極微塵數劫，一一劫中，捨不可說不可說佛剎極微塵數頭目手足。如是一切難行苦行，圓滿種種波羅密門，證入種種菩薩智地，成就諸佛無上菩提，及般涅槃分布舍利；所有善根，我皆隨喜。及彼十方一切世界，六趣、四生一切種類所有功德，乃至一塵，我皆隨喜。十方三世一切聲聞及辟支佛，有學、無學所有功德，我皆隨喜。一切菩薩，所修無量難行苦行，志求無上正等菩提，廣大功德，我皆隨喜。如是虛空界盡，眾生界盡，眾生業盡，眾生煩惱盡；我此隨喜，無有窮盡。念念相續，無有間斷，身語意業無有疲厭。

    此中文義，如前分判。懺悔不修，不能開自新之路，而除過去之一切過惡；隨喜不起，不能廣向善之心，進未來之一切德業。隨喜與嫉妒相對，不起隨喜而生嫉妒心，為世間通病，故應發菩薩隨喜心。此一切智，非指道種智、一切種智、相對之智，而為佛智總名，謂一切法無不明了也。般涅槃為八相成道之最後相。隨喜次第：初、諸佛，次、六趣四生──地獄眾生善根不斷──，次、二乘，次、大乘。依佛聲教修行而得解脫，曰聲聞；辟支佛即獨覺。三果以前皆有學，四果阿羅漢為無學。

    己六　請轉法輪
    『復次、善男子！言請轉法輪者：所有盡法界虛空界十方三世一切佛剎極微塵中，一一各有不可說不可說佛剎極微塵數廣大佛剎；一一剎中，念念有不可說不可說佛剎極微塵數一切諸佛，成等正覺，一切菩薩海會圍繞。而我悉以身口意業種種方便，殷勤勸請轉妙法輪。如是虛空界盡，眾生界盡，眾生業盡，眾生煩惱盡；我常勸請一切諸佛轉正法輪，無有窮盡。念念相續，無有間斷，身語意業無有疲厭。

    法貴流通，以名句文講演，使人聞之而生了解。依解修行，而能證果。即以證得之法，廣為眾說，俾未知未悟者，聞而生解起行。如是輾轉流通，如輪之轉動不停，俾未知者信解，未證者得證，曰轉法輪。此與外道在色身上用功，如轉氣透三關等邪說有別。故請轉法輪，正名請諸佛說法也。以種種方便言說講解，使未了者了，未證者證也。等正覺，又名遍正覺。即三藐三菩提。如何而請？仍以清淨三業，即身禮敬，口讚歎，意隨喜等請之。

    己七　請佛住世
    『復次、善男子！言請佛住世者：所有盡法界虛空界十方三世一切佛剎極微塵數諸佛如來，將欲示現般涅槃者；及諸菩薩、聲聞、緣覺，有學、無學乃至一切諸善知識，我悉勸請莫入涅槃。經於一切佛剎極微塵數劫，為欲利樂一切眾生。如是虛空界盡，眾生界盡，眾生業盡，眾生煩惱盡；我此勸請，無有窮盡。念念相續，無有間斷，身語意業無有疲厭。

    諸佛將涅槃時，請佛住世也。佛應現世間，非依自現，依眾生因緣現，依眾生之善根成熟不成熟而現。善知識，通三乘凡聖位，外凡為凡，內凡稱賢。須陀洹以上，是聖位。大乘之善知識，通三賢位及十聖位。為利益眾生故而請住世。

    己八　常隨佛學
    『復次、善男子！言常隨佛學者：如此娑婆世界毗盧遮那如來，從初發心精進不退，以不可說不可說身命而為布施；剝皮為紙，析骨為筆，刺血為墨，書寫經典，積如須彌。為重法故，不惜身命，何況王位、城邑、聚落、宮殿、園林一切所有？及餘種種難行苦行，乃至樹下成大菩提。示種種神通、起種種變化、現種種佛身、處種種眾會──或處一切諸大菩薩眾會道場，或處聲聞及辟支佛眾會道場，或處轉輪聖王、小王眷屬眾會道場，或處剎利及婆羅門、長者、居士眾會道場，處於如是種種眾會，以圓滿音，如大雷震，隨其樂欲成熟眾生；乃至示現入於涅槃：如是一切、我皆隨學。如今世尊毗盧遮那，如是盡法界虛空界十方三世一切佛剎所有塵中一切如來，皆亦如是；於念念中，我皆隨學。如是虛空界盡，眾生界盡，眾生業盡，眾生煩惱盡；我此隨學無有窮盡。念念相續，無有間斷，身語意業無有疲厭。

    毗盧遮那或盧舍那，同譯遍照。摩訶毗盧遮那，譯為大日，日亦遍照義也。舊以盧舍那為報身，毗盧遮那為法身者，非也。在三身中，同為地上菩薩所見他受用身。從初發心精進不退至種種難行苦行，謂身命尚可布施，何況資具房舍？乃至句，總結。三乘均可言菩提：阿羅漢、稱聲聞菩提，獨覺、稱辟支佛菩提，正遍覺、方名大菩提。現種種佛身，即本經言佛在菩提道場成正覺後，升忉利、夜摩等天說法，所現各種佛身不同也。剎利即剎帝利，為印度四姓之一，執政權之貴族也。婆羅門，譯言淨裔，舊說從大梵口所生故名，為印度掌宗教及教化之族。乃至句，總結。佛以一音演說法，眾生隨類各得解，故名圓滿音。毗盧遮那如來如此，十方諸佛亦如是。餘解同前從略。

    己九　恆順眾生
    『復次、善男子！言恆順眾生者：謂盡法界虛空界十方剎海所有眾生種種差別：所謂卵生、胎生、濕生、化生，或有依於地、水、火、風而生住者，或有依空及諸卉木而生住者，種種生類、種種色身、種種形狀、種種相貌、種種壽量、種種族類、種種名號、種種心性、種種知見、種種欲樂、種種意行、種種威儀、種種衣服、種種飲食、處於種種村營聚落城邑宮殿；乃至一切天龍八部人非人等，無足、二足、四足、多足，有色、無色，有想、無想、非有想非無想，如是等類，我皆於彼隨願而轉。種種承事，種種供養，如敬父母，如奉師長及阿羅漢乃至如來，等無有異。於諸病苦，作為良醫；於失道者，示其正路；於闇夜中，為作光明；於貧窮者，令得伏藏。菩薩如是平等饒益一切眾生。何以故？菩薩若能隨順眾生，則為隨順供養諸佛；若於眾生尊重承事，則為尊重承事如來；若令眾生生歡喜者，則令一切如來歡喜。何以故？諸佛如來，以大悲心而為體故。因於眾生而起大悲，因於大悲生菩提心，因菩提心成等正覺。譬如曠野沙磧之中有大樹王，若根得水，枝葉華果悉皆繁茂；生死曠野菩提樹王，亦復如是。一切眾生而為樹根，諸佛菩薩而為華果，以大悲水饒益眾生，則能成就諸佛菩薩智慧華果。何以故？若諸菩薩以大悲水饒益眾生，則能成就阿耨多羅三藐三菩提故。是故菩提屬於眾生，若無眾生，一切菩薩終不能成無上正覺。善男子！汝於此義，應如是解；以於眾生心平等故，則能成就圓滿大悲，以大悲心隨眾生故，則能成就供養如來。菩薩如是隨順眾生，虛空界盡，眾生界盡，眾生業盡，眾生煩惱盡；我此隨順無有窮盡。念念相續，無有間斷，身語意業無有疲厭。

    何等眾生，即經所說之種種是。剎海即世界海。世界無量差別，其中眾生之差別更無量：一、生類不同，二、住處不同，以及其餘種種不同。無足如蛇類、蚓類，二足如人、禽類，四足獸類，多足蟲類。無想、指無想天，非有想非無想、指非想非非想處天。平等饒益一切眾生，廣顯菩薩以大悲心起行。大悲與世間慈善不同：世間慈善，係出有餘而濟人之不足，其本身與痛苦隔開，心中且有尊己卑人觀念，即無悲心，即不平等。故僅得人天善果。佛菩薩身，為濟世度生而示現，不為自己，故曰同體大悲。於被濟度者，并無輕視心，等於供養父母、師長乃至如佛，故曰平等饒益。我皆於彼隨順而轉以下，皆釋隨順眾生相。何以故下，分二：初順佛心，次顯增大悲心。二乘只求自身解脫，即非大悲心；菩薩為解脫一切眾生苦惱，拔濟沈淪苦海之眾生而起大悲。有大悲心方能發起菩提心，所謂菩提心為因，大悲心為根本。

    次何以故下，分三：初法，次喻，又次法喻合。譬如下為喻，生死曠野下為法喻合。龍樹、無著等菩薩，均有修大悲心法。不然，則發二乘自了生死之解脫心，不能成大果也。金剛經云：如是滅度無量無邊眾生，實無眾生得滅度者；亦明此義。不見能度眾生之我，不見眾生為我所度；以平等心饒益一切眾生，皆視為如幻如化而不著，此為大乘不共之大悲般若門。般若共三乘，大悲心不共。餘同前釋。

    己十　普皆迴向
    『復次、善男子！言普皆迴向者：從初禮拜乃至隨順所有功德，悉皆迴向盡法界虛空界一切眾生。願令眾生常得安樂，無諸病苦；欲行惡法皆悉不成，所修善業皆速成就。關閉一切諸惡趣門，開示人天涅槃正路。若諸眾生，因其積集諸惡業故，所感一切極重苦果，我皆代受；令彼眾生，悉得解脫，究竟成就無上菩提。菩薩如是所修迴向，虛空界盡，眾生界盡，眾生業盡，眾生煩惱盡；我此迴向，無有窮盡。念念相續，無有間斷，身語意業無有疲厭。

    求大菩提，布施眾生，皆為回向意。此總結以上所修大願功德，均無為己心也。悉皆迴轉而向眾生，故無取著。一切布施於眾生，即四無量中之捨；著即有限量，便不廣大。又有我即有取，有我所即有側重，側重即落巢臼。菩薩觀法性本空，法性平等；既不見有我，亦無所取著。迴向分三：即迴向無上菩提，迴向真如法性，迴向一切眾生。此雖單指迴向眾生，而其迴向眾生之願，無邊際，無限量，便是迴向法性真如；迴向眾生，悉得解脫，成大菩提，便是迴向無上菩提；故亦通於前二。以此功德之威神力為勝增上緣，能使眾生離惡向善。修十善等為人天正路，修出世善業為涅槃正路。代受重苦，非僅為眾生安樂，乃使皆有機會趨向學佛。

    丁四　結願令知
    『善男子！是為菩薩摩訶薩十種大願，具足圓滿。若諸菩薩於此大願隨順趣入，則能成熟一切眾生；則能隨順阿耨多羅三藐三菩提；則能成滿普賢菩薩諸行願海。是故善男子！汝於此義，應如是知。

    十願俱發曰具足，十願充足曰圓滿。欲成就普賢行，須滿足普賢願；依願起行，願始充足。由十信以上，應常修此十大願。依此十願故一切菩薩行自起，故能成就三事：即一、成熟一切眾生，二、隨順無上正等菩提，三、成滿普賢菩薩諸行願海。

    丙二　顯經功德
    丁一　校量聞經德
    『若有善男子、善女人，以滿十方無量無邊不可說不可說佛剎極微塵數一切世界上妙七寶，及諸人天最勝安樂，布施爾所一切世界所有眾生，供養爾所一切世界諸佛菩薩，經爾所佛剎極微塵數劫、相續不斷，所得功德；若復有人聞此願王，一經於耳，所有功德，比前功德，百分不及一，乃至優婆尼沙陀分亦不及一。

    文略分三：即供具妙，布施廣，時劫長，均不及聞此願功德。此十大願，凡能成就無上菩提之一切願均攝其中，故曰願王。發此願時，一切佛功德即總持於心，故曰願王。

    丁二　顯餘眾行德
    戊一　別明眾行
    『或復有人以深信心，於此大願受持讀誦，乃至書寫一四句偈，速能滅除五無間業；所有世間身心等病，種種苦惱，乃至佛剎極微塵數一切惡業，皆得銷除。一切魔軍、夜叉、羅剎，若鳩槃茶、若毗舍闍、若部多等，飲血啗肉諸惡鬼神，皆悉遠離；或時發心，親近守護。

    受、領受。持、憶持。讀、面讀。誦、背誦。以及聽講，為人解說，以經布施等，故曰乃至。無間，本受惡果時阿鼻地獄名。以五逆業，必墮此獄，故名。身心等苦，均屬於報障者。魔羅等，為惡濁世間中之惡眾生，能害他眾生。具名魔羅，譯言殺害者，能障害出世善根故。夜叉又名藥叉，有威力鬼。鳩槃茶，醜陋鬼也。毗舍闍，噉精氣鬼也。遠離即得安寧，社會多數人失了人天善法，其共業精神上先行不安，惡鬼神等因而得勢，擾害眾生，使人群激亂；以佛經威力令鬼神等安，故人心亦安也。

    戊二　廣顯眾德
    己一　通明五果
    庚一　舉一行
    『是故若人誦此願者：
    此舉一行，以下分五。

    庚二　彰五果
    辛一　增上果
    『行於世間智有障礙，如空中月，出於雲翳。諸佛菩薩之所稱歎，一切人天皆應禮敬，一切眾生悉應供養。

    行、指作事。雲翳障月。無有雲翳，即表修持此願，不為其他一切所障；能勝出一切世界之上，故曰增上果。

    辛二　等流果
    『此善男子善得人身，圓滿普賢所有功德，不久當如普賢菩薩速得成就微妙色身，具三十二大丈夫相。

    此節言依普賢願得果，其成就同普賢菩薩。修普賢願，必成就普賢身──往生極樂亦具微妙色身──故為等流果。不久、非指短時間。十願成就，則信心不退，雖須經過二或三阿僧祇劫；既有時間可計，決定可得佛果，故曰不久。

    辛三　異熟果
    『若生人天，所在之處，常居勝族。
    此三句明異熟果。以願力故，不生惡趣。在善趣中，不生邊地下賤。必生家世清白，具有道德，方有力量可以宏法利生，如釋迦牟尼佛之選種姓父母。異熟者，異類而熟。無漏善本不生無記之異熟果，以願力故，可作一種資助。即以無漏善願資助此發願人之舊有漏種，得一種更優勝之業果也。

    辛四　士用果
    『悉能破壞一切惡趣，悉能遠離一切惡友，悉能制伏一切外道。
    士指人，從人作事所發之作用曰士用。永不墮惡趣，故曰破壞。正念勝解，不為外道所搖動，而能摧之曰制伏。

    辛五　離繫果
    『悉能解脫一切煩惱，如師子王摧伏群獸，堪受眾生一切供養。
    煩惱發惡業而成諸苦果；不作惡業，自離苦果。欲不作惡業，須除貪、瞋、癡等煩惱。願力之威力甚大，能摧伏煩惱，如師子王摧伏群獸。解脫煩惱，同於阿羅漢──譯音應供──故堪受眾生供養。

    己二　別明淨土
    庚一　顯法功能
    『又復是人臨命終時，最後剎那，一切諸根悉皆散壞，一切親屬悉皆捨離，一切威勢悉皆退失。輔相、大臣，宮城內外，象馬車乘，珍寶伏藏，如是一切無復相隨。唯此願王不相捨離，於一切時引導其前，一切那中，即得往生極樂世界。

    此顯往生，不用另修他法，常誦此經、發此願，即得往生也。得報由於引招總報之業，此業或善或惡，其力甚強。此業種攝植第八識種子，到成熟時，由此業種，引第八識種起現行，受一期之報身曰命。命即此業種現行之勢力分限，命之長短，猶箭受彈力出發之遠近。力盡箭墮，亦猶業盡命斷，故此業力之勢限曰命根。力未盡，箭不落，業未盡，命不捨。命終者，報盡也。臨、將近也。此剎那中，一生所行或善或惡，都在心上湧現；善現則生歡喜，惡現則生恐怖憂苦。最後一剎那心現起之時，善則牽引趣生善地，惡則趣入惡地，出世淨業則生淨土。此時、萬般將不去，惟有業隨行。

    發此願者，依此願力，最後剎那，必然現前。凡人臨終時，第一剎那捨本有。第二剎那落於悶絕無心位，即死有。第三剎那即依善惡業得中陰身，即中有。捨本有，即五蘊報身解散，死有入悶絕位。中陰身並非俗所謂靈魂，乃隨後有所應受報而現之過渡身。但此時後報未生起，易可轉移；若此時為之作福，可得轉善也。即至最後捨本有時，願能貫澈前中後三剎那而現起，即得往生極樂世界，故曰於一切時引導其前。經文一剎那時，指第三剎那願力現起時。

    中國通行淨土經論，專明依阿彌陀佛願力而得往生極樂淨土。其實淨土不但極樂，如藥師經所說之藥師淨土，維摩詰經之阿閦佛淨土，彌勒上生經之兜率內院淨土，均淨土也。欲往生各種淨土，須各修其往生之各種因行。此經不說往生華藏世界而說往生極樂淨土者，依經考之，有二重意義：

    第一義：從許多經論觀察之，知極樂淨土為初地菩薩所見之淨土──梵網經千佛台上所現之淨土，為二地菩薩所見之淨土。佛之究竟淨土──即自受用身土──圓滿圓滿，周遍周遍，畢竟無相可現，無法可說，惟佛與佛乃能知之。其有名相可表現者，皆如來為菩薩所現──即一切可以由身土之相表現者，乃如來從圓滿果海中為菩薩所現──之他受用身土。其為人天所現者，為應化土。初地淨土，為未入地前菩薩或初發心之一切凡夫、所最容易親近觀想而求往生者，以初地淨土與地前內外凡鄰近，故導之往生此極樂淨土也。極樂為初地淨土義，略舉二證：一、佛應外凡內凡及其餘一切眾生處娑婆世界者。此經中說娑婆世界一劫，為極樂世界一日夜，極樂一劫又為某世界一日夜。如是進行至第九重之某世界一劫，第十重普賢所住之佛世界一日夜。故娑婆世界進一步，即為極樂世界，可明極樂為初地之淨土；亦可明普賢淨土，為第十地淨土也。二、楞伽經記龍樹菩薩，得初歡喜地，往生極樂國。凡入初歡喜地以上菩薩，當然有往生之淨土。龍樹為初地菩薩而往生極樂淨土，故知極樂為初地菩薩所證之淨土。由此更可見與內外凡世界相鄰近，而最容易證入者，為極樂淨土，故各經多明之。

    第二義：由普賢願而往生於極樂世界，尚更有一重要義。欲顯諸佛所現之果，須觀察其何因行修成。顯明釋迦牟尼之佛果，必從其難忍能忍、難行能行中明其因行，教人照此修學。欲明阿彌陀佛所成果，亦必先明其因行。經明阿彌陀佛最重要之點，乃在因地中廣發取淨土攝有情之誓願──即四十八願，或為二十四願，或云四十四願，乃開合不同也──，並未顯及其他六度萬行；但說如何發大誓願，成此淨土，攝受十方眾生。其淨土之果，由誓願成功；故修其淨土之因行，特重誓願也。依願修行，修到初地，當然往生。亦可依誓願之力往生，但願不切，決不往生。只靠自力修行，則非到初地不能往生也。故特重願。

    他種淨土，亦必各修其因行，方得往生，然不如彌陀淨土專以發願成。今明發願所成生淨土果，故專在彌陀淨土也。又諸因地已高者，為自力所證入之淨土。其他內外凡初發心菩薩及博地凡夫等欲往生者，必依仗其願力。今以專發此菩薩大願故，乃生此彌陀願力所成之淨土也。願與回向不同。回向、必先修有善根，以已所修一切功德布施眾生。願、則尚未修諸善根，亦可發願。且發願時，善根未必隨之漸成也。

    庚二　別明勝果
    『到已、即見阿彌陀佛，文殊師利菩薩、普賢菩薩、觀自在菩薩、彌勒菩薩等。此諸菩薩，色相端嚴，功德具足，所共圍繞。其人自見生蓮華中，蒙佛授記。得授記已，經於百千萬億那由他劫，普於十方不可說不可說世界，以智慧力，隨眾生心而為利益。

    正顯地前菩薩，仗願力所生之初地淨土，地前、地上菩薩當然遍滿其中。文殊、普賢、彌勒，皆第十究竟地之大菩薩，以其遍於十方淨土之中，現身無量，故亦現身於此極樂淨土中也。其人自見生蓮華中，指上品往生相。言九品蓮華，皆隨因地程度高下而現。得授記已，並非從此即不修菩薩行，尚須經一或二阿僧祇劫之長劫修行故。菩薩不為自己安樂而生淨土，乃為親近佛菩薩得不退轉故而生淨土；亦為分身十方普利眾生而生淨土。生淨土，則得到一不退轉之地位。譬如吾人在不良善之社會，不安寧之國土，不能安心修學；嗣見某國秩序安謐，社會良好，學校完善，乃遷入留學，則容易得一良好之結果。故其學業必能成就，且成就後更可回入原來國土而改善之。菩薩生淨土，亦復如是。以五濁惡世，難如願成就，故發願往生極樂淨土而求便於修習。

    庚三　究竟成佛
    『不久當坐菩提道場，降伏魔軍，成等正覺，轉妙法輪。能令佛剎極微塵數世界眾生發菩提心，隨其根性，教化成熟。乃至盡於未來劫海，廣能利益一切眾生。因成佛已有一定期間，故曰不久。教化眾生，盡未來劫海，為令佛種不斷故。從佛果上現八相成佛事，譬如人常作好夢。又夢以睡眠力作增上緣；佛現此事，以眾生善根力作增上緣。善根有成熟與否，而輾轉相續無盡，故佛教化眾生現八相成道，亦相續無盡。

    丙三　結勸受持
    『善男子！彼諸眾生，若聞若信此大願王，受持讀誦，廣為人說，所有功德，除佛世尊餘無知者。是故汝等，聞此願王莫生疑念，應當諦受；受已能讀，讀已能誦，誦已能持，乃至書寫廣為人說！是諸人等，於一念中所有行願皆得成就；所獲福聚，無量無邊。能於煩惱大苦海中，拔濟眾生令其出離，皆得往生阿彌陀佛極樂世界』。不但大願功德，即尋常小事，亦惟佛方能澈底了知。往昔佛與舍利弗等經行，鴿見佛影不生恐怕，見舍利弗影即生恐怕。怪而問佛，佛使入定觀察此鴿。舍利弗在定中，見此鴿前身亦為鴒，再前身仍為鴿，推而再向前觀察乃至若干劫亦仍為鴿，卒不能窮鴿之前因。故唯佛智，恆沙界外一點之雨，皆知其數。除佛而降，皆有限量。故修行人小有成就，不可自滿，因所知有限，而未知者尚無盡。到此境界，不過與人所知稍有加耳。故曰惟佛了知。

    乙二　偈頌
    偈、梵語具云伽陀，譯言頌。文句整齊，同于詩句，故曰頌。言偈頌者，華梵雙舉也。每四句為一偈頌。此又分二類：一、孤起頌，即長行未說者。二、重頌，重伸長行已說之義。此處則通二種。

    丙一　標舉
    爾時、普賢菩薩摩訶薩欲重宣此義，普觀十方而說偈言：
    欲重宣此義，即重頌。此初重宣有二義：一、使聞者易於記憶不忘，故重宣。

    二、使初說未到會而尚未明了者，有再聽機會，故重宣。

    丙二　正說
    丁一　正頌大願
    戊一　別頌十門
    己一　禮敬
    『所有十方世界中，三世一切人師子，我以清淨身語意，一切遍禮盡無餘。普賢行願威神力，普現一切如來前；一身復現剎塵身，一一遍禮剎塵佛。

    人師子，佛別名。獅子為百獸之王，有大威力，降伏一切猛獸。佛亦有勇猛威力，為人中聖，能摧伏一切魔外。前二句所禮，後二句指用何禮。第二偈指所禮相；何以能遍禮無餘，即依普賢威神力故。第六七八等句，表珠網交輝，重重無盡。

    己二　稱歎
    『於一塵中塵數佛，各處菩薩眾會中；無盡法界塵亦然，深信諸佛皆充滿。各以一切聲音海，普出無盡妙言辭，盡於未來一切劫，讚佛甚深功德海。

    己三　供養
    『以諸最勝妙華鬘，伎樂、塗香及傘蓋，如是最勝莊嚴具，我以供養諸如來。最勝衣服、最勝香，末香、燒香與燈燭，一一皆如妙高聚，我悉供養諸如來。我以廣大勝解心，深信一切三世佛；悉以普賢行願力，普遍供養諸如來。

此三偈兼重觀想。叢林晚課誦此，惜鮮能觀想者。妙高即彌盧，謂積聚如須彌山也。

    己四　懺悔
    『我昔所造諸惡業，皆由無始貪瞋癡，從身語意之所生，一切我今皆懺悔。前二句示所懺。身口七支，推索其根，由於意三。業即五遍行心所中之思心所，通於三性。思能動心心所，發於身語故曰業──身語以意之發動為主。若能如理作意，則成善業。若思心所與煩惱之貪、瞋、癡等相應，則成惡業。故第三句表業以何為依而發生，從身根、語根及意根；因意根總攝五根故。懺不但業，並懺煩惱。因煩惱不起，惡業不發故。

    己五　隨喜
    『十方一切諸眾生，二乘有學及無學，一切如來與菩薩，所有功德皆隨喜。

    己六　請轉法輪
    『十方所有世間燈，最初成就菩提者，我今一切皆勸請，轉於無上妙法輪。世間燈亦佛德號之一。世間，通器、有情、正覺三種。能破三種世間之無明暗者，唯佛，故曰世間燈。佛說法依眾生機感，故必須勸請。

    己七　請佛住世
    『諸佛若欲示涅槃，我悉至誠而勸請：唯願久住剎塵劫，利樂一切諸眾生！
    涅槃、廣義，諸佛常在涅槃之中，所謂用而常寂，故曰無住涅槃。就狹義言，眾生機緣既盡，示現入滅，歸於無相，乃曰涅槃。但有人勸請，仍可相續，猶薪盡有人添柴，火仍不滅。

    己八　後三願
    庚一　合頌三門
    辛一　總表迴向
    『所有禮讚供養福，諸佛住世轉法輪，隨喜懺悔諸善根，迴向眾生及佛道。

    其次序不依長行十願，故曰總表迴向。所修功德，不為人天福利、二乘小果；一切迴向法界眾生，無上菩提，所謂財不積于己而布施一切也。修功德不迴向，祇能得人天有漏福報，或成就二乘小果故。

    辛二　別頌三門
    壬一　常隨佛學
    『我隨一切如來學，修習普賢圓滿行；供養過去諸如來，及與現在十方佛，未來一切天人師，一切意樂皆圓滿。我願普隨三世學，速得成就大菩提。

    天人師，亦佛十號之一。

    壬二　恆順眾生
    『所有十方一切剎，廣大清淨妙莊嚴，眾會圍繞諸如來，悉在菩提樹王下。十方所有諸眾生，願離憂患常安樂，獲得甚深正法利，滅除煩惱盡無餘。
    所謂眾生無邊誓願度，煩惱無盡誓願斷也。

    壬三　普皆迴向
    癸一　別發十願
    子一　護法願
    『我為菩提修行時，一切趣中成宿命；常得出家修淨戒，無垢無破無穿漏。天、龍、夜叉、鳩盤茶，乃至人與非人等，所有一切眾生語，悉以諸音而說法。

    常劫修行，非一生一世之事。但欲在諸趣中護持不失，一、須得宿命智；二、須出家修戒，方能常生人天勝族，不墜三途八難──按菩薩亦有入三途度生者，故尤須得宿命智──；三、說法流通，捨報受生，皆求住正念之中。地前菩薩雖有隔陰之迷，但以善根力充足故，雖不盡知宿命，必能遇知識聞法開悟，前生功德善根悉皆現前。修淨戒有十句，而以無垢、無破、無漏、無穿四句為最要。破、垢、穿、漏，皆以器為喻也。說法流通，則法常住於世，故亦為護法也。西藏呼圖克圖，即來義。亦為初發心菩薩依願力再生之意，其願即護法願。宗喀巴令達賴、班禪等轉世，即修此願所至。

    子二　二利願
    『勤修清淨波羅密，恆不忘失菩提心；滅除障垢無有餘，一切妙行皆成就。於諸惑業及魔境，世間道中得解脫，猶如蓮花不著水，亦如日月不住空。
    無菩提心，不成菩薩行。菩薩住世而不同污，猶如蓮花不著水等。

    子三　成熟有情願
  『悉除一切惡道苦，等與一切群生樂；如是經於塵剎劫，十方利益恆無盡。我常隨順諸眾生，盡於未來一切劫，恆修普賢廣大行，圓滿無上大菩提。
    第一頌除苦，即大悲心。二句與樂，即大慈心。

    子四　不離同伴願
    『所有與我同行者，於一切處同集會，身口意業皆同等，一切行願同修學。所有益我善知識，為我顯示普賢行；常願與我同集會，於我常生歡喜心！

    善知識即善友，能互助成其事。又乞取頭目手足之惡眾生，亦為成就布施、忍辱之善知識。

    子五　供養願
    『願常面見諸如來，及諸佛子眾圍繞；於彼皆興廣大供，盡未來劫無疲厭。願持諸佛微妙法，光顯一切菩提行，究竟清淨普賢道，盡未來劫常修習。

    道字、義通有漏、無漏。有漏，如六道、三道等，意即路也。無漏，指見道、修道、無學道等，體即智也。

    子六　利益願
    『我於一切諸有中，所修福智恆無盡，定慧方便及解脫，獲諸無盡功德藏。一塵中有塵數剎，一一剎有難思佛，一一佛處眾會中，我見恆演菩提行。

諸有，即指世間眾生。分三有、九有、二十五有、六十二有及宇宙萬有等名稱。恆演普賢行者，如水恆流不斷曰演。

    子七　轉法輪願
    『普盡十方諸剎海，一一毛端三世海，佛海及與國土海，我遍修行經劫海。一切如來語清淨，一言具眾音聲海；隨諸眾生意樂音，一一流佛辯才海。三世一切諸如來，於彼無盡語言海，恆轉理趣妙法輪；我深智力普能入。

一一毛端，有三世佛國土。辯才海，指四無礙辯等。合于諸法真理之行趣，曰理趣。

    子八　淨土願
    『我能深入於未來，盡一切劫為一念，三世所有一切劫，為一念際我皆入。我於一念見三世，所有一切人師子，亦常入佛境界中，如幻、解脫及威力。

    一念通于三世，曰三世一念。一念心中想到過去無量世界，了了如在目前。一念心中想到未來無量世界，亦了了如在目前。但脫離現在一念，並無過去、未來，故過未無實，依于現在一念。此現在一念，緣過去、未來無數劫，而其前後次第仍然不亂，故曰一念遍入三世。入如幻、解脫、威力三種佛境界，即佛淨土也。依頌皆可作觀想，一念遍入三世，所謂剎塵互遍，劫念圓融，即法界觀也。

    子九　承事請佛願
    『於一毛端極微中，出現三世莊嚴剎，一方塵剎諸毛端，我皆深入而嚴淨。所有未來照世燈，成道轉法悟群有，究竟佛事示涅槃，我皆往詣而親近。
    照世燈、即佛。成道等，即指八相成道。

    子十　速成正覺願
    『速疾周遍神通力，普門遍入大乘力，智行普修功德力，威神普覆大慈力，遍淨莊嚴勝福力，無著無依智慧力，定慧方便威神力，普能積集菩提力，清淨一切善業力，摧滅一切煩惱力，降伏一切諸魔力，圓滿普賢諸行力。
    佛具十力，此廣為十二力。摧滅一切煩惱，指佛斷德。

    癸二　總結十願
    子一　總結前十
    『普能嚴淨諸剎海，解脫一切眾生海，善能分別諸法海，能甚深入智慧海，普能清淨諸行海，圓滿一切諸願海，親近供養諸佛海，修行無倦經劫海。三世一切諸如來，最勝菩提諸行願，我皆供養圓滿修，以普賢行悟菩提。
    嚴淨，莊嚴清淨也。國土為共業所成，能率大眾共同修行善業，曰淨佛國土。
    頌首指依報，第二句指正報。依第一義說法，曰善能分別諸法。

    子二　結歸二聖
    丑一　結歸普賢
    『一切如來有長子，彼名號曰普賢尊，我今回向諸善根，願諸智行悉同彼。願身口意恆清淨，諸行剎土亦復然；如是智慧號普賢，願我與彼皆同等。我為遍淨普賢行，文殊師利諸大願，滿彼事業盡無餘，未來際劫恆無倦。我所修行無有量，獲得無量諸功德，安住無量諸行中，了達一切神通力。

    別言之，曰十大願王，即此十願；歸結曰普賢願。如來長子，明普賢為一切因行無不圓滿之最高位菩薩。故普賢行為究竟圓滿之因行。

    丑二　雙結文殊普賢
    『文殊師利勇猛智，普賢慧行亦復然，我今迴向諸善根，隨彼一切常修學。三世諸佛所稱讚，如是最勝諸大願，我今迴向諸善根，為得普賢殊勝行。

    欲發此大願，仍待智慧去了解。依解方能起信，依信方能發願，故歸功文殊師利之大智慧。所謂依慧生信，由信發願也。文殊師利、梵語，又曰曼殊室利，譯言妙吉祥，亦究竟位智慧最勝之大菩薩。善財童子首參文殊，即表得般若智；此般若即初聞法得文字般若。文殊菩薩以般若啟導初發心六千比丘已，又開導善財，使發菩提心，遍參一切善知識。最後參至普賢，其功在開發理解，依普賢成就清淨願也。發大願之目的，在成菩薩行。此經即明依文殊之勝解而求普賢之勝行，所謂以文殊之解為標準，而達普賢行之目的也。

    善財依文殊已發菩提心，但不知如何修行，故參諸善知識。即依文殊勝解之勇猛智，深解常得現前，故修學諸行也。般若分三：曰文字般若，依文字起信解。曰觀照般若，依觀起行。曰實相般若，依智證真。智能解脫煩惱，降伏魔邪，故曰勇猛。

    庚二　頌生淨土
    『願我臨欲命終時，盡除一切諸障礙，面見彼佛阿彌陀，即得往生安樂剎。我既往生彼國已，現前成就此大願，一切圓滿盡無餘，利樂一切眾生界。彼佛眾會咸清淨，我時於勝蓮華生，親睹如來無量光，現前授我菩提記。蒙彼如來授記已，化身無數百俱胝，智力廣大遍十方，普利一切眾生界。
    彼佛眾會下，表生淨土之功。以上皆為孤起頌，別頌十門分八段竟。

    戊二　總結無盡
    『乃至虛空世界盡，眾生及業煩惱盡；如是一切無盡時，我願究竟恆無盡。
    以上正頌大願竟。

    丁二　讚經勝德
    戊一　校量聞經德
    『十方所有無邊剎，莊嚴眾寶供如來，最勝安樂施天人，經一切剎微塵劫。若人於此勝願王，一經於耳能生信，求勝菩提心渴仰，獲勝功德過於彼。

    戊二　顯餘眾行德
    『即常遠離惡知識，永離一切諸惡道，速見如來無量光，具此普賢最勝願。此人善得勝壽命，此人善來人中生，此人不久當成就、如彼普賢菩薩行。往昔由無智慧力，所造極惡五無間，誦此普賢大願王，一念速疾皆消滅。族姓、種類及容色，相好、智慧咸圓滿。諸魔、外道不能摧，堪為三界所應供。速詣菩提大樹王，坐已降伏諸魔眾，成等正覺、轉法輪，普利一切諸含識。

    即常遠離惡知識一偈，頌增上果。次一偈、頌等流果。又次一偈、頌士用果。又次半偈、頌異熟果。又次半偈、頌離繫果。第六第七總頌勝德。含識，即指有情也。

    丁三　結勸受持
    『若人於此普賢願，讀誦受持及演說，果報唯佛能證知，決定獲勝菩提道。若人誦此普賢願，我說少分之善根，一念一切悉皆圓，成就眾生清淨願。
    文同長行，攝入一念，無不圓滿。

    丁四　總結迴向
    『我此普賢殊勝行，無邊勝福皆迴向；普願沈溺諸眾生，速往無量光佛剎』！
    前二句能迴向，末二句所迴向。

    丙三　結讚
    爾時、普賢菩薩摩訶薩，於如來前說此普賢廣大願王清淨偈已，善財童子踊躍無量，一切菩薩皆大歡喜。如來讚言：『善哉！善哉』！
    此普賢說偈已竟，如來為之印定也。契理契機，故雙稱善哉。文至此，為全品之正說行願竟。

    甲三　總結流通分
    爾時、世尊與諸聖者菩薩摩訶薩，演說如是不可思議解脫境界法門時，文殊師利菩薩而為上首，諸大菩薩及所成熟六千比丘；彌勒菩薩而為上首，賢劫一切諸大菩薩；無垢普賢菩薩而為上首，一生補處住灌頂位諸大菩薩，及餘十方種種世界普來集會一切剎海極微塵數諸菩薩摩訶薩眾；大智舍利弗、摩訶目犍連等而為上首，諸大聲聞；并諸人天一切世主，天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽，人非人等一切大眾，聞佛所說，皆大歡喜，信受奉行。

    晉佛陀跋陀羅譯此經有六十卷，於入法界品文不全。唐初實叉難陀譯此經有八十卷，於善財見普賢讚佛德畢，無流通文。唐之中葉貞元年間，譯四十卷。前三十九卷，即入法界品。而此末卷普賢願文，唐初未有；後代流通本，因加入此品，共成八十一卷，而全經乃有流通分；故此段是全經之流通分，不惟此行願品之流通分也。佛為法會之主，菩薩等為助伴，故此經又名不思議解脫法門，而結成法會諸部眾之信行也。文殊有其眷屬菩薩，及在佛華嚴會所化六千比丘等眾。文殊表般若，為佛功德母，故首列之。彌勒為九百九十六位賢劫菩薩之上首，曾經受記，在此土當來補處成佛者。所以文殊、彌勒為釋尊大乘弟子之上首，大乘經典亦由之結集也。普賢則為一切十地後心灌頂位菩薩，及十方一切菩薩眾之上首。印度之太子，受皇位時，取四海水以灌厥頂；此曰灌頂，以太子喻等覺菩薩也。此經正為菩薩而說，故先列菩薩眾。次列聲聞眾，統攝緣覺。舍利、是鳥名，即鶖鷺，弗者、子也。母名鶖鷺，以母名子，故云鶖子。目犍連、此云釆菽氏。此二為聲聞眾上首，故特舉之。而八部亦各有其統率領導之世主。是諸眾等，悉皆信受奉行，即流通佛化於世也。

    【顯要旨】

    一　諸法實相不可說而說緣起之所成
    諸法離言自性，惟是無分別智所證，非思想言說所能到。法華經云：『諸法寂滅相，不可以言宣』；成唯識云：『假智詮不得諸法之自相』；皆明此義。故唯從緣起所成以說之。緣之所成，遍於諸法，而能起之緣約為四：即因緣，所緣緣，等無間緣，增上緣是也。從緣所生之法相曰緣生。心法、四緣生；色法、增上緣及因緣所生。觀一法生，遍一切法皆是能起之緣，則緣起義亦不可說。故從能起緣以說明諸法，要在諸緣中擇取其勝者為根據點以講明之。由其擇取之根據點不同，遂成多種之緣起見。今以四緣綸貫諸說：

    甲、因緣之緣起說：即是阿賴耶識緣起，又可名一切種緣起。以非現行之阿賴耶識能緣起，乃阿賴耶識所持之一切種子為能起別別諸法之別別親因也。譬一茶盃，從土親辦茶盃體，土對茶盃，可喻親因，故成因緣義。色法現行，由色法種子生。各各種子。親辦各各現行自體，即為一切種緣起義。

    乙、所緣緣之緣起說：即所謂真如緣起是。真如不為他法生，亦不為緣生他法。真如應不可說緣起，但昔人說真如緣起，義亦可通。以真如是無分別智所知境故，亦是應可知境。換言之，即是所緣緣也。於此真如所緣緣上迷而不知，即成所知、煩惱二障及諸染法；從此真如境上如實了知，即成根本、後得二智及諸淨法。所以真如為迷悟依：依之而迷，依之而悟。故從所緣緣上可說真如緣起。

    丙、等無間緣之緣起說：等無間緣即開導依。同類心心所聚，後一剎那心聚之得生起，由前一剎那心之避開而引導。由前一剎那心為避開引導緣，而生起後一剎那心，是為等無間緣緣起。從見道位前說世間有漏善之極位為世間第一位，以與出世間無漏善鄰近，此前一剎那有漏善等無間緣，能引導起後一剎那無漏真見。成唯識論上說：『有漏無間無漏智生』，從真見道入相見道，得無漏心位，得再從無漏之等無間緣起義，由不覺而生覺，亦可由覺而起不覺，所謂如來藏緣起義。心之等無間緣上起有漏心，故論又說：『無漏無間有漏識生』。此有漏無漏無間生

    丁、增上緣緣起說：又有三：謂六大緣起，十二有支緣起，法界緣起。第一、六大緣起：一切色法皆依四大，名能造色。但非謂色、聲、香、味、觸皆從四大所生，以四大亦即觸法一分故。然其餘所造色，皆依四大為基礎而現起，故四大為餘色法之增上緣，而並非因緣。空大、謂無礙性，分位假法及虛空無為，皆攝歸於此。以無礙故，得成諸法變化生滅，亦屬於增上緣。識大、統括現行心心所法，一切法皆識心所了或心識之變相，亦是從增上緣以明。故六大緣起，為從增上緣所說之緣起義。第二、十二有支緣起：無明、為十根本煩惱，亦為遍於諸煩惱之煩惱。行、即指從無明等煩惱所發有漏業，思心所是業之自體。餘亦一一皆從心心所自種子而起現行。謂緣起者，並非無明為親因緣而產生於行，乃是以無明增上緣而資發行耳。無明有資煩惱而發生有漏業之增上力故，曰無明緣起行也。此有漏行能攝植第八識種，感當來世真異熟識，曰行緣識。如是識緣名色，名色緣六入，六入緣觸，乃至觸緣受、愛、取、有、生、老、死，皆是增上緣義。此十二支緣起溯緣無明，專說有漏法之緣起，亦可謂之無明緣起。第三、法界緣起：法界緣起有『盡一切法之量界無不為能起緣』義，是故亦云無盡緣起。而四緣中以增上緣最廣，除去上說三緣所餘一切緣，皆增上緣攝。故若依一切現行法為緣，說為法界緣起，恰與增上緣緣起義相當。然若以現種相性之一切為法界緣起義，則法界緣起──不但增上緣緣起──為總攝四緣而說緣起之緣起義矣。

    上述諸緣起說，以法界緣起說為最周圓；而最精細明確者，則為一切種緣起。法界緣起最圓滿者，以說一一法皆四緣所起，無異說每一法為一切法而起；一切法又為每一法而起。佛華嚴法，一即一切，一切即一，即明此緣起義。故佛華嚴法乃從法界緣起之所成。

    二　果分功德不可說而說因分之所顯
    果海離言，所謂圓滿圓滿，平等平等，所以果分不可說；而但可從因分上所顯之果分功德以說之。故一切經之所說者，不出從菩薩位心境上所見佛功德而說，從二乘位心境上所見佛功德而說，從六凡位心境上所見佛功德而說。菩薩位又有從十信乃至十地。位位心境上所顯佛功德。就心所顯有高下深淺之異，故諸經所說法，有其大小、偏圓。佛華嚴中所顯佛法，則以九法界一切眾生、一切二乘、一切菩薩之心境上修證所顯之佛功德，各各皆融歸普賢圓因所顯佛功德；故每一行皆顯毗盧遮那圓滿功德。

    三　佛果因華互成妙嚴之佛華嚴義
    如前題中已說。

    四　依願教修願因而剋願果
    前三為全經之要旨，而此為本卷之要旨。依普賢之願教，對十方微塵剎佛境界，勤發十願為因；剋成五果及往生極樂國之果，皆為願果。昔法藏比丘以四十八願而成阿彌陀之佛土，今亦依普賢教發十大願之願因，剋成願果而生極樂。既生不退，終得滿普賢願，證毗盧遮那圓果也。（普照、余蒼一、樓維克合記）（見海刊十五卷十二期）


1.釋題

    楞伽阿跋多羅寶經義記上

            ──十四年夏在寧波天童寺講──

      釋題
        一　釋經題
          甲　出題名
            １　別題
              (一)　出今本
              (二)　會異譯
            ２　通題
            ３　合題
          乙　彰題義
            １　譬喻辭
            ２　讚美辭
              (一)無上
              (二)寶
        二　辨品題
      釋經
        甲一　序分
          乙一　證信序
          乙二　發起序
        甲二　正宗分
          乙一　空遍計執以顯一切法真如
            丙一　請佛垂許
            丙二　正申問答
              丁一　大慧問
              丁二　如來答
                戊一　偈牒
                  己一　總讚許
                  己二　牒所問
                  己三　責未問
                  己四　復牒問
                  己五　結誡聽
                戊二　正答
          乙二　辨境行果以成一切法唯識
            丙一　彰唯識境
              丁一　依識明相
                戊一　諸識生滅門
                  己一　大慧問
                  己二　如來答
                    庚一　答生滅
                    庚二　答諸識
                    庚三　答識之生滅
                    庚四　辨識之不滅
                    庚五　破外道
                      辛一　出外計
                      辛二　顯內法
                      辛三　離惡見
                      辛四　惡見共
                    庚六　判迷悟
                      辛一　總說
                      辛二　別判
                    庚七　明修正觀
                戊二　藏識境界門
                  己一　問答識境
                    庚一　總問答
                      辛一　大慧問
                      辛二　如來答
                        壬一　長行
                          癸一　明轉識緣起
                          癸二　顯藏識深細
                            子一　正顯深細
                            子二　修證了知
                        壬二　重頌
                    庚二　別問答
                      辛一　問答見相分
                      辛二　法喻解
                      辛三　假實說
                  己二　開示觀行
                    庚一　根本慧
                    庚二　上聖智
              丁二　破執顯性
                戊一　有無妄計門
                  己一　問
                  己二　答
                    庚一　長行
                      辛一　正答
                        壬一　出計
                        壬二　破執
                      辛二　轉問
                      辛三　推破
                      辛四　再斥外計
                      辛五　重破
                      辛六　合破
                      辛七　勸告
                    庚二　重頌
                戊二　淨除現流門
                  己一　問
                  己二　答
                    庚一　二淨漸頓
                      辛一　事須漸除
                      辛二　理則頓悟
                    庚二　三身說殊
                      辛一　報佛
                      辛二　法身佛
                      辛三　化身佛
                      辛四　重明法身佛
                    庚三　三乘證別
                      辛一　總標
                      辛二　別明
                        壬一　自覺境
                        壬二　妄執相
                戊三　常不思議門
                  己一　辨外小無常不思議
                    庚一　問
                    庚二　答
                      辛一　辨外無
                      辛二　顯內有
                      辛三　再辨外
                      辛四　再顯內
                      辛五　辨小無
                      辛六　顯大有
                  己二　辨初治地五姓差別
                    庚一　長行
                      辛一　總標
                      辛二　別說
                        壬一　聲聞
                        壬二　各別種姓
                        壬三　緣覺
                        壬四　如來
                        壬五　不定姓
                      辛三　結顯
                    庚二　重頌
                    庚三　別辨
                      辛一　徵說
                      辛二　問答
                  己三　就五法相辨三自性
                    庚一　長行
                      辛一　直告
                      辛二　問答
                    庚二　重頌
                    庚三　結成
                  己四　就陰界入辨二無我
                    庚一　總標
                    庚二　別顯
                      辛一　顯人無我
                      辛二　顯法無我
                    庚三　結勸
                戊四　建立誹謗門
                  己一　問
                  己二　答
                    庚一　正答
                      辛一　頌說
                      辛二　直說
                        壬一　總示
                        壬二　別解
                          癸一　非有相
                          癸二　非有見
                          癸三　非有因
                          癸四　非有性
                        壬三　結成
                    庚二　勸告
                      辛一　長行
                      辛二　重頌
                戊五　空無生性門
                  己一　請許
                  己二　答說
                    庚一　長行
                      辛一　總標
                      辛二　別說
                        壬一　空
                        壬二　無生
                        壬三　離自性
                        壬四　無二
                      辛三　結示
                    庚二　重頌
                  己三　別示
                戊六　如來藏心門
                  己一　問
                  己二　答
                    庚一　長行
                      辛一　斷無我畏故說
                      辛二　方便善巧故說
                      辛三　令離我見故說
                    庚二　重頌
            丙二　辨唯識行
              丁一　總明四行
                戊一　問
                戊二　答
                  己一　總標
                  己二　別示
                    庚一　正說
                      辛一　善自心現
                      辛二　外性非性
                      辛三　辨善離生住滅見
                      辛四　得自覺聖
                    庚二　推問
                      辛一　問
                      辛二　解答
                    庚三　合說
                  己三　結成
              丁二　別明三位
                戊一　資糧位──諸法因緣門
                  己一　問
                  己二　答
                    庚一　長行
                      辛一　示因緣相
                        壬一　緣
                        壬二　因
                      辛二　揀因緣計
                    庚二　重頌
                戊二　加行位──觀言說妄想門
                  己一　請許
                  己二　解說
                    庚一　長行
                      辛一　正答所問
                      辛二　問答言生
                      辛三　問答言想
                      辛四　問答言義
                    庚二　重頌
                戊三　修習位──觀遠離四句門
                  己一　請許
                  己二　解說
                    庚一　長行
                      辛一　略標
                      辛二　喻說
                        壬一　識境計
                        壬二　佛說計
                          癸一　顯所說法
                          癸二　喻所起計
                      辛三　勸離
                    庚二　重頌
                    庚三　結成
              丁三　結明四禪
                戊一　長行
                  己一　總標
                  己二　別釋
                    庚一　愚夫所行禪
                    庚二　觀察義禪
                    庚三　攀緣如禪
                    庚四　如來禪
                戊二　重頌
            丙三　成唯識果
              丁一　共涅槃果
                戊一　大般涅槃門
                  己一　問
                  己二　答
                    庚一　正辨涅槃
                      辛一　如來涅槃
                      辛二　二乘涅槃
                    庚二　佛力加持
                      辛一　長行
                        壬一　正明加持
                        壬二　問答明意
                      辛二　重頌
                戊二　分別緣起門
                  己一　問答緣生
                    庚一　問
                    庚二　答
                  己二　問答言說
                    庚一　問
                    庚二　答
                      辛一　長行
                      辛二　重頌
                戊三　常聲如幻門
                  己一　問答常聲
                    庚一　問
                    庚二　答
                  己二　問答如幻
                    庚一　第一問答
                    庚二　第二問答
                    庚三　第三問答
                    庚四　第四問答
                  己三　辨名句文
                  己四　辨止記論
                    庚一　長行
                    庚二　重頌
                戊四　四果差別門
                  己一　請許
                  己二　解說
                    庚一　正答四果
                      辛一　長行
                        壬一　別明四果
                        壬二　結明唯心
                      辛二　重頌
                    庚二　別明二覺
                    庚三　四大造色
                    庚四　五陰性相
                    庚五　辨涅槃相
                      辛一　長行
                      辛二　重頌
                    庚六　辨妄想相
                      辛一　長行
                        壬一　佛許說
                        壬二　總標
                        壬三　別釋
                      辛二　重頌
              丁二　大菩提果
                戊一　自證智
                  己一　聖智一乘門
                    庚一　請許
                    庚二　解說
                      辛一　長行
                        壬一　正說
                        壬二　問答一乘覺
                      辛二　重頌
                  己二　意生身相門
                    庚一　誡聽
                    庚二　正說
                      辛一　長行
                        壬一　總標
                        壬二　別釋
                        壬三　結勸
                      辛二　重頌
                  己三　五無間業門
                    庚一　請許
                    庚二　正說
                      辛一　長行
                        壬一　標名
                        壬二　別釋
                          癸一　內五無間
                          癸二　外五無間
                      辛二　重頌
                  己四　諸佛知覺門
                    庚一　問
                    庚二　答
                      辛一　長行
                      辛二　重頌
                戊二　化他智
                  己一　四等密意門
                    庚一　問
                    庚二　答
                      辛一　長行
                      辛二　重頌
                  己二　依二密法門
                    庚一　問
                    庚二　答
                      辛一　長行
                      辛二　重頌
                  己三　法離有無門
                    庚一　請許
                    庚二　解說
                      辛一　長行
                      辛二　重頌
                  己四　宗通說通門
                    庚一　請許
                    庚二　解說
                      辛一　長行
                      辛二　重頌
                  己五　虛妄分別門
                    庚一　請許
                    庚二　解說
                      辛一　長行
                        壬一　直說
                        壬二　問答
                      辛二　重頌
                  己六　善於語義門
                    庚一　依義不依語句
                      辛一　請許
                      辛二　解說
                        壬一　長行
                          癸一　離觀
                          癸二　合觀
                        壬二　重頌
                    庚二　依智不依識句
                      辛一　誡聽
                      辛二　正說
                        壬一　長行
                        壬二　重頌
                    庚三　九種轉變論
                      辛一　長行
                      辛二　重頌
                  己七　相續解脫門
                    庚一　辨相續解脫
                      辛一　請許
                      辛二　解答
                        壬一　長行
                        壬二　重頌
                    庚二　辨遍計依圓
                      辛一　問答
                        壬一　問
                        壬二　答
                      辛二　再問答
                        壬一　再問
                        壬二　再答
                          癸一　明說法意
                          癸二　不應立宗
                            子一　長行
                            子二　重頌
                  己八　智不得境門
                    庚一　正明智境
                      辛一　問
                      辛二　答
                        壬一　長行
                        壬二　重頌
                    庚二　寄辨宗說
                      辛一　誡聽
                      辛二　正告
                      辛三　重頌
                  己九　勿習世論門
                    庚一　長行
                      辛一　初問答
                        壬一　初問
                        壬二　初答
                          癸一　顯理
                          癸二　證事
                          癸三　結勸
                      辛二　重問答
                        壬一　重問
                        壬二　重答
                          癸一　顯理
                          癸二　證事
                          癸三　結意
                      辛三　三問答
                        壬一　問
                        壬二　答
                    庚二　重頌
                  己十　涅槃差別門
                    庚一　請許
                    庚二　解說
                      辛一　長行
                        壬一　正說
                          癸一　外道妄執
                          癸二　如來正見
                        壬二　結勸
                      辛二　重頌
                  己十一　如來覺性門
                    庚一　問
                    庚二　答
                      辛一　長行
                      辛二　重頌
                  己十二　不生不滅門
                    庚一　設問
                    庚二　正答
                      辛一　異名釋
                      辛二　離言釋
                    庚三　轉難
                    庚四　解釋
                      辛一　長行
                      辛二　重頌
                    庚五　偈問
                    庚六　偈答
                    庚七　躡問
                    庚八　追頌
                  己十三　揀別無常門
                    庚一　問
                    庚二　答
                      辛一　長行
                        壬一　出計破
                        壬二　顯正破
                      辛二　重頌
                  己十四　入滅現證門
                    庚一　問
                    庚二　答
                      辛一　長行
                        壬一　三乘次第
                        壬二　實無次第
                      辛二　重頌
                  己十五　常無常義門
                    庚一　問
                    庚二　答
                      辛一　長行
                        壬一　雙非
                        壬二　非常
                        壬三　許常
                        壬四　復雙非
                      辛二　重頌
                  己十六　蘊處生滅門
                    庚一　問許
                    庚二　解說
                      辛一　長行
                      辛二　重頌
                  己十七　四法差別門
                    庚一　請許
                    庚二　解說
                      辛一　長行
                        壬一　總說
                        壬二　問答
                          癸一　正明五法
                          癸二　通攝三性
                        壬三　抉擇
                        壬四　別顯
                        壬五　結成
                      辛二　重頌
                  己十八　佛如恆沙門
                    庚一　問
                    庚二　答
                      辛一　長行
                        壬一　不如說受
                        壬二　更有餘義
                        壬三　問答抉擇
                      辛二　重頌
                  己十九　諸法剎那門
                    庚一　請許
                    庚二　解說
                      辛一　長行
                        壬一　直說
                        壬二　問答
                      辛二　重頌
                  己二十　如來變化門
                    庚一　請許
                    庚二　解說
                      辛一　長行
                      辛二　重頌
                  己二十一　遮斷肉食門
                    庚一　請許
                    庚二　解說
                      辛一　長行
                      辛二　重頌

    【釋　題】

    一　釋經題
    甲　出題名
    １　別題
    （一）　出今本
    今所講之四卷本，為藏中現存三譯之最古者，乃六朝時劉宋元嘉年間，有天竺三藏法師名求那跋陀羅，此云性賢、或功德賢者來華之所譯也。但相傳此四卷楞伽，乃達磨傳慧可以印心者，故宋明來獨流通此，今亦用之。所標別題，則曰：楞伽阿跋多羅寶。即分為三：

    楞伽　　楞伽、若作釋迦毗楞伽寶而釋，乃赤寶石。向作山名或城名解，譯不可往及不可入。山城中之寶，或寶所成之山城，要之、皆依說經之處立名。此名乃為三譯之通名，應作不可往之山，或不可入之城名解之。

    阿跋多羅　　阿跋多羅、或云是下入義，即入楞伽之入字。但向來皆作無上解，今亦從之。

    寶　　寶字、或云即指楞伽寶言；今以無上及寶，皆釋為讚美於法之辭。

    （二）　會異譯
    入楞伽　　北朝元魏時，有天竺三藏法師菩提流支，此云覺愛，譯此經為十卷，別題曰：入楞伽 。少阿跋多羅寶五字，而加入字；不可入而能入，於能入之行，有深意存焉。

    大乘入楞伽　　李唐武則天時，有天竺三藏法師實叉難陀，此云學喜，三譯此經為七卷；文義明暢，廣略適中。別題曰：大乘入楞伽。較魏譯加大乘二字，簡別中下乘法，即宋譯為上寶之義。

    ２　通題
    通題、即經字是。梵音修多羅，或修妒路，或素怛纜，本是線義，取能貫穿文義，攝化生機之意；為如來所說或所印證故。引申之、有三世十方恒常遵法之義，與此方之經字相符，故譯為經。或云契經，加契理契機義。華嚴、阿含諸部，通得此名，不同入楞伽等別在此經。對彼別題，此為通題。若對三藏，簡別律、論，標此是經藏攝，非律、論攝，則通又為別矣。

    ３　合題
    合三譯題，即為：大乘入楞伽阿跋多羅寶經；華言：大乘入不可入無上寶經。今本無上法寶，即含大乘義。楞伽、為所入城，舉所入即含能入義。故下彰題義，仍照今本說之。

    乙　彰題義
    １　譬喻辭
    此譬喻辭，即指楞伽二字；以說法所依之楞伽城，為喻所說之法也。然城依於山而山在於海，海有風浪，城為夜叉所居，佛從海出而入城現通說法，有如是等重重相關之事，且分十六段明之：

    一、眾生心海　　經云：『藏識海常住』，則城山所依之海，即喻眾生根身、器界之集起心也。此心為真妄因依，圓成實之真與遍計執之妄皆依之，亦為聖凡、染淨根本依，故首明之。

    二、六塵境風　　本無有境而現有六塵境者，以從來未悟唯識無境之末那根本無明力故，不了唯心，乃分別六塵以執取為實有，鼓盪心海。經云：『境界風所動』也。

    三、七轉識浪　　無明境風，鼓盪心海，隨境界緣，意等諸識相續而起，如海中浪。經云：『種種諸識浪，騰躍而轉生』是也。

    四、二我執山　　七、六、二識，不達唯識無我，於阿賴耶見分及五蘊和合假，執為人之實我；又於根塵等法，執為法之實我。人、法二我之山，乃巍然高聳於心海、境風、識浪之上，愈高愈大，所以下小上大，作不可往相。又、憨山觀記傳：摩羅耶山但影現於風雨昏黑之夜。亦顯二執之山，乃無明邪見之妄現，本空無實。夫二我本空，原無可取，而夜叉王往來其中，亦為不可往而往義。

    五、生死縛城　　二執山上有生死縛城，此山不倒、則恒住此城不捨。斷分別、俱生我執盡時，則離分段生死；斷分別、俱生法執盡時，則離變易生死也。

    六、乘四顛倒　　夜叉王等，於二執山生死城中，無常計常，無樂計樂，無我計我，不淨計淨。乘此四倒，往來出入於本空寂不可往入之山城中也。

    七、煩惱夜叉　　彼山城中夜叉王眾等，即為煩惱所起三界有漏心心所聚，引發雜染業之報通等，殘害佛性眾生，輪轉生死相續，往來於山城中也。

    八、佛法興世　　佛從海中龍王宮出。龍宮、喻阿賴耶中如來藏心，在佛果即為不思議善常之無漏性，在眾生即為本有無漏佛性及夙熏無漏善根海。佛悲願及眾生機感故，佛從海出，即佛興世。佛望山城言，為古佛說佛證境之處；乃至為夜叉王現通說法，即法興世。

    九、了悟本心　　依上佛法興世為增上緣，即從煩惱所起之有漏心聚，開發佛性及諸無漏善根。故夜叉王聞佛所說，觀大海山城，悟藏識所現之境，乘華宮殿，迎佛入城，恭敬供養於佛，勸請大慧問法，即見佛聞法而生信解也。佛現神通令見無數山城，佛及夜叉、大慧等眾，乍現乍隱，乍隱乍現，即修正觀而證法界唯心，此為自證之宗通也。復問『法尚應捨，何況非法』，即悟他之說通也。此夜叉王一段發起序，皆喻聞法悟心也。

    十、真如性山　　由上節了悟本心，則轉我、法二山為二空觀智所顯真如性無相山。故憨山觀記傳：摩羅耶山當晴明時，海湛空澄，即無蹤影。故山喻二空所顯之真如性也。

    十一、大涅槃城　　山喻無相真如，城喻真如出障離繫之大涅槃果，為極聖所究竟處；譬晴明空為光明充滿也。

    十二、乘法空入　　海湛空澄中、無相山城，既無可往、無可入，云何而言入耶？曰：乘法空妙觀，如如相應，無往無入謂之入耳。故佛眾、夜叉眾皆從空入，而諸菩薩從種種佛剎不來相而來也。

    十三、無漏定通　　乘法空入之眾，羅婆那、華言十頭甕耳；夜叉王眾、喻無漏禪定神通。如華嚴十定、十通品明，亦如來覺海中之大定也。

    十四、無漏慧辯　　大慧及摩帝菩薩眾，當喻無漏慧辯，如十力、十智、四無畏、四無礙解等，亦如來覺海中之大智也。

    十五、圓滿法身　　此海湛空明山城無相中之牟尼佛，即喻湛明空海之圓滿法身。盡眾生心海，已轉為如來覺海也。

    十六、悲願方便　　佛之隨行聖眾，則喻佛之大悲願風；方便法浪，亦如來覺海中之大悲也。故皆成為佛之自證心境。

    ２　讚美辭
    （一）　無上
    讚美之法，即前譬喻之法。茲攝為境行果三事：一、境無上：眾生心海，如來覺海，皆喻一切法唯識相。二無我山，諸法空山，皆喻一切法真如性。此經以一切法唯識相性為境；其所明境，非小有，非大空，而為非有非空、無上無容之真實境，故境無上。二、行無上：始終以法空妙觀所引無得不思議智為前導，以具修萬行，圓成萬德；不共二乘，故行無上。三、果無上：明藏識海真相即如來藏，為法身攝，非但解脫身攝。是以出障圓明，具大悲願，無量方便，盡於未來利樂無盡；不同二乘解脫，故果無上。

    （二）　寶
    此中寶字，正讚法寶。然法為佛師，而僧隨法行；有法即具佛、僧。通明三寶為三：一、法寶：此經總非大慧所問百八句義，由遮門顯法性非安立故。從唯識現，歷辨有為無為、有漏無漏、內外、聖凡、染淨因果、一切諸法，由表門彰法相假施設故。即遮即表，非遮非表，法如如意寶故。二、佛寶：法不自明，明之在人；通離言內自證之法性故，運假智詮悟他之法相故。既通於宗，亦通於說，宗通、說通之極，稱佛為寶，能自利、利他圓滿故。三、僧寶：僧者、從佛依法而住而行之和合眾。隨順於佛寶故；修證於法寶故；能用法如意寶以自利利他故；故名僧寶。

    二　辨品題此譯、於品題但一切佛語心品。魏譯有十八品，唐譯有十品，而品品有別題；唯類同此譯之品題者，有集一切佛語品。心、有積集之義，此之心字，亦可作彼集字解，則「一切佛語心」云者，即「諸佛語積集」之義。謂諸佛所說法，皆集於此品中，故名一切佛語心也。又、心者，中心、中堅義。此品文義為一切佛所說法語中之精要，猶一身中之堅實心，一團體中之中堅分子，名一切佛語心。而常途所解，則一切佛語皆顯於心，故佛語皆以心為宗。離一切佛語則心無由顯，離心則一切佛語無所宗；而此經明諸法唯心，正明斯義，故題一切佛語心品。


2.釋經1

    【釋　經】

    甲一　序分
    乙一　證信序
    如是我聞：一時、佛住南海濱楞伽山頂，種種寶華以為莊嚴，與大比丘僧，及大菩薩眾俱，從彼種種異佛剎來。是諸菩薩摩訶薩，無量三昧自在之力，神通遊戲；大慧菩薩摩訶薩而為上首。一切諸佛手灌其頂，自心現境界，善解其義。種種眾生，種種心色，無量度門，隨類普現。於五法、自性、識、二種無我，究竟通達。

    證信序亦名通序，諸經所通有故。以結集人、說、時、處等，證成後人之信心故。明此通序，依龍猛大智度論說六種成就，依親光佛地經論說五重證信，今依親光。一、如是我聞，指法親聞證信。二、一時，舉說經時證信。三、佛，標說法主證信。四、住南海至莊嚴，出說法處證信。五、與大比丘至究竟通達，引同聞眾證信。

    乙二　發起序
    爾時、大慧菩薩與摩帝菩薩，俱遊一切諸佛剎土。承佛神力，從座而起，偏袒右肩，右膝著地，合掌恭敬，以偈讚佛：

    此下發起序。佛從大海中出，將於此寶山大城中，說此十方三世諸佛自證境界甚深之法；而彼夜叉王以神通力，迎佛問法之後，更勸請大慧菩薩請問摩訶衍法，詳見魏唐二譯，此譯簡略。大慧菩薩受請將問於佛，先興讚嘆，即為此譯之發起序。發起序、亦名曰別序；如法華以佛入無量義處三昧、放光現瑞、彌勒文殊問答；又如楞嚴之阿難遭難，佛遣文殊救之，各有緣起之不同。此經既以大慧受夜叉王之請，於是有與其無量數以慧為名之眷屬菩薩俱而為上首之事相。然即事顯理，大慧者，即是根本無分別慧；由此平等無分別慧而起大用，發後得智，了諸差別，即為無量慧之菩薩，而總名曰摩訶般若。遊一切佛剎土者，佛有三身，佛剎土亦有三種：一法性土，即是諸法離言說分別真實平等法性，本無佛與剎土之相可得，即以平等法界而名之曰佛剎土耳。無分別慧遍行法界，謂遊諸佛剎土。二、諸佛受用身土，此有二：一、自受用身土，二、他受用身土。前者以四智菩提所成究竟圓滿之覺海，惟佛與佛之所證知，雖唯佛證知，亦是諸大菩薩摩訶般若所能隨分而知，故名遊佛剎土。後者以諸佛大悲本願力，為九界眾生說法示現種種身土，隨機感應，為應法身菩薩機而示現受用法樂，亦為回小向大菩薩隨分能受用而示現。類如華嚴所載莊嚴淨妙華藏國土，有微塵數種種相好差別，受用此福德莊嚴之相，惟有此大智慧菩薩相應，名遊諸佛剎土。三、應化身土，分三：一、為勝應身剎土，為未證真如菩薩之加行位、及回小向大之漸悟菩薩而示現。二、劣應身剎土，隨人天機示現成佛。三、隨類變化身剎土，與應機所化之眾生，同一身類。承佛神力者，明無上之佛果，即是一切菩薩所趨求最究竟之妙覺果，亦即眾生本具法身德之離障開顯，是名諸佛圓滿法身。若初發心以上之菩薩不忘失此菩提心者，終必成佛；倘剎那忘失此心，即成魔業。故一切菩薩之清淨智行，一切眾生之成辦諸事，乃至大地山河之所安立，莫不由於承佛之神力也。

    右、隨順之意。偏袒右肩者，隨順佛願，荷擔眾生之意，如楞嚴會上觀音之上同諸佛慈力；右膝著地，即隨順眾生，下同眾生悲仰，與眾生心體融合為一。合掌、亦名合十指爪、乃表圓滿十度—─前五表福、後五表智—─具足福智。恭敬，乃仰契諸佛之心而啟問也。偈者、伽陀，是諷頌義，音調整齊可諷誦故。有劃一之字句，如東土之詩是也。

    『世間離生滅，猶如虛空華，智不得有無，而興大悲心』。

    此讚佛究竟通達五法之智悲也。世者、時世遷流無常意，世俗虛偽無實意，即表無常無實。凡諸法在無常無實所包括之內者，謂之曰世間，如器世間及有情世間是。羅漢未入灰心滅智無餘涅槃，異熟未除，仍謂之曰有情。菩薩須到金剛道後異熟空而成佛，方不謂之有情。因皆未究竟故，遷變無常故，有進有得故。不特九法界謂之世間，乃至佛受用身土，應化身土，應九法界聖凡之機而現故，亦不離世間義。世間者，即是九法界妄想分別所變現之相，及設立之名也。既由妄想分別而現，是虛假無實矣。世間名相既皆虛假無實，了其本空，則妄想遣而正智成，即為離生滅之實相真如矣。虛空華、譬如眼見空華也。虛空比真如，清淨見比正智，華比世間名相，病眼比妄見。但除眼病，不用遣空；所以諸佛所空者，即是空去眾生本來之空，並非另有所空之實法可空。所以即生滅當體無生滅可得，即世間當體無世間可得。如來正智，非有非無，不落二邊；著有、即增益謗，落空、即損減謗，皆不契於中道。下二句、係讚佛智悲二德無有限量。

    『一切法如幻，遠離於心識，智不得有無，而興大悲心』。

    此讚佛究竟通達三自性之智悲也。明三自性，皆從緣起性—─即依他起性—─而顯。一切法皆仗因托緣和合而生，而因緣所生法，皆是幻化，雖有相用而無實體可得，只有幻相幻用耳。如陽燄、似有流水相，有引動山中愚癡獸類奔赴求取之妄用；按之、毫無水之實體。此如幻相普遍一切，從佛至於地獄，即菩提、涅槃亦無不是如幻；亦依眾多因緣而現起故。不能究竟通達此依他起性，種種虛妄分別，周遍計度，即是遍計執性；即有種種生滅之相。倘能即於此遠離一切顛倒虛妄分別之遍計執心識，即為圓成實性。所以若執著依他起，即成遍計執矣。智不得有無者，一切法如幻而遍計非有故，不得謂有；一切法如幻而圓成非空故，不得謂無。

    『遠離於斷常，世間恒如夢，智不得有無，而興大悲心』。

    一切世間種種妄想分別，種種依正果報，皆是眾生如夢之心之所顯現。此如夢心即第八識，八識恒轉，猶如瀑流；以剎那生滅故不得謂常，現起相續故不得謂斷。此讚佛通達八識究竟之智悲也。

    『知人法無我，煩惱及爾燄，常清淨無相，而興大悲心』。

    人、指一切眾生，我、即實體。人空、即離煩惱障，法空、即離爾燄──所知──障，而皆永得清淨。此讚佛通達二無我究竟之智悲也。

    『一切無涅槃，無有涅槃佛，無有佛涅槃，遠離覺、所覺，若有、若無有，是二悉俱離』。

    此總讚佛，以前乃分讚也。一切法平等性清淨無二，無有生死可得。如古德云：汝等要了生死，汝等取生死來，我為汝等了之。乃至亦無有能證涅槃之佛，與佛所取涅槃之法，故無能覺、所覺之二相也。

    『牟尼寂靜觀，是則遠離生，是名為不取，今世後世淨』。

    人若能觀察佛之清淨法身，本來寂靜，遠離生死，不生取著，則今世後世常得清淨矣。

    甲二　正宗分
    乙一　空遍計執以顯一切法真如
    丙一　請佛垂許
    爾時、大慧菩薩偈讚佛已，自說姓名：『我名為大慧，通達於大乘；　今以百八義，仰諮尊中上』。世間解之士，聞彼所說偈，觀察一切眾，告諸佛子言：『汝等諸佛子！今皆恣所問，我當為汝說，自覺之境界』。

    從爾時大慧菩薩偈讚佛已，至四卷終，皆正宗分。分兩大科：初、空遍計執以顯一切法真如，二、辨境行果以成一切法唯識。今初大慧總問而佛總答，此菩薩為令眾生空遍計執者。以此經中有四法門，所謂五法、三自性、八識、二無我，各門皆攝一切法無不窮盡。如依五法而論，所謂名、相　妄想—─分別—─則攝盡一切世間有漏法；正智、如如，攝盡一切出世間無漏法。三性、亦復如是。諸法仗因托緣而起，性本空寂，相皆如幻，依如幻相假名諸法。以一切法相皆如幻從因緣而有故，有即非有；以一切法性皆空寂，如幻之有即空，空亦非空。此因緣所生法，執之則為遍計之有漏依他起；若了達如幻本空，即為圓成實之無漏依他起；故三性為一法界大總相法門也。此菩薩依一切眾生分別妄想，建立種種名相與種種問難，倘隨名執實，即墮遍計執，而百八句一切皆非；以皆非故，應盡空卻，以空卻故，一切法皆離言絕思而契會於一真法界。所以、於下科將辨境行果以成一切法唯識之初，先為空遍計執以顯一切法皆真。若將唯識所現境為實境，行為實行，果為實果，則一切法皆成法執也。

    爾時大慧下，於請問前，必經佛先許可，所以自說姓名，請佛垂許，再以百八義問也。佛法明無我，云何說我？蓋佛法所無之我，乃是外道妄執之我，凡夫貪著之我，及二乘所執著一切法有自體之法我。此人我、法我，皆煩惱之根本，妄想所依資。如了達唯識所變，眾緣所起，在假相上安立假名，於是佛也、菩薩也、緣覺聲聞也、乃至天、人、修羅、地獄、鬼、畜也，皆是和合假現之如幻法。大慧早已了達無我之假名相，即以隨順世間唯識所變之假我，假名為我耳。自通德名者，蓋久已親近諸佛，久已通達大乘之法，故在今會而仰問世出世間最尊最上之佛也。世間解、於世間已能究竟解脫、了解之義；佛亦稱無上士，合二而名也。菩薩為佛子，一切眾生亦為佛子：菩薩能荷佛家業，興辦佛事，必當成佛故；而一切眾生皆有佛性，皆可紹隆佛種故。此之佛子，乃指今會大眾而名也。恣、即自由之義。我、佛自述，亦假名之我。自覺境界、各各皆有自證之不同，此之境界彼則不得而知。如人類所覺者，畜類即不能知；聖賢所知者，庸愚莫曉；本國人所知者，外人亦多莫解；推之異類，亦復如是，未曾親自領略，均是隔閡難明。此中有修得者，有報得者，無論修得、報得，皆是唯心所變，唯識所現。故業報所招，修力所成，身心器界各見不同。猶如外道所修得一切心境，住著於所得，起邪分別，諸法真相茫然不見。即學佛者，如不得明哲開示教導，亦不能離所著。乃至於緣覺、聲聞，不能知菩薩之自覺境界；菩薩初地之自覺，亦不知二地之境界；二地望三地乃至等覺，亦復如是；前者不能知後者之境界。三乘聖賢之自覺，雖可謂聖智境界，然皆有限量；唯佛能圓通遍達，究竟無礙，聖凡依正種種自覺之境，悉皆普現於大覺果海中。所以法華經說：『唯佛與佛，乃能究盡諸法實相』。所以佛之自覺境界，雖等覺菩薩亦不能了；而佛對於等覺以下聖凡境界，無不究竟了知，故覺他智悲，無有限量。此之覺他作用，即法華所謂『令眾生開示悟入佛之知見』是也。

    丙二　正申問答
    丁一　大慧問
    爾時、大慧菩薩摩訶薩，承佛所聽，頂禮佛足，合掌恭敬，以偈問曰：『云何淨其念？云何念增長？云何見癡惑？云何惑增長？』
    表大慧以最敬之頂而禮最尊之足，以顯恭敬。

    此問迷悟根元也。念、為別境五心所之一，凡所經過之境，於重現時能記念之作用是。在此經此段之念字，乃總指三界一切眾生之有漏虛妄心心所聚，名之曰念。淨念者，問如何能伏滅此妄念心而離染清淨，即轉識成智之意。念增長者，即問為何不能離此妄念心而反增長之也。念增長、即是迷心境，淨其念、即是悟心境。見癡惑者，見、即照見，癡惑、即無明；凡有漏虛妄心發動皆由無明，問如何而能照空彼無明以斷除之。惑增長者，問如何非但不能斷除根本及枝末無明，而反增長起煩惱也。此四何以先問？因一切聖凡，皆因此迷悟而起故。

    『何故剎土化，相及諸外道？云何無受次？何故名無受？何故名佛子？解脫至何所？誰縛、誰解脫？何等禪境界？云何有三乘？唯願為解說!』

    此問諸佛教化之相也。因迷而有眾生，因悟而有佛；問如何而有受教化者，有不受教化之外道者。無受者、畢竟無所受，無所取著，無一切分別之相也；以離二取相故，畢竟無所受也。次者、次第也，即金剛經所謂一切賢聖地位皆以無為法而有差別之意。受者、影相也。無受次者，即問如何依此無影相法而有次第差別。何故名無受者，問如何親證真如，非變相所緣，無影相可得，而畢竟無所受也。佛子、指菩薩言，問如何得解脫而為菩薩，為佛之法子。向下問佛子解脫往至何所，誰為生死縛，誰解脫生死，諸修禪者境界為何，為何有菩薩、緣覺、聲聞、三乘。

    『緣起何所生？云何作所作？云何俱異說？云何為增長？』
    此問世間諸法緣起也。何作者，問造作善惡業；所作者，問善惡業所作果。俱異者，非能作亦非所作。增長者，問三界諸有之業果，由何而起，由何而流轉不息也。

    『云何無色定？及與滅正受？云何為想滅？何因從定覺？』
    問禪定差別也。無色定、無色界之定。滅正受、滅受想定。想滅、即無想定。從定覺、從定而起也。

    『云何所作生，進去、及持身？云何現分別？云何生諸地？破三有者誰？何處身云何？往生何所至？云何最勝子？何因得神通，及自在三昧？云何三昧心？最勝為我說！』

    此問菩薩行果也。所作生者，明修聖因以生聖果之德，由因生果也。進去及持身者，明身去住之意；言菩薩身從一地至一地進修上去，而又安住於當地之上也。現分別者，無分別中重現起分別也。生諸地者，漸入諸地而增進也。破三有者，三界業依三界煩惱而造，問誰菩薩破除三界之惑業而出三界也。何處身者，菩薩破除三有，身在何處也。往生何所至，生至何處淨土也。最勝子，佛子也；佛為世出世間之最勝者故。何因得神通兩句，問如何得神通及三昧也。三昧心者，問如何為三昧相應之心也。

    『云何名為藏？云何意及識？云何生與滅？云何見已還？云何為種性，非種及心量？云何建立相，及與非我義？云何無眾生？云何世俗說？』

    此問唯識無我也。藏、指第八識，意、指第七識，識、指前六。生與滅者，起虛妄見故有生滅。見已還者，還滅虛妄之見也。種性者，有出世間之種性。非種者，無出世間之種性也。心量者，明萬法皆不出於心外也。建立相，建立五蘊、十二處、十八界、一切法相也。非我義，明一切法無我也。無眾生，即說無我及眾生，為何隨世俗而說我、說眾生也。

    『云何為斷見，及常見不生？云何佛外道，其相不相違？云何當來世，種種諸異部？』
    表二見相違也。斷見、常見，皆眾生心識種種相違差別之見。佛與外道亦相違相，如何又可融攝？佛諸弟子皆依佛法，如何又分諸部？

    『云何空何因？云何剎那壞？云何胎藏生？云何世不動？何因如幻、夢，及犍闥婆城，世間熱時燄，及與水月、光？』

    此問世間有為相也。何空何因者，明法空無性也。剎那壞，表生滅極速也。胎藏生，表有情世間之有為相。世不動，世界遷變無常，為何不動？表器世間之有為相也。如幻、如夢，虛假不實；犍闥婆城，影像幻現；如東士之海市蜃樓。熱時燄者，陽燄有似流水；水月、水中月影；光、鏡光中之影；喻一切法皆虛假如幻不實。眾生無清淨智慧，不能如實照了，惟佛智能親切證明也。

    『何因說覺支，及與菩提分？云何國土亂？云何作有見？』
    問漏無漏法也。覺支、指七菩提支；菩提分，指三十七道品全也。前二句明無漏法；後二句明五濁惡世之有漏法也。國土亂，即劫濁；作有見，即見濁。

    『云何不生滅，世如虛空華？云何覺世間？云何說離字？離妄想者誰？云何虛空譬？如實有幾種？幾波羅密心？何因度諸地？誰至無所受？何等二無我？云何爾燄淨　　 ？諸智有幾種？幾戒、眾生性？』

    云何不生滅至云何虛空譬，問覺世成佛也。覺世間，覺知世間一切法也。離字，離語言文字相也。離妄想，離妄想分別心。虛空譬，悟世間如虛空也。

    如實有幾種下，問菩薩境智也。如實有幾種，問菩薩證如實之境共有幾種。波羅密心者，到彼岸之行。度諸地者，昇超十地，究竟圓滿至妙覺佛果。無所受者，理智一如，如如相應，無所受也。二無我，人、法空也。爾燄淨，所知之境清淨，畢竟能無障也。諸智，如理、如量等正智也。幾戒、眾生性，眾生之性幾種，對治之即有幾種戒，於教化眾生之時而不為所動搖。

    『誰生諸寶性，摩尼、真珠等？誰生諸語言，眾生種種性？明處及伎術，誰之所顯示？伽陀有幾種，長頌及短句？成為有幾種，云何名為論？』

    此問五明工巧諸法也。諸寶性摩尼真珠等，指工巧明。諸語言及眾生性，指各類眾生語言文字種性差別之聲明。明處及伎術，通於工巧、醫藥二明。伽陀、長頌、短句，明文字體例，亦指聲明。末二句指因明；成、為以「因」「喻」成立「宗」也。

    『云何生飲食，及生諸愛欲？云何名為王，轉輪及小王？云何守護國？諸天有幾種？云何名為地，星宿、及日月？解脫、修行者，是各有幾種？弟子有幾種？云何阿闍黎？佛復有幾種？復有幾種生？』

    云何生飲食至星宿及日月，問世間諸法也。首二句亦如儒書所謂：飲食男女人之大欲。轉輪、小王、守護國，指大小王及四天王子守護國土之分別。地及星宿、日月，均表器世間。

    解脫修行者下，問出世諸法也。第一第二句，問能解脫者能修行者有幾種。第三句第四句，問弟子及師有幾種。阿闍黎，軌範師也。佛有幾種者，問佛有幾種身也。幾種生者，問所化之眾生也。

    『魔及諸異學，彼各有幾種？自性及與心，彼復各幾種？云何施設量？唯願最勝說！云何空、風、雲？云何念、聰、明？云何為林樹？云何為蔓草？云何象、馬、鹿？云何而捕取？云何為卑陋？何因而卑陋？云何六節攝？云何一闡提？男、女及不男，斯皆云何生？』

    魔及諸異學至唯願最勝說，問我法假說也。初二句問魔及外道共有幾種。魔者、殺害，謂能害一切修解脫行者。自性及心者，自性、即外道所執自性等，心、即外道所執神我等。施設量者，明此魔外所執若我若法，皆隨情假設也。最勝者，稱佛也。

    云何空風雲下，復合問有情器世間也。天上之空、風、雲也，人之心念、耳聰、目明也，林樹、蔓草之叢生也，象、馬、鹿之如何生也，如何又為人取捕之也，何為有卑陋之相、及因何業而得此相也，如何分為晝夜六時、一年三節也，如何有信不具而善根斷絕之一闡提也，男者、女者、及不男不女者皆何因而生也。

    『云何修行退？云何修行生？禪師以何法，建立何等人？眾生生諸趣，何相、何像類？云何為財富？何因致財富？云何為釋種？何因有釋種？云何甘蔗種？無上尊願說』。

    云何修行退至建立何等人，問修所得法也。初句明修行為何退墮，二句明如何精進，三句明瑜伽師修何禪定之法，四句明何等人。

    眾生生諸趣下，問報所得法也。諸趣、即天、人及地獄之六道。相者、形，像者、類。財富者，世間之報。致財富者，得報之因。釋種、釋迦種。釋迦種及甘蔗種，皆天竺之貴族。無上尊，稱佛也。

    『云何長苦仙？彼云何教授？如來云何於一切時剎現，種種名色類，最勝子圍繞？云何不食肉？云何制斷肉？食肉諸種類，何因故食肉？』

    問內外律儀也。初句明修仙人長生苦行，二句明何人教授之，是外道律儀。第三四五六句，明佛隨類應身，無剎不現，及佛子之眾多也。七及十句，問斷肉食之因緣也。

    『云何日月形，須彌及蓮華，師子勝相剎，側住、覆世界，如因陀羅網；或悉諸珍寶，箜篌、細腰鼓，狀種種諸華；或離日月光，如是等無量？』

    問世界諸相也。日月形者，一四天下有一日一月所繞。須彌山，即世界所安立。世界有側者，有仰者，有覆者，各各不同。因陀羅網，即帝釋珠網，珠光交映，明世界之重重無盡。亦有世界為諸寶所成，或如箜篌，或如鼓，或如種種諸物；或有不見日月者。以上皆不可稱量。

    『云何為化佛？云何報生佛？云何如如佛？云何智慧佛？云何於欲界不成等正覺？何故色究竟離欲得菩提？善逝般涅槃，誰當持正法？天師住久如？正法幾時住？悉檀及與見，各復有幾種？毗尼、比丘分，云何、何因緣？彼諸最勝子，緣覺及聲聞，何因百變易？云何百無受？云何世俗通？云何出世間？云何為七地？唯願為演說！僧伽有幾種？云何為壞僧？云何醫方論？是復何因緣？』

    此問佛法僧三寶也。初四句，明佛之三身也。五至八句，明佛何不於欲界成等正覺，而必於色究竟天離欲得菩提也。此上明佛寶。九句至十六句，明法寶。善逝、亦佛之號，問佛涅槃後誰住持此法寶。天師、天人師也，亦佛之尊號。住久如者，佛法住世幾多時也。幾時住者，正法住世若干時也。悉檀、法門也，見、妄見也，有種種妄見施種種法門對治之也。毗尼、戒律也；比丘分者，比丘律也。自第十七句至第廿八句，明僧寶。最勝子、指菩薩。修六度之菩薩，修十二因緣之緣覺，修四諦之聲聞，雖變易種種，經歷諸位，而皆無所受，明真如法性平等一味。世俗通及出世間，明世間神通及出世間之神通也。七地者，明七地以下皆為三乘所共同，而七地以上，則非七地以下所能及。僧伽、和合眾也。壞僧者，即是破壞和合之僧眾也。醫方論者，譬語，以明三寶；醫師譬佛，方譬法，醫生譬僧；明僧荷擔佛法，如廣說醫方論也。

    『何故大牟尼，唱說如是言：「迦葉拘留孫，拘那含是我」？何故說斷、常，及與我、無我？何不一切時，演說真實義；而復為眾生，分別說心量。何因男女林，訶梨、阿摩勒？雞羅及鐵圍，金剛等諸山，無量寶莊嚴，仙、闥婆充滿』？

    何故大牟尼至拘那含是我，再問佛寶也。問佛何故言過去三佛即是我釋迦牟尼耶。何故說斷常至分別說心量，再問法寶也。問佛何不恆常說真實義，說一切唯心而廣隨順眾生之心量，說斷、常、我、無我、種種諸法耶。何因男女林下，再問世間法也。男女林者，此林所結之果，如男女形。訶梨、天上持來意，阿摩勒、難分別義，諸果皆天竺所生。諸山復有眾寶莊嚴。仙、山上諸神仙，闥婆者、乾闥婆、天、龍諸神也。

    上來正申問答中大慧菩薩所問一百另八義已竟，以下乃如來答也。

    丁二　如來答
    戊一　偈牒
    己一　總讚許
    無上世間解，聞彼所說偈，大乘諸度門，諸佛心第一。『善哉善哉問！大慧善諦聽！我今當次第，如汝所問說』。

    此佛總讚嘆許可於所問也。無上世間解，即佛之十號之二，而略去一士字也。佛聞大慧所說之偈，皆由彼契於諸佛清淨心，最上第一，微妙甚深，大乘度門；文義雙妙，故兩稱善哉以讚許。而當隨所問以次第為之解釋也。

    己二　牒所問
    『生及與不生，涅槃空、剎那，趣至無自性。佛、諸波羅密，佛子與聲聞，緣覺，諸外道，及與無色行：如是種種事。須彌、巨海、山，洲渚、剎土地，星宿及日月。外道、天、修羅，解脫、自在通，力、禪、三摩提，滅及如意足，覺支及道品，諸禪定、無量，諸陰身往來，正受滅盡定，三昧起心說。心、意及與識，無我、法有五，自性、想所想，及與現二見。乘及諸種性，金、銀、摩尼等，一闡提、大種，荒亂及一佛，智爾燄、得向，眾生、有無有。象馬諸禽獸，云何而捕取？譬、因成悉檀，及與作所作。叢林迷惑通，心量不現有，諸地不相至，百變百無受，醫方工巧論，伎術諸明處』。

    自生及與不生至如是種種事兩偈，略領所問之大綱。自須彌巨海山，至伎術諸明處八偈，廣領大慧所申之各問也。生不生者，世間一切法概括之不出於有為、無為，即生滅、不生滅兩種；生則生死相續，流轉無常，不生即解脫於生死流轉。涅槃空剎那趣至無自性者，一切不生法即涅槃本來空寂之相，一切生滅法即剎那纔生即趨於滅；而此生滅無常之有為諸法，皆眾緣所顯，畢竟空無自性，起則緣起，滅則緣滅，實無一法可得。佛諸波羅密以下，表十法界有漏無漏諸行，唯佛可稱到究竟彼岸之行。世間凡夫、外道，通於三界，雖凡外所修無色行之法，仍是遷變生滅非常住之法；蓋縱能昇至無色界諸天，仍是隨業受果，遷滅無常，故有漏行法皆非究竟。種種事者，領前所問四聖、六凡，器及有情世間，種種外道神通，及種種法事也。

    須彌巨海山、洲渚剎土地、星宿及日月者，領前所問器世間諸相也。外道天修羅至三昧起心說諸句，領情世間諸法名相，及修所得漏無漏諸法也。諸陰身者，即生前死後之生死流轉身也。三昧起心說，即明從正定而起以隨心說法也。心意及與識，領八、七識及六識也。無我者，領二無我也。法有五，領五法也。自性者，領三自性也。想所想者，能想之分別虛妄心，及所想之分別境界相也。二見者，有無、斷常等二見也。乘及諸種性至眾生有無有者，領前問三乘世出世種性，無量莊嚴珍寶相，斷滅信心善根之闡提，堅濕等四大種，五濁惡世之荒亂國土，過去三佛是我一佛，智爾燄障斷所得之妄境，趨向菩提之覺地，眾生計有計無之種種也。象馬諸禽獸、云何而捕取者，領前問誰使之生、誰能捕取之也。譬因成悉檀者，領前問五明之因明也。向來悉檀解作遍施，今譯「宗」義，謂佛說法之宗旨也。因明立三支量者，曰宗、因、喻。若以此文配之：譬、即喻也，因、即因也，悉檀、即宗也。宗者、法之宗本，新名詞所謂主恉、主義。譬、因，為能成立之理證，悉檀、為所成立之主義，以譬因能成此宗也。佛依四悉檀以說法者，言佛以四種宗旨而說法也。一、世界悉檀者：謂隨順世界眾生心理，令普通人普遍得益，聞佛所說皆生歡喜故。二、各各為人悉檀者：謂聖凡根基各別不同，因人示教，因根成就，隨各個人之根性不同而分類訓育故。三、對治悉檀者：謂受佛教之種種眾生，各有煩惱輕重，罪業厚薄之不同，分別為之洗除，所謂對病施藥故。四、第一義悉檀者：謂普令眾生通達諸法實相，開示悟入佛之知見故。此四悉檀，第一是隨順普利主義；第二是令人增長善根主義；第三是教人破滅諸惡主義；第四是令眾生皆成佛道主義。前三皆隨順眾生依他意方便而說，後一隨如來自覺境界稱性而說，普令眾生皆得證入第一義諦。若明了佛說法四種宗旨，即能見到佛意；而讀佛經，皆可作如是觀也。所以立因明比量，先須立宗以為主張之主義；例如立一「聲是無常」為主張，若屬於聲者，一定是無常，牢不可破。若外人不信，詰問理由，則次當講因，因者、辨所主張之理由是，如曰「所作性故」。若他人仍未明了，必要證據，則當講譬喻，舉一是所作性而敗壞無常之可易見者以證之。如此、因明之三支比量成矣。乃斯句之大義也。及與作所作者，能作、業之因，所作、業之果也。以三支比量配之：因、喻者，能作也，因也；宗者、所作也，果也。迷惑通者，迷惑、即昏迷不通意相至者，聖賢地位各證自境，地有高下各不相到也。百變、百無受者，種種變易皆，通、即通達不迷惑意。心量不現有者，心量所現者如幻而有、非實有也。諸地不無受相也，醫方工巧論，伎術諸明處者，領所問五明也。

    己三　責未問
    『諸山、須彌、地，巨海、日月量，下中上眾生：身各幾微塵？一一剎幾塵？弓弓數有幾，肘步、拘樓舍，半由延、由延？兔毫、窗塵、蟣，羊毛、?麥廣麥塵？缽他幾?麥廣麥？阿羅?麥廣麥幾？獨籠、那佉梨，勒叉、及舉利，乃至頻婆羅，是各有幾數？為幾阿?少免，名舍梨沙婆？幾舍梨沙婆，名為一賴提？幾賴提、摩沙？幾摩沙、陀那？復幾陀那羅，為迦梨沙那？幾迦梨沙那，為成一波羅？此等積聚相；幾波羅彌樓？是等所應請，何須問餘事？聲聞、辟支佛，佛及最勝子，身各有幾數？何故不問此!火燄幾阿?少免？風阿?少免復幾？根根幾阿?少免？毛孔眉毛幾？』

    前來所問百八義種種名相，皆是虛妄分別所變現，悉皆如夢、如幻，不可取以為實。倘隨名執相，一一求實，周遍計度，增長名相；在此名相上復分別以為實有，再計度，再增長；如是轉轉相生，無有窮盡，將永陷於迷惑而不能解脫。是以諸相皆非，諸非皆遣。所以佛於大慧之所問，必為澈底掀翻，盪空一切。故答解之先，讚許、牒領方畢，復詰大慧所問猶有未備。在大慧之意，以為自證摩訶般若境界，通達大乘，應問皆問；而抑知甚深微妙法之聞思不到者，仍不計其數。又、或大慧以為此種甚深極甚深、微妙極微妙法，雖聖賢亦所難知，即復存而不問；而抑知大覺世尊、無上最勝佛智，固無所不知，無所不澈也。

    須彌山、大地、巨海、日月、器世間諸廣大量相。下眾生，指三惡道；中眾生，指天、人、修羅；上眾生，指三乘聖賢。有情世間諸名，表聖凡之別。身各幾微塵，剎土微塵幾者，問身與世界各為幾微塵之所成也。剎士、梵名剎多羅，此云國土或世界。一弓有四肘，一肘有二尺，一拘樓舍有五百弓，一由延有十拘樓舍。由延、或名由旬。拘樓舍，譯云里；天竺之里，約合中土四里。此數句、言每由延、每拘樓舍、每肘、有若干弓也。兔毫窗塵蟣，羊毛?麥廣麥塵者，皆極微細之塵量也。七極微為一鄰虛，七鄰虛為一微塵，七微塵為一窗塵，乃至兔毛頭，羊毛頭，牛毛頭塵，蟣塵，虱塵，芥塵，皆以七進，而七芥成一大麥塵，?麥廣、即大麥也。自缽他幾?麥廣麥，至是各有幾數六句，明須若干?麥廣麥塵而始成各各數量名也。缽他、譯言升，阿羅、言斗，獨籠、言斛，那佉梨、言十斛，勒叉、言萬，舉利、言一億，頻婆羅、言一兆也。為有幾阿?少免，至為成一波羅十句，明此若干種積聚數量如何累進；阿?少免、譯言極微，舍梨沙婆、譯言芥子，賴提、言草子，摩沙、言荳，陀那、言缽，迦梨沙那、言兩，波羅、言斤也。此等積聚相者，言以上各種權量之積聚名相也。幾波羅彌樓者，言幾多斤之塵能成一須彌山，彌樓、即須彌也。是等所應請，何須問餘事者，明積聚微細，雖為世間平常知識名相所不能思議，然佛之妙覺智，當下現量印知，何須疑惑？所以責其應問不問，而反問虛妄分別種種餘事也。聲聞辟支佛至何故不問此，明佛及三乘聖賢眾之身，各有勝劣大小身，應化無邊身，身各有若干塵，又責其何故不問也。火燄幾阿?少免至毛孔眉毛幾者，明每一火大，一風大，一六根，乃至於一毛、一孔、一眉、有若干極微塵也。

    己四　復牒問
    『護財自在王，轉輪聖帝王，云何王守護？云何為解脫？廣說及句說，如汝之所問：眾生種種欲，種種諸飲食。云何男女林，金剛、堅固山？云何如幻、夢，野鹿渴愛譬？云何山、天仙，犍闥婆莊嚴？解脫至何所？誰縳、誰解脫？云何禪境界？變化及外道？云何無因作？云何有因作？有因無因作？及非有無因？云何現已滅？云何淨諸覺？云何諸覺轉，及轉諸所作？云何斷諸想？云何三昧起？破三有者誰？何處為何身？云何無眾生，而說有吾我？云何世俗說？唯願廣分別。所問相云何，及所問非我？云何為胎藏，及種種異身？云何斷、常見？云何心得定，言說及諸智，戒種性、佛子？云何成及論？云何師弟子？種種諸眾生，斯等復云何？云何為飲食，聰明、魔施設？云何樹葛藤？最勝子所問。云何種種剎？仙人長苦行？云何為族姓？從何師受學？云何為醜陋？云何人修行？欲界何不覺，阿迦膩吒成？云何俗神通？云何為比丘？云何為化佛？云何為報佛？云何如如佛？平等智慧佛？云何為眾僧？佛子如是問。箜篌、腰鼓、華，剎土離光明；心地者有七，所問皆如實』。

    在前第二段中，偈答領大慧所問，未曾答畢，而先責其所問未周備，此續復牒答以完之。然前後牒答分領，隨意重拈，與大慧前問次第顯有前後出入者。以原問本皆隨名取相，種種繳繞，種種執著，故答之不以次序。然細按之，亦可對照前問之義。已為略解，今不重述。結云：以上各問皆為如實之要義者，以顯諸法皆無自性，故一一即離言真如之實際也。內阿迦膩吒句，譯色究竟。

    己五　結誡聽
    『此及餘眾多，佛子所應問；一一相相應，遠離諸見過。悉檀離言說，我今當顯示，次第建立句，佛子善諦聽。此上百八句，如諸佛所說』。

    明大慧之所已問及未問者，皆為佛子所應請問。如是種種名相，種種分別，大慧必須請問；掃盪一切名相而證真如實際，則與自心第一義諦實際境界相應。如是空一切名相，了達一切虛妄，證自覺正智，顯離言法性，一一與實相相應，自遠離邊見諸過矣。悉檀自性本離言說，然而方便建立，仍在言上設施；在此生虛妄執，則說一切皆非，顯字句皆非字句。然而十方諸佛所說宗義，皆以言顯無言，故佛對大慧亦方便開顯，誡其聽受。百八句、在偈牒及長行上，或多或少；蓋照後正答之句則少，照前牒答之句則多，故不能確指之。

    通常講文字名句之義，名詮自性，句詮差別。如聲是無常句，聲及無常二皆名也，只單獨之一物一事，故只詮一法。兩名或多名合之成句，則顯差別義。所有一切名句，名為能詮，相為所詮，以名句詮表而現名相之差別，所以有一名詮一法，只指一物，在數量上說，只顯得一數。一者、對二至九而說也；拈一而其餘九數皆非，必對九而始顯一，一亦不離餘九，蓋離餘九則一亦不成立。任何一數，亦不離餘九，故一法現前，九法即聯帶而相對。此即明一法既舉，百法即隨之而起。復次、有一能詮名，即有一所詮之義，尋名取義，即起執著之見，故此百八句在他譯本、亦曰百八義、百八見也。句即名，義即相，見即妄想；句、義、見、即名、相、妄想三法。復次、二名合成一句，顯差別義，正反兩面相對斯顯，如無常從常顯，因有常方有無常。根本上莫不是對待義，所以隨舉一差別義，皆有相待—─如大小、多少、有無、斷常、生滅。每一義總有四句：譬如言常，常、是一句，不是常、二句，亦是常亦不是常、三句，非是常非不是常、四句。相對之義為無常亦有四句：如言無常、是一句，不是無常、二句，亦無常亦不無常、三句，非無常非不無常、四句。是故一句即有二義，二各有四句，對待即成八句，合名之一一前說百法一一成百八句。此明隨舉一法，即有百八句、或百八義、及百八見，一切法皆不出此名相分別之所設施安立。凡外執以為實，纏繫縛著，無由脫此見網。諸佛及諸大菩薩，在自證智境界，本離言說，而起大悲度生方便，即此分別名相語言以為妙用，隨設施而當體即空，即分別而實不分別。倘通達斯恉，破情除執，便是佛之正見，否則終不免墮凡外妄見。所以此百八句，該括五法、三自性、八識、二無我、種種皆盡，諸佛所說亦不外此。而當機之大慧菩薩，亦深明此，故一一問佛為掀翻而澈底盪空之也。

    戊二　正答
    『不生句生句，常句無常句，相句無相句，住異句非住異句，剎那句非剎那句，自性句離自性句，空句不空句，斷句不斷句，邊句非邊句，中句非中句，常句非常句，緣句非緣句，因句非因句，煩惱句非煩惱句，愛句非愛句，方便句非方便句，巧句非巧句，淨句非淨句，成句非成句，譬句非譬句，弟子句非弟子句，師句非師句，種性句非種性句，三乘句非三乘句，所有句非所有句，願句非願句，三輪句非三輪句，相句非相句，有品句非有品句，俱句非俱句，緣自聖智現法樂句非現法樂句，剎土句非剎土句，阿?少免句非阿?少免句，水句非水句，弓句非弓句，實句非實句，數句非數句，數句非數句，明句非明句，虛空句非虛空句，雲句非雲句，工巧伎術明處句非工巧伎術明處句，風句非風句，地句非地句，心句非心句，施設句非施設句，自性句非自性句，陰句非陰句，眾生句非眾生句，慧句非慧句，涅槃句非涅槃句，爾燄句非爾燄句，外道句非外道句，荒亂句非荒亂句，幻句非幻句，夢句非夢句，燄句非燄句，像句非像句，輪句非輪句，犍闥婆句非犍闥婆句，天句非天句，飲食句非飲食句，淫欲句非淫欲句，見句非見句，波羅密句非波羅密句，戒句非戒句，日月星宿句非日月星宿句，諦句非諦句，果句非果句，滅起句非滅起句，治句非治句，相句非相句，支句非支句，巧明處句非巧明處句，禪句非禪句，迷句非迷句，現句非現句，護句非護句，族句非族句，仙句非仙句，王句非王句，攝受句非攝受句，寶句非寶句，記句非記句，一闡提句非一闡提句，女男不男句非女男不男句，味句非味句，事句非事句，身句非身句，覺句非覺句，動句非動句，根句非根句，有為句非有為句，無為句非無為句，因果句非因果句，色究竟句非色究竟句，節句非節句，叢樹葛藤句非叢樹葛藤句，雜句非雜句，說句非說句，毗尼句非毗尼句，比丘句非比丘句，處句非處句，字句非字句。大慧！是百八句，先佛所說，汝及諸菩薩摩訶薩，應當修學』。

    此通舉大慧所問句義而一一破除之，表得原問皆從對待分別而來，故不離語言，不離名相，澈底掀翻，皆云非也。第一句應作生句非生句；句法係倒裝也。破除句義，正是破除妄見，顯露真實。如吾人隨講青字，須遍舉一切世間黃、赤、白、黑之非青者而反顯之，所以一切名義皆有反現而無自性。亦復明得一切名相皆如空中鳥跡，不可指捉，說之曰此，即非是此，假名為此耳。如金剛經所說：某法者、非某法，是名某法；可互印也。此百八句，宋譯文缺四句，而魏唐兩譯皆百六句，亦缺兩句。必須三本對照，庶成百八之數。顧統讀三譯，及以原問牒答，亦復前後略殊，錯綜變動，故不能如言而取也。首不生句生句，明不生句從生句立，離生即無不生。夫相對而立之句，句皆非相，餘亦如之。各各相既已在前文略講，此亦不為再敘，唯內有重複數句，應作別解：如第二常句無常句，與第十一常句非常句，前者之常為不變不滅義，後者之常作恆字解，為變而不滅義。又第三之相句無相句，與第廿八句及第七十三之相句非相句，前者之相為法相之相，中者之相為標相之相，後者之相為相狀之相。又第六句自性句離自性句，與第四十八句自性句非自性句，前者係眾緣和合無自性可得之自性，後者為諸法在施設上名詮自相謂之自性。又第卅七、卅八相連之兩數句非數句，前者為數量之義，後者讀為入聲，為累次續續之義。又成句非成句之成字，他譯作相應。所有句非所有句，作無影。三輪、即佛化世之身、語、意三輪。有品非有品，即有句無句。滅起、即還滅生滅義。餘均可解。以上明百八皆非，了達言文即非言文，從世間名相種種假立，種種分別，實則了無一名一相可得，而一一皆是佛智無邊大妙用，為覺解迷執，開導凡外，利樂眾生，令眾生增長善根，破除惡見，通達於諸法平等實相。斯乃佛之自心現量第一義境界，亦為十方三世諸佛所自證利他，故答百八句後，復誡大慧，告以今茲開示，亦先佛所開示，不但大慧應修學，即諸大菩薩亦當修學。此空一切妄、顯一切真之無上甚深法門也。

    乙二　辨境行果以成一切法唯識
    丙一　彰唯識境
    丁一　依識明相
    戊一　【諸識生滅門】
    己一　大慧問
    爾時、大慧菩薩摩訶薩復白佛言：『世尊！諸識有幾種生住滅』？

    此下即第二大科中之初彰唯識境一一從古德所判四十一門之第一「諸識生滅門」為始。前科明一切法，若境、若行、若果皆是唯識，故於此科辨境以成唯識，辨行以成唯識，辨果以成唯識。初彰唯識境又分二：初、依識明相，二、破執顯性。今初：所謂依能變之識，明所變之一切法相，則唯識所現境界，彰顯透露。由明一切法唯識相而即顯相之真實性。所謂諸法相性，而諸法相性即俗真二諦，是故一切法不出乎真俗二諦，即是不出乎唯識性相。相俗、性真，一假立，一實際，由如實際而假立也。如唯識論云：『由假說我法，有種種相轉，彼依識所變，此能變唯三：謂異熟、思量、及了別境識』。亦依能變識明所變之法相也。

    前科所明，大慧以百八問之總括世出世間諸法名相，請解於佛，佛總許之，旋總非之，以顯一切法離言說相之真如，空卻計執，了達如幻，一一皆是識之所變。此大慧乃繼續而問諸識，及諸識各有幾種生住滅也。眾生無始以來，生死流轉中能染能淨，有迷有悟，皆諸識之緣起。不明諸識之生滅，焉得還滅之功用？即依能變之識，明所變之相，而了知諸識之生、住、滅；此四十一門之第一「諸識生滅門」之所以建立也。生、住、滅者，即世間之有為相也。諸經論有說四種：生、住、異、滅。或說三種：生、住、滅，及生、異、滅。或只說二種者，廣略均無不可。蓋生者，仗因托緣而得生起者謂之生。住者、依緣起時暫有住持之功用者謂之住。異者、緣生暫住而剎那變異謂之異。滅者、剛從緣起而即剎那分散息滅謂之滅。明得諸識所變現之諸法虛幻差別相，實即剎那生滅相，皆仗因托緣而生起，暫生即滅也。此經所說為三，與他之說四、說二，意義無所增減。

    己二　如來答
    庚一　答生滅
    『佛告大慧：諸識有二種生住滅，非思量所知。諸識有二種生，謂流注生及相生。有二種住，謂流注住及相住。有二種滅，謂流注滅及相滅』。

    此下佛答所問，且分七段，今初答生滅。流注及相，諸家所解不易明瞭，今以唯識論等流、異熟二義釋之：所謂流注生住滅者，即等流生住滅；相生住滅者，即異熟生住滅是也。流注，魏、唐二譯均作相續，即連續不斷意，相、相狀也，有顯了生滅之相狀可得意。諸識者，即八識心王及心所等。至於淨第八曰菴摩羅識，乃佛所自證湛然恆如之真常淨識。八識各有種子現行展轉相生，種子在第八識內而不現起時，亦自生滅相續，而為前七所無。所謂流注生住滅即等流生住滅者，等、均等也，流、流注也。一切法各由自類種起自類現，均等流注而不斷之生滅，如依八識種子起八識之現行，前七識之種子起前七之現行，何法之種子即起何法之現行，乃至一切法無論何類種子皆各起何類之現行，種現、因果相續生滅，所謂等流因果生住滅也。相生住滅即異熟生住滅者，異、不同也，熟、成熟也。隨業招感所成熟之果報，有三異義：一、異時而熟，此時造因，後時感果，例如春季下種，秋後收成。二、變異而熟，言所造業集眾因緣，成熟之際與初不同。三、異類而熟，所造業因或善或惡，所得之果唯是無記。而此第三之說，最為重要。因中善惡，所招感之果是無記，所以因為異熟因，果亦為異熟果，而謂之異熟因果生滅也。此二種生滅，須得無分別智之菩薩乃至於佛之自覺聖智，乃能了知其究竟，而為未證真如之菩薩及二乘，語言卜度所不能至也。

    復次、等流因果生滅一一即流注生滅一一者，遍諸識法一一即五、六、七、八識，即一切法。在阿賴耶中，具含有漏、無漏之一切種子，無漏種藏即如來藏，亦名佛性，亦名如來法身。但眼識種子只起眼識現行，他識亦然；所謂此法種必起此法現，不起他法。當起即滅，滅下又為種子；種子生種子，種子生現行，現行生種子，如此轉轉生滅，剎那相續，流注不斷，通於真妄、染淨。此不獨八識阿賴耶如此，亦復遍通五、六、七識，各各皆有離染識種。故阿賴耶乃至一切識等有漏之法，各有一分妄染之流注生住滅，乃三界、二十五有有漏雜染心心所等諸法種現生滅。此虛妄流注，雖相續生滅不斷，但至成佛時則皆須斷除。而此流注中即有一分永久不滅之離染真淨之識，與大圓鏡等四智相應者，即下文所謂之真相，魏譯曰智相識者是。所以在諸識之流注生、流注住、流住滅中，有一分可斷滅之妄，亦有一分永不滅之真也。

    異熟因果生滅一一即相生滅一一者，隨前所造業因感異熟果，非俟能感因盡，所感之果不滅。譬如由修人界五戒業因熟招人報，則第八識即為人之報體，變現人之根身器界，餘識亦成人之餘識，與異類眾生有不同；業盡報謝，另感後報。故在生死流轉之中，即有此種生滅。如人投胎而生時即曰生，在世一年二年至幾十年曰住，至將死時一報命盡曰滅。一期果報，相續不斷，倘八識一捨，則是人即死。故八識隨業力於一報中不斷；六識雖在不死時亦能斷，如睡至無夢時、入定時，六識毫不起作用。根身發識，業報各別，如同是一種前六識，有時報作人者、天者，或畜類、鬼類者，皆是業力關係，此相粗顯易知。其實、各有自類識種而起現行，業為增上緣耳。一般未聞佛教之世人，不能了知異熟生滅之相，凡夫、外道常據以為天賦神造，或另計有其他之原因，皆愚癡之邪見。故相生滅者，即由前六識所造善惡業因，而第八識與前六識同招感五趣差別之無記果生滅也。此相生滅只第八及前六識有之。七識只與見、愛、癡、慢四煩惱相應，執第八之見分為我，不造業亦非業所招，故無相生滅。此相生滅即生死相，到成佛位必皆斷脫，修行人所謂了脫生死者，即是斷除此相生滅也。兩種生滅細釋甚深，此其大略耳。

    庚二　答諸識
    『大慧！諸識有三種相，謂：轉相、業相、真相。大慧！略說有三種識，廣說有八相。何等為三？謂真識、現識、及分別事識。大慧！譬如明鏡，持諸色像，現識處現，亦復如是』。

    八識統括而言，有三相，從識上而講此差別之相也。轉相識及業相識，皆有漏虛妄分別之三界心心所聚。真相識者，即與四智相應轉識成智之智，由無分別智通達真如所生清淨識也。由以前所造之業，引八識受此業報，此業報識為果報之主體，名真異熟；故轉相即染前七識，業相即染第八識。第七隨第八所生而繫縛執以為我，隨同八識於諸趣轉，前六由異熟生而轉，又隨境緣而轉。轉有漏為無漏，凡夫不能，二乘及菩薩漸能之，至佛境界完全清淨無漏。諸識在因位中皆有轉變，唯第八識因中不轉，故轉相通前七，業相唯第八識，以此二相統有漏識；真相識為四智相應諸識之清淨無漏識。

    八相、即八識。其略者，魏、唐譯均唯有二，而此譯云三。統觀下文，應以二種為是；故此中之真識、現識，應並為一而名曰同真相識之現量識。此染分現量識，與四智之無漏清淨識同現量。然染識中，唯第八識及前五是現量，第六識只一分屬於現量。分別事識者，是非量、比量識也。染分七識皆是非量，染分六識通現、非、比，分別事者，即六、七二識執實我、實法之謂。所以現量通於第八識及前六，通於聖凡染淨，比量唯在獨頭意識，而非量通於與我、法二執相應之六、七二識，唯在凡夫因地染位上耳。在凡夫位上，如一剎那與現量相應，即是真識；所以凡夫眾生若一剎那離分別事識，即與此現識相應，反之、即落分別事識，。眾生於此思議不到，蓋一思議已落到虛妄分別也。所以古人有云：『一切眾生現行無明，即是當即照知身心世界一切唯心所現，猶鏡中之現影，影固不在鏡外。由此可知吾人所見之根身器界唯心所現，唯識所變，亦不在心識外矣。故息除一切虛妄分別，當下即是現量識一一因分別事識皆從現量識轉加而起一一由此身心世界悉皆脫落，現量得以安住不動，即為聖凡平等如來藏心，此即頓悟法門是也。此佛所以誡大慧同真相識之現量識中現諸分別事識，亦如明鏡之現色像也。持字、作現字解。

    庚三　答識之生滅
    『大慧！現識及分別事識，此二壞不壞相展轉因。大慧！不思議熏及不思議變，是現識因。大慧！取種種塵及無始妄想熏，是分別事識因。大慧！若覆彼真識種種不實諸虛妄滅，則一切根識滅，是名相滅。大慧！相續滅者，相續所因滅則相續滅，所從滅及所緣滅則相續滅。大慧！所以者何？是其所依故。依者，謂無始妄想熏；緣者，謂自心見等識境妄想』。

    壞不壞者，差別不差別之義，言現識及分別事識不一不異。何以故？以展轉相因依故。所謂依現量識而起非量、比量識，以分別念熏習增長，遂使現識成三界虛妄有漏之識。反之、亦可依分別事識而成為清淨無漏現識，展轉相因，不即不離，亦差別亦無差別也。

    自不思議熏至是分別事識因，明識之生起。言種種分別不知不覺熏入第六識，復令前五皆有此熏入於第八阿賴耶，於是八識及前七變起虛妄有漏識。而此熏，平常了知分別所不及，非證真如起無分別智，不能了知此不思議熏及不思議變。由此熏變，染則為三界有漏現量識，淨則為如來藏無漏現量識。此種染淨種子，自無始來即已不思議熏，常人粗心所不能覺。有一剎那現量相應，即與列代祖師同一鼻孔出氣。取種種塵者，即緣取六塵境界也，是獨頭意識事。無始妄想熏通於第六、第七二識：第七執八識以為我，第六執五陰、六塵以為實有，種種虛妄分別；以妄熏故，即成六、七二識之分別事識。

    自若覆彼真識至是名相滅，言諸識相生住滅之滅了，所謂生死了脫也。因三界有漏虛妄諸法悉皆滅了，相生住滅即滅。以此虛妄能覆四智相應淨心，故曰覆彼真識。第八異熟識滅，則所依之有漏五根及所發之有漏五識，立隨之而滅，即玄奘法師所謂「金剛道後異熟空」一一業報永空矣。故菩薩以無漏業為增上緣，猶住業報。六、七二識在因中轉，前五及八則果上轉；因前五所依之根，須與第八同轉，故曰一切根識皆滅也。自相續滅者以下，明流注生住滅之滅了。此中有二：一、即虛妄流注生滅，二、係自真流注生滅。相續生住滅之所依因及所從緣滅，則相續滅，蓋諸識流注中有一分可以斷除者。因於無始分別妄想熏習為因，故為種現相續，此因既滅則其相續即斷。緣者、以自心中所緣境界，不了達是自心所現，故能為能取、所取識相續之起緣；至澈底曉了唯識所變而不執著，則妄想取之境界緣滅，而相續生滅之染識永斷除矣。以上，明流注生滅及相生滅，可以明解脫之大要。庚四　辨識之不滅

    『大慧！譬如泥團微塵，非異非不異，金莊嚴具亦復知是。大慧！若泥團、微塵異者，非彼所成，而實彼成。是故不異。若不異者，則泥團、微塵應無分別？如是，大慧！轉識、藏識真相若異者，藏識非因；若不異者，轉識滅藏識亦應滅，而自真相實不滅。是故大慧！非自真相識滅，但業相滅。若自真相識滅者，藏識則滅。大慧！藏識滅者，不異外道斷見論議』。

    先以喻顯，以微塵喻現量真識及藏識，泥團喻分別事識及轉識。非異非不異者，團外無塵，塵外無團，以無別體故，故非異；若言同者，則泥團滅時微塵亦滅，而微塵仍在，故非不異。此明轉識與藏識異者，轉識應非從藏識生，藏識應不受轉識熏，則藏識不為諸識染淨聖凡之因，云何能從有漏轉為無漏？若非異者，轉識滅則藏識亦應滅，然諸無心位六轉識雖滅而藏識實不滅。譬如人睡無夢，六識均已滅而八識仍在，不然、則是人將死去，云何能醒？是故前六識皆從藏識中之種子而生，醒後又復原狀。統上所說，可見諸轉識滅而藏識不滅，亦可見諸有漏識滅，而離虛妄自證真相識不滅也。此以微塵泥團喻顯如是，而金莊嚴具亦復如是，可意會矣。自是故大慧非自真相識滅下，簡外道之非：言有漏識滅時與四智相應之清淨識並不滅，唯無明有漏之業報識相滅耳。修仙學定之外道等不達此義，以為人死之後，諸識及諸識種悉皆斷滅，而不知有一分清淨真識，雖至成佛永不斷滅。若此念不簡除，即墮於外道斷見之戲論矣。

    庚五　破外道
    『大慧！彼諸外道作如是論：謂攝受境界滅，識流注亦滅；若識流注滅者，無始流注應斷。大慧！外道說流注生因，非眼識色明集會而生，更有異因。大慧！彼因者，說言：若勝妙，若士夫，若自在，若微塵。復次、大慧！有七種性自性，所謂：集性自性，性自性，相性自性，大種性自性，因性自性，緣性自性，成性自性。復次、大慧！有七種第一義，所謂：心境界，慧境界，智境界，見境界，超二見境界，超子地境界，如來自到境界。大慧！此是過去未來現在諸如來應供等正覺，性自性第一義心。以性自性第一義心，成就如來世間、出世間、出世間上上法，聖慧眼入自共相建立，如所建立不與外道論惡見共。大慧！云何外道論惡見共？所謂自境界妄想見，不覺識自心所現分齊不通。大慧！愚癡凡夫、性無性、自性第一義作二見論』。

    此文又分四，初出外計，斥外道之妄計。蓋流注生滅一一無始來虛妄習氣一一有一分到菩薩地漸能伏滅，到佛果位究竟圓斷。而此虛妄離盡之時，其一分無始來相續不斷、盡未來際、無有窮盡之四智相應真識相，亦即自證清淨心。外道不明，妄計取執自心所緣境界之虛妄流注生滅識滅時，一切流注生滅都滅。而不知若如外計執都滅者，則從無始際種現相生、流注無盡之真相識斷滅，則一切心性悉皆斷滅無存矣。復次、外道又計在流注識之外，另有常住因。意謂眼識乃至諸識各皆具有之流注生滅識，另有能生之因，並非種現相續。眼識等在阿賴耶中自類種子，托色塵境界及光明等緣和合而生，在此親因眾緣之外，另以為有造作諸法之常住果因，而計種現相生、流注相續之識皆可斷滅。如外道中有說勝妙者，亦曰勝性，印度所謂數論：彼等妄計在世界萬物未有以前，有此勝性為能造者，此造作者為能生因，是常住不變，在眾緣相生一切之外，能生諸識及身心世界者；若萬物諸識斷滅，則仍為勝性，而一切心法皆斷滅。又有計士夫即神我為造作者，印度所謂勝論。又有計大自在天為造一切眾生者，眾生若滅惟自在天存在。又有計時節者，謂一切萬物皆由時節造作，及時而生，時過則流注諸識都滅。又有計四大微塵為造作者，如現世所謂原子電子論者。又有計方位為造作者。種種外道、皆是計於諸識流注生滅之外，另有異勝之因，能生起而常存。應知佛法所明一切善染迷悟能生種子，無始來都藏在阿賴耶中，從無始際展轉傳來從未斷絕，名曰無始流注。學佛法者，不了達此無始流注，以為阿賴耶有始生之時，或阿賴耶未生之前有真如如來藏，計為從無而有，有已還無，亦與外道所計無異。故在諸識種現生滅外，另執一異因是常、能生，實為無明生死之張本也。

    次、對上種種外計，繼顯內法。在有七種性自性句上，魏譯加外道二字，唐譯、今本則無。古註多以此七種性自性屬之於外道，然以下段文義合觀，反覆推覈，此性自性實佛法所建立。七性自性與七第一義境，在安立世諦上假設曰性自性，在非安立勝義諦上離言自證曰第一義境界。佛說法度生，皆依此二諦：依世諦一一亦曰俗諦一一而假設安立；依勝義諦一一亦曰第一義諦一一示世間語言思量所不能到之自證境界。性自性即自性，與言三自性之義同。自性、即法爾如是、本來如是義。第一、集自性，明一切法法爾如是，皆仗因托緣和集而生也。二、性自性，明一切法緣生無性，而無性所顯之平等真如性，常遍如是法爾如是也。三、相自性，一一法各由一親因集合眾緣而起，故法爾各有其差別相也。四、大種自性，謂堅、煖、濕、動，法爾為根塵等色法生起之共同親增上緣也。五、因自性，明一切眾生法爾皆具成佛之因性、或出世之因性也。六、緣自性，上說之因，法爾須待緣顯，如親近善知識，聞法修行，則二轉依果可成也。七、成自性，證出世真解脫及成無上菩提，一得永得，乃謂之成，凡果終壞，都不名成。有無漏出世因及具足無漏出世緣，則法爾得成無漏二轉依果也。諸佛言說施設所建立法，不出此七種自性也。前三通一切法，第四專指色法，五、六、從凡至聖因緣，七、專指二轉依果。外道所計違於佛法，如第一種明集自性，外道不信一切皆因緣和集生，以為別由一不從因生之常因而生，若所計自在等；殊不知能生因亦因緣和合生。如世界為微塵和合成，世界壞為眾微，雖賸一微塵仍是因緣和合成，故曰『一微空故眾微空，眾微空故一微空』也。復次、第一義者，即無分別智所行之境界，非可施設安立，非語言思量所能及。一、心境界，一切法親能生因種悉皆在心一一即阿賴耶一一，心為一切法和集起之親勝因。佛之離言智證此時，在非安立諦曰第一義心境界，在安立諦即名集自性也。二、慧境界，即無分別慧根本智所行諸法離言自性真如，對前所安立即性自性也。三、智境界，即後得智了達諸法差別相皆如其量，故對前所安立即相自性也。四、見境界一一見者、二見，亦曰邊見一一由佛智慧照了凡夫、外道、二乘之有無、斷常、空色等見，所照雖通聖凡，然非佛智不能究竟照了。就能照智名第一義。對前所安立即大種自性也。以凡外不了達四大唯心，故起有無、斷常等見。五、超二見境界，了達人法二無我故，通達平等真如得無分別正智，畢竟超脫增損、有無邊見。此在台宗，名曰了因佛性，般若超脫二見成出世間正見為成佛因，對前所安立即因自性也。六、超子地境界，超子地即超佛子地。菩薩皆曰佛子，到第十地入灌頂位而紹佛業，曰超子地。具足所修六度萬行，入微塵數佛剎，聞一切法，如空含雲，無漏勝緣悉皆圓滿，對前所安立即緣自性也。七、如來自到境界，無上菩提，果位圓滿，自覺離言聖智，到第一義心境界之究竟，對前所安立即性自性也。依七種第一義境界，對照施設七種自性，乃如來之如證而說。依七種自性而悟七種第一義境界，是佛子之如說而證。此七種假說安立之自性，及七種離言自證之第一義，皆斥外而顯內也。

    以下、說離惡見。說此義之先，統結前答自性第一義心，皆三世諸佛所依之建立種種度門自悟悟他者。依第一義自證聖智境界，了達諸法皆空無自性，然空即非空，不與外道斷見共。依方便化他建立種種法，然有亦非有，不與外道常見共。如來者，親證真如而來，如前諸佛而來。應供者，應受天人三乘之供。等正覺、亦曰正遍知，佛智無不照了。世間出世間者，化他之人天乘、聲聞乘、緣覺乘、菩薩乘。出世間上上法，自證之最上乘、佛乘。聖慧眼者，佛知見也。

    以下、結說外道惡見共而破斥之。夫一切法一切境界，皆是自心分別所現。妄想執著之外道，不了達唯心無性，處處執著，於心量之外別計實有實無。以不明所說自性即無性故，執有作有見論；以不明無性之性為第一義故，執無作無見論；而此邪見所共之論，皆由不通諸法分齊皆自心分別而起也。

    庚六　判迷悟
    辛一　總說
    『復次、大慧！妄想三有苦滅，無知、愛、業緣滅，自心所現幻境隨見；今當說』

    此總說一節，文義倒裝奧晦，當依唐譯曰：『我今當說：若了境如幻自心所現，則滅妄想三有苦及無知愛業緣』，較為明順。了達唯心，妄想不起，三界生死之苦及無明、愛、業緣之集，即寂滅矣。無知及愛，即十二因緣之無明及愛、取之三支，為發業潤生之關頭。業指行、有二支。惑、業空，故生死了也。

    辛二　別判
    『大慧！若有沙門、婆羅門，欲令無種有種，因果現及事時住，緣陰、界、入生住，或言生已滅。大慧！彼若相續、若事、若生、若有、若涅槃、若道、若業、若果、若諦，破壞斷滅論。所以者何？以此現前不可得，及見始非分故。大慧！譬如破缾不作缾事，亦如焦種不作芽事。如是大慧！若陰、界、入性已滅、今滅、當滅，自心妄想見；無因故，彼無次第生。大慧！若復說無種、有種、識三緣合生者，龜應生毛，沙應出油，汝宗則壞，違決定義！有種無種說，有如是過；所作事業，悉空無義。大慧！彼諸外道說有三緣合生者，所作方便因果自相，過去未來現在有種無種相，從本已來成事相承覺想地轉，自見過習氣，作如是說。如是大慧！愚癡凡夫，惡見所噬，邪曲、迷醉、無智，妄稱一切智說』。

    『大慧！若復諸餘沙門、婆羅門，見離自性，浮雲、火輪、犍闥婆城，無生，幻、燄、水月、及夢，內外心現，妄想無始虛偽，不離自心。妄想因緣滅盡，離妄想、說所說、觀所觀，受用、建立、身、之藏識，於識境界，攝受及攝受者不相應。無所有境界，離生住滅，自心起，隨入分別。大慧！彼菩薩不久當得生死涅槃平等，大悲巧方便，無開發方便。大慧！彼於一切眾生界，皆悉如幻，不勤因緣，遠離內外境界，心外無所見，次第隨入無相處，次第隨入從地至地三昧境界，解三界如幻，分別觀察，當得如幻三昧，度自心現無所有，得住般若波羅密，捨離彼生所作方便；金剛喻三摩提，隨入如來身，隨入如如化，神通自在，慈悲方便，具足莊嚴，等入一切佛剎，外道入處離心意意識，是菩薩漸次轉身得如來身』。

    先明迷之失。沙門為出家修行人，并不專屬佛之弟子。婆羅門譯淨裔，亦曰淨行，亦內外道在家修行人之通稱。欲令者，妄計意。無種有種者，種種計無計有；此處種字，不作種子解。先執諸法以為實有，於諸法外計有異因所生，復於因中計有果無果也。如印度外道數論等，皆計因中有果，而小乘有部計三世恆有，在未生前即計有也。次如印度外道勝論等計因中無果，而小乘空部計無明托空而起，皆此所破。因果現及事時住者，言計因中有果之外道等，於因果外顯諸事物為能生因，依時而住三世恆有。如提婆菩薩百論所破外道，計因中未起時現已有果，譬飲食至消化變糞，言因中有果，則未食前已有糞。緣陰界入生住者，言三世恆有之五陰、十八界、十二入，依托現緣而生而住，則為現在；然體本有，但現相用，相用當下即滅，滅仍有體。或言生已滅者，或言陰、界、入等生已即滅。此皆印度小乘、外道所計。自彼若相續句下，即施以破斥。相續者，言因果相續。事者、言有作用。有者、言三界諸有。涅槃者、言出世間無漏果。道者、言修出世之因。業者、有漏業。果者、所證之果。諦者、言苦、集、滅、道四諦。以上諸法，以外道計異因中有果故，悉被壞滅。何以故？其異因及異因中果，現前不可得故，亦無本始可尋見故，故云非分。破瓶、焦種二喻，一壞作瓶之果，一缺作芽之因。前者明無果即不成因，後者顯無因決不成果，此正喻外道妄計之因果悉斷滅也。更有一種外道，計蘊等法體是恆有，相用一起即滅，起之前、滅之後、都是無因。豈知佛法明一切法熏在阿賴耶之種子，隨時皆可復起現行；倘無此因，何能相續而生？譬吾人今來天童寺禮佛聞法，後復遊斯，陡然憶及前事，絲毫不失。若一起即滅，無受熏持種之藏識者，將來斷不能有遇緣再起之力。所以復以法合，若五陰、十八界、十二入、諸法剎那皆滅，則無熏習種現次第相續生起之能，以無因展轉生起故。下復破因中無果外道計。印度勝論外道，有六句義：曰實、德、業、大有、同異、和合。此中無種，言一切法此無有彼，彼無有此，彼此有無，即同異義。有種、即大有義。識、即和合因緣之一。以此三緣和合，諸法即生。故破之曰：諸法既依此三緣生，則三緣和合時，龜何不生毛？沙何不生油？又諸法本無都可生，何以合多龜多沙而不仍能生毛、油？則縱有三緣和合可生，亦有三緣和合不能生，違彼等所立決定義，彼宗不待破而壞矣。此說既有如是過患，故彼所作事業，悉無實義。彼說三緣和合所生，似有因與果之自相可明，但說三世諸法從異因中本無而有，則由邪外依積古相承之言教及自己邪分別習氣，流布於世。凡夫中於邪染，遂埋沒於邪愚惡見，猶妄稱一切智者說！如勝論、數論等，有種種失，故總破之。

    下言悟之得。此處言諸餘沙門、婆羅門，乃前僧俗外其餘明白正教如理修行之僧俗。見一切法皆無自性實體，緣起如幻，及如浮雲與夢等譬，皆明幻境不離自心。以無始來虛妄蒙蔽，執取在外，倘了唯心如幻，斷分別因，滅妄想緣，乃至能觀心寂，所觀境空，如起信論所謂『雖說無有能說可說，雖念無有能念可念』。由是更進而觀身及所受用依資之器界，悉依藏識顯現之影，唯是藏識，離能所取。自心若空，則所現生住滅亦空，入無分別，證菩薩地。以得常寂滅相，生死即涅槃故，一切平等，不住生死，不住涅槃，此為八地菩薩，故能自在無功用行大悲方便，無開發、即無功用也。從即空無起之因緣，度如幻之眾生，了達種種境界，離心無得，行無相道，漸昇諸地，了達三界唯心，入如幻三昧，觀自心現影像無所有，得方便智，離諸有生起而證無生性。到菩薩究竟地，入金剛定，至無始來妄想煩惱剎那斷盡，入解脫道，隨證佛果，恆住於一切法平等不二真如，起諸變化，具足神通慈悲一切功德，遊眾佛剎，離於外道所起心意意識，轉所依識即成佛身。以上明悟得竟。統要而觀，應悟入菩薩行，須遠離外道迷，達一切法唯識如幻，自覺覺他，即轉凡夫而為菩薩，由菩薩而成佛。所以迷之即失，悟之即得。

    庚七　明修正觀
    『大慧！是故欲得如來隨入身者，當遠離陰、界、入心，因緣所作方便，生住滅妄想虛偽，唯心直進。觀察無始虛偽過妄想習氣因，三有；思惟無所有，佛地無生，到自覺聖趣。自心自在，到無開發行，如隨眾色摩尼，隨入眾生微細之心，而以化身隨心量度，諸地漸次，相續建立。是故大慧！自悉檀善，應當修學』。

    欲轉迷之失成悟之得，須修正觀，故以此結勸也，隨入身者，隨順證入於如來身，或曰入法身，亦曰入法界，八十華嚴所謂入法界品是也。佛告大慧言：欲得佛身者，應了知五陰、十八界、十二入、從心所起因緣生滅之法，於諸法上遠離分別妄想習氣。簡言之，即於依他起性上遠離遍計執也。是故龍樹菩薩中論曰：『因緣所生法，我說即是空，亦名為假名，亦名中道義』。以緣生無性故，當體即空；即空之假，一切唯心，故當安住諸法唯心觀中，直趨佛果。觀察三有之苦皆無始來虛偽過患習氣為因之所集起，故知三界唯心。復思惟世出世間最究竟上上之佛法，亦唯自心所現，實無所緣相分可得，所謂理智一如，唯一真如，此無相中亦無生滅，此即到佛果智自證實相境界，故知一切唯心。於是無所依傍，得大自在，無功用行，遊諸佛剎；以八地菩薩得色自在故，現身、現土、自他、一多、圓融無礙。如如意寶珠，於空明中現諸色像，無有定形；菩薩亦復如是，隨眾生差別之心量，現差別身，說差別法，漸昇諸地至大果位。此大乘自行之悉檀善法，即一切法唯心觀門，簡別於凡外及二乘；結勸大慧兼諸大眾，當善修學。

    戊二　【藏識境界門】
    己一　問答識境
    庚一　總問答
    辛一　大慧問
    爾時、大慧菩薩復白佛言：『世尊！所說心意意識、五法、自性、相，一切諸佛菩薩所行，自心見等所緣境界不和合，顯示一切說成真實相，一切佛語心。為楞伽國摩羅耶山海中住處諸大菩薩，說如來所歎海浪藏識境界法身』。

    雖曰藏識境界，其實通說諸識緣起。此經所題一切佛語心品，正指此段文義；唐譯亦曰諸佛教心，本經所示四種法門，皆薈於此。八識之義，茲再略明。心、集起義，指第八識，集諸種子起現行故。恆審思量曰意，指第七末那識，能為第六意識之根。意識、指依第七為根之第六識；識字統括前六。六識依第七為根得名意；第七恆審第八為我，正名為意。識者、明了種種境界而分別之。第六識雖廣能了別，亦有間斷。前五必依塵境始能發識，如眼根必有色塵境界相對而始生眼識，餘四根亦復如是，若無塵境當前，識不能生，故多間斷。五法、三自性前已明；相、即人無我相、法無我相之相。大慧復請佛說此四法門，了達唯心，離自心邪見及所緣境界，亦不見能離之心及所離之相，乃至能見所見之佛亦不可得，則證一切法離言說自性真如實相。乃至諸佛言教之心，亦皆唯心所現方便。請佛為說如過去佛為此海中山上城內諸大菩薩演說所讚嘆之藏識海中轉識浪之境界。此為凡夫、二乘所不能知，唯佛與大菩薩方能了達，故為法身境界。法身者，一切法離言平等真如性也。法身無相亦無不相，以無相故即真如性，以無不相故即藏識海浪。

    辛二　如來答
    壬一　長行
    癸一　明轉識緣起
    爾時、世尊告大慧菩薩言：『四因緣故眼識轉，何等為四？謂自心現攝受不覺，無始虛偽過色習氣，計著識性自性，欲見種種色相。大慧！是名四種因緣。水流處，藏識轉識浪生。大慧！如眼識，一切諸根、微塵、毛孔俱生，隨次境界生，亦復如是。譬如明鏡現眾色像；大慧！猶如猛風吹大海水。外境界風飄蕩心海，識浪不斷；因所作相異不異。合業生相，深入計著，不能了知色等自性，故五識身轉。大慧！即彼五識身俱，因差別分段相知，當知是意識因。彼身轉，彼不作是念：我展轉相因。自心現，妄想計著轉，而彼各各壞相俱轉，分別境界，分段差別，謂彼轉』。

    眼識轉有四緣因，先舉眼言，例諸轉識。四緣者：一、因不覺自心所現境界而攝取故，並非由於不覺而現，蓋由不覺是自心現而妄取故。二、因依所現粗劣有漏境，眼識有無始來虛妄取著於色塵習氣故。三、眼識自性法爾取著了別於色故。四、眼識法爾樂見種種色故。以此四因緣故，有眼識轉，餘識亦然。六識各有此等習氣在藏識中，藏識海乃成大瀑流；轉識亦時取所緣境，熏習生長，如浪不斷。解深密經所謂『一切種子成瀑流』；楞嚴所謂『習氣成瀑流』是也。轉識緣境，以眼識為例：或諸根、塵、毛孔頓時俱見，或山河等次第而見；藏識起諸轉識亦然，或各識次第起，或諸識俱時轉。譬之明鏡照像，同時頓見；又如猛風吹海，次第方起。藏識海瀑現諸識塵，同時、次第，亦復如是。故心海為境界風吹，飄蕩識浪，相續不斷。心海為因，七轉識為所作之相如浪，心海、識浪不一不異；因之所作相故非異，然浪息海存故非一。業所招異熟報體，即八識，又曰異熟識，起信論名業繫苦相，此業生相業力所縳著也。由報得之報身發識，如人身祗發人之識，不能了知色等諸法皆無自性唯心所現，五識乃轉起矣。身、聚也，即五識心王心所之聚也。轉，轉變、轉起、轉現義。五識身俱者，言五識起有意識同起也。第六意識能了諸差別故，有獨頭意識起。第六功用最大，一分同前五之現量，即照了色塵至觸塵；緣畢、繼起一種分別，此為獨頭意識，亦即前分別事識之一分，此所謂差別分段相知也。所以意識通現、比、非三量，獨頭現量、在未證真如菩薩之禪定皆是。彼前六識身轉者，第六每依前五轉，前五常依第六轉也。然彼並不念同時與餘識展轉為因，但各緣自境俱時而轉耳。壞相、言相壞無差別。總之、藏識恆有一末那識俱轉，意識則在熟眠位及死位等時不轉。有時八、七、六同轉，如在定時前五皆不起等。然散心位有時同前五中之一或二或三或四或五俱轉，然雖相轉而又各了自境，各不相到。華嚴經問明品，亦明此義。

    癸二　顯藏識深細
    子一　正顯深細
    『如修行者入禪三昧，微細習氣轉而不覺知，而作是念：識滅、然後入禪正受。實不識滅而入正受，以習氣種子不滅故不滅，以境界轉、攝受不具故滅。大慧！如是微細藏識究竟邊際，除諸如來及住地菩薩，諸聲聞、緣覺、外道、修行所得三昧智慧之力，一切不能測量決了』。

    此明除大菩薩之外，皆淺智修行者，有四禪、四空有心定，及無想與滅盡定等。第六識視其淺深而伏滅，然第七及阿賴耶仍持種不滅。聖位滅定染末那雖不起，而淨末那仍起，所以邪見邪定計身心斷滅者，妄也。禪、空等定仍有微細六識，無想滅受想定仍有七八二識也。然不但七八不滅，六及前五習氣種子仍舊含藏，出定之後，遇緣又能現行；但因前六未取境界，暫能伏住。攝受不具，即不取境界也。古人云：『莫謂無心便是佛，無心猶隔一重關』，正顯其計心斷為滅妄見之非也。下明藏識行相微細，非佛及登地菩薩不能了，諸二乘及外道凡夫所得之定慧，皆不能測知也。

    子二　修證了知
    『餘地相智慧，巧便分別，決斷句義，最勝無邊善根成熟，離自心現妄想虛偽，宴坐山林，下中上修，能見自心妄想流注。無量剎土諸佛灌頂，得自在力神通三昧，諸善知識佛子眷屬；彼心意意識自心所現自性境界虛妄之想。生死有海，業愛無知，如是等因悉已超度。是故大慧！諸修行者，應當親近最勝知識』！

    餘地相智慧，承前除諸如來及住地菩薩句，此指住地菩薩。如實了達諸法大修行者，以智慧善巧方便力，了諸地相，依最勝處修諸善根，離自心之妄想，宴處山林，漸經諸位，由資糧而加行、而修習、而圓滿，能見種現流注生滅；遍入諸佛大集會中，蒙佛為之灌頂，菩薩為其眷屬，知心識等唯心境界。以了知故，無明愛業諸有悉空，超生死海，故復結勸學者當親近諸菩薩如實修行大善知識，不可與二乘、外道為伍。蓋惟此類之大善知識，方能曉了藏識海浪之境，得其開示可悟入修證也。

    壬二　重頌
    爾時、世尊欲重宣此義，而說偈言：『譬如巨海浪，斯由猛風起，洪波鼓冥壑，無有斷絕時；藏識海常住，境界風所動，種種諸識浪，騰躍而轉生。青赤種種色，珂、乳及石蜜，淡味、眾華果，日月與光明，非異非不異；海水起波浪，七識亦如是，心俱和合生。譬如海水變，種種波浪轉。七識亦如是，心俱和合生。謂彼藏識處，種種諸識轉。謂以彼意識，思惟諸相義。不壞相有八，無相亦無相。譬如海波浪，是則無差別；諸識心如是，異亦不可得。心名採集業，意名廣採集，諸識識所識，現等境說五』。

    首四句喻，次藏識四句以法合。藏識、梵語阿賴耶識，有能藏、所藏、我愛執藏三義。藏納淵深，故喻如海。能藏者，言能含藏一切色法、心法之習氣種子，遇緣起現，現熏成種。所藏者，言此識隨前六所造善惡業，能引其在三界受報，為業力之所攝藏故。復次、前七起現行時，為前七之所攝藏故；如海起浪，海攝於浪也。我愛執藏者，言識之見分，為見、癡、愛、慢四煩惱相應之第七識執以為我，為彼我執所攝藏也。三藏義有寬狹，我愛執藏到二乘極果或菩薩八地皆斷，故成唯識論曰：『阿羅漢位捨』，即捨此我愛執藏也。但能、所二藏義仍在，隨業所藏報體，等覺尚有，必至達佛地時，異熟乃空，業所攝藏義及能藏有漏種義皆捨。但能藏無垢清淨種及為淨現行前七所攝藏，永無捨時。無漏種自無始來即與有漏種同在能藏，故能所藏通於凡聖；迨至超凡入聖，漸斷有漏種，新起無漏種，乃至證入佛位，相續湛然，即如來藏──即淨第八──盡未來際無有斷絕，所以說為常住。聖凡諸位，皆以無始無明業力，報現根身器界，凡夫盡屬流轉，菩薩亦由悲願，更為末那無明風、六塵境界風所動，生前五及第六轉識之浪，忽滅又起，跳躍時生。前五識浪為一定境界風所動，所謂各緣各塵；第六不必定境，有時獨起影境而緣；第七識浪不斷，因所緣之第八不斷，但第八隨業感諸報，七亦隨之而轉。以上詳詮法合。青赤種種色至日月與光明一偈，言在此識浪上有種種所緣境界，如諸色，珂之聲、色，乳、蜜、淡之味，花之香、味，果之香、味、觸，先華與後果之法，日月光明之色，皆眼、耳、鼻、舌、身、意各各所緣。然能緣六識之心，與所緣六塵之境，非異非不異；如海水之波浪，以離水無波、離波無水故非異，以海浪宛然有差別相，故非不異。海水起波浪至心俱和合生者，喻七識浪與藏識海同時轉。譬如海水變、種種波浪轉者，言海浪之兩不相離。七識亦如是、心俱和合生二句，重出。謂彼藏識處、種種諸識轉二句，謂諸識轉處即是藏識處，此合浪起處即是海之義。謂以彼意識，思惟諸相義二句，謂第六取諸識相種種思惟也。不壞相有八，無相亦無相二句，謂建立不壞識相，不壞、即差別意；而所建立之差別相，無一定差別相可得，復於差別相外亦無無差別相可得。因六識思惟差別而安立，離言絕思，俗之差別即真之無差別。譬如海波浪四句，再以喻顯。海浪不異，一一波浪亦無差別，此波彼波，一波眾波，互依互起，不即不離，所謂一攝一切，一切即一，藏識及諸轉識亦爾。非異非不異故，無定異相可得。然設施安立為八者，以心名採集業，至現等境說五故。心、指藏識，是集起義，能受熏故，積集有漏無漏一切種。意、為恆審思量；思量雖諸識俱有，唯第七具恆審。八無慧心，恆而不審；七則恆審八為我故，使前六所造業皆成有漏，在未轉第七前恆為染依。所以雖修六度、行萬善，如未破末那之我執，仍是有相有漏之行，此所以名為廣採集一切有漏業也。識以了別得名；諸識識所識者，言諸識乃第六識之所識，一切法皆為第六所了別，故諸識亦為所識也。現等境說五者，言前五了現前五塵境而別之。此在差別義建立為八不壞相，不別而別，別而不別。


3.釋經2

    己二　別示
    庚一　正說
    辛一　善自心現
    『云何菩薩摩訶薩善分別自心現？謂如是觀三界唯心分齊，離我我所，無動搖，離去來，無始虛偽習氣所熏，三界種種色行繫縛，身、財、建立妄想隨入現，是名菩薩摩訶薩善分別自心現』。

    此初辨善分別自心現也。謂善能觀察三界一切法皆唯心所現而有限量，無論內外諸法乃至萬緣，皆是心及心所分別所現，於是離我我所，無主宰故，三界生死亦無去來。知根、身、器界皆無始虛妄分別習氣現為業報，前六識托為本質隨起妄想相，乃至獲得聖果，亦皆唯心。具足唯心觀，即一切修行法之總持。識得唯心，魔外絕跡，與佛菩薩無以異矣。

    辛二　外性非性
    『云何菩薩摩訶薩善觀外性非性？謂燄、夢等一切性，無始虛偽妄想習因，觀一切性自性。菩薩摩訶薩作如是善觀外性非性，是名菩薩摩訶薩善觀外性非性』。

    此辨善觀外性非性也。謂善能觀察一切法皆唯識所緣起，心外無有自體，猶如陽燄、夢、幻，分別執為實我實法，即為凡夫外道，乃無始虛妄習氣為因之所現行。二乘能證一分生空，菩薩登地雖證二空，尚有不覺，纔起即滅而不相續，當下銷融。然非無唯識所變緣之法，但無妄計心外之境，以心外實無法可分別也。前第一、第二，可合名曰唯識無境觀，通於大乘因果位修。

    辛三　辨善離生住滅見
    『云何菩薩摩訶薩善離生住滅見？謂如幻、夢一切性，自、他、俱性不生，隨入自心分齊，故見外性非性。見識不生及緣不積聚，見妄想緣生於三界，內外一切法不可得。見離自性，生見悉滅，知如幻等諸法自性，得無生法忍。得無生法忍已，離生住滅見，是名菩薩摩訶薩善分別離生住滅見』。

    此辨善離生住滅見也。謂善能觀察三界一切有漏法無自性，如幻、如夢，生即不生，亦無自、他、共生，但隨識心分別而現，心外實無有法可得。前謂諸法皆唯是識，但有眾緣而無諸法，乃至觀察唯識所變現一切法，即無識上一切法，眾緣所起內外法，即無眾緣所起內外法，不見有法生，亦不見有法滅。夫知一切法畢竟如幻，無生而生，則決定能印可生即無生，得無生法忍，離於生住滅見矣。

    辛四　得自覺聖智
    『云何菩薩摩訶薩得自覺聖智善樂？謂得無生法忍，住第八菩薩地，得離心意意識、五法、自性、二無我相，得意生身』。

    此辨得自覺聖智善樂也。謂得無生法忍之菩薩第八地，所有一切有漏法皆不現，無功用修第一義無相觀，念念趣入佛智。蓋前觀離有漏，此觀得無漏也。前雖云得無生法忍，二乘不過轉得第六妙觀察智之生空一部份，菩薩得二空智，八地常得現前，升至十地等覺。入佛始具四智，即是離過絕非無漏不思議智，離心意意識等差別，真如平等，離一切相，即一切法。所以八地以上，能得六七二識所起之意生身。

    以上四種觀，前二平等安住，通觀有無漏界，第三觀離有漏而入無漏，第四成就無漏。然皆唯心，不過轉第三觀上之有漏法為第四之無漏法耳。若不依一、二之唯識無境觀，則三、四之有漏觀無漏觀、亦不易悉離虛妄而速得圓滿也。

    庚二　推問
    辛一　問
    『世尊！意生身者，何因緣』？
    因佛說意生身，乃推問何理而有斯名？

    辛二　解答
    佛告大慧：『意生身者，譬如意去迅疾無礙，故名意生。譬如意去石壁無礙，於彼異方無量由延，因先所見憶念不忘，自心流注不絕，於身無障礙生。大慧！如是意生身，得一時俱。菩薩摩訶薩意生身，如幻三昧、力、自在、神通，妙相莊嚴聖種類身一時俱生，猶如意生，無有障礙。隨所憶念本願境界，為成就眾生，得自覺聖智善樂』。

    意生身，正是妙觀察智、平等性智所起者。意念無礙，念所憶處，當念即現，憶所經境，無能遮障，無問遠近；向所睹者，由憶而現，念念相續，無能為阻。故意生身亦同時能現無量身，神通自在，妙相莊嚴，隨廣大本願入無量世界，所以不住空寂，成就眾生。

    庚三　合說
    『如是菩薩摩訶薩得無生法忍，住第八菩薩地，轉捨心意意識、五法、自性、二無我相身，及得意生身，得自覺聖智善樂。
    得無生法忍菩薩，證第一義空，得無功用無分別智，不住寂滅，亦非不住寂滅，乃至入如來地，盡得聖智善樂。

    己三　結成
    『是名菩薩摩訶薩成就四法，得修行者大方便，當如是學』！
    結前成就此四大方便法，為大修行人所當修學也。

    丁二　別明三位
    戊一　資糧位──諸法因緣門
    己一　問
    爾時、大慧菩薩摩訶薩復請世尊：『惟願為說一切諸法緣因之相，以覺緣因相故，我及諸菩薩離一切性有無妄見，無妄想見漸次、俱生』。

    資糧者，謂修習六度萬行之福智，為入地之資糧，乃以修一切法唯識因緣觀為綱也。觀因緣相，雖與二乘略同，而唯識觀不與之共。以覺知因緣相故，離有無妄見，妄見離、即無分別智。在資糧位菩薩，能伏治分別而未能斷除，故大慧代請問也。

    己二　答
    庚一　長行
    辛一　示因緣相
    壬一　緣
    佛告大慧：『一切法二種緣相，謂外及內。外緣者，謂泥團、柱、輪、繩、水、木、人工、諸方便緣，有瓶生。如泥瓶，縷疊、草席、種芽、酪酥等方便緣生，亦復如是，是名外緣前後轉生。云何內緣？謂無明、愛、業等法，得緣名；從彼生陰、界、入法，得緣所起名。彼無差別，而愚夫妄想，是名內緣法』。

    外緣者，無情法，不為阿賴耶執受為自體者是。內緣者，有情法，為阿賴耶執受為自體者是。凡一法成就，皆不離乎方便緣。瓶本非瓶，以泥團及柱、輪、繩、水、木、人工諸緣和合而生，餘物亦然。雖諸物前後展轉而似現心外，然實不離自心，以眾生一向認為外而名外緣。至內緣十二緣起者，無明、業、愛、取、有、為能起，餘七為所起。實皆唯識，而愚夫妄計有差別。

    壬二　因
    『大慧！彼因者，有六種：謂當有因、相續因、相因、作因、顯示因、待因。當有因者，作因已，內外法生。相續因者，作攀緣已，內外法生陰種子等。相因者，作無間相相續生。作因者，作增上事，如轉輪王。顯示因者，妄想事生已，相現作所作，如燈照色等。待因者，滅時作相續斷，不妄想性生』。

    此言因者，與前說緣，亦無二事，就觀察點不同，別為因耳。當有因者，謂無明所發、愛所潤等業種因成就，當來有果。相屬因者，所現境界屬於能現之心，而攀緣後熏成種子，為相屬因。相因者，前心滅後，後心剎那續生，不能同時，無間相續。作因者，作增上緣，言其有勢力，喻如轉輪王。顯示因者，為能顯示於境，通於心心所及名字言說，能見見分了於所緣相分；如燈之照現形色等，無顯示因不能明了。待因者，待世間萬物滅時作無想，所謂觀有計無等想。

    辛二　揀因緣計
    『大慧！彼自妄想相愚夫，不漸次生，不俱生。所以者何？若復俱生者，作所作無分別，不得因相故。若漸次生者，不得相我故，漸次生不生；如不生子，無父名。大慧！漸次生相續方便，不然，但妄想耳。因、攀緣、次第、增上緣等，生所生故。大慧！漸次生不生，妄想自性計著相故。漸次、俱不生，自心現受用故，自相、共相外性非性。大慧！漸次、俱不生，除自心現，不覺妄想故相生。是故因緣作事方便相，當離漸次、俱見』。

    此揀因緣計也。謂因緣法非漸生、非俱生。計俱生者，則因果相不能成立，能作之因、所作之果、不能分別。漸生者，果尚未生，因何由而名？如父因有子而為父，無子之先，未得父名也。故無一定生因可得，唯是因緣、所緣緣等四緣，無有能生所生之法，所以漸次生亦不生。俱、漸二皆妄計，無實因緣則亦無自共相，是故唯識諸法，生即無生。此乃大乘所修觀行，非小乘及凡夫外道所知矣。

    庚二　重頌
    爾時、世尊欲重宣此義，而說偈言：『一切都無生，亦無因緣滅，於彼生滅中，而起因緣想。非遮滅復生，相續因緣起，唯為斷凡愚，癡惑妄想緣。有無緣起法，是悉無有生，習氣所迷轉，從是三有現。真實無生緣，亦復無有滅，觀一切有為，猶如虛空華。攝受及所攝，捨離惑亂見，非已生、當生，亦復無因緣。一切無所有，斯皆是言說』。

    一切法無生滅者，因緣所成壞之生滅，即無生滅。然非撥有取無有，故緣起之因果宛然，隨凡愚之癡妄而斷其執，說為不生滅耳。三有境界，皆無始分別習氣之所現，有無悉不可得，就世諦說，施設何礙？凡夫不明真實義理，惑亂於一切有為生滅之法，猶如翳目而觀空華，悉皆當體無有。但須除目翳，不用撥空華，以目病除則空本無華故。故須以離分別正見離諸妄想，則能攝、所攝一切皆是唯識耳。戊二　加行位──觀言說妄相門

    己一　請許
    爾時、大慧菩薩摩訶薩復白佛言：『世尊！惟願為說言說妄想相心經！世尊！我及餘菩薩摩訶薩，若善知言說妄想相心經，則能通達言說、所說二種義，疾得阿耨多羅三藐三菩提，以言說、所說二種趣，淨一切眾生』。佛告大慧：『諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『善哉！世尊！唯然受教』。

    此修意言唯識觀也。前文曾明觀一切法唯識即依他起，但有漏依他從遍計執而起。無始來遍計習氣，實即言說妄想，必如何可轉有漏為無漏？須在緣起自性上，遣除諸言說妄想習氣，方可泯一切相，證真實性，此乃為大乘加行位菩薩所修之意言唯識觀，亦即遣除言說妄想習氣，所以大慧代表眾菩薩請佛說此言說妄想相心法門。蓋心能積聚諸名言習氣，而起諸言語分別相，所以觀照根源，以通達能詮之名言及所詮之法相，遣除二執無始妄習，乃證無分別智，起後得智，直趨無上菩提。此已入資糧位菩薩，由加功行持而入於通達位也。

    己二　解說
    庚一　長行
    辛一　正答所問
    佛告大慧：『有四種言說妄想相：謂相言說、夢言說、過妄想計著言說、無始妄想言說。相言說者，從自妄想色相計著生。夢言說者，先所經境界，隨憶念生，從覺已境界無性生。過妄想計著言說者，先怨所作業，隨憶念生。無始妄想言說者，無始虛偽計著過，自種習氣生。是名四種言說妄想相』。

    言說依於妄想，妄想亦依言說。一有能詮之名，即有所詮之相，名相不離，唯第六識之所了別，他識並皆無此作用。所以在加行位之煖、頂位菩薩，必須修四尋思觀：即一、觀察一切法名言，但是名言而無實事。二、觀察一切法之事實。但是事實，離於名言。三、觀察一切法自性，但是自性，離於其餘。四、觀察一切法差別，但是差別，亦離其餘。如是專心致志，尋求探討，思此四法確確分明，由頂位進入忍位，得四如實智。由下忍而中忍、而上忍、而世第一位、而通達位、而修習位；此則略表加行位進修之經過耳。今明一切名句言說之妄想分別相不出四種：一、相言說，謂不了達從自心分別所現之色相，而分別生種種言說。二、夢言說，謂從前所經歷之事，至今覺醒，渾如一夢，如遽伯玉五十年而知以前四十九年之非。蓋以前四十九年事，皆作夢境觀，但覺後仍復憶念此不實無性之境，所以老人每每喜談故事，其實、過去之事已全無矣。三、過妄想計著言說，謂過去時所有冤讎罪業，憶念懊悔而發種種言說。四、無始妄想言說，謂無始來種種虛妄分別習氣種子熏習而生種種言說。此第四是總相，前三種皆不出此無始妄習所生起。

    辛二　問答言生
    爾時、大慧菩薩摩訶薩復以此義，勸請世尊：『惟願更說言說妄想所現境界。世尊！何處、何故、云何、何因眾生妄想言說生』？佛告大慧：『頭、胸、喉、鼻、脣、舌、齗、齒、和合出音聲』。

    大慧問言說妄想所現之言說，何處、何故、如何而生。佛答謂：由面部、身部、內外關節、及音聲上之高低屈曲差別，而發生為一種可記別意義之符號，即諸語言。此明言說之生。

    辛三　問答言想
    大慧白佛言：『世尊！言說、妄想，為異、為不異』？佛告大慧：『言說、妄想，非異、非不異。所以者何？謂彼因生相故。大慧！若言說妄想異者，妄想不應是因。若不異者，語不顯義，而有顯示。是故非異非不異』。

    又問言說與妄想異不異，蓋欲明其關係也。佛答謂：非異非不異。蓋言說以妄想為因而生，故非異。但妄想不顯義，而言說能顯義，故非不異。

    辛四　問答言義
    大慧復白佛言：『世尊！為言說即是第一義，為所說者是第一義』？佛告大慧：『非言說是第一義，亦非所說是第一義。所以者何？謂第一義聖樂，言說所入是第一義，非言說是第一義。第一義者，聖智自覺所得，非言說妄想覺境界，是故言說、妄想不顯示第一義。言說者，生滅動搖展轉因緣起，若展轉因緣起者，彼不顯示第一義。大慧！自、他相無性故，言說相不顯示第一義。復次、大慧！隨入自心現量，故種種相外性非性，言說、妄想不顯示第一義。是故大慧！當離言說諸妄想相』。

    又問言說與第一義之關係，能說之語言文字為第一義？抑所說之法相義理為第一義？第一義者，即諸法實相也。佛答謂：兩皆非是。惟聖智所自證覺之樂境，假言說遣去妄分別，引無分別智證之者，是第一義。如以指指月，離去能指之指，及所指之處所，真月方得。非言說妄想境界所及；言說假詮，妄想假智，但能得諸法之共相，不得諸法之真實相。退而言之，言說、妄想，非但不能通達聖境，即世間一切法自相，亦不能證。如說火時，言說上、文字上、均不能得火之相性，況言說文字乃是生滅法，動搖無常，眾緣展轉生起，故不顯示第一義也。第一義心中無自相、他相，都無自體，所以妄計心外現種種相，心外毫無所有。外性非性，即外法無有義。是故第一義離於言說妄想相。

    庚二　重頌
    爾時、世尊欲重宣此義，而說偈言：『諸性無自性，亦復無言說，甚深空空義，愚夫不能了。一切性自性，言說法如影，自覺聖智子，實際我所說』。

    諸法無自性，非言說所能安立。甚深畢竟空之義，乃無分別智所顯。二乘及凡夫、外道，皆不能了知，所以恆流轉於三界生死及變易生死之中，不了達一切法意識上所現法塵影子，一切法皆假名言說。然佛對愚夫只得說此相似法，否則無由引導。若為得自覺聖智之佛子，已證離妄無分別境，方開示離言實際也。

    戊三　修習位─觀遠離四句門
    己一　請許
    爾時、大慧菩薩摩訶薩復白佛言：『世尊！惟願為說離一、異、俱、不俱，有、無，非有非無，常、無常，一切外道所不行，自覺聖智所行。離妄想自相、共相，入於第一真實之義。諸地相續漸次，上上增進清淨之相，隨入如來地相，無開發本願，譬如眾色摩尼境界，無邊相行，自心現趣部分之相一切諸法。我及餘菩薩摩訶薩離如是等妄想自性，自共相見，疾得阿耨多羅三藐三菩提，令一切眾生一切安樂具足充滿』。佛告大慧：『善哉！善哉！汝能問我如是之義，多所安樂、多所饒益，哀愍一切諸天世人』。佛告大慧：『諦聽！諦聽！善思念之！吾當為汝分別解說』。大慧白佛言：『善哉！世尊！唯然受教』。

    修習位者，謂菩薩初地至十地，修習滿足諸佛法位。依成唯識論，在此位前尚有通達位，然時極短，即加行位所得之果。蓋前一剎那為世第一位，後一剎那即入於修習位，此通達位祇在一剎那間，無所修行，故此不說。修習位後，曰究竟位，從修習至究竟，所證真如法性平等，在能證之智有淺深，斯修習之位有漸次。八地以下、曰下品妙觀察智、平等性智修。八地以上、中品智。至得佛果，圓滿妙觀、平等二智一地一地所分證者，而得大圓鏡智、成所作智，為上品智。隨智淺深即十真如，所修即十度等。地前初修時，依教理為增上緣而修，隨順真如，未能親證，名曰緣修。入初地證真如，稱性起修，名曰真修。到第八地，一切行上修一切行，蓋不拘一行廣修眾行矣。

    此段大慧問義，蓋因菩薩未證真如，在在不離四句。四句義，在前百八句中說，今照此段句義亦可。一異對，謂觀物相對皆有同異相，如思想言論得有意義之規律，西哲謂有同一律、矛盾律、為根本者是也。俱不俱者，謂能和合或不和合，如心所、心王為相應，而水火、冰炭不能相入也。有無者，言色等有法與虛空等無法。常無常者，永久存在及有生滅之謂。一切思想言說根本規例，總不出此四句，若離此四，則思想言論即無所安立。所以成不思議，為外道二乘智所不能行。菩薩以無分別智為前導，行一切行皆第一義，諸法自相共相不離而離，所謂離於名種等分別之現量清淨智也。初地至八地證第一義空，然以本願力故而不住空，證一切差別相皆自心現，妄想悉除，菩提疾得，普入塵剎，利樂眾生。此充足德用之佛境，且非菩薩所能，以菩薩於不知不覺中尚有妄也。故佛讚許誡聽，大慧受教。

    己二　解說
    庚一　長行
    辛一　略標
    佛告大慧：『不知心量愚癡凡夫，取內外性，依於一異、俱不俱、有無、非有非無、常無常，自性習因，計著妄想。
    凡夫無智，計內根身，計外塵境，取心外法，不明唯識如幻之意；動輒依於四句，因無始妄習而執我執法。

    辛二　喻說
    壬一　識境計
    『譬如群鹿，為渴所逼，見春時燄而作水想，迷亂馳趣，不知非水。如是愚夫，無始虛偽妄想所熏習，三毒燒心，樂色境界，見生住滅，取內外性，墮於一異、俱不俱、有無、非有非無、常無常想，妄見攝受。如犍闥婆城，凡愚無智而起城想，無始習氣計著相現，彼非有城非無城。如是外道無始虛偽習氣計著，依於一異、俱不俱、有無、非有非無、常無常見，不能了知自心現量。譬如有人夢見男女、象馬、車步、城邑、園林、山河、浴池、種種莊嚴，自身入中，覺已憶念。大慧！於意云何？如是士夫，於前所夢憶念不捨，為黠慧不』？大慧白佛言：『不也，世尊』！佛告大慧：『如是凡夫惡見所噬，外道智慧，不知如夢自心現性，依於一異、俱不俱、有無、非有非無、常無常見。譬如畫像，不高不下，而彼凡愚作高下想。如是未來外道惡見習氣充滿，依於一異、俱不俱、有無、非有非無、常無常見，自壞壞他。餘離有無無生之論，亦說言無，謗因果見，拔善根本，壞清淨因。勝求者，當遠離去。作如是說：彼墮自他俱見有無妄想已，墮建立、誹謗，以是惡見，當墮地獄！譬如翳目，見有垂髮，謂眾人言：汝等觀此！而是垂髮，畢竟非性非無性，見不見故。如是外道妄見希望，依於一異、俱不俱、有無、非有非無、常無常見，誹謗正法，自陷陷他。譬如火輪非輪，愚夫輪想，非有智者。如是外道惡見希望，依於一異、俱不俱、有無、非有非無、常無常想，一切性生。譬如水泡，似摩尼珠，愚小無智作摩尼想，計著追逐，而彼水泡非摩尼非非摩尼，取不取故。如是外道惡見妄想習氣所熏，於無所有說有生，緣有者言滅』。

    譬如群鹿至妄見攝受者，此第一喻所取之色境也。如群鹿渴逼，似陽燄為水，馳趣數求，卒之水不得而渴反加甚。諺謂：「這山望著那山高，到了那山沒柴燒」，情景正同。夫三毒燒心之愚夫，日逐逐於六塵境界，分別四句助長其癡，妄見攝受，卒之外無所得，渴毒愈熾。如犍闥婆城至不能了知自心現量者，此二喻境計。犍闥婆、此言香陰城。但影可見，而非有城；愚者妄見，亦非無城。以譬外道無始四句妄見現分別相，不了達能見所現皆自心現量。譬如有人至常無常見者，此三喻境計。言夢中之種種快樂，絕無其事，愚夫以為實境實樂，覺後猶復憶念不捨。正譬凡夫愚惑，為外道邪智之惡見所吞，不達如夢，起四句見。譬如畫像至當墮地獄 者，此四喻境計。畫像本平，而心妄作高下之想。譬外道依四句惡見自壞壞他。夫佛說無生法，離於有無，外道以為斷滅，於是謗無因果，拔善根，壞淨因。佛子求最勝出世法者，當離此見，勿執常斷墮地獄也。譬如翳目至自陷陷他者，此五喻境計。空中垂髮，無病之人不見，故非有性；翳目者見之，故非無性。夫諸法相性本空，外道妄見希望，致依於四句自陷陷他，有謗法咎。譬如火輪非輪至一切性生者，此六喻境計。火一星耳，以相續旋轉遂幻似為輪，以惑愚夫之想。譬外道惡見迷亂不清，依於四句，妄計一切法俱生、漸生等等。譬如水泡至緣有者言滅者，此七喻境計。水泡似珠，非可取，故非摩尼；愚小無智取之，故非非摩尼。譬外道妄想惡見妄習，於無所有處而計有，迨至有不可得，又以為滅至無所有。妄計從無而有，從有而無，迷執緣有緣滅為實有實滅也。

    壬二　佛說計
    癸一　顯所說法
    『復次、大慧！有三種量，五分論，各建立已，得聖智自覺，離二自性事，而作有性妄想計著。大慧！心意意識，身心轉變，自心現攝、所攝諸妄想斷，如來地自覺聖智修行者，不於彼作性非性想。若復修行者，如是境界性非性攝取相生者，彼即取長養及取我人。大慧！若說彼性自性自共相，一切皆是化佛所說，非法佛說。又諸言說，悉由愚夫希望見生，不為別建立趣自性法，得聖智自覺三昧樂住者分別顯示』。

    三種量：現、比、非、三量也。五分論：宗、因、喻、合、結、五分也。建立得自覺聖智者，離於妄想及緣起自性之教理。然凡外愚癡起妄想分別，執此二性，乃至以為有此二性可離，亦是妄想執著。佛子因修轉變八識身心，能取所取我法二執俱空，不於彼作有無之想。若修行者一有能所境界，則是仍著人、我、眾生、壽者之見。須知一切法自共相，皆化身佛隨順眾生願望假設言教，非法佛為菩薩開示之聖智三昧樂也。

    癸二　喻所起計
    『譬如水中有樹影現，彼非影非非影，非樹形非非樹形。如是外道見習所熏，妄想計著，依於一異、俱不俱、有無、非有非無、常無常想，而不能知自心現量。譬如明鏡，隨緣顯現一切色像而無妄想，彼非像非非像，而見像非像，妄想愚夫而作像想。如是外道惡見，自心像現妄想計著，依於一異、俱不俱、有無、非有非無、常無常見。譬如風、水和合出聲，彼非性非非性。如是外道惡見妄想，依於一異、俱不俱、有無、非有非無、常無常見。譬如大地無草木處，熱燄川流，洪浪雲湧，彼非性非非性，貪無貪故。如是愚夫無始虛偽習氣所熏，妄想計著，依生住滅，一異、俱不俱、有無、非有非無、常無常，緣自住事門，亦復如彼熱燄波浪。譬如有人，咒術機發，以非眾生數，毗舍闍鬼方便合成，動搖云為，凡愚妄想計著往來，如是外道惡見希望，依於一異、俱不俱、有無、非有非無、常無常見，戲論計著，不實建立』。

    譬如水中有樹影現至而不能知自心現量者，此一喻佛說計。水中所現之影，水與樹離，只是水故，則非影非樹形，妄見樹影，則非非影非非樹形。諸法唯心如水，法相如水之影，自心現量，非有非無，外道妄想見習，執著四句，不能知也。譬如明鏡至常無常見者，此二喻佛說計，如鏡現像，隨緣各顯，無有分別；緣不現前，唯鏡非像，緣現像故，亦非非像。一心如鏡，萬法如像，外道惡見依於四句，不知是自心像現也。譬如風水至常無常者，此三喻佛說計。風之與水和合而聲，水無風緣非有聲性，風吹起波非無聲性。諸法緣起，皆如聲塵，緣生無自體性，外道依於四句，則妄想計著矣。譬如大地至亦復如彼熱燄波浪者，此四喻佛說計。大地空荒，陽燄波動，智者不貪，念即非有，貪念著之，即非非有。愚夫無始妄習所熏，於自心修證中，依於四句妄計生滅，亦如迷燄為浪之顛倒也。譬如有人至不實建立者，此五喻佛說計。機關木人，或以咒力機發，或以噉精氣鬼召附，並無有情識體，方便巧合動作云為，凡愚妄為實有某人往來。譬眾生陰、界、入假合為身。外道依於四句，惡見戲論計著有我，建立不實之相，與此若合符節。

    辛三　勸離
    『大慧！是故欲得自覺聖智事，當離生住滅、一異、俱不俱、有無、非有非無、常無常等惡見妄想』！
    不離四句，不能證佛自覺境界。然不能得聖智，亦不得離此四句也。事、即境界，此正初地位事。

    庚二　重頌
    爾時、世尊欲重宣此義，而說偈言：『幻、夢、水樹影，垂髮、熱時燄，如是觀三有，究竟得解脫。譬如鹿渴想，動轉迷亂心，鹿想謂為水，而實無水事。如是識種子，動轉見境界，愚夫妄想生，如為翳所翳。於無始生死，計著攝受性，如逆楔出楔，捨離貪攝受。如幻咒、機發，浮雲、夢、電光，觀是得解脫，永斷三相續。於彼無有作，猶如燄、虛空，如是知諸法，則為無所知。言教唯假名，彼亦無有相，於彼起妄想，陰行如垂髮。如畫、垂髮、幻，夢、犍闥婆城，火輪、熱時燄，無而現眾生。常無常、一異，俱不俱亦然，無始過相續，愚夫癡妄想。明鏡、水、淨眼，摩尼妙寶珠，於中現眾色，而實無所有。一切性顯現，如畫、熱時燄。種種眾色現，如夢無所有』。

    幻夢水樹影至究竟得解脫，言觀三界、六道如幻夢等，或幻有，或本無所有，如實了知，離於妄見，得究竟解脫。譬如渴鹿想至如為翳所翳，以鹿之迷亂覓水止渴，展轉往來終不得水，喻眾生在六塵、五欲境界種種貪求，識動境生，重重不明，如翳上加翳也。於無始生死至捨離貪攝受，謂於無始生死法種種計著有所攝受，皆是貪癡，觀察過患，依教出離，如逆楔出楔也。如幻咒機發至猶如燄虛空，三相續──即惑、業、苦──楞嚴經說三相續曰：世界、眾生、及業果──，言起惑、造業、受苦，受苦果報重又起惑，如此循環相續不斷。如覺照五陰、四大是假，猶如木人、夢境，而世間一切塵欲，亦同浮雲、電光，善觀解脫，則不起惑造業，自得解三相續苦。然而造業者乃至解脫者，於彼皆無有造作者，亦如空中陽燄，愚者迷之耳。如是知諸法至彼亦無有相，謂了知法即非法。佛說法施設，皆是假名，所詮亦是假相，名依音聲，相依妄想而建立。於彼起妄想至無而現眾生者，言有情眾生，皆無中而現，諸陰如垂髮、如幻、如夢等，皆喻其假名無實。往昔目犍連尊者曾造一木人像以誑舍利弗尊者，後舍利弗於門上亦畫一縊鬼恐之，目連乃至懼而不敢入室。足見有情眾生，唯幻見為有也。常無常一異至愚夫癡妄想者，仍勸離四句也。明鏡水淨眼至如夢無所有者，言一切法雖妙相莊嚴而實無所有，乃至心性種種顯現，亦皆如夢無所有也。

    庚三　結成
    『復次、大慧！如來說法，離如是四句，謂一異、俱不俱、有無、非有非無、常無常，離於有無、建立誹謗。分別結集，真諦、緣起、道、滅、解脫，如來說法以是為首。非性、非自在、非無因、非微塵、非時、非自性相續，而為說法。復次、大慧！為淨煩惱、爾燄障故，譬如商主，次第建立百八句無所有，善分別諸乘及諸地相』。

    諸佛說法，離於四句，離於有無、斷常，而惟以真俗二諦為軌持。緣起者、即俗諦，由之慕果修因而得解脫，自覺覺他，皆以為首，非外道所計種種性自在等之妄見所可同語也。但為淨除眾生煩惱障、所知障，說百八都非，一切法無所有，分別諸乘及諸地相也。

    丁三　結明四禪
    戊一　長行
    己一　總標
    『復次、大慧！有四種禪。云何為四？謂愚夫所行禪，觀察義禪，攀緣如禪，如來禪』。
    此接前云善分別諸乘及諸地相而結明四種禪定，蓋以禪定亦修唯識行所應成就者。

    己二　別釋
    庚一　愚夫所行禪
    『云何愚夫所行禪？謂聲聞、緣覺外道修行者，觀人無我性，自相、共相、骨鎖、無常、苦、不淨相，計著為首。如是相不異觀，前後轉進，相不除滅，是名愚夫所行禪』。

    此愚夫非指凡夫，乃言小乘兼及於外道也。內依自身，外依世界，中依人等，而觀察一切無非是苦、無常、不淨、無我，而計著一切法自相、共相。至觀成時，仍不異相，所以漸次轉進乃至滅定，亦不除滅於相，是名為愚夫所行禪。所行者，所觀也，有所觀之相，所以亦通於外道。

    庚二　觀察義禪
    『云何觀察義禪？謂人無我自相共相，外道自、他、俱無性已，觀法無我，彼地相義漸次增進，是名觀察義禪』。

    此觀已覺知諸法自共相無我，離於外小執著，能隨順入初地無相義，名觀察義禪。乃是菩薩在資糧及加行位之漸進，因依言說理解觀一切空無相義，尚未如修習位如實親證。

    庚三　攀緣如禪
    『云何攀緣如禪？謂妄想二無我，妄想如實處不生妄想，是名攀緣如禪』。攀緣如者，緣真如之禪觀。此觀於所遣計我計法之妄執，及能遣之二無我觀亦無，所謂如實了知二我本來是空，不起妄想分別，親證真如，是名攀緣如禪。乃通達位菩薩入於初地以上親證真如所行。

    庚四　如來禪
    『云何如來禪？謂入如來地，得自覺聖智相三種樂住，成辦眾生不思議事，是名如來禪』。

    此如來禪，由證真如究竟，得佛自覺聖智，住第一義境界，得三種意生身，發不思議妙用，安樂眾生，名如來禪。乃八地以上到於佛地之妙覺果上所行。

    戊二　重頌
    爾時、世尊欲重宣此義，而說偈言：『凡夫所行禪，觀察相義禪，攀緣如實禪，如來清淨禪。譬如日月形，缽頭摩深險，如虛空、火盡，修行者觀察，如是種種相，外道道通禪；亦復墮聲聞，及緣覺境界。捨離彼一切，則是無所有，一切剎諸佛，以不思議手，一時摩其頂，隨順入如相』。

    初四句頌總標。譬如日月形至及緣覺境界，謂愚夫有相觀禪，或如日月，或如紅蓮在深險中，或如虛空，或如火燒白骨，如是種種禪定，非住於斷苦慕滅之聲聞及觀緣起修之緣覺境界，即墮外道。捨離彼一切句，明觀察義禪捨離彼所執自共相法，復如實觀察以親緣真如，然後隨順入如來禪，則諸佛大放光明而來摩頂，成就不可思議事，由是廣濟眾生。昔仰山語香嚴曰：『汝雖悟如來禪，而未知祖師禪』，以如來禪是果上禪，功勳極則；祖師禪則聖凡平等，不涉功勳，悟時當下即是。祖為佛始，佛為祖終，非佛非祖，復是何物？

    丙三　成唯識果
    丁一　共涅槃果
    戊一　大般涅槃門
    己一　問
    爾時、大慧菩薩摩訶薩復白佛言：『世尊！般涅槃者，說何等法謂為涅槃』？前來明所彰之境，依識觀相，遣執顯性，頓悟唯心，然後從悟起修，修四觀行，復別論三位，進而為總持之禪定，所謂止觀雙運、定慧平等之靜慮也。然修行必期剋果，雖從初治地即能獲效，如加行為資糧位之果，修習為加行位之果，然乃至入地，尚非圓滿究竟之極果。究竟地者，即無上涅槃、菩提二轉依果是：一者、共涅槃果，二者、大菩提果。涅槃初義，乃為解脫生死輪迴，故二乘亦分證，而外道妄取邪定境為涅槃，不知定歇仍歸流轉，故無涅槃。但二乘再發菩提心，猶有變易生死，故祇就分段解脫，說佛與二乘共證，若不思議無住涅槃，則不能共。至於大菩提果，寬言之，則菩薩亦得妙觀察智、平等性智之果；究之、大乘佛果唯在大圓鏡智，雖菩薩亦不能得也。所以在唯識果二十九門之中，明共果僅四門，不共果有二十五門，正大菩薩之所修證，故廣明之也。般涅槃之般者，入義。涅槃者，古譯滅，後譯寂滅，一切煩惱及業與生死苦皆解脫義。加寂字者，有本性空寂義。後玄奘法師仍以為意未完全，譯為圓寂，即圓滿寂滅義；所謂圓滿一切無漏功德，而無不當體泯寂故。明義圓足，故今用之。大慧問涅槃是何等法，非問入涅槃。

    己二　答
    庚一　正辨涅槃
    辛一　如來涅槃
    佛告大慧：『一切自性習氣，藏意意識見習轉變，名為涅槃。諸佛及我，涅槃自性空事境界。復次、大慧！涅槃者，聖智自覺境界，離斷常妄想性非性。云何非常？謂自相共相妄想斷，故非常。云何非斷？謂一切聖去來現在得自覺，故非斷。大慧！涅槃不壞不死：若涅槃死者，復應受生相續；若壞者，應墮有為相。是故涅槃離壞、離死，是故修行者之所歸依。復次、大慧！涅槃、非捨非得，非斷非常，非一義非種種義，是名涅槃』。

    轉一切識自性名言習氣之有漏為無漏。名言習氣、通有無漏，蓋一切法各各差別名言種緣起十法界。見習者，我法見習氣，以我執發生有漏善不善無記之有支業習氣，感生死果，故必須將此我執習氣及有支習氣轉捨，乃為清淨無漏，即大涅槃，實則轉捨其本空之妄執境耳。佛自覺智境，非常非斷，非有性非無性也。以名言妄想及自共相妄想離，故非常，妄想離而第一義聖智能親證，故非斷；非常故非有性，非斷故非無性。涅槃不壞不死者，蓋非世間有漏有為法有生死相續、有成住壞空也。無論修何事業，必希望得一永不壞之果。得可壞果，則生仍有死，得如不得！所以外道不明佛法，雖修得禪定果，仍墮第三世苦。此大涅槃是不思議法界，非大修證不能了知，所有種種思量卜度，皆不可得。所以一切皆非，唯證相應。

    辛二　二乘涅槃
    『復次、大慧！聲聞緣覺涅槃者，覺自相共相，不習近境界，不顛倒見，妄想不生，彼等於彼作涅槃覺。復次、大慧！二種自性相，云何為二？謂言說自性相計著，事自性相計著。言說自性相計著者，從無始言說虛偽習氣計著生。事自性相計著者，從不覺自心現分齊生』。

    二乘覺知諸法之自共相，遠離六塵而不習近，知苦、空、無常、無我、不淨，免於倒見，故於此澈底觀察人無我空而證涅槃。二種計著相者，名相計著及事相計著，此即妄想自性。二乘雖證涅槃，猶有此法執與外道共也。

    庚二　佛力加持
    辛一　長行
    壬一　正明加持
    『復次、大慧！如來以二種神力建立菩薩摩訶薩，頂禮諸佛，聽受問義。云何二種神力建立？謂三昧正受為現一切身面言說神力，及手灌頂神力。大慧！菩薩摩訶薩初菩薩地，住佛神力，所謂入菩薩大乘照明三昧。入是三昧已，十方世界一切諸佛以神通力，為現一切身面言說，如金剛藏菩薩摩訶薩及餘如是相功德成就菩薩摩訶薩。

    大慧！是名初菩薩地。菩薩摩訶薩得菩薩三昧正受神力，於百千劫積習善根之所成就，次第諸地對治所治相，通達究竟。至法雲地，住大蓮華微妙宮殿，坐大蓮華寶師子座，同類菩薩摩訶薩眷屬圍繞，眾寶瓔珞莊嚴其身，如黃金、薝蔔、日月光明。諸最勝子從十方來，就大蓮華宮殿座上而灌其頂，譬如自在轉輪聖王及天帝釋太子灌頂，是名菩薩手灌頂神力。大慧！是名菩薩摩訶薩二種神力。若菩薩摩訶薩住二種神力，面見諸佛如來，若不如是，則不能見。復次、大慧！菩薩摩訶薩凡所分別，三昧神足諸法之行，是等一切悉住如來二種神力。大慧！若菩薩摩訶薩離佛神力能辯說者，一切凡夫亦應能說。所以者何？謂不住神力故。大慧！山石、樹木及諸樂器、城郭、宮殿，以如來入城威神力故，皆自然出音樂之聲，何況有心者──聾、盲、瘖啞，無量眾苦，皆得解脫！如來有如是等無量神力，利安眾生』。

    佛對於菩薩有兩種神力加持，在未加持前，必先入三昧，由加持力，使身莊嚴及增智慧，在佛前能為其他菩薩說法或請問於佛。此明菩薩所有殊勝功能，乃由如來大涅槃之不思議妙用加持，所以不墮二乘。又、菩薩入八地證寂滅定，佛亦加持令從定起。先入三昧者，定心中平等任持，堪能受佛加被故。二種神力者：一、現一切身面言說神力，手灌頂神力。此即同於密教，如欲得其要者，可於密宗中請益也。前段係明初地菩薩受加持，中段明十地，後段總讚嘆。大乘照明三昧、亦曰大乘光明定。金剛藏菩薩，即華嚴經上明所加被之菩薩，即如見諸世界，初地可見百世界，二地見千，三地見萬，皆有限量；蒙佛力加持之後，則能無量數。明佛為法王，於一切法隨心自在而為回轉。所以末段結讚：一切無情之物自然出聲，聾、盲、瘖啞無量諸苦皆得解脫，何況有情眾生？何況無病眾生？何況菩薩耶？

    壬二　問答明意
    大慧菩薩復白佛言：『世尊！以何因緣如來應供等正覺，菩薩摩訶薩住三昧正受時，及勝進地灌頂時，加其神力』？佛告大慧：『為離魔業煩惱故，及不墮聲聞地禪故，為得如來自覺地故，及增進所得法故，是故如來應供等正覺咸以神力建立諸菩薩摩訶薩。若不以神力建立者，則墮外道惡見妄想，及諸聲聞，眾魔希望，不得阿耨多羅三藐三菩提。以是故，諸佛如來咸以神力攝受諸菩薩摩訶薩』。

    大慧復問初地至十地──即勝進地──菩薩有何必要緣故，蒙佛二種神力加持？佛答有四種因緣，若不加持者，不能速離魔業煩惱故，不免墮二乘偏證故，不能速得自覺聖智故，不能顯示大乘功德故。是故諸佛咸以威神力加被諸大菩薩，成就大願，不退菩提。

    辛二　重頌
    爾時、世尊欲重宣此義，而說偈言：『神力人中尊，大願悉清淨，三摩提灌頂，初地及十地』。
    人中尊，稱佛也。二大加持力，皆出自佛之清淨大願。

    戊二　分別緣起門
    己一　問答緣生
    庚一　問
    爾時、大慧菩薩摩訶薩復白佛言：『世尊！佛說緣起，即是說因緣，不自說道。世尊！外道亦說因緣，謂勝、自在、時、微塵生，如是諸性生。然世尊所謂因緣生諸性言說，有間悉檀、無間悉檀？世尊！外道亦說有無有生，世尊亦說無有生，生已滅。如世尊所說無明緣行乃至老死，此是世尊無因說，非有因說。世尊建立作如是說，此有故彼有，非建立漸生；觀外道說勝，非如來也。所以者何？世尊！外道說因不從緣生，而有所生。世尊說觀因有事，觀事有因，如是因緣雜亂，如是展轉無窮』！

    前明涅槃有不共二乘者，以二乘尚於言詮上執有實法故，以緣起之生死斷盡為涅槃，以為實有緣起諸生死苦可滅，不了唯心所現，本來空寂，故此繼說緣起。大慧暗曉佛意，故藉外道以顯，非不知而故難也。問：佛說十二緣起皆由因而果，非自心起，唯心所現，似同外道之計作者。而外道亦云是種種因緣造作，所謂由勝性、或自在天、或時節、或微塵等而生一切法。佛所說之緣起，將毋與外道名異義同耶？外道說由作者從無生有，有仍歸無；佛說諸法本無，因緣和合而生，生又還滅，亦同外道。佛說無明緣行乃至老死，謂無明依現境不明，現境又依無明業招，如是展轉相因，則無第一真因建立次等，反不如外道計作者，有一能生真因，漸生之所生法，其說為勝。復次、外道說第一因不從緣生，以能生萬物者為因，能生萬物而不為萬物之所生，所謂生生者不生也。此常住不變滅真因，既非他緣生而能生他法，是外道從不生不滅中有能生能滅，而佛乃說觀因有果，觀果有因，因又為果，果又為因，豈非因緣錯亂？種種疑難，請佛解釋。

    庚二　答
    佛告大慧：『我非無因說、及因緣雜亂說。此有故彼有者，攝所攝非性，覺自心現量。大慧！若攝所攝計著，不覺自心現量，外境界性非性，彼有如是過；非我說緣起。我常說言：因緣和合而生諸法，非無因生』。

    佛說非無因，亦非錯亂。蓋覺悟自心現量無能取所取實法，所以曰此有故彼有。外道不覺，計著能取所取，攝受心外境界，對一切法皆起有無見。復次、佛不同外道計執從無而有，從有而無之有無；非取實法，故佛所說無過。唯心現，因緣和合，亦何嘗無因？彼外道計心外有法，乃有如是無因過耳。又佛說空，亦非彼彼相待，一切法當體即空，非滅後空也。此佛雖答大慧之難，實亦兼破小乘。

    己二　問答言說
    庚一　問
    大慧復白佛言：『世尊！非言說有性，有一切性耶？世尊！若無性者，言說不生，是故言說有性，有一切性』。

    此大慧復問：謂非因言說有一切法，蓋因有一切法而始有言說耳。有性者，法有自體性義。必有一切法而始有言說，殆疑佛說但有言說而無法體，不合道理。

    庚二　答
    辛一　長行
    佛告大慧：『無性而作言說，謂兔角、龜毛等世間現言說。大慧！非性非非性，但言說耳。如汝所說「言說有性，有一切性」者，汝論則壞。大慧！非一切剎土有言說，言說者、是作耳。或有佛剎瞻視顯法，或有作相，或有揚眉，或有動睛，或笑，或欠，或謦欬，或念剎土，或動搖。大慧！如瞻視及香積世界，普賢如來國土但以瞻視令諸菩薩得無生法忍、及諸勝三昧。是故非言說有性有一切性。大慧！見此世界蚊蚋蟲蟻，是等眾生無有言說而各辦事』。

    前來大慧之疑，亦幾同於二乘計法定有實體之執，豈知佛以如幻法而假說。彼無體性而起言者，世間亦恆有之，如言兔角、龜毛，實無兔角龜毛，故非性；然名字非無，故非非性。此但有言說而無實體之兔角、龜毛已成為言說，然則大慧所立必有一切法乃有言說之論、破矣。且非一切剎土皆有言說，言說但是世間假法，十方世界不必皆以音聲而表意義。有此言不必有此法，有此法不必有此言，各世界種種之顯法不同，此方教體在音聞也。又如此世界蚊蚋蟲蟻等眾生，亦無言說而能辦事，愈見不必拘定言說詮法體矣。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『如虛空、兔角，及與槃大子，無而有言說，如是性妄想。因緣和合法，凡愚起妄想，不能如實知，輪迴三有宅』。

    虛空也，兔角也，槃大子──石女兒──也，皆無有實體而但有言說者，妄想分別心假設為言耳。亦如法性本空而妄計有諸法，凡夫不能如實了知萬法唯識，種種妄想，乃輪迴於三有之宅。

    戊三　常聲如幻門
    己一　問答常聲
    庚一　問
    爾時、大慧菩薩摩訶薩復白佛言：『世尊！常聲者，何事說』？

    前來所說涅槃，非常非斷。緣起生即無生，是一切法離於斷常。而佛在他經上又說「常樂我淨」，「常住真心」，「是法住法位，世間相常住」種種文句，究依何種法而說此常名、常句耶？

    庚二　答
    佛告大慧：『為惑亂。以彼惑亂，諸聖亦現而非顛倒。大慧！如春時燄、火輪、垂髮、犍闥婆城、幻、夢、鏡像、世間顛倒，非明智也；然非不現。大慧！彼惑亂者有種種現，非惑亂作無常。所以者何？謂離性非性故。大慧！云何離性非性惑亂？謂一切愚夫種種境界故。如彼恆河，餓鬼見不見故，無惑亂性，於餘現故非無性。如是惑亂，諸聖離顛倒，不顛倒，是故惑亂常，謂相相不壞故。大慧！非惑亂種種相，妄想相壞，是故惑亂常。大慧！云何惑亂真實？若復因緣，諸聖於此惑亂不起顛倒覺，非不顛倒覺。大慧！除諸聖於此惑亂，有少分想，非聖智事相。大慧！凡有者，愚夫妄說；非聖言說。彼惑亂者，倒不倒妄想，起二種種性：謂聖種性，及愚夫種性。聖種性者，三種分別：謂聲聞乘、緣覺乘、佛乘。云何愚夫妄想起聲聞乘種性？謂自共相計著，起聲聞乘種性，是名妄想起聲聞乘種性。大慧！即彼惑亂妄想起緣覺乘種性，謂即彼惑亂自共相不親計著，起緣覺乘種性。云何智者即彼惑亂起佛乘種性？謂覺自心現量，外性非性，不妄想相，起佛乘種性，是名即彼惑亂起佛乘種性。又、種種事性，凡夫惑想起愚夫種性。彼非有事、非無事，是名種性義。大慧！即彼惑亂不妄想，諸聖心意意識過習氣自性法，轉變性，是名為如。是故說如離心，我說此句顯示離想，即說離一切想』。

    佛說四念處為對治凡外四顛倒，而二乘執為實法，幾同外道；佛又說常、樂、我、淨以破二乘之法執，亦依於惑亂妄法而說耳。此諸妄法，聖人亦未嘗不見，但知其妄而不為所顛倒。如陽燄乃至鏡像等種種妄法，然世人顛倒，無不惑以為真；唯智者知其皆非，然非不見種種惑亂，特非如渴鹿等起種種分別耳。蓋在根本智上，一切皆無所有無所見；而在後得智上，無論何法皆悉緣現，十法界一切依正諸法，皆同夢事；然亦非無佛智，不過已破無明之無分別智上不起顛倒，非絕滅之以為離於顛倒。所以觀察諸法、如實了知恆常如幻，無有實常，亦無實斷。是故凡夫自愚，聖人不迷。由此可明惑亂之法，非作無常，蓋離於有無故。雖有而如幻故，離有；雖幻而愚夫惑為有故，非無。如恆河、天眼見為琉璃，人見為水，牛、羊亦見為水，魚、龍見為雲氣，餓鬼見之為火。如是恆河，不可謂定有無，此趣見、彼趣不見，故非有性；此趣不見彼趣見，故非無性。所以一切萬物，皆恆如幻，非有非無，隨有情之心量不同，而有各別緣起幻境。即依他起之唯識現、唯識變法，不可斷定為有為無，乃離於顛倒耳。佛之無礙智，凡於他趣中之所妄見，無不了知；而佛所覺之唯識現，眾生則不能了知矣。惑亂恆常惑亂，而相相者，差別相也。非惑亂上有差別相，蓋妄想上現耳。妄想一壞，此惑亂如幻法，平等一味，恆常普遍如是。故因緣所生法，即空、即假、即中，在惑亂上遣去妄想，即圓成實。諸聖於此妄法固離顛倒，然亦非不如諸顛倒者而了其顛倒。自覺聖智寂無搖動，特隨順眾生而假設安立，此乃如量智之妙用，了知諸法如幻，並無少分以為實有。否則、離於聖證智境，故曰妙有非有。昔者文殊菩薩偶起一佛見、法見，被佛呵斥，貶向鐵圍山去，可見凡有少分妄想，皆非聖覺。

    復次、凡執幻為實，皆愚夫妄見。不知但隨一向分別習慣及同業報體之關係，非實似實。此種內根、外塵幻法，起倒不倒想，即成聖、愚二種性，即聲聞、緣覺、佛乘、三聖性，及凡夫愚性。聲聞於陰、界、入之苦、空、無我、自共相起聲聞性，然仍帶有愚夫妄習，因其不離法執也。緣覺於惑法了知緣起，將一切法離散而不與之和合接近──如古有國王，納涼園中，宮女為拂扇，女手御數釧，動搖有聲，王令除之，乃至僅賸一釧，始不復響，因而發悟，覺一切法須離開而不相近，遂棄國而出家修道，後成獨覺──然仍不免於計著也，故只起緣覺獨覺性。有大乘智之智者，發心修道乃至成佛，亦不離此惑亂之法，唯了知自心所現非實，即修唯識無境觀，由是不起妄想而成佛種性。至於凡夫，則計著種種實事，有種種實性，無論何法無不皆然。不知非有事非無事──如恆河之現相，非有火非有水，亦有火亦有水──隨所見而轉變，此所以愚夫種性異於聖種性。

    復次、即彼惑亂法上去其過患，自心有漏習氣、有漏心皆轉捨，於彼惑亂上離去種種虛妄分別所起者，即是真如。所以佛即惑亂法上而說涅槃，而說緣起，而說真如，而說一切法。并非除去依他之如幻法，另有一法可說為常等，所以二乘離生死求涅槃為妄見也。故曰：離一切妄想，則真如即現前矣。

    己二　問答如幻
    庚一　第一問答
    大慧白佛言：『世尊！惑亂為有為無』？佛告大慧：『如幻，無計著相；若惑亂有計著相者，計著性不可滅，緣起應如外道說因緣生法』。

    惑亂之法為有為無？此大慧問佛也。佛告大慧下，此佛答也。惑亂如幻，非有非無。若於幻法而有計著之有無相，則計著應成為實體而不可滅，緣起而有、豈不同外道自在天作者能生諸法？蓋因大慧所問有無是計著相，惑亂緣起非計著也。

    庚二　第二問答
    大慧白佛言：『世尊！若惑亂如幻者，復當與餘惑作因』？佛告大慧：『非幻惑因，不起過故。大慧！幻不起過，無有妄想。大慧！幻者、從他明處生，非自妄想過習氣處生，是故不起過。大慧！此是愚夫心惑計著，非聖賢也。爾時、世尊欲重宣此義，而說偈言：『聖不見惑亂，中間亦無實，中間若真實，惑亂即真實，捨離一切惑，若有相生者，是亦為惑亂，不淨猶如翳。復次、大慧！非幻無有相似，見一切法如幻』。

    大慧再問幻與餘惑相因，則幻幻相生，不生聖智，惑不能離！佛告大慧：不是幻法為惑之因，幻法本如幻，不起過惡故；幻現時，亦不起分別妄想。譬幻具成幻像，非幻具自生幻，乃幻師及其咒術生。故幻法係依他起，自身不能作主，在三性中，屬無覆無記，隨無始業力緣起，聖人雖見幻法，不起顛倒，故幻法不起過；惑夫自心為計著耳。故曰：『萬法自閒，唯人自鬧』！由此觀察，則幻法不定為惑因，亦可起聖智而解脫惑也。偈謂如幻妄法，聖人不為惑亂，聖於惑中亦非別有真實，然離妄想，惑亂即真實故。幻亂中間亦即真實，此明幻法澈底是幻，非如外道妄計於生滅外別有一能生之不生滅者──如將幻具計為實有。離一切妄想，另有所取者，皆是能取心妄分別，仍是妄想未除。如目有翳，若有一法可取，皆是妄想也。幻無分別，即真實相，聖智如如。復次、聖智見一切法如幻，非幻無有相似，非以幻為喻、則無思可通，無言可立，所以佛說一切如幻。

    庚三　第三問答
    大慧白佛言：『世尊！為種種幻相計著，言一切法如幻，為異相計著？若種種幻相計著言一切性如幻者，世尊！有性不如幻者。所以者何？謂色種種相非因。世尊！無有因色種種相現，如幻。世尊！是故無種種幻相計著相似性如幻』。佛告大慧：『非種種幻相計著相似一切法如幻。大慧！然不實一切法，速滅如電，是則如幻。大慧！譬如電光剎那頃現，現已即滅，非愚夫現。如是一切性，自妄想自共相，觀察無性，非現色相計著』。爾時、世尊欲重宣此義而說偈言：『非幻無有譬，說法性如幻；不實速如電，是故說如幻』。

    大慧白佛言至計著相似性如幻，此大慧三問也。謂一切法有如幻、有不如幻，譬之色塵種種相現，固非皆無因而現者。無種子因，但由計著上所現者，可說為幻；彼不由計著而現之種種色相，不可說幻，故一切法非皆如幻。佛告大慧下，佛答也。蓋佛說一切法當體如幻，並非由計著時乃說如幻。諸法在阿賴耶剎那即滅，速如電光，凡情不覺，只見相續假相，故不能知。所以諸法本來面目即是如幻，並非由愚夫計著而始現，將妄想上所執之自共相觀察無性，方見諸法如幻。

    重偈之意，離幻無有譬喻，無有可說。法性不實，速起速滅，明法自體如幻，方說如幻。遣去愚夫妄想，乃了知諸法皆唯心、唯識，而能現之心、能變之識、亦如幻。

    庚四　第四問答
    大慧復白佛言：『如世尊所說，一切性無生及如幻，將無世尊前後所說自相違耶？說無生性如幻』。佛告大慧：『非我說無生性如幻前後相違過。所以者何？謂生無生，覺自心現量，有非有，外性非性，無生現。大慧！非我前後說相違過，然壞外道因生，故我說一切性無生。大慧！外道癡聚，欲令有無有生，非自妄想種種計著緣。大慧！我非有無有生，是故我以無生說而說。大慧！說性者，為攝受生死故，壞無見、斷見故，為我弟子攝受種種業受生處故，以性聲說攝受生死。大慧！說幻性自性相，為離性自性相故。墮愚夫惡見相希望，不知自心現量，壞因所作生，緣自性相計著，說幻、夢自性相一切法，不令愚夫惡見希望計著自及他一切法，如實處見，作不正論。大慧！如實處見一切法者，謂超自心現量』。爾時、世尊欲重宣此義而說偈言：『無生作非性，有性攝生死，觀察如幻等，於相不妄想』。

    大慧復白佛言至說無生性如幻，此大慧第四問。蓋佛說一切法無生，今又說一切法如幻，不應相違。恐人在幻及無生上起分別執，故問佛以免之。佛告大慧下，此佛答也。蓋佛說了得生即無生，故說無生即如幻、是無生無滅，即有非有。妄計之法絕對是無，故依遍計執說無生，顯緣起說如幻，而說無生正顯如幻。外道計著另有一從無而有、從有而無之異因為能生，故破之曰無生。又說陰、界、入種種法，顯有生死輪迴流轉因果，破外道斷滅見，令諸弟子知有隨業受生死也。又說一切法自性相如幻者，為離二乘凡外執諸法有實性也。愚夫挾有一作者之因，能生諸法自性相，令離此執如實處見，了達一切唯心、唯識，超脫自心現業報境，得聖智事，離一切妄分別。

    重偈之意：說無生者，為外道以作者為因而生，以辨此生是無。說有性──即陰界入諸法──者，明有生死流轉，以破斷見。說如幻、夢者，離一切法自共相之妄想，由此如實了知無生如幻，不相違也。

    己三　辨名句文
    『復次、大慧！當說名、句、形身相。善觀名、句、形身菩薩摩訶薩，隨入義、句、形身，疾得阿耨多羅三藐三菩提；如是覺已，覺一切眾生。大慧！名身者，謂若依事立名，是名名身。句身者，謂句有義身，自性決定究竟，是名句身。形身者，謂顯示名句，是名形身。又、形身者，謂長短高下。又句身者，謂徑跡，如象、馬、人獸等所行徑跡，得句身名。大慧！名及形者，謂以名說無色四陰，故說名；自相現，故說形。是名名、句、形身。說名、句、形身相分齊，應當修學』！爾時、世尊欲重宣此義而說偈言：『名身與句身，及形身差別，凡夫愚計著，如象溺深泥』。

    此段即五明之聲明。名句形、即名、句、文。一名、一句、一文、曰名句文，多名、多句、多文、曰名句文身。佛囑諸菩薩善觀能詮之名、句、文身，而後可以自覺覺他，不為所縛。名及名身，依一一法而立。句及句身，依一一法上差別義而立，即於法上所有決定究竟之義。文、即文字，謂是名、句所依而能顯示名、句之差別者。名、句、文、皆是音聲上之分位假，不為所惑，方得其用。文身亦曰形身，如物表現之形狀故。句身又如徑跡，喻以句而尋義，猶以象、馬等之徑跡而尋象馬。又名謂受、想、行、識之四陰，以名詮立，無自形體，不同色蘊有自形狀；色形即文。然此名、句、文身，皆心不相應行假法，勿著為實，菩薩應當修學以自悟悟他耳。重偈之意：一切法皆唯心，況名、句、文身為聲之分位？隨文計著，則是不了如幻，自陷陷他，如象溺深泥，難以出離矣。

    己四　辨止記論
    庚一　長行
    『復次、大慧！未來世智者，以離一異、俱不俱見相，我所通義，問無智者。彼即答言：此非正問，謂色等常無常，為異不異？如是涅槃諸行，相所相，求那所求那，造所造，見所見，塵及微塵，修與修者，如是比展轉相如是等問，而言佛說無記止論。非彼癡人之所能知，謂聞慧不具故。如來應供等正覺令彼離恐怖句故，說言無記，不為記說。又止外道見論故，而不為說。大慧！外道作如是說：謂命即是身，如是等無記論。大慧！彼諸外道愚癡，於因作無記論，非我所說。大慧！我所說者，離攝所攝，妄想不生，云何止彼？大慧！若攝所攝計著者，不知自心現量，故止彼。大慧！如來應供等正覺，以四種記論為眾生說法。大慧！止記論者，我時時說，為根未熟，不為熟者。復次、大慧！一切法離所作因緣不生，無作者故，一切法不生。大慧！何故一切性離自性？以自覺觀時，自共性相不可得，故說一切法不生。何故一切法不可持來，不可持去？以自共相，欲持來無所來，欲持去無所去，是故一切法離持來去。大慧！何故一切諸法不滅？謂性自性相無故，一切法不可得，故一切法不滅。大慧！何故一切法無常？謂相起無常性，是故說一切法無常。大慧！何故一切法常？謂相起無生性，無常常，故說一切法常』。

    此段明佛對來問者，無不隨其所宜而答。然或問者愚癡無智，先存異見，縱與之言，難教領會，故亦有止其所問不為記答之一門以對付彼。然此乃佛之不思議方便，愚者不能模仿。蓋愚者遇不能判斷之處，輒假佛之止句以為護符，此佛所以不得不辨別也。從唐譯意：謂未來世有愚癡無智不通達佛所說義，執四句見，向諸智者無理瑣問，此智者自當止之曰：此非正問，而不為答。謂問色等五陰之自相及常無常共相為一為異，離有為所顯涅槃無為法及依他起之有為法為一為異，生、住、異、滅之四相與所相之色、聲、香、味、觸、法等為一為異，如是乃至求那、所求那──謂能依之德相及所依之實體──，造所造──謂能造之四大種及所造之十有對色：眼、耳、鼻、舌、身、色、聲、香、味、觸──，見所見──謂能見之見分及所見相分──，塵及微塵──謂大地土石及極細微塵──，修與修者──所修之行及能修之人等為一為異？為俱不俱？如是種種對待之相，展轉相問，皆由不通達佛智第一義，故佛弟子止而不為記論。然此諸問亦非全不為答，如來遇有智者，無不答之。但邪問者，以愚癡故，或聞慧未具故，深妙之理，非所能知，不能令其悟入，反添妄想分別，生其恐怖，故不為記別也。復次、為止息外道妄立作者見──如自在天、上帝等──之論止不為說，非對於正問而不示答也。外道執命即身，云身死命即斷；或云身與命異，身死命可相續不斷。均以作者為能造萬物因，彼等亦云不可思議，止他人問，作無記論，然全非佛說也。佛說離能取之心及所取之法，不生妄想，何須用止？外道由妄想所計之物，本來無有，離佛法真實義，不了自心現量，全為妄想塞蔽，只有暫時止之，俟根熟時再為之說。譬如答彼小兒，萬難喻以大義，俟其長成曉事，乃為解釋。佛對根未熟者，亦復如是。此為別時意趣，有時對慧具根熟者，未嘗不廣說也。所以佛說不可思議，即在思議中明，并不止遏他人不許問也。四種記論，詳下重頌。

    一切法不生者，離所生及能作者之因故。外道計生生者不生，佛從根本取消其計，故曰不生。一切法離自性者，在自己分別覺觀上所現之一切法自共相都不可得，所謂如是心起即有如是相現，皆自心分別耳。一切法無來無去者，能取分別心起，當處所取相現，起無所來，滅無所去。一切法不滅者，一切法皆唯識，如龜毛、兔角無自體相之可得，何由可滅？一切法無常者，分別心起，自他、因果相即隨之剎那剎那而起，起相無常，還他無常。一切法常者，了相起即無相起，分別而有，不分別即無，無常即無無常，故無常常。又、無常者，從來無常，永久無常，恆常普遍無常，眾生至佛，法法無常，無常常恆無常，故無常常。又、無常相所顯之性是常，故無常常。上明佛法無不可說，但皆唯心所現、唯識所變，說即無說，皆不思議。如有不智，或先橫一惡見來者，則不可與言而止其問耳。

    庚二　重頌
    爾時、世尊欲重宣此義，而說偈言：『記論有四種：一向、反詰問，分別、及止論；以制諸外道。有及非有生，僧佉、毗舍師，一切悉無記，彼如是顯示。正覺所分別，自性不可得，以離於言說，故說離自性』。

    佛有問必答，然答有四種：一、一向答，如此經之酬大慧菩薩，隨問隨答。二、反詰問，因所問之不正，或有含糊，反詰之使其悟。如昔有問佛曰：我一切法不受。佛反詰曰：此語受否？蓋此句義亦在一切法內也。三、分別答，來問理有差別，須分別以答之。如問：有靈魂否？靈魂之義，極其含混，世人所謂靈魂，佛法並無此名，然世俗及耶教皆計有之。破執應答曰：無。隨俗、亦可假說受熏持種之阿賴耶，曰有。四、止論答，即長行所明者。四答佛所恆用，而止論多以制外道邪見用之也。僧佉、數論師，計因中有果者。毗舍、勝論師，計因中無果者。種種計從無而有，從有而無，皆不可酬對而記別者。佛了一切唯心皆不可得，不可得故，離於言說，言說皆假詮也。了能詮所詮之智亦假智，皆不證實，故說離自性也。

    戊四　四果差別門
    己一　請許
    爾時、大慧菩薩摩訶薩復白佛言：『世尊！惟願為說諸須陀洹、須陀洹趣差別通相。若菩薩摩訶薩善解須陀洹趣差別通相，及斯陀含、阿那含、阿羅漢方便相，分別知已，如是如是為眾生說法，謂二無我相及二障淨，度諸地相，究竟通達，得諸如來不思議究竟境界，如眾色摩尼，善能饒益一切眾生，以一切法境界無盡身財，攝養一切』。佛告大慧：『諦聽！諦聽！善思念之！今為汝說』。大慧白佛言：『善哉！世尊！唯然、聽受』。

    上明緣起之幻、涅槃之常、皆是唯心，故常住法非滅此心別有。維摩經所謂『無離文字說解脫相，文字性離即解脫』相也。由此大慧菩薩繼問小乘四果，以明迷執於涅槃者。一、菩薩若知小乘所修之行、所得之果，以之為鑒，可得不墮。二、明了小乘法，則遇小乘根器可以為之說法。所以請佛開示四果所修方便行相及所得果，離人我相，進離法我及斷二障，以自利利他也。

    己二　解說
    庚一　正答四果
    辛一　長行
    壬一　別明四果
    佛告大慧：『有三種須陀洹、須陀洹果差別。云何為三？謂下、中、上。下者，極七有生。中者，三、五有生而般涅槃。上者，即彼生而般涅槃。此三種有三結：下、中、上。云何三結？謂身見、疑、戒取。是三結差別，上上昇進，得阿羅漢。大慧！身見有二種：謂俱生及妄想。如緣起妄想自性妄想。譬如依緣起自性，種種妄想自性計著生，以彼非有非無，非有無，無實妄想相故。愚夫妄想，種種妄想自性相計著，如熱時燄，鹿渴水想，是須陀洹妄想身見。彼以人無我攝受無性，斷除久遠無知計著。大慧！俱生者，須陀洹身見，自他身等四陰，無色相故。色生、造及所造故，展轉相因相故，大種及色不集故。須陀洹觀有無品不現，身見則斷，如是身見斷，貪則不生，是名身見相。大慧！疑相者，謂得法善見相故，及先二種身見妄想斷故，疑法不生。不於餘處起大師見，為淨不淨，是名疑相須陀洹斷。大慧！戒取者云何？須陀洹不取戒，謂善見受生處苦相故，是故不取。大慧！取者，謂愚夫決定受習苦行，為眾具樂故求受生。彼則不取，除回向自覺勝，離妄想，無漏法相行方便，受持戒支，是名須陀洹取戒相斷。須陀洹斷三結，貪、癡不生。若須陀洹作是念：此諸結我不成就者，應有二過：墮身見，及諸結不斷』。大慧白佛言：『世尊！世尊說眾多貪欲，彼何者貪斷』？佛告大慧：『愛樂女人，纏綿貪著，種種方便，身口惡業受現在樂，種未來苦，彼則不生。所以者何？得三昧正受樂故，是故彼斷，非趣涅槃貪斷。大慧！云何斯陀含相？謂頓照色相妄想生相見相不生，善見禪趣相故，頓來此世，盡苦際、得涅槃，是故名斯陀含。大慧！云何阿那含？謂過去、未來、現在色相性非性生，見過患使，妄想不生故及結斷故，名阿那含。大慧！阿羅漢者，謂諸禪、三昧、解脫、力、明，煩惱苦妄想非性故，名阿羅漢』。大慧白佛言：『世尊！世尊說三種阿羅漢，此說何等阿羅漢？世尊！為得寂靜一乘道？為菩薩摩訶薩方便示現阿羅漢？為佛化化』？佛告大慧：『得寂靜一乘道聲聞，非餘。餘者行菩薩行，及佛化化，巧方便本願故，於大眾中示現受生，為莊嚴佛眷屬故』。

    須陀洹、華有二譯：一、從反面譯曰逆流，言已能逆生死流也。二、從正面譯曰預流，言已預於聖智流也。下根者，人間天上七往回，中根、或五番或三番往回，上根者、即生證涅槃。三根之斷三結，亦下、中、上。結者，煩惱結縛之謂。身見者，五陰聚中所起之我我所見。疑者，對三寶、四諦不明了尊信。戒取者，貪三界內之福報而修苦行。初果斷惑，本有五鈍：貪、瞋、癡、慢、疑，五利：身、邊、邪、見、戒、之十使，今舉三而攝十也。畢竟斷盡，成阿羅漢。所斷身見有二：一、俱生而有，二、分別所起。俱生者，與身俱生而同有，通六、七識俱有。分別所起者，僅第六識有，依俱生身見起分別身見，如依緣起起於妄想、非有非無：所計我及我所皆妄想相，如龜毛、兔角之本無，故非有；愚夫種種計著，故非無。亦與渴鹿取陽燄為水，同其妄想。故須陀洹至證果時，人無我智現前，即頓斷久所計著之分別身見也。至俱生身見，則須陀洹進觀自他身及受、想、行、識四陰，展轉相因，剎那相續，虛幻不實，無有自相及積聚相可得，上根則頓斷──亦有非頓斷──證阿羅漢果，中、下亦漸斷之。斷疑相者，謂於四諦、三寶決不起疑，於人無我空相亦不起疑。除三寶外，不於餘外道處以為大師，確知其餘皆生死流轉之有漏法也。斷戒取者，所有凡夫貪求三界福報，修習種種邪妄苦行，觀察三界無不是苦，決不取之。須陀洹並非不持戒，但以所行持之戒德，迴向自覺聖智境界，故持戒非有為行也。然須陀洹於此不起分別，亦不見斷結之須陀洹，亦不見所斷之三結，證此果後，貪欲澈底不生，不圖現樂而招後苦，以得定樂，世間欲樂無復貪取，然而進取涅槃之心則未息耳。斯陀含、譯曰一往來，言一來人間也。因不了知色相唯心所現而起色相分別，故來人間一次；但由善觀察禪趣相，故來一次而了。阿那含、譯不還，言已不來人間欲界，即在色界天上涅槃。此果已將三世之色相有無見及睡眠患習等分別斷盡。阿羅漢、譯無生，三界諸惑斷盡不生，證諸禪定、三解脫門、五力、三明、悉皆具足，煩惱妄想息滅淨盡。

    佛別明四果至阿羅漢果，大慧忽問佛說阿羅漢有三種：一、為一向取寂靜無為、不發菩薩心者，二、為菩薩退小行方便者，三、為佛所化現、為莊嚴者，此中何指？佛答：所指乃第一種，非餘二種。蓋餘二皆方便示現，行菩薩行，莊嚴佛土者也。

    壬二　結明唯心
    『大慧！於妄想處，種種說法，謂得果、得禪。禪者、入禪、悉遠離故，示現得自心現量，得果相，說名得果。復次、大慧！欲超禪、無量、無色界者，當離自心現量相。大慧！受想正受，超自心現量者，不然。何以故？有心量故』。

    依妄想分別處說種種法，明分別亦非完全有過患，須觀察得果得禪皆隨自心量分別而現，離法自相而無可得。又、小乘得滅受想定以為無心，不過前六識及七識一分不起耳，八識仍有，所以仍是唯心。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『諸禪、四無量，無色三摩提、一切受想滅，心量彼無有。須陀槃那果，往來及不還，及與阿羅漢，斯等心惑亂。禪者、禪及緣，斷知、見真諦，此則妄想量，若覺得解脫』。

    種種禪定也，四無量心也，無色定也，滅想定也，一切皆無實體。四果、二乘，亦復唯心所現，不能離於分別及惑亂也。離於分別，見真實相，了達此皆分別心所緣，不但人我斷，法我亦可離矣。

    庚二　別明二覺
    『復次、大慧！有二種覺：謂觀察覺，及妄想相攝受計著建立覺。大慧！觀察覺者，謂若覺性自性相，選擇離四句不可得，是名觀察覺。大慧！彼四句者，謂離一異、俱不俱、有無非有非無、常無常，是名四句。大慧！此四句離，是名一切法。大慧！此四句觀察一切法，應當修學。大慧！云何妄想相攝受計著建立覺？謂妄想相攝受計著，堅、濕、煖、動不實妄想相四大種，宗、因相、譬喻計著，不實建立而建立，是名妄想相攝受計著建立覺。是名二種覺相。若菩薩摩訶薩成就此二覺相，人法無我相究竟善知，方便無所有覺，觀察行地得初地，入百三昧，得差別三昧，見百佛及百菩薩，知前後際各百劫事，光照百剎土；知上上地相，大願殊勝神力自在，法雲灌頂，當得如來自覺地，善繫心十無盡句，成熟眾生，種種變化，光明莊嚴，得自覺聖樂三昧正受』。

    第一觀察覺，即觀察智，選擇者亦觀察義，此為菩薩所修，與前所明觀察義禪、攀緣如禪、及遠離四句門，同一功行。謂觀察一切法離四句相而不可得。平常所謂離一切法，即是離四句見，故此亦可曰遠離四句所修觀智。第二取著分別相建立智，通於二乘及外道。蓋小乘法執智與外道取心外法同。取四大種實有，於其上立一宗，立一因，又立一喻，妄想計著之不足，又以言說而建立，皆心外取法相之過，如小乘一切有部等。菩薩觀此二種覺，澈了二乘過患，乃能通達二乘所斷之人我及不能斷之法我，於是究竟成就人法二無我相智，入於初地，得種種百法門，法利無盡；漸登十地而得佛覺，不捨離華嚴十無盡大願，乃至菩薩果後亦不離此，自覺覺他，安住三昧。

    庚三　四大造色
    『復次、大慧！菩薩摩訶薩當善四大造色。云何菩薩善四大造色？大慧！菩薩摩訶薩作是覺：彼真諦者，四大不生。於彼四大不生，作如是觀察。觀察已，覺名相妄想分齊，自心現分齊，外性非性，是名心現妄想分齊，謂三界。觀彼四大造色性離，四句通淨，離我我所，如實相，自相分段住，無生自相成。大慧！彼四大種云何生造色？謂津潤妄想大種，生內外水界；堪能妄想大種，生內外火界；飄動妄想大種，生內外風界；斷截色妄想大種，生內外地界。色及虛空俱，計著邪諦，五陰集聚，四大造色生。大慧！識者、因樂種種跡境界故，餘趣相續。大慧！地等四大及造色等，有四大緣，非彼四大緣。所以者何？謂性、形相、處所、作、方便無性，大種不生。大慧！性、形相、處所、作、方便和合生，非無形。是故四大造色相，外道妄想非我』。

    四大造色者，謂能造四大、所造根塵也。佛說原為假設，并非先有四大極微造出根身器界，以皆唯識所變，即前在諸識生滅門所假設之大種自性；離言說第一義，即為二見境界。所以外道及二乘雖計著各有不同，皆執有四大之實法，墮於斷常、有無之見，故誡菩薩應了知彼等妄想而作是四大皆空之觀。觀察妄想所取相如空華，華本無生，四大依於妄想而計，四大亦實不生，畢竟覺知三界一切名相，皆是自心妄想所現分際，所計心外之法，皆諸識自變之相分，焉有能造色之四大？四大不能造色，亦無有能造四大者。四大之自體相，畢竟虛幻，離於四句，乃安住於本無生滅如實相處，成無生相。佛說四大，因破二乘、凡夫執身心為實有，彼等反執四大為實，故此為說皆是妄想。謂有妄想之津潤種而生內根身水、外器界水，妄想之堪能──熾盛義──種而生內根身火、外器界火，飄動生風，斷截──隔斷割截義──生地，亦復如是。又、計離四大色法外有虛空，種種計實有之邪見，不了知自心現，計五陰能集聚，色法四大所造。故佛告大慧以第六識因樂種種言說境界故，造業感招天人等趣，相續受生。二乘、外道計四大能造色等塵根，但四大則無能為緣以造之者。謂有形處四大作方便因，四大初無形體，故四大不從他造生。此小乘外道之妄執，實非佛說，此在成唯識論上廣破之。最初佛意原為小乘不了無我，為之說析空觀，令由分析觀空，假說身器為四大之微塵所集；若昧於設教之意而妄想分別，計著實有，則鄰於外道矣。

    庚四　五陰性相
    『復次、大慧！當說諸陰自性相。云何諸陰自性相？相謂五陰。云何五？謂色、受、想、行、識。彼四陰非色，謂受、想、行、識。大慧！色者，四大及造色各各異相。大慧！非無色有四數，如虛空。譬如虛空過數相，離於數，而妄想言一虛空。大慧！如是陰過數相，離於數，離性非性，離四句。數相者，愚夫言說，非聖賢也。大慧！聖者如幻種種色像，離異不異施設。又如夢影士夫身，離異不異故。大慧！聖智趣同陰妄想現，是名諸陰自性相，汝當除滅。滅已，說寂靜法，斷一切佛剎諸外道見。大慧！說寂靜時，法無我見淨，及入不動地。入不動地已，無量三昧自在，及得意生身，得如幻三昧，通達究竟力、明、自在，救攝饒益一切眾生，猶如大地載育眾生。菩薩摩訶薩普濟眾生，亦復如是』。

    色、即能造四大及所造色。四陰非色，說為四者，以虛空喻，虛空離於數也。在妄想分別上可說為一虛空，四陰亦然，在分別上假說為四，非如色法有各各異相也。說數隨愚夫所分別，非聖智境。不但四陰如是，觀色如幻，亦離異不異之四句施設。譬之夢中人境，非一非異，聖智悟夢境無所有，凡夫不能了知此聖智趣，起色陰等妄想。能觀察皆自心分別所見，但離分別，別無色等生滅，則於一切剎中破除外道見，清淨二無我智現前。入菩薩不動地，得無量三昧門，究竟通達十力、三明、八大自在，為一切眾生所依止，又長養一切眾生善根，猶地載萬類也。

    庚五　辨涅槃相
    辛一　長行
    『復次、大慧！諸外道有四種涅槃。云何為四？謂性自性非性涅槃，種種相性非性涅槃，自相自性非性覺涅槃，諸陰自共相相續流注斷涅槃；是名諸外道四種涅槃，非我所說法。大慧！我所說者，妄想識滅名為涅槃』。大慧白佛言：『世尊不建立八識耶』？佛言：『建立』。大慧白佛言：『若建立者，云何離意識，非七識』？佛告大慧：『彼因及彼攀緣故，七識不生。意識者，境界分段計著生，習氣長養藏識，意俱我我所計著，思惟因緣生，不壞身相，藏識因攀緣自心現境界計著心聚生，展轉相因。譬如海浪，自心現境界風吹，若生若滅，亦如是。是故意識滅，七識亦滅』。

    外道所計四種涅槃：一、謂諸法自性無性，計先本無後滅無為涅槃。二、謂諸法實有種種法體而絕滅之，計無色界涅槃。三、謂覺心心所悉皆斷滅，計無想定涅槃。四、謂五陰自共滅，三界滅，此小乘之所計。此經專明大乘法門，小乘計亦例同於外道也。小乘及外道，不了唯心，非如來涅槃。佛說涅槃，乃虛妄分別之識滅，此指第六識虛妄境界分別滅，說斷有漏六識曰涅槃也。然遍計所執，通於六、七識，佛立八識，應遍計執之六、七識皆斷，所以大慧問何不言亦斷第七。佛答大慧意謂：染第六滅，染第七亦自滅。蓋第七識只執第八異熟為我，第八之異熟識依第六所造善惡業招感，故第八為第七之所緣，而第六又為第八之因；六不造業，第八無所受報，第七亦失所緣，不得生虛妄我執矣。所以第六之妄想分別斷，第七亦斷。因第六種種計著熏習長養藏識中之我執種子，第七我執由此相續不斷，執有不壞我相，故第七識又以藏識中我執種為因，而藏識現行又為第七之所緣。八識心聚展轉相生，重要關係，仍在第六。初地後，六、七同轉，藏識內習氣漸漸除滅，入於如來智境。下以喻顯，海流喻染第八，浪喻染前七識；言諸境皆由自心現，不了知即是無明，喻為境界風吹起種種識浪。無明者，即第六不明一切境界皆自心現，第六如悟境唯心現，所以浪滅海平。故染第六識滅，染識盡滅。然則妄想識滅即涅槃，可明矣！

    辛二　重頌
    爾時、世尊欲重宣此義，而說偈言：『我不涅槃性，所作及與相，妄想爾燄識，此滅我涅槃。彼因、彼攀緣，意趣等成身，與因者是心，為識之所依。如水大流盡，波浪則不起，如是意識滅，種種識不生』。

    佛說不以能作及所作法之自體相而說涅槃，執取心外有法，但由分別境界識滅，即無明所知二障滅，名得涅槃。彼第六識為第八識因，第八又為第七所緣，所以諸識依止而展轉聚生。若意識分別、習氣斷，諸識種種虛妄不生，譬之大流水止，波浪不興。

    庚六　辨妄想相
    辛一　長行
    壬一　佛許說
    『復次、大慧！今當說妄想自性分別通相。若妄想自性分別通相善分別，汝及餘菩薩摩訶薩離妄想，到自覺聖，外道通趣善見，覺攝所攝妄想斷，緣起種種相、妄想自性行不復妄想』。

    以前所說種種妄想，尚未專明，故此告以許說種種妄想差別之相。通者，此差別相貫通諸妄想也。妄想能離，自覺可證，由此善觀察凡外通之妄想，能取所取之心皆息，則於緣起諸法不再有妄想矣。

    壬二　總標
    『大慧！云何妄想自性分別通相？謂言說妄想，所說事妄想，相妄想，利妄想，自性妄想，因妄想，見妄想，成妄想，生妄想，不生妄想，相續妄想，縛不縛妄想，是名妄想自性分別通相』。

    此總標十二種差別妄想，菩薩皆應通達。

    壬三　別釋
    『大慧！云何言說妄想？謂種種妙音歌詠之聲、美樂計著，是名言說妄想。大慧！云何所說事妄想？謂有所說事自性，聖智所知，依彼而生言說妄想，是名所說事妄想。大慧！云何相妄想？謂即彼所說事，如鹿渴想，種種計著而計著，謂堅、濕、煖、動相，一切性妄想，是名相妄想。大慧！云何利妄想？謂樂種種金銀珍寶，是名利妄想。大慧！云何自性妄想？謂自性持此如是不異惡見妄想，是名自性妄想。大慧！云何因妄想？謂若因、若緣，有無分別因相生，是名因妄想。大慧！云何見妄想？謂有無、一異、俱不俱惡見，外道妄想計著妄想，是名見妄想。大慧！云何成妄想？謂我我所想，成決定論，是名成妄想。大慧！云何生妄想？謂緣有無性生計著，是名生妄想。大慧！云何不生妄想？謂一切性本無生無種，因緣生無因身，是名不生妄想。大慧！云何相續妄想？謂彼俱相續，如金縷，是名相續妄想。大慧！云何縛不縛妄想？謂縛不縛因緣計著，如士夫方便若縛、若解，是名縛不縛妄想。於此妄想自性分別通相，一切愚夫計著有無。大慧！計著緣起而計著者，種種妄想計著自性。如幻示現種種之身，凡夫妄想見種種異幻。大慧！幻與種種非異非不異：若異者，幻非種種因；若不異者，幻與種種無差別，而見差別；是故非異非不異。是故大慧！汝及餘菩薩摩訶薩，如幻緣起、妄想自性，異不異、有無，莫計著！』

    先別釋十二妄想相，後誡菩薩莫計著。十二相者：第一妄想，謂在音樂歌誦言說上起計著。第二、謂在聖智所知離言說諸法實際上，依佛方便假立言說，在所說之事上計著。第三、謂在諸佛菩薩所證離言實際，不了唯心，起五陰、四大等一切法自共相計著。第四、謂貪利計著。第五、謂此一法自性如此，決定不同於別法，於法之自性計著。第六、謂在因緣上分別有無，因中有果無果，而起因緣有無計著。第七、謂計著四句見，唯自己之見為獨一無二。第八、謂計著我我所與心相應而起──成、即相應義。第九、謂諸法由何因緣，或無因而生，於生計著。第十、謂一切法之本有一無種無因無生而自有者，本無生故，計著不生。第十一、計著諸法為我之所有，如針穿線，線為針之所有。相續者、相屬義。第十二、計著有能縛所縛及能解所解者。由此十二差別妄想，凡愚不達唯心，計有計無，如依緣起而生妄想，如見種種幻物幻身，妄計分別。然幻無差別，故非異；由種種計而有差別，故非不異。是故菩薩於幻不應計著。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『心縛於境界，覺想智隨轉，無所有及勝，平等智慧生。妄想自性有，於緣起則無，妄想或攝受，緣起非妄想。種種支分生，如幻則不成，彼相有種種，妄想則不成。彼相則是過，皆從心縛生，妄想無所知，於緣起妄想。此諸妄想性，即是彼緣起，妄想有種種，於緣起妄想。世諦、第一義，第三無因生，妄想說世諦，斷則聖境界。譬如修行事，於一種種現，於彼無種種，妄想相如是。譬如種種翳，妄想眾色現，翳無色非色，緣起不覺然。譬如鍊真金，遠離諸垢穢，虛空無雲翳，妄想淨亦然。無有妄想性，及有彼緣起，建立及誹謗，悉由妄想壞。妄想若無性而有緣起性，無性而有性，有性無性生。依因於妄想，而得彼緣起，相、名常相隨，而生諸妄想。究竟不成就，則度諸妄想，然後智清淨，是名第一義。妄想有十二，緣起有六種，自覺知爾燄，彼無有差別。五法為真實，自性有三種，修行分別此，不越於如如。眾相及緣起，彼名起妄想，彼諸妄想相，從彼緣起生。覺慧善觀察，無緣、無妄想，成已無有性，云何妄想覺？彼妄想自性，建立二自性，妄想種種現，清淨聖境界。妄想如畫色，緣起計妄想，若異妄想者，則依外道論。妄想說所想，因見和合生，離二妄想者，如是則為成』。

    心為境界所縛則為妄想，了知無所有相，即是佛之平等智慧。次明種種取執皆妄想有，非緣起有，故緣起非妄想。次以幻喻，種種支體雖有幻相，而實不成，奚為分別？次言起種種妄想相之過，皆由心為妄境所縛，妄想不能了知，故於緣起妄為分別，實則妄想處即緣起，種種妄想皆不於緣起中起。次明二諦之外更無第三，計之即是外道無因生論。世諦之妄想斷，即第一義諦聖智境。譬如修觀行者，於一境中觀水、觀火皆可觀見，喻妄想種種相心現無實。又如翳目視眾幻色，喻妄想於緣起中生諸相。譬如鍊真金四句，喻妄想、緣起二性清淨，顯圓成自性也。次言但離妄想，非無緣起，計有計無，皆由妄想之壞。進明緣起亦不可得，妄想若無，有漏之緣起法亦隨而滅。若無妄想仍執有緣起者，則是無有而有。若明緣起法仍尋名執相，仍是不離妄想；若知妄想所依緣起一切不成，則妄想度盡而為清淨第一義智。在世諦說、妄想有十二種，隨六塵境界而緣起。若在自覺境上無有差別，故五法、三自性名言安立雖有差別，若修行者觀察皆是真如，以皆離妄想故。若依於緣起而妄計種種名相，則妄想皆依於緣起而有，得自覺聖智善為觀察，知三自性皆無有自性，云何妄起分別？故知妄離則性即三無性。種種清淨境界亦妄想現，妄想無實，猶如畫色。不了緣起而起妄想，則墮於外道論，故有能妄想之妄想及所妄想之外境、和合而生妄想妄境；若離此能所二分別，則離二自性而顯圓成矣。

    丁二　大菩提果
    戊一　自證智
    己一　聖智一乘門
    庚一　請許
    大慧菩薩摩訶薩復白佛言：『世尊！惟願為說自覺聖智相及一乘，若自覺聖智相及一乘，我及餘菩薩善自覺聖智相及一乘，不由於他，通達佛法』。佛告大慧：『諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『唯然、受教』。

    前共涅槃果明二乘亦隨分證，然不同如來涅槃者，因實見有三界生死而生厭離，趣證生空涅槃。所以佛即從共果上廣說緣起及常皆是唯心假立，說無二乘所證之法，亦無能證四果之人，將二乘未究竟之執著，皆盪盡無遺，就此可以迴向入於大般涅槃。以下乃專明大乘之大菩提果，大菩提果、即是自覺聖智，亦即法華佛之知見，此如來極果不同二乘及菩薩。雖諸法性相法界常住，本來如是，然未得佛智，終未究盡。所以大果非二乘所能得，菩薩亦有無明未盡。此科復分為二：曰自證智，有四門。曰利他智，有廿一門，明大乘利他方便種種無盡也。今先說不共二乘之菩薩成佛自證果、初聖智一乘門。

    大慧菩薩所問自覺聖智行相及一乘行相，正是菩薩有自得智、無師智者方能成就。不由於他者，顯聲聞、緣覺必須聞佛音聲觀察四諦、十二緣起，即獨覺亦必藉心外他境而悟。

    庚二　解說
    辛一　長行
    壬一　正說
    佛告大慧：『前聖所知，轉相傳授，妄想無性。菩薩摩訶薩獨一靜處，自覺觀察，不由於他離見妄想，上上昇進，入如來地，是名自覺聖智相。大慧！云何一乘相？謂得一乘道覺，我說一乘。云何得一乘道覺？謂攝所攝妄想，如實處不生妄想，是名一乘覺。大慧！一乘覺者，非餘外道、聲聞、緣覺、梵天王等之所能得，唯除如來，以是故說名一乘』。

    此佛正說自覺聖智及一乘覺體相，皆過去諸佛之遺教流傳，前授後承，無逾於此。妄想無性，乃修行剋果之正觀，亦此經之綱領。蓋妄想分別由執著名相，離名絕相，法性本空了不可得，所以菩薩即此不由於他了不可得之處，頓超悟入。此離妄想，即顯大乘之定慧法，獨靜自覺，非外道如石壓草之定力所及。自然覺悟，同佛知見，歷昇諸地而入佛境，是名自覺聖智行相。此明菩薩發心，即通佛慧，然非靜如土木而廣修無所修而修之萬行焉。梵語菩提，古譯為道，玄奘法師正譯為覺。此處一乘道覺，蓋雙舉之。大乘法為最上上乘，為不共法，又賅括一切法，故曰一乘。蓋以其能取所取之妄想不生，即是前云妄想無性，而無分別智與諸法實際如如相應，無有乖礙。此乃大乘妙智，二乘望而莫及，外道、梵天更難攀緣；故如來乘無上甚深，斯為第一。

    壬二　問答一乘覺
    大慧白佛言：『世尊！何故說三乘而不說一乘』？佛告大慧：『不自般涅槃法，故不說一切聲聞、緣覺一乘。以一切聲聞、緣覺，如來調伏，授寂靜方便而得解脫，非自己力，是故不說一乘。復次、大慧！煩惱障業習氣不斷，故不說一切聲聞、緣覺一乘。不覺法無我，不離分段死，故說三乘。大慧！彼諸一切起煩惱過習氣斷及覺法無我，彼一切起煩惱過習氣斷，三昧樂味著非性，無漏界覺；覺已、復入出世間上上無漏界滿足眾具，當得如來不思議自在法身』。

    前來佛答自覺智、一乘覺之義，大慧無不通達。唯既說一乘矣，何故仍有三乘安立？佛答以為實施權之設教也。蓋二乘須待佛法戒調伏，寂靜離妄，非己力而得解脫也。復次、為智障及業習氣不斷故，但破人我執未破法執故，但離分段生死不離變易生死故，為二乘而說三乘。倘能離去以上過患，則可從小入大，除去所耽迷之三昧味著，即於所證境界而悟，發菩薩心，趨達佛地。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『諸天及梵乘，聲聞、緣覺乘，諸佛如來乘，我說此諸乘。乃至有心轉，諸乘非究竟，若彼心滅盡，無乘及乘者。無有乘建立，我說為一乘；引導眾生故，分別說諸乘。解脫有三種，及與法無我，煩惱智慧等，解脫則遠離。譬如海浮木，常隨波浪轉，聲聞愚亦然，相風所漂蕩。彼起煩惱滅，餘習煩惱愚，味著三昧樂，安住無漏界。無有究竟趣。亦復不退還，得諸三昧身，乃至劫不覺。譬如昏醉人，酒消然後覺，彼覺法亦然，得佛無上身』。

    首四句明因有種種相待之法，故說諸乘。乃至有心轉至解脫則遠離十二句，明乃至有能乘所乘、能起所起、能取所取之心，皆非究竟。若一切妄想不生，則能乘之人、所乘之乘，皆由於分別建立，離此擾繞，故說一乘。所以對一乘之如來乘而說有種種乘者，為引導眾生故，為解脫眾生故。要以達法無我，遠離二障，得無分別平等智，入三解脫門，一切解脫。譬如海浮木至得佛無上身十六句，明二乘如海中浮木，逐波浪而轉動無定，喻其愚智不了境界唯心，便為無明境界風飄蕩；煩惱雖滅，餘習仍在，所以二乘不過得到滅受想定耳。然二乘非外道可比，以二乘已得不退轉，外道仍須退墮；二乘已能斷惑，外道但伏惑故。故二乘只可名得三昧身，不能謂為得菩提身、法身。雖經劫壞，安然不動，如醉三昧之酒不能清醒，非醒覺大乘法不能成佛。

    己二　意生身相門
    庚一　誡聽
    爾時、世尊告大慧菩薩摩訶薩言：『意生身分別通相，我今當說，諦聽！諦聽！善思念之』。大慧白佛言；『善哉！世尊！唯然、受教』。
    意生身相，明佛菩薩得神應大用與二乘不同。佛不待問而直告誡聽者，以前在修行方便門已略明，此再從證成地位而說其差別相也。

    庚二　正說
    辛一　長行
    壬一　總標
    佛告大慧：『有三種意生身。云何為三？所謂三昧樂正受意生身，覺法自性性意生身，種類俱生無行作意生身。修行者了知，初地上上增進相，得三種身』。

    意生身者，以變化身譬同意識，想到何方即到何方，無空間之阻礙；想到萬年即到萬年，無時間之隔斷。譬如吾人念佛，想依正莊嚴之極樂世界，即現心中；又如讀至法華授記弟子當來成佛，一若各各剎土宛在眼前，此從喻立名也。從法立名，則廣義之等無間意，八識皆曰意；狹義之意，屬於六七二識。到菩薩位轉識成智，並非滅此二識。蓋二識上分別二執全斷，俱生執亦隨分斷除，與智相應之意心王，轉成清淨末那意識，現諸化身。佛果上八識全轉，湛然相續，即為自受用身；由七識現他受用身；前六識現種種化身；故意生身通於佛及菩薩。三種身相之第一種，初地至七地可得；第二、八至十地可得；第三、唯佛獨有。然十地亦分得，明得如實修行一乘法者，漸增上地而得三身。

    壬二　別釋
    『大慧！云何三昧樂正受意生身？謂第三、第四、第五地，三昧樂正受故，種種自心寂靜，安住心海，起浪識相不生，知自心現境界性非性，是名三昧樂正受意生身。大慧！云何覺法自性性意生身？謂第八地觀察覺了如幻等法，悉無所有，身心轉變，得如幻三昧及餘三昧門，無量相、力、自在、明，如妙華莊嚴迅疾如意；猶如幻、夢、水月、鏡像，非造非所造，如造所造，一切色種種支分具足莊嚴，隨入一切佛剎大眾，通達自性法故，是名覺法自性性意生身。大慧！云何種類俱生無行作意生身？所謂覺一切佛法，緣自得樂相，是名種類俱生無行作意生身』。

    三昧樂正受意生身原為初地至七地得，此舉中而攝前後也。蓋平等正受三昧樂，在三、四地纔顯，所以發光、燄慧表其光明熾盛。由是自心所現種種之相，絕不分別，心無動搖，不為識浪所轉，了一切法無性而能現身無礙。雖然安住三昧，而常上求下化，皆是此意生身功用。覺法自性性意生身者，七地以前修行，尚須用功以自精進，至八地觀行成熟故，於無相觀中得無功用行，了知第一義空。身心轉變者，轉我愛執藏之根本依，故得無量三昧及無量相好、神力、自在、光明而迅疾如意。雖非四大造色之身，而現身土分分具足；雖現相好，猶如幻、夢、影、像。通達諸法即心自性，唯心為性。種類俱生無行作意生身者，遍器世間、有情世間、正覺世間而現佛身，乃至異種異類之身，隨感而應。無行作者，言不假造作功用之境界。自證稱性圓滿無漏功德，與十方三世諸佛，平等平等。

    壬三　結勸
    『大慧！於彼三種身相，觀察覺了，應當修學』！
    三種身大用如是，應觀察而覺了，覺了而修學也。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『非我乘大乘，非說亦非字，非諦、非解脫，非無有境界。然乘摩訶衍，三摩提自在，種種意生身，自在華莊嚴』。

    如來乘無乘相可得，非音聲、非文字所建立，非所證得之諦，非能解脫之智，非一切無所有之無相境；雖一切皆非，而一切皆是菩薩及佛乘。此大乘種種正受，種種自在，種種意生身等，因行具足，果海莊嚴，一切皆非，即是妄想無性，即是無有分別，即乘一乘大乘。正如心經所謂：無智亦無得，以無所得故，涅槃菩提、無不得成。又前四句、起信論所謂如實空，後四句、則如實不空。真俗圓融，空有雙照，大乘法門，依此而設。


3釋經3

4.釋經3

    己三　五無間業門
    庚一　請許
    爾時、大慧菩薩摩訶薩白佛言：『世尊！如世尊說：若男子、女人，行五無間業，不入無擇地獄。世尊！云何男子、女人行五無間業不入無擇地獄』？佛告大慧：『諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『善哉！世尊！唯然受教』。造五無間罪業，必墮無間地獄。阿鼻、梵語，華言無間，此經譯為無擇，受苦無間義。名業曰無間者，因以果而得名，此六離合之有財釋。造無間業眾生，不能成佛，現生不能解脫，而佛何言此等男女不墮獄耶？

    庚二　正說
    辛一　長行
    壬一　標名
    佛告大慧：『云何五無間業？所謂殺父、母、及害羅漢、破壞眾僧、惡心出佛身血』。
    此先標五無間業之名。

    壬二　別釋
    癸一　內五無間
    『大慧！云何眾生母？謂愛更受生，貪喜俱；如緣母立。無明為父，生入、處聚落。斷二根本，名害父母。彼諸使不現，如鼠毒發，諸法究竟斷彼，名害羅漢。云何破僧？謂異相諸陰和合積聚，究竟斷彼，名為破僧。大慧！不覺外自共相，自心現量七識身，以三解脫無漏惡想，究竟斷彼七種識佛，名為惡心出佛身血。若男子、女人行此無間事者，名五無間，亦名無間等』。

    此對自己內心所作無間事言。謂貪愛潤生，貪喜相俱，滋養眾生招生死之業種，喻愛是母，殺母、即殺此貪愛也。又、無明為父者，因無明為發業之惑，故喻為父，殺父者、即殺此無明也。此二煩惱為牽自心受生死身之根本，故須斷。諸使不現者，言十使隨眠隱而不現，有時為境緣所搖動，仍然發現，如鼠毒然，隱後仍發。故於諸煩惱使，究竟拔斷，令不再生，正如害不起惑無生之阿羅漢。五陰眾法，和合聚生，喻和合僧；一一無有異相可得，亦無和合，故喻如破僧也。佛為覺義，眾生有漏八識皆有妄覺，因不覺知自心現量，取心外之自共相故。以無漏之三解脫觀智，斷此惡覺。惡覺喻佛，出佛身血，喻除去其煩惱漏法，乃轉識成智而非斷滅也。無間等，言現身實證平等解脫。

    癸二　外五無間
    『復次、大慧！有外無間，今當演說。汝及餘菩薩摩訶薩聞是義已，於未來世不墮愚癡。云何五無間？謂先所說無間，若行此者，於三解脫一一不得無間等法。除此已，餘化神力現無間等；謂聲聞化神力，菩薩化神力，如來化神力。為餘作無間罪者除疑悔過，為勸發故，神力變化現無間等。無有一向作無間事，不得無間等。除覺自心現量，離身、財妄想，離我我所攝受，或時遇善知識，解脫餘趣相續妄想』。

    外五、蓋對內五而言。眾生愚癡，或不明內五之密意，而亦實造五無間業，誤為解脫。造外五無間，定墮無間獄。除佛三乘聖者方便權現，為令眾生除疑悔過，神力示同造業者外，未有實造而不獲報者也。然而如有覺知唯心所造，離內外法，離能所取，現雖不得解脫，來世亦可遇善知識，妄想不生而得解脫。悟無間獄亦是此心，墮而不墮。如昔阿闍世王，業報成熟，獄境現前，覺得水火寒熱罪器諸苦，發大怖畏，生懺悔心，蒙佛開示，悟五蘊空，心意清泰。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『貪愛名為母，無明則為父，覺境識為佛，諸使為羅漢，陰集名為僧，無間次第斷。謂是五無間，不入無擇獄』。
    表內無間業，次第斷諸惑，假名為五無間，故不入獄。雖未重頌外無間業，然而可以反證實作者必墮獄。

    己四　諸佛知覺門
    庚一　問
    爾時、大慧菩薩復白佛言：『世尊！惟願為說佛之知覺。世尊！何等是佛之知覺』？
    佛之知覺，即諸佛體性之自覺聖智。以此正明大菩提果，故請佛說之也。

    庚二　答
    辛一　長行
    佛告大慧：『覺人法無我，了知二障，離二種死，斷二煩惱，是名佛之知覺。聲聞、緣覺得此法者，亦名為佛，以是因緣故我說一乘』。

    佛之知覺，斷人我、法我二執，斷煩惱、所知二障，了分段、變易二生死，斷根本、枝末二煩惱。若二乘能得之者，亦佛矣。此正說一乘之果覺。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『善知二無我，二障煩惱斷，永離二種死，是名佛知覺』。

    頌意同於答語，誡諸菩薩善巧了知。以上諸佛知覺門竟，亦即大菩提果之第一自利智四門竟。明佛自證菩提果乃無上之果，一切現證自利，最圓滿，最究竟。

    戊二　化他智
    己一　四等密意門
    庚一　問
    爾時、大慧菩薩白佛言：『世尊！何故世尊於大眾中唱如是言：我是過去一切佛；及種種受生，我爾時作曼陀轉輪聖王，六牙大象，及鸚鵡鳥，釋提桓因，善眼僊人，如是等百千生經說』？

    前明如來實智不可思議，菩薩學佛者以得此佛果而為究竟。然大乘自證必化他，故大果上有種種權巧方便利濟眾生之妙智。下一門明果上化他大用亦不可思議，是故實智為體，權智為用，佛果功德，無量無盡，如法華方便品讚嘆佛之二智云：假使滿世間舍利弗猶稻、麻、竹、葦之多，亦不能測度之。法身大士如彌勒，猶須請問。如文殊，亦不過推往事而言。可見二乘對於菩薩，前地對於後地，乃至等覺對於佛境，均有莫明之妙。但菩薩達佛密意，亦能用佛之所用。佛之利他，譬喻、方便廣為假說有無量差別，有無窮委曲，所謂『三藏、十二部教義無非荊棘，千七百則公案皆是葛籐』，要須一一透脫得過，乃能應用無礙。今者大慧當機，為後來修行者方便，一一要抉擇顯了之，使知由證妙果，有斯妙用，而起盡虛空遍法界不思議大行願。菩薩因中發菩提心，以方便為究竟，見無量無邊世界眾生纏縳煩惱沈埋生死故，救濟之心亦無窮盡。如法華壽量品明種種度眾生無有休歇，不問果前果後。所以菩薩應善覺知如來權巧方便祕密之藏，則以佛事門中、隨手拈來，皆成妙用，事事皆不思議利樂。

    大慧恐後來眾生於我是過去一切佛句，隨言取義，將疑為十方三世只有一釋迦成佛，世界眾生將無成佛之分，同於外道不平等因。又、過去世受金輪王、象、鳥、帝釋、外道、仙人、種種百千生身，何故皆是佛之所現？故請問於佛。

    庚二　答
    辛一　長行
    佛告大慧：『以四等故，如來應供等正覺於大眾中，唱如是言：我爾時作拘留孫，拘那含牟尼，迦葉佛。云何四等？謂字等、語等、法等、身等，是名四等。以四種等故，如來應供等正覺，於大眾中唱如是言。云何字等？若字稱我為佛，彼字亦稱一切諸佛；彼字自性無有差別，是名字等。云何語等？謂我六十四種梵音言語相生，彼諸如來應供等正覺亦如是六十四種梵音言語相生，無增無減，無有差別，迦陵頻伽、梵音聲性。云何身等？謂我與諸佛法身及色身相好，無有差別，除為調伏彼彼諸趣差別眾生故，示現種種差別色身，是名身等。云何法等？謂我及彼佛，得三十七菩提分法，略說佛法無障礙智。是名四等。是故如來應供等正覺，於大眾中唱如是言』。

    以相等、平等、均等故，故佛即是一切佛，一切佛即我。此中所舉過去三佛，即賢劫第一、二、三佛，釋迦是第四尊。所謂我者，本無我相，乃是唯識諸法假名。第一、字平等者，稱我、是此佛字，種彼過去諸佛亦是此佛字，以佛字等故我即諸佛也。第二、語平等者，圓音一演，均等普遍，佛佛功用，無有差別。六十四種者，梵音有八轉聲，聲各具八德，六十四種，佛佛相同。迦陵頻伽、譯妙音鳥，喻佛音聲超一切聲。以語平等故，我即彼。第三、身平等者，諸佛法身平等平等；應身三十二相，八十種好，無二無別；化身示現隨機，別而不別。以身平等故，我即彼。第四、法平等者，佛佛同證三十七菩提分、及一切智無礙，應一切機無礙，說一切法無礙，無礙即無分別。以法平等故，我即彼。此二、三、四等、亦顯佛語、身、意三輪不思議教化之妙用平等也。單答前意而未答後意者，正顯心、佛、眾生三無差別，即此亦可通答佛即眾生。復次、若言前生是某，轉生為某，究竟何事從前生轉至於後生？於中須了實無一我於中流轉，各皆因緣所生，唯心所變，各各相同，故亦可以四等答之，實無報可受、無身可現也。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『迦葉、拘留孫，拘那含是我，以此四種等，我為佛子說』。
    過去諸佛即我之四平等密意，乃為菩薩演說，可見非二乘凡夫所知也。

    己二　依二密法門
    庚一　問
    大慧復白佛言：『如世尊所說：我從某夜得最正覺，乃至某夜入般涅槃，於其中間乃至不說一字，亦不已說、當說，不說是佛說。世尊！如來應供等正覺何因說言：不說是佛說』？
    佛之一切不說，畢竟無所說，當有密意。大慧恐後人懷疑，故須打破此關。

    庚二　答
    辛一　長行
    佛告大慧：『我因二法故，作如是說。云何二法？謂緣自得法及本住法，是名二法。因此二法故，我如是說。云何緣自得法？若彼如來所得，我亦得之，無增無減。緣自得法，究竟境界，離言說妄想，離字二趣。云何本住法？謂古先聖道，如金銀等性，法界常住，若如來出世，若不出世，法界常住。如趣彼城道，譬如士夫行曠野中，見向古城平坦正道，即隨入城，受如意樂。大慧！於意云何？彼作是道及城中種種樂耶』？答言：『不也』。佛告大慧：『我及過去一切諸佛，法界常住，亦復如是。是故說言：我從某夜得最正覺，乃至某夜入般涅槃，於其中間不說一字，亦不已說、當說』。

    二法者，依二種密法，非言詮表面所明者。自得者，即自證聖智。本住者，即未成佛以前本來如是者。自覺境界佛佛相同，離言說相，離分別相，離名字相，所以終日雖說，畢竟未嘗說到。是不思議親證諸法實性，乃本有之法，如金之在礦，性本是金。佛出世不出世，法界法性，常住不變。又如遵循古道而行，行道入城受樂，道與城樂皆是現成，非彼之所造作。眾生迷故，在安樂中受顛倒苦，佛隨機以止息其惑念而顯彼真性，故佛說法並非造作，佛出世不出世，法界眾生之真性常住也。乃至飛潛，濕化、大地、山河，恆轉法輪而無一字可得。因其如是，還他如是，所以古人有曰：『古鏡不磨，照天照地。古鏡既磨，照天照地』。然則法豈有增減耶？豈有說耶？

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『我某夜成道，至某夜涅槃，於此二中間，我都無所說。緣自得、法住，故我作是說：彼佛及與我，悉無有差別』。

    十方三世佛，皆不說一字。所以者何？緣自得法、本住法、無有差別故。

    己三　法離有無門
    庚一　請許
    爾時、大慧菩薩復請世尊：『惟願為說一切法有無有相，令我及餘菩薩摩訶薩離有無有相，疾得阿耨多羅三藐三菩提』。佛告大慧：『諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『善哉！世尊！唯然、受教』。

    前來明佛終日說而實無所說，然而離言說相非不說也，非世間有無相可以限定分別。於是大慧乃思及一切法有無相之當離，所以請佛垂許開示，令諸菩薩乃至後世眾生得離邊見，通達佛意，學佛行，行佛事。

    庚二　解說
    辛一　長行
    佛告大慧：『此世間依有二種，謂依有及無，墮性非性，欲見不離離相。大慧！云何世間依有？謂有世間因緣生非不有，從有生非無有生。大慧！彼如是說者，是說世間無因。大慧！云何世間依無？謂受貪、恚、癡性已，然後妄想計著貪、恚、癡性非性。大慧！若不取有性者，性相寂靜故，謂諸如來、聲聞、緣覺，不取貪、恚、癡性為有為無。大慧！此中何等為壞者』？大慧白佛言：『世尊！若彼取貪、恚、癡性，後不復取』。佛告大慧：『善哉！善哉！汝如是解。大慧！非但貪、恚、癡性非性為壞者，於聲聞、緣覺及佛亦是壞者。所以者何？謂內外不可得故，煩惱性異不異故。大慧！貪、恚、癡若內若外不可得，貪、恚、癡性無身故，無取故，非佛、聲聞、緣覺是壞者。佛、聲聞、緣覺自性解脫故，縛與縛因非性故。大慧！若有縛者，應有縛，是縛因故。大慧！如是說壞者，是名無有相。大慧！因是故，我說「寧取人見如須彌山，不起無所有增上慢空見」，大慧！無所有增上慢者，是名為壞。墮自共相見希望，不知自心現量，見外性無常剎那展轉壞，陰界入相續流注變滅，離文字相妄想，是名為壞者』。

    此世眾生專依有無二種以起種種分別，墮有無二見，並未曾夢見於出世之法，妄謂已明出世之相，此是妄取之一。又、依有而起有見者，以為有世間之法，有實在因緣生之，則非非有，而此法乃從實有而生，非從無而生。如是之有見，歸根結底，落於無因。又依無而起無見者，以已起貪、瞋、癡心後，又在獨頭意識上起妄想說空。在計空時，三毒始終未斷，惑已經起，業已經造，計為空故亦無懺悔行為，則終須招苦矣！所謂行在有中，妄說為空。口說並不心行，於己造罪而曰無罪，見人作福而曰無福。又有見佛及菩薩、二乘親證諸法空實性，淨斷三毒而不取者，亦妄計彼貪、瞋、癡等行為。如不取其有性，則其性相亦自寂靜，不受其有。以之妄擬佛及二乘亦不過不取三毒之性，故不起有無見。佛問大慧：行有計無，如實證空，此二見誰為破壞者？大慧答以：彼有三毒之性，復妄計取無者，佛即印可，以彼不但於自所造惑、業計之為無，而且壞於佛法，以其妄執惡取空之斷滅無見，將業果法、修行法、乃至解脫法，悉皆撥棄不存，是壞世間法又壞出世間法也。佛及聖眾，以了內外性不可得，親證三毒體性本空，無法為縛，亦無縛者，安住二空解脫之中，並非妄取為空，無可壞故，非是壞者。不為三毒所縛，又非被縛之者，縛因縛果畢竟空寂。聖人親證如實空性，不同凡夫壞有為無之增上慢空見。撥無因果，是十使中邪見，是惡見中最重惡見，故甯取有不取無見；有障出世，不障人天善故。然對無見比較，有見過輕，非言有見之可取也。自得聖智，是空曰空。未得為得，未證為證，曰增上慢。未證於空，妄取曰空，所以為壞佛法，所以仍墮入自共相希求。不知唯心，見外有陰、界、入諸法差別無常，展轉變滅，從變滅處計著為空。虛妄分別此空，以為如來所說離文字相，此皆無見之過也。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『有無是二邊，乃至心境界，淨除彼境界，平等心寂滅。無取境界性，滅非無所有，有事悉如如，如賢聖境界。無種而有生，生已而復滅，因緣有非有，不住我教法。非外道、非佛，非我、亦非餘，因緣所集起，云何而得無？誰集因緣有，而復說言無？邪見論生法，妄想計有無。若知無所生，亦復無所滅，觀此悉空寂，有無二俱離』。

    有無邊見，皆妄心之所行，淨除外境，境自寂滅，所謂無取境界，非滅而無。

    平等心現證真如，即聖智自證境界。無種而生，既生復滅，計有計無，皆非佛說。眾緣所生之法，非佛及外道等所能造集之而有，云何可由妄想而說為無？故計有計無，皆妄想邪見。以諸法本空故，無所生，無所滅，離於有無。

    己四　宗通說通門
    庚一　請許
    爾時、大慧菩薩復白佛言：『世尊！惟願為我及諸菩薩說宗通相，若善分別宗通相者，我及諸菩薩通達是相；通達是相已，速成阿耨多羅三藐三菩提，不隨覺想及眾魔外道』。佛告大慧：『諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『唯然、受教』。

    宗通者，修行正法之宗趣，聖智內心自證境界。前來所說之壞者，正以其非宗通也。故大慧繼前而問，使諸菩薩及後世眾生得通達是相，不隨虛妄之覺觀分別及墮於魔外。

    庚二　解說
    辛一　長行
    佛告大慧：『一切聲聞、緣覺、菩薩，有二種通相，謂宗通及說通。大慧！宗通者，謂緣自得勝進相，遠離言說文字妄想，趣無漏界自覺地自相，遠離一切虛妄覺想，降伏一切外道、眾魔，緣自覺趣光明輝發，是名宗通相。云何說通相？謂說九部種種教法，離異不異、有無等相，以巧方便隨順眾生如應說法，令得度脫，是名說通相。大慧！汝及餘菩薩，應當修學』！

    宗通對說通言，故說二種。大慧問未及者，舉宗而攝於說。宗者、修行內自證義。說者、化他義。宗通者，謂證得殊勝真實相，離一切虛妄分別，趣佛無漏自覺境界，降伏外魔，慧光遍照。說通者，謂善能應機說法，以悉檀宗旨，離四句執著廣度眾生。菩薩於宗趣、言說，皆應修學。九部教法者，如來十二分教，大乘、小乘各九部，此言大乘，十二部中去因緣、譬喻、本事也。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『宗及說通相，緣自與教法，善見善分別，不隨諸覺想。非有真實性，如愚夫妄想，云何起妄想非性為解脫？觀察諸有為，生滅等相續，增長於二見，顛倒無所知。一是為真諦，無罪為涅槃，觀察世妄想，如幻、夢、芭蕉。雖有貪、恚、癡，而實無有人，從愛生諸陰，有皆如幻、夢』。

    宗通、說通，即依佛法內行、外化，善能了知，則不隨凡外之妄想分別。凡外愚夫無此真性實智，即思解脫無可解脫，取有為之生滅相續，增長有無二見，凡夫顛倒，無正知見。須知唯一佛法是真，離佛法外無真解脫。無罪、無漏，即是涅槃。世間虛妄分別，皆幻、夢耳。僅有貪、瞋、癡三毒之妄想，無能起妄之人；貪、瞋、癡所生之五陰，亦無人、我、眾生等相。離於二見，皆不可得。

    己五　虛妄分別門
    庚一　請許
    爾時、大慧菩薩白佛言：『世尊！惟願為說不實妄想相，不實妄想云何而生？說何等法名不實妄想？於何等法中不實妄想』？佛告大慧：『善哉！善哉！能問如來如是之義，多所饒益，多所安樂，哀愍世間一切天人。諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『善哉！世尊！唯然、受教』。

    以前種種說不實妄想──即虛妄分別──之相，但妄想何故生？何名妄想？於何法中妄想？此中三義，大慧今更請問。妄想之名，有寬有狹：狹、即是遍計執，寬、則三界有漏心心所聚皆是虛妄分別。異生五、八識，雖現量變緣根身、器界，皆不證法實相，未能轉為四智相應清淨心品，皆為虛妄分別識也。更從寬說，凡除佛菩薩根本智親證真如之外，即後得如量智權巧方便變緣真如萬法，亦名虛妄分別，亦是妄想。此問中所指之妄想，確指三界異生有漏心心所聚。大慧悲願深切，深見眾生許多心病，請佛應機施教，講明妄想何物何來，令認識之。

    庚二　解說
    辛一　長行
    壬一　直說
    佛告大慧：『種種義，種種不實妄想計著，妄想生。大慧！攝所攝計著，不知自心現量，及墮有無見，增長外道見妄想習氣，計著外種種義。心心數妄想計著，我我所生』。

    義、作境界解。凡夫於種種境，不知唯心所現，攝受計著則不實妄想生。此答第一問也。由能取之分別心取於所分別之境，墮於二見，由此增長外道惡習，遍計執所熏心心所妄想不息。此答第二問。隨其所能相應起妄計者，執一陰為我，餘四為我所。此答第三問。

    壬二　問答
    大慧白佛言：『世尊！若種種義，種種不實妄想計著妄想生；攝所攝計著，不知自心現量，及墮有無見，增長外道見，妄想習氣，計著外種種義，心心數妄想，我我所計著生。世尊！若如是，外種種義相墮有無相，離性非性，離見相。世尊！第一義亦如是，離量根分譬、因相。世尊！何故一處妄想不實義，種種性計著妄想生，非計著第一義處相妄想生？將無世尊說邪因論耶？說一生、一不生』。佛告大慧：『非妄想一生一不生。所以者何？謂有無妄想不生，故外現性非性，覺自心現量妄想不生。大慧！我說餘愚夫，自心種種妄想相故，事業在前，種種妄想性相計著生。云何愚夫得離我我所計著見？離作所作因緣過，覺自妄想心量，身心轉變，究竟明解一切地，如來自覺境界，離五法、自性事見妄想。以是因緣故，我說妄想從種種不實義計著生，知如實義，得解脫自心種種妄想』。

    大慧領佛所說而問難：若如是，則外種種境，離有無，離能所，而墮於二見相；則第一義亦如是，離有無、能所、比量根覺、宗因喻相，應亦可墮於虛妄分別之二相！佛何以說種種境起妄想，而不說第一義起妄想耶？然則佛說亦不平等，說一生、說一不生故！此非微細抉擇不可。佛答：非說一生妄想、一不生也。聖智覺了自心現量故不生，非言語建立分別故不生；心外之法畢竟無有故不生。自證之心如是，並非心外別有一實體之第一義諦，若凡夫所取之心外實法可不生於妄想，而凡夫自心生種種妄想；亦非另有種種境之實體能使生起，即在自心所現種種事業當前而起。所以說種種虛妄分別者，令彼愚夫以之為鑑，離我我所計著，斷能作、所作諸妄計因果，覺眾生自心妄想相之非，轉入如來知見之境，於五法、自性分別見，徹悟泯離。以是因緣，故如是說。於種種不實之外境，知唯心現，了如實義，一一皆得解脫。明此、則不應計著另有一第一義諦不生妄想也。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『諸因及與緣，從此生世間，妄想著四句，不知我所通。世間非有生，亦復非無生，不從有無生，亦非非有無。諸因及與緣，云何愚妄想？非有亦非無，亦復非有無，如是觀世間，心轉得無我。一切性不生，以從緣生故；一切緣所作，所作非自有。事不自生事，有二事過故，無二事過故，非有性可得。觀諸有為法，離攀緣所緣，無心之心量，我說為心量。量者自性處，緣性二俱離，性究竟妙淨，我說名心量。施設世諦我，彼則無實事，諸陰陰施設，無事亦復然。有四種平等：相、及因性生，第三無我等，第四修修者。妄想習氣轉，有種種心生，境界於外現，是世俗心量。外現而非有，心見彼種種，建立於身、財，我說為心量。離一切諸見，及離想所想，無得亦無生，我說為心量。非性非非性，性非性悉離，謂彼心解脫，我說為心量。如如與空際，涅槃及法界，種種意生身，我說為心量』。

    諸因及與緣至心轉得無我，言計著有何法為因為緣，實有因緣從此生許多事，不知佛所說義。世間妄想，著四句見，皆非佛法；所以諸因諸緣，悉是愚夫虛妄分別。如實觀之，世間法相非有非無，離四句，絕百非，轉捨有漏，證二無我。一切性不生至非有性可得八句，言一切法不生，實非絕滅緣生，緣生緣滅實無一法生滅，以唯眾緣而法法非有故。果不自生，若從自生，未生有果，是有兩果之過。無自即無他可對，共亦不可得，一切性均不可得。事不自生事三句之事字，均作果字解。觀諸有為法至我說名心量八句，言一切有為法，離能所緣，能緣之心量離，所緣之境自消，故說唯心自覺聖智究竟清淨。施設世諦我至第四修修者八句，言十法界差別名相，悉皆假名，明此不但知唯心和合假聚是假名──人無我──，即五陰之法亦假設。四平等法印：一、相平等，二、因平等，三、性生──所生法意，亦果字意──平等，四、無我平等，乃修行者所應觀察。所謂相者，即自共相，皆分別之所現。因、性生、無我者，凡為因之法，亦為因所生──不同外道異因無因──，為果亦能生果，而一切有為法畢竟無我。此四法畢竟平等無前後次第差別，如台宗所謂：一空假中，一切皆空假中也。妄想習氣轉至我說為心量二十句，決定一切世間出世間法，佛法、眾生法、妄想法、緣起法、有漏法、無漏法、有為法、無為法，一一皆唯心，唯心為諸法決定通量也。頌文可知。

    己六　善於語義門
    庚一　依義不依語句
    辛一　請許
    爾時、大慧菩薩白佛言：『世尊！如世尊所說：「菩薩摩訶薩當善語義」。云何為菩薩善語義？云何為語？云何為義？』佛告大慧：『諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『善哉！世尊！唯然、受教』。
    此大慧對於佛說依義不依語句，誡人善巧觀察語義，故有是問，以為抉擇。

    辛二　解說
    壬一　長行
    癸一　離觀
    佛告大慧：『云何為語？謂言字妄想和合，依咽喉、脣、舌、齒、齗、頰輔，因彼、我言說妄想習氣計著生，是名為語。大慧！云何為義？謂離一切妄想相、言說相，是名為義。大慧！菩薩摩訶薩於如是義，獨一靜處，聞思修慧，緣自覺了，向涅槃城，習氣身轉變已，自覺境界，觀地地中間，勝進義相，是名菩薩摩訶薩善義』。

    語者，謂言字等與意識能取之妄想和合，由肢體上種種發音器具以生出音聲及言字，運用妄習而發種種言說。義者，義是言詮所指之真實義；然必在言詮上離去言說相、文字相、心緣相、分別相，乃契第一義真如法性也。菩薩於此所聞，靜而尋思，引如實智，得無分別，證真如，趨佛地，轉所依，歷諸地，增進自覺乃至成佛，是為善觀語義菩薩。

    癸二　合觀
    『復次、大慧！善語義菩薩摩訶薩，觀語與義非異非不異，觀義與語，亦復如是。若語異義者，則不因語辯義，而以語入義，如燈照色。復次、大慧！不生不滅，自性涅槃，三乘、一乘、心自性等，如緣言說義計者，墮建立及誹謗見，異建立，異妄想，如幻種種妄想現。譬如種種幻，凡愚眾生作異妄想，非聖賢也』。

    離言詮則無由顯義，故非定異。然第一義必離言而始顯，故非不異。若定執異，不能因聞教起思、而修、而證第一義，故言語如燈，第一義如色，由聞燈、思燈、修燈、而入第一義。若只執著言語，求第一義則難到。復次、前說不生不滅，乃至諸心王自性等，若隨言取義，徒執著佛之種種言說，建立分別，計有計無，不能善觀語義，如計幻以為實，愚而不智，深可惜也。

    壬二　重頌
    爾時、世尊欲重宣此義而說偈言：『彼言說妄想，建立於諸法，以彼建立故，死墮泥犁中。陰中無有我，陰非即是我，不如彼妄想，亦復非無我。一切悉有性，如凡愚妄想，若如彼所見，一切應見諦。一切法無性，淨穢悉無有，不實如彼見，亦非無所有』。

    以隨言取義故墮建立過，以建立故而墮地獄，正誡不可隨言取義。若計五陰有我無我，或我是非，如彼妄想所執，若非無有是一切悉有者，則彼所見不誤，應皆證諦。然凡愚實非見諦，而唯妄想耳。所謂一切染淨法皆無自性者，非如外道撥無之見，以外道與佛智所證之實際相違故。

    庚二　依智不依識句
    辛一　誡聽
    『復次、大慧！智識相今當說。若善分別智識相者，汝及諸菩薩則能通達智識之相，疾得阿耨多羅三藐三菩提』。

    大慧前問善語義外，尚有依智不依識句，亦極重要。因語辨義，須依智不依識，故佛不待問而逕告。此言識者，正是三界眾生有漏心虛妄分別。此言智者，與智相應清淨心品，有自證化他之功用。然識智之通義，互通凡聖，故誡菩薩等當善分別也。

    辛二　正說
    壬一　長行
    『大慧！彼智有三種：謂世間、出世間、出世間上上。云何世間智？謂一切外道、凡夫計著有無。云何出世間智？謂一切聲聞、緣覺墮自共相希望計著。云何出世間上上智？謂諸佛菩薩觀無所有法，見不生不滅，離有無品，如來地，人法無我，緣自得生。大慧！彼生滅者是識，不生不滅者是智。復次、墮相無相及墮有無種種相因是識，超有無相是智。復次、長養相是識，非長養相是智。復次、有三種智：謂知生滅，知自共相，知不生不滅。復次、無礙相是智，境界種種礙相是識。復次、三事和合生方便相是識，無事方便自性相是智。復次、得相是識，不得相是智。自得聖智境界，不出不入故，如水中月』。

    一、世智，乃凡外計著有無之智。二、二乘出世智，然尚計有無我、無為涅槃等之自共相。三、出世上上智，佛菩薩觀一切法唯心無所有，見不生滅，離于有無，乃自證畢竟二無我境界而生，非隨他人言說而生。又生滅者觀有為法，不生不滅者觀無為法也，此通賢聖。墮相無相等者，言墮入遍計所執相無相，及墮有無見種種異因。超有無相者，即超脫上所執也。此、指聖智。長養相者，八識心王種現熏習集起之相，非長養、指佛智。未到佛果，菩薩皆有不思議熏不思議變，不能有此非長養智；故清淨佛智，非長養相也。復次、有三種智：即能了知初說三種──世智、出世智、出世上上智──乃佛所獨有之權實智也。復次、無礙者，離縛解脫也。境界種種礙者，煩惱束縛不得解脫也。三事和合者，根、塵、識、和合而生也。無事者，無此三事自性清淨也。得相者，取著相也。不得相者，不取著相也。種種分別乃至後得智，皆曰識，惟佛及菩薩自覺根本無分別智，始可稱智，故喻如水中月，不出不入。

    壬二　重頌
    爾時、世尊欲重宣此義而說偈言：『採集業為識，不採集為智，觀察一切法，通達無所有。逮得自在力，是則名為慧；縛境界為心；覺想生為智。無所有及勝，慧則從是生。心、意及與識，遠離思惟想，得無思想法，佛子非聲聞。寂靜勝進忍，如來清淨智，生於善勝義，所行悉遠離。我有三種智，聖開發真實，於彼想思惟，悉攝受諸性。二乘不相應，智離諸所有。計著於自性，從諸聲聞生；超度諸心量，如來智清淨』。

    採集、即長行中長養，採集有漏種現熏習名識，否則成智。觀察諸法不取著相，解脫自在，故名為智。境縛為心識，覺想生為智；此智為世間小乘智，無所有則是大乘最勝智。心意識若離於分別，則得無分別智，佛子得如來清淨智，善巧增進最勝之義，非聲聞可比，而所行境界，畢竟皆離，無有可取。三智、乃唯佛所開示之真實相，於聖凡境悉皆了知攝受，遠離諸相智。二乘不相應，以二乘執法有自性，而清淨佛智超諸心量也。

    庚三　九種轉變論
    辛一　長行
    『復次、大慧！外道有九種轉變論外道轉變見生，所謂：形處轉變，相轉變，因轉變，成轉變，見轉變，性轉變，緣分明轉變，所作分明轉變，事轉變。大慧！是名九種轉變見，一切外道因是起有無，生轉變論。云何形處轉變？謂形處異見，譬如金、變作諸器物，則有種種形處顯現，非金性變；一切性變亦復如是。或有外道作如是妄想，乃至事變妄想，彼非如非異妄想故。如是一切性轉變，當知如乳酪、酒果等熟。外道轉變妄想，彼亦無有轉變，若有若無，自心現，外性非性。大慧！如是凡愚眾生，自妄想修習生。大慧！無有法若生若滅，如見幻、夢色生』。

    前來說生滅是識，不生滅是智，外道總依轉變立論，所以外道依識不依智也。

    形者、形體處量，相者、相貌，因者、緣起親因，成者、與因相應之法，見者、能執之見，性者、法之自體，緣者、諸法生起之緣，所作者、因緣之結果，事者、事物。外道由此九轉變論，見有計為有，見無計為無。例如執形處轉變，如金成種種器物，其實非變非不變，以器物雖轉變而金性不變。其他物性，亦復如是。如是而計九種轉變。此九變若非如妄想，妄想因轉變而起故。亦非異於妄想，離妄想亦無轉變可得故。乳酪等物，由生至熟，次第因緣如是，皆自心現，何有轉變？外道計外若有若無，外實無法而欲妄計生滅，如執幻夢為實。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『形處、時轉變，四大種諸根，中陰漸次生，妄想非明智。最勝於緣起，非如彼妄想，然世間緣起，如犍闥婆城』。
    形時轉變，如四大種、五陰和合、中陰身等、漸次而生，外道妄想不智之過。
    諸佛於世間緣起法，聖智覺知。言如犍闥婆城、如幻而有，不同外道虛妄計執有無。正如金剛經所謂：『一切有為法，如夢、幻、泡、影，如露、亦如電，應作如是觀』。

    己七　相續解脫門
    庚一　辨相續解脫
    辛一　請許
    爾時、大慧菩薩復白佛言：『世尊！惟願為說一切法相續義，解脫義。若善分別一切法相續、不相續相，我及諸菩薩善解一切相續巧方便，不墮如所說義計著相續，善於一切諸法相續、不相續相，及離言說文字妄想覺。遊行一切諸佛剎土，無量大眾，力、自在、通、總持之印，種種變化，光明照曜，覺慧善入十無盡句，無方便行，猶如日月、摩尼、四大，於一切地，離自妄想相見，見一切法如幻、夢等。入佛地身，於一切眾生界，隨其所應，而為說法而引導之，悉令安住一切諸法如幻、夢等，離有無品及生滅妄想，異言說義，其身轉勝』。佛告大慧：『善哉！善哉！諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『唯然、受教』。

    相續者，梵文一字，古有三譯：一、譯為節，關節義；二、譯深密，幽深堅密義；三、即此相續義。藏中別有一經：一曰解節經，一曰解深密經，一曰相續解脫經。第一種義，為通此難通之妄想關節。二為解脫深密之妄想。三為解脫相續之妄想。楞伽唐譯，於此亦作深密。依此研究，以譯深密最為精到；喻幽深堅密，相續不斷之妄想，無處不緣。如太禾蟲，除火以外無不能住。所以名、相、覺想、三法，結縛深密，解析不開。斯妄想相續執著，除法空般若亦無能斷之者。大慧前聞佛說外道依語不依義，依識不依智，計著轉變，皆最深最堅之虛妄分別，必用何等方便善巧對治之法，始可解脫諸妄相續？若能解脫，則知語義、智識之非異非不異。若異者，將不能由言說通達第一義；若非異者，則又隨言取義，妄想堅固。所以菩薩必了知一切法相續、不相續相，離妄想覺，漸達於佛前所開顯種種神變莊嚴無邊行願境界，得勝轉依，自利利他。

    辛二　解答
    壬一　長行
    佛告大慧：『無量一切諸法，如所說義，計著相續，所謂：相計著相續，緣計著相續，性非性計著相續，生不生妄想計著相續，滅不滅妄想計著相續，乘非乘妄想計著相續，有為無為妄想計著相續，地地自相妄想計著相續，自妄想無間妄想計著相續，有無品外道依妄想計著相續，三乘一乘無間妄想計著相續。復次、大慧！此及餘凡愚眾生自妄想相續，以此相續故，凡愚妄想，如蠶作繭，以妄想絲自纏纏他，有無有相續計著。復次、大慧！彼中亦無相續及不相續相，見一切法寂靜，妄想不生故，菩薩摩訶薩見一切法寂靜。復次、大慧！覺外性非性，自心現相無所有，隨順觀察自心現量，有無一切性無相，見相續寂靜故，於一切法無相續不相續相。復次、大慧！彼中無有若縛若解，餘墮不如實覺知，有縛有解。所以者何？謂於一切法有無有，無眾生可得故。復次、大慧！愚夫有三相續：謂貪、恚、癡，及愛未來，有喜愛俱；以此相續，故有趣相續。彼相續者，續五趣。大慧！相續斷者，無有相續不相續相。復次、大慧！三和合緣作方便計著，識相續無間生；方便計著則有相續，三和合緣識斷，見三解脫，一切相續不生』。

    凡夫眾生，於一切法如言取義；法無量，堅固妄想亦無量，所謂計著種種諸法自共相也。諸緣也，有無有也，何法生何法、不生也，何法滅何法、不滅也，乘此法從因而果乃至於出三界、或所乘非法而不得果也，有造作無造作也，從凡至聖、小乘至大乘、菩薩一地進一地也，自性分別心次第而起也，依有無起邊見也，佛法有三乘一乘起次第見也；乃至遍世間出世間一切法上計有名必有義，隨義起執，縱聞佛法，亦是墮入妄中。要知佛法治病，並非增病，是故凡愚妄想深密，正如蠶絲自纏，相續不斷。蓋已說、現說、未說之種種自心相續，非從外來，名義上起妄想，妄想又起名義，連環鉤鎖，莫能出離！惟有菩薩能以大般若火，燃斷妄想絲網，了一切法寂靜，無有能分別之妄想，亦無解脫之相，故相續及不相續皆不可見。以所觀一切法，皆能觀之自心所現，心外之法、心外之相，皆畢竟無所有，隨順觀察自心現量。要知妄想亦由無始之習氣依現增上緣而起，亦是一緣起無性之法。菩薩於寂靜法，不見相續相故無縛，不見不相續相故亦無解。於一切法離有無者，以無人我自體性可得故；眾生、作人我解。凡所謂縛解者，必有能縛之事。愚夫有三深密纏縛：一曰貪、恚、癡，現在之惑；二曰愛未來，未來之惑；三曰有喜愛俱，過去之惑。以此三世密縛之惑業故，致三有、五趣生死流轉之苦不斷。言五趣者，以阿修羅攝各趣中故。此三相續相斷，則生死輪迴悉斷。復次、因根、塵、識三緣和合功用，虛妄分別相續而生，了知此三緣皆是阿賴耶識中所起現行，不見三緣之自體性，則取著識斷，即三解脫門：現在境貪恚癡空，過去境有喜愛俱無相，未來境貪愛無願。了生死者，了此相續之惑，而非佛法亦不能斷此相續也。

    壬二　重頌
    爾時、世尊欲重宣此義而說偈言：『不真實妄想，是說相續相；若知彼真實，相續網則斷。於諸性無知，隨言說攝受。譬如彼蠶蟲，結網而自纏。愚夫妄想縛，相續不觀察』。

    不實妄想，即相續深密相。真實知其云何生、何法生，不隨分別造作，則此深密之生死網必斷。倘於諸法寂靜性不如實覺知，隨言取義，則以妄想絲結深密網以自纏。不觀察真實義，即取縛之由也。

    庚二　辨遍計依圓
    辛一　問答
    壬一　初問
    大慧復白佛言：『如世尊所說：「以彼彼妄想，妄想彼彼性，非有彼自性，但妄想自性耳」。世尊！若但妄想自性，非性自性相待者，非為世尊如是說煩惱、清淨無性過耶？一切法妄想自性非性故』。

    大慧聞佛以上種種所說，又疑問曰：如佛說由種種妄想，分別種種法，好似所想一切皆無，唯有種種妄想。然則法法都無自體性相，但是妄想自性，則妄想性離，諸法皆無矣。佛一向所說清淨雜染，有漏無漏、有為無為，諸法皆無，將無有壞法之過耶？

    壬二　初答
    佛告大慧：『如是，如是，如汝所說！大慧！非如愚夫性自性妄想真實，此妄想自性，非有性自性相然。大慧！如聖智有性自性，聖知、聖見、聖慧眼，如是性自性知』。

    佛先以大慧所難者為當，然不知此但依愚夫性說，非依聖智而說。愚夫妄想所取之法實無自性，若聖智所證之諸法實相，聖知、聖見通達之諸法自性相，則法爾如是而非無有也。

    辛二　再問答
    壬一　再問
    大慧白佛言：『若使如聖以聖知、聖見、聖慧眼，非天眼、非肉眼、性自性如是知，非如愚夫妄想。世尊！云何愚夫離是妄想，不覺聖性事故？世尊！彼亦非顛倒，非不顛倒。所以者何？謂不覺聖事性自性故，不見離有無相故。世尊！聖亦不如是見，如事妄想，不以自相境界為境界故。世尊！彼亦性自性相妄想自性如是現，不說因無因故，謂墮性相見故，異境界，非如彼等，如是無窮過。世尊！不覺性自性相故。

    世尊！亦非妄想自性，因性自性相，彼云何妄想非妄想，如實知妄想？世尊！妄想異，自性相異。世尊！不相似因，妄想自性相，彼云何各各不妄想而愚夫不如實知？然為眾生離妄想故，說如妄想相不如實有。世尊！何故遮眾生有無有見事自性計著，聖智所行境界計著墮有見，說空法非性而說聖智自性事』？

    大慧又疑唯聖知見為有，落常見過，再難於佛。若諸聖以聖慧眼知見得諸法實性，非天眼、肉眼之愚夫能得，是愚夫將永為愚夫，縱然聞到佛法亦是妄想，則妄想從何能離？如何轉識成智？佛法亦無功用矣！復次、既有聖愚兩種相待，聖以愚為顛倒，愚亦可以聖為顛倒；因其愚恆常愚，總覺不到離四句之聖智，故各是其是而各非其非。亦非顛倒非不顛倒，所以者何？既愚恆常愚，則愚非是病──若是病、必可離──故非顛倒。但聖智確非如是故，非不顛倒。由此愚夫亦自有一種之真實境界，各有各境，將永與聖智為對待。復次、聖智不同愚癡凡夫種種而見，在聖人自見聖智之境界，確與愚夫不同，不說有因無因，離於四句之見。若聖以自見為真而愚為妄，彼愚夫亦可說自見為真，以聖為妄，如是輾轉相難，不能決定，墮無窮過。以凡夫不覺性自性相，而聖人亦非妄想自性，如是聖愚互諍，不能判別。既互相異，各不相似，各不為因，佛可據說眾生是妄，為令離妄，說云妄非實有，以遮眾生之有無見。又說聖智所行境界，不說諸法空性，反墮於有見耶？

    壬二　再答
    癸一　明說法意
    佛告大慧：『非我說空法非性，亦不墮有見，說聖智自性事，然為令眾生離恐怖句故。眾生無始以來計著性自性相，聖智事自性計著相見，說空法。大慧！我不說性自性相。大慧！但我住自得如實空法，離惑亂相見，離自心現性非性見，得三解脫，如實印所印，於性自性得緣自覺觀察住，離有無事見相』。

    佛非不說一切法空，亦非墮於有見；說聖智自性，仍是一種方便。因眾生無始來計著性自性見，彼聞寂靜之法，誤為空亡而生恐怖，故為說聖智自性事令離恐怖。但眾生又因聞聖智得自性而計著於有，故對執有復說空法。佛並非說性自性相，但如實證寂靜法空，離惑亂相，現得三解脫如實印。佛之正智悉超言說，對空說有，對常說無，實離於有無也。

    癸二　不應立宗
    子一　長行
    『復次、大慧！一切法不生者，菩薩摩訶薩不應立是宗。所以者何？謂宗一切性非性故，及彼因生相故，說一切法不生宗，彼宗則壞。彼宗一切法不生，彼宗壞者，以宗有待而生故。又彼宗不生，入一切法故，不壞相不生故，立一切法不生宗者彼說則壞。大慧！有無不生宗，彼宗入一切性，有無相不可得。大慧！若使彼宗不生，一切性不生而立宗，如是彼宗壞，以有無性相不生故，不應立宗。五分論多過故，展轉因異相故，及為作故，不應立宗分謂一切法不生。如是一切法空，如是一切法無自性，不應立宗。大慧！然菩薩摩訶薩說一切法如幻、夢，現不現相故，及見覺過故，當說一切法如幻、夢性，除為愚夫離恐怖句故。大慧！愚夫墮有無見，莫令彼恐怖，遠離摩訶衍』！

    一切法不生，此句之宗，不能成立。如反問云：此宗生否？如答云：不，則無能生之因，所生之宗亦無，宗不成立。如答云：生，則此宗法既生，何得說一切法不生？故一切法不生之宗，彼論自壞，以此宗入於一切法中故。又、若對於有無法中而曰不生，語亦自壞，以所立不生宗，入有無法中故。如是五分、三分諸論，因、喻成宗，因喻能生，宗為所生，種種是生，不應立不生宗。不但此也，即一切法空、無自性等，亦不應立宗。當善觀察教義，不當在名言上妄取。要當以言遣言，以分別除分別。如是毌寧說一切法如幻、夢，或較少過患，彼愚夫各現各相各不相到故，皆惑亂取著故。為愚離怖，可說有聖智自性相，否則、仍當說一切如幻。然不隨順眾生，眾生將不敢親近於大乘佛法；而得佛權實二智者，善用有無四句而為權巧方便解說，使不離大乘耳。

    子二　重頌
    爾時、世尊欲重宣此義而說偈言：『無自性、無說，無事、無相續，彼愚夫妄想，如死屍惡覺。一切法不生，非彼外道宗，至竟無所生，性緣所成就。一切法不生，慧者不作想，彼宗因生故，覺者悉除滅。譬如翳目視，妄見垂髮相，計著性亦然，愚夫邪妄想。施設於三有，無有事自性，施設事自性，思惟起妄想。相事設言教，意亂極震掉，佛子能超出，遠離諸妄想。非水水想受，斯從渴愛生，愚夫如是惑，聖見則不然。聖人見清淨，三脫三昧生，遠離於生滅，遊行無所有。修行無所有，亦無性非性，性非性平等，從是生聖果。云何性非性？云何為平等？謂彼心不知，內外極漂動，若能壞彼者，心則平等見』。

    一切法無自性、離言說、無現行事體、無種子依處、乃至於不生，不應立宗；愚夫妄覺，實可厭惡如死屍也。所謂一切不生，非生之外另有不生。稱性緣起所能成就，是緣起即如幻，豈外道可妄執為無生？故慧者不作是想。宗為因所生，宗所成立，因能成立；覺者見彼不生宗之悉可除滅矣。愚夫妄想，喻如病目見空華、垂髮相，以見三界皆是假名，無有實體，自性皆假施設，思惟分別諸法自相，設種種之名相言教，愚夫智淺不了，意識為之震亂，菩薩了知而能解脫。二乘、凡夫外道等，欲在名相上得到何法，皆是惑亂。正如渴鹿認陽燄而為水，不能得其實水，聖知見清淨則不然。此清淨見從三解脫三昧而生──三昧、通有無漏，三脫、惟聖無漏──故能離生滅，常行無相境，修無相行，雙照空有，雙非空有，實相平等，佛果圓成。若不了內外法唯心，則將為境界風漂動；以平等智照之，境緣無不壞滅。

    己八　智不得境門
    庚一　正明智境
    辛一　問
    爾時、大慧菩薩復白佛言：『世尊！如世尊說：「如攀緣事智慧不得，是施設量建立施設，所攝受非性，攝受亦非性，以無攝故智則不生，唯施設名耳」。云何、世尊為不覺性自相共相、異不異故智不得耶？為自相共相種種性自性相隱蔽故智不得耶？為山巖、石壁、地水火風障故智不得耶？為極遠、極近故智不得耶？為老小盲冥、諸根不具故智不得耶？世尊！若不覺自共相異不異智不得者，不應說智，應說無智；以有事不得故。若復種種自共相性自性相隱蔽故智不得者，彼亦無智，非是智。世尊！有爾燄故智生非無性，會爾燄故名為智。若山巖、石壁、地水火風、極遠、極近、老小盲冥、諸根不具、智不得者，此亦非智，應是無智，以有事不可得故』。

    佛說智不得境，意謂愚夫妄執諸法自性所緣諸法境界，智慧皆不可得。智了、但是施設量之假立，不能得諸法自相，故所攝能攝皆假無有。假智不能證實，緣假名相故不得境；實智不緣妄執諸法，故不得境。大慧由之興種種疑：或不得法之事，或不得法自共相之同異差別，或自共相有無隱蔽，或山、石、四大之隔障，或因遠近，或因諸根不具，以上種種困難，雖實有境而智不能得耶？若境實有而智不能得到，應說無智，不應說智。所以名為智者，因能了知境界，雖有境而不能了知，不應名曰智故。智不具足，應正名曰無智，此不得不問矣。

     辛二　答
     壬一　長行
    佛告大慧：『不如是。無智、應是智，非非智。我不如是隱覆說攀緣事智慧不得，是施設量建立，覺自心現量，有無有外性非性，知而事不得，不得故智於爾燄不生，順三解脫，智亦不得。非妄想者無始性非性虛偽習智，作如是知。是知彼不知，故於外事處所相性無性妄想不斷，自心現量建立，說我我所相攝受計著，不覺自心現量，於智爾燄而起妄想。妄想故，外性非性觀察不得，依於斷見』。

    佛所謂智不得境者，非如大慧所說諸不得因。佛說智正是智，並非說隱覆於所緣之境而不知，曰智不得境。然明施設量所建立，乃是假智所緣假名相法，而自證真實智不以此假智之假名相為所攀緣處。以正智中實在了知但是自心現量，心外之法皆不可得，愚夫計有計無都非正智，菩薩畢竟了知唯心，無心外境若事若因可取，無所緣故亦無能緣之智。地前菩薩經信、住、行、向位，修四加行，在下忍境不取，在中忍智不得，在上忍境智雙不存，由是境智雙忘而入初地。所以愚夫種種虛 妄分別，不能如實了知正智所知，於所計心外之法上，有性無性分別不斷，不了唯心假立名相，更著內我、外物，於所妄取之法，觀察有無不得而生斷見。

    壬二　重頌
    爾時、世尊欲重宣此義而說偈言：『有諸攀緣事，智慧不觀察，此無智非智，是妄想者說。於不異相性，智慧不觀察，障礙及遠近，是名為邪智。老小諸根冥，而智慧不生，而實有爾燄，是亦說邪智。
    牒前大慧所問種種智不得境，皆妄想邪智耳。

    庚二　寄辨宗說
    辛一　誡聽
    『復次、大慧！愚癡凡夫，無始虛偽惡邪妄想之所迴轉，迴轉時、自宗通及說通不善了知，著自心現外性相故，著方便說，於自宗四句清淨通相，不善分別』。大慧白佛言：『誠如尊教，惟願世尊為我分別說通及宗通，我及餘菩薩摩訶薩善於二通，來世凡夫、聲聞、緣覺不得其短』。佛告大慧：『善哉！善哉！諦聽！諦聽！善思念之，當為汝說』。大慧白佛言：『唯然，受教』。

    宗說二通前已辨明。此因顯聖智境即自宗通，故寄辨誡聽也。以凡夫為無始偽習循環流轉心中，終日蒙蔽於妄想窠臼，不了知自證宗通──通達自心現量──，及說通──如實通達隨宜而說──之法門，取心外相，執方便說，不善修習離四句清淨之自證境界。大慧領契佛意，若諸菩薩知此二通之法，來世教化二乘及凡外，乃毫無差失。佛亦讚許大慧得旨。

    辛二　正告
    佛告大慧：『三世如來有二種法通，謂說通及自宗通。說通者，謂隨眾生心之所應，為說種種眾具契經，是名說通。自宗通者，謂修行者離自心現種種妄想，謂不墮一異、俱不俱品，超度一切心意意識，自覺聖境界，離因成見相，一切外道、聲聞、緣覺、墮二邊者所不能知；我說是名自宗通法。大慧！是名自宗通及說通相，汝及餘菩薩摩訶薩。應當修學』！

    三世諸佛依此二通法門，逗機宣化，隨眾所宜，說十二分方便契經，令修如實行者，內證諸法皆自心現，取心外法種種妄想不生，離四句見，超三界有漏虛妄分別識，達自覺境，遠離能所取相應之見相二分清淨，為一向執邊見之凡外二乘所不可同日而語。然覺了須自心內證，能離一分妄想，即得一分正智。但如何能漸離妄想，仍須方便言教，故誡勸諸菩薩皆當修學此二通相。

    辛三　重頌
    爾時、世尊欲重宣此義而說偈言：『我謂二種通，宗通及言說，說者授童蒙，宗為修行者』。

    二通法門，說通為教童開蒙之妙用。童、喻初發心人，蒙者、蒙蔽──即妄想。修行者，依佛之教理而修而行也。童蒙者，喻地前菩薩。修行者，喻地上菩薩。

    己九　勿習世論門
    庚一　長行
    辛一　初問答
    壬一　初問
    爾時、大慧菩薩白佛言：『世尊！如世尊一時說言：「世間諸論種種辯說，慎勿習近；若習近者，攝受貪欲，不攝受法」。世尊何故作如是說』？

    佛一向之方便說法，弟子每有疑誤，故當檢出，辯難抉擇。如某時曾誡眾等勿習近世論，若習近者，不得法利，且增貪欲。世論者，梵語盧伽耶陀，惑世之邪論也。

    壬二　初答
    癸一　顯理
    佛告大慧：『世間言論，種種句味，因緣、譬喻，採集莊嚴，誘引誑惑愚癡凡夫，不入真實自通，不覺一切法妄想顛倒，墮於二邊。凡愚癡惑而自破壞，諸趣相續不得解脫，不能覺知自心現量，不離外性自性妄想計著。是故世間言論種種辯說，不脫生老病死，憂悲苦惱，誑惑迷亂』。

    世論亦有句味、因喻，粉飾莊嚴，凡夫愚癡，易為誘惑。以致世俗沈埋於中，對此離妄想所通真實法，證入無由。執心外法，墮於二邊，妄想紛紛，自害害他，以致充滿三塗，人、天減少。總之、不覺自心現量，不離心外堅計，種種建立，種種辯聰，皆起惑、造業、受苦，自惑惑人、自亂亂人之世論。如近百年中主張進化論者，詞富證繁，卓然言之成理，持之有故；其實、損人利己，擾亂和平。所以者何？彼因妄見植物、動物由能向外競爭，自保生存，乃成蕃殖，於是轉計人為萬物靈長，更應特異發達。此念一橫，自私慾熾，遂擴充之以與他人及萬物相角逐，以征服欺壓不如其殘暴之族。於是禮讓平和之性，完全為其爭名奪利、損人利己之惡辭所誘亂破壞，群認天演淘汰、優勝劣敗、生存競爭為金科玉律。為人只圖自富自強，不顧其他。乃至為一家、一國、一種族、亦復如是，以為不如此便不能生存，便不優勝，便不富強發達，必使他人完全被我征服。以致貪瞋充塞，戰爭迭起，亡國滅種，在所不惜。極其競爭破壞凶慘殘殺之力，以是一家、一國、一世界、均不得相安，而由各各所造共業之因展轉增上，器界亦生種種災禍。佛說三界猶如火宅，器世間之薪炭，經貪、瞋、癡火之然燒，遂成今世天災人禍之象。斯皆侈言大道，實背真詮。所謂說進化實不進化，說平等實不平等，說博愛實不博愛，說共產實不共產。剋要言之，皆攝受貪欲、不攝受法之大弊。苦海無邊，孰為援救？有之，唯攝受正法、不攝受貪欲之佛法耳。

    癸二　證事
    『大慧！釋提桓因廣解眾論，自造聲論。彼世論者有一弟子，持龍形像，詣釋天宮，建立論宗，要壞帝釋千輻之輪；隨我不如，斷一一頭以謝所屈。作是要已，即以釋法摧伏帝釋，釋墮負處；即壞其車，還來人間。如是大慧！世間言論，因、譬莊嚴，乃至畜生亦能以種種句味惑彼諸天及阿修羅、著生滅見，而況於人？是故大慧！世間言論應當遠離，以能招致苦生因故；慎勿習近！』

    此引帝釋與世論弟子辯負事，以證世論之當遠離，不可親近，免受其惑。持龍形像者，變作多頭龍形也。於以知畜生尚能以種種句味，何況於人，或再勝於人者？弟子尚且如此，何況其師？帝釋諸天乃至阿修羅尚為其所惑，而況於人？倘不慎為所誘迷，執著生滅，將起惑、造業、受苦而不已，人亦何苦習近之耶？

    癸三　結勸
    『大慧！世論者，惟說身覺境界而已。大慧！彼世論者，乃有百千，但於後時後五百年，當破壞結集，惡覺因見盛故，惡弟子受。如是大慧！世論破壞結集，種種句味，因譬莊嚴，說外道事。著自因緣，無有自通。大慧！彼諸外道無自通論，於餘世論，廣說無量百千事門，無有自通，亦不自知愚癡世論』。

    世論但明身根所感覺之境界，皆為顧惜一己身體，除身之外，概不關懷！近世哲學家所謂唯物論者是。古來世論，尚有統一，降後分黨，各立門庭。依於原造百千偈論，自相破壞，無非妄以私心詭見造作，惑誘學者！文辭奇美，然無如實見解，無有自通。異論紛紜，失其標準，適足愚人亂世，故應遠離。

    辛二　重問答
    壬一　重問
    爾時、大慧白佛言：『世尊！若外道世論種種句味、因譬莊嚴，無有自通，自事計著者，世尊亦說世論，為種種異方諸來會眾天、人、阿修羅，廣說無量種種句味，亦非自通耶？亦入一切外道智慧言說數耶』？

    大慧再啟疑難；謂外道不通達真實，專計著於世間之事，種種因喻、句味莊嚴，總是世論。而佛何以有時亦為天人等眾，從他方世界而來集會者，廣說種種因喻、句味，並非皆以內心自通之法開示，豈不同於外道世論類耶？

    壬二　重答
    癸一　顯理
    佛告大慧：『我不說世論，亦無來去，唯說不來不去。大慧！來者、趣聚會生，去者、散壞，不來不去者、是不生不滅。我所說義，不墮世論妄想數中。所以者何？謂不計著外性非性，自心現處，二邊妄想所不能轉，相境非性，覺自心現，則自心現妄想不生。妄想不生者，空、無相、無作，入三脫門，名為解脫』。

    佛說並不墮入世論，以知一切唯心所現，無來無去，無生無滅。來集會之聽眾，唯心所現，乃至根身器界亦唯心所現也。眾緣聚會則來，散壞即去，實無有何來去。所說之法，亦復眾緣聚顯，緣生無生，如何有滅？是以佛說非如外道墮於虛妄分別之中，亦不同其計著心外之法，若有若無；故能行無所有，不見能所攝受，不同外道執有實法。當情相對，故覺自心現量，妄想不生，而入三解脫門，如何說同外道之世論耶？

    癸二　證事
    『大慧！我念一時於一處住，有世論婆羅門來詣我所，不請空閒，便問我言：「瞿曇！一切所作耶」？我時答言：「婆羅門！一切所作是初世論」。彼復問言：「一切非所作耶」？我復報言：「一切非所作是第二世論』。彼復問言：「一切常耶？一切無常耶？一切生耶？一切不生耶」？我時報言：「是六世論」。大慧！彼復問我言：「一切一耶？一切異耶？一切俱耶？一切不俱耶？一切因種種受生現耶」？我時報言：「是十一世論」。大慧！彼復問言：『一切無記耶？一切記耶？有我耶？無我耶？有此世耶？無此世耶？有他世耶？無他世耶？有解脫耶？無解脫耶？一切剎那耶？一切不剎那耶？虛空耶？非數滅耶？涅槃耶？瞿曇作耶？非作耶？有中陰耶？無中陰耶？」大慧！我時報言：「婆羅門！如是說者，悉是世論；非我所說，是汝世論。我唯說無始虛偽妄想習氣，種種諸惡，三有之因，不能覺知自心現量，而生妄想攀緣外性。如外道法，我諸根義三合知生，我不如是。婆羅門！我不說因，不說無因，惟說妄想攝所攝性施設緣起，非汝及餘墮受我相續者所能覺知」。大慧！涅槃、虛空、滅、非有三種，但數有三耳。復次、大慧！爾時世論婆羅門復問我言：「癡、愛、業因故有三有耶？為無因耶」？我時報言：「此二者亦是世論耳」。彼復問言：一切性皆入自共相耶」？我復報言：「此亦世論。婆羅門！乃至意流妄計外塵皆是世論」。復次、大慧！爾時世論婆羅門復問我言：「頗有非世論者不？我是一切外道之宗，說種種句味、因緣、譬喻莊嚴」。我復報言：「婆羅門！有，非汝有者，非為、非宗，非說非不說種種句味，非不因譬莊嚴」。婆羅門言：「何等為非世論，非非宗、非非說」？我時報言：「婆羅門！有非世論，汝諸外道所不能知，以於外性不實妄想虛偽計著故。謂妄想不生，覺了有無自心現量，妄想不生，不受外塵，妄想永息，是名非世論。此是我法，非汝有也。婆羅門！略說彼識若來若去、若死若生、若樂若苦、若溺若見、若觸若著、種種相，若和合相續，若愛若因計著。婆羅門！如是比者，是汝等世論，非是我有」。大慧！世論婆羅門作如是問，我如是答，彼即默然，不辭而退，思自通處作是念言：「沙門釋子出於通外，說無生、無相、無因、覺自妄想現相，妄想不生」。

    此引與世論婆羅門辯難之事，以證佛說不同世論。婆羅門嘗遽然問佛：自有無造作乃至於有無中陰種種戲論，彼先橫一惡見而來，佛遂斥以世論，一切皆非。告以：種種無始妄想戲論惡習為生三有之因，不了唯心，妄緣外境，計我及根、塵三和合生法，皆外道法。佛法不說有因無因，唯說妄想及能取所取之緣起，故非執我者所能知。方便為小乘所說之三無為法，亦不可執。婆羅門聞上說後，不復以世論再難，而又妄引佛言以問：無明之癡，貪愛及業，為三有之因耶？又一切法皆入自共相耶？佛因外道妄想戲論邪纏不休，除正斥之，復總曉之：任如何之意識流奔法塵，計著外境，皆是世論。於是此婆羅門又反其論調而問佛：有非世論者否？蓋彼為一切外道之所宗。其意謂若無非世論者，則彼之世論即真實。故佛答曰：有。非無所宗、無所說，但非彼宗彼說。婆羅門復問：既有、何以非彼宗？佛告：此非世論，非彼執心外法之妄想所能知。佛法全在不生妄想，了達有無皆唯心現，自不妄取外境。此等清淨自覺之妙法，豈彼所能有？彼等心量妄識所到之處，若來若去，乃至和合相續假相，皆是世論，皆取法乎心外者也。婆羅門至此，無由再難，遂默然而退，思自所通達之理處。覺佛所說之法，異於己所能通之理，計為佛法無所成立，無何道理，則世論之惡覺妄想，邪執戲論，迷而不反為何如耶！

    癸三　結意
    『大慧！此即是汝向所問我：何故說習近世論種種辯說，攝受貪欲，不攝受法』』。
    結前所顯證之意，而除大慧之所疑。佛並非說世論，且一向辯斥攝受貪欲而不攝受正法之世論也。

    辛三　三問答
    壬一　問
    大慧白佛言：『世尊！攝受貪欲及法，有何句義』？佛告大慧：『善哉！善哉！汝乃能為未來眾生思惟諮問如是句義，諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『唯然、受教』。

    以上、佛明世論婆羅門攝貪不受法，全係計著三界生死有漏果報。蓋受苦由業，業由惑，故須在根本上斷惑，以智慧除妄想，盪空一切，方入聖法。大慧懸知未來眾生必有無量墮此惡見，故三次問攝貪及攝法之句義，以便未來眾生得以離惑出苦。

    壬二　答
    佛告大慧：『所謂貪者，若取、若捨、若觸、若味，繫著外塵，墮二邊見，復生苦陰生老病死憂悲苦惱。如是諸患，皆從愛起，斯由習近世論及世論者，我及諸佛說名為貪，是名攝受貪欲，不攝受法。大慧！云何攝受法？謂善覺知自心現量，見人無我及法無我相，妄想不生。善知上上地，離心意意識，一切諸佛智慧灌頂，具足攝受十無盡句，於一切法無開發自在，是名為法。所謂不墮一切見、一切虛偽、一切妄想、一切性、一切二邊。大慧！多有外道癡人墮於二邊，若常、若斷，非黠慧者。受無因論，則起常見；外因壞，因緣非性，則起斷見。大慧！我不見生住滅故說名為法。大慧！是名貪欲及法，汝及餘菩薩摩訶薩，應當修學』！

    諸苦皆從貪愛起，貪即十二緣起之愛支，潤種種業，受種種苦。法有通別：通、即說一切法，別、則佛之正法方能曰法。此所說是佛法，須根本覺知自心現，有如是心起，則如是法現。見二無我，離妄顯真，自然蒙佛加被，具足行願，不假方便，一切自在，是之謂法，不墮一切外道所墮。外道所以墮諸見者，以無善巧慧力，妄計有造作者，不從因生，立無因論。而復推求不得，或因壞滅而起斷見。佛法了唯心故，不見生滅。菩薩於法，當如是修學也。

    庚二　重頌
    爾時、世尊欲重宣此義而說偈言：『一切世間論，外道虛妄說，妄見作所作，彼則無自宗。惟我一自宗，離於作所作，為諸弟子說，遠離諸世論。心量不可見，不觀察二心，攝、所攝非性，斷、常二俱離。乃至心流轉，是則為世論；妄想不轉者，是人見自心。來者謂事生，去者事不現，明了知去來，妄想不復生。有常及無常，所作、無所作，此世、他世等，斯皆世論通』。

    外道世論妄想分別，橫計作者，故不成立。唯佛立宗，離於能作所作，為弟子說，離於世論。以了唯心，不同外道有能取之分別、所取之法塵，是以二心俱離，二見悉泯。世論與非世論之別，即一為妄想所流轉，一能見唯自心現耳。自心緣起之事曰來，緣滅自心不現曰去；是以來無所來，從心而生；去無所去，從心而滅。明此、則妄想不復生，去貪欲即去妄想也。然世論所通者，種種計著，不離二見，智者不可不慎！

    己十　涅槃差別門
    庚一　請許
    爾時、大慧菩薩復白佛言：『世尊！所言涅槃者，說何等法名為涅槃，而諸外道各起妄想』？佛告大慧：『諦聽！諦聽！善思念之！當為汝說如諸外道妄想涅槃，非彼妄想隨順涅槃』。大慧白佛言：『唯然、受教』。

    涅槃法，前在大般涅槃門及四果差別門，已辨明矣。然前就自證門中為菩薩而說，此中所明，正就菩薩化他悟他而明。大慧懸知未來世對涅槃有無窮之謬解，恐眾生墮魔外邪網而不自覺，故必隨順揀擇，續為請問。佛亦以外道妄想計涅槃，皆不隨順涅槃之相，許為開示。末世欲求解脫，不可不明邪正！藏中有提婆菩薩造之破外道涅槃論，即據此中之二十一種外道計而破斥者。

    庚二　解說
    辛一　長行
    壬一　正說
    癸一　外道妄執
    佛告大慧：『或有外道：陰、界、入滅，境界離欲，見法無常，心心法品不生，不念去、來、現在境界，諸受陰盡，如燈火滅，如種子壞，妄想不生。斯等於此，作涅槃想。大慧！非以見壞名為涅槃。大慧！或以從方至方名為解脫，境界想滅，猶如風止。或復以覺所覺見壞名為解脫。或見常無常作解脫想。或見種種相想招致苦生因，思惟是已，不善覺知自心現量，怖畏於相而見無相，深生愛樂，作涅槃想。或有覺知內外諸法自相共相，去、來、現在，有性不壞，作涅槃想。或謂我、人、眾生、壽命、一切法壞，作涅槃想。或以外道惡燒智慧，見自性及士夫，彼二有間，士夫所出，名為自性；如冥初比求那轉變，求那是作者，作涅槃想。或謂福非福盡。或謂諸煩惱盡。或謂智慧。或見自在是真實作生死者，作涅槃想。或謂展轉相生，生死更無餘因；如是即是計著因，而彼愚癡不能覺知，以不知故作涅槃想。或有外道言：得真諦道作涅槃想。或見功德，功德所起，和合一異、俱不俱、作涅槃想。或見自性所起孔雀文彩，種種雜寶及利刺等性，見已作涅槃想。大慧！或有覺二十五真實。或王守護國，受六德論，作涅槃想。或見時是作者，時節世間，如是覺者作涅槃想。或謂性。或謂非性。或謂知性非性。或見有覺與涅槃差別，作涅槃想。有如是比種種妄想，外道所說，不成所成，智者所棄。大慧！如是一切悉墮二邊，作涅槃想。如是等外道涅槃妄想，彼中都無若生若滅。大慧！彼一一外道涅槃，彼等自論；智慧觀察，都無所立。如彼妄想，心意來去，漂馳流動，一切無有得涅槃者』。

    一、有外道見法無常不取，心心所不現前，不生妄想，計如火滅種壞以為涅槃。此雖近似二乘，然二乘依佛三十七道品修習斷惑，此則見有法壞，心外見有生滅無常，乃佛所破斥也。二、計從生方至於滅方，以為涅槃。境界想息，猶如風止。三、以不見能覺之心、所覺之境，計為涅槃，如閉目入黑闇一般。四、以不分別常與無常而為涅槃。五、以相起想，想能招苦，計無相為涅槃，即無相外道。六、以一切法之各各自共相，歷經三世不作壞想以為涅槃，此如小乘有部亦然。七、以一切法皆壞，唯我人相不壞，計我永存以為涅槃，如尼犍子是。八、以惡慧取數論二十五諦第一之冥性、與二十五之神我。謂天地萬物未生前之冥初性，憂喜愛或黃赤黑之三德平均，無物可得由神我要求而三求那不平均，轉變作一切物以為涅槃。九、以煩惱及褔非褔業自然會盡，不須智慧而得解脫，以為涅槃，此乃苦行外道。十、以能見到大自在天造作者為涅槃。十一、以祖、父、孫展轉相生，父母、子孫世代流傳，別無異因以為涅槃。此則世人凡見，為人不過如此。十二、以得見十六諦或二十五諦為涅槃，此諦非佛法中之諦。十三、以見諸德所起和合之一異義為涅槃，此勝論之一派。十四、以見事事物物顯色自然如此為涅槃，此自然外道也。十五、以覺真實諦為涅槃。此亦數論之一派。十六、以禮拜六方受六德護國為涅槃。十七、以時為涅槃。十八、以見有物為涅槃。十九、以見無物為涅槃。二十、以見有物無物為涅槃。廿一、以見有涅槃之覺與涅槃有別為涅槃。以上二十一見，皆不成立而妄成立，妄想中妄計為涅槃。彼以私意所見若生若滅，皆是心意漂流，智者所不許可。故上種種無一得涅槃者，以皆不覺知自心現量故。

    癸二　如來正見
    『大慧！如我所說涅槃者，謂善覺知自心現量，不著外性，離於四句，見如實處，不墮自心現妄想二邊，攝所攝不可得，一切度量不見所成。愚於真實不應攝受，棄捨彼已，得自覺聖法，知二無我，離二煩惱，淨除二障，永離二死。上上地，如來地，如影幻等諸深三昧，離心意意識，說名涅槃』。

    佛說涅槃，以善覺知自心現量，不取外境為要，此為一經中之要義，然此處為尤切。誤入歧途而求涅槃，非但不得解脫，轉增生死之縛。是故若能以此修學，離於四句，住如實見，乃能離一切外道之所墮，進修於諸佛菩薩之所行，得大三昧。所謂離心意意識者，即知一切唯心，不生妄想而說名涅槃也。

    壬二　結勸
    『大慧！汝等及餘菩薩摩訶薩應當修學，當疾遠離一切外道諸涅槃見』。
    此誡諸菩薩修學如來涅槃正見，當疾離諸外道涅槃見，不可緩也。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『外道涅槃見，各各起妄想，斯從心想生，無解脫方便。愚於縛、縛者，遠離善方便，外道解脫想，解脫終不生。眾智各異趣，外道所見通，彼悉無解脫，愚癡妄想故。一切癡外道，妄見作所作，有、無有品論，彼悉無解脫。凡愚樂妄想，不聞真實慧，言語三苦本，真實滅苦因。譬如鏡中像，雖現而非有，於妄想心鏡，愚夫見有二。不識心及緣，則起二妄想；了心及境界，妄想則不生。心者即種種，遠離相、所相，事現而無現，如彼愚妄想。三有惟妄想，外義悉無有，妄想種種現，凡愚不能了。經經說妄想，終不出於名，若離於言說，亦無有所說』。

    二十一種外道，皆妄計有能解脫之法及被生死所縛之人，不知善巧方便，第一須離於妄想；如妄想於解脫，終不能生解脫也。外道立說紛紜，各異其趣，妄見能所有無，悉皆癡妄，悉無解脫。執著言語以招苦，不開覺真實以離苦，所以離言為滅苦之因矣。如鏡中像，雖現非有，於自心中緣起見相二分，了知自心現則妄想不生。總而言之，種種皆是唯心，離能所相，所有事境現即無現。此非但三界內生死流轉愚夫眾生妄想所有之法如此，十方諸佛經中所說種種妄想，名義有同異耳；離於妄想，有何說哉？不能得意妄言而徒隨名取義，終不能了解佛說。


4釋經3

5.釋經4

    己十一　如來覺性門
    庚一　問
    爾時、大慧菩薩白佛言：『世尊！惟願為說三藐三佛陀，我及餘菩薩摩訶薩善於如來自性，自覺覺他』。佛告大慧：『恣所欲問，我當為汝隨所問說』。大慧白佛言：『世尊！如來應供等正覺，為作耶？為不作耶？為事耶？為因耶？為相耶？為所相耶？為說耶？為所說耶？為覺耶？為所覺耶？如是等辭句，為異為不異』？

    前所講如來知見，即如來體性，然亦是就自證上明，此則在化他悟他上更加抉擇討論。現世及後來諸菩薩善於通達究竟圓滿正遍知之自性，可為來問眾生如理開導，不致墮於妄想，此佛所以任大慧之所問而為答也。大慧所問種種，擬佛自性辭句，此中略舉五對以發其端，請佛辯其為異不為異也。

    庚二　答
    辛一　長行
    佛告大慧：『如來應供等正覺，於如是等辭句，非事非因。所以者何？俱有過故。大慧！若如來是事者，或作、或無常，無常故一切事應是如來，我及諸佛，皆所不欲。若非所作者，無所得故，方便則空，同於兔角、槃大之子，以無所有故。大慧！若無事、無因者，則非有非無，若非有非無，則出於四句。四句者、是世間言說；若出四句者、則不墮四句，不墮四句故智者所取。一切如來句義，亦如是，慧者當知。如我所說一切法無我，當知此義、無我性是無我。一切法有自性，無他性，如牛、馬。大慧！譬如非牛、馬性，非馬、牛性，其實非有非無，彼非無自性。如是大慧！一切諸法非無自相，有自相；但非無我愚夫之所能知，以妄想故。如是一切法空、無生、無自性，當如是知。如是如來與陰非異非不異；若不異陰者，應是無常；若異者，方便則空。若二者，應有異。如牛角，相似故不異，長短差別故有異；一切法亦如是。大慧！如牛右角異左角，左角異右角，如是長短種種色各各異。大慧！如來於陰、界、入非異非不異。如是如來、解脫非異非不異，如是如來，以解脫名說。若如來異解脫者，應色相成；色相成故，應無常。若不異者，修行者得相應無分別，而修行者見分別，是故非異非不異。如是智及爾燄非異非不異。大慧！智及爾燄非異非不異者，非常非無常，非作非所作，非有為非無為，非覺非所覺，非相非所相，非陰非異陰，非說非所說，非一非異，非俱非不俱。非一非異、非俱非不俱故，悉離一切量；離一切量，則無言說；無言說則無生；無生則無滅；無滅則寂滅；寂滅則自性涅槃；自性涅槃則無事無因；無事無因則無攀緣；無攀緣則出過一切虛偽；出過一切虛偽則是如來；如來則是三藐三佛陀。大慧！是名三藐三佛陀佛陀。大慧！三藐三佛陀佛陀者，離一切根量』。

    佛以大慧所問辭句，擬議佛之自性，皆有過非。且言事因，事是果實，因是因能，而如來非可在功能、事實上妄揣也。如來圓滿無際，非因而因，非果而果，不可執說，故非造作亦非無常。夫世間一切事事物物，皆造作無常，如來若是造作無常，一切事應皆是如來；此為諸佛皆不忍可。然如來亦非非果事，若非果事，則菩薩六度、三祇之精修，豈非空無所獲？但一如來杜撰虛名，非因所成之果事故。是故如來非因非果，亦非非因非果，超於世間四句之見，以無相違及戲論故。蓋世間四句義，皆由執有一法而起，說有說無，非有非無，皆虛妄意識所分別，非同佛之所說，正遣一切分別。佛恐末世誤會，妄計如來墮於四句，故特詳辨。又、一切法無我者，法法緣起無礙，於中無有主宰我性，非無一切法也。所以一切法但無我，並非無一切法自性，不過言其無妄計之我及自性外之他性。譬如牛無馬性，馬無牛性，然非無牛、馬之自性。又、一切法非無自相，自相者、離言說分別之一切法自性，離於四句，愚夫妄想所不能知。一切法無我、無自性之義如是。一切法空也，無生也，皆如是觀。由此可知如來與五陰等非一非異，陰、界、入為無常生滅差別之法，而如來非是，故非一；若如來非陰、界、入者，則菩薩方便修行不懈，豈非又徒勞無益？是故非異。喻如牛之二角，皆具角之名相故非異；有長短顯色之別，故非不異。由是可知如來與解脫非異非不異：如來非色身，非生滅無常，故非異；然三乘修行者同得解脫，而大小有差別，故非不異。由是又可知正智與爾燄──即所知，佛智所知即第一義境界真如──非異非不異：正智、真如平等一相故非異；然真如由正智而顯，故非不異。正智、真如皆離言說分別之自證相，離一切比擬思量等，故實非一非異，非俱非不俱，言語道斷，心行處滅，則真是如來，真是正遍知覺者。斯又可以台教之三德顯：前言一切法空、無我、無自性等，即般若德，盪空一切法執。如來、解脫不一不異，即解脫德，因解脫身同二乘也。正智、真如不一不異，即法身德。此三德不相離而又各不相即。非因生之果，非能作之因，亦非非因非果，離一切意識上根覺比量。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『悉離諸根量，無事亦無因，已離覺、所覺，亦離相、所相。陰緣等正覺，一異莫能見，若無有見者，云何而分別？非作、非不作，非事亦非因，非陰、非在陰，亦非有餘雜，亦非有諸性，如彼妄想見，當知亦非無，此法法亦爾。以有故有無，以無故有有，若無不應受，若有不應想。或於我、非我，言說量留連，沈溺於二邊，自壞壞世間。解脫一切過，正觀察我通，是名為正觀，不毀大導師』。

    明如來非見聞覺知可得是離根，非卜度思量可到是離量。五陰與如來非一非異，非有造作，非無造作，非所造事，非能造因，非彼妄想上所見之自性，亦非無一切法自性，有無對待之法，皆不應立。不了一切法離言之真實性，或說此法是如來，此法非如來，執計妄見，自壞壞人。當解脫此一切過，修正觀而明佛意，勿謗佛法。

    己十二　不生不滅門
    庚一　設問
    爾時、大慧菩薩復白佛言：『世尊！如世尊說「修多羅攝受不生不滅」。又世尊說：「不生不滅是如來異名」。云何世尊為無性故說不生不滅？為是如來異名』？佛告大慧：『我說一切法不生不滅，有無品不現』。大慧白佛言：『世尊！若一切法不生者，則攝受法不可得，一切法不生故。若名字中有法者，惟願為說』。佛告大慧：『善哉！善哉！諦聽！諦聽！善思念之！吾當為汝分別解說』。大慧白佛言：『唯然、受教』。

    一切經中說不生不滅，是無法之義耶？抑是如來異名耶？佛答：所說一切法不生不滅，有、無見不可得。大慧復問：若一切法不生，則一切法亦不可得，是法既不可得，又何得有不生不滅法是如來異名耶？非請佛說明不可矣。佛乃讚其問而答之。

    庚二　正答
    辛一　異名釋
    佛告大慧：『我說如來非無性，亦非不生不滅攝一切法，亦不待緣故不生不滅，亦非無義。大慧！我說意生、法身，如來名號。彼不生者，一切外道、聲聞、緣覺、七住菩薩非其境界。大慧！彼不生，即如來異名。大慧！譬如因陀羅釋迦，不蘭陀羅，如是等諸物，一一各有多名，亦非多名而有多性，亦非無自性。如是大慧！我於此娑呵世界，有三阿僧祇百千名號，愚夫悉聞各說我名，而不解我如來異名。大慧！或有眾生知我如來者，有知一切智者，有知佛者，有知救世者，有知自覺者，有知導師者，有知廣導者，有知一切導者，有知僊人者，有知梵者，有知毗紐者，有知自在者，有知勝者，有知迦毗羅者，有知真實邊者，有知月者，有知日者，有知主者，有知無生者，有知無滅者，有知空者，有知如如者，有知諦者，有知實際者，有知法性者，有知涅槃者，有知常者，有知平等者，有知不二者，有知無相者，有知解脫者，有知道者，有知意生者。大慧！如是等三阿僧祇百千名號，不增不減。此及餘世界，皆悉知我，如水中月，不出不入。彼諸愚夫，不能知我，墮二邊故。然悉恭敬供養於我，而不善解知辭句義趣，不分別名，不解自通，計著種種言說章句，於不生不滅作無性想，不知如來名號差別，如因陀羅釋迦、不蘭陀羅。不解自通，會歸終極，於一切法，隨說計著』。

    佛說非以無法說為不生不滅，亦非攝取不生不滅而為如來，亦非待緣而有，亦非有其說而無義。平常佛說不生不滅，即如來之別名。依最勝意生身、法身、說為不生不滅，但非外道二乘乃至七地以前菩薩所能知耳。故不生不滅即如來別號，猶之帝釋有因陀羅釋迦等別名，不蘭陀羅等乃至其他萬類，亦皆各有多名，雖多而其物則一，亦非無此物自性也。故我釋迦佛，在此娑婆世界亦有無數別名，凡愚眾生，雖聞、雖見不知即如來之別號，所以有知為如來者，一切智者，佛者，乃至意生者。有三阿僧祇不增減之數，在十方界，無不如是隨眾生心而見。佛喻如水中月，隨感而現，不出不入。愚夫雖知敬供，唯未解義，故終於名號上隨言計著，不能自通會歸聖智，而於一切法異名差別，皆為所縛矣。

    辛二　離言釋
    『大慧！諸彼癡人作如是言：「義如言說，義說無異。所以者何？謂義無身故；言說之外，更無餘義，惟止言說」。大慧！彼惡燒智，不知言說自性，不知言說生滅，義不生滅。大慧！一切言說墮於文字，義則不墮，離性非性故，無受生，亦無身。大慧！如來不說墮文字法，文字有無不可得故，除不墮文字。大慧！若有說言如來說墮文字法者，此則妄說！法離文字故。是故大慧！我等諸佛及諸菩薩，不說一字，不答一字。所以者何？法離文字故。非不饒益義說。言說者、眾生妄想故。大慧！若不說一切法者，教法則壞，教法壞者，則無諸佛、菩薩、緣覺、聲聞。若無者，誰說為誰？是故大慧！菩薩摩訶薩莫著言說，隨宜方便廣說經法。以眾生希望、煩惱不一故，我及諸佛為彼種種異解眾生而說諸法，令離心意意識故，不為得自覺聖智處。大慧！於一切法無所有，覺自心現量，離二妄想，諸菩薩摩訶薩依於義不依文字。若善男子、善女人依文字者，自壞第一義，亦不能覺他，墮惡見相續而為眾說，不善了知一切法、一切地、一切相、亦不知章句。若善一切法、一切地、一切相、通達章句，具足性義，彼則能以正無相樂而自娛樂，平等大乘建立眾生。大慧！攝受大乘者，則攝受諸佛、菩薩、緣覺、聲聞；攝受諸佛、菩薩、緣覺、聲聞者，則攝受一切眾生；攝受一切眾生者，則攝受正法；攝受正法者，則佛種不斷；佛種不斷者，則能了知得殊勝入處；知得殊勝入處，菩薩摩訶薩常得化生，建立大乘，十自在力，現眾色像，通達眾生形類、希望、煩惱、諸相，如實說法。如實者，不異；如實者，不來不去相，一切虛偽息，是名如實。大慧！善男子、善女人不應攝受隨說計著，真實者離文字故。大慧！如為愚夫以指指物，愚夫觀指，不得實義；如是愚夫隨言說指，攝受計著，至竟不捨，終不能得離言說指第一實義。大慧！譬如嬰兒應食熟食，不應食生，若食生者則令發狂，不知次第方便熟故。大慧！如是不生不滅，不方便修，則為不善。是故應當善修方便，莫隨言說，如視指端。是故大慧！於真實義當方便修。真實義者，微妙寂靜，是涅槃因；言說者妄想合，妄想者集生死。大慧！真實義者，從多聞者得。大慧！多聞者，謂善於義，非善言說。善義者，不隨一切外道經論，身自不隨，亦不令他隨，是則名曰大德多聞。是故欲求義者，當親近多聞，所謂善義。與此相違，計著言說，應當遠離』。

    佛法使人因言辨義，不當隨言取義。乃有愚癡妄計言說即義，二者一致。蓋以詮言之義，體不可見，遂計言外無義，唯是言說。此等惡見，不知言說墮於文字，是生滅法；第一義離文字，離有無，非生滅法。佛以離言說，離分別智所證法，為眾說此令離文字言語分別，非墮文字有無者能了解。故佛菩薩說法宣化，無時不說，無處不說，而說者、問者、答者，無一字可得。古人喻如空中鳥跡，不可捉摸。倘說者、問答者、見聞者、墮文字，非特不能饒益，且增妄執。然離文字言說，非閉口不說，閉目不看也。若墮於不說句，則是破壞教法，佛及三乘誰為誰說？故佛、菩薩隨宜而說，不著能教所教，正可說法教化，以殊勝方便隨順眾生煩惱根性之不一，而各令其離三界有漏妄習之八識心心所聚，捨二分別。以遣離虛妄分別故，無分別智即得現前而證真如。故菩薩觀一切無所有，覺自心現量，依義不依文字；以依文不依義，自壞亦壞他故。若善了知一切法相，通達句義，正智具足，則不樂著相而得覺法樂，以平等大乘法攝化眾生，紹隆佛種，自證悟他，兩臻勝妙，宏揚離言說虛妄分別之正法，是真實第一義！奈何愚者只求文字，不觀實義！如人指物以示，但觀其指而不見物；又如嬰兒食生，則成狂亂，蓋不知次第方便熟後而食。正如癡人聞不生不滅法，不修方便觀行親證，隨言取義，自病病人。故依佛無分別智所證真實義，當方便修，所謂六度萬行，止觀雙運，離分別相，得真實相，微妙寂靜，乃自性涅槃為解脫之因，離分別妄想，即離生死故。大德多聞，當善觀於語義，勿執著於文字，尤當遠離外道經論，化他亦然。如此、可得佛之離言說不生滅第一義境。

    庚三　轉難
    爾時、大慧菩薩復承佛威神而白佛言：『世尊！世尊顯示不生不滅，無有奇特。

    所以者何？一切外道因，亦不生不滅。世尊亦說虛空、非數緣滅及涅槃界不生不滅。世尊！外道說因生諸世間，世尊亦說無明、愛、業、妄想、為緣，生諸世間。彼因此緣，名差別耳！外物因緣亦如是。世尊與外道論，無有差別。微塵、勝妙、自在、眾生主等，如是九物不生不滅；世尊亦說一切性不生不滅，有無不可得，外道亦說四大不壞自性，不生不滅，四大常，是四大乃至周流諸趣不捨自性。世尊所說，亦復如是。是故我言無有奇特。惟願世尊，為說差別，所以奇特勝諸外道。若無差別者，一切外道皆亦是佛，以不生不滅故。而世尊說：一世界中多佛出世者，無有是處。如向所說：一世界中應有多佛，無差別故』。

    佛說真實無虛，大慧亦非凡愚，本不應有責難，唯佛懸知後世凡愚眾生於此必有疑詰，故以威神加被大慧而使轉難。

    佛所顯示不生不滅，外道亦說不生不滅；外道說諸因，佛說三無為；外道說因生諸世間，佛說世間十二緣起；外道說外物因緣，佛亦如是。外道說時、方、虛空、四大、微塵、神我、大梵天、勝妙、大自在天、眾生主、九物，佛說一切法性；外道說四大，佛亦說四大：雖稍有變異，然實無差別，佛說有何殊勝？然則外道皆即是佛，此世界中不同時而有多佛耶？是應請佛開解。

    庚四　解釋
    辛一　長行
    佛告大慧：『我說不生不滅，不同外道不生不滅。所以者何？彼諸外道有性自性，得不生不變相，我不如是墮有無品。大慧！我者、離有無品，離生滅，非性非無性。如種種幻夢現故非無性。云何無性？謂色無自性相攝受，現不現故，攝不攝故。以是故，一切性無性非無性，但覺自心現量，妄想不生，安隱快樂，世事永息。愚癡凡夫妄想作事，非諸聖賢不實妄想，如犍闥婆城及幻化人。大慧！如犍闥婆城及幻化人，種種眾生商賈出入，愚夫妄想，謂真出入，而實無有出者、入者，但彼妄想故。如是大慧！愚癡凡夫起不生不滅惑，彼亦無有有為、無為。如幻人生，其實無有若生若滅，性無性無所有故；一切法亦如是，離於生滅。愚癡凡夫墮不如實，起生滅妄想，非諸聖賢。不如實者，不爾。如性自性妄想亦不異，若異妄想者，計著一切性自性，不見寂靜，不見寂靜者終不離妄想。是故大慧！無相見勝，非相見。相見者，受生因，故不勝。大慧！無相者，妄想不生，不起不滅，我說涅槃。大慧！涅槃者，如真實義見，離先妄想心心數法，逮得如來自覺聖智，我說是涅槃』。

    佛說不生不滅異於外道，蓋外道取實有一法自體，說云不生不滅，佛說一切種種法如幻夢唯心所現，離有無生滅故不生不滅，以如幻故，諸色無自性相，以或現或不現，或攝取或不攝取故，如前所喻之恆河火及陽燄等，故非性非無性。但了唯心，何來妄想？愚癡人以邪教邪見起邪思維，不實妄想，如執幻人入於幻城，雖見生滅，實無生滅，諸法亦然。是故愚癡妄計諸法自性，與妄想不一異，而執法自性，若不如實觀其寂靜，終不離於虛妄分別。故見一切法如幻無所有，為最勝行，即是無分別之不生不滅，即是涅槃，即是清淨無漏真實第一義，即離有漏虛妄心心所聚，即得如來自覺聖智，與外道所計不生不滅大相逕庭矣。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『滅除彼生論，建立不生義，我說如是法，愚夫不能知。一切法不生，無性無所有，犍闥婆、幻、夢，有性者無因。不生無自性，何因空、當說！以離於和合，覺知性不現。是故空不生，我說無自性，謂一一和合，性現而非有。分析無和合，非如外道見。夢、幻及垂髮，野馬、犍闥婆，世間種種事，無因而相現。折伏有因論，申暢無生義；申暢無生者，法流永不斷。熾然無因論，恐怖諸外道』。

    為除外道妄計有生，佛所以說無生。愚夫不能知佛說此不生句意，不可墮於此不生句。故無生、無性、無相，亦如乾城、幻、夢等，雖有幻現假法，而實別無作者之因。佛何以說一切法空、無自性、不生耶？以所見聞一切法皆和合假相，分析至微則成無有；實則不待分析，當體即空，但凡外妄見為有耳。所以即有而空，不取一法，即空而有，不遺一法。夢、幻、空華、陽燄──野馬──乾城、雖分明有而無有無之相，既無能生之因，亦不為因而生；諸法亦然，皆同一無能生所生之事。不過、即在緣起如幻、緣生無生中，暢此無生之義，以折伏彼有因之論。為我聖法流傳不斷，故盛說無因，破有作者因，怖諸外道。

    庚五　偈問
    爾時大慧以偈問曰：『云何何所因？彼以何故生？於何處和合，而作無因論』？大慧因佛說乾城、夢、幻等，問何因而幻現？如何而見有和合相？何由而作無因論也。

    庚六　偈答
    爾時、世尊復以偈答：『觀察有為法非無因有因，彼生滅論者，所見從是滅』。觀察有為生滅之法，非有因，非無因，唯心變現為因，折伏外道妄因，立無因論滅其妄見。

    庚七　躡問
    爾時、大慧說偈問曰：『云何為無生？為是無性耶？為顧視諸緣有法名無生？名不應無義，惟為分別說』！』
    無生之名，必有其義，是指一法無有曰無生耶？抑在生滅眾緣中考究有一法曰無生耶？大慧雙興二難，以無見中無生，及有見中無生為問。

    庚八　追頌
    爾時、世尊復以偈答：『非無性無生，亦非顧諸緣，非有性而名，名亦非無義。一切諸外道，聲聞及緣覺，七住非境界，是名無生相。遠離諸因緣，亦離一切事，唯有微心住，想、所想俱離。其身隨轉變，我說是無生。無外性無性，亦無心攝受，斷除一切見，我說是無生。如是無自性、空等應分別。非空故說空，無生故說空。因緣數和合，則有生有滅，離諸因緣數，無別有生滅。捨離因緣數，更無有異性；若言一異者，是外道妄想。有無性不生，非有亦非無；除其數轉變，是悉不可得。但有諸俗數，展轉為鉤鎖，離彼因緣鎖，生義不可得。生無性不起，離諸外道過，但說緣鉤鎖，凡愚不能了。若離緣鉤鎖別有生性者，是則無因論，破壞鉤鎖義。如燈顯眾像，鉤鎖現若然，是則離鉤鎖，別更有諸性。無性無有生，如虛空自性，若離於鉤鎖，慧無所分別。復有餘無生，賢聖所得法，彼生無生者，是則無生忍。若使諸世間，觀察鉤鎖者，一切離鉤鎖，從是得三昧。癡、愛諸業等，是則內鉤鎖；鑽、燧、泥團、輪、種子等名外。若使有他性而從因緣生，彼非鉤鎖義，是則不成就。若生無自性，彼為誰鉤鎖？展轉相生故，當知因緣義。堅、濕、煖、動法，凡愚生妄想，離數無異法，是則說無性。如醫療眾病，無有若干論，以病差別故，為設種種治。我為彼眾生，破壞諸煩惱，知其根優劣，為彼說度門。非煩惱根異，而有種種法，唯說一乘法，是則為大乘』。

    佛說無生，非無一切法，亦非觀察諸法而別有一法，然名有義，汝問皆非。此無生法，凡夫外道乃至七地菩薩皆不能知。遠離能生之因，所生之果，能想之心，所想之相，唯安住於一真微妙之微心中，轉我愛執藏之根本依而為清淨識，不見心外有法可取，而亦無能取心，故說無生；空、無性等，亦復如是。非有空之實法而說空，達一切法無生故空也。因緣和合而有生滅，離緣起法別無異因，緣散即不和合，言一言異，皆外道妄想故。離於四句，唯就十二支因緣之轉變，隨俗假設，展轉相生，猶如鉤鎖。離此鉤鎖，則無緣起，生即不有，何有於滅？所以離外道妄見過而說鉤鎖，以生無故不生起也。若離鉤鎖別計有能生法，別計異因，同於無因，是外道見，破鉤鎖義矣。明緣生即無生，若離緣生而別求無生，皆妄見也。喻燈照物者，諸物由燈而顯，是則燈外取物。無生自體猶虛空，不應離鉤鎖而求。此緣起法，乃聖智所證，為第八地菩薩證無生法忍時所得，所以能作如是觀，可離妄而得三昧。癡、愛等十二支，由無明發業，乃至於受生老死苦，是為內緣鉤鎖。若依鑽燧諸因緣而生火，泥團、輪等因緣而生瓦器，種子等因緣而生芽，曰外緣鉤鎖。設使有法離鉤鎖因緣而生他物者，此理決不成就。若執著緣生無自性為無一切法，則誰能為展轉相生之鉤鎖？所以當善了知因緣之義。凡愚計執堅、濕、煖、動四大性之法，實則離無始虛妄習氣之鉤鎖，別無諸法。了知第一義空，畢竟唯心，方能證無生之義。如來為眾生種種煩惱，說種種法門，其實只有一乘法。然則無差別之差別，如醫療眾病，亦有種種方藥，可知如來教有權實之必要也。

    己十三　揀別無常門
    庚一　問
    爾時、大慧菩薩摩訶薩復白佛言：『世尊！一切外道皆起無常妄想，世尊亦說一切行無常，是生滅法，此義云何？為邪、為正？為有幾種無常』？

    前來揀別外道不生不滅之妄計，以似是則不是，種種抉擇，顯佛法之真能破真能立，嚴判邪正。大慧因此更欲抉擇外道所起分別無常之妄計，以諸行無常為佛說三乘共教三法印之一，若不加以判別，則邪說正教混淆矣！故問佛究竟有幾種。

    庚二　答
    辛一　長行
    壬一　出計破
    佛告大慧：『一切外道有七種無常，非我法也。何等為七？彼有說言：作已而捨，是名無常。有說：形處壞，是名無常。有說：即色是無常。有說：色轉變中間，是名無常。無間自之散壞，如乳、酪等轉變，中間不可見，無常毀壞一切性轉。有說：性無常。有說：性無性無常。有說：一切法不生無常，入一切法。大慧！性無性無常者，謂四大及所造自相壞，四大自性不可得，不生。彼不生無常者，非常無常，一切法有無不生，分析乃至微塵不可見，是不生義非生，是名不生無常相。若不覺此者，墮一切外道生無常義。大慧！性無常者，是自心妄想，非常無常性。所以者何？謂無常自性不壞。大慧！此是一切性無性無常事。除無常，無有能令一切法性無性者。如杖瓦石破壞諸物，現見各各不異，是性無常事；非作所作有差別，此是無常，此是事。作所作無異者，一切性常，無因性。大慧！一切性無性有因，非凡愚所知，非因不相似事生。若生者，一切性悉皆無常。是不相似事，作、所作無有別異，而悉見有異。若性無常者，墮作因性相；若墮者，一切性不究竟。一切性作因相墮者，自無常應無常，無常無常故，一切性不無常，應是常。若無常入一切性者，應墮三世，彼過去色與壞俱，未來不生，色不生故，現在色與壞相俱。色者，四大積集差別，四大及造色自性不壞，離異不異故。一切外道，一切四大不壞，一切三有，四大及造色，在所知有生滅，離四大造色，一切外道於何所思惟性無常？四大不生，自性相不壞故。離始造無常者，非四大，復有異四大，各各異相自相故，非差別可得，彼無差別。斯等不更造，二方便不作，當知是無常。彼形處壞無常者，謂四大及造色不壞，至竟不壞。大慧！竟者，分析乃至微塵，觀察壞四大及造色，形處異見，長短不可得，非四大，四大不壞，形處壞現，墮在數論。色即無常者，謂色即是無常，彼則形處無常，非四大。若四大無常者，非俗數言說。世俗言說非性者，則墮世論。見一切性但有言說，不但自相生。轉變無常者，謂色異性現，非四大；如金作莊嚴具，轉變現，非金性壞，見莊嚴具處所壞。如是餘性轉變等，亦如是。如是等種種外道無常見妄想，火燒四大時自相不燒，各各自相相壞者，四大造色應斷』。

    外道所計無常有七：一、計作已即捨、或始起即捨名無常。蓋計先本無生，纔生起即失其生性。二、計形處壞名無常：四大微塵能造物，不論有情、無情，形狀各異，皆要毀壞，故形狀無常，而四大不壞。三、計即色是無常，不但形處，即色、香、味等亦無常，較前進步。但能造之有形四大及所造色、香、味、觸四塵壞，四大自性則不壞。四、計色轉變中間無常，言色本不是無常，但所以轉變無常者，因其中有轉變力，能壞諸物，如乳之自位無間相續而壞滅，遂變為酪，乃至成酥、成醍醐，皆不久滅壞。在各各分位上，無間次第轉變，其中有轉變作用而不可見，雖不可見，然使諸物一一毀滅轉變，曰無常。五、計性無常，言別有一物之自體，曰無常。六、計性無性無常，言萬物有形體無形體，皆是無常。七、計一切法不生無常，言別有一不生不滅之無常法，遍入一切法中，自不生滅而能生滅他法，使他無常。以上先標七種外計大意，以下帶出帶破。

    一、先出第六種而破之。外計能造四大及所造四塵，有自體相，變壞無常。堅等四大種性，自體相不可得，無生無滅，然亦變化無常。此亦依四大計無常，四大唯心，計誰無常？二、第七種計非常非無常，一切有無法中有一不生之法，此法分析極微亦不可見，雖不可見而遍在一切法，是不生義，而能使一切法無常，故曰不生之無常相。若不覺此妄計之不生無常相，則墮諸外道計有一不生無常，能生無常之過。三、第五種性無常者，蓋言於萬物外別有一物，其體是常，能令萬物無常。按其所計，應非常非無常，名是無常，體又是常。計此自性不壞之無常法，能使一切有法變成無有，除此無有別法能令一切法──有性──變無者。喻如以杖壞瓦，被壞者壞，能壞者不壞也。現見諸法各自無常，並無能作無常者，與所作無常事之差別可得，亦不能指出此是無常，彼是此無常所成之果。倘別有自體永久不壞與一切無差別，則一切皆常，不能作一無常之因，以皆常故。如異者，亦不能作因。然一切法從有而無，此豈無因？但凡愚不能知之耳。蓋皆唯心所現，從現至不現耳。因與果異，決不能生，汝性無常若是常者，常則異於無常，如何能生無常？若常能生無常，則不相似因能生不相似果，何世間悉見牛不生馬，馬不生人而有異？又、汝所計之性無常，是否一物？是一物，則墮萬物中，諸法壞，此性無常亦應壞，性無常壞，則無能作無常因者，餘法應常，而一切不究竟無常。若此作無常者，無自體，不是一物而遍一切法中，將墮在三世中，因一切法墮三世故。墮三世則過去已壞，未來不生，現在剎那與壞滅俱。又、汝若計四大造色自性不壞，故此無常與之不壞；然三界內所見、聞、覺、知者，皆有生滅，離所造色從何得四大之自性？如是則外道妄計之四大不壞，不能成立，更從何得此性無常不壞耶？四、第一種離始造無常，即始起即滅者。於始造計無常，且從始造觀之：四大各各異相，不能互造；自相亦不能造自相，他、自共造，亦更不能。造不可得，何從計始造之無常？五、第二種形處壞無常，彼亦以為能造四大及所造之色分析至微，所造上假現之形處壞，而四大能所造之色體不壞。此則墮於數論派之諸法皆常、但形轉變。六、第三種色即無常，謂能造所造有形法無常，非無形之四大自性無常。若四大皆空，則世事無有，墮於世論外道，但有言說而無自相。七、第四種轉變無常者，謂色現異相，相變而四大不變，如金具展轉相變，但金具屢改而金性不改。餘者轉變，亦然。

    以上七種外道，種種虛妄分別計無常法。意謂火燒四大，四各差別，自相不燒。彼以為各各自相壞者，則能造、所造皆斷，以後不能再有。殊不知劫火洞然，一切皆壞。外道於妄見無常外妄計有常、無論其見有常、見無常，皆是異見妄執。

    壬二　顯正破
    『大慧！我法起非常非無常。所以者何？謂外性不決定故，唯說三有微心，不說種種相有生有滅。四大合會差別，四大及造色故，妄想二種事攝所攝，知二種妄想，離外性無性二種見，覺自心現量。妄想者，思想作行生，非不作行。離心性無性妄想，世間、出世間、出世間上上一切法，非常非無常；不覺自心現量，墮二邊惡見相續。一切外道不覺自妄想，此凡夫無有根本，謂世間、出世間、出世間上上，從說妄想生。非凡愚所覺』。

    佛說一切法緣起非常非無常。蓋佛法了知唯心，心外之法不可得，故非決定有四大和合之能造所造有種種相生滅，故悉離外道之妄計妄見。凡愚妄想造作，非不造作，必離此有無妄想心，修習世間、出世間上上一切法智，乃離外道。而凡夫無根本智，故終不覺知此三種法。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『遠離於始造，及與形處異，性與色無常，外道愚妄想。諸性無有壞，大大自性住，外道無常想，沒在種種見。彼諸外道等，無若生若滅，大大性自常，何謂無常想？一切唯心量，二種心流轉，攝受及所攝，無有我我所。梵天為樹根，枝條普周遍，如是我所說，唯是彼心量』。

    外道所計七種無常，種種皆於常上計有無常，沒於種種邪見。既然四大是常，即非生滅，何法有無常耶？佛說一切唯心，能取所取二種皆是妄心流轉，無我我所。外道但以梵天為根，其餘妄計猶如枝條，離心而求，皆妄想耳。

    己十四　入滅現證門
    庚一　問
    爾時、大慧菩薩復白佛言：『世尊！惟願為說一切菩薩、聲聞、緣覺、滅正受次第相續！若善於滅正受次第相續相者，我及餘菩薩終不妄捨滅正受樂門，不墮一切聲聞、緣覺、外道愚癡』。佛告大慧：『諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『世尊！惟願為說』。

    入滅受想定雖通於佛、菩薩、二乘而實有不同。蓋二乘貪住寂靜樂，而菩薩精進求至佛地，盡未來際不捨眾生。所以大慧請佛為之判別，以便同諸菩薩不捨安住覺法之樂，亦不墮於二乘貪著三昧之灰心泯智涅槃，及外道執著無想定以為究竟之愚癡。所謂不住彼岸，不住此岸，以無住為自利利他也。

    庚二　答
    辛一　長行
    壬一　三乘次第
    佛告大慧：『六地菩薩摩訶薩及聲聞、緣覺入滅正受。第七地菩薩摩訶薩念念正受，離一切性自性相正受，非聲聞、緣覺。諸聲聞、緣覺墮有行覺，攝所攝相滅正受。是故七地非念正受，得一切法無差別相，非分得種種相性，覺一切法善不善性相正受，是故七地無善念正受。大慧！八地菩薩及聲聞、緣覺，心意意識妄想相滅，初地乃至七地菩薩摩訶薩，觀三界心意意識量，離我我所自妄想修，墮外性種種相，愚夫二種自心攝所攝，向無知不覺無始過惡虛偽習氣所熏。大慧！八地菩薩摩訶薩，聲聞、緣覺涅槃，菩薩者，三昧覺所持，是故三昧門樂不般涅槃。若不持者，如來地不滿足，棄捨一切有為眾生事故，佛種則應斷。諸佛世尊為示如來不可思議無量功德。聲聞、緣覺三昧門得樂所牽故，作涅槃想。大慧！我分部七地善修心意意識相，善修我我所，攝受人法無我，生滅自共相，善四無礙，決定力、三昧門，地次第相續，入道品法。不令菩薩摩訶薩不覺自共相，不善七地，墮外道邪徑，故立地次第』。

    從初地至六地，入滅正受與二乘共，有間斷故──有時在定，有時不在定也。至七地，即無間常住定中，了一切法無有別別自性可得，實無有法動心，不同二乘取法，起作意覺入定。至八地，與二乘同捨我愛執藏。然八地之所入三昧，即二乘所執著為涅槃者。以二乘不了唯心故，灰心滅智，耽著為樂。八地菩薩在六識上，法執不起。七地無間尚假功用，八地任運不斷。初地至七地，尚須觀三界有漏心皆唯心量，離愚夫種種執取過患習氣。故八地能不住於三昧樂者，皆由佛所加持，令圓滿上求下化之本願。所以第八地修願波羅密以趨佛地，不同二乘牽於樂也。故佛分初地至七地之修習次第；善觀察心相，離人法二執，入二無我，不著生滅法自共相，入第八地；善四無礙，為第九地；決定力則達第十地；而正時時加持，不令墮入凡外過患，故立地次第也。

    壬二　實無次第
    『大慧！彼實無有若生若滅，除自心現量，所謂地次第相續及三界種種行，愚夫所不覺。愚夫所不覺者，謂我及諸佛說地次第相續，及說三界種種行。復次、大慧！聲聞、緣覺、第八菩薩地、滅三昧門樂醉所醉，不善自心現量自共相，習氣所障，墮人法無我，法攝受見，妄想涅槃想，非寂滅智慧覺。大慧！菩薩者，見滅三昧門樂，本願哀愍大悲成就，知分別十無盡句，不妄想涅槃想。彼已涅槃妄想不生故，離攝所攝妄想，覺了自心現量，一切諸法妄想不生，不墮心意意識，外性自性相計著妄想。非佛法因不生，隨智慧生，得如來自覺地。如人夢中方便度水，未度而覺，覺已思惟為正為邪，非正非邪。餘無始見、聞、覺、識因想，種種習氣，種種形處，墮有無想，心意意識夢現。大慧！如是菩薩摩訶薩於第八菩薩地，見妄想生。從初地轉進至第七地，見一切法如幻等方便，度攝所攝心妄想行已，作佛法方便，未得者令得。大慧！此是菩薩涅槃方便不壞，離心意意識，得無生法忍。大慧！於第一義無次第相續，說無所有妄想寂滅法』。

    理智一如，無分別智實證真如，無施設之地相可得，亦無三界過患可觀，一切皆自心現量故。愚夫不知諸佛施設方便之意，不了唯心，見有差別。復次、八地菩薩如無佛力加被，則與二乘相同，喻如飲三昧酒，臥無為床而入涅槃。惟其不取相執法故，離盡妄想，成就自利利他悲願，修無盡行，不墮有漏心所取心外法，以無相妙慧為佛法正因，畢竟成佛。如人夢中度水，未度而覺，覺後思惟為真為假；然而非真非假，夢有醒無。種種過患現，皆各人之業報，實則醒如夢時，醒時不依佛智修，行自覺覺他，則所作猶執夢為實。此第八地菩薩見妄想生猶如幻夢。故從初地以至七地，修如幻之方便法門，離二取見，得如幻之自利。八地以至佛，復以種種方便而利他，雖得涅槃，方便不壞，離過患盡而得無生法忍。於所證第一義，皆是唯心，畢竟無所有，即次第而無次第，得寂滅法。

    辛二　重頌
    爾時、世尊欲重宣此義，而說偈言：『心量無所有，此住及佛地，去來及現在，三世諸佛說。心量地第七，無所有第八；二地名為住，佛地名最勝。自覺智及淨，此則是我地，自在最勝處，清淨妙莊嚴。照耀如盛火，光明悉遍至，熾燄不壞目，周輪化三有。化現在三有，或有先時化，於彼演說乘，皆是如來地。十地則為初，初則為八地，第九則為七，七亦復為八，第二為第三，第四為第五，第三為第六，無所有何次』？

    佛法明諸住、諸地，悟自心現量，心外別無所有，三世諸佛皆說。第七地曰心量住，第八地曰無所有住，乃至佛地曰最勝心量無所有住；並非別有一最勝法，祗是心量無所有耳。佛以自覺四智菩提證清淨法界，曰自受用身、法身；至於他受用身，遍一切處光明普照；三類化身，如意清涼，以身口意三輪隨機施化，方便為說諸乘。所有世間、出世間一切法，皆清淨法界所流出，皆是如來地法，無一定相續之諸法次第，畢竟唯心，一切差別悉皆平等，一切行果悉皆圓融。前者所謂平等大乘普為建立，互攝互入，豈可拘定以判頓判漸耶？

    己十五　常無常義門
    庚一　問
    爾時、大慧菩薩復白佛言：『世尊！如來應供等正覺為常為無常』？
    大慧前已問如來自體常無常，此中復問如來體上之義相差別耳。

    庚二　答
    辛一　長行
    壬一　雙非
    佛告大慧：『如來應供等正覺非常非無常，謂二俱有過。若常者，有作主過。常者、一切外道說，作者無所作，是故如來常非常，非作常、有過故。若如來無常者，有作無常過。陰所相相無性，陰壞則應斷，而如來不斷。大慧！一切所作皆無常，如缾、衣等，一切皆無常過。一切智眾具方便，應無義，以所作故。一切所作，皆應是如來，無差別因性故。是故大慧！如來非常非無常』。

    二俱有過者，若云常，則同外道計有一常住之造作主宰過；若云無常，則有同所作無常過。若五陰相所相法無自性，斷滅無有，如來非斷滅也。又、一切所造物皆無常，所造作物如瓶、衣等皆可壞者；一切智若無常，則菩薩所修福智不獲真常益。又、一切作法皆無常，一切物應皆是如來，將何因能別之？

    壬二　非常
    『復次、大慧！如來非如虛空常，如虛空常者，自覺聖智眾具無義過。大慧！譬如虛空非常非無常，離常無常、一異、俱不俱。常無常過故，不可說，是故如來非常。復次、大慧！若如來無生常者，如兔、馬等角；以無生常故，方便無義。以無生常過故，如來非常』。

    如來常，虛空亦常，如來豈同頑空？即虛空亦離四句，如來豈在四句？又、如來若以無生為常，如兔、馬等亦無生，又豈可以之比同如來耶？

    壬三　許常
    『復次、大慧！更有餘事知如來常。所以者何？謂無間所得智常，故如來常。大慧！若如來出世，若不出世，法畢定住。聲聞、緣覺、諸佛如來、無間住，不住虛空，亦非愚夫之所覺知。大慧！如來所得智，是般若所熏；非心意意識，彼諸陰、界、入處所熏。大慧！一切三有，皆是不實妄想所生，如來不從不實虛妄想生』。

    在如來自覺聖智所親證清淨法性，可以說常。如來出世與否，法性常住，所謂諸法本來面目，離言說思慮等，證時不證時皆本來如是。二乘、凡外均不覺知，唯清淨智所熏佛智乃知之耳；非三界有漏心陰、界、入法之所能及。所證理常，能證智常，故常。

    壬四　復雙非
    『大慧！以二法故有常無常，非不二。不二者，寂靜，一切法無二生相故，是故如來應供等正覺非常非無常。大慧！乃至言說分別生，則有常無常過。分別覺滅者，則離愚夫常無常見不寂靜慧者，永離常、無常，非常無常熏』。

    佛法不二，有二即有動作，不二故，不說常無常，以一切法皆寂靜故。如來者，即諸法如義，應除二分別覺，以寂靜慧離言說、離分別、離愚夫見。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『眾具無義者，生常無常過，若無分別覺，永離常無常。從其所立宗，則有眾雜義，等觀自心量，言說不可得』。
    所有二見、四句過患，皆由眾生無實義之言說妄有所立。離分別及虛妄惡習，以平等觀一切，皆自心現，不取一法，亦非言說所能安立。

    己十六　蘊處生滅門
    庚一　問許
    爾時、大慧菩薩復白佛言：『世尊！惟願世尊更為我說陰、界、入生滅，彼無有我，誰生誰滅？愚夫者依於生滅，不覺苦盡，不識涅槃』。佛言：『善哉！諦聽！當為汝說』。大慧白佛言：『唯然、受教』。

    佛一向說陰、界、入生滅無我，所謂人法雙空。我者，恆常、統一、主宰義。

    既然有情眾生無我，則此色身已無有恆常、統一、主宰者，究是誰生誰滅？又誰相續？愚夫著於生死流轉，無有了苦之期，復不知了苦解脫之涅槃，既然無我，誰受生死？云何有此愚夫？此係眾生重要關頭，大慧所以請佛許說，使後來凡夫眾生，得有了脫之方。可知了生死者，并非了此色身之生死，此色身或殀、或壽乃至期頤，報盡時到，自然會了，不要修行去了。故求了生死者，須知何謂生死？如何了脫？而此中正為開示。

    庚二　解說
    辛一　長行
    佛告大慧：『如來之藏是善不善因，能遍興造一切趣生，譬如伎兒，變現諸趣，離我我所，不覺彼故三緣和合方便而生。外道不覺，計著作者，為無始虛偽惡習所熏，名為識藏。生無明住地，與七識俱，如海浪身，常生不斷。離無常過，離於我論，自性無垢，畢竟清淨。其餘諸識，有生有滅。意、意識等念念有七，因不實妄想，取諸境界、種種形處，計著名相，不覺自心所現色相，不覺苦樂，不至解脫，名相諸纏，貪生生貪、若因、若攀緣，彼諸受根滅，次第不生。餘自心妄想，不知苦樂，入滅受想正受、第四禪、善真諦解脫，修行者作解脫想，不離不轉名如來藏識藏，七識流轉不滅。所以者何？彼因、攀緣諸識生故，非聲聞、緣覺修行境界，不覺無我，自共相攝受生陰、界、入；見如來藏五法、自性、人法無我則滅。地次第相續轉進，餘外道見不能傾動，是名住菩薩不動地。得十三昧道門樂，三昧覺所持，觀察不思議佛法，自願不受三昧門樂及實際，向自覺聖趣，不共一切聲聞、緣覺及諸外道所修行道，得十賢聖種性道及身智意生，離三昧行。是故大慧！菩薩摩訶薩欲求勝進者，當淨如來藏及識藏名。大慧！若無識藏名如來藏者則無生滅。大慧！然諸凡聖悉有生滅。修行者自覺聖趣，現法樂住，不捨方便。大慧！此如來藏、識藏，一切聲聞、緣覺心想所見，雖自性清淨，客塵所覆故猶見不淨，非諸如來。大慧！如來者，現前境界，猶如掌中視阿摩勒果。大慧！我於此義，以神力建立，令勝鬘夫人及利智滿足諸菩薩等，宣揚演說如來藏及識藏名，七識俱生；聲聞計著，見人法無我。故勝鬘夫人承佛威神，說如來境界，非聲聞、緣覺及外道境界。如來藏、識藏，唯佛及餘利智依義菩薩智慧境界，是故汝及餘菩薩摩訶薩，於如來藏、識藏，當勤修學。莫但聞覺，作知足想』！

    如來藏前已略明有四種解釋，此處正指依第八識心王自體曰如來藏。其性無覆，并無煩惱心所與之相應。但無始來，前七識所造惑業，皆存於此能藏中，即是有漏習氣種子，逐業受報。受報者，即是第八之自體，持有漏業，故為善不善報之因，亦為善不善業之果，故興造五趣四生之根身器界。然八識心王，實離我我所，喻如伎兒搬演，假裝假扮，無人無事。凡夫不覺，取內根、外塵故，與識三緣和合。迷理、迷無我理無明，迷事、迷異熟果無明，發業潤種，以招生死流轉之果。外道不了第八心王，追究作者能造一切趣生，不知心王為無始虛習所熏故而曰藏識──即阿賴耶，雖即如來藏而有分位之差別，與無明住地之七識俱生。第八識與現行無明不相應，惟第七識相應；但藏識與七識相俱，海浪不斷，正喻生死流轉不斷；離此生死流轉，即是離我自性清淨。第八雖為第七托為本質，為第七所執我自變之影像，所以能藏自性無垢。復次、餘七念念生滅，因為第八含藏，故滅後能復起現行。第六種種不實妄想，取著種種名相，以第七為所依，覺受苦樂，從貪而生，復生於貪，皆以第八所含種習為因，復以第八見相分等為所攀緣。修禪定者，於苦、樂、憂、喜、捨、漸次離受，至第四禪，五受唯留一捨，曰捨念清淨地，斯時不知苦樂；至入滅受想定，捨受亦捨；二乘聖得真諦解脫，然仍不離習氣，仍名藏識，第七仍有一部分法我執相應而起，取為所緣，蓋不覺法無我，仍執取陰、界、入自共相也。若見五陰實無自性，即破二乘法執，入菩薩地，漸轉第八，捨藏識名，染汙七識亦捨，則見如來藏而通達諸法，外道惡見所不能動。住菩薩不動地，進向自覺聖趣。由是以觀，如將如來藏上之阿賴耶了脫，即了生死。故菩薩了生死不同二乘，不住生死，不住涅槃，現身六道，不捨方便。此如來藏、藏識，二乘習氣猶覆，外道更不能見，菩薩隨分證得，如來究竟明了清淨，如觀掌中阿摩勒果。所以往昔在勝鬘經中，以神力加被勝鬘夫人及餘利智依義菩薩，使了解之，而為其餘菩薩說此如來藏識種種勝義。此會菩薩，更當精進修學，實證佛境界也。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『甚深如來藏，而與七識俱，二種攝受生，智者則遠離。如鏡像現心，無始習所熏，如實觀察者，諸事悉無事。如愚見指月，觀指不觀月，計著名字者，不見我真實。心為工伎兒，意如和伎者，五識為伴侶，妄想觀伎眾』。

    藏識與七識俱，執之則有能取、所取，智者當遠離也。此皆無始妄習所熏，如鏡現像，像本無有，不須離像而知其無。著名字者，如觀指而不能見月。若人識得心，根本器界皆是心，勿離此而覓心耳。下以伎場為喻：藏心為唱，第七為和，前五是伴侶，而六意識為觀伎人；而觀伎人不當虛妄分別，執幻為實。

    己十七　四法差別門
    庚一　請許
    爾時、大慧菩薩白佛言：『世尊！惟願為說五法、自性、識、二種無我究竟分別相，我及餘菩薩摩訶薩於一切地次第相續，分別此法入一切佛法。入一切佛法者，乃至如來自覺地』。佛告大慧：『諦聽！諦聽！善思念之』！大慧白佛言：『唯然、受教』。
    大慧於五法等久已通達，前來亦有問明，此中復問究竟分別相，為其餘菩薩了達次第相續之相，漸修諸地而達佛耳。

    庚二　解說
    辛一　長行
    壬一　總說
    佛告大慧：『五法、自性、識、二種無我分別趣相者，謂名、相、妄想、正智、如如。若修行者修行，入如來自覺聖趣，離於斷常、有無等見，現法樂正受住現在前。大慧！不覺彼五法、自性、識、二無我，自心現外性，凡夫妄想，作諸聖賢』。

    善能觀察名、相、妄想、正智、如如者，則能入自覺聖趣而離於二見，現證法樂。如不覺知五法、自性、諸識、無我、唯心所現，即非聖智。

    壬二　問答
    癸一　正明五法
    大慧白佛言：『世尊！云何愚夫妄想生，非諸聖賢』？佛告大慧：『愚夫計著俗數名相，隨心流散。流散已，種種相像貌，墮我我所見，希望計著妙色。計著已，無知覆障，故生染著。染著已，貪、恚、癡所生業積集。積集已，妄想自纏，如蠶作繭，墮生死海、諸趣曠野，如汲井輪。以愚癡故，不能知如幻、野馬、水月，自性離我我所，起於一切不實妄想。離相所相及生住滅，從自心妄想生，非自在、時節、微塵、勝妙生，愚癡凡夫隨名相流。大慧！彼相者，眼識所照名為色，耳、鼻、舌、身、意、意識所照，名為聲、香、味、觸、法，是名為相。大慧！彼妄想者，施設眾名，顯示諸相，如此不異象、馬、車、步、男、女等名，是名妄想。大慧！正智者，彼名相不可得，猶如過客，諸識不生，不斷不常，不墮一切外道、聲聞、緣覺之地。復次、大慧！菩薩摩訶薩以此正智，不立名相，非不立名相，捨離二見──建立及誹謗，知名相不生，是名如如。大慧！菩薩摩訶薩住如如者，得無所有境界故，得菩薩歡喜地。得菩薩歡喜地已，永離一切外道惡趣，正住出世間趣，法相成熟，分別幻等一切法，自覺法趣相，離諸妄想，見性異相。次第乃至法雲地，於其中間，三昧、力、自在、神通開敷。得如來地已，種種變化圓照示現，成熟眾生，如水中月，善究竟滿足十無盡句，為種種意解眾生分別說法。法身離意所作，是名菩薩入如如所得』。

    正明五法，重重譬解，正令眾生遠離妄想執著。不了名相假立，種種計執，妄想自纏，起諸生滅。但了唯心，不見六塵，何來種種名相？不了假說顯示，男顯男相，女顯女相。名中不可得相，相中不可得名，正智觀察，名相互為過客，則分別息而妄見離，不墮二乘。然正智離妄想，不立名相，亦非不立，所謂『文字性離，即解脫相』。離一切見，親證真如，一切相無所有，是為初地菩薩。於是離一切所應證，離一切所能證，次第而至十地，神通功德，究竟圓滿，而仍不違本願，成熟眾生，普應普現，不假造作，如如不動，圓成一切佛事。

    癸二　通攝三性
    爾時、大慧菩薩白佛言：『世尊！云何世尊為三種自性入於五法？為各有自相宗』？佛告大慧：『三種自性及八識、二種無我，悉入五法。大慧！彼名及相，是妄想自性。大慧！若依彼妄想生心心法，名俱時生，如日光俱，種種相各別分別持，是名緣起自性。大慧！正智、如如者，不可壞故，名成自性』。

    大慧問佛：五法及三自性，各不相攝，抑五法攝三自性耶？佛答：五法可攝三自性、八識、二無我。此先攝三自性：名相二法攝妄想自性。妄想所俱生心心所，待緣而起，如日與光，合緣起自性。正智、如如不可壞，攝成自性。成唯識論安慧菩薩所配，與此相同。

    壬三　抉擇
    『復次、大慧！自心現妄想八種分別，謂識藏、意、意識、及五識身相者，不實相妄想故。我我所二攝受滅，二無我生。是故大慧！此五法者、聲聞、緣覺、菩薩、如來、自覺聖智，諸地相續次第，一切佛法悉入其中』。

    自心妄想現八識之名相，起八識之分別，然皆不實妄想，離我我所。得二無我正智者，正智、如如，無如是名、相、妄想分別也。

    壬四　別顯
    『復次、大慧！五法者，相、名、妄想、如如、正智。大慧！相者，若處所、形相、色像等現，是名為相。若彼有如是相，名為缾等，即此非餘，是說為名。施設眾名，顯示諸相瓶等心心法，是名妄想。彼名、彼相畢竟不可得，始終無覺，於諸法無展轉，離不實妄想，是名如如。真實、決定、究竟、自性不可得，彼是如相；我及諸佛，隨順入處，普為眾生如實演說，施設顯示於彼。隨入正覺，不斷不常，妄想不起，隨順自覺聖趣，一切外道、聲聞、緣覺、所不得相，是名正智』。

    此再別顯五法；依相立名，復依名相而有心心所之分別妄想，了知名相不可得，妄想亦無實，實證如如，自覺覺他，圓滿正智。此言須證真如乃成正智。

    壬五　結成
    『大慧！是名五法、三種自性、八識、二種無我、一切佛法悉入其中。是故大慧！當自方便學，亦教他人，勿隨於他』。

    顯五法攝一切法盡，自覺覺他，勿隨外道而轉。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『五法、三自性，及與八種識，二種無有我，悉攝摩訶衍。名、相、虛妄想，自性二種相；正智及如如，是則為成相』。

    前偈言所有大乘法悉攝於此五法等中。後偈五法攝三性，同長行。

    己十八　佛如恆沙門
    庚一　問
    爾時、大慧菩薩復白佛言：『世尊！如世尊所說句：「過去諸佛如恆河沙，未來、現在亦復如是」。云何世尊為如說而受？為更有餘義？惟願如來，哀愍解說』！佛曾有言：三世諸佛如恆河沙，此說實耶？抑有別義？

    庚二　答
    辛一　長行
    壬一　不如說受
    佛告大慧：『莫如說受！三世諸佛量，非如恆河沙。所以者何？過世間望，非譬所譬。以凡愚計常，外道妄想長養惡見生死無窮。欲令厭離生死趣輪，精勤勝進故，為彼說言：諸佛易見，非如優曇缽華難得見故，息方便求。有時復觀諸受化者，作是說言：佛難值遇，如優曇缽華。優曇缽華，無已見、今見、當見，如來者世間悉見。不以建立自通故，說言如來出世如優曇缽華。大慧！自建立自通者，過世間望，彼諸凡愚所不能信。自覺聖智境界，無以為譬，真實如來，過心意意識所見之相，不可為譬』。

    先誡大慧莫作是言。蓋諸佛數量非恆沙可比，以超世間所知數量故。為令凡夫、外道眾生離生死輪迴，勇猛精進，而說有此易見之數，非如難遇之優曇缽羅──此云金蓮華──也。如來既不可比以恆沙之多，亦非如金蓮華之難值，此皆如來為令眾生發心離妄想故而說，並非建立自通。如來自體，過三界眾生心意識所見之相，無以為譬也。

    壬二　更有餘義
    『大慧！然我說譬佛如恆河沙，無有過咎。大慧！譬如恆沙，一切魚鱉、輸收魔羅、師子、象、馬、人獸踐踏，沙不念言彼惱亂我而生妄想；自性清淨，無諸垢污。如來應供等正覺自覺聖智恆河，大力神通自在等沙，一切外道諸人獸等一切惱亂，如來不念而生妄想，如來寂然無有念想，如來本願以三昧樂安眾生故，無有惱亂，猶如恆沙等無有異。又、斷貪恚故：譬如恆沙是地自性，劫盡燒時燒一切地，而彼地大不捨自性，與火大俱生故；其餘愚夫作地燒想，而地不燒，以火因故。如是大慧！如來法身如恆沙不壞。大慧！譬如恆沙無有限量，如來光明亦復如是，無有限量；為成熟眾生故，普照一切諸佛大眾。大慧！譬如恆沙，別求異沙，永不可得。如是大慧！如來應供等正覺無生死生減，有因緣斷故。大慧！譬如恆沙增減不可得知。如是大慧！

    如來智慧，成熟眾生不增不減，非身法故。身法者，有壞，如來法身非是身法。如壓恆沙油不可得；如是一切極苦眾生逼迫如來，乃至眾生未得涅槃，不捨法界自三昧願樂，以大悲故。大慧！譬如恆沙，隨水而流，非無水也。如是大慧！如來所說一切諸法隨涅槃流，是故說言如恆河沙。如來不隨諸去流轉，去是壞義故。大慧！生死本際不可知，不知故，云何說去？大慧！去者斷義，而愚夫不知』。

    然佛亦可以恆沙譬。如來安樂眾生本願，不以外道諸人獸等之惱亂而生惱，如恆河不嫌魚、鱉及輸收魔羅──此云殺子惡魚──所惱亂而有妄想。如來法身如恆沙而不壞，雖歷三世間而平等不動。如來光明及度眾生無量，亦如恆河無有限量。如來自覺聖智河中，皆是無漏功德，毫無有漏因緣，猶之恆沙是恆河之沙，非他河之沙。如來正智等同如如，無有增減，如恆沙之增減不可得知。眾生雖以極苦之法壓逼如來，而如來決不起煩惱，如沙中不能逼油出，皆以大悲心不捨眾生也。如來說一切法，皆順涅槃而說，隨聖智河而流，所謂『無不從此法界流，無不還歸此法界』。如來者，恆常不壞，當處即是，坐斷三際，更無來去，以是故，說佛可喻恆沙，然非不知生死本際之愚夫可知耳。

    壬三　問答抉擇
    大慧白佛言：『世尊！若眾生生死本際不可知者，云何解脫可知』？佛告大慧：『無始虛偽過惡妄想習氣因滅，自心現，知外義，妄想身轉，解脫不滅。是故無邊非都無所有，為彼妄想，作無邊等異名。觀察內外離於妄想，無異眾生智及爾燄，一切諸法悉皆寂靜。不識自心現妄想，故妄想生，若識則滅』。

    大慧問：眾生既不知生死本際，云何而得解脫？佛告以：乃無始虛妄惡習滅也，知外境自心現而阿賴耶身轉；然並非如來藏斷滅，就於轉捨處知解脫。觀內外不起妄分別，非離去眾生而始無人法可得，即能取智、所取境皆虛幻無實，如是即轉如來清淨法身而染心自滅矣。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『觀察諸導師，猶如恆河沙，不壞亦不去，亦復不究竟，是則為平等，觀察諸如來。猶如恆沙等，悉離一切過，隨流而性常，是則佛正覺』。
    觀察恆沙諸佛，不來、不去、不壞，安樂眾生故，亦不究竟滅，是則平等觀也。猶如恆沙隨恆流而性常，喻佛隨類說法，法性不壞。

    己十九　諸法剎那門
    庚一　請許
    爾時、大慧菩薩復白佛言：『世尊！唯願為說一切諸法剎那壞相。世尊！云何一切法剎那』？佛告大慧：『諦聽！諦聽！善思念之！當為汝說』。
    因佛常說一切眾緣起法，隨生即滅，不待他緣，故問若一定執剎那變壞，安有常住無為？請佛分別：還是盡一切法剎那壞？還是有法非剎那壞？

    庚二　解說
    辛一　長行
    壬一　直說
    佛告大慧：『一切法者，謂善、不善、無記，有為、無為，世間、出世間，有罪、無罪，有漏、無漏，受、不受。大慧！略說心意意識及習氣，是五受陰因。是心意意識習氣，長養凡愚善不善妄想。大慧！修三昧樂，三昧正受現法樂住，名為賢聖善無漏。大慧！善不善者，謂八識。何等為八？謂如來藏名識藏心、意、意識、及五識身，非外道所說。大慧！五識身者，心、意、意識俱，善不善相，展轉變壞，相續流注，不壞身生，亦生亦滅，不覺自心現，次第滅餘識生，形相差別，攝受意識，五識俱相應生，剎那時不住，名為剎那。大慧！剎那者，名識藏如來藏意俱生識習氣剎那，無漏習氣非剎那，非凡愚所覺。計著剎那論，故不覺一切法剎那非剎那，以斷見壞無為法。大慧！七識不流轉，不受苦樂，非涅槃因。大慧！如來藏者，受苦樂，與因俱，若生若滅。四住地、無明住地所醉，凡愚不覺，剎那見，妄想熏心。復次、大慧！如金金剛，佛舍利，得奇持性，終不損壞。大慧！若得無間有剎那者，聖應非聖？而聖未曾不聖；如金金剛雖經劫數稱量不減。云何凡愚不善於我隱覆之說，於內外一切法作剎那想』！

    平常說一切法，概括而言，有名無義，極為儱侗。此中略表諸法：善者、謂與善心所相應等流而起法，惡者、謂煩惱不善心所相應等起，無記者、謂與不定遍行等相應等起。有為、通上三性，無為、唯是善性。無為乃一切有為法之體性，有為乃無為之相用。無為甚深，不可言說，藉有為而顯，如是凡一切法有生滅、差別、遷流造作、及有作用義相者，即是有為；常住、平等、不差別，曰無為。又、即一切法離一切相，曰無為；即一切相顯一切法，曰有為；無為、即真如也。世間、出世間，即凡聖之別：得證聖智，是出世間法。世、表遷變無常及表虛偽不實，落在此種時世世俗間，即是世間法；倘能出離遷變、虛偽之法，即不落世間。世、出世法之體性，皆是無為；其相用皆有為。不依律儀，曰有罪。依律儀，曰無罪。漏者、煩惱義。有漏者，並非心完全是煩惱，但有煩惱攙入即名有漏，反之即無漏。佛純無漏，菩薩亦有漏亦無漏，二乘入滅則無漏，未入滅亦同菩薩，凡夫純有漏。初禪三受，乃至四禪仍有捨受；此受不受，在定上分別之等差；得滅受想定時，則均不受。法門無量，此略敘述。

    五受陰，即有漏五陰。世間妄想、通於三性。現證智證諸法實性，名現法樂住，乃聖位之善無漏法。八識皆通善不善等。五識身者，五識起時，定依六、七、八識而起：根本、染淨、通於三性，五根不壞，總可相續流注，但有時亦不起，即俱起亦剎那生滅。五識緣境，皆自心現，即自第八識上相分亦緣不到，但由取相次第，與餘攝取形相差別意識俱生，剎那生滅不住，名為剎那。藏識含藏無始妄習，亦多剎那。但菩薩聖智之無漏福慧功德，即非剎那。凡夫不了，由一切有漏法剎那，遂斷見壞無為法亦剎那。復次、受生死流轉及苦樂報，乃第八識，非前七識。前六曰異熟生，非如第八為生死涅槃依。所以了脫，即是轉第八根本依。如來藏與有漏習氣俱有生滅，見思惑四住地及無明住地之所醉，非真非不真。若聖智證無為法性，則如金剛、舍利，永不再壞。所以菩薩有進無退，二乘聖智亦不退墮。愚夫不知說剎那者，依有為有漏說，不依無為無漏，奈何一切計剎那耶？

    壬二　問答
    大慧菩薩復白佛言：『世尊！如世尊說：「六波羅密滿足得成正覺」。何等為六』？佛告大慧：『波羅密有三種分別，謂世間、出世間、出世間上上。大慧！世間波羅密者，我我所攝受計著，攝受二邊，為種種受生處，樂色、聲、香、味、觸故，滿足檀波羅密。戒、忍、精進、禪定、智慧、亦如是。凡夫神通及生梵天。大慧！出世間波羅密者，聲聞、緣覺、墮攝受涅槃故，行六波羅密，樂自己涅槃樂。出世間上上波羅密者，覺自心現妄想量攝受、及自心二故，不生妄想。於諸趣攝受非分，自心色相不計著，為安樂一切眾生故，生檀波羅密。起上上方便，即於彼緣妄想不生戒，是尸波羅密。即彼妄想不生忍，知攝所攝，是羼提波羅密。初中後夜精勤方便，隨順修行方便，妄想不生，是毗梨耶波羅密。妄想悉滅，不墮聲聞涅槃攝受，是禪波羅密。自心妄想非性，智慧觀察，不墮二邊，先身轉勝而不可壞，得自覺聖趣，是般若波羅密』。

    大慧復問：如何修六度滿足而非剎那生滅耶？佛答：三種分別：世間者、有為有漏；出世間者、有為無漏，所修福智已非剎那；出世間上上者、有為無為無漏，即一切如來平等法身。大慧所問正是有為無漏，正是因中福智，以為果上莊嚴，五乘所共、聖人亦具者是。世間六度，貪著種種受生，種種神通，故祗生天而已。出世六度，不取三界福報，向所取之解脫而了生死，住於涅槃之樂，此乃三乘所共，唯大乘不住著。出世間上上六度者，乃大乘不共度，覺能攝所攝者皆是妄想。超出諸趣，亦通二乘；就無所行，安樂眾生，修六度，以無緣大慈，同體大悲，不見有修六度及所修之六度，知六度皆唯自心，即得無生法忍、一切法寂滅忍；乃至上不見有佛果可成，下不見有眾生可度，亦不墮二乘取空寂。佛性常寂不壞，轉得最勝身而不壞，明無漏身非剎那壞也。故六度具足，證自覺趣，金剛不空，究竟堅固。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『空、無常、剎那，愚夫妄想作，如河、燈、種子，而作剎那想。剎那息煩亂，寂靜離所作，一切法不生，我說剎那義。物生則有滅，不為愚者說，無間相續性，妄想之所熏。無明為其因，心則從彼生，乃至色未生，中間有何分？相續次第滅，餘心隨彼生，不住於色時，何所緣而生？以從彼生故，不如實因生，云何無所成，而知剎那壞？修行者正受，金剛、佛舍利，光音天宮殿，世間不壞事，住於正法得，如來智具足。比丘得平等，云何見剎那？犍闥婆、幻等，色無有剎那，於不實色等，視之若真實』。

    空、無常、剎那三者，皆為愚夫有為有漏而說，喻如河流、燈燄、種子。應了知佛所說義，有為有漏凡夫之法，應寂靜離而不取著剎那。三界有漏，有生有滅，愚夫不知，生死流轉，無間相續，妄想所熏；智者了知須離。無明住地之七識俱第八，乃名藏識，根身器界從之變現。心剎那滅，色則無從而生，如何可於中間計其次第生、次第滅？前六從所緣境而生，心隨生時，無色可住，云何而生？生且不生，滅何從滅？所以明生滅即是無生滅，修行得聖智，如金剛、舍利等究竟不壞。出世間、住於正法平等，比丘亦得平等智，前曾說所證法常，能證智常，如何有剎那壞？明一切皆如幻，色法不實，隨生隨滅即無生滅，即是通達諸法實相，即真實性，云何有剎那壞？

    己二十　如來變化門
    庚一　請許
    爾時、大慧菩薩復白佛言：『世尊！世尊記阿羅漢得成阿耨多羅三藐三菩提，與諸菩薩等無差別？一切眾生法不涅槃，誰至佛道？從初得佛至般涅槃，於其中間不說一字，亦無所答？如來常定故，亦無慮，亦無察？化佛化作佛事？何故說識剎那展轉壞相？金剛力士常隨侍衛？何不施設本際？現魔魔業，惡業果報，旃遮摩納，孫陀利女，空缽而出，惡業障現，云何如來得一切種智而不離諸過』？佛告大慧：『諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『善哉！世尊！唯然、受教』。

    阿羅漢與菩薩無差別，如何又有此名？不涅槃眾生是無種性，如何可以成佛？何故不說一字？既然常定，何故又應機說法？佛身何用侍衛？為何不說生死之始？如來為何還有惡業障惡業報──旃遮摩納，乃婆羅門女，謗佛無禮；孫陀利女、乃外道，殺女謗佛所殺；空缽而出、言入婆利那村，空缽而出事──如何佛說究竟離過圓滿？佛既證一切法平等性，了一切法差別，如何有以上諸可疑之端？而且如何尚有魔業障報？此一問，乃大慧最後之問，故畢舉所疑而興難也。

    庚二　解說
    辛一　長行
    佛告大慧：『為無餘涅槃故說，誘進行菩薩行者故。此及餘世界修菩薩行者，樂聲聞乘涅槃，為令離聲聞乘進向大乘，化佛授聲聞記，非是法佛。大慧！因是故記諸聲聞與菩薩不異。大慧！不異者，聲聞、緣覺、諸佛如來，煩惱障斷，解脫一味，非智障斷。大慧！智障者，見法無我，殊勝清淨。煩惱障者，先習見人無我斷，七識滅；法障解脫，識藏習滅，究竟清淨。因本住法故，前後非性。無盡本願故，如來無慮無察而演說法。正智所化故，念不妄故，無慮無察。四住地、無明住地、習氣斷故，二煩惱斷，離二種死，覺人法無我及二障斷。大慧！心、意、意識、眼識等七，剎那習氣因，善無漏品離，不復輪轉。大慧！如來藏者，輪轉涅槃苦樂因。空亂意慧愚癡凡夫所不能覺。大慧！金剛力士所隨護者，是化佛耳，非真如來。大慧！真如來者，離一切根量，一切凡夫、聲聞、緣覺、及外道，根量悉滅，得現法樂住，無間法智忍故，非金剛力士所護。一切化佛，不從業生；化佛者，非佛，不離佛。因陶家輪等眾生所作相而說法，非自通處，說自覺境界。復次、大慧！愚夫依七識身滅，起斷見；不覺識藏故，起常見。自妄想故，不知本際；自妄想慧滅故，解脫；四住地、無明住地、習氣斷故，一切過斷』。

    二乘僅解脫分段生死，仍是有餘涅槃，因欲其證無餘，為引誘修菩薩行者令不退墮，何必多走此二乘路？以前所授記，乃化佛，非法佛也。故說與菩薩不異，是有密意。入滅受想定六識斷，七識一部份我執斷，染第八識未斷，故令諸識皆斷。此中無種性一問未答者，因八識心體皆平等，故名佛也。法性一切常住，本來如是，佛說本來如是之法，故不說一字。所謂無慮無察有種種作用功德，具如此中所述。以無漏法將一切有漏法悉離，不復輪轉。凡愚不覺，執諸法皆剎那，妄著於空；即空亂意菩薩，亦不了知聖智境界。金剛隨護者，化佛耳；得法樂之四智菩提清淨法界，非見聞覺知之所到。化佛示種種業報相，有他依性無自依性，因眾生惡業所感故，現惡業障，如水中月不離空中月，而亦非真月。又如陶輪因器而造，觀機應感而有種種現身說法，非佛自通境界。愚夫但依六、七二識身，不知藏識，故本際不可得。若離於分別，即趨解脫道。如來五住煩惱習氣俱斷，故云一切過斷。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『三乘亦非乘，如來不磨滅，一切佛所記，說離諸過惡。為諸無間智，及無餘涅槃，誘進諸下劣，是故隱覆說。諸佛所起智，即分別說道，諸乘非為乘，彼則非涅槃。欲、色、有及見，說是四住地。意識之所起，識宅意所住。意及眼識等，斷滅說無常；或作涅槃見，而為說常住』。

    三乘非自覺聖智有差別，隨眾生無明厚薄之不同而施設。如來並無業報，以證得無間聖智而得涅槃，為下凡眾生說，令其仍舊成佛，隨順而說，並非真實境界。說三乘，並非真實涅槃，唯此自覺更無餘也。三界見惑，欲色界思惑三，故說有四住地。意以八識為宅，隨時發生種現。斷滅之見，皆係妄計。或不了知涅槃而妄說常住，亦是邪智。

    己二十一　遮斷肉食門
    庚一　請許
    爾時、大慧菩薩以偈問曰：『彼諸菩薩等，志求佛道者，酒、肉及與蔥，飲食為云何？惟願無上尊，哀愍為演說！愚夫所貪著，臭穢無名稱，虎狼所甘嗜，云何而可食？食者生諸過，不食為福善。惟願為我說，食不食罪福』。大慧菩薩說偈問已，復白佛言：『惟願世尊，為我等說食不食肉功德、過惡。我及諸菩薩，於現在、未來，當為種種希望食肉眾生分別說法，令彼眾生慈心相向；得慈心已，各於住地清淨明了，疾得究竟無上菩提。聲聞、緣覺、自地止息已，亦得速成無上菩提。惡邪論法諸外道輩，邪見斷常，顛倒計著，尚有遮法，不聽食肉；況復如來世間救護，正法成就。而食肉耶』？佛告大慧：『善哉！善哉！諦聽！諦聽！善思念之！當為汝說』。大慧白佛言：『唯然、受教』。

    化他智二十一門，前二十門專究定慧，此末後一門係討論戒律。夫小乘以斷愛為首，大乘以慈悲為根本，故能不殺即是具足一切戒品。所謂以慈心不殺故，即不侵損他人，是具足不盜戒；不侮戲他人，即具足不淫戒；不欺誑他人，即具足不妄戒；不嬈亂他人，即具足不飲酒戒；乃至具足十根本戒，盡虛空微塵戒，及如來清淨戒。如來教化真實義，令眾生離染得淨。前言修慧斷妄證真，修定、攝散入定，而一切定慧皆應攝於戒律中。又前既圓滿定、慧，今更當圓滿慈悲。

    大慧請問，先偈、後以長行，皆由大慈悲本願吐露，而為末世眾生開慈悲福智。故言：凡菩薩乃至求佛道者，皆不應飲酒、食肉、以及五葷之菜。以身染臭穢而無名稱，自儕於食肉之畜生一類！況食肉者，罪過無邊；不食者，福善亦無量。大慧所以以此意陳請佛前，求佛方便說法，令彼眾生皆具足慈心，清淨明了。無論凡夫、二乘，以此慈悲心為根本故，而得無上菩提。且邪論外道，猶有肉食之戒，而況我佛教之救護世間成就正法者耶？此佛所讚嘆許為宣示也。

    庚二　解說
    辛一　長行
    佛告大慧：『有無量因緣，不應食肉。然我今當為汝略說：謂一切眾生從本已來，展轉因緣，嘗為六親，以親想故不應食肉。驢、騾、駱駝，狐、狗、牛、馬，人獸等肉，屠者雜賣故，不應食肉。不淨氣分所生長故，不應食肉。眾生聞氣，悉生恐怖，如旃陀羅及譚婆等，狗見憎惡，驚怖群吠故，不應食肉。又令修行者慈心不生故，不應食肉。凡愚所嗜，臭穢不淨，無善名稱故，不應食肉。令諸咒術不成就故，不應食肉。以殺生者，見形起識，深味著故，不應食肉。彼食肉者，諸天所棄故，不應食肉。令口氣臭故，不應食肉。多惡夢故，不應食肉。空閒林中，虎狼聞香故，不應食肉。令飲食無節故，不應食肉。令修行者不生厭離故，不應食肉。我嘗說言：『凡所飲食，作食子肉想，作服藥想』故，不應食肉；聽食肉者，無有是處。復次、大慧！過去有王，名師子蘇陀娑，食種種肉，遂至食人。臣民不堪，即便謀反，斷其俸祿。以食肉者有如是過故，不應食肉。復次、大慧！凡諸殺者，為財利故，殺生屠販。彼諸愚癡食肉眾生，以錢為網而捕諸肉。彼殺生者，若以財物，若以鉤網，取彼空行、水、陸眾生，種種殺害，屠販求利。大慧！亦無不教、不求、不想、而有魚肉，以是義故，不應食肉。大慧！我有時說遮五種肉，或制十種；今於此經，一切種、一切時、開除方便一切悉斷。大慧！如來應供等正覺，尚無所食，況食魚肉？亦不教人。以大悲前行故，視一切眾生猶如一子，是故不聽令食子肉』。

    自有無量因緣至無有是處，言不應食肉之因緣有無量，今且略舉十五種耳。文顯易解。如來非但制止食肉，且於非食肉亦有節制。以色身饑餓，不得不藉以維持，然菜蔬之類，亦有種種目所不能見之微生物，聚殖其間，故當食時，作食子肉想即可不貪，作服藥想即知數量。然則以此而觀，則似第一種因緣有無量劫六親輪迴墮落於中者，安可而食肉耶？過去有王下一段，以事證肉食之不足更益之食人，卒至亡國，可以為鑒。凡諸殺者下一段，係別明。謂即有食三淨肉、五淨肉者，亦不妥。若不食，彼捕獵、屠售，皆不能成就，是其罪仍須以錢求享者負之耳。我有時說下一段，是正戒肉食之不宜。佛從前曾方便說五種淨食，或十種不淨肉，皆方便權門，非真實義；在此經中，明一切悉斷。蓋修行皆以大悲心為引導，視一切眾生猶如己子也。

    辛二　重頌
    爾時、世尊欲重宣此義而說偈言：『曾悉為親屬，鄙穢不淨雜，不淨所生長，聞氣悉恐怖。一切肉與蔥，及諸韭、蒜等，種種放逸酒，修行常遠離。亦常離麻油，及諸穿孔床，以彼諸細蟲，於中極恐怖。飲食生放逸，放逸生諸覺，從覺生貪欲，是故不應食。由食生貪欲，貪令心迷醉，迷醉長愛欲，生死不解脫。為利殺眾生，以財網諸肉，二俱是惡業，死墮叫呼獄。若無教想求，則無三淨肉，彼非無因有，是故不應食。彼諸修行者，由是悉遠離，十方佛世尊，一切咸呵責。展轉更相食，死墮虎狼類，臭穢可厭惡，所生常愚癡。多生旃陀羅，獵師譚婆種，或生陀夷尼，及諸食肉性──羅剎、貓、狸等，遍於是中生。縛象與大雲，央掘利魔羅，及此楞伽經，我悉制斷肉。諸佛及菩薩，聲聞所呵責，食已無慚愧，生生常癡冥。先說見、聞、疑，已斷一切肉，妄想不覺知，故生食肉處。如彼貪欲過，障礙聖解脫，酒、肉、蔥、韭、蒜，悉為聖道障。未來世眾生，於肉愚癡說，言此淨無罪，佛聽我等食。食如服藥想，亦如食子肉，知足生厭離，修行行乞食。安住慈心者，我說常厭離，虎狼諸惡獸，恆可同遊止。若食諸血肉，眾生悉恐怖，是故修行者，慈心不食肉。食肉無慈慧，永背正解脫，及違聖表相，是故不應食。得生梵志種，及諸修行處，智慧富貴家，斯由不食肉』。

    頌文之意，與長行同，不過有前後詳簡耳。第三偈中麻油，言西竺有一種麻油，係以蟲所壓出，故不可食。而此嚴戒斷肉食之理，不但此經切實決顯，他如縛象經、大雲經、央掘利魔羅經等，皆悉制斷食肉，人亦何必而障解脫違聖相而息滅慈心也哉！要知今生之得生於淨裔門第，具足智慧，生長富貴家者，皆由往劫前世不食肉之報。所以智者宜思：誰為罪過？誰增福德？斯由一味之貪，可不勉為戒斷，而即以入於定慧之門，以求自覺聖智無上菩提也！(陳慧秉記)(天童寺印行)


08大乘入楞伽經釋題

    大乘入楞伽經釋題

      一　分釋
        甲　大乘
          １　列古說
          ２　出今釋
          ３　會異說
          ４　正兼釋
        乙　入
          １　互為能所入
          ２　別約能入行
        丙　楞伽
          １　約能喻釋名
          ２　約所喻顯義
            (一)　顯險城之所喻義
            (二)　顯寶城之所喻義
        丁　經
      二　合釋

    一　分釋
    甲　大乘
    此中但釋大乘名義，抉擇諸乘，別詳宗地。大者、表此乘大，揀餘小故，具有當體名大及簡小名大之二義。乘者、以能運載比車乘故，但取能轉運裝載之用義。表此是乘中之大者，乘有其大──有財釋──，大即是乘──持業釋──，故名大乘。然此大乘依何法立？又分四節明之：

    １　列古說
    一、大乘起信論依眾生心法立體用相大義及乘義　　論曰：『摩訶衍者，總說有二：一法，二義。所言法者，謂眾生心；言眾生心，則攝世間出世間諸法』。故此眾生心，即出依以立大乘義之法本者，下依此明體等大義及乘義故。然舉眾生心攝世間出世間法，又不啻總依世間出世間法立大乘義也。大義有三：一、體大義，依眾生心示一切法平等不增減之真如性為大乘平等體故。二、相大義，依眾生心自體上不可離斷滅除之如來藏淨法為大乘勝德相故。雖有情心性亦無始本染，以淨法起時染可離斷滅除故，非是心之自相。又此取心本淨性立大乘相，故不取心之染相。三、用大義，依眾生心順修之能生世出世善因果為大乘廣多用故。雖眾生心逆擾之亦能生世出世惡因果，此但取順生之善明大乘用故，不取逆生之惡。依此三義，故名為大。即此大法，諸佛本所乘故謂之佛乘，諸菩薩乘此到如來地故曰菩薩乘。體相用大即乘，於一心法上有大義、乘義，名大乘也。

    二、依雜集論七種大性相應故名大乘　　一、境大性者，以諸佛所說廣大教法為所緣故。二、行大性者，自利、利他二利行故。三、智大性者，我空、法空二無分別智故。四、精進大性者，三阿僧祇修行無疲厭故。五、方便大性者，不住生死及涅槃故。六、證得大性者，佛地功德悉圓滿故。故、業大性者，應現十方化眾生故。莊嚴論大同，瑜伽、顯揚論小異。古譯地持( 即瑜伽菩薩地 )：一、法大，方廣乘上故。二、心大，菩提心上故。三、解大，菩薩大解故。四、淨心大，行解地淨故。五、眾具大、福德眾具故。六、時大，三阿僧祇劫故。七、得大、菩提上果故。二者相較，開合之異如下：

    三、大乘莊嚴經論以八事總攝一切大乘　　頌曰：『性、信、心、行、入、成、淨、菩提勝，如是八種事，總攝諸大乘』。釋曰：『此以八事總攝一切大乘。八事者：一、種性，如種性品說。二、信法，如信品說。三、發心，如發心品說。四、行行，如度攝品說。五、入道，如教授品說。六、成熟眾生，謂初七地。七、淨佛國土，謂第八不退地。八、菩提勝，謂佛地。菩提有三種，謂聲聞菩提、緣覺菩提、佛菩提，佛菩提大故為勝，於此佛地示現大菩提及涅槃故』。

    四、攝大乘論以十殊勝攝大乘法　　一、所知依殊勝，建立阿賴耶故。二、所知相殊勝，明遍計、依他、圓成三自相故。三、入所知相殊勝，觀諸法唯識故。四、彼入因果殊勝，六波羅密多行故。五、彼因果修差別殊勝，地前十地差別故。六、增上戒殊勝，饒益有情故。七、增上心殊勝，大乘光明定等故。八、增上慧殊勝，法空無分別智故。九、彼果斷殊勝，無住涅槃故。十、彼果智殊勝，無上菩提故。

    五、天台圓教以十法成大乘　　一、觀不思議境──其車高廣，二、真正發菩提心──又於其上張設幰蓋，三、善巧安心止觀──車內安置丹枕，四、以圓三觀破三惑遍──其疾如風，五、善識通塞──車外軫，六、調適無作道品──有大白牛肥壯多力等，七、以藏、通、別等事相法門助開圓理──又多僕從而侍衛之，八、知位次令不生增上慢，九、能安忍策進五品而入十信，十、離法愛策於十信令入十住乃至等妙──乘是寶乘遊於四方直至道場。其以藏、通十法亦能成聲聞乘等，今此是取其依法華圓教成大白牛車大乘者。

    ２　出今釋
    一、境大故　　境大有二：一、真如性平等體故，二、諸法唯識宗要義故；即真俗二諦為所緣境故。此真俗二諦，亦可云唯識性相，亦可云一真法界與四法界或理事法界，亦可云諸法實相與眾緣生法，亦可云法性與法相，亦可云無為與有為，亦可云離言自性與假說自性，亦可云非安立諦與安立諦，如是等眾多異名皆明境大。

    二、行大故　　行大亦二：萬行圓修成勝德故，二空妙慧為導前路故。菩薩行以福慧均等，悲智兼大，自他俱利，權實雙運，由大精進遍能策發無量波羅密多行為殊勝相故。又一一行由我空法空之二空無分別慧──或智或觀──以導其先路，遂皆成無得不思議行故；所謂應無所住而生布施持戒等心者是。

    三、果大故　　果大亦二：無住涅槃為證得故，無上菩提為究竟故。此二全同攝論所明彼果斷，彼果智之二殊勝。四涅槃中獨取無住，不共二乘故。又聲聞、獨覺猶有所知障故，非正等覺，不名無上菩提。

    此三大六法中，一真如性為本，一實相印所印定故。無上菩提為極，一心專志所志求故。此二為諸大乘教之通義，異茲則非大乘教故。然宗要義，諸經有別。此經大分明如來藏藏識，故諸法唯識為宗要，亦可以諸法唯智為宗要，如來藏是智淨相故。故大乘教總有三宗：一、法相唯識宗，諸法唯識為宗要故。二、法性唯慧宗，二空妙慧為宗要故。三、法界唯智宗，無上菩提為宗要故。本經遍攝三宗，尤重初後，廣如宗地所明。

    ３　會異說
    一、起信心法及大義皆境，其乘義為行果。二、雜集等七法：初為境，二至五為行，六、七為果。地持則二至六為行，初境，後果。三、莊嚴八法：一、二通境、行，三至七為行，八為果。四、攝論十殊勝：一、二為境，三通境、行，四至八為行。五、天台十法：初一通境、行，能觀為行所觀為境故；後九皆行。

    ４　正兼釋
    一、正取於行　　謂諸乘皆取行為乘之當體故，行正是能運載法故。人乘者、謂三皈、五戒之行，運載行人越於三塗，生於人間。天乘者、謂上品十善及四禪、八定行，運載行人越人入天。聲聞乘、緣覺乘者，謂四諦觀行、十二因緣觀行，運載行人越三界到有餘、無餘涅槃。大乘者，謂悲智六度萬行，運載菩薩越三界二乘到無上菩提大般涅槃。故法華云：『若有眾生從佛世尊聞法信受，勤修精進，求一切智、佛智、自然智、無師智、如來知見、力、無所畏，愍念安樂無量眾生，利益天人度脫一切，是名大乘』。

    二、兼攝境果　　行所依起，故兼攝境；行所趣至，故兼攝果。瑜伽四十六云：無上大乘七行相者：一、離言說事，一切法中所有真如無分別平等性出離慧。二、此慧所依。三、此慧所緣。四、此慧伴類。五、此慧作業。六、此慧資糧。七、此慧得果。當知由此七種行相施設建立無上大乘無不周備。此中慧即法空妙慧。慧伴類、慧作業、慧資糧，即慧所導修之萬行等。慧所依、或心或真如，慧所緣、則真如及一切法；此二明「慧行」所依起而及於境。慧得果、即二轉依果，明「慧行」所趣至而及於果。故乘之正體，是行而兼攝境果。依此釋法華大白牛車喻，則不同天台教之十法成乘說。一、大寶車，是萬行圓修之勝德，亦悲智圓融之無得不思議行。其大白牛，是法空無分別妙慧──此出世間無得不思議智及根本無分別智。地前未得，故地前菩薩同索之。由根本無分別智導生不思議萬行智故，如大白牛引運寶車。大白牛車所行地，是「慧所緣」義。大白牛車所由造成之材力，是「慧所依」義。遊於四方直至道場，是「慧所得果」義。雖不離境果而乘正是行。決然可知，別詳宗地及法華講演錄。

    乙　入
    宋譯無「入」而魏唐譯有之。依所入處之甚難，顯能入行之不易；題此入字，殊有深意，今以二節明之：

    １　互為能所入
    佛法分為教、理、行、果，此之四法可互為能入與所入。經卷四云：『菩薩摩訶薩善於語義，知語與義不一不異，義之與語亦復如是。若義異語，則不因語而顯於義，而因語見義，如燈照色。大慧！譬如有人持燈照物，知此物如是，在如是處。菩薩摩訶薩亦復如是，因語言燈，入離言說自證境界』。此明可由言「教」入於「理果」。又卷三云：『第一義者，是聖樂處，因言而入，非即是言』。此唯「果」證為所入第一義，明言「教」亦有能入功。然就親入，依信教悟理則教為能入，理為所入。由解理起行，則理為能入，行為所入。從修行證果，則行為能入，果為所入。因證果施教，則果為能入，教為所入。自悟悟他，因果交徹，故得互論能所入也。若統親疏及超越入，教為能入，有十二句：

    理與行及果為能入，亦復如是。於佛法中論入，不逾乎此。

    ２　別約能入行
    此經入楞伽之入義，雖於教、理、行、果亦可通為能入所入，其特殊處，則在專約「能入行」以言「入」。又分二節明之：

    一、約能喻是神境通入險城：羅婆那王獻華宮殿，佛及聖眾乘以入摩羅耶山頂之楞伽城。摩羅山頂既最崇而最嚴，楞伽城中實難往而難入！蓋孤懸於海濱，其為險一；乃夜叉之所據，其為險二。此天險之靈地，非具五神通之神境通者，不能入之。顯難入之能入，故云入焉！此就能喻之事象如是以言者。

    二、約所喻是法空慧入寶城：楞伽寶城所喻之勝寶城，則實相無相一真如性為體之無住涅槃也。具足無邊無漏功德之寶，故云寶城。法華經曰寶所，涅槃經曰寶渚，皆用此寶城喻。寶城現成，非有之難而得入難。常在寶城，非進入難而「相應」難。唯照達諸法畢竟空妙慧，能如如相應於實相無相之真如涅槃城。相應曰「入」，非出入於其中曰入，此入最勝，遂標舉為題也。

    丙　楞伽
    １　約能喻釋名
    楞伽乃說經處之城名也。古譯不可往、不可入。又、釋迦毗楞伽，譯能勝寶，故楞伽亦譯為「勝寶」。今按說此經處之城，就「形勢」為不可往不可入之義，在南海濱──即今錫蘭島之有佛跡處──上寬下狹之摩羅耶山上，且為飛行食肉之夜叉等聚居，故為險城。就「體質」為勝寶之義，此城為天然勝妙珍寶之所成。偈云：『此妙楞伽城，種種寶嚴飾，牆壁非土石，羅網悉珍寶』。至今其地亦為採珍寶處，故為寶城。險、寶雙具，曰楞伽焉。

    ２　約所喻顯義
    夫楞伽城依摩羅耶山而位於海濱，海有風浪，城為夜叉所居；佛從海出而入於城，現通說法，聖眾圍繞。有如是等重重相關之事，昔嘗合明為十六義，今就險城、寶城別之，各為十義：

    (一)　顯險城之所喻義
    能喻險城就形勢言，而以有漏雜染界為所喻，分為十節：
    一、染藏海──阿賴耶　　諸雜染法之含藏海，曰阿賴耶，為五趣、三乘之異熟心海。卷二云：『藏識海常住』，此通聖凡、染淨之所依以言者。然舉染藏阿賴耶海，則淨識之如來藏海寄焉；舉淨藏之如來藏海，而染藏阿賴耶海亦寓焉。故以城山所依之海，喻根身、器界之集起心也。此心是依他起之本，為真妄性所依。圓成實之真如，於此離妄而顯；遍計執之妄法，於此迷執而起，故首明之。

    二、幻境風　　根身、器界皆藏識變，業幻似境，如有實空。如是心起，如是境現無有少法能取少法。於此不明，即為無明，以無明故起心取境，曰無明風。以取境故，境塵擾心，曰境界風。此無明境界風，鼓盪藏海，經云『境界風所動』也。

    三、轉識浪　　風鼓藏海，意等諸識隨境界緣相續而起，如海中浪。經云：『種種諸識浪，騰躍而轉生』是也。

    四、我執山　　七、六二識不達唯識無我，於阿賴耶見分及五蘊和合假，執為人之實我；又於根塵等法，執為法之實我。人法二我之山，乃巍然高聳於心海、境風、識浪之上，愈高愈大。所以下小上大，作不可往相。又憨山觀記，傳摩羅耶山但影現於風雨昏黑之夜。亦顯二執之山，乃無明邪見之妄現，本空無實。夫二我本空，原無可取，而夜叉王往來其中，亦為不可往而往義。

    五、三有城　　我執山上有欲有、色有、無色有之三有城──三有城即無安如火宅之三界──，此山不滅，則恆住此三有城中，生死流轉，無斷絕時。斷分別、俱生我執盡時，則離分段生死。斷分別、俱生法執盡時，則離變易生死也。

    六、四倒入　　夜叉王等於我執山三有城中，無常計常，無樂計樂，無我計我，不淨計淨；乘此四倒，往來出入於本空寂不可往入之山城中也。

    七、瞋恚王　　夜叉眾等通喻煩惱雜染之有漏法，而取瞋恚以為王者，根本之瞋與忿、恨、惱等，皆為煩惱中最麤猛故，唯欲界故，唯不善故，菩薩四他勝處之第一故，瞋恚起時暴惡之相殘害之業尤熾盛故。為十根本、十小隨之首惡，故喻為十首之夜叉王也。

    八、煩惱眾　　其夜叉眾，正喻根隨諸煩惱法，煩擾惱害為其性故。夜叉羅剎擾害五趣、四生，猶煩惱之雜染乎三界心、行使皆成有漏心也。

    九、殘害業　　夜叉王眾合為煩惱雜染，此殘害業為業雜染。以易知之夜叉眾殘害業，以喻三界有情之所行皆為殘害業。若法華經火宅品之所明，蓋無常有漏之苦界，非殘害他身不能謀自身生存，故謀自身生存即為造殘害業，等於夜叉，此所以無常且苦也。

    十、生死苦　　此生死苦，明生雜染，由殘害他以自生存，以死得生，雖生必死；為求生之所逼，成必死之相迫，遂無日不在生死逼迫之苦中。夜叉如是，三界有情亦然。

    (二)　顯寶城之所喻義
    能喻寶城就體質言，而以無漏清淨界為所喻，亦分十節：
    一、淨心藏──如來藏　　諸清淨法之含藏海曰如來藏，在生佛平等為真如，在有情為本有新生無漏種現，在佛果為無漏界不思議善常安樂解脫身大牟尼法身。經初言佛在「海」龍王宮中說法，又言佛從「海」出，此海即喻淨心藏之如來藏海。

    二、佛法興　　佛悲願故，又有情之機感故，佛從海出，即佛興世。佛言：我今亦當為羅婆那王開示自所得聖智證法，即法興世。

    三、悟本心　　羅婆那王聞佛言音──聖教為增上緣──，遙知如來從龍宮出──龍宮喻佛法性身自受用身土，即如來藏海之正體；從龍宮出，即起他受用及應化身土──，梵、釋、護世、天龍圍繞，見海波浪，觀其眾會，藏識大海、境界風動、轉識浪起，此即悟聖凡共依之藏海本心，即藏識即如來藏也。

    四、真如山　　由悟本心，則轉我執山為二空所顯無相真如性山。故憨山觀記傳：摩羅耶山，當晴明時，海湛空澄，即無蹤影。偈云：『過去無量佛，咸昇實山頂，世尊亦應爾，往彼寶嚴山』！

    五、涅槃城　　由二空智擇滅二障二死皆盡，即依真如說為究竟安樂之大涅槃，具足無邊無為無漏勝功德寶，故即喻以除垢山上之勝寶城，譬晴空湛海中唯光明充滿也。偈云：『此妙楞伽城，種種寶嚴飾，牆壁非土石，羅網悉珍寶』。

    六、法空入　　無相真如之除垢山，圓明妙寂之涅槃城，孰能如如相應契入？曰：唯法空般若。經云：『時羅婆那即以所乘妙華宮殿奉施於佛──修法空慧迴因行向佛果──，佛坐其上，王及菩薩前後導從──同乘法空慧也──，無量綵女歌詠讚嘆供養於佛──依法空慧具修萬行，皆迴因行向佛果也──，往詣彼城』，是乘法空慧入涅槃城義。

    七、妙定通　　如來入楞伽已，楞伽法會中之羅婆那王及夜叉眾，即喻無漏禪定神通。故夜叉等興諸供養，佛為現諸神通變化，廣如華嚴十定、十通品明，即如來覺海中之大定也。

    八、大慧辯　　大慧及一切摩帝菩薩眾，在除垢勝寶法會中，當喻無漏智慧辯才。故大慧興種種問難，如十力、十智、四無畏、四無礙解等，即如來覺海中之大智也。

    九、法界身　　此除垢山勝寶城中之牟尼佛，即喻湛明空海之法界身。蓋染藏海已轉為淨藏海，乃大圓無垢之如來藏覺海也。

    十、願方便　　如來隨行大比丘及梵釋等眾，則喻佛之大悲願風──幻境無明之風轉成──，方便法浪──識浪轉成──，為如來覺海中之大悲願方便。融三世間以為佛身，故佛入楞伽則楞伽法會皆成佛之自證心境。

    丁　經
    梵音為修多羅、修妒路、素怛纜，直譯喻線，或喻結鬘，取貫穿諸法攝持群機義。然舉經以簡非律、論，則限佛說或佛印可，有十方三世可常遵為法之義，適當華士經字。復因契真理時機故，譯云契經。名通諸經，而在此即一部七卷十品之宏文也。

    二　合釋
    依六合釋之式，今為九重合釋於左：
    一、大乘若指能詮教，則唯聲名文句故劣；入楞伽通教理行果故勝。將勝依劣，大乘之入楞伽，是依士釋。二、專約能入行以言入，故劣；楞伽通於教理行果，故勝。就劣顯勝，入於楞伽，亦依士釋。三、互為能所入，則入通教理行果故勝，楞伽城名但所入處則劣。依勝彰劣，入於楞伽，則依主釋。四、入楞伽通教理行果故勝，經但能詮之教故劣；依勝彰劣，曰入楞伽之經，亦依主釋。五、大乘通於教理行果，故勝；經但聲名文句之能詮教，故劣。依勝彰劣，大乘之經，亦依士釋。六、直指教體曰經，教體上有能入勝寶義用曰入楞伽；由用彰體，曰入楞伽即經，是持業釋。七、經是教體，教體上有簡小運載之義用曰大乘；由用彰體，大乘即經，亦持業釋。八、或大乘為教體，教體上有契理契機貫穿攝持之用；由體持用，曰大乘經，亦持業釋。九、大乘入楞伽是所詮，通境行果故勝；經是能詮，但名句文故劣。依勝彰劣，曰大乘入楞伽之經，乃依主釋。(見海刊七卷二期)


09楞伽大旨

    楞伽大旨

            ──在上海世界佛教居士林講──

    所言入楞伽經者，斯乃諸佛心量之玄樞，群經理窟之妙鍵。廣喻幽旨明深義，不生不滅，非有非無，絕去來之二途，離斷常之雙執。以第一義諦，得最上妙珍，體諸法之皆虛，知前境之如幻，混假名之分別，等生死與涅槃。大慧之問初陳，法王之旨斯發；一百八義，應實相而離世間；三十九門，破邪見而宣正法。曉名相之並假，祛忘想之迷衿；依正智以會真如，悟緣起而歸妙理。境風既息，識浪方澄，三自性皆空，二無我俱泯，入如來之藏，遊解脫之門。──節錄唐譯大乘入楞伽經序

    楞伽經名，凡有四譯，今存其三。一、楞伽阿跋多羅寶經四卷，劉宋求那跋多羅譯。二、入楞伽經十卷，元魏菩提流支譯。三、大乘入楞伽經七卷，唐實叉難陀與復禮等譯。譯意雖各異，楞伽名則一。梵語楞伽，譯不可往或不可入，乃南印度鍚蘭島中一山名。山上大而下瞰海，故不可往、不可入。亦云城名，以山頂有夜叉王城故。昔釋尊于此說法，因地得名，故經題楞伽。今以因明論式，發明經義：

        諸法皆幻。宗
        以唯心現故，隨各類見不見故。因
        如人見恆河，鬼見猛火。喻

    所謂因明論者，略似西洋論理學，源唯佛說，文廣義散，備在眾經。後有陳那菩薩，及其門人商羯羅主，覃思精揅，俱有製作，立破之則，乃確然立。論有三支法，曰宗、因、喻。宗以建旨，故應在先。

    本經──楞伽經──立「諸法皆幻」為宗。然幻非不有，以有幻相故。雖有而非實，非實故不可執為有，有幻故不可執為空。非空、非有、非實，是為幻義。諸法、

    為一極普通名詞，凡所有一切均該括之。諸法皆幻，即一切皆幻。易言以明，即有漏無漏、有為無為之法皆幻。以是義故，立諸法皆幻為宗。

    既立宗已，須明理由。故嗣說「唯心現故，隨各類見不見故」為因。云何唯心現？謂一切有漏無漏、有為無為法，皆不離此主觀──心──而現。亦可說言：離心即無能單獨存在之物，故雖有而非實。如夢時見山河大地等，覺後即失。唯心之義，亦復如是。復次、隨各類見不見者，就通俗知識言：如同為天空，天文家能了別其間種種動靜，餘則茫然。又莊子所說以美味供鳥，鳥見且厭，義亦正同。以是可知種類不同、心量不同，而所見亦不同。更依佛法言：三界、五趣眾生，業力不同故果報不同，果報不同故六根不同，六根不同故識用不同，識用不同故所見不同，所見不同故諸法皆幻。唯心現故之義，安立無疑。

    宗、因明已，且再釋喻。「如人見恆河，鬼見猛火」，此喻本經所舉。恆河、印度河名，人見如河，鬼見如猛火。以人、鬼心量各不同故。離心量則無河、無火，亦無他物。以故人、鬼所見均不能立。又如一石，若照以顯微鏡，則其質為稀疏而非堅密；此亦隨心量見不見不同故。復次、心亦非固定之實體，乃流行活潑之幻化功能；以是故能緣心、所緣法皆幻。如是成立諸法皆幻義竟。

       諸法實相非幻。宗
       離心意識故。因
       如聖智證第一義。喻

    有難者曰：諸法實相非是幻，以離主觀體相──心意識──故。所謂主觀體相者，即是幻因。幻因既無，云何是幻？如佛、菩薩、羅漢、辟支佛等所證，皆各有其清淨境界。離言說文字思量分別一切諸相，乃聖智所親證。如人飲水，冷煖自知。如是境界，應非是幻，聖智證第一義非幻故，諸法實相亦非幻。

       聖智證第一義亦是幻。宗
       聖證凡不證故。因
       如人見恆河鬼不見。喻

    此難不然。所以者何？以聖智所證第一義，須聖智始能證得。如佛、菩薩、羅漢、辟支佛皆有其聖智，而凡夫則不能證也。故仍隨聖凡類心量而見不見，以是聖智證第一義亦唯心現。唯心現故亦是幻；如人心量見為恆河、而鬼心量不能見。

       諸法實相亦是幻。宗
       離三界心意識之佛智所知故。因
       如聖智證第一義。喻

    云何諸法實相亦是幻？以所謂離心意識者非斷滅故。若斷滅者，則無諸法實相。是知離心意識者，乃離三界有漏心意識；擴大而言，即離九法界心意識。實相者，謂如實了知離心意識之真實境，亦即如是了知諸法實相。法華經云：『諸法實相，惟佛與佛乃能究盡』。又云：諸佛出世一大事因緣，唯令眾生開示悟入佛之知見。所謂入佛知見，即是了知諸法實相。諸法實相皆唯佛心所現，故應是幻。

    復次、有我執法，即不能了知諸法實相皆幻。以執我故有煩惱障，執法故有所知障，二障既生，愚癡無知造諸有漏業，遂墮生死海。又羅漢、菩薩等亦有微細法執，如執涅槃、真如為實。故知諸法實相，唯佛智能知，離九法界心意識；此亦隨佛與九界各類心量而見不見，故亦唯心現。唯心現故皆幻，聖智證既幻，無為法亦幻。總言之，諸法皆幻，唯心所現，而心亦是幻！故成唯識曰：『若執唯識真實有者，如執外境，亦是法執』。如是通達諸法實相皆幻義，由解而行，精進不懈，即得涅槃、證大菩提。

    以上所談楞伽義，僅其大旨。諸有智者，應更深究。( 王錫光、孫志鈞仝記 )(見世界佛教居士林林刊第十一期)


10大佛頂首楞嚴經攝論1

1.大佛頂首楞嚴經攝論1

    大佛頂首楞嚴經攝論

            ──民國三、四年在普陀作──

      一　判攝本經文義分
        甲一　經序分
        甲二　經宗分
          乙一　頓問頓答懸示始終全義
          乙二　委說委示等流智悲二教
            丙一　悟證如來性覺
            丙二　保綏菩薩心行
          乙三　重請重告結歸理事唯心
        甲三　經益分
      二　會較餘部文義分
        甲　會較四經
        乙　會較四論
      三　別明當部要意分
        甲　本經始終唯令了達如來藏圓理
        乙　本經始終唯令修證如來禪妙宗
        丙　本經始終唯令頓究眾生心二本
        丁　本經始終唯令直成首楞嚴三昧
        戊　本經始終唯令選入耳根圓通門
        己　本經始終唯令得就佛乘方便行
        庚　本經始終唯令持心戒永斷婬愛業
        辛　本經始終唯令持頂咒永脫魔邪障
        壬　本經始終唯令確立因果常住信
        癸　本經始終唯令必入解行相應地
      四　散釋艱文澀義分
        甲　經名
        乙　經時
        丙　流變三疊
        丁　綰結解結

       頂禮如來藏，滿分正覺者，
        願仗加持力，攝顯深經義，
        迴施諸有情，共入遍知海！

    問曰：本經自度震旦，說之者已無慮百師，今造攝論意何所為？且了義教有多經論，曷不擇之大藏，開所未開，乃獨取義已大明之本經，增枝葉之辭乎？答曰：略有六意造此攝論：嘗攷諸師說本經者，多列文逐句以疏解（諸解皆是），或斷章取義以發明（若中峰或問、雲棲摸象等），今欲用懸判簡要之辭，攝全經周圓之義，令但聞略說者總持無遺，一也。諸師多依此經以彰自宗（若賢首宗、天台宗等），或排餘說以局當部（若正脈等），今欲提教網張弛之綱，顯法門開合之巧，令遍究大藏者通達無壅，二也。本經有多當部要意，諸師泛露一斑，覽者難窺全豹，今咸各別提清，令應從本經部門入道者得專修習，三也。本經有多艱文澀義，諸師懸解多歧，覽者終泣亡羊，今略疏通抉擇，令凡從本經文相懷疑者悉臻明了，四也。本經於震旦人根有深因緣，未至而天台殷勤拜求，已度則歷代廣共宏揚，隨緣利導，信解易成，說之不厭重煩，五也。本經於震旦佛法，得大通量（吾別有論，嘗謂震旦佛法，純一佛乘，歷代宏建，不出八宗：曰少林、曰廬山、曰南山、曰開元、曰天台、曰清涼、曰慈恩、曰嘉祥，約其行相別之，則禪、淨、律、密、教是也。然一部中兼該禪、淨、律、密教五，而又各各專重，各各圓極，觀之諸流通部既未概見，尋之一大藏教蓋亦希有；故唯本經最得通量。雖謂震旦所宏宗教，皆信解本經、證入本經者可也），未嘗有一宗取為主經，未嘗有一宗貶為權教，應量發明平等普入，觀之不妨互異，六也。已明造論因由，次說立論分齊。論有四分：一、判攝本經文義分，二、會較餘部文義分，三、別明當部要意分，四、散釋艱文澀義分。

    一　判攝本經文義分
    云何判攝本經文義？說契經者，皆判三分：曰甲一、經序分，曰甲二、經宗分，曰甲三、經益分。（註一）經序、經益，悉照常途。今但取經宗分論之，從初卷阿難見佛頂禮悲泣、至十卷知有涅槃不戀三界是也。若略能詮層次，純約所詮分齊，則可平分五品：一者、破妄惑開圓悟而頓獲真菩提心；二者、違現業趣實證而專修佛三摩提；三者、轉異熟成法身而直詣妙莊嚴海；四者、示七趣妄報扶律令遠離業苦；五者、辯五陰妄境扶禪令淨除惑業。經宗全義，亦已攝盡。或但為二：一者、理悟頓成（至圓通門章盡是也）；二者、事修漸證。或復作四：一者、證悟（前三卷是）；二者、悟修（四卷初起盡圓通章）；三者、修證（菩提路章）；四者證成。又分為三：一者、法性身真淨因（至四卷方悟神珠非從外得是）；二者、受用身智斷因（至八卷能除六品微細煩惱是）；三者、變化身慈悲因（盡經宗分）。又分為三：一者、真性菩提；二者、實智菩提；三者、方便菩提（分齊同上）。又分為三：一者、實相般若（至四卷心悟實相得未曾有是）；二者、觀照般若（盡圓通章）；三者、文字般若（盡經宗分）。然未明文相生起之序，義門關屬之脈，雖依此亦可見本經大意，欲令文義全暢，則應先剖經宗為三。

    乙一、頓問頓答，懸示始終全義（從阿難見佛頂禮悲泣、至中間永無諸委曲相是也）。

    丙一、曷為問中頓問一經全義？此有捨、取二門。捨門又二：一、恨徒聞無功，不能脫自業障：蓋未深悟實相，親見本心，縱使說空說有、說事說理、說聖說凡、說因說果決定明了，遠離錯謬；然而用生滅心辯淨圓覺，彼淨圓覺亦同輪轉。故雖緣聽佛音，憶持佛言，亦復不得真如法性，但益虛妄想相；譬蛇吞草，唯成毒汁。初卷文曰：『所以多聞未得無漏』。又曰：『如汝今者承聽我法，此則因聲而有分別』。又曰：『是故汝今雖得多聞，不成聖果』。又曰：『今日乃知雖有多聞，若不修行，與不聞等』。二卷文曰：『汝等尚以緣心聽法，此法亦緣，非得法性』。又曰：『汝雖強記，但益多聞，如說藥人，真藥現前不能分別』。四卷文曰：『雖復憶持十方如來十二部經清淨妙理，如恆河沙，祇益戲論，汝雖談說因緣、自然決定明了，人間稱汝多聞第一，以此積劫多聞熏習，不能免離摩登伽難』。又曰：『汝雖歷劫憶持如來祕密妙嚴，不如一日修無漏業』。六卷偈曰：『汝聞微塵佛，一切祕密門，欲漏不先除，畜聞成過誤。將聞持佛佛，何不自聞聞！聞非自然生，因聲有名字，旋聞與聲脫，能脫欲誰名』。七卷文曰：『求多聞故，未證無為』。又曰：『我輩愚鈍，好為多聞』。咸是貫徹此之一恨。是故心無退志，或承過，或願修，佛得施教。或責過，或勸修，訶離教解，趣進修證，無尚茲矣。多聞既然，應知多智、多辨、多識等亦如是。故此章中阿難雖瞻如來勝相發心，亦成顛倒想相。然非使之塞耳抉目，貴令見性趨修而已。在已得隨順觸證法性者，聞而無聞，無聞而聞，聞聞圓離，聞聞全彰。而聞即思修，思修增聞者，亦必能漸由隨順而得觸證乎法性。至夫起凡情之信，廣寡學之心，一歷聞根，皆成佛種，聽法功德，甯可思議！不得此意，一向無聞，雖勤修闇證，猶墮無聞比丘。與世尊之大哀，若虛度空過，永成無性闡提，淪長夜又奚疑！且十卷結文曰：『阿難聞佛示誨，憶持無失』。與前所訶聞持祕嚴，亦何別哉？故知貴乎契法性耳。又阿難選旋聞圓通，亦憑其積生多聞之力勝，故旋聞之功用亦勝；從聞思修，契入法性，則淨極光通達，寂照含虛空，摩登伽在夢，誰能留汝形哉！聞之一字，誠本經之大關鍵已。

    二、厭小乘無力，不能救人魔難：如來說咒，文殊往捄，而阿難平昔同住諸小聖，曾不覺知（唯佛常知恆沙界外，一滴之雨亦明頭數。諸小乘聖雖得六通，要須入定觀察乃有所知，且其所知亦屬有限），況能施拯？又阿難侍佛修小乘多年，欲漏依然未斷，則小乘果亦非易成。與其修難成而無力之乘，曷若迴心勤求乎無上菩提哉！此其所以厭小乘也。逮三卷末，阿難一悟真菩提心，便能發願普度眾生。又曰：『自未得度先願度人』。乃至曰：『汝等必須將如來語傳示末法，開悟斯義，無令天魔得其方便，保綏覆護，成無上道』等；皆以反顯纔入大乘，便得救人之力用也。二卷文曰：『汝等聲聞狹劣無識』。三卷文曰：『汝先厭離聲聞、緣覺諸小乘法』。四卷文曰：『我等會中登無漏者，雖盡諸漏，尚紆疑悔』。又曰：『令汝會中定性聲聞及諸一切迴向上乘阿羅漢等，皆獲一乘寂滅場地』。又曰：『汝纔舉心，塵勞先起。由不勤求無上覺道，愛念小乘，得少為足』。又曰：示我會中諸蒙暗者，捐舍小乘』。又曰：『哀憫會中緣覺、聲聞』。乃至十卷文曰：『聲聞、緣覺，不成增進』。咸是照應此之一厭者也。

    取門亦二：一、求大果菩提：此與厭小乘相翻也。三卷偈曰：『願今得果成寶王，還度如是恆沙眾，令我早登無上覺，於十方界坐道場』！即是確立此一求也。二卷文曰：『休得疲怠妙菩提路』。三卷文曰：『由汝發心勤求無上菩提，故今為汝開示第一義諦』。四卷文曰：『菩提涅槃尚在遙遠』。又曰：『汝等決定發菩提心』。又曰：『汝等必欲發菩提心』。乃至九卷文曰：『汝等有學緣覺、聲聞，今日迴心趣大菩提無上妙覺』。皆是提醒此一求也。

    二、懇初修方便：此與恨徒聞相翻也。經中阿難屢請如來廣示，文相甚著，不繁引。約而言之，初則未悟本菩提心令悟本菩提心，悟則不謬正因。次則未修真圓通門令修真圓通門，修則不滯本悟。次則未識妙莊嚴路令識妙莊嚴路，識則不生上慢。次則令知七趣生報，知則不昧因果，而謹潔正戒。次則令覺五陰魔境，覺則不落邪歧而速入圓明。至三卷終，是令阿難得菩提心。從四卷起，是令阿難入遍知海。云入遍知海者，令至成佛，得究竟無疑惑地；所謂初心菩薩，能盡知諸佛秘密藏也。復次菩提心者，涅槃妙心也；遍知海者，正法眼藏也。故阿難曰：『我今已悟成佛法門，是中修行，得無疑惑』。又曰：『頓悟禪那，修進聖位』。此所以本經一名救護親因度脫阿難、及此會中性比丘尼得菩提心入遍知海也。阿難實猶未涉修證，同夫華嚴會上善財童子參遍善知識，普入佛法門；而普賢方且導歸乎極樂，亦同宗門悟了還如未悟，故本經確是大心凡夫直趨佛果之乘也。對於無上菩提正修行路，剛成個最初方便耳。

    丙二、曷為答中頓答一經全義，復有標、酬二門。標、謂標阿難所未知，此又有二：一者、眾生無始妄想輪轉，生死相續：初卷所破「想相」，二卷所指「妄見」，三卷所斥「識心分別計度」，四卷所除「細惑妄想戲論」，中間重重揀擇，乃至十卷「五陰妄想」，終乎「汝應將此妄想根元，心得開通，傳示末法諸修行者，令識虛妄，深厭自生」，皆是依據此之一標者已。二者、眾生本有常住真心，性淨明體，初卷所示「妙淨明心」，二卷所顯「妙真如性」，三卷阿難所獲「本妙常心」，四卷如來所發「妙覺明性」，中間重重發明，乃至十卷圓滿菩提歸無所得，終乎知有涅槃，皆是開闡此之一標者也。

    酬、謂酬阿難所今請，此亦有二：一者、酬其願求無上菩提：故令見華屋，選妙門，知聖位，信業報，識魔事，以護持此志不退也。二者、酬其欲懇最初方便：故首提出「應當直心」。直心者，正念真如也，專修圓通也，決趨果海也，嚴持淨戒也，永越邪歧也。故維摩詰曰：『直心是道場』。而此章曰：『十方如來同一道故出離生死，皆以直心，心言直故，如是乃至終始地位中間永無諸委曲相』。更重明之：心，該六根及如來藏。言，該三業及陀羅尼。言直故心直，心直故言直。言是心之妙境，心是言之妙智，心是言之妙體，言是心之妙用。若論明悟，阿難心言直故，有計必陳，故得無計不摧，獲菩提心，有疑必諮，故得無疑不決，入遍知海。若論修證，觀音心言直故，一旋亡所，故得全超法界，合佛妙覺；一門圓照，故得頓發神用，滿眾生願。此所謂十方婆伽梵，一乘修行路也。七趣生類，皆是心言曲故，妄造情想諸業，妄招升沉諸苦；五陰魔類，皆以心言曲故，妄取不實之境，妄墜無間之獄。此所謂三界性顛倒，一切委曲相也。全經結歸不戀三界，起訖相應，有旨矣哉！

    此章取捨標酬四門，門門各二，則成八義，義義莫不一貫本經全旨。要聞略說而得入者，但觀乎此，便可總持本經無遺旨矣。

    此章八義，皆貫全經之意，惟懇切初修方便一義，交師正脈，頗多發明。然謂奢摩他、三摩、禪那之三名，是約性定（即指首楞嚴三昧者）三時而立：謂初教悟三如來藏，聞解本具性定，曰奢摩他；中間教入三如來藏，入此性定，則曰三摩：最後教住持修證三如來藏及性定，則曰禪那。故用之判正說經為三分，以謂可明如來鑒機，答在問處，問答相應，獨合本經宗趣，科符釋義，科釋相應。爾則奢摩他等三名，非定（定是首楞嚴故，是此三所解、所入、所住持修證者故）非心（心是如來藏故，是此三所悟、所入、所住持修證者故），但應譯之為解、為入、為住持修證；豈華梵曾有此譯義耶？無則應照教中常義：奢摩他譯曰止，乃增上定心之因相；三摩（亦曰三昧、三摩地、三摩提）譯曰等持，亦譯曰定，亦譯正定、正受，乃增上定心之自相；禪那譯曰靜慮，亦譯曰思惟修，乃增上定心之果相。局其名義分齊言之，正唯一增上定心耳。毗缽舍那（亦曰毗婆舍那）譯觀，乃增上慧心之因相；般若譯曰智慧，乃增上慧心之自相；菩提譯曰聖覺，乃增上慧心之果相。局其名義分齊言之，正唯一增上慧心耳。然真正定慧心，必是相成共轉：定是慧因，慧由定發，慧是定果，定依慧住：因果同時，非異時也。必是全體圓具：佛三摩地，平等寂持一切德相（理具三千、事造三千），法爾平等明現一切德相；佛三般若，平等照現一切德相，法爾平等任持一切德相：寂照同時，非異時也。格量其義，微析其相，奢摩它、定增，三摩提、慧增（是故亦曰三摩缽提，三摩缽提者即假想觀也），禪那、定慧平等；毗缽舍那、慧增，般若、定增，菩提、定慧平等。定慧約體性，止觀約力用；止觀約工夫，定慧約成就。會其有極，歸其有極，止觀、定慧、平等平等，故首楞嚴三昧為大陀羅尼也。然則以此三名，強指為解、入、住三義，以配悟、修、證之三時，得非科之名與釋之義兩不相應乎？

    又交師於經中『妙奢摩它、微密觀照』二句，亦既認為止觀，則以此三割截配為三時，豈首楞嚴三昧初時唯止，次時唯觀，後時唯禪那耶？縱云後後必兼前前，譬夫修時必非無悟，證時非失悟修；然教悟時未是教修時，豈非交師確立之自義，且用以斥餘師悟時、修時不辨者乎？則所判為說奢摩它科者，正所謂教悟之時也。悟唯是止，修方是觀，何於此科經文已有微密觀照之句，自亦確認是觀耶？若三名科三時是，則經文非、而自認為觀者亦非，違經兼違自語，尚得謂之相應也哉？如來鑒機說法，非必隨人語路，方為機教相扣；蓋眾生不自知心行根性，每有問非所宜。譬有夙生曾習不淨觀者，順而修之，即可得道，卻來問佛欲修數息法門；佛鑒其宜，不告以數息觀，但教之觀不淨可也。何必答在問處，方為相應？若必答在問處，則佛答中應即標曰：汝問奢摩它者云云。至四卷中又應標曰：汝前問三摩者云云。至七卷中又應標曰：汝前問禪那者云云。至結經名，應曰：是經名為答阿難奢摩它、三摩、禪那問經。何經文都不如是？而阿難本非問出家應如何發心，佛乃先徵其出家發心相；阿難本非問真妄心，佛乃先標眾生心真妄二本耶？豈佛不明阿難問語，乃問東答西耶？吾謂阿難本不知問，不知欲成如來、菩薩先須悟得本菩提心！但因遭難蒙救，悔慕心切，欲急得一修行佛乘下手工夫，誤在知修不知性，意謂佛可急修而成也。如來正鑒其誤，故徵發心及標真妄二本，復教應當直心。若阿難此處自察出家所發心為真為妄、頓悟真心，直心正念真如，則即讚大慈悲發弘誓願可也。同十方佛一道超出，始永離諸終委曲相，雖本經從此止可也。阿難豈知如來有三卷強奢摩它，三卷強三摩，一卷弱禪那，待其問而說，故次等問此三名乎？如來豈如後代人師，先成腹稿，一有人問，不多不少，一一搬演出乎？

    蓋佛說法，略有四別：一、無問自說者，二、瑞加他說者，三、現瑞待問說者者，四、隨宜開示而說者。前之三種，乃普為三世有大因緣者，順過去佛常儀，或有所說先定分齊；後之一種，則一問一答，或與或奪，要是應病施藥耳。本經法門雖甚殊勝，除心咒及五陰魔境，應有成分（五陰魔境，佛言「是先世佛法門」），六十聖位雖因問起，所說亦是定儀（佛言：「作是觀者明為正觀，若他觀者名為邪觀」）；餘則皆隨宜開示者。此與菩薩造論，首先列義標門（宗門若洞上古轍等，儀亦同論，摩訶止觀亦是論式），原自不同。豈可不觀經義，謂經前必立有所說義分齊名，可用科配經文？適遇問起宛有三名，經義宛有三分，遂謂三分之義必是答所問三名哉！

    又、本經之首楞嚴王三昧，同否天台圓頓止觀？此之三名同否三止三觀？三如來藏同否三諦？亦說本經諸師一大諍也。今謂：本經文理圓足，原不必假餘部為說；然會通之令愈顯明，既可以華嚴之五法界、十玄門，起信之三細、六麤等疏釋本經，則本經何獨不可融天台之止觀哉！貴不偏就餘部而反乖本經耳。其用奢摩它等三名，專配三觀或配三止，固屬非是。吾謂若就阿難問意，雖求大乘，未明偏圓，其旨未能遽定。若就如來之所說義，本經固唯圓頓。則奢摩它者，一心三止也。三摩者，一心三觀也。禪那者，一心平等，止觀不二也。如來藏心三義者，一不可思議境三諦也。大佛頂首楞嚴王三昧者，境智、性修不二，總名曰圓頓止觀也。

    交師知首楞嚴為性三昧，不知圓頓止觀亦是性止觀也，故曰『法性寂然名止，寂而常照名觀』。交師知首楞嚴三昧，有由解而悟、由修而入、由證而住之三時，不知圓頓止觀亦有此三時（三時略同六即）也。

    交師指天台止觀與本經三摩提不同者，約有五意：一、謂天台止觀，必以三止、三觀、三諦敵體相對，不縱不橫方為圓頓；又必止觀雙運，不許單取。本經則唯約三如來藏顯圓融，不從敵對三止三觀以論圓妙。且初時唯以止悟，次時唯以觀入，後時方以禪那而住持修證。若依天台，本經止觀，乃成縱橫及與單取，故不可引彼同此也。今謂：交師用三名配三時之義，本不成立；若成立者，先無以解經中「於奢摩它微密觀照」並列之文。故本經原未嘗一時單止、一時單觀，謂一時單止、一時單觀者，特交師私意耳。蓋由不知諦、觀、止三，皆由說時言不頓彰，故以不縱橫並別等融之；非親悟親證時尚帶分空、分假、分中等名言也。即如本經顯如來藏，說時先非、次即、後乃雙離雙即非即，豈親悟親證時亦同名言次第施設，及漸起三種分別耶？復不知若就言說以分別，悟時亦可說有三止、三觀、三諦。藏心、即諦理也，止觀、即悟解也。如來藏許有三，止觀亦可有三，所謂正中即有偏也。何則？唯一如來藏心，本空、本不空、本空不空；唯一妙奢摩它，契空、契不空、契空不空；唯一微密觀照，照空、照不空、照空不空故也。又復應知：當現量真悟時，必焉洞朗湛寂；約義言之，即是止觀雙運。何則？洞朗即觀，湛寂即止故也。此經中所以曰：於奢摩它微密觀照者也。二、謂天台止觀，大師親列三止三觀之名，次第詳說。本經若是說天台止觀者，如來亦應分列三止三觀，次第詳說。而經文絕無空觀、體真止等名，故決不同。此由未知大師說自法門，先標後說，與如來鑒機開示者，說儀不同故也。且信如交師言，則本經原無三如來藏名（三如來藏名，憶寶積經有之），交師亦何得引立三如來藏乎？三、謂天台止觀，泛觀萬法；本經專修耳門圓通。彼泛此專，實大不同。不知天台止觀，解成起行，亦復先簡佛、眾生法；次就本人之陰、處、界更簡處、界，次就五陰，更簡前之四陰，次就識陰更簡前五、後二，唯取意識現前介爾陰心為正觀境，專之又專，尚得謂之泛乎？四、謂天台止觀，修時必用覺觀思惟；本經修圓通時，惟一反聞，單刀直入。不知天台正修觀時，亦復行起解忘，即一念是能觀所觀之不思議境智，不更存所解不思議境之名言（憶十不二門指要鈔詳解，亦有此說），何有覺觀（覺觀即是尋伺分別名言令心忽遽者也）？猶之聞即如來藏心，正反聞時，不復更存從法音所解如來藏義。若帶名言，則存反聞二字，亦已雜覺觀矣。約義言之，雖一反聞必具兩重能所：一、能反智（即前開悟藏心之智，乃轉意識始起妙觀察智，亦名為始覺智），二、所反聞（即是取修圓通專境）。復以上二為能顯行；從動靜二相了然不生，至忽然超越世出世間，獲二殊勝、四不思議為所顯德。德、即如來藏性德也。若非能反之智，聞必放逸奔聲，何能入流忘所？所謂思修，所謂緣心自在，皆能反智也。所謂聞熏聞修，則能顯行也。豈一選耳門，即灰心泯智者哉？五、謂天台止觀所建三諦，從識立解，猶夫父母畫像；本經三如來藏，從根指出，則如父母親身，故不相同。夫以如來色心勝妙，梵音、瑞光，身界融徹，豎拳、擊鐘，現成指點，誠與後代講說有異；然在行人，若未正解親悟，承聽佛從見聞覺知指出真性，即取現前昭昭靈靈一段光象執為真性，則亦終成虛妄想相而已！故阿難雖已悟『頭自動搖，見無所動，手自開合，見無舒卷』；後復興『若此見精必我妙性，今此妙性現在我前，見必我真，我今身心復是何物』之問也。逮得從聞正解無相實相，方成維妙維肖之父母畫像；然猶未是親悟也；必得現量親悟，乃真見父母親身耳。天台大師論開圓解，亦有兩重：一者、聞解，尚屬名言影像。二者、觀解，始通法性真流。其觀解亦從專觀識陰開，開後發真正菩提心，乃任運趣入觀行位（阿難所詣當亦齊此）。要之、法本無差，迷悟疏親在人。聞解未正，雖聞圓經亦落倒想；若執倒想所取為真如，執牛羊畫像為父母畫像耳。及聞圓經，正解圓開，乃識真正父母畫像；現量親悟，始見父母親身。三圓融諦既然，三如來藏亦然。後代講天台者，固影像之正解亦少真得。然智者大師南嶽現證、大蘇妙悟，自稱是觀行位人，豈亦未親悟也？既親悟則甯得謂三諦但是想像乎？故此五意皆不成其為不同也。

    然有一義不同，交師獨若未知。不同者何？本經選聞根為修圓通之要境；天台以意識為修止觀之要境。此所重者耳根圓通，彼所重者意識圓通是也。為尊本經所重圓通，令聞者於聞時專心一門，即於聞時從聞思修得入流相，緣心自在；則雖以文殊簡去意識圓通者，簡去天台止觀可也。交師末言天台止觀，非不合於圓頓教旨，但不合於楞嚴修門，庶乎侻矣。此皆貫攝經宗之義，且因此章奢摩它等三名而起，故略以寄辨焉。

    乙二、委說委示，等流智悲二教（從阿難我今問汝當汝發心、至十卷最後垂範是也）。夫佛聲教，皆是法界清淨等流，要之不出智悲。智教念念迴向諸佛，趣求菩提；悲教念念迴向眾生，哀救淪墜。說戒、宣咒，阿難雖曰發心度人，仍是進修要法。七趣因邪見毀律發，五魔因無聞闇證招，純為遮除修行人見病、禪病者。見病、禪病，非修行人所必有者；若無見病、禪病，中間永離諸委曲相，固無須乎此也。而修行人每不免乎見病、禪病，阿難既所深閔，如來尤為大哀！故此唯是垂拯之法。然則結經名前為智教，結經名後為悲教，明矣。此又分二：

    丙一、悟證如來性覺（從阿難我今問汝、至結成經名是也）：如來性覺，即是如來藏心。亦復性即涅槃，覺即菩提。顯是唯一佛乘，故以如來標之。凡夫初悟曰悟，世尊極證曰證。又復凡夫創始悟證，世尊究竟悟證。又復世尊究竟悟證，凡夫本具性覺；凡夫創始悟證，世尊圓成性覺。又復世尊創始悟證，大圓無垢，從來末曾發故；凡夫究竟悟證，本妙真明，從來未曾失故。故科曰悟證如來性覺也。此又分二：

    丁一、即三道成三德（從阿難我今問汝、至示菩提路章盡是也）：即惑（亦即無明妄想，性唯遍計，然亦依他所起）、業（亦即生死流轉、煩惱纏縛，性唯依他，然亦遍計所執）、苦（亦即異熟報障，亦即異生，亦即十二類生。具言之，則九法界眾生也。性唯由遍計執，不了依他起故，執為我法）三道，成般若（亦即法性真如，此由了達遍計名理本空故，即圓成實性）、解脫（亦即涅槃菩提，此由深觀依他幻事無性故，入圓成實性）、法身（亦即佛菩薩界身土，亦即清淨法界、四智菩提，蓋般若、解脫三乘有共不共，法身唯大乘不共。諸佛菩薩身皆非苦，二乘無學身亦唯苦。所以約共解脫，二乘無學許齊頓悟直往菩薩七地。約法身德，二乘無學迴心，尚滯菩薩信位。此由遠離遍計執從依他起上所執我法故，證圓成實性）之三德，故曰即三道成三德。云何惑即般若？即、有二義：一、同體義，同是慧故，如河流東決西唯是一水。二、頓同義，悟即是故，如人惑南為北，但須一指。此中一向無修無證，六十聖位、第一漸次、究竟妙覺、亦所不立。所謂『真如界內絕生佛之假名，平等慧中，無自他之形相』者也。非頓非漸、強說曰頓，無迷無悟、強說曰悟。經云：『皆是識心分別計度，本如來藏妙真如性』。所謂『但離分別，即如如佛』。偈云：『真性有為空，緣生故、如幻；無為無起滅，不實、如空華。言妄顯諸真，妄真同二妄，猶非真非真，云何見所見？中間無實性，是故若交蘆。結解同所因，聖凡無二路。汝觀交中性，空有二俱非，迷晦即無明，發明便解脫』。是頌此也。云何業即解脫？唯約同體義以論即，如燒木成灰，非不燒成故，非離木外別有灰故。正約此中立三漸次，亦復乘此直超一切聖位。依前門故，非頓非漸，約自門故，亦漸亦頓。偈云：『解結因次第，六解一亦亡。根選擇圓通，入流成正覺』，是頌此也。云何苦即法身？唯約本具義以論即，如礦中金非離礦有，非不鍛煉得成精金，非不鎔鑄得成嚴具，非精金外別無礦質。依前門故，非頓非漸，亦漸亦頓；約自門本有義，故唯頓悟。所謂『知見立知即無明本，知見無見斯即涅槃，無漏真淨』。約自門鍛鑄義，故唯漸證。正約此中以立五十五位真菩提路，通則全該本因極果。偈云：『陀那微細識，習氣成瀑流、真非真恐迷，我常不開演。自心取自心，非幻成幻法。不取無非幻，非幻尚不生，幻法云何立？是名妙蓮華，金剛王寶覺』。是頌此也。慈恩多約第三門以施設言教（南山大同慈恩），餘非不具，然但兼說。嘉祥（即三論宗）多約第一門說，雖不離餘，亦但帶明。清涼（即華嚴宗）多約第一門及第三頓門設教（開元密宗大同華嚴），餘亦但兼及耳。天台普約三門設教（廬山大同天台），頗無偏重，故於教道為最圓也。禪宗親切為人，祇重尊貴，亦是第一門及第三頓門，唯令現量證悟，不令比量依通，此其異也。兼論功勳，亦第二門，唯乘本悟、併銷習氣，又其異也。然是教道之異，證道無差，故同一佛乘也。得其旨者，於教道正不妨隨宜施設耳。本經通則始終三門同說：假立分齊，則以悟如來藏，是即惑道成般若德；入圓通門，是即業道成解脫德；歷菩提路，是即苦道成法身德。今用世間易知之事，立喻、法二圖以明之。

    上圖可自思惟，不復詳解。即依此科，又分為三：
    戊一、顯如來藏（從阿難我今問汝、至四卷如何自欺尚留觀聽是也）：本經但兩見空如來藏名，不說有三個如來藏，故唯約一如來藏說空、不空、空不空三義。依釋摩訶衍論，如來藏具十義，阿黎耶識亦具十義（此與唯識論說根本識同，亦同彼論阿陀那識，不與彼說阿賴耶同。蓋阿黎耶一是本識通名，一是我愛執藏別名。彼約別名而說，起信論約通名而說。通名則總以異熟識、一切種識、阿陀那識，名之約阿賴耶識也。或不知名義之通別，於唯識、起信二論興諍者，執名不尋義也）。阿黎耶真妄和合，如來藏全真在妄而又性自離諸妄染，此其異也。今略釋之：如來者，大乘極果聖人也，亦即最究竟正覺眾生也。藏即一一唯一真心，非聖非凡，通聖通凡；非果非因，通果通因。所謂泯一切法，立一切法，統一切法者也。此則如來非藏，藏非如來；藏有如來，如來有藏，約相違有財釋。如來之藏，任持如來一切功德，是如來妙淨功德之藏，故曰如來藏，約依士釋。如來即藏，如來即是具足任持諸淨功德者故，約持業釋。又、如即空義，來即不空義，藏即空不空義；如即本妙圓心，來即圓明心妙，藏即妙明心元；纔舉如來藏即全彰此三義也。今立一圖比較明之。

    觀此圖，可見如來藏純真離妄，具德而又即是眾生心體；不同但觀果德凡夫絕分，但觀真如不具德相。蓋真如唯體大，如來藏是自體、相、用大故。故圓乘必依此立因果也。顯如來藏之顯有三義：一、世尊為當機開顯示顯，二、阿難等大凡開顯悟顯，三、滿慈等小聖悟顯入顯。此又分二：

    己一、歷萬法顯如來藏而開圓悟（至三卷經盡是也）。此又分二：

    庚一、示真實性（至七大文終是也）：真實性者，即本如來藏妙真如性也。此科分四：

    辛一、破相想遮顯如來藏（至第一卷雖得多聞不成聖果是也）：謂相想者，意取「前塵虛妄相想」，亦即「法塵分別影事」，亦即「色雜妄想想相為身、聚緣內搖昏擾擾相」，亦即「如幽室見浮根四塵」：此皆無始所積二取習氣。取為實法，已是謬見，認為自心，尤屬倒想。正同執浮塵根目為能見，不知門實不能見也。迷物為己，迷己為物，全是遍計妄執。若不改轉此之倒見，縱使觀如來藏以求成佛，亦同邀空華而結果；念首楞嚴以為上定，亦同拾春冰云得寶。何論意識？何論見精？何論九次第定？何論六受用根？直須空有同空，妄真同妄，破一切法盡遍，始達無相實相。故既不許隨合隨有，而復不許無著無在。所謂若執唯識為實有者，所執唯識亦同法執是也。然觀如來首標真妄二原，故知破妄本即顯真。阿難若從一一無有是處悟得，直下覓心了不可得！不可得中一切皆得，則如來亦將曰安心竟矣。若從都無自體悟得，即入如實空鏡，遠離一切心境界相，無可現中等現本性，具足一切功德，則圓自在慧且可塵塵入道矣。故破相想是用遮詮門顯如來藏耳。正同中觀論盡破遍計執法顯第一義空，結之曰『以有空義故，一切法得成』也。且將以無在破處計，則先告以『有三摩提，名大佛頂首楞嚴王』；以無體破倒執，則先告以『妙淨明心性一切心』。謂之用遮詮顯，猶是據其偏勝而言，況以此為唯破非顯，決定破捨乎哉！此若決定破心捨心，破識捨識，則亦決定破見捨見，破聞捨聞。何則？盲見暗色，還因暗見，夢聞杵音，還因杵聞。此與『承聽我法，因聲分別，內守幽閑，猶為影事』，亦何異乎？若非決定破見捨見，破聞捨聞，亦不決定破心捨心，破識捨識。何則？若色變時，汝亦識其色相遷變，汝識不遷，此與『手自開合、見無舒卷，聲自有無、聞非生滅』，又何異乎？況經明示真心有體，又曰：『若離前塵有分別性，則真汝心』者哉！是知破唯破其倒執緣影（緣影即是無體法塵，遍計所執名言起者，十法界法皆唯緣影）為自心相，故曰：『若汝執吝分別覺觀所了知性（可見尚非能了知性）必為心者，此心即應離諸一切色、香、味、觸諸塵事業別有全性』。然若執為畢竟破捨，亦是倒執。所謂無在，所謂無體，亦是緣佛法音之影，仍與阿難執無著同。故曰：『我非敕汝執為非心』。蓋果是真實能分別體本性者，必不自見有在、無在，自執是心、非心。譬若眼不見眼，身不舉身。故文殊曰：『我真文殊，無是文殊，若有是者，則二文殊，然我今日非無文殊，於中實無是非二相』。夫然，知損法財、滅功德，莫不由茲心意識；不知獲神珠、入華屋，亦莫不由茲心意識，擔板漢耳！惑為決定唯是破者，誤由執般若為破相，不知是顯具德圓融之第一義空也。要之，此顯如來藏一大科，章章皆是顯如來藏。若能瞥悟如來藏者，方且見猶離見，見不能及，何有倒想之不銷乎！假立法門分齊，則此是凡夫從世間世俗諦上所起我、法執，用遮門顯勝義勝義諦耳。此科分三：

    壬一、徵定（從阿難我今問汝，至願捨生死是也）。此有二意：一、徵知所依：所依若真，則或增顯令明，或加勸進修耳；所依若妄，則須破顯。二、徵定其妄：阿難既執目能觀見，必執緣影為心；故下文即喻討賊也。

    壬二、破顯（從佛告阿難如汝所說、至與諸大眾默然自失是也）。此亦分二：

    癸一、破處計以無在顯（文中破七處計心者是也）。約文尚有二層：一、佛令阿難須知心目所在。二、如來逐破阿難計心所在。於第二層自有七段：一、計心在身內，此屬世人常計。二、計心在身外。三、計心潛眼內。四、計心依竅藏，此屬被破轉計。上四純是凡夫妄計。靈峰謂阿難此時，猶未獲須陀洹果，此言良是。蓋須陀洹已入聖流，斷分別身見故。然愚法聲聞，雖得悟生空，而以生空是滅身心所證，不知即心自性；分別法執，全同凡夫。故一問心所在，即指其胸，倘亦直心酬佛所問者乎。五、計法塵合處有心。六、計根塵中間是心。七、計俱無所著為心。此三由引所聞聖教謬計。聖教本皆入理悟門，若執名言所生塵影為自心相，非達心性，是故均無是處。經文甚明，觀之可知。原佛所以徵問心之所在，逮計在處皆破斥者，欲令自悟凡有在處可指陳者，唯是心所分別塵影，全不是心（正同下文、指皆是物不是見者之意）。一念迴光，即得圓照法界之全性耳。又正問定計心在內，忽告阿難及諸大眾：『有三摩提名大佛頂首楞嚴王具足萬行一門超出妙莊嚴路』，蓋有二意：一、是先許阿難所請十方如來得成菩提法門，安慰其心。俾知今所說者，正是汝所請者，不生疑怖。二、恐誤執佛唯破斥，俾知一路皆是全提此大法門，逼通身悟入耳。又此破緣影非心，亦即斥能見是目；此示能見非目，已顯能見是心。故曰：『若眼能見，汝在室中門能見否』？又曰：『汝所知心，為復內出，為從外入？若復內出，還見身中；若從外來，先合見面』。 知此、則下文指見是心，就見顯性者，已全具乎此矣。

    癸二、破倒執以無體顯（從爾時阿難在大眾中、至與諸大眾默然自失是也）：所破倒執，即是文中執吝分別覺觀所了知性必為心也。上破七處無是，已明相想非心。而此中更重與辨明生死根本元清淨體：乃問「以何為心」，欲令自悟前所推窮尋逐者，乃攀緣心倒執之自性，實非是心，而即進悟識精元明之心體也。無如阿難全不覺知，仍將可推可逐之緣氣以為心。佛不得已乃直為說破，此是從前塵虛妄相所生之想像，決非汝心。汝認為心，實迷物為己、認賊為子耳。此段蓋結明上文、開出下文者。而阿難猶故不悟所執塵影之非心，不能自薦真心，佛乃重與說明萬法皆以心為體性，心果是真，決非無體。復取其倒執為心之塵影，明其離塵畢竟無體，使其頓銷倒想，獲妙淨明心也。故曰：『欲令心入無生法忍』。惜哉！阿難僅得個默然自失耳。是知此章在指阿難倒執為心之心，畢竟唯是塵影，無別自體；反顯出離前塵自有之真心也。靈峰問答，於此甚有發明。有問：阿難自說『即能推者我將為心』，如何判其但認所推？答：謂眾生顛倒，皆以所作能，若達能推之性，演若悟頭不狂走也。故曰阿難雖以能推為心，實是所推影子，非真能推也。真能推者，雖是第六見分，而此見分便不在內外中間，本離過絕非，如眼不見眼，何可舉似而曰：『即能推者我將為心』邪？此非深明護法師「四分」之旨者，往往分疏不下。蓋見、相分起必同時，可推可緣者皆相分，相分無能緣能推用，從相分之可推可緣，顯有見分能緣能推。而能推能緣之見分，體即自證、證自證者，即如來藏心也。所謂『識精元明能生諸緣緣所遺者』，此也。八識自體、謂之識精。八識自體所宗皆如來藏，謂之識精元明。從自證體起見相分，謂之能生諸緣。見分但緣相分，不能反緣自體（轉識成智後則能緣之），故自體所宗如來藏，是緣所遺者之菩提涅槃元清淨體。攀緣心，即自證所起見、相二分，正同下文所喻眚見燈影。此尚染分依他所起，知是眚影，則了如幻，不起遍計倒執。及乎執為自性（自性即是遍計執性所執實我實法別名），則取五陰以為身心，唯倒執矣，如執眚所現影為實物者。故有無始生死，枉受輪轉。依此倒執修行無上菩提，猶如煮沙成饌，終不能得。此之真妄二本，間不容髮，天地懸隔，祇差在毫釐耳。此章面門光耀，佛界震動，開現合一，承聽本國者，表真心顯露，塵影銷融，本無差別，亦無去來，體唯一如來藏心也。

    壬三、結責（從佛告阿難、至不成聖果）：或謂九次第中滅受想定，已滅恆行心所，唯本識存；正得緣所遺者，如何猶受轉論？蓋入此定，雖似寂滅現前，亦是功行所致。在初未發妙觀察智（即是微密觀照之始覺智），離諸塵緣，無能分別真性，故不明證心體；迷晦為空，昧成冥諦，如盲目人，雖入寶藏實不能見寶得寶也。縱住百年，甯免窮苦。至聲聞人，因已成四念處生空觀智，得無學果，人執種現俱斷，故不復招分段生死；而有法執取此晦昧寂滅以為涅槃，故不明見心寶，圓發神用。外道定功亦能至此，以其初無生空觀智，人執現行雖已不起，人執種子完全潛伏在本識中。

    認為冥諦，取為涅槃。所謂『月巢鶴作千年夢，雪屋人迷一色功』者也。菩薩初悟，便能發始覺智，開心寶藏，貴不離諸緣而忽然忘緣，悟入緣所遺者。不用定中獨頭意識悟入，而用前五根識同時現量明了意識悟入。故能明了湛然，根根塵塵皆如來藏妙真如性，不動周圓，洞十方剎。祇重「從緣薦入，不重就體消停」，此也。雖已悟入，然猶未能親用，莫敵生死業力，故須修妙禪那，入圓通門；直至透過寂滅現前境界，始確發菩薩真信心，入流成正覺耳。前示二種根本，生死本是用攀緣心倒執所緣為自性者；菩提本是能生諸緣而又為緣所不及者。二者皆依緣顯（緣即下文所云見精見緣）。緣是依他起性，執自性者是遍計執，緣不及者是圓成實。不先明悟圓成實性，緣其有為功用所發定境以為真實，正是用攀緣心執為自性者耳。此又可與下文『如是乃至分別都無，非色非空，拘舍離等昧為冥諦，離諸法緣無分別性』參觀。蓋非不許其「無分別」，正以其無離緣真分別性（離緣真分別性即是妙觀察智、真智，亦曰無分別智），故流為空散消沉金石土木也。

    辛二、就見精表顯如來藏（從阿難聞已重復悲淚、至二卷及至群塞亦復如是是也）：此當略明本經所云見性（通指聞、嗅、嘗、覺、知性）、見精（通指聞、嗅、嘗、覺、知精）、眼根（通指耳、鼻、舌、身、意根）三種不同。見性是指『見猶離見、見不能及』之自證體、證自證心，即識精圓明如來藏心也。見精是指自證體上之親見分，未執所緣為自性者，所謂『於妙圓中黏湛發見，見精映色』是也。眼根是指色雜妄想、想相為身、根塵色三已和合者。所謂『結色成根，根元目為清淨四大，因名眼體（此是勝義根）；如葡萄朵浮根四塵』（此是浮塵根）是也（流逸奔色一句、是總指見精依眼根所發染用）。故六精是六根所元依之一精明，六根是六精所分成之六和合。依六和合根顯然差別，故有功德優劣可論；依一精明體自無間隔，特其發用依託六和合根，故對六和合根以說六耳（意根餘部或指末那、或指等無間識，故是心法。本經則指無始所積前塵影子，故亦目為清淨四大。浮根四塵而是色法，然決非指肉團心也）。黏性發精，精發結成六和合根，即是分段有漏五陰。舉根必兼識、塵，舉識舉塵亦然。根、塵、識三，約義可分，約法必不能釐然各離也。在圓通章，正須不離陰境而反聞聞自性，故於見性、見精、眼根、通稱曰根；而言『唯汝六根更無他物』。而在此章、唯在顯即見之性是如來藏心，見精且是所就非是所顯，而眼根等尚非所就而是所破；故曰「是心非眼」，況以根為所顯所取乎哉！然則謂之顯見，已屬誤謬，何堪為前是決定捨識，此是決定取根邪？

    更就六根、六精以析言之：六根唯是色法，雖是第八之親相分（法塵影子之意根、其種子亦第八所緣之相分種子），具有攝為自體、持令不散、領以為境、令生覺受四義，介乎知無知間；要屬第八所緣性境（第六緣之則為有質獨影境），但是發見勝增上緣（較燈能顯色稍優勝耳），無能緣用，非是真能見者。六精唯是心法，正是見分、真能見者。自體本來離所緣相，即是識精。親證識精，即是圓明如來藏心。約一識門言之（一識門有三種：一是唯一意識，二是唯一末那，三是唯一黎耶。此依楞伽約唯一黎耶言，即唯識觀攝末歸本門）：則是第八之親見分，唯無覆無記性。然根本識深細難知，須約八識門言（即唯識觀隱劣顯勝門），則是前五及第六明了之現量。此六現量唯緣性境，得境自相，不帶名言。唯一剎那，不落時量，亦無長短、方圓、一多、遠近、前後、始終、內外、大小、高低、上下、同異、彼此、輕重、深淺等分位假。未起意識比量，則不迷能見是眼根，所見是情物、無情物，從何以立大小而觀大小？尚無有頭（頭亦名言種類所起），何有頭自動搖？尚無有手，何有手自開合？一剎那際逼塞虛空，法法不相到故，故得漭蕩無涯，即同如來身心圓明，不動道場，一毛端遍能含受十方國土也。而在六識現量，既無識類差別可言，則八識門亦同一識門耳。頭自動搖，見無動搖；境自大小，見無大小。且就唯識觀捨濫留純門言：就捨濫留純門得論心所，則六精是前六遍行觸、受二位（觸受頗同近人所云感覺、直覺），未入想位、思位，故不共餘諸心所轉。以別境不定善染等心所，皆入想、思位後分故。佛頂文句指受陰為七大中之見大者，意亦同此。又觸、受位，向來不與定、慧相應，是故背覺合塵，喪本受淪本覺全成不覺。一與定慧相應，則不覺即成始覺也。

    然則本經所云六精，即唯識之八識，明矣。而本經六精、六識之義界，復何分乎？一、祇約心王論：可前五識及第六明了現量為六精，如曰『但如鏡中無別分析』是也。第六明了或亂意識，與前五識同緣五塵之比非量，為前五識，如曰『汝識於中次第標指』是也。云何非量？若錯指舍利弗為須菩提是也。第六定中、散位、夢中三獨頭識，則為意識。亦可定中獨頭亦屬意精。二、約心所論：則可前六觸、受心為六精，入思、想心後為六識。以前五本依第六為分別依而起，其思、想位必有第六之似現量或比非量同轉，故亦有善染等心差別也。本經為立根門圓通，故以六精攝屬六根，而祇斥緣名相境比非量意識為六識耳。然在此章，方深顯如來藏，見性、見精，猶釐然有第一月第二月之別。真見性中，見精猶同空華，況且緣之眼根也哉！故謂是就見精表顯，亦據表門偏勝言之。此章及下二章，正同唯識論就世間勝義諦、立三能變識以顯唯識性也。但彼論為破世俗我法執，三能變識亦屬所顯；次乃顯道理勝義諦，次乃顯勝義勝義諦，次乃顯證得勝義諦。本章則世間勝義諦唯是所就，就之以直顯具德圓融勝義勝義諦，故同中復有不同耳。此又分二：

    壬一、躡前重請，得蒙建大法幢（至得清淨眼是）：法幢一作標幟，令識歸向，一顯高勝，令知依投，正是開解成信意耳。此章是就見精表顯如來藏之別序，亦可通序七大章終。「獲妙微密性淨明心」云者，妙微密、即妙奢摩它微密觀照，蓋即開其道眼，令得悟如來藏寂常性淨明心者也。阿難至七大終，方悟此章佛所許耳。

    壬二、躡前逐問，專為辨明見性（從阿難汝先答我見光明拳起是也）：經文自列為十三段，束五六段為一，八九段為一，十段十一段為一，則成十意：

    一、借盲有心而燈同眼，直指見性是心非眼：蓋盲者眼雖失而心固存，見是心故，故非無見（近有盲啞學校能令盲童亦能識字，正以有心見故），此以盲有見而驗知見是心也。燈雖顯色，非見誰知？眼猶燈故，故眼非見。此以燈非見，而進證見非眼也（案墨翟亦嘗曰：智以目見而目以火見，不當以目見，若以火）。唯因見元是心，故知見實非眼。唯悟見元非眼，乃知見實是心。上是本意，特得下喻乃彌顯耳（執眼為見正同執身為我，實則世人亦不決定執身為我，身特較親之我所有物耳。觀之我慢不屈而戕身自盡者可以知矣。以身非我，況眼不見，不既較然明已）。然阿難猶未悟見是心，悟心非局色身之內也，故有下文重重疑惑。或謂此雖指見是心，唯遮眼根而表見精，何遽指是顯見性哉？不知經文明曰：『如是見性，是心非眼』，孰云但表見精？蓋見精雖正是能見，然託十緣而生，故非妙圓而是黏湛所發。唯本心體，是能生諸緣而不從諸緣生者，故盲無根緣、暗無明緣而心見成也。證以四卷『緣見因明，暗成無見（此說染分見精），不明自發，則諸暗相永不能昏，根塵即銷，云何覺明不成圓妙（此說契見性者淨分見精）』，則此章是顯見性也，明矣。

    二、借客不住而塵搖動，現驗見性常住無動：言現驗者，一、是憍陳親說本悟，從鹿園現驗乎客塵不住搖動，非主非空，遠離客塵成阿羅漢。一、是世尊屈指飛光，令阿難現驗乎見性常住無動，即主即空，直顯見性本如來藏。夫然，動唯客塵，非汝身境，汝奈何顛倒行事，認客塵以為自己，遺失真性，棄常寂而取流轉哉？但憍陳是悟生空真如為主空，未悟客塵亦是唯心所現，似有客塵可除，主空可證。如來正意則明生滅、去來本如來藏，性真常中求於去來、迷悟、生死了無所得者也。依下章敘阿難大眾開悟，似乎已悟，實則取境為心，猶然倒見。蓋是緣佛法音，想成眼前一段昭昭靈靈光景，恍若萬物自於此一段光景中生滅；與此一段光景，了無交涉。此種依通境界，最易淆人，不知其仍是緣塵分別影事也。是故聞說心同虛空，若存虛空之量，則此虛空依然與己為對為緣。說本經者，有教人守此光景以為守於真常者，而不悟守冰雹為明珠，終歸烏有也。阿難能真悟者，當下心精遍圓，含裹十方，豈猶迷色身為自己，惑心性局色身，問「我今身心復是何物」哉？然幸阿難終不取此為真，故卒開真悟也。

    三、借色身變而觀河之見無改，顯見性一向不生不滅：文曰：『而此見精性未曾皺』。蓋見精從緣發，精神昏昧，見亦昏昧，可有童耄之別；而見性則雖盲暗亦無改，故決不隨色身而斷滅也。匿王恆河之喻，且就匿王老而明了之見，恒河水常充盈之境，借此不變令彼易知有不變耶？蓋見性唯能自悟，無由說示人，亦無由指示人，所以就見精顯表也。古禪德曰：『在眼曰見，乃至在意曰知，識得名為佛性，不說祇弄精魂』。匿王雖信身後捨生趣生，暫除斷見，亦弄精魂而已。然知身後不滅，實進德修業之大本，故匿王與大眾踴躍歡喜，得未曾有。譬人一息僅存，百事灰心，忽服金丹，延年千紀，則自然能存遠慮也。或問：既一向是不生不滅，何又捨生趣生？答曰：正因不生不滅，是故有捨有趣。蓋一捨一趣是生滅，常捨常趣非生滅也。又問：豈阿難亦猶存斷見，不然此章與本經當機何干耶？答曰：阿難默念無始遺失本心，今日方悟，似認真心妄心截然二物，可以失此得彼，失彼得此；故願顯出現前身心真妄虛實、生滅與不生滅。今明即妄身中亦向不生不滅，正破其計。故下文問：『若此見聞必不生滅，云何世尊名我等輩遺失真性』？蓋未悟如來前責遺失真性，特以其迷而不知假說遺失耳。

    四、借首尾換而隨臂之手無失，顯見性從來不增不減：世間人說垂手為倒，豎臂為正，雖說正說倒哉，臂手何曾得失？雖無得無失哉，正倒豈無分別？隨順世間言說分別，以如來悟色心諸緣及心所使諸所緣法，惟是妙明真心所現。故曰：如來為正遍知。以汝等迷圓妙明心，晦空結色，色雜妄想、想相為身、惑為心性局色身內，故號汝等為性顛倒。汝雖如棄澄清大海，認一浮漚為窮瀛渤，而汝真精妙心寶明妙性，豈真為汝局在色身內哉？知汝等雖迷而不減，則知如來雖悟而不增也。汝真妙心本來圓遍，棄悟認迷，實為倍迷，豈非同於垂手，世人皆說為倒！故如來憐愍，亦說汝為顛倒行事，遺失真性耳。阿難初見動搖身外恍有不動搖性，計為真性實在身外，是故如來名我遺失。次聞生滅身中指出不生滅性，計為真性既在身中，如何如來說我遺失？其迷根在局定色身，執了知心實在身內，故聞佛說皆變成所緣境。下章所謂『此法亦緣，非得法性』是也。此章正為抉破迷根，然阿難尚不能放捨想相，直至七大章終，方從本圓心海回觀色相同一漚耳。

    五、借塵象可還可擇，見精無還無擇，而顯見性汝真：阿難承佛前言，色身空界，咸是妙明真心中物，乃又想像真心為在身外，充滿常住。故曰：『現以緣心，允所瞻仰，徒獲此心，未敢認為本元心地』。佛知其仍認取緣塵分別影像，起此倒執，不惟不知心性，亦不知塵影。取塵影為心性故，且復不知心性、塵影之別，謂心性同對境可瞻仰故，故以觀指為月破之（蓋心決無現像可觀，雖近人曰心理學者亦能知之，唯彼雖不落五塵境而尚落於法塵境耳。靈峰於此有答問曰：一切法、色名盡之，眼、耳、鼻、舌、身、色、聲、香、味、觸、法皆色也，受、想、行、識皆名也。名者但有名字無色相也，是故八心王、五十一心所，其相分皆色也，其見分皆名也。經云：『妄有緣氣於中積聚假名為心』。見分唯有名如何可稱為氣可積聚於中耶？緣氣積聚則一件物，一件物則是相分。唯識云：相分理無能緣用故。阿難認為能緣，亦如認目有見，浮塵目必不能見，緣影心必不能聽。故破云：尚以緣心聽法。正謂緣心是緣氣，亦名風大，決無聽法功能，尚誤為能聽法邪？此從我法音為緣，起於法音影子，非得我所指心性也。發明最為透闢）。汝所獲心，既承法音而現，則可還之法音。法音若變，汝心亦變，法音若滅，汝心亦滅，故離緣塵畢竟無有。同乎明因日有，故明還日，日不在時，明即滅無。諸可還者，自然非汝。故汝承法音而獲之心性，正汝心性之客，實非真汝心性。然汝見精，雖汝自證心上見分，未是自證心體，固全在乎汝邊。故法音滅非不聞餘，故明曜滅非不見餘。既不令汝有可歸還，則見精之元明，非真汝心而何！顧阿難猶認見性在身外，謂雖見性無物可還，而實在我身外，從何可知是我之真性邪？佛乃令其遍觀一切物象，種種差殊，咸物非汝。然同是汝見精所矚，汝能見精了無差殊之相，可同物象指陳，則此見精本妙真明，如何可云同乎物象，可有見邪？汝之見性，若是現前一可見物，則吾見性應亦現前一可見物。汝既見汝見性，可同物象指陳，亦應見吾見性，可同物象指陳。汝既不能見吾見性，則汝見性亦決不同物象可見，明矣。汝見既非物象，現又明明周遍矚照，不同龜毛、兔角，則此非物象而又周遍之見性，非汝真性而何？性汝不真，取我求實，所謂『吾語非密，密在汝邊』者也。此章兩段經文，皆先明塵象有物體可還，殊形可擇；次明見精無物體可還，無殊形可擇。次乃就見精之無可還、無可擇，而顯見性確是自心，以破其以見性為前境之倒想者也。

    六、借器界局方局量，見精超方超量，而顯見性自在：承上章，阿難已認見性必不離我身；然又恍若見性隨我身之居處而異其量，則疑見有舒縮，違前圓滿常住。故佛以器界有方圓、大小，見精隨之應量發現，而非見精自有方所、限量，以顯見性自在無礙。蓋器界亦消歸本如來藏妙真如性，則見性不循器界自發，器界胥隨見性而轉矣。

    七、就見精非是物、非非物，顯見性一真絕待：承上番番破除阿難倒想，至此阿難乃將倒想完全呈露，意曰：我承佛言所見真性，乃是現出在我面前之物，若此物必我真性者，我今實有了別真心，豈反非是我耶？且此現我面前之物，但能由我身心分別，彼了不能分別我之身心；抑使彼能分別我之身心，不反同物能見我邪？此正所謂認色身為自己（迷物為己），迷心性局色身（迷己為物），用局身之妄想，緣法音之塵影，取為佛所開示之真性也。此一迷根不拔，漆桶不破，縱見覺緣遍滿十方，湛然常住，性非生滅，誠與外道所說真我無差別也。故知下章阿難亦未悟耳。此章佛以汝既說此見性是現前物，必可指陳，就現前物汝且指出何者是見。阿難到此，有手無可用處。乃曰：『指皆是物無是見者』。佛既印可，恐其遁現象之見而轉取空亡之見（此若今之談心理者、專取獨頭意識所緣之法塵也），故令就現象中發明無非見者，亦同印可。於是大眾莫不惶悚，蓋見相分起必同時，纔知是相，必已有見，纔知有見，必已是相。約義可別：一是心法、一是色法，一是能緣、一是所緣。約用難離：以心法故遂現色法，以色法故遂顯心法。約體無二：同一自證體上起故。惟諸如來及大菩薩，於其自住三摩地中，證自證體，親證真如，觀見相分（見與見緣）幻現如夢，宇宙萬物、斷常諸法（并所想相），同虛空華，本無所有。而見相分，全是識精元明妙菩提體，純一真實，何有彼此是非對待！如真文殊，實無是非二相；但一月真，自無是月、非月。是故因隨妄想有是非是，若契真覺無是非是。

    八、就見精非自然、非因緣，顯見性離相即法：阿難住倒想中執取名相，聞說一真常住，以謂是撥色心法別指一自然體而言者。佛意既別有一自然之體，必可甄擇提出。故令就見精中，指出見精以何為自，既指不出，自然義壞。意謂佛本常說因緣，因緣之義必成，故又轉計因緣。佛乃復令於見精中，指出見精決定因何緣何而有。但此非謂自然、因緣之語有過，特阿難所取者，是世間人遍計我法執性（世間學者大都如是），尚是小乘所破，況可擬議真菩提心（楞伽、佛亦對外道說因緣、自然皆是世論，蓋亦破外道遍計法執也）？是以斥曰：精覺妙明『無非不非，無是非是，離一切相（見緣想相猶虛空華，本無所有）即一切法（此見及緣、元是菩提妙淨明體），汝今云何於中措心，以諸世間戲論名相而得分別』？阿難復執佛所常說生眼識之因緣名義，不知佛說因緣，正明世俗諦法無性。世諦法無性故，性唯真性。今正直顯第一義性，如何更執世俗諦法諸因緣相？故復就明暗、空塞，明皆非見精，而即進明妙見性中黏發見精之時，見精早已非是見性。見性本淨元真，猶離見精之妄，為帶妄之見精所不能及；何況見精所緣、倒想所取諸因緣自然及和合相哉？此及離一切相之義。而見精、見緣，皆妙見性中黏發，所以體即本妙見性，則是即一切法義也。阿難纏繞世諦因緣，故戒以無得疲怠妙菩提耳。（或謂前之八章、但是顯帶妄真，下章方是出離妄真。不知『色心諸緣及心所使諸所法緣，唯心所現』；『於其自住三摩地中，見與見緣並所想相如虛空華，本無所有』；與下章淨目喻真覺，眚影喻妄見及妄見所緣，有何別乎？特阿難重重不悟，佛所示真性轉執轉遠，乃將見猶離見，鞭辟向裏一句，與說明見精一向是所就非所顯耳。何嘗要其認取帶妄真邪？若謂眾生離帶妄真無可顯者，下章阿難豈已成佛菩薩，乃可為出離妄真邪？須知初心正須直徹真源，絲毫不容黏帶，而後乃能觀帶妄真如夢幻耳！所謂『非不見真如，而能了諸行皆如幻事等，雖有而非真』也。是故本經前之三卷，章章唯是直顯如來藏心。謂前八章但是顯帶妄真之見精者，亦猶阿難於動搖頭外見個不動搖光景，取著難捨而已。不知守此，不唯不悟見性，亦復不悟見精，祇緣一法塵所生影子耳）。

    九、就見精剖出同分妄見、別業妄見，顯見性是本覺明心：以見性是本覺明心，是故生佛無二。以見精循染淨業現，是故眾生背覺合塵，見唯妄見；諸佛背塵合覺，見唯真見。然則見性猶非見精，明矣。因緣自然和合不知合相，世人特在眚燈所現影上生計度耳。眾生若能遠離虛妄業緣，斯亦同諸佛背塵合覺矣。此章標『將欲敷演大陀羅尼諸三摩提妙修行路』者，以如來憐愍阿難及大眾，從此一請不待重問，即廣會法相顯如來藏也。因知阿難向來多聞，非與說盡不能悟也。同分妄見，是眾生同業所感共見者（或盡十方有漏國土、或一世界、或一洲渚、或一村落皆得論同）。別業妄見，是一人別業所感獨見者（或一世界、或一洲渚、或一國土、或一村落皆得論別）。餘并可知。

    十、就見精重明非和合生、非不和合，顯見性唯離言自證：和合之與因緣，事不相離，義還有異。蓋因緣是所由和合不和合者，和合不和合是因緣之所致者。故成相、壞相屬因緣，總相、別相屬和合不和合（總相亦即共相、別相亦即自相）。前非因緣，已略兼非，今更就餘陣摧之耳。既雙非和合不和合，不復更著一語，豈非以言遣言，遣至無遣，言語道斷，心行處滅，顯見心唯可離言自證邪！

    此科雖曰專為辨明見性，亦就偏勝相假定分齊耳。據實，一曰：『云何汝今以動為身，以動為境，從始洎終，念念生滅，遺失真性，顛倒行事，性心失真，認物為己，輪迴是中自取流轉』！再曰：『色心諸緣及心所使，諸所緣法，唯心所現；汝身汝心，皆是妙明真精妙心中所現物。云何汝等遺失本妙圓妙明心寶明真性！認悟中迷，晦昧為空，空晦暗中結暗為色，色雜妄想，想相為身，聚緣內搖，趣外奔逸，昏擾擾相以為心性！一迷為心，決定惑為色身之內，不知色身外洎山河虛空大地，咸是妙明真心中物』。再曰：『一切眾生從無始來，迷己為物，失於本心，為物所轉，故於是中觀大觀小。若能轉物，則同如來身心圓明，不動道場，於一毛端遍能含受十方國土』。再曰：『十方如來諸大菩薩，於其自住三摩地中，見與見緣兼所想相，如虛空華，本無所有。此見及緣，元是菩提妙淨明體』。再曰：『娑婆世界并洎十方諸有漏土及諸眾生，同是覺明無漏妙心。見聞覺知，虛妄病緣，和合妄生，和合妄死，若能遠離諸和合緣及不和合，則復滅除諸生死因；圓滿菩提不生滅性，清淨本心本覺常住』。不唯下卷泯會法相、融研物體以顯如來藏者，包該已盡；即四卷約四諦以顯如來藏者。亦囊括無遺矣。密意了義，佛不能傳，在聞熏之士超然自悟耳。


10大佛頂首楞嚴經攝論2

2.大佛頂首楞嚴經攝論2

    辛三、會法相泯顯如來藏（從阿難汝猶未明一切浮塵諸幻化相、至十八界章盡是也）：文中五陰、六入、十二處、十八界，一一明其但有名字，虛妄無實（實即名之所詮，猶近人所云名之義界也）。既無實，則從誰立生（生即近世所云因果律）？不應空華結成空果，不應空果開放空華；故汝謂必因緣生者，非也。既無實，則從誰立性（性即近人所云物之本質）？不應兔角先是龜毛，不應龜毛今成兔角；故汝謂有自然性者，非也。夫然，故此諸浮塵幻化相，當處緣會妄現生相，假名曰生；當處緣散妄現滅相，假名曰滅。畢竟無實、無生、無性，而其實性乃真本不生滅如來藏妙真如性也。初云：『一切浮塵諸幻化相，當處出生，隨處滅盡，幻妄稱相，其性真為妙覺明體』：是指陰、入、處、界別別自相。此正破小乘人法執，令悟入法空真如也。以彼執此諸法以為實有，由貪、瞋、癡等惑業因緣而和合之，能成有情眾生及無情器界故。由戒、定、慧，滅除貪、瞋、癡等惑業因緣，則不與此諸法和合得解脫故。今明此等諸法，唯識（識即能分別體）變現，剎那生滅，實無少法能到少法。識亦如幻，識之實性即妙真如，攝相歸性，真為妙覺明體。故此等諸法，非因緣生，無自然性也。佛告富樓那曰：『汝但不隨分別，狂性自歇，歇即菩提』也（或問：四陰、意根、六識、皆是心法，如何亦說是浮塵相？答曰：體雖心法，唯自證知。若從聖教尋名取義，緣其義相以為心識，亦法塵攝，已屬所緣之相分故）。次云：『如是乃至五陰、六入，從十二處至十八界，因緣和合虛妄有生，因緣別離虛妄名滅，殊不能知生滅、去來，本如來藏常住妙明不動周圓妙真如性，性真常中，求於去來、悟迷、生死了無所得』！是指陰、入、界、處諸法，和合成者及不和合，其和合即眾生生長、器界成住，不和合即眾生老死、器界壞空。如是乃至者，如是乃至此等諸法和合及不和合也。就眾生中又分悟迷，迷有生死，悟無生死。此等諸法，既唯虛妄，何有乎和合、別離？此等諸法，和合、別離既皆虛妄，何有乎迷有生死，悟無生死？此等諸法，既皆本如來藏常住妙明不動周圓妙真如性，何有乎去來、悟迷、生死可得哉？故去來、迷悟、生死，非因緣生，無自然性也。此則以法空故，生即無生，常住涅槃，恆現生死，一切眾生皆菩提相。盡破凡外、權小之執，令眾生頓悟二空，入如來藏妙真如性也。

    案：此皆由阿難執著因緣、自然之說，分別計度，戲論無已，佛知非盡將其所聞持者，快刀亂絲，一斬齊絕，不能令其計度心息，故取諸法悉與一翻案也。陰、處、界三，攝諸世間法盡。陰者蓋覆，亦譯曰蘊。蘊者積聚，積聚諸虛偽相，蓋覆真性，令不明故。處亦曰入，六根是六塵所入處，六塵是六根所入處，各有處故，對相吸故。界者性分，亦即義界，各有定分，性不同故。陰但有五，一色，四心。處有十二，十一色法，一是心法。界有十八，十一色法，七是心法。此皆約義不同，開合有異，法之自身，無多少也。教中常義如是。本經別意，另立六入。六入正指六根而說（此中意根似專指末那識，若約六入亦攝法遍。五根兼攝五塵、五識，意根兼攝法塵、意識及賴耶識），十二處偏據六塵說，十八界偏據六識說。細觀經文可知。

    此章文相層次：壬一、承前總示陰、入、處、界本如來藏；壬二、次第別明陰、入、處、界本如來藏，此即為四：癸一、五陰，癸二、六入，癸三、十二處，癸四、十八界。此四章首，又各有一冠語，總徵何故是如來藏妙真如性。下乃別列五陰為五，六入為六，十二處為六，十八界為六，共成二十三章，文義則大同也。

    辛四、出法體融顯如來藏（從阿難白佛言、終識大章是也）：一切諸法，皆以色、心為體。上章陰、入、處、界，是就因緣和合所起之現相說。現相者何？即有情、無情物是也。但色陰者、是無情物（此中又分氣物、礦物、植物。約根本論亦許有識，是識變故；亦許有情，本如來藏心故）；具五陰者，是有情物（從蟲蟻至人、佛皆是）。入、處、界三，可以類推。情、無情物，皆已現成和合行相。就其現有和合行相，別之為色、為香、為意、為身；是故色或山色、雲色，香或草香、獸香，身或鳥身、人身，意或自意、他意，咸若繫屬一和合行相物言者（此所謂物，本唯有名，除十八界等法，其實空無所有，故小乘得悟生空也。但世俗則都惑之為物我，故有分段形相、成住壞空、生老病死）。設此和合行相，因緣散離而滅，何眼、耳等之有？正唯地、水、火、風而已。是故此章是就因緣散離所歸之本相說。（此謂世論如是，非聖教道理也。據實五識但緣五塵，除色、聲、香、味、觸，何處更有四大可得）？小乘多言四大，亦或執為實法（即是有自然性，此同近人所執原質、原力）；謂是由業緣力，集現宇宙種種形物（人物等總相，眼、耳等別相）之變化體。此變化體，不從業緣集現，是本然性。故因緣力謝時，還歸四大。阿難或聞佛於小乘會中作如是說，故今聞佛俱非因緣自然，疑現前世間諸形物既現是有，若非因緣和合變生，應同四大自然本有。且和合變生者，必依四大以為本質，如佛今說，既違先前自語，復違世間現量（此似現量非真現量，其實乃是非量，屬意識所緣之似帶質境），似乎成戲論矣。不知佛昔是隨世俗言說（印度舊有論師執四大為萬物本體，若今質力學者），令小乘人易悟身空──但是業緣和合四大為身──了知現身即空，非教更執四大為自然性，亦非教之滅因緣和合身，取自然性。而小乘見道者，亦決不執四大為自然性，取證此自然性。唯析空觀聲聞、緣覺，或不知五蘊、四大如幻、如化，本空無性，厭離以求解脫則有之。而聲聞未見道者，聞此、或轉執四大是自然耳。由是觀之，阿難此時真未得須陀洹果也。故佛責曰：『汝求無上菩提，為示第一義諦，如何復將世間戲論妄想因緣而自纏繞』？據實、此四大等皆是識心分別（染依他性，所謂幻妄）、計度（遍計執性，所謂倒妄），但有言說，都無實義（了無可由因緣集起之定實性、及有定實之自體本然性）。何者？假此四大各各體非和合，有定實之自然性者，則必不能互相雜和，變現世間形物。例如頑虛不能與諸瓦礫和合，變現牛馬（此亦如執無方分原質者，既無方分、則無聲、香、色、味、觸等可得，既唯是無，憑何說是原質？縱使強執此無以為原質，既唯是無，無不能有，如何可是變化宇宙現有形物原質？故所執無方分原質，除識心分別計度言說外，都無實義）。夫然，四大自然義成，則不能因緣和合成世間種種變化。若因緣和合成世間種種變化，四大何有自然性哉？故亦本非因緣，非自然性。假此四大相雜和合，則即同於因緣和合諸浮塵變化相。如遇冷增熱減因緣，由水成冰，冰始水終，冷生水滅，不得云水是自然性法，冰是因緣生法；若遇寒減熱增因緣，冰還成水故。如遇煖增寒減因緣，由冰成水、水始冰終，水生冰滅，不得云水是因緣生法，冰是自然性法；若遇熱減冷增因緣，水還成冰故。

    此中如水成冰、冰還成水二語，說本經諸師、皆作真如隨緣不變、不變隨緣會，義皆非是！何則？若謂真如隨染緣成九界，如水成冰，則以真如喻水，九界喻冰；真如隨淨緣成佛界，如冰成水。又以真如喻冰，佛界喻水。水相非不變成冰相，冰相非不變成水相，指何為不變耶？若謂以真如喻溼性，水喻佛界，冰喻九界，雖隨染淨緣成九界、佛界，如溼性不變者，則如水成冰、便墮佛界有終，九界有始。亦不得云此是即佛界之九界，即佛界之九界、如即水中具有冰性，非若水已凝成冰故。況此二語，意即含如冰成水，水還成冰；則水還成冰，亦墮涅槃有終、生死有始。亦不得云此是即生死之涅槃，即生死之涅槃、如即冰中具有水性，非已由冰泮成水故。未悟此喻本是承上四大與諸世間種種變化對論。非佛界九界對論也。立比量云：若許四大亦和合者，應與世間種種變化始終相成、生滅相續（宗）；同是和合性故（因）；如水成冰、冰還成水，如冰成水、水還成冰（喻）。

    然則眾生業熟因緣，萬物虛妄始生，四大虛妄終滅；眾生業謝因緣，萬物虛妄終滅，四大虛妄始生。四大之與萬象，始統相成，生滅相續。生死死生，生生死死，譬旋火輪，未得休息。寧有端委可尋、本末可定，而曰：四大是變化本質、自然性法，萬物是變化現象、因緣生法哉（此亦如執有方分原質者，既有方分，則有色、聲、香、味、觸等可得，即同宇宙現象形物，如何獨說此是原質？此若原質，萬象即應皆是原質，對誰非原質而說此為原質邪？原質既與非原質同，故此所執原質、除識心分別計度言說外，都無實義）！且夫四大既同諸浮塵變化相，則亦當處出生，隨處滅盡，幻妄稱相，其性真為妙覺明體，本非因緣，非自然性，何須於此更致疑乎！然阿難雖依小乘教，祇疑四大，佛則直從大乘了義教說，故曰：『亦令當來修大乘者通達實相』。實相者，離一切相即一切法之如來藏也。而大乘教多標六大，本經加立根大（根大實非指六根，而是指發現六根門頭之精明，依本精每稱見精、聞精等，應名精大，然名詞不雅馴。據實應云覺大，經文首標見覺，例推應知，得云聞覺、嗅覺、嘗覺、觸覺、知覺。此與近人心理學上名詞，亦甚符契。又復凡夫迷此現量，一向住在比、非量中，種種取著，不知全依現量而起，名曰背覺合塵，義亦符契。然或以覺為觸覺專名；亦多專舉覺與迷對；又復覺者但一精明，似不更論見、聞、嘗等；有此淆訛，故今但稱根大。雖名根大，實是依根之覺，寄名根大。例如依眼之識名為眼識，識實非眼。可知此大精覺，亦復非根。經文雖云「如一見根」，乃詮見之根元，非詮眼根。若眼根向前則背後，豈云見周法界？又此六精本一精明，一精明即阿賴耶識。阿賴耶識必以末那識為共依，是故此大即攝七八兩識。既知根大、是指精覺，可知識大唯指第六明了亂意之比、非量及獨頭意識矣。大概言之，此中根大、是愚夫位中根本無分別智；識大、是愚夫位中後得正分別智。諸佛背塵合覺，故證根本智而成正分別智；異生背覺合塵，故迷根本智而成妄分別智。又此根大，亦是愚夫無明，一向不與現量相應，於真現量極晦昧故；一與此真現量相應，便得十方虛空頓時消殞。何者？真現量中，無名言種類分位假法故）。加立根大，自是本經別意：一、為重根門圓通，攝一精歸六根故。二、為立念佛圓通，攝六根歸一覺故。然此七大，前之四大是諸色法共依；空大是諸不相應行分位假法共依（或指空是色法，不知此所云空，非指眼識所緣空一顯色，是指可容受往來之空間。空有間故，亦即是方、是處、是界、是域。依此則有外表形相發現，所謂點、線、面、積，方、絃、邊、角。據此表現形相，則有名句文等施設，曰天、曰地、曰人、曰物。則有彼此定異，則有彼此相應，則有和合不和合性，則有各各命根不同，則有眾同分、異生性、無想報、滅盡定，則有東、西、南、北，則有一、二、三、多。既有表現形相，則有限量可定，則有變動可觀，則有生、住、異、滅，則有往古、來今，則有遲速次第，則有流轉得失。此正同乎近人所云宇宙，宇者界也、處也，宙者世也、時也，故亦即是世界。此雖亦攝屬法塵，然是意識不共五識所施行之心色分位，唯有名理，是名非色，故是行蘊而非色蘊。又非能緣，故亦不是心心所法。若悟置器觀空，空有方圓，除器觀空，空無方圓。則此空間即成無邊不動虛空，具遍常義。遍故，非內外中，無往無來；常故，非過未今，不生不滅）；根大、識大，是諸心心所法共依。此七所以咸名大者（此之六大亦名六界，界者因分，今從大釋），相、體（亦即種子）、性三，皆許遍一切時處故。

    何為大相？地（綜攝金石土木及諸固質）、水（攝諸液質）、火（攝諸光熱）、風（攝諸聲力）、空間、見精（舉一見精代表六精）、眼識（即同時意識依眼識起比非量者，亦舉一眼識代表六識）是也。即就人論（舉人代表一切物類）：全身除此七種大相，更無別物。依報、正報，未嘗一刻得離地、水、火、風，得離空間，得離見聞分別種種名相。今既猶古，古亦猶今，我既如此，物亦如是（若手若足、若衣若食、若親若友、若家若國、若工若學、若商若術、若善若惡、若苦若樂、若啼若笑、皆不可離），故遍一切時處。何為大體？堅、溼、煖、輕動（或謂動是表色，應但曰輕。然但曰輕、輕亦可是數量。吾謂動亦觸所能覺，不取表色，正如空間非取空一顯色。然動必輕而輕必動，恰猶輕氣常能自動動餘，瑜伽師地論雙稱輕動，故今取之）、太虛、精覺、明知是也。此與相異：地具五塵，六識共緣。水除香塵，五識共緣。火除香、味，四識共緣。風又除色，三識共緣。今之堅、溼、煖、動，約麤則唯身、意識緣，但是觸塵。約細則唯阿黎耶緣，是五塵種而非五塵。離細同唯性境，不帶名言。又地相等，可有器界疏、根身親之別；此堅體等，則不論器界根身親疏之異。太虛正唯遍常虛空，亦清淨意識及本識所緣性境，不帶分位假相。精覺及與明知，唯正一精明體，不黏見聞、眼耳等言，與情無情非一非異。此七大體，不唯俱遍，且亦俱融，一一互具，不可摶挈，不可分剖。且從大相顯之：即如水具冷、煖，水中具火（冷、煖同是煖之增減相故、隱顯相故，凡曰增減、隱顯、專局所取形相而言，非謂大體全體可有增減、隱顯是也），水且具火，具餘可知。水且遍火處、融火界，遍餘、融餘可知。火燃溼薪，火中具水，火之與水且然，與餘可知。空亦具地，能持載禽鳥飛行故。地亦具空，能容受溫熱傳入故。空之與地，地之與空且然，與餘可知。夫然，劫空窅冥，萬象彌羅，劫火充塞，萬流洪霈，明矣。奚有富樓那水火相陵滅，空地相傾奪之疑哉？何為大性？大相空寂，非七非一，統唯妙真如性，所謂一法界大總相法門體也。融相歸性，大體瑩妙，即相即性，常七常一，莫非本如來藏妙真如性，所謂自體相用大也。以常一故，觀性元真，唯妙覺明妙覺明心，本非水火。以常七故，各各發明則各各現，若具發明則有俱現。如來藏中，色性真空，性空真色，清淨本然，周遍法界；乃至性識明知，覺明真識，妙覺湛然，遍周法界：則是融相歸性，德體不空之真空也。遍周法界，隨眾生心，應所知量，循業發現，乃至含吐十虛，寧有方所！循業發現，則是從體起用，幻相非有之妙有也。循業發現，世間無知，惑為因緣及自然性，則是取相執名，迷幻成妄之倒妄也。

    今更設一譬喻明之：盡虛空界一大海水，有持載德，飄泊諸舟櫂故；有潤澤德，灌飲諸渴故；有溫涼德，沐浴諸人物故；有流通德，潛洩諸邱壑故；有含容德，游泳諸鱗介故；有澄清德，靜沉諸擾濁故；有透明德，映現諸景象故。其持載德遍全海水，乃至其明透德亦遍全海。持載德水，盡具全海諸德，乃至透明德水，亦具全海諸德。盡虛空界一大海水，喻一法界，海水喻如來藏，水妙喻真如性，持載等七、喻七大體，飄泊等七、喻七大相。一舟飄泊，則有飄泊一舟相現，遍大海舟飄泊，則有飄泊遍大海舟相現。餘六亦然。舟櫂乃至景象俱臨，則有飄泊乃至映現俱現，非不條然各別，然何可分剖七德而離哉？非不朗然畢現，然何可摶挈一德而去哉？然則封取一舟飄泊之界，乃至局執一景映現之處，謂此界處有自然性或因緣生，謂飄泊界必不容有游泳，謂沐浴處必不容有灌飲，寧不惑歟！寧不惑歟！

    此章文相，總有二層：壬一、是總疑總遣；壬二、是別融別顯。此即有七：癸一、地大，癸二、水大，癸三、火大，癸四、風大，癸五、空大，癸六、根大，癸七、識大。此章所以判為出法體者：一、出相體：大相大體，諸色心法共宗依故。二、出體性：大體大性，唯妙覺明如來藏故。名融顯者：一者、各融各顯：性妙真空，性空真色，清淨本然，遍周法界等是。二者、俱融俱顯：若此識心本無所從，當知了別見聞覺知，圓滿湛然，性非從所，兼彼虛空、地、水、火、風，均名七大，性真圓融，皆如來藏，本無生滅等是。

    庚二、獲本妙心（承上章、至三卷偈終是也）：從破想相至出法體，遍歷萬法，真示唯心。世尊既將阿難及諸大眾先所聞執、凡情聖解，根本取消，並將眾生心根本性，菩提涅槃妙明真元，全體開顯，於是各各身心蕩然，虛空粉碎，大地平沉，頓皆消歸本如來藏。從如來藏圓照遍觀：宇宙間物如持一葉，父母生身如浮一漚，了然自知獲本妙心，常住不滅。乃說偈讚佛、頌法、敘益、發誓也。偈中初句讚佛真身：妙湛、性體，總持、德相，不動、神用，尊、即婆伽梵也。歸依婆伽梵，故是讚佛陀。佛陀實性，亦是即法。次句頌法總相。本經始終是詮首楞嚴王三摩提故。世希有、是頌此法門殊勝。法門自體，亦即是佛。次之二句敘益，是由佛法尊勝所致。從前種種分別計度，凡情、聖解皆顛倒想；本有法身，迷且不失，今忽悟得，寧歷僧祇？所謂得真菩提心也。次十四句、是發深固菩提誓願。八句是眾生無邊誓願度：一入大乘，即能為人，紹佛志故，報佛恩故，盡未來際利樂有情。二句是煩惱無盡誓願斷，亦法門無量誓願學：煩惱是病，法門是藥，藥病雙知，自他俱利，故佛令入遍知海也。二句是佛道無上誓願成：佛令入圓通門、得無生忍，乘是直超（無諸紆迴曰直、無諸留滯曰超）五十五位真菩提路，圓滿妙覺是也。上皆是願，末二句是誓也。阿難菩薩大權示現，居凡夫地（此依未得須陀洹說），小乘有學（此依已得須陀洹說），令諸末劫凡夫直入無等法門（此意為正），及諸聲聞、獨覺增上慢者，迴向無上佛果（此意為帶）。則其功德，唯佛能知。法華開顯，仍是住前菩薩，猶未足以定其量也。然阿難菩薩既為凡夫之標榜，今依本經，正須約凡夫地論，否則轉違其意矣。是故阿難從初求大菩提，乃是名字即佛向相；此中悟本妙心，正是名字即佛入相；發弘誓願，正是名字即佛住相；下章聞修請門，方是名字即佛出相，亦是觀行即佛向相。此中尚非五品，況初信耶？其得初果、二果，別是旁意，不必拘之論圓教位。且下圓通章中，方敘其得初果，不入色、聲、香、味、觸、法，亦正觀行即佛向相。然小果論圓通門則有，論菩提心則無也。名字即佛，悟菩提心，已非小阿羅漢可及，況初果能實齊圓初信耶？單論共解脫，許小果無學齊七信或七住或七地耳。然開圓悟有二：一、是解悟：謂從聞教究得比量正解。此雖圓解，尚未知有，洞上名曰外生王子。二、是證悟：謂頓忘情，忽入現量真悟。亦多依前理解，息念專觀（此亦通修止觀，然是求證悟者，未是求入聖者）而忘情證入者。此則宗通說通，更有力矣。阿難承佛種種開示，微細發明，故深得正比量；被佛重重逼破，分別不通，故頓入真現量，故阿難解悟即證悟也。證悟又二：一是悟便成行，或本悟法門、念念相應，或圓自在慧、塵塵入道，不須重起爐灶修煉，洞上謂之內生王子。二是雖親悟得，未能念念相應，塵塵入道；則須選擇勝方便門，苦下功夫，專修深入，洞上謂之末生王子。大約前者若曹溪等，不可多得。後者則若牧牛圖等皆是。今阿難亦屬後者，為此方眾生選勝方便門，大權深心，誠可依也。

    己二、約四諦顯如來藏而勸妙修（從四卷初起、至顯如來藏章盡是也）：集諦、苦諦，六凡之因果也。亦九法界之因果也。道諦、滅諦，四聖之因果也，亦佛法界之因果也。故四諦者，即十界、百界三千性相也。由如來藏隨緣不變，故有理具三千；由如來藏不變隨緣，故成事造三千。迷悟順逆，染淨真妄，胥莫越乎茲矣，所謂道理勝義諦也。而開顯之如來藏，則與前無二，皆圓空、圓不空、圓空不空者也。特所就之門有異也。故裂為三藏者，非也。然初心悟入亦隨門淺深，即如天台所立通教，正為菩薩，本是圓教具德圓融之第一義空門。然同由此門入道者，或僅見生空而退同藏教，或見生空真如而成通教大阿羅漢，或雖見二空真如而真如不融諸法。若單聞教者，則決不退通、退藏也。是故若從前章但見融泯萬法唯如來藏，性真常中了無一法可得，則頗同曹溪從無住生心悟入，而曰「本來無一物」者，黃梅謂之亦未見性。逮後重聞說金剛經，乃悟自性本來具足功德。則此章明事造十法界，亦如來藏中性具者，又烏可少哉！故謂祇釋餘疑者，亦非也。又前章蘊、處、界、大（相想空大、見精根大），皆十法界共依者。一向離十法界假相，非聖非凡，無修無證。此章豎顯佛界性、相、果、報，乃至獄界性、相、果、報，迷悟、染淨歷然不同；則逆順修相明而得進勸乎妙修矣。嘗觀法華五品，前之三品名曰隨喜、讀誦、講說，阿難隨喜聞聽善說法要之富樓那與佛問答，亦正審除細惑，而為觀行即佛之向相者。從此章悟入者，了無一法可得，亦不異前。特法法皆通、法法皆備耳。此又分二：

    庚一、因滿慈躡疑而廣顯（至方悟神珠非從外得是也）：此中由富樓那問者，皆是性修交關之旨，阿難方住悟中本未依性起修、從修合性，不能問亦無由問也。別有四意：一者、阿難說偈，已請審除細惑（細惑正是修所斷惑，然欲教之擇門修斷，先當發明何故須修，故此章來）。二者、阿難疑亡方悟，更無問端。三者、聞虛偽法皆如來藏，則應凡無塵勞，本清淨故；聖無常樂，同流轉故。又應性有障礙，具妄相故；妄有根元，即真性故。此皆正違小乘斷苦得樂、滅妄歸真之法執者，故富樓那忽興疑問。四者、佛會弟子，富樓那為說法第一，今聆勝義猶難了解，況能輾轉向人宣揚？故興疑問。此又分二：

    辛一、承前問許（至欽承法音默然承聽是也）：阿難開悟，習漏未除，明阿難須修也。我等漏盡，尚紆疑悔，時我等未悟也。然大章富樓那四重疑問，阿難亦同疑否，蓋難測知。細推性有障礙，妄有根元二疑，阿難應無，已悟如來藏故。而凡無塵勞，聖無常樂之二疑，阿難縱未涉疑，而依覺不覺出障無障之二義，即理成事，全性趣修，則阿難所當知也。佛之許詞，則專對二乘無學說，固以所示正遣小聖法執故也。

    辛二、次第說示（從佛言富樓那如汝所言起是也）：此中四章，略同起信心生滅門，然文不次。第一二章，略同心生滅門生滅因緣：一、不覺義，迷染因緣；二、覺義，悟淨因緣也。三章、略同心生滅因緣，能顯示自體相用。四章、正同心生滅門初心菩薩若觀妄念無相，即同證得如來智慧。要之，皆是就道理勝義諦顯證得勝義諦、勝義勝義諦也。此即分四：

    壬一、顯如來藏集苦因果（至因此虛妄終而復始是也）：此答『若復世間一切根塵、陰界處等，皆如來藏清淨本然，云何忽生山河大地諸有為相，次第遷流終而復始』之問；釋凡夫『應無塵勞，本清淨故』之疑也。文應判二：一、明變易生死依正因果，至彼無同異，真有為法是。二、明分段生死依正因果，世界、眾生、業果三種相續是也。世界依報，眾生正報（在變易中則稱真有為法），約現世論，業果兼上依正。約二世生滅流轉論，依報隨正報轉，有正方有依故。此即十二因緣。分段必緣變易，依根本乃有枝末故；變易則不必兼分段，枝末斷而根本存故（若聲聞、緣覺、菩薩等有變易生死，無分段生死）。此同我執必有法執，法執不必有我執也。變易生死，佛從富樓那法我癡指出，直從本覺明心說起。蓋一月真，本無二相（性覺妙明、本覺明妙），欲有所見（妄為明覺、即是求證涅槃），則成二相（有所非覺，無所非明，即證涅槃能證所證）。二月妄現，一月真隱（性覺必明，無明則非覺湛明性，涅槃即心自性，別有可證則非涅槃）。二妄對待（無明之覺、妄想之明），昏擾生勞，勞久發塵，渾濁相成（動則有業、業必有苦），即是變易生死苦也。引起塵勞煩惱乃至真有為法，則即為分段生死張本也。而世界、眾生二相續，還從覺明空昧、覺明為咎說起，所謂分段依變易起是也。而業果相續，但從想愛同結說起者，用二世輪迴義，即現行之愛、取二支是無明故。而世界相續中，至故有水輪含十方界前，是指四大本相；下是指萬物現象也。而眾生相續中，至由是分開見聞覺知前，是明有情迷一法界，同現六種根塵之故；下是明有情造異業緣，別感四類生趣之故也。而業果相續者，其根本為殺、盜、淫三，斷殺、盜、淫則三緣斷，故三因不生矣。而此三種顛倒相續，結歸皆是覺明明了知性，因了發相，從妄見生；則九法界煩惱生死，雖如來藏清淨本然，隨如來藏清淨本然而循業發現，非無塵勞也，明矣。但諸有情迷染生死，實無有始。所說似有始起相者，蓋以佛從凡夫背塵合覺，次第漸斷無明永盡，反顯眾生背覺合塵，亦有此次第耳。不從佛所斷證次第反顯，不能令眾生比量深達覺源故。實則眾生現前介爾心起，莫不具此諸次第相。何則？依如來藏故有生滅心轉，念念皆從性覺明心起故。但凡夫昏昧，不能微細覺知耳。豈徒凡夫，應知菩薩雖悟一法界大總相，於此亦須依佛言教比明，未能現量微細盡知；菩薩常願親近佛住，而悟後貴隨喜讀誦講說了義經者，此亦一原因也。

    壬二、顯如來藏道滅因果（從富樓那言若此妙覺、至菩提涅槃亦復如是是也）：此躡上章而疑問者，意謂眾生本妙覺明同如來心不增不減，既無端起諸生滅相；則如來雖已空諸漏唯存本妙覺明，亦應更起諸生滅相，無常樂而同流轉也。要之，與上章皆取理性與事相，分疆劃界，而執理性傾事相，局事相奪理性者。未悟理性當體即具事相，事相當體即唯理性；非在事相外別有一孤標獨立理性，及在理性外別有多和集緣起事相。然則佛界、眾生界、即本妙覺明，豈別有本妙覺明為佛界、眾生界能起因哉？本妙覺明即佛界、眾生界，豈別有佛界、眾生界為本妙覺明所起果哉？故成佛則全法界皆成佛，無往非妙覺明空（空字即出障義），烏從更現生滅流轉？而墮苦則全法界皆墮苦，無往非生滅流轉，烏從別取妙覺明空？自諸佛觀眾生，皆唯妙覺明空，何嘗生死流轉？自眾生觀諸佛，亦唯生死流轉，何嘗妙覺明空？若眾生能同諸佛妙觀，觀生死流轉，則生死流轉立成妙覺明空矣。既成妙覺明空，豈尚有生死流轉妄相可得哉！譬如迷人，於一聚落，乃至覺迷迷滅，覺不生迷，喻轉惑道成般若德。亦如翳人見空中華，乃至何當更出山河大地，喻轉業道成解脫德。又如金礦雜於精金，乃至菩提涅槃亦復如是，喻轉苦道成法身德。此之三德，亦得統稱或涅槃、或菩提、或法身（法身即出障如來藏）也。夫然，則佛法界，菩提、涅槃，即如來藏真妙覺明，合如來藏真妙覺明而出障圓成，無非常樂也，明矣。

    壬三、顯如來藏相本圓融（從富樓那又問汝言、至愛念小乘得少為足是也）：此答『又如來說地、水、火、風本性圓融，周遍法界，湛然常住：若地性遍，云何容水？水性周遍，火則不生？復云何明水、火二性俱遍虛空，不相凌滅？地性障礙，空性虛通，云何二俱周遍法界』之問；釋『性有障礙，具妄相故』之疑也。而世尊即進明不徒世俗所執四大自共相，如來藏心俱非、俱即、俱離非即、俱即非即，無不圓融，了罔障礙；而十法界緣起因果相，如來藏心亦俱非、俱即、俱離非即，俱即非即，無不圓融，了罔障礙也。譬如虛空，體非群相，宛轉虛妄，無可憑據，故如來藏俱非十法界也。而不拒彼諸相發揮，若俱發明則有俱現，故如來藏俱即十法界也。觀相元妄，無可指陳，猶邀空華結為空果，云何詰其相凌滅義？觀性元真，唯妙覺明，妙覺明心先非水火（謂無義界可剖據而立水火名相也），云何復問不相容者？真妙覺明亦復如是，故如來藏俱離非即、俱即非即十法界也。汝於色空相傾相奪於如來藏，乃至故發塵勞有世間相，九法界虛妄顛倒也。我以妙明不生不滅合如來藏，乃至故發真如妙覺明性，佛法界常樂我淨也。如我按指，海印發光，佛觀眾生皆妙空明覺也。汝纔舉心，塵勞先起，眾生觀佛亦起滅輪迴也。眾生觀佛亦成起滅輪迴，故曰：『如何世間三有眾生，及諸出世聲聞、緣覺，以所知心測度如來無上菩提？用世語言入佛知見』！此章從如來藏俱融萬法、十界、自相、共相、差別相、因果相，故是雙承前之二章，而俱融理具、事造、苦集滅道也。

    壬四、顯如來藏妄本空寂（從富樓那言我與如來、至方悟神珠非從外得是也）：此躡上章而疑問者，意謂我與如來妙心無二圓滿，何故我及眾生積有無始妄想，一切眾生久在輪迴；我得聖乘猶未究竟，纔一舉心塵勞先起，而如來亦必圓滅諸妄想乃獨得真常也？設使真居妄外，則真與妄各立，而真性孤迥出妄想，眾生在妄，云何亦圓滿真性耶？今既圓滿，知真固無際矣。然若妄從真有，則妄與真相依，而妄想根元即真性，如來雖真，云何得圓滅妄想耶？今既圓滅，必妄別有因矣。要之、與上章皆是計真性同妄想，真性亦有分齊；執妄相同真性，妄相亦有實體者。不知真性惟真，豈有分齊？可據立分齊，則即妄相而非真性矣。妄相惟妄，豈有實體？可得契實體，則即真性而非妄相矣。演若狂走，惟是心狂，可見妄非真外。人皆有心，不皆狂走，可見真非妄元。真非妄元，故究竟滅而圓寂也。妄非真外，故分別歇即正覺也。汝富樓那愛念涅槃，取世間相，種種分別，欲索妄想劬勞斷除，修證如來菩提；恰同演若貪觀面目，覓鏡中頭，處處狂走，欲得影像執捉把玩，認作自己真身。然演若多頭本無失，忽然狂歇，假名得頭，頭原在身，非從外得。汝富樓那殺、盜、淫三緣已斷故，貪、瞋、癡之三因亦不生矣，則於世界、眾生、業果三種虛妄相續，但不隨順分別取心外法，直下獲即心自性菩提矣（此即是入流成正覺，乃圓初住發得菩提心也）。成就慧身，豈從他悟也哉！逮得菩提，妄想皆同昨夢，夢中境物，心縱明憶，豈能取出示人？況妄惟是妄，妄且非有，何有妄之生因乎？此章示如來藏佛界、九界真妄相即，故了忘本空寂，頓得真體顯露，而相即理具、事造苦集滅道也。前歷萬法，阿難悟如來藏，乃凡夫得真菩提心，但是名字即佛。此約四諦，滿慈悟如來藏，乃小聖得真菩提心，縱未入圓初住，亦在圓七信矣。又此約四諦顯，已含攝修圓通門、履菩提路義盡矣。下特更擇之詳之耳。

    庚二、因阿難滯聞而勸修（從即時阿難在大眾中、至顯如來藏章盡是也）：阿難謂：佛今說菩提不從因緣，即同拘舍梨等自然；純乎從前戲論習氣，舊病新發，所謂似隔日瘧、瘧種未除者也。故如來即舉演若達多事遣之，而即勸修證矣。蓋因緣自然義，皆依狂走而立，狂走且非實法，何論因緣、自然？識知狂走則不狂走（即不戲論分別），即悟本頭本不曾失，故謂滿慈三緣斷故，但不隨分別即菩提心耳。汝不能免摩登伽難，則是三緣未斷，今知三緣斷故即菩提心，正須修習斷除三緣，如何徒取言說而戲論耶？然佛此中所云無戲論法，是指極果實證。趣使進修實證，不令滯在聞解，故曰『菩提涅槃尚在遙遠』。阿難雖悟，似滯聞解，祇欲了知，無意修習，故聞佛告富樓那言，重欲辨定因緣、自然之義。佛意：汝既開悟，且知須斷三緣，息滅分別（前章滿慈已斷習漏，未悟惟心，故訶劬勞修證，此章阿難已悟惟心，未斷習漏，故勸精勤修證。對治悉檀、因人而異者也；令息戲論分別，則無二也），方能契入真菩提心，則正宜從本悟門全性起修也。且摩登伽已得離欲，汝奈何自欺尚留觀聽耶？責以自欺者，因阿難已真悟如來藏，且自知習漏未除而須除；此辨因緣自然不同前者，實是求決了所疑也。顯如來藏，結歸勸修，可見修必先悟，悟即當修矣乎！

    戊二、明圓通門（從四卷阿難及諸大眾聞佛示誨、至七卷恆令是人所作如願是也）：圓通亦稱解脫，若佛華嚴諸善知識解脫門是。亦稱三昧，餘部多標此名。本經亦曰：有三摩提名大佛頂首楞嚴王，及耳門圓照三昧等。擇滅心（六根互用）境（超世出世）一切纏縛（即得根身器界無障礙也），則曰解脫（小聖但以解脫分段生死為解脫，未能盡解脫心境諸障礙也）。平等任持一切功德（即二種殊勝、三十二應等），則曰三昧。復次、由三昧故（專心一境平等流入，即是從聞思修入三摩地），乃獲解脫（動靜二相了然不生，乃至忽然超越世出世間）；由解脫故，乃成三昧（超世出世乃成慈力悲仰一切功德）。二皆是圓通義。若析言之，亦可三昧為圓，解脫為通，故本經獨稱圓通也。又按妙德大士說偈，有圓通常三義。常、即如來藏性，所謂因地心與果地覺不二者。復次、常即妙湛，圓即總持，通即不動，總明曰首楞嚴王也。然本經處處多祇稱圓通，故略常字。圓通門者：一、是圓通之門，圓通明已出縛障、已發德用之如來藏故（所謂歸元性無二者）；門明修入圓通之方便故（所謂方便有多門者）。二、是圓通即門，此如從耳門修，則名耳根圓通法門。圓通即是總要之義，由圓通門得入三昧，證成空（離染礙）不空（具淨德）之如來藏故。曰明圓通門者，蓋指阿難尚未專修證入，但已得決定明了耳（如曰：『我今已悟成佛法門，是中修行得無疑惑』）。一者、決定明了從耳門修，最為要宜。二者、決定明了從初入流，進至究竟；而說戒宣咒，亦明修圓通所必要之前行法門者也。此分為二：

    己一、正教當機雙審性修（至六卷無量眾生皆發無等等阿耨多羅三藐三菩提心是也）：審不生滅心為因地，是全修在性；審圓通常根為要門，是稱性起修。此正阿難所重要者。持戒則已能之，誦咒亦非所必需矣。此又分二：

    庚一、阿難悟請（至在會一心佇佛慈旨是也）：此中重敘阿難及諸大眾聞佛慈誨，疑惑銷除，心悟實相，身意輕安，得未曾有。承前佛訶多聞祇益戲論，復云不如一日修無漏業。或阿難一念回光，得入流初相，在此證初果耳。獲華屋是前三卷功，要因門入，即本悟門未能念念相應，故求攝伏攀緣。陀羅尼、是總要法門，佛知見、是如來藏心，即是要得門而入也。圓自在慧塵塵入道，如神通人牆壁無礙，則華屋固四通八達者也。今求本發心路，正是最初方便（前此是令知有如來無餘涅槃，改轉倒想而端定趨向耳），下文所宣，不外乎此。

    庚二、世尊許說（從爾時世尊起是也）。此又分二：
    辛一、普為開示（至開無上乘妙修行路是也）：一、為回向大乘聲聞、緣覺（二乘極果，但得解脫三界，名曰涅槃；未能於菩提心自在，如菩薩上同諸佛慈力，下同眾生悲仰也）；二、為將來大心末法眾生。不徒為阿難，不徒為當時，故曰普為，此蓋結經人所敘佛意也。

    辛二、正念審擇（從宣示阿難及諸大眾以去是也）。此又分二：
    壬一、總示修圓通，須先明二決定義（至應當先明發覺初心二決定義是）：妙三摩地，即圓通也。
    壬二、徵釋修圓通，云何為二決定義？此又分二：
    癸一、雙釋（即云何初心二決定義句）。
    癸二、別釋（從阿難第一義者起是也）。此即分二：
    子一、重審因地心，令依全性起修（至皆合涅槃清淨妙德是）：此即是示第一決定義者。先標欲捐舍聲聞，修菩薩乘入佛知見者。聲聞非不修解脫門，其解脫門菩薩亦同修習；然聲聞但依生滅滅生滅，未悟如來藏心妙真如性，故不能依不生滅心為本因地。生滅雖減，不成如來寶覺，正由昧此第一決定義也。故曰：『若於因地以生滅心為本修因，而求佛乘不生不滅，無有是處』。佛前令阿難悟如來藏者，其效正在乎此。不爛壞虛空，喻妙真如性。本然清潔水、喻如來藏心，所謂湛圓妙覺明心是也。相織妄成五重渾濁，乃依如來藏自證心，幻起見相二分。見為能取，相為所取，二取互縛，不能捨離。此之五濁，大致同乎五陰。濁水、正喻見聞覺知，是生死本，亦涅槃本。不隨攀緣取相執性，即是擇去死生根本。水體本清，遍太虛空，即是依不生滅圓湛成性。如澄濁水，貯於靜器（靜器即喻虛空），靜深不動，沙土自沉，清水現前，名為初伏客塵煩惱（此齊二乘所證涅槃，亦正修入圓通門相，特彼不知水體清德，但永靜不動耳）：即是以湛旋其虛妄生滅，伏還元覺，得元明覺無生滅性為因地心（此因地心即圓初住，前所悟本清之水體方現前耳）。去泥純水，名為永斷根本無明，明相精純，一切變現不為煩惱，皆合涅槃清淨妙德（此是佛所證涅槃、四智菩提、清淨法界也）；即是然後圓成果地修證（即歷住、行、向位至究竟妙覺也）。濁空、清空，空性無異，濁水、清水，水相似異；悟水自體本然清潔，則亦無異，故因地發心與果地覺同。

    子二、詳示圓通境，令選一門深入（從第二義者起、至正教當機雙審性修章文盡是也）：此下阿難重重請問，皆躡此第二決定義而起，正屬觀陰界處煩惱境以湛伏虛妄生滅，得圓明覺之法門也。此即分八：

    丑一、示六結根功德圓缺，令選一深入，一淨全淨（至彼六知根一時清淨是）：結即纏縛，指織所妄成之和合虛偽相，死生生死者。塵吸六識，識取六塵，乃成煩惱。由此煩惱，劫寶覺心，纏縛生死，故喻為賊。根居識塵之間，外入妄塵，內發妄識，故喻為媒。兩性婚姻，非媒不合，識塵為咎，非根不成。故貴旋根歸元，則妄識無由發，妄塵無由入，煩惱本根可拔，生死纏縛可脫矣。今六根功用，有離合、淺深、圓缺，離深圓則循之易得通達，合淺缺則循之難得通達，不可不為發明之也。然六結根，徒根不結，結必根、塵、識三和合。故欲顯此六根功德（功德即是染分功用）圓缺，且依器界三世、四方，相涉疊成千二百數而較量之。依此較量，則六根功德誰離深圓，誰合淺缺，大致可見矣。若能自審宜入何根，擇一最圓通根循之深入，逆盡無始織妄業流，則六根同淨矣。此意正同天台止觀，灸病須得穴喻。必所灸穴深通病根，灸之乃能有效。然彼灸意識，此則已密示根門及耳門矣。

    丑二、明六結根體用融隔，令知一隨拔，一脫圓脫（從阿難白佛言、至云何覺明不成圓妙是）：阿難此中且置六根圓缺不擇，先問一淨全淨之義。蓋此義未明，不能立志專修一門也。汝須陀洹雖斷見惑，不復貪取六塵，而結根中積生思惑，尚須數數修習伏斷，何況根本無明！故不能知妙圓湛性，非一非六，皆由湛精黏妄發光，攬色成根，流根奔塵。見不超色，聽不出聲，用中相隔，暫說為六；口來問義，身起承敬，體中相融，暫說為一。一且非一，何況定六？若不流逸奔塵，名誰見聞覺知？隨拔一根，脫所黏妄，伏歸元真，發本明耀。本明耀非黏妄而發，故餘五黏妄而發者亦不得不脫矣。從妙圓本，寄根明發，則用中亦不一向相背矣。一根清淨故六根清淨，六根清淨故六塵清淨。方且根塵，器界無不如湯銷冰，化成圓妙覺明，何疑乎一拔不能圓脫哉？

    丑三、驗聞根不生滅性，密令選耳門圓通（直接上章至四卷盡是也）：此章是躡第一決定義、因地心要與果地覺相應而問者。實則第一定義已領，但承上章離闇離明無有見體，乃至無滅無生了知安寄，而疑六根斷滅，依六根修與第一定義不符耳。不知佛於上章，是明六根對六塵說，離塵則六無自相耳，豈謂根性亦斷滅耶？根性斷滅，誰發明耀？誰成互用？蓋阿難局和合相為六根，唯是父母生身若一漚者，故謂六根非如來藏。不知佛言六根，乃兼六精一體而談，一精覺體即如來藏心也。一漚不離巨海，一漚之水與巨海何間哉？故重以鐘聲、杵音，驗明聞根有不生滅性。夢中不憶靜搖、開閉、通塞而有聞性，正釋其離塵畢竟斷滅之疑者，所謂是則常真實也。織妄成形，則是想相為身，分別貪著，則是識情為垢：是所當先除之結縛，非所當依歸之圓湛，是所當棄，非所當守。棄此虛妄和合生滅，守於性淨真明常光，是謂逆流。常光現前，此虛妄和合之根、塵、識心，應念銷成無上知覺，是謂一時清淨。故此明圓通門一章，但信得徹，信即成行，節節皆入圓通門也。然非阿難展轉疑問，安有此重重開顯哉！

    丑四、證六根即真妄元，密令選根門圓通（從五卷起至偈頌畢是也）：此躡上章根、塵、識心應銷落，而疑現在身心是結而非結元，既未見本非是結而幻成此結之元，烏知此是結而又可解哉？遽欲確知是結，確知可解，亦令苦難眾生得免輪迴三有。生死心切，自他悲重，千載之下，讀之亦悽然矣！於是大哀世尊，普憫一切，為出世因，作將來眼，摩訶難頂，動普佛界。即見微塵如來寶光交灌，俱聞微塵如來異口同音，證明無明生死、菩提涅槃（安樂、解脫、寂靜、妙常，即如來涅槃四德也）唯是六根，更無他物。阿難雖聞未明，世尊乃重告曰：聖凡法界一切諸法，不外根、塵、識三，根、塵同源一心，故根外無塵也。凡聖同唯根、塵，故縛外無脫也（此若波時、離波無水）。由塵發知，因根立相，此之相見名曰識界。妄偽猶如空華，實唯淨虛，互倚同於交蘆，從難自立（即是無自性也）；故根外無識也。是故體唯見、聞、覺、知等六根元而已。知見幻起見相，則知見即無明之生死本；知見融空見相，則知見即真覺之涅槃本。結解同所因，聖凡無二路，豈別有一結元可依之解結哉？蓋六根即結即元也。即結故、解結因次第；即元故、六解一亦亡，此六根元即阿陀那微細識故（阿陀那此云持，即根本識，乃真妄依，通染通淨）。將說為真，奈含習氣瀑流（指諸雜染種子）；將說非真，實是如來藏心。恐諸邪外凡小，迷之為真，執即是我；迷之為妄，執別有真，故常不開演也。若了聖凡法界唯此根本心體，自心取心，非幻成幻，實無少法能取少法。若取非幻，還同幻法，尚無非幻，況立幻法！不取非幻，無幻非真，皆合涅槃清淨妙德，故名曰妙蓮華金剛王寶覺也。悟此如幻三摩提而修證（非真非妄、非取非捨，捨妄歸真、取真離妄，無修無證、圓修圓證，圓修圓證、專修專證，專修專證、頓修頓證，頓修頓證、漸修漸證，不可思議故名為幻），則彈指超阿羅漢矣（時劫行位亦唯識故，亦如幻不可思議故）。此之妙法，盡十方婆伽梵，一路涅槃門也；何為捨六根別求哉？但解六根之結，則六根即非一非六之真覺耳。

    丑五、借結巾明六解一亡，即漸解而喻修圓通倫次（從於是阿難及諸大眾、至從三摩提得無生忍是也）：此躡上章，「六解一亦亡，解結因次第」而問，佛即取疊華巾，綰結、舒結喻之。解當結心，喻當從六根旋歸本真也。先得人空，即是麤垢先落，亦是超煩惱濁。成法解脫，即是塵沙惑斷，亦是超眾生濁。俱空不生，得無生忍，則是豁破無明，登圓初住，亦是忽然越世出世間。其餘如文。

    丑六、敕眾聖說餘門同證，廣耳門而密授圓通本根（直接上章至六卷梵唄詠歌自然敷奏是）：此請圓通本根，正第二決定義。令選一深入者，亦承上章『隨汝心中選擇六根，根結若除塵相自滅，諸妄銷亡不真何待』而來。云『所得密言還同本悟』者，前諸決擇，實與重顯六根即如來藏無別；所求入之要門，依然未得。佛雖指定六根，在六根中尚難自選，故冀佛冥授也。佛敕眾聖同說最初發心悟十八界，誰為圓通，從何方便入三摩提，欲令阿難隨聞自悟，亦為令文殊選擇張本也。大菩薩、是已證真者，大阿羅漢、亦是於菩提心已自在者。然此僎門，本為初修，故阿羅漢雖菩提心未自在者，其修入門，圓人用之無法不圓，亦可隨宣修入。雖觀世音大士，廣顯聞熏聞修金剛三昧修入層次證得功用，密授令於耳門起欣，亦結歸最初因入流相得三摩地耳。此佛、他佛五體同放寶光，交灌佛、菩薩、阿羅漢；此土他土十方合成一界，紛敷寶華梵唄歌詠：所謂根、塵、識心，應時化成無上覺知者也。一切普獲金剛三昧，則耳根圓照三昧，阿難已獲矣。下更選擇，特令決定更決定耳。至於觀世音證入之聖位，蓋非一定。何則？大佛頂首楞嚴金剛王如幻不思議佛母真三昧，乃從名字位至究竟位、徹始徹終盡未來際者。故亦可是金剛後心、解脫道中，一念相應慧、頓拔無明根，具一切種智、任運而有不思議業，於十方無量世界普度眾生。亦可是八地菩薩，從第一義空起，頓發無邊妙用。亦可是證發心歡喜地菩薩，遍往一切世界供養諸佛，饒益眾生。亦可是解行發心菩薩，遍修諸波羅密而得自在。亦可是信成就發心菩薩，分見法界，現八相成佛道；其修入相，亦可即是四加行也。此四加行，觀行初心，等覺後心，無不同故。而加行位、多地前立之者，入地加行為尤著耳。此若信、解、行、證，可攝一切聖位。然名字位至分證位，皆可得論信、解、行、證。若名字位，初聞心佛眾生三無差別，一色一香無非中道：信解其言是信，了解其理是解，參究觀察是行，忘情悟入是證，餘可知矣。今既以阿難為進向觀行位人，則對阿難說，確是從觀行相似位，令得信成就發心，入佛乘正定聚耳。

    丑七、由文殊代當機選耳門為圓通本根（從於是如來告文殊師利法王子、至說偈頌畢是也）：佛觀二十五行（六塵、五根、六識、七大、耳根共二十五），實無優劣，聖性無不通，順逆皆方便故。令阿難悟誰當其根，兼將來世此界眾生，入菩提乘求無上道，何方便門得易成就，初心入三昧遲速不同倫故。佛敕文殊菩薩選者，佛即阿難本覺，文殊即阿難始覺也（舉阿難代表諸初心菩薩）。二十五行即所觀境。始覺真智，妙證覺源，故曰『覺海性澄圓，圓澄覺元妙』。始覺俗智，善擇法門，故簡去餘行，而曰『此方真教體，清淨在音聞，欲取三摩提，實以聞中入，離苦得解脫，良哉觀世音』也。聞圓真實，聞通真實，聞常真實，淺深同入，故決非餘門所及也。不獨堪教阿難，并救末劫沉淪。三世十方修佛乘者，皆由此門，願佛力、法力加被，令悟此門無惑耳。文殊大聖主，為阿難及未來眾生者，誠決定又決定，叮嚀復叮嚀已！

    丑八、敘阿難洎大眾聞法主說圓通利益（終正教當機雙審性修是）：此中法主有三：一、釋迦如來，二、觀音大士，三、文殊菩薩。迨此、阿難初所請者已得圓滿，雖未修入，自知成佛更無疑矣。其餘恆沙菩薩獲法眼淨，性比丘尼成阿羅漢，無量眾生發菩提心，皆聞說佛母真三昧利益也。

    己二、追為末世重宣戒咒（承上章至明圓通門章盡是也）：曰追為末世者，此是修三昧前之要行，或修三昧中之助行故。阿難自修三昧已無疑滯，此專為救度末劫眾生、不退屈菩提心故。戒即是毗捺耶中三決定義之一。咒亦是所曾說，故曰重宣。此即分二：

    庚一、並問攝心遠魔（至阿難大眾唯然奉教是）：戒能攝心，欲攝其心入三摩地，則當持戒。咒能遮惡，欲立道場遠諸魔事，則當持咒。
    庚二、歷說持戒誦咒。此又分二：
    辛一、誡持心戒（從佛告阿難汝常聞吾毗捺耶中、至六卷終是也）：三決定義，即戒、定、慧三無漏學。守護根門，令不流逸（眼不流逸奔色，乃至意不流逸奔法），即是攝心為戒。從逆流相入三摩地，即是因戒生定，因定生慧。戒為定、慧之基，實則非定、慧究竟不得真戒也，非四根本戒清淨亦不得真定、慧也。四戒不淨，決定難超欲界。且不能得欲界人天正趣，況能希冀如來菩提！是故縱有多智禪定，適足熾盛塵勞邪惡。淫心不除，必落魔類；殺心不除，必落鬼類；盜心不除，必落妖類（強制眾人志行，劫其愛守，強奪眾生身命，食其血肉，乃大盜也）；三心雖除，若大妄語成（即是未得言得增上慢者，乃愛見魔），終必仍墮無間或遭迂曲也。若能斷除三心，斷性亦無，不起愛見，心如直絃，入三摩地，趨佛菩提，則此人決定永無魔事，成菩薩無上覺也。故知持戒清淨，決得禪定，決發智慧，決成佛道。宿習難淨，故須誦咒耳。須知修佛乘者，若能究竟持前三戒，則七趣生報自超，受、想陰魔自無矣。若能究竟持第四戒，則色、行、識陰魔，亦必永離而直超矣。先佛世尊決定清淨堅固明誨，諸修行人願共遵之！

    辛二、啟宣頂咒（從七卷至恆令此人所作如願是）：啟亦起也，若有宿習難除，教誦佛頂神咒，即說咒緣起故。此即分四：
    壬一、因宿習難淨而勸持頂咒（至摩頂安慰令其開悟是）：修學妙門求菩薩道，妙門即是圓通門也。修入妙門，要先持此四種律儀、皎如冰霜；可見汝修三昧，本出塵勞，戒不持淨，則反成求魔鬼道矣。淫、殺、盜、妄，四為根本，餘但從此開出枝葉。枝葉全淨，根本乃淨；根本若無，枝葉自無。若存枝葉，則知根本未全淨也。一切魔事皆心境界，一切境界不出六塵。根本全淨，即得定共、道共。心尚不緣六塵，況生魔事！然戒非易持也，無始情習念念現行，不能暫斷，況斷性無？塵俗不知（假名出家、塵俗是同），纔一修道，當能知之，決難自欺，則不可不仗佛頂神咒之力也。此佛頂咒，心佛宣揚，總持如來藏無漏不思議一切功德，故能消諸惡業，如風揚塵，惡習銷則戒根淨矣。非曰持咒可不持戒，持咒正為令戒清淨。故須先從真清淨僧，求得真清淨戒，住道場中，因誦咒力持戒三七，便得見佛開悟。此一開悟，戒永清淨，魔永遠離，或得初果，或決自知成佛不謬，即頓同阿難大士自知修證無學道成矣。否則、學戒終身，尚難持淨，寧能即得妙門入三摩地，從初至終永離迂曲相哉！

    壬二、因持咒行道而建立壇儀（從阿難白佛言、至汝問道場建立如是是也）：淨外資內，借境觀心，三七端居，同上章說。本受戒師、戒不清淨，則不發得無作戒體；同行比丘戒不清淨，則缺同行善知識緣。建立儀軌，祇三七日，非常時如是也。安居百日，專修三昧，則頗同圓覺經。但彼別居而此共居，故本經道場，無異今之禪堂也。

    壬三、因聞咒功德而求宣頂咒（從阿難頂禮佛足、至咒文修盡是也）：若自若他，若現若未，承佛密音身意解脫，即聞咒功德也。阿難尚未親聞，大眾皆同佇仰，從肉髻中湧百寶光，乃至擎山持杵遍虛空界，即頂咒心，亦即清淨如來藏也。咒詮神秘，故無義解。然摩訶悉怛多般怛羅，亦譯大白傘蓋也。無不周遍，無不清淨，無不任持，無不覆護，故曰大白傘蓋。

    壬四、因重宣頂咒而顯功德。此又分二：

    癸一、乘此咒心，萬行成就（從阿難是佛頂光聚、至說是語已是也）：須知此與觀世音大士所成妙德同，彼約人、此約法。故此遍十方如來、一切眾生，彼專歸觀音耳。

    癸二、感諸善神共願護持（從會中無量百千金剛、至明圓通門章盡是也）。

    戊三、示菩提路（承接上章、至結成經名前是也）：菩提路者，即五十五位真菩提路也，以阿難本從乾慧地問至等覺位故。示謂懸示，阿難既未入位，佛為大眾及末世人，亦曰懸示。所以須懸示者：一、令知位淺深，不從似道而生法愛，入正定聚；二、令悟徹始終，死盡偷慮而辦肯心，趨大涅槃。故結以『若此觀者名為正觀，若他觀者名為邪觀』也。入正定聚菩薩，已能遍往十方親近諸佛，何待懸示？即阿難已入遍知海而了然無惑矣，故佛讚以為大眾及諸末世也。其實菩薩地位功德，雖大本華嚴大千微塵數偈，一四天下微塵數品，亦不能說盡。故各經論說之不妨稍異，皆是說少分故。本經原是禪經，故專就三摩地增進相略說耳。此科分二：

    己一、總起（從阿難即從座起、至默然受教是）。
    己二、詳示（從佛言阿難當知起是）。此又分二：
    庚一、重明如來藏非即真妄（佛言阿難當知、至及大涅槃二轉依號是也）：全非真妄，全即真妄。妄即七趣，亦即九界；真即四聖，亦即佛果。因妄立真，滅妄名真，所謂因淨熏業識故，說有如來藏諸功德相也。

    庚二、廣顯如來藏逆順因果（從阿難汝今欲修真三摩地起）。分二：
    辛一、明逆修十二生類因果（至七卷盡是）：因妄顯真，滅妄名真，故欲真詣如來涅槃，先明世界、眾生顛倒。二顛倒因，皆由迷圓明（迷圓明即無明）無住本建立，同四卷初所說。然此中之眾生顛倒，指無明住地變易生死說。正是小乘所迷，故曰『妄性無體（即無住也），非有所依，將欲復真，欲真已非真真如性，非真求復，宛成非相』；及至『因由業感，相滅相生』，其義可見。世界顛倒，指有漏住地分段生死說。依前變易集起，故曰『是有所有，分段妄生，因此界立，非因所因，遷流不住，因此世成』，世界相涉，成十二類，義亦可見。三世、四方，是十二類因，亦十八界因。動聲乃至法味，眼見乃至意知，眼識乃至意識，各成各十二區分故。窮厥流變，不出十二，故起十二亂想而成十二生類。宇宙物類，無越乎此。知其皆是生類，皆亂想起，則知皆唯識變現矣。亂想所依，則即迷本圓明而無體性、無依住之虛妄想也。

    辛二、明順修六十佛位因果（從八卷起、至示菩提路章盡是）：六十佛位，始凡夫地終佛涅槃是也。亦從觀行即佛、至究竟即佛也。皆名為佛位者，已悟如來藏心，唯依修證佛三摩地而安立故。然三漸次，人天二乘皆得共之，其不同在已悟藏心否耳。前明如來藏非即真妄，及二顛倒因十二類生，乃理即佛、名字即佛、及略兼觀行即佛也。亦唯識所謂具本性住種性、及略兼習所成種性者也。此又分二：

    壬一、明反妄正修三重漸次（至是則名為第三增進修行漸次是也）：此三漸次，正是觀行即位兼行六度正行六度，而進入相似即位以趨分證也。前二是約尸羅度說，後一是約禪那、般若度說，檀施、羼提、精進，可知意含其中。本經始終所重，唯是成第三漸次也；然非定有前後。第二漸次之成就相，即是相似即位六根清淨，亦是根淨不偶、乾有其慧，即以此心、中中流入，乃至能遊十方所去隨願。第三漸次之成就相，即是分證即位、初獲無生法忍，亦心精發暉，十用涉入，圓成一心，名發心住也。故此即唯識所謂習所成種性，具二種性能悟入唯識也，細玩經文可知。但三漸次發行之功，確重在未入相似位前耳。第一漸次已言『縱能宣說十二部經』，義亦符合觀行位中隨喜、讀誦、講說之前三品。修入除其助因，總攝一切遮戒，遮一切間接擊發三毒者，五辛舉其重者言耳。遮戒全淨，性戒斯淨，故居第一。真修刳其正性（三界、九地共以四根本煩惱為正性，欲界別以淫為正性），總攝一切性戒。聲聞四棄八棄（比丘四棄，尼八棄也），菩薩十重三聚，別重斷淫，此是流轉五趣生死根故。非得禪定，未有真能斷盡淫心者也。若得禁戒清淨，漸能入流忘所，故居第二。增進違其現業（現業即是貪、瞋、癡、等分煩惱種習現行，牽有情纏縛生死，不得脫者），總攝一切禪定、智慧、解脫（初信心中中中流入，澄五重濁，超五陰區，乃至順行而至覺際入交是也。故曰皆以三漸次故善能成就）。從入流相，入三摩地，漸次深入，獲無生忍（此無生忍近指初住，遠指妙覺），故居第三。復次、乾慧地等五十七位，皆依第三漸次而立，故曰從是（從是猶曰依此，乃指乾慧地，正等覺皆依此立，非謂從此位後乃入乾慧）漸修，隨所發行（謂在三摩地中、所發行相），安立聖位。前謂本經行位，專就三摩地增進相說者，意現此矣。唯識謂具大乘二種性者，略於五位漸次悟入，義亦符契。但此就修三摩地說，彼就悟入唯識性說而已。故均是圓漸也。第一漸次為成第二漸次，如淨器中除去毒蜜，乃可以諸湯水并雜灰香洗滌其器。第二漸次為成第三漸次，如以湯水香灰洗滌器淨，乃可貯甘露也。重在旋滅十二顛倒元所亂相，故曰反妄正修。

    壬二、明純真妙修十二單複（從阿難是善男子、至名為邪觀是）：初乾慧地，已得欲愛乾枯，純是智慧，故曰純真妙行。一、乾慧地，二、煖，三、頂、四、忍，五、世第一，六、等覺，七、金剛心地，此七單位。一、十信，二、十住，三、十行，四、十向，五、十地，此五複位。合單與複，共有十二。重重、猶云歷此一重一重之位，故曰：『如是重重單複十二，方盡妙覺成無上道』。亦可一重是指觀行相似中修入三摩地，所歷從乾慧地至金剛心中之位（若善財歷參善知識入法界究竟，於十信滿便徹妙覺海），始獲金剛心中初乾慧地。此乾慧地，方具十心入圓初住，得入流成正覺，同觀世音獲二殊勝。而觀行相似中歷證諸位，亦猶名字即中之有證悟，乃一生成佛義。一重是指分證即去，若觀世音廣行佛事，再從金剛心中初乾慧地，漸歷信、住諸位至妙覺地是也。此則第一重是入圓通門，超陰濁境，出涅槃天，唯在一生，即得成就，所謂彈指超無學者。過此分段生盡，則不論一生二生矣。第二重是初入僧祇、歷事造修，故華嚴經初住位後，轉益行布。大宗地論，有一向無超漸轉位，起信論謂決定三阿僧祇，皆是第二種也。大約初心須解證極圓融，方無退轉。住上入正定聚，實證不可思議，即一大劫，已非凡人心量可能測知。界內凡天小聖，祇極八萬大劫，何論無數大劫（阿僧祇譯無數），三無數大劫哉？又重重者，是指於乾慧地起，每一位中，皆歷諸位。初是乾慧地中菩薩六十聖位，歷至妙覺，方得成就此乾慧地。次乃歷信心中六十聖位，乃至妙覺亦歷六十聖位，方成妙覺妙覺。重重無盡，無盡重重，故曰：『如是重重單複十二，方盡妙覺』。是則今歷禪那聖位，但成就金剛三昧心中初乾慧地耳。曰五十五位真菩提路者，是指乾慧地至法雲地也。等覺、妙覺，則是菩提而非路故。今更從天台六即略釋之：乾慧地、為觀行即入住出相，亦相似即向相，初與如來法流水接、中中流入是也；亦即唯識聞法界最清淨等流法也。『圓妙開敷，從真妙圓，重發真妙，妙信常住，一切妄想滅盡無餘，中道純真名信心住』，乃至『住戒自在，能遊十方，所去隨願，名願心住』，是相似即入住出相，及分證即向相；亦即唯識已得成就習種性也。用前十心為真方便，圓成一心，明發心住，即初入分證位；亦是初悟入唯識也。分證即後，天台不復分別，以不可思議故，非界內教道故，具如經說。

    丁二、結一經立五名（從爾時文殊師利法王子、至汝當奉持是）：上來大義已周，非文殊妙智不足奉持，故請經名也。第一、第四、第五三名，皆顯密雙詮者，故本經亦錄在密部。雖列五名，一名即具五名，總持全經無遺義矣。

    丙二、保綏菩薩初心（從八卷說是語已即時阿難及諸大眾、至十卷究竟修進最後垂範）：此雖是說業報陰魔，意在令修佛三摩地，觀行相似菩薩得離見病、禪病，不墮三界、二乘， 超不定聚入正定聚， 故曰保綏菩薩初心。 此即分二：

    丁一、明七趣生報，以匡扶第二漸次（至九卷若他說者即魔王說是）：令諸一切持戒眾生，聞決定義，謹潔無犯，故曰匡扶第二漸次。此亦分二：

    戊一、請說業報令信（至九卷此阿修羅因溼氣有、畜生趣攝是）：阿難聞說經名及禪那中修進聖位，斷除六品微細煩惱，是證斯陀含果；亦是從入流相任運增進，自此欲罷不能，必直超無學矣。其問：『山河動植本元真如，即佛真體，云何復有六道依正』；此與富樓那問：『清淨本然，云何忽生諸有為相』，辭同意異。蓋此意在求佛垂決定言，明其非本來有，從妄習生。既造妄業，決招妄報，而妄習中之眾同分七趣依報，非無定處。對治妄毀聖戒，潛便私欲（寶蓮香尼是貪是淫），專恃強力，姿行暴惡（琉離是殺是嗔）；謬解法空，撥無因果（善星是癡是偷、又寶蓮香、善星、各兼妄語）等邪見耳。此等邪見，小乘定無，而假託大乘者往往冒濫。雖發悟本來者，亦多樂為狂放，輕持淨戒，致不能刳正性而違現業，以成增進。故佛讚曰『快哉此問，令諸眾生不入邪見』。舉善星等三人墮無間獄問者，就近事之顯著而尤甚者，令皆悚然懼耳！此又分二：

    庚一、請許（至汝今諦聽當為汝說）：可知。（註二）
    庚二、詳說（從阿難一切眾生實本真淨起是）。此又分二：
    辛一、略以情想明（至眾同分中兼有元地是）：實本真淨，即見猶離見、見不能及者。妄見、即是同分、別業二種妄見。且據眾同分判內外分，外纇眾同分、即種種情器世間，即就此員輿上人世間論（斷自歷史所紀，輪蹄所及，所謂六合內者）。人世間為分內，勝出人世間上者為分外（外分是想慕境，地獄雖分外但由情纏而墜，非存想慕，故外分必是勝出其上者。外教求生天等，正此所謂渴想分外也）。心性如空，本無形段，絕生佛之假名，故曰實本真淨。人心情想惟均，俗謂得天地之中和者也。愛著內分（亦可恃己所能、所知、所有者為內分），則謂之情（世典亦名人欲、欲情，凡貪權利快身意而起者，恩仇戀恨皆是，亦若今邊沁派等倫理學）：一味凝合，如空起雲，集雲致雨，積雨成水，水必下流，故墜地獄。渴慕外分（亦可增進己所未能、未知、未有者為外分），則謂之想（世典亦名天理、理想，凡修名譽立道德而起者，仁誠禮智皆是，亦若今康德派等倫理學）：一味開化，如冰融水，蒸水為霧，霧散成氣，氣必上騰，故升天界。若兼福慧淨願，心開見佛（此同第二漸次成相），則幾乎復人心之本空，性水真空，性空真水，遍周法界矣。除此地獄、人、天三類，餘有情趣，亦情多想少，想多情少，互為騰墜耳。然則皆由妄見，積生妄習；妄習既成，妄報定有，三界惟是心造明矣。雖是自心造業招報，眾同分中（此且指定娑婆世界為眾同分）兼有元地。此若人間監獄，非自然有（若禽獸類不以人之監獄起監獄想，此人之妄見、妄習、妄報不同分也），非無所在（由人群共業造成此監獄，同認此為監獄，此即人之同分妄習、同分妄見），非一切人皆被拘禁。以犯人群業習見中所同認之罪惡，方入監獄（此即彼彼發業、各各私受者也）。雖一切人非同受苦，獄中罪人固同受苦（此譬地獄眾生之同分妄見、同分妄報也）。設人間永無犯罪人，則監獄之名不得存，而監獄可為房舍。盜賊處處恐人詢察拘禁，雖行空曠亦同監獄。悟此則七趣本空，而業果不失，明矣。生從順習，生是人所欲也，死從變流。人既生必死也。順趣相交，善惡俱現，從俱現中隨業引生，故純善即升，純惡即沉也。

    辛二、廣以業報明（從阿難此等皆是彼諸眾生起是）：略為析之：一、就人間惡業而明招地獄報；二、就地獄餘業而明招餓鬼報；三、就餓鬼業盡須償夙債而明招畜生報；四、就畜生業盡轉生人間而明猶帶餘習；五、就世人妄念別修而明十種仙趣；六、就人世淫戒漸淨而明六欲天趣；七、就世禪增進而明空色天趣；八、就欲界雜報而明阿修羅趣。雖皆依人為根而說，非謂七趣必如是循序流轉。特佛為人類說法，修三摩地者亦是人中凡夫，故就人類發明令易見耳，細玩經文可知。淫欲都盡，即入初禪，已刳欲界之正性故（凡夫禪定雖斷淫欲，種子仍在，非斷性無，如石壓草，特不起現行耳）。二禪以上，由初禪展轉增進說，亦以言辭便耳，非謂人不可徑臻也。然四禪、四空定是凡夫、大、小乘共修行路。無「二無我真慧」則為凡夫，但「生空慧」則為小乘，具「二空慧」則為菩薩。奪而言之，禪那必具真慧。凡夫天既無智慧，則亦無禪那。其因中但執身修入，非能明悟本心故也。餘經論中，多說六道、五趣，攝仙趣歸人趣‘或天趣，攝阿修羅歸天、人、鬼、畜趣，不別立故。又此章為護持修三摩地人說，修神仙者亦稍有相似貌（案雍乾間，故有此一流修禪者，圓明居士嘗辨之矣），故特為辨明之。彼修仙者，要不外固身妄想耳，寒山子謂之守屍鬼是也。補特伽羅、譯數取趣，謂數數取生乎七趣而流轉也。略同近人所云靈魂，及數論所謂之細身輪轉，亦積妄發生妄隨七趣淪溺耳。

    戊二、結明虛妄勸除（從阿難如是地獄餓鬼人及神仙天洎修羅起是也）：精研七趣，但一虛妄，妙圓心中皆如空華。異生昧之，依殺、盜、淫，有無相傾，善惡相奪，故隨七趣輪迴不已。若得妙發真三摩地（忽然超越世出世間是也，故曰非定慧圓不得真戒），尚無不殺、盜、淫（斷性亦無），何況循殺、盜、淫？故不斷三毒，不盡三惑，縱得神通，皆有為功用，非真三摩地也。毗捺耶中清淨明誨，汝修行人勉之勗之！否則除妄倍偽，終落魔道，非菩提之咎也。夫然，欲得真淨，可不除滅此虛妄習氣哉。

    丁二、辨五陰魔境，以匡扶第三漸次（從此時如來將罷法座起、至十卷究竟修進最後垂範是）：此中陰境，皆從三摩提中漸次增進發現，蓋真智漸進相，即相似進歷六十聖位也。而妄想漸銷相，即如次退現五十陰境也。依圓湛性湛旋生滅，展轉增進，展轉深細，未得滅妄純真，恆有真智妄想而共轉故，故陰境非即魔事也。不知為陰境而取著分別，始成魔事而起邪見。取著分別，此則仍由禁戒不清淨耳。然由定中陰境而發，故歸重匡扶第三漸次也。已修三昧，漸次增進，徒以誤取，功隳垂竣，此真深可哀者！且五陰微細魔境，非佛莫能深辨者，故發真慈，無問而自說先佛世尊覺明分析微細魔事也。雖境兼邪正而說為辨邪──色、受、想陰魔邪，行、識陰外道邪，識陰兼辨小乘亦是大乘之邪歧故。故亦科曰：發真慈而自說禪境邪正。明凡、魔、外、小，皆屬妄想五陰也。此即分三：

    戊一、哀無聞、深誡魔事須識，勿迷主人而隳寶覺（至宛轉零落無可哀救是）：雖知真修行法，未識妄想魔境，或復認賊為子，或復得少為足；若無聞比丘者，已成四禪還墮三惡，不亦大可哀乎！然魔邪等所以擾正修行人者，因修行人發真歸元，裂虛空界，摧同生基；魔鬼邪神無不驚慴，故僉來惱害也。但彼群邪雖有神力，心中主人覺悟無惑，陰銷入明，必不能近。主人若迷，隨順妄想，則魔得便而入，必隳寶覺全身，淪溺魔類。前功雖高，一敗塗地，如宰臣家忽逢籍沒；永棄佛法，非祇犯一戒而已矣。

    戊二、歷陰境、總明妄想為本，毋欺自心而入邪歧（承接上章、至十卷圓滿菩提歸無所得是）：陰者覆障，所謂區宇，但除覆障，非滅法相，勿色陰盡目無睹故。依禪定境說覆障盡，但是功用，非實成就，勿色陰盡身無礙故。所現區宇，是定中境，如明目人處大幽暗，勿作他事亦如是故。因三摩提漸次深入，彼五陰區漸次現前。入流忘所，所入既寂，動靜二相了然不生，非色陰之盡相，念盡離念，一切精明，動靜不移，憶忘如一者乎！因三摩地漸次增進，彼五重濁漸次超越，忽然超越世出世間，非識陰之盡相，從互用中能入菩薩金剛乾慧，乃至入於如來妙莊嚴海，圓滿菩提歸無所得者乎！從受陰盡，已能上歷六十聖位，非第一重聖位但從禪那中說者乎！至識陰盡，方入菩薩乾慧，乃一超即圓滿菩提，非第二重聖位初阿字中即具四十二字功德者乎（案本經第二重聖位，若豎列乾慧十信者，當云金剛乾慧，圓具五十六位功德，即能分身八相成佛。憶大宗地玄文本論，亦有斯義，識者詳之）！識陰未盡，未免退墮二乘魔外，非未入菩薩正定聚者乎？色陰、受陰，觀行即中禪慧境也。色陰中，多如來、菩薩淨土華台等境，是讀誦、講說聖教之影也。受陰中，多慈悲、猛利、輕安、空寂等心，是兼行正行六度之念也。此雖第三漸次，乃第一漸次之功也。色陰若盡，見諸佛心，如明鏡中顯現其像。受陰若盡，得意生身，如鳥出籠，隨往無礙，乃第二漸次成就相。所謂父母生身，不須天眼見十方界，睹佛聞法，得大神通，遊十方界，宿命清淨，得無艱險是也。亦是由觀行位入相似位，得六根清淨也。故觀行即位成就者，必得隨願往生佛淨土矣。又即乾慧地中欲愛乾枯，現前殘質不復續生，執心虛明，純是智慧，慧性圓明者也。從是色、受陰盡而現想、行、識陰，相似即中禪慧境也。此依初乾慧地相似歷證、至妙覺位而成金剛乾慧，正是第三漸次之增進相。又復想陰若盡，即獲六根清淨。羅漢、緣覺識陰未盡，是為分別法執所礙（即塵沙惑）；貪纏寂滅，湛明空境，暫齊相似位中七信，不得證法身也。然圓教人未證法身，非不有其陰境，決不有其魔事；正信堅固，正悟圓明，正解通達，正戒清淨，了知似道不生法愛，了知非處不隨境轉故也。是以五品菩薩，功德已難思議，持秘密藏，入遍知海，雖名字位中人，謂已入菩薩正定聚可也。即阿難大士亦決不更有魔事，故如來重重殷勤付囑曰：『汝今未須先取寂滅，縱得無學，留願入彼末法之中，起大慈悲，救度正心深信眾生，令不著魔，得正智見！我今度汝已出生死，汝遵佛語，名報佛恩』。

    況此五重陰濁，決是一生可得超越，故不應自生退屈也。惟無聞闇證者，又無善知識相挾持，斯不免入魔耳。然此陰境皆依妄想，所謂『堅固虛明融通幽隱，罔象虛無顛倒妄想』是也。重重脫落，重重發見，是所當捨，非所當取。果能直念真如，心無委曲，則雖始終無一陰境可也。故曰：『把斷要津，凡聖不通』。

    五陰淺深雖有分齊，每一陰中，則不必有十重境，亦不但有十重境。要之、不欺之力人人具足，不欺自心，則一遣齊遣矣。陰境且無，況魔邪哉。餘諸經論所治魔事，約唯本經色、受、想魔。行、識陰魔，則歸邪執破除。獨摩訶止觀中所列大備，二乘魔後更列有菩薩魔（或即色陰中所現佛菩薩），惜天台大師但列名而未說也。此中受、想陰中所行魔事，固是既受魔邪之魔種類，不得仍是正修行人。天魔專欲將人拘留欲界，故專導之行淫。須知天魔非他，即神教所謂造物主。造物主者維何？即欲界眾生，牝牡陰陽戀愛淫慾根本也。亦即世典所謂天地絪縕，萬物化醇，男女構精，萬物化生，流行不息之化機也。持淨殺、盜、淫戒，天魔無奈何矣。故超越煩惱濁，十類天魔不復能逞其惡。行、識陰中成諸邪論，非是受彼外道天仙教導成者，乃適與彼類相同耳。蓋彼外道、天仙初立論者，亦是因修禪那曾親見故。此皆非他物咎，唯自心魔，得少為足，執迷為解，本未真除疑惑（世俗學者所謂懸議微揣而默於不可知者，亦即是疑惑），妄謂得成菩提。故能持淨大妄語戒，亦決不入此邪岐也。觀命互通，卻留塵勞恐其銷盡（案神教徒之妄想永生者由此）；廣化七珍，多增寶媛，姿縱其心，此正天主魔也。受、想陰魔，則但攝為其類而已。由其已能深達十方、十二類生受命元由，觀由執元，故為欲界萬物之生化機紐也（康德執世界、靈魂、天神三種為本原道理，又計靈魂、世界、皆出於神，完全投在天魔罥中。康德且然，餘卑卑者可知）。而世俗所謂哲學者，無論但是名言，展轉執著；藉使親驗實證，終不越行、識陰魔所發邪論耳。此中文相，即以五重陰濁禪境魔事，分為五層。每一層中，各有總明、詳辨、結誡三段。詳辨段中，各成十節，經文自列可知。

    戊三、歎法門直至菩提無乏，垂憐末世而勸持咒（從此是過去先佛世尊、至究竟修進最後垂範是也）：此止觀中辨析魔事，乃是佛佛相傳法門。若能諳識，邪魔銷滅，直至無上菩提涅槃，永離枝岐，更無乏少，誠十方如來一門超出妙莊嚴路也。然恐末世未能深識，故勸修三昧前，一心持誦書佩佛頂陀羅尼咒；則亦決定直至菩提無乏，一切諸魔所不能動，所謂究竟堅固者也。今禪林晨課持誦頂咒者，意存乎此。垂範眾生，無微不盡。值此希有法門，其欽恭念之、精進修之哉！

    乙三、重請重告、結歸理事唯心（承接上章至經宗分盡是）：阿難請佛『發宣大慈，為此大眾清明心目，以為末世一切眾生作將來眼』，此本經所由緣起也。佛告阿難：精真妙明本覺圓體，妄以發生虛妄世間，如演若多迷頭認影。妄元無因，於妄想中立因緣性，了妄元無、且無因緣，何況不知因緣而推自然？此結成顯如來藏一章者，所謂理則頓悟、乘悟併銷是也。是故如來與汝發明五陰本因同是妄想，乃至唯色與空是色邊際，以至湛入合湛是識邊際；此五陰元重疊生起，生因識有，滅從色除。此結成明圓通門章第一定義依不生滅超五重濁。及第二定義觀音圓通次第超越者，亦結成示菩提路章所歷禪那聖位，及匡扶第二、第三漸次所說七趣、五陰者，所謂事非頓除、因次第盡是也。真妙明覺，本圓清淨，依妄想故得聞名字，頓悟真理，垂理銷妄，漸除妄事，融事純真；汝應將此妄想根元心得開通，傳示將來，結歸理事畢竟唯心者也。故曰：阿難憶持無失。然阿難因圓通門章以來，歷明修入相，及修入中之漸進聖位、微細魔事，冀佛重為決定理事頓漸、陰界淺深；俾修者明悟，了達虛妄，知有涅槃，悟者勤修，深厭自生，不戀三界也。蓋既開圓悟，則應如法修入，何必戲論上位，闊談界外哉。故此亦科曰：斷餘疑、而重辨陰際淺深，定理事頓漸。結勸不戀三界也。斯可以知本經詮旨會歸之樞穴已。


10大佛頂首楞嚴經攝論3

3.大佛頂首楞嚴經攝論3

    二　會校餘部文義分
    云何會校餘部文義？略出大乘四經、四論，據本經文義會攝校覈之，令依本經通餘部故，令涉大藏遍無礙故。云何四經？一、圓覺經，二、楞伽經，三、解深密經，四、維摩詰經。云何四論？一、中觀論，二、起信論，三、成唯識論，四、摩訶止觀。觀海有術，當觀其瀾，此之四經、四論，亦佛法大海之瀾已（本經兼律宗、密宗，起信論兼淨土宗可知）。

    甲　會校四經
    大方廣圓覺了義經，共十二分。文殊菩薩請說如來本起清淨因地法門，及說菩薩『於大乘中發清淨心遠離諸病，能使未來求大乘者不墮邪見』，是總請也。佛說『無上法王有大陀羅尼門名為圓覺，流出一切清淨真如、菩提、涅槃及波羅蜜，教授菩薩；一切如來本起因地，皆依圓照清淨覺相，永斷無明，方成佛道』，是總說也。其餘皆依此之二總，別別開演出者。圓覺大陀羅尼即如來藏，亦如大佛頂首楞嚴三昧。第一分、第四分，同本經顯如來藏章。第三分、第七分、第八分及第十一分，同本經明圓通門章。第二分、第六分，同本經示菩提路章。彼第五分，同本經說七趣生報。第九分、第十分，同本經說五陰魔境。第十二分，結成五名，亦同本經。正為菩薩漸次增進至於佛地，亦令人天、二乘共得利益，尤與本經符契，此大略也。說之不次及有繁簡，法乃非異及無增減。彼雖唯是與婆伽梵同入覺地諸摩訶薩請說，一一皆標曰：『為末世眾生求大乘者』，故同本經為凡夫直趨無上菩提之法門。彼之二十五清淨輪，與本經二十五圓通，行境雖異，其為選擇入門方便則同。但本經已選定耳根圓通，彼則尚須三七持戒、念佛、懺悔、標記、求決而已。然本經三七日誦持頂咒，見佛開悟，亦隨所悟門入三摩地耳。又彼建立道場期限，經三七日得心輕安，過三七日一向攝念，亦與本經建立道場章同，特未詳說儀軌、及專持佛頂神咒耳。

    楞伽阿跋多羅寶經：初卷總非大慧一百八句，同本經初以無在顯。又從大慧復白佛言：諸識有幾種生住滅起，至自悉檀善應當修學，同本經次以無體顯。兼上又從大慧復白佛言：世尊所說心意意識五法自性相起，至三卷初頌宗通說通畢，同本經歷萬法顯如來藏，阿難悟入。又從大慧白佛言：惟願為說不實妄想相起，至四卷頌曰五法三自性及與八種識，乃至正智及如如是則為成相，同本經約四諦顯如來藏。又從大慧白佛言，如世尊說過去諸佛如恆河沙起，至觀察諸導師猶如恆河沙偈頌畢，同本經明圓通門章第一定義。又從大慧白佛言，惟願為說一切諸法剎那壞相起，至於內外一切法作剎那想句，同本經明圓通門章第二定義。又從大慧白佛：如世尊說六波羅蜜滿足起，至得自覺聖趣是般若波羅蜜句，同本經示菩提路章。又從世尊記阿羅漢得菩提起，至或作涅槃見而說為常住頌，同本經說七趣生報。至四卷盡明不食肉，亦本經第一漸次也。此所謂同，但略取其意耳。彼經凡有三譯，餘之二譯，文較明暢而不流通。此四卷本，雖簡要而綺錯難讀。故彼經明三種意生身等，亦即本經禪那聖位。二卷廣破外道、二乘，三卷終揀外道二十一種涅槃，四卷初揀外道七種常見，亦本經說五陰魔境意也。彼經大旨，重在須宗通而說通。宗通惟自修行，現證聖智，說通隨人開導，引入大乘。上悟唯心，下利含識，所謂得菩提心入遍知海者也。

    解深密經，共有四分。文相義門，最為井然。一、解深密法門勝義了義之教，同本經顯如來藏章，亦兼含本經說七趣生報。二、解深密法門瑜伽了義之教，同本經明圓通門章，亦兼含本經說五陰魔境，亦即三重漸次。如曰：『此奢摩它、毗缽舍那，清淨尸羅、清淨聞思所成正見以為其因』，亦即禪那進修聖位。如曰：漸次於彼後後地中，如揀金法陶鍊其金，乃至證得無上正等正覺。三、解深密法門諸地波羅密多了義之教，同本經示菩提路章。四、解深密法門如來成所作事了義之教，同本經觀世音所發妙用，佛頂神咒所成功德。名相稍異，綜覈其義，大致同也。本經一名如來密因（勝義）修（瑜伽地波羅密）證（地波羅密成所作事）了義（四皆曰了義教），意見乎解深密經矣。彼經雖唯與無量大聲聞眾俱、無量菩薩摩訶薩俱，是從超過三界淨土中說；其說勝義之教、瑜伽之教、皆有無量有情發菩提心，無量聲聞得法眼淨（案：即不隨分別，歇即菩提，亦是於菩提心令得自在）；又訶定性二乘為增上慢（亦同法華訶退席者為增上慢），甚合本經旨趣。善現所說，即是轉般若經，亦即大阿羅漢得自在菩提心者也。

    維摩詰所說經：初序品中，寶積與五百長者子發菩提心，願聞得佛國土清淨。舍利弗見此佛土穢，螺髻梵見此佛土淨，同本經初阿難之取捨二門也。佛為寶積說淨土行，及現此土之清淨莊嚴相，同本經初如來之標酬二門也。次方便品，同本經歷萬法顯如來藏。次弟子品至不可思議品，同本經約四諦顯如來藏。次觀眾生品至入不二法門品，同本經明圓通門章。次香積品及菩薩行品，同本經示菩提路章（如曰：若聲聞人未入正位食此飯者，得入正行然後及消，乃至已得無生忍食此飯者，至一生補處乃消等）。次阿閦佛品至法供養品，同本經保綏菩薩初心，究竟修進最後垂範也。又維摩詰所得不思議解脫門，現諸神力智辨；即本經觀音圓通及神咒所成德用。唯彼經屢言入正位二乘不能發菩提心，是尚用遮詮密顯耳。

    乙　會校四論
    中論：亦曰般若燈論，正觀論，大乘中觀論。共有二十七品：從第一觀因緣品、至第二十一觀成壞品，同本經歷萬法顯如來藏。從第二十二觀如來品、至第二十六觀十二因緣品，同本經約四諦顯如來藏。又從觀如來品至觀涅槃品，同本經明圓通門示菩提路二章。觀十二因緣品，同本經說七趣生報。觀邪見品，同本經說五陰魔境。得其意而觀之，奭然四解，無往非目無全牛矣。

    大乘起信論，共五分：一、因緣分，同本經阿難之取捨。二、立義分，同本經世尊之標酬：見佛發心，即眾生心。常住真心，即心真如示大乘體。妄想輪轉，即心生滅因緣相、能顯大乘體相用。十方如來同一道故，出離生死皆以真心；即一切諸佛本所乘故，一切菩薩皆乘此入佛地也。三、解釋分，更成三品：甲、顯示實義：其釋心真如門，同本經破想相遮顯如來藏。次釋心生滅門，同本經歷萬法泯顯如來藏。次釋生滅因緣及顯示自體相用，大同本經約四諦顯如來藏。乙、對治邪執，同本經說七趣生報及行、識陰魔境。丙、修行正道，同本經示菩提路章。四、修行信心分，同本經三漸次。其止觀，同本經首楞嚴性三昧。其真如三昧，同本經耳根圓通。所辨魔事，同本經說色、受、想陰魔境。結收止觀利益，對治凡夫樂者生死不修善根，二乘怖畏生死不起大悲，則亦總遣五陰魔矣。其明念佛治障，往生極樂，同本經持咒，亦同本經第二漸次也。五、勸修利益分，同本經結歸心得開通，傳示將來及經益可知。故彼論較本經，除念佛及持咒，真如三昧及耳根圓照三昧外，實無絲毫異相。等是最初方便，令不定聚眾生入菩薩正定聚者也。

    成唯識論，共三十頌，略作三門會勘：一、前二十五頌，同本經歷萬法顯如來藏。後十六頌，同本經約四諦顯如來藏。用彼全論前後相互，方成本經顯如來藏章耳。二、初一頌半兼第二十五頌，同本經破相想遮顯如來藏。十六頌至二十五頌，同本經說七趣生報。二十五頌至三十頌，同本經明圓通門示菩提路章，兼含超越陰濁，脫離魔邪。三、彼之全論，唯是本經示菩提路章。因彼論文義之前後互相關攝，可反顯本經文義章章含融已！然非見彼論之條分縷析，不易明本經一體全具也。

    摩訶止觀：雖復廣明諸法，部意所歸，唯在發明修進證成不可思議圓頓止觀法門。正同本經，祇在大佛頂首楞嚴王三昧也。彼有十章，亦作三門會校：甲、就彼全部十章：論大意、釋名、體相三章，同本經歷萬法顯如來藏。攝法、偏圓二章，同本經約四諦顯如來藏。方便、正觀二章，同本經明圓通門章。亦兼修三漸次，捨七趣報，超五陰濁，斷諸魔事。果報、起教、旨歸三章，同本經示菩提路章。亦即圓發耳門妙用，亦即廣顯神咒功德，亦即圓滿菩提歸無所得。乙、專就大意一章論：一、發大心，即是悟如來藏。二、修大行，即是入圓通門。三、感大果，即是履菩提路。四、裂大網，即是示七趣報，斷疑邪見，成決定信。五、歸大處，即是越五陰區，秉金剛慧入莊嚴海。丙、專就正觀一章論：初觀陰、入、界中專觀心門：一、觀不可思議境，二、發真正菩提心，同本經阿難開圓悟（此即所謂從聞圓解，更觀開圓解也）。若上根智得自在慧，更不須下列諸門矣。三、巧安止觀，四、破法遍（若文殊擇去諸圓通），五、識通塞，同本經阿難得修門。六、修道品，七、對治助開，八、知次位，九、能安忍，十、無法愛，同本經阿難悟禪那修進勝位。增進聖位依三漸次：二漸次攝持戒、誦咒、離七趣妄，三漸次攝誦咒、遠魔、離五陰妄。其餘觀煩惱、病患、業相、魔事、禪定、諸見、增上慢、二乘、菩薩九門，要皆是此保綏菩薩初心之悲教耳。故曰發則成觀，不發無所觀也。又彼第六方便一章，當亦通用建立道場持咒（昔法智大師常修之）。故彼部與本部，除一選意識為專觀境，一選耳根為專觀境外，更無他異。本經未度震旦，梵僧見彼部先記與本經相似，誠得法眼清淨者也。

    三　別明當部要義分
    云何別明當部要意？譬遇一本希有殊勝果樹，多人圍觀：在名學家，則起當何詮表，當何類別，當何說明等想。在農學家，則起當何種植，當何培滋，當何收成等想。在質學家，則起具有若干原行，如何如何化合則作如何如何現象等想。在工學家，則起可為若干原料，如何如何製造則得如何如何器用等想。在教育家，則起應如何著書繪圖，導兒童易解等想。在政治家，則起應如何闢土播殖，富國家出產等想。在醫學家，則起當驗其氣味，如何泡煉，去雜毒而提精汁，和誰藥品，可治病而益身等想。在美學家，則起當築以園苑，如何修護免侵損而成繁榮，與誰遊賞可忘憂而得樂等想。在生學家，則起此樹由宇宙常化中，萬物展轉拒攝消長、淘汰蕃變而緣起成就，無始無終而非無一期生存之命限，無際無域而非無一形果色之性分等想。在心學家，則起此樹由意識潛念中，萬物展轉異同離合、分別計度而安立施設，無內無外而非無一體並現之心境，無作無得而非無一類相熏之業用等想。雖皆如理，而各殊想；雖各殊想，而皆充分。何者？唯是此果樹非餘故；等觀此果樹非謬故；同能具此果樹之全體圓用，非得一則失餘故。若執一想而排餘想，局一是此而餘非此，諍論妄興而誠義斯晦矣。本經當部各別之要意亦如是。不起性計，不局定見，正無妨隨喜隨宜而觀察悟入。就四悉檀論之，亦各一一具足，順路還家，奚用枉道從人也哉！即開十意，略明其例。若具說者，此之十門，一一門各有十佛剎微塵數句。故曰：『吾從鹿宛以至鶴林，於其中間不說一字』。

    甲　本經始終唯令了達如來藏圓理
    圓理者何？本如來藏心，一空一切空，一不空一切不空，一空不空一切空不空，所謂不可思議圓三諦理是也。此義前文論之詳矣。經文燦然，不勞煩引。今更出其大意：名相皆唯妄，常遍空寂故；事用皆如幻，常遍緣起故；體性皆自真，常遍成實故。不獨萬法唯如來藏，而如來藏亦唯一法故。如來藏非色非空、乃至非我非淨，即心即空、乃至即我即淨，離即離非、是即非即。亦可心識、非如來藏乃至非我（我訓自在）非淨，即如來藏、乃至即我即淨，離即離非、是即非即。如是展轉，至於我淨，亦復如是（詳細說之，可成四百卷般若經）。亦可心在身內，非如來藏乃至非我、非淨，即如來藏乃至即我即淨，離即離非，是即非即。如是展轉，至於心無所著，亦復如是。亦可想相非如來藏、乃至非我非淨，即如來藏、乃至即我即淨，離即離非、是即非即。如是展轉，至於見精、眚影、五陰、六入、十二處、十八界、七大、四諦、三相續、二轉依、水火傾奪、真妄因依、二決定義、六結根元、二十五圓通門、五十五菩提路、五重渾濁、五會章句、四清淨律儀、三增進漸次、十二虛妄生類、五十微細魔事、二十五有雜染業報、三十二應淨妙功德，極於一名一言、一塵一毛，無不各各亦復如是。是故唯是六根，更非他物。亦可唯是六識、六塵、五陰、五濁、七大、七趣，乃至唯是五無間業、三有為相、二顛倒因、五魔邪境，空華幻翳，草葉縷結，更無他物。是故各各皆成第一三昧，各各皆是第一圓通。寄方阿鼻地獄三昧、乃至非想非非想天三昧，無非首楞嚴王三昧。妙音密圓圓通、乃至淨念相繼圓通，一一皆可獲二殊勝、四不思議，成三十二應，施十四無畏。一一皆可讚曰：『此方真教體，清淨在□□，欲取三摩地，實以□中入；離苦得解脫，良哉□□□：是則圓真實，是則通真實，是則常真實，淺深同所入。此是微塵佛，一路涅槃門』。但以此門修圓通超餘者，亦可如是重重單複十二，方盡乾慧。如是皆以妙覺地故，善能成就。亦可當知汝心生虛空內，猶如太清點片雲裏；乃至亦可令識真實深樂自生，知有三界不戀涅槃。何者？如舉心識，心識為法界，一切法趣心識，是趣不過；尚無心識非心識，何有趣過不趣過！如是展轉，乃至隨舉涅槃，涅槃為法界，一切法趣涅槃，是趣不過；尚無涅槃非涅槃，何有趣過不趣過！此之謂旋陀羅尼，百千萬億旋陀羅尼，法音方便陀羅尼。所以圓妙、圓融、圓足、圓頓、圓伏、圓信、圓斷、圓行、圓位、圓自在莊嚴、圓建立眾生、圓超二種生死、圓證三德涅槃；究竟如來，即究竟蜣螂也。悟此理者，善得教眼，常超客觀而隨主觀；不被法轉而能轉法。法法通備，不得一法，是以本經，一名大佛頂悉怛多般怛羅無上寶印十方如來清淨海眼也。曷謂無上寶印？大乘唯一實相法印是也。必須通達實相，方入大乘。故曰：『亦令當來修大乘者，通達實相』。又曰：『阿難及諸大眾聞佛示誨，疑惑銷除，心悟實相』。此實相印不共二乘，故曰：『汝輩聲聞狹劣無識，不能通達清淨實相』。通達清淨實相，是之謂清淨海眼也。靈峰佛頂文句，最多發明斯意。然從主觀觀之，本經雖可唯明此門要意，依客觀論本經，則復不應專意於此。譬天台三大部，法雖一味圓足，而當部之宗主不同：故法華之玄部、文部，偏重開通諦理，雖亦帶明觀心，但就隨文事相而說：而摩訶止觀之一部，偏重修行止觀，雖亦汎明萬法，確指專觀識陰而入。本經正同摩訶止觀，重在修三昧也。通達實相，令悟三昧之如理也。選擇耳根，令獲三昧之要門也。開示聖位，令知三昧之直道也。守護淨戒，持誦神咒，詳明妄業，辨析魔事，令離三昧之迂障也。今判攝本經文義分，庶幾不戾本經全部之綱骨耳。

    乙　本經始終唯令修證如來禪妙宗
    云何名如來禪？試略徵之：十方如來得成菩提、妙奢摩它、三摩、禪那，一也。十方如來三摩地中，見緣想相如虛空華，元是菩提妙淨明體，二也。於奢摩它微密觀照，身心蕩然得無罣礙，了然自知獲本妙心，三也。皆獲一乘寂滅場地，真阿練若正修行處，四也。十方如來修十八界，皆得圓滿無上菩提，五也。緣心自在，因入流相，得三摩提成就菩提，六也。反聞聞自性，性成無上道，此是微塵佛，一路涅槃門，七也。奢摩它中用如來毗婆舍那，清淨修證，八也。頓悟禪那，修進聖位，九也。乃至十方如來究竟修進，十也。凡是皆詮一味清淨如來禪者（案：本經名詮中，禪定、禪那二名，似有區別。若曰：縱有多智禪定現前，必落魔道邪道。又曰：擾亂禪定。此禪定名，皆目九地三乘所共修者。故為魔擾及落邪道，猶謂之禪定也。若曰：不假禪那，無有智慧。又曰：未識禪那，樂修三昧。此禪那名，但目一味如來禪者。故四禪四空及二乘，皆奪其無有禪那）。云何妙宗？妙者不可思議，宗者真唯識量。若悟若修若證，一一心緣路絕，言思道斷，唯是自覺聖智境界。無可宣示，無可觀待，無有少法能見少法。昔天台師說摩訶止觀十章曰：『正觀一章，唯聖默然；旨歸一章，非說非默』。本經亦唯聖默然及非說非默，故名如來密因修證了義。密因者，密悟也。密悟、密修、密證，皆一味如來清淨禪，是謂如來密因修證。了義者，唯心現量無能所中、所了密悟、密修、密證無境界之境界也。亦可如來密因即如來禪，非可修相，非可證相。而無可修無可證中，修而證悟，證而悟修，悟而修證，修而證成。豈曰不立文字，乃畢竟非文字所能到也。豈曰佛祖秘之而不傳示，乃畢竟唯當人自悟，非名相所能傳示也。故曰：『吾語非密，密在汝邊』。洞山曰：『我不重先師道德佛法，只重渠不與我說破』。若說破即是者，不說破又何足重乎？經曰：『性汝不真，取我求實』。誰非丈夫，乃不自奮！蓋說破的畢竟非自家的，自家的畢竟無能說破也。即如本經，阿難、大眾各各了然自知獲本妙心。又曰：妙音密圓，妙香密圓，乃至由我觀聽十方圓明。凡是亦畢竟唯阿難、大眾、諸摩訶薩、大阿羅漢，各各了然自悟自證，無第二人能知，非言詞可相喻，非神通可相及。茍不然者，鹿園會中同聞說法，何僅憍陳那悟妙音密圓？而講說本經者，何不一一獲本妙心，自知修證無學道成？故阿難所得者，雖不離聞熏聲名文句味。其超然自悟處，決非義解之徒可能通也。是故異類中行諸大覺師，或作沙門、白衣、居士、人王、宰官，乃至淫婦、屠販，與其同事，稱讚佛乘，令其身心入三摩地。終不自言我真菩薩，真阿羅漢，洩佛密因。雖然、世尊無密語，釋迦不復藏。若得身心入三摩地，發真歸元，十方菩薩及諸無漏大阿羅漢，心密通吻，當處湛然；咳唾掉臂，與諸如來同會神通大光明國，何秘精之有哉！道不遠人，人自遠道。阿難自責恃佛威神，將謂如來惠我三昧，不知身心本不相代；致雖多聞心不入道，有志者可深長思矣。故欲同阿難於如來密因修證了義真經，奉持無失，直須身心蕩然，虛空消殞，勿徒將不了義說迴為己解，疑悟後學耳（案：如來禪，諸經論中廣有其名。而分如來禪、祖師禪之目，始見仰山對香嚴言。但斥直悟直指本有，毫不假功勳者，曰祖師禪。此正所謂如來密因，非如來禪外別有一祖師禪也。士夫往往謂禪家，以尊經守戒清淨慈忍為如來禪；訶佛罵祖縱橫殺活為祖師禪，不知禪宗諸師，拈弄種種脫空葛藤，現作種種異類行徑，無一可作實法會者。癡人說夢，都無交涉）。

    丙　本經始終唯令頓究眾生心二本
    言眾生心，則攝世間出世間一切法。此心常如真性，即菩提涅槃本。此心生滅妄想，即煩惱生死本。一心二本，不相離捨。離真性，無妄想得轉、得起；離妄想，無真性可說、可示。因妄顯真，融妄純真，則成如來菩提、涅槃。故曰：『此心生滅因緣相，能顯示如來自體相用』。而如來藏自體相用，皆合涅槃清淨妙德。則覓妄想生滅，畢竟了無可得。經曰：『汝等當知一切眾生，從無始來生死相續，皆由不知常住真心，性淨明體；用諸妄想，此想不真，故有輪轉』。又曰：『一者無始生死根本，則汝今者與諸眾生用攀緣心為自性者。二者無始涅槃菩提元清淨體，汝今識精元明緣所遺者，由諸眾生遺自本明，雖終日行而無所覺』。又曰：『虛妄相想，惑汝真性』。又曰：『念念生滅，遺失真性』。又曰：『遺失本妙圓妙明心寶明妙心，認悟中迷』。又曰：『則知汝心本妙明淨，汝自迷悶喪本受輪』。又曰：『迷己為物失於本心，為物所轉；若能轉物，即同如來身心圓明』。又曰：『此見及緣，元是菩提妙淨明體』。又曰：『一切浮塵諸幻化相，其性真為妙覺明體』。又曰：『皆是覺明明了知性，因了發相從妄見生』。又曰：『觀相元妄、無可指陳，觀性元真、唯妙覺明』。又曰：『汝但不隨分別，歇即菩提、性淨明心』。又曰：『是故汝今知見立知即無明本，知見無見斯即涅槃無漏真淨』。又曰：『空生大覺中，如海一漚發，漚滅空本無，況復諸三有』。乃至曰：『本覺圓淨，非留生死；皆因妄想之所生起』等。綸貫全經，莫非斯意。若能於此發明了當，直下圓寂，直下現成。迷即生死，悟即涅槃。本無煩惱，元是菩提。不得、則輪迴無了期；得、則明心見性，彈指成佛，更不假如何若何矣。

    丁　本經始終唯令直成首楞嚴三昧
    心一境性、等寂、等至、等照、等現、等住持、等含融，無邊微妙真實常樂我淨功德，名曰首楞嚴王三昧。首楞嚴、譯一切事究竟堅固。以一切事皆真如相故，亦即真如三昧。是法住法位，世間相常住。三千在理，無間聖凡；三千果成，同名常樂，是之謂一切事究竟堅固。此大三昧為三昧海，是一切三昧所朝宗，涵容出生統攝調御一切三昧而得自在。故又名王三昧、海印三昧、健行三昧、健相三昧。一切如來皆從此三昧海流出，故名如幻不思議佛母真三昧。最圓、最通、最勝、最貴，故名大佛頂首楞嚴三昧。一切菩薩行門，無不依此三昧建立，故名諸菩薩萬行首楞嚴。是故阿難所悟實相，觀音所成妙德，咒心所具神功，乃至如來妙莊嚴海，皆是此三昧也。廬陵師曰：『依究竟堅固之理，立究竟堅固之行，修究竟堅固之行，證究竟堅固之理』。夫然，行依理立，理為成行，行能證理，證理功圓；利他妙行，盡未來際，而其中心，獨在一切事究竟堅固之妙行。故曰諸菩薩萬行首楞嚴，非謂此三昧但是事行而非理性也。

    戊　本經始終唯令選入耳根圓通門
    詳諸全經，此意非局一章。顯如來藏，是出耳根圓通門之真實性也。示菩提路，是入耳根圓通門之增進相也。守戒攝心，立壇持咒，是開發耳根圓通門之加行也。勸除妄習，誡識邪歧，是輔成耳根圓通門之方便也。而其選耳根為圓通門也，先之以選根門。初破想相，已露端倪。不然，何不發明能推心離前塵真分別性（所謂性識明知是也），乃結歸誤執妄想不成聖果耶？次就見精，更極其致。不然，何不發明真如性本來非見、聞、覺、知，乃歷顯常遍精見性惟汝真耶？至夫四科加立六入，七大加立根大，則義益確然矣。逮曰：『分汝湛圓妙覺明心，為視、為聽、為覺、為察，則汝現前眼、耳、鼻、舌、及與身、心，六為賊媒，惟汝六根更非他物，則汝六根亦復如是』，而言益顯然矣。進之以選耳門，初曰：『當驗此等六受用根，誰合、誰離，誰深、誰淺，誰為圓通，誰不圓通』？則已示聞根離、深、通、圓矣。次曰：『其形雖昧，聞性不昏，縱汝形銷命光遷謝，此性云何為汝銷滅』，則彌顯聞根圓湛妙常矣。而選根門，正為選耳門之前河而已。交師楞嚴正脈，最多發明斯意（楞嚴諸疏，唯藕益、交光為大家）。然當說為別一要意，否則反障悟門，不得發自在慧而見真平等性故也。今更綴以略言，助明斯門大意：

    一、專所要：此明何故不總觀一切法，離析諸事，專注一門之要因也。此別為二：甲、恆諦審一意境，易得離念故；四十二章經曰：『制心一處、事必成辦』，亦世俗所謂有志者事竟成也。此在尋常修學術、立功業既然，而修奢摩它入珊摩地者，尤貴攝心安住一境，平等流入，不令馳散。久久諸想澄寂銷落，則離念觸證真如矣。乘此增進，不著不退，必得心華發明，洞十方剎。唯近世談心理學者，亦曰使吾心僅有一覺境，一往綿延，則浸假必至於無所覺知；而其覺固自若。但彼無禪那、般若，故非沉沒昏著，即轉念別緣，散亂退失。彼謂其覺固自若者，亦無現證，但有轉念起時而比量推知耳。乙、不和合諸見相（見指根識、相指根塵），易證唯心故：若此見識緣了色境，見精頓現物我萬象，固如鑑光無別分析。同時意識次第分別，亦同分別鏡中華影，宛然唯一心鏡，決不得起心外別有實我實物等想。若以鏡中華影無質可持，故非樹上實花，則以華質可持故而取想樹上華實有者，是由見識和合觸識、意識而起。謂樹上華有香可嗅、有味可嘗、有攀折之聲可聽、有輕重之量可權，故是心外實有物者，則是見識和合餘五根識所取相而起想者也。若見識不與餘五根識和合、而取其相者，則所了色境，畢竟與鏡華、水月無殊。祇是見識託本識種變現影像，唯自見所覺故。離自見所覺外，畢竟無可證明物境別有實在處故。如是六根識所了境，各各離析而不和合。聞一切言，皆同回響。嗅一切香，皆同入息。嘗一切味，皆同噉空，（暖冷和合身識所得，香臭和合鼻識所得，魚肉酒飯醬醋葷蔬和合、六根六識所得。去此種種，請思所謂甜酸苦辣當作何狀？昔某禪者夜宿塚間，掬水飲之甚甘，曉見水從塚出，且雜泥穢，不覺大嘔，由是頓悟萬法唯心。然暗中特不和合眼識耳。世人食鹹蟹等，其氣腥臊與膿血同，若於暗中遇之，恐轉大嘔耳）。觸一切礙，皆同握拳。意識分別一切法相，皆同龜毛、兔角，唯是想思施設名言分理（此即是意言唯識觀）。其前五根識所緣五塵境，各各平等，本無分齊（一切物象皆分齊相）。皆由眾生無始無明，迷一法界，成六亂因，見相織妄，串習成熟。意識內依末那、藏識，任運領錄五識所得、而取其和合相，故有俱生物我內外等覺。依之施設想像名言，計度名相，轉益堅執，遂似物我內外有一定封界、而牢不可破。且計香、色、聲、味、皆叢生一物體發現，而彼物體別有實在，非但色等五塵。不知離去色、香、味、觸，所謂實在物體，正唯意識、依內意我法執所施設之名言，同乎龜毛、兔角而已。故六根塵識，若離析而專一別觀之，前五根塵立證圓遍（辟視得白，視與白一，離視無白，其白與盡虛空白無際。辟拊得堅，拊與堅一，離拊無堅，其堅與盡大地堅無界。本無石名，亦無石實，設有石實，惟此堅白之分齊相。此分齊相，惟由意識依本識中諸不相應行法種子、及依眼身識所得白堅塵和合幻現，由之安立石名，還取以當石實。故不和合，立證圓遍）。第六根塵立證常寂（既但名言則同空華，知是空華即無輪轉），而悟一切唯心所現，頓契如來藏妙真如性矣。然非擇取一門，久久專觀成熟，無力違彼無始織妄業流，而令勝解恆常任運現前。然一門業流，全攪十八界和合而成。故違一門業流，即是違十八界業流；而一門清淨時，十八界同時清淨也。

    二、機所宜：此明選觀音圓通，堪教阿難及此土眾生。蓋但有前義，則可隨指一門，奚用專擇，故繼之論根機所宜也。此亦為二：甲、閻浮教體，音聞清淨故；汎論餘世界及此界眾生各別根性，心色諸法，皆成教體。剋就閻浮人倫得成學術政教，皆依名言建立。所詮法體，雖該一切，能詮教體，則唯聲塵、色塵、法塵（禽獸不解人名言者，人之意識所緣法塵，不與彼同分故。又離意識所緣法塵，則字但色之點畫相，而語但聲之屈曲相、都無義理，不詮義理、則非言教，而與禽獸共緣聲色無異。又近世教育盲童者，鑄為凹凸字形能令用手拊觸識字，則觸塵、身根、身識亦為教體矣。然此乃盲聾啞等人特別習慣所依，非一切人言教共依，故今不取），不相應行諸法（名、句、文等，即是不相應行假法，故言詮亦必兼有之。此法禽獸心中亦有，若知節候、知彼此等；人之意識分別施設，最為深刻微細周遍）。耳根、耳識、眼根、眼識、語具（舌根為語具一要件，然語具不盡於舌根。且舌根之本能在於司味，若啞人不能作語而未嘗不辨甘苦，故曰語具不曰舌根）、意根、意識而已。餘根塵識，皆非教體。然不相應行法，唯是依色心所現分位假；體唯色心，無別自體，故非教體。法塵當分，唯是前五塵之落謝影子，非離聲色別能詮表，亦非教體。眼根、眼識，所緣文字色形，顯然內外相對，向背相殊，兼可藏貯長久保存，令人執著心外實在。且字根必依語源起，以有音韻，始能用之互相告教，故非教體全分，且非清淨。舌根、舌識、雖能宣揚諸名句味，必先和合意識種種作意而起；且非自所緣境，故非教體全分，且非清淨。意根、意識、雖能默容遍了一切諸法（案天台師獨選意識，當亦因此），然所緣亦多分是前塵無體影子諸非量境，故非清淨。耳識多分隨此非量意識，而轉增助意識封執名言，貪著戲論，故亦非清淨。獨聲塵之音境、與耳根之聞精，確是名教全體。法音一歷耳根，聞慧永持心藏。而又唯是清淨現量性境，聲處全聞，聞外無聲。而聞尤親切乎心體。與吾人入道因緣，有如是等獨宜事，故選耳根。乙、阿難善根，聞力殊勝故；阿難積劫聞持諸佛法藏，耳根最為通利，善種久習成熟。從循聞而滯著，過失既多；就勝聞而旋歸，功能亦大。比若人身左右二手，以右手常多動作故，不獨感覺較敏，運用較便，且體力亦大於左手。成諸事務，不論善惡，莫非右手向前為之。造惡事既能殊勝，造善事亦殊勝。覺悟此手造惡多時，但須改之造善而不復造惡耳，豈須解腕而易之哉！悟此則一切煩惱皆得為觀境；煩惱彌重，反之功德彌大。況阿難所聞持，本皆佛法，一旦反聞聞自性，性成無上道，則畜聞所成之過誤，頓成法光明聚，無量百千大陀羅尼門矣。且其聞習聞根深利，從別門修，必被聞牽，不能折伏聞中攀緣。令之反聞聞性，則聞無所遁，聞習必自伏歸元。與阿難多生習種，有如是等獨宜事，故選耳根。

    三、法所勝：蓋但前義，則疑十八界法自體原無勝劣，祇依一界一人機之所宜選耳根爾，何為微塵如來同此一門入耶？故進明聞根不獨對機宜而勝，其法體自勝也。此亦為二：甲、根塵識三對簡，而顯六根勝：如就見精顯性，及『知見立知即無明本，知見無見斯即涅槃無漏真淨』等，此顯六根順真勝也。如曰：『汝今欲令見、聞、覺、知，遠契如來常樂我淨，應當先擇死生根本，依不生滅圓湛性成，以湛旋妄生滅，伏還元覺得元明覺』。又曰：惟汝六根媒賊自劫家寶，故但從一圓根深入無妄，彼十八界一時清淨。又曰：『今汝諸根若圓拔已，內瑩發光，浮塵器世間諸幻相如湯消冰，應念化成無上知覺』。又曰：『若欲除結當於結心』，及『隨汝心中選擇六根，根結若除塵相自滅』等。此顯六根逆妄勝也。如曰：『塵塵同源，縛脫無二，識性虛妄，猶如空華』。此簡六識劣也。又曰：『汝等見聞元無異性，眾塵隔越，無狀異生』。此簡六塵劣也。要之、塵相障礙，識相虛妄，旋根則妄識不織，塵礙自銷耳。又按：唯識述記，問：三和合何故唯根獨勝？答曰：一、由主故，有殊勝能名之為主。二、由近故，能近生心及心所也。三、由遍故，不唯生心所、亦能生心故。四、由續故，常常相續一類而有。塵境非主、非近、且不常繼，識心非遍，亦不常續，故境、識劣而根獨勝。此亦足為揚搉根、塵、識三準繩者也。乙、耳根五根對簡，而顯耳根勝：眼、鼻、身根，功德不圓滿矣。舌宣言理、非無間斷；且舌本緣味塵，須合中知，應知舌根為劣。其眼見、局物境明暗、向背、通塞而轉，未是全離。鼻出入息，亦須合知。意雖圓滿深廣，恆依見等積集塵影而轉，亦非全離。唯耳周聞十方無遺，動若遐邇，靜無邊際，既圓且深；而又全離物相，不隨物相而局，故通真實。不循物相而轉，故常真實。欲證聞精離物相而圓常，試闔目澄聽之：假想世間一切盡滅，唯存全聞之音，全音之聞。世間盡滅，則無時限界量可得；超時限界量而音聞綿綿非無，則聞精圓常也，明矣（案：勝論謂音聲性唯真空、亦通）。故五根所不齊，身心不能及也。

    四、門所貴：蓋依上義，則應法體實有優劣，然歸元性無二，特初心方便門、遲速不同倫耳。故門之所貴，貴在初心即直同深心，淺深同所入也。夫法無優劣者，以一切法一性如如；親證一如，尚無見聞覺知、色聲香味諸法，況有法之優劣可較量乎？今為初心（未入正定聚為初心）入門方便，既依俗諦說十八界、七大等法，豈得無優劣哉？此亦為二：甲、淺深同入義：蓋聞中淨圓通常德，凡聖無別。非若眼根，諸佛無向背，異生有向背，故圓通德有殊。非若意根，諸佛無生滅，異生有生滅，故淨常德有殊。非若身根，諸佛無邊際（若佛頂相無能見者），異生有邊際，故圓德有殊。非若器界，諸佛無障礙，異生有障礙，故通德有殊。諸佛聞盡法界，大菩薩聞微塵剎土，阿羅漢聞大千界，大梵天聞小千界，吾人聞數方里，此特聞量之異；是由和合眼識、意識計度而起，非聞體也。聞體超過時限界量，吾人本聞當體離絕。雖大菩薩猶不能窮，唯佛與佛乃能究盡。故末劫沉淪，但從聞中入，即頓同諸佛也。唯佛窮盡，故從凡夫直至等覺，淺深同所入也。選方便門既為初心，則雖圓通而唯深心能入，殊非所貴。若普賢『心聞洞十方、生於大因力』等是也。雖隨夙習，仗佛威神，能令初心隨宜得入，不通聖性；非常修學，則入聖位趣佛菩提，更須改從別門修習（若從煩惱觀等皆是），尤非所貴。若難陀『鼻想本權機，祇令攝心住』等是也。故唯觀世音為最也。乙、初修入流相：選門為初心，尤貴在初於聞中入流忘所。若至盡聞不住，則循之增進，更無異門可擇矣。云何初於聞中入流忘所？先悟聞性圓常通德，即如來藏妙真如性。身相世相，一切圓融，空海湛澄，十方圓聞。聞外無聲，聲唯是聞。聞體隨為聞相、聲相，當處出生，隨處滅盡（世俗學者，執聲浪傳遞來耳中方聞，此必先據自身及器或發聲之人之處所，乃有彼此往來相可計度。隨世間世俗諦說則可耳，世間勝義諦已不然，聞體圓遍湛若虛空，何從有往來等相可得哉）。不相待故，了無彼此界量，所謂『鐘中無鼓響，鼓中無鐘聲』是也。剎那現起，剎那湛旋，不相到故，了無前後時限。所謂『鐘鼓不交參，句句無前後』是也。聞聞圓常，聲聲寂滅，唯一性真妙覺明體（按：此在見性中，亦即『旋嵐偃嶽而常靜，江河競注而不流，野馬飄鼓而不動，日月歷天而不周』。然在見中，常人多難忘目前相對相到之物我方所，故此唯深心能證也。非若聞中本離身相世相，無論何人何地闔目澄聽，皆能立驗聲生聞中剎那寂滅，無往來相，無前後相），如是心心無間，平等流入，不稍別緣，則終夕間必能頓證動靜二相了然不生，而得三摩地也。由是漸漸增進，則非言語可宣說矣，此謂入流忘所。入流亦即逆流：若旋聞中，於聲起在東、在西、在遠、在近、人語、鳥鳴、海嘯、風號等相想，須覺此是和合意識積聚眼識塵影織妄所起業流，唯意識名言境，非性聞中有如是事。逆之而不隨順分別，不隨順業流，則聞本聞而入真流矣。設猶未能逆彼妄流，則應觀察今此聞中本無物我方所等相可得，何因而起如是等想？則知唯是隨順意識計度分別，但有名言都無實物，畢竟唯心！云何自心還取自心？心無可取，無可取故亦無能取；能所雙絕，絕絕亦絕。則妄流逆、而旋入真流矣。修此耳根圓通，最宜住大海中。波浪潮音，綿綿恆恆，平等圓滿，圓滿平等，聞遍空海，空海唯聞，聞聞湛寂，聞聞真常。安住唯聞真現量中，妄想攀緣既不得起，又不墮入陰山鬼窟。雖未開聞悟者修之，必不久得佛三摩地；特漸增中陰境現前，當善覺悟無惑而已。此亦方便之方便歟！

    己　本經始終唯令得就佛乘方便行
    此蓋大藏經論通相：雖廣說聖地、佛地、行相功德，唯是令信仰、令了悟、令學習、令隨順故。唯是令不定聚眾生，趨入佛乘之方便故。其已入正定聚大士，得三昧故，得陀羅尼故，一微塵中具見三千世界經典故，一身無量身遍入諸佛法會故，已直接法界清淨等流故，超過世間言思境界。其造論宏經，唯為開導末劫有情耳，故起信論唯結歸修行信心也。善財入法界，亦唯修證信心也。而本經此意尤明顯，然祇為佛乘方便，畢竟不為餘乘也。何者？餘乘之極果，亦唯是佛乘之方便故。一曰：『十方如來得成菩提最初方便』。二曰：『吾今為汝建大法幢，亦令眾生獲妙微密性淨明心，得清淨眼』。三曰：『亦令當來修大乘者，通達實相』。四曰：『令汝會中定性聲聞、迴向上乘，阿羅漢等、皆獲一乘寂滅場地』。五曰：『憫會中緣覺、聲聞菩提心未自在者，及為將來眾生、開無上乘妙修行路』。六曰：『憫阿難等及諸眾生，為出世因作將來眼』。七曰：『汝菩薩等最初發心，從何方便入三摩地』。八曰：『入菩薩乘求無上道，何方便門得易成就』。九曰：『普為大眾及諸末世修三摩地求大乘者』。乃至十曰：『傳示將來諸修行者，令識虛妄知有涅槃』。略云如是，大旨可見。

    庚　本經始終唯令持心戒永斷淫愛業
    雜居眾生，皆以淫欲而正性命。淫欲故愛，貪愛無厭故盜；違愛故憎，憎慢凌毒故殺。愛慢相傾，纏縛生死輪迴之苦，非奢摩它及佛出世，不得解脫。能持佛戒，永斷淫欲，淫愛斷故，殺盜全離；正性刳故，現業自違，現業違故，必得禪那；得禪那故，必發般若，發般若故，必成菩提：所以三緣斷故，即菩提也。然小乘律首重淫戒，為斷貪欲了生死故。而大乘律首重殺戒，為發慈悲度眾生故。本經亦首列淫戒者，一、以阿難為性比丘尼積生淫習纏綿，致阿難幾毀戒體而為本經緣起。此意直貫全經，故處處注重斷除淫愛業，而一名救護親因度脫阿難及此會中性比丘尼也。二、以修三昧為本經主意，非淫欲盡不成禪那，故以墮淫發起。中間說清淨律儀，說增進漸次，辨妄報，辨魔事，皆首告特重斷除淫愛業。乃至識陰垂盡，多增寶媛，縱恣其心，仍是淫根魔種。剋實論之，唯佛一人號究竟持戒者。故永斷淫愛者，亦唯是佛。生一念法愛者，皆淫愛也。因戒生定，因定發慧，蓋一往之談耳。真定、必因真慧而得，真戒、必因定慧而成。真戒即是金剛心地，真戒即是妙莊嚴海。無邊功德，皆真戒相！無上菩提，唯真戒體。故成佛度生，盡未來際，除持淨戒斷淫愛業外，更無餘事！非戒淫為修首楞嚴三昧，而戒淫即是證首楞嚴三昧也。

    辛　本經始終唯是持頂咒永脫魔邪障
    阿難之墮淫室，因娑毗迦羅魔咒也。故本經廣辨析魔邪，而對治者則佛頂神咒也。始於經序分中頂光寶蓮化佛宣說，銷滅惡咒，提獎阿難；終乎經益分中能持此咒，如教行道，直成菩提，永無魔業。中間除重宣神咒，廣顯咒德外，稱讚咒功者尚不一而足，蓋不勝繁引也。然魔邪者：鬼神魔、天主魔、煩惱魔、五陰魔、二死魔，破戒邪、惡見邪、外道邪、上慢邪、權乘邪是也。故永脫魔邪者唯佛，而持咒者永脫魔邪，故持咒者即身是佛。咒能銷除一切魔業，化諸塵勞成妙功德。咒能息滅一切邪見，轉諸邪倒成正法門。故咒是諸佛母，是諸佛心，是諸佛頂，是諸佛印；故本經得名大佛頂悉怛多般怛羅無上寶印，十方佛母陀羅尼咒灌頂章句也。

    壬　本經始終唯令確立因果常住信
    經曰：我見如來三十二相勝淨妙明紫金光聚，猶如琉璃，是以渴仰從佛剃落。又曰：妙湛總持不動尊，大雄大力大慈悲，令我早登無上覺，於十方界坐道場。又曰：如是三種顛倒相續，皆是覺明明了知性。又曰：精金一純更不成雜，如來菩提亦復如是。又曰：而如來藏，隨為色空周遍法界，唯妙覺明圓照法界，即心即空，即地即水，乃至即常即樂，即我即淨。又曰：應當審觀因地發心，契果地覺，常樂我淨。又曰：明相精純，一切變現，皆合涅槃清淨妙德。又曰：如果位中菩提、涅槃、真如、佛性、菴摩羅識、空如來藏、大圓鏡智，清淨圓滿，體性堅凝。又曰：是明妙蓮華金剛王寶覺。又曰：上合諸佛本覺妙心，下合十方一切眾生乃至一切眾生，實本真淨，十二類生覺圓心體，與十方佛無二無別。夫然，十界、百界，依報、正報，若性、若相，若因、若果，皆是法性佛身土中稱性緣起。如帝珠網瑩映無盡，如金剛王常住不壞，如摩尼寶清淨具德。同乎妙法蓮華，一色一香皆成佛道；大方廣佛華嚴，一行一位皆是佛地。故本經名大方廣妙蓮華王也。佛子立此信，則入諸佛位，確乎不可拔，即是成佛已。

    癸　本經始終唯令必入解行相應地
    初阿難啟請得成菩提之方便行也，佛則告曰：汝今欲研無上菩提真發明性，應當直心酬我所問。由是節節開其道眼，令得通達大乘實相。遍計萬法，曾無許可；諸緣既息，妙性真常（所謂此是諸佛相傳心體，更勿疑也），倒想一銷，法身頓獲（所謂一念回機，便同本得，不可輕也）；令行須與解相應也。無始虛習，猶如瘧種，偶爾暫忘覺照，任運還起戲論，此非攝心巧修止觀不能淨也。故曰：汝雖歷劫憶持諸佛妙嚴，不如一日修無漏業。由是節節示其行相，令悟修證禪那聖位。倒施聞機攝伏攀緣，從入流相得刪磨地。心慮虛凝，微細惑斷；令解須與行相應也。行不應解，錯亂劬勞修證，別就魔外權小，不成正覺。解不應行，生性業流莫違，還旋天人鬼畜，不得自在。迷晦即無明，發明便解脫；六解一亦亡，解結因次第。理則頓悟，乘悟併銷；事非頓除，因次第盡。皆是令必入解行相應地者也。梵語瑜伽，華言相應，故解行相應地，即大乘瑜伽師地也。惟少林師亦曰：『明佛心宗，行解相應，名之曰祖』。故亦即祖位也。嘗觀之傳燈錄：道副、不執文字，不離文字，而為道用。師曰：汝得吾皮。此所謂說理而通理，聞解圓宗而未應行者歟？總持、如見阿閦佛國，一見更不再見。師曰：汝得我肉。此所謂通理而明道，證解圓宗而未應行者歟？道育、四大本空，五蘊非有，不得一法。師曰：汝得吾骨。此所謂通理而行道，解行相應者歟？慧可、禮拜依位而立。師曰：汝得吾髓。此所謂明道而行道，行解相應者歟！解乎行乎？行乎解乎？其頓漸如何乎？依正比量，亦漸亦頓：理解相應事行故漸；事行相應理解故頓。一切行位、圓其一切行位，都無自性故頓；一一行位、各攝一一行位，不壞自相故漸。依真現量，非頓非漸：所證無境界故，所修無轍跡故，唯是如來藏一心故，常住剎那際三昧故，過世間道故，出言思路故。尚無解行可得，況有頓漸可立！而解行相應地者何地乎？依正比量，觀行即佛位去，皆可得論相應。未相應者，特名字即位耳。依真現量，達大道兮過量，通佛心兮出度。不與凡聖同躔，超然名之曰祖。解行相應地乎，不離螻蟻腳下，直出毗盧頂上。本經必令入解行相應地，亦祖師殷勤教誡之意也。說理者多，通理者少，明道者多，行道者少。六朝、三唐各大乘宗祖師，無不說通明行者也。今焉則亡，斯可慨已！本經牟尼大師為垂典範，阿難古佛為作標榜，必令通理行道，此所以稱世希有法門也。雖然、密因了義，潛符密證，蓋有非言辭可論量者矣。

    四　散釋艱文澀義分
    云何散釋艱文澀義？謂於本經隨所觀察，隨所思擇，一句、一章有關節處，甄理而疏析之；不綜覈經文及依經文次第也。

    甲　經名
    本經列舉五名，共八十字，結經人最題之為十九字（案：歷來皆言譯經人所略，此必不然，經中五名本各別列舉者，不應梵帙遍題其首。且經中結成多名者，不獨本經，若圓覺經亦有五名，故梵本首亦必題有此最略名。然則非略於譯經者，而由結經人所最也，明矣）。奉持者猶以繁長不能一句讀，略稱大佛頂首楞嚴六字，可謂簡而不遺者也。或單題大佛頂或首楞嚴，乃偏生異解矣。試論定之：

    大字同乎一二、方圓，用表眾生（情無情物、世出世者）心或色心數量，但是名相，無自體用。辟云大乘、大人、體大、用大，若離人乘體用但云曰大，必不知大何所大矣。曰乘、曰人、曰體、曰用，則不待表以大而自有其所詮法體。亦如妙法蓮華妙字，離諸法則妙無所寄，故不應離去佛頂而獨取『大』字訓法身也。般若譯慧，菩提譯覺，梵語佛陀、此云覺者。覺者是人，般若、菩提是法。得無上菩提者，名曰最正覺者。慧、覺法寶，覺者佛寶。一體三寶，則絕言思，亦不安立佛陀名義。別相三寶，則有軌範，不得紊亂名詮義界，故不應逕釋佛為般若也。頂字遍在多物上轉，佛頂離見，非人物等頂皆離見，故不應析去佛字，獨取頂為解脫也。三德既然，餘三應知。一一三三，亦如是知。今釋頂必是佛之頂，佛頂高廣無際（以一切眾生皆在佛頂中，故無有能見佛頂邊際者），名大佛頂。

    然何以本經不應單稱為大佛頂耶？應作是說：佛頂即是經文所謂亦說此咒名如來頂（佛與如來同是佛號），此如來頂光咒出生十方諸佛，乃至具足無邊功德，遍能救護一切眾生；凡持誦者隨願成就，脫諸苦難，獲諸利樂，故名曰大佛頂，此則大佛頂但密詮，在眾生邊但是他力。本經非但密詮，非但令眾生仗他力，故不應單稱大佛頂。復作是說：咒名摩訶悉怛多般怛羅，而結名中曰大佛頂悉怛多般怛羅無上寶印。此在顯詮、即如來藏實相，在密詮、寶印即陀羅尼咒章句。而佛頂是無相佛相，糸取其無相義即白（白色本是無色本色，亦是一切色平等色，如白玻璃用光析之，則現出種種顏色，可喻無相實相具一切相義）。佛頂覆持佛諸根門，糸取其覆持義即傘。佛頂高過佛餘身分，糸取其高過義即蓋（讀如蓋過一切之蓋，若曰蓋過一切一切蓋定，亦無上寶印義）。佛頂大故，佛相、佛根門、佛身分皆大。大即摩訶，令觀佛頂悟摩訶悉怛多般怛羅、密詮體相用大義，故曰亦名此咒為如來頂。此則大佛頂但借表密詮義者，故不應單稱大佛頂。復作是說：佛一號無上士，無上士之頂則更為無上，糸取其無上無上義，則是尊勝尊貴。摩訶譯大、多、勝。大即大義多義，佛頂表勝。則用大佛頂以代摩訶字，或大佛頂悉怛多咒，或大佛頂如來密因修證了義，或大佛頂諸菩薩萬行首楞嚴三昧。此則大佛頂但是顯密詮所詮咒定等之表詞，離咒定等法體則無所表，故不應單稱大佛頂。

    然何以不單稱首楞嚴耶？應作是說：大佛頂是經名八十字之起詞，亦題名十九字之起詞。首楞嚴是經名八十字之止詞，亦題名十九字之止詞。是故兼舉大佛頂首楞嚴，猶云大佛頂乃至首楞嚴，是略攝其廣而略即是廣，非略去其廣而略則非廣。勿但舉大佛頂或首楞嚴有如是義，故不應單稱首楞嚴。復作是說：佛即如來，佛頂有無相無見義，即密。佛頂有尊貴無為義，即是佛性（經曰：『斯是如來無見頂相，無為心佛，從頂發輝，坐寶蓮華所說神咒』。凡頭頂皆尊貴無為，糸取其最貴義。若人之所貴者即人之倫理性，此倫理性亦曰人性，非此則同於禽獸故。則佛所以貴者可知亦唯佛性，佛性無為不墮諸數，則是無相可見，無相可見而能發輝、湧蓮、化佛、宣咒，故眾生一證得佛性，即成佛具足功德也）。佛性非因非果，亦因因，亦果果。而因因之義尤偏勝。故佛頂即如來密因；一切事究竟堅固即修證了義，亦可能詮之顯密詮為了義，大佛頂首楞嚴之能詮所詮，方是摩訶如來密因修證了義。又大即一切，一切即諸。佛陀是人，菩薩亦人。佛頂則是佛性。分證佛性者曰菩薩，故大佛頂即諸菩薩萬行首楞嚴，故不應單稱首楞嚴也。復作是說：佛告阿難：有三摩提、名大佛頂首楞嚴王具足萬行十方如來一門超出妙莊嚴路。此是如來正說經時所自標者，足證一經所詮，皆是詮此大佛頂首楞嚴三昧。具足萬行云云，則是三摩提勝德耳。此三摩提，該體、該用、該性、該修、該顯、該密、該理、該事、該因、該果、該自、該他、該智、該斷、該心、該法，正名大佛頂首楞嚴，故不應單稱首楞嚴。

    復作是說：本經本唯大佛頂首楞嚴一名。或析言之，則大佛頂，曰、大佛頂悉怛多般怛羅無上寶印，曰、救護親因度脫阿難及此會中性比丘尼（此是佛頂神咒他力），曰、如來密因，曰、十方佛母陀羅尼咒，曰、灌頂章句。則首楞嚴，曰、十方如來清淨海眼，曰、得菩提心入遍知海，曰、修證了義，曰、大方廣妙蓮華王，曰、諸菩薩萬行首楞嚴。或簡稱之，辟稱本師釋迦牟尼，或簡稱曰釋迦，或簡稱曰牟尼。是以簡稱大佛頂首楞嚴曰如來頂，曰首楞嚴王耳。故此大佛頂首楞嚴六字，是全名而非分名，是一名而非二名。所以不應單稱曰大佛頂、或首楞嚴，唯應直稱曰大佛頂首楞嚴也。由此種種道理，故今定名大佛頂首楞嚴。

    乙　經時
    依真勝義，法性寂滅，不可言宣，平等平等，本來無有時劫名相。依俗勝義，唯佛與佛，乃能究盡，如幻如幻，劫念圓融不可思議。依世俗諦，隨諸有情應量所知，眾同分心循業發現，業別無量。是故如來一音演說，從一法界清淨等流言教，分之為淨土說（若華嚴華藏世界等，若深密出過三界等，若法華寶塔品後等），為性定說（若密嚴等，若圓覺等），為天宮說（兼攝龍宮、羅剎宮等），為人間說。除為人間說外，皆不應據人間眾同分心理所取之時量而局判也。局人心時量分判者，佛祇住世八十年耳，轉法輪祇五十年耳。然忉利天一日，人間百歲，豈可令忉利天人同分妄見中，僅見佛出世不盈一日耶？知忉利天心理中時量不同，故見佛壽量亦與人間不同。由是轉展推之，可知靈鷲山常住，菩薩恆充滿；成佛塵點劫前，度生盡未來際。可知華藏世界，微塵劫前始成正覺，乃至盡未來際亦是始成正覺。而大寂定大法會中，常共不可說不可說如來、摩訶菩提薩埵，塵說、剎說、熾然說矣。特吾人同分妄見之情量難忘，界劃虛空、妄想執著，不能證得如來智慧德相而已。然既落情量中，則須依人間比量、聖教量，亦不得恣妄識卜度而亂道之。佛生數千年前，於何時說何經，非吾人情量中現量可證。時者、過而不留，亦無少法可取以立比量；則依聖教量外，尚奚從哉？本經第二卷中，匿王自言六十二歲，餘經律中、處處言佛與匿王同年生，則佛此時亦六十二歲耳。而八卷中，舉琉璃王殺釋種事，餘經律中、處處言在佛將近涅槃時。且本經六卷來、扶律談常，追說追泯，亦與天台所說大涅槃經相同。且涅槃經亦說阿難遭魔，而本經辨析魔事結文曰最後垂範，則本經直至涅槃後夜也，明矣。佛三十歲阿難始生，阿難二十歲始出家，則本經從佛六十歲以上說起，中間歷二十年，此其大較可定者也。每章文氣，似直承接，蓋出結經家意。然其繼續相，亦略可尋攷，特無憑證；可隨宜觀之，而不得作定說耳。夫法華依信解品立五時（或曰有時、空時、非有非空時等者，時義非時候也），此但迦葉等四聖一類人之見；舍利弗、富樓那、阿難、已不必然，況一切人、天、神仙、聲聞、緣覺、菩薩哉？知佛說法有種種因緣（案四悉檀，世界悉檀或隨時轉，為人、對治及第一義，皆不局時），不拘定時之一法，而為淺深、大小、偏圓；則於本經說時，紛紛諍法華前後者，真無謂耳！

    丙　流變三疊
    方位有十，流數有三。世間祇目東、西、南、北，上、下無位，中無定方。四數必明，與世相涉，三四、四三，宛轉十二。流變三疊，一、十、百、千。總括始終，六根之中，各各功德有千二百。

    夫三世、四方，故相乘而為十二。十世、十方，則成圓數，不得更有二之零數。且佛分明祇說三世，且簡除上、下、四維矣，何得亂引十方、十世釋哉。不悟此中佛本隨順世間所最明了言說，導令易解，故曰世間祇目東、西、南、北，四數必明。而六根功德亦非局定有千二百數，但明異生織妄所成六和合根，必局器界而墮數量，而依數量之理，用十二數增疊成千二百。判為三分，則一分為四百，而二分為八百，較論六根功德，或具或缺，取便言說而已。而十二數依三世、四方織成之，此為本數。其百二十及千二百，則但依此本數為進位耳（辟云一塵一葉，十家十里，數所依法，即是塵葉家里。世之與方，亦數所依法也。依十二為進位，則所取但清淨數量，無所依法），非要有數量所依之法也。試作一流變三疊一十百千圖明之：

    丁　綰結解結
    六結不同，一巾所造。第一第六，不成雜亂。則汝六根，亦復如是。畢竟同中生畢竟異。
    諸結若存，是非蜂起，此結非彼，彼結非此。若結解除，則無彼此，尚不名一，六云何成？佛言：六解一亡，亦復如是。
    若欲除結，當於結心。
    六結同體，結不同時。則解結時云何同除？綰由次第，解亦次第。佛言：六根解除，亦復如是。

    由一巾綰六結，解六結時即有此之四喻：一、取巾上六結數位，第二結位非第六結。喻六根雖由一心成，一心體既妄織成六結根，見不超色，聽不出聲，眼根非餘五根，乃至意根非餘五根，故畢竟同成畢竟異。此是立法喻之依者，正明在六解一亡也。二、取巾之一數、結之六數對勘，結之數位若存，不獨六結各住自之數位，彼此相非；亦復結住於六數位，非彼巾住於一數位（巾一數位非前第一第六數位，彼六結數從次第生，故曰第一乃至第六，此一巾數非次第生，故但六結對巾名一，非彼六結第一之一）。若將巾上六結一切解除，尚無結之六數位對巾名巾一數，況有六結各自住位數，而第一數非第餘數乎？喻對用中相背，六根畢竟六異。故名性中相知，心體畢竟一同。令悟六根織妄生起，知是妄結可解除耳。若六根既解除，則無復各各相異之六數；更對誰而名心體為一乎？此釋頌中六解一亦亡者。蓋心真如體，如實非一非異，一異自在也。若定一者，應不具足無量功德；亦應不能寄根明發，六根互用。若定異者，六和合根應非是結，不可離礙而成互用；且體相用應不圓融。故滅異而守一，是小乘所取涅槃耳。若復不從三無漏道修證，則無想天諸舜若多、及無色界諸空定天而已。故六未除，而先明一亦不立也。然此中正取六結喻六根，兼糸取第一乃至第六數位上，不能彼此雜亂之義。以喻異生業繫受身，眼根在處，非餘五根在處；乃至意根亦然。眼根功用，不能作餘五根功用；乃至意根亦然。而無取乎次第綰生，次第解除，前後重疊義也。然本經自審觀煩惱根本，以旋銷六根，喻解六結者，已非一詞；而六解一亡，又正從唯汝六根言來。確是對解六根妄則亡一心真說者，則六結非喻六根而何哉！若非以六結數不可雜亂，喻六妄根六畢竟異，而結不定須六數者；復何為結不成七，亦不停五乎？故謂巾結非橫喻六根、及不拘定六數者，非也。三、取結之左右交綰相，喻塵所發識，根所取塵。而以結心（心訓當中）喻根、為識、塵媒，而居識、塵之間。明根、塵、識生死妄結，當從根以解也。此則不取六數，而兼為解結次第立依者。四、取巾上之結，次第綰生，是故解結亦須次第。兼糸取第一乃至第若干之數位上，不能先後雜亂之義。喻六根中隨一深入，旋滅妄業，漸證真性之增進次位，不能躐等也。此釋頌中解結因次第者。而無取乎六數、與第一結第六結，及巾一結六、彼此是非義也。故謂六根非一解全解，須別別次第而解；及謂六結是豎喻一根中定有六重、所當漸次而解除之妄結。由是強配之為動結、靜結等，亦非也。案此章中，佛言六根解除（是總舉六根隨一深入而漸次一解全解，非謂先解一根而漸次再解一根，一根至六根盡也），亦復如是。此根初解，先得人空，空性圓明，成法解脫；解脫法已，俱空不生。則但三重層次，而無六數。且得人空，根結已解，不應仍名為結；而法解脫正是一亦亡耳。又案十卷，明五妄想成五陰元，重疊生起，因界淺深，生因識有，滅從色除。亦但五重層次而無六數。且識邊際湛入合湛，亦復非有六異結相。故知解結次第喻中，定不取六數，及以漸進一重為解一結也。說本經者，於此多不明了。蓋由未悟能喻之物雖一，取以為喻之事及所喻法，可不同耳。比若有一愚夫，喻之其蠢如牛；同時有一勇士，喻之其力如牛。能喻之牛雖一，取以為喻之事，一則在蠢，一則在力；所喻之人，一是愚夫，一是勇士。不應以能喻物同一牛故，責愚夫有勇士之力，執勇士同愚夫之蠢。明此，則可無疑乎此章一結巾而異喻矣。然佛綰為巾結，非第一綰成時立第一結標記，乃至第六綰時立第六結標記。縱立標記，去除標記，則失第一第六、彼此先後之異。結成不滅，何以結未總除，而彼此先後不能雜亂乎？若不發明此意，則六解一亡中，六結雖存，第一結可名第餘結。不應第六終非第一。則異生六根雖未解，亦應眼根能聽或嘗，而不成橫中彼此之異矣。在解結中亦可生從色有，滅從識除，而不成豎中前後之異矣。欲明斯義，今再圖以明之：

    然理則頓悟，乘悟併銷者，知本非結，知結可解，知今是結，知結須解。知解方法，知解層次，則結雖現存、而謂之結已解盡，可也。但結相實非因明了此理、而即滅除，故事非頓除也。是以佛告阿難，我已示汝劫波羅巾，何所不明！

    偈曰：屑莫置眼，火不燒口，不濟而濟，懸磬待叩！（覺社單行本）

（註一）甲一、甲二等科目，新補，以便與楞嚴經研究比觀。
（註二）此處科目，略與楞嚴經研究出入。今缺「己」科，俾與研究相合。


11楞嚴大意

    楞嚴大意

            ──二十四年七月在嘉興楞嚴寺講──

      一　佛法與人生意欲
      二　佛法與宇宙變現
      三　楞嚴之行門與禪密問題
      四　楞嚴之果位與頓漸問題
      五　楞嚴之除障
      六　楞嚴之辨惑

    『楞嚴』是經名，今由楞嚴寺發起講經，故講楞嚴大意。本人初出家時，讀誦楞嚴經，頗有啟發。民三四、在普陀著大佛頂首楞嚴經攝論。民九、在湖北演講，編成楞嚴研究。楞嚴經對於本人自身修學上，亦有因緣。故今講大意，殊覺深切有味。

    一　佛法與人生意欲
        非縱欲　非節欲　非絕欲
          伏斷劣欲以發達勝欲
            由此有楞嚴之緣起
    『法』之字義最寬廣，今人稱宇宙萬「物」、宇宙萬「有」，還不及法字之寬廣。法界之法，通括一切法為名。近之如各人本身，遠之如十方法界；小之如一微塵，大之如全地球。法雖普遍於一切，但法之真實相，一切眾生迷而不知，不能認清法之實相，因此心起顛倒執著。能如實覺知者為佛，或稱佛陀、浮屠，即覺者。覺、即阿耨多羅三藐三菩提，此云無上遍正覺。覺者、謂於諸法實相如如相應者，因此法是如實覺知之法，故惟佛與佛，乃能究竟。

    一切眾生，無始迷惑顛倒，今以佛之覺法開示，使眾生聞而悟入。在此世界應化現身，為開示眾生故，方便說三藏十二部法，謂之佛法。楞嚴經，亦是佛隨順眾生應機說法所開示的一部經典。佛既現身人間說法，人類為眾生之一，今即以人類來代表一切眾生。

    眾生的根本動力，即是意欲。意欲是一種傾向和願望的精神作用。人類或其他一切眾生相續不斷生長發展的原因，即由意欲所發動。法華經云：「三界所生，貪欲為根」。阿含經云：「三界有情，皆依食住」。住字有相續生存義。食分段食、觸食、思食、識食四種。段食、觸食，領受六塵，資養身命。段食如每天領受飲食是。觸食指所穿衣服、所住房屋、所見所聞等等而言。故衣食住均包括在食字內。思食即前途有希望，向前進取，如希望斷絕而能百折不回，勇往直前延續生命之義。識食指第八識，受前七識熏成諸業種子，持身命相續不斷義。欲界眾生，不離段食；無色界甚深禪定非非想天，壽命相續，不離識食。故三界眾生，皆依食住。圓覺經云：「欲界眾生，皆以婬欲而正性命」。欲，包括五欲。由色、聲、香、味、觸，或財、色、名、食、睡起欲。欲界中之有情眾生及無情器界，均由陰陽二性所結合而生存。據科學談物質，電子由陰電繞陽核而成原子。有情眾生更為顯著，由父母和合而成身命，生命相續。須由二性和合而成或陰或陽之性，再求和合，由矛盾而統合，由統合而矛盾。故欲界特性，即依婬欲。婬欲亦是意欲之一，為人類欲之一種。人類在天性上即有男女、飲食之意欲。欲界眾生，賴食與色生命相續，不斷地造作和享受。

    對於欲界人類意欲的發展或制止，中外聖傑賢豪，主張不同。一、縱欲說：西洋的近代文化，對於意欲，縱任其流行，不加阻止。儘量的發展意欲，滿足意欲。所以征服自然，創造出物質文明。二、節欲說：中國儒家及各國賢哲，多有不主縱欲者。要在相當的限度內，施以節制，不令泛濫。三、絕欲說：中國道家及一部分宗教家與印度數論派等，修禪定求解脫，認定人生意欲是根本使人不安寧的東西；對於意欲，主張斷絕超脫。根本否認食、色五欲，超出欲界，修色、無色定、到無想定或非非想定。而佛教之聲聞、獨覺二乘法，超出三界，斷絕意欲，證無生，入涅槃，亦屬絕欲說。

    大乘佛法，對於有染性的劣欲，要降伏斷除；縱劣欲則為患不淺，故除惡務盡。無漏的清淨勝欲，同是意欲，如節勝欲又妨礙向上發展，故應導引擴充。惟大乘佛法，伏斷劣欲，發達勝欲，故法身般若大悲大願。

    修行者，發何種信，是何趣向，所行所趣，在何地位漸次伏斷劣欲，發達勝欲。由菩薩行以至成佛，有斷德、智德、恩德。斷德即伏斷劣欲而致；智德、恩德，即發達勝欲所成。由此有楞嚴之緣起。楞嚴經的當機人，即阿難陀尊者，為佛弟子，多聞第一。發心出家，持比丘戒，求阿羅漢四沙門果。所處行位，尚未發大乘菩提心大悲願。經云：『塗中獨歸，其日無供。即時阿難執持應器，於所遊城，次第循乞』。時因阿難未證聖果，乞食資生，因有宿緣，遇摩登伽。經云：『經歷淫室，遭大幻術摩登伽女，以娑毗迦羅先梵天咒，攝入淫席，淫躬撫摩將毀戒體』。摩登伽女之母有咒術，迷惑人性。其時阿難遭遇苦難，不能自救。仗佛力說咒，由文殊師利菩薩前往救脫，並引摩登伽出家修行。

    眾生生死輪迴，緣食、色之欲，初修行人易墮其難；要仗大乘佛法不可思議力之所救護，故楞嚴經之緣起，即在如此。蓋明小乘無力，自救不了，非由大乘威德以救之不可。為降伏食、色劣欲之障難，乃依菩提心四弘誓，發展大願大欲。故阿難既脫苦難，即痛哭流涕，求大乘修行禪定功德法、及聞法開悟。即云：『願今得果成寶王，還度如是恆沙眾！將此深心奉塵剎，是則名為報佛恩。伏請世尊為證明，五濁惡世誓先入，如一眾生未成佛，終不於此取泥洹！大雄大力大慈悲，希更審除微細惑；令我早登無上覺，於十方界坐道場』。依欲界生死相續之法，身心均不清潔。一念大乘智慧相應生空法空，一切劣欲降伏，真如法身現前，遂發為大乘勝欲。

    以上伏斷劣欲以發達勝欲，為全經緣起，乃有以後七卷經文之演述。

    二　佛法與宇宙變現
       非色集　非神造　非空出
          心迷業繫與心悟量超
            由此顯楞嚴之實相

    一、色集：色，與物質的意義彷彿。如曰四大、五根、五塵，在佛典上均名色法。印度、希臘古哲學家，講萬物由風──即空氣──所成，或說萬物由水所成，由火所成，由土所成，或說四大合成。我國說由五行所成。現在科學家說：心理的精神現象，從生理的有機體發生；生理上的有機體，從無機體的物質原素組成。由化學上分析，萬物不過由八九十種原質所成。由原質析成分子，分子析成原子，原子再析成電子。故宇宙萬物，是由色法集合而成。二、神造：婆羅門教，認為世界萬物由大梵天或大自在天所創造所主宰。耶教等均主神造，一切由神支配。三、空出：萬物出於有，有出於無，虛無為道本，虛無為萬有出生的根源。如中國的道家。在印度亦有虛無外道，萬物之本，歸之於空。上列各種學說，離合錯綜，非常複雜。舉其大要，約分前述三類。

    如上所述，宇宙變現，似有一定體相不可踰越之界限。其實三界眾生生死流轉，無始無明迷惑顛倒，起煩惱業，得分段報，而有一切大小、自他等差別。經云：『一切眾生，從無始來迷己為物，失於本心，為物所轉；故於是中觀大觀小，若能轉物，則同如來身心圓明，不動道場，於一毛端遍能含受十方國土』。因心迷故，佛與眾生平等不二之真性迷失，業果相續，起種種顛倒煩惱，造種種業。心迷業繫，則成各類眾生世界。心悟則所有一切世界眾生業果限量，當下超脫；一切眾生，同於諸佛法身。現前眾生世界，即是諸佛淨土。宇宙變現，大致如此。經云：『寶覺真心，各各圓滿，如我按指海印發光，汝暫舉心塵勞先起』。寶覺真心，具足無量清淨功德莊嚴。迷惑顛倒未盡，不得自在。故經云：『疑惑銷除，心悟實相』。

    三　楞嚴之行門與禪密問答
       即諸法而通法性
          即定刺而成性定
            以律儀清淨為基楚
              以密咒誦持為扶助

    楞嚴經中最主要的，即是楞嚴之行門。阿難遭摩登伽之難，蒙佛說咒度脫。本經第七卷上，阿難復請佛說咒。佛說咒時，頂上放光，光中現佛。因咒之持誦功德，古今來不少人以楞嚴經屬於密宗。然以楞嚴經之全部脈絡義理觀察，明理、修行、證果，仍以歸入千餘年來最盛行的禪宗較為確切。且經中以律儀清淨為基楚，以密咒誦持為扶助，而正行則在反聞三昧；與純粹以咒儀為主者不同，實唯禪宗的修行法門為最相近。從經的意義觀察，以救摩登伽之難為發起，制服劣欲，發達超三界、二乘之勝欲；從所明理，修所宗行，均合禪宗。而與密宗修大悲方便，活用貪、瞋、癡以行四攝不同，此為對於楞嚴行門總相的觀察。

    從五陰、十二處、十八界、七大明皆妙真如性。由於真性之迷惑顛倒而成六凡流轉；覺悟了達而成四聖解脫。所有一切世出世間之法，皆依妙真如性之或迷或悟。迷則煩惱生死，悟則涅槃解脫。所以一切諸法，本來是妙真如性。即諸法而通達法性，如一念智慧相應，無明煩惱分別當下淨盡。凡夫眾生不出五陰、十二處、十八界、七大之法， 一一法即是如來法身。 如是觀察，依一一法，門門入道，頭頭解脫。 從阿難尊者多聞功能習慣，易起分別。本經第四卷阿難受如來訓，阿難自謂猶如旅泊之人，忽蒙天王賜與華屋，不得其門而入。如來為他示兩種決定義：於四大、五濁眾生世界中欲發菩提心，修菩薩行，令因地心同果地覺，須依不生滅心作因地心。此心聖凡平等不二，乃能與果地覺平等不二。依是發起趣向菩提，堅固不壞。先明諸法實相之理，從以增修禪定，得證定益，對治定病，均於此為本。

    從六根以說明六塵、六識之十八界法，闡明六根功德淺深廣狹。耳根、舌根、意根、功德圓滿，眼根、鼻根、身根，功德缺少，始知選擇依那一種法去修。聖凡法界依六根為本。從圓滿根修圓通行，與依不圓滿根，一日一劫相抵。欲從六根覓最圓通者去修，乃選出耳根。即從四大、五濁中見不生滅性，依不生滅性為因地心，是為第一根本。次明一切生死煩惱根本都在六根，欲得修行入手之處，選出耳根為修行圓通門。十方如來，依一門深入，證無生忍，得大解脫。經云：『汝今欲令見聞覺知遠契如來常樂我淨，應當先擇死生根本，依不生滅圓湛性成』。又云：『汝但不循動、靜、合、離，恬、變、通、塞，生、滅、明、暗，如是十二諸有為相，隨拔一根，脫黏內伏，伏真歸元，發本明耀；耀性發明，諸餘五黏應拔圓脫。不由前塵所起知見，明不循根，寄根明發，由是六根互相為用』。然佛及十方菩薩，依十八界諸法，皆可為悟入法門。

    本寺大殿上供楞嚴圓通諸聖，兩旁二十四位，連中間觀音，共二十五。自憍陳如從音聲悟入得成阿羅漢，以及大勢至、彌勒，從根大、識大通達法性入無生忍。就修禪定，文殊師利乃選觀音耳根圓通門，為最當機。從耳根通達無生法性，以雖心迷業繫之眾生，耳根在睡眠不昏。經云：『是人夢中，豈憶靜、搖、開、閉、通、塞，其行雖寐，聞性不昏。縱汝形銷，命光遷謝，此性云何為汝銷滅』？故圓通常義俱勝。三摩地、此云定，又云三昧，直譯等持。平等任持，攝伏攀緣六塵的定心。從反聞以修禪定，散亂易離。定心成就，不入色，聲、香、味、觸，不緣五塵，不起五識，定心在意識相應，專注不紛。若到真正定心成就，行住坐臥常在禪定。然修禪定入手工夫，在乎靜坐。坐得平穩調和，眼光閉斷前境，鼻、舌停辨香、味，身、心調和，冷、熱、輕、重、飢、飽之觸覺亦不起。其時最難離者即耳聞的聲。在經論上講，聲為定刺。如刺入肉體，使痛不安；聲亦刺定心，令不安穩，不成長久相續。故止靜時，打板以聲止靜，出靜亦以磬聲或板聲。昔四川吹倒一大樹，內有一僧人入定，似死非死，但未斷煖氣。地方官送入京師，召佛教大德，施出定法，在其耳邊打磬，遂漸出定。可見定心不獲堅住，不易相續，聞聲是最大甚深的關鍵。聞聲使從定心起散亂分別，故修禪定在身心調和後，從耳根返聞，為止散亂最勝方便。

    經云：『初於聞中，入流亡所，所入既寂，動靜二相了然不生；如是漸增，聞所聞盡，盡聞不住，覺所覺空，空覺極圓，空所空滅；生滅既滅，寂滅現前，忽然超越世出世間』。如何修持？即於聞中入流亡所，逆聞流使返入聞中，亡脫所聞，能亦不得。反聞以聞如來藏妙真如性，融化聞根，入人空境界；見、聞、覺、知六根，融化成一體圓明妙覺，證生空真如涅槃法。進到覺所覺空，悟入法空，一切皆空；空所空滅，俱空不生。所有一切生滅對待悉皆超脫，寂滅現前，超越世出世間；法法悉成解脫，塵塵俱證菩提。此謂從耳根反聞入三摩地，故經云：『旋聞與聲脫，能脫欲誰名？一根既返源，六根成解脫』。

    復次、經云：『欲攝其心入三摩地，云何令其安立道場遠諸魔事，於菩提心得無退屈』？而先之以淫、殺、盜、妄四根本戒清淨，為修耳根圓通定之基礎。經云：『要先持此四種律儀，皎如冰霜，自不能生一切枝葉；心三、口四，生必無因』。倘受戒不能圓滿，持戒不能具足清淨，因有宿習不能滅除，故以密咒誦持為扶助。經云：『若有宿習不能滅除，汝教是人一心誦我佛頂光明摩訶薩怛多般怛羅無上神咒』。阿難倘無宿習，不墮摩登伽之難，則持戒修定，不須佛咒救護。

    以上、闡明悟妙真如性以修圓通行門。

    四　楞嚴之果位與頓漸問題
       從顛倒亂想示十二類生
          依首楞嚴定開五十七位
            由增進行漸歷諸位
              獲金剛心頓起諸位

    倘不明楞嚴之果位，起增上慢，非但不得利益，反易墮落。見性成佛，頓悟法門應無漸次，即事明理，無不皆頓。即理明事，則有漸次：有頓中之漸，頓悟中有漸次之修證；有漸中之頓，漸修中有頓發之覺悟。

    眾生顛倒亂想，從無始來迷妄不覺，故有卵生、胎生、濕生、化生、有色、無色、有想、無想、若非有色、若非無色、若非有想、若非無想，如是十二類生。經云：『如是眾生一一類中，亦各各具十二顛倒。猶如捏目，亂華發生，顛倒妙圓真淨明心，具足如斯虛妄亂想』。

    為欲超脫眾生世界，證涅槃，成菩提：開乾慧地、十信、十住、十行、十回向、四加行、十地、等覺、妙覺五十七位。

    云何名為三種漸次？經云：『一者、修習除其助因；二者、真修刳其正性；三者、增進違其現業』。第一漸次，斷除五種辛菜。今之煙、酒、賭博，亦屬助因，應當去除。第二漸次，嚴持清淨戒律。第三漸次，反見見自性，反聞聞自性；守護根門，不令六根放逸到六塵上去。因戒生定，所謂返六根之流，順一體之覺。持自性六根戒，身三口四自然清淨。經云：『妙圓平等，獲大安隱，一切如來密圓淨妙皆現其中，是人即獲無生法忍。從是漸修，隨所發行，安立聖位』。

    金剛心，在成佛以前之無間道。若一位攝一切位，則每一位上具足五十五位真菩提路。於金剛心中再經五十五位，皆是首楞嚴定中安立位次，即漸而頓之法門。經云：『從乾慧心至等覺已，是覺始獲金剛心中初乾慧地；如是重重單複十二，方盡妙覺，成無上道』。

    五　楞嚴之除障
       癡愛與七趣流
          慢見與五陰魔
            說業報除戒障
              辨心境除定障

    初學禪定，得定境時，恍如忽到沙漠地方，一片廣漠無垠的境界，從未經歷，絕非人間尋常境地，在此時易起迷惑。從五陰漸次發現其境，從色陰境界起，至識陰境界止，皆是定心上所起之副作用。惑為聖境，即其魔邪。故除定障，非常切要。不生邪見，自能去除魔障。當觀一切法，本如來藏妙真如性，則一切障無從發生，無須對治。若心迷顛倒，即成障的根本。癡、愛，即貪、癡。經云：『如是地獄、餓鬼、畜生、人及神仙、天洎修羅，精研七趣，皆是昏沉諸有為相』。由癡、愛而有地獄、餓鬼、畜生、人、仙、天、修羅、七趣流轉。要免七趣流轉，應持淨戒；戒除貪、癡，返觀清淨自性。

    五陰魔從慢、見起。增上慢得少為足，自以為證聖果，乃招魔事。於定心起斷常等之不正見，流入外道。經云：『魔境現前，汝不能識，洗心非正，落於邪見。又復於中得少為足，如第四禪無聞比丘，妄言證聖，墮阿鼻獄』。欲去五陰魔，應消除不正見及增上慢。修定的心，即是主人。主人若迷，邪魔之客即得其便。有空心，即有空境，覺悟無惑，庶無妨礙。經云：『由汝心中五陰主人，主人若迷，客得其便；當處禪那，覺悟無惑，則彼魔事無奈汝何』！

    欲超出七趣輪迴業報，要去除殺、盜、淫三惑。經云：『欲得菩提，要除三惑；不盡三惑，縱得神通，皆是世間有為功用』。欲成就定、慧，要有正見，不起增上慢。經云：『魔境現前，汝能諳識，心垢洗除，不落邪見』。

    六　楞嚴之辨惑
    甲　教理之部
       二根本與真心論
          七大與唯根論
           十二類生與法身論

    １．二根本與真心論　　經云：『一者、無始生死根本，則汝今者與諸眾生用攀緣心為自性者。二者、無始菩提涅槃元清淨體，則汝今者識精元明，能生諸緣，緣所遺者』。緣所遺、謂覺知不到。又經云：『從無始來生死相續，皆由不知常住真心，性淨明體，用諸妄想；此想不真，故有輪轉』。此皆辨妄明真之真心論。全部經文中，有一貫的中心思想，即是常住真心，故本經以常住真心為基本。信解，即明常住真心之理；修行，即除常住真心之障；證果，即證常住真心之德。

    ２．七大與唯根論　　地、水、火、風，稱為四大，並空大、識大、為六大。而此經特加根大為七大，以為唯根論之張本。經云：『如一見根，見周法界。聽、嗅、嘗觸、覺觸、覺知，妙德瑩然，遍周法界，圓滿十虛，寧有方所』！又云：『汝欲識知俱生無明，使汝輪轉生死結根，唯汝六根，更無他物。汝復欲知無上菩提，令汝速證安樂解脫寂靜妙常，亦汝六根，更非他物』。根大與修耳根圓通，有重大關係。此經說根、識，與唯識論所說界限不同。唯識論、識的範圍深廣，楞嚴經、根的範圍深廣。故唯根論與唯識論對立，以根來攝一切法。本人十年前曾作三唯論：唯識、唯根、唯境，唯根論是楞嚴經特異處，用根不用識，以現量六識，都攝在六根故。

    ３．十二類生與法身論　　經云：『若此妙明真淨妙心，本來遍圓，如是乃至大地草木、蠕動含靈、本元真如，即是如來成佛真體；佛體真實，云何復有地獄、餓鬼、畜生、修羅、人、天等道』？十二類生包含金石土木、山河大地等無情之物。如是則有情眾生，生死流轉，可變為無情，此與他經論教義不同。惟楞嚴經確是佛說，僅根據點有異而已。眾生世界，即是如來成佛真體。譬如全海成風浪，風浪即在全海。法身成有情無情，則有情無情均即法身。故曰：『情與無情，皆成佛道』。

    乙　考據之部
       首楞嚴釋名及經咒考
          摩登伽女經與本經
            本經之翻譯與流傳

    １．首楞嚴釋名及經咒考　　首楞嚴此譯健行。古今解此經者，則譯一切事究竟堅固。一切事即行，究竟堅固即健。此經簡稱楞嚴，具云：大佛頂如來密因修證了義諸菩薩萬行首楞嚴。一名中印度那爛陀大道場經，於灌頂部錄出別行。謂那爛陀寺藏經的灌頂部中所別錄出之一經也。

    別有佛說首楞嚴三昧經一卷，鳩摩羅什譯，與此經非同本。乃專說得此三昧之佛菩薩功德神用者。

    楞嚴咒定為僧林早誦。其實、唯後『怛姪哆』以下之十句為咒心，其前則為禮供讚誦之五會儀軌。所謂：一、毗盧真法會，二、釋尊應化會，三、觀音合同會，四、剛藏折攝會，五、文殊弘傳會。解詳從灌頂疏別錄出之咒章摘註。

    與此經咒之名義近同者：大佛頂如來放光悉怛多缽怛囉陀羅尼，不空譯。在續藏一輯一套四冊。又、佛頂大白傘蓋陀羅尼經，沙囉巴譯。佛說大白傘蓋陀羅尼經，元、真智等譯。此二經兼咒軌，在頻伽藏咸帙六冊。又、白傘蓋大佛頂王最勝無比大威德金剛無礙大道場陀羅尼念誦法要。此見頻伽藏餘帙一冊，及續藏一輯三套一冊。乃東密錄出誦軌，不明譯人。

    ２．摩登伽女經與本經　　摩登伽女經二卷，吳、天竺竺律炎共支謙譯。舍頭諫太子二十八宿經一卷，西晉竺法護譯。此二經為同本異譯，詳阿難摩登伽宿緣。又佛說摩鄧女經一頁，後漢、安息三藏安世高譯。佛說摩鄧女解形中六字經一頁，東晉錄，失譯人。此二經同本異譯，但說阿難被困，佛咒救度。

    3.本經之翻譯與流傳　　此經翻譯，紀稱大唐中宗神龍之年，乙巳歲五月二十三日，中天竺三藏沙門般刺密諦於廣州制止道場譯，蓋紀其譯成時也。開元錄則載大唐沙門懷迪於廣州譯。今流通本，加題烏萇國沙門彌伽釋迦譯語，清河房融筆授。此經弘傳，相傳房相書經入奏，適中宗初嗣，未暇頒行。時神秀大通禪師，在內道場，見所奏本，錄行北地。謄一部歸荊門度門寺。館陶沙門慧振，得之科解，為弘傳始。又傳天寶十年，惟慤法師於房融家，得其筆受之本，始作註疏。又相傳密諦先曾來中國，見智者大師止觀，謂略同楞嚴，智者因請譯傳來華。

    其弘傳與禪、台、賢、儒四家有深淵源者，繼唐、宋、元、明、清弘揚者，代不乏人。禪家：長慶道巘禪師，永明智覺禪師，泐潭曉月禪師，石門圓明禪師，溫陵寶勝禪師，中峰明本禪師，以及天如、紫柏等。賢家：則資中弘沉法師，長水子璿法師，魯山普泰法師，交光真鑑法師，慈雲續法法師，達天通理法師等。台家：則孤山智圓法師，桐洲懷坦法師，天台幽溪法師，靈峰蕅益法師等。儒家：則王介甫解，張無盡補註，曾鳳儀宗通，錢謙益蒙鈔等。而五台山空印法師，與蕅益法師，稍稍以法相義說之。晚唐以來，三論亡而唯識不昌，故鮮弘通及此經者；或亦以宗義之較疏遠也。由此、近人據三論或唯識義者，遂間生誹撥。（吳印若記）（見海刊十六卷十一號）


12如來藏心迷悟圖

    如來藏心迷悟圖


1.前言

    大佛頂首楞嚴經研究

            ──九年十月在武昌講經會提案──

      前言
        一　明本經在佛藏中之相對位置
          甲　宗義上之本經相對位置──真言宗者
          乙　教乘上之本經相對位置──大乘普為出世乘者
          丙　化法上之本經相對位置──先出世而後濟世者
          丁　行人上之本經相對位置──苾芻者
          戊　觀境上之本經相對位置──耳根者
          己　修門上之本經相對位置──奢摩它者
        二　釋古近人對於本經四種之疑
          甲　釋古近人對於本經翻譯之疑
          乙　釋古近人對於本經流傳之疑
          丙　釋古近人對於本經文義之疑
          丁　釋古近人對於本經說時之疑
      研經
        甲一　經序分
          乙一　化成序
          乙二　緣起序
        甲二　經宗分
          乙一　頓問頓答懸示始終全義
          乙二　委說委示等流智悲二教
            丙一　悟證如來性覺
              丁一　即三道成三德
                戊一　顯如來藏
                  己一　歷萬法顯如來藏而開圓悟
                    庚一　示真實性
                      辛一　破相想遮顯如來藏
                        壬一　徵定
                        壬二　破顯
                          癸一　破處計以無在顯
                          癸二　破倒執以無體顯
                        壬三　結責
                      辛二　就見精表顯如來藏
                        壬一　躡前重請得蒙建大法幢
                        壬二　躡前逐問專為辨明見性
                          癸一　借盲有心而燈同眼直指見性是心非眼
                          癸二　借客不住而塵搖動現驗見性常住無動
                          癸三　借色身變而觀河之見無改顯見性一向不生不滅
                          癸四　借首尾換而垂臂之手無失顯見性從來不增不減
                          癸五　借塵象可還可擇見精無還無擇顯見性汝真
                          癸六　借器界局方局量見精超方超量顯見性自性
                          癸七　就見精非是物非非物顯見性一真絕待
                          癸八　就見精非因緣非自然顯見性離相即法
                          癸九　就見精剖出同分妄見別業妄見顯見性是本覺明心
                          癸十　就見精重明非和合生非不和合顯見性唯離言自證
                      辛三　會法相泯顯如來藏
                        壬一　承前總示陰入處界本如來藏
                        壬二　次第別明陰入處界本如來藏
                          癸一　五陰
                            子一　色陰本妙
                            子二　受陰本妙
                            子三　想陰本妙
                            子四　行陰本妙
                            子五　識陰本妙
                          癸二　六入
                            子一　眼入同是菩提
                            子二　耳入同是菩提
                            子三　鼻入同是菩提
                            子四　舌入同是菩提
                            子五　身入同是菩提
                            子六　意入同是菩提
                          癸三　十二處
                            子一　見色俱無處所
                            子二　聽聲俱無處所
                            子三　嗅香俱無處所
                            子四　嘗味俱無處所
                            子五　身觸俱無處所
                            子六　意法俱無處所
                          癸四　十八界
                            子一　眼色識界不可得
                            子二　耳聲識界不可得
                            子三　鼻香識界不可得
                            子四　舌味識界不可得
                            子五　身觸識界不可得
                            子六　意法識界不可得
                      辛四　出法體融顯如來藏
                        壬一　總疑總遣
                        壬二　別融別顯
                          癸一　地大
                          癸二　火大
                          癸三　水大
                          癸四　風大
                          癸五　空大
                          癸六　見大
                          癸七　識大
                    庚二　獲本妙心
                  己二　約四諦顯如來藏而勸妙修
                    庚一　因滿慈躡疑而廣顯
                      辛一　承前問許
                      辛二　次第說示
                        壬一　顯如來藏集苦因果
                        壬二　顯如來藏道滅因果
                        壬三　顯如來藏相本圓融
                        壬四　顯如來藏妄本空寂
                    庚二　因阿難滯聞而勸修
                戊二　明圓通門
                  己一　正教當機雙審性修
                    庚一　阿難悟請
                    庚二　世尊許說
                      辛一　普為開示
                      辛二　正令審擇
                        壬一　總示修圓通先明二決定義
                        壬二　徵釋修圓通云何為二決定義
                          癸一　雙徵
                          癸二　別釋
                            子一　重審因地心令依全性起修
                            子二　詳示圓通境令擇一門深入
                              丑一　示六結根功德圓缺令選一深入一淨全淨
                              丑二　明六結根體用融隔令知一隨拔一脫圓脫
                              丑三　驗聞根不生滅性密令選耳門圓通
                              丑四　證六根即真妄元密令選根門圓通
                              丑五　借結巾明六解一亡即漸解而喻修圓通倫次
                              丑六　敕眾聖說餘門同證廣耳門而密授圓通本根
                                寅一　阿難請世尊授圓通本根
                                寅二　世尊敕眾聖說最初悟門
                                  卯一　世尊普敕
                                  卯二　眾聖各陳
                                    辰一　眾聖略說餘門
                                      巳一　音聲圓通
                                      巳二　色因圓通
                                      巳三　香嚴圓通
                                      巳四　味因圓通
                                      巳五　觸因圓通
                                      巳六　法因圓通
                                      巳七　旋見圓通
                                      巳八　反息圓通
                                      巳九　旋知圓通
                                     巳十　純覺圓通
                                      巳十一　旋法圓通
                                      巳十二　心見圓通
                                      巳十三　心聞圓通
                                      巳十四　息觀圓通
                                      巳十五　辯才圓通
                                      巳十六　持戒圓通
                                      巳十七　神力圓通
                                      巳十八　火大圓通
                                      巳十九　地大圓通
                                      巳二十　水大圓通
                                      巳二一　風大圓通
                                      巳二二　空大圓通
                                      巳二三　唯識圓通
                                      巳二四　念佛圓通
                                    辰二　觀音廣記耳門
                                      巳一　略敘最初修證
                                      巳二　廣明成就功德
                                        午一　三十二應
                                        午二　十四無畏
                                        午三　四不思議
                                      巳三　結顯圓通名號
                                  卯三　光瑞齊現
                              丑七　由文殊代當機選耳門為圓通本根
                              丑八　敘阿難洎大眾聞法主說圓通利益
                  己二　追為末世重宣說咒
                    庚一　並問攝心遠魔
                    庚二　歷說持戒誦咒
                      辛一　誡持心戒
                        壬一　提敘三無漏學
                        壬二　歷說四決定戒
                          癸一　總徵
                          癸二　別說
                            子一　戒婬
                            子二　戒殺
                            子三　戒欺世偷
                            子四　戒大妄語
                      辛二　宣說頂咒
                        壬一　因宿習難淨而勸持頂咒
                        壬二　因持咒行道而建立壇儀
                        壬三　因聞咒功德而求宣頂咒
                          癸一　同請宣說
                          癸二　宣說神咒
                            子一　敘大眾所見聞
                            子二　錄如來所說咒
                        壬四　因重宣頂咒而顯咒功德
                          癸一　乘此咒心萬行成就
                          癸二　感諸善神共願護持
                戊三　示菩提路
                  己一　總起
                  己二　詳示
                    庚一　重明如來藏非即真妄
                    庚二　廣顯如來藏逆順因果
                      辛一　明逆修十二生類因果
                        壬一　明由二顛倒因成十二生類
                        壬二　明由十二亂想成十二生類
                      辛二　明順修六十佛位因果
                        壬一　明反妄正修三重漸次
                          癸一　總標除妄須立三漸次
                          癸二　別釋進修當依三漸次
                            子一　修習除其助因
                            子二　真修刳其正性
                            子三　增進違其現業
                        壬二　明純真妙修十二單複
                          癸一　分示
                            子一　乾慧地
                            子二　十信
                            子三　十住
                            子四　十行
                            子五　十迴向
                            子六　四加行
                            子七　十地
                            子八　等覺金剛心妙覺
                          癸二　結成
              丁二　結一經立五名
            丙二　保綏菩薩初心
              丁一　明七趣生報以匡扶第二漸次
                戊一　請說業報令信
                  己一　敘益躡請
                  己二　嘉許詳說
                    庚一　嘉許
                    庚二　詳說
                      辛一　略以情想明
                      辛二　廣以業報明
                        壬一　就人間惡業而明招地獄報
                          癸一　躡起
                          癸二　徵解
                            子一　十習因
                            子二　六交報
                          癸三　結判
                        壬二　就地獄餘業而明招餓鬼報
                        壬三　就餓鬼業盡須償宿債而明招畜生報
                        壬四　就畜生業盡轉生人間而猶帶餘習
                        壬五　就世人妄念別修而明十種仙趣
                        壬六　就人世淫戒漸淨而明六欲天趣
                        壬七　就世禪增進而明色空天趣
                        壬八　就欲界雜報而明阿修羅趣
                戊二　結明虛妄勸除
              丁二　辨五陰魔境以匡扶第三漸次
                戊一　哀無聞深誡魔事須識勿迷主人而隳寶覺
                  己一　佛慈緣起
                  己二　魔妄根由
                戊二　歷陰境總明妄想為本毋欺自心而入邪歧
                  己一　色陰禪境魔事
                    庚一　總明
                    庚二　詳辨
                    庚三　結誡
                  己二　受陰禪境魔事
                    庚一　總明
                    庚二　詳辨
                    庚三　結誡
                  己三　想陰禪境魔事
                    庚一　總明
                    庚二　詳辨
                    庚三　結誡
                  己四　行陰禪境魔事
                    庚一　總明
                    庚二　詳辨
                      辛一　二無因論
                      辛二　四遍常論
                      辛三　一分常論
                      辛四　四有邊論
                      辛五　遍計虛論
                      辛六　死後有相
                      辛七　死後無相
                      辛八　死後俱非
                      辛九　七斷滅論
                      辛十　五涅槃論
                    庚三　結誡
                  己五　識陰禪境魔事
                    庚一　總明
                    庚二　詳辨
                    庚三　結成
                      辛一　結誡
                      辛二　成功
                戊三　歎法門直至菩提無乏垂憐末世而勸持咒
          乙三　重請重告結歸理事唯心
        甲三　經益分
      餘說

    【前　言】

    一　明本經在佛藏中之相對位置
    案曰：往常講經之式，都以懸論一經綱要、廣解經題，繼之科釋文義，編為次第。茲以綱要，經文自明，先事空述，轉厭繁仍。本經五題，亦見經文；結集者撮錄之略題，亦無於文前先釋之必要。故今直從經文為研究之起點。然與同人研究本經，於本經取為何種研究之對象，不可不先事討究之。佛應時機說法，法法皆為第一。後時說經者依遵之，往往持講一經，即崇其持講之經為獨尊無侶。夫隆重之以專其信，洵亦法王殊勝方便；無如揚於此者、不免有抑於彼，學者執之，差違隨起。大藏經論、多束之高閣者，講師之抱一擯餘，蓋未始非一種原因也。雖一一法皆為法界，亦一一法各住法位，故茲不將本經為佛法或一切法中絕對最高之法；但取為佛藏種種經論中占有一相對位置者以研究之。本斯意可提出與同人研究者，有六端焉。

    甲　宗義上之本經相對位置──真言宗者
    論曰：（註一）本經始終唯是持頂咒……陀羅尼灌頂章句也。
    案曰：觀之論文，已足見本經於各宗派中當屬於真言宗矣。不第是也，真言宗專主事事無礙，以六大、四曼、三密為體相用。本經觀世音所說之四不思議。及七卷初佛說建壇儀軌、持咒行法，既完具四曼、三密之義相；且三卷中之說七大，皆曰清淨本然周遍法界，與說五蘊等異；四卷中說意根之根元，亦目為清淨四大，並有浮根四塵；不尤合真言宗六大為體之義，而特殊乎餘宗經論之唯以心性為體乎！又長水疏列別題曰：一名中印度那爛陀大道場經，於灌頂部錄出別行。「中印度那爛陀大道場經」者，猶云「中印度那爛陀寺（那爛陀、乃寺旁池中龍名，譯施無厭）所編定之藏經」也。其編定之大藏，以意揣之，於經藏中殆分有顯密之二教。於密教中，又分為灌頂部等之五部（五部見真言宗真實三昧耶經：東金剛部、南寶生部、西蓮花部、北羯磨部、中灌頂部，毗盧遮那如來主之。觀世音屬蓮花部）。而本經則屬於密教灌頂部中之一種經，故曰於灌頂部錄出別行。然則本經之必為真言宗經典，豈不尤可見乎！故昔者虞淳熙序憨山師本經懸鏡，亦云空中之鏡懸而照壇中之鏡，蓋持心咒之儀軌也。乃至舍咒心而談真心，是增益多聞，非世尊意，亦非憨師之意矣。亦足相與發明。然真言宗又大別為胎藏界、金剛界。胎藏界重在理，純詮果德。金剛界重在智，兼詮因行。竊指本經為屬於真言宗金剛界、由蓮花部觀世音因門證入灌頂部毗盧遮那果海者，願同人研究之者一。

    乙　教乘上之本經相對位置──大乘普為出世乘者
    案曰：佛之言教，咸能使人信解行證，載以運因至果；故凡教皆乘也。然以機感不同，教施非一，因是運載之用亦多差異。約言其概，略標如左：

    阿含等經為小乘教，易知。分之亦應有共、不共。共者，通攝人乘、天乘善法及緣覺法。不共，專指聲聞乘法。圓覺、楞伽等經，為不共大乘教，易知。華嚴、法華，頗有異論。雖古來皆以華嚴為不共大乘，但華嚴入法界品亦通攝二乘乃至人天善行。而法華既會三歸一，三廢一存，唯一無三，應是不共或非共非不共。然據其勝者屬當之，則華嚴不共，法華共為便。大乘教中普為乘教，則大乘經大都皆是。蓋以人天戒定、聲緣諦慧，既皆大乘階嶝，自應含攝靡遺。彼人、天、聲、緣乘機受之，固不妨自成其人、天、聲、緣乘法益也。然主行者實大乘教，特旁化及於人、天、聲、緣耳。按其旁化所及論之，可更析為出世三乘之普為乘，與世出世五乘之普為乘。本經於解脫門通收大小乘之聖證，戒禪又皆專注重出生死，終結之曰『知有涅槃不戀三界』，當是普為出世三乘之大乘教。獨說七趣業果，兼助增人天之善行，故蒙鈔有第八人天行位者，乃至尚思救將來之急，諦審之哉一文。今判本經正屬於普為出世三乘大乘教，兼通於普為世出世五乘之大乘教，願同人研究之者二。

    丙　化法上之本經相對位置──先出世而後濟世者
    案曰：嘗觀夫大乘之化法，可分三類：一、為先出世自度而后度人濟世之化法，此類大乘經典較多，智增上菩薩適用之。二、為唯度人濟世即成出世自度之化法，此類若維摩詰經等較少，悲增上菩薩適用之。三、為在同時自度度人出世濟世之化法，此為大乘經典通義，悲智均等菩薩為宜。本經以阿難墮婬室、承佛救為發起因緣，阿難因之欲從有力能救人之大乘，求一方便門先速自超脫：一、證於說戒不先戒殺而戒婬；二、證於圓通門不單取菩薩而兼收二乘無學。餘若『汝雖歷劫憶持如來祕密妙嚴，不如一日修無漏業，遠離世間憎愛二苦』。持咒利根先得須陀洹果，性比丘尼成阿羅漢，阿難自知修證無學道成，皆可證知本經為先出世自度而后度人濟世之化法。然阿難既發『願令得果成寶王，還度如是恆沙眾，將此深心奉塵剎，是則名為報佛恩』之宏誓，後有『我雖未度願度末劫一切眾生』之請。則謂本經兼有同時自度度人、出世濟世之化可也，願同人研究之者三。

    丁　行人上之本經相對位置──苾芻者
    案曰：佛法中修行人，有男女緇素諸部類。所修行法，往往因人之部類而異宜。按之本經，則當以出家男子之苾芻為獨宜。第一、以發起及當機者之阿難尊者，是苾芻故，且是好心出家具戒多聞之苾芻故，佛自然多就苾芻所宜行者開示之。第二、無論修耳門之圓通，持頂光之神咒，皆須嚴淨律儀；否則不能現生成就，但可遠資勝緣，或且不免墮魔邪故。因此、本經行法雖不限人修證，而除苾芻外，餘一切人勢較難，願同人研究之者四。

    戊　觀境上之本經相對位置──耳根者
    案曰：出世定慧皆成於觀。能觀之智，初必屬於意識相應之慧心所為主。但於初心所觀之境，則可種種擇取不一。大乘經論擇取初心觀境之顯而易見者：若起信論之取一心二門為所觀境；成唯識論之取一切法唯識為所觀境；中論之取一切法畢竟空為所觀境；摩訶止觀之取意識心王為所觀境；皆擇定所觀境體之有異，非能觀智體之有異。或者混能所智境之不辨，爭執本經破識取根等義，皆失之矣。今謂若論本經之擇觀境，雖直可謂之「唯六根論」，所謂十八界攝一切法盡。六塵是六根之影，六識是六塵之影，識發乎塵，塵出乎根，故六根攝一切法盡。攝論嘗論正脈疏最得此一門之意。

    論曰：戊、本經始終唯令選入耳根……此亦方便之方便歟！
    案曰：依是、可見本經所擇取觀境，先擇諸法中之六根，次擇六根中之耳門，較諸經論擇之獨審，願同人研究之者五。

    己　修門上之本經相對位置──奢摩它者
    論曰：乙、本經始終唯令修證如來禪……迴為己解，疑誤後學耳！
    論曰：癸、本經始終唯令必入解行相應地……蓋有非言辭可論量者矣！
    案曰：觀此可知若論本經修進門路，不唯如來藏心、圓通法門，皆是修禪之門，所懸示之菩提聖位，所分析之陰妄魔境，亦依禪那之增進相為說，故直可謂之禪那波羅密經也。禪那、華言靜慮，乃寂靜心中微密觀察義。蒙鈔諮決疑義第四剋示方便一章，所云寂靜觀照，只一奢摩他可了之。憨山大師通議，謂本經始終皆不外乎破五蘊之妄，顯一心之真。咸可參證。本經為修大乘上上禪之方便門也，憨山大師答武昌段幻然給諫書，尤為透露；願同人研究之者六。

    案曰：出此六義，亦有次第。首知此經屬於密教，密教為大乘教。進論此經為何種大乘教，於是次知屬大乘教之普為乘。然普為乘應機施設，化法不一，乃進論此經為智增上之化法。因之更審定乎行人之宜苾芻，觀境之為六根中之耳根，修門之為如來奢摩它禪（觀境、修門有異，若此經之選擇耳根是擇觀境，而於此觀境上宜專用止、或專用觀、或用兼修，則為修門）。而本經於佛法中之位置，乃庶能較得其真；從之研究，亦較有可範也。昔嘗著論，頗有不同，錄之以供比對研究。
    論曰：問曰：本經自度震旦……觀之不妨互異，六也。

    二　釋古近人對於本經四種之疑
    案曰：然上來是對於主張者太過之審裁。一方雖則如是，一方則更有懷疑者不及之患；若不同此提出加以審裁，仍無研究本經之正道可由也。稽古近人對於本經疑點之待析者，凡有四焉：

    甲　釋古近人對於本經翻譯之疑
    案曰：詳古近人對於本經翻譯致疑之由：一、因本經係般剌密諦（極量）、彌伽釋迦、能降伏僧、懷迪、房融、各私人於廣州翻譯，不同餘經之由國主設譯經場詔譯。復有『此經五天寶重，禁不出境。般剌三藏欲流東震，屢竊被獲。書以微妙細氈，破膊藏之，潛達廣州』。又、『極量破膊藏經，漬血堅紙，房相夫人以水漬之，方得開展。或云：融女以水乳和而浸之』。又、『極量翻傳事畢，會本國怒其擅出經本，遣人追攝，泛舶西歸。又、傳經事畢，朝廷責以私譯，密諦遂泛舶攜梵夾以歸』等說。翻譯之緣，益成奇祕。二、因本經譯人、譯本亦傳說異詞：一說：密諦齎楞嚴梵夾至，刺史請就制止道場宣譯。一說：大唐神龍元年乙巳歲五月二十三日，中天竺沙門般剌密諦於廣州制止道場譯。先是三歲將梵本汎海達廣州制止寺，遇宰相房融宰南銓，遂請對譯，房融筆授，烏萇國沙門彌伽釋迦譯語。一說：大佛頂首楞嚴經十卷，大唐沙門於廣州譯。迪、循州人，住羅浮山南樓寺，久習經論，備諳五梵。因遊廣府，遂遇梵僧，未詳其名，對文共譯，勒成十卷。譯人譯本亦似有異。以是二因，遂有疑及本經之翻譯為不可憑者。今謂佛教經、律、論之翻譯，本無必奉時王詔制之義。若真諦三藏所譯諸經論，亦有不經奉詔而與人共譯者，則亦何能以不在帝京奉詔翻譯故獨疑本經？至於傳紀本經翻譯之事有種種異詞者，徒以極量三藏來華纔至廣州，不久又並梵本懷歸，梵文原本及傳譯主多為人所未窺。益以唐時廣陝修阻，往來動經年月，傳言易滋舛誤。且彼時未有鋟木印書術，抄寫最艱，睹者必少；而房融與懷迪自將寫定之本，各為收藏流布，人或不察，誤為二譯。據是觀之，傳說雖異，皆不足疑。稽之開元時釋智昇所撰釋教目錄、譯經圖記，贊甯所撰宋高僧傳，與釋氏稽古略、佛祖通載等史，皆載有本經翻譯之譯人、譯時、譯處及所譯之經名卷數，足可證信。蒙鈔之傳譯年主及枝錄，稽考頗詳，堪資研究。

    乙　釋古近人對於本經流傳之疑
    案曰：朱晦庵嘗云：楞嚴經只有阿難一事及那燒牛糞出一咒，餘底皆是文士添造。又云：楞嚴是房融所造。又云：楞嚴大都是禪者巧說。按昔人對於本經之流傳疑有二因：一、因房融筆受，文字華妙之故。若所謗文士添造，房融所造等是也。二、因宗門傳出禪語稱引之故，若所謗禪者巧說等是也。跡之仍由譯傳之事，紀載不一而來。或說：極量翻經纔竟，被本國來取，奉王嚴制，先不許出；三藏潛來，邊境被責，為解此艱，遂即去迴。房融入奏，又遇中宗初嗣，未暇宣布，目錄闕書。又時禪學者，因內道場得本傳寫，遂流北地。大通（北宗神秀禪師）在內，親遇奏經，又寫隨身，歸荊州度門寺。有魏北館陶沙門慧振，搜訪靈跡，常慕此經，於度門寺遂遇此本，初得科判。或說：後因南使入京，經遂流布。因是、授朱晦庵等以可疑之隙，實仍不過未在帝京奉詔而譯，致滋誤傳。然使當時極量不將梵本攜歸，亦足留為證信，截斷群疑。然當時通梵文者多，梵華兩土僧眾時有往來，豈能欺偽！而惟慤，慧振二師，皆開元間人，已為本經疏贊科判，尤足徵信。朱熹輩妄疑之，殆不足辯，近猶有妄人疑之不已者何耶？而蒙鈔傳譯年主及枝錄，論之亦詳。

    丙　釋古近人對於本經文義之疑
    案曰：有對於說七大加見大而疑者，謂其全異大小、顯密經論之名數也。有對於說緣起義而疑者，謂其有異乎起信、唯識也。有對於說世界、眾生、業果三種相續義而疑者，謂大乘教中不見有此也。有對於說世界相續義而疑者，謂其頗近五行生剋之論，而與佛法向來祇說四大者異。餘處零疑碎難，往往而有，此皆封文滯見、執句隨情之過。未悟法本無言，機宜有說，但符元理，不礙多方。佛為法王，自在而說，開會無定，遮表非一，夫豈得以吾人所知文字名句拘之！若能隨順經文，通達其義，便成勝解，何須自障！

    丁　釋古近人對於本經說時之疑
    案曰：自古師創「以時先後判教高下」之例，於是將釋尊一代之所說，概判屬於若干時、若干教，謂之一代時教。於是判本經為方等時者，般若時者，般若後法華前者，法華後涅槃前者，法華時者，涅槃時者，種種不一，皆難盡愜人意。按之經中事跡，益起人究竟佛在何時說此一部經之疑。沈士榮、憨山師、錢牧齋等，皆認此經為密教，通於五時說，最為通論。然未明匿王與釋尊同歲，及阿難生及出家之年月，不知此經實起於佛成佛二十年後之所說也。茲錄攝論一章於此：
    論曰：經時，依真勝義，法性寂滅……諍法華前後者，真無謂耳！六蔽既開，四疑亦釋。大佛頂首楞嚴經，真文乃燦然現前，可據而研究矣。


2.研經1

    【研　經】

    論曰：說契經者，皆判三分……曰經益分。
    甲一　經序分
    乙一　化成序
    如是我聞：一時、佛在室羅筏城祇桓精舍，與大比丘眾千二百五十人俱。皆是無漏大阿羅漢：佛子住持，善超諸有，能於國土成就威儀。從佛轉輪，妙堪遺囑，嚴淨毗尼，弘範三界。應身無量，度脫眾生，拔濟未來，越諸塵累。其名曰：大智舍利弗、摩訶目犍連、摩訶拘絺羅、富樓那彌多羅尼子、須菩提、優波泥沙陀等而為上首。復有無量辟支無學，并其初心同來佛所。屬諸比丘休夏自恣。十方菩薩恣決心疑，欽奉慈嚴，將求密義。即時如來敷座晏安，為諸會中宣示深奧。法筵清眾，得未曾有，迦陵仙音，遍十方界。恆沙菩薩來聚道場，文殊師利而為上首。

    案曰：此為大智度論所云六種成就。如是，是信成就。我聞，是聞成就。一時，是時成就。佛在，是主成就。室羅筏城祇桓精舍，是處成就。餘文皆眾成就。如本經諸疏註詳解。今為便利，分設兩門：

    一、翻譯：梵語室羅筏，（或作舍衛、具云室羅筏悉底）：華言豐德，富有財產樂境、文明道德等故。祇陀，具云逝多、制多：華言戰勝，憍薩羅國太子名也。比丘，亦云苾芻：華言有乞士、怖魔、破惡義。阿羅漢，華言有應供、殺賊、無生義。舍利弗，具云奢利弗呾羅：華言鶖子。摩訶目犍連，具云摩訶沒特伽羅：華言大采菽氏，名拘律陀，譯曰善占。摩訶拘絺羅，華言大膝，鶖子舅父。富樓那彌多羅尼：華言滿願男慈行女。須菩提，華言空生，善吉、善現。優波尼沙陀，華言塵性空。辟支，具云辟知迦羅：華言緣覺，觀十二因緣覺悟故。菩薩，具云菩提薩埵：華言覺有情，覺悟之人士也。迦陵，具云迦陵頻迦：華言妙聲鳥。文殊師利，正云曼殊室利：華言妙吉祥或妙德。

    二、研究：此中須研究者：諸疏科文，多有以「屬諸比丘」以下文，判入緣起序者，今以舍利弗等是常隨眾，常依佛住；緣覺、覺有情眾，散居無定，非一時集，故分三節敘之。此經當機屬由小乘而大乘者，故於菩薩眾前敘諸比丘休夏自恣，獨詳其時節因緣也。嘗論本經是普為出世三乘之大乘，故序眾成就中、必應具有三乘之眾，而匿王等之人天眾則不敘及之也。況按：「文殊師利而為上首」之句，分明是經初敘部眾之文，殊不應將菩薩眾格之使不列於六種成就之中，故今判歸化成序中。

    乙二　緣起序
    時波斯匿王，為其父王諱日營齋，請佛宮掖。自迎如來，廣設珍羞無上妙味，兼復親延諸大菩薩。城中復有長者、居士，同時飯僧，佇佛來應。佛敕文殊：分領菩薩及阿羅漢，應諸齋主。唯有阿難先受別請，遠遊未還，不遑僧次。既無上座及阿闍黎，途中獨歸，其日無供，即時阿難執持應器，於所遊城次第循乞。心中初求最後檀越以為齋主，無問淨穢、剎利尊姓及旃陀羅。方行等慈，不擇微賤，發意圓成一切眾生無量功德，阿難已知如來世尊訶須菩提及大迦葉，為阿羅漢心不均平。欽仰如來，開闡無遮，度諸疑謗。經彼城隍，徐步郭門，嚴整威儀，肅恭齋法。爾時、阿難因乞食次，經歷婬室，遭大幻術摩登伽女，以娑毗迦羅先梵天咒攝入婬席，婬躬撫摩，將毀戒體。如來知彼婬術所加，齋畢旋歸，王及大臣、長者、居士，俱來隨佛，願聞法要。於時世尊頂放百寶無畏光明，光中出生千葉寶蓮，有佛化身結跏趺坐，宣說神咒。敕文殊師利將咒往護，惡咒消滅，提獎阿難及摩登伽歸來佛所。

    案曰：由阿難墮婬不亂為緣起，不以他人他事；用頂咒、妙德為捄拔，不以他法、他人，有深所以，茲不廣論。憨山大師嘗云：此經正義，重在單破生死根本，專指婬習為生死根，大定為破敵具。蒙鈔諮決疑義第五當機權實，論慶喜墮婬發起之一文，頗可參詳。錄攝論一章以見其崖略：

    論曰：庚、本經始終唯令持心戒……是證首楞嚴三昧也。
    應翻譯之名句，可檢諸家疏註，翻譯名義、佛學大小辭典。
    論曰：經序、經益，悉照常途……先剖經宗為三。
    甲二　經宗分
    乙一　頓問頓答懸示始終全義
    阿難見佛，頂禮悲泣，恨無始來一向多聞，未全道力。殷勤啟請：十方如來得成菩提，妙奢摩他、三摩、禪那最初方便。於時復有恆沙菩薩，及諸十方大阿羅漢、辟支佛等，俱願樂聞。退座默然，承受聖旨。佛告阿難：『汝我同氣，情均天倫，當初發心，於我法中見何勝相？頓捨世間深重恩愛』！阿難白佛：『我見如來三十二相勝妙殊絕，形體映徹猶如琉璃。常自思惟：此相非是欲愛所生。何以故？欲氣麤濁，腥臊交遘，膿血雜亂，不能發生勝淨妙明紫金光聚。是以渴仰，從佛剃落』。佛言：『善哉！阿難！汝等當知：一切眾生從無始來生死相續，皆由不知常住真心性淨明體，用諸妄想，此想不真故有輪轉。汝今欲研無上菩提真發明性，應當直心酬我所問。十方如來同一道故出離生死，皆以直心！心言直故，如是乃至終始地位，中間永無諸委曲相。

    論曰：曷為問中頓問一經全義……故略以寄辨焉。
    案曰：此中名義尚有須研究者：奢摩他、譯云止。止觀對立，則可對觀曰止。若論觀之通義，止何以止？止亦因觀。儒書知止而後有定之止，止亦因知，知即觀義。故起信論名奢摩他觀、與毗缽舍那並稱觀也。故修止觀或修禪觀，正稱為修觀行。然此中之奢摩他、三摩、禪那皆定也，非是觀也，特皆由觀以成者耳。三摩二字可通於三摩呬多、三摩缽底、三摩提（或三摩地、三昧）之三名，未詳此中應屬何種。但三名之所詮，皆是定心之相。三摩呬多、譯云等引，由觀念平等流注趣引定心故。三摩缽底、譯云等至，引至定故。三摩提、譯等持，住持定故，直譯曰定。則此中單舉三摩二字，殆是通攝三種名義耳。然三摩地，則定已成，而觀之功用不行矣。三摩呬多、三摩缽底，則皆依以觀力，所云現見、現觀等是，故三摩缽底、在圓覺經以為觀。實則觀之梵語，是毗缽舍那而非三摩缽底也。禪那、正譯靜慮，亦有由止而定之後，靜而慮、慮而得之義。按之本經，則禪那乃專指定心慧境深證以言。要之、慶喜舉此為請，直是請求修禪之方法耳。

    乙二　委說委示等流智悲二教
    論曰：夫佛聲教，皆是法界清淨……用遮門顯勝義諦耳。

    丙一　悟證如來性覺
    丁一　即三道成三德
    戊一　顯如來藏
    己一　歷萬法顯如來藏而開圓悟
    庚一　示真實性
    辛一　破相想遮顯如來藏
    壬一　徵定
    『阿難！我今問汝：當汝發心緣於如來三十二相，將何所見？誰為愛樂』？阿難白佛言：『世尊！如是愛樂，用我心目。由目觀見如來勝相，心生愛樂，故我發心，願捨生死』。
    論曰：此有二意：一、徵知所依……故下文即喻討賊也。

    壬二　破顯
    癸一　破處計以無在顯
    佛告阿難：『如汝所說真所愛樂因於心目，若不識知心目所在，則不能得降伏塵勞。譬如國王為賊所侵，發兵討除，是兵要當知賊所在。使汝流轉，心目為咎；吾今問汝：唯心與目，今何所在』？阿難白佛言：『世尊！一切世間十種異生，同將識心居在身內；縱觀如來青蓮華眼，亦在佛面。我今觀此浮根四塵，祇在我面；如是識心，實居身內』。佛告阿難：『汝今現坐如來講堂，觀祇陀林今何所在』？『世尊！此大重閣清淨講堂在給孤園，今祇陀林實在堂外』。『阿難！汝今堂中先何所見』？『世尊！我在堂中先見如來，次觀大眾，如是外望方矚林園』。『阿難！汝矚林園因何有見』？『世尊！此大講堂戶牖開豁，故我在堂得遠瞻見』。爾時、世尊在大眾中，舒金色臂摩阿難頂，告示阿難及諸大眾：『有三摩提，名大佛頂首楞嚴王具足萬行、十方如來一門超出妙莊嚴路，汝今諦聽』！阿難頂禮，伏受慈旨。佛告阿難：『如汝所言：身在講堂，戶牖開豁，遠矚林園：亦有眾生在此堂中，不見如來見堂外者』？阿難答言：『世尊！在堂不見如來，能見林泉，無有是處』。『阿難！汝亦如是。汝之心靈一切明了，若汝現前所明了心、實在身內，爾時先合了知內身；頗有眾生先見身中，後觀外物？縱不能見心、肝、脾、胃、爪生、髮長、筋轉、脈搖、誠合明了，如何不知？必不內知，云何知外？是故應知：汝言覺了能知之心，住在身內，無有是處』。

    阿難稽首而白佛言：『我聞如來如是法音，悟知我心實居身外。所以者何？譬如燈光然於室中，是燈必能先照室內，從其室門後及庭際。一切眾生不見身中獨見身外，亦如燈光居在室外，不能照室。是義必明，將無所惑；同佛了義，得無妄耶』？佛告阿難：『是諸比丘，適來從我室羅筏城循乞搏食，歸祇陀林，我已宿齋。汝觀比丘一人食時，諸人飽不』？阿難答言：『不也，世尊！何以故？是諸比丘雖阿羅漢，軀命不同，云何一人能令眾飽』？佛告阿難：『若汝覺了知見之心，實在身外，身心相外，自不相干。則心所知，身不能覺，覺在身際，心不能知。我今示汝兜羅綿手，汝眼見時，心分別不』？阿難答言：『如是，世尊』！佛告阿難：『若相知者，云何在外？是故應知：汝言覺了能知之心住在身外，無有是處』。

    阿難白佛言：『世尊！如佛所言：不見內故，不居身內；身心相知不相離故，不在身外。我今思惟，知在一處』。佛言：『處今何在』？阿難言：『此了知心既不知內而能見外，如我思忖，潛伏根裏。猶如有人取琉璃椀，合其兩眼，雖有物合而不留礙，彼根隨見隨即分別。然我覺了能知之心不見內者，為在根故；分明矚外無障礙者，潛根內故』。佛告阿難：『如汝所言：潛根內在，猶如琉璃。彼人當以琉璃籠眼，當見山河，見琉璃不』？『如是，世尊！是人當以琉璃籠眼，實見琉璃』。佛告阿難：『汝心若同琉璃合者，當見山河，何不見眼？若見眼者，眼即同境，不得成隨；若不能見，云何說言此了知心潛在根內如琉璃合？是故應知：汝言覺了能知之心潛伏根裏如琉璃合，無有是處』。

    阿難白佛言：『世尊！我今又作如是思惟：是眾生身腑藏在中，竅穴居外，有藏則暗，有竅則明。今我對佛，開眼見明，名為見外；閉眼見暗，名為見內；是義云何』？佛告阿難：『汝當閉眼見暗之時，此暗境界為與眼對，為不對眼？若與眼對，暗在眼前，云何成內？若成內者，居暗室中無日月燈，此室暗中皆汝焦腑？若不對者，云何成見？若離外見，內對所成，合眼見暗，名為身中；開眼見明，何不見面？若不見面，內對不成。見面若成，此了知心及與眼根，乃在虛空，何成在內？若在虛空，自非汝體，即應如來今見汝面，亦是汝身。汝眼已知，身合非覺。必汝執言身，眼兩覺，應有二知，即汝一身應成兩佛！是故應知：汝言見暗名見內者，無有是處』。

    阿難言：『我嘗聞佛開示四眾：由心生故種種法生，由法生故種種心生。我今思惟：即思惟體實我心性。隨所合處，心則隨有；亦非內、外、中間三處』。佛告阿難：『汝今說言：由法生故種種心生，隨所合處心隨有者，是心無體則無所合；若無有體而能合者，則十九界因七塵合，是義不然。若有體者，如汝以手自挃其體，汝所知心為復內出、為從外入？若復內出還見身中；若從外來先合見面』？阿難言：『見是其眼，心知非眼，為見非義』。佛言：『若眼能見，汝在室中門能見不？則諸已死尚有眼存，應皆見物。若見物者，云何名死？阿難！又汝覺了能知之心，若必有體，為復一體？為有多體？今在汝身，為復遍體？為不遍體？若一體者，則汝以手挃一支時，四支應覺；若咸覺者，挃應無在。若挃有所，則汝一體自不能成。若多體者，則成多人。何體為汝？若遍體者，同前所挃！若不遍者，當汝觸頭亦觸其足，頭有所覺，足應無知。今汝不然，是故應知隨所合處心則隨有，無有是處』。

    阿難白佛言：『世尊！我亦聞佛與文殊等諸法王子談實相時，世尊亦言：心不在內，亦不在外。如我思惟：內無所見，外不相知；內無知故在內不成，身心相知在外非義。今相知故，復內無見，當在中間』。佛言：『汝言中間，中必不迷，非無所在。今汝推中，中何為在？為復在處？為當在身？若在身者，在邊非中，在中同內。若在處者，為有所表？為無所表？無表同無，表則無定。何以故？如人以表表為中時，東看則西，南觀成北；表體既混，心應雜亂』？阿難言：『我所說中，非此二種。如世尊言：眼、色為緣生於眼識，眼有分別，色塵無知，識生其中則為心在』。佛言：『汝心若在根、塵之中，此之心體為復兼二？為不兼二？若兼二者，物體雜亂。物非體知，成敵兩立，云何為中？兼二不成。非知不知，即無體性，中何為相？是故應知：當在中間，無有是處』。

    阿難白佛言：『世尊！我昔見佛與大目連、須菩提、富樓那、舍利弗四大弟子共轉法輪，常言：覺知分別心性，既不在內，亦不在外，不在中間，俱無所在；一切無著，名之為心。則我無著，名為心不』？佛告阿難：『汝言覺知分別心性俱無在者，世間虛空、水、陸、飛行諸所物象，名為一切。汝不著者，為在為無？無則同於龜毛、兔角，云何不著？有不著者，不可名無。無相則無，非無即相；相有則在，云何無著？是故應知：一切無著名覺知心，無有是處』。

    論曰：約文尚有二層……就見顯性者，已全具乎此矣！
    案曰：從修證於定言，曰奢摩他、三摩、禪那。就定之自身言，則單曰三摩地。故此中曰：有三摩地，名大佛頂首楞嚴王等也。此三摩地，即為全經所悟通修證之總法。蒙鈔諮決疑義第一論法門總別章，亦可參閱。昔嘗論之：
    論曰：丁、本經始終唯令直成首楞嚴……但是事行而非理性也。
    案曰：大佛頂首楞嚴六字，先現於此，乃一經全題也。觀之開元釋教目錄，已定名為大佛頂首楞嚴經。昔者嘗審定經名云：
    論曰：經名、本經列舉五名……故今定名大佛頂首楞嚴。

    癸二　破倒執以無體顯
    爾時、阿難在大眾中，即從座起，偏袒右肩，右膝著地，合掌恭敬而白佛言：『我是如來最小之弟，蒙佛慈愛，雖今出家，猶恃憍憐，所以多聞未得無漏；不能折伏娑毗羅咒，為彼所轉，溺於婬舍，當由不知真際所詣。惟願世尊大慈哀愍，開示我等奢摩他路，令諸闡提隳彌戾車』！作是語已，五體投地。及諸大眾，傾渴翹佇，欽聞示誨。爾時、世尊從其面門放種種光，其光晃耀如百千日，普佛世界六種震動。如是十方微塵國土一時開現，佛之威神，令諸世界合成一界。其世界中，所有一切諸大菩薩，皆住本國合掌承聽。佛告阿難：『一切眾生，從無始來種種顛倒，業種自然如惡叉聚。諸修行人，不能得成無上菩提乃至別成聲聞、緣覺，及成外道、諸天魔王及魔眷屬，皆由不知二種根本錯亂修習；猶如煮沙欲成嘉饌，縱經塵劫終不能得。云何二種？阿難！一者、無始生死根本，則汝今者與諸眾生用攀緣心為自性者。二者、無始菩提、涅槃元清淨體，則汝今者識精元明，能生諸緣緣所遺者。由諸眾生遺此本明，雖終日行而不自覺，枉入諸趣。阿難！汝今欲知奢摩他路，願出生死，今復問汝』！

    即時、如來舉金色臂，屈五輪指，語阿難言：『汝今見不』？阿難言：『見』。佛言：『汝何所見』？阿難言：『我見如來舉臂屈指為光明拳，耀我心目』。佛言：『汝將誰見』？阿難言：『我與大眾同將眼見』。佛告阿難：『汝今答我：如來屈指為光明拳，耀汝心目，汝目可見，以何為心當我拳耀』？阿難言：『如來現今徵心所在，而我以心推窮尋逐，即能推者我將為心』。佛言：『咄！阿難！此非汝心』！阿難矍然，避坐、合掌，起立白佛：『此非我心，當名何等』？佛告阿難：『此是前塵虛妄相想，惑汝真性！由汝無始至於今生，認賊為子，失汝元常，故受輪轉』。阿難白佛言：『世尊！我佛寵弟，心愛佛故，令我出家；我心何獨供養如來，乃至遍歷恆沙國土承事諸佛及善知識，發大勇猛行諸一切難行法事，皆用此心；縱令謗法永退善根，亦因此心。若此發心不是心者，我乃無心同諸土木，離此覺知更無所有，云何如來說此非心？我實驚怖，兼此大眾無不疑惑，惟垂大悲開示未悟』！

    爾時、世尊開示阿難及諸大眾，欲令心入無生法忍。於師子座摩阿難頂而告之言：『如來常說諸法所生，唯心所現。一切因果、世界、微塵，因心成體。阿難！若諸世界一切所有，其中乃至草葉縷結，詰其根元咸有體性；縱令虛空亦有名貌；何況清淨妙淨明心、性一切心而自無體？若汝執恡分別覺觀所了知性必為心者，此心即應離諸一切色、香、味、觸諸塵事業別有全性。如汝今者承聽我法，此則因聲而有分別。縱滅一切見、聞、覺、知，內守幽閒，猶為法塵分別影事。我非敕汝執為非心，但汝於心微細揣摩，若離前塵有分別性，即真汝心；若分別性離塵無體，斯則前塵分別影事。塵非常住，若變滅時此心則同龜毛、兔角，則汝法身同於斷滅，其誰修證無生法忍』？即時阿難與諸大眾，默然自失。

    論曰：所破倒執，即是文中執恡……體唯一如來藏心也。

    壬三　結責
    佛告阿難：『世間一切諸修學人，現前雖成九次第定，不得漏盡成阿羅漢，皆由執此生死妄想，誤為真實。是故汝今雖得多聞，不成聖果』。
    論曰：或謂九次第中滅受想定……空散消沉、金石土木也。

    辛二　就見精表顯如來藏
    論曰：此當略明本經所云見性……故同中復有不同耳。

    壬一　躡前重請得蒙建大法幢
    阿難聞已，重復悲淚，五體投地，長跪合掌而白佛言：『自我從佛發心出家，恃佛威神，常自思惟：無勞我修，將謂如來惠我三昧，不知身心本不相代，失我本心；雖身出家，心不入道，譬如窮子捨父逃逝。今日乃知雖有多聞，若不修行與不聞等，如人說食終不能飽。世尊！我等今者二障所纏，良由不知寂常心性，惟願如來悲愍窮露，發妙明心，開我道眼』！即時如來從胸卍字涌出寶光，其光晃昱有百千色。十方微塵普佛世界一時周遍，遍灌十方所有寶剎諸如來頂，旋至阿難及諸大眾。告阿難言：『吾今為汝建大法幢，亦令十方一切眾生獲妙微密性淨明心，得清淨眼。

    論曰：法幢一作標幟……方悟此章佛所許耳。

    壬二　躡前逐問專為辨明見性
    論曰：經文字列為十三段……則成十意。

    癸一　借盲有心而燈同眼直指見性是心非眼
    『阿難！汝先答我見光明拳，此拳光明因何所有？云何成拳？汝將誰見』？阿難言：『由佛全體閻浮檀金，赩如寶山，清淨所生，故有光明；我實眼觀；五輪指端屈握示人，故有拳相』。佛告阿難：『如來今日實言告汝：諸有智者要以譬喻而得開悟。阿難！譬如我拳，若無我手不成我拳，若無汝眼不成汝見；以汝眼根例我拳理，其義均不』？阿難言：『唯然！世尊！既無我眼，不成我見；以我眼根例如來拳，事義相類』。佛告阿難：『汝言相類，是義不然。何以故？如無手人，拳畢竟滅；彼無眼者，非見全無。所以者何？汝試於途詢問盲人：汝何所見？彼諸盲人必來答汝：我今眼前唯見黑暗，更無他矚。以是義觀，前塵自暗，見何虧損』？阿難言：『諸盲眼前唯睹黑暗，云何成見』？佛告阿難：『諸盲無眼唯觀黑暗，與有眼人處於暗室，二黑有別、為無有別』？『如是，世尊！此暗中人與彼群盲，二黑校量，曾無有異』。『阿難！若無眼人全見前黑，忽得眼光，還於前塵見種種色名眼見者；彼暗中人全見前黑，忽獲燈光，亦於前塵見種種色應名燈見。若燈見者，燈能有見，自不名燈。又則燈觀，何關汝事？是故當知：燈能顯色；如是見者是眼非燈。眼能顯色；如是見性是心非眼』。

    論曰：蓋盲者眼雖失而心固存……是顯見性也明矣。

    癸二　借客不住而塵搖動現驗見性常住無動
    阿難雖復得聞是言，與諸大眾口已默然，心未開悟。猶冀如來慈音宣示，合掌清心佇佛悲誨。爾時、世尊舒兜羅綿網相光手，開五輪指，誨敕阿難及諸大眾：『我初成道，於鹿園中，為阿若多五比丘等及汝四眾言：一切眾生不成菩提及阿羅漢，皆由客塵煩惱所誤。汝等當時因何開悟，今成聖果』？時憍陳那起立白佛：『我今長老，於大眾中獨得解名，因悟客塵二字成果。世尊！譬如行客投寄旅亭，或宿或食，宿食事畢，俶裝前途，不遑安住；若實主人，自無攸往。如是思惟：不住名客，住名主人；以不住者名為客義。又如新霽，清暘升天，光入隙中，發明空中諸有塵相；塵質搖動，虛空寂然。如是思惟：澄寂名空，搖動名塵；以搖動者名為塵義』。佛言：『如是』。即時如來於大眾中，屈五輪指，屈已復開、開已又屈，謂阿難言：『汝今何見』？阿難言：『我見如來百寶輪掌，眾中開合』。佛告阿難：『汝見我手眾中開合，為是我手有開有合？為復汝見有開有合』？阿難言：『世尊寶手眾中開合，我見如來手自開合，非我見性有開有合』。佛言：『誰動誰靜』？阿難言：『佛手不住，而我見性尚無有靜，誰為無住』！佛言：『如是』。如來於是從輪掌中，飛一寶光在阿難右，即時阿難迴首右盼；又放一光在阿難左，阿難又則迴首左盼。佛告阿難：『汝頭今日何因搖動』？阿難言：『我見如來出妙寶光來我左右，故左右觀，頭自搖動』。

    『阿難！汝盼佛光左右動頭，為汝頭動？為復見動』？『世尊！我頭自動，而我見性尚無有止，誰為搖動』！佛言：『如是』。於是如來普告大眾：『若復眾生，以搖動者名之為塵，以不住者名之為客；汝觀阿難頭自動搖，見無所動。又汝觀我手自開合，見無舒卷。云何汝今以動為身？以動為境？從始洎終念念生滅遺失真性，顛倒行事，性心失真，認物為己；輪迴是中，自取流轉』！

    論曰：言現驗者，……故卒開真悟也。
    案曰：第一卷中尚有須研究者，提出於此：問：佛徵阿難心何所在，及其陳說心之在處，則又一一破曰：無有是處。若云心本無在故皆破之；心既無在，佛不應徵心何所在。若云心原有在，特以阿難未能了知，謬指在處，故與一一破除；則心究為何在？答：佛意祇要人發明於心耳。心若發明，在不在都了無交涉。何者？若明妄心，妄心等於空華，原來全無，何論乎在不在？若明真心，真心充於法界，絕對不二，何論乎在不在？然以世人不明，妄執心之在處，是故佛徵阿難心何所在，逐而破之。

    問：阿難舉出能推窮尋逐者為心，佛咄非心。而曰：『若汝執吝分別覺觀所了知性必為心者，此心即應離諸一切色、香、味、觸諸塵事業，別有全性；乃至若離前塵有分別性，即真汝心。若分別性離塵無體，斯則前塵分別影事』。或謂：阿難舉能推者為心，佛則謂其執吝所了知性為心，可見佛所以咄其非心者，徒以阿難錯舉所推影事、謬當能推之心；非斥能推之分別性為非心也。若真能推之分別性，則即是心，故曰若離前塵有分別性，即真汝心。或謂：能推窮尋逐之分別覺觀，正是虛妄相想，為佛所咄謂非心者。必為心者，即應離塵別有全性；正令反明離塵無性，定非是心，非以離塵別有之全性為心也。若離前塵有分別性，即真汝心；正令反明此分別性，離塵必無，定非是心，非以離前塵所有之分別性為心也。此能推心，用分別覺觀而得有了知，故曰分別覺觀所了知性；非指被分別覺觀之心之所了知者。為阿難錯認為能推之心，佛始咄之為非心也。二說皆能自圓，如何定當，試研究之。

    癸三　借色身變而觀河之見無改顯見性一向不生不滅
    爾時、阿難及諸大眾，聞佛示誨，身心泰然。念無始來失卻本心，妄認緣塵分別影事，今日開悟，如失乳兒忽遇慈母。合掌禮佛，願聞如來顯出身心真妄虛實，現前生滅與不生滅二發明性。時波斯匿王起立白佛：『我昔未承諸佛誨敕，見迦旃延、毗羅胝子，咸言此身死後斷滅，名為涅槃。我雖值佛，今猶狐疑。云何發揮，證知此心不生滅地？今此大眾諸有漏者，咸皆願聞』。佛告大王：『汝身現在，今復問汝：汝此肉身為同金剛常住不朽？為復變壞』？『世尊！我今此身終從變滅』。佛言：『大王！汝未曾滅云何知滅』？『世尊！我此無常變壞之身雖未曾滅，我觀現前念念遷謝，新新不住；如火成灰，漸漸銷殞，殞亡不息，決知此身當從滅盡』。佛言：『如是，大王！汝今生齡已從衰老，顏貌何如童子之時』？『世尊！我昔孩孺，膚腠潤澤，年至長成血氣充滿，而今頹齡迫於衰耄，形色枯悴，精神昏昧，髮白面皺，逮將不久，如何見比充盛之時』！佛言：『大王！汝之形容應不頓朽』？王言：『世尊！變化密移，我誠不覺，寒暑遷流，漸至於此。何以故？我年二十雖號年少，顏貌已老初十歲時；三十之年又衰二十；於今六十又過於二，觀五十時宛然強壯。世尊！我見密移，雖此殂落其間流易且限十年。若復令我微細思惟：其變寧唯一紀二紀，實為年變；豈唯年變，亦兼月化；何直月化，兼又日遷。沈思諦觀：剎那剎那、念念之間不得停住；故知我身終從變滅』。佛告大王：『汝見變化遷改不停，悟知汝滅，亦於滅時，汝知身中有不滅耶』？波斯匿王合掌白佛：『我實不知』！佛言：『我今示汝不生滅性。大王！汝年幾時見恆河水』？王言：『我生三歲，慈母攜我謁耆婆天，經過此流，爾時即知是恆河水』。佛言：『大王！如汝所說，二十之時衰於十歲，乃至六十，日月歲時念念遷變；則汝三歲見此河時，至年十三其水云何』？王言：『如三歲時宛然無異；乃至於今年六十二，亦無有異』。佛言：『汝今自傷髮白面皺，其面必定皺於童年；則汝今時觀此恆河，與昔童時觀河之見，有童耄不』？王言：『不也，世尊』！佛言：『大王！汝面雖皺，而此見精性未曾皺！皺者為變，不皺非變；變者受滅，彼不變者元無生滅，云何於中受汝生死？而猶引彼末伽黎等，都言此身死後全滅』！王聞是言，信知身後捨生趣生，與諸大眾踊躍歡喜，得未曾有。

    論曰：文曰：而此見精性未曾皺……迷而不知，假說遺失耳。
    案曰：匿王觀察身之遷化，從粗入精，從淺入深，分析時間至於剎那剎那、念念之間不得停住。其推驗者，可謂微細詳審之極。然後始歸納為一結論曰：故知我身終從變滅。其所從事之者，豈非今之治科學者所謂客觀之實驗、內籀之推論之無上科學法門哉。此之觀察，善者則成小乘無常之諦觀，雖悟世間無常，而別求真常於世間之外；今顯變滅中不變滅，正為阿難以對治其別求乎真常也。不善則成凡外斷滅之疑見，將謂身壞心滅，更無流業轉生之者；今顯變滅中不變滅，兼為匿王洎諸凡夫外學之輩，以對治其死後斷滅見也。今之治科學者，大都持斷滅見，自以從經驗上沉思諦觀所得，不容置疑；且誇為晚世科學之發明，指古人為迷信。未知此種斷滅邪見，在三四千年前若迦旃延、毗羅胝子、末伽黎輩，早發明得極精透矣。邇聞西洋人歐根等，頗知變壞中即有不變壞，不變壞體不離種種變壞之相而有，庶幾此中佛說之義。其實此義原非難見，今試掩卷思之：使非有不變之真了知性，既已隨諸變化遷運而逝，今又如何能了知幼少壯老種種之變化？並知三歲時與六十二歲時觀河之見之未嘗異哉！見分、相分皆依自證分起；若無自證分心，則相逝見滅後，曾經相見，應不能重重皆永得了知。觀此，則變滅法中有不變滅性，不躍然可知乎！

    癸四　借首尾換而垂臂之手無失顯見性從來不增不減
    阿難即從座起，禮佛合掌，長跪白佛：『世尊！若此見聞必不生滅，云何世尊名我等輩遺失真性，顛倒行事？願興慈悲洗我塵垢』！即時如來垂金色臂，輪手下指，示阿難言：『汝今見我母陀羅手為正為倒』？阿難言：『世間眾生以此為倒，而我不知誰正誰倒』。佛告阿難：『若世間人以此為倒，即世間人將何為正』？阿難言：『如來豎臂，兜羅綿手上指於空，則名為正』。佛即豎臂，告阿難言：『若此顛倒首尾相換，諸世間人一倍瞻視，則知汝身與諸如來清淨法身，比類發明：如來之身名正遍知，汝等之身號性顛倒。隨汝諦觀汝身、佛身，稱顛倒者，名字何處號為顛倒』？於時阿難與諸大眾，瞪瞢瞻佛目睛不瞬，不知身心顛倒所在。佛興慈悲，哀愍阿難及諸大眾，發海潮音遍告同會：『諸善男子！我常說言：色心諸緣及心所使、諸所緣法，唯心所現；汝身、汝心，皆是妙明真精妙心中所現物。云何汝等遺失本妙圓妙明心寶明妙性、認悟中迷？晦昧為空；空晦暗中結暗為色；色雜妄想，想相為身；聚緣內搖，趣外奔逸，昏擾擾相以為心性。一迷為心，決定惑為色身之內，不知色身外洎山河虛空大地，咸是妙明真心中物。譬如澄清百千大海，棄之、唯認一浮漚體目為全潮，窮盡瀛渤。汝等即是迷中倍人！如我垂手等無差別，如來說為可憐愍者』。

    論曰：世間人說垂手為倒……回觀色相同一漚耳。

    癸五　借塵象可還可擇見精無還無擇顯見性汝真
    阿難承佛悲敕，深悔垂泣，叉手而白佛言：『我雖承佛如是妙音，悟妙明心元所圓滿常住心地。而我悟佛現說法音，現以緣心，允所瞻仰；徒獲此心，未敢認為本元心地。願佛哀愍宣示圓音，拔我疑根歸無上道』！佛告阿難：『汝等尚以緣心聽法，此法亦緣，非得法性。如人以手指月示人，彼人因指當應看月，若復觀指以為月體，此人豈唯亡失月輪，亦亡其指。何以故？以所標指為明月故。豈惟亡指，亦復不識明之與暗。何以故？即以指體為月明性，明暗二性無所了故。汝亦如是，若以分別我說法音為汝心者，此心自應離分別音、有分別性。譬如有客寄宿旅亭，暫止便去，終不常住；而掌亭人都無所去，名為亭主。此亦如是，若真汝心，則無所去，云何離聲無分別性？斯則豈唯聲分別心，分別我容，離諸色相無分別性；如是乃至分別都無，非色非空，拘舍離等昧為冥諦，離諸法緣無分別性：則汝心性各有所還，云何為主』？阿難言：『若我心性各有所還，則如來說妙明元心，云何無還？惟垂哀愍為我宣說』！佛告阿難：『且汝見我見精明元，此見雖非妙精明心，如第二月；非是月影。汝應諦聽！今當示汝無所還地。阿難！此大講堂，洞開東方，日輪升天則有明耀；中夜黑月，雲霧晦暝，則復昏暗；戶牖之隙則復見通；牆宇之間則復觀壅；分別之處則復見緣；頑虛之中遍是空性；鬱〔土＋孛〕之象則紆昏塵；澄霽歛氛又觀清淨。阿難！汝咸看此諸變化相，吾今各還本所因處。云何本因？阿難！此諸變化，明還日輪；何以故？無日不明，明因屬日，是故還日。暗還黑月；通還戶牖；壅還牆宇；緣還分別；頑虛還空；鬱〔土＋孛〕還塵；清明還霽。則諸世間一切所有，不出斯類。汝見八種見精明性，當欲誰還！何以故？若還於明，則不明時無復見暗。雖明暗等種種差別，見無差別，諸可還者自然非汝；不汝還者非汝而誰？則知汝心本妙明淨，汝自迷悶喪本受輪，於生死中常被漂溺，是故如來名可憐愍』。

    阿難言：『我雖識此見性無還，云何得知是我真性』？佛告阿難：『吾今問汝；今汝未得無漏清淨，承佛神力見於初禪，得無障礙；而阿那律見閻浮提，如觀掌中菴摩羅果；諸菩薩等見百千界；十方如來窮盡微塵清淨國土無所不矚；眾生洞視不過分寸。阿難！且吾與汝觀四天王所住宮殿，中間遍覽水陸空行，雖有昏明種種形象，無非前塵分別留礙。汝應於此分別自他，今吾將汝擇於見中，誰是我體？誰為物象？阿難！極汝見源，從日月宮是物非汝，至七金山周遍諦觀，雖種種光亦物非汝；漸漸更觀雲騰、鳥飛、風動、塵起、樹木、山川、草芥、人畜，咸物非汝。阿難！是諸近遠諸有物性，雖復差殊，同汝見精清淨所矚。則諸物類自有差別，見性無殊。此精妙明，誠汝見性。若見是物，則汝亦可見吾之見。若同見者名為見吾，吾不見時，何不見吾不見之處？若見不見，自然非彼不見之相。若不見吾不見之地，自然非物，云何非汝？又則汝今見物之時，汝既見物，物亦見汝；體性紛雜，則汝與我并諸世間不成安立。阿難！若汝見時，是汝非我；見性周遍，非汝而誰？云何自疑汝之真性，性汝不真，取我求實』！

    論曰：阿難承佛前言……以見性為前境之倒想者也。

    癸六　借器界局方局量見精超方超量顯見性自在
    阿難白佛言：『世尊！若此見性必我非餘，我與如來觀四天王勝藏寶殿，居日月宮，此見周圓遍娑婆國；退歸精舍祇見伽藍，清心戶堂但瞻簷廡。世尊！此見如是，其體本來周遍一界，今在室中唯滿一室，為復此見縮大為小？為當牆宇夾令斷絕？我今不知斯義所在，願垂弘慈為我敷演』！佛告阿難：『一切世間大小、內外諸所事業，各屬前塵，不應說言見有舒縮。譬如方器中見方空，吾復問汝：此方器中所見方空，為復定方？為不定方？若定方者，別安圓器空應不圓；若不定者，在方器中應無方空。汝言不知斯義所在，義性如是，云何為在？阿難！若復欲令入無方圓，但除器方。空體無方，不應說言更除虛空方相所在。若如汝問：入室之時縮見令小，仰觀日時，汝豈挽見齊於日面？若築牆宇能夾見斷，穿為小竇，寧無續跡？是義不然。一切眾生從無始來迷己為物，失於本心，為物所轉；故於是中觀大、觀小。若能轉物，則同如來身心圓明，不動道場，於一毛端遍能含受十方國土』。

    論曰：承上章阿難已認見性……器界胥隨見性而轉矣。

    癸七　就見精非是物非非物顯見性一真絕待
    阿難白佛言：『世尊！若此見精必我妙性，今此妙性現在我前，見必我真，我今身心復是何物？而今身心分別有實，彼見無別分辨我身。若實我心，令我今見，見性實我而身非我，何殊如來先所難言物能見我？惟垂大慈，開發未悟』！佛告阿難：『今汝所言見在汝前，是義非實。若實汝前，汝實見者，則此見精既有方所，非無指示。且今與汝坐祇陀林，遍觀林渠及與殿堂，上至日月，前對恆河，汝今於我師子座前，舉手指陳是種種相：陰者是林，明者是日，礙者是壁，通者是空；如是乃至草樹纖毫，大小雖殊，但可有形無不指著。若必其見現在汝前，汝應以手確實指陳何者是見？阿難當知：若空是見，既已成見，何者是空？若物是見，既已是見，何者為物？汝可微細披剝萬象，析出精明淨妙見元，指陳示我，同彼諸物分明無惑』。阿難言：『我今於此重閣講堂，遠洎恆河、上觀日月，舉手所指、縱目所觀，指皆是物，無是見者。世尊！如佛所說，況我有漏初學聲聞，乃至菩薩亦不能於萬物象前剖出精見，離一切物別有自性』！佛言：『如是，如是』！佛復告阿難：『如汝所言：無有見精、離一切物別有自性，則汝所指是物之中、無是見者。今復告汝：汝與如來坐祇陀林，更觀林苑乃至日月種種象殊，必無見精受汝所指；汝又發明此諸物中何者非見』？阿難言：『我實遍見此祇陀林，不知是中何者非見。何以故？若樹非見，云何見樹？若樹即見，復云何樹？如是乃至若空非見，云何見空？若空即見，復云何空？我又思惟：是萬象中微細發明無非見者』！佛言：『如是，如是』。

    於是大眾非無學者，聞佛此言，茫然不知是義終始，一時惶悚，失其所守。如來知其魂慮變慴，心生憐愍，安慰阿難及諸大眾：『諸善男子！無上法王是真實語！如所如說不誑不妄，非末伽黎四種不死矯亂論議。汝諦思惟，無忝哀慕』。是時、文殊師利法王子愍諸四眾，在大眾中即從座起，頂禮佛足，合掌恭敬而白佛言：『世尊！此諸大眾，不悟如來發明二種精見色空、是非是義。世尊！若此前緣色空等象，若是見者，應有所指；若非見者，應無所矚。而今不知是義所歸，故有驚怖，非是疇昔善根輕鮮。惟願如來大慈發明：此諸物象與此見精，元是何物，於其中間無是非是』！佛告文殊及諸大眾：『十方如來及大菩薩，於其自住三摩地中，見與見緣并所想相，如虛空華本無所有；此見及緣，元是菩提妙淨明體，云何於中有是非是？文殊！吾今問汝：如汝文殊，更有文殊是文殊者？為無文殊』？『如是，世尊！我真文殊，無是文殊。何以故？若有是者，則二文殊。然我今日非無文殊，於中實無是非二相』。佛言：『此見妙明與諸空塵，亦復如是。本是妙明無上菩提淨圓真心，妄為色空及與聞見，如第二月，誰為是月？又誰非月？文殊！但一月真，中間自無是月、非月。是以汝今觀見與塵種種發明，名為妄想，不能於中出是非是。由是真精妙覺明性，故能令汝出指非指』！

    論曰：承上番番破除……若契真覺，無是非是。

    癸八　就見精非因緣非自然顯見性離相即法
    阿難白佛言：『世尊！誠如法王所說，覺緣遍十方界湛然常住，性非生滅；與先梵志娑毗迦羅所談冥諦，及投灰等諸外道種說有真我遍滿十方，有何差別？世尊亦曾於楞伽山，為大慧等敷演斯義：彼外道等常說自然，我說因緣非彼境界。我今觀此覺性自然，非生非滅，遠離一切虛妄顛倒，似非因緣與彼自然；云何開示，不入群邪，獲真實心妙覺明性』？佛告阿難：『我今如是開示方便，真實告汝，汝猶未悟，惑為自然。阿難！若必自然，自須甄明有自然體。汝且觀此妙明見中，以何為自？此見為復以明為自？以暗為自？以空為自？以塞為自？阿難！若明為自，應不見暗？若復以空為自體者，應不見塞？如是乃至諸暗等相以為自者，則於明時見性斷滅，云何見明』？阿難言：『必此妙見性非自然，我今發明是因緣生。心猶未明，咨詢如來，是義云何合因緣性』？佛言：『汝言因緣，吾復問汝：汝今因見，見性現前，此見為復因明有見？因暗有見？因空有見？因塞有見？阿難！若因明有，應不見暗，如因暗有，應不見明；如是乃至因空、因塞，同於明、暗。復次、阿難，此見又復緣明有見？緣暗有見？緣空有見？緣塞有見？阿難！若緣空有，應不見塞；若緣塞有，應不見空；如是乃至緣明、緣暗，同於空、塞。當知如是精覺妙明，非因、非緣，亦非自然、非不自然；無非、不非，無是、非是；離一切相，即一切法。汝今云何於中措心，以諸世間戲論名相而得分別！如以手掌撮摩虛空，祇益自勞；虛空云何隨汝執捉』？阿難白佛言：『世尊！必妙覺性非因非緣，世尊！云何常與比丘宣說見性具四種緣──所謂因空、因明、因心、因眼；是義云何』？佛言：『阿難！我說世間諸因緣相，非第一義。阿難！吾復問汝：諸世間人說我能見，云何名見？云何不見』？阿難言：『世人因於日、月、燈光見種種相，名之為見。若復無此三種光明，則不能見』。『阿難！若無明時名不見者，應不見暗；若必見暗，此但無明云何無見？阿難！若在暗時，不見明故名為不見；今在明時，不見暗相還名不見；如是二相俱名不見？若復二相自相陵奪，非汝見性於中暫無；如是則知二俱名見，云何不見？是故阿難！汝今當知：見明之時見非是明，見暗之時見非是暗，見空之時見非是空，見塞之時見非是塞，四義成就。汝復應知：見見之時見非是見，見猶離見，見不能及；云何復說因緣自然及和合相？汝等聲聞狹劣無識，不能通達清淨實相。吾今誨汝，當善思惟，無得疲怠妙菩提路』！

    論曰：阿難住倒想中，執取名相……無得疲怠妙菩提路耳。

    癸九　就見精剖出同分妄見別業妄見顯見性是本覺明心
    阿難白佛言：『世尊！如佛世尊為我等輩宣說因緣及與自然，諸和合相與不和合，心猶未開；而今更聞見見非見，重增迷悶。伏願弘慈施大慧目，開示我等覺心明淨』！作是語已，悲淚頂禮，承受聖旨。爾時、世尊憐愍阿難及諸大眾，將欲敷演大陀羅尼諸三摩提妙修行路，告阿難言：『汝雖強記，但益多聞，於奢摩他微密觀照，心猶未了。汝今諦聽！吾當為汝分別開示，亦令將來諸有漏者獲菩提果。阿難！一切眾生輪迴世間，由二顛倒分別見妄，當處發生，當業輪轉。云何二見？一者、眾生別業妄見，二者、眾生同分妄見。云何名為別業妄見？阿難！如世間人目有赤眚，夜見燈光別有圓影五色重疊。於意云何？此夜燈明所現圓光，為是燈色？為當見色？阿難！此若燈色，則非眚人何不同見，而此圓影唯眚之觀。若是見色，見已成色，則彼眚人見圓影者名為何等？復次、阿難，若此圓影離燈別有，則合傍觀屏帳、几筵有圓影出。離見有別，應非眼矚，云何眚人目見圓影？是故當知色實在燈，見病為影；影、見俱眚，見眚非病。終不應言是燈是見，於是中有非燈非見；如第二月非體非影。何以故？第二之觀，捏所成故。諸有智者，不應說言此捏根元，是形非形，離見非見。此亦如是，目眚所成，今欲名誰是燈、是見？何況分別非燈、非見！云何名為同分妄見？阿難！此閻浮提，除大海水，中間平陸有三千洲。正中大洲，東西括量，大國凡有二千三百；其餘小洲，在諸海中，其間或有三兩百國，或一或二，至於三十、四十、五十。阿難！若復此中有一小洲，祇有兩國。唯一國人同感惡緣，則彼小洲當土眾生，睹諸一切不祥境界：或見二日，或見兩月，其中乃至暈適珮玦、彗孛飛流、負耳虹蜺、種種惡相，但此國見。彼國眾生，本所不見，亦復不聞。阿難！吾今為汝以此二事進退合明：阿難！如彼眾生別業妄見，矚燈光中所現圓影，雖似前境，終彼見者目眚所成。眚即見勞，非色所造；然見眚者終無見咎。例汝今日，以目觀見山河國土及諸眾生，皆是無始見病所成。見與見緣似現前境，元我覺明見所緣眚。覺見即眚，本覺明心覺緣非眚；覺所覺眚，覺非眚中，此實見見，云何復名覺、聞、知、見？是故汝今見我及汝并諸世間十類眾生，皆即見眚，非見眚者；彼見真精性非眚者，故不名見。阿難！如彼眾生同分妄見，例彼妄見別業一人，一病目人同彼一國。彼見圓影，眚妄所生。此眾同分所現不祥，同見業中瘴惡所起，俱是無始見妄所生。例閻浮提三千洲中，兼四大海娑婆世界，并洎十方諸有漏國及諸眾生，同是覺明無漏妙心，見、聞、覺、知虛妄病緣、和合妄生，和合妄死。若能遠離諸和合緣及不和合，則復滅除諸生死因；圓滿菩提不生滅性，清淨本心本覺常住。

    論曰：以見性是本覺明心……餘並可知

    癸十　就見精重明非和合生非不和合顯見性唯離言自證
    『阿難！汝雖先悟本覺妙明性非因緣非自然性，而猶未明如是覺元非和合生及不和合。阿難！吾今復以前塵問汝，汝今猶以一切世間妄想和合諸因緣性，而自疑惑證菩提心和合起者。則汝今者妙淨見精，為與明和？為與暗和？為與通和？為與塞和？若明和者，且汝觀明：當明現前，何處雜見？見相可辨，雜何形像？若非見者，云何見明？若即見者，云何見見？必見圓滿，何處和明？若明圓滿不合見和，見必異明，雜則失彼性明名字；雜失明性，和明非義。彼暗與通及諸群塞，亦復如是。復次、阿難！又汝今者妙淨見精，為與明合？為與暗合？為與通合？為與塞合？若明合者，至於暗時明相已滅，此見即不與諸暗合，云何見暗？若見暗時不與暗合，與明合者應非見明？既不見明，云何明合了明非暗？彼暗與通及諸群塞，亦復如是』。阿難白佛言：『世尊！如我思惟：此妙覺元與諸緣塵及心念慮，非和合耶』？佛言：『汝今又言覺非和合，吾復問汝：此妙見精非和合者，為非明和？為非暗和？為非通和？為非塞和？若非明和，則見與明必有邊畔，汝且諦觀：何處是明？何處是見？在見在明，自何為畔？阿難！若明際中必無見者，則不相及；自不知其明相所在，畔云何成？彼暗與通及諸群塞，亦復如是。又妙見精非和合者，為非明合？為非暗合？為非通合？為非塞合？若非明合，則見與明性相乖角，如耳與明了不相觸；見且不知明相所在，云何甄明合非合理？彼暗與通及諸群塞，亦復如是。

    論曰：和合之與因緣……見性唯可離言自證耶！
    案曰：此前十章，按之科判，當知所就雖在見精，所顯實唯如來藏心。從阿難之觀照以言，皆隨順心真如之奢摩他觀也；亦隨順一心真如生滅之止觀門也。而在攝論、十章總為一科，未分列也。
    論曰：此科雖曰專為辨明見性……在聞熏之士超然自悟耳。

    辛三　會法相泯顯如來藏
    論曰：文中五陰六入……細觀經文可知。

    壬一　承前總示陰入處界本如來藏
    『阿難！汝猶未明一切浮塵諸幻化相，當處出生，隨處滅盡；幻妄稱相，其性真 為妙覺明體。如是乃至五陰、六入，從十二處至十八界，因緣和合虛妄有生，因緣別 離虛妄名滅；殊不能知生滅去來，本如來藏常住妙明不動周圓妙真如性，性真常中求 於去來、迷悟、生死了無所得。

    案曰：此章可參觀起信論心生滅門、即入心真如門一章。全妄即真，妄無不空；妄空真顯，真無不圓。亦即真如門之如實空、如實不空也。

    壬二　次第別明陰入處界本如來藏
    論曰：此四章首又各……文義則大同也。

    癸一　五陰
    『阿難！云何五陰本如來藏妙真如性？
    案曰：此總徵何故五陰本如來藏妙真如性也。下別明為五章。

    子一　色陰本妙
    『阿難！譬如有人，以清淨目觀晴明空，唯一晴虛，迥無所有。其人無故不動目晴、瞪以發勞，則於虛空別見狂華；復有一切狂亂非相。色陰當知亦復如是。阿難！是諸狂華，非從空來，非從目出。如是阿難！若空來者，既從空來還從空入，若有出入即非虛空。空若非空，自不容其華相起滅，如阿難體不容阿難。若目出者，既從目出還從目入；即此華性從目出故，當合有見。若有見者，去既華空，旋合見眼。若無見者，出既翳空，旋當翳眼。又見華時目應無翳，云何晴空號清明眼？是故當知色陰虛妄，本非因緣、非自然性。

    案曰：別見狂華，原是清淨見中之晴明空，故色陰虛妄本如來藏妙真如性也。

    子二　受陰本妙
    『阿難！譬如有人，手足宴安，百骸調適，忽如忘生，性無違順。其人無故以二手掌於空相摩，於二手中妄生澀、滑、冷、熱諸相。受陰當知亦復如是。阿難！是諸幻觸，不從空來，不從掌出。如是阿難！若空來者，既能觸掌何不觸身？不應虛空選擇來觸。若從掌出，應非待合。又掌出故，合則掌知，離則觸入；臂腕骨髓，應亦覺知入時蹤跡。必有覺心知出知入，自有一物身中往來，何待合知要名為觸？是故當知受陰虛妄，本非因緣、非自然性。

    案曰：冷、熱、澀、滑，原是宴安調適無違順性，故受陰虛妄本如來藏妙真如性也。

    子三　想陰本妙
    『阿難！譬如有人，談說酢梅口中水出，思蹋懸崖足心酸澀。想陰當知亦復如是。阿難！如是酢說不從梅生，非從口入。如是阿難！若梅生者，梅合自談何待人說？若從口入，自合口聞，何須待耳？若獨耳聞，此水何不耳中而出？想蹋懸崖，與說相類。是故當知想陰虛妄，本非因緣、非自然性。

    子四　行陰本妙
    『阿難！譬如暴流波浪相續，前際後際不相踰越。行陰當知亦復如是。阿難！如是流性，不因空生，不因水有；亦非水性，非離空水。如是阿難！若因空生，則諸十方無盡虛空成無盡流，世界自然俱受淪溺。若因水有，則此暴流性應非水，有所、有相，今應現在。若即水性，則澄清時應非水體；若離空水，空非有外，水外無流。是故當知行陰虛妄，本非因緣、非自然性。

    子五　識陰本妙
    『阿難！譬如有人，取頻伽缾塞其兩孔，滿中擎空，千里遠行用餉他國。識陰當知亦復如是。阿難！如是虛空，非彼方來，非此方入。如是阿難，若彼方來，則本缾中既貯空去，於本缾地應少虛空。若此方入，開孔倒缾，應見空出。是故當知識陰虛妄，本非因緣、非自然性。

    案曰：想、行、識三陰，准色、受可知。要皆虛忽靡準，妄動亂起，反觀本來，妙然無事。在此一了百了，則十卷之靈文，皆五陰之實相；悟入即頓入首楞嚴王三摩地，證二五圓通於本心，圓六十佛慧於當念，何有乎七趣、五魔之妄哉！

    案曰：第二卷中須注意研究者，略開其例於下：
    一、海潮音：海潮音者何也？即『色心諸緣及心所使諸所緣法，唯心所現；汝身汝心，皆是妙明真精妙心中所現物。云何汝等遺失本妙圓妙明心寶明妙性，認悟中迷？晦昧為空；空晦暗中，結暗為色；色雜妄想，想相為身；聚緣內搖，趣外奔逸，昏擾擾相以為心性。一迷為心，決定惑為色身之內，不知色身，外洎山河虛空大地，咸是妙明真心中物！譬如澄清百千大海，棄之、唯認一浮漚體目為全潮，窮盡瀛渤』是。此為點明本經宗旨之文。總觀全經點明宗旨之處，不下一二十處，而最為深切著明者莫過此文。於此若能究徹源底，則不唯目無全經，且亦目無全藏矣。攝論嘗發明其大端。

    論曰：丙、本經始終唯令頓究眾生心……更不假如何若何矣。

    二、得法性：聲名句文唯假智詮，非真智證；比量、非量上轉，真現量中不轉；但得一切法共相、差別相、因果相等虛理，不得一切法之自相實性；故曰『此法亦緣，非得法性』。成唯識論述記嘗談名句文義但假智緣之義，最為深妙。故法性唯離言自證斯得之，所謂自覺正智境界是也。

    三、因緣自然：佛法妙談因緣，明一切法因緣所生：因緣故生滅，因緣故空寂，因緣故假妙，因緣故中實，胥不出乎因緣義也。本經及入楞伽經等，直顯諸法唯心所現，生性無故，當體空故，乃曰本非因緣、非自然性。或迷其指，乃云佛說因緣無第一因，故自然義過於因緣，以老莊等所談自然坿之。此中阿難嘗云：『誠如法王所說，覺緣遍十方界湛然常住，性非生滅；與先梵志娑毗迦羅所談冥諦、及投灰等諸外道種說有真我遍滿十方，有何差別』？蓋用其迷惑也。第四卷云：『若悟本頭，識知狂走，因緣自然俱為戲論』。佛說本非因緣，在使悟本頭、識知狂走耳；豈令捨因緣更執自然哉？嘗觀自然之執，實由不能善知因緣而起。故十卷云：『於妄想中立因緣性，迷因緣者稱為自然』。其謂因緣無第一因，故自然義高過因緣，實為倒見。

    四、別業同分：別業、即正報之人生，同分、即依報之世界。世人紛紛呶呶所云之人生觀、世界觀（或宇宙觀）者，即此二顛倒分別妄見也。此中色實在燈、見病為影，正顯第六、第七之二識非量所緣、「中間相分兩頭生」之真帶質境也。此真帶質境是何也？在第七識則緣藏識見分，執為內自真我；在第六識則緣五蘊幻聚，執為我人是也。息此妄見，別無所謂人生之可觀者。別業妄見所持虛幻身心，較為易明；同分妄見所持虛幻天地，轉更難知。其實積妄所招，似業所感，人等共類所見虛空器宇，亦復不異『同病眚者於燈光上共同所見五色圓影』。息此妄見，亦別無所謂世界之可觀。故能將此二妄進退合明，則世界觀與人生觀二種見病，應時銷落；遍法界心，性圓真淨。嘗謂一經大旨，唯是銷盡無始妄幻亂想，顯成本來圓常真心，亦於此見之矣。

    癸二　六入
    『復次、阿難！云何六入本如來藏妙真如性？
    案曰：此總徵何故六入本如來藏妙真如性也。下別明為六章。

    子一　眼入同是菩提
    『阿難！即彼目睛瞪發勞者，兼目與勞，同是菩提瞪發勞相。因於明暗二種妄塵，發見居中，吸此塵象，名為見性。此見離彼明暗二塵，畢竟無體。如是阿難！當知是見非明暗來，非於根出，不於空生。何以故？若從明來，暗即隨滅，應非見暗。若從暗來，明即隨滅，應無見明。若從根生，必無明暗，如是見精本無自性。若於空出，前矚塵象，歸當見根；又空自觀，何關汝入？是故當知眼入虛妄，本非因緣、非自然性。

    子二　耳入同是菩提
    『阿難！譬如有人，以兩手指急塞其耳，耳根勞故頭中做聲；兼耳與勞，同是菩提瞪發勞相。因於動靜二種妄塵，發聞居中，吸此塵象，名聽聞性。此聞離彼動靜二塵，畢竟無體。如是阿難！當知是聞，非動靜來，非於根出，不於空生。何以故？若從靜來，動即隨滅，應非聞動；若從動來，靜即隨滅，應無覺靜。若從根生，必無動靜，如是聞體本無自性。若於空出，有聞成性，即非虛空；又空自聞，何關汝入？是故當知耳入虛妄，本非因緣、非自然性。

    子三　鼻入同是菩提
    『阿難！譬如有人急畜其鼻，畜久成勞，則於鼻中聞有冷觸。因觸分別通塞、虛實，如是乃至諸香、臭氣；兼鼻與勞，同是菩提瞪發勞相。因於通塞二種妄塵，發聞居中，吸此塵象，名嗅聞性。此聞離彼通塞二塵，畢竟無體。當知是聞，非通塞來，非於根出，不於空生。何以故？若從通來，塞則聞滅，云何知塞？如因塞有，通則無聞，云何發明香、臭等觸？若從根生，必無通塞，如是聞機本無自性。若從空出，是聞自當迴嗅汝鼻；空自有聞，何關汝入？是故當知鼻入虛妄，本非因緣、非自然性。

    子四　舌入同是菩提
    『阿難！譬如有人以舌舐吻，熟舐令勞，其人若病則有苦味，無病之人微有甜觸；由甜與苦顯此舌根，不動之時淡性常在。兼舌與勞，同是菩提瞪發勞相。因甜苦、淡二種妄塵，發知居中，吸此塵象，名知味性。此知味性，離彼甜、苦及淡二塵，畢竟無體。如是阿難！當知如是嘗苦、淡知，非甜、苦來，非因淡有，又非根出，不於空生。何以故？若甜、苦來，淡則知滅，云何知淡？若從淡出，甜即知亡，復云何知甜、苦二相？若從舌生，必無甜、淡及與苦塵，斯知味根本無自性。若於空出，虛空自味，非汝口知；又空自知，何關汝入？是故當知舌入虛妄，本非因緣、非自然性。

    子五　身入同是菩提
    『阿難！譬如有人，以一冷手觸於熱手，若冷勢多熱者從冷，若熱功勝冷者成熱。如是以此合覺之觸，顯於離知；涉勢若成，因於勞觸。兼身與勞，同是菩提瞪發勞相。因於離、合二種妄塵，發覺居中，吸此塵象，名知覺性。此知覺體，離彼離、合、違、順二塵，畢竟無體。如是阿難！當知是覺，非離、合來，非違、順有，不於根出，又非空生。何以故？若合時來，離當已滅，云何覺離？違、順二相，亦復如是。若從根出，必無離、合、違、順四相，則汝身知元無自性。必於空出，空自知覺，何關汝入？是故當知身入虛妄，本非因緣、非自然性。

     子六　意入同是菩提
  『阿難！譬如有人，勞倦則眠，睡熟便寤，覽塵斯憶，失憶為忘；是其顛倒生、住、異、滅，吸習中歸，不相踰越，稱意知根。兼意與勞，同是菩提瞪發勞相。因於生、滅二種妄塵，集知居中，吸撮內塵，見聞逆流，流不及地，名覺知性。此覺知性，離彼寤寐、生滅二塵，畢竟無體。如是阿難，當知如是覺知之根，非寤寐來，非生滅有，不於根出，亦非空生。何以故？若從寤來，寐即隨滅，將何為寐？必生時有，滅即同無，令誰受滅？若從滅有，生即滅無，誰知生者？若從根出，寤、寐二相隨身開合，離斯二體，此覺知者同於空華，畢竟無性。若從空生，自是空知，何關汝入？是故當知意入虛妄，本非因緣、非自然性。

    癸三　十二處
    『復次、阿難！云何十二處本如來藏妙真如性？
    案曰：此總徵何故十二處本如來藏妙真如性也。下別明為六章。

    子一　見色俱無處所
    『阿難！汝且觀此祇陀樹林及諸泉池，於意云何？此等為是色生眼見，眼生色相？阿難！若復眼根生色相者，見空非色，色性應銷；銷則顯發一切都無；色相既無，誰明空質？空亦如是。若復色塵生眼見者，觀空非色，見即銷亡；亡則都無，誰明空色？是故當知見與色、空俱無處所，即色與見二處虛妄，本非因緣、非自然性。

    子二　聽聲俱無處所
    『阿難！汝更聽此祇陀園中食辦擊鼓，眾集撞鐘，鐘鼓音聲前後相續。於意云何？此等為是聲來耳邊，耳往聲處？阿難！若復此聲來於耳邊，如我乞食室羅筏城，在祇陀林則無有我；此聲必來阿難耳處，目連、迦葉、應不俱聞？何況其中一千二百五十沙門，一聞鐘聲同來食處？若復汝耳往彼聲邊，如我歸住祇陀林中，在室羅城則無有我。汝聞鼓聲，其耳已往擊鼓之處；鐘聲齊出，應不俱聞？何況其中象、馬、牛、羊種種音響？若無來、往，亦復無聞？是故當知聽與音聲俱無處所，即聽與聲二處虛妄，本非因緣、非自然性。

    子三　嗅香俱無處所
    『阿難！汝又嗅此鑪中栴檀，此香若復然於一銖，室羅筏城四十里內同時聞氣。於意云何？此香為復生栴檀木，生於汝鼻，為生於空？阿難！若復此香生於汝鼻，稱鼻所生，當從鼻出；鼻非栴檀，云何鼻中有栴檀氣？稱汝聞香，當於鼻入，鼻中出香，說聞非義。若生於空，空性常恆，香應常在，何藉鑪中爇此枯木？若生於木，則此香質因爇成煙，若鼻得聞，合蒙煙氣？其煙騰空未及遙遠，四十里內云何已聞？是故當知香、鼻與聞俱無處所，即嗅與香二處虛妄，本非因緣、非自然性。

    子四　嘗味俱無處所
    『阿難！汝常二時眾中持缽，其間或遇酥酪醍醐，名為上味。於意云何？此味為復生於空中？生於舌中？為生食中？阿難！若復此味生於汝舌，在汝口中祇有一舌，其舌爾時已成酥味，遇黑石蜜應不推移。若不變移，不名知味；若變移者，舌非多體，云何多味一舌之知？若生於食，食非有識，云何自知？又食自知，即同他食，何預於汝名味之知？若生於空，汝噉虛空，當作何味？必其虛空若作鹹味，既鹹汝舌亦鹹汝面，則此界人同於海魚。既常受鹹，了不知淡，若不識淡亦不覺鹹；必無所知，云何名味？是故當知味、舌與嘗俱無處所，即嘗與味二俱虛妄，本非因緣、非自然性。

    子五　身觸俱無處所
    『阿難！汝常晨朝以手摩頭，於意云何？此摩所知，誰為能觸？能為在手、為復在頭？若在於手，頭則無知，云何成觸？若在於頭，手則無用，云何名觸？若各各有，則汝阿難應有二身。若頭與手，一觸所生，則手與頭當為一體；若一體者，觸則無成。若二體者，觸誰為在？在能非所，在所非能；不應虛空與汝成觸。是故當知覺、觸與身俱無處所，即身與觸二俱虛妄，本非因緣、非自然性。

    子六　意法俱無處所
    『阿難！汝常意中所緣善、惡、無記三性，生成法則；此法為復即心所生？為當離心別有方所？阿難！若即心者，法則非塵，非心所緣，云何成處？若離於心別有方所，則法自性為知非知？知則名心，異汝非塵，同他心量。即汝即心，云何汝心更二於汝？若非知者，此塵既非色、聲、香、味、離、合、冷、暖及虛空相，當于何在？今於色、空都無表示，不應人間更有空外。心非所緣，處從誰立？是故當知法則與心俱無處所，則意與法二俱虛妄，本非因緣、非自然性。

    癸四　十八界
    『復次、阿難！云何十八界本如來藏妙真如性？
    案曰：此總徵何故十八界本如來藏妙真如性也。下別明為六章。

    子一　眼色識界不可得
    『阿難！如汝所明眼、色為緣生於眼識，此識為復因眼所生、以眼為界？因色所生、以色為界？阿難！若因眼生，既無色、空，無可分別，縱有汝識，欲將何用？汝見又非青、黃、赤、白，無所表示，從何立界？若因色生，空無色時汝識應滅，云何識知是虛空性？若色變時，汝亦識其色相遷變；汝識不遷，界從何立？從變則變，界相自無；不變則恆。既從色生，應不識知虛空所在？若兼二種眼、色共生，合則中離、離則兩合，體性雜亂，云何成界？是故當知眼、色為緣生眼識界，三處都無，則眼與色及色界三，本非因緣、非自然性。

    子二　耳聲識界不可得
    『阿難！又汝所明耳、聲為緣生於耳識，此識為復因耳所生、以耳為界？因聲所生、以聲為界？阿難！若因耳生，動、靜二相既不現前，根不成知，必無所知。知尚無成，識何形貌？若取耳聞，無動、靜故，聞無所成。云何耳形雜色、觸塵名為識界？則耳識界復從誰立！若生於聲，識因聲有、則不關聞，無聞則亡聲相所在。識從聲生，許聲因聞而有聲相，聞應聞識，不聞非界。聞則同聲，識已被聞，誰知聞識？若無知者，終如草木，不應聲、聞雜成中界。界無中位，則內、外相復從何成？是故當知耳、聲為緣生耳識界，三處都無，則耳與聲及聲界三，本非因緣、非自然性。

    子三　鼻香識界不可得
    『阿難！又汝所明鼻、香為緣生於鼻識，此識為復因鼻所生、以鼻為界？因香所生、以香為界？阿難！若因鼻生，則汝心中以何為鼻？為取肉形雙爪之相？為取嗅知動搖之性？若取肉形，肉質乃身，身知即觸，名身非鼻，名觸即塵；鼻尚無名，云何立界？若取嗅知，又汝心中以何為知？以肉為知，則肉之知元觸非鼻。以空為知，空則自知，肉應非覺。如是則應虛空是汝，汝身非知，今日阿難應無所在。以香為知，知自屬香，何預於汝？若香、臭氣必生汝鼻，則彼香、臭二種流氣，不生伊蘭及旃檀木。二物不來，汝自嗅鼻為香為臭？臭則非香、香應非臭。若香、臭二俱能聞者，則汝一人應有兩鼻，對我問道有二阿難，誰為汝體？若鼻是一，香、臭無二，臭既為香，香復成臭，二性不有，界從誰立？若因香生，識因香有，如眼有見不能觀眼；因香有故應不知香。知即非生，不知非識，香非知有，香界不成。識不知香，因界則非從香建立。既無中間，不成內、外，彼諸聞性畢竟虛妄！是故當知鼻、香為緣生鼻識界，三處都無，則鼻與香及香界三，本非因緣、非自然性。

    子四　舌味識界不可得
    『阿難！又汝所明舌、味為緣生於舌識，此識為復因舌所生、以舌為界？因味所生、以味為界？阿難！若因舌生，則諸世間甘蔗、烏梅、黃連、石鹽、細辛、薑、桂、都無有味。汝自嘗舌為甜、為苦？若舌性苦，誰來嘗舌？舌不自嘗，孰為知覺？舌性非苦，味自不生，云何立界？若因味生，識自為味，同於舌根，應不自嘗，云何識知是味非味？又一切味非一物生，味既多生，識應多體！識體若一，體必味生，鹹、淡、甘、辛、和合俱生諸變異相，同為一味，應無分別！分別既無則不名識，云何復名舌味識界？不應虛空生汝心識！舌、味和合，即於是中元無自性，云何界生？是故當知舌、味為緣生舌識界，三處都無，則舌與味及舌界三，本非因緣、非自然性。

    子五　身觸識界不可得
    『阿難！又汝所明身、觸為緣生於身識，此識為復因身所生、以身為界？因觸所生、以觸為界？阿難！若因身生，必無合、離二覺觀緣，身何所識？若因觸生，必無汝身，誰有非身知合、離者？阿難！物不觸知，身知有觸，知身即觸、知觸即身；即觸非身，即身非觸：身、觸二相元無處所。合身即為身自體性，離身即是虛空等相，內、外不成，中云何立？中不復立，內、外性空，則汝識生從誰立界？是故當知身、觸為緣生身識界，三處都無，則身與觸及身界三，本非因緣、非自然性。

    子六　意法識界不可得
    『阿難！又汝所明意、法為緣生於意識，此識為復因意所生、以意為界？因法所生、以法為界？阿難！若因意生，於汝意中必有所思發明汝意，若無前法，意無所生，離緣無形，識將何用？又汝識心、與諸思量、兼了別性，為同為異？同意即意，云何所生？異意不同，應無所識！若無所識，云何意生？若有所識，云何識意？唯同與異二性無成，界云何立？若因法生，世間諸法不離五塵。汝觀色法及諸聲法、香法、味法、及與觸法，相狀分明以對五根，非意所攝。汝識決定依於法生，今汝諦觀法法何狀？若離色空、動靜、通塞、合離、生滅，越此諸相，終無所得。生則色、空諸法等生，滅則色、空諸法等滅；所因既無，因生有識，作何形相？相狀不有，界云何生？是故當知意、法為緣生意識界，三處都無，則意與法及意界三，本非因緣、非自然性』。

    案曰：上來會法相泯顯如來藏一大文竟。

    辛四　出法體融顯如來藏
    論曰：一切諸法皆以色心為體……寧不惑歟！寧不惑歟！

    壬一　總疑總遣
    阿難白佛言：『世尊！如來常說和合因緣，一切世間種種變化，皆因四大和合發明。云何如來因緣、自然二俱排擯？我今不知斯義所屬，惟垂哀愍，開示眾生中道了義無戲論法』！爾時、世尊告阿難言：『汝先厭離聲聞、緣覺諸小乘法，發心勤求無上菩提，故我今時為汝開示第一義諦；如何復將世間戲論、妄想因緣而自纏繞？汝雖多聞，如說藥人，真藥現前不能分別，如來說為真可憐愍！汝今諦聽！吾當為汝分別開示；亦令當來修大乘者通達實相』。阿難默然，承佛聖旨。『阿難！如汝所言：四大和合發明世間種種變化。阿難！若彼大性體非和合，則不能與諸大雜和；猶如虛空不和諸色。若和合者同於變化，始終相成，生滅相續，生死死生、生生死死，如旋火輪未有休息。阿難！如水成冰，冰還成水。

    壬二　別融別顯
    癸一　地大
    『汝觀地性，麤為大地，細為微塵；至鄰虛塵，析彼極微色邊際相，七分所成；更析鄰虛，即實空性。阿難！若此鄰虛析成虛空，當知虛空出生色相。汝今問言：由和合故出生世間諸變化相，汝且觀此一鄰虛塵，用幾虛空和合而有？不應鄰虛合成鄰虛。又鄰虛塵析入空者，用幾色相合成虛空？若色合時，合色非空，若空合時，合空非色。色猶可析，空云何合？汝元不知如來藏中性色真空、性空真色，清淨本然周遍法界，隨眾生心、應所知量。循業發現，世間無知，惑為因緣及自然性；皆是識心分別計度，但有言說，都無實義！

    癸二　火大
    『阿難！火性無我，寄於諸緣。汝觀城中未食之家，欲炊爨時，手執陽燧日前求火。阿難！名和合者，如我與汝一千二百五十比丘今為一眾；眾雖為一，詰其根本各各有身，皆有所生氏族名字。如舍利弗、婆羅門種，優樓頻螺、迦葉波種，乃至阿難、瞿曇種姓。阿難！若此火性因和合有，彼手執鏡於日求火，此火為從鏡中而出？為從艾出？為於日來？阿難！若日來者，自能燒汝手中之艾，來處林木皆應受焚？若鏡中出，自能於鏡出然於艾，鏡何不鎔？紆汝手執尚無熱相，云何融泮？若生於艾，何藉日、鏡、光明相接，然後火生？汝又諦觀：鏡因手執，日從天來，艾本地生；火從何方遊歷於此？日、鏡相遠，非和非合；不應火光無從自有。汝猶不知如來藏中性火真空、性空真火，清淨本然周遍法界，隨眾生心、應所知量。阿難！當知世人一處執鏡、一處火生，遍法界執、滿世間起。起遍世間，寧有方所？循業發現，世間無知，惑為因緣及自然性；皆是識心分別計度，但有言說，都無實義！

    癸三　水大
    『阿難！水性不定，流息無恆。如室羅城迦毗羅仙、斫迦羅仙、及缽頭摩訶薩多等諸大幻師，求太陰精用和幻藥。是諸師等，於白月晝，手執方諸，承月中水。此水為復從珠中出？空中自有？為從月來？阿難！若從月來，尚能遠方令珠出水，所經林木皆應吐流。流則何待方諸所出？不流明水非從月降。若從珠出，則此珠中常應流水；何待中宵承白月晝？若從空生，空性無邊，水當無際；從人洎天，皆同滔溺，云何復有水、陸、空行？汝更諦觀：月從天陟，珠因手持，承珠水盤本人敷設，水從何方流注於此？月珠相遠，非和非合；不應水精無從自有。汝尚不知如來藏中性水真空、性空真水，清淨本然周遍法界，隨眾生心、應所知量。一處執珠、一處水出，遍法界執、滿法界生。生滿世間，寧有方所？循業發現，世間無知，惑為因緣及自然性；皆是識心分別計度，但有言說，都無實義！

    癸四　風大
    『阿難！風性無體，動靜不常。汝常整衣入於大眾，僧伽梨角動及傍人，則有微風拂彼人面。此風為復出袈裟角？發於虛空？生彼人面？阿難！此風若復出袈裟角，汝乃披風；其衣飛搖，應離汝體！我今說法會中垂衣，汝看我衣風何所在？不應衣中有藏風地。若生虛空，汝衣不動，何因無拂？空性常住，風應常生；若無風時虛空當滅。滅風可見，滅空何狀！若有生滅，不名虛空；名為虛空，云何風出？若風自生被拂之面，從彼面生，當應拂汝！自汝整衣，云何倒拂？汝審諦觀：整衣在汝，面屬彼人，虛空寂然不參流動，風自誰方鼓動來此？風、空性隔，非和非合；不應風性無從自有。汝宛不知如來藏中性風真空、性空真風，清淨本然周遍法界，隨眾生心、應所知量。阿難！如汝一人微動服衣、有微風出，遍法界拂、滿國土生，周遍世間，寧有方所？循業發現，世間無知，惑為因緣及自然性；皆是識心分別計度，但有言說，都無實義！

    癸五　空大
    『阿難！空性無形，因色顯發。如室羅城去河遙處，諸剎利種及婆羅門、毗舍、首陀，兼頗羅墮、旃陀羅等，新立安居，鑿井求水；出土一尺、於中則有一尺虛空，如是乃至出土一丈、中間還得一丈虛空，虛空淺深，隨出多少。此空為當因土所出？因鑿所有？無因自生？阿難！若復此空無因自生，未鑿土前何不無礙？唯見大地迥無通達。若因土出，則土出時應見空入。若土先出無空入者，云何虛空因土而出？若無出入，則應空、土元無異因；無異則同，則土出時空何不出？若因鑿出，則鑿出空，應非出土；不因鑿出，鑿自出土，云何見空？汝更審諦、諦審、諦觀：鑿從人手隨方運轉，土因地移，如是虛空因何所出？鑿、空虛實不相為用，非和非合；不應虛空無從自出。若此虛空性圓周遍，本不動搖，當知現前地、水、火、風均名五大。性真圓融，皆如來藏，本無生滅。阿難！汝心昏迷，不悟四大元如來藏，當觀虛空為出為入？為非出入？汝全不知如來藏中性覺真空、性空真覺，清淨本然周遍法界，隨眾生心、應所知量。阿難！如一井空、空生一井，十方虛空亦復如是，圓滿十方，寧有方所？循業發現，世間無知，惑為因緣及自然性；皆是識心分別計度，但有言說，都無實義！

    癸六　見大
    『阿難！見覺無知，因色空有。如汝今者在祇陀林，朝明、夕昏，設居中宵，白月則光、黑月便暗；則明暗等因見分析。此見為復與明、暗相并太虛空為同一體？為非一體？或同非同？或異非異？阿難！此見若復與明與暗及與虛空元一體者，則明與暗二體相亡，暗時無明，明時無暗。若與暗一，明則見亡；必一於明，暗時當滅，滅則云何見明見暗？若明暗殊，見無生滅，一云何成？若此見精與暗與明非一體者，汝離明暗及與虛空，分析見元作何形相？離明、離暗及離虛空，是見元同龜毛、兔角。明、暗、虛空三事俱異，從何立見？明、暗相背，云何或同？離三元無，云何或異？分空、分見本無邊畔，云何非同？見暗、見明性非遷改，云何非異？汝更細審、微細審詳、審諦審觀：明從太陽，暗隨黑月，通屬虛空，壅歸大地；如是見精因何所出？見覺、空頑，非和非合，不應見精無從自出。若見、聞、知性圓周遍，本不動搖，當知無邊不動虛空并其動搖地、水、火，風，均名六大。性真圓融，皆如來藏，本無生滅。阿難！汝性沉淪，不悟汝之見、聞、覺，知本如來藏。汝當觀此見、聞、覺、知，為生、為滅？為同、為異？為非生滅？為非同異？汝曾不知如來藏中性見覺明、覺精明見，清淨本然周遍法界，隨眾生心、應所知量。如一見根見周法界，聽、嗅、嘗、觸、覺觸覺知，妙德瑩然。遍周法界，圓滿十虛，寧有方所？循業發現，世間無知，惑為因緣及自然性。皆是識心分別計度，但有言說，都無實義！

    癸七　識大
    『阿難！識性無源，因於六種根塵妄出。汝今遍觀此會聖眾，用目循歷，其目周視，但如鏡中無別分析；汝識於中次第標指，此是文殊、此富樓那、此目犍連、此須菩提、此舍利弗。此識了知，為生於見？為生於相？為生虛空？為無所因突然而出？阿難！若汝識性生於見中，如無明、暗及與色、空，四種必無，元無汝見；見性尚無，從何發識？若汝識性生於相中、不從見生，既不見明、亦不見暗，明暗不矚，即無色、空；彼相尚無，識從何發？若生於空，非相、非見，非見無辨，自不能知明、暗、色、空；非相滅緣，見、聞、覺、知無處安立。處此二非，空則同無，有非同物；縱發汝識，欲何分別？若無所因突然而出，何不日中別識明月？汝更細詳、微細詳審：見託汝睛，相推前境，可狀成有，不相成無，如是識緣因何所出？識動、見澄，非和非合；聞、聽、覺、知亦復如是，不應識緣無從自出。若此識心本無所從，當知了別見、聞、覺、知，圓滿湛然，性非從所；兼彼虛空、地、水、火、風，均名七大。性真圓融，皆如來藏，本無生滅。阿難！汝心麤浮，不悟見、聞發明了知，本如來藏。汝應觀此六處識心，為同、為異？為空、為有？為非同異？為非空有？汝元不知如來藏中性識明知、覺明真識，妙覺湛然遍周法界，含吐十虛，寧有方所？循業發現，世間無知，惑為因緣及自然性；皆是識心分別計度，但有言說，都無實義』。

    論曰：此一大章所以判為……本無生滅等是。
    案曰：論於本經六大加立見大為七，嘗出二因。今更添助一因為解：此從識大開為「見大」、「識大」之二，蓋依眾生因地之現量心，對比量心、非量心為二分、立現量心謂之見大，立比量心及非量心謂之識大者也。眾生因心現量心，通於前六識及第八識，是此中所謂見大也。非量心、通於第六識及第七識；比量心、專屬第六識，皆此中所謂識大也。所以如此將識大分別為二者，本經原從專修奢摩他觀、以入無分別真如門心者；使捨比、非而用現量，從生滅門入真如門，故剖立之如此。現量心之第八藏識、即一精明，一精明之現在六和合門頭者，即前六識現量。由是以觀，則見大即前真妄二本中、所謂『能生諸緣緣所遺者』是也。識大則即『用攀緣心為自性者』是也。義為一經大旨所關，作此解說，亦無過咎。上來示真實性一大科竟。


2研經2

3.研經2

    庚二　獲本妙心
    爾時、阿難及諸大眾，蒙佛如來微妙開示，身心蕩然得無罣礙。是諸大眾，各各自知心遍十方，見十方空如觀手中所持葉物。一切世間諸所有物，皆即菩提妙明元心，心精遍圓含裹十方。反觀父母所生之身，猶彼十方虛空之中吹一微塵，若存若亡；如湛巨海流一浮漚，起滅無從。了然自知獲本妙心，常住不滅。禮佛合掌，得未曾有，於如來前說偈讚佛：『妙湛總持不動尊，首楞嚴王世希有！銷我億劫顛倒想，不歷僧祇獲法身。願今得果成寶王，還度如是恆沙眾；將此深心奉塵剎，是則名為報佛恩。伏請世尊為證明：五濁惡世誓先入，如一眾生未成佛，終不於此取泥洹。大雄大力大慈悲！希更審除微細惑；令我早登無上覺，於十方界坐道場。舜若多性可銷亡，爍迦羅心無動轉』！

    論曰：從破想相至出法體……大權深心，誠可依也。
    案曰：上來歷萬法顯如來藏而開圓悟一大科竟。若依禪宗先參後學之義，亦可將此一經。判為二分：從初至此，即是參悟宗旨；所謂第一峰頭不容商量者也。從四卷起至十卷盡，皆是學修教行；所謂第二峰頭略容話會者也。四卷之前半卷全為教理；四卷後半直至結成經名，則論修證之行位也；其餘則為修證之人救免過患而已。昔嘗論本經可種種觀察，此亦一例。

    論曰：云何別明當部要意？……於其中間，不說一字。

    己二　約四諦顯如來藏而勸妙修
    論曰：集諦苦諦，六凡之因果……法法皆通，法法皆備耳。

    庚一　因滿慈躡疑而廣顯
    論曰：此中由富樓那問者……向人宣揚，故興疑問。

    辛一　承前問許
    爾時、富樓那彌多羅尼子，在大眾中即從座起，偏袒右肩，右膝著地，合掌恭敬而白佛言：『大威德世尊！善為眾生敷演如來第一義諦。世尊常推說法人中我為第一，今聞如來微妙法音，猶如聾人逾百步外聆於蚊蚋，本所不見，何況得聞？佛雖宣明令我除惑，今猶未詳斯義究竟無疑惑地。世尊！如阿難輩，雖則開悟，習漏未除；我等會中登無漏者，雖盡諸漏，今聞如來所說法音，尚紆疑悔。世尊！若復世間一切根、塵、陰、處、界等皆如來藏清淨本然，云何忽生山河大地諸有為相，次第遷流，終而復始？又如來說地、水、火、風本性圓融、周遍法界，湛然常住，世尊！若地性遍，云何容水？水性周遍，火則不生。復云何明水、火二性俱遍虛空不相陵滅？世尊！地性障礙，空性虛通，云何二俱周遍法界？而我不知是義攸往，惟願如來宣流大慈，開我迷雲，及諸大眾』！作是語已，五體投地，欽渴如來無上慈誨。爾時、世尊告富樓那及諸會中漏盡無學諸阿羅漢：『如來今日普為此會宣勝義中真勝義性，令汝會中定性聲聞，及諸一切未得二空迴向上乘阿羅漢等，皆獲一乘寂滅場地、真阿練若正修行處。汝今諦聽！當為汝說』。富樓那等欽佛法音，默然承聽。

    論曰：阿難開悟，習漏未除……正遣小聖法執故也。

    辛二　次第說示
    論曰：此中四章略同起信……勝義勝義諦也。

    壬一　顯如來藏集苦因果
    佛言：『富樓那！如汝所言，清淨本然，云何忽生山河大地；汝常不聞如來宣說性覺妙明本覺明妙』？富樓那言：『唯然，世尊！我常聞佛宣說斯義』。佛言：『汝稱覺明，為復性明稱名為覺？為覺不明稱為明覺』？富樓那言：『若此不明名為覺者，則無所明』。佛言：『若無所明，則無明覺。有所非覺，無所非明，無明又非覺湛明性。性覺必明，妄為明覺。覺非所明，因明立所，所既妄立，生汝妄能，無同異中熾然成異。異彼所異，因異立同，因異發明，因此復立無同無異。如是擾亂相待生勞，勞久發塵自相渾濁，由是引起塵勞煩惱。起為世界，靜成虛空，虛空為同，世界為異。彼無同異真有為法，覺明、空昧相待成搖，故有風輪執持世界。因空生搖，堅明立礙，彼金寶者明覺立堅，故有金輪保持國土。堅覺寶成，搖明風出，風、金相摩故有火光為變化性；寶明生潤，火光上烝，故有水輪含十方界。火騰、水降，交發立堅，濕為巨海，乾為洲潬。以是義故，彼大海中火光常起；彼洲潬中江河常注。水勢劣火，結為高山；是故山石擊則成燄，融則成水。土勢劣水，抽為草本；是故林藪遇燒成土，因絞成水，交妄發生，遞相為種；以是因緣世界相續。復次、富樓那，明妄非他，覺明為咎！所妄既立，明理不踰。以是因緣，聽不出聲，見不超色；色、香、味、觸六妄成就，由是分開見、覺、聞、知。同業相纏，合離成化，見明色發，明見想成。異見成憎，同想成愛，流愛為種，納想為胎。交遘發生，吸引同業，故有因緣生羯羅藍、遏蒱曇等。胎、卵、濕、化，隨其所應。卵唯想生，胎因情有，濕以合感，化以離應。情、想、合、離更相變易，所有受業逐其飛沈，以是因緣眾生相續。富樓那！想愛同結，愛不能離；則諸世間父母子孫相生不斷；是等則以欲貪為本。貪愛同滋，貪不能止，則諸世間卵、化、溼、胎，隨力強弱遞相吞食；是等則以殺貪為本。以人食羊，羊死為人，人死為羊，如是乃至十生之類，死死生生互來相噉，惡業俱生窮未來際；是等則以盜貪為本。汝負我命，我還汝債，以是因緣，經百千劫常在生死。汝愛我心，我憐汝色，以是因緣，經百千劫常在纏縛。唯殺、盜、婬三為根本，以是因緣業果相續。富樓那！如是三種顛倒相續，皆是覺明明了知性，因了發相，從妄見生。山河大地諸有為相，次第遷流；因此虛妄，終而復始』。

    論曰：此答若復世間一切根塵……此亦一原因也。
    案曰：此章解說甚多，葛籐不少，文旨參差，義門繁複。今更試為擬議，述成四論：

    一、覺明因起論本體論緣起論　　一法界心，在真如門絕對平等，體自是覺；不可知而了了常知，謂之「性覺妙明」。在生滅門對始覺立，固有此覺；了了常知而不可知，謂之「本覺明妙」。義門有二，故成二言，其實唯是一心。但「性覺妙明」，應不可說為在纏與不在纏；而本覺明妙，則確指「如來藏」言（如來藏有在纏義）。故有本覺即有無明，離此別無無明不覺之始。何者？「本覺」與「無明」，必同現於「始覺心」中故。「無明」究盡，「始覺心」空，同時亦失「本覺」之名相故。故此性覺妙明，本覺明妙，本唯如來智證，非餘境界。教中常言妙覺寂照，等覺照寂。然寂照如端拱太平，所謂「性覺妙明」；照寂猶屬歸家邊事，故等覺照寂尚有一分最微細初相無明，與此中「本覺明妙」之義同。此則不唯非吾輩下凡之所知，應亦非滿慈無學之所知。退按之唯識決擇、通達位，有云：『現前立少物，謂是唯識性；以有所得故，非實住唯識』，此亦「本覺明妙」義也。又云：「若時於所緣，智都無所得，爾時住唯識，離二取相故」。此亦「性覺妙明」義也。竊謂以有所得者為涅槃，此正滿慈分別法執無明，佛殆即從此處為滿慈指出世界眾生之起因耳，然此亦非吾人及知。今更證之吾人現前靈然無住之心，體原自明，雖一無所明之法亦自無不明，故為「離前塵真了知性」也。一有所明，則不明者多矣。蓋以「明」「所明法」之「明」為「明」，則離「所明之前塵」無體矣。由是觀之，則性覺妙明，本覺明妙，雖聖智造極之證，亦吾人日用共循而不知之心；所謂「識精元明能生諸緣緣所遺者」是也。遺此本明而務求有所明，乃從此多事耳。昔某禪者問云：「如我按指海印發光如何」？答曰：「用按指作什麼」？又問：「汝纔舉心塵勞先起如何」？答曰：「亦是海印發光」。又問：「古鏡未磨時如何」？答曰：「照天照地」。又問：「古鏡既磨復如何」？答曰：「照天照地」。可謂善悟於本明矣。本經初卷來皆顯此本明，顧富樓那未能善悟，徒知始覺（智也）明於本覺（得也），而不知本覺之覺性自明；執為必須有「明」以「明」乎「覺」（覺猶鏡體，明猶鏡明）。故依富樓那之所計，必致有所明，則轉成鏡所照影（喻所明法）而非鏡體（喻覺）。無所明則便成非明之法，豈非將「覺」轉為明「所明法」（若鏡明中所現影像），而成為「自體無明之法」（是所明所照之影故）乎？既妄為有所明於「覺」，遂於同時現起能明之心；雖「覺」（鏡體）終未嘗為所明（猶鏡體未變為鏡像），而能明（照像之明）心中則細境熾然現（明照現像）矣。故曰『妄為明覺；覺非所明，因明立所；所既妄立，生汝妄能，無同異中，熾然成異（照所現像即為世界）。異彼所異，因異立同（照中無像即為虛空）。同異發明，因此復立無同無異（明照空像織妄所成，即為眾生）』。真有為法，猶云真異熟識；乃業報之主體，有情之命根也。故虛空世界眾生緣起之本因，亦妄為有所明於「覺」而已。其幾可謂微乎微矣！若能悟「覺」元明，則「性覺妙明」、非「如來藏清淨本然」乎！

    二、空界成物論宇宙論世界論　　夫覺明之妄「明」乎「覺」，而「覺」實無可明。於是幻為空昧，與覺明相待為搖動（此指未成器界之初），成執持世界之風輪（此指已成器界之後）。蓋空昧即世論所謂虛無自然之大道體，而風輪則混元一氣、陰陽未分之太極也。近人所云之「以太」亦似之。空明搖盪，堅礙凝立（此指未成器界之初），以為保持器世界之金輪（此指已成器界之後）。風、力之原也，金、質之原也；非世論所云太空光熱未成形時，力之原點、質之原點耶？堅覺寶成者，陰也、質也；搖明風出者，陽也、力也。風、金相摩，故有火光為變化性；陰、陽相盪以成變化，質力聚散以漸著成太陽等星電也。嘗論恆星之成，由風（原力）持金（原質）盤旋不息，摩盪而光燄外揚也。金、火持以風力，迴旋動盪，蒸潤之氣遂彌漫於空界，含攝雲電諸氣是也。而世論所云之天清、地濁，亦將由是分出，故曰「寶明生潤火光上烝，故有水輪含十方界」。上所言即能造物之動、堅、熱、潤、四大體相，乃遍於十方空界者。覺明空昧遠作因依，與下所造之器界，蓋疏而不親。下論所造之物，則姑就人類等所居住之器界言之。吾人今居之須彌盧（指地球言），初由風輪所持金火輪中，裂出金火一團，自盤旋於空氣輪中；而空氣含裹環壓之。動熱持中，堅潤凝外，乃成此海陸之器界。所謂『火騰水降交發立堅，濕為巨海，乾為洲潬。以是義故，彼大海中火光常起，彼洲潬中江河常注』是也。或者於色身中窺見此機，反火騰水降為水騰火降，逆循水輪、火輪而上求乎明覺立堅之金；堅覺寶成，則所謂「金丹大道」者是也。高山由地心蘊火所噴出（此為礦物），由水氣勢劣不能壓火力之故。草木由地皮（土也）上濕氣抽出（此為植物），由土礙勢劣不能剋水蒸之故。所謂『水勢劣火，結為高山是故山；石擊則成燄，融則成水。土勢劣水，抽為草木；是故林藪遇燒成土，因絞成水』是也。以言吾人類等動物所依以居住生活者，要不外此海、陸、礦、植、四物而已。總結空界成物之理，乃曰「交妄發生」，是物質原因之論也。「遞相為種」，是物種變化之論也。夫器世界成住壞空而相續不斷者，非若是乎？第世論種種探究及空昧搖明，至矣，蔑以加矣，猶不能上悟夫妄「明」乎「覺」；況本覺明妙、性覺妙明哉！

    三、有情生命論人生論靈魂論　　夫有情生命之元，豈有他哉，亦覺明不守自性而妄欲有所明（無明緣行，行緣識也），遂發現所明之妄塵；而能明之妄心亦隨所明之妄塵，失其圓融矣（識緣名色，名色緣六入也）。『以是因緣，聽不出聲，見不超色；色、香、味、觸六妄成就，由是分開見、覺、聞、知』（六入緣觸，觸緣受也）；此有情生命之自業因也。然猶有無始共業作生緣者在。『同業相纏，合離成化』；此正明無始生死以來，四生、九有共業緣之感召也。『見明色發，明見想成』；蓋由有情捨前有報身時，意識先銷散、伏歸乎藏識，即成無明晦昧。意根守持藏識、隨業牽離身去，身根遂成朽敗。而彼時乃完全悶絕之無意識心位，故唯昏闇。然以業緣招感之力，生緣在處，不論遠近方所，即生一隙之明，而有「中有身之色想」，發現成就其處；故此二句，正言前有已捨、後有未得間之「中有身」也。由中有身轉生後有之狀，今且依人類之胎生言之：所謂『異見成憎（男中有見父，女中有見母成憎），同想成愛（男中有見母，女中有見父成愛）；流愛為種（因愛故流入為種也），納想為胎（有此識想為中心力，父母精血乃凝成胎）』。此從父、母、中有三業合成人身生命。結云『交遘發生（指父母言），吸引同業（指中有言），故有因緣生羯羅藍、遏蒱曇等』是也。此雖詳於胎生，而卵生、濕生、化生等，亦大致可知耳。語其質要之點，四生所異：卵主乎想，胎主乎情，濕主合感，化主離應。而有情心行之『情、想、合、離、更相變易』靡恆；故生死之間，隨業受果，亦飛沉無定也。有情生命之相續者，如是如是。

    四、世間業果論進化論解脫論　　究論世間業果，非唯動物之類，器世界之成住壞空，要皆業所招果，故大別之為四：一者、共共業果，無量虛空世界是也。二者、共別業果，有主國土家園是也。三者、別共業果，恩怨親敵、債負愛纏，以成個人大群人倫物類、互相關繫之業果者是也。四者、別別業果，各各有情自內根身是也。凡是四種，皆所謂世間業果也。今略去餘三種，而專就第三種以言之者，豈無故哉？正以餘三種業果之樞紐、亦端在乎是耳。有此殺、盜、婬之三業，以為四生感召之緣，死生牽引，身命繫隨，根身、器界二皆不能不相續耳。將此婬、殺、盜三種之業緣，擴充發揮，改革遷變，使世間業果續續常新者，是流俗之所謂「進化論」也。經云：『三緣（殺盜婬也）斷故，三因（貪瞋癡也）不生』，則諸世間業果自空，則佛法出世之「解脫論」也。解脫者，即解脫此世界之業果相續，小乘之教，此為宗要。

    案曰：然上三種相續，皆從覺明欲有所明，妄見有相而起。經云：『如是三種顛倒相續，皆是覺明明了知性，因了發相，從妄見生。山河大地諸有為相，次第遷流；因此虛妄，終而復始』是也。故上四論，可總題為「覺明緣起世間論」也。

    壬二　顯如來藏道滅因果
    富樓那言：『若此妙覺本妙覺明與如來心不增不減，無狀忽生山河大地諸有為相；如來今得妙空明覺，山河大地有為習漏何當復生』？佛告富樓那：『譬如迷人，於一聚落惑南為北，此迷為復因迷而有？因悟所出』？富樓那言：『如是迷人，亦不因迷又不因悟。何以故？迷本無根，云何因迷？悟非生迷，云何因悟』？佛言：『彼之迷人正在迷時，倏有悟人指示令悟；富樓那！於意云何？此人縱迷，於此聚落更生迷不』？『不也。世尊』！『富樓那！十方如來，亦復如是。此迷無本，性畢竟空。昔本無迷，似有迷覺，覺迷迷滅，覺不生迷。亦如翳人見空中華，翳病若除，華於空滅。忽有愚人，於彼空華所滅空地，待華更生；汝觀是人為愚為慧』？富樓那言：『空元無華，妄見生滅，見華滅空已是顛倒，敕令更出斯實狂癡；云何更名如是狂人為愚為慧』？佛言：『如汝所解，云何問言諸佛如來妙覺明空，何當更出山河大地？又如金礦雜於精金。其金一純，更不成雜；如木成灰，不重為木；諸佛如來菩提涅槃，亦復如是』。

    論曰：此躡上章而疑問者……無非常樂也明矣。

    壬三　顯如來藏相本圓融
    『富樓那！又汝問言：地、水、火、風本性圓融周遍法界，疑水、火性不相陵滅？又徵虛空及諸大地俱遍法界，不合相容。富樓那！譬如虛空體非群相，而不拒彼諸相發揮。所以者何？富樓那！彼太虛空，目照則明，雲屯則暗，風搖則動，霽澄則清，氣凝則濁，土積成霾，水澄成映。於意云何？如是殊方諸有為相，為因彼生？為復空有？若彼所生，富樓那！且日照時既是日明，十方世界同為日色，云何空中更見圓日？若是空明，空應自照，云何中屑雲霧之時，不生光耀？當知是明，非日、非空，不異空、日。觀相元妄，無可指陳，猶邀空華結為空果，云何詰其相陵滅義？觀性元真，唯妙覺明，妙覺明心先非水、火；云何復問不相容者！真妙覺明，亦復如是。汝以空明則有空現，地、水、火、風各各發明，則各各現；若俱發明，則有俱現。云何俱現？富樓那！如一水中現於日影，兩人同觀水中之日，東西各行，則各有日隨二人去；一東一西，先無準的。不應難言：此日是一，云何各行？各日既雙，云何現一？宛轉虛妄，無可憑據。富樓那！汝以色空相傾相奪於如來藏，而如來藏隨為色空，周遍法界，是故於中風動、空澄、日明、雲暗。眾生迷悶背覺合塵，故發塵勞有世間相。我以妙明不滅不生合如來藏，而如來藏唯妙覺明，圓照法界，是故於中一為無量、無量為一，小中現大、大中現小，不動道場遍十方界，身含十方無盡虛空，於一毛端現寶王剎，坐微塵裏轉大法輪。滅塵合覺，故發真如妙覺明性。而如來藏本妙圓心，非心、非空，非地、非水、非風、非火；非眼、非耳、鼻、舌、身、意，非色、非聲、香、味、觸、法；非眼識界、如是乃至非意識界；非明、無明、明、無明盡，如是乃至非老、非死、非老死盡；非苦、非集、非滅、非道；非智、非得；非檀那、非尸羅、非毗梨耶、非羼提、非禪那、非般剌若、非波羅密多；如是乃至非怛闥阿竭，非阿羅訶，三耶三菩；非大涅槃，非常、非樂、非我、非淨：以是俱非世出世故。即如來藏元明心妙，即心、即空、即地、即水、即風、即火；即眼、即耳、鼻、舌、身、意、即色、即聲、香、味、觸、法；即眼識界、如是乃至即意識界；即明、無明、明、無明盡，如是乃至即老、即死、即老死盡；即苦、即集、即滅、即道；即智、即得；即檀那、即尸羅、即毗梨耶、即羼提、即禪那、即般剌若、即波羅密多；如是乃至即怛闥阿竭，即阿羅訶，三耶三菩；即大涅槃，即常、即樂、即我、即淨：以是俱即世出世故。即如來藏妙明心元，離即、離非，是即、非即。如何世間三有眾生、及出世間聲聞、緣覺，以所知心測度如來無上菩提！用世語言入佛知見！譬如琴、瑟、箜篌、琵琶，雖有妙音，若無妙指終不能發。汝與眾生亦復如是。寶覺真心各各圓滿，如我按指，海印發光；汝暫舉心，塵勞先起，由不勤求無上覺道，愛念小乘，得少為足』。

    論曰：此答又如來說……理具事造苦集滅道也。

    壬四　顯如來藏妄本空寂
    富樓那言：『我與如來寶覺圓明真妙淨心無二圓滿；而我昔遭無始妄想久在輪迴，今得聖乘猶未究竟；世尊諸妄一切圓滅，獨妙真常。敢問如來：一切眾生何因有妄，自蔽妙明，受此淪溺』？佛告富樓那：『汝雖除疑，餘惑未盡。吾以世間現前諸事，今復問汝：汝豈不聞室羅城中演若達多，忽於晨朝以鏡照面，愛鏡中頭眉目可見，瞋責己頭不見面目，以為魑魅，無狀狂走。於意云何？此人何因無故狂走』？富樓那言：『是人心狂，更無他故』。佛言：『妙覺明圓、本圓明妙，既稱為妄，云何有因？若有所因，云何名妄？自諸妄想展轉相因，從迷積迷以歷塵劫；雖佛發明，猶不能返。如是迷因，因迷自有。識迷無因，妄無所依；尚無有生，欲何為滅？得菩提者，如寤時人、說夢中事；心縱精明，欲何因緣取夢中物？況復無因本無所有。如彼城中演若達多，豈有因緣自怖頭走？忽然狂歇，頭非外得。縱未歇狂，亦何遺失？富樓那！妄性如是，因何為在？汝但不隨分別世間、業果、眾生、三種相續，三緣斷故，三因不生；則汝心中演若達多狂性自歇。歇即菩提，勝淨明心本周法界，不從人得；何藉劬勞肯綮修證？譬如有人，於自衣中、繫如意珠，不自覺知，窮露他方，乞食馳走；雖實貧窮，珠不曾失，忽有智者指示其珠，所願從心，致大饒富，方悟神珠非從外得』。

    論曰：此躡上章而疑問者……下特更擇之詳之耳。

    庚二　因阿難滯聞而勸修
    即時阿難在大眾中，頂禮佛足，起立白佛：『世尊現說殺、盜、婬業三緣斷故，三因不生；心中達多狂性自歇，歇即菩提，不從人得。斯則因緣皎然明白，云何如來頓棄因緣？我從因緣心得開悟；世尊！此義何獨我等年少有學聲聞，今此會中大目犍連，及舍利弗、須菩提等，從老梵志，聞佛因緣，發心開悟得成無漏。今說菩提不從因緣，則王舍城拘舍梨等所說自然，成第一義！惟垂大悲開發迷悶』！佛告阿難：『即如城中演若達多，狂性因緣，若得滅除，則不狂性自然而出。因緣、自然，理窮於是。阿難！演若達多頭本自然，本自其然，無然非自，何因緣故怖頭狂走?若自然頭因緣故狂，何不自然因緣故失？本頭不失，狂怖妄出，曾無變易，何藉因緣?本狂自然，本有狂怖，未狂之際狂何所潛？不狂自然，頭本無妄，何為狂走?若悟本頭，識知狂走，因緣、自然俱為戲論。是故我言:三緣斷故即菩提心，菩提心生，生滅心滅。此但生滅，滅生俱盡，無功用道。若有自然，如是則明自然心生，生滅心滅，此亦生滅；無生滅者名為自然。猶如世間諸相雜和成一體者，名和合性；非和合者稱本然性。本然非然，和合非合，合、然俱離，離、合俱非，此句方名無戲論法。菩提涅槃尚在遙遠，非汝歷劫辛勤修證，雖復憶持十方如來十二部經清淨妙理如恆河沙，祗益戲論。汝雖談說因緣、自然決定明了，人間稱汝多聞第一，以此積劫多聞熏習，不能免離摩登伽難。何須待我佛頂神咒，摩登伽心婬火頓歇得阿那含；於我法中成精進林，愛河乾枯，令汝解脫。是故阿難！汝雖歷劫憶持如來祕密妙嚴，不如一日修無漏業，遠離世間憎、愛二苦。如摩登伽宿為婬女，由神咒力銷其愛欲，法中今名性比丘尼。與羅睺母耶輸陀羅同悟宿因，知歷世因貪愛為苦，一念熏修無漏善故，或得出纏，或蒙授記。如何自欺，尚留觀聽』!

    論曰:阿難謂佛今說菩提……悟即當修矣乎！

    論曰：甲、本經始終唯令了達如來藏……不戾本經全部之綱骨耳。

    案曰：至此悟理圓滿，信解成就；所須進究之者，逆妄歸真初下手時，當取何法為專觀境，及用何行為專修門耳。故來下文擇「聞」為專觀境；用「旋」（即奢摩它）為專修門也。從初卷至三卷，理則頓悟也。從四卷至此，乘悟併銷也。事非頓除，因次第盡，則從第三漸次中修圓通門、增進聖位，至妙覺果海是也。上來一大章顯如來藏竟。

    戊二　明圓通門
    論曰：圓通亦稱解脫……必要之前行法門者也。

    己一　正教當機雙審性修
    論曰：審不生滅心為因地……亦非所必需矣。

    庚一　阿難悟請
    阿難及諸大眾，聞佛示誨，疑惑銷除，心悟實相；身意輕安得未曾有！重復悲淚，頂禮佛足，長跪合掌而白佛言：『無上大悲清淨寶王善開我心！能以如是種種因緣方便提獎，引諸沈冥出於苦海。世尊！我今雖承如是法音，知如來藏妙覺明心遍十方界，含育如來十方國土、清淨寶嚴妙覺王剎；如來復責多聞無功，不逮修習。我今猶如旅泊之人，忽蒙天王賜與華屋。雖獲大宅，要因門入，惟願如來不捨大悲，示我在會諸蒙暗者捐捨小乘，畢獲如來無餘涅槃本發心路！令有學者，從何攝伏疇昔攀緣，得陀羅尼，入佛知見』？作是語已，五體投地。在會一心，佇佛慈旨。

    論曰：此中重敘阿難及諸大眾……下文所宣，不外乎此。

    庚二　世尊許說
    辛一　普為開示
    爾時、世尊哀愍會中緣覺、聲聞於菩提心未自在者，及為當來佛滅度後末法眾生發菩提心，開無上乘妙修行路。
    論曰：一為回向大乘聲聞……結經人所敘佛意也。

    辛二　正令審擇
    壬一　總示修圓通須先明二決定義
    宣示阿難及諸大眾：『汝等決定發菩提心，於佛如來妙三摩提不生疲倦，應當先明發覺初心二決定義。
    論曰：妙三摩地，即圓通也。
    案曰：於佛如來妙三摩地發覺初心，蓋佛至此、正許阿難經首所請十方如來得成菩提之妙奢摩它、三摩、禪那也。亦即所許之『有三摩提，名大佛頂首楞嚴王，十方如來一門超出妙莊嚴路』也。故文殊師利選定觀世音耳根圓通時，亦謂『此是微塵佛，一路涅槃門』也。而前此三卷半之文，則正為發明此中第一決定義作本依耳。

    壬二　徵釋修圓通門云何為二決定義
    癸一　雙徵
    『云何初心二義決定？

    癸二　別釋
    子一　重審因地心令依全性起修
    『阿難！第一義者：汝等若欲捐捨聲聞，修菩薩乘，入佛知見，應當審觀因地發心，與果地覺為同、為異？阿難！若於因地，以生滅心為本修因，而求佛乘不生不滅，無有是處。以是義故，汝當照明諸器世間可作之法，皆從變滅。阿難！汝觀世間可作之法，誰為不壞？然終不聞爛壞虛空。何以故？空非可作，由是始終無壞滅故。則汝身中堅相為地，潤濕為水，煖觸為火，動搖為風。由此四纏，分汝湛圓妙覺明心為視、為聽、為覺、為察，從始入終，五疊渾濁。云何為濁？阿難！譬如清水清潔本然；即彼塵土灰沙之倫，本質留礙，二體法爾，性不相循。有世間人，取彼土塵投於淨水，土失留礙，水亡清潔，容貌汨然，名之為濁。汝濁五重，亦復如是。阿難！汝見虛空遍十方界，空見不分。有空無體，有見無覺，相織妄成；是第一重名為劫濁。汝身現博四大為體，見、聞、覺、知壅令留礙，水、火、風、土旋令覺知，相織妄成；是第二重名為見濁。又汝心中憶識誦習，性發知見，容現六塵，離塵無相，離覺無性，相織妄成；是第三重名煩惱濁。又汝朝夕生滅不停，知見每欲留於世間，業運每常遷於國土，相織妄成；是第四重名眾生濁。汝等見聞元無異性，眾塵隔越，無狀異生，性中相知，用中相背，同異失準，相織妄成；是第五重名為命濁。阿難！汝今欲令見、聞、覺、知遠契如來常、樂、我、淨，應當先擇死生根本，依不生滅圓湛性成，以湛旋其虛妄滅生，復還元覺，得元明覺無生滅性，為因地心；然後圓成果地修證。如澄濁水貯於靜器，靜深不動，沙土自沈，清水現前，名為初伏客塵煩惱。去泥純水，名為永斷根本無明。明相精純，一切變現不為煩惱，皆合涅槃清淨妙德。

    論曰：此即是示第一決定義者……與果地覺同。
    案曰：此第一義，點睛在一旋字，即是決定修門。而第二義，點睛在一聞字，即是決定觀境。

    子二　詳示圓通境令選一門深入
    論曰：此下阿難重重請問……得圓明覺之法門也。

    丑一　示六結根功德圓缺令選一深入一淨全淨
    『第二義者：汝等必欲發菩提心，於菩薩乘生大勇猛，決定棄捐諸有為相，應當審詳煩惱根本。此無始來發業潤生，誰作誰受？阿難！汝修菩提，若不審觀煩惱根本，則不能知虛妄根塵何處顛倒？處尚不知，云何降伏取如來位？阿難！汝觀世間解結之人，不見所結，云何知解？不聞虛空被汝隳裂。何以故？空無形相無結、解故。則汝現前眼、耳、鼻、舌、及與身、心，六為賊媒，自劫家寶；由此無始眾生世界生纏縛故，於器世間不能超越。阿難！云何名為眾生世界？世為遷流，界為方位。汝今當知東、西、南、北，東南、西南、東北、西北、上、下、為界。過去、未來、現在、為世。方位有十，流數有三。一切眾生織妄相成，身中貿遷，世界相涉。而此界性設雖十方定位可明，世間祗目東、西、南、北；上、下無位，中無定方。四數必明，與世相涉；三四、四三，宛轉十二；流變三疊，一、十、百、千。總括始終，六根之中，各各功德有千二百。阿難！汝復於中克定優劣：如眼觀見，後暗、前明，前方全明，後方全暗，左、右旁觀三分之二，統論所作功德不全；三分言功，一分無德，當知眼唯八百功德。如耳周聽十方無遺，動若邇遙，靜無邊際，當知耳根圓滿一千二百功德。如鼻嗅聞通出入息，有出有入而闕中交，驗於鼻根三分闕一，當知鼻唯八百功德。如舌宣揚盡諸世間、出世間智，言有方分，理無窮盡，當知舌根圓滿一千二百功德。如身覺觸識於違順，合時能覺，離中不知，離一合雙，驗於身根三分闕一，當知身唯八百功德。如意默容十方三世一切世間出世間法，唯聖與凡、無不包容盡其涯際，當知意根圓滿一千二百功德。阿難！汝今欲逆生死欲流，返窮流根至不生滅；當驗此等六受用根，誰合、誰離？誰深、誰淺？誰為圓通？誰不圓滿？若能於此悟圓通根，逆彼無始織妄業流，得循圓通；與不圓根日劫相倍。我今備顯六湛圓明本所功德，數量如是。隨汝詳擇其可入者，吾當發明令汝增進。十方如來於十八界一一修行，皆得圓滿無上菩提。於其中間，亦無優劣。但汝下劣，未能於中圓自在慧；故我宣揚，令汝但於一門深入，入一無妄，彼六知根一時清淨』。

    論曰：結即纏縛，指織所妄成……此已密示根門及耳門矣。
    論曰：丙、方位有十，流數有三……作流變三疊一十百千圖明之。

    丑二　明六結根體用融隔令知一隨拔一脫圓脫
    阿難白佛言：『世尊！云何逆流深入一門，能令六根一時清淨』？佛告阿難：『汝今已得須陀洹果，已滅三界眾生世間見所斷惑；然猶未知根中積生無始虛習，彼習要因修所斷得，何況此中生、住、異、滅分齊頭數？今汝且觀現前六根，為一、為六？阿難！若言一者，耳何不見？目何不聞？頭奚不履？足奚無語？若此六根決定成六，如我今會與汝宣揚微妙法門，汝之六根誰來領受』？阿難言：『我用耳聞』。佛言：『汝耳自聞，何關身、口？口來問義，身起欽承。是故應知：非一終六，非六終一。終不汝根元一、元六，阿難！當知是根非一、非六，由無始來顛倒淪替，故於圓湛一、六義生，汝須陀洹難得六銷，猶未亡一。如太虛空參合群器，由器形異名之異空，除器觀空說空為一。彼太虛空，云何為汝成同、不同？何況更名是一、非一？則汝了知六受用根，亦復如是。由明、暗等二種相形，於妙圓中黏湛發見，見精映色，結色成根；根元目為清淨四大，因名眼體，如蒲萄朵，浮根四塵流逸奔色。由動、靜等二種相擊，於妙圓中黏湛發聽，聽精映聲，卷聲成根；根元目為清淨四大，因名耳體，如新卷葉，浮根四塵流逸奔聲。由通、塞等二種相發，於妙圓中黏湛發嗅，嗅精映香，納香成根；根元目為清淨四大，因名鼻體，如雙垂爪，浮根四塵流逸奔香。由恬、變等二種相參，於妙圓中黏湛發嘗，嘗精映味，絞味成根；根元目為清淨四大，因名舌體，如初偃月，淫根四塵流逸奔味。由離、合等二種相摩，於妙圓中黏湛發覺，覺精映觸，摶觸成根；根元目為清淨四大，因名身體，如腰鼓顙，浮根四塵流逸奔觸。由生、滅等二種相續，於妙圓中黏湛發知，知精映法，攬法成根；根元目為清淨四大，因名意思，如幽室見，浮根四塵流逸奔法。阿難！如是六根，由彼覺明有明明覺，失彼精了黏妄發光。是以汝今離暗、離明無有見體，離動、離靜元無聽質，無通、無塞嗅性不生，非變、非恬嘗無所出，不離、不合覺觸本無，無滅、無生了知安寄！汝但不循動靜、合離、恬變、通塞、生滅、明暗，如是十二諸有為相；隨拔一根，脫黏內伏，伏歸元真，發本明耀，耀性發明，諸餘五黏應拔圓脫，不由前塵所起知見。明不循根，寄根明發，由是六根互相為用。阿難！汝豈不知今此會中，阿那律陀無目而見；跋難陀龍無耳而聽；殑伽神女非鼻聞香；驕梵缽提異舌知味；舜若多神無身覺觸，如來光中映令暫現，既為風質，其體元無；諸滅盡定得寂聲聞，如此會中摩訶迦葉，久滅意根，圓明了知不因心念。阿難！今汝諸根若圓拔已，內瑩發光；如是浮塵及器世間諸變化相，如湯銷冰，應念化成無上知覺。阿難！如彼世人聚見於眼，若令急合，暗相現前。六根黯然，頭足相類。彼人以手循體外繞，彼雖不見，頭足一辨，知覺是同。緣見因明，暗成無見；不明自發，則諸暗相永不能昏。根塵既銷，云何覺明不成圓妙』？

    論曰：阿難此中且置六根……何疑乎一拔不能圓脫哉！

    丑三　驗聞根不生滅性密令選耳門圓通
    阿難白佛言：『世尊！如佛說言：因地覺心欲求常住，要與果位名目相應。世尊！如果位中，菩提、涅槃、真如、佛性、菴摩羅識、空如來藏、大圓鏡智，是七種名稱謂雖別，清淨圓滿體性堅凝，如金剛王常住不壞。若此見、聽離於明暗、動靜、通塞，畢竟無體；猶如念心離於前塵，本無所有。云何將此畢竟斷滅以為修因，欲獲如來七常住果？世尊！若離明暗，見畢竟空，如無前塵，念自性滅。進退循環，微細推求，本無我心及我心所，將誰立因求無上覺？如來先說湛精圓常，違越誠言，終成戲論；云何如來真實語者？惟垂大慈開我蒙吝』！佛告阿難：『汝學多聞，未盡諸漏，心中徒知顛倒所因，真倒現前實未能識。恐汝誠心猶未信伏，吾今試將塵俗諸事，當除汝疑』。即時如來敕羅睺羅擊鐘一聲，問阿難言：『汝今聞不』？阿難、大眾俱言：『我聞』。鐘歇無聲，佛又問言：『汝今聞不』？阿難、大眾俱言：『不聞』。時羅睺羅又擊一聲，佛又問言：『汝今聞不』？阿難、大眾又言：『俱聞』。佛問阿難：『汝云何聞？云何不聞』？阿難、大眾俱白佛言：『鐘聲若擊則我得聞；擊久聲銷，音響雙絕，則名無聞』。如來又敕羅睺羅擊鐘，問阿難言：『爾今聲不』？阿難、大眾俱言：『有聲』。少選聲銷，佛又問言：『爾今聲不』？阿難、大眾答言：『無聲』。有頃，羅睺羅更來撞鐘，佛又問言：『爾今聲不』？阿難、大眾俱言：『有聲』。佛問阿難：『汝云何聲？云何無聲』？阿難、大眾俱白佛言：『鐘聲若擊則名有聲；擊久聲銷，音響雙絕，則名無聲』。佛語阿難及諸大眾：『汝今云何自語矯亂』？大眾、阿難俱時問佛：『我今云何名為矯亂』？佛言：『我問汝聞，汝則言聞；又問汝聲，汝則言聲。唯聞與聲報答無定，如是云何不名矯亂？阿難！聲銷無響，汝說無聞；若實無聞，聞性已滅同於枯木，鐘聲更擊，汝云何知？知有、知無，自是聲塵或無、或有，豈彼聞性為汝有、無？聞實云無，誰知無者？是故阿難！聲於聞中自有生滅；非為汝聞聲生、聲滅，令汝聞性為有、為無。汝尚顛倒，惑聲為聞，何怪昏迷，以常為斷？終不應言離諸動靜、閉塞、開通，說聞無性。如重睡人眠熟床枕，其家有人於彼睡時擣練、舂米，其人夢中聞舂擣聲別作他物，或為擊鼓，或為撞鐘；即於夢時，自怪其鐘為木石響。於時忽寤，遄知杵音。自告家人：我正夢時，惑此舂音將為鼓響。阿難！是人夢中，豈憶靜搖、開閉、通塞？其形雖寐，聞性不昏。縱汝形銷命光遷謝，此性云何為汝銷滅？以諸眾生從無始來，循諸色、聲逐念流轉，曾不開悟性淨妙常。不循所常，逐諸生滅，由是生生雜染流轉。若棄生滅，守於真常，常光現前，根、塵、識心應時銷落。想相為塵，識情為垢，二俱遠離；則汝法眼應時清明，云何不成無上知覺』？

    論曰：此章是躡第一決定議……安有此重重開顯哉！

    丑四　證六根即真妄元密令選根門圓通
    阿難白佛言：『世尊！如來雖說第二義門，今觀世間解結之人，若不知其所結之元，我信是人終不能解。世尊！我及會中有學聲聞，亦復如是。從無始際，與諸無明俱滅俱生，雖得如是多聞善根，名為出家，猶隔日瘧。惟願大慈哀愍淪溺！今日身心云何是結？從何名解？亦令未來苦難眾生，得免輪迴，不落三有』。作是語已，普及大眾五體投地，雨淚翹誠，佇佛如來無上開示。爾時、世尊憐愍阿難及諸會中諸有學者，亦為未來一切眾生為出世因，作將來眼。以閻浮檀紫金光手摩阿難頂，即時十方普佛世界六種震動，微塵如來住世界者，各有寶光從其頂出，其光同時於彼世界來祇陀林灌如來頂。是諸大眾得未曾有！於是阿難及諸大眾，俱聞十方微塵如來異口同音告阿難言：『善哉！阿難！汝欲識知俱生無明，使汝輪轉生死結根，唯汝六根更無他物。汝復欲知無上菩提，令汝速證安樂解脫寂靜妙常，亦汝六根更非他物』！阿難雖聞如是法音，心猶未明，稽首白佛：『云何令我生死輪迴，安樂妙常，同是六根更非他物』？佛告阿難：『根、塵同源，縳、脫無二，識性虛妄，猶如空華。阿難！由塵發知，因根有相，相見無性同於交蘆。是故汝今，知見立知即無明本；知見無見斯即涅槃無漏真淨。云何是中更容他物』？

    爾時、世尊欲重宣此義，而說偈言：『真性有為空，緣生故、如幻；無為無起滅，不實、如空華。言妄顯諸真，妄、真同二妄。猶非真、非真，云何見所見？中間無實性，是故若交蘆。結解同所因，聖凡無二路。汝觀交中性，空有二俱非。迷晦即無明，發明便解脫。解結因次第。六解一亦亡。根選擇圓通，入流成正覺。陀那微細識，習氣成暴流，真非真恐迷，我常不開演。自心取自心，非幻成幻法。不取無非幻，非幻尚不生；幻法云何立？是名妙蓮華，金剛王寶覺、如幻三摩提，彈指超無學。此阿毗達磨，十方薄伽梵，一路涅槃門』。

    論曰：此攝上章根塵識心應時銷落……則非一非六之真覺耳。
    案曰：古禪德云：『在眼曰見，在耳曰聞，在鼻曰嗅，在舌曰嘗，在身曰覺，

    在意曰知；悟者知是佛性，不悟祗弄精魂』。用此以觀今經『汝欲識知俱生無明，使汝輪轉生死結根，唯汝六根更無他物（精魂）；汝復欲知無上菩提，令汝速證安樂解脫寂靜妙常，亦汝六根更非他物（佛性）』。『是故汝今知見立知即無明本（精魂）；知見無見斯即涅槃無漏真淨（佛性）』。『陀那微細識，習氣成瀑流，真非真恐迷，我常不開演。自心取自心，非幻成幻法（精魂）；不取無非幻，非幻尚不生，幻法云何立（佛性）』！不燦然甚明乎？此皆依如來藏藏識直顯如來法身德者。蓋但將陀那識之一精明映發在門頭者，謂之六根。而此識精之元明，既即緣所遺之清淨體，即此明元之精識，又為能生諸緣之攀緣性也。翻覆唯在一手，真妄祗在一心，此為本經一貫之旨。六十佛位皆依此立，故曰：『是名妙蓮花、金剛王寶覺、如幻三摩地，彈指超無學。此阿毗達磨，十方婆伽梵，一路涅槃門』也。此獨大乘不共之殊勝法門也。『解結因次第，六解一亦亡；根選擇圓通，入流成正覺』。則是『汝今欲令見、聞、覺、知，遠契如來常、樂、我、淨，應當先擇死生根本，依不生滅圓湛性成，以湛旋其虛妄滅生，復還元覺得元明覺，無生滅心為因地心』者也。此門則許通於出世三乘者也。『根、塵同源，縛、脫無二，識性虛妄，猶如空華！阿難！由塵發知，因根立相，相見無性同於交蘆』。『真性有為空，緣生故、如幻；無為無起滅，不實、如空華。言妄顯諸真，妄、真同二妄；猶非真非真，云何見所見？中間無實性是故若交蘆。結解同所因，聖凡無二路。汝觀交中性，空有二俱非，迷晦即無明，發明便解脫』。此同顯如來藏以開圓悟，是大乘般若之宗旨。故昔梵土大乘空宗清辨論師、嘗宗此中之第一偈造掌珍論二卷。『真性有為空，緣生故、如幻；無為無起滅，不實、如空華』；以遍蕩一切有為無為諸法皆畢竟空也。此偈有二因明比量：真性二字，是宗上寄言區別之名，以示別是宗本真性而說，是故如此。若依俗諦而說，則無為之不生滅法與有為之生滅法，又皆應許有故也。舉其比量之式如下：

    真性猶云真理，亦云勝義。以示原與隨順世間流俗之說不同，故他人不得舉世俗之說以斥之也。第一偈則立真以空「有為無為諸法」為妄；第二偈更進一步以空此「破妄之真」亦妄。然則真與非真猶且不立，何況見、所見之根塵有為法哉？要皆緣生無起滅，不實如空華者耳。何結、何解？何聖、何凡？在縳但因迷晦，發明便成解脫。所謂理則頓悟，乘悟併銷者也。詳觀此中九頌，端為大佛頂首楞嚴一經之蘊陀南，如有心樂總持之士，但專誦此三十六句之文，其功德等於誦持全經咒；以此即是大神咒、大明咒、無上咒、無等等咒故

    丑五　借結巾明六解一亡即漸解而喻修圓通倫次
    於是阿難及諸大眾，聞佛如來無上慈誨，祇夜伽陀雜糅精瑩，妙理清徹，心目開明，歎未曾有。阿難合掌、頂禮白佛：『我今聞佛無遮大悲、性淨妙常真實法句，心猶未達六解一亡舒結倫次；惟垂大慈，再愍斯會及與將來，施以法音洗滌沈垢』！即時如來於師子座，整涅槃僧，歛僧伽黎，攬七寶儿，引手於儿，取劫波羅天所奉華巾，於大眾前綰成一結。示阿難言：『此名何等』？阿難、大眾俱白佛言：『此名為結』。於是如來綰疊華巾，又成一結，重問阿難：此名何等』？阿難、大眾又白佛言：『此亦名結』。如是倫次綰疊華巾，總成六結。一一結成，皆取手中所成之結持問阿難：『此名何等』？阿難、大眾，亦復如是次第詶佛：『此名為結』。佛告阿難：『我初綰巾；汝名為結，此疊華巾先實一條，第二第三云何汝曹復名為結』？阿難白佛言：『世尊！此寶疊華緝績成巾，雖本一體。如我思惟：如來一綰得一結名，若百綰成終名百結。何況此巾祗有六結，終不至七，亦不停五？云何如來祗許初時，第二、第三不名為結』？佛告阿難：『此寶華巾，汝知此巾元止一條，我六綰時名為六結。汝審觀察：巾體是同，因結有異。於意云何？初綰結成名為第一，如是乃至第六結生，吾今欲將第六結名成第一不』？『不也，世尊！六結若存，斯第六名終非第一。縱我歷生盡其明辯，如何令是六結亂名』？佛言：『如是，六結不同，循顧本因一巾所造，令其雜亂終不得成。則汝六根亦復如是，畢竟同中生畢竟異』。佛告阿難：『汝必嫌此六結不成，願樂一成復云何得』？阿難言：『此結若存，是非鋒起，於中自生此結非彼，彼結非此。如來今日若總解除，結若不生，則無彼此，尚不名一，六云何成』？佛言：『六解一亡，亦復如是，由汝無始心性狂亂，知見妄發，發妄不息，勞見發塵。如勞目睛，則有狂華。於湛精明無因亂起；一切世間山河大地，生死涅槃，皆即狂勞顛倒華相』。阿難言：『此勞同結，云何解除』？如來以手，將所結巾偏掣其左，問阿難言：『如是解不』？『不也，世尊』！旋復以手偏牽右邊，又問阿難：『如是解不』？『不也，世尊』！佛告阿難：『吾今以手左右各牽，竟不能解，汝設方便云何解成』？阿難白佛言：『世尊！當於結心，解即分散』。佛告阿難：『如是，如是！若欲除結，當於結心。阿難！我說佛法從因緣生，非取世間和合麤相。如來發明世出世法，知其本因隨所緣出，如是乃至恆沙界外一滴之雨亦知頭數，現前種種松直、棘曲、鵠白、烏玄皆了元由。是故阿難！隨汝心中選擇六根，根結若除，塵相自滅；諸妄銷亡，不真何待！阿難！吾今問汝：此劫波羅巾六結現前，同時解縈得同除不』？『不也，世尊！是結本以次第綰生，今日當須次第而解。六結同體，結不同時，則結解時云何同除』？佛言：『六根解除，亦復如是。此根初解，先得人空；空性圓明，成法解脫；解脫法已俱空不生，是名菩薩從三摩地得無生忍』。

    論曰：此躡上章六解一亦亡……越世出世間，其餘如文。
    論曰：丁、六結不同，一巾所造……我已示汝劫波羅巾，何所不明！

    丑六　敕眾聖說餘門同證廣耳門而密授圓通本根
    論曰：此請圓通本根，正第二決定義……入佛乘正定聚耳。
    論曰：己、本經始終唯令得就佛乘……大旨可見。
    案曰：由是觀之，全經無非十方如來得成菩提妙奢摩他、三摩、禪那最初方便，審矣。此科今按經文，應更分析為二。

    寅一　阿難請世尊授圓通本根
    阿難及諸大眾蒙佛開示，慧覺圓通，得無疑惑。一時合掌、頂禮雙足而白佛言：『我等今日，身心皎然，快得無礙。雖復悟知一六亡義，然猶未達圓通本根。世尊！我輩飄零，積劫孤露，何心何慮預佛天倫，如失乳兒忽遇慈母！若復因此際會道成，所得密言還同本悟，則與未聞無有差別？惟垂大悲惠我祕嚴，成就如來最後開示』！作是語已，五體投地，退藏密機，冀佛冥授。

    寅二　世尊敕眾聖說最初悟門
    卯一　世尊普敕
    爾時、世尊普告眾中諸大菩薩及諸漏盡大阿羅漢：『汝等菩薩及阿羅漢，生我法中得成無學。吾今問汝：最初發心悟十八界，誰為圓通？從何方便入三摩地』？

    卯二　眾聖各陳
    辰一　眾聖略說餘門
    巳一　音聲圓通
    憍陳那五比丘即從座起，頂禮佛足而白佛言：『我在鹿苑及於雞園，觀見如來最初成道，於佛音聲悟明四諦。佛問比丘，我初稱解；如來印我名阿若多。妙音密圓，我於音聲得阿羅漢。佛問圓通，如我所證音聲為上』。

    案曰：此方真教體，清淨在音聞。所餘法門皆藉音聲彰顯，故以音聲居首。皆歸聞根受持，故以聞根殿後。始音終聞，所由圓攝此方之真清淨教體者也。得多聞阿難之人，修觀音旋聞之行，洵宏傳釋尊遺教者不二門哉。

    巳二　色因圓通
    優波尼沙陀即從座起，頂禮佛足而白佛言；『我亦觀佛最初成道，觀不淨相，生大厭離，悟諸色性，以從不淨、白骨、微塵歸於虛空；空色二無，成無學道。如來印我名尼沙陀。塵色既盡，妙色密圓，我從色相得阿羅漢。佛問圓通，如我所證色因為上』。

    巳三　香嚴圓通
    香嚴童子即從座起，頂禮佛足而白佛言：『我聞如來教我諦觀諸有為相。我時辭佛，宴晦清齋，見諸比丘燒沉水香，香氣寂然來入鼻中。我觀此氣，非木、非空、非煙、非火，去無所著，來無所從，由是意銷，發明無漏，如來印我得香嚴號，塵氣倏滅，妙香密圓，我從香嚴得阿羅漢。佛問圓通，如我所證香嚴為上』。

    巳四　味因圓通
    藥王、藥上二法王子，并在會中五百梵天即從座起，頂禮佛足而白佛言：『我無始劫為世良醫，口中嘗此娑婆世界草木、金石，名數凡有十萬八千。如是悉知苦、醋、鹹、淡、甘、辛等味，并諸和合、俱生、變異。是冷、是熱，有毒、無毒，悉能遍知。承事如來，了知味性非空非有，非即身心、非離身心。分別味因，從是開悟，蒙佛如來印我昆季藥王、藥上二菩薩名，今於會中為法王子。因味覺明，位登菩薩。佛問圓通，如我所證味因為上』。

     巳五　觸因圓通
    跋陀婆羅并其同伴十六開士，即從座起，頂禮佛足而白佛言：『我等先於威音王佛聞法出家，於浴僧時隨例入室。忽悟水因，既不洗塵，亦不洗體；中間安然，得無所有。宿習無忘，乃至今時從佛出家，令得無學。彼佛名我跋陀婆羅。妙觸宣明，成佛子住。佛問圓通，如我所證觸因為上』。

    巳六　法因圓通
    摩訶迦葉及紫金光比丘尼等即從座起，頂禮佛足而白佛言；『我於往劫，於此界中有佛出世名日月燈，我得親近聞法修學。佛滅度後供養舍利，然燈續明，以紫光金塗佛形像。自爾已來，世世生生身常圓滿紫金光聚，此紫金光比丘尼等即我眷屬，同時發心。我觀世間六塵變壞，唯以空寂修於滅盡，身心乃能度百千劫猶如彈指。我以空法成阿羅漢，世尊說我頭陀為最。妙法開明，銷滅諸漏。佛問圓通，如我所證法因為上』。

    巳七　旋見圓通
    阿那律陀即從座起，頂禮佛足而白佛言：『我初出家常樂睡眠，如來訶我為畜生類。我聞佛訶，啼泣自責，七日不眠，失其雙目。世尊示我樂見照明金剛三昧，我不因眼觀見十方，精真洞然如觀掌果，如來印我成阿羅漢。佛問圓通，如我所證，旋見循元斯為第一』！

    巳八　反息圓通
    周利槃特迦即從座起，頂禮佛足而白佛言：『我闕誦持，無多聞性，最初值佛聞法出家，憶持如來一句伽陀，於一百日得前遺後，得後遺前。佛愍我愚，教我安居調出入息。我時觀息，微細窮盡，生、住、異、滅，諸行剎那，其心豁然得大無礙，乃至漏盡成阿羅漢，住佛座下印成無學。佛問圓通，如我所證，反息循空斯為第一』！

    巳九　旋知圓通
    憍梵缽提即從座起，頂禮佛足而白佛言：『我有口業，於過去劫輕弄沙門，世世生生有牛呞病。如來示我一味清淨心地法門，我得滅心入三摩地，觀味之知非體非物，應念得超世間諸漏。內脫身心，外遺世界，遠離三有，如鳥出籠；離垢銷塵，法眼清淨，成阿羅漢，如來親印登無學道。佛問圓通，如我所證，還味旋知斯為第一』！

    巳十　純覺圓通
    畢陵伽婆蹉即從座起，頂禮佛足而白佛言：『我初發心從佛入道，數聞如來說諸世間不可樂事。乞食城中，心思法門，不覺路中毒刺傷足，舉身疼痛。我念有知，知此深痛，雖覺覺痛，覺清淨心無痛痛覺。我又思惟：如是一身寧有雙覺？攝念未久，身心忽空；三七日中諸漏虛盡，成阿羅漢，得親印記，發明無學。佛問圓通，如我所證，純覺遺身斯為第一』！

    巳十一　旋法圓通
    須菩提即從座起，頂禮佛足而白佛言；『我曠劫來心得無礙，自憶受生如恆河沙。初在母胎即知空寂，如是乃至十方成空，亦令眾生證得空性。蒙如來發性覺真空，空性圓明得阿羅漢，頓入如來寶明空海。同佛知見，印成無學，解脫性空我為無上。佛問圓通，如我所證：諸相入非，非所非盡，旋法歸無，斯為第一』！

    巳十二　心見圓通
    舍利弗即從座起，頂禮佛足而白佛言：『我曠劫來心見清淨，如是受生如恆河沙，世出世間種種變化，一見則通，獲無障礙。我於中路逢迦葉波兄弟相逐，宣說因緣，悟心無際，從佛出家。見覺明圓，得大無畏，成阿羅漢，為佛長子。從佛口生，從法化生。佛問圓通，如我所證，心見發光，光極知見，斯為第一』！

    巳十三　心聞圓通
    普賢菩薩即從座起，頂禮佛足而白佛言：『我已曾與恆沙如來為法王子，十方如來教其弟子菩薩根者修普賢行，從我立名。世尊！我用心聞分別眾生所有知見，若於他方恆沙界外，有一眾生心中發明普賢行者，我於爾時乘六牙象，分身百千皆至其處。縱彼障深未得見我，我與其人暗中摩頂，擁護安慰，令其成就。佛問圓通，我說本因，心聞發明，分別自在，斯為第一』！

    巳十四　息觀圓通
    孫陀羅難陀即從座起，頂禮佛足而白佛言：『我初出家從佛入道，雖具戒律，於三摩地心常散動，未獲無漏。世尊教我及俱絺羅觀鼻端白。我初諦觀經三七日，見鼻中氣出入如煙，身心內明，圓洞世界，遍成虛淨，猶如琉璃。煙相漸銷，鼻息成白，心開漏盡；諸出入息化為光明，照十方界，得阿羅漢，世尊記我，當得菩提。佛問圓通，我以銷息，息久發明，明圓滅漏，斯為第一』！

    巳十五　辯才圓通
    富樓那彌多羅尼子即從座起，頂禮佛足而白佛言：『我曠劫來辯才無礙，宣說苦、空，深達實相，如是乃至恆沙如來祕密法門，我於眾中微妙開示，得無所畏。世尊知我有大辯才，以音聲輪教我發揚。我於佛前助佛轉輪。因師子吼成阿羅漢，世尊印我，說法無上。佛問圓通，我以法音降伏魔怨，銷滅諸漏，斯為第一』！

    巳十六　持戒圓通
    優波離即從座起，頂禮佛足而白佛言：『我親隨佛踰城出家，親觀如來六年勤苦，親見如來降伏諸魔、制諸外道，解脫世間貪欲諸漏。承佛教戒，如是乃至三千威儀、八萬微細性業、遮業，悉皆清淨。身心寂滅，成阿羅漢。我是如來眾中綱紀，親印我心，持戒修身眾推為上。佛問圓通，我以執身身得自在，次第執心心得通達，然後身心一切通利，斯為第一』！

    巳十七　神力圓通
    大目犍連即從座起，頂禮佛足而白佛言：『我初於路乞食，逢遇優樓頻螺、伽耶、那提三迦葉波，宣說如來因緣深義。我頓發心，得大通達。如來惠我袈裟著身，鬚髮自落。我遊十方得無罣礙，神通發明推為無上，成阿羅漢。寧唯世尊，十方如來歎我神力，圓明清淨自在無畏。佛問圓通，我以旋湛心光發宣，如澄濁流久成清瑩，斯為第一』！

    巳十八　火大圓通
    烏芻瑟摩於如來前，合掌頂禮佛之雙足而白佛言；『我常先憶久遠劫前，性多貪欲。有佛出世名曰空王，說多婬人成猛火聚。教我遍觀百骸、四肢、諸泠煖氣；神光內凝，化多淫心成智慧火。從是諸佛皆呼召我名為火頭。我以火光三昧力故，成阿羅漢。心發大願，諸佛成道我為力士，親伏魔怨。佛問圓通，我以諦觀身心煖觸無礙流通，諸漏既銷生大寶燄，登無上覺，斯為第一』！

    巳十九　地大圓通
    持地菩薩即從座起，頂禮佛足而白佛言：『我念往昔普光如來出現於世，我為比丘。常於一切要路津口，田地險隘，有不如法妨損車馬，我皆平填。或作橋梁，或負沙土。如是勤苦，經無量佛出現於世。或有眾生於闤闠處要人擎物，我先為擎，至其所詣放物即行，不取其直。毗舍浮佛現在世時，世多饑荒，我為負人，無問遠近唯取一錢。或有車牛被於泥溺，我有神力為其推輪，拔其苦惱。時國大王延佛設齋，我於爾時平地待佛。毗舍如來摩頂謂我：當平心地，則世界地一切皆平！我即心開，見身微塵，與造世界所有微塵等無差別，微塵自性不相觸摩，乃至刀兵亦無所觸。我於法性悟無生忍，成阿羅漢，迴心今入菩薩位中，聞諸如來宣妙蓮華佛知見地，我先證明而為上首。佛問圓通，我以諦觀身界二塵等無差別，本如來藏虛妄發塵，塵銷智圓成無上道，斯為第一』！

    巳二十　水大圓通
    月光童子即從座起，頂禮佛足而白佛言：『我憶往昔恆河沙劫，有佛出世名為水天，教諸菩薩修習水觀入三摩地。觀於身中水性無奪，初從涕唾，如是窮盡津液精血、大小便利，身中旋復水性一同；見水身中，與世界外浮幢王剎諸香水海、等無差別。我於是時初成此觀，但見其水，未得無身。當為比丘室中安禪。我有弟子闚窗觀室，唯見清水遍在室中，了無所見。童稚無知，取一瓦礫投於水內，激水作聲，顧盼而去。我出定後頓覺心痛，如舍利弗遭違害鬼。我自思惟：今我已得阿羅漢道，久離病緣，云何今日忽生心痛？將無退失？爾時、童子捷來我前，說如上事。我則告言：「汝更見水，可即開門入此水中，除去瓦礫」。童子奉教，後入定時，還復見水，瓦礫宛然，開門除出。我後出定，身質如初。逢無量佛，如是至於山海自在通王如來，方得亡身；與十方界諸香水海，性合真空，無二無別。今於如來得童真名，預菩薩會。佛問圓通，我以水性一味流通，得無生忍，圓滿菩提，斯為第一』！

    巳二一　風大圓通
    琉璃光法王子即從座起，頂禮佛足而白佛言：『我憶往音經恆沙劫，有佛出世名無量聲，開示菩薩本覺妙明，觀此世界及眾生身、皆是妄緣風力所轉，我於爾時觀界安立，觀世動時、觀身動止、觀心動念、諸動無二，等無差別。我時覺了此群動性，來無所從，去無所至；十方微塵顛倒眾生，同一虛妄。如是乃至三千大千一世界內所有眾生，如一器中貯百蛟蚋啾啾亂鳴，於分寸中鼓發狂鬧。逢佛未幾，得無生忍；爾時心開，乃見東方不動佛國，為法王子，事十方佛。身心發光，洞徹無礙。佛問圓通，我以觀察風力無依，悟菩提心，入三摩地，合十方佛，傳一妙心，斯為第一』！

    巳二二　空大圓通
    虛空藏菩薩即從座起，頂禮佛足而白佛言：『我與如來定光佛所，得無邊身。爾時手執四大寶珠，照明十方微塵佛剎化成虛空。又於自心現大圓鏡，內放十種微妙寶光。流灌十方盡虛空際，諸幢王剎來入鏡內，涉入我身。身同虛空不相妨礙，身能善入微塵國土，廣行佛事，得大隨順。此大神力，由我諦觀四大無依，妄想生滅，虛空無二，佛國本同。於同發明，得無生忍。佛問圓通，我以觀察虛空無邊入三摩地，妙力圓明，斯為第一』！

    巳二三　唯識圓通
    彌勒菩薩即從座起，頂禮佛足而白佛言：『我憶往昔經微塵劫，有佛出世名日月燈明。我從彼佛而得出家，心重世名，好遊族姓。爾時、世尊教我修習唯心識定，入三摩地。歷劫已來，以此三昧事恆沙佛，求世名心歇滅無有。至然燈佛出現於世，我乃得成無上妙圓識心三昧；乃至盡空如來國土，淨穢有無，皆是我心變化所現。世尊！我了如是唯心識故，識性流出無量如來。今得授記，次補佛處。佛問圓通，我以諦觀十方唯識，識心圓明入圓成實，遠離依他及遍計執；得無生忍，斯為第一』！

    巳二四　念佛圓通
    大勢至法王子與其同倫五十二菩薩，即從座起，頂禮佛足而白佛言：『我憶往昔恆河沙劫，有佛出世名無量光，十二如來相繼一劫，其最後佛名超日月光。彼佛教我念佛三昧：譬如有人，一專為憶，一人專忘，如是二人若逢不逢，或見非見。二人相憶，二憶念深，如是乃至從生至生，同於形影不相乖異。十方如來鄰念眾生，如母憶子，若子逃逝，雖憶何為！子若憶母如母憶時，母子歷生不相違遠。若眾生心憶佛念佛，現前當來必定見佛，去佛不遠。不假方便自得心開。如染香人，身有香氣，此則名曰香光莊嚴。我本因地，以念佛心入無生忍。今於此界，攝念佛人歸於淨土，佛問圓通，我無選擇，都攝六根淨念相繼，得三摩地，斯為第一』！
    案曰：上眾聖略說餘門竟。

    辰二　【觀音廣說耳門】
    巳一　略敘最初修證
    爾時、觀世音菩薩即從座起，頂禮佛足而白佛言：『世尊！憶念我昔無數恆河沙劫，於時有佛出現於世，名觀世音。我於彼佛發菩提心，彼佛教我從聞思修入三摩地。初於聞中入流亡所；所入既寂，動靜二相了然不生。如是漸增，聞所聞盡；盡聞不住，覺所覺空；空覺極圓，空所空滅。生滅既滅，寂滅現前，忽然超越世出世間，十方圓明，獲二殊勝：一者、上合十方諸佛本妙覺心，與佛如來同一慈力。二者、下合十方一切六道眾生，與諸眾生同一悲仰。

    巳二　廣明成就功德
    午一　三十二應
    『世尊！由我供養觀音如來，蒙彼如來授我如幻聞熏聞修金剛三昧。與佛如來同慈力故，令我身成三十二應入諸國土。世尊！若諸菩薩入三摩地，進修無漏勝解現圓；我現佛身而為說法，令其解脫。若諸有學，寂靜妙明勝妙現圓；我於彼前，現獨覺身而為說法，令其解脫。若諸有學斷十二緣，緣斷勝性勝妙現圓；我於彼前，現緣覺身而為說法，令其解脫。若諸有學得四諦空，修道入滅勝性現圓；我於彼前、現聲聞身而為說法，令其解脫。若諸眾生欲心明悟，不犯欲塵欲身清淨；我於彼前、現梵王身而為說法，令其解脫。若諸眾生，欲為天主統領諸天；我於彼前、現帝釋身而為說法，令其成就。若諸眾生，欲身自在遊行十方；我於彼前、現自在天身而為說法，令其成就。若諸眾生，欲身自在飛行虛空；我於彼前、現大自在天身而為說法，令其成就。若諸眾生，愛統鬼神救護國土；我於彼前、現天大將軍身而為說法，令其成就。若諸眾生，愛統世界保護眾生；我於彼前、現四天王身而為說法，令其成就。若諸眾生，愛生天宮驅使鬼神；我於彼前、現為天王國太子身而為說法，令其成就。若諸眾生，樂為人王；我於彼前、現人王身而為說法，令其成就。若諸眾生，愛主族姓世間推讓；我於彼前、現長者身而為說法，令其成就。若諸眾生，愛談名言清淨自居；我於彼前、現居士身而為說法，令其成就。若諸眾生，愛治國土剖斷邦邑；我於彼前、現宰官身而為說法，令其成就。若諸眾生、愛諸數術攝衛自居；我於彼前、現婆羅門身而為說法，令其成就。若有男子好學出家、持諸戒律；我於彼前、現比丘身而為說法，令其成就。若有女人好學出家、持諸禁戒；我於彼前、現比丘尼身而為說法，令其成就。若有男子樂持五戒；我於彼前、現優婆塞身而為說法，令其成就。若有女子五戒自居；我於彼前、現優婆夷身而為說法，令其成就。若有女人，內政立身以修家國；我於彼前、現女主身及國夫人、命婦、大家而為說法，令其成就。若有眾生，不壞男根；我於彼前、現童男身而為說法，令其成就。若有處女愛樂處身，不求侵暴；我於彼前、現童女身而為說法，令其成就。若有諸天樂出天倫，我現天身而為說法，令其成就。若有諸龍樂出龍倫，我現龍身而為說法，令其成就。若有藥叉樂度本倫，我於彼前、現藥叉身而為說法，令其成就。若乾闥婆樂脫其倫，我於彼前、現乾闥婆身而為說法，令其成就。若阿修羅樂脫其倫，我於彼前、現阿修羅身而為說法，令其成就，若緊那羅樂脫其倫，我於彼前、現緊那羅身而為說法，令其成就。若摩呼羅伽樂脫其倫，我於彼前、現摩呼羅伽身而為說法，令其成就。若諸眾生樂人修人，我現人身而為說法，令其成就。若諸非人，有形無形、有想無想樂度其倫，我於彼前、皆現其身而為說法，令其成就。是名妙淨三十二應，入國土身。皆以三昧聞熏聞修無作妙力，自在成就。

    午二　十四無畏
    『世尊！我復以此聞熏聞修金剛三昧無作妙力，與諸十方三世六道一切眾生，同悲仰故；令諸眾生，於我身心獲十四種無畏功德：一者、由我不自觀音以觀觀者，令彼十方苦惱眾生，觀其音聲即得解脫。二者、知見旋復，令諸眾生設入大火火不能燒。三者、觀聽旋復，令諸眾生大水所漂水不能溺。四者、斷滅妄想心無殺害，令諸眾生入諸鬼國鬼不能害。五者、熏聞成聞，六根銷復同於聲聽，能令眾生臨當被害刀段段壞，使其兵戈猶如割水，亦如吹光，性無搖動。六者、聞熏精明明遍法界，則諸幽暗性不能全，能令眾生藥叉、羅剎、鳩槃荼鬼及毗舍遮、富單那等，雖近其傍目不能視。七者、音性圓銷，觀聽返入離諸塵妄，能令眾生禁繫枷鎖所不能著。八者、滅音圓聞遍生慈力，能令眾生經過險路賊不能劫。九者、熏聞離塵色所不劫，能令一切多婬眾生遠離貪欲。十者、純音無塵，根境圓融無對所對，能令一切忿恨眾生離諸瞋恚。十一者、銷塵旋明，法界身心猶如琉璃朗徹無礙，能令一切昏鈍障諸阿顛迦，永離癡暗。十二者、融形復聞，不動道場涉入世間不壞世界，能遍十方供養微塵諸佛如來，各各佛邊為法王子；能令法界無子眾生欲求男者，誕生福德智慧之男。十三者、六根圓通明照無二，含十方界，立大圓鏡空如來藏，承順十方微塵如來祕密法門受領無失；能令法界無子眾生欲求女者，誕生端正福德柔順眾人愛敬有相之女。十四者、此三千大千世界百億日月，現住世間諸法王子有六十二恆河沙數，修法垂範教化眾生，隨順眾生方便智慧各各不同：由我所得圓通本根發妙耳門，然後身心微妙含容周遍法界，能令眾生持我名號，與彼共持六十二恆河沙諸法王子，二人福德正等無異。世尊！我一名號，與彼眾多名號無異。由我修習，得真圓通。是名十四施無畏力，福備眾生。

    午三　四不思議
    『世尊！我又獲是圓通，修證無上道故，又能善獲四不思議無作妙德：一者、由我初獲妙妙聞心，心精遺聞，見、聞、覺、知不能分隔，成一圓融清淨寶覺。故我能現眾多妙容，能說無邊祕密神咒。其中或現一首、三首、五首、七首、九首、十一首，如是乃至一百八首，千首、萬首、八萬四千爍迦羅首。二臂、四臂、六臂、八臂、十臂、十二臂、十四、十六、十八、二十、至二十四，如是乃至一百八臂，千臂、萬臂、八萬四千母陀羅臂。二目、三目、四目、九目、如是乃至一百八目，千目、萬目、八萬四千清淨寶目。或慈、或威、或定、或慧；救護眾生得大自在。二者、由我聞思脫出六塵，如聲度垣不能為礙。故我妙能現一一形、誦一一咒，其形、其咒能以無畏施諸眾生。是故十方微塵國土，皆名我為施無畏者。三者、由我修習本妙圓通清淨本根，所遊世界，皆令眾生捨身珍寶，求我哀愍。四者、我得佛心，證於究竟。能以珍寶種種供養十方如來，傍及法界六道眾生：求妻得妻，求子得子，求三昧得三昧，求長壽得長壽，如是乃至求大涅槃得大涅槃。

    案曰：上廣明成就功德竟。

    巳三　結顯圓通名號
    『佛問圓通，我從耳目圓照三昧，緣心自在，因入流相得三摩提，成就菩提斯為第一。世尊！彼佛如來歎我善得圓通法門，於大會中授記我為觀世音號。由我觀聽十方圓明，故觀音名遍十方界』。
    案曰：上眾聖各陳竟。

    卯三　光瑞齊現
    爾時、世尊於師子座，從其五體同放寶光，遠灌十方微塵如來及法王子諸菩薩頂。彼諸如來亦於五體同放寶光，從微塵方來灌佛頂，并灌會中諸大菩薩及阿羅漢。林木池沼皆演法音，交光相羅，如寶絲網。是諸大眾得未曾有，一切普獲金剛三昧。即時天雨百寶蓮華，青黃赤白間錯紛糅，十方虛空成七寶色。此娑婆界，大地山河俱時不現，唯見十方微塵國土合成一界，梵唄詠歌自然敷奏。
    案曰：上敕眾聖說餘門同證，廣耳門而密授圓通本根竟。

    丑七　由文殊代當機選耳門為圓通本根
    於是如來告文殊師利法王子：『汝今觀此二十五無學諸大菩薩及阿羅漢，各說最初成道方便，皆言修習真實圓通；彼等修行，實無優劣、前後差別。我今欲令阿難開悟，二十五行誰當其根？兼我滅後，此界眾生入菩薩乘求無上道，何方便門得易成就』？文殊師利法王子奉佛慈旨，即從座起，頂禮佛足，承佛威神，說偈對佛：『覺海性澄圓，圓澄覺元妙；元明照生所，所立照性亡。迷妄有虛空，依空立世界。想澄成國土，知覺乃眾生。空生大覺中，如海一漚發；有漏微塵國，皆依空所生。漚滅空本無，況復諸三有？歸元性無二，方便有多門。聖性無不通，順逆皆方便；初心入三昧，遲速不同倫：色想結成塵，精了不能徹，如何不明徹於是獲圓通？音聲雜語言，但伊名句味，一非含一切，云何獲圓通？香以合中知，離則元無有，不恆其所覺，云何獲圓通？味性非本然，要以味時有，其覺不恆一，云何獲圓通？觸以所觸明，無所不明觸，合離性非定，云何獲圓通？法稱為內塵：憑塵必有所，能所非遍涉，云何獲圓通？見性雖洞然，明前不明後，四維虧一半，云何獲圓通？鼻息出入通，現前無交氣，支離匪涉入，云何獲圓通？舌非入無端，因味生覺了，味亡了無有，云何獲圓通？身與所觸同，各非圓覺觀，涯量不冥會，云何獲圓通？知根雜亂思，湛了終無見，想念不可脫，云何獲圓通？識見雜三和，詰本稱非相，自體先無定，云何獲圓通？心聞洞十方，生於大因力，初心不能入，云何獲圓通？鼻想本權機，祗令攝心住，住成心所住，云何獲圓通？說法弄音文，開悟先成者，名句非無漏，云何獲圓通？持犯但束身，非身無所束，元非遍一切，云何獲圓通？神通本宿因，何關法分別，念緣非離物，云何獲圓通？若以地性觀，堅礙非通達，有為非聖性，云何獲圓通？若以水性觀，想念非真實，如如非覺觀，云何獲圓通？若以火性觀，厭有非真離，非初心方便，云何獲圓通？若以風性觀，動寂非無對，對非無上覺，云何獲圓通？若以空性觀。昏鈍先非覺，無覺異菩提，云何獲圓通？若以識性觀，觀識非常住，存心乃虛妄，云何獲圓通？諸行是無常，念性元生滅，因果今殊感，云何獲圓通？我今白世尊：佛出娑婆界，此方真教體，清淨在音聞；欲取三摩提，實以聞中入。離苦得解脫，良哉觀世音！於恆沙劫中，入微塵佛國，得大自在力，無畏施眾生。妙音、觀世音、梵音、海潮音，救世悉安寧，出世獲常住。我今啟如來，如觀音所說。譬如人靜居，十方俱擊鼓，十處一時聞，此則圓真實。目非觀障外，口、鼻亦復然。身以合方知，心念紛無緒；隔垣聽音響，遐邇俱可聞；五根所不齊，是則通真實。音聲性動靜，聞中為有無；無聲號無聞，非實聞無性。聲無既無滅，聲有亦非生；生滅二圓離，是則常真實。縱令在夢想，不為不思無，覺觀出思惟，身心不能及。今此娑婆國，聲論得宣明，眾生迷本聞，循聲故流轉。阿難縱強記，不免落邪思，豈非隨所淪，旋流獲無妄？阿難汝諦聽：我承佛威力，宣說金剛王、如幻不思議、佛母真三昧。汝聞微塵佛一切祕密門，欲漏不先除，畜聞成過誤。將聞持佛佛，何不自聞聞？聞非自然生，因聲有名字。旋聞與聲脫，能脫欲誰名？一根既返源，六根成解脫。見、聞如幻翳，三界若空華。聞復翳根除，塵銷覺圓淨；淨極光通達，寂照含虛空。卻來觀世間，猶如夢中事。摩登伽在夢，誰能留汝形？如世巧幻師，幻作諸男女，雖見諸根動，要以一機抽。息機歸寂然，諸幻成無性。六根亦如是，元依一精明，分成六和合，一處成休復，六用皆不成。塵垢應念銷，成圓明淨妙，餘塵尚諸學，明極即如來。大眾及阿難！旋汝倒聞機，反聞聞自性，性法無上道，圓通實如是。此是微塵佛，一路涅槃門。過去諸如來，斯門已成就；現在諸菩薩，今各入圓明；未來修學人，當依如是法。我亦從中證，非唯觀世音。誠如佛世尊，詢我諸方便，以救諸末劫，求出世間人。成就涅槃心，觀世音為最。自餘諸方便，皆是佛威神。即事捨塵勞，非是長修學，淺深同說法。頂禮如來藏，無漏不思議，願加被未來，於此門無惑。方便易成就，堪以教阿難，及末劫沈淪，但以此根修，圓通超餘者，真實心如是』。

    論曰：佛觀二十五行……叮嚀復叮嚀已。

    丑八　敘阿難洎大眾聞法主說圓通利益
    於是阿難及諸大眾，身心了然，得大開示，觀佛菩提及大涅槃：猶如有人，因事 遠遊未得歸還，明了其家所歸道路。普會大眾，天龍八部、有學二乘、及諸一切新發 心菩薩，其數凡有十恆河沙，皆得本心，遠塵離垢，獲法眼淨。性比丘尼聞說偈已， 成阿羅漢。無量眾生，皆發無等等阿耨多羅三藐三菩提心。

    論曰：此中法主有三……皆聞說佛母真三昧利益也。
    案曰：上來正教當機雙審性修竟。

    （註一）論係大佛頂首楞嚴經攝論，論文已別行，故此略引之。


2研經3

4.研經3

    己二　追為末世重宣戒咒
    論曰：曰追為末世者……咒亦是所曾說，故曰重宣。

    庚一　並問攝心遠魔
    阿難整衣服，於大眾中合掌頂禮。心跡圓明，悲欣交集，欲益未來諸眾生故，稽首白佛：『大悲世尊！我今已悟成佛法門，是中修行得無疑惑。常聞如來說如是言：「自未得度先度人者，菩薩發心；自覺已圓能覺他者，如來應世」。我雖未度，願度末劫一切眾生。世尊！此諸眾生去佛漸遠，邪師說法如恆河沙，欲攝其心入三摩地，云何令其安立道場，遠諸魔事？於菩提心得無退屈』？爾時、世尊於大眾中，稱讚阿難：『善哉！善哉！如汝所問安立道場，救護眾生末劫沈溺。汝今諦聽，當為汝說』。阿難、大眾，唯然奉教。

    論曰：戒能攝心，欲攝其心入三摩地，則當持戒。咒能遮惡，欲立道場遠諸魔事，則當持咒。

    案曰：齊此以前，慶喜尊者已得參學事畢，故就此經當機者以言之。此後經文，皆是阿難為利益當時，及末世未能嚴淨律行、具足聞持之初學禪人而發問。在阿難自己，則觀佛菩提及大涅槃，已如明了其家所歸道路，更無疑矣。且亦已能嚴持淨戒，遠魔邪矣。故佛讚曰：『善哉！汝問安立道場，救護眾生末劫沈溺』。後問菩提路章，亦讚『善哉！汝能普為大眾及諸末世一切眾生』。後問七趣業報章，亦讚曰：『快哉此問！令諸眾生不入邪見』。而於五陰魔意，佛每囑阿難曰：『我今度汝已出生死，汝遵佛語名報佛恩』。終曰：『汝應將此妄想根元心得開通，傳示將來末法之中諸修行者』。可知阿難雖曰：『自未得度先度人者菩薩發心』，非同『自覺已圓能覺他者諸佛應世』；其實以大乘信成就而論菩薩發心，發心即為成佛。起信論中說一萬劫修行信心方得成就；彼論修行信心，即是此經修證圓通。阿難修證圓通雖未成就，固已能從耳門圓照中緣心自在，因入流相得三摩地矣。故雖謂之自己能覺便須覺他，始名菩薩，亦無不可。何以知阿難已全自覺後但覺他耶？蓋從最初請求十方如來得成妙奢摩它、三摩、禪那以來，於一卷終悟得見無搖動、見無舒卷，便是初參心人於悟門乍獲一個入處樣子。顧湛然盈目前，宛然成目前法，為緣為對，不泯不融。直至三卷終盡，方能脫落無餘，便是參心人大徹大悟底樣子。上來便為參悟一週。至四卷前半卷，歷聞佛開示富樓那之說，知滯聞之無益，望華屋至請門，便是學佛人於修門乍獲一個見處樣子。顧真心本妙、而妄法又不可依，欲何所修？修復何自？直至選定耳門圓通，方能決定明了，便是學佛人圓解、圓修底樣子。上來便為學修一週。阿難悟、修兩週參學俱畢，能解他人之縛，故曰：『我雖未度，願度末劫一切眾生』。蓋末劫出家修行之士，不能與阿難比者，凡有數端：一者、阿難已預聖流，末世多為凡質。二者、阿難能淨律儀，末世多為麤行。三者、阿難具足多聞，末世多為寡學。四者、阿難親從佛悟，末世眾生去佛漸遠。五者、阿難聖賢為友，末世邪師如恆河沙。有茲五因，故末世中雖得出家聞經開悟，發心修學，設非重宣毗捺明誨，務使依遵，并持佛頂神咒，密為加護；深明七趣因果不敢或昧，深識五陰魔妄勿令稍迷；欲得善攝其心入三摩地，安立道場遠諸魔事，於菩提心得無退屈，洵難乎其難也！故欲於末世中安立道場（即今叢林），救護諸修行人沈溺，必焉嚴守禁戒（即今清規），密仗加持（即今課誦）方可！故今欲安立真修行人之道場，不可不謀僧眾叢林之整頓也。

    庚二　歷說持戒誦咒
    辛一　誡持心戒
    論曰：三決定義即戒定慧……諸修行人願共遵之。

    壬一　提敘三無漏學
    佛告阿難：『汝常聞我毗奈耶中，宣說修行三決定義：所謂攝心為戒，因戒生定，因定發慧；是則名為三無漏學。

    壬二　歷說四決定戒
    癸一　總徵
    『阿難！云何攝心我名為戒？

    癸二　別說
    子一　戒淫
    『若諸世界六道眾生，其心不婬，則不隨其生死相續。汝修三昧本出塵勞，婬心不除，塵不可出。縱有多智，禪定現前，如不斷婬，必落魔道：上品魔王，中品魔民，下品魔女。彼等諸魔亦有徒眾，各各自謂成無上道。我滅度後，末法之中多此魔民，熾盛世間。廣行貪婬，為善知識，令諸眾生落愛見坑，失菩提路。汝教世人修三摩地，先斷心婬，是名如來先佛世尊第一決定清淨明誨。是故阿難！若不斷婬修禪定者，如蒸砂石欲其成飯，經百千劫祗名熱砂。何以故？此非飯本，砂石成故。汝以婬身求佛妙果，縱得妙悟皆是婬根。根本成婬，輪轉三塗必不能出。如來涅槃何路修證？必使婬機身心俱斷，斷性亦無；於佛菩提斯可希冀。如我此說，名為佛說；不如此說，即波旬說。

    案曰：諸大乘菩薩戒皆先殺戒，菩薩利他普修萬行，唯大慈悲為真根本故也。

    而本經獨同苾芻律、首戒婬者，有多緣故：一者、發起因緣在是故，二者、專重修證禪定故，三者、普為出世三乘故，四者、出家人所修行故。身婬不斷，不出地居，心婬不斷，不出欲界；而坿之以禪定、多智（此中多智，亦指能讀誦了解於佛之經義，及於禪定中所生種種解悟言，而盡非證真之般若），自謂成無上道，師導徒眾迷誑世間，故落於有神通福報之魔道中。魔業窮盡，仍墮三惡。其有多智、禪定現前，猶未能斷婬欲，然能不落邪見，常深自漸冀能漸淨；斯亦不能即超三界，須留欲界人天或為護法之神，可重聞正法以修行而已。故不能斷婬，則即身必難解脫生死；有之唯帶業往生之一淨土法門耳。

    子二　戒殺
    『阿難！又諸世界六道眾生，其心不殺，則不隨其生死相續。汝修三昧本出塵勞，殺心不除，塵不可出。縱有多智、禪定現前，如不斷殺，必落神道：上品之人為大力鬼，中品則為飛行夜叉、諸鬼帥等，下品當為地行羅剎。彼諸鬼神亦有徒眾，各各自謂成無上道。我滅度後末法之中，多此鬼神熾盛世間，自言食肉得菩提路。阿難！我令比丘食五淨肉，此肉皆我神力化生，本無命根。汝婆羅門地多蒸濕，加以砂石，草菜不生；我以大悲神力所加，因大慈悲假名為肉，汝得其味。奈何如來滅度之後，食眾生肉，名為釋子？汝等當知是食肉人，縱得心開似三摩地，皆大羅剎，報終必沉生死苦海，非佛弟子。如是之人，相殺、相吞、相食未已，云何是人得出三界？汝教世人修三摩地，次斷殺生；是名如來先佛世尊第二決定清淨明誨。是故阿難！若不斷殺修禪定者，譬如有人自塞其耳，高聲大叫求人不聞，此等名為欲隱彌露。清淨比丘及諸菩薩，於岐路行不蹋生草，況以手拔？云何大悲，取諸眾生血肉充食？若諸比丘不服東方絲綿絹帛，及是此土靴覆裘毳、乳酪醍醐，如是比丘於世真脫，酬還宿債，不遊三界。何以故？服其身分皆為彼緣。如人食其地中百穀，足不離地。必使身心，於諸眾生若身、身分，身心二塗不服不食，我說是人真解脫者。如我此說，名為佛說；不如此說，即波旬說。

    案曰：不能除殺，設非瞋恚心強，必因慈悲心弱。而夜叉、羅剎、阿修羅等諸鬼神，皆有福德世智，因瞋心殺業以招其報也。故關羽、岳飛等，以聰明正直賞善罰惡成神者，即此中所云大力鬼神也。此般有福力之鬼神，其因大別為三：人世貞剛憤烈之所轉生，一也。三惡趣及天魔、修羅、或升或降之所轉生，二也。本為人中修行之士，且亦能得多智、禪定現前，第因瞋心殺業不能淨除；或現人中先為彼諸鬼神之所攝屬，奉事鬼神，習鬼神行，若煉精、煉氣、煉劍、煉符等；或死時因殺業本應墮入地獄、畜生，以修行福智之力故，轉生鬼神道中，三也。今此所說，正指此中第三者言。然上三者又各有二：一者、信奉佛法，常自慚悔以求斷除解脫。二者、自率徒眾，各謂成無上道，對於佛法毀謗不信。前者仍為出離苦海方便，後者則福盡必墮落三塗劇苦。而今此文中，又似專對雖聞佛法、雖習禪定，而有邪見種子攝屬於鬼神者言。現時迷俗妄人，多混鬼神為佛、菩薩，謂佛菩薩亦由天帝或人王冊封者。捏造謠言，自云已由天帝封為某佛、某佛，或某神現已晉封為某佛。如謂關羽晉封為蓋天古佛，及現有妖首自云已由玉帝封為道通佛等是也。因此迷惑無知男女，雖亦修習禪定，及於定中發生種種鬼神智境，要皆攝屬鬼神邪見。捨人身後，先墮鬼神之報，展轉迷惑他人，攝為眷屬。此中所云彼諸鬼神亦有徒眾，各各自謂成無上道，我滅度後末法之中，多此鬼神熾盛世間是也。鬼神業盡，更墮地獄、畜生，從苦入苦，無有窮期。誰有智者發修出世行心，而肯盲從乎此！

    子三　戒欺世偷
    『阿難！又復世界六道眾生，其心不偷，則不隨其生死相續。汝修三昧本出塵勞，偷心不除，塵不可出。縱有多智、禪定現前，如不斷偷，必落邪道：上品精靈，中品妖魅，下品邪人、諸魅所著。彼等群邪亦有徒眾，各各自謂成無上道。我滅度後末法之中，多此妖邪熾盛世間。潛匿姦欺，稱善知識，各自謂已得上人法。詃惑無識，恐令失心，所過之處，其家耗散。我教比丘循方乞食，令其捨貪，成菩提道。諸比丘等不自熟食，寄於殘生，旅泊三界，示一往還去已無返。云何賊人假我衣服、裨販如來？造種種業，皆言佛法。卻非出家具戒比丘，為小乘道。由是疑誤無量眾生，墮無間獄。若我滅後，其有比丘發心決定修三摩提，能於如來形像之前，身然一燈，燒一指節，及於身上爇一香炷，我說是人無始宿債一時酬畢，長揖世間，永脫諸漏。雖未即明無上覺路，是人於法已決定心。若不為此捨身微因，縱成無為，必還生人酬其宿債。如我馬麥，正等無異。汝教世人修三摩地，後斷偷盜；是名如來先佛世尊第三決定清淨明誨。是故阿難！若不斷偷修禪定者，譬如有人水灌漏卮，欲求其滿，縱經塵劫終無平復。若諸比丘，衣缽之餘分寸不畜，乞食餘分施餓眾生，於大集會合掌禮眾，有人捶詈同於稱讚。必使身心二俱捐捨，身肉骨血與眾生共。不將如來不了義說迴為已解，以誤初學。佛印是人，得真三昧。如我所說，名為佛說；不如此說，即波旬說。

    案曰：此所戒偷與平常所戒之偷盜，較為狹深。乃專指修行人用術欺作庸俗而取財者。今用圓光扶乩、踏罡布斗、設壇傳道、通神查天等術。各率邪徒，遍惑愚俗，皆是精靈妖魅（皆畜生、餓鬼等所為）陰主於上，潛匿姦欺稱善知識之邪師等陽煽於下，借釋尊、孔子作招牌，將卻病、延年為廣告，烘動愚俗，動計千萬，正此中所云邪道也。戢戢之氓，蚩蚩者眾，坐陷其網罟陷阱之中而不知，猶日出其毒以自毒毒人，深可悲已！余昔聞長江沿岸有捕螃蟹者，遇星月晦黑之夜，先於江岸向江鑿一穴，深廣丈餘，於穴內置燈光，光露江上，群蟹尋光咸奔赴墮穴中。人伏其旁，待空穴中蟹滿，覆而取之。妖邪用釋尊、孔子、卻病、延年以惑誘愚人，輕則耗家敗財，重則作亂喪命，不猶漁人之捕蟹耶？有智者不可不先知此也！

    子四　戒大妄語
    『阿難！如是世界六道眾生，雖則身心無殺、盜、婬，三行已圓；若大妄語，即三摩提不得清淨，成愛見魔，失如來種。所謂未得謂得，未證言證，或求世間尊勝第一。謂前人言：我今已得須陀洹果、斯陀含果、阿那含果、阿羅漢道、辟支佛乘、十地、地前諸位菩薩。求彼禮懺，貪其供養，是一顛迦，銷滅佛種。如人以刀斷多羅木，佛記是人永殞善根，無復知見，沈三苦海，不成三昧。我滅度後，敕諸菩薩及阿羅漢，應身生彼末法之中作種種形，度諸輪轉：或作沙門、白衣居士、人王、宰官、童男、童女，如是乃至婬女、寡婦、姦偷、屠販，與其同事稱讚佛乘，令其身心入三摩地；終不自言我真菩薩、真阿羅漢，洩佛密因，輕言未學。唯除命終，陰有遺付。云何是人惑亂眾生，成大妄語？汝教世人修三摩地，後復斷除諸大妄語，是名如來先佛世尊第四決定清淨明誨。是故阿難！若不斷其大妄語者，如刻人糞為旃檀形，欲求香氣無有是處。我教比丘直心道場，於四威儀一切行中尚無虛假，云何自稱得上人法？譬如窮人妄號帝王，自取誅滅。況復法王，如何妄竊？因地不真，果招紆曲。求佛菩提，如噬臍人欲誰成就？若諸比丘心如直弦，一切真實，入三摩提永無魔事。我印是人，成就菩薩無上知覺。如我所說，名為佛說；不如此說，即波旬說。

    案曰：此中妄語，亦專指未得謂得、未證謂證大妄語以言。然前三種多屬魔鬼邪外，皆欲界攝。此則單就妄言登聖，而殺、盜、婬三已能斷除矣。故雖亦墮魔外，而通於色界、無色界天也。四皆結云不如此說，即波旬說，以婬、殺、偷、妄必攝屬魔故。中國之道教，雖有修人中十仙，或間可得生欲色諸天者，而大多皆攝屬於前所說之魔道、鬼道、邪道也。有智者用此以勘其經教行法，自能了知，不須詳辨。至晚明來種種三教合一之邪師徒，則絕無一個出於魔鬼、邪道者。故真正修學人，如未能從佛法修世出世之善，不如單依孔孟等專修其人天之善，免墮種種雜惡趣中也。上誡持心戒竟。

    辛二　啟宣頂咒
    論曰：啟亦起也。若有宿習難除，教誦佛頂神咒，即說咒緣起故。

    壬一　因宿習難淨而勸持頂咒
    『阿難！汝問攝心，我今先說入三摩地修學妙門。求菩薩道，要先持此四種律儀，皎如冰霜，自不能生一切枝葉。心三口四，生必無因。阿難！如是四事若不遺失，心尚不緣色、香、味、觸，一切魔事云何發生？若有宿習不能滅除，汝教是人一心誦我佛頂光明摩訶薩怛多般怛羅無上神咒。斯是如來無見頂相無為心佛，從頂發輝，坐寶蓮華所說心咒。且汝宿世與摩登伽，歷劫因緣恩愛習氣，非是一生及與一劫，我一宣揚，愛心永脫成阿羅漢。彼尚婬女無心修行，神力冥資速證無學，云何汝等在會聲聞，求最上乘決定成佛。譬如以塵揚於順風，有何艱險？若有末世欲坐道場，先持比丘清淨禁戒，要當選擇戒清淨者第一沙門以為其師。若其不遇真清淨僧，汝戒律儀必不成就。戒成已後，著新淨衣，然香閒居。誦此心佛所說神咒一百八遍，然後結界建立道場。求於十方現住國土無上如來，放大悲光來灌其頂。阿難！如是末世清淨比丘，若比丘尼、白衣檀越，心滅貪婬，持佛淨戒；於道場中發菩薩願，出入澡浴，六時行道。如是不寐，經三七日，我自現身至其人前，摩頂安慰，令其開悟』。

    論曰：修學妙門求菩薩道……永離迂曲相哉。

    案曰：摩訶薩怛多般怛羅，有譯大白傘蓋。法喻雙彰，乃是體相宏深皓潔，力能蔭覆遮持一切眾生，使皆安住本來圓遍、本來清淨之法性中者也。謂之佛頂光明摩訶薩怛多般怛羅無上神咒。大佛頂義，重見於此：『斯是如來無見頂相無為心佛、從頂發輝、坐寶蓮華所說心咒』，亦大佛頂義也。心佛所說心咒，謂無見頂相中所現寶光蓮華化佛及所演之神咒，皆是全彰如來藏無漏不思議心者。即是如來密因修證了義，即是諸菩薩萬行首楞嚴，故曰心佛、心咒。若悟見聞一切皆見聞心，便無在非心佛、心咒。

    壬二　因持咒行道而建立壇儀
    阿難白佛言：『世尊！我蒙如來無上悲誨，心已開悟，自知修證無學道成；末法修行建立道場，云何結界，合佛世尊清淨軌則』？佛告阿難：『若末世人願立道場，先取雪山大力白牛，食其山中肥膩香草，此牛唯飲雪山清水；其糞微細，可取其糞和合旃檀以泥其地。若非雪山，其牛臭穢不堪塗地。別於平原穿去地皮，五尺已下取其黃土，和上旃檀、沈水、蘇合、薰陸、鬱金、白膠、青木、零陵、甘松、及雞舌香，以此十種細羅為粉，合土成泥，以塗場地。方圓丈六，為八角壇。壇心置一金、銀、銅、木所造蓮華，華中安缽，缽中先盛八月露水，水中隨安所有華葉。取八圓鏡各安 其方，圍繞華缽。鏡外建立十六蓮華，十六香鑪間華鋪設。莊嚴香鑪，純燒沈水，無令見火。取白牛乳置十六器，乳為煎餅，并諸砂糖、油餅、乳糜、蘇合、蜜薑、純酥、純蜜，於蓮華外各各十六，圍繞華外，以奉諸佛及大菩薩。每以食時，若在中夜，取蜜半升，用酥三合；壇前別安一小火爐，以兜樓婆香，煎取香水，沐浴其炭，然令猛熾；投是酥蜜於炎爐內，燒令煙盡，享佛、菩薩。令其四外遍懸幡華。於壇室中，四壁敷設十方如來及諸菩薩所有形像。應於當陽，張盧舍那、釋迦、彌勒、阿閦、彌陀，諸大變化觀音形像、兼金剛藏，安其左右。帝釋、梵王、烏芻瑟摩、并藍地迦、諸軍茶利、與毗俱胝、四天王等、頻那夜迦，張於門側，左右安置。又取八鏡，覆懸虛空。與壇場中所安之鏡，方面相對，使其形影重重相涉。於初七中，至誠頂禮十方如來，諸大菩薩阿羅漢號。恆於六時誦咒圍壇，至心行道。一時常行一百八遍。第二七中，一向專心發菩薩願，心無間斷。我毗奈耶，先有願教。第三七中，於十二時一向持佛般怛羅咒。至第七日，十方如來一時出現，鏡交光處承佛摩頂。即於道場修三摩地，能令如是末世修學，身心明淨猶如琉璃。阿難！若此比丘本受戒師及同會中十比丘等，其中有一不清淨者，如是道場多不成就。從三七後，端坐安居經一百日，有利根者不起於座，得須陀洹。縱其身心聖果未成，決定自知成佛不謬。汝問道場，建立如是』。

    論曰：淨外資內，借境觀心……無異今之禪堂也。
    案曰：此中所說結壇行道之儀軌，諸疏頗多解釋。今以申問者多，再為略顯於此：

    一、壇儀：凡末世中人欲修證如來無上菩提而確立其基礎（若末世人願立道場），當先得從本覺心發生之有力始覺妙悟（先取雪山大力白牛），念念回照本心中悲智以為長養（食其山中肥膩香草，此牛唯飲雪山清水）；由此妙悟所成定慧及自性清淨戒，以為根本依持（其糞微細，可取其糞和合旃壇以泥其地）。若用無明妄心中所有之覺觀，則不能為無上菩提本也（若非雪山，其牛臭穢不堪塗地）。上來即是悟如來藏為本因地心也。於此處悟得，更須向那處修入？從旋聞圓通門逆流亡所，以破五陰、五濁之妄，而成金剛心中初乾慧地（別於平原，穿去地皮五尺已下，取其黃土）。具修十種信心，以瑩發初心住（和上旃檀、沈水、蘇合、薰陸、鬱金、白膠、青木、零陵、甘松及雞舌香，以此十種細羅為粉，合土成泥，以塗場地）。於十六特勝（方圓丈六）、八勝處定（為八角壇）、禪那心中，用如來奢摩他、毗婆舍那清淨修證。經歷十住（鐵）、十行（銅）、十向（銀）、十地（金）因位（壇心置一金銀銅鐵，所造蓮華），圓成佛果（缽）；滿智（八月）大悲（露水），悲濟菩薩法界以下之九法界眾生。因該果海，果徹因源（華中安缽，缽中先盛八月露水，水中隨安所有華葉）。上來是修圓通門證菩提位也。又上兩段，便是總表大佛頂首楞嚴性定，由悟而修、由修而證之法門者。次下方表末世行人，都攝八識心王，宗如來藏本不生滅因果而趣修證（取八圓鏡各安其方，圍繞華缽）。八識心王各各有慧心所之見分相分，及定心所之見分相分相應（鏡外建立十六蓮華，十六香爐間華鋪設），妙定湛寂，無動無出（莊嚴香爐，純燒沉水無令見火）。具修八聖道行，各各以妙智為主導。從八識心王之見相二分，起不思議熏，成不思議變；以資發自性清淨心果覺、因覺（取白牛乳置十六器，乳為煎餅，并諸砂糖、油餅、乳糜、蘇合、蜜薑、純酥、純蜜，於蓮花外各各十六，圍繞華外，以奉諸佛及大菩薩）。此一段是通修常行。而於關節切要之時，則須觀察五陰或五濁之妄想根本（蜜半升），及殺、盜、婬或貪、瞋、癡之輪迴因緣（酥三合）；專擇一門（壇前別安一小火爐）致力加行，以定慧力而豁破之，以超六十佛菩薩位（每以食時，若在中夜，取蜜半升用酥三合，壇前別安一小火爐，以兜樓婆香煎取香水，然令猛熾，投是酥蜜於炎爐內，燒令煙盡、享佛菩薩）。此一段是專修加行。上之二段正行，而更普修一切助行（令其四外遍懸幡華）。上來正助之行皆依自力，並藉諸佛菩薩他力密輔成之（於壇室中，四璧敷設十方如來及諸菩薩所有形像，應於當陽張盧舍那、釋迦、彌勒、阿閦、彌陀、諸大變化觀音形像，兼金剛藏安其左右，帝釋、梵王、烏芻瑟摩、并藍地迦、諸軍茶利、與毗俱胝、四天王等、頻那夜迦、張於門側，左右安置）；使諸佛菩薩之八識心王，與行人之八識心王感應道交，以成不可思議之事（又取八鏡覆懸虛空，與壇場中所安之鏡方面相對，使其形影重重相涉）。故能悟此壇儀，則顯密之大佛頂首楞嚴經，乃無餘義矣。

    二、行軌：壇中所修行法，唯三七日。第一七日，以稱名頂禮三乘之聖眾為主，所以悔除先業，增長新信；兼以六時經行誦咒，則十二時皆在禮拜經行，無復坐、臥等儀。第二七中，不拘行、住、坐、臥，遠離昏散，發眾生無邊誓願度等菩薩宏誓願；專一間斷，所以引發善根，堅固宏願。第三七日，一向持佛般怛羅咒，則為正修三密，克成一行。信、願、行三修習圓滿，故第三七之第七日，自心佛心感應之中，承佛摩頂，得身心明淨猶如琉璃也。按此觀下三漸次位，正同第二漸次之位。由是安居道場百日，利根者成須陀洹果、或決定知成佛不謬，即進入第三漸次位，而成就佛菩提之基礎也。

    壬三　因聞咒功德而求宣頂咒
    論曰：若自若他，若現若未……故曰大白傘蓋。

    癸一　同請宣說
    阿難頂禮佛足，而白佛言：『自我出家，恃佛憍愛，求多聞故未證無為；遭彼梵天邪術所禁，心雖明了力不自由，賴遇文殊令我解脫。雖蒙如來佛頂神咒，冥獲其力，尚未親聞。惟願大慈重為宣說，悲救此會諸修行輩，末及當來在輪迴者，承佛密音身意解脫』！於時會中一切大眾，普皆作禮，佇聞如來祕密章句。

    癸二　宣說神咒
    子一　敘大眾所見聞
    爾時、世尊從肉髻中涌百寶光，光中涌出千葉寶蓮，有化如來坐寶華中，頂放十道百寶光明，一一光明，皆遍示現十恆河沙金剛密跡，擎山持杵遍虛空界。大眾仰觀，畏愛兼抱，求佛哀祐，一心聽佛無見頂相放光如來宣說神咒。

    子二　錄如來所說咒
    『南無薩怛他蘇伽多耶阿羅訶帝三藐三菩陀寫[一]薩怛他佛陀俱胝瑟尼釤[二]南無薩婆勃陀勃地薩跢鞞弊[三]毗迦切南無薩多南三藐三菩陀俱知南[四]娑舍囉婆迦僧伽喃[五]南無盧雞阿羅漢跢喃[六]南無蘇盧多波那喃[七]南無娑羯唎陀伽彌喃[八]南無盧雞三藐伽跢喃[九]三藐伽波囉底波多那喃[十]南無提婆離瑟[赤*皮][十一]南無悉陀耶毗地耶陀囉離瑟[赤*皮]舍波奴揭囉訶娑訶娑囉摩他喃[十三]南無跋囉訶摩泥[十四]南無因陀囉耶[十五]南無婆伽婆帝十六]嚧陀囉耶[十七]烏摩般帝[十八]娑醯夜耶[十九]南無婆伽婆帝[二十]那囉野拏耶[二十一]槃遮摩訶三慕陀囉[二十二]南無悉羯唎多耶[二十三]南無婆伽婆帝[二十四]摩訶迦羅耶[二十五]地唎般剌那伽囉[二十六]毗陀囉波拏迦囉耶[二十七]阿地目帝[二十八]尸摩舍那泥婆悉泥[二十九]摩怛唎伽拏[三十]南無悉羯唎多耶[三十一]南無婆伽婆帝[三十二]多他伽跢俱囉耶[三十三]南無般頭摩俱囉耶[三十四]南無跋闍羅俱囉耶[三十五]南無摩尼俱囉耶[三十六]南無伽闍俱囉耶[三十七]南無婆伽婆帝[三十八]帝唎茶輸囉西那[三十九]波囉訶囉拏囉闍耶[四十]跢他伽多耶[四十一]南無婆伽婆帝[四十二]南無阿彌多婆耶[四十三]跢他伽多耶[四十四]阿囉訶帝[四十五]三藐三菩陀耶[四十六]南無婆伽婆帝[四十七]阿芻鞞耶[四十八]跢他伽多耶[四十九]阿囉訶帝[五十]三藐三菩陀耶[五十一]南無婆伽婆帝[五十二]鞞沙闍耶俱盧吠柱唎耶[五十三]般囉婆囉闍耶[五十四]跢他伽多耶[五十五]南無婆伽婆帝[五十六]三補師毖多[五十七]薩憐捺囉剌闍耶[五十八]跢他伽多耶[五十九]阿囉訶帝[六十]三藐三菩陀耶[六十一]南無婆伽婆帝[六十二]舍雞野母那曳[六十三]跢他伽多耶[六十四]阿囉訶帝[六十五]三藐三菩陀耶[六十六]南無婆伽婆帝[六十七]剌怛那雞都囉闍耶[六十八]跢他伽多耶[六十九]阿囉訶帝[七十]三藐三菩陀耶[七十一]帝瓢南無薩羯唎多[七十二]翳曇婆伽婆多[七十三]薩怛他伽都瑟尼釤[七十四]薩怛多般怛〔口＋藍〕[七十五]南無阿婆囉視耽[七十六]般囉帝楊岐囉[七十七]薩囉婆部多揭囉訶[七十八]尼羯囉訶揭迦囉訶尼[七十九]跋囉毖地耶叱陀你[八十]阿迦囉蜜唎柱[八十一]般唎怛囉耶儜揭唎[八十二]薩囉婆槃陀那目叉尼[八十三]薩囉婆突瑟吒[八十四]突悉乏般那你伐囉尼[八十五]赭都囉失帝南[八十六]羯囉訶娑訶薩囉若闍[八十七]毗多崩娑那羯唎[八十八]阿瑟吒冰舍帝南[八十九]那叉剎怛囉若闍[九十]波囉薩陀那羯唎[九十一]阿瑟吒南[九十二]摩訶揭囉訶若闍[九十三]毗多崩薩那羯唎[九十四]薩婆舍都嚧你婆囉若闍[九十五]呼藍突悉乏難遮那舍尼[九十六]毖沙舍悉怛囉[九十七]阿吉尼烏陀迦囉若闍[九十八]阿般囉視多具囉[九十九]摩訶般囉戰持[一百]摩訶疊多[一百一]摩訶帝闍[二]摩訶稅多闍婆囉[三]摩訶跋囉槃陀囉婆悉你[四]阿唎耶多囉[五]毗唎俱知[六]誓婆毗闍耶[七]跋闍囉摩禮底[八]毗舍嚧多[九]勃騰罔迦[十]跋闍囉制喝那阿遮[一百十一]摩囉制婆般囉質多[十二]跋闍囉擅持[十三]毗舍囉遮[十四]扇多舍鞞提婆補視多[十五]蘇摩嚧波[十六]摩訶稅多[十七]阿唎耶多囉[十八]摩訶婆囉阿般囉[十九]跋闍囉商羯囉制婆[二十]跋闍囉俱摩唎[一百二十一]俱藍陀唎[二十二]跋闍囉喝薩多遮[二十三]毗地耶乾遮那摩唎迦[二十四]啒蘇母婆羯囉跢那[二十五]鞞嚧遮那俱唎耶[二十六]夜囉莬瑟尼釤[二十七]毗折藍婆摩尼遮[二十八]跋闍囉迦那迦波囉婆[二十九]嚧闍那跋闍囉頓稚遮[三十]稅多遮迦摩囉[一百三十一]剎奢尸波囉婆[三十二]翳帝夷帝[三十三]母陀囉羯拏[三十四]娑鞞囉懺[三十五]掘梵都[三十六]印兔那麼麼寫[三十七]▲誦咒者至此句稱弟子某甲受持▲烏〔合＋牛〕[三十八]唎瑟揭拏[三十九]般剌舍悉多[四十]薩怛他迦都瑟尼釤[一百四十一]虎〔合＋牛〕[四十二]都嚧雍[四十三]瞻婆那[四十四]虎[四十五]都嚧雍[四十六]悉耽婆那[四十七]虎〔合＋牛〕[四十八]都嚧雍[四十九]波羅瑟地耶三般叉拏羯囉[五十]虎〔合＋牛〕[一百五十一]都嚧雍[五十二]薩婆藥叉喝囉剎娑[五十三]揭囉訶若闍[五十四]毗騰崩薩那羯囉[五十五]虎〔合＋牛〕[五十六]都嚧雍[五十七]者都囉尸底南[五十八]揭囉訶娑訶薩囉南[五十九]毗騰崩薩那囉[六十]虎〔合＋牛〕[一百六十一]都嚧雍[六十二]囉叉[六十三]婆伽梵[六十四]薩怛他伽都瑟尼釤[六十五]波囉點闍吉唎[六十六]摩訶娑訶薩囉[六十七]勃樹娑訶薩囉室唎沙[六十八]俱知娑訶薩泥帝〔口＋隸〕[六十九]阿弊提視婆唎多[七十]吒吒甖迦[一百七十一]摩訶跋闍嚧陀囉[七十二]帝唎菩婆那[七十三]曼茶囉[七十四]烏〔合＋牛〕[七十五]莎悉帝薄婆都[七十六]麼麼[七十七]印兔那麼麼寫[七十八]▲至此句準前稱名若俗人稱弟子某甲▲囉闍婆夜[七十九]主囉跋夜[八十]阿祇尼婆夜[一百八十一]烏陀迦婆夜[八十二]毗沙婆夜[八十三]舍薩多囉婆夜[八十四]婆囉斫羯囉婆夜[八十五]突瑟叉婆夜[八十六]阿舍你婆夜[八十七]阿迦囉密唎柱婆夜[八十八]陀囉尼部彌劍波伽波陀婆夜[八十九]烏囉迦婆多婆夜[九十]刺闍檀茶婆夜[一百九十一]那伽婆夜[九十二]毗條怛婆夜[九十三]蘇波囉拏婆夜[九十四]藥叉揭囉訶[九十五]囉叉私揭囉訶[九十六]畢唎多揭囉訶[九十七]毗舍遮揭囉訶[九十八]部多揭囉訶[九十九]鳩槃茶揭囉訶[二百]補丹那揭囉訶[二百一]迦吒補丹那揭囉訶[二]悉乾度揭囉訶[三]阿播悉摩囉揭囉訶[四]烏檀摩陀揭囉訶[五]車夜揭囉訶[六]醯唎婆帝揭囉訶[七]社多訶唎南[八]揭婆訶唎南[九]嚧地囉訶唎南[十]忙娑訶唎南[二百十一]謎陀訶唎南[十二]摩闍訶唎南[十三]闍多訶唎女[十四]視比多訶唎南[十五]毗多訶唎南[十六]婆多訶唎南[十七]阿輸遮訶唎女[十八]質多訶唎女[十九]帝釤薩鞞釤[二十]薩婆揭囉訶南[二百二十一]毗陀耶闍瞋陀夜彌[二十二]雞囉夜彌[二十三]波唎跋囉者迦訖唎擔[二十四]毗陀夜闍瞋陀夜彌[二十五]雞囉夜彌[二十六]茶演尼訖唎擔[二十七]毗陀夜闍瞋陀夜彌[二十八]雞囉夜彌[二十九]摩訶般輸般怛夜[三十]嚧陀囉訖唎擔[二百三十一]毗陀夜闍瞋陀夜彌[三十二]雞囉夜彌[三十三]那囉夜拏訖唎擔[三十四]毗陀夜闍瞋陀夜彌[三十五]雞囉夜彌[三十六]怛埵伽嚧茶西訖唎擔[三十七]毗陀夜闍瞋陀夜彌[三十八]雞囉夜彌[三十九]摩訶迦囉摩怛唎伽拏訖唎擔[四十]毗陀夜闍瞋陀夜彌[二百四十一]雞囉夜彌[四十二]迦波唎迦訖唎擔[四十三]毗陀夜闍瞋陀夜彌[四十四]雞囉夜彌[四十五]闍耶羯囉摩度羯囉[四十六]薩婆囉他娑達那訖唎擔[四十七]毗陀夜闍瞋陀夜彌[四十八]雞囉夜彌[四十九]赭咄囉婆耆你訖唎擔[五十]毗陀夜闍瞋陀夜彌[二百五十一]雞囉夜彌[五十二]毗唎羊訖唎知[五十三]難陀雞沙囉伽拏般帝[五十四]索醯夜訖唎擔[五十五]毗陀夜闍瞋陀夜彌[五十六]雞囉夜彌[五十七]那揭那舍囉婆拏訖唎擔[五十八]毗陀夜闍瞋陀夜彌[五十九]雞囉夜彌[六十]阿羅漢訖唎擔毗陀夜闍瞋陀夜彌[二百六十一]雞囉夜彌[六十二]毗多囉伽訖唎擔[六十三]毗陀夜闍瞋陀夜彌[六十四]雞囉夜彌跋闍囉波你[六十五]具醯夜具醯夜[六十六]迦地般帝訖唎擔[六十七]毗陀夜闍瞋陀夜彌[六十八]雞囉夜彌[六十九]囉叉罔[七十]婆伽梵[二百七十一]印兔那麼麼寫[七十二]▲至此依前稱弟子名▲婆伽梵[七十三]薩怛多般怛囉[七十四]南無粹都帝[七十五]阿悉多那囉剌迦[七十六]波囉婆悉普吒[七十七]毗迦薩怛多缽帝唎[七十八]什佛囉什佛囉[七十九]陀囉陀囉[八十]頻陀囉頻陀囉瞋陀瞋陀[二百八十一]虎〔合＋牛〕[八十二]虎〔合＋牛〕[八十三]泮吒[八十四]泮吒泮吒泮吒泮吒[八十五]娑訶[八十六]醯醯泮[八十七]阿牟迦耶泮[八十八]阿波囉提訶多泮[八十九]婆囉波囉陀泮[九十]阿素囉毗陀囉波迦泮[二百九十一]薩婆提鞞弊泮[九十二]薩婆那伽弊泮[九十三]薩婆藥叉弊泮[九十四]薩婆乾闥婆弊泮[九十五]薩婆補丹那弊泮[九十六]迦吒補丹那弊泮[九十七]薩婆突狼枳帝弊泮[九十八]薩婆突澀比〔口＋梨〕訖瑟帝弊泮[九十九]薩婆什婆唎弊泮[三百]薩婆阿播悉摩〔口＋犁〕弊泮[三百一]薩婆舍囉婆拏弊泮[二]薩婆地帝雞弊泮[三]薩婆怛摩陀繼弊泮[四]薩婆毗陀耶囉誓遮〔口＋犁〕弊泮[五]闍夜羯囉摩度羯囉[六]薩婆羅他娑陀雞弊泮[七]毗地夜遮唎弊泮[八]者都囉縛耆你弊泮[九]跋闍囉俱摩唎[十]毗陀夜囉誓弊泮[三百十一]摩訶波囉丁羊又耆唎弊泮[十二]跋闍囉商羯囉夜[十三]波囉丈耆囉闍耶泮[十四]摩訶迦囉夜[十五]摩訶末怛唎迦拏[十六]南無娑羯唎多夜泮[十七]毖瑟拏婢曳泮[十八]勃囉訶牟尼曳泮[十九]阿耆尼曳泮[二十]摩訶羯唎曳泮[三百二十一]羯囉檀遲曳泮[二十二]蔑怛唎曳泮[二十三]嘮怛唎曳泮[二十四]遮文茶曳泮[二十五]羯邏囉怛唎曳泮[二十六]迦般唎曳泮[二十七]阿地目質多迦尸摩舍那[二十八]婆私你曳泮[二十九]演吉質[三十]薩埵婆寫[三百三十一]麼麼印兔那麼麼寫[三十二]▲至此句依前稱弟子某人▲突瑟吒質多[三十三]阿末怛唎質多[三十四]烏闍訶囉[三十五]伽婆訶囉[三十六]嚧地囉訶囉訶囉[三十七]婆娑訶囉[三十八]摩闍訶囉[三十九]闍多訶囉[四十]視毖多訶囉[三百四十一]跋略夜訶囉[四十二]乾陀訶囉[四十三]布史波訶囉[四十四]頗囉訶囉[四十五]婆寫訶囉[四十六]般波質多[四十七]突瑟吒質多[四十八]嘮陀囉質多[四十九]藥叉揭囉訶[五十]囉剎娑揭囉訶[三百五十一]閉〔口＋隸〕多揭囉訶[五十二]毗舍遮揭囉訶[五十三]部多揭囉訶[五十四]鳩槃茶揭囉訶[五十五]悉乾陀揭囉訶[五十六]烏怛摩陀揭囉訶[五十七]車夜揭囉訶[五十八]阿播薩摩囉揭囉訶[五十九]宅袪革茶耆尼揭囉訶[六十]唎佛帝揭囉訶[三百六十一]闍彌迦揭囉訶[六十二]舍俱尼揭囉訶[六十三]姥陀囉難地迦揭囉訶[六十四]阿藍婆揭囉訶[六十五]乾度波尼揭囉訶[六十六]什伐囉堙迦醯迦[六十七]墜帝藥迦[六十八]怛隸帝藥迦[六十九]者突託迦[七十]昵提什伐囉毖釤摩什伐囉[三百七十一]薄底迦[七十二]鼻底迦[七十三]室隸瑟密迦[七十四]娑你般帝迦[七十五]薩婆什伐囉[七十六]室嚧吉帝[七十七]末陀鞞達嚧制劍[七十八]阿綺嚧鉗[七十九]目佉嚧鉗[八十]羯唎突嚧鉗[三百八十一]揭囉訶揭藍[八十二]羯拏輸藍[八十三]憚多輸藍[八十四]迄唎夜輸藍[八十五]末麼輸藍[八十六]跋唎室婆輸藍[八十七]毖栗瑟吒輸藍[八十八]烏陀囉輸藍[八十九]羯知輸藍[九十]跋悉帝輸藍[三百九十一]鄔嚧輸藍[九十二]常伽輸藍[九十三]喝悉多輸藍[九十四]跋陀輸藍[九十五]娑房盎伽般囉丈伽輸藍[九十六]部多毖跢茶[九十七]茶耆尼什婆囉[九十八]陀突嚧迦建咄嚧吉知婆路多毗[九十九]薩般嚧訶凌伽[四百]輸沙怛囉娑那羯囉[四百一]毗沙喻迦[二]阿耆尼烏陀迦[三]末囉鞞囉建跢囉[四]阿迦囉密唎咄怛斂部迦[五]地粟剌吒[六]毖唎瑟質迦[七]薩婆那俱囉[八]肆引伽弊揭囉唎藥叉怛囉芻[九]末囉視吠帝釤娑鞞釤[十]悉怛多缽怛囉[四百十一]摩訶跋闍嚧瑟尼釤[十二]摩訶般賴丈耆藍[十三]夜波突陀舍喻闍那[十四]辮怛隸拏[十五]毗陀耶槃曇迦嚧彌[十六]帝殊槃曇迦嚧彌[十七]般囉毗陀槃曇迦嚧彌[十八]跢姪他[十九]唵[二十]阿那隸[四百二十一]毗舍提[二十二]鞞囉跋闍囉陀唎[二十三]槃陀槃陀你[二十四]跋闍囉謗尼泮[二十五]虎〔合＋牛〕都嚧甕泮[二十六]莎婆訶[二十七]

    案曰：上來因聞咒功德，而求宣頂咒竟。

    壬四　因重宣頂咒而顯咒功德
    癸一　乘此咒心萬行成就
    『阿難！是佛頂光聚悉怛多般怛羅祕密伽陀微妙章句，出生十方一切諸佛，十方如來因此咒心，得成無上正遍知覺。十方如來執此咒心，降伏諸魔、制諸外道。十方如來乘此咒心，坐寶蓮華應微塵國。十方如來含此咒心，於微塵國轉大法輪。十方如來持此咒心，能於十方摩頂授記；自果未成，亦於十方蒙佛授記。十方如來依此咒心，能於十方拔濟群苦：所謂地獄、餓鬼、畜生，盲聾瘖啞，怨憎會苦、愛別離苦、求不得苦、五陰熾盛，大小諸橫同時解脫。賊難、兵難、王難、獄難、風、火、水難，飢渴貧窮，應念銷散。十方如來隨此咒心，能於十方事善知識，四威儀中供養如意；恆沙如來會中，推為大法王子。十方如來行此咒心，能於十方攝受親因，令諸小乘聞祕密藏不生驚怖。十方如來誦此咒心，成無上覺，坐菩提樹入大涅槃。十方如來傳此咒心，於滅度後，付佛法事究竟住持。嚴淨戒律，悉得清淨。若我說是佛頂光聚般怛羅咒，從旦至暮，音聲相聯，字句中間亦不重疊，經恆沙劫終不能盡。亦說此咒，名如來頂。汝等有學未盡輪迴，發心至誠取阿羅漢，不持此咒而坐道場，令其身心遠諸魔事，無有是處。阿難！若諸世界，隨所國土所有眾生，隨國所生樺皮、貝葉、紙素、白氈，書寫此咒貯於香囊，是人心昏未能誦憶，或帶身上、或書宅中，當知是人，盡其生年，一切諸毒所不能害。阿難！我今為汝更說此咒，救護世間得大無畏，成就眾生出世間智。若我滅後，末世眾生，有能自誦，若教他誦，當知如是誦持眾生，火不能燒、水不能溺、大毒小毒所不能害，如是乃至龍天、鬼神、精祇、魔魅、所有惡咒皆不能著，心得正受。一切咒詛、厭蠱、毒藥、金毒、銀毒、草木蟲蛇萬物毒氣，入此人口成甘露味。一切惡星、并諸鬼神，磣心毒人，於如是人不能起惡。頻那夜迦諸惡鬼王，并其眷屬皆領深恩，常加守護。阿難！當知是咒，常有八萬四千那由他恆河沙俱胝金剛藏王菩薩種族，一一皆有諸金剛眾而為眷屬，晝夜隨侍。設有眾生，於散亂心非三摩地，心憶口持，是金剛王常隨從彼諸善男子，何況決定菩提心者？此諸金剛菩薩藏王，精心陰速發彼神識，是人應時心能記憶八萬四千恆河沙劫，周遍了知得無疑惑。從第一劫乃至後身，生生不生藥叉、羅剎、及富單那、迦吒富單那、鳩槃茶、毗舍遮等，并諸餓鬼、有形無形、有想無想，如是惡處。是善男子若讀若誦、若書若寫、若帶若藏、諸色供養，劫劫不生貧窮下賤不可樂處。此諸眾生，縱其自身不作福業，十方如來所有功德，悉與此人。由是得於恆河沙阿僧祇不可說不可說劫，常與諸佛同生一處。無量功德如惡叉聚，同處熏修永無分散。是故能令破戒之人戒根清淨，未得戒者令其得戒，未精進者令得精進，無智慧者令得智慧，不清淨者速得清淨，不持齋戒自成齋戒。阿難！是善男子持此咒時，設犯禁戒於未受時，持咒之後，眾破戒罪無問輕重，一時銷滅。縱經飲酒、食噉五辛、種種不淨，一切諸佛、菩薩、金剛、天仙、鬼神，不將為過。設著不淨破弊衣服，一行一住，悉同清淨。縱不作壇、不入道場、亦不行道，誦持此咒，還同入壇行道功德，無有異也。若造五逆無間重罪，及諸比丘、比丘尼、四棄八棄，誦此咒已，如是重業，猶如猛風吹散沙聚，悉皆滅除更無毫髮。阿難！若有眾生，從無量無數劫來所有一切輕重罪障，從前世來未及懺悔；若能讀誦、書寫此咒，身上帶持，若安住處莊宅園館，如是積業猶湯銷雪，不久皆得悟無生忍。復次、阿難！若有女人未生男女，欲求孕者，若能至心憶念斯咒，或能身上帶此悉怛多般怛羅者，便生福德智慧男女。求長命者即得長命；欲求果報速圓滿者，速得圓滿。身、命、色、力，亦復如是。命終之後，隨願往生十方國土。必定不生邊地下賤，何況雜形？阿難！若諸國土州縣、聚落，饑荒、疫癘，或復刀兵賊難鬥諍，兼餘一切厄難之地，寫此神咒，安城四門，并諸支提、或脫闍上，令其國土所有眾生奉迎斯咒，禮拜恭敬一心供養，令其人民各各身佩，或各各安所居宅地，一切災厄悉皆銷滅，阿難！在在處處國土眾生，隨有此咒，天龍歡喜，風雨順時，五穀豐殷，兆庶安樂。亦復能鎮一切惡星，隨方變怪，災障不起，人無橫夭。杻械、枷鎖不著其身，晝夜安眠常無惡夢。阿難！是娑婆界有八萬四千災變惡星，二十八大惡星而為上首。復有八大惡星以為其主，作種種形出現世時，能生眾生種種災異；有此咒地，悉皆銷滅。十二由旬成結界地，諸惡災祥，永不能入。是故如來宣示此咒，於未來世，保護初學諸修行者入三摩提。身心泰然，得大安隱。更無一切諸魔鬼神，及無始來冤橫宿殃，舊業陳債，來相惱害。汝及眾中諸有學人，及未來世諸修行者，依我壇場如法持戒，所受戒主逢清淨僧，於此咒心不生疑悔。是善男子，於此父母所生之身，不得心通；十方如來便為妄語』。

    論曰：須知此與觀世音大士所成妙德同。彼約人，此約法；故此遍十方如來一切眾生，彼專歸觀音耳。

    癸二　感諸善神共願護持
    說是語已，會中無量百千金剛，一時佛前合掌頂禮，而白佛言：『如佛所說，我當誠心保護如是修菩提者』。爾時梵王并天帝釋、四天大王，亦於佛前同時頂禮，而白佛言：『審有如是修學善人，我當盡心至誠保護，令其一生所作如願』。復有無量藥叉大將、諸羅剎王、富單那王、鳩槃茶王、毗舍遮王、頻那夜迦諸大鬼王，及諸鬼帥，亦於佛前合掌頂禮：『我亦誓願護持是人，令菩提心速得圓滿』。復有無量日月天子、風師、雨師、雲師、雷師、并電伯等，年歲巡官、諸星眷屬，亦於會中頂禮佛足，而白佛言：『我亦保護是修行人，安立道場得無所畏』。復有無量山神、海神、一切土地水、陸、空行萬物精祇、并風神王、無色界天，於如來前，同時稽首而白佛言：『我亦保護是修行人得成菩提，永無魔事』。爾時八萬四千那由他恆河沙俱胝金剛藏王菩薩，在大會中即從座起，頂禮佛足而白佛言：『世尊！如我等輩所修功業，久成菩提不取涅槃，常隨此咒，救護末世修三摩提正修行者。世尊！如是修心求正定人，若在道場及餘經行，乃至散心遊戲聚落，我等徒眾常當隨從侍衛此人。縱令魔王大自在天，求其方便終不可得。諸小鬼神，去此善人十由旬外，除彼發心樂修禪者。世尊！如是惡魔、若魔眷屬，欲來侵擾是善人者，我以寶杵殞碎其首，猶如微塵。恆令此人，所作如願』。

    案曰：上來明圓通門一大章竟。

    戊三　示菩提路
    論曰：菩提路者，即五十五位 ……就三摩地增進相略說耳。

    己一　總起
    阿難即從座起，頂禮佛足而白佛言：『我輩愚鈍，好為多聞，於諸漏心，未求出離；蒙佛慈誨，得正熏修，身心快然，獲大饒益。世尊！如是修證佛三摩提，未到涅槃，云何名為乾慧之地？四十四心至何漸次、得修行目？詣何方所，名入地中？云何名為等覺菩薩』？作是語已，五體投地，大眾一心，佇佛慈音，瞪瞢瞻仰。爾時、世尊讚阿難言：『善哉！善哉！汝等乃能普為大眾，及諸末世一切眾生修三摩提求大乘者，從於凡夫，終大涅槃，懸示無上正修行路。汝今諦聽！當為汝說』。阿難、大眾，合掌、刳心，默然受教。

    案曰：阿難此中之所問者，乃從始修佛三摩提而未到涅槃之中間所歷途程也。

    此中所云佛三摩提，與阿難最初所問之十方如來得成菩提（佛）妙奢摩它、三摩、禪那（三摩地）無異。故今此如來所說之正修行路，亦專從修證此佛三摩提漸漸增進之功行位次以言也。按阿難之所問，應分為五：一、問云何名為乾慧之地：如來所說乾有其慧名乾慧地，及云阿難從乾慧心至等覺已，是覺始獲金剛心中初乾慧地，是答此第一問者也。二、問四十四心：佛說十信、十住、十行、十回向及四加行以答之。三、問至何漸次得修行目：乃問四十四心之前河者，佛說三種修行漸次答之。四、問詣何方所名入地中：乃問四十四心之後海者，佛說十地答之。五、問云何名為等覺菩薩：乃問修因之極位者，佛說等覺地以答之。佛於阿難所問之外，重說如來藏非即真妄并十二類生逆修因果，及云方盡妙覺成無上道，所以明本有佛性與究竟佛果體性不二，但轉其行相德用耳。故阿難之問意猶為歷別，而如來之答意則極其圓頓也。

    己二　詳示
    庚一　重明如來藏非即真妄
    佛言：『阿難當知！妙性圓明離諸名相，本來無有世界、眾生。因妄有生，因生有滅，生滅名妄，滅妄名真；是稱如來無上菩提及大涅槃二轉依號。

    論曰：全非真妄，全即真妄……說有如來藏諸功德相也。

    案曰：妙性圓明離諸名相，本來無有世界、眾生；茲則絕生、佛之假名，無物、我之幻相，所謂如來藏全非真妄也。此初三卷阿難之所悟也。因妄有生，因生有滅，生滅名妄，滅妄名真；是稱如來無上菩提及大涅槃二轉依號。此四卷初佛答富樓那之所說，所謂如來藏全即真妄也。或云：因妄有生，因何有妄？以此舉問，管教釋迦老兒蚊咬銕牛。雖然，此亦醫生未出門，又報牙齒痛者耳。而阿難於此，則無復演若達多未歇之狂心矣。

    庚二　廣顯如來藏逆順因果
    案曰：嘗論本經發明佛乘因果，而令一切眾生確立因果常住之信，即入佛位；正由逆順因果，皆如來藏隨緣之所成耳。
    論曰：本經始終唯令確立因果……即是成佛已。
    案曰：此科即分為二。

    辛一　明逆修十二生類因果
    論曰：因妄顯真，滅妄名真……無體性無依住之虛妄想也。
    案曰：此科又分為二。

    壬一　明由二顛倒因成十二生類
    『阿難！汝今欲修真三摩地，直詣如來大涅槃者，先當識此眾生、世界二顛倒因。顛倒不生，斯則如來真三摩地。阿難！云何名為眾生顛倒？阿難！由性明心，性明圓故，因明發性，性妄見生，從畢竟無成究竟有。此有所有，非因所因；住所住相，了無根本。本此無住，建立世界及諸眾生。迷本圓明，是生虛妄，妄性無體，非有所依。將欲復真，欲真已非真真如性；非真求復，宛成非相。非生、非住，非心、非法，展轉發生，生力發明。熏以成業，同業相感，因有感業，相滅、相生，由是故有眾生顛側。阿難！云何名為世界顛倒？是有所有，分段妄生，因此界立。非因所因，無住所住，遷流不住，因此世成。三世、四方和合相涉，變化眾生成十二類。是故世界，因動有聲，因聲有色，因色有香，因香有觸，因觸有味，因味知法。六亂妄想成業性故，十二區分由此輪轉。是故世間聲、香、味、觸，窮十二變為一旋復。乘此輪轉顛倒相故，是有世間──卵生、胎生、濕生、化生、有色、無色、有想、無想、若非有色、若非無色、若非有想、若非無想。

    案曰：將欲破妄，必先顯真，真顯則妄自銷。將欲詣真，必先除妄，妄除則真可證。故曰：汝今欲修真三摩地，乃至斯則如來真三摩地。此中眾生顛倒，由性明心性明圓故，以至建立世界及諸眾生，即四卷初之覺明因起論。『迷本圓明，是生虛妄，妄性無體，非有所依。將欲復真，欲真已非真真如性；非真求復，宛成非相。非生、非住，非心、非法，展轉發生，生力發明』。此則通說諸菩薩地、諸二乘地滅妄求真，所有變易生死之因果也。『非生、非住，非心、非法，展轉發生，生力發明。熏以成業，同業相感，因有感業，相滅相生』。此則通說世出世變易、分段生死因果也。總言之，則九法界眾生所有顛倒相是也。

    此中世界顛倒，即四卷初世界、眾生、業果之三種相續論，專指六凡法界分段生死、有漏因果以言。是有所有，指從畢竟無中所成之究竟有。此究竟有之所有者，分段之界宇因此立，西洋之積極論似之。非因所因，謂分段之界宇雖因此立，而其所因以成立界宇者，實非界宇成立之因。認此非因為因，故雖欲此界宇常住，以元無所住故，遂成遷流不住之世，西洋之進化論似之。此為世界相續之義。因三世、四界相涉，變成十二類眾生。此中六亂妄想，即為有情眾生。其第一因唯在於動，因動有聲至於因味知法；還復因法有動，輪轉無已，故曰六亂妄想成業性故，十二區分由此輪轉。此為眾生相續之義。是故世間聲、香、味、觸，窮十二變為一旋復，乃至若非有想、若非無想，此為業果相續之義。

    壬二　明由十二亂想成十二生類
    『阿難！由因世界虛妄輪迴，動顛倒故，和合氣成八萬四千飛沈亂想；如是故有卵羯邏藍，流轉國土，魚、鳥、龜、蛇、其類充塞。由因世界雜染輪迴，欲顛倒故，和合滋成八萬四千橫豎亂想；如是故有胎遏蒲曇，流轉國土，人、畜、龍、仙、其類充塞。由因世界執著輪迴，趣顛倒故，和合煖成八萬四千翻覆亂想；如是故有濕相蔽尸，流轉國土，含蠢、蠕動、其類充塞。由因世界變易輪迴，假顛倒故，和合觸成八萬四千新故亂想；如是故有化相羯南，流轉國土，轉蛻、飛行、其類充塞。由因世界留礙輪迴，障顛倒故，和合著成八萬四千精耀亂想；如是故有色相羯南，流轉國土，休咎、精明、其類充塞。由因世界銷散輪迴，惑顛倒故，和合暗成八萬四千陰隱亂想；如是故有無色羯南，流轉國土，空散、銷沈、其類充塞。由因世界罔象輪迴，影顛倒故，和合憶成八萬四千潛結亂想；如是故有想相羯南，流轉國土，神鬼、精靈、其類充塞。由因世界愚鈍輪迴，癡顛倒故，和合頑成八萬四千枯槁亂想；如是故有無想羯南，流轉國土，精神化為土木金石、其類充塞。由因世界相待輪迴，偽顛倒故，和合染成八萬四千因依亂想；如是故有非有色相成色羯南，流轉國土，諸水母等以蝦為目，其類充塞。由因世界相引輪迴，性顛倒故，和合咒成八萬四千呼召亂想；由是故有非無色相無色羯南，流轉國土，咒詛厭生、其類充塞。由因世界合妄輪迴，罔顛倒故，和合異成八萬四千迴互亂想；如是故有非有想相成想羯南，流轉國土，彼蒲盧等異質相成，其類充塞。由因世界怨害輪迴，殺顛倒故，和合怪成八萬四千食父母想；如是故有非無想相無想羯南，流轉國土，如土梟等附塊為兒，及破鏡鳥以毒樹果抱為其子，子成、父母皆遭其食，其類充塞。是名眾生十二種類。

    案曰：此說十二生類之所由充塞於宇宙間者，蓋由十二輪迴顛倒之惑，起為十二亂想之業，乃受此十二流轉之苦也，惑業苦三圖表如下：

惑 | 業 | 苦
虛妄輪迴動顛倒故 | 氣成飛沉亂想 | 故有魚鳥龜蛇
雜染輪迴欲顛倒故 | 滋成橫豎亂想 | 故有人畜龍仙
執著輪迴趣顛倒故 | 煖成翻覆亂想 | 故有含蠢蠕動
變易輪迴假顛倒故 | 觸成新故亂想 | 故有轉蛻飛行
留礙輪迴障顛倒故 | 著成精耀亂想 | 故有休咎精明
銷散輪迴惑顛倒故 | 暗成陰隱亂想 | 故有空散消沉
罔象輪迴影顛倒故 | 憶成潛結亂想 | 故有神鬼精靈
愚鈍輪迴癡顛倒故 | 頑成枯槁亂想 | 故有土木金石
相待輪迴偽顛倒故 | 染成因依亂想 | 故有水母蝦目
相引輪迴性顛倒故 | 咒成呼召亂想 | 故有咒詛厭生
合妄輪迴妄顛倒故 | 異成迴互亂想 | 故有蒲盧異質
怨害輪迴殺顛倒故 | 怪成食父母想 | 故有土梟破鏡

    案曰：輪迴、指惑之夙習，顛倒、指惑之現行。有虛妄之種子，故起動之現行，以真實則無所動故。動則飛沉不定，有如遊氣，遊氣成此飛沉相之亂想。想業力故，飛沉不定之魚鳥等形物乃流衍世間矣。蓋形相皆由業力所成，既有飛沉之想，便卒有飛沉之物也。出此一例，餘可類推。

    辛二　明順修六十佛位因果
    論曰：六十佛位，始凡夫地……略兼習所成種性者也

    壬一　明反妄正修三重漸次
    癸一　總標除妄須立三漸次
    『阿難！如是眾生，一一類中亦各各具十二顛倒。猶如捏目，亂華發生。顛倒妙圓真淨明心，具足如斯虛妄亂想。汝今修證佛三摩提，於是本因元所亂想，立三漸次方得除滅。如淨器中除去毒蜜，以諸湯水并雜灰香洗滌其器，後貯甘露，云何名為三種漸次？一者、修習除其助因。二者、真修刳其正性。三者、增進違其現業。

    案曰：本經可將二句包括全旨，二句維何？「銷盡無始妄幻亂想，顯成本來圓常真心」。想之與心，他處亦無定義。今專指破除者皆為想，而悟證者皆為心，以便言論。今解說時，先別為二。

    一、設喻：譬如有一國家，全體國民不知主權在於國民全體，混擾昏散，鄙卑偷惰，無有真正權衡，以張施民意而執持國本。遂致是非不辨，黑白莫分，倒認二三強力攘竊篡奪之輩，奉為國家主權。因此主權不時移轉，忽張忽王，國家不時搖動；忽安忽危，而真正國家主權所在之全體國民，乃日在恐慌艱苦中，度其受罪造惡之墮落生活矣。於此若論末標救治方法，自有種種。若論根本救治方法，須有真正理論，喚醒全體國民，徹底自覺。了然悟知國家主權所在之國民全體，與國家主權確在國民全體。其在於國民全體之國家主權，力量之大，無與倫匹。回觀二三攘竊篡奪之輩所據權力，迺有巨海浮漚之較。雖復國權時為佔取移動，而本來在於國民全體之國家主權，仍常住圓滿，無失無減，但須發揚施展出來而已。此理若能成為普遍輿論，則民心正而國是定，而認賊為主之第一顛倒妄見銷落矣。亦儒書必先正名之義也。然此名分雖正，輿論雖成，彼賊輩依憑向來積迷所成之集勢，仍舊存在；且其集勢之所由來，甚為源遠流長，根深蒂固。今者雖已窮其原委，知其於國民全體之真正國家主權本無依據，但彼猶然委蛇遷就，一面吸持其勢力地位以橫行，一面譸張為幻，莠言亂聽，淆惑國民心理。不唯事實上國權依然在賊之掌握，久之或又迷戴以為主權，豈唯都無實益，抑且盡棄前功！故不可不急起直追以滅除之也。然此滅賊，當慎擇其方法：第一、須依據在於國民全體之本來常住圓滿之真正國家主權以進行；第二、須知賊勢何由成立存在，從其所由成立存在之樞紐上以旋滅之。若不昧第一義，則賊勢雖雄厚，可無恐怖。若知第二義，乃由國民聽任其取求驅役敬謹奉事所致；則旋轉頭來，一一不應其取求驅役，而但向國家主權所在之國民全體自尋生活，與賊絕端脫離關係，不稍假借依賴於賊，則賊勢將窮蹙渙離而自亡矣。賊勢亡，則本在國民全體之真正國家主權始鞏固，而能實施治化，而主受賊制之第二顛倒幻力滅除矣。然而賊眾雖散，賊軍雖亡，而全體國民各各心理中無始來所有迷信賊權、仰賴賊勢之謬習，若不洗除乾淨，培滋教養，使於國民全體之主權中獲得真正安生樂業之果，智用福德駸駸日進無疆；則散亡隱淪在全體國民中之積賊，及新興破賊之主力，皆足為利用謬習而乘機又演盜竊之舉，或為積聚謬習環擁而終成攘據之變式。若能於賊勢傾滅後，奉國民全體真主權，向全國民培以真正全國民教育，用舒時泰，化美群和，咸享真正平等自由之福；則變端自無從出生，禍機永除，而賊與主混之第三顛倒亂源除盡矣。非第一重，則第二重既難無阻無岐，第三重尤不能貫澈始終無變無滯。非第二重，則第一重等於空言無補，第三重尤無從竟厥全功。非第三重，則第一重理想不能真正成為事實，第二重之所為亦等空勞無獲。故妄銷真顯，幻滅常住，亂盡圓成之三位，雖秩然有序而互通無際，雖用各有當而缺一不可。

    二、合法：本經初三卷半，專以辨明真妄，銷妄顯真，了妄即真，全真無妄。首標『汝等當知：一切眾生從無始來生死相續，皆由不知常住真心性淨明體；用諸妄想，此想不真，故有輪轉』。次標『一者、無始生死根本，則汝今者與諸眾生用攀緣心為自性者。二者、無始菩提涅槃元清淨體，則汝今者識精元明、能生諸緣緣所遺者』。乃至『世尊諸妄一切圓滅，獨妙真常，敢問如來一切眾生何因有妄』：皆是於「確辨妄想」、「的示真心」，深致其意者。此第一義徹根本故，修乃修復其本常，證乃證成其本圓。從第四卷之下半卷、『汝今欲令見、聞、覺、知遠契如來常、樂、我、淨，應當先擇死生根本，依不生滅圓湛性成，以湛旋其虛妄生滅，復還元覺，得元明覺無生滅性為因地心』。乃至『蒙佛慈誨，得正熏修。身心快然，獲大饒益』。皆是於「旋滅幻想」、「歸契常心」，深致其意者。此第二義擇要妙故，悟乃悟達其妙真，證乃證得其妙圓。今此卷云：『如是眾生一一類中，亦各各具十二顛倒。猶如捏目亂華發生，顛倒妙圓真淨明心，具足如斯虛妄亂想。汝今修證佛三摩地，於是本因元所亂想，立三漸次方得除滅。如淨器中除去毒蜜，以諸湯水并雜灰香洗滌其器，後貯甘露』。乃至『是種種地，皆以金剛觀察如幻十種深喻奢摩它中，用諸如來毗婆舍那清淨修證漸次深入』。皆是於「淨除亂想」、「成滿圓心」，深致其意者。此第三義到究竟故，悟亦究竟，修亦究竟，一切事無不究竟堅固。至七趣業妄，五陰禪岐，則不過於第二第三之修證中，防止其退墮淪墜與邪曲紆滯而已。蓋琉璃恃強暴善，星主虛無，寶蓮香尼貪婬逸，正猶民治主義中妄發生之過激主義、虛無主義、戀愛自由主義等過患，故墜七趣業妄。彼由修禪所成邪魔、外小，亦猶陽行民治、潛便私圖之敗類。故滯五陰禪岐，其悟證者由下而上，依於一心：先悟一心之真實性，心真實故常住，心真常故圓滿；然亦正以圓滿常住，故辨心之為真實也。其破除者由麤而精，先破想上之浮妄，次除想中之積幻，次盡想元之隱亂，必亂想空靜而後幻妄始永除也。故曰：本經全旨，可將「銷盡無始妄幻亂想，顯成本來圓常真心」之十六字包括之。了此義者，則知此中順修六十佛位，即是淨除亂想，圓滿真心。故曰：洗滌其器，後貯甘露。

    癸二　別釋進修當依三漸次
    子一　修習除其助因
    『云何助因？阿難！如是世界十二類生，不能自全，依四食住，所謂段食、觸食、思食、識食；是故佛說「一切眾生皆依食住」。阿難！一切眾生，食甘故生，食毒故死。是諸眾生求三摩提，當斷世間五種辛菜。是五種辛，熟食發婬，生啖增恚。如是世界食辛之人，縱能宣說十二部經，十方天仙嫌其臭穢，咸皆遠離。諸餓鬼等，因彼食次，舐其唇吻。常與鬼住，福德日銷，長無利益。是食辛人修三摩地，菩薩、天仙、十方善神不來守護。大力魔王得其方便，現作佛身來為說法，非毀禁戒，讚婬、怒、癡，命終自為魔王眷屬。受魔福盡，墮無間獄。阿難！修菩提者永斷五辛，是則名為第一增進修行漸次。

    案曰：第一修行漸次，即是持齋。持齋專以遠離穢食為義，此為濯磨身心、滌蕩瑕垢之第一步，亦即超出世俗之第一步。能如是者，即能自拔於舊污俗染中，而不為種種不良之嗜好慣習拘束，以為違遠鬼魔、順近佛聖之機紐也。

    更要悟者，此三修行漸次，皆是對已能悟藏心、知修圓通之人說者，故曰縱能宣說十二部經。按之天台圓教六即，已超過名字即佛而入於觀行即佛。故不得謂此是對於下愚未悟之人而說，我輩解圓理、悟真心者，便可無事乎此也。正因解圓理、悟真心，故能有事乎此，即登六十佛位之一。修學者思維之！

    子二　真修刳其正性
    『云何正性？阿難！如是眾生入三摩地，要先嚴持清淨戒律：永斷淫心，不餐酒肉，以火淨食、無啖生氣。阿難！是修行人，若不斷婬及與殺生出三界者，無有是處。當觀婬欲猶如毒蛇，如見怨賊。先持聲聞四棄、八棄，執身不動。後行菩薩清淨律儀，執心不起。禁戒成就，則於世間永無相生相殺之業。偷劫不行，無相負累，亦於世間不還宿債。是清淨人修三摩地，父母肉身不須天眼，自然觀見十方世界，睹佛聞法，親奉聖旨，得大神通，遊十方界，宿命清淨，得無艱險。是則名為第二增進修行漸次。

    案曰：第二修行漸次，即是持戒。持戒專以斷除惡業為義。以小乘律持身不動，以大乘律持心不起。身心之惡業俱斷，惡業之習氣咸盡。真悟真修，自得無障無累。非真悟真修，則但成定散世善。非持身持心，則難脫生死業繫。此指真悟真修之士，故能持戒身心清淨，即得大神通遊十方界，宿命清淨得無艱險也。

    子三　增進違其現業
    『云何現業？阿難！如是清淨持禁戒人，心無貪婬，於外六塵不多流逸，因不流逸旋元自歸。塵既不緣，根無所偶，反流全一，六用不行，十方國土皎然清淨。譬如琉璃，內懸明月，身心快然，妙圓平等，獲大安隱。一切如來密圓淨妙皆現其中，是人即獲無生法忍。從是漸修，隨所發行，安立聖位。是則名為第三增進修行漸次。案曰：第三修行漸次，即是體真。體真專以旋滅妄動為義。此蓋純為出世定慧之行，不與世善共者。能違現業，則不仗他力，即身可成解脫也。舉要言之，在修耳門圓照三昧者，即是反聞聞自性。在念佛者，即是都攝六根淨念相繼是也。聞復性圓，念淨心通，即體會真如而真如體現，故曰是人即獲無生法忍。此為妄習乾枯、真元豁露之候。依是真元，行成妙德，以開發本有因緣，而莊嚴圓滿果海；則有乾慧乃至等覺諸位。故曰從是漸修，隨所發行，安立聖位。

    論曰：此三漸次，正是觀行即位……故曰反妄正修。
    案曰：上明反妄正修三重漸次竟。

    壬二　明純真妙修十二單複
    癸一　分示
    子一　乾慧地
    『阿難！是善男子，欲愛乾枯，根境不偶，現前殘質不復續生。執心虛明，純是智慧。慧性明圓，鎣十方界。乾有其慧，名乾慧地。

    案曰：此乾慧地，即第三增進中所云『如是清淨持禁戒人，心無貪婬，於外六塵不多流逸，因不流逸旋元自歸。塵既不緣，根無所偶，反流全一，六用不行，十方國土皎然清淨』是也。

    子二　十信
    『欲習初乾，未與如來法流水接。即以此心中中流入，圓妙開敷。從真妙圓，重發真妙，妙信常住。一切妄想滅盡無餘，中道純真，名信心住。真信明了一切圓通，陰、處、界三不能為礙。如是乃至過去、未來無數劫中，捨身、受身一切習氣，皆現在前。是善男子皆能憶念，得無遺忘，名念心住。妙圓純真，真精發化，無始習氣通一精明，唯以精明進趣真淨，名精進心。心精現前，純以智慧，名慧心住。執持智明，周遍寂湛，寂妙常凝，名定心住。定光發明，明性深入，唯進無退，名不退心。心進安然，保持不失，十方如來氣分交接，名護法心。覺明保持，能以妙力迴佛慈光，向佛安住。猶如雙鏡光明相對，其中妙影重重相入，名迴向心。心光密迴，獲佛常凝無上妙淨，安住無為得無遺失，名戒心住。住戒自在，能遊十方，所去隨願，名願心住。

    案曰：此十信位，即第三增進中所云『反流全一，六用不行，十方國土皎然清淨。譬如琉璃，內懸明月，身心快然，妙圓平等，獲大安穩。一切如來密圓淨妙，皆現其中』是也。又當知者：此中第三增進與乾慧地及十信位，皆是依修圓通三摩地時所成就之真德而說。其在後文所說五陰魔外，則依三增進中所銷落之妄垢而說。真德之一方面成就，妄垢之一方面銷落，成就與銷落所經過之途程正相等。特彼誤取所銷落之妄垢為是，故成顛倒所執五陰魔外。此中唯取所成就之真德，故成乾慧、十信諸地。知此、則下文以說五陰魔外為扶助第三增進者，其義方有著落矣。又、此十信位，亦即觀世音從聞、思、修入三摩地之所漸增者也。『初於聞中入流忘所，所入既寂，動靜二相了然不生』。即此中之『欲習初乾，未與如來法流水接。即以此心中中流入，圓妙開敷，從真妙圓，重發真妙，妙信常住。一切妄想滅盡無餘，中道純真，名信心住』是也。如是漸增，聞所聞盡；以至生滅既滅，寂滅現前，即念心住至願心住是也。故此經之修行圓通，猶大乘起信論之修行信心也。此從禪說，故曰圓通。彼從理說，故曰信心。彼之信成就發心，與此經發心住正齊也。

    子三　十住
    『阿難！是善男子，以真方便發此十心。心精發暉，十用涉入，圓成一心，名發心住。心中發明，如淨琉璃內現精金，以前妙心履以成地，名治地住。心地涉知，俱得明了，遊履十方得無留礙，名修行住。行與佛同，受佛氣分，如中陰身自求父母，陰信冥通入如來種，名生貴住。既遊道胎，親奉覺胤，如胎已成人相不缺，名方便具足住。容貌如佛，心相亦同，名正心住。身心合成，日益增長，名不退住。十身靈相一時具足，名童真住。形成出胎，親為佛子，名法王子住。表以成人，如國大王以諸國事分委太子。彼剎利王世子長成，陳列灌頂，名灌頂住。

     案曰：十住為生如來家位。本經仍專依三摩地之增進相而說。發心住、治地住、修行住，乃習所成之佛種，亦觀世音圓通章中所云『忽然超越世出世間，十方圓明獲二殊勝』者也。上合十方諸佛本覺妙心，與佛如來同一慈力，能現八相成佛。於佛功德妙莊嚴海之中，不假作意，契應安住，故曰「行與佛同，受佛氣分，如中陰身自求父母，陰信冥通入如來種，名生貴住」。道胎者，謂如來無上菩提大智大悲功德法界身藏。遊佛法界藏身之內，佛功德身自然長養，名方便具足住至童真住是也。前皆依佛功德而住，今能自成佛功德力，馴至佛力充足，堪承佛化，則法王子住、灌頂住是也。此十住以修自成己為重者也。

    子四　十行
    『阿難！是善男子，成佛子已，具足無量如來妙德。十方隨順，名歡喜行。善能利益一切眾生，名饒益行。自覺覺他得無違拒，名無瞋恨行。種類出生窮未來際，三世平等、十方通達，名無盡行。一切合同，種種法門得無差誤，名離癡亂行。則於同中顯現群異，一一異相各各見同，名善現行。如是乃至十方虛空滿足微塵，一一塵中現十方界；現塵、現界不相留礙，名無著行。種種現前，咸是第一波羅密多，名尊重行。如是圓融，能成十方諸佛軌則，名善法行。一一皆是清淨無漏，一真無為，性本然故，名真實行。

    案曰：此之十行，專以利他成人為重。蓋十住之前，皆為從俗入真行，十行則為由真涉俗行也。本經雖依定中慧境而說，意皆圓含十方世界一切眾生。較前十信、十住不同，就文可知。

    子五　十迴向
    『阿難！是善男子，滿足神通、成佛事已，純潔精真，遠諸留患，當度眾生、滅除度相，迴無為心向涅槃路，名救護一切眾生離眾生相迴向。壞其可壞，遠離諸離，名不壞迴向。本覺湛然，覺齊佛覺，名等一切佛迴向。精真發明，地如佛地，名至一切處迴向。世界如來互相涉入，得無罣礙，名無盡功德藏迴向。於同佛地，地中各各生清淨因，依因發揮取涅槃道，名隨順平等善根迴向。真根既成，十方眾生皆我本性，性圓成就不失眾生，名隨順等觀一切眾生迴向。即一切法離一切相，唯即與離二無所著，名真如相迴向。真得所如，十方無礙，名無縛解脫迴向。性德圓成，法界量滅，名法界無量迴向。

    案曰：上來十住以成佛子，十行以成佛事。逮茲理事圓通，真俗融徹，生佛交攝，自他相入；具德圓明之法界觀，至是即心更無境量。則從俗而真、從真而俗、真俗而中之三觀，乃唯是一心矣。

    子六　四加行
    『阿難！是善男子，盡是清淨四十一心，次成四種妙圓加行。即以佛覺用為己心，若出未出，猶如鑽火欲然其木，名為煖地。又以己心成佛所履，若依非依，如登高山，身入虛空，下有微礙，名為頂地。心佛二同，善得中道，如忍事人非懷非出，名為忍地。數量銷滅，迷覺中道二無所目，名世第一地。

    案曰：成唯識論悟入唯識之位，亦於三十心之資糧位後，立四加行順決擇分，與本經同。佛華嚴經等皆不立此之四位。昔嘗論此四位，可通於由一地進入一地關要處、所經歷之行。然由十向進於初地，實為最關要處，故於此獨立四加行位也。煖由佛心中出眾生，頂由眾生心中出佛，忍則生佛一同，世第一則生佛圓寂。此四加行與觀音大士「從聞思修入三摩地」，亦符也。

    子七　十地
    『阿難！是善男子，於大菩提善得通達，覺通如來盡佛境界，名歡喜地。異性入同，同性亦滅，名離垢地。淨極明生，名發光地。明極覺滿，名燄慧地。一切同異所不能至，名難勝地。無為真如性淨明露，名現前地。盡真如際，名遠行地。一真如心，名不動地。發真如用，名善慧地。阿難！是諸菩薩，從此已往修習畢功，功德圓滿。亦目此地名修習位，慈陰妙雲覆涅槃海，名法雲地。

    案曰：地者、所依住義，能持載義，從出生義，極堅固義。十地皆依一真如心而說，可知。

    子八　等覺金剛心妙覺
    『如來逆流，如是菩薩順行而至；覺際入交，名為等覺。阿難！從乾慧心至等覺已，是覺始獲金剛心中初乾慧地。如是重重單複十二，方盡妙覺，成無上道。

    案曰：等覺地及金剛後心二位，本從第十地中別加開出。有諸經論多不立此之二名位。本經雖列有之，而於第九善慧地後，乃曰『阿難！是諸菩薩從此已往修習畢功，功德圓滿。亦目此地名修習位，慈陰妙雲覆涅槃海，名法雲地』。即接『如是菩薩順行而至，覺察入交，名為等覺。阿難！從乾慧心至等覺已，是覺始獲金剛心中初乾慧地』。可見其意，亦仍攝屬於法雲地者也。上來分示已竟。

    癸二　結成
    『是種種地，皆以金剛觀察如幻十種深喻奢摩他中，用諸如來毗婆舍那清淨修證，漸次深入。阿難！如是皆以三增進故，善能成就五十五位真菩提路。作是觀者，名為正觀；若他觀者，名為邪觀』。

    論曰：初乾慧地，已得欲愛乾枯……非界內教道故，具如經說。

    案曰：金剛觀察如幻十種深喻，即大般若經中所說之十喻觀。如幻乃舉十喻觀中之第一觀，舉一攝九，故曰如幻十種深喻。十喻者何？一、如幻，二、如燄，三、如水月，四、如虛空，五、如響，六、如乾城，七、如夢，八、如影，九、如鏡像，十、如化是也。一一對破，各各當治，具如般若經論所明。總之，觀定慧心變現諸法，皆象緣生，都無自性。無生性性，性即真如。如離幻相，唯是一心，一心常寂，萬德圓明是也。曰金剛觀察者，皆十喻觀，皆由最堅最利之妙智慧為主導故。毗婆舍那、或譯種種觀察，正譯曰觀。奢摩它中用諸如來毗婆舍那，正是於如來照而常寂之止中、用如來寂而常照之觀也。亦即「於奢摩它微密觀照」是也。總之，從乾慧地以去，無不止觀俱運，定慧雙彰。離諸迂迴，離諸滯著，離諸邪岐，離諸雜亂，以漸進乎無上妙覺。故曰：『清淨修證，漸次深入』。自乾慧地至法雲地，皆依第三漸次中隨其增進所發行以為安立。故曰：『如是皆以三增進故，善能成就五十五位真菩提路』。從初修至極證，三摩地中之增進相，楷定於此，非邪外所得而妄竄，洵足懸示萬世之修行人以為準繩者已。上來、即三道成三德一大科竟。

    丁二　結一經立五名
    爾時、文殊師利法王子，在大眾中即從座起，頂禮佛足而白佛言：『當何名是經？我及眾生云何奉持』？佛告文殊師利：『是經名大佛頂、悉怛多般怛羅無上寶印、十方如來清淨海眼，亦名救護親因、度脫阿難及此會中性比丘尼得菩提心入遍知海，亦名如來密因修證了義，亦名大方廣妙蓮華王十方佛母陀羅尼咒，亦名灌頂章句、諸菩薩萬行首楞嚴，汝當奉持』。

    論曰：上來大義已周……總持全經無遺義矣。

    案曰：一、大佛頂悉怛多般怛羅無上寶印十方如來清淨海眼：此第一名，依密教、顯教之全體以立題者。大佛頂悉怛多般怛羅無上寶印，乃本經密教之主題。悉怛多般怛羅，即大佛頂，大佛頂即無上寶印；但可心契，不能言喻。十方如來清淨海眼，乃本經顯教之主題。十方如來清淨海為一句，十方如來清淨海之眼為一句。向眾生心中開發悉知悉見十方如來清淨海之眼，以悉知悉見乎十方如來之清淨海。如諸法之實相，悉知悉見，離諸迷謬、顛倒、虛妄、錯誤、過咎，故曰清淨，即所謂「開眾生之佛知見」也。

    二、救護親因度脫阿難及此會中性比丘尼得菩提心入遍知海：此第二名，依教起因緣及機教當益而立。救護親因度脫阿難及此會中性比丘尼，乃是教起因緣，亦是密教之益。得菩提心入遍知海，乃本經正被請主阿難尊者機教相當所獲之益，正敘顯教之益。得菩提心，即前三卷之悟心也。入遍知海，即四卷後之修證法門行位也。

    三、如來密因修證了義：此第三名，依本經之宗趣而立。如來密因，亦含有如來果海祕密莊嚴心之義。以此如來果海祕密莊嚴心為因地，正經中所云『以果地覺為因地心』也。從顯教言：如來密因即是如來藏心。此如來藏即眾生心中之佛性，故是如來之因。但此佛性為眾生心無始無明業妄之所覆藏，未曾開顯，故為密因。又須於如來奢摩它、微密觀照而得悟知，非名相分別所能了，故云如來密因。要之、立如來之果覺為本，宗如來密因之心性，趣如來修證之行位，依之施設如來了義之教。攝有緣之眾生，獲大乘之佛慧，還歸如來妙莊嚴海，實本經宗趣之所在。

    四、大方廣妙蓮華王十方佛母陀羅尼咒：此第四名，從形容稱歎本經之顯教、密教而立。當體常遍之謂大，正法軌持之謂方，德用包博之謂廣，不可測度之謂妙，染淨因果之謂蓮，開敷莊嚴之謂華，自在無礙之謂王，此歎顯教者也。其義雙含華嚴、法華二題。十方佛母陀羅尼咒，正歎本經之咒，為生育十方諸佛之母也。五、灌頂章句、諸菩薩萬行首楞嚴：此第五名，依教部及行門而立。論本經教部之所屬，則當屬於密教之灌頂部，故曰灌頂章句。論本經行門之所總，則當總以首楞嚴三摩提，故曰諸菩薩萬行首楞嚴。

    此中五名，共八十字，係佛金口所宣。結經者、略題之為十九字。於第一名二十一字，但取「大佛頂」之三字；於第二名二十四字，完全未取；於第三名八字全取；於第四名十五字全不取；於第五名十二字，取「諸菩薩萬行首楞嚴」八字。法性雖則圓融無際，就法相之行布以分別之，取「大佛頂」三字，所以冠示本經之教體為密教。教體既示，次定宗趣，故取「如來密因修證了義」八字。宗趣既定，乃殿之以萬行所貫攝之總相，故取「諸菩薩萬行首楞嚴」八字。教體、宗趣、行相、既經全具，則餘名可略而不遺。依此觀之，經前略題，大非泛泛然之所安立也。就天台五重玄義以說之：名之與教，通於體、宗、用三，此經之全題皆名也，此經之全文皆教也。若論體、宗、用三，則正可云本經以大佛頂為體，如來密因修證了義為宗，諸菩薩萬行首楞嚴為用，一點都不須另立其他之名字。乃歷來依天台說本經諸先德，乃紛紛另立他名以說本經之體、宗、用者，何耶？上來、悟證如來性覺一大科竟。


2研經4

5.研經4

    丙二　保綏菩薩初心
    論曰：此雖是說業報陰魔……故曰保綏菩薩初心。

    丁一　明七趣生報以匡扶第二漸次
    論曰：令諸一切持戒眾生，聞決定義，謹潔無犯。故曰匡扶第二漸次。

    戊一　請說業報令信
    論曰：阿難聞說經名及禪那中……令皆悚然懼耳。

    己一　敘益躡請
    說是語已，即時阿難及諸大眾，得蒙如來開示密印般怛羅義，兼聞此經了義名目，頓悟禪那修進聖位增上妙理；心慮虛凝，斷除三界修心六品微細煩惱。即從座起，頂禮佛足，合掌恭敬而白佛言：『大威德世尊！慈音無遮，善開眾生微細沈惑，令我今日身心快然，得大饒益。世尊！若此妙明真淨妙心本來遍圓，如是乃至大地草木、蠕動含靈本元真如，即是如來成佛真體，佛體真實，云何復有地獄、餓鬼、畜生、修羅、人、天等道？世尊！此道為復本來自有？為是眾生妄習生起？世尊！如寶蓮香比丘尼，持菩薩戒，私行淫欲，妄言行淫非殺、非偷，無有業報。發是語已，先於女根生大猛火，後於節節猛火燒然，墮無間獄。琉璃大王、善星比丘：琉璃為誅瞿曇族姓，善星妄說一切法空，生身陷入阿鼻地獄。此諸地獄，為有定處？為復自然彼彼發業、各各私受？惟垂大慈，發開童蒙，令諸一切持戒眾生聞決定義，歡喜頂戴，謹潔無犯』！

    己二　嘉許詳說
    庚一　嘉許
    佛告阿難：『快哉此問！令諸眾生不入邪見。汝今諦聽，當為汝說。

    庚二　詳說
    辛一　略以情想明
    『阿難！一切眾生實本真淨，因彼妄見有妄習生，因此分開內分、外分。阿難！內分即是眾生分內。因諸愛染發起妄情，情積不休能生愛水。是故眾生心憶珍羞，口中水出；心憶前人或憐或恨，目中淚盈；貪求財寶，心發愛涎、舉體光潤；心著行淫，男女二根自然流液。阿難！諸愛雖別，流結是同。潤濕不升，自然從墜，此名內分。阿難！外分即是眾生分外。因諸渴仰，發明虛想，想積不休能生勝氣。是故眾生心持禁戒，舉身輕清；心持咒印，顧盻雄毅；心欲生天，夢想飛舉；心存佛國，聖境冥現；事善知識，自輕身命。阿難！諸想雖別，輕舉是同。飛動不沈，自然超越，此名外分。阿難！一切世間生死相續，生從順習，死從變流。臨命終時，未捨煖觸，一生善惡俱時頓現。死逆、生順，二習相交。純想即飛，必生天上。若飛心中兼福兼慧及與淨願，自然心開見十方佛，一切淨土隨願往生。情少想多，輕舉非遠，即為飛仙、大力鬼王、飛行夜叉、地行羅剎，游於四天所去無礙。其中若有善願善心護持我法：或護禁戒、隨持戒人，或護神咒、隨持咒者，或護禪定、保綏法忍，是等親住如來座下。情想均等，不飛、不墜，生於人間，想明斯聰，情幽斯鈍。情多想少，流入橫生；重為毛群，輕為羽族。七情、三想，沈下水輪，生於火際，受氣猛火，身為餓鬼，常被焚燒；水能害己，無食無飲經百千劫。九情一想，下洞火輪，身入風、火二交過地，輕生有間、重生無間二種地獄。純情即沈，入阿鼻獄。若沈心中有謗大乘、毀佛禁戒、誑妄說法、虛貪信施、濫膺恭敬、五逆十重，更生十方阿鼻地獄。循造惡業，雖則自招，眾同分中兼有元地。

    論曰：實本真淨，即見猶離見……純惡即沈也。

    辛二　廣以業報明
    論曰：略為析之：一、就人間惡業……妄隨七趣淪溺耳。

    壬一　就人間惡業而明招地獄報
    癸一　躡起
    『阿難！此等皆是彼諸眾生自業所感，造十習因，受六交報。

    癸二　徵解
    子一　十習因
    『云何十因？阿難！一者、淫習交接，發於相磨，研磨不休，如是故有大猛火光於中發動；如人以手自相摩觸，煖相現前。二習相然，故有鐵床、銅柱諸事。是故十方一切如來，色目行淫同名欲火，菩薩見欲如避火坑。二者、貪習交計，發於相吸，吸攬不止，如是故有積寒堅冰於中凍冽；如人以口吸縮風氣，有冷觸生。二習相陵，故有吒吒、波波、羅羅、青、赤、白蓮、寒冰等事。是故十方一切如來，色目多求同名貪水。菩薩見貪如避瘴海。三者、慢習交陵，發於相恃，馳流不息，如是故有騰逸奔波，積波為水；如人口舌自相綿味，因而水發。二習相鼓，故有血河、灰河、熱沙、毒海、融銅、灌吞諸事。是故十方一切如來，色目我慢名飲癡水，菩薩見慢如避巨溺。四者、瞋習交衝，發於相忤，忤結不息，心熱發火，鑄氣為金，如是故有刀山、鐵橛、劍樹、劍輪、斧鉞、鎗鋸；如人銜冤殺氣飛動。二習相擊，故有宮、割、斬、斫、剉、刺、搥、擊諸事。是故十方一切如來，色目瞋恚名利刀劍，菩薩見瞋如避誅戮。五者、詐習交誘，發於相調，引起不住，如是故有繩、木、絞、校；如水浸田，草木生長。二習相延，故有杻、械、枷、鎖、鞭、杖、檛、棒諸事。是故十方一切如來，色目姦偽同名讒賊，菩薩見詐如畏豺狼。六者、誑習交欺，發於相罔，誣罔不止，飛心造姦，如是故有塵土、屎尿、穢污不淨；如塵隨風，各無所見。二習相加，故有沒溺、騰擲、飛墜、漂淪諸事。是故十方一切如來，色目欺誑同名劫殺，菩薩見誑如踐蛇虺。七者、怨習交嫌，發於銜恨，如是故有飛石、投礰、匣貯、車檻、甕盛、囊撲；如陰毒人，懷抱畜惡。二習相吞，故有投擲、擒捉、擊射、拋撮諸事。是故十方一切如來，色目怨家名違害鬼，菩薩見怨如飲鴆酒。八者、見習交明，如薩迦耶、見、戒禁取、邪悟諸業，發於違拒，出生相反；如是故有王使主吏、證執文藉；如行路人，來往相見。二習相交，故有勘問、權詐、考訊、推鞫、察訪、披究、照明，善惡童子手執文簿辭辯諸事。是故十方一切如來，色目惡見同名見坑，菩薩見諸虛妄遍執，如臨毒壑。九者、枉習交加，發於誣謗，如是故有合山、合石、碾磑、耕磨；如讒賊人，逼枉良善。二習相排，故有押捺、搥按、蹙漉、衡度諸事。是故十方一切如來，色目怨謗同名讒虎，菩薩見枉如遭霹靂。十者、訟習交誼，發於藏覆，如是故有鑒見、照燭；如於日中不能藏影。二習相陳，故有惡友、業鏡、火珠、披露宿業、對驗諸事。是故十方一切如來，色目覆藏同名陰賊，菩薩觀覆，如戴高山，履於巨海。

    子二　六交報
    『云何六報？阿難！一切眾生六識造業，所招惡報從六根出。云何惡報從六根出？一者、見報招引惡果：此見業交，則臨終時，先見猛火滿十方界。亡者神識飛墜乘煙，入無間獄。發明二相：一者、明見，則能遍見種種惡物，生無量畏。二者、暗見，寂然不見生無量恐。如是見火：燒聽，能為鑊湯，洋銅；燒息，能為黑煙、紫燄；燒味，能為焦丸、鐵糜；燒觸，能為熱灰、爐炭；燒心，能生星火迸灑、煽鼓空界。二者、聞報招引惡果：此聞業交，則臨終時，先見波濤沒溺天地。亡者神識降注乘流，入無間獄。發明二相：一者、開聽，聽種種鬧，精神愗＋矛〕亂。二者、閉聽，寂無所聞，幽魄沈沒。如是聞波：注聞，則能為責、為詰；注見，則能為雷、為吼、為惡毒氣，注息，則能為雨、為霧、灑諸毒蟲、周滿身體；注味，則能為膿、為血、種種雜穢；注觸，則能為畜、為鬼、為糞、為尿；注意，則能為電、為雹、摧碎心魄。三者、嗅報招引惡果：此嗅業交，則臨終時，先見毒氣充塞遠近。亡者神識從地涌出，入無間獄。發明二相：一者、通聞，被諸惡氣熏極心擾。二者、塞聞，氣掩不通，悶絕於地。如是嗅氣：衝息，則能為質、為履；衝見，則能為火、為炬；衝聽，則能為沒、為溺、為洋、為沸；衝味，則能為餒、為爽；衝觸，則能為綻、為爛、為大肉山、有百千眼、無量??食；衝思，則能為灰、為瘴、為飛砂礰、擊碎身體。四者、味惡果：此味業交，則臨終時，先見鐵網猛燄熾烈，周覆世界。亡者神識下透挂網，倒懸其頭入無間獄。發明二相：一者、吸氣，結成寒冰，凍裂身肉。二者、吐氣，飛為猛火，焦爛骨髓。如是嘗味：歷嘗，則能為承、為忍；歷見，則能為然金石；歷聽，則能為利兵刃；歷息，則能為大鐵籠、彌覆國土；歷觸，則能為弓、為箭、為弩、為射；歷思，則能為飛熱鐵，從空雨下。五者、觸報招引惡果：此觸業交，則臨終時，先見大山四面來合，無復出路。亡者神識見大鐵城，火蛇、火狗、虎、狼、獅子，牛頭獄卒、馬頭羅剎，手執鎗矟，驅入城門，向無間獄。發明二相：一者、合觸，合山逼體，骨肉血潰。二者、離觸，刀、劍觸身，心、肝屠裂。如是合觸：歷觸，則能為道、為觀、為廳、為案；歷見，則能為燒、為爇；歷聽，則能為撞、為擊、為剚、為射；歷息，則能為括、為袋、為考、為縛；歷嘗，則能為耕、為鉗、為斬、為截；歷思，則能為墜、為飛、為煎、為炙。六者、思報招引惡果：此思業交，則臨終時先見惡風吹壞國土。亡者神識被吹上空，旋落乘風墮無間獄。發明二相：一者、不覺，迷極則荒，奔走不息。二者、不迷，覺知則苦，無量煎燒痛深難忍。如是邪思：結思，則能為方、為所；結見，則能為鑒、為證；結聽，則能為大合石、為冰、為霜、為土、為霧；結息，則能為大火車、火船、火檻；結嘗，則能為大叫喚、為悔、為泣；結觸，則能為大、為小、為一日中萬生萬死、為偃、為仰。

    癸三　結判
    『阿難！是名地獄十因、六果，皆是眾生迷妄所造。若諸眾生惡業同造，入阿鼻獄受無量苦，經無量劫。六根各造，及彼所作兼境、兼根，是人則入八無間獄。身、口、意三，作殺、盜、淫，是人則入十八地獄。三業不兼，中間或為一殺、一盜，是人則入三十六地獄。見見一根單犯一業，是人則入一百八地獄。由是眾生別作別造，於世界中入同分地。妄想發生，非本來有。

    案曰：習因之造，必由意識為首。內率六根，外領六境。根習、境習，謂之二習。習謂積習串熟，長時任運引發生起。根習成熟，如慣於殺牛者，解牛若游刃也。境習成熟，如慣於貪色者，見色即思淫也。由此習熟以成業種為因，報中乃有猛火等果（果即現實，猶云事物）。六交報者，謂由一根發境為主，引墮地獄，則六根咸受其報也。十習、六交，惡業俱時同造，入於大無間獄；更生十方，苦經多劫。六根異時各造，兼於根習、境習，則墮八無間獄。合身、口、意三業，作殺、盜、淫三惡，則墮十八地獄。不合由三業遍造三惡者，則墮三十六獄。於根樈中隨由一根、單犯十習因之一惡業者，則墮一百八獄。造因雖各自私，受果還有同類。推厥根元，生由妄想。

    壬二　就地獄餘業而明招餓鬼報
    『復次、阿難！是諸眾生，非破律儀，犯菩薩戒，毀佛涅槃，諸餘雜業，歷劫燒然。後還罪畢，受諸鬼形。若於本因貪物為罪，是人罪畢遇物成形，名為怪鬼。貪色為罪，是人罪畢遇風成形，名為魃鬼。貪惑為罪，是人罪畢遇畜成形，名為魅鬼。貪恨為罪，是人罪畢遇蟲成形，名蠱毒鬼。貪憶為罪，是人罪畢遇衰成形，名為厲鬼。貪慠為罪，是人罪畢遇氣成形，名為餓鬼。貪罔為罪，是人罪畢遇幽為形，名為魘鬼。貪明為罪，是人罪畢遇精為形，名魍魎鬼。貪成為罪，是人罪畢遇明為形，名役使鬼。貪黨為罪，是人罪畢遇人為形，名傳送鬼。阿難！是人皆以純情墜落，業火燒乾，上出為鬼。此等皆是自妄想業之所招引。若悟菩提，則妙圓明本無所有。

    壬三　就餓鬼業盡須償夙債而明招畜生報
    『復次、阿難！鬼業既盡，則情與想二俱成空。方於世間，與元負人怨對相值。身為畜生，酬其宿債。物怪之鬼，物銷報盡生於世間，多為梟類。風魃之鬼，風銷報盡生於世間，多為咎徵一切異類。畜魅之鬼，畜死報盡生於世間，多為狐類。蟲蠱之鬼，蠱滅報盡生於世間，多為毒類。衰厲之鬼，衰窮報盡生於世間，多為蛔類。受氣之鬼，氣消報盡生於世間，多為食類。綿幽之鬼，幽銷報盡生於世間，多為服類。和精之鬼，和銷報盡生於世間，多為應類。明靈之鬼，明滅報盡生於世間，多為休徵一切諸類。依人之鬼，人亡報盡生於世間，多為循類。阿難！是等皆以業火乾枯，酬其宿債，傍為畜生，此等亦皆自虛妄業之所招引。若悟菩提，則此妄緣本無所有。如汝所言寶蓮香等及琉璃王、善星比丘，如是惡業本自發明；非從天降，亦非地出，亦非人與；自妄所招，還自來受。菩提心中，皆為浮虛妄想凝結。

    壬四　就畜生業盡轉生人間而猶帶餘習
    『復次、阿難！從是畜生酬償先債，若彼酬者分越所酬，此等眾生還復為人，反徵其剩。如彼有力兼有福德，則於人中不捨人身，酬還彼力。若無福者，還為畜生償彼餘直。阿難當知！若用錢物，或役其力，償足自停。如於中間殺彼身命，或食其肉，如是乃至經微塵劫相食相誅，猶如轉輪互為高下，無有休息。除奢摩他及佛出世，不可停寢。汝今應知：彼梟倫者，酬足復形生人道中，參合頑類。彼咎徵等，酬足復形生人道中，參合愚類。彼狐倫者，酬足復形生人道中，參於很類。彼毒倫者，酬足復形生人道中，參合庸類。彼蛔倫者，酬足復形生人道中，參合微類。彼食倫者，酬足復形生人道中，參合柔類。彼服倫者，酬足復形生人道中，參合勞類。彼應倫者，酬足復形生人道中，參於文類。彼休徵者，酬足復形生人道中，參合明類，彼諸循倫，酬足復形生人道中，參於達類。阿難！是等皆以宿債畢酬，復形人道。皆無始來、業計顛倒，相生相殺。不遇如來，不聞正法，於塵勞中、法爾輪轉，此輩名為可憐愍者！

    壬五　就世人妄念別修而明十種仙趣
    『阿難！復有從人，不依正覺修三摩地，別修妄念，存想固形；遊於山林人不及處，有十種仙。阿難！彼諸眾生，堅固服餌而不休息，食道圓成，名地行仙。堅固草木而不休息，藥道圓成，名飛行仙。堅固金石而不休息，化道圓成，名遊行仙。堅固動止而不休息，氣精圓成，名空行仙。堅固津液而不休息，潤德圓成，名天行仙。堅固精色而不休息，吸粹圓成，名通行仙。堅固咒禁而不休息，術法圓成，名道行仙。堅固思念而不休息，思憶圓成，名照行仙。堅固交遘而不休息，感應圓成，名精行仙。堅固變化而不休息，覺悟圓成，名絕行仙。阿難！是等皆於人中鍊心，不修正覺，別得生理，壽千萬歲，休止深山、或大海島，絕於人境。斯亦輪迴妄想流轉。不修三昧，報盡還來！散入諸趣。

    壬六　就人世淫戒漸淨而明六欲天趣
    『阿難！諸世間人不求常住，未能捨諸妻妾恩愛，於邪淫中心不流逸，澄鎣生明，命終之後鄰於日月，如是一類名四天王天。於己妻房淫愛微薄，於淨居時不得全味，命終之後超日月明，居人間頂，如是一類名忉利天。逢欲暫交，去無思憶，於人間世動少靜多，命終之後，於虛空中朗然安住；日月光明上照不及，是諸人等自有光明，如是一類名須燄摩天。一切時靜，有應觸來未能違戾，命終之後上升精微；不接下界諸人天境，乃至劫壞三災不及，如是一類名兜率陀天。我無欲心應汝行事，於橫陳時味如嚼蠟，命終之後生越化地，如是一類名樂變化天。無世間心同世行事，於行事交了然超越，命終之後，遍能出超化無化境，如是一類名他化自在天。阿難！如是六天，形雖出動，心跡尚交。自此已還，名為欲界。

    壬七　就世禪增進而明色空天趣
    『阿難！世間一切所修心人，不假禪那，無有智慧。但能執身不行淫欲，若行、若坐想念俱無，愛染不生無留欲界；是人應念身為梵侶，如是一類名梵眾天。欲習既除，離欲心現，於諸律儀愛樂隨順，是人應時能行梵德，如是一類名梵輔天。身心妙圓，威儀不缺，清淨禁戒加以明悟，是人應時能統梵眾為大梵王，如是一類名大梵天。阿難！此三勝流，一切苦惱所不能逼。雖非正修真三摩地，清淨心中諸漏不動，名為初禪。阿難！其次梵天，統攝梵人圓滿梵行，澄心不動寂湛生光，如是一類名少光天。光光相然，照耀無盡，映十方界遍成琉璃，如是一類名無量光天。吸持圓光，成就教體，發化清淨，應用無盡，如是一類名光音天。阿難！此三勝流，一切憂懸所不能逼。雖非正修真三摩地，清淨心中麤漏已伏，名為二禪。阿難！如是天人，圓光成音，披音露妙，發成精行，通寂滅樂，如是一類名少淨天。淨空現前，引發無際，身心輕安，成寂滅樂，如是一類名無量淨天。世界身心一切圓淨，淨德成就，勝託現前，歸寂滅樂，如是一類名遍淨天。阿難！此三勝流，具大隨順，身心安隱得無量樂。雖非正得真三摩地，安隱心中歡喜畢具，名為三禪。阿難！復次、天人不逼身心，苦因已盡；樂非常住，久必壞生，苦樂二心俱時頓捨。麤重相滅，淨福性生，如是一類名福生天。捨心圓融，勝解清淨，福無遮中得妙隨順，窮未來際，如是一類名福愛天。阿難！從是天中有二岐路：若於先心，無量淨光福德圓明修證而住，如是一類名廣果天。若於先心，雙厭苦樂，精研捨心相續不斷，圓窮捨道身心俱滅，心慮灰凝經五百劫；是人既以生滅為因，不能發明不生滅性，初半劫滅，後半劫生，如是一類名無想天。阿難！此四勝流，一切世間諸苦樂境所不能動。雖非無為真不動地，有所得心功用純熟，名為四禪。阿難！此中復有五不還天。於下界中九品習氣，俱時滅盡，苦樂雙亡；下無卜居，故於捨心眾同分中，安立居處。阿難！苦樂兩滅，鬥心不交，如是一類名無煩天。機括獨行，研交無地，如是一類名無熱天。十方世界妙見圓澄，更無塵象一切沈垢，如是一類名善見天。精見現前，陶鑄無礙，如是一類名善現天。究竟群幾，窮色性性入無邊際，如是一類名色究竟天，阿難！此不還天，彼諸四禪四位天王獨有欽聞，不能知見。如今世間曠野深山聖道場地，皆阿羅漢所住持故，世間麤人所不能見。阿難！是十八天獨行無交，未盡形累。自此已還名為色界。復次、阿難！從是有頂色邊際中，其間復有二種岐路：若於捨心發明智慧，慧光圓通便出塵界，成阿羅漢，入菩薩乘。如是一類，名為迴心大阿羅漢。若在捨心捨厭成就，覺身為礙，銷礙入空，如是一類名為空處。諸礙既銷，無礙無滅，其中唯留阿賴耶識，全於末那半分微細，如是一類名為識處。空色既亡，識心都滅，十方寂然迥無攸往，如是一類名無所有處。識性不動，以滅窮研，於無盡中發宣盡性，如存不存，若盡非盡，如是一類名為非想非非想處。此等窮空，不盡空理。從不還天聖道窮者，如是一類名不迴心鈍阿羅漢。若從無想諸外道天窮空不歸，迷漏無聞，便入輪轉。阿難！是諸天上各各天人，則是凡夫業果酬答，答盡入輪。彼之天王，即是菩薩遊三摩提，漸次增進，迴向聖倫所修行路。阿難！是四空天身心滅盡，定性現前，無業果色，從此逮終，名無色界。此皆不了妙覺明心，積妄發生，妄有三界，中間妄隨七趣沈溺。補特伽羅，各從其類。

    案曰：六七俱為天趣，故但七趣。此第七科所明色、無色界諸天，為表如下：

    壬八　就欲界雜報而明阿修羅趣
    『復次、阿難！是三界中，復有四種阿修羅類：若於鬼道，以護法力乘通入空，此阿修羅從卵而生，鬼趣所攝。若於天中降德貶墜，其所卜居鄰於日月，此阿修羅從胎而出，人趣所攝。有修羅王執持世界，力洞無畏，能與梵王及天帝釋、四天爭權，此阿修羅因變化有，天趣所攝。阿難！別有一分下劣修羅，生大海心，沈水穴口，旦遊虛空，暮歸水宿，此阿修羅因濕氣有，畜生趣攝。

    案曰：上來、請說業報令信一大科竟。

    戊二　結明虛妄勸除
    『阿難！如是地獄、餓鬼、畜生、人及神仙、天洎修羅，精研七趣，皆是昏沈諸有為相。妄想受生，妄想隨業，於妙圓明無作本心，皆如空華，元無所著。但一虛妄，更無根緒。阿難！此等眾生不識本心，受此輪迴，經無量劫不得真淨。皆由隨順殺、盜、婬故；反此三種，又則出生無殺、盜、婬。有名鬼倫，無名天趣，有無相傾，起輪迴性。若得妙發三摩提者，則妙常寂。有、無二無，無二亦滅，尚無不殺、不偷、不婬，云何更隨殺、盜、婬事？阿難！不斷三業，各各有私，因各各私，眾私同分非無定處。自妄發生，生妄無因，無可尋究。汝勗修行，欲得菩提，要除三惑。不盡三惑，縱得神通，皆是世間有為功用，習氣不滅，落於魔道。雖欲除妄，倍加虛偽，如來說為可哀憐者。汝妄自造，非菩提咎。作是說者，名為正說；若他說者，即魔王說』。

    論曰：精研七趣，但一虛妄……可不除滅此虛妄習氣哉！
    案曰：上來、明七趣生報以匡扶第二漸次一大科竟。

    丁二　辨五陰魔境以匡扶第三漸次
    論曰：此中陰境，皆從三摩提中……皆屬妄想五陰也。

    戊一　哀無聞深誡魔事須識勿迷主人而隳寶覺
    論曰：雖知真修行法……非祇犯一戒而已矣。

    己一　佛慈緣起
    即時如來將罷法座，於師子床攬七寶儿，迴紫金山，再來凭倚，普告大眾及阿難言：『汝等有學緣覺、聲聞，今日迴心趣大菩提無上妙覺，吾今已說真修行法。汝猶未識修奢摩他、毗婆舍那微細魔事；魔境現前，汝不能識，洗心非正，落於邪見。或汝陰魔，或復天魔，或著鬼神，或遭魑魅；心中不明，認賊為子。又復於中得少為足，如第四禪無聞比丘妄言證聖，天報已畢衰相現前，謗阿羅漢身遭後有，墮阿鼻獄。汝應諦聽！吾今為汝子細分別』。阿難起立，并其會中同有學者，歡喜頂禮，伏聽慈誨。

    案曰：此中佛陀所以興大悲心，無問自說修止觀中之微細魔事者，其緣起之義有六焉：

    一、當時會中多有二乘有學迴小趣大、修習大乘止觀之當機眾，故須為說。二、上來選圓通根，示禪那位，但明正面增進之相，未明反面銷除之相。如或不能辨別，倒認反面以為正面。譬人乘舟進行，見岸移而不悟舟動，迷舟動而認為岸移。執岸能移，怪舟不動，轉欲捨舟乘岸。此非兼與說明幻見岸移之故不可，故須為說。三、從凡夫地趨菩提路，中間遙遠，都未經歷，枝歧雜出之處既多，彷彿依稀之境尤夥。或致誤入曲徑以為達道，滯著半途以為到家。非一正一反而較對辨之，殆難明晰，故須為說。四、天魔、鬼神，魑魅、妖精等類，伺修行佛法人、實有乘隙圖害之事，不可不先為說破；使修行人能識其情狀，得慎防之，故須為說。五、時眾共知有四禪天無聞比丘，以迷得禪為證涅槃，遂謗阿羅漢有生死、致墜無間之事。藉茲事緣，故佛大悲無問而說。六、大乘禪中微細魔事，唯是諸佛妙覺圓明之所照了，非餘人之所能分析盡知，而亦非當機修學人之所能問，故佛大悲無問而說。

    己二　魔妄根由
    佛告阿難及諸大眾：『汝等當知有漏世界十二類生，本覺妙明覺圓心體，與十方佛無二無別。由汝妄想迷理為咎，癡愛發生，生發遍迷，故有空性；化迷不息，有世界生。則此十方微塵國土，非無漏者，皆是迷頑妄想安立。當知虛空生汝心內，猶如片雲點太清裏。況諸世界在虛空耶？汝等一人發真歸元，此十方空皆悉銷殞；云何空中所有國土而不振裂？汝輩修禪飾三摩地，十方菩薩及諸無漏大阿羅漢心精通〔淴－心＋日〕，當處湛然。一切魔王及與鬼神、諸凡夫天，見其宮殿無故崩裂，大地振坼；水陸飛騰，無不驚慴。凡夫昏暗，不覺遷訛。彼等咸得五種神通，唯除漏盡，戀此塵勞，如何令汝摧裂其處？是故鬼神及諸天魔、魍魎、妖精，於三昧時僉來惱汝。然彼諸魔雖有大怒，彼塵勞內，汝妙覺中，如風吹光，如刀斷水，了不相觸。汝如沸湯，彼如堅冰，煖氣漸鄰，不日銷殞。徒恃神力，但為其客；成就破亂，由汝心中五陰主人。主人若迷，客得其便。當處禪那覺悟無惑，則彼魔事無奈汝何。陰銷入明，則彼群邪咸受幽氣。明能破暗，近自銷殞，如何敢留擾亂禪定？若不明悟被陰所迷，則汝阿難必為魔子，成就魔人。如摩登伽，殊為眇劣，彼唯咒汝破佛律儀，八萬行中祗毀一戒，心清淨故尚未淪溺。此乃隳汝寶覺全身，如宰臣家忽逢籍沒，宛轉零落，無可哀救。

    案曰：此中所以召魔妄之根由，有二端焉：一、有漏虛空世界眾生，皆依迷妄安立。迷妄銷殞，勢必隨之銷殞。而戀著此迷妄所成之世間者，既經驚知，便來侵擾。二、如始覺心主人有力，心心背塵合覺，常在妙覺光中增進。千魔萬怪，尚無入身之隙，豈成擾亂之事！奈其中有銷落迷妄所遺陰境之變，心稍昏亂，彼魔怪乃無不呈現。立即覺悟，猶不為害；若復顛倒迷為聖境，魔遂反客為主，直劫活佛全體而去。此二根由，重在後一。前為破除無始積迷應有之勢，後為昧失當念覺心感召所致。修行人憑自力卻魔，在知後一根由。若前一根由，則唯有仰仗佛菩薩無漏功德力，及神咒無漏功德力，時時求哀悔過，懇乞加持不可。

    戊二　歷陰境總明妄想為本毋欺自心而入邪歧
    論曰：陰者覆障，所謂區宇……經文自列可知。

    己一　色陰禪境魔事
    庚一　總明
    『阿難當知：汝坐道場銷落諸念，其念若盡，則諸離念一切精明，動靜不移，憶忘如一。當住此處入三摩提，如明目人處大幽暗，精性妙淨心未發光；此則名為色陰區宇。若目明朗，十方洞開無復幽黯，名色陰盡，是人則能超越劫濁。觀其所由，堅固妄想以為其本。

    案曰：此即觀世音圓通章所云『初於聞中入流亡所』位之背景。亦即第三漸中所云『於外六塵不多流逸，因不流逸旋元自歸。塵既不緣，根無所偶，反流全一，六用不行』位之背景。如見無明，如聞無聲，如覺無合，如知無慮；諸念雖得銷落，一精猶在迷悶。此為一精明體色陰區宇，亦為一精明體劫濁層殼。一切保鍊色身、延長生命、修神仙者，要皆不外此中堅固妄想以為其本。豁茲區宇，破此層殼，始能少有自由之分。而性命雙修者，方以動靜不移，憶忘如一，謂之修性；而以堅固妄想、烹鍊色陰，謂之修命。故修三摩地者第一重之所棄；正彼修仙者取著之以為至寶者也。取此陰濁以為至寶，故彼修仙者雖壽千萬劫，亦不離堅固妄想之守尸鬼耳。

    庚二　詳辨
    『阿難！當在此中精研妙明，四大不織，少選之間身能出礙。此名精明流溢前境，斯但功用暫得如是，非為聖證。不作聖心，名善境界；若作聖解，即受群邪。阿難！復以此心精研妙明，其身內徹，是人忽然於其身內拾出蟯蛔，身相宛然亦無傷毀。此名精明流溢形體，斯但精行暫得如是，非為聖證。不作聖心，名善境界；若作聖解，即受群邪。又以此心內外精研，其時魂魄、意志、精神，除執受身、餘皆涉入互為賓主；忽於空中聞說法聲，或聞十方同敷密義。此名精魄遞相離合成就善種，暫得如是，非為聖證。不作聖心，名善境界；若作聖解，即受群邪。又以此心澄露皎徹，內光發明，十方遍作閻浮檀色，一切種類化為如來。於時忽見毗盧遮那踞天光臺，千佛圍繞，百億國土及與蓮華俱時出現。此名心魂靈悟所染，心光研明照諸世界，暫得如是，非為聖證。不作聖心，名善境界；若作聖解，即受群邪。又以此心精研妙明，觀察不停，抑按降伏制止超越，於時忽然十方虛空成七寶色、或百寶色，同時遍滿不相留礙，青、黃、赤、白各各純現。此名抑按功力逾分，暫得如是，非為聖證。不作聖心，名善境界；若作聖解，即受群邪。又以此心研究澄徹，精光不亂，忽於夜半在暗室內，見種種物不殊白晝，而暗室物亦不除滅。此名心細密澄其見，所視洞幽，暫得如是，非為聖證。不作聖心，名善境界；若作聖解，即受群邪。又以此心圓入虛融，四體忽然同於草木，火燒、刀斫曾無所覺。又則火光不能燒爇，縱割其肉猶如削木。此名塵併排四大性一向入純，暫得如是，非為聖證。不作聖心，名善境界；若作聖解，則受群邪。又以此心成就清淨，淨心功極，忽見大地十方山河皆成佛國，具足七寶光明遍滿。又見恆沙諸佛如來，遍滿空界，樓殿華麗。下見地獄、上觀天宮，得無障礙。此名欣厭凝想日深，想久化成，非為聖證。不作聖心，名善境界；若作聖解，即受群邪。又以此心研究深遠，忽於中夜遙見遠方市井街巷，親族眷屬，或聞其語。此名迫心逼極飛出，故多隔見，非為聖證。不作聖心，名善境界；若作聖解，即受群邪。又以此心研究精極，見善知識形體變移，少選無端種種遷改。此名邪心含受魑魅，或遭天魔入其心腹，無端說法，通達妙義，非為聖證。不作聖心，魔事銷歇；若作聖解，即受群邪。

    案曰：第一、出礙，第二、內徹，第三、互涉，此皆精研之力，暫現心身變化之相。第四、金華，第五、寶色，第六、洞幽，此亦精研之力，暫現心境變化之相。第七、又為心身之變；第八、第九、又為心境之變；第十、已含邪魔，不速正悟，將淪深迷。第三、第四、第八，亦由讀誦講說佛經之故。在中國修禪者，除佛法正修外，要不外道家之種種流派。其旁門小術與中下修法，猶彀不上此中色陰禪境。唯其高尚純正之派，始知取此色陰禪境為本。但皆執為聖證，故無不受於群邪者。此中所云群邪，非他，即道家各種之仙也。

    庚三　結誡
    『阿難！如是十種禪那現境，皆是色陰用心交互，故現斯事。眾生頑迷，不自忖量，逢此因緣，迷不自識，謂言登聖。大妄語成，墮無間獄。汝等當依如來滅後，於末法中宣示斯義；無令天魔得其方便，保持覆護，成無上道。

    案曰：皆是色陰用心交互，謂劫濁之色陰區宇，與修三摩地之覺心，交相涉入，互為乘除，故有此十種禪那現境。若迷而取著之，即召魔邪。且因妄語登聖，當致淪墜無間。

    己二　受陰禪境魔事
    庚一　總明
    『阿難！彼善男子修三摩提，奢摩他中色陰盡者，見諸佛心，如明鏡中顯現其像。若有所得而未能用，猶如魘人，手足宛然，見聞不惑，心觸客邪而不能動；此則名為受陰區宇。若魘咎歇，其心離身，返觀其面，去住自由，無復留礙，名受陰盡，是人則能超越見濁。觀其所由，虛明妄想以為其本。

    案曰：見諸佛心如明鏡中顯現其像，乃打破色陰、超越劫濁之結果。觀世音圓通章所云『所入既寂，動靜二相了然不生』。乾慧地中所云『執心虛明，純是智慧，慧性圓明，鎣十方界』，大致相齊。若有所得而未能用，猶如魘人手足宛然，見聞不惑，心觸客邪而不能動。此即禪心反面所現第二區宇之受陰，第二層殼之見濁。剝落一層，又長出一層也。其本在於虛明妄想；虛豁通明之相，正由色陰、劫濁開除而現。故妄取彼虛豁通明相之想，亦躡之而起。此想領取受陰、見濁以為主持，乃與禪心交互發生種種心境。前章色陰、劫濁，正是宇宙對礙，乃同分妄見之本柢。由銷落同分妄見所起事事物物諸差別異念，息歸於彼黑暗空冥之柢，止動住靜，銷異入同。此即色陰劫濁堅凝固定之相，此相即是世論所計宇宙本體，若太極昊天等，要皆妄取此堅固相之想。雖未嘗修禪者，亦能起此推理之想。此章受陰見濁，正是識神己靈，乃別業妄見之本柢，由透過同分妄見之底而披露。一切諸見，皆以我見為主。此取虛明之相，以為真獲其我，非久經修禪者不能。要之，此中陰濁之境，皆以修禪而現，故皆禪境上之覆蓋。此一覆蓋揭去，仗其功用，己靈已能暫得自由，不為先業所遺報身拘定，故曰：『若魘咎歇，其心離身，返觀其面，去住自由，無復留礙』。

    庚二　詳辨
    『阿難！彼善男子，當在此中得大光耀，其心發明內抑過分，忽於其處發無窮悲。如是乃至觀見蚊虻猶如赤子，心生憐愍，不覺流淚。此名功用抑摧過越：悟則無咎，非為聖證；覺了不迷，久自銷歇。若作聖解，則有悲魔入其心腑，見人則悲，啼泣無限，失於正受，當從淪墜。阿難！又彼定中諸善男子，見色陰銷、受陰明白，勝相現前，感激過分，忽於其中生無限勇。其心猛利，志齊諸佛，謂三僧祇一念能越。此名功用陵率過越：悟則無咎，非為聖證；覺了不迷，久自銷歇。若作聖解，則有狂魔入其心腑，見人則誇，我慢無比。其心乃至上不見佛，下不見人，失於正受，當從淪墜。

    又彼定中諸善男子，見色陰銷、受陰明白，前無新證，歸失故居。智力衰微，入中隳地，迴無所見。心中忽然生大枯渴，如一切時沈憶不散，將此以為勤精進相。此名修心無慧自失：悟則無咎，非為聖證。若作聖解，則有憶魔入其心腑，旦夕撮心懸在一處，失於正受，當從淪墜。又彼定中諸善男子，見色陰銷、受陰明白，慧力過定，失於猛利，以諸勝性懷於心中，自心已疑是盧舍那，得少為足。此名用心亡失恆審，溺於知見：悟則無咎，非為聖證。若作聖解，則有下劣易知足魔入其心腑，見人自言我得無上第一義諦，失於正受，當從淪墜。又彼定中諸善男子，見色陰銷、受陰明白，新證未獲，故心已亡，歷覽二際自生艱險，於心忽然生無盡憂。如坐鐵床，如飲毒藥，心不欲活，常求於人令害其命，早取解脫。此名修行失於方便：悟則無咎，非為聖證。若作聖解，則有一分常憂愁魔入其心腑，手執刀劍自割其肉，欣其捨壽。或常憂愁，走入山林，不耐見人。失於正受，當從淪墜。又彼定中諸善男子，見色陰銷、受陰明白，處清淨中心安隱後，忽然自有無限喜生，心中歡悅不能自止。此名輕安無慧自禁：悟則無咎，非為聖證。若作聖解，則有一分好喜樂魔入其心腑，見人則笑。於衢路傍自歌自舞，自謂已得無礙解脫。失於正受，當從淪墜。又彼定中諸善男子，見色陰銷，受陰明白，自謂已足，忽有無端大我慢起。如是乃至慢與過慢，及慢過慢，或增上慢，或卑劣慢，一時俱發。心中尚輕十方如來，何況下位聲聞、緣覺。此名見勝無慧自救：悟則無咎，非為聖證。若作聖解，則有一分大我慢魔入其心腑，不禮塔廟，摧毀經像。謂檀越言：此是金、銅、或是土、木，經是樹葉、或是氈華。肉身真常不自恭敬；卻崇土木，實為顛倒。其深信者，從其毀碎埋棄地中，疑誤眾生，入無間獄。失於正受，當從淪墜。又彼定中諸善男子，見色陰銷、受陰明白，於精明中圓悟精理，得大隨順，其心忽生無量輕安，己言成聖得大自在。此名因慧獲諸輕清：悟則無咎，非為聖證。若作聖解，則有一分好輕清魔入其心腑，自謂滿足，更不求進。此等多作無聞比丘，疑誤眾生，墮阿鼻獄。失於正受，當從淪墜。又彼定中諸善男子，見色陰銷、受陰明白，於明悟中得虛明性，其中忽然歸向永滅，撥無因果，一向入空。空心現前，乃至心生長斷滅解。悟則無咎，非為聖證。若作聖解，則有空魔入其心腑，乃謗持戒名為小乘，菩薩悟空有何持犯！其人常於信心檀越，飲酒、噉肉，廣行婬穢。因魔力故，攝其前人不生疑謗。鬼心久入，或食屎尿與酒肉等，一種俱空。破佛律儀，誤入人罪。失於正受，當從淪墜。又彼定中諸善男子，見色陰銷、受陰明白，味其虛明深入心骨，其心忽有無限愛生，愛極發狂，便為貪欲。此名定境安順入心，無慧自持，誤入諸欲；悟則無咎，非為聖證。若作聖解，則有欲魔入其心腑，一向說欲為菩提道，化諸白衣平等行欲，其行婬者名持法子。神鬼力故，於末世中攝其凡愚，其數至百，如是乃至一百、二百或五六百，多滿千萬。魔心生厭，離其身體，威德既無，陷於王難；疑誤眾生，入無間獄。失於正受，當從淪墜。

    案曰：悲心乃至欲心之十心，皆禪力陰蓋交互所現之心。所以悟則無咎；迷為聖證，乃招悲魔乃至欲魔。則此諸魔，其先皆以修禪迷此十心為聖證而墮入魔者，故同氣相感也。此中心魔最為混淆難辨。修禪者，若無善知識隨時開導護持，及深解大乘之經教，至此往往被惑。有志修禪者，不可不精察乎此。

    庚三　結誡
    『阿難！如是十種禪那現境，皆是受陰用心交互，故現斯事。眾生頑迷，不自忖量，逢此因緣，迷不自識，謂言登聖；大妄語成，墮無間獄。汝等亦當將如來語，於我滅後傳示末法，遍令眾生開悟斯義。無令天魔得其方便，保持覆護，成無上道。

    己三　想陰禪境魔事
    庚一　總明
    『阿難！彼善男子修三摩提受陰盡者，雖未漏盡，心離其形，如鳥出籠；已能成就從是凡身、上歷菩薩六十聖位，得意生身隨往無礙。譬如有人熟寐寱言，是人雖則無別所知，其言已成音韻倫次，令不寐者咸悟其語。此則名為想陰區宇。若動念盡，浮想銷除，於覺明心如去塵垢；一倫生死首尾圓照，名想陰盡，是人則能超煩惱濁。觀其所由，融通妄想以為其本。

    案曰：雖未漏盡，謂未離業繫、且未離欲界繫也。然以禪定之力，色、受陰盡，定中身心已能離繫。故曰心離其形，如鳥出籠。凡身，謂未離欲界業繫所受身。菩薩六十聖位，他無可指，殆即三漸次、乾慧、十信、十住、十行、十回向、四加行、十地、等覺、金剛後心之六十位。謂從受陰盡時，雖尚在於三漸次中未能實證上地諸菩薩位，然以觀想自由之力，由下地之凡身，已能相似經歷諸菩薩位；猶如得意生身菩薩之速疾隨往無礙也。上二多由定力所致，此則又由定中戒力、願力、慧力所致。前第二漸次云：『父母肉身，不須天眼，自然觀見十方世界，睹佛聞法，親奉聖旨，得大神通，遊十方界，宿命清淨得無艱險』。第十信云：『住戒自在，能遊十方所去隨願，名願心住』。依天台圓教位次言：此已由觀行即佛位、進入相似即佛位矣。其言雖成音韻倫次，而是熟寐?言，則第三區宇之想陰與第三層殼之煩惱濁。想即尋求伺察；攬取物相，施設名言。煩擾惱亂皆由是起，故為定心之煩惱濁。前二由活動而死定，此又由死定而活定，死活雙超，定動俱盡，方是觀音圓通章中所云『如是漸增聞所聞盡』。此文所謂『若動念盡，浮想銷除，於覺明心如去塵垢，一倫生死首尾圓照，名想陰盡』是也。在定心中觀想多力，境隨想融，變通無礙，故此想陰之煩惱濁，以融通妄想為其本。

    庚二　詳辨
    『阿難！彼善男子受陰虛妙，不遭邪慮，圓定發明；三摩地中心愛圓明，銳其精思，貪求善巧。爾時、天魔候得其便，飛精附人，口說經法。其人不覺是其魔著，自言謂得無上涅槃。來彼求巧善男子處，敷座說法。其形斯須或作比丘令彼人見，或為帝釋，或為婦女，或比丘尼；或寢暗室，身有光明。是人愚迷，惑為菩薩。信其教化，搖蕩其心，破佛律儀，潛行貪欲。口中好言災祥變異：或言如來某處出世，或言劫火、或說刀兵，恐怖於人，令其家資無故耗散。此名怪鬼，年老成魔，惱亂是人。厭足心生，去彼人體；弟子與師俱陷王難。汝當先覺，不入輪迴；迷惑不知，墮無間獄。阿難！又善男子受陰虛妙，不遭邪慮，圓定發明；三摩地中心愛遊蕩，飛其精思，貪求經歷。爾時、天魔候得其便，飛精附人，口說經法。其人亦不覺知魔著，亦言自得無上涅槃。來彼求遊善男子處，敷座說法。自形無變，其聽法者、忽自見身坐寶蓮華，全體化成紫金光聚。一眾聽人，各各如是，得未曾有。是人愚迷，惑為菩薩，婬逸其心，破佛律儀，潛行貪欲。口中好言諸佛應世：某處某人、當是某佛化身來此；某人即是某菩薩等來化人間。其人見故、心生傾渴，邪見密興，種智銷滅。此名魃鬼，年老成魔，惱亂是人。厭足心生，去彼人體；弟子與師俱陷王難。汝當先覺，不入輪迴；迷惑不知，墮無間獄。又善男子受陰虛妙，不遭邪慮，圓定發明；三摩地中心愛綿〔淴－心＋曰〕，澄其精思，貪求契合。爾時、天魔候得其便，飛精附人，口說經法。其人實不覺知魔著，亦言自得無上涅槃。來彼求合善男子處，敷座說法。其形及彼聽法之人，外無遷變，令其聽者，未聞法前心自開悟。念念移易，或得宿命、或有他心、或見地獄、或知人間好惡諸事，或口說偈、或自誦經。各各歡娛，得未曾有。是人愚迷，惑為菩薩。綿愛其心，破佛律儀，潛行貪欲。口中好言佛有大小，某佛先佛，某佛後佛，其中亦有真佛、假佛、男佛、女佛，菩薩亦然。其人見故，洗滌本心，易入邪悟。此名魅鬼，年老成魔，惱亂是人。厭足心生，去彼人體；弟子與師，俱陷王難。汝當先覺，不入輪迴；迷惑不知，墮無間獄。又善男子受陰虛妙，不遭邪慮，圓定發明；三摩地中心愛根本，窮覽物化性之終始，精爽其心，貪求辨析。爾時、天魔候得其便，飛精附人，口說經法。其人先不覺知魔著，亦言自得無上涅槃。來彼求元善男子處，敷座說法。身有威神摧伏求者，令其坐下、雖未聞法自然心伏。是諸人等，將佛涅槃、菩提、法身，即是現前我肉身上。父父子子遞代相生，即是法身常住不絕。都指現在即為佛國，無別淨居及金色相。其人信受，亡失先心，身命歸依，得未曾有。是等愚迷，惑為菩薩。推究其心，破佛律儀，潛行貪欲，口中好言：眼、耳、鼻、舌皆為淨土，男、女二根即是菩提、涅槃真處。彼無知者，信是穢言。此名蠱毒魘勝惡鬼，年老成魔，惱亂是人。厭足心生，去彼人體；弟子與師，俱陷王難。汝當先覺，不入輪迴；迷惑不知，墮無間獄。又善男子受陰虛妙，不遭邪慮，圓定發明；三摩地中心愛懸應，周流精研，貪求冥感。爾時、天魔候得其便，飛精附人，口說經法。其人元不覺知魔著，亦言自得無上涅槃。來彼求應善男子處，敷座說法。能令聽眾，暫見其身如百千歲，心生愛染，不能捨離。身為奴僕，四事供養不覺疲勞。各各令其座下人心，知是先師本善知識。別生法愛，黏如膠漆，得未曾有。是人愚迷，惑為菩薩。親近其心，破佛律儀，潛行貪欲。口中好言我於世前、於某生中先度某人，當時是我妻妾兄弟，今來相度；與汝相隨歸某世界，供養某佛。或言別有大光明天，佛於中住，一切如來所休居地。彼無知者，信是虛誑，遺失本心。此名癘鬼，年老成魔，惱亂是人。厭足心生，去彼人體；弟子與師，俱陷王難。汝當先覺，不入輪迴；迷惑不知，墮無間獄。又善男子受陰虛妙，不遭邪慮，圓定發明；三摩地中心愛深入，剋己辛勤，樂處陰寂，貪求靜謐。爾時、天魔候得其便，飛精附人，口說經法。其人本不覺知魔著，亦言自得無上涅槃。來彼求陰善男子處，敷座說法。令其聽人各知本業；或於其處語一人言：汝今未死已作畜生。敕使一人於後蹋尾，頓令其人起不能得。於是一眾傾心欽伏。有人起心，已知其肇。佛律儀外，重加精苦。誹謗比丘，罵詈徒眾，訐露人事，不避譏嫌。口中好言未然禍福，及至其時，毫髮無失。此大力鬼，年老成魔，惱亂是人。厭足心生，去彼人體；弟子與師俱陷王難。汝當先覺，不入輪迴，迷惑不知，墮無間獄。又善男子受陰虛妙，不遭邪慮，圓定發明；三摩地中心愛知見，勤苦研尋，貪求宿命。爾時、天魔候得其便，飛精附人，口說經法。其人殊不覺知魔著，亦言自得無上涅槃。來彼求知善男子處，敷座說法。是人無端於說法處，得大寶珠。其魔或時化為畜生，口銜其珠，及雜珍寶、簡冊、符牘、諸奇異物，先授彼人，後著其體。或誘聽人藏於地下，有明月珠照耀其處。是諸聽者得未曾有。多食藥草，不餐嘉饌，或時日餐一麻一麥，其形肥充，魔力持故。誹謗比丘，罵詈徒眾，不避譏嫌。口中好言他方寶藏，十方聖賢潛匿之處。隨其後者，往往見有奇異之人。此名山林、土地、城隍、川嶽鬼神，年老成魔。或有宣婬破佛戒律，與承事者潛行五欲；或有精進純食草木，無定行事，惱亂是人。厭足心生，去彼人體；弟子與師，多陷王難。汝當先覺，不入輪迴；迷惑不知，墮無間獄。又善男子受陰虛妙，不遭邪慮，圓定發明；三摩地中心愛神通種種變化，研究化元，貪取神力。爾時、天魔候得其便，飛精附人，口說經法。其人誠不覺知魔著，亦言自得無上涅槃。來彼求通善男子處，敷座說法。是人或復手執火光，手撮其光，分於所聽四眾頭上。是諸聽人，頂上火光皆長數尺，亦無熱性，曾不焚燒。或水上行如履平地，或於空中安坐不動，或入缾內，或處囊中，越牖透垣曾無障礙，唯於刀兵不得自在。自言是佛，身著白衣，受比丘禮，誹謗禪律，罵詈徒眾，訐露人事，不避譏嫌。口中常說神通自在，或復令人傍見佛土，鬼力惑人非有真實。讚歎行婬，不毀麤行，將諸猥媟以為傳法。此名天地大力山精、海精、風精、河精、土精、一切草木積劫精魅，或復龍魅，或壽終仙再活為魅，或仙期終計年應死、其形不化他怪所附，年老成魔，惱亂是人。厭足心生，去彼人體；弟子與師，多陷王難。汝當先覺，不入輪迴；迷惑不知，墮無間獄。又善男子受陰虛妙，不遭邪慮，圓定發明；三摩地中心愛入滅，研究化性，貪求深空。爾時、天魔候得其便，飛精附人，口說經法。其人終不覺知魔著，亦言自得無上涅槃。來彼求空善男子處，敷座說法。於大眾內其形忽空，眾無所見，還從虛空突然而出，存沒自在。或現其身洞如琉璃，或垂手足作旃檀氣，或大小便如厚石蜜。誹毀戒律，輕賤出家。口中常說無因無果，一死永滅，無復後身及諸凡聖。雖得空寂，潛行貪欲，受其欲者，亦得空心，撥無因果。此名日月薄蝕精氣、金玉芝草、麟鳳龜鶴、經千萬年不死為靈，出生國土，年老成魔；惱亂是人。厭足心生，去彼人體；弟子與師，多陷王難。汝當先覺，不入輪迴；迷惑不知，墮無間獄。又善男子受陰虛妙，不遭邪慮，圓定發明；三摩地中心愛長壽，辛苦研幾，貪求永歲，棄分段生，頓希變易細相常住。爾時、天魔候得其便，飛精附人，口說經法。其人竟不覺知魔著，亦言自得無上涅槃。來彼求生善男子處，敷座說法。好言他方往還無滯，或經萬里瞬息再來，皆於彼方取得其物。或於一處在一宅中數步之間，令其從東詣至西壁，是人急行累年不到。因此心信，疑佛現前。口中常說十方眾生皆是吾子，我生諸佛，我出世界，我是元佛，出世自然不因修得。此名住世自在天魔，使其眷屬如遮文茶，及四天王毗舍童子未發心者，利其虛明，食彼精氣。或不因師，其修行人親自觀見，稱執金剛與汝長命。現美女身，盛行貪欲，未逾年歲，肝腦枯竭。口兼獨言，聽若妖魅。前人未詳，多陷王難，未及遇刑，先已乾死。惱亂彼人，以至殂殞。汝當先覺，不入輪迴；迷惑不知，墮無間獄。

    案曰：此想陰之禪境魔事，有與前二不相同者數端。茲列舉焉：一、前二陰境，皆曰忽然如何如何，故皆由定而發，此中則曰心愛如何如何，故皆由動而發。二、前二魔事，皆由定中冥然無形受入，此則都由鬼魔附人，為說法師而成誘惑。唯第十類亦或行人自見，依並世之人為間接，尤足令不知不覺迷信焉。三、前二魔邪各成同氣相感，故不必皆誘行婬欲。此則皆由欲界天魔主使，故皆誘行婬欲。抑以其行已深，非婬欲不能使魔也。四、阿難已證二果，前二已無干矣。然未離欲，故此皆曰汝當先覺，不入輪迴。

    此中十類欲魔之屬，皆是有力鬼神之類。其不統轄於四天王及曾發心護佛法者，要皆魔民、魔女、或阿修羅屬也。所云銳思貪求，正想思心為主，起諸煩惱之相。修行人若竢已為魔誘惑，覺悟晚矣。若能無所精思，魔鬼尚無窺覓之分，況得伺便？若能無所貪求，鬼魔環便，亦終無便可乘，斯為上計。過此想陰，則鬼神欲魔無復能擾也。

    庚三　結誡
    『阿難當知：是十種魔，於末世時在我法中出家修道，或附人體，或自現形，皆言已成正遍知覺。讚歎婬欲，破佛律儀。先惡魔師與魔弟子，婬婬相傳。如是邪精，魅其心腑，近則九生，多踰百世，令真修行總為魔眷。命終之後必為魔民，失正遍知，墮無間獄。汝今未須先取寂滅，縱得無學，留願入彼末法之中，起大慈悲，救度正心深信眾生；令不著魔，得正知見。我今度汝已出生死，汝遵佛語，名報佛恩。阿難！如是十種禪那現境，皆是想陰用心交互，故現斯事。眾生頑迷，不自忖量，逢此因緣、迷不自識，謂言登聖，大妄語成，墮無間獄。汝等必須將如來語，於我滅後傳示末法，遍令眾生開悟斯義。無令天魔得其方便，保持覆護，成無上道。

    案曰：近則九生，多逾百世，指魔類傳播漸廣之時代以言。命終之後必為魔民，指魔附受魔惑之人。

    戊四　行陰禪境魔事
    己一　總明
    『阿難！彼善男子修三摩提想陰盡者，是人平常夢想銷滅，寤寐恆一。覺明虛靜猶如晴空，無復麤重前塵影事，觀諸世間大地山河，如鏡鑑明，來無所黏，過無蹤跡。虛受照應，了罔陳習，唯一精真；生滅根元，從此披露。見諸十方十二眾生，畢殫其類。雖未通其各命由緒，見同生基，猶如野馬熠熠清擾，為浮根塵究竟樞穴；此則名為行陰區宇。若此清擾熠熠元性，性入元澄，一澄元習，如波瀾滅化為澄水，名行陰盡，是人則能超眾生濁。觀其所由，幽隱妄想以為其本。

    案曰：想陰盡者，『是人平常夢想銷滅，寤寐恆一，覺明虛靜猶如晴空，無復麤重前塵影事。觀諸世間大地山河如鏡鑑明，來無所黏，過無蹤跡。虛受照應了罔陳習，唯一精真』。即觀音圓通章所云：『盡聞不住，覺所覺空』。亦第三漸次中所云：『十方國土皎然清淨』。亦即信心、念心、精進心之境界。蓋第一番活死動靜俱空，則色陰破；而第二番死活靜動具空，則想陰破。然色陰破既現受陰區宇，今想陰破亦現行陰區宇。故曰：『生滅根元從此披露，見諸十方十二眾生，畢殫其類。雖未通其各命由緒，見同生基，猶如野馬熠熠清擾，為浮塵根究竟樞穴；此則名為行陰區宇』。此為定心中第四區宇之行陰，及第四層殼之眾生濁也。各命由緒，謂一個眾生有一個「命根」之由緒也。若通各命由緒，即現識陰、命濁，故此揀曰未通。見同生基，猶如野馬熠熠清擾，為浮塵根究竟樞穴。此正行陰之相。然所見為同生之基，乃阿賴耶識之相分。意識所轉始覺智慧，反觀旋照而及乎此，故曰見同生基。為器界根身之一切色法本質所依，故曰為浮塵根究竟樞穴。猶如野馬熠熠清擾，正剎那剎那微細生滅之相也。扼要言之，依本悟心旋照聞性，從初即為反竭阿陀那識，聞精（代表六根所現識精）、聲塵（代表六精所緣前塵）不偶不接，同分妄見所現宇宙萬物，銷落而成空劫一色，謂之色陰區宇。此色陰區宇為器世間（宇宙物我萬有現象）之未形色質，正阿賴耶識之相分。受陰區宇，則是意識上內我見所依淨色根身（非現形可指之身體），亦是阿賴耶識相分，想陰區宇，則是意識內所根依之末那識，乃意識與阿賴耶識間之一重蒙障。此重蒙障透過，意識乃親見乎阿賴耶識上為現象器界根身之本質，及餘一切種子之相分。然猶未通各命由緒，則以未見阿賴耶識見分，為末那識執為內自我體故也。此行陰中，意識所轉始覺智、雖已能與阿賴耶識之相分直接通達，尚未透過；故未能與藏識見分直接通達。若行陰盡，超眾生濁，則能直接通達藏識見分；始不為末那識蒙執為我。但猶為之蔽為涅槃，未能透過而知即心自性，故成識陰區宇。此若透過，即觀世音忽超世出世間，初發心成佛矣。是故五陰區宇，皆以末那識之妄想為本。皆在意識轉為之始覺智、與所歸之阿賴耶識之間。將此五重陰濁蒙障破除，始能真得初卷所指『識精元明能生諸緣諸緣所遺之無始涅槃元清淨體』為本因地心；可依之以圓成果地修證。大乘起信論所云決定三阿僧祇劫修證，正此果地之修證也（上來為修圓照三昧，破五重陰濁之總觀，寄明於此）。此中幽隱妄想，正指阿賴耶上極深細之相分，亦末那識蒙意識始覺前之一迷惑。妄想，乃迷惑之別名。

    庚二　詳辨
    辛一　二無因論
    『阿難當知：是得正知奢摩他中諸善男子，凝明正心，十類天魔不得其便；方得精研，窮生類本，於本類中生元露者，觀彼幽清圓擾動元，於圓元中起計度者，是人墜入二無因論：一者、是人見本無因。何以故？是人既得生機全破，乘於眼根八百功德，見八萬劫所有眾生，業流灣環、死此生彼，祇見眾生輪迴其處。八萬劫外，冥無所觀。便作是解：此等世間十方眾生，八萬劫來無因自有。由此計度，亡正遍知，墮落外道，惑菩提性。二者、是人見末無因。何以故？是人於生既見其根，知人生人，悟鳥生鳥；烏從來黑，鵠從來白，人天本豎，畜生本橫，白非洗成，黑非染造；從八萬劫無復改移。今盡此形，亦復如是。而我本來不見菩提，云何更有成菩提事！當知今日一切物象，皆本無因。由此計度，亡正遍知，墮落外道，惑菩提性。是則名為第一外道，立無因論。

    案曰：此行陰眾生濁禪境，與前有不同者，寄言於此：一、此中皆曰是得正知凝明正心，蓋前此尚全在妄想蒙蔽之中；此則已破想陰，但餘迷未盡猶能為惑耳。猶能為惑，故復依其悟境而起迷執，因迷執故而成外道。迷執所依之境，性離迷執，自是悟境，故皆已得正知正心。執悟成迷，倍深可悲！二、此中皆云魔不得便，蓋魔之勢力在婬欲。已越欲界，故魔無力。三、此墮落外道者，皆屬於禪中之悟境，迷為究竟，起計度執，乃成外道同類。但由自心邪思惟起，非由受先外道之教所致。然與下識陰之外道亦不同者，此中是成能建立之外道，彼則超成外道所崇事之道本。

    今第一、本末二種無因論：本指因中業種，末指果上物類。觀八萬劫所有眾生，亦但觀此娑婆大千世界，經八萬次成住壞空以內之眾生耳。非能遍觀其餘世界（此義通於行、識陰之各段，今先寄明於此）。見八萬劫內之眾生，隨業流轉於此娑婆界內，故曰業流灣環死此生彼，祇見眾生輪迴其處。八萬劫內見其所隨以流轉之業故，故見其因。八萬劫前冥無所觀，無所觀故，更不見有業種為因，遂立本無因論。此一無因外道，若非信依先傳言教，則必禪智深及乎此者，乃能建立之。由已能了然見八萬劫內大千界中所有眾生業因，過此乃更見為無因，故其所執無因之論，一定執為高超業因報果之論。若有以業因報果之論繩之者，彼必將曰吾豈不知業因哉？且知之審而又深，特以超過業因之上，實有此無因真理耳。鴻鵠已翔於廖廊，而羅者可無煩藪澤之視矣。此一外道，不唯中華老、孔、莊、荀，與泰西古近各哲學派首皆不能及，雖印度之外道亦少有能及於此也。第二見八萬劫物類，祖父子孫相生不斷，物類各有類性（眾同分假），不改不變，不見此物類性（天命之性）以何因成；遂立末無因論。此一外道，雖亦觀大千界八萬劫起，然觀物類之末，不逮前觀業種之本深隱。故中華之莊子及印度泰西之哲派皆能有之。近來達爾文等之天演論，則反此從物類之末，以立有因論者也。

    辛二　四遍常論
    『阿難！是三摩中諸善男子，凝明正心，魔不得便；窮生類本，觀彼幽清常擾動元，於圓常中起計度者，是人墜入四遍常論：一者、是人窮心境性，二處無因；修習能知二萬劫中十方眾生所有生滅，咸皆循環不曾散失，計以為常。二者、是人窮四大元，四性常住；修習能知四萬劫中十方眾生所有生滅，咸皆體恆不曾散失，計以為常。三者、是人窮盡六根末那執受，心意識中本元由處，性常恆故；修習能知八萬劫中一切眾生循環不失，本來常住，窮不失性，計以為常。四者、是人既盡想元，生理更無流止運轉，生滅想心今已永滅，理中自然成不生滅；因心所度，計以為常。由此計常，亡正遍知，墮落外道，惑菩提性。是則名為第二外道，立圓常論。

    案曰：此中四論，第一、是物心二元論，第二、是質力多元論，第三、是識神一元論，第四、是理想一元論。

    辛三　一分常論
    『又三摩中善男子，堅凝正心，魔不得便；窮生類本，觀彼幽清常擾動元，於自他中起計度者，是人墜入四顛倒見，一分無常、一分常論：一者、是人觀妙明心遍十方界，湛然以為究竟神我。從是則計我遍十方，凝明不動；一切眾生，於我心中自生自死。則我心性名之為常，彼生滅者真無常性。二者、是人不觀其心，遍觀十方恆沙國土，見劫壞處名為究竟無常種性；劫不壞處，名究竟常。三者、是人別觀我心，精細微密猶如微塵，流轉十方性無移改。能令此身即生即滅，其不壞性名我性常；一切死生從我流出，名無常性。四者、是人知想陰盡，見行陰流，行陰常流計為常性；色、受、想等今已滅盡，名為無常。由此計度一分無常、一分常故，墮落外道，惑菩提性。是則名為第三外道一分常論。

    辛四　四有邊論
    『又三摩中諸善男子，堅凝正心，魔不得便；窮生類本，觀彼幽清常擾動元，於分位中生計度者，是人墜入四有邊論：一者、是人心計生元，流用不息，計過未者名為有邊；計相續心名為無邊。二者、是人觀八萬劫則見眾生，八萬劫前寂無聞見。無聞見處名為無邊；有眾生處名為有邊。三者、是人計我遍知，得無邊性。彼一切人現我知中，我曾不知彼之知性；名彼不得無邊之心，但有邊性。四者、是人窮行陰空，以其所見心路籌度，一切眾生一身之中，計其咸皆半生半滅。明其世界一切所有，一半有邊，一半無邊。由是計度有邊無邊，墮落外道，惑菩提性。是則名為第四外道立有邊論。

    辛五　遍計虛論
    『又三摩中諸善男子，堅凝正心，魔不得便；窮生類本，觀彼幽清常擾動元，於知見中生計度者，是人墜入四種顛倒不死矯亂遍計虛論：一者、是人觀變化元，見遷流處名之為變；見相續處名之為恆；見所見處名之為生；不見見處名之為滅。相續之因，性不斷處名之為增；正相續中，中所離處名之為減；各各生處名之為有；互互亡處名之為無。以理都觀，用心別見。有求法人來問其義，答言：我今亦生亦滅，亦有亦無，亦增亦減。於一切時皆亂其語，令彼前人遺失章句。二者、是人諦觀其心，互互無處，因無得證。有人來問，唯答一字，但言其無。除無之餘，無所言說。三者、是人諦觀其心，各各有處，因有得證。有人來問，唯答一字，但言其是。除是之餘，無所言說。四者、是人有無俱見，其境枝故其心亦亂。有人來問，答言：亦有即是亦無，亦無之中不是亦有。一切矯亂，無容窮詰。由此計度矯亂虛無，墮落外道，惑菩提性。是則名為第五外道四顛倒性不死矯亂遍計虛論。

    辛六　死後有相
    『又三摩中諸善男子，堅凝正心，魔不得便；窮生類本，觀彼幽清常擾動元，於無盡流生計度者，是人墜入死後有相發心顛倒：或自固身，云色是我；或見我圓含遍國土，云我有色；或彼前緣隨我迴復，云色屬我；或復我依行中相續，云我在色。皆計度言死後有相；如是循環有十六相。從此或計畢竟煩惱，畢竟菩提，兩性並驅，各不相觸。由此計度死後有故，墮落外道，惑菩提性。是則名為第六外道，立五陰中死後有相心顛倒論。

    辛七　死後無相
    『又三摩中諸善男子，堅凝正心，魔不得便；窮生類本，觀彼幽清常擾動元，於先除滅色、受、想中生計度者，是人墜入死後無相發心顛倒：見其色滅形無所因，觀其想滅心無所繫，知其受滅無復連綴，陰性銷散。縱有生理而無受、想，與草木同。此質現前猶不可得，死後云何更有諸相？因之勘校死後相無。如是循環有八無相。從此或計涅槃因果一切皆空，徒有名字，究竟斷滅。由此計度死後無故，墮落外道，惑菩提性。是則名為第七外道立五陰中死後無相心顛倒論。

    辛八　死後俱非
    『又三摩中諸善男子，堅凝正心，魔不得便；窮生類本，觀彼幽清常擾動元，於行存中，兼受想滅，雙計有無，自體相破；是人墜入死後俱非起顛倒論：色、受、想中見有非有；行遷流內觀無不無。如是循環，窮盡陰、界八俱非相；隨得一緣，皆言死後有相無相。又計諸行性遷訛故，心發通悟，有無俱非，虛實失措。由此計度死後俱非，後際昏瞢無可道故，墮落外道，惑菩提性。是則名為第八外道立五陰中死後俱非心顛倒論。

    辛九　七斷滅論
    『又三摩中諸善男子，堅凝正心，魔不得便；窮生類本，觀彼幽清常擾動元，於後後無生計度者，是人墜入七斷滅論：或計身滅，或欲盡滅，或苦盡滅，或極樂滅，或極捨滅。如是循環窮盡七際，現前銷滅，滅已無復。由此計度死後斷滅，墮落外道，惑菩提性。是則名為第九外道立五陰中死後斷滅心顛倒論。

    辛十　五涅槃論
    『又三摩中諸善男子，堅凝正心，魔不得便；窮生類本，觀彼幽清常擾動元，於後後有生計度者，是人墜入五涅槃論：或以欲界為正轉依，觀見圓明生愛慕故；或以初禪，性無憂故；或以二禪，心無苦故；或以三禪，極悅隨故；或以四禪，苦樂二亡不受輪迴生滅性故。迷有漏天，作無為解，五處安隱為勝淨依。如是循環，五處究竟，由此計度五現涅槃，墮落外道，惑菩提性。是則名為第十外道立五陰中五現涅槃心顛倒論。

    案曰：第三、四種常無常論，第四、四種邊無邊論，皆從物、我、心、法四事比較計度而起。諸純正哲學論，鮮能出此範圍。第五、矯亂虛論，但取對待假相執為真實。第六、死後有相，第七、死後無相，第八、死後有相無相俱非，則從分觀已滅之色、受、想陰與未滅之行陰，及合觀已滅之色、受、想陰與未滅之行陰而起。第九、七斷滅論，第十、五涅槃論，則回觀定中所除滅者為斷滅；對觀定中所現住者為涅槃也。

    庚三　結誡
    『阿難！如是十種禪那狂解，皆是行陰用心交互，故現斯悟。眾生頑迷，不自忖量，逢此現前，以迷為解，自言登聖，大妄語成，墮無間獄。汝等必須將如來語，於我滅後傳示末法，遍令眾生覺了斯義。無令心魔自起深孽，保持覆護，銷息邪見，教其身心，開覺真義，於無上道不遭枝歧。勿令心祈得少為足，作大覺王清淨標指。案曰：狂解即以迷為解之顛倒見解。此唯自心自為自冤敵，故曰無令心魔自起深孽。自心為孽，則無人能救也。

    己五　識陰禪境魔事
    庚一　總明
    『阿難！彼善男子修三摩提，行陰盡者，諸世間性幽清擾動同分生機倏然隳裂，沈細綱紐補特伽羅酬業深脈感應懸絕。於涅槃天將大明悟，如雞後鳴；瞻顧東方已有精色。六根虛靜，無復馳逸，內外湛明，入無所入，深達十方十二種類受命元由。觀由執元，諸類不召，於十方界已獲其同，精色不沈發現幽祕；此則名為識陰區宇。若於群召巳獲同中，銷磨六門合開成就，見聞通鄰，互用清淨；十方世界及與身心如吠琉璃，內外明徹，名識陰盡，是人則能超越命濁。觀其所由，罔象虛無顛倒妄想以為其本。

    案曰：『諸世間性幽清擾動同分生機倏然隳裂，沈細綱紐補特伽羅酬業深脈（各命由緒）感應懸絕（謂諸類業緣已不相感召）』，此正行陰盡相。觀音圓通章云『空覺極圓空所空滅』，恰齊於此。於涅槃天將大明悟，雖近明悟而未明悟。即下所謂生滅既滅而於寂滅精妙未圓。祗此寂滅精妙未圓，便是生滅既滅寂滅現前（觀音圓通章文），亦復便是第五區宇之識陰、與第五層殼之命濁也。受命元由，由、即末那我見，元、即末那所執藏識見分。諸類不召，則十二類眾生中已斷潤生之緣也。於十方界已獲其同句前，尚是行陰盡相。精色不沉發現幽祕，幽祕正是識陰之相。所謂罔象虛無顛倒妄想（末那單緣藏識見分為內自我體之我見），亦是命濁。濁、即業繫勢限所成物類性分。命、即藏識見分為末那識執為我故，而隨業所現生存之勢限。雖復全由末那我見之顛倒想，相最幽玄祕妙，故云罔象虛空。但觀此中應有二歧：一者、不徒識陰未盡，即「末那執此識陰為我」之顛倒見亦未銷除者，外道邪魔是也。二者、我見已除，但未能透過於識陰，即於此識陰之寂滅現前住為涅槃，聲聞、獨覺是也。所云如吠琉璃內外明徹名識陰盡，則是於寂滅現前中、忽然超越世出世間而體用齊彰也。

    庚二　詳辨
    『阿難當知：是善男子窮諸行空，於識還元，已滅生滅而於寂滅精妙未圓，能令己身根隔合開，亦與十方諸類通覺，覺知通〔淴－心＋曰〕能入圓元。若於所歸立真常因生勝解者，是人則墮因所因執，娑毗迦羅所歸冥諦，成其伴侶。迷佛菩提，亡失知見，是名第一立所得心，成所歸果；違遠圓通，背涅槃城，生外道種。阿難！又善男子窮諸行空，已滅生滅而於寂滅精妙未圓。若於所歸覽為自體，盡虛空界十二類內所有眾生，皆我身中一類流出生勝解者，是人則墮能非能執，摩醯首羅現無邊身，成其伴侶。迷佛菩提，亡失知見。是名第二立能為心，成能事果；違遠圓通，背涅槃城，生大慢天我遍圓種。又善男子窮諸行空，已滅生滅而於寂滅精妙未圓。若於所歸有所歸依，自疑身心從彼流出，十方虛空咸其生起。即於都起所宣流地，作真常身無生滅解，在生滅中早計常住。既惑不生，亦迷生滅，安住沉迷生勝解者，是人則墮常非常執，計自在天成其伴侶。迷佛菩提，亡失知見。是名第三立因依心，成妄計果；違遠圓通，背涅槃城，生倒圓種。又善男子窮諸行空，已滅生滅而於寂滅精妙未圓。若於所知知遍圓故，因知立解：十方草木皆稱有情，與人無異；草木為人，人死還成十方草樹，無擇遍知生勝解者，是人則墮知無知執，婆吒霰尼執一切覺，成其伴侶。迷佛菩提，亡失知見，是名第四計圓知心，成虛謬果；違遠圓通，背涅槃城，生倒知種。又善男子窮諸行空，已滅生滅而於寂滅精妙未圓。若於圓融根互用中，已得隨順，便於圓化一切發生，求火光明，樂水清淨，愛風周流，觀塵成就，各各崇事。以此群塵發作本因，立常住解，是人則墮生無生執，諸迦葉波并婆羅門，勤心役身事火崇水，求出生死，成其伴侶。迷佛菩提，亡失知見，是名第五計著崇事迷心從物、立妄求因，求妄冀果；違遠圓通，背涅槃城，生顛化種。又善男子窮諸行空，已滅生滅而於寂滅精妙未圓。若於圓明計明中虛，非滅群化，以永滅依為所歸依生勝解者，是人則墮歸無歸執，無想天中諸舜若多成其伴侶。迷佛菩提，亡失知見，是名第六圓虛無心，成空亡果；違遠圓通，背涅槃城，生斷滅種。又善男子窮諸行空，已滅生滅而於寂滅精妙未圓。若於圓常固身常住，同於精圓長不傾逝生勝解者，是人則墮貪非貪執，諸阿斯陀求長命者成其伴侶。迷佛菩提，亡失知見，是名第七執著命元立固妄因，趣長勞果；違遠圓通，背涅槃城，生妄延種。又善男子窮諸行空，已滅生滅而於寂滅精妙未圓。觀命互通，卻留塵勞恐其銷盡，便於此際坐蓮華宮，廣化七珍多增寶媛縱恣其心生勝解者，是人則墮真無真執，吒枳迦羅成其伴侶。迷佛菩提，亡失知見，是名第八發邪思因，立熾塵果；違遠圓通，背涅槃城，生天魔種。又善男子窮諸行空，已滅生滅而於寂滅精妙未圓。於命明中分別精麤，疏決真偽，因果相酬、唯求感應，背清淨道，所謂見苦、斷集、證滅、修道。居滅已休更不前進生勝解者，是人則墮定性聲聞，諸無聞僧增上慢者成其伴侶。迷佛菩提，亡失知見，是名第九圓精應心，成趣寂果；違遠圓通，背涅槃城，生纏空種。又善男子窮諸行空，已滅生滅而於寂滅精妙未圓。若於圓融清淨覺明發研深妙，即立涅槃而不前進生勝解者，是人則墮定性辟支，諸緣獨倫不迴心者成其伴侶。迷佛菩提，亡失知見，是名第十圓覺〔淴－心＋曰〕心，成湛明果；違遠圓通，背涅槃城，生覺圓明不化圓種。

    案曰：此中皆曰『於識還元，已滅生滅而於寂滅精妙未圓』，正是已旋六和合根而還一精明性，因未亡一而妙，故猶帶六而粘。轉得此元而成明覺，方是得元明覺為因地心。但歸此元而即安住，於是或成冥諦，或大慢天，或自在天，或一切覺，或四大體，或虛無天，或長命天，或魔王天，或阿羅漢涅槃，或辟支佛涅槃；而不獲元明覺為因地心，趨佛無上菩提涅槃。故曰違遠圓通，背涅槃城。

    庚三　結成
    辛一　結誡
    『阿難！如是十種禪那，中塗成狂，因依迷惑，於未足中生滿足證，皆是識陰用心交互，故生斯位。眾生頑迷，不自忖量，逢此現前，各以所愛先習迷心而自休息；將為畢竟所歸寧地，自言滿足無上菩提。大妄語成，外道邪魔所感業終，墮無間獄。聲聞、緣覺，不成增進。汝等存心秉如來道，將此法門，於我滅後傳示末世，普令眾生覺了斯義。無令見魔自作沈孽，保綏哀救，銷息邪緣，令其身心入佛知見，從始成就不遭歧路。

    案曰：此亦以未究竟作究竟想之顛狂見，故云見魔。離此見魔，乃能真入佛知見也。從始成就不遭歧路，依始所悟之佛知見，終得證成佛知見也。

    辛二　成功
    『如是法門，先過去世恆沙劫中微塵如來乘此心開，得無上道。識陰若盡，則汝現前諸根互用。從互用中，能入菩薩金剛乾慧。圓明精心於中發化，如淨琉璃內含寶月。如是乃超十信、十住、十行、十迴向、四加行心、菩薩所行金剛十地、等覺圓明，入於如來妙莊嚴海；圓滿菩提，歸無所得！

    案曰：此中識陰盡相，即是觀世音菩薩忽然超越世出世成就二種殊勝之位。依本經，亦即第三漸次中所云：『譬如琉璃內懸明月，身心快然，妙圓平等獲大安穩，一切如來密圓淨妙皆現其中，是人即獲無生法忍』。從是漸修，隨所發行安立聖位，然此中曰能入菩薩金剛乾慧，如是乃超十信、十住、十行、十迴向、四加行、十地、等覺，圓滿菩提歸無所得者，是以頓悟直往無復迂曲枝歧，謂之超也。嘗觀本經修證行位，從乾慧地至妙覺地，單複十二，其意立為兩重。初重是從悟修因位，但在第三漸中歷一切位，此破五陰之層次是。二重是從證修果位，乃從金剛乾慧再歷至妙覺是。依第二重，故今五陰俱盡，六根互用，方入菩薩金剛乾慧，此為本經別意。然通常依起信論及天台圓教位次而說，則從悟修因，在起信論即修行信心。滿、即信心成就而登初住。在天台圓教即觀行相似即位。滿、亦初發心住分證即位。故今茲說本經修證之位，亦將第一重單複十二位，束在三漸、乾慧、十信、十四位中；而將第二重之金剛乾慧十信之十一位，總束為初發心住中。故判五陰盡位，觀世音大士圓通位，皆為初發心住位也，如來妙莊嚴海，是佛果圓成無量無邊清淨性功德之法界藏身，非眾生之素法身也。圓滿菩提，即佛菩提。歸無所得，即佛涅槃。上來、歷陰境總明妄想為本毋欺自心而入邪歧竟。

    戊三　歎法門直至菩提無乏垂憐末世而勸持咒
    『此是過去先佛世尊奢摩他中、毗婆舍那覺明分析微細魔事。魔境現前，汝能諳識，心垢洗除，不落邪見。陰魔銷滅，天魔摧碎，大力魔神褫魄逃逝，魑魅、魍魎、無復出生。直至菩提，無諸乏少。下劣增進，於大涅槃，心不迷悶。若諸末世愚鈍眾生，未識禪那，不知說法，樂修三昧；汝恐同邪，一心勸令持我佛頂陀羅尼咒。若未能誦，寫於禪堂、或帶身上，一切諸魔所不能動。汝當恭欽十方如來究竟修進最後垂範』！

    論曰：此止觀中辨析魔事……精進修之哉。
    案曰：天魔屬類，不出色、受、想陰。天魔首主，不出行陰、識陰。故陰魔銷滅，則天魔即摧碎也。上來、委說委示等流智悲二教竟。

    乙三　重請重告結歸理事唯心
    阿難即從座起，聞佛示誨，頂禮欽奉，憶持無失。於大眾中重復白佛：『如佛所言：五陰相中，五種虛妄為本想心。我等平常，未蒙如來微細開示。又此五陰為併銷除？為次第盡？如是五重詣何為界？惟願如來發宣大慈，為此大眾清淨心目，以為末世一切眾生作將來眼』！佛告阿難：『精真妙明本覺圓淨，非留死生及諸塵垢；乃至虛空皆因妄想之所生起，斯元本覺妙明真精，妄以發生諸器世間。如演若多迷頭認影。妄元無因，於妄想中立因緣性；迷因緣者，稱為自然。彼虛空性猶實幻生，因緣、自然，皆是眾生妄心計度。阿難！知妄所起，說妄因緣，若妄元無，說妄因緣元無所有，何況不知推自然者！是故如來與汝發明，五陰本因同是妄想。汝體先因父母想生，汝心非想，則不能來想中傳命。如我先言：心想醋味，口中涎生；心想登高，足心酸起。懸崖不有，醋物未來，汝體必非虛妄通倫，口水如何因談醋出？是故當知汝現色身，名為堅固第一妄想。即此所說臨高想心，能令汝形真受酸澀。由因受生，能動色體。汝今現前順益、違損、二現驅馳，名為虛明第二妄想。由汝念慮使汝色身，身非念倫，汝身何因隨念所使種種取像？心生形取，與念相應，寤即想心，寐為諸夢。則汝想念搖動妄情，名為融通第三妄想。化理不住，運運密移，甲長髮生，氣銷容皺，日夜相代曾無覺悟。阿難！此若非汝，云何體遷？如必是真，汝何無覺？則汝諸行念念不停，名為幽隱第四妄想。又汝精明湛不搖處名恆常者，於身不出見、聞、覺、知。若實精真，不容習妄，何因汝等曾於昔年睹一奇物，經歷年歲憶忘俱無；於後忽然覆睹前異，記憶宛然曾不遺失！則此精了湛不搖中，念念受熏，有何籌算？阿難當知：此湛非真，如急流水，望如恬靜，流急不見，非是無流。若非想元，寧受妄習？非汝六根互用開合，此之妄想無時得滅。故汝現在見、聞、覺、知中串習幾，則湛了內罔象虛無，第五顛倒微細精想。阿難！是五受陰，五妄想成。汝今欲知因界淺深，唯色與空，是色邊際；唯觸及離，是受邊際；唯記與忘，是想邊際；唯滅與生，是行邊際；湛入合湛，歸識邊際。此五陰元重疊生起，生因識有，滅從色除。理則頓悟，乘悟併銷；事非頓除，因次第盡。我已示汝劫波巾結，何所不明再此詢問？汝應將此妄想根元心得開通，傳示將來末法之中諸修行者，令識虛妄深厭自生，知有涅槃不戀三界。

    論曰：阿難請佛發宣大慈……本經詮旨會歸之樞穴已。
    案曰：本經大綱，不外頓悟漸修。頓悟有二：一、大凡直趨佛果之頓果。二、小聖迴向佛乘之頓悟。一是正為，二是兼為。漸修亦二：一、即生得圓明覺為因地心之漸修。二、歷劫圓成果地修證之漸修。亦復一是正為，二是兼為。今此一科，正結明此頓悟、漸修兩重正為之意。精真妙明，本覺圓淨，五陰皆是妄想為本，故理悟必併銷。妄以發生諸器世間，妄想積成五陰之濁，故事修須漸除。上來、經宗分竟。

    甲三　經益分
    『阿難！若復有人遍滿十方所有虛空盈滿七寶，持以奉上微塵諸佛，承事供養，心無虛度。於意云何？是人以此施佛因緣得福多不』？阿難答言：『虛空無盡，珍寶無邊，昔有眾生施佛七錢，捨身猶獲轉輪王位，況復現前虛空既窮，佛土充遍皆施珍寶？窮劫思議尚不能及，是福云何更有邊際』！佛告阿難：『諸佛如來語無虛妄，若復有人，身具四重、十波羅夷，瞬息即經此方他方阿鼻地獄，乃至窮盡十方無間靡不經歷。能以一念將此法門於末劫中開示未學，是人罪障應念銷滅。變其所受地獄苦因，成安樂國，得福超越前之施人，百倍、千倍、千萬億倍，如是乃至算數譬喻所不能及。阿難！若有眾生能誦此經，能持此咒，如我廣說窮劫不盡。依我教言，如教行道，直成菩提，無復魔業』。佛說此經已，比丘、比丘尼、優婆塞、優婆夷，一切世間、天、人、阿修羅，及諸他方菩薩、二乘、聖仙童子，并初發心大力鬼神，皆大歡喜，作禮而去。

    案曰：如佛教言，依教行道，直成菩提，無復魔業：即為此經此咒真實利益。悟經直成菩提，持咒直離魔業。直離魔業，則永離一切苦；直成菩提，則頓得究竟樂。此利益為一切利益之本，為具足一切利益之利益，故畢竟無堪比量也。經初列眾，但及二乘、菩薩，所以明教乘之要也。經終列眾，遍及四眾、七趣、八部、九界之類，所以見信受之廣也。


3餘說

6.餘說

    【餘　說】

    案曰：上來說天竺翻來之一部大佛頂首楞嚴經竟。但現前當人，各各有一部大佛頂首楞嚴經在，試再為翻譯之：

    茲有一好心出家具戒多聞之比丘（阿難），一時忽遭夙業（先梵天咒摩登伽女），幾毀戒體（毀戒即是毀比丘之人格）。然以善根深厚之故，本覺（釋迦如來佛頂神咒）冥熏有力，藉發始覺（文殊師利），破攝業障，還得初心。重興大志，欲修證乎妙覺，永脫離乎障緣。真覺內熏，觀業障之由心，妄心浮現，絕塵影則無體。因憑誰修？果依誰證？於是參善知識，究真妙明。叩盲人而悟見是心，聞塵、客而驗心即性，流永長江，觀變中之不變；漚圓大海，察迷中之倍迷。無還無擇，尊己靈之全不干他；超方超量，了真性之未嘗逐物。遍是非而絕待，始覺之功勳初著；總離即而平等，戲論之名相可捐。從現見剖妄披真，眚除先淨；到本心妄空真顯，辭喪慮忘。寂然照察五陰、六入、十二處、十八界之一切法，皆非世間名言義相所可得而詮辨，蓋其自體皆本來即是「口談則辭喪，心緣則慮亡」之本心妙性也。

    然亦猶有疑焉：此諸法雖非名相可詮辨，奈何種種幻化之相現行不無？其相豈無故而然歟？世論嘗有唯物（四大）、唯心（識大）、一元（或物或心）、二元（心物）、多元（六大七大）、無元（空大）之自然說，及因緣說，考之其孰當歟？則知彼之取為大元以依之起說者，皆出於有名無實之迷惑。其實唯是本心妙性之不變隨緣、隨緣不變耳。不變隨緣，故一一皆隨情應量、循業現行。隨緣不變，故一一皆清淨本然、周遍法界。於是即清淨本然、周遍法界之本心妙性，見隨情應量、循業現行之器界根身。即循業現行、隨情應量之根身器界，見清淨本然、周遍法界之本心妙性。積疑頓亡，倒想全銷。悟斯、乃可依之以建無上菩提之因，而取無上菩提之果矣。嗣嘗側聞有道之士（富樓那），論量一心迷悟因果、性相體用、竟委窮源之義，忽忘本悟之真，重逐戲論之妄。妙覺冥熏，進悟緣修之要；實相在照，求入真性之門。真窮妄委，妄徹真源。入用何法而入？當脫妄旋真而入，此入佛知見之第一定義也。本無一異，末有異一。今由末而溯本，宜專一擇；逮得本而脫末，用自圓通。冥依本覺為平等熏，歷稽古今聖流，於六根、六塵、六識、七大等諸法，皆可為由入之專門。顯仗始覺為擇法眼，獨選耳根為專入門。入從何門而入？當脫聲旋聞而入，此入佛知見之第二定義也。專修有門，本悟斯入；修己之事方明，度他之心先發。遂復陳先佛之律儀，作世人之規範。然業習之冥障，須神咒之密護，因諮承道場軌則，求稟受灌頂章句。蕩諸惡以潛消，普眾善而冥會，萬德含容，億靈欽奉。初修有託，極證須陳：從三漸次成就增進，用十深喻清淨修證，依聖教為準量，括佛位之始終。由是極成始覺（文殊師利），得大總持（結成經名），而一生參學事周矣。憫慧狂業強者，每荒於戒行，詳七趣業報之至文；悲闇證著悟者，輒迷於禪境，彰古佛五陰魔妄之遺教。定生滅之後先，綜事理之頓漸，功德滿圓，普同回向。

    案曰：今此提案，原所以提出研究者。初卷末、嘗設一問而未決，即此例也。茲錄史一如居士答問、滿心如居士筆記各一則於左方：

    一、一如居士答大佛頂首楞嚴經研究第一卷末問：問中兩說，當以前說為是。蓋能推之心，在意識上分為二途：一屬似現、比之非量，即緣前塵之虛妄相想，離塵無體者也。一屬始覺智，即眾生心之正悟，離前塵有分別性者也。故曰：真能推之心則即是心。蓋始覺智照澈本覺，孤孤明明，離過絕非，始本原同。目真汝心，有何過咎？後說，謂能推窮尋逐之分別覺觀，正是虛妄相想。可見僅在迷之一途立說，而遺此悟之一途也。經文明明言：此心即應離諸一切色、香、味、觸諸塵事業別有全性。乃釋云：正令反明離塵無性，定非是心，非以離塵別有之全性為心也。經文明明言：若離前塵有分別性即汝真心。乃釋云：正令反明此分別性離塵必無，定非是心，非以離前塵所有之分別性為心也。反明固是，奈正詮已非。不但理不一貫，亦且顯背經文。說雖自圓，竊不取焉。

    判云：問舉二說，其主張各有偏甚處。第一說、據若離前塵有分別性即真汝心之文，以離塵自有之真能分別性（無塵智）為即真自心，理無不當。然曰分別覺觀所了知性，猶云由分別覺觀（覺觀即是尋伺計度）而始成了知者耳。故執吝分別覺觀所了知性必為心者，猶云執吝此由分別覺觀始成了知者必為心，則實非汝之真心也，以離塵無體故。而第一說必謂阿難但認所推影事，故佛咄為非心，未嘗斥能推之心為非心；則既違阿難舉能推為心佛咄非心之文，亦違分別覺觀始成了知，離塵無體，實非汝心之義（史答所云似現比之非量），故其說已偏一途也。第二說曰：此能推心用分別覺觀而得有了知，故曰：分別覺觀所了知性。非指被分別覺觀之心之所了知法，為阿難錯認為能推之心，佛始咄為非心。又曰：能推窮尋逐之分別覺觀，正是虛妄相想，為佛所咄為非心者，理無不當。然違若離前塵有分別性即真汝心之文，謂是反明決定離塵無性決定非心，定不許有離塵別有全性之心（史答中所云始覺智），故其說亦偏一途也。蓋第六識有自性分別、隨念分別、計度分別之三種分別，脫其離塵無體之隨念分別、計度分別，獲離塵本有之自性分別心。去其兩偏，全其兩是，義始得矣。答文二途之義雖可，然於前一說知其是未揀其偏；後一說揀其偏未知其是，故更為批判焉。

    二、心如居士第三卷覺明因起論、與如來藏心迷悟圖比較說明筆記：性覺、本覺，當體即妙而明，即明而妙，原是不二不異一真清淨如來藏心。迷者不悟，分覺與明，以必有所明，方為明覺。於是迷心（如出藏心）為法，轉為藏識，即經所謂『性覺必明，妄為明覺，覺非所明，因明立所』者也。能、所相待，層疊生起。既迷心為藏識，重迷之以起能見心，乃成見分（藏識現量），即經所謂『所既妄立，生汝妄能』者也。既有能見之心，同時即有所見之色，成為相分（藏識性境）。於藏識中忽現種子、根身、器界之相，即經所謂『無同異中熾然成異』者也。色相無處，則為虛空，色相為異，虛空為同。色、空相形，復有非色非空、亦色亦空之相（眾生）俱時顯現，即經所謂『異彼所異，因異立同，同異發明，因此復立無同無異』者也。色、心交織，同、異紛呈，結成意根，現為識精（如是擾亂相待生勞），奔逸外放。迷藏識相分之色，成為前塵境界（勞久發塵）。攬前塵影，集起意識（自相渾濁）。迷虛為實，起惑造業（由是引起塵勞煩惱）。因昔惑業，成為虛空、世界、眾生之虛妄相（起為世界，靜成虛空，虛空為同，世界為異，彼無同異真有為法）。依之復起惑業而成虛妄相想，又為後有之因。因復成果，果又造因，因果果因，因因果果，循環往復，成三相續。

    問曰：今大佛頂首楞嚴經研究，不依原來經文所分十卷而另析為五卷，固屬依論案二文之多寡釐定，然於經義亦有何關屬乎？答曰：問無虛起，義應有關。其大綱巨目之關節，全在此經主人翁之阿難菩薩：第一卷、是菩薩發大乘心之緣起，及參究本心初得個悟門也。第二卷、透過重關而至透過末後牢關，大徹大悟，發明本心本來是佛也。第三卷、則菩薩發明本人從悟起修所由之法門也。第四卷、皆菩薩利人之法，佛雖因問而說，而問者非為己躬下事而問也。第五卷、乃佛無問而自說，雖與旋聞之禪、佛頂之咒相關，可別行為一經。故經末所重請重告，雖可總結全經，亦可謂但因聞五陰禪魔而起之問答焉。

    案曰：前攝論嘗有會校餘部文義分，茲錄於此：
    論曰：云何會校餘部文義……誠得法眼清淨者也。
    十月五夕，編終閣筆。願了心銷，旋聞稍坐。忽然全經義脈，湧現目前，與昔年普陀閉關時攝論所開科判，大相逕庭。乃重剔案上燈、筆之於下。初、元白居士嘗請依唯識宗義以釋此經，然念此經當宗真言以釋；復因講期倉卒，未應其請。隱塵居士等再三要請編講義，遂取攝論為本，略糅餘義曰研究之提案，姑曲為一時耳。他日於本經有重釋因緣，今得斯悟，當可依唯識宗義而釋矣。蓋經雖屬密部，而義應宗唯識，以金剛界之教義本依法相大乘故。
    流通分如舊科。序分從如是我聞至應諸齋主。至正宗分，分判如下：

    正說分、兼說分，分齊易明。攝論「頓問頓答」一章，併在「迷悟緣起」科內。「重請重告」一章，併在「五陰禪魔」科內。結名奉持之後，始說七趣、五陰，別有緣起，在本經但兼說而已。結名之前，正為從迷得悟、從悟修入而說。正說周圓，故結名奉持也。此為一經大分，應如是判。開示、結持，分齊易明。「開示」，即攝論「轉三道成三德」之一科。由今觀之，但作「開」之與「示」二科為當：開眾生心本有之佛知見令自發悟，示因果地證成之佛知見令依修入，此正說中大分如是。不應將修圓通、證菩提，並列為二也。前三卷、為內凡開發心地，是此經開悟科中正中之正。第四卷至方悟神珠不從外得，是此經開悟科中正中之兼，因一經總緣起所關在阿難故。內凡科中「迷悟緣起」，當從唯有阿難先受別請起，至阿難頂禮伏受慈旨止，為一經密顯之總緣起故。「悟心方便」科中，「初悟遍計妄空」，即初拂落客塵虛妄相想，悟心性空寂也。進悟依他幻有，即恍然於見性之無是物者、無非物者而如幻如夢，無定相實法之可執取也。所謂魂慮變慴失其所守是也。大悟圓成實性，從二卷非自然非因緣起，至三卷盡可知，兼為小聖發心，大致令捨遍計所執染依他法，即證得圓成實性淨依他心而已。明此可知皆唯識宗之義。示佛知見令入，則觀世音等之二十五聖，所證圓通，是示伏還元真、得圓明覺為因地心之佛知見。頂光化佛神咒功德，清淨修證真菩提路，是示圓成果地修證之佛知見；要皆令已悟本有佛知見者修進證入也。然以因地修證，為此示入科中正中之正，亦因一經總緣起所關故。因地科中「悟修緣起」，當從第四卷中即時阿難在大眾中頂禮佛足起立白佛，至應當先明發覺初心二決定義止。阿難已發心出婬愛家而重墮婬愛家，是此經第一發起之緣，前之迷悟緣起是也。阿難已悟心出戲論圈而重墮戲論圈，是此經第二發起之緣，今之悟修緣起是也。墮婬愛是事障，墮戲論是理障。事障非悟不破，理障非修不除；破事障、救之以密言而唯令悟本心，除理障、救之以顯呵（此顯呵中重復回顧前墮婬室事緣，以理障為事障之本，理障不除則事障雖破，猶得他起也）而兼教持頂咒；故同為本經顯密之總緣起也。此令應當先明發覺初心二決定義，猶初卷中許說「大佛頂首楞嚴王」也。然彼總括開示悟入，此則局是從悟修入得元明覺為因地心而已。至聞文殊選定圓通獲益之文，為入門之正行；說毗捺耶四種決定清淨明誨，為入門之前行；結壇持咒為入門之助行。入門者，入佛知見華屋門，即得元明覺為因地心也。除理障之正意，祗重於此。重請重說神咒，是示密嚴果海之佛知見。從於凡夫終大涅槃，懸示無上正修行路，是入密嚴果海之佛知見，即圓成果地修證也。然三漸次，仍即「入門正、前、助、之三行」。依第二重金剛乾慧，所起十信、十住、十行、十向、四加、十地、等覺之五十位真菩提路，為圓成果地修證。然其意仍重在三漸次中第一重、所歷之單複十二，故以果地修證為兼明耳。因地修證，是悟入唯識資糧、加行、通達位，是第一重單複十二。金剛乾慧以後第二重之單複十二，是悟入唯識修習位之所開出，乃密宗金剛界之修位也。一念中所悟得之義，未能盡言。姑出此綱要，以供海眾研究耳。


1.懸論

    圓覺經略釋

            ──二十一年六月在南京中國佛學會講──

      懸論
        一　經本推考
          甲　翻譯
          乙　卷帙
          丙　註講
        二　經義提示
          甲　託本在佛
          乙　被機在頓
          丙　注重在行
        三　題目略釋
          甲　大方廣
          乙　圓覺
        丙　修多羅了義
      釋經
        甲一　證信分
          乙一　略敘聞時主
          乙二　廣明依處眾
        甲二　正說分
          乙一　示境行
            丙一　示平等境──文殊章
              丁一　長行
                戊一　啟請
                戊二　許聽
                戊三　正說
                  己一　總標
                  己二　別說
                    庚一　別說無明
                    庚二　別說覺相
                  己三　結答
              丁二　偈頌
            丙二　示差別行
              丁一　示地上入佛地行──普賢章
                戊一　長行
                  己一　啟請
                  己二　許說
                  己三　正說
                    庚一　總標
                    庚二　詳示
                    庚三　結答
                戊二　偈頌
              丁二　示地前入地上行──普眼章
                戊一　長行
                  己一　啟請
                  己二　許說
                  己三　正說
                    庚一　遠離無明之事
                    庚二　隨順圓覺之功
                      辛一　依理成事
                      辛二　事得理融
                    庚三　覺心成就之相
                  己四　結說
                戊二　偈頌
          乙二　深抉擇
            丙一　境抉擇
              丁一　自悟境──金剛藏章
                戊一　長行
                  己一　啟請
                  己二　許說
                  己三　正說
                    庚一　就遍計執以明妄不到真
                    庚二　就圓成實以明真不成妄
                    庚三　就依他起以明銷妄成真
                    庚四　開示正見而勸息妄
                  己四　結斥
                戊二　偈頌
              丁二　悟他境──彌勒章
                戊一　長行
                  己一　啟請
                  己二　許說
                  己三　正答
                    庚一　答輪迴根本問
                    庚二　答輪迴有幾種性問
                    庚三　答修佛菩提幾等差別問
                    庚四　答迴入塵勞度生方便問
                  己四　勸修
                戊二　偈頌
            丙二　行抉擇
              丁一　行位──清淨慧章
                戊一　長行
                  己一　啟請
                  己二　許說
                  己三　正答
                    庚一　總顯
                    庚二　別明
                      辛一　答由生至佛之漸次差別
                      辛二　明頓根無層次之隨順
                戊二　偈頌
              丁二　行法
                戊一　單法門──威德自在章
                  己一　長行
                    庚一　啟請
                    庚二　許說
                    庚三　正說
                      辛一　總標
                      辛二　別說
                        壬一　奢摩他
                        壬二　三摩缽提
                        壬三　禪那
                      辛三　結說
                      辛四　顯利
                  己二　偈頌
                戊二　複法門──辯音章
                  己一　長行
                    庚一　啟請
                    庚二　許說
                    庚三　正答
                      辛一　總標
                      辛二　別說
                        壬一　明單修
                        壬二　明複修
                          癸一　以止為首之複修
                          癸二　以觀為首之複修
                          癸三　以禪那為首之複修
                        壬三　明圓修
                      辛三　結示依輪修習之方
                  己二　偈頌
              丁三　行病患
                戊一　自心病──淨諸業障章
                  己一　長行
                    庚一　啟請
                    庚二　許說
                    庚三　正答
                      辛一　正明四相為迷悶所因
                        壬一　總明四相
                        壬二　詳明四相
                      辛二　結示四相為修行之病患
                  己二　偈頌
                戊二　邪師病──普覺章
                  己一　長行
                    庚一　啟請
                    庚二　許說
                    庚三　正答
                      辛一　應求之人
                      辛二　應依之法
                      辛三　行何等行
                      辛四　應除之病
                      辛五　云何發心
                  己二　偈頌
            丙四　行方便──圓覺章
              丁一　長行
                戊一　啟請
                戊二　許說
                戊三　正答
                  己一　道場行相
                  己二　加行修證
              丁二　偈頌
        甲三　流通分──賢善首章
          乙一　啟請
          乙二　許說
          乙三　正說
            丙一　總顯
            丙二　正答
              丁一　答名字何等
              丁二　答流布何地
              丁三　答云何奉持
              丁四　答所得功德
              丁五　答云何護持經人
            丙三　外護稟命護持
              丁一　敘金剛護法
              丁二　敘天王護法
              丁三　敘鬼王護法
          乙四　總結

    【懸　論】

    一　經本推考：
    經本推考，即對於本經之歷史，及向來流傳經過，要先有一番考證。於此又分三段：甲、翻譯，乙、卷帙，丙、註講。

    甲、翻譯　　釋迦牟尼佛生於印度，說法均用梵語。後人結集之經典，亦係梵文。佛經之有中文本，俱從翻譯而來。此經題為：唐罽賓沙門佛陀多羅譯。罽賓、北印度國名，具云：羯濕彌羅。沙門、出家人之稱。佛陀多羅，此云覺救，乃譯者之名。據題則本經係唐朝時代，罽賓國沙門，名佛陀多羅者所譯。但據歷史考之，則圭峰大疏傳說：一、貞觀二十一年丁未七月十五日，在潭州寶雲道場羅睺嚜健譯，疑未奏聞。二、開元聖教錄等，載長壽──大周武則天年號──二年，佛陀多羅在東都白馬寺譯。二說相去五十年。但可疑者，大周刊定經目所無。又、宋高僧傳僅言覺救譯此經，不詳其來去。三、一說開元錄但云近出，不詳人時，但開元──開元約後長壽四十年──錄載之。大歷間──約後開元四十年──惟慤已註之，則此經為最早貞觀、最遲開元之八九十年間所譯。而譯者，則於二人中定其為覺救耳。譯史既難確定，而古今重攷據者，對於本經是否由印度傳來，亦遂懷疑。──實則佛教經典，不能以通常攷據方法證之。即使中文攷據明確，而梵本終難詳盡。如華嚴出於龍宮之類，已不能以普通目光觀之，又烏得以史無明徵而致疑！是故佛經真偽，但視其於大系統之教理，有無矛盾為斷而已。

    乙、卷帙　　此經古今刻版，或為一卷，或為二卷，雖分合不同，無關弘恉。現所講者，為二卷本。惟依本經例推，佛與十二菩薩問答，前十一章，長行後俱有重頌，似乎十二段亦應有頌，惟此本則十二段無之。而南宋後之版，及周琪之夾頌集解講義等，另有大同小異之五字頌。其文曰：『是經佛所說，如來守護持，十二部眼目，名曰大方廣圓覺陀羅尼，顯如來境界，皈依增進者，必至於佛地。如百川納海，飲者皆充滿。假使積七寶，滿大千布施，不如聞此經；若化河沙眾，皆得阿羅漢，不如聞半偈。汝等末世眾，護持盡宣說，一圓一切圓，一覺一切覺』。南宋後版有此頌者，亦有二句出入。宋以前古版，如圭峰等所註，皆無此頌。大概本經至南宋後，流通已廣，好事者因見第十二段缺重頌，乃仿例撰加。實則第十二段係流通文，可不須頌。此本經卷帙有不同處，誠恐見者疑現講本不完，故及之。

    丙、註講　　古今人對於本經註釋講解者，中國、日本俱多。高麗雖有流通，而講釋者，史無可考。至講註之人，則以禪宗、賢首、天台三家為多。至法相、真言諸家，則未涉及。據圭峰評：惟慤、道詮二註，僅略科釋文句，無甚發揮。而悟實、堅志師資等，則不失南宗之旨。可知此經，先由禪宗弘之，南宋孝宗御註等，皆禪宗之流。然自圭峰大疏略疏及修證了義等弘佈後，遂成賢首家要典，講註極盛。至南宋末，元粹始集天台各師之註斯經者，成為集註，以天台義對抗賢首。日本承之，爾後則不外台、賢對抗或折衷耳。禪宗不判教不分宗，而以當下實現之宗旨講釋此經；賢首則依五教；天台則以五時八教判此經。此則三家講註此經之大概。現在不據三家之說，只依經文直接說明為宗旨。

    二　經義提示
    甲、託本在佛　　託本如云根據點、出發點之意。此經以佛果之境界，為經義之根據；雖所談者周攝於萬法，而根據則在於佛果。何以見之？如文殊章云：『無上法王有大陀羅尼名為圓覺』。此圓覺為無上法王所有，故知全經託本，惟在佛果。又如普賢章云：『一切眾生種種幻化，皆生如來圓覺妙心』。普眼章云：『欲求如來淨圓覺心』。金剛藏章云：『測度如來圓覺境界』。彌勒章云：『願我今者住佛圓覺』。圓覺章云：『信佛祕密大圓覺心』。賢善首章云：『是經惟顯如來境界』等，在在可見。他經立說，或依於心，或依眾生，五陰、六塵、乃至或依般若。此經則依於佛地心境，此為第一重應知之義。

    乙、被機在頓　　佛說法皆對機，此經為何等機耶？乃被頓機。大略頓機有二：一者、對漸為頓，謂漸機修學小乘，然後迴向大乘，頓機則直入大乘。二者、頓時成佛為頓，謂利根人，不但不從小向大，乃至菩薩因地亦不須經過，只一聞佛乘，即能超凡入如來地；此種直超佛果，乃大乘中之頓機。本經所被，重在後者。何以見之？如文殊章云：『知是空花，即無輪轉』。普賢章云：『知幻即離，不作方便；離幻即覺，亦無漸次』。清淨慧章云：『居一切時不起妄念，於諸妄心亦不息滅，住妄想境不加了知，於無了知不辯真實』。賢善首章云：『是經名為頓教大乘，頓機眾生從此開悟』。又如經言：『亦攝漸修一切群品，譬如大海，不讓小流』。則知本經正被在頓，旁亦攝漸。彼聞經而先獲理解，漸事行修者，固無所礙；但不若頓入頓超者之受益，乃為此經正被之機耳。

    丙、注重在行　　佛學有境、有行、有果。境者，知識之對象；行者，實地之修習；果者，功效之確證。三者雖有偏重，決無偏廢；非如世間講學，只求知解，不求效果。故佛經有注重在境而多分說境者；有注重在行若果，而多分說行說果者；亦有平均說之者。此經則特重於行，雖說境而明境在行，雖說果而明行之果。如文殊請問如來本起因地法行，其所對境，乃起行之因地可見。普賢、普眼二章，全明修行。他如說行位、行法、行過患、行方便等，皆可見注重在行。此從正面而言。又從反面亦可見此經不重知解：如金剛藏章云：『猶如空花，復結空果，展轉妄想，無有是處』。淨諸業障章云：『無令求悟，唯益多聞，增長我見，但當精勤，降伏煩惱』等。尤有進者，經名圓覺，而十二菩薩中有圓覺菩薩，此菩薩所問，乃為入手方便，從可見此經不特注重在行，尤特別注重入手方便之行。上來略以三條提示，則此經全部之義，已如網在綱，有條不紊。

    三　題目略釋
    此經特別表出者，只圓覺二字，餘名乃簡別之辭。茲分釋如下：
    甲、大方廣　　方廣亦稱方等，梵語毗弗那，為十二部中之方廣部，惟大乘經典有之，小乘經則無。故凡大乘經皆稱方廣，蓋以簡別於小乘，非天台五時教之方等也。於上加一大字者，以表此經託本於佛果，而非普通之大乘。一部分之大乘經題為大方廣者，均此意，如華嚴之類。分析言之：則方者，方所方體之意。如云方所，則表空間之上下、東西、南北，故有長、寬、厚，可量之三度；若稱方體，則加時間，以量其久，即成四度；如是長、寬、厚、久，則攝空間、時間之義盡。空間為宇，時間為宙；時間為世，空間為界。故舉一方字，則攝宇宙、世界之義盡。宇宙世界之義，遍於一切事物，故舉方義，則宇宙萬法乃至一切一切，攝無不盡。廣者，明方之廣闊莫測，以有方故有量，有量故有廣與不廣，言廣則包括長、寬、厚、久，所謂豎窮橫遍。良以大乘經典，若文若義，若事若理，一一皆廣，故名方廣。大者，殊勝義，絕特義。誠以就方言廣，猶有量存，時空之相依然，僅乃對小言大，而非絕對之大。至明佛果，則事理不二，性相不二，一多、大小、長短、遠近等一切對待之相，圓融無礙，如此殊勝，所以獨稱大也。古德有以大方廣三字廣明身、德、諦三法者，茲不具說。

    乙、圓覺　　圓即圓滿，覺即菩提。圓滿菩提，是為佛果。良以過患離盡，功德滿足，無不圓明覺了，故稱圓覺。然此圓覺之性，即一切法之平等真如性，亦即一切眾生之平等真如性，故舉圓覺一名，則一切法性，一切眾生性，攝無不盡，以皆平等真如性故。顧圓覺雖圓攝一切法真如性，而此經正明，則在佛果圓滿菩提，依於佛果以為主說之根據，亦即本經之特點。故圓覺二字，為本經特標之號。

    丙、修多羅了義　　修多羅是梵語，與華文經字之義相當，故譯為經。亦云契經：一者、契理，二者、契機。至梵文本義即線，蓋即紀錄佛語，書於貝葉，以線穿之，使成一貫，以垂後世，故云經也。佛法有三藏，曰：經藏，律藏，論藏。此題修多羅，簡非律、論。了義者：意義圓滿透澈之謂，對不了義說，略有二義：一者、終了為了，如所說已圓滿充足，謂之了義，略說、概論謂之不了義。二者、明了為了，所說明白透澈者為了義，隱約不露旁敲側擊者，為不了義。故經有了義與不了義，此則經中之了義者。上來十字、為本經之別目，復題經者，乃諸部之通稱，華梵雙具之意耳。


2.釋經1

    【釋　經】

    甲一　證信分
    乙一　略敘聞時主
    如是我聞：一時，婆伽婆。
    證信分，為結經者敘述之詞，以聞、時、主、處、眾五事以證信，謂之五重證信，乃諸經之通例。亦有釋為六種成就者。如是者：概指全經而言，謂如此一部結集流傳於世之經，乃可信之法，如下證之。我聞者：我所親聞，非間接傳聞可比，此以聞證信者一。一時者：主伴聚集，時機會合，有機有教，有說有聽，即此殊勝法會從始至終，名為一時；而非世間年月可紀，此以時證信者二。婆伽婆，此云世尊，佛地論有六種義，世尊其一義也。世尊為對佛之尊稱，世間、出世間最尊上故。於此敘文中，則專稱本經說法之主，即釋迦牟尼佛；此以能說之主證信者三。

    乙二　廣明依處眾
    入於神通大光明藏，三昧正受，一切如來光嚴住持，是諸眾生清淨覺地，身心寂滅，平等本際，圓滿十方，不二隨順，於不二境現諸淨土。

    此明說法之處與他不同者，他經多明常人所見之處所，而此經處所，乃所現超出世間形跡之許多淨土，且為不二境上之淨土，亦同於解深密經。乃佛入定在出世間淨土所說，非世間境界之國土處所也。入、即入定之入。神通大光明藏者：神、則莫測，通、則無礙；大光明者，智慧也；藏、乃一切法所依之平等真如法性體。神通大光明為所起之用，藏為所依之體。故若依依士釋，釋為神通大光明之藏，則明法性身土；若依持業釋，釋為神通大光明即藏，則明自受用身土。自受用者，具足無量無漏勝妙功德，而非菩薩所能受用之境界也。三昧、即三摩地，此云等持，亦云正持，大定也。正受者，三昧中平等中正之受，不受餘受也。自受用身土，為如來不共之法，即是佛佛平等之不思議境界，自他彼此皆不思議，故一佛遍於一切；一切佛亦各各遍於一切，不一不異，不即不離，故云一切如來光嚴住持。光嚴住持者：佛智光明以為莊嚴，安住任持不動自在也。是諸眾生清淨覺地者：顯此體性，乃一切不二之性，故即眾生本有之清淨覺地。良以各各眾生藏識之中，具足無漏清淨種子，即是覺性，亦即本覺，與佛圓覺無二無別，惟至佛果乃能證之而成自受用身土耳。在此、絕生佛之假名，一切自他形相動作差別之相，皆不可得，故云身心寂滅。一切法皆依之以為體性，故稱平等本際。真如性體遍於一切，故云圓滿十方。不二者，真如法一也。隨順者，逢緣顯現也。於此可見一花一木，一色一香，無非法界，禪宗所謂「拈一莖艸，現丈六金身」。依此不二真如法性之境，則宇宙虛空當下即是全體真如，即皆淨土，故云於不二境現諸淨土。即依一真法界，現起他受用身土也。又初地以上菩薩，受用不同，莊嚴大小非一，故云諸也。然則世尊說法之處，究何土耶？曰：正是現起他受用淨土。前言法性身土、自受用身土者，以明現起之根本而已。此以說法之處證信者四。

    與大菩薩摩訶薩十萬人俱，其名曰：文殊師利菩薩，普賢菩薩，普眼菩薩，金剛藏菩薩，彌勒菩薩，清淨慧菩薩，威德自在菩薩，辯音菩薩，淨諸業障菩薩，普覺菩薩，圓覺菩薩，賢善首菩薩等而為上首；與諸眷屬皆入三昧，同住如來平等法會。

    此敘同聞之眾。大菩薩摩訶薩，明何類機。十萬人，約舉其數。其名曰下，列諸上首之名。自文殊至賢善首十二菩薩，皆為上首。眷屬者，徒眾之稱，十二上首各有徒眾圍繞。皆入三昧，同住如來平等法會者，以明諸菩薩眾，皆是法身大士，皆能分證法性，故能皆入三昧，住此法會。是會小機不預，而況人、天耶？此以同聞之眾證信者五。上來證信，歷分五重說明，證信分竟。

    甲二　正說分
    乙一　示境行
    丙一　示平等境──文殊章
    正說分、自文殊章起至圓覺章，共十一大段。每段先長行，後重頌。於中：一、文殊、普賢、普眼三章，為示境行；二，餘八章為深抉擇。深抉擇者，示境行中未竟之意也。又境則平等，惟佛果故；行有差別，菩薩階位有不同故。故示境行中分二：一、示平等境，二示差別行。本章乃示平等境。

    此經根本在前三章，而文殊一章又為根本中之根本。何以故？本經名頓教大乘，當機受益，非智莫屬。文殊菩薩者，梵語文殊師利，譯為妙吉祥，亦云妙德，依華嚴表根本智。首先啟請，為本經發起之人，以示佛智境界故也。境乃佛智之境，惟一平等，故不必分。若能直下承當，所謂當下即是者，則境與行亦不必分。但義雖如此，而眾生根機未必皆頓，即能頓與佛智相應而頓入佛地；故於本章之後，仍有普賢、普眼之問，以明如何修行，使諸菩薩直趨佛果而得實現如此之義，故仍有此三章也。

    丁一　長行
    戊一　啟請
    於是文殊師利菩薩在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手而白佛言：

    上文同在法會，以示主伴、生佛、自他不二，理智泯一，不動真際之一真法界也。此文則示以大願力熏起，大悲心發動，故機感相應而有文殊發問。從座起者：從所證之理，起利他之用，即從根本智起後得智，故得從無自他、主伴、生佛，而有自他、主伴、生佛，有說有聽，啟請開示未悟。頂禮佛足者：以菩薩之頂，接佛之足，即以身體最尊之部，接於最下，在儀為極恭敬，在義則顯菩薩最高之智，趨接於佛下度眾生最深之悲願，悲智感發，以啟教化。右繞三匝者：右為相順之方，故人動恆先右，以顯隨順法性、隨順真理。三匝，以顯菩薩從因至果，必經三大阿僧祇劫，始得圓滿。此雖儀式，而含義如此。長跪叉手而白佛言者：正啟請時，以表大悲大智契合，而鄭重恭敬也。此節敘請儀，下為請辭。

    『大悲世尊！願為此會諸來法眾，說於如來本起清淨因地法行；及說菩薩於大乘中發清淨心，遠離諸病！能使未來末世眾生求大乘者，不墮邪見』！

    此請辭也。世尊、即婆伽婆，乃對佛尊稱。悲、為拔苦之義，以眾生常在迷夢，若不方便說法，指示真理使之覺悟，則生死苦惱不能出離。是以諸佛興悲，拔濟眾苦。如此悲心，盡未來際，故稱大悲。佛以悲心救度一切世間，故亦稱大悲救世者。法眾、謂法身菩薩眾，即上文平等法會中十萬之眾，均能擔荷大法，展轉流通，利益當來者。如來、為佛號之一，梵云多陀阿伽度。言如來者，以來攝一切動作，無不皆如，即來去坐臥行住等無不契於真如，故如來為究竟成佛之義。本起、如云基本發起點。因地、對果地之稱。清淨者，佛果乃清淨法界果，則因地心當然清淨，方能因果一致。法行、即合於法性之行。此為所請之第一點。及說菩薩於大乘中發清淨心，遠離諸病，為所請之又一點。於大乘中，指不樂小法，直取菩提之菩薩。發清淨心，即依佛因地法行而發心。諸病，通指見解上、修行上有不如法處，所生之過患。能使以下，懸念未來，問意不僅在諸來法眾，以見菩薩悲心深遠。末世、謂末法時代。邪見、事理上迷謬之見。請辭中，一者、請說如來因地法行，為大乘菩薩發心之標準；二者、請說菩薩發此清淨心如何遠離諸病，不墮邪見。蓋已包括以下各章之意。故本章為全經根本，而文殊之請為全經之總問也。

    作是語已，五體投地，如是三請，終而復始。

    既申啟請之辭，復具懇切之儀也。五體者，頂為其一，加兩手、兩足為五。

    戊二　許聽
    爾時、世尊告文殊師利菩薩言：『善哉！善哉！善男子！汝等乃能為諸菩薩，諮詢如來因地法行；及為末世一切眾生求大乘者，得正住持，不墮邪見。汝今諦聽！當為汝說』。

    此佛許說之辭。爾時、即三請既畢之時。文殊之請，契理契機，故重言善哉以深加讚許。善男子、乃佛對菩薩及弟子之稱，非男女對待之謂。得正住持者，得於佛之本起因地中正法之行，以安住任持也。諦聽者，既許以宣說，復誡其審聽也。　時文殊師利菩薩奉教歡喜，及諸大眾默然而聽。

    默然、則一心專注，亦不擾及旁人，乃聽法之儀。各章儀式，及讚歎許可之語句，與本章同。

    戊三　正說
    己一　總標
    『善男子！無上法王有大陀羅尼門，名為圓覺，流出一切清淨真如，菩提，涅槃，及波羅密，教授菩薩。一切如來本起因地，皆依圓照清淨覺相，永斷無明，方成佛道。

    無上法王，乃佛之別名，於一切法而得自在，無所障礙，故稱法王。實則一切眾生各有心識，欲善則善，求仁得仁，作聖作賢求之在心。有自覺自主之力，即有選擇決定之權，在佛法則謂「心生種種法生，心滅種種法滅」，起心動念，果必從因，凡有心識，莫不具法王之義。顧在眾生位，未能充分表現，其力有限，故必向上進展，充類發揮，至於佛果乃能究竟圓滿，故佛乃為無上法王。陀羅尼、此云總持，即總攝一切、持之不失之意；如舉一物可以概括一切。總持有四種：一者、法陀羅尼，如舉一字、一名、一句，即包括世間一切字、一切名、一切句。二者、義陀羅尼，如言真如、唯心、唯識、法界等，即各總攝世間種種差別之義。三者、定陀羅尼，定即三摩地，亦云三昧，乃精神專注之意。譬如集中國民之心理，以趨於同一之目的，則其力量偉大；定亦如是，全部精神集中統一，即能發揮偉大之力量。雖定之淺深各有不同，其為精神之集中則一，故眾生能集中其精神而成種種定。四者、咒陀羅尼，咒即咒詛，乃懇切祈禱之言詞，亦即以全副精神集中於所發之言，自他關係既起，則領受者加以感應，常人發誓，亦即此意。要亦兩心相感，故有反應而起兩心連合之作用。門、即可入之法門。今此陀羅尼，於四種中，為義陀羅尼，但亦通餘三。其名則為圓覺，以圓覺之義，於種種中為極廣大，故云大陀羅尼門。此為標示總題。又、覺非一義，蓋通於覺性、覺相、覺用，亦非對迷以說覺；故舉圓覺，即總攝一切法，相委相成，圓遍無餘。而此總攝一切之義，乃本來如是，非至佛果而後造成，但至佛果乃能究竟顯現耳。總攝之義既本來如是，則一切離生死垢、出煩惱染之清淨法，真如實性法，四智菩提法，涅槃寂靜法，波羅密多法，無不圓攝，故云：流出一切。故圓覺陀羅尼，即一切無漏不思議功德之總持法，教授菩薩以此。何以故？因為一切如來本起因地，皆是依此圓明普照之清淨覺相為境。菩薩欲達佛果，亦須依此總持一切清淨功德之圓覺陀羅尼門之義理為境界相，以起照境之智，此即楞嚴以果地覺為因地心之意。如此發心，故能因果相應，直取菩提；譬如種瓜得瓜，種豆得豆。菩薩因地，即以佛果圓覺而起願心，是直以佛果為境，故提示經義中，謂為託本在佛也。多種經典，隨順眾生方便開示，使之漸進以達佛果；此經則直說佛境，使眾生忘其為眾生之心，而自變為佛心，直達佛果，故為頓教大乘。利根之人，不須迂曲，只不自信其心，聞佛所說如此，即信如此，如果一念決定而得相應，當下即是也。但以無明習氣未能盡除，必假功用使之永斷，方成佛道耳。此段雖總標圓覺陀羅尼門，但如何是覺相？如何是無明？下文分別說之。

    己二　別說
    庚一　別說無明
    『云何無明？善男子！一切眾生從無始來，種種顛倒。
    首句徵起。眾生通於九界，故云一切。無始者，一向本有，非自何時始有。顛倒、即是非、黑白、東西、高下、種種錯亂，簡言之：即一切眾生種種錯亂顛倒。而此錯亂顛倒，是一向有的，這便是無明。從反面言，無明者、謂無此明；從正面言，無明即是病。譬如昏醉是健全精神上的病，不過昏醉有發生之時，而無明則非起自何時而又相續不斷；但常人亦有生來惡癖惡習，而可以醫藥或學力斷之者，又如天花可以種牛痘去之者，要在知其為病，非不可除離也。人在無明用事中，非錯即幻，縱有覺知，亦有限量，故仍在不知覺中。謂之顛倒者，固非全無知覺也。下更設喻以明之：

    『猶如迷人，四方易處。妄認四大為自身相，六塵緣影為自心相。

    先以迷方為喻。夫人不迷則已，迷則不僅一方，故云四方易處，下二句合明，眾生妄認虛幻之身心以為真實，即與迷方之人相同。四大者：堅相為地大，如骨肉等；濕相為水大，如血液等；煖相為火大，如體溫等；動相為風大，如呼吸等。人之一身，無非此等質與力之所合成，離此四大，別無所謂身者。而凡夫之人，則固執之為自身相，故云妄認。六塵者：對眼之色，對耳之聲，對鼻之香，對舌之味，對身之觸，對意之法。於此六塵境上經驗所得的印象，將他記憶著，即為觀念；將這些觀念貫通起來，即成概念；加以思量，即有意義；再加分別，即可安立名字；所謂心相，如是而已。近世心理學所研究者，皆不出此範圍。然除此等六塵境上緣過之影子外，實在別無心相，妄認此等身心之相，皆依無明而起之顛倒相也。身心之相，常人見其實有，何以為妄？更以下喻明之：

    『譬彼病目，見空中華及第二月。

    病目、目有眚翳之類。眚翳為病，故見空華、二月，以喻無明為病，故見身心之相。

    『善男子！空實無華，病者妄執。由妄執故，非唯惑此虛空自性，亦復迷彼實華生處。由此妄有輪轉生死，故名無明。

    結示前喻。空實無華，包括月無第二。以病者妄執，而竟見空有華，月有二；
    以喻真如心中，本無一切相，以無明妄執，而竟有身心之相。由妄執故以下，推論妄執之結果，非唯迷惑了虛空的自性，即是一方面迷惑了本空無相之真如自性；亦復迷惑了以為實有華生之處，即是一方面復妄認有身心之相。既迷真以起妄，復認妄以作真，由此原因，故有輪轉生死。輪轉生死，既從認妄作真而有，故云妄有。故名無明，此即結成。

    『善男子！此無明者，非實有體，如夢中人，夢時非無，及至於醒，了無所得。如眾空華滅於虛空，不可說言有定滅處。何以故？無生處故。

    上來諸喻，已顯依無明而起諸顛倒相。今恐誤會此無明者實有其物，生於真如心中，故更進一步以夢喻明其無體性，重以華喻示其無生處。人於醒時，記憶上有此夢相，而了無實體可得。一切顛倒，迷時似有，及至於覺，猶如昨夢。空華非於虛空中有出生之處，及至目愈華滅，亦無滅處。雖說永斷無明，不可說言於真如心中有斷除無明之處，以無明於真如心中無生處故。法喻至明。

    『一切眾生於無生中妄見生滅，是故說名輪轉生死。

    真如心中本無生滅，一切眾生迷而不知，妄見生滅，故名輪轉生死。

    庚二　別說覺相
    『善男子！如來因地修圓覺者，知是空華，即無輪轉，亦無身心受彼生死。非作故無，本性無故。

    以下別說覺相。即接續前意，謂眾生不知，妄有輪轉生死。一切如來發心時修於圓覺，即有覺照之智，知此身心、世界、生死、苦樂，當下皆空，猶如空華之無生滅，故無輪轉生死，亦無受輪轉生死之身心。此明覺心初起，即了生死，故為頓教大乘。然所謂了生死等者，非由功力造作始無，以其本來即無，亦如空華全體皆是虛空，非待滅華而後見空，故云非作故無，本性無故。明圓明覺性，本無一切虛妄也。

    『彼知覺者，猶如虛空；知虛空者，即空華相；亦不可說無知覺性。有無俱遣，是則名為淨覺隨順。

    知覺、指前節知是空華之覺。此覺之相，猶如虛空；虛空本無眾華，淨覺本無妄念，此即離一切相無差別義。知虛空者，指了知覺相如空之心，仍是相名分別，仍是妄念，故云即空華相。知既不可，無知可耶？無知即非知覺自相，故亦不可說無知覺性。然則如何措心？須知說有說無，皆墮一邊，是對待的，即非覺性；必須有無俱遣，相對心無從安立，乃為隨順淨覺，故云是則名為淨覺隨順。淨覺，即總說中之圓照清淨覺相。

    『何以故？虛空性故，常不動故，如來藏中無起滅故，無知見故，如法界性究竟圓滿遍十方故。

    何以有無俱遣耶？應觀淨覺相如虛空，虛空義取普遍而無障礙；體常不動，用則如來藏中具足一切功德而無起滅之相。如此圓融虛明，一真絕待，非復思想語言所能到，故無知見。如法界性者，一切法界皆真如性，而此覺性即稱法界而為性，故究竟圓滿，普遍十方。

    己三　結答
    『是則名為因地法行。菩薩因此於大乘中，發清淨心；末世眾生依此修行，不墮邪見』！

    此結答文殊之問，文義自明。正說所示，皆以平等真如法性，即圓覺性為所觀之境，故本章為示平等境。

    丁二　偈頌
    爾時、世尊欲重宣此義而說偈言：
    此敘世尊說偈以頌長行之義，以下各章均同。頌有多種，今係重頌，與長行義同而文略，不事詳說。

    『文殊汝當知！一切諸如來，從於本因地，皆以智慧覺。了達於無明，知彼如空華，即能免流轉。又如夢中人，醒時不可得。覺者如虛空，平等不動轉，覺遍十方界，即得成佛道。眾幻滅無處，成道亦無得，本性圓滿故。菩薩於此中，能發菩提心；末世諸眾生，修此免邪見』！

    智慧覺，即圓照清淨覺相。成道亦無得者：圓覺是諸眾生清淨覺地平等本際，成道時乃究竟證之，非由外來，非是始起，故云無得。

    丙二　示差別行
    丁一　示地上入佛地行──普賢章
    此經注重在行，上章已示所觀之境，即應從境起行；自此以下十章，皆明修行之事。普賢菩薩，行極廣大，首先代表發問，亦有深意。

    戊一　長行
    己一　啟請
    於是普賢菩薩在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手而白佛言：『大悲世尊！願為此會諸菩薩眾，及為末世一切眾生修大乘者，聞此圓覺清淨境界，云何修行？

    首句至而白佛言，敘啟請之儀，各章均同。大悲世尊以下，致啟請之辭。此節先明啟請之大意，與上章不同者：上章乃欲知如來因地，究以何者為境界；此章則係既聞上章說的圓覺清淨境界之後，欲知證此境界之方法，故云如何修行。且注重在大乘之行，故特提出修大乘者為請，以下更詳申啟請之詞。

    『世尊！若彼眾生知如幻者，身心亦幻，云何以幻還修於幻？若諸幻性一切盡滅，則無有心，誰為修行？云何復說修行如幻？若諸眾生本不修行，於生死中常居幻化，曾不了知如幻境界，令妄想心云何解脫？願為末世一切眾生，作何方便漸次修習，令諸眾生永離諸幻』？

    彼、指修大乘者，謂修大乘之人，聞此圓覺清淨境界，了知身心如空華，都是幻的。但是修行無非從身、口、意三業而修，身心既幻，則所修之行，自然也都是幻的，即是以幻的身心，還修於幻的行，豈不助長幻法耶？此其一。若謂修至無明所起的幻性一切盡滅，謂之修行；則四大假合之身，固然沒有，即六塵緣影之心，亦是沒有。既身心不可得，則修行亦不可得，是修無可修，行無可行，即如幻之行亦無從修。修行之說，既不成立，如何更說修行如幻，豈不徒托空言耶？此其二。若是因此便不修行，也覺不對，即如眾生本來不修行，常在幻化中輪轉生死，也未曾了知這是幻境，此心已墮在妄想之中，即使得聞身心如幻之言，必謂既是如幻，更不用修，如此即不能解脫妄想而證圓覺？此其三。究應如何而能圓滿覺照清淨？這是普賢菩薩發問的意思。願為以下，結束問意。因為普賢菩薩所問各節，都是替那些已經了知三界唯心萬法唯識的地上菩薩代為設想，不必自己有此心疑，故云「願為末世一切眾生」，此即饒益有情問。各章菩薩所問，均同此意。但欲圓滿覺照清淨，即普賢菩薩亦尚須修行也。

    作是語已，五體投地，如是三請，終而復始。
    此重具懇請之儀，各章均同。

    己二　許說
    爾時、世尊告普賢普薩言：『善哉！善哉！善男子！汝等乃能為諸菩薩及末世眾生，修習菩薩如幻三昧，方便漸次，令諸眾生得離諸幻，汝今諦聽，當為汝說』！時普賢菩薩奉教歡喜，及諸大眾，默然而聽。

    世尊許說，菩薩默聽，各章均同。及末世眾生下，應仿各章例加「諮詢如來」四字，文意方足。如幻三昧者，菩薩已知身心一切是幻之理觀，而不廢如幻之事修也。

    己三　正說
    庚一　總標
    『善男子！一切眾生種種幻化，皆生如來圓覺妙心，猶如空華從空而有，幻華雖滅，空性不壞。

    此先總標。一切眾生身心諸相，皆是無明虛妄顛倒，故云種種幻化。圓覺妙心，亦即眾生本具之真如法性，以如來乃能究竟顯發，故稱如來圓覺妙心。一切眾生迷真起妄，故云種種幻化皆生如來圓覺妙心。此雖云生，實無生處，不過猶如空華，雖說從空而有，但空中無有實花生處。試觀幻華雖至滅盡，而空性不壞；以喻眾生幻化雖滅，而圓覺妙心則不因之動轉。下更分析說明：

    庚二　詳示
    『眾生幻心，還依幻滅；諸幻盡滅，覺心不動。依幻說覺，亦名為幻；若說有覺，猶未離幻；說無覺者，亦復如是。是故幻滅，名為不動。善男子！一切菩薩及末世眾生，應當遠離一切幻化虛妄境界；由堅執持遠離心故，心如幻者亦復遠離，遠離為幻亦復遠離，離遠離幻亦復遠離，得無所離，即除諸幻。譬如鑽火，兩木相因，火出木盡，灰飛煙滅，以幻修幻，亦復如是。諸幻雖盡，不入斷滅。

    意謂第一須知無明苟未永斷，總名幻心。眾生的這種幻心，還須依於幻的身心修行，乃得除滅。至所有幻法除滅已盡，而覺心不動，如花滅而空不壞，此可釋「云何以幻還修於幻」之疑。其次、在此幻裏，覺亦是幻；因為依幻來說覺，便不是真覺，故亦名為幻。無論說有覺，說無覺，皆是對待之言，故猶未離於幻。所以要到幻已盡滅，乃名為不動的真覺；在此未盡離幻之時，故可說修行如幻也。復次、一切幻化虛妄境界，如四大、六塵等，都是一切菩薩及末世眾生應當遠離的，不能因其虛妄，反謂不用修行，只是這幻相深細，須要體究。即如了知無明之幻，要想遠離，便堅持這遠離幻境的心；但是因為存了這堅持遠離幻境之心，更進一步了知此心亦復如幻，亦復應當遠離。譬如說萬法唯識，進一步則知唯識亦幻，在此不特遠離幻境，幻境之心也是如幻，應當遠離。而遠離幻心之心，亦復如幻，亦當遠離，故云遠離為幻亦復遠離。「離遠離幻，亦復遠離」者：謂如尚有遠離遠離幻心的心，仍為如幻，亦當遠離。如是重重深入，必至離無可離，乃為諸幻盡滅，故云得無所離，即除諸幻。此等境界，乃地上菩薩才能實地領會，以重重離幻至於得無所離，即入佛地矣。譬如下，設喻以明：火出、喻遣虛妄之幻境；木盡、喻除遣境之幻心；灰飛、喻除心之幻亦離；煙滅、喻離幻至於澈底。雖喻止四重，而義歸究竟。以幻修幻，如兩木之相因，故云亦復如是。諸幻已盡，即是圓滿覺性，故云不入斷滅。

    庚三　結答
    『善男子！知幻即離，不作方便；離幻即覺，亦無漸次。一切菩薩及末世眾生，依此修行，如是乃能永離諸幻』！

    此更結束前意以答結請。因為方便漸次，乃為一般知幻不能澈底、離幻不能究竟之人而設；在大乘中頓機之人，理觀既真，事修無怠，是用不著的。是以佛說知幻即離，不用再作方便；離幻即覺，亦無須別立漸次。一切菩薩及末世眾生，均指大乘頓教之人，依此修行，乃能離幻成覺。故本章所示，為地上菩薩入佛地之行，此段之言，尤非初心菩薩所能承當也。

    戊二　偈頌
    爾時、世尊欲重宣此義而說偈言：『普賢汝當知！一切諸眾生，無始幻無明，皆從諸如來圓覺心建立。猶如虛空華，依空而有相，空華若復滅，虛空本不動。幻從諸覺生，幻滅覺圓滿，覺心不動故。若彼諸菩薩，及末世眾生，常應遠離幻，諸幻悉皆離。如木中生火，木盡火還滅。覺則無漸次，方便亦如是』。

    丁二　示地前入地上行──普眼章
    文殊一章，約最上根人頓悟頓超，即無生死流轉。普賢一章，示修大乘者知幻離幻，不作方便漸次，均見此經被機在頓之意。而前章如幻三昧，亦是地上菩薩之行，初心難於遽修。普眼菩薩善能觀察眾生根性，悲憫新學，故有本章之問，即地前菩薩入地上之行也。

    戊一　長行
    己一　啟請
    於是普眼菩薩在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手而白佛言：『大悲世尊！願為此會諸菩薩眾，及為末世一切眾生，演說菩薩修行漸次：云何思維？云何住持？眾生未悟作何方便普令開悟？

    於是至而白佛言，具請儀。大悲世尊以下，致請辭。諸菩薩眾，及末世眾生不言修大乘者，意在初心，是以固請修行漸次，并詳問云何思維、住持，及假說方便。即謂新學菩薩，聞此圓覺境界，應如何思維觀察乃得純熟？如何安住受持而不為一切環境轉移？復總問一句：如果於此圓覺境界未能開悟者，應作何種方便使之開悟？即不但上根之人可悟，而中下之人亦可開悟之意。

    『世尊！若彼眾生無正方便及正思維，聞佛如來說此三昧，心生迷悶，即於圓覺不能悟入。願興慈悲，為我等輩及末世眾生，假說方便』。作是語已，五體投地，如是三請，終而復始。

    世尊至不能悟入，菩薩自陳固請方便漸次之意。彼眾生，概指此會新學及末世初心。意謂適來聞佛所說菩薩修行如幻三昧，即是遠離一切幻化虛妄境界，不作方便漸次，此在上根之人，固可頓悟；但在初心，若無正方便及正思維，誠恐聞此三昧，其心轉生迷悶，以心生迷悶故，即不能悟入圓覺矣。願興慈悲下，陳明問意之後，仍堅請於無方便之中權宜為說，故云假說方便。作是語已下，再申懇請之儀，準前可知。

    己二　許說
    爾時、世尊告普眼菩薩言：『善哉！善哉！善男子！汝等乃能為諸菩薩及末世眾生，問於如來修行漸次，思維住持，乃至假說種種方便。汝今諦聽，當為汝說。時普眼菩薩奉教歡喜，及諸大眾默然而聽。

    己三　正說
    庚一　遠離無明之事
    『善男子！彼新學菩薩及末世眾生，欲求如來淨圓覺心，應當正念遠離諸幻，先依如來奢摩他行，堅持禁戒，安處徒眾，晏坐靜室。

    自此節至長行之末，正答前問，尤注重修行方便。佛知普眼菩薩之問，意在新學，故直云彼新學菩薩。欲求下、明修行漸次。意謂此等初學，欲求淨圓覺心之人，修行之要，在於離幻，以離幻即覺故，是以應當正念。言諸幻者，正指前章所說幻境、幻心等重重之幻。至於漸次，則先依如來奢摩他行等。奢摩他、梵語，此云止：外止惡行，內止散心故。奢摩他為一切如來因地之行，故云如來奢摩他行，即大乘奢摩他也。禁戒、自五戒、八關齋戒乃至比丘戒、菩薩戒等，戒相繁多，難於縷舉，各依所受堅持勿犯。徒眾、乃從學親近之人，安處之勿使有擾。靜室者，遠離喧囂，異於尋常起居之所，於此晏安而坐，可以進修禪觀矣。

    『恆作是念：我今此身四大和合，所謂：毛、髮、爪、齒、皮、肉、筋、骨、髓、腦，垢色，皆歸於地；唾、涕、膿、血、津液、涎沫、痰、淚、精氣、大小便利，皆歸于水；暖氣歸火；動轉歸風。四大各離，今者妄身當在何處？即知此身畢竟無體，和合為相，實同幻化。四緣假合，妄有六根；六根、四大中外合成，妄有緣氣，於中積聚，似有緣相，假名為心。善男子！此虛妄心，若無六塵，則不能有。四大分解，無塵可得，於中塵、緣各歸散滅，畢竟無有緣心可見。

    此節正答云何思維。先觀察身，次觀察心。恆作是念者，承上文既已晏安而坐，即應恆作如是身心上之觀念。我今此身至實同幻化，詳明觀身。歸者，歸還、歸屬、歸納等義，均可通。試將人之一身，凡是固質的物，如毛、髮、爪、齒之類，都歸於地大，流質歸水大，熱力歸火大，動力歸風大，全身分析觀察，四大各有所歸，究竟此身當在何處？都無實體可指，即知此身畢竟無體，不過四大和合，而有此虛妄之相狀。故云：和合為相，實同幻化。

    四緣假合以下，詳明觀心。四緣假合，妄有六根者，以四大為緣而有虛妄之六根也。六根為內，四大為外，交涉之間即成為一種經驗的習氣，故云：中外合成，妄有緣氣。此種經驗習氣即緣氣，積聚於中，即似乎覺得有能緣的狀況了。此種能緣的狀況，即吾人名之為心的，即第六識也。故云：於中積聚，似有緣相，假名為心。心義既明，又重呼善男子，使注意觀察。此虛妄心，指第六識而言；六識與六根、六塵相對而起，若無所緣之塵，即無能緣之心，故云：若無六塵，則不能有。又觀察六塵，只是四大假合，如果四大分離，塵即非有，故云，四大分解，無塵可得。既是所緣之塵各歸散滅，便到底也不見有能緣的心了。故云：畢竟無有緣心可見。

    以上所說，是一種靜坐實驗的工夫。可見佛法的靜坐，不在血肉軀體上的衛生或鍛鍊，乃在於實地省察心理上一向的迷謬而改造也。

    『善男子！彼諸眾生幻身滅故，幻心亦滅；幻心滅故，幻塵亦滅；幻塵滅故，幻滅亦滅；幻滅滅故，非幻不滅。譬如磨鏡，垢盡明現。善男子！當知身心皆為幻垢，垢相永滅，十方清淨。

    此節正答云何住持。思維明思所成慧，住持明修所成慧。自此以下，為菩薩入地後所修之行。彼、指欲求淨圓覺心之人，依於上來所說漸次思維等，修習純熟，即可漸空我法諸相而隨順圓覺矣。彼之眾生，能如前說觀身無體，實同幻化，而安住任持此如幻境界，則身相之幻可空，故云：幻身滅。緣心依於六根，身滅則無緣心可見，故云：幻身滅故，幻心亦滅。於此即能先空我相。塵托心現，心滅則無塵可得，故云：幻心滅故，幻塵亦滅。對塵說滅，塵滅則滅無所用，故云：幻塵滅故，幻滅亦滅。於此則一法不立，而法相亦空。如是層層滅幻，步步住持，幻滅既滅，即是法法皆真，真故不滅，故云：幻滅滅故，非幻不滅。譬如磨鏡，至十方清淨，設喻合明。垢盡、喻諸幻盡滅，明現、喻非幻不滅。身心、概指上言身、心、塵、滅四重，四重之幻如鏡之垢，故云：當知身心皆為幻垢。四重盡滅，則無在而非清淨，故云：垢相永滅，十方清淨。

    『善男子！譬如清淨摩尼寶珠，映於五色，隨方各現。諸愚癡者，見彼摩尼實有五色。善男子！圓覺淨性，現於身心隨類各應，彼愚癡者，說淨圓覺，實有如是身心自相，亦復如是。由此不能遠於幻化，是故我說身心幻垢，對離幻垢，說名菩薩。垢盡對除，即無對垢及說名者。

    上設鏡垢之喻，以示無明之幻，猶恐誤會淨圓覺心實有無明實性。此節重設寶珠之喻以示圓覺本淨，幻垢妄生，法喻合明，其義至顯。寶珠隨方映現五色，圓覺隨類應現五陰。隨類者，眾生於何道受五陰身心，隨而應現身心影像也。摩尼無五色之相，圓覺無五陰身心自相，而愚癡者執為實有，即是不能了達於幻而妄執我法，是以常在幻化之中，不能出離，故云由此不能遠於幻化。是故下，結示圓覺本淨。意謂因彼愚癡眾生妄執身心諸相，故說身心是幻垢，幻垢是可對治遠離的，若能對治遠離於幻垢，即說是人名為菩薩。如果垢盡對除，亦如病去藥除，即是對離幻垢之事亦無，而對離垢幻之人亦不可得而名。以圓覺妙心，本無一切故。

    庚二　隨順圓覺之功
    辛一　依理成事
    『善男子！此菩薩及末世眾生，證得諸幻滅影像故，爾時便得無方清淨，無邊虛空覺所顯發。

    上章詳明遠離無明之事；此下更示隨順圓覺之功。此菩薩及眾生，指上文對離幻垢乃至垢盡對除之人。諸幻滅影像，讀如「諸幻影像盡滅」。於證得諸幻影像盡滅之時，即得無方清淨。無方者，無限量義。清淨者，無幻垢義。向之認為無邊晦昧之虛空者，今則覺性顯發，轉成清淨圓明，故云：無邊虛空，覺所顯發。在此所說，根本上是把無明的心改造到了成為圓明覺悟的心。即根本無分別智親證真如，泯事相而顯理性。此節概言其相，下更廣一切法以顯清淨平等不動。

    『覺圓明故，顯心清淨；心清淨故，見塵清淨；見清淨故，眼根清淨；根清淨故，眼識清淨；識清淨故，聞塵清淨；聞清淨故，耳根清淨；根清淨故，耳識清淨；識清淨故，覺塵清淨。如是乃至鼻、舌、身、意，亦復如是。

    上文諸幻永滅，即是覺性圓明，而得無方清淨。而覺性圓明，即顯此心本來清淨，而非以緣影為相，故云：覺圓明故，顯心清淨。心既清淨，則依心所起之見、聞、覺、知，亦成清淨。推而至於見、聞、覺、知所依托之六根，及六根所發之六識，亦皆清淨也。

    『善男子！根清淨故，色塵清淨；色清淨故，聲塵清淨；香、味、觸、法亦復如是。善男子！六塵清淨故，地大清淨；地清淨故，水大清淨；火大、風大亦復如是。善男子！四大清淨故，十二處、十八界、二十五有清淨。

    六根既成清淨，則根所對之色、聲、香、味、觸、法之六塵，亦成清淨。又以六塵由於四大而有，六塵既成清淨，則四大亦成清淨。又以四大既成清淨，則根、塵所成之處，及根、塵、識所成之界，推極至於二十五有，亦皆清淨。二十五有者，三界眾生之依處。舉此數端，以盡賅世間諸法也。

    『彼清淨故，十力、四無所畏、四無礙智，佛十八不共法、三十七助道品清淨。如是乃至八萬四千陀羅尼門，一切清淨。

    上文以覺圓明顯心清淨，以心清淨而遍顯世間諸法清淨。夫世間諸法皆依染緣，今以覺所顯發而成清淨者，即依真如性淨之理，而成一一事無不清淨也。彼、指上文世間諸法，世間諸法既依覺所顯發之真如理性而成清淨；則出世之法，若因若果，清淨可知。故本節舉十力乃至陀羅尼門，而結以一切清淨。諸法名義，詳見大疏。

    『善男子！一切實相性清淨故，一身清淨；一身清淨故，多身清淨；多身清淨故，如是乃至十方眾生圓覺清淨。善男子！一世界清淨故，多世界清淨；多世界清淨故，如是乃至盡於虛空，圓裹三世，一切平等，清淨不動。

    一切、承上文世出世間諸法而言。夫自根智證真，泯事顯理，則一切世出世間之法，皆以真如而為實相。真如性淨，故一切實相同於真如，其性清淨。以一切實相性清淨故，故正報依報同一實相，其性清淨，故云：一身、多身，乃至十方眾生；一世界、多世界，乃至盡於虛空，圓裹三世一切清淨。平等、約虛空言。盡於虛空，同歸一性清淨，而非對染之淨，乃為真淨，故云平等。不動、約三世言，圓裹三世，乃為常淨，故云不動。

    辛二　事得理融
    『善男子！虛空如是平等不動，當知覺性平等不動；四大不動故，當知覺性平等不動；如是乃至八萬四千陀羅尼門平等不動，當知覺性平等不動。

    上來自「證得諸幻滅影像」而依理成事，即依無分別智證得真如理性，以廣成一切世出世間正報依報之法，平等清淨不動。此節泯事顯理，遣相證性，即遍立一切法而顯覺性平等不動。

    虛空、四大，即以五大賅世間法。如是平等不動者，緊承上文一切平等清淨不動言。如是乃至者，超略之辭，即遍立一切世間出世間法，乃至八萬四千陀羅尼門之平等不動，以顯覺性平等不動，即一一事以顯真如理。故隨舉一事，即繼以當知覺性平等不動之言。

    『善男子！覺性遍滿清淨不動圓無際故，當知六根遍滿法界；根遍滿故，當知六塵遍滿法界；塵遍滿故，當知四大遍滿法界；如是乃至陀羅尼門遍滿法界。

    既依理以成事，復泯事以顯理，今以事隨理遍，而示理事無礙。無邊虛空，覺所顯發，圓裹三世，平等不動，故知覺性遍滿法界，根、塵、四大乃至陀羅尼門，皆以真如實性為性，即覺性故，故一一遍滿法界。一法雖遍而非別法隱沒，故得一一遍滿而不相礙，故一一法皆圓無際，是為理事無礙法界。

    『善男子！由彼妙覺性遍滿故，根性、塵性、無壞無雜；根塵無壞故，如是乃至陀羅尼門無壞無雜。如百千燈，光照一室，其光遍滿，無壞無雜。

    壞、如水、火、黑、白之陵奪。雜、如粟、麥、沙、石之摻亂。有壞有雜，即非無際之圓滿。今以覺性之遍滿圓無際故，即無如常情之壞雜，如是根性、塵性亦如覺性之圓滿無際故，亦無壞無雜，推而至於陀羅尼門之性，亦復如是。然遍滿而不壞雜，為常心所不能通，亦普通言說所不到，乃設喻以明之。百千燈、喻一一法，光、喻法遍，室、喻法界，光光各滿一室，亦如法法各遍法界。一一光之互攝互入，一一法之互融互遍，其無壞雜為義亦同。此乃性相不二之不思議境，是為事事無礙法界。

    庚三　覺心成就之相
    『善男子！覺成就故，當知菩薩不與法縛，不求法脫，不厭生死，不愛涅槃，不敬持戒，不憎毀禁，不重久習，不輕初學。何以故？一切覺故。譬如眼光，曉了前境，其光圓滿，得無憎愛。何以故？光體無二，無憎愛故。

    覺成就者，總賅上文重重觀修成功，悟入圓覺妙心言。約自加行觀入根本智時，則泯事顯理；起後得智，則證理事無礙法界；性相不二時，則證事事無礙法界。菩薩成就圓覺妙心，證知覺性清淨而平等不動，遍滿而無壞無雜，是以了達諸法皆空故，不與縛不求脫。與法縛者，如凡夫為法之所轉移，繫縛纏繞，不得自由。求法脫者，如二乘之解脫。生死、涅槃，乃對待之假名，菩薩了生死空，即知涅槃亦空，故不厭不愛。持戒、毀禁，乃力用之差別；久習、初學，僅因緣之遲早。菩薩圓證覺性，一切平等，故不敬、不憎，不重、不輕。何以故者，徵釋前理。良以八不之義，淺識難窺。夫不求法脫者即與法縛，不與法縛者即求法脫，乃至生死涅槃、持戒毀禁、久習初學、劃然成異，何能一切平等耶？然菩薩以覺成就故，覺性無二，故一切皆覺。譬如下，設喻明之。眼光、喻覺性，前境、喻一切法。曉了者，單指眼光照矚，識心未起分別之時，其時眼光圓滿，美惡之色隨境而現，不涉思惟，是以得無憎愛，所謂目不擇色而視也。光體無二，無憎愛故；以明覺性無二，無一切分別故。

    『善男子！此菩薩及末世眾生，修習此心得成就者，於此無修亦無成就，圓覺普照，寂滅無二。於中百千萬億阿僧祇不可說恆河沙諸佛世界，猶如空華亂起亂滅，不即不離，無縛無脫，始知眾生本來成佛，生死、涅槃猶如昨夢。

    此心、即指淨圓覺心。此菩薩及末世眾生，泛指修習此心之人。修習淨圓覺心得成就者，即修觀成功，由加行智入根本無分別智。於此者，謂於淨圓覺心，亦即根本智證真如心中，於此中不見有可修之行，故云無修。不見有可證之果，故云亦無成就。因根本智非待造作，即圓覺心非待修證成就故，唯一淨圓覺心，用則普照，性則寂滅，更無別法，故云圓覺普照，寂滅無二。於中者，於圓覺心中。百千萬億阿僧祇不可說恆河沙等，皆數名，假設多數，意在無邊，如謂盡於虛空無邊之世界耳。真如心中觀如此世界，猶如空華之從緣現起，無有自性，故云亂起亂滅。非即覺心，非離覺心，非向有縛，非今乃脫，故云不即不離，無縛無脫。既非向縛而今脫，即非向生而今佛，故云始知眾生本來成佛。由是凡夫之生死，聖者之涅槃，皆如夢境非真，而圓覺心中本無是事。此明縛脫無二，生佛體同。

    『善男子！如昨夢故，當知生死及與涅槃，無起無滅，無來無去。其所證者，無得無失，無取無捨；其能證者，無作無止，無任無滅。於此證中，無能無所，畢竟無證，亦無證者：一切法性平等不壞。

    如昨夢故，緊承前文未覺之時；謂因煩惱而起生死，及滅生死而證涅槃，生死之相若來，涅槃之相若去，皆是迷情如夢。今以覺成就故，即如昨夢已醒，反觀生死及與涅槃起滅來去之相，自不可得，此即謂根本智契證真如。此真如心，即是恆常如此，寂滅無二，更無夢事可得，故云無起無滅，無來無去。所證、謂涅槃之法。能證、謂種種求證涅槃之行。未覺之時，不離得失、取捨之情，與夫作、止、任、滅之力；今於圓覺心中，則知取亦無得，捨亦無失，而作、止、任、滅之功亦無所寄也。作、謂用力造作，止、謂心息諸念，任、謂任其自然，滅、謂滅除幻妄，皆欲求涅槃時修行之事。於此證中，無能無所者，謂即於能證所證之中，悟知無能無所，畢竟無有所證之法，及能證之人。畢竟無證，即無所證之法；亦無證者，即無能證之人。以真如法一，覺性無二故。一切法以真如為性，即覺性為性，故超空間而平等，超時間而不壞，故云：一切法性平等不壞。平等故無不圓滿，不壞故非同斷滅──此明法性同覺遍滿無壞。

    己四　結說
    『善男子！彼諸菩薩如是修行，如是漸次，如是思惟，如是住持，如是方便，如是開悟，求如是法，亦不迷悶』。

    彼諸菩薩，通指此會及末世初心。如是修行，概指正答漸次、思惟、住持等。

    漸次、指正念遠離諸幻，先依如來奢摩他行等。思惟、指恆作是念一節。住持、指彼之眾生幻身滅故等。如是方便者，概括正答諸義，皆是假說種種方便。如是開悟者，即依此假說種種方便由淺入深而得開悟也。求如是法亦不迷悶者，答前問中心生迷悶句。

    戊二　偈頌
    爾時、世尊欲重宣此義，而說偈言：『普眼汝當知！一切諸眾生，身心皆如幻。身相屬四大，心性歸六塵；四大體各離，誰為和合者？如是漸修行，一切悉清淨。不動遍法界，無作、止、任、滅，亦無能證者。一切佛世界，猶如虛空華，三世悉平等，畢竟無來去。初發心菩薩，及末世眾生，欲求入佛道，應如是修習』。

    乙二　深抉擇
    丙一　境抉擇
    丁一　自悟境──金剛藏章
    深抉擇者，首章標出「有大陀羅尼門名為圓覺」，為一切如來本起因地法行，亦即一切菩薩所對之境；次章明修習菩薩如幻三昧；三章明修行漸次乃至方便，為一切菩薩差別之行。境則一門總持，行則三根普被，開示菩薩，大意已盡於是矣。然世尊密意或未暢宣，末世初心或易誤解；於是金剛藏菩薩等，本其悲願，設為問難，層層深入，承示抉擇，故繼前三章示境行之後，自此以下八章皆所以深為抉擇也。於境之抉擇有二：一者、上求佛道端在自悟；二者、下度眾生端在悟他。本章為在自悟境上設為問答。

    金剛、堅利之義，藏、最深之義。金剛藏菩薩智慧堅利，能入如來祕密之藏，故當本章發問之師。

    戊一　長行
    己一　啟請
    於是金剛藏菩薩，在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手而白佛言：『大悲世尊！善為一切諸菩薩眾，宣揚如來圓覺清淨大陀羅尼，因地法行，漸次方便，與諸眾生開發蒙昧；在會法眾，承佛慈誨，幻翳朗然，慧目清淨。

    大悲世尊至漸次方便，總括前三章所開示之境及行。如此開示，能與眾生啟蒙發昧之益，而在此會之眾，親聞法音，其心開意解，更如病目之幻翳已除而得清淨，故云與諸眾生云云。

    『世尊！若諸眾生本來成佛，何故復有一切無明？

    問意直承前章「始知眾生本來成佛」語，分三義設難，此一義也。意謂：因有一切無明始名眾生，無一切無明始名成佛，今謂眾生本來成佛，則是眾生不應復有無明！義既相違，故以何故伸問。

    『若諸無明眾生本有，何因緣故如來復說本來成佛？

    此二義也。若說眾生本有無明，即非本來成佛，何故復說眾生本來成佛耶？以上二義，按之邏輯，均不能通。是眾生本來成佛之言，根本不能成立。

    『十方異生，本成佛道後起無明；一切如來何時復生一切煩惱？

    此三義也。再深進一層，假設眾生本來成彿，無明非本有而是後起的；則一切已成之佛，皆應再起無明，故問以何時復生一切煩惱。且無明如可再起，則何必成佛。

    『惟願不捨無遮大慈，為諸菩薩開祕密藏，及為末世一切眾生，得聞如是修多羅教了義法門，永斷疑悔』！作是語已，五體投地，如是三請，終而復始。

    既陳問辭，請決疑情，因此疑義甚深難知，故稱祕密藏，必得了義開示，方可使現會及末世永斷疑悔。何則？上陳三疑，胥因未能信入眾生本來成佛之義，即是不能了解真如淨覺，眾生本具，非待外求，此於自悟境上未能決定，則上求佛道之目標無從建立。信心既不能起，即使勉強修行，不免中途疑惑惱悔也。

    己二　許說
    爾時、世尊告金剛藏菩薩言：『善哉！善哉！善男子！汝等乃能為諸菩薩及末世眾生，問於如來甚深祕密究竟方便；是諸菩薩最上教誨，了義大乘；能使十方修學菩薩及諸末世一切眾生，得決定信，永斷疑悔。汝今諦聽！當為汝說』。時金剛藏菩薩奉教歡喜，及諸大眾，默然而聽。

    所問之義，即是如來所證甚深祕密究竟方便；以之開示菩薩，即為最上教誨，了義大乘；依之修學，即可得決定信，永斷疑悔；故讚金剛藏乃能發起斯問。

    己三　正說
    庚一　就遍計執以明妄不到真
    『善男子！一切世界始終生滅，前後有無，聚散起止，念念相續，循環往復，種種取捨，皆是輪迴。未出輪迴而辯圓覺，彼圓覺性即同流轉。若免輪迴，無有是處。自此以下為佛正說，約分四節：其一、就遍計執以明妄不到真。其二。就圓成實以明真不成妄。其三、就依他起以明銷妄成真。其四、開示正見而正勸息妄。一切世界、概指所有一切情器世界；始終生滅，約有情世界；前後有無，情器所共；聚散起止，約器世界。念念者，剎那之義。念念相續，循環往復，即輪迴相。意謂一切若情、若器之世界，其始終生滅等，無非念念相續，循環往復之輪迴相。在此輪迴相中，種種欣取及種種厭捨，無非妄情計度，即無非輪迴；故云種種取捨，皆是輪迴。未出輪迴，謂仍在妄情之中；而辯圓覺，謂辯明圓覺境界，即隱指所陳之疑。彼圓覺性，謂由妄計所辯之圓覺性，意即謂以妄情測度圓覺，終不能到圓覺真境；且所辯明之圓覺性，亦即同於妄情而成流轉。猶之帶綠色眼鏡，所見一切皆綠。若欲以此虛妄名言，免除輪迴，決無是理。故云：若免輪迴，無有是處。此先法說，下更喻說。

    『譬如動目，能搖湛水。又如定眼，由迴轉火，雲駛月運，舟行岸移，亦復如是。

    目數動而成眩，則湛水能搖。定、瞪也，眼久瞪而發勞，則火成旋轉；月因雲駛而覺運；岸以舟行而見移。此皆眼家之錯幻，是以見不到真。以喻未出輪迴之妄心，辯於圓覺，則本非流轉之真如覺性，亦如水搖、火轉、月運、岸移，而呈流轉之相，故云亦復如是。

    『善男子！諸旋未息，彼物先住尚不可得，何況輪轉生死垢心，曾未清淨，觀佛圓覺而不旋復！是故汝等，便生三惑。

    諸旋未息，謂目正動，眼正定，雲正駛，舟正行而未止息之時。彼物先住而不可得者，彼物、即指所見之物，謂欲使水先停住其搖相，火先停住其轉相，月先停住其運相，岸先停住其移相，是必不可能的。此世間常事，雖明知其動搖諸相為妄，亦不能強於先止其妄。下更以法合喻，意謂動目觀水成搖，尚可以目不動時而得水本不搖之真相；定眼觀火成轉，尚可於眼不定時而得火本非轉之真相；乃至月本不運，岸本不移，亦然。至於輪轉生死之垢心，久遠以來，胥在妄法之中，曾未得暫時清淨，以此等垢心觀於圓覺，無論辯至若何程度，無非遍計所執之虛妄境界，其所計度之圓覺性，未有不同於流轉，如彼諸物之旋復者。故置何況一語，深切明之，即謂垢心無時清淨，更不如目有時而不動，眼有時而不定也。以此義故，汝等用生滅妄心測度圓覺，而不知圓覺本具，無明本空，故不能見到眾生本來成佛之真實義理，是以有此三種疑惑。此先總呵三惑為遍計所執，不能辯到圓覺真境。

    庚二　就圓成實以明真不成妄
    『善男子！譬如幻翳妄見空華，幻翳若除，不可說言此翳已滅，何時更起一切諸翳。何以故？翳、華二法非相待故。

    幻翳、喻無明，空華、喻身心、世界諸煩惱相。幻翳除則空華滅，無明除則身心世界空。幻翳只虛妄之法，無實體性，非相待安立，是以滅已則不更起。無明等法，亦復如是。此先高一層設喻，以示無明等法虛妄無體，斷已即無復生之可言。

    『亦如空華滅於空時，不可說言虛空何時更起空華。何以故？空本無華，非起滅故。

    虛空、喻圓覺，即真如淨性，亦即眾生本來成佛之佛性。空華、是眚者妄見，非實有起滅之物。虛空之中，亦無空華起滅之處。說空華於虛空中滅，已非淨目之觀，更不可硬指虛空之中，既有華滅，必有華起，因而詢其更起之時。故即釋云：

    空本無花，非起滅故，意即空中本無空華，華亦本非起滅。

    兩小段概用喻說，可以隱釋第三難。如答云：無明本無起滅，故不得謂十方異生本成佛道後起無明。圓覺性中本無一切煩惱，更何論其復生，故更不得問一切如來何時復生一切煩惱。

    『生死、涅槃同於起、滅，妙圓覺照離於華、翳。善男子！當知虛空，非是暫有，亦非暫無，況復如來圓覺隨順而為虛空平等本性！

    此段法喻互成。夫以未出輪迴，說有生死，對了生死，說名涅槃，皆是眾生邊事。猶之目眚未愈，見有華翳，幻翳若除，見空華滅，皆是眚者之事。生死如空華，涅槃如華滅，故云：生死涅槃，同於起滅。離者、如云不相干之義，無交涉之義。虛空圓澄，本來無華，實與華翳了無交涉。妙圓覺照，本來無妄，實與無明妄法毫不相干，故云妙圓覺照離於華翳。亦即圓成實性從本無妄，非某一時期而可有妄法也。

    善男子下，隱釋一、二兩問。非是暫有，即是虛空常有，亦不妨眚者復有華翳；以顯佛性常有，亦不妨眾生復有一切無明。此隱釋第一難。亦非暫無，即眚者雖有華翳，而虛空亦不因之暫無；以顯眾生雖有無明，而佛性亦不因之而暫無，故可說本來成佛。此隱釋第二難。況復者，非可比況之意。隨順者，不能為礙之意。虛空非因無華翳時而暫有，亦不因有華翳時而暫無，是虛空之性常存，既可隨順華翳之起滅而無礙，則如來圓覺隨順一切法，乃為虛空等一切法之平等本性，尤非虛空所能比況。故圓覺妙性，自非因無無明而暫有，亦不因有無明而暫無，其隨順一切法而無礙，可以例知而悟佛性常存矣。

    庚三　就依他起以明銷妄成真
    『善男子！如銷金礦，金非銷有，既已成金，不重為礦。經無窮時，金性不壞，不應說言本非成就；如來圓覺，亦復如是。

    上來華翳之喻，似已服人之口，猶未服人之心。茲更設金礦之喻以通釋三惑；而成立眾生本來成佛之理。眾生如礦，佛如金，無明如沙泥等雜質。由眾生修習永斷無明至於成佛，譬如以礦鍛煉銷除一切雜質而成純金。言簡而義明，故云如銷金礦。金非銷有，可見金本來是有。雖礦中之金本來是有，仍不妨說礦中仍有一切雜質尚未銷除；以顯雖云眾生本來成佛，亦不妨說復有一切無明。此可以解初問之疑。既已成金，不重為礦，即成金後不再起雜質，顯無後起無明。經無窮時，金性不壞，顯一切如來不應復生一切煩惱。可解第三問之疑。不應說言本非成就，即礦中本有雜質之時，而金亦本來成就；以顯眾生雖有無明，亦可說本來成佛。即可解第二問之疑。

    在眾生位，此圓覺清淨心，如金在礦。心上妄有無明為一切染法種，如礦中妄有雜質。然礦中之金，即是本來真金之體，故眾生本具之圓覺，即是真如清淨體，而為一切淨善法種。本來之金，雖非因銷而有，然而不銷則不顯；是以眾生本具圓覺，不修則不顯。及至既銷成金，仍是顯發本來成就之純金；則修至成佛，亦是顯發本來成就之圓覺。如是銷金之事，即如引發本具佛性之功，是以眾生本來成佛，理不傾動。故云：如來圓覺，亦復如是。

    庚四　開示正見而正勸息妄
    『善男子！一切如來妙圓覺心，本無菩提及與涅槃，亦無成佛及不成佛，無妄輪迴及非輪迴。

    首先提出一個「一切如來妙圓覺心」，即示修大乘者欲求圓覺，即應立定腳跟，以圓覺心為立場而生其正見，不得復以二乘小慧、凡夫世智、展轉測度，自墮戲論。此自悟境之根本點，不可忽也！此義既明，則文義迎刃而解。

    菩提者，對煩惱之覺照。涅槃者，對生死之解脫。在眾生位有煩惱、有生死，故可對待煩惱生死而說菩提涅槃。乃至成佛不成佛、輪迴非輪迴，皆是就眾生立場說。本經以圓覺為境，即應離開眾生等一切立場，而以圓覺心為立場，則本文之義可如下釋。以一切如來妙圓覺心為立場而說，本來無對待煩惱而說之菩提法，及對待生死而說之涅槃法，其成佛不成佛及輪迴非輪迴，亦不成問題。

    若合前喻，則就虛空說：本來無華，亦無華滅之事。就真金體說：本來無一切雜質，亦不可說銷除雜質而後有金體，義可參互發明。

    『善男子！但諸聲聞所圓境界，身心、語言，皆悉斷滅，終不能至彼之親證所現涅槃。

    生空涅槃，是佛權說，使了生死出輪迴。聲聞所圓境界，但證生空，是以身心、語言，皆悉斷滅，無復三界受生之事。然而法執猶存，終不能證淨圓覺心。譬諸眚人，已能著力除去空中狂華，使不復起；然而幻翳未去，終不能見虛空本體。故云：終不能至彼之親證所現涅槃。

    『何況能以有思維心，測度如來圓覺境界！

    二語承上啟下，謂聲聞以生空智尚不能測度圓覺，凡夫以有思維心──即世間智慧，更何能測度圓覺！

    『如取螢火燒須彌山，終不能著。以輪迴心，生輪迴見，入於如來大寂滅海，終不能至。

    先喻說，後法說。螢火、喻世智，即有思維心，亦即輪迴見。螢火似火而非真火，世智似智而非無漏之真智。須彌、此云妙高。須彌山、喻圓覺。大寂滅海、即指圓覺。大者、豎窮橫遍義，寂滅者、無聲形可求義，海者、不可測度義。

    本章所明自悟境界，至本節已明白決定，須以圓覺心為根據。此圓覺境界，尚非已出輪迴之聲聞小智所能到，故更不可以輪迴之眾生妄見而妄加測度。正見先立，下更正勸息妄。

    『是故我說：一切菩薩及末世眾生，先斷無始輪迴根本。

    此下為勸息妄之語。輪迴根本即妄心，妄心依無明而起，虛妄心斷則真實心顯。先者、當務之急也。語云：不用求真，但期息妄；即先斷無始輪迴根本之謂也。　『善男子！有作思維從有心起，皆是六塵妄想緣氣，非實心體，已如空華。用此思維辯於佛境，猶如空華復結空果，展轉妄想，無有是處。

    有作思維，即用攀緣心而起之一切思維，故云：從有心起。此種思維，皆是由根塵相對所成之經驗習氣──參看普眼章──，亦皆是妄想，常人名之為心，卻非真心。故云：皆是六塵妄想緣氣，非實心體；比之如空華而已。此表顯由妄心而起妄見之相。用此思維辯於佛境者，即謂用此由妄心而起之妄見，以推測圓覺境界，其所推測者，比之如空華所結之空果，實為妄中之妄；故云：展轉妄想，無有是處。此息妄所以為當務之急也。

    己四　結斥
    『善男子！虛妄浮心，多諸巧見，不能成就圓覺方便。如是分別，非為正問』！數語結斥三疑非正問。浮心、謂六塵緣影之心。巧見、邪僻不正之見。依於妄心邪見，即非求於圓覺之方便，故云：不能成就圓覺方便。下二語結斥。實則三問為初心應有之疑，此疑未釋，即於自己圓覺本具、佛道本成之理，未能信入，而自悟境即未能決定，難免向外馳求之弊；不悟明珠藏於衣底，窮露他方，可憐憫者，比比然矣！金剛藏代設三難，欲借世尊金言，使末世初心、生決定信心，非金剛藏自有此疑。世尊斥非正問，在使學者知所措心，非斥金剛藏也。金非銷有，善思念之！

    戊二　偈頌
    爾時、世尊欲重宣此意而說偈言：『金剛藏當知！如來寂滅性，未曾有始終。若以輪迴心，思維即旋復，但至輪迴際，不能入佛海。譬如銷金礦，金非銷故有，雖復本來金，終以銷成就。一成真金體，不復重為礦。生死與涅槃，凡夫及諸佛，同為空華相，思維猶幻化，何況諸虛妄？若能了此心，然後求圓覺』。


2釋經2

3.釋經2

    丁二　悟他境──彌勒章
    上章自悟，乃根本智境界，悟得本具覺性本來成佛﹐故能生起上求佛道之決定信。本章悟他，乃後得智境界，辨明輪迴根本何在？輪迴幾種？菩提幾等？設諸教化方便，故能發揮下度眾生之大悲心。

    彌勒菩薩，梵語彌怛里耶，此云慈氏，乃一生補處菩薩，次補佛位，世尊授記在本世界成佛，化度眾生之人。善能了達本世界眾生心境，故為本章發問之師。

    戊一　長行
    己一　啟請
    於是彌勒菩薩，在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手，而白佛言：『大悲世尊！廣為菩薩開祕密藏，令諸大眾深悟輪迴，分別邪正；能施末世一切眾生無畏道眼，於大涅槃生決定信，無復重隨輪轉境界起循環見。世尊！若諸菩薩及末世眾生，欲遊如來大寂滅海，云何當斷輪迴根本？於諸輪迴有幾種性？修佛菩提幾等差別？迴入塵勞，當設幾種教化方便度諸眾生？惟願不捨救世大悲，令諸修行一切菩薩及末世眾生，慧目肅清，照耀心鏡，圓悟如來無上知見』！作是語已，五體投地，如是三請，終而復始。

    大悲世尊至起循環見，領前章義，謝生信益。祕密藏者，眾生本具圓覺，本來成佛；而此佛性即覆在輪迴生死無明熾然之眾生心中，此義既非凡情可知，亦非淺識能測，故稱祕密。如金在礦，稱為寶藏，故云祕密藏。重重法喻，廣為開示，故令大眾深悟輪迴。以有思維心起輪迴見，即名邪見；隨順淨圓覺心，自悟佛性本具，是為正見。故云：分別邪正。喻之如眼，以能正見故，謂之道眼。於此深淵難測之佛性，未能明了，則必有所疑畏；既明了已，即無復畏，故云無畏道眼。大涅槃惟佛乃證，但以明了佛性本具、佛道本成故，亦能生其決定信心，不再以輪迴心起輪迴見，故云於大涅槃云云。世尊以下，復陳問辭。上章云「先斷無始輪迴根本」，本章重在下度，故即緊承前語首問輪迴根本何在，以明化度之要。故以欲遊如來大寂滅海，云何當斷輪迴根本二語，為問意之總。大寂滅海，即指圓覺。

    下更詳問：一者、於諸輪迴有幾種性？二者、修佛菩提幾等差別？三者、迴入塵勞當設幾種教化方便度諸眾生？慧目、即道眼。心鏡者，喻心如鏡。慧目既清，心鏡自明，故能圓悟。惟願不捨至無上知見，陳希願之切。

    己二　許說
    爾時、世尊告彌勒菩薩言：『善哉！善哉！善男子！汝等乃能為諸菩薩及末世眾生，請問如來深奧祕密微妙之義，令諸菩薩潔清慧目，及令一切末世眾生永斷輪迴，心悟實相，具無生忍。汝今諦聽！當為汝說』。時彌勒菩薩奉教歡喜，及諸大眾，默然而聽。

    無生忍者，忍、即智也。心悟真如實相而證不生不滅，此智名無生忍。餘文易知。

    己三　正答
    庚一　答輪迴根本問
    『善男子！一切眾生，從無始際，由有種種恩愛貪欲，故有輪迴。若諸世間一切種性，卵生、胎生、濕生、化生，皆因淫欲而正性命。當知輪迴，愛為根本。由有諸欲，助發愛性，是故能令生死相續。

    此節正答輪迴根本。自善男子至故有輪迴，先明輪迴所從有之故。由於恩愛與貪欲，且非一種恩愛貪欲，故云種種。從無始際者，眾生從本以來即有無明，展轉妄想，而有種種恩愛貪欲。非可云本來無有，自某時期始有；亦如金礦，從本以來雜於沙石，非自某時始雜沙石。

    若諸世界至愛為根本，正明輪迴根本所在。卵生如禽類、魚類；胎生如人類、獸類；濕生如蛐蜒之類；化生或從此物變為彼物，如孑孑變為蚊，或從無形而變為有形，如天神之忽然化生。四生皆有陰陽之性，故有淫欲，隨其性欲之輕重，而成就其種性與生命。故云皆因淫欲而正性命。當知以下，點出愛為輪迴根本。

    此中愛欲二字，義則愛廣於欲。欲以淫欲為最，其次、則粗細五欲：粗五欲所謂財、色、名、食、睡，細五欲所謂色、聲、香、味、觸。四生之成就性命，專在淫欲；如人入胎，即欲性使然。性命既以欲因而成就，則於此繼續存在之一期間，所受皆為欲境。直可云欲存則生命存，生命存則欲存。愛為十二因緣之一，即十二有支之一支，有情依我我所而生愛著，如鳥住巢，即已落在範圍圈套之中，依於限量而成分段生死。推原其本，即從愛緣取，取緣有，乃至三世流轉，循環不絕，故云輪迴愛為根本。由有諸欲二句，詳明愛、欲之別，及所以起輪迴性之故。諸欲者，不專指狹義之淫欲，亦兼及粗細五欲。諸欲助發愛性，如水生波，波還蕩水；愛為欲所從生，欲復助愛相續，愛性不斷，故令生死相續。此依十二因緣流轉門之理，法爾如是。故還滅門之了脫生死，仍以斷愛為先。

    『欲因愛生，命因欲有，眾生愛命，還依欲本。愛欲為因，愛命為果。

    此節承上文以示愛與欲與命之關係，啟下文以正答輪迴幾種性。欲因愛生者，如男女相愛而後有淫欲之事發生。命因欲有者，因有淫欲之事而後身命得所寄托而有。身為淫欲之本，命乃依身而存。愛護生命之心，仍由愛護身體而來，故云眾生愛命，還依欲本。生時托欲而來，生已得命而住，故云愛欲為因，愛命為果。過去如是，現在如是，推之將來，亦復如是。明乎此，乃可進言輪迴幾種性矣。

    庚二　答輪迴有幾種性問
    『由於欲境，起諸違順。境背愛心而生憎嫉，造種種業，是故復生地獄、餓鬼。自此以下正答輪迴之性有三：其一、惡種性，其二、善種性，其三、不動性。

    此明惡種性，以造十惡業而生上品地獄，中品餓鬼，下品旁生。首五句顯造業之由，欲境背於愛心者為違，順於愛心者為順，故云：由於欲境起諸違順。憎嫉、由背愛心之違境而生，故云境背愛心而生憎嫉。憎嫉既生，十惡斯作，故云造種種業。由是惡種性成，生諸惡趣，故云是故復生地獄、餓鬼。不云旁生者，舉其顯者、著者以概其餘耳。

    『知欲可厭，愛厭業道，捨惡樂善，復現天、人。

    此明善種性，一名厭業道，即厭離惡業者所生之道也。既厭惡業，勤修善道，善之上品生天，中品生人，下品修羅，故云捨惡樂善，復現天、人。不言修羅，可以概知。

    『又知諸愛可厭惡故，棄愛樂捨，還滋愛本，便現有為增上善果。

    此明不動性。前文上品善所生之天，應斷至六欲天，因知欲可厭，未能離欲，故仍未超欲界。今明不動業，乃禪定所感，應通指色界及無色界。色界即：一、離生喜樂地，二、定生喜樂地，三、離喜妙樂地，四、捨念清淨地。無色界即：一、空無邊處天，二、識無邊處天，三、無所有處天，四、非想非非想處天。今云棄愛樂捨，當在四禪以上，而三禪以還，亦可概知。色界有身，無色界有心，既有身心，便有愛著，其所愛著者，即所修之禪定是；故云還滋愛本。雖知愛可厭，而未能離愛，即是未能解脫，所現善果，終屬有為；但較之欲界善，已漸增上。

    『皆輪迴故，不成聖道。是故眾生欲脫生死，免諸輪迴，先斷貪欲，及除渴愛。總結上文所說惡種性，善種性，不動性，皆輪迴性，以答幾種性之問，故云皆輪迴故，不成聖道。是故以下，勸斷。斷欲即先去其助力，斷愛即以除其根本，此乃欲脫生死免輪迴之所務也。渴愛者，喻愛心如渴之欲水。

    『善男子！菩薩變化示現世間，非愛為本；但以慈悲令彼捨愛，假諸貪欲而入生死。

    此釋疑也。恐疑者謂：菩薩之有父母妻子，必是真有欲愛，真有生死。故先說明菩薩只是變化示現於世間，了知三界如幻化，我及我所皆空，無可愛著，是故非愛為本。

    庚三　答修佛菩提幾等差別問
    『若諸末世一切眾生，能捨諸欲及除憎愛，永斷輪迴，勤求如來圓覺境界，於清淨心便得開悟。

    自此至是名五性差別，正答修佛菩提幾等差別。捨欲除愛，即是從輪迴根本上用功夫，使輪迴性不得再起，故云永斷輪迴。清淨心，即不帶無明垢幻，已斷輪迴性之心，一方面斷輪迴根本，一方面求圓覺境界，即可於此清淨心上開悟圓覺，故云：於清淨心，便得開悟。復次、便得開悟者，意即修佛菩提，本無所謂差別，只要斷輪迴求圓覺便得開悟，如此直截了當，乃為本經頓教大乘之旨。苟能頓斷頓悟，儘可不問差別，如其不能，乃有下文依二障顯五性之說。

    『善男子！一切眾生，由本貪欲，發揮無明，顯出五性差別不等，依二種障而現淺深。

    此先總標五性。此五性何由顯出？即是一切眾生由本貪欲發揮無明，是以顯出五性。此五性差別不等，其不等之程度依何判斷？即依二種障而現淺深。

    此中眾生之界說，仍須說明。眾生、約具三義：一者、流轉生死之凡夫為眾生，與異生義同，此與證聖相對，如小乘初果，大乘初地，即非眾生。二者、從無始來受眾多生死，現仍未盡者，如菩薩、羅漢，尚有變易生死，仍為眾生。此義較廣，即是除佛以外，餘皆眾生。三者、謂眾法和合而生，謂之眾生。依於此義，則佛亦為眾生，如應化身乃眾多無漏功德集合而生故。又如圓滿報身，乃以智慧福德積集而成故。但此中眾生之義，非一非三，乃為第二對佛而言之眾生，即指菩薩以還之九法界眾生而言。眾生之義如是，可知苟有少分無明未盡，仍未能失眾生之名。而無明之發揮，由於本有之貪欲，貪欲有所不同，故一切眾生，以遇佛法不遇佛法，在修斷上乃有五性可言。復依二種障或少或伏之淺深，而現其差別不等。二障、五性，下文自釋。

    『云何二障？一者、理障，礙正知見。二者、事障，續諸生死。

    理障、亦名所知障，如真理乃可知之法，迷而不知，故稱為障，此從被障法上立名。正知見、即正覺，梵云阿耨多羅三藐三菩提。所障之法即真理，能障之法即無明，無明即無知。一切事理性相苟有一毫不知，即有一分無明未除，而心之力量功用未得圓滿。蓋以明不透澈，知不究竟，仍為偏謬，是以障礙正知。事障、亦名煩惱障。眾生不了和合假法，執為有我，而成四倒。執我為癡，因癡有貪，違我有瞋，恃我有慢，起諸煩惱，故能為障，此從能障法上立名。正為障體者煩惱，被障即有無為諸無漏功德。蓋煩惱心發動而造種種有漏不淨之業，善生人天，惡墮三塗，業報循環，故云：續諸生死。

    『云何五性？善男子！若此二障未得斷滅，名未成佛。

    此先由未得斷障之異生性說起。異生性即凡夫性，以凡夫性如璞玉未經雕琢，雖有本具圓覺，本來佛性，但以未知斷障，未能斷障，只可名未成佛，不入五性之數。如前文言，五性差別，依二種障而現淺深，凡夫既未斷障，故雖有異生性之名，實非五性中之一性也。

    理障者，法執；事障者，我執；破二執乃得離二障。凡夫雖亦有一切世間善法，但仍說不到斷障。譬如世間賢聖功夫，能使貪、瞋、慢等微薄，而我執猶在，不離於癡，不出人天乘法，故斷障為超人天之事。五性差別，既依二障而現淺深，異生性既無斷障之修德，而本具之性德亦因之未顯。以無修德，故不能與已修者較其淺深；以具性德，故可名未成佛。復次、五性差別，但說依二障者，可見非說種子之有無，不可誤會。可參看成唯識論種子義。下文正明五性。

    『若諸眾生永捨貪欲，先除事障，未斷理障；但能悟入聲聞、緣覺，未能顯住菩薩境界。

    此明五性中之二性：一、聲聞性，二、緣覺性；通稱為二乘性。二乘致果雖等，而修法不同，故立二性：以一分立為聲聞性，一分立為緣覺性。永捨貪欲，即使由愛而起之生死相續永斷，故能斷除續諸生死之事障。此等眾生，雖捨我執，先除事障，而法執猶在，故云未斷理障。其所悟入之境界，若依四諦而修斷者為聲聞性，若依十二因緣而修斷者為緣覺性，均未能至菩薩境界，故云未能顯住菩薩境界。　『善男子！若諸末世一切眾生，欲泛如來大圓覺海，先當發願，勤斷二障。二障已伏，即能悟入菩薩境界。若事理障已永斷滅，即入如來微妙圓覺，滿足菩提及大涅槃。

    此明五性之三，菩薩性。欲泛如來大圓覺海，即欲求圓覺。譬如泛海，發此泛海大心者，即是欲由凡夫地，渡到如來地之人；而菩薩階位乃為此等眾生之過程。其修習、先當發起勤斷二障之願，故云先當發願，勤斷二障。在此勤修斷勤功夫之時，其現行與習氣必是次第分伏，如三賢位人；至於二障已伏，是為登地菩薩，故云即能悟入菩薩境界。然已伏未斷，是仍在由眾生至佛之過程中，故名菩薩性。事理障已永斷滅者，礙正知見之理障斷滅，即為滿足菩提；續諸生死之事障斷滅，即為滿足大涅槃。滿足菩提，是為智德；滿足涅槃，是為斷德。菩薩雙伏雙斷，至於究竟，即為佛果，故云即入如來微妙圓覺。不立如來性者，修習功夫已至究竟，非可更論差別，故菩薩性即如來性。

    復次、有我執者必有法執，而理障斷者，事障必斷。故小乘可以但悟人空，只斷事障；大乘菩薩，根器猛利，故可二障同伏同斷，或直從伏斷理障而斷事障。

    『善男子！一切眾生皆證圓覺，逢善知識，依彼所作因地法行，爾時修習，便有頓漸：若遇如來無上菩提正修行路，根無大小，皆成佛果。

    四、不定性。一切眾生，通指能知圓覺本具從事修習之人，故云皆證圓覺。此等眾生欲求斷障，必求善知識以為師友。善知識所作之因地法行為何，即依之修習。譬如遇聲聞乘之善知識，則修四諦；遇緣覺人，則修十二因緣；遇菩薩乘人，則修六度。教之頓、漸，乘之大、小，悉依所逢善知識而不定，故云爾時修習，便有頓漸。但此等眾生，若遇如來教以無上菩提正修行路，皆可得成佛果，初不因其夙習之大小而有異。故有心求道之人，不可不慎擇師友也。不定性與凡夫性不同者，一則不知求道，未解修習；一則已能發心，欲求斷障。

    『若諸眾生，雖求善友，遇邪見者，未得正悟，是則名為外道種性；邪師過謬，非眾生咎。

    五、闡提性。有心向道不得善友，隨所遇邪見之人，依其不正之行，雖有修習，亦成邪見，故云未得正悟。邪悟不能入於正道，故名外道。修佛菩提者，求斷二障已難，況復入於邪悟？邪悟既成，其心決定，故名外道種性。

    上來聲聞性，緣覺性，菩薩性，雖有大小之異，但皆正悟，堪為成佛之因。獨外道種性違反成佛正因，名斷佛種，必俟果滿，始能轉變，故以闡提稱之。此等誤謬修習，胥由邪師各自以為得無上道，自誤誤人。求道者誤入歧途，非其本願，故云邪師過謬，非眾生咎。

    『是名眾生五性差別。

    總結五性。五性差別，但依斷障淺深故非指種子。又依斷障淺深故，故凡夫不與。單指修佛菩提者，遇何等緣而成差別；大小邪正之分，胥在乎師友之緣。彌勒之問，饒益於末世眾生者，固深且遠也。

    庚四　答迴入塵勞度生方便問
    『善男子！菩薩唯以大悲方便，入諸世間，開發未悟，乃至示現種種形相，逆順境界，與其同事，化令成佛，皆依無始清淨願力。

    此節正答迴入塵勞當設幾種教化方便，度諸眾生。大悲者，同體悲心。菩薩入塵，以大悲心為主而起種種方便。世間非一，故云入諸世間。入世為開發未悟，開發不僅言教，故云乃至示現等。種種形，如觀音現三十二應身入諸國土之類。種種相，或現慈悲，或現威嚴之類。修諸正行名順境界，作諸非法名逆境界。與其作同類之事，則親近易化，最後則在令成佛果。其基本惟在因地所發之願力，故云皆依無始清淨願力。此答若謂：菩薩入塵度生，惟以大悲心為主，而方便多門雖不一定，其大致則或用言教以開發，或示形相以觀感，或與同事以攝化，其目的在令成佛果，其基本在度生大願。

    己四　勸修
    『若諸末世一切眾生，於大圓覺起增上心，當發菩薩清淨大願！應作是言：「願我今者，住佛圓覺，求善知識，莫值外道及與二乘。依願修行，漸斷諸障，障盡願滿，便登解脫清淨法殿，證大圓覺妙莊嚴域」』。

    增上心者，不以現在所得為足，必求增長上進之謂，即向上而求之心。既起增上心，即當發大願。願我今者以下諸言，即大願也。既發大願，即依願起修。二障之中，仍有重重之障，故云諸障。諸障必漸伏漸斷，故云漸斷。障盡即解脫，願滿即莊嚴，全文義意可知。

    戊二　偈頌
    爾時、世尊欲重宣此義而說偈言：『彌勒汝當知！一切諸眾生，不得大解脫，皆由貪欲故，墮落於生死！若能斷憎愛，及與貪、瞋、癡，不因差別性，皆得成佛道。二障永消滅，求師得正悟，隨順菩薩願，依止大涅槃。十方諸菩薩，皆以大悲願，示現入生死。現在修行者，及末世眾生，勤斷諸愛見，便歸大圓覺』。

    丙二　行抉擇
    丁一　行位──清淨慧章
    前二章於境之抉擇，已明上求佛道之自悟境，及下度眾生之悟他境。自此以下六章，於行之抉擇，則分行位，行法，行病患，行方便，層層辨明。本章為行位抉擇，由生至佛，依境修行，必以般若為領導，故以清淨慧菩薩發起本章之問。

    戊一　長行
    己一　啟請
    於是清淨慧菩薩，在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手而白佛言：『大悲世尊！為我等輩廣說如是不思議事，本所不見，本所不聞。我等今者，蒙佛善誘，身心泰然，得大饒益。

    具儀之後，領前得益。蓋以上各章，及前章之輪迴幾種，菩提幾等，及教化方便，皆不思議事。向本不見不聞，今蒙廣說，故云善誘。

    『願為諸來一切法眾，重宣法王圓滿覺性，一切眾生及諸菩薩、如來世尊所證所得，云何差別？令末世眾生，聞此聖教，隨順開悟，漸次能入』。

    此繼謝益而申請辭。法王、即佛之別稱，佛從因地依圓覺境，修圓覺行，至於成佛，始圓滿此覺性。是則從眾生位發心起，致於佛位圓滿覺性止，中間必經過菩薩階位，不知須證何種理？始得何等位？故以云何差別為問而請佛重宣。問意不僅在會中諸來法眾，而注重末世眾生，亦可聞而開悟，以致能入果位，故云令末世眾生云云。

    作是語已，五體投地，如是三請，終而復始。

    己二　許說
    爾時、世尊告清淨慧菩薩言：『善哉！善哉！善男子！汝等乃能為末世眾生，請問如來漸次差別，汝今諦聽！當為汝說』。時清淨慧菩薩奉教歡喜，及諸大眾，默然而聽。

    清淨慧菩薩問意：重在令末世眾生聞教開悟，漸次能入。蓋以在會法眾，親聞法音，如說修行，不足為難；至於末世眾生，去佛既遠，若不詳垂聖教，必至失所憑依。佛知此意，故直云：汝等乃能為末世眾生。

    己三　正答
    庚一　總顯
    『善男子！圓覺自性，非性性有，循諸性起，無取無證，於實相中，實無菩薩及諸眾生。何以故？菩薩眾生皆是幻化，幻化滅故，無取證者。譬如眼根不自見眼，性自平等，無平等者。眾生迷倒，未能除滅一切幻化，於滅未滅妄功用中便顯差別。若得如來寂滅隨順，實無寂滅及寂滅者。

    自此以下為佛正答。問意在云何差別，此節則先將有無差別提出研究。應分兩面觀察：其一、從圓覺自性真實相中說，實無差別；其二、從眾生迷倒修行功用上說，便顯差別：此其大意也。茲釋如下：

    圓覺自性，即平等真如法性。非性性有者，謂非此自性中有差別性。循諸性起者，諸性、指眾生、菩薩諸差別性，謂循諸眾生、菩薩之性而起差別。既循性而起，即非實有諸性，是以無取無證；意即謂不可以圓覺為所取所證之法，而以眾生、菩薩為能取能證之人也。以在真如實相中──即圓覺自性上──實在無菩薩及眾生可言。何以故下，文自徵釋。幻化非有自體，幻化當體即真。菩薩、眾生皆圓覺循性而起之差別，故菩薩、眾生之名，皆如幻化無體，幻化之體即是圓覺，非以幻化之體而別取證於圓覺。故云：菩薩、眾生皆是幻化，幻化滅故，無取證者。此從第一義真實相中觀察，理智如是，無二無別。更設喻明之：眼根與見性平等無二，眼根不自見眼，以喻圓覺不自取證圓覺。是以於實相中，此圓覺性自平等，實無從生至佛之差別，非強使之平等也。故云性自平等，無平等者。今請另設一喻：譬如以金鑄器，則杯也，盤也，諸相歷然；但從金體上觀，則平等皆金而無諸相，此一義也。

    眾生迷倒下，示差別所由來。未能發心，未悟圓覺，是名迷倒，即於一切幻化未能除滅。若已發心者，於一切幻化、或已斷而除滅，或雖伏而未滅，伏斷之功不等，則其行為乃有漸次可言。故云：於滅未滅妄功用中，便顯差別。言妄功用者，二障苟未永斷，皆得名妄也。至二障永斷，是為寂滅。於是隨順覺性，絕諸對待，而能證智與所證理、平等無二，故云若得如來寂滅隨順，實無寂滅及寂滅者。以此由生至佛，漸次修進，可云差別，此二義也。下文即依此義，顯示四種差別隨順覺性。

    庚二　別明
    辛一　答由生至佛之漸次差別
    『善男子！一切眾生，從無始來，由妄想我及愛我者，曾不自知念念生滅，故起憎愛，耽著五欲。若遇善友，教令開悟淨圓覺性，發明起滅，即知此生性自勞慮。若復有人勞慮永斷，得法界淨，即彼淨解為自障礙，故於圓覺而不自在，是名凡夫隨順覺性。

    此答由生至佛之漸次差別，即從博地凡夫說起，故云一切眾生。眾生從無始來，不了身心幻化，莫不執我，不知我無實體，執有我者，皆是妄想，故云妄想我。既執有我，必執我所，故云我及愛我者。西哲有言：世間一切皆可思議，唯我是神祕的，不可思議。其實、思想乃前後不同之心理作用，而無一貫之我體；但眾生不知此是念念生滅前後不同的，是以起憎愛、耽五欲。故云：曾不自知念念生滅，故起憎愛，耽著五欲。五欲者，色、聲、香、味、觸為細五欲；財、色、名、食、睡為粗五欲。若遇下，明聞法開悟之人。眾生一向執我，不知妄想念念生滅，若得善友之教，悟知淨圓覺性，則此妄想起滅，亦可發明。起滅即生滅，既悟圓覺，復知生滅，則此生乃是憂悲苦痛之勞慮性，即可了知，故云即知此生性自勞慮。言性自者，謂非圓覺性隨此生而勞慮，乃即此生之性自勞慮耳。此僅了知，未加修斷，尚未足與差別之數也。

    若復有人勞慮永斷者，謂此等人於開悟圓覺之後，決知圓覺性不搖動，信能必證，此勞慮者性自勞慮，與圓覺性了無交涉，誓期永斷，於是即得理解清淨，故云：勞慮永斷，得法界淨。法界者，賅一切法而言，即謂於一切法得清淨理解。法界淨，亦稱法眼淨，即了知本無身心一切幻化也。顧雖有清淨理解，但於事修未能相應；譬如只是意識之功夫，未能成智。此等人雖是隨順圓覺不相違逆，而不能自在隨順，故云即彼淨解為自障礙，故於圓覺而不自在。此明初修，約十信位言，未接聖流，猶在外凡，故云此名凡夫隨順覺性。此其一。

    『善男子！一切菩薩見解為礙，雖斷解礙，猶住見覺，覺礙為礙而不自在，此名菩薩未入地者隨順覺性。

    此菩薩，約三賢位人。前之淨解，是比量所得，故事理未能相應。今修禪觀以求實驗，使從前比量的理解，成為實驗到的現量見覺。顧此菩薩，雖於定中可以實驗而斷此解礙，但於散心時則不能。住者、猶須用功始得成此現量見覺之意，故云：雖斷解礙，猶住見覺。即此見覺功用，足以為礙，亦於覺性未能自在隨順，故云覺礙為礙而不自在。此三賢位有定有慧，成就現量智，與前迥不相同，故云：此名菩薩未入地者隨順覺性。此其二。

    『善男子！有照有覺，俱名障礙。是故菩薩，常覺不住，照與照者同時寂滅。譬如有人自斷其首，首已斷故，無能斷者；則以礙心自滅諸礙，礙己斷滅，無滅礙者。修多羅教，如標月指，若復見月，了知所標畢竟非月；一切如來種種言說開示菩薩，亦復如是。此名菩薩已入地者隨順覺性。

    見解為礙，仍是有照；猶住見覺，仍是有覺。以其仍須有照與覺之功用，故俱名障礙。此中菩薩，指登地以上之菩薩。不住者，不須用功之意。此菩薩不假功用而無時不照，故云常覺不住。照、謂所照之礙，照者、謂能照之覺。寂滅者，雖常照覺而無照覺之相，故云照與照者同時寂滅。此寂滅之相究如何耶？以喻明之：譬如人自斷其首，在未斷之初，首為所斷，人為能斷；首既斷已，則能斷、所斷俱亡。菩薩滅礙，亦復如是。礙心、即有照有覺之心，故名礙心。先以照覺滅礙，故云以礙心自滅諸礙。在未滅之初，則諸礙為所滅，合喻如首；礙心為能滅，如人；及至礙既滅已，則此有照有覺之礙心亦無，如是能所雙忘，即為照與照者同時寂滅之相。

    修多羅教以下，顯示地上菩薩從根本智親證真如法性，便可不須依於經教，而能隨順覺性。標、如云目標，以指標示月所在處，意在使人因指見月；若已見月，則指之所標，自然無用。修多羅教，即經教，亦如標月之指。地上菩薩，既從自心之智慧證真如性，即如已能見月之人，則一切如來種種言說，亦同如標月之指而已，故云亦復如是。此明地上與地前位有淺深，故云此名菩薩已入地者隨順覺性。此其三。

    『善男子！一切障礙即究竟覺，得念失念無非解脫，成法破法皆名涅槃，智慧愚癡通為般若，菩薩外道所成就法同是菩提，無明真如無異境界，諸戒定慧及淫怒癡俱是梵行，眾生國土同一法性，地獄天宮皆為淨土，有性無性齊成佛道，一切煩惱畢竟解脫，法界海慧照了諸相猶如虛空，此名如來隨順覺性。

    此明佛地一切智智境界，性相事理無復別二，平等照了一切諸法。在此平等智慧之中，一切有為諸相，皆為圓滿覺性，自在無礙。上自十信淨解自障，三賢覺礙為礙，至入地常覺不住，雖已遠離諸礙，但既離礙而常覺，則仍未免以礙為礙，未得圓融。今顯佛地即礙即覺，乃為圓融自在，故云一切障礙，即究竟覺；所謂『從來真是妄，到此妄皆真』也。下更以對待諸法一一融歸圓覺，以明佛智無礙。如正念相繼、謂之得念，妄念若起、謂之失念，失念則繫縛，得念則解脫；今以覺性平等絕諸對待，是以得失俱非，故云無非解脫。修法精進謂之成，退失謂之破，相待妄立，即無實義，而圓覺淨性，無成與破，故云皆名涅槃。非愚無以名智，非智無以顯愚，智愚假立，不離覺性，故云通名般若。菩薩成就者謂之正法，外道成就者謂之邪法，但有虛名，同惟覺性，故云同是菩提。無明名妄，真如名真，然而妄不離真，真外無妄，故云無異境界。菩薩度生示現種種順逆境界，順則戒、定、慧，逆則淫、怒、癡，若順、若逆，無非方便，故云俱是梵行。所度眾生，所嚴國土依正二報同是真如實性，故云同一法性。入塵度生，地獄不以為苦，天堂不以為樂，故云皆為淨土。有佛性者，固可因其修德遲早成佛，即無性闡提，其本具性德亦未嘗有失，故云齊成佛道。此等圓融自在無礙，為菩薩以還之所不及不知。今明如來隨順，故能融會，同歸圓覺。故更總結云：一切煩惱，畢竟解脫。以上明佛地所證之境。

    法界海慧者，此明佛地能證之智，如海之深淵莫測。法界、賅括一切法而為界，即一真法界，故稱法界海慧。照了諸相猶如虛空者，佛慧照了凡夫、菩薩等諸差別相，猶如虛空不拒一切色相之發揮。如是自在圓融，名如來隨順覺性。此其四。

    辛二　明頓根無層次之隨順
    『善男子！但諸菩薩及末世眾生，居一切時不起妄念，於諸妄心亦不息滅，住妄想境不加了知，於無了知不辯真實。彼諸眾生聞是法門，信解、受持不生驚畏，是則名為隨順覺性。

    此節別明頓根無層次之隨順。最上根人，根性猛利，即漸次而無漸次以隨順覺性。此中菩薩及眾生，即指此等根機之人。居一切時不起妄念者，遇境逢緣，不起我法二執，謂隨處了當，不更增生妄念，非依上來凡夫、菩薩等漸次劬勞修斷。於諸妄心亦不息滅者，不起妄念，亦並非全無妄心；但有心息妄亦是妄心，故云亦不息滅。住妄想境不加了知者，妄境緣生無性，雖任運而知而不加意計度分別，故云：不加了知。於無了知不辯真實者，無了知即是無計度分別，蓋云雖無計度分別之心，而非辨別此是真實、彼是虛妄，故云不辯真實。彼諸眾生，單指末世頓根，修佛圓覺之人。是法門、指無漸次之法門，謂獨此圓頓根機之眾生，為能聞此法門而起信生解，受以自修，持以教人，無所驚畏，非餘所能也。如此即漸次無漸次，故不復有差別，故云是則名為隨順覺性。

    『善男子！汝等當知：如是眾生，已曾供養百千萬億恆河沙諸佛及大菩薩，植眾德本，佛說是人名為成就一切種智』。

    此更讚歎圓頓眾生，文意易明。種智亦名一切種智，即佛智也。答語首明於實相中實無差別，而歸結在頓機隨順之無漸次，又從而讚歎之。可見本經被機在頓，隨在點出。

    戊二　偈頌
    爾時、世尊欲重宣此義而說偈言：『清淨慧當知！圓滿菩提性，無取亦無證，無菩薩、眾生，覺與未覺時；漸次有差別。眾生為解礙，菩薩未離覺，入地永寂滅，不住一切相。大覺悉圓滿，名為遍隨順。末世諸眾生，心不生虛妄，佛說如是人，現世即菩薩。供養恆沙佛，功德已圓滿，雖有多方便，皆名隨順智』。

    丁二　行法
    戊一　單法門──威德自在章
    上章已明行位之抉擇，今明行法，即修行法門之抉擇也。本章示單法門，下章示複法門。

    威德自在者，內心具圓妙之德，外能現莊嚴之威。此菩薩誠中形外，威德成就，故稱自在。行與圓覺相應，故問行法。

    己一　長行
    庚一　啟請
    於是威德自在菩薩，在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手而白佛言：『大悲世尊！廣為我等分別如是隨順覺性，令諸菩薩覺心光明，承佛圓音，不因修習而得善利。

    大悲世尊下，謝前得益。圓音者，佛音說法，於義圓滿，聞者隨類得解，故稱圓音。不因修習而得善利者，自心圓覺，非依觀行，未易開悟，今以承佛廣為分別，雖未修習觀行，亦能決定了知，決定信入，故為善利。又、聞法得悟，名為善利。悟中之樂，名為法喜。

    『世尊！譬如大城，外有四門，隨方來者，非止一路；一切菩薩莊嚴佛國及成菩提，非一方便。唯願世尊廣為我等宣說一切方便漸次，并修行人總有幾種！令此會菩薩及末世眾生求大乘者，速得開悟，遊戲如來大寂滅海』。作是語已，五體投地，如是三請，終而復始。

    世尊下，致啟請之辭。先設喻以引起問意：求入大城必由四門，喻求圓覺必須悲智雙修。隨方來者非止一路，以喻菩薩修行非一方便。此中佛國，非如世間國家具有土地人民之謂，乃菩薩度生，使眾生皆有福德，即為莊嚴佛國。莊嚴佛國，悲也；成就菩提，智也。然在初修，根性不等，隨根悟入，則方便多門，故云非一。唯願下、正申問詞，即緊承前文非一方便，而請宣說一切方便漸次，及修行人總有幾種。令此下、并陳發問之因，在使求大乘者速得悟佛圓覺、證佛圓覺耳。大寂滅海，即指如來淨圓覺性。言遊戲者，自在隨順，不假勉強意。

    庚二　許說
    爾時、世尊告威德自在菩薩言：『善哉！善哉！善男子！汝等乃能為諸菩薩及末世眾生，問於如來如是方便！汝今諦聽！當為汝說』。時威德自在菩薩奉教歡喜，及諸大眾，默然而聽。

    庚三　正說
    辛一　總標
    『善男子！無上妙覺遍諸十方，出生如來與一切法，同體平等。於諸修行實無有二。方便隨順，其數無量，圓攝所歸，循性差別，當有三種。

    自此以下為佛正答，此先總標循性差別三種。妙覺、即妙圓覺心。覺無不遍，故云遍滿十方。出生如來與一切法者，悟此圓覺，則出生一切淨法；迷此圓覺，則出生一切染法；同依此圓覺為體，故云同體平等。於諸修行實無有二者，一切法既以圓覺為體，則修行皆以證此圓覺體為究竟，實無差別可言。顧體雖同而用有別，若隨順眾生之根性機宜，則修行方便多至無量，故云方便隨順，其數無量。今就機性之差別歸納言之，當有三種行法。

    辛二　別說
    壬一　奢摩他
    『善男子！若諸菩薩悟淨圓覺，以淨覺心取靜為行，由澄諸念，覺識煩動，靜慧發生，身心客塵從此永滅，便能內發寂靜輕安。由寂靜故，十方世界諸如來心於中顯現，如鏡中像。此方便者，名奢摩他。

    自此以下三段，皆冠以「若諸菩薩悟淨圓覺，以淨覺心」云者，謂菩薩先悟後修方名真修，所悟之境為淨圓覺，能悟之智即淨覺心，菩薩既悟圓覺，即以此心而依奢摩他等方便以進修耳。

    別說三種行法，其一、奢摩他，此云止，即以止息一切紛亂煩動為功夫。取淨覺心上之寂靜為觀行之本，故云取靜為行。而入手則先由澄清一切妄念，妄念既澄，即可覺得識心上煩動之相。何以念澄反覺識動耶？譬如水然，必待靜止時始見渣滓。凡夫無澄念之功，故不能覺知識心之煩動。能覺煩動者，必已在靜上用功，如是功用能引靜慧發生。言靜慧者，以火譬之：凡夫之慧，如風中之火，動搖不定，只名散慧。菩薩由澄念而發之慧，如不動之火，朗然明照，故名靜慧。靜慧既發，則四大假合之幻身，及六塵緣影之妄心，皆如客塵昏擾不住。此種昏擾不住之相，即從靜慧發生而永遠息滅，故云身心客塵，從此永滅。身心幻妄既滅，故能內發輕安。輕安，對粗重言，凡人如負重勞走，不得休息，四威儀中，無論行住坐臥皆難久持，無定力故也。菩薩內依寂靜定力而發輕安，如人已釋重負，得休息處，故名寂靜輕安。而此寂靜心體非他，即是湛然常寂之淨圓覺心。到此妄念消歇，慧光煥發，無明滅除，法身顯露，自心即是如來，故與十方世界諸如來心相應相契，而佛心現於我心，乃如鏡中所現之像。修此取靜為行之方便，名奢摩他。

    壬二　三摩缽提
    『善男子！若諸菩薩悟淨圓覺，以淨覺心，知覺心性及與根塵皆因幻化，即起諸幻以除幻者，變化諸幻而開幻眾。由起幻故，便能內發大悲輕安，一切菩薩從此起行，漸次增進。彼觀幻者，非同幻故，非同幻觀皆是幻故，幻相永離；是諸菩薩所圓妙行，如土長苗。此方便者，名三摩缽提。

    其二、三摩缽提，此云等持，亦是定名。或稱三摩提，三昧。此經用作觀，蓋指定後之觀照也。

    三種方便，均約已悟圓覺之人而言，故云菩薩悟淨圓覺。即以此淨覺心，了知六根、六塵、六識皆因幻化而有。此中心性，即指六識。根、塵、識皆因幻化，可參普眼章恆作是念一段。既已覺知根、塵、識皆因幻化，即以如幻之智而為觀行。幻者，指幻化所依之無明，起諸如幻之智，即以除滅無明，故云：即起諸幻，以除幻者。復以此如幻之智，發為幻用，作諸佛事以開悟如幻眾生──做夢中佛事，度如幻眾生──，故曰變化諸幻而開幻眾。大悲輕安者，如實了知一切眾生及與己身真如平等，同體無二，發大悲憫，故稱大悲。廣度眾生而無度生之相，故名輕安。此大悲輕安，乃從以淨覺心起如幻觀行而發，故云由起幻故，便能內發大悲輕安。一切菩薩，通指修如幻觀行之菩薩，即從此起行而漸次增進。漸次增進之相云何？即如彼觀幻之觀慧，因已超諸幻化而不同；再進、則知超幻之觀慧亦皆是幻，故云彼觀幻者，非同幻故；非同幻觀皆是幻故。如是知幻即離，漸次深入，直至得無所離，故云幻相永離。至此、幻境既空，幻智亦亡，心境能所俱亡，而淨圓覺性隨而圓證。菩薩由淺而深，離一分幻即證一分覺，如苗滋長，故云是諸菩薩所圓境界，如土長苗。修此如幻觀行之方便，名三摩缽提。

    壬三　禪那
    『善男子！若諸菩薩悟淨圓覺，以淨覺心，不取幻化及諸靜相，了知身心皆為罣礙，無知覺明不依諸礙，永得超過礙無礙境。受用世界及與身心，相在塵域，如器中鍠，聲出於外，煩惱涅槃不相留礙，便能內發寂滅輕安；妙覺隨順寂滅境界，自他身心所不能及，眾生壽命皆為浮想。此方便者，名為禪那。

    其三、禪那，義即靜慮；靜即止，慮即觀。蓋止觀雙修，使定慧均平，非如奢摩他之偏修於定；三摩缽提之偏修於慧也。

    修禪那之菩薩，於悟淨圓覺之後，以此淨覺心，不似修三摩缽提者偏取於幻化之觀，亦不似修奢摩他者偏取於靜相之止，故云不取幻化及諸靜相。其所以不取者，因為了知幻化身心皆為罣礙，故皆不取也。無知覺明，指淨覺心上無妄想分別了知之覺明體也。此無知之覺明，乃絕待靈心而不依於諸礙者──諸礙、統指礙與無礙諸對待相：礙者、幻觀涉於煩惱；無礙者、淨相同於涅槃──煩惱、涅槃二皆不著。是以不取幻化，則能超過礙境，不取靜相，則能超過無礙境，故云永得超過礙無礙境。超過礙境，謂離事障；超過無礙境，謂離理障。二障既離，故可內脫身心，外遺世界，雖表觀上在塵勞之域，而受用世界及身心，但如器中鍠然之韻。此鍠然之韻雖在器中，其聲已出於器外矣。從此不墮於世法之煩惱，亦不住於出世法之涅槃，觀行功夫，即與真如心相應，故能內發寂滅輕安──寂滅者，本不生滅之無生體性，依此體性而得輕安，故名寂滅輕安。妙覺、指淨覺心增進至最深時，與寂滅境界已相契合，故云妙覺隨順寂滅境界。此種境界，只能妙覺隨順，而非自身他身、自心他心所能造作、所能識知，故云所不能及。至此、四相皆空，自他、身心所不能及，即無我、人二相；眾生、壽命皆為浮想，即無生、壽二相。修此定慧平均觀行之方便，名為禪那。

    上來三種法門，亦可名為三止，或名三觀。奢摩他，即體真止，空觀，依真諦理修也。三摩缽提，即方便隨緣止，假觀，依俗諦理修也。禪那，即息二邊分別止，中觀，依中諦理修也。若分言之，則三止名奢摩他，三觀名三摩缽提，止觀不二名禪那。以配三性，則定從遍計，假從依他，中從圓成，大類不出三種。

    辛三　結說
    『善男子！此三法門，皆是圓覺親近隨順，十方如來因此成佛，十方菩薩種種方便一切同異，皆依如是三種事業。若得圓證，即成圓覺。

    結說三種法門，隨順修習皆可直證圓覺，故云皆是圓覺親近隨順。果地之佛，因此而成。因地修行之菩薩，所修種種方便，或同或異，亦皆不出此三法門。但此三種法門，圓融無礙，雖云專修於止，而止中即有觀，雖云專修於觀，而觀中即有止；不可執為定三非一，亦不可說是一非三。要因行者性欲不同，所取方便有異，是以循性差別分為三類。若能圓融修證，即成佛道而圓滿覺行矣。

    辛四　顯利
    『善男子！假使有人修於聖道，教化成就百千萬億阿羅漢、辟支佛果，不如有人聞此圓覺無礙法門，一剎那頃隨順修習』。

    此示圓覺法門，迥非二乘聖道所能比。修二乘聖道者，無論於己修之外，又能教化成就若干人證得聖果，終滯偏真，實遠不及聞是三觀短時修習者，轉為成佛正因，無有迂曲也。此中無礙法門，即指三種方便。

    己二　偈頌
    爾時、世尊欲重宣此義而說偈言：『威德汝當知！無上大覺心，本際無二相；隨順諸方便，其數即無量。如來總開示，便有三種類：寂靜奢摩他，如鏡照諸像；如幻三摩提，如苗漸增長；禪那唯寂滅，如彼器中鍠。三種妙法門，皆是覺隨順。十方諸如來，及諸大菩薩，因此得成道;三事圓證故，名究竟涅槃。

    戊二　複法門──辯音章
    前章以圓攝所歸已示止、觀、禪那三種法門之名，此章緊承種種方便一切異同皆依如是三種事業之意，而明二十五種定輪。雖兼明單、複修習，而正明在三法之變化離合。辯音菩薩，善能分辯法音差別，即承此意、發起本章之問。

    己一　長行
    庚一　啟請
    於是辯音菩薩在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手而白佛言：『大悲世尊！如是法門，甚為希有！世尊！此諸方便，一切菩薩於圓覺門有幾修習？願為大眾及末世眾生，方便開示，令悟實相』。作是語已，五體投地，如是三請，終而復始。

    此諸方便，指前三種法門。有幾修習，即欲問明依於三種法門，究應各修一門，抑具修三門，或有前後，或應同時。所謂一切異同，即變化離合之修習方式也。實相者，一切諸法本來如是之真實相。問意專在修習之方式，餘如文可知。

    庚二　許說
    爾時、世尊告辯音菩薩言：『善哉！善截！善男子！汝等乃能為諸大眾及末世眾生，問於如來如是修習。汝今諦聽！當為汝說』。時辯音菩薩奉教歡喜，及諸大眾，默然而聽。

    庚三　正答
    辛一　總標
    『善男子！一切如來圓覺清淨，本無修習及修習者。一切菩薩及末世眾生，依於未覺幻力修習，爾時便有二十五種清淨定輪。

    此下正答。一切修習方便漸次，皆依幻未永離、障未盡斷而後有可說，非淨圓覺心根本上須有修習之事。此經隨在點明斯意，故首先說明：一切如來圓覺清淨，本無修習及修習者。即謂清淨圓覺，根本上并無所修之法及能修之人。此義先明，下乃言明一切菩薩及眾生之修習，皆依於未覺時之幻功用。如果覺已圓滿，即無幻力修習可言。爾時、指未覺時，在未覺時此等幻力修習，可有二十五種方式。言清淨定輪者，三種法門通稱為定，變化離合，輪替修習，故稱定輪。又輪是摧碾義，定是決定義，二十五種皆決定可摧斷二障，以趨菩提、涅槃之果，故名清淨定輪。

    辛二　別說
    壬一　明單修
    『若諸菩薩唯取極靜，由靜力故永斷煩惱，究竟成就，不起於座便入涅槃。此菩薩者，名單修奢摩他。

    自此以下二十五段，別說二十五種清淨定輪，即依於前章三種法門而示單複修習之方式。

    此明單修於止，修止即是取靜為行，故云唯取極靜。靜極則煩惱無由生，即是以靜力而使煩惱永斷，故云由靜力故永斷煩惱。煩惱永斷，即得覺體圓明，故云究竟成就。由是直趨佛果，故云不起於座便入涅槃。只是一門深入，便至究竟，此門為然，餘二門亦然。然以眾生根性、樂欲有別，所謂未覺幻力，故仍有依三法而變化離合之異同耳。

    『若諸菩薩唯觀如幻，以佛力故變化世界種種作用，備行菩薩清淨妙行，於陀羅尼不失寂念及諸靜慧。此菩薩者，名單修三摩缽提。

    此明單修於觀。修觀以起幻為行，故云唯觀如幻。此如幻觀法，諸佛已修成就，能將世界以自在變化，而起種種作用。如娑婆變為淨土，地獄變為天宮，苦樂、淨穢皆如幻化。猶彼術者變化人物，菩薩修如幻觀，在觀之時，用心同佛，亦能依於佛力起此作用，故云以佛力故，變化世界種種作用。但菩薩雖觀一切世界咸同幻化，了無實性，而常作如幻佛事，度諸如幻眾生，故云備行菩薩清淨妙行。陀羅尼者，本經專說圓覺，文殊章所謂有大陀羅尼名為圓覺是也。本章問於圓覺門有幾修習，故佛答二十五輪，皆是於圓覺門之修習。今之於陀羅尼，即是於圓覺門，辭異義同耳。寂念、是修禪那工夫，靜慧、是修止工夫。菩薩雖觀如幻，備行妙行，而於圓覺門不失前後二法之工夫；可見一門深入，仍是三法圓具也。

    『若諸菩薩唯滅諸幻，不取作用，獨斷煩惱，煩惱斷盡，便證實相。此菩薩者，名單修禪那。

    此明單修止觀不二之禪那。修禪那者，以不取為工夫。靜相、幻化二俱不取，即無所依；無所依乃依無相真如耳。修是法者，既依無相真如，是以唯在滅除一切無明幻法，故云唯滅諸幻。而一方面亦不取種種變化作用，故云不取作用。如是但以寂滅之性而自斷煩惱，故云獨斷煩惱。及至煩惱斷盡，即與圓覺真心契合，故云煩惱斷盡，便證實相。

    壬二　明複修
    癸一　以止為首之複修
    『若諸菩薩先取至靜，以靜慧心照諸幻者，便於是中起菩薩行。此菩薩者，名先修奢摩他，後修三摩缽提。

    先取至靜即修止，靜之至則慧生；由此靜慧再起如幻觀行，照諸世界及以眾生悉皆如幻，故云照諸幻者。從此而起上求下化之菩薩行，此種修習，名先止後觀。

    『若諸菩薩，以靜慧故證至靜性，便斷煩惱，永出生死。此菩薩者，名先修奢摩他，後修禪那。

    靜慧、即取靜修止所發之慧，以此靜慧之力，直證於至靜之性，即是由取覺心上之靜相發生靜慧之力，以證至於圓覺心上之靜性也。煩惱是生死之因，煩惱斷即生死可出。此菩薩證覺性已，即從此斷煩惱以永出生死，以契寂滅無生之性。此種修習，名先止、後禪那。

    『若諸菩薩以寂靜慧，復現幻力，種種變化度諸眾生，後斷煩惱而入寂滅。此菩薩者，名先修奢摩他，中修三摩缽提，後修禪那。

    靜慧是修止工夫，幻力是修觀工夫，寂滅是禪那工夫。以寂靜慧復現幻力，是從修止之力進而修觀，現起如幻觀力，故能起變化度生之作用，終則斷煩惱而入寂滅。此種修習，名先止、次觀，後禪那。

    『若諸菩薩以至靜力，斷煩惱已，後起菩薩清淨妙行，度諸眾生。此菩薩者，名先修奢摩他，中修禪那，後修三摩缽提。

    以止上之至靜力，進修禪那而斷煩惱。煩惱既斷，則入塵垂手，不慮染著，自在無礙，是以後起妙行度諸眾生。此種修習，名先止、次禪那、後觀。

    『若諸菩薩以至靜力，心斷煩惱，復度眾生，建立世界。此菩薩者，名先修奢摩他，齊修三摩缽提、禪那。

    至靜力是修止所得，心斷煩惱是有志於斷，亦正在漸斷而未盡斷之時，即於此時復化度眾生，建立世界，行菩薩道。此菩薩乃以修止所成就之至靜力，同時進修於觀及禪那，故名先修止，齊修觀及禪那。

    『若諸菩薩以至靜力，資發變化，後斷煩惱。此菩薩者，名齊修奢摩他、三摩缽提，後修禪那。

    此隨其修止所得之至靜力，隨即資以發起修觀之變化作用；然後進修禪那以斷煩惱，故名齊修止觀，後修禪那。

    『若諸菩薩以至靜力，用資寂滅，後起作用，變化世界。此菩薩者，名齊修奢摩他、禪那，後修三摩缽提。

    所得之靜力，隨即資以斷煩惱而取寂滅，乃止與禪那并修，故云以至靜力，用資寂滅。後乃進修於觀，起菩薩妙行，故云後起作用，變化世界。是以齊修止及禪那，後修觀。以上七種複修，皆以修止為首，表列如下：

    癸二　以觀為首之複修
    『若諸菩薩以變化力，種種隨順而取至靜。此菩薩者，名先修三摩缽提，後修奢摩他。

    變化力是修觀之所成就，能起種種妙行；今即隨順種種妙行而進取修止之至靜，是以終日度生而無度生之相。此種修習，名先觀、後止。

    『若諸菩薩以變化力，種種境界而取寂滅。此菩薩者，名先修三摩缽提，後修禪那。

    以修觀所成就之變化力，而起種種如幻境界，以行化度；進而自斷煩惱，以取禪那之寂滅。此為先修觀，後修禪那。

    『若諸菩薩以變化力而作佛事，安住寂靜而斷煩惱。此菩薩者，名先修三摩缽提，中修奢摩他，後修禪那。

    以變化力而作佛事，修觀成就也。安住寂靜是修止，斷煩惱是修禪那，即從變化力上安住於寂靜，進而斷除煩惱。此種修習，名先觀、次止、後禪那。

    『若諸菩薩以變化力無礙作用，斷煩惱故，安住至靜。此菩薩者，名先修三摩缽提，中修禪那，後修奢摩他。

    以修觀成就之變化力，起無礙作用之後，進修禪那而斷煩惱，再修止而安住至靜。此種修習，名先觀、次禪那、後止。

    『若諸菩薩以變化力方便作用，至靜、寂滅二俱隨順。此菩薩者，名先修三摩缽提，齊修奢摩他、禪那。

    修觀成就，故能以變化力方便作用。又同時隨順修習於止之至靜，及禪那之寂滅，故云至靜、寂滅二俱隨順。此種修習，名先修觀，齊修止及禪那。

    『若諸菩薩以變化力種種起用，資於至靜，後斷煩惱。此菩薩者，名齊修三摩缽提、奢摩他，後修禪那。

    以修觀成就之變化力，所起種種作用，而資助於修止之至靜，是觀與止同時兼修，後乃修禪那而斷煩惱。故名齊修觀、止，後修禪那。

    『若諸菩薩以變化力資于寂滅，後住清淨無作靜慮。此菩薩者，名齊修三摩缽提、禪那，後修奢摩他。

    修觀而同時兼修於禪那，故以變化力資於寂滅。無作者，不假功用也。觀於禪那成就，後乃住於無功用之止，故云後住清淨無作靜慮。此名齊修觀及禪那，後修止。

    癸三　以禪那為首之複修
    『若諸菩薩以寂滅力而起至靜，住於清淨。此菩薩者，名先修禪那，後修奢摩他。

    寂滅力是修禪那成就，進修於止，故云而起至靜，住於清淨。此名先修禪那，後修止。

    『若諸菩薩以寂滅力而起作用，於一切境寂用隨順。此菩薩者，名先修禪那，後修三摩缽提。

    以禪那所成就之寂滅力而起度生之作用，即進修於觀也。度生作用，既依寂滅力而起，故一切化度境上，皆有寂滅功用隨順之，故云於一切境寂用隨順。此名先修禪那，後修觀。

    『若諸菩薩以寂滅力種種自性，安於靜慮而起變化。此菩薩者，名先修禪那，中修奢摩他，後修三摩缽提。

    禪那成就寂減力已，不滯於寂而觀眾生種種自性，欲行化度，但先修止安於靜慮，而後起諸變化作用，入塵不染，而能隨順種種自性以行化度。此名先修禪、次修止、後修觀。

    『若諸菩薩以寂滅力無作自性，起於作用，清淨境界，歸於靜慮。此菩薩者，名先修禪那，中修三摩缽提，後修奢摩他。

    此中無作自性及清淨境界，乃禪那寂滅力所證之體。無作者，不假造作也。依此無作自性進修於觀而起種種神通作用，後乃依此清淨境界進修於止，故云歸於靜慮。此種修習，名先禪那、次觀、後止。

    『若諸菩薩以寂滅力種種清淨，而住靜慮起於變化。此菩薩者，名先修禪那，齊修奢摩他、三摩缽提。

    禪那不著空有，永離礙無礙境，故得種種清淨。以此寂滅力之種種清淨，融於止、觀，故同時住靜慮而修止，又起變化而修觀也。故名先修禪那，齊修止、觀。

    『若諸菩薩以寂滅力資於至靜，而起變化。此菩薩者，名齊修禪那、奢摩他，後修三摩缽提。

    以寂滅力資於至靜，即禪那與止齊修；再起變化，即是修觀而起種種作用。故名齊修禪那及止、後修觀。

    『若諸菩薩以寂滅力資於變化，而起至靜清明境慧。此菩薩者，名齊修禪那、三摩缽提，後修奢摩他。

    以寂滅力資於變化，是禪那與觀齊修；再從而起至靜，是進修於止。爾時境界便得清淨明朗之慧，故云而起至靜清明境慧。此名齊修禪那與觀、後修止。

    壬三　明圓修
    『若諸菩薩以圓覺慧圓合一切，於諸性相無離覺性。此菩薩者，名為圓修三種自性，清淨隨順。

    本章所明二十五種定輪，皆是於圓覺門之修習方式。此中諸菩薩等，皆指悟入圓覺而能隨順之人。有此隨順圓覺之智慧，即圓覺慧也。一切、謂空假等觀，真俗等諦。今此菩薩以圓覺慧，而圓融契合於三種法門，即是圓頓之人，隨順法性。一修一切修，故云以圓覺慧圓合一切。性、指三法自性，相、指同異差別諸相。性相不離於淨覺之性，故云於諸性相無離覺性。意謂於諸法門，若性若相，皆能隨順圓覺淨性也。此圓修門，名為圓修三種自性清淨隨順。清淨隨順者，二十五輪雖云依於未覺幻力而顯差別，要皆於圓覺門之修習故也。

    辛三　結示依輪修習之方
    『善男子！是名菩薩二十五輪，一切菩薩修行如是。若諸菩薩及末世眾生依此輪者，當持梵行，寂靜思惟，求哀懺悔。經三七日，於二十五輪各安標記，至心求哀，隨手結取，依結開示，便知頓漸。一念疑悔，即不成就』。

    此結示依輪修習之方。是名菩薩二十五輪，結前爾時便有二十五種清淨定輪之語。一切菩薩修行如是者，謂修習不出斯類。若諸下，示依輪修習者，不可以自意取捨。梵行者，持戒清淨。寂靜者，止息妄情。思維者，一心正念。如是戒、定、慧已具。求哀者，於三寶前請求哀憫加被。懺悔者，發露先罪，不可覆藏。經三七日，感應斯通。標記者，以紙各書輪名。結者，以手結紙為團。取者，將所結各輪混和，隨取其一，以決應修何輪。言隨手者，不可有意選擇也。疑者，疑所取之輪不適於己而不修。悔者，雖修而有中輟之意。全段文義易知。

    己二　偈頌
    爾時、世尊欲重宣此義而說偈言：『辯音汝當知！一切諸菩薩，無礙清淨慧，皆依禪定生：所謂奢摩他，三摩提，禪那。三法頓漸修，有二十五種。十方諸如來，三世修行者，無不因此法，而得成菩提。唯除頓覺人，並法不隨順。一切諸菩薩，及末世眾生，常當持此輪，隨順勤修習；依佛大悲力，不久證涅槃。

    此中唯除頓覺人，並法不隨順二語，為長行所無。頓覺人不假修行，直成佛道，故不須依輪修習。法不隨順之人，如外道種性及無性闡提。闡提無佛種性，故不隨順；外道雖有修習而非正法，故亦不隨順，故皆無依輪修習之事。


2釋經3

4.釋經3

    丁三　行病患
    戊一　自心病──淨諸業障章
    在修行之過程上，無論止、觀、禪定，難免不發生各種病患，所謂「道高一尺，魔高一丈」。其故、乃因一切修習，無非要將無始無明降伏破除，而此根深蒂固之無明勢力，必起而反動抵抗。無明用事已慣之心中，不知不覺生起邪思、邪見，足以招致鬼神、外道、邪魔、邪師。故在行者，不但須知正面要如何修行，亦須知道反面之病而求對治。如果起於邪見或招邪魔，反自以為得無上道，證聖成佛，是為倒見。故此章及下章，特提出修行上之病患而抉擇之。譬如法愛，增上慢，惡知見等病，在未修行時無由而起，即起亦無力；而依法修行者，則因此不成正果，起外道或二乘種性，可惜孰甚？二菩薩預為發問，悲心深矣！此章明自心病，下章明邪師病。

    淨諸業障者，修行上之病患，是起於業障，如將邪知惡見覺破，則一切業障遠離。菩薩已淨諸業，故宜為本章問師。

    己一　長行
    庚一　啟請
    於是淨諸業障菩薩，在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手而白佛言：『大悲世尊！為我等輩廣說如是不思議事，一切如來因地行相，令諸大眾得未曾有。睹見調御，歷恆沙劫勤苦境界，一切功用，猶如一念，我等菩薩深自慶慰。世尊！若此覺心本性清淨，因何染污，使諸眾生迷悶不入？唯願如來廣為我等開悟法性，令此大眾及末世眾生，作將來眼』。作是語已，五體投地，如是三請，終而復始。

    因地行相，即指三種法門。調御者，調御士為佛十號之一。因聞開示法門，如睹見諸佛歷劫勤苦，一切功用猶如一念，故稱不思議事而深自慶慰。世尊下、再致請辭，即承前章一切如來圓覺清淨本無修習等語。問意謂：若覺心本淨，不應染污而有眾生。又諸如來悟入圓覺，眾生亦應同悟，不應迷悶不入！唯願下、請佛開示。言法性者，大疏云：『法性者，諸法之性。若直談本體，則名覺性；若推窮差別之法，皆無自體同於一性，即名法性』。今推破四相，豁融諸法，令同覺性，故云開悟法性。

    庚二　許說
    爾時、世尊告淨諸業障菩薩言：『善哉！善哉！善男子！汝等乃能為諸大眾及末世眾生，諮問如來如是方便，汝今諦聽！當為汝說』。時淨諸業障菩薩，奉教歡喜，及諸大眾，默然而聽。

    庚三　正答
    辛一　正明四相為迷悶所因
    壬一　總明四相
    『善男子！一切眾生，從無始來，妄想執有我、人、眾生及與壽命。

    自此以下為佛正答。問意重在眾生云何染污，雖有種種修行方便仍是迷悶不入，其故究竟何在？今佛一語道破，是因眾生執有我、人、眾生、壽命四相。此等執著，是不可究詰其始起之時。因為眾生雖具覺性，但未曾暫時覺悟，故云從無始來。迷無我理，橫計為我，故稱妄想。茲先略說凡夫粗執之四相：我者、主宰義，五陰身心實無主宰，眾生妄計以為有我，名為我相。其次、知此身心非有主宰，轉計能受生死者必是真我，如執有靈魂求生天國或修神仙之類，即是此執作用；此種執著，因對我相，名為人相。又次、了知前執我相、人相皆是虛妄，但又轉計，所謂盛、衰、苦、樂種種變異而能相續，是必主宰存焉。此雖計有真我，而未嘗執定一法如靈魂等，故名眾生相。又次、了知前執皆非，以為一報命根不斷而住，即以壽命為真我，是名壽者相。實則四相以我執為本，統唯我相，但以所計所執之不同，而立四相之異名。上解四相，但約凡夫識境之迷；至求道者未空四相，是智境之迷，經文自詳釋之。

    『認四顛倒為實我體，由此便生憎、愛二境，於虛妄體重執虛妄；二妄相依，生妄業道；有妄業故，妄見流轉;厭流轉者，妄見涅槃。

    四相均是顛倒之見，今不知顛倒而認為實我，以執有我體之故，是以順我者愛，違我者憎，故云由此便生憎、愛二境。我體是虛妄，憎愛更虛妄，於虛妄之我體上更加虛妄之憎愛，是於虛妄體重執虛妄。如是固執實我而起憎愛；因有憎愛而更執實有我體，故云二妄相依。妄體、妄境相依，則生種種造作之妄業，而妄招善惡之六道。是以有妄業之凡夫，則妄見六道之流轉生死；厭流轉之二乘小聖，妄見了生死之涅槃。見有涅槃，仍由我證，我相宛在，故名妄也。蓋二乘見有涅槃，即是法愛，亦即迷智之我相。

    『由此不能入清淨覺，非覺違拒諸能入者。有諸能入，非覺入故。是故動念及與息念，皆歸迷悶。

    此正答因何使諸眾生迷悶不入之言。由於妄見流轉或妄見涅槃，故不能入清淨覺。然而不入之故，既因執著我相等使然，可見非因覺性違拒，使能入者不入，故云非覺違拒諸能入者。以答問中「使諸眾生」之意。下更推論：謂不但不入者非覺使不入，即能入者亦非覺使之入。譬如菩薩隨順覺性，修諸觀行而證入者，是彼修德契合覺性耳。故云：有諸能入，非覺入故。是入與不入，無責於覺。大疏云：『如夢身未忘，必不能合於本身，非本身違拒』，喻至明也。妄想未除，用心皆非，不但凡夫之起惑造業，所謂動念歸於迷悶；即二乘之沉空滯寂，所謂息念，亦皆歸於迷悶。故云：是故動念及與息念，皆歸迷悶，以答問中因何迷悶之意。

    『何以故？由有無始本起無明，為己主宰，一切眾生生無慧目，身心等性皆是無明。譬如有人不自斷命。是故當知：有我愛者，我與隨順；非隨順者，便生憎怨。為憎愛心養無明故，相續求道，皆不成就。

    何以故？徵起下文。意即動念歸於迷悶，義猶易知，息念亦歸迷悶，其義難知。以下解釋皆歸迷悶之義，首先斷定乃由無始本起無明，為己主宰，即為根本原因。本起無明，指生相無明，以不可知其起時及其起相，故稱無始本起。從本以來皆是無明用事，使一切眾生不知不覺妄認為我，故云為己主宰。眾生因無慧目，不能照見身心乃是無明幻化，猶如瓦器皆以土成，故云身心等性皆是無明。一向既以無明為己主宰，即無斷除無明之可能，無明用事不能自斷無明，亦如人不自斷其命。是故當知下，結明能為修道之障。謂眾生以無明用事而妄起我執，如是有順乎我而可愛者，我即與之隨順，隨順、如云融洽。非隨順之境，即生憎怨之心。憎與愛既從無明而生，轉而滋養無明更不易除，如波從水生，還助水勢。以此之故，不但動念、息念皆歸迷悶，若使憎愛與無明互相熏習，互相長養，相續不斷，縱令勤苦修道，以不離於四相故，終不成就。

    壬二　詳明四相
    『善男子！云何我相？謂諸眾生心所證者。善男子！譬如有人，百骸調適，忽忘我身，四肢弦緩，攝養乖方；微加鍼艾，即知有我，是故證取方現我體。善男子！其心乃至證於如來，畢竟了知清淨涅槃，皆是我相。

    此下別明四相，乃求道者智境之迷，即內心境上之事，極其隱微，不同上述迷識四相，所以為修行上之病患也。首句、徵釋。次句、謂此我相既深且細，一向隱伏不自覺知，必於自心有所取證，其相方顯，故云謂諸眾生心所證者。大疏解曰：『心、謂第七識，所證者、即第八識見分。一切眾生任運執為內我，故此相難可自見』。

    譬如下，設事明之。如人無病時，則百骸調適不知有身；或因攝養未善，以致四肢弦緩，亦忘有身。弦緩、軟弱麻木之類。鍼刺艾灸，皆醫術。在此忽忘我身之狀態中，若微加鍼刺或艾灸，則為痛癢所激而知有我。以況行者知我執之妄而應斷。於禪定之中，暫得忘情，不執幻化身心諸粗我相；若遇激刺，即不覺而有感知應付之心，是即深細隱伏未能斷除之我相必待覺證者，故云是故證取，方現我體。西哲柏格森亦有內心經驗之言，謂有真我存焉，即斯類也。善男子下，極言我相深細難明，而為求道之障。謂不但尋常可知可見之事，理上有所證取名為我相，即使求道者其心證至諸佛境界，了知清淨涅槃，此所證取，皆是我相。證知如來涅槃，即是覺體清淨之相，非別有可證。若認涅槃為可證取之法，必執別有能證之心，能所未忘，故即我相。此如印度數論、尼乾子之教，謂最後解脫，名得究竟涅槃，即為獨存實體之我，即我相未除也。

    『善男子！云何人相？謂眾生心悟證者。善男子！悟有我者，不復認我，所悟非我，悟亦如是。悟已超過一切證者，悉為人相。善男子！其心乃至圓悟涅槃俱是我者，心存少悟，備殫證理，皆名人相。

    前云心所證者是我相，今則心悟此理，即悟此所證取者為我相所在矣。但此心悟，復成人相，故云謂諸眾生心悟證者。悟有我者，不復認我，意即悟所證取者有我相存在，心知其非，即不復認之為我。不復認我，亦即悟知所證取者非我。有我與非我，均同此心悟，故云所悟非我，悟亦如是。一切能證之智，皆是我相，今已心悟不復執著，故云悟已超過一切證者。然此能悟之心不忘，即又成為變相之我，恍如別有他人之相。此種相、即對我相名為人相，亦即此超過一切證者之「悟」，悉為人相。悟者、推論比量之義，由我而推及於人，故名人相。如悟證者非我而不復認我，此非我及不復認我之義相，即含是他人之義相，故以心悟名為人相。如近世唯心論者，以所執惟有自我之義，不能成立；復推論餘人亦各有我，立宇宙唯心論，謂各人皆有自我，皆由我而推論及人，其所執亦如人相之類。要之、人相即從我相轉計而生之執耳。其心乃至下，更推論之：不但悟知尋常一切證者是我之虛妄，此悟名為人相，縱使其心悟至涅槃是我而不執著，若尚存有些微能悟之心，而殫盡其修行過程中所證之理，皆名人相。

    『善男子！云何眾生相？謂諸眾生心自證悟所不及者。善男子！譬如有人，作如是言：我是眾生，則知彼人說眾生者，非我非彼。云何非我？我是眾生，則非是我。

    云何非彼？我是眾生，非彼我故。善男子！但諸眾生了證了悟，皆為我、人，而我、人相所不及者，存有所了，名眾生相。

    所證名我相，所悟名人相。了此二相皆非，即已離自證自悟境界而為證悟所不到，故云謂諸眾生心自證悟所不及者。但此證悟不及之相，仍為隱微之我相存在，此相名為眾生相。大疏云：『眾生者，不定執一之謂也』。

    善男子下，設喻明之。假設有人說我是眾生一語，此人所說之眾生，既不是指自己，亦不是指他人，故云非我非彼。若問何以見得不是指自己？因為所說我是眾生，既是眾生，即非自己之我。若問何以見得不是指他人？因為只說我是眾生，只說我是，不說他是，即非他人之我；非彼我故，如云非他人之我故。以顯離開我相、人相，而有隱微之心跡，則為眾生相。但諸下，結成眾生相之名。但諸眾生，指諸求道之人，了知所證皆為我相，了知所悟皆為人相，故云了證了悟皆為我人。了證則不執我相，了悟則不執人相，故此了證了悟之心跡，復超於證悟而為我相、人相之所不及。但此心跡未忘，即有隱微之相存在。此相即如上說我是眾生一語之中，所謂眾生之相，故即以存有所了，名為眾生相。存有所了者，證與悟為所了，皆不存在，但存能了之智也。

    『善男子！云何壽命相？謂諸眾生心照清淨覺所了者。一切業智所不自見，猶如命根。

    壽命相亦以比喻得名，謂極隱微之我相潛續存在，為求道者所不自覺。猶如命根潛續存在，為人所不自見，故名之為壽命相。心照清淨者，指此諸眾生自心體上之智照已得清淨也。大疏云：『即心之照，故云清淨』。又、證悟等盡，徹於真源，更無別能，故直言心照。所了者，指上段了證了悟之心跡，此眾生既已心照清淨，故能覺知存有所了之非，以存有所了仍是有相，有相則有對待有限量，故云覺所了者。一切業智，指心體上一切能有作用之智，亦即覺心。此覺所了者之覺，乃一切業智之最深者，能將所證、所悟、所了一一覺破，只是不能自覺本身，故云一切業智所不自見。此不能自見之相，即如人之命根，潛續人之壽命，雖有存在而人不能自見自覺。故此覺相，即為極隱微之我根，既不能自見，即不能自除，如命根之潛續，故即名之為壽命相。

    『善男子！若心照見一切覺者，皆為塵垢。覺所覺者，不離塵故。如湯銷冰，無別有冰知冰銷者；存我、覺我，亦復如是。

    此段詳明有相總屬妄境。一切覺者，指前三相層層之覺。心照見，即指後一相能覺前三相之覺。謂此覺之所以能覺前此一一諸覺者，乃是以心智照見，仍是塵垢。因為心未能忘，能所相在，所覺之法固不離塵，能覺之心亦不離塵也。故云：覺所覺者，不離塵故。言塵垢者，心未能淨也。下以喻明前義：如以沸湯銷冰，冰若已銷，應是淨水，不應存有些微之冰，以知餘冰之銷。以例種種我相若已銷除，應是淨心，不應尚有照見之心以照見一切覺者。如果存有些微我相以覺知其餘我相之斷除，即非淨心矣。亦如尚存微冰，即非淨水，故云存我覺我，亦復如是。

    辛二　結示四相為修行之病患
    『善男子！末世眾生不了四相，雖經多劫勤苦修道，但名有為，終不能成一切聖果，是故名為正法末世。

    結示四相為修行之病患。修道而不了四相，雖時經多劫，行又勤苦，只屬世間生滅之因；譬如蛇食百物，無非長養蛇體，所謂銷歸自己也，故云但名有為。有為者，有所造作也。既屬世間之因，即不能成出世間之聖果。言一切聖果者，總賅菩薩、二乘而言。若不了迷智四相，則不能成地上等大乘聖果；若不了迷識四相，則雖小乘聖果亦不能成。正法末世者，謂不了四相而修道，雖在正法之時，亦同末世耳。下更展轉徵釋。

    『何以故？認一切我為涅槃故；有證有悟名成就故。譬如有人，認賊為子，其家財寶，終不成就。

    何以故者，先徵不了四相不成聖果之故。一切我者，四相皆名為我。先一句概釋，謂其所以不成聖果者，即以其妄認一切我相以為涅槃。次句更詳釋妄認之相，謂妄認我相為涅槃者，以自己有證名為成就；妄認人相為涅槃者，以自己有悟名為成就；認眾生相者，以有了名成就；認壽命相者，以有覺名成就亦然。經略不言，可以例知，故云有證、有悟名成就故。下設喻明之：賊在家中，不能辨識，反認之為子，則財寶被其損敗。以況藏識虛妄，而七識妄執為我，不能辨明，反認之以為涅槃；是以所修功德不能成就。此為妄認我相，則我不解脫，故多劫不成聖果。

    『何以故？有我愛者，亦愛涅槃，伏我愛根為涅槃相。有憎我者，亦憎生死，不知愛者真生死故，別憎生死名不解脫。

    何以故者，再徵認我何以妨道之故。下釋云：妄認我者，必有愛憎之心，有我愛之心者，即以此心而愛涅槃，復以暫伏我愛為涅槃相，不知此即法愛。有憎心者，對於生死亦不憎惡，而不知愛涅槃之愛，真是生死之因，不知斷愛，而別用憎於生死，即名於法不解脫，即法愛也。此意蓋謂涅槃本是解脫之法，愛憎實乃繫縛之因，暫伏我愛非真涅槃，因愛涅槃便成法愛。以似為真，已屬妄認，且以愛涅槃故而憎生死，不知真生死根即是愛心，不斷愛根，別憎何益？如此修習，豈名解脫？

    『云何當知法不解脫？善男子！彼末世眾生習菩提者，以己微證為自清淨，猶未能盡我相根本。

    首句即緊承前文而徵法不解脫之相。徵意：如謂涅槃是寂滅法，今愛涅槃乃求解脫，何以反名不解脫？善男子下釋，謂以微證為清淨，未盡我相，即為法不解脫。言微證者，上來證、悟、了、覺，皆有分證之功，故名微證，但不能自計以為清淨耳。如果以己微證為自清淨者，即是法執。不知壽命相中之覺，仍是業智，亦即我相之未盡者，故云猶未能盡我相根本。下更舉事驗知。

    『若復有人讚歎彼法，即生歡喜，便欲濟度；若復誹謗彼所得者，便生瞋恨：則知我相堅固執持，潛伏藏識，遊戲諸根，曾不間斷。善男子！彼修道者，不除我相，是故不能入清淨覺。

    所以說猶未能盡我相根本者，尋常讚謗，容或不動喜怒之情，若遇讚歎所修之法門，是必生歡喜，遇誹謗所得之境界，是必生瞋恨，此為修道之人難自覺察者。即此瞋喜之心，便可驗知內心我執尚在，故云：則知我相堅固執持。此深細之我相，乃潛依於第八識中，於諸根對境之時，即暗中作主用事，無時或息。故云：潛伏藏識，遊戲諸根，曾不間斷。言遊戲者，操縱用事，極其自在之意。善男子下，以不除我相，結成妨道。

    『善男子！若知我空，無毀我者；有我說法，我未斷故。眾生、壽命，亦復如是。善男子！末世眾生說病為法，是故名為可憐憫者！雖懃精進，增益諸病，是故不能入清淨覺。

    此更反覆推論。謂豈聞讚謗而生瞋喜者，可以驗知有我，即聞讚不喜，聞謗不瞋，亦不可認為我空。如果真知我空，則雖聞謗亦不見有毀我之人，倘仍覺有毀我之人，則可反證尚有被毀之我未能斷除，故云若知我空，無毀我者。又若真知我空，則不見有我欲濟度之人而我為之說法，若尚有我說法之見，正是我相未斷，故云有我說法，我未斷故。其餘人相、眾生相、壽命相，亦可如是辨明。此等淺深我相，皆是修行上之病，應當斷除。但求道者，每每妄認我相為涅槃，即是說病為法，深可憐憫！如此修習，功愈勤則病愈深耳！後一句結成妨道之所以，故云是故不能入清淨覺。

    『善男子！末世眾生不了四相，以如來解及所行處為自修行，終不成就。或有眾生，未得謂得，未證謂證，見勝進者，心生嫉妒。由彼眾生未斷我愛，是故不能入清淨覺。

    此再推論不了四相，必生二謬：一者、竊佛德以為己功，二者、以少得而起增慢。

    以如來解及所行處為自修行者，即指竊佛德以為己功之人。此種人以為經教所載如來解處，不過如是，今我亦如是修；如來行處不過如是，今我亦如是行，附會如來之解行，謂是自己之解行境界。不知四相未空，但以分別識心附會言教，終不能成就清淨解行也。

    或有下，即指以少得而起增上慢之人。此中未得二字，非謂毫無所得，但約少有所得或似有所得而言。未證亦然。意謂：又有一種人，實在未得清淨涅槃，但因證、悟、了、覺、諸境界少有所得，與涅槃相似，即自謂已得涅槃。實在未證圓滿菩提，但因已伏我執煩惱，與菩提相似，即自謂已得菩提。其未得、未證，非不自知，但以增上慢心而自謂已得、已證。此種人若見有勝於己而更求前進之人，其心必生嫉妒，即可驗知其實未得未證也。

    由彼眾生未斷我愛者，彼指前兩種人。彼兩種人所以有嫉妒心者，皆因未能斷除細相我愛之故，後一句重行結成妨道之由，故云是故不能入清淨覺。

    『善男子！末世眾生希望成道，無令求悟，唯益多聞，增長我見。但當精勤降伏煩惱，起大猛勇，未得令得，未斷令斷，貪、瞋、愛、慢、諂曲、嫉妒對境不生，彼我恩愛一切寂滅。佛說是人，漸次成就，求善知識，不墮邪見。若於所求別生憎愛，則不能入清淨覺海』。

    此節復明示勸誡。無令下，三句是誡。但當下至不墮邪見，是勸。後二句，仍結歸我見妨道。

    誡意謂：末世修行之眾生，其目的是希望成道。希望成道，必須悟淨圓覺心；但所當知者，不可使其以為求悟唯以增益多聞為能事，故云無令求悟，唯益多聞。因為多聞乃名數文字之學，縱有知解，實非自悟淨心，反足以增長我見而為求悟之障。

    勸意謂：希望成道之人，但須急於降伏煩惱，即是先了四相皆空，發起猛勇之心。所有真實境中一切功德妙用，前未得者今務令得；所有顛倒境中一切障礙之法，前未斷者今務令斷。此可以自己徵驗者，所得貪、瞋、愛、慢諸根本煩惱，諂曲、嫉妒諸隨煩惱，能夠對境不生；所謂彼我恩愛，尤為生死根本，一切寂滅。寂滅者、乃本不生滅，非先有而後滅也。果能如是，即是進除四相而漸證法空，亦可知其觀行成就，故云佛說是人，漸次成就。更當求善知識，方能不墮邪見。然求善知識，只可取其正知見，不可別生憎愛之心。如對於所求之人，別有貧富、貴賤之分，如是之類，皆因我相之根本未除，足以妨道，故云：若於所求別生憎愛，則不能入清淨覺海。此二語更有諄諄告誡之意，而結歸妨道。

    己二　偈頌
    爾時、世尊欲重宣此義而說偈言：『淨業汝當知！一切諸眾生，皆由執我愛，無始妄流轉。未除四種相，不得成菩提。愛憎生於心，諂曲存諸念，是故多迷悶，不能入覺城。若能歸悟剎，先去貪、瞋、癡，法愛不存心，漸次可成就。我身本不有，憎愛何由生？此人求善友，終不墮邪見。所求別生心，究竟非成就。

    剎、梵語剎多羅，國土世界之義，即境域也。悟剎、如云悟境。既稱悟境，即法法屬悟，不復有迷。

    戊二　邪師病──普覺章
    邪執謬見，不但自心固有者難於斷除，由師友之熏陶而來者，其力亦大。修行之人，自以親近善知識為尚，然而不知選擇，遇邪師邪友，亦一味盲從，必致反受其誤！且世間邪見之人，最好為人知識，以其邪法自害害人，故師友不可不慎也！普覺菩薩，即是普能覺知一切邪見之人，深悲末世，故懸問及此。

    己一　長行
    庚一　啟請
    於是普覺菩薩在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手而白佛言：『大悲世尊！快說禪病，令諸大眾得未曾有，心意蕩然，獲大安隱。世尊！末世眾生，去佛漸遠，賢聖隱伏，邪法增熾，使諸眾生：求何等人？依何等法？行何等行？除去何病？云何發心？令彼群盲不墮邪見』！作是語已，五體投地，如是三請，終而復始。

    禪病，即我、人、眾生、壽命、四相。前章於四相痛快淋漓說之，故云快說禪病。說者既痛快，故能令聞者得未曾有，心意因之蕩然，而獲得安隱自在。世尊下，繼謝前益之後，重申詳請。末世眾生四句，承前章求善知識不墮邪見。先陳詳請之因，意即末世去佛漸遠，邪法增熾，不求師友，便是盲修。然而求善知識，必易墮邪見。以下五問，皆依此意。使諸眾生一語，直貫五問。一、眾生求善知識，當使求何等之人？二、當依善知識何等之法？三、對於善知識當行何等之行？四、對於所求之人及所受之法，當自己除去何病？五、當如何發心，始免為邪法轉移？請佛明示，使末世修行之人，不入邪途，故云令彼群盲不墮邪見。群盲者，末世眾生，無有慧目，譬如盲人，易陷歧路。

    庚二　許說
    爾時、世尊告普覺菩薩言：『善哉！善哉！善男子！汝等乃能諮問如來如是修行，能施末世眾生無畏道眼，令彼眾生得成聖道。汝今諦聽！當為汝說』。時普覺菩薩奉教歡喜，及諸大眾，默然而聽。

    無畏道眼者，修行而得正知正見。譬如行路，有目可恃，前途無畏。

    庚三　正答
    辛一　應求之人
    『善男子！末世眾生將發大心，求善知識欲修行者，當求一切正知見人。心不住相，不著聲聞、緣覺境界，雖現塵勞，心恆清淨。示有諸過，讚歎梵行，不令眾生入不律儀。求如是人，即得成就阿耨多羅三藐三菩提。

    此答求何等人之問。大心、揀非希望小果。修大乘者，以發大心為正因，以求善知識為正緣，故大心將發，必求善知識指導正修行路。此等眾生所當求之善知識，是要一切正知見之人。所謂一切正知見人者，可以順逆兩方面觀察而知：就順境觀察，則心不住相，一也；不著聲聞、緣覺境界，二也。不住相，即是離於凡夫希冀人天福報之心；不著聲聞、緣覺境界，即是離於二乘滯著小乘因果之心。若就逆行觀察，此善知識因為利益眾生起見，雖自現塵勞之相，而其心則常清淨。塵勞者，勞倦於六塵也。凡夫為六塵所勞，故心不清淨。今此不同，故云雖現塵勞，心恆清淨。又有時雖亦示現有過，但不勉強說理以自飾其過，仍然讚歎梵行以明己之非。此善知識種種示現：或為利益他人起同事攝；或有別緣，暫違律儀，坦白自承，不令觀感之人從而效法，而作不規則之事，故云不令眾生入不律儀。不律儀，如云不規則。求得如是之人，可為正緣，由此正緣成就正因，故云即得成就阿耨多羅三藐三菩提。

    『末世眾生見如是人，應當供養，不惜身命。彼善知識四威儀中，常現清淨，乃至示現種種過患，心無憍慢，況復摶財、妻子眷屬？若善男子於彼善友不起惡念，即能究竟成就正覺，心華發明，照十方剎。

    見如是人者，如前揀擇。已得如此之人為善知識，即當不惜身命以供養之，故云應當供養，不惜身命。所以不惜身命者，求道之人以慧命為重，身命為輕。夫世間教理，尚有捐軀報國，殺身成仁之義，何況為法求師？是以既得正知見之善知識，竭力供養，令其四事無缺；縱遇喪命因緣，亦不顧惜。彼善知識下，誡勿致疑。謂既揀擇如是之人為善知識，若彼於行、住、坐、臥──四威儀中，常現清淨之順行，則虔誠敬事，自不待論；縱使示現過患，如殺、盜、婬等種種之逆行，亦不可對之稍有自起憍傲或輕慢於彼之心。蓋已明知此善知識之所示現，皆為化導之方便。其示現順行，固令眾生作為準則；其示現逆行，亦為對彼過患眾生，與其同事而行攝化耳。故云乃至示現種種過患，心無憍慢。乃至、如云縱使。況復摶財妻子眷屬者，摶、謂摶食，財、謂資財。關於此語，有義：謂見彼過患如殺、盜、淫等非律儀事，尚無憍慢；況彼若僅貪著財、食，或是在家知識愛染於妻子眷屬，非為大過，更應不起惡念。有義：事善知識，身命尚且不惜，何況財食等身外之物，二義均可通。

    若善男子下，結明獲益。彼善友、即前揀擇而事之善知識。不起惡念者，一則對於善友順逆諸行，決定了知其為方便示現；二則可以證明自己心地清淨，正念純熟，故能爾也。即此於彼善友不起惡念，即能隨因感果，契合真心，故云即能究竟成就正覺。從此慧光開發，稱體無邊，故云心華發明，照十方剎。

    辛二　應依之法
    『善男子！彼善知識所證妙法，應離四病。云何為四？

    前節已明人之揀擇，此節明法之揀擇，以答依何等法之問。答意謂：彼善知識所證之法，應離下列四種之病，方可依之。妙法、指隨順圓覺各種觀行。但此中四病，與問中除去何病之病不同。四病乃專指善知識以其所證之法，為人南針應離之病，即科目所標邪師病也。隨有一病未離，不堪為師；而修行之人，即不當依其法以為繩墨。云何為四？徵起下文。

    『一者、作病：若復有人作如是言：我於本心作種種行，欲求圓覺，彼圓覺性非作得故，說名為病。

    自此以下四節，別釋四病。四節皆冠以若復有人作如是言者，經文假設人言以明病之行相。意即苟作是言，即知是病。此節明作病之行相，即是欲求圓覺，而妄以起心造作為能事，故其言曰：我於本心起種種行欲求圓覺。所謂起種種行者，蓋即誤會三摩缽提觀中，所言一切菩薩從此起行，及備行菩薩清淨妙行等文；以為用心用力、作諸佛事，所謂造塔、修寺、持咒、念經種種施為，即是入道真實功德，不知有意造作，已違覺性。故經破云：彼圓覺心非作得故，說名為病。

    『二者、任病：若復有人作如是言：我等今者不斷生死，不求涅槃，涅槃生死無起滅念，任彼一切，隨諸法性，欲求圓覺。彼圓覺性非任有故，說名為病。

    任者、任其自然，此任病與前作病適得其反。大疏云：前則驅馳覓佛，此乃放縱身心。此等人所持理由，謂我等現在不必去斷生死，亦不必去求涅槃。涅槃不忻，生死不厭，故無起滅之念。只是真聽其真，妄聽其妄，饑餐渴飲，各稱其心。所謂：任彼一切，隨諸法性；即以此任其自然之心求於圓覺。此乃誤會菩薩不與法縛，不求法脫，不厭生死，不愛涅槃，及圓覺清淨本無修習等義。夫欲求圓覺而有任其自然之心，不知圓覺淨性實非任其自然之所能有，故云彼圓覺性非任有故，說名為病。

    『三者、止病：若復有人作如是言：我今自心永息諸念，得一切性寂然平等，欲求圓覺。彼圓覺性非止合故，說名為病。

    止、謂止息妄念，此則鑒於前者作病之起心，任病之隨情，不得覺性，故轉計於止。其言曰：一切法所以有差別之性不得平等者，以心有妄念故；我今於自心上息諸妄念，妄念永息，即得一切法性寂然平等，以此欲求圓覺。此蓋誤會奢摩他中取靜為行，及由澄諸念等義，不知妄念愈息愈多，即此息妄之心仍是妄念。且見有妄念可息，即已乖彼無念之覺心，故云彼圓覺性非止合故，說名為病。

    『四者、滅病：若復有人作如是言：我今永斷一切煩惱，身心畢竟空無所有，何況根塵虛妄境界？一切永寂，欲求圓覺。彼圓覺性非寂相故，說名為病。

    滅、謂心境俱滅，故與前者但息心念不同。其言若謂起惑造業，故有受報之身心，我今永斷一切煩惱，即無惑無業，而所謂受報之身心，更空無所有；根塵境界托於身心，今身心既空，何況根塵乃托於身心之虛妄境界，焉得不空？今斷煩惱，則身心、根塵一切永寂，以此寂滅之心欲求圓覺。此則誤會禪那中所言寂滅及斷煩惱等義而來；不知覺體靈明，寂照不二。今斷煩惱唯住寂滅，失彼明照，豈合覺相？故云彼圓覺性非寂相故，說名為病。

    『離四病者，則知清淨。作是觀者，名為正觀；若他觀者，名為邪觀。

    此總結。謂若離於四病，則知此善知識所證妙法，乃為清淨可依之法。不惟善知識所證之法應作如是觀察，即一切修行人亦當作如是觀。故云：作是觀者，名為正觀；若他觀者，名為邪觀。

    實則四種行門所以為病者，以其斷章取義偏執一行，言雖近是，理則全非故也。離四病者，但離偏執，非離其法；若能通達，則四皆清淨，非謂四法皆不可行。所依者、當在離病之法耳。

    辛三　行何等行
    『善男子！末世眾生欲修行者，應當盡命供養善友，事善知識。彼善知識欲來親近，應斷憍慢；若復遠離，應斷瞋恨。現逆順境，猶如虛空。了知身心畢竟平等，與諸眾生同體無異。如是修行，方入圓覺。

    此答行何等行之問，即既得所求之人，應如何事之之意。又菩薩行門無邊，要以事師為尚，況末世邪法熾盛，尤須知識提攜，故親近善友，即修行之事。末世眾生欲修行者下，明應行之事。善友與善知識，名義上原無分別；只善知識中若為同學道侶者，自屬於友，應當供養；若為親近師承，即當執禮以師事之。盡此形命供養承事，無有少懈，故云應當盡命。彼善知識，概指師友。師友欲來欲去，必有因緣。其欲來親近時，不可謂彼不待請而來，因而慢彼；亦不可謂彼尚欲來近我，因而自憍，故云應斷憍慢。若師友欲遠離他去，亦不可因其捨我就彼而生瞋恨之心，故云應斷瞋恨。俱云應斷者，憍慢、瞋恨，皆為障道因緣故。現逆順境者，清淨威儀名順境，種種過患名逆境；又遠離名逆境，親近名順境。總之、善知識示現或違己意或順己意之境界，此心亦不因而改易；譬如虛空之無變異，亦不見彼違順之相，故云現逆順境，猶如虛空。所以然者，菩薩修行，應以同體悲智為出發點，蓋即了知師友及諸眾生與己同體，體同圓覺，無有異視，故事師可以屈節，度生可以忘軀，如此始為隨順覺性，故云如是修行，方入圓覺。

    辛四　應除之病
    『善男子！末世眾生不得成道，由有無始自他憎愛一切種子，故未解脫。若復有人觀彼怨家，如己父母，心無有二，即除諸病；放諸法中自他、憎愛，亦復如是。

    此答除去何病之問。問意、答意，皆從前章若於所求別生憎愛之義而來。但前但言人，此兼言法；前但現行，此明種子不同耳。答語先明病之所在，意謂：分別自他而起憎愛，即是難契圓明之病。末世之人所以不得成道者，因為從無始以來，即有自他、憎愛一切的習氣，即一切種子也。此種種子未能解脫，是以觸處現行。譬如對於所求之人，別以愛憎為重輕；對於所聞之法，亦別以愛憎為取捨，皆足妨道。故此自他憎愛一切之種子，即為諸病。

    若復下，明除病之方。意謂：要除去自他憎愛諸病，須是以平等之心觀人。譬如怨家乃最可憎者，父母乃最可愛者，如果有人將彼怨家當作自己父母看待，其心平等，無有二致；從此怨親平等之中，即知此人自他憎愛之種子已斷，故云即除諸病。觀人如此，觀法亦然。若以平等之心觀法，則生死、涅槃無殊，故云於諸法中自他、憎愛，亦復如是。

    辛五　云何發心
    『善男子！末世眾生欲求圓覺，應當發心作如是言：盡於虛空一切眾生，我皆令入究竟圓覺，於圓覺中無取覺者，除彼我人一切諸相。如是發心，不墮邪見。

    此答云何發心之問。本章五問，皆以末世去佛漸遠，邪法增熾為緣起，而以令彼群盲不墮邪見為歸結。而世尊答語，則首標末世眾生將發大心，所謂將發者，蓋謂末世有志求道，欲發大心，但以恐墮邪見，未敢遽發。至此、則當求之人，當依之法，當行之行，當除之病，俱已明白顯示，今當教令發心，故直云：末世眾生欲求圓覺，應當發心。發心、即發願，如世俗所謂立志，蓋所以策引修行也。願切行專，方得成就故。

    盡於虛空至一切諸相，即發心之言，亦即應發之心相也。心相有四：一者、廣大心，二者、第一心，三者、常心，四者、不顛倒心。與金剛經中開示云何應住義同。盡於虛空一切眾生者，即廣大心。盡於虛空，則十方普及不以方域為限；盡於一切，則四生俱賅，不以怨親為差，故云廣大。我皆令入究竟圓覺者，即第一心。夫依眾生不覺而說始覺，覺已即同本覺；今令入於始本不二，乃為究竟入於圓覺，故云第一。於圓覺中無取覺者，即常心。所謂令眾生入覺者，實以依於幻化相上，說未入覺者名眾生；然眾生入已即名圓覺，非以圓覺為所取之法，而眾生為能取之人也。以是之故，雖云令生入覺，而實無有取覺之人，如是乃契真常；若見有眾生因我令入圓覺之相，即非真常矣，故云常心。除彼我人一切諸相者，即不顛倒心。

    我、人、眾生、壽命諸相及度生等相，皆名顛倒；今除彼一切諸相，故云不顛倒心。前二心為大悲，後二心為大智；悲智雙運，故四心圓發。如此發心以策修行，雖在邪法增熾之末世，亦不懼為邪教邪宗所誘，故云如是發心，不墮邪見。

    己二　偈頌
    爾時、世尊欲重宣此義而說偈言：『普覺汝當知！末世諸眾生，欲求善知識，應當求正見。心遠二乘者，法中除四病，謂作、止、任、滅。親近無憍慢，遠離無瞋恨，見種種境界，心當生希有，還如佛出世。不犯非律儀，戒根永清淨。度一切眾生，究竟入圓覺，無彼我人相，常依正智慧，便得超邪見，正覺般涅槃。

    偈中有與長行文不甚同者，乃義頌也。

    丙四　行方便──圓覺章
    本經言行，前有普賢、普眼之設疑請問，後有威德、辯音之單複異同，義無餘蘊，已可依之直達覺境。然而千里之程，始於跬步，則入手方便，尤應抉擇。譬諸建屋，基礎先固，大廈斯成。大抵法門深處尚易貫通，而特殊工夫，轉在入手。本章開示道場加行，不特身心知所安頓，即初修之如何設備及環境之所關，併皆詳明。使末世求道，心無纖疑，蓋為本經扼要之法門，亦即圓覺法門之特殊點。故發起本章之問者，正為圓覺菩薩。

    丁一　長行
    戊一　啟請
    於是圓覺菩薩，在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手而白佛言：『大悲世尊！為我等輩廣說淨覺種種方便，令末世眾生有大增益。世尊！我等今者已得開悟，若佛滅後末世眾生未得悟者，云何安居修此圓覺清淨境界？此圓覺中三種淨觀，以何為首？唯願大悲，為諸大眾及末世眾生，施大饒益』！作是語已，五體投地，如是三請，終而復始。

    本章專明入手之方便，故問意重在若佛滅後末世眾生未得悟者。所問有二：一、問如何安居修圓覺行？二、問三種淨觀以何為首？如何安居者，謂應如何建設道場，安置淨居，乃為合法。

    戊二　許說
    爾時、世尊告圓覺菩薩言：『善哉！善哉！善男子！汝等乃能問於如來如是方便，以大饒益施諸眾生。汝今諦聽！當為汝說』。時圓覺菩薩奉教歡喜，及諸大眾，默然而聽。

    戊三　正答
    己一　道場行相
    『善男子！一切眾生，若佛住世，若佛滅後，若法末時，有諸眾生具大乘性，信佛祕密大圓覺心欲修行者，若在伽藍，安處徒眾，有緣事故，隨分思察，如我已說。

    佛滅後者，概指正法像法之世。法末時、即末法之世。言法末者，如云末法世之末。有諸眾生者，謂不論於何時。一切眾生之中，有一類之人大乘性者，約習所成性而說；謂宿有聞熏之種，已具大乘信心之根性。信佛祕密大圓覺心者，大圓覺心乃生佛本有，但眾生為無明所蔽，雖具圓覺而不自知，惟佛乃能發見、乃能證知、乃能究竟，如佛獨得之祕，故稱佛祕密。此就眾生邊說，若就佛邊說，則佛果境上圓覺既已顯露，即為非祕密。且大圓覺心，雖云生佛同具，若無諸佛發見，則終成祕密，以非至佛地不能證知，故云佛祕密大圓覺心。信者，雖未能自己證知，而能依教信入。欲修行者，即發上求菩提之心而將從事於修圓覺行者。此數語，單為指明此一類未悟之人。意即謂：一切眾生之中，不論佛住於世之時，或佛滅後正法、像法乃至末法最遠之時，有一類之人，宿有聞熏之種，已具大乘根性，雖未得悟圓覺，而能信佛祕密大圓覺心，發心欲修圓覺行者。若在下、結前已說。梵語僧伽藍，乃和合僧眾同住之園，即今寺院叢林之義。謂此類欲修行者，若在伽藍中，因為有安處徒眾等眾人緣上之事，不能專心修習，即可隨其自己可能之分量，將三種法門思維體察。如我已說者，如普眼章所說。

    『若復無有他事因緣，即建道場，當立期限：若立長期百二十日，中期百日，下期八十日，安置淨居。

    自此至隨往無礙，正示云何安居，修圓覺行。此節示道場期限。他事因緣者，指前安處徒眾及諸利他之事；或有兵燹等亦名他事。道場即行道之場所，建道場即結戒壇，乃就空間上立界限。當立期限，乃就時間上立界限。既莊嚴空間，又規定時間，乃使時空均有限制，得以精神貫注，誓必成就。如釋迦牟尼佛，以菩提樹下為道場，自發誓願，不成正覺，不起於座之類。立期久近有二意：上根力勝，可任長期百二十日之限；中根次之，可任中期百日；下根力弱，可任下期八十日，過此恐非所能勝，此一意也。又上根智力敏銳，修下期八十日可證；中根次之，須加二旬，百日乃證；下根智力羸劣，非長期百二十日，難期其證；此又一意也。然就經文若立長期云云，則世尊定此三期，亦有隨人樂欲之意。不過示下期八十日不可再少，長期百二十日不必再多耳。安置淨居者，於道場內另結小界，安置修淨之處所，使內外清淨也。

    『若佛現在，當正思維。若佛滅後，施設形像，心存目想，生正憶念，還同如來常住之日。懸諸旛華，經三七日，稽首十方諸佛名字，求哀懺悔。遇善境界，得心輕安，過三七日，一向攝念。

    此明著手修習之行相：既設道場，復立期限，即可著手修習。佛現在者，即佛住世時，行者既入道場，不能往禮，應當正念思維，心存想處，即為佛在。因為法身遍一切處，不以空間為礙也。若佛滅後者，即無論正法、像法乃至末法之時，佛既去世，即應設備佛之形像，以為心目專注之標的，對此形像心存目想，而生起正憶念。正憶念者，如觀佛相好，明記不忘之類。形像雖是雕塑繪畫，應當視同如來現在，須知法身常住，不以時間為礙也，故云還同如來常住之日。懸諸旛華者，即將所設之壇場，懸旛懸華，莊嚴盡善，以作外緣。經三七日者，初修之人，恐戒基未固，心未得淨，不能遽修定慧，故以開始入場三七之日，禮佛懺悔。懺者、除去前愆，悔者、誓不再造。稽首十方諸佛，乃求哀憫加被我此懺悔之心，此如滌器令淨，備盛醍醐。三七之中，一心行此，理可感應而得心淨。如在三七之中，遇善根發現，即可自見瑞相而心得輕利安和。善境界者，如夢中見佛，或禮時光明等類，故云遇善境界，得心輕安。此入壇最初三七之事；過此以後，即可一直修習三種法門，故云過三七日，一向攝念。

    『若經夏首，三月安居，當為清淨菩薩止住，心離聲聞，不假徒眾。至安居日，即於佛前作如是言：我比丘──比丘尼、優婆塞、優婆夷──某甲，踞菩薩乘，修寂滅行，同入清淨實相住持，以大圓覺為我伽藍，身心安居平等性智，涅槃自性無繫屬故。今我敬請，不依聲聞，當依十方如來及大菩薩三月安居，為修菩薩無上妙覺大因緣故，不繫徒眾。

    此明結期遇夏，不能入眾安居，不為犯律。夏首三月安居者，佛制出家眾應每日巡化，出外乞食；但至夏季溽暑多雨，巡化不便，故在夏季三個月中，集合一定人數結界安居，同修禪定，而在家信眾則從事供養。夏首、即初夏，以四月十五日起至七月十五日為三個月，故云夏首三月安居。及三月既滿，大眾出而聚會，各人有過，自行披露，亦可指出他人之過，重在懺悔，不可包藏。此安居制度，毗尼明定，聲聞必須遵守；而菩薩則不拘此律，現因結期修法，故為辯明。意謂所立期限未滿，若遇夏首，即是聲聞三月安居之期已屆，行者既發菩提心而修圓覺，即當為菩薩之安居。止住、即安居也。清淨者，菩薩則心性清淨，聲聞則境界清淨，故云當為清淨菩薩止住。不必復念聲聞律制集眾安居，故云心離聲聞，不假徒眾。但至夏首安居之日，應對佛陳詞，以明其意；我比丘下，即所陳之詞。某甲者，將欲白佛先自稱名也。若已出家，男則應稱比丘某甲，女則應稱比丘尼某甲，在家者男稱優婆塞某甲，女稱優婆夷某甲。此是菩提心性清淨之安居，不同小乘，故許在家二眾得與。今我所依是大乘菩薩之法，故云踞菩薩乘；所修是真如本不生滅之行，故云修寂滅行。真相者，即真如實相，在本經即指圓覺。以契入圓覺為安居，故云同入清淨實相住持。假定大圓覺性為我修行證果之處所，故云以大圓覺為我伽藍。身、指前五識身，心、指第六意識，既住持於清淨實相，則五識不妄緣外塵，六識無妄想分別，故云身心安居。五識身安即成所作智，六識安即妙觀察智。平等性智者，第七識，內計第八識為我，違平等理，與前六識如浪翻動，今則前六安居，第七亦轉為平等性智。七識波浪既不翻動，而第八識亦歸真如清淨實相，於四智中則為大圓鏡智，亦即為我伽藍之大圓覺性也。涅槃自性，即本來不生不滅之真如自性。繫屬者，小乘安居，必著意於處所之清淨，而涅槃自性則無繫屬。故者、總上自踞菩薩乘起至此而言。以此之故，今我於佛前敬請，不依聲聞之律，我當與十方諸佛及諸菩薩同作三月安居之法。我所以不假徒眾者，乃為欲修圓覺妙行之因緣，是以不拘小節，故云為修菩薩無上妙覺大因緣故，不繫徒眾。

    『善男子！此名菩薩示現安居，過三期日，隨往無礙。

    此結示仍以三期為限。因菩薩示現安居，本不同於小乘依律之安居，故不必以夏首至三月為限，只以三期中自立之期限為準。過此期限，即使未到夏限之七月十五日，不妨隨意他往，故云過三期日，隨往無礙。

    己二　加行修證
    『善男子！若彼末世修行眾生，求菩薩道入三期者，非彼所聞一切境界，終不可取。

    此節先示誡取一切邪證。行者誓志剋期，加功用行，固以求證為事；然若貪取境界，不辨邪正，則易招魔，故所證必須與所聞之境界相應，方名為正。所聞者，親聞於佛或善知識之教，以及經教所載者是也。夫求道之人，無非因聞生信，因信起修，因修有證，故所證者，即是所聞、所信、所修之果，亦必與所聞相應。若不相應，則無論發見一切善惡之境界，皆為魔事，故云非彼所聞一切境界，終不可取。此於將示修證之前，諄諄誥誡，良有以也！

    『善男子！若諸眾生修奢摩他，先取至靜，不起思念，靜極便覺；如是初靜，從於一身至一世界，覺亦如是。善男子！若覺遍滿一世界者，一世界中有一眾生起一念者，皆悉能知；百千世界，亦復如是。非彼所聞一切境界，終不可取。

    此明修止。先取至靜，乃示修止應如何入手。不起思念，乃示修止應如何用心。靜極便覺者，即由澄諸念，靜慧發生，乃示此觀初成之相。奢摩他以靜為體，以覺為用，觀初成時，體上之靜先從一身靜而至一世界靜。覺亦如是者，觀初成時，用上之覺亦從一身覺而至一世界覺。靜與覺雖別為說，但約體用，非關後先，以一身靜時當體即覺，即名一身覺也。善男子下，詳明發起功用，如文可知。又大疏云：『知眾生念者，世界既全成覺，眾生全在覺中，故所起念無不了達，如影入鏡，鏡照無遺』。非彼所聞以下，重言以誡邪取。

    『善男子！若諸眾生修三摩缽提，先當憶想十方如來，十方世界一切菩薩，依種種門，漸次修行勤苦三昧，廣發大願，自熏成種。非彼所聞一切境界，終不可取。

    此明修觀。先當下二句，乃示修觀應如何入手。前修止是無相之觀，故先取至靜；今修觀是有相之觀，故當先憶想一切諸佛及一切菩薩。依種種門，漸次修行勤苦三昧者，乃示修觀應如何致力。此節無觀成起用之文者，道場剋期自修，故但約大智上求而說，然當廣發大願自熏成種，則大悲下度，自在願中，限滿對緣，即起化用。非彼下，重誡邪取。

    『善男子！若諸眾生修於禪那，先取數門。心中了知生住滅念分劑頭數。如是周遍四威儀中，分別念數無不了知，漸次增進，乃至得知百千世界一滴之雨，猶如目睹所受用物。非彼所聞一切境界，終不可取。

    此明修禪那。先取數門，乃示修禪那應如何入手。心中了知生住滅念分劑頭數，乃示修禪那應如何用心。如是周遍二句，乃示此觀初成之相。漸次增進三句，詳明發起功用。非彼下，重誡邪取。數門者，即數息法門，乃調和息之出入而明記其數，詳如台宗所說六妙門。生住滅念者，念、指心中之妄念，念初生為生，既生為住，念將滅為異，既滅為滅，心中每有一念，必有生住異滅四相可以觀察。經不言異者，或納異於住以順三世。分劑者，如長短久暫之分限。四威儀：即行、住、坐、臥。此節大意謂：求道者若修禪那，先取數息法門入手，於靜坐時調和氣息，從一至十數其息數，因調息而心可淨，因數息而念可知。故心中一切粗細妄念，可以了知其生住滅之相，及其始末分劑，多少頭數。初修者靜坐時之用心如此，及此觀初成，則周遍於尋常行、住、坐、臥四威儀中。換言之：即一切動止之中，分別生念住念滅念，及其分劑頭數，無不了知。觀成之後，漸次增進，則功用所至，雖在百千世界之遠，而有一滴之雨之微，亦且得知。非但彷彿得知，且係分明了知，猶如目睹所受用物。

    『是名三觀首初方便，若諸眾生遍修三種，勤行精進，即名如來出現於世。

    首句結上三觀，以正答以何為首之問，故知前三節重在顯示入手方便也。若諸下，明遍修。遍修、即前之圓修三觀。剋限期中，若能遍修三觀，勤行不捨，精進不懈，即是圓覺之行已備。如此之人，名觀行即佛，故云即名如來出現於世。

    『若後末世鈍根眾生，心欲求道，不得成就，由昔業障，當勤懺悔；常起希望，先斷憎、愛、嫉妒、諂曲，求勝上心。三種淨觀，隨學一事。此觀不得，復習彼觀，心不放捨，漸次求證。

    上節明遍修三觀，此節更明鈍根互修三觀以足答意。修行不得成就者，多由宿昔業障，故當勤修懺悔。常起希望者，即發上求之願，決心欲證。憎、愛、嫉妒、諂曲，妨道最甚，故當先斷。斷惑懺業，乃除障道因緣。勝上心者，勝進增上之心。障道因緣既除，希求心願復切，即可於三觀之中，隨其樂欲修習一觀，故云隨學一事。如所修此種法門不成，再改修彼種法門，故云此觀不得，復習彼觀。然隨學有二義：一者、專修，謂於一期之中，專修一觀，期滿不成，即於次期改修另一觀。二者、試修，謂即於一期之中試取一觀修習，經相當時日，自知此觀未合，不得成就，即復改修另一觀。如是三觀互修，不少退墮，則時至機熟，必可成就，故云心不放捨，漸次求證。

    丁二　偈頌
    爾時、世尊欲重宣此義而說偈言：『圓覺汝當知！一切諸眾生，欲求無上道，先當結三期，懺悔無始業。經於三七日，然後正思維。非彼所聞境，畢竟不可取。奢摩他至靜，三摩正憶持，禪那明數門，是名三淨觀。若能勤修習，是名佛出世。鈍根未成者，常當勤心懺，無始一切罪；諸障若消滅，佛境便現前。

    甲三　流通分──賢善首章
    本經自經首五重證信，緣起斯彰；中間廣演正宗，法義已備；欲令普滋之法雨，同被遐方，無盡之心燈，常明後世，流通靡滯，利濟無窮，則賢善首菩薩，實當斯任。

    乙一　啟請
    於是賢善首菩薩，在大眾中，即從座起，頂禮佛足，右繞三匝，長跪叉手而白佛言：『大悲世尊！廣為我等及末世眾生，開悟如是不思議事。世尊！此大乘教，名字何等？云何奉持？眾生修習得何功德？云何使我護持經人？流布此教至於何地』？作是語已，五體投地，如是三請，終而復始。

    開悟如是不思議事者，正說分之所開悟：若境、若行、若病患、乃至前章之方便，皆不思議事。世尊下，正陳請辭。此大乘教，即指全經。所陳五問：一、名字，二、奉持，三、功德，四、護持，五、布至何地。皆以總結全經為請，故冠以此大乘教之言。

    乙二　許說
    爾時、世尊告賢善首菩薩言：『善哉！善哉！善男子！汝等乃能為諸菩薩及末世眾生，問於如來如是經教功德名字。汝今諦聽！當為汝說』。時賢善首菩薩奉教歡喜，及諸大眾，默然而聽。

    乙三　正說
    丙一　總顯
    『善男子？是經百千萬億恆河沙諸佛所說，三世如來之所守護，十方菩薩之所歸依，十二部經清淨眼目。

    此節係於將答所問之先，提出四大要點，使聞者決定明了，而生其歡喜信受之心。

    一者、了義經是稱性而談，不了義經是方便為說。方便為說者，或依方域，或依時代，或依眾生根性樂欲種種之不同，故有略說、權說、密意說、隨世俗說、乃至種種差別為說，如是等方便為說，故有此佛說而彼佛不必說者。是以不了義經，有說有不說；此是了義經，無佛不說，故云百千萬億恆河沙諸佛所說。

    二者、圓覺是一切如來因地法行，如文殊章云：『一切如來本起因地，皆依圓照清淨覺相，永斷無明，方成佛道』。菩薩求道，如果未聞圓覺，是尚未得成佛正因，所關匪細也。諸佛守護，乃使未曾聞者悉皆得聞。華嚴經云：『我等諸佛護持此法，令未來世一切菩薩，未曾聞者悉皆得聞』。又法華、彌陀等經，皆稱諸佛之所護念，亦斯意也。故云三世如來之所守護。言三世者，已成、今成、當成之佛，皆護持故。

    三者、文殊章云：『有大陀羅尼門名為圓覺，流出一切清淨真如，菩提、涅槃，及波羅密，教授菩薩』。是圓覺陀羅尼門，為一切清淨法寶之總持，故十方菩薩無不歸依。

    四者、此經義無不盡，理無不融，解此則大小乘十二部經教得以貫通，喻如清淨眼目，明見一切，故云十二部經清淨眼目。十二部經，即十二分教：謂一、契經，二、應頌，三、授記，四、諷誦，五、因緣，六、自說，七、本事，八、本生，九、方廣，十、未曾有，十一、譬喻，十二、論議。蓋依教相之分部，而非卷帙之分部也。

    丙二　正答
    丁一　答名字何等
    『是經名大方廣圓覺陀羅尼，亦名修多羅了義，亦名祕密王三昧，亦名如來決定境界，亦名如來藏自性差別，汝當奉持！

    自此以下正答。此節世尊自定五名，以答名字何等。前二名，於釋題文中已釋。惟題文已顯攝密，故略去陀羅尼三字。陀羅尼，此云總持，釋見文殊章有大陀羅尼門。第三祕密王三昧，即三摩地，此云等持、正定、正受、正思惟等。圓覺三昧為一切三昧之總持，故稱之為王。又唯佛獨證之真實究竟境界，匪特眾生不知，亦非等覺所能窺測，故稱祕密。第四如來決定境界者，此可與第三名對釋，如來極證之境界，等覺以還之眾生望之為祕密，故唯如來為決定。第五如來藏自性差別者，如來藏，乃約幻未永離，覺未顯發，如來果覺含藏在眾生心中之義為名，即圓覺在纏也。雖在幻妄而不為幻妄所變，是為自性；隨緣而起諸幻化方便行位及諸功德，是為差別。末句順答奉持。

    丁二　答流布何地
    『善男子！是經唯顯如來境界，唯佛如來能盡宣說。若諸菩薩及末世眾生，依此修行，漸次增進，至於佛地。

    此節先答第五流布此教至於何地之問。流布總括十法行言：一、供養，二、寫，三、施，四、聽，五、受，六、讀，七、誦，八、說釋，九、思，十、修。答意謂：此經所顯唯是如來果上之境界，如此甚深祕密境界，唯佛始能徹底宣說；至若菩薩及末世眾生，依於此經而修十法行，展轉流布，則以經顯佛境故，而依經修此十法行者，其功德漸次增進，必至於佛地。

    丁三　答云何奉持
    『善男子！是經名為頓教大乘，頓機眾生從此開悟，亦攝漸修一切群品。譬如大海不讓小流，乃至蚊虻及阿修羅，飲其水者皆得充滿。

    此節正答奉持。蓋以切實修習悟入，乃為奉持也。第一句明是經之本身，約教則為頓教，約乘則為大乘，故云是經名頓教大乘。經之本身如是，是以正被之機在頓，故云頓機眾生從此開悟。旁亦攝漸，故云亦攝漸修一切群品。下以喻釋：不讓小流，喻普攝二乘人天等法；蚊虻、喻樂小法者；修羅、喻發大心者。飲其水者皆得充滿，喻無論何等人依教修習，皆得隨心應量，取足無窮。

    丁四　答所得功德
    『善男子！假使有人純以七寶積滿三千大千世界以用布施，不如有人聞此經名及一句義。善男子！假使有人教百恆河沙眾生得阿羅漢果，不如有人宣說此經，分別半偈。

    此節正答眾生修習得何功德。先以財施校量，次以法施校量。夫以積滿世界七寶以用布施，則此種財施之功德甚大；然只能資有漏之福，實不如聞此經名及一句義者，所聞雖少，終成無漏之因。又若能教百倍恆河沙數之人皆得阿羅漢果，則此種法施之功德甚大；但只限於小果，亦不如依此了義經分別解說半偈文句，所說雖少，而義則直入佛乘也。

    丁五　答云何護持經人
    『善男子！若復有人聞此經名，信心不惑，當知是人非於一佛二佛種諸福慧，如是乃至盡恆河沙一切佛所種諸善根，聞此經教。汝善男子！當護末世是修行者，無令惡魔及諸外道惱其身心，令生退屈』。

    此正答云何使我護持經人之問。聞此經名，則尚未聞義可知，聞經名即能生信心，已屬難得，況生決定不惑之信心，尤為難得！當知此人福慧俱多，不止於一佛二佛所種諸福慧，實宿世之中，於一切佛所種諸善根。又已聞此經教使然，非偶然也。如此難得之人，在所當護。汝善男子下，召令當護。是修行者，統指聞名生信，乃至如實修行之人。云何當護耶？因為惡魔貪塵勞，外道著邪見，二者皆惡正法違害於己，遇有是等修行之人，必思惱其身心，使生退屈，況值末世，魔外尤盛，故當護之，無令為魔外所惱，即所以護之也。

    丙三　外護稟命護持
    丁一　敘金剛護法
    爾時、會中有火首金剛，摧碎金剛，尼藍婆金剛等八萬金剛，并其眷屬，即從座起，頂禮佛足，右繞三匝而白佛言：『世尊！若後末世一切眾生，有能持此決定大乘，我當守護，如護眼目。乃至道場所修行處，我等金剛自領徒眾，晨夕守護令不退轉。其家乃至永無災障，疫病消滅，財寶豐足，常不乏少』。

    金剛以所執之金剛杵彰名，義即力士，蓋為古佛或大菩薩所現武裝護法之相。雖現武裝，實依慈悲所起之方便功用。火首者，頭有火焰，故以為名。摧碎者，稱其功用。尼藍婆，未詳。如是八萬金剛及其眷屬，承前護持經人之旨，禮佛發願，於末世護法、護人。如護眼目者，極言守護之嚴。其家乃至云云，明守護在家修行者。財不乏少，即為豐足。

    丁二　敘天王護法
    爾時、大梵王、二十八天王并須彌山王、護國天王等，即從座起，頂禮佛足，右繞三匝而白佛言：『世尊！我亦守護是持經者，常令安隱，心不退轉』。

    大梵王，即娑婆世界之主。二十八王，總指三界諸天。須彌山王，即帝釋，忉利天主也。護國天王，即四天王。大疏云：別標三類者，以梵與釋，諸佛轉法輪時，皆為請主。護世持國，使災害不生，故於總列之外，而更別明。

    丁三　敘鬼王護法
    爾時、有大力鬼王名吉槃荼，與十萬鬼王，即從座起，頂禮佛足，右繞三匝而白佛言：『世尊！我亦守護是持經人，朝夕侍衛，令不退屈。其人所居一由旬內，若有鬼神侵其境界，我當使其碎如微塵』。

    吉槃荼、即鳩槃茶。雖居鬼趣，而與人類接近，食人精血，其形可畏，通變極多。一由旬、合此方四十里。

    乙四　總結
    佛說此經已，一切菩薩、天龍、鬼神，八部眷屬，及諸天梵王等一切大眾，聞彿所說，皆大歡喜，信受奉行。

    菩薩為當機眾，餘為護法眾。此經開始乃至正說分終，皆在淨土之事，故經首只敘當機之菩薩眾。及至此分，乃為流通於世間起見，則八部護法等眾，均能參預；以他受用土而通於應化土故。又此分之眾，雖所居之土各有不同，但會所實只一處，惟聞者心境各異耳。

    佛說此經已，是說者辭已終了。信受奉行，是聞者行當開始。蓋因有聞而後信，有信而後受，有信受而後奉行，故說之終，即行之始。本經注重在行，結以信受奉行之言者，亦極寫在會法眾，即以聞教之後為起行之時也。

    吾人生不值佛，自屬不幸，但如來所垂言教，因有種種護持之力，得以流通至今，使吾人依教解理，如親法會，則亦不幸中之幸！且可驗知宿世不無所種善根。依教解理，目的何在？即在於如實修行；若不修行，空談何用！修行之目的何在？即在於致果；能使人人俱成佛果，方遂諸佛本願。如來出現於世，為此一大事因緣耳！（胡法智記）（見海刊十四卷二至十一期）


1.懸論

    藥師琉璃光如來本願功德經講記
            ──二十三年六月在寧波育王寺講──

      懸論
        一　緣起
          甲　近人學佛注重現生應用
          乙　中國名東震旦土即為東方世界
          丙　依藥師琉璃世界建立新中國及人間淨土
        二　釋名題
          甲　分釋
          乙　合釋
        三　稽譯史
        四　提綱要
          甲　智示藥師依正行果
          乙　悲濟像法轉時有情
            １拔除一切業障
            ２十二神將饒益有情
      釋經
        甲一　敘請分
          乙一　敘述證信
            丙一　聞時主處
            丙二　聽眾法會
          乙二　禮請許樂
            丙一　敬禮
            丙二　啟請
            丙三　讚許
            丙四　樂聞
        甲二　正說分
          乙一　示體相
            丙一　總標依正體
            丙二　別陳行果相
              丁一　行願
                戊一　總標大願
                戊二　別陳諸願
                  己一　正報莊嚴
                  己二　身光破暗
                  己三　智慧資生
                  己四　導入大乘
                  己五　得戒清淨
                  己六　得身健美
                  己七　安康樂道
                  己八　轉女成男
                  己九　魔外歸正
                  己十　解脫憂苦
                  己十一　得妙飲食
                  己十二　得妙衣服
                戊三　結成妙願
              丁二　果德
                戊一　說略指廣
                戊二　舉西喻東
                戊三　讚伴顯主
            丙三　勸信願生彼
          乙二　明機益
            丙一　藥師加被益
              丁一　聞名利益
                戊一　滅罪益
                  己一　滅貪吝罪得能施益
                  己二　滅毀犯罪得持戒益
                  己三　滅妒礙罪得解脫益
                  己四　滅惱害罪得安樂益
                戊二　往生益
                  己一　化生寶華益
                  己二　或生天人益
              丁二　誦咒利益
                戊一　佛觀病苦
                戊二　光中說咒
                戊三　持咒除病
            丙二　有情持奉益
              丁一　佛說消災周
                戊一　釋尊標示
                戊二　曼殊奉揚
                戊三　釋尊重詳軌益
                  己一　開示儀軌
                  己二　指陳效益
                    庚一　獲福益
                    庚二　免難益
                      辛一　百怪出現難
                      辛二　一切怖畏難
                      辛三　他國侵擾難
                      辛四　犯戒墮落難
                      辛五　婦女生產難
                戊四　阿難問增益
                  己一　佛問信不
                  己二　阿難正答
                    庚一　答應信佛言
                    庚二　明不信獲罪
                  己三　重詳信益
                    庚一　示不疑利益
                    庚二　明希有難信
                    庚二　結略說指廣
              丁二　救脫延壽周
                戊一　救脫示延壽法
                戊二　阿難問儀軌
                  己一　救身病以延身命
                  己二　救國難以延身命
                  己三　救諸難以延諸命
                戊三　答阿難問延壽
                戊四　救脫重勸修度
              丁三　藥叉誓護周
                戊一　列藥叉眾
                戊二　感恩護法
        甲三　流通分
          乙一　結名奉持
          乙二　列眾信受

    【懸　論】

    一　緣起
    甲　近人學佛注重現生應用
    人生在世之大事，莫過生之與死，而最難解決之問題，亦唯生死而已矣。是以諸佛興世，無非將自己所證知的如何解決生死問題之經驗與方法，宣揚開示，使一切眾生依之實行，而得解決人生最難解決的生死問題。如釋迦世尊之降生為娑婆教主，應此界之機，示現成佛說法等事；其所為之目的，即使吾人由之而對生與死之問題獲得相當的或究竟的解決辦法。故吾人稱釋迦為本師，通常皆目之為『三界導師，四生慈父』，凡佛弟子，皆奉為根本之師，亦以現今世上所流傳之佛法，皆導源於釋迦佛也。但中國諸大叢林之大雄寶殿中皆供三佛：中供釋迦，其左右兼供藥師與彌陀者，正顯釋迦在此界為主中主，藥師、彌陀為主中賓。主中主者，乃如如不動之無為妙體，雖無為而無不為，一切諸法莫不依止此，一切作為咸皆歸向此，故能達生死本空而究竟解脫者，即為主中主而更不須他求。然對世界眾生之未了生死者，從如如不二之妙體中，開出藥師與彌陀之兩大法門：將濟生之事，付與東方之藥師；度死之事，付與西方之彌陀。蓋東方位四方之首，居四季之春，生長萬物，故資生延壽之事屬之。西方位四方之三，居四季之秋，萬象蕭條，故救死度亡事屬之。是知藥師、彌陀，乃從此界釋尊全體所起之大用，雖有消災度亡之別，攝用歸體，咸不外乎無為而無所不為之釋迦佛；而體用別論，亦不妨列有三佛也。中國自唐宋以來，於佛法注重救度亡靈或臨終往生，偏向彌陀法門，故以彌陀法門最極弘盛。中國人有不知釋迦與藥師之名者，而彌陀則人人皆知；可見唐宋後之中國佛教，遍於度亡方面，信而有徵矣。由此之故，社會人民往往有認佛教為度死人之所用，死後方覺需要，而非人生之所須，是甚昧於佛教之全體大用。近年以來，佛教漸普及於中國現社會各界人士中，種種經營建立佛教之團體，且依之修學者，不乏其人。尤其注重於應用到現代社會之新佛教精神，如辦佛教孤兒院、義務學校、施醫所等社會公益事業，改善家庭社會之生活，使一般人於現生中得佛法之益。過去偏重於薦魂度鬼之佛教，已一變而為資養現實人生之佛教矣。然此資生之佛教，即為釋迦付託與藥師之法門，而說明在此經中者。此於過去專重度亡之佛教，有補偏救弊之功能，尤合於現代人類生活相資相養之關係，故今有講此經之需要。但人生依是藥師、彌陀二佛，對於生死二事雖得相當辦法，然究竟辦法，仍在直達如如不動之主中主釋迦佛；此即真如法界，人人本具，各各不無之天真佛也。若能契會於如如理，則真如境內本無生佛假名，平等慧中何有自他形相！涅槃生死，等同空花，是則第一義諦中尚覓生死了不可得，何有生死大事之欲待解決耶！良以無始不覺，飄墮於如夢幻泡影之生死海中，旋轉無已，此諸佛所以出世，佛教所由建立也。由是而體達生死本空，了不可得，固毋須向外他求。若或生存之欲求未盡，則須仗藥師法門而消災除難，成就福壽，即此人生可得無上利樂。如由父母妻子之相資相生，即成家族；由各個家族相助相養，即成社會；由維持社會秩序，即成國家；乃至諸國互濟相資，即成全人類世界。不但此也，即宇宙間之形形色色，動物植物，皆有相生相養相資相成之關係，而構成有情與器世間也。

    復次、世界既有成住壞空，則眾生棲息其中，亦有生老病死，死生生死，生死流轉，故無生而不死或死而不生者。所謂：『死者乃生之始，生者乃死之終』；此正明生死不斷。而生時即有父母、妻子、朋友、家族、社會、種種關係，若能依此消災延壽之法門，作種種資生之事業，則生之問題解決矣；然死後須隨善惡業因，昇沉於天上、人間、鬼、畜、地獄，若依出世三乘教法修行，即得超越輪迴六趣；或依彌陀法門而得生淨土，則死之問題解決矣。故人生時則有相資相生之關係，依佛教法，得消災延壽之益；臨命終時，則轉生善道，或往生淨土，乃至六親眷屬廣作佛事，水陸空行超度亡靈；而人世之生死二大事均有辦法矣。故於釋迦佛法中，濟生之事，須藉此經；度死之事，乃屬彌陀等經。今欲將唐宋以來偏重度亡之佛教，變為適應今日現實人生之佛教，以逗近人學佛注重現生應用之機宜，乃提倡講演此經之第一因緣也。

    乙　中國名東震旦土即為東方世界
    藥師佛所住之東方琉璃世界，乃以此娑婆世界為標準而言。謂從此界東去經十萬殑伽沙──恆河沙──世界，有一國土，名淨琉璃，其佛名藥師琉璃光。此以佛眼視之，十萬殑伽沙世界外之世界，亦猶吾人視法堂前之舍利殿耳。而在凡夫觀來，渺渺茫茫，不可捉摸，非特想像不能及，即言說文字亦莫能到，入於不可思議矣。但依佛法而隨順凡夫心量，不妨將廣大之事，縮小而說：假如以釋迦佛降生之中印度當為娑婆世界，則從中印度經東印度及諸小國，而至東震旦土──亦譯支那，真丹。震旦者，八卦東方曰震，東方日出曰旦，皆符萬物生長義──，則東震旦土即可視同東方琉璃世界也。不但此也，即此世界人類之思想、文化、道德觀之，吾人所居之東震旦土，亦與東方琉璃世界之藥師法門相符。蓋吾中國之思想文化，如孔、孟、老、莊等學說，及堯、舜、湯、武、周公等古聖先賢，皆重於人生道德之修養，修身、齊家、治國、平天下等，皆現生之事。若由中印度而西之天方、猶太、埃及、希臘、羅馬等古國視之，就其所倡之摩西、基督、回回等教，說世界人類為上帝所創造，人生在世無別事，只求死後回復到上帝之天國，故其對現實人生更不求辦法，唯一之目的，在求上帝哀憐早生天國，故皆偏重於死事。由此將範圍縮小觀之，以中印度為娑婆，由中印度而東震旦土，宛然東方之藥師琉璃世界也。且其注重資生事業，尤皆與藥師淨土極相符合；中印度而西至猶太、羅馬等，偏於度死之事，正近似於西方極樂世界之往生法門。由是觀之，今東方中華民族之東震旦國，其民族性，及古聖先賢之道德文化，皆與琉璃世界之藥師法門相宜，乃提倡講演此經之第二因緣也。

    丙　依藥師琉璃世界建立新中國及人間淨土
    依據前二義以合明之，謂此藥師經中，釋迦佛說東方有琉璃世界，其世界有藥師琉璃光如來，其世界如何嚴飾，其佛因地時如何發大願利樂有情而得此報，乃至於中有日光、月光等菩薩住其中。若近攝之為東震旦土，即可視為現今中國人民之理想國。如何實現此理想國？到佛教中所謂：『三界唯心，萬法唯識』。依吾人心理中所想像之琉璃世界為模型，如工程師之先有計劃圖樣，依之而施建築工作，則此東震旦土亦即可成為琉璃世界。故願吾國人民，應以琉璃世界為理想國，定為趨向之標準，依藥師之本願而發願，使將來世界如何莊嚴集修眾行，則因圓果滿，琉璃世界實現匪遙矣。再推廣言之，以今世交通所及之地球人類，概依藥師如來如何發願修行而成琉璃世界之方法行之，則人類之理想世界，亦不無實現之希望也。故今日之學佛者，應將藥師如來如何發願修行之方法牢記於心！孤掌難鳴，眾擎易舉，集眾人之力量，方可轉此污濁娑婆為清淨琉璃也。以今日重重困陷於水深火熱中之中華人民，尤宜急依此法以求安全之出路。即今全世界人類，鬥爭熾然，人命朝不保夕，亦唯依此藥師消災延生之法，乃能轉禍為福。則提倡講演此經之第三因緣也。

     依此藥師經而作延生法事，雖尚流行於中國，然能講解修行者，則如鳳毛麟角。就吾數十年足跡之所至處，皆未遇見講習此經者。今能於此釋迦如來舍利道場之阿育王寺宣講此經，亦誠為現代佛教中極可紀念之盛事也！

    二　【釋名題】
    甲　分釋
    １．藥師　　藥師者，即吾人日常所誦之消災延壽藥師佛。藥師、乃梵音「鞞殺社窶嚕」之義譯，亦可稱為大醫王佛。所謂佛為無上醫王，拔除眾苦，善療諸病，故以藥師為喻。藥乃世間治病之物，例如藥店中所陳列之藥品。但以佛法言之，不惟人於得病時方吃藥，凡世界眾生無時不浸在惑業苦之病中，身心充滿諸病。若身病，則有世俗藥物可治；若心病，則須以法藥對治之。在藥之意義上說，藥是治病之物，若無病則非藥，故從無病非藥之反面，而顯有種種治病之藥。然亦不外二種：一、治身病之藥物，二、治心病之法藥。

    物藥者，即世間治身病之藥。中國自神農嘗百草製藥以來，為物藥之發源。但物藥非唯草木等植物，即金土炭石等礦物，飛禽走獸等動物，皆為製藥之原料。吾人試檢店中所製之藥，其要素原料皆不外乎此礦物、植物、動物之三種。但依藥病之本義言之，則唯病時為病，藥時為藥，此屬狹義。若廣義言之，則寒而需衣，餓而需食，倦而需住，困而需行，乃至旅行憊倦以舟車代步，睡眠來時以床座歇息；此饑、寒、困、倦等無非是病，此衣、食、住、行等無非是藥。總之、人生之有需要，無非是病；所需要者，無非是藥。故眾生充滿諸病，宇宙萬物莫非藥也。此以普賢菩薩與善財童子之一段問答因緣，更可顯明藥與非藥之義意：一日，普賢命善財入山採藥，凡能為藥之草木，皆可採來。而善財踏遍山岩，徒手而歸。詢之，則言滿山皆藥，無從採起。普賢又命入山，將非藥者採來。善財依然空手而歸。再詰之，則見滿山，又皆非藥，亦無從採起也。此其從是藥之心視之，故滿山皆藥；從非藥之意看之，故滿山皆非藥。是知藥與非藥，全在醫生之得當與否，得當則砒霜亦可為藥，不得當則人參亦能死人。故從廣義言藥，雖宇宙萬物皆可為藥之原料；若不經醫生配製，礦植等物又皆非藥。藥須經醫生製方配成，方可治病。又藥中復有丸、散、膏、丹等已製成之藥，此即所謂「祖傳祕方」，『配時雖無人識，良心自有天知』，隨時可以治病者。綜上而知物藥不外三種：即有礦、植、動物等為藥之原料；以之有按方製配之藥；有丸、散、膏、丹等已成之藥。

    法藥亦有三種：一、經律論，二、五乘、三乘、一乘，三、陀羅尼。佛依眾生而施設經律，皆為對治眾生身心之病。眾生墮無明惑，得業報身，充滿諸病，佛說諸經、諸律廣為醫治；乃至菩薩、聲聞結集經律，造論申義，真理重重，法門無邊，取之不盡，用之不竭，亦猶充滿宇宙間之礦植等物，皆為藥之原料。雖然、眾生有八萬四千病，佛說八萬四千法門，對機施藥，方能治病，故有五乘、三乘、一乘之教法。五乘：即人乘、天乘、聲聞乘、緣覺乘、菩薩乘。為人乘，則施五戒，十善之法，對治五逆，十惡之病；為天乘則施四禪、八定等法，對治散心位中諸病。此二為出世三乘之基礎，是必經之階梯，故亦說為五乘共法。推而上之，復說出世三乘共法，使聲聞、緣覺，依四諦、十二因緣等教法，滅除三毒煩惱，解脫生死病苦。聲聞等所行四諦等法，雖屬二乘，而為大乘之所共行，故亦曰三乘共法。又為一類發菩提心修大乘行之機，遂直施一乘不共之教。佛對眾生之根性差別，而施五乘、三乘、一乘之法藥，亦猶世俗醫師，對病人而製方配藥也。陀羅尼者，此云總持，總持無量教法；亦云遮持，遮一切惡病持一切善法。此能治一切病，亦猶物藥中之丸、散、膏、丹為祖傳祕方，不可示人。蓋總持咒語，義不可解，且亦無須推尋其義；若能依之修持，身密結印，口密持咒，意密觀想，三密相應，便得遂願所求，解除生死，消滅過患，得大妙用。如此經中之藥師咒，若能依之誦持，亦可消災獲福，有起死回生之功效也。綜上藥與非藥，列表於下：──

    師者，正顯其能以物藥、法藥善治眾生身心之病，謂之為師。古謂藥師，義兼醫師。前明礦植動物之物藥，與經律論之法藥，皆須得師調製，方可為藥；若無師，藥亦無。唐黃蘗禪師所謂：『大唐國裏無禪師』。復言：『不是無禪、乃是無師』，故以師為最要。世俗如神農、扁鵲等以物藥治身病，即為物藥之師；佛以種種法藥善治眾生之病，故為法藥之師。地上菩薩對地前人言，亦稱藥師，而對佛言，亦為病人，蓋微細無明未盡，猶須佛之法藥治故。地前菩薩對二乘、人、天言之，亦稱藥師，對地上菩薩言，亦為病人。乃至人天對邪外眾生言，亦稱少分藥師，但推而上之，實是病人也。唯邪外眾生，但屬病人而非藥師。又九界凡聖，皆為病人，唯佛界乃為究竟無上之藥師也。若從非師邊言之，則邪外、人天等皆為非師，二乘、菩薩少分屬非師，唯佛不在非師中攝。又佛之法身，遍一切處，隨物應生，神變莫測。而自受用身，住佛自果功德。現他受用，應地上機，為地上師。現大化佛，應地前機，為地前師；現小化佛，應二乘、人天之機而為師；現隨化佛，應人天及邪外之機而為師；是故唯佛一人，乃為究竟藥師。今復以表明之：

    ２．琉璃光　　琉璃光者，合梵華方言，梵音為「薜琉璃缽拉婆喝囉闍也」。琉璃、具云薜琉璃，或吠琉璃。平常聞見琉璃二字，即想到大殿中懸於佛前之琉璃燈的體質，其實不然。琉璃乃順梵音薜琉璃相近而譯，其義為青色寶，──即寶石中之蔚藍色者。寶石即同寶玉，其體透明，如天青之色，有晶瑩之質，表裏洞徹，內外相映；所謂琉璃光者，即此天青寶中所含之淨光。其為相也，如萬里無雲蔚藍深青之天空，充滿杲日光輝，由光明清淨故，更顯其高遠蔚藍，由高遠蔚藍故，更顯其光明清淨，可以彷彿似之。此無雲無障之清空，即顯絕言絕相之如如第一義空；於此如如第一義空中，充滿般若之如如無分別智光，由般若無分別智照第一義空之境，同時由如如境而顯如如之智，境智如如不二，即是青色寶光之琉璃光也。又四寶所成之須彌山，其覆於吾人所居南閻浮提之上者，即吠琉璃寶，吾人對高日麗天迥無雲翳障隔之晴空，即為吠琉璃寶所放之青色寶光。此顯離垢真如，或出障圓明之如來藏。蓋由天空一切障翳淨盡，所顯潔無瑕疵之吠琉璃寶光，亦猶以般若無分別智，掃空無明惑染而照耀真如法界如來藏性也。復次、此琉璃光義，與今日中華人民所欲實現之理想目標，亦極相符：蓋孫中山先生以青天白日為建立中華民國之國旗，此青天即琉璃寶，白日為琉璃寶充滿之淨光。佛陀說法，無不契理契機，此琉璃光尤深契第一義空境智如如之理性，與中華民族建立民國之機宜也。

    ３．如來　　如來者，可綜上藥師與琉璃光二義而顯之：如、即琉璃光，來、即藥師。如即琉璃光者，不變不異謂之如；無二無分別，遍一切處，盡未來際謂之如。謂如如智契如如理，如如理冥如如智，理智泯合，故曰如如；亦即根本無分別智，證於根本無分別之真如妙性。此真如妙性，地前三賢、二乘未證，地上菩薩分證，唯十方諸佛究竟明證，猶吠琉璃寶光之純淨圓明也。來即藥師者，諸佛契證真如妙性，自他平等，不可思議。但以十方眾生，迷而不覺，妄想顛倒，未能證得。為欲令除顛倒之妄想，撥無明雲霧而見佛日麗天，乃由大悲願力，從真如性中來示成佛，應病施藥，教化眾生，此非來即藥師乎！如來之梵音為「呾他揭多」；亦即餘經『多陀阿伽陀，阿羅訶，三藐三佛陀』中之「多陀阿伽陀」。總之、約證真如妙性，皆屬於如；在現身說法教化眾生之來去生滅行住坐臥等儀相，皆以來義攝之。故如來者，來即非來，非來而來。自其來義觀之，若行、若住、若坐、若臥等，皆即如而來；自其如義觀之，若行、若住、若坐、若臥等，皆即來而如。故不於行住坐臥等中見如來，亦不離行住坐臥等中見如來，金剛經所謂：『如來者，無所從來，亦無所去，諸法如義，名為如來』也。

    ４．本願功德　　藥師果上所成之功德莊嚴，皆出本因地中行菩薩道時所發之大願；由此本因地中所發大願而成果德莊嚴，故名本願。但諸佛菩薩因地所發之願，有通有別：通願者，即『眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成』之四弘誓願；亦可加『福智無邊誓願集』為五願。然此第五願已在第四『佛道無上誓願成』中攝盡，蓋所成之佛道，即福智兩足尊也，故毋須再立第五之願。此為十方諸佛菩薩所發之通願。其於通願中各有別願者，即如彌陀之有四十八願，藥師之有十二大願，乃至其餘諸佛所發之八願四願等，皆為別願。而諸佛菩薩所發通別之願雖無量無邊，不妨彌陀以四十八願為本，藥師以十二大大願為本，乃至一一佛各有其根本願，以攝其餘諸願為枝葉，故本願又即根本願也。所謂發願者，即普通所謂立志，志既立定，則抱有志者事竟成之決心，雖赴湯蹈火亦所不辭，以達到其目的為止。如普通人入學校、進教會等，亦須立志願書，方能允可。志之所在，為成功建業之本因，故立志願者，誠人生先決之問題也。諸佛菩薩因地發願，亦復如是，誓願既定，雖經艱難困苦而必具不屈不撓之犧牲精神，實現其所志之目的。但其所以與普通立志不同者，以諸佛菩薩因地中發上求佛智、下化迷情之願，皆從清淨心中出發。謂由五遍行中思心所，五別境中欲心所、勝解心所、慧心所，十一善中信心所等以成，非但別境之欲也。又稱為誓願者，誓為誓約，正明志願既立，復以誓約束，則非志願完成不可。故平常所謂人之患者，患不立志，若志既立，必定成功。今菩薩既立眾生無邊誓願度等志願，雖經若干波折違礙，亦必有達到目的之一日。如江河百川之水，雖經山丘土石之阻而終匯於海，所謂『溪澗豈能留得住，終歸大海作波濤』也。故自諸佛菩薩之通願觀之，其所發誓願無量無邊，而本此誓願修行所證之果，其施設普濟群生之法門，亦無盡無滯也。自其願上之誓以觀之，例如彌陀之願成佛時，名稱普聞，若聞我名皆得往生，若不得成，誓不成佛；則今日彌陀既已成佛，其所誓亦必成矣。又如水陸儀軌上每有『惟願不違本誓』，此不違本誓，為保持人格信譽之要素，若違背本因誓願，則即為自欺矣。即如中國古來之聖賢，凡有所為，務必躬行實踐，成其志行。故學佛者，亦須先發誓願，範圍自己，督促自己，鞭策自己也。

    復次、雖有本願，必藉功行圓滿，方使其本願之得遂；如發眾生無邊誓願度等四弘誓，則須修六度、四攝等諸勝行，功成果圓，方能實現眾生無邊誓願度之理想；若無功行，有願徒然！故平常謂發菩提心，修菩薩行：此菩提心，即上求佛道、下化眾生之心；此菩薩行，即四攝六度等萬行。四攝者：布施、愛語、利行、同事。六度者，布施、持戒、忍辱、精進、禪定、智慧。必藉此等功行圓滿，方得果位莊嚴妙用，是即所謂功德也。功德、謂功家之德；但有功所顯德，與功所生德：所顯德者，即無為性德，如如本具，但因妄想執著覆蔽而不能彰顯，若修六度等功行圓滿，掃蕩無明障翳，即顯於本然性德也。所生德者，即如修六度萬行，由布施故，得種種法財珍寶，乃至由禪定故得種種自在妙用。故由功行有所顯德，亦由功行有所生德；而此二德，咸由本因地誓願所起功行而成就者。故藥師琉璃光如來之依正莊嚴果德，亦由因地本願策發功行以圓滿焉。

    ５．經　　梵語修多羅，或素怛纜，此翻為經；直譯其義為線。如布帛須經緯線而織成，散亂之花，線能貫穿；正喻法界諸法，生佛平等，不增不減，而眾生迷故散亂忘失，不成體系，諸佛如證而說故，如握網之綱，貫穿而顯現也。又、修多羅廣則總包一切經典，狹則唯局十二部中修多羅部之直說者。又、佛時藉音言以聞法，初無寫本，佛後由眾弟子之結集，貫穿佛語，猶線串花而成經本也。經在中國訓常，訓法。蓋古聖先賢之言教，足令萬世奉為圭臬，而四海效作模範者，則謂之經；此與佛之修多羅相當，故譯為經。又譯契經，有契理、契機二義：契理者，佛之說法，皆與真理契合，為實相印與三法印印定，方可稱經，否則、說同魔外。契機者，佛所說法為使眾生開示悟入佛之知見，若不能悟他，等於廢話，故須契機方得其用也。

    乙　合釋
    １．藥師琉璃光　　藥師琉璃光，正是此佛之別號；雖是別號，而此藥師琉璃光，亦正為一切佛及菩薩共證共修之悲智。由大悲心故，倒駕慈航，應病施藥，而為大藥師，度無明顛倒之眾生，出生死險惡之苦海，故成其為大悲藥師。但獨悲不能成事，須藉琉璃光之無分別妙智，方可成滿因中不思議之本願，而發生不思議之德用。由不思議之大悲，起無分別之妙智，由無分別之妙智，成不思議之大悲，則藥師琉璃光之義彰矣。此以藥師與琉璃光為並列之悲與智，即六合釋中之相違釋；若藥師之琉璃光，即依主釋；若藥師即琉璃光，亦持業釋。

    ２．藥師琉璃光如來　　藥師琉璃光如來者，藥師琉璃光，為此佛別名；如來，為諸佛之通號。其能有被稱為如來之資格者，皆已五住究盡，二死永亡，位登妙覺極果，化被九界群機者。而此藥師琉璃光，於諸佛自覺覺他之本領，應具盡具，故亦稱為如來。但藥師琉璃光為別義，如來為通義，攝通就別，依別名通，故今言藥師琉璃光之如來，乃依主釋也。

    ３．藥師琉璃光如來之本願功德　　藥師琉璃光如來之本願功德者，正顯此經乃說藥師之本願功德者；謂本因地中所發之誓願而成果位之萬德莊嚴，此亦為六合中之依主釋。故經中文句，可合可分，分則每一文句各自獨立，以表其義；合則如線串珠，可貫穿攝持也。

    ４．藥師琉璃光如來本願功德之經　　藥師琉璃光如來本願功德之經者，此以能詮之言教為經，所詮之義理，為藥師琉璃光如來本願功德。所詮義別，唯局此經；能詮教通，通於經律論三藏中之經藏；依別名通，依主釋也。若從廣義言之，一切諸佛之教理行果，皆名為經；故此所說藥師佛之義理行果，亦即是經。如此、則藥師琉璃光如來本願功德即經，亦持業釋，故曰：藥師琉璃光如來本願功德經。

    三　稽譯史
    此稽譯史，即考此經譯來之歷史。佛經皆須考其譯史者，明其來源，方可證信。中國之佛經皆出翻譯，因佛降生於中天竺，當時以音聲說法，原無經典，後經弟子結集，始有梵本文字。又印度文字，亦極複雜，而其古來最通用者，厥唯梵文，故中國經典，多譯自梵文。但亦有其他文字，如南方之巴利文等。故中國之經典，有自梵文譯來，有自巴利文譯來；而大乘經典，多譯自梵文。亦有從印度先傳丘慈、于闐等國，而間接譯來中國者，由梵語而成華言。但此經在中國曾經五譯，今此流行本言唐三藏法師玄奘奉詔譯，正為五譯中之第四譯。今略明五譯之概史於左：甲、晉帛尸梨密多羅譯　　在六朝之初，東晉之時，有西域三藏名帛尸梨密多羅者，此云吉友，──善友之義──初翻此經，名佛說灌頂拔除過罪生死得度經。但無獨立本，乃附於佛說灌頂大神咒經中。此經古有十二卷，今在清藏合訂六卷，而屬於最後一卷。此帛尸梨密多羅三藏，為中國密宗經典初翻之人。普通謂密典至唐善無畏、金剛智、不空等時始有，其實唐前已有；如大灌頂神咒經，大孔雀王經等，皆屬密部。又謂唐前為雜密，言其未成系統，但此為唐人言論；其實、東晉吉友等翻大灌頂等經，亦為中國密典之叢書；而此師為中國唐前之極重密宗者，亦見其所從來之西域，其時密部已極流行。故翻譯時，將此藥師經，亦攝入大灌頂神咒經之最後品。故此大灌頂經，亦猶大寶積經之糅集多經而成，在此師譯附於大灌頂經觀之，固視為密宗之經典也。

    乙、宋慧簡譯　　此在東晉後，南北朝之劉宋孝武帝時代，有慧簡法師，在鹿野寺再翻此經，名藥師琉璃光經，今藏經中已佚此本。但古大藏目錄中，尚載其名。又在達磨笈多第三譯之序文上，亦敘述其事，故信有此譯也。

    丙、隋達磨笈多譯　　在六朝之末，隋文帝大業十一年時，達磨笈多復翻此經。達磨譯法，笈多譯行，即法行三藏所譯。法行為主譯，尚有餘人為助譯，故其經上表法行等譯。名佛說藥師如來本願經。序因慧簡之譯，於梵文、華文未善，故作第三譯云。

    丁、唐玄奘譯　　今本題唐三藏法師玄奘奉詔譯，即此第四譯是。玄奘三藏於唐太宗貞觀初年間，因感經典義理殘舛，發願入印求法，所謂策杖西遊，周歷諸國，居印度十七年，遍學大小乘教典，至貞觀二十年外，重回中原，從事譯經。在中國譯經史上，翻譯最多，亦最正確。今此藥師琉璃光如來本願功德經，即其所譯。玄奘其名，三藏法師乃所稱之德號；以其能通徹經律論三藏之法，依此為師，且能將三藏法廣為宣揚為人天之師，故名三藏法師。其譯經歷唐太宗、唐高宗兩朝。奉詔譯者，即奉太宗或高宗之詔，建立譯場。其翻譯時，有度語者，筆受者，證義者，潤文者多人，而以唐三藏為主，故標以斯名耳。

    戊、唐義淨譯　　自唐太宗後，經過唐高宗，至武則天朝，約在玄奘三藏後二三十年間，有義淨法師者，踵法顯之芳躅，慕玄奘之高風，遍遊印度，歸而復譯此經，名曰藥師琉璃光七佛本願功德經。然玄奘既譯此經，義淨何須再譯？其所以重譯者，藥師佛雖與奘譯相同，而餘六佛，則為奘譯所無，故須重譯。其譯本今在藏中，上下兩卷，七佛本事，備述其中。總觀其全文，初亦由曼殊室利菩薩，請佛說諸佛名號本願功德，釋迦佛乃告曼殊室利：東方去此，過四殑伽河沙佛土，有世界名曰無勝，佛號善名稱吉祥王如來，彼佛國土，清淨莊嚴，乃至初發心時，發八大願等；此為第一大段之文。復告曼殊室利：東方去此，過五殑伽河沙佛土，有世界名妙寶，佛號寶月智嚴光音自在王如來，乃至彼佛初發心行菩薩道時，亦發八大願等；此為第二大段之文。復告曼殊：東方去此，過六殑伽河沙佛土，有世界名圓滿香積，佛號金色寶光妙行成就如來，乃至彼佛初發心時，發四大願，及見眾生苦惱，為除業障，即說神咒等；此為第三大段之文。復告曼殊：從此東去，過七殑伽河沙佛土，有世界名無憂，佛號無憂最勝吉祥如來，乃至彼佛世尊，行菩薩道時，發四大願等；此為第四大段之文。復告曼殊：從此東去，過八殑伽河沙佛土，有世界名法幢，佛號法海雷音如來，乃至彼佛行菩薩道時，發四大願等；此為第五大段之文。復告曼殊：東方去此，過九殑伽河沙佛土，有世界名善住寶海，佛號法海勝慧遊戲神通如來，乃至彼佛行菩薩道時，亦發四大願等；此為第六大段之文。以上六佛，初二佛各發八願；後四佛，各發四願；此總為卷上之文。其卷下之文，即從此娑婆東去，過十殑伽河沙佛土，有世界名淨琉璃，佛號藥師琉璃光如來，從初發心，即發十二大願，且有咒語，皆與今本相同；惟藥師佛說咒後之經文，較今本稍異。今本咒後之文，明聞藥師佛名所獲之利益，而彼則皆明聞七佛名號之利益，此其不同一也。又彼於藥叉神將，聞七佛名號已，發願衛護是法。時諸天人之眾，有疑惑不信者，佛知彼等心念，即入驚召一切如來甚深妙定，十方世界六種震動，七佛應召來會證盟其事，為今本所無，此其不同二也。復次、七佛既來，即異口同聲，說大神咒，其咒名如來定力琉璃光，亦為今本所無，此其不同三也。其後、執金剛菩薩與釋梵四天，復說一咒，亦為今本所無，此其不同四也。最後執金剛菩薩復說一咒，又為今本所無，此其不同五也。是故彼經共有五咒：即初、香積佛說除業障咒；二、藥師佛說消災咒；三、七佛說咒；四、執金剛與釋梵四天說咒；五、執金剛說咒是也。今大清龍藏中，尚有番字藥師七佛本願功德經，考其文義，與義淨所譯相同。昔人認作梵文，實為西藏文本，此諳藏文者一見即知也。此西藏番字本，亦譯自印度梵文，故與義淨之譯相同，今存藏中，即在淨譯之下。今聽講所用民國十一年之甯波版本，其說咒語，與舊本不同者，即自番本中錄出。以其誤認番本為梵文，故抄錄之，然實非梵文也。如以「薄伽筏帝」為「八葛瓦帝」等，與西藏音相近，是其明證。又奘譯無咒，其咒乃自淨譯中添入，而義淨譯自梵文，故知今所誦之咒，乃唐譯梵音。如上所言五譯之同異，其藥師佛之文旨大同，而與七佛詳略差別。又中三譯無咒，前後二譯有咒，復加西藏之番字本；此為本經譯傳中國之略史。由是觀之，初帛尸梨密多羅所譯有咒，且屬大灌頂經之一品，則此經屬於密部。自第二、第三、第四，三譯觀之，既無咒語，復無說咒之文，則此經即近於淨土經典。迄至義淨之譯，前後五咒，則此經又屬密部無疑矣。由此五譯之相異，亦可窺見佛教流行變遷史之一斑。蓋帛尸梨密多羅來自西域，想其時西域密教已甚盛矣，而在印度、中國則未極流行。以宋、隋及唐玄奘時，印度中國皆大乘性相，法幢高建，故其譯此近淨土經也。及義淨時，印度密教復盛，故其譯時多添咒語，則此復屬密部焉。此在佛經翻譯史上，佛教因各處地域之異，各時趨勢之別，亦隨之而變易，然吾人亦正由是而可知佛教變遷之歷史與情勢矣。由上說來，知今誦講之流通版本，非全出玄奘所譯，其咒乃從義淨譯本增入；即文句亦間參揉淨譯，故今本可說奘淨二譯之合訂本。且民十一年之甯波版本，尚誤刊「厭」、「魔」等數字，及在觀世音菩薩等名上，增添南無二字，較諸舊流通本，不無出入。此乃總稽本經譯史之概要也。

    四　提網要
    未講經文之義，先提綱要者，如網得綱萬目皆彰，如衣提領全襟齊直。聞者能握得此宗要，則全經文義，自可了然。通常解釋經題，如天台之五重玄義，賢首之十重玄談等，今在此經之釋名題，考譯史，提綱要亦可攝之。蓋隋唐前諸德開講玄要，本無固定的呆板方式，亦不斤斤乎五重或十重。其講解時，每就各經之所宜，懸談大義，今提綱要等，亦與其理相合也。此經之總綱，可作兩大段觀：一、智示藥師依正行果，二、悲濟像法轉時有情。

    甲　智示藥師依正行果
    此經之綱宗，可由曼殊與佛之問答中顯示。如金剛經須菩提問佛：『云何應住？云何降伏其心』？由此兩大問題，引起佛之解答，已將金剛經綱宗，昭然如揭。本經云：『爾時曼殊室利法王子，承佛威神，從座而起，偏袒一肩，右膝著地，向薄伽梵曲躬合掌，白言：「世尊！惟願演如是相類，諸佛名號，及本大願，殊勝功德」。此以曼殊之大智上求佛道，故作此問。由此問故，佛說藥師佛之名號國土，及其本因地中行菩薩道時所發十二大願，與夫果德圓成之依正莊嚴。此一大段文義，為本經上半部之綱要，亦即「藥師琉璃光如來本願功德」之所由立名也。

    乙　悲濟像法轉時有情
    曼殊之問，含有二義，初以大智感佛說藥師本願行果功德。次曰：『令諸聞者，業障消除，為欲利益像法轉時諸有情故』。此由曼殊之大悲下濟有情，故發斯問，感佛說藥師本願功德，使諸問者得大法益，拔除業障，消災安樂。此皆由曼殊之大悲心所驅使而發問，故佛讚許言：『曼殊室利！汝以大悲，勸請我說諸佛名號本願功德，為拔業障所纏有情，利益安樂，像法轉時諸有情故』。故此一大段文，為曼殊大悲恩濟像法轉時之有情，為本經下半部之綱要。但此大段文中，又可分為兩段：一、拔除一切業障，二、十二神將饒益有情。

    １　拔除一切業障
    （一）、如來加被　　此言聞說藥師名號，本願功德，依之修習，即可拔除一切業障，得大利益安樂，蒙佛加被，消災延壽，故此經亦名拔除一切業障得度生死經。但此中亦可分二段言之：一、聞名滅罪往生，二、誦咒除病離苦。

    聞名滅罪往生者，即諸愚癡無智眾生，闕於信根，生造諸不善業，死招三途極惡之報，但由聞此藥師名號本願經故，使得滅罪往生。如云：『爾時、世尊復告曼殊室利童子言：有諸眾生，不識善惡，惟懷貪吝，不知布施及施果報，愚癡無智，闕於信根，多聚財寶，勤加守護，見乞者來，其心不喜，設不獲已而行施時，如割身肉，深生痛惜！復有無量慳貪有情，積聚資財，於其自身尚不受用，何況能與父母妻子奴婢作使，及來乞者？彼諸有情，從此命終，生餓鬼界，或傍生趣。由昔人間，曾得暫聞藥師琉璃光如來名故，今在惡趣，暫得憶念彼如來名，即於念時從彼處沒，還生人中』。此等經文，皆明由聞名滅罪，並得轉生善道或往生淨土者。

    誦咒除病離苦者，上言聞名故蒙佛加被，拔除業障，得生善處。今明若能念誦藥師真言，即可消除病苦，延年益壽。如言：『曼殊師利！若見男子女人有病苦者，應當一心，為彼病人，常清淨澡漱，或食，或藥，或無蟲水，咒一百遍，與彼服食，所有病苦悉皆消滅。若有所求，志心念誦，皆得如是，無病延年。命終之後，生彼世界，得不退轉，乃至菩提』。此言於此真言若自誦，若教人誦，皆得消災獲福者也。

    （二）、有情奉持　　此言若人信受奉行讀誦此經，即得獲福免難與救命延壽之二種功德。

    獲福免難者，若能依教修行，受持此經，即於現實人生，獲福免難。如云：『復應念彼如來本願功德，讀誦此經，思惟其義，演說開示，隨所樂求一切皆遂：求長壽得長壽，求富饒得富饒，求官位得官位，求男女得男女』。此言讀誦此經故，即於現生遂願所求，獲大福利。又云：『或有水、火、刀、毒、懸險，惡象、獅子、虎、狼、熊、羆、毒蛇、惡蠍，蜈蚣、蚰蜒、蚊虻等怖，若能至心憶念彼佛，恭敬供養，一切怖畏皆得解脫』。如是等文，皆言持誦此經，即得免除種種患難也。

    救命廷壽者，上為佛說消災周，此乃救脫延壽周。救脫菩薩為利有情故，示現種種延壽之法，使諸有情壽命相續。如救脫菩薩答阿難言『大德！若有病人，欲脫病苦，當為其人，七日七夜受持八分齋戒，應以飲食及餘資具，隨方所辦，供養苾芻僧，晝夜六時禮拜行道，供養彼世尊藥師琉璃光如來，讀誦此經四十九遍，燃四十九燈。造彼如來形像七軀，一一像前各置七燈，一一燈量大如車輪，乃至四十九日，光明不絕。造五色綵旛，長四十九搩手，應放雜類眾生，至四十九日，可得過度危厄之難，不為諸橫惡鬼所持』。此為救身病以延身命者；復有救國難以延身命，及救諸難以延諸命等文，皆救命延壽之法也。

    ２　十二神將饒益有情
    此即藥叉誓護周。十二藥叉神將，因聞佛說此經功德，即發願於後末世，擁護此經，利樂有情。所謂：『我等今者，蒙佛威力，得聞世尊藥師琉璃光如來名號，不復更有惡趣之怖。我等相率，皆同一心，乃至盡形歸佛法僧，誓當荷負一切有情，為作義利饒益安樂』。是故此經，亦名十二神將饒益有情經，不無所以也。以法臨像季，道高一尺，魔高一丈，行者因魔障故，唐捐其功；故先以曼殊之智悲感佛說法，復得藥叉神將擁護是法，誠難事也。昔之講者，往往將十二神將之文判入流通，實則應歸正宗：蓋像法轉時，荷負是法甚仗藥叉神將，饒益有情；況釋尊定此經亦名十二藥叉神將饒益有情，理宜歸屬正宗分也。上來所言兩大段文，由曼殊之大智，示藥師佛之依正行果；復由曼殊之大悲，濟渡像法有情；而此悲濟像法轉時有情文中，復分拔除一切業障與神將饒益有情二段，則此全經之總綱彰矣。

    前來釋名題，稽譯史，提綱要之三科，可為經前之玄談，但尤重於提綱要。蓋提其綱要，則全經段落章句，昭然分曉矣。且菩薩之法，不外上求無上菩提，下濟有情諸苦，故遍一切大乘經旨，亦可於此曼殊之問而顯之也。又如菩薩造論，意在自利利他，故經論中言其緣起時，皆曰『為正法住世，利樂有情故』。所謂正法，即諸佛菩薩因中所發之誓願，籍此修行而得證佛果依正莊嚴；亦使聞者依此修持而得佛果者是。如此經所明藥師因果功德，吾人依此修行，亦可同證。又菩薩不同凡夫自私自利，其一舉一動，一言一行，皆以利樂有情為前提，普為眾生，方是菩薩發心。故菩薩之行位愈高，其悲願愈切，末世眾生愈苦惱，則菩薩愈顯其悲濟之能事也。通常所謂『好醫門前病人多』，菩薩亦復如是，病苦之眾生愈多，愈為其深切悲願之所關也。復次、像法多魔，不特出世善法不易建立，即世間善法，亦受邪魔外道襲擊與覬覦而欲毀滅之。故此經實由諸佛菩薩之悲願，與夫藥叉神將之護持，得以建立世出世間善法於今日，使眾生依而修持。自其屬淨典觀之，則為隨願往生修行不退於琉璃淨土；自其屬密典觀之，則可拔除業障消災延壽於娑婆當人，故此經乃兼具淨土、真言、無量法門之功德者矣！


2.釋經1

    【釋　經】

    甲一　敘請分
    乙一　敘述證信
    丙一　聞時主處
    如是我聞：一時、薄伽梵遊化諸國，至廣嚴城，住樂音樹下。
    入文解釋，須分段落，方顯文義。中國自晉道安法師已來，皆以序、正、流通三科，詮釋經文，妙能契合天竺菩薩釋經之方式，故千百年來胥依循之。雖三科大旨相同，而名稱不妨隨宜而異；故今解此經，亦分敘請、正說、流通三分。自如是我聞下，為敘請分；自爾時佛告曼殊室利東方去此下，為正說文；自爾時阿難白佛言世尊當何名此法門下，為流通分。敘請文中，又分通敘與別敘；通敘為證信敘，別敘為緣起敘。今此即證信之敘。此證信敘，古來解釋二家不同：一、出龍樹大智度論，明六成就：如是、為信成就；我聞、為聞成就；一時、為時成就；薄伽梵、為法主成就；廣嚴城、為住處成就；至下與大苾芻眾等，為聽眾成就。佛經有此六種成就，方可崇信。二、出親光佛地經論明五種證信，其言如是為指法之詞，乃通指此經而言，如言如是之法，為我結集者所親聞。或如是之法，為當時佛在某處所親說，而有法會大眾之所共聽。敘以證信，乃具五重：即一、如是我聞，為親聞證信；二、一時、為說時證信；三、薄伽梵、為說主證信；四、廣嚴城、為說處證信；五、與大苾芻眾等，為聽眾證信。此二解，雖稍有出入，然其理亦大致相同。今依五重證信講之。

    如是二字，集古德之解，有十七種，或二十一種之多。於中亦可作如此說：如者，維摩所謂：『一切法皆如也』。諸法緣生無性，當體如如，見此如如真理者為是，不見即不是，故曰如是。又佛說法，契理契機，契理即真為如，契機所宜為是。今解、結集者言：如是之經，為我親聞，非輾轉由他而聞，更非由外道天魔等而聞，乃依佛宣揚，為我親聞。

    此言我者，似與佛法常言無我、無人、無眾生、無壽者之理相違，其實不然。

    以佛法言人法無我，乃無凡夫外道迷執之我，非無假名之我。凡夫眾生上自天人，下至鬼畜，皆有俱生我執，恆執此五蘊業報之身為自我。而凡夫中之外道者，更於五蘊身上妄起計度分別我執：或計色為我，如言色大我小，我在色中；或色小我大，色在我中。或計受為我，或計想為我，或計行為我，或計識為我。如是等執，過患無量，故佛經說五蘊無我，即破此凡外妄計之我。金剛經云：『無我相，無人相，無眾生相，無壽者相，無法相，亦無非法相』；此之謂也。但五蘊法雖無實我，亦不妨以我為五蘊和合假相之代名詞，隨俗稱謂藉以辨別賓主，以便彼此呼應。如育王寺之名，本無固定之物，乃是由數百畝之山地，數百餘之住眾，及千百年來之儀軌等，眾緣湊合而成之假相而已。故泛常亦稱五蘊和合之假相為我，原無實體。今此言我，乃當時結集此經者，對法會大眾之自稱。但其與凡夫之稱我不同，乃為無我之假名我，以內無凡外妄計之執故。金剛經所謂『如來說我者，即非是我，是名為我』；故此無我之我，純為對機而稱。又有深義者，此無我之我，乃諸法無我理所顯之真如實性，此中無自他彼此相，無好惡是非相。結集此經之菩薩，深達此諸法空性而假呼我名耳。

    聞者，依字義解，如平常言眼見耳聞等，則為耳根所聞。其實、耳根不能聞，聞者屬耳識，不過以根為增上緣，聲為所緣緣，識種為親因緣，三緣和合，方能發識以聞。但耳識聞聲時，無文義相，須待同時意識生起，方有文義相現，以成了別音義之用。故此聞之成就，操諸意識。是則由耳根發耳識，由耳識聞聲音，由意識了別音義也。但既由根、塵、識三和合而聞，何不言耳等聞，而言我聞耶？然曰耳聞，則通諸耳，不能表現結集菩薩之親聞；菩薩為舉親聞證信，故云我聞也。

    一時者，即舉佛說法之時以證信。其不指出某年某月某日某時者，因世界地域不同，年月日時隨之而異，故不固定說為某時。如今地球上各國所用之歷本，紀載時間，各各相異。即以中國言之，有陰歷，有陽歷，陰歷之初一，非陽歷之初一，陽曆亦然。又如印度以初一至十五為白月，十六至三十為黑月，而以黑月之十六為初一，亦與中國適得其反。又佛說法，時而天上，時而人間，隨眾生之知解所見各異，故諸經中，皆不說定其時。今此所指之一時，即佛說此經結集菩薩與法眾共聽之時也。

    薄伽梵者，為舉說法主以證信。薄伽梵亦作婆伽婆，譯音之異，其義為吉祥王、大威猛、極尊貴等；因其含義甚多，故不翻譯。中國譯經，有五不翻，此為多含不翻。但亦有翻為世尊者，即經中──如來、應供至天人師、佛、世尊──十號中最後一號。亦有自如來至佛為十號，以世尊為總稱佛之德號。蓋佛於六凡、三乘世間中最極尊勝，所謂天中天、聖中聖是也。故此薄伽梵，即指佛而言。但佛為諸佛十號之通稱，三覺圓，萬德具，皆號曰佛；然以此土之教主為釋迦佛，故只舉一佛字時，即顯為此土之釋迦佛。若他土諸佛言此佛時，則須置釋迦之名，方可區別。然佛佛道同，說此佛世尊，即通說十方諸佛世尊，說此佛法時，即通說十方諸佛之法，故佛常言：『住世四十九年，未曾說過一字』。正明此佛所說之法，乃為過現諸佛所同說之法。而吾人推崇本師，言此法為此佛所說，而佛實非以說法者自居；故說此佛所說之法，即過現諸佛所說之法，亦無不可。

    遊化諸國至廣嚴城，住樂音樹下者，此說佛說法之處所以為證信。佛自證菩提先至施鹿林中，為五比丘轉四諦法輪，然後遊化經摩竭陀國而至此廣嚴城。諸國，於仁王護國經說十六國；或說佛滅度時，國王共爭舍利；故知佛說，實有諸國。此指人間而言，若其遊化天上及龍宮華藏等，廣施法雨，化無量眾，則諸國之所包廣矣。廣嚴城、即毘離耶城之譯義。此城廣大，人民豐富，樓閣修飾，極其莊嚴，故以為名。樂音樹、為樹名，其林木中，迦陵頻伽出和雅音，微風吹動，天然歌樂，故以為名。此廣嚴城，喻如寧波；樂音樹則如寧波之阿育王寺。佛遊化經此，即憩息樹下說法，此為住處證信，亦猶今之開會講經，必有其住處也。

    丙二　聽眾法會
    與大苾芻眾八千人俱，菩薩摩訶薩三萬六千，及國王、大臣，婆羅門、居士、天龍八部、人非人等，無量大眾，恭敬圍繞，而為說法。

    由前聞時主處，已可證信。但為流傳千古，不使稍有懷疑，故此復引法會大眾證信。如《彌陀經》等引眾證信，並列其名，如長老舍利弗等，而今唯言苾芻等眾。苾芻與比丘音同，有言苾芻指香草，從喻立名。其實、同音譯比丘。比丘譯義甚多，而其本義，厥惟乞士。乞士者，乞食以活身命，乞法以資慧命。乞食以活身命者，依出家法，捨棄家產遊化人間，乞食活命，隨處宣教，度諸有緣，威儀端嚴，導俗敬信，令施食者廣種福田，故乞食資身，屬利他德。乞法資慧命者，乞求佛法，慧命相續，功德成就，乃屬自利。具此二德，方號苾芻。苾芻眾中，其無學者，為大苾芻；未具戒者，有沙彌眾。又依戒律，在家出家，各有男女二眾。而此專指苾芻眾者。眾、為僧伽和合之義。此大苾芻眾，已證四沙門中果，為眾中上首故。此苾芻眾，數有八千。復有菩薩摩訶薩其數三萬六千者：菩薩、具云菩提薩埵。菩提、為無上覺，薩埵、為有情。正顯菩薩初發心時，即上求正覺，下化有情。約四弘誓願說：法門無量誓願學，佛道無上誓願成，為上求；眾生無邊誓願度，煩惱無盡誓願斷，為下化。但約廣義言，從初發心至等覺地，皆為菩薩。則此為初心耶？抑等覺耶？故以摩訶簡別；摩訶為大，即大菩薩。自十信初心菩薩至初住位，復經十住、十行、十迴向，至登初地即稱大地菩薩，乃證諸佛菩薩所證之真如實際理地，方稱為大；具無量義利故為多；居三乘之首故為勝；具此大、多、勝、三義，方是菩薩中之摩訶薩。今此會中，摩訶薩眾，三萬六千。苾芻為佛近眷屬，常隨侍佛；菩薩眾乃佛之大眷屬，能助諸佛轉法輪者。國王為一國之主，猶今共和民國之元首、總統、或主席。大臣為國王之輔弼，左宰右丞，以及文武大官，皆輔助國事者；如今之院長，部長等。婆羅門、此譯淨裔。釋迦佛未應世時，印度有外道言：天地萬物未生之前，有大梵天，超然獨上，人類萬物由之而生。其生時，有自腳底而生，有自兩膝而生，有自兩肩而生，有自其口而生，此為形成印度四姓階級之因素也。

    而此婆羅門種，即由梵天口生；梵為淨義，故曰淨裔。此婆羅門世掌全國文化事業，教導人民，如中國古之文人大儒，教育民生，而居執軍政之剎帝利上；故知印度實為教重於政之國。居士、乃素封之家，可端居樂道，為農工商界之領袖，社會之優秀份子也。如是等眾，皆為人間聽法之眾。復有天龍八部，無量大眾。奘師譯本，天龍之下加有藥叉二字，今本則無，乃將藥叉攝八部中。天在人上，有欲界天，色界天，無色界天；三界共有二十八天。龍、通常專指興雲施雨者；在佛教中，具大神變，有大威力，護天護人，皆為龍眾。藥叉、即夜叉，譯為勇健，言其威猛神武，是大力士。又譯捷疾，言其陸空飛行，往來迅速。平常水陸道場中，發符使者，即此藥叉神將。八部者，即天、龍、藥叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽。此中略去藥叉以下。國王、大臣等，皆是人眾；天龍、藥叉等，為非人眾；故曰人非人等。如是苾芻等無量大眾，隨佛住樂音樹下，恭敬尊重，圍繞於佛，求佛說法，故啟下文曼殊之問佛。既有如是等盛會勝事，故結集者，敘述流通以證信也。

    乙二　禮請許樂
    丙一　敬禮
    爾時、曼殊室利法王子，承佛威神，從座而起，偏袒一肩，右膝著地，向薄伽梵，曲躬合掌。

    此下為敘請分中第二科禮請許樂，為此經之別敘，亦名為緣起敘。此中有四：
    一、敬禮，二、啟請，三、讚許，四、樂聞；今為敬禮之文。敬禮者，以表三業清淨，恭敬歸佛。若無懇切至誠之心，則雖曲躬合掌，徒然無益。故須意業敬之於內；身業形之於外，頂禮膜拜；然後口業，唱讚歎詞；故知敬禮，即建立於三業之恭敬上。又三業恭敬，則身意嚴淨，與諸佛無漏功德相應，則無明、貪、慢等皆可折伏；尤足除憍、慢、嫉，生信、慚、愧。故平常學佛者，見佛聞法，先致敬禮，即有此等意義。又由眾人三業恭敬，能使法壇嚴肅莊重；亦由世俗開會設宴，須先潔淨場所，方可款待大賓也。

    爾時者，即當爾之時，當佛在樂音樹下大眾圍繞說法之時。法會摩訶薩眾中有曼殊室利者，從座而起。曼殊室利，即文殊師利，譯音稍異；其義譯為妙吉祥。妙、即曼殊，吉祥、即室利，顯其於諸法中最為吉祥。又稱大智曼殊室利，表其智慧最勝。以佛弟子各有一勝，此曼殊即菩薩眾中智慧最勝，不唯於釋迦佛法中智慧最勝，即於十方諸佛法中咸皆智慧最勝。又佛果功德不可思議，須藉因地菩薩以表顯之，故曼殊之大智，即表佛果之智德，如普賢之大行，觀音之大悲，亦皆表佛果之一德。尤其是曼殊之大智，特表諸佛功德所由生起之般若無分別根本智，亦曰實相智或如理智，以顯圓滿難思之智海也。曼殊室利稱法王子，亦稱童子。法王為佛之德號，佛具如來等十號外，復有無量德號，如一切智者，最勝者，大醫王，大悲救世等，而法王亦其一也。法王、自其字義研究之，法之一字，義無邊際，遍一切處，無非是法。法華云：『我為法王，於法自在』；即解王為自在之義。但欲解王，須先明法。法在天親菩薩解『諸法無我』句，說有五位、百法。五位者：一、心王法，二、心所法，三、色法，四、不相應法，五、無為法。百法者，即所謂：『色法十一、心法八，五十一個心所法，二十四個不相應，六個無為成百法』是也。但五位百法中以心法居首者，『一切最勝故』；以一切諸法，莫不由此心法而轉變而顯現，故諸法中以心法為最勝，而心法即為法王矣。然心法人人皆具，凡有心者皆可為王，則不能顯法王所以為法王之殊勝。或以諸法實相之真如為法王，即維摩對彌勒所謂：『一切法皆如也，彌勒亦如也』之如。蓋諸法因緣而生，緣生無性，當體即空，即空所顯真性為如，故真如法性，常常時，恆恆時，安住不變動而自在，為法王義。設如此言法王，則作法王比前更易，以草木瓦石以至一塵一芥、一色一香，無非真如，則隨拈一法皆為法王，益不能表顯佛為法王之殊勝！故又須以無漏智德為法王，以表特勝。蓋前明心法，乃以有為法為法王；次言真如，乃以無為法為法王；而此無漏智，乃遍有為無為究竟真淨之法王。佛無漏智，即無上正覺智，故佛亦號覺王。由此無漏無分別智，斷惑證真，方顯證真如為諸法之王；否則障蔽不顯，何以為王？故須以無漏智伏滅一切煩惱，廣修六度萬行，漸轉八識而成四智；至轉第八識為大圓鏡智，方為真正法王。而大圓鏡智唯佛果方具，故唯佛為無上正覺之法王也。曼殊獨稱法王之子，以能傳佛心印，繼承佛位，如太子之繼父王位。然如此以稱法王子，亦宜於彌勒等，以彌勒繼釋迦之後成佛故也。因是曼殊之獨稱法王子，又有殊勝意義；蓋曼殊表根本般若無分別智，無漏清淨不可思議，與佛果難思之根本智體，如如不二，所有佛果功德，皆由此智而生，故曼殊之獨稱法王子，即依根本無分別智表其獨勝也。由是觀之，此經之明佛果依正莊嚴功德，尤重大悲利他，非法王之佛不足以說此；亦非法王子之曼殊不足以啟此。至如彌陀經由舍利弗啟請，大彌陀經由阿難啟請，觀無量壽經由韋提希啟請，皆問往生淨土法門，因念佛而解脫，以淨土為歸宿，偏屬自利；而此經由大智曼殊之大悲而啟發，欲以利樂有情，則專重利他也。承佛威神，從座而起，正顯非仗如來大悲願海之威神力，雖曼殊亦不能起於此座；亦即曼殊之智乃承法王之智而起，故曰：承佛威神而起此座。此座者，正是自證境界之位置，自六凡眾生以及三乘聖人，各有其自住境位，而曼殊此時即從其自位之座起而上求佛道，下濟眾生也。偏袒一肩者，印度慣習，比丘等所穿之禮服，平常兩肩遮覆，遇禮佛時，即袒一肩以致恭敬。右膝著地者，右即左逆右順之意，表與佛意順契。又、一肩表上承佛德；一膝著地，表下濟眾苦。又、普通以右臂右膝動作較為方便，表曼殊由智悲所起之方便用，能上同諸佛慈力，下濟眾生悲仰也。如是儀容，端嚴恭敬，向薄伽梵，曲躬合掌。曲躬、即低頭鞠誠，合掌、表福智兩足。又、十指並豎，即表布施等十度，而前五度屬福，後五度屬慧，故與佛之福慧兩足尊相應也。

    丙二　啟請
    白言：『世尊！惟願演說如是相類諸佛名號，及本大願殊勝功德！令諸聞者業障銷除，為欲利樂像法轉時諸有情故』。

    曼殊於無量眾中，啟請世尊演說如是相類之法。演如流水不絕，喻佛法音演演相續。如是相類，即指下文諸佛名號，及本大願殊勝功德如是相類之法。又、相類之言，亦通指他經如是之法。如下文云：『亦如西方極樂世界殊勝功德，等無差別』。此顯佛已說過彌陀經等諸佛名號，及本大願殊勝功德如是相類之法。今曼殊追憶所及，故言如是相類。諸佛名號，即此經藥師佛等名號，及其依正莊嚴。本大願，即本因地初發心行菩薩道時，所發通願、別願，由是而成佛果功德。故此殊勝功德之言，通因通果：由因地殊勝之願行功德，方成佛果殊勝之福智功德。此上數句，請佛說法，使自了知佛果功德，可稱自利；而亦為利他故，故言：令諸聞者業障消除，為欲利樂像法轉時諸有情故。此言障者，通惑、業、報、三障。惑障、有煩惱障與所知障：煩惱障亦曰事障，斷之較易，所知障亦曰理障，欲除則難；此二通名惑障。惑、即煩悶惱亂，使心神不甯，故名障。業、為作業，即是行為習慣，如人習染不良嗜好，雖樂善事而欲作不能，故為障。報、即苦報，由惑造業招感報體，報體陋劣，不得自在，故為障。然考苦報由來於業，業由來於惑；由貪等惑而業而苦，使吾人長淪三有，不獲出期。所謂：『我昔所造諸惡業，皆由無始貪瞋癡』，真可慨也！雖然，業處惑、苦之間，實為諸障中心，能將業障消除，惑、苦自滅，如截木心，兩頭自斷；故聞佛法，先令業障消除，則像法轉時之有情，乃可以利樂矣。像法者，蓋佛之教法住世有三時：曰正法，曰像法，曰末法。正法住世，見佛聞法，即能得果；以諸三乘賢聖等眾，皆為已熟之機，一遇勝緣即得斷惑證真。佛滅度後一千年間，亦有聲聞、菩薩住世行化，人民不生邪解，不起邪行，易以修行得果。一千年後，即為像法，或以像為形像，佛既滅世鑄像代佛，及塔廟中皆供佛像，故亦稱佛教為像教。其實、此義不然，如言設像，佛世優填王亦已雕佛像，即於末法豈無佛像？故像法言，乃指像似之法，已失其真。言至其時，雖則修行者有，證果者難；於佛法既鮮實證，故已失真。迄今末法，非唯證果者無，即真能實行者亦寥如晨星；雖有少數，亦多盲修瞎練，可憫殊甚！故正法住世，百修百證。及至像法，修行者百，取證者不得其一；蓋像法多魔，不易取證，即多退墮！如今世修行未證真聖果，來世業增，前功盡棄！而有勇猛有情，努力勤修，今世不證，來世再修，黽勉求證，其志可嘉！然其事極艱難而可悲憫，故菩薩為下濟有情之大悲心所驅策，求佛說法，獨標利樂像法轉時諸有情者，不無深意焉。

    丙三　讚許
    爾時、世尊讚曼殊室利童子言：『善哉！善哉！曼殊室利！汝以大悲，勸請我說諸佛名號，本願功德，為拔業障所纏有情，利益安樂像法轉時諸有情故。汝今諦聽！極善思惟！當為汝說』。

    此稱曼殊為童子；童者、獨也，表般若無分別智，獨一無二。又、此無分別智出障圓明，最極清淨，一切無漏功德皆由此生。蓋真見道位，此智現前，捨前諸漏，具足無漏，故稱為童子；即表根本智。善哉善哉，乃雙歎之詞；以曼殊之問，具足上求下濟之義故。諸佛名號本願功德，此非過未諸佛，即指現在十方諸佛。說諸佛法故，可令聞者業障消除，解脫諸纏。纏、即纏縛，如人犯罪，杻械枷鎖被縛其身．不得自在；眾生被三障所纏，囹圄其身，亦復如是！若能聞法修行，即可解脫諸縛，出三界樊籠，如鳥翔太空，魚遊淵海，得以逍遙自在也。雖一切時皆有業障眾生，今曼殊唯指像法者，正為像法有情極可悲愍。佛體其意，歎為甚難，故允所求。汝今諦聽，極善思惟，為誡勸詞。諦者、審也，誡聽法時，須深審察，一字一句不得含糊，方能得益。既審聞後，又須如理思惟，乃與無漏法義善能契應；此乃由聞慧而起思慧也。又、善謂善巧，能善巧思惟，即可觸類旁通，會融其義。須能如是聽法，方不辜負說法者心，故先警誡。

    丙四　樂聞
    曼殊室利言：『唯然，願說！我等樂聞！』
    曼殊既蒙世尊讚許，心懷踴躍，隨聲作答，故曰唯然。唯然，形容其答應得迅速自然，毫無勉強。故常人答應之快者，亦曰唯唯。樂字之本義為音樂之樂，圈入聲，為快樂之樂；今為好樂之樂，宜圈去聲。

上為本經緣起之敘，依曼殊之問及佛之讚許，說此經之緣由，可以顯矣。如金剛經之法會因由分，善現啟請分，皆為說經之緣起也；故此亦可稱曼殊啟請分。

    甲二　正說分
    乙一　示體相
    丙一　總標依正體
    佛告曼殊室利：『東方去此，過十殑伽沙等佛土，有世界名淨琉璃，佛號藥師琉璃光如來、應、正等覺、明行圓滿、善逝、世間解、無上士、調御丈夫、天人師、佛、薄伽梵。

    從此文起，為正說分。於中先示體相，後明機益。此經之體相，即以藥師佛果依正功德，及其依正功德所由成之本因願行，為此經特有之體相。通常判經之體，曰實相，曰真如，曰中道第一義，往往儱侗含糊，不能彰顯各經之特殊體。如以真如為體，則諸法緣生無性，即空之所顯，通於一切；然於其中，不妨地以堅為體，水以濕為體，是則如是諸法，各有別體。故今明此經，即以藥師之因果、依正示其體相；由此體所起之功能，即全體大用也。後明機益，即顯眾機聞此法所獲之益利，乃此經之功用也。示體相中分三科，今第一總標依正體。

    總標依正體者，有世界名淨琉璃，即總標藥師依報之體；佛號藥師琉璃光等，即總標藥師正報之體。佛告曼殊室利，即佛向曼殊室利說。從此娑婆世界東去，經過十殑伽沙等佛土，有一世界，名淨琉璃，其土有佛，號藥師琉璃光。殑伽沙、即恆河沙；奘師以前，多譯恆河沙，奘師以後，多譯殑伽沙。恆字音短，殑伽音長，稍有區別，實為一河。恆河在印度，亦猶中國之黃河。有言其發源於天上，實則出之阿耨達池；如中國古探黃河之源於星宿海，而今日考察所得，實與長江同出自青海。恆河多沙，佛說法處多在恆河流域，故為順便通曉起見，經中遇說數目極多時，即以恆河沙為喻。如七佛藥師本，則從四殑伽沙說起；今本但明藥師佛土，故直從十殑伽沙說。佛土、即世界，一佛土，即一大千世界。淨琉璃、即清淨青色寶，言其國土居七佛之後，最極清淨，無漏莊嚴；故前言青色寶時，以萬里無雲之白日清空為喻也。此藥師佛，具足十號：一、如來，義如前。二、應，亦譯應供；梵音阿羅訶。依法華論，有十九義，通常或三、或五，言應受人天供養，應已斷惑證真，應更不受生死；而應供之義，通聲聞、獨覺。三、正等覺，亦作正遍知，梵音三藐三菩提。四、明行圓滿，亦稱明行足。明、為智，行、即萬行，明以智慧為先導而修萬行，故能成福慧兩足尊也。五、善逝，善能順法性而寂逝，蓋佛用而常寂，住於無住涅槃。不同二乘子縛已斷，果縛猶在，住於有餘涅槃；佛則五住究盡，二死永亡，為度生故，非生現生非滅示滅，雖現生滅而常寂靜，故云善逝。六、世間解，佛具十力等智，事理、相性，明解照了，如脫桶底。七、無上士調御丈夫，亦作無上丈夫調御士。士為人中才智之多能者，如普通社會農、工、商中，以智足多謀、文武雙全有力用者，名之為士；故亦以無上之士稱佛也。調御丈夫者，丈夫為有大志荷大事者，平常僕妾之於男子，亦稱丈夫，正顯丈夫勇敢無畏。善能調御一切，如善騎馬，調伏猖獗，喻佛善能摧伏魔軍，駕馭三界之眾生也。八、天人師，佛為三界之導師，四生之慈父，故名。九、佛，梵語佛陀，此云覺者，三覺圓滿，故號為佛。無明漏盡為自覺，調化眾生為覺他，自覺之果圓，亦即覺他之行滿也。十、薄伽梵，即世尊。涅槃等言，自如來至佛為十號，薄伽梵乃十號之總稱。而佛地、唯識等，則將無上丈夫調御士合為一號，故自如來至薄伽梵，方成十號。此二說者，各有其根據也。

    丙二　別陳行果相
    丁一　行願
    戊一　總標大願
    『曼殊室利！彼世尊藥師琉璃光如來本行菩薩道時，發十二大願，令諸有情所求皆得』。
    此下為示體相中第二別陳行果相。行為因中所發誓願，果乃佛位所成之果德。
    此中復二：一、行願，二、果德。行願文中復三：今第一總標大願也。

    彼世尊，即指藥師如來；以釋迦為此土之佛，故以藥師為彼。由藥師琉璃光如來本行菩薩道時，發十二大願之二句，則本願二字亦顯矣。此十二大願，在藥師未成佛之因地中，同為凡夫，行菩薩道時所發。道、為菩提行之總相；但道雖廣，可攝為三十七道品，即三十七菩提分法。其修道所獲之果為菩提，亦名為道；其修因之差別行為分法，亦名為道品。欲證菩提涅槃之果，須由所趨之道路，如行者欲達其目的，須由路途。此舉道之總相。若別明真菩薩道之自體，由初發心三慧所起：由聞教故，生起聞慧；聞而極善思惟，如理作意，即成思慧；然後如實修習，即成修慧。成聞慧時，與信相應；成思慧時，與戒相應；成修慧時，與定相應。由修集資糧至加行位，引發根本智無漏無分別般若之大慧；復由根本智而起後得無分別慧。所謂加行無分別慧，根本無分別慧，後得無分別慧，皆由加行慧而引發；各以慧為自體，與諸善心所及善遍行、善別境等相應而起者，即由善等心所相應。根本親證諸法真如自性，起後得智，通明法界事理，與此無漏智相應而等起施戒等萬行，皆為修習道行。故有道自體，道引發，道相應，道所緣，道等起，綜合之皆為道也。十二大願者，為藥師如來因地所發之本願，蓋其所發四弘誓願為通願，此為別願。發願即是立志，由內心策發，確立而定；以此志願督促之、鞭策之而行其道，方遂其願。如地發芽，生根不動，而得成婆娑之大樹。但普通人雖亦立志，督策自己，然因意志薄弱，見色聞聲，往往情不自禁，不堪外境之誘惑，而為其所轉！諸佛發願，與之迥異，既發願已，三業依之修習，堅固無有動搖，由此必證菩提，故能令諸有情所求皆得。蓋既證菩提，則一切行願之所求自然滿足矣。由本行二句，行道發願，智斷成就；由令諸二句，廣被有情，恩德成就矣。

    戊二　別陳諸願
    己一　正報莊嚴
    『第一大願：願我來世得阿耨多羅三藐三菩提時，自身光明熾然照耀無量無數無邊世界，以三十二大丈夫相、八十隨形莊嚴其身；令一切有情如我無異』。

    此別陳諸願，即有十二大願。概而言之，此中自第一至第五願，乃依四諦中滅道二諦境而發；自第六至第十二願，乃依苦集二諦境而發。前五願中更可分別，第一、第二依所證滅諦果而發；後三依菩薩所修道諦而發。後七願中，前三後三皆由苦諦而發；然苦因於集，故中間一願乃依集諦而發。今此第一願，明藥師之正報莊嚴。

    願我來世得阿耨多羅三藐三菩提時者，即藥師在因地行中說：願我當來成佛之時也。成佛一名，每多濫稱，其實須成阿耨多羅三藐三菩提時，方稱成佛。梵語阿，此云無；耨多羅，此云上；即是無上最高之義。三藐三菩提，譯正等覺，亦遍正覺，或作正等正覺。此菩提覺之上，復加阿耨多羅與三藐三之言，正簡此覺與泛常之覺有異。泛常覺冷熱是非等曰感覺，曰知覺，自以為覺，實則迷而不覺，乃顛倒妄想之錯覺；雖云覺悟今是而昨非等，亦非正覺。以正等覺者，覺悟宇宙萬有之真理，平等平等，無有高下，如理如實而覺，方為三藐三之正等覺。故單言覺時，即通凡外。但凡外為錯覺非正覺，故以三菩提簡之。又單言三菩提時，即通二乘菩提，但二乘不能普遍正覺，雖破我執，覺生空真如，而法執未破，法空真如覺而不顯，雖覺生空而非普遍，乃以三藐三菩提簡之。又登地菩薩，雖可稱為分證三藐三菩提，而不能冠以阿耨多羅，以初地至二地乃至十地至等覺，後後勝於前前，皆有上故；是故惟佛與佛，方為究竟阿耨多羅三藐三菩提者。今藥師因中願其當來成佛時，自身光明照耀一切世界。身、有三身：一、法性身，亦曰法身；二、受用身，亦曰報身；三、變化身，亦曰應身。法性身為諸法之真實性，為諸佛究竟覺之所徹證，故遍一切處，具無量智德光明。然此所謂熾然照耀無量無邊世界，乃指受用身而言。受用有自受用與他受用：自受用身，佛果無漏不思議界，唯佛與佛之所能知，即等覺大士亦如隔雲望月，矇朧非真，何況地下聖凡！但此不思議自受用身土，一佛一切佛，非異非不異，無量無漏福智功德，自佛他佛無有分齊，等同一味。然亦不妨各從自受用身而現起他受用身土。他受用身，乃為教化地上菩薩而現，所謂『如來現起他受用，十地菩薩所被機』。如華嚴之毗盧遮那，梵網之盧舍那，皆為地上菩薩所現之他受用身，光明灼耀，微塵剎海；故此身光熾然照耀無量無數無邊世界，即他受用身也。佛光既照無邊世界眾生，故今吾人皆在藥師佛光照耀之中，不亦甚親切乎！熾然、狀況光力盛而且大，盡虛空法界之邊際，無所不照，無有限量；故彌陀號無量光，而此藥師亦具無量光明。三十二相，八十隨形，隨其一形相等遍法界而言，亦是他受用身；而依通常教理說，則屬變化身。此有大變化身、小變化身、隨變化身三種。大變化身，為三賢入四加行位菩薩所現，在定中所見色究竟最高大身，亦為此身；所言佛身千丈，或十六萬由旬，皆屬此身。小變化身，如今娑婆教主釋迦如來，現丈六身，三十二相，八十隨形好者屬之。其實釋迦佛身，通法性身、自他受用、及大變化；而依標準教義，唯局小變化身。今藥師願將來成佛，亦現此身，應化眾生。大丈夫相者：如人間之轉輪王相，天上之梵王相，佛法中則為大士相，佛相。具此大丈夫相者，即能荷負教化眾生之偉業，如轉輪聖王，即能負擔一四天下眾生之事業──詳見大般若經及諸大論。三十二相者：一、足下安平如奩底。二、足千輻輪相，乃至三十二頂成肉髻相──詳見法數。此等寶相，皆自修得，非偶然成，所謂『三祇修福慧，百劫修相好』，可以知矣。八十隨形，即三十二相上所現之種種形好，如眉間白毫相光，其體通明透徹，其色極白潔淨，即此體明色白為相上形好。既有寶相，復具形好，故其身極莊嚴，無與倫匹。藥師如來，願其佛果正報莊嚴如是，亦願令其世界一切有情正報如是莊嚴，故能生琉璃世界者，皆具三十二相，八十形好；亦如往生極樂世界，即無男女相，無六根殘缺等相，皆具大丈夫相、大士相焉。

    前年戴季陶等朝野名人，迎班禪大師於寶華山建立藥師法會，亦本藥師之十二大願，而發十二種願，其云：『第一遵行世尊本願：政本優生，教重安養，使一切人民身心美善，相好端嚴』。今科學有優生學，本此優生學施優生政策，能使人民生活善良，身心健美，此正與藥師之第一本願，遙相呼應。故前講此經緣起時，亦言依藥師佛法門可實際應用於現實人生之改善也。

    己二　身光破暗
    『第二大願：願我來世得菩提時，身如琉璃，內外明徹，淨無瑕穢，光明廣大，功德巍巍，身善安住，燄網莊嚴過於日月；幽冥眾生，悉蒙開曉，隨意所趣，作諸事業』。

    前第一願，諸佛大體相同；今第二願，則唯藥師獨具。得菩提時，即成佛時。

    身如琉璃者，身有三身，三身中現自受用、他受用、大變化、小變化時，皆現佛相，唯隨類變化，或現人天，或現鬼畜，無有定相。今身如琉璃之身，且據變化身言。此變化身，如青色寶，內外明徹，淨無瑕穢。瑕為玉中疵，玉有污點，即成美中不足；吾人之身亦具琉璃之光，而為肉血煩惱所障，不能內外明徹。例如水晶珠等，亦能內外明徹，而每不免瑕疵。唯此藥師琉璃光身，內外明徹，淨無瑕疵，其廣大遍一切處，功德無量，如山巍巍，善能安住燄網莊嚴，即所謂『藥師如來琉璃光，燄網莊嚴無等倫』！燄、即光上之線，如曙光東升，光線奪目。一光燄照一一光燄，一一光燄照一光燄，光光相映，結成羅網；而此琉璃光身，即善安住於此由光線所組成之光明燦爛的燄網之中。藥師如是，其土眾生亦各能身善安住於燄網莊嚴，此其所以光明過日月也。蓋吾人所居之世界，以日、月、星為三光，而尤以日月之光為大；然日月雖能照破幽冥，若黑夜即無日月。如今交通所及，知吾人所居之地球上，亦有半年無日月光照者，有終年無日月光照者，而亦有人物生其處；此誠如佛教所謂黑暗地獄眾生也。但淨琉璃世界，有藥師琉璃光身之光明，則一切黑暗皆破除，幽冥眾生悉蒙開曉。如盲者得眼，即能於光明熙和中隨意所趣，平等自由，作諸事業者也。

    藥師法會願云：『第二遵行世尊本願，培植德本，發揚慧力，使一切人民本力充實，光輝普耀』。培植德本，發揚慧力，使世界和平，人民安樂，一切作業，悉得成就，亦藥師此願之實際應用者也。

    己三　智慧資生
    『第三大願：願我來世得菩提時，以無量無邊智慧方便，令諸有情皆得無盡所受用物，莫令眾生有所乏少』。

    此第三願，標以智慧資生者，以藥師成佛時，欲以無量無邊智慧方便資濟眾生。此第三願至第五願，依道諦而發。道者，廣則八萬四千波羅密多，略則三十七品，再略之、則為戒定慧。而此三願，即依此三而發。是第三願，乃依慧發。無量無邊智慧，出智慧之體；無量無邊方便，為智慧之用。故方便之自體即智慧，智慧之妙用即方便；若無方便無以顯智慧之深廣，若無智慧無以起方便之巧妙。故智慧與方便，皆是無量無邊。無量者，普通言量，約有二義：一、讀平聲，如升斗量米，尺寸量布之量，為動詞，表現動作；二、讀去聲，如言度量數量之量，為名詞。又如言不可以尺秤量其長短輕重，亦為平聲。此無量乃無有限量之量，乃去聲之量也。以今通用名詞言之，量即空間。空間、在數理學上有三度量：一、量長短，二、量闊狹，三、量厚薄高低。如一墨點，不成為量，須成一線，方有長短之縱量。但祇一線不成為物，物必有闊狹，故有第二度闊狹之橫量，所謂先量長短，後量闊狹。既有長短、闊狹，既有南北東西之方向，然亦未成其為完整之物。蓋完整之物，既如一紙，必有其反面的厚薄，故第三度即量其高下淺深。如此經過長短、闊狹、厚薄之三度量，乃成為物，既有東西、南北、上下、之六方分。故無論何物，凡成其為物者，須具足此三度量之空間，知其自南至北有幾何，自西至東有幾何，自高至下有幾何，方成一物，否則不成為物。小自茶杯房舍，大至地球、華藏世界，其為有情世間及器世間，皆具此三度量以各佔其空間。若超此量，無彼此，無分別，則不能說成一物，亦即無可思想分別而入於無量矣。此乃無量之本義，佛果智慧方便功德，亦復如是無量。無邊者，邊依量立，若有量，即有四方上下，此量盡處即有邊際。有此方物，有彼方物，即有邊際分齊；故立有邊，即基於量，若無量、則邊亦不可得矣。今中國人皆能說佛法無邊之一語，佛法無邊，誠如所言，惜深知其義者鮮耳。其實、一切世法皆落邊際，唯有佛法確實無邊。然佛法無邊，非離世法之外另有一無邊之佛法，若離世法另有一個無邊佛法，即此世法與佛法之間已落邊際矣！故須無量，方成無邊。前言量有三度量，以明四方上下之空間，今更進而言之：依最新學說有四度空間，乃將時間加入空間而成第四矣。楞嚴經言：『四方上下為界，過現未來為世』；以之說明世界為空間時間之交織，頗相近似。是故一物之成為一物，不特有六方，且有三世；如今講經之法堂，佔有上下四方之空間；經未造、落成、朽壞、三時之時間。有此一法堂，即具六方、三世四度量；擴而言之，凡物皆有此空間與時間而成立也。故平常所謂人生幾何，天長地久，皆自空間量上顯明時間。六方、三世界量無，則邊際乃無矣。但如何言唯佛法無邊耶？此蓋諸法實相，法爾如是，本無邊際；故無量無邊，實為諸法之本來面目。自佛法言之，若真若俗皆無量無邊。何以故？自第一義之真諦言之，量不可得；以量從分別而起，諸法真實相無此分別量故；既無量，復何有邊耶？自眾緣所成之俗諦上觀之，諸法亦無量邊，以諸法從眾緣生，緣生無性，一法之生，即依法界諸法為緣，故一切法不出一法，一法即括盡一切法，則無一一之定量可得，何有一法一切法之邊際哉？如一小杯，為四大成，土質為地，調泥為水，燒煉為火，鼓扇為風，容受為空，加以人工之思想模樣，由此種種因緣，即成此一小杯；則此小杯，即依虛空法界眾生輾轉增上之緣力而成，即可攝盡宇宙萬法。故能通達一物，此物即遍虛空法界，無可限量，亦無邊際；此在俗諦而論諸法，諸法亦無量無邊矣。但諸法小自微塵草木，大至華藏世界皆無量邊，何獨唯指佛法無邊耶？良以諸法雖無量邊，倘無佛智慧，即不得而知，而妄執有量有邊，並認定此有量有邊之法，方為實法，而以無量無邊為非實法，顛倒是非，混亂黑白！自具縛凡夫乃至三乘賢聖，未得諸佛智慧，皆不免此顛倒分別而執有量有邊！是故唯有佛法無邊，其理亦了然矣。

    復次、人之心境上有此分別量故，世界隨之有成住壞空，人生隨之有生老病死，一切皆由此分別心量境之生滅而生滅，則世界人生皆落生滅之窠臼矣！若了真俗諸法其實本無量邊，如是如是，則當下即不生滅，當下即了生死矣。如人計我，我生於何時，我作若干事業，我經幾何年月日時而死，此在量上作邊際想，故人生之生老病死起矣。又如：計此世界為上帝創造，創造於何時，至何時毀滅，則世界之成住壞空作矣。若知佛法真俗二諦之理，諸法本性無量無邊，一法如是，一切法亦如是，一即一切，一攝一切，一入一切，一切即一，一切攝一，一切入一，無定量可立，無極邊可得，則人生生老病死即非生老病死，世界成住壞空即非成住壞空，當下本無生滅生死可了，即是菩提大般涅槃。是知法法無邊，洵惟佛無量之智慧方顯焉！復依此無量無邊之智慧，等起無量無邊之方便，依方便之權智，達智慧之實智，由智慧之本體，起方便之妙用，隨機設法，應物施功；是知一切方便，皆由智慧而成。如十度之方便、願、力、智，皆依般若而開發。經云：『菩薩於菩提，當於何求？當於五明處求』。五明者：一、因明，二、聲明，三、醫藥明，四、工巧明，五、內明。此除內明為佛學外，其餘四明皆為濟世利人之方便用；而此方便之無礙自在，功由智慧。如今科學發明，供給吾人衣食住行上種種享受之物質，皆是方便之用；但因無無量無邊之智慧以為妙體，故雖有用而非妙用，有盡際相可得，此有彼無，起貪瞋癡互相爭奪，世界禍亂從此起矣！人民痛苦由是生矣！故此世界非無方便，實由無無量無邊之智慧不成妙方便耳。由此、今日之人世，若依藥師之智慧，則科學資生之方便，妙用無盡，鬥爭永息，世界和平，人民衣食豐富，所受無缺乏矣。

    藥師法會願文云：『第三遵行世尊本願，廣行四攝，勤修六度，使一切人民自他方便，萬事咸宜；世尊第三本願，如實成就』。

    己四　導入大乘
    『第四大願：願我來世得菩提時，若諸有情行邪道者，悉令安住菩提道中；若行聲聞獨覺乘者，皆以大乘而安立』。

    前願明佛之智慧無量無邊，由此無量無邊之智慧，復起無量無邊之方便妙用。

    正如法華所云：『諸佛智慧甚深無量，其智慧門難解難入』。此願使諸凡外、三乘安立大乘，即屬於定。蓋安立即安定，如大學所謂：『知止而後能定，定而後能靜，靜而後能安，安而後能慮』；此亦言由定而安也。藥師此願，欲使一切行邪道之有情，捨邪歸正，安住菩提正覺之道。正覺、邪道，相對而立，未入究竟之正覺，皆不免落邪，唯斷善根之闡提種姓純是邪，佛純是正，故正邪亦不能定限。但依普通標準言之，除人倫道德等世間善法，與出世之三菩提法為正道外，其自虛妄分別而執為有道者，皆為邪道。其所執道，與諸法實相，及世間資生事業倫理道德相違，而另有其無上至高之道，奉為最勝，餘若無賭。瑜伽戒本所謂：『若諸有情，安住自見取中，起如是見，立如是論：唯此是實，餘皆虛妄』；此即為邪見師資矣。昔有一人，終日思金，神經失常。一日上市，忽見有金，當眾即取，遂被捉住。詢其何以當眾盜金？彼言：我取金時，唯見有金，不見餘人。此與邪見眾生自立邪道，不見正理，恰恰相同。故邪見眾生深深安住自邪見道，雖有菩提正道，說之不信，須由諸佛威神之力，方便善巧之用，方能醒其頑迷，使之捨向邪見，安住菩提道中。菩提道者，即阿耨多羅三藐三菩提道。然此菩提，通指三乘菩提，皆為正道。此使邪見外道安住菩提，乃為第一重意義。若行聲聞、獨覺乘者，皆以大乘而安立之，此為第二重意義。聲聞者，聞佛說四諦音聲，知苦、斷集、慕滅、修道，證得須陀洹等四沙門果。獨覺者，出無佛世，孤峰獨宿，秋觀黃葉落，春聞百花香，覺榮枯無常，由之悟道；亦曰緣覺，緣佛說十二因緣之聲音，知眾生由順生門流轉生死，由是入還滅門，即得證果。於中聲聞根鈍，緣覺、獨覺根利，故增道損生皆有遲速。乘者，運載之義，如以車代步，達目的地。明聲聞、獨覺，各依四諦、十二因緣之教乘，度分段之生死海，到生空之涅槃岸。此行聲聞、獨覺乘者，若已證、若未證，皆使由二乘心而安定於大乘法中，一入永入，毋令退墮。故此願可為二重：一、對二乘眾生，使安立於大乘中；一、對邪外眾生，則先破其頑迷，使之捨邪入正，安立於世間倫理道德，即佛教人天、二乘、五戒、十善法中，然後再由人天進入三乘，復由三乘使安立於大乘。此與法華會三乘歸一乘之理相符。實則全部法華，明一佛乘，不外此『皆以大乘而安立之』一句也。故佛法於邪外二乘，皆能導入於大乘。又、大乘之法，乃諸佛通達諸法實相之智慧，無量無邊，故為眾生開示，皆悟入佛之知見也。是則此願雖寥寥數行，可判攝一切佛法，蓋一切佛法歸納之，不外五乘共法，三乘共法，大乘不共法，而此由邪外二乘以至導入大乘，皆可包括之。

    藥師法會願云：『第四遵行世尊本願，服務社會，盡瘁人群，使一切人民，咸歸大乘，捨身救世；世尊第四本願，如實成就』。

    己五　得戒清淨
    『第五大願：願我來世得菩提時，若有無量無邊有情，於我法中修行梵行，一切皆令得不缺戒、具三聚戒；設有毀犯，聞我名已還得清淨，不墮惡趣！』

    前二願明慧與定，此明得戒清淨。無量無邊有情，顯有情數目之多。使此無量無邊之有情，皆於我藥師佛法中，修行梵行。梵、譯為淨，超出五欲之清淨行，乃為梵行。一切皆令得不缺戒者，即使行者得具足戒。不缺、顯不缺漏，大智度論明不缺、不穿、不漏等十事；並設喻云：凡夫持戒至於佛地，如渡海浮囊，中盛空氣，無少缺漏，方渡彼岸。囊即喻戒，戒行無缺，方至佛地；若稍缺漏，如浮囊有孔，即便沉沒，故戒也者，不可須臾離也。傳戒者須如法傳授，受戒者須如實修行，方能具足，無所缺漏。三聚戒者：一、攝律儀戒，二、攝善法戒，三、饒益有情戒。攝律儀戒，即持身口七支等戒。攝善法戒，即持善法戒。平常戒律中說有『止作持犯』：止持，即止一切惡行，所謂諸惡莫作；若經佛制止之事，皆不得作，若作即犯，此即攝律儀戒。作持、即作一切善法，所謂眾善奉行；凡經佛教授之事，如六度萬行，皆須工作，若不工作，即是違犯，此即攝善法戒。饒益有情戒，即諸菩薩廣行四攝，饒益眾生；若不作饒益眾生之事，即是犯戒。此中攝律儀，攝善法，通諸聲聞；而菩薩戒則以饒益有情為主，餘二為助伴。聚為類聚，每戒之中，各有類聚，如律儀戒之五篇、七聚等。梵網兼律儀戒，而瑜伽則即以七眾律儀戒為律儀，專明攝善、利生。若本已受持三聚戒，設一時迷昧而有毀犯，若聞藥師佛名，還得清淨，不墮惡趣。惡趣者，即地獄、餓鬼、畜生、三途惡道；或加阿修羅為四惡趣。因犯戒故，須墮三途，但聞藥師佛名，由其本誓願力加被，犯戒有情還復清淨。因犯戒如衣被染污，即不清淨，由佛力故，如洗淨之。但唯有佛果功德加被，若無本因誓願之力，則加被即非真切，如日光泛照萬物；若佛果加被，復有本誓願力，則如收光鏡將日光攝集增強。吾人今皆已受戒，若有誤毀者，聞此藥師名號後，宜發露懺悔，誓不更犯，亦得解脫，不墮惡趣。後滅罪文，廣說其事。此上三願，皆依慧定戒發，亦使一切有情依之得慧定戒者也。

    藥師法會願云：『第五遵行世尊本願，精嚴戒律，調伏身心，使一切人民身口意業，咸歸清淨；世尊第五本願，如實成就』。

    己六　得身健美
    『第六大願：願我來世得菩提時，若諸有情其身下劣，諸根不具，醜陋、頑愚、盲、聾、瘖、啞、攣躄、背僂、白癩、顛狂、種種病苦；聞我名已，一切皆得端正黠慧，諸根完具，無諸疾苦』。

    此第六願明諸有情六根不具，醜陋癃殘者，若聞藥師名號，即得身心健美；以此願乃緣苦諦境而發，故在使諸有情脫離諸苦。相傳中國清代玉琳國師，前世為出家人，諸根不具，醜陋頑愚。結緣施主見而嗤笑譏刺，因有感焉。尋聞受持藥師此願，能得六根完具，身心健美，遂受持奉行此法門，而轉世即得玉琳身，智慧殊勝，諸根聰利，相貌端嚴。有清一代，不少名師，而為後人聞名敬信無間言者，厥惟玉師。是皆由藥師佛果本誓願力加被而致者，吾人若能如是發願，弘法利生，亦可成就如是勝報。

    此中若諸有情之言，不指琉璃世界有情，以既生琉璃世界者，必已具諸相好，無諸醜陋，故應指娑婆等十方世界而言。娑婆眾生，勝劣不等，高下參差，如處大庭廣眾之間，高勝者固身心興奮，而下劣者相形見絀，不免精神苦痛，落於隱憂。身根者，即五色根身；在此五色根身之上，有眼、耳、鼻、舌等四根，或缺一，或缺二，或俱缺，故曰不具，不具故身醜陋。頑愚者，意根衰弱故，心性魯鈍，冥頑不靈。盲、為眼根不具；聾、為耳根不具。有有根而不聞，有連根形亦缺。瘖、為喉舌不充，發音不亮；至於啞，則不能聲響，舌根全壞，故瘖啞總為舌根不具。但瘖亦關鼻根，如鼻瘖則發音不明等。攣、拘曲也，兩手攣曲不直。躄、兩足俱廢。背僂、即身駝不直。白癩、即痲瘋；疥癩為小瘡，而白癩病則壞及諸根，如今廣東等地，多有染此病者。此上乃為身病。顛狂、為精神病；狂、即狂亂，神經反常，舉動失檢，所謂喪心病狂，即此之謂。此等諸根不具，即成殘疾，人有殘疾，抱恨終身；迵異傷寒發熱諸症，一著於身，即無法可免除。若能依藥師願，便可消除。但今醫學進步，此類病症亦可減少，如西洋人少有痢頭、麻臉，皆由醫藥種痘功能；故身病亦漸能治愈，殆亦由藥師願力耳。藥師佛願聞其名者，一切皆得端正黠慧，諸根完具，無諸疾苦；今既成佛，當滿其願，故其國中必無殘疾之人。端正者，諸根完具，醜陋之反。黠慧者，黠、為靈巧，慧、乃聰明；聰明黠巧，頑愚之反。此依藥師佛果本誓之力，其土眾生正報莊嚴，藥師琉璃光及其淨琉璃國之得名，不可謂非此願功也。

    藥師法會願云：『第六遵行世尊本願，政重衛生，業勵醫藥，使一切人民，凡有疾苦，悉得救治；世尊第六本願，如實成就』。

    己七　安康樂道
    『第七大願：願我來世得菩提時，若諸有情眾病逼切，無救無歸，無醫無藥，無親無家，貧窮多苦；我之名號一經其耳，眾病悉除，身心安樂，家屬資具悉皆豐足，乃至證得無上菩提』。

    此願標安康樂道者，安、為安寧，康、為康健。由貧病故即不安寧康健，此願即由不安不康而使能安能康以樂道修行也。蓋人類生活，若不安康，則受苦逼迫，何能安心樂道？故欲人類樂道修行，須先使人類解除飢寒困病之苦患。今世仁人君子，力謀改革社會，建設實業，使人民生活趨於豐足，亦此之圖也。故人人皆能傚藥師佛法而行，則人民生活既改良，社會百業進步，道德文化亦蒸蒸日上矣。藥師願其成佛時，若諸有情為眾病逼切，皆令解除。眾病者，佛經明眾生一大不調，百一病起，四大不調，四百四病起；中國古來亦說溫、濕、寒、熱等病。諸有情類，為諸病苦逼迫痛切，無救無歸，無醫無藥，無親無家，因是未盡其天年而夭折，備極悽慘！但今亦有無家獨身之人，因有金錢，病來則醫，猶有可救；若無家親，復貧而病，則惟待死而已。但此類眾病交迫之有情，若聞藥師如來名號，即可眾病悉除，身心安樂，家屬資具，悉皆豐足，安康樂道，乃至證得菩提。後文所謂『求長壽者得長壽，求富饒者得富饒，求男子者得男子』；顯由藥師悲願力故，皆獲遂願所求者也。

    今曰中國急欲解決之民生問題，而欲使人民衣食住行富饒豐樂者，皆不出此藥師佛願；故能人人依此發願實踐，則民生痛苦及生計諸問題，庶幾可解決矣！此願人類解除痛苦，社會和平，國土豐樂，為藥師願特要之點，亦如彌陀願中之特重聞名往生也。

    藥師法會願云：『第七遵行世尊本願，普設醫院，廣施藥品，使一切人民孤苦貧窮，悉離病厄；世尊第七本願，如實成就』。

    己八　轉女成男
    『第八大願：願我來世得菩提時，若有女人為女百惡之所逼惱，極生厭離，願捨女身；聞我名已，一切皆得轉女成男，具丈夫相，乃至證得無上菩提』。

    此願標為轉女成男者，琉璃眾生皆大士相，本無男女之性別。男女之名，相對而立，無女則男亦無，說無女人者，乃對餘界而說。如以三界言之，色、無色界男女相無，而欲界則有男女，故欲界萬有皆分陰陽二性。今科學分析萬有構成之最後因素為電子，雖微細難見而亦有陰陽二性。由陰陽二性構成之物，皆含有矛盾性，相反相成，相生相剋。故五趣雜處之欲界眾生，皆有陰陽二性，以陽為男，以陰為女。於同一人類中，遂分男女鴻溝，而在相形見絀之下，不免男勝女劣，於是百感叢生，為諸惡劣之所惱亂，極生厭離，欲捨女身。然女人中具大丈夫性者，方覺女身可厭，生求離想；若無丈夫性者，雖感女身，不覺厭惡，反執為美！依大乘佛教，理本平等，無男女差別、高下可得，但隨此類之機，落於男女分別想中，厭而求捨，故佛即為說之，使依藥師法門，或生琉璃得丈夫相，或在娑婆現身後身，轉女成男；若無厭離女身者，佛亦不須說此也。

    此上三願，皆緣十方眾生為眾苦之所逼切惱亂而發，故依之而行，皆可離苦得樂。藥師法會願云：『第八遵行世尊本願，立法施政，尊重女性，使一切女子受平等福，離百惡惱；世尊第八本願，如實成就』。

     己九　魔外歸正
    『第九大願：願我來世得菩提時，令諸有情出魔罥網，解脫一切外道纏縛；若墮種種惡見稠林，皆當引攝置於正見，漸令修習諸菩薩行，速證無上正等菩提！

    魔、即魔王，魔子魔孫各有眷屬。外、即外道，亦有師徒邪眾。魔外眾生，難調難伏，如佛世時，雖經佛化，亦難改其魔性。此願明諸有情為魔外所誘惑而受其影響者，皆使捨邪歸正，入於佛法，故云魔外歸正。梵音魔羅，此云擾害者，亦云殺者；能害眾生功德善根故，能殺眾生法身慧命故。網、以撈摝，罥、以蓋罩；以喻魔有魔法，如張網羅，能使水陸空界眾生落其網中，唯佛法能救之。蓋魔以五欲自恣快樂，亦有其魔之知識，思想、學說、方法，引誘眾生入其五欲彀中。迷而忘返；欲入色、無色界，欲趨三乘聖行，皆為障礙。如今世上，亦有學同魔學，想同魔想，行同魔行之人，其於佛教終不生信，而惟耽著五欲，深陷魔網，昏迷失性，反譏佛教為消極，為迷信，則殊可悲愍也！解脫一切外道纏縛者，前言邪魔耽著五欲，此言外道，心外取道，壞真實理，修種種無益苦行，備極艱辛，執為最勝，顯與眾異，亦足惑世！古印度有九十五種外道，或六十二見，或十六種等。今日之世，亦多外道，外道捨正道而別求邪道，由邪師教授教誡，起邪分別，入邪思惟，如飛蟲之自落蛛網，如蠶作繭自纏自縛，如蛾赴火自燒自爛，此亦可憫甚矣！墮種種惡見稠林者，惡見、即不正見，或曰邪見，背世出世間之正理而妄計為勝故。見、為明解之義，此其自執道理以為高超，然實非理，即上魔見、外道見也。見有種種，故曰稠林；稠林、謂萬樹稠密之叢林，一入難出，惡見之廣，亦復如是。此等種種惡見眾生，由藥師本誓願力故，使其轉歸正見。正見可有二種：一、世間道德善法之正見；二、出世究竟佛法之正見。然亦可謂以世間善法為正見之基礎，以出世佛法為正見之究竟。由此正見故，漸漸修習諸菩薩六度萬行之正行，由凡夫經信、住、行、向、地，而入無上正等菩提也。此中言魔，總包煩惱魔、五蘊魔、死魔、天魔等；而耽五欲之欲界魔，即屬天魔。此等諸魔，易入難出，唯仗佛法解脫之耳。又魔通於惑、業、苦三，煩惱魔及外道惡見稠林，皆為惑業之法；是故藥師緣集諦境，發此大願，使諸有情解脫邪外之魔難也。

    藥師法會願云：『第九遵行世尊本願，樹立正法，降伏邪見，使一切正法並育並行，永離纏縛；世尊第九本願，如實成就』。

    己十　解脫憂苦
    『第十大願：願我來世得菩提時，若諸有情王法所加，縛錄鞭撻，繫閉牢獄，或當刑戮，及餘無量災難凌辱，悲愁煎逼，身心受苦；若聞我名，以我福德威神力故，皆得解脫一切憂苦！』

    此願標解脫憂苦者，以願令一切有情為王法所加等苦，皆使之解除故。王法者，古代依帝王立國，故言王法。如今民國以民立國，即言國法。王法、國法，皆是法律，法律之所以立者，作公眾利益之保障，為社會人民之準繩，侵害公眾利益者懲之，被侵害者保障之。人類本來無需法律，然人自相侵擾，故不得不有法律以維持社會之治安、秩序也。中國古代，立有笞、徒、流、絞、斬、五刑：縛錄鞭撻即屬笞刑；繫閉牢獄為徒刑；戮為殺戮，因犯重罪，即處死刑，此屬斬刑之類。蓋人生在世，不能離社會而獨立，既依賴社會而生活，自然不能離去種種約束而須受約束之支配，此人類痛苦所以與生俱來也。莊子云：『有人者累，有於人者憂』。如一家之主，即須擔負全男女老幼之責，此所以有人之累；人依賴人，此人即為彼人所有，而須遵其約束，此所以有於人者憂。故人類相處國家社會中，既有公私利害之衝突，自有法律處置，使之得當。如佛教叢林寺院之有共守規約，犯之則罰，此人生本身必受之憂苦也。又受自然界之憂苦亦不能免：如樂日光浴，熱暑則苦；如樂風調雨順，而暴風狂雨齊來則苦；如舟車代步，而出軌覆沒則苦；他如洪水猛獸等，皆自然界不能避免之苦。欲除痛苦故，惟有仗多人團結之力量，與自然奮鬥，制服自然。從自然界推至人與人相處之間，則強凌弱，眾暴寡，盜賊蜂起，匪竊猖狂及國際戰爭等，皆為人與人間必受之憂苦。是知人有依本身之苦，處自然界之苦，人與人間之苦，故有無量災難凌辱，悲愁煎迫，身心受苦。災與祥反，非意料所及之厄事發生皆為災難；難讀去聲，為苦難、厄難、困難之難。凌、為凌逼。痛苦加身，即受凌辱，因凌辱故悲愁煎逼，如熱鍋中油煎火逼，身心受苦。受、有苦、樂、憂、喜、捨、之五受：身受有苦、樂、捨──捨即不苦不樂中庸之境──三受；心受則加憂、喜、為五受。苦等三受，為現前身心上所受之境；憂喜二受，或緣過去苦樂二境，或緣未來苦樂二境而起。此五受中，不但惡趣眾生常在憂苦之中，即人道眾生，亦常多憂苦，所謂『人生在世，苦多樂少』；『人生若夢，為歡幾何』，皆憂苦之反映。推至天趣，則欲界雖樂多苦少，然至五衰相現，憂苦不免；色無色天雖無憂苦，然定壞時，不免生滅遷流之苦；故唯涅槃，方離一切憂苦。諸有情類，無時不在憂苦交迫中，但由藥師本誓願力，及佛果威神力，能使一切憂苦得大解脫。經云：『三界唯心，萬法唯識』；眾生迷心識故，執重外境，憂苦事多；若覷破諸法由心識所現，不起重執，則雖有憂苦亦若忘失矣。如一心誦持藥師佛名號，感其威神力故，心得安定，則雖處無量災難之境，亦不覺其災難憂苦矣。故此願中，可得二重解脫：一、能使諸有情，心得安定，解脫憂苦；二、能使諸有情，業果轉善，得幸福報。

    藥師法會願云：『第十遵行世尊本願，改良刑政，實施感化，使一切人民不觸法網；即有犯者，在獄獲教，出獄獲養；世尊第十本願，如實成就』。

    己十一　得妙飲食
    『第十一大願：願我來世得菩提時，若諸有情饑渴所惱，為求食故造諸惡業；得聞我名，專念受持，我當先以上妙飲食飽足其身，後以法味畢竟安樂而建立之』。

    此願願令諸饑渴有情，先得上妙飲食，後得甘露法味，故標以得妙飲食。蓋衣食住行，為人類生存之要素，而尤以飲食為最，無飲食即不能生存，故佛言：『一切有情，皆依食住』。無食則飢，無飲則渴，飢渴故煩惱──惱為十小隨煩惱之一──，煩惱故心憤，心憤發故，欲覓飲食，造諸惡業。故今日之世界，或個人，或民族，種種階級爭鬥，皆為解決飯碗問題；即西洋人所謂麵包問題。因飯食不給，生活難以維持，環境逼不得已，殺人放火，無所不為矣。故欲社會安定，須先解決民生問題，人民衣食豐足，盜匪竊賊即無由起。由此觀之，盜匪竊賊不但情有可原，抑須力謀救濟。是以藥師發願，若諸眾生聞其名者，先令飲食飽滿，解除苦惱，安住有漏善道；進以無漏法味，使之成賢成聖，乃至佛果，亦古人所謂『富而後教』之意也。得世間飲食，唯身體快樂；得出世法味，則精神興奮，力圖上達，雖稍飢渴亦不造業，此皆由法味之功。若唯飲食，則飲食窮時，必復造業受苦，故須由無上法味，方獲畢竟安樂。先哲所謂『衣食足而知禮義，倉廩實而識廉恥』；此亦言先使衣食豐足，方能安心修德，再進而以佛法法味為食，禪悅為食，皆得畢竟安樂而建立之。畢竟安樂者，即發大心，修大行，不退轉於大般涅槃者也。

    此中以禪悅法喜之味為食者。前引佛言『一切有情皆依食住』，食有四食：一、段食，段為形段，欲界眾生所有物質飲食，皆有空間的或時間的形段，如色、香、味、觸等是為段食。二、觸食，眼觸色，耳觸聲，鼻觸香，舌觸味，身觸細滑，意法處，由六根發六識觸六塵者，皆為觸食。三、意思食，即以意識希望之思為食，如人懷希望心，雖經千挫百折而希望心不死，亦得延其生命。四、識食，識食與前食不同，前屬意識及其意根，為第六識與第七識；今此識食，為有情生命所依之本體，屬於阿賴耶識。蓋此識受諸識熏習成為種子，由種子復起現行，由此識食資持業果生命不絕，是故一切眾生皆依食住。不但三界眾生依食而住，即出世菩薩亦依禪悅法喜為食，輾轉增勝，而長養其法身慧命也。至諸佛位，轉識成智，圓滿法身慧命，故不依食而住。佛法無邊，隨拈食之一法，義深無量。

    藥師法會願云：『第十一遵行世尊本願，政重民生，普濟民食，使一切人民飲食供給無有乏少；更施教育，培其智德，令生安樂不遭苦難；世尊第十一本願，如實成就』。

    己十二　得妙衣服
    『第十二大願：願我來世得菩提時，若諸有情貧無衣服，蚊虻寒熱，晝夜逼惱；若聞我名，專念受持，如其所好即得種種上妙衣服，亦得一切寶莊嚴具，華鬘、塗香，鼓樂眾伎，隨心所翫，皆令滿足』。

    此願願諸有情，得種種上妙衣服，及一切寶莊嚴具，而以衣服為主，故標得妙衣服。願諸有情得衣服者，衣服有二種作用：一、可遮避寒、暑、蚊、虻等侵襲，為衛身之工具；二、衣以罩身，覆蔽醜陋，為嚴飾之具。若約廣義言之，則一切房舍器皿舟車等，凡是使身住行娛樂之具，皆攝屬之。今貧無衣服者，非特無妙麗莊飾之衣服，即遮身衛體之衣服亦不能給，故為蚊虻、寒熱晝夜逼惱。但由佛之願力加被，聞佛名號，專念受持，則不唯得衛身衣服，亦得一切美麗莊嚴衣服。又遂其願之所欲，獲得一切莊嚴寶物。所謂『富潤屋，德潤身』，故一切房舍器具，皆成寶莊嚴具。華鬘、即結花成串懸挂者。塗香、即香水等。鼓樂、即音樂。眾伎、蓋既得上妙衣服，須有嚴身眾具，力配嚴飾；又因房舍等莊嚴故，而作種種倡伎歌舞，娛樂人生，隨意所欲，遊嬉自在。如是、依藥師之願力，使眾生得衣食豐富，受用莊嚴，則現實人生之社會，即可以優美化、藝術化，較之東方之琉璃與西方之極樂，不遠矣。

    上來自第七願至十二願，皆緣苦集二諦境而發，使眾生斷惑離苦者。故今日吾人若個人，若學校，若宗教，若政治，若欲改造社會而安定社會者，皆可依藥師願行實踐也。故戴氏等發起在寶華山，修建藥師法會，亦由觀察今日中國情狀及世界之趨勢，欲改造轉變其命運，唯依藥師之方法，最切實際，故發願遵行。由上觀之，吾人能依藥師發願，或求個人幸福，或求社會幸福，立出標準方法為人生觀，依之實行，自力加行，不賴他人，則得二種利益：一則自增福德；一則改善或創造新的中國或世界。如是、方稱真實聞名受持，不辜負藥師佛矣。

    藥師法會願云：『第十二遵世尊本願，衣住行等一切施為，決依總理遺教，盡力推行，生產分配，咸令得宜，使人民生活所需，無有不足，節之以禮，和之以樂，五福俱全，文明鼎盛；世尊十二本願，如實成就』。

    戊三　結成妙願
    『曼殊室利！是為彼世尊藥師琉璃光如來、應、正等覺行菩薩道時，所發十二微妙上願』。

    此為結成上來十二妙願。妙願者，顯此十二大願極微妙殊勝故。如來、應、正等覺、為十號中三號。

    丁二　果德
    戊一　說略指廣
    『復次、曼殊室利！彼世尊藥師琉璃光如來行菩薩道時所發大願，及彼佛土功德莊嚴，我若一劫、若一劫餘，說不能盡』。

    此為別陳行果中第二明果德，果德即由本地因行所修成之佛果功德。於中分三；今初說略指廣，明此文相雖略，詳言之，則甚深無量。

    復次、承上起下之詞。此為釋迦佛總告曼殊，彼藥師如來因中所發誓願，不思議力，無量無盡；其佛果所成三十二相，八十種好，十力，十八不共法，四無所畏等威德，及其琉璃國土莊嚴，亦皆無量無盡；我若一劫、若一劫餘，說不能盡。劫者、梵音劫波，此譯時分，即時間、或時代。但唯言時分，或時間、時代，則儱侗不能指出久暫幾何，故劫有二義：一、通義，即如言時分、時間等，自一剎那、一忽、一秒，乃至萬年億兆兆年；皆為時分時間或時代之通稱；是則一劫之言指一剎那耶？抑萬年萬萬年耶？殊不易別，故有第二別義。別義者，即經中所說小劫、中劫、大劫。若唯用一劫字，即指大劫而言；若作小劫、中劫時，即以小字中字標明故。大劫解釋，經論不一，大抵謂世界經一度成住壞空為一大劫。但此世界，非僅吾人所居地球，一地球一日月輪等組成一小世界，乃由千小世界組成一小千世界，千小千世界組成一中千世界，千中千世界組成一大千世界。此千兆地球千兆日月輪所組成之大千世界，與天文學家所謂之星雲系，星海系相等。此大千界最初空洞，漸次而成，漸次而住，漸次而壞；如一小孩，未生尚無此人為空，生後漸長至十八歲或二十歲為成，自二十至四五十之壯年為住，自是以後，漸趨衰老而至滅壞，復歸於空。故其成非一朝而成，壞亦非一夕而壞也。經論中通說：由二十小劫成一中劫；由四中劫成一大劫。一小劫假設以世界人類之歲月為標準而言，則如一個八萬四千歲之人，經百年減一歲，乃至減至十歲，為一減；復由十歲倍增廿歲，廿歲倍增四十歲，如是增至八萬四千歲，為一增；如是輾轉一增一減為一小劫，此其時間已超吾人思量之境，則出二十小劫積成之中劫，八十小劫積成之大劫，其時間之渺遠為何如矣！今言藥師之功德，若一劫，若一劫餘，皆說不盡，則其功德之無窮無盡可知矣！

    復次、大劫由空而成，其先成者，為大梵天，由大梵天而成梵輔天、梵眾天、而欲界諸天、而人間、而三惡趣；其壞時則先壞三途，次壞人間，次壞欲界諸天，次壞梵眾、梵輔，最後壞大梵天；故成時則由上而下，壞時則由下而上也。而大梵居成之初，壞之後，故其壽命最長六十小劫。因此、大梵嘗以世界之父主自居。但此不過一小世界主耳，非小千中千大千世界主也。然大梵既居為父為主之地位，能生萬物，主宰萬物，有此思想，有此理論，故在其下之眾，亦奉之以為父為主，作為依歸。但自佛教觀之，彼大梵天雖為一小世界之主，實不為一小世界中眾生之父，蓋其六十小劫未生之前，亦由眾緣和合，隨業感報而生；六十小劫既壞之後，亦由業盡報終，眾緣離散而滅。大梵因福業之勝，感受大梵天福報，福窮則大梵天之報亦滅，安有所謂綱維萬物主宰萬物者哉！

    戊二　舉西喻東
    『然彼佛土，一向清淨，無有女人，亦無惡趣，及苦音聲；琉璃為地，金繩界道，城、闕、宮、閣、軒、窗、羅網，皆七寶成；亦如西方極樂世界，功德莊嚴，等無差別』。

    此以西方極樂世界之功德莊嚴，喻東方琉璃之功德莊嚴，等無差別，故標名舉東喻西。彼琉璃世界，因藥師之願力所成，一向清淨；其教化眾，若主若伴無有女人。古今學說，有以世界源清流濁，如中國之道教，明世界本自然虛無清淨，後因刁巧訐詐，即流為濁；有以世界源濁流清，如西洋之進化論，謂自蠢濁野蠻進至文明優美，然皆不及琉璃世界，一向純清潔淨，絕諸雜染。又淨土者，對穢土說，如娑婆穢土，以眾生堪能忍苦得名，遠非淨土可比。無女人者，非指其土專有男人，蓋男女乃相形相對而立，無女相故亦無男相，其土眾生，純屬清淨化身，無卑劣相，唯丈夫相，如色界天亦無女人；故其既無女形，即超欲界宇宙，以欲界為五趣雜居，一切皆有陰陽性故。陰陽性中含矛盾性，相反相成，由矛盾暫得統一調和而生，亦由矛盾終必分散離別而壞。由此欲界五趣雜居，如人同分中，有陰陽男女性別，陽勝陰劣，差別見生，乃至其餘諸趣亦復如是；故唯淨土無男女相，具足丈夫清淨莊嚴相也。惡趣者，有三惡趣，即地獄、餓鬼、畜生，若立阿修羅，即有四惡趣；但阿修羅福大，居天鬼之間，非專惡趣。又阿修羅，乾達婆等，皆為雜趣所攝；彼佛國土，既超欲界，何有惡趣？即苦之音，亦不可得。彌陀經云：『彼佛國土，尚無惡道之名，何況有實』。東西雖別，淨土一也。其土清淨，琉璃為地，往來之道，金繩為界。城、為聚居處之界垣，如本寺之圍牆。闕、乃二重台觀間之闕道，亦即城門上之樓屋。宮、為高深廣大之廈。閣、為樓閣，乃屋宮上之小樓。軒、乃屋簷，屋簷間橫屋亦曰軒；軒之本義，乃車前之簷高起者，故屋簷前高朗之屋，亦稱為軒。窗、即窗戶，亦通車軒上之窗戶。羅網者，以寶絲網羅覆空中，亦通車上之幰蓋。七寶者：金、銀、琉璃、真珠、瑪瑙、珊瑚、琥珀。七寶為世間所珍貴，舉以喻其世界莊嚴，與西方之極樂相類。以此經恰說在阿彌陀或無量壽、或觀無量壽經後，故舉極樂依報莊嚴以比觀琉璃之依報莊嚴也。

    戊三　讚伴顯主
    『於其國中，有二菩薩摩訶薩：一名日光遍照，二名月光遍照。是彼無量無數菩薩眾之上首，次補佛處，悉能持彼世尊藥師琉璃光如來正法寶藏』。

    主、即藥師，伴、乃輔弼左右之日、月二菩薩。藥師功德不可思議，故讚其伴以顯其主。梵語剎多羅，此言國，或言土，或言世界。但經中言國土世界，亦異亦同：如經中言摩竭提國、迦毘羅國等，則與今世所言之國家相等。若言藥師佛國、極樂國土等，即與世界相類。此言於其國中，即指藥師佛國。日光、月光，皆係正報莊嚴。前第一願云：『願我來世得阿耨多羅三藐三菩提時，自身光明，熾然照耀無量無數無邊世界』至『令一切有情，如我無異』，是則其土佛及眾生，皆已如琉璃，光明熾然，內外明徹；日月之光，如螢火耳，何足比耶？又如空居天以上自身有光，即不須日月。則日月之光，於今日吾人所居黑暗無光之地球照之則可，於琉璃世界則何須此耶？蓋琉璃前曾喻之如蔚藍清空，此蔚藍清空，固晶瑩明潔，然若加之以日月光，則更顯其清且明矣。故日月之名，乃依此土而立喻，顯此二菩薩為彼眾中之上首，位居等覺，次補佛處，如此界之文殊、彌勒，極樂之觀音、勢至，皆如眾星中之日月也。又日光補藥師之後，月光補日光之後；亦猶彌陀、觀音、勢至之相繼。正法寶藏者，諸佛之心印，眾生之慧命，修行之途轍，非位居等覺之大士，焉能勝此傳持不失之任？由信受藥師之正法寶藏而得理解，由理解而實行，由實行而取證，方可謂之悉能受持。又正法住世，如佛日麗天，燃智慧炬，摧邪見幢，為無量功德法財所聚集之處，故曰寶藏。由有信解行證之人，方可傳持流通，否則散失隱沒，佛種不發；故藥師之教化，即由是二菩薩之流傳得以行世也。是二菩薩之功德如是，則其佛之功德更可顯知矣。

    丙三　勸信願生彼
    『是故曼殊室利！諸有信心善男子、善女人，應當願生彼佛世界』。
    既明彼佛依正莊嚴功德，故勸有情發願求生。比丘、沙彌、優婆塞，皆得名善男子；比丘尼、沙彌尼、式叉摩那、優婆夷，皆得名善女人。此之七眾弟子，若具信心，皆得往生琉璃世界。蓋佛法如寶藏，非信手莫能入；信為道源功德母，長養一切諸善根。若信自心量同法界，十方佛土唯心所現，維摩詰經所謂：『眾生心淨故國土淨；眾生心垢故國土垢』；則是心是佛，是心作佛，發願修行，求生不離自心之藥師琉璃世界，何難之有？又、此經明佛果功德，勸信求生，亦如彌陀等經之勸發願往生。復次、由修持故，感藥師之加被，得現生之受用，則如真言密咒所明利益。故前言此經之通淨、通密，信非虛也。上明此經體相文竟。


2釋經2

3.釋經2

    乙二　明機益
    丙一　藥師加被益
    丁一　聞名利益
    戊一　滅罪益
    己一　滅貪吝罪得能施益
    爾時、世尊復告曼殊室利童子言：『曼殊室利！有諸眾生，不識善惡，惟懷貪吝，不知布施及施果報，愚癡無智，闕於信根，多聚財寶，勤加守護。見乞者來，其心不喜，設不獲已而行施時，如割身肉，深生痛惜。復有無量慳貪有情，積集資財，於其自身尚不受用，何況能與父母、妻子、奴婢作使，及來乞者？彼諸有情，從此命終生餓鬼界，或傍生趣。由昔人間曾得暫聞藥師琉璃光如來名故，今在惡趣，暫得憶念彼如來名，即於念時從彼處沒，還生人中；得宿命念，畏惡趣苦，不樂欲樂，好行惠施，讚歎施者，一切所有悉無貪惜，漸次尚能以頭目手足血肉身分施來求者，況餘財物？』

    此乃正說分中第二明機益，說明當機眾生所獲之利益，為藥師如來因果功德體上所起之妙用；故明機益之文，亦為此經最要之義。

    此明滅貪吝得能施益：善之與惡，原本一心，眾生之不識善惡，即不識自心。以不識自心，迷心為境，逐物流轉，惟懷貪吝，正顯迷境逐物也。例如資生財物，不過為維持此五蘊假聚身心一期之生活而已，逾此即為無用。況資生財物經濟之來源，非少數人力所構成，乃全社會共業所給予者；於維持個己或家庭之生活外，而起無厭追求聚斂積貨，而自傲為豪富者，其為無智愚人可知。第一、不知布施及施果報之社會經濟的構成，社會經濟原為維持全社會人群生活之幸福，倘被少數人聚斂集中，則多數人必失其生活維持之能力，引起勞資之鬥爭，毀滅人生之幸福，此為不布施及不布施必然之果報。究其致此原因，由於第二愚癡無智，闕于信根，於人生真義未有認識之故。蓋吾人之五蘊假聚之身，及維持此生活之資生財物，無非由眾緣所成，決不能離開一切而獨生活于天地間。我既如是，他人亦然，緣緣相涉，無少偏倚，何處有我？何處有人？何處有物？故能了知一切諸法自性皆空。而人生之最有價值者，是在此眾緣中，參透此人生之真相，方得卓立在人生最高峰之上，而為隨流把得定之人也。闕無信根之人，於人生真諦，無尊崇信仰之心，無超絕之智慧以了達人生之真相，起我相、人相、物相，於己所無者起貪求業，多聚財寶，於己所有者起鄙吝業，勤加守護，所謂「拔一毛利天下而不為也」。設處於強有力者之下，非行施不可時，亦唯有忍痛割與而已。然財物原為資持生活而產生，世亦有人貌似乞兒，富堪敵國，刻薄寡恩，涓滴不漏者，不唯失其資生為財之意義，實亦失其人之所以為人之真意義！此愚癡貪吝之人，生既有害于社會，死固當墮於餓鬼、傍生之道矣！

    由昔人間下，正明滅罪得益。由藥師如來本願功德之力，雖此人貪吝業重，但能暫聞彼佛名號，播入阿賴耶識田中，以佛之願力加持故，賴耶識中之佛種子，得起現行，脫惡趣苦，還生人中，得宿命念。此宿命念，即能引發智慧，了達人生之真相──事物緣起之原理──故能一反前生貪吝之業，好行惠施，乃至不惜身命布施。布施之境造詣乎此，必已達五蘊、十八界、十二處、乃至一切諸法無實我無實法，緣生性空之我法二空智，故能捨國城如敝屣，施頭目如棄唾，饒益眾生，淨佛國土，是謂知布施及施果報之得益者。究其發心之動機，及中間維扶之力，皆由藥師如來本願功德威神加被而致也。

    己二　滅毀犯罪得持戒益
    『復次、曼殊室利！若諸有情，雖於如來受諸學處，而破尸羅；有雖不破尸羅而破軌則；有於尸羅、軌則，雖則不壞，然毀正見；有雖不毀正見而棄多聞，於佛所說契經深義不能解了；有雖多聞而增上慢，由增上慢覆蔽心故，自是非他，嫌謗正法，為魔伴黨。如是愚人，自行邪見，復令無量俱胝有情，墮大險坑。此諸有情，應於地獄、傍生、鬼趣流轉無窮。若得聞此藥師琉璃光如來名號，便捨惡行，修諸善法，不墮惡趣；設有不能捨諸惡行、修行善法、墮惡趣者，以彼如來本願威力令其現前，暫聞名號，從彼命終還生人趣，得正見精進，善調意樂，便能捨家趣於非家，如來法中，受持學處無有毀犯，正見多聞，解甚深義，離增上慢，不謗正法，不為魔伴，漸次修行諸菩薩行，速得圓滿。

    此明犯戒有情，由聞藥師名故，罪除福得；非仗藥師之願力，其得益不能如是神速。有情、乃眾生之異名，人人有命根與愛欲情見而成為人，故曰有情。諸有情通於六凡，今唯指人道而言。如來為比丘制二百餘戒，比丘尼三百餘戒，優婆塞、優婆夷等五戒。七眾弟子各有別解脫戒。凡受戒者，宜各依是為專精修學之處，故曰受諸學處。尸羅為梵語，正譯清涼、安隱、安靜、寂滅、四義，傍翻為戒；今即指戒。若受戒而不持戒，即非完器，不能貯物，法身慧命盡為喪失。今諸有情，雖受七眾學處，而不如法受持，則破尸羅矣。復有有情不破尸羅而破軌則者，尸羅持戒，為個人道德之修養，破之猶輕；至於軌則，乃維持公共道德之律條，犯之則重。如國家之有公法，可為懲戒，叢林之有清規，可為制裁。若佛律之有犍度，犯戒法者，須作羯磨以求懺悔。故破軌則，即是破壞公共道德。有雖不壞尸羅、軌則而毀正見，則其罪尤進一層。見、為分別，即是思想，毀壞正見，即思想犯罪，意業犯罪，較之行為犯罪尤過。正見、有世間正見、出世正見。世間正見，即信倫常道德，應行者行，不行即毀。如今歐風東漸，嗜於物慾者，謂將古代道德學說行之於今日人與人之間，即認為作道德之奴隸；若操諸政治，即認為愚民政策，高唱個性自由意志之發展。試問此個性思想即無錯謬耶？實則如任各人個性之所欲為，思想行為各趨歧途，國家即紊亂難治矣。出世正見者，佛法在世間，不離世間覺，即於蘊、界俗諦、處等諸法中，窺見諸法實性之真諦理，信有菩提可求，涅槃可證，乃是正見。故不信世間道德，即壞俗諦正見；不信出世真理，則壞真諦正見。破戒毀不正見，尚有慚愧，罪可懺悔；若毀正見，造闡提業，不可救藥。復有棄多聞者，拘於一曲知見，得少為足，不求知識開示，不聽明師說法，故於契經深義無由解了。契經者，佛所說法，契理、契機，妙義重重，深廣如海，若非多聞，何能領悟？又佛教重聞、思、修三慧，為如來之慧命，若不多聞，不能引發思、修，縱有思、修，盲修瞎練而已。如宗門流毒，往往執住一句話頭，即棄三藏不聞。試問此一句話頭，即攝三藏盡耶？若有未盡，即棄多聞，失聞慧命。又雖多聞而增上慢者，不識文字般若，原為方便法門，但依於文，不依於義，不知從心理上做體驗工夫，咬文嚼字，自蔽其明，居高凌下，目空乾坤，甚至呵佛罵祖，嫌惡誹謗於正法，非魔而何！吾人之心地本如琉璃，內外明徹，由此慢病，如烏雲覆蔽清空矣。是皆由聞而不起正思，故流於邪魔。此類有情，愚癡迷昧，不了真諦，由邪思維而起邪修行，自行教他，自害害人，不但自墮地獄險坑，亦使無量億數──俱胝──有情墮於三惡道，輾轉無窮，永無出期，苦不可言！

    若得聞此藥師下，正明滅毀犯罪得持戒益。唯有聞此藥師如來之名號，由此如來本願力故，使此罪大惡極之眾生，換面洗心，痛改前非，捨惡修善，不墮惡趣；所謂『放下屠刀，立地成佛』是也。即使墮于惡趣，由如來本願力，暫聞名號，一歷耳根，永為道種，惡趣命終，還生人間。或因佛力，憶念前生墮落因緣，於是正見多聞，正思正修世出世間之道德真理，勇猛精進，善調意樂。善調意樂者，即定慧均平，由定故心如古井之水，秋空之天，豪爽自在；由慧故，世出世法，明察秋毫，意樂自在。但有慧無定，流於掉舉，有定無慧，易入昏沉，故須定慧平均，方能善調意樂。由定慧均調故，即能捨家趣於非家。非家、即出了家。出家有四種料簡：一、身出家而心非出家，阿難所謂『身雖出家，心未入道』；二、心出家而身非出家，如淨名居士等；三、身心俱出家，如大阿羅漢比丘僧，身具僧相，心修梵行；四、身心俱非出家，如普通俗人。今此出家，自理而言，亦可說出煩惱生死之家，入如來法王之家；蓋定慧均調必能斷諸煩惱生死之因，則煩惱生死果報之家亡矣。受持學處，不毀正見，乃至行菩薩道，速得圓滿，是皆因藥師願力，捨惡修善，入三摩地，漸慚取證佛慧也。

    己三　滅妒礙罪得解脫益
    『復次、曼殊室利！若諸有情慳貪、嫉妒，自讚毀他，當墮三惡趣中，無量千歲受諸劇苦！受劇苦已，從彼命終，來生人間，作牛、馬、駝、驢，恆被鞭撻，餓渴逼惱，又常負重隨路而行。或得為人，生居下賤，作人奴婢，受他驅役，恆不自在。若昔人中曾聞世尊藥師琉璃光如來名號，由此善因，今復憶念，至心歸依。以佛神力，眾苦解脫，諸根聰利，智慧多聞，恆求勝法，常遇善友，永斷魔罥，破無明殼，竭煩惱河，解脫一切生老病死憂悲苦惱』。

    慳貪者，鄙吝不施，殉財無厭；嫉妒者，不耐他榮。此皆由無遠識，無大智，心量狹窄，故造自讚毀他之業。瑜伽菩薩戒本所謂：『他實有德，不欲讚美，他實有譽，不欲稱揚』。由此鉤心鬥角，造諸惡業，當墮惡趣受大劇苦。惡趣苦盡，來生人間，報感畜類，則備受夏楚之苦；或感人道，作人奴婢，不得自由。此恆被鞭撻，即嫉妒之餘報；饑渴逼惱，即慳貪之餘報。天網恢恢，疏而不漏，善惡昭彰，因果難逃，此之謂耳！

    自若昔人中下，正明滅妒罪得解脫益。此類有情，由昔曾聞藥師名號，種下善因，今以佛力加故，如春雷春雨之擊發，使其識田中之種子起現行而萌芽，歸誠三寶，解脫苦因，不受苦果。轉昔日之正報殘缺，得今日之諸根完具；轉昔日之愚癡魯鈍，得今日之聰明智慧。魔罥者，即魔之罥網，今既恆求勝法，常遇善友，多聞智慧，常生正見，心身性命皈依三寶，自然不落魔之罥網矣。無明殼者，謂眾生常為無明煩惱所困縛，不知諸法之真諦，墮在黑漆桶中，喻之以殼；今智慧光明現前，無明之殼照破矣。煩惱河者，謂三惑煩惱，能使眾生長淪漂溺，喻之為河，今修戒定慧三學，斷除三惑，煩惱之河竭矣。無明煩惱之因既窮，則生死之果亦盡，憂悲苦惱不可得矣。人生在世，生老病死誰人能免？略言之，則為生死；生死有分段生死與變易生死，證二乘聖果即出三界分段生死，證大菩提果則變易亦亡。此破無明殼，竭煩惱河，解脫一切生老病死，即超變易而證究竟菩提佛果者也。

    己四　滅惱害罪得安樂益
    『復次、曼殊室利！若諸有情好喜乖離，更相鬥訟，惱亂自他，以身語意造作增長種種惡業，展轉常為不饒益事，互相謀害。告召山林樹塚等神；殺諸眾生，取其血肉祭祀藥叉、羅剎婆等；書怨人名，作其形像，以惡咒術而咒詛之；厭魅蠱道，咒起屍鬼，令斷彼命，及壞其身。是諸有情，若得聞此藥師琉璃光如來名號，彼諸惡事悉不能害，一切展轉皆起慈心，利益安樂，無損惱意及嫌恨心，各各歡悅，於自所受生於喜足，不相侵凌互為饒益』。

    惱害者，以眾生迷昧無知，於諸法中，計我人自他之相，由此起貪、瞋、癡業，順我者貪，逆我者瞋，而根本由於無明癡。內貪、瞋、癡故，外殺、盜、婬，身口七支互相惱害。好喜乖離者，即兩舌──說離間語，向此說彼，向彼說此──，是愚癡也。又乖離與和合相反，如僧伽稱和合眾，有理和事和：理和、即由共同智慧所見之共同真理思想，真理思想既和，則所發出之事相行為亦和矣。故小自一家庭、一社會，大至全世界之人類，各能和合，則世界即可相安無事；否則此亦一是非，彼亦一是非，鬥亂諍訟之事起矣！是皆瞋也。或口諍，或筆戰，或吃官司曰訟，訟之不已，拳棒交加曰鬥，終至頭破血流，兩敗俱傷，惱害自他。身、語、意為三業：身殺、盜、婬，口妄言、綺語、兩舌、惡口，意貪、瞋、癡。如是三業輾轉，鬥諍惱亂，常作不饒益事，所謂：『一見冤家，分外眼紅』。我以權勢害彼，彼以智巧害我，互相惱害。又權勢智巧皆不及人者，則不得不出此下策：或告召山林樹塚等神，向他哭訴，令斷彼命。或殺諸眾生，取其血肉以獻媚祭祀藥叉、羅剎等鬼，令斷彼命。藥叉、是捷疾鬼，羅剎、是噉人鬼，唯噉生人；若死屍臭爛者，咒起食之。或作人形像，書彼生辰八字，以惡咒詛之，令彼斷命；如西藏之黑教，多幹此等勾當。或以魘魅蠱道等他鬼，加害於人。或以毗陀羅咒咒屍令起，教執刀杖，令斷彼命。如是等類，皆以力不及人而暗中害彼冤家，以斷其命者。

    自若得聞此藥師下，正明滅惱害罪，得安樂益。是諸被難有情，由仗藥師如來本願功德，彼諸惡鬼、惡事，皆不能相害，且能轉令惡鬼、惡人，起慈能與樂之心，成善人善鬼，不相侵害，互相饒益。彼此眼見色、耳聞聲等所受用物，無非在歡悅和氣中生活著，協力同心，和衷共濟，建立社會道德的互助基礎；則由嫌隙懷恨之心而起的鬥訟亂子無從發生，人類可趨和平矣。

    戊二　往生益
    己一　化生寶華益
    『復次、曼殊室利！若有四眾──苾芻、苾芻尼、鄔波索迦、鄔波斯迦──及餘淨信善男子、善女人等，有能受持八分齋戒，或經一年、或復三月受持學處，以此善根，願生西方極樂世界無量壽佛所聽聞正法而未定者，若聞世尊藥師琉璃光如來名號，臨命終時，有八大菩薩，其名曰：南無文殊師利菩薩，南無觀世音菩薩，南無得大勢菩薩，南無無盡意菩薩，南無寶檀華菩薩，南無藥王菩薩，南無藥上菩薩，南無彌勒菩薩。是八大菩薩乘空而來，示其道路，即於彼界種種雜色眾寶華中，自然化生』。此文顯不但由藥師佛力消災延壽，且能於臨命終時決定往生。四眾者：一、苾芻，見前釋。二、苾芻尼，乃出家女眾之通稱。三、鄔波索迦，此云近事男。鄔波斯迦，此云近事女。此為在家二眾近事三寶者。及餘淨信善男子、善女人等，即指沙彌、沙彌尼、式叉摩那、及受三歸未受五戒等人。八分齋戒者──分者、支也──一、不殺，二、不盜，三、不淫，四、不妄語，五、不飲酒，六、不著香花鬘，不香塗身，不歌舞伎倡，七、不坐高廣大床，八、不非時食。前七為戒，後一為齋，故名齋戒。此八分齋戒。未受五戒者，亦可受持；已受五戒者，亦可於每月初八、十四、十五、二十三、二十九、三十──月小加二十八──之六齋日，持此八分齋戒。或經每年正月、五月、九月，年三長齋月，受持八分齋戒，功德尤勝。以佛說四天王於此三月中正巡至南贍部洲，持齋修福者功倍於常。如是等人，受持學處，種種功德，回向發願，欲求生西方極樂世界，親覲彌陀，聽受正法，而心未決定者，由藥師如來本願功德力故，臨命終時，有八菩薩乘空而來，示其道路，導其往生於淨琉璃土種種雜色寶花之蓮池中，自然化生。雜色者，如彌陀經所云：『青色青光，黃色黃光，赤色赤光，白色白光』。八大菩薩者，藏中三譯，皆無其名；義淨法師譯本，且作『有八菩薩乘神通來，示其道路』。八菩薩名，乃依灌頂經添入，故今不釋。然此有疑者，聞藥師佛名，往生藥師淨土，何須八大菩薩助之往生耶？又何必於欲生西方未決定者乃導之往生耶？則因藥師佛法門，以消災延壽為主，往生淨土乃其兼帶之益，而欲生西方者，即屬淨土之機；又未決定，將致功行虛棄，以其與藥師佛緣熟，故由此土名稱普聞眾所崇敬之八菩薩，助生琉璃國耳。

    己二　或生天人益
    『或有因此生於天上，雖生天上，而本善根亦未窮盡，不復更生諸餘惡趣。天上壽盡，還生人間，或為輪王，統攝四洲，威德自在，安立無量百千有情於十善道；或生剎帝利、婆羅門、居士大家，多饒財寶，倉庫盈溢，形相端嚴，眷屬具足，聰明智慧，勇健威猛，如大力士。若是女人，得聞世尊藥師琉璃光如來名號，至心受持，於後不復更受女身。

    前由藥師佛力往生淨土，此由藥師佛力，亦或生天。天、即三界二十八天，欲界四天王等六天；色界初禪天、二禪天、三禪天、四禪天等十八天；無色界空無邊處等四天，合有二十八天。但生天為有漏善因，招有漏樂果，天福盡時，猶須墮落。如昔人生非非想天，猶墮作牛領中蟲，誠所謂『縱使修到非非想，不及西方一去來』。永嘉大師云：『住相布施生天福，猶如仰箭射虛空；勢力盡，箭還墜，招得來生不如意！爭似無為真實門，頓超直入如來地』！但此因聞名功德，雖生天上受上妙樂，而本善根猶未窮盡，故不墮惡趣。還生人間，作轉輪王，統攝四洲，威德自在。輪王有四：一、金輪王，二、銀輪王，三、銅輪王，四、鐵輪王。四洲者：一、東勝神州，二、南贍部洲，三、西牛賀洲，四、北俱盧洲。此四稱洲者，以其居須彌山之腰身，為七重鹹水海所包繞也。鐵輪王掌南方一洲，銅輪王掌南西二洲，銀輪王掌南西東三洲，金輪王則掌四洲，故曰統攝四洲。其稱為輪王者，以其生時現有寶輪，王時御此寶輪巡禮四洲故也。此金輪王具足七寶、千子，能以威德感化四天下有情，修十善道，故曰：安立無量百千有情於十善道也。十善者，與十惡反，見前。

    或生剎帝利、婆羅門等，正明或生人道，亦得利益。剎帝利為印度四姓之一，即王族。婆羅門、居士，俱見前釋。生於此等大家，衣食豐富，財寶無量，外則相貌端嚴，人見欽悅；內則聰明智慧，知書達理。且具威猛尚武之精神，為人類之英雄力士。此一面固由自修善行，一面實因藥師功德有以致之也。

    若是女人，乃明由藥師功德願力，女轉男身。蓋女人無丈夫相，為人輕賤，多感苦痛，所謂：『女人眼淚多』，非痛苦之象徵歟！法華經舍利弗云：『女人身有五障：一者、轉輪王身，二者、梵王身，三者、帝釋身，四者、國王身，五者、佛身』。今由佛力，轉女成男，快樂自由，盡未來際，更不復受女身。此女轉男身，亦歸往生文攝。

    丁二　誦咒利益
    戊一　佛觀病苦
    『復次、曼殊室利！彼藥師琉璃光如來得菩提時，由本願力，觀諸有情，遇眾病苦──瘦??、乾消、黃熱等病；或被厭魅、蠱毒所中──或復短命，或時橫死；欲令是等病苦消除所求願滿』。

    此乃藥師加被益中第二誦咒利益。藥師如來因觀眾生病苦而入定，於光中說咒，滅除眾苦，復令聞者輾轉持誦，得大利益。自復次下至勿令廢忘之文，奘譯原無，皆自淨譯添入者。前來廣明藥師如來因地如何發種種大願時，如第六願云：『聞我名已，一切皆得端正黠慧，諸根完具，無諸病苦』。第七願云：『我之名號，一經其耳，眾病悉除』；故得菩提時，由本願力，為滿本願故，即觀有情病苦而說咒。病苦者，有病故老死皆隨之，所謂三苦、八苦、無量諸苦，皆隨之而來。瘦??者，即虛弱病，如骨瘦如柴，弱不禁風。乾消、即消渴病。黃、為黃疸黃胖病。熱、為熱病，及諸傷寒、瘟疫等病。此等諸病，或因先天不足，或因四大不調而起。魘魅、為鬼病，因為鬼所中而病者，如睡時覺有物壓於身，欲呼不能，皆為魘魅作祟。或因冤業而病，或因冤家咒召魘魅令生病。蠱道者，蠱字三虫一皿，顧名思義，即可知其為何物。中國民間相傳養蠱者，捉多虫置一盆中，以符閉之，誦咒使其互相吞食，強存弱亡，最後留存之一虫，即成為蠱，為虫中之妖精，放之，能於無形中害人成病。故魘魅、蠱道等病，皆由他有情使之而病。由此自病、他病，致遭短命，或橫死不能善終其天年。短命、即促短其生命而致夭折。橫死者，橫讀去聲，即由橫難而死，如橫截木身，頭尾異處。藥師觀諸病苦，為入定說咒之動機。既說咒已，令眾生病除，滿眾生願，亦即滿藥師本願也。

    戊二　光中說咒
    『時彼世尊，入三摩地，名曰除滅一切眾生苦惱。既入定已，於肉髻中出大光明，光中演說，大陀羅尼曰：『那謨薄伽筏帝，鞞殺社窶嚕，薛琉璃缽剌婆喝囉闍也，怛陀揭多耶，阿羅訶帝，三藐三勃陀耶。怛姪阤：唵，鞞殺逝，鞞殺逝，鞞殺社，三沒揭帝娑訶」』。爾時、光中說此咒已，大地震動，放大光明，一切眾生病苦皆除，受安隱樂。

    咒為方便之用，以定為其本體；故欲說咒，必先入定。如說首楞嚴咒等，皆先入首楞嚴等大定。三摩地、即三昧，此譯為定，由此定中能發種種神通，種種陀羅尼。但譯定者，順中國之字義；若依義直譯之，可作等持。等、謂不偏不倚，即將心力集中，四平八穩，保持不動，豈非定耶？故入三摩地，即是入定。唯三摩地乃定之總名，別名甚多：亦曰心一境性，即將心專注一境，使不流散，如是之心即為定。亦曰靜慮，即禪那，以心極寂靜而能審慮立名。亦曰三摩呬多，譯等引，由等持引發深定心。亦曰三摩缽底，譯等至，由心等持所至深境。如是諸名，皆為三摩地之別名。但定之功用，各各不同，今所入之定，名除滅一切眾生苦惱，為其特別功用。定能引發種種妙用，故亦名功德林，亦名功德寶藏。若心在散位，則心為形役，心隨境轉，逐物浮沈；若心安定，專于一境，精誠所至，金石為開，則心能轉物矣。然欲界凡夫，皆具散心；即上二界定力，亦為境量拘限；三乘賢聖展轉勝進；唯佛定力，最極隨心自在；此藥師所以欲滅除眾苦，即有滅除眾苦之可能也。肉髻者，即佛頂隆然而起之髻相，為三十二相之一相，為佛福德圓滿最尊相也。既入定已，從此肉髻中放大光明，然後宣說陀羅尼咒。此顯先由大願起大悲，入大定，從大福聚中放大智光而說此咒。陀羅尼、此譯總持，明于一句之中，總持無量功德。又譯遮持，遮除一切病苦，保持一切康甯。其功德廣大而不可思議，故言為大。一切咒語本不翻譯，即四不翻中之祕密不翻。但今不妨略示其義。

    那謨、譯皈依，故敬禮；薄伽筏帝、即薄伽梵，世尊之義；鞞殺社窶嚕，即藥師；薛琉璃缽剌婆喝囉闍也，即琉璃；怛陀揭多耶、即如來；阿囉訶帝、譯應；三藐三勃陀耶、譯正等覺；故連合之，即皈依世尊藥師琉璃光如來應正等覺，或敬禮世尊藥師琉璃光如來應正等覺。怛姪阤，乃是即說咒曰之義。自唵至娑訶，方是大陀羅尼咒之正文。藥師如來由大悲、大定、大智而說此咒．總持一切佛果功用，其義無窮，華嚴玄談所謂『一字法門，海墨書而不盡』。蓋此乃藥師佛秘密符印，一心誦持，感得藥師如來心心相印，即可獲大妙用，如秘鑰之能開功德寶藏；若無鑰匙．雖有功德寶而無法取用之也。唵字、照中國陝西一帶古音，應讀翁字音，其聲較長。唵字總攝四智菩提，清淨法界一切佛果無漏功德，掃盡一切染法，圓成一切白法；如唯識頌所謂：『此即無漏界，不思議善常，無漏解脫身，大牟尼名法』。

    咒、為總持，此唵字實為總持之總持，故一切經咒，皆冠以唵字。鞞殺逝，鞞殺逝，鞞殺社，皆藥之義；如言：以衣衣之，或以藥藥之之藥，作動詞用。但鞞殺逝，鞞殺逝，即為藥之，藥之，之義，是醫治義；雙言藥之，含醫治自病他病義。鞞殺社，即藥，為名詞。以藥治自病愈，復治眾生病愈，故疊言以藥之藥之也。三沒揭帝、即普度義。莎訶、為速疾成就義。綜合其意，即祝以藥普度一切眾生病苦之大願，速得成就也。

    藥師如來未說咒前，彼琉璃世界眾生，或猶有病苦可得；自說咒後，彼界大地震動，普現祥瑞，一切眾生病苦皆除，安隱快樂。故自爾時至安隱樂，皆述其界當說咒時之得益也。

    戊三　持咒除病
    『曼殊室利！若見男子、女人有病苦者，應當一心，為彼病人，常清淨澡漱，或食、或藥、或無蟲水、咒一百八遍，與彼服食，所有病苦悉皆消滅。若有所求，志心念誦，皆得如是無病延年；命終之後，生彼世界，得不退轉，乃至菩提。是故曼殊室利！若有男子、女人，於彼藥師琉璃光如來，至心殷重恭敬供養者，常持此咒，勿令廢忘』。

    一心故，意業清淨；澡洗故，身業清淨；誦咒故，語業清淨。三業專精，為彼病人，於飲食或藥水等物，於此一種加持，誦百八遍咒語，令彼病人飲服，一切病苦皆可消除。咒字、中國字的本義，為咒詛、咒願、祝咒。換言之，即禱告。但此有善有惡，如禱告個人消災得樂，或世界和平，皆為善的禱告；若咒詛冤家，祈禱害者人，皆為惡的禱告。故今唵鞞殺逝等咒，以藥除病，皆善咒也。又咒為陀羅尼之一，如解深密經說有四種陀羅尼：一、法陀羅尼，二、義陀羅尼，三、忍陀羅尼，四咒陀羅尼；今此即咒陀羅尼攝也。又若至心念誦，所求皆遂，不但現生消災除病，延年益壽，臨命終時亦得往生琉璃世界，乃至證得究竟菩提，一切行位等皆無退墮也。自是故曼殊，至勿令廢忘，此明持咒既有種種功用，故淨信男女，宜各至心常持，勿稍懈怠而忘失。由至心故生信，信故受持，若無信則自閉其門，雖有慧光不能照也。又至心慇重故，意業清淨；意清淨故，身口亦淨；然後才能盡己所有供養於佛，不特物質供養，即將心身性命之精神，亦歸敬供養於佛。所謂歸命者，此之謂也。如是持咒，自得延年益壽，臨終往生；亦使他人延年益壽；臨終往生；自利利他，功德大矣！

    丙二　有情持奉益
    丁一　佛說消災周
    戊一　釋尊標示
    『復次、曼殊室利！若有淨信男子女人，得聞藥師琉璃光如來應正等覺所有名號，聞已誦持。晨嚼齒木，澡漱清淨，以諸香花、燒香、塗香，作眾伎樂，供養形象。於此經典，若自書，若教人書，一心受持，聽聞其義。於彼法師，應修供養：一切所有資身之具，悉皆施與，勿令乏少。如是便蒙諸佛護念，所求願滿，乃至菩提』。

    此下為正說分中第二機益一大科所開出之第二段有情持奉益之文；正此經宗要之所在。如前曼殊啟請言：『惟願演說如是相類，諸佛名號，及本大願殊勝功德，令諸聞者業障消除，為欲利樂像法轉時諸有情故』。是知此經之發起，全為利樂像法有情。即世尊讚許中亦說：『汝以大悲勸請我說』，乃至『為拔業障所纏有情，利樂安樂像法轉時諸有情故』。故有情持奉益，實為此經之重心。如全部法華，以授記聲聞成佛為主要，故有三周說法：一、法說周，上根悟入；二、喻說周，中根悟入；三、因緣說周，下根悟入。故今經以有情奉持利益為主要點，亦即分為三周：一、佛說消災周，二、救脫延壽周，三、藥叉誓護周。三周之文，各自獨立，各彰其義，各有其宗要點；然亦互相攝入，互相交遍，如帝網珠之重重相映也。佛說消災周文有四，今初釋尊標示。

    淨信者，轉依之基礎，正行之要鍵，為學佛者必具條件；蓋由淨信故，一切清淨心心所，皆得相應而起。信心所，居十一善心所之初，善以此世他世順益為義；此信心所自性清淨，亦能令餘心所清淨，如水清珠，能清濁水。故此言信，與常言之信異。常言迷信、或誤信人言，其信中皆含錯謬成分，不可與此淨信同日而語。以此淨信，具有三個條件：一、信實，信有諸法真實事理；二、信德，信有三寶真淨功德；三、信能，信自己有修行、斷惑、證果之本能。如是依真實事理，三寶功德，本具功能而起信心，方稱淨信；亦可引餘善心相應而起。故華嚴云：『信為道源功德母，長養一切諸善根』。為三乘聖道之源，一切功德之母，諸戒、定、慧善根莫不由此發生。如是淨信男子女人，能於藥師如來名號，聞已誦持，即可得益。誦、為背誦，持、即意持不忘。如是誦持名號，由名召德，即能攝取佛果一切功德。晨嚼齒木，即嚼楊枝，清口、澡身，使內三業清淨。以諸香花至供養形象，使外壇場莊嚴。若自書、若教人書者，古印度佛經皆以貝葉書寫，中國古亦用紙書寫，自五代宋時以來，乃有刻本流通，故亦可以刻經流通代替寫經功德。一心受持，包括讀、誦、受持、講習，思維其義，為他人說等等。法華明五品法師功德：一、隨喜品，二、讀誦品，三、說法品，四、兼行六度品，五、正行六度品，皆可於一心受持攝盡。又諸經論明十法行：一、書寫，二、供養，三、施他，四、諦聽，五、披讀，六、受持，七、開演，八、諷誦，九、思維，十、修習，亦於此一心受持中攝之。受持、即聽受記持，蓋佛經結集，祇是經大眾會誦，未必即有寫本，故初學者須師傳授，方可從之聽受記持；如今西藏佛徒，尚實行授受之制度。雖然、時至今日，經典流通，凡識文者，皆可披讀誦持，思維其義；故中國從古以來，即多從文自悟之師也。法師之法，狹義言之，如四無礙辯中之法無礙辯，法對義言，但指能詮教法。廣義言之，則能詮之教與所詮之義，法界諸法無非是法。如是思維，通達善解其義，以法自師；復能輾轉開示宣說，以法為他人師，故曰法師。吾人於經典得以受持讀誦、思維其義者，皆由法師為導引，法師之恩德甚深，故應布施供養，盡意敬重。非特物質盡量供養，即以身命供養亦所不惜，方稱真誠求法。觀夫釋迦因地求半偈而捨全身，可為軌範也。時至今日，邪見熾然，有法不求，反誹謗之，譏毀之而不遺餘力，可慨也夫！故學佛者，淨信三寶，方蒙諸佛護念；以佛果功德，皆由因地淨信而起；由淨信而紹隆佛種，續佛慧命，故為佛所護念；如母憶子，念念不忘，則所求者，皆得遂願圓滿，善根增長，漸證菩提。

    戊二　曼殊奉揚
    爾時、曼殊室利童子白佛言：『世尊！我當誓於像法轉時，以種種方便，令諸淨信善男子、善女人等，得聞世尊藥師琉璃光如來名號，乃至睡中亦以佛名覺悟其耳。世尊！若於此經受持讀誦，或復為他演說開示；若自書、若教人書；恭敬尊重，以種種華香、塗香、末香、燒香、花鬘、瓔珞、幡蓋、伎樂，而為供養；以五色綵，作囊盛之；掃灑淨處，敷設高座，而用安處。爾時、四大天王與其眷屬，及餘無量百千天眾，皆詣其所，供養守護。世尊！若此經寶流行之處，有能受持，以彼世尊藥師琉璃光如來本願功德，及聞名號，當知是處無復橫死；亦復不為諸惡鬼神奪其精氣，設已奪者，還得如故，身心安樂』。

    曼殊既聞世尊開示藥師如來本願功德，利益有情，故發誓願奉揚是法，使像法有情，未聞者聞，已聞者增長，種種設法傳流此經；故今日能得以講讀此經，皆曼殊誓願加被之力也。華香、塗香、末香、燒香、花鬘、瓔珞、幡蓋、伎樂，皆是供養莊嚴之具。花、香、燈、塗、鼓樂，為五供養，此中皆已具足。五色綵緞，作囊盛經，以表敬重；掃灑清淨，莊嚴處所。如是奉揚此法，即能感得四大天王等來護持道場，供養尊重。四大天王，亦曰護世四王，以四天王天處三界諸天之下，距離人間最近，與人間有密切關係，故能護人護世也。及餘無量百千天眾，即指四天王天以上忉利天等諸天。以佛法流通之處，即天人福德得以增長之處，故踴躍歡喜而來護法也。此經寶流行之處，即有人依十法行受持之處。但信受奉持，必能解其義，若不了解，即難正信；而信如手，人若無手，雖有人授與珍財而不能接受，無信、則雖有功德寶亦不能受取。故能真實信受奉持及聞名號，皆得離諸橫死。橫死者，種種不一：或不衛生而死，或病不醫治而死，或肆無忌憚遭刑網而死，或遇人禍天災不測而死等，皆為橫死之原因。又有世人所不常見之橫死，即如前魘魅諸惡鬼劫奪精氣等而死也。

    戊三　釋尊重詳軌益
    己一　開示儀軌
    佛告曼殊室利：『如是！如是！如汝所說。曼殊室利！若有淨信善男子、善女人等，欲供養彼世尊藥師琉璃光如來者，應先造立彼佛形像，敷清淨座而安處之。散種種花，燒種種香，以種種幢幡莊嚴其處。七日七夜，受八分齋戒，食清淨食，澡浴香潔，著清淨衣，應生無垢濁心，無怒害心，於一切有情起利益安樂──慈、悲、喜、捨平等之心，鼓樂歌讚，右遶佛像。復應念彼如來本願功德，讀誦此經，思惟其義，演說開示』。

    此因曼殊誓願奉揚，故世尊重為詳示儀軌，即將應如何去修習奉揚之方法，廣為開示。曼殊之言，上契佛理，下適眾機，故佛印可之以如是、如是。此言修持方法，須先造藥師佛形像，然後以華香莊嚴道場而供養之。但應如何建立形像耶？此須依據前第一第二願中，明佛身光，相好莊嚴而建立之。七日七夜受八分齋戒等，此專指在家信眾而言。即修建藥師法會，七日七夜，齋戒受持，香花供養，與今之寺院中修建彌陀佛七等相似。食清淨食，不但素食，尤重過午不食之禁；若過午食，即為不淨之食；五葷及腥血肉之食，更無論矣。澡浴香潔等，即三業清淨，一心恭敬，七日七夜，受八齋戒，如法修持。無垢濁心者，法不孤起，仗境方生，壇既清淨，心須無垢濁，若心不離垢濁．壇淨亦復奚益？穢污堆積曰垢，泥水混沌曰濁，設以心如淨鏡，因貪等煩惱之穢積，則如鏡著塵垢矣。設以心如清水，因貪等煩惱之污滓，則如清水混泥濁矣。故今應生無垢濁心，即將一切煩惱伏息，起清淨心。既無垢濁，應無怒害。然怒害心，為煩惱中最利之煩惱──怒心為小隨煩惱中之忿，害心即小隨煩惱中之害──，此怒害心形之於外，無非損人的行為。本來、佛心眾生心，一心一切心，交互相遍。由此怒害心起，即與諸佛慈悲之心隔絕，而障蔽與一切眾生相通之本能也。『一念瞋心起，百萬障門開』，即此之謂矣。由無垢濁心，起清淨心；由無怒害心，起慈悲心；對一切有情識有思想的同類有情，起利益安樂慈悲喜捨平等之心。又、無垢濁心，無怒害心，猶為佛教消極方面破除者。

    而一般不明佛理之人，即以此目佛教為悲觀的或消極的，不知佛教於破壞垢濁、怒害之心後，即隨而建設慈、悲、喜、捨平等心所表現的積極行為，不智孰甚！慈、悲、喜、捨，亦曰四無量心，以此四心普遍平等，量同法界，無界限故。慈心、使諸眾生同得利益安樂，如母憶子，時時念子安樂，而菩薩則遍諸有情。悲心、拔除眾苦，由慈為本，見眾生苦而悲痛，欲救濟其苦，盡力設法，將苦連根拔除，杜塞苦源。故諸佛菩薩，皆以慈悲為心，由慈悲故，見眾生得樂離苦，起普遍的喜心；喜心、正與嫉妒心相反，以懷嫉妒心，見他好事，即不歡喜。須有上慈、悲、喜三心，等觀若自若他、若男若女，眾緣所生，其性本空，無可取著，自他苦樂平等無別，即起捨平等心。由捨平等故，若慈、若悲、若喜各各平等，即成四無量心矣。故若慈悲等心，從自他觀念而出發，執為實有能拔苦者，能與樂者，及所離苦者，所受樂者，則有限量，非平等心；而菩薩從二空無分別智而起與樂拔苦，雖終日與樂拔苦而不見與樂拔苦，故能成其平等普遍之無量心也。

    總之、塑畫形像，供養經典，受持讀誦，思解其義，開示演說，互相修習，即組成建立藥師法會之儀軌也。

    己二　指陳效益
    庚一　獲福益
    『隨所樂求，一切皆遂：求長壽得長壽，求富饒得富饒，求官位得官位，求男女得男女』。

    此獲福文略，下免難文稍廣。由前建立藥師七佛道場，七日七夜，齋戒沐浴，如法修行，即將此功德回向，皆得隨願所求。但發願須在功行未修之前，而回向則在功行修成之後。將此功德，或回向個人消災獲福，或回向法界眾生；此發願與回向之區別也。但世俗一般人所欲求者，不外福祿壽喜等，故此中即隨俗而說。壽、乃人生得以維持生命的最重視者，壽若無，則雖有整千盈萬之產業，不能享受，故曰：『五福壽為先』。佛法謂人身難得，若既得人身，如嫩木初長，天真時期若遭夭折，即不壽矣。又至壯年時期，血氣方盛，正是青雲直上、奮發有為之日，忽遭不測，百業不成，志願未伸，尤為可愍！至於老年欲壽不能，亦極痛苦。故求長壽，實為人生最大之要求，而尤為富貴者所需要，亦為中國人特別需要。因中國人素重視現生富貴，不若西洋人斤斤乎求生天國，故須先求長壽來保障富貴。尤其中國之道教，求長生久住之道，與萬物並茂，與天地同春，皆求長壽之表徵。然真長壽，非人所能，即道教長生久住，亦非究竟；蓋究竟長壽，無始無終，不知本末；若落本末，即有始終，故雖壽長至非非想處，亦有盡時，何況道教？即如道教壽與天地同春，而天地亦有成住壞空之變，故其壽是相待的非絕待的，是有盡的非究竟的。道教尚且如是，又何論人壽耶？人之壽命，由阿賴耶識中引、滿、二業種子之原動力，引生一期異熟果報之命根，有形段，有限量，呼吸不來，命根即斷，故亦是相待的非究竟的；若究竟無限，須空異熟業報，則業命斷而任運相續之無分別智的慧命長存。菩薩根本智證真如法身，慧命相續，無漏功德輾轉增上，即不為異熟業命有形段之限量。然地地新陳代謝的微細變易未窮，故有變易壽限。唯至佛果大圓鏡智相應，轉成庵摩羅識，相續湛然，無有窮盡，方為究竟無量壽也。但此為佛之報身壽，佛有三身：自其法性身言之，從本以來，不生不滅，無始無終，眾生與佛平等平等；但眾生未證，只可名法性，不得名身；菩薩少分證得，佛果究竟滿證。此法性身與報身之自受用身，一味普遍。至他受用身與變化身，則機緣無盡，佛身無盡。故總言之，法身自性長壽，報身相續長壽，應身無盡長壽；三身壽命，永久無盡。此云求長壽得長壽，或得天上人間較長壽命，或得究竟佛壽，佛以願力，皆令隨願以償。

    求富饒得富饒者，富饒、即財物珍寶，倉庫盈溢，資生之具無所乏少。常言福報，廣義通長壽等，狹義唯局富饒；富饒故有福。中國人最喜求富饒，如一般燒香禮佛者，求發財居多，此亦為人情之常，故佛能令遂其願。約深義言，佛法明布施，有財施、法施、無畏施，因布施故，果得七聖財，及一切功德法財，故佛為世出世間之大富長者。

    求官位得官位者，官之本義為公，居官位掌職權，原為國家人民社會群眾服務；故狹義言官位，則局政治文武官僚。廣義言之，凡為公眾服務，皆可名官。所以懷抱絕大之士，立志治國安民，而欲以貫澈其主張，達其目的，方有居官掌權必要，以實行其治國安民之素志。如此求官位，方不失其求官位之意義。世俗流弊，唯假官位以張威勢而謀俸祿，滿足私人家族生活，則非設官之本意也。但無論其為公為私，皆亦人情常有，令之隨願得遂。又、以佛法言之，菩薩自利利他，為人類謀幸福，為世界謀安和，方為真正大官。而官位之究竟，莫逾於無上丈夫調御士之天人師之世尊也。

    求男女得男女者，既得富饒家業，必仗子孫嗣續。尤其中國人富於種族思想，自高祖至玄孫，數代相聚，引為樂事；而世界人類，亦皆有其願。然綜其求子女原因，不外兩種：或因家產充足以待傳持，或因有志未遂以待繼續；故無子女，實為人生最大憾事！即如吾國出家人之寺院產業，亦待徒子徒孫法子法孫之繼續，何況世俗？故佛隨人願，凡求子女，皆令滿足。但此子女，佛法亦有深義；維摩經云：『慈悲心為女，智慧誠實男』。法華化城喻品云：『男女皆充滿』，即定慧皆充滿義。故佛果之大悲、大智、大定，皆為勝義男女。人生之欲求雖多，舉其犖犖大者不外以上四種；即此四種擴充其義，俱通達佛法深義焉。

    庚二　免難益
    辛一　百怪出現難
    『若復有人，忽得惡夢，見諸惡相；或怪鳥來集；或於住處百怪出現。此人若以眾妙資具，恭敬供養彼世尊藥師琉璃光如來者，惡夢、惡相諸不吉祥，皆悉隱沒，不能為患』。

    忽得惡夢，百怪出現，皆為不祥之兆。其致詭怪原因，或宿業，或四大不調，或鬼神作祟。佛經中言阿難得惡夢，及佛母摩耶夫人佛涅槃時，在忉利天宮得惡夢等，此等皆為預兆。但萬法唯心所現，若遇惡夢怪異不覺其惡，視若無事，亦即無事；若既驚恐不安，心有掛礙，則將不免為患。今以已建立藥師道場，恭敬供養，由佛力故，不吉祥事皆自隱沒，不能為患。

    辛二　一切怖畏難
    『或有水、火、刀、毒、懸險、惡象、師子、虎、狼、熊、羆、毒蛇、惡蠍、蜈蚣、蚰蜒、蚊、虻等怖；若能至心憶念彼佛，恭敬供養，一切怖畏皆得解脫』。

    若水、火，若刀、毒，若惡師子，若虎、狼、熊、羆、若毒蛇、惡蠍、若蜈蚣、蚰蜒，若蚊虻等諸難，皆能傷生害命，致人於死地。又此諸毒難，表貪、瞋、癡諸毒煩惱，能傷害法身慧命。又由內毒故，外毒能害；若至心憶念佛名號，息諸內毒，則外毒亦不能傷，而得解脫。

    辛三　他國侵擾難
    『若他國侵擾，盜賊反亂，憶念恭敬彼如來者，亦皆解脫』。

    此為國難。故今講經《鐘聲偈》云：『功勳酬民國深恩』，即含祈禱國家平安之意。此文雖略，內憂外患靡不收攝。侵、即侵犯略奪，破他國之領土完整，尤於文化、政治、經濟種種侵略，使之民不聊生，騷擾不寧，內訌紛起，鷸蚌相爭，遂令漁人得利。今自中國觀之，數十年來，皆是處在內憂外患重重困頓之中，文化受侵略故，人民思想紊亂；政治受侵略故，關稅、法權失主；經濟受侵略故，人民生活枯竭。因之匪竊蜂起，盜賊猖狂，加以軍閥割據，公然反亂。原國家之建立，本為保障人民權利，今則國患如此，民何以堪？而此職責，各有攸歸：在昔以帝立國，帝負其責；今者以民立國，宜由國民共負其責。然救國之法雖不一，若能至心憶念彼佛，國民信仰心得安定，亦解脫國難一法也。

    辛四　犯戒墮落難
    『復次、曼殊室利！若有淨信善男子、善女人等，乃至盡形不事餘天，唯當一心，歸佛法僧，受持禁戒：若五戒、十戒、菩薩四百戒、苾芻二百五十戒、苾芻尼五百戒。於所受中或有毀犯，怖墮惡趣，若能專念彼佛名號，恭敬供養者，必定不受三惡趣生』。

    前三難，通於一切人類，此則指已皈佛法修學者之難。戒律既受，毀之則墮！未受戒而不守戒律，不道德而已；若受戒破戒，則加破壞佛制之罪，罪過極重，甚於洪水猛火之難！此淨信善男女之皈依三寶者：皈依佛故，誓不依天魔外道為師；皈依法故，誓不讀邪外典籍；皈依僧故，誓不與外道惡人為伍。故受三皈者，即盡形不事餘天，堅固信心，進而以佛所說法門，規正個人行為，故須受戒。戒分止作，止者應止，作者應作。今禁戒者，專指止而不作之戒。如五戒、十戒，為戒之基礎，修戒之初步；所有餘戒，靡不基此輾轉增上而成立。五戒：即不殺、不盜、不邪淫、不妄語、不飲酒。十戒者：戒除身三、口四、意三之十惡，為在家二眾修戒之法。又有沙彌十戒，為出家修持之初步。菩薩四百戒，應別有其本。略而言之，如瑜伽菩薩戒本之四十三戒；梵網經之十重，四十八戒。苾芻二百五十戒，指大數而言，如四分律、僧祇律等皆不足此數，此因戒之開合有異，義無何別。苾芻尼五百戒，亦指大數而言，現行戒本亦祇三百餘戒。如是七眾弟子，其於戒法，或因毀犯而起恐怖，若能專念彼佛，恭敬供養，三惡之苦皆不能受。

    辛五　婦女生產難
    『或有女人，臨當產時，受於極苦；若能志心稱名禮讚，恭敬供養彼如來者，眾苦皆除。所生之子，身分具足，形色端正，見者歡喜，利根聰明，安隱少病，無有非人奪其精氣』。

    前既求男女者得男女，既有男女，必有生產；生產之難，極其痛苦，而為婦人所不免。若子母俱福，安全無事；若子母俱無福，或冤家投胎，則苦矣！故佛教稱人之生日為母難日，故於母親，宜加孝敬以酬深恩。但臨產難極苦之時，自能至心稱念佛號；或親戚家眷代為修建藥師法會，塑畫形像，讀誦經典等，由佛願力即可免此苦難，安全而生。或所生子，醜陋殘病，甚至夭折，因此亦能轉使諸根完具，相貌端正，聰明利根，人見欽敬，無有非人奪其精氣。蓋非人之鬼魅，常感飢渴之苦，往往奪取嬰孩精氣以活其命。故能建立藥師法會，一切災難皆可息滅，隨願所求，皆得滿足。今日若能將此法門流行於世，則世界眾生皆得普遍消災利益，而使人生與佛法發生普遍的親密的關係，更足奠定人間佛教的基礎也。

    戊四　阿難問增益
    己一　佛問信不
    爾時、世尊告阿難言：『如我稱揚彼世尊藥師琉璃光如來所有功德，此是諸佛甚深行處，難可解了，汝為信不？』

此為消災周中第四，世尊與阿難互相問答以增信心。此中分三，今第一佛問阿難信此法不。此中世尊告阿難者，阿難多聞第一，聞持不忘，結集流通，後世堪傳。阿難、梵語具云阿難陀，此云慶喜。以阿難出家在佛成道後二十年，故其生時，值佛成道，龍天慶喜，因以為號。阿難出家，常隨於佛。其於佛經，有自佛親聞，有自同學長老輾轉而聞；今此經為其親聞者。佛告阿難，此明彼佛所有功德，皆是諸佛甚深行處，不但所證之法體甚深難了，即所起之方便妙用亦甚深極甚深，難通達極難通達，不易信受。蓋阿難信心最足，故問信不，使發揮佛言必可信之義以增信益。此甚深行處，即前明體相中所有依正莊嚴之體，行果功德之相，佛佛道同，故言此是諸佛甚深行處，難可解了。亦同法華極力稱歎『諸佛隨宜所說，意趣難解』。處有二解：一、諸佛甚深所行之處，依主釋；如是言處，即佛智所行境界。佛智、即一切種智正遍知所行境界，若法界性相，真俗事理，自他因果等，於一剎那遍照無遺，微妙甚深，難可解了；法華所謂『諸法實相，唯佛與佛乃能究盡』。即等覺大士，亦如隔雲望月，依稀不真，則地前三賢以至具縛凡夫更無論矣！地前聖凡既不能以智測佛，唯有以信接受，法華謂：『唯除諸菩薩，信力堅固者』。瑜伽戒本云：『若諸菩薩安住菩薩淨戒律儀，若聞甚深最甚深處，心不信解；菩薩爾時應強信受，應無諂曲，應如是學：我為非善，盲無慧目，於如來眼隨所宣說，於諸如來密意語言而生誹謗。菩薩如是自處無知，仰推如來，於諸佛法無不現知』。此言不因自己智慧狹小不了，即不信仰甚深行處，應觀佛之人格德行而強信受，方能漸漸解了。故今佛問阿難信不，亦含有強信性；即在阿難答中，亦具此理。二、諸佛甚深所行即處，持業釋；此明諸佛因果功德及其所起利生方便等行，即甚深處；則此經所明之藥師因果功德，即是諸佛甚深之所行處。故此處字，即指藥師甚深德行；其根本智證真固難解了，即後得智所起方便亦難解了。從比量比知其義曰解，今諸佛自證甚深，非比量能到，故難解；由現量明察其境曰了，今諸佛自證甚深，非現量能到，故難了。但雖有二解，後解為正。前明體相中，不以真如、實相、中道、第一義等為體相，而以依正莊嚴行果功德為體相者，即諸佛甚深行處也。諸法法性本無深淺，金剛經所謂：『是法平等，無有高下』。法住法位，法爾常然，不增不減，不生不滅；而所以有深淺者，六凡、二乘為無明煩惱覆障，與諸佛平等法界隔絕，各各不知；利根菩薩，從比量知，現量不知；地上菩薩以至等覺，少分證知；是則諸佛行處之甚深可知矣。故問阿難信不，以增強像法有情之信心。

    己二　阿難正答
    庚一　答應信佛言
    阿難白言：『大德世尊！我於如來所說契經不生疑惑，所以者何？一切如來身語意業無不清淨。世尊！此日月輪可令墮落，妙高山王可使傾動，諸佛所言無有異也』。

    此阿難答言，於諸佛甚深行處雖不解了，而決定信受。大德、佛之尊稱，福智圓滿，故稱大德。契經者，佛所說法，皆契理機；不契理則失法之體，不契機則失法之用。然阿難為何於佛所說即不生疑惑而信受耶？以世尊與十方一切如來無異，而十方如來三業清淨，說真實語，不誑語者，故世尊語深可信受。三業之業，動作之義，凡諸動作皆名為業。出家人開口即說業障深重，則將業專指惡業；其實、業通善、惡、無記、三性，善又通漏、無漏；佛果亦有清淨三業；華嚴普賢行願品云：『身語意業無有疲厭』，亦屬清淨三業。然業以思心所之動作為自體，由此生餘心心所為相應。又、意業為意識及思等心所相應而起之動作；身語二業為前六識相應心所所起之動作；故三業動作，全由心識，若無心識，則如風吹水動，火能燒薪等，雖有業用而非是業。今言身語意業無不清淨，顯佛果煩惱等已窮，離諸過失。故佛果三業，亦稱三不護，以無過失覆蔽隱藏，真所謂本無不可告人之事，信無疑議者也。又恐語不真切，復以喻明：日月可令墮落，妙高山王可使傾動，而於諸佛所說信無有異。日月輪經行天空，本不可墮；妙高山即須彌盧，為山中之王，上至忉利，下至地獄，其居中心，安然不動。今縱使日月輪可墮落，須彌盧可傾動，而於佛語信無有異，正表其信之真切。此經所明法門，純為果上不思議境界，唯可以信受，不可以智測。須先信佛，方有法僧，否則、三寶難以建立。此菩薩戒本、彌陀經等，所以明『一切難信之法』，皆以信去接受也。

    庚二　明不信獲罪
    『世尊！有諸眾生信根不具，聞說諸佛甚深行處，作是思惟：云何但念藥師琉璃光如來一佛名號，便獲爾所功德勝利？由此不信，返生誹謗。彼於長夜失大利樂，墮諸惡趣，流轉無窮！』

    此明信根不具之有情，於佛所說諸佛甚深行處，不以信受，但以智測。則如解深密經所謂：『諸佛智慧如大海水，我等智慧如牛跡水』。以牛跡水智測無邊佛海，此所以疑網重重，猶豫不信！由不信故，誹法不合理，謗佛欺騙人，因此墮於長夜黑暗，何時達旦！蓋漫漫生死長夜，佛為明燈；今既不信佛燈，是即失大利樂，如『盲人騎瞎馬，半夜臨深流』；墮三途險坑，流轉無窮極！

    己三　重詳信益
    庚一　示不疑利益
    佛告阿難：『是諸有情若聞世尊藥師琉璃光如來名號，至心受持，不生疑惑，墮惡趣者無有是處』。

    因有有情不信墮苦，若佛苦口婆心，重詳信之利益。是諸有情，泛指人間一切有情。若聞藥師如來名號，至心受持，不生疑惑，必不墮落，若墮惡趣，必無是理也。

    庚二　明希有難信
    『阿難！此是諸佛甚深所行，難可信解；汝今能受，當知皆是如來威力。阿難！一切聲聞、獨覺、及未登地諸菩薩等，皆悉不能如實信解，唯除一生所繫菩薩。阿難！人身難得；於三寶中，信敬尊重，亦難可得；聞世尊藥師琉璃光如來名號，復難於是』。

    此是諸佛甚深所行，與前第二解義相同。諸佛甚深所行即處，故不另言處。甚深之行，不易信受，而阿難堅決信受，皆由如來威神之力使之而然；否則、妄想思量，必難置信。聲、緣二乘，皆通有學無學。未登地諸菩薩者，自十信初發心位，入初阿僧祇成三賢位菩薩，由此入加行位菩薩。十信為外凡位，三賢為內凡位，是皆未經二阿僧祇入初地位，故於諸佛甚深行處，不能如實信解。蓋未登地者，無明未破，法性未顯，未得諸佛智慧。須登初地，方能根本證真，後得觀相；然亦不能於一念中二智圓具，須前念根本證真，後念後得觀相，隔離不融；故須依據佛說，起比量智慧，比知其理而起信解。是故地前菩薩，祇可名為隨教義而信解，非自能證理而起信解。故告阿難，汝非自力能信解。一生所繫菩薩，可有二義：一、約報身說，自初地至等覺，皆可名為一生所繫，以初地破無明，顯法身，入如來家，慧命相續，雖報身在淨妙土中有輾轉變易，而不再受分段生死，故入初地亦可名一生所繫。二、約應身說，唯以等覺為一生所繫菩薩，位居補處，如釋迦佛未降生成佛前之一世，為一生所繫，如今兜率彌勒大士即一生所繫菩薩。如是二種菩薩，於諸佛甚深行處，方能少分證信。然以後說為正。欲界眾生，五趣雜居，人身難得；既得人身，若無善根，敬信三寶亦難；如今世界，幾許眾生不信三寶！然聞藥師如來尤難，此所以明希有難信也。

    庚三　結略說指廣
    『阿難！彼藥師琉璃光如來，無量菩薩行，無量善巧方便，無量廣大願；我若一劫，若一劫餘而廣說者，劫可速盡，彼佛行願、善巧方便無有盡也！』

    此明藥師如來之菩薩行、善巧方便、大願、皆無量無邊。善巧方便一義，亦可分解：善巧、對種種學問、工藝、技術、事業，所謂『法門無量誓願學』；對於無量法門，皆能練得精緻純熟，故有善巧；即『熟能生巧』也。方便、即在施行的方法上，種種方式，隨宜而設，為方便權宜之妙用。但方便通於因果前後，利他設化，固屬方便；因中做種種前方便工夫，達到究竟目的，亦是方便。無量菩薩行，唯是因行；無量廣大願，則貫徹無量菩薩行與善巧方便，總攝因果。此皆略明藥師佛德。若廣言之，則千萬劫可速使其盡，而佛功德說莫能窮。此亦正顯諸佛甚深行處難可解了，不易信受，所以佛與阿難設此問答，極力辨明以增信也。

    丁二　救脫延壽周
    戊一　救脫示延壽法
    爾時、眾中有一菩薩摩訶薩，名曰救脫，即從座起，偏袒一肩，右膝著地，曲躬合掌而白佛言：『大德世尊！像法轉時，有諸眾生為種種患之所困厄，長病羸瘦，不能飲食，喉脣乾燥，見諸方暗，死相現前，父母、親屬、朋友、知識啼泣圍繞；然彼自身臥在本處，見琰魔使，引其神識至於琰魔法王之前。然諸有情，有俱生神，隨其所作若罪若福，皆具書之，盡持授與琰魔法王。爾時、彼王推問其人，計算所作，隨其罪福而處斷之。時彼病人親屬、知識，若能為彼歸依世尊藥師琉璃光如來，請諸眾僧，轉讀此經，然七層之燈，懸五色續命神旛，或有是處彼識得還，如在夢中明了自見。或經七日，或二十一日，或三十五日，或四十九日，彼識還時，如從夢覺，皆自憶知善不善業所得果報；由自證見業果報故，乃至命難，亦不造作諸惡之業。是故淨信善男子善女人等，皆應受持藥師琉璃光如來名號，隨力所能，恭敬供養』。

    有情持奉益文中有三周，今第二救脫延壽周。前消災周主重消災，亦明延壽；今延壽周主重延壽，亦明消災。爾時眾中，即佛在樂音樹下，與法會大眾說消災周竟，會中有救脫菩薩摩訶薩從座而起。摩訶薩、即大菩薩，初阿僧祇十住位，對前十信言，亦稱大菩薩；次阿僧祇對初阿僧祇亦稱大菩薩；今指三阿僧祇一生所繫菩薩，方能信解此法，助佛宣弘。救脫者，顯其能救渡眾生，脫離苦厄，因以立名。菩薩有從智慧、苦行、誓願、大悲、救苦等功德立名，今取大悲救苦。從座而起，至曲躬合掌，皆表特別致敬。以救脫所示之法，非泛泛之論，乃廣利眾生，為藥師法中之特殊勝用。諸眾生、指人類而言。眾生、與有情同，有情為數取趣，眾生乃五蘊眾緣假合而成，然眾生通于情與無情動植之物，而植物則不能稱為有情，此其範圍寬狹稍異。像法轉時，魔強法弱，種種苦厄，不可言喻！長病贏瘦等，言病時之狀態。見諸方暗死相現前；言藥石無效，將死不久。父母親屬等，言看病者之苦境。當爾之時，病者自身臥其病處，死相現前，前一剎那昏迷不覺，後一剎那即見琰魔使者，引其神識至琰魔前，執法受刑。蓋琰魔為地獄執法之王，今諸眾生，死前見諸方黑暗，皆墮落之象徵，故其神識，為琰魔使引入獄中。神識者，經中明有四有：吾人住世之果報色身為本有；此身壞滅時為死有；死已未生，其中間為中有；中有壽盡轉世，則為生有。由生有故，後復本有，如是四有，循環無已。但生死二有，時間極短；本有則隨生類壽命，各自長短；中有壽命，少而七日，多至四十九日，亦有處說不定。今之神識，即指中有，古譯神魂，似與今日所謂之靈魂相近。然佛教破除精神主宰之實我，何今言有神識相續之我體耶？此有四義：一、為對治凡夫斷見，說有有情神識相續。以斷見有情執此色身壞時，即歸滅無，所謂『肉化清風骨化泥』，因此撥無因果造諸惡業，當墮大坑。佛憐此故，說有四有相續，於中有微細五蘊之中有，相續不斷，凡夫難知，說為神識，建立因果之相，以破斷見。二、因常見有情，於此五蘊中有之連續中起常見想，執為實有主體不變常住之我存在，故進一步說我由五蘊、十二處、十八界等法所成，眾緣所生，原無實體。則此神識，乃屬五蘊中之識蘊，十二處之意根，十八界中之意根與意識，根、塵、識三和合而成，原無實我主體。故此言神識，迥異普通靈魂之說。三、二乘聲聞等聞說無我，斷煩惱因，證我空果，而於蘊等法上起實有執，故再進一步，明諸法緣生無性，畢竟空寂，破其法執。四、有人不如實知畢竟空義，於畢竟空中起虛無見，而與斷見有情撥無因果相似，故更進說三界唯心，萬法唯識之理，明諸法皆由心識變現，如水露、陽燄、夢、幻、泡、影。今即於夢、幻、泡、影中說有神識，隨五蘊現，其性本空，而與靈魂之說，不可日年而語。然此雖有四說，立神識名，專對斷見。俱生神者，亦作淺深二說：淺說者，如人生各有年月日時不同，而有情隨之俱生，此專對凡夫外道斷見有情而說。深說者，無此俱生之神，以前說神由蘊等法成，而蘊等法空，乃至進說唯識。則此俱生神即阿賴耶識，此識為異熟業報之總體，名俱生神，所造善惡由其儲積。然其受熏持種，行相微細，不得而知；及其果報現前，方能明曉。如黑暗中寫字，不見形色，乃至光來，宛然入目，知其為白為黑。而其為罪為福，皆由琰魔羅王執法審判，賞善罰惡，無私不阿。但琰魔之為執法王，雖屬自業之報，亦由諸惡有情之共業增上而成。如今之總統為一國之主，亦由全國人民共業助成。故其為王也，說之有福，則一日三時，烊銅灌口，自然現前，不免業苦；說之無福，則由共業增上，為執法王，管理地獄有情。故今死者即至其前，善惡苦樂由其審配。然此與佛之法義，亦不相違；以琰羅亦由蘊等諸法假和合成，有情業力增上，亦與唯識所現相應而不違異。時彼病人等文，意言病人死已諸根未壞，又未轉世受生，此時若有親屬知識，為彼皈依藥師如來，請僧讀誦此經，燃七層燈，懸五色旛，由功德力神識復還，如夢醒來。且如地獄受判之刑罰及家眷修法之情境，亦自了了。懸七層之燈者，即如塔之七層，每層懸七燈，及設供七尊藥師佛，或依七佛本，設供七佛，并懸五色綵旛。由斯功德，彼神識或於一七日還，或三七日還，或五七日還，或七七日還，此顯時間久暫不定。故人初死。必待數日方葬，以尚有返生之可能。但此皆由阿賴耶識相續執持之潛勢力，然阿賴耶識遍一切處，本無所謂還與不還，其所以有還與不還，中有意識起分別耳。意識一剎那不覺，即昏迷死去；一剎那起分別，即成中有；再一剎那如夢覺而生，乃能憶知地獄善惡業報之賞罰。由此作人，即遇自身失命之難，寧捨不惜，而不敢再造惡業墮苦也！常人未知此境，往往不信因果輪迴之說，今此人由自心證見，親歷其境，故能如此堅決。即如因飢餓命危，甯使其死，必不非理奪食，苟延殘喘而造惡業也！此顯由藥師之力，不但復命，亦能使之洗心革面，走上自新之路也。此類因緣，在中國古書堆裏及佛典中，不勝枚舉。如今本寺舍利殿之利賓菩薩，昔為獵人，死墮地獄，由佛力指引。還生出家，拜出舍利，成為慧達大師，自利利人，百代流芳；相傳是利賓菩薩應世，亦與此相類耳。是故淨信善男子下，普勸隨力所能，供養恭敬藥師如來，福不唐捐！

    戊二　阿難問儀軌
    己一　救身病以延身命
    爾時、阿難問救脫菩薩曰：『善男子！應云何恭敬供養彼世尊藥師琉璃光如來？續命旛燈復云何造』？救脫菩薩言：『大德！若有病人，欲脫病苦，當為其人，七日七夜受持八分齋戒。應以飲食及餘資具，隨力所辦，供養苾芻僧。晝夜六時，禮拜行道，供養彼世尊藥師琉璃光如來。讀誦此經四十九遍，然四十九燈；造彼如來形像七軀，一一像前各置七燈，一一燈量大如車輪，乃至四十九日光明不絕。造五色綵旛，長四十九搩手，應放雜類眾生至四十九，可得過度危厄之難，不為諸橫惡鬼所持』。

    阿難既聞救脫延壽之法如是勝妙，故問修法之儀軌以資實行。其問題有二：一、應云何恭敬藥師如來？二、續命旛燈應云何造？救脫答中，意顯病者欲脫病苦，自以能隨力作諸功德為最好。若自病重，力難勝任，可由家眷代作功德，供養藥師如來，讀經、然燈、造像等，皆示修法儀軌。晝夜六時者，古印度晝三時，夜三時，合為六時，即所謂初夜分，中夜分，後夜分。如中國古時晝夜十二時，今用鐘表，則晝夜二十四小時。燈量大如車輪，亦猶今日西藏佛前之大油燈。造五色綵旛長四十九搩手，此正答續命燈旛應云何造之問題。搩手，即以手度物也；言續命旛之長，須由手指量以四十九〔(持－寺)＋桀〕手。應放雜類眾生至四十九者，四十九為數目，或放四十九類生命；或四十九日，每日放生一次。如是功德，即可免除一切危險與橫難，此所以救他身生命即延自生命也。

    己二　救國難以延身命
    『復次、阿難！若剎帝利、灌頂王等，災難起時，所謂：人眾疾疫難，他國侵逼難，自界叛逆難，星宿變怪難，日月薄蝕難，非時風雨難，過時不雨難。彼剎帝利灌頂王等，爾時應於一切有情起慈悲心，赦諸繫閉。依前所說供養之法，供養彼世尊藥師琉璃光如來。由此善根及彼如來本願力故，令其國界即得安隱，風雨順時，穀稼成熟，一切有情無病歡樂。於其國中，無有暴惡藥叉等神惱有情者，一切惡相皆即隱沒；而剎帝利灌頂王等壽命色力，無病自在，皆得增益』。

    此救國難。獨舉剎帝利灌頂王等者，上古以帝立國，帝王為全國人民之主腦，故救國難，獨舉剎帝利作代表。剎帝利居印度四姓階級之第二，為帝王貴族，專掌軍政，如釋迦佛為釋迦族種，乃剎帝利族中之一族。灌頂王者，太子受位，以四大海水灌頂，表其將來能統一四海之眾──轉輪王登位統領四洲──亦猶今日帝國元首之加冕典禮。國難發生，國家命危，故救國難即救國命。古來一國生興，一國滅亡，其滅亡之日，則一切文化、種族等皆與之俱亡；故國難當前，必極力設法救濟，否則國命絕矣。人眾疾疫難，即瘟疫流行，傳染所至，人死野荒；如古西洋有「黑死症」，死者無數，種族幾滅。佛教說刀兵、飢饉、瘟疫、小三災，此為其一。他國侵逼難，即外禍侵略，政權被奪。自界叛逆難，謂以國疆為界，域中叛亂，此為內憂。上三難皆是人與人間造成之國難。星宿變怪難等，全由天災造成之國難。星宿經行天空，皆有一定數度，遇變怪時，即失其常態。日月薄蝕難，薄、指尚存微光，蝕、則完全無光。今天文學家，亦常發見平常所無的怪異的星宿，起地球被毀傳說。又在日中發見黑子，可予人類不良影響。故雖能推定日月薄蝕之日時，然其對日中之黑子為何物，尚無法研究。非時風雨難，即狂風暴雨為難。過時不雨難，即旱災，如今中國北五省陝西等處，連年穀物無收；中國古書上亦有三年不雨，五年不雨等災難。此中數難，皆舉其大者而言。遇有此等國難發生，剎帝利等應一面於同類之人起拔苦與樂之心，大赦囚犯；一面依前所說修法儀軌，如法供養如來。由自善根力，由佛功德力，感應道交，一切惡事可化烏有，依然國泰民安；而剎帝利等自身，亦能增福延壽。此中善根，即由慈悲心所成三善根中無瞋所攝。暴惡藥叉等神，本由有情共業增上力所引致，今修善滅惡，善根增長，則暴惡亂惱之惡神，亦自斂跡。如溝水中蟲生，因污所積，若水清淨，則蚊子、蒼蠅等侵害有情之物皆不得生矣。

    己三　救諸難以延諸命
    『阿難！若帝后、妃主、儲君、王子、大臣、輔相、中宮、綵女、百官、黎庶，為病所苦，及餘厄難；亦應造立五色神旛，然燈續明，放諸生命，散雜色花，燒眾名香，病得除愈，眾難解脫』。

前救國難以延國命，則以剎帝利灌頂王等領導人民而救之。此救諸難以延諸命，則上自帝后妃主，下至百官庶黎，各人有難，各人自救。儲君、即王太子，儲者、藏義，儲藏以候補王位故。輔相、包左輔右弼，臣中上首。庶黎、即眾庶黎民。或為病所苦，或遭餘難，如家族有家族難，團體有團體難，若能修習藥師佛法，皆得解除眾難。此放諸生命，亦正指各人隨力所能之事也。

    戊三　答阿難問延壽
    爾時，阿難問救脫菩薩言：『善男子！云何已盡之命而可增益』？救脫菩薩言：『大德！汝豈不聞如來說有九橫死耶？是故勸造續命旛燈，修諸福德，以修福故，盡其壽命不經苦患』。阿難問言：『九橫云何』？救脫菩薩言：『若諸有情，得病雖輕，然無醫藥及看病者；設復遇醫，授以非藥，實不應死而便橫死。又信世間邪魔、外道、妖孽之師妄說禍福，便生恐動，心不自正，卜問覓禍，殺種種眾生解奏神明，呼諸魍魎，請乞福祐，欲冀延年，終不能得。愚癡迷惑，信邪倒見，遂令橫死入於地獄，無有出期，是名初橫。二者、橫被王法之所誅戮。三者、畋獵嬉戲，耽淫嗜酒，放逸無度，橫為非人奪其精氣。四者、橫為火焚。五者、橫為水溺。六者、橫為種種惡獸所噉。七者、橫墮山崖。八者、橫為毒藥、厭禱、咒詛、起屍鬼等之所中害。九者、饑渴所困，不得飲食而便橫死。是為如來略說橫死，有此九種。其餘復有無量諸橫，難可具說！

    人命生死，業數有定。前言人死復生，豈不違業命之說乎？故阿難問云何已盡之命而可增益？救脫答中，明九橫死。橫死者，未善終其天年，冤枉而死；其壽原未享盡，故若設法救濟，即可復活。如一盞燈油，本可燃燒一夜，而因漏巵或傾覆，半夜而盡；若再添油，即可復燃而達旦。實則人生在世，善終者少，橫死者多，故勸造續命旛燈，修諸福德，即可續其壽命。但就佛法言，不但未盡之壽可續，即已盡之壽亦可復續。如修禪定者，得五神通，能將已盡之壽，延至一劫至數劫之久。但今唯就常人橫死而言。初橫死中，總有二種：一、得病本輕，藥之即愈，而無藥、無醫、無看護者；又雖遇醫，授以非藥，庸醫殺人，實不應死而橫死。二、雖得輕病，而誤信世間邪魔、外道、妖孽之怪誕，迷惑恐怖，心旌搖搖，欲冀延年，殺諸生命，祭祀神明，乞憐魍魎；殊不知殺他生命，即害自生命，實不應死而橫死。此皆因愚癡無智不以藥治，妄信邪說，自戕生命；且還因此造業，永墮地獄無有出期！第二橫死，侵害他人權利，墮落法網，橫被王法誅戮其命。第三橫死，畋獵、縱慾、嗜酒，放逸無度，致遭非人奪其精氣而橫死；如今之賽跑、賽馬、游泳、跳舞、狂歡，縱慾無制，往往誤死。第四至第七可知。第八橫死，或為毒藥所斃；或如前說為冤家咒詛起屍鬼等所中而死。今黔湘之間，尚傳此法，能以符咒咒起死屍，今還故鄉，亦由起屍鬼之作用。第九橫為飢渴所困而死，或自飢渴而死，或被禁飢渴而死，或自甘願飢渴而死。如是九橫，皆為常人之事實，而人自不知，乃佛從俗諦方便闡明其事。又依佛法真諦，九橫各有深義：如第一橫死，因愚癡故，誤信邪外，自傷慧命。第二橫死，不守戒律，破壞佛制，至害法身。總之、皆因不依戒定慧、六度等法門修學，致遭橫死，而在言詞善巧，不妨以俗事而顯真理也。此言九橫，略說而已；若廣言之，一一橫中各有無量諸橫，說不能盡。然於彌留之際，修此藥師佛法，皆可不遭橫難而延續壽命也。

    戊四　救脫重勸修度
    『復次、阿難！彼琰魔王主領世間名籍之記，若諸有情，不孝五逆，破辱三寶，壞君臣法，毀於性戒，琰魔法王隨罪輕重，考而罰之。是故我今勸諸有情，然燈造旛，放生修福，令度苦厄，不遭眾難』。

    琰魔羅王，前已言之詳矣。其為主領世間名籍之記者，三界眾生煩惱未斷，生死未了，皆在其勢力範圍管領之下。昔有比丘修諸禪定，臨終生四禪天，而因起謗法之念，須臾即落地獄。故不但人有墮獄之危，即至非非想處壽命八萬四千歲，盡時亦墮地獄，不能超越琰魔羅王之範圍支配。蓋琰魔羅王為可墮地獄有情共業增上而成，故有情之年貫名籍，皆操其手；賞善罰惡，由其指使。五逆者：弒父、弒母、弒阿羅漢、破和合僧、出佛身血。不孝乃五逆之首。三寶，佛、法、僧，為萬善之基礎，究竟之依歸；若事破壞，自失義利，復造重罪。君臣之法，乃國群秩序，壞亦罪重。性戒者，戒有遮戒與性戒：遮戒、唯屬佛制遮止不作之戒；性戒乃本性是惡法，人人宜戒，如殺、盜、邪淫等，若已受戒者，若未受戒者，毀之皆罪。如是種種罪業，死必應墮地獄而受琰魔法王之考罰。然此諸業，有不知而犯，有明知故犯，有無意而犯；即今世未犯，而無始劫來未有不犯者。故懺悔文云：『我昔所造諸惡業，皆由無始貪嗔癡』；亦即懺悔往業。故人人皆有業因，必招業果，人人不能脫離琰魔王法，是以重重勸修藥師佛法，或於現生增長福壽，或有臨終往生淨土，超脫三途，是皆救脫菩薩之大悲表現也。

    丁三　藥叉誓護周
    戊一　列藥叉眾
    爾時、眾中有十二藥叉大將，俱在會坐，所謂：宮毘羅大將，伐折羅大將，迷企羅大將，安底羅大將，頞你羅大將，珊底羅大將，因達羅大將，波夷羅大將，摩虎羅大將，真達羅大將，招杜羅大將，毘羯羅大將：此十二藥叉大將，一一各有七千藥叉，以為眷屬。

    有情持奉益中三周，今第三藥叉誓護周。藥叉神將聞佛法後，感佛恩德，發大誓願，荷負有情，故有此周。此中有三，今初列十二神將之名。藥叉翻音，非同藥師翻義，亦作夜叉。常人聞夜叉之名，即同羅剎等起凶惡驚怪之想，實則不然，蓋藥叉非如羅剎等之專害人者。佛教說八部眾，藥叉位列第三；四天王八部神將，藥叉居首。故無論在佛教，在護世四天王，藥叉皆居次要與主要地位，護持佛法，誓願弘深，故藥叉實異常人之觀念。復次、藥叉即金剛力士，有天行藥叉，空行藥叉，地行藥叉；其義翻為勇健，亦正顯其是勇敢強有力者，不被一切摧伏而能摧伏一切，故諸佛菩薩往往現此金剛力士藥叉身。又翻疾捷，顯三種藥叉，威德自在，人間天上，往來迅速，其疾如風。復次、一行禪師在大日成佛經疏中翻為祕密，其請佛說法之祕密主，即藥叉主，以其勇健疾捷，一切身語意業神變莫測，故名祕密。又楞伽經在楞伽山為藥叉王說，其威力極大，故大日經中稱之為祕密主。復次、鳩摩羅什亦譯貴人；言其為富貴人，自富貴復能使人富貴而居人之上。古印度民間求神之易感應者，藥叉居多，故其祀奉亦極普遍。又密部咒語，皆列上首鬼神名號，而其最名最靈驗者，亦推藥叉。蓋咒語有生善滅惡之功效，其義譯作遮持，即遮一切惡，持一切善，故藥叉能有求必應。昔清辯菩薩著掌珍論，綜龍樹中論明一切空義，與護法菩薩一切唯識義互相抗衡。而二說各具堅固之理，互不摧折。乃發願保其色身，留待慈氏證明，求觀音大士，滿其所願，後得觀音感應，持咒咒開岩石，有藥叉神出現，引入其中，保留色身，以待慈氏，得滿所願。此亦由藥叉神將之力，其所持咒，亦屬藥叉神咒。上來所說各節，皆所以顯藥叉神將，在佛法中所居地位之重要也。又此經明十二大願，與十二藥叉神將，亦極有密切關係。藥師本因地中所發十二大願，上求佛德，下利有情，果上得滿本願，乃等流為十二藥叉神將，故十二大願，即化成十二藥叉神將。故十二神將，乃佛果之化身，如西方彌陀欲令法音宣佈，變化眾鳥；而今東方藥師欲令十二大願具體表現，化此十二神將，故約跡而論，為十二神將；約本而論，即佛等流身也。宮毗羅、義為蛟龍，即金龍身首。伐折羅、義為金剛，手執金剛杵故。迷企羅、義為金帶，腰束金帶故。安底羅、義為破空山。頞你羅、義為沉香。珊底羅、義為螺女形，首冠華髮如螺故。因達羅、義為能天主，亦云地持。波夷羅、義為鯨魚，長大如鯨故。摩虎羅、義為蟒龍。真達羅、義為一角，頭有一角故。招杜羅、義為嚴幟，又云殺者。毗羯羅、義為善藝。此十二名字不必作何等解釋，若依印度原音呼召，即與神咒有同等功效；故下文定經名云：『亦名說十二神將饒益有情結願神咒』。故十二名字，亦可當咒持誦；呼其上首名號，部眾皆服，此十二神將，各有七千藥叉以為眷屬；既為首領，必有部眾，首領既來，部眾必俱。如藥師有七佛，而以藥師為主，餘六佛為伴，七佛合作，成其曼答囉之團體；舉念一佛功德，七佛齊彰焉。

    戊二　感恩護法
    同時舉聲白佛言：『世尊！我等今者蒙佛威力，得聞世尊藥師琉璃光如來名號，不復更有惡趣之怖。我等相率，皆同一心，乃至盡形歸佛法僧，誓當荷負一切有情，為作義利，饒益安樂。隨於何等村城國邑，空閑林中，若有流布此經，或復受持藥師琉璃光如來名號恭敬供養者，我等眷屬衛護是人，皆使解脫一切苦難，諸有願求悉令滿足。或有疾厄求度脫者，亦應讀誦此經，以五色縷，結我名字，得如願已，然後解結』。

    既聞佛法，蒙佛威德，獲大利樂，故發願擁護是法，流通是法。無惡趣恐怖，可有二義：一、藥叉依六趣言，屬雜趣攝；依五趣言，屬鬼趣攝。既在惡趣，自然不免恐怖，但今由佛力加被，作利生事，雖在惡趣而不生恐怖。二、蒙佛威力，聞佛法後善根增長，從此不復更墮惡趣，故無恐怖。但此二義，猶屬淺釋。若作深解，藥叉由聞法功德威力，攝跡歸本，即成藥師佛心的十二大願，將跡上所現之相攝歸果上不思議功德之本，皆是藥師如來法身、等流身、利樂眾生之妙用。如彌陀之化眾鳥，則覓惡趣之相尚了不可得，何恐怖之有？此其所以感恩護法也。我等相率，皆同一心，此之一心，最為難得！諺云：『二人同心，其利斷金』。人不在多，若能志同道合，協力一心，即有作為。周武王說：紂有億萬人、億萬心，周雖三千人，皆同一心，故亡紂者必周。今無量藥叉皆同一心，皈依三寶，荷負一切有情，其能如此，皆由佛力。義利二字，依中國向來解釋，可作二種：一、以利為利，只顧個人利益，不管他人幸福者，屬於不義之利。二、以義為利，至其極、所謂：殺身成仁，捨生取義，見有於他人利樂之事，雖犧牲個己之物質財產與精神生命，亦所不惜。今藥叉神將，唯作義利，故饒益有情也，依佛教解義利：利他為義，自利為利；與將來安樂為義，與現世安樂為利；出世福為義，世間福為利；真諦第一義為義，俗諦轉煩惱成菩提為利。今藥叉即作如是義利安樂有情，此義利既通現世與未來，故若此世，若他世，若在村國城邑等此經流布處，此人讀誦處，皆起衛護，令諸修法有情離苦得樂。是故此十二神將之誓願，即成七佛本因之誓願，為此經所宗重。悉令滿足、即消災，有疾厄求救脫，即延壽。但欲消災延壽，須修藥師佛法；又以五綵絲縷，或梵字，或華字，結成名字，皆得隨願求遂；此即藥叉神將所發之願也。

    戊三　釋尊讚許
    爾時、世尊讚諸藥叉大將言：『善哉！善哉！大藥叉將！汝等念報世尊藥師琉璃光如來恩德者，常應如是利益安樂一切有情』。

    此釋尊讚許藥叉大將，既上求藥師佛德，復下度有情眾苦，難得希有，故雙讚善哉。又、汝等藥叉蒙佛威力，無惡趣怖，今宜念佛恩德，發起如是利益安樂一切有情之心，以恩報恩，理之當然也。

    甲三　流通分
    乙一　結名奉持
    爾時、阿難白佛言：『世尊！當何名此法門？我等云何奉持？』佛告阿難：此法門名說藥師琉璃光如來本願功德；亦名說十二神將饒益有情結願神咒；亦名拔除一切業障；應如是持』！

    前正說分中先示體相，總顯此經之宗體；後明機益，彰此經之妙用；則此經之全體大用詳矣。今此流通分，先結經名，更使見者一目了然。阿難為此經之記錄結集者，故發斯問，立經總題，俾後世流通憶持不忘。佛定此經，總有三名：一名、說藥師琉璃光如來本願功德經；此從示體相中總明依正莊嚴之體，因果功德之相而立名。一名、說十二神將饒益有情結願神咒經；此從明機益之妙用上立名。十二神將，荷負有情，誓願弘深，凡有所求，必感應驗；而藥師自受用身甚深行處，等覺不知。末世眾生，功德果海，感應為難，故就藥師等流法身之十二神將，堪能饒益有情而立斯名。故今講此經，特將藥叉誓護周攝於正說分中也。一名、拔除一切業障經；此從機益，皆明消災、延壽、拔苦、與樂之文而立名。既標經名，應如是持奉。

    乙二　列眾信受
    時薄伽梵說是語已，諸菩薩摩訶薩，及大聲聞，國王、大臣、婆羅門、居士、天龍、藥叉、健達縛、阿素洛、揭路荼、緊捺洛、莫呼洛伽、人非人等一切大眾，聞佛所說，皆大歡喜，信受奉行。

    此一段文，為記錄結集者所敘述。佛說此經已，結集者列出信受之眾，有菩薩眾、聲聞眾、人眾、八部眾。人眾、即舉國王、大臣等為代表。八部眾者：天、龍、藥叉、見前釋。健達縛，此云尋香，尋覓香氣為飲食故，乃天樂神。阿素洛、即阿修羅，此云無天德，有天福而無天德故。揭路荼、此云妙翅鳥，乃大孔雀神也。緊捺洛，此云疑人，似人而頭有角，乃天歌舞之神。莫呼洛伽、乃腹行神，即蛇蛙等之變化能神者。菩薩、聲聞、國王等，為人；天龍等，為非人。如是人非人等，聞釋迦佛說是經已，皆大歡喜，信受奉行。蓋聞法後，須生歡喜，方堪信受；若不歡喜，即難信受，而失說法之用。歡喜心油然而生，說法時間雖久，忘其疲倦而正信受。既信受已，則堪實踐奉行，方能證果。此顯佛法重於行證，而行證須先信受，信受方能行證；故說經之後，皆曰信受奉行，明佛法非徒口空言所能奏效也。經已講完，謹祝願云：聞藥師法，信受奉行，消災、免難、增福、延壽！風調、雨順，國泰、民安，饒益有情，同成正覺！（竺摩記）（佛學書局流通本）


16佛說無量壽要義（附科目）

    佛說無量壽經要義(附科目)

            ──十五年五月初在漢口佛教會講──

      一　淨土法門在佛法中之位置
        甲　一切淨土通義
          １　嚴淨佛土
          ２　清淨國土
        乙　彌陀淨土別義
      二　淨土經論中無量壽經勝義
      附　佛說無量壽經科目

    一　淨土法門在佛法中之位置
    甲　一切淨土通義
    土即國土，亦即世界依住之義。所謂淨者，即清淨無垢義。謂此國土，其受有樂無苦，其行有善無染，乃極莊嚴淨妙無上清淨之依處也。又淨為洗淨污穢之動詞。此云淨土，謂菩薩因中依眾生心修種種清淨之行，而使眾生世界清淨，以嚴淨此不淨國土令淨。具此二義，故名淨土。

    １　嚴淨佛土
    一切大乘佛法，都是嚴淨國土之行。以諸菩薩最初發大乘心，乘大悲願，不同小乘專為自了。而菩薩初發心，即為普度一切眾生。發此心已，然後修行。完全依眾生之心為心而修行，無自身想，即攝諸眾生以為自。維摩經云：若菩薩修淨佛國行，當何所依？依眾生心；所謂眾生心淨則國土淨。譬如現在國家人心不淨，遂成此多災多難之國土，皆由眾生煩惱惡業增長之所成故。而諸菩薩為轉惡業成淨行故，乃發大心，率眾同修淨行。一國如此，一國安全。世界如此，則全世界和平。是故菩薩修行，不為己利，即以利益一切眾生為心而修行也。此行即為淨佛國土之行，能淨一切眾生心故。一菩薩行如是，一一菩薩修行亦復如是。何以故？譬如一燈在室，其光遍照；一一燈在室，光光遍照。故諸大乘菩薩發心修行，皆為淨佛國土；而諸大乘佛法皆是淨土法門，此嚴淨佛土之義也。

    ２　清淨國土
    清淨國土，及種種清淨世界，與種種清淨依處，皆名淨土。則此淨土之義甚為普遍，較前尤廣。今可分二言之：

    一、豎顯三種淨土之義　　一者、變化淨土。在天台教，即所謂凡聖同居與方便有餘淨土是也。此為佛菩薩應六道凡夫與二乘賢聖之機，所示現之清淨佛土也。故名曰變化淨土。為六道凡夫而現者。如佛應在天則天有淨土道場，乃至地獄、鬼、畜無不有佛示現其中，亦即有佛所安居之佛土在故。佛變化身應在人道，則變化土亦在人中。而變化佛非僅應於六道，即應二乘聖者及三賢、四加行菩薩之機者，亦為變化身土；唯轉增勝妙，謂之勝應身土耳。故此云變化土，攝凡聖同居淨土及方便有餘淨土也。二、受用土：此之受用，即受用果報之謂也。所謂造何種因，受何種報。在佛菩薩之果中，為實報莊嚴淨土。此亦分二：一者、自受用，二者、他受用。他受用者：即菩薩所緣無邊相好之身，無邊莊嚴之土，若華嚴經所明華藏世界是也。此乃佛隨菩薩所證、非佛自受。然亦唯有登地菩薩能可了知，地前及餘可知也。自受用者：謂佛果上自所受用，故此清淨佛土，唯佛與佛乃能證之。然則其體為何如耶？謂以無垢清淨菴摩羅識、四智相應為其體性。若欲自心親證了知，非至成佛時不能也。三、法性土：他處亦名常寂光土，此即諸法平等真如法性。此之法性，入初地時能證少分；至於佛位證乃圓滿。蓋諸法從本以來之清淨自性，非從佛淨而淨，是故不增不減，不生不滅。此之淨土，乃名法性淨土。凡愚如此，菩薩、佛亦如此，乃至一草一木一微塵，亦無不如此，無不自性清淨。然必佛智乃能圓證，故亦名佛淨土。上之諸義，統攝一切佛法，故以法性等三種淨土而言之，世出世法無不攝入淨土法門。入此法門，則一切法無不包含。修天人法，則得凡聖同居淨土。修二乘法，則得方便有餘淨土。果修大乘菩薩之行，則得實報莊嚴淨土及常寂光淨土。隨其修入之門不同，修法華行則成法華淨土，修密宗行則入密嚴淨土，修禪宗行入自性清淨土。概言之：即無論人天、小乘、大乘，所修者是何淨土行，則得何淨土果。而此淨土一門，故能統攝大小乘世出世法因果，罄無不盡。由上來所說二義以觀之：一為最勝佛法之大乘不共法；二為無所不攝之普遍一切法。

    二、橫論十方淨土之義　　如大乘經中所說義：西方極樂淨土，東方藥師琉璃淨土，上方眾香淨土，乃至十方世界種種淨土。即極樂亦為十方淨土之一，不過總集十方淨土之勝，而現為西方淨土耳。此則淨土通義之所以包含內外，普攝無餘者也。

    乙　彌陀淨土別義
    阿彌陀在因中即法藏比丘，曾多劫觀察無量清淨土，統攝發願，修成彌陀淨土，為勝方便，廣度眾生。如是由上通義，歸到十方中之西方彌陀淨土，則諸通義皆攝入於彌陀淨土。故此進辨別義：法藏比丘因中發願，即願攝十方諸眾生，共生極樂，永出輪迴。而諸大菩薩於因中之根本願雖同，但如何度生，則方便有異。阿彌陀則專示現莊嚴功德無邊之清淨土，引諸眾生起深仰慕，持名往生，入正定聚，即於菩提得不退轉。就漢土一般人而言，每不知此娑婆世界教主為釋迦牟尼佛；但阿彌陀佛則無人不知，可見阿彌陀佛與一切眾生於過去劫中結緣非淺鮮也。今阿彌陀佛既由因中發願而成此勝果；而十方諸佛於攝受眾生法中，亦以彌陀淨土為最勝妙方便，勸導眾生，往生不退。又此淨土，眾生固能深信稱念，自然一一得生極樂，乃至成佛。故此方便為根本之方便，一信信入，即決定成佛無疑也。然此彌陀淨土法門，置之佛法總聚之中，位置如何，今制一表為嗢柁南，後解說之。──淨土宗十住心論

    佛法先分世間、出世間法。出世法中分小、大乘。通大小乘有制行之制教：制行教者，即我佛所說之戒律，使諸眾生止惡而行善也。再進為大乘詮理教，以佛菩薩智證平等，清淨法界，不可思議，所以施方便智，為諸眾生演說諸法詮表其義，使其依文思義而求深悟。此詮理教，又分為二：一者顯了，二者隱密。如大乘般若等多說空義，隱不空義，曰隱密教。而空不空義皆顯了者，謂之顯了教。此顯了教，在菩薩因行智上而流出者，曰行智教；在佛果智上流出者，曰果智教。果智教中，若法華之會三歸一，曰會實教；對此本唯實者，曰本實教。若華嚴等，詮理最為圓滿，以菩薩因海顯諸佛果海；凡佛法之可言說者，皆已說之，所以名為圓理教也。餘則超理曰宗，不在言教，所謂行起理絕，此有通行別行之二：如密宗之各有本尊壇場手印，各人各修，各修一行，則得此一行之功用，求財、求壽、求天、求神，枝末方便千差萬別；雖皆流出佛之果智，非必為出世成佛之根本方便，唯亦是超理之行耳。至於禪、淨通行，不須別別各立行法，所謂阿伽陀耶總治萬病，摩尼寶珠總成萬德。有此一行，一切皆具，以是直截根源之法門故。得根本時則萬德齊彰，萬用齊發故；未得根本，不願為尋枝摘葉之事故。此分難行、易行二道：專修禪宗行者，則必深明本心，開悟實相，定慧圓成，方為了當，故為難行之道。度此難行，則更有一易行道之淨土在。故永明大師云：『無禪有淨土，萬修萬人去，但得見彌陀，何愁不開悟』！以此重重上推，至極究竟，乃得淨土。可知淨土法門，深大圓廣，統攝無量，而居佛法中最高之位也。故吾人對此不可不明信奉行。隨順阿彌陀佛，發如是願，自利利人，超此惡世，直入極樂，得不退轉；行菩薩道，廣化一切眾生，皆使離一切苦，得究竟樂。此則修彌陀淨土之大勝利也，吾人豈可忽諸！

    二　淨土經論中無量壽佛經勝義
    甲、因果具　　彌陀淨土法門，遍諸大乘方等經論。而專說者，向為三經、一論，多談果事。此經則言法藏比丘於菩薩因中修種種願行，乃獲得今此之淨果。又以此所得之妙果，轉而攝化十方眾生，一切眾生依此修因，則亦決得其果。此則自行化他，兩重因果，理皆具足，為第一較勝餘經處。

    乙、信解具　　『信為道元功德母，長養一切諸善根』。解為修行第一義，亦由信心之所生。此經明法藏於因地，由深信勝解而造成彌陀淨土。在餘淨土經論，多談生信之難，以勸生信。此經勸信同切，而尤啟發法空無我、唯心如幻之殊勝解，令了佛智明達無惑。故其信心勝解，兩皆圓具，此又較餘經之殊勝處也。

    丙、願行具　　彌陀經雖有多善根福德因緣，乃得往生；然未明應如何修多善根福德。而在此經，既明彌陀因中如何發願修行，又明依彌陀之淨果，求往生者當如何以發願修行。願行雙具，為此經第三殊勝也。

    丁、勸誡具　　勸者、所以舉善令生欣慕心也。誡者、指斥諸惡會遠離也。此經痛言娑婆世界如何苦惱，警惕其心，使發厭離之想；尤復廣讚淨土如何莊嚴妙樂，以啟發其信願。激揚叮囑，悲心獨切。此為第四殊勝也。

    戊、理事具　　理者、真如如幻等理。事為事相，如淨土中阿彌陀佛光壽無量，黃金布地，音樂和暢，皆事之勝妙可徵者。餘淨土經，顯事隱理，此經理事圓明，如信解中所說，故為第五殊勝也。

    己、說證具　　此說西方淨土諸種功德，無量莊嚴不可思議。雖然十方諸佛，亦稱極樂淨土如何清淨，如何莊嚴，但未親見，難決人信。今佛說此經已，令阿難頂禮西方極樂淨土之阿彌陀佛，亦現極樂淨土莊嚴之相，使當會大眾皆得親見之。則不唯說之而現證之矣。是為此經第六殊勝義。(梵燈、善長合記)

    (附註)　原題『佛說無量壽經紀要』，今改題。

    附　佛說無量壽經科目

      甲一　序分
        乙一　通序
        乙二　別序
      甲二　正宗分
        乙一　述往因
          丙一　述往昔諸佛
          丙二　述彌陀因地
            丁一　出家讚佛
            丁二　願修淨土
            丁三　正發大願
              戊一　直說
              戊二　頌說
              戊三　瑞應
            丁四　廣修勝行
        乙二　示今果
          丙一　總問答
          丙二　別顯示
            丁一　示國土勝
            丁二　示佛身勝
              戊一　光明
              戊二　壽命
            丁三　示聖眾勝
            丁四　示寶樹勝
            丁五　示音樂勝
            丁六　示種種勝
              戊一　堂舍
              戊二　浴池
              戊三　衣食
            丁七　示正報勝
            丁八　示依報勝
        乙三　明往生
          丙一　總明往生功德
          丙二　別明往生功德
            丁一　三輩往生
              戊一　上輩出家菩薩
              戊二　中輩修善菩薩
              戊三　下輩信心菩薩
            丁二　十方往生
            丁三　普勸往生
            丁四　廣顯功德
        乙四　申勸誡
          丙一　舉彼勝以勸
          丙二　舉此苦為誡
            丁一　總申告誡
            丁二　問答激揚
            丁三　別提告誡
              戊一　總舉五事
              戊二　別列五事
              戊三　結誡五事
          丙三　舉此善為勸
        乙五　現彼土
          丙一　正現彼土
          丙二　別申問答
            丁一　問答嚴淨
            丁二　問答胎生
            丁三　問答此往
              戊一　正明此往
              戊二　通例十方
      甲三　流通分
        乙一　讚法勸修
        乙二　獲益信受

     (並見海刊七卷七期)


17佛說阿彌陀經講要

    佛說阿彌陀經講要

            ──二十五年五月在上海丙子息災法會講──

      懸論
        一　釋名題
        二　提教綱
          甲　教
          乙　理
          丙　行
          丁　果
        三　顯經宗
          甲　彌陀佛土為體
          乙　往生不退為宗
          丙　信願行為用
      釋經
        甲一　敘證分
        甲二　示說分
          乙一　正示行相
            丙一　總標依正功德
            丙二　別釋依正功德
              丁一　依報功德
                戊一　總顯名義
                戊二　別彰體相
              丁二　正報功德
          乙二　合明宗用
            丙一　寄用明宗
              丁一　正說行願寄顯往生
              丁二　廣歎當信寄彰不退
                戊一　諸佛讚歎勸信
                  己一　東方
                  己二　南方
                  己三　西方
                  己四　北方
                  己五　下方
                  己六　上方
                戊二　護念不退勸信
            丙二　歸宗示用
        甲三　流通分
          乙一　讚佛重法
          乙二　結眾喜信

    【懸　論】

    一　釋名題
    佛說阿彌陀經，合能說之佛與所說之佛而立名。上面的佛字，是本經的能說者──釋迦牟尼佛。故在講經之前，在會大眾須志心誠意的合掌稱念『南無本師釋迦牟尼佛』三稱，用意即在此。然而、佛是通名，十方過去現在一切諸佛都是佛，而且都是平等的，沒有等級和質量的差別。只要成就福慧二足，到究竟圓滿覺悟的地位，都堪稱曰佛。佛以大悲願力而普度眾生，使各個眾生離苦得樂，有了利他覺他和自身充分的自覺力；到了佛位，覺悟究竟，福慧亦究竟。一切佛皆具有十種德號，佛、只是十號中的一個。這十種德號，都是從修證諸功德所成就。這本經，為什麼不標明釋迦牟尼佛的名字？因為在這時代，在這世界裡為大眾廣說教法的，唯有釋迦牟尼佛是獨一無二之本師，故不另舉其名。而亦可通攝於其餘諸佛，因為釋迦佛所成就的福德智慧，與十方諸佛平等無別，所謂佛佛道同。故舉釋迦，亦即舉十方諸佛。牟尼──法身報身功德，即諸佛功德，此經為牟尼佛說亦即是十方佛說，十方佛說亦即牟尼佛說：一即一切，一切即一，無二無別。

    佛因何而說此教法？諸法真實相性，本無可說。不可說而說法者：一方面，佛在因地中有大悲願力，要令眾生得樂離苦，出生死海；這是佛以大悲心為本因。一方面呢，因眾生機緣成熟。有了這兩種而發生說法的作用，從無可說中而方便說。佛運用方便善巧的智慧，宣說無上妙法。機有千差，法有萬別，應種種機，說種種法。要看聞法者思想環境如何，確定說法的中心的問題。

    此經的中心問題，以往生淨土得不退轉為主旨，就是阿彌陀經的特點。無量壽佛經裡面的無量壽佛，即是此經阿彌陀佛的譯義。阿彌陀的本義，即是無量的意思。無量、包含很多的無量義：如無量光明，無量壽命，無量人民、聲聞弟子、菩薩；還有無量相好莊嚴等等。故阿彌陀所以為阿彌陀，一方面以無量義立名；一方面包含有種種莊嚴功德成就。現在釋迦牟尼佛在此經中，宣說阿彌陀佛的依報和正報所成就的功德，依此功德而信願持名，往生淨土，得不退轉。此為此經所詮的中心意義。

    經是佛所說的經文。梵文『素怛纜』，譯為契經，本是『線』義，一線貫攝諸法不失不散故。所謂契經者，有契理、契機二義：上契諸佛之理，下契眾生之機。推及十方諸佛所說的教法，無不如此。還有許多雖非佛說而為佛弟子等所說的，既蒙佛之印可，得到佛之同意，亦名佛說的經。

    佛在印度舍衛國說此經法，以具足一切微妙音聲之言語而說，當時並無文字發表。到後來，弟子們才以印度的梵文結集記錄。至於翻譯成為中國文字，更不是一次一人的工作了。在藏經中尚有玄奘法師等翻譯的，名稱上稍有不同，但究其經文的真理實際，並沒有什麼不同。

    現在講的經，是姚秦時代鳩摩羅什法師翻譯的。羅什的歷史，在三藏記裡有詳細記述。鳩摩羅什，譯曰童壽。因其人雖在年事幼稚時代，而其學問道德如同老年人一樣。羅什父名鳩摩羅炎，印度中天竺人。出家至龜茲國，即現在新疆庫車縣地方。婚娶國王之妹，生羅什。年七歲、隨母出家，遍遊西方諸國。總貫群籍，善於大乘。這時、在東晉時代。北方符堅稱秦，即中國歷史上所謂前秦。建元十九年，使呂光帶兵討伐龜茲，為的是要得這道學俱優精通三藏的羅什法師。果然、獲得羅什，而歸到了涼州地方。呂光聽說符堅敗了，於是自立為王。其後、後秦姚興興師伐涼州，羅什法師才入長安。姚興事以國師之禮，出入皇家的西明閣及逍遙園，率領弟子致力於翻譯。共譯三百八十餘卷。阿彌陀經、就是在這時代翻譯的。在譯經史上作考據，極其重要。不然、釋迦以梵語說法，佛弟子以梵文結集；若無人翻譯，怎麼會變為中國文字的經典？若佛經沒有歷史的根據，殊難令人起信。故在釋名題的範圍中，翻譯人的歷史地位不得不提出說明。

    二　提教綱
    甲　教
    古來的佛教大德，對於佛的教法或開或合，其見解各有不同。在施設教法之能詮的方面，除有經、律、論三藏之外，還另有雜藏。溯此教法之源流，推觀流傳轉變種種差別之分判，可作如下的觀察。這教法源泉，是釋迦在二千五百多年以前在菩提樹下覺悟證得的證法。因有利他覺他本願之心力，故以所證的法應眾生機宜，方便善巧而說。然法性無差別，諸佛所以出現於世現身說法者，無非開示諸眾生令入佛之知見；覺佛之覺，證佛之證，以顯現諸法實相。故雖所說法有千差萬別，從佛的立場上看，無非令眾生輾轉得無上菩提的妙法。但從眾生立場上看，卻有大小、頓漸、顯密的差別了。再從教法原則方面去探討，都是以佛智所證諸法相性為本質。如是教法，因為眾生根性及時地因緣之不同，故在流傳上有轉變差別的形態，遂成了佛教中分宗判教的風尚。

    在佛滅度後不久，有迦葉、阿難、優波離、富樓那等，結集經、律、論三藏聖典，為宏揚教法之中心人物。在此初期五百年的教法大勢上看，一切大乘顯密的教法，都隱含其中。此時為三乘共法的時期。第二五百年，有馬鳴、龍樹、無著、天親，他們都是主張大乘，對破二乘。故三乘共法，有附屬大乘法的形勢。到了第三五百年，在教法本質上愈形發達。對於教理研究得已很精細，信佛者和佛弟子趨求實驗修行，乃有龍智等以真言密咒的行法昌明於世。整個佛法，完全在真言密咒中生活著，大乘、三乘都附在密法中。到此密法發達時代，大乘尚可同時流傳，而三乘共教卻完全隱沒了。此為佛滅度後在教法的本質上、外表上有這三階段的分別，這是印度佛教的史乘。

    第一時期的三乘共法，流傳在錫蘭、暹羅、緬甸。現在整個國家政教之設施，仍多以佛教為標準，而國民與佛教徒有同一之步驟。第二時期的大乘性相法，流傳到中國，而朝鮮，而日本，而安南，現在也還有蓬勃的氣象。第三時期的真言密咒的教法，傳入西藏、蒙古、西康、青海，也都能發揮種種的特徵。所以、這三個時期的教法，可考之于以上三處的流布區域。

    由流以溯源，西藏、中國、錫蘭三處的教法根源，都是佛運用善巧方便應機而說的。判定這是什麼教，那是什麼宗，是沒有絕對性的。因為在佛法流行的時代和區域上，雖有大小、顯密之不同，而教理都是互相關聯的。

    乙　理
    佛法中最普遍共同之理，就是五乘共法。破邪因果，明正因果，世出世間人天四聖善因果，皆從此建立。於此先要明白人天十善法，以二乘賢聖、菩薩、佛果，均由此法做起。此人天乘法，講明善惡因果之俗諦理，教人止惡行善；由此以建立真諦理的基礎。故明白了五乘共法破邪因果、明正因果的人天善法，然後才可以此為根基而建立出世聖人之三乘共法。三乘共法是什麼？即知三界有漏因界皆是變遷無常，皆是苦，一切法無造作者、亦無受者，畢竟是空的、無我的。有漏法是苦，有為法是無常，一切法空無我。以解脫生死煩惱的涅槃寂靜為究竟。這、比較前面的五乘共法是進了一步。

    再進一步說，大乘教理明一切法不離一法，一法不離一切法。眾生與一切眾生亦然，平等同體不二。故以一切眾生皆得離苦得樂為原則之大慈大悲心為根本，起正信解，發大誓願，同證究竟真如。這就是所謂大悲菩提心。不以個人超出世間、脫離生死為滿足，這是大乘學佛人對於佛法之根本觀點。如能於諸法如理如量普遍覺悟，隨順法性，斷除煩惱；修行菩薩六波羅密，四無量心，修到所謂『我等與眾生，皆共成佛道』的境界，這才是真正的滿足。因此、諸佛之所以能成佛，我等之所以要學佛，不為自求個己解脫，是要度盡一切眾生。大乘教理就是如此。

    丙　行
    在佛法裡所謂修行，有種種底型態和種種底方法，可歸納為數種如下：
    １．戒律行，或曰律儀行：包括三皈、五戒、八戒、沙彌戒、比丘戒、菩薩戒、和真言密戒。普通人都知道佛教要先皈依佛、皈依法、皈依僧，此三皈依由師傳授。既受三皈，進而受五戒──不殺、不盜、不邪婬、不妄語、不飲酒。或短期加受八關齋戒。或進至沙彌等出家戒，再增上為通于在家出家之菩薩戒。真言密戒，是密宗特殊底戒條。比丘戒為具足戒，依此戒行而生定發慧證果，為錫蘭等處佛教徒修行之特色。

    ２．禪定行：由四禪、八定、五停心，以至如來禪、祖師禪，總名禪定行。修五停心觀，為聲聞乘入道之最初法門。一、不淨觀：觀身不淨之相，對治貪欲而心得停止。二、慈悲觀：對治瞋恚而心得停止。三、因緣觀：觀十二因緣三世因果相續之理，對治愚癡而心得停止。四、數息觀：應用計數呼吸，對治散亂而心得停止。五、念佛觀：念佛功德，對治業障而心得停止。由心得停止，而發色界之四根本禪，或無色界之四空定，則為修習禪定的過程。更有三乘大乘所修之種種三昧。至於如來禪，如楞伽經裡說：『云何如來禪？謂入如來地得自覺聖智相三種樂住，成辦眾生不思議事，是名如來禪』。圭峰在禪源都詮序也說：『若頓悟自心本來清淨，元無煩惱，無漏智性本來具足，此心即佛，畢竟無異；依此而修者，是最上乘禪，亦名如來清淨禪，亦名一行三昧，亦名真如三昧。此是一切三昧根本，若能念念修習，自然漸得百千三昧。達摩門下展轉相傳者，是此禪也』。此以如來禪為至極之禪法，即是達摩所傳的宗旨。到了唐末，仰山更於如來禪之上立祖師禪的名目，以祖師禪為達摩所傳的心印。祖師禪又是什麼？不立文字，心心相印，祖祖相傳。以如來禪為教內所傳之禪，別以祖師禪為教外別傳之禪。傳燈錄仰山章云：『師問香嚴：「師弟近日見處如何」？嚴曰：「某甲卒說不得」。乃說偈曰：「去年貧未是貧，今年貧始是貧，去年貧無卓錐之地，今年貧，錐也無」！仰曰：「如來禪，許師弟會；祖師禪未夢見在」』！祖師禪，是中國佛教徒修行之特色。

    ３．密咒行：這是真言祕密之法。中日所傳的以毗盧遮那成佛經、金剛頂經等為依，立十住心統攝諸法，建立曼荼羅；以修到三密、三業相應，即身成佛為旨。但西藏所傳則於此之上，更立無上瑜伽之五大金剛，而統以金剛大持為究竟。故密咒行為西藏佛徒修行之特色。

    ４．淨土行：普通一般人，認為淨土，必就是念阿彌陀佛往生西方極樂淨土。然這不過是十方淨土中之一種淨土。凡十方諸佛、諸大聖菩薩都有攝化有緣之淨土，故有西方彌陀淨土，東方藥師淨土，乃至兜率內院彌勒淨土等。依諸佛菩薩依正莊嚴而起信發願修行者，皆名淨土行。於彌陀淨土行弘盛修習者，遍於中國、朝鮮、日本，而尤為日本佛徒修行之特色。

    丁　果
    由行到果，依上面的教理行可有四種：──
    １．信果：『信為道源功德母，長養一切諸善根』。而且、信為十一善心所之首。我們修學佛法，首先生起的就是決定究竟堅固的信心。由信心故而一心皈命佛法僧三寶為佛弟子，這是成為佛徒的共同基本。通於在家出家七眾。

    ２．戒果：學佛人先具信心皈依三寶，進而依法實行，必須受持五戒、八戒；乃至出家具足比丘僧戒。嚴淨毗尼，淨修梵行，實踐躬行；而以比丘僧為能具足戒德，故由前面信果有了信佛的徒眾；由此持戒果，才有了住持佛法的僧寶。

    ３．定果：學佛法不是有了信心和戒行就算完成了，還要有禪定。由散心而定心，要修習禪定。由天乘禪定而三乘、大乘種種止觀，故成就定果之三賢、七賢行位。此為成就出世聖果的必經階段。

    ４．慧果，一名智果：再進一步說，出世聖人不是平凡的，要有特殊的超人的智慧發明才行。所謂由加行無分別慧，進而成就三乘共般若慧、大乘不共般若之聖智；證得初果以上及初地以上的果位，乃至成佛一切智智果。

    綜合以上所述的教、理、行、果，可以知道一切佛法的綱要。故大覺世尊一代言教，不出教、理、行、果。因教顯理，依理起行，由行剋果：四法收之，無所不盡。

    三　顯經宗
    從各種佛經的意義，來觀察彌陀經的宗旨。特從天台宗、賢首宗中所謂體宗用三方面，提出其重要的意義為證。

    甲、彌陀佛土為體：在古來大德門，多以真如實相為經體，然這等於是通明一切法之體；實在不能表現出此經特殊精神來！此經應以阿彌陀佛所成就正報依報功德莊嚴為主體。或曰彌陀佛土為體。

    乙、往生不退為宗：根據此體而顯示一種趨向的目標，那就以往生西方得不退轉為宗。因往生西方，永斷生死，滅除煩惱，得到不退轉位。蓋以彼土的環境增上、人事殊勝故也。淨土法門的真實不可思議，就在此。

    丙、信願行為用：再從用的方面講，即信願行三個字，完全顯出淨土法門的重要事行。若沒有信心，則不與彌陀佛土發生關係，亦不能接受此法之意旨。所以修淨土法門，先從「信心」起。有了信心必須要發願，沒有堅決的志願，則不易成功其往生。同時還要有行。這行，即是惡止善行，持名念佛。有此力行，則可以達到最高目的地，以完成所信願之事。

    蓋從印度流傳到中國的第二時期大乘佛法中之彌陀淨土法門，稱為難信之法。若無信心與志願，任憑如何行持，亦與西方彌陀本願無關。故總合信願行，以表明此經之最究竟的功用。

    【釋　經】

    甲一　敘證分
    如是我聞：一時、佛在舍衛國祇樹給孤獨園，與大比丘僧千二百五十人俱。皆是大阿羅漢，眾所知識：長老舍利弗、摩訶目犍連、摩訶迦葉、摩訶迦旃延、摩訶俱絺羅、離婆多、周利槃陀伽、難陀、阿難陀、羅睺羅、憍梵波提、賓頭盧頗羅墮、迦留陀夷、摩訶劫賓那、薄拘羅、阿?少免樓馱，如是等諸大弟子，并諸菩薩摩訶薩：文殊師利法王子、阿逸多菩薩、乾陀訶提菩薩、常精進菩薩，與如是等諸大菩薩。及釋提桓因等，無量諸天大眾俱。

    一般經典的體裁，在前有證信，有緣起。這彌陀經，只有證信，卻無緣起。然這於經典內容的真理，無關緊要。凡經典前的敘證分，特列五種證信。此敘證分，古來菩薩造論，有二種解釋法不同；龍樹大智度論說有六種成就，親光論師佛地經論說五種證信。如是，不是一獨立名詞，是結集經典之佛弟子阿難指如此的一部經言。以如此的佛說阿彌陀經，是我阿難親自聽聞到的。佛說法談經，非對阿難一人講說，同時還有文殊、彌勒諸大菩薩，及諸聲聞、人、天大眾，都亦在座，都有見、聞、覺、知的機會。而欲謀佛所說法永久的流通於世，起信於世，非要記錄的人來證明是親聞不可。故結集此經的佛弟子，在經前加上如是我聞一句。什麼是我聞呢？聞是耳根對聲境、發耳識的作用。所以說我聞者，是顯親聞；表示親切確實聞到，非道聽途說。這是第一種的親聞證信。

    一時，這是列舉說法的時間。為什麼在佛經裡沒有一定的時日呢？這因為佛的說法，遍在天上、人間，天上、人間的時間都不一樣──天上一晝夜，人間千百年。而且、人世間的曆法也不同樣：佛在印度說法，印度自有他們的曆法。比方我們中國，從前是用陰曆，現在是用陽曆。今天是陰曆四月初八，但陽曆已經到了五月十號。在我們東方亞洲，剛剛天黑是夜晚，在西方美洲才將天亮是早晨。地球是行動的，時間的距離得這麼遠，差別這麼多，故祗好籠統的說個「一時」了。況且、佛是對機說法，這一時，也即是機教相印之時；此一經說聽俱畢之時。這是第二種的說時證信。

    佛，雖遍通十方諸佛，但此時此地說法的佛，唯是釋迦牟尼佛。所有一切法，以釋迦佛為根本師。而此極為難信之法之西方淨土法門，確是從教主釋迦佛親口宣說，釋迦為此法能說之主。此為第三種說主成就。

    舍衛國、祇樹給孤獨園，是釋迦佛說法處。是佛在世時，印度中天竺而近於北天竺之一國。舍衛國的釋義是豐德，以此國王及太子、百官、長者、居士等，德風名聞於世。故佛常在此舍衛國說法。祇樹給孤獨園的來源，在各種經典都有很詳細的解說，由祇陀太子和給孤獨長者，愛護佛法的心殷情切，施金購地，建築偉大莊嚴的說法場。故此園之立名，為紀念二位施主的德風。

    有了說法的時間和地點，又有了說法的人，則應有聽法的大眾，所謂大比丘僧一千二百五十人。這表示佛說法時，非是結集者一人聽法，故特列出與同聞法的大眾來證明。如我們普通開會記錄一樣，有月日時間、地點、主席、記錄、出席人數。有了五種條件，方可憑信，方可啟示後人的信仰。故今日開會議的條例，在二千多年前，佛經上早已實行到很完備了。

    比丘者，意謂乞士：上從如來乞法以資慧命，下就俗人乞食以資身命。而且比丘常隨佛學，所以比丘還有破惡、怖魔等義。常隨佛同住此園中的比丘僧，有一千二百五十人。僧者，僧伽之略稱。梵云僧伽，此釋曰和合眾。智度論云：「僧伽、秦言眾。多比丘一處和合，是名僧伽」。故僧伽即和合眾。所謂六和合僧，完全以戒律為規範，內外悉皆和合。阿羅漢有多義：一、殺煩惱賊，二、應受人天供養，三、不再受生死等。然以應字為本義。所謂應已不受生死等，法華論說十九應義是也。

    眾所知識，是人天大眾、一切四眾、八部等眾無不知道。在這為群眾所知識的大阿羅漢中的首領，都是年德俱長，為眾所尊的佛教耆老。十六位大弟子，各有其特殊的能力與形相，現在略述如下：一、舍利弗，譯鶖子，智慧第一。二、目犍連，譯采菽氏，神通第一。三、迦葉，譯大龜氏，頭陀第一。四、迦旃延，譯文飾，論義第一。五、俱絺羅，譯（大）膝。六、離婆多，是二十八宿中的室宿之名，父母因祈此星而生故。或譯曰假和合，因為他遇到兩個鬼爭屍，即悟人身假和合之理，為出家得道的因緣。七、周利槃陀伽，譯曰繼道。父母旅行，至中路生長子、曰槃特，後又於路上生一子，曰周利槃特。槃特為路之義，周利槃特乃小路之義，兄聰明，弟愚鈍。慈恩阿彌陀經疏云：『周利槃陀迦者，不思議經翻為繼道....以兄弟相繼於路邊生，兄名路邊，弟名繼道』。八、難陀，是善歡喜的意思。又名牧牛難陀，與佛之親弟孫陀羅難陀有分別。因問佛放牛十一事，知佛具一切智，出家獲阿羅漢果。

    九、阿難陀，譯慶喜，多聞第一。他和迦葉為佛左右侍者，站在上首的是迦葉，站在下首的是阿難。佛在涅槃時，遺囑他結集經典，先說「如是我聞」等。十、羅睺羅，譯覆障。在母胎六年，這是給他夙生填塞老鼠洞六天的果報。但他能知他人不知道的佛意，故稱他密行第一。十一、憍梵波提，譯曰牛呞。他以夙業，吃飯作牛呞，因此佛令在天上應供，免在人間受人譏笑。十二、賓頭盧頗羅墮，永住於世，現白頭長眉相貌者是。賓頭盧是不動，頗羅墮是捷疾。此人原為拘舍彌城優陀延王之臣。王以其精進，使之出家，證得阿羅漢果。而對於白衣妄弄神通，為佛呵責，不得住於閻浮提此人間界，使他往化西瞿耶尼洲。後來閻浮提信佛之四眾弟子，思欲見他，佛許之，而不許其入於涅槃，使永住於南天之摩梨山，度佛滅後的眾生。在法住記、雜阿含經，都有講到。十三、迦留陀夷，譯黑曜、黑光。因為身雖黑而有光。婆羅門種，悉達太子在宮時之師。出家為比丘，六群比丘之一。其身極黑，夜行乞食，孕婦於黑電光中，見謂黑鬼，怖而墮胎。乃謂之曰：汝何鬼耶？答曰：我瞿曇弟子，今來乞食，彼女人發聲惡罵。如來知之，敕比丘：從今而後不得過中食，不得預乞食。十四、劫賓那，譯曰房宿。憍薩羅國人，解知星宿第一。十五、薄拘羅，譯曰善容。佛弟子中容貌最好。薄拘羅經云：『我於此正法律中學道以來，八十年未曾有病乃至彈指頃頭痛者。未曾憶服藥乃至一片訶梨勒（果名）』。十六、阿?少免樓馱，譯如意無貧。為佛之從弟；在過去曾以菴摩羅果供養佛，得多生無貧，故名。

    如上面列舉的十六位大比丘僧，阿羅漢中之最有德望的代表，為大眾都知道者。在下面再把在會共同聞法的諸大菩薩，列出幾位代表來。

    菩薩，是覺有情的意思。一方面在覺悟一切有情眾生，發起大悲救世利人之願力；一方面在承受無上正遍覺如來大法。所謂上求下化，難行能行，就是菩薩。如果吾人能依佛法真理而行，則吾人即可稱為菩薩。但從淺而深、從小至大，程度不一：有十信位，三十賢位，十地位，到十地後始稱為等覺菩薩。在這法會之中聞法的諸大菩薩首領，有文殊師利，譯妙吉祥，在一切法會獨稱法王子。諸菩薩之中智慧第一，能教化菩薩斷一切分別而得無分別智。阿逸多，即是彌勒菩薩。彌勒是姓，阿逸多是名，譯無能勝。一生補處，因他候補著釋迦牟尼佛的地位。乾陀訶提，譯不休息；與常精進二菩薩，顯此淨土法門中執持名號，一日至七日勇猛精進不休息。故此淨土法門殊勝，非智慧不得其門而入，非精進不能完成佛道。若能智慧與精進雙具，則西方雖路遠，境界在眼前。

    在法會中的聞眾，還有釋提桓因天人等。他是三十三天的天主，而又管理人間事，此為天龍八部之上首，亦即天人聞法大眾的代表。

    甲二　示說分
    乙一　正示體相
    丙一　總標依正功德
    爾時、佛告長老舍利弗：『從是西方過十萬億佛土，有世界名曰極樂，其土有佛號阿彌陀，今現在說法。

    在這示說分中，正是顯示阿彌陀依正莊嚴的功德而廣為眾說。所謂正示體相，以彌陀佛依正莊嚴為體相。彌陀是正報，極樂是依報。這正報和依報的功德相，本師釋迦牟尼不待放光現瑞，不待請問，無問而自說。告訴長老舍利弗，你們要知道：從我們這個娑婆世界往西方，經過十萬億佛土，──一佛土是一個三千大千世界，經過十萬億個三千大千世界──有一世界叫極樂世界。何謂極樂？無生死、煩惱、痛苦、無一切危險；只有快樂。在這極樂世界中有一位佛，而且現在正在說法。名阿彌陀佛。阿彌陀譯無量，含無量光、無量壽等多義無不圓滿。

    丙二　別釋依正功德
    丁一　依報功德
    戊一　總顯名義
    『舍利弗！彼土何故名為極樂？其國眾生，無有眾苦，但受諸樂，故名極樂。我們娑婆世界之苦很多，而且苦不堪言！欲界有三苦：一、苦苦，由苦事之來而生苦惱。二、壞苦，由樂事之去而生苦惱。三、行苦，行者遷流之義，由一切法之遷流無常而生苦惱。色界有壞苦、行苦。無色界有行苦。總之、我們三界之內，尤其欲界裡面都是苦。或說七苦：生、老、病、死苦，求不得苦，怨憎會苦，愛別離苦。還有那地獄、餓鬼、畜生三惡道的苦，悽慘得可憐！

    但是西方極樂世界呢，一切苦不但沒有，而且一切都是快樂。因為他們的人民都是阿鞞跋致的不退轉菩薩。壽命無量，故無行苦；常與諸上善人俱會一處，常見佛聞法，故無壞苦；西方世界為蓮花化身，極其清淨，故無苦苦。無一切苦，名曰極樂。

    戊二　別彰德相
    『又、舍利弗！極樂國土：七重欄楯，七重羅網，七種行樹，皆是四寶周匝圍繞，是故彼國名為極樂。

    這是頌揚地上和空中的莊嚴功德的德相。所謂七重，顯有七覺支所成就的功德。金、銀、琉璃、玻璃，叫作四寶。極樂世界人民住處，皆是四寶周匝圍繞著整個的國土。以表彌陀用慈悲喜捨四攝法，來攝受一切眾生。

    『又、舍利弗！極樂國土：有七寶池，八功德水充滿其中；池底純以金沙布地。四邊階道，金、銀、琉璃、玻璃合成。上有樓閣，亦以金、銀、琉璃、玻璃、硨磲、赤珠、瑪瑙而嚴飾之。池中蓮華大如車輪，青色青光、黃色黃光、赤色赤光、白色白光，微妙香潔。舍利弗！極樂國土成就如是功德莊嚴。

    七寶：金、銀、琉璃、玻璃、硨磲、赤珠、瑪瑙。池是蓮池，清淨大海眾的蓮池。這是從寶的功德莊嚴相上而言。八功德水：一者、澄清，二者、清冷，三者、甘美，四者、輕軟，五者、潤澤，六者、安和，七者、飲時除飢渴等無量過患，八者、飲已定能長養諸根四大增益。這是水的功德相。在西方極樂世界的七寶池中，皆充滿八功德水。池的四面階道，以及亭台樓閣的建築物，皆是金銀等寶物嚴飾起來的。可謂有美皆備，極其華貴了。

    在這七寶池裡有各種的蓮花，形之大小，色之白黃，這都視眾生的淨業如何，而定其往生化身的花之形色、及其體質的微妙、其氣味的香潔。

    『又、舍利弗！彼佛國土，常作天樂；黃金為地；晝夜六時，雨天曼陀羅華。其土眾生，常以清旦，各以衣祴盛眾妙華，供養他方十萬億佛。即以食時還到本國，飯食經行。舍利弗！極樂國土成就如是功德莊嚴。

    在天空中有很多的天樂，晝夜的奏著。并且天空中還有很多的曼陀羅花散灑下來。曼陀羅花是適意花。西方的人民，他們每天早晨，各以衣襟裝著微妙香潔的最適意的曼陀羅花，拿去供養他方國土裡面的諸佛。學佛之人，首先要供養恭敬十方佛；即是供養恭敬自性佛，成功自性佛的功德，莊嚴自性佛的國土。

    『復次、舍利弗！彼國常有種種奇妙雜色之鳥：白鶴、孔雀、鸚鵡、舍利、迦陵頻伽共命之鳥。是諸眾鳥，晝夜六時出和雅音，其音演暢五根、五力、七菩提分、八聖道分，如是等法。其土眾生聞是音已，皆悉念佛、念法、念僧。舍利弗！汝勿謂此鳥實是罪報所生。所以者何？彼佛國土無三惡道。舍利弗！其佛國土尚無惡道之名，何況有實？是諸眾鳥，皆是阿彌陀佛欲令法音宣流，變化所作。

    這是明花鳥宣流法音而莊嚴國土。這些鳥，是人間最希貴的，很少見的，或完全沒有見過。而在西方卻多得很，如白鶴、孔雀、鸚鵡等。舍利名鶖鳥，迦陵頻伽名妙音鳥。這些鳥音能代佛說法，說三十七道品之五根、五力、七菩提分、八聖道分之法：

    甚麼叫五根呢？一、信根：於諸諦理，信忍樂欲。二、進根：信諸法故，倍策精進。三、念根：於正助道，憶念不忘。四、定根：攝心正助，相應不散。五、慧根：以觀自照，決擇分明。

    甚麼叫五力呢？一、信力：信根增長故，能破疑障。二、進力：進根增長故，能破懶怠。三、念力：念根增長故，能破昏忘。四、定力：定根增長故，能破散亂。五、慧力：慧根增長故，能破愚癡。

    甚麼叫七菩提分？一、念：心沈時，念用擇、進、喜以起之；心浮時，念用輕安、定、捨以攝之，覺令定慧均等。二、擇：觀諸法時，善能覺了，揀別真偽；不謬取于虛偽法故。三、進：修道法時，善能覺了正不正行；不謬行無益苦行故。四、喜：心得法喜時，善能覺了；不隨顛倒之法而生喜故。五、輕安：斷除身口粗重故，亦為滅除諸見煩惱故。亦名為猗，柔順而無強暴故。六、定：發諸三昧時，善能覺了諸禪虛假不生見愛故。七、捨：捨所緣境界時，善能覺了，捨離虛偽，不生追憶故。

    甚麼叫八聖道分？一、正見：明見四諦，無有錯誤故。二、正思惟：以正思惟，發動四諦觀故。三、正語：以無漏智，常攝口業，住於善語故。四、正業：以無漏智，除身邪業，住於清淨正身業故。五、正精進：勤修正諦，趣涅槃故。六、正定：正住於理，決定不疑故。七、正念：念正助道，心不動失故。八、正命：以無漏智通，除三業中五種邪命，當知止足，住於清淨正命故。

    因為是鳥鳴花香，都是說法──三十七道品法。故國土之內的眾生，沒有別的妄念邪念生起，只知道念佛、念法、念僧──念三寶等正念。本師釋迦牟尼佛，唯恐世人有所疑惑，鳥為禽獸罪報所成，為什麼西方淨土也有鳥呢？我們要知道：西方極樂土沒有諸苦報，更沒有三惡道。這些鳥，從彌陀大悲心所變現的鳥。因為鳥飛行無礙，取其飛行無礙，而宣流法音于無方啊！

    『舍利弗！彼佛國土，微風吹動諸寶行樹及寶羅網，出微妙音！譬如百千種樂，同時俱作。聞是音者，自然皆生念佛、念法、念僧之心。舍利弗！其佛國土成就如是功德莊嚴。

    在上面講過，西方陸地上有七重行樹，虛空中有七重羅網。微微的風，吹動了樹林發出來的音聲，如同百千種類音樂一樣，多麼好聽可愛！以佛的成就功德和大悲願力，設備一個最好的環境，令往生者無有厭苦之心念。

    丁二　正報功德
    『舍利弗！於汝意云何？彼佛何故號阿彌陀？舍利弗！彼佛光明無量，照十方國，無所障礙，是故號為阿彌陀。

    西方正報主之阿彌陀，何故叫作阿彌陀？阿彌陀意謂無量光，因為佛光無量。佛所現的功德相上之光明無有障礙，故極樂和娑婆等世界無量眾生，一切時、一切處都在彌陀佛的佛光照攝之中；這是彌陀佛的特有功德相。

    『又、舍利弗！極樂國土，眾生生者，皆是阿鞞跋致；其中多有一生補處。其數甚多，非是算數所能知之，但可以無量無邊阿僧祇說。又、舍利弗！彼佛有無量無邊聲聞弟子，皆阿羅漢，非是算數之所能知。諸菩薩眾，亦復如是。舍利弗！彼佛國土成就如是功德莊嚴。

    佛光無量！佛壽無量！還有呢？佛弟子也是無量！

    『又、舍利弗！彼佛壽命及其人民，無量無邊阿僧祇劫！故名阿彌陀。舍利弗！阿彌陀佛成佛已來，於今十劫。

    阿彌陀，還有一種意義，即是無量壽。從壽命上講，阿彌陀及西方人民的壽命是無量無邊無數劫。故名之曰阿彌陀。

    前面所說的無量壽，無量光，無量佛弟子，這都是阿彌陀佛無量功德所成就。凡是往生西方的一切眾生，都是不退轉；而一切眾生企求往生西方之目的亦在此不退轉。此為往生淨土最要義。但一切眾生往生西方非即是成佛，不過為他們轉移一個較好的環境，俾可修行不退而已。

    『舍利弗！眾生聞者，應當發願，願生彼國。所以者何？得與如是諸上善人，俱會一處。

    既然明白了西方的依報和正報有如此的好處，故勸請一切眾生，應該趕快的發願往生，不可錯過！

    乙二　合明宗用
    在示說分裏，全文分二：一、正示體相，就是以彌陀依正功德莊嚴為體相，在上面已經講完了。以下就是第二種合明宗用──以往生不退為宗用。

    丙一　寄用明宗
    丁一　正說行願寄顯往生
    『舍利弗！不可以少善根福德因緣，得生彼國。舍利弗！若有善男子、善女人，聞說阿彌陀佛，執持名號：若一日、若二日、若三日、若四日、若五日、若六日、若七日，一心不亂；其人臨命終時，阿彌陀佛與諸聖眾現在其前。是人終時，心不顛倒，即得往生阿彌陀佛極樂國土。舍利弗！我見是利，故說此言：若有眾生聞是說者，應當發願，生彼國土。

    這裡是說發願持名，就可以往生西方證不退轉。不可以少善根福德因緣這句話，或謂必要有五根、五力、七菩提分、八聖道分等出世的無漏善根福德為增上，才容易往生的。那末、往生西方，誠非易事。要修集很多善根，具足菩薩十信、十住、十行、十回向的福德智慧資糧，如龍樹的位登初地，才能夠往生。然若能聞此難信之法，又能行此難行之法，皆是已經有了很多善根福德因緣的人。故聞此經者，若能如法一心稱念南無阿彌陀佛，就可以往生。此經文與佛說淨土之本懷最相吻合。況彌陀佛土，善巧方便，有九品往生，就是臨終起信稱佛十念的，亦可隨願力帶業往生。若能信心念佛，一心不亂，念念無有間斷，能經過七日時間，命終決定往生。

    我們腳踏實地的去信心念佛，執持名號；名號即心境，我們意識心完全以佛號為境。佛即心，心即佛，無二亦無別，就證得念佛三昧。在修持上有這麼的經驗，到了臨終，自然平平安安的一點雜念也沒有，往生西方，位居不退。只要我們信願持名，決定證得這種不可思議的境界。這是釋迦如來親自見到這種真實利益，勸南閻浮提的眾生，應該趕快的發願，往生西方，得不退轉：是此經之宗用所在。

    丁二　廣歎當信寄彰不退
    關於此經分科，各有其見解之不同，此點頗堪注意。古人多有以此六方諸佛稱讚，列在流通分裏去了。但我卻以為此六方諸佛的讚揚，是為了勸信；應屬於正宗分。為什麼？六方佛之所以廣為稱讚，是勸信釋迦所說極為難信之法。若無信的心念，何能發願往生以得到不退轉的地位？同時、亦明釋迦說此難信之法，亦為十方諸佛同說。佛佛道同，應該人人深信讚揚。要得眾生信，除非佛讚佛。

    戊一　諸佛讚歎勸信
    『舍利弗！如我今者，讚歎阿彌陀佛不可思議功德之利。
    這是總說。西方阿彌陀佛依正功德果報利益，除我釋迦讚揚之外，如同我一樣的稱讚者，還有六方諸佛。

    己一　東方
    『東方亦有阿閦鞞佛、須彌相佛、大須彌佛、須彌光佛、妙音佛，如是等恆河沙數諸佛；各於其國，出廣長舌相，遍覆三千大千世界，說誠實言：汝等眾生，當信是稱讚不可思議功德，一切諸佛所護念經！

    阿閦鞞佛，釋曰無動或不動。須彌佛等，是形容佛的相貌有須彌山的高大。妙音佛，顯佛說法音聲極其微妙。恆河，是印度的大河，如中國的長江、黃河一樣。佛說法，總是以恆河裡的沙數來譬喻。廣長舌相，是從不妄語中來。現在人的舌頭短，不但不能遍覆三千大千世界，而且、連自己面孔也遮蓋不起來，也許是眾生多劫來的妄語太多了。

    己二　南方
    『舍利弗！南方世界，有日月燈佛、名聞光佛、大燄肩佛、須彌燈佛、無量精進佛，如是等恆河沙數諸佛；各於其國，出廣長舌相，遍覆三千大千世界，說誠實言：汝等眾生，當信是稱讚不可思議功德，一切諸佛所護念經！

    己三　西方
    『舍利弗！西方世界，有無量壽佛、無量相佛、無量幢佛、大光佛、大明佛、寶相佛、淨光佛，如是等恆河沙數諸佛；各於其國，出廣長舌相，遍覆三千大千世界，說誠實言：汝等眾生，當信是稱讚不可思議功德，一切諸佛所護念經！

    西方無量壽佛，即是阿彌陀佛。也可以說另外一個阿彌陀佛。又可以說即是阿彌陀佛自己稱自己。因為佛的果德，如果自己不表露出來，則眾生不了解。非要這樣，才可以起人正信。

    己四　北方
    『舍利弗！北方世界，有燄肩佛、最勝音佛、難沮佛、日生佛、網明佛，如是等恆河沙數諸佛；各於其國，出廣長舌相，遍覆三千大千世界，說誠實言：汝等眾生，當信是稱讚不可思議功德，一切諸佛所護念經！

    己五　下方
    『舍利弗！下方世界，有師子佛、名聞佛、名光佛、達摩佛、法幢佛、持法佛，如是等恆河沙數諸佛；各於其國，出廣長舌相，遍覆三千大千世界，說誠實言：汝等眾生，當信是稱讚不可思議功德，一切諸佛所護念經！

    己六　上方
    『舍利弗！上方世界，有梵音佛、宿王佛、香上佛、香光佛、大燄肩佛、雜色寶華嚴身佛、娑羅樹王佛、寶華德佛、見一切義佛、如須彌山佛，如是等恆河沙數諸佛；各於其國，出廣長舌相，遍覆三千大千世界，說誠實言：汝等眾生，當信是稱讚不可思議功德，一切諸佛所護念經！

    戊二　護念不退勸信
    『舍利弗！於汝意云何？何故名為一切諸佛所護念經？舍利弗！若有善男子、善女人聞是經受持者，及聞諸佛名者，是諸善男子、善女人，皆為一切諸佛之所護念；皆得不退轉於阿耨多羅三藐三菩提。是故舍利弗，汝等皆當信受我語，及諸佛所說。我現在所說的彌陀經，常為一切諸佛之所護持憶念不忘的一部經。如果聽聞此經或讀誦此經，或念阿彌陀佛的人，亦為諸佛之所護念。所謂善男子，是指能夠來聽經聞法者，都是有善根的人。既有善根，諸佛常憶念在心頭，如同好的子女一樣，父親時時刻刻總是記掛著。我們現在為佛護念、攝受、化導、加被，將來一定得到不退轉的地位。如同世俗人有了大勢力人的保護，如不十分墮落，必不會弄到無辦法的境界。我們學佛的人最低限度總要先保持人的地位，終要一步進一步，千萬不要向後退。阿耨多羅三藐三菩提，即無上正遍覺。凡夫、外道無正覺，二乘正覺不遍，菩薩正遍覺而非無上，唯佛無上正遍覺。

    丙二　歸宗示用
    『舍利弗！若有人已發願，今發願，當發願，欲生阿彌陀佛國者，是諸人等，皆得不退轉於阿耨多羅三藐三菩提；於彼國土，若已生、若今生、若當生。是故舍利弗！諸善男子、善女人，若有信者，應當發願生彼國土。

    若人發願往生西方，得不退轉，是此經目的之所在。發願後要修行。然此法行之甚易，而極為難信。如果有了信心，有了誓願與力行，雖五逆、十惡的眾生，也可以往生。如果沒有信願，縱然念佛，也等如唱歌，拜佛也等如游戲一樣，得不到什麼功用。老實說，彌陀佛土，要憑誠實信心和懇切誓願才可以取證得到。無疑的、這不是玩弄世間聰敏的事。

    甲三　流通分
    乙一　讚佛重法
    『舍利弗！如我今者，稱讚諸佛不可思議功德；彼諸佛等，亦稱讚我不可思議功德，而作是言：「釋迦牟尼佛，能為甚難希有之事！能於娑婆國土，五濁惡世──劫濁、見濁、煩惱濁、眾生濁、命濁──中，得阿耨多羅三藐三菩提，為諸眾生說是一切世間難信之法」。舍利弗！當知我於五濁惡世，行此難事，得阿耨多羅三藐三菩提，為一切世間說此難信之法，是為甚難』！

    在藥師經裡亦稱讚有緣眾生皆可往生。然稱讚依報莊嚴、正報光明等等，不如此經之切。此釋迦讚彌陀等十方諸佛；同時呢，十方諸佛亦稱讚釋迦在五濁惡世能成就佛果，并說此難信之法，甚為希有，甚為難得！怎麼叫五濁？一、劫濁，時間促短。二、見濁，眾生邪知邪見。三、煩惱濁，貪、瞋、癡三種根本煩惱熾盛。四、眾生濁，世間雜色眾生，異類同居。五、命濁，往往有很多人，出母胎嗚呼哀哉！或二十、三十，或者互相爭鬥殘殺、慘害、不能盡其天命。

    在這五濁惡世時代，大雄大力大勇猛的釋迦，能得無上正等正覺；難怪為十方諸佛所稱讚。而且、我們說的話，隨眾生歡喜而說，尚不為難；釋迦說令人難信之法，實非大智慧大勇猛不能做到。故諸佛讚歎以顯文佛功德，亦即是顯了法之功德。如果我們猶不能欣喜信受，則未免有負世尊之悲懷呵！

    乙二　結眾喜信
    佛說此經已，舍利弗及諸比丘，一切世間天、人、阿修羅等，聞佛所說，歡喜信受！作禮而去。

    此為結經者的敘文，而形容法會道場人眾之歡喜氣象。若心不歡喜，則則沒有這樣的表示與敬信。自己奉行，廣勸化導一切人類及眾生奉行。

    西方淨土法門，既蒙十方諸佛出廣長舌讚揚顯示，我們應當信仰、發願、一心不亂的修持。而此淨土法門，以念佛──南無阿彌陀佛為總持。但有很多人，發生了不少的疑障，比方法性宗的或禪宗的人，以為一切法空，十方佛土及眾生亦一切皆空；何必分別淨與穢呢？禪宗以明心見性為宗旨，如果不明心見性，縱到西方國土之外，也還是一個凡夫。此種疑障，古師多已有解釋者。近人印光法師的提倡念佛求生淨土，亦能振厥遺風。但法相唯識學者和密宗信徒，對於淨土法門的非難攻擊，則非古師及印師所能解釋。近來劉淨密居士著『應用唯識理決定往生淨土論』，對於不徹底的唯識學者和密宗信徒，加以破斥，予以糾正。闡明淨土法門和唯識及密宗的修習上，很有切要的關係。本來、一切佛法都有關係的，故學佛人不應有偏見！

    我見有很多人，專究唯識，不修淨土；或先修淨土，後修密法，于是把淨土法門完全毀棄。在這裡、我應該奉勸一聲：念阿彌陀佛修淨土法門的諸上善人，你們應該堅決你們的信願，別要被環境把你們的思想轉移了！

    現在世界，天災人禍的嚴重，已經到了極點；尤其是我們的中國。故在這丙子息災法會道場，以求息災，為眾宣說阿彌陀經。因為災禍從多緣生，非一緣可息；故以無量善因而息無量惡災。希人人把原有的善根福德重新提起，大家一心淨念，這是在消極方面說。在積極方面講，我們要以大悲心為本，普為眾生拔除痛苦。如是念佛，則不僅息災，還可以增長世間人一切福德。希望法會大眾，都能作如是回向！（燈霞記）（錄自佛教日報廿五年十一月至廿六年一月份）


18地藏菩薩本願經開題

    地藏菩薩本願經開題(附大科)

            ──二十四年十月在上海雪竇寺分院講──

      一　釋名題
      二　敘譯史
      （附）　大科

    一　釋名題
    今天開講地藏菩薩本願經。此經共有上中下三卷，共十三品，忉利天品第一，乃至囑累品第十三。要是詳細的講明，需幾個月，現在只於七天內將全部中每品的大意，約略解釋。今先來把此經的名題說明一下。第六品中普廣菩薩請問世尊說：『當何名此經，使我云何流布』？佛說：『此經有三名：一名地藏本願，二名地藏本行，三名地藏本誓』。這三名總是就菩薩因地所修所發的願行而立。所謂本行是隨願來的。

    因願有誓，自己對自己誓約，必定將這種事情做到，故誓也是從願來的。把三途受苦有情度盡，由大悲心必要如此去行。本願、本行、本誓而以本誓所成力用為果。由因克果，果上所作也就包含本願中的。

    地藏、是菩薩的德號，愍念地獄受苦眾生，分身十方世界，所謂『我不入地獄，誰入地獄』；以悲願住地獄度生，名為地藏。次則因大悲願最勝最廣，猶如大地一樣：大地為一切所依止，又能荷擔一切含藏萬物；而此菩薩悲願心亦復如是，為一切眾生之所依止，荷擔十方諸佛事業。所以如大地樣的，將諸佛功德事業并眾生苦惱荷擔起來，含藏在悲願心地之中，名為地藏。又大地能出生一切法，菩薩說法利生出生無量方便法門。此地藏菩薩之名，不但見於此經，其他亦有所說；唯有此經於其本願、本行及果上之濟度眾生，說得最為詳細。

    菩薩、是通名，如觀世音、彌勒、普賢、文殊菩薩等。梵語菩提薩埵，此云覺有情。菩提是上求之佛果，薩埵是下化之有情。菩薩已竟立志上求下化，大慈大悲，名為菩薩。不過有初學、久修、果後之不同。如我們能夠發一種自利利他心，也就是菩薩。楞嚴經說：「自未得度先度人者，菩薩發心」。十住、十行、十回向、十地等四十位，稱名久修的菩薩。若盡未來際利益有情，是果後之菩薩，如觀音、文殊等。所以初學與久修，程度相差很遠。比如初入小學校與大學，都稱學生。又、中國人凡見偶像都誤稱菩薩，應知偶像不必是菩薩；菩薩亦不必是偶像。大旨說來，沒有發自度度人大心的，不名為菩薩；發了心的初學至於等覺皆稱為菩薩。現在地藏，是程度極高之菩薩也。

    本願：有願望、願欲，則有所行及所作結果。有志必成，難行能行，難忍能忍，故願為一切萬行之根本，也為修成佛果之源泉。普通諸佛菩薩都有四弘誓願，所謂『眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成』。然各有特別注重的地方：阿彌陀佛以淨土攝受一切眾生，執持名號乃至十念皆得往生；藥師佛十二大願，聞名禮念可以消除災病，延壽健康；觀音大士是「弘誓深如海」，尋聲救苦難最切，一心稱念，有求必應的；此地藏菩薩誓願度空罪障極重的阿鼻地獄，這是特別悲愍願力所成。經中有說明。

    地藏菩薩本願六字是別，經之一字是通。梵語修多羅，此譯為契經，即貫穿、攝持的意思。中國一經一緯的經，引伸為貫攝古聖賢的道德大法，作為天下人的軌範；佛經為九法界眾生的至道亦然。佛典裡面分經、律、論三藏，啟解導修之法謂之經；佛為弟子制定的行為軌範謂之律；後來菩薩解釋經、律謂之論。從前開元聖教錄，已有五千四十八卷經，後譯的更有增加，故經多律、論較少。今以別判其通，故名地藏菩薩本願經。概講經題如此

    二　敘譯史
    唐于闐國三藏沙門實叉難陀譯。這部經的翻譯，在中國的唐朝。有位三藏法師實叉難陀，從于闐國來華，奉時主的命譯這部經的。梵語實叉難陀，此云學喜，因其歡喜好學故。梵音干闐，華言地乳，因他的先祖，飲地上涌出來的乳而生長故，即在現今新疆地方。（智定記）（見佛教日報二十四年十月）

（附）　大科
      一　敘起分
        甲　結集敘起
        乙　讚歎發起
      二　一說分
        甲　地藏因行果德周
          １　願行德用
          ２　稱揚流通
        乙　利益存亡功德周
          １　利益存亡
          ２　稱揚流轉
        丙　念佛布施功德周
          １　念佛布施
          ２　稱揚流通
      三　利益分
        甲　讚歎勸導
        乙　供養總結

    （附註）原記名地藏菩薩本願經講要。今留釋名題一節，刪去餘文。附以大科，改題今名。


19-1大乘起信論略釋-懸論

    大乘起信論略釋

            ──民國七年十月在漢口編──

      懸論
        一　出論總義
          甲　示論體
          乙　明論相
          丙　顯論用
        二　判論部位
          甲　藏
          乙　乘
          丙　時
          丁　教
        三　傳論師承
        四　釋論題目
      釋論
        甲一　敘敬述意
        甲二　標宗顯益
          乙一　總列
          乙二　別說
            丙一　因緣分
              丁一　顯造此論總別相安立之緣由
              丁二　顯造此論能所詮略攝之緣由
            丙二　立義分
            丙三　解釋分
              丁一　總列
              丁二　分解
                戊一　解釋大乘心性
                  己一　顯示正義
                    庚一　示二門一心依
                    庚二　依一心二門顯
                      辛一　心真如門示大乘體
                        壬一　離言直示心真如
                        壬二　寄門辨證真如相
                      辛二　心生滅門顯大乘自體相用
                        壬一　顯疏依真如門轉成生滅門
                          癸一　示具分依他起性
                            子一　解釋心生滅因緣相
                              丑一　解釋心生滅義
                                寅一　依如來藏有藏識
                                寅二　依藏識有覺不覺
                                  卯一　總標
                                  卯二　別釋
                                    辰一　釋覺義
                                      巳一　約對覺離念釋
                                      巳二　約隨染生淨說
                                      巳三　約覺體相用釋
                                    辰二　釋不覺義
                                      巳一　約互依無性釋
                                      巳二　約緣起生相釋
                                      巳三　約染法不覺釋
                                  卯三　俱融
                              丑二　解釋心生滅因緣
                                寅一　總標
                                寅二　別釋
                                  卯一　明藏心轉識互為生滅親因緣
                                  卯二　示無明染心互為生滅增上緣
                                    辰一　顯無明起染心之深玄
                                    辰二　顯染心由無明而差別
                                      巳一　列釋染心治斷差別
                                      巳二　兼釋無明治斷差別
                                      巳三　隨釋相應不相應義
                                    辰三　顯染心與無明所障礙
                              丑三　解釋心生滅因緣相
                                寅一　正明生滅麤細因緣相
                                寅二　寄辨心相體滅不滅義
                            子二　顯示心染淨熏習
                              丑一　總標染淨熏習法相
                              丑二　隨解染淨熏習名義
                              丑三　廣釋染淨熏習法義
                                寅一　明染淨互熏無斷
                                  卯一　明熏習起染法不斷
                                  卯二　明熏習起淨法不斷
                                    辰一　淨熏習通相
                                    辰二　淨熏習別相
                                      巳一　妄心熏習
                                      巳二　真如熏習
                                        午一　標名數
                                        午二　釋名義
                                          未一　顯體用熏習相
                                            申一　體熏習
                                            申二　用熏習
                                          未二　示體用熏習位
                                寅二　明淨滿染法有斷
                          癸二　顯成實淨依圓性
                            子一　合顯真如自體相
                            子二　別顯真如用
                              丑一　略用
                              丑二　廣顯
                        壬二　示直從生滅門即入真如門
                  己二　對治邪執
                    庚一　標名列數
                    庚二　隨執對治
                      辛一　對治人我見所起邪執
                      辛二　對治法我見所起邪執
                    庚三　究竟離妄
                戊二　解釋大乘因果
                  己一　標果建因
                  己二　從因顯果
                    庚一　標列三種發心
                    庚二　釋成三種發心
                      辛一　信成就發心
                        壬一　明發心因緣
                        壬二　明發心行相
                        壬三　明發心成就
                      辛二　解行發心
                      辛三　證發心
                        壬一　通明諸地行相
                        壬二　別明十地功德
            丙四　修行信心分
              丁一　標人立法
              丁二　從理起行
                戊一　寄問總徵
                戊二　隨問分釋
                  己一　發信心起行
                  己二　修行成信心
                    庚一　標列五門
                    庚二　釋成五門
                      辛一　總明前四門
                      辛二　廣明止觀門
                        壬一　略明
                        壬二　廣辨
                          癸一　修次第止觀
                            子一　修止
                              丑一　修止人法
                              丑二　揀除劣行
                              丑三　發生勝德
                              丑四　警辨魔惑
                              丑五　顯示利益
                            子二　修觀
                          癸二　修平等止觀
              丁三　方便攝護
            丙五　修行信心分
        甲三　圓滿迴向

    【懸　論】

    一　出論總義
    甲　示論體
    １．示將性隨相之論體：云何出將性隨相之論體？謂論有法論、義論、行論、果論、教論之五別。法者：詮一切法自性。論云：『所言法者，謂眾生心，是心則攝一切世間出世間法』。故法論之體，即眾生心也。眾生，謂自地獄界至佛界之十法界。眾生心，謂十法界眾生非一非異之根本依心也。義者：詮一一法共相。此論有二重依：第一、依眾生心示大乘體及示大乘自體相用；則理論之體，即心真如相及心生滅因緣相也。第二、依大乘示體大、相大、用大；則理論之體，即一切法真如也，如來藏也，及能生一切世間出世間善因果也。用因明論以說明之，如云：聲是無常或常。聲者，法之自性，謂之宗依，謂之有法。在此論、則即眾生心也，亦即大乘也。無常或常、是依聲之一法所起差別之義，亦是聲等一一諸法通共之相，謂之宗體，謂之法義。在此論、則真如相也，生滅因緣相也，亦體相用大也。上二、論之顯理，下為論之成事。行者：法之造修進趣。此論題為大乘起信，論曰：『有法能起摩訶衍信根，是故應說』。則知此論行論之體，即大乘信心也。上三、論之立因，下為論之辦果。果者：法之到達成就。論曰：『一切諸佛本所乘故；一切菩薩皆乘此法到如來地故』。則知此論果論之體，即如來地。如來地以一真法界、四智菩提為體，即此論之果論體也。上四、皆論所詮，下為論之能詮。能詮即此論之文字言句──教。若就法論，示眾生心為體。若就義論，或真如相為體，或生滅因緣相為體。從生滅因緣相為體而更別論自體相用，亦可聲、色二塵色法為體，名句文字假法為體，色法、心、心所法為體。若就行論，則即吾人大乘善根因緣力故，開發大乘信心，於大乘信心上所生文義以為教體。若就果論，乃諸佛菩薩大悲本願力故，於清淨平等法界中所流出之文義以為教體。若剋就能詮之文教以言其體，實即色、聲二塵之實法，及名句文三位之假法以為體也。

    ２．示攝相歸性之論體：論云：『心真如者，即是一法界大總相法門體，所謂心性不生不滅，唯是一心，故名真如』。則上法、義、行、果、教，皆唯一真如性以為體耳。

    乙　明論相
    以大乘不共人、法、因、果為論相，所謂如來藏也。

    丙　顯論用
    以斷凡外、小偏之疑見，而起大乘之信行為論用；所謂能生世出世間善因果也。

    二　判論部位
    甲　藏──屬菩薩藏中論藏攝

    乙　乘──一乘大乘菩薩乘攝

    丙　時──頓中亦兼漸中不定中攝

    丁　教──頓教中道教攝

    三　傳論師承
    釋尊（論之宗依者）……馬鳴（論之宗造者）……真諦（論之傳譯者）

    四　釋論題目
    大者彰表之名，以遍常為義。乘者譬喻之名，以運載為義。所彰表者何法？道無方體，在人則人。人心之真如性體，離一切相即一切法，平等周遍，絕待圓常，不墮數量，本非大小，無可表彰，強名曰大。人心之自體即如來藏妙真如性，周遍圓常，故名曰大。人心之自體相即如來藏，足具無量無邊性淨功德，故名曰大；大者多也。人心之自體相用即如來藏，能生世出世間諸善因果，故名曰大；大者勝也。故大之一名，所以彰表人心之真如體性、與人心之自體相用者也。所譬喻者何事？此人心之妙體相用，過去、現在諸佛，曾從凡愚地由運載以至大覺地故；現在、未來諸覺有情，皆由運載以至如來地故。故乘之一名，所以譬喻諸佛、菩薩──十方同準三世無改──之一乘教理行果也。是故離而釋之：大表眾生了妄即真、轉迷成悟之共同依正義，及如來究竟顯現義。乘喻眾生從因趣果、轉凡成聖之唯一歸極義，及如來圓滿正覺義。大非是乘，乘非是大，屬相違釋。合而釋之：或大法之能運載者，即大是乘，持業釋也。或大人之所運載者，大所有乘，有財釋也。大人之乘，亦可依主釋也。起者、表有法先非有而今始有；信者表有法能自淨而淨餘法。是故離而釋之：起者、一切法隨緣成事，起住異滅之最初相。信者、五乘人從因趣果，信解行證之最初相。起者、屬不相應行分位假法；信者屬相應善心所法。起非是信，信非是起，屬相違釋。合而釋之：起所起法，即是信心，即起是信，屬持業釋。起即信心初有之相，信之起相，屬依士釋。起即信心所有生起之緣，屬有財釋。能起他人信心之人，即是馬鳴菩薩；能緣之自起信心之人，即是一切未入大乘正定聚菩薩。所起信之法，即是心真如相大乘體，及心生滅因緣相大乘自體相用、因果也。能起信心之法，即此大乘起信論。

    論者、諸論之通號，大乘起信者、一論之別目。以別別通，攝通從別，大乘起信之論，屬依士釋。大乘起信是義，論是文辭，大乘起信之論，即是大乘起信之義，屬持業釋。


19-2大乘起信論略釋-釋論

    【釋　論】

    甲一　敘敬述意
    皈命盡十方，最勝業遍知，色無礙自在，救世大悲者；及彼身體相，法性真如海，無量功德藏；如實修行等。為欲令眾生，除疑捨邪執；起大乘正信，佛種不斷故！反本圓淨之謂皈，色心連持之謂命。信任奉託之謂皈，一生總根之謂命。舉生命而皈奉，見造論者能敬之深切也。盡十方而皈命，見造論者所敬之宏遠也。此皈命盡十方一句，直通貫至第八句如實修行等，即是十方三世大乘常住三寶尊也。第二、三、四、五句，敬稱佛寶。即最勝者得業、遍知、色三大無礙自在者，救三種世間有大悲願者。者字、彼字，指佛，即以佛果上不共因人小聖外凡而獨有之大雄、大力、大慈悲三德，又總舉夫佛身體相敬稱乎佛也。第五、第六、第七句，稱法寶。上從大乘極果妙用以顯佛德，今即指大乘果用所依之自體相為法寶，以顯佛、法非二。復加及之一字，以簡別乎佛寶、法寶非一。非二非一，融歸法性真如之海，深廣無際，出生無盡，故曰無量功德藏；蓋即指心真如體與心生滅因緣相不即不離之大乘體及大乘自體相用而為法寶者也。第七、第八兩句，稱僧寶。無量功德藏、即諸佛開示之法；以如實信解行證者，即為清淨和悅徒眾，乃十信、十住、十行、十向、十地及等覺地五十一位之覺有情。以顯三寶非一非異，故佛、法、僧次第鉤鎖而敘稱也。此之八句，為造論而敘敬。下之四句，欲造論而述意。凡諸論前必有敘敬述意之儀者，以顯法有師承，義有宗本。抑以佛、法、僧寶為世間最吉祥事，最福德事，願仗加被，令造說者說之無謬，令受聽者聽之易解，除疑捨執，起信生智，以廣流傳而使佛種不斷絕也。又菩薩之於佛、法、僧，譬如孝恭子弟之於父母兄長，欲作一事，必先恭敬稟明；故馬鳴菩薩亦先敘敬述意也。

    甲二　標宗顯益
    乙一　總列
    有法能起摩訶衍信根，是故應說。說有五分，云何為五？一者、因緣分，二者、立義分，三者、解釋分，四者、修行信心分，五者、勸修利益分。

    摩訶有大、多、勝三義。梵語摩訶衍，即華言大乘。此中所言有法，即指本論立義、解釋、修行信心之三分法。大小乘皆有信、精進、念、定、慧之五根。依大乘法解大乘義，信心深植，不可搖拔，乃謂之摩訶衍信根；由此信根為增上緣，則能生世出世間之善因果也。

    乙二　別說
    丙一　因緣分
    丁一　顯造此論總別相安立之緣由
    初說因緣分。問曰：有何因緣而造此論？答曰：是因緣有八種。云何為八？一者、因緣總相，所謂為令眾生離一切苦、得究竟樂，非求世間名利恭敬故。二者、為欲解釋如來根本之義，令諸眾生正解不謬故。三者、為令善根成熟眾生，於摩訶衍法堪任不退信故。四者、為令善根微少眾生，修習信心故。五者、為示方便，銷惡業障，善護其心，遠離癡慢出邪網故。六者、為示修習止觀，對治凡夫、二乘心過故。七者、為示專念方便，生於佛前，必定不退信故。八者、為示利益，勸修行故。有如是等因緣，所以造論。

    此中第一名因緣總相者，是諸佛菩薩說法利生之通意，亦此論全論之所緣起也；對下七者皆因緣別相故。所以為別相者，一、專指造此論之因緣故；二、別為此論一分一分以作因緣故。二者、即是造立義分及解釋分之因緣，所以顯如來一心性相之根本義，及如來一乘因果之根本義也。三者至七者、作修行信心分之因緣，如次可知。

    丁二　顯造此論能所詮略攝之緣由
    問曰：修多羅中具有此法，何須重說？答曰：修多羅中、雖有此法，以眾生根行不等，受解緣別：所謂如來在世，眾生利根，能說之人色心業勝，圓音一演，異類等解，則不須論。若如來滅後，或有眾生能以自力廣聞而取解者；或有眾生亦以自力少聞而多解者；或有眾生無自智力、因於廣論而得解者；亦有眾生復以廣論文多為煩，心樂總持少文而攝多義能取解者。如是、此論為欲總攝如來廣大深法無邊義故，應說此論。

    文中凡有四重，乃推出須造此論也。一者、佛在世時，人根利，教主勝，總不須論。二者、佛滅度後有自力者，亦不須論。三者、佛滅度後有因廣論而得解者，亦不須此略論。然今多有欲從略論而了解多義者，故須造此論以少文而攝廣義也。

    丙二　立義分
    已說因緣分，次說立義分。摩訶衍者，總說有二種。云何為二？一者、法，二者、義。所言法者：謂眾生心。是心則攝一切世間出世間法；依於此心，顯示摩訶衍義。何以故？是心真如相，即示摩訶衍體故；是心生滅因緣相，能示摩訶衍自體相用故。所言義者：則有三種。云何為三？一者、體大，謂一切法真如平等不增減故。二者、相大，謂如來藏具足無量性功德故。三者、用大，能生一切世間出世間善因果故，一切諸佛本所乘故，一切菩薩皆乘此法到如來地故。

    此分先立一論大義以為總綱，猶外籀論法之先建大公例也。隨言一事，各有自共差別因果之相，故總舉大乘以為言。就虛空界、法界則謂之大，而有法與義二相；就時界、有情界則謂之乘，而有因與果二相。法者，一一法各各自相及各各共相；義者，一一法自相、共相之關係，及由此關係所發現之差別相。相似和合之假相謂之眾，相似連續假相謂之生；十法界正報、依報皆是連續之假相而已。此一一所和合連續之假相及一一能和合連續之實法，共同依止起存之心，則謂之眾生心。故舉心、即攝一切世間法及出世間法也。然眾生心即是如來藏心。何者？一一法皆真故，一一法同如故，唯一心故，無二性故。尚無一法，況有眾多法之和合！尚無和合，況有一合相之連續！即假相心是實性之謂如，攝假相歸心實性之謂來。故言眾生心猶言如來心，亦可見心、佛、眾生三法差別而無差別也。大乘義所宗依之法，既為此眾生心，可知大乘乃總以一切法為依而無外無遺也。即假相心是實性故，故依此心示大乘體；攝假相歸心實性故，故依此心示大乘自體相用也。示大乘自體相用即示大乘義。前大乘體是心真如，此大乘自體相用是如來藏心。大乘之自體不異前大乘體之真如，以隨相故說為自體，即如來藏之如義也。大乘之自相具含無量性功德，即如來藏之藏義也。大乘之自用能生一切善因果，即如來藏之來義也。此中有三層次：第一層次，以眾生心為法自相，以真如相及生滅因緣相為法共相，以心之真如相或生滅因緣相為差別相。第二層次，以大乘為自相，以心真如相或心生滅因緣相為共相，以心真如示大乘體及心生滅因緣示大乘自體相用為差別相。第三層次，以大乘自體相用為自相，以心生滅因緣相為共相，以體相用三大為差別相。必審大乘之差別相，乃知大乘之所以為大乘。故僅示真如則為諸乘之共依，亦為十法界之共依：與堯俱聖，與桀俱狂，與佛俱覺，與生俱迷，與草木俱有生，與瓦石俱無情，謂之法性，不名佛性。故必示如來藏乃為大乘不共之依；蓋如來藏專與佛果一切性淨功德為體，謂之佛性，一得相應，決定成佛。復能廣生人、天、小乘、大乘之善因果。以決定成佛故，復有因相、果相，所謂一切諸佛本所乘故，一切菩薩皆乘此法到如來地故也。更製圖表如下：

    要之，世間出世間法之理，不越心性，世間出世間法之事，不越因果而已。

    丙三　解釋分
    丁一　總列
    已說立義分，次說解釋分。解釋分有三種，云何為三？一者、顯示正義，二者、對治邪執，三者、分別發趣道相。

    丁二　分解
    戊一　解釋大乘心性
    己一　顯示正義
    庚一　示二門一心依
    顯示正義者：依一心法有二種門。云何為二？一者、心真如門，二者、心生滅門。是二種門，皆各總攝一切法。此義云何？以是二門不相離故。

    唯是一心，遍為諸法。由勝義平等智觀之，舉一心全體而為真如門，故真如門總攝一切法。由世俗差別智觀之，舉一心全體而為生滅門，故生滅門總攝一切法。既皆同時舉心全體而為真如及為生滅，故是二門不相離也。

    庚二　依一心二門顯
    辛一　心真如門示大乘體
    壬一　離言直示心真如
    心真如者，即是一法界大總相法門體。所謂心性不生不滅，一切諸法唯依妄念而有差別；若離心念，則無一切境界之相。是故一切法，從本已來離言說相、離名字相、離心緣相，畢竟平等，無有變異，不可破壞，唯是一心，故名真如。以一切言說假名無實，但隨妄念不可得故。言真如者，亦無有相，謂言說之極，因言遣言：此真如體無有可遣，以一切法悉皆真故；亦無可立，以一切法皆同如故。當知一切法不可說、不可念，故名為真如。問曰：若如是義者，諸眾生等云何隨順而能得入？答曰：若知一切法雖說無有能說可說，雖念亦無能念可念，是名隨順；若離於念，名為得入。此中有二段文。從心真如者以至故名為真如，是由絕對不可得故名心真如。從問曰至名為得入，是由究竟離妄念故見真如性，此達磨傳心宗之本。

    壬二　寄門辨證真如相
    復次、此真如者，依言說分別，有二種義。云何為二？一者、如實空，以能究竟顯實故。二者、如實不空，以有自體具足無漏性功德故。所言空者：從本已來一切染法不相應故；謂離一切法差別之相，以無虛妄心念故。當知真如自性，非有相，非無相，非非有相，非非無相，非有無俱相；非一相，非異相，非非一相，非非異相，非一異俱相。乃至總說：依一切眾生，以有妄心念念分別，皆不相應，故說為空；若離妄心，實無可空故。所言不空者：已顯法體空無妄故，即是真心常恆不變，淨法滿足，則名不空；亦無有相可取，以離念境界唯證相應故。

    從復次此真如者，至以有自體具足無漏性功德故，總標寄言分別之二門也。所言空者至實無可空故，乃從離一切名相之空門，遣遍計執以顯圓成實也。此即龍樹三論宗本，亦即天親唯識宗本。何以亦為唯識宗本？以明所空之有無、一異等妄相，皆從妄心念念分別而現，若離妄心實無可空。即是一切遍計所執相，皆執染分依他起性而妄現之義。所謂能空、所空皆唯是識。於妄境空，境性本空故空妄境，實無可空。於妄心空，心性真有，故空妄心，究竟顯實。此唯識論境行果三中之境唯識也。從所言不空者至唯證相應故，乃是由前空門究竟開顯之真實性，即如來藏心也。然或但依妄心而取空彼妄境所現之妄空相，雖由空門不證實性。應更為說即一切法之不空門，使從不空門入。此為南山、淨土、真言、天台、華嚴諸宗之本，亦行果唯識也。雖即一切法而依然離一切相，因一切相由妄念生，而不空之真性唯正智之親證。心離妄念，乃成正智，故正智證於真性，必離諸可取相也。阿僧伽曰：『二我無即二無我有，二無我有即二我無』，斯之謂也。

    辛二　心生滅門顯大乘自體相用
    壬一　顯疏依真如門轉成生滅門
    癸一　示具分依他起性
    子一　解釋心生滅因緣相
    丑一　解釋心生滅義
    寅一　依如來藏有藏識
    心生滅者：依如來藏故有生滅心。所謂不生不滅與生滅和合，非一非異，名為阿黎耶識。

    真妄之依，名阿黎耶。即生滅不生滅之根本依，亦即覺與不覺之根本依。此中名阿黎耶識者，正取能藏一切種子之心體，與所持一切無漏無明之業幻相用，不偏依我愛執藏以立名；故與成唯識論所謂阿黎耶之名義，分齊有異。其分齊、乃正如彼論之阿陀那識也。阿黎耶識如空海水，如來藏如空海澄淨明靜均平虛通之水，真如如海水之空性溼性。阿黎耶與末那為俱有依而現前七識之心境，如海水渾濁昏動起伏搏激之波流相。雖海水之昏動渾濁起伏搏激，非必先依澄淨明靜均平虛通而起，亦互輾轉前後相引；然水之自體相，固自是澄淨明靜均平虛通者。故但應說波流依水而起，不說水依波流而起。理唯如是，唯事上則水與波流無前後之可言。抑不唯離水無波流，且全海水為波流時，亦復離波流而無水。但水離昏動等則不名為波流而不無水；故水有時可離波流而有，非若波流必依乎水而有，離水必無也。又以離波流相而有水故，有水之澄靜等相故，可證水相原自淨明，本離昏濁等相。故此中說依如來藏有生滅心。如來藏喻空海水中之明靜等相，真如喻空海水隨現何相不變不易之空濕性。故阿黎耶具有不生滅性與生滅性，本不覺義與本覺義；如來藏即指不覺生滅所不能離之不生滅覺性，而真如即指生滅覺不覺所圓同之不生滅性。然阿黎耶識依不生滅與生滅和合立名，如云空海水波流也。和合識破，則生滅心相滅，不與生滅和合，則即不名為阿黎耶，而唯應名為如來藏。故亦說依如來藏心而有阿黎耶識，如云依空海水而有空海水波流也。一者指不覺生滅中之不生滅覺性，一者指不生滅覺內之不覺生滅相，故如來藏與藏識雖相即而非一也。證如來藏則非不覺生滅，成阿黎耶則非不生滅覺。然證如來藏時，阿黎耶全成如來藏，別無阿黎耶識；成阿黎耶識，如來藏全轉阿黎耶，別無如來藏心：故藏識與如來藏雖相離而非異也。待如來藏而有藏識，待藏識而顯如來藏，故相待互依而現起，俱無自性。無性之性，即真如性。

    寅二　依藏識有覺不覺
    卯一　總標
    此識、有二種義，能攝一切法，生一切法。云何為二？一者、覺義，二者、不覺義。

    卯二　別釋
    辰一　釋覺義
    巳一　約對覺離念釋
    所言覺義者：謂心體離念。離念相者，等虛空界，無所不遍，法界一相，即是如來平等法身。依此法身，說名本覺。何以故？本覺義者，對始覺義說，以始覺者即同本覺。始覺義者，依本覺故而有不覺，依不覺故說有始覺。又以覺心源故，名究竟覺；不覺心源故，非究竟覺。此義云何？如凡夫人覺知前念起惡故，能止後念令其不起；雖復名覺，即是不覺故。如二乘觀智，初發意菩薩等，覺於念異，念無異相；以捨麤分別執著相故，名相似覺。如法身菩薩等，覺於念住，念無住相；以離分別麤念相故，名隨分覺。如菩薩地盡，滿足方便，一念相應覺心初起，心無初相；以遠離微細念故，得見心性，心即常住，名究竟覺。是故修多羅說：若有眾生能觀無念者，則為向佛智故。又心起者，無有初相可知而言知初相者，即謂無念。是故一切眾生不名為覺，以從本來念念相續未曾離念，故說無始無明。若得無念者，則知心相生、住、異、滅；以無念等故，而實無有始覺之異。以四相俱時而有，皆無自立，本來平等，同一覺故。

    此中指初地菩薩離念如如根本智現證心真如體，說為本覺。然覺性雖人人同具，無始覺智孰證明之？無所證明，孰知其有？故曰：本覺義者，對始覺說。然始覺證於本覺時，證無證相，不二如如，故始覺者即同本覺。大佛頂經所謂『入流成正覺』也。然本覺待始覺證明其有而說，始覺又從何說有乎？蓋依本覺說有不覺，不覺者即不覺於本覺耳；然依不覺故有妄念所取之妄名相，因之得聞本覺之名及觀本覺之相，心求證得，遂起始覺之智，故又依不覺說有始覺也。然始覺依不覺而轉，未究竟成圓滿覺時，猶有不覺與之俱轉。是以初發大乘心之凡夫，雖能觀心性無念而向於佛智，然僅能以後念而覺前念滅相，一一念當念之念相，不自覺也。久之、則能如二乘聖者，能於當念覺其異相。初證法身，始覺念住；以前此皆緣觀之覺，至此始是真覺，然未能圓滿也。菩薩地盡，進入佛地，乃成究竟真覺，能覺念念初起之相。然念念本無初起相，言覺念念初起相者，以覺心體本來未嘗有念故耳。是以能覺心體本無念者，即為證得如來智慧。蓋心體本無念，故一覺心體即離念。一切眾生從未離念，念念相續，名為眾生。故諸眾生不名為覺，唯名本來不覺。然念念上之生、住、異、滅相，皆依妄念上所現之分位假相而立，時分亦從念念相續之分位而假立；如覺心體實無有念，且無妄念，況有依附妄念而現之妄相哉！妄念本無，則無不覺，無不覺故亦無始覺，無始覺故亦無本覺，唯一圓滿平等真覺。

    巳二　約隨染生淨說
    復次、本覺隨染分別，生二種相，與彼本覺不相捨離。云何為二？一者、智淨相，二者，不思議業相。智淨相者：謂依法力熏習，如實修行、滿足方便故，破和合識相，滅相續心相，顯現法身智淳淨故。此義云何？以一切心識之相皆是無明，無明之相不離覺性，非可壞、非不可壞。如大海水因風波動，水相、風相不相捨離，而水非動性；若風止滅，動相則滅，濕性不壞故。如是眾生自性清淨心，因無明風動，心與無明俱無形相不相捨離，而心非動性；若無明滅，相續則滅，智性不壞故。不思議業相者：以依智淨相能作一切勝妙境界，所謂無量功德之相，常無斷絕，隨眾生根，自然相應種種而現得利益故。

    本覺隨染分別所生二相，即是由始覺證本覺至究竟覺所成之根本真智與後得智，所謂智淨相、不思議業相是也。風相滅、本相不滅者，喻果上轉識成智時，盡捨一切根本無明相應之雜染心心法，而一切智相應品之善淨心、心法，則湛存而圓顯也。

    巳三　約覺體相用釋
    復次、覺體相者：有四種大義，與虛空等，猶如淨鏡。云何為四？一者、如實空鏡：遠離一切心境界相，無法可現，非覺照義故。二者、因熏習鏡：謂如實不空，一切世間境界悉於中現，不出不入、不失不壞，常住一心，以一切法即真實性故；又一切染法所不能染，智體不動，具足無漏熏眾生故。三者、法出離鏡：謂不空法，出煩惱礙、智礙，離和合相，淳淨明故。四者、緣熏者鏡：謂依法出離故，遍照眾生之心，令修善根，隨念示現故。

    此以虛空、淨鏡，合喻四種大義，以顯覺體相用。如實空虛淨鏡，初地真智始證得真如之不二如如體也。體即真覺，不以別有能覺、所覺乃名為覺。如別有能覺、所覺，即違真覺。如虛空淨鏡照於色像時，虛空淨鏡相轉為色像相，則不見空鏡之自體相也。第二、因熏習虛淨鏡，即如實不空義。所謂大乘體相之如來藏，能令眾生自發大乘心之佛性本因是也。一切染法所不能染，故隨緣而不變。一切法即真常實性悉現於中，故天台立性善惡義，謂一念具足百界千如、理事性相也；此八地始能顯證耳。三者、法出離虛淨鏡，佛地始證。即轉異熟識成大圓鏡智，乃如來藏出障圓明而轉為佛法智身也。四者、緣熏習鏡，即佛果後妙用。示即大乘別相佛法僧寶，能令眾生發大乘心之增上緣是也。

    辰二　釋不覺義
    巳一　約互依無性釋
    所言不覺義者：謂不如實知真如法一故，不覺心起而有其念；念無自相，不離本覺。猶如迷人，依方故迷，若離於方，則無有迷。眾生亦爾，依覺故迷，若離覺性，則無不覺。以有不覺妄想心故，能知名義，為說真覺；若離不覺之心，則無真覺自相可說。

    不覺者，即不覺真覺而生妄念。然妄念空無自體而體即真覺，故不覺不離覺，而不覺無自性。然一真覺離諸名相，今有真覺之名可言及真覺之相可觀者，又依不覺之妄想心而有。故覺不離不覺而覺亦無自性。

    巳二　約緣起生相釋
    復次、依不覺故生三種相，與彼不覺相應不離。云何為三？一者、無明業相：以依不覺故心動，說名為業；覺則不動，動則有苦，果不離因故。二者、能見相：以依動故能見，不動則無見。三者境界相：以依能見故境界妄現，離見則無境界。以有境界緣故，復生六種相。云何為六？一者、智相：依於境界，心起分別，愛與不愛故。二者、相續相：依於智故生其苦樂，覺心起念，相應不斷故。三者、執取相：依於相續，緣念境界，住持苦樂，心起著故。四者、計名字相：依於妄執，分別假名言相故。五者、起業相：依於名字，尋名取著，造種種業故。六者、業繫苦相：以依業受果不自在故。

    此說藏識、思量識行相相應心法，及思量識、了別境識行相相應心法，由十二緣起支而眾生、世界生死成壞相似相續也。依阿陀那識不相應種子及末那識相應現行之恆行不共本不覺無明，漫有妄動，即為第八識體，而具藏一切種異熟之自因果三相。在相應門，即八識之作意；在十二緣起支，則由藏識中無明種緣起業行，所謂無明緣行是也。能見相即第八見分，在相應即觸、受心所，在緣起支即行緣識。境界相即第八相分，在相即想、思心所，在緣起支即識緣名色也。名色即五蘊法，在一一自種子即為第八相分，託之以起麤色根身、世界，故下為分別事識之緣也。由境界緣所生六相，內依末那，外起五識，皆攝就意識言。以末那深隱而前五皆依第六分別而起故也。略表於下，詳如別說。

    巳三　約染法不覺釋
    當知無明能生一切染法，以一切染法皆是不覺相故。
    觀三細、六麤相，皆依不覺心動而起，可知。

    卯三　俱融
    復次、覺與不覺有二種相。云何為二？一者、同相，二者、異相。言同相者：譬如種種瓦器皆同微塵性相；如是無漏無明種種業幻皆同真如性相。是故修多羅中依於此真如義，故說：一切眾生本來常住，入於涅槃。菩提之法，非可修相，非可作相，畢竟無得，亦無色相可見。而有見色相者，唯是隨染業幻所作，非是智色不空之性，以智相無可見故。言異相者：如種種幻器，各各不同；如是無漏無明，隨染幻差別，性染幻差別故。

    此正顯生滅相、真如相，皆不離一心而有。而真如又為十法界之通性，全十法界唯一真如，全一真如唯十法界。但有真同俗異二相之殊，實無二體。就眾生之真相覺之，故言本來菩提涅槃。然佛法界與眾生法界有殊者，眾生迷真造無明業，實唯染幻差別；諸佛證真成無漏智，圓滿淨德，具足妙用，同平等真，普無差別，但隨順眾生之業染幻現差別而已。故諸凡夫眾生，不可聞本來菩提涅槃之言，便自謂即佛菩薩而不事修證也。

    丑二　解釋心生滅因緣
    寅一　總標
    復次、生滅因緣者：所謂眾生依心、意、意識轉故。

    寅二　別釋
    卯一　明藏心轉識互為生滅親因緣
    此義云何？以依阿黎耶識說有無明不覺、而起能見、能現、能取境界，起念相續，故說為意。此意復有五種名：云何為五？一者、名為業識，謂無明力不覺心動故。二者、名為轉識，依於動心能見相故。三者、名為現識，所謂能現一切境界，猶如明鏡現於色像；現識亦爾，隨其五塵對至即現，無有前後，以一切時任運而起，常在前故。四者、名為智識，謂分別染淨法故。五者、名為相續識，以念相應不斷故。住持過去無量世等善惡之業令不失故；復能成熟現在、未來苦樂等報無差違故；能令現在已經之事忽然而念，未來之事不覺妄慮。是故三界虛偽，唯心所作，離心則無六塵境界。此義云何？以一切法皆從心起妄念而生，一切分別即分別自心，心不見心，無相可得。當知世間一切境界，皆依眾生無明妄心而得住持。是故一切法如鏡中像，無體可得，唯心虛妄：以心生則種種法生，心滅則種種法滅故。復次、言意識者：即此相續識。依諸凡夫取著轉深，計我我所，種種妄執，隨事攀緣，分別六塵，名為意識，亦名分離識，又復說名分別事識。此識依見、愛煩惱增長義故。

    阿陀那識為無始時來界，本具有一切法種子，具有根本無明種子；亦具有本覺種，亦本具八識及諸心所法、色法種子。無明種子起現行時，即有阿黎耶識與末那識互依俱有而轉。根本無明現行無始，故阿黎耶識與末那識亦現行無始。此根本無明在阿黎耶識即為種子，即為無覆無記；在末那識即為相應心所之法我癡，即為染污無記之本，所謂恆行不共無明是也。八、七二識既為互依俱有，就無明現行為增上緣門，則說由末那識我癡、我見而有阿黎耶識；就無明種子因緣門，則說由阿黎耶識有無明不覺起能見、能現、能取境界，心念相續，謂之末那（末那譯意）。此以五相釋意，即前三細及前二麤相也。一者、業識：即持識中末那識種，由無明種為增上緣，警動而與藏識俱起現行自體。二者、轉識：即由自體而起能見。三者現識：既有能見，同時即有一切所見境界。末那緣阿黎耶為實我體，阿黎耶緣種子、根身、器界為執受境；能緣所緣，兩皆任運自類相續，故無始起亦無終盡。四者、智識：謂末那識有我見能恆審思量，執阿黎耶見分為內自我體，與顛倒慧相應，故成染心；為一切法染淨之依，謂末那染故前六識俱染，末那淨故六識亦成淨也。五者、相續識：以末那識念念審度執著藏識為內自我體故，乃念念與前六識所造善惡無記業熏習藏識。藏識受熏，持諸習氣，俱末那識隨業流轉。意識依之緣念過去未來，而有色心假實之境，皆心變現，唯虛偽相，依無明妄心故，相似相續存在。若能了妄境空，妄心不起，順真如性，逆無明習，則無明破而真如顯；妄心滅故，一切妄法無不寂滅。然諸凡夫，依相續意起分別識，取著轉深，於五蘊法計我我所，種種妄執宇宙物我，隨事攀緣，增長愛見，繫生死苦，故又當先斷見、愛為本也。見謂界內一切見惑，愛則三界、九地思惑是也。

    卯二　示無明染心互為生滅增上緣
    辰一　顯無明起染心之深玄
    依無明熏習所起識者，非凡夫能知，亦非二乘智慧所覺。謂依菩薩從初正信，發心觀察，若證法身得少分知，乃至菩薩究竟地不能盡知，唯佛窮了。何以故？是心從本已來自性清淨而有無明，為無明所染有其染心，雖有染心而常恆不變，是故此義唯佛能知。所謂心性常無念故，名為不變；以不達一法界故，心不相應忽然念起，名為無明。

    六凡、二乘智慧，僅能觀察依根境為增上緣所起之前六分別事識，不知此根境緣者，亦從無明熏習所起也。無明熏習所起識者，即由無明力故，依如來藏，有末那識、阿黎耶識與前六根塵識之種子轉生也。如來藏心體相清淨，雖為無明所染有染心起，而恆常不變，其體相性自清淨，故深玄難了，唯佛能知也。唯佛證窮究竟離念心性，顯然了知心性從本以來離念無念，未嘗與念相應。而無明者，本無性故。不如實知唯是一心，違如來藏清淨體相，窈冥恍惚，囫圇混沌，晦昧虛懸，昏漫眩蕩，忽起妄念，幻現妄境。故雖非離心而別有，又與本清淨心相違不順也。

    辰二　顯染心由無明而差別
    巳一　列釋染心治斷差別
    染心者、有六種。云何為六？一者、執相應染，依二乘解脫及信相應地遠離故。二者、不斷相應染，依信相應地修學方便，漸漸能捨，得淨心地究竟離故。三者、分別智相應染，依具戒地漸離，乃至無相方便地究竟離故。四者、現色不相應染，依色自在地能離故。五者、能見心不相應染，依心自在地能離故。六者、根本業不相應染，依菩薩盡地得入如來地能離故。

    執相應染，即第七、六識現行之俱生分別我執煩惱，故二乘聖及智增上信心成就菩薩能遠離也。不斷相應染，屬第六識現行之俱生分別法執，故至初地究竟離也。分別智相應染，屬第七識現行之俱生法我執，故七地究竟離相無相分別乃斷也。現色不相應染，乃無始來心外取境所熏積之相分習氣種子；第八地證如來藏自性清淨心，永除取色分齊習氣，故得色自在也。能見心不相應染，即無始來能緣外境所熏積之見分習氣種子，第九地得心自在故能捨離也。根本業不相應染，即笫八真異熟識，至佛地依如來藏心，乃轉捨此異熟識而轉得大圓鏡智相應之菴摩羅識也。

    巳二　兼釋無明治斷差別
    不了一法界義者，從信相應地觀察學斷，入淨心地隨分得離，乃至如來地能究竟離故。

    大乘初心，即直心正念真如法，初地創證真如，至佛地名圓證真如。故雖初心即學斷無明，至佛地乃究竟捨離也。

    巳三　隨釋相應不相應義
    言相應義者：謂心念法異，依染淨差別而知相、緣相同故。不相應義者：謂即心不覺，常無別異，不同知相、緣相故。

    言相應者，指諸心心所法現行同聚，既並列各有自體用，而又同依一根，同緣一境，同屬一性──或淨或染，或無覆無記，或善、或惡、或無記性。不相應者，即諸染心心所法之習氣種子，更無別體，且皆屬於第八之所緣境，不與諸心心所同根、同境、同性而轉，故曰不相應也。

    辰三　顯染心與無明所障礙
    又染心義者，名為煩惱礙，能障真如根本智故。無明義者，名為智礙，能障世間自然業智故。此義云何？以依染心能見、能現、妄取境界，違平等性故。以一切法常靜無有起相，無明不覺妄與法違，故不能得隨順世間一切境界種種知故。

    染心能起分段、變易二種生死，障大涅槃，故名為煩惱礙；即前七識現行相應諸煩惱心心法，及阿黎耶識中諸煩惱種是也。無明能起六種染心，障大菩提，故名智礙；即第六、第七識中現行相應之獨行恆行不共無明，及阿黎耶識中之無明種子也。

    丑三　解釋心生滅因緣相
    寅一　正明生滅麤細因緣相
    復次、分別生滅相者有二種。云何為二？一者、麤，與心相應故。二者、細，與心不相應故。又、麤中之麤，凡夫境界；麤中之細及細中之麤，菩薩境界；細中之細，是佛境界。此二種生滅，依於無明熏習而有，所謂依因、依緣：依因者、不覺義故；依緣者、妄作境界義故。若因滅則緣滅：因滅故不相應心滅，緣滅故相應心滅。因滅謂無明所熏起之生滅心種因緣滅；緣滅謂八識心心法能為增上緣、所緣緣、等無間緣之現行生滅心滅。麤生滅相、謂異熟因果生滅相；細生滅相、謂等流因果生滅相。麤麤、謂人我見相應心心法聚之現行；麤細、謂人我見不相應心心法聚之種習；細麤、謂法我見相應心心法之現行；細細、謂法我見不相應心心法之種習。推其所本，則皆由無明熏習而起也。

    寅二　寄辨心相體滅不滅義
    問曰：若心滅者，云何相續？若相續者，云何說究竟滅？答曰：所言滅者，唯心相滅，非心體滅。如風依水而有動相，若水滅則風相斷絕，無所依止；以水不滅，風相相續。唯風滅故，動相隨滅，非是水滅。無明亦爾，依心體而動，若心體滅則眾生斷絕，無所依止；以體不滅，心得相續。唯癡滅故，心相隨滅，非心智滅。

    體指非染非淨無名可名之本心體；相指一切雜染差別心相。染相亦不離體，以違於體，令體晦昧，故但名為心相。然彼清淨平等之智，亦不離相，以順於體，令體明顯，故但名為心體。心體如水，雜染心相如昏動渾濁之水，名為波流，不名為水；智淨心相如澄清平明之水，正名為水，不名為波流也。

    子二　顯示心染淨熏習義
    丑一　總標染淨熏習法相
    復次、有四種法熏習義故，染法、淨法起不斷絕。云何為四？一者、淨法，名為真如。二者、一切染因，名為無明。三者、妄心，名為業識。四者、妄境界，所謂六塵。

    丑二　隨解染淨熏習名義
    熏習義者：如世間衣服，實無於香，若人以香而熏習故，則有香氣。此亦如是，真如淨法實無於染，但以無明而熏習故，則有染相。無明染法實無淨業，但以真如而熏習故，則有淨用。

    根本無覆無記心體，本非善惡，故曰無記；本非染淨，故曰無覆。有時說本淨者，當知即以本無染淨相說為本淨也。以有隨順無明諸有漏法為熏習故，則有染相。以有隨順真如諸無漏為熏習故，則有淨用。然有漏、無漏之心種，各具無始本有與熏習始起之二類。此中所言實無於染之真如淨法及實無淨業之無明染法，即無始本有之染淨心種也。

    丑三　廣釋染淨熏習法義
    寅一　明染淨互熏無斷
    卯一　明熏習起染法不斷
    云何熏習起染法不斷？所謂以依真如法故有於無明；以有無明染法因故即熏習真如，以熏習故則有妄心；以有妄心即熏習無明，不了真如法故，不覺念起現妄境界；以有妄境界染法緣故，即熏習妄心，令其念著造種種業，受於一切身心等苦。此妄境界熏習義，則有二種。云何為二？一者、增長念熏習，二者、增長取熏習。妄心熏習義有二種。云何為二？一者、業識根本熏習：能受阿羅漢、辟支佛、一切菩薩生滅苦故。二者、增長分別事識熏習：能受凡夫業繫苦故。無明熏習義有二種。云何為二？一者、根本熏習：以能成就業識故。二者、所起見愛熏習：以能成就分別事識義故。以真如法非明無明，以非明故，有於無明，為諸染法作增上緣，熏習心體，有妄心起。以妄心由無明而起，妄有所見，現妄境界。復以境界為增上緣，妄心愛取，造業受報。此即以一真如、二無明、三妄心、四妄境界之一淨三染法，互熏起染法不斷絕也。妄境界熏習妄心增長於念者，即名言習氣也。增長取者，即二取習氣也。妄心熏習無明之業識根本者，即變易生死之真異熟也。又增長分別事識者，即分段生死之異熟生也。此二皆異熟習氣也。無明熏習心體之根本者，即不共無明能令第八、第七之二識為俱有依，現起八識四分諸心心法，乃等流習氣也。又所起見愛者，即三界內潤生無明，乃有支習氣也。

    卯二　明熏習起淨法不斷
    辰一　淨熏習通相
    云何熏習起淨法不斷？所謂以有真如法故能熏習無明，以熏習因緣力故，則令妄心厭生死苦，樂求涅槃；以此妄心有厭求因緣故，即熏習真如，自信己性，知心妄動，無前境界，修遠離法；以如實知無前境界故，種種方便，起隨順行，不取不念，乃至久遠熏習力故，無明則滅。以無明滅故心無有起，以無起故境界隨滅；以因緣俱滅故，心相皆盡，名得涅槃，成自然業。

    以真如法非無明故，有於本覺，能違無明。轉令妄心起始覺智，求證真如，厭離妄境。證真如故無明則滅，無明滅故無妄念起，妄念息故妄境界空，妄境界空得大涅槃，真心性顯，成自然業。

    辰二　淨熏習別相
    巳一　妄心熏習
    妄心熏習義有二種，云何為二？一者、分別事識熏習：依諸凡夫、二乘人等，厭生死苦，隨力所能以漸趣向無上道故。二者、意熏習：謂諸菩薩發心勇猛，速趣涅槃故。

    凡夫、二乘，但知有前六識，故但令先從分別事識，斷貪、瞋、癡，修戒、定、慧也。菩薩發心，先知有如來藏、藏識、末那識故；六、七二識能同時轉為妙觀察智與平等性智，不滯化城而直趣圓寂也。

    巳二　真如熏習
    午一　標名數
    真如熏習義有二種，云何為二？一者、自體相熏習，二者、用熏習。

    午二　釋名義
    未一　顯體用熏習相
    申一　體熏習
    自體相熏習者：從無始世來具無漏法，備有不思議業，作境界之性。依此二義，恆常熏習。以有力故，能令眾生厭生死苦，樂求涅槃，自信己身有真如法，發心修行。問曰：若如是義者，一切眾生悉有真如，等皆熏習，云何有信無信、無量前後差別？皆應一時自知有真如法，勤修方便，等入涅槃？答曰：真如本一，而有無量無邊無明，從本已來自性、差別厚薄不同故。過恆沙等上煩惱依無明起差別，我見、愛染煩惱依無明起差別；如是一切煩惱，依於無明所起前後無量差別，唯如來能知故。又諸佛法有因、有緣，因緣具足乃得成辦。如木中火性是火正因，若無人知，不假方便，能自燒木，無有是處。眾生亦爾，雖有正因熏習之力，若不遇諸佛、菩薩善知識等以之為緣，能自斷煩惱入涅槃者，則無是處。若雖有外緣之力，而內淨法未有熏習力者，亦不能究竟厭生死苦，樂求涅槃。若因緣具足者，所謂自有熏習之力，又為諸佛、菩薩等慈悲願護，故能起厭苦之心，信有涅槃，修習善根。以修善根成熟故，則值諸佛、菩薩示教利喜，乃能進趣向涅槃道。

    此云真如，乃以心真如性心根本體，與本有諸無漏功德種性，及佛果上成滿一切無為無漏功德，總名之曰真如者也。故即如來藏，亦即如來法身也。此中言真如自體相者，即如來藏，乃人人正因佛性之內熏；能令有自覺心，啟發淨信，修行佛法也。其問答中，說明同具佛性而有信不信前後差別者，一、由無明煩惱厚薄；二、由雖具佛性正因，尚須緣因、了因，乃能發動開顯。文義可知。

    申二　用熏習
    用熏習者：即是眾生外緣之力。如是外緣，有無量義，略說二種。云何為二？一者、差別緣，二者、平等緣。差別緣者：此人依於諸佛、菩薩等，從初發意始求道時乃至得佛，於中若見、若念，或為眷屬父母諸親，或為給使，或為知友，或為怨家，或起四攝，乃至一切所作無量行緣；以起大悲熏習之力，能令眾生增長善根，若見若聞得利益故。此緣有二種，云何為二？一者、近緣，速得度故。二者、遠緣，久遠得度故。是近、遠二緣，分別復有二種。云何為二？一者、增長行緣，二者、受道緣。平等緣者：一切諸佛、菩薩皆願度脫一切眾生，自然熏習恆常不捨，以同體智力故，隨應見聞而現作業； 所謂眾生依於三昧，乃得平等見諸佛故。

    真如之用熏習，謂佛及法身大士所成就無邊福智，以大悲願增上力故，能發起眾生緣因佛性也。其差別緣，乃佛菩薩以應化身，為三界內凡夫作顯熏習者。增長行，謂增長施、戒等行；受道，謂信受行持出世三乘之道也。平等緣乃同體悲智，能為界內凡夫冥熏習緣。依禮拜、禪定力，感應道交，不可思議，常現身光，啟人心信。諸佛應法身地上菩薩者，則即他受用身土也。

    未二　示體用熏習位
    此體用熏習，分別復有二種。云何為二？一者、未相應：謂凡夫、二乘、初發意菩薩等，以意、意識熏習，依信力故而能修行，未得無分別心與體相應故，未得自在業修行與用相應故。二者、已相應：謂法身菩薩得無分別心與諸佛知用相應，唯依法力自然修行，熏習真如、滅無明故。

    未相應熏習，即未證真如位、緣修也。已相應，即已證真如位、真修也。

    寅二　明淨滿染法有斷
    復次、染法從無始已來熏習不斷，乃至得佛後則有斷。淨法熏習則無有斷，盡於未來。此義云何？以真如法常熏習故妄心則滅，法身顯現起用熏習，故無有斷。妄染本空，唯從來未得契應真淨故，住於妄染而不能覺。一得契應真淨，淨法滿足，則自無妄染也。

    癸二　顯成實淨依圓性
    子一　合顯真如自體相
    復次、真如自體相者，一切凡夫、聲聞、緣覺、菩薩、諸佛，無有增減，非前際生，非後際滅，畢竟常恆，從本已來性自滿足一切功德。所謂自體有大智慧光明義故，遍照法界義故，真實識知義故，自性清淨心義故，常樂我淨義故，清涼不變自在義故。具足如是過於恆沙不離不斷不異不思議佛法，乃至滿足無有所少義故，名為如來藏，亦名如來法身。問曰：上說真如，其體平等離一切相，云何復說體有如是種種功德？答曰：雖實有此諸功德義而無差別之相，等同一味，唯一真如。此義云何？以無分別，離分別相，是故無二。復以何義得說差別？以依業識生滅相示。此云何示？以一切法本來唯心，實無於念而有妄心，不覺起念見諸境界，故說無明。心性不起，即是大智慧光明義故。若心起見則有不見之相，心性離見即是遍照法界義故。若心有動非真識知，無有自性，非常非樂非我非淨，熱惱衰變則不自在，乃至具有過恆沙等妄染之義；對此義故，心性無動，則有過恆沙等諸淨功德相義示現。若心有起，更見前法可念者，則有所少；如是淨法無量功德，即是一心，更無所念，是故滿足，名為法身如來之藏。

    從一切凡夫至畢竟常恆，即顯大乘體大，所謂以一切法真如平等不增減故。從復次真如自體相者至是故滿足名為法身如來之藏，即顯大乘自體相大，所謂以如來藏具足無量性功德故是也。大智慧光明義，即大乘不共般若也。遍照法界義，即根本無分別智證真如性也。真實識知義，即後得正分別智，如實了知世出世間一切染淨因果差別法相。自性清淨心義，即由七地證入八地，不更起業識現行相，捨阿賴耶識名轉名如來藏心，常契清淨心性也。常樂我淨即佛果德。清涼不變自在義，即佛果之涅槃、菩提也。此諸性功德相，乃是無相之相，相相無相，不可思議。一者、與真如等同一味、無二無別故。二者、惟約業識轉捨之相而說有差別故。文義可知。在自性清淨心位正名如來藏，猶是諸佛在纏法身；至佛果一切性功德無不圓滿成實，乃名如來法身；合之則名法身如來之藏。

    子二　別顯真如用
    丑一　略明
    復次、真如用者：所謂諸佛如來，本在因地發大慈悲，修諸波羅密攝化眾生，立大誓願盡欲度脫等眾生界，亦不限劫數盡於未來；以取一切眾生如己身故，而亦不取眾生相。此以何義？謂如實知一切眾生及與己身真如平等無別異故。以有如是大方便智除滅無明，見本法身，自然而有不思議業種種之用，即與真如等遍一切處。又亦無有用相可得，何以故？謂諸佛如來唯是法身智相之身，第一義諦，無有世諦境界，離於施作。但隨眾生見聞得益，故說為用。

    此明諸佛果中真如妙用，由本因地慈悲、誓願、六度、四攝，修習諸功德成滿故，乃不由作意而有不思議大用。此妙德用與真心體融遍無二，本無名相，然約眾生依自善根力故，隨所見聞而得種種利益，故說為種種真如業用耳。

    丑二　廣顯
    此用有二種。云何為二？一者、依分別事識：凡夫、二乘心所見者，名為應身。以不知轉識現故，見從外來，取色分齊，不能盡知故。二者、依於業識：謂諸菩薩從初發意乃至菩薩究竟地心所見者，名為報身。身有無量色，色有無量相，相有無量好，所住依果亦無有量，種種莊嚴隨所示現，即無有邊、不可窮盡，離分齊相，隨其所應，常能住持不毀不失。如是功德，皆因諸波羅密等無漏行熏及不思議熏之所成就。具足無量樂相故，說為報身。又為凡夫所見者，是其麤色；隨於六道各見不同，種種異類，非受樂相故，說為應身。復次，初發意菩薩等所見者，以深信真如法故，少分而見，知彼色相莊嚴等事，無來無去離於分齊，唯依心現，不離真如。然此菩薩猶自分別，以未入法身位故。若得淨心，所見微妙，其用轉勝。乃至菩薩地盡，見之究竟。若離業識，則無見相，以諸佛法身無有彼此色相迭相見故。問曰：若諸佛法身離於色相者，云何能現色相？答曰：即此法身是色體故，能現於色。所謂從本已來色心不二，以色性即智故，色體無形，說名智身；以智性即色故，說名法身。遍一切處所現之色，無有分齊。隨心能示十方世界，無量菩薩、無量報身、無量莊嚴各各差別，皆無分齊而不相妨。此非心識分別能知，以真如自在用義故。

    此二種真如用，皆所謂隨眾生見聞得益故說為用者。依凡夫、二乘分別事識所見者，乃應化身，是如來妙觀察智、成所作事智之所示現。以凡夫、二乘不了唯心故，心外取佛身故，故有分限。依地上菩薩業識所現者乃他受用身土，以了知一一法即真如故，唯心現故；是以身色相好依正莊嚴不可限量，無邊無盡。又能隨諸菩薩地差別不同而秩然不失其序，所謂初地見百佛世界等。此皆無漏福智之所成就，唯真妙樂，故名報身。而六道凡夫隨類所見不同者，似有苦相，故名應身。初發意菩薩以深解如來藏真如故，能即從應身以觀佛報身、法身。初地以上能見佛法報身，至佛地無不圓滿故，乃無可見。其問答中，以佛法身、智身，即色心體，故能現諸身土相好。復以色相身土即是法性智性，故能各各無量差別而不妨亂。此正所謂不思議之佛境，非凡愚心所能測度者也。

    壬二　示直從生滅門即入真如門
    復次、顯示從生滅門即入真如門：所謂推求五陰──色之與心──六塵境界，畢竟無念。以心無形相，十方求之終不可得。如人迷故，謂東為西，方實不轉。眾生亦爾，無明迷故，謂心為念；心實不動。若能觀察知心無念，即得隨順入真如門故。妄心所取諸生滅法，不出五蘊、六塵境界。知此五蘊、六塵，皆由妄心分別而幻現之幻相。反觀妄心本無形相，故即離一切相之心真如，本未嘗有想念，以離念故，故能即從生滅門入真如門也。

    己二　對治邪執
    庚一　標名列數
    對治邪執者：一切邪執皆依我見，若離於我，則無邪執。是我見有二種，云何為二？一者、人我見，二者、法我見。

    諸有邪執，皆由於所聞名言或所緣境界有所封取貪著而起。封取貪著則成我所有見，有我所有見必先有我見，有能取者乃有所取之名言境界者也。故曰一切邪執皆依我見，若離於我則無邪執。

    庚二　隨執對治
    辛一　對治人我見所起邪執
    人我見者：依諸凡夫說有五種。云何為五？一者、聞修多羅說如來法身畢竟寂寞猶如虛空；以不知為破著故，即謂虛空是如來性。云何對治？明虛空相是其妄法，體無不實，以對色故有，是可見相，令心生滅。以一切色法本來是心，實無外色；若無外色者，則無虛空之相。所謂一切境界唯心妄起故有；若心離於妄動，則一切境界滅，唯一真心，無所不遍。此謂如來廣大性智究竟之義，非如虛空相故。二者、聞修多羅說世間諸法畢竟體空，乃至涅槃真如之法亦畢竟空，從本已來自空離一切相；以不知為破著故，即謂真如涅槃之性唯是其空。云何對治？明真如法身自體不空，具足無量性功德故。三者、聞修多羅說如來之藏無有增減，體備一切功德之法；以不解故，即謂如來之藏有色心法自相差別。云何對治？以唯依真如義說故，因生滅染義示現說差別故。四者、聞修多羅說一切世間生死染法皆依如來藏而有，一切諸法不離真如；以不解故，謂如來藏自體具有一切生死等法。云何對治？以如來藏從本已來唯有過恆沙等諸淨功德，不離不斷不異真如義故；以過恆沙等煩惱染法唯是妄有，性自本無，從無始世來未曾與如來藏相應故。若如來藏體有妄法而使證會永息妄者，則無是處故。五者、聞修多羅說依如來藏故有生死，依如來藏故得涅槃；以不解故，謂眾生有始，以見始故，復謂如來所得涅槃有其終盡，還作眾生。云何對治？以如來藏無前際故，無明之相亦無有始，若說三界外更有眾生始起者，即是外道經說。又如來藏無有後際，諸佛所得涅槃與之相應，則無後際故。

    此人我見，即由和合連續而似有常一之假相，從似常似一之假相起於總相之見，依之執取如來法身而生種種分別貪著。唯是修學大乘之凡夫所起邪執，所謂凡情佛見是也。離諸妄見，乃得見佛；於佛而起虛妄之見，非顛倒之甚歟！一者、著如來法身為虛空邪執：以虛空但是妄念所取之一妄相對治之；而顯性智廣大圓滿，名為如來法身，非是虛空之妄相也。二者、著真如法身為空無所有邪執：以真如如實不空對治之。三者、著如來藏為有色心自相差別邪執：以體相同──真如一味平等，但依業識而現差別對治之。四者、著如來藏為有世間生死諸法邪執：以如來藏唯有圓同真如諸淨功德，一切染法本來不相應對治之。五者、眾生生死有始、如來涅槃有終邪執：以如來藏常現在而無過去故眾生無始，如來藏常現在而無未來故如來無終對治之。文相如次可知。

    辛二　對治法我見所起邪執
    法我見者：依二乘鈍根故，如來但為說人無我；以說不究竟，見有五陰生滅之法，怖畏生死，妄取涅槃。云何對治？以五陰法自性不生則無有滅，本來涅槃故。此法我見，乃於一一法之別相執有實性，妄謂實有生滅之法。因之怖畏生滅，妄取不生滅法，執為涅槃。此由執二乘法而起，所謂聖解法見是也。今即以一切五陰生滅法，性本空寂，本無有生滅對治之。

    庚三　究竟離妄
    復次、究竟離妄執者，當知染法淨法皆悉相待，無有自相可說。是故一切法從本已來，非色非心，非智非識，非有非無，畢竟不可說相。而有言說者，當知如來善巧方便，假以言說引導眾生。其旨趣者，皆為離念歸於真如；以念一切法令心生滅，不入實智故。

    此即真如如實空門。明法性離言念，而有言者，唯假施設，以顯離言法性。故佛說法，旨在遣一切法令皆離念，得入真如而已。

    戊二　解釋大乘因果
    己一　標果建因
    分別發趣道相者：謂一切諸佛所證之道，一切菩薩發心修行趣向義故。一切諸佛所證之道，即標大乘之果；一切菩薩發心修行趣向，即建大乘之因。舉如來果覺以決定因心，修菩薩因行以圓成果德，是名大乘因果。

    己二　從因顯果
    庚一　標列三種發心
    略說發心有三種，云何為三？一者、信成就發心，二者、解行發心，三者、證發心。

    庚二　釋成三種發心
    辛一　信成就發心
    壬一　明發心因緣
    信成就發心者：依何等人，修何等行，得信成就堪能發心？所謂依不定聚眾生，有熏習善根力故，信業果報，能起十善，厭生死若，欲求無上菩提，得值諸佛，親承供養，修行信心經一萬劫，信心成就故。諸佛菩薩教令發心，或以大悲故能自發心，或因正法欲滅以護法因緣故能自發心，如是信心成就得發心者，入正定聚畢竟不退，名住如來種中正因相應。若有眾生善根微少，久遠已來煩惱深厚，雖值於佛、亦得供養，然起人天種子，或起二乘種子，設有求大乘者，根則不定，若進若退。或有供養諸佛未經一萬劫，於中遇緣亦有發心：所謂見佛色相而發其心，或因供養眾僧而發其心，或因二乘之人教令發心，或學他發心。如是等發心，悉皆不定，遇惡因緣或便退失墮二乘地。

    聚者、類也。不定聚者，三界、六凡俱名不定之聚，以流轉無定故。於出世三乘已成就不退心故，乃捨不定聚名而名為大乘正定聚，或緣覺乘，聲聞乘正定聚。然入緣覺、聲聞正聚者，後皆發大乘心而更轉入大乘，唯一入大乘正定聚乃無所轉，從因趣果，直至成佛。故雖入二乘正定聚，猶然不定，唯入大乘正定聚乃真為正定聚也。此云信成就發心者，大乘內凡修十信行，十信心滿得登初住，發大乘心，成不退信是也。佛菩薩教發心，緣因勝故不退；以大悲護法故發心，正因勝故不退。見佛色像、供養眾僧、二乘人教效學他人如是等發心者，以大乘善根未成熟，非由自覺正因心發；緣因又不殊勝，故或退墮二乘地也。然大乘不退位有四：一、十信心滿入初住得信不退，即今信成就發心者。二、從七住以上得解不退，即今解行發心者。三、至初地得行不退，即今證發心者。四、至八地得念不退，謂念念皆任運增進佛功德也。然一成就大乘信心不退，即登佛位為法王子，故已超過凡夫權乘而能現八相成佛矣。

    壬二　明發心行相
    復次、信成就發心者，發何等心？略說有三種。云何為三？一者、直心，正念真如法故。二者、深心，樂集一切諸善行故。三者、大悲心，欲拔一切眾生苦故。問曰：上說法界一相，佛體無二，何故不唯念真如，復假求學諸善之行？答曰：譬如大摩尼寶，體性明淨而有礦穢之垢；若人雖念寶性，不以方便種種磨治，終無得淨。如是眾生真如之法，體性空淨而有無量煩惱垢染；若人雖念真如，不以方便種種熏修，亦無得淨。以垢無量，遍一切法，故修一切善行以為對治。若人修行一切善法，自然歸順真如法故。略說方便有四種，云何為四？一者、行根本方便：謂觀一切法自性無生，離於妄見，不住生死；觀一切法因緣和合，業果不失，起於大悲，修諸福德攝化眾生，不住涅槃：以隨順法性無住故。二者、能止方便：謂慚愧悔過，能止一切惡法不令增長，以隨順法性離諸過故。三者、發起善根增長方便：謂勤供養、禮拜三寶，讚歎、隨喜、勸請諸佛，以愛敬三寶淳厚心故，信得增長，乃能志求無上之道；又因佛法僧力所護故，能消業障，善根不退：以隨順法性離癡障故。四者、大願平等方便；所謂發願盡於未來，化度一切眾生使無有餘，皆令究竟無餘涅槃：以隨順法性無斷絕故；法性廣大，遍一切眾生平等無二，不念彼此究竟寂滅故。

    初發大乘心之三心，維摩詰、十六觀諸經皆同。一者、信念真如，解行真如，回向真如，證契真如，所謂直心正念真如法也。二者、好樂佛果福德智慧，修集佛果福德智慧，回向佛果福德智慧，成就佛果福德智慧，所謂深心樂集一切諸善行也。三者、願度一切眾生，攝化一切眾生，回向一切眾生，救護一切眾生，所謂大悲心欲拔一切眾生苦也。以迴情向理故，惡無不止、體無不顯，消極之究竟也；以迴因向果故，善無不行、德無不備，積極之究竟也。此二皆是上徹之道。以迴自向他故，寓之無方，用之無盡；此一乃為下徹之道。徹上徹下，唯一信心，是名信成就發心相。問答之中，明所以須深心、大悲心者，其義可知。所云四種方便，皆是隨順法性之行。第一、為修行信心中止觀，止故不住生死，觀故不住涅槃，止觀平等隨順法性無住，所謂應無所住而生其心是也。此一方便，普為下三方便之根本故，故名根本方便。下三方便，如次為直心、深心、大悲心所增長成就之前方便見之行事者，可知。離過絕非以觀真如，仰德崇善以敬三寶，大願等慈以度眾生，菩薩之心如是而已！

    壬三　明發心成就
    菩薩如是發心故，則得少分見於法身。以見法身故，隨其願力，能現八種相利益眾生。所謂從兜率天退、入胎、住胎、出胎、出家、成道、轉法輪、入於涅槃。然是菩薩未名法身，以其過去無量世來有漏之業未能決斷，隨其所生與微苦相應；亦非業繫，以有大願自在力故。如修多羅中或說有退墮惡趣者，非其實退，但為初學菩薩未入正位而懈怠者恐怖，令彼勇猛故。又是菩薩一發心後，遠離怯弱，畢竟不畏墮二乘地。若聞無量無邊阿僧祇劫勤苦難行乃得涅槃，亦不怯弱，以信知一切法從本已來自涅槃故。

    此明大乘信心成就，證初發心住之菩薩，即能現八相成佛也。與微苦相應者，若二乘、凡夫見釋尊亦有老病等也，然非業繫；則由乘願度人乃來，非乘願度人固可不受此微苦相也。又入菩薩正定聚者，畢竟不退。故經中或說有退者，非發心因緣未成就本未得入正定聚者，則是方便假說有退，令未入正定聚之大乘初學人勇猛精進不生懈怠而已。

    辛二　解行發心
    解行發心者，當知轉勝。以是菩薩從初正信已來，於第一阿僧祇劫將欲滿故。於真如法中深解現前，所修離相。以知法性體無慳貪故，隨順修行檀波羅密。以知法性無染，離五欲過故，隨順修行尸波羅密。以知法性無苦，離瞋惱故，隨順修行羼提波羅密。以知法性無身心相，離懈怠故，隨順修行毗黎耶波羅密。以知法性常定，體無亂故，隨順修行禪波羅密。以知法性體明，離無明故，隨順修行般若波羅密。

    此即理解、事行等運，由十住心、十行心進入十迴向心輾轉勝進也。隨順法性而行六波羅密，乃由理成事、即事顯理也。蓋信成就發心為信念真如、好樂佛德、願度眾生，此則為解行回向真如、修集回向佛德、攝化回向眾生，亦依前之三心為本。故一一波羅密皆有三相，如次有攝律儀戒、攝善法戒、攝眾生戒等是也。

    辛三　證發心
    壬一　通明諸地行相
    證發心者，從淨心地乃至菩薩究竟地。證何境界？所謂真如。以依轉識說為境界，而實證者無有境界，唯真如智名為法身。是菩薩於一念頃能至十方無餘世界，供養諸佛，請轉法輪，唯為開導利益眾生，不依文字。或示超地速成正覺，以為怯弱眾生故。或說我於無量阿僧祇劫當成佛道，以為懈慢眾生故。能示如是無數方便，不可思議，而實菩薩種性根等，發心則等，所證亦等；無有超過之法，以一切菩薩皆經三阿僧祇劫故。但隨眾生世界不同，所見所聞根欲性異，故示所行亦有差別。又是菩薩發心相者，有三種心微細之相。云何為三？一者、真心，無分別故。二者、方便心，自然遍行利益眾生故。三者、業識心，微細起滅故。

    淨心地、即初歡喜地。前者由信解行願而成就增長三心，此則由證得真如而轉現如來法身功德，蘊德成身。上求之道已成，唯須下化以圓滿佛果功德智慧耳。根本無分別智親證於真如，不二如如，本無境界，然以猶有細微業識俱之轉現，故依之說所證真如以為境界而已。以真智挾體而緣真如故無境界相，以與業識俱轉之後得正分別智變相而緣真如故有境界相。然能證真如之真智與能如量分別染淨因果諸法之後得智，一地一地，分分深廣明淨，而業識又同時一地一地分分微薄捨離，故有從一地至十地之所轉得、所轉捨可言也。梵語三阿僧祇大劫，華言三無數大時也。從初住位入初地位，歷一無數大劫；從初地位入八地位，歷一無數大劫；從八地位至十地位，歷一無數大劫：故有三阿僧祗大劫。此為大乘從因至果、從初入正定聚至佛果地一定所經歷之程序。然菩薩為化未入正定聚凡夫，開示種種言教行相，或極久遠，或極速疾，則如空中鳥跡而無可測量也。三種心微細相：一、即如理真智，是所顯得。二、即如量俗智，是所生得。二皆是所轉得。三、即唯識諸如幻事，一分屬所轉依，即是第八心體，至果後名為菴摩羅識也。一分屬所轉捨，即是第八諸雜染種及異熟識與前七識生滅雜染心心法也。

    壬二　別明十地功德
    又是菩薩功德成滿，於色究竟處示一切世間最高大身，謂以一念相應慧，無明頓盡，名一切種智，自然而有不思議業，能現十方利益眾生。問曰：虛空無邊故世界無邊，世界無邊故眾生無邊，眾生無邊故心行差別亦復無邊；如是境界，不可分齊，難知難解。若無明斷，無有心想，云何能了名一切種智？答曰：一切境界，本來一心，離於想念。以眾生妄見境界故，心有分齊，以妄起想念不稱法性故，不能決了。諸佛如來離於見想，無所不遍，心真實故，即是諸法之性；自體顯照一切妄法，有大智用，無量方便，隨諸眾生性所應得解，皆能開示種種法義，是故得名一切種智。又問曰：若諸佛有自然業，能現一切處利益眾生者，一切眾生若見其身、若睹神變、若聞其說、無不得利，云何世間多不能見？答曰：諸佛如來法身平等，遍一切處，無有作意故而說自然；但依眾生心現。眾生心者，猶如於鏡，鏡若有垢色像不現。如是眾生心若有垢，法身不現故。

    佛地功德無自他身土相。捨盡業識，全無境界，唯佛能知，無可開示。又以十地菩薩全似乎佛，是故寄因明果，就十地圓因以顯佛果功德也。所顯實是佛果功德，特依十地菩薩境界以顯之耳。一念相應慧者，即第八識全是無明，自來未與慧心相應，至成佛時，一得相應，即求斷諸無明染種，轉成大圓鏡智無垢心也。大圓鏡智名為一切種智。由四智無垢識故，自然而有不思議業，能現十方利益眾生也。問答二章，文義可知。

    丙四　修行信心分
    丁一　標人立法
    已說解釋分，次說修行信心分。是中依未入正定聚眾生，故說修行信心。

    丁二　從理起行
    戊一　寄問總徵
    何等信心？云何修行？

    戊二　隨問分釋
    己一　發信心起行
    略說信心有四種，云何為四？一者、信根本，所謂樂念真如法故。二者、信佛有無量功德，常念親近供養恭敬，發起善根，願求一切智故。三者、信法有大利益，常念修行諸波羅密故。四者、信僧能正修行自利利他故，常樂親近諸菩薩眾求學如實行故。

    初云信根本者，乃聞上來所說心真如如來藏大乘自體相用，諦觀審察深解其義，欣樂思念渴仰其法，而發心皈依乎即心自性之同體三寶也。後之三者，如次即為皈依信奉乎大乘之別相三寶可知。何緣信佛？有大功德，能發起善根故。何緣信大乘法？有大利益，能令到彼岸故。何緣信大乘僧？能正修行，以自利利他故。因信佛常念親近供養恭敬故，起求一切智行；因信法常念修行諸波羅密故，起集眾善法行；因信僧常樂親近諸菩薩眾故，起如實修學行。

    己二　修行成信心
    庚一　標列五門
    修行有五門，能成此信。云何為五？一者、施門，二者、戒門，三者、忍門，四者、進門，五者、止觀門。

    庚二　釋成五門
    辛一　總明前四門
    云何修行施門？若見一切來求索者，所有財物隨力施與，以自捨慳貪，令彼歡喜。若見厄難、恐怖、危逼，隨己堪任，施與無畏。若有眾生來求法者，隨己能解，方便為說；不應貪求名利恭敬，唯念自利利他迴向菩提故。云何修行戒門？所謂不殺、不盜、不淫、不兩舌、不惡口、不妄言、不綺語，遠離貪嫉、欺詐、諂曲、瞋恚、邪見。若出家者，為折伏煩惱故。亦應遠離憒鬧，常處寂靜，修習少欲、知足、頭陀等行。乃至小罪心生怖畏，慚愧改悔；不得輕於如來所制禁戒，當護譏嫌，不令眾生妄起過咎故。云何修行忍門？所謂應忍他人之惱，心不懷報；亦當忍於利、衰、毀、譽、稱、譏、苦、樂等法故。云何修行進門？所謂於諸善事心不懈退立志堅強，遠離怯弱。當念過去久遠以來，虛受一切身心大苦，無有利益；是故應勤修諸功德，自利利他，速離眾苦。復次、若人雖修行信心，以從先世來多有重罪惡業障故，為邪魔諸鬼之所惱亂，或為世間事務種種牽纏，或為病苦所惱；有如是等眾多障礙。是故應當勇猛精勤，晝夜六時，禮拜諸佛，誠心懺悔，勸請、隨喜、迴向菩提，常不休廢；得免諸障，善根增長故。

    依前發三種信心故，此四度門，一一皆有三相。唯序次間有參互耳。

    復次、若人雖修行信心下，即是別出止惡精進之相。此能止惡免障之法，即為善行。惡止障免，即此善行之得成就。且諸善根向為惡障所障，未能發生，今以惡止障免，皆得增長，故曰得免諸障善根增長也。惑、業、報障，皆為惡障。略攝惡障為四，以勇猛精勤禮拜諸佛修四善行治滅之。

     業報障……修諸懺悔法治滅之
     魔邪障……勸請諸佛菩薩住世轉法輪治滅之
     嫉妒障……隨喜諸佛菩薩二乘天人諸勝行治滅之
     貪著障……常發三種迴向心治滅之

    辛二　廣明止觀門
    壬一　略明
    云何修行止觀門？所言止者：謂止一切境界相，隨順奢摩他觀義故。所言觀者：謂分別因緣生滅相，隨順毗缽舍那觀義故。云何隨順？以此二義漸漸修習，不相捨離，雙現前故。

    奢摩他、譯止，毗缽舍那、譯觀。觀止、止觀，平等運持，名為正止、正定、正觀、正慧。言隨順奢摩他觀者，觀心真如止一切境界相，隨順止行之平等運持，正止也。隨順毗缽舍那觀者，觀心生滅因緣相，分別十法界善惡、染淨、苦樂因果諸法而止惡行善，轉染成淨，拔苦與樂，修因證果，以隨順觀行之平等運持正觀也。以先止、後觀修習為隨順，以止觀平等現前為成就，此為修行止觀之常法也。

    壬二　廣辨
    癸一　修次第止觀
    子一　修止
    丑一　修止人法
    若修止者：住於靜處，端坐正意，不依氣息，不依形色，不依於空，不依地、水、火、風，乃至不依見、聞、覺、知，一切諸想隨念皆除，亦遣除想。以一切法本來無相，念念不生，念念不滅，亦不得隨心外念境界。後以心除心：心若馳散，即當攝來住於正念。是正念者，當知唯心無外境界；即復此心亦無自相，念念不可得。若從坐起，去來進止有所施作，於一切時常念方便，隨順觀察；久習淳熟，其心得住。以心住故，漸漸猛利，隨順得入真如三昧；深伏煩惱，信心增長，速成不退。

    若修止者，指具足二十五前方便能修行止之人。次二句，即含攝二十五前方便也。二十五前方便圖表：

    依借事門修習三昧圖表：

    以上即為正修真如三昧之法。不依氣息乃至不依見、聞、覺、知。以形、氣、色、空乃至四大、五蘊、十八界一切法，皆心真如性，都無自體、自相、自用可得。以一切都無可依故，故總不借安那般那諸事相門以修之也。不依氣息乃至不依見、聞、覺、知者，是遍觀一切法皆心真如，一相無相，一性無性，覓心了不可得而心安真如也。一切諸想隨念皆除者，以無始熏習名言習氣故，暫息念，又起想，於想念諸法時，纔一覺了即捨其念，不稍令想念相續也。亦遣除想者，所除想除，亦除能除想也。以一切法本來無相，念念不生念念不滅者，豁然確了一切法相本來無有，本無所除，故亦無能除也。唯其了知本來無有，故不同外道厭想、滅想之無想定也。亦不得隨心外念境界者，指定心中所發生之種種通玄勝妙神奇境界，了知亦同意想之法，遍是過患，令心動靜，亦不起念生貪著也。後以心除心者，捨心清淨，不唯離憂、苦受，亦復離喜、樂受，得寂靜也。心若馳散乃至念念不可得者，從坐而起不修止時，對色、聲、香、味、觸、法境，歷行、住、坐、臥、云、為緣，心纔不與寂靜真如相應有馳散時，即當攝念唯心；無心外境，亦無內心，唯心真如。所緣之相與能緣之見兩俱不可得，住最極寂靜也，此即止觀雙現前矣。若從坐起乃至其心得住者，於一切處、歷一切緣、對一切境之時，常修無境唯心勝方便觀，久習淳熟，語默動靜融成一片，無住生心，生心無住，恆遍一切時處無不與真如相應也。以心住故乃至速成不退者，則成就止觀平等運持之正受、正定、正見、正慧也。真如不住於寂滅故，觀世間苦，發大悲心，集眾善行；真如不住於生死故，止流轉因，集眾善行，求圓滿覺。故曰漸漸猛利，隨順得入真如三昧，深伏煩惱，信心增長，速成不退。此云深伏煩惱，乃信心成就時圓伏見、思及分別無明之五住煩惱也。此云速成不退，或信不退，或解不退，或證不退，隨修止者行位而發。然此中既依不定聚人說修行信心，則正是信成就發心而成信不退耳。

    丑二　揀除劣行
    唯除疑惑、不信、誹謗、重罪業障、我慢、懈怠，如是等人所不能入。
    此即於二十五前方便不具足者也。

    丑三　發生勝德
    復次、依是三昧故，則知法界一相。謂一切諸佛法身與眾生身平等無二，即名一行三昧。當知真如是三昧根本，若人修行，漸漸能生無量三昧。

    真如三昧，即心佛眾生平等無二之法界一行相，故亦名一相三昧及一行三昧。一切正受皆同會歸，一切正見皆從流出。

    丑四　警辨魔惑
    或有眾生無善根力，則為諸魔、外道、鬼神之所惑亂。若於坐中現形恐怖，或現端正男女等相，當念唯心，境界則滅，終不為惱。或現天像、菩薩像，亦作如來像、相好具足：或說陀羅尼，或說布施、持戒、忍辱、精進、禪定、智慧，或說平等空、無相、無願，無怨無親，無因無果，畢竟空寂是真涅槃；或令人知宿命過去之事，亦知未來之事，得他心智，辯才無礙；能令眾生貪著世間名利之事；又令使人數瞋、數喜，性無常準；或多慈愛、多睡、多病，其心懈怠；或卒起精進後便休廢，生於不信，多疑多慮；或捨本勝行，更修雜業，若著世事種種牽纏；亦能使人得諸三昧少分相似，皆是外道所得，非真三昧；或復令人若一日、若二日、若三日乃至七日住於定中，得自然香美飲食，身心適悅，不飢不渴，使人愛著；或亦令人食無分齊，乍多乍少，顏色變異。以是義故，行者常應智慧觀察，勿令此心墮於邪網。當勤正念，不取不著，則能遠離是諸業障。應知外道所有三昧，皆不離見、愛、我慢之心，貪著世間名利恭敬故。真如三昧者，不住見相，不住得相，乃至出定亦無懈慢，所有煩惱漸漸微薄。若諸凡夫，不習此三昧法得入如來種性，無有是處。以修世間諸禪三昧，多起味著，依於我見，繫屬三界，與外道共。若離善知識所護，則起外道見故。

    魔事眾多，此論但略陳耳。廣如楞嚴五十種陰魔境及諸經論止觀所明。若一切時不離唯心正觀，無見無得，無取無捨，直心正念真如法故，不貪著世間名利恭敬故，不貪著世間才智藝能故，不貪著世間神力威福故，不貪著世間欲樂壽命故──未得欲得曰貪，既得患失曰著──纔起貪著，即落魔邪，永離貪著，直入真覺。若復內蘊毒智，外現德儀，附聖教言，成大妄語；則如雕刻人糞成旃檀像，欲求香氣，終不能得，其害人固多而自害者尤深也。然諸凡夫得入如來種性，所以必修此三昧者，以修其餘諸事三昧多起貪著，一起味著即繫屬於我我所見，與外道共，墮魔邪種。唯此真如三昧，諸外道雖能聞名義，以無味可著故，不樂修習。所謂太末蟲於一切處俱能行，唯不能行於火聚中。凡夫毒智亦然，一切處俱能緣，唯不能緣於大般若。故能修此三昧，必入如來種性，得不退也。

    丑五　顯示利益
    復次、精勤專心修學此三昧者，現世當得十種利益：云何為十？一者、常為十方諸佛菩薩之所護念；二者、不為諸魔惡鬼所能恐怖；三者、不為九十五種外道鬼神之所惑亂；四者、遠離誹謗甚深之法，重罪業障漸漸微薄；五者、滅一切疑惑，諸惡覺觀；六者、於如來境界信得增長；七者、遠離憂悔，於生死中勇猛不怯；八者、其心柔和，捨於憍慢，不為他人所惱；九者、雖未得定，於一切時一切境界處，則能減損煩惱，不樂世間；十者、若得三昧，不為外緣一切音聲之所驚動。

    前九利益，是指修學此三昧未成者、即能得之利益。後一利益，係已得三昧者、世間人所見之相也。不為外緣一切音聲之所驚動，即是得音聲忍，所謂：利、衰、毀、譽、稱、譏、苦、樂之八風不能吹動，因已超過世間苦、樂、憂、喜之境故也。

    子二　修觀
    復次、若人唯修於止，則心沈沒，或起懈怠不樂眾善，遠離大悲，是故修觀。修習觀者，當觀一切世間有為之法，無得久停，須臾變壞；一切心行念念生滅，以是故苦；應觀過去所念諸法、恍惚如夢，應觀現在所念諸法、猶如電光，應觀未來所念諸法、猶如於雲忽爾而起；應觀世間一切有身，悉皆不淨，種種穢汙，無一可樂，如是當念：一切眾生從無始世來，皆因無明所熏習故，令心生滅，已受一切身心大苦，現在即有無量逼迫；未來所苦亦無分齊，難捨難離而不覺知。眾生如是，甚為可愍！作此思維，即應勇猛立大誓願，願令我心離分別故，遍於十方修行一切諸善功德；盡其未來，以無量方便救拔一切苦惱眾生，令得涅槃第一義樂。以起如是願故，於一切時一切處所有眾善，隨己堪能不捨修學，心無懈怠。唯除坐時，專念於止；若餘一切，悉當觀察應作不應作。

    修止心或沈沒、懈怠；乃是修至亦遣除想，住著息想定境，不成增進，故致沈沒、懈怠。如能進至若從坐起於一切時常念方便隨順觀察，則於止中原有正觀，即同止觀平等雙運，不須別修觀也。然智慧力微者，往往稍得定中滋味，不知不覺即生貪著。一生貪著，即成與貪、癡煩惱俱之凡夫禪，不能進成聖定、聖慧。是故除坐時專修止之外，當更修觀。初言當觀一切世間以至無一可樂，如次即是無常、苦、空、不淨四觀。如是當念一切眾生以至眾生如是甚為可愍，總謂之觀世間苦也。作此思維以至心無懈怠，乃是發大悲心修行一切善功德也。悉當觀察應作不應作者，對六塵境，歷六事緣，非無明所起貪瞋癡所俱則為應作，反是、即為不應作也。

    癸二　修平等止觀
    若行、若住、若臥、若起，皆應止觀俱行。所謂雖念諸法自性不生，而復即念因緣和合，善惡之業，苦樂等報不失不壞；雖念因緣，善惡、業報，而亦即念性不可得。若修止者，對治凡夫住著世間，能捨二乘怯弱之見；若修觀者，對治二乘不起大悲狹劣心過，遠離凡夫不修善根。以是義故，是止觀二門，共相助成，不相捨離。若止觀不具，則無能入菩提之道。

    此中止觀俱行，說有前後，實無前後。蓋止觀不離於一心，一心全體成止、成觀，即是真如、生滅二門不離一心，一心全體成真如門、生滅門也。但初修者則當由觀入止，觀生滅相皆真如性，迴事相以歸向理性。凡夫知世間無法可貪取，乃離住著之心。二乘知諸法本來不生滅，能捨怯弱之見。同時即當從無住本觀有為法，慕無漏德勤修眾善，憫有漏苦普度群生。迴因行以歸向佛果，迴大圓覺心以歸向世間無邊、眾生無盡。則二乘起大悲之心而不墮二乘；凡夫具淨善之行而不墮凡夫矣。非如是必不成大乘之信心也。

    丁三　方便攝護
    復次、眾生初學是法，欲求正信，其心怯弱，以住於此娑婆世界，自畏不能常值諸佛，親承供養，懼謂信心難可成就意欲退者；當知如來有勝方便，攝護信心。謂以專意念佛因緣，隨願得生他方佛土，常見於佛，永離惡道。如修多羅說：若人專念西方極樂世界阿彌陀佛，所修善根、迴向願求生彼世界，即得往生，常見佛故終無有退。若觀彼佛真如法身，常勤修習，畢竟得生，住正定故。

    此中說往生極樂之方便，約有二種：一者、專念阿彌陀佛名號往生，隨其功行淺深，品位高低不定。二者、能觀阿彌陀佛真如法身往生，此即兼修真如止觀，永明壽所謂有禪有淨土者也。此往生者，必登上品。

    丙五　勸修利益分
    已說修行信心分。次說勸修利益分：如是摩訶衍諸佛祕藏，我已總說。若有眾生欲於如來甚深境界得生正信，遠離誹謗，入大乘道；當持此論思量修習，究竟得至無上之道。若人聞是法已，不生怯弱，當知此人定紹佛種，必為諸佛之所授記。假使有人能化三千大千世界滿中眾生、令行十善，不如有人於一食頃、正思此法，過前功德不可為喻。復次、若人受持此論，觀察修行，若一日一夜所有功德，無量無邊不可得說。假令十方一切諸佛，各於無量無邊阿僧祇劫歎其功德，亦不能盡。何以故？謂法性功德無有盡故；此人功德，亦復如是無有邊際。其有眾生於此論中毀謗不信，所獲罪報，經無量劫受大苦惱。是故眾生但應信仰，不應誹謗，以深自害，亦害他人，斷絕一切三寶之種。以一切如來皆依此法得涅槃故，一切菩薩因之修行得入佛智故。當知過去菩薩，已依此法得成淨信；現在菩薩，今依此法得成淨信；未來菩薩，當依此法得成淨信。是故眾生，應勤修學！

    甲三　圓滿迴向
    諸佛甚深廣大義，我已隨順總持說：迴此功德如法性。普利一切眾生界！（見覺社叢書笫二期）


20大乘起信論別說

    大乘起信論別說

            ──九年初夏在武昌龍華講經會說───

      一　大乘起信說
      二　皈命三寶說
      三　馬鳴大士造大乘起信論意趣因緣說
      四　摩訶衍一者法二者義說
      五　依一心有真如門生滅門各總攝一切法二不相離說
      六　心真如是一法界大總相法門體說
      七　依如來藏故有生滅心說
      八　不生不滅與生滅和合非一非異名為阿黎耶識說
      九　阿黎耶識有覺義不覺義能攝一切法生一切法說
      十　所言覺義者說
      一一　所言不覺義者說
      一二　覺與不覺有二種相說
      一三　眾生依心意意識轉故說
      一四　復次分別生滅相者說
      一五　染淨熏習之淨法真如與染法之無明及妄心妄境界說
      一六　熏習義者說
      一七　云何熏習起染法不斷說
      一八　云何熏習起淨法不斷說
      一九　染熏習至佛有斷淨熏習盡未來無斷說
      二○　復次真如自體相者說
      二一　復次真如用者說
      二二　顯示從生滅門即入真如門說
      二三　對治邪執說
      二四　信成就發心者說
      二五　解行發心者說
      二六　證發心者說
      二七　修行信心分說
      二八　總修施戒忍進行說
      二九　別修止惡精進說
      三○　修止觀行說
      三一　專念方便說
      三二　勸修利益分說

    一　大乘起信說
    一、何謂乘　　乘者：謂今有法焉，能運行，可容載，依經過及前進之軌塗，就此出及彼達之界地，而譬如車乘也。據茲所譬之法，或將『見思十惡』為運載眾生入三惡道之『跛驢壞車』，當知此為引伸之說，未是乘之正義。何者？以其等於冥行險阻而墮坑落塹，不得謂之有前進之軌塗及彼達之界地故，簡此不名乘故。依解深密等經論，說乘為五：由人行五戒、十善還得為人，其功僅於不墮惡趣、不失人生而已。然亦得乘名者，以今濁世之人，大都鮮有不造惡業當墮惡趣者；得五戒、十善以為之仍運載入人道中，斯即具足乘之涵義，故得謂之乘也。或復簡除人乘亦不名乘，以從人道仍在人道，於乘所詮運載之以從此達彼之義未能顯著彰明也。故當從修十善、四無量心、九次第定，而由人入天以起乘義。唯應有人天乘、聲聞乘、緣覺乘、菩薩如來乘之四乘耳。然更有他義：由人入天，亦未得謂之乘。以雖前進而仍有退故，以雖此出而仍有墮故，未離牽轉繫纏之域故，猶憑業力招感之報故。故將此亦簡除，唯超脫業繫輪迴之出世三乘耳。夫出世三乘之於乘義，洵圓滿靡缺矣。顧彼聲聞之輩，但依託知苦、斷集、慕滅、修道之車乘，經過三界、九地向解脫界前進，得出離流轉界而達到解脫界而已。此車乘之所以為車乘，而何緣有是運載之以從此達彼之德用者，尚非所知也。故修聲聞行而證聲聞果者，亦於乘義未能圓滿，不得謂之乘。故唯有獨覺乘、菩薩如來乘之二乘耳。然彼獨覺之輩，雖能自得其法門用之建行致果，亦纔窺得其本然之理，成辦自利而已。逮得自利，即能乘所乘俱捨，而未嘗知何為有乘之真能乘者。故不能主其乘以自由施用，盡未來際乘之自運運眾，咸度之離苦得樂，常住而常無住。故獨覺乘猶然未能圓滿乘義，不得謂之乘；唯一真乘，但是從菩薩而如來之大乘耳。

    二、何謂大乘　　大義、乘義，論中自有說明。立義分之所立，解釋分之所解，要不過此大義與乘義而已。第今更就淺顯者言之：一曰、大乘者，對非大乘以言之者也，乃揀別之辭也，所謂最上乘、菩薩乘、勝乘、佛乘是也。即揀別彼世間、出世間之餘乘，非最上、非勝，非大士所乘乘之以成佛者；獨此是無上、最勝之大士所乘之成佛者，故特稱之大乘也。二曰、大乘者，絕對無餘以言之者也，乃廣苞之辭也，所謂普為乘、無量乘、一乘、圓乘、是也。即如眾生心攝一切世間出世間法盡之量為大乘量：依心真如大乘體言之，本來無有迷妄雜染之世間法及真覺清淨之出世間法一切差別，而此一切差別之法，無不當體都是平等真如。依心生滅因緣大乘自體相用言之，一切迷妄雜染世間法是大乘智德、斷德之所由故，一切真覺清淨出世間法是大乘智德、恩德之所成故，亦無不都是大乘法者。故大乘者，不但為菩薩，而善能普為種種根性樂欲不同之眾生，而隨宜以成就人天及三乘之行果者也。故大乘之為乘，亦隨之而成無量無數差別之乘。凡所有乘之體、相、力用，舉不外乎大乘，無二圓遍，非擬議思量文字言說所可推測度知，莫得而名，強名之曰大乘耳。小車、人力車、馬車等，人、天乘也。自由車、自動車等，聲聞、獨覺乘也。電車、火車等，大乘也：此亦譬喻之餘義也。

    三、何謂大乘信　　論中嘗自說信心有四種義，今更助發明之。信者、精純正確之心，自性淨善，而有力能轉淨其餘一切心心所法者也。故今此大乘信心之成就：第一、當如實了知心真如之大乘體，此即是一切法之最真實性。悟之與迷，唯視覺此、不覺此以為判故。不如實知此，則無真實理，故不能有大乘信心。第二、當如實了知如來藏之大乘自體相，此即是自心中所本具之一切淨覺性德。不如實知此，則無殊勝性，故不能決定大乘信心。第三、當如實了知如來法身具有大智、大悲三輪不思議化無量無邊功能力用，恆能普於一切眾生界為救、為護。不如實知此，則無究竟義，故不能增長充足大乘信心。一心中如實知真實理，如實知殊勝義，如實知究竟義；則精純正確而能自淨淨餘，發生一切功德，長養一切善根，謂之大乘信。

    四、如何起大乘信　　論中於分別發趣道相文中及修行信心分中，於如何起大乘信之義，亦嘗詳言之而深言之矣。今謂若在上上根利利智者，初用不著如何若何，佛祖出世皆為多事。即不然，亦纔聞便悟，悟便究竟。甚麼施、戒、忍、進、止、觀、皆不過是些沒用的閒家具。雖然、若不能真得如是，便切須按下頭來照顧足下，按部就班於施、於戒、於忍、於進、於止、於觀須循序修習；一法也不得缺少，一法也不得躐等。最要者、即在於施。施者、捨也：內一切捨，外一切捨，內外一切捨。若有一些些我我所法、玄妙理解、殊勝心境執著不捨者，便是蛇入竹筒，驢繫木橛，差以毫釐，失以千里，萬劫不能起大乘信。捨捨無犯故戒淨，捨捨無違故忍順，捨捨無住故進精，捨捨無起故止寂，捨捨無亂故觀徹。離、淨、順、精、寂、徹之極，則大乘信心自不起而起矣。又不然，則依大乘究竟義以專念一佛，尤為起大乘信之不可思議勝方便法門。若真得發起大乘信心，信有根義、力義，以根義故於大乘但有增進而更無減退；以力義故能轉捨一切染心心所法，能轉得一切淨心心所法。故唯起信之難，信起則於大乘可坐而進也。

    二　皈命三寶說
    一、何謂歸命　　歸者，投向、依靠、奉託等義。命者，生命。一切所有，皆由有生命而有意義價值；今既根本上連生命都投向奉託依靠了，尚何有放不下、捨不得的！換言之，此即表示信賴之極，連性命都交託他。縱使因信賴他故而有斷壞卻生命之困難，亦決不以之退失信心而不信賴他。若能如此，則此信心便更無有能破壞之者。所謂不壞信是也。吾人若沒有此生命以上最尊重最寶貴之信賴，便埋沒在生命的覆盆之下，執著我我所法，絕不能有出離、開放、超越、解脫之希望。雖然、此極尊重寶貴連生命都投向依靠奉託他的信賴，豈輕易可漫然妄許哉！故欲言皈命三寶，則所皈命之三寶，不可先一精審其究為何指。

    或云：皈者敬奉，命者佛聖教命，皈命即是敬奉佛及諸聖所垂教命之意義。此則以吾人恭敬信奉之心為能歸，而以命所歸之佛聖教命，說亦可通。然自以前解以「命」為能歸，以「三寶」為所歸，為皈命之正義。

    二、何謂三寶　　詳覈世出世一切所有法之最可寶貴尊重者，唯有佛、佛法、佛法僧之三事也。佛何故為第一極可寶貴尊重耶？十法界三世間中此最勝故；所起身、口、意三輪不可思議淨妙業用，常遍無礙自在故；所有無垢清淨識心靈覺，平等了知如如不二真性，及一切法自共差別因果之相，常遍無礙自在故；所現色身、器界，依中具正、正中具依，一入一切、一切入一，常遍無礙自在故；有深悲愍，等同一體，能常遍救護覺悟度脫一切世間之有情眾故。此中最勝者，即大雄也；三無礙自在，即大力也；大悲救世，即大慈悲也。為佛果與因聖、小聖及天人等所不共之果德，亦即佛果上所成真如法身妙用，所謂大乘自體相用之用大是也。佛法何故極可寶貴尊重耶？以即是佛之一切功德法藏身聚之體及相故。體、即一切法真實不虛、常如不動之自性；相、即此自性本來深廣無際、含藏無盡、具有無量無數淨妙德相，隨緣顯現，能發生一切有情眾之理解。乃心真如大乘體，亦即如來藏大乘自體相也。佛法僧何故極可寶貴尊重耶？以即是依佛法之如實義起如實解，依佛法如實義解起如實修行之大眾故。佛與佛法，不即不離，不一不異；佛法與佛法僧，亦不即不離，不一不異。佛，即僧之果、法之用故；法，即佛之體、僧之理故；僧，即法之事、佛之因故；不離不異。果故、用故，體故、理故，事故、因故；不即不一。不即不一，故謂之別相三寶；不離不異，故謂之同體三寶。統而言之，則三寶即「佛教」耳。

    三、何故皈命三寶　　此有二問：一、何故要皈命，不皈命不可乎？答曰：脆弱哉人生！身如泡沫，命如浮漚，入息不出，現世即謝。危險哉人生！莫知其所來，莫知其所往，盲人騎瞎馬，冥夜臨深谷。苦惱哉人生！有身則為身累，不能脫離饑渴、冷熱、疲勞、淫慾、衰老、病痛等患晝夜煎迫。有世則為世困，不能脫離颶、霾、淫、旱等，崎嶇、波濤等，毒蟲、惡獸等，盜賊、刀兵、監禁、冤仇等，前後交逼。人生的真際如此，那連身命都歸奉的最高信賴要不要有，可不可沒有，還叩之各人自心耳！或謂：歸依便可，何必定要說出連性命都投託乎！但世間一切所謂我、所謂我所有的，皆是以有生命故有的。若不根本上連生命都歸奉，則其歸奉者便不窮盡、不徹底。是故不歸託則已，要歸託則必須成一個連生命都歸託的徹底歸託。二、何故要皈命佛法僧？皈命其餘的不亦可乎？答曰：這不是個兒戲的事，乃是個極尊重極尊重的事。要須仔細審觀：有廣大於佛法僧者乎？有殊勝於佛法僧者乎？有圓滿於佛法僧者乎？有深妙於佛法僧者乎？若沒有能相過、能相等的，則不此皈命、更何所皈命乎！於此如稍有一點徘徊遊移，當知便是有所沾滯夾帶不能捨，便是不能澈底的連生命都歸託之。不以生命歸託則已，今既要連生命歸託之，則必須要歸託一確實可靠永久可靠的。如審觀結果唯有佛法僧，最為確實永久可靠，則必要皈命三寶的必然之故，也便可知了。

    四、如何皈命三寶　　審觀佛法僧之如實義，心中得其理會，心得與佛法僧之如實義相應一致，此為皈命三寶之第一步。繼之以心心念念對佛法僧渴仰勝慕，要在自己身心上將佛法僧實現，此為皈命三寶之第二步。正正確確覺得佛法僧是最真實的、最親切的自己及自己的究竟安歇處，這幻命所持的浮世、浮世所根的幻命，但以信託擁護佛法僧始有存在的意義價值。故雖致傷失生命、等棄敝屣，決不致搖動及擁護皈依佛法僧的信託，此為皈命三寶之第三步。由是根深力固，歷無數生世直至圓滿佛果，沒有一剎那頃不投契佛法僧的，則便是甚深甚深、無盡無盡、不可說不可說的皈命三寶。

    三　馬鳴大士造大乘起信論意趣因緣說
    一、造論者有何願欲故造論乎　　按之論偈，馬鳴大士之所由造此論者，蓋出於馬鳴大士之四宏誓願也。偈云：為欲令眾生，即眾生無邊誓願度也。除疑捨邪執，即煩惱無盡誓願斷也。起大乘正信，即法門無量誓願學也。佛種不斷故，即佛果無上誓願成也。

    二、何故造此論及此論文義如此先後相次乎　　總而言之，諸佛菩薩之應化宣演，無非為令一切有情眾，離一切苦惱得究竟安樂而已！不同人或天等異生之類，凡所造作施為，皆雜染有為求世間名利恭敬之念也。馬鳴大士所以造此論之故，亦如此耳。然此論宗趣，具在立義、解釋、修行信心之三分；其文義前後層次所以如此條貫者，具如論文自明。

    三、此論法義既皆具在佛所說經中何故須更造此論乎　　以諸有情類根行性欲不同，故能令其信受了解之法緣亦種種不一，此固非經非律而是論也。在佛現身說法時代，聖哲際會，初不須律，況須論乎？嗣雖須律，猶不須論。蓋論由有人不信解佛所說法者，乃須有論以為之分別解釋耳。在佛時聞法者既皆機智淳利，而說法者之色身心智業用猶為殊勝，佛音圓遍，眾解俱超，信受奉行不涉疑執，故都不須乎論也。然馬鳴之世，則非復佛時矣；雖亦有能憑自己智力了解佛所說法者，然有需乎論者蓋多矣。然所須乎論者，欲以為解說佛經也，則其所須者應在詳細開析之廣論，復何為要此攝多義於少文之略論乎？要知一切法原來無真無妄、無迷無悟、無染無淨。以無悟故妄動，以妄動故發生困難苦惱結果，轉至末世濁劫以困苦極重切故，反省迷源改向真際之力亦深猛；非宏富玄勝之法義，不足以饜其心。然以迫切之故，復不能探眾經、尋廣論以求信解，乃唯有攝多義於少文之略論，為最適當之需要耳。鳴乎！此馬鳴大士之大悲勝義，正所以嘉惠今此末世濁劫之吾人者也！

    四　摩訶衍一者法二者義說
    論曰：『摩訶衍者，總說有二種。云何為二？一者、法，二者、義』。唐譯則作『摩訶衍略有二種：有法及法』。此同因明論比量三支上之第一宗支，所謂前陳名「有法」，後陳名「法」之式。有法者、但能任持自性，不能軌生物解；必能任持自性及能軌生物解，始得謂之為法。故言之前陳者，皆未得謂之為法。然後陳能軌生他解之法，固已為前陳中之所含有；且其所以能軌生他解者，還依此前陳而有；故此前陳者雖未得謂之法，而卻得謂之有法。有法者，謂能有於法也。此論之立義分。原但立「宗」，未出因喻。故唐譯蕅益裂網疏所立：眾生心即大乘體宗，真如相故因；眾生心能示大乘體相用宗，生滅因緣相故因之二量，皆屬非是。此宗既但立宗，則唐譯有法及法，似較梁譯一法二義為當。然細覈之，前陳有法與後陳法，二皆「宗體」之所依事，未是所立「宗體」；故前陳為「自相」，後陳為「共相」。自相有於共相，共相別於自相，連合發生之定義即謂之差別相。真能為軌範以發生他人之決定智解者，唯在乎差別相，而自相共相則為此差別相之宗體之所依者耳。然則此中既在出宗體之所依以建立宗體，不單是別出宗體之所依，而所重者尤在乎差別相之定義，故說為一法二義。以法指宗之所依──前陳、後陳，以義指差別相之宗體，意尤較圓。此立義分中但立宗未出因喻之式，圖如下：

    心性不生不滅畢竟平等無有變異不可破壞唯是一心故（因）
    性不生滅畢竟平等無有變異不可破壞唯一無二者即大乘體（喻體）
    如不隨人心迷悟轉變之方位（喻依）
    如來藏藏識心意意識有覺不覺有淨不淨能轉不覺令覺轉不淨令淨故（因）
    有覺不覺有淨不淨能轉不覺令覺轉不淨令淨者能示大乘自體相用（喻體）
    如人依方故迷悟方不迷（喻依）

    雖為此說，今按論文意猶不然。原論主之意，大乘之大乃彰表詞，大乘之乘乃比況詞。所彰表者、所比況者，究為何法乎？為指出所彰表所比況之法，故指出『眾生心真如相及眾生心生滅因緣相』之世間出世間一切諸法，所謂「一者法」者此也。雖知大之所彰表者、乘之所比況者即為『眾生心真如相及眾生心生滅因緣相』之世間出世間一切諸法，然猶未知何義故彰表為大，何義故比況為乘；由是乃依眾生心釋出三種大義及二種乘義，所謂『二者義』者此也。故此中雖有立三支比量之第一「宗」支之理，在論主則初未嘗以立比量之式而出之者。故比較二譯，自以梁譯一法一義之言為尤善。

    五　依一心有真如門生滅門各總攝一切法二不相離說
    一、何謂一心　　佛為眾生說法，就眾生以指心，故即謂之眾生之心。直從心以言心，故又謂之一心：非二故謂之一，而其實非一非非一。故一心有『一切一心』及『一一一心』之二義：一切一心、是一法界心即心真如體，所謂一真法界藏心是也。一一一心、是遍在如來眾、菩薩眾、獨覺眾、聲聞眾之四眾，及遍在胎生、卵生、濕生、化生之四生，乃即十法界眾生心是也。明此一心之義，則二門及二門不相離義亦可知矣。

    二、真如門生滅門何故依一心有？一心何故有真如門生滅門乎　　門者義門，即依法性所顯義相，能軌範生心、發解起行、從因致果者是也。一切法義皆不離心而有，舉心即舉一切法義。真如即一切法義之平等本體；生滅即一切法義之差別現象；是故真如、生滅皆依一心而有，是故一心有此真如、生滅二門。

    三、真如生滅二門何故皆各總攝一切法乎　　以此二門不相離故。真如即一切法之實性故；生滅即一切法之共相故。一切法者，即是雜染法、清淨法，世間法、出世間法等也。

    四、真如生滅二門何故不相離乎　　二皆依一心分別開示故，不離心故，故不相離。譬如無變異之濕體，與有起滅之波浪相，皆依一水存現，不離水故，故不相離。依唐譯曰『展轉不相離』者，一切生滅相皆依妄念有，妄念當體即真如性，此真如門中二門展轉不相離也。妄境妄心從無明起，無明離真如無自體，真如離妄心無自相，此生滅門中二門展轉不相離也。復以不相離故，二門皆各總攝乎一切法：謂生滅門不但攝一切生滅法，且總攝一切真如法；真如門亦不但攝一切真如法，且總攝一切生滅法。以真如即一心之全，如一心攝一切法盡故；生滅亦即一心之全，如一心攝一切法盡故。

    六　心真如是一法界大總相法門體說
    一、心真如是一法界法門體　　舉要言之，諸法本來唯是一心，是一法界體義。言真如亦無真如相，無說無念，隨順得入，是一法界法門體義。今舉論文以分證之：從『所謂心性不生不滅』起，至『但隨妄念不可得故』止，正明一法界體。法界者，是諸法本元義。從『言真如者』起，至『名為得入』止，明一法界之法門體。法門者，是可由之生解起行義。『心性不生不滅』，示圓成實性以直指一法界體也。『一切諸法唯依妄念而有差別，若離心念則無一切境界之相』，就遍計執性所執境，本來畢竟空寂以顯一法界體也。從『是故一切法從本以來離言說相』，至『但隨妄念不可得故』，就依他起性一切法，離遍計執、即圓成實，以明一法界體也。『言真如者』至『故名為真如』，持性生解之法也。『問曰』以至『名為得入』，從行致果之門也。

    二、真如相是大總相法門體　　一者、如實空，以能究竟顯實故；二者、如實不空，以有自體具足無漏性功德故；即是大總相體。皆絕待無外謂之大，皆統攝無遺謂之總，依言說分別其義謂之相；究竟顯實有自體故，謂之大總相體。『所言空者』至『唯證相應故』，此即顯大總相法門體之義者。於一依他起性心上，用遮門以空遍計執之妄，用表門以示圓成實之真。又復即遮而表，即表而遮，遮表俱彰，表遮同絕，可見立言之巧！

    三、心真如相　　舉要言之，即是一法界大總相法門體耳！

    七　依如來藏故有生滅心說
    一、何故不云依真如故有生滅心而云依如來藏故有生滅心耶　　名無取實之功，實無守名之德，固矣。然而隨義立名，亦復各有攸當；名各有當，義乃可解。故真如，所以名一切法一相無相、一性無性、離相離性之平等本體者。如來藏，所以名一切法隱含在雜染依他起相中之清淨自體相者。生滅心，所以名一切法生滅及生滅因緣與生滅相者。一切法中舉水言之，水自體具有清明融通等德相，在顯現位曰法身；在為波浪等依他起相所隱藏而不遺失位，曰如來藏；依此水之自體相所變起之波浪等相，曰生滅心；水與波浪或冰或湯等等直下不二真實常如之濕體，曰真如。此真如不唯無生滅之起盡，亦復無隱顯之轉變，故不得言依真如有生滅心。如來藏雖亦無生滅之起盡，而可有隱顯之轉變，故得言依如來藏故有生滅心。譬如不應曰依濕故有波浪，但應曰依水故有波浪也。然今亦不曰依法身故有生滅心而但曰依如來藏故有生滅心者，尤有深意：蓋如來藏本以名隱覆在依他起相中之自體相者，故言如來藏雖但指隱而未顯之自體相，而彼能隱覆此如來藏自體相之生滅心依他起相亦即與之同時而著；不同言法身則與能顯此法身自體相之一切波羅密功德同時而著也。言如來藏，雖但指不生滅之自體相，而生滅之依他起相亦即與之同時而著，故可見但是同時分別出性淨之自體相與業染之依他起相，而指業染之依他起相為依性淨之自體相而起耳。知此、則本覺本不覺之義明甚，斷不致翹心妄執如來藏為未有無明前之另一時期，而生『後時何故忽起無明』之疑也。觀此、又可見此說依如來藏故有生滅心者，其立言之善，無以復加！

    二、生滅心何故要依如來藏而有乎　　生滅心是依他起相，本無自存之體。所云依他起者，謂依如來藏及無明所起，譬如波浪依水、依風而起。無明亦為助緣，而親依之轉變而起之本因端在如來藏而已；猶波浪所親依之自體端在乎水。故生滅心必要依如來藏而有。

    八　不生不滅與生滅和合非一非異名為阿黎耶識說
    一、不生不滅何指耶　　不隱不顯與隱顯和合，非一非異，名為如來藏。不隱不顯何指？指真如體。隱顯何指？指自體德相，故非一；然自體德相由之隱而不失之所依，體即真如，真如所本來具有不可離滅之法即自體德相，故非異。此不隱不顯之真如，及不隱不顯與隱顯和合非一非異之如來藏，二皆此中所云之不生不滅。

    二、生滅何指耶　　前七轉識心心所、所變、所緣諸法，與第八識所受熏、所持種、所感報、所變現之諸法，皆此中所指之生滅也。

    三、如何和合耶　　本是一法，據義分之乃成真如、如來藏之不生不滅與八識生滅。此一法者，有時謂之眾生心，有時謂之一心，今在此處則謂之阿黎耶識。據彼二義，在此一法在義不相即，而在法又不相離，是故謂之和合。

    四、如何非一非異耶　　此為生滅，彼為不生不滅，故非一。全水在波浪時，滅去波浪不但無水亦復無濕，非濕則無水，非水則無波，義尤可知，故非異。依他起法皆和合相，和合相義，法爾如是，不即不離、非一非異故。

    五、何義名為阿黎耶識耶　　阿黎耶此云藏，有能藏、所藏、我愛執藏之三義。成唯識論等多就我愛執藏以名此識，故其義稍狹。此論多就能藏以名此識，能藏通於異生、如來，故其義最寬；與成唯識論等所云根本識、阿陀那識同義。此中真如、如來藏、阿黎耶三位，雖不離不異而皆能盡收一切法，然其內容之深淺與外延之廣狹，亦殊不即不一。茲作圖以表之如下：

    外延以真如為最廣，內容以阿黎耶識為最深。就大乘以辨之：則真如、為大乘非大乘之通體，如來藏、為大乘之自體相，阿黎耶識、則為大乘自體相用。從另一式觀之，又可為圖如下：

    於此三位相為比對，就其各各特勝之一點以觀之：則真如者、大乘之體大，如來藏者、大乘之相大，阿黎耶識者、大乘之用大，又大乘之乘也。

    六、阿黎耶識有始終乎　　阿黎耶識無始無終而可有一分有終。此義如何？以本來唯是此阿黎耶識，就此阿黎耶識內究之，而知有在隱而可顯之不生不滅自體相，則謂之如來藏。就此阿黎耶識外發之而為三細、六麤以及前七心心所法所變所緣諸法，則謂之心生滅。不問為心生滅、為阿黎耶識、為如來藏之一切法，一一直下無隱無顯、無生無滅之真實常如體性，則謂之真如。此阿黎耶識之所以無始無終也。以悟真如故究竟得顯如來藏自體實相，而阿黎耶識一分和合染相永滅不有。此阿黎耶識之所以可有一分有終也。然此中真如、如來藏、阿黎耶識之分別，皆就原來位──凡夫位──以言之耳。若就究竟位──佛位──以言之，則常寂光真如、圓明自在如來藏、無垢清淨藏識、皆以名『如來法身』而無二無二分者也。如來法界藏身之量，正同凡夫阿黎耶識之量，具足自體相用。不過藏識是生滅牽轉晦昧雜染之相，而法身是常寂自在圓明清淨之相而已。

    九　阿黎耶識有覺義不覺義能攝一切法生一切法說
    阿黎耶識即眾生心，故雖說生滅門，而仍具真如、生滅之二門。展轉遞降言之，一根、一塵、一聲、一色、無不即眾生心全個，亦無不具真如、生滅二門。蓋動起即生滅，而靜止即真如。一切法一法，一法一切法，無乎不當無乎不然者也。而阿黎耶識者，即一切法之根本依也。其具有真如、生滅之二門，自不待辨。今剋就此識自身於真如及生滅之特著者以言之，即覺與不覺是也。覺義、不覺義，論自分釋。於此今有疑者二：

    一、有覺不覺義能攝能生一切法　　為此識有覺不覺二義故，能攝一切法生一切法耶？為此識所有之覺與不覺，各各能攝一切法生一切法耶？此有二說：一、謂論中但言此識有二種義能攝一切法生一切法，不言二種義各能攝一切法生一切法。故直以此識有二種義故，故曰能攝一切法生一切法耳。二、謂剋就義相言之，此識有覺義故，能攝一切生一切出世間常樂真淨之法；此識有不覺義故，能攝一切生一切世間無常苦空無實不淨之法；是以此識能攝一切法生一切法。若就展轉言之，依始覺故說有本覺，依本覺故而有不覺，依不覺故而起始覺，依始覺故而同本覺；此則不覺待覺，覺待不覺，二義相有，亦復相無。以相無故，各能展轉攝一切法無欠無餘；以相有故，各能展轉生一切法無欠無餘。後文顯示染淨互相熏習起一切染淨法，義尤可證。故此二說，後說為優。

    二、能攝能生之別　　何故雙言能攝一切法生一切法，不單言能攝、亦不單言能生？若能攝與能生義各有殊，則其所殊者又安在耶？答曰：不生不滅自體相法，離生滅相，離因果相，故在真如如來藏雖復為一切法所不能外，而但應言能攝而不得言能生。於一切法不能外於真如如來藏者，一一無不離生滅相、離因果相故。獨在依他所起一切功能業用之法，乃得有果生因滅、因滅果生之事，可言其能生所生之相。此識為一切法種子識，能生一切法，乃是其唯一無二之功能，故於此處特表出之。真如但體，如來藏但自體相，故但能攝。阿黎耶識是自體相用，以有用故，故亦能生。今引大涅槃經以分別一切法生不生義如下：

    一○　所言覺義者說
    此論所說藏識覺義一章，字句精圓，關節深隱。析取論文，略通貫之。

    一、第一義覺　　直示覺之當體，體即如來平等法身。換言之，即是真如如來藏耳。覺之當體即是真如，而此真如遍為覺不覺等一切法之當體，故曰平等法身，亦曰本來平等同一覺故。在此第一義覺，絕不帶本覺、本不覺、始覺、究竟覺等對待假相，彼等對待假相，皆依此立。

    二、相對相待有本覺不覺始覺　　此等對待假相，一一皆依第一義覺安立，一一當體即是第一義覺。而其對待安立次第，列為五層：

    三、依始覺覺心源不覺心源立究竟覺非究竟覺　　甲、三乘內凡覺念滅相位：如凡夫人（能覺人），覺知前念起惡故（所覺法），能止後念令其不起（覺之效）：雖復名覺，即是不覺故（覺有限）。乙、小乘聖大乘賢覺念異相位：如二乘觀智初發意菩薩等（能覺人），覺於念異（所覺法），念無異相；以捨麤分別執著故（覺之效），名相似覺（覺有限）。丙、大乘聖覺念住相位：如法身菩薩等（能覺人），覺於念住（所覺法），念無住相；以離分別麤念相故（覺之效），名隨分覺（覺有限）。丁、大乘佛果覺念生相位：如菩薩地盡（能覺人），滿足方便，一念相應，覺心初起（所覺法），心無初相：以遠離微細念故，得見心性，心即常住（覺之效），名究竟覺（覺無限）。是故修多羅說：若有眾生觀無念者，則為向佛智故（引經證成）。此中示修行佛法人，從麤至細由淺入深之漸進次序，簡明之極。復以能觀無念即為向佛智故，則漸次即無漸次，而覺覺當體直顯第一義真覺。

    四、本覺不覺始覺究竟覺本來平等同一覺　　生住異滅四相，皆因不覺有妄念故，依妄念所假立之妄相。覺之究竟無不覺故。唯覺無念；念且自無，依念所立初起及終滅等假相，尚何能有？譬如石女兒且自無，安有石女兒之生年及死月哉！圓覺離念；念且自無，念上初起相自更不可得。無初起故無念，無念故無不覺，故但有本覺，不得有不覺。不覺故有妄念，念妄故有假相。假相名為眾生，眾生居在妄念。眾生居在妄念之內，猶吾人今居在宇宙之內。既居其內，豈能得其初始？故本來是無始無明不覺，亦不得有本覺。然妄念實本無，得如實知，則知依妄念所立之生住異滅四相，以等是無念故，等是無相。等故無各各之『異有時』，及一一之『自立處』。無念故無初起，無初起故無起念之不覺及覺初起之究竟覺。無念故無前念滅，無前念滅故無覺前念滅之始覺，無始覺故無對始覺說之本覺。然復以無念故，本來平等同一真覺。

    五、始覺斷不覺究竟本覺隨之成二種德相　　一、智淨相：始覺斷不覺究竟時，所顯之自性清淨心，即如來藏自體相之出障圓明也。二、不思議業相：始覺斷不覺究竟時所生之妙用，即轉八識成四智之大乘用也。合之、即是大乘自體相用，亦曰如來法身自體用相。

    六、覺體覺自體相用　　一者、與虛空等如實空鏡，喻第一義覺真如體。二者、與虛空等如實不空因熏習鏡，喻覺自體相如來藏。三者、與虛空等不空法出離鏡，喻覺自體相出障圓明佛果法身。四者、與虛空等緣熏習鏡，喻覺自體相用出障圓明自在佛果法身大用。第一、通於因果凡聖、異生如來、有情無情、有形無形、一切法皆平等一性，無異生性、無佛性之佛性。第二、確指有情眾生，在於因位正因覺性。第三、第四、確指果位之法身菩薩分覺及如來大圓滿覺。第三、亦是因位菩薩了因覺性。第四、亦為異生菩薩緣因覺性。第三、第四、亦同前說覺之智淨相及覺之不思議業相。上來六層所言覺義，洵無上甚深微妙圓滿之法門哉！其要唯在直下純覺遺念。

    一一　所言不覺義者說
    一、第一義不覺　　論云：『所言不覺義者，謂不如實知真如法一故，不覺心起而有其念』。非曰不知，特是知不如實。非不知故本覺，不如實知故本不覺。非不知是知，不如實知亦是知，故本覺、本不覺皆第一義覺。然依何證其不如實知耶？即依如實知真如法一故。如實知真如法一而離念，不如實知真如法一不覺心起而有其念；二皆依真如法。此一切法等依之真如法，平等常一，不隨覺不覺相為二。是故離念而覺，契真如法一故。有念起為不覺。念即虛妄想相之差別心境故，念皆由不覺而起故；覺時即無念無起故，無念無起即契會真如法一故。

    二、念無法體自相不離本覺故不覺待本覺而立　　此中有比量云：眾生念不離覺體宗，以無自體相故因，既無自體相則不能離本覺自立（同喻體），如迷方人依方故迷用（喻依）。此中迷方人之一喻，分有三喻：所起迷喻藏識眾生念，所迷方喻真如如來藏，能迷人喻如來藏藏識。

    三、真覺無名義自相可說說真覺不離不覺故真覺待不覺而立　　譬如東西方位，原是人心上之定理，不迷方者本無言說。忽有迷方者迷東為西，生種種之疑念，知者遂起言說而為指出之曰此為東、此為西。如有人為迷塗人指點云彼非正東，彼是正東，彼非正東而唯此為正東，某處某處即在正東；此其言、設非依迷塗人之所迷，無端又安得而有其說哉！然此一經指點，若迷塗人確得明白，則以如實知故，於此更當不自再起東西易位之迷。故真覺亦待經過不覺而確立。

    四、依無明緣生三種細相依境界生六種麤相皆不覺相　　所言不覺，亦曰無明，二者異名同義。此中直緣無明起者，即唯心動業生之相，所謂業相是也。非謂先有一期唯為不覺，後有心動之業相生。直以心動即業、業即是生，而一切之覺亦皆從心動而生。心何所緣而動則不可覺，乃即以此不可覺為心動之緣。依心動之緣而生者，又皆迷闇不覺。覺即空無，皆為不覺之相，故曰依不覺故生三種相。此不覺即阿黎耶識能生一切染法之緣。生緣有四：辨之心動，心體本具能動之種，曰親因緣。以不覺故冥然妄動，曰增上緣。動無間斷，曰等無間緣。此中尚無所緣之緣，至於依能見故境界妄現，則有所緣緣耳。然動即是阿黎耶識。能見及所見之境界，即是識變之見分、相分。見分即是末那所執內我；相分即是根身、器界、種子，為前七識所分別之我我所法之依。又根本無明即末那之法我癡，及彼無明所起諸法，通前七識緣所緣法，皆悉無自真體；不能離藏識而有，與藏識和合非一非異。約非異義邊，唯一藏識，更無他有，故將三細、六麤之九相皆說在藏識。或以根本無明唯屬藏識，非是末那之癡。不知藏識本以如來藏及七轉識和合立名，若盡滅七轉識則即成如來藏，單在如來藏位何得尚有根本無明？如來藏若尚有根本無明，則根本無明便無可斷除，亦無成佛之義。何者？以如來藏本以明真如體自有之畢竟常恆不可斷滅不可破壞之自真相故。故根本無明必約與未那和合非一非異之藏識位，乃能說之。末那者何？即動是也。動依心起，是為和合。其起初不可知，是為根本無明。但有妄心妄境依無明而生起，而彼無明則無起而有斷，是故謂之根本無明。無明何以無起？以即起故。無明何以有斷？起則有業，業則有苦，苦則有覺，覺徹源底則便永不起故。依心動故能見，是依無明妄動起妄心，即依自證分起見分也。依能見故境界妄現，是依心動及能見起妄境，即依自證分、見分起相分也。藏識之證自證分即如來藏心，自證分、見分即與末那互依俱有之藏識自位，所緣相分即通為末那及前七轉識之和合位。故下曰以有境界緣故，復生六種麤相。然雖為前六識生緣而唯是藏識之境界，並非前六境界，故是細相。是以藏識無始來有一識俱轉，所謂末那。時與二識俱轉，所謂意及意識。有時亦與三識及至七識俱轉，謂於眼識等前五識或一識或二識乃至或五識俱轉故。未嘗有一時不與末那和合俱轉者，故以和合非一非異名為藏識。而至末那完全轉為平等性智（不動地位，即如來藏心不與末那動和合為心動之藏識）之位，捨阿黎耶識名而正名為如來藏也。

    依境界緣所生六種麤相可知。今再為表以補前番略釋於三細六麤與八識及十二有支關係所未盡之義：

    由是觀之，此中煩惱雜染、業雜染、生雜染之一切雜染法，皆無明所生，以展轉皆緣不覺起故；皆無明所攝，以起動皆是不覺相故。而無明不覺無自體真相，直下即如來藏真如，則不覺義能攝一切法、生一切法者明矣。

    一二　覺與不覺有二種相說
    藏識之覺即如來藏，不覺即和合識。是故名為藏、識，而以覺不覺義總顯『藏識』。藏識即眾生心，即一法界，即一切法一心。是故覺與不覺之相，或圓明無漏或無明有漏，或自在清淨或業繫雜染，當知皆是染幻差別之性及對治染幻差別所隨起之作用相。然彼當體之自真實相，則直下即真如如來藏性，無有覺與不覺相之可別異。換言之，即在於體自真相，無如來與異生之可區別。故曰：『一切眾生，本來常住入於涅槃，菩提之法非可作相，畢竟無得』。此說微塵瓦器之喻，他經亦喻為微塵與泥團。今更為合喻之：微塵微形可喻真如；泥團泥形可喻藏識；瓦器隨器形別，器用亦異，可喻眾生及隨眾生所現應化身佛。瓦器化還極精微微塵泥，則無一切器形之別，而實具有能為一切器用之性。然微塵不即能生一切器用，在泥團始能生器用。以大地皆微塵性故，皆化成極精微之泥，隨所需用能生種種上妙形器，隨用皆不掩其精微之體，不同雜質泥團所成瓦器，自有種種駁異性質。故佛為隨染幻差別，眾生為性隨幻差別。然此種種業幻差別，剋觀本體之自真相，畢竟平等，唯是一心，實無差別可得。故心生滅即不生不滅，心生滅門於一切法攝無不盡。舉要言之，心生滅者，即覺之如來藏、不覺之和合識，藏與識和合之藏識。

    一三　眾生依心意意識轉故說
    一、佛法中心之定義　　甲、肉團心：此為隨俗而說，實是身根所攝，為識所變所緣色法，絕非心法。此應首先揀除在心之名義之外者。乙、緣慮心：緣謂對觀，慮謂向思。此義遍通眼識等六識與末那識及藏識八個心王並各心數，皆能對自識所觀之境而向之起思故。普通所言心者，即是此義。丙、集起心：集謂積集，起謂生起。能積集種種所經過之緣慮而不遺失者，能重新生起所經過之緣慮及生起未曾有之緣慮而不斷絕者。此心直就其能體言，即唯第八藏識。而第七末那識執持第八藏識為我愛執藏者，亦與有功。合而言之，此心乃專指我愛執藏者。斯在眾人雖亦無不有之，皆日用而不知，故與下所言真實心同為能生諸緣緣所遺者。或者雖欲有所了知，而所知皆不能適符其實，故反成為緣慮中之種種顛倒虛妄之相。自我、個性、靈魂、上帝、天命、真宰，隨相妄名，隨名妄執。丁、真實心：斯即此論所言如來藏真如心。實、謂如來藏自體實相，真、謂心真如性。此亦雖為吾人日用而不知之所遺，唯佛菩薩如實證知。在吾人心行中概未能明了證知，或唯隨所緣慮構畫種種虛妄想相，安立種種虛妄名義，隨名取相，妄想執著；或復得聞如實證知者之示說，漸起了解，決斷一切闇疑邪執，內向契會，體驗一切動靜語默，久之久之乃亦能得如實證知。然唯第八藏識專有集起之義，深含真實之性，獨得心名。

    二、佛法中意之定義　　梵語末那，此譯曰意。分析其義：甲、能緣慮心前滅後生、自類引續不斷者謂之意，此義通於八個心王。乙、恆審思量者謂之意，此義專在第七心王。思量雖為八個心王之所同有，但在第六審而不恆，第八恆而不審，前五不恆不審；唯此第七恆而且審，由是獨得意名。丙、染污意：此指異生地位中與我癡、我見、我愛、我慢四根本煩惱相應意，為一切煩惱雜染、業雜染、生雜染之所依止者。即異生性（非涅槃性、佛性），亦即生滅因緣。所謂了脫生死者，即了脫乎此而已。故此義通緣慮、集起，不通真實。丁、清淨意：此指大乘聖位中與平等性智相應意；此俱通緣慮、集起、真實心，亦通佛位四智相應八識心心數。

    三、佛法中識之定義　　甲、了別曰識：明了分別之義，通於八個心王及諸心數。乙、了別事境曰識：事境、指六塵之境界，前六識皆依止境界緣而生起，其了別用較為粗顯，此義專在前之六識。丙、計執名相曰識：此義專在第六意識。俗語所謂有意識、無意識者、亦指此，佛經中所謂破除妄識者亦指此。丁、白淨識：此義即指聖位、佛位四智相應之八識心心數。

    四、合論心意識名義之通別偏圓　　依此心、意、識三名之定義觀之：別、則心指第八藏識，意指第七末那，識指前六或第六識；通、則心意識三皆可通於八識。偏、則指第六或前六為妄識，指第七為染意，指第八為真淨心；圓、則皆通真妄、染淨。或有於此三名通別、圓偏、未能了解，妄執一名，矯排餘說，當知皆由未善名義之故。此唐宋之古德，乃至輓近若楊仁山居士等，間亦往往不免。

    五、意識　　此中所云意識，內依染汙意而外緣六塵境界，率前五識同行或自獨行以為了別；故此亦將前之五識攝在意識，但轉名之曰分離識及曰分別事識，而不將眼識等一一別說。

    六、眾生即依心意意識轉　　『眾生依心、意、意識轉』，即與論初所標之眾生心名義分隅相等。眾生即心、意、意識所轉變起之一切我我所生滅法。換言之，即人生宇宙。心、意、意識，即眾生所依之體及自體相用。依上所說之心、意、意識三名觀之，言眾生心則攝世間出世間一切法盡，其義不昭然若揭乎。

    七、眾生依心意意識轉之剖解　　甲、眾生，即是成唯識論中由假所說種種我，若人格等、士君子等、聖賢佛等、畜生天神鬼等；及由假所說種種法，若本體等、若物質等、若時間、空間等、若精神界、自然界等，即此論為生滅所生滅之法也。乙、轉，即成唯識論『有種種相轉』之轉字，及『彼依識所變』之變字。合此轉謂轉變、轉起之義，正指生滅；以生滅即是轉變、轉起，起即為生，變即為滅故也。丙、依心、意、意識，即成唯識論『彼依識所變』之依識二字。彼論繼言『此能變唯三，謂異熟、思量及了別境識』。異熟、即此論所云心，思量、即此論所云意，了別境識、即此論所云意識。生滅所生滅之眾生與眾生之生滅，皆依心、意、意識而有。此即說明生滅所由之故，即此所云生滅因緣是也。

    八、心生滅與生滅因緣　　問：生滅究為何物所有？則心生滅一章解答之曰：是心生滅，非有他物生滅，故曰心生滅也。問：生滅究因何故而有？則此章解答之曰：依心意意識轉故生滅，非有他故生滅，故曰生滅因緣也。無有一生滅離生滅之物者，亦無有一生滅離生滅之故者。故心生滅與生滅因緣，皆盡生滅之邊際。換言之，即皆攝八識心心數法所變所緣是也。然在以心生滅答『生滅者究為何物』之問，則其勢自側重於舉出藏識以為答。猶之問波浪何物所有者，必答曰水（如來藏），或動之水（藏識）。而在以眾生依心意意識轉答『生滅何故生滅』之問，其勢自側重於舉出末那以為答。猶之問波浪何故而有？必答曰動，或水之動。今之說此，要明此之二章，所依以說明之法非有別，所欲以說明之義各有殊。非有別故，皆是心、意、意識，譬如波浪之水無非動者，波浪之動無非水者，水之動、動之水亦無非波浪者。各有殊故，心生滅以統歸藏識為主，生滅因緣以統歸末那為主，一主在水，一主在動故也。或者不明其非有別：定執心生滅章但說藏識，此章但說末那。或執三細相及業識、轉識、現識定屬藏識，不屬末那。或執別有根本無明定屬藏識，不屬末那。此由不明在生滅之藏識無非末那。末那即無明，無末那即無生滅，猶之在波浪之水無非動，動即風，無動即無波浪，故不善能通達其義。或者不明其各有殊：既不知前章所說之主要者在藏識，復不知此章所說之主要者在末那，故或有執此章亦專說藏識者。古今略為分解。

    九、本識轉識互為生滅親因緣　　在此文中，本識即藏識，轉識即意、意識。其說『依阿黎耶識說有無明不覺而起能見、能現、能取境界，起念相續故說為意』，從藏識中一切心心所法，所緣所變種子起現行也。此意復有五種名，乃至心滅則種種法滅故：前七現行心心所法，熏習藏識生種子也。復次、言意識者，依相續意，在凡夫位取著轉深，計我我所種種妄執，隨事攀緣，分別六塵，名為意識，亦名分離識，又復說名分別事識。此識依見愛煩惱增長義故。依此復生有支習氣，以成三界凡夫業繫生死。前意及前六識但為熏成名言我法習氣種子，起諸名言我法現行；至此意識率前五識熏成有支習氣種子，能作增上緣招異熟生死之果。別見大乘起信論略釋所分解。

    十、無明染心互為生滅增上緣　　顯無明起染心唯佛能知，此即前覺義中『覺心初起』之時、即成佛義，故此云唯佛窮了也。具如論釋。明六種染心治斷差別；明不了一法界無始無明之治斷差別；釋相應義不相應義；顯染心名煩惱礙、無明名智礙之義，具如論釋。

    一四　復次分別生滅相者說
    一、生滅相與心生滅及生滅因緣之分別　　甲、心生滅者，指出能有乎生滅之體實者也。以生滅不自立，依他立故。所依之他何指？指如來藏藏識。譬如吾人所做之夢不能自有，依乎吾人睡眠昏動之心而有。乙、生滅因緣何指？指生滅之何由而起。以生滅不自起，依他起故。所依之他何指？指藏識、意、意識。譬如吾人所做之夢不能自起，由乎吾人心之睡眠昏動而起。丙、生滅相者，正指一切依他所起生滅法之幻相。譬如夢之夢心夢境、及夢心夢境所由起之睡眠昏動等、麤細層次相也。

    二、生滅麤細因緣相　　『一者麤，與心相應故；二者細，與心不相應故』。以至『因滅故不相應心滅，緣滅故相應心滅』。其義如下：

    此中境界之義，是所了知之境之義。所了知之境，即是所解脫超出之境。如來究竟解脫超出乎睡眠之夢本，故能究竟了知睡眠為夢之本。離睡眠後，非無吾心自真體相。而離吾心，則無睡眠法之自體，睡眠且無，依睡眠所起之昏夢心境，本空可知。而凡夫者但知著夢境為實有，要夢境之常有、種種愛取。二乘者但知夢境之可滅，要夢境之速滅、種種解脫。更有不得其方法者，要有要滅，於中妄作功用而成種種邪魔外道；若中國屬於道教之各派，及印度彌曼差、數論、勝論、瑜伽等是也。菩薩乃知此夢境者，皆由夢心昏動而現，故知一切夢境唯心；亦能分知夢心昏動由於睡眠而起。但因未得全醒故，猶不得完全切實了知離卻睡眠之吾心真實耳。

    三、心相體滅不滅義　　此中心相，指心之睡眠及睡眠和心所起之夢心、夢境。此中心體，指遍在睡眠、離睡眠之真吾心。此中心智，指吾人離睡眠之醒覺心。故曰唯心相滅，非心體滅，非心智滅。

    一五　染淨熏習之淨法真如與染法之無明及妄心妄境界說
此中真如，指遍在睡眠、離睡眠之真吾心（喻真如體）。其自性實相（喻如來藏 ）與睡眠（喻無明）所起夢心、夢境（喻妄心妄境界）不適當者，遍在睡眠及離睡眠 ，故能為睡眠及夢心之所熏習，而自性實相是明覺真確。與睡眠昏動迷亂恍惚心境不 適當，故能內熏睡眠使之醒覺，滅除一切夢心夢境；而成醒覺之正知心與常寂境，現 為種種淨妙佛土之用。

    一六　熏習義者說
    非睡眠非非睡眠之吾人，本來無夢無醒，依此說為本真如體。非非睡眠故，亦依此說為根本無明。非睡眠故、亦依此說為本覺真如如來藏。以非睡眠之吾心，即非非睡眠之吾，故得為睡眠所昏動而起種種夢心、夢境。依此說為『真如淨法實無於染，但以無明而熏習故則有染相』。以睡眠所起夢心夢境即非睡眠之吾心，故夢心得由之反熏睡眠，熏使醒覺。由睡夢而醒覺，則實現非睡眠之吾心而離絕非非睡眠之睡眠。此時不唯真覺心境明明實現，即睡夢心境亦了了內知。對彼了了內知而非現實之夢心境，乃能確知此為真實心境；亦復對此真覺心境，乃能確知彼為亂夢心境，不復染著。若非經過睡夢則亦無正確之醒覺。睡夢雖非醒覺，而正確之醒覺、實由非睡眠之吾心熏習吾非非睡眠之睡眠，將睡夢除滅而獲得。故曰：『無明染法實無淨業，但以真如而熏習故，則有淨用』。

    假如有人未嘗睡夢、醒覺，心中了無睡夢、醒覺之事及此二事所區別之觀念（本真如體）。以無確定之醒覺故（真如根本無明），墮於睡眠昏夢之境（心意意識所變所緣），於中種種執著，造諸善惡，受諸苦樂。復以睡夢無自體相，其自體相是醒覺故（本體真如如來藏），間亦於夢境中疑其不實。復因恍惚如聞有醒覺者大聲疾呼令醒，漸漸了知本來真覺，此為夢幻而非實有。由之一面不忘記此夢境為夢幻非實有，一面力求破睡而醒（始覺真如如來藏）；由是久經如醒如睡、如覺如夢之程，直至究竟豁破睡夢，真醒正覺，乃能確知彼為睡夢、本空無實（究竟覺真如如來藏）。與未嘗睡夢醒覺心中了無睡夢醒覺之事，及此二事所區別之觀念者不同。其不同者：此始確實將醒覺之自體相顯豁出，不同彼時無確顯之自相，一也。此有確知彼為睡夢此為醒覺之正觀念（淨用），不同彼時了無睡夢醒覺之觀念事，二也。是故在夢中之吾人，當了知有本真如體而又不可執為就是，住著於此；但當悟此而依之以力求滅盡諸夢，豁破長睡之究竟位真正醒覺，乃能圓滿法身相用。若執本真如體為是，或任之而流轉，或止之而靜住，無有方便，不求正覺；則夢中既不由自主，忽然夢境一變，此執本真如體之念，便又昧卻。即使夢中方便覺成，不復昧卻，得寂靜住，不再現生死之夢境（二乘境界）；然實猶在長睡之中。夢心依於睡眠，亦尚微細流注。故悟之所依『發』者雖在乎無佛無眾生之本真如體，而求之所欲得者必在究竟正覺，故但曰發阿耨多羅三藐三菩提心（正覺），不曰發涅槃心（寂靜）。蓋若唯求寂靜，不唯與小乘共，且或不能完全三十七覺分之方便，破除俱生我執。或但有定，則成精靈、鬼怪、妖魔、神仙等果，最高亦不過成無想天定。若有戒定始成色界、無色界之禪定。必能完全具足修習圓滿三十七覺分之方便，始能得成滅受想定，得小乘果。如此分明如眠黑白之事，人亦何苦不發正遍覺心，而甘墮入種種邪外之黑獄中，或從小乘法雖得正方便而猶滯化城耶！其但執真如體而任之流轉者（欲界凡夫及諸精靈、鬼怪、妖魔、神仙乃至種種外道），更無論矣。故在大乘經論，除卻但用遮詮之三論宗，無有不建立如來藏藏識（佛性）之正覺因，而求無上正遍覺之果者。三論雖但用遮詮以顯本真如體，而復處處提醒知而不證、不住正位、不墮正位等等，蓋皆明此。金剛經中應無所住而生布施等心，意猶顯然。古昔曹溪聞黃梅說至此恍然大悟，乃曰：何期自性本來清淨、本來光明、出生無量智慧功德（指如來藏）。而捨前此但是本來無一物（指真如體）之執也。宗門云：向此處悟得（向真如體無佛無眾生悟），須向那處行履（有眾生有佛，由眾生確發求正覺心，從不覺覺漸向相似覺，而深入深入又深入），意亦在此。愚者好放言無佛無眾生以為高、以為無執著，不知此正執著，其執著與執我、執物、執龜毛、執兔角相等。若不破此執著，則終與蛆蟲屎溺相等，而不成其為高也。

    一七　云何熏習起染法不斷說
    從『所謂以依真如法故』至『受於一切身心等苦』，此為總說染熏習義。今為譬喻明之：以依人故（以依真如法故）有於睡眠（有於無明）；以有睡眠亂夢因故即昏蒙人心；以昏蒙故則有夢心（以有無明染法因故即熏習真如；以熏習故則有妄心）；以有夢心即昏擾睡眠不了人真相故，昏迷妄動現夢境界（以有妄心即熏習無明，不了真如法故，不覺念起現妄境界）；以有夢境界亂夢緣故，即擾動夢心，令於夢中造諸善惡受諸苦樂（以有妄境界染法緣故，即熏習妄心令其念著造種種業，受於一切身心等苦）。

    別明妄境界熏習義：一者、增長念熏習，一者、增長取熏習。別明妄心熏習義：一者、業識根本熏習，一者、增長分別事識熏習。別明無明熏習義：一者、根本熏習，二者、所起見愛熏習。解見大乘起信論略釋。

    一八　云何熏習起淨法不斷說
    從『所謂以有真如法故』至『名得涅槃成自然業』，是總明淨熏習義。今亦譬喻明之：以人心自體是明覺故，醒熏睡眠（以有真如法能熏習無明）；以心內醒力故，則令夢心厭變亂苦、樂求脫離（以熏習因緣力故，則令妄心厭生死苦樂求涅槃）；以夢心有厭求故，即隨順醒覺，悟夢境空，放捨不執（以此妄心有厭求因緣故即熏習真如，自信己性，知心妄動，無前境界，修遠離法）；夢心忽息，夢境頓空，由此確覺夢境空故隨順醒覺；醒覺力增，終至豁破睡眠，夢即不起；以不起故，夢境隨滅；夢因夢緣俱滅故，夢相皆盡，乃得清醒，成真覺事( 以如實知無前境界故，乃至名得涅槃成自然業）。吾人睡夢之中往往有此狀況：遇到惡夢、亂夢，即厭之求脫離，亦有因之頓醒覺者。亦或由之夢中自知是夢，但因睡力尚不能離夢而頓醒，已不取著夢境求醒覺耳。有時夢心一息，夢境全空，夢相雖尚相續而起，而夢心則已成完全醒覺，如是則不久必破睡而醒。故吾人睡中若遇到苦夢、清夢，或自知是夢時，必將不久醒覺。而吾輩人類及諸有情眾生類，皆是在長睡之夢中。由夢境生夢心，夢中作夢，生生死死、死死生生，皆不過是一夢又一夢之變換而已。最近西洋哲學家羅素爾，嘗作『夢與實在』一文，云近人多指摘信神教為迷信，不知種種政治事業、社會事業乃至種種科學、種種哲學、皆無不在於似夢非夢之迷夢中，而根本上皆無不以迷信為其立足點者。故欲希望以社會科學、自然科學及哲學以破除迷信者，亦終是無望耳。然而吾敢呼召舉一世之人而告慰之曰：汝毋失望！汝毋失望！有專能破除汝舉一世人之迷夢及更有自此而上之種種迷夢、之大乘佛法在，汝曷研究、汝曷極深研究！汝勿貪求苟安速效，汝勿迷戀內身環境，汝當極汝心之所能疑者而疑之，所能思者而思之，所能看破者而看破之，所能考驗者而考驗之；以求一個徹底的明白，以求一個徹底的醒覺！嗚呼迷夢！嗚呼迷夢中人！汝其醒！汝其覺！

    別明妄心熏習。別明真如熏習相：一者、自體相熏習，二者、用熏習。別明真如熏習位。解如大乘起信論略釋。

    一九　染熏習至佛有斷淨熏習盡未來無斷說
    一、染法熏習有斷　　染法從無始來熏習不斷，乃至得佛後則有斷。何以故？以得佛法後真如法常熏習無間斷故；佛真覺心即真如自體相，圓滿清淨，平等無二，更不容有他法羼雜。無明染法不得而起，故永斷也。

    二、淨法熏習無斷　　淨法熏習則無有斷，盡於未來。以法身顯現，從『自體性功德相起清淨妙用熏習，一一妙用皆順應畢竟常恆不可破壞之自體相故』。佛果有三種　真常：一、法性常：真如自體相（即真如如來藏），佛之法性身土也。二、大覺常：一心圓顯真如自體無量無邊性淨功德恆相應故。三、妙用常：從法性覺心中平等流出，應於法身菩薩之受用身，與應於二乘六凡之變化身、盡未來際無有窮盡。即體相而用相，即用相而體相，一相實相，實相不相。等流恆續無間歇故，自在自主不倒亂故，依此妙用常、說淨法熏習不斷。

    二○　復次真如自體相者說
    此有問曰：上說真如其體平等離一切相，云何復說體有如是種種功德？答：有二義：甲、雖實有此諸功德義，而無差別之相，等同一味，唯一真如。此義云何？以無分別、離分別相，是故無二。此即以出障圓明所顯真如如來藏體自相以為答也。乙、『復以何義得說差別？以依業識生滅相示』乃至『名為法身如來之藏』，此即以能斷除無明染法，顯出真如如來藏體自相之始覺淨用以為答也。

    二一　復次真如用者說
    從『復次真如用者』至『但隨眾生見聞得益故說為用』，是總明佛果法身之真如大用。別示所說真如大用，有二：甲、依凡夫二乘分別事識者，即變化身。乙、依菩薩業識者，即他受用身。具如論釋所明。

    二二　顯示從生滅門即入真如門說
    推求色心、根塵、識法畢竟無有真相，以皆由識心轉變而現故。反之、以究心之真相亦復無有少相可取，可取之相皆是心變而非是心；乃至以為不空或空不空，不空與空不空亦是心之變相，是心所變而非是心。如是畢竟無有取故，心無可起，心無起故，即能隨順真如。若如實知心無起故，即能隨順入真如門。

    二三　對治邪執說
    一、邪執　　前來即一心真如門示大乘體，由一心生滅門顯示大乘自體相用，法義全彰，疑網俱裂。然以二種俱生我執習氣深故，還復緣之起種種之虛妄分別。故此中所云之邪執，非常俗之邪執，乃是從聞聽佛法所分別起之邪執。然則佛法乃實可緣之以起邪執耶？當知此又不然。何者？以恆執實有、常、一之我見，與生俱有，故雖聞佛法，還緣之以起種種虛妄執著；所謂獨影境但從見之一頭生起者是也。譬如近有一種外道，祕以教人專守鼻梁尖之關竅靜坐，以風火二大被凝聚故，以散亂意識被壓伏故，成一種人工造成似睡非睡之特別睡眠。一面以睡眠法似安寧故，可樂著故；一面因於睡中作諸奇夢、癡夢，久之深執痴夢為實，遂成邪魔，淪入神鬼。如此等類外道邪術，本與佛法全不相干，乃亦附會之為達摩西來所單傳──千聖不傳之向上一竅的教外別傳。其實達摩淨裸裸、赤灑灑，尚不以一些些醍醐酪酥納向他人口中，況用此種毒穢以置向他人咽喉內哉！故外道雖如是附會，究竟與達摩了沒有交涉。但彼外道一面指毒穢為妙膳，毀謗正法；一面又以盲引盲，導世愚盲墮坑落塹，真不知將墮若干劫數之無間地獄耳！言此、不禁特為悲切！

    二、一切邪執皆依我見　　我見之我，具有體相、實在、主宰、常一之義。即於一一成形的事、一一抽象的理，皆執有一實在或主宰之意義。是故若無所執內我為根，不唯於所聞名言所緣境界必無所封取貪著，且了不見有實在的自他彼此區別，又安從設立種種想念哉！是故若離於我，則無邪執。

    三、人我見　　具如論釋。

    四、法我見　　二乘但見生滅法相，不見不生不滅法性。見生滅法起生死苦，怖畏生死，修道品慧、擇滅生滅；生滅滅處執為涅槃。既執生滅，復執涅槃，故成法執。若知五陰諸法性本不生，且無有生，何有生滅？且無生滅，何有滅生滅之涅槃！則生滅與涅槃二執俱解，得無所住，成同體悲。

    五、究竟離妄執　　按此即同真如門中如實空義。若未過此如實空門，一切佛法皆妄念相。若得通過此如實空門已，始能轉一切生滅法皆成如實不空實智。所以、若用凡夫知見測度如來無上菩提，無有是處。但應永離妄念，始能隨順通入。

    二四　信成就發心者說
    一、辨發心人及其發心因緣。
    甲、信心成就正發心者：此中信心成就之人，即『不定聚眾生』是也。聚者，種姓、族類。或有經論將一切眾生分別為五類：一、異生種姓，二、聲聞種姓，三、緣覺種姓，四、菩薩種姓，五、不定種姓：此皆依其已具之性習種姓分別者。在此論中，則除已得正住如來種中之菩薩類，其餘皆所謂『不定聚眾生』而已。何則？以展轉熏習遠久之後，皆許得入如來種中故。但現前則向淪墜邪惡、徘徊人天及二乘等中，尚未定耳。然此中得發決定之大乘心者，亦非通汎之不定聚眾生；乃是大乘內凡之信成就眾生，須具左列諸款，始得名為信心成就：

    一、有熏習善根力：非徒性具如來種姓，且久遠來聞熏思習如來法界清淨等流法義，深植出世大乘善根。習種姓成，有勝力用，能於人天豎正因緣法幢，不復淪墜邪外魔梵。二、信業果報：業果是指等流因果，業報是指異熟因果。世界所由成住壞空，眾生所由生老病死，眾生之有苦樂、勝劣，世界之有麤妙、淨穢，胥具顯乎共不共之業果、業報。於此善能不惑而知，確得信入，便是人中大聖。三、能起十善：止身三、口四、意三之惡業；反之、恆常發起救護生命乃至不昧因果之十善行。離身三過故漸得與禮儀相應，離口四過故漸得與戒、定相應，離意三過故漸得與戒、定、慧相應。由此生生世世常在人、天自修化他，不復墮四惡趣。四、厭生死苦：信業果報，能起十善，尚為佛教人、天乘之正法。厭生死苦，則成出世三乘正法之因，即隨順修習四諦法門也。五、欲求無上菩提：此又進為大乘不共之因，即四宏願。六、得值諸佛親近供養：此又進為佛果不共之德，亦即普賢十大願王。七、修行信心經一萬劫：上來六行皆為修習信心。其法通於修行信心分所說之五門──布施、持戒、忍辱、精進、止觀──貫通此之六行；此之六行亦復貫通彼之五門。止觀一門特重大乘不共之因，以止護持，不滯僅前三行之凡夫地；以觀護持，不滯僅前四行之二乘地。由是久久修習經一萬大劫波，大乘信心乃能確得成就，永不退轉。梵語劫波，此云時分。時分假立，本無定限，然隨世界不同，亦不雜亂。今此蓋依娑婆世界經一度之成住壞空為一大時代也。如是修行信心經過一萬個大時代，故曰修行信心經一萬劫。於此、按之人中聖哲，若孔、顏等，庶已漸能信業果報，起修十善。若所謂信心成就者，甚不易得，若梁、陳、隋、唐，宗門、天台諸祖，其或庶幾。若達磨至曹溪一脈相承，殆亦可謂之諸佛菩薩（指達磨等）教令發心耳。蓋此真曠世難匹之無上上利根智人也。

    乙、信成就者發心勝緣：一、諸佛菩薩教令發心：例如佛華嚴會，善財童子遇文殊師利等菩薩及釋迦牟尼佛發心者是。又例如慧可之得遇達磨，永嘉之得遇曹溪等是。二、或以大悲故能自發心：若釋迦牟尼佛為救護一切眾生老病死苦故求無上覺等是。三、或因正法欲滅以護法因緣故能發心：馬鳴、龍樹、提婆、無著、天親、陳那之輩，大都因是。

    丙、結成真正信成就發心決定不退：『如是信心成就得發心者』，至『名住如來種中正因相應』是。此中所言正因，即真如如來藏佛性。與此相應，故能入大乘正定聚，畢竟不退，名住如來種中。此即馬鳴造論之本意，所云『起大乘正信得佛種不斷』者是。正因即如來藏妙真如性，萬劫所修之行，至此皆成緣因佛性；此中徹透了悟如來藏性之慧命，曰了因佛性。三性圓發，謂之發心。

    丁、信心未成就偶發心者：『若有眾生善根微少』至『或有供養諸佛未經一萬劫』是。此與前信心成就正發心者，對辨可知。

    戊、信未成就者發心劣緣：『於中遇緣亦有發心』至『或學他發心』是。一者、智劣，見假相不見實性故。二者、福劣，供眾僧未供大師故。三者、教劣，二乘所轉三乘共教、非大乘之不共教故。四者、志劣，但隨他人無自願故。

    二、辨所發心及所修善行　　直心，即了悟心真如法性之智。一得了悟，平等正直，無復行曲。於世界名利恭敬、有漏因果、及二乘之涅槃，不復稍存希冀，故得離過絕非。深心，即於如來藏心發見無量無數性淨功德，欣樂希求。故隨順之修集一切善行，仰德崇善。大悲心，即徹見恆沙苦患總在心源，無邊眾生一心無二。故欲拔除一切眾生苦本，大願等慈。大摩尼寶體性明淨而礦穢之垢，即喻如來藏心。寶性即喻佛性，礦穢之垢即喻煩惱、業、生之法。一面悟得寶性，恆念不忘；一面須修戒善定慧、十波羅蜜、一切對治之行，總為四方便行，其義可知。

    三、辨法性所成就之德相　　佛華嚴云：一切眾生皆具如來智慧德相，初發心時便成正覺。此論依之，故云見法身故，隨其願力能現八相成佛，利益眾生。然而此但初發心住菩薩，乃三阿僧祇劫修行之始。雖復智勝、願宏，有自在力，猶用夙世生死之業，以為人天受身之因，故此尚居相似覺位。又、發心住菩薩，無復退墮，但方便示現故。又、發心菩薩遠離怯弱，得法空觀恆相應故。

    二五　解行發心者說
    前者之信成就發心，是說由十信心進入初發心住。此之解行發心，是說由初發心住、展轉勝進至十迴向也；故曰當知轉勝。從發心住為入第一阿僧祇劫之始，今曰於第一阿僧祇劫將欲滿故者，在十行、十回向上也。於真如法中深解現前者，此正十住進入十行之相，以十住亦曰十解故。所修離相，即六波羅蜜是所修，慳等六蔽是所離也。隨順法性修行六波羅蜜，此正所謂應無所住而生布施之心乃至般若之心是也；亦是深解如來藏本具無量性淨功德，而隨之修集一切善行也。是故直心、深心、及大悲心，雖復三心同發，修習成熟則有次第。十信、十住、多修習直心，十行、十回向、多修習深心，十地多修習大悲心，即此論三種發心相。故此解行發心，專言修六度行；證發心則多言利他功德。或者昧之，以專言離過絕非者為高，不知彼正以未入正定聚過非重故，故專直顯真如以遣除諸患耳。

    二六　證發心者說
    一、淨心地　　初地名淨心者，妙觀察智、平等性智現前，我法分別至此永斷；從初信心來所求證自性最清淨心，乍得相應，故名淨心。地者，依義、持義。猶如大地為諸山河叢林、動植飛潛所依，而能為之住持不失。菩薩創證得自性清淨心，亦復如是，能為本有及所修習與後後地無盡功德法所依持，故名曰淨心地。

    二、菩薩究竟地　　或說即第十之法雲地，通常則皆說等覺地。而在此論似亦依法雲地說之。

    三、證何所證　　正證真如，都無能證、所證心境可得，唯是根本妙觀察智、平等性智如如不二，名為法身，更無他故。後時業識重轉起時，乃得依之說為境界。四、菩薩利他之功德　　甲、一念能至十方世界供養諸佛，請轉法輪，利益眾生。乙、或示超地速成正覺，以為怯弱眾生。丙、或說久劫方成正覺，以為懈慢眾生。丁、能示如是無數方便，不可思議。

    五、三無數大劫　　『而實菩薩種性根等』以至『故示所行亦有差別』，則以決定說決定，菩薩從初發心住皆經三無數大劫而得成佛：初住至初地為第一無數大劫，初地至八地為第二無數大劫，八地至菩薩地盡為第三無數大劫。而斷定各經論中說菩薩經歷時劫行位種種不同，皆為利他不可思議權巧方便。大宗地玄文本論，所說無超次第漸轉位，亦與此同。菩薩何故必經三無數大時分？何故有處經論各說頓漸、遲速，不相一致？廣為決擇，讓之他處。

    六、菩薩發心相　　一、真心無分別，即前直心正念真如之果；乃真如根本無分別智是。二、方便心自然遍行利益眾，即前深心樂集一切善行之果；乃真如後得正分別智是。三、業識心微細起滅，即前大悲心欲拔一切眾生苦之果；蓋至此如實知一切眾生唯是自心中之眾生，而此微細起滅之業識心，即緣之以起同體大悲心也。七、色究竟處成佛　　此菩薩功德成滿寄色究竟處示現成佛，乃依十地菩薩寄報以明佛地功德。以佛地則唯佛法性自受用身，無可明故。一念相應慧者，謂真如根本有無明闇故，阿黎耶識向來未與慧心相應。一得相應，則如千年闇室，一燈頓破，故曰以一念相應慧無明頓盡。心真實即諸法之性，自體顯照一切妄法，名一切智；隨所應解示種種義，名為種智，合之則名一切種智。

    二七　修行信心分說
    此大乘起信論，題目未標，法義已圓。及至敘敬述意，倒篋傾囊，宣露更無遺剩。況復因緣既顯，文彩全彰！立義一分、早成杖頭明月；解釋三章、直同海底泥牛！神氣完足，一真心幾活躍乎字裡行間；波瀾壯闊，三藏教可總持乎單言隻句，又何須畫蛇添足，拗節生枝，而有此修行信心分哉！雖然、因緣分中早言之矣，『為令善根微少眾生、修習信心故；為示方便銷惡業障、善護其心遠離癡慢出邪網故；為示修習止觀，對治凡夫二乘心過故；為示專念方便生於佛前，必定不退信心故』。由是之故，乃取信成就發心中，所謂『依不定聚眾生，有熏習善根力故，信業果報，能起十善，厭生死苦，欲求無上菩提，得值諸佛親承供養，修行信心經一萬劫』一段文字，重取推演之，以成此修行信心一分。雖然、今此末劫濁世中人、心高氣傲，無不沒在癡、慢、邪網。而又大都善根微少，惡業障深，非側著凡夫、即偏墮二乘。身若泡漚，命懸呼吸！心底縱得一隙孤明，而塵事紛擾，業緣繫牽，未能有自由自在之分者乎！夫然，馬鳴所廣言者雖在乎彼，而吾人所專要者則尤在乎是也。此一分中所為人根，又有四等。就人根說，自然前前高於後後。就法門言，則又後後深於前前。何者？後必兼前，而前不必兼後；後不兼前，則非大乘不共之無上法門故。是故修行信心，所修之行雖可通共，而行所依起之信心及修所成就之信心，則唯大乘不共之法。然則專念方便之一法門，上覆乎最高最高善根成熟眾生而不能過，下承乎最下最下怯弱欲退眾生而無所遺；亦正由依真如如來功德藏──即心自性同體三寶，及大乘別相三寶之信心為根本也。要之、莫若以明。不明，則雖一句阿彌陀佛，亦殊未易持誦；況欲盲修瞎煉，摸索於止觀之淵哉！若得大乘通身明徹，即心自性之大乘體、大乘自體相用頭頭圓顯念念全彰，則隨提起一句阿彌陀佛，又安得非豎常橫遍之如來法界藏身乎！斯可知用心所當勤者之何在矣！

    二八　總修施戒忍進行說
    修五門行，成四信心，修在一心中修，成在一行中成，以行即心、心即行故。而以能五門同時等修者為上，而修行中又以修習施、戒、忍、進為難。以此一一皆須相應之以身、口、意之三業，及內外中之一切處故也。是故若能總修施、戒、忍、進之行，當知即是止觀已得平等成熟之者，故止觀早在其中矣。

    論云：『云何修行施門』乃至『自利利他速離眾苦』，此即專為上根上機之『善根微少眾生修習信心』者。以其明理深切，解解圓滿，於心真如、心生滅義，自然頭頭上現，物物上顯，遠離魔邪癡慢之惡業障及凡夫二乘人心過。止觀平等，恆自現前，更不須得擯絕他緣專為修習；於一功時及一切處，事理圓融，解行相應，故能六度齊修，三心等運。考之天台圓教六即佛位，此為觀行即佛勝進中之講說兼行六度、正行六度之位，乃觀行即佛中之最高位，若天台智者大師之所居，斯正在乎此也。或者不知，以為修此施、戒、忍、進者不及下之修習止觀者，殊不知下之修習止觀者，比較此能等修六度者尚差兩階也。彼蓋猶有凡夫、二乘心過之待對治，乃在由名字即佛、進入觀行即佛之間耳。

    由是如實之義，應當信解。故修行人不可浮慕止觀為高，或復浮慕宗門參究話頭為高，以此為高，則適成其低也。然則當如何修行之？曰：當依照此中所說布施、持戒、忍辱、精進，一一身、口、意三業體會力行之。最深切重要者，是唯施行。於戒、於忍、於進，當令展轉修習純熟，自然道力堅精，在生死中大願自在。如或未能，可加修下列之止惡精進門行。如再未能，可加修下列之止觀門行。如再未能，可加修下列之專念方便。如再未能，則可參究話頭。蓋參究話頭者，實是真理莫明，勝解難成；邪疑莫斷，正信難起，故必須反向心頭上求個悄然。求得個悄然時，上者能等天台名字即佛之位，其次則尚徘徊內外凡夫、二乘之間。故真有伶俐人解翻身修行者，但勤修施、戒、忍、進行可也。

    二九　別修止惡精進說
    論曰：『復次、若人雖修行信心』以至『得免諸障善根增長故』一章，即專對其次之善根微少眾生，為示方便銷惡業障、善護其心遠離癡慢出邪網故，而令修此加行之法門也。此則等於天台觀行即佛前：一、讀誦，二、禮拜，三、講說之法師位，乃是恆修普賢十大願王，以消滅一切業障、成就一切功德者。按照天台所修法華三昧等十科之行道儀法，則亦三心等運、六度齊修，而一切善行攝無不盡也。十大願王者：一、禮敬諸佛，二、稱讚如來，三、廣修供養，四、懺悔業障，五、隨喜功德，六、請轉法輪，七、請佛住世，八、常隨佛學，九、恆順眾生，十、普皆迴向。一一願皆等法界、等虛空界、等眾生界，盡於未來際、無有窮盡。蓋即轉變凡夫眾生重罪惡業病苦障礙、邪魔鬼神惱亂、世間事務牽纏之煩惱惡業苦報法。修習之令得大乘菩薩四種信心，豁除惑、業、苦三障，以開顯成就也。此即謂之修精進行以成信心。得免諸障，即是直心正念真如。善根增長，即是深心樂集善法。所修勸請、隨喜、迴向之行，即是大悲心普度一切眾。是謂三心等運，速得入信成就發心，捨不定聚為正定聚，於大乘信得不退轉。

    此中重罪惡業及世間事務種種牽纏或為病苦所惱等，皆業報障。當勇猛精進，晝夜六時禮拜、讚歎、供養諸佛菩薩、誠心懺悔之。常不休廢，久自解脫。邪魔諸鬼之所惱亂，乃魔邪障及嫉妒障。以向來與諸魔外邪鬼為徒侶，今欲決定趣入大乘正信，起諸魔鬼外邪憤懼，故來惱亂。以向來往往嫉妒破壞他人之勝事，今欲決定堅立大乘無上勝心，故為魔邪、凡小俱所嫉妒而為種種障礙。當勇猛精進，晝夜六時禮拜、讚歎、供養諸佛菩薩諸聖賢眾及諸天人等類，勸請十方諸佛常住在世，滅魔邪障；隨喜一切聖賢功德，滅嫉妒障。若從根本總而言之，皆因我我所見未空，念念處處皆不能免無明所起之貪著心；未能徹修施行，有所得著，故成種種諸障。此貪著障，亦須禮拜、讚歎、供養十方大乘常住三寶，晝夜六時常不休廢，發大誓願，盡以迴向無上菩提。迴向無上菩提者，即迴向真如、迴向佛果、迴向一切眾生是也。能如是迴向者，則便無所貪著，無貪著故不受福報，不受報故不為業繫，不業繫故便得自在。若小有所獲沾沾自喜者，即為墮入癡慢邪網，切須隨時覺破。

    三○　修止觀行說
    論中對於修止觀行，說之頗詳。先析為二：一者略明，二者廣辨。於廣辨中又析為二：一修次第止觀，二修平等止觀。於修次第止觀又析為二：一者修止，二者修觀。於修止中又析為五：具如略釋中之所說，今不重說。

    此中別說加修止觀，是對於又次一等之善根微少眾生，理無真見，解無勝力，雖復聞熏聞思大乘法義，有時亦得了了無疑；而復有時以分別貪著習氣深重故，昧心真如理、起凡夫心過，昧心生滅理、起小乘心過。以之不唯不能修習施等六波羅蜜，皆得事理圓明、行解契應；而且雖欲勤修普賢願王，以行禮拜、懺悔、勸請、隨喜、迴向、發願之法，尤是事理反違，解行乖僢。理、則即偏於空寂而墮小乘過，事、則即偏於形跡而墮凡夫過，不能成就大乘信根。是則非將一心真如、生滅之法，端意精思，審觀諦察，得個深切著明體會心融之理解不為功。是故有此廣明修止觀之一門。此中雖云止觀，其實二俱是觀，二俱不離一心。直以觀一心真如法為止，觀一心生滅法為觀而己。故曰『所言止者，謂止一切境界相，隨順奢摩他觀義故。所言觀者，謂分別因緣生滅相，隨順毗缽舍那觀義故。云何隨順？以此二義漸漸修習，不相捨離，雙現前故』。

    修止所以對治凡夫住著世間、及捨二乘怯弱之見。蓋一切境界皆真如，則離世間相而無可住著；一切境界皆心真如，則眾生皆本來涅槃，無所怯弱。然以修止對治凡夫心過，使之轉凡成聖，功用極為殊勝。稍不得當，過患亦重，淺、既墮於魔邪凡外，深、復墮於二乘。故於修止人法之須揀除疑惑不信、誹謗重罪業障、我慢懈怠如是等人，及夫發生勝德之須警辨諸魔外道、鬼神等輩惑亂之相，皆詳乎其言之。而復舉修學時及成就時之利益，以為之勸也。修觀雖是兼為對治二乘不起大悲狹劣心過，及遠離凡夫懈怠不修善根等過，而皆在使之能集修施、戒、忍、進、之行，以去除其沉沒、空寂、身心懈怠、不樂眾善、遠離大悲之過，尤重在對治二乘也。此云二乘，指原來修大乘信者，先於止中漸耽寂靜之樂，謂之二乘心過。是故於此當觀世間眾生，沒在無常、不淨、不自在等無量苦中；發大勇猛，立大誓願，確植深固大菩提心，積一切善，救一切苦，不稍懈怠，永無厭足。此觀專以確定大乘信心，轉小成大，功速而過亦輕，故不深言；亦以前者心生滅門言之綦詳故也。

    此中修止，但以觀一切法皆心真如，直下即無一切差別生滅等相之當體即真止，內亦稍兼用常覺遺念止。至以繫心緣中止及守心一境止，則此皆揀除不取。以此等皆易令凡夫心著，起種種患，搖惑魔鬼邪外之定，墮入其中，不能自出。或復通為二乘方便，不是專入大乘之不共法門故。故下專念阿彌陀佛方便，雖可是繫心緣中止之一，而此論則但取其有『為佛攝受往生必定不退大乘正信』，不重其能繫心所緣之中以成三昧。然按之天台之止觀，果能大開圓解，深入諸佛祕密之藏，畢竟無有凡外、邪小能迷亂貪著者。則於當體即真止或常覺遺念止不能相應時，亦可借用繫緣守境等止以為階進，而與此論之意微別。此中修觀即四念處，所謂觀心無常、觀法無我、觀身不淨、觀受是苦是也。此四念住於佛法中特為重要，無論大乘、小乘，離此則便非出世之佛法。其詳切深明者，當觀天台所著之四念處。

    三一　專念方便說
    大乘者，大士之所乘。大士者，大勇猛之士夫也。世界眾生雖復無邊，誓救度解脫之。眾生煩惱雖復無盡，誓對治斷除之。救度眾生、治斷煩惱之法門雖無量，誓求學修習之。無上正遍等覺雖在遙遠，誓到達成就圓滿之。有如是勇猛之誓願，意志堅固逾於金剛，心量深廣等於虛空，不存疑畏無有怯弱，是故名為大士。前之善根成熟眾生，一聞千悟，信任不退，於此自無困難問題。降至善根微少眾生與夫有重罪惡業，癡慢邪網障及為邪魔魂神所惱眾生，在其自心以有深宏意願，不為搖奪，於此猶然不成困難問題。獨至雖欲志求無上菩提，而復時有凡外、權小心過，須待雙運等修止觀以為對治，則於止於觀既皆屬不易成善：且偏修止，既難免沉沒懈怠不樂眾善，墮落於凡夫味禪、外道邪定之極重過患。即得免此，亦有遠離大悲之二乘過，障令不得成就大乘信心。若偏修觀，復有心識散亂流動，多生尋伺，易起疑慢，不隨順心真如，墮於凡夫住著世間及二乘怖畏世間之過患，障令不得成就大乘信心。是以前文於施於戒皆各列為一門，獨於止觀二法并為一門，以見此止之與觀必應在一心中同時俱修也。故曰：『止觀不具，則無能入菩提之道』。然於一心等修止觀二門，雖復但是隨順一心真如、生滅二法，本無何種艱難。然必修習成熟，一切時處漸漸堪能隨順真如，深伏煩惱，勤修眾善，開發大悲，始可信心增長，速成不退。古人若趙州從諗禪師所云『四十年無雜用心』，方能殆庶。於此保無失墮凡外、前功盡棄、退趣二乘，反成迂滯者乎？況夫業繫苦身，命懸呼吸，死到生來，安排不得，報緣現前盲動隨墮，隔陰一迷，何時再覺？處此境況，起此思念，則於初學大乘正信欲求成就信心不退，設非意逾金剛，心如虛空，自不禁其危疑恐怖畏懼怯弱之來之莫能消弭也。在此若無殊勝方便以為攝護，則或頹然委靡，聽天任命以淪溺於凡夫苦海，徒自悲悼。或復甘於飲鴆止渴，趣就邪途曲徑，求短時之宴安，受長劫之慘痛。藉能善得方便，亦成暫息化城，沉空滯寂，泯智灰身，醉無明酒，眠無為床；無上心寶枉自廢棄，不見不知，不得其用，此其可悲可憫為何如乎！於是馬鳴乃依如來所說專意念佛方便，以攝護此一類根機，使得生於佛前，保其必成不退之信。

    專意念佛因緣，種種不一，具如他說。若於此論，則唯為求成就大乘信心，欲得方便攝護，速登信成就發心不退地而已。為欲成就大乘信而求生淨土；但不為欲免墮苦趣，或為自脫生死苦而求生淨土；故此論所說之專意念佛方便，乃是總攝前前諸分所有解行而成，並非取此即可遺棄前前之解行也。愚者纔行施、戒，即廢定、慧；纔修止、觀，即廢慈善；纔習念佛，即廢解行；纔究宗教，即廢淨業：此皆但成凡外偏小，不能成就大乘信心者也！

    此論所說專意念佛因緣，初非但指專念西方極樂世界阿彌陀佛。或復專念兜率內院淨土彌勒世尊，求得生在兜率內院淨土彌勒佛前，得成大乘不退信心；或復如維摩經所明、往生東方不動世界阿閦佛前；或復如藥師經所明，往生東方琉璃世界藥師佛前。何者？以此皆是隨願得生他方佛土，常見於佛，永離惡道，得成就大乘信心故。然以阿彌陀佛於因地時攝受十方眾生特勝願力，及此世界眾生增上緣力深重之故，釋尊既處處經中多說專念阿彌陀佛求生西方極樂世界之因緣，而馬鳴大士遂亦舉此以為之證也。

    論云：『若人專念西方極樂世界阿彌陀佛，所修善根，迴向願求生彼世界即得往生，常見佛故，終無有退』。所云常見佛故終無有退，即指不退求大乘志。然但云以常見佛故終無有退，未云住大乘正定聚，蓋此雖生極樂，亦尚未登大乘信心成就初發心住，但以常得見佛勝緣力故，可保求大乘信之志不退終得成就大乘之信心耳。然於此不但曰專念西方極樂世界阿彌陀佛即得往生，而又加言所修善根迴向願求生彼世界。云所修善根者，即聞熏聞思諸大乘經論，增明理解，長養信樂；及於施、戒、忍、進、止、觀一切善法，無不奉行者也。特彼單欲就自力修習此諸行成大乘信，此則一心依恃阿彌陀佛以修之耳。或復聞說專念阿彌陀佛，便廢大乘經論及諸善行全不修學；或復但懸阿彌陀佛一招牌，以為躲藏其愚癡懈怠之地，關閉一切善門，固其慳、貪、誑、覆、嫉、妒、恨、恚之私，諸惡潛作，眾善禁行：則不唯不得竊附於此論所云專意念佛方便，雖與求帶業往生者亦全違反，必不成就。何者？彼因無力除生死業專求佛耳，既專求佛則不復造生死之業；而在此則以念佛自文其過非，並以閉拒諸善，唯在加造生死惡業，故亦不成帶業往生。

    若能依此論不遺棄前前解行，加專意念佛之方便，得往生極樂時，必定得居上品下生。若沙門之蕅益、夢東，居士之彭二林，楊深柳等是也。設復加以如論所云：『若觀彼佛真如法身，常勤修習，畢竟得生住正定故』：則屬上品上生，而即登大乘信成就初發心住位矣。唯永明大師斯是耳。云何名觀彼佛真如法身常勤修習？亦依此論四信等行、六度齊修而已，此初發心菩薩修行之正宗門也。

    三二　勸修利益分說
    問曰：說修行信心分既等蛇腹添足，更說勸修利益不尤類龜背栽毛歟？答曰：可為善根微少如次四類根機眾生，悉皆令其於此一生做到永不退失大乘信之地位，故有修行信心一分。然此正是此論當機之眾；而更有為此論結緣之眾之一類根機在。此類根機眾生，今尚未能厭生死苦、欲求無上菩提、得值諸佛親承供養、修行信心經一萬劫信心，成就發菩薩心，然已屬有聞大乘法熏習善根，可以信業果報、能起十善，以為將來求大乘信之遠因者。故復推衍『依不定聚生有熏習善根力故，信業果報能起十善』之三句，以成此勸修利益之一分。

    論云：『如是摩訶衍諸佛祕藏我已總說』，乃至『必為諸佛之所授記』，是因其『有熏習善根力故』，乃舉此所說者以為之勸令起欣也。

    論云：『假使有人能化三千大千世界滿中眾生令行十善』，乃至『是故眾生應勤修學』，是因其『信業果報能起十善』，故推而廣之以導其進修也。

    或曰：然則若未能有熏習善根力者，若未能信業果報、起十善行者，則於此論其必不能得生正信遠離誹謗，而於此論但得其害，不得一點之利益乎？答曰：此亦不然。蓋於此論若見一字，若聞一句，或喜或惡，或明或昧，或信或謗，或記或忘，或復因之墮大地獄展轉沉淪諸惡趣中、諸鬼魔中、諸邪外中、諸人天福報中、諸小乘紆曲中，當知久之久之，皆能以為欲求成大乘信之聞熏種子也。故若言其結將來之遠緣，則於讀誦講說此論之時，雖禽獸魚蟲等聞之亦無不可獲其益者，況在人乎！

    或曰：然則於此大乘佛法，若非先有熏習善根之力，信業果報、能起十善，則但可結聞熏遠緣而於現世終不能獲其利益乎？果如是，則毫無善根、廣造惡業、毀謗正法、疑惑經論、我慢貢高、不受勸化、深入邪網、沉沒癡海之人，於其現生終非大乘佛法所能救乎？果如是，則大乘佛法於人中且不能攝盡諸類，況一切世界一切眾生乎？答曰：是故殺母、殺佛之央掘魔羅，頓超入佛乘；是故涅槃會上廣額屠兒，放下屠刀即成千佛一數；是故釋迦於靈山會上拈花示眾；是故迦葉於大眾中破顏微笑；是故達磨面壁；是故神光立雪；是故或聞『將罪來、誰縛汝』皆得解脫；是故持鏡小兒、賣柴麤漢皆得稱佛道祖；是故龐家小女兒道：『易、易、易，百草頭上西來意』；不須一點熏習，不假一毫持修。要知各各皆自有一不失不壞亙古亙今之本來天真佛在：悟便直見，疑則別參！（武昌正信印務館印本）


21往生淨土論講要

    往生淨土論講要

            ──二十五年八月在廬山大林寺講──

      釋題
        一　經論題
        二　造譯題
      解文
        甲一　偈文
          乙一　敬法主略明前三門
          乙二　依經相廣明觀察門
            丙一　明依經教
            丙二　列觀功德
              丁一　世界功德
              丁二　佛功德
              丁三　菩薩功德
          乙三　述偈意總結迴向門
        甲二　論文
          乙一　總徵
          乙二　廣釋
            丙一　通示五門
            丙二　別詳觀察
              丁一　列釋三觀
                戊一　國土功德
                  己一　喻彰勝力
                  己二　列門分釋
                    庚一　列門
                    庚二　分釋
                  己三　結顯妙義
                戊二　觀佛功德
                  己一　列門
                  己二　分釋
                戊三　菩薩功德
                  己一　總標
                  己二　徵釋
              丁二　結歸一法
            丙三　善巧回向
            丙四　結明五門

    【釋　題】

    一　經論題
    往生淨土論，一名無量壽經優波提舍願生偈。論有宗經論、釋經論之別：宗經論，宗主經意自別立論；釋經論，依據經文解釋造論。本論依往生淨土論之名說，可為宗經論；依無量壽經優波提舍之名說，亦可為釋經論。故題中雖是論題，亦兼經題。經名無量壽者，可總指淨土三經──佛說無量壽經，佛說觀無量壽佛經，佛說阿彌陀經。阿彌陀是梵語，此云無量壽；阿彌陀經，即小無量壽經。通常說無量壽經，單指佛說無量壽經。本論依無量壽經之義立論，本論遂名無量壽經論。無量壽，即稱佛之名。阿彌陀本有無量壽、無量光諸義，然主要者為無量壽義，故諸經多以阿彌陀翻為無量壽。『量』義有四：一、空間量。就是有長、廣、厚之量，名空間量。算學上之幾何學，就講此長、廣、厚之量。二、時量。長、廣、厚，即是方量，此就時間上講，由一剎那、一小時乃至歲月等時，謂之時量。三、重量。若兩、銖、斤等。四、數量。由一至二乃至阿僧祇數。何謂無量？凡為言說之能說，思想之能想，皆不離上列諸量。若超過諸量，亦必離言說相，離心緣相，成所謂『言語道斷，心行寂滅』不可思議之情境，是為無量。以百千歲乃至以劫數計算其壽，以有可計故，不名無量。要非言語思想所能推度，名壽無量。如壽無量，光無量等亦復如是。

    經者，通常謂佛典有三藏，三藏即經、律、論。凡佛所說或弟子說而為佛所印可者，名之為經。即上契諸佛之理，下契眾生之機之『契經』是。諸大菩薩依經之宗要而發揮之創作，或依經文注釋之述作，名之為論。佛在世時，對弟子日常生活規定之規律，名之為律。

    無量壽經即是經題。優波提舍譯意為論議，即通常所謂議論。問答、抉擇、分析、討論而發揮其要義者，謂之論。故無量壽經優波提舍，即釋無量壽經論。然依經義先為作偈，梵語伽陀，略音曰偈，等於中國古來之詩。偈中立義，在發願往生，曰願生偈。本論宗旨所在，即為願生，可名曰無量壽經願生偈論。於論題中取主要義，題為『往生淨土論』，亦有簡題為『往生論』者。

    未釋論以前，先將淨土之義說明：土即國土，與國家之國義有別。此中國土，是指世界而言。世界、依佛典說：『虛空無邊，世界無數』。這與中國古來思想，以為國土之範圍就是上天下地，捨此上天下地更沒有什麼國土世界，頗不易相通；但是與現代天文學正可相通。依據天文學者之研究所得，知火星世界中有人民。空中等於太陽之各恆星，皆是世界，亦可有人生，故世界無有限量。於此無量數之世界中，當然有苦樂、淨穢、好惡之種種差別，其清淨安樂美好莊嚴之世界，即是淨土。由此說來，西方淨土，在現代天文學上很容易承認。此娑婆世界，是苦的世界，不是莊嚴安樂美好的世界。處此眾苦脅迫之世界中，欲求擺脫苦惱，往生樂土，非修淨業不可！若修淨土業因，能得淨土樂果。釋迦世尊於淨穢、好惡、苦樂懸殊之世界中，特選說此清淨、勝妙、安樂之世界。彌陀經所謂『從是西方過十萬億佛土，有世界名曰極樂』。平常人於此娑婆世界尚有所不見不知，聞於十萬億佛土外更有世界，必以為無稽荒渺之談。然以諸佛之智慧眼觀之，確見有此世界，如吾人現前見有檯桌相等。故釋迦世尊勸導眾生，觀此世界災難困苦之逼迫，發求生極樂世界之心念，勤修淨業，往生淨土。以上明往生最淺顯義，依科學上之天文學，亦可見到。

    依佛法中勝義諦說：究竟清淨之佛土，是離一切相，離一切分別言說之一真法界。此一真法界，遍一切處，人人本具而不顯現者，為煩惱業報之所障故，雖遍一切而不相應，終處於如夢如幻之生死中，流轉不息。若能破此煩惱業報幻夢，一念覺悟，一念即與淨土相應。是則『往無所往，生無所生』之往生義也。若據世俗諦說往生：『往則決定往，生則決定生』。以修淨業之因，至臨命終時，決定離此娑婆世界，往生西方淨土之極樂世界。合勝義世俗諦說往生，又可說：『往則無所往，生則決定生』。以往生者，究以何為真能往生之報體，若謂軀殼之中另外有一靈魂等為往生報體，則靈魂之說早為佛學所破。佛學上說往生報體，即阿賴耶識，此阿賴耶識遍一切處無有方所。生此國土之中，即由能生之業力成熟，而此國土之報體成就。如是得生淨土之淨業成熟，即生淨土之報體成就，故曰『往則無所往，生則決定生』。復次、就所成之報身未捨命時，為此世界之報身，若捨命而往生極樂，即成為極樂世界之報身，則『往有所往』。然無實在之能生所生，究從何而生娑婆，從何而生極樂？若從自生，未生則自體尚無，何能自生？若是他生，望自說他，自既不生，他何能生？若無因生，則等於無生。中論所謂『諸法不自生，亦不從他生，不共，不無因；是故說無生』。故可說『往有所往』，而『生無所生』。以上四句皆不可偏執，果能離執，即可隨機方便施設言說。

    二　造譯題
    婆藪槃豆菩薩造，元魏天竺三藏菩提流支譯。婆藪槃豆是造論菩薩之別名，菩薩是通名。婆藪、即天義、世義，世主天生之義。槃豆、即親義。故古譯有世親、天親之別。世親有弟兄三人，世親之兄即無著菩薩，世親之弟即師子覺尊者，皆是出家菩薩。世親菩薩造論最多，號稱千部論師。始學小乘造五百小乘論，後轉學大乘更造五百部大乘論。菩即菩提，薩即有情；菩提乃成佛所得之阿耨多羅三藐三菩提，此云『無上正遍知』，此菩提即從證無上正遍知果得名。諸有情若發得成菩提之心願，即是菩薩。中國人一向不明白菩薩之意義，錯認菩薩為偶像之代名詞，凡屬泥塑木雕等之偶像，皆稱菩薩。不知吾人能了知佛果上之種種功德，發起欲得阿耨多羅三藐三菩提之心願者，才是菩薩。菩薩之功行有遠近，智慧有淺深。十信位，謂之初發心菩薩；十住、十行、十向、四加行位，謂之三賢菩薩；十地是聖位菩薩。世親即四加行位之菩薩。在歷史上，一千六七百年前，印度有名世親菩薩者，造立此論，故曰婆藪槃豆菩薩造。

    佛生於印度，說法是依印度梵語而說，其後弟子結集，亦用梵文等印度文字。現由印度之梵文譯成中國之華文，故須明翻譯之歷史。元魏即南北朝時北朝之魏，曰元魏以簡別於曹魏也。天竺、乾竺，皆是印度。元魏時、印度有通達三藏之法師名菩提流支者，翻譯此論，故曰元魏天竺三藏菩提流支譯。梵語菩提，此云覺，流支此云愛或希。覺愛、覺希，即以菩提──覺──為其所愛樂希望也。

    【解　文】

    甲一　偈文
    偈文即規定五字一句者；偈後之散文，曰論文。本論無論偈文、論文，皆以修五門往生淨土行為綱領，故此論亦可謂五門往生淨土行論。

    乙一　敬法主略明前三門
    世尊、我一心歸命，盡十方無礙光如來，願生安樂國！

    世尊我一心歸命，即我一心歸命世尊，是敬說法之主。經是弟子親聞佛說，於結集時首加如是我聞。論是依經而造，經由佛說，於造論時首當致敬於佛。一切教法，皆釋迦世尊所說，故世親於未造論前，首致敬於釋迦。如吾人於未誦經、未講經前，須念『南無本師釋迦牟尼佛』，南無即皈命義。我、是代名詞，常人言我、執有實在之我；菩薩言我、但是以便稱呼之假名。成唯識論所謂『由假說我法』，即言佛及菩薩等言我，皆由假而說也。一心者，收攝散心，而專一其心以歸命於世尊。以此身命歸敬世尊曰歸命，表致敬之至。世尊者，世出世間之最尊最貴者，是諸佛之通號。然此中世尊專指釋迦，以釋迦是說法主故。而佛佛道同，敬釋迦亦即是遍敬十方一切諸佛。

    歸命有恭敬禮拜義。我一心皈命盡十方無礙光如來，為禮拜門。盡十方無礙光如來，即阿彌陀佛，是讚嘆阿彌陀佛之光量無邊，為讚嘆門。如來者，如、即真如實性，證真如實性成無上正覺，而來度脫一切眾生；從真如實性而來，是無來而來，名為如來。願生安樂國者，發願希求往生於安樂國土，為作願門。禮拜屬身業，讚嘆屬口業，願生屬意業，修清淨三業也。

    乙二　依經相廣說觀察門
    丙一　明依經教
    我依修多羅，真實功德相，說願偈總持，與佛教相應。

    明所說之功德相，非由自所見，亦非自所臆談，乃依佛經中所說而說。修多羅、有譯素怛纜，此云契經，即契理、契機之經常大法。就廣義說，修多羅是對律、論而言。就狹義說，即指十二分教中之長行散說分。此中指廣義說。

    經中所說義廣，亦說有諸佛功德。今世親菩薩唯依佛經中說阿彌陀佛之功德相而說偈。真實功德相者，以佛是『真語者、實語者、不異語者、不誑語者』，佛既於經中作如此說，則阿彌陀佛之功德當是真實而非虛假。復次、淨土莊嚴等之功德相，是無漏果所成，離一切顛倒染污等相；此無漏之功德，離一切相、即一切相，故名為真實相。將經中散說之功德相，總攝于此偈頌之中；而此偈文與佛所說之教法相一致，不相違背，故曰說願偈總持，與佛教相應。

    丙二　列觀功德
    丁一　世界功德
    觀彼世界相，勝過三界道！

    觀察門，就是觀察阿彌陀佛極樂國土依正莊嚴功德之相。此中觀世界功德，即首觀西方極樂世界之依報莊嚴功德之相。此觀世界功德之偈頌，自觀彼世界相至阿彌陀佛國，配下論文，總有十七種功德。此為第一、清淨功德成就。謂彼西方極樂世界，是勝過三界道之清淨相。

    究竟如虛空，廣大無邊際！

    二、量功德成就。謂西方極樂世界所成之量，猶如虛空之廣大而無有邊際。
    正道大慈悲，出世善根生！

    三、性功德成就。謂西方極樂世界之因性，是由出世清淨無漏功德之所成就，非有漏不善染污業力之所成也。
    淨光明滿足，如鏡日月輪！

    四、形相功德成就。謂西方極樂世界之形相，非闇昧不光亮之形相，是清淨光明猶如鏡及日月輪等之相。
    備諸珍寶性，具足妙莊嚴！

    五、種種事功德成就。謂具備金、銀、琉璃、玻璃、硨磲、赤珠、瑪瑙之七寶，乃至百千無量珍寶，成就清淨微妙之功德莊嚴。
    無垢光焰熾，明淨曜世間！

    六、妙色功德成就。熾、光盛也，謂西方極樂世界之無垢色相光明，能普照一切世間也。
    寶性功德草，柔軟左右旋，觸者生勝樂，過迦旃鄰陀！

    七、觸功德成就。迦旃鄰陀，印度極微細柔軟之草名，觸此草時，能生樂受，若與西方極樂世界寶性功德柔軟之草相接觸時，其所生樂，尤勝過與迦旃鄰陀觸所生樂。
    寶華千萬種，彌覆池流泉，微風動華葉，交錯光亂轉。宮殿諸樓閣，觀十方無礙，雜樹異光色，寶欄遍圍繞。無量寶交絡，羅網遍虛空，種種鈴發響，喧吐妙法音！

    八、莊嚴功德成就。首一頌，明水中莊嚴功德成就；中一頌，明陸地上之莊嚴功德成就；末一頌，明空中莊嚴功德成就。
    雨華衣莊嚴，無量香普熏！

    九、雨功德莊嚴成就。謂空中雨無量華衣以為莊嚴，有無量香氣，普熏一切法界。
    佛慧明淨日，除世癡闇冥！

    十、光明功德成就。謂佛之智慧光明清淨如日，不僅能破世間之黑闇，且能破一切眾生內心上之無明癡闇。
    梵聲語深遠，微妙聞十方！

    十一、聲功德成就。謂佛之聲語微妙，普聞十方，求其邊際而不可得。
    正覺阿彌陀，法王善住持！

    十二、主功德成就。正覺阿彌陀即阿彌陀正覺，就是阿彌陀佛。謂阿彌陀佛為極樂世界之教主，是法中之王也。
    如來淨華眾，正覺華化生！

    十三、眷屬功德成就。有主必有伴，謂與阿彌陀佛相伴之大菩薩及九品往生之眾生，皆由阿彌陀佛之正覺華變化而生也。
    愛樂佛法味，禪、三昧為食！

    十四、受用功德成就。平常所謂法喜充滿，即此中愛樂佛法味；禪悅為食，即此中禪、三昧為食。愛樂佛法，得其趣味，而以法味滋養其慧命。梵語禪那簡稱曰禪，此云靜慮。三昧，此云等持，平等安持其心，令離惛忱掉舉，通常所謂定也。
    永離身心惱，受樂常無間！

    十五、無諸難功德成就。謂身心之所受，無有一切苦難。即彌陀經所云：『但受諸樂，無有眾苦，故名極樂』也。
    大乘善根界，等無譏嫌名；女人及根缺、二乘種不生。

    十六、大義門功德成就。此中說女人等不生，意說已生到西方極樂世界之眾生，無有女人等相。不明此義者，誤解女人等不得往生西方。如此則女人等念佛，豈不徒勞無益？須知凡生到西方極樂世界者，皆具有三十二相之大菩薩相，無有女人、根缺及不具福報之三乘人相；非謂此土或他方之女人根缺及二乘人不得往生極樂也。已生極樂者，雖有凡夫、二乘等別，然皆必進入大乘，畢竟成佛。故西方極樂世界，是由大乘無漏善根之所成就。以是大乘善根界故，不僅無有女人、根缺、二乘之體性，而女人等之名稱皆無，只有阿鞞跋致菩薩等之名稱。

    不但阿彌陀佛有淨土，十方諸佛菩薩皆有淨土。但是諸佛究以何故安立淨土？釋迦世尊究應何機而說淨土法門？此為修淨土者急需解答之問題，茲為述之：

    世人有因惡報現前，怖畏驚悸而求生淨土者；有因饑寒困苦生活之所逼迫而求生淨土者；有因老病等苦之所逼惱而求生淨土者；皆以避苦趨樂之心理，為往生淨土之動機。細考諸佛安立淨土，釋迦世尊說淨土法門，雖附有令眾生厭苦欣樂之意，然非佛建立宣說淨土之本意，佛之本意在為真正發大乘菩薩心者安立宣說也。凡夫眾生避苦趣樂之心，志在快樂，不求永斷生死。如厭離三惡道苦而欲保持人生不失，厭離人生之苦欲求生天，厭欲界苦求生色界，厭色界苦求生無色界；只須以佛法中之人天乘法──五戒、十善、八定收攝之。持五戒可保人生不失，修十善、八定得生天道，何須諸佛安立淨土？釋迦說此淨土法門？至於觀三界如牢獄，視生死如冤家之二乘人，求出三界，永斷生死；祇須了知三界是苦，眾生不淨、無常、無我等義，依四念處起四正勤、八正道等之三十七菩提分法，精進勤修，於一生中雖不即得阿羅漢果，決定能得須陀洹果。由得須陀洹果，即永不退轉而再受生死煩惱等苦，亦不須依淨土法門以求往生淨土。如錫蘭、緬甸等小乘佛法，即專求得阿羅漢果，了脫生死。故彼錫蘭、緬甸等處，無此淨土法門也。

    由此推之，諸佛之所以安立淨土，釋迦之所以宣說淨土，非為凡夫、二乘，實為有大乘根性之眾生。聽聞佛法，不求來世福報安樂，不圖自了三界生死苦惱，而為發普度一切眾生之大乘心者，乃安立宣說也。

    發大乘心者了知諸法緣生道理，知一切法是眾緣所生。以法是眾緣所生，一法即一切法；眾生是眾緣所生，一眾生即一切眾生。離一切眾生別無有我，非令一切眾生皆共成佛，即無佛可成！因此發普度一切眾生共成佛道之大願，決無離一切眾生而自去了脫生死之理。以眾生即自己，自己即眾生，無有眾生與我之別。所謂『無我相，無人相，無眾生相，無壽者相』，無有離眾生外可度脫之自己也。

    菩薩既以一切眾生同體不二而發普度一切眾生之悲願，然欲成滿此願，非證得阿耨多羅三藐三菩提果不可。否則、雖有此願，事實上終無可成之一日。由發欲度盡虛空遍法界眾生之大悲心，欲度此無數眾生，須斷無盡煩惱，修學無量法門。成就無量福德智慧莊嚴之圓滿佛果，須經三大阿僧祇劫；入無量世界，度無量眾生，非一生所能做到。起信論說：『信心成就，入正定聚，須經十千大劫』。十千大劫，即一萬大劫。大乘信心成就，其難如是，況佛果乎！

    成佛既非一生所能，而已發大乘心者須修六度，修六度時，時有種種退墮破壞大乘心之違緣，有失壞大乘心之危險；而人命短促，旦夕無常到來，或上昇樂趣，或下沉苦趣，又有迷失大乘心──菩提心──之危險。因有如是種種惡緣，菩薩雖已發大乘心而欲保持不退者，實非易事！諸佛有護念菩薩之責，金剛經云：『如來善護念諸菩薩』。對此已發大乘心而未能不退之菩薩，究以何法慈悲護念，而使其已發之大乘心不致有失壞退墮之危險？因此諸佛以欲護念如此已發大乘心未能不退之菩薩故，遂安立清淨莊嚴之國土。菩薩於何土有緣，即發願往生何土──隨所發願，起決定信，專一其心。則臨命終時，隨其所願而往生淨土，聞法不退；而還來普度一切眾生。若無諸佛安立淨土為已發大乘心菩薩之所依歸，一旦退失，則前所修之布施、持戒、忍辱、精進、禪定、智慧之種種功德，唐喪無益。故菩薩必以淨土為歸宿，方不致退失大乘心──菩提心──而唐捐其前功也。此為阿彌陀佛及十方諸佛成立淨土之正義，亦即釋迦說此淨土法門之真義所在。修學淨土法門者，須於此義深切了解注意之！

    眾生所願樂，一切能滿足。故我願往生，阿彌陀佛國！

    首二句，即第十七、一切所求功德成就。謂西方極樂世界，應有盡有，凡眾生之願樂，一切皆令其滿足。後二句結發願往生也。

    丁二　佛功德
    無量大寶王，微妙淨花臺！

    前觀佛土功德總有十七種功德，為依報莊嚴；此中觀佛功德，與下觀菩薩功德，觀極樂國土之正報莊嚴功德。依下論文，觀佛功德總有八種，此為第一、座莊嚴。謂以無量大寶華王所成之微妙清淨花臺為座。
    相好光一尋，色像超群生！

    二、身莊嚴。阿彌陀佛此云無量光；此中言一尋者、乃隨此土眾生觀察釋迦佛之光量言也。
    如來微妙聲，梵響聞十方！

    三、口莊嚴。謂如來口中所發之語聲微妙而普聞十方。
    同地、水、火、風、虛空無分別！

    四、心莊嚴。謂佛心平等，猶如五大無有分別。
    天人不動眾，清淨智海生！

    五、眾莊嚴。謂一切天人不動眾，皆從阿彌陀佛之清淨智海而生。
    如須彌山王，勝妙無過者！

    六、上首莊嚴。謂與阿彌陀佛相伴之上首，皆如須彌山王之勝妙而無有能過之者。
    天人丈夫眾，恭敬繞瞻仰。

    七、主莊嚴。此從伴中顯主，謂阿彌陀佛為天人等之所恭敬、圍繞、瞻仰、讚嘆之法主也。
    觀佛本願力，遇無空過者；能令速滿足功德大寶海。

    八、不虛作住持莊嚴。謂凡見佛光明，聞佛名字，皆能速得成就阿耨多羅三藐三菩提。無有空遇光明，空聞佛名而不能成佛者。

    丁三　菩薩功德
    安樂國清淨，常轉無垢輪，化佛菩薩日，如須彌住持。無垢莊嚴光，一念及一時，普照諸佛會，利益諸群生。雨天樂、花、衣、妙香等供養，讚佛諸功德，無有分別心。何等世界無佛法功德寶，我皆願往生，示佛法如佛！

    依下論文，說菩薩有四種正修行成就之功德。首一頌、言菩薩之化身普遍十方，而報身如須彌山常住不動，即於一佛土，身不動搖而普化十方之義。第二頌、言菩薩之應化身，能於一切時中以一念心放大光明，普照十方，利樂有情。第三頌、言菩薩以種種天雨音樂、花、香、衣服供養讚嘆一切世界一切諸佛無餘。如普賢菩薩之廣修供養；彌陀經之『各以衣祴，盛眾妙花，供養他方十萬億佛，即以食時還到本國』。第四頌、言不僅至有佛世界以上求佛道，且至無佛功德之世界以下化眾生，如觀音菩薩之三十二應身。明代蕅益大師，修菩薩行。人詢以師有何願？師答有二願：一、願以所修功德回向往生淨土，二、願生淨土已，成就不退，而入地獄普度一切眾生。此言修淨土者，若以凡夫避苦趣樂之心，二乘自了之心以求往生淨土，則不與淨土相應。雖亦帶凡夫等往生，然非佛說淨土之本意。

    乙三　述偈意總結迴向門
    我作論說偈，願見彌陀佛；普為諸眾生，往生安樂國！
    首二句、明作論說偈宗旨所在，為願往生淨土而作偈，故曰願生偈。後二句、明回向門：言菩薩是以大悲心而修淨土，不但求自往生淨土，且欲與一切眾生同往彼清淨安樂世界。故以所修念佛功德回向一切眾生，使同得往生淨土也。

    無量壽修多羅章句，我以偈總說竟。

    此總結說偈已竟。無量壽修多羅，指淨土之無量壽三經。謂無量壽經中長行散說之義，今我世親以偈總攝說之已竟。

    甲二　論文
    乙一　總徵
    論曰：此願偈明何義？觀安樂世界，見阿彌陀佛，願生彼國土故。
    此總以問答體，徵問發起說偈宗旨所在。論即議論，依理討論研究之謂。

    乙二　廣釋
    丙一　通示五門
    云何觀？云何生信心？若善男子、善女人，修五念門成就者，畢竟得生安樂國土，見彼阿彌陀佛。何等五念門？一者、禮拜門，二者、讚嘆門，三者、作願門，四者、觀察門，五者、迴向門。

    此總標列五門。云何觀？即觀察門中之三種觀察。云何信？即依觀察淨土真實功德而生信心。五念門，即往生淨土之五種行門。平常講念佛，以稱名為念佛，此誤解念字之義，須知對諸佛功德、相好等明記不昧，總謂之念；非專以口唸為念佛也。

    云何禮拜？身業禮拜阿彌陀如來應正遍知，為生彼國意故。

    以下別釋五門。初、禮拜門。佛有十種通號，如來、應供、正遍知、皆十號之一。如來義如前解。應供者，以佛斷盡一切煩惱，圓滿一切功德，應受天人供養。正遍知者，簡別凡夫、外道、二乘、菩薩之不知、邪知、偏知、不圓滿知，曰正遍知。阿彌陀如來，阿彌陀應供，阿彌陀正遍知，皆指阿彌陀佛。以身業禮拜阿彌陀佛，此身即能往生彼彌陀佛國。

    云何讚嘆？稱彼如來名，如彼如來光明智相，如彼名義，欲如實修行相應故。二讚嘆門。以語業稱揚讚嘆彌陀如來。佛之光明，由清淨無漏智所發，曰光明智相。名是能詮，義是所詮，如來之名詮表如來一切功德，稱如來之名即稱如來一切功德。欲與如來名所詮之真實功德相應，非如實修行不可。故曰：如彼名義，欲如實修行相應故。讚嘆得入眾會見佛聞法。

    云何作願？心常作願：一心專念畢竟往生安樂國土，欲如實修行奢摩他故。

    三、作願門。作者發起義，發起往生之願也。奢摩他，此云止。淨土行者，既發往生之願，欲令心中唯有『畢竟往生安樂國土』之念，無有他念，須修奢摩他行；令心專注安樂國土境上，不流於五欲境界。

    云何觀察？智慧觀察，正念觀彼，欲如實修行毗婆舍那故。彼觀察有三種：何等三種？一者、觀察彼佛國土功德莊嚴，二者、觀察阿彌陀佛功德莊嚴，三者、觀察彼諸菩薩功德莊嚴。

    四、觀察門。欲以智慧觀察彼三種真實功德，須如實修行毗婆舍那。毗婆舍那此云觀。以毗婆舍那觀三種真實功德，則行者亦得如實功德而決定往生。
    云何迴向？不捨一切苦惱眾生，心常作願：迴向為首，成就大悲心故。

    五、迴向門。淨土行者，知我與眾生同體不二，能不捨一苦惱眾生，而以己所修之念佛功德回施一切眾生，與眾生同生極樂，成就廣大慈悲之心。

    丙二　別詳觀察
    丁一　列釋三觀
    戊一　國土功德
    己一　喻彰勝力
    云何觀察彼佛國土功德莊嚴者？成就不可思議力故，如彼摩尼如意寶性，相似相對法故。

    前面通示五門修行之法，此以觀察一門別加詳細解說，而首以譬喻顯佛土殊勝不可思議之功德力。

    觀察彼佛國土莊嚴，下別分十七種觀察法，此於十七種觀察法前，先明觀察佛土之總觀察相。謂觀察彼阿彌陀佛安樂國土所成之可共見聞等之種種功德相，應當如何而觀察之？當以成就不可思議功德力觀察之。

    阿彌陀佛安樂國土，與此世界之國土不同。此世界之國土，是由眾生共業之所成就，彌陀安樂國土，是阿彌陀佛本願功德力之所成。佛說無量壽經謂阿彌陀佛於因地中為法藏比丘，曾發四十八願。阿彌陀佛願力所成之國土，能令見者、聞者之眾生皆得往生，故不可與此世界國土等一觀察，必以不可思議功德力觀察之。凡事之可思議者，皆由言語思想之所安立，如言此為何事？此事即有一定之範圍，界限。此即非彼，彼即非此，此物非彼物，彼物亦非此物。以凡有言說思想，即有是非、彼此之分別相。若離言說思想，即無是非、彼此之相，無有是非、彼此之相，即為不可思議之事。有凡夫不可思議事，而二乘可思議之；二乘不可思議事，菩薩可思議之；菩薩不可思議事，佛可思議之；佛智所行者即一切無障礙之一真法界，為分別思量所不能及。經謂『三界皆以名言假立』，故此一真法界非三界假名之可思議也。

    不可思議，則一切法皆不可得，法無可得，何有言說？然為眾生故，不得不假言說以明不可思議之淨土，令眾生信樂往生，故以方便譬喻顯示之。摩尼如意寶性者，摩尼是梵語、此云『如意』，華梵雙舉，故曰摩尼如意。如意寶珠，是大鵬金翅鳥心所成。此珠往往為龍所取，是物質中之最不可思議者，得此寶珠，舉凡眾生身之所需，如衣、食、住等，皆可隨意從寶流出，故曰如意寶。此如意寶不可與其他寶物相比，他寶有其決定性之範圍，如金寶只可為金，不可為琉璃等寶。如意寶則不然，眾生意欲何寶，則何寶顯現，無有決定性之範圍。以物體如意寶之不思議性，比阿彌陀佛安樂國土不可思議之功德性，故曰如彼摩尼如意寶性。然如意寶之不思議性，與阿彌陀佛安樂國土之不思議性，不過少分相似，非絕對完全相同。何以故？以如意寶只能滿足眾生身之所需，而阿彌陀佛之淨土，不但能令無量眾生往生彼國生活自然，思衣得衣、思食得食，且能滿足眾生之菩提大願，令一切眾生畢竟得成佛。故曰相似相對法故。

    此總觀察國土功德為不可思議之力。下十七種分別觀察中，亦皆含有此不可思議之力也。

    己二　列門分釋
    庚一　列門
    觀察彼佛國土功德莊嚴者，有十七種事應知。何者十七？一者、清淨功德成就，二者、量功德成就，三者、性功德成就，四者、形相功德成就，五者、種種事功德成就，六者、妙色功德成就，七者、觸功德成就，八者、莊嚴功德成就，九者、雨功德成就，十者、光明功德成就，十一者、聲功德成就，十二者、主功德成就，十三者、眷屬功德成就，十四者、受用功德成就，十五者、無諸難功德成就，十六者、大義門功德成就，十七者、一切所求功德成就。

    庚二　分釋
    清淨功德成就者，偈言：『觀彼世界相，勝過三界道』故。

    觀彼者，即觀彼彌陀極樂之相。三界道者，道有有漏道、無漏道之分，有漏道是由煩惱所成。眾生所起之業及業所成之報帶有煩惱性者，名為有漏。如有煩惱漏落生死而為三界之所繫縛，名三界道。阿彌陀佛極樂世界之功德相，是出世無漏清淨善根之所成就，故曰勝過三界道。阿彌陀佛即以此功德莊嚴之極樂淨土為度眾生之妙法，如駛船渡人，以船為度人之妙法。

    量功德成就者，偈言：『究竟如虛空，廣大無邊際』故。

    極樂世界雖是阿彌陀佛之變化土，化土即是報土，報土亦即法性淨土。法性遍於一切，離一切相，無有限量，不過隨眾生功德高低之不同，而有大小差別之相於眾生心中顯現。其實隨十方世界之眾生同時往生，亦不覺其逼迮。故彼世界之量，是無量之量，猶如虛空之廣大而無邊際。不同此世界中人口稍一增加，即有土地逼迮，生活困苦之狀態。

    性功德成就者，偈言：『正道大慈悲，出世善根生』故。

    前言相功德成就，是就體相而言。此中性功德成就，性即是界，界即種子，種子即是因性。即明前之果相，從此『正道大慈悲，出世善根』種性為因之所成就。四諦及三十七道品，皆為正道──正道之體即八正道，此出世正道是三乘共相。大慈悲心，是出世大乘之不共相法。以此三乘共法及大乘不共法之出世善根，為彼世界之種子性，顯彼世界若因、若果皆是清淨無漏功德。

    形相功德成就者，偈言：『淨光明滿足，如鏡日月輪』故。

    色法有顯色與形色之二種：青、黃、赤、白等謂之顯色，長、短、方、圓等謂之形色。此中光明形相，是指形色而言。彼極樂世界之光明，遍一切處；眾生樓閣寶樹之中，莫不具此清淨無漏猶如鏡及日月之光明。

    種種事功德成就者，偈言：『備諸珍寶性，具足妙莊嚴』故。

    平常說有八珍、七寶，今言西方極樂世界所有珍寶，或千或萬，無有數量，不可列舉，故曰『種種』。彼土以有無數珍寶性故，能具足清淨微妙莊嚴。

    妙色功德成就者，偈言：『無垢光燄熾，明淨曜世間』故。

    妙色功德是指顯色而言。在顯色法上講，是極明曰無垢；若就功德性上講，是無無明煩惱等垢曰無垢。熾者、盛也。以無垢盛大明淨之光明，照耀一切世間，普攝一切眾生。

    觸功德成就者，偈言：『寶性功德草，柔軟左右旋，觸者生勝樂，過迦旃鄰陀』故。

    觸者、接觸義。衣服等物，皆可為觸，此中唯舉草言。此寶性功德之草，非堅硬而柔軟，能令觸者生勝妙愉快之樂受。此土眾生遇有樂受，則於樂境生貪，增長煩惱。極樂淨土所有樂受，能令眾生煩腦斷盡，功德增長。迦旃鄰陀、印度極微細柔軟之草，觸之亦能生樂，然比淨土之寶性功德草，則有霄壤之別。故言寶性功德草，勝過迦旃鄰陀。

    莊嚴功德成就者，有三種應知。何等為三？一者、水，二者、地，三者、虛空。

    莊嚴水者，偈言：『寶華千萬種，彌覆池流泉，微風動華葉，交錯光亂轉』故。莊嚴地者，偈言：『宮殿諸樓閣，觀十方無礙，雜樹異光色，寶欄遍圍繞』故。莊嚴虛空者，偈言：『無量寶交絡，羅網遍虛空，種種鈴發響，宣吐妙法音』故。

    此言極樂國中水、陸、空三種，皆極妙莊嚴，無能過者。文義皆易了，略不詳述。

    雨功德成就者，偈言：『雨華衣莊嚴，無量香普熏』故。

    從空而下謂之雨，空中有如是花、衣等者，皆由安樂國土功德力之所成就故。

    光明功德成就者，偈言：『佛慧明淨日，除世癡闇冥』故。

    前之形相妙色功德，雖講光明，然皆說色法上之光明；此中說佛智慧之光是非色法之光明。色法光明能破器世間之昏闇，不能破有情眾生內心上之癡闇。眾生之痴心闇冥，唯佛智慧之光才能破之，故智慧之光，乃是真實光明。心之癡闇尤甚於器世間之昏闇，世所謂『甯盲於目，不盲於心』。以目四盲多僅一世之痛苦，心盲造業流轉生死，痛苦無窮。

    妙聲功德成就者，偈言：『梵聲語深遠，微妙聞十方』故。

    梵即梵天，音聲之中，梵聲極為清淨。極樂世界所有佛聲、菩薩聲、聲聞聲，乃至風聲、雨聲，一一皆如梵聲清淨，深遠微妙而普聞於十方。

    主功德成就者，偈言：『正覺阿彌陀，法王善住持』故。

    此顯土中有主。如言中國，不但言土且有人民及主權統治權。極樂國土亦復如是，不但有種種莊嚴之國土，且有阿彌陀佛為其主。正覺是華語，梵音為佛。正覺阿彌陀，順中國文法即是阿彌陀佛。法王亦佛德號之一，於一切法得自在者、曰法王。等覺菩薩於法尚不自在，唯佛於法能得自在。阿彌陀佛是法中之王，於法自在，故能善為極樂世界之住持者。

    眷屬功德成就者，偈言：『如來淨華眾，正覺華化生』故。

    世人言眷屬，指家族而言；阿彌陀佛之眷屬，是以極樂世界之一切眾生，乃至十方世界之一切眾生而為眷屬。此土有胎、卵、濕、化之四生，若生極樂淨土，皆是蓮華化生，故稱極樂世界之凡夫、二乘、菩薩一切眾生為淨華眾。而此諸淨花眾，皆由阿彌陀佛正覺之功德化生，故曰正覺華化生。正覺華者，七覺支又名七覺華。由七覺支能成正覺，猶如有華得成果實。

    受用功德成就者，偈言：『愛樂佛法味，禪、三昧為食』故。

    此土眾生，觸食為食，以稻穀麥等滋養生命。極樂眾生，是以佛法味及禪、三昧為滋養生命之物。

    無諸難功德成就者，偈言：『永離身心惱，受樂常無間』故。

    極樂世界衣食自然，遠離身惱；無有愛別離等憂愁苦惱，遠離心惱。此土受苦無間，彼土受樂無窮。

    大義門功德成就者，偈言：『大乘善根界，等無譏嫌名；女人及根缺、二乘種不生』故。淨土果報離二種譏嫌過應知：一者、體，二者、名。體有三種：一者、二乘人，二者、女人，三者、諸根不具人；無此三過者，名離體譏嫌。名亦三種：非但無三體，乃至不聞二乘、女人、諸根不具三種名故，名離名譏嫌。等者，平等一相故。此中文義已詳前解。然論文有須特別注意者有二：一、淨土果報離二種譏嫌過應知之句，即明偈中所言極樂世界無有二乘、女人、根缺之三種譏嫌，是就淨土行者已得生淨土之果報上講；非謂因中二乘、女人、根缺不能修淨土也。二、等者、平等一相故者，此即解已得淨土果報所以無二乘、女人、根缺諸相之義。謂生極樂者，於九品往生中雖有下品往生為凡夫，中品往生為二乘等之別，一生極樂則其身相平等，同為大乘菩薩之相，故無二乘、女人等相。

    現畫西方淨土相，有畫男、女、二乘等相者，此不過對照此土之相，令眾生見彼土有吾人之相而發願往生，亦弘法之方便。其實生淨土已，則離現在之我相，均得菩薩之三十二相。

    一切所求功德滿足成就者，偈言：『眾生所願樂，一切能滿足』故。

    生彼極樂世界之眾生，由阿彌陀佛之本願力故，所有一切願樂，皆能滿足成就。不僅生活上之願求能令滿足，即『眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成』之四弘誓願，皆能圓滿成就。

    己三　結顯妙義
    略說彼阿彌陀佛國土莊嚴十七種功德，示現如來自身利益大功德力成就，利益他功德成就故。彼無量壽佛土莊嚴，第一義諦妙境界。十六句及一句，次第說應知。謂前所說十七種功德是略說者，顯讚莫能窮，說莫能盡，略中包廣之義。總前所說十七功德，具自利利他二種功德，淨土能令一切眾生往生彼國，聽聞佛法，乃至不退，證無上覺，乃真正利他功德，故曰：示現如來自身利益大功德力成就，利益他功德成就。極樂世界是阿彌陀佛之化土，然化土即報土，報土即法性土；法性即真如、實相、一真法界，是第一義諦妙境界相，故曰：彼無量壽佛土莊嚴，第一義諦妙境界。佛之三身、依正二報，本不可分，三身即一身，三土即一土，而後人妄執分別，以為化佛非報佛，報化土非法性土，不知化佛必依法、報佛而起，法、報佛必為化佛之所依。十六句及一句者，以前十六種是別，後一種是總。

    戊二　觀佛功德
    己一　列門
    云何觀佛功德莊嚴成就？觀佛功德莊嚴成就者，有八種應知。何等八種？一者、座莊嚴，二者、身莊嚴，三者、口莊嚴，四者、心莊嚴，五者、眾莊嚴，六者、上首莊嚴，七者、主莊嚴，八者、不虛作住持莊嚴。

    前觀佛土之中，雖亦觀佛及菩薩，然祇是從土中總相觀察，此乃以別相觀佛功德。此先標列別觀佛之功德，總有八種。

    己二　分釋
    何者座莊嚴？偈言：『無量大寶王，微妙淨華臺』故。

    前觀國土之中，觀土亦觀佛，此觀佛之中，觀佛亦觀土。彌陀佛座，本以安樂世界為座，如盧舍那佛以千華臺為座；千華臺即千世界。然就佛所座之最近處言之，即以無量大寶華王所成之微妙清淨之蓮華臺為座。大寶王、即大寶華中之王。

    何者身莊嚴？偈言：『相好光一尋，色像超群生』故。

    讚佛偈云『阿彌陀佛身金色，相好光明無等倫，白毫宛轉五須彌，紺目澄清四大海』，即佛身之莊嚴。阿彌陀佛之光明無量，偈中言光一尋者，就此土眾生觀釋迦世尊身光一尋以為觀阿彌陀佛光明之標準，而言阿彌陀佛之相好光一尋。

    何者口莊嚴？偈言：『如來微妙聲，梵響聞十方』故。

    言語之發生，由唇、齒、舌、及風輪等和合而生，非單獨之口能發言。今唯就發語之顯相上講，以語莊嚴為口莊嚴。佛之語言聲音微妙，如梵天聲響，能普聞十方。

    何者心莊嚴？偈言：『同地、水、火、風、虛空無分別』故；無分別者，無分別心故。

    佛心即佛之心意，佛之意等於地、水、火、風、空之五大，無有分別。地無分別，好惡之人行於地上不起分別。火無分別，可燒之物火皆燒之，腐爛之草、檀香之木一概燒之而無分別。乃至虛空容納一切無有分別。佛之心意，亦復如是。因佛以平等之心，普度一切眾生，不分貧富貴賤，有無善根；一切皆令得生淨土，乃至證得阿耨多羅三藐三菩提果。

    何者眾莊嚴？偈言：『天人不動眾，清淨智海生』故。

    平常講三業，福業生人天，非福業生三惡道，不動業生色究竟天。極樂國土中之天人等眾，其根本皆由阿彌陀佛智慧海中之功德力，令得往生。如慈善家之辦孤兒院，孤兒雖自有力能來院中，然根本由慈善家之慈悲心；先有孤兒院之設立，孤兒始有可入之院。眾生往生，亦復如是。若無阿彌陀佛智慧本願力，成立西方淨土，眾生雖欲往生，亦不可得。

    何者上首莊嚴？偈言：『如須彌山王，勝妙無過者』故。

    此中上首莊嚴，即指大乘不退轉之大菩薩，猶如須彌為山之王，無能過者。大菩薩亦復如是，眾中之王，無能勝者。

    何者主莊嚴？偈言：『天人丈夫眾，恭敬繞瞻仰』故。

    前從主中顯眾，眾中顯上首，此復從上首中顯主。即以主顯伴，以伴顯主，主伴互顯之義。以從伴中顯主，故說是天人丈夫眾恭敬圍繞瞻仰之主。主能為天人等眾恭敬圍繞瞻仰者，則其主之功德不言可知。

    何者不虛作住持莊嚴？偈言：『觀佛本願力，遇無空過者，能令速滿足功德大寶海』故；即見彼佛未證淨心菩薩，畢竟得平等法身，與淨心菩薩無異；淨心菩薩與上地諸菩薩，畢竟同得寂滅平等故。

    極樂國中由阿彌陀佛之本願力故，諸往生者，皆養成大乘菩薩不退轉力而後能示現十方，普度眾生；否則度生之任，不使荷負。如辦孤兒院者，須教養孤兒，具有德、智、體之三育，然後使其服務社會，不僅為一善良之人民，且使為國家有用人才。阿彌陀佛建立淨土，亦復如是。凡生極樂遇阿彌陀佛者，隨修因之淺深，成佛有遲早之別，然畢竟皆得成佛。以極樂土中有良好之環境，能令眾生菩提日增，煩惱漸斷，無有退失，必至成佛，故言遇無空過。淨心菩薩，有講八地以上之菩薩為淨心菩薩；通常講淨心菩薩是指初地菩薩，以初地菩薩有清淨無漏智相應故。未證淨心菩薩，即未證初地之凡夫或二乘等。雖非初地菩薩，然可與登地菩薩將來畢竟同證平等法身無異。雖是初地菩薩，然可與上地菩薩畢竟同證寂滅平等。寂滅相、即諸法實相，是唯佛與佛乃能究竟之清淨平等法性。念佛之人，有誤解生淨土即是成佛者，於此須知：生極樂世界，非即是成佛或大菩薩，亦有未證淨心之凡夫二乘，及已證淨心之初地菩薩。生淨土者，雖是凡夫或二乘，亦有必至成佛而不退轉之利益。

    略說八句，示現如來自利利他功德莊嚴次第成就應知。

    以上略說如來功德竟。

    戊三　菩薩功德
    己一　總標
    云何觀菩薩功德莊嚴成就？觀菩薩功德莊嚴成就者，觀彼菩薩，有四種正修行功德成就應知。

    前已觀佛土及佛功德，復云何觀彼世界中之菩薩功德？謂總觀菩薩有四種正修之功德成就。佛是果位，菩薩是因位。菩薩於因中須修自他二利之正行，故菩薩有四種正修行。外道亦有修行，然是不正之行。

    己二　徵釋
    何等為四？一者、於一佛土身不動搖、而遍十方種種應化，如實修行常作佛事。

    偈言：『安樂國清淨，常轉無垢輪，化佛菩薩日，如須彌住持』故，開諸眾生淤泥華故。

    極樂國中之菩薩，能成就於一佛土之中，身無往來而應化十方，普度一切眾生之殊勝功德。菩薩若離此世界往彼十方應化，則不殊勝；若住此世界而不遍至十方應化，亦不殊勝。今極樂國中之菩薩，能不離於極樂而往十方普度應化，是為殊勝。如實修行常作佛事者，如佛菩薩真實所成就之功德，而如實修行，常往十方世界作教化眾生之事業。菩薩常轉離一切煩惱垢之法輪，雖或現佛身及菩薩身，而報身安住不動。故偈曰：常轉無垢輪，化佛菩薩日，如須彌住持也。開諸眾生淤泥華者，淤泥中之蓮花，無日光之照，花不能開。眾生亦然，雖有善根種子，如無菩薩應化開導亦不成就。

    二者、彼應化身一切時不前不後、一心一念放大光明，悉能遍至十方世界教化眾生，種種方便修行所作，滅除一切眾生苦故。偈言：『無垢莊嚴光，一念及一時，普照諸佛會，利益諸群生』故。

    菩薩之應化身，非離此處而應化彼處，是於起一心動一念之間，都能放大光明，遍照十方，教化眾生。不但菩薩之教化方法有種種方便，而所教之修行方法亦以種種方便，隨機教授。與念佛法門相應者，教以念佛；與禪定法門相應者，教修禪法；令眾生如法修行，滅除無明煩惱，永拔生死苦本。不若世間慈善家之祇能暫止眾生之苦，不能永滅眾生苦因。

    三者、彼於一切世界無餘、照諸佛會大眾無餘，廣大無量供養恭敬讚嘆諸佛如來。偈言：『雨天樂、華、衣、妙香等，供養、讚佛諸功德，無有分別心』故。極樂菩薩化生十方世界，無一世界不去化生，曰無餘。化生如此，放光亦然。此言極樂菩薩不僅往至十方普度眾生，亦往十方供養諸佛，所謂『上求佛道，下化眾生』也。菩薩何故能往十方供養恭敬讚嘆諸佛？以菩薩無功用道，不起分別，能任運往遊也。

    四者、彼於十方一切世界無三寶處住持莊嚴佛法僧寶功德大海，遍示令解如實修行。偈言：『何等世界無佛法功德寶，我皆願往生，示佛法如佛』故。

    前言菩薩至有佛世界，此言菩薩至無佛世界。如此娑婆世界有釋迦世尊，現世尊雖已涅槃，然有佛像之存在、經典之流布，眾生依佛教法，猶可修行乃至證果，仍為有佛世界。有根本無有佛法之世界；眾生永無聞法之日，生死無有了脫之期，其苦等於地獄！而菩薩以大悲心而生極樂，故以慧眼了知此無佛法之世界而發願往生，弘宣佛法，建立三寶。使不見不聞之眾生，了知真實法性，然後如解修行，得證道果。其所開示建立之法，猶如佛之建立佛法。故曰：示佛法如佛。若菩薩有菩薩之功德而不普度眾生，雖有功德亦等於無，故菩薩一有功德即當教化眾生。地藏菩薩之『我不入地獄，誰入地獄』，即此義也。

    丁二　結歸一法
    又向說佛國土功德莊嚴成就，佛功德莊嚴成就，菩薩功德成就。此三種成就願心莊嚴，略說入一法句故。一法句者，謂清淨句。清淨句者，謂真實智慧無為法身故。此清淨有二種應知，何等二種？一者、器世間清淨，二者、眾生世間清淨。器世間清淨者，向說十七種佛國功德莊嚴成就，是名器世間清淨；眾生世間清淨者，如向說八種佛功德莊嚴成就，四種菩薩功德莊嚴成就，是名眾生世間清淨。如是一法句，攝二種應知。

    觀察門中分別觀察三種功德已竟，今以前所觀察三種功德，總結歸成一句法攝。向說者，指前所說三種功德莊嚴。此三種成就願心莊嚴者，以三種功德成就之因，即阿彌陀佛之大願心力。無量壽經中說阿彌陀佛於因中──因中名法藏比丘──發四十八願、後依誓願之心、修誓願之行，而成所誓願之果──極樂世界。如摩尼寶珠，由大鵬金翅鳥心所成，此極樂世界即由阿彌陀佛之願心而成。阿彌陀佛以願心成此極樂世界作種種佛事，令眾生斷無盡之煩惱，證無上之菩提。

    諸佛普度一切眾生之大悲心願雖同，而度生之方法有異。如此土釋迦世尊，以語言音聲說法度生，所謂『此方真教體，清淨在音聞』。眾香國以香而為說法，乃至有以花及睡夢等而為說法度生。極樂世界之阿彌陀佛，即以所成之安樂世界，而作度生之唯一方便法門。

    欲生淨土者，祇須發願即得往生，以極樂淨土是阿彌陀佛願力所成；而阿彌陀佛誓願之中，已有欲令一切眾生往生彼國之願。是彼國土已含有攝受十方世界眾生發願往生之力，如磁含有吸鐵之力。故願生淨土者，決定得生。平常得生淨土，須至初地菩薩方能成就自他受用淨土，其所成之淨土乃由修行至其地位自然而成，非一發願即可往生。吾人欲生極樂淨土，不必須修滿淨土之因，可但由發願往生而得。此雖於尋常所講：『非有所修之因，不成所證之果』之因果律，有所相違，然佛法中有五不思議事，此不假修因──非不要念佛，是說不須如修初地菩薩之行，得初地所成自他受用土──得生淨土，即五不思議中之願力不思議。

    前分別觀察中有二十九種功德，今總攝入一法句中，所謂一法句者，即清淨法。此清淨法，即清淨法界，即佛無漏智所證之法性。佛以法性為身，法性亦佛之無為法身。真實智慧，即四智菩提，四智是無漏無虛妄無顛倒智，此智為能證；與此智相應，為此智之所證者即清淨法界。此清淨法界，即佛之無為法身：以無分別智證無分別理，理智如如，離能所相。眾生之範圍有廣有狹：最廣之義，一切有情無情生滅諸法，皆謂之眾生；以是眾緣和合而生故。其次、除無情法，凡屬有情，佛及菩薩乃至微細昆蟲，皆是眾生。其次、以眾生與佛相對，佛非眾生，菩薩及一切有情，是眾生攝。其次、以眾生與聖人相對，十法界中四聖非眾生，六凡是眾生攝。此中所云眾生世間之眾生，即攝佛與菩薩之眾生義。取　嚴宗言世間有三：一器世間，二眾生世間，三正覺世間。本論言二世間，即將華嚴之正覺世間，攝歸於眾生世間也。有世間差別之相，皆為世間功德；若『言語道斷，心行寂滅』之無差別相，是為無漏之出世間相。此中雖言世間，然皆以無漏功德所成，亦即出世間之世間也。

    丙三　善巧回向
    如是菩薩奢摩他、毗婆舍那廣略修行，成就柔軟心，如實知廣略諸法，如是成就巧方便迴向。

    本論總有五門，別明觀察即觀察門。現講如何善巧迴向，即迴向門。

    五門之中，作願門，正修奢摩他行；觀察門，正修毗缽舍那行。禮拜、讚嘆二門，即止觀之前方便行，故總菩薩所修四門──禮拜、讚嘆、作願、觀察──而曰：菩薩奢摩他、毗婆舍那廣略修行。於五門中，作願一門最為緊要，未作功德──禮拜、讚嘆──之前，須先立願；正作功德之時，亦須有願。以有願故則功有所歸，心有所專；功有所歸，則功不散失，如錢有繩，錢不散失。心有所專──發願往生西方，則心專注於西方淨土──則攝散歸定，定即奢摩他也，依奢摩他行，修毗婆舍那──由作願門而起觀察門──觀察佛之依正莊嚴，則止中有觀，觀中有止，止觀雙運。三種觀察，是為廣行。三攝於一，以一清淨法界為總，是謂略行。

    成就柔軟心者，心有煩腦則不柔軟，猶如野馬；若修止觀，即能降伏一切煩惱，煩惱伏已則柔軟心成。若不修得心柔軟忍，則貪著五欲等境，不能知止而定，不能詳細觀察。故止觀二門，須使柔軟心成。

    何者菩薩巧方便迴向？菩薩巧方便迴向者：謂說禮拜等五種修行所集一切功德善根，不求自身住持之樂，欲拔一切眾生苦故；作願攝取一切眾生共同生彼安樂佛國，是名菩薩巧方便迴向成就。

    上講迴向所依之心，此處正講迴向之義。已有功德成就，方能迴向，故須由前禮拜等行集一切功德善根。功即功行，德即果德，凡功行之有所得而成就者曰功德。功德亦即是善根，功德成就，善根亦成。通常即以信、進、念、定、慧之五善根，及當知、已知、具知之三無漏根為善根三總相。其實、一切功德，皆可謂之善根。如念佛念至無有雜念，即成就一種念佛之功力，由此念佛功力為根，成就念佛之善根。如樂善好施之人，久久行施，至成習慣，成就布施功德，布施善根成就。反之、造惡亦有惡根成就，如貪、瞋、癡三毒謂三毒根，所謂惡根性、劣根性是也。不善巧迴向者，以有我執之心，所作功德皆為我而作，是有漏著相之功德，非出世無漏功德。此有漏功德，僅成人天有漏之因，得生人天之果。若善巧迴向，須不求自身住持之樂。住持即生存、存在、保持不失之義。能不自求保持安樂，即能令一切眾生離苦得樂。如吾人念佛往生淨土，非唯求自得處安樂，是為救拔一切眾生之苦而生淨土。世之慈善家等，施衣、施食雖能拔苦，非能拔根本之苦。唯佛法中，令眾生斷煩惱，證菩提，方能拔除眾生之苦本。淨土法門，令人往生，雖未使眾生即時斷除煩惱，然生西方者即能離苦，亦漸能盡除煩惱，成無上覺。

    菩薩如是善知迴向成就，遠離三種菩提門相違法。何等三種？一者、依智慧門，不求自樂、遠離我心貪著自身故；二者、依慈悲門，拔一切眾生苦，遠離無安眾生心故；三者、依方便門，憐愍一切眾生心，遠離供養恭敬自身心故。是名遠離三種菩提門相違法故。

    此中菩提，即大乘菩提心。若不如是迴向，即違三種大乘菩提之心，若違大乘菩提之心，即違阿彌陀佛安立淨土之本旨。修學佛法，要以無我心為出發點。若有我執，即成凡夫。故二乘人，從消極方面破除我執，證阿羅漢；大乘菩薩，以大悲心無我圓成佛果。

    梵語薩迦耶見、此云身見，於身見而有我執。有此我執，即有貪愛、癡、慢。唯識論說我執有二：一、由第七末那緣第八賴耶見分為我，為俱生我執；是我執心之根本。二、由第六意識攀緣五蘊所起我執，通俱生及分別我執。要破我執須有般若之智。由般若智，破人我執，斷煩惱障，證生空理；破法我執，斷所知障，證法空理。生空者，了知吾人是由五蘊和合而有，無實個體，等於一個團體，須由眾多份子和合而成；若離眾多份子，則團體不成。吾人亦然，祇有眾緣和合假相之我，無有實體之我，故吾人之生是空非實。由了生空，更進一步，可知此和合成人之五蘊，亦是眾緣和合而成，則五蘊亦空，成法空觀。了知人、法二空，不起貪著，不求自樂，故曰：依智慧門不求自樂，遠離我心貪著自身。

    世間之慈悲，與佛法之慈悲不同。世間之慈悲，是以有我心而行慈；佛法中之慈悲，是以無我行慈，所以是大慈悲。又佛法中慈悲有三：一、生緣慈，二、法緣慈，三、無緣慈。緣眾生之苦而起慈悲，是生緣慈；不見自他而起慈悲，是法緣慈；以無功用而起慈悲，是無緣平等慈。眾生於無苦中而妄起苦，是極苦惱。如此苦惱眾生，如處大火宅中，菩薩能以大慈悲心，令離根本苦，得究竟樂：故曰：依慈悲門拔一切眾生苦，遠離無安眾生心。世人立功、立言、立德，皆不離我執之心，故功成則圖一己之享受。菩薩不然，菩薩願生安樂世界，為憐愍一切眾生，不是以極樂世界來供養自己。故菩薩依智慧為本而起方便，作迴向利他之行；憐愍一切眾生，遠離供養恭敬自身心。

    有此三種相違法，則大菩提心不成；離此三種相違法，成大菩提心而大乘義門成就。

    菩薩遠離如是三種菩提門相違法，得三種隨順菩提門法滿足故。何等三種？一者、無染清淨心，不以為自身求諸樂故；二者、安清淨心，以拔一切眾生苦故；三者、樂清淨心，以令一切眾生得大菩提故，以攝取眾生生彼國土故。是名三種隨順菩提門法滿足應知。

    凡不為自利而起，即能無染；世之立功業作大事者，有為自受樂之心，即有染心。菩薩不為自身，故無染心。不為自身成無染清淨，是唯自身清淨。若能拔一切眾生苦，令一切眾生皆得清淨，是為成就安清淨心。不但令一切眾生離苦，且令一切眾生證得無上菩提之覺法樂，是為樂清淨心。若以三清淨心與三德相對，無染清淨是斷德，安清淨是恩德，樂清淨即是智德。三清淨法與菩提心相應隨順，故曰：隨順菩提法門滿足。

    向說智慧、慈悲、方便三種門攝取般若；般若攝取方便應知。

    以前三門攝取般若，般若攝取方便者：般若有三：一、文字般若，二、觀照般若，三、實相般若。方便即一切自利利他。般若是梵語，此云智慧；方便是華言，梵語漚和。修一切方便行，皆令證入實相故，方便攝取般若；依般若修一切行，了知一切法空無住著故，般若攝取方便。般若即攝方便，方便即攝般若。方便若離般若，即起我執；般若若離方便，即著空見。維摩偈云：『智慧方便解，無慧方便縛，方便智慧解，無方便慧縛』。以般若而行方便，則真空不空；行方便而有般若，即妙有非有。在密宗學法上所顯金剛、佛母，亦即顯般若、方便不離義。如鳥飛空，鳥喻方便，空喻般若。鳥無空不行，空無鳥等飛行，亦不顯空有無礙用。喻方便無般若不行，般若無方便無用。

    向說遠離我心不貪著自身，遠離無安眾生心，遠離供養恭敬自身心；此三種法遠離障菩提心應知。

    三種皆障菩提心者：三乘菩提，皆須破我，若不離我心，則菩提不成。故我心不但障二乘菩提，尤障大乘菩提心。若只離我而不安眾生，與大乘心亦不相合。若假安樂眾生之名而行安己之實，尤不與大乘菩提心相應。故須離三障，方為大菩提心。

    向說無染清淨心，安清淨心，樂清淨心；此三種心略一處，成就妙樂勝真心；應知。

    妙樂勝真心者，依涅槃經說，即大般涅槃。此大般涅槃，成就法身、般若、解脫三德。三德不即不離，不偏不倚，即是妙樂勝真心。如此三心成就妙樂勝真心，即是成就大涅槃心，即是無上菩提心，亦即是實相無相之佛果涅槃妙心。禪宗諸祖心心相傳，即傳此心。正顯禪中有淨，淨中有禪，即禪而淨、即淨而禪也。

    如是菩薩智慧心，方便心，無障心，勝真心，能生清淨佛國土應知。

    此總前以智慧、慈悲、方便等三攝歸智慧、方便二心；所遠離之心攝歸無障心，無染清淨等三心攝歸勝真心。菩薩由如是等心能生淨國土者，以由菩薩依如是心，證得清淨法界，成法性土；依法性土，成就自他受用報土，由報土而成變化淨土，故曰能生清淨國土也。

    丙四　結明五門
    是名菩薩摩訶薩隨順五種法門所作隨意自在成就。如向所說，身業、口業、意業、智業、方便智業，隨順法門故。復有五種門漸次成就五種功德應知。

    由上觀成涅槃三德，成大菩薩，故曰：菩薩摩訶薩。自在、即自由義。前五門中禮拜身業，讚嘆即口業，作願即是意業。觀察即智業；觀察中雖必有相應心心所，而正能觀察唯屬於智慧故。迴向即方便智業，以無相無著，始能迴向，若無有智何能無著！普通所稱業深障重，以為業是唯屬不善；然在事業與行業上講，業有善、有不善，有有漏、有無漏，非全屬不善。如修淨土法門為修淨業，即屬善業。文中復有二字，非謂除此五門之外另有五門，即謂依此五門、復有成就五種功德義也。　何者五門？一者、近門，二者、大會眾門，三者、宅門，四者、屋門，五者、園林遊戲地門。此五種門，初四種門，成就入功德；第五門成就出功德門。

    由前五門，復漸成就此五種功德者：禮拜即是身業，由此禮拜一次，即與極樂相近一步，故由禮拜成就近門，即與極樂相近之門。將內心中之至誠恭敬之心表示於語言之中，謂之讚歎。以稱名讚德必有音聲，由此音聲能令聞者獲利，而成大法會眾。又吾人誦彌陀經，即有天人等眾同來聞法，同來護持，成大法會，故由讚嘆能成大會眾門。作願修奢摩他，能令心念完全對向極樂世界，如是專念，定能往生極樂宅中，故由作願成就宅門。觀察即由定生慧，由慧觀察極樂世界依正功德，如人入屋，屋中諸物顯現眼前，明了觀察，故由觀察成就屋門。迴入娑婆等苦界，即迴向義。如已入屋，復入園林作諸遊戲，故迴向門名成就園林遊戲地門。前四成就為入極樂世界功德；後一為出極樂世界功德。

    入第一門者，以禮拜阿彌陀佛為生彼國故，得生安樂世界，是名入第一門。以身禮拜蓮池會上佛及菩薩之因，即得往生彼國之果。於禮拜時，觀察依正功德，願以此身命歸投極樂，思此禮拜之身著地時即已往生極樂。所謂一心歸命極樂世界，即此義也。往生之義，若就意識而言，定中亦得往生。如廬山遠公，定中三次得見極樂淨土，不須捨此報身，始得往生。若就賴耶報體而言，賴耶普遍十方，而眾生為業所障不能成就極樂報身；若修淨業，即得捨離煩惱業報之身，往受極樂清淨報身。往生既由報身，故由身業禮拜之行，得生極樂之果。

    入第二門者，以讚嘆阿彌陀佛，隨順名義稱如來名，依如來光明想修行故得入大會眾數，是名入第二門。

    讚嘆之中，最簡便者為稱如來名。如來名號，攝有種種功德，稱如來名即稱如來真實功德。若誦阿彌陀經、無量壽經等，亦有稱揚之義，然不如稱名簡便。阿彌陀佛此云無量光，稱揚阿彌陀佛即稱揚佛之光明無量。從佛光明能顯依正主伴法會大眾自他差別之無量法眾，故由稱揚佛光無量，得入極樂世界大會眾數。有生極樂不得入大會眾，乃由疑心念佛，雖生極樂、然有五百大劫不能入大會眾聽聞佛法。依如來光明想修行者，依如來光明修行觀想，能令極樂世界功德莊嚴，於自心顯現，起信樂心。

    入第三門者，以一心專念作願生彼，修奢摩他寂靜三昧行故，得入蓮華藏世界，是名入第三門。

    平時之心散亂浮泛，不能專一，見聞嗅覺知於色等五塵境上，流轉不息。若專歸向極樂世界，將一切散亂心洗滌淨盡，即是一心。專念者，無論定心、散心，皆是剎那生滅，不過在定心中，雖有生滅以緣一境相續而自不覺其生滅。散亂心剎那生滅，有時間斷，如一剎那眼識緣色境生，二剎那耳識緣聲境生，使眼識間斷。若能一心，則剎那無間，名為專念。一心專念、是奢摩他行，由奢摩他止息散亂雜心，即得寂靜。所謂『知止而後定，定而後能靜』也。三昧、此云定，前之禮拜、讚嘆是散心修，此之作願是定心修，故曰三昧行。由三昧行得入蓮花藏世界者，蓮花藏世界即阿彌陀佛安樂世界。極樂世界是三昧境界，依極樂世界依正莊嚴功德，一心專念無間，成三昧行，則極樂之三昧境現前，故能入極樂世界之華藏世界。能入蓮華藏世界，即入阿彌陀佛之實報莊嚴土──他受用土。常人修淨土，祇有禮拜、讚嘆二門，若能修此作願門，即得入蓮華藏世界。若依九品往生而論，此即九品中之上品上生，如龍樹等初地菩薩之往生淨土。

    入第四門者，以專念觀察彼妙莊嚴修毗婆舍那故，得到彼處受用種種法味樂，是名入第四門。

    觀是依止而起，前禮拜、讚嘆是止之資糧，若至加行精進，即正是止。於止前多修禮拜、讚嘆，遠離魔難，則修止易成。觀須於止後方成，故曰以專念觀察。彼處、即佛之功德莊嚴處。法味樂、即無上菩提覺法樂。

    修淨土者，但依禮拜門修，雖得生變化淨土不聞佛法；依禮拜讚嘆二門修，生變化淨土能入大會眾中見佛聞法；依禮拜、讚嘆、作願三門修，得入實報莊嚴他受用土；依禮拜、讚嘆、作願、觀察四門修，能於受用淨土了知觀察，得真實受用。如人入室，不能微細了知觀察，於室中物不得真實受用；若能詳細觀察了知即得隨意自在受用。菩薩往生淨土，亦復如是。

    前之作願，證入初地；此之觀察，即由初地漸次增進乃至證得圓滿菩提，受用種種法味之樂。

    出第五門，以大慈悲觀察一切苦惱眾生，亦應化身迴入生死園煩惱林中，遊戲神通至教化地；以本願力迴向故，是名出第五門。

    大乘菩提之心，須有普遍度脫一切眾生之心，否則無有求佛菩提之需要。如凡夫求樂之心，修人天乘法──五戒、十善──即得受用人天之樂；二乘自了之心，修二乘法──四諦、十二因緣──亦得自了，皆不須發大乘菩提之心。往生淨土法門，是『大乘種姓界』──前偈頌中已詳言之，須發大乘菩提之心。既發大乘菩提之心，本為入一切苦惱世界普度眾生，故菩薩修前四門後，必修第五回向。此回入度生之迴向，須至上品上生之地上菩薩，方能做到。因為地上菩薩才有回入苦惱世界，普度眾生之能力。若非上品上生之地上菩薩，住極樂中，聽聞佛法，祇可以自所修功德，先作發願之迴向。

    慈悲心即為公為眾之心，為無限量無邊際之公眾心，即大慈悲心。本此大慈悲心而發願往生，既往生已，必修慈悲之行。如醫師學醫為人治病，若無病者可治，醫師之功不顯。菩薩亦然，若不度眾生，所成之妙用不顯。雖有妙用，亦等於無。故菩薩之報身，雖常住蓮華藏世界不動，必以應化身入生死園煩惱林中，令眾生速斷煩惱，出生死苦，同生極樂，共證菩提。遊戲神通至教化地者，八相成道，及示現凡夫二乘菩薩等，皆菩薩之遊戲神通。生死煩惱之園林，即菩薩之教化地。

    菩薩入四種門，自利行成就應知；菩薩出第五門，利益他迴向行成就應知。

    此結前四，成自利行；後一成利他行。然菩薩自利即是利他，以利他故成就自利，非為自利而成自利。

    菩薩如是修五門行，自利利他，速得成就阿耨多羅三藐三菩提故。

    阿耨多羅三藐三菩提，此云無上正等正覺。修前五門，則自覺、覺他、覺行圓滿而證圓滿菩提。云速得者，就第一近門而論，較流轉生死者，已為迅速。若至四門、五門，不但速得，且是即得。故修淨行者，於此五門當勤修習，速成佛果！(雨曇記)(見海刊十七卷九期)


01法界論

    法界論

            ──五年在普陀山作──

    一、釋名　　唯識論云：『法者軌持』，軌範物解，任持性相。按大宗地玄文本論，又有三義：一、金區義，法界法印常恆不變，如彼區故。此兼軌持，即法自性。勝鬘經云：有佛無佛性相常住，與茲同義。二、引導義，攝將行者令趣治路，如彼導故。此同軌範物解之義，是指一切法教而言。三、能持義，善持自相而不失壞，如彼持故。此同任持性相之義，是指一切法理而言。要之、梵語之達爾摩，乃是物德事理都名，但舉曰法，攝一切盡。界者、因種也，族類也，分理也，本際也。依因種故，說染淨界；依族類故，說聖凡界；依分理故，說四法界；依本際故，說真法界。就顯相說，或全依四，或一二三；就具相說，相交徹故可全依四，譬如地界，其中亦具水、火、風界及虛空界。合而論之，法者自相，比若個人；界者共相，比若人類。法界一致，猶個人是人類之個人，人類是個人之類也。各住自相，對一一相有類不類，是差別相；自類別相即是果相，對此果相有彼因相，此依俗諦分別如是。是法之界，依主釋也。法即是界，持業釋也。有界之法，有財釋也，有法之界，亦有財釋。法界一言，通此三釋。

    二、出義　　出法界義略分為十二對：一、安立諦非安立諦，二、自性性無自性性，三、緣起非緣起，四、業報非業報，五、漏無漏，六、色無色，七、動業不動業，八、純報不純報，九、善趣不善趣，十、變易無變易，十一、具德不具德，十二、究竟非究竟。

    云何安立諦法界？謂是現智可證，比智可說，得以言詮建立事理，開示眾生令得悟入者也。此又分二：所謂自性性法界，無自性性法界。

    云何自性性法界？分理決定，不可逾越者也。此又分二：所謂緣起法界，非緣起法界。

    云何緣起法界？佛陀界乃至地獄界，若依若正，若色若心，若體若用，若性若相，若因若果，若業若報，一切皆是，即法華十法界百如是也。此又分二：所謂業報法界，非業報法界。

    云何業報法界？由淨行不淨行，福行非福行，功極緣熟所感果報，生而自然非由化起者也。此又分二：所謂有漏法界，無漏法界。

    云何有漏法界？漏謂漏落，溺煩惱流，落生死海者也。此又分二：所謂有色法界，無色法界。

    云何有色法界？色欲二有，身根器界皆攬色等五塵而成，不能超過色礙者也。此又分二：所謂動業法界，不動業法界。

    云何動業法界？欲界有情心行擾濁，未能證得禪定功德，從胎卵濕化淫欲生，依地水火風飲食住者也。此又分二：所謂純報法界，不純報法界。

    云何純報法界？或純善業感得福報，或純惡業感非福報者也。此又分二：所謂善趣法界，不善趣法界。

    云何善趣？因修戒善得好依正，禮義相化，仁愛相樂，即吾人及地居雲居之欲天也。

    云何不善趣法界？積惡逆種招苦惱生，摧折生心，昏愚羸劣，即地獄、餓鬼、畜生也。

    云何不純報法界？因中善不善業相雜，果上樂非樂受兼具，若有財餓鬼及阿修羅等鬼神是也。

    云何不動業法界？四禪天之以禪定光明、支林功德自樂者也。

    云何無色法界？超過色礙之四空天，取空定為涅槃者也。上有漏法界竟。

    云何無漏法界？斷除煩惱，解脫生死，不復流轉三有者也。此又分二：所謂變易法界，無變易法界。

    云何變易法界？或是所證身土未極清淨，不能遍常相續湛然，有斷有修或增或減；或是乘機赴感隨類化身，居淨穢土成壞無定者也。此又分二：所謂具德法界，不具德法界。

    云何具德法界？有諸德能、堪成利樂者也。此又分二：所謂究竟法界，非究竟法界。

    云何究竟法界？謂諸如來稱眾生機，或為菩薩現他受用身土，或為凡小現變化身，種種所作隨宜究竟者也。

    云何非究竟法界？謂諸菩薩自利利他，雖亦分具如來德相，方之果地未為圓滿者也。

    云何不具德法界？謂聲聞獨覺二乘聖者，但證五分法身而居方便淨土，滯守偏真涅槃，不具大悲無畏。上變易法界竟。

    云何無變易法界？謂諸如來盡離雜染，自性身土及自受用身土，一味真實常樂我淨眾善所依，無為功德，具無邊種妙色心等，常遍圓滿，永無增減。上業報法界竟。云何非業報法界？乃依業報法界，所起增上事行而能轉變業報者也。如來雖無變易，其成事智亦隨有情機緣生熟所化有異；菩薩斷證，時有勝進；二乘聖者亦能回心，現通下化，修智上求。諸異生類皆可修習出世法門而得解脫，或復善趣而行惡業，或復惡趣而發善行，升沉流轉遍於三有。諸人畜等，亦能不捨現異熟果修得空天、色天禪定，得五神通。即在自類，隨其學行賢與不肖，苦樂智愚現攝受事亦可改轉，此在有漏法界人之力用為最大也。如人勤巧則臻富貴，博施濟眾則皆愛戴，姿雎暴嫚則嬰刑戮，淫湎飢寒則得病夭，此皆非夙業所報成者也。然而菩薩未能全作佛事，羅漢終不更行淫欲，畜生不能全效人事，牛不能飛，魚不能巢，人亦莫解鶯啼燕語，各有自性分定，故非無自性性。上緣起法界竟。

    云何非緣起法界？非因非果，無名無為，不可思量，不可言說，即一切法離一切相，皆依此起起皆非此，是諸佛法性身，亦是眾生心根本性，為令眾生雖念離念而得隨順，故立言詮種種決擇，對彼緣起有為法界，否則眾人無由悟入，其實即是非安立諦一真法界。今既有義可說，有智可證，有為無為其性各異，有說有證，隨物淺深，取言逐思恐生執滯，是故別於非安立諦。上自性性法界竟。

    云何無自性性法界？則以諸法空無自性，一一相待，一一無待，即一切法，妙一切法。平等不礙差別，是故常究竟常非究竟，常具德常不具德，乃至常自性性常無自性性，常安立諦常非安立諦。差別不障平等，是故有說有證與無說無證平等而安立諦非安立諦圓融；清淨功德與雜染惑業平等，是故漏無漏圓融，純惡業與不動業圓融，是故無間獄與三禪天平等。如是轉輾乃至圓融平等與不圓融平等亦圓融，而自性性與無自性性亦無不平等。一具一，一具一切，一切具一，一切具一切；一入一，一入一切，一切入一，一切入一切；常具、常入，無具、無入；無一、無一切，無一一、無一切一切，常一一、常一切一切，常一常一切；一一各位，一一交徹，重重相攝無遺，重重相涉無盡：演說莫窮，恐繁且止。天台之圓中三諦觀最契應此；專明果德，則賢首之一真無障礙法界智；佛地經之四智清淨法界，義亦符順。上安立諦法界竟。云何非安立諦？０００００。(見海刊一卷十期)


02眾生法

    眾生法

            ──十三年八月在上海佛教居士林講──

    一切法不外佛法、心法、眾生法，故可以佛法、心法、眾生法概括一切。惟佛法太高妙，心法亦太深細，今且說最顯著之眾生法。既曰眾生法，吾人亦眾生之一，是以說眾生法、當前即是，不用懸想推測。吾人即一眾生，故且就人言人，就人法以解此眾生法。實則、眾生法是普遍的，人類乃眾生之一類。說法者人，聽法者亦人，故今說眾生法時，特就人以闡明之。眾生二字、無人不知之，今且解釋眾生名辭。

    眾生者何？生者、生物，或稱自發活動力之物；非植物，非礦物。宇宙之間，生物甚繁：人也，畜也，蜎飛蠕動也，胎卵濕化也，不勝縷指。皆為有生滅之物，而又甚多甚多，是以謂之眾生；此一義也。惟依佛典說，則不止此義，蓋於無始以來生死觀察之，所謂從無始以來，經歷生生死死，不知凡幾，是以曾經眾多生死者，謂之眾生。無論前生為天、人、畜生，凡在三界、六道、九有、以輪迴者，皆是。故於時間上言之，亦即曾經眾多生死者謂之眾生；此第二義也。第三義者：眾生者，不但一類，不但以前，即如一人或一畜，其當體本身，即一眾生。何以故？眾者、眾多之法，生者、由眾多之法和合而生；如吾人身體由四大眾多之法和合而生，不但指肉體，且指心靈作用能知覺，能思想，所謂色、受、想、行、識五蘊之法和合而成。是故謂之眾生，不但指人，且指宇宙間所有一切生性之靈；凡為四大、五蘊之法和合而生者，皆謂之眾生也。依廣義言之，草木亦屬生物，依眾多法和合而言，亦可謂之眾生；惟佛典言有情眾生，僅指有自發活動力者而言。普度者，即度此有情眾生也。

    今就此名義以推究之：且就本人而言，人人有本人，本人即眾生。言眾生法究為何物？為何性質？其遷變云何？其體相作用云何？明晰之，解說之，即言明眾生法也。慎勿聞眾生法，即以為非佛法，非心法；須知心、佛、眾生三無差別。能明眾生法，即可成佛；欲明眾生法，無勞他求，但從自身研究即可。誠能明眾生法，則一切法無非佛法矣；誠能將眾生實相明白，即可知佛之實相，亦即可知心之實相。

    眾生之所迷，如人之迷於方向然：譬如有人行於曠野，方向不辨，前途茫茫，莫知所屆！他人有識方向者，即知何處。其實、明方向人即明迷人之所迷者，迷方向人亦即迷明人之所明者；迷與明一轉移間耳。是以能將眾生法明到極處，即是成佛。

    人究為何耶？此最為切要者。人既眾生之一，如能明白人生觀，即可明白眾生法。姑就人而言：人人當體即是一眾生，所謂我是某人，即有我相。平日所稱為我者，究竟何所指？不得不研究之。禪宗教人參念佛是誰？修淨土者念佛，念佛是誰？飢渴等事又都是誰？自吾人之眼、耳、鼻、舌等一一觀之，眼自為眼，耳自為耳，無一可言是我；除此之外，又無何物可指為我！又如心、肝、血、脈等各有作用，皆不可指以為我。化學家謂人身由十餘原質而生，則亦無物可指為我。依佛法言，人身由四大合成，筋骨等是地大，堅固相也；血液等是水大，流質也；氣息是風大；內熱是火大。分析之，或地、或水、或火、或風，如此孰為我者！故知只有四大，并無此身，將指何為我？如一切是我，則山河大地應皆是我！既皆非我，即無是我；我既無有，究竟念佛是誰？一切動作是誰？於此、或有謂：此血肉體固屬非我，惟能感覺苦樂者、始為我。但仔細觀之，例如苦、樂、憂、喜之感覺領受者，若指為我，試問苦是我乎？樂是我乎？由此以觀，苦、樂受中亦無我之可得也。若謂能思想者為我，則此分別之思想，并不常久，有時或有想，有時或無想，有時想此，有時想彼，果以何為我者？或謂能造業受報者為我，但造善造惡，將以造善為我乎？將以造惡為我乎？說一是我不可，說多是我亦不可。或謂為無分別心，則安能知其或為我，或非我？其意蓋謂能分別之心是我也；但分別明了之知識豈常有者！如吾人睡眠之時，尚有分別乎？此時既無分別，安得謂之為我？況分別心者，今日以此為是，明日或以此為非，又安能以此為我乎？是故以上皆無我也。然則念佛是誰，竟不可得；飢渴是誰，竟不可得；亦惟有念佛則念佛，飢渴則飢渴耳。

    眾生法就人而言，實無我可得，不過四大假合、五蘊幻現耳。四大、五蘊積聚以幻現此假象，因業力和合連續而成此數十年之人身，所謂我、人、眾生、壽者相，不過虛幻假有，本無有實之一期幻像耳。從五蘊中之行蘊，將五蘊聚集相續和合而成壽命之相，誠如經云：『一切有為法，如夢幻泡影』。蓋眾緣所生，生無自相，不過假立此名以為我耳。此四大、五蘊之集合，剎那剎那展轉拒攝，生滅不定，如江中之流水，掬後之水已非前水，無有定體定相可得；是故四大、五蘊之中，皆無我可得。由此須知一切眾生，如夢如幻，現在如此，以前以後亦復如此；無始無始，未來未來，亦莫不如此也！

    當相如幻，如幻本空，本空無實，一切眾生當體實相，即如幻如化者，並非將一切眾生滅卻，始謂之空。蓋因如幻如化謂之空，空即如幻如化，能達此、即是空觀；即空而如幻如化，即是假觀；空不離假，假不離空，即空即假，非空非假，即是中觀。眾生如是，一切法亦復如是，佛亦如是。是以能通達眾生法，即通達一切法。是以禪宗教人參究明白本來面目，即明白清淨本來真實之體相；能大體明白、即為祖師，能澈

    底明白、即為佛。故能悟眾生法，即為佛矣。

    前云：眾生者，無始以來曾經眾多生死而來之謂。由此生一問題，即生從何來？死向何去？從此處研究，正有道理。如僅為父母所生而來，死與草木同腐，則人生之價值又安在？或云唯是自心；但自心果屬何物？楞嚴經佛問阿難：心在何處？繼言：非在內，非在外，非在中間。於此、須知經云十二因緣，所謂：無明緣行，行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死憂悲苦惱。此十二因緣，為眾生過去、現在、未來、生死束縛之輪。又此六道之身，從無明、愛、取而來；楞伽經云：『無明以為父，貪愛以為母』。無明、愛、取者，即吾人於事理無明而生顛倒也；無明若滅，即得大涅槃。而大乘即得大智大悲，普度眾生，雖自了生死，而常在生死海中度生不已。

    又、前云：眾生者，謂多生物之類。於此又生一問題，生物之類孰為其性？則一切眾生皆無定性，惟佛一成不變而有定性；蓋佛永斷分段、變易二種生死，而有一定之性。故一切眾生畢竟皆須成佛；譬如百川爭流，不流至海不息也。一切眾生固皆以佛性為性，實則一切眾生皆佛。能見一切眾生，一切萬法，有情無情皆無自性，唯以佛性為性，始可得其究竟；故人人須發成佛之心。

    現今念阿彌陀佛者甚多，須知能念者即是佛，阿彌陀即我等具足之佛性已顯現而成者。我等即以此為標準而念念不忘，阿彌陀佛即念念攝受，他日生極樂國，即親證本性圓滿光明之阿彌陀佛。(孫志鈞記) (見海刊五卷九期)


03略釋對於佛教──畢竟空───之疑義

    略釋對於佛教──畢竟空──之疑義

    世有欲維持世道人心，而施行佛教三世因果、六道苦趣之說，冀人心之悔罪修福止惡行善者。逮研究而得其結論，則一切皆空；不惟家國身世之種種事物胥無存在之價值，且並其三世流轉、六趣輪迴之命根我體而亦空之；更進取空間、時間、因相、果相，以至若行、若心之一切質力、理性之本原而盡空之，以成所謂畢竟空義。然則誰造其因？誰受其果？誰畏其苦？誰求其樂？抑又孰為三世？孰為六趣？孰為流轉？孰為輪迴？孰為因果苦樂、罪福善惡？孰為造受、畏求、悔修、止行乎？遂疑施行佛教之終局，將使人人皆肆無忌憚，敢於犯罪，敢於攖苦，脫然無復能制！世道人心，益失其維持之術！因此、對於佛教回遹迷惑而不能深發信心者。今釋其義，略分四門：

    一、四乘門　　佛圓覺心，圓合群類，應機說法，因人施教，導以正路，運以大化，使各得達其所欲達之地。今取而離合參互之，別為四乘：一、人天乘，對於世間未有超俗善根而未能入超俗法門之普通眾生，依生滅相續之無常法，示取捨不息之有情我，明善惡輕重之業因，陳苦樂升沉之果報。由上中下三品惡業，得幽囚、餓鬼、畜生三途之苦報；造上中下三品善因，獲神、人、天、三道樂果；使知果必由因，業須招報。然業緣有離合，故果熟有遲速，有現世報，有後後百千萬世報，有隔世報，有前世因，有現世因，有前前百千萬世因；雖有遲速，因果無爽，雖有離合，業報不失。由避苦趨樂而慕果修因，由懼報慎業而拒惡崇善，俾希望乎樂果，漸損減乎惡業，今恐怖乎惡報，漸增益乎善因。依此人天乘法，可使下不退失人道，上能進至欲界諸天，挈孔、墨、耶、回、之宏綱，去其邪謬，持其真當，保傅天人，無逾是矣！二、天仙乘，對於世間未有出世善根而未能入出世法門之超俗眾生，厭動欣靜，厭外欣內，厭粗欣妙，厭欲欣淨，厭合欣離，厭礙欣通，使依禪定而得脫欲界煩動憂苦之業果，遐登色界、無色界天；挈婆羅門教、道教、最高諸派之宏綱，去其邪謬，持其真當，斯其選矣；而非多欲多求之眾生所能逮知也。三、聖真乘，對於世間有出世善根而速求自度之眾生，使悟生空，斷除取蘊，擺脫取捨不息之有情我，拋棄生滅相續之無常法，成出世之小聖，證擇滅之偏真。此唯佛教有之，非其餘之宗教哲學所能有，亦非有愛之眾生所能知也。四、圓妙乘，對於世出世間具如來種性之眾生，令悟物我俱空，而圓顯一真心無邊靈德，佛生絕待而妙興十法界如幻神用。此則並包兼容前三乘而駕出其上，非前三乘眾生所能知也。

    疑者欲依佛教三世因果、六趣苦樂之法，明民以德，導俗以善，亦上植其仰信之心於出世之三乘，歸依三尊而蒸化以人天乘法，持五戒、行十善焉耳。過此以往，雖天仙乘亦雙棄欲界人天之善惡苦樂業果，況出世之乘乎？然進入乎此者，所謂法尚應捨，何況非法？且捨欲界善法，況更行欲界惡法哉？猶之為保眼珠，且不肯稍以寶貴之金屑滲入，況令麤劣之瓦礫損害乎？蓋欲界所謂善惡苦樂者，進至乎天仙乘，已屬惡固是惡，善亦是惡，苦固是苦，樂亦是苦。然在人天乘中，固不妨其善惡苦樂之決定不易也。猶之各種科學上所定之原理，一入哲學，則失其原理之統一而降為非原理，更有其較高之原理以為原理；然在各科學中，固不妨其自為決定不易之原理也。世之學者，既不以哲學能失科學之原理而廢哲學，亦不以科學未得哲學之原理而廢科學，復何疑乎信仰佛教而實施佛教人天乘法哉？亦必須仰信乎佛教，乃能上不失真，下有益乎生民耳。

    二、三性門　　云何三性？一者、遍計執性，二者、依他起性，三者、圓成實性。世間眾生妄想執著，甚深甚重，未能直令卒解頓證如來智慧德相。是故初依依他起性，即一切因緣所生法，而有假名假相如幻如夢之功用者，順此依他起而令畏下墮之苦，求上昇之樂，轉惡成善，故有人天乘法。逆此依他起性，而令捨苦本之有，證樂性之空，轉染成淨，故有聖真乘法。現世來世自界他界惟有利益，樂者為善，反是為惡；善惡雜糅為染，純善無惡為淨；此聖真乘姑以無惡為淨，猶未能圓滿純善也。次依遍計執性，乃說一切我法本來畢竟空寂。蓋遍計執性，依依他起性而執種種我法，為實、為常、為無、為斷，皆是識心虛妄分別，但有邪信，俱違正覺；故與通盤打破，徹底掀翻，令不得一法以依據住著，乃圓顯無依無住之真性體也。此多分為解除天仙乘、聖真乘之執縛而說者，故於人天乘之隨順依他起性而施設者，不相妨也。次依圓成實性，融前二性，兼說三性；謂遍計執性之本空，即依他起性之如幻。非本空必定是常，唯本空故是以輪迴流轉、解脫進化之業因果報、善惡染淨、皆如幻夢；非如幻必定是實，唯如幻故是以生住異滅離相無相之幽顯、人天、凡聖、生佛從本空寂。如幻故，一性無性而無不成就；本空故，一相無相而無不圓常。此本空如幻法所依之無所依體，即真實之性，此真實性本來真實，故本空如幻，亦本來空如幻，而無不圓常成就真實也。無不圓常或成就真實，故本空如幻之三世因果、六趣苦樂、亦無不圓常成就真實者，豈因本空如幻而致人心蕩然無所制哉？正以本空如幻，可勇猛精進自由，除惡興善、轉染成淨耳。

    三、二諦門　　二諦者何？一者、世俗假諦，二者、真勝義諦。從世俗假相而觀之，從地獄法界以至佛法界，具足種種苦樂、善惡、罪福、染淨之差別相；從色、聲、香、味、觸、法以至無為真如法，具足種種性、相、體、力、因、緣、作用之差別相。佛聖教量所詮定者，凡諸世俗假相，無不如實如是；故為示世俗假相最誠諦之理。從真勝義性而觀之，一切法界平等平等，一切諸法平等平等，一切差別平等平等；一相無相，一性無性，一一不可思議，一一常寂滅相；亦不可說之為平等，乃真平等，亦不可說之為真勝義性，乃為真勝義性；言語道斷，心行處滅，唯圓覺聖智之親證，亦復證無證相。然法界諸法皆依之而有種種差別之義，故名真勝義性。

    此之二諦，恆不可離，說之為二，實非二物；非可相離而不使離，實不可離故不相離。離真勝義諦不能有世俗假諦，猶之離空間不能有物象也；故龍樹曰：『以有空義故，一切法得成』。離世俗假諦無由顯真勝義諦，猶之離物象不能顯空間也；故護法曰：『即唯識性說為真如』；離唯識別無真如性。然則說三世因果、六趣苦樂，與說一切法本來畢竟空寂，匪獨不相妨礙，抑亦相調和相成就者也。老子亦曰：『三十輻以為車，當其無，有車用；有之以為利，無之以為用』。夫然，世有欲用佛教人天乘法以明民導俗者，則正須深契乎一切法本來畢竟空寂之真勝義諦，乃能用法而不為法用耳。

    四、一實門　　法界諸法，一一實相，隨拈一法皆為法界；離一切相，即一切法，圓融絕待，無欠無餘。今有一小芥子於此，說之為地、水、火、風四大所合成，自類芥種所生，色塵、觸塵、及空間形式、時間形式、因果形式所範型，故亦能為芥種而生芥子，亦能化還地、水、火、風四大，故能占若干之空間與若干之時間，亦能得有人類及一切物取於芥子之種種功用，此皆決定無虛謬者，故是實相。然此芥子若離前列諸法，別無芥子自體相用，而四大及色塵等皆周遍宇宙萬有，無從分割一畛域以專為芥子一名之所詮義。且推此芥子之因於四大、芥種，如展轉上推乎四大、芥種，則無第一真因可得；如是以無第一因可得故，無邊際可立義界故，無實在之自體性故，說之為本來畢竟空寂，亦決定無虛謬，故亦實相。一切法皆識心分別而現，其體皆妙真如覺性，故此芥子亦是識心分別而現，其體唯妙真如覺性，亦決定無虛謬，故亦實相。一實相即此一芥子，一芥子即是一實相，若明唯此一實相者，則一一法皆一實相，皆因緣生，決定因果不昧，業報無爽，本來空寂，唯有假名，其體真為妙真如性覺也。實相如是，甯以本來空寂遂撥無因果業報哉？唯學者深自研究之，自能深達罪福相即諸法實相，幸毋以世智聰明自障也。

    夫本來畢竟空寂者，三界上下法，唯是一心作；心未嘗作，是以本來空寂，法生還滅，是以畢竟空寂。無執何作？有作必執！悟本來空寂必無作，有作即迷本來空寂，悟畢竟空寂必無執，有執即迷畢竟空寂。故迷本來畢竟空寂，乃執心而作業，今既縱心為惡，惡業現有，惡報當有，從惡增苦，從苦增惡，業果相續，既無息心之日，甯有報盡之期？既失本來，甯有畢竟？夫何能空寂哉！夫何能空寂哉！烏乎！諸義甚深甚深！知之不真，轉成邪見！楞伽經謂之惡取空，大佛頂經謂之謬解法空，永嘉謂之『豁達空，撥因果，莽莽蕩蕩招殃禍』。佛法種種呵斥虛無斷滅之見，而說人天乘輪迴六趣之因果，流轉三世之業報，奈何惡取空邪見，謬解甚深空義，謂學佛法將令人心縱恣為惡而無所忌憚哉？不速懺悔，則謗法之罪報必不免矣。哀哉！眾生深可憐憫，出有入空，逃水投火！(見覺社叢書第一期)


04一相定無得觀總持曼殊般若義

    一相定無得觀總持曼殊般若義

    古德示『萬法歸一，一歸何處』之訓。然此不曰：萬法歸一，一歸無處，正以申其一相之妙定，啟其無得之正觀也。萬法盡歸於無，固矣；但滯無成有，一昧於無事甲裏討生活，則將墮枯木禪豁達空等種種流弊。故巧設方便，而曰一歸何處，俾行人於色心雙捨、我法俱空之際，仍令活潑潑地圓觀妙行，得永嘉惺寂之旨，飲曼殊般若之真實甘露，而可垂範於天下後世焉。或有大乘行人，精研教典，對此蘊處界、根塵諸法，原謂撈摝水底，月竟無有！何以故？緣起諸法，悉無自性故。如是十方三世聖凡法界一切所具之相，莫不洞曉空寂，了悟本來，乃遽謂真理已契，所作已辦，而觀行不務，理亦虛明，久之久之，卒成頑定。故永嘉大士於窮究般若真智之後，且以照而常寂之一相定易明，寂而常照之無得觀難曉，力策行人，須惺過於寂，勿使寂奪乎惺，其下手處宜然。迨後功夫純熟，寂照雙圓，則惺而常寂，寂而常惺，亦盡脫二者之範圍，寧容少許法塵，有所維繫於其間哉？蓋必也觀一相之定，了無所得，斯無所粘縛。喻如行路，定為著腳點，將由之而趨向目的之地；觀為放步處，乃由之而目的地漸到。若滯而不行，寧非定為之咎，致前途無有順適之望！故須定觀雙運於一心也。曼殊為過去七佛之師，佛之智慧，悉皆具足，故般若會上，與文佛唱和其間，獨以一相定無得觀澈底開示，教令眾生明生空兼明法空，生法雙空，既歸一相者，可即此而定矣；勒轉頭來，佛更言若菩薩摩訶薩不見法界種種差別及一相者，疾證無上正等菩提。連此一相，了無所滯，如是即一相定，即無得觀。非一相定外別有無得觀，無得觀外別有一相定；非凡夫知見外別有佛知見，佛知見外別有凡夫見；得經言疾速獲證知旨焉。

    抑又有一說，修淨業人，念佛至一心境界，是屬一相定，至一心不亂時際，不念而念，念而無念，念無得念，無得無念，一句阿彌陀佛任運推出，誰為能念？又誰為所念？誰為阿彌陀佛？又誰為非阿彌陀佛？人我眾生聖凡諸相，毫不費力，盡消融於一串牟尼珠上，粉碎糜融，打成一片，更何論聲之聚散，與佛之多寡？能念所念，念念空寂，亦念念妙圓。即觀而定，阿彌陀佛慈容可掬端坐莊嚴於蓮臺之間，開目閤目，便皆見之。即定而觀，阿彌陀佛性同空寂，微念不可著，片辭無容執，而三十二相、八十種好，依然存在於我清淨妙觀之中，不捨我之哀願，而廣為攝受。不特此也，彌陀願力無窮，度人亦無量，將使十法界一切有情，盡轉入於大誓海際，廣為之度脫。曼殊大士，特觀音、勢至之類耳，發願往生，首提其綱，後學宗仰，多遵其式。然則斯經也，殆佛親宣之念佛法門歟！抑曼殊親證之念境佛界歟！參以大乘起信論別說，注重於念佛方便，普為利導，獲歸安養，益信乎此曼殊般若波羅密經，誠足為修淨業者之導師，而示後世以禪淨融通之良範焉。(程聖功記)(見世界佛教居士林刊第一期)

    (附註)自『三論般若講要』中別出。


05倒果覺之下化起因行之上求

    倒果覺之下化起因行之上求

            ──二十二年八月在廬山大林蓮社講──

      一　證境與說法
      二　境法與行法
      三　法界緣起
      四　信行思修

    大林蓮社今日開歡迎戴季陶先生演講會，我本是來參加歡迎的；乃各位乘此時機，要我說法。在佛法上之所謂法，本是不用說，不可說的，因為宇宙萬有以及眾生本來面目現現成成的，都叫作法；就是各人的本身，也就是法。所以揚手舒目，法法現成，還有甚麼可說的呢？

    一　證境與說法
    佛所證得的，也不過將自己的智慧，觀察明了此宇宙萬有本來面目的清淨真相，原是如此如此，而於此宇宙萬有的本來面目，畢竟不增一毫，不減一毫。

    但是此法界真相，非到佛之聖智境界，不能正遍覺知；所謂唯佛與佛，乃能盡知。眾生為無明妄想煩惱覆蔽，不自證得；雖不證得，而法界本來面目，還是清淨無所損減，故曰：『有佛無佛，性相常住』。不過、未經佛證得開示之先，此法界真實性相，不能顯其功德妙用。如科學家發明地心吸力，而此地心吸力，並不是發明家所創造、所增益，而是固有現成的理性；不過未經發明家之發明，就不能運用到科學上顯其效用。佛之證得法界真實性相，亦復如是；必須仗佛證知，乃得其用。所以佛學，可以說是慧學，因為是要憑各個心中開發光明、智慧，以體驗觀察法界真實性相故。佛將自己所覺悟證到的，以自覺覺他，以先覺覺後覺，乃因之而有教法。但此教法，只是方便施設。如過渡者，雖藉舟航，既到彼岸，還應捨舟。故經云：『知我說法，如筏喻者，法尚應捨。何況非法』？如此說來，說法亦如地心吸力者用語言文字示人以地心功用；又如舟航之渡人到達彼岸，對于未知未到者，仍為過程中必不可少者也。

    二　境法與行法
    佛所說的法，約分為二：一、是境法，二、是行法。
    所謂境：即佛智所證清淨本然之聖境。凡夫為無明煩惱所蔽，不見宇宙萬有真相，正如醉酒者、寐夢者，迷執昏亂。故佛宣說境法，使眾生亦能依稀彷彿，知有佛境可證。譬如未到廬山者，示之以照相繪圖，使未到者亦得知其大概。

    所謂行：即佛所說六度萬行，戒、定、慧等修行方法，可為知有聖境之凡夫，作舟航之濟度。誰是方便設施，亦係示人以必由之途徑也。譬如示人以到廬山之途徑，何處乘船，何處搭車，何處坐轎，令未來此者，亦可依之而行，以直達廬山。佛之教人，亦復如是；將自己親證聖境之方法，廣為詳說，使聞者如法行持，得證聖境。

    佛以方便善巧，宣說境與行的真相和妙用，是謂教法──即三藏十二部經典是也。現在能說之法，即是依佛之教法而說之。若談說法，剛才戴先生所說的已甚完美；如說：今日能在此清涼道場說一席話，都是受惠於諸佛、聖賢、父母、天地、國家、社會、乃至一切眾生的種種因緣而來；這就是佛法中的一攝一切之意。又如說：我們要推此清涼，使人人均得享受；即是要人人起大悲心，發廣大行願，使未得安樂者同得安樂；以身心供養法界眾生，普利一切，普度一切；這就是佛法中一入一切之意。這一攝一切、一入一切的意義，即華嚴法界緣起之理。

    三　法界緣起
    所謂緣：即眾多關係互相融攝之謂。凡宇宙間一草、一木、一花、一葉，小而至於一毛頭許，大而至於地球、日輪，皆是由眾多的緣湊成的；既成此一草、一木、一花、一葉、乃至一毛頭許體相，他的效用，都是影響到全法界而能互攝互融的。知此、即可見到遍法界的一切事物，皆是諸緣所生而無自性，是即一攝一切、一入一切的法界緣起之真實義諦。

    人類在此法界緣起中，亦是依仗眾多之緣而成，特身心較為完密而已。宣說佛法，就是要各人依此法界緣起之理，推而至於家庭建立，社會建立，國家建立，乃至日光所照，霜露所墜，空氣所通，皆互有關係恩德。唯見其互有恩德關係，自能相生而不相害，並行而不相悖，豈有損人利己以逆其性的呢？如此合理生活，自然唯以公眾利益為前提，這豈不是人人行菩薩行，個個具菩薩道嗎？譬如以清淨眼觀晴明空，圓滿大覺，顯然吐露；此華嚴法界緣起之理，亦即為宇宙人生觀之最完美者。由此可知佛法並沒有神祕、奇怪，確是極為平實。

    四　信聞思修
    佛法大旨雖是如此，而實際行持，卻甚困難。那末、最初實行的基礎，就要在一個信字；如果信心充足，便得相應。若要堅固此信的功德，大約須經三種步驟：

    一、聞所成慧，慧、即是了解的意思。因聞經典及讀誦研究，久之推究觀察，通徹明了，使信心成為解信，則較為有力。

    二、思所成慧，此思字、非平常所說之思想，乃心之意志活動力，亦即一切行為之動機。因於聞法了解中，既得解信，從此可以實行。故此思慧，與王陽明所說知行合一之知字相同；乃是依佛制、戒律、心體力行。如儒家所謂『非禮勿視，非禮勿聽，非禮勿言，非禮勿動』，以及『克己復禮』，乃至『止惡修善』等說，皆與持戒之理吻合。由此發慧，亦名戒相應慧。

    三、修所成慧，修、即修改、修正、修鍊之意，其重要在于修禪定──將心力集中統一。因思所成之慧，尚未將萬善心力集中統一，不能發生廣大功用。譬如一大國家，土地雖廣，人民雖眾，生產雖富，但因國力不能集中統一，反不敵一小國之集中統一者為強有力也。又如電力：必要有蓄電池、電線、電泡等，以集中其電力，乃能發光；否則、散漫無用。故今所說修所成慧，重在于定，亦即定相應慧。依此定慧均等，作普遍之觀察，乃可引生如實普照之慧日，而成無上大覺。

    雖說三種步驟，其主要點皆一貫於慧，而又須定、戒、相資，乃得成就。因為無定之散慧力劣，而無戒亦不成正定；又無聞所成之信解，亦不能持戒及明其所以。故必從聞而思，從思而修，漸次而入，乃可成辦。或有逕從修定以為得學佛之捷徑者，往往入於魔邪！因為從無始以來一切妄想習氣，尚未從聞思上，逐漸將牠掃除修正，而驟修定以集中心力，強使止息，譬如一間屋中，內藏種種危險污穢之物，而不將牠打掃乾淨，徒將門封閉以為得計，一旦內面的東西擾亂起來，那是可以將屋及人都被害的。故發心學佛，必先多從善知識聞法，讀誦經典以為基礎；然後信解持戒，將一切習氣煩惱逐漸改善除脫，自能坦坦蕩蕩心地安寧。再由戒生定，由定發慧，才可任運流入薩婆若海。(源輝、黃暄初記)(見海刊十四卷九期)


06佛法建在果證上

    佛法建在果證上

            ──二十三年四月在南京中國佛學會講──

    這次到南京來，為世界佛學苑事，要與班禪大師面商，因為時間短促的緣故，本沒有預備講什麼。昨天晚上與黃懺華居士談論佛法上的問題，覺得一般研究佛學的，近來於佛法上生出很多的疑難，今天特把『佛法建在果證上』提出來一說，貢獻給研究佛學的諸君，藉資參考。

    整個的佛法，即所謂教法、理法、行法、果法。

    一、教法：有言教與身教二種。言教，即是佛陀說法的言語，現存的經教，即是依據佛的言語結集而成的文字。身教，即是根據佛陀現身的行為與諸弟子制定的律儀，及表現佛的威儀相好，功德莊嚴的塔像之類。儒家『禮儀三百，威儀三千』，與佛律『三千威儀，八萬細行』，這都是身教。

    二、理法：是教法之中所詮表的意義，有確定的範圍而顯了表現的概念，是包括在經與律兩者而又詳之以論者。以確定範圍所表顯的意義，即為理法。

    三、行法：根據聖教所詮表的真理，於事實上去實踐實行，即是行法。

    四、果法：如果依據真理而去實踐躬行，必定收到實際的效果，即是果法。

    此理行果三者，皆基本於教，依教明理，由理起行，因行得果，這是最顯然的程序；所以果依行，行依理，理依教；在此程序上，佛法應該建立在教法上才對。今謂佛法建立在果證上，因為在果法上才能證明教理行的真實。雖在程序上似有顛倒，然試問果依行，行依理，理依教，而教又從什麼生起呢？

    雖則理以教而顯，果以行而收，而佛法之所以留存在世間的經律儀像，皆依證得了佛果之後，以自覺之心而去覺他，這才是教法產生的原始，所以教法乃是從果法而來的。

    但是、果的意義甚廣泛，而此非就普通事物的因果而言，乃專指聖果以言者。聖果有須陀洹果、斯陀含果、阿那含果、阿羅漢果──四沙門果；有辟支佛；有佛果。出家修學佛道，所謂『勤修眾善，息滅諸惡』；修沙門行，至於了脫三界生死，斷盡一切煩惱，而堪受人天供養者，即阿羅漢果、辟支佛果、佛果。佛果在聖果中為最殊勝，最無上，圓證涅槃菩提。聖果、是聖者所得；所謂聖者，即是發無漏智而證真理的人，這是三乘見道以上的通稱，至極的聖果，乃是佛果。

    依據上面的分類，佛果是最高無上的，究竟至極的，其所證與三乘聖果不同；所以果法又有大小及淺深之差別，小乘的自證聖果非究竟，故不能以教法去普濟；如云：自救不暇，還有什麼餘力濟世救人呢？

    一般以歷史眼光考證佛法的人，研究教理，往往生出很多的疑難。然而佛陀遺流的教法，非是平常人的言語文字心理思想所能推測的。因為佛法所建立，是以佛果與聖果為根據的。倘若沒有佛果與聖果，則佛法無從建立，更無所謂佛法。倘若沒有佛果與聖果的自證智力，而以普通的思想來觀察判斷，當然有很多疑難之處，這因為普通的思想太幼稚的緣故！

    一、教法建在果證上　　無論大乘或小乘的經典裏，在每一法會之中，有很多聞法的天、人、阿修羅、乾闥婆等，以及十方諸佛菩薩同來集會，總數有百千萬億，或恆河沙之多，如果以普通的人事來比照，未免太神話了吧！以為經典裏面所記載的人物，大概是想像的！因為有很多經典裏所描寫的主角或配角，太不近乎人情世事。

    固然、一切大小乘經典裏所描寫的事物，在世間普通人情上、有很多難解決的問題；但佛法不是神話的，想像的，是有超世間的果證作根據的。即如小乘經雖比較近乎人情，但如果完全根據人情來探究，還有很多講不過去，何況大乘教理呢？

    如密宗的經咒與儀軌，是釋迦牟尼佛滅度七百年之後，在印度南天竺國鐵塔裏有一位金剛薩埵傳授給龍樹菩薩，由龍樹傳與龍智，乃發揚光大，而印度、而中國、而日本。又如此次班禪應各界之請，將於四月二十八日，在杭州重建的時輪金剛法會，這時輪金剛法、相傳是從香拔拉國傳授出來的，香拔拉國雖就在人間，人間卻遍處找不著，故與印度南天竺國鐵塔裏面的金剛薩埵，一樣的不知其何在！如果以歷史來考證，則又安有歷史可證實？又如華嚴經，傳說是龍樹菩薩在龍宮背誦出來的。法相宗的瑜伽師地論，是彌勒菩薩應無著菩薩之祈請，從兜率陀天降下到人間的瑜遮那講堂為無著等人講說的。有因緣成熟者，能睹彌勒菩薩的光明，或聞法音，如果沒有因緣的眾生，則光無從去睹，法亦無從去聞了！又如大乘律的梵網經裏面的記載，由千華台上盧舍那佛傳之千釋迦，再傳之千百億釋迦，這些更非是普通人的心理可能證明了。如果以普通的思想，或以人間的歷史來推測，密宗經咒與華嚴經、瑜伽師地論等，便都不可靠，近乎神話，尋不到它的基礎。但佛法是有不可思議的佛果法、聖果法、作基礎的，故須證得了佛果之後，乃能判別他的真實與虛偽，或三乘聖人乃稍有這種能力與才幹，因為六神通中的漏盡通，無學聖果方得；如證得了六神通，這種疑方可沒有。

    因為聖人有神足通，有什麼疑難去問他，自己不能解答，可入禪現通，上天去請問彌勒或什麼菩薩。我們看見很多經典裏面，記載阿羅漢往天上或龍宮去的故事，如果我們有了神足通，就可以證實。所以未證聖果的人，對於教法有很多疑難之處，事所當然，理所必至，亦情有可原了！

    二、理法建在果證上　　經云：『無始時來界，一切法等依，由此有諸趣，及涅槃證得』。此謂無始時來一切法所依的東西，即是第八阿賴耶識。倘沒有阿賴耶識，則沒有所謂諸趣的六道，亦沒有所謂涅槃。換言之，其所以有生死流轉的諸趣及解脫諸趣的涅槃者，因為有第八阿賴耶識的緣故。但於此有先決的問題，即是證實諸趣流轉生死的有無，這是世間道理；所謂涅槃，這是出世道理。所以、要流轉的世間道理，及涅槃的出世道理成立之後，乃可再討論第八阿賴耶識有無的問題。

    然而諸趣流轉之說，決非一般人所推測或想像得到的，在我們的上面有天，下面有畜生、地獄、餓鬼，雖然人與畜生，我們可以見得到的，但地獄、餓鬼在什麼地方呢？或者也有人在夜深人靜的時候遇見鬼。又如：科學家發現人靈交通，以及乩壇上先哲臨壇降乩等事，在事實上、發見的亦只有人、畜生、鬼。餘者所謂地獄、天，只在經典上傳說著，不易在人事上顯然的表示出來。因之、諸趣流轉六道輪迴的學說，不能成立了。既然、諸趣流轉不能建立，更無所謂涅槃證得。只此諸趣流轉的理，且非鬼神教，以及普通人的知見可推測出來，又何況出世的涅槃及為一切法所依的阿賴耶識呢？因為我們的人類，不易解說證明一切，所以在佛法理論上的學說，未證得聖果位不易明瞭，更不易講解得出來。所以我們在沒有證得天眼通、宿命通以前，當然自身他身多身所行之事，皆不能夠知道，而生死流轉的諸趣，無始以來所造的業果，不斷地薰習在阿賴耶識之中，因之不斷地在生死苦海裏面流轉著，這在未有證得佛果的我們，自不容易了知個中真理。

    三、行法建在果證上　　勤修戒、定、慧，三十七道品，六波羅密，這都是佛法修行的行法，這都是普通人行不來的行法。即以六波羅密之第一布施而論，布施有三種：一、財施，二、法施，三、無畏施。財施又分三種：一、內財施，二、外財施，三、內外財施。所謂內財施，即以身命布施，如金剛經云：『以恆河沙等身命布施』；以身餵虎等布施，這都是普通人行不來的布施。所謂內外財施，如妻子兒女都可犧牲，都可布施與人，這也是我們普通人不易行的。

    可是、大乘菩薩都能行得到，他們證得生空、法空，了知沒有實常的身命，沒有自性的生死。因此、以身命去作濟世救人之用。因為濟世救人，所以將所有的身命財產以及妻子兒女應有盡有的布施給他人，難行能行，這才是大乘菩薩入世的精神！這唯有證得聖果的人，才有這偉大的精神表現！

    所以佛法底教、理、行三者，皆是建立在究竟圓滿的果證上，如果沒有究竟圓滿的佛果為基礎，則教、理、行三法不易施設。修學佛法，其重要的途徑，在信解、修證。然而時丁末法的今日，什麼都帶有懷疑色彩！如果對於佛法的教也起懷疑了，則於佛法的理，便無確實的安立，還講什麼行與證呢？但是、有些虛偽假造或相似的教法，亦可藉考證以辨其真假。然若能以信心接受教理而去實踐躬行，自然有證果之一日。但是世間若沒有證果之人，則普遍地勸人修行五戒、十善之法，普遍地勸人立志學佛，雖不失人間樂報，終不免有多少陷於混沌錯誤的懷疑。如果有人能證得聖果，具六神通，則自然能挽回既倒之狂瀾。住持佛教宏揚佛法的沙門，於此應深注意！(燈霞記)(見海刊十五卷六期)


07迷悟由心

    迷悟由心

            ──十一年四月在黃陂自新堂講──

    世間眾生所以受種種生死流轉之依正苦報，皆由靈明真常之本心性不覺而有迷惑，後因惑而造業受苦，輪迴不息。然此迷惑既本非由外而來，乃自心所變現，則其體性必屬虛妄不實；其本來之妙明覺心，仍不失壞不變異。此迷惑既係虛幻，自可用對治法以磨除之，及至垢淨對除，則吾人一心靈明不昧之本體，既得顯現而出，生無量智慧光明矣。茲繪一圖如左：

    右表顯迷悟皆由一心，在迷者則謂世界眾生或為神造，或由物質和合變化，或為自然而有，其實皆非。至宇宙人生觀能夠澈底覺悟之人，方知世界眾生之顯現，乃由真心性之迷惑造業而起，故研求種種法門以蘄達到斷惑止業之目的，則世界眾生之幻象可以永不起，而種種之痛苦解脫矣。

    學佛之次第，有信、解、行、證四級。若但有信、解，而無行、證，則吾人亦不能稍得受用。如吾人雖聞知世界眾生皆由心現，而現前已受根身、器界之果，仍不能直下解脫。所以者何？以有過去世之煩惱業力為之繫縛，故須設法對治之磨除之。然佛法無量，以五戒、十善為人天之種子，人道之初基。

    眾生因迷惑而造身三、意三、口四等十惡業，由其作惡之上中下品而墮入地獄、餓鬼、畜生等三惡道，欲脫此苦，須修不殺等十善業以治之。善業而感善報，既如前說。然善力究有時而窮，終未究竟，終屬有漏無常，故更進一步須知三界、六道猶如火宅。惡報固當避免，福報亦應捨離；須勤修出世大法，而求究竟解脫。

    出世法之初步，謂止惡行善、修習禪定、智慧等法，滅苦斷集漸次證入於阿羅漢、辟支佛果。然此中小二乘，祇能自了自覺，斷惑止業而已，其一心根本之迷──即無明──尚未打破也。故又進一步言，若能了知吾人常住真心本來具有無量恆沙智慧功德，在迷不染，在悟不淨；即妙有而真空，即真空而妙有，勤修六度萬行，不住二邊，直顯中道；若是修行者，謂之菩薩。其間等級甚多，漸次增進，及至圓滿，遂頓破無明，德用顯現而成佛果。

    人天乘似積極而消極，中小二乘以擇滅為手段，但求自了，故亦屬消極。惟菩薩乘為真積極。菩薩發心，當發四弘誓願；依願起行，行到願滿，即成佛果。菩薩行仍以止惡行善做起，自從此做，兼勸他故；能明理遣相，可為菩提助緣，非復有漏種子矣。(王淨元記)(見海刊三卷十一期)

    (附註) 出前川聽法紀聞之三，原無題。


08教觀詮要

    教觀詮要

            ──宣統二年在廣州作──

      一　緒言
      二　八教
        甲　化儀四教
        乙　化法四教
          １　藏教
          ２　通教
          ３　別教
          ４　圓教
      三　結論

    一　緒言
    教為佛聖下被之言，觀為賢凡上達之行；觀非教則行無所明而常殆，教非觀則言失其實而常罔，猶夫學而思，思而學，相藉而不容相離也。抑教固啟心之靈鑰，而觀實入理之正軌。故佛祖說法必就眾生之執著，隨眾生之根器，反覆詰破，輾轉開示，使先悟本心自性乃授以觀法，俾一門深入，諦證無虛。然則教觀之義，可以稍知矣。夫藥所以治病，衣所以適身，身有修短之別，衣安得而無修短！病有萬千之異，藥安得而不萬千！浸假以藥而藥北俱盧洲無病之人民，以衣而衣無色界天無身之眾生，其有不視為狂者乎！浸假以一藥而欲醫眾病，以一衣而欲適眾體，不分甘苦寒熱，不辨小大高低，其有不目為愚者乎！佛之說法亦若是則已矣！茍無眾生之機感，佛本無法可說，而眾生之機感不一，佛之說法又烏得而一哉！是所以四十九年，三百餘會，年年有異，會會不同。設有人焉，不解其因病施藥隨機說法之意，試繙一大藏經論盡閱之，鮮有不疑佛說之自相矛盾者。古代諸大師研究佛法而有所心得者，有鑑於是，乃判其種類，別其旨趣，淺之深之，三之五之。且為佛辨白之曰：佛之說法，蓋有權巧方便耳。此佛不可不有古德為之判白，而古德亦不得不藉之以發表一己之心德，布施有情而報佛恩也。

    但古代判教諸大師，其受稟不同，其識見不同，其悟理不同，其所際之時代、所化之人根、種種不同，故其判之也，亦各有所出入而莫或盡同者。然求其精當而純全者，宜無如五時、八教。蓋天台大師所判定者，故緇流多呼之為天台教云。今請言八教：

    二　八教
    八教維何？化儀四教、化法四教是也。

    甲　化儀四教
    頓教、漸教、秘密教、不定教，是謂化儀四教。頓教者：如日欻然而出，世界頓時無不光明也。華嚴頓悟佛慧，遍入法界；禪宗直指人心，見性成佛；此頓教之屬也。漸教者：如種植物然，由芽而幹，由幹而枝葉、而花、而果，漸次長成也。佛於鹿苑轉三乘法輪，說淺小之法，引誘鈍根眾生，堅其信、瀹其智、淘汰其餘習、破除其執著，漸漸皆引歸於圓乘者是也。秘密、不定：其實際上於佛邊全同，但眾邊互知、互不知微有不同耳。佛以一音演說法，眾生隨類各得解。機之大者獲大益，機之小者獲小益。其獲大益者，自知獲益之大，復知他眾生獲益之小。而獲小益者，亦自知獲益之小，復知他眾生獲益之大。彼此互知，名不定教。若彼此得益不同而各不相知，則便名秘密教矣。又灌頂部中一切陀羅尼咒，亦名秘密教。要之、此四教皆判教者敘明師資主伴間用意獲益所以不同之理由，示後世師家應機說法之儀軌，俾研究者易得其要領耳。有虛位，無實法，故謂之化儀。逮下化法四教，方是佛所說示眾生所思修而為教觀體相之所託焉。

    乙　化法四教
    化法四教者：藏教、通教、別教、圓教是也。此之四教，又當中分為二：藏、通為三乘教，而別、圓為一乘教也。三乘者：聲聞乘、緣覺乘、菩薩乘是也。前二為小乘，後一為大乘。一乘則佛乘是也。

    １　藏教
    藏教雖具有三乘之人法，然主重於聲聞、緣覺二乘，故以三界之惑業果報因緣所生法皆為實有。而苦、空、無常、無我、不淨，行者觀之生厭離心，修三十七道品以趨入偏空寂滅為究竟依歸。大涅槃經有一四句偈曰：『諸行無常，是生滅法。生滅滅已，寂滅為樂』。最足代表此教之諦理。賅而言之，藏教四諦始終皆未能出乎生滅之範圍者也。蓋此教明欲界、色界、無色界所有之身、受、心、法，皆為生滅聚，以眾生所共之生滅固生滅矣，此苦集二諦之生滅也。而修此教者，以滅前此眾生所共之生滅，而入寂靜之涅槃，生滅滅而涅槃生，亦生滅矣。此道滅二諦之生滅也。苦、集為世間因果，道、滅為出世間因果，世間出世間雖有不同，其為生滅則一而已矣。唯其以生滅為境，故遂認依正二報、苦樂二果，皆本無今有，今有還無，三世有無，截然不同。過去非現在、未來，未來非現在、過去，現在非過去、未來。過去、未來之無，不可為現在之有。現在之有，不可即過去、未來之無。故其為觀也，必假分析至盡而後始能悟入空理。如隨碎一物，轉更碎之，碎碎相續，碎至極微而更碎之，則歸如空而漠無痕跡可睹矣，是謂析空觀。如八背捨、九不淨想、十一切處、十二因緣等觀門，皆此觀為之鈐轄，為之樞紐，而復能為此觀藉手之方便者也。

    然此教亦有大乘菩薩緣四諦境，發四宏誓，勇哲無匹，精進無前，但慈悲心雖既切且大，而智慧尚微，禪定尚弱，故雖行六度萬行，皆未能不著是相。及夫佛道成熟，度脫因地所緣之眾生已，便斷滅身心而入無餘涅槃。復與前小乘人一以因中所修之慧觀同故，故歸宿之止境，亦不得不同也。第此教所以名藏教者，蓋有多義。今用其易解而近理者言之，則實理暫為權法所隱藏而未能顯暢是也。

    ２　通教
    通教，三乘所通行者也。前藏教雖亦為三乘共教，但聲聞修四諦法，緣覺修十二因緣法，菩薩修六波羅密法，各各釐然迥別。今通教則反是，同以無言說道體化入空。雖有三乘之異，特因其能觀與夙根有不同耳。其託無生生空為所觀與所止境，固未始深異也。故獸形不同，而一般渡生死之河；門徑雖歧，而平等到清涼之地。此據通教自體以論通也。而稟此教之教觀者，下根則前可以退入藏教，上根上上根，則後可以進入別、圓二教，前後皆可通入，故名通教。此則綜四教而論通矣。抑通教雖亦以空為歸，但其所觀之空，萬事萬物當體全空，乃是無生空，非藏教生滅之空。無生空即是真空，真空即是妙有，真空妙有不二圓融，即是唯心識觀。故修此教者，多進入後之圓教、別教，唯一類最鈍最頑下愚而不可移者，始倒退入前之藏教，而以聲聞、緣覺半面清淨寂滅之境域自畫，故初不觀光於華嚴，終致退席於法華也。

    中論偈曰：『諸法不自生，亦不從他生，不共、不無因，是故知無生』。頗足代表此教之真理。夫一切事物法相皆起源於生，今於四處推求生理皆不可得，生理尚無，何處尚有一切法耶？此即通教所修之無生體空觀也。修此觀者，觀蘊、界、根、塵皆如幻、如化、如夢、如影、如水中月、如鏡中花，當體非有，徹底全空，不待分析至無而後始能證入空性也。修此無生空觀者，鈍根則僅見空理，利根則兼見不空。蓋利根之人證此空理時，復反覆觀一切法，雖體性全空，而不妨有山河國土，蘊、界、處，種種苦樂、因果、善惡事業。且當此依正二報皆虛空性，當虛空性便是依正二報，重重差別不異平等，一味平等無礙差別。智論破世出世間一切法遍而復不壞世間相；禪宗燒盡大千世界而不損一草，皆與此同意。古師定通教為大乘入理之初門，良有以也。然大丈夫者，一悟窮其際，一見澈其源，不唯可以為大乘初義，即大乘之究竟境義，要亦莫能外乎是也。

    禪宗入手工夫，簡直了捷，亦無非導人自悟此當體無生空寂之心性耳。若根器稍劣者，便死於此。但隨消舊業，不造新殃，冷湫湫地作個自了漢而已。而根器猛利者，復於此無生空寂之心性中，明見具有無量功德、無量智慧，與虛空等、與法界等、與諸佛等。即運無緣之大慈，起同體之大悲，不般涅槃，不求淨土，於三界六道之中出入無間，與拔無盡。如所謂若不上天堂即便入地獄者，則以進入別圓賢聖之位，而與佛菩薩不思議境界相鄰矣。明心見性之前矛，斷惑生智之先鋒，便利了當，此為其最。無上佛道誓願成者，可以知所急務焉。

    ３　別教
    別教行人，從初發心即仰信中道，誓成正覺。但未能即中道理具一切法，故須先修空觀，斷見思惑，證入十住；從空起假，入十行位，斷塵沙惑；然後融會空假觀照中諦，經十回向熏伏無明；趣入十地，漸證法身；至等妙覺，成就佛道。三觀次第而修，三諦次第而照，三惑次第而斷，三智次第而得，位位各異，分分不同，進不如圓教之圓融，故謂之別。蓋貶辭也。

    然別教以修不思議假觀，破界內外塵沙惑為主，故其觀四諦境，各各有無量相。苦不但生老病死，集不但貪瞋癡等，滅不但遠離空寂，道不但三十七品。眾生無邊，有一小眾生未度者，即是自性之煩惑。法門無盡，有一毛頭法未明者，即是佛道之障礙。故其根性之猛利，器宇之宏偉，悲智之兼大，力行之精進，善能分別一切法相，應眾生機演無量義，雅非藏、通二教之三乘眾生所堪比擬。則名之為別，又褒德之稱耳。

    抑此教初地與圓教初住齊位，同破一品無明，同證一分法身，同能分身百界八相成佛。唯圓教始乎圓融，終乎究竟；別教始既未能圓融，終亦祇破十二品無明，與圓教二行齊位，未克究竟法身耳。其同觀中道，同一大乘，無聲聞、緣覺之徒，不滯化城，遙歸寶渚，固未嘗有異焉。

    抑究而言之，藏、通二教祇被二乘。其大乘菩薩，實則皆別、圓之因人耳。故三祇行因，百劫修相，成藏教劣應身佛，及通教勝應身佛者，非別教地上菩薩，即圓教住上菩薩，而藏通二教畢竟無成佛義矣。別教所以永殊藏、通者，其在此乎。

    ４　圓教
    圓教之為教，法圓、人圓、事圓、物圓、性圓、理圓、修圓、證圓。住、行、向、地，位位法身。色、聲、香、味，塵塵中道。三惑一念中斷，三智一念中得。三觀唯一心，故無不即空即假即中也。三諦唯一境，故無不即真即俗即中也，惡道與善道平等，魔界與佛界平等，煩惱與般若平等，解脫與生死平等，法性與無明平等，貪染與廉潔平等，慈忍與瞋恚平等，定慧與昏亂平等，四榮與四枯平等，有情與無情平等，微塵與虛空平等，剎那與永劫平等，平等與不平等平等，不平等與不平等平等；無相無不相，無緣無不緣，無作無不作，無得無不得：要之、莫非絕待也，莫非平等也，莫非相融相即也，莫非相攝相入也。故圓之為義，含有圓絕、圓融、圓頓、圓成之多意。

    夫圓教本末一如，始終一貫，固矣。然不妨論有六即，即即皆佛。故六而常即，即不異六；即而常六，六還同即。非如是，不足以成圓融與不圓融無不圓融之大圓融也。圓教之理佛，即吾人現前介爾一念，佛然、眾生然，心然、法界然，即空即假即中之圓明妙心也。名字佛知此，觀行佛照此，相似佛順此，分證佛入此，究竟佛盡此。一知一切知，無照、無順、無入、無盡、無不知。乃至一盡一切盡，無入無順無照無知無不盡。於是乎萬善乃皆於無所成中熾然成就，萬惡亦皆於無可滅中蕩然滅絕。極三身，圓四智，究竟菩提，歸無所得。

    此教行人，從名字佛悟即究竟，故其一舉手、一投足之境界，已非別教初地前之人所能測度，況通教藏教之人乎！況三界六道之博地凡夫乎！又據此教以望別教之妙覺，尚非究竟，況藏、通二教之佛乎！況聲聞、辟支乎！橫綜四教，豎窮十界，唯圓教妙覺果位為永斷無明，究竟德性，更無可上之佛道，餘皆未能全出無明之區宇者也。斯所以善學佛者，總不得少為足，生下劣心，而必以圓教之無上正等正覺為歸墟為止境也。靈利佛子，可不勗哉！

    三　結論
    猗歟偉哉！厥維我佛之說法也乎！雖紛糾繁賾，井然有條而不紊；雖奇駁宏誕，卓然精純而不雜；雖恢廓空疏，軋然盛水而不漏。等一毫於十虛，極廣大而不為淫；藏須彌於芥子，盡精微而不為隘。輝乎其炳炳焉，麗乎其郁郁焉，湛乎其淵淵焉，謷乎其巍巍焉，曠乎其堂堂焉，洵不可得而思議者也！雖然、佛法有宗，宗唯三諦。三諦者，真諦、俗諦、中諦也。中諦統一切法，俗諦立一切法，真諦泯一切法。此三諦理，物物然，塵塵然，法法然，心心然。故吾人介爾一念，莫不具之。能如是悟、如是觀、如是行、如是證，即名開示悟入佛之知見，而合乎圓教之圓中法性。所謂唯此一事實，其他皆非真也。

    但眾生無明力強，障道業重，迷倒云久，靡由覺悟。或習於善，或習於惡，或滯於空，或執於有，或執自然，或鶩因緣，或膠常見，或誤斷滅。著空華而結空果，不知華生於眼眚；對夢境而馳夢想，不知境現於魂遊。有情惑之滋甚，大覺憫之彌切，於是運無緣慈，垂同體悲，入方便智，現神通身。或依俗俗諦故，示五戒、十善之因，談十惡五逆之果，盡乎九有、四生之域，不出六道、七趣之途。或依俗真諦故，說苦、空、無常、無我之法，俾知苦、斷集、慕滅、修道，先除見思之麤垢，脫離分段之幻軀，而暫止乎空寂之化城。或依真真諦故，說無生無滅無住無為之法，令體之者，中根從空出假，上根因假會中，下根株守乎寂。或依漸真漸俗漸中諦故，說一切眾生皆有佛性，但無始煩惱不能頓除，使仰中道次第證入，分破無明、分證法身。此皆佛陀應眾生機，廣施權巧，萬不獲已之苦衷也。

    夫真如界內不立纖塵，佛事門中非離一法。眾生無邊故世界無邊，緣起無盡故佛法無盡，夫豈言語所能殫述，文筆所能罄宣哉！故佛嘗以指甲取少許土，顧諸弟子曰：佛法無量，不可稱言，所說者猶指甲上之土耳，其未說者譬如大地。以故善學佛者，依心不依古，依義不依語，隨時變通，巧逗人意，從天然界、進化界、種種學問、種種藝術發明真理，裨益有情，是謂行菩薩道，布施佛法。終不以佛所未說而自畫，佛所已說而自泥，埋沒己靈，人云亦云。抑佛之說法，圓滿周足，實無乎不具。世謂『人間好語佛說盡』者，殆非諛辭也。以吾人不善求之，故橫生畛域，殊未知佛界、眾生界，一如無二如耳。故古德之分判教觀，翊贊佛化，不獨未始於佛說有所增益，且祇得大海中之一波而已。著者茲之所述，蓋又一波中之一波耳。然而觸波波濕，觸水水濕，一波之性不異瀛渤，言雖數千，其義既非此世界眾生卒然所能窮矣。神而明之，存乎其人，不以一波自囿，從之而深究焉，則法海汪洋固未嘗外乎是也。

    烏虖魂魂迷都，芸芸萬涂！以升以沉，載馳載驅！智愚強弱，佛性同枯！法雨滂沱，盍其來蘇！(見佛教月報初二期)


09天台四教義與中國佛學

    天台四教義與中國佛學

            ──三十一年下學期在漢藏教理院講──

    中國最流行而又最普遍的佛法，有台、賢、禪、淨四派。這四派是中國一向所特重的，所以過去在武昌佛學院等處，都曾講過天台四教儀和賢首五教儀。中國自宋明以來，凡講教義者，都是講的天台和賢首；多年隱誨的唯識、中觀、俱舍等宗，至最近幾十年才興盛起來。然而近來一般人對天台、賢首似乎又疏遠了！故現在又來親講天台四教儀，將來還要講賢首五教儀，因為這是中國佛教的特色，應當把它好好的研究發揚光大。至於禪、淨二宗，如本院現在講的楞嚴經，可以明禪宗。彌陀、彌勒上生經，可以明淨土宗。

    關於天台的教義，除了四教儀外，還有四教義，天台八教大意和教觀綱宗等書。

    四教儀有它的長處，如有些名相在教觀綱宗裏面沒有，而這裏卻說得很詳細；四教義裏有些文很廣泛，而這裏卻很簡要。

    天台四教儀的『儀』字，是儀式的意思。因為天台有四教四儀，合即所謂八教。

    賢首宗也摹仿天台而造五教儀，可見儀又不可作四儀解，所以是儀軌義，就是闡明天台判攝教理的一定儀軌。

    天台、是山名，在現在的浙江。中國古時的習慣，凡是對尊重的人，都不直接稱他的名、字，叫做避諱。佛教史上如曹溪六祖、洞山禪師等，都是由山得名的；天台大師亦爾。他的原名智顗，隋煬帝見他的智慧高深，故又稱他為智者。他是湖北人，初曾宏化於湖北玉泉寺和南京的瓦官寺，然住得最久而宏揚最盛的地方，則為天台山。天台山可以說是他的根本道場，所以平常稱他為天台大師。天台宗，就是指智者大師在天台山所創立的教義。

    這裏還要講明的，就是智者大師若直接傳承於印度的龍樹，則為天台第四祖；但以中國北齊慧文大師算起，則為第三代。但天台宗為什麼不以初祖而立宗名呢？這與中國佛教史有極大的關係。

    中國佛教特重於禪觀。初期傳入之佛教，經典雖有法華、般若等的翻譯，但初譯過來的阿毗曇心及毗婆沙論等，裏面都有專門講禪定的。故中國佛教之初期，有所謂毗曇宗，有專門的禪師、禪經等。至道安法師時、仍然如是，不過、這時已有彌勒上生經的翻譯了，所以道安修兜率淨土。至慧遠法師之淨土法門，亦為當時至高的禪觀。他臨命終時，曾在定中三見淨土，這可見他的念佛不同後人，是修證三昧的。繼廬山以後的曇鸞，本宏涅槃，覺得壽命太短，所以先學仙，十六觀經譯至，遂棄仙而修無量壽淨土，始啟後來的他力淨土。總之、遠公時的淨土觀門，實是其時一般的至高無上禪法。

    稍遲、羅什法師譯出的三論及大智度論、成實論等，闡明諸法皆空，或即空即假即中之理，他的門下宏此諸論甚盛。中國重禪觀的人，亦依此義而修，乃有北齊慧文禪師奉龍樹論明一心三觀而得一心三智，所以天台的初祖，原是修禪觀的。後來華嚴經、十地論等譯講昌明時，乃有杜順禪師依華嚴經修法界觀，故華嚴宗初祖，亦專重修禪。由上看來，可見台、賢、淨諸宗，都是由修禪起的。在羅什之後有名的道生法師，為當時的義學界所不容，因為他說闡提有佛性，獨創善不受報、頓悟成佛說。後來、達摩菩提就乘此風氣，打開了直至佛地不立位次之禪宗，成為後代所謂祖師禪。

    天台的初祖慧文，和華嚴的初祖杜順，因為都是修禪定的，教義尚未充演，故不以他們為宗主。至第二代才漸有輪廓，到第三代所依的經論才豐富，而教儀也就完成了。這時，天台宗、華嚴宗才正式宣告成立。若以禪觀為宗，當然應以慧文、杜順為宗主，但後來著重於講教儀，故須以智者、賢首為宗了。不過、他們的根底，還是由禪定而來，如天台的一心三觀，華嚴的法界觀是。禪宗和淨土則略有不同，天台、賢首因為講教儀，故至第三代才能成立。禪宗是不立文字不講教儀的，要講也不過略談經中的精要而已，如六祖講金剛經一樣，只能提綱挈領地講一個大意罷了！他既專重於禪定止觀，所以在初祖實行修禪的人便可立為宗主。還有禪宗既重實踐修持，中國佛教歷史開始後，重禪的精神都收歸此宗；所以唐、宋以來，它能特別興盛，成為中國佛教的正統。

    淨土也是特重於修行，最初觀想念佛，念佛功德等。後來以禪宗影響，專重一心不亂的持名念佛，這是很易行的。後來宏揚天台、賢首的，和參禪的永明壽禪師等，都拿他作為助行。一直到了明末的時候，修華嚴法界觀和天台一心三觀的人已少，禪宗亦衰，人都趨向於淨土，尤以蓮池大師為最著。先由他建立淨土之軌範，繼之以蕅益等的努力宣揚，於是淨土才獨為發達。以上便是說明一為重教，一為重行，所以淨土、禪宗皆以初祖立宗，和天台、賢首的以三祖立宗不同。

    這樣、中國佛教特重禪觀為正統，要恢復振興，必須重修禪觀。可是越到後來越簡單了，僅看一句話頭，這樣門庭愈狹小、愈孤陋寡聞，便成一種空腹高心，一無所知的人，不但不達禪宗，而且也完全荒廢了教律，以致成為現在這樣的衰頹現象！實際上，連實行的淨土，也愈簡易愈陋劣而成空殼了！要振興中國的佛教，當拿餘方的來補充。中國佛法正統，自然要重禪觀，不過不單是看話頭的禪，要發達教義上的禪觀，如天台的一心三觀和賢首的法界觀等；還要研究戒律和念誦，須多習經教，這樣才能把中國佛法因此而復興。

    中國為禪觀正統的佛法，其他的地方呢？依錫蘭、緬甸、暹羅等一帶的佛教看，他們特重的是律儀，修定的人很少。至於教義、於巴利語經論等也有研究，惟最重律儀，可見他們的正統是律儀。西藏和日本則偏重於念誦，因重念誦故，亦重聞持經論。扼要而說，有密咒念誦和淨土念誦。這念誦亦可名為咒誦，有祈禱的意義，特重在他力加持上；和中國重在一心不亂的持名念佛不同。像日本淨土真宗，必須誦持研究許多典籍，但不重念佛，惟重信願，他以為只要信心，就能獲得彌陀的加持。因為我的心安在淨土，即等於此身已在淨土，由此他的念佛只是感恩的意思。西藏的念誦，也時時將他所學過的經典拿來背誦，如前在本院的悅熙格西，常念誦他所學過的俱舍頌之類。總之、他們是特重於讀誦聞持和祝咒他力加持。這樣、可見西藏、日本的佛教正統，在咒誦。

    這是將中國、錫蘭、和西藏、日本等處比較而說，其實戒、定、慧三學都可以互相增上。如戒可為定之增上，定可為慧之增上，慧亦可為戒、定之增上。慧無戒、定，則名為狂慧；戒沒有定、慧，不能成定共、道共；定無戒、慧，易成邪定、癡定。

    所以中國佛教須特重於禪觀，要復興亦必須具有加持、聞慧及律儀，對禪觀才能穩固。所以、我們當學西藏人時常念誦其學過的經論。若能常常持誦，便可仗此經咒的力量而得三寶威德的加持。關於錫蘭等的律儀，不但研究而已，尤須實習，因為這些對中國佛教都很有補助。但中國的禪觀若能復興起來，對西藏、錫蘭等地的佛教，當然更有相助的功德。這是因釋天台的宗名至第三代才立的原故，而推論到一切。(了參、光宗合記)(見海刊二十四卷一期)


10略說賢首義

    略說賢首義

    賢首大師以三時、十儀、六宗、五教、三觀立一家言。而第一時、第六宗、第五教、第三觀之極旨，則集中於六相、十玄。然三時大同嘉祥三種法輪；於第二時更分三時，亦大同天台漸初、漸中、漸後。其十儀亦仿天台化儀四教分析開立。而六宗第一隨相法執宗所分小乘六宗，襲自慈恩。第二唯識法相宗至第六法界圓融宗，固出創見，然此亦隨所判『分始』、『空始』及終、頓、圓四教而來。故其根柢唯在於五教，而五教實為賢首義之綱骨也。雖賢首弟子慧苑嘗駁其五教，謂小、始、終、圓係襲取天台之藏、通、別、圓，而別加頓教為不妥當，──天台家譏五教不明斷證位次，續法作五教儀，仿天台立之，後人尤多非議──但此五教義乃承自杜順大師五門止觀而立者，唯彼五門專在修證，非談判教。智儼大師孔目章等始據之以高判華嚴，至賢首遂繼以完成其判教之義。三觀全出於順師之法界觀章，十玄門亦儼師記於順師者，屬在周遍含容觀中。六相圓融則唱於儼師而和于賢首者也。但賢首於儼師所記十玄，改諸藏純雜具德門為廣狹自在無礙門，又改唯心迴轉善成門為主伴圓明具德門，於事事無礙觀亦殊有增勝之處。要之、賢首於佛果實智之境，宗依華嚴發揮者，實有足多。於明佛果利他權智之祕妙，則又當推天台宗依法華者為擅長耳。

    然賢首、雲華、帝心皆習宋譯六十華嚴者，唐譯之足本八十華嚴。至清涼大師始為疏鈔。故完成此宗者，復應在清涼而不在賢首，此予所以嘗稱之為清涼宗也。賢首傳自雲華，雲華傳自帝心，而帝心號稱孤起，別無淵源。然細按雲華實學華嚴於至相寺智正法師者，智正乃慧光律師法系下之第五代，即開建終南之至相寺者。慧光既為四分律宗之遠祖，復傳少林寺佛陀禪師之禪，其集力處尤在合勒那摩提與菩提流支各譯之十地論為一本，由研究宏揚十地論盛講華嚴。其弟子極多，有為地論宗者，有為律宗者，至智正傳雲華，則更為開華嚴宗者。由此推之，帝心亦必出於慧光之系下，而為與地論宗極有淵源者，故雖謂華嚴宗由地論宗轉成可也。由地論宗之淵源而觀真諦之攝論與慈恩之唯識，則知賢首之華嚴，實與之俱出於世親之唯識宗者。特於境、行、果三，唯識多談因分識境，攝論於境、行、果略均等，十地論則多談行、果，而帝心、雲華、賢首等宗華嚴則激而益上，彌盛談果分心境而已。在唐前有慧光系之地論與真諦系之攝論，雙峰並峙。至唐則攝論被併於慈恩之唯識，而地論被併於清涼之華嚴，復成對抗之勢，其實則同一世親法流，不過唯識多談因分，而華嚴多談果分而已。多談果分亦未嘗不即果而明因，多談因分亦未嘗不即因而明果，得其意者固潛通無際，可於唯識之底得華嚴，亦可於華嚴之底得唯識，所謂因賅果海、果徹因源也。此於古來地論與攝論及唯識所爭本識之義，如慧光地論以本識為菴摩羅淨識──猶云真心──，真諦攝論以本識為真妄和合──猶云淨染和合──識，慈恩唯識以本識為阿賴耶染識。觀此對於本識建立不同，即可知地論依華嚴而所明在極證之果，故宗本於菴摩羅淨識。攝論依阿毗達磨而所明在地上之行，故宗本于真妄和合識。唯識依深密而所明在現因之境，故宗本於阿賴耶染識。而宗依華嚴之賢首家，則益從大乘極證之果境以盡量發揮之而已。若知總為一大乘之境行果，雖所明有偏勝，以果必從境行而致故，以行必依境而趨果故，以境必起行而證果故，互含交攝實無欠餘，則同會於平等之際，而各成其殊勝之用矣。

    予向者嘗略分疏大乘八宗，表釋於整理僧伽制度論內，可參考焉！(註一)

    近有人見覺書、海潮音上評支那內學院文件，評梁漱溟唯識述義，及三重法界觀、對辨一乘大乘、對辨唯識圓覺宗、曹溪禪之新擊節等，或疑有所偏重於天台、唯識或唯識、三論，而對於賢首獨若深非之者。然予所崇重於華嚴者，雖不若墨守賢首家言者之甚，而於平等大乘之上，別標華嚴之殊勝處，實不讓持賢首家言者也。此予總持大乘之根本宗旨，曾一表現於整理僧伽制度論外，又曾示之以大乘宗地圖，他處則隨轉門中密意趣之抑揚耳。

    世人雖尸賢首之名而祝之，或未知賢首可崇重之殊勝處何在也，今試一略談之。

    中國於華嚴殆有三派：一、地論之華嚴，二、賢首之華嚴，三、棗柏之華嚴。地論行果，賢首純果，同屬世親、流支系。棗柏融行果於不可得，則屬龍樹、羅什系。銷納此三派二系以歸之，則為清涼之華嚴。然華嚴特勝之處，予謂賢首乃獨得之。蓋佛華嚴者，乃佛初成佛時妙覺光中所頓輝重重無盡之遠近因華行、自他妙嚴境也。由佛智以觀之，則一切皆為佛境，故眾生皆如來功德智慧之相，而國土皆蓮華藏海莊嚴之剎。此現證界，非身非言，而遍一切，即身即言。隨諸菩薩所修之行，所達之境，呈身興言。證之有淺深高下之差別，說之有先後廣略之差別，皆為海印三昧之影。故諸菩薩信解行證皆依佛果安立，一切諸位皆為佛位。以果徹因源之故，而因源──阿賴耶識──幻依於果海菴摩羅識中，靡不融為果德。故因即能賅通果海，而一切異生、亦皆以如來妙覺海為心源──淨心緣起真界緣起──也。依佛智以觀之，無非佛境，是故一塵、一毛、一剎、一身，莫非六相圓融、十玄無礙之佛法界。此則賢首所獨勝於華嚴者也。

    然佛華嚴有言，『心佛及眾生，是三無差別』。以佛心──或曰真心、或曰淨識、或曰真界──融攝眾生法而大明佛心者，固推賢首為勝。以其眾生心──或曰賴耶、或曰異熟、或曰陀那──融攝佛法而大明眾生心者，又推唯識為勝。由是例推及之，則禪宗者，明無佛無眾生，眾生與佛皆心者也。密宗者也，明無心無眾生，眾生與心皆佛者也。天台宗者，明即佛即眾生，眾生與佛即心者也。淨土宗者，明唯佛唯眾生，心祗佛與眾生者也。三論宗者，明非心非佛非眾生，而照達一心者也。律宗者，明即心即佛即眾生，而淨治眾生者也。蓋心與佛及眾生為一事之三方面，方面雖三而實事一，故無差別。假為形式如下：

    觀此可知其融通之平等，亦可知其差別之殊勝矣。明此平等殊勝之義，有無量門。茲以心佛眾生門略言之，詳在大乘宗地圖解。(見海刊五卷三期)

(註一)見僧伽制度論宗依品之七門次第，原文複載，今刪。


11論賢首與慧苑之判教

    論賢首與慧苑之判教

    佛法中古來判教者多矣！從一音不判以至判教為十，無慮二三十家。晚唐來行世者，僅天台四教、賢首五教之二家，共餘皆湮沒無聞。慧苑為賢首之弟子，不善賢首之教判，別判為四教，時在初盛唐；後清涼救賢首之說，而慧苑之四教亦不彰。由今觀之，賢首五教專顯華嚴，誠有殊勝處；慧苑四教統觀內外，亦有恰當處；故略為比較研究。

    賢首五教，或說出於杜順之五教止觀，或說此為偽書，而實本於雲華之華嚴孔目。要之、由證而說，由觀而教，則以觀本杜順，教本雲華為近是。雲華在搜玄記立三教，一漸、二頓、三圓。復於孔目開漸教為三：一小、二初、三熟；合之為小、初、熟、頓、圓，即為賢首小、始、終、頓、圓五教之所本。五教與三時、四儀，大體皆仿天台，十宗則依奘、基，八宗中開第八為三耳。且天台之四教各有四門，即據理之宗、而各有一離言諦，又即賢首之頓。故賢首規模采集而立此，本無何種奇特，而要在能藉此教判以扶持所傳法界圓融之十玄、六相勝觀耳──十玄傳自杜順，六相傳自雲華──。此十玄、六相勝觀，正賢首宗精蘊所在。而後之學者遺此精蘊，但在教判上與他家角勝，殊失賢首立言之旨也！

    依十玄、六相以直觀眾生界事事物物，即為法界圓融之如來智境，此誠華嚴之妙義，亦賢首家之精華；與天台之三觀、六即，同可取重者。吾人重賢首家者在乎此，不在其判教，以其判教雖善推尊於華嚴之特勝處，而於統觀諸教未為允當。故若雲華之說始中始云：『如百法明門論六種無為屬一切法攝，人空法空方入空攝，得知真如不及二空，二空為上』。此由全未解百法明門論意，致為此悠謬之說！何者？此論乃解世尊『一切法無我』言者，順此次第、先以百法解一切法，次以二無我解無我，故真如等法前說，而二空後說；非謂真如劣於二空，二空勝於真如也。若合言之，則擇滅無為、真如無為、正二無我空觀所引正智之所證。謂之二空真如，猶是安立諦真如，而非非安立諦真如，豈以二空為上於真如哉！舉此一端，可知賢家之判教，重在推高其華嚴勝觀，而於諸教姑為擬似之談，未遑詳究其旨也。故轉不若苑公所判為善。

    苑公刊定記云：『古德五教中立頓，既引思益云：『得諸法正性者等』，及楞伽云『無所有何次』等；又云『呵教勸離，毀相泯心』，乃至云『如淨名嘿』等者，當知此并亡詮顯理，何復將此立為能詮？若此是教，更詮何理？若言以教離言故與理不別者，終圓二教故豈不離言──按實彼賢家所指始教，亦豈不離言？若許離言，總應名頓，何有五教？若謂雖說離言不礙言說者，終圓二教亦應名頓，以皆離言不礙言故！又此望誕、統二師所立之頓，便有兩重，以彼漸、頓機中皆有勸修離言者故。蓋知此所立頓，但是餘教所詮法性，非能詮教也。今依所詮法性以顯能詮差別，謂有全顯全隱，分顯分隱，以立四教。故寶性論第四云：『有四種眾生不識如來，如生盲人。一者、凡夫，二者、聲聞，三者、辟支佛，四者、初心菩薩。今之所存，依此而立。一、迷真異執教：當彼凡夫，謂外道等迷於真理，廣起異計。二、真一分半教：當彼二乘，謂但證生空所顯真如。三、真一分滿教：當彼初心，謂但證二空所顯不變真如。四、真具分滿教：當彼識如來藏者，全顯隨緣不變真如』。

    後清涼疏鈔難其以外道孔老等為迷真異執教云：『今判聖教，那參邪說！若對教主，應如此方先立三教，於儒教中方辨九流七經，於道教中方辨道德之別，於釋教中方說大小權實，則無混濫。不然、即如西域先分內外，外中方分六師或十宗，內教則分大小等。今既不分，即有邪正混雜之過』。按清涼此難，亦未探苑之立意。苑既據寶性論而立，則彼論平列凡夫、聲聞、辟支佛、初心菩薩之四，將亦有邪正混雜之過耶？以苑本平判世出世之諸教，非單判佛之聖教故。又凡立言教欲對一切人說者，固應兼判世間諸教，使回邪入正；若識論舉我法而前破外道，隨破小乘等。又苑明指彼為迷真異執，何嘗有混邪正？至清涼難苑之真一分半滿二教，則在苑誠有立言未瑩之處，然立意固未可厚非。可依其意變式如下：

    即不用半滿而改稱真一分生空教，真一分二空教可也。

    又清涼於苑公所難頓之理，為解之云：『頓詮此理，故名頓教。今頓說理，豈非能詮？達摩以心傳心，正是斯教。若無一言，心要何傳？故不同天台四教之絕言』。今謂達摩以心傳心，仍以天台絕言為是。何者？依教詮理，依理以談宗要，諸教皆可有頓傳之一言；若外教以允執厥中之一言以傳心要等，則諸教皆可云頓而無別頓教。況達摩之以心傳心，可直無言，但心心相印證。而須言時，則諸言教皆可寄為無言之言，廣言而不一言，若六祖等語錄可證，何嘗必頓一言以成所云頓教也哉！故清涼斯解，曾無救於苑公之難也。

    雖然、苑公據真如不變隨緣義，以辨真一分、真具分，仍未足以通諸聖教。而五法、三性之聖教，有單判『真如』圓成實攝者，是單以無為曰真也。有兼判『正智真如』圓成實攝者，是兼以無為及清淨有為之如來無漏界統曰真也。無為曰真，是曰分真，但不變故。為無為無漏法曰真，是曰具真，有為隨緣、無為不變具二義故。空不空具顯非具顯，為無為皆真非皆真，於大乘教應別三宗。

    然此皆大乘教，皆是依一實相而趨大菩提者。特其高標所宗以策勝觀之點，有此三別，非教之別。由是佛之能詮教法唯判為二，並列外教。為表如左：

    佛內教宗，判為依教詮理之教凡二，統理起行之宗凡九，亦可以得厥大較矣！苑公所判四教雖未盡當，比之賢首五教則為通允。至明十玄、六相妙觀，則賢首傳者為勝，苑公德相業用二重十玄，反嫌繁滯，清涼大師所批駁者良是。故吾人未嘗不服膺賢宗之法界圓融妙觀也！(見海刊七卷十二期)


12聽講五教王拾零

    聽講五教儀拾零

            ──三十二年在漢藏教理院講──

      一　佛法的判教略史
      二　理論究極的性空與事實親證的中道
      三　天台和賢首合評
        甲　台賢的優點
        乙　台賢的缺點

    一　佛法的判教略史
    關於判教，在印度初期，分有許多部派，每派都以自己一派為正統的真正佛法，以別派非是正統佛法或非佛法。這在印度部派時期如是，到了大乘興盛時期，則大乘人以大乘佛法為究竟了義，以小乘為非究竟非了義的方便法；這並不是不承認小乘是佛法，不過判他為方便法吧了。後來大乘也漸漸地分有部派，起初已有小乘、大乘之分，加以大乘中又分，遂有唯識宗和空宗的三時教之判了。如解深密經，就是印度判教的一個根據。印度有明顯的唯識宗與空宗的兩種三時教，實在清辨後戒賢、智光的時候；其時、已在中國的天台宗之後。所以古人說判教唯是中國所有，並無印度的根據，這是不對的。如瑜伽論引證解深密經的三時說，也算是已有判教了。不過在小乘時，因每派都有全部三藏經典，故只認自派為正統他派非佛法的部派分判。大乘初起，雖不以小乘為滿足，但不能抹煞它，只能容納之而為了不了義的分別。其次至大乘又生派別，如唯識宗亦不能抹煞空宗，不過經容攝而不以它為圓滿吧了。這在印度的判教，大略如是。

    中國的佛法，傳來時在印度已大小並行，故大小乘之分已不成問題。且來華傳弘佛法者，大抵學大乘而兼弘大小乘者，無定執小乘而排斥大乘的。所以也就無一定大小之諍論。或大小並重；或以小乘是大乘之方便；或云佛法一味，因根機不同故有見大見小之異。如佛教傳來中國時，像鳩摩羅什和菩提流支等，皆立一音教──佛以一音演說法，眾生隨類各得解──，只隨機領受有了義不了義，並無教之可判。到了六朝的齊梁時代，判教之風始盛，各派皆以自己專講之經論為最高，如涅槃宗以涅槃常住為究竟，地論宗以地論為最高，梁之光宅法雲又判法華經為實教等。如是或分頓教、漸教，或分權教、實教，或分半字教、滿字教，乃至分判為三教、四教、五教者。然當時之判教，猶甚簡單，亦無定式。

    至陳、隋之間，天台之判教始較為完備詳細。天台教雖起於慧文、慧思，唯判教實完成於智者。智者曾將前人的頓、漸、顯、隱說綜合起來，判為化儀四教；將半、滿、權、實、偏、圓等說，判為化法四教。又以說時的不同而為五時，此時的不同說，本來也是以前就有，天台不過加以集合整理而已。所以中國判教之風，實開創於齊、梁之間，而完成於陳、隋。天台雖集當時佛法之大成，綜合以前的判教而加以組織。但那時雖有真諦的攝論、俱舍，然不甚完備；至於後起的佛法，如唐玄奘的唯識與禪、密等宗，都非天台四教所能盡。賢首宗在時間上既然較遲，又全部承受天台之說，再融納新傳之唯識宗及空宗的三時教判和禪宗，並加以整理組織，在所判的教儀中，都給他有個位置，故中國的判教，到了賢首宗實在算是最完成了。華嚴宗雖創始於杜順、智儼，而判教之完成，則在於三祖賢首國師。

    唯賢首時密宗尚未興起，到了二三十年後才盛，故在賢首所判之教儀上，尚未給一顯明適當之位置。不過、密宗在當時僅為一種行法，和善導流的淨土，惠能流的禪宗之行法一樣，故一行亦僅以天台之教儀解說密經，並無密宗的特立教儀。後來日本空海才著有顯密二教論，十住心論，判賢首為第九住心，將密教放在賢首之上，判為第十住心，別立密宗之位置，可謂較賢首後來居上之判教。不過這僅在日本流行，在中國並無何影響。

    賢首宗因慧苑的判師，曾隱沒一時，至清涼才把他復興起來。這時、密宗業已盛行，天台亦由荊溪復興，禪宗更風行國內，尤其清涼是深禪宗而精天台教者，故對此二種皆能更予以組織容納。所以我從前曾名華嚴宗為清涼宗。因為在中國的判教史上，實以清涼重興之華嚴宗為最充實完備，後來則只有守成保持而已。如永明壽的宗鏡錄，不過是容攝諸宗義入禪宗而並非判教。現在所要講的五教儀開蒙，即是依照清涼較圓備的判教說而造的一部書。

    二　理論究極的性空與事實親證的中道
    性空論者用一個空字來批判一切法，以為凡是空的都是對的，說不空那就不對了。這在抽象的理論上，當然是有他的強處。然而、要是拿抽象的理論來抹煞具體的事實，或者就把理論當為事實，那就不免錯誤了。性空論者在理論上談到究極的地方，便是性空。然在理論上盡可說一切皆空，而事實上卻不一定就是空。比如說石頭的堅和白，堅是看不見的，白是看得到的。在理論上白是一概念，堅也是一概念，在概念上是可分離的；但事實上的白石是堅白不離的，若離白或堅便不是白石了。所以理論上儘管你說白不是堅也好，說堅不是白也好，事實上只有一塊白石。

    圭峰曾詰性空論者：你說一切皆空，能夠了知空的是個什麼？這意思說：在抽象的理論上，儘管你說空，但在具體的事實親證上，不見得全是空，那證空的無分別智是不能抹煞的。儘可說知性亦空，但終不是冥然罔覺，而是知空空知的如如相應。這就是親證事實的不空或空不空的不二中道了。

    三　天台和賢首合評
    甲　台賢的優點
    一、天台的優點　　天台的優點為六即、十乘。說即而常六，故理雖平等而染淨的分位不濫；說六而常即，故雖有行位次第而理實始終一貫。十乘、即十乘觀法，天台四教中無論那一教皆有此十法以成乘的修法。這十乘觀法亦即是說明諸教義並不光是一種學理，都可依之實際修行，所以這十乘說是非常活潑的。

    二、賢首的優點　　賢首的優點為十儀、十時、十玄、十觀。十時詳於天台的通五時；十儀的綜合分析，亦詳於天台的頓漸等四儀；第三觀中的十觀、十玄，更是此宗的精妙處。就拿十觀看，雖說圓融無礙，但仍是一層一層條然不紊的。這種層層融澈的教義，誠非諸宗所能及也。

    三、台賢的共同優點　　 (一)兩宗都有三觀，但對照起來又有不同。如天台三觀中的第一空觀，又有析空、體空之別，析空不通大乘而體空則通；賢首的第一觀則僅一而不分。又天台有次第三觀、一心三觀，賢首的理事無礙觀，是次第三觀又兼一心三觀中的一部分義。週遍含融觀則是一心三觀中最圓融的一部分義。所以約應用上說，則天台有析空、體空、次第、一心，而比較來得靈活；如初心修不上一心觀，則可依前三觀慢慢地修上去。若依分析上說，則賢首每觀都開為十門，卻較為精詳了。

    (二)兩宗都以圓教為最圓滿，然亦有別，天台以法華為純圓，判華嚴為兼別之圓。意謂華嚴是與二乘對立不能融三乘都歸於圓，所以它是不澈底的兼別明圓，法華能會三歸一，無小大之對立，才算是純圓。賢首則判法華為同圓，華嚴為別圓。意謂華嚴是佛之根本法，餘法都是從此生起的，法華是經漸偏之後而會歸於圓，歸圓才同華嚴，故唯華嚴為特別的圓教。若以根本法輪和攝末歸本法輪來看，可以作這樣的說法：若從佛果的自證法界說，則以華嚴為最圓；若自如來對法界一切眾生的化他大用上說，則以法華為最圓暢。

    乙　台賢的缺點
    一、將整個佛法這樣分成四教、五教，往往要發生滯礙而不能切當。但天台的五時配四教，比賢首的五時配五教活一點，它判阿含但小，方等對小明大而通四教，至般若明大乘空理才不通藏教。賢首則把解深密經等指定它是始教，就不能前通小教，後通終、頓、圓教了，這在教儀上是很難通的。故天台把方等時的經，許它雖是大乘而可通四教。

    二、兩宗的每教各有斷證分齊，便成為四種或五種的因行果證不同。尤為大礙者，是說四教或五教的佛果各各不同，而都說釋迦牟尼不過是一化佛。這樣一來，令人懷疑成佛也不究竟了！我們信佛，就是信有無上正遍知的佛，假使佛也不定是究竟，那麼何必成佛！佛之所說法亦不必是究竟真理了！雖然台、賢都說明佛果有究竟與不究竟，這種化佛亦是圓教佛果或住、行等菩薩所現起。但仍要發生疑問：我們所信仰的佛法，是現在人間的釋迦佛所說，這釋迦化佛雖然可能是圓教佛果所現起，但亦可能是住、行、向等不究竟的菩薩所現！總之、這種判教說，是會令人對佛果生不究竟想的。

    由這種佛果不同的意趣而發展，如日本真宗說：彌陀淨土是報身佛教，其餘是釋迦的化身佛教。又密宗說：大日如來所說的才是真法身教。這樣、甚至外道們也濫說：我的法門是然燈古佛大乘教，故不同釋迦的小乘教。本來一切佛法都是由釋迦牟尼佛所說，這樣一來，釋迦佛所說的就收攝不盡了！而且如賢首的小教佛，不過纔齊圓初信位耳，其程度之淺低，怎能不令人看輕了佛！如說只一大乘究竟果是佛，那就不會發生這些弊病了。

    三、天台所斷的五住煩惱，尚可與一般大乘經論配合。賢首加立三十二分習氣，則無教典根據。如果有人立四十二重習氣，豈不是又要超過賢首的圓教佛十位嗎？天台的見惑、思惑，可即是分別的、俱生的煩惱障；塵沙惑、是分別起的一分所知障；無明惑、是俱有的一分所知障。至於四十二品，係借託般若與華嚴四十二字母，猶可勉強為解說。又說別十地等於圓十住，亦可勉強說為：別教是把地前的說得較詳，地上則略，圓教卻把地上的說得廣詳，而地前則略。至於賢首所立二障以外的習氣，在教據上理論上實在找不到解說！小乘阿羅漢有習氣未盡說，以未說煩惱障之外另有所知障的無明，故說這些無明或所知障名為小乘未盡的習氣。但大乘既把小乘不染汙無知說為所知障的無明，則不得更在所知障外加立習氣──因為習氣就是所知障。假使為了要加立三十二個行位，又加立了三十二分習氣，這實在是不足取的。

    四、二宗對諸宗的看法：在天台的藏通二教，可以攝三乘利鈍之機。賢首之小教應唯攝小，始教應唯大之始。但小教中也有菩薩和佛，始教中也有證小果的，則名義淆亂。至於龍樹的中論，在天台判他是通於通、別、圓教的，因為他一分共空義雖不通於中道不空，但一分不共空義，亦能通於不空之別、圓二教。賢首則唯判為始教，這假使依提婆的破他而『破如所破』、或清辨的『勝義皆空』來判為始教還可；若依月稱入中論等說，在破他的理論上雖說空，而實依華嚴十地立論，且說唯佛果有真自性，這在天台已應判為通教兼但中別教，何況中論之更兼圓中？乃賢首概不許中、百論通終、頓教，甚是不妥。又賢首對唯識法相宗的判法更為死板！賢首始教中說的佛身，在唯識家看來也不過是三類化身中的『大化身』而已。可是唯識教法中不還立有報身與法身的嗎？若天台則可判唯識是依別教對破藏、通的方等法，故深密本身是獨一的大乘別教。

    要之、佛教只可判小乘、大乘。把大乘更判為五教四教，是兩宗共過，但天台比賢首要少一點過失。若解為依一大乘教法，未登地菩薩可看成通教、始教，七地前菩薩可看成別教、終教，八地菩薩可看成頓教，八地以上菩薩可看成圓教，其實祗一大乘教法，庶可免過。(了參記) (見海刊二四卷十二期及二五卷三期)


13曹溪禪之新擊節

    曹溪禪之新擊節

            ──十一年冬作──

    達摩別傳一宗，至曹溪而大行中國；宋時貤及朝鮮、日本，迄今流衍未衰，可為盛矣！然自達摩以逮曹溪，雖別傳之心宗實超教外，而悟他之法要不離經量。曹溪曰：『吾傳佛心印，安敢違於佛經』？又曰：『涅槃經吾為講說，無一字一義不合經文。......為汝終無二說』。又曰：『執空之人謗經，直言不用文字。既云不用文字，人亦不合言語，只此言語便是文字之相』。又云：『直道不立文字，即此不立兩字亦是文字。見人所說，便即謗他言著文字。汝等須知自迷猶可，又謗佛經！不要謗經，罪障無數』。故達摩、慧可授受楞伽，黃梅、曹溪宏演金剛也。夫楞伽乃大乘妙有法輪之天樞，而金剛亦大乘真空法輪之斗杓，洪源遙流，酌之不改初味，雪山寶林，湛焉有如新瀉。每讀信心之銘，證道之歌，觀般若、瑜伽諸經論，輒覺渙然融釋，妙洽無痕。惟後時宗徒既混入知解，而教徒亦強挺荊榛──四教先亂般若，五教尤亂瑜伽----江西、石頭以下諸師，為救其弊，數變其法：或由旁敲側擊使親悟，或由電驟雷轟令頓契。然皆要期自證，不為語通，絕言思之妙心，終不用父母所生為口說。故曰：『若能不觸當今諱，也勝前朝斷舌才』！雖易臨機之用，不失教外之傳，而要以曹溪法實為綜前開後之大規範。今者般若、瑜伽重暢，試為一拈唱焉。

    一　曹溪之自悟
    夫諸法緣生，生空無性，此大乘般若之輪也。諸法唯心，心幻無性，此大乘瑜伽之輪也。破我法之執，彰真俗之諦，發理量之智，證性相之境，說或小異，揆無不同。曹溪聞金剛般若心即開悟，即悟此也。後呈其悟，故書偈云：『菩提本無樹』，以諸法唯心故；『明鏡亦非臺』，以心幻無性故；『本來無一物，何處惹塵埃』，以諸法緣生，生空無性故。然此二輪猶收教內，教外之傳，尚須一徵。其夜、五祖以袈裟遮圍為說金剛經，至『應無所住而生其心』，乃言下大悟一切萬法不離自性。遂言：『何期自性本自清淨！何期自性本不生滅！何期自性本自具足！何期自性本無動搖！何期自性能生萬法』！五祖知悟本性──即下本心──，謂曹溪曰：『不識本心──即上本性──，學法無益。識自本心──無性本心──，見自本性──心本無性──，即名丈夫天人師佛。此大悟界，唯迴絕言思之妙心──觸諱，罪過──，名相之所不能安立。故教下雖強名一真法界，或曰本如來藏妙真如性，旋曰非安立諦，廢詮不詮。此云言下大悟，實非言語能到，故為教外別傳之宗。此『宗』何指？姑借一言假為詮表，則曰：無性空心，心圓眾妙。心幻無性故應無所住；無性真心故而生其心。心──此無性空心，即曹溪所云自性──圓眾妙，本自清淨，本不生滅，本自具足，本無動搖，能生萬法也。由是總其悟旨，可歸二言：諸法唯心心幻無性──亦可諸法緣生生空無性──，無性空心──亦可無性幻心──心圓眾妙。後世三關之意，亦不外是。諸法緣生而生本空，一也。諸法皆心而心如幻，二也。無性妙心心即諸法，三也。夫至無性妙心心即諸法，則隨手舉來莫非涅槃──本空無性──妙心也，明矣！然此實非比智假詮可及，故云教──比智假詮──外別傳。

    二　曹溪之悟他
    曹溪說法悟他，皆從自悟境界流出。然以大悟之界，須人自達，故其所言不離教內空、有二輪。說空破有，說有破空，遣除邪執發生正智而已。意在教外，言不離教，此曹溪禪所由高也。由此其說法之綱要，祗是萬法心生，生空無性──『非風幡動，仁者心動』，法心生也。『佛性無常、諸法是常』，空無性也──，俗真真俗，出沒即離。其言外之旨，在使人執亡意消，躍然自得。故曹溪曾喚其門人法海等曰：『汝等不同餘人，吾滅度後各師一方，吾今教汝說法不失本宗──案：壇經載：『然須傳授從上以來默傳分付，不得匿其正法。若不同見同行在別法中，不得傳付，損彼前人，究竟無益，恐愚人不解謗此法』云云。此所云同見同行，即已悟可為一方師者；分付、即付囑其悟他說法之典，要令不失本宗。後世一般邪魔外道，祕為六祖不傳之據，謬甚──。先舉三科法門，動用三十六對，出沒即離兩邊，說一切法不離自性。忽有人問汝法，出語盡雙，皆取對法，來去相因，究竟二法盡除，更無去處』──案：此曹溪傳其入室弟子說法之要，亦猶洞上有參同契及寶鏡三昧等。其密傳不令眾知者，皆為護持不同見同行在別法中者，恐彼謗法獲罪，執語障悟，別無他義。

    此上來所舉，祖自有釋。今案：動用對法，出語盡雙，即離兩邊，來去相因，乃運空有二輪以摧有空二見者也。究竟二法──空有、真俗等相對法──盡除，盡除者、是教下假詮。說一切法──五陰、十二入、十八界等三十六法──不離自性，不離者是教外妙心──指一切法離言自性。在般若、瑜伽諸經論，指其要歸，無不如此。故曹溪乃真通教意、真能說法者也！又曰：『若有人問汝義，問有將無對，問無將有對，問凡以聖對，問聖以凡對，二道相因，生中道義』。其為志徹說涅槃經常無常義。又為神會說見不見、痛不痛義。對臥輪有伎倆曰：『惠能沒伎倆』。對住心觀靜長坐不臥曰：『是病非禪，拘身何益』。對空知無見曰：『不見一法存無見，大似浮雲遮日面；不知一法守空知，還如太虛生閃電』。對念佛生西曰：『西方只在目前──誤十萬億佛土為十萬八千里，此因不觀經文，未解經義之故──。此其與人解縛去粘、抽釘拔楔之妙，如所謂馬前相撲倒便休！活潑潑地，赤灑灑地，坦蕩蕩地，露堂堂地，誠有不可言喻形容之者！其曰：『吾有一物，無頭無尾，無名無字，無背無面，問諸人還識否』？纔被神會喚作本源佛性，即呵之為知解宗徒。以說一切法雖不離這個，而這個終不能言陳出之。神會名作本源佛性，以為假智假詮可得，遂滯於名相知解中，而失教外之傳。此與賢首等之知解教徒，以諸美辭種種形容繪畫絕言思之一真法界，自謂超越先哲，能言龍樹、世親諸祖所不能言，同一僭妄！殊不知諸祖豈不能言哉！特以實非言思之所及耳。雖構種種形容繪畫之說，徒益名想之影，反障證悟之門，故曹溪力呵之。有曹溪力呵之，故雖有神會等知解宗徒，而宗風仍暢。慈恩等於知解教徒未力呵斥，故四教、五教興，嘉祥、慈恩之教輪輟。清涼引而化之，陷泥已深。圭峰則由知解宗徒兼為知解教徒，宗下承曹溪風能斥去之，故宗彌盛。而清涼於圭峰又不能呵卻之，故教益晦。厥後、永明順而正之，落草愈甚。宗徒教徒殊皆沒入知解，不期離言妙悟，封著名相。二三真禪，唯用峻險或截擊為法門，務以颺落知解為事，以延教外之傳。故墮於知解者，不唯失宗，亦失於教。若曹溪之說法悟他，不唯得宗，亦得於教。昔一居士請雲門曰：『三藏十二部教意即不問，如何是祖師西來意』？問曰：『祖師意且置，汝道如何是教意』？士罔措，門大加呵斥而去。故宏宗演教者，當學曹溪悟他，以知佛祖說法之妙。

    三　曹溪之自性
    曹溪於其敘悟及教說法等中，若諸偈言及長行等，三科法門三十六對，亦是常途語句。最關要者，唯在『自性』一名。於其自敘及教他中，若不識『自性』一名所指，必難瞭然。其自敘中敘悟自性本清淨等，其教他中令說一切法不離自性等，皆必知其自性所名，乃有著落。好在曹溪曾自釋云：『自性能含萬法，名含藏識──此指第八本識──；若起思量，即是轉識──此指第七末那。多以轉識為心，如云：心為地，性為王；性在心存，性去心壞。性指一報之主之異熟識，心指前七──生六識，出六門，見六塵。如是十八界皆從自性──指含藏識──起用──從藏識所藏之十八界種子起十八界現行，曰起用，即以前六三不起現行為息用。粗似易經『寂然不動為體，感而遂通為用』；亦似中庸『未發為中，發而中節為和』。覈於成唯識論等義，此種見解，猶有疏謬，以異熟識非真寂故──。自性若邪，起十八邪──有漏異熟識緣有漏種起有漏現行；自性若正，起十八正──無漏無垢識緣無漏種起無漏現行；若惡用即眾生用，善用即佛用──『由此有諸趣及涅槃證得』──。用由何等，由自性有──『無始時來界，一切法等依』──。依此觀之，曹溪確指第八識名自性，明矣！其頌四智，亦曰：『大圓鏡智性清淨，平等性智心無病』。此亦以第八名性，第七名心者。謂自性──第八──若清淨，即大圓鏡智。自心──第七──若無病，即平等性智也。然第八識名義糾紛，頗分難解。通名或曰一切種識，或曰阿陀那識，或曰本識，或曰正心。在有漏位，或曰阿賴耶識，或曰界趣生體，或曰異熟識；在無漏位，或曰菴摩羅識，或曰大圓鏡智，或曰真佛身。就有漏中指無漏界曰如來藏，亦曰佛性。以假智詮指絕言思界曰一真法界，亦曰真如──真如一名，諸經論中多指遮空二執空理。然起信云：『唯是一心，名為真如』。又說真如之自體相及真如用。楞嚴亦說：『本如來藏妙真如性』。曹溪亦說真如自性是真佛及說真如用。此等所言真如，每與指一真法界或如來藏同，非但二空空理──。而曹溪言自性，亦復通此多義。言自性本自清淨等，是指如來藏或一真法界也。言自性邪正起十八邪正，是指異熟識或阿賴耶識或菴摩羅識或一切種識也。其名義之玄紐若此之甚，無怪因起信論真如一名，生後人歷久之諍歟！禪宗悟本體禪、主人翁禪，所悟雖亦離言法界，在異生位仍即阿賴耶、異熟識。前六剎那不生，末那我愛執藏暫現。此若執實，雖悟唯心，不悟無性，或入外道。了幻無性，取無性空，不透末後，或歸二乘。進悟無性心源含融萬法，乃大徹了。故深密云：『阿陀那識甚深細，一切種子如瀑流，我於凡愚不開演，恐彼分別執為我』──執為我即執為性，我義即性義，未悟無性故入外道──。然在凡位欲求頓悟，除悟此亦別無真體，故大佛頂曰恐迷真非真；迷此非真欲別求真，終亦無真可得。嗚呼！此可知曹溪自性一言所關之大矣！

    然自性應專指諸法離言自性。若曹溪說為含藏識，不如易以通名，名以一心，或名自心為當。故吾有取於永明之舉『一心為宗，照萬法如鏡』。

    唐圭峰以瑜伽為法相宗，般若為破相宗，自居為法性宗，曰一乘顯性教。以有情有本覺真心名如來藏，又名佛性。此亦以如來藏名法性者，不如名以真心為當。然其不脫知解，不悟諸法離言自性，作禪源詮，嘗曰：『心是其名，知是其體，知之一字，眾妙之門』。以為舉知字即能得心體，宗門或斥之曰：『知之一字，眾禍之門』！明永覺賢以真心具空寂與靈知之二義，補曰『空寂之知』，謂圭峰取知遺空寂，不了真心。今按：空寂即無性義，空寂靈知即無性心。即心不悟無性，故成妄執；妄心若悟無性，即契真如。故空寂知始是真心，彼執知為心體，且不悟心無性，更何解乎無性心哉！故後世宗師於曹溪所云自性，亦諱言之。但云『這個』，這一『著子』以指示之，誠以『說似一名即不中』也！(見海刊四卷十二期)


14讚揚六祖功德以祝南華之復興

    讚揚六祖功德以祝南華之復興

            ──二十四年十二月在曹溪南華寺講──

    我這次一到廣州，即來曹溪，有兩點意思：一、是來瞻禮六祖肉身，二、是來慶祝六祖道場的重興。因禪宗叢林，由曹溪一脈，遍於天下；如日本、高麗之禪寺，皆祖宗於曹溪。唯自六祖以後，這曹溪南華寺即興盛時少，衰替時多。明朝亦曾經憨山大師重興；今則復有虛雲和尚來謀振興，誠是千載難得之盛會！故我來瞻禮六祖肉身，同時也就是慶祝六祖道場的復興。這樣、可見我這次來，實是向和尚及各位首領職事恭祝來的，本無什麼可說的法。但因在座還有如許新受戒的初發心者，及諸方來集的在家信眾，同在此六祖真身的道場相聚，實不無殊勝的因緣，故想讚歎一點關於六祖的功德，以資提倡。

    在梁武帝時代，西土有智藥三藏航海南來。以前印度到中國的學者，大多取道西北而來，唯從海南而來，自三國時代的康僧會而後，恐就要算智藥三藏了。智藥三藏在廣東留有許多靈跡，先是在廣州光孝寺植菩提樹一株，預言百七十年後有肉身菩薩於此剃髮受戒。後到曹溪飲水有異香，乃尋至此處建寶林寺，並誌預言曰：『一百七十年有肉身菩薩，於此開演上乘，度無量眾，傳佛心印』。這所謂肉身菩薩，便是六祖大師，在佛教歷史上是早已證實了的。我們就在六祖一生的行事功德上，也可以確信六祖是大菩薩的應世。有許多人，往往以為六祖是斫草挑柴的目不識丁者出身，於是就認為佛教應該要完全棄離文字，因六祖不須文字而通達佛理；殊不知六祖是隨時機所宜示現如此，決非目不識丁者，而是成就無量言語文字三昧陀羅尼，非世間博學多聞、世智辯聰者所能望其項背的！這是從什麼地方證明呢！如壇經中所說：『聞無盡藏泥誦涅槃經，即知妙義』；又聽法達誦法華經至開示悟入佛之知見，即達奧旨；若非久植德本，智慧如海，何以臻此呢？又其聽人誦金剛經，即豁然開悟，亦是一種應機示現的方法；因當時金剛經正普遍弘盛於世，所以他就來參禮五祖，託聞金剛經而開悟了。因此、不但傳佛心印，而亦是傳持法藏；但這不單六祖如此，迦葉以來都是這樣的。又大小乘經論最精深微妙者，莫過於唯識各部經論，如楞伽、深密、華嚴諸經是；而楞伽四卷，傳佛心印，乃從初祖達摩歷代相傳者。在壇經中說：有智通比丘嘗『看楞伽經約千餘遍，而不會三身、四智，禮師求解其義』；六祖當時便為他解答說：『三身者，清淨法身，汝之性也；圓滿報身，汝之智也；千百億化身，汝之行也』。這樣寥寥數句，便把一切經論中所明三身之義，包括無遺。因其即在當人上說明三身，故說：『若離本性別說三身，即名有身無智』。蓋從本人而明三身，始顯佛法平等，學佛是人人本分上事，若不從自性明三身，則三身似乎完全屬於他人佛果上有的，豈非自己是無分的嗎？故考諸古德對經論三身所下之解義，未有若此昭然揭示者。

    智通既明三身，復問四智之義云何？祖曰：『既會三身，便明四智，若離三身別談四智，此名有智無身』。此顯身智不二之理，與成唯識論、佛地經論等所明三身、四智之理，極為吻合。因法身即是四智所證清淨法界的理體，四智即是法身理體上所成之德用，成唯識論云：『四智品中真實功德，鏡智所起常遍色身攝自受用；平等智品所現佛身，攝他受用；成事智品所現隨類種種身相，攝變化身』。此中已說明四智和三身的交互關係，至於妙觀察智之妙用，即是觀機說法。故知三身不離四智，四智不離三身，此義甚深！佛常自說：『我於凡愚不開演』，而被六祖數言道破了。可知六祖是大聖菩薩應現的，若真是目不識丁的人，怎麼對於唯識高深的學理，能有如此程度的見地呢？並且他還在那首簡略的偈頌中，顯明和概括了轉識成智的深義。偈云：『大圓鏡智性清淨；平等性智心無病；妙觀察智見非功；成所作智同圓鏡。五八、六七果因轉，但轉名言無實性。若能轉處不留情，繁興永處那伽定』。

    大圓鏡智性清淨者，因第八阿賴耶識到佛果位轉成大圓鏡智之時，即捨去了一切有漏劣無漏的生死之法，與清淨的平等法界相應，無漏有為無為徹底圓明。但清淨法界雖然自性本然，生佛平等，而眾生迷故於中妄有生死，顛倒流轉；諸佛悟故，便如如相應，轉成大圓鏡智，究竟清淨法身了。

    平等性智心無病者，我們眾生所以有種種生老病死的病，其癥結即在維摩經所謂：『無明、有愛』。這無明、有愛，實是身心眾病的根源。廣言之，即是第七識恆時相應的我癡、我愛、我見、我慢的四種根本煩惱。因為第七末那識在染污因地，迷昧不智，恆執第八識見分為自內我，這便是愚不可及的我癡；由愚癡不了第八識的真相，妄起我見；依之更起貪著，故有我愛；由我愛故，高舉凌人，故有我慢。由此四種煩惱，隨逐於心，無量煩惱皆因此起，就有心病了。若將第七識上之心病去掉，心病自然痊愈，平等性智也自然現行了。故以心無病三字顯明平等性智，極為扼要。

    妙觀察智見非功者，通常往往以為妙觀察智，是一種由分別見解所起的智，實則妙觀察智乃是純粹的無分別智；若有分別的能觀所觀的見相，便落於顛倒分別的不妙觀想，反成為妙觀察智的障礙物了。無分別智，即是般若妙慧，由文字般若而觀照般若，由觀照般若而實相般若，即是到了無分別智的境界。但其最初由文字教理而起觀照，此教理亦即無分別的教理，此觀照亦須無分別的觀照，然此二位，總在能所對待之上，其目標在求證無分別智，故起加行無分別智，即觀照般若亦成無分別智了。由此再進，證得實相般若的根本無分別智，則與無分別性體、如如相應，理智不二，能所雙亡，方是根本的無分別智；由此根本無分別智，則所起後得智、加行智，都是無分別智，這便是妙觀察智。故妙觀察智若在分別見中，即非妙觀察智，所以謂『見非功』也。須由無分別智，空蕩一切分別之見，如虛空粉碎，大地平沉，了無所得，妙觀察智方才顯現，故以見非功顯妙觀察智，其扼要亦為諸論釋中所不能道者。

    成所作智同圓鏡者，因前五識在因位中，與第八識同現量性境，若在見聞覺知上不落於獨頭意識，都和第八識一樣緣現量性境。但平常未與大圓鏡智相應，即無妙用，須待第八識轉成大圓鏡智，無垢識現五根清淨，則前五識亦隨之而轉成清淨的成所作事智，故云『同圓鏡』也。

    五八、六七果因轉，但轉名言無實性，就是說：前五識與第八識轉識成智是在果位，第六與第七識轉識成智是在因位；這在唯識諸經論中，有詳細的說明，而六祖以此一句即能概括其義。但所謂轉，即轉捨依他起性上所有遍計分別的名言習氣。此名言習氣，即五法中的：名、相、分別。由此名言習氣，故從八識現起種種生滅流轉的染法。而所說的轉識成智，即轉此依他起性上名言習氣種種虛妄分別染法，便成為純粹無漏的淨智，非別有實物可轉也。實性、即指平等法身，從本以來不增不減，不垢不淨，無動無搖，無轉無不轉，故雖明五八、六七果因轉，唯轉生滅之法而成此實性本無轉變也。祗要在轉處不留情，當下即同佛果──繁興永處那伽定，行住坐臥，語默動靜，無不在定慧中生活了。那伽是梵語，此譯為龍，喻佛為人中之龍，常處定中，所謂『那伽常在定，無有不定時』；行亦禪定，坐也禪定，覓四威儀相了不可得，住於無住大般涅槃，寂而常用，用而常寂，常常應機現身說法而常常無相可得，常常無相可得而常常應機說法，窮未來際，無有窮盡。而六祖明轉八識成四智，即要歸到各人本身上來，要各人自己於轉處不留凡情，即是實現無分別無住相的四智菩提涅槃。平常日用行事，都是安住於四智菩提中，這是何等親切而有味！故六祖不但不目不識丁，而是具大智慧，具足文字語言三昧者，實非凡人所能測度。佛法簡直是各人本分上事，若於本分明了，則三藏十二部經，亦不過各人本分上的註解罷了。佛之說法度生，亦從其自己本分上示現說法度生，那末六祖之應化示現，亦何嘗不是自己本分上事呢！故繁興永處那伽定，亦可說是『那伽定永繁興用』。我們現在在六祖的道場中一切人物，莫非為六祖的繁興大用所建立，莫非是六祖的等流法身功德所示現；則如憨山大師，固是六祖的功德所示現，如今虛雲老和尚，應廣東四眾請，來興此道場，亦和六祖現身無異了！這樣去觀察體驗六祖的功德，則六祖功德遍滿此處，我們在六祖道場中的一切，都與六祖親切相應而當體無異六祖了。

    現在各位新發心者在此受戒，須知六祖所說：『心地無非自性戒』的義理。受戒時雖有三師七證，以及種種方法儀式，要之、一切戒法，皆從釋迦牟尼佛身等流而出，法身生佛不二，本來自性清淨，自性清淨即是戒體，故受戒是不從他得，要以各人自性無垢心為清淨戒體，方名得戒。則各人所得自性戒，即同六祖自性戒；而在此受戒者，亦應知戒和尚、引禮師等所有人物，都是六祖功德所等流示現。如此成就一切功德，則這個三寶道場就成為真正的人天福田了。十二，十八，參禮六祖後講。(竹摩記) (見海刊十七卷三期)


15往生安樂土法門略說

    往生安樂土法門略說

      一　信
        甲　信自心
        乙　信佛土
        丙　信法門
      二　願
        甲　念念厭離娑婆穢土而欣往安樂淨土
        乙　願早往生淨土得斷無盡煩惱而成無上佛陀
        丙　願早往生淨土得學無量法門而度無邊眾生
      三　行
        甲　通行
        乙　正行
        丙　助行

    一　信
    念阿彌陀佛往生安樂世界一法門，約之不出信、願、行之三要。
    信者，疑斷解成，志專心決之謂。約有：信自心、信佛土、信法門之三信。

    甲　信自心
    一、信吾人本心，無始無起，無終無滅，持續而恆，隨緣而轉。從生趨死，雖死非斷；從死趨生，雖生非常；招果有因，因熟成果，非一生之偶然，是故當求永安真樂。由業受身，身還造業，非一死所能了，是故當懷深憂遠慮。生死苦長，升沉變亟，茫茫六趣，知飄茵墜溷之何居！冥冥三塗，有幽囚宰烹之可懼！人身難得今已得，佛法難聞今已聞，快駒過隙，光陰容易虛度！盲龜值木，佛號好勤持念！故曰：『此心不向今身了，更向何身了此心』。

    二、信吾心本源真性，即是佛性。是故吾人本具佛性，本來具足如來智慧佛德之藏，圓常安樂，自在清淨。若遇善友開導，皈依佛法僧寶，信從佛正法門，懇勤修習，必能證得。故曰：『勸君買棹江頭去，定卜月明載滿船』。

    三、信吾人無始以來，亦曾生天，亦曾作人。十方三世一切諸佛、諸大菩薩、諸聖賢眾，分身塵剎，覺悟群生，吾人夙生必曾值遇承事供養，植種善根，所以今生得聞佛法，復能發起信願之心。雖由迷昧不自覺知，須信常為諸佛菩薩之所護念，是故應發勇猛精進之心，立堅決深固之志。十方諸佛、諸大菩薩，大慈大悲，大雄大力，無感不應，無機不攝，吾人果能敬信修習，佛菩薩必救度接引。觀之歷代往生淨土僧俗男女人等，皆以夙生善根力故，現生敬信修習力故，諸佛菩薩救度接引力故，已皆往生安樂淨土，成大菩薩；我亦如是，有願必成。故曰：『彼既丈夫我亦爾，不應自卑生退屈』。

    乙　信佛土
    一、信阿彌陀佛於過去久遠世中，亦與吾人同為凡夫，捨國王之尊貴，從佛出家，發最深固大菩提心，立四十八深宏誓願，積功立行，生生不退。依其本因地中、行願力故，及其所教化成熟諸眾生善根力故，遂成極安樂圓妙嚴飾之淨土，與諸共願行者同生其中而成無上正等真覺，壽命無量，光明無量，故名極樂世界阿彌陀佛。

    二、信由此釋迦牟尼世尊娑婆世界之西，過十萬億佛土，確確實實有一安樂世界，為阿彌陀佛所化之淨土，觀世音、大勢至二大菩薩，洎清淨大海中無量無數菩薩聖賢僧眾，常共圍繞，聽佛說法，依佛法行，從佛法因證佛法果，永離苦難，得大解脫，神通妙用，不可思議，化身十方，修佛功德，攝諸有緣，同歸樂土。淨蓮化身，不由胎愛，隨往生者信心深淺，願力大小，行功圓偏，而有上三品、中三品、下三品──九品──之別：下三品者，帶業往生之凡夫也；中三品者，斷惑證真之聖眾也；上三品者，宏智大悲之菩薩也。下下品下，復有鐵蓮疑城之級，廣攝罪惡深重或信願薄弱之眾，使生淨土之後，懺惡修善，斷疑生信，亦得花開見佛。然雖有此九品三級之殊，一經乘願往生，皆得永脫生死輪迴之苦，終成大覺圓寂之佛。一經花開見佛，皆得衣食如意，成無量壽，身心自由，遊無量剎。風林水鳥，常演法音，大士眾聖，共為善友。至安至樂，至美至善，至明至淨，至真至常，故名無量光壽佛極安樂淨土。

    丙　信法門
    一、信此念阿彌陀佛往生安樂世界法門，迺二千九百年前降生於中天竺國，為----百億日月、百億天地──三千大千娑婆世界之教主釋迦牟尼佛口之所親說；彌勒菩薩、舍利弗阿羅漢、韋提希皇后等之所親聞；阿難陀阿羅漢親承佛旨之所結集流傳；即今無量壽經、佛說阿彌陀經、觀無量壽佛經是也。其餘勸念阿彌陀佛往生安樂剎之經論，散見大藏，不可勝紀。佛說無量壽經之時，舍利佛等大阿羅漢，彌勒等大菩薩，及諸天諸神人非人等無量數眾，皆發願往生。佛說觀無量壽佛經之時，韋提希皇后依之修持，當即往生安樂土。佛說阿彌陀經之時，東西南北上下六方無數佛土，阿佛等無數諸佛，同時讚歎我本師釋迦牟尼佛，能於此五濁惡世之娑婆界中，說此最方便殊勝之法門。歷代祖師聖賢善信稱揚修習得往生成效者，更難悉數，故應信此法門最真最尊。

    二、信此念阿彌陀佛往生安樂世界法門，下至極惡眾生皆可修證，上至等覺大士亦應修證。蓋下下品及鐵蓮花生者，即造五逆、十惡應墮地獄、餓鬼、傍生、中者，聞此法門起信、發願、修行得往生也。其中品生者，即能持五戒、行十善、或更稍修禪定，當生人道、神道、欲界天道中者，聞此法門起信、發願、修行得往生也。觀之往生淨土聖賢錄中，自大聖大賢以至淫女、屠戶、鳥獸魚蟲皆有往生者，可以知矣。其上中品生者，即歡喜地至遠行地之菩薩也。其上上品生者，即不動地至等覺地之菩薩也。觀之佛華嚴經中普賢菩薩亦發願往生，可以知矣。故應信此法門最廣最盛。

    三、信此念阿彌陀佛往生安樂世界法門，其理性雖不可窮盡，其功德雖不可思議，阿彌陀佛本因地中，曾發諸方世界有稱念其名者即為護持攝受接引往生之宏願。故阿彌陀經佛說：執持名號，一心不亂，即自知得生淨土。故一經往生淨土，便可直至成佛，永無紆曲，永無退轉。但須心心稱念南無阿彌陀佛六字而執持不忘，即得具足無窮盡之理性及不可思議之功德。且更有最易行之道，但須每晨稱念南無阿彌陀佛盡十呼吸，亦決定往生得不退地，永脫輪迴，直至成佛。故名此法門為橫超三界法門，一超直到如來佛地，非若從其餘法門修證者，初從戒善以超三惡，次從禪定以超欲界，次從般若以超色無色界，尚未能入菩薩正定聚位，中間多復迂滯迴墮之虞！豈若此門但從皈依娑婆界佛法僧寶而皈依極樂界佛法僧寶，即得頓超三界乎？故應信此法門最易最妙。

    二　願
    信心立矣，若不發願，如有病人於此，雖得靈丹妙藥，已知服之必能卻病延年，身輕力健，設若不願身輕力健卻病延年，或復妄謂我今無病多壽，身體康強，無需乎此，置之不服，則不能得健康安樂延生之效。此亦如是，若不願離娑婆、願生極樂，則還與此法門為無關係。故信立當濟之以願，約之願亦有三：

    甲　念念厭離娑婆穢土而欣往安樂淨土
    釋迦牟尼佛乘大悲救苦之願，為此娑婆穢土中之教主，聖口叮嚀，勸吾人厭棄離脫此娑婆穢土而欣慕往生彼安樂淨土。吾人唯能順佛之教，依教奉行，乃得謂之皈依佛法，不辜負佛恩耳。一者、厭此閻浮提洲──吾人所居之地球即在此洲內──內、外、共三依俱苦，故願離脫；欣彼極樂淨土內、外、共三依俱樂，故願往生。云何內、外、共三依俱苦也？謂內則依自身而有饑渴、冷熱、疲勞、淫欲、生老病死等苦；外則依天然界而有風雨、雷電、雪雹、瘴霧、煙塵、沙礫、荊棘、嶇崎、波濤、黿、龍、虎、蟒、蚊蚋等苦；共則依人為界而有牽制、譏罵、爭奪、傷害、淫亂、狂暴、姦險、欺騙、強佔、暗竊、勢驅、威迫、刀、箭、鎗、砲、毒藥、牢獄、乃至恩愛別離、怨憎會遇、禍起蕭牆、變生袵席、求活不能、求死不得等苦。故此難堪忍受──娑婆譯義──之界，實為眾苦之海；此界中之人類，又為苦海之蝸！一經往生安樂之界，此之眾苦永皆脫離。化身如意，故內依唯樂而無苦；受境稱心，故外依唯樂而無苦；善友俱會，故共依唯樂而無苦。二者、厭此娑婆世界，地獄、餓鬼、畜生、惡神充塞，雖得生天，第一重天亦不能過九百萬歲之壽，亦尚不免衰耗爭鬥之苦。縱使生至非想非非想天，亦不能過八萬大劫之壽。猶復執心拘定，不能自由，報期一盡，還從業墜。鑊湯、爐炭、禽腹、獸胎、或神、或鬼、忽天、忽人，輪轉靡定，出沒無常，至危至險，極可恐懼！不唯人無足戀，亦復天無足希──其有欲以念佛而生天者，當知亦是魔念，應速除滅。其有勸念佛之人，求轉世得人中富貴之報，或生天之樂報者，當知彼是魔鬼，應自堅持正願，勿為所欺──，故願離脫三有，欣彼安樂世界。彼安樂界，從本以來未有三惡道名，一經往生，即為善人、賢人、真聖、大聖，唯進無退，唯得無失，究竟成佛，常樂我淨，至安至甯，永離怖畏。不唯上品可嘉，亦復下品可羨，故願往生。三者、厭此娑婆穢土，茫冥隔礙：九地諸天，亦各為自類心境所拘礙，不能互相通達；降至五趣雜居地之欲界中，又復區為三界，不相聞見，不互往來。一曰、天界，往來見聞但及天與仙神；二曰、人界，往來見聞但及人與傍生；三曰、鬼界，往來見聞但及鬼與地獄。又復鮮知夙命，不了他心，無不晦昧昏迷，故願離脫；欣彼極樂淨土顯豁開通，聖眼互見，聖耳相聞，他心鑒照，夙命清淨，身境無障，法性圓融，無不光明洞朗，故願往生。

    乙　願早往生淨土得斷無盡煩惱而成無上佛陀
    在此娑婆世界，雖發成佛之心，惡緣充滿，善緣稀罕，修行甚難，多有退失，少得成佛。往生極樂世界，即具成佛之因，善緣具足，惡緣絕無，修行甚易，決不退失，皆得成佛。為成佛故，願生淨土，乃菩薩之大智心也。若無此願，雖得往生，未能即從上品生。

    丙　願早往生淨土得學無量法門而度無邊眾生
    在此娑婆世界，欲一生中成就佛菩薩行，具足諸佛菩薩功德智慧，通達無量方便法門，善能隨順一切眾生種種根機性欲而為化度，甚難甚難！然一往生安樂淨土，花開見佛，證無生忍，即得深達實相，遍通法性，分身十方世界，普度無邊眾生。為度生故，願生淨土，乃菩薩之大悲心也。若無此願，雖得往生，未能即從上上品生。

    三　行
    信真願切，若不實行修習，如病人雖欲服靈丹妙藥而得卻病延年、身輕力健之效，然不如法調服，則還與此靈丹妙藥為無關係，不能得其成效；此亦如是。故信立、願具，當濟之以行，約之行亦有三：

    甲　通行
    一者、孝養父母，敬事師長，救護生靈。二者、具皈佛、皈佛法、皈佛法僧之相，持戒修善。三者、存自覺、覺他人、覺行圓滿之心，信因知果。此三種行，蓋為信佛教者通常之行，而觀無量壽佛經亦取為往生安樂之要行也。

    乙　正行
    正行者，即念阿彌陀佛也。通言念佛，未專指念阿彌陀佛，今則為求往生安樂土故，專指念阿彌陀佛也。即念阿彌陀佛，復有：覺性念、觀相念、持名念之三種。茲就古今賢哲所親驗遵行之至簡至妙者言，無過持名念佛。持名念佛，復有三種：一、每日定課念：復有二種：一、於每晨起身，盥漱之後，於佛像或佛經之前，面西正立，唱皈依佛一拜，唱皈依法一拜，唱皈依僧一拜，唱南謨本師釋迦牟尼佛一拜，唱南謨彌勒菩薩一拜，唱南謨普賢菩薩一拜，三唱南謨西方極樂世界大慈大悲阿彌陀佛三拜；然後或長跪、或端坐、或仍正立；或出聲朗念、或澄心默念阿彌陀佛四字，隨氣長短，盡十口氣。念畢、再唱南謨西方極樂世界大慈大悲阿彌陀佛一拜，唱南謨觀世音菩薩一拜，唱南謨大勢至菩薩一拜。又誦發願偈曰：『願生西方淨土中，九品蓮華為父母，花開見佛悟無生，不退菩薩為伴侶』。然後隨作他事，所費不過十分鐘耳。依此日日行之有恆，命終決定往生安養。如行役於外，不能供像禮拜者，當向西合掌立禮，惟念阿彌陀佛而誦偈回向，亦不可缺也。二、於每日隨定幾時幾次，用數珠記聲數念之，每日定課念幾百聲、幾千聲、或幾萬聲不等，須以漸能增加不可減少為要。每時起訖禮拜唱誦如上，依此日日行之有恆，命終決定往生安養。

    二、恆時隨緣念：於一切時，於一切處，隨一切緣，作一切事，行住坐臥，語默動止，見聞覺知，色聲味觸，心有所思，意有所觀，即攝六根以念南謨阿彌陀佛。若殺生而不能救，當念南無阿彌陀佛，度其識神而往安樂。若遇病人而不能護，當念南無阿彌陀佛，釋其悲痛而生安樂，並須為其廣說阿彌陀佛國土樂事，及佛願力，勸其專念求生。若遇休閒，當念南無阿彌陀佛，願令甯靜而勿遊思亂想。若遇勞苦，當念南無阿彌陀佛，願令精進而得成就安息。推而廣之，通而貫之，無非南無阿彌陀佛之一淨念相繼而已。然此行頗不易行之，最好兼修每日定課之念，除每日定課之念外，乃修此恆時隨緣念，則千穩百當矣。

    三、剋期取證念：休息世緣，捨離人事，或獨自己，或共善友，或於佛寺，或於靜室，或定一日乃至七日，一七日乃至七七日，數月乃至一年，數年乃至終身，禮敬佛法，懺除業障，兼誦往生淨土經典及諸大乘經律，心心發願往生極樂，晝夜六時長坐經行，專念阿彌陀佛，剋期念成一心不亂，親證念佛三昧，現前即得了了常見西方極安樂淨土阿彌陀佛及諸大菩薩，常會一處，則未捨娑婆之報，已證極樂之果矣。故已修前之二行者，能於每年結一念佛七會，行之尤好。

    丙　助行
    隨喜隨力修布施中財施，所謂刻印經書，造塑墖像，立寺修齋，飯僧放生，建橋築路，賑饑濟貧，恤孤養老，救災護病，燈明船渡，茶水湯藥等等。隨喜隨力修布施中法施，所謂自孝父母，教人孝父母，自護國家，教人護國家，自受三皈，教人受三皈，自持五戒，教人持五戒，自念阿彌陀佛，教人念阿彌陀佛，自誦大乘經典，教人誦大乘經典，乃至開大法會，建大法幢等等。要之、凡有善利，無不興崇，而一一皆發願回向往生極樂，不求人天福報，則萬善同歸，同歸淨土矣。

    釋太虛曰：夫修此法門者，如赴他處取一物然，信者、如目，要須見得明了，確有其物，確是可取之物，確是吾所能取之物，然後得取之也。行者、如足，雖舒目遙見而足不前進則不能取，足雖前進不欲伸手取之，仍不能得，必目、手、足三者同時俱運，而後乃取得之。故不唯有信，亦不可無行願，有願、不可無信行，有行、不可無信願；抑亦有信願不可無行，有願行不可無信，有信行不可無願也。佛乘妙寶，曰信、願、行。能確然有得乎此，念阿彌陀佛往生安樂淨土之法門，更無剩義。神而明之，存乎其人。(上海佛學書局流通本)


16講學與修行

    講學與修行

            ──在上海世界佛教居士林講──

    講學以明心為切要，修行以念佛為穩當。
    起信論云：『言眾生心，則攝世出世間一切法盡』。以一切法皆由心緣起，依持乎心也。蓋心有特性，一者、能活動了知，二者、能保存經驗──受熏持種──，非此則不名心。由活動了知，則能變緣現前有為無為、有漏無漏一切諸法；由保持經驗，則能回憶已經之事而推想未來之理。四聖、六凡皆造乎心，十方、三世皆具乎心，故明心即遍明一切諸法也。明心即遍明一切諸法，是以佛雖遍談諸法，廣為無量無數，略攝為三藏十二部，皆不出乎此心。唯說乎此心，而心遂為講明一切佛法學理中最切最要者。若能明達此心，則見一切色皆見此心，聞一切聲皆聞此心。三藏十二部，千七百公案，更無餘事；故云：法界唯心。明心即明諸法，故心無體而即以諸法之體為體；諸法之體，清淨本然，周遍常住，故心之體亦清淨本然，周遍常住，謂之真如法性。故心無相而即以諸法之相為相，諸法之相，含融廣大，攝入交羅，故心之相亦含融廣大，攝入交羅，謂之如來德藏。故心無用而即以諸法之用為用，諸法之用，種現相生，緣起無盡，故心之用亦種現相生，緣起無盡，謂之聖凡因果。心之體相用即一切諸法之體相用，故心之體相用，無乎不在，無乎不具，無乎不貫澈，無乎不筦絡，所以體大、用大、相亦大，而在人即人，不事他求，謂之佛心可，謂之眾生心可，謂之人心亦無不可。離現前之心而別求一切法者，謂之外道；離現前一切法而別求一心者，亦謂之外道。一切法皆以真如為體性，故心之體性即真如，而聖凡染淨善惡因果皆寂滅常如焉。一切法皆以生滅為相用，故心之相用即生滅，而聖凡染淨善惡因果皆緣生無性焉。是之謂一心真如生滅，亦謂之真如生滅一心，所云：講學以明心為切要者，大義如是。

    佛之現身說法，皆為今世間一切有心者開示悟入佛之知見，故皆是由解起行，由行趣證者。解非行終為空解，證非行無由實證，故謂佛法於信解行證尤重乎行，亦無不可。但行門無量，略攝為八萬四千對治煩惱法門，與密教中種種真言持誦儀軌，華嚴五十三善知識各由一門以成解脫，楞嚴二十五無學者各由一門以證圓通，以及帝心之法界觀，達磨西來之直指人心見性成佛，並大小乘所通用之不淨觀、慈悲觀、緣起觀、數息觀、念佛觀等等，莫非修行之妙門，今何以獨言修行以念佛為穩當耶？

    於此先要知佛法之宗旨，次要知佛為何義。應知諸佛出世，別無所為，只為一切眾生昧其本來是佛，一向迷而不覺，於自心所變種種身根境界上，起惑造業，隨業流轉，生死輪迴不了，枉受種種勞慮辛苦，乃依大悲宏願，設諸方便，務令一切眾生無不從自心中開發無上遍正覺知，同佛一樣受用平等妙樂，此為佛法之宗旨。其次、應知佛不同天神、地祇、人鬼一般，只是吾人及一切眾生中之已經成就無上遍正覺者。吾人從佛法中修行，乃是發心學佛成佛，並不是發心學天神、地祇、人鬼。所以吾人之標準祗在學佛，吾人之目地祗在成佛，一剎那心中忘失學佛及成佛，即為忘失所依持之標準及所欲達之目的。念者、即是不忘失之謂，心心持念於佛而不忘失，則自然一切舉止言動皆趨向於佛，而一一皆為趨向無上菩提之妙修行路。暫有一剎那不記念乎佛而有所忘失，即為忽然不覺，無明心動，動則有苦，便自迷了方向，東西莫辨，舉步動足皆不知如何是好。換言之：一剎那不記念佛，即是忘失了所發之菩提心，則無論修何勝行，皆只成人、天、魔、梵有漏因果，及聲聞、緣覺權乘因果矣。唯念佛為能總持一切趨向佛果菩提之勝行，而使一切所行無不趨向菩提，絕無滲漏，絕無歧退，故修行以念佛為最穩當也。

    此為根本之念佛。釋尊更有巧妙方便，以憐愍一切雜想紛飛眾苦交逼之有情，雖知念念不忘佛之義，而未能真得念念不忘乎佛，親切相應；無常一到，未免隨業流轉，乃教以專念阿彌陀佛求生極樂淨土之法門，即仗彌陀大願，臨終一生極樂，得與諸佛菩薩常會一處，勝緣增上，使之心心念念不忘失佛，直趨無上正覺，此尤穩當中之穩當也。

    知此根本及方便之念佛，乃知始從凡夫發心以歷三賢十聖乃至成佛，無不須念佛，無不由念佛。蓋念佛不念佛，即佛魔之分界，淨染之兩途也。不唯一切有情由學佛以求成佛，皆不離念佛，乃至十方過現諸佛之普度眾生，亦是不離念佛。以常念一切眾生本來是佛，所以現種種身，說種種法，以化導眾生成佛故。設使不念一切眾生本來是佛，則眾生本不能成佛，又何為徒勞無功而現身說法哉！故自利利他，徹始徹終皆只是一念佛妙行耳。

    佛法不是說了便算，聽了便算，要在諸君從聞思修篤學力行，以自達到。故今日所談，暫止於此。(純一記) (見林刊第八期)

    (附註)廬山學作『悟理與修行』，今依林刊原題。


17論淨土之要義

    論淨土之要義

            ──十四年十一月在日本龍谷大學講──

    日本佛教，要以淨土真宗為最發達，而貴校為淨土真宗之中堅。在中國現代佛教最發達者，亦惟淨土宗，是淨土宗為東亞佛教之重心無疑。然而淨土宗之貴，在信之篤、願之切與行之恆，故談淨土宗，必先談淨土宗之信。

    一、信　　有二：甲、信根本：根本的信，即在確信有菩提覺道，以能切信菩提，然後方能起希冀心，進取心，而向菩提之道上走。所謂信得切，方能行得疾。信菩提之心既起，同時又要信有已得無上菩提者，由信有已得無上菩提者，方能信有佛及佛所說的法。蓋佛即已得無上菩提者耳。乙、信聖教：根本的信既成立，則又要信由佛大圓覺海中流出之一代聖教，故聖教為已得無上菩提而後流出者。同時、又要信一代聖教中唯此淨土法門為進取無上菩提之唯一捷徑。蓋此所謂淨土，為簡別此娑婆穢土而言。然信之初步，即在有無淨土；觀無量壽佛經中，佛為韋提希遍示淨土。我們要曉得：虛空無盡，世界無邊，西方淨土，實非假託。能信西方淨土而往生之，則於菩提覺道有進無退。欲求無上菩提，當先求生西方淨土。

    二、願　　有二：甲、根本願：根本願力，即阿彌陀之四十八願；換言之，即於未證佛果之前，發四弘願，普度眾生，而證所願之無上菩提也。乙、方便願：厭娑婆苦，欣極樂樂，念念厭欣熾然而求生西方也。

    三、行　　有二：甲、正行：在專持彌陀弘名，朝夕如斯，以期純一無雜。乙、助行：如持戒、修定，誦大乘經，及諸人倫道德慈善事業、均屬此。此二行能精進不退，則得證果。

    四、證　　有二：甲、現證三昧：念佛能一心不亂，心入正定，於定心中即能現證西方極樂之境。乙、臨終往生：現生三昧，僅是現生法樂，而往生淨土法門，以臨終往生為主旨。仗彌陀願力之接引，花開見佛，聞法悟道為親證。

    前來所講淨土法門，的在於證，而二證中最要者，在求得現證三昧；以得現證三昧，即得往生西方淨土。如廬山之遠公，在定中三見彌陀淨土。故念佛在得現證三昧；能得三昧，決得往生。鄙人七年前、曾作往生要義，詳論淨土法門，回國後、當寄贈貴校，並盼諸君指教。以期淨土法門，發揚而光大之，五濁娑婆，不難化為極樂淨土。(滿智記)(見海刊六卷十二期)

    (附註)原題『龍谷大學之講演辭』，今改題。


18中國信願行淨土與日本教行信證真宗

    中國信願行淨土與日本教行信證真宗

            ──十四年冬在世界佛教居士林講──

    中國佛教，自宋代後，談修行者，不外禪、淨。明清以來，蓮池諸師極力倡導，淨獨廣揚。而東鄰日本，淨土一門亦冠餘宗；信崇既多，派別遂繁，略而言之，有四大宗：一、淨土宗，傳教大師傳自中國。二、時宗、以平時念佛應與臨終時懇切相等，臨終時平穩應與平時相等為旨。三、融通念佛宗，以一人即多人，多人即一人；一行即多行，多行即一行為旨。四、真宗。其後三宗，名雖各異，實皆脫胎於淨土宗，惟教義微別。又四宗中，真宗最盛，分寺數在二萬以上，傳教師數十萬以上，信崇者數千萬以上，合全國其他教徒，尚難相埒。余此次適由日本參與東亞佛教大會歸國，因標此題，一談大意。

    中國淨土，有三要義：曰信、願、行。略釋如次：
    甲、信：一、依釋尊經及菩薩論，信娑婆西過十萬億佛土，確有世界名曰極樂。又依日本天文家言，此亦應理。彼云：空中世間廣大，故得說言虛空無邊，世界無量，西方淨土，應是實有。二、信三界無安，猶如火宅，六道輪迴，永不休息！人命無常，非旦則夕，若生淨土，即得諸樂而無眾苦。三、信淨土法門，方便穩當，勝餘法門。四、信法藏比丘，因地發願，使此淨土名聞十方，莊嚴燦爛超諸世界，稱彌陀名即得往生。五、信佛性本具，平等平等，一切眾生均得成佛。

    乙、願：既堅信已，應更發願。願、希望義，有通有別：通願者，四宏誓是：所謂『眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成』。此之四願，大乘行者，俱應修習。別願者，離娑婆苦，得淨土樂，念念如是，不或間斷。丙、行：既發願已，應更修行。求生淨土，須持宏名，以此法門最為實在；如得三昧，即於定境見彌陀佛。本宗初祖慧遠大師，曾在定中三見彌陀，然未離色相，非究竟了；故念佛人要在臨終能得往生。

    日本真宗，創始親鸞，依彌陀願，稱純他力。彌陀、無量、觀無量三經，及往生論，親鸞上人並皆為注，而特重觀無量經十念即得往生義。本宗不持諸戒，但以一念念佛為行；既行是已，方能起信，信已便證，所謂一念即得往生是。

    二宗根本，同生淨土，中國所重，信願行三；日本真宗，惟重在信，全賴他力。比較而言，真宗易行，雖平常念佛，但報恩為旨。若依經論，中國淨土，當最中正。(王錫光記)(見居士林林刊第十三期)


19念佛往生的原理

    念佛往生的原理

            ──二十年八月在華北居士林講──

    佛法明因緣所生法，有兩種力：一、可思議力，二、不可思議力。如依何等因得何等果，造何等業感何等報，有何等境起何等心，有何等心明何等境，由何等現熏何等種，由何等種起何等現，這是因果通常法則，可以心識分別思量的。由這種因果通常道理，所以造上品五逆、十惡業的，當墮地獄；造中品五逆、十惡業的，當墮餓鬼；造下品五逆、十惡業的，當墮畜生。行下品五戒、十善的，感阿修羅報；行中品五戒、十善的，生人道中；行上品五戒、十善的，生六欲天；行上品五戒、十善而兼四禪、八定的，可生色、無色界天。觀四諦理，修四念處、四正勤、四如意足、五根、五力、七覺支、八聖道、可了生死而證聲聞果。觀十二緣起，從緣起流轉門入還滅門，由無明滅則行滅乃至老死滅，而得解脫證緣覺果。行六度或十度而成佛果。以上所說的造三品十惡業因，感生三惡趣果，由造三品五戒、十善因，感生三善趣果，由修出世三乘學因，感得三乘聖者的果，這種由何等業因成何等報果，都是據可思議力而說的。要成就何等果，就要造何等因；並要具足必須的緣。因、就是因緣，緣、就是增上緣、所緣緣、等無間緣。在這諸緣中，又可分析勝緣、劣緣、順緣、逆緣等等。

    總之、這都是可思議因緣力所成的果。現在舉一個明顯譬喻來說明，如人的衣食住的享用，要由勤苦勞力才能得著，每人要物質享用豐裕，就要多勤苦勞力，這本可算明確實在的理。但這種常途可思議的因果道理，卻要按部就班的循序以成，不能救急；而在世間卻又每每要有救急的時候，如某處遇大水災，或其他意外災難，惰遊的固得不到生活所需，就是平日很勤勞的也被水一充而盡，失其生活了。所以這就超於平常勤勞而獲的道理之外，不但不應責罰他，反須要超於災難以外的力來救濟他。這種救濟力，不在被災難的人，是在救濟的人中。可見可思議因緣力所生果，雖很實在明確，但不能包括一切因緣生法。所以進一步要說明不可思議因緣生果的理。依佛法法相中，說有五種不可思議力：──

    一、定力──三昧力──不可思議：若有人造了定業，依可思議力當然不可轉，但依三昧加持力，就得解脫。不過、定業有淺深不同，七地以前的菩薩，及聲聞、辟支佛、人、天、的定力，都很有限，雖已有了不可思議的定力，可轉變境相而未必都有實用；到了八地以上的菩薩，得了定自在力，由定力可轉變一切，如可使水轉成火，地轉成空，一切害人的工具可轉成益人的工具，地獄苦境，依定力加持可成清涼，業報逼迫可成安樂，這所變的境，不但只有相，並且還有實用。

    二、通力不可思議：通、是定慧所起的用，在八地以前，定力與通力有區別，由定力所變的相，沒有實用，由通力所變的可有實用。到了八地以上，定通力就一致了，都可起實用。通力的不可思議，可舉世間極明顯的例來說明，如催眠術的精神治療，他對於病者也不用藥，只是由兩心寂感發點靈通力，使病者的身心受他支配，於是病者可愈。這種不用藥而治病的，就是不可思議的通力發端；平常以藥治病者，就是可思議的因緣力。

    三、借識力不可思議：在阿賴耶識中，本含藏無漏種及三界、九地有漏種，若欲界有漏種遇因緣生起現行，而得欲界異熟識，於是根身、器界都是欲界繫，都是欲界異熟識所變現的，所見所聞都是欲界的，不能超欲界之上。但若由定或通的不思議力的勝增上緣，可借使阿賴耶識中的色界、無色界種或無漏種生起現行，身雖在欲界，就可以借用色無色界識以變現色無色界境；或借超過色無色界識以變現出世境。且在上界也可借下界識了下界境，如色界二禪以上常在定中，前五識不起現行，但要了知欲界時，身雖在二禪，可借欲界識了欲界境。這種借識的理，可直通到佛，佛可借異生的識，使異生知佛心中的事。如佛有日在一山中，曾使獼猴知佛心中事。由不可思議的借識力，就不受可思議之識拘縛了。

    四、善法力不可思議：諸佛、菩薩、一切三乘聖者所成的無漏功德法，等流的經典，或佛遺留的威儀、戒律、袈裟、舍利等，這些都名善法。這一切法就是佛果所成就無漏功德法身的均等流類，就是佛的等流身。所以乃至披一一縷的袈裟，就可消災增福；若誦經典，或供養，或佩帶身上，就可免種種災難，成種種功德。乃至如法華經上說：若讀誦法華經，就可得六根清淨：眼可見三千大千世界色，耳可聞三千大千世界聲，乃至三千大千世界就在他身上。由不可思議的善法加持力，就可發生這種不可思議的功用。這怎麼是可思議因緣力所生果能比的呢？善法力所以這樣殊勝的，就是在真實懇切的信心，完全仗他力，全盤的信任他，依他力就可得救。如千斤的石頭，投在水中就會沉下去，但放在船上就可渡河，甚至於過海了。

    五、願力──誓願力──不可思議：就是由心力集中所發生的極誠摯得意志力。如念佛的人之發願往生，當時發願，使心力集中在往生的誓願，積久純熟，成就為習所成的誓願力，由此誓願力所成功用，可以發現異乎尋常可思議因緣力所生的果。如古時有二國王相爭，一王打敗，於是他集中心力，立誓發願要作琰摩王，要制罰他的敵人。由他這種強的誓願力，果然如他的願，就成琰摩王了，可見願力的不可思議。

    總上所說五種不可思議力，前三力是三乘聖者或成就禪定的人所有的，我們要想成就，也還要有相當加行，到了相當的程度，才能生起作用，這在一般人，似乎尚談不到。但善法力和願力，是人人可得到的，不必要問用功的程度的。如現在聞釋迦牟尼佛所遺留的經典中說：西方有極樂世界，是阿彌陀佛的誓願力所成的，他這世界是為攝受十方發願往生的眾生而設的，果真信佛的所說，信有彌陀願力所成的西方極樂世界，這就是善法力。既知他這世界是為攝受十方發願往生的眾生而設的，所以只要信了佛的善法，誓願依阿彌陀佛的願力以往生，就能得往生。既這樣容易，為什麼其他的經中說：要修到地前四加行的菩薩，成就定慧，入初地時才能往生淨土呢？那是就可思議因緣力所生的果而說的；若就不可思議力來說，就不然了，雖沒有成就善根的，只要信善法力，同自心中懇切的願力，就成了善根，就可與阿彌陀佛願力相感通，阿彌陀佛的願力所成的，就成為自己的願力所成的，極樂世界就有了分。現在舉個很普通的例來說明，如有一個富翁，他立有一個遺囑，說他所有的財產，幫助全世界六根殘缺的廢人。這時若有人是已殘廢了的，那麼這人就有享用富翁遺囑財產的分了。發願往生極樂的人，就有了極樂的分，亦復如是。

    以上所說的善法力和願力，與普通說的念佛法門三要素：信、願、行、也不相違。依善法力就是信心，發願往生就是願力，信願真正確定堅固，那麼無論行的淺深，都能往生；不過行的深，品位高就是了。這念佛往生，是由不可思議因緣生果力建立的法門，所以是最殊勝的。一般念佛的人，要明白這種念佛的根本道理，然後再發心念佛，纔不致受任何異說動搖。(胡繼歐記)(見彌陀淨土法門集)


20法華龍女成佛討論之討論

    法華龍女成佛討論之討論

    悲華曰：印光法師與弘願居士書，余未之見，不知其措詞奚似也！觀之弘願之復書，似未足妨印光之說，且反可為印光師所言之明證耳。蓋其所言成佛之義，應有三種區別：一、可以成佛者，二、現成是佛者，三、本體同佛者。於可以成佛者中又有二種：一、頓即不久可以成佛者，二、將來終久可以成佛者。若從可以成佛者言，則一切眾生皆當成佛，且無間於蠢動蠕靈，況論女身非女身乎？若從本體同佛者言，則山河木石且皆佛之法性身土，更何論女身非女身乎？此大乘佛教大都如是，何為密教獨有之義？若從現成是佛者言，雖四圓居士所引密教女身成佛──按其原意成字作是字用──之言，而密教經中於現為女身者，亦明明稱之曰菩薩，曰天女使，而未嘗稱之曰佛；故不足以證明女身是佛之義，但反足以證明女身決定非佛。若執女身是佛，實為盡違背其所引之種種經耳！至皆從佛心而生，為佛身中之等流法身，諸尊皆同大毗盧遮那佛身，受用佛從心流出無量菩薩，皆同一性，謂金剛性。金剛界大曼荼羅三十七尊，並是法佛現證菩提內眷屬毗盧遮那互體等說，是一切有情無情本體平等皆同佛法身義，或是佛受用身所起隨類變化身耳；不得據之以為女身現成是佛也。或本同佛，其本來性雖同佛，而女身則女身而非佛也。或佛隨化，其能化體雖是佛，而女身亦女身而非佛也。名相如是，不應混亂。故金剛頂經等，皆但云菩薩、或天使，絕不名之為佛也。夫佛法之妙，不壞名相而達法性，不礙差別行布而顯平等圓融；法華之妙，正以會凡小魔外一切諸法，無不皆妙以為妙，非揀麤別妙以為妙也。然則小乘女身五障之說，亦正是法華之妙法，豈須壞是而別談一妙法哉？至法華龍女成佛，是舉眾生不久頓即可以成佛之例耳；然法華經固明明言轉為三十二相八十種好之身，而於無垢世界成佛，未嘗言成佛時、成佛已、仍是女身也。故尤不能成立女身現成是佛之義。日本論諸法華宗師盲附會之，弘願居士盲引據之，仁航居士盲贊助之，皆窾言無當也！嘗論佛法之行，隨方有異，在中華與其先有之儒道相應，故禪宗獨宏，而晚唐來各宗皆帶禪宗之質采也。擴充至晚明，則狂禪起，士夫皆亂談之矣。在日本與其先有之神道相應，故密宗獨宏，而宋明來各宗皆帶密宗之質采也。──參觀曼荼羅通解第一編第二節──擴充至今，則狂密起，士夫亦亂談之矣。而仁航所述法華六十五不思議功德力，大都日本日蓮宗之說；抑若舉此足以訾傲人者，何其傎歟？章太炎居士云：以居士說佛法，得人則視苾芻為盛，不得則無繩格，亦易入於奇。是故遵道而行，昔之富鄭公張安道是也；雜引他宗迤入左道，今時禪販言佛者是也。吾竊願仁航居士之慎之也。(見海刊二卷四期)

    (附註)原題弘願仁航兩居士與印光法師討論之討論，今改題。


21論即身成佛

    論即身成佛

            ──十四年秋在廬山大林寺講──

      一　緒言
      二　破謬
      三　顯正
      四　結論

    一　緒言
    異生性人，自呱呱墮地，我執俱來，由幼而壯，壯而老，老而死，未嘗暫離我執。遠則田園舍宅，近則衣服飲食，莫不引為我所用；大則世界國土，小則家庭社會，莫不據為我所有。究其立腳之點，實不外乎四大色身、或五蘊身、或六大身也。由有此四大色身為自我──身見──則一切所需求，惟限於此數尺形軀和數十寒暑之內者，謂是實際受用，捨此非其所願。由此諸佛菩薩大權度生，就其執情，或奪而破之，或予而導之，要皆巧施之方便法，無高下，亦無定實；是以密宗有即身──數尺形軀──成佛，禪宗有立地──數十寒暑──成佛等語。異生不了此假名言句，即於五蘊身上起種種謬見，執為成佛，或見凡小魔外在此五蘊身上現神異相，固執其即身成佛之語，以為彼五蘊身已成佛，則大失諸佛菩薩說法之方便意矣。茲特引為一論。

    二　破謬
    甲、破執定肉身之變相為即身成佛之謬　　凡起種種方便，修諸善業而進趣菩提者，惟此五蘊身；起種種謬執，作一切非法而墮諸魔外者，亦惟此五蘊身，以一切施作，皆不離乎身故。如人能由一方法修成一種禪定起神通，即可現出種種異相，若佛相、菩薩相、天魔、鬼神相等等。而傳密教至日本之空海師，相傳嘗現毗盧佛相，於是彼宗徒牢執此為密宗即身成佛之謬據。殊不知若定執其肉身能現佛相為即身成佛，則諸精靈妖怪亦能現此種種之神異。昔日優婆毱多尊者，以狗屍等幻為花鬘，魔王喜而挂之，醜惡難堪，力去不得，諸天亦不能去，乃復請尊者去之，尊者教皈依佛法乃為除去。魔王歸依已，尊者問：汝曾見佛，能為我現佛相否？答曰：能。但尊者見時勿禮。魔時頓現相好莊嚴佛相，及具威儀諸聖賢相，尊者不覺即從禮拜，其相即隱；事出付法因緣傳。可見天魔等亦能現佛相、菩薩相，若以其身現佛即是成佛，則：此魔應是佛，能現佛相故；如汝所執之宏法大師。復次、凡是五通之天仙、神鬼等，亦能現神異相，亦應是成佛；則汝所謂成佛，亦等於成天魔鬼神耳。然其身所以有此現相之能者，以由定發通故；蓋一切凡外禪定，皆能現種種神變也。又、若以其身能現佛相謂之即身成佛，則木石能雕成佛相，泥土能塑成佛相，紙墨能畫成佛相，則泥土、木石、紙墨、皆應是成佛；然此實不過仿造莊嚴之佛相，起吾人之誠敬而已。敬佛相猶敬佛名，非可執定名相為是成佛也。此等謬執，混同魔外，學佛者不可不破。

    乙、破咒印加持各身分為即身成佛之謬　　密教有加持五臟六腑等身分之種種咒印，謂可使現前肉身變為金剛佛體。當修此咒印時，口誦真言，手結密印，心觀字種，加持一一身分。然由此令想見此身是法界諸法聚，而法界諸法亦不外我身，固未嘗非一觀行方便，若即執定此身已非凡體，已成為佛──即身成佛──，則為謬執。究之、此等行法，中國從來之外道教，亦多有之：如今之同善社等，靜中觀其身為後天八卦，先天八卦，乃至萬物皆備於我等。稍有定力，亦能仿彿明見。延命健身，彼等計此為道，冀可成仙；密教若於此執定，與彼何異？故宜破除此種執情也。但此惟破其執，非破其法──咒印──也。

    丙、破人佛之身同六大為即身成佛之謬　　東密誇即身成佛為獨具之勝義，詰其理由：則以眾生身與佛身同為六大，人身為六大，佛身亦即六大，故即身成佛。據此以為理由，無異言人身是六大，牛身亦是六大，即身成牛；或人身是六大，屎身亦是六大，即身成屎也。蓋法界、法性，生佛平等，依平等性，雖可言即身成佛，實則非自非他，非佛非生，蕩蕩無名也。且依本性而言，一切眾生本來涅槃──本即不生──本來成佛，乃為大乘各家之通義，何獨竊據為密教之特勝乎？若以一聞密教人身佛身同六大之言為即身成佛者，則彼身未聞密教之前，亦何嘗不與佛身同六大乎？豈但與佛身同六大哉！亦未嘗不與鬼、畜、礦、植同六大也！然則汝之成佛，亦與成鬼、畜、礦、植同，何足為勝乎？諸愚癡輩，橫欲據以求勝，不知六大粗相，凡外同了，佛豈以具六大而謂之佛哉？若執定六大與佛同，謂之成佛，已不知佛為何義；佛且不知，佛云何成？是宜捨其謬執而就正賢哲者也。

    三　顯正
    甲、身之定義與佛之定義　　梵語伽耶，為積聚義，多法積聚謂之身，若世俗所云團體。身、有依持之義，如人身為六大、五蘊法所依止，能持之令不離散；然不僅現於人類及有情類，即一切法聚皆有身義，若名身、句身等。又、法性──即諸法實相──亦曰法身，為諸法所依根本，能持諸法故。唐譯華嚴之入法界品，宋譯華嚴為入法身品，可為明證。世俗惟稱肉身為身，義有寬狹。佛為覺者義，具云：無上正遍之覺者，指清淨五蘊或六大之和合假者。覺之性即法性，故佛三身：第一法性身，第二受用身，第三變化身──色等流身。法性身為諸法離言自性，生佛平等。受用身有自受用身、他受用身之別，他受用與變化身為度生所現。惟自受用身可正稱之曰佛──無上菩提，與眾生不共故。是為身與佛之定義。

    乙、即諸法實相身本來圓滿成就曰即身成佛──理即佛　　因明立宗，依前陳後陳極成方可依以立為宗體。佛與身義既明，可進討即身成佛義。諸法實相，雖為佛菩薩二空智所顯，然在異生位無二空智時，亦無不恆遍存在，常為一切法根本，遍一切法，生佛平等，在佛為法性身，在異生稱素法身，本來圓滿成就，無欠無餘，故曰即身成佛。此專就理性上言，依天台六即為理即佛。若會通大乘各宗，法性空慧可曰五蘊空寂法性身：以五蘊諸法本來空寂，所謂不生不滅，不垢不淨，不增不減也。法相唯識宗可曰唯識如幻法相身：以唯識諸法本來如幻，唯識所明，亦不過破空有之執，顯其原來如是之幻有而已。東密依六大明體，遍一切法，圓融無礙，而為一切諸法依止，如是一一諸法，亦皆為六大性相，本來成就，可曰六大無礙法界身。至賢首之一真法界身，天台三千性相身等，與諸法實相身、僅名詞不同而已。於此理性，不問迷悟，土石瓦礫亦皆平等。此義、昔王宏願居士與印光法師辨難，余嘗發之刊第一年海潮音。

    丙、徹悟此諸法實相身曰即身成佛──名字即佛　　於前諸法實相身，三千性相身，五蘊空寂身，如幻法相身，六大無礙身等，各各教理名義，或從師學，或讀經論，或從善知識參究，一一如理了解，悟同本來圓滿成就之如實性，當下與佛無二無別。所謂『消我億劫顛倒想，不歷僧祇獲法身』，是謂名字即佛。前僅本具此理，尚未自知，此已如理了解，故與前理即佛有別。然此與通達位亦不同，通達位已由行斷證，此不過由理解悟而已，天台謂之大開圓解。維摩云：『觀身實相，觀佛亦然』；是謂即從諸法實相身而成如理了知佛。蕅益禪師嘗自謂居名字位，故云：『名字位中真佛眼，不知今後付何人』；亦可知今人能及此尚希也。此與禪宗或同或不同：或不同者，禪宗得此位之圓解，或已由行證工夫而當在觀行位之上也。有此圓解而起圓修，自與無此圓解之支支節節等修行永別，所謂：『圓人用法，無法不圓』，『拈一莖草作丈六金身』。至此位，即可據佛位，行佛事，故曰即身成佛。成佛信心決定成就，從此起、修六度萬行，謂之直往菩薩，以無二乘之迂曲為直往，非不歷諸菩薩行位。雖二乘斷煩惱證真者，亦不及大解凡夫，所謂：『神通妙用不及爾，說法還須老僧來』也。

    丁、即悟修諸法實相身觀行相應曰即身成佛──觀行即佛　　依前所成如實了解，再進以修習，口能讀誦講說，身能禮拜恭敬，意能分別觀察，以至兼行六度，正行六度。在天台、依法華判為五品法師位。此所修行，與所悟理相應，是謂觀行即佛。若密教之：口誦真言，手結印相，意觀本尊、種子字或形相，陳設香花種種莊嚴供具，求與本尊三密交加相持，由此行人三密與本尊三密相應，一剎那相應一剎那是佛，一日相應一日是佛，是謂即身成佛──今日傳法阿闍黎，最少須在此位；否則、為非法傳授──。然此不惟密教有之，若天台止觀，賢首法界觀，念佛、參禪等各宗，亦莫不有之，惟下手不同耳。由圓悟諸法實相而修到相應時，都可於相應之一剎那，或一日、一月、一年中，曰即身成佛，是謂即悟修諸法實相身，成觀行相應佛。此觀諸法實相，觀色身亦然故；觀身實相，觀佛亦然故。此觀行相應曰即身成佛，故稱為觀行即佛也。此為觀行初相應位。

    戊、即悟修諸法實相身而獲其效果曰即身成佛──相似即佛　　由前如理了解所起觀行功夫，獲得定慧神通等效果，可曰即身成相似於佛具福智神通佛。此位法華曰六根清淨位：眼能見三千大千世界之色，耳能聞三千大千世界之聲，身能變現種種神異，若寶志禪師等現諸神變。南岳慧思禪師，嘗謂證居此位。日本空海阿闍黎修大日如來本尊，嘗現毗盧佛相，亦當此位。前觀行位得之於心，此能現相使人得見，對所成效果曰佛。亦可說：前理即佛為正因，名字即佛為了因，觀行即佛為緣因，三因滿足，至此位得相似於佛之相似佛果。相似云者：依教法起觀行之所成就，未入通達位，親證真如。故此中神變，與外魔凡小不同，全由圓悟所起圓觀行力而致。近人執為密教獨有勝義，足見其為謬執。

    四　結論
    由前破謬，衡之正理 (密宗各種事相行軌以教理詮釋持為密教秘本) ，應得如下結論：

        本具諸法實相身──與六大無礙身同──曰即身成佛。
        依諸法實相身而大徹悟，曰即身成佛。
        悟諸法實相身而觀行相應，曰即身可佛。
        觀諸法實相身而現獲成效，曰即身成佛。

    (會覺記)(見海刊六卷八期)


22中國現時密宗復興之趨勢

    中國現時密宗復興之趨勢

            ──十四年秋在廬山大林寺講──
    一、緒言　　近數年來，中國──指本部而言──大乘八宗，漸次流行而耀光彩，密宗亦應時崛然興起。先則京也、粵也、鄂也、蜀也，密風密雨，櫛沐已久，今則江浙亦莫不披靡其風化焉。自表面，不得謂非佛法前途之大好瑞兆矣、蓋密宗之絕跡中華於今千餘年矣、而今得復興，正如久失之寶，今且發現而復得之也，宜乎舉國緇林及諸精進學佛居士，群起而趨之若騖矣。然按之心理，雖不無夾雜好奇心，或其餘卑劣之成分，殆亦時勢使然歟！茲且剖解一分述之：

    二、密宗之概史　　溯密宗之入支那也，其最盛時，莫唐代若焉！當開元三大士來華，一時君相，禮敬如佛，尊崇之誠，弘揚之力，可謂已極！故此宗也，於是遂如日月經天，江河行地，無往而不承其光明潤澤矣。乃行世未久，忽遭武宗之摧殘，莊嚴燦爛之金殿，無大無小皆變坵墟！金口宣揚之無上法寶，無顯無密悉化灰燼、而密宗經疏法物，尤銷失殆盡，此所以凐沒迄今也。故其後吾國斯宗，縱有似是而非之遺跡，亦祗存法事、如燄口水陸等之應教派耳；其去本相差已遠。降迄元、明之際，亦有所謂密教者，則非復開元之舊，蒙藏紅教傳來之另一種耳；其異唐密，更不知相差幾千萬里矣！蓋當時所行者，實師承於西藏喇嘛，而斯時西藏之紅教，以發思巴帝師之力，隨元軍遠跨西歐，所至傳布，於是傳之也濫而習之也雜，以訛傳訛，愈趨愈非！戒律廢弛，腐敗已極！故迄洪武之秉國鈞也，目擊其弊，毅然禁傳。即在西藏，明初亦由宗喀巴準教理戒律改為黃教，乃有相承至今之藏蒙密教，否則、亦斷滅久矣！惟開元法統，中土雖成絕學，而出嗣東瀛，千載綿綿，固賡續未斷也。

    三、密宗復興之動機　　凡事之興，必有因緣。中國密宗自唐迄今，絕響殆千餘年，其復興也，奈何不前不後而潮湧於斯時耶？茲且一言其動機：日本為密宗中心之佛教，其宗義亦異開元之舊，雜於國俗私見，而我國清季留日人士，往往傳其說。李證剛既譯日文之西藏佛教史，侈談密教，桂伯華且留學焉。民國四年，歐戰方酣，泰西各邦無暇東顧之時，日人乘機暴發其素蓄謀我之野心，以二十一條脅迫我政府，其第五條即要求日人在華有傳教自由權；藉傳教之名而行其帝國主義之實，其含有政治色彩，路人皆知也。故當時華人無分緇俗，莫不痛斥其非。誠以日本佛法，實取諸中土，云何復來傳？是不異子哺母乳，理何可通？而日人則藉口謂：日本佛法雖傳承支那，而今日本之密教，極為發達，中土則早成絕學。職是之故，我華緇俗雖明知其為政治利用文化侵略之計策，然以中土密教誠絕，固亦末如之何也！以故、爾時緇素受此重大刺激，對於密教問題，漸漸注意：有陳某著中國之阿彌陀佛，歷言日本密宗之宗義；予於是年著整理僧伽制度論，亦主派人留日、留藏習密，以重興我國之密宗。至民國七年，王弘願將日文之密宗綱要議華傳布，余時在滬主纂覺社叢書，得之廣為流播，極力提倡，冀中國密教早日恢復。未久、而密教之聲，竟遍中國矣！

    四、復興人物之離散　　全國緇素既知密教有復興之必要，日加注意，於是日僧若演華、若覺隨之傳密者，先後來華，而誓志東渡留學者亦日夥。先則粵之純密、蜀之大勇，繼則有持松，後則有顯蔭、又應諸師，接踵東渡，人才濟濟，絕學有重光之望矣！但此數人中，於教理素有研究者，祗大勇、持松、顯蔭諸師耳；故碻能荷負吾國密教復興之責者，亦唯其三人耳。第就目前關於密教各方面觀察，匪特吾人十餘年來所抱希望未易達到，且默察將來，漸有無限荊棘隱伏其中也！目下如顯師之西逝，既為中興密宗人才之一大損失；加以勇師之入藏，十年歸國，杳杳難期！持師感弘法之困難，將重赴日本自修。準此以觀，幾無一而非密宗復興之大打擊，此有心人所以惄然興憂者乎？然潛伏於將來之荊棘，其患尤甚於此也！

    五、日本蒙藏兩方之侵入與本國迷著之提倡及盲從之附和　　將來之荊棘維何？不觀夫目前種種狀態乎！全國人對於密教之要求既切，於是惟聞其所傳者為密法，瞢然從學，妄冀即身成佛者有之，為好奇心所驅使而衒禳災祈福之應驗者有之，盲從附和者有之，藉求名利恭敬者有之。至其傳法之人與制是否合法，固不暇注意、不能揀擇也。內有不衷理之要求，則外有違法之供給矣！宿歲雷斧輩，傳密之荒唐，匪特於佛律祖規大相逕庭，且與彼日本傳密之通制，亦大相違背！而吾國對於佛法顢頇儱侗專務名利之輩，且轉相仿效，居然以居士於極短時間受兩部大法，荒謬亦云甚矣！雷斧雖暫來即歸，以獲得支那最先布教權誇示其國，其流毒則潛滋粵、湘諸省，將別開許多外道門戶矣！復次、如藏蒙喇嘛之來華傳密也，形服同俗，酒肉公開，於我國素視為僧寶之行儀，棄若弁髦！提倡者迷著既深，先喪其辨別真偽是非之心。若雷斧之行跡，固不異蓮如也，以蓮如為淨土真宗則毀之，今以雷斧為密宗則尊之，乃同出於提倡東密者一人之筆！非著魔病狂，何至顛倒如此！又、世間俗人肉食則勸令茹素，而妄稱為活佛之喇嘛輩，則日非殺生不飽，且謂由殺生可令解脫。嗚呼！此非印度殺生祠神之外道耶？若然者，則彼喇嘛應先互相殺害以成解脫，或迷著盲從者應先請喇嘛殺而食之，何尚靦顏食息人間也？噫！長此以往，密法之真制未窺，妙果未獲，而佛制祖規之尊嚴掃地，遺害人心，深堪危懼！茍充斯頹風之浩浩蕩蕩犇流不已，將不知伊於胡底？恐不至以遵佛制為迂腐不止也！可勝嘆哉！

    六、中國禪講律淨之教風陷於混亂危險　　上來略言密宗復興之情形，茲進言我國之教風，以一窺所受之影響。夫山陬海澨，結茅便可安身行道，不立文字，頓悟自能契佛心印，脫經律之羈絆，尚樸素之實話，此我國之禪宗也。一句彌陀，念念誦持，乃至一心不亂，臨終往生淨域，此我國之淨土宗也。廣則無量，略則二百五十，稍廣則三千威儀、八萬細行，行住坐臥俱納諸軌法之中，因戒生定，因定得慧，終得無上之果，此我國之律宗也。至若大啟道場，敷設獅座，一音宣揚，因根各得妙解，所解無非甘露瓊漿，此我國之台、賢等講宗也。數百年來，漸趨混合：律建基，講求解，禪、淨趣行，殆有一道同風之概！雖非至美之制，而變之要當存其純而去其疵，不應突藩破籬而毀壞之也！今者非法之密風侵入，與夫國人迷著之提倡及盲從之附和，於是學者瞽惑乎新奇，黠者剽竊以裨販，渙汗紛拏，漫無軌道，至使我國禪、講、律、淨調和一致之教風，頓陷於極混亂之狀態，漸有弁髦戒行，土苴淨業之危險！向稱佛剎精華、祖規森嚴之江浙，今亦染斯頹風，方興未艾！其他若湖南、粵東，更不待言矣！

    七、當學日密藏密納於律儀教理建中密　　噫！我國密宗方在幼稚時代，其情形如此！而各宗受其影響所生之混亂及將來之危險，又如此！此吾人不能不思有以挽救之也。救之之策維何？仍不外本予整理僧伽制度論所說，使大乘八宗平均發達，調和建設，而關於密藏者：一、當學日密、藏密、納於律儀教理以建中密；二、密宗寺當為一道區一寺之限制。今初、夫傳密之須明教理，尤重行持，盡人皆知也。蓋顯密之異，在能詮言對所詮義之或顯或密耳；義顯之言曰顯教，義密之言曰密教；顯教乃依佛之聲教以彰學理者，密教乃依佛之果德以軌觀行者；顯密之理，固相應一貫，無少差異也。如胎藏界之教理，以般若為依止，金剛界之教理，以唯識為依止，尤顯盡可見。如是由教理而進於行果，方為適當之程序。學密者茍不先明教理，儱儱侗侗，盲修瞎練，未見其可！至言行持，更無待言！茍不納諸正當軌律之中，而有相當行持之功，或自修之傳法資格未具，行儀未備，僭稱阿闍黎，妄傳兩部法，是密法未能獲益、未能中興、而己先已為佛教中罪人！如是而不蹈元代密教之故轍者，蓋亦難矣！今日本與蒙藏之密宗，殆已同昔年之紅教，末流之弊，在所不免！故中國應學宗喀巴以教理戒律為之軌範，建為中華之密宗；不應一概承受也。要之、欲密宗復興而無害有利者，當由有力比丘分子，以出家戒律為基礎，以性相教理為軌範，而後飽參日密及藏密，同化而成一種中密，實為當今唯一之急務，唯一之企圖。

    八、密宗寺當為一道區一寺之限制　　再言密宗當為一道區一寺之限制：我國民性，素尚儉樸，痛惡奢侈；歷觀我國禪、律淨諸宗之所以獨盛，亦不無原因矣。蓋禪、律諸宗，皆以澹泊簡單為尚，深契吾國國民性也。今者密宗之供設，非豐富恢宏則失敬，道場之設備，非妙麗莊嚴則不尊；茍準目下之情形，濫事傳授，將恐有失尊嚴之義！故密宗寺不患不多，而患其不莊嚴完備也。將來融教律建為中密之後，欲莊嚴完備而杜濫傳之弊，則密宗寺建設當有限制。限制當若何？當以每道區建一寺為最多限度，容減而不容再增。但每設一寺，道場務極閎麗，傳法必取嚴密，而後國民不興韓、歐之謗，國家可獲禳祈之益，密宗乃有與中華各宗協調興盛之希望，而大法前途之光明庶無限量也！(迦林記)(見海刊六卷八期)


23金山教授之說與感想

    金山教授之說與感想(註一)

            ──十四年十一月在日本高野山大學講──
    一、佛教之根本何在？曰：佛智境界，即指大覺之地位，是即為自內證之離言實性。為表現此自內證之離言自性，應千差萬別之機類，說大小乘之法門，然窮極則在開示眾生未具之離言自性。

    二、於斯、起各教祖及高僧之判釋，乃當然之理。如世尊初說自內證時，阿難、迦葉聽之，一如世尊教敕，影入於心，而自內證移焉。其漸次現於文字，隨根機之差別，而成種種體系，隨變移發達而判教，蓋起於教理發達所不免之結果也。

    三、大乘發達上、馬鳴、龍樹二論師所提倡之自內證，即進為同型之無著、世親；而教相判釋上，多少得見異點。佛在世時所說，唯修多羅，後加論註。向判教判釋方面發達，事非偶然，夫亦興所當興之理歟！

    四、即於中國之例觀之，天台雖以慧思禪師之止觀，體得自內證分，而現於利他方面，智者大師則立五時、八教以成體系。又於華嚴法界觀之體系，至第二祖、第三祖之賢首大師，成立三時、五教之分別。更於禪宗，至第六祖時止，見幾多之變遷。然不論從何觀察，無忘自內證者。

    五、再以如今之例，觀真言藏，在龍智、金剛智、善無畏、三祖時，一系統且入西藏。其後、至不空三藏，為建設時代；傳之惠果、空海以後，乃達基礎上判教之機會。

    六、弘法大師承第七祖惠果和尚為止之體系建設，因其出在建設材料已整之秋，由一方言之，遭遇於密教興隆之時代，即其時機，固非宣揚之不可，宣揚之手段，則判教判釋尚矣。大師因而依十住心論，著體系及判釋，實於宣揚時機有絕對必要。

    七、大師所說之共通點，係緣法華、華嚴、淨土、一切法界而表現。又所體驗者，似為各大乘之共通點；唯顯乃通空修行，密則入自事相，由其得不經空而行，是為特長。又吾人特表敬意於大師之判教者，在不經空而由三密之加持力，逕達所行。此於判教上，大師之精神，置窮極於何處！為吾人不研究事相者之大問題，故非一朝一夕所可斷定。

    八、原來大乘，乃具有特殊點，以平等一致點，建立於窮極者。佛教、則以菩提心為出發點，自利之外，利他為行，而成無上正覺，斯其共通者也。然立於今世界舞臺，與其立宗派而說佛之自內證，豈非佛之自內證包容經典一切，將佛菩薩祖師所修行之一切法門，體得於心，而各懷乘出機會於超越宗派之世界耶！

    九、因體得根本佛教之法門，欲東亞佛教、目的向海外開拓思想上之大菩提心，故深幸今晚之會，得中日同志互相提攜，實所感謝！(見朝日新聞記者記，湯清良譯)(見海刊第六卷第十二期)

    (附註)　海刊題作高野山大學講演辭，今依原題改正。


24論時事新報所謂經咒救國

    論時事新報所謂經咒救國

            ──二十一年作──

    經咒救國？
    世界新聞社云：中央委員戴傳賢、李濟琛，及在野名流朱慶瀾、孫洪伊諸氏，為國家多難，災患洊臻，發啟在北平雍和宮修建密教金光明道場，以祈息災弭亂，轉移劫運，現正在籌款進行中。茲錄其募捐啟如左：

    雍和宮者，中國唯一之密宗道場也。夫佛教有顯密之二部：顯為諸乘經律論，密為諸部陀羅尼。中國信佛教者逾三萬萬人，皆屬於顯宗之一部；其密宗之一部，奉行祗及蒙於藏，中土人士罕有學密之機，間或懷疑，興起異論。謬別之為喇嘛教，視猶一種神密端異，何數典而忘其祖也！考唐開元初年，印度密宗大師，善無畏首入中國，金剛智暨其弟子不空相繼偕來，皇帝禮為國師，一時設館譯經，開壇傳法，為密宗極盛時代。日本弘法大師，留學於不空大弟子惠果之門，受兩部灌頂及百餘部之密軌而歸，立教開宗，名師輩出，發揚光大，綿延千餘載，以至於今。一有內憂外患，日本皇室建設道場，修仁王護國諸法，以祈息災弭亂，歷代相承，奉為大典，其國運昌隆，有由來矣。返觀我國，則惠果以後無傳人，一經唐武宗之毀佛而密教摧，再經明太祖之禁開壇而密教絕。滿清奉黃教為國教，入主中國，藉宗教之力統一蒙藏，而雍和宮實為皇室道場。終清之世，年撥內帑鉅萬，供養喇嘛，莊嚴法事。康熙帝奉佛尤篤，在位之日，有三十九載，連書大有年，為前史所未有！惜真言教理，僅由喇嘛傳布，與各地叢林隔絕，顯密二途，遂若鴻溝之分界。清亡，而雍和宮道場乃得普及於平民，密宗有復興之勢，此希有難遭之機會也！夫眾生定業，不易消除，惟修密者，無不可轉之業，無不可滅之罪。大隨求陀羅尼經云：『由隨求威德，定業不要報』。又曰：『一切罪障定受業報，悉皆消滅』。民國三年，雍和宮白普仁尊者，於定中觀察本國有三十年大亂，以為非修密法，無以消弭，於是集資先後建立金光明道場，大悲道場，雖眾生業重，內爭不息，而地方未至糜爛，人民尚得安居，則定業之報已從輕滅。白尊者示寂後，變亂日益加劇，水災洊至，日寇侵凌。同人等怵於國難當前，生靈塗炭，擬竟白尊者之遺志，發起金光明道場，以祈轉移劫運，造福國家。且佛教為統一蒙藏之關鍵，而雍和宮則為其目標。最近班禪報告，謂外蒙布列特布部前歸俄領，今以種族宗教之故，亟思內附，請政府設法處置。夫蒙藏之不能同化於歐人者，信仰使然也。是故國民政府宜繼承勝朝策略，於本國唯一密法道場，不惟保護之且莊嚴之，以堅蒙藏歸附之心。往歲日僧吉井芳純於所刊曼陀羅小冊中，稱欲調查蒙藏密教，與東密互相發明，以期正統密教之復興於中國。日人之見，即使無憑藉宗教力以達其混一之志，然我自棄其責，強鄰將越俎而代庖之矣！是雍和宮道場，不特為消一時之災，并足以樹百年之大計。應請政府撥款提倡；各界人士救國救民具有同心，敬祈踴躍捐助，俾法會得以觀成，民國前途，實利賴之。謹啟。

    按此為轉錄時事新報所載之一字不渝者，以『經咒救國』為題而下加疑問符號，此誠不能不疑，而尤不能不開釋者也。

    中華堯、舜、禹、湯、文、武、以來之歷朝主國者，皆隆重於敬天祀神之禮儀廟貌；而漢以來則兼崇道教天神及佛教之密壇神咒：元、明、清三朝於佛之密咒尤極崇重；而海東西各國遇國家大事，或耶、或回、或梵等等，亦無不向其所崇奉之超人神界，以申祈禱而致感通：夫此其果盡出於愚迷之情也哉！其果僅為誣惑編氓之權術也哉！蓋為吾人見聞所不及之界，誠尚有種種優於人或劣於人之有情類在。器世間有共依關係，而與人類潛意識下之精神，交遍涉入，能握其相通之樞紐，......例祭供符咒之術......可生靈感之奇蹟。但其靈神感通力，純雜高下不一，能覺悟超出而攝成系統為用者，則為佛之密咒，其他則不免偏霸之弊！故捐啟中謂日本因此國運昌隆，以及康熙奉之尤篤，連享大有之年，洵實事而非誕言。然世界以無量因緣成，而國家社會之隆污興替，亦非少因少緣之所致，如執此而謂其餘一切武備文事農工商醫皆可廢，誠足等於孝經禦寇而僨國！若能並營兼顧，以此為人與非人通致祥和欣慰民感之一術，其功用最少當可不下於制一機艦，設一劇場也。然佛之正法，則端在明一切事物皆眾緣成而唯識現，當自心改造善行，修致良果，互為增上以莊嚴國世；如偏重於密咒，斯又非佛密之本真矣。

    將佛教分為顯密，乃出於密咒盛行後之傳說，非整個佛教真有此分部也。蓋猶漢地禪宗盛行後，大別為宗下、教下之二耳。『夫佛教有顯密之二部，顯為諸經律論，密為諸部陀羅尼。中國信佛教共逾三萬萬人，皆屬於顯宗之一部，其密宗之一部，奉行祗及於蒙藏，中土人士罕有學密之機，間或懷疑興起異論，謬別之為喇嘛教，視猶一種神密異端，何數典而忘祖也』。作此說者，為稍知東密──日人稱東大寺密曰東密，以別台密；今華人概稱日本之密宗曰東密，已屬錯誤──藏密者之言，而未深知藏地、漢地佛教之全景，及由印度而世界之佛教真史也。

    西藏為密宗盛行之地，此誠為無疑之事實；然漢人概指蒙藏佛教為喇嘛教，以其寺制僧儀之異，非以其為密宗之故也。西藏之喇嘛，有紅、黃、白三部：白部專重戒行教觀，黃部兼重戒律教理而宗歸密咒，紅部乃專重咒術。此外有非佛教之黑衣部，間與紅黃部咒術相角，故謂西藏之喇嘛皆屬密宗亦誤。而漢地在唐武宗後，密宗之傳統中斷，元、明、清僅行藏密於朝廷間，不普及於國民，亦為事實。然明代別僧寺為禪、講、律、淨、教、之五種，其中教寺即密宗僧寺。特密宗唐季以後，流為市井歌唄，不為人重耳。但宋、元、明、清來，為禪、講、律、淨、各宗引為助行，固愈趣愈盛而未衰也。放燄口、施食及水陸儀軌等，為各宗皆習行，人所共知；他若禪林之早晚課誦及各祈禱，律宗之沙彌五十三咒，淨土之往生咒，天台之大悲懺，華嚴之顯密圓通等，何莫非密咒之兼行歟！故言漢土佛教有顯而無密，亦有誤也。蓋漢與蒙藏佛教之別，乃因寺制、僧儀、民性、土風、語言、文化、種種關係而有異，非第以顯密而異也。

    大毗盧遮那成佛經、金剛頂經、蘇悉地經等，亦經也。夫律非第止持之戒條，而兼攝一切範型三業之作法，故密宗諸部儀軌，亦作持之律耳。至於龍樹、空海、發思巴、宗喀巴、諸論師之為論，更不待語，則除諸乘經律論外，何處更有密宗？陀羅尼此譯總持，約分四類：法陀羅尼，能詮教法之一文一名一句，總持一切文名句也。義陀羅尼，所詮義理之一自性一差別，總持一切自性差別也。忍陀羅尼──忍、即勝解，或定慧──，勝慧相應三摩地中各各三摩地，總持一切三摩地也。咒陀羅尼，乃為密宗諸密咒。大抵以報通、定通、聖通、為依，禱辭、誓辭、願辭、為體，而渴求、誠感、通應、為用。咒為陀羅尼一種，而諸經律論亦即為法義陀羅尼；是則除諸陀羅尼，亦更無經律論；故顯為諸乘經律論，密為諸部陀羅尼，言亦欠當！而自西藏、日本密宗盛行後，將諸密咒儀軌，甚或以及其經論，在三藏外別編成一藏，猶中國之禪宗語錄另成一文體，於是有顯部、密部甚至顯教、密教之分，亦猶中國在禪宗獨盛下，曾別為宗乘、教乘。若能不為宗見之所囿，經歸經，論歸論，儀軌歸律，其無可屬者歸雜藏，將大藏重編訂之，乃能會佛教之通耳！

    佛教於印度，在釋尊寂後未逮二千年而滅，其於印度大抵經五百年而一變：初五百年為小彰大隱、大附小行之時代，其所傳者，今可於錫蘭及錫蘭系之緬甸、暹羅等見之。次五百年──佛寂六七百年起──為大興小伏、小附大行之時代，其所傳者，今可於中華及中華系之朝鮮、日本等見之。次五百年──佛寂千一二百年起──為密盛顯衰、顯附密行之時代，其所傳者，今可於西藏及西藏系之蒙古、尼泊爾等見之；唐開元後以至宋初之由印度來華傳譯者，亦可見之。密咒盛行後，印度佛教即入被混併於婆羅門以至被滅於回教之時代，是為印度三期佛教與亞洲三系佛教之關係。歷此三期三系，而密咒在佛教中演成四個階段：初期蓋純以釋尊應化之人間及在人間建立之出世三乘聖法為主，故密咒之地位極低，僅視為召役非人之小術耳。今緬、暹僧亦間行咒蛇、咒鱷魚諸術，即可證也。第二期則以菩薩應化人天諸趣，而在人天諸趣中建立之大乘佛法為主──例法華、華嚴、大集、寶積諸部──，故密咒之地位漸高，已居於護法神、護法菩薩之地位矣；大孔雀經等皆可見之。第三期則密咒已發展到奪居佛教之主位，故成龍智、善無畏、蓮華生、金剛智、一行、不空、惠果、空海等，以法身佛為本位之密宗。蓋密宗到此乃成宗或成部也。然在印度、西藏密部獨行後，更有第四期發展階段，蓋諸密咒原以應化非人的天龍八部之佛教為主，而八部中尤以藥叉──夜叉眾即執金剛眾，見一行大日經疏──部為主，依此密咒部之特要部而發展，佛亦成為夜叉部之佛，最高之佛皆為執金剛部之夜叉身矣。此第四級密部及先修上師法，為今藏密之特點。宋天息災等雖有譯來中國者，以其時中國已為禪宗盛行之地，不獲傳行；而日本所傳唐代之密，則由印度其時猶未發展到此第四階段，故亦無此也。印度之修長壽、修五通者，大抵皆修藥叉法。而中國道教之丹鼎符籙諸術，亦夜叉法之流耳。知密咒乃八部眾或夜叉眾為本位之佛教，則知其僅可為人間佛教之助行也。

    密宗發展之極，可收服攝編各地原有之神，咸歸密部；印度以無力盡收編婆羅門及通俗諸神而衰滅，西藏以能征服頗母教諸神盡攝編之，故獨發展。中國未能收服諸道教神及編攝諸通俗神，故密宗不昌；東密亦未能盡收編其國神，故其神道足抗行仍盛。然將舊神通俗神收編極成統一，則易流於俗情而昧失真諦！故同時非將建在人間之三乘聖法與建在人天之大乘佛菩薩法，高豎起來不可！西藏若非改革成黃密，則紅密殆將俗化無存矣。故西藏以密宗為較完，而猶以建設在五乘共教、三乘共教、大乘不共教上之黃密為最善。蓋密宗諸咒大抵為大悲下攝有情之方便，設非以大智上求菩提為真本，失智悲而縱貪瞋，種種利生方便，將被盜為害世工具，諸佛子可不慎哉！可不慎哉！

    密宗為大悲下隨之發展，而禪宗為大智上凌之發展，其發展亦有四個階段：其第一階段，在印度僅隱附於一代一代傳持法藏之師耳，若存若亡，達摩菩提來華後，始嶄然露頭角。然從達摩至弘忍、神秀，猶託楞伽、金剛為大乘禪耳，是為第二階段。南宗慧能則猶密宗之龍智，由之始建禪宗獨立之國基，而神會、道一、希遷、百丈、繼之，即心即佛，正居佛位，猶蓮華生、善無畏、金剛智、一行、不空、惠果、空海、之建密宗也，是為第三階段。再進而為五家宗派，以棒喝機鋒參勘為事，乃離經律論別成一格，超佛越祖，各逞奇特，是第四階段。宋明理學效之，至明末狂禪滿街，識者扶之以教觀律淨，已頹然末流矣！惜宋初未有能為五乘共教、三乘共教、大乘不共教、以至禪宗之系統建立者，致歉然有遜黃密。至今後、則律、禪、淨、密、皆將融攝為行法，而為教理行果之世界佛教開建乎！(見海刊十三卷九期)


25梵網經與千缽經抉隱

    梵網經與千缽經抉隱

    梵網經是佛教中一部奇特的經或一部奇特的大乘律，雖中國千數百年來已久為七眾共受的菩薩戒本，公認為鳩摩羅什所譯，持誦講解，毫無疑義。但時至今日，仍不免有以此經非出鳩摩羅什譯，而入之疑偽類的。然據冠此經首的僧肇序：

    故弘始三年，淳風東扇，於是詔天竺法師鳩摩羅什在長安草堂寺及義學沙門三千餘僧，手執梵文，口翻解釋五十餘部；唯梵網經一百二十卷六十一品，其中菩薩心地品第一，專明菩薩行地，是時道融、道影三百人等，即受菩薩戒，人各誦此品以為心首。

    並有因此經文句不雅馴，什門弟欲加整理，什以此經乃佛在四禪天說，須存直說而拒修飾的傳述；則羅什不惟翻譯此經，而且當時已為道融等受行，流通於世。然所謂一百二十卷六十一品中，所餘一百十八卷五十八品的梵網經，既終未見傳譯。且陳、隋以前各講經判教師，似乎亦概未提及此經，則并此序亦難信出於僧肇之手。光、宣間閱大藏經，至大乘瑜伽金剛性海曼殊室利千臂千缽大教王經──後簡稱千缽經──之第七卷半到第九卷，所說十發趣等四十心位，文字加詳而義旨全同梵網心地品上卷。嘗偶想及千缽經，則所謂一百二十卷的梵網經，或千缽經亦為梵網六十二品中之若干品，而梵網經乃由盛唐後，傳密宗的人摘譯出的密宗戒經，故曰光明金剛寶戒。然一攷之天台智者、賢首法藏、已皆有疏，則又不合。意者其陳、隋間譯大宗地玄文本論之真諦三藏輩，於其時密宗已萌芽的經典中摘譯而出，亦未可知。其文既有千缽經可證，必有梵文根據，而疑偽之間可祛。

    但經文的幽眇飄忽，往往不可句讀析理，而奧衍重沓，亦多迴異餘經。例既說：　各各從此蓮華藏世界而沒，沒已入體性虛空華三昧，還本源世界閻浮提菩提樹下，從體性虛空華光三昧出，出已方坐金剛千光王座，及妙光堂說十世界法門海。復從座起至帝釋宮說十住；復從座起至燄天中說十行；復從座起至第四天中說十回向；復從座起至化樂天說十禪定；復從座起至他化天說十地；復至一禪中說十金剛；復至二禪中說十忍；復至三禪中說十願；復至四禪中摩醯首羅天王宮說我本源蓮華藏世界盧舍那佛所說心地法門品。其餘千百億釋迦亦復如是，無二無別，如賢劫品中說。

    乃接著又說：
    爾時釋迦牟尼佛從初現蓮華藏世界東方來入天宮中說魔受化經已，下生南閻浮提迦毗羅國，母名摩耶，父字白淨，吾名悉達；七歲出家，三十成道，號吾為釋迦牟尼佛，於寂滅道場坐金剛華光王座，乃至摩醯首羅天王宮，其中次第十住處所說，時佛觀諸大梵天王網羅幢，因為說無量世界猶如網孔，一一世界，各各不同，別異無量，佛教門亦復如是。

    所言似複沓而又參錯歧出：其中所云妙光堂，應即華嚴的普光明殿會；其說十住、十行、十回向之忉利、夜摩、兜率會，亦同華嚴；而十地會說處不同，另如化樂說十禪定，初禪說十金剛，二禪說十忍，三禪說十願等，然大致皆可為說華嚴之敘述。而最奇者，則為敘『從初現蓮華藏世界東方來入天宮中說魔受化經已，下生南閻浮提』一文。蓋上卷之言釋迦從摩醯首羅天王宮擎接此世界大眾還至蓮華臺藏世界，及下卷前段敘各從蓮華藏世界沒，還本源世界閻浮提菩提樹下，蓋皆為釋迦在菩提樹下成正覺時事，乃此則為從蓮華藏世界而初下生淨飯王宮事，中間且夾有『東方來入摩醯首羅天王宮說魔受化經』一事，則此說魔受化經，乃為未降生、未出家、未成佛前之所說，與華嚴、梵網為成佛時所說不同。或謂說魔受化經即說大日、金剛頂等諸密部經，若可證信，以同在摩醯首羅宮說，一也。所現身為未出家成佛相，二也。魔雖受化即佛而能化所化未捨魔相，三也。雖然，使魔受化而成佛，固為諸密部經經旨，若固執其未捨之魔相而不受化，且反欲已出家成佛之佛更未受化成魔，似太滑稽！

    梵網經與千缽經既同部類，則其為密宗經典可知。由此其下卷之十重四十八輕，應亦為密宗戒本。乃自唐朝轉傳日本之密宗，別有所謂三昧耶佛戒，而不認『佛子受此戒，即入諸佛位，位同大覺已，真是諸佛子』之梵網戒為佛戒。在西藏亦受持彌勒瑜伽戒本，不識不信梵網；而梵網反行於中國非密宗的諸宗，亦為一反常的事。有問：瑜伽戒本與梵網戒本異同？或答：瑜伽乃慈氏稟釋尊曲為地前或劫前初發意菩薩施設，富伸縮性而抉擇詳悉，乃大心凡夫受持實踐行履的；梵網乃大化千釋迦小化千百億釋迦，稟承二地所見，坐千世界蓮華他受用身毗盧遮那佛所傳授，富果決性而意旨堅強；初發心菩薩可受為果德加被加持的增上緣力。依此答，尤足見梵網乃三密加持的密戒，二地見千世界，且又為公認的持戒波羅密地，故坐千華台的盧舍那──即毗盧遮那，例如梵網上卷既同千缽第七卷，而梵網譯盧舍那，千缽即譯毗盧遮那。雖千缽亦有以毗盧為身法，舍那為報身之文，據真確的教理以言，毗盧遮那或盧舍佛，乃同指釋迦的他受用身──為二地菩薩所見他受用身佛，確切不惑。梵網既為果德加持的佛戒，吾輩初發心菩薩，但應信受而仰承佛德加被護持，不可憑自凡智揣測！

    密宗的經，所說大都甚奇誕，益後出的益怪特！如去年在北平、班禪所傳的時輪金剛法，雖亦說源出釋尊，然與釋尊當時在印度之說法無關，乃由另一神祕的香拔拉國中相承而來，故亦非日密傳說之南天鐵塔系所能範圍。且西藏謂各經咒各有從釋尊以來傳承之上師，則南天鐵塔或亦不過大日經之龍智、善無畏系一流的傳統，甚或竟同禪宗靈山拈花、多子塔傳法之取重當世信仰的一種傳說，並無何正確的經典根據。而千缽經為金剛智受於南天竺獅子國本師寶覺阿闍黎的經，於開元御道場內與慧超譯後，即將此經梵本及五天竺阿闍黎書，並總分付與梵僧目叉難陀婆伽，令送還獅子國寶覺阿闍黎，後於大歷九年，於大興善寺，由慧超重與不空諮啟決擇後，再錄寫出，故署不空所譯──見此經慧超序──，其為出於獅子國所傳之又一系密宗經典可知。慧超序文中，依此經而說：

    爾時如來說示經教，法本五門，演有九品。云何法本立為五門？一者、無生門，二者、無動門，三者、平等門，四者、淨土門，五者、解脫門。云何經教說有九品？一者、一切如來金剛祕密聖教品，二者、諸佛出現證修金剛菩提殊勝品，三者、十方大菩薩出助證寤聖力品，四者、一切賢聖入法見道顯教修持品，五者、祕密歸止觀照法性抉擇心地品，六者、一切菩薩修學如來三摩地聖性潛通加被品，七者、不思議法界聖道如來真如法藏自在聖智品，八者、三賢菩薩入法位次第修行回向菩提品，九者、十聖菩薩入地等妙二位修學進入聖道成佛菩薩解脫品。

    於五門九品的配合，又說：
    就此五門之中，從第一門云何次第得入無生門？一者、入阿字觀本寂無生義，毗盧遮那說根本清淨無生門，就此門中演有三品：一者、先說一切如來金剛祕密根本聖教品，二者、復演諸佛出現證修金剛菩提殊勝品。

    然其序文次說經頌，即戛然而止。然依經文而觀五門、九品，初無生門序說演有三品，依經文則為二品，第三十方大菩薩出助證寤聖力品，應屬次無動門攝。此初門二品，初品可攝大日經等，次品可攝金剛頂經等。二、無動門之第三、第四品，第三品可攝所餘一切密部經典，第四品則可攝阿含、般若、方等、法華、涅槃諸經。例如於第五卷有文云：

    是時釋迦牟尼如來即於當世之時，說三時之教，是故第一時中說有教聲聞律儀，初有小乘度五俱輪，及一切眾生四聖成就四果人等。第二時中如來說空教，破執有相有情眾生遍計所執，度聲聞弟子四部眾等，及一切地前三賢之人修行菩提者，令歸空無相不執不著中乘行故，是故名為皈依空教。第三時中，如來演說不空不有祕密法教，破執有執空大乘小乘之中迷惑法教，破執有者勿令著有，破菩薩執無勿令著空。所以者何？菩薩修證，今歸大乘瑜伽大教，三密三十支金剛三摩地真如法藏性海法界聖賢者，無為無相，不有不無，名為不空祕密解脫菩薩故。是故如來顯說大士曼殊室利菩薩瑜伽大教法性三密聖智三摩地聖性觀者，廣度有情一切菩薩摩訶薩，聲聞、緣覺四部等眾及諸天、龍、鬼神、夜叉眾、善男子、善女人等，悉令回向大乘，修入瑜伽大教三菩提三摩地聖性觀，令得速達本源真如自性本空涅槃無上正等菩提故。

    此說三時教，大同深密經說；亦有以第三時為普為一切乘教意。三、平等門之第五第六品，第五品以不可說不著一切，恰同教外別傳禪宗的不立文字。第六品正說身語意三密各三十支祕密觀門，應即為此經特點之所在。四、淨土門之第七、第八品，第七品略說入四十二位修證三賢、十聖地、等覺、妙覺、佛地，接歸蓮華藏界由毗盧遮那略說十發趣、十長養、十金剛、十聖地、等覺、妙覺名義；第八品重詳十發趣、十長養、十金剛之三賢三十心，通攝說十方淨土諸經。五、解脫門即第九品，詳說十聖地，略談等覺、妙覺而以皈依三寶、破外道終。此經後三品可攝華嚴，而翻邪皈正，清淨禁戒，尤契梵網，以同是現千華台毗盧遮那佛身說故。據全經文義，頗有可判攝如來一切經教意，慧超序文亦隱示之。

    此經開場即敘『釋迦牟尼共毗盧遮那共在蓮華藏界，有大聖曼殊室利菩薩現金剛身，身上千臂千手千缽，缽中顯現出千釋迦，千釋迦復現出千百億化釋迦』。此中千釋迦千百億釋迦，乃大小化身佛。曼殊表因中根本智，示由因中根本智引生果上成所作事智，現大小應化身佛。又說毗盧遮那、阿閦、寶生、觀自在王、不空成就五佛，皆由曼殊為師導修行成佛，亦顯佛果清淨法界──即法界體性智──四智菩提之五法，皆依因中根本智而獲成顯。要之、此經乃曼殊室利為中心的曼荼羅法，結歸翻邪歸正的三皈，成就正信，清淨禁戒，亦為其特色。

    今可再將千缽經第七卷上半起，與梵網經心地品上下卷，略作比對的觀察：梵網上：是時釋迦身放慧光所照從此天王宮乃至蓮華台世界──玄通華地主菩薩……所問心地法品。

    千缽七：爾時、釋迦牟尼如來在天王宮於百寶摩尼殿上，如來坐百寶蓮華寶座上，結跏趺坐，入諸佛性體思虛空三昧，從三昧起，放千百億金剛實際實性三昧虛空光光照千百億世界，……復蓮華台藏世界海，……大智通菩薩……一切諸佛祕密三十支觀門三摩地金剛菩提向果。

    梵網上：諸佛當知堅信忍中十發趣心向果：一捨心，二戒心，……從是十發趣入堅法忍中十長養心向果，……法身智身滿足。

    千缽七：爾時、標顯初從十信修行次位。云何修入十發趣心？一者捨心，……從堅信忍中修入十發趣心，入堅法忍中行十長養心，……無為無相，大滿清淨常住法身故。

    梵網上：爾時、蓮華台藏世界盧舍那佛，赫赫大光明座上，千華上佛，千百億佛，一切世界佛，是座中有一菩薩、名華光王大智明菩薩，……一切智門。

    千缽七：毗盧遮那如來於此金剛性海三昧三摩地法藏，化現千百億釋迦，千百億諸大菩薩摩訶薩。爾時、於此菩薩眾會之中，有一菩薩名曰大智通菩薩，……如何學習證此法門？成就菩提故。

    梵網上：爾時、盧舍那佛言：千佛諦聽！汝先言：云何義者，發趣中若佛子一切捨，……不受六道果必不退佛種性中生，生入佛家，不離正信。

    千缽七：爾時、毗盧遮那如來告千佛言：千佛當知！一切菩薩大智通菩薩等，……再當重顯標舉修證，先入十信觀門，從初起首次第修入：一者、捨心，若菩薩於一切捨心，……永不受生死輪迴六道諸果，畢竟不退無上菩提，佛種聖性；於菩提法中，生生世世生住佛家，入佛性地，得同如來菩提正信正見聖智三摩地故。

    梵網上：盧舍那佛言：千佛諦聽！汝先問長養十心者：若佛子長養慈心，……一切相滅，得金剛三昧法門，入一切行，入虛空平等地。

    千缽八：是時毗盧遮那如來……告知一切諸佛一切菩薩：……汝先問長養十心者，……一者、慈心，菩薩依如來慈，……一切有為諸相盡皆消滅，證入金剛三密菩提三昧門，一切行門，一切法門，一切陀羅門，菩薩一時成就，亦證得一切如來平等虛空聖性，華嚴海藏金剛祕密三摩地故。

    梵網上：盧舍那佛言：千佛諦聽！汝先問地者有何義？若佛子菩提薩埵入平等慧體性地。……非下地凡夫心識所知，唯佛佛無量身口心意可盡其源。如光音天品中說，十無畏與佛道同。

    千缽九：是時毗盧遮那在一切諸佛，……諦聽！諦聽！……云何修入十聖地？一者、體性平等地。……非一下地諸菩薩摩訶薩所不能知解，及一切諸天心識亦不能知！唯佛世尊殊勝聖性身口意所知，一切法可盡根源，不可說不可說法門中，如來說諸佛金剛三昧，無量三昧，光音天華品中說，十無盡無畏聖性與佛道同。

    梵網下：爾時、千華上佛千百億釋迦，……各各從此蓮華藏世界而沒，沒已入體性虛空華光三昧，還本源世界閻浮提菩提樹下。

    千缽十：爾時、釋迦牟尼如來，從摩醯首羅天王宮下至南閻浮提。

    梵網之說戒乃曰：『孝順父母師僧三寶，孝順至道之法，孝名為戒，亦名制止』。而千缽廣勸皈崇三寶，力破外道六師，使世人翻邪歸正，乃曰：『是時四部弟子，善男子、善女人等，至誠發心，歸依如來，修持十善，受於諸祕密正教，清淨禁戒，不生諸趣，不入外道邪見之家，生生世世得值諸佛，聞說正法』。則梵網詳說戒而千缽詳說皈，雖互有詳略而大旨從同。(見海刊十五卷四期)


26鬥諍堅固中略論時輪金剛法會

    鬥諍堅固中略論時輪金剛法會

            ──二十三年四月作于寧波延慶寺──

    中華民國朝野名德緇素碩彥，于二十三年四月日，公請班禪護國廣慧大師蒞杭州靈隱寺修建『時輪金剛法會』。時輪金剛，乃西藏黃衣派密宗無上瑜伽五大金剛之一；而班禪大師則黃衣派之宗主也。法會諸公將出會刊以宣揚妙義，徵及芻蕘，時值太虛講法華于四明延慶寺，爰就密宗與法華略言其要：

    佛一切教法，莫不建立在佛果智證境上，所謂自覺聖智境界，所謂法界清淨等流，皆是斯義。法華云：『本從無數佛，具足行諸道。甚深微妙法，難見難可了！於無量億劫，行此諸道已，道場得成果，我已悉知見。如是大果報，種種性相義，我及十方佛，乃能知是事。是法不可示，言辭相寂滅，諸餘眾生類，無有能得解，除諸菩薩眾，信力堅固者！』更明示佛果自證之法，除信力堅固之菩薩無能得解，而地湧出之上行等，乃至為彌勒之所不識，極明從佛果所起之行雖等覺亦不能測，其顯示唯是可以信力接受之佛果法者為何如耶？藉是以觀密宗之經咒儀軌，皆為佛地自受用法樂之事，皆為如來果分不可說之說，亦安足奇怪耶？且融以法華之意，直可謂凡為佛所施設之法，無一非『佛果分』之妙法；特以眾生自迷自蔽，致成佛所獨得之祕密及成眾生皆不可思議之祕密耳。

    世人有習聲聞乘三藏而斥菩薩藏非佛法者，亦有於菩薩藏中執法相唯識、執華嚴、乃至執法華、而斥密宗非佛法者，覈其所據理由，則大抵近於世俗所云歷史考證方法，就釋尊應現人間之一期事跡為繩檢耳！如必局此為言，則無菩薩乘，且無聲聞乘所從出之佛陀，又安有聲聞乘法耶？設以密宗之時輪經等傳自所謂香拔拉國，或南天鐵塔，以其無史實可稽而斥之，則深密、瑜伽於釋尊寂後九百年間，彌勒由兜率降中印土而說出，亦非可例以平常之人事者；華嚴之出自龍宮，法華之分坐多寶塔中，更無人世事實可徵；故執之以難密宗者，自教先無以成立。若悟皆出於常情莫測之佛果不思議法，則聲聞乘固洪源有自，而香國、龍宮亦通達無礙。如不承認不可思議之佛果，及假智詮所不能到之諸法離言自性，而必以人事為準，比量為斷，則雖流轉五趣之世間因果，亦無以證成安立！何況三乘出世行果？何況唯佛與佛乃能究竟之諸法實相耶？

    然亦有於一佛果妙法，死判顯、密，謂唯上師口傳咒印壇儀為祕奧之密法，而其餘若法華經等皆為淺露之顯法，則亦為偏執之見。且如法華法師功德品所明，受持、讀誦、解說、書寫法華經者，父母所生肉眼見大千世界，肉耳、肉鼻、聞三千世界聲、香，肉舌變美味而能為天龍等音說法，肉身中影現三界諸趣依正形像，其為即身加持成佛，顯得成佛，不已充分表現耶？時輪金剛法，亦自為諸佛大巧方便之一妙法，時節因緣，當機者勝；普願見聞隨喜信受奉行，則善心齊法，災劫潛消，一沾法音，俱成佛種矣！(見海刊十五卷五期)


27龍猛受南天鐵塔金剛薩埵灌頂為密宗開祖之推論

    龍猛受南天鐵塔金剛薩埵灌頂為密宗開祖之推論
    密法由龍猛菩薩從南天竺鐵塔傳出，與華嚴之由彼自龍宮誦出，同為佛史上相傳之一不思議事。但龍宮雖莫可稽考，而所謂南天鐵塔，則依日本栂尾祥雲教授之理趣經研究，已可推測而知。

    摩訶僧祇律第三十三云：『有舍利者名塔，無舍利者名支提』。初塔與支提──制底──雖有區別，後分舍利為身骨與法身之二；而以『諸法從緣起，如來說是因；彼法因緣盡，是大沙門說』一偈，以當『法身舍利』之稱。於是書有此一偈在中之制底，亦名為法身塔，而塔與制底遂無區別。久之、尼泊爾等處將法身塔之一偈，縮改為：『諸法從緣起，如來即是因』二句。由是進一步而變成為本初佛制底，亦稱法界曼荼羅，或法界宮；而所謂本初佛者，即指法界，或諸法緣起空性之法性，亦稱法身。在華嚴以普賢象徵之，而在以龍猛為開祖之真言祕密金剛法，則以金剛薩埵為本初佛。金剛薩埵即普賢，而本初佛亦猶起信論所云之本覺。金剛頂瑜伽大教王經說釋迦將成佛時，得普賢之咒印乃成佛者，亦為以釋迦表始覺，普賢表本覺，始本合一乃成佛也。而龍猛之開南天竺法身塔，受金剛薩埵之灌頂，亦即始覺乍證本覺，登初歡喜地象徵。

    按西藏所傳時輪金剛法，在一千一二百年前初傳於中印度那爛陀寺，此為金剛法之最高層。相傳有豈魯者，初傳於那爛陀時，當張一文於門云：

    不知本初佛者，不知時輪教；不知時輪教者，不知正說標幟；不知正說標幟者，不知持金剛──應即藏音多傑兌，譯金剛持──之智身；不知持金剛之智身者，不知真言法。彼一切不知真言法者，實為遠離世尊持金剛道之迷者，是故於此最上之本初佛，真實諸師不可不教之，而欲得解脫之真實弟子，不可不聽之。

    觀此、可知此為本初佛宣傳之始，而時輪所傳香拔拉國境，或以為中央亞細亞，或以為北印度之烏仗那國；然據近人所考，則為東印度邊之一國。但釋尊說此法之處，則在南印度之制底中。如時輪根本儀軌云：

    『於靈鷲大峰為諸菩薩說無上大乘之般若波羅密道；次於春月中日在，大制底法界曼荼羅會中，說妙最勝第一之儀軌』。

    此儀軌之根本釋，則謂此大制底，即南印度馱那羯礫迦國、阿馬拉瓦欺塔。茲所謂阿馬拉瓦欺塔，即法身塔，亦即所謂法界曼荼羅。普賢金剛薩埵之本初佛，猶云本覺法身佛，象徵此法身佛所住處曰法身塔，或法界曼荼羅，故謂時輪法說於此塔中，亦依龍猛登初歡喜地而證本覺法身於此塔中所流出；其受金剛薩埵灌頂者，即證本覺法身之謂。由此西藏無上瑜伽之五大金剛法，同出龍猛鐵塔所傳，亦可推知矣。

    本覺法身表以金剛者，取其不生滅常恆堅固之義。但本覺本不覺，其實乃為理即佛之一切有情，故云金剛薩埵，亦猶云法身有情。法身既亦為一切凡夫有情法之流轉真如、邪行真如，則貪、瞋、癡、慢任何一法，皆即是金剛法身，而婆羅門等教之行法與民間流俗所信仰諸神之崇拜儀式，極至於女性崇拜之男女婬欲事，亦皆可賦此新內容之意義，以示法身金剛與般若佛母如如相應，俾即於世間法而通達佛法。平常依維摩詰方便為父、智慧為母之解釋，則普賢行與文殊智之和合也。惟在本初佛之金剛法，則當以本覺金剛與始覺佛母之合一為義，本始合一曰佛，故以金剛佛母相合一為佛，此誠為行於非道而通達佛道之極致。然末流專標揭此一儀以為無上，則猶禪宗末流之專以機鋒棒喝為最勝，殆忘其本旨歟！

    法身塔即法界曼荼羅，雖謂因龍猛大士依法身塔之象徵，悟證法身，遂為創真言祕密金剛法之開祖，亦無不可。聞釋迦佛教思修所生般若為始覺，受本初佛金剛薩埵灌頂為始覺契證本覺，此為真言法之根本義。至諸咒印形儀，則固多隨時隨處收編世間所流行者而不足深究也。(見海刊十六卷二期)


1.懸論

    優婆塞戒經講錄上

            ──二十四年五月在南京中國佛學會講──

      懸論
        一　佛法與人生之關係
          甲　人生難得佛法難聞
          乙　人道為罪福聖凡樞紐
          丙　降生人間成佛說法
        二　此經在佛法中之位置
          甲　五乘共法與大乘不共法
          乙　在境行果中特重在行
          丙　優婆塞戒中心之佛法
          丁　在家菩薩中心之佛法
        三　本人在佛法中之意趣
          甲　非研究佛書之學者
          乙　不為專承一宗徒裔
          丙　無求即時成佛貪心
          丁　為學菩薩發心修行者
        四　今講此經之所為
          甲　為建立人間大乘佛教
          乙　為提倡實踐修行
          丙　為從基本之戒學修起
          丁　為從普通之六度修去
        五　本經譯傳之略史
          甲　曇無讖法師在北涼姑臧譯
          乙　與此經類似各經之辨別
          丙　本經與優婆塞戒本
      釋經
        甲一　敘啟分
          乙一　追敘嘉會
          乙二　問啟綱宗
            丙一　本事問答
              丁一　問禮六方
              丁二　答修六度
            丙二　決擇問答
              丁一　辨能供養之菩薩性
              丁二　辨所發生之菩提心
                戊一　明十種能發因
                戊二　示三種所發心
                戊三　辨發心無定性
              丁三　辨菩薩性之因緣生
            丙三　揭示綱宗
              丁一　彰一切菩薩之義類
              丁二　顯在家菩薩之殊勝
        甲二　正說分
          乙一　明能行六度之菩薩
            丙一　廣說修成菩薩之行
              丁一　策發心願
                戊一　策發總心
                  己一　明發心相
                    庚一　善生問
                    庚二　世尊說
                      辛一　分別廣說
                        壬一　信解發菩提心
                        壬二　修習發菩提心
                        壬三　真正發菩提心
                      辛二　結示正宗
                  己二　辨發心因
                    庚一　大悲生因
                      辛一　問答發因
                        壬一　通問發因
                        壬二　廣答因義
                          癸一　汎說多種因相
                          癸二正辨悲是生因
                      辛二　問答修悲
                        壬一　善生問修悲法
                        壬二　如來說修悲相
                          癸一　三十六因明生悲
                          癸二　別以四因明大悲
                        壬三　結示修悲利益
                          癸一　總明修悲菩薩益
                          癸二　別顯在家菩薩益
                          癸三　結成修悲廣大益
                    庚二　解脫了因
                      辛一　承前起說
                      辛二　問答推明
                        壬一　問得體義
                        壬二　問方便得
                          癸一　辨得不得
                          癸二　得解脫時
                          癸三　得解脫人
                        壬三　問得法相
                          癸一　正明相得
                          癸二　廣辨得人
                            子一　就五趣辨
                            子二　就三乘辨
                          癸三　作菩提種
                          癸四　明佛難得
                          癸五　顯在家勝
                戊二　別策勝願
                  己一　辨勝策發
                    庚一　辨三種菩提策發
                      辛一　善生問
                      辛二　如來答
                        壬一　就所問三義答
                        壬二　別增舉八事辨
                        壬三　廣明佛功德辨
                          癸一　總示佛功德
                          癸二　別顯身心力
                          癸三　列舉諸德號
                          癸四　結非聲緣比
                        壬四　結在家菩薩勝
                    庚二　修三十二相策發
                      辛一　善生躡問
                      辛二　如來廣說
                        壬一　正答得成身力
                        壬二　總明修相功德
                          癸一　略明功德
                          癸二　較顯功德
                          癸三　出修相人
                          癸四　示修相時
                        壬三　別明修相次第
                          癸一　汎說先修何相
                          癸二　正明修相次第
                        壬四　結在家菩薩勝
                  己二　正發勝願
                    庚一　善生問答
                    庚二　廣說發願
                      辛一　發願所因
                      辛二　正陳願言
                      辛三　顯示願果
                        壬一　總顯立願利益
                        壬二　別明法財長者
                        壬三　結示法王自在
                    庚三　結在家勝
              丁二　積集福智
                戊一　分別名義菩薩
                  己一　善生問
                  己二　如來答
                    庚一　假名菩薩
                    庚二　實義菩薩
                    庚三　彰在家勝
                戊二　勉為實義菩薩
                  己一　正明實義菩薩
                    庚一　善生問
                    庚二　如來答
                      辛一　列舉本生行
                      辛二　汎明菩薩行
                      辛三　行時自觀心
                      辛四　較顯在家勝
                  己二　勉修菩薩功行
                    庚一　舉德勸修
                      辛一　舉自利利他勸
                        壬一　問答菩提及道
                        壬二　問答三乘同別
                        壬三　分別菩提學果
                        壬四　正明自他兼利
                          癸一　示自他兼利相
                          癸二　能自他兼利行
                          癸三　辨自他兼利人
                            子一　從說法聽法辨
                            子二　從在家出家辨
                            子三　從自行化他辨
                        壬五　顯在家菩薩勝
                      辛二　舉自他莊嚴勸
                        壬一　問答能自他利
                        壬二　問答八事所因
                        壬三　明八事所由成
                          癸一　三因緣
                          癸二　八所以
                        壬四　由八事所成德
                          癸一　有德不憍
                          癸二　處世不動
                        壬五　顯在家菩薩勝
                      辛三　舉福智二嚴勸
                        壬一　躡前問答
                        壬二　究因問答
                        壬三　明二嚴相
                          癸一　以果利明
                          癸二　以因行明
                          癸三　以別相明
                        壬四　結在家勝
                    庚二　化他攝眾
                      辛一　善生問
                      辛二　如來答
                        壬一　總明以四攝法蓄徒
                        壬二　無德有德蓄徒弊利
                        壬三　別辨在家出家蓄徒
                          癸一　總明出家在家
                          癸二　別辨出家在家
                            子一　出家教二眾
                              丑一　教出家弟子
                              丑二　教在家弟子
                            子二　在家教一眾
                              丑一　師長教徒眾
                              丑二　國王教民眾
                        壬四　結顯在家菩薩難勝
              丁三　受持戒行
                戊一　受戒
                  己一　善生問
                  己二　世尊答
                    庚一　受前方便
                      辛一　供養
                      辛二　請許
                      辛三　問答
                        壬一　問遮難
                        壬二　審至誠
                        壬三　示歸戒
                        壬四　廣教誡
                      辛四　試察
                    庚二　正受戒法
                      辛一　總授歸戒
                      辛二　別示重輕
                        壬一　六重戒相
                          癸一　正說
                          癸二　結讚
                        壬二　廿八輕戒
                          癸一　列舉
                          癸二　結讚
                        壬三　結在家勝
                戊二　持行
                  己一　持戒清淨
                    庚一　善生問
                    庚二　世尊答
                      辛一　示能淨法
                      辛二　辨淨心時
                      辛三　結在家勝
                  己二　息除諸惡
                    庚一　問答息惡
                    庚二　問答修法
                      辛一　問修法
                      辛二　答念佛
                        壬一　廣觀佛德
                        壬二　結會戒淨
                        壬三　結在家勝
                  己三　供養三寶
                    庚一　善生問
                    庚二　世尊答
                      辛一　三寶福田
                      辛二　住持三寶
                        壬一　廣明佛寶
                          癸一　建供塔像
                          癸二　敬讚佛法
                        壬二　略顯法僧
                      辛三　示供養益
                      辛四　結在家勝
            丙二　正明能行六度之相
              丁一　善生問
              丁二　世尊答
                戊一　正答能行人相
                戊二　別明各有四事
                戊三　確示定有六度
                戊四　出六波羅蜜相
                戊五　結顯在家為難
          乙二　明菩薩所修之六度
            丙一　施度
              丁一　問答能事
              丁二　廣明施度
                戊一　略示施體
                戊二　分別施相
                  己一　五種施
                  己二　四塵施
                  己三　二三施
                  己四　除障施
                  己五　辨施主
                  己六　觀施理
                  己七　能樂施
                  己八　策貧施
                戊三　論施受義
                  己一　略明施受
                  己二　陰作陰受
                  己三　前作後受
                  己四　待時成受
                戊四　成淨施主
                  己一　離不淨施
                  己二　正明淨施
                  己三　較量施福
                  己四　辨無惡果
                  己五　論得果別
                  己六　明財法施
                  己七　明鬼神施
                  己八　雜明施義
                  己九　施到彼岸
                  己十　先教後施
                  己十一　醫藥施病
                  己十二　廣作淨施
              丁三　結在家難
            丙二　戒度
              丁一　三歸
                戊一　善生問
                戊二　如來答
                  己一　明三歸依義
                  己二　明三歸次第
                  己三　明三歸依戒
                  己四　明三歸得失
                  己五　明破邪崇正
                  己六　結在家難行
              丁二　八戒齋
                戊一　善生問
                戊二　世尊答
                  己一　總答
                  己二　廣答
                    庚一　說四喻顯德
                    庚二　正受八戒齋
                    庚三　明此時受勝
                  己三　結勝
              丁三　五戒
                戊一　善生問
                戊二　世尊答
                  己一　答得歸戒
                  己二　分別戒相
                  己三　廣讚戒德
                  己四　別詳戒齋
                  己五　法非法住
                  己六　顯在家難
              丁四　尸波羅蜜
                戊一　善生問
                戊二　如來答
                  己一　通答堅固四法
                  己二　別明戒為根本
                    庚一　顯戒持犯得失
                    庚二　為自為世為法
                    庚三　持戒到於彼岸
                    庚四　正明持戒諸相
                  己三　結成在家難勝
              丁五　十善
                戊一　善生問
                戊二　如來答
                  己一　略明十善源流
                  己二　廣說十善法義
                    庚一　開示業果勸修
                    庚二　分別善惡令持
                    庚三　說十不善業相
                      辛一　正說十不善業
                      辛二　分別複單輕重
                      辛三　示從貪瞋癡起
                      辛四　止十惡修十善
                      辛五　就殺廣辨業道
                      辛六　就餘總略分別
                    庚四　證成作無作義
                    庚五　辨明惡戒勸離
                    庚六　明受戒得戒相
                    庚七　別辨五逆罪相
                    庚八　辨得報定不定
                    庚九　顯由意成形義
                    庚十　明諸戒得捨相
                    庚十一　明善惡報壽命
                    庚十二　總明諸業報相
                  己三　結成在家難勝
            丙三　忍度
              丁一　善生問
              丁二　如來答
                戊一　略出忍體
                戊二　忍波羅蜜
                戊三　示修忍法
                戊四　成就忍德
                戊五　結在家難
            丙四　進度
              丁一　善生問
              丁二　如來答
                戊一　正答正因
                戊二　分別邪正
                戊三　進波羅蜜
                戊四　結在家難
            丙五　禪度
              丁一　善生問
              丁二　如來答
                戊一　略明定相
                戊二　示修禪法
                戊三　顯禪功德
                戊四　四無量定
                戊五　禪波羅蜜
                戊六　結在家難
            丙六　慧度
              丁一　善生問
              丁二　如來答
                戊一　顯示慧相
                戊二　成慧功德
                戊三　慧波羅蜜
                戊四　總修六度
                戊五　結在家難
        甲三　結成分
      重示

    【懸　論】

    優婆塞戒經，即今日開講之經。在未講經文之前，先將宣講此經大意略言之：

    一　佛法與人生之關係
    現在流行於人世之佛法，所以開導人生者最為深切，故先就佛法與人生之關係，分別明之。

    甲、人生難得佛法難聞　　從佛法出發點言，佛法不獨為此地球人類而說，是普為一切而說；所謂普為盡虛空無邊世界一切眾生之類而說。但現今流傳此世界之佛法，則為釋迦牟尼在此人類中成佛所說。人類固為眾生之一類，而在一切眾生中，卻具有特殊之意義。蓋釋迦牟尼佛現身人類中說法，大部分為依人類而施設者，佛謂：『人生難得，佛法難聞』；即言得生為人之不易。以佛法觀人類，確有優勝之點。但得到人身者，亦不一定能聞到佛法。如不聞佛法，則不知人生之真價，而一期人生，仍是空過。必要聞到佛法，方知無始以來從業受果，一生一生，生生相續。因有善業，方能得到人身，而人身又復無常。假使在人生中為惡、為善，或發解脫心，或發菩提心，則可轉受惡趣、善趣，或阿羅漢、辟支佛，以至菩薩及佛之果報。此由聞到佛法，乃知人生意義之深廣，而佛法與人生關係之密切，亦可見矣。

    乙、人道為罪福聖凡樞紐　　人為無數眾生中之一類。佛法中常分眾生為十類，所謂四聖、六凡。四聖為：阿羅漢、辟支佛、菩薩、及佛，此四聖已超脫生死輪轉；其猶在生死中輪迴者，則為六凡：天、人、阿修羅、地獄、鬼、畜生。在六凡中，人道之上祇有天之一道；在人道下則為阿修羅、地獄、餓鬼、畜生、之四道，即四惡趣，係感受惡業之果報者。阿修羅、意為非天，近似常人所說之所謂神道，彼有天之威福而無天之德，其性好鬥，故時亦受苦。此下畜生、即飛禽走獸等類，常人謂為動物者；此為人類能見之眾生。尚有人類所不能見者，即所謂幽冥世界之眾生，則地獄、餓鬼、兩道也。此兩道眾生，純受苦報。大致在十類中，人與天兩道適居中間。但人、天雖同處中間，天道則以享受福報為勝，其身心之創造能力，則仍不及於人道。在人道中，造惡業則可受多生多劫之罪報，造善業或值遇三寶聞持佛法，則可受多生多劫之福報，且從凡位轉超入四聖果位；此唯人道為能之，如餘經論中詳說。由異生──即六凡──而生起聖道者，唯人中能之，為別道異生所無，以人道能修習布施、持戒、多聞等極多功德，雖天道亦有所不如，此為人道特殊之功能。所以謂人道為轉生四聖及其餘五凡之樞紐。人生此種意義，唯佛法發揮盡致，非佛法則不能知人生乃有超凡入聖之希望。

    丙、降生人間成佛說法　　佛法是釋迦牟尼佛降生人間所證所說之法。佛有三身，所謂：法性身，受用身，變化身。佛之法性身與自受用身遍一切處，無相可睹；其所說八相成佛之變化身佛，則為人類等眾生所共見之佛。此係最後身菩薩從兜率天上降生人間，出家修道，成佛說法。就此八相成佛言，乃有佛所說法。然此佛法非僅流行於人世，即天宮、海藏、亦均由是而得有佛法化行。因現身成佛，說法度生皆在人間，即可見佛法與人間關係尤切。所以唐裴休長者作圓覺經序云：『諸天正樂，修羅方瞋，鬼神沉幽囚之苦，畜生懷獝狖之悲，其能整心慮趣菩提者，唯人道為能』。故知佛法雖普為眾生，而就特殊關係言之，人類為佛法所依，佛法為人類所最需要；所以人生對於佛法，極應研究了解，依以修行也！

    二　此經在佛法中之位置
    此經、即優婆塞戒經，為眾經中之一部。流行之佛典，大概可分為：經、律、論之三藏；復有古德種種著作為雜藏，併之可稱為四藏。此經屬經藏中之一經。經者、梵語修多羅，乃結集佛所說法以傳世者。而此經在佛經中居如何之位置，茲略加以分別。

    甲、五乘共法與大乘不共法　　佛法可分三類：一、五乘共法，即人、天、聲聞、緣覺、菩薩共法；此五乘共法中，人天善法為出世三乘之基礎。二、三乘共法，同為了脫生死超出輪轉之法，即聲聞之四諦，緣覺之十二因緣。三、大乘不共法，即發菩提心、廣度眾生、修學六度萬行成佛之法。此經在三大類中，以名優婆塞戒故，可為五乘共法；以明發菩提心、修學六度、廣度眾生故，又可為大乘不共法。所以此經可謂為五乘共法與大乘不共法；因之受持此經之戒者，即為菩薩優婆塞。乙、在境行果中特重在行　　此經在佛法境、行、果中，以說明何者為主？佛經凡說明諸法性相者，為境；說明持戒、修六度行者，為行；說明佛果福智莊嚴功德者，為果。諸經中，有特重明境者，有特重明行或果者，有兼重若二若三者。此經重在說明受持戒行，故於境、行、果中為特重在行之經。

    丙、優婆塞戒中心之佛法　　以此經在明優婆塞戒，所以為優婆塞戒為中心之佛法。優婆二字為譯音，譯意有翻為清信者，有翻為近事者，有翻為善宿者；總而言之，可謂清淨正信近事佛法之弟子。塞字、亦為譯音，意指男性。在家弟子有男性，有女性，此經因為男弟子善生所問起而說，故題為優婆塞戒經。論其性質，亦可題為優婆夷戒經；夷者、女性也，以優婆戒男女無分別故。此經所明佛法，關涉佛所證所說之一切法；但以優婆塞戒為中心，故應以之為線索而貫通之也。由此點觀之，自發菩提心至受戒品，為明由能優婆塞戒之人而受戒；自淨戒品至般若波羅密 品，為明受優婆塞戒人所應修之行，故名之曰優婆塞戒經。

    丁、在家菩薩中心之佛法　　優婆塞戒經，最好題為在家菩薩經。蓋觀集會品所明：在家之人發菩提心，勝於阿羅漢辟支佛等果。又每品末，皆謂：在家之人發菩提心，種種之難於出家人。是此經雖貫通於一切佛法靡不窮盡，然究以在家菩薩為其中心。而其讚歎在家之人發菩提心，從四天王乃至阿迦尼吒諸天，皆大驚喜，尊得人天之師。又以出家之人不事生產，受人天供養，於布施波羅密反難圓滿；故此經乃特為在家菩薩之所宗也。

    三　本人在佛法中之意趣
    首都各界此次發起請本人講經，原未定何種經典。其決定講此優婆塞戒經者，乃出於本人之選擇，而選講此經，有關本人在佛法中之意趣，故特提出說明之。

    甲、非研究佛書之學者　　有人見本人有許多著述，以為是於佛學有專門研究之學者。其實從事考稽佛學書籍而研究其義理，以造成一專門之學者，亦殊非易易！所以用字比句櫛、勾古證今之功夫，將佛書當學問來研究者，並世雖不乏其人，而本人則讀書每觀大略，不事記誦，不求甚解，但資為自修化他之具。故在吾之志願趣向上，不在成為學者；其所有著作，亦皆為振興佛教弘濟人群之方便耳。

    乙、不為專承一宗徒裔　　在佛法中、自古即有開承一宗者，如中國之天台、賢首等，而宗又分派，則如禪宗之臨濟、曹洞、溈仰等。此皆是古德以自悟之心得及教化上適應時機而建立。最早在印度有小乘十八派、或二十派之別，嗣後大乘復興，遂有大小乘對立，大乘復分法性、法相之空有兩宗，繼之又有真言宗興起，故宗派對峙，不獨在中國為然也。至中國性、相、律、密、各宗，為承傳印度之宗派；台、賢、禪、淨等宗，則為創立之宗派。日本承中國，復有日蓮宗、淨土真宗等之開創。各宗至今皆有專承之人，系統甚嚴，而各自弘揚其本宗之教義。至本人在佛法中之意趣，以為由佛之無上遍正覺所證明之法界性相，為度眾生應機設教，則法有多門，故法本一味而方便門則無量無邊。佛法本旨既是如此，所以一切菩薩古德所開承之宗派，無非在方便妙用上顯其區別，究竟均是趣向於無上大覺海中者。由此，本人於佛法中不為專承一宗而弘傳之人。佛之現身人間，應機說法，而聽法承傳之人，當即不免各有偏勝。故佛所說法，由迦葉、阿難承傳之，則成初期小乘；由龍樹、馬鳴、無著、天親傳弘之，則成中期大乘；由龍智、善無畏、蓮華生傳承之，則成後期密法。印度佛法，因之即分為三期。至佛滅千二百餘年後，佛法在印度，即由衰落而銷聲匿跡，而轉盛行於異地。印度初期佛法，可以傳入於錫蘭、暹羅、緬甸等地之巴利文系見之，以錫蘭為代表；第二期佛法，可以由梵文譯傳為中國之漢文系見之，再傳入於高麗、日本等地，以中國為代表；第三期佛法，可以傳入西藏而密法為中心系見之，西藏再傳於蒙古、尼泊爾等地，以西藏為代表。此為印度三期分流三系之佛教，流行二千餘年之大概。其於諸法性相一味平等之各宗派法門，本可隨人根機所宜而修學，藉以通達究竟覺海，則能修之人與所修之法本無高下。所以本人觀察佛法之五乘共法，三乘共法，及大乘不共法，原為一貫，在教理解釋上，教法弘揚上，隨宜施設，不專承一宗以自拘礙。

    丙、無求即時成佛之貪心　　佛法，原不拘限以現身此世為立足點，乃普為法界一切眾生而發心。蓋以佛法觀察，一人與一切眾生互相關涉，而一世界與無量世界亦相攝相入，如帝網之重重無盡。因此、佛法不是為此一人生與此一世界而起，即此一生、一世亦當體無始無終無邊無中；所以發心、修行，應不為空間時間所限，宜普遍平等，超出一切時空而涉入一切時空。於佛法如此理解信行，即能自悟悟他，精進無息，再無庸拘定要即此身成佛。蓋成佛亦不過自悟悟他而已！菩薩行滿，佛陀果成；但勤耕耘，自能收穫，何藉刻期企求？若有拘求，心量自狹，將不免為虛榮心所驅使，為滿足此虛榮心而去著相貪求，則反增煩悶，難得自在！佛法為接引一類好夸大之眾生，亦曾施設立地成佛、即身成佛等假名，而本人則不因此假名而引起希求即身成佛之貪心。

    丁、為學菩薩發心修行者　　前三從消極的反面說，此則從積極的正面言之。本人係以凡夫之人，得聞解佛法信受奉行者。認為五乘共法、三乘共法及大乘不共法，均一貫可達到究竟圓滿之覺海；凡從貫通五乘、三乘之大乘教法，發菩提心，修菩薩行者，即是菩薩。願以凡夫之身學菩薩發心修行，即是本人意趣之所在。蓋真發菩提心已，歷十信而登初住，由此經十住、十行、十迴向、修菩薩行，則為集福智資糧之菩薩。今人每多稍具信行，便爾心高氣傲，不知尚未做到發菩提心之少分。照起信論講，入初發心住以前，尚須十千大劫修習六度行，乃成真正初發心菩薩；然後再經三大無數劫，方能成就無上遍正覺。故本人為一欲學菩薩發真正菩提心而學修六度行者。此經正是教凡夫人學發菩提心、學修菩薩行者，故深合本人之意趣。

    四　今講此經之所為
    因首都各界發起講經之機會，本人選講優婆塞戒經，亦自有其所為之意義，今一言之。

    甲、為建立人間大乘佛教　　在佛法與人生之關係一條，已詳說佛法與人生有深切之意義；而推究佛法真正本旨，凡所證所說，均為大乘佛法。故欲弘揚佛法，應以人類世間為依據而弘揚大乘佛法。又、惟人生最需要大乘佛法，所以應建立人間大乘佛教。此經可為一切具善根之男人、女人修成在家菩薩之規範；如人皆依據此經去發心修行、自利利他，則人間大乘佛教即由此建立，而此世界人類即可由此大乘佛教之利益，而得享受和平安樂之幸福矣。

    乙、為提倡實踐修行　　學佛之人中，有為專造成一宗一派之學者，或為成一博學者，因而努力研求。然此雖亦佛法之所需，而佛法之本旨，原從修行成無上覺而證明諸法性相，再由開示諸法性相而導他實踐修行，期亦證明諸法性相而成無上正覺，故佛所說法重在實行。如由凡夫眾生而發心趣求菩提者，即應從此優婆塞戒經而實踐修行；如此經集會品，辨菩薩性非本自有，非依佛有，乃由發心修行因緣而有，尤為此經重行之特色。今為提倡發心學佛人實踐修行，故特選此經。

    丙、為從基本之戒學修起　　菩薩分為兩種：一者、出家，二者、在家。出家人為數甚少，在家人為數甚多；此經係應在家之人而發揮學戒之需要，故最能普及人類。而於戒、定、慧三學，應先修習戒學為基本，所謂由戒生定，依定發慧；戒為定、慧之基，定生後、戒即與之相應而成為定共戒，慧發後、戒即與慧相應而成為道共戒。戒能生定者，以戒具足後，理得心安，內心即常生歡喜安樂，由安而定，依定體驗觀察而發生智慧，則為無漏聖智。故佛法應從戒學之根本上修起。

    丁、為從普通之六度修去　　中國人多有豪邁不羈躐等之習性，不屑從普通者平實做去；又好專取一經之言或一宗之行，標高立勝，對他經他宗輒起水火是非之諍！此經第十八六波羅密品，講明應從菩薩普行通修之六度修去。並引或者謂不必定有六度，可合為四。或通為一等言而斥破之。蓋此雖為一即一切、一切即一之圓融道理，即一度可攝一切度，一切度可入一度，但根本上必先成立各各波羅密之獨殊相，而後方能體會相攝相融之理。故於六度均須普行通修，方可由凡夫人歷菩薩位而成佛之平正大道。

    五　本經譯傳之略史
    此經之名優婆塞戒經，已於優婆塞戒為中心之一段中說明其大概。此外關於譯傳所應說明者，分為三段說之：

    甲、曇無讖法師在北涼姑臧譯　　此說明本經翻譯之人及時與地者。一切經皆釋尊所說，由弟子結集而成。當時或以文字紀錄，或用口語背誦，皆用印度語文之巴利文或梵文等。此經由梵文譯為漢文，係由曇無讖法師、在北涼朝之姑臧地方所譯。北涼、係在南朝劉宋文帝時代，於現在甘肅地方所成立之一朝。姑臧、即今甘肅涼州，為北涼之首都。此經譯在北涼時代沮渠蒙遜玄始十三年至十五年，或至承元元年之五六年間，亦即劉宋文帝元嘉三年或元年至五年之間。翻譯者為曇無讖。曇無、即法義，讖、即「豊」義，合云法豊。中印度、即中天竺。法豊法師通達經、律、論三藏，故稱為三藏法師。此經為法師到北涼後，在姑臧所譯。法豊法師在中國所譯，除此經外，尚有涅槃、大集、金光明經等，而古譯之菩薩戒本經，亦為法師所譯，故師既為涅槃宗之初祖，亦為中土傳弘菩薩戒之初祖。與當時之求那跋摩──功德鎧──法師較略在前也。法豊法師所譯之菩薩戒本，與玄奘法師所譯之瑜伽菩薩戒本，原本無異而譯文稍減。故達磨迦羅──此云法時──為傳聲聞戒之首，法豊法師為傳菩薩戒之首。以此大師而譯此經，可知此經係以大乘法及菩薩戒為結晶；故所明優婆塞戒，即是菩薩優婆塞戒行。

    乙、與此經類似各經之辨別　　類似此經者，有中阿含經中優婆塞戒經，為瞿曇僧伽提婆所譯；但雖講五戒，而仍為普通所行五戒。又有優婆塞五戒相經，為求那跋摩法師所譯，乃佛因淨飯王所問而說，亦為普通之五戒，故皆與此經不同。又有優婆塞五戒威儀經，亦為求那跋摩所譯，其實是瑜伽菩薩戒本之異譯，與此經名稱相近。又有優婆夷淨行法門經，亦與此經不同，係佛為最有名之優婆夷鹿母所說。鹿母為大富婦，施構竹林精舍以供養佛，即於大乘優婆塞戒修行者；優婆夷發心修大乘行，亦可依此經也。又、此經係佛因善生之問而說，然善生經有數譯本，亦佛為善生長者子所說者。一、後漢安世高譯，名佛說尸迦羅越──此云善生──六方禮經。二、西晉支法度譯，名佛說善生子經。三、名善生經，在中阿含第三十三。四、亦題善生經，在長阿含中。此四則與此經有關係，然經文均甚少，僅當此優婆塞戒經受戒品中之一部分。如小乘有摩登伽女經，而大乘則有楞嚴十卷。其善生長者子問佛所說之一小部分經，與此大乘部優婆塞戒經之關係，亦然。

    丙、本經與優婆塞戒本　　有單行本題為優婆塞戒經受生品者，即此經之受戒品，內分六重、二十八輕，與梵網經之分為十重、四十八輕，瑜伽菩薩戒本之分為四重、四十三輕者，同可別行為常誦之戒本者。


2.釋經1

    【釋　經】

    經題之優婆塞戒義，前已言之。其內容共有七卷，分為二十八品。品即品目，凡文義相類，則收為一品。茲將二十八品經文，依古德分為三分：一、敘啟分，即集會一品。二、自發心品至般若品多分，共二十七品，皆為正說分，又稱正宗分。三、結成分，即最後兩行之文。

    集會品第一

    甲一　敘啟分
    乙一　追敘嘉會
    如是我聞：一時、佛在舍衛國祇陀林中阿那邠坻精舍，與大比丘僧千二百五十人，五百比丘尼，千優婆塞，五百乞兒。

    此為結集人追敘本經有說法者、有聽法者、及說聽之時與地，謂之五重證信，藉證此經之確實可信，以流傳於永久。佛弟子有阿難陀者──義即慶喜──在佛弟子中為多聞第一，記持不忘。佛滅後第一次結集經典時，由五百弟子推舉阿難陀結集經藏，優波離結集律藏，大迦葉結集論藏。此經為阿難陀所結集，當結集時，追敘有此嘉會。如是我聞，是敘親聞。我字、是結集者自稱。如是，含義甚深，此中且指本經文義而言，謂如此經義，是我親從佛說得聞，以證本經非道聽途說，憑空杜撰者比。是為親聞證信。

    一時，係敘說法之時。所以不記明某年某月某日時者，就廣遠義言，天上人間，年月日時長短不同。就切近者言，世界各國所用歷法亦互有差異，不相統一，故不能用某年某月某日時記之，以便行於各地也。復有事一時、理一時之分，所謂機教相扣、說聽事畢，謂之事一時；依無分別智契無分別理，理之與智無二無別，謂之理一時。是為說時證信。

    佛、係梵音，具足應言佛陀，或浮屠、浮圖。浮圖、中國一般人每指塔而言，其實、塔為供佛舍利之所，殆借名以代表佛耶！古時文人，又每以浮圖二字稱佛出 家弟子，實在出家人為學佛而尚未成就者，不能逕稱之為佛；或以出家人為佛弟子之上首，代佛宣揚，亦稱之為佛歟！佛陀之本義為覺者，覺為覺悟之覺，與中國之聖字相似。但佛法中阿羅漢、辟支佛及地上菩薩亦可稱聖，而佛則為聖中之聖。覺者、謂有覺悟之聖者，譬如有學問之人稱為學者，以有覺悟故稱之為覺者。但此中覺者，要無絲毫迷惑錯謬，究竟圓滿者方可當之；所以聖中阿羅漢乃至大菩薩，尚不能謂為覺者，要證得阿耨多羅三藐三菩提──即無上正遍覺者──方可稱為覺者。正、即正而不謬，遍、即遍而不偏。大菩薩雖有正遍覺悟，猶非無上，故須福智兩足，乃可稱佛。佛本為通稱，如東方藥師佛，西方彌陀佛，乃至十方諸佛，皆可稱為佛。但因此世界祇有釋迦牟尼佛教法化行，故可單稱為佛，別佛則須加別名於其上，如藥師佛之類。故此中佛字，即指釋迦牟尼佛。但十方諸佛，福智均等，其所證所說無有高下，僅於應機設教上有各種方便之不同，一佛說亦即等一切佛說耳。此為說主證信。

    舍衛國、在中印度。中印度非祇舍衛一國，不過舍衛與摩竭陀等國較大耳。舍衛、為譯音，其義為豊德，謂豊富道德之國也。祇陀林阿那邠坻精舍，即是金剛經中所云祇樹給孤獨園。祇陀、簡稱為祇，是舍衛國太子之名，其義為戰勝，因生在其父王戰勝時而命名。阿那邠坻、譯為善施，即給孤獨長者，以其常時給卹孤獨之人，故稱為善施長者。林為祇陀所有，精舍為阿那邠坻所有，故合謂為祇陀林阿那邠坻精舍。此處原為祇陀太子之地，阿那邠坻長者欲買此地以供養佛，祇陀太子戲謂須黃金鋪滿其地方可，長者供佛心切，復饒有家產，乃傾其所有金以鋪此地。祇陀太子受其感動，止其鋪金，即以此地售與長者，而留樹林以自供佛，故謂之祇陀林。長者得其園林，構造最精美之房舍以供佛，故謂之阿那邠坻精舍。此中舍衛國為大地名，譬如南京；祇陀林阿那邠坻精舍為小地名，譬如逸仙橋中國佛學會。是為說處證信。

    敘與大比丘僧、比丘尼、優婆塞、乞兒者，為同聞證信。此中先敘比丘僧者，出家五眾以比丘為首故。比丘、有人望文生義，謂比於孔丘。然比丘為譯音，即乞士之義。因出家之人，不獨不事生產，且將家財捨盡，常行乞食以資生命，現在錫蘭、暹羅、緬甸等地尚是如此。又有乞法以資慧命之義，乞法即求法，謂從佛出家，求學佛法以除煩惱了生死也。比丘本義，不過如此。若引申之，則有怖魔、破惡等義。蓋修學正法，破除諸惡，為天魔所恐怖也。僧字、多有錯用誤認之者，或以僧為出家人之姓，或以僧即是出家之人。但僧為譯音，具言應稱僧伽，即眾也。故僧即出家佛教徒之團體。此團體係依戒律而住；依比丘律而住者，謂之比丘僧；依比丘尼律而住者，亦可謂之比丘尼僧；僧、即出家各類團體之通稱，佛經中亦有譯為眾者。比丘程度不齊，有證聖度生者，有破戒退墮者，復有新學之人，而此中比丘，皆是證阿羅漢果、發菩提心、有大功德智慧者，故謂之大比丘。復是常隨從佛者，其數有千二百五十人。尼係譯音，比丘尼即比丘之女性者，其數有五百人。比丘尼在佛徒中為晚起之事，佛成道後約二三十年，由佛之姨母求出家，方有比丘尼。又優婆塞之義，前日雖曾略說，今日聽眾中不乏新來者，再約言之：優婆塞為譯音，又有譯為鄔波索迦、鄔波塞迦或優蒲塞者，義為近事，能親近承事三寶故。有處翻為善宿、近宿、清信。中國習稱為居士，其實、佛典中居士稱通常之人，若佛弟子應稱為優婆塞或優婆夷。大概為受過五戒者所稱；廣義則但歸依三寶者亦可稱為三歸優婆塞夷，受五戒者稱為五戒優婆塞夷，受八戒者稱為八戒優婆塞夷。此中，其總數有一千人。乞兒、乃普通之乞丐，與前之比丘有乞食、乞法之二義者不同，其數有五百人。此會、僧俗、男女、貧福俱備，全為人眾而無他道眾生，亦此經特殊之一點，可為本經正為人道而設之證。此種集會追敘，與現代之開會紀錄相同：如是我聞，乃紀錄人之自署也；繼之有會時、有主席、有會地、有會眾。如此佛經，證據確鑿，無怪流傳至今，永久可信也！

    乙二　問啟綱宗
    千優婆塞中，有長者子名善生，發問啟動佛說，揭示此經之綱宗。

    丙一　本事問答
    丁一　問禮六方
    爾時、會中有長者子名曰善生，白佛言：『世尊！外道六師常演說法，教眾生言：若能晨朝敬禮六方，則得增長命之與財。何以故？東方之土屬於帝釋，有供養者，釋提桓因則為護助。南方之土屬閻羅王，有供養者，彼閻羅王則為護助。西方之土屬婆婁那天，有供養者，彼婆婁那則為護助。北方之土屬拘毗羅天，有供養者，彼拘毗羅則為護助。下方之土屬於火天，有供養者，火則為護。上方之土屬於風天，有供養者，風則為護。世尊！佛法之中，頗有如是六方不耶』？

    長者、為年高德劭，饒有財譽人之尊稱；善生年輕，稱長者子。在他經中，言其父命終時，囑令禮拜六方之事甚詳。善生歸佛法後，因再啟問六方之義。因其有善根方生人中，又能不空過此生，增進為善，故曰善生。此時善生雖已歸佛，然未詳問佛法，故舉外道六師常說禮六方義以問。凡非佛法，即為外道。據理，所說所行與一切法實相相應，則為內道；反之，則為外道。在佛世外道有九十六種，六師為其著名之代表，涅槃經曾詳言之。第一、富蘭那迦葉，富蘭那其字，迦葉其姓。立一切法斷滅性，無君臣、父子忠孝之道。第二、末伽梨拘賒梨，此云不見道，末伽梨其字，拘賒梨其母名。計眾生之苦樂非由因緣，惟自然生。第三、刪闍夜毗羅胝子，刪闍夜其字，毗羅胝子其母名，此云正勝不作。計不須求道，但經生死劫數自盡苦際，如縷丸轉於高山，縷盡自止。第四、阿耆多翅舍欽婆羅，阿耆多翅舍其字，欽波羅即粗衣也。身著弊衣，五熱炙身，以苦行為道，謂將長時之苦於短時受盡，即得解脫。第五、迦那鳩陀迦旃延，迦那鳩陀、此云牛領，其字也，迦旃延、此云剪髮，姓也。計諸法亦有相亦無相，應物起見，隨意而答，謂之邪命外道。第六、尼犍陀若提子，尼犍陀、此云離繫，為出家總名，若提、為母名。計苦樂善福悉由前造，非今生行道所能斷者，即現在印度之耆那教，徒眾甚夥。以上六種外道，均有徒眾，亦教化眾生，此中亦非六師皆如此說，不過六師中有作如是言者耳。增長命財，如所謂添福添壽。外道之人，多隨順世俗之要求，以圖其恭敬供養；而在大乘佛法，亦不僅修智慧，尚欲兼修福德以增長財命，為利他之資故。東方之土，土字、訓為世界，非泥土之土，即天帝之領土。能為天中之帝，即為帝釋，釋提桓因、即是能天主之義。閻羅王、為地獄之主，掌管地獄苦報眾生。婆婁那、即龍王名，掌治水者。水天之天、可訓為神；婆婁那天即水神。拘比羅、義為蛟，乃夜叉神名，非蛟龍之蛟。火天、即火神。風天、即風神。禮彼天或神，彼則為保護救助，此外道禮六方之道理。世尊，為一切世界之所尊敬也，譯音為薄伽梵。

    丁二　答修六度
    『善男子！我佛法中亦有六方，所謂六波羅蜜。東方即是檀波羅蜜，何以故？始初出者，為出智慧光因緣故。彼東方者屬眾生心。若有眾生能供養彼檀波羅蜜，則為增長壽命與財。南方即是尸波羅蜜，何以故？尸波羅蜜名之為右。若人供養，亦得增長壽命與財。西方即是羼提波羅蜜，何以故？彼西方者名之為後，一切惡法棄於後故。若有供養，則得增長壽命與財。北方即是毗梨耶波羅蜜，何以故？北方名號勝諸惡法。若人供養，則得增長壽命與財。下方即是禪波羅蜜，何以故？能正觀察三惡道故。若人供養，亦得增長命之與財。上方即是般若波羅蜜，何以故？上者即是無上無生故。若有供養，則得增長命之與財。善男子！是六方者，屬眾生心，非如外道六師所說』。

    佛答六方即六度。所謂正人說邪法，邪法皆成正，佛即六方說為六度，則外道轉成佛道矣。波羅蜜係梵音，義為度到彼岸，凡事做到圓滿成功，即謂之波羅蜜。六度之義，後當詳說，此處祇約言之。檀、具言檀那，義即布施，先修布施，可開智慧之光。供養、即修學之義。尸、具言尸羅，義即持戒。右、訓為上、為優，能受戒修持則為上為優。羼提、義為忍辱，後者、能忍辱即是將惡法棄之在後。毗梨耶、義即精進，北方能降伏惡法，故號勝諸惡法。禪、即禪定，具言禪那，義為靜慮，能靜觀善惡因果之義。般若、義即智慧，乃無分別之真實智慧，為善法中之最上者，故云無上。以無分別智契證真如，無有生滅，與般若心經所謂不生不滅，不垢不淨，不增不減之義相當，故曰無生。六度為眾生心中所行，故曰屬眾生心；非外道所說之六方神也。外道有多神教，有一神教，佛法則證明一切皆屬眾生之心。

    丙二　決擇問答
    丁一　辨能供養之菩薩性
    『如是六方，誰能供養』？『善男子！惟有菩薩乃能供養』。
    前已說如能供養六度，則能敬禮六方，依此義自應引起善生誰能供養如是六方之問。善男子、即稱呼善生。佛即答言：如是六方非菩薩不能供養。菩薩、有認作偶像之代名詞者，凡木彫或泥塑、金鑄神鬼之像，皆呼之為菩薩，實屬非是，即以菩薩通稱一切神，又或將神、佛混而不分，統稱菩薩，亦不妥當！蓋鬼神，或為天道，或為阿修羅道、鬼道等，不出六道輪迴者。至菩薩，雖在人天中受生，乃已發菩提心，依其發菩提心之念，即已超出三界、二乘之上。因此，不能與未出三界鬼神並稱。又、有謂菩者、普也，薩者、濟也，菩薩為普濟之義者，亦屬望文生義。其實，菩薩即菩提薩埵之略稱。菩提，即阿耨多羅三藐三菩提之略，薩埵、為有情眾生之義。要之、即發菩提心之有情；人為有情之一類，或近指發菩提心之人，方可稱為菩薩。故須發無上心、堅固不可動搖者，乃是菩薩。菩薩乃能敬禮六方，即能修行六度。

    『世尊！以何義故名為菩薩』？佛言：『得菩提故名為菩薩；菩提性故名為菩薩』。『世尊！若言得菩提已名為菩薩者，若未供養彼六方時，云何得名為菩薩耶？若以性故名菩薩者，誰有此性？有此性者則能供養，若無性者，則不能供養！是故如來不應說言：彼六方者，屬眾生心』！『善男子！非得菩提故名菩薩。何以故？得菩提者，名之為佛，未得菩提乃名菩薩；亦非性故名菩薩也。善男子！一切眾生無菩提性，如諸眾生無人、天性，師子、虎、狼、狗犬等性；現在世中和合眾善業因緣故，得人、天身，和合不善業因緣故得師子等畜生之身。菩薩亦爾，和合眾善業因緣故，發菩提心，故名菩薩。若有說言一切眾生有菩薩性者，是義不然。何以故？若有性者，則不應修善業因緣供養六方。善男子！若有性者，則無初心及退轉心；以無量善業因緣故，發菩提心名菩薩性。

    善生不明以何種義名為菩薩，故而再問菩薩之義。佛即答以：得菩提故名為菩薩，菩提性故名為菩薩。得菩提、是從果上講，即究竟成就阿耨多羅三藐三菩提，即是成佛。菩提性、是從因上講，本來如此、常常如此者，謂之性；本來、則非從學得，常、則不變。譬如有人性故名為人，有男性故名為男，有女性故名為女，以有菩提性故，則名為菩薩。

    此兩句答，又啟善生之疑，故進而再問。此一問，甚為重要，即本經特殊宗旨之所在。善生問意：若言已得菩提者方名為菩薩，則未供養六方之前，尚未得菩提，即不得名為菩薩，又何能供養六方，故有矛盾！若以有菩提性名為菩薩，是否眾生皆有此性？倘非皆有此性，則無性者即不能供養。以此推論，彼六方者即非為眾生心！又、若非皆有此性，則自己有無菩提性乃不可知，從而不能決定能否供養六方，豈不徒勞無益！若言眾生皆有此性，何以眾生不能供養六度？若說有有性、有無性，又將無從知之以決定其能否供養！是故不應說言彼六方者屬眾生心。因已得菩提故，則不必供養；有菩提性故，亦不可供養，則佛說似不能成立，所以善生大啟難問。佛則答言：非得菩提故為菩薩，以得菩提者名之為佛，故以在未得菩提之前方名菩薩，故與前並無衝突。前說得菩提故者，重在其能得也。又言：非以性故名為菩薩，性者、指本有不變而言。又言一切眾生本無菩提性，譬如一切眾生無人、天、畜生等性，以和合善惡因緣而得人、天、畜生等身。以諸眾生能受眾多生死，生生死死流轉六道，都無一定之性；若有一定之性，則師子永遠為師子，人、天永遠為人天矣。蓋由此生死流轉，說無本有不變之性，現在所得之人、天、師子、虎、狼、等身，即為善惡業因緣和合所得之果。例如能修五戒，則得人身；能修十善、不動業，則得天身；如行十不善業，則得師子、虎狼等身。依此道理，菩薩亦然，以和合超出人天而包括人天等善業因緣，又能發起誓得菩提之心，所以名為菩薩。菩薩所以為菩薩，乃從此和合超出人天、包括人天多數善行而得。若說一切眾生有菩薩性者，則不然；本有不變謂之性，以有本有不變之菩薩性，則不必供養六方而能得菩提成佛故。

    善男子若有性者下，結成菩薩性非本有不變心。蓋既屬本有，則無初心；既屬不變，則無退轉。以有初心及退轉心，證明非一切眾生有菩薩性，而為以無量善業因緣發菩提心名菩薩。此上、雖依經文加以說明，在未曾研究其他經典者，或能信解無疑，若曾研究過其他經典者，則反生難問矣！蓋有一類經內，曾言一切眾生皆有佛性。有一類經內，言眾生分為五種性：有無性者，即是無聲聞、緣覺、菩薩等涅槃性；次有定性聲聞；定性緣覺；及大乘菩薩種性；又有不定性者，於聲聞、緣覺三乘種性不定。今此經言一切眾生皆無佛性，與彼諸經如何會通？雖佛法為一貫之理，但說經造論各有特重之點。特重之點，分境、果、行三種說之：境、即宇宙萬有──諸法性相，從宇宙一切法平等真如性言，離言說，絕思慮，一切眾生均屬平等，無二無別，則眾生皆有佛性；即無情之一草、一木、山河、大地，亦皆同此佛性。此從境法之性，明皆有佛性者。若從境法之相上言，宇宙萬有各有其因，如草木之種子各各不同，則有情眾生亦各有本識中一切種之功能差別；由此法相境以觀察，即有無性、三乘性、不定性之分也。有經論從果上談，又有不同：如涅槃經言：『一切眾生皆有佛性』。蓋從果上觀一切法，一切眾生皆佛之法身，故皆有以佛為性之義。然法華經彰佛果教之力，可明一切眾生皆無佛性。故曰：『佛種從緣起，是故說一乘』。以一切法從眾緣生，眾生初非有佛性，須有已成佛者大悲教化之殊勝增上緣，乃可令其生起佛性，即頓起佛性；先起聲聞、緣覺之性，後被佛化，迴發大心起佛之性。此皆依佛之教化為因緣而生起，初皆無性，此法華依菩提果之說也。此經特重在行，已說如前。以重行故，故以能發心修行者為有菩薩性。譬如發羅剎之心，行羅剎之行，即有羅剎之性；發人、天之心，行人、天之行，即有人、天之性；皆以發心修行為準。此經以特重在行，所以能發人、天之心，修行五戒、十善，為有人、天之性；以發菩提之心，修菩薩之行，則有菩薩之性；若能修集無量無漏業，三大劫滿則能成佛。此顯本經重行之宗旨所在，故菩薩性既不是已得菩提者，又不是本有不變者，須發菩提心，修菩薩行者方有此性，方名菩薩。然此經與法華所說之義，雖屬相近，唯法華是從佛果菩提為緣起一面說，故重在果；此經則從眾生發菩提心、修菩薩行一面說，故重在行；但其理則相通無滯。此是辨明能供養六方六度之菩薩性；明有此菩薩性者，則名為菩薩。

    丁二　辨明所發生之菩提心
    戊一　明十種能發因
    『善男子！有諸眾生受行外道，不樂外典顛倒說故，發菩提心；或有眾生住寂靜處，內善因緣，發菩提心；或有眾生觀生死過，發菩提心；或有眾生，見惡、聞惡，發菩提心；或有眾生深知自身貪欲、瞋恚、愚癡、慳嫉，為呵責故發菩提心；或有眾生見諸外道五通神仙，發菩提心；或有眾生欲知世間有邊無邊故，發菩提心；或有眾生見聞如來不思議故，發菩提心；或有眾生生憐愍故，發菩提心；或有眾生愛眾生故，發菩提心。

    菩提心之能發因，有十種：一、捨棄外道，由捨邪說而歸投正法者。此種人、現時最多，如由同善社、道院、乩壇等信從鬼神教者，以從理論上研究其說難得成立，所說多與事實不符，乃捨卻不符事實之邪教邪師，發心歸佛、正知正見以修學也。二、為內因善根所啟發，以先有善根故。三、觀生死流轉，六道往返時生時死，無間息時，見生死有無限之過失而發起菩提心故。四、有眾生見惡、聞惡，引起悲愍心，欲救拔眾生苦惱而發菩提心故。五、有人體會慳是貪之一分，嫉為瞋之一分，此為覺自己與眾生，皆須闡明煩惱之根本，故發心對治。六、五通：即天眼、天耳、他心、宿命、神境通；佛菩薩則更有漏盡通，合之則為六通。但佛菩薩雖有六通，非有度眾生之必要，則不常顯現；外道特重在神通，專以眩耀人心。此為羨慕神通以為降伏外道，乃發菩提心故。七、為求知欲所驅使，現在講科哲學亦類是；如欲知世界有始無始，有終無終，有中無中，有邊無邊等，為澈底了知個中道理，故發求無上覺之菩提心。八、為羨慕佛道故。因佛有十號，以觀佛有最尊最勝之不思議事，自己亦欲成就佛事故。九、即眾生有苦而欲救濟，起憐愍心，認為非發菩提心則不能成辦。十、欲成就其所親愛而發心，觀眾生如父母、兄弟、妻子，親愛之極，故發心普度。

    戊二　示三種所發心
    『善男子！菩提之心，凡有三種：謂下、中、上。若言眾生定有性者，云何說言有三種耶？眾生下心能作中心，中心作上，上心作中，中心作下。眾生勤修無量善法，故能增上；不勤修故，便退為下。若善修進則名不退，若不修進名之為退。一切時中常為一切無邊眾生修集善故，名不退轉；若不如是，是名退轉，如是菩薩則有退心及恐怖心。若一切時中為一切眾生修集善法，得不退轉，是故我記是人，決定不久當得阿耨多羅三藐三菩提。』

    此明三種所發之菩提心，所謂下心能作上中心，中心能作上心，上心能作中心，中心能作下心。此之下上、上下，即增進退轉之意。下心即是聲聞心，中心即是辟支佛心，上心即是菩薩心。有先發菩提心，後退發聲聞、緣覺心者；亦有先發聲聞、緣覺心，後發菩提心者。是上中下變動不定，以勤故上進，不勤故不進，且不進則為退，進為不退。要於一切時中常為一切無邊眾生修集故，方名不退。倘有一念之退心及恐怖心，即為退。若不退轉。則佛定可授記，記其經若干時即可成佛。戊三　辨發心無定性

    『善男子！三種菩提無有定性；若有定性，已發聲聞、緣覺心者，則不能發菩提之心。善男子！譬如眾僧無有定性，是三種性亦復如是。若有說言定有性者，是名外道。何以故？諸外道等無因果故，如自在天非因非果。』

    此發明菩提心無有定性。僧眾和合無有定性，如僧眾原為五六人，今日離去一二人，明日又來二三人，分子不定，時有變動。以喻三種菩提變動如是。若說有定性者，即是外道之見，以佛說諸法因緣生；所謂諸法皆空，亦是明因緣變化之無定性。外道有自在天者，與耶教之創造主宰，體用相同；謂為本有不變，即為非因非果。因是能變者，如穀種生穀則因已變果，自在天既常不變，則為非因非果。然佛法中之平等真如雖亦非因果，但不於因果外有其存在，不過遍於一切因緣生果諸法中之理性；自在外道乃於因果之外，有其本有不變之存在，故為外道。

    丁三　辨菩薩性之因緣生
    『善男子！或有人說菩薩之性，譬如石中定有金性，以巧方便因緣發故，得為金用；菩薩之性亦如是者，是梵志說。何以故？梵志等常言尼拘陀子有尼拘陀樹，眼有火石，是故梵志無因無果，因即是果，果即是因。尼拘陀子具足而有尼拘陀樹，當知即是梵志因果，是義不然。何以故？因細果麤故。若言眼中定有火者，眼則被燒；眼若被燒，云何能見？眼中有石，石則遮眼；眼若有遮，復云何見？善男子！如梵志說：有即是有，無即永無；無則不生，有不應滅。若言石中有金性者，金不說性，性不說金。善男子！因緣故則有和合，緣和合故本無後有，如梵志言無即永無，是義云何？金合水銀，金則滅壞，若言有不應滅，是義云何？若說眾生有菩薩性，是名外道，不名佛道。善男子！譬如和合石因緣故而有金用，菩薩之性，亦復如是。眾生有思，名為欲心，以如是欲，善業因緣發菩提心，是則名為菩薩性也。善男子！譬如眾生先無菩提後乃方有，性亦如是先無後有，是故不可說言定有。』

    此處再辨因緣生。石中有金性，是梵志所說，即因中有果說。尼拘陀樹、即菩提樹，此樹甚大，略與廣東榕樹相似。此樹之子甚小，小子內有大樹，亦即因中有果。人眼患病，或覺燒疼，或覺有星障。彼謂眼中本有火與石，燒即是火，障即是石，亦即因中有果。若謂好眼已有火石，尼拘陀子已有尼拘陀樹，所以因即是果，此與事實相違！子小樹大，是因細果粗，如何子即是樹？又若眼好時即有火者，何以眼不被燒？眼好時即有石者，何以眼不被遮？彼執有定性，故說有即永有，無即永無，此近數論派所說。如此則無生滅，無生、則與因緣和合本無後有之事實相違，無滅、則與金合水銀金即滅壞之事實相違。且既已有金，則不必說性；既說是性，不能說即是金。如礦石不能作金用，以非金故。梵志之說與理相背，是故若說眾生定有菩薩性者，則為外道；以有善業因緣和合始有菩薩性故。欲心、即願欲之心。發菩提心，即發菩提之願。欲、即志願得菩提之心，以此即名為菩薩心故。不可謂眾生定有菩薩性，要成佛方得名菩提，要發心方名有菩薩性。雖無有決定性，若一發欲得菩提之心，則無論男女長幼，即皆為有菩提心之菩薩。

    丙三　揭示綱宗
    丁一　彰一切菩薩之義類
    『善男子！求大智慧，故名菩薩；欲知一切法真實故，大莊嚴故，心堅固故，多度眾生故，不惜身命故，是名菩薩修行大乘。善男子！菩薩有二種：一者、退轉，二者、不退。已修三十二相業者，名不退轉；若未能修，是名退轉。復有二種：一者、出家，二者、在家。出家菩薩奉持八重，具足清淨，是名不退；在家菩薩奉持六重，具足清淨，亦名不退。』

    大智慧、即大覺，亦即佛智。由覺慧相應而得之──一切智、一切種智、自然智──廣大普遍之覺慧，欲求如此智者，為菩薩；此總明菩薩之義。次別明菩薩之義為五：一、欲知宇宙一切法之究竟真實，此亦求智之動機。何故求智？此為發菩提心品之綱領。大概世人求學問事業，都不外乎求安樂、免苦惱，及求知識得智慧之二種，世人一切欲望不外此二。此中對宇宙萬有、法界諸法之求知，即最高無上之求知欲，因此可成一切智故。如法華經言：『諸法實相，唯佛與佛乃能究盡了知』。二、大莊嚴，為此後自他莊嚴二莊嚴品之綱領，即福智兩足尊之謂。三、心堅固，以志向絕對，住持趣向，發心修行，不免遭遇困難；要心志堅固，才能勝彼私欲。欲堅固，則須受戒，所以有受戒品文。四、多度眾生、為六波羅蜜品、三十二相業品之綱領；種種菩薩，皆為度生。五、不惜身命，菩薩為度生而受身，眾生為煩惱牽引而受身，菩薩為度眾生入生死海，具足福智莊嚴，施捨資財；既為度生受身，則如手足頭目等皆可施捨，無慳惜心。命、即命根，亦皆可為度生而施捨。蓋菩薩真能照見五蘊皆空，即人我已盡，得生忍智，依摩訶般若而度生，以身命與資財及無畏等無差異。上來明為求智慧等而發心，既發心、更須修行，是為菩薩定義。要具五義，方為菩薩。菩薩大乘、如車中之火車，能載多數人至目的地。此下、明菩薩之種類。二種菩薩，以退不退分。在真發心以前，不名有退無退；既發心已，於十信中六信名信不退；初住名發心不退，此要圓具十信，才到發心不退；第七住為位不退，修菩薩行至第七住方不退，故發心在因中修行，於第六住尚有退轉；到初地方證真理，證真能不退，故名為證不退；第八地則為念不退，以其念念任運增進，真智現前故，七地以前則尚起俱生煩惱。有說到三劫行滿，方修三十二相。或說：從初發心住已修三十二相業，即是初住。至三十二相業，下面專有一品說明。前明退不退二種，下明出家在家二種，即以持戒堅固與否明退不退，足證此經重在戒行。此中八重、六重，為輕重之重，其重者犯則不可悔，犯則失戒體，可悔則輕。比丘戒四重，瑜伽菩薩戒亦四重。八重：即以比丘四重──殺、盜、婬、妄，與菩薩四重──自讚毀他、慳不施法、瞋不受悔、說相似法，合為出家八重。以此八重完全修持無犯，可名不退。在家六重：此經受戒品所明之六重、二十八輕，即在家菩薩之戒，至下受戒品時詳言之。亦要完全不犯，方為不退。足見此經重持戒以示宗旨之所在。

    丁二　顯在家菩薩之殊勝
    『善男子！外道斷欲所得福德，勝於欲界一切眾生所有福德；須陀洹人勝於一切外道異見；斯陀含人勝於一切須陀洹果；阿那含人勝於一切斯陀含果；阿羅漢人勝於一切阿那含果；辟支佛人勝於一切阿羅漢果；在家之人發菩提心，勝於一切辟支佛果。出家之人發菩提心，此不為難，在家之人發菩提心，是乃名為不可思議。何以故？在家之人多惡因緣所纏繞故。在家之人發菩提心時，從四天王乃至阿迦尼吒諸天，皆大驚喜，作如是言：我今已得人天之師』！

    此以比較而顯殊勝。善男子以下，皆以比例而說。外道亦能修世間四禪、八定，能斷五欲，能超欲界諸天。須陀洹、即小乘聲聞初果，由聞佛所說法，修行解脫；聲聞四果，此為第一。義為預流，即初入聖人之流類。已勝一切外道，超過非想非非想天，證人空無我見，見所斷惑皆已斷竟。非真實見為異見。斯陀含人為聲聞第二果，義為一來，謂於人間一往來也。阿那含為聲聞第三果，義為不還，即生色界五不還天，不還人間即可證阿羅漢果。阿羅漢、依法華有十九種義，根本義為無生。辟支佛人，義為獨覺或緣覺，以從十二因緣得覺，謂之緣覺；以不聞佛說法而自覺，又謂之獨覺；其智慧超過阿羅漢果。上來不專講在家，此下特講在家。在家人若能真發菩提心，不僅勝過外道，乃至辟支佛均超過之。就此可見發菩提心之尊貴，不要自貶去供養外道鬼神。從前有一羅漢，以他心通見跟隨背後負著包袱之小沙彌忽發菩提心，羅漢應時知其發心，即將包袱取來自負，讓沙彌前行。沙彌忽想起菩薩行之難行，有退心，羅漢即將包袱交還，仍令沙彌背負後隨。沙彌問：何緣如此？羅漢為說：發菩提心即超越阿羅漢，一有退轉即不及阿羅漢。

    出家之人以下，言在家發心之難。出家人捨離五欲，無惡緣纏繞，清淨易進；在家之人，於五欲之中能發菩提心，真不可思議，以其有許多惡濁因緣故。四天王天為第一天，阿迦尼吒天是色究竟天，共有二十四天，皆生驚異歡喜，以其於惡因緣中能發菩提心，當為人天師表，即與佛無異故。由持戒清淨，宗旨在重行，尤重在家菩薩行故，特在此品顯其殊勝，故可謂在家菩薩經。已顯全經綱宗，以下各品，於綱宗內詳明其義而已。

    甲二　正說分
    乙一　明能行六度之菩薩
    丙一　廣說修成菩薩之行
    丁一　策發心願
    戊一　策發總心
    己一　明發心相
    現講發菩提心品，即明發心義相。發菩提心，此心上已說明發求菩提或求佛果之願欲，對佛果起求得之心，可謂發願欲心或誓願心，即對菩提願欲之心；到初住成勝解；由十住到十迴向，欲、勝解、念具足；到四加行得定；入初地得無漏智，方是真正菩薩。其初發心之實質，即願欲。

    發菩提心品第二

    庚一　善生問
    善生言：『世尊！眾生云何發菩提心』？
    云何、即為何因、何以、何方法之意，發起以下第二段世尊之所說。

    庚二　世尊說
    辛一　分別廣說
    壬一　信解發菩提心
    『善男子！為二事故發菩提心：一者、增長壽命，二者、增長財物。復有二事：一者、為不斷絕菩薩種姓，二者、為斷眾生罪苦煩惱。復有二事：一者、自觀無量世中受大苦惱，不得利益；二者、雖有無量恒沙諸佛，悉皆不能度脫我身，我當自度。復有二事：一者、作諸善業，二者、作已不失。復有二事：一者、為勝一切人天果報，二者、為勝一切二乘果報。復有二事：一者、為求菩提道受大苦惱；二者、為得無量大利益事。復有二事：一者、過去、未來恒沙諸佛皆如我身，二者、深觀菩提是可得法，是故發心。復有二事：一者、觀六住人雖有轉心，猶勝一切聲聞、緣覺；二者、勤心求索無上果故。復有二事：一者、欲令一切眾生悉得解脫，二者、欲令眾生解脫、勝於外道等所得果報。復有二事：一者、不捨一切眾生，二者、捨離一切煩惱。復有二事：一者、為斷眾生現在苦惱，二者、為遮眾生未來苦惱。復有二事：一者、為斷智慧障礙，二者、為斷眾生身障。

    信解發菩提心有十二種二事，凡此皆是最初外凡發心，未到十信位，是由外凡進入十信位之發心。先說之二事，就平常人說，即長命富貴、多福多壽。雖是平常人所求，然亦至佛乃為具足福壽者。又二：一、為不斷絕菩薩行，二、為斷眾生種種罪苦煩惱。又二：一、以三世因果已明，認為造業受苦而不得利；二、以無量恒沙諸佛皆不能度脫己身。又二：為濟世利人廣作善業，但人由求知求經驗至能作善，忽已衰老而死，故常作已而失，發菩提心乃不失之。又二：勝一切義如前已說。

    又二：一、為不惜受大苦惱，若不立堅固志願不成；二、為得無限量利益，一切世界之利益，得已易失，惟發心後不失。又二：一、過去、未來諸佛未發心修行時，亦與我同；二、如不可得，即是妄想，既為可得，當立志求之。又二：一、七住不退，六住以前有退轉，猶勝緣覺；二、發心勤求，亦須立願。又二：欲令眾生解脫勝於外道解脫，亦須立願。又二：菩薩以大悲度一切眾生，眾生無盡，故須不捨；自斷煩惱，方能度他。又二：為遮眾生現在未來苦惱，故須立願，以眾生無知，菩薩能以智悲斷遮之。又二：智慧障礙即所知障，佛智被無明無知所障；眾生身報障，由煩惱業所招故，即煩惱障。欲斷此二，故發菩提願。

    壬二　修習發菩提心
    『善男子！發菩提心有五事：一者、親近善友，二者、斷瞋恚心，三者、隨師教誨，四者、生憐愍心，五者、勤修精進。復有五事：一者、不見他過，二者、雖見他過而心不悔，三者、得善法已不生憍慢，四者、見他善業不生妒心，五者、觀諸眾生如一子想。』

    此即以修習兩種五事、發菩提心。此由學習發心，為十信位菩薩。為要長成菩薩心故，須修：一、親近善友，佛、菩薩等皆是善友。二、斷瞋恚心。三、順師教誨。四、對眾生生憐愍心。五、勤修精進。又有五事：一、觀他人須從好處看，不觀其過。二、菩薩雖方便為人，而難使離過，仍不厭悔。三、發心修行，若得善法或好境界，或得禪定清淨，或得好稱譽等，若生憍慢，則如好食中放毒藥，成為有漏之善。四、一生嫉心，則成有漏。五、有二子，或生偏心，若只一子，決無異心。前來猶非真實發心，不過由信解以修習發心而已。

    壬三　真正發菩提心
    『善男子！有智之人發菩提心已，即能破壞惡業等果如須彌山。有智之人，為三事故發菩提心：一者、見惡世中五濁眾生，二者、見於如來有不可思議神通道力，三者、聞佛如來八種妙聲。復有二事：一者、了了自知己身有苦，二者、知眾生苦如已受苦，為斷彼苦，如己無異。』

    此以三事、二事說。有勝解之智者，其發心乃為真發心，即能破惡如須彌山。

    須彌山、即妙高山，此界最高之山也。有智之人，以三事故發心：一、以大悲心，觀眾生在劫濁、見濁、煩惱濁、眾生濁、命濁之五濁中，欲為救度，然非有無上菩提不可；此一、為下度眾生。二、見佛神力，欲得佛果事；三、聞佛法音，故欲成佛；此二、為上求佛道。八梵音：一、轉好，二、柔轉，三、和適，四、尊慧，五、不妄，六、深造，七、不誤，八、不竭。此三為內由悲智，外藉教法之勝緣以發心也。又二：了了自知，知最深切苦，即聲聞苦諦，所謂三苦、八苦；此一是三乘共法。二、即大乘不共法，以有同體大悲心故。第一句通發三乘心，第二句惟發大乘菩提心。

    辛二　揭示正宗
    『善男子！若有人能發菩提心，當知是人能禮六方增長命、財，不如外道之所宣說』。
    若能發心，即成菩薩，即能增長命之與財，亦即增長功德法財；可度眾生，可成佛道，即揭示正宗之別於外道。

    悲品第三

    先明大悲生因，即悲品，後明解脫了因，即解脫品。

    己二　辨發心因
    庚一　大悲生因
    辛一　問答發因
    壬一　通問發因
    善生言：『世尊！彼六師等不說因果，如來所說因，有二種：一者、生因，二者、了因。如佛初說發菩提心，為是生因、是了因耶』？

    悲、即慈悲之悲，悲天憫人之悲，亦即哀憐之心，是為悲義；須依一切眾生所發。又須了知眾生性空，方謂大悲，非僅對自已親愛者所起悲痛之謂。但悲有淺深，不到佛果，則悲起皆待緣；一到佛果，則悲不必由緣而起，即是同體無緣大悲。在此品中，明應如何發起悲心，進而起菩提心。

    發即是發見、或發生。發見、在科學上亦謂發明，不過發生是生因，發見是了因。此段文即通問發因。此文即善生問佛義，六師在前第一品已講過。外道因果不得成立，雖說因果，等於不說，即六師說因果之理，不能通達。如來、亦即佛陀尊稱之一。生因、即能產果者。了因、即明了因；如屋內電燈之光一照，則室內各物皆現，室內各物並非燈光所生，不過因光發現而已。前兩品皆言發菩提心，究竟發心之發，是發生、抑發見耶？

    壬二　廣答因義
    癸一　汎說多種因相
    『善男子！我為眾生或說一因，或說二因，或說三因，或說四因，或說五因，或說六、七、至十二因。言一因者，即生因也。言二因者，生因、了因。言三因者，煩惱、業、器。言四因者，所為四大。言五因者，未來五支。言六因者，如契經中所說六因。言七因者，如法華說。言八因者，現在八支。言九因者，如大城經說。言十因者，如為摩男優婆塞說。十一因者，如智印說。十二因者，如十二因緣。善男子！一切有漏法無量無邊因，一切無漏法無量無邊因，有智之人欲盡知故，發菩提心；是故如來名一切智。』

    善男子者，呼善生而答之也。十二因以上，有說十五依處，二十四因，乃至無量因者。十二因、就是普通所講十二因緣也。一因：為生因之因，因所生者為果，能生果者為因。二因：在涅槃經中常說為生因、了因。三因者：煩惱與業為內因，器即器世界為外因。有根生為正報，此中正指為因之業報。四因：為四大，即地、水、火、風，亦即內身外器皆地、水、火、風所成。又通常四緣，即因緣、等無間緣、所緣緣、及增上緣，亦為四因。五因：未來五支，即十二因緣中之愛、取、有、生、老死。六因：為眾多契經所說。梵文修多羅，修妒路，華語契經，為眾經之通名；因佛說法契理契機，故具言契經。不契理、則不能切合真理；不契機、則不能化度眾生。六因：在大小乘論皆說之：一、能作因，二、俱有因，三、同類因，四、相應因，五、遍行因，六、異熟因。七因者：法華經並無明白說七因之文，不過在方便品內有十如是，除後二──果報及本末──其前即為七因。八因者：即十二因緣中現在八支，所謂識、名色、六入、觸、受、愛、取、有。九因者：出大城喻經。十因者：摩男優婆塞、為佛之弟，即須承王位欲出家未能者。此二經，待考。大乘論中有明十種因者，即一、隨說因，二、觀待因，三、牽引因，四、生起因，五、攝受因，六、引發因，七、定異因，八、同事因，九、相違因，十、不相違因。前六因、俱舍論詳說之；十因、瑜伽師地論論之亦詳。十一因者：在漢文智印經不可考，但說有七因發菩提心：一、如佛菩薩發菩提心，二、正法將滅為護持故發菩提心，三、見諸眾生眾苦所逼起大悲念發菩提心，四、菩薩教餘眾生發菩提心，五、布施發心，六、因他發菩提心而發心，七，見如來相好莊嚴與聞佛教而發心；或漢譯簡略故。十二因：即十二因緣，所謂無明緣行，行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死。以其展轉為因，故名為十二因。有漏、如壼漏則茶盡，屋漏則水滴。無漏之法，分別說其因則為數無量無邊，如說六波羅蜜，八萬四千波羅蜜，無量數波羅蜜；有漏之法亦然。有智之人，為欲盡知有無漏一切因，故發菩提心。佛以悉知一切法無量無邊因，故稱為一切智者。

    癸二　正辨悲是生因
    『善男子！一切眾生發菩提心，或有生因，或有了因，或有生因、了因。汝今當知：夫生因者，即是大悲；因是悲故，便能發心，是故悲心為生因也』。

    發菩提心或有生因，或有了因，或有生因、了因。生因者，即是大悲；無上菩提心非有大悲則不能發。不欲了脫生死，亦不能發菩提心。然小乘雖欲了脫生死，但無大悲，亦不能謂為發無上菩提之心。故修發菩提心，要從大悲修起。如穀播種，無種則穀不生，發菩提心亦然，無大悲則菩提心不生。

    辛二　問答修悲
    壬一　善生問修悲法
    『世尊！云何而得修於悲心』？
    此即善生問如何而得修悲。

    壬二　如來說修悲相
    癸一　三十六因明生悲
    『善男子！智者深見一切眾生沈沒生死苦惱大海，為欲拔濟，是故生悲。又見眾生未有十力、四無所畏、大悲、三念，我當云何令彼具足，是故生悲。又見眾生雖多怨毒，亦作親想，是故生悲。又見眾生迷於正路，無有示導，是故生悲。又見眾生臥五欲泥而不能出，猶故放逸，是故生悲。又見眾生常為財物、妻子纏縛，不能捨離，是故生悲。又見眾生以色命故而生憍慢，是故生悲。又見眾生為惡知識之所誑惑，故生親想，如六師等，是故生悲。又見眾生墮生有界，受諸苦惱，猶故樂著，是故生悲。又見眾生造身、口、意不善惡業，多受苦果，猶故樂著，是故生悲。又見眾生渴求五欲，如渴飲鹹水，是故生悲。又見眾生雖欲求樂，不造樂因，雖不樂苦，喜造苦因，欲受天樂，不具足戒，是故生悲。又見眾生於無我我所生我我所想，是故生悲。又見眾生無定有性，流轉五有，是故生悲。又見眾生畏生老死，而更造作生老死業，是故生悲。又見眾生受身心苦而更造業，是故生悲。又見眾生愛別離苦而不斷愛，是故生悲。又見眾生處無明闇，不知熾然智慧燈明，是故生悲。又見眾生為煩惱火之所燒然，而不能求三昧定水，是故生悲。又見眾生為五欲樂造無量惡，是故生悲。又見眾生知五欲苦，求之不息，譬如飢者食於毒飯，是故生悲。又見眾生處在惡世，遭值虐王，多受苦惱，猶故放逸，是故生悲。又見眾生流轉八苦，不知斷除如是苦因，是故生悲。又見眾生飢渴、寒熱，不得自在，是故生悲。又見眾生毀犯禁戒，當受地獄、餓鬼、畜生，是故生悲。又見眾生色力、壽命、安隱、辯才、不得自在，是故生悲。

    又見眾生諸根不具，是故生悲。又見眾生生於邊地，不修善法，是故生悲。又見眾生處饑饉世，身體羸瘦，互相劫奪，是故生悲。又見眾生處刀兵劫，更相殘害，惡心增盛，當受無量苦報之果，是故生悲。又見眾生值佛出世，聞說甘露淨法不能受持，是故生悲。又見眾生信邪惡友，終不追從善知識教，是故生悲。又見眾生多有財寶，不能捨施，是故生悲。又見眾生耕田種作，商賈販賣，一切皆苦，是故生悲。又見眾生父母、兄弟、妻子、奴婢、眷屬、宗室、不相愛念，是故生悲。善男子！有智之人，應觀非想非非想處所有定樂，如地獄苦，一切眾生等共有之，是故生悲。』

    此即佛以三十六因明生悲。若佛大悲，須了眾生性空。三十六因者：一、深見眾生沉沒苦海、欲拔救故。二、見眾生無十力、四無所畏、大悲之三念，欲彼具足故。廣說還有十八不共法、三十二相、八十種好等，亦是見賢思齊之意。三、即怨親平等無分別故。四、見眾生無有開示指導，欲示導故。五、見諸眾生沈耽五欲，──即財、色、名、食、睡──而又放逸，欲救濟故。六、見眾生等為財物所束縛而造惡，欲令捨離故。七、見眾生以色力健美、壽命延長而生驕慢，欲令悔改故。八、惡知識、即惡友，誑惑、即故意顛倒是非，偽似親愛，如六師外道，欲令眾生遠離故。九、苦略有三：即苦苦、行苦、壞苦，欲令眾生知苦斷苦故。十、身三：殺、盜、淫，口四：妄言、綺語、兩舌、惡口。意三：貪、瞋、癡之十惡，欲令斷絕故。十一、渴求財、色、名、食、睡之五欲，愈求愈苦，欲令悔改故。十二、不樂苦而反造苦因，欲求樂而不造樂因，欲令離此倒行故。十三、我所、即我所有，所有、即法律上所有權義，非但我所有空，四大皆空，五蘊非有，何處去覓我？眾生不知，欲令知故。十四、有，有三有、五有、二十五有等之別，五有、即五道，謂人、天、地獄、餓鬼、畜生、之五趣，欲令超出此流轉故。十五、畏而又造，愚而不知，欲令知故。十六、多有因身心疾病等而更造殺生業者，欲令悔改故。十七、斷別離苦，先得斷愛，欲令斷故。十八、除無明黑闇，須要智慧光明，欲令熾然光明故。十九、除卻煩惱火，須用三昧水，三昧即定，所謂心靜自然涼，欲令得此故。二十、五欲本非樂，欲令勿以此造惡故。廿一、又有明知五欲之苦，而仍求之不息，欲令心息故。廿二、遇暴王不知求避而放逸，欲令悔改故。廿三、八苦即生、老、病、死、求不得、怨憎會、愛別離、五陰熾盛，欲令斷除故。廿四、飢渴、寒熱，欲令自在故。廿五、眾生不自見毀戒得苦報，欲令悔改故。廿六、色力即健康，壽命即命根長久安樂，均不能自在者，欲令自在故。廿七、諸根不具，為惡業所感，欲自悔改故。廿八、邊地、即無佛法教化之地，欲令得佛法教化故。廿九、如現世互相搶奪之匪，皆因飢饉羸瘦，欲令免除故。三十、世界大戰，更相殘害，當受無量之苦，欲令免除故。在此時、如各國人皆想弭戰爭，求和平，即可從此生悲發心而實現和平。卅一、雖聞佛說法，每不能受持，欲令其改變故。卅二、從邪棄正，必受大苦，欲令反其道故。卅三、有寶不施，由此造惡，欲令悔改故。卅四、農工商苦，欲令解除故。卅五、不相愛亦惡業所感，欲令改悔故。卅六、總言一句，三界皆苦，而生非想非非想天，壽命經八萬大劫，然以佛法觀之，將來還有墮落地獄之苦，以在輪迴中故；一切眾生亦莫不然。前三十五為分別言之，此第三十六為總括說也。因見眾生有此種種之苦，所以生悲。

    癸二　別以四因明大悲
    『善男子！未得道時，作如是觀，是名為悲；若得道已，即名大悲。何以故？未得道時，雖作是觀，觀皆有邊，眾生亦爾；既得道已，觀及眾生皆悉無邊，是故得名為大悲也。未得道時，悲心動轉，是故名悲；既得道已，無有動轉，故名大悲。未得道時，未能救濟諸眾生故，故名為悲；既得道已，能大救濟，故名大悲。未得道時，不共慧行，是故名悲；既得道已，與慧共行，故名大悲。』

    要證生空，即人我空，或生、法──人我、法我──空之智，如聲聞須陀洹果以上，或辟支佛以及初地菩薩，方謂之得道。若就廣義言，初住發菩提心之勝解行地，亦可謂得道。得道之後，法法無邊，以得生法空其智無邊故，觀眾生亦無邊，故名大悲。又生法空智，一切平等，雖與眾生種種苦相應而智不動，常常如此，故名大悲。未得道時則否，故只名悲。又從功用上講，以普救與否及與慧共行與否，為悲與大悲分別之標準。此以四種相顯明大悲。

    壬一　結示修悲利益
    癸一　總明修悲菩薩益
    『善男子！智者修悲，雖未能斷眾生苦惱，已有無量大利益事。善男子！六波羅蜜皆以悲心而作生因。』
    與眾生相親相愛而無怨對，故有無量利益。

    癸二　別顯在家菩薩益
    『善男子！菩薩有二種：一者、出家，二者、在家。出家修悲，是不為難，在家修悲，是乃為難。何以故？在家之人多有惡因緣故。善男子！在家之人若不修悲，則不能得優婆塞戒，若修悲已，即便獲得。善男子！出家之人，唯能具足五波羅蜜，不能具足檀波羅蜜，在家之人則能具足。何以故？一切時中一切施故。是故在家應先修悲，若修悲已，當知是人能具戒、忍、進、定、智慧。若修悲心，難施能施，難忍能忍，難作能作，以是義故，一切善法悲為根本。』

    在家之人，為一身、一家之計，以惡緣多故，不易修悲。但得優婆塞戒與否，必以能修悲與否為斷，即以修悲為戒體故。真能發心之在家人，多能樂善好施。出家之人，以法施為多而難行財施，在家之人，兩施俱能具足。然行施先應修悲，所謂慈悲為本，方便為門，故在家菩薩應注意修悲。非然者，則貪、瞋易起，而動輒作惡矣。大乘智慧，無悲則不能起，無悲之智，不過口頭上，書本上之智慧而已，離開口頭、書本則無智慧。

    癸三　結成修悲廣大益
    『善男子！若人能修如是悲心，當知是人能壞惡業如須彌山，不久當得阿耨多羅三藐三菩提，是人所作少許善業，所獲果報如須彌山。』

    悲心如火，惡業如薪，有火可燒薪盡，有悲可滅惡盡，故不久可成正覺。

    解脫品第四

    庚二　解脫了因
    解脫、即是涅槃，大涅槃經說三德，解脫其一也。從果上說，三乘之果皆名解脫。又有經說三解脫門，謂空、無相、無願。又有八解脫定，即依修八種定而得名。又華嚴經、善財童子參五十三善知識，各言得一解脫門。亦有以勝解名解脫者。此中解脫品之解脫，亦指三乘勝解，及依勝解所成定慧，即能得解脫之門名解脫，故屬了因。

    辛一　承前起說
    『善男子！若善男子、善女人有修悲者，當知是人得一法體，謂解脫分』。此即佛承前悲品文起說也。若有善根之男子、女人能修悲心者，能得一種法體，即從身、口、意修悲所得解脫分。分者、支分義，又因分義。此解脫在真見道，謂無漏智；在真見道前，為加行慧及勝解慧，對解脫果，名解脫分。若能照悲品修悲，則可得此解脫分。

    辛二　問答推明
    壬一　問得體義
    善生言：『世尊！所言體者，云何為體』？『善男子！謂身、口、意；是身、口、意從方便得。方便有二：一者、耳聞，二者、思惟。復有三種：一者、惠施，二者、持戒，三者、多聞』。

    善生問佛：所言體者，以何種法為體？佛答以身、口、意。修三十二相品中明業體，亦即以身、口、意業為體。此解脫分法體之身、口、意，從方便得。方便、有處是指善巧權巧，亦多有指預備工夫者，與『工欲善其事，必先利其器』之利器義同；此中亦指預備工夫。解脫分法體，如因受戒作羯磨──受戒作法──而得戒體。此中解脫分法體，從身、口、意得，亦復如是。聞、即聞慧，思、即思慧，此中之體，由聞所成即聞慧，由思所成即思慧，又有由修所成者為修慧；要得解脫法體，須有聞思之慧。又分三種者，謂施、戒、多聞。惠施有三：見有苦而施為大悲施；為報恩而供養為報恩施；供養有德者，如供佛、菩薩、及師長三寶，為尊敬施；此三皆能生解脫之慧。又因持戒可生解脫之慧。多聞佛教經典，尤可得生解脫之慧。此中智慧謂之了因，以此種種智慧，了知佛法、眾生法，而為發起菩提心之因故。

    壬二　問方便得
    癸一　辨得不得
    善生言：『世尊！如佛所說從三方便得解脫分；是三方便有定數不』？『不也。善男子！何以故？有人雖於無量世中以無量財施無量人，亦不能得解脫分法；有人於一時中以一把麨施一乞兒，能得如是解脫分法。有人乃於無量佛所受持禁戒，亦不能得解脫分法；有人一日一夜受持八戒而能獲得解脫分法。有人於無量世無量佛所，受持讀誦十二部經，亦不能得解脫分法，有人唯讀一四句偈，而能獲得解脫分法。何以故？一切眾生心不同故。善男子！若人不能一心觀察生死過咎、涅槃安樂，如是之人，雖復惠施、持戒、多聞，終不能得解脫分法。若能厭患生死過咎、深見涅槃功德安樂，如是之人，雖復少施、少戒、少聞，即能獲得解脫分法。』

    善生問：具足幾多惠施、持戒、多聞，即能得此解脫分之法體？佛答：不必定數。或有以多施而不能得者，或有以少施而能得者。一把麨、即一團之麵食。八戒、即八關齋戒：一、不殺，二、不盜，三、不淫，四、不妄語，五、不飲酒，六、身不塗飾香鬘，七、不坐高廣大床，八、不歌舞觀聽，是為八戒；不過午食，是為一齋。又有以多持戒而不得，以少持戒而得者。又有以無量多聞而不得，以持一四句偈而得者。十二部、即十二部分、十二部類之義。十二部者：一、契經，二、重頌，三、諷誦，四、因緣，五、本事，六、本生，七、未曾有，八、譬喻，九、論議，十、自說，十一、方廣，十二、授記。有說小乘只有九部，大乘為十二部者；有說小乘為十一部，大乘加方廣為十二部；以說大小乘皆具十二部者，為善。偈、即伽陀，或四字一句，或五字、七字一句，每句字數均整，以四句為一偈。得解脫分與否，不以多少為準，而以用心不同為分別。有僅以修人天福報用心者，有以求解脫生死用心者。求人天福者，雖多施、多戒、多聞亦不得解脫分；求了生死者，雖少聞、少施、少戒亦得解脫分。解脫分、即能得涅槃之因。涅槃者、即真解脫果。知生死過患欲解脫，知涅槃安樂而趣求，故得解脫分也。涅槃、有翻為滅，或滅度，或寂滅，或圓寂者，以一切功德圓滿，一切過患寂滅為義。三界之中，六道皆無此安樂，惟解脫生死才有此安樂。所以平常修心之人，以存心為最要。一切功德如迴向人天福報，即不得解脫分；如迴向無上菩提，即得解脫分。即念佛、坐禪人，雖已得定，若不迴向菩提，未發真無漏慧，亦不過得世間四禪、四定而已。

    癸二　得解脫時
    『善男子！得是法者，於三時中：佛出世時，緣覺出時，若無是二、阿迦尼吒天說解脫時，是人聞已得解脫分。善男子！我於往昔初發心時，都不見佛及辟支佛，聞淨居天說解脫法，我時聞已，即便發心。』

    此佛言得解脫之時。凡佛住世及佛法流行尚有經典存在於世時，即為佛出世時。無佛經教時，即緣覺出時。緣覺雖不度生，而其神通威儀亦可起人信仰而發出世之心。阿迦尼吒天，即五不還天之色究竟天，皆證聲聞三果或位登大菩薩者生在其中。淨居天、為五不還天別名。即釋尊在作悉達太子時，出城所遇沙門為說解脫法，亦即淨居天所化，此即以本生事來證明者。

    癸三　得解脫人
    『善男子！如是之法，非欲界天之所能得，何以故？以放逸故。亦非色天之所能得，何以故？無三方便故。亦非無色天之所能得，何以故？無身、口故。是法體者，是身、口、意。鬱單曰人亦所不得，何以故？無三方便故。是解脫分，三人能得：所謂聲聞、緣覺、菩薩。眾生若遇善知識者，轉聲聞解脫得緣覺解脫，轉緣覺解脫得菩薩解脫；菩薩所得解脫分法，不可退轉，不可失壞』。

    此說惟以人趣為能得真見道。欲界天享欲樂，無三方便，即無施、戒、多聞。

    無色界無身、無口，而得解脫分應以身、口、意三為體，無色界缺二故不能得。鬱單曰或譯鬱單越，即北俱盧洲。此地福報最勝，故無貧富之分，無壽夭之別，亦無惠施、持戒、多聞，因其無用之必要也。三人：即聲聞人，緣覺人，菩薩人；即以人為能得聲聞解脫，緣覺解脫，及菩薩解脫。又可由劣轉勝，由聲聞轉緣覺，由緣覺轉菩薩。

    壬三　問得法相
    癸一　正明得相
    善生言：『世尊！說法之人，復以何義能善分別如是等人有解脫分？如是等人無解脫分』？『善男子！如是法者，二人所得：謂在家、出家。如是二人，至心聽法，聽已受持，聞三惡苦心生怖畏，身毛皆豎，涕泣橫流，堅持齋戒，乃至小罪，不敢毀犯，當知是人得解脫分法。

    至心、即至誠懇切之心，聽後即能受持實行。聞地獄、餓鬼、畜生之苦，皆係造殺、盜、淫、妄等十惡業而生，即生恐怖涕泣，持戒不犯，此種人可謂得解脫分法之相。

    癸二　廣辨得人
    子一　就五趣辨
    『善男子！諸外道等獲得非想非非想定，壽無量劫，若不能得解脫分法，當觀是人為地獄人。若復有人阿鼻地獄經無量劫，受大苦惱，能得如是解脫分法，當觀是人為涅槃人。善男子！是故我於鬱頭藍弗生哀愍心，於提婆達不生憐心。』

    外道得報，雖居最高之非想非非想天，經八萬大劫，而業報一盡即落輪迴，難免墮生地獄，故觀其為地獄人。而地獄中如曾具有三方便得勝解者，已能得解脫分，故觀其為涅槃人。鬱頭藍弗、為外道之最高者，佛得道後即欲度之，而彼已生非想非非想天。佛觀之，知其第二生即轉畜生，第三生即墮地獄，所以哀之。彼曾在水邊修定，被水魚、樹鳥所擾，發願為水獺害魚、鳥而生惡心，致將來墮畜生、地獄。提婆達、此云天授，雖墮地獄，在法華經中提婆達多品，為提婆達多授記成佛，故雖在地獄，已具有解脫分矣。

    子二　就三乘辨
    『善男子！如舍利弗等六萬劫中求菩提道，所以退者，以其未得解脫分法；雖爾、猶勝緣覺根利。善男子！是法有三：謂下、中、上。下者聲聞，中者緣覺，上者諸佛。善男子！有人勤求優婆塞戒，於無量世如聞而行，亦不得戒，有出家人求比丘戒、比丘尼戒，於無量世如聞而行，亦不能得。何以故？不能獲得解脫分法故；可名修戒，不名持戒。善男子！若諸菩薩得解脫分法，終不造業求生欲界、色、無色界，常願生於益眾生處；若自定知有生天業，即迴此業求生人中。業者，所謂施、戒、修定。善男子！若聲聞人得解脫分，不過三身得具解脫；辟支佛人，亦復如是；菩薩摩訶薩得解脫分法，雖復經由無量身中常不退轉，不退轉心，出勝一切聲聞、緣覺。善男子！若得如是解脫分法，雖復少施得無量果，少戒、少聞亦復如是。是人假使處三惡道，終不同彼三惡受苦。若諸菩薩獲得如是解脫分法，名調柔地，何故名為調柔地耶？一切煩惱漸微弱故，是名逆流。善男子！有四種人：一者、順生死流，二者、逆生死流，三者、不順不逆，四者、到於彼岸。善男子！如是法者，於聲聞人名柔軟地，於諸菩薩亦名柔軟。復名喜地。以何義故名為喜地？聞不退故；名菩薩故。以何義故名為菩薩？能常覺悟眾生心故。如是菩薩雖知外典，自不受持，亦不教人。如是菩薩不名人天，非五道攝，是名修行無障礙道。』

    舍利子、此云鶖子，為佛弟子，因已修得大乘勝解，故雖有退轉，猶勝緣覺。未得勝解者，於戒即為修戒，不為持戒──即定共戒、道共戒──。業有善惡、有漏無漏之分，此中為不造三界業而修無漏三業，即布施、持戒、修定、多聞之業。人中易化，故迴生天業以生人中。須陀洹若得解脫分，但經三次生死身即涅槃，不必七返。須七返者，為鈍根性。以無相布施而福德不可思量，故提婆達多在地獄，阿難問其苦否？彼言：有如三禪之樂。以有勝解功德故。調柔地、即勝解行地，或登初地。此中之四種人：一者、凡夫之人，順生死流；二者、二乘之人，逆生死流；三者、菩薩之人，不順不逆；四者、到彼岸人，為佛，以涅槃功德妙用度生故。喜地、即初歡喜地，此地以前為假名菩薩，此地以上是實義菩薩。覺悟眾生，即是菩提薩埵。外典雖知，不受持，亦不教人，而惟受持佛法，教以佛法。

    癸三　作菩提種
    『善男子！夫菩提者，有四種子：一者、不貪財物，二者、不惜身命，三者、修行忍辱，四者、憐愍眾生。善男子！增長如是菩提種子，復有五事：一者、於己身中不生輕想，言我不能得阿耨多羅三藐三菩提；二者、自身受苦，心不厭悔；三者、勤行精進，不休不息；四者、救濟眾生無量苦惱；五者、常讚三寶微妙功德。有智之人修菩提時，常當修集如是五事。增長熾然菩提種子，復有六事：所謂檀波羅蜜，乃至般若波羅蜜。是六種事，因一事增，謂不放逸；菩薩放逸，不能增長如是六事，若不放逸，則能增長。善男子！菩薩求於菩提之時，復有四事：一者、親近善友，二者、心堅難壞，三者、能行難行，四者、憐愍眾生。復有四事：一者、見他得利心生歡喜，二者、常樂稱讚他人功德，三者、常樂修集六念處法，四者、勤說生死所有過咎。

    善男子！若有說言，離是八法得菩提者，無有是處。善男子！若有菩薩初發無上菩提心時，即得名為無上福田，如是菩薩出勝一切世間之事及諸眾生。』

    四種種子，即是悲心，修此四種種子，即是修悲。復次、修者中五事、六事，能增長此四種子。熾然、是最勝之意。而六波羅蜜又以一不放逸行而增長。善友、指佛菩薩。六念：即念佛、法、僧、戒、天、死──即無常──。合兩種四事，即八法。初發菩提心，在理性上即與佛無異，故得名為無上福田。

    癸四　明佛難得
    『善男子！雖有人言：無量世界有無量佛，然此佛道甚為難得。何以故？世界無邊，眾生亦爾；眾生無邊，佛亦如是。假使佛道當易得者，一佛世尊則應化度一切眾生！若爾者，世界眾生則為有邊。善男子！佛出世時，能度九萬九那由他人，聲聞弟子度一那由他，而諸眾生猶不可盡，故名無邊。是故我於聲聞經說無十方佛，所以者何？恐諸眾生輕佛道故。諸佛聖道，非世所攝，是故如來說無虛妄。如來世尊無有妒心，以難得故，說無十方諸佛世尊。善男子！無量眾生發菩提心，不能究竟行菩薩道。若人難言：若有現在無量諸佛，何故經中但說過去、未來二世有無量佛，不說現在無量佛耶？善男子！我一國說過去、未來有恆沙佛，現在世中唯一佛耳。善男子！真實義者，能得佛道無量眾生，修行佛道多有退轉，時有一人乃能得度，如菴羅華及魚子等。』

    此言佛不易成。若佛易成，則眾生當有窮盡，而與世界皆有邊矣。那由他、此云億，佛及弟子，能度此多眾生，而眾生猶不可盡，證明佛之難成，恐眾生輕佛也。從佛非世間攝之理，故言十方世界無佛。初發心者雖多，而退墮者尤多，故歷長時間方有一人成佛。三千諸佛名經等，不言現世有多佛，乃據小乘以說。其實、現在有多佛也。菴羅樹、幾千幾百花而間結一二子，水中魚子亦幾千幾百子偶成一二魚，譬發心雖多而成佛者少，以見得佛之難能可貴！

    癸五　顯在家勝
    『善男子！菩薩有二種：一者、在家，二者、出家。出家菩薩得解脫分法，是不為難；在家得者，是乃為難。何以故？在家之人，多惡因緣所纏繞故』。

    此顯在家菩薩惡因緣所纏繞多於出家之人，故說出家菩薩得解脫分法不為難，而在家之人則為難能可貴也。


2釋經2

3.釋經2

    三種菩提品第五

    三種菩提，即聲聞、緣覺及諸佛菩提。此品宗旨，在從三種菩提中辨出諸佛菩提為最勝。
    戊二　別策勝願
    己一　辨勝策發
    庚一　辨三種菩提策發
    辛一　善生問
    善生言：『世尊！如佛所說菩薩有二種：一者、在家，二者、出家。菩提三種：

    一者、聲聞菩提，二者、緣覺菩提，三者、諸佛菩提。若得菩提名為佛者，何故聲聞、辟支佛人不名為佛？若覺法性名為佛者，聲聞、緣覺亦覺法性，以何緣故不名為佛？若一切智名為佛者，聲聞、緣覺亦一切智，復以何故不名為佛？言一切者，即是四諦。』

    三種菩提，即文中所講聲聞、緣覺及諸佛菩提。證聲聞菩提即阿羅漢果，證緣覺菩提即辟支佛果，此二雖得解脫生死而不得謂無上菩提；要得諸佛無上菩提，才是真正菩提。辨明三種菩提，須捨劣取勝。此品仍由善生問，佛答，本經各品皆然，如金剛經為須菩提問、佛問之類。問意：以聲聞聞佛說四諦法之聲而證阿羅漢之果，緣覺由觀察因緣而覺悟，同得一種菩提，何故聲聞名為聲聞，緣覺名為緣覺，均不名佛？若覺法性名為佛者，聲聞、緣覺亦覺法性；若一切智名為佛，聲聞、緣覺亦知一切法，何故不名為佛？以四諦即攝一切法──苦集攝世間果因；滅即解脫生死而證涅槃，道即達涅槃之方法，則攝出世果因──，何以聲聞、緣覺不名為佛？以上有三種問意，蓋欲起佛說三種之差別也。

    辛二　如來答
    壬一　就所問三義答
    佛言：『善男子！菩提有三種：一者、從聞而得，二者、從思惟得，一者、從修而得。聲聞之人從聞得故，不名為佛；辟支佛人從思惟已少分覺故，名辟支佛；如來無師，不依聞、思，從修而得覺悟一切，是故名佛。善男子！了知法性，故名為佛。法性二種：一者、總相，二者、別相。聲聞之人，總相知故不名為佛；辟支佛人同知總相，不從聞故，名辟支佛，不名為佛；如來世尊，總相、別相一切覺了，不依聞、思，無師獨悟，從修而得，故名為佛。善男子！如來世尊緣智具足，聲聞、緣覺雖知四諦，緣智不具足，以是義故，不得名佛；如來世尊緣智具足，故得名佛。』

    聲聞須從佛聞法而得菩提；緣覺不必聞佛說法，即以思惟而得菩提；如來無師，從修而得一切覺悟，乃成無上菩提。所以菩薩發心修行，雖亦藉佛所說法為方便，而由離言妙悟，不同聲聞之拘執法相；菩薩了諸法性空，由修遍覺，辟支佛只有少分覺，未為深廣圓滿；真要得一切智，須以無師智離一切語言文字修證而得。佛又能為一切眾生之機說法，亦非聲聞、緣覺所能。所覺法性，有總相、別相之分。達五蘊和合空無人我為總相智，辟支佛以自思惟亦只了總相，了別相則五蘊之法一一皆空，無有自性。此既從修而得，一切言語文字皆無所用，以無分別而證知者為妙智，故名為佛。以一切法為所緣境，而佛智緣之無不圓滿。此佛境界，非聲聞、緣覺僅於所緣境知其總相者所堪比，以彼不具遍正覺故，不名為佛。

    壬二　別增舉八事辨
    『善男子！如恆河水，三獸俱渡，兔、馬、香象。兔不至底，浮水而過；馬或至底，或不至底；象則盡底。恆河水者，即是十二因緣河也。聲聞渡時，猶如彼兔；緣覺渡時，猶如彼馬；如來渡時，如彼香象，是故如來得名為佛。聲聞、緣覺雖斷煩惱，不斷習氣，如來能拔一切煩惱、習氣根原，故名為佛。善男子！疑有二種：一、煩惱疑，二、無記疑。二乘之人斷煩惱疑，不斷無記，如來悉斷如是二疑，是故名佛。

    善男子！聲聞之人厭於多聞，緣覺之人厭於思惟，佛於是二心無疲厭，故名為佛。善男子！譬如淨物，置之淨器，表裏俱淨；聲聞、緣覺智雖清淨而器不淨，如來不爾，智器俱淨，是故名佛。善男子！淨有二種：一者、智淨，二者、行淨。聲聞、緣覺雖有淨智，行不清淨；如來世尊智、行俱淨，是故名佛。善男子！聲聞、緣覺其行有邊，如來世尊其行無邊，是故名佛。善男子！如來世尊能於一念破壞二障：一者、智障，二者、解脫障，是故名佛。如來具足智因、智果，是故名佛。』

    一、 恆河、為印度最大之河，香象、為最大之象。此譬以恆河水喻十二因緣生死流轉大河，以兔喻聲聞，以馬喻緣覺，以香象喻佛；三獸雖同渡河，而唯象達河底。二、聲聞、緣覺僅斷煩惱，不斷習氣，如兔馬勉強渡河而不徹底，佛則徹底，斷其根本。三、疑為六根本煩惱之一，煩惱疑障善法使之不生；無記疑如地球為多少微塵所成，有多少斤兩，聲聞、緣覺不須明白，而佛則悉知之，所謂佛於恆沙世界一滴之雨，皆知頭數。四、聲聞從佛聞聲得悟生空而不願多聞；緣覺雖以思惟而悟生空，亦不願多所思惟，唯佛則於山河大地微塵草木無不了知，於聞、於思心無疲厭。五、智慧喻物，身心喻器。聲聞、緣覺之身心，為業報所成，故須灰身泯智，方得無餘涅槃，有餘身心則非究竟清淨。六、聲聞、緣覺習氣未淨，所以身心有時於行不淨，佛則無不清淨。七、聲聞、緣覺其行自利利他，俱有邊際限量，佛則俱無邊際限量。八、佛於最後一念，能斷二障，智障即所知障，解脫障即煩惱障，前障菩提，後障涅槃。智因、即菩提心等，智果、即佛果。

    壬三　廣明佛功德辨
    癸一　總示佛功德
    『善男子！如來出言，無二無謬，亦無虛妄，智慧無礙，樂說亦爾，具足因智、時智、相智，無有覆藏，不須守護，無能說過，悉知一切眾生煩惱起結因緣、滅結因緣，世間八法所不能汙，有大憐愍，救拔苦惱，具足十力、四無所畏、大悲、三念，身心二力悉皆滿足。』

    此總示佛功德智慧。無障礙樂說、即隨意所說。了知一切眾生心行，即因智。

    知一切時，為時智。知一切因相、果相、差別相等，為相智。三業清淨，全無過失，故不覆藏守護。結、即煩惱，起結、即起煩惱，滅結、即滅煩惱。八法：即利、衰、毀、譽、稱、譏、苦、樂之八風。於眾生之大苦惱、能憐愍之。十力：一、知是處非處智力，即知事理是非之力。二、知三世業報智力。三、知諸禪、解脫、三昧智力。四、知眾生心性之力。五、知種種解智力。六、知種種界智力。七、知一切所至道智力。八、知天眼無礙智力。九、知宿命無漏智力。十、知永斷習氣智力。四無所畏：一、說一切智無所畏，謂大眾中作獅子吼，我為一切正智之人，無怖心也。二、說漏盡無所畏，謂說我已斷盡一切煩惱。三、說障道無所畏，謂說煩惱等障法，無有怖心。四、說盡苦道無所怖畏。佛能在大眾中作獅子吼：言我為一切智者，斷盡一切煩惱，能說起何業、得何果，及知苦之滅盡；由此四無畏，能於大眾中分明決定而說，毫無怖畏。大悲不必待緣，眾生信與不信，佛亦無喜與憂。因此身心二力，皆得充滿。世人言：有志者，事竟成。但初發菩提心，雖有大悲救他之志，尚無其力，故須精進培養成身心二力。

    癸二　別顯身心力
    『云何身力滿足？善男子！三十三天有一大城，名曰善見，其城縱廣滿十萬里，宮室百萬，諸天一千六十六萬六千六百六十有六。夏三月時，釋提桓因欲往波利質多林中歡娛受樂。由乾陀山有一香象名伊羅缽那，具足七頭，帝釋發念，象知即來，善見城中所有諸天處其頭上，旋行而往。其林去城五十由延，是象身力出勝一切香象身力。正使和合如是香象一萬八千，其力唯敵佛一節力，是故身力出勝一切眾生之力。世界無邊，眾生亦爾；如來心力，亦復無邊。是故如來獨得名佛，非二乘人名為佛也。』

    三十三天、為欲界第二天，其頂之城，名善見城。釋提桓因、即三十三天之天主。波利質多樹、義為香遍樹，為樹中之王。乾陀山、即香樹山。伊羅缽那、即熱臭樹而大。所有諸天、即一千六十六萬餘天，俱能變化，隨意大小，可處香象之頭上。由延、又謂由旬，正譯踰繕那，印度三十里之數。即合如是香象一萬八千之力，僅敵佛之一節力。以世界無邊，眾生亦爾，形容佛心力之無邊。

    癸三　列舉諸德號
    『以是義故，名無上師，名大丈夫，人中香象，師子，龍王，調御示導名大船師，名大醫師，大牛之王，人中牛王，名淨蓮華，無師獨覺，為諸眾生之眼目也。是大施主，是大沙門，大婆羅門，寂靜持戒，勤行精進，到於彼岸，獲得解脫。』

    人天師中，佛為無上，故名無上師。能調御眾生，故名大丈夫。能渡一切眾生到道岸，故名大船師。能醫一切眾生心病，故名大醫師。人比常牛，故佛比大牛王。一切清淨，故名佛淨蓮華。菩提樹下無師獨悟，故為無師獨覺。能指示眾生覺路，故為眾生眼目。為一切施，故是大施主。沙門、為出家之通稱。婆羅門為清淨之裔，佛為出家之最極清淨者，故稱大沙門、大婆羅門。身心清淨，故名寂靜。能止惡行善，持戒不退，勤行精進，故得究竟解脫也。

    癸四　結非聲緣比
    『善男子！聲聞、緣覺雖有菩提，都無是事，是故名佛。』
    聲聞、緣覺都無上述佛之功德，故惟有佛得名為佛。

    壬四　結在家菩薩勝
    『善男子！菩薩有二種：一者、在家，二者、出家。出家菩薩分別如是三種菩提，是不為難；在家分別，是乃為難。何以故？在家之人多惡因緣所纏繞故』。
    此中仍警策在家菩薩，環境惡劣，甚難辨識如是三種菩提。

    修三十二相業品第六

    欲成最勝菩提，須修三十二相福業之因，此品次在第六，故題為修三十二相業品第六。

    庚二　修三十二相策發
    辛一　善生躡問
    善生言：『世尊！如佛所說菩薩身力，何時成就』？
    善生跟躡上文，即問佛之身力何時成就？

    辛二　如來廣說
    壬一　正答得成身力
    佛言：『善男子！初修三十二相業時。』
    佛答上述佛之身力，即成就三十二相業時。

    壬二　總明修相功德
    癸一　略明功德
    『善男子！菩薩修集如是業時，得名菩薩，兼得二定：一者、菩提定，二、有定。復得二定：一者、知宿命定，二者、生正法因定。善男子！菩薩從修三十二相業乃至得阿耨多羅三藐三菩提，於其中間，多聞無厭。菩薩摩訶薩修一一相，以百福德而為圍繞。修心五十，具心五十，是則名為百種福德。』

    此為真正菩薩，以修集三十二相之業故。趣向無上菩提決定時，即得菩提定。

    於二十五有之中不墮三惡道，謂之有定。知自己宿命，為知宿命定。能了解正法，修行正法，為生正法因定。自初發心修三十二相業，乃至得無上遍正覺，於中多聞無厭。一種相有百福德者，修心五十、即十善法一一各有五善根，合為五十；到具心時，十善法亦各有五善根，合亦五十；是名百福德。

    癸二　較顯功德
    『善男子！一切世間所有福德，不及如來一毛功德；如來一切毛孔功德，不如一好功德；聚合八十種好功德，不及一相功德；一切相功德，不如白毫相功德；白毫功德，復不得及無見頂相。』

    世間所有福德不及佛之一毛孔功德，即以三界之功德與佛之一毛較。白毫相、即眉間白毫光相。佛說法華經，即放眉間白毫相光；說楞嚴經，即放無見頂相光。白毫相與無見頂相，為相之最勝者。

    癸三　出修相人
    『善男子！菩薩常於無量劫中，為諸眾生作大利益，至心勤作一切善業，是故如來成就具足無量功德；是三十二相，即是大悲之果報也。轉輪聖王雖有是相，相不明了具足成就。是相業體，即身、口、意業。修是業時，非於天中、北鬱單曰，唯在三方，男子之身，非女人身也。菩薩摩訶薩修是業已，名為滿三阿僧祇劫，次第獲得阿耨多羅三藐三菩提。』

    三十二相即大悲之果報，以因中修大悲而得此三十二相之功果也。輪王、有金、銀、銅、鐵、之四種，轉輪王即金輪王，王四天下。金輪王雖具三十二相，不及佛果三十二相光明顯現。成就三十二相業，即以身、口、意三業而成。三方為：東勝神洲，西牛賀洲，南贍部洲，此三洲能修三十二相業。男子相亦為三十二相之一。三十二相修滿，即滿三無數劫，次第獲得無上遍正覺。

    癸四　示修相時
    『善男子！我於往昔寶頂佛所，滿足第一阿僧祇劫；然燈佛所，滿足第二阿僧祇劫；迦葉佛所，滿足第三阿僧祇劫。善男子！我於往昔釋迦牟尼佛所，始發阿耨多羅三藐三菩提心，發是心已，供養無量恆沙諸佛，種諸善根，修道持戒，精進多聞。善男子！菩薩摩訶薩修是三十二相業已，了了自知定得阿耨多羅三藐三菩提，如觀掌中菴摩勒果。其業雖定，修時次第不必定也。』

    迦葉佛為賢劫第三佛，即釋迦佛之前一佛。此中釋迦佛，即古釋迦佛。滿三十二相業時，明白自知成佛。菴摩勒果，此云難分別果，印度人常握置掌中，取『如示諸掌』意。

    壬三　別明修相次第
    癸一　汎說先修何相
    『或有人言：如來先得牛王眼相，何以故？為菩薩時，於無量世，樂以善眼和視眾生，是故先得牛王眼相；次得餘相。或有說言：如來先得八梵音相，餘次第得。何以故？為菩薩時，於無量世，恆以軟語、先語、實語，教化眾生，是故先得八梵音相。或有說言：如來先得無見頂相，餘次第得。何以故？為菩薩時，於無量世，供養師長、諸佛、菩薩、頭頂禮拜破憍慢故，是故先得無見頂相。或有說言：如來先得白毫毛相，餘次第得。何以故？為菩薩時，於無量世，不誑一切諸眾生故，是故先得眉間毫相。善男子！除佛世尊，餘無能說如是相業。』

    此是汎說先修何相。前說已成三十二相功德，未明先修何相？佛言：修時次第不必拘限先修何相，蓋應隨機緣之先後發起而定。自來多有人言先修何相者。牛王眼相者，即青蓮花目，所謂目紺青相。和視者，即和平慈視。八梵音相者，即於一音有八種功德相。先語者，如於兩人對語時而先發。實語、即真實語。無見頂相者，以佛初生時，其姨母不能見其頂，持地菩薩觀至上方無量世界，亦不能見此無見頂。此正顯一切法之妙真如相，所謂一相無相，言語道斷，心行處滅之無對待妙理，故難可見。佛為至尊無上；菩薩為先進，或同輩之有德者。頭頂禮拜、即五體投地，在頂禮之中有種種儀式也。憍、是小隨煩惱，以著己功德者為性。慢、為根本煩惱，有七慢、九慢之分，恃己凌人為慢。世界不平之事，皆由慢心而起，其根本在有我見。接諸佛菩薩之足以破其憍慢，則能達一切平等。常人以憍慢故，不平等故，不能得此無見頂相。白毫毛相者，毛字、可改作光字，他經俱作光，毛與毫同。白毫光相，透明有光，細長而能卷舒自在，因不誑眾生而成，此表中道實相。雖有此先修何相諸說，以佛之意，不必定言何先何後，隨緣修之可也。

    癸二　正明修相次第
    『善男子！或復有人次第說言：如來先得足下平相，餘次第得。何以故？為菩薩時，於無量世，布施、持戒，修集道時，其心不動，是故先得足下平相。得是相已，次第獲得足下輪相。何以故？為菩薩時，於無量世，供養父母、師長、善友，如法擁護一切眾生，是故次得手足輪相。得是相已，次第獲得纖長指相。何以故？為菩薩時，至心受持第一、第四優婆塞戒，是故次得纖長指相，足跟長相。得是相已，次第獲得身傭滿相。何以故？為菩薩時，善受師長、父母、善友所教敕故，是故次得身傭滿相。得是相已。次得手足合網縵相。何以故？為菩薩時，以四攝法攝眾生故，是故次得手足網縵相。得是相已，次第獲得手足柔軟勝餘身相。何以故？為菩薩時，於無量世，以手摩洗師長、父母身，除去垢穢，香油塗之，是故次得手足軟相。得是相已，次得身毛上向靡相。何以故？為菩薩時，於無量世，常化眾生，令修施、戒一切善法，是故次得毛上靡相。得是相已，次第獲得鹿王腨相。何以故？為菩薩時，至心聽法，志心說法為壞生死諸過咎故，是故次得鹿王腨相。得是相已、次第獲得身方圓相，如尼拘陀樹王。何以故？為菩薩時，於無量世，常施一切眾生病藥，是故次得身方圓相。得是相已，次第獲得手過膝相。何以故？為菩薩時，終不欺誑一切賢聖、父母、師長、善友知識，是故次得手過膝相。得是相已，次得象王馬王藏相。何以故？為菩薩時，於無量世，見怖畏者能為救護，心生慚愧，不說他過，善覆人罪，是故次得象馬藏相。得是相已，次得軟身，一一孔中一毛生相。何以故？為菩薩時，於無量世，親近智者，樂聞樂論，聞已樂修，樂治道路，除去棘剌，是故次得皮膚柔軟，一一孔中一毛生相。得是相已。次第獲得身金色相。何以故？為菩薩時，於無量世常施眾生房舍臥具，飲食、燈明，是故次得金色身相。得是相已，次第獲得七處滿相。何以故？為菩薩時，於無量世，可瞋之處不生瞋心，樂施眾生隨意所須，是故次得七處滿相。得是相已，次第獲得缺骨滿相。何以故？為菩薩時，於無量世，善能分別善不善相，言無錯謬，不說無義，可受之法口常宣說，不可受者不妄宣傳，是故次得缺骨滿相。得是相已，次得二相：一者、上身，二者、頰車，皆如師子。何以故？為菩薩時，於無量世，自無兩舌，教他不為，是故次得如是二相。得是相已，次得三相：一、四十齒，二、白淨相，三、齊密相。何以故？為菩薩時，於無量世，以十善法淨化眾生，眾生受已，心生歡喜，常樂稱揚他人功德，是故次得如是三相。得是相已，次第獲得四牙白相。何以故？為菩薩時，於無量世修欲界慈，樂思善法，是故次得四牙白相。得是相已，次得味中最上味相。何以故？為菩薩時，於無量世不待求已然後方施，是故次得味上味相。得是相已，次得二相：一者、肉髻，二、廣長舌。何以故？為菩薩時，於無量世，至心受持十善法教，兼化眾生，是故次得如是二相。得是相已，次得梵音相。何以故？為菩薩時，於無量世，自不惡口，教他不為，是故次得梵音聲相。得是相已，次得牛王紺色目相。何以故？為菩薩時，於無量世，等以慈善視怨親故，是故次得牛王目相。得是相已，次得白毫相。何以故？為菩薩時，於無量世宣說正法，實法不虛，是故次得白毫光相。得是相已，次得無見頂相。何以故？為菩薩時，於無量世，頭頂禮拜一切聖賢、師長、父母，尊重讚歎，恭敬供養，是故獲得無見頂相。』

    此言次第，僅二十八種相，與他經論，有不盡同者：一、足下平相。道、即菩薩道，達一切法空平等，其心如實不動。二、足下輪相者，即足下千輻輪相。擁護、即愛護。三、四、五、足跟長為二相：纖長指相者，此處亦重持在家戒；足跟長者，即足跟圓滿。此中攝三相：纖長、及足跌端厚、並足圓滿。六、身分傭滿者，即身分圓滿。前一相包括三相，此一相即為第六。七、四攝：即布施、愛語、同事、利行。網縵、即指間之網。八、柔軟、在他處又謂網軟。九、上向靡、即毛向上。十、鹿王、為鹿中之最美滿者。腨、即足脛。十一、尼拘陀樹，其幹端直，眾生身不端正圓滿，故無此相。十二、手足過膝、即能立身摩膝。十三、藏相、他處又云馬陰藏相，又謂勢峰密藏相，謂與象王、馬王無異。十四、一一孔中一毛生相，即每一孔生一毛。樂聞、樂論、樂修，均對佛法言。十五、佛身常現真金色，故名得身金色相。十六、七處平滿相者，在全身七處皆圓滿：即頭、胸、臍間、及四支；又謂之七處充滿。凡人生瞋恨心即現醜陋相，生善心即現好相。十七、缺骨者、人身有骨節處，皆現缺陷相。缺骨滿，即骨處皆圓滿無缺。十八、十九、頰車、又謂師子頰輪。上身、即如師子身，頰輪、即如師子面，兩皆圓滿。此即兩相。二十、廿一、廿二、三相，皆關於齒者：白、淨、齊密、皆齒之圓滿相。廿三、四牙、即門牙，寬闊鮮白，此亦修四無量心而得。廿四、上味相，即不待他求，先施而得。廿五、廿六、肉髻、即頂上隆起之紅肉，廣長舌、能遍於世界而說法，此為二相。廿七、梵音相，已如前釋。廿八、廿九、牛王紺色目相，分為牛王睫相，目紺青相。牛王睫、似其形，目紺青、言其色。三十、白毫相，以說不偏不虛中道實法而得。卅一、無見頂相、解釋見前。此中只明三十一相，無項光及胸卍字之相。其次第自足修至頂，亦即此經明在家修行次第，明應從施、戒修起。佛之功德所感，皆無漏果，非出有漏之業。菩薩須修三十二相業以度眾生。

    壬四　結在家菩薩勝
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩修如是業，是不為難；在家菩薩修是業者，是乃為難。何以故？在家之人多惡因緣所纏繞故』。
    在家菩薩多障礙纏繞，以難修勉勵精進。

    發願品第七

    上來策發無上菩提，即辨勝策發，勉以修大悲心，行菩薩道，因有前兩品之辨勝策發，所以有正發勝願之此品來。就實體講，願、即是欲，欲通善、惡、無記之三性，此願即善性之欲。三乘之願，並是無漏，非有漏攝。願之發，與草木種子發芽相同，在中國普通謂之立志。願與迴向不同，於有功德之後，用向於何途謂迴向；未有功德之前，欲修功德，謂之發願。

    己二　正發勝願
    庚一　善生問答
    善生言：『世尊！是三十二相業誰能作耶』？佛言：『善男子！智者能作』。『世尊！云何名智者』？『善男子！若能善發無上大願，是名智者。』
    善生進問：云何為智者？佛答：發無上大願。無上者、即最高最上，有廣大心量，深遠志趣者之謂。

    庚二　廣說發願
    辛一　發願所因
    『菩薩摩訶薩發菩提心已，身、口、意等所作善業，願為眾生；將來得果，一切共之。菩薩摩訶薩常親近佛、聲聞、緣覺、善知識等，供養恭敬，諮問深法，受持不失。』

    摩訶、即大義，大、即勝義。從真正開發菩提心，即初住或初地以上菩薩。發心、即發菩提總心。願、即如普賢十大願王，藥師十二願行，彌陀四十八願，各有不同；四宏誓願，則為共願。不外願眾生皆能享受其所修之功德。親近、亦是普賢十願之一，此兩願、仍是願之總相。

    辛二　正陳願言
    『作是願言：『我今親近諸佛、聲聞、緣覺善友，寧無量世受大苦惱，不於菩提生退轉心！眾生若以惡心打罵毀辱我身，願我因是更增慈心，不生惡念！願我後生，在在處處不受女身、無根、二根、奴婢之身！復願令我身有自在力，他為給使，不令他人有自在力而驅使我！願令我身諸根具足，遠離惡友，不生惡國邊裔之處，常生豪姓，色力殊特，財寶自在！得好念心、自在之心，心得勇健，凡有所說，聞者樂受，離諸障礙！無有放逸，離身、口、意一切惡業，常為眾生作大利益！為利眾生，不貪身命，不為身命而造惡業，利眾生時，莫求恩報！常樂受持十二部經，既受持已，轉教他人！能壞眾生惡見、惡業，一切世事所不能勝；既得勝已，復以轉教！善治眾生身、心重病，見離壞者能令和合，見怖畏者為作救護，護已為說種種之法，令彼聞已心得調伏！見飢施身，令得飽滿，願彼不生貪惡之心；當噉我時，如食草木！常樂供養師長、父母、善友、宿德，於怨親中其心等一！常修六念及無我想，十二因緣！無三寶處，樂在寂靜，修集慈悲！一切眾生若見我身，聞觸之者，遠離煩惱』！菩薩雖知除菩提已不求餘果，為眾生故，求以弘利。』

    不退轉者、不論遇何苦惱──打罵毀辱──而不生惡念，即大慈悲心。修行度生，須色力具足：女身力弱；無根者，即無丈夫相；二根者，即男女根不決定；奴婢者，無自在力。菩薩雖恆順眾生，而須有轉眾生之力及教化眾生之力，不為他人所支配。惡國者，即有惡王惡法之國。邊裔者，不拘地域方所，但指無文化及氣候不良之地而言。生豪姓、則人多欽仰。色力殊特者，即勇健。好念、即常起善念。十二部經、前已詳述。心病者，即煩惱病。六念、十二因緣、前均已解。三寶：即佛法僧。此上為正願言。

    辛三　顯示願果
    壬一　總顯立願利益
    『善男子！菩薩若能如是立願，當知是人即是無上法財長者，是求法王未得法王。』
    菩薩為利他故而求得法王，於發願時尚未得到法王之位。但若能立如上願言，即是無上法財長者。

    壬二　別明法財長者
    『善男子！菩薩摩訶薩具足三事，則得名為法財長者：一者、心不甘樂外道典籍，二者、心不貪著生死之樂，三者、常樂供養佛法僧寶。復有三事：一者、為人受苦心不生悔，二者、具足微妙無上智慧，三者、具善法時不生憍慢。復有三事：一者、為諸眾生受地獄苦如三禪樂，二者、見他得利不生妒心，三者、所作善業不為生死。

    復有三事：一者、見他受苦如己無異，二者、所修善事悉為眾生，三者、善作方便令彼離苦。復有三事：一者、觀生死樂如大毒蛇，二者、樂處生死為利眾生，三者、觀無生法忍多諸功德。復有三事：一者、捨身、二者、捨命，三者、捨財；捨是三事悉為眾生。復有三事：一者、多聞無厭，二者、能忍諸惡，三者、教他修忍。復有三事：一者、自省己過，二者、善覆他罪，三者、樂修慈心。復有三事：一者、至心奉持禁戒，二者、四攝攝取眾生，三者、口言柔軟不麤。復有三事：一者、能大法施，二者、能大財施，三者、以此二施勸眾生行。復有三事：一者、常以大乘教化眾生，二者、常修轉進增上之行，三者、於諸眾生不生輕想。復有三事：一者、雖具煩惱而能堪忍，二者、知煩惱過樂而不厭，三者、自具煩惱能壞他結。復有三事：一者、見他得利歡喜如己，二者、自得安樂不樂獨受，三者、於下乘中不生足想。復有三事：一者、聞諸菩薩苦行不怖，二者、見有求者終不言無，三者、終不生念我勝一切。』

    此十四種三事，如文可解。

    壬三　結示法王自在
    『善男子！菩薩若能觀因觀果，能觀因果，能觀果因，如是菩薩能斷因果，能得因果。菩薩若能斷得因果，是名法果，諸法之王，法之自在。』

    此明能觀所觀以善因得善果，離惡因解脫惡果。從因觀果，謂觀因果；從果觀因，即觀果因；如觀苦、集、滅、道，即從果觀因。能斷因果、乃能得因果，斷因果、即斷德，得因果、即恩德智德。王者、自在義，能支配一切而不為一切所支配。法華經言：『我為法王，於法自在』。凡夫之心，亦可造一切法，謂之心王；但未做到一切自在，故不名法王也。

    庚三　結在家勝
    『善男子！菩薩有二種：一者、在家，二者、出家。出家菩薩立如是願，是不為難；在家菩薩立如是願，是乃為難。何以故？在家菩薩多惡因緣所纏繞故』。

    此言要常行精進不放逸，以勉勵發心而時加警策。

    名義菩薩品第八

    假名及實義之二種菩薩，在此品中，分別以出其相，故名。

    丁二　積集福智
    戊一　分別名義菩薩
    己一　善生問
    善生言：『世尊！如佛所說菩薩二種：一者、假名菩薩，二者、實義菩薩。云何名為假名菩薩』？
    此品分別假名、實義兩種菩薩。善生所問僅及假名菩薩，就以下答文觀之，應兩種菩薩俱在問中。

    己二　如來答
    庚一　假名菩薩
    『善男子！眾生若發菩提心已，樂受外術及其典籍，持諷誦讀，即以此法轉化眾生。為自身命殺害他命，不樂修悲。樂於生死，常造諸業受生死樂。無有信心，於三寶所生疑網心。護惜身命，不能忍辱。語言麤獷，悔恨放逸。於己身所生自輕想，我不能得無上菩提。於煩惱中生恐怖想，亦不勤修壞結方便。常生慳貪、嫉妒、瞋心，親近惡友，懈怠、亂心，樂處無明。不信六度，不樂修福，不觀生死，常樂受持他人惡語，是名假名菩薩。善男子！復有眾生發菩提心，欲得阿耨多羅三藐三菩提，聞無量劫苦行修道然後乃得，聞已生悔。雖修行道，心不真實，無有慚愧，不生憐愍。樂奉外道，殺羊祀天。雖有微信，心不堅固。為五欲樂造種種惡，倚色、命、財生大憍慢，所作顛倒，不能利益。為生死樂而行布施，為生天樂受持禁戒，雖修禪定為命增長，是名假名菩薩。

    已發菩提心之菩薩，不於佛法中自學化他，而以學外道化他，乃至常樂受持他人惡語，故為假名。麤獷者、即粗惡獷野。悔恨者、即發菩提心後又生悔心。自輕者、即不信自己能得無上菩提。不勤修壞結方便，即不修布施以度慳貪，不修忍辱以度嫉妒、瞋心等。六度、即六波羅蜜；是雖發菩提心，而不修菩薩行，即假名菩薩，此是一類。復有一類假名菩薩，先發菩提心，原非真實誠懇，故後見難生畏而悔。慚愧、在修行中為最重要。慚者、即崇善，見己不如諸佛、菩薩善行而崇仰之；愧者、即拒惡，見諸眾生惡行而輕拒之。慚愧、在中國，通謂之羞恥。殺羊祀天，即如現在亦有受佛法僧皈戒後，仍祀禮神鬼者。復有雖修布施、持戒、禪定，乃為生天、長命而起者，均為假名菩薩。

    庚二　實義菩薩
    『實義菩薩者，能聽深義，樂近善友，樂供養師長、父母、善友，樂聽如來十二部經，受持、讀誦、書寫、思義。為法因緣不惜身命、妻子、財物，其心堅固。憐愍一切，口言柔軟，先語、實語，無有惡語及兩舌語。於自身所不生輕想。舒手惠施，無有禁固。常樂修磨利智慧刀，雖習外典，為破邪見，出勝邪見，善知方便調伏眾生。於大眾所不生恐怖，常教眾生菩提易得，能令聞者不生怖心。勤修精進，輕賤煩惱，令彼煩惱不得自在。心不放逸，常修忍辱。為涅槃果持戒、精進。願為眾生趨走給使，令彼安隱歡娛受樂；為他受苦，心不生悔。見退菩提，心生憐愍。能救一切種種苦惱，能觀生死所有過罪，能具無上六波羅蜜。所作世事，勝諸眾生。信心堅固，修集慈悲，亦不悕求慈悲果報，於怨親中其心無二。施時平等，捨身亦爾，知無常相，不惜身命。以四攝法攝取眾生。知世諦故，隨眾生語。為諸眾生受苦之時，其心不動如須彌山。雖見眾生多作諸惡，有少善者，心終不忘，於三寶所不生疑心，樂為供養。若少財時，先給貧窮，後施福田；先為貧苦，後為富者。樂讚人善，為開涅槃。所有技藝，欲令人學；見學勝己，生歡喜心。不念自利，常念利他。身、口、意業所作諸善，終不自為，恆為他人，是名實義菩薩。』

    此策勸為實義菩薩。修行進退，本無一定。如假名菩薩習修菩薩行，又可轉為實義菩薩。忽進忽退，或忽退忽進，為凡夫常有之事；若自己省察尚在假名菩薩相中時，一生慚愧而轉進修，仍可為實義菩薩。深義者，即佛法之深義。受持、讀誦、書寫、解說、思義，在法華為五法師行，詳之為十法行，即對於經典十種行法：一、書寫，二、供養、三、施他，四、諦聽，五、披讀，六、受持，七、開演，八、諷誦，九、思惟，十、修習。為法因緣不惜妻子、財物者，即可為出家菩薩。智慧刀者，能斷煩惱緣之義，所謂聞慧、思慧、修慧。善知方便調伏眾生者，眾生有種種性，種種欲，善知善調，可令止惡行善。自在者，每一法能轉動他法，謂之自在。煩惱能轉動善法，則煩惱力得自在矣；要令彼煩惱不得自在，須勤賤視煩惱。信心者，即信三寶之心。不惜身命者，知身命無常而不惜之。四攝法義、見前。認世事為真實者，謂之世諦。財多可平等施，若財少則先貧窮。令人學藝，所謂菩薩當於五明處求，五明謂：內明、聲明、因明、醫藥明、工巧明。技藝、即後四明之學。若此者，則為實義菩薩，是即勸勉從假修真。

    庚三　彰在家勝
    『善男子！菩薩有二種：一者、在家，二者、出家。出家菩薩為實義菩薩，是不為難；在家菩薩，是乃為難。何以故？在家之人多惡因緣所纏繞故』。
    每品末後皆置此勉勵之語，佛之慈悲，深切極矣！

    義菩薩心堅固品第九

    戊二　勉為實義菩薩
    己一　正明實義菩薩
    庚一　善生問
    善生言：『世尊！義菩薩者，云何自知是義菩薩』？
    佛了了知何者為假名菩薩，何者為實義菩薩。然菩薩以何法能自知為假為實，為行菩薩道者所要知之事，故有斯問。

    庚二　如來答
    辛一　列舉本生行
    本生、為佛舉自己修行之事。十二部中有說佛之本生部，而本事則為說弟子修行之事。

    『善男子！菩薩摩訶薩修苦行時，先自誠心。善男子！我念往昔行菩薩道時，先從外道受苦行法，至心奉行，心無退轉。無量世中以灰塗身，唯食胡麻、小豆、粳米、粟米、[序-予+禾]等，日各一粒；荊棘惡刺、椓木、地石以為臥具；牛屎、牛尿以為病藥。

    盛夏之月，五熱炙身；孟冬之節，凍冰襯體。或受草食、根食、莖食、葉食、果食、土食、風食，作如是等諸苦行時，自身他身俱無利益。雖爾、猶故心無退轉，出勝一切外道苦行。善男子！我於往昔為四事故，捨棄身命：一者、為破眾生諸煩惱故，二者、為令眾生受安樂故，三者、為自除壞貪著身故，四者、為報父母生養恩故。菩薩若能不惜身命，即自定知是義菩薩。善男子！我於往昔為正法故，剜身為燈三千六百。我於爾時具足煩惱，身實覺痛，為諸眾生得度脫故，諭心令堅，不生退轉。爾時、即得具足三事：一者、畢竟無有退轉，二者、得為實義菩薩，三者、名為不可思議，是名菩薩不可思議。又我往昔為正法故，於一劫中，周身左右受千瘡苦。爾時具足一切煩惱，身實覺苦，為諸眾生得度脫故，諭心令堅，不生退轉，是名菩薩不可思議。

    又我往昔為一鴿故，棄捨是身。爾時具足一切煩惱，身實覺苦，為諸眾生得度脫故，諭心令堅，不生退轉，是名菩薩不可思議。善男子！一切惡友諸煩惱業，即是菩薩道莊嚴伴。何以故？一切凡夫無有智慧正念之心，故以煩惱而為怨敵；菩薩智慧正念具足，故以煩惱而為道伴。惡友及業，亦復如是。善男子！捨離煩惱，終不得受惡有之身。是故菩薩雖現惡業，實非身、口、意惡所作，是誓願力。以是願力受惡獸身，為欲調伏彼畜生故。菩薩現受畜生身已，善知人語、法語、實語、不麤惡語、不無義語，心常憐愍，修集慈悲，無有放逸，是名菩薩不可思議。善男子！我於往昔受熊身時，雖具煩惱，煩惱於我無自在力。何以故？具正念故。我於爾時，憐愍眾生，擁護正法，修行法行。受瞿陀身，劫賓耆羅身，兔身，蛇身，龍身，象身，金翅鳥身，鴿身，鹿身，獮猴、羖羊、雞雉、孔雀、鸚鵡、蝦蟆，我受如是鳥獸身時，雖具煩惱，煩惱於我無自在力。何以故？具正念故，憐愍眾生，擁護正法，修行法行。善男子！於饑饉世，我立大願，以願力故受大魚身，為諸眾生離於飢渴；食我身者，修道、念道、無惡罪過。疾疫世時，復立大願，以願力故身為藥樹，諸有病者，見、聞、觸我，及食皮膚、血肉、骨髓，病悉除愈。善男子！菩薩摩訶薩受如是苦，心不退轉，是名義菩薩。』

    誠心者，菩薩修苦行為度外道，須先誠心警策云：此苦行為度外道而修。往昔行菩薩道時者，即佛自己本生之事。蓋外道苦行，亦能起世人尊敬，於此外道盛行時，修菩薩行，若要起世人信仰，則須行勝過外道。唯食胡麻等，即食一麻、一麥之行。椓者、為已死之木。乃至土食、風食，外道俱有此行。雖於自他身無利益，而為降伏外道，啟世人信仰，即應一一修之。菩薩能為法、為眾生而捨命者，即為實義菩薩。千瘡苦者，所謂百孔千瘡，極言其苦。以惡友諸煩惱業為道伴者，即能於濁惡世中度生，雖羅剎、餓鬼，亦皆能度之矣。大凡菩薩證道愈高，則其行愈下。證道不高者，只能於人天中度生，不能三入惡道。能於三惡趣度生者，即觀音、地藏諸大菩薩是。受熊身者，其他經上說佛往昔受熊身，能扶養人之小孩成長，雖在煩惱，不被其轉，故云於我無自在力。瞿陀身、即牛身。劫賓耆羅身、即鳥身。

    羖羊、即雌羊。謂自在能轉煩惱而不為煩惱所轉。

    辛二　汎明菩薩行
    『菩薩修行六波羅蜜時，終不悕求六波羅蜜果，但以利益眾生為事。菩薩深知生死過患，所以樂處，為利眾生受安樂故。菩薩了知解脫安樂、生死過患、而能處之，是名菩薩不可思議。菩薩所行，不求恩報，受恩之處，常思反報。善男子！一切眾生常求自利，菩薩所行恆求利他，是名菩薩不可思議。菩薩摩訶薩具足煩惱，於怨親所平等利益，是名菩薩不可思議。善男子！若諸外道化眾生時，或以惡語、鞭打、罵辱、擯之令出，然後調伏。菩薩不爾，化眾生時，無麤惡語、瞋語、綺語、唯有軟語、真實之語，眾生聞已，如青蓮遇月，赤蓮遇日。善男子！菩薩施時，財物雖少，見多乞求，不生厭心，是名菩薩不可思議。菩薩教化盲、聾、瘖、啞，愚癡邊地惡眾生時，心無疲厭，是名菩薩不可思議。善男子！菩薩有四不可思議：一者、所愛重物能以施人，二者、具諸煩惱能忍惡事，三者、離壞之眾能令和合，四者、臨終見惡說法轉之；是名菩薩四不可思議。復有三事不可思議：一者、訶責一切煩惱，二者、處煩惱中而不捨之，三者、雖具煩惱及煩惱業而不放逸；是名菩薩三不可思議。復有三事不可思議：一者、始欲施時心生歡樂，二者、施時為他不求果報，三者、施已心樂不生悔恨；是名菩薩三不可思議。』

    青蓮遇月者，青蓮華遇月而開。赤蓮遇日者，赤蓮華遇日而開也。教化盲、聾等者，世人用愛，遇不美妙者則不愛之；菩薩用悲，愈不美妙者則愈憐憫之。臨終說法者，有將命終，自見其惡者，即說佛法以轉之。呵責煩惱及不捨煩惱者，自煩惱則呵責之，他煩惱則不捨之。煩惱業者，乃由煩惱所生之業；煩惱在心，而業通身、口、意三。不思議者，在理為言語道斷，心行處滅，方謂之不思議；此處不可思議，指平常難能者而言。

    辛三　行時自觀心
    『善男子！菩薩摩訶薩作是行時，自觀其心，我是名菩薩耶？義菩薩乎？眾生若能作如是事，當知是人即義菩薩也。』

    菩薩能常自觀其心，省察自己是否真能為實義菩薩而不為假名菩薩，即是實義菩薩矣。

    辛四　較顯在家勝
    『善男子！菩薩有二種：一者、在家，二者、出家。出家菩薩作如是事，是不為難；在家菩薩為如是事，是乃為難。何以故？在家之人多惡因緣所纏繞故』。
    聽此經者，皆能如說修行，才不辜負佛於每品之勉勵語。

    自利利他品第十

    此品於二十八品中，次在第十，即為利他而成自利，成自利適能利他。

    己二　勉修菩薩功行
    庚一　舉德勸修
    辛一　舉自利利他勸
    壬一　問答菩提及道
    善生言：『世尊！云何菩提？云何菩提道』？佛言：『善男子！若離菩提無菩提道，離菩提道則無菩提；菩提之道即是菩提，菩提即是菩提之道；出勝一切聲聞、緣覺所得道果，是名菩提、菩提之道。』

    菩提與菩提道，兩名當有分別。菩提、在大乘則為阿耨多羅三藐三菩提，在三乘、菩提分為聲聞、緣覺、及諸佛三種。此經之盡智、無生智，可通三乘菩提。道、指能得菩提因分之法，如四諦之道諦，及三十七道品是。不過就此處文義觀菩提道，亦即所證所成之果，而菩提則為能證能成就之智。以大乘理智如如不二言，所證菩提道與能證菩提智，不一不異，所以謂菩提即菩提道也。若離能證之菩提智，即無菩提道果，離菩提道果，亦無菩提智。若通因果不相離言，道為因分，菩提為果。大乘道果即是菩提；聲聞、緣覺所證涅槃之果，與菩提智非為同一；大乘無住涅槃，方為無上菩提之智故。常言菩提，即指無上菩提而言。

    壬二　問答三乘同別
    善生言：『世尊！聲聞、緣覺所得道果，即是菩提，即是菩提道，云何言勝』？

    『善男子！聲聞緣覺道不廣大，非一切覺，是故菩提、菩提之道得名為勝。猶如一切世間經書，十二部經為最第一。何以故？所說不謬，無顛倒故。二乘之道比菩提道，亦復如是。』

    云何言勝者，謂何故言大乘為勝？聲聞、緣覺不廣大者，以不能遍一切覺故。

    世間經書者，即指佛經外之世間講道德說仁義等之經書。

    壬三　分別菩提學果
    『善男子：菩提道者，即是學，即是學果。云何名學？行菩提道未能具足不退轉心，是名為學；已得不退，是名學果。未得定有，是名為學；已得定有，第三劫中是名學果。初阿僧祇劫，猶故未能一切惠施，一切時施，一切眾生施；第二阿僧祇劫，雖一切施，未能一切時施，一切眾生施；如是二處是名為學。第三阿僧祇劫，能一切施，一切時施，一切眾生施，是名學果。善男子！菩薩修行施、戒、忍辱、進、定、智時，是名為學；到於彼岸，是名學果。善男子！有是惠施非波羅蜜，有波羅蜜不名為施，有亦惠施亦波羅蜜，有非惠施非波羅蜜。善男子！是施非波羅蜜者，聲聞、緣覺、一切凡夫、外道異見、菩薩初二阿僧祇劫所行施是。是波羅蜜非惠施者，如尸波羅蜜乃至般若波羅蜜是。亦是惠施亦波羅蜜者，菩薩第三阿僧祇劫所行施是。非施非波羅蜜者，聲聞、緣覺持戒、修定、忍、慈、悲是。善男子！非施非波羅蜜，是名為學；亦施亦波羅蜜，是名學果。善男子！夫菩提者，即是盡智、無生智也。為此二智，勤心修集三十七品，是名為學；得菩提已，是名學果。自調諸根，次調眾生，是名為學；自得解脫，令眾生得，是名學果。修集十力、四無所畏、大悲、三念，是名為學；具足獲得十八不共法，是名學果。為利自他，造作諸業，是名為學；能利他已，是名學果。習學世法，是名為學；學出世法，是名學果。為諸眾生不惜身財，是名為學；為諸眾生，亦不吝惜身財、壽命，是名學果。能化眾生作人天業，是名為學；作無漏業，是名學果。能施眾生一切財物，是名為學；能行法施，是名學果。能自破壞慳貪、嫉妒，是名為學；破他慳貪、嫉妒之心，是名學果。受持五根，修行憶念，是名為學；教他修集成就具足，是名學果。』

    菩提道、即修菩提之因分，即是學，亦即是學果。定有者：有三有、五有、九有、二十五有、六十二有之分，定有、即在人天。不墮惡趣者，普通須初地菩薩方不墮惡趣，即要初阿僧祇劫滿。第二劫、即初地到七地之位。第三劫、在八地以上菩薩。就布施波羅蜜，有四句分別，後當詳言。亦惠施亦波羅蜜者，須第八地以上菩薩及佛所行施是，所謂盡法界、虛空界、一切眾生界而究竟施也。非施非波羅蜜，第一非字，以改為是字，較通前後文義。盡智者，證阿羅漢果，知我生已盡之智。無生智者，證知再不生受後有之智，小乘要到阿羅漢果，大乘要到佛果才得。三十七品者，即四念住、四正勤、四如意足、五根、五力、七覺分、八聖道。自修持戒禪定，謂之調伏諸根。十力、四無所畏、前已詳。十八不共法為佛獨有。三無失：即身、口、意三業無過失；又三隨法行：即無異想，無不定心，無不知已捨；又六無減：即欲無減，精進無減，慧無減，解脫無減，解脫知見無減；又三隨智慧行：即身、口、意三業隨智慧行；又三無礙：即知過去、現在、未來無礙。阿羅漢知八萬大劫，菩薩雖知無盡劫，亦復有礙，佛為究竟無礙。以上為十八不共法。平常修行人小有神通，仍是在不可知之中，若妄用之，反成顛倒。如舍利弗為阿羅漢之上首，而觀察鴿子至八萬劫前仍是鴿子，而不知以何因緣墮鴿身，而唯佛之不共功德，乃能決知也。五根、即是五善根：信、進、念、定、慧。

    壬四　正明自他兼利
    癸一　示自他兼利相
    『善男子！菩薩信根，既自利已，復利益他。自利益者，不名為實；利益他者，乃名自利。何以故？菩薩摩訶薩為利他故，於身、命、財不生慳吝，是名自利。菩薩定知若用聲聞、緣覺菩提教化眾生，眾生不受，則以天人世樂教之，是名利他；利益他者，即是自利。菩薩不能自他兼利，唯求自利，是名下品。何以故？如是菩薩於法財中生貪著心，是故不能自利益也。行者若令他受苦惱，自處安樂，如是菩薩不能利他。若自不修施、戒、多聞，雖復教他，是名利他，不能自利。若自具足信等五根，然後轉教，是名菩薩自利利他。善男子！利益有二：一者、現世，二者、後世。菩薩若作現在利益，是不名實；若作後世，則能兼利。善男子！樂有二種：一者、世樂，二者、出世樂；福德亦爾。菩薩若能自具如是二樂、二福化眾生者，是則名為自利利他。』

    以人天世樂教他者，因觀機以大乘教化不能受，次以聲聞、緣覺法教化，亦不能受，則以人天世樂教之。令現世、後世、出世樂與福德自具化他，方為真正利益。

    癸二　能自他兼利行
    『善男子！菩薩摩訶薩具足一法，則能兼利，謂不放逸。復有二法能自他利：一者、多聞，二者思惟。復有三法能自他利：一者、憐愍眾生，二者、勤行精進，三者、具足念心。復有四法能自他利：謂四威儀。復有五法能自他利：一者、信根，二者、持戒，三者、多聞，四者、布施，五者、智慧。復有六法能自他利：所謂六念。復有七法能自他利：謂壞七慢。善男子！若沙門、婆羅門、長者、男女，或大眾中有諸過失，菩薩見已，先隨其意，然後說法令得調伏。如其不能，先隨其意便為說法，是則名為下品菩薩。善男子！菩薩二種：一者、樂近善友，二者、不樂。樂善友者，能自他利；不樂近者，則不能得自他兼利。善男子！樂近善友復有二種：一、樂供養，二、不樂供養。樂供養者，能自他利；不樂供養，不能兼利。樂供養者，復有二種：一、能聽法，二、不能聽。至心聽者，能自他利；不至心聽，則無兼利。至心聽法，復有二種：一者、能問，二、不能問。能問義者，能自他利，不能問者，則不能得自利他利。能問義者，復有二種：一、至心持，二、不能持。至心持者，能自他利；不至心者，則不能得自利他利。至心持者，復有二種：一者、思惟，二、不思惟。能思惟者，能利自他；不思惟者，則不得名自利他利。能思惟者，復有二種：一者、解義，二、不解義。能解義者，能自他利；不解義者，則不得名能自他利。解義之人，復有二種：一、如法住，二、不如法住。如法住者，能自他利；不如法住者，則不得名自利他利。如法住者，復有二種：一者、具足八智，二者、不能具足。何等八智？一者、法智，二者、義智，三者、時智，四者、知足智，五者、自他智，六者、眾智，七者、根智，八者、上下智。是人具足如是八智，凡有所說具十六事：一者、時說，二、 至心說，三、次第說，四、和合說，五、隨義說，六、喜樂說，七、隨意說，八、不輕眾說，九、不呵眾說，十、如法說，十一、自他利說，十二、不散亂說，十三、合義說，十四、真正說，十五、說已不生憍慢，十六、說已不求世報。如是之人能從他聽，從他聽時具十六事：一者、時聽，二者、樂聽，三者、至心聽，四者、恭敬聽，五者、不求過聽，六者、不為論議聽，七者、不為勝聽，八者、聽時不輕說者，九者、聽時不輕於法，十者、聽時終不自輕，十一、聽時遠離五蓋，十二、聽時為受持讀，十三、聽時為除五欲，十四、聽時為具信心，十五、聽時為調眾生，十六、聽時為斷聞根。善男子！具八智者能說能聽，如是之人能自他利；不具足者，則不得名自利他利。』

    不放逸者，即「勿以善小而不為，勿以惡小而為之」之義，蓋須精進也。六念者，即念佛、法、僧、施、戒、天。七慢者，即慢、過慢、慢過慢、增上慢，卑劣慢、邪慢、我慢，能壞七慢，即為七法。先隨其意然後說法者：見諸眾生過失，不能生忿怒而隨意教化之，令得調伏。善友範圍甚廣，自佛、菩薩以及一切修行有德者皆是。能問者，則更能起說者之廣說。能思惟者，則能體察考究。解義者，即勝解決定之結果。如法住者，能身、口、意三業皆如法住；如法者，能得智果。上來層層昇進，至如法住，則可得智果矣。時智者，知時節因緣。知足智者，離欲知足。根智者，知眾生根。上下智者，即知之上下根。和合說者，即說一法與他法，均能融通。隨意說者，即無礙說，欲何說皆能說之。如法說者，即契理。不輕眾、不呵眾者，為契機。不散亂者，為有條理。合義說者，即合理論。前講說法功德，下為聽法功德。自輕者，以自己難學言。五蓋：即貪欲、瞋恚、睡眠、掉悔、及疑。五欲：即財、色、名、食、睡之粗五欲，與色、聲、香、味、觸之細五欲。斷聞根者，從聞所成慧而到思所成慧，再到修所成慧而得根本智，即是斷所聞言說等。

    癸三　辨自他兼利人
    子一　從說法聽法辨
    『善男子！能說法者復有二種：一者、清淨，二、不清淨。不清淨者，復有五事：一者、為利故說，二者、為報而說，三者、為勝他說，四者、為世報說，五者、疑說。清淨說者，復有五事：一、先施食然後為說，二、為增長三寶故說，三、斷自他煩惱故說，四、為分別邪正故說，五、為聽者得最勝故說。善男子！不淨說者，名曰垢穢，名為賣法，亦名汙辱，亦名錯謬，亦名失意。清淨說者，名曰淨潔，亦名正說，亦名實語，亦名法聚。善男子！若具足知十二部經，聲論、因論、知因、知喻、知自他取，是名正說。聽者有四：一者、略聞多解，二者、隨分別解，三者、隨本意解，四者、於一一字一一句解。如來說法正為三人，不為第四；何以故？以非器故。如是四人分為二種：一者、熟，二者、生。熟者、現在調伏，生者、未來調伏。善男子！譬如樹林，凡有四種：一者、易伐難出，二者、難伐易出，三者、易伐易出，四者、難伐難出。在家之人亦有四種：一者、易調難出，二者、難調易出，三者、易調易出，四者、難調難出。如是四人分為三種：一者、呵責己調，二者、軟語而調，三者、訶責、軟語使得調伏。復有二種：一者、自能調伏不假他人，二者、自若不能請他令調。復有二種：一者、施調，二者、咒調。是調伏法，復有二時：一者、喜時，二者、苦時。為是四人說正法時，有二方便：一者、善知世事，二者、為其給使。善男子！菩薩若知是二方便，則能兼利，若不知者，則不能得自利他利。善男子！菩薩摩訶薩為利他故，先學外典，然後分別十二部經；眾生若聞十二部經，乃於外典生於厭賤。復為眾生說煩惱過、煩惱解脫，歎善友德，呵惡友過，讚施功德，毀慳過失。菩薩常寂，讚寂功德，常修法行，讚法行德；若能如是，是名兼利。』

    十二部經者，為內明。聲論者、為聲明。因論者、為因明；知因知喻知自他取者，皆言因明。譬如樹林四種，喻調在家人四種。咒調者，即祈禱、迴向之類。聞十二部經於外典不生願者，真能聞十二部經者，對於外典自不樂聞。

    子二　從在家出家辨
    在家菩薩先自調伏，若不調伏，則不出家。在家菩薩能多度人，出家菩薩則不如是。何以故？若無在家，則無三乘出家之人，三乘出家、修道、持戒、誦經、坐禪、皆由在家而為莊嚴。善男子！有道、有道莊嚴：道者、所謂法行，道莊嚴者、所謂在家。出家菩薩為在家者修行於道，在家之人為出家者而作法行。在家之人多修二法：一者、受，二者、施。出家之人亦修二法：一者、誦，二者、教。』

    此下言在家出家相互為增上緣。蓋無在家修行者，則無具善根出家之人。在家之人，能布施供養護持出家人而作法行。受者、受法。施者、布施。誦者、即誦十二部經。教、即以佛法教化。

    子三　從自行化他辨
    『善男子！菩薩摩訶薩兼有四法：受、施、誦、教，如是名為自利利他。菩薩若欲為眾生說法界深義，先當為說世間之法，然後乃說甚深法界。何以故？為易化故。

    菩薩摩訶薩應護一切眾生之心，若不護者，則不能調一切眾生。菩薩亦應擁護自身，若不護身，亦不能得調伏眾生。菩薩不為貪身、命、財，護身、命、財，皆為調伏諸眾生故。菩薩摩訶薩先自除惡，後教人除，若不自除，能教他除，無有是處！是故菩薩先應自施、持戒、知足、勤行精進，然後化人。菩薩若不自行法行，則不能得教化眾生。善男子！眾生諸根凡有三種，菩薩諸根，亦復三種，謂下中上：下根菩薩能化下根，不及中、上；中根菩薩能化中、下，不及上根；上根菩薩，能三種化。』

    化他須應機說法，不善巧者，每開口即說法界深義，以眩自己之高深而無益於度生。佛則因眾生機之淺深而設教化。擁護自身者，即雪譏謗等，菩薩雖證生空，無有我見，以利他，不得不擁護自身故。下根者，則可說以人天法；中根者，則可說以二乘法；上根者，即可說以大乘法。菩薩三根，係就程度言。

    壬五　顯在家菩薩勝
    『善男子！菩薩有二種：一者、在家，二者、出家。出家菩薩自利利他，是不為難；在家菩薩修是二利，是乃為難。何以故？在家菩薩多惡因緣所纏繞故』。

    此示勉勵精進之意，望大眾勿辜佛恩！

    自他莊嚴品第十一

    由假名菩薩入實義菩薩，自他兼利，即能自他莊嚴。

    辛二　舉自他莊嚴勸
    壬一　問答能自他利
    善生言：『世尊！菩薩摩訶薩具足幾法能自他利』？『善男子！具足八法，能自他利。何等為八？一者、壽命長遠，二者、具上妙色，三者、身具大力，四者、具好種姓，五者、多饒財寶，六者、具男子身，七者、言語辯了，八者、無大眾畏』。

    幾法者，幾多功德之意，謂須具若干功德方能自他兼利。八種法：前六皆福德，後二則有關智慧。壽命長遠者，非特異其類之壽命也。自古聖賢，如釋尊年八十歲，孔子七十餘歲，如在人中，即得人中較長之壽命耳。蓋人須至五十、六十歲後，其經驗、道德、學問、年齡方為眾所欽仰，而能利人也。具上妙色者，即色身具足相好。身具大力者，佛菩薩皆身具大力，若人身力不具，則雖有利自他之心而無其力，所謂心有餘而力不足也。具好種姓者，如印度婆羅門、剎帝利之類，為多人所欽仰，方能自他利。具男子身者，以其身比女子強健，能耐勞苦艱難之事；蓋修菩薩行，須行常人所不能行故。言語辯了者，須舌根銳利，智慧具足。無大眾畏者，即於大眾中無怖畏。憶昔有一修行人，經典極熟，於少數人中頗能講解，後於昇大座講經時，聽者甚眾，忽起怖畏，不能講說，下座後即懊惱致病以死！

    壬二　問答八事所因
    善生言：『世尊！何因緣故菩薩得壽命長，乃至大眾不生怖畏』？佛言：『善男子！菩薩摩訶薩無量世中慈心不殺，以是因緣，獲得長壽。無量世中常施衣燈，以是因緣，獲得上色。無量世中常壞憍慢，以是因緣，生上種姓。無量世中常施飲食，以是因緣，身力具足。無量世中常樂說法，以是因緣，多饒財寶。無量世中呵責女身，以是因緣，得男子身。無量世中至心持戒，以是因緣，言語辯了。無量世中供養三寶，以是因緣，無大眾畏。』

    善生意：有果必有因，上八事究以何因而得？故問世尊。不殺以得壽命者，不獨前生修今生得，即現生修亦可現生得。生上種姓者，在中國如生在世家大族。身力原藉飲食資養，能常施飲食，俾無飲食者得到飲食，故能得身力充足之報。以法施人，俾人得到學問道德者，亦能得饒財之報。呵責者，不貪著之謂。中國有所謂女中丈夫者，即有剛健之氣，此種人將來可轉得男子身。以三界言，超過欲界則無男女之分，至諸佛真如法身，平等平等，更無男女性之差別；在欲界中，因有男女貪愛之性，故有男女之報。在因中、男女均可以修男子身。持戒者，即止惡行善，因戒生定，因定發慧，即生真實智慧，所以得言語辯了之果。佛法僧三寶，為真正皈依處；他若諸天等所成功德，均不免有欠缺，故非真正可歸依處。惟佛有大威德，大智慧；其所說法，亦究竟圓滿；依佛法修行之僧，亦真實無漏；此三者譬如波濤大海中之救渡寶筏，故為真正歸依處。

    壬三　明八事所由成
    癸一　三因緣
    『如是八事，有三因緣：一者、物淨，二者、心淨，三者、福田淨。云何物淨？非偷盜物，非聖遮物，非眾共物，非三寶物，非施一人迴與多人，非施多人迴與一人，不惱他得，不誑他得，不欺人得，是名物淨。云何心淨？施時不為生死善果，名稱勝他，得色、力、財，不斷家法，眷屬多饒；唯為莊嚴菩提故施，為欲調伏眾生故施，是名心淨。云何福田淨？受施之人遠離八邪，名福田淨。善男子！以如是等三因緣故，八法具足。』

    物淨者，指所施之物言，非從偷盜不義之行而得之物。聖遮物者，為聖法所遮之物，如五葷不淨蔥蒜等類。非眾共物，即非己所有之公物。迴與者，謂已施與人者又拿來施與他人。惱他得者，係惱恨他人而得之物。誑他得者，即騙他而得。欺人得者，係以智識乘智淺者而得。心淨者，以布施動機存心利他而定。生死善果者，即欲得人天福報。名稱勝他者，即為名而施。得色、力、財者，菩薩為弘法利人，非為得色、力、財。不為家法眷屬多饒者，菩薩應普為一切眾生，不應為不斷家法盛旺及眷屬多饒。唯為二種：一、為莊嚴佛果，二、為調伏眾生。菩薩除此二種外，即無所事。所施之物為施物，能施人之心即施心，受施之人為受施之福田。八邪者，即與八正道相反。八正為：正語、正見、正業、正勤、正定、正命、正念、正思惟；八邪：即邪語、邪見、邪業、邪勤、邪定、邪命、邪念、邪思惟。常行八正道者，為三乘聖眾。三種清淨，不僅布施有之，其他善行亦有之。

    癸二　八所以
    『善男子！菩薩所以求於長命，欲為眾生讚不殺故。菩薩所以求上色者，為令眾生見歡喜故。菩薩所以求上種姓，為令眾生生恭敬故。菩薩所以求具足力，為欲持戒、誦經、坐禪故。菩薩所以求多財寶，為欲調伏諸眾生故。菩薩所以求男子身，為欲成器盛善法故。菩薩所以求語辯了，為諸眾生受法語故。菩薩所以求不畏大眾，為欲分別真實法故。』

    不畏大眾者，要心如大海，安然不動，其目的在為眾生授真實法，覺悟一切眾生。

    壬四　由八事所成德
    癸一　有德不憍
    『善男子！是故菩薩具足八法能自他利，能如是行，是名實行。善男子！菩薩摩訶薩有八法者，具足受持十善之法，樂以化人；具足受持優婆塞戒，樂以化人。雖得妙色，終不以是而生憍慢；雖持淨戒、多聞、精進、大力、好姓、多饒財寶，終不以此而生憍慢。不以幻惑欺誑眾生，不生放逸，修六和敬。菩薩具足如是等法，雖復在家，不異出家。如是菩薩終不為他作惡因緣，何以故？慚愧堅故。』

    不憍、即儒書中所謂『富而不驕』，其實不僅富不應憍，即貴或有學、有名、有德、有智，皆不應憍人。十善、但為人天善法，而優婆塞五戒，從佛法性海中流出，乃可為出世階梯也。幻惑者，即以多智、多力而施巧技。六和敬者，即尊重團體之法，出家人有六和之戒法，在家之人亦應身、口、意三業恭敬。和合者，在家人能修六和合敬，善敬同道，即無異在家。慚愧堅、則不為他作惡因緣。

    癸二　處世不動
    『善男子！在家之人，設於一世受持如是優婆塞戒，雖復後生無三寶處，終不造作諸惡因緣。所以者何？二因緣故：一者、智慧，二、不放逸。善男子！於後惡處不作惡事，有四因緣：一者、了知煩惱過故，二者、不隨諸煩惱故，三者、能忍諸惡苦故，四者、不生恐怖心故。菩薩具足如是四法，不為諸苦一切煩惱之所傾動。善男子！不動菩薩有五因緣：一者、樂修善法，二者、分別善惡，三者、親近正法，四者、憐愍眾生，五者、常識宿命。善男子！菩薩具足如是八法，若聞譏毀，心能堪忍；若聞讚歎，反生慚愧。修行道時，歡喜自慶，不生憍慢。能調惡人，見離壞眾，能令和合。揚人善事，隱他過咎，人所慚恥處，終不宣說，聞他祕事，不向餘說。不為世事而作咒誓。少恩加己，思欲大報；於己怨者，恆生善心。怨親等苦，先救怨者。見有罵者，反生憐愍；見他偷時，默然不動；見來打者，生於悲心。視諸眾生，猶如父母。寧喪身命，終不虛言。何以故？知果報故。於諸煩惱應生怨想，於善法中生親舊想。若於外法生於貪心，尋能觀察貪之過咎，一切煩惱，亦復如是。雖復久與惡人同處，終不於中生親善想；雖與善人不同居止，終不於彼而生遠想。雖復供養父母、師長，終不為是而作惡事。乏財之時，見有求者，不生惡想。雖不親近凶惡之人，而其內心常生憐愍，惡來加已，以善報之。自受樂時，不輕他人；見他受苦，不生歡喜。身業清淨，持四威儀，即以是法用化眾生。口業清淨，誦讀如來十二部經，即以是法用化眾生。意業清淨，修四無量，亦以是法開化眾生。假身受苦，令他受樂，甘樂為之。世間之事，雖無利益，為眾生故而亦學之，所學之事，世中最勝，雖得通達，心無憍慢，以己所知勤用化人，欲令此事經世不絕。於親友中不令作惡，樂以上八教化眾生。說因說果，無有錯謬。愛別離時，心不生惱，觀無常故。受樂受時，心不耽荒，觀苦、無常。善男子！菩薩具足如上八法，則能施作如是等事。』

    生無三寶處終不造惡，以有不放逸及智慧之報故。忍苦者，如無恆產而有恆心之士，及君子固窮之君子。不動者，如孔子四十不惑，孟子四十不動心之類。在佛法中，十住、十行、十回向之三賢人，亦可得不動。正法者，亦有世出世之分。常識宿命者，非人中聖人所能得，到三賢位菩薩亦不能常得，須到初地以上方得。譏毀能忍者，以無關自他利，不必護雪之者是。讚歎往往有過其實者。在佛法中破和合僧，即乖合鬥爭。廣言之，一國之中有破和合者，輒起戰爭。再廣言之，全世界人類，各民族國家，亦因乖合起鬥爭。推而廣之，其義無窮；能令和合，則自他利矣。咒誓、即為世間事賭咒、發誓之類；在出世法上之誓願，如四宏誓願之類，則應為之。見偷不動，應事後以正法化之。眾生為父母者，自無始來從眾生受身，謂為父母，並不為過。菩薩於他不生怨想，而於己之煩惱應生怨想。為供養父母、師長而作惡事者，世間往往有之，究不應當也。凶惡之人，如自己為大菩薩，還須親近而化度之。四無量心：即慈、悲、喜、捨。世事無利，為眾生故學之者，如修外道苦行之類是。

    壬五　顯在家菩薩勝
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩修是八法，是不為難；在家修集，是乃為難。何以故？在家菩薩多惡因緣所纏繞故』。
    此為本經每品通義，如前已詳。


2釋經3

4.釋經3

    二莊嚴品第十二

    辛三　舉福智二嚴勸
    壬一　躡前問答
    善生言：『世尊！云何菩薩自他莊嚴』？佛言：『善男子！菩薩具足二法，能自他莊嚴：一者、福德，二者、智慧』。

    此承前問如何而能自他莊嚴，佛稱為福智兩足尊，故答言須具足福智，方能自他莊嚴。

    『世尊！何因緣故得二莊嚴』？『善男子！菩薩修集六波羅蜜，便得如是二種莊嚴：施、戒、精進，名福莊嚴；忍、定、智慧，名智莊嚴。復有六法二莊嚴因，所謂六念：念佛、法、僧、名智莊嚴；念戒、施、天、名福莊嚴。』

    六波羅蜜中，亦有分別施、忍、戒、為福，般若為智，精進與定通於福智者；亦有以施、戒、忍、進、定、為福，唯般若為智者。此經又為一例。

    壬三　明二嚴相
    癸一　以果利明
    『善男子！菩薩具足是二莊嚴，能自他利，為諸眾生受三惡苦，而其內心不生憂悔。若能具足是二莊嚴，則得微妙善巧方便，了知世法及出世法。善男子！福德莊嚴即智莊嚴，智慧莊嚴即福莊嚴。何以故？夫智慧者，能修善法具足十善，獲得財富及大自在，得是二故，故能自利及利益他。有智之人，所學世法，於學中勝，以是因緣，便得財富及大自在。菩薩具足如是二法，則能二世自他利益。智者若能分別世法及出世法：世間法者，一切世論、一切世定；出世法者，知陰、入、界。菩薩知是二法因緣，故能二世自他利益。善男子！菩薩雖知世間之樂，虛妄非真，而亦能造世樂因緣。何以故？為欲利益諸眾生故。』

    二世、即現在世及未來世。陰、即色、受、想、行、識、之五陰。入、即眼、耳、鼻、舌、身、意、色、聲、香、味、觸、法之十二入。界、即眼、耳、鼻、舌、身、意、色、聲、香、味、觸、法、眼識、耳識、鼻識、舌識、身識、意識、之十八界。

    癸二　以因行明
    『善男子！是二莊嚴，有二正因：一者、慈心，二者、悲心。修是二因，雖復流轉生死苦海，心不生悔。復次、菩薩具足二法而能莊嚴無上菩提：一者、不樂生死，二者、深觀解脫；是故亦能二世利益，了知法相得大智慧，能令自他財命增長。善男子！菩薩摩訶薩具是二法，一切施時不生憂悔，見眾惡事而能堪忍。菩薩施時，觀二種田：一者、福田，二、貧窮田。菩薩為欲增福德故，施於貧苦；為增無上妙智慧故，施於福田。為報恩故，施於福田；生憐愍故，給施貧窮。捨煩惱故，施於福田；成功德故，施於貧窮。增長一切樂因緣故，施於福田；欲捨一切苦因緣故，施於貧窮。菩薩若施所親愛處，為報恩故；若施怨讎，為除惡故。菩薩摩訶薩見來求者，生一子想，是故任力多少施之，是則名為施波羅蜜。菩薩施時，離於慳心，名尸波羅蜜。能忍一切求者之言，名忍波羅蜜。所施之物，手自授與，名精進波羅蜜。至心繫念，觀於解脫，名禪波羅蜜。不擇一切怨親之相，名般若波羅蜜。善男子！如諸眾生，貪心殺時，一念具足十二因緣。菩薩施時，亦復如是，一念具足如是六事。是名功德智慧莊嚴。』

    不樂生死，即於流轉生死中度生而不樂著之。貧窮田、即貧苦窮乏之眾生。施怨讎、則能解怨。就融攝言，一施波羅蜜能具足六波羅蜜；其他五波羅蜜，亦復如是。明十二因緣，有從一世明者，有從二世、三世明者，亦有從一念明者。若能念念不退，即第八地境界。

    癸三　以別相明
    『復次、善男子！菩薩摩訶薩造作不共法之因緣，名福莊嚴；教化眾生悉令獲得三種菩提，名智莊嚴。復次、善男子！菩薩若能調伏眾生，名智莊嚴；同於眾生受諸苦惱，名福莊嚴。菩薩能令一切眾生離於惡見，名智莊嚴；能教眾生住信、施、戒、多聞、智慧，名福莊嚴。復次、善男子！菩薩摩訶薩具足五法，則能莊嚴無上菩提。何等為五？一者、信心，二者、悲心，三者、勇健，四者、讀誦世論不生疲厭，五者、學諸世業亦不厭之。善男子！菩薩具足二種莊嚴，則有七相。何等為七？一者、自知罪過，二者、不說他過，三者、樂瞻病人，四者、樂施貧人，五者、獲菩提心，六者、心不放逸，七者、一切時中常至心修六波羅蜜。善男子！復有七相。何等為七？一者、樂化怨讎；二者、化時不厭；三者、要令成熟解脫；四者、盡己所知世語、世事，以化眾生心不貪著；五者、能忍一切惡事；六者、終不宣說他人所不喜事；七者、見破戒者及弊惡人，心不瞋恚，常生憐愍。善男子！菩薩摩訶薩知是七相，則能自利及利益他。』

    不共法、即前所明之十八不共法。令離惡見者，菩薩造種種論，皆為破眾生惡見。信心者，即信實、德、能：信實者，信真實之事理；信德者，信佛法僧之功德；信能，即信因能致果及自能成佛等。能讀世論、學世業者，在菩薩智慧上，對於世論世業本可不讀不學，為化眾生故而讀而學之。不然、菩薩功德智慧超過一切眾生，若卑視眾生而不教化，則眾生何由得度？弊惡人、即極惡之人，菩薩不能化之，應常生慚愧。

    壬四　結在家勝
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩為二莊嚴，是不為難；在家修集，是乃為難。何以故？在家多有諸惡因緣所纏繞故』。

    此為勉勵之語，如前已詳。

    攝取品第十三

    前來講修成實義菩薩須利他，欲利他則須攝取徒眾，此是品所由來也。

    庚二　化他攝眾
    辛一　善生問
    善生言：『世尊！菩薩具足二莊嚴已，云何得畜徒眾弟子』？
    要具足自利利他，方為實義菩薩，要為實義菩薩，方具足自他莊嚴。具足莊嚴之出家、在家，能自他利以化眾生者，自然有徒眾弟子前來依止。在家者，在學舍、學院之類，出家者有叢林、寺院之類，皆以有徒眾弟子之故。問畜徒眾弟子應如何教誨，即以如何方法攝養徒眾而教化之也。

    辛二　如來答
    壬一　總明以四攝法畜徒
    『善男子！應以四攝而攝取之，令離諸惡，增諸善法，至心教詔，猶如一子。不求恩報，不為名稱，不為利養，不求自樂。』

    四攝法、為攝取之方法。四攝法，所謂：布施、愛語、利行、同事，即以四法攝取勾引。布施中、如所謂所求乎朋友先施之，使無交情者漸成親近，乃能攝取。布施不必財物，即用言語禮貌之類皆是。六度之施度，重在度自己之慳貪；四攝之布施，重在攝取眾生，故為用稍有不同。愛語者，佛說法以四悉檀為宗旨：初；順世間所喜法說之，次、就各人之所宜而說之，次、就對治其煩惱而說之，最後、則可說第一義而使超出。如對現在科學、哲學之人，先以佛法與科、哲學之同者而說之，次、就同中之不同者說之，再次、詳辨其或同或異，最後、說出非同非異真如之理，以顯佛法之勝義。利行、則為利他之行。同事、則情感無隔礙而易化矣。善用四攝法，則能近悅遠來而終不離去矣。此種純係大菩薩行，實為難行之行。在佛法中亦有專以自己所學所樂教化他人者，較為容易，但往往不能得學人之信解而退失菩薩心，以無四攝法之方便故。

    壬二　無德有德畜徒弊利
    『善男子！菩薩若無如是等事畜弟子者，名弊惡人，假名菩薩，非義菩薩；名旃陀羅，臭穢不淨，破壞佛法，是人不為十方諸佛之所憐念。善男子！菩薩若能隨時教戒，所言時者，貪、恚、癡時。起貪結時，當為種種說對治法令得除貪；餘二亦爾。

    次當教學十二部經，禪、定、三昧，分別深義，調其身心，令修六念、不放逸法，瞻養病苦不生厭心，能忍惡口誹謗罵辱，苦加身心亦當堪忍，設其有苦能為救解，除其弊惡疑網之心，善知利根、中根、鈍根，教鈍根人令生信心，中根之人能令純淑，利根之人令得解脫。若能如是勤教詔者，名義菩薩，是名善人，分陀利華，人中香象，調御丈夫，名大船師。善男子！寧受惡戒，一日中斷無量命根，終不養畜弊惡弟子不能調伏。何以故？是惡律儀殃齊自身，畜惡弟子不能教誨乃令無量眾生作惡，能謗無量善妙之法，破和合僧，令多眾生作五無間，是故劇於惡律儀罪。』

    無如是等事者，即無四攝等德者。耽誤弟子事小，展轉流傳，誤人罪多。旃陀羅、為印度四族以下之最卑者，謂之不可接觸，以觸之為不祥不淨。在佛法中，一切平等，釋尊亦度旃陀羅為弟子，能隨時教戒，即為有德者。恚、即瞋恚。對治法者，如貪重者、令修不淨觀，恚重者、令修慈悲觀之類。禪、定、三昧，就廣義講，皆可通攝；若分別言，則禪、為色界四禪，定、即無色四定，三昧、即三摩地－－心住一境，平等任持──。學十二部經，為聞、思、二慧；與禪、定、三昧相應，為修慧。六念、如前已說。分陀利華、即白蓮華，亦即蓮華中之盛美者。惡戒者，即誓受惡法之戒。佛在時，亦有從外道受戒，教令一日斷一千人命根，若央掘魔羅經說。作五無間者，即造五逆惡業：即弒父、弒母、殺阿羅漢、出佛身血、破和合僧也。

    壬三　別辨在家出家畜徒
    癸一　總明出家在家
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩有二弟子：一者、出家，二者、在家。在家菩薩有一弟子，所謂在家。』

    在家菩薩若畜出家弟子，則破佛制。

    癸二　別辨出家在家
    子一　出家教二眾
    丑一　教出家弟子
    『出家菩薩教出家者十二部經，隨所犯罪，諭令懺悔。教習八智，何等為八？一者、法智，二者、義智，三者、時智，四者、知足智，五者、自智，六者、眾智，七者、根智，八者、分別智。善男子！菩薩摩訶薩若能如是教詔調伏出家弟子，是師弟子二人俱得無量利益，如是師徒能增三寶。何以故？如是弟子知八智已，能勤供養師長和上耆舊有德，能受善語，能勤讀誦，兼為法施，心不放逸，調伏眾生，能瞻病苦，給施貧乏。』

    八智如前已說。眾智、即知他人智，根智、即知根上中下智。梵音和上，譯親教師，即自己親從受教者謂之和上。普通之師，則稱師長。耆舊有德，為長者之類。

    丑二　教在家弟子
    『善男子！出家菩薩若有在家子弟，亦當先教不放逸法。不放逸者，即是法行；供養父母、諸師和上、耆舊有德，施於安樂；至心受戒，不妄毀犯；受寄不抵；見恚能忍；惡口、惡語及無義語，終不為之；憐愍眾生，於諸國王、長者、大臣，恆生恭敬怖畏之心；能自調伏妻子眷屬，分別怨親，不輕眾生；除去憍慢，不親惡友；節食、除貪、少欲、知足；鬥諍之處，身不往中，乃至戲笑不說惡語，是則名為不放逸法。出家菩薩若畜在家弟子，先當教告不放逸法。受苦樂時，常當共俱。設在窮乏有所須者，六物之外有不應惜。病時當為求覓所須，瞻病之時不應生厭。若自無物，應四出求；求不能得，貸三寶物，差已、依俗十倍償之，如波斯匿國之正法。若不能償，復當教言：汝今多負三寶之物，不能得償，應當勤修得須陀洹果至阿羅漢果。若能至心發菩提心，若教千人於佛法中生清淨信，若壞一人慇重邪見。出家菩薩能教在家如是等事，是師弟子二人俱得無量利益。』

    此皆教誡弟子應行者。受寄不抵者，受人寄存之物，不應處分，用他物抵償。怨親能分別，則能解怨報恩。在家弟子本不應用三寶之物。六物：即三衣、一缽、臥具、及漉水囊。比邱乞食，應分為三分：以一分給貧病，以一分與山林鳥獸，以一分自食。貸三寶物，即借貸佛法僧物。不能償者，即應修經中所說各種功德，方可消受。

    子二　在家教一眾
    丑一　師長教徒眾
    『善男子！在家菩薩若畜在家弟子，亦當先教不放逸法。不放逸者，供養父母、師長、和上、耆舊、有德，復當供給兄弟、妻子、親友、眷屬、欲行之人及遠至者，所有僮僕作使之人，先給飲食，然後自用。又復教令信向三寶，苦樂共俱，終不偏獨，隨時賞賜，不令飢寒，終不打罵鞭撻苦楚，應當軟言敦諭教詔。設有病者，應當瞻療，隨所乏少，當為求索。世間之事，悉以教之，婚姻求對，不取卑下。教以如來五部經典，見離壞者，能為和合，既和合已，令增善心。一切出家內外諸道，隨意供養，終不選擇。何以故？先以施攝，後當調故，以六和敬而教詔之。若求財物、商賈、農作、奉事王者，常當至心如法而作。既得財已，如法守護。樂為福德，見他作時心生歡喜，是則名為不放逸法。在家菩薩若能教誨如是事者，是師弟子二人俱得無量利益。』

    婚姻求對者，即求相當之匹配。五部經典，係編集為五阿笈摩部類。供養外道者，在家菩薩為方便攝取則可，出家菩薩則不能行。奉事王者，即公務人員，學佛之人，在家者不惟不能廢事不作，並須比不學佛人作得更好，更積極。

    丑二　國王教民眾
    『善男子！在家菩薩若得自在，為大國主，擁護民庶猶如一子。教離諸惡，修行善法。見作惡者，撾打罵辱，終不斷命。財物六分，稅取其一。見瞋惡者，教修忍辱及不放逸。所言柔軟，又能分別善惡之人，見有罪者，忍而不問。隨有財物，常行惠施。任力讀誦五部經典，善能守護身命財物，能化眾生不令作惡。見貧窮者，生大憐愍，自於國土常修知足，惡人纔謗終不信受，不以非法求覓財物。如法護國，遠七種惡：一者、不樂摴蒲圍碁六博，二者、不樂射獵，三者、不樂飲酒，四者、不樂欲心，五者、不樂惡口，六者、不樂兩舌，七者、不樂非法取財。常樂供養出家之人，能令國人常於王所生父母想，信因信果，見有勝己不生嫉妒，見己勝他不生憍慢，知恩報恩，小恩大報。能伏諸根，淨於三業。讚歎善人，呵責惡人，先意發言，言則柔軟。自無力勢，如法屬他，取他國時，不舉四兵。眾生恐怖，能為救解，常以四攝而攝取之。善能分別種種法相，不受法者，軟言調之。』

    轉輪聖王，為國民作君作師，多係初、二地菩薩應化。於國土知足者，即不侵略他國。摴蒲者，賭戲，為老子所作。此中不樂欲心，即不放縱婬欲。惡口、即罵人之語。兩舌、即挑撥是非感情之語。諸根：即眼、耳、鼻、舌、身、意、六根。三業：即身、口、意、三業。不舉四兵，即不窮兵黷武。種種法相，即世出世間之一切法相。

    壬四　結顯在家菩薩難勝
    『善男子！菩薩有二種：一者、在家，二者、出家。出家菩薩畜二弟子，是不為難；在家菩薩畜一弟子，是乃為難。何以故？在家之人多惡因緣所纏繞故』。
    在家菩薩畜弟子，比出家菩薩畜弟子為難。國王能以此中所說法教民眾者，即為聖王。

    受戒品第十四

    此品受前方便中，供養六方義，善生經亦曾說之；正受戒法六重二十八輕，則為此經獨有。前十三品，明受戒之人，此品明所受之戒。若以此為本經之中樞，則以後十四品，即為受後應修之行，由此故稱優婆塞戒經也。

    丁三　受持戒行
    戊一　受戒
    己一　善生問
    善生言：『世尊！在家菩薩云何得受優婆塞戒』？
    善生問意，謂應如何方得受優婆塞戒。

    己二　世尊答
    庚一　受前方便
    辛一　供養
    『善男子！在家菩薩若欲受持優婆塞戒，先當次第供養六方：東方、南方、西方、北方、下方、上方。言東方者，即是父母，若人有能供養父母衣服、飲食、臥具、湯藥、房舍、財寶，恭敬、禮拜、讚歎、尊重，是人則能供養東方。父母還以五事報之：一者、至心愛念，二者、終不欺誑，三者、捨財與之，四者、為娉上族，五者、教以世事。言南方者，即是師長，若有人能供養師長衣服、飲食、臥具、湯藥，尊重、讚歎、恭敬禮拜，早起晚臥，受行善教，是人則能供養南方。是師復以五事報之：一者、速教不令失時，二者、盡教不令不盡，三者、勝己不生嫉妒，四者、持付嚴師善友，五者、臨終捨財與之。言西方者，即是妻子，若有人能供給妻子衣服、飲食、臥具、湯藥、瓔珞、服飾、嚴身之具，是人則是供養西方。妻子復以十四事報之：一者、所作盡心營之，二者、常作終不懈慢，三者、所作必令終竟，四者、疾作不令失時，五者、常為瞻視賓客，六者、淨其房舍臥具，七者、愛敬言則柔軟，八者、僮使軟言教詔，九者、善能守護財物，十者、晨起夜寐，十一者、能設淨食，十二者、能忍教誨，十三者、能覆惡事，十四者、能瞻病苦。言北方者，即善知識，若有人能供施善友，任力與之，恭敬軟言，禮拜讚歎，是人則能供養北方。是善知識復以四事而還報之：一者、教修善法，二者、令離惡法，三者、有恐怖時能為救解，四者、放逸之時能令除捨。言下方者，即是奴婢，若有人能供給奴婢衣服、飲食、病瘦、醫藥，不罵不打，是人則能供給下方。奴婢復以十事報之：一者、不作罪過，二者、不待教作，三者、作必令竟，四者、疾作不令失時，五者、主雖貧窮終不捨離，六者、早起，七者、守物，八者、少恩多報，九者、至心敬念，十者、善覆惡事。言上方者，即是沙門、婆羅門等，若有供養沙門、婆羅門衣服、飲食、房舍、臥具、病痛醫藥，怖時能救，饉世施食，聞惡能遮，禮拜恭敬，尊重讚歎，是人則能供養上方。是出家人以五事報：一者、教令生信，二者、教生智慧，三者、教令行施，四者、教令持戒，五者、教令多聞。若有供養是六方者，是人則得增長財命，能得受持優婆塞戒。

    前明六方即六度，此品明六方係就在家之環境以言，人須善處理其環境，與中國向重五倫者相當。如不顧全，則必互相衝突，各走極端，而於人類社會不能調和，則非佛法所當有也。明白此理，則知供養六方之義。東方為生方，故說為父母。師長、通世法出世法之師長。妻子可包括妻及子女。善知識、又謂善友，即習善法之朋友。奴婢、包括奴僕婢使。沙門、即學佛法出家修行者。婆羅門、有出家在家二種，在印度即掌教化者，例如中國儒者。此中皆以善生長者子能受優婆塞戒為中心而說，欲受戒者，使先行此種倫理道德，即修身齊家皆能做到者，方能受優婆塞戒也。

    辛二　請許
    『善男子！若人欲受優婆塞戒，增長財命，先當諮啟所生父母。父母若聽，次報妻子，奴婢僮僕。此輩若聽，次白國主。國主聽已，誰有出家發菩提心者，便往其所頭面作禮，軟言問訊，作如是言：『大德！我是丈夫，具男子身，欲受菩薩優婆塞戒，惟願大德憐愍故聽』！

    平常受優婆塞戒，用不著如此鄭重。此中係受菩薩優婆塞戒，須自利利他，教化眾生，攝取徒眾，故須特別鄭重。因與家族、國法、社會、發生大變化關係故，須父母乃至國王允許。丈夫者，為成年之義，因將受優婆塞戒，故言具男子身。

    辛三　問答
    壬一　問遮難
    『是時比丘應作是言：『汝之父母、妻子、奴婢、國主、聽不』？若言『聽』者，復應問言：『汝不負佛法僧物及他物耶』？若言『不負』，復應問言：『汝今身中將無內外身心病耶』？若言『無』者，復應問言：『汝不於比丘、比丘尼所作非法耶』？若言『不作』，復應問言：『汝不作五逆罪耶』？若言『不作』，復應問言：『汝不作盜法人耶』？若言『不作』，復應問言：『汝非二根、無根人，壞八戒齋，父母師病不棄去耶？不殺發菩提心人，盜現前僧物，兩舌惡口，於母、姐妹作非法耶？不於大眾作妄語耶』？

    此問所應遮難之事。如求戒人，具有所應遮之事，即不能允許其受戒。通常受三歸、五戒，不問遮難，此中為受菩薩優婆塞戒，受戒之後，即為在家菩薩，故問遮難。出家弟子，於出家時，亦有問遮難之事。此中比丘，指菩薩比丘。從不負佛法僧物以下，正為遮難之問，其事共有八種。非法、即非梵行，謂作邪婬。盜法、即竊聽或偷閱比丘、比丘尼戒律，或潛入僧中竊聽。二根、即男根、女根。無根、即無男女根。

    壬二　審至誠
    『若言「無」者，復應語言：『善男子！優婆塞戒極為甚難！何以故？是戒能為沙彌十戒、大比丘戒、及菩薩戒、乃至阿耨多羅三藐三菩提而作根本。至心受持優婆塞戒，則能獲得如是等戒無量利益。若有毀破如是戒者，則於無量無邊世中處三惡道，受大苦惱。汝今欲得無量利益，能至心受不』？

    無前問八種所遮難之事者，即進而審其是否至誠求戒。毀破如是戒者，即受戒後自犯其所誓願受持之戒法。無量利益與無量苦惱，即係於自己之持犯，由此可見人道一生之經過，關係至大也。沙彌、即求寂之意，以其欲求涅槃之圓寂故，此是男子出家受十戒者之通稱。沙彌十戒者：一、不殺生，二、不偷盜，三、不婬，四、不妄語，五、不飲酒，六、不香鬘嚴身，七、不歌舞觀聽，八、不坐臥高廣大床，九、不過午食，十、不畜金銀寶器。大比丘戒，通稱二百五十戒，而不足其數。

    菩薩戒：梵網戒十重、四十八輕，瑜伽戒四重、四十三輕。

    辛三　示歸戒
    『若言「能」者，復應語言：『優婆塞戒極為甚難！若歸佛已，寧捨身命終不依於自在天等；若歸法已，寧捨身命終不依於外道典籍；若歸僧已，寧捨身命終不依於外道邪眾。汝能如是至心歸依於三寶不』？若言『能』者，復應語言：『善男子！優婆塞戒極為甚難！若人歸依於三寶者，是人則為施諸眾生無怖畏已；若人能施無怖畏者，是人則得優婆塞戒乃至阿耨多羅三藐三菩提，汝能如是施諸眾生無怖畏不』？若言『能』者，復應語言：『人有五事現在不能增長財命：何等為五？一者、樂殺，二者、樂盜，三者、邪婬，四者、妄語，五者、飲酒。一切眾生因殺生故，現在獲得惡色、惡力、惡名、短命、財物耗減，眷屬分離，賢聖呵責，人不信用，他人作罪橫罹其殃，是名現在惡業之果。捨此身已，當墮地獄，多受苦惱飢渴長命，惡色、惡力、惡名等事，是名後世惡業之果。若得人身，復受惡色、短命、貧窮。是一惡人因緣力故，令外一切五穀果蓏悉皆減少，是人殃流，及一天下。善男子！若人樂偷，是人亦得惡色、惡力、惡名、短命、財物耗減，眷屬分離，他人失物於己生疑，雖親附人人不見信，常為賢聖之所呵責，是名現在惡業之果。捨此身已，墮於地獄，受得惡色、惡力、惡名、飢渴、苦惱、壽命長遠，是名後世惡業之果。若得人身，貧於財物，雖得隨失，不為父母、兄弟、妻子之所愛念，身常受苦，心懷愁惱。是一惡人因緣力故，一切人民凡所食噉，不得色力，是人惡果殃流萬姓。善男子！若復有人，樂於妄語，是人現得惡口、惡色，所言雖實，人不信受，眾皆憎惡，不喜見之，是名現世惡業之報，捨此身已，入於地獄，受大苦楚，飢渴熱惱，是名後世惡業之報。若得人身，口不具足，所說雖實，人不信受，見者不樂，雖說正法，人不樂聞。是一惡人因緣力故，外物一切資產減少。善男子！若復有人樂飲酒者，是人現世喜失財物，身心多病，常樂鬥諍，惡名遠聞，喪失智慧，心無慚愧，得惡色力，常為一切之所呵責，人不樂見，不能修善，是名飲酒現在惡報。捨此身已，處在地獄，受飢渴等無量苦惱，是名後世惡業之果。若得人身，心常狂亂，不能繫念思惟善法。是一惡人因緣力故，一切外物資產臭爛。善男子！若復有人，樂為邪婬，是人不能護自他身，一切眾生見皆生疑，所作之事，妄語在先，於一切時常受苦惱，心常散亂，不能修善，喜失財物，所有妻子心不戀慕，壽命短促，是名邪婬現在惡果。捨此身已，處在地獄，受惡色力，飢渴、長命，無量苦惱，是名後世惡業果報。若得人身，惡色、惡口，人不喜見，不能守護妻妾男女。是一惡人因緣力故，一切外物不得自在。善男子！是五惡法，汝今真實能遠離不』？

    受優婆塞戒，須先歸依三寶，歸依三寶後，若再歸依天魔、外道、鬼神等，即失其三歸之體。此中僧、即依佛法修行之三乘賢聖僧。施無畏、即不害眾生，歸依大悲三寶後，應具不害眾生之心，故眾生即因之離怖畏。觀世音菩薩亦稱為施無畏者。邪婬、謂對正當禮法結合夫婦以外之人行婬。地獄、梵音那落迦，或泥犁，此譯苦器，謂苦的器世界。地獄不皆在地之下，科學亦明地中有火，而不能有生物，佛法則言有八熱地獄，有受苦眾生生在其中；而八寒地獄，則在地之邊際，如南北兩極等處。

    五戒道理，若詳究之。則前之殺、盜、婬、妄四戒，為性戒，後之飲酒一戒為遮戒。遮禁飲酒，令不引作他惡。如僅飲酒，不犯他戒，於自己身心雖有損害，於他人尚無侵犯；但人每因飲酒而犯他惡，故亦列為戒條以遮止之。依國法處死，或國際戰爭，本為止殺而殺，皆非樂於殺者。若樂於殺，則互相殘害，無有已時，人類將因之滅絕矣！若樂於盜，必至互相掠奪，不治生產，必致人皆不能得其一衣一食，難望生存。若不依國家制度社會禮法而事邪婬，則易起人群之紛擾，肇民族之衰弱。妄語為害尤大，如彼此不以誠信相處，必至爾詐我虞，互啟猜嫌，社會解體。若飲酒，則易引起前四惡行，而且減少智慧，多生不良嗜好，身心健康因之受損。由此觀之，禁戒此五種惡事，確為維持人類生存所必需，故為人生最基本之條件。若知他人作惡，其影響必及全世界，則不能以事不干己而置不問，故須用種種方便以止息之。現在天災流行，物力減少，憂患迭興，苦惱熾盛，何莫非眾生共業所感？讀此經文，應惕然懼，恍然悟，立志修持戒法，以求轉苦惱為安樂。

    壬四　廣教誡
    『若言『能』者，復應語言：『善男子！受優婆塞戒，有四事法所不應作！何等為四？為貪因緣不應虛妄，為瞋恚、癡、恐怖因緣，不應虛妄；是四惡法汝能離不』？若言『能』者，復應語言：『善男子！受優婆塞戒，有五處所所不應遊：屠兒、婬女、酒肆、國王、旃陀羅舍，如是五處，汝能離不』？若言『能』者，復應語言：『善男子！受優婆塞戒，復有五事所不應作：一者、不賣生命，二者、不賣刀劍，三者、不賣毒藥，四者、不得酤酒，五者、不得壓油；如是五事，汝能離不』？若言『能』者，復應語言：『善男子！受優婆塞戒，復有三事所不應為：一者、不作羅網，二者、不作藍染，三者、不作釀皮；如是三事，汝能離不』？若言『能』者，復應語言：善男子！受優婆塞戒，復有二事所不應為：一者、摴蒲圍碁六博，二者、種種歌舞技樂；如是二事，汝能離不』？若言『能』者，復應語言：『善男子！受優婆塞戒，有四種人不應親近：一者、碁博，二者、飲酒，三者、欺誑，四者、酤酒；如是四人，汝能離不』？若言『能』者，復應語言：『善男子！受優婆塞戒，有法放逸所不應作。何等放逸？寒時、熱時、飢時、渴時、多食飽時，清旦、暮時、懅時，作時，初欲作時，失時、得時，怖時、喜時，賊難穀貴時，病苦、壯少、年衰老時，富時、貧時，為命求財時；如是時中不修善法，汝能離不』？若言『能』者，復應語言：『善男子！受優婆塞戒，先學世事，既學通達，如法求財，若得財物，應作四分：一分應供養父母、己身、妻子、眷屬，二分應作如法販轉，留餘一分藏積俟用；如是四事，汝能作不』？若言『能』者，復應語言：『善男子！財物不應寄付四處：一者、老人，二者、遠處，三者、惡人，四者、大力；如是四處不應寄付，汝能離不』？若言『能』者，復應語言：『善男子！受優婆塞戒，有四惡人常應離之：一者、樂說他過，二者、樂說邪見，三者、口軟心惡，四者、少作多說；是四惡人汝能離不』？

    此廣教誡有九事。國王所不應遊者，謂非閒遊之地。若勤勞王事，如今時之公務員者，或有正當事陳說者，自不在禁限之列。印度皆以生蟲之物壓油，又有以生蟲之物製藍染者，均為傷生之事，故不應作；若非以傷生而從事壓油、藍染者，自不在禁列。

    辛四　試察
    『若言能者，應令是人滿六月日，親近承事出家智者，智者復應至心觀其身四威儀。』

    口頭縱答曰能，然究能實踐與否，尚須試察，故問答之後，繼以試察。受菩薩戒，比丘戒者，尚無如此鄭重，何此中審慎之至耶？以受此戒後，即為在家菩薩，所謂火中優缽羅華，難能可貴，故此更為嚴格也。

    庚二　正受戒法
    辛一　總授歸戒
    『若知是人能如教作，過六月已，和合眾僧滿二十人，作白羯磨：「大德僧聽！是某甲今於僧中乞受優婆塞戒，滿六月中淨四威儀，至心受持淨莊嚴地，是人丈夫，具男子身，若僧聽者，僧皆默然，不聽者，說」。僧若聽者，智者復應作如是言：「善男子！諦聽！諦聽！僧已和合聽汝受持優婆塞戒，是戒即是一切善法根本，若有成就如是戒者，當得須陀洹果，乃至阿那含果，若破是戒，命終當墮三惡道中。善男子！優婆塞戒，不可思議，何以故？受是戒已，雖受五欲，而不能障須陀洹果至阿那含果，是故名為不可思議。汝能憐愍諸眾生故，受是戒不」？若言「能受」，爾時、智者次應為說三歸依法，第二、第三、亦如是說。受三歸已，名優婆塞。爾時、智者復應語言：「善男子！諦聽！諦聽！如來正覺說優婆塞，或有一分，或有半分，或有無分，或有多分，或有滿分。若優婆塞受三歸已，不受五戒，名優婆塞。若受三歸，受持一戒，是名一分；受三歸已，受持二戒，是名少分；若受三歸，持二戒已，若破一戒，是名無分；若受三歸，受持三、四戒，是名多分；若受三歸，受持五戒，是名滿分。汝今欲作一分優婆塞，作滿分耶』？若隨意說，爾時智者當隨意授。

    現代團體會議法，至少須有五人，與僧伽團體必在四人以上者，其事正同。孫中山先生所著民權初步之會議法，在印度兩千年以前，即已實行，何佛法入中國後，反漸失其團體精神耶？羯磨、梵音，此譯作業，即會議所作事。有四人以上即可作者，有須二十人以上方能作者。白羯磨、即會議提案報告，在此處即提出此授戒之事。默然、即無反對者。不聽者、即有反對者。和合、即一致通過。在家戒極果，只到阿那含果者，以未全僧相也。若到證阿羅漢果時，自成出家。最後鄭重發問，汝能受此戒否？在使受戒者慇重注意，得到無作戒體。無作戒體，即無表色。

    辛二　別示重輕
    壬一　六重戒相
    癸一　正說
    既授戒已，復作是言：『優婆塞者有六重法。善男子！優婆塞戒，雖為天女乃至蟻子，悉不應殺。若受戒已，若口教殺，若身自殺，是人即失優婆塞戒，是人尚不能得煖法，況須陀洹至阿那含？是名破戒優婆塞，臭優婆塞，旃陀羅優婆塞，垢優婆塞，結優婆塞，是名初重。優婆塞戒，雖為身命，不得偷盜乃至一錢，若破是戒，是人即失優婆塞戒，是人尚不能得煖法，況須陀洹至阿那含？是名破戒優婆塞，臭、旃陀羅、垢、結優婆塞，是名二重。優婆塞戒，雖為身命，不得虛說我得不淨觀至阿那含。若破是戒，是人即失優婆塞戒，是人尚不能得煖法，況須陀洹至阿那含？是名破戒優婆塞，臭、旃陀羅、垢、結優婆塞，是名三重。優婆塞戒，雖為身命。不得邪婬。若破是戒，是人即失優婆塞戒，是人尚不能得煖法，況須陀洹至阿那含？是名破戒優婆塞，臭、旃陀羅、垢、結優婆塞，是名四重。優婆塞戒，雖為身命，不得宣說比丘、比丘尼、優婆塞、優婆夷所有過罪。若破是戒，是人即失優婆塞戒，是人尚不能得煖法，況須陀洹至阿那含？是名破戒優婆塞，臭、旃陀羅，垢、結優婆塞，是名五重。優婆塞戒，雖為身命，不得酤酒，若破是戒，是人即失優婆塞戒，是人尚不能得煖法，況須陀洹至阿那含？是名破戒優婆塞，臭、旃陀羅、垢、結優婆塞，是名六重。

    通常授五戒，只授不殺生、不偷盜、不邪婬、不妄語、不飲酒之五重戒，此中為授菩薩優婆塞戒，故須授六重，二十八輕戒。此中不能說四眾之罪過，為重戒之一。然四眾中某一分子之過，亦非不可說，特有其方法及限制耳。如比丘中之長老，可於比丘大眾中說某比丘之過，使其懺悔；比丘尼眾中亦然。優婆塞夷，雖無如此規定，在其自眾，當亦可以援例。重戒、梵音波羅夷，此云他勝處法。失戒、謂犯此六重，即失戒體，不通懺悔。煖法、為四加行──煖、頂、忍、世第一法──之一；謂如鑽火，先有煖氣。臭優婆塞、謂犯此重戒，即為優婆塞中之惡臭者。旃陀羅優婆塞、謂犯此重戒，即為優婆塞中之下賤不可接觸者。垢優婆塞、謂優婆塞中之汙穢者。結優婆塞、謂優婆塞中之有煩惱者。不淨觀、為五停心之一，即觀身不淨以停止貪愛之心也。酤酒、即賣酒。此中將飲酒列輕戒，唯酤酒為重戒，與梵網經同；以酤酒使多數人昏迷故。此中天女二字，別本作身命二字。以後五重皆為身命二字，則天女係身命之誤也。

    癸二　結讚
    『善男子！若受如是優婆塞戒，能至心持不令毀犯，則能獲得如是戒果。善男子！優婆塞戒名為瓔珞，名為莊嚴，其香微妙，熏無邊界，遮不善法，為善法律，即是無上妙寶之藏，上族種姓，大寂靜處，是甘露味，生善法地。直發是心尚得如是無量利益，況復一心受持不毀！

    此稱能持六重戒之德譽也。瓔珞、係物名，梵語枳由羅，編玉而懸於身者。

    壬二　廿八輕戒
    癸一　列舉
    『善男子！如佛說言：若優婆塞受持戒已，不能供養父母、師長，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，耽樂飲酒，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，汙惡不能瞻視病苦，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，見有乞者，不能多少隨宜分與，空遣還者，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，若見比丘、比丘尼、長老、先宿、諸優婆塞、優婆夷等，不起承迎、禮拜、問訊，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，若見比丘、比丘尼、優婆塞、優婆夷，毀所受戒，心生憍慢，言我勝彼，彼不如我，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，一月之中，不能六日受持八戒，供養三寶，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，四十里中有講法處，不能往聽，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，受招提僧臥具床座，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，疑水有蟲，故便飲之，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，嶮難之處無伴獨行，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，獨宿尼寺，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，為於財命，打罵奴婢、僮僕、外人，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，若以殘食施於比丘、比丘尼、優婆塞、優婆夷，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，若畜貓狸，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，畜養象、馬、牛、羊、駝、驢一切畜獸，不作淨，施未受戒者，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，若不儲畜僧伽梨衣、缽盂、錫杖，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，若為身命須田作者，不求淨水及陸稼處，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，為於身命，若作市易斗稱賣物，一說價已，不得前卻捨賤趣貴；斗稱量物任前平用，如其不平，應語令平，若不如是，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，若於非處、非時行欲，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，商估販賣，不輸官稅，盜棄去者，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，若犯國制，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，若得新穀，果蓏菜茹，不先奉獻供養三寶先自受者，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，僧若不聽說法讚歎，輒自作者，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，道路若在諸比丘前、沙彌前行，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，僧中付食，若偏為師選擇美好過分與者，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，若養蠶者，是優婆塞得失意罪，不起墮落，不淨有作。若優婆塞受持戒已，行路之時，遇見病者，不住瞻視，為作方便付囑所在而捨去者，是優婆塞得失意罪，不起墮落，不淨有作』。

    此下為二十八種輕戒。失意罪為輕罪，比六重較輕也。失意為不注意而犯，非不可懺悔者，不失無作戒體。不起心懺悔，為不起，不起必墮落惡趣。有作、對無作言，有處又謂之有表、無表。在受戒時，三業表作，熏成戒種，謂之無作戒體。輕罪於無作戒體不失，以惟有作，與無作相違。此類有作，皆屬惡穢不淨，故謂不淨有作。飲酒耽樂者，即非以之為治病之藥，始犯此戒。佛弟子七眾，出家者為：比丘、比丘尼、式叉摩那尼、沙彌、沙彌尼，在家者為：優婆塞、優婆夷。此中出家只舉前二，以出家後三、非究竟必至為比丘及比丘尼故。受持八戒齋，即受短期出家戒，最宜於寺院中行之。出家人常用漉水囊以除水蟲，此中疑水有蟲，而未漉淨即飲之者，為犯戒。獨宿尼寺，易起人譏謗，故為犯罪。貓狸專為食噉鼠類，以傷生故，不應畜養。一切畜獸，不能作為己有，亦可淨施未受戒人，而自己借用之。戒行最要：為報恩、敬德、濟苦、之三類，二十八輕、首戒即為報恩，後為救苦。受戒品有單行本，在家律要廣集中亦收集之，明藕益大師曾為註解。中國向來只受通常五戒，未照此經受持。此中於日常生活，皆有大概規定，使人行之，能心安理得，最為妙行。招提，梵音，即十方常住之義，如叢林亦謂之招提。僧伽梨衣、為大衣。缽盂、錫杖，皆為出家比丘清淨用物，儲畜三衣、缽、杖，以備供養比丘之用，非在家眾應用。非時、非處行欲，指夫婦言。

    癸二　結讚
    『善男子！若優婆塞至心能受持如是戒，是人名為優婆塞中分陀利華，優婆塞中微妙上香，優婆塞中清淨蓮華，優婆塞中真實珍寶，優婆塞中丈夫之人！』
    分陀利華、為白蓮華。清淨蓮華、為一切蓮華。

    壬三　結在家勝
    『善男子！如佛所說菩薩二種：一者、在家，二者、出家。出家菩薩名為比丘，在家菩薩名優婆塞。出家菩薩持出家戒，是不為難；在家菩薩持在家戒，是乃為難。何以故？在家之人多惡因緣所纏繞故』。

    在中國出家人，已多與在家人之環境相同，只少家屬之纏繞耳。如寺院既須置財產，經營管理，乃至與人爭訟，亦與在家人無異。若暹羅、緬甸等處之出家人，則仍乞食，與中國異。

    淨戒品第十五

     淨所受戒，為既受戒後所必有之事，故有此品之來。

    戊二　持行
    己一　持戒清淨
    庚一　善生問
    善生言：『世尊！有人受持如是戒已，云何當令是戒淨耶』？
    如文可知。

    庚二　世尊答
    辛一　示能淨法
    佛言：『善男子！有三法能淨是戒：一者、信佛、法、僧，二者、深信因果，三者、解心。復有四法：一者、慈心，二者、悲心，三者、無貪心，四者、未有恩處先以恩加。復有五法：一者、先於怨所以善益之，二者、見怖懅者能為救護，三者、求者未索先開心與，四者、凡所施處平等無二，五者、普慈一切不依因緣。復有四法：一者、終不自輕言我不能得菩提果，二者、趣菩提時其心堅固，三者、精進勤修一切善法，四者、造作大事心不疲悔。復有四法：一者、自學善法，學已教人；二者、自離惡法，教人令離；三者、善能分別善惡之法；四者、於一切法不取不著。復有四法：一者、知有為法無我我所，二者、知一切業悉有果報，三者、知有為法皆是無常，四者、知從苦生樂，從樂生苦。復有三法：一者、於諸眾生心無取著，二者、施眾生樂其心平等，三者、如說而行。復有三法：一者、能施眾生樂因，二者、所作不求恩報，三者、自知定當得成阿耨多羅三藐三菩提。復有三法：一者、為諸眾生受大苦惱，二者、次第受之，三者、中間不息，雖受是苦心終不悔。復有三法：一者、未除愛心、能捨所愛施與他人，二者、未除瞋恚、有惡來加而能忍之，三者、未除癡心、而能分別善惡之法。復有三法：一者、善知方便能教眾生遠離惡法，二者、善知方便能教眾生令修善法，三者、化眾生時心無疲悔。復有三法：一者、為令眾生離身苦時，自於身命心不吝惜，二者、為令眾生離心苦時，自於身命心不吝惜；三者、教化眾生修善法時，自於身命心不吝惜。復有三法：一者、自捨己事先營他事，二者、營他事時不擇時節，三者、終不顧慮辛苦憂惱。復有三法：一者、心無妒嫉，二者、見他受樂心生歡喜，三者、善心相續間無斷絕。復有三法：一者、見他少善，心初不忘；二者、毫末之惠，輒思多報；三者、於無量世受無量苦，其心堅固無退轉想。復有三法：一者、深知生死多諸過咎，猶故不捨一切作業；二者、見諸眾生無歸依者為作歸依，三者、見惡眾生心生憐愍，不責其過。復有三法：一者、親近善友，二者、聞法無厭，三者、至心諮受善知識教。復有九法：遠離三法，三時不悔，平等惠施三種眾生。復有四法：所謂慈、悲、喜、捨。

    若言不論是否佛說，要合真理才信，則為信法而未信佛。若言凡佛大覺海中流出之說，皆合真理，則信法亦信佛。僧為修學佛法之賢聖眾，能從凡夫行至佛位。

    故單信法或佛法或僧，則信仰不為具足，須三種具信，則為具足信心。深信因果，非淺智所能。古人答錯一句不落因果，致墮野狐身經五百世，後得大德為之轉語謂不昧因果，方能解脫；若能深信因果，未有不清淨持戒者。具解心，則於佛、法、僧、因果、緣生、性空、空、無相、無願三解脫門等，皆能明了勝解。於一切法不取不著者，即具有勝解者。雖一切法緣生性空，如幻如化，而業報相續，仍不落空亡。古時有禪師言：『本來空即還業債，還業債即本來空』，則為善知空性。

    辛二　辨淨心時
    『善男子！菩薩若以上法淨心，要在二時：一、佛出世時，二、緣覺出時。善男子！眾生善法有三種生：一、從聞生，二、從思生，三、從修生。聞思二種在二時中，從修生者，不必爾也。
    菩薩善若從修生，則修成時，雖無佛、緣覺，亦能持戒清淨。

    辛三　結在家勝
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩如是淨戒，是不為難；在家淨戒是乃為難。何以故？在家之人多惡因緣所纏繞故』。

    息惡品第十六

    戒淨重在行善，此品則明止惡。

    己二　息除諸惡
    庚一　問答息惡
    善生言：『世尊！菩薩已受優婆塞戒，若有內外諸惡不淨因緣，云何得離』？『善男子！菩薩若有內外諸惡不淨因緣，是人應當修念佛心。若有至心修念佛者，是人則得離內外惡不淨因緣，增長悲慧。

    念佛、以佛功德加持對治不淨因緣。蓋佛心即慈悲心，一心念佛，則與慈悲相應，而諸惡自息矣。

    庚二　問答修法
    辛一　問修法
    『世尊！當云何修』？

    辛二　答念佛
    壬一　廣觀佛德
    『善男子！當觀如來有七勝事：一者、身勝，二者、如法住勝，三者、智勝，四者、具足勝，五者、行處勝，六者、不可思議勝，七者、解脫勝。云何身勝？如來身為三十二相、八十種好之所嚴飾，一一節力敵萬八千伊羅缽那香象之力，眾生樂見無有厭足，是名身勝。云何如法住勝？如來既自得利益已，復能憐愍救濟利益無量眾生，是名如法住勝。云何智勝？如來所有四無礙智，非諸聲聞、緣覺所及，是名智勝。云何具足勝？如來具足行命、戒、見，是名具足勝。云何行處勝？如來世尊修三三昧、九次第等，非諸聲聞、緣覺所及，是名行處勝。云何不可思議勝？如來所有六種神通，亦非聲聞，緣覺所及；如十力、四無所畏、大悲、三念處，是名不可思議勝。云何解脫勝？如來具足二種解脫，除智慧障及煩惱障，永斷一切煩惱習氣，智緣二事俱得自在，是名解脫勝。是故舍利弗於契經中讚歎如來具七勝法，如來從觀不淨乃至得阿耨多羅三藐三菩提，從莊嚴地至解脫地，勝於聲聞、辟支佛等，是故如來名無上尊。如來世尊修空三昧，滅定三昧，四禪慈悲，觀十二因緣，皆悉為利諸眾生故。如來正覺，發言無二，故名如來。如往先佛從莊嚴地出，得阿耨多羅三藐三菩提，故名如來。具足獲得微妙正法，名阿羅訶。能受一切人天供養，名阿羅訶。覺了二諦──世諦、真諦──，名三藐三佛陀。修持淨戒，具足三明，名明行足。更不復生諸有之中，故名善逝。知二世界──眾生世界、國土世界──，名世間解。善知方便調伏眾生，名調御丈夫。能令眾生不生怖畏，方便教化離苦受樂，是名天人師。知一切法及一切行，故名為佛。能破四魔，名婆伽婆。復觀如來行戒定慧，為益眾生。又於無量無數世中，怨親等利，無有差別。悉斷一切無量煩惱，一一皆知，一一眾生為一煩惱無量世中受大苦惱。如來世尊為眾生故，難施能施，難忍能忍。佛有二淨：一、莊嚴淨，二、果報淨。如是二淨因緣力故，從初十十至後十十，無有人天能說其過。如來具足八萬音聲，眾生聞之不生厭離，以是因緣，如來出勝一切聲聞、辟支佛等。

    平常以持名念佛為念佛，而於念字旁加一口，其實、念佛即念念相續觀佛勝事之謂。如法住、即如法之真實性相而住。四無礙智者：一、法無礙智，二、詞無礙智，三、義無礙智，四、樂無礙智。三三昧者：一、空，二、無相，三、無願。九次第定者：四禪定，四空處，滅盡定。六神通前已釋。滅定、將有漏心行皆已滅盡。如來、謂從真理說法不二而來，謂之如來。又從先佛修行成佛而來，謂之如來。

    應供、正遍知、明行足、善逝、世間解、無上士、調御丈夫、天人師、佛、世尊、共十德號。初十十、即十善、十波羅蜜。後十十、即十力、十號。又於十善具十種修，成百福德，貫於初後，通名十十。

    壬二　結會戒淨
    善男子！若人受持優婆塞戒欲淨戒者，當作如是修念佛心。若修念佛，是人則離內外諸惡不淨因緣，增長悲慧，貪、瞋、癡、斷，具足成就一切善法。
    結歸於念戒清淨也。

    壬三　結在家勝
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩修念佛心，是不為難；在家修集，是乃為難。何以故？在家之人多惡因緣所纏繞故』。

    供養三寶品第十七

    三寶為一切眾生之真歸依處，仰賴三寶加被，則能持戒息惡，離過清淨。

    己三　供養三寶
    庚一　善生問
    善生言：『世尊！菩薩已受優婆塞戒，復當云何供養三寶』？

    三寶、又稱三尊。佛為福智莊嚴之福慧兩足尊，法為能離貪欲之離欲尊，僧為眾中清淨之眾中尊。三寶實為闇室之明燈，迷途之覺路，一切眾生，皆應供養，故善生問：應如何供養三寶？

    庚二　世尊答
    辛一　三寶福田
    『善男子！世間福田凡有三種：一、報恩田，二、功德田，三、貧窮田。報恩田者：所謂父母、師長、和上。功德田者：從得煖法乃至得阿耨多羅三藐三菩提。貧窮田者：一切窮苦困厄之人。如來世尊是二種福田：一、報恩田，二、功德田。法亦如是，是二種田。眾僧三種：一、報恩田，二、功德田，三、貧窮田。以是因緣，菩薩已受優婆塞戒，應當至心勤供養三寶。

    三藐三菩提下，應增一者字。福田者，田以生長為義，於應供養者供養之，則能受諸福報，如農夫種田，有收獲之利，故曰福田。約之則為三種：一、報恩田，亦曰恩田；於己有養育教誨之恩者，報答之，自獲無量之福。二、功德田，亦曰敬田；於有修集世出世功德之三寶，恭敬供養，自生無量之福。三、貧窮田，亦曰悲田；係可悲愍之苦難貧窮境界，向此境界惠施，則得無量之福。僧於尚未得到大福德時，又已捨棄家財，不治生產，實行乞食，故亦為貧窮田。和上、譯親教師，又曰和尚，義譯力生，以依歸之力而弟子之道得生故也。從煖法乃至得阿耨多羅三藐三菩提者，乃至二字、指四加行中之頂、忍、世第一法、聲聞四果、緣覺及菩薩而言。

    辛二　住持三寶
    三寶應有三種：第一、一體三寶，清淨自性佛、法、僧、人人本具，法法不無，心、佛、眾生，平等一體。第二、別相三寶，即得無上菩提者為佛寶，由佛所證所說之法為法寶，依佛法修行從得煖法乃至等覺菩薩為僧寶。第三、則住持三寶，即寺塔等處供奉之佛像為佛寶，一切佛經典冊為法寶，出家奉行佛律之僧眾為僧寶。此中所說，正是住持三寶。或有執著自性三寶而輕慢住持三寶者，不免錯誤！

    壬一　廣明佛寶
    癸一　建供塔像
    『善男子！如來即是一切法藏，是故智者應當至心勤心供養生身、滅身、形像、塔廟！若於空野無塔像處，常當繫念尊重讚歎，若自力作，若勸人作；見人作時，心生歡喜；如其自有功德力者，要當廣教眾多之人而共作之。既供養已，於己身中莫生輕想，於三寶所亦應如是。凡所供養，不使人作，不為勝他，作時不悔，心不愁惱，合掌讚歎，恭敬尊重。若以一錢至無量寶，若以一綖至無量綖，若以一華至無量華，若以一香至無量香，若以一偈讚至無量偈讚，若以一禮至無量禮，若繞一匝至無量匝，若一時中乃至無量時，若自獨作若共人作。善男子！若能如是至心供養佛、法、僧者，若我現在及涅槃後，等無差別。見塔廟時，應以金、銀、銅、鐵、繩鎖、幡蓋、技樂、香油、燈明而供養之。若見鳥獸踐蹋毀壞，要當塗治掃除令淨；暴風水火之所壞處，亦當自治。自若無力，當勸人治。或以金、銀、銅、鐵、土、木。若有塵土，灑掃除拂，若有垢汙，以香水洗。若作寶塔及作寶像，作訖當以種種幡、蓋、香、華、奉上。若無真寶，力不能辦，次以土木而造成之，成訖、亦當幡、蓋、香、華、種種技樂而供養之。若是塔中草木不淨，鳥獸死屍及其糞穢、萎華臭爛、悉當除去，蛇、鼠孔穴，當塞治之。銅像、木像、石像、泥像、金、銀、琉璃、頗梨等像，常當洗治，任力香塗。隨力造作種種瓔珞，乃至猶如轉輪聖王塔。精舍內、當以香塗。若白土泥作塔像已，當以琉璃、頗梨、真珠、綾絹、綵錦、鈴磬、繩鎖而供養之。畫佛像時，綵中不雜膠乳雞子，應以種種華貫、散華、妙紼、明鏡、末香、塗香、散香、燒香、種種技樂，歌舞供養。如晝，夜亦如是。如夜，晝亦如是。不如外道燒酥、大麥而供養之。終不以酥塗塔像身，亦不乳洗。不應造作半身佛像；若有形像身不具足，當密覆藏，勸人令治，治已具足，然後顯示。見像毀壞，應當至心供養恭敬，如完無別。如是供養要身自作，若自無力，當為他使，亦勸他人令佐助之。

     此中正明住持佛寶。生身者，即佛在印度之生身。滅身者，即佛以三昧真火自焚其身而留存之舍利。琉璃、非琉璃燈之琉璃，乃一種青色之寶。華貫、即以線貫串之花。

    癸二　敬讚佛法
    『若人能以四天下寶供養如來，有人直以種種功德尊重讚歎，至心恭敬，是二福德等無差別。所謂如來身心具足，身有微妙三十二相、八十種好、具足大力，心有十力、四無所畏、大悲、三念、五智三昧、三種法門、十一種空、觀十二緣智、無量禪定、具足七智、已能度到六波羅蜜岸。若人能以如是等法讚歎佛者，是人則名真供養佛。

    此明恭敬讚歎佛法。五智三昧者：此中五智三昧，係指修五停心智而得之定。

    五停心即：不淨、慈悲、因緣、界分別、數息之五觀。三種法門者：指奢摩他──止，毗缽舍那──觀，及禪那──止觀不二而言。十一空觀者：指內空、外空、內外空、有為空、無為空、無始空、性空、無所有空、第一義空、大空、等十一空而言。尚有說十六空、十八空、二十空，多與此相同者。十二緣智者：即指緣十二因緣之智。七智、即七覺分：謂擇法、精進、喜、輕安、念、定、行捨之七菩提分。

    壬二　略顯法僧
    『云何名為供養於法？善男子！若能供養十二部經，名供養法。云何供養十二部經？若能至心信樂受持、讀誦、解說、如說而行，既自為己，復勸人行，是名供養十二部經。若能書寫十二部經，既書寫已，種種供養，如供養佛，唯除洗浴，若有供養受持、讀誦如是經者，是則名為供養法也。供養法時，如供養佛。又復有法，謂菩薩一根，辟支佛人三根、三諦，若信是者，名供養法。若有供養發菩提心受持戒者出家之人，向須陀洹至阿羅漢果，名供養僧。

    此中正明住持法寶、僧寶。供養法，應以誦讀、解說、受行、勸他、為正解。

    或有謂僅以說法他聽為法供養者，不免罣漏。三根者：此中指辟支佛之上中下三根言：三諦者：通常指真諦、俗諦、中諦，此中即指三根所證之上中下三諦。又諸行無常，諸法無我，涅槃寂靜，亦為三諦。發菩提心出家受比丘及菩薩戒之人，為菩薩比丘僧。又向須陀洹至阿羅漢果之小乘聖眾，亦應供養。

    辛三　示供養益
    『若有人能如是供養佛、法、僧寶，當知是人終不遠離十方如來，常與諸佛行住坐臥。善男子！若有人能如說多少供養如是三福田者，當知是人於無量世多受利益。恒常供養住持三寶，能與自性三寶相應和合而成為一，故於無量世多受利益。

    辛四　結在家勝
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩供養三寶，是不為難 ；在家供養，是乃為難。何以故？在家之人多惡因緣所纏繞故』。

    出家人每日有常課，每食修供養，供養三寶較為容易；在家人環境惡劣，乃為難能。以上廣顯修成菩薩之行一大科，共十六品，已講完。文中皆係以在家菩薩為中心作標準，能如此修行，即成為在家菩薩。以下正明能行六度之相，即能行六度菩薩之體相。

    六波羅蜜品第十八

    此六種修行，度到彼岸，如六種渡人之船。菩薩、即藉此以渡到彼岸，此品正明其總相。

    丙二　正明能行六度之相
    丁一　善生問
    善生言：『世尊！如佛先說供養六方，六方即是六波羅蜜，是人則能增長財、命，如是之人有何等相』？
    問意：為能供養六方、六波羅蜜之菩薩，究有何種行相可辨？

    丁二　世尊答
    戊一　正答能行人相
    佛言：『善男子！若能不惜一切財物，常於他人作利益事，念於布施，樂行布施，隨有隨施，不問多少，當行施時，於身財物不生輕想；淨施不擇持戒、毀戒；讚歎布施，見行布施歡喜不妒；見有求者心則悅樂，起迎禮拜，施床命坐；前人諮問若不諮問，輒為讚歎布施之果。見恐怖者，能為救護，處饑饉世，樂施飲食，雖作是施，不為果報，不求恩報施。不誑眾生，能讚三寶所有功德。不以斗稱雜餘異賤欺誑於人，不樂酒博貪欲之心，常修慚愧羞恥之德，雖復巨富，心不放逸，多行惠施，不生憍慢。善男子！有是相者，當知是人則能供養施波羅蜜。善男子！若有人能淨身、口、意，常修軟心，不作罪過，設誤作者，常生愧悔，信是罪業，得惡果報，所修善事，心生歡喜；於小罪中生極重想，設其作已，恐怖憂悔。終不打罵瞋惱眾生。先意語言，言輒柔軟。見眾生已，生愛念心，知恩報恩，心不慳吝，不誑眾生。如法求財，樂作福德，所作功德常以化人。見窮苦者，身代受之，常修慈心，憐愍一切。見作惡者，能為遮護；見作善者，讚德說果，復以身力往營佐之。身不自由，令他自在。常修遠離瞋恚之心，或時蹔起，覺生愧悔。實語、軟語，遠離兩舌及無義語。善男子！有是相者，當知是人則能供養戒波羅蜜。善男子！若人能淨身、口、意業，眾生設以大惡事加，乃至不生一念瞋心，終不惡報；若來悔謝，即時受之。見眾生時，心常歡喜，見作惡者，生憐愍心。讚歎忍果，訶責瞋恚，說瞋果報多有苦毒。修施忍時，先及怨家。正觀五陰眾緣和合，若和合成，何故生瞋？深觀瞋恚乃是未來無量惡道受苦因緣，若蹔生瞋，則生慚愧恐怖悔心。見他忍勝，不生妒嫉。善男子！有是相者，當知是人則能供養忍波羅蜜。善男子！若有人能不作懈怠，不受不貪坐臥等樂，如作大事功德時力，及營小事心亦如是。凡所作業，要令畢竟。作時不觀飢渴、寒熱，時與非時。不輕自身。大事未訖，不生悔心；作既終訖，自慶能辦。讚歎精進所得果報。如法得財，用皆以理。見邪進者，為說惡果。善教眾生令修精進，所作未竟，不中休息。修善法時，不隨他語。善男子！有是相者，當知是人則能供養進波羅蜜。善男子！若有人能淨身、口、意，樂處空閒──若窟、若山、樹林、空舍──不樂憒鬧、貪著臥具，不樂聽說世間之事，不樂貪欲、瞋恚、愚癡。先語、軟語，常樂出家教化眾生，所有煩惱輕微軟薄，離惡覺觀，見怨修慈，樂說定報，心若逸亂，生怖愧悔，見邪定者，為說罪過，善化眾生置正定中。善男子！有是相者，當知是人則能供養禪波羅蜜。善男子！若有人能淨、身、口、意，悉學一切世間之事，於貪、瞋、癡心不貪樂，不狂、不亂。憐愍眾生，善能供養父母、師長、和上、長老、耆舊有德，修不放逸。先語、軟語，不誑眾生，能分別說邪道、正道及善惡報，常樂寂靜出家修道，能以世事用教眾生，見學勝己，不生妒心，自勝他人，不生憍慢。受苦不憂，受樂不喜。善男子！有是相者，當知是人則能供養般若波羅蜜。

    此正分答能行六度菩薩之六種相。瞋心為純惡法，若貪及癡尚通無記及通三界，瞋唯惡性，只在欲界。

    戊二　別明各有四事
    『善男子！一一方中各有四事，施方四者：一者：調伏眾生，二者、離對，三者、自利，四者、利他。若人於財不生慳惜，亦不分別怨親之相、時與非時，是人則能調伏眾生。於財不惜，故能行施，是故得離慳吝之惡，是名離對。欲施、施時、施已、歡喜，不生悔心，是故未來受人天樂至無上樂，是名自利。能令他人離於飢渴苦切之惱，故名利他。戒方四者：一者、莊嚴菩提，二者、離對，三者、自利，四者、利他。莊嚴菩提者，優婆塞戒至菩薩戒，能為阿耨多羅三藐三菩提初地根基，是名莊嚴。既受戒已，復得遠離惡戒、無戒，是名離對。受持戒已，得人天樂至無上樂，是名自利。既受戒已，施諸眾生無恐無畏，咸令一切離苦獲安，是名利他。忍方四者：一者、莊嚴菩提，二者、離對，三者、自利，四者、利他。莊嚴菩提者，因忍故得修善，修善故得初地乃至阿耨多羅三藐三菩提，是名莊嚴。既修忍已，能離瞋惡，是名離對。忍因緣故，得人天樂至無上樂，是名自利。忍因緣故，人生喜心、善心、調心，是名利他。進方四者：一者、莊嚴菩提，二者、離對，三者、自利，四者、利他。莊嚴菩提者，因精進故得修善，修善法故得初地乃至阿耨多羅三藐三菩提，是名莊嚴。修善法時，離惡懈怠，是名離對。因是善法，得人天樂至無上樂，是名自利。教眾生修善，令離惡法，是名利他。禪方四者：一者、莊嚴菩提，二者、離對，三者、自利，四者、利他。莊嚴菩提者，因修如是禪定力故，獲得初地乃至阿耨多羅三藐三菩提，是名莊嚴。因是禪定修無量善，離惡覺觀，是名離對。修舍摩他因緣力故，常樂寂靜，得人天樂至無上樂，是名自利。斷諸眾生貪欲、瞋恚、狂癡之心，是名利他。智方四者：一者、莊嚴菩提，二者、離對，三者、自利，四者、利他。莊嚴菩提者，因修智慧獲得初地乃至阿耨多羅三藐三菩提，是名莊嚴。修智慧故，遠離無明，令諸煩惱不得自在，是名離對。除煩惱障及智慧障，是名自利。教化眾生令得調伏，是名利他。

    此別明六方六度各有四事。煩惱障、從能障得名。智慧障、即所知障，從所障得名。此六度為修行最要之法，自應各度平等均修；但因本經為在家菩薩經，故尤重在施度。

    戊三　確示定有六度
    『善男子！或有說言：離戒無忍，離智無定，是故說有四波羅蜜。若能忍惡不還報者，即名為戒；若修禪定心不放逸，即是智慧；是故戒即是忍，慧即是定。離慧無定，離定無慧，是故慧即是定，定即是慧。離戒無進，離進無戒，是故戒即精進，精進即戒。離施無進，離進無施，是故施即精進，精進即施。故知無有六波羅蜜者。是義不然！何以故？智慧是因，布施是果；精進是因，持戒是果；三昧是因，忍辱是果。然因與果，不得為一，是故應有六波羅蜜。若有說言：戒即是忍，忍即是戒，是義不然！何以故？戒從他得，忍不如是；有不受戒而能忍惡，為眾修善忍無數苦，無量世中代諸眾生受大苦惱，心不悔退，是故離戒應有忍辱。善男子！三昧、即是舍摩他，智慧、即是毗婆舍那；舍摩他、名緣一不亂，毗婆舍那、名能分別；是故我於十二部經說定、慧異，當知定有六波羅蜜。如來所以最初先說檀波羅蜜，為調眾生。施時離貪，是故次說尸波羅蜜。施時能忍捨離之心，是故次說忍波羅蜜。施時心樂，不觀時節，是故次說進波羅蜜。施時心一，無有亂想，是故次說定波羅蜜。施時不為受生死樂，是故次說智波羅蜜。

    此中引或言只四度、或三度、二度、及一度而破斥之，確示定有六度之別體相。三昧、即正定，由舍摩他而得。毗婆舍那、即是觀。緣一不亂、即是止。能善分別、乃是觀。

    戊四　出六波羅蜜相
    『善男子！云何名為波羅蜜耶？施時不求內外果報，不觀福田及非福田，施一切財，心不吝惜，不擇時節，是故名為施波羅蜜。乃至小罪，雖為生命尚不毀犯，是故名為戒波羅蜜。乃至惡人來割其身，忍而不瞋，是故名為忍波羅蜜。三月之中一偈讚佛，不休不息，是故名為進波羅蜜。具足獲得金剛三昧，是故名為禪波羅蜜。善男子！得阿耨多羅三藐三菩提時，具足成就六波羅蜜，是故名為智波羅蜜。

    施度須與智慧相應，了達根身器界皆空無我。不分別福田非福田，所謂是法平等，無有高下。其他五度，亦復如是。佛作忍辱仙人時，任人割截支體而不生瞋，即忍辱與生空法空慧相應之實例。金剛三昧、即金剛定，金剛喻定，正指菩薩於最後位，斷最極細微煩惱之禪定，依此定之慧，如金剛能斷一切障習，得此定已，即將成佛。若引申之，則世第一位，亦可謂之無間道，即亦可謂為金剛三昧。再廣義、則由此一地進入彼一地時，通可謂金剛三昧。

    戊五　結顯在家為難
    『善男子！菩薩有二：一者、在家，二者、出家。出家能淨六波羅蜜，是不為難；在家能淨，是乃為難。何以故？在家之人多惡因緣所纏繞故』。
    此顯在家菩薩能行六度為難能可貴。


2釋經4

5.釋經4

    雜品第十九

    從此以下，為明菩薩所修之六度，前十七品則講能行之人也。此品為施度，因品文甚長，分刻於第四第五兩卷中，故有雜品第十九之一之二，其實、即為一品。

    題雜品者，亦以其文義廣長耳；其實皆講明施度者，以題作檀波羅密品為是。

    乙二　明菩薩所修之六度
    丙一　施度
    丁一　問答能事
    善生言：『世尊！菩薩已修六波羅蜜，能為眾生作何等事』？善男子！如是菩薩能拔沉沒苦海眾生。』

    善生問意：為已修六度者，對於眾生能作何種利益事？苦海者，即三界，以六道眾生皆不能離苦，示苦之深廣故。如三苦之苦苦，為生老病死等苦；又壞苦、即人道雖間有樂，天道雖多受樂，而樂壞即是苦；又行苦、即無常不住之苦。由是眾生皆在苦中，如馬陷泥中，不能自拔。人道雖有智慧，然為五欲──財、色、名、食、睡──所沉沒，而難於認清看空；又有欲自振拔，而復遇邪見外道，為其所縛，難得解脫超拔。如有發菩提心修六度行之菩薩，則能救拔此苦海眾生。

    丁二　廣明施度
    戊一　略示施體
    『善男子！若有於財法食生慳，當知是人於無量世得癡貧報，是故菩薩修行布施波羅蜜時，要作自利及利益他。善男子！若人樂施，一切怨讎悉生親想，不自在者皆得自在。信施因果，信戒因果，是人則得成就施果。善男子！有人說言：施即是意，所以者何？意是施根故。是義不然！何以故？施即五陰。所以者何？由身、口、意具足施故。布施若為自利他利及自他利，則具五陰，如是布施，即能莊嚴菩提之道。遠離煩惱，多財巨富，名施正果；壽命、色、力、安樂、辯才，名施餘果。施果三種：有財勝故獲得勝果，有田勝故獲得勝果，施主勝故獲得勝果。向須陀洹至後身菩薩乃至成佛，是名勝田，施如是田，故得勝果。若有施物，具足妙好色、香、味、觸，是名財勝，以是物施，故得勝果。若有施主信心淳濃，施、戒、聞、慧，則得勝果。』

    此經為開示在家菩薩修菩薩行之經典，而布施又為在家菩薩所易行，故特重施度之說明。五陰即：色、受、想、行、識。於施時，其色身、感受、想像、剎那生滅相續之行及意識，並前五識，皆為其體。布施、能度慳貪諸煩惱，以慳貪為諸煩惱首，故布施能現生破慳貪，正得來生享巨富報。其餘壽命長遠，色力健康，身心安樂，言語辯慧，亦皆布施所應有之果報。後身菩薩者，曰一生補處菩薩，如彌勒菩薩今處兜率內院時是。再進而降生人間，則為後身菩薩而即身成佛矣。

    戊二　分別施相
    己一　五種施
    『善男子！有智之人，施有五種：一者、至心施，二者、自手施，三者、信心施，四者、時節施，五者、如法求物施。善男子！至心施者，得何等果？若至心施者，是人則得多饒財寶，金銀、琉璃、硨磲、瑪瑙、珍珠、珊瑚，象、馬、牛、羊，田、宅、奴、婢，多饒眷屬，至心施者，得如是果。自手施者，得何等果？自手施者所得果報，如上所說，得已能用，自手施者得如是報。信心施者，得何等果？信心施者所得果報，如上所說，常為父母、兄弟、宗親、一切眾生之所愛念，信心施者，加如是報。時節施者得何等果？時節施者所得果報，如上所說，所須之物隨時而得，時節施者，兼如是果。如法財施，得何等果？如法財施所得果報，如上所說，得是財已，王、賊、水、火所不能侵。』

    此說明五種之施得五種之果。

    己二　四塵施
    『若好色施，以是因緣，是人獲得微妙上色。若以香施，是人因是名稱遠聞。若以味施，是人因是眾樂見聞，既見聞已生愛重心。若好觸施，是人因是得上妙觸；受者受已，則能獲得壽命、色、力、安樂、辯才。善男子！有人說言：施於塔、像，不得壽命、色、力、安、辯，無受者故。是義不然！何以故？有信心故，施主信心而行布施，是故應得如是五報。善男子！譬如比丘修集慈心，如是慈心實無受者，而亦獲得無量果報，施塔、像等亦應如是得五果報。善男子！如人種穀，終不生瓜，施於塔、像，亦復如是；以福田故，得種種果。是故我說田得果報，物得果報，主得果報。』

    此說明以好色、香、味、觸布施，則獲得壽命、色、力、安樂、辯才之果報。
    五報：即壽命、色、力、安樂、辯才。

    己三　二三施
    『善男子！施有二種：一者、法施，二者、財施。法施、則得財、法二報，財施、唯還得財寶報。菩薩修行如是二施，為二事故：一、令眾生遠離苦惱，二、令眾生心得調伏。善男子！復有三施：一、以法施，二、無畏施，三、財物施。以法施者，教他受戒、出家、修道、白四羯磨，為壞邪見說於正法，能分別說實非實等，宣說四倒及不放逸，是名法施。若有眾生怖畏王者、獅子、虎、狼、水、火、盜賊，菩薩見已，能為救濟，名無畏施。自於財寶破慳不吝，若好若醜，若多若少，牛、羊、象、馬，房舍、臥具、樹林、泉井，奴婢、僕使，水牛、駝驢，車乘、輦轝，瓶盆、斧鑊，繩床、坐具，銅鐵、瓦器，衣服、瓔珞，燈、明、香、華，扇、蓋、帽、履，机杖、繩索，犁、鎒、斧、鑿，草、木、水、石，如是等物，稱求者意，隨所須與，是名財施。若起僧坊及起別房，如上施與出家之人，唯除象、馬。』

    此說明二施、三施之相。法施、即以正法啟人正見、正念、正信、正行、正智慧等布施。無畏施者，眾生有恐怖畏懼時，能使其出離，是名無畏施。白四羯磨、即出家受戒經過所白羯磨。四倒者，以無常為常，不淨為淨，無樂為樂，無我為我也。

    己四　除障施
    『善男子！施有四累：一、慳貪心，二、不修施，三、輕小物，四、求世報。如是四累，二法能壞：一、修無我，二、修無常。善男子！若欲樂施，當破五事：一者、瞋心，二者、慳心，三者、妒心，四者、貪惜身命，五者、不信因果；破是五事，常樂布施。樂施之人，獲得五事：一者、終不遠離一切聖人，二者、一切眾生樂見、樂聞，三者、入大眾時不生怖畏，四者、得好名稱，五者、莊嚴菩提。善男子！菩薩之人名一切施，云何名為一切施耶？善男子！菩薩摩訶薩如法求物，持以布施，名一切施；恆以淨心施於受者，名一切施；少物能施，名一切施；所愛之物，破慳能捨，名一切施；施不求報，名一切施；施時不觀田以非田，名一切施；怨親等施，名一切施；菩薩施財，凡有二種：一者、眾生，二者、非眾生，於是二中乃至自身都不吝惜，名一切施；菩薩布施，由憐愍心，名一切施；欲施、施時、施已不悔，名一切施。或時設以不淨物施，為令前人生喜心故。酒、毒、刀、杖、枷鎖等物，若得自在、若不自在，終不以施；不施病人不淨食藥；不劫他物乃至一錢持以布施。菩薩施時雖得自在，終不罵打令諸僕使生瞋苦惱。如法財施，不求現在後世果報。施已常觀煩惱罪過，深觀涅槃功德微妙，除菩提已更無所求。施貧窮時，起悲愍心；施福田時，生喜敬心；施親友時，不生放捨心。若見乞者，則知所須隨相給與，不令發言。何以故？不待求施，得無量果』。

    此說明破除四種障礙，於布施之相，破除四障，即能一切施也。

    己五　辨施主
    『善男子！施主有三：謂下、中、上。不信業果，深著慳吝，恐財有盡，見來求者生瞋礙想，是名為下。雖信業果，於財生慳，恐有空竭，見來求者生於捨心，是名為中。深信業果，於財物所不生慳吝，觀諸財物是無常想，見來求者，有與則喜、無與則惱，以身質物而用與之，是名為上。復有下者，見來求者，?卑頁不看，惡罵毀辱。復有中者，雖復施與，輕賤不敬。復有上者，未來便施，敬心而與。復有下者，為現報施；復有中者，為後報施；復有上者，憐愍故施。復有下者，為報恩施；復有中者，為業故施；復有上者，為法藏施。復有下者，畏勝故施；復有中者，等已故施；復有上者，不擇怨親。又復下者，有財言無；又復中者，多財言少；又復上者，少索多與。施者無財，亦復三種：最下之人，見來求者，惡心瞋責；中品之人，見來求者，直言無物；上品之人，見來求者，自鄙無物，心生愁惱。復有下者，常為賢聖之所訶責；復有中者，常為賢聖之所憐愍；復有上者，賢聖見已心生歡喜。』

    此說明施主有下、中、上之三等。 ?卑頁面、即側頭不顧。

    己六　觀施理
    『善男子！智人行施，為自他利，知財寶物是無常故，為令眾生生喜心故，為憐愍故，為壞慳故，為不求索後果報故，為欲莊嚴菩提道故。是故菩薩一切施已，不生悔心，不慮財盡，不輕財物，不輕自身，不觀時節，不觀求者，常念乞者如飢思食。親近善友，諮受正教，見來求者，心生歡喜，如失火家得出財物，歡喜讚歎，說財多過。施已生喜，如寄善人；復語乞者：汝今真是我功德因！我今遠離慳貪之心，皆由於汝來乞因緣。即於求者生親愛心。既施與已，復教乞者如法守護，勤修供養佛、法、僧寶。菩薩如是樂行施已，則得遠離一切放逸，雖以身分施於乞者，終不生於一念惡心，因是更增慈、悲、喜、捨。不輕受者，亦不自高，自慶有財稱求者意，增長信心，不疑業果。善男子！若能觀財是無常相，觀諸眾生作一子想，是人乃能施於乞者。善男子！是人不為慳結所動，如須彌山風不能動。如是之人，能為眾生而作歸依，是人能具檀波羅蜜。』

    此說明布施中能修理觀，則成為施波羅密。

    己七　能樂施
    『善男子！有智之人，為四事故，樂行惠施：一者、因施能破煩惱，二者、因施發種種願，三者、因施得受安樂，四者、因施多饒財寶。善男子！無貪之心，名之為施。云何無貪？施即是業，物即是作，為業、為作、具足布施，名為無貪。因於布施破煩惱者，既行惠施，破慳、貪吝、瞋恚、愚癡。云何因施發種種願？因是施已，能發種種善惡等願，因善惡願得善惡果。何以故？誓願力故。云何因施得受安樂？因是施故受人天樂，至無上樂。云何因施多饒財寶？因是施故，所求金、銀乃至畜生，如意即得。善男子！若人樂施，是人即壞五弊惡法：一者、邪見，二者、無信，三者、放逸，四者、慳吝，五者、瞋癡。離是惡已，心生歡喜，因歡喜故，乃至獲得真正解脫。是人現在得四果報：一者、一切樂見乃至怨家，二者、善名流布遍於四方，三者、入大眾時心無怖畏，四者、一切善人樂來親附。善男子！修行施已，其心無悔。是人若以客煩惱故墮於地獄，雖處惡處，不飢不渴，以是因緣離二種苦：一、鐵丸苦，二、鐵漿苦。若畜生身，所須易得，無所匱乏。若餓鬼身，不受飢渴，常得飽滿。若得人身，壽命、色、力、安樂、辯才，及信、戒、施、多聞、智慧，勝於一切；雖處惡世，不為惡事，惡法生時，終不隨受，於怖畏處不生恐怖。若受天身，十事殊勝。善男子！有智之人，為二事故，能行布施：一者、調伏自心，二者、壞怨瞋心；如來因是名無上尊。善男子！智者施已，不求受者愛念之心，不求名稱免於怖畏，不求善人來見親附，亦不求望天人果報。觀於二事：一者、以不堅財易於堅財，二者、終不隨順慳吝之心。何以故？如是財物，我若終沒，不隨我去，是故應當自手施與，我今不應隨失生惱，應當隨施生於歡喜。善男子！施者先當自試其心，以外物施；其心調已，次施內物。因是二施，獲得二法：一者、永離諸有，二者、得正解脫。善男子！如人遠行，身荷重擔，疲苦勞極，捨之則樂。行施之人，見來求者，捨財與之，心生喜樂，亦復如是。』

    此說明施主樂於布施之相。客煩惱、謂由前煩惱習氣或環境等關係，非自主自願所起之煩惱。不堅財、世間易壞之物。堅財、功德之財。永離諸有、即離三界二十五有。

    己八　策貧施
    『善男子！智者常作如是思惟：欲令此物隨逐我身至後世者，莫先於施。復當深觀貧窮之苦，豪貴快樂，是故繫心常樂行施。善男子！若人有財，見有求者，言無言匱，當知是人已說來世貧窮薄德，如是之人名為放逸。善男子！無財之人，自說無財，是義不然，何以故？一切水草人無不有，雖是國主，不必能施，雖是貧窮，非不能施。何以故？貧窮之人亦有食分，食已洗器，棄蕩滌汁，施應食者，亦得福德。若以塵麨施於蟻子，亦得無量福德果報。天下極貧，誰當無此塵許麨　耶？誰有一日食三揣麨，命不全者？是故諸人應以食半施於乞者。善男子！極貧之人，誰有赤裸無衣服者？若有衣服，豈無一綖施人繫瘡，一指許財作燈炷耶？善男子！天下之人，誰有貧窮當無身者？如其有身，見他作福，身應往助，歡喜無厭，亦名施主，亦得福德。或時有分，或有與等，或有勝者。以是因緣，我受波斯匿王食時，亦咒願王及貧窮人所得福德等無差別。善男子！如人買香──塗香、末香、散香、燒香，如是四香，有人觸者，買者、量者等聞無異，而是諸香不失毫釐。修施之德，亦復如是；若多若少，若麤若細，若隨喜心，身往佐助，若遙見聞心生歡喜，其心等故，所得果報無有差別。

    善男子！若無財物，見他施已心不喜信，疑於福田，是名貧窮。若多財寶，自在無礙，有良福田，內無信心，不能奉施，亦名貧窮。是故智者，隨有多少，任力施與，除布施已，無有能得人天之樂至無上樂。是故我於契經中說：「智者自觀餘一揣食，自食則生，施他則死，猶應施與，況復多耶」？善男子！智者當觀財是無常，是無常故，於無量世失壞耗減，不得利益；雖是無常，而能施作無量利益，云何慳惜不布施耶？智者復觀世間，若有持戒、多聞，持戒、多聞因緣力故，乃至獲得阿羅漢果，雖得是果，不能遮斷飢渴等苦。若阿羅漢難得房舍、衣服、飲食、臥具、病藥，皆由先世不施因緣。破戒之人若樂行施，是人雖墮餓鬼、畜生，常得飽滿，無所乏少。善男子！除布施已，不得二果：一者、自在，二者、解脫。若持戒人，雖得生天，不修施故，不得上食，微妙瓔珞。若人欲求世間之樂及無上樂，應當樂施。智者當觀生死無邊，受樂亦爾，是故應為斷生死施，不求受樂。復作是觀：雖復富有四天下地，受無量樂，猶不知足，是故我應為無上樂而行布施，不為人天。何以故？無常故，有邊故。』

    此說明雖貧乏之人，亦能行所應行之布施。

    戊三　論施受義
    己一　略明施受
    『善男子！若有說言：施主、受者及受樂者皆是五陰，如是五陰即是無常，捨施五陰，誰於彼受？雖無受者，善果不滅，是故無有施者、受者。應反問言：有施、受、不？若言施即是施，受即我者，復應語言：我亦如是，施即是施，我即五陰。』

    此辨明布施受報，不落空亡。或言施者、受者、及所受物、皆空無有，則不成立布施行果。佛言布施受報，皆相續不斷之五陰。

    己二　陰作陰受
    若言：施陰，此處無常，誰與彼受？諦聽！諦聽！當為汝說。種子常耶？是無常乎？若言常者，云何子滅而生於芽？若見是過，復言無常，復當語言：若無常者，子時與糞、水、土等功，云何而令芽得增長？若言子雖無常，以功業故而得芽果，應言：五陰亦復如是。若言子中先已有芽，人、功、水、糞為作了因，是義不然！何以故？了因所了，物無增減，多則多住，少則少住，而今水、糞芽則增長，是故本無今有。若言了因二種：一、多，二、少。多則見大，少則見小；猶如然燈，明多見大，明少見小。是義不然，何以故？猶如一種，多與水糞，不能一時一日增長人等過人。若言了因雖有二種，要待時節，物少了少，物多了多，是故我言了因不增。是義不然！何以故？汝法時常，是故不應作如是說。善男子！子異、芽異，雖作得異，相似不斷，五陰亦爾。善男子！如子業增芽，芽業增莖，莖業增葉，葉業增華，華業增果；一道五陰，增五道陰，亦復如是。若言如是異作異受，是義汝有，非我所說。何以故？如汝法中，作者是我，受者是身，而復不說異作異受；受不殺戒，即是我也，以是因緣身得妙色，是故汝法受者無因，作者無果，有如是過。若言我作身受，我亦如是，此作彼受。復應問言：汝身、我異，身受飲食，被服、瓔珞、妙食因緣得好色力，惡食因緣得弊色力，是好、惡色若屬因緣，我何所得？若言我得憂愁歡喜，云何不是異作、異受？譬如有人，為力服酥，是人久服身得大力、上妙好色，有人羸瘦，見之心喜，是人即得大色力不？若言不得，我亦如是；身所作事，我云何得？何以故？不相似故。我法不爾，陰作、陰受，相似不斷。』

    此辨明由五陰作而五陰受，即由此人道五陰作布施，而由相續不斷轉生他道五陰受報，以破或說之常見。了因所了，物無增減，如此殿中有花盆四，不因光之有無、強弱有所增減，或漲大縮小。此中或言，為數論外道之所說，彼執於常及神我故。一道、即指人道。五道、即指其餘五道。

    己三　前作後受
    『善男子！若言五陰無常，此不至彼而得受報，是義不然！何以故？我法或有即作即受，或有異作異受，無作無受。即作即受者，陰作陰受；異作異受者，人作天受；無作無受者，作業因緣和合而有，本無自性，何有作受？汝意若謂：異作異受，云何復言相續不斷？是義不然！何以故？譬如置毒乳中，至醍醐時故能殺人，乳時異故，醍醐亦異，雖復有異次第而生，相似不斷，故能害人。五陰亦爾，雖復有異，次第而生，相似不斷，是故可言異作異受，即作即受、無作無受者，若離五陰者，無我我所。一切眾生顛倒覆心，或說色即是我，乃至識即是我。或有說言：色即是我，其餘四陰即是我所，乃至識亦如是。若有說言：離五陰已別有我者，無有是處。何以故？我佛法中色非我也。所以者何？無常、無作、不自在故，是名四陰，不名我所；乃至識亦如是。眾緣和合，異法出生，故名為作，實無異作；眾緣和合，異法出生，名為受者，實無異受；是故名為無作無受。若汝意謂：異作異受，何故此人作業不彼人受？俱有五陰！是義不然，何以故？異有二種：一者、身異，二者、名異。一者、佛得，二者、天得。佛得、天得身名各異，是因緣故身口應異；身口異故造業亦異；造業異故壽命、色力、安、辯、亦異，是故不得佛得作業，天得受果。雖俱五陰，色名是一，受、想、行異。何以故？佛得受樂，天得受苦，佛得生貪，天得生瞋，是故不得名為相似。色名雖一，其實有異，或有佛得白色，天得黑色。若以名同為一義者，一人生時應一切生，一人死時應一切死！汝若不欲然此義者，是故不得異作異受。汝意若謂：汝亦異作異受，我亦如是異作異受；若異作異受，應同我過，何故不見自過而責我者！是義不然！何以故？我異二種：一、次第生亦次第滅，二、次第生不次第滅。是生異故，滅亦復異，是故我言：異作異受，此作此受，不同汝過。譬如有人欲燒聚落，於乾草中放一粒火，是火次第生因緣故，能燒百里至二百里。村主求得，即便問之：汝弊惡人，何因緣故燒是大村？彼人答言：實非我燒。何以故？我所放火，尋已滅盡，所燒之處一把草耳，我今當還償汝二把，其餘之物我不應償。是時村主，復作是言：癡人！由汝小火，次第生火，彼燒百里至二百里，辜由於汝，云何不償？雖知是火異作異燒，相續不斷，故彼得罪。善惡五陰亦復如是，受報時陰雖言不作，以其次第相續而生，是故受報。譬如有人與他共賭執炬遠行至百里外，若不至者我當輸汝，如其到者汝當輸我。執炬之人，至百里已，即從索物。他言：汝炬發跡已滅，云何於此從我索物？執炬者言：彼火雖滅，次第相續生來至此。如是二人，說俱得理。何以故？如是義者，亦即亦異，是故二人俱無過失。若有說言：五陰亦爾，即作即受，異作異受，俱無過失。譬如此彼二岸、中流，總名恆河，夏時二岸相去甚遠，秋時二岸相去則近，無常定相，或大或小，雖復增減，人皆謂河。或有說言：此不是河，智人亦說有異、不異。五陰亦爾，智人亦說即作即受，異作異受。汝意若謂：二岸是土，中流是水，河神是河。是義不然！何以故？若神是河，何故復言河清、河濁，有此岸、彼岸、中流深淺，到於大海，可度、不度！譬如有樹，則有神居，若無樹者，神何所居？河之與神，亦應如是。是故彼此二岸、中流，次第不斷，總名為河。是故可言：即之與異，五陰亦爾。譬如有人罵辱貴勝，因惡口故，腳被鎖械，是腳實無惡口之罪而被鎖械，是故不得決定說言：異作異受，即作即受。唯有智者可得說言：即作即受，異作異受。譬如器、油、炷火、人工眾緣和合乃名燈明，汝意若謂燈明增減，是義不然！何以故？減故不增，來故無減，以次第生故言燈增減。汝意若謂：燈是無常，油即是常，油多明多，油少明少者，是義不然！何以故？油無常故，有盡、有燒，如其常者，應二念住；若二念住，誰能燒盡？是故智人亦復說言：燈明即異，五陰亦爾。明即六入，油即是業，油業因緣故令五陰有增有減，有彼有此。如有人說阿坻耶語，是阿坻耶久已過去，不在今日，世人相傳，次第不滅，故得稱為阿坻耶語，智者亦說是阿坻耶語，非阿坻耶語，雖復是非，俱不失理。五陰亦爾，亦可說言即作即受，異作異受。有人巨富，繼嗣中斷，身復喪沒，財當入官。有人言曰：如是財物，應當屬我。官人語言：是財云何異作異屬？是人復言：我是亡者第七世孫，次第不斷，云何是財不屬我耶？官人即言：如是如是，如汝所說。智者說言：五陰亦爾，即作即受。異作異受。』

    此明在五陰無我之中，有施有受，如此種詳明施義，在別經中甚難得到，此正本經殊勝之處。此不至彼而得受報者，以此生布施而至彼生受報，在佛法五陰相續義中，不妨有此。陰作陰受者，即是色、受、想、行、識之五陰作業，而色、受、想、行、識之五陰受報。異作異受者，如在人道之五陰作，在天道之五陰受。無作無受者，即五陰和合而作而受，五陰本無自性，是作無自性，受亦無自性。此三道理，即在一事上具明之。人道五陰作，天道五陰受，而五陰本是因緣和合而作而受，即此一事，是陰作陰受，異作異受，無作無受。佛法以無自性故，明一切法空。佛法之空，非滅盡謂之空，即以事物之因緣和合，無實體性謂之空；故與世間科學虛空、真空、之所謂空，不同。現在科學以物質為本體，而精神為附屬；又有宗教，以靈魂為主體，而以身體為工具者；與此執色乃至執識為我，執其餘為我所者，無異。佛得、天得，是二人名。意謂：名佛得者，布施行應得之果，不能由另一名天得者而得之；反之、則天得行布施，亦不能由佛得得報。放火等喻，以喻由布施之人道五陰，剎那剎那，次第相續而成他道五陰，故由布施之五陰，次第相續而受報。執炬相續喻，河流大小喻，罵辱貴勝喻，器油燈明喻，阿坻耶語喻，及巨富繼嗣喻，均反復證明前作後受之義者。六入：即眼、耳、鼻、舌、身、意六根。阿坻耶── 譯義無可考──語，是一種方言。

    己四　待時成受
    汝意若謂：五陰作業，成已便過，是身猶在，業無所依，業若無依，便是無業，捨是身已，云何得報？是義不然！何以故？一切過業，待體待時。譬如橘子因橘而生，從酢而甜。人為橘故種殖是子，是子、根、莖、葉、華、生果、皆悉不酢，時到果熟酢味則發；如是酢味非本無今有，亦非無緣，乃是過去本果因緣；身、口、意業，亦復如是。若言是業住何處者，是業住於過去世中，待時、待器、得受果報。如人服藥，經於時節，藥雖消滅，時到則發好力、好色；身、口、意業，亦復如是，雖復過滅，時到則受。譬如小兒初所學事，雖念念滅，無有住處，然至百年亦不亡失；是過去業亦復如是，雖無住處，時到自受。是故言：非陰作陰受，亦復不得非陰受也。若能了了通達是事，是人則能獲無上果。

    此即異熟報之所謂異時而熟，異類而熟，變異而熟。若欲詳知，則須究明阿賴耶識種現熏生之理，此處已將此理含於其中。念念滅無有住處者，亦尚未明現行熏成藏識種義。欲詳明此理，則須研究成立阿賴耶識之成唯識論。非五陰作受，則真諦，不得非五陰作受，則為俗諦；能通達此真俗二諦義，則能明布施受報，雖無自性而因果顯然。此一大科經文，亦可謂「成施受論」，成立布施作受之理。

    戊四　成淨施主
    己一　離不淨施
    『善男子！若復有人，於身、命、財慳吝不施，是名為慳。護惜慳人不施之心，不生憐愍，留待福田，求覓福田，既得求過，觀財難得，為之受苦；或說無果、無施無受；護惜妻子眷屬等心，積財求名，見多生喜，觀財是常，是名慳垢。是垢能汙諸眾生心，以是因緣，於他物中尚不能施，況出自物！智人行施，不為報恩，不為求事，不為護惜慳貪之人，不為生天人中受樂，不為善名流布於外，不為畏怖三惡道苦，不為他求，不為勝他，不為失財，不以多有，不為不用，不為家法，不為親近。智人行施，為憐愍故，為欲令他得安樂故，為令他人生施心故，為諸聖人本行道故，為欲破壞諸煩惱故，為入涅槃斷於有故。善男子！菩薩布施，遠離四惡：一者、破戒，二者、疑網，三者、邪見，四者、慳吝。復離五法：一者、施時不選有德無德，二者、施時不說善惡，三者、施時不擇種姓，四者、施時不輕求者，五者、施時不惡口罵。復有三事，施已不得勝妙果報：一者、先多發心後則少與，二者、擇選惡物持以施人，三者、既行施已心生悔恨。善男子！復有八事，施已不得成就上果：一者、施已見受者過，二者、施時心不平施，三者、施已求受者作，四者、施已喜自讚歎，五者、說無後乃與之，六者、施已惡口罵詈，七者、施已求還二倍，八者、施已生於疑心。如是施主，則不能得親近諸佛賢聖之人。』

    此中說明遠離不淨之布施。

    己二　正明淨施
    若以具足色、香、味、觸施於彼者，是名淨施；若能如法得財施者，是名淨施；觀財無常不可久保而行布施，是名淨施；為破煩惱故行布施，是名淨施；為淨自心因緣故施，是名淨施；若觀誰施，誰是受者，施何等物，何緣故施，是施因緣得何等果，如是布施即十二入，受者、施主、因緣、果報皆十二入，能如是觀行於施者，是名淨施。若行施時，於福田所生歡喜心，如諸福田所求功德，我亦如是求之不息。施於妻子、眷屬、僕使，生憐愍心，施於貧窮，為壞苦惱。施時不求世間果報，破憍慢施，柔軟心施，離諸有施，為求無上解脫故施，深觀生死多過罪施，不觀福田非福田施。若能如是行布施者，報逐是人，如犢隨母。

    此中說明清淨之布施。十二入，即六根、六塵。

    己三　較量施福
    『若求果施，市易無異。如為身命耕田種作，隨其種子獲其果實；施主施已，亦復如是，隨其所施獲其福報。如受施者，受已得命、色、力、安、辯，施主亦得如是五報。若施畜生得百倍報，施破戒者得千倍報，施持戒者得十萬報，施外道離欲，得百萬報，施向道者得千億報，施須陀洹得無量報，向斯陀含亦無量報，乃至成佛亦無量報。善男子！我今為汝分別諸福田故，作如是說，得百倍報至無量報。若能至心生大憐愍，施於畜生，專心恭敬施於諸佛，其福正等無有差別。言百倍者，如以壽命、色、力、安、辯施於彼者，施主後得壽命、色、力、安樂、辯才各各百倍；乃至無量，亦復如是。是故我於契經中說：我施舍利弗，舍利弗亦施於我，然我得多非舍利弗得福多也。』

    此中說明各種布施得福之多少。向道、即修五停心，總相念，別相念，煖、頂、忍、世第一法之七方便者。須陀洹、斯陀含、阿那含、阿羅漢、各有向果。乃至即指斯陀含果、向阿那含，阿那含果、向阿羅漢，阿羅漢果、辟支佛等。佛與舍利弗互施，因佛大悲遍虛空盡未來，一切眾生一子等視，心量廣大，所以得福甚多而舍利弗不能及也。

     己四　辨無惡果
    『或有人說：受者作惡，罪及施主。是義不然！何以故？施主施時，為破彼苦，非為作罪，是故施主應得善果。受者作惡，罪自鍾之，不及施主。施主若以淨妙物施，後得好色，人所樂見，善名流布，所求如意，生上種姓，是不名惡；云何說言施主得罪？施主施己，歡喜不悔，親近善人，財富自在，生上族家，得人天樂至無上樂，能離一切煩惱結縛，施主乃得如是妙果，云何說言得惡果報？施主若能自手施已，生上姓家，遇善知識，多饒財寶，眷屬成就，能用能施，一切眾生喜樂見之，見已恭敬、尊重、讚歎，施主受報得如是事，云何說言得惡果報？施主若以淨物施已，以是因緣多饒財寶，生上種姓，眷屬無量，身無病苦，心無憂怖，所有財物王、賊、水、火所不能侵，設失財物不生愁惱，無量世中身心安樂，云何說言受惡果報？若未施時生於信心，施時歡喜，施已安樂，求時、守時、用時、不苦；若以衣施得上妙色，若以食施得無上力，若以燈施得淨妙眼，若以乘施身受安樂，若以舍施所須無乏，施主乃得如是善報，云何說言得惡果耶？』

    此破或言若施於惡人，以之作惡，則施主反得惡果之說，以此說能惑人聽聞，阻人布施也。

    己五　論得果別
    『復次、施主若施佛已，用與不用，果報已定。施人及僧，有二種福：一、從用生，二、從受生。何以故？施主施時，自破慳吝，受者用時，破他慳吝，是故說言從用生福。又復從用，人能轉用，僧能增長，施已不求世之果報，不以能起煩惱因施，是故能得無上淨果，名曰涅槃。若有人能日日立要，先施他食，然後自食，若違此要，誓輸佛物，犯則生愧，如其不違，即是微妙智慧因緣，如是施者，諸施中最，是人亦得名上施主。若能隨順求者意施，是人於後無量世中所求如意。若有淨心，財物、福田、悉清淨者，是人則得無量果報。若給妻子、奴婢衣食，恆以憐愍歡喜心與，未來則得無量福德。復觀田倉多有鼠雀，犯暴穀米，恆生憐愍；復作是念：如是鼠雀，因我得活，念已歡喜，無觸惱想，當知是人得福無量。若為自身造作衣服、瓔珞、環釧、嚴身之具，種種器物，作已歡喜，自未服用，持以施人，是人未來得如意樹。

    若有說言：離於布施得善果者，無有是處。離財得施，離受有施，不離慳惜成布施者，亦無是處。若不求施，若乏時施，少求多施，求惡施好，教他索施，自往行施，當知是人未來之世多獲寶藏，非寶之物悉變成寶。為戲笑施，非福田施，不信因果施，如是布施，不名為施。若人偏為良福田施，不樂常施，是人未來得果報時，不樂惠施。若人施已，生於悔心，若劫他物持以布施，是人未來雖得財物，常耗不集。若惱眷屬得物以施，是人未來雖得大報，身常病苦。若先不能供養父母，惱其妻子，奴婢困苦而布施者，是名惡人，是假名施，不名義施。如是施者，名無憐愍，不知恩報，是人未來雖得財寶，常失不集，不能出用，身多病苦。若人如法以財布施，是人未來得無量福，有財能用。若有不以如法財施，是人未來雖得果報，恆賴他得，他若喪沒，尋便貧窮。有智之人，深觀人天轉輪王樂，雖復微妙，皆是無常、是故施時不為人天。』

    此論布施果報有別，即從施者、施物、受者、三方面而定其分別。

    己六　明財法施
    『善男子！施有二種：一者、財施，二者、法施。財施為下，法施為上。云何法施？若有比丘、比丘尼、優婆塞、優婆夷，能教他人具信、戒、施、多聞、智慧，若以紙墨令人書寫，若自書寫如來正典，然後施人令得讀誦，是名法施。如是施者，未來無量得好上色。何以故？眾生聞法，斷除瞋心，以是因緣，施主未來無量世中得成上色。眾生聞法，慈心不殺，以是因緣，施主未來無量世中得壽命長。眾生聞法，不盜他財，以是因緣。施主未來無量世中多饒財寶。眾生聞已，開心樂施，以是因緣，施主未來無量世中身得大力。眾生聞法，斷諸放逸，以是因緣，施主未來無量世中身得安樂。眾生聞法，斷除癡心，以是因緣，施主未來無量世中得無礙辯。眾生聞法，生信無疑，以是因緣，施主未來無量世中信心明了；戒、施、聞、慧，亦復如是。是故法施勝於財施。』

    財施、法施之義，前已說過，此處更廣明法施之益。印刷與書寫，事同；出錢印經送人，亦具足財法二施。

    己七　明鬼神施
    『或有說言：子修善法，父作不善，因子修善，令父不墮三惡道者，是義不然！何以故？身、口、意業，各別異故。若父喪已墮餓鬼中，子為追福，當知即得；若生天中，都不思念人中之物。何以故？天上成就勝妙寶故。若入地獄，身受苦惱，不暇思念，是故不得。畜生、人中，亦復如是。若謂餓鬼何緣獨得？以其本有愛貪慳吝，故墮餓鬼，既為餓鬼，常悔本過，思念欲得，是故得之。若所為者生餘道中，其餘眷屬墮餓鬼者，皆悉得之。是故智者，應為餓鬼勤作福德。若以衣食、房舍、臥具、資生所須，施於沙門、婆羅門等貧窮乞士，為其咒願，令其得福，以是施願因緣力故，墮餓鬼者得大勢力，隨施隨得。何以故？生處爾故。諸餓鬼等所食不同，或有食膿，或有食糞，或食血汙、嘔吐、涕唾，得是施已，一切變成上妙色味。雖以不淨蕩滌汁等施應食者，然有遮護，竟不得食，如是施主，亦得福德。何以故？以施主心慈憐愍故。若有祀祠，誰是受者？隨其祠處而為受者。若近樹林則樹神受，舍河、泉井、山林、堆阜，亦復如是。是人祀已，亦得福德。何以故？令彼受者生喜心故；是祀福德能護身財。若說殺生祀祠得福，是義不然！何以故？不見世人種伊蘭子生旃檀樹，斷眾生命而得福德！若欲祀者，應用香、華、乳、酪、酥、藥。為亡追福，則有三時：春時二月，夏時五月，秋時九月。』

    此中明施鬼神之義。雖前述異作異受，乃此生作而他生受，然不可此人作彼人受。但以追荐修福，展轉增上，則不無益，究非此人應得之福，即歸彼人受報。餓鬼因小有夙命通，知悔本過。所以平常放焰口之施食，原為餓鬼而設，故寺院中每日晚課，皆有蒙山施食以濟餓鬼。如廣東南洋等地方，供養觀世音菩薩，亦殺豬祀之，以此經理衡之，即不得福。咒願、如「上疏文」之類，即以回向於被超荐者。伊蘭子、為臭樹種子。平常以人死為鬼者，此不必然，以人死後轉生天、人、修羅、鬼、地獄、畜生、之六道，未有定準，不過有生鬼趣之可能耳。尚有中陰身為死後尚未投生他道之一種過渡意生身，唯在鬼道及意生身，為能感受追荐之益。

    己八　雜明施義
    『若人以房舍、臥具、湯藥、園林、池井、牛、羊、象、馬、種種資生布施於他，施已命終，是人福德隨所施物，任用久近，福德常生。是福追人。如影隨形。或有說言：終已便失，是義不然！何以故？物壞不用，二時中失，非命盡失。若出家人效在家人歲節之日喜飲食者，隨世法故，非真實也；亦信世法出世法故。若能隨家所有好惡常樂施者，名一切施。若以身分及以妻子、所重之物施於人者，是則名為不思議施。若有惡人，毀戒，怨家，不知恩義，不信因果，強乞索者，大勢力人，健罵詈者，得已瞋恚，詐現好相，大富貴者，施如是等十一種人名不思議施。善男子！一切布施，有三根本：施於貧窮，以憐愍故；施於怨家，不求報故，施福德人，心喜敬故。

    善男子！若人多財，無量歲中供養三寶，雖得無量福德果報，不如勸人共和合作。若人輕於少物、惡物，羞不肯施，是人增長來世貧苦。若人共施，財物、福田、施心俱等，是二得果無有差別。有財、心俱等福田勝者，得果報勝。有田、心俱下，財物勝者，得果則勝。有田、財俱下，施心勝者，得果亦勝。有田、財俱勝，施心下者，得果不如。』

    如文可解。

    己九　施到彼岸
    『善男子！智者施時不為果報，何以故？定知此因必得果故。若人無慈，不知恩義，不貪聖人所有功德，惜財身命，貪著心重，如是之人不能布施。智者深觀一切眾生求財物時，不惜身命，既得財物，能捨施人，當知是人能捨身命。若人慳吝不能捨財，當知是人亦惜身命。若捨身命求得財物以布施者，當知是人，是大施主。若人得財貪惜不施，當知即是未來世中貧窮種子。是故我於契經中說：四天下中，閻浮提人，有三事勝：一者、勇健，二者、念心，三者、行淨。不見果報，能預作因，不惜身命，求得財已，能壞慳吝，捨以用施，既捨施已，心不生悔，復能分別福田非福田，是名勇健。善男子！施已生悔，因於三事：一者、於財貪愛，二者、諮承邪見，三者、見受者過。復有三事：一者、畏他訶責，二者、畏財盡受苦，三者、見他施已受諸衰惱。善男子！智人三時不生悔心。復有三事：一者、明信因果，二者、親近善友，三者、不貪著財。信因果者，復有二事：一者、從他聞法，二者、內自思惟。親近善友，復有二事：一者、深信，二者、智慧。不貪著財，復有二事：一、觀無常，二、不自在。善男子！施主若能如是觀察，如是行施，當知是人能具足行檀波羅蜜。是故我先說：有布施非波羅蜜，有波羅蜜非是布施，有亦布施亦波羅蜜，有非布施非波羅蜜。』

    施時不為果報，非不信果報，正是信果報之極，故不須再求，所謂，但勤耕耘，不問收穫。文中契經，大抵指阿含經而言。四天下、即東南西北四洲，閻浮提、乃南洲也。

    己十　先教後施
    『善男子！智有三種：一者、能捨外物，二者、捨內外物，三者、施內外已兼化眾生。云何教化？見貧窮者，先當語言：汝能歸依於三寶不？受齋戒不？若言能者，先授三歸及以齋戒，後則施物。若言不能，復應語言：若不能者，汝能隨我說一切法無常、無我、涅槃寂滅不？若言能者，復當教之，教已便施。若言我今能說二事，唯不能說諸法無我，復應語言：汝若不能說諸法無我，能說諸法是無性不？若言能者，教已便施。若能如是先教後施，名大施主。善男子！若能如是教化眾生及諸怨親，無所選擇，名大地主。善男子！智者若有財寶物時，應當如是修行布施。如其無財，復當轉教餘有財者，令作是施。若餘施主先知此法不須教者，應以身力往佐助之。』

    此中明先教化而後布施，法財並施。

    己十一　醫藥施病
    『若窮無物，應誦醫方，種種咒術，求賤湯藥，須者施之。至心瞻病，將養療治。勸有財者和合諸藥──若丸、若散、若種種湯──。既了醫方，遍行看病，案方診視，知病所在，隨其病處而為療治。療治病時，善知方便，雖處不淨，不生厭心。病增知增，損時知損，復能善知如是食、藥能增病苦，如是食、藥能除病苦。病者若求增病食藥；應當方便隨宜喻語，不得言無；若言無者，或增苦劇。若知定死，亦不言死，但當教令歸依三寶，念佛法僧，勤修供養。為說病苦皆是往世不善因緣，獲是苦報，今當懺悔。病者聞已，或生瞋恚，惡口罵詈，默不報之，亦不捨棄。雖復瞻養，慎無責恩，瘥已猶看，恐後勞復。若見平復如本健時，心應生喜，不求恩報。如其死已，當為殯葬。說法慰喻知識、眷屬。無以增病食藥施人，若病瘥已，喜心施物便可受之，受已轉施餘窮乏者。若能如是瞻養治病，當知是人是大施主，真求無上菩提之道。善男子！有智之人求菩提時，設多財寶，亦當讀誦如是醫方，作瞻病舍，具病所須，飲食、湯藥以供給之。』

    此中明無論貧富，均應研究醫藥以治人疾病，富者且應施以藥物。

     己十二　廣作淨施
    道路凹迮，平治令寬；除去刺石糞穢、不淨，嶮處所須──若板、若梯、若椽、若索，悉皆施之。曠路作井，種果樹林，修治泉潢。無樹木處，為畜豎柱。負擔息處，為作基埵。造立客舍，具諸所須──瓶盆、燭燈、床臥、敷具。臭穢流處，為作橋磴。津濟渡頭，施橋船筏。不能渡者，自往渡之。老小羸瘦無筋力者，自手攜將而令得過。路次作塔，種華果樹。見怖畏者，輒為救藏，以物善語，誘喻捕者。若見行者次至嶮處，輒前扶接，令得過嶮。若見失土破喪之人，隨宜給與，善言慰喻。遠行疲極，當為洗浴，按摩手足，施以床座，若無床座，以草為敷。熱時以扇衣裳作蔭，寒時施火衣服溫煖，若自為之，若教人為。販賣市易，教令依平，無貪小利，共相中欺。見行路者，示道非道。道者、所謂多饒水草，無有賊盜；宣說非道，多諸患難。見人靴履、衣裳、缽盂朽故壞者，即為縫補浣染熏治。有患鼠、蛇、壁蝨、毒蟲，能為除遣。施人如意，摘抓耳鉤，縫治浣濯，招提僧物，謂坐臥具，廁上安置淨水、澡豆、淨灰土等。若自造作衣服、缽器，先奉上佛，并令父母、師長、和上、先一受用，然後自服；若上佛者，以華、香贖。凡所食噉，要先施於沙門、梵志，然後自食。見遠至者，軟言問訊，施以淨水洗浴身體，與油塗足，香華、楊枝、澡豆、灰土、香油、香水、蜜毗缽羅舍勒、小衣、作塗油者，洗已、復以種種香華、丸藥、散藥、飲食、漿水、隨所須施。復施剃刀、漉水囊等、針縷、衣衲、紙、筆、墨等，若不能常，隨齋日施。若見盲者，自前捉手，施杖示道。若見有苦，亡失財物，父母喪歿，當以財給，善語說法，慰喻勸諫，善說煩惱、福德二果。善男子！若能修集如是施者，名淨施主。

    此中廣作淨施，以歷史考之，如印度阿育王，於國中各處，若寺、若塔、若橋、若路、若樹、若井、普遍建設，廣作施事。在高位者，有大勢力，即是修惠施大好機會。毗缽羅舍勒、係譯音，其義無可考，大抵為平常應用之物。齋日、即六齋日或受八戒齋日。大淨施主，生在人間，定為政教領袖。故有大富貴之人或發菩提心之人，必應種種方便，為大施主。或以學佛為欲享清閑福；或為學佛而先以種種不善方法獲財產以圖安享；或既學佛之後，出而作事，反藉為圖利之方便。凡此種種，其病根在以學佛為自求靜逸，而以社會公益之事委之世俗之人，而又專以出家人為學佛標準。出家人之教人學佛，復以出家之法教之，然而、此皆未合乎大乘佛法之真義。

    丁三　結在家難
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩為淨施主，是不為難；在家菩薩為淨施主，是乃為難。何以故？在家之人多惡因緣所纏繞故』。

    淨三歸品第二十

    淨三歸者，為清淨受持三歸法，在三歸前說施度者，以未受三歸時應為樂善好施之人，再次第受三歸、五戒。

    丙二　戒度
    丁一　淨三歸
    戊一　善生問
    善生言：『世尊！如佛先說：有來乞者，當先教令受三歸依，然後施者：何因緣故受三歸依？云何名為三歸依也』？
    善生早為受三歸者，此問蓋為未受三歸眾生而發也。

    戊二　如來答
    己一　明三歸依義
    『善男子！為破諸苦，斷除煩惱，受於無上寂滅之樂，以是因緣受三歸依。如汝所問云何三歸依者？善男子！謂佛法僧。佛者，能說壞煩惱因，得正解脫。法者，即是壞煩惱因，真實解脫。僧者，稟受破煩惱因，得正解脫。或有說言：若如是者，即是一歸。是義不然！何以故？如來出世及不出世，正法常有，無分別者。如來出已，則有分別，是故應當別歸依佛。如來出世及不出世，正法常有，無有受者，佛弟子眾能稟受故，是故應當別歸依僧。正道解脫，是名為法；無師獨覺，是名為佛；能如法受，是名為僧。若無三歸，云何說有四不壞信？得三歸者，或有具足，或不具足。云何具足？所謂歸佛、法、僧。不具足者，所謂如來歸依於法。善男子！得三歸者，無不具足，如比丘、比丘尼、優婆塞、優婆夷戒。善男子！如佛、緣覺、聲聞各異，是故三寶不得不異。云何為異？發心時異，莊嚴時異，得道時異，性分各異，是故為異。何因緣故說佛即法？能解是法，故名為佛；受分別說，故名為僧。若有說言：佛入僧數，是義不然！何以故？佛若入僧，則無三寶及三歸依、四不壞信。善男子！菩薩法異，佛、法亦異。菩薩二種：一者、後身，二者、修道。歸依後身，名歸依法，歸依修道，名歸依僧。觀有為法多諸罪過，獨處修行，得甘露味，故名為佛；一切無漏無為法界，故名為法；受持禁戒，讀誦解說十二部經，故名為僧。若有問言：如來滅已，歸依佛者，是何歸依？善男子！如是歸依，名為歸依過去諸佛無學之法。如我先教提謂長者：汝當歸依未來世僧；依過去佛，亦復如是。福田果報，有多少故，差別為三。若佛在世及涅槃後，供養果報，無有差別；受歸依者，亦復如是。如佛在世，為諸弟子立諸要制，佛雖過去，有犯之者亦獲罪報；歸過去佛，亦復如是。猶如如來臨涅槃時，一切人天為涅槃故，多設供養，爾時如來未入涅槃，猶故在世，懸受未來世供養事；歸過去佛，亦復如是。譬如有人父母在遠，是人或時瞋罵得罪，或時恭敬讚歎得福；歸過去佛，亦復如是。是故我說：我若在世及涅槃後所設供養，施者受福等無差別。』

    苦、為三苦，八苦。苦之因為業，業之因為煩惱。佛、為能說解脫法者。法者、正為道諦、滅諦，僧、為修法得解脫者。或言但須一歸，意即歸依法而不必歸依佛、僧，正為此經佛之所呵。四不壞信、即信佛、法、僧、戒。修道菩薩，為初地以上至十地菩薩。後身菩薩，如前已釋。釋尊所說之法，現雖流行，而釋尊則已過去二千餘年，當亦為過去之佛。然依大乘佛法，則現在仍有十方諸佛。

    己二　明三歸次第
    『善男子！若男、若女，若能三說三歸依者，名優婆塞、名優婆夷。一切諸佛雖歸依法，法由佛說，故得顯現，是故先應歸依於佛。淨身、口、意，至心念佛，念已即離怖畏、苦惱，是故應當先歸依佛。智者深觀如來智慧解脫最勝，能說解脫及解脫因，能說無上寂靜之處，能竭生死苦惱大海，威儀庠序三業寂靜，是故應當先歸依佛。智者深觀生死之法，是大苦聚，無上正道能永斷之；生死之法，渴愛饑饉，無上甘露味能充足，生死之法，怖畏嶮難，無上正法能除斷之；生死錯謬，邪僻不正，無常見常，無我見我，無樂見樂，不淨見淨，無上正法悉能斷除；以是因緣，應歸依法。

    智者應觀外道徒眾，無慚無愧，非如法住，雖為道行，不知正路，雖求解脫，不得正要；雖得世俗微善之法，慳吝護惜，不能轉說，非善行性作善行想。佛僧寂靜，心多憐愍，少欲知足，如法而住，修於正道，得正解脫，得已復能轉為人說，是故應當次歸依僧。』

    念佛名號，固為念佛，念佛之功德相好，亦為念佛。不知正要者，如求仙之人，以為可長生，然求得仙果，不過壽命較長，業報一盡，仍應死滅。正道、即八正道。

    己三　明三歸依戒
    『若能禮拜如是三寶，來迎去送，尊重讚歎，如法而住，信之不疑，是則名為供養三寶。若有人能歸三寶已，雖不受戒，斷一切惡，修一切善，雖復在家，如法而住，是亦得名為優婆塞。若有說言：先不歸依佛法僧寶，當知是人不得戒者，是義不然！何以故？如我先說：善來比丘！是竟未得歸依三寶，而其戒律悉得具足。或有說言：若不具受，則不得戒，八戒齋法，亦復如是。是義不然！何以故？若不具受不得戒者，求有優婆塞云何得戒？實是得戒，但不具足。八戒齋法若不具受，雖不名齋，可得名善。善男子！若能潔淨身、口、意業受優婆塞戒，是名五陰。云何五陰？不受邪見，不說邪見，信受正見，說於正見，修行正法，是名五陰。』

    如法而住，即如三歸依法而住。依通常受戒義，須先歸三寶，但有善根已熟，經佛一呼比丘而即得須陀洹乃至阿羅漢果而具是戒律者。此種利根，當下即得道共戒，不必經三白羯磨。具受、即全受，如五戒須全受等。求有優婆塞，即求人天福報者，不必求佛戒之全部。八戒齋為佛戒，不過時間較短耳；如言：如佛畢竟不殺生，我某甲一日一夜不殺生，八戒齋法不全受，則可謂受幾種善法，五戒亦可只受一二戒也。明身、口、意為五陰所成，則不受邪見。如執五陰中有神我常住，則為常見；又有以血肉之軀，一經死亡即永滅者，則為斷見。但五陰、三業若為善，則再得善趣五陰，為惡、則得惡趣五陰。

    己四　明三歸得失
    『受三歸已，造作癡業，受外道法，自在天語，以是因緣失於三歸。若人質直，心無慳貪，常修慚愧，少欲知足，是人不久得寂靜身。若有造作種種雜業，為受樂故修於善事，如市易法，其心不能憐愍眾生，如是之人，不得三歸。若人為護舍宅身命，祠祀諸神，是人不名失歸依法；若人至心信其能救一切怖畏，禮拜外道，是人則失三歸依法。若聞諸天有曾見佛功德勝己，禮拜供養，是人不失歸依之法。或時禮拜自在天王，應如禮拜世間諸王、長者、貴人、耆舊有德，如是之人，亦復不失歸依之法。』

    此明若以佛法僧以外之天神為最高無上之權威者，則失三歸，否則不失。若於因緣和合無我之理，作業受報之事，不能明了，則謂之癡。有憐愍心，即與佛心相應，須有與佛相應之心，方得三歸。此明在家菩薩可禮拜耳，若出家人，則一概不應禮拜：自在天王及世間諸王、長者。

    己五　明破邪崇正
    雖復禮拜所說邪法，慎無受之。供養天時，當起慈心，為護身命、財物、國土、人民恐怖。所說邪見，何故不受？智者應觀外道所說：云一切物，悉是自在天之所作；若是自在之所作者，我今何故修是善業？或說：投淵、赴火、自餓捨命，即得離苦，此即苦因，云何說言得遠離苦？一切眾生作善惡業，以是業緣自受果報。復有說言：一切萬物，時節、星宿、自在天作，如是邪說，我云何受現在造業，亦受過去所作業果？智者了了，知是業果；云何說言時節、星宿、自在作耶？若以時節、星宿因緣受苦樂者，天下多有同時、同宿，云何復有一人受苦，一人受樂，一人是男，一人是女？天、阿修羅有同時生，同宿生者，或有天勝阿修羅負，阿修羅勝諸天不如；復有諸王同時、同宿俱共治政，一人失國，一則保土。諸外道等亦復說言：若有惡年、惡宿現時，當教眾生令修善法以禳卻之；若是年、宿，何得修善而得除滅？以是因緣，智者云何受於外道邪錯之說？善男子！一切眾生，隨於業行，若修正見，受於安樂，修邪見者，受大苦惱。因修善業，得大自在，得自在已，眾生親近。復為宣說：善業因緣，善業因緣故得自在，一切眾生皆由修善業因緣故得受安樂，非年、宿也。善男子！阿闍世王、提婆達多，皆由造惡業因緣故墮於地獄，非因年、宿得是報也！鬱頭藍弗邪見因緣，未來當墮大地獄中。善男子！一切善法，欲為根本，是欲因緣，得三菩提及解脫果。入出家法，破本惡業及諸有業，能受持戒，親近諸佛，能一切捨施於乞者，能作定性壞惡果報，滅大惡罪，得決定聚，離於三障，善能修集壞煩惱道。是欲因緣，能受三歸，因三歸已即能受戒，既受戒已行見、修道，過於聲聞。若有畏於師子、虎、狼、惡獸等類，歸依於佛，尚得解脫，況發善心求出世者不得解脫？阿那邠坻教告家內在胎之子，悉受歸依，是胎中子實不成就。何以故？是法要當口自宣說；雖不成就，亦能護之。善男子！諸外道說：一切世間皆是自在天之所作；亦復說言：未來之世過百劫已，當有幻出，所言幻者，即是佛也。若自在天能作佛者，是佛云何能破歸依自在天義？若自在天不能作佛，云何說言一切皆是自在天作？外道復說：大梵天王、大自在天、毗紐天主、悉皆是一，復說生處各各別異。自在天者，名自在天，名常，名主，名有，名曰律陀，名曰尸婆，是一一名，各有異事，亦求解脫亦即解脫。是義不然！何以故？若自在天能生眾生，造作諸有，作善惡業及業果報，作貪、瞋、癡繫縛眾生；復言眾生得解脫時，悉入身中，是故解脫是無常法，是義不然！何以故？若無常者，云何得名為解脫也？如婆羅門子還得壽命，是故不得名自在天。是三種天亦不得一，何以故？阿周那人毗紐大天為作解脫，以是義故亦不得一。若言解脫是無常者，當知即幻，非佛名幻。若能了了正見真我，是名解脫。復有說言：見微塵者，是名解脫；復有說言：見性異我異，是名解脫。是義不然！何以故？若能修道見四真諦，是人乃得見性見我。若人能受三歸依者，是人乃能真見四諦。是三歸依，乃是一切無量善法，乃至阿耨多羅三藐三菩提之根本也。

    破邪崇正，樂善好施，為在家人歸依三寶後之正行。禮拜諸天，若在家之政府官長，社會領袖，為息災、求雨等類，不以為最高無上拜之者，則無妨害。皈依佛教要義，即信佛法僧，信業果報。明業果報，則能明因緣生法皆無自性，平等真如之理，故真信佛法僧業果報者，則不求於外而求之於己。若多作善業，則可銷除宿罪或制伏之，能轉煩惱而不為煩惱轉，所謂我為法王，於法自在。三菩提：即三乘菩提。定性、依佛法有定信性。三障：即煩惱障、業障、報障。見修道：即見道、修道。阿闍世，譯為未生怨。提婆達多，譯為天授。佛世有一龍出家者，舍利弗等觀其無善根而不度，佛見其夙生被虎迫逼時，曾呼一聲歸依佛，因度出家，亦即證果。幻、即指魔，蓋外道指佛為魔也。大梵天、即色界第一天。大自在天、即色界第四天。毗紐天、即那羅延天之別名，力士天也。律陀、尸婆、譯義不明。阿周那、乃地名，此中譯意欠明，蓋言阿周那人須要毗紐天為作解脫。真我、即大涅槃經所說常樂我淨之我，即解脫後自在法身。數論執冥性與神我和合而成世界，若使不和合離而異，則得解脫。四真諦：則苦、集、滅、道。

    己六　結在家難行
    『菩薩二種：一者、在家，二者、出家。出家菩薩淨三歸依，是不為難；在家修淨，是乃為難。何以故？在家之人多惡因緣所纏繞故』。

    八戒齋品第二十一

    丁二　八戒齋
    戊一　善生問
    善生言：『世尊！若有人能受三歸齋戒，是人當得何等果報』？
    問意為：先受三歸，後受八戒齋者，當得何報？

    戊二　世尊答
    己一　總答
    『善男子！若人能受三歸依者，當知是人所得福報不可窮盡！』

    己二　廣答
    庚一　說四喻顯德
    『善男子！迦陵伽國有七寶藏名賓伽羅，其國人民──大、小、男、女──於七日中、七月、七年，常以車乘、象、馬、駝、驢擔負持去，獨不能盡。若有至心受三歸齋，是人所得功德果報，出勝彼藏所有寶物。善男子！毗提呵國有七寶藏，名半陸迦，其國人民──男、女、大、小──於七日中、七月、七年，常以車乘、象、馬、駝、驢擔負持去，猶不能盡。若有至心受三歸齋，是人所得功德果報，出勝彼藏所有寶物。善男子！波羅?木奈國有七寶藏，名曰儴佉，其國人民──男、女、大、小──於七日中、七月、七年，常以車乘、象、馬、駝、驢擔負持去，亦不能盡。若有至心受三歸齋，是人所得功德果報，出勝彼藏所有寶物。善男子！乾陀羅國有七寶藏，名伊羅缽多，其國人民──男、女、大、小──於七日中、七月、七年，常以車乘、象、馬、駝、驢擔負持去，亦不能盡。若有至心受三歸齋，是人所得功德果報，出勝彼藏所有寶物。』

    迦陵伽、為鳥名，此國多出此鳥，因以名國。賓伽羅、此云青目，為寶藏之名。毗提呵、國名也，此云勝身。半陸迦、義為不男，此為寶藏名。波羅?木奈、即佛初轉法輪之國，譯江繞城。儴佉、亦一寶藏名。乾陀羅、在古北印度，義為香遍。伊羅缽多、原為一象名，此中亦寶藏名。

    庚二　正受八戒齋
    『善男子！若有從他三受三歸，三受八戒，是名得具一日一夜優婆塞齋。明相出時，是時則失。是故不得佛像邊受，要當從人，根本清淨，受已清淨，莊嚴清淨，覺觀清淨，念心清淨，求報清淨，是名三歸清淨齋法。善男子！若能如是清淨歸依受八戒者，除五逆罪，餘一切罪悉皆消滅。如是戒者，不得一時二人並受。何以故？若一時中二人共受，何因緣故一人毀犯、一人堅持？是戒力故，後世生時不能造惡，受已作罪，復不永失。若先遣信，欲刑戮人，信遲未至，其人尋後發心受齋，當受齋時，信至即殺，雖復一時，以戒力故，不得殺罪。若諸貴人，常敕作惡，若欲受齋，先當敕語，遮先諸惡，乃得成就；若先不遮，輒便受齋者，不名得齋。欲受齋者，先當宣令所屬國境，我欲受齋，凡是齋日，悉斷諸惡罰戮之事。若能如是清淨受持八戒齋者，是人則得無量果報至無上樂。』

    八戒齋、有說只能受一日一夜者，一日持已再受；有說可隨意三五七日等者，此蓋為短期出家之行也。三受者，說三遍。

    庚三　明此時受勝
    『彌勒出時百年受齋，不如我世一日一夜。何以故？我時眾生具五濁故。是故我為鹿子母說：「善女！若娑羅樹能受八齋，是亦得受人天之樂至無上樂」。善男子！是八戒齋，即是莊嚴無上菩提之瓔珞也！如是齋者，既是易作，而能獲得無量功德。若有易作而不作者，是名放逸。』

彌勒出世時，世界廣大安樂，人壽八萬歲，無諸濁惡苦惱。鹿子母、為佛世有名之優婆夷，前已詳述。娑羅樹、為無知之木，譬喻雖愚若草木者，受八戒齋亦得至無上樂之果。現在有人，時至寺廟，宿齋誦經，即受八戒齋之遺風，但惜多不明戒齋之意耳！

    己三　結勝
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩能教眾生淨八戒齋，是不為難；在家菩薩教他清淨，是乃為難。何以故？在家之人多惡因緣所纏繞故』。

    五戒品第二十二

    五戒雖戒條比八戒齋少，而須終身受，故次在八戒齋後。

    丁三　五戒
    戊一　善生問
    善生言：『世尊！何等之人得三歸依？何等之人不得三歸』？
    以五戒先須受三歸，必先得三歸，方能淨五戒，故從得不得三歸依問起。

    戊二　世尊答
    己一　答得歸戒
    『善男子！若人信因、信果、信諦、信有得道，如是之人，則得三歸。若人至心信不可敗，親近三寶，受善友教，如是之人，則得三歸。優婆塞戒，亦復如是。若能觀是優婆塞戒多有無量功德果報，能壞無量弊惡之法；眾生無邊，受苦亦爾，難得人身；雖得人身，難具諸根；雖具諸根，難得信心；雖得信心，難遇善友；雖遇善友，難得自在；雖得自在，諸法無常。我今若造惡業，因是惡業獲得二世身心惡報。以是因緣，身、口、意惡即是我怨。設三惡業不得惡報，現在之惡亦不應作；是三惡業、現在能生弊惡色等，死時生悔。以是因緣，我受三歸及八齋法，遠離一切惡不善業。』

    此明從心上得歸戒義也。真了因緣果報之人，稍起惡業，即應自怨自艾，生大怖畏，慚愧悔除。

    己二　分別戒相
    『智者當觀戒有二種：一者、世戒，二者、第一義戒。若不依於三寶受戒，是名世戒，是戒不堅，如彩色無膠；是故我先歸依三寶，然後受戒。若終身受，若一日一夜，所謂優婆塞戒八戒齋法。夫世戒者，不能破壞先諸惡業；受三歸戒，則能壞之，雖作大罪，亦不失戒。何以故？戒力勢故。如有二人同共作罪，一者受戒，二不受戒，已受戒者犯則罪重，不受戒者犯則罪輕。何以故？毀佛語故。罪有二種：一者、性重，二者、遮重。是二種罪，復有輕重。或有人能重罪作輕，輕罪作重，如鴦掘魔受於世戒，伊羅缽龍受於義戒；鴦掘魔羅破於性重不得重罪，伊羅缽龍壞於遮制而得重罪。是故有人重罪作輕，輕罪作重，是故不應以戒同故得果亦同。世戒亦有不殺、不盜，義戒亦有不殺、不盜；至不飲酒，亦復如是。如是世戒根本不淨，受已不淨，莊嚴不淨，覺觀不淨，念心不淨，果報不淨，故不得名第一義戒，唯名世戒；是故我當受於義戒。』

    此分別世戒與佛戒相，受戒後所作功德大，而犯戒其罪亦大，故尤應慎之。鴦掘魔羅、為人名，此云指鬘。伊羅缽、為龍名。義戒、即佛第一義戒。

    己三　廣讚戒德
    『善男子！後世眾生身長八丈，壽命滿足八萬四千歲，是時受戒，復有於今惡世受戒，是二所得果報正等。何以故？三善根平等故。或有說言：可斷命處乃得戒者，是義不然！何以故？夫禁戒者，悉於一切可殺不可殺中得，一切可殺不可殺者無量無邊，戒之果報，亦復如是無量無邊。善男子！一切施中，施無怖畏最為第一，是故我說五大施者，即是五戒。如是五戒，能令眾生離五怖畏，是五種施，易可修行，自在無礙，不失財物，然得無量無邊福德。離是五施，不能獲得須陀洹果，乃至得阿耨多羅三藐三菩提。善男子！若受戒已，當知是人為諸天人恭敬守護，得大名稱，雖遭惡對，心無愁惱，眾生親附，樂來依止。阿那邠坻長者之子，雖為八千金錢受戒，亦得無量功德果報。善男子！為財受戒，尚得利益，況有至心為於解脫而當不得？善男子！有五善法圍繞是戒，常得增長、如恆河水。何等為五？一者、慈，二者、悲，三者、喜，四者、忍，五者、信。若人能破慇重邪見，心無疑網，則具正念，莊嚴清淨，根本清淨，離惡覺觀。善男子！若人能遠五惡事者，是名受戒，遠離一切身、口、意惡。若有說言：離五戒已度生死者，無有是處。善男子！若人欲度生死大海，應當至心受持五戒。』

    此明持戒之功德。

    己四　別詳戒齋
    『是五戒中、四於後世成無作戒，唯愛難斷故不得成；以是因緣，婬欲纏綿，應當至心慎無放逸！若有說言：更有無量極重之法，過去諸佛何緣不制，而制於酒？善男子！因於飲酒，慚愧心壞，於三惡道不生怖畏，以是因緣，則不能受其餘四戒，是故過去諸佛如來制不聽飲。若有說言：如來已說酒多過失，何故不在五戒初說？是義不然！何以故？如是酒戒，名為遮重，不為性重；如來先制性重之戒，後制遮重。善男子！如來先說白、黑月中各有三齋，隨外道故；諸外道輩常以此日供養諸天，是故如來說有三齋。善男子！如因帳窗，帳勒故不墮，三齋之法，亦復如是。眾生若有發心受持，終不墮於三惡道中。善男子！有人若欲施時，供養三寶時，若坐禪時，若修善時，若讀經時，供養父母時，當先立制，我若不作，要自剋罰，是人福德，日夜增長，如恆河流。如是五戒有五種果：一者、無作果，二者、報果，三者、餘果，四者、作果，五者、解脫果；若有具足受持五戒，當知是人得是五果。若優婆塞常能出至寺廟僧坊，到已，親近諸比丘等，既親近已，諮問法味；既問法已，當至心聽；聽已受持，憶念不忘能分別義；分別義已，轉化眾生，是名優婆塞自利利他。』

    後世、即死後再生之一世。無作戒、從受戒時三說不殺等，即熏在阿賴耶識內，與思心所相應，成無表色或受所引色；經此熏入藏識之身口意三業種子勢力，即於不知不覺之中，受其支配，只要無失卻戒體之過犯，則戒體於後世亦不失。失戒體之相，前已詳言。例如發願素食後，久之於肉食之臭味亦不願近，此即誓願熏成種子之勢力，若中途開肉食後，即失此無作戒體。圓覺經言：欲界眾生，皆以婬欲而正性命。若生色界，即有定共戒相應。所謂定共戒、非此五戒也。除初地以上菩薩，係正念投生外，欲界眾生皆由婬欲而有生命。故不邪婬，於後世不得成就。邪婬之戒，雖現身能持者多，而邪婬之念不起則難，須至阿那含果，方斷婬欲。三齋、如未長素者，此三日中不食肉；已長素者，此三日中應過午不食。白月自初一至十五，黑月自十六至三十。白月三齋：初八、十四、十五。黑月三齋：廿三、廿九、卅日。自立制約，行諸善行，止諸惡行，為修行最要之法。餘果為旁帶之果，如不殺生得長壽果為正果，而旁帶色力具足之果等為餘果。

    己五 法非法住
    『若優婆塞不能習學如是所說，輕慢比丘，為求過失而往聽法，無信敬心，奉事外道，見其功德，深信日、月、五星、諸宿，是優婆塞不名堅固如法住也。若優婆塞雖不自作五惡之業，教人作者，是優婆塞非如法住。若優婆塞先取他物，許為了事，是優婆塞非如法住。若優婆塞典知官津，稅賣估物，是優婆塞非如法住。若優婆塞計價治病，治已賣物，是優婆塞非如法住。若優婆塞違官私制，非如法住。若優婆塞自不作惡，不教他作，心不念惡，名如法住。若優婆塞因客煩惱所起之罪，作已不生慚愧悔心，非如法住。若優婆塞為身命故，作諸惡事，非如法住。若優婆塞雖得人身，行於非法，不名為人。若得信心，能作福德，善修正念，觀一切法皆是無常、無我我所，於一切法心無取著，見一切法不得自在，生滅苦空無有寂靜；人身難得，雖得人身，難具諸根；雖具諸根，難得正見；雖具正見，難得信心；雖得信心，難遇善友；雖遇善友，難聞正法；雖聞正法，難得受持；能如是觀，是名人身。若人能觀欲界無常，乃至非想非非想處皆悉無常，以是因緣，不求三惡乃至非想非非想處。如是觀已，見三不堅，以不堅身易於堅身，禮拜供養，來迎去送，自手施與，親執福事，是名以不堅身易於堅身。以不堅財易於堅財，能自食用亦以布施，供給病瘦行路之人，供養沙門、婆羅門等貧窮下賤，是名以不堅財易於堅財。以不堅命易於堅命：修於六念、慈悲喜捨，證四真諦，善能觀察生老病死，明信善惡業之果報，定知恩愛當有別離，一切眾生不得自在，未得聖道，生死力大，一切世樂常與苦俱，雖復受之，心不染著，猶如寒月求火自煖，雖復為之，終不作惡。修忍二施以潤眾生，深觀苦樂其性平等。凡所發言，言則柔軟，善化眾生，令如法住，遠離惡友，心無放逸，飲酒、博奕、射獵之事悉不為之，是名以不堅命易於堅命。善男子！若得人身，多饒財物，兼得自在，先應供養父母、師長、和上、耆舊、持法之人，供給遠至、初行之人，疾病所須。言則柔軟，多有慚愧，不偏信敬有德一人，見有賢聖持戒、多聞，能以舍宅、飲食、臥具、衣服、病藥、而供養之，深信僧中多有功德，修習向道得須陀洹果，乃至能修向阿羅漢，得阿羅漢果，修金剛三昧、電光三昧。觀如是已，平等奉施。如是施已，得無量福，是故我於鹿子經中告鹿子母曰：「雖復請佛及五百阿羅漢，猶故不得名請僧福。若能僧中施一像似極惡比丘，猶得無量福德果報。何以故？如是比丘雖是惡人，無戒、多聞，不修善法，亦能演說三種菩提，有因有果，亦不誹謗佛法僧寶，執持如來無上勝幡，正見無謬。若供養僧，即是供養佛、僧二寶；若觀佛法功德微妙，即是具足供養三寶。若人施時不求果報，即是供養無上菩提，具足成就檀波羅蜜，修菩提道，能得未來無量功德，亦能自利及利益他。能修慈悲，為破他苦，自捨己樂。未得菩提，心無憂悔，雖聞菩提久遠難得，而其內心初無退轉，為諸眾生無量世中受大苦惱，亦不疲厭。樂如法行，不求世樂，樂處寂靜出家修道，未得出家，雖在家居，如解脫人不作眾惡，得三種戒──戒戒、定戒、無漏戒。』

    依照佛法而行者，謂之如法住，否則非如法住。客煩惱、或環境牽連，或為前世習氣，與其現行心不相應者，皆是；即非意識上情願之事。一切法均是因緣所成，剎那生滅，故不得自在。金剛無漏之身，謂之堅身；功德法財，謂之堅財；煩惱業報之命，謂之不堅命，慈悲慧命，謂之堅命。此四真諦，指苦、集、滅、道言。三乘將得極果時，皆以能斷微細最後一分煩惱之定，謂之金剛三昧。在真見道時，一剎那如電光一閃，謂之電光三昧。在欲界未到地定，有一剎那之定一現者，亦謂之電光三昧。戒戒、即別解脫戒；定戒、即定共戒，得到禪定，能除欲界諸惡，如欲界之婬欲、瞋恨等，得定時自不生起，但僅以定力降伏，而猶未斷；至無漏戒、即道共戒，則斷滅一切惡法種子。

    己六　顯在家難
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩如法修行，是不為難；在家菩薩如法修行，是乃為難。何以故？在家之人多惡因緣所纏繞故』。


3釋經5

6.釋經5

    尸波羅密品第二十三

    尸羅、此云清涼，亦即至善。此波羅密到彼岸為大乘，而前三品則為三乘共法或五乘共法，通人天法。

    丁四　尸波羅密
    戊一　善生問
    善生言『世尊！云何菩薩趣向菩提，其心堅固』？

    戊二　如來答
    己一　通答堅固四法
    『善男子？菩薩堅固，具足四法：一者、受大苦時終不捨離如法之行；二者、得大自在，常修忍辱；三者、身處貧窮，常樂施與；四者、盛壯之年，常樂出家。若有菩薩具足四法，趣向菩提，其心堅固。』

    常樂出家，不必即是出家，即在家而不為五欲所纏，常有超脫之志。但出家者，確以盛壯之年為宜，以出家後能以長時具足色力、聞、思、修、戒、定、慧、精進、成就自他，作一切宏法利生之事。中國向來多以晚年不能作事時，為可出家享清福者，此種觀念，根本錯誤。又有以為一出家即廢為無用之人，而一談佛法，即以為勸人出家成無用者，亦屬誤解。故信佛法之人雖多，而正行者仍少。

    己二　別明戒為根本
    庚一　顯戒持犯得失
    『菩薩具足如是四法，復作是念：是菩提道初根本地，名之為戒。如是戒者，亦名初地，亦名導地，亦名平地，亦名等地，亦名慈地，亦名悲地，亦名佛跡，亦名一切功德根本，亦名福田；以是因緣，智者應當受持不毀。復次、智者又作是念：戒有二果，一、諸天樂，二、菩提樂；智者應當求菩提樂，不求天樂。若受戒已，所不應作而故作之，所不應思而故思惟，懈怠懶惰，樂於睡眠，念惡覺觀，邪命惡願，是名汙戒。若受戒已，心生悔恨，求人天樂，多諸放逸，不生憐愍，是名汙戒。若畏貧窮，若為恐怖，若為失財，若畏作役，若為身命，若為利養，若為愛心而受禁戒，既受戒已，心生疑惑，是名汙戒。善男子！若人不樂久處生死，深見過罪，觀人天樂、阿鼻獄苦平等無差，憐愍眾生，具足正念，為欲利益無量眾生使得成道；為具無上菩提道故，為如法行故，受持是戒，心不放逸。能觀過去未來現在身口意業，知輕知重。凡所作事，先當繫心修不放逸，作已、作時、亦復如是修不放逸。若先不知，作已、得罪，若失念心亦得犯罪，若客煩惱時蹔起者亦得犯罪，若小放逸亦得犯罪。是人常觀犯輕如重，觀已、生悔及慚愧心，怖畏愁惱，心不樂之，至心懺悔。既懺悔已，心生歡喜，慎護受持更不敢犯，是名淨戒。』

    在佛法信解行證中，行之第一步，即為持戒。地者、為所依能持之義，如地能為草木山河所依，而能任持草木山河是。依邪法而活生命者，謂之邪命。受戒動機如不清淨，若在受戒後能深心信解，不生疑惑，則仍不失為持戒清淨也。

    庚二　為自為世為法
    『善男子！有智之人，既受戒已，當觀三事不作惡行：一者、自為，二者、為世，三者、為法。云何自為？我自證知此是惡事，知作惡業得如是果，知作善業得如是果。所作惡業無有虛妄，決定還得諸惡之果，所作善業亦無虛妄，決定還得諸善之果；若是二業無虛妄者，我今云何而自欺誑？以是因緣，我受戒已，不應毀犯，當至心持，是名自為。云何為世？有智者觀見世間之人，有得清淨天耳、天眼及他心智，我若作惡，是人必當見聞知我，若見聞知我，當云何不生慚愧而作惡耶？復觀諸天具足無量福德，神足、天耳、天眼，具他心智，遙能見聞，雖近於人，人不能見。若我作惡，如是等天當見聞知，若是天等了了見我，我當云何不生慚愧故作罪耶？是名為世。云何為法？有智之人，觀如來法清淨無染，得現在利，能令寂靜度於彼岸，能作解脫，不選時節。我為是法故受持戒，我若不能先受小制，云何能得受大制耶？破小制已，增五有苦，若至心持，增無上樂。我受身來所以未得證解脫者，實由不從過去無量諸佛如來受禁戒故；我今受戒，未來定當值遇恆河沙等諸佛。深觀是已，生大憐愍，至心受戒，受已堅持，為阿耨多羅三藐三菩提，利益無量諸眾生故。』

    此間禪定及諸天鬼神，均可有天眼、天耳、他心、宿命、神境之五通。得阿羅漢果者，乃至佛，並加漏盡。古時有入禪定者，聞附近有若牛鬥之聲，起而細察之，則為螞蟻鬥，此不過天耳通之發端。真天耳，最細、最遠之聲亦能聞。天眼通、不必以目見，即閉目亦能見最小最遠者，且能障壁而見，及見未來之事。他心通、則他人起心，皆能知之。神足通、又謂神境通，亦謂變化如意通，往來隱現一切無礙。五有、即五趣。

    庚三　持戒到於彼岸
    『善男子！若在家，若出家，若三歸，若八齋，若五戒，若具足，若不具足，若一日一夜，若一時一念，若盡形壽至心受持，當知是人得大福德。善男子！若受戒已，修三善業，多聞、布施、修定、修善，供養三寶，是則名為莊嚴菩提。若受戒已，能讀如來十二部經，是名無上大法之藏，勤加精進，欲得具足尸波羅蜜。如是戒者，今世受已，後雖不受，成無作戒。善男子！有戒非波羅蜜，有波羅蜜非戒，有戒有波羅蜜，有非戒非波羅蜜。是戒非波羅蜜者，所謂聲聞、辟支佛戒。是波羅蜜非是戒者、所謂檀波羅蜜。是戒是波羅蜜者，如昔菩薩受瞿陀身時，為諸蟲獸及諸蟻子之所唼食，身不傾動，不生惡心；亦如仙人為眾生故，十二年中青雀處頂，不起不動。非戒非波羅蜜者，如世俗施。』

    三善業：一、多聞，二、布施，三、修定。此中係菩薩戒，與通常五戒不同。通途五戒，盡形壽而已，後世須再受，菩薩戒至後世亦不失壞。如昔菩薩者，即釋尊在菩薩位時。

    庚四　正明持戒諸相
    『善男子！菩薩摩訶薩住尸波羅蜜時，所受眾苦，誰能說之？有人若受小小戒已，少欲知足，不能憐愍諸苦眾生，當知是人不能具足尸波羅蜜。若能修忍、三昧、智慧，勤行精進，樂於多聞，當知是人則能增長尸波羅蜜，莊嚴菩提，證菩提果。如是戒者，無量眾善故，無量果報故，無量戒禁故，以是因緣，莊嚴菩提。善男子！菩薩摩訶薩既受戒已，口不說惡，耳不樂聞，不樂說世，亦不樂聞，終不放心在惡覺觀，不親惡友，是故得名寂靜淨戒。菩薩若見破戒惡人，不生惡心，為設種種善巧方便而調伏之；若不調伏，當生憐愍，不為身命破戒捨戒。食已、先修慚愧之心，不放逸心，為治身命，如療惡瘡。若入村落，如刀刺林，攝護諸根，修集正念，觀察可作及不可作，不生放逸。若人作福亦因於我，若人作罪亦因於我，是故我得大供養時，不應生喜，得衰苦時不應生瞋。得少供養，應作是念：我今信、戒、施、聞、智慧、如法住少，故得如是微少供養，是故我今不應生於愁苦之念。我為二事受他信施：一者、為增他福，二者、為增自善；是故若得少物、惡物，不應生惱。久住遲得，輕罵已得，爾時復當自責其身：是我宿罪，非眾生過，是故我今不應生惱。若受戒已，為他作罪，亦應說言如是所作實非是道。何以故？十二部經不說諸惡為菩提道，是故我今獲得雜報。若能如是深觀察者，當知是人則能具足尸波羅蜜。善男子！若有人能攝護諸根，身四威儀不作諸惡，能堪眾苦，不作邪命，當知是人則能具足尸波羅蜜。若於輕重戒中等生怖畏，雖遭惡時，不犯小戒，不令煩惱穢汙其心，修集忍辱，當知是人則能具足尸波羅蜜。若離惡友，令諸眾生遠惡邪見，知恩報恩，當知是人則能具足尸波羅蜜。若為善事不惜身命，罷散自事，營成他事，見罵詈者不生惡心，當知是人則能具足尸波羅蜜。若見如來所開之處，如本持之，護眾生命，不惜財命，乃至命終不犯小戒，雖得微妙七珍之物，心不生貪，不為報恩以善加人，為憐愍故受持禁戒，既受持已，善發大願，願諸眾生悉得淨戒，當知是人則能具足尸波羅蜜。』

    此明修一度必兼備五度，方能到一度之究竟。菩薩或有為眾生而捨戒者，然非為自己也。雜報、即善中有惡之報。受持戒不發誓願求無上菩提，則僅能得人天小果。

    己三　結成在家難勝
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩具尸波羅蜜是不為難；在家具足，是乃為難。何以故？在家之人多惡因緣所纏繞故』。

    業品第二十四

    丁五　十善
    戊一　善生問
    善生言：『世尊！諸佛如來未出世時，菩薩摩訶薩以何為戒』？
    菩薩摩訶薩即大菩薩，出無佛法時，以何為戒？

    戊二　如來答
    己一　略明十善源流
    『善男子！佛未出世，是時無有三歸依戒，唯有智人求菩提道，修十善法。是十善法，除佛無能分別說者，過去佛說流轉至今，無有漏失，智者受行。善男子！眾生不能受持修集十善法者，皆由過去不能親近諮承佛故。』

    十善法、亦是戒、亦不是戒。就佛說瓔珞經，受者為戒，無佛法時則為非戒。

    如佛法未來中國時，亦有與五戒相似之仁、義、禮、智、信等。此一善法，若通三世因果，除佛無能詳細說者。十善者：身三：不殺、不盜、不婬。口四：不妄語、不兩舌、不惡口、不綺語。意三：不貪、不瞋、不癡。溯十善法之源，乃皆從佛流出。佛法能包括一切世間宗教，而超出一切世間宗教。通常五戒、十善，已屬甚難，然而超過五戒、十善之四禪、四空定，仍為世間之善，必能清淨菩薩諸戒，方為究竟。

    己二　廣說十善法義
    庚一　開示業果勸修
    『善男子！一切眾生皆有雜心，雜心因緣有雜煩惱，雜煩惱故造作雜業，雜業因緣受於雜有，雜有因緣受於雜身。善男子！一切眾生得雜身已，見於雜色；見雜色已，生惡思惟，是惡思惟名為無明；無明因緣，生於求心，名之為愛；因愛所作，名之為業；是業因緣，獲得果報。有智之人，能破析之，由內煩惱、外有因緣、則能繫縛，修十善已，則能解之。是故如來初得阿耨多羅三藐三菩提時，分別演說十善之法：因十善故，世間則有善行惡行、善友惡友乃至解脫，是故眾生應當至心分別體解十善之道。若有風雲，為持大水、阿脩羅宮、大地、大山、餓鬼、畜生、地獄、四天王處乃至他化自在天處，悉因眾生十善道故。轉輪聖王所有四輪：金、銀、銅、鐵、七眾受戒求三菩提，亦因十善業因緣故。是十善業道因緣故，一切眾生內外之物，色之與命，皆有增減，是故智者應當具足修十善道。』

    雜者，善、惡、無記混雜之謂。無明者，不明業果事理之謂。求心、即有我見在中，故名之為愛；此中愛含有取。因愛所作之業，即六道之生死業，所得果亦為六道之生死果。六根所觸之色、聲、香、味、觸、法即外有。佛從成道以後所說之法，皆係十善之法，即華嚴經亦係說十善業果之增長推廣者耳。今人多有好高騖遠而輕十善者，不知十善之法能至究竟，即成為佛。風大、即風輪，風輪之上有水，水下有阿修羅宮。金輪王能化四天下，銀、銅、鐵王，以次能化三、二、一天下。

    佛法最根本最普遍者，為業果之理，一切佛法，無非此理開合。明得此業果之理，則豎窮三際，橫遍十方，一切事理無不明了，而自然發起無上菩提之心。若學佛人不明業果之理，則必墮外道及世間惡法之中。

    庚二　分別善惡令持
    『若諸眾生少、壯、老時，春、秋、冬、夏所起煩惱，各各別異，小、中、大劫所起煩惱，亦復如是各各別異。眾生初修十善業時，得無量命，色、香、味具，因貪、瞋、癡一切皆失。是十惡業道因緣故，時節、年歲、星辰、日月、四大變異；若人能觀如是事者，當知是人能得解脫。眾生皆由苦因緣故則生信心，既得信心能觀善惡，如是觀已修十善法。意行十處，故名十道。身三道者，謂殺、盜、婬；口四道者，惡口、妄語、兩舌、無義語；心三道者，妒、瞋、邪見；是十惡業悉是一切眾罪根本。若諸眾生異界、異有、異生、異色、異命、異名，以是因緣，應名無量，不但有十。如是十事，三名為業，不名為道；身、口七事，亦業亦道；是故名十。是十業道，自作、他作、自他共作，從是而得善、惡二果，亦是眾生善惡因緣；是故智者尚不應念，況身故作？若人令業煩惱諸結得自在者，當知即是行十惡道；若有能壞煩惱諸結不令自在，是人即是行十善道。若人始設方便，若先不思惟，當時卒作，是人不得業所攝罪。是故智者應當勤修十善業道，證四真諦，亦復如是。作期為惡，若失期者，亦不得罪。是故智者應修十善，因是十善眾生修已，增長壽命及內外物。煩惱因緣故，十惡業增；無煩惱因緣故，十善業增。』

    世界初成，眾生皆因修十善而生，所以、色、香、味均具足。十善法、又謂之十善業道，即十條善路；十惡業、即十條惡路；為意所行之處，故謂意行十處。在欲界中有陰陽性，故有婬欲，在色界中無陰陽性，則無婬欲。中國古代有以一陰一陽之道講明萬有者，其實、陰陽性只能解釋欲界，而不能說明色、無色界。今日之辯證法，謂由矛盾而調和，由調和而矛盾，以說明變化，其實、亦只能解釋欲界，而不能說明色無色界。至無色界、并物質而亦無之。故至色界以上，則殺、盜、婬皆自無矣。惡口、謂罵詈等，妄語、謂說不實之語，兩舌、則為挑撥是非，無義語、即綺語無實義者。妒、即貪心，瞋、即瞋恚，邪見、即謗佛法僧等不正之見。妒、瞋、邪見、為業，不為道，身三、口四、為業，亦為道；為善為惡，必須意識分明，若不具意識，則不得罪。若知心能造一切善惡，而創一切宇宙萬有，則宇宙在吾身，萬物在吾手矣。

    庚三　說十不善業相
    辛一　正說十不善業
    『善男子！是十業道，一一事中各有三事：一者、根本，二者、方便，三者、成已。根本者，若有他想，有眾生想，若以疑心斷其命根，若動身作相，或口說殺，是名根本。求刀、磨利、買毒、作索，是名方便。殺已手觸，稱量捉持，若自食噉，若與人食，得物用度，任意施與，歡喜受樂，無有慚愧，心不悔恨，自讚其身，生大憍慢，是名成已。是他財有，亦作他想，若自往取，若遣人取，若以疑心移置異處，是名根本。若壞垣墻，諮問計數，置梯緣墻，入舍求覓乃至手觸，是名方便。若得物已，負擔藏隱，任意施與，賣用賜遺，歡喜受樂，無有慚愧，心不悔恨，自讚其身，生大憍慢，是名成已。若是婦女，繫屬他人，起於他想，若以疑心作非梵行，是名根本。若遣使往，若自眼見，若與信物，若以手觸，若軟細語，是名方便。若事已竟，遺以瓔珞，共坐飲食，歡喜受樂，無有慚愧，心不悔恨，自讚其身，生大憍慢，是名成已。若於大眾捨離本相，若於三時若二時中，虛妄說之，是名根本。若於先時，次第莊嚴，搆言語端，或受他語，起往彼說，是名方便。若事成已，受取財物，任意施與，歡喜受樂，無有慚愧，不生悔恨，自讚其身，生大憍慢，是名成已。是妄語中，雜有兩舌，能壞和合，是名根本。若說他過及餘惡事言：和合者，必有不可，若離壞者則有好事。是名方便。和合既離，受他財物，任意施與，歡喜受樂，無有慚愧，不生悔恨，自讚其身，生大憍慢，是名成已。若變容色，惡口罵詈，是名根本。若聞他罪，莊嚴辭章，起去到彼欲說是惡，是名方便。若罵詈已，還受他物，任意施與，歡喜受樂，無有慚愧，不生悔恨，自讚其身，生大憍慢，是名成已。若說欲事、非時之言，是名根本。若歌、若頌、無義章句，隨人所熹，造作百端，是名方便。若教他已，還受財物，任意施與，歡喜受樂，無有慚愧，不生悔恨，自讚其身，生大憍慢，是名成已。於他財物，生貪欲得，是名根本。發煩惱心，是名方便。作已得財，任意施與，歡喜受樂，復向餘說，無有慚愧，不生悔恨，自讚其身，生大憍慢，是名成已。若打罵人，是名根本。若捉杖石，問其過罪，是名方便。打已生喜，受取財物，任意施與，歡喜受樂，無有慚愧，不生悔恨，自讚其身，生大憍慢，是名成已。若誹謗業、因果、真諦、賢聖之人，是名根本。若讀誦、書寫、信受邪書，讚歎稱譽，是名方便。受已、向他分別演說，增其邪見，受取財物，任意施與，歡喜受樂，無有慚愧，不生悔恨，自讚其身，生大憍慢，是名成已。』

    此中邪淫，係以優婆塞為中心而說。故說若是婦女云云。若係優婆夷，則對方即為男子，其理通也。聖賢皆修行階級上之分別，如小乘七方便為賢，證四聖果為聖；大乘十住、十行、十迴向、即為三賢，十地為十聖。

    辛二　分別複單輕重
    『或復有人，於十業道一時作二：妄語、兩舌。或一時三：所謂妄語、兩舌、惡口。又復有三：所謂邪見、惡口、妄語。如是說者，即是無義，是名為四。瞋之與貪，不得一時。其餘八事，可得一時。云何一時？六處遣使，自作二事：一者、淫他妻婦，二者、謂無業果；先作期要，一時得業。是十惡業，或得作色無無作色，或有作色及無作色。若無方便及成已者，則得作色無無作色；若有莊嚴及成已者，則得作色及無作色。是十業道有輕有重：若殺父母及辟支佛，偷三寶物，於所生母及羅漢尼作非梵行，妄語壞僧，是名為重。』

    無作色、係熏於心內之有力種子；有作色、即表現於外之行為。

    辛三　示從貪瞋癡起
    『善男子！是十業道，各有三種：一、從貪生，二、從瞋生，三、從癡生。若為貪利故害命者，是名從貪；若殺怨家，是名從瞋；殺父母者，是名從癡。劫盜他財，亦復三種：自為己身、妻子、眷屬，貪他財物而往劫奪，是名從貪；盜怨家物，是名從瞋；劫奪下姓，是名從癡。邪淫亦三：若為自樂行非梵行，是名從貪；淫怨眷屬，是名從瞋；於所生母作非梵行，是名從癡。妄語三種：若為財利自受快樂，是名從貪；為壞怨故，是名從瞋；若畏他死，是名從癡。兩舌三種：為財利故，是名從貪；為壞怨故，是名從瞋；破壞和合邪見之眾，是名從癡。惡口三種：為財利故，罵詈婦兒，是名從貪；故向怨家說所惡事，是名從瞋；說他往昔先人過罪，是名從癡。無義語亦三種：若為歡樂，歌叫諠譁，是名從貪；為勝他故，歌叫諠譁，是名從瞋；為增邪見歌叫諠譁，是名從癡。從貪生者，是名為妒；從瞋生者，是名為恚；從癡生者，是名邪見。』

    此明十惡業皆由貪、瞋、癡起，如通常懺悔偈中有：『往昔所作諸惡業，皆由無始貪、瞋、癡』句；所以貪、瞋、癡謂之三不善根，又謂之三毒。

    辛四　止十惡修十善
    『修十善已，一一事中得三解脫。是十惡業決定當得地獄果報，或有餓鬼，或有畜生；餘果則得人中短命，貧窮乏財、婦不貞廉，有所言說人不信受，無有親厚，常被誹謗，耳初不聞善好之言，能令外物四大衰微，無有真實，惡非暴雨，爛臭敗壞，土地不平，無有七寶，多有石沙荊棘惡刺，時節轉變，無有常定，果蓏少實，味不具足。若欲破壞如是等事，應當至心修行十善。是十善法，三天下具，或有戒攝，或非戒攝；北鬱單曰唯有四事；地獄有五；餓鬼、畜生、天中具十，非戒所攝。欲界六天無有方便，唯有根本、成已二事。』

    三天下、即東、西、南三洲。從佛法受戒者為戒攝；不從佛法受戒者則非戒攝，如孔子等教化世間善法之類。北洲則自然享受其前世所修善業之福報，衣食天然，而不知修十善，唯自然無殺、盜、邪淫、妄語之四事。地獄則受其前惡業苦報，在地獄時以苦盛故，不暇造惡。五事雖無明文，以理推之，而殺、盜、淫、妄、貪之五事，為地獄所無也。欲界六天，亦係享受前世修善業之福報，所以無方便之設施。

    辛五　就殺廣辨業道
    『夫業道者，一念中得。如其殺者、可殺、俱死，是則不得根本業果。若作莊嚴，事竟不成，唯得方便，不得根本。作莊嚴已便得殺者，得根本罪。如其殺已，不追成已，無無作罪。若殺者一念中死，可殺之者次後念死，殺者不得根本業罪。若遣使殺，使得作罪，口敕之者，得作無作罪；若惡口敕，亦得作罪及無作罪。若其殺已，心善、無記，亦得作罪及無作罪。若有說言：過去已滅，未來未生，現在無住，云何名殺？一念不殺，微塵不壞，若一不殺，多亦不能，云何言殺？是義不然！何以故？雖復現在一念不殺，能遮未來使不起故，故得名殺。以是義故，不可以見一處無殺，舉一切處悉便無殺。有人刺手則便命終，或有截足而命全者。頭則不爾，刺截俱死。若有作已得大罪者，是名業道；三業自得，七業自他。若無作者，亦無無作。或有說言：身業三事有作無作，口不如是。是義不然！何以故？若口無作、無無作者，口敕殺已，不應得罪，是故口業亦應有作及以無作。心則不爾，何以故？賢聖之人不得罪故。何因緣故名作、無作？是業墮於三惡道故，生於人中壽命短故，所有六入常受苦故，餘果相似根本正果，或有相似或不相似。受果報時，在活地獄、黑繩地獄、餓鬼、畜生，人中三處受於餘果。若於一人作殺莊嚴，作莊嚴已，有二人死，當知唯於本所為人得作無作。若有說言：色是無記，命亦無記，如是無記，云何殺已而得殺罪？是義不然！何以故？如是身命是善惡心器，若壞是器，遮於未來善惡心故，是故得罪。若王敕殺，侍臣稱善，是王與臣罪無差別；獵亦如是。若有垂終，其命餘殘有一念在，若下刀殺，是得殺罪；若命已盡而下刀者，不得殺罪。若先作意規欲撾打，然下手時，彼便命終，不得殺罪。若作毒藥與懷妊者，若破歌羅邏，是人則得作無作罪。

    若自刑者，不得殺罪。何以故？不起他想故，無瞋恚心故，非他自因緣故。或有說言：若心在善、不善、無記，悉得殺罪，猶如火毒，雖復善心、不善、無記，觸食之者悉皆死者，是義不然！何以故？世間有人捉火不燒，食毒不死，非惡心殺，亦復如是不得殺罪，如諸醫等。或有說言：婆藪仙人說咒殺人、殺羊祀天，不得殺罪。是義不然！何以故？斷他命故，癡因緣故。若見人死心生歡喜，當知是人得成已罪。見他殺已，心生歡喜，出財賞之，亦復如是。若使他殺，受使之人到已，更以種種苦毒而殺戮之。口敕之者，唯得作罪，受使之人，兼得二罪，作以無作。』

    或執佛法明空之說，以為從析空觀或體空觀觀之，殺之事亦無所有。此說不然！雖現在一念不成殺，而能使所殺者次念之五陰不能相續，仍成殺事。惡業、謂之道者，以作惡業而至三惡趣中，是由惡業成入惡趣之道路故。三業自得，謂意三；七業自他，謂身三、口四。意三業不成道者，以賢聖之人持戒，重在身口故不得罪。三處受於餘果者，即東、南、西三洲，以北洲無苦報故。身命是善惡心之器具，殺壞身命，則心不能相續，故應得罪。歌羅邏即胎兒初位。

    辛六　就餘總略分別
    『若發惡心奪取他物，是人亦得作無作罪。若數時取，若寄時取，因市易取，亦得偷罪。若自不取、不貪、不用，教他令取，是人亦得作無作罪。若欲偷金，取時得銀，出外識已，還置本處，是人不得偷盜之罪。若欲偷金，得已、即念無常之想，心生悔恨，欲還本主而復畏之，設餘方便還所偷物，雖離本處，不得偷罪。奴僕財產，先悉生意與主同共，後生貪想輒取主物，取已生疑而便藏避，復思是物同共無異，雖離本處，不得偷罪。若人行路為賊所劫，既至村落，村主問言：汝失何物？我當償之，若說過所失，取他物者，是得偷罪。若有發心，施他二衣，受者取一，云不須二，輒還留者，是得偷罪。若人發心，欲以房舍、臥具、醫藥、資生所須施一比丘，未與之間，更聞他方有大德來，輒迴施之，是得偷罪。若取命過比丘財物，誰邊得罪？若羯磨已，從羯磨僧得；若未羯磨，從十方僧得；若臨終時，隨所與處，因之得罪。若偷佛物，從守塔人主邊得罪。若暴水漂財物、穀米、果蓏、衣服、資生之物，取不得罪。若於非時、非處、非女、處女、他婦、若屬自身，是名邪淫。唯三天下有邪淫罪，鬱單曰無。若畜生，若破壞，若屬僧，若繫獄，若亡逃，若師婦，若出家人，近如是人，名為邪淫。出家之人，無所繫屬，從誰得罪？從其親屬、王所、得罪。惡時亂時虐王出時，怖畏之時，若令婦妾出家剃髮，還近之者，是得淫罪。若到三道，是得淫罪。若自若他，在於道邊、塔邊、祠邊、大會之處作非梵行，得邪淫罪。若為父母、兄弟、國王之所守護，或先與他期，或先許他，或先受財，或先受請，木泥、畫像及以死屍，如是人邊作非梵行，得邪淫罪。若屬自身而作他想，屬他之人而作自想，亦名邪淫。如是邪淫亦有輕重，從重煩惱則得重罪，從輕煩惱則得輕罪。若有疑心，若無疑心，若見、若聞、若覺、若知、若問、不問，異本說者，是名妄語。若言不本見聞覺知，亦是妄語，不名具足。若破相說，無覆藏相，是非妄語。若異音說，前人不解，亦是妄語，不名具足。若顛倒語，若發大聲不了了語，若有所說前人不解，亦是妄語，不名具足。兩舌、惡口，若壞前人，不壞前人，作已得罪。無義語，亦復如是。如是七事，亦道亦業；其餘三事，是業非道。何以故？自不行故，妨於自他得大罪故。』

    此就殺外餘惡業，加以總略分別。

    庚四　證成作無作義
    『或有說言：一切微塵次第而住，亦念念滅，滅已無住，若無住者，尚無有作，況有無作？是義不然！何以故？世間之法，有因有果，無因無果。如面水、鏡則有像現，離面無像。作亦如是，從身有作，從是作法則出無作，如面水、鏡則有像現。譬如有人，發惡心故則惡色現，發善心故則善色現，作以無作，亦復如是。若因善業得善妙色，若因惡業得麤惡色，作以無作，亦復如是。若以念念常滅無有作無作者，如先所說燈、河等喻，雖念念滅，以二諦故，說作無作。微塵雖復次第不住，亦復不破世諦法也；正以微塵次第得名。父母、羅漢其有殺者，得無量罪；父母羅漢及以他人，陰、界、入等等無差別，所以得重，以是福田，報恩田故。如說二字不得一時，然此二字終不和合，義不可說，雖念念滅，亦名妄語，不破世諦。猶如射箭，雖念念滅，因於身業微塵力故，到不到處；作以無作，亦復如是。如舞獨樂，雖念念滅，因於身業微塵力故而能動轉；作以無作，亦復如是。如旋火輪，雖念念滅，因於身業微塵力故，火得圓匝，初發心異，方便心異，作時心異，說時心異，眾緣和合故得名作，以作因緣生於無作；如威儀異，其心亦異，不可得壞，故名無作。從此作法得無作已，心雖在善、不善、無記，所作諸業無有漏失，故名無作。若身作善，口作不善，當知是人，獲得雜果。若身善業有作無作，口不善業唯有有作無有無作，當知是人唯得善果，不得惡果。是故經中說七種業有作無作。如人重病，要須眾藥和合治之，若少一種，則不能治。何以故？其病重故。一切眾生亦復如是，具諸惡故，要須眾戒然後治之，若少一戒，則不能治。』

    此引執空而撥無因果者，破其不明真俗二諦也。以真諦言，雖自性本空，而就俗諦言，則相續不斷故。說二字不得一時者，如說因果二字，說因字時、果字未說，說果字時、因字已滅，然因果二字若不和合，則因果之義不成，此明相續不斷之俗諦義。

    庚五　辨明惡戒勸離
    『善男子！眾生作罪，凡有二種：一者、惡戒，二者、無戒。惡戒之人，雖殺一羊，及不殺時，常得殺罪。何以故？先發誓故。無戒之人，雖殺千口，殺時得罪，不殺不得。何以故？不發誓故。是故一切善不善法，心為根本。因根本故，說諸比丘犯有二種：一者、身犯，二者、口犯，無心犯也。如是戒者，時不具足，支不具足，則不得戒；譬如鑽火，有燧、有力、有乾糞草，然後得火，若少一法，則不得火，戒法亦爾。如是戒者，若得、若捨、若持、若毀、皆隨於心；如來了了知諸法性，是故制之。若復有人，因於善業思惟力故，不造諸惡，名如法戒；若從他得，名為受戒。若離受戒有功德者，一切惡獸──師子、虎、狼──應得功德，然實不得。以是因緣，受善戒者得無量福，受惡戒者得無量罪。是故經中說惡律儀：一者、畜羊，二者、畜雞，三者、畜豬，四者、釣魚，五者、網魚，六者、殺牛，七者、獄卒，八、畜獵狗，九、作張弶，十、作獵師，十一、咒龍，十二、殺人，十三、作賊，十四、兩舌，十五、以苦鞭韃、枷鎖、押額、鐵釘、燒炙加人。國王、大臣、受寄抵謾不知恩者，惡性惡心大惡村主典稅物者，毀戒比丘心無慚愧，如是之人，皆無戒也；雖復不名不善業道，而得大罪。何以故？盡壽作故。如是等事，若不立誓，不從人受，則不成就。如是惡戒四時中捨：一者、得二根時，二者、捨壽命時，三者、受善戒時，四者、斷欲結時。』

    受惡戒人，如受殺羊戒者，誓言見羊必殺，雖不殺時，亦得無作殺罪。其他惡戒，亦復如是。惡律儀多各以其事為終身職業，而結為團體，入團體時，必教發誓作惡，故謂為受惡戒。

    庚六　明受戒得戒相
    『或有說言：如善戒具足，惡戒亦爾。是義不然！何以故？惡戒易得故，一因緣得故，所謂立誓。善戒不爾，有五方便，所謂五根，是故難得；以難得故，要須具足。若有說言：優婆塞戒無無義語、兩舌、惡口，是故優婆塞戒、八戒齋法、沙彌、比丘、不具足得。是義不然！何以故？我今受持淨口業故。若有說言：我受五戒淨身、口、意，心若不淨，當知是人不得具戒。譬如有人，受惡戒已，雖不殺生，是人常有惡戒成就。毀禁比丘亦復如是。何以故？受持戒已，一一戒邊多業多果故。眾生無量，戒亦無量；物無量故，戒亦無量。是善惡戒，俱有三種：謂上中下。若不受惡戒，雖多作罪不名惡戒。若有難言：何緣五戒盡形壽受，八戒齋法一日一夜？當言：如來善知法相，通達無礙，作如是說。』

    以人作惡易而作善難，所謂人之行善，如逆水行舟，必須具信、解、念、定、慧五根，方能得戒。八戒齋法只一日一夜受者，乃如來之方便，以終身受極難能故。

    庚七　別辨五逆罪相
    『善男子！世間福田凡有二種：一、功德田，二、報恩田；壞此二田，名五逆罪。是五逆罪，有三因緣：一者、有極惡心，二者、不識福德，三者、不見正果。若人異想殺阿羅漢不得逆罪，父母亦爾。若無慚愧，不觀報恩，心無恭敬，但作方便，不作根本，雖非逆罪，亦得大報。善教授故，生憐愛故，能堪忍故，能作作故，受大苦故，是故父母名報恩田。若復有人殺父母已，雖復修善，是善無報。是故我說：人所蔭處，乃至少時，慎勿毀折枝條華果。善男子！我涅槃後，有諸弟子，當作是說：若以異想異名殺父母不得逆罪，即曇無德。或復說言：雖以異想殺於父母，故得逆罪，即彌沙塞。或復有說：異想異名殺於父母，俱得逆罪，即薩婆多。何以故？世間真實，是可信故，父母真實，想亦不轉，惡心殺之，即得逆罪。實是父母，無父母想，不發惡心，父母雖死，不得逆罪。何以故？具足四事，乃得逆罪：一者：實是父母作父母想，二者、惡心，三者、捨心，四者、作眾生想。具是四事，逆罪成就；若不具者，則不成就。若為憐愍故，若為恭敬故，若為受法故，若為怖畏故，若為名稱故，授與死具，雖不手殺，亦得逆罪。若為他使令殺父母，啼哭憂愁而為之者，如是罪相，初中後輕。欲殺父母，誤中他人，不得逆罪。欲殺他人，誤中父母，亦復如是。欲殺母時，誤殺相似，殺已藏刀，復中母身，不得逆罪。母有異見，兒有異殺，但得殺罪，不得逆罪。是五逆罪，殺父則輕，殺母則重，殺羅漢重於殺母，出佛身血重殺羅漢，破僧復重出佛身血，有物重意輕，有物輕意重，有物重意重，有物輕意輕。物重意輕者，如無惡心殺於父母。物輕意重者，如以惡心殺於畜生。物重意重者，以極惡心殺所生母。物輕意輕者，如以輕心殺於畜生。如是惡業，有方便重，根本、成已輕；有方便、根本輕，成已重；有方便、根本重，成已輕；有根本輕，方便、成已重。』

    曇無德、即四分律開祖之法藏尊者。彌沙塞、即五分律部。薩婆多、即一切有部律部。母為育兒，比父為苦，故殺母者比殺父為重。羅漢為世福田，故殺之者比殺母為更重。佛為人天師，無能殺之者，但可破出身血。僧眾為住持佛法者，故破之者比出佛身血為尤重。

    庚八　辨得報定不定
    『物是一種，以心力故得輕重果。善男子！有人以食欲施於我，未與我間轉施餓狗，我亦稱讚如是人者是大施主，若是福田、若非福田、心不選擇而施與者，是人獲得無量福德。何以故？心善淨故。是業四種：一者、現報，二者、生報，三者、後報，四者、無報。業有四種：一者、時定果報不定，二者、報定時不必定，三者、時定果報亦定，四者、時果二俱不定。時定者，所謂現在、次生、後世。若時不定，果報不定，是業可轉。若果報定應後受者，是業可轉現在受之。何以故？善心智慧因緣力故。惡果定者，亦可轉輕。何因緣故名果報定？常作無悔故，專心作故，樂善作故，立誓願故，作已歡喜故，是故是業得果報定。除是之外，悉名不定。眾生行業，有輕有重，有遠有近，隨其因緣，先後受之。如有修身、修戒、修心、修慧，定知善惡當有果報，是人能轉重業為輕，輕者不受。若遭福田，遇善知識，修道修善，是人能轉後世重罪現世輕受。若人具有欲界諸業，得阿那含果，能轉後業現在受之。阿羅漢果，亦復如是。善男子！智者若能修身、修戒、修心、修慧，是人能壞極重之業，如阿伽陀，咒及除毒寶，破壞惡毒。若作小罪，初方便輕，後成已重，是人不修身、戒、心、慧，令輕作重。眾生若作一種、二種乃至種種，有作不具足，有作具足。先念後作，名作具足；先不生念直造作者，名作不具足。復有作已不具足者，謂作業已果報不定；復有作已亦具足者，謂作業已定當得報。復有作已不具足者，果報雖定，時節不定；復有作已亦具足者，時報俱定。復有作已不具足者，持戒、正見；復有作已亦具足者，毀戒、邪見。復有作已不具足者，信因信果；復有作已亦具足者，不信因果。復有作已不具足者，作惡之時有善圍繞；復有作已亦具足者，作惡之時惡來圍繞。復有作已不具足者，雖作眾惡，人中受報；復有作已亦具足者，人中作惡，地獄受報。復有作已不具足者，有正念心；復有作已亦具足者，無有念心。復有作已不具足者，三時生悔；復有作已亦具足者，三時不悔。如惡，善亦如是。因是作已亦具足故，作小得大，作大得小。』

    佛以有德之人，供養者多，而無德之眾生，則供養者少，甚可憐愍。故以施佛之食施畜生者，即讚其福德無量。阿伽陀、為無病不治之如意藥。除毒寶、為金翅鳥心所作，能破壞諸惡毒。以譬能修戒、定、慧者，能破除諸惡也。至受報之早遲，大約輕惡可於現世受，若作重惡，則此身難受，必到後受之。

    庚九　顯由意成形義
    『一意摸身，身既成就，有無量意，摸身初意，即是善也。身既成就，得二種果，雜善不善。如人、天、亦如是。地獄眾生惡意摸身，身既成已，一向不善。餓鬼、畜生亦惡意摸身，身既成已，雜善不善。善惡中陰以善惡摸身，身既成已，俱得雜報，善以不善。歌羅邏時乃至老時，亦得雜報，善以不善。是故經說有四種業：黑業黑報，白業白報，雜業雜報，不黑不白是業無報。黑業黑報，所謂地獄；白業白報，所謂色天；雜業雜報，所謂欲天、人中、畜生、餓鬼；不白不黑無報，所謂無漏。善男子！若人不解如是業緣，無量世中流轉生死。何以故？不解如是業因緣者，雖生非想非非想處，壽八萬劫，福盡還墮三惡道故。善男子！一切摸畫，無勝於意，意畫煩惱，煩惱畫業，業則畫身。貪因緣故，色聲妙好，威儀庠序；瞋因緣故，色聲麤惡，威儀卒暴；如瞋，癡亦如是。』

    此明由意識業而成各報身形體之義也。摸身初意是善，係指人身而言。意業有二種：一者、引業，二者、滿業。引業力強，唯在意識，能引得一期之身命果報，故八識規矩頌頌第六識言：『引滿能招業力牽』。蓋由一意業可為引受一期報身之模型，身模成後，復能起無量意。世謂天命之謂性，天命即是此模型之意業，性善之說，於此亦可通也。以天即前生意業引人身者，比較為善，故云初意為善，是善業果，故性是善。但於身既成後，仍雜起善不善之業，故不盡善。天道與人相同。地獄惡意模身，身成後、則一向純惡。餓鬼、畜生、雖惡意模身，而身成後、則雜善不善。中陰身、常人或誤為鬼或靈魂，以人死為鬼也。然此中陰身，並不同所謂魂靈或鬼，乃此報身死後，應得之彼報身尚須待時，在此過渡中，由意業新模五陰所成。不過中陰身為微細五陰，與餓鬼身略同，亦謂之意生身。雖人天等報身皆可謂之意生身，而中陰身與餓鬼身，時可隨意變化，斯為意生之身，事甚明顯。模畫、謂模型繪畫之意。華嚴經言：『心如工畫師，畫種種世間，於一切五陰，無形而不畫』。模畫、莫勝於意之相應煩惱。雖前五識相應煩惱亦能模畫，而以意識為主，前五不過相隨而已。所謂『應觀法界性，一切唯心造』之理，此中已略明之。

    庚十　明諸戒得捨相
    『無量世界，一百三十六地獄處，無量畜生，無量餓鬼，皆因業作；人、天亦爾。無量眾生獲得解脫，亦因於業。善男子！是十善道有三事：一者、能遮煩惱，二者、能作善心，三者、能增長戒。如除毒藥，凡有三種：一者、阿伽陀藥，二者、神咒，三者、真實。若人善修不放逸行，具足正念，分別善惡，當知是人決定能修十善業道；若多放逸，無有慚愧及以信心，當知是人決定能作十不善業道。是十業道，復有三事：一者、方便，二者、根本，三者、成已。若復有人能勤於禮拜供養父母、師長、和上、有德之人，先意問訊，言則柔軟，是名方便。若作已竟，能修念心，歡喜不悔，是名成已。作時專著，是名根本。善男子！是十業道，復有三種：謂上中下。或方便上、根本中、成已下，或方便中、根本下、成已上，或方便下、根本上、成已中。是十業道，三法圍繞：所謂無貪、恚、癡，有貪、恚、癡。是十業道，有共戒行、不共戒行。捨戒有六：一者、斷善根時，二者、得二根時，三者、捨壽命時，四者、受惡戒時，五者、捨戒時，六者、捨欲界身時。或復說言：佛法滅時便失戒者，是義不然！何以故？受已不失，未受不得。斷身、口、意惡，故名戒戒；根本四禪，四未到禪，是名定戒；根本四禪，初禪未到，名無漏戒。捨身後世更不作惡，名無作戒。守攝諸根，修正念心，見聞覺知，色聲香味觸法不生放逸，名攝根戒。何因緣故得名為戒？戒者名制，能制一切不善之法，故得名制。又復戒者，名曰迮隘，雖有惡法，性不能容，故名迮隘。又復戒者，名曰清涼，遮煩惱熱不令得入，是故名涼。又復戒者名上，能上天上、至無上道，是故名上。又復戒者名學，學調伏心智慧諸根，是故名學。善男子！或時有人具足一戒，所謂波羅提木叉戒；或具二戒，加定共戒；或具三戒，加無漏戒；或具四戒，加攝根戒；或具五戒，加無作戒。善男子！波羅提木叉戒現在得，定共戒者三世中得。善男子！若復有人欲受戒時，至心能觀生死罪過、解脫功德，信心歡喜，是人兼得作無作戒。如是戒者，隨命長短，命長長得，命短短得。是無作戒，三因緣捨：一者、少莊嚴故，二者、心放逸故，三者、作不堅故。不捨因緣，復有三事：一者、有本願故，二者、作業堅故，三者、至心不放逸故。善男子！除十善業及十惡業、善戒惡戒已，更有業戒所不攝者，謂善惡法。如是善惡，有作無作。有人具足作及無作，若現在作善未捨之頃，具作無作；第二念中成就過去作無作，作已過去，唯有無作無有作也。若人得戒，雖作不善，是人現世成就二法：惡法有作，善法無作。是作無作，二因緣捨：一者、所施物盡，二者、心捨善。作二世成就，過去、現在；無作三世。定戒二因緣捨：一者、退時，二者、斷善根時。復有三時；一者、捨身時，二者、退時，三者、生上時。無漏戒有三時捨：一者、退時，二者、轉鈍作利時，三者、得上果時。心善業一時失，謂上生時；身口意善，斷善根時一時俱失。善男子！若得具足戒、定戒、無漏戒、攝根戒，是人了了解十業道。』

    十業道上中下三種者，以作時之輕重為標準而分別。依瓔珞經，戒有捨得之時，此中亦略明捨得之相。得二根者，男子變得女根，或非男；女子變得男根，或非女，皆捨戒。根本四禪，即四禪天；四未到禪，即向四禪而未到時之中間禪。菩薩戒、所謂金剛戒，捨身後亦不失。此中菩薩優婆塞戒，雖言盡形壽，然亦如菩薩戒，即捨身如不犯毀，亦不失無作戒體。受戒之後，如道路界以準繩，非無遮欄者，故曰迮隘，不能容許惡法攔入。定與戒三世中得者，以定共戒或從宿生所得，或現受現得，或現受後得故也。無漏戒退時，如阿羅漢退到三果，三果退到二果、初果。轉鈍作利時，如阿羅漢轉辟支佛、或菩薩時。

    庚十一　明善惡報壽命
    『善男子！因十業道，眾生壽命有增有減：減者，壽命十年，增者，至無量年。北鬱單曰定壽千年，此壽百年，東西二方二百五十；此壽無量，彼亦無量。四天王壽人數九百萬歲，命亦不定，如三天下。三十三天壽千八百萬歲，命亦不定。燄摩天壽三千六百萬歲，命亦不定。兜率天壽七千二百萬歲，除後身菩薩，餘一切命皆亦不定。化樂天壽萬四千四百萬歲，命亦不定。他化自在天壽二萬八千八百萬歲，命亦不定。他化自在天上一年，即熱地獄一日一夜；如是三十日為一月，十二月為一歲，彼地獄壽命二萬八千八百萬歲，命亦不定。化樂天上一年，即大聲地獄一日一夜；如是三十日為一月，十二月為一歲，彼獄壽命萬四千四百萬歲，命亦不定。兜率天一年，即小聲地獄一日一夜；如是三十日為一月，十二月為一歲，彼地獄壽命七千二百萬歲，命亦不定。燄摩天一年，即眾合地獄一日一夜；如是三十日為一月，十二月為一歲，彼地獄壽命三千六百萬歲，命亦不定。三十三天一年，即是黑繩地獄一日一夜；如是三十日為一月，十二月為一歲，彼地獄壽命一千八百萬歲，命亦不定。四天王上一年，即是活地獄中一日一夜；如是三十日為一月，十二月為一歲，彼地獄壽命九百萬歲，命亦不定。阿鼻地獄壽命一劫，大熱地獄壽命半劫，唯此二處，壽命決定。人中五十年，是餓鬼中一日一夜；如是三十日為一月，十二月為一歲，彼鬼壽命萬五千歲，命亦不定。畜生道中，除難陀婆難陀，其餘一切命亦不定。阿鼻地獄一年，即是非想非非想處一日一夜；如是三十日為一月，十二月為一歲，彼天壽命八萬大劫；無所有處六萬劫，識處四萬劫，空處二萬劫。』

    此明善惡業得報壽命之長短，合三界、六道言之也。三十三天、即忉利天。大聲地獄、他處謂大叫喚地獄；小聲地獄、謂小叫喚地獄；活地獄、即等活地獄。受刑死已，等復活後，又受刑苦。阿鼻、譯無間，即造五逆罪所受之報，故五逆又謂之五無間，在地獄中其壽最長。難陀婆難陀、為一龍名，壽一大劫。空處、即空無邊處天，證此定者，身心世界皆空無所有。

    庚十二　總明諸業報相
    『若有發起輕微煩惱，愛著空定，當知是人生四無色。從十年增至八萬歲，從八萬歲減還至十年，如是增減滿十八反，名一中劫。穀貴三災，疾病三災，刀兵一災，名一小劫。水火二災各五段過，有一風災，五風災過，名一大劫。閻浮提中刀兵起時，東西二方人蹔生瞋。此病起時，彼小頭痛，力少微弱。此穀貴時，彼則念食。如是惡事，鬱單曰無。因不殺故，壽命增長；偷因緣故，壽命減少。有二種劫：一者、水劫，二者、火劫。火劫起時，地獄眾生若報盡者，悉得出離，若未盡者，移至他方大地獄中。若此世間八大地獄空無眾生，是名眾生脫於地獄。四大海中所有眾生，業若盡者，悉皆得脫，若未盡者，悉轉生於他方海中。若是海中無一眾生，是名得脫。閻浮提地直下過於五百由延，有閻羅王城，周匝縱廣七萬五千由延。如是城中，餓鬼眾生業已盡者，悉得出離，業未盡者，轉生他方閻羅王所。若是城中乃至無有一眾生者，是名得脫。爾時有人內因緣故，獲得初禪。得已、即起大聲唱言：「初禪寂靜！初禪寂靜」！諸人聞已，即各思惟，一切皆共獲得初禪，即捨人身生初禪地。時初禪中復有一人，內因緣故，修得二禪。得已、即起大聲唱言：「二禪寂靜！二禪寂靜」！眾生聞已，各自思惟，復獲二禪，捨初禪身，生二禪處。當爾之時，從阿鼻獄上至初禪，乃至無有一眾生在。善男子！四天下外，有由乾陀山，中有七日，眾生福德因緣力故，唯一日現，賴之成熟百穀草木。火劫起時，七日都現，燒然一切百穀草木、山河大地、須彌山王乃至初禪。二禪眾生見是火災，心生怖畏。彼中復有先生諸天語後來天：『汝等莫怖！我往曾見如是火災，齊彼而止，不來至此」。如諸眾生增十年壽至八萬歲，減八萬壽還至十年，經爾所時，如是火災熱猶未息。是時、便從中間禪處降注大雨，復經壽命一增一減，眾生業行因緣力故，為持此水，其下復出七重風雲。是時、雨止，水上生膜，猶如乳肥。四天下中須彌山王漸漸生現，水中自然具有一切種種種子。是時二禪復有一人短命福盡，業力故墮生於世間。壽無量歲，光明自照，獨處經久，心生愁惱而自念言：我既獨處，若我有福，願更有人來生此間，與我為伴。發是念已，是時二禪有諸眾生薄福命盡，業因緣故便來生此。是人見已，心生歡喜，即自念言：如是人者，我所化生，即是我作；我於彼人，有自在力。彼人亦念：我從彼生，彼化作我，彼於我身有自在力。以是因緣，一切眾生生我見想。善男子！陰界入等，眾生世界，國土世界，皆是十業因緣而有。』

    此總明受報之期，皆由眾生諸業所造也。十八反，合前無量壽減至十歲，合後十年增至無量壽，為二十小劫，即一中劫。七日出，就科學言，似不能成立。然此有不可思議者，世界學問，尚難究知。前時報載天文家有發現冥王星者，最近又發現一星，其光熱尤超過日球。假使此星移近日球，則地上有二日矣。現在生物學家，研究生命起源，異說紛紜，或謂從他世界來，或謂從此世之物質中出者，皆非真理。以世界原由一切眾生業力引生，各種種子皆已具足，於世界中緣熟之時，種種種子皆生長也。二禪一人墮生初禪，即大梵王。先僅一人，嗣後方有與之相感，總續生彼，故世間有以大梵天王能造一切世界人類萬物而主宰之者，根本誤會，即從此起。陰、即五陰，界、即十八界，入、即十二入。一類一類中，而成一個一個有情眾生者，皆因第七末那識我執所成，由有我執，方成個我，由善惡業，方感類生。成唯識論即澈底究明此微細之法相者。

    己三 結成在家難勝
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩能觀如是十業道者，是不為難；在家觀者，是乃為難。何以故？在家之人多惡因緣所纏繞故』。

    此明在家人能解行十善業之極難能也。以上五品，皆說明戒度者。最後十善，統一切戒以及戒所不攝各善惡法。

    羼提波羅蜜品第二十五

    羼提、為梵音，此云忍辱。

    丙三　忍度
    丁一　善生問
    善生言：『世尊！佛先已說檀波羅蜜、尸波羅蜜，菩薩云何而得修集忍波羅蜜』？

    丁二　如來答
    戊一　略出忍體
    佛言：『善男子！忍有二種：一者、世忍，二者、出世忍。能忍飢渴、寒熱、苦樂，是名世忍；能忍信、戒、施、聞、智慧、正見無謬，忍佛、法、僧，罵詈、撾打、惡口、惡事、貪、瞋、癡等悉能忍之，能忍難忍，難作能作，名出世忍。善男子！菩薩若值他人打罵、輕賤、毀呰、惡口、罵詈，是時內心無加報想。菩薩雖作如是忍事，不為現在，但為後利。有善報之，惡則不反。』

    正確無謬，即能忍可。此忍、即是勝解。大概能忍物質上之難忍者，謂之世忍；能忍精神上之難忍者，謂之出世忍。

    戊二　忍波羅蜜
    『善男子！有是忍辱非波羅蜜，有波羅蜜非是忍辱，有是忍辱是波羅蜜，有非忍辱非波羅蜜。是忍辱非波羅蜜者，所謂世忍，聲聞、緣覺所行忍辱，是波羅蜜非忍辱者，所謂禪波羅蜜。亦是忍辱亦波羅蜜者，所謂若被割截頭目手足，乃至不生一念瞋心，檀波羅蜜尸波羅蜜般若波羅蜜。非忍辱非波羅蜜者，所謂聲聞、緣覺持戒布施。』

    如金剛經言：佛於作忍辱仙人時，被歌利王割截身體，不起瞋心，即為忍辱到究竟者，即是忍辱波羅蜜。

    戊三　示修忍法
    『善男子！若欲修忍，是人應當先破憍慢、瞋心、癡心，不觀我及我所相，種性常相，若人能作如是等觀，當知是人能修忍辱；如是修已，心得歡喜。有智之人，若遇惡罵，當作是念：是罵詈字，不一時生，初字出時後字未生，後字生已初字復滅，若不一時，云何是罵？直是風聲，我云何瞋？我今此身五陰和合，四陰不現，則不可罵，色陰十分和合而有，如是和合，念念不停，若不停住，誰當受罵？然彼罵者，即是風氣。風亦二種：有內、有外，我於外風都不生瞋，云何於內而生瞋也？世間罵者，亦有二種：一者、實，二者、虛。若說實者，實何所瞋！若說虛者，虛自得罵，無豫我事，我何緣瞋！若我瞋者，我自作惡。何以故？因瞋恚故生三惡道。若我於彼三惡道中受苦惱者，則為自作自受苦報，是故說言一切善惡皆因我身。善男子！生忍因緣有五事：一者、惡來不報，二者、觀無常想，三者、修於慈悲，四者、心不放逸，五者、斷除瞋恚。善男子！若人能成如是五事，當知是人能修忍辱。若人軟言，淨身口業，和顏悅色，先意問訊，能觀一切苦樂因緣，當知是人能修忍辱。若能修空三昧，觀諸眾生悉是無常，受苦等想；被罵辱時，能觀罵者如狂如癡，稚小無智，當知是人能修忍辱。智人當觀：勝我者罵，我不應瞋；何以故？我若瞋者，或奪我命。若不如者，瞋亦不應報；何以故？非疇匹故，我若報者，辱我身口。譬如有人授毒與他，人無責者，如其自服，人則嗤笑。我亦如是，若瞋彼者，當於未來受大苦惱，一切聖人悉當責我。以是因緣，我身若被截斫分離，不應生瞋，應當深觀往業因緣，當修慈悲憐愍一切。如是小事不能忍者，我當云何能調眾生？忍辱、即是菩提正因，阿耨多羅三藐三菩提、即是忍果，我若不種如是種子，云何獲得如是正果！』

    罵詈字不一時生者，如罵人為畜生，畜字出時，生字未生，生字生已，畜字已滅，既不一時，罵即不成，此即以析空或體空之理觀之也。此種空觀，要用得善巧，則可遮止煩惱；若用不善巧，執空觀以撥無因果，則成顛倒矣。四十二章經中有一段言：有人罵佛，佛不應之。罵已，佛問之言：若有人送禮，不受，送者當如何？答言：不受，則攜回。佛言：汝罵我不受，亦當帶回。此亦為忍罵之最好模範。

    戊四　成就忍德
    『善男子！若有智人樂修忍辱，是人常得顏色和悅，好樂怡戲，人見歡喜，睹之無厭，於受化者，心不貪著。智人見怨以惡來加，當發善願，願彼怨者未來之世為我父母、兄弟、親戚，莫於我所生憎怨想。復當觀察：若人形殘，顏色醜惡，諸根不具，乏於財物，當知皆從瞋因緣得，我今云何不修忍辱？以是因緣，智者應當深修忍德。善男子！菩薩摩訶薩修忍辱時，常樂觀察生死罪過，樂修法行，勤於精進，讀誦書寫如來正典，供養師長有德之人，能瞻病苦，修於慈悲，憐愍一切，見苦惱者，能令遠離。常樂出家，乃至盡壽持戒、精進，攝持六根，不令得起煩惱因緣，寧捨身命，終不毀戒。若他有事，樂為管理，常有慚愧，樂讚忍德。為調眾生堪忍眾苦，於怨尚能忍於惡事，況復親所！能忍二瞋：一、眾生瞋，二、非眾生瞋。捨己樂具，令眾得樂，不念多惡，不忘少善，遠離兩舌，前後默然不說彼短，說煩惱過令眾得離，他所不喜不為說之，淨身、口、意，了諸罪業。若客煩惱因緣作罪，作已慚愧，心生悔恨。』

    眾生瞋、為有情瞋，非眾生瞋、為無情瞋，即一種可瞋之境界。

    戊五　結在家難
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩修淨忍辱，是不為難；在家修忍，是乃為難。何以故？在家之人多惡因緣所纏繞故』。
    此明在家修行忍辱之難能也。

    毗梨耶波羅蜜品第二十六

    毗黎耶、為梵音，此云精進。

    丙四　進度
    丁一　善生問
    善生言：『世尊！菩薩摩訶薩能修六波羅蜜，誰為正因』？
    此問何事為修行六度之正因。

    丁二　如來答
    戊一　正答正因
    『善男子！若善男子善女人，已生惡法為欲壞之，未生惡法為遮不起，未生善法為令速生，已生善法為令增廣，修勤精進，是名精進。如是精進、即是修行六波羅蜜之正因也。』
    此中即明三十七道品中四正勤也。

    戊二　分別邪正
    『是勤精進，能脫一切諸煩惱界。善男子！若能受於三惡道苦，當知是人真實能修毗梨耶波羅蜜，平等修集，不急不緩。精進二種：一、正，二、邪。菩薩遠離邪精進已，修正精進。修信、施、戒、聞慧、慈悲、名正精進；至心常作，三時無悔，於善法所不生知足，所學世法及出世法，一切皆名正精進也。菩薩雖復不惜身命，然為護法，應當愛惜。身四威儀常修如法，修善法時心無懈息，失身命時不捨如法。若能到於六事彼岸，悉是精進之因緣也。若自讀誦、書寫、思惟十二部經，名自為法勤行精進；若能以是轉化眾生令調伏者，名為他法勤行精進。若為菩提修菩提道，布施、持戒、多聞智慧，修學世法，供養父母、師長、有德之人，修舍摩他、毗婆舍那，讀誦、書寫十二部經，復能遠離貪、恚、癡等，名為菩提勤行精進。如是悉名為正精進，是名六波羅蜜之正因也。善男子！懈怠之人，不能一時一切布施，不能持戒，勤行精進，攝心念定忍於惡事，分別善惡，是故我言六波羅蜜因於精進。』

    對於財、色、名、食、睡之五欲，則應知足，對於善法，則不應知足。此中就行善，故云不應知足也。

    戊三　進波羅蜜
    『善男子！有勤精進非波羅蜜，有波羅蜜非勤精進，有亦精進亦波羅蜜，有非精進非波羅蜜。精進非波羅蜜者，如邪精進，善事精進，聲聞、緣覺所有精進。有波羅蜜非精進者，所謂般若波羅蜜。有亦精進亦波羅蜜者，所謂布施、持戒、忍辱、精進禪等五波羅蜜。有非精進非波羅蜜者，一切凡夫、聲聞、緣覺布施、持戒、忍辱、禪定、智慧及餘善法。』

    此正明應遍修精進波羅蜜。

    戊四　結在家難
    『善男子！菩薩有二種：一者、在家，二者、出家。出家菩薩修勤精進，是不為難；在家修進，是乃為難。何以故？在家之人多惡因緣所纏繞故』。
    此明在家修行精進難能。

    禪波羅蜜品第二十七

    禪與波羅蜜之義，前均講過，此品正明禪波羅蜜。

    丙五　禪度
    丁一　善生問
    善生言：『世尊！菩薩摩訶薩修禪波羅蜜，云何禪定』？

    禪為梵音，具云禪那，此云靜慮，於寂靜之中，能審慮照察之義。善生即問如何修此禪定也。

    丁二　如來答
    戊一　略明定相
    『善男子！禪定即戒、慈、悲、喜、捨，遠離諸結，修集善法，是名禪定。善男
子！若離禪定，尚不能得一切世事，況出世事？是故應當至心修集』。

    戒可生定，定即是戒。慈、悲、喜、捨，即是四無量心。在欲界修定，先須持戒。超欲界，更須修四無量心。欲離煩惱，無論伏、斷均須修定，蓋無漏慧非散心心所能得也。戒、慈、悲、喜、捨，則為禪定之因；遠離諸結，修集善法，為禪定之果。四禪定、為佛法中之最重要者，一切世出世間善法均依之而得也。

    戊二　示修禪法
    『菩薩欲得禪波羅蜜，先當親近真善知識，修集三昧方便之道；所謂戒戒、攝諸根戒，斷於邪命，如法而住。隨順師教，於善法所不生知足，修行善時心無休息。常樂寂靜，遠離五蓋，心樂思惟觀生死過，常修善法至心不廢，具足正念，斷諸放逸。省於言語，亦損眠、食，心淨、身淨。不親惡友，不與惡交，不樂世事。知時、知法，了知自身。觀心數法，若有喜相、愁相、瞋相、軟相、堅相，知已能除，猶如金師，善知冷熱，不令失所。樂甘露味，雖處世法，身心不動，猶如須彌，不為四風之所傾動。正念堅固，亦見知覺有為多過。若人樂修如是三昧不休不息，當知是人能具足得；譬如鑽火，以不息故，火則易得。』

    三昧、梵音，又謂三摩地，此云定，又謂正受，又謂等持，即心注一境，平等正受。五蓋：即貪欲、瞋恚、癡、惛沈、掉舉，謂蓋覆其心，使不得寂靜，能棄捨五蓋，精修禪定，則能得甘露味之涅槃寂靜。

    戊三　顯禪功德
    『善男子！若離三昧欲得世法、出世菩提，無有是處。善男子！一切三昧，即是一切善法根本，以是因緣，應當攝心！如人執鏡，則見一切善惡之事，是故三昧名菩提道之莊嚴也。受身心樂，名為三昧；不增不減，名等三昧。從初骨觀乃至得阿耨多羅三藐三菩提，皆名三昧。是三昧有四種：一者、從欲，二者、從精進，三者、從心，四者、從慧。是四緣故，得無量福，增一切善。復有三種：一者、從聞，二者、從思，三者、從修；從是三法漸漸而生。復有三時：所謂生時、住時、增時。善男子！欲界之中，有三昧子，是子因緣，得三菩提。是三昧者，有退、住、增，若在四禪，性則堅固。從初乃至非想非非想處，上地勝下，次第如是。根本禪中則有喜樂，非中間禪。六通亦爾，在於根本，不在餘處。是三昧名菩提莊嚴，因是三昧，能得學道及無學道，四無量心、三解脫門，自利利他，無量神足，知他心智，能調眾生，無量智慧，五智三昧，轉鈍為利，斷於一切生老病死，能得成就一切種智，見諸法性，如羅縠視。』

    受身心樂者，如初禪為離生喜樂，二禪為定生喜樂，三禪為離喜妙樂，四禪為捨念清靜。三昧子、指修定之種子，此種子即在欲界之中。從初禪至二禪、三禪、四禪、空無邊處、識無邊處、無所有處、最後為非想非非想處。由初禪至二乃至由無所有處至非想非非想處之中間，謂之中間禪。

    戊四　四無量定
    『善男子！智者應當作如是觀：一切煩惱是我大怨。何以故？因是煩惱能破自他，以是因緣，我當修集慈悲之心，為欲利益諸眾生故，為得無量純善法故。若有說言：離於慈悲得善法者，無有是處。如是慈悲能斷不善，能令眾生離苦受樂，能壞欲界。是慈若能緣於欲界，名欲界慈。善男子！眾生若能修集慈心，是人當得無量功德。

    修慈心時，若能先於怨中施安，是名修慈。善男子！一切眾生凡有三聚：一者、怨，二者、親，三者、中；如是三聚，名為慈緣。修慈之人，先從親起，欲令受樂；此觀既成，次及怨家。善男子！起慈心時，有因戒起，有因施起；若能觀怨作子想者，是名得慈。善男子！慈唯能緣，不能救苦，悲則不爾，亦緣亦救。善男子！若能觀怨一毫之善，不見其惡，當知是人名為習慈。若彼怨家設遇病苦，能往問訊瞻療所患，給其所須，當知是人能善修慈。善男子！若能修忍，當知即是修慈因緣。如是慈心，即是一切安樂因緣。若能修慈，當知是人能破一切憍慢因緣，能行施、戒、忍辱、精進、禪定、智慧、如法修行。若人修定，當知是人修梵福德；得梵身故，名梵福德。若人能觀生死過罪，涅槃功德，是人足下所履糞土，應當頂戴。是人難忍能忍，難施能施，難作能作，是人能修四禪、四空、及八解脫。復作是念：一切眾生身口意惡，未來若受苦惱報者，悉令我受；若我所有善果報者，悉令眾生同我受之。如是慈悲，緣廣故廣，緣少故少。慈悲三種：謂下中上。復有三種：一者、緣親，二者、緣怨，三者、緣中。復有三種：一者、緣貪，二者、緣眾生，三者、緣非眾生。如是緣者，悉名三昧。悲、喜、捨心，亦復如是。』

    於有怨者修慈者，如正曲木，必過正方能矯枉也。八解脫者：一、內有色觀外色，二、內無色觀外色，三、淨解脫具足住，四、空處，五、識處，六、無所有處，七、非非想處，八、滅受想處。

    戊五　禪波羅蜜
    『善男子！有禪非波羅蜜，有波羅蜜非禪，有亦是禪亦波羅蜜，有非禪非波羅蜜。是禪非波羅蜜者，謂世俗禪，聲聞、緣覺所有禪定。是波羅蜜非禪定者，所謂施、戒、忍辱、精進。亦是禪亦波羅蜜者，謂金剛三昧。非禪非波羅蜜者，謂一切眾生、聲聞、緣覺、從聞思惟所生善法。』

    三昧有種種別相，此中金剛三昧，即一種之別相。義見前。

    戊六　結在家難
    『善男子！菩薩有二種；一者、在家，二者、出家。出家菩薩修於淨禪，是不為難；在家修淨，是乃為難。何以故？在家之人多惡因緣所纏繞故』。

    般若波羅蜜品第二十八

    般若、梵音，此云智慧。有謂因上為慧，果上為智者。此正明慧度，為最後之一品。

    丙六　慧度
    丁一　善生問
    善生言：『世尊！菩薩云何修淨般若波羅蜜』？

    丁二　如來答
    戊一　顯示慧相
    『善男子！若有菩薩持戒精進，多聞正念，修於忍辱，憐愍眾生，心多慚愧，遠離嫉妒，真實了知諸善方便；為眾受苦，不生悔退，樂行惠施，能調眾生，善知所犯輕重之罪，勤勸眾生施作福業；知字知義，心無憍慢，親近善友，能自利益及利益他；恭敬三寶、諸師、和上、長老有德，於身菩提不生輕想，能觀菩提深妙功德；知善惡相，知世出世一切聲論，知因知果，知初方便及以根本，當知是人能得智慧。如是智慧有三種：一、從聞生，二、從思生，三、從修生。從字得義，名從聞生；思惟得義，名從思生；從修得義，名從修生。能讀如來十二部經，能除疑網，能讀一切世論世事，能善分別邪正之道，是名智慧。能善分別十二部經，陰、入、界等因果字義，毗婆舍那、舍摩他相，上中下相，善、惡、無記及四顛倒，見道、修道，能善分別如是等事，是名智慧。』

    從聞生者，即聞所成慧。從思生者，即思所成慧。從修生者，即修所成慧。讀經除疑，則為內明。能讀世論世事，則為聲明、因明、醫藥明、工巧明，以示菩薩於五明處求也。

    戊二　成慧功德
    『善男子！有智之人，求於十力、四無所畏、大悲、三念處，常親近佛及佛弟子。世無佛法，樂在外道出家修學，雖處邪道，樂求正要，常修慈、悲、喜、捨之心及五通道。得五通已，觀不淨想及無常想，能說有為多諸過罪。為正語故，教諸眾生令學聲論，能令眾生離身心病，樂以世事教於他人，所作事業無能勝者，所謂咒方，種種醫藥。能善求財，得已能護，用以道理，如法惠施。雖知一切，不生憍慢，得大功德，不生知足，能教眾生信、施、持戒、多聞、智慧。知善、不善、無記方便，善知學行因緣次第，知菩提道及道莊嚴，知諸眾生上中下根，知外聲論心不存著，知眾生時隨宜調伏，知眾生世及國土世，知從具足六波羅蜜。』

    聲論、亦曰聲明，即語言文字學。令離身心病、即醫藥明，能善求財、即工巧明，均為求慧之方便也。眾生世、即有情世間，國土世、即器世間，蓋即盡虛空、遍眾生界之意。

    戊三　慧波羅蜜
    『善男子！有是智慧非波羅蜜，有波羅蜜非是智慧，有是智慧是波羅蜜，有非智慧非波羅蜜。是智慧非波羅蜜者，所謂一切世間智慧，聲聞、緣覺所得智慧。是波羅蜜非智慧者，無有是義。是智慧是波羅蜜者，所謂一切六波羅蜜。非智慧非波羅蜜者，所謂一切聲聞、緣覺施戒精進。』

    凡成波羅蜜，皆是智慧，故無波羅蜜而非智慧；此與前五度不同之處。從此可知前五度之成就波羅蜜，皆不離般若。

    戊四　總修六度
    『善男子！若人有能勤修如是六波羅蜜，是人名為供養六方，能增財命。』
    能增世財、業命，及功德之財、智慧之命；至於究竟，則成為福慧兩足尊之佛矣。

    戊五　結在家難
    『善男子！菩薩二種：一者、在家，二者、出家。出家菩薩修淨智慧，是不為難；在家修淨，是乃為難。何以故？在家之人多惡因緣所纏繞故』。

    此明在家菩薩修般若波羅蜜之難能也。

    甲三　結成分

    說是法時，善生長者子等千優婆塞，發阿耨多羅三藐三菩提心。既發心已，即從坐起，禮佛而退，辭還所止。

    此明說本經之成效，即得益也；結成其效，為當機之善生長者子等千優婆塞。此處發菩提心，乃真發菩提心，即為初住菩薩；前十八品為養成能發菩提心之菩薩。依起信論言：在真發菩提心之前，須修十千大劫；已入初住真發菩提心者，乃能正修六度之菩薩行。此當機之千優婆塞，發真菩提心，即為說此經之成效。就理而談，從坐起禮佛，則為上求大覺；辭還所止，即為下度眾生；乃至成佛而後，亦仍是修菩薩之行耳。此度一切眾生之菩薩行，以虛空無盡故世界無盡，世界無盡故眾生無盡，眾生無盡故菩薩度生之行亦無盡也。


6重示

7.重示

    【重示】

    上來經文，已略明竟；茲將全經大義，重示綱要。本經重心點有三：一、此經名優婆塞戒經，可以優婆塞戒為全經重心，以此戒為菩薩優婆塞戒故。從如何修菩提心、悲心等以成為能受戒之人；至受戒品後，則為優婆塞之如何修持戒行。二、此經亦可以在家菩薩為重心，以此經全部各品，皆策進在家人之修菩薩行故。因在家菩薩，環境惡劣，不易發心修行，故重重勉勵之。但出家修行，固屬較易，然能出家者僅有少數，若無此經之方便，則佛法不能普及。所以今此分科，即以在家菩薩為中心，而以前十八品為養成在家菩薩，後十品為勉修六度。三、本經亦以發菩提心為重心，以第一品即以發菩提心否辨有無菩薩性，次明發菩提心、悲心，最後又示千優婆塞發菩提心，故可謂為以發菩提心為重心。則讀誦、受持、解說時，如衣之有領，如網之有綱，提其領，挈其綱，則全經文義了了分明矣。

    此外尚有為本經之特點者，再略明之：一者、即俗而真，如禮拜六方，或為俗習，或為外道，而此經並不積極破除，只加以正當之解釋，即為轉俗事為真理矣。在善生經與本經，皆解釋東方為父母，南方為師長等，即以之為倫理道德之標準，此為即俗而真者一。又就外道妄執之六方神，而轉成屬眾生心之六度，其為即俗而真者二。二者、特重布施修福，前後經文，處處勸行布施，並常言增長財命。是廣修施福，亦為此經之特點。三者、特詳不放逸行，而明精進為六度正因。四者、注重修成自在威力以調伏眾生，而不為眾生之所轉，勇猛精進，為社會國家謀利益。五者、息惡品中，以念佛之功德相好為能息惡，此攝淨土宗；而以佛之三密加持相應，亦即攝密宗。六者、於雜品、業品、淨三皈品、忍品之破我、破自在天、破空執，及修空觀，即於業果相續之中，闡明不斷不常、非實非有之中道義，即攝大乘法性法相。而法華之空假中三觀、真俗中三諦義，華嚴十玄、六相，禪宗見性成佛之大乘各宗義，無不具足。故此一經，總持三藏。而尤望聞此經者，能真實發菩提心，進修六度之菩薩行，方不負佛說此經之悲願！（羅曜青記）（佛學書局流通本）


1.釋名題

    瑜伽菩薩戒本講錄

            ──十九年十月在成都文殊院講──

      釋名題
        一　釋本題
        二　釋說者
        三　釋譯者
      釋文義
        甲一　總勸勤學
        甲二　正說戒相
          乙一　說戒相
            丙一　四重戒
              丁一　標徵名數
              丁二　正明四重
              丁三　釋他勝名
                戊一　明犯過失
                戊二　明捨不捨
                戊三　示堪重受
            丙二　諸輕戒
              丁一　總令了知
              丁二　別顯戒相
                戊一　障六度攝善
                  己一　障布施度
                    庚一　障財施戒
                      辛一　慳心不供三寶戒
                      辛二　貪名利戒
                      辛三　不敬有德同法戒
                      辛四　不應供受襯戒
                      辛五　不受重寶施戒
                    庚二　障法施戒
                    庚三　障無畏施戒
                  己二　障持戒度
                    庚一　明遮罪
                      辛一　與聲聞共學戒
                      辛二　與聲聞不共學戒
                    庚二　別明性戒
                      辛一　殺生
                      辛二　不與取
                      辛三　邪婬
                      辛四　妄語
                      辛五　兩舌
                      辛六　惡口
                      辛七　綺語
                    庚三　味邪命法戒
                    庚四　掉動嬉戲戒
                    庚五　倒說菩薩法戒
                    庚六　不護雪譏謗戒
                    庚七　不行楚罰戒
                  己三　障忍辱度
                    庚一　報復戒
                    庚二　不悔謝戒
                    庚三　不受懺戒
                    庚四　懷忿不捨戒
                  己四　障精進度
                    庚一　染心御眾戒
                    庚二　非時睡眠戒
                    庚三　虛談棄時戒
                  己五　障禪定度
                    庚一　惰慢不求禪法戒
                    庚二　不除五蓋定障戒
                    庚三　貪味靜慮戒
                  己六　障般若度
                    庚一　對於法者
                      辛一　不學小乘法戒
                      辛二　棄大向小戒
                      辛三　捨內學外戒
                      辛四　專習異論戒
                      辛五　不信深法戒
                    庚二　對於人者
                      辛一　愛恚讚毀戒
                      辛二　憍慢不聽正法戒
                      辛三　輕毀法師戒
                戊二　障四攝利生
                  己一　不為助伴戒
                  己二　不往事病戒
                  己三　不為宣說障愛語戒
                  己四　有恩不報戒
                  己五　患難不慰戒
                  己六　希求不給戒
                  己七　攝眾不施戒
                  己八　不隨心轉戒
                  己九　不隨喜讚揚戒
                  己十　不隨行威折戒
                  己十一　不隨現神力折攝戒
              丁三　總明無犯
          乙二　明持悔
          乙三　明悔法
            丙一　對他懺除
              丁一　上品纏犯應更受
              丁二　懺中品纏犯
              丁三　懺下品纏犯及餘違犯
            丙二　自誓懺除
        甲三　結應敬修
      顯要旨
        一　應了知者三事
        二　顯殊勝者三事

    【釋名題】

    一　釋本題
    甲、菩薩　　茲用因明法，從破似立真以為釋。在吾國俗習上，往往提到菩薩，即聯想及種種偶像，以為菩薩者，偶像之代名詞也。嘗在小學教科書中，見有指兒童玩偶謂洋菩薩者。諸如此類，不一而足。因此，任何神鬼人物偶像，皆得名以菩薩，遂令社會人士誤以信菩薩為迷信，此不得不先破除者。復次、古來有望文生義以為之說者，則曰；菩者、普也，薩者、濟也。此雖推想到菩薩為救度眾生之義，然未知菩薩乃梵語之譯音也。又其次、則知菩薩為梵音菩提薩埵之略，然譯菩提為道，譯薩埵為眾生，謂菩薩者、大道心眾生也。此譯義亦未精確，梵語末伽，此譯為道，梵語摩呼婆耆，此譯眾生，故亦為未得菩薩正義之相似解也。上來既破其似，今出真正之菩薩義，則菩提者、覺也，薩埵者、有情也。菩薩、謂覺有情，有三種義：其一、菩薩亦為有情之一，是從大悲心上發起求無上正覺心之有情，故名覺有情；即從初發心之菩薩以至三賢、十聖行位之菩薩，是唯因前菩薩。其二、以觀正覺及觀有情等所觀之境，故名覺有情，此通因前果後。其三、謂依無上正覺而化濟有情，故名覺有情，此唯果後菩薩。如上三義，為菩薩之正義。

    乙、戒　　梵語毗?木奈耶，或毗尼，本為調伏之義，謂調練三業，制伏諸非也。因調伏二字，不適宜此方，故譯為戒、為律、或為戒律。但戒字之廣義，為禁制之意，如國家之法律，社校之規約等，皆得謂之為戒。則其中可有善惡之不同，若邪教等各有為其邪教徒所共遵守之戒條，此為屬於戒禁取之惡戒。善戒，又為世戒、佛戒之分：世間善戒，若孔子所謂血氣未定，戒之在色，血氣方剛，戒之在鬥，血氣既衰，戒之在得等，為人天之善法；佛之戒法，又名尸羅，梵語尸羅，此為清涼，即菩薩六度中之尸羅波羅蜜，乃為清淨純善之戒，能解脫熱惱而清涼者也。

    丙、菩薩戒　　菩薩戒者，為佛戒中之一種。就佛戒言，約分為二：
    一、七眾戒：依佛徒之性別與程度，別有比丘、比丘尼、沙彌、沙彌尼、優婆塞、優婆夷、之六眾。以尼戒繁細難學，在沙彌尼進受比丘尼戒之前，更設有式差摩那尼之一階級，故成七眾。此之七眾，各有其部勒之戒條，多少難易，秩然不同，曰七眾戒。若釋其名義：梵語比丘，此云乞士，是乞法資心，乞食資身義。梵語沙彌，古云息慈，取息惡行慈義；唐譯求寂，乃志求寂滅之謂也。梵語優婆塞、優婆夷，此云近事男、近事女，謂能親近承事三寶之男女也；亦名正信、清信男女，能正信三寶故，即受三皈或五戒之在家佛徒也。

    二、菩薩戒：散見於大乘各經論，考之有梵網經、纓珞經、菩薩優婆塞戒經、密宗三昧耶戒儀軌、與此瑜伽菩薩戒本五種，而以梵網為最完具。然梵網兼具律儀戒、攝善法戒、饒益有情戒；而能發揮菩薩戒中攝善法戒，饒益有情戒之殊勝相者，則唯在此瑜伽戒本也。菩薩通於七眾而別無部類，故優婆來受菩薩戒，則稱為菩薩優婆；乃至比丘來受菩薩戒，則稱為菩薩比丘也。

    丁、菩薩戒本　　此一本為從瑜伽師地論本地分菩薩地初持瑜伽處第十戒品中錄出者，乃便於受學菩薩戒者平日誦持之讀本，故云瑜伽菩薩戒本。

    二　釋說者
    瑜伽師地論為彌勒菩薩所說，而此戒本出自彼論，故云彌勒菩薩說也。彌勒、梵語，正音梅呾麗耶，此云慈氏，為菩薩之姓也；名阿逸多，譯無能勝。云無能勝者，以其為一生補處菩薩，惟盡此一生即補處佛位，故名。亦有經中稱彌勒比丘者，因於釋迦佛七眾弟子中，應攝在比丘眾中也。彌勒菩薩與文殊菩薩，同為生在印度之菩薩，非若觀音等從他方應化於此方者。至彌勒菩薩之歷史與成佛之因緣，有彌勒上生經、彌勒下生經等詳說，茲不贅述。但彌勒菩薩說此論時，在釋迦如來滅度後九百年間，其時彌勒菩薩早已生在兜率天，以應無著菩薩之請，降中印度阿踰闍國大講堂中，而說此論。無著菩薩乃初地以上之菩薩，因當時聞說大乘佛法者，或信或疑，故上昇兜率，請彌勒菩薩降說此論。時之聽眾，或能見其相好，或但聞其法音，而錄其說以流通於世者，則無著菩薩也。

    三　釋譯者佛滅度後所結集之經文，皆為梵文，而此論初亦梵文也。由梵文而翻為中國文者，初有僅譯菩薩地者，菩薩戒者，全部翻出者，為玄奘法師。梵語沙門、此云勤息，乃勤修戒、定、慧，息滅貪、瞋、癡意。然沙門一名，為精進修行出家者之通稱，而佛法中亦有非沙彌、比丘之五眾得稱為沙門者。如近來錫蘭摩訶菩提會會長達摩波羅，雖未入沙彌等五眾中，然己為捨棄家財家眷等之出家人，故亦稱沙門也。玄奘法師之稱沙門，乃苾芻眾中住持佛法之大沙門也。因有深遠之智慧，廣大之慈悲，故名玄奘。奘師譯經垂二十年。奉詔、係奉唐太宗或唐高宗之詔也；示翻譯佛教之經論，為最莊嚴隆重之事，故須奉詔而譯，使世人屏除疑偽之念也。譯者、易也，翻彼梵文易為華文，故名譯也。


2.釋文義

    【釋文義】

    甲一　總勸勤學
    若諸菩薩已受菩薩所受淨戒，應自數數專諦思惟，此是菩薩正所應作，此非菩薩正所應作。既思惟已，然後為成正所作業，當勤修學！又應專勵聽聞菩薩素呾纜藏及以菩薩摩呾理迦，隨其所聞，當勤修學！

    謂菩薩於此戒當勤修學，藉以熏成大乘種性，而發菩提心、行菩薩法也。但若比丘等戒，須受戒後方能修學，而菩薩戒則雖未受，亦可聽講以助發心；然亦正為已受菩薩清淨戒者如理修行而說，故應端心正慮，念念不忘，專精審諦，思惟修學。經揀擇決定是否菩薩正所應作已，然後或行或止，去作一切事業，為菩薩之正所作業。業之自體，為動作心心所之思心所，乃五遍行心所之一。然此唯取與前六識相應之思心所，此思心所若與煩惱心所相應，則為有漏染業；與善心所相應，則為善業或無漏清淨業。菩薩之正所作業，是降伏一切有漏染業，行種種方便以轉成為無漏清淨之業也。然又當專精聽聞菩薩之經藏、論藏：梵語素呾纜，此云契經，摩呾理迦、此云本母，亦即論藏；隨其所聞，更加思惟以取得正確之了解，如解觀察以勤修學。蓋菩薩之所作，當依菩薩之至教，啟發理解，如理而行，依行證果，為平正之坦途。

    甲二　正說戒相
    乙一　說戒相
    丙一　四重戒
    丁一　標徵名數
    若諸菩薩隨戒律儀，有其四種他勝處法。何等為四？
    此正標出菩薩之四種他勝處。律儀一名，狹義則為菩薩戒三聚中之律儀戒，廣義則與戒之一字相同，將戒律儀合為一名而用，此云隨戒律儀，即其例也。梵網戒有十重，此四重屬攝善法與饒益有情，乃在十重中第七至第十之四重也。餘之六重，屬律儀戒，已攝於菩薩依律儀戒之七眾戒中，故略不說。他勝者，為他法所勝；菩薩能勝一切，若為他法所勝，則非復菩薩類也。正譯則為他勝處義。

    丁二　正明四重
    若諸菩薩為欲貪求利養恭敬，自讚毀他，是名第一他勝處法。若諸菩薩現有資財，性慳財故，有苦、有貧、無依、無怙正求財者來現在前，不起哀憐而修惠捨；正求法者來現在前，性慳法故，雖現有法而不捨施，是名第二他勝處法。若諸菩薩長養如是種類忿纏，由是因緣不唯發起麤言便息，由忿蔽故，加以手足、塊石、刀杖、捶打、傷害，損惱有情，內懷猛利忿恨意樂，有所違犯；他來諫謝，不受、不忍、不捨怨結，是名第三他勝處法。若諸菩薩謗菩薩藏，愛樂宣說開示建立像似正法，於像似法，或自信解，或隨他轉，是名第四他勝處法。

    此四重戒，其一為貪，乃六根本煩惱之首；其二之慳，亦為隨煩惱中貪分所攝；第三為猛利瞋；第四為邪見癡；故云重也。第一、所貪：利養如財物、衣食等，恭敬如名聞、讚頌等。但專貪求利養恭敬，犯尚不重，若因之而發生自讚毀他之言表業，則從動機以至成事，其所犯為重也。以菩薩行純屬利他，今既不能利他，反為自讚毀他而損害他，殊與菩薩之法相違，故犯他勝處也。

    第二、有財不財施，有法不法施者，非菩薩法也。蓋菩薩本為利他而受身命資財，若遇貧苦及無依怙之人，正求資財而來菩薩之前，不起哀愍以行惠施；又菩薩具有聞思慧修證之法，正求法者來前，應即方便提獎，藉增勝行；若不爾者，則非菩薩。此中須具三事：謂能施者之菩薩，及所施之財法，與受施之正求財法者，皆現在前，吝而不施，遂犯他勝處法。

    第三、忿為小隨煩惱中最猛利之瞋。纏者、煩惱別名，因煩惱而不得解脫生死，厥名曰纏。既不能降伏對治此忿纏，反恣縱令長養串習。於中不特引起語業之惡，並將引起身業之爭鬥等，殊可畏也。忿為對於當時現境而呈露身心之表者；於過去瞋忿境，深藏於心以不忘者，名恨；若懷損害於將來者，名怨。為忿所蔽，成為意樂，恨之不已，以圖損惱有情。不忍受他人之諫謝，不捨怨結，則非菩薩，故犯他勝處法。

    第四、菩薩學菩薩法，應習菩薩經藏、論藏，若隨像似正法之非正法而轉，以信解彼像似正法而反謗真正菩薩法者，則犯他勝處。像似正法，如偽君子之似君子，最易令人迷誤。若大乘中各分宗派，互為障礙，皆是，如此便失菩薩。近見凡在大乘佛法修學者，對於自行化他之法，須先認識清楚，否則、即墮像似，有犯重戒。此一條為菩薩最緊要之關頭，學者其勿忽諸！

    丁三　釋他勝名
    戊一　明犯過失
    菩薩於四他勝處法，隨犯一種，況犯一切！不復堪能於現法中增長攝受菩薩廣大菩提資糧，不復堪能於現法中意樂清淨，是即名為相似菩薩，非真菩薩。

    他勝處法者，為他惡法所勝，不能進修菩薩行也。持菩薩戒者，於此四重隨犯一條，則不復能於現法中增長廣大菩提資糧。六度之前五度，為福德資糧，末一度為智慧資糧，福智具足，菩提圓滿。犯他勝法即不能圓滿此六度，亦即不復能得意樂清淨，謂現生中不能得入初歡喜地，由此故為相似菩薩，非真菩薩。

    戊二　明捨不捨
    菩薩若用軟、中品纏，毀犯四種他勝處法，不捨菩薩淨戒律儀；上品纏犯，即名為捨。若諸菩薩毀犯四種他勝處法，數數現行，都無慚愧，深生愛樂，見是功德，當知說明上品纏犯。非諸菩薩暫一現行他勝處法，便捨菩薩淨戒律儀，如諸苾芻犯他勝法，即便棄捨別解脫戒。

    四重之前二、從貪起，第三、由瞋生，第四、由癡發。然此四重戒中亦分上中下品：犯上品者，即捨菩薩淨戒律儀；犯中、下者，應當懺悔。若不懺悔，不生慚愧，反生愛樂謂之功德者，乃名上品纏犯而捨淨戒。故不同比丘之違犯性罪，一犯即捨戒也。梵語波羅提木叉，此云別解脫，謂持此戒，即得身口七支過惡之別別解脫也。

    戊三　示堪重受
    若諸菩薩由此毀犯棄捨菩薩淨戒律儀，於現法中堪任更受，非不堪任，如苾蒭住別解脫戒，犯他勝法，於現法中不任更受。

    比丘若犯重戒，於現法──此生──中不能重受；菩薩若犯重戒，猶可重受。因比丘戒限盡形壽，而菩薩戒乃盡未來。限形壽、則犯者此生不能重受；盡未來、則雖棄捨猶可發心重受之也。

    丙二　諸輕戒
    丁一　總令了知
    如是菩薩安住菩薩淨戒律儀，於有違犯及無違犯，是染非染，軟中上品，應當了知！

    若諸菩薩受持此戒，信解奉行，於每日中作諸事宜，或犯非犯，是染非染，總應了知。染、謂染污，即是根本煩惱。非染者、或軟下品纏，或是無記，皆應熟習了知，勿令懈廢。善思分別是善非善，可作不可作，以熟習了知能作修行之標準，乃得不易毀犯也。

    丁二　別顯戒相
    戊一　障六度攝善
    己一　障布施度
    庚一　障財施
    辛一　慳心不供三寶戒
    若諸菩薩安住菩薩淨戒律儀，於日日中，若於如來、或為如來造制多所；若於正法、或為正法造經卷所，謂諸菩薩素呾纜藏、摩呾理迦；若於僧伽、謂十方界已入大地諸菩薩眾：若不以其或少或多諸供養具而為供養，下至以身一拜禮敬，下至以語一四句頌讚佛法僧真實功德，下至以心一清淨信隨念三寶真實功德，空度日夜，是名有犯有所違越。若不恭敬懶惰懈怠而違犯者，是染違犯。若誤失念而違犯者，非染違犯。無違犯者，謂心狂亂。若已證入淨意樂地，常無違犯；由得清淨意樂菩薩，譬如已得證淨苾蒭，恆時法爾於佛法僧以勝供具承事供養。

    凡佛弟子，皆以皈敬三寶為首，菩薩亦應六時禮拜讚歎三寶功德。如不創修塔寺，印造經論，恭敬供養菩薩聖僧，身不禮拜，口不讚嘆，意不觀想，三業懈怠，空過時日，成染違犯。或因忘念無記而然，非染違犯。其或公務紛煩，暫時無暇，可以無犯。至於淨意菩薩，則如證性比丘，法爾契戒，所以無犯。梵語制多，此云佛殿。梵語僧伽，此云眾，此中謂大乘菩薩眾。佛為初地以上菩薩說法，示現他受用身淨土，故初地以上之菩薩得正性身，生生世世生如來家，荷擔正法，故名大乘菩薩聖僧。此正明敬供大乘三寶也。

    辛二　貪名利戒
    若諸菩薩安住菩薩淨戒律儀，有其大欲而無喜足，於諸利養及以恭敬生著不捨，是名有犯有所違越，是染違犯。無違犯者，謂為斷彼生起樂欲，發勤精進，攝彼對治，雖勤遮遏而為猛利性惑所蔽，數起現行。

    利養恭敬，珍奇異寶，深生貪著，過分貪求，毫無饜足之心者，犯菩薩戒。或為方便調伏他人，去彼所愛，令發道心；或為煩惱之所迷惑，雖精進勇猛修對治之行，而諸煩惱猶現起者，不名犯戒。

    辛三　不敬有德同法戒
    若諸菩薩安住菩薩淨戒律儀，見諸耆長，有德可敬同法者來，憍慢所制，懷嫌恨心，懷恚惱心，不起承迎，不推勝座；若有他來語言談論、慶慰、請問，憍慢所制，懷嫌恨心，懷恚惱心，不稱正理發言酬對，是名有犯有所違越，是染違犯。非憍慢制，無嫌恨心，無恚惱心，但由懶惰懈怠忘念無記之心，是名有犯有所違越，非染違犯。無違犯者，謂遭病重；或心狂亂；或自睡眠他生覺想而來親附、語言談論、慶慰、請問；或自為他宣說諸法論義決擇；或復與餘談論慶慰；或他說法論義決擇屬耳而聽；或有違犯說正法者，為欲將護說法者心；或欲方便調伏彼，出不善處，安立善處；或護僧制；或為將護多有情心而不酬對，皆無違犯。

    不尊年高有德及酬對求法者，以瞋惱心，恣憍、慢意──憍是小隨煩惱、謂耽著自法，稱揚己能。慢是根本煩惱，謂自恃自傲，蔑視於人──、名染違犯。若無瞋恚嫌恨，但因放逸懈怠與無記心，非染違犯。或因病重、心狂、睡眠、昏瞶，或彼問時正為他人說法，或因調彼伏彼而不酬答等，皆無違犯。

    辛四　不應供受襯戒
    若諸菩薩安住菩薩淨戒律儀，他來延請，或往居家，或往餘寺，奉施飲食及衣服等諸資生具，憍慢所制，懷嫌恨心，懷恚惱心，不至其所，不受所請，是名有犯，有所違越，是染違犯。若由懶惰懈怠忘念無記之心，不至其所，不受所請，是名有犯有所違越，非染違犯。無違犯者，或有疾病；或無氣力；或心狂亂；或處懸遠；或道有怖；或欲方便調彼伏彼，出不善處，安立善處；或餘先請，或為無間修諸善法，欲護善品令無暫廢；或為引攝未曾有義；或為所聞法義無退，如為所聞法義無退，論義決擇當知亦爾；或復知彼懷損惱心，詐來延請；或為護他多嫌恨心；或護僧制不至其所，不受所請，皆無違犯。

    若人迎請大乘菩薩，奉施衣服資生之具，菩薩懷瞋恚心，不受其請，以無慈愍心攝授四眾，故犯菩薩戒。或因懶惰、懈怠、失念、無記所致，犯而非染。而我國向以懶散為高者，又惡知其為犯戒乎！若因道路懸遠，或餘先請，或修善法不能暫捨，或詐來請，或因僧制所限，或為護多有情不令瞋恚，不受其請，則無違犯。

    辛五　不受重寶施戒
    若諸菩薩安住菩薩淨戒律儀，他持種種生色、可染、末尼、真珠、琉璃等寶，及持種種眾多上妙財利供具，慇懃奉施，由嫌恨心，或恚惱心，違拒不受，是名有犯有所違越，是染違犯；捨有情故。若由懶惰懈怠忘念無記之心，違拒不受，是名有犯有所違越，非染違犯。無違犯者，或心狂亂；或觀受已心生染著；或觀後時彼定追悔；或復知彼於施迷亂；或知施主隨捨隨受，由是因緣定當貧匱；或知此物是僧伽物、窣堵波物；或知此物劫盜他得；或知此物由是因緣多生過患，或殺、或縛、或罰、或黜、或嫌、或責，違拒不受，皆無違犯。

    信士布施供具珍寶，殷勤啟請勸哀納受，而菩薩以瞋恚怨恨之心而不領受者，是染違犯。若由怠惰無記而不受者，非染違犯。或知受已心生染著，妨礙精進；或知彼人心生迷惑，施後疑悔；或因受施彼即貧困；或知彼是不與取物；是三寶物；由是因緣，或招打罵、訶斥，拒不受者，不名犯戒。

    庚二　障法施戒
    若諸菩薩安住菩薩淨戒律儀，他來求法，懷嫌恨心，懷恚惱心，嫉妒變異，不施其法，是名有犯有所違越，是染違犯。若由懶惰懈怠忘念無記之心，不施其法，是名有犯有所違越，非染違犯。無違犯者，謂諸外道伺求過短；或有重病；或心狂亂；或欲方便調彼伏彼，出不善處，安立善處；或於是法未善通利；或復見彼不生恭敬，無有羞愧，以惡威儀而來聽受；或復知彼是鈍根性，於廣法教得法究竟，深生怖畏，當生邪見，增長邪執，衰損惱壞；或復知彼法至其手，轉布非人而不施與，皆無違犯。

    如有學者為法遠來，而菩薩以瞋恨恚惱心故，不說一字一句，吝法施故，即是染犯。或因懶惰懈怠忘念無記失正念者，名非染犯。或有外道伺求過失；或於是法未深了解；或復因彼威儀缺廢；或知彼是根性頑鈍，聞勝深法則生狂怖邪見；或因伏彼剛強惡心令住善處；有是因緣不說法者，不名吝法。

    庚三　障無畏施
    若諸菩薩安住菩薩淨戒律儀，於諸暴惡犯戒有情，懷嫌恨心，懷恚惱心，由彼暴惡犯戒為緣，方便棄捨，不作饒益，是名有犯有所違越，是染違犯。若由懶惰懈怠棄捨，由忘念故不作饒益，是名有犯有所違越，非染違犯。何以故？非諸菩薩於淨持戒身語意業寂靜現行諸有情所，起憐愍心，欲作饒益；如於暴惡犯戒有情，於諸苦因而現轉者。無違犯者，謂心狂亂；或欲方便調彼伏彼；廣說如前。或為將護多有情心；或護僧制，方便棄捨，不作饒益，皆無違犯。

    對於暴惡犯戒之諸有情，菩薩以瞋恚心不為說法施以無畏，犯菩薩戒。或因怠惰無記，非染違犯。菩薩於諸淨身語意有情起憐憫心，而不為暴惡犯戒有情說法者，則失大乘菩薩悲心攝授有情方便。或厭惡世而生遠離之想，是不知釋迦如來設教為化剛強暴惡之理也。然若為利彼一人故，致令眾多有情失益，則可不為彼說法。所以，此菩薩戒不同餘戒之呆板，而是活潑圓融無礙之菩薩行。

    己二　障持戒度
    庚一　明遮罪
    辛一　與聲聞共學戒
    若諸菩薩安住菩薩淨戒律儀，如薄伽梵於別解脫毗奈耶中，將護他故建立遮罪，制諸聲聞令不造作，諸有情類，未淨信者令生淨信，已淨信者令倍增長；於中菩薩與諸聲聞應等修學，無有差別。何以故？以諸聲聞自利為勝，尚不棄捨將護他行，為令有情未信者信，信者增長，學所學處，何況菩薩利他為勝？

    聲聞戒具於七眾中之苾蒭戒，與菩薩戒有共不共。如聲聞別解脫戒中遮戒，大乘方應該共守者，其事雖非罪惡而佛制遮止者，為避譏嫌，攝化世間；此在聲聞且學，菩薩尤須學習，令未信者信，已信者增長。否則，於菩薩戒即成違犯。薄伽梵、乃譯音，以含多義不翻，有尊貴義，或翻世尊。此釋共學戒。

    辛二　與聲聞不共學戒
    若諸菩薩安住菩薩淨戒律儀，如薄伽梵於別解脫毗奈耶中，為令聲聞少事少業少希望住，建立遮罪，制諸聲聞令不造作；於中菩薩與諸聲聞不應等學。何以故？以諸聲聞自利為勝，不顧利他，於利他中少事少業少希望住，可名為妙；非諸菩薩利他為勝，不顧自利，於利他中少事少業少希望住，得名為妙。如是菩薩為利他故，從非親里長者、居士、婆羅門等及恣施家，應求百千種種衣服，觀彼有情有力無力，隨其所施，如應而受。如說求衣，求缽亦爾。如求衣、缽，如是自求種種絲縷，令非親里為織作衣，為利他故，應蓄種種憍世耶衣、諸坐臥具，事各至百，生色可染百千俱胝，復過是數，亦應取積。如是等中，少事少業少希望住制止遮罪，菩薩不與聲聞共學。安住淨戒律儀菩薩，於利他中，懷嫌恨心，懷恚惱心，少事少業少希望住，是名有犯有所違越，是染違犯。若由懶惰懈怠忘念無記之心，少事少業少希望住，是名有犯有所違越，非染違犯。

    聞佛音聲而悟道，故名聲聞。有遮戒菩薩不應共學者，佛制聲聞三衣一缽，不許積蓄，不得儲金銀珠寶等物，然在菩薩則可多蓄多求。如長者等能恣施家，應可多施衣、具、缽等，以至珠寶珍奇財物，菩薩儲蓄，為利其餘僧眾及貧困有情等。蓋聲聞以自利為本，而菩薩以利他為要，無愛染心，故不名犯。我國於學佛人名居士者，本於維摩詰經之維摩詰居士，以其為在家人學佛之最高者，故沿習為定稱。而印度則不然，居士指素封之家、自好之士之一種階級，故不限于學佛之士。印度之婆羅門，即操民族及社會教化之權者，略如我國古來儒家。憍奢耶、即蠶之繭絲，抽繭絲所製之衣，曰憍奢耶衣。但印度之蠶絲，是蠶成蛾後之破繭，故非傷生所製。現今法國科學會，發明蠶蛾破繭飛去，然後製絲，並不減其精緻華美，此今後事蠶桑而持戒者所應了知也。其餘如文可知。

    庚二　別明性戒
    若諸菩薩安住菩薩淨戒律儀，善權方便，為利他故，於諸性罪少分現行，由是因緣，於菩薩戒無所違犯，生多功德。
    此下有七條別明性戒，亦與聲聞不共。

    辛一　殺生
    謂如菩薩見惡劫賊，為貪財故欲殺多生，或復欲害大德聲聞、獨覺、菩薩，或復欲造多無間業。見是事已，發心思惟：我若斷彼惡眾生命，墮那落迦，如其不斷，無間業成，當受大苦，我寧殺彼墮那落迦，終不令其受無間苦。如是菩薩意樂思惟，於彼眾生，或以善心或無記心，知此事已，為當來故深生慚愧，以憐愍心而斷彼命。由是因緣，於菩薩戒無所違犯，生多功德。

    性戒者，謂此法自性是罪惡，必應戒除，故為外內小大之所共戒。然大菩薩為利生故，毫不為自私自利，亦可權巧方便而開少分；然須地上菩薩智慧力強，善思決擇，乃能正行。如有盜賊傷害有情，乃至聲聞、菩薩、弒父、弒母、出佛身血，將造五無間業，菩薩見已起憐憫心，願自墮那落迦──地獄──而不令彼無間業成。以大悲心，無瞋恚意而殺於彼，生多功德。

    辛二　不與取
    又如菩薩見有增上增上宰官，上品暴惡，於諸有情無有慈愍，專行逼惱。菩薩見已，起憐愍心，發生利益安樂意樂，隨力所能，若廢、若黜增上等位。由是因緣，於菩薩戒無所違犯，生多功德。又如菩薩見劫盜賊奪他財物，若僧伽物、窣堵波物，取多物已，執為己有，縱情受用。菩薩見已，起憐愍心，於彼有情發生利益安樂意樂，隨力所能，逼而奪取，勿令受用如是財故，當受長夜無義無利。由此因緣，所奪財寶，若僧伽物還復僧伽，窣堵波物還窣堵波，若有情物還復有情。又見眾主或園林主，取僧伽物、窣堵波物，言是已有，縱情受用。菩薩見已，思擇彼惡，起憐愍心，勿令因此邪受用業，當受長夜無義無利，隨力所能廢其所主。菩薩如是雖不與取，而無違犯，生多功德。

    如有君主、官吏以及惡霸、土豪、暴虐無道，剝奪民財，妨害道路，擄掠行人，菩薩見已，痛念有情，弔民伐罪，孰曰不宜！或知彼是塔寺僧物，在家眾物，奪為己有，姿意受用，菩薩方便，施以強力，取還原處，不名犯戒，反生功德。

    辛三　邪婬
    又如菩薩處在居家，見有女色現無繫屬，習婬欲法，繼心菩薩求非梵行。菩薩見已，作意思惟：勿令心恚多生非福，若隨其欲便得自在，方便安處令種善根，亦當令其捨不善業。住慈愍心，行非梵行，雖習如是穢染之法，而無所犯，生多功德。出家菩薩，為護聲聞聖所教誡，令不壞滅，一切不應行非梵行。

    此明在家菩薩遇男無妻、女無夫者，對於菩薩婬欲熾盛，求作不淨之行，菩薩見已，生憐憫心，調彼伏彼，安立善處，攝為夫婦，生多功德。但此唯在家菩薩可作之，而出家菩薩欲作此饒益，應先白眾退出家戒，還俗、方可攝受。否則、破壞佛制出家團體律儀，故特不許。

    辛四　妄語
    又如菩薩為多有情解脫命難、囹圄縛難、刖手足難、劓鼻、刵耳、剜眼等難，雖諸菩薩為自命難，亦不正知說於妄語，然為救脫彼有情故，知而思擇，故說妄語。以要言之，菩薩唯觀有情義利，非無義利，自無染心，唯為饒益諸有情故，覆想正知而說異語；說是語時，於菩薩戒無所違犯，生多功德。

    菩薩為諸有情脫離苦難，謂斷手足、削耳鼻舌、剜眼等難。菩薩為自命難亦不妄語，今為利益有情，以大悲心，非愛染意，雖說妄語，不名犯戒。

    辛五　兩舌
    又如菩薩見諸有情，為惡朋友之所攝受，親愛不捨。菩薩見已，起憐愍心，發生利益安樂意樂，隨能隨力說離間語，令離惡友，捨相親愛，勿令有情由近惡友，當受長夜無義無利。菩薩如是以饒益心說離間語，乖離他愛，無所違犯，生多功德。

    菩薩見諸有情，為諸惡友之所引誘，不能遠離，菩薩方便說離間語，令離惡友而近善知識者，不名犯戒。

    辛六　惡口
    又如菩薩見諸有情，為行越路非理而行，出麤惡語，猛利訶擯，方便令其出不善處，安立善處。菩薩如是以饒益心於諸有情出麤惡語，無所違犯，生多功德。

    如遇緊急關頭，有諸有情須以呵罵令改過遷善者，菩薩當以猛利粗言，說其過咎而痛斥之，亦是方便饒益有情之一法。故言雖凶暴粗惡，不名犯戒。如應訶斥而不訶斥之者，犯戒。

    辛七　綺語
    又如菩薩見諸有情，信樂倡伎、吟詠、歌諷，或有信樂王、賊、飲食、淫蕩、街衢、無義之論。菩薩於中皆悉善巧，於彼有情起憐愍心，發生利益安樂意樂，現前為作綺語相應種種倡伎、吟詠、歌諷、王、賊、飲食、淫、衢等論，令彼有情歡喜引攝，自在隨屬，方便獎導，出不善處，安立善處。菩薩如是現行綺語，無所違犯，生多功德。

    或有喜談伎女、優伶、淫坊街衢、歌笑諷詠之語，及聞帝王、官吏、盜賊、飲食之事。菩薩知彼，若正教之必不樂受，方便隨順而說綺語，為利生故，不名犯戒。

    庚三　味邪命法戒
    若諸菩薩安住菩薩淨戒律儀，生起詭詐、虛談現相，方便研求，假利求利，味邪命法，無有羞恥，堅持不捨，是名有犯有所違越，是染違犯。無違犯者，若為除遣生起樂欲，發勤精進，煩惱熾盛蔽抑其心，時時現起。

    邪命法，違反八正道中之正命法。正命者，正當之生活。凡在家出家以及菩薩等，皆應有正當之生活，其正當之生活法，乃為正命法。若用虛誕、欺詐以取生活之所需，為邪命。故依不實之現相為方便，而作假利求利之邪命法，以認為資養生命之正當營業，取著不捨而毫無羞恥者，是染違犯。若為遣除邪命令生正命，生起樂欲，發勤精進，修對治之方便而尚未遣除者，則無違犯。因無始來邪命之惡習深，時時現起，以障蔽抑遏其心，故一時不得自在斷除；但菩薩修對治方便，力行其法，終可漸令伏滅，無有違犯。

    庚四　掉動嬉戲戒
    若諸菩薩安住菩薩淨戒律儀，為掉所動，心不寂靜，不樂寂靜，高聲嬉戲，諠譁紛聒，輕躁騰躍，望他歡笑，如此諸緣，是名有犯有所違越，是染違犯，若妄念起，非染違犯。無違犯者，若為除遣生起樂欲，廣說如前。若欲方便解他所生嫌恨令息；若欲遣他所生愁惱；若他性好如上諸事，方便攝受，敬慎將護，隨彼而轉；若他有情猜阻菩薩，內懷嫌恨，惡謀憎背，外現歡顏表內清淨，如是一切皆無違犯。

    菩薩所取之態度，應端肅嚴正，安住寂靜。若輕舉掉動而心不寂靜，或不樂於靜寂，致心浮躁輕動，引起諠譁紛笑諸緣，是染違犯。若因妄念而偶失於覺察者，雖犯非染。至欲遣除而尚未能遣除；或作方便而欲解他愁惱；或欲攝受他人以為權宜；或他人對之有所忌恨而隱謀憎背，菩薩欲令息嫌歸好，外現歡顏以表內心清淨無他。如上種種，皆無違犯。

    庚五　倒說菩薩法戒
    若諸菩薩安住菩薩淨戒律儀，起如是見，立如是論：菩薩不應欣樂涅槃，應於涅槃而生厭背，於諸煩惱及隨煩惱不應怖畏而求斷滅，不應一向心生厭離，以諸菩薩三無數劫流轉生死，求大菩提。若作此說，是名有犯有所違越，是染違犯。何以故？如諸聲聞於其涅槃欣樂親近，於諸煩惱及隨煩惱深心厭離，如是菩薩於大涅槃欣樂親近，於諸煩惱及隨煩惱深心厭離，其倍過彼百千俱胝，以諸聲聞唯為一身證得義利勤修正行，菩薩普為一切有情證得義利勤修正行，是故菩薩當勤修集無雜染心，於有漏事隨順而行，成就勝出諸阿羅漢無雜染法。

    梵語涅槃，此云圓寂。梵語俱胝，此云萬億。菩薩若生誤解，謂應背涅槃而不斷煩惱，以菩薩須三無數劫流轉生死中求大菩提故。作此說者，是染違犯。何以故？以菩薩欣涅槃而厭煩惱之樂欲心，應較諸聲聞猶加百千俱胝倍數，以聲聞但求一身涅槃，而菩薩普度一切有情涅槃故。菩薩若於煩惱雜染不勤斷除，則雖修十善業，非清淨業，而為招感生死之煩惱業。故菩薩應修習無雜染心，隨順眾生以成就勝出阿羅漢以上之功德。故菩薩雖入俗度生，仍須不背涅槃、修習斷除煩惱之法。

    庚六　不護雪譏謗戒
    若諸菩薩安住菩薩淨戒律儀，於自能發不信重言，所謂惡聲、惡稱、惡譽，不護不雪。其事若實而不避護，是名有犯有所違越，是染違犯。若事不實而不清雪，是名有犯有所違越，非染違犯。無違犯者，若他外道；若他憎嫉；若自出家，因行乞行、因修善行謗聲流布；若忿蔽者；若心倒者，謗聲流布，皆無違犯。

    菩薩於持戒時，遇有人對於本身有毀謗之惡稱譽。若為事實而不避護，是染違犯。若非事實而不清雪，亦是違犯，但非染耳。若外道故意興謗為世人所明了者；或為人憎嫉故施非毀，若去昭雪而惡感愈深者；若已出家，因修乞食等行而有入市廛俗家之種種行動，世人不識，致謗聲流布者；若人為忿惱所障蔽而欲令蒙毀者；若傷心病狂，顛倒黑白、淆亂是非者，如是種種而不護雪，皆無違犯。

    庚七　不行楚罰戒
    若諸菩薩安住菩薩淨戒律儀，見諸有情應以種種辛楚加行、猛利加行、而得義利，護其憂惱而不現行，是名有犯有所違越，非染違犯。無違犯者，觀由此緣，於現法中少得義利，多生憂惱。

    若菩薩對于世人或徒眾，欲令速得成就義利，應施種種辛楚及猛利之加行。設或以愛染心，恐彼憂惱而不施行，是染違犯。若觀察以加行因緣，得利者少，憂惱者多而不施者，得無違犯。但菩薩須難行能行，難忍能忍，若已認清目標，應勇往直前，乃自他俱利。若姑息任令放縱者，非菩薩之行也。

    己三　障忍辱度
    庚一　報復戒
    若諸菩薩安住菩薩淨戒律儀，他罵報罵，他瞋報瞋，他打報打，他弄報弄，是名有犯有所違越，是染違犯。

    菩薩於修忍辱度時，處處不離慈悲方便以資攝化。若尋常人，固可以直報怨；但菩薩之饒益有情，恩者固應恩度，怨者亦應慈度，若隨怨報怨，則非菩薩之行也。

    庚二　不悔謝戒
    若諸菩薩安住菩薩淨戒律儀，於他有情有所侵犯，或自不為彼疑侵犯，由嫌嫉心，由慢所執，不如理謝而生輕捨，是名有犯有所違越，是染違犯。若由懶惰懈怠放逸不謝輕捨，是名有犯有所違越，非染違犯。無違犯者，若欲方便調彼伏彼出不善處，安立善處；若是外道；若彼希望要因現行非法有罪方受悔謝；若彼有情性好鬥諍，因悔謝時倍增憤怒；若復知彼為性堪忍，體無嫌恨；若必了他因謝侵犯，深生羞恥而不悔謝，皆無違犯。

    若菩薩對於有情，或實有侵犯，或雖不侵犯而彼疑為侵犯者，應向稱謝懺悔。若由嫌嫉，或憍慢心，不如理稱謝而致彼懷恨謀報復者，是染違犯。若由放逸而不自知，雖犯非染。若因稱謝反令生慢；若藉此作方便以資調伏，令彼增長善根；若遇外道之惡見，無法稱謝；或於此侵犯中，彼不欲如理悔謝，而希望更有侵犯時方受悔謝者；若遇剛強有情，因稱謝反生憤怒而增惡業者；若他能忍辱不生怨恨者；若因悔謝反令他羞恥致心不安者。如上種種而不悔謝，皆無違犯。

    庚三　不受懺戒
    若諸菩薩安住菩薩淨戒律儀，他所侵犯，彼還如法平等悔謝。懷嫌恨心，欲損惱彼，不受其謝，是名有犯有所違越，是染違犯。雖復於彼無嫌恨心，不欲損惱，然由稟性不能堪忍故不受謝，亦名有犯有所違越，是染違犯。無違犯者，若欲方便調彼伏彼，廣說一切如前應知。若不如法不平等謝，不受彼謝，亦無違犯。

    菩薩受他人侵犯後，若他以平等相對而來悔謝時，當歡顏承受其悔謝，使彼心安而增善業。若懷嫌恨等心不受悔謝，致令損壞令名以增長煩惱者，是染違犯。或雖不欲損惱，而稟性高抗，不能忍受，不受悔謝者，亦染違犯。以菩薩行忍辱行，當優容有情，若生性不能容忍，亦須設法對治之；若縱令長養此不容忍性，遺誤何窮！故不可有此也。若因悔者取法不平，居高位而傲慢，不合於理；及有如前種種原因而不受悔，皆無違犯。

    庚四　懷忿不捨戒
    若諸菩薩安住菩薩淨戒律儀，於他懷忿，相續堅持，生已不捨，是名有犯有所違越，是染違犯。無違犯者，為斷彼故生起樂欲，廣說如前。
    菩薩於其他有情處，懷有忿恨，不捨怨結，是染違犯。若知犯已生起樂修斷除方便，而尚未能斷除，可無違犯。

    己四　障精進度
    庚一　染心御眾戒
    若諸菩薩安住菩薩淨戒律儀，貪著供事增上力故，以愛染心管御徒眾，是名有犯有所違越，是染違犯。無違犯者，不貪供侍、無愛染心管御徒眾。

    若菩薩因懶惰懈怠，貪著供奉承事，以愛染心管御徒眾，使之勤修侍奉，而於彼應所作業致令退惰者，是染違犯。反之、無犯可知。

    庚二　非時睡眠戒
    若諸菩薩安住菩薩淨戒律儀，懶惰懈怠，耽睡眠樂、臥樂、倚樂，非時非量，是名有犯有所違越，是染違犯。無違犯者，若遭疾病，若無氣力，行路疲極，若為斷彼生起樂欲，廣說一切如前應知。

    菩薩因懶惰懈怠、貪非時過量之睡眠等，是染違犯。若有病、無力，或欲斷除睡眠等，以方便力而生起樂欲者，無犯。

    庚三　虛談棄時戒
    若諸菩薩安住菩薩淨戒律儀，懷愛染心談說世事，虛棄時日，是名有犯有所違越，是染違犯。若由忘念虛棄時日，是名有犯有所違越，非染違犯。無違犯者，見他談說，護彼意故，安住正念，須臾而聽，若事希奇或暫問他，或答他問，無所違犯。菩薩空棄光陰而不修習善法及饒益有情者，是染違犯。若忘念無記而致虛擲時日者，犯而非染。若隨順他暫與談說令安住正意者，或希有事於自行有關而暫問他者，或答他所問令人正解等，皆無違犯。

    己五　障禪定度
    庚一　惰慢不求禪法戒
    若諸菩薩安住菩薩淨戒律儀，為令心住，欲定其心，心懷嫌恨，憍慢所持，不詣師所求請教授，是名有犯有所違越，是染違犯。懶惰懈怠而不請者，非染違犯。無違犯者，若遇疾病，若無氣力，若知其師顛倒教授，若自多聞自有智力能令心定，若先已得所應教授而不請者，無所違犯。

    菩薩欲令其心安住一境以定其心，為嫌恨憍慢所持故，不詣師求教者，是染違犯。若知師顛倒教授亂自正修者，或自有多聞熏習力能令心定而不請者，無犯。其餘如文可知。

    庚二　不除五蓋定障戒
    若諸菩薩安住菩薩淨戒律儀，起貪欲蓋，忍受不捨，是名有犯有所違越，是染違犯。無違犯者，若為斷彼生起樂欲，發勤精進，煩惱猛利蔽抑心故，時時現行。如貪欲蓋，如是瞋恚、惛沈睡眠、掉舉惡作及與疑蓋，當知亦爾。

    蓋者、覆義，覆蓋禪定令不現前。故菩薩若貪染五欲，覆蔽自心，堪忍承受而不捨離，致令禪定不得現前，是染違犯。但以貪欲習氣深故，曾以方便生起樂欲，發勤精進，猶難遣除，無犯。餘瞋恚蓋、惛睡蓋、掉悔蓋、疑蓋、應知亦復如是。

    庚三　貪味靜慮戒
    若諸菩薩安住菩薩淨戒律儀，貪味靜慮，於味靜慮見為功德，是名有犯有所違越，是染違犯。無違犯者，若為斷彼生起樂欲，廣說如前。

    若於禪那心生味著，便不能與出世智慧相應，謂之味禪，即凡夫定。四禪、四空──八定──為凡聖所共修，有大乘慧相應則大乘定，有小乘慧相應則小乘定。若知定心緣生性空，固不應生貪著。若凡夫定，既不與出世三乘慧相應，由愚癡故，便成貪心相應，曰味靜慮。若於此見為功德而不見其過，則起顛倒邪見，鄰於外道，是染違犯。修禪定而得成就者，其樂超過世樂，故其味著頗不易除。在勤斷除而未能者，無犯。

    己六　障般若度
    庚一　對於法者
    辛一　不學小乘法戒
    若諸菩薩安住菩薩淨戒律儀，起如是見，立如是論：菩薩不應聽聲聞乘相應法教，不應受持，不應修學，菩薩何用於聲聞乘相應法教，聽聞受持，精勤修學？是名有犯有所違越，是染違犯。何以故？菩薩尚於外道書論精勤研究，況於佛語？無違犯者，為令一向習小法者捨彼欲故，作如是說。

    菩薩學大乘法，應廣學世出世間一切教法之文字般若，以期成就世出世間圓遍智慧，方為究竟。教是能詮，理是所詮，具理行果，與聲聞乘相應教理，即聲聞法。謂菩薩不應聽受與憶持誦習聲聞乘法，若生此見立此論者，是染違犯。蓋聲聞乘教為對治煩惱之法，菩薩亦當依此斷除煩惱令得清淨。以菩薩法甚為廣大，聲聞乘法亦菩薩法中之一分，捨之即不圓滿。所以、聲聞極果名阿羅漢──梵語阿羅漢，此云應供──，佛十號中亦有名應供者，可想而知。夫應供者，即斷煩惱之果；菩薩不以聲聞為滿足則可，若竟輕視其法，殊非圓解！況從利他以言，菩薩若遇聲聞，仍須講說聲聞藏法，資助開解。不特此也，菩薩尚須研究凡外經論以為度他工具，況於佛說之聲聞藏可拋棄乎？若為對治一部份執小乘教以為究竟者，令其回小向大故作此說，如法華等所明，可無違犯。

    辛二　棄大向小戒
    若諸菩薩安住菩薩淨戒律儀，於菩薩藏未精研究，於菩薩藏一切棄捨，於聲聞藏一向修學，是名有犯有所違越，非染違犯。

    若菩薩於大乘法藏不樂研究，專取聲聞藏法一向修學，雖犯非染；因聲聞法雖非究竟，非增長煩惱之法故。然於菩薩功德不能成滿，故亦有犯。

    辛三　捨內學外戒
    若諸菩薩安住菩薩淨戒律儀，現有佛教，於佛教中未精研究，於異道論及諸外論精勤修學，是名有犯有所違越，是染違犯。無違犯者，若上聰敏，若能速受，若經久時能不忘失，若於其義能思能達，若於佛教如理觀察成就俱行無動覺者，於日日中，常以二分修學佛語，一分學外，則無違犯。

    若世間無佛之教法，菩薩可學外論以為方便；若現前有佛之教法，應勤修學以生正解。若仍酷嗜外論及異道論，並認為最尊最勝之教法，則將損正知見而失菩薩善法，故成染違犯也。若有上等聰敏，於佛教有深刻研究而不為外論所動者；或短時間可受且受後不忘者；或於外道論義，能思維通達知其長短，不為所惑者；或已能契合佛理之觀察，雖受外道論說，理觀能同時俱起現行而不為外見動其正覺者；學亦無妨。如近來各佛學院之課程，有哲學、科學、宗教學及世間普通知識等，苟於佛學無深研究，必為所轉，故應多注意於佛學，令有心得。每日中、以二分光陰修學佛法，一分光陰學諸外論，助生菩薩般若資糧，方可無犯。

    辛四　專習異論戒
    若諸菩薩安住菩薩淨戒律儀，越菩薩法，於異道論及諸外論研求善巧，深心寶翫，愛樂味著，非如辛藥而習近之，是名有犯有所違越，是染違犯。

    若菩薩越菩薩藏法，專向外道論及外論研究善巧，愛著習近，殊為失其本分之學。但菩薩於佛之教法有心得後，為便於利他故，研究外論。須知學外論時，如味辛辣，為隨順教化一類有情故，非此藥不足以愈其病故，所以不得不學，固非樂其法也。

    辛五　不信深法戒
    若諸菩薩安住菩薩淨戒律儀，聞菩薩藏，於甚深處、最勝甚深真實法義，諸佛菩薩難思神力，不生信解，憎背毀謗：不能引義，不能引法，非如來說，不能利益安樂有情；是名有犯有所違越，是染違犯。如是毀謗，或由自內非理作意，或隨順他而作是說。若諸菩薩安住菩薩淨戒律儀，若聞甚深最甚深處，心不信解。菩薩爾時應強信受，應無諂曲，應如是學：我為非善，盲無慧目，於如來眼隨所宣說，於諸如來密意語言而生誹謗。菩薩如是自處無知，仰推如來於諸佛法無不現知等隨觀見。如是正行，無所違犯。雖無信解，然不誹謗。

    若菩薩學大乘法藏，遇諸佛以無分別之第一義及不可思議之神通等事種種最深境界，謂不必深信領受，且生毀謗者，是染違犯。如謂見到者可信，而聖智位所證之境，深不可測，甚難見到，由此以神通威力為不足深信。謂不能引生正法義，空談理想，不能利益安樂有情。如此等皆是以凡夫心測如來境者，犯謗法罪。近來有專以哲學、科學眼光研究佛法者，往往有此大誤！若於佛法之境之行，雖生解信，而於超過凡夫心境之聖果事，因不可測，致生毀謗；或由自思維，或隨逐他說，皆有犯菩薩戒。故菩薩對於此最甚深義，不能諦解，當勉強領受而責己無知，以真實無諂曲之心，自慚善根力弱，無明所盲，致於如來所證真實，不能了解其深密意。故應如是自處於無知之地位，更應推仰如來於諸佛法無不觀察照見，而我不能了解，反生疑謗，生深慚愧。如是正行，雖不了解，然不毀謗，故無違犯。

    上來五條中，前二條明對於聲聞法宜正修學；中二條明對外法宜正修學；末一條明對甚深法宜正修學。犯此五條，障學菩薩般若。

    庚二　對於人者
    辛一　愛恚讚毀戒
    若諸菩薩安住菩薩淨戒律儀，於他人所有染愛心，有瞋恚心，自讚毀他，是名有犯有所違越，是染違犯。無違犯者，若為摧伏諸惡外道；若為住持如來聖教；若為方便調彼伏彼，廣說如前；或欲令其未淨信者發生淨信，已淨信者倍復增長。

    菩薩於他人所有瞋恚，發毀他之語表；對自己之團體及法或徒眾等，染心愛護，常加自讚，是染違犯。若修佛法，應讚佛法而摧邪外，以佛法能顯世間真實義諦，利益眾生，若住持如來正法，於所處之環境中，有摧滅外道必需者；或假讚毀以調和其感情、降伏其邪執者；或自讚三寶毀他邪教，令未生淨信生淨信，或已生淨信令增長者，皆無違犯。

    辛二　憍慢不聽正法戒
    若諸菩薩安住菩薩淨戒律儀，聞說正法論義決擇，憍慢所制，懷嫌恨心，懷恚惱心，而不往聽，是名有犯有所違越，是染違犯。若為懶惰懈怠所蔽而不往聽，非染違犯。無違犯者，若不覺知；若有疾病；若無氣力；若知倒說；若為護彼說法者心；若正了知彼所說義，是數所聞所持所了；若已多聞，具足聞持，其聞積集；若欲無間於境住心；若勤引發菩薩勝定；若自了知上品愚鈍，其慧鈍濁，於所聞法難受難持，難於所緣攝心令定，不往聽者，皆無違犯。

    菩薩若聞有講正法論正義決擇是否者，應即往聽，多聞熏習，護正法幢。若恃自滿，懷瞋恚心不往聽者，是染違犯。若因自己不聞不知；或知彼說法者顛倒而說；或知說法者能力有限而自處尊勝，若往聽者反令不安；若已正修觀行，於所觀境安住其心，不欲移心他境；若正引發菩薩勝定；若自愚鈍，雖聽亦難領受，故取少句義而為所觀之境──如念阿彌陀佛──攝心令定者，皆無違犯。

    辛三　輕毀法師戒
    若諸菩薩安住菩薩淨戒律儀，於說法師，故思輕毀，不深恭敬，嗤笑調弄，但依於文，不依於義，是名有犯有所違越，是染違犯。

    凡佛法、應有法師開導講授，令依三藏教義隨聞思惟。若於法師處故意輕毀、調弄、不生恭敬者，是染違犯。

    上來三十二條，犯之障修六度，無犯、則能修諸善法，持攝善法戒清淨矣。

    戊二　障四攝利生
    菩薩六度齊修，集諸善法，更應本大悲心，行方便事，數數諦思應作或不應作，以四攝法饒益有情。云何四攝？布施、愛語、利行、同事是也。四攝中之布施，雖與六度中之布施同名，然此專在利他之義。布施者，謂犧牲自己利益他人，最足以引動人心令皈向正法。蓋世人之所營求者，厥為利養，故菩薩饒益有情，在在以布施為先，使易親近。既親近已，則施以愛語而使彼樂聞，增進智德。凡作事於他有益處，輒為助作，故名利行。至於起居食息以及經營事業，皆取同等，容易令他生清淨信，入佛智慧，故名同事；如觀音菩薩三十二應，亦同事行也。此四攝行，融貫於此十一條中，雖不別出，而思之皆一一可明。

    己一　不為助伴戒
    若諸菩薩安住菩薩淨戒律儀，於諸有情所應作事，懷嫌恨心，懷恚惱心，不為助伴──謂於能辦所應作事，或於道路若往若來，或於正說事業加行，或於掌護所有財寶，或於和好乖離諍訟，或於吉會，或於福業，不為助伴，是名有犯有所違越，是染違犯。若為懶惰懈怠所蔽，不為助伴，非染違犯。無違犯者，若有疹疾；若無氣力；若了知彼自能成辦；若知求者自有依怙；若知所作能引非義、能引非法；若欲方便調彼伏彼，廣說如前；若先許餘為作助伴；若轉請他有力者助；若於善品正勤修習不欲暫廢；若性愚鈍，於所聞法難受難持，如前廣說；若為將護多有情意；若護僧制；不為助伴，皆無違犯。

    修菩薩法，應以四攝法而攝化有情；當同事者，應與同事。若以嫌恨心故，於道路上感困難處，不為助伴；或於佛法中修加行──如打七等──時，不為之幫助；或他有財而自有力不為保護；或他評訟而不為之調解；或不為助伴於吉會──如喜慶事──及修世福出世間福等事，是染違犯。若知其所作事非正，或不為助以令彼勤奮，或於善法正自修學，或所聞法難受難持不容暫離，不助伴者，皆無違犯。

    己二　不往事病戒
    若諸菩薩安住菩薩淨戒律儀，見諸有情遭重疾病，懷嫌恨心，懷恚惱心，不往供事，是名有犯有所違越，是染違犯。若為懶惰懈怠所蔽不往供事，非染違犯。無違犯者，若自有病；若無氣力；若轉請他有力隨順令往供事；若知病者有依有怙；若知病者自有勢力，能自供事；若了知彼長病所觸堪自支持；若為勤修廣大無上殊勝善品；若欲護持所修善品令無間缺；若自了知上品愚鈍，其慧鈍濁，於所聞法難受難持，難於所緣攝心令定；若先許餘為作供事。如於病者，於有苦者為作助伴欲除其苦，當知亦爾。

    菩薩遇有疾病之人現前，無論親疏貴賤，其無醫藥與無人照應者，菩薩應作饒益之事而充分供給其所需。若以嫌恨心欲惱害之而不看顧者，是染違犯。若非共住，轉請他人前往供事；若知病人有其依仗；若知彼有資財及其徒眾，自能醫治及有看護之人；若知彼病長年如是，病相雖重，堪自支持；若正精進修習善法及善品類之法，恐其間斷而不圓滿；若至愚鈍，於先所聞法尚難領受其義，於所緣境上攝心令定更屬難能，未容暫時拋棄；若已許為他人供侍，同時不克分身；如此等不往供事者，無犯。對於病者如此，對於苦者亦然，謂苦亦如病之當遣除也。

    己三　不為宣說障愛語戒
    若諸菩薩安住菩薩淨戒律儀，見諸有情為求現法、後法事故，廣行非理。懷嫌恨心，懷恚惱心，不為宣說如實正理，是名有犯有所違越，是染違犯。若由懶惰懈怠所蔽不為宣說，非染違犯。無違犯者，若自無知；若無氣力；若轉請他有力者說；若即彼人自有智力；若彼有餘善友攝受；若欲方便調彼伏彼，廣說如前；若知為說如實正理，起嫌恨心，若發惡言，若顛倒受，若無愛敬；若復知彼性弊〔怡-台+龍〕悷，不為宣說，皆無違犯。

    若諸有情為求現在世法之事，或求將來世法之事，以求取之時廣行惡行。如求現在之福壽祿位等，當求取時，信邪倒見，或殺生媚神、扶乩信鬼等。如印度之馬祭，凡求福壽者，須殺三百匹馬，便可得現世之解厄與後來之福報等。此皆從顛倒心所起惡業苦果，了無已時；菩薩若遇如此有情，當為開導如實真理，令生善行，方可得到現後之好結果。如教不殺生而救生，可得長壽；布施身命財力以濟群眾，可得富貴利祿。若對前人懷恨惱心，不為如實開導而縱令造惡受苦者，是染違犯。若自心尚不知如實真理，不能宣說；或自無力，轉請他人往說；或知此人有大智力，不久即可覺悟；若他雖行非理，現時有餘善友──初信位以上菩薩及佛皆為善友，亦即善知識；善知識者，以善法勉人──為之提獎；或因調伏；或因惡行已深，與說真理，反令生謗，反發惡言，益深惡業。或知其無智慧，於真理上反生誤解，如說眾生皆無我，不可存我見，從大公無私上去會則合真理。彼即謂既云無我，則人類等與木石同，打罵殺害皆無罪過，則倒受也。或無愛敬而不至心領受；或知身心〔怡-台+龍〕悷不調，乖僻不經。如此等、不為宣說者，皆無違犯。

    己四　有恩不報戒
    若諸菩薩安住菩薩淨戒律儀，於先有恩諸有情所，不知恩惠、不了恩惠，懷嫌恨心，不欲現前如應酬報，是名有犯有所違越，是染違犯。若為懶惰懈怠所蔽不現酬報，非染違犯。無違犯者，勤加功用無力無能不獲酬報；若欲方便調彼伏彼，廣說如前；若欲報恩而彼不受，皆無違犯。

    菩薩所對之有情境，種種不同，此明先於菩提有恩惠之有情所，應了知其恩惠而為相當報酬，使施恩惠者樂於施與其他。若對其人懷嫌恨故，不為現前如應酬報者，是染違犯。若雖精勤加功用行，而現前無力酬報；或方便使他暫時不得報，待之將來，於彼較為有益；若雖酬報他不受等，皆無違犯。

    己五　患難不慰戒
    若諸菩薩安住菩薩淨戒律儀，見諸有情墮在喪失財寶、眷屬祿位難處，多生愁惱，懷嫌恨心，不往開解，是名有犯有所違越，是染違犯。若為懶惰懈怠所蔽不往開解，非染違犯。無違犯者，應知如前於他事業不為助伴。

    菩薩如遇遭感愁惱諸有情時，應當前往開解令生正見，了知緣生性空，無得無失，及種種因果之理等，信入佛法。若懷嫌恨心，聽令愁惱者，是染違犯。若為其他勤加功用，或為借作調伏方便，或為事業所羈，不前往開解，皆無違犯。

    己六　希求不給戒
    若諸菩薩安住菩薩淨戒律儀，有飲食等資生眾具，見有求者來正希求飲食等事，懷嫌恨心，懷恚惱心，而不給施，是名有犯有所違越，是染違犯。若由懶惰懈怠放逸不能施與，非染違犯。無違犯者，若現無有可施財物；若彼悕求不如法物，所不宜物；若欲方便調彼伏彼，廣說如前；若來求者王所匪宜，將護王意；若護僧制而不惠施，皆無違犯。

    菩薩所承受之資生等物，皆為利益攝受眾生之用，若遇正來悕求，應當施與使種善根。若懷嫌恨而不給施者，是染違犯。若現在自給尚無，無可施與者；或求者是不如理法之物；或所求之物與彼不相宜；或知求者向非善類，滿意之後反滋惡業；或為國法所不許，未便違政府之意以破壞法律、擾亂社會；或為僧眾戒律所不許：如此原因不惠施者，皆無違犯。此菩薩戒，皆切於實際可應用之法。如布施不至於過分，或不合理之要求，可以不施，無有違犯。

    己七　攝眾不施戒
    若諸菩薩安住菩薩淨戒律儀，攝受徒眾，懷嫌恨心，而不隨時無倒教授、無倒教誡；知眾匱乏，而不為彼從諸淨信長者、居士、婆羅門等，如法追求衣服、飲食、諸坐臥具、病緣醫藥、資身什物、隨時供給，是名有犯有所違越，是染違犯。若由懶惰懈怠放逸不往教授，不往教誡，不為追求如法眾具，非染違犯。無違犯者，若欲方便調彼伏彼，廣說如前；若護僧制；若有疹疾；若無氣力不任加行；若轉請餘有勢力者；若知徒眾世所共知，有大福德，各自有力求衣服等資身眾具；若隨所應教授教誡皆已無倒教授教誡；若知眾內有本外道，為竊法故來入眾中，無所堪能，不可調伏，皆無違犯。

    正授經論使明如實真理，名無倒教授。正授以律，使正身心行業，名無倒教誡。菩薩於所攝受徒眾，若有顛倒之思及不正當行為，當律其行而曉以理。至於四事有所匱乏，當從清信居士等處為之追求資身什具，令彼心安意穩，道業易成。若懷嫌恨不為求供給者，是染違犯。若故意不教不養而為調伏之方便；或與僧制不合；或知彼有力堪可自給；或曾住教道已無顛倒之行為；或知徒眾中有外道潛伏，為竊法來，不可調伏；如是而不教養，皆無違犯。

    己八　不隨心轉戒
    若諸菩薩安住菩薩淨戒律儀，懷嫌恨心，於他有情不隨心轉，是名有犯有所違越，是染違犯。若由懶惰懈怠放逸不隨其轉，非染違犯。無違犯者，若彼所愛非彼所宜；若有疾病；若無氣力不任加行；若護僧制；若彼所愛雖彼所宜，而於多眾非宜非愛；若為降伏諸惡外道；若欲方更調彼伏彼，廣說如前；不隨心轉，皆無違犯。

    菩薩於他有情，當攝心令正住，不隨物轉，能轉於物，方合佛理；如普賢十大願行中恆順眾生。應順有情心而轉者，何耶？以須隨順而資度脫也。若菩薩以嫌恨心不隨眾生心轉者，是染違犯。若隨他轉非彼所宜；或雖為他所愛所宜而在當前眾中共所非議；或彼外道，隨他轉者反增惡燄，自惡惡人；若欲調伏他等而不隨轉，皆無違犯。

    己九　不隨喜讚揚戒
    若諸菩薩安住菩薩淨戒律儀，懷嫌恨心，他實有德不欲顯揚，他實有譽不欲稱美，他實妙說不讚善哉，是名有犯有所違越，是染違犯。若由懶惰懈怠放逸不顯揚等，非染違犯。無違犯者，若知其人性好少欲，將護彼意；若有疾病；若無氣力；若欲方便調彼伏彼，廣說如前；若護僧制；若知由此顯揚等緣，起彼雜染憍舉無義，為遮此過；若知彼德雖似功德而非實德，若知彼譽雖似善譽而非實譽，若知彼說雖似妙說而實非妙；若為降伏諸惡外道；若為待他言論究竟不顯揚等，皆無違犯。

    菩薩若遇有德、有譽、善於妙說之人，應當稱揚讚歎，使人知而生信，植種德本。若懷嫌恨而不稱揚，是染違犯。若知其人少欲知足，為之稱揚，反而引生他事致感不安，或反使失其令名者；若知雖有德行妙說，但一旦為之顯揚，反生憍矜輕舉等過，或雖有相似之德譽妙說，祗足引一般初進之趨附，實為識者所不屑道，因相似而非有實德之故；或為降伏外道；或待他言論等終結，以如是等而不稱揚，皆無違犯。

    己十　不隨行威折戒
    若諸菩薩安住菩薩淨戒律儀，見諸有情應可訶責，應可治罰，應可驅擯，懷染汙心而不訶責，或雖訶責而不治罰如法教誡，或雖治罰如法教誡而不驅擯，是名有犯有所違越，是染違犯。若由懶惰懈怠放逸而不呵責乃至驅擯，非染違犯。無違犯者，若了知彼不可療治，不可與語，喜出麤言，多生嫌恨，故應棄捨；若觀待時；若觀因此鬥訟諍競；若觀因此令僧喧雜，令僧破壞；知彼有情不懷諂曲，成就增上猛利慚愧，疾疾還淨，而不呵責乃至驅擯，皆無違犯。

    菩薩行四攝法饒益有情，須扶助其防非止惡、改過遷善，不得懷染愛心，縱令放逸。倘應訶責、應治罰、應驅擯者，須如律規懲辦，勿得寬容或從輕治，否則、即犯染罪。故佛法之慈悲方便，在如何御人以道，而非姑予優容者可比。若法應如此而不如此者，縱其任情墮落，非慈悲也。近來怙惡不悛之徒，往往因要求不遂輒詆為不慈悲者；至於握有統理大眾之僧權者，不特自己放蕩形骸、坐視大眾之墮落於不顧，反自謂為方便，實不知慈悲方便為何物！遂致佛法不振，不其痛乎！若知其人不可救藥，若與之語反生麤言惡念；或觀後效；或恐引起門爭，結果不良；或足使眾僧喧雜，破僧和合；或知為一時之錯誤，但無諂曲之意，如一明白即可從此增起猛利慚愧自得還淨；因此不訶責乃至不驅擯者，皆無違犯。

    己十一　不隨現神力折攝戒
    若諸菩薩安住菩薩淨戒律儀，具足成就種種神通變現威力，於諸有情應恐怖者能恐怖之，應引攝者能引攝之，避信施故，不現神通恐怖、引攝，是名有犯有所違越，非染違犯。無違犯者，若知此中諸有情類，多著僻執，是惡外道，誹謗賢聖，成就邪見，不現神通恐怖、引攝，無有違犯。

    菩薩以修禪定，或證聖果，得到種種神通變現之威力後，對惡有情當恐怖之，以挫折其惡燄而棄捨其惡行；或遇有情樂於神變，亦當方便引攝。若避信施，恐因之而得布施利養，不為恐怖引攝者，雖犯而非染違犯。若知有情有偏僻之執著，自以為是，不受感化，若現神通反致生謗而不現者，皆無違犯。

    丁三　總明無犯
    又一切處無違犯者，謂若彼心增上狂亂，若重苦受之所逼切，若未曾受淨戒律儀，當知一切皆無違犯。

    一切處者，指四十三條輕戒中一切違犯之處。此又總出無違犯者，謂其心有增上狂亂，或現有重病等逼迫無力實行戒法，或未受淨戒律儀等，於一切處皆無違犯。若無此三因者，有犯無犯，在當人依戒條而自去觀察之。

    乙二　明持悔
    若諸菩薩從他正受戒律儀已，由善清淨求學意樂，菩提意樂，饒益一切有情意樂，生起最極尊重恭敬，從初專精不應違犯；設有違犯，即應如法疾疾悔除令得還淨。如是菩薩一切違犯，當知皆是惡作所攝，應向有力，於語表義能覺能受小乘、大乘補特伽羅，發露悔滅。

    菩薩於受戒後，當持勿犯；如稍有犯，應速如法改悔使令還淨，故有此段文義。從他者，謂受戒有其三品，以所從之他緣不同而所得之戒有優劣。凡受戒人一面從自發心，一面仍須依他為增上緣。若遇佛住世，或大乘地上菩薩住世，得從之受戒者，皆多生善根所招，方有此最上勝緣，是為上品戒。若無上述勝緣，依佛法中曾經受過菩薩戒之十信等位外凡內凡之菩薩，依可作為師範之菩薩比丘處，從而受之，是為依中等增上緣得中品戒。在中國所通行之菩薩戒，皆從施受。但如此方無授戒師，向千里外亦尋不得，乃許於佛菩薩像前香花供養，懺悔往業，經若干時得感應後，方為得戒；若未感到佛菩薩現前摩頂之瑞像，為不得戒。但如此得戒，猶為下品戒，故須以從他正受為勝也。意樂、謂意志之所樂，如仁者樂山，智者樂水之意樂。意樂起時，所有各種所為，皆隨之而轉移，故意樂為一切行為之主動力。

    若凡夫得到此種之清淨意樂，宛如另換一心，將無始染劣勢力完全革除，從新建起菩提之心。蓋凡夫心多貪五欲，其意樂亦為五欲之意樂，能改此意樂以成立此中三種意樂，則得三聚淨戒。由求學一切菩薩善清淨戒之意樂，則得菩薩律儀戒之戒體，便能離一切惡法而得清淨；有此戒體，則能持一切律儀戒。菩提者，即阿耨多羅三藐三菩提，換言之、即佛果之菩提也。此菩提之意樂生起，則於人天福報、二乘解脫悉無所求，惟念念求無上菩提，即神通等亦為無上菩提而修。自此意樂發起以後，自能去修集無邊福智以為菩提之資糧，是以菩提意樂為攝善法戒之戒體。饒益有情意樂者，謂意之所樂，心心念念皆欲饒益有情，乃能時時刻刻去作饒益有情之事，是為饒益有情戒體。若感發得此三種意樂為三聚戒體，依戒體而持菩薩戒，則易如順水行舟也；因內心已有持戒之力故。若由此意樂受菩薩戒者，應對此菩薩戒生深恭敬，從初受戒勿令違犯。因此戒為心戒，犯不犯皆繫於自心，須在其動機上之隱微中以明察其德失。又菩薩戒在佛果位方能清淨，故菩薩地亦難全淨，若有違犯，應即如法懺悔令速清淨，否則、便毀戒體。梵語突吉羅，此云可懺悔。菩薩正得戒體之後，所有違犯，是惡作罪，故可懺悔。其懺悔法，應向有智慧力之菩薩前，將惡作事如實發露，請其證明。務須在能覺到能領受所說語意之小乘、或大乘人──梵語補特伽羅，此云數取趣；在人趣，即人──前，發露懺悔。

    乙三　明悔法
    丙一　對他懺除
    丁一　上品纏犯應更受
    若諸菩薩以上品纏違犯如上他勝處法，失戒律儀，應當更受。

    丁二　懺中品纏犯
    若中品纏違犯如上他勝處法，應對於三補特伽羅，或過是數，應如發露除惡作法，先當稱述所犯事名，應作是說：長老專志！或言：大德！我如是名，違越菩薩毗柰耶法，如所稱事，犯惡作罪。餘如苾蒭發露悔滅惡作罪法，應如是說。

    丁三　懺下品纏犯及餘違犯
    若下品纏違犯如上他勝處法，及餘違犯，應對於一補特伽羅發露，悔法、當知如前。

    丙二　自誓懺除
    若無隨順補特伽羅可對發露，悔除所犯，爾時、菩薩以淨意樂，起自誓心：我當決定防護當來，終不重犯！如是於犯，還出還淨。

    若犯四重戒之上品纏者，非可懺悔，因戒體已失，故應當重受。若中品纏犯者，當對三人以上小乘人或大乘人能覺能受懺悔人所發出之語言者前，以表示所犯罪而發露懺悔之，其懺悔法方能成立。如稱：長老──或稱大德──！我如是名，今犯菩薩戒中可懺悔之何事，請為證明懺悔。犯下品纏犯四重戒，或上中下纏犯餘輕戒等，當向一人已上之菩薩比丘前，發露懺悔。然懺悔既應從他而懺悔，如此方無菩薩比丘及知菩薩戒之人時，可於佛菩薩像前設香花供養，如法披露，以清淨意樂自誓悔改後，當即防護，終不再犯，乃至得到感應，其懺悔法亦可成立。但不如正對他人之懺悔力為勝耳！

    甲三　結應敬修
    復次、如是所起諸事，菩薩學處，佛於彼彼素怛纜中隨機散說，謂依律儀戒，攝善法戒，饒益有情戒，今於此菩薩藏摩怛理迦，綜集而說。菩薩於中應起尊重，住極恭敬，專精修學。

    菩薩應學之菩薩戒法，佛曾於瓔珞、梵網經等中，隨有情根機而散說。若七眾戒及比丘之五篇戒等，皆攝在菩薩戒之依律儀戒中，而攝善法與饒益有情戒，散說於各經。今彌勒菩薩綜集而說於瑜伽師地論中。菩薩於此戒法，應恭敬尊重而精勤修學，因為原是佛所說故。


3.顯要旨

    【顯要旨】

    一　應了知者三事
    此菩薩戒法有先應了知之三義：第一應了知者，受菩薩戒、學菩薩法，以先發大悲菩提心為體，若未發起大悲菩提心者，則非菩薩，不應學受菩薩戒法。故受戒時，師應問曰：已發菩提心否？是菩薩否？其時之求戒者，當毅然答曰：已發，是菩薩，方能得戒。然小乘亦有智果，故了生死之智可通大小，若無大悲心為根本，則不能起取大菩提之意，故不得菩薩戒也。且若不發大悲心者，亦用不著來求學菩薩戒。經云：菩薩以菩提心為因，大悲為根本，方便為究竟。故大乘菩薩心，為大悲菩提心，求菩薩戒，必須先發此心。

    第二應了知者，受學此菩薩戒法，須以智慧為先導，故應先依菩薩藏之經論有深切研究，得到圓滿透徹之正解時，方有正見正知。其正知見既已成就，即以之為先導，方可行持菩薩戒法。因此、菩薩戒為入俗利生之事，不易行持。持此戒者，常於心地上觀照所作之業，犯與不犯，須有確切之審度與標準；若無最高智慧以為審度標準，則雖已犯而不自知，便亦不能懺悔以求清淨，則即無由學持此菩薩戒。若梵網經所說之戒，其作與不作，皆為刻板之規定，故猶易持。而此戒法，則在同一事上，有犯不犯、或染不染，在纖微間，甚難決也。故須有智慧為先導，方能受學。

    第三應了知者，在此菩薩戒法中，皆為攝善法戒及饒益有情戒，故應以七眾戒為律儀戒，而善法戒與饒益有情戒又以律儀戒為所依。故欲學此菩薩戒者，應先受七眾戒以為菩薩戒中之律儀戒，則於三聚淨戒方得圓滿。如優婆塞受菩薩戒為菩薩優婆塞，乃至比丘受菩薩戒為菩薩比丘等。依瑜伽論所明，若失於律儀戒，則失餘一切戒，故若不從僧受三皈及七眾戒，即不能受此菩薩戒。

    二　顯殊勝者三事
    第一、此戒法與其餘之菩薩戒法不同者，餘兼三乘共同之律儀戒，此戒專明應如何修六度以修集諸善法，應如何行四攝饒益有情，故此戒最明白而扼要者，正大乘菩薩之特殊精神所存，不學此菩薩戒，無以見菩薩之殊勝。

    第二、菩薩戒法在於契真入俗之中道行，因俗人在俗而不能契合出世真理，二乘出世自利而不能作涉俗行事，惟菩薩能上契真理、下順凡情，修圓融二諦之中道行門。此戒法中，處處皆能表現理事雙彰、真俗并到之大乘了義行。如對聲聞家之斷煩惱法，既不捨離，復能隨順有情成就勝出聲聞乘功德等，皆明此義。

    第三、此菩薩戒乃深切現今七眾佛徒實際上辦事之應用者，如出家僧辦佛學院及公益慈善等，皆時勢上應辦之事。換言之、凡與眾人相關而有益社會之事，今後皆應去辦，非復閉門修行可盡其責。然出家僧辦事，須受學此菩薩戒法，方有辦事行軌，否則、破壞佛法，違背教規而不自知。若以前出家僧所採之修行法，非自了之禪宗，即往生之淨土，皆不圓滿；此戒方為正修之菩薩行。至於禮拜、念誦，亦萬行中之一，若依此戒發菩提心去行六度、四攝，則尚何行不備？惜中國向來修行者，大都不知注意乎此，惟以空心靜坐為修行，對於現身社會去作一切利他事業，極端反對，謂非本分！其有能作事者，又多未得菩薩戒之真諦，故其一舉一動皆貪、瞋、癡之煩惱為之主動，將中國佛教弄成死氣沉沉，怪象重重，良可慨也！夫菩薩之修行六度，以不離有情界之實際，作一切利生事業為正修行，故非學此戒去修菩薩行不可。此戒為現今在家出家之佛徒需要，以在現今國家社會之環境中，尤非昌明此大乘菩薩法不可，其各顧身家以各自了之思想，已用不著！故佛教徒眾，對於社會人群互關互益之事，精勤去作，方能顯出佛法精神，方能為建立國民道德之基本。故今在家佛弟子之設社立林，結群集會以宏化者，欲求得一寡過成德之標準法，於此菩薩戒法，大不可不深注意焉！　(普超、克全記)(見海刊十三卷六七八期)


1-0整理僧伽制度論

    整理僧伽制度論

            ──四年冬在普陀山作──

      僧依品第一
        一　建立僧數
        二　抉擇問答
          甲　數目決定
          乙　信眾多寡
          丙　內外部別
      宗依品第二
        一　宗名
          甲　八宗正名
          乙　兩重差別
          丙　七門次第
        二　宗史
        三　宗學
        四　問答
      整理制度品第三
        第一節　教所
          一　教所統計數
          二　教所建置式
        第二節　教團
          一　佛教團體大綱圖表
            甲　佛教團體名類表
            乙　佛教團體事義表
          二　中國本部住持僧談
            甲　僧伽支配數
            （一）族類之支配表
            （二）處所之支配表
            （三）問答阿蘭若類
            乙　僧伽組織法
              第一項　徒眾
                第一目　僧外攝化徒眾
                  １　仁嬰類
                    （一）說明
                    （二）書證格式
                  ２　慈兒類
                  ３　求入僧伽類
                    （一）說明
                    （二）書證格式
                    （三）沙彌品籍釋難
                第二目　僧內安住徒眾
                  １　出類別
                  （一）求沙彌戒類
                  （二）求沙彌尼等戒類
                  （三）求苾芻戒類
                  （四）求苾芻尼戒類
                    子　正說求尼戒類
                    丑　問答戒受差別
                  （五）苾芻尼類
                  （六）苾芻正學類
                  （七）苾芻參學類
                  （八）苾芻具學類
                  （九）犯戒補過類
                  （十）反出僧伽類
                    子　自願退出者
                    丑　犯過棄出者
                    寅　退出僧伽與佛教之關係
                    卯　退出僧伽後再求入僧伽者
                  ２　譬行位
              第二項　職員
                １　職員產生方法
                    （一）選舉任者
                    （二）委請任者
                ２　處所分配人數
                    （一）每宣教院者
                    （二）每蓮社者
                    （三）每行教院者
                    （四）每梵剎者
                    （五）每支提者
                    （六）每仁嬰苑者
                    （七）每施醫苑者
                    （八）每慈兒苑者
                    （九）每宗寺者
                    （十）每南山宗寺所增出者
                    （十一）每宗本寺所增出者
                    （十二）每持教院者
                    （十三）佛法僧苑者
                      子　統教諸部
                      丑　廣文精舍
                      寅　眾藝精舍
                      卯　其他林室
            丙　釋建立所以
        第三節　教籍
          一　總籍
          二　別籍
            甲　戒籍
            乙　學籍
            丙　座籍
            丁　職籍
        第四節　教產
          一　公有分配法
          二　私有之限制
        第五節　教規
          一　敘綱領
          二　示方隅
            甲　衣制
            乙　齋制
            丙　日誦制
            丁　布薩制
            戊　曆制
            己　名制
      籌備進行品第四
        一　次第三期籌備
        二　答釋政教分離


1-1僧依品第一

    僧依品第一

        皈命十方　　　　常住三寶
        現現僧伽　　　　證明攝受

    一　建立僧數
    如是我聞：今中國本部之佛教僧伽，有八十萬人俱。故茲立論，取為依止。由是當定兩所依界：一者、祇限中國本部十八省為地區：所以然者，僧伽制度，亦依方俗土風而異。十八省地，雖亦遼闊，千年一化，大較相同。而滿、蒙、藏，雖同國家，雖同佛教；言語文字、風俗宗派，莫不絕殊。且彼所殊，非吾所知，便立言故，勢應捨置。又彼僧伽制度，尚無整頓必要，藉欲整頓，必與政治同整頓之，彼以佛教為政治故，故當別論。二者、假定中國本部四百兆為民數：吾國人口無確調查，通語則皆稱四萬萬。考之近史，道光二十八年，稱有四萬二千六百七十三萬。然是概括滿、蒙、藏而言者。但滿、蒙、藏等處，面積雖倍大於本部，而人口則不過本部十分之一二。故辜校吾國本部之民數，假定為四百兆，相差當不甚懸遠也。安此較推，則中國本部有八十萬僧伽，每千人中得有二人。假定此八十萬僧伽，人人平均於二十歲捨俗──此云捨俗、即是出家。就世間諦言之，出家略有二義：一曰、家者家眷，解除夫婦，脫辭親戚，絕此繫屬，謂之出家。二曰、家者庫舍，乞食活命，曠野安身，無所居蓄，謂之出家。唯杜多行者足當之，而於僧伽之義猶隱。依毗?木奈耶處而住之僧伽，非必行杜多行，其第二義蓋不相應。故僧伽可包括杜多、苾芻、沙門、釋子諸義；而杜多等，則不必盡能具僧伽之義。今用僧俗為對待名：舊云出家，從負詞可代以捨俗；從正詞可代以入僧。正負兼舉，則曰捨俗入僧。律云捨戒，亦云滅擯，然七種戒非必全捨。世稱反俗，可即正詞；而其負詞當云退僧。正負兼舉，則曰退僧反俗。在名稱上似較妥帖，此亦正名之一端已──。壽六十歲，則在僧之期當有四十年。從是〔木＋片〕八十萬僧伽為四十分，則每年捨俗入僧者為二萬人。合之四百兆之民數，則每年捨俗入僧者，二萬人中得有一人。恆保持此八十萬僧伽之定數，毋令增減，力求淳善，則既可以住持佛法，化導國民，而又免於過濫過削，得其適中之道。

    二　抉擇問答
    甲　數目決定
    問曰：僧數多寡，無關僧制良窳；整頓僧制，第求其良，奚用拘拘於民數、僧數乎？答曰：此亦揆乎時勢，察乎國情，審乎利弊，不得不然者也。

    一、離國妨：現在時勢，凡百事務，均須隨國家為輕重。盱衡大地，環觀各國，近所謂之國家主義，殆非一二百年間能打消。中國乃各國中之一，自不得不隨此世風，務強富而求立；蓋非此不足立國也。欲求富強而振國權，則必興實業、擴軍備。而僧伽尚慈忍清淨，擬令與此宗旨不畔，必絕對脫離於兵吏、貨殖等等營務。故在僧者溢此常額，將有妨富強立國之時勢。使在僧而仍服工、商、軍、警之務，則又失清淨慈忍之宗旨，此僧數所以不可加多也。然今世之國家主義，有與周、秦、戰國異者，韓非六反、五蠹之訴，蓋未是通論也！政之所行，教之所修，道固相反；政以治國，教以濬俗，事還相成。若娖娖以霸政為齊，黜慈敬真淨之教而弗顧：然而無慈惠廉愛，則民為虎狼；無文學禮儀，則士為牛馬；軍雖強，財雖足，其民不人，其國成獸，亦奚足為貴乎！觀嬴秦之不旋踵亡，可以悟矣！故今建國於員輿者，雖尚富尚武哉，而尤重教化文明也。論者謂：捨耶教則無西方文化可言，捨佛教則無東方文化可言。

    此在中國本部，誠不必然。第佛教行中國本部者，近二千載矣，而中國之儒彥，有謂晉宋以來，即為佛學時代。（見國學振起社講義）。有謂隋唐以來。所維綱世道人心者，皆以佛教義為本柢。（持此論者，蓋多大家）。要之、佛教於中國之本部，千百年中所濡涵者，已於社會風習、民群心德，有甚深之關繫；必非餘教能及，可斷言也。其教義之淳正高妙，更無論已！況中國人口甚繁庶，就論軍制，雖千萬常備兵，二千萬後備兵，亦不須壯丁過半數當兵，何靳乎僧中四十萬壯丁乎。故依中國本部現有僧伽人數，雖不須增，決不可減，迺足導揚國光，蔚蒸民化，此僧數所以不可更寡也

    二、避俗譏：昔佛世尊，制僧律儀，強半緣俗譏彈而起。中國本部，舊有九流百家，而漢武時，又先尊一儒教。佛教晚興者百餘年，故俗儒每有非理譏彈者。唐韓愈作原道曰：『古之為民者四、今之為民者六；古之教者處其一、今之教者處其三；農之家一而食粟之家六，工之家一而用器之家六，賈之家一而資焉之家六，奈之何民不窮且盜也』？釋太虛曰：愈之說謬甚矣！使民用無以相易也，則農家、工家、賈家既唯一，雖食粟、用器、資焉之家有四，亦烏乎可？使其功足以相抵而其利足以相準，則雖農家、工家、賈家各唯一，而食粟、用器、資焉之家有十百，可也。四既可矣，六亦何害？此墨、孟所以距斥並耕之說也。且其分儒、釋、老之教為三則可，而以其教之三，乃與農、工、賈並列為六民，則紕繆之極矣！蓋釋、老與儒教雖三，律之四民，則均為士民耳。儒者曰學術士，釋老通稱道士，其為士也，又何別乎？設以士民所宗所修有不同者，即與農、工、賈對列為若干民類，則古嘗有九流。（去農家）以九流對列農、工、賈，不亦成十二民類乎？而兵家、醫家等猶在乎九流外，即農、工、賈亦有多種業類不同；依此分裂四民，雖列為百民千民亦有餘，庸僅六民也哉？其言奈之何民不窮且盜，揆之事實，尤不相符。唐代貞觀、天寶之間，釋教、道教，均甚蔚庶；然而刑措風清，民豐物阜，亦在其時，奚窮盜之有哉？甚矣！愈之虛構為誣詞也。然韓愈之說雖虛謬，而庸俗之肆譏，固不必悉合乎正誼。此種陋談，今豈絕哉？抑勢不能一一與之明辨，故智者當善避俗譏。務使皆瞭然於中國本部之僧，每千人中僅有二人。而此千人中之二人，其為益國民者至大；而其享受之衣食住，則又至廉至儉至約。──建塔廟等，即起國民莊敬之用，非關僧住──：雖僧中有百十人之所奉，猶不逮文繡膏粱子弟一人之所費。然後曉焉於窮與盜之故：雖至愚者，亦決不舉每千人中之二僧人，與每千人中各居四分之一之農、工、賈對列為五民六民也。此又所以令僧伽有常數，不使多不使寡者也。

    中國本部，唐宋來之儒生，信佛固多，而嫉之甚、欲傾滅佛教者，亦往往有。黃宗羲之作明夷待訪錄，亦列改寺院為學校之說，此皆心習褊狹所致。然佛教之含容博大，茍非相迫相害之甚，其宗佛者決不興諍。蓋佛教之正旨，在乎上契道真，下益民生。對觀他教，則雖上失乎真，茍能下不妨害民生，雖有力亦決不過為排斥。故佛教處處經論中，對於五天竺諸異道，獨排斥裸形、投河、墜巖、臥灰、及持牛狗戒等，為無慚、為愚癡而已。今若景教，論道真固瑣不足稱，然亦有律儀、尚慈濟，設彼不來迫害佛教，宗佛者必與相提攜而不為妨嬈也。況儒宗專重乎人倫之事，於超出世間之道真，隱而不談，本無偏執。其所行者，務求有益民生，即是佛教人天乘法，與佛教戒，水乳相融，何有間隙觝排之端？方今之世，國之士民，其寖能恢其心量而兼容並聽，以擇善相引乎！嘗論儒宗，審其名實，當捨儒名而尊孔聖。蓋儒名之涵義，或則過寬，或則過狹。語其過寬，則儒為學術士之稱，九能百藝，眾學群教，凡百學者，皆得稱儒。雖僧中之學者，亦可謂儒，則無宗義可守。語其過狹，則周官保氏以六藝教民者之謂儒，揆之時制，僅師範生充教員者得稱儒耳。而一以孔聖為師法，則有宗義可守，而又該羅三科。曷謂三科？教育、文史、政治是也。孔子門弟三千，為教育家易知。取為教育師之學者，則有論語、孝經、及裁取乎孟子、荀子、禮記諸篇。大學、中庸，即禮記也。孔子作春秋而刪訂五經，即歷史之文也。文源國史，史集國文，文之所宗，不離於史。即小說等亦史枝流，詩書之為史無論已，故史為文學天樞也。孔子自況周公，作魯司寇猶非本志，孟、荀師孔，皆擬天子三公，以宰相總揆國政者自期。在民主國則即總統及國務卿，在君主國則即宰相及國務員。而漢唐來大儒，亦莫不以宰相執國政為行道，斯即政治家之魁也。以此三科，師法孔聖，建立為孔聖會，則全國中堅之人物，必盡屬乎孔聖之徒。僧伽本以宗教自居方外，但宣揚其教義，坊進民德，輔益國治；與學孔者相成而不相妨，奚用奮心為嫉忌乎！更推論之，使中國不即滅亡而能巋然於大地，將來國體無論為君主為民主，其政體必採立憲可無疑。立憲則必教育普及，試擬四萬萬人平均之壽六十四歲，其受教育平均之學齡為八年，則四百兆八分之一，即有五千萬是學生。以四十學生需一教師論，已有二百五十萬人。但使國民道德教育，必採孔聖學為宗旨，教師必出於師範校，師範生必深明孔學，為教員必入孔聖會，則孔聖會已有此純粹士君子教二百五十萬人矣。然趙普半部論語治天下，在今世誠為欺人語：其農學、工學、商學、軍學、法學、醫學等專科大學校，固應出乎孔學之外，此猶周官保氏，以六藝教，而九流學則在王官，出乎六藝外也。故孔學為國民道德之普通基本，而非國民才術之特殊技能也。此則各專科大學之教師，勢必出之各專門家；然其總教師猶必出之高等師範校生，為孔聖會員深明聖學者。蓋才術技能之知識，仍須範於孔學之道德也。而專科大學校之別教師，其可不究孔學不入孔聖會者，全國至多數萬人耳。此執教育權為昌明孔學之第一步。其次則在執文史權：若國史館、國學苑，及專務著書譯文、營辦印書館、新聞館、雜誌社等文業，掌朝野之清議。其次則政體既立憲，無論總統制、責任內閣制，其選舉勢必有政黨，其執政首領之負責任者，勢必出於政黨。孔學既以執國政為行道，則應以孔學而組織政黨。法吏、軍人不預政黨，農、工、商、醫雖在政黨，勢必以孔學之教育家、文史家，政治家、為中堅人物及魁渠首領，亦可無疑。然則必執政治權在孔聖之門也。其農、工、商、醫、軍、法等事業，誠與孔聖宗旨稍遠，真學孔者必不事也。然但須有五百萬人真學孔者，行此三事，以師法孔，全國重心勢力、已盡在孔門，而無能動搖之矣。五百萬人較之四萬萬人，雖僅八十分之一哉，而有此五百萬真孔學徒，既較八十萬僧伽六倍有餘矣。設若違己所長，不此之務，嫥嫥以宗教之義爭佛教，吾未見為得也。抑此五百萬人，亦論其純粹為孔學者耳。若就國民普通道德教育論之，固四萬萬人皆出於孔學者也。雖此八十萬之僧伽，亦以孔學為基本者，特其增上戒定慧學，則必高出孔學上耳。抑孔學昌明，則佛教必興，徵之前史，非無成例。其理譬泥多佛大，水漲船高也。故奉佛教者必希望孔學之昌，然修孔學者亦當相資於佛教也。布佛教之戒善，足以化人民輔刑政，其理固燦如者。抑就大儒居士論之，功業既立，名譽既修，退養林泉，游神禪悅，足以懸解憂慮，洒落塵累，娛老怡情，安心樂性，其為益亦非淺鮮也。古君子若王摩詰、柳子厚、白居易、文彥博、蘇子瞻、黃魯直、裴休、宋濂輩，其歸心佛法者深矣。輒韓退之作送文暢師序，亦能有慕吾佛之道；特退之性躁而情僻，故終生局脊於憂愁悲傷，而無由自寧放於佛法耳。餘若王安石、歐陽修，晚年亦皆歸佛。至程、朱、陸、王諸先生，其所修多出入佛法，益不容掩諱已。此外以禪定般若為見危授命之資者，亦不乏人。故孔學與佛教、宜相嘉尚，不宜相排毀也。此則吾竊有望當世之大居士、大君子者也。因便涉筆，不覺語繁。

    三、符產額：按中國本部，今既有八十萬僧，則現有之僧產，必能活之者也。減其僧數，則難承守，增其僧數，則需追求；需追求則長己煩擾，難承守則授人覬覦，兩皆有害無利，有損無益，此又不宜多不宜寡者也。

    乙　信眾多寡
    問曰：據佛學叢報第一期，濮一乘君所作中華民國之佛教觀，謂：漢族男子，則除篤守程朱者，素無宗教知識者，道士及天主、耶穌教徒外，其餘全數信仰佛教；女子亦同，而較男子信仰尤多。謂中國之佛教信徒，多或全國民數十分之八九焉，少亦全國民數十分之六七焉。今八十萬僧伽，則但四萬萬人五百分之一。多寡之數，何大相逕庭乎？答曰：佛門閎博，部類非一。濮君所指信徒有殊，非信教之數有若是之懸絕焉。吾嘗略分佛教徒為信仰部、住持部：濮君兼此二部言者，此論則專就住持部而言。蓋世尊雖說五乘法，而建設化儀則在聲聞乘──大智度論、亦有斯言；今西藏、蒙古間，頗似依菩薩乘化儀而建教者，然猥雜失倫，非清淨律儀。漢土所流傳尊崇者，其學理雖全屬大乘系統，而律儀則從聲聞乘。內祕菩薩行，外現聲聞相，漢土佛教化儀之特色乎！良由緣覺乘攝在聲聞乘──緣覺亦稱獨覺，獨處閒靜，不入部眾、不拘形儀、不聞經法、無師自悟，故號獨覺。此入無佛法世許有，有佛法世則必攝入聲聞部眾。雖處聲聞部眾，觀十二因緣而悟道，故號緣覺。人乘、天乘，暫以化俗，隨世常儀，無別開建──若老、莊等可是天乘，孔教、耶教、是人、天乘。人、天乘即五戒、十善，天乘則是十善、四禪、四定。各加三皈，即是佛教所攝人乘、天乘。欲令佛教所攝人天乘眾，亦有系統，略可標記，故立信仰部類。別見余所著佛教正信會說明書。菩薩乘則浩蕩無涯：在聖而聖，在凡而凡，在天而天，在人而人，在僧而僧，在俗而俗，在君而君，在民而民，在神而神，在畜而畜；種種色類。同修大乘，普度眾生，皆菩薩眾。前之四乘，全非全是；遍於人神緇素之中，而無人神緇素可別。菩薩之捨俗入僧者，他方佛土純一大乘，則依菩薩律儀而住。地上菩薩，持十虛空藏微塵戒；又曰：三賢十聖皆有犯，唯佛一人具足戒。則何善不該乎！又何儀不修乎！若此土既以聲聞為化儀，則捨俗之菩薩，亦必依聲聞律儀住。曹溪乃肉身大士也，將欲說法度人，則捨俗受三壇淨戒。清涼乃華嚴菩薩也，既經領徒範眾，則對僧發十重大誓，皆斯意已。在俗菩薩。既攝在人、天乘，則形儀隨俗而不能住持像教。入僧菩薩則攝在聲聞。聲聞乘眾，以波羅提木叉為師。依毘?木奈耶處住。（涅槃、遺教二經，言之最為諄切）。律儀清淨，人天欽敬，獨能住持佛法，故得住持僧名。古德嘗依義立三種三寶：一曰、同體，此乃即心自性功德。二曰、別相，此指果聖、因賢教證。三曰、住持，佛、即金銅土木塔像，法、即三藏九部經典，僧、即捨俗而受持苾芻、苾芻尼戒律部眾。住持僧寶端肅嚴整，則住持佛寶有威靈，住持僧寶禪講精進，則住持法寶得宏通。如是則信仰佛教者興盛，反是則信仰佛教者衰滅。故住持三寶，全係乎住持僧寶而已。此持苾芻、苾芻尼律儀眾，一方面對同體、別相三寶，及住持之佛寶、法寶，以為信徒。一方面則對信仰部而為被信仰之僧寶，故與信仰部大殊也。──何以得為僧寶？謂具僧相、僧德。捨俗依僧，緇衣圓頂，具受沙彌、苾芻、菩薩三壇大戒；守波羅提木叉，依毗?木奈耶處住，三聚無犯，六和無諍；此僧相也。修證定慧，學通經論，行解相應，宏揚佛法，人天欽悅，堪受供養，此僧德也。欲令住持僧寶清淨，勢不能不擇善根具足者而度；其數故難多得，且亦無需乎多。果有八十萬真淨僧，每人平均繫五百人信仰，已足化導四萬萬人全數皆信仰矣。若論信仰徒乎，篤守程朱者亦多能信佛，道士亦多信佛，耶穌天主教徒亦多信佛；濮君所謂十有八九，可為定數。

    丙　內外部別
    問曰：昔歐洲景教徒，嘗分內侶外侶，內侶深喻浹知，得聞天道；外侶信內侶喻且知，受道而篤守之。彼之分內外侶，不與今分佛教徒為住持部、信仰部，適相類乎？然穆勒約翰嘗譏曰：景教內外侶之鴻溝，僅名存耳。蓋近世人民，德慧術智皆進化，已無從區別矣。然則住持部、信仰部之分，亦可省已？答曰：此有多義，請略陳之：

    一者、彼歐洲雖有舊教、新教、公教、修教等，此第景教宗派之別，猶佛教有禪宗、律宗，孔門有漢儒、宋儒耳。其創教之主，固同一耶穌也，所皈依之神，固同一天帝也，而奉誦之經，亦同一約書也。民無異信，教無異道。且彼歐自中古以還，傳承於希臘、羅馬之文化，亦莫不掌之於景教。政治出乎是，學術藏乎是，不唯全洲除景教絕對無宗教，抑亦全洲除景教絕對無文化。蓋一道同風之極矣，縱有德慧術智之士，自然須出景教，無論貴賤、貧富、男女、長幼之民，自然必信景教。豈景教能出德慧術智之士哉，勢不得不出乎是也。豈景教能信一切人民哉，勢不得不信乎是也。士民對景教既有此不得不然之勢，此勢即足住持其教儀而堅固其信仰，初無需乎內侶；故彼不必分內外侶也。譬若今中國人信景教者，亦信彼歐國強勢耳，對其教義固未嘗厝心也。由此觀之，則蒙、藏、緬甸、暹羅等處佛教徒，方可無住持部、信仰部之分耳。然有餘義，故猶未可。若中國本部乎，佛教未至千年前，既有文化矣──印度亦然，佛教未興千年前，已有婆羅門教、掌五天文化矣──；較佛教東來早百餘年，既有儒教道教矣──儒教成於漢武帝，道教成於張道陵──；其本有之文化，既鈐轄於儒教中矣；非有堅苦卓絕優秀閎敏之少數人，服佛服、行佛行、心佛心、言佛言，又奚能宏教信人，忘身衛道乎？此不必諱者也。昔周武帝忌緇衣作天子之讖──後隋文帝代興，卒出於尼寺沙彌也，忌之曾何益哉──，雖初信佛，常閱佛經，欲滅教儀。出詔廢儒、釋、道三教，曰：虛空真佛，無假經像──詔下有慧遠法師當廷抗辯曰：『耳目生靈，賴經聞佛，依像知真，若不藉經教咸能自知者，三皇以前，未有文字，人應自知五常等法，當時何為但識其母，不識其父，同於禽獸？漢明以前，佛教僧徒經像未至，此土含生，何故不知虛空真佛』？帝皆不能答也──；儒史政術，存佐王治。僧徒道士，皆返俗儀，有德能者，共輔朝政。建通道館以選拔僧道中碩學時彥以處之，只許尋討講習其義理，不得建塔、造像、傳戒。於是盡改作一切僧寺為衙署。彼時一二年中，佛教幾全同消滅也；然儒學則略無損動。以彼時除儒術，則治國化民之政學，無所憑也。今中國本部之佛教，積化久遠，流風廣被，較彼時固迥不相侔。然純粹之學佛法者，高蹈方外，不干國政，始未昔異；欲存教儀，其烏可無住持僧乎！

    二者、耶教內侶、外侶之分，在內侶得學習異說，以建立自宗而解破客難；外侶則但許讀教義純一之經，斯即彼內外侶之鴻溝也。今書報之用如水火，學術既無國界，人民又皆識字，則何能禁其不讀異說乎？宜穆勒譏彼內外侶僅名存也。佛教徒分住持部、信仰部，本不同彼，且適相反：住持部在初學時期，頗宜禁讀俗書，使其專心一慮，研幾經律，修習禪定。若信仰部則泛及一切異宗、異教等學者，凡有信心，普遍該攝。既皆得治異學，亦莫不可遍讀三藏。設修十善。則於語業，誡之勿妄語、勿綺語而已。故景教內外侶之鴻溝破；與佛教徒住持、信仰之殊部無涉也。

    三者、景教係人天教，教徒之行，本非離俗，自不必與俗有殊部。而佛教徒則不獨為住持化儀，當守遠離俗染之別解脫戒律；即修禪定，亦必訶五欲、棄五蓋，外息諸緣、內心無喘，泯絕意志，方能相應。非捨俗為僧者，不足證法身、延慧命，非信僧居俗者，不能資道業、利民生，僧俗烏得不別居乎？

    四者、景教係一神教，其有裨於世之功行，雖近佛教人乘戒善，亦殊未備。此外則除專皈依一天帝求生天外，了無別義。稍涉微奧，輒曰是全能上帝之所知。夫然，則雖極愚亦所易解，即解此者，亦有何德足令人信仰乎？故彼決無內侶存立地也。而佛教何如哉？三藏浩浩，義類無邊，極高明，盡精微，深固幽遠，無能測量！然莫不顯露透徹著為說；集世間所有諸宗教哲學，曾不足為比對。非專志凝念研究之，不能庶幾通悟，固矣！且佛性皆本具，而法身非心外，但須定慧功深，必得菩提親證，一生即可成佛，肉身便是應真。為善知識，皆能覺悟有情；凡供養者，罔不福利無量、此咸非捨俗在僧不成辦者也。

    後之二義，章氏叢書之建立宗教論，言之頗詳。今請引之。其文曰：
    或舉赫爾圖門之說，以為宗教不可專任僧徒，當普及白衣而後可。若是則有宗教者，亦等於無宗教。自我觀之，居士、沙門，二者不可廢一。宗教雖超舉物外，而必期於利益眾生！若夫宰官、吏人之屬，為民興利，使無失職，此沙門所不能為者。乃至醫匠、陶冶，雜技、百肆，利用厚生，皆非沙門所能從事。縱令勤學五明，豈若專門之善？於此則不能無賴於居士。又況宗教盛衰，亦成因緣國事。彼印度以無政治故而為回族所侵，其宗教亦不自保，則護法之必賴居士明矣。雖然，居士者果足以為典型師表耶？既有室家，亦甘肉食，未有卓厲清遐之行，足以示人；至高不過陳仲、管寧，至仁不過大禹、墨翟，猥鄙污辱之事，猶不盡無，其於行節固未備也。以彼其人，而說無生之達摩，持二空之法印；言不顧行，誰其信之？夫以洛閩儒言，至為淺薄，而營生厚養之士，昌言理學，猶且為人鄙笑，況復高於此者！宗教之用：上契無生，下教十善。其所以馴化生民者，特其緒餘，所謂塵垢糠粃陶鑄堯舜而已。然非有至高者在，則餘緒亦無由流出。今之世非周、秦、漢、魏之世也。彼時純樸未分，則雖以孔、老常言，亦足化民成俗。今則不然，六道輪迴地獄變相之說（安此猶天教之共義，未是佛教之不共義），猶不足以取濟。非說無生，則不能去畏死心；非破我所，則不能去拜金心；非談平等，則不能去奴隸心；非示眾生皆佛，則不能去退屈心；非舉三輪清淨，則不能去德色心。而此數者，非隨俗雅化之居士所能實踐，則?目舌?目舌者亦無所益。此沙門、居士所以不得不分職業也。借觀科學諸家，凡理想最高者，多不應用，而應用者率在其次之人，何獨於宗教而不然耶？嘗試論之：世間道德，率自宗教引生。彼宗教之卑者，其初雖有僧侶祭司，久則延及平民，而僧侶祭司亦自廢絕。（若左傳所載祀神事，皆有專業司祝祭者，今則祀天祀城隍等，官民自為）。則道德普及之世，即宗教銷鎔之世也。於此有學者出，存其德音，去其神話，而以高尚之理想，經緯之以成學說。若中國之孔、老，希臘之梭格拉底、伯拉圖輩，皆以哲學而為宗教之代起者。梭氏、伯氏之學，緣生基督；孔子、老子之學，遷為漢儒，則哲學復成宗教。至於今，斯二教者亦駸駸普及於國民矣。一自培庚、笛加爾輩，一自程、朱、陸、王諸儒，又復變易舊章，自成哲學。程、朱、陸、王，固以禪宗為其根本；而輓近獨逸諸師，亦於內典有所摭拾；則世界繼興之宗教，必釋教無疑也。他時釋迦正教，普及平民，非今世所能臆測。然其無上希有之義，必非常人所喻；離欲超世之行，必非恆俗能踐；則沙門與居士，猶不得不各自分途。赫氏所言，但及人天小教；此固可以家說戶知者，然非所論於大乘。後之作者，無納滄海於牛蹄可也。

    釋太虛曰：觀章居士斯論，可知佛教徒於住持部、信仰部不得不分。亦可知住持部僧伽，不宜甚多甚寡。務求內充高行，外足導俗，以適其中道矣。故吾今擬議整頓中國本部之僧伽制度，還取現有八十萬僧伽數，為根本依止也。


1-2宗依品第二

    宗依品第二

    有僧伽矣，僧何所宗？概言之、則宗佛法而已矣。然而汰矣！世有流變，方有殊尚，豈徒教儀，亦該學理。今上不徵五天，下不徵各地，亦還取中國本部二千年來所流通闡揚者為依止耳。然南閻浮提洲之大乘佛法，莫備於震旦矣，而小乘則附焉而已。顧震旦之佛法，又隋、唐為全盛，六朝以往，發端而微；五代以降，殘廢而偏。欲復震旦佛法大全而擴充之，則又當取隋、唐諸宗師學為依止也。今大別為八宗而分條覶述之，在此，則可附益而不可移植；在餘，則可含攝而不可別樹。故務使八十萬僧伽，皆不出於八宗之外，常不毗於八宗之一。始從八最初方便學，門門入道，終成一圓融無礙行，頭頭是佛。如八楞寶，唯一金剛，則震旦佛教之特色，亦震旦僧學之異彩已。

    一　宗名
    甲　八宗正名
    一、清涼宗，古稱華嚴宗、賢首宗。然此宗當以華嚴疏鈔為根本部，而此部實成於清涼大師，故不稱賢首宗；猶天台傳自北齊、南岳、以三大部成於天台，不稱北齊、南岳宗也。又以法由人宏，當尊祖庭。且解華嚴者有旁家，而此宗所屬經論又不僅華嚴，故不稱華嚴宗，而以清涼為定名焉。

    二、天台宗，或稱法華宗。此宗固以法華為根本經，然所屬之經論甚多，解法華者亦有旁家。且兼尊崇祖庭，故不稱法華宗，而以天台為定名焉。

    三、嘉祥宗，古稱三論宗、或法性宗、或破相宗、或空宗。揆之名實，皆未允當，蓋祇少分相似義耳。何則？此宗根本部中，決不可去大智度論，則已成四論宗。且實該羅般若諸經，寧可獨以論名？且靈峰大師嘗言曰：唯識以遍破我法二執為宗趣，故借立法為遣情之門，般若以會一切法無非妙理為宗趣，故借破執為立理之門。然則唯識宜名破相，般若宜名立法，而相傳反稱唯識為相宗，般若為空宗者，謬也。故今

    云皆未允當也。然此宗逮嘉祥大師而學盛義完，用之名宗，且以尊祖。若推尊羅什法師為開祖，則什師終身譯講於逍遙園，即今秦中白塔寺也，則宜名白塔宗。

    四、慈恩宗，或稱唯識宗、法相宗。定於今名，理由大致同上。

    五、廬山宗，古稱淨土宗、或蓮宗。淨土或蓮二義，一則過寬：出世皆淨土，十方多淨土；華藏娑婆，無不在一大蓮花中。一則過狹：阿彌陀佛極樂世界，所清淨者非祇依土，所殊勝者非祇蓮臺。今以此宗古今公認之初祖為定名，祖庭斯尊，行義亦備，卓然無以易也。

    六、開元宗，古稱真言宗、或密宗。法義雖當，未能尊祖。然善無畏居內道場，金剛智與不空居慈恩寺。內道場為名不雅馴，慈恩寺則濫慈恩宗。且此三祖宜並尊之，而世稱開元三大士，則皆共知，故定今名。

    七、少室宗，古稱禪宗。義亦少濫。今以初祖祖庭名之，庶幾循名思實，皆知法祖之行，而尊祖之道乎！若依清涼、天台之例，則可定名為曹溪宗。

    八、南山宗，或稱律宗，法義亦當。然六朝初唐間，以律學成宗者，本非一家；而盛唐來，則莫不宗南山。宋靈芝照律師固亦宗南山者，雖稍有別，猶天台之有山外派，少室之有五派，固不出天台、少室也。故以南山為定名焉。

    乙　兩重差別
    此八宗中，須知有兩重別。一者、祖有華、梵之二別：開元、少室二宗，其祖梵師；餘皆華師，二宗所以必梵祖者，以此二宗師承最嚴故也。真言儀軌，須受灌頂，故不得不嚴於師承。此宗今雖當轉承之日本，彼亦尊開元三大士為祖。向上宗乘，教外別傳，以心印心，不立文字，故亦不得不嚴師承。夫少室宗以光顯其道於世者論之，雖亦可名為曹溪宗；而卒不得名為曹溪宗者，以非達磨真傳嫡嗣，曹溪固不能所憑而起。若憑經論，則成教家，曹溪門人謂永嘉曰：公雖自悟，若不得師，威音王前則可，威音王後則天然外道也。故此宗源流，必由梵祖上溯於釋尊，猶之非無佛世、不容有獨覺也。況曹溪時已有南宗北宗之諍，其後則更有五派七支之紛擾；不返之乎鼻祖，將何以杜其弄門庭建設之光影，而坦然顯直指別傳之真風乎？若開元宗興盛一時，震旦除開元三大士，更無鼻祖，不待論已。餘六宗則皆可取經律論以為憑證，故不必親承。而得遙接孤起也。

    二者、名有山、寺、年之三別，今表示如下：

    今此八宗立名，皆以尊祖庭為唯一宗旨，以山、以寺名者皆宜。獨開元是唐玄宗之年號，揆之尊祖庭之宗旨，殊未諦當，而又苦無他名可代。然今各地往往有開元寺，西京慮亦有之，則以西京開元寺為開元宗之祖庭可耳。

    丙　七門次第
    問曰：詳八宗次第之排列，固絕不依創始年代先後立者，而為此次第之排列，其無義乎？抑有義乎？答曰：亦有義亦無義。云何無義？既分八宗而陳其名於書，無論列誰前列誰後，其次序皆必不可避。由必不可避而成序，則雖有次第與未嘗有次第同，夫何意義可言？然亦嘗於必不可避之次第中，求其為稍有意義之排列，其義門分有七對焉。今請先表示而後附釋之：

    由豎觀之：可見順序之、則前南山而後清涼，逆序之、則前清涼而後南山。由橫觀之：可見順序之、則清涼而後南山，逆序之、則前南山而後清涼。蓋逆順皆次第，橫豎無不通也。初分道基一對：戒、為佛道之基，就三學論，亦為定慧之基。且今所論八宗，皆以僧為能宗之人，而僧俗所由別之基，亦在戒律。不受出家眾戒，是俗非僧。今論專言僧伽制度，非僧則非今論所及；南山宗則專以出家眾戒為本者也。況七眾戒及菩薩戒，其學概歸此宗。一切修佛道者，其基礎不出七眾戒及菩薩戒；若五戒不守一，且不得具人格，遑能修佛道乎！故以基義獨配南山。所基之道，則即餘之七宗。由道、次分教證一對：華嚴疏鈔依親光菩薩十地論釋十地品，列十對門，明可說不可說分齊；教證即第四對，謂阿含──（譯音淨教）──可說，證智不可說。四卷楞伽明宗通、說通，宗通離言，說通施教，此即後世宗門、教家之分所本。然十卷、七卷楞伽，皆譯宗通為自證聖智，故宗通即證智別名，皆有離言不可說義；以不可說為說，所謂無門為法門也。少室宗以世尊拈花，初祖傳法之時，寥寥數語以為根本宗旨。一曰教外別傳，一曰不立文字──須知一念纔興，早落顯境名言，即屬阿含、即屬文字──，蓋全超阿含，直顯證智也。畔此根本宗旨，雖曰無宗門可。寂音作智證傳，亦明斯意。或者以其名禪宗，而屬之六度中禪那度，非是。故以證義獨配少林，餘六宗則皆言教攝。由言教門、次分顯密一對：獨配開元宗為密教易知，餘五宗則皆顯教攝。由顯教門、次分法信一對：大小乘論皆說有二種行：一、隨法行，二、隨信行。隨法行者，謂由了解法義而起行也。隨信行者，謂由諦信師教而起行也。此二行人，非關利鈍、以各有利鈍故。隨法行者，以利根故，善能分別一切法義；以鈍根故，心多疑惑，必須究窮一切法義，乃能斷疑生信起行。隨信行者，以利根故，一聞即信，把得便行；以鈍根故，無由自知一切法義，但能仰信師教，依之精懇修行。念佛法門，普攝諸根，尤以持名念佛為最要妙。但堅信心，發願專念，七日一心不亂，臨終決生極樂，既見彌陀，何愁不悟。能宗通說通者固佳，即不悟解者亦無害，然非信之極堅，則雖往生亦墮疑城。夫信為道元功德母，固諸宗之所同，而此宗為尤要，故以信行獨配廬山。餘四宗則必大開圓解，而後能相應起圓觀行，故屬隨法行攝。由法行教、次分性相一對：性相通則互易──如曰實相，曰異生性，則相為性，而性為相──，局則性教融攝圓通，渾然無所間隔；相教分別深細，秩然不容假借。慈恩宗以楷定明了故為無諍，不同餘宗以變動不居為無諍。雖遣情之門哉，而遣情之門貴在此！故以相教獨配慈恩，餘三宗則皆性教攝。由性教門、次分智慧一對：智慧通則一義；局則智約十波羅蜜善分別後得智，慧約六波羅蜜無分別根本慧。大智度論曰：別則般若為因，至佛心則變名一切種智。通而為論，俱通因果。般若多就即善分別之無分別慧說，故以慧門獨配嘉祥。華嚴顯毗盧遮那智──即一切種種種光明遍照義──，法華入佛知見，皆重在即無分別之善分別智，故智門攝。由智度門、次分始終一對：華嚴根本法輪為始，猶娑竭羅龍王於大海中，一念遍興四天下雲雨；法華會歸佛乘為終，猶四天下江河溝瀆，皆朝宗乎大海。二經固一佛化儀之始終也，而清涼、天台實宗之，故以配也。況天台又兼攝涅槃者哉？然此七對義門分別，亦據八宗少分偏顯之相以為言耳。剋體論之，全基是道，全道即基；乃至全始貫終，全終徹始，無不一具一切，一切攝一者也。然有一言不得不正告者：此之八宗，皆實非權，皆圓非偏，皆妙非麤；皆究竟菩提故，皆同一佛乘故。清涼配法華為終教而非圓教，天台配華嚴為兼別而非純圓，此乃獨標自宗殊勝，非此無以死學者偷心耳，亦猶大哉乾元，至哉坤元之談。然師家須善於應用，無一物是藥，無一物不是藥者，此可深長思焉！

    二　宗史
    一、南山宗，震旦律學，始曇摩迦三藏之傳戒。繼是翻譯而疏述者，唐代之前，垂數十家，而惠光、法礪、智首三師之疏為最著。唐終南山道南宣律師，始唱心宗戒體，作五大部發明其義。集成之功，遠邁西土，遂為此宗祖焉。同時有懷素律師及宗法礪律師學者，崇峙一時。稍後有義淨三藏，復譯出根本說一切有部律甚多。然或湮沒大藏，或淪散殊邦，後代鮮宏通者。獨南山所宏四分律，迄今不替。蓋由南山歷傳至宋，得允堪律師會正記，及靈芝律師資持記，用法華、涅槃開顯之圓意，光大斯宗，故得綿延不衰。今雖法門猥雜，大義泯棼，其故轍猶未盡隳也。

    二、少室宗：昔世尊在靈山會上，拈花示眾，獨大迦葉破顏微笑。乃曰：吾有正法眼藏，付囑於汝。十二傳為馬鳴，十四傳為龍猛。二十八傳則為菩提達磨，始將傳法衣缽，東來震旦，面壁少室，是為震旦初祖。五傳至曹溪，其道始顯於世。蓋梵土諸祖僅密付單傳而已。馬鳴、龍猛，廣造大乘經論，未嘗專揚靈山拈花之旨，故此宗梵土不光顯。至曹溪、悟者始如過江名士矣。由曹溪出青原南嶽二支，青原下出曹洞一派，由南嶽下復出溈仰、臨濟、雲門、法眼四派，是為五家宗派。後由臨濟，復出楊岐、黃龍二派。今雲門、法眼、溈仰，久成墜緒；曹洞亦不絕如線。憧憧遍震旦者，錄臨濟源流曰幾十幾世而已。然猶幸有此臨濟源流也，不然，宋明迄今，不知裂成幾百幾千派矣！故晚明諸師，殷殷辨源流綱宗已。雖然、末矣！與初祖東來之旨益荒矣。今既不足復分五派，則宜溯源少室，曰傳少室正宗幾十幾世為當。

    三、開元宗：唐朝開元四年，善無畏三藏、始將梵筴至長安，譯出密部經論。一行大師盡得其傳。同時、金剛智三藏率弟子不空三藏，亦來東土。案密部由龍猛菩薩開南天竺鐵塔，禮金剛薩埵，受灌頂儀軌，其法遂行於世。龍猛即以之傳龍智，而金剛智則親承於龍智者也。善無畏亦傳自龍智，而與金剛智、不空、同稱開元三大士。當時君相禮敬如佛，此宗遂如日月經天，江河行地。顧未幾即湮沒。故志磐法師作佛祖統記，已謂唐未亂離，經疏銷毀。今其法盛行於日本。而吾國所謂瑜伽者，但存法事，蓋宋時已成市井歌唄矣。元、明、清朝，其法行於宮掖，然亦承於蒙藏喇嘛，非復開元之舊。唯日本猶存其全法，受而歸之，則此宗可復也。

    四、廬山宗：東晉廬山慧遠大師，與居士劉遺民等百餘人，宗依經論，修專念彌陀、求生極樂之法門，首創蓮社。遠公既負天下重望──遠公不徒邃精佛法、為梵僧歎為震旦大菩薩，且尤善莊、善易、善詩、善禮，各有儒生傳其專學──，其證驗又昭然人目，尊為此宗初祖，千古翕然。歷代宏揚，曾不稍替。唐初善導大師，以專持阿彌陀佛名號倡，迄今婦孺莫不知稱阿彌陀佛。禪、教、律師及諸居士，尤多提撕，蓋無不崇奉也。故此宗無法派流傳，然莫不尊廬山至雲棲為八祖云。

    五、慈恩宗：玄奘三藏西訪五天，學於戒賢大師。囊括梵土大小乘法，東還譯講。悉舉彌勒、無著、天親之學，以傳弟子窺基，是為慈恩法師，作疏百本，大暢其義。因成唯識一論，作述記及樞要二部，以匯其流。慈恩弟子惠沼，又依述記著了義燈。惠沼弟子智周，亦依之作演祕。三師親承，其教義燦若日月矣。然更武宗之難，五代之亂，至宋已式微矣。元時又盡失其疏記，六百年來，講筵僅略識其梗概。今幸由日本次第取還其典籍，可期恢復。雖然，明、清來稱教下三家，固未嘗全絕其學也。

    六、嘉祥宗：鳩摩羅什大士，為龍猛菩薩四傳之弟子，提婆菩薩之曾孫也。傳法東來，專宏龍猛、提婆之般若宗，是為此宗遠祖。門下生、肇、融、叡、影、觀、恆、濟八哲，咸受大義。濟傳道朗，朗傳道詮，詮傳法朗，朗傳吉藏，即是嘉祥大師。大師盛弘之於隋朝，製作繁多，難以具舉。蓋此宗至嘉祥門學始嚴，卓然不可逾也。入唐講學愈盛，惠遠、智拔、惠喻、法敏諸德，相繼輩出。破顯妙宗，光被四海。惜乎五季之後，教典蕩然，宋、元來至無人能舉其名！今幸得日本為反哺，學者乃皆知此宗為震旦佛法碩果，而研鑽者日多。

    七、天台宗：北齊惠文大師讀中論偈，悟三觀理，以授慧思大師。師居南岳，大弘禪法。智顗大師往謁，喜曰：『昔日靈山同聽法華，夙緣所追，今復來矣』！乃授三觀禪法。後誦法華至藥王品，證入法華三昧，徹見靈山一會，儼然未散。思印之曰：『非爾莫證，非吾莫識，此法華三昧之前方便也』。自是智解泉湧，學徒影從。棲天台山，終身弘法。始立五時、八教，網羅全藏，宗極法華，道觀雙流，戒定兼闡，其義指莫高也！故為此宗高祖。弟子章安筆記其說，成為一宗典籍，比之阿難結集。再傳法華、天宮、左溪三師，其道稍隱。溪傳荊谿湛然大師，起而振之，號為烈祖。五代喪亂，教典亦失。宋代漸由高麗、日本求歸。荊溪八傳弟子四明知禮大師，又重興之。與四明同時有孤山法師，立義稍異，遂裂為山外派，不久消息。獨四明之山內一派，廣智、南屏，相繼流衍；明代亦多哲人。今南北講筵盛弘者，胥在此宗。然第歠其流而不探其源，禪觀固不相應，教義亦多汗漫！

    八、清涼宗：晉佛陀跋陀羅三藏，始譯出華嚴六十卷。雖經敷講，未極玄致。杜順和尚、謚號帝心尊者，始括奧旨作法界觀，是為此宗遠祖。順授智儼大師，明六相義，作搜玄記。儼授賢首國師，造探玄記及六十華嚴疏，發揮盡致。蓋此宗之三祖也。惜其說為弟子惠苑所亂，嗣又紛失莫傳。時有實叉難陀，又譯華嚴成八十卷，號曰新經。清涼澄觀國師，遙承前三祖之遺意，籠罩諸宗，匯歸真界，撰成新經大疏，足為千古極唱，故宗祖宜在乎此也。且歷代流通者，皆八十卷之華嚴經。縱賢首之舊疏復出，不足以易之矣。惜後代少能承其法流之全者！觀傳圭峰宗密大師，著述亦富。會昌之厄，遺風掃地，至宋長水子濬大師，始稍稍搜輯以起其墜緒，然亦不復能光大矣。明代別峰、麓亭諸公，亦講其學。今雖流傳，精者良少。然楊仁山居士從日本、高勾麗，收回此宗佚書頗多，教典則宏備矣，興起之、則嘗有需乎豪傑士！

    三　宗學
    一、清涼宗：當以華嚴懸譚、華嚴疏鈔為根本部，合經共二百六十卷；其次則法界觀、五教止觀、十玄章、六相章、一乘法界分齊章、起信論義記、圓覺廣疏，略疏等；而以唐朝前講地論諸家著述、及華嚴合論附之。

    二、天台宗：當以法華玄意、法華文句、摩訶止觀為根本部；其次則大乘止觀、禪波羅蜜門、（禪波羅蜜一書，備論世出世間諸禪，小止觀、六妙門，亦攝在此，學者不必另習。但傳授諸居士，則當別行。）維摩經玄義及略疏、金光明經玄義及疏、章安涅槃經疏、荊溪釋籤、輔行，以至四明諸部著作，靈峰之教觀綱宗等；而以大智度論、中論等附之。

    三、嘉祥宗：當以大智度論、及嘉祥之中、百、十二門三論疏為根本部，大智度論即釋大品般若者；其次則諸部般若、及廣百論釋、掌珍論、肇論等，而以講成實論諸家著述、附之。

    四、慈恩宗：當以解深密經、佛地經、成唯識論述記、及樞要、了義鐙、演祕為根本部；其次則五大論、十支論、及攝大乘論、因明入正理論等；而以講俱舍論諸家著述、附之。

    五、廬山宗：當以無量壽經、觀無量壽佛經、彌陀經、及往生論、妙宗鈔、彌陀疏鈔為根本部；其次則採集鼓音王經、寶積經、華嚴經、法華經等稱讚西方文品；而擇古今屬於此宗諸家要著、附之。

    六、開元宗：當以大毗盧遮那成佛神變加持經疏、及大日經、金剛頂經、蘇悉地經為根本部；其次則諸儀軌；而一切祕密陀羅尼部、皆附之。

    七、少室宗：此宗不立文字，而顯密教一切文字，歷祖語錄及世間之文書，皆其文字，超諸名相，唯悟為則！

    八、南山宗：當以道宣律師四分律戒疏、業疏、靈芝律師資持記、靈峰律師梵網疏為根本部；其次則古三要疏、及會正記等，而大小乘、人天乘諸部律學、皆附之。

    今此論於宗學，僅陳梗概。除少室宗，各專宗當編成學程次第，要以從總入別、從淺入深、從局入通則。而少室宗當集成少室宗大全一書，略如五燈會元而擴充之，總收諸祖語錄兼其行事敘之；一宗之歷史及著述，無使或遺，以建綱宗而成典範，此出禪堂後之事也。餘之七宗，當各編自宗歷史一，自宗集要一，自宗法數一，自宗翻譯名義一，自宗三藏目錄一，又自宗辭典一，以備學者參考。即根本部中所引用為注疏之經論俗典，亦當備之講堂，俾學者語語皆知其出處。與自宗無關係者，一切屏絕，令學者專志也。

    四　問答
    問曰：既取法隋唐諸宗為依止，則相傳有十三宗矣，何為僅列八宗？答曰：十三宗者，此八宗外別加涅槃、地論、攝論、成實、俱舍五宗是也。然地論乃天親釋華嚴十地品者，今清涼所著華嚴疏已全會取其文，更何須別立地論宗？且初唐來華嚴盛行，久無專講地論者矣。天台判教，法華涅槃同時，一家立說，引取最多；自有天台宗來，即無專涅槃者。且今所存涅槃經疏，亦唯章安一家，固不得於天台宗外別立涅槃宗矣。攝論乃慈恩宗本論之一，自有慈恩宗來，亦無專講攝論為宗者矣。成實、俱舍，則小乘論，震旦僧俗，羞談小乘。則此二論，固勢不容專立宗者，其消歇於唐代宜矣。然俱舍論、實與慈恩宗相表裏，而成實論，亦與嘉祥宗相通貫；故成實附於嘉祥宗，俱舍附於慈恩宗也。然則雖八宗而已具十三宗矣。

    問曰：分河飲水，佛祖所戒，真源一本，何須張為八宗，啟乖諍乎？答曰：初學貴在一門深造，乃能精義入神，久修自知殊塗同歸，寧慮局道相斫？所謂方便有多門，歸源無二路者也。數百年來，學者病在汗漫，唯汗漫乃適成紛拏。佛法深廣，人智淺狹，取舍莫定，茫昧無歸。以故學不精察，心不明了；不精滯跡，不明封情，滯跡封情，闇生疑諍，此正好為顢頇儱侗之調和所致也。今者欲袪斯病，則端在分宗專究耳。

    問曰：古者嘗分禪、講、教三，或又禪、教、律三，以各修戒、定、慧三學之一；或又列之為禪、教、律、淨、密，則亦五種法門而已，何取乎又裂教為三，成八宗乎？答曰：戒、定、慧乃一貫之道，八宗有一能偏廢戒、定、慧學乎？無不以淨佛國土為本修行，萬善同歸；無不以密嚴果海為因地心，三業相應；八宗孰非淨與密乎？唯八宗莫不具三增上學，二遍行門，此所以各各澈法源底，各各究竟菩提也。若以三學、五門區別，則真分河而飲水矣。

    問曰：嘗見有論十三宗者，南山僅屬小乘，嘉祥、慈恩亦是權教，今乃並崇而無所高下乎？答曰：此蓋秘相之談，未是通方之說。『有名同而實異者：如佛言道，謂三種菩提；老言道，謂虛無自然；儒言道，謂五常五倫，未可同語也。有名異實同者：如台宗謂之一心三觀，賢宗謂之一真法界，相宗謂之勝義唯識，禪宗謂之向上一著，未始少異也。譬一帝都，曰北京，曰燕都，曰順天。有盛談北京、鄙燕都為陋劣，或譚帝都、鄙順天為陋劣，吾知其必被嗤也。彼性相分河、南北豎黨者，何以異此』？乃晚明靈峰大師之言也。吾今請廣之曰：南山宗曰圓宗戒體，嘉祥宗曰八不中道，開元宗曰本不生菩提心，廬山宗曰是心是佛、是心作佛，則亦一而已矣。小乎？大乎？權乎？實乎？偏乎？圓乎？幸勿為承虛接響之言哉！


1-3整理制度品第三1

    整理制度品第三

    第一節　教所
    一　教所統計數
    先定教所之統計數，按今中國舊部──指十八省──政制，分為四級：一、縣，二、道，三、省，四、國。試假定四鄉為一縣，十六縣為一道，四道為一省，而中國本部有十八省，則已有定數也。今即依之支配教所：

    一者、縣區列表如下：
名 稱 | 數目 | 地點 | 說 明
行教院 | 城中 | 一 | 云行教院，示別持教院也。譬在上海則曰上海行教院，此為佛教團體一縣機關。
法 苑 | 城廂 | 一 | 法苑專修經懺法事，每縣置一在人民聚居處。或因舊寺之便，每縣置二。再多則法儀難周，更有多種不便。
尼 寺 | 城廂 | 一 | 尼寺專住苾芻尼眾，尼眾不宜分散居住，及宜在城廂住，毘奈耶雜事處亦嘗言之，蓋以免暴客之擾也。
蓮 社 | 城廂 | 一 | 蓮社乃通攝一縣善士信女，共修念佛三昧之所，故亦宜設在人民聚集之一處。
宣教院 | 四鄉 | 四 | 此乃宣講於鄉鎮者，宜在每縣四鄉大市鎮上。各置一所，統屬於行教院。
計每縣共八所。若上稽於道區，則每二縣有一宗寺。

    二者、道區列表如下：

名 稱 | 地點 | 數目 | 說 明
清涼宗某某寺 | 宜在山林勝地遠離城市囂憒 | 各 一 所 | 此之宗寺，即八宗之專修學處，僧中人才，胥出於此。昔之書院，今之大學校等，亦宜在山林空曠地，學世俗學且然，況佛學之專修處乎？然此當仍寺名，不得名為學校。蓋所修學不離叢林規制，本與世俗學校迥別，一名學校，不免為政治教育所範，甚非政教兩便之道。故佛教總會章程上，改稱各宗大學校者，當刊正也。又舊有禪寺、講寺、律寺等分別，今亦當去除之。少室宗亦未嘗不上堂講說，天台等宗亦未嘗不晏坐禪觀，各宗既無不守戒律，而南山宗亦未嘗不講律、坐禪也。故此所定稱者，各宗祖庭，則但曰某某宗寺，假曰天台宗寺。各宗餘處之寺，則或加以舊稱，或加以山名，假曰少室宗天童寺。此之區別，猶日本各宗有本寺、支寺也。
天台宗某某寺
嘉祥宗某某寺
慈恩宗某某寺
廬山宗某某寺
開元宗某某寺
少室宗某某寺
南山宗某某寺
佛教醫病院 | 城廂 | 一 | 菩薩學五明處，有醫藥明。佛號醫王，大士亦有藥王、藥上，救治病苦，眾善所尚，故每道區各設一所。
佛教仁嬰院 | 城廂 | 一 | 始生曰嬰兒，亦曰赤子，赤子之心曰仁。菩薩有嬰兒行，示同嬰兒，以為主道。嬰孩不幸為父母棄，收而養之，仁莫大也，故每道區各設一所。
計每道區共有十所。 ┐ 統計縣區則有行教院、法苑、尼寺、蓮社各一六 ├合計一三八所。 所，宣教院共六四所。 ┘

    三者省區列表如下：

名 稱 | 地點 | 數目 | 說 明
持 教 院 | 省城 | 一 | 此為一省佛教團體機關，譬在浙江則曰浙江持教院，名教院者，依教秉持於僧，宣道於俗者也。行教院、宣教院，視此。
佛教慈兒院 | 省城 | 一 | 貧兒孤兒，衣食無靠，教育何處能受，當慈憫故，收養教之，扶植成人。仁嬰及七歲者，亦收於此。欲令博大，每省僅設一所。
計每省區二所。 統計道縣有行教院六四所，法苑六四所，尼寺六四所，蓮社六四所，宣教院二五六所，宗寺三二所，醫病院四所，仁嬰院四所。 合計五五四所。

    四者、國舊部區列表如下：

名 稱 | 地點 | 數目 | 說 明
佛法僧園 | 國都 | 一 | 此為中國本部佛法僧全體機關，包羅宏富，該攝僧俗。以園名者，昔佛住處曾曰祇園，而僧伽藍亦譯眾園。園宜茂植名花佳卉，則又取譬相成。曰佛法僧園者，中國舊部住持三寶全體之大根柢，皆栽於是故也。只宜有一，其理易明，與政相倚，故在國都；若隨教勢，亦可在武漢、或金陵、或上海耳。
計國區一所。 統計省道縣有持教院一八所，宗寺五七六所，行教院一 合計九九七三所。一五二所，法苑一一五二所，尼寺一一五二所，蓮社一 佛法僧園，另附設一五二所，宣教院四六零八所，慈兒院一八所，施醫院 銀行、工廠各一所七二所，仁嬰院七二所。

    二　教所建置式
    次言教所之建置式：夫藉相表真，所以圖造塔像，為人天之良福田也。唯因典制儀，故有觀瞻化工，悟佛祖之深法門者。然則其建設顧可以苟乎？試粗述崖略焉：

    一者、佛法僧園：既以園名，亦成園式。須得一萬方丈地基，界園、環以短垣，夾道、蔭以行樹，竹木花果、亭臺舟車、淨沼清流、珍禽靈獸，佳蔬之畦，柔草之場，點綴略備，似祇園焉。試擬一圖，略見大意。

    詳此圖中，各有理致。略擇其要者說明之：園心則建佛塔，地基可二十五方丈。初層、豎高丈八，二層丈六，三層丈五，四層丈四，五層丈三，六層丈二，七層丈一，七層共高九十九尺。自下而上，每層橫減三尺，設梯可以盤旋而上。第七層合尖處，餘三方尺。塔外彩彫天龍八部、執金剛神、護法神、護塔神、護戒神、護伽藍神等。塔內初層供三大佛，如今叢林大殿。二層則供過去七佛，三層供三世三千佛，四層供盡大藏經所稱諸佛，五層供華嚴經所稱諸佛，六層供密部中所稱諸佛，七層供毘盧遮那佛。法塔地基長闊可各二丈五尺，每層橫減，准上佛塔。塔外彩彫十法界眾生之圖像。塔內初層供華文大藏經，二層供高麗、日本、歐美、各國同異文藏經，三層供蒙古、西藏、緬甸、暹羅等異文佛經；四層供古今僧尼士女善巧書畫者、虔誠手書裝置精美之佛經，及所繪佛菩薩之精美圖像等；五層供梵文貝葉之佛經。僧塔，廣長層級與法塔同。塔外彩彫人王、長者、居士、梵志，師儒、道士、優婆塞、優婆夷，及各外教師徒，乃至童男童女等。塔內初層供八宗梵華諸祖師──若少室宗始迦葉、至曹溪，天台宗始龍猛、至智者等──；二層供經律有名三世十方諸聖果僧；三層供佛十大弟子；四層盡供經中所稱一切菩薩，五層供與此方緣深眾所共知諸大菩薩──若文殊、普賢、觀音、勢至、地藏、彌勒等──。建此三塔立三寶焉。餘處、除宣戒堂及力波羅密林，不復設像。所以然者，人所居處、未免穢濁而不嚴淨，故律中亦制僧坊內勿設佛像，蓋不始於百丈立清規，叢林不建佛殿也。塔之四圍曰菩提場，為大眾日誦禮塔繞佛處。其前阿耨達池，由四口分流大地，通入香水海。又前為靈鷲山，山上可建立亭臺、布植果樹等。說法堂、如叢林法堂。宣戒堂、當建如戒壇，臺上設釋迦和尚、文殊、彌勒阿闍黎像，唯傳顯密教菩薩戒。講經堂、可起層樓略如今之舞臺式，令可一几一椅、容坐二千餘人。其演說堂，當全同舞臺式，不獨為演說用，亦可演諸戲劇，有椅無几、令可容坐三千餘人。廣文、眾藝，當建如二大學校式。力波羅蜜林、當設密部及懺摩諸儀軌。方便波羅蜜林、如蓮社。禪那波羅蜜林、如禪堂。但均不設像。般若波羅蜜林、是設研究佛學社處。藏書閣、當廣收藏一切圖書；昔祇園中有大書院，藏大千界不同文書。上海有某國天主堂，藏歐文、華文書亦極繁富，所有佛書亦皆收藏。故異文、異教、異學，異道諸圖書，凡可資研究者，皆當收藏，以備博覽參觀。士女賓館、總號檀那波羅蜜林。其佛教正信總會、及擁護佛教社，當即設士賓館。會計處、庶務處、擬同今叢林之庫房。折而至於園門之左，專為文字般若宣發機關，全國經板皆藏於此。皆由此印，皆由此刻，正其誤謬，免滋訛〔言＋為〕。餘可意會，不煩覶縷。

    二者、持教院：就省中交通適宜處舊寺，改建之。不必甚大，不立佛殿，中間建一講堂，約能容坐五百人者。講台前、供銅玉之釋迦佛像一尊。其餘置持教長室一，論議廳一──內附設研究佛學社、及擁護佛教社──，教務廳一，及諸僧房便可。三者、慈兒院：當建如能容千餘人之學校式。應置若干教室，若干膳堂，事務廳一──內附設佛教正信總分會，及佛教救世慈濟團──。中間造一佛殿──但須於人住處遠離三丈──，內供釋迦佛像，左右供迦葉、阿難立侍像，文殊、普賢騎像，須能容千餘人禮拜。其餘院長室、教員室、事務員室、兒童臥室、及廚房浴房等。

    四者、南山宗寺：其本寺當設開祖之道場。所與支寺異者，祖堂當曰祖庭。中建本宗梵華諸祖一五層塔，四圍環以禮祖繞塔道場，曰南山宗祖庭。及建一本宗祖師室，以備本宗餘宗各地徒侶，前來參禮瞻敬。下七宗寺本寺，準此。其餘與支寺同。支寺每道一所，當在山林，就舊叢林建之。前殿──準今叢林之天王殿──當曰大歡喜地。表入初地，亦表慈式應跡歡喜之像。亦表諸天神等聞法歡喜，增長心力，擁護佛法。亦表大地一切有情，來三寶地，身心踴躍。朝門供彌勒菩薩應化像。此今叢林舊制，彌勒菩薩示歡喜相，攝受眾生，結當來緣，是方便引導之義。且亦合瓔珞經，等覺菩薩百萬阿僧祇劫行凡夫事，成熟眾生之義。華嚴、菩薩位愈高者，應跡彌下，亦同斯義，故今仍之。後面向內供韋陀像，兩旁供四天王及護法伽藍神像，或廣塑梵王、帝釋、諸天八部等護法神像。除南山宗寺、開元宗寺、法苑之外，不應廣設諸天大像。欲設神像，皆設此殿，佛律曾制不得供事諸天鬼神，當道前者。欲從像設斷其是否僧寺，故不應立神殿。其各宗寺及法苑、尼寺之前殿，悉皆準此。下不重敘。中間但曰佛殿，準今叢林大雄寶殿，當能容千人禮拜旋繞者。內供釋迦佛像，兩旁塑千二百五十常隨眾比丘像，皆持佛律儀、宏範三界者。南山宗宏律，故當具設之。佛殿之後，造比丘戒壇一，四壁繪諸護戒神像。又菩薩戒壇一，壇上供釋迦和尚、文殊、彌勒──此法身菩薩像，非門前應化像──阿闍黎像。懺摩堂、亦如法設像。餘處概不設像。又講堂一，布薩堂一，安居堂一，準今叢林禪堂，為學眾禪觀晏息處。安居堂對面小講堂五，按五年學級分建之。受比丘戒教授堂一，受比丘尼戒教授堂一，受沙彌戒教授堂一，受式叉摩那尼戒、沙彌尼戒教授堂一。其餘準今叢林。然有當減當增當改其名之處：若念佛堂、此可減除。若藏經閣與如意寮，鐘樓、鼓樓，此必應有，無者須增。若延壽堂當改曰具壽寮──延壽是俗所希，僧無其稱。昔佛噴嚏，大愛道言願佛長壽，佛教誡曰：當念無常，勿祝長壽。故不宜名延壽。具壽即長老之異名，經律多有，但震旦通稱寺主曰長老，而向來無稱具壽者。用代延壽堂名，最為適宜。客堂當改曰教規堂。方丈當改曰那伽室──案方丈室一名，本指維摩室者。昔唐朝使王玄策至天竺，玄策橫豎量維摩示疾室，四方各得一丈。傳告中國，百丈清規因之，後世沿用，漸昧其義。原百丈所以取立此名者：以維摩室空諸所有，唯置一床，一也。住此室中，唯聞佛乘，不聞餘乘，二也。小僅方丈，大容廣座，不可思議，三也。與諸菩薩離言默然，入不二門，四也。然建立上不宜用者：僧應法佛，不法居士，一也。儒禮稱師，亦曰函丈，謂其食前可容方丈，故方丈名宜稱居士，二也。梵語那伽，此云龍象。龍為物中之靈，寂靜自在，譬佛聖中之聖，寂靜自在，行住坐臥，常在大定。故曹溪亦曰：繁興永遠那伽定。則有空空法界，常住涅槃之義，名那伽室，其宜一也。龍象蹴踏，非驢所堪，則有不聞餘乘，不可思議之義，名那伽室，其宜二也。故今易方丈曰那伽。又若塔院，此必應有。無者須增。院中當設五塔，中三層塔，諸大德苾芻僧入之。左二層塔，諸苾芻僧入之。又左一層塔，諸沙彌僧入之。右二層塔，苾芻尼僧入之，又右一層塔，諸式叉摩那尼、沙彌尼入之。其入塔時，登記簿冊。塔上亦不設像。凡在僧者，非坐脫一年後肉身不散壞者，最久浮厝過一年後，皆應如法闍維。按其戒德，送骨入塔。若獲舍利，分贈供養。不得棺槨盛屍，營造墳墓。其肉身不壞者，迎名山道場供養之。祖堂繪供本宗歷代諸祖道影，不另設像造祖師殿。此上八款，餘七宗寺皆同。法苑，無具壽寮、塔院、祖堂，那伽室改曰瑜伽室，餘五全同。尼寺，有念佛堂，無塔院、祖堂、鐘鼓樓，那伽室改曰淨行室。餘四亦同，下不重敘。

    五者、少室宗寺：大如今之叢林。本、支寺之異同，前殿及增減改名者，準上。法堂必有，無者須增。百丈清規，不立佛殿但建法堂。故少室宗佛殿可無，法堂必有。但朝暮課誦不可少，則佛殿亦必須有之。佛殿當去其餘諸像，中三佛像，兩旁十八羅漢，皆可仍舊。三佛背後，向內當供古七佛像，除大歡喜地佛殿外，概不設像。

    六者、開元宗寺：佛殿當曰法界心殿，前供大日如來，佛後供觀音、文殊、金剛持菩薩像。一概不設餘像。另建諸儀軌堂，如法設諸儀軌道場，作諸咒法，行灌頂法、及授受菩提心戒、三昧耶戒等。祖堂當繪龍猛菩薩為梵初祖，餘如叢林。而法堂改曰講堂，禪堂改曰觀堂。觀堂對面建小講堂五、下五宗寺皆同，不復重敘，此外一切准上。

    七者、廬山宗寺：佛殿當供四方三聖之像，依觀經塑造之。兩旁供彌陀經六方佛像，後面供釋迦佛、普賢、彌勒菩薩，及舍利弗、韋提希像，不供餘像。殿前造蓮池一，中造九品蓮台及蓮中化生菩薩羅漢凡夫像──唯不得有女像──依無量壽經九品人造之，以助觀想而增信願。法堂改曰講堂，禪堂改曰觀堂。此宗梵祖應供馬鳴、龍猛、天親。餘如叢林，一切准上。

    八者、慈恩宗寺：佛殿前供釋迦佛像，兩旁供深密經諸菩薩像。後有雕造宮殿，額曰兜率內院，中供彌勒佛像──係法身菩薩像──可助修兜率觀，不供餘像。此宗梵祖當始無著菩薩。餘如叢林，一切准上。

    九者、嘉祥宗寺，佛殿前供釋迦文佛，後供文殊，兩旁供須菩提等諸尊者。此宗梵祖亦始龍樹。餘如叢林，一切准上。

    十者、天台宗寺：佛殿前供釋迦文佛，左右供文殊、彌勒像，兩旁供舍利弗等當機眾。後面供西方三聖像。此宗梵祖亦始龍樹。餘如叢林，一切準上。

    十一者、清涼宗寺：佛殿當曰普光明殿，前供毘盧遮那大人相像，左右供普賢、文殊法身像。後面當曰逝多林，供釋迦牟尼佛像，兩壁塑善財五十三參儀。此宗梵祖亦始龍猛。餘如叢林，一切准上。

    十二者、醫病院：仿醫院造，中置一室曰方丈室，橫豎均闊一丈。設一床座，供維摩詰居士示疾像。院長日為病人說法。

    十三者、仁嬰院：造如幼稚園式，中亦置一佛室，行三皈禮。

    十四者、行教院：就縣中交通適宜處舊寺建之。置講堂一，如持教院。教務廳一，附設研究佛學社，擁護佛教社，佛教通俗宣講團。閱經樓一，供一切人博覽。其餘行教長室，及諸寮房。

    十五者、法苑：大如叢林，佛殿供三佛像，兩旁十八羅漢，佛後供馬鳴、寶誌諸大士。另建諸儀軌堂，如法設瑜伽水陸、懺摩諸儀軌。又建一諸佛菩薩殿，各處舊有之佛菩薩像等，凡不供者，皆供於此。諸士女等，亦可請供家中。若不供時，還令歸供此殿。有僧寮無禪堂，有法堂無講堂。大歡喜地進內左廂，設佛教經像圖書流通所，內附設佛教正信分會，佛教救世慈濟團。餘者見上宗寺。

    十六者、尼寺：亦如叢林。佛殿前供釋迦佛像，左角供阿難像，右角供摩訶波闍波提像，不供餘像。念佛堂、供西方三聖。除前殿外，餘處概不供像。有僧寮、布薩堂，無佛堂、講堂、法堂。餘者、見上宗寺。

    十七者、蓮社：但有佛殿，都無講堂、法堂、禪堂、祖堂、那伽室、教規堂及前殿等。有藏經閣、法師寮、社務堂。佛殿設像同廬山宗，亦有蓮池九品台等，餘處概不供像。

    十八者、宣教院：但一佛殿、一宣講堂──附佛教正信分會入會所──及寮房等便可。佛殿但供釋迦佛像，迦葉、阿難左右侍像，後面供西方三聖像，一概不供餘像。

    問曰：此中除佛法僧園、完全須創建外，餘者皆可就舊寺庵建之。但各地人民之稠稀有異，或者過多，或者過寡，每縣若干、每道若干、每省若干，如何能分配平均乎？答曰：此不過取其概略以便統計耳。若持教院、行教院、及尼寺、慈兒院、醫病院、仁嬰院，此當有一定之數者。若蓮社、宣教院，可因便宜於鄉鎮增設之。但至少每縣須有所定之數耳。法苑及八宗寺，或亦可因舊寺大小之便，分一為二、為三，但不宜更過於三數，亦不可更減於所定之數，而以符合所定之數為最宜耳。下教團僧數之支配，宗寺不動產之支配，可思准之。

    第二節　教團
    一　佛教團體大綱圖表
    佈教彌綸空虛，一切處、一切時、一切類、一切法，本無涯涘，寧限量心所可測度？正以隨宜設教，不礙方俗，故就世間現所知量約言之，復就中國本部現所處勢約言之。試為佛教團體大綱圖表如下：

    甲　佛教團體名類表

    表中佈教團體、建立、非建立團體、總團體、別團體、中國本部、各國各地、授學處、修行處之八名，但約義名，非有實物。

    二　中國本部住持僧談
    甲　僧伽支配數
    （一）族類支配數表

    乙　佛教團體事義表

    （二）處所支配數表

    （三）問答阿蘭若類
    問曰：其具學僧，但有毘?木奈耶類，已足極成教團；何事須阿蘭若類耶？答曰：一者、佛制十夏之內，苾芻須常依止阿闍黎住，依止阿闍黎行。十夏之後，無復斯限。今亦為顯具學苾芻，遊行自在，攝化無方，修己利人，遇緣即宗，隱居應世，所入皆宜。戒與道共，跡難形拘，隨心所欲，自不喻矩。奘師獨邁天竺，民到今稱，非藉眾力。可師混跡布廛，我自調心，何干汝事！少林壁觀，卒能膏沐萬方。太白巖懸，亦成名勝千古。桃李之下，蹊徑成焉，蓬艾之間，舜禹出焉。故多冥冥，彌見昭昭，豈礙汶汶，毋甚察察！事固有立意求之而不得，緣每從無心遇之而現前。或者放形浪跡，洒然衲子風流，一旦據座當陽，儼爾人天師範；不入保社，大有作家，徵之往史，蓋多前例。寧可悉置之二百五十條內，盡收之千二百五十眾中，如馬銜軛，如車在軌哉？亦令如珠走盤，橫斜圓直，皆不出乎盤中，乃見佛門之廣大耳。二者、圓覺經稱，遠離聲聞，安居蘭若。修禪法宜：訶棄欲蓋，屏絕塵闠。佛住世時，其常隨眾亦祇千二百五。餘者部居雖多，弔影孤棲，尤繁有徒。聖讚杜多，史傳獨行，樹下塚間、晏坐不臥，水邊崖畔、涵養潛修。繄古高風，而今猶烈！若終南、天台、九華、五台、峨眉、雞足等山中，茅庵蔽身，破衲蒙頭，一坐旬日，一食經月，蓋亦不乏人也。但像法中，既難一唱善來、即同百歲苾芻；亦無遍知宿根、悉令隨機解脫。必須學具解圓，明於道跡，庶免盲修闇證，墮之深坑而已。三者、昔法顯師結伴同遊梵土，一人路亡，二人中止，一人樂在彼住、留不復還。今有遊緬甸、印度者，亦往往留彼焉。又若佛圖澄、康僧會，皆由自至震旦，創興佛教。方今交通便利，尤非昔比。將來隨自發心、樂遊化者必多。既曾學通經律，必能隨喜宣揚。近、即是教團傳布世界之影響，遠、則為佛法普及全球之權輿。此在各人量能度力而發心耳，豈須拘於一定之規則哉？四者、證道之聖、或化天龍之眾，高德之士、或多皈依之徒；受彼供養，不入伽藍。五者、今震旦土，靜室──即小庵是──為多，叢林乃少。僧制雖更，此豈便無？舊有之產，固當藉入宗寺，若有年高德備苾芻，或二三人、或三四人共一靜室，能得該靜室所在地人民信仰供養，必能清淨自活，行道化俗，此亦不須有規約者。且即可為蓮社、及宣教院廣設地也。六者、三依一缽隨身，遊方乞食，到處為家；既符化儀，豈無行者？此亦可不入伽藍也。七者、或有父母年老，無人奉養，生事死葬，責無旁貸；則雖以苾芻身經理家務，而終父母天年，可也。有此七事，故應有非依毘奈耶處住之阿蘭若類。

    問曰：阿蘭若類，與反出僧伽類何別？答曰：其反出僧伽類，或見不同解、謗三藏教，或戒不同遵、犯四棄罪，故口不能無諍，而意不能無違，身不復得同住，利不復得同均。六和胥已滅去，五眾皆所擯除。或以別緣自求反俗，既得教長承認，亦復世間共知。僧相已改，俗形已具，蓋全出僧籍之外矣。此則不然，曾具八宗學、僧德已成故；未犯四棄戒、僧相不毀故；若來毘奈耶處，仍得身和同住、利和同均故。若居苾芻眾中，依然口和無諍、意和無違故。然犯四根本戒，則必由行教長宣布棄出僧籍，毀其衣缽，令反俗儀。或聽彼自認入宗寺，修苦行懺悔補戒耳。

    問曰：此既不住毘奈耶中，何由共知其犯四根本戒否耶？答曰：一者、彼時佛教昌明，民智亦高，必多如實信仰佛教。而淫、殺、盜、妄戒，則皆藉緣而犯；若果犯者，難逃眾譏。所不可知，但深山絕壑中者耳。此無犯緣，必不犯重。二者、阿蘭若類，乃其學者已經兩年求戒，十年受學，品高道隆，必知有貴。縱有別緣欲反俗者，亦可明白要求行教長承認所據理由，宣布出除僧籍。事非艱難，行亦冠冕。苟非至愚，決不覆藏，待眾檢舉，自取羞辱。


1-3整理制度品第三2

    丙　僧伽組織法
    第一項　徒眾
    第一目　僧外攝化徒眾
    １　仁嬰類
    （一）說明
    仁嬰類：每院常時平均約收有從一歲至六歲之男女嬰孩共四十人，照幼稚園章程、撫養而教育之。滿六歲，應已能寫識一二千字。年及七歲，猶無人領養者，則入於慈兒院中。由慈兒院中出來十一歲至十八歲之女童，每院約常收有二十五人。曉暮在佛室中行三皈禮，星期日則絃歌祈禱，與在慈兒院同。在院教以各種女工，并教讀講經書，及兼撫育嬰孩。及十五歲、則聽令認院長或撫教師為皈依師，為受優蒲夷戒或一至五，入佛教正信會。其已及十五歲或已滿十八歲、猶無人領娶者，若彼自有志願求入僧伽，資格符合，則或為代覓或聽自擇一得度和尚，領往尼寺。若不願捨俗者，則為擇嫁。凡領養嬰孩或領養女童──領娶女童，更須得女童自承許──，概不徵收財物。若自願捐施院中經費者，聽任多寡，由院長出收據給之。須填具領書存院。

    （二）書證格式
    一、領書式

    右領書係用兩連式，一存院中，一按年呈繳持教院。領者既具領書，院長亦即給與領證。

    二、領證式

    此項領證，係用雙合摺式，上等紙張彩色套印，布面精裱，觀世音菩薩像嵌入。

    ２　慈兒類
    慈兒類：未及七歲者與已滿十一歲者不收。其承收之條件、及管理法，別以規約定之。有欲領養為兒女者，其規約略同仁嬰類。此類共分兩級：從七歲至十歲為初等小學級，以初等小學之法程，分各學期教之。注重文字、算數，以誘開其知識。男女兼收，每院約六百人。從十一歲至十四歲為二等小學級，亦分各學期教育之。注重道德、實利，以造成其人格。祇收男童，每院約四百人。其教科書或即用國家審定者，或由佛法僧園另編，或由院中教員自編。臨時審其可否，尚難定準。凡來院時，由院長或教員先教誦三皈文、行三皈禮。每日曉暮由院長及教員率入佛殿，行三皈禮。并製稱揚三寶之歌，每逢星期、放假，教令履絃歌詠、及行祈禱。按祈禱詞，各禮三拜。其詞如下：

        願壽考求健康，南無十方常住三寶！
        願聰明求智慧，南無十方常住三寶！
        願消災求免難，南無十方常住三寶！
        願離惡求行善，南無十方常住三寶！
        願建功求立德，南無十方常住三寶！
        願孝親求益友，南無十方常住三寶！
        願民樂求國安，南無十方常住三寶！
        願人仁求物阜，南無十方常住三寶！
        願解脫求菩提，南無十方常住三寶！
        願捄世求成佛，南無十方常住三寶！

    十四歲滿畢業、及十五歲由院長或教員為受優蒲塞戒，入佛教正信會。若自願求入僧伽者，資格符合，由所擇得度和尚，領入行教院。其餘則為紹介、習為各種農工商業。若有資質聰穎、志趣高尚，更願入各種中等高等學校者，當令具志願書，亦可紹介令得入學，并供給以學費六年，令成國家適用人才。

    ３　求入僧伽類
    （一）說明
    求入僧伽類，所限資格如下：
    一者、非未及十五歲、已過四十歲者；二者、非五種不男、五種不女者；三者、非六根不圓滿者；四者、非得傳染病及殘疾者；五者、非本國刑事犯；六者、非父母夫主未聽許之子女妻妾臣僕；七者、非惡心毀佛塔像，及曾邪淫殺傷苾芻、苾芻尼者；八者、是兩等小學畢業以上者；九者、是仁嬰之童女；十者、是慈兒院之童男。所經程序如下：

    一者、男得一苾芻、女得一苾芻尼承認為得度和尚。二者、若未入佛教正信會，或未受優婆塞夷具足五戒者、即由得度和尚為說三皈及受五戒。三者、男、由得度和尚領入住行教院，女、由得度和尚領入自住尼寺，教以佛史、佛法要略──此當雜取佛及古德言行，編成一書，專為教授求入僧伽者用，若遺教、四十二章亦可──增其信心。學習沙門禮儀要略，輕其俗染。四者、約經一月，察其不退初心，彌堅道念──此或畏難生退心者，雖加勸導，勿稍強勉；始由得度和尚為請一剃度阿闍黎（律中曰出家阿闍黎，男宜即行教院請之，女宜即所住尼寺請，然非限定），來行教院（女亦領同至行教院），由和尚阿闍黎及行教長訓示教誡，告以沙門種種難忍須忍、難行須行之事。一一答曰能者，讚歎、慶慰、禮拜，和尚為受八關齋戒及十善戒、教即嚴持，亦為說十重四十八輕菩薩戒、增長善根；乃脫白衣，易壞色服，授姓釋迦，名曰某某，令具求入僧伽志願書。然後由和尚阿闍黎同往法苑，請五苾芻為行懺摩──即誦八十八佛及普賢懺悔文──及供佛畢，使跪佛前發深重誓，誓曰：今我某某，仰白三寶，誓奉身命敬皈三尊，縱遭命難不謗不悔，若背斯誓，求墮無間！惟願慈悲證明攝受！誓畢，乃為如法剃度。具如經律。五者、當歲猶及入受沙彌戒堂，即行送往。若不及者，男則住行教院，聽講經典、讀誦禮拜；女則依和尚住尼寺，讀誦禮拜，亦日往行教院聽講。以待次年入受沙彌戒堂。六者、入受沙彌戒堂一二三四月後，已受得沙彌戒品者，由戒堂分別通告本剃度處行教院，注入僧籍，發給僧證。爾時始由求入僧伽類，度進安住僧伽類，入僧事畢。

    （二）書證格式
    一、求入僧伽志願書（此書用三連式，一存行教院，一繳持教院，一繳佛法僧園）

    二、女子求入僧伽志願書

    三、已入僧伽證式

    此項證書用雙合摺式、上等紙張彩色套印、布面精裱、金色釋迦佛像嵌入。
    四、苾芻尼僧證式

    （三）沙彌品籍釋難
    問曰：律有驅烏、名字、應法三品沙彌，能驅食上烏者便得列入沙彌，今必及十五歲方得度為沙彌，殊與律所許者不合？答曰：此所以必有仁嬰院、慈兒院也。佛所以開有驅烏沙彌者，因有信仰三寶長者之子，忽然父母雙亡，家業散滅，年方在孩，無人撫養。昔時多諸苾芻就彼家食，故彼孩子多識苾芻，後見苾芻食時，走依取食，佛慈悲故，憐彼無親，遂許苾芻撫養能自飲食、能驅食上烏之孩子，收為沙彌，名曰驅烏沙彌。佛本意、祇許近二十歲者，度為沙彌。滿二十歲，方可具受苾芻戒也。今體佛慈，收為仁嬰、慈兒，即是驅烏沙彌，固不須更有驅烏沙彌矣。且改驅烏沙彌為仁嬰、慈兒者，亦有多意：今沿習鬻養驅烏沙彌者，未成人而薙之，資以賣經懺、接顯者，窮其自由之路，又不教焉。既成流弊，亦遭俗譏。佛教會警告佛子文，斥之曰老鴇派。為革流弊而免俗譏，一也。孩童無恤，實命不猶，收而養之，相其成人，因其志而立之，盛德事也。既佛所憫，亦世所尚，轉弊為利，轉譏為稱，二也。捨俗入僧，任重道遠，唯孔子曰：吾十有五而志於學。逮十五歲知識既開，乃能立志，萬里之行定於初步，發心之始，不可不慎，三也。故必及十五歲，方許得度受沙彌戒，而未及十五歲則收為仁嬰、慈兒也。原沙彌戒本，為受苾芻戒基礎，已過十八歲捨俗者，出受沙彌戒教授堂、即得入受苾芻戒教授堂，此類可即應法沙彌，能一一契應法儀故。其十五歲預受沙彌戒者，必待滿二十歲，方可入受苾芻戒教授堂。其出受沙彌戒教授堂後，尚須為沙彌者四年，此類可即名字沙彌。雖能了解名字，未得即受苾芻戒故。然則亦已具三品沙彌矣。

    問曰：既自填求入僧伽志願書，已為如法剃度，何不即注僧籍、發給僧證，乃必待已受沙彌戒品也？答曰：未得沙彌戒品，未入五種律儀僧伽之類，不得同僧利養；但稱之曰善男子、善女人，故必受得沙彌戒品，乃注入僧籍、發給僧證也。

    第二目　僧內安住徒眾
    １　出類別
    （一）求沙彌戒類
    求沙彌戒類，各道南山宗寺，每年一二三月，招受沙彌戒者，至三月滿即行截止。其入受沙彌戒教授堂法，要須得度和尚親自送往，依法掛號，方得入堂。先教誦沙彌律儀文，每日半時。亦為解說，亦令誦熟南山宗所用曉暮課誦，及齋供經咒。並習沙彌行住坐臥、禮拜、迎送、訊問、應對、洒掃、綴濯各種禮儀。晨昏隨眾上殿課誦。在堂修禮佛等懺摩。至四月滿，乃為如法授受沙彌戒品。告行教院，為領僧證，仍住堂中，一一令依沙彌律儀學持，半月半月在堂作沙彌戒布薩，犯即如法懺悔，並按其在俗時所犯四根本罪輕重，或拜佛、念佛，或誦經、持咒，種種懺摩；並教遺教經、四十二章經。餘七宗寺課誦齋供所用經咒，令皆誦熟。同時、次第習學各宗寺及法苑、佛法僧園，每日課誦齋供各種唄頌歌唱，亦復習用鐘、鼓、魚、磬等諸法器，咸使純熟，勿稍差忒。至臘八日，為重受梵網四十八輕戒，亦為受菩提心戒及三昧耶戒，增長善根，此日授菩薩戒，應與受沙彌尼戒、室叉摩那尼戒者，受苾芻、苾芻尼戒者，及一切優婆塞、優蒲夷、善男子、善女人等，凡發心來求菩薩戒、能解法師言者，一切許與同在菩薩戒壇，授之（下皆准此不復重敘）。至此受持沙彌戒畢，已滿十九歲者，在堂，待次年昇入受苾芻戒教授堂。未滿十九歲者，或彼得度和尚所囑，或彼自願，或由傳戒和尚之意，或出堂中教授阿闍黎意，分派介紹往各宗寺，就各宗寺禮一依止阿闍黎住。

    （二）求沙彌尼等戒類
    求沙彌尼、室叉摩那尼戒類：於四月滿受沙彌戒一切同上。四月之後，持沙彌戒及行懺摩，亦皆同上。唯不須學各宗寺及法苑、佛法僧園，課誦齋供經咒歌唄；令誦熟尼寺所用課誦齋供文，藥師經、金剛經、十六觀經、無量壽經、四十二章經、遺教經，及習熟尼寺所用歌唄法器。至十二月，已滿二十歲者，為加受室叉摩那戒。未滿者，待二十歲於十二月初，方再來受之。此年不得即為受式叉摩那戒。至臘八日受菩薩戒，同上。至此，受沙彌尼戒畢，或受沙彌尼、室叉摩那尼戒畢，應即由彼得度和尚，領往同住自所住之尼寺，或亦可由得度和尚於別尼寺，為擇一依止阿闍黎前往依住。每日至行教院聽經。

    （三）求苾芻戒類
    求苾芻戒類：已受持沙彌戒年及二十歲者，得昇入受苾芻戒教授堂。至初月滿，應即截止。令誦熟四分苾芻戒律文，即依之每日二時、為講解會諸部律，略明異同，令識制戒因緣，開遮、持犯、及布薩、羯磨法大意。隨講隨令學持，半月半月在堂布薩，犯即令悔，作諸懺摩。亦復教習瑜伽水陸諸施食儀，及諸懺摩儀軌所用應法樂器，梵唄歌唱。至十月無量壽誕日，乃導之次第入苾芻戒壇──最多五人一班──依律羯磨、證成，令得苾芻無作戒體。過此則已受持苾芻品，半月半月，應隨大眾至布薩堂布薩。在堂仍復學習諸梵唄及唱華嚴字母等。亦復教習禪坐，及苾芻三千威儀、八萬細行中所當有事。至臘八日，重入菩薩戒壇，為受諸菩薩戒。其燃身燈、指燈、頂香、臂香、供佛與否，但加勸導，勿為規定，此非戒律所制，須隨自發心故。至此受苾芻戒已畢，應即發給戒證──即戒牒，然式樣語句，有須更改，茲不具之──注入戒籍。戒籍分為五種，依得五種戒者，按年分別注之。各作三本，一繳本省之持教院，一繳佛法僧園，一存本寺。既具戒已，為講八宗綱要──此當取八宗之名義、宗旨、源流、學程，另編一書，專為此時教授之用──，勿稍偏讚，令自發心。次年元初，即為平均分派紹介入八宗寺，學菩薩法。

    （四）求苾芻尼戒類
    子　正說求尼戒類
    求苾芻尼戒類：已受式叉摩那尼戒及十年者，得入受苾芻尼戒教授堂。先令誦熟苾芻尼戒律文，亦為依文講解，令知開遮、持犯、及布薩、羯磨法，隨講隨令學持，半月半月在堂布薩，犯即令悔，作諸懺摩。亦為講解四十二章經、遺教經、無量壽經、阿彌陀、十六觀經。不必深廣，但須簡明。直至臘八日方講畢。於十月初，在堂起念佛七二七日，後亦於彌陀誕夜，分五人一班，入苾芻戒壇，依法羯磨、證成，令得無作戒體。至臘八日授菩薩戒。爾時、受苾芻尼戒畢，發給戒證，即應出堂。隨喜依諸尼寺而住。

    丑　問答戒受差別
    問曰：此中受菩薩戒何以皆同壇受，都無揀別，而在堂亦不教授學習耶？答曰：一、菩薩戒是法身金剛心地之善根，非佛教世相建立之律儀。佛教世間之建立眾，良唯在俗二眾、在僧五眾。故優婆塞夷戒，雖不必在戒堂學習，戒壇傳授，然必從苾芻、苾芻尼受之。而菩薩戒則隨曾受菩薩戒、能解脫菩薩戒者，無論何人為僧為俗，佛經像前，俱得受之。二、菩薩戒如大地畫，遍具諸相，入一切畫。如伽陀藥、遍醫諸病，更增氣力。如醍醐味，遍入諸食，益加美味。是故發菩提心，悲智增上，隨持何戒皆菩薩戒。雖持優婆塞夷一戒，若加受菩薩戒即為受持菩薩一戒。優婆塞夷如是，菩薩沙彌，菩薩式叉摩那；乃至受苾芻戒，若加受菩薩戒，即為菩薩苾芻。故菩薩戒為諸戒本，受七眾戒皆菩薩戒。非菩薩戒不融聖凡，非七眾戒莫辨僧俗；非菩薩戒、不見佛門廣大，非苾芻戒，莫顯僧寶清高。按靈峰律師毘尼事義集要緣起曰：

    大雄御極，法僧二寶，咸由正覺揚輝。善逝藏機，佛法二尊，同藉僧伽建立。儻惟十重眾輕，即與在家奚別？自非五篇──即在僧五眾戒──七聚，安知離俗高標？是知梵網戒經，五道齊收，但除地獄，則以通而成其大；毗尼法藏，止許人倫，猶遮諸難，正以局而成其尊！必使仰慕大乘，不甘小節，自可反俗捨僧，作火中優缽；如或情悲末法，有志住持，豈得恣情蕩檢，為師子身蟲！

    釋太虛曰：斯可謂深知律意矣！由是觀之，受菩薩戒約義當有三種：一者、冥資受菩薩戒：若水陸儀軌中，為鬼、畜、神、天等受菩薩戒，大悲冥益，資發善根。二者、名字受菩薩戒：凡發信心，佛經像前向法師求受菩薩戒，能解法師語言，識菩薩戒中名字者，皆得受之。在俗二眾、在僧五眾，及諸發心受菩薩戒善男子善女人等，皆屬此攝。三者、實義受菩薩戒：一切眾生，無論僧俗，凡開圓解、悟證法身，了知甚深菩薩戒義，或佛經前依法自求受之；或從曾受菩薩戒、善知菩薩戒、淨持菩薩戒諸菩薩法師──不拘僧俗──依法求授受之。然捨俗之菩薩，必曾依僧伽律儀住，而向善解淨持菩薩戒之菩薩苾芻受之。凡參學畢，欲攝俗利生者，皆應受實義菩薩戒。然菩薩戒非建立相，自心自持，智悲為首；隨宜變化，大用現前，不存軌則。自心自懺，觀罪性空，則是理懺。修普賢行，則是事懺。既唯自心自持，故制度上不限定須受之。既唯自心自懺，故制度上不限定須行之。蓋制度依群眾而設，乃世間之建立相耳。婆沙論曰：「夫能維持佛法有七眾在」。又曰：「世間三乘道果相續不斷，盡以波羅提木叉為根本」。故為群眾之繩檢者，在俗、仍是優婆塞夷一戒，乃至十戒；在僧、仍是沙彌戒、乃至苾芻戒。受沙彌戒乃至受苾芻戒，僧寶之所以為僧寶也。欲建立僧伽而住持佛法，故須入堂而教習也。受名字菩薩戒，則令增長善根而已；受實義菩薩戒，則應自發大心而已，故不須在堂教習也。具菩薩德，守苾芻戒，斯即菩薩苾芻；所謂情悲末法，有志住持者也。

    問曰：在受戒教授堂，但講誦律文，學持戒行斯可矣；何須依齋課之經咒、及施食、懺摩諸儀軌，學梵唱而習法樂耶？答曰：昔太史公以儒林題齊魯諸生，取其潤色，孔氏遺業，尚習禮樂絃歌之音，鄉飲大射，事不違蓺而已。今僧伽之齋課、律儀、梵唄、法樂，亦吾佛教之禮樂也。禮也者，御群之綱紀，樂也者，調眾之節文。昔世尊允須達之請，許乞士諷詠於伽陀；而迦葉開結集之會，登梵世吹擊於貝鼓。僧俗觀聽，斯在人天耳目所寄，資發莊敬之意，彌生震越之情；此正僧俗宏範三界，住持三寶清淨幢相，不與世共者也。齋課擊唱，皆各伽藍日修之事；拜起問對，乃四威儀時中之行。受沙彌戒習之，猶小學之曲禮、鄉校之絃歌也。施食、懺摩，自修己利人，為世福田，必協儀軌，章奏和肅，是謂音聲佛事。人境莊嚴，方能感應聖心，此寧未嘗學習可漫舉哉！受苾芻戒習之，猶辟雍之上儀、宗廟之大樂也。然則自沙彌而苾芻，庶尚習禮樂，事不違蓺矣。今時受戒期速，多則二月，少或一旬，已受苾芻戒畢。無論律文未諳，戒相不明，亦復起居無狀，禮誦多乖。而學之者轉在禪林。然在禪林學之，既妨廢禪定之專修，亦觕麤脫略而兩損。顧曾住江浙大禪林二三載者，其行儀、諷誦，猶有可觀也。頗多一出戒堂，即漫從於市井歌唄；否亦守其一廛一畝，孤陋寡聞。以致誦不符節，拜不成儀，語言無味，面目可憎，無怪世鄙為極下劣之類；曰鴟嚇，曰挑賣，曰裨販，曰混沌。悲夫！從無上清淨律儀中，孰知出斯末流？知法者，其慎厥始哉！

    問曰：沙彌尼、式叉摩那尼，戒階有差，何年滿二十者同一教授堂，即受式叉摩那尼戒耶？答曰：梵語之式叉摩那尼，華言譯學戒女，謂學持苾芻尼戒也。是故式叉摩那尼戒，專為學持苾芻尼戒。而受學持苾芻尼戒，固應即就尼寺學之。受沙彌尼戒後，所以較沙彌多此一階者：曰、以女人智解稍劣，意志難堅，須經多年磨煉。二、以苾芻尼戒，條件繁密，行相深細，先令成為無文習慣，然後乃能依文受持。

    問曰：受式叉摩那尼戒後，何須經以十年方始得受苾芻尼戒？且苾芻尼戒教授堂，尤注重講解彌陀諸經耶？答曰：苾芻學於八宗寺中，過十年受學期，方稱具學。而既受苾芻尼戒者，更不求學，故須為十年式叉摩那尼，在尼寺學苾芻尼戒，亦日至行教院聽講經典，斯即尼之受學期也。逮入受苾芻尼戒堂，苾芻尼戒持已串常，令知律文，稍為講明，俾得無作戒體而已。講遺教經及四十二章經，使明佛法簡要。講彌陀等三經，示以專修所宗，俾式之而起行。故於堂中，又修念佛七也。蓋苾芻尼，具戒即是具學，非若苾芻更入八宗寺受學故。然有廣志，亦可遍究三藏，具修諸禪，此在為苾芻尼者自行耳。

    問曰：給發戒證，何以必待圓具苾芻、苾芻尼戒後耶？答曰：以入佛教住持僧者，至是始安住正位，得具足戒故。戒證者，學戒畢業憑證也。猶之學校畢業文憑，亦於畢業時發給耳。

    （五）苾芻尼類
    苾芻尼類：於此約分為二：在十夏內曰下座類，過十夏外曰上座類。此苾芻尼類，自分上下座。若對苾芻依八敬法，雖百夏苾芻尼、猶禮一夏苾芻，況多夏苾芻乎？但苾芻尼不應禮沙彌耳。下座苾芻尼類，所有普通規制如下：一、自由來居住各尼寺。二、得被委任各尼寺，及仁嬰院職務。三、得收在俗皈依弟子，及度善女人捨俗入僧。四、當守尼寺規約，半月半月依苾芻尼戒律，集眾布薩。至行教院請一苾芻，證明羯磨懺悔。於布薩時，不得舉上座過。五、當由寺中職事分派代人誦經念佛。六、當照管所剃度所依止之沙彌尼、式叉摩那尼。七、非有正當要事，五人同往，不得離尼寺宿。委任仁嬰院職務者，則不得離仁嬰院宿。八、不得住具壽寮，不得舉為尼寺和尚、及仁嬰院院長。

    上座苾芻尼類：苾芻尼戒滿十夏已，應由所住尼寺，領給苾芻尼上座證。所有普通規制如下：所不載者，準下座苾芻尼類。一、得參學而居住佛法僧園。二、得舉任尼寺和尚，及由持教院委任為仁嬰院院長。三、生年滿六十者，得入尼寺具壽寮住。不須隨眾齋課、布薩，亦不任諸事務。四、於布薩時，得舉一切尼過。仁嬰院長亦應率院中任職務之苾芻尼，前往當地尼寺和合布薩。

    （六）苾芻正學類
    苾芻正學類：正住學地故；亦曰專學類。專學一宗故。受得苾芻戒已，隨自志願，由得度和尚或得戒和尚或諸阿闍黎等紹介，入八宗寺禪觀堂，學習菩薩法。欲入堂時，應由紹介人具紹介書一，學者自具志願書一，限於五年卒業。舉其要件如下：一、當隨堂中學級，次第學習。二、當依所住宗寺中、共守之規約而行。三、除充本堂悅眾等外，不得任堂外各種職務。四、在五年中不得離宗寺住及往來各宗寺。五、不得受人皈依度人入僧，及為沙彌作依止師。沙彌准此。六、無各種選舉、被選舉權。

    （七）苾芻參學類
    苾芻參學類：參者參錯遍學於各宗寺及應世利人等法故；然不捨本宗，故參而不雜。參者參預，亦於各宗寺，及佛法僧任職務故；然不離求學，故參而不居。謂苾芻住八宗寺禪觀堂，專學一宗已滿五年──若雖滿五年學實未成者，可令仍居堂中補學一年──由本所學宗寺，發給卒業宗證──此項宗證，略如今禪宗付法法卷，然當悉造於八宗本寺各別製一定式──即可離本宗寺，憑所得之戒證、宗證、前禮祖庭，遍行參學舉其要件如下：一、可隨心喜願，雲行水遊於各宗寺，及佛法僧園。二、可隨心喜願，由各宗寺及佛法僧園委任中下級各職務。三、可隨心喜願，要本所學宗寺和尚或阿闍黎紹介，往考入施醫院、眾藝精舍、廣文精舍。具志願書學習五年，或學四年乃至一年。但不得更減於一年。五年給與卒業學證。餘者給四年或三年或二年或一年附學證。四、可隨心喜願，重入餘宗寺禪觀堂。具志願書，按級五年學習，或學四年乃至一年。五年則更給與宗證，四年乃至一年給附學證。五、可隨心喜願，於各宗寺要求住藏經閣、研究全藏教典。六、可隨宜隨喜，為各宗寺沙彌作依止師。七、當依隨所住處共守之規約而行。八、不得離宗寺、或施醫院、或佛法僧園而住。九、無受人皈依度人入僧，及各種選舉、被選舉權。十、不得任上級首領各職事。

    （八）苾芻具學類
    苾芻具學類：謂受得苾芻戒滿十夏已經過正學參學十年學期，具諸所學，更不限制須學，隨自所願，廣學諸菩薩行，亦無定限，故曰具學。十夏滿時，其所住處應尚未離各宗寺，及佛法僧園及施醫院。當由此三處主持人，按其履歷，如數通告當地之行教院，由行教院填給與苾芻中座證，此項證書，應悉造於佛法僧園，製一定式。得此證後，凡不離苾芻範圍者，皆可隨意為之。然尚有當依戒夏分別者，所有限制列舉如下，所不舉者，應知可為。一、非過十五夏者，不得舉為行教長、蓮社長、及任請為施醫院長、慈兒院長。二、非過二十夏者，不得舉為持教長、及法苑和尚、八宗寺和尚，及舉為佛法僧園之副統教、三統教法師及任請為廣文、眾藝精舍總長，并受請為尼眾證明布薩。三、已滿二十夏者、當以苾芻中座證，向隨所便處行教院，換領苾芻上座證。四、非戒夏滿二十、生年過六十者，不得要住各宗寺具壽寮。五、非過二十五夏者，不得舉為統教大師，及舉為佛法僧園耆宿評議。六、非過三十夏者，不得舉為八宗本寺祖師。

    （九）犯戒補過類
    犯戒補過類：謂有具學苾芻或苾芻尼，偶因失照有犯苾芻四波羅夷罪、或苾芻尼八波羅夷罪，生殷重心，自舉所犯，對眾發露，求不出僧伽，願退居學地，住八宗寺中──尼住尼寺──修苦行懺悔。若犯苾芻四波羅夷之一罪者，補戒五年。犯二罪者，補戒十年。犯三罪者，則十五年。四罪具犯，則應終身補戒。若兼犯故起惡心毀謗三寶者，逐加五年。若具犯四戒，兼毀謗三寶，定遣反俗，不得仍住僧伽悔過。此可反俗，自修大乘理乘懺悔。犯苾芻尼八波羅夷四罪內者，准上苾芻，四罪之外，不得仍住僧伽懺悔。按其所犯補戒年限，應令請五苾芻以為保證，具保證書於行教院。並令本人自具一志願書於行教院，由行教院收存舊得各項證書。然後尼則派往尼寺，苾芻宜多派往南山宗寺，亦少派往餘七宗寺。必須任司火、司水、司浴、司廁等苦行職務。隨苾芻或苾芻尼眾布薩，一切不得說他人過。女則一夏苾芻尼，皆得說其過，男則一夏苾芻亦皆得說其過。被所說過，皆應如法懺悔。又復不得離行教院所派往之住處而住。在於補戒期內所限制者，略與苾芻正學類同。依是而行補戒，期滿則由寺主、為向本具補戒志願書處之行教院，領懺罪清淨證。此項證書亦應造於佛法僧園，製一定式。領此證已，并給還前收存各項證書，即得恢復本有資格。若在補戒期內，再犯各波羅夷罪者，應由寺中和尚，定遣反俗。并通告彼本具補戒志願書處之行教院，宣布棄出僧籍。

    （十）反出僧伽類
    反出僧伽類：此類以僧壽四十臘計，常約有十萬人。何須有此？以捨俗入僧，退僧反俗，皆任個人絕對自由志願。若已入僧不許反俗，則與個人自由相戾，故須有此。二、以僧伽中，絕對應遵僧伽重大規制，若毀犯者不遣反俗，則令僧伽不能清淨，故須有此。是故佛住世時，及今緬甸、暹羅、蒙、藏等處，莫不皆准捨僧反俗，反俗亦非定是不善，固有所謂高慕大乘，不甘小節，為火中優缽者在也。因緣非一，試舉其類：

    子　自願退出者
    一、為受五種僧戒，志劣畏難而求退者。二、為學八宗佛法，志劣畏難而求退者。三、為各種犯波羅夷罪之煩惱因緣所迫害，不能自勝而求退者。四、為欲護佛法，欲救國家，欲利民生，欲成勝業，然須現帝王、官吏、居士、外道身，及須行殺──若佛本行中殺一商人救五百商人之類──結婚──若佛本行中愍耶輸陀羅之類──等事方可成辦，故不能守波羅夷戒、及持僧律儀相，決志先退出僧伽者。

    凡入受沙彌戒教授堂後──沙彌尼准此──而自願退出僧伽者，應隨心具求退出僧伽志願書至行教院（然和尚、阿闍黎、及同學、同住等，隨應勸導令勿反俗、若彼志決，則不勉強）經行教長認可，注入退僧籍中，收還在僧各種證書，及僧衣、僧缽等。即得捨僧儀相反俗。若私自改變僧相反俗者，冀僧不知，重可入僧，察知應由行教長宣布其事，亦遣棄出僧，以示恥辱。愛名譽者，當不為此。

    丑　犯過棄出者
    一、在沙彌、沙彌尼、室叉摩那時，犯四根本重戒，或由自發露或由人察舉審實，遣棄出僧伽者。二、苾芻尼眾犯苾芻尼波羅夷罪，或由自發露或由人察舉審實，遣棄出僧伽者。此若由自發露，願修苦行懺悔以補過者，可不棄出僧伽。三、苾芻眾犯苾芻戒波羅夷罪，或由自發露或由人察舉審實，遣棄出僧伽者。此若過十夏苾芻自發露者，願修苦行懺悔，可不棄出僧伽。四、若患傳染殘廢神經等病，醫治一年以上不能愈者，亦棄出僧。不能自活，則由佛教正信會收養矜全殘廢所。後若愈者，隨其自願，重得入僧。五、非犯僧棄重戒，然犯所居本國刑法判定一年徒罪以上者，亦棄出僧。若國法還其自由時，重得入僧。若所犯國法，亦即犯僧棄戒──即波羅夷──者，視犯波羅夷罪者同。六、雖在僧中不信佛法，多時多處或以言語、或以文字毀謗三寶，或以惡心破壞經像，由和尚、阿闍黎、同學、同住等人教誡勸導，至三次仍不悛，應五人白大眾集大眾審實擯棄者。此亦若苾芻尼或過十夏苾芻，三次以內自發露改過者，願修苦行懺悔，滅其罪愆，亦可不棄出僧。

    凡入受沙彌戒教授堂後，擯棄出僧伽者，應由犯過人所住毘奈耶處主持，通告就近之行教院，由行教長或派一代表，或自至其處，證其擯棄出僧。注入退僧籍中，收還在僧各種證書，及僧衣、僧缽等，令反俗服。若在阿蘭若處住者，察實應即令來行教院中，由行教長集五人以上擯棄之。

    寅　退出僧伽與佛教之關係
    凡退出僧伽者，非斷絕佛教關係也。唯至死破壞佛法、毀謗三寶者，始斷絕佛教之關係。然猶收在非建立佛教團中也。今就退出僧伽後，顯然與佛教有關係者言之：一、自願退出僧伽而入佛教正信會者，此可即認在僧時，或和尚阿闍黎一人為皈依師，自認受持優婆塞夷一戒或至十戒，即得入會。二、擯棄退出僧伽而入佛教正信會者，此有二別：其非全犯四根本戒，及毀謗三寶者，同上。若因全犯四根本戒，及毀謗三寶棄出僧伽者，若更回心入佛教正信會，應重於僧中禮一皈依師懺悔，求受優婆塞夷若干數戒，方得入會。三、退出僧伽之後，雖不入佛教正信會，而入佛教正信會所屬之救世慈濟團，研究佛學社、擁護佛教社者。四、退出僧伽後，雖不入佛教正信會，及彼所屬之團社，而更求受各種菩薩戒、深信佛法，自修佛道者。

    卯　退出僧伽後再求入僧伽者
    凡退出僧伽者，有可再入僧伽、有不可再入僧伽者，此應分別述之。然反俗再入僧伽者，至少須過一年。

    一、各種在僧未犯重戒，由自願退出僧伽者──前所舉自願退出者，即屬此類──若求再入僧伽，應仍如法禮得度和尚，剃度阿闍黎──此和尚、阿闍黎，不必是舊時者，一切苾芻尼，及過十夏之苾芻，雖或舊時所剃度所傳戒，所付法之弟子，有度人入僧資格者，但相允許，無不可者──，即日便可經行教院、法苑、如法剃度。其資格，則仍如前求入僧伽類之限制。下皆同之。二、各種舊因破戒──即犯四重四波羅夷，或苾芻尼八波羅夷──破見──即不信及毀謗三寶──由自發露擯棄出僧伽者。再來求入僧伽，應先禮一得度和尚紹介，以白衣身自備資食，持八齋戒，應修諸懺摩。舊犯一戒、一月，乃至四戒、四月；若兼破見，隨加二月。懺悔期畢，方與如法剃度。三、非苾芻尼、非過十夏苾芻，舊因破戒、破見，為眾察實擯棄出僧伽者，再來求入僧伽，亦應如上，至法苑修齋懺。舊犯一戒、二月，乃至四戒、八月，若兼破見，隨加四月。懺悔期畢，方得如法剃度。四、已過十夏苾芻，非全犯四波羅夷罪而兼破見；或苾芻尼非犯八波羅夷四罪以上，而兼破見；然因破戒破見為眾察實擯棄出僧伽者。若求再入僧伽，亦應如上，至法苑修齋懺。舊犯一戒、四月，乃至四戒、一十六月；若舊犯苾芻戒三戒以內，苾芻尼戒四戒以內，兼破見者，隨加一年。懺悔期畢，方與如法剃度。五、凡反俗再入僧伽者，一概不得恢復舊有資格，但昔在僧時，曾受畢沙彌戒，或沙彌尼戒者，可不須重受之。而苾芻戒、或式叉摩那尼戒、苾芻尼戒，則必須依次重受之。無論舊是十夏以上苾芻，仍以此時受戒完畢，入正學類。從一夏起，計其戒夏。此反俗再入類，與苦行補過類之所異也。六、過十夏之苾芻，舊因全犯四波羅夷而兼破見，及苾芻尼舊因犯波羅夷四罪以上而兼破見，為眾察實擯出僧者。無論如何求悔，現身不得再入僧伽。七、因破戒因破見為眾擯出僧伽，反俗已二次者，現身不得再入僧伽。八、自願退出僧伽，罹殘疾、罹國刑、棄出僧伽，反俗已三次者，現身不得再入僧伽。

    ２　譬行位
    釋太虛曰：以此十類攝佛教住持僧直接繫屬──間接繫屬若佛教正信會徒眾等──之徒眾已盡矣。就前八類之勝進相──後之二類皆退轉者──試以大乘行位譬之：其仁嬰類，可謂理具佛性眾生。不識不知，生長於三寶恩德中。最初入慈兒院，創聞三寶名字，即行敬禮，皈依三尊。並教發願求等。所願求者，即頓舉世出世間法，因該果海，果徹因源，可用喻十信位。然雖依教皈依信求，心實未解其義，在慈兒院初四年中側重書數，誘開知解，亦能漸通三寶名義，可用喻十住位。以十住開解，亦曰十解故。次四年中側重實利之學，道德之行，造成人格令得自立，可用喻十行位。以要在依解起行故。在慈兒院修業期滿──女童不依序為譬喻，下沙彌尼室叉摩那尼苾芻尼亦同之，可附屬比知耳──，或成家立業，或捨俗入僧，雙不必定，雙皆可能處此中間亦無准期；可即捨俗，亦可成家，久之還來求入僧伽。然必入佛教正信會──故初皈依三寶，亦即是信不退──，不離信佛教受佛戒，此可用喻十迴向位。回生死向涅槃，迴涅槃向生死，迴煩惱向菩提，迴菩提向煩惱；雙不居故，雙等觀故。而十迴向，但調令前之信解行平等無礙，亦近初阿僧祇滿，時通前後無定行次故。然終不離一切佛法，處三界中自莊嚴故。

    次求入僧伽類，可喻初歡喜地。此有多種相似，分別述之：一者、地前有四加行──此四加行，其實初住以來至妙覺前，皆容有之，金剛喻定亦似世第一地，以初地前加行相顯，故諸經論多偏明之，若首楞嚴，成唯識等──，從初求入僧伽至未得僧證、未入僧籍前，亦有四節，皆須無間勇猛精進。初從一具學苾芻，審察資格符合，承認為得度和尚，率之入行教院，是第一節，可喻煖位。次於行教院中學佛法要，習沙門儀，乃至由和尚、阿闍黎來行教院，為具願說菩薩戒，是第二節，可喻頂位。從是赴法苑，如法剃度畢，是第三節，可喻忍位。從是入受沙彌戒教授堂，至未受得沙彌戒前，鄰近得僧證，入僧籍，是第四節，可喻世第一位。不徒節位數符，而且行相多似。二者、華嚴經曰：初地緣一切佛法願求故，滿足菩提分法。彼具願書，普通志願，亦即原本自心，乃至究竟成佛，其願求亦莫不滿足。三者、初地多修施波羅蜜，彼亦盡捨在俗所有，乃至誓捨身命，皈依三寶，亦即大捨成就。四者、初地成證不退，彼亦佛前發殷重誓，雖遭命難，心不退轉。五者、初地生如來家，彼從捨俗即入僧家，乃至得沙彌戒、如實生在僧伽家中。六者、初地親證真如，彼既領得僧證，即得同僧利養，水乳和融，非一非異，真如義也。了了見僧內容眾德，非昔外表觀測之比，親證義也。

    次求戒類，從初受沙彌戒、至出受苾芻戒教授堂時，可用喻離垢地。此尤顯明，不煩解說。

    次正學類，可喻三地、四地。發光地是定學增上，燄慧地是慧學增上。諸禪三昧及諸道品，又皆專一次第修習。此亦相似：各專一宗故，漸進諸級故，皆常習禪觀故，皆常聞教法故。

    次參學類，可喻五地、六地、七地。此之三地，皆修相違法令平等：謂難勝地修四明世法、內明出世法而令平等；現前地修緣起有為法、還滅無為法而令平等；遠行地修逆順法、染淨法、有相法無相法而令平等。此亦相似，或習眾藝，或習廣文，或習印書，或習醫學。不同前專學出世法，今亦廣學世法，平等不偏廢故。或於各宗寺，或佛法僧園，不避勞苦，任諸職務，非前專。住禪堂、學習禪定教觀。今亦親勤四體，佐調百事，止守本分，作興眾利，平等不偏廢故（每見俗中僧中學者，一經為學，竟廢事為；夫初學固不可不專，學將垂成，乃當導之作諸瑣務。若皆存一不屑之念，則教育普及，人人皆學者，世間瑣務將令誰為？吾於是不得不深歎百丈清規之制，叢林百八職務，皆令參學老煉者經之也）。或重入學餘宗，或遍往來諸宗寺及佛法僧園，參訪善知識，廣學菩薩法，非前專精一宗。今亦了知本曾學宗，餘未學宗稱實平等，皆如來乘，亦同亦異，非同非異，俱不可說。若有因緣，無不可說，得中道觀，不偏執故。又或窮究大藏，具明諸法，德充三學，意瑩萬法，則亦七地，念念具足一切佛法之義。瑜伽論曰：一切佛法，七地皆得，八地成就。則七地可偏喻學期滿相。次從受學期滿入具學類，可喻八地：一者、前之七地寄位欲天，雖離人染，未超人界。至不動地，寄位梵天，始越欲界，報具梵德。此亦相似從入僧來，雖離世俗，未能具德為世師範；至此學滿進具學類，始超學地，實稱僧寶。二者、從七地至八地，第二阿僧祇劫滿入第三阿僧祇。此亦相似下座苾芻期滿，進為中座苾芻。三者、前七地皆有功用行，功用既極，至八地成無功用行，等現諸德。此亦相似學習期滿，謂之具學，於僧伽中所有教道不假學習，能行能修。四者、八地深入第一義空，若非佛加多般涅槃。此亦相似：向來未能離於毘奈耶處，今得別居寂場，味寂靜樂──此亦可即捨三藏義──。非似僧伽須具大悲，住持佛法，福利人天，必多孤峰獨善其身。五者、不動地得十大自在。此亦相似：前所遮者，今皆無遮。叢林孤峰，隨意出處，修道行教，遇緣即宗。略舉五似，故妄譬之。

    次於二十夏內具學苾芻，可喻九地、十地。九地菩薩為大法師，此亦相似多為持教、行教、宣教、及各宗寺教授法師。十地菩薩現大神通，此亦相似多於法苑修諸懺摩、施食儀，以不可思議神通，乘無量莊嚴、無量功德，普度眾生。過二十夏具學苾芻可喻等覺、妙覺。法苑及各宗寺和尚、佛法僧園統教大師，皆為導師，調御大眾，現法王身，行法王事。雖不人人皆在斯位，多處其下，承事攝化，約德則等，故譬等覺。又從八地至妙覺地，約相別邊，則如上述。未至妙覺，有少餘障，離已，方是淨菩提故。約相通邊，皆菩薩究竟地，皆等覺地，皆妙覺地，一切佛法，八地成就，九地具足，十地圓滿。成、具、圓三，義非迥別。佛法圓滿，即是妙覺。居此中間，即是等覺。故皆隨現佛菩薩身，此亦相似具學苾芻，皆已學滿一切佛法。三十夏前有少餘障，但限戒夏，或缺機感德相不現，然皆可代和尚大師為說法，為傳戒，為首為導。故具學類，約德可泛通也。

    此舉菩薩因果行位之功德相，優波尼煞曇分中不及一之貌似者，用譬住持凡夫僧伽，聊助歡喜。須知菩提、涅槃，非近非遠，如幻夢，如實際，如空中鳥跡，如佛界地獄；皆大方便，咸最究竟，不生上慢，便是善學！又何非華藏寶剎中之華嚴妙行哉！


1-3整理制度品第三3

    第二項　職員
    １　職員產生方法
    （一）選舉任者
    凡由眾公選舉任者，謂之選舉任職員。非犯須棄出僧伽罪臨其上者，雖可褒貶懲勸，環其旁者雖可責問譏評，然不得於任期內，褫奪變動其職位。若犯須棄出僧伽罪，由教規堂或統理其上者，檢舉、審實，集眾擯之。無論何人，且不得住僧中，況得任僧中職員乎？用此保護選任職員，亦所以令選舉人慎重也。然非萬不獲已之故，本人亦不得於任期內有辭退其職；及至任期滿時，又不可不自辭其職。而各種選舉之時間，當分別詳定於規制，勿令衝突，務取簡便。若評議、論議等職員，分數期選任方滿定額者，初二次選舉時，可變通辦理之。

    （二）委請任者
    若支提、梵剎，各宗寺所有尊者一類──此仿現在叢林之班首而設者，有首座、西堂、後堂、堂主、書記之五等，班首之名不雅，故改尊者。此須由法主於有名德之具學苾芻中推請之，亦不必用西堂、後堂等名，但以首座尊者，以至五座尊者別為五等。每一等中人數無定，各宗寺中約每寺須有四十人。若座主及綱領職事，皆須由法主委曾請五等之尊者任之，其不兼任座主及綱領職事者，則若今叢林住閑寮房之班首而已。介於是職員非職員之間，不兼任他職者，則無一定所司之事。且一請，非犯須棄出僧伽罪，但有升進而無降退。餘者、則皆有一定所司之事及任期者也。但若是委任曾請尊者之職員，在任期內，非犯須棄出僧伽罪，亦不得褫奪變動其職位。其餘職員，當可由有委請權者，擇宜而與奪變動之。既發其凡，乃分處編述之。

    ２　處所分配人數
    （一）每宣教院者
    宣教院主一人，由行教院主委任之。主持宣務院務，任期一年，連續委任無限。宣講法師四人，由宣教院主請任，承辦宣教院務，任期、連任，同上。

    宣教院常務大略：所不舉者，詳定規制。一、每星期日在院中宣講一次。二、每一星期輪往該院所在地，各方面村落，宣講兩次。三、每朔望日及諸聖節，率該地信教之士女，在院行禮拜、祈禱、歌頌、懺摩、施食、放生等法事。四、若因特別事緣，當會同佛教通俗宣講團，前往各種方所宣講。五、當依支提日誦，每日曉暮共同作之。六、對於來受皈依優蒲塞夷──凡士女欲皈依受優蒲塞夷戒者，具德苾芻於經像前，皆得為如法說皈戒。收皈依弟子者，概皆准此，下不重敘。當介紹令入佛教正信會。七、若遇該地人民須修法事，不及至支提時，前來商請，若僅單日亦得為之，然不可廢院中常務。

    （二）每蓮社者
    蓮社長一人為主持，由所在地佛教正信分會員，公選定一過十五夏之苾芻，通告行教院主，給蓮社長證書敦任之。任期三年，連舉連任無限。念佛法師七人，由蓮社長請任。任期一年，連任無限。每月結三念佛七期，專修念佛三昧。無論何人，皆得進社念佛──入社法則，當詳定蓮社規制中──念佛法師，當率領如法念佛，並常講開示。蓮社司事二人，由蓮社長委任，承蓮社長辦理社中事務。任期、連任，同上。

    （三）每行教院者
    行教院主一人，主持一縣教務。督率行教院職員，各行其常務。其選任法，於過十五夏苾芻中，由該省持教院之持教院主推舉二人，論議法師共推舉二人，交至該縣，以支提代表三十票，宗寺十票，梵剎五票，佛教正信分會五票，共五十票，於四人中公選一人，由得過半數為當選。選定呈報持教院主，給行教院院主證書敦任之。任期三年，限可連舉連任一次。

    宣講法師十人，由行教院主請任。任期一年，連任無限。每日在院內講堂中，輪講經典──此處所講經典當擇取宏明集、法苑珠林、經律異相中者，及梁皇懺、水懺、水陸儀軌、施食科儀等一切合理之懺文──。無論何人，皆得入內聽講。并至閱經樓閱藏經。沙彌尼、室叉摩那尼，尤須日日來聽。亦復每星期日在教務廳，開佛學辯論會，偕同研究佛學社員，恣諸異教問難。亦復在閱經樓，專教求入僧伽之善男子──其求入僧伽者，當住於閱經樓──。亦復偕同佛教通俗宣講團員，遍至各種方所宣講。會計、書記、登記──各項登記冊，應按月以一分呈報佛法僧園，宣布、餘處同之──招待、庶務各一人，由行教院主委任，任期、連任，同上。稟承於行教院主，各司其事。

    （四）每梵剎者
    法主一人──此仿今叢林之方丈和尚而設。然和尚乃弟子對師之稱，其名不當。按阿含經稱為佛說法主，古亦以僧中之知法說法者為法主。昔僧叡謂僧導曰：若當為萬人法主。宋孝武敕道猷為新安寺鎮寺法主；今日本各寺院住持亦稱法主，故今改名法主──以為主持。其選任法，由當時退任之法主，於曾住該梵剎五年、已過十夏之苾芻尼，擇舉四人，交令現住該梵剎一年以上之苾芻尼，於四人中公選一人，以得過半數為當選。選定呈報行教院主，給梵剎法主證書。由當時、退任法主，率該梵剎苾芻尼眾，具請書，迎新法主敦任之。任期三年，限可連舉連任二次。

    尊者若干人，由法主量名德，依序次，或升進或新請之。領眾齋課，寺中為人請修法事──梵剎但受人請誦經念佛，不為人禮懺及放燄口等。亦臨時受法主委請，為主壇等。都監、監院、知眾、糾察、維那之綱領職員各一人，由法主於該梵剎尊者中請任。任期半年，連請連任無限。如今叢林，各司其事。

    其餘若副寺、知客、書記、衣缽、悅眾等若干人，未請尊者者亦可委任之。侍者、照客，及服事具壽寮苾芻尼之護老行者，偏宜沙彌尼或室叉摩那尼為之。悉如今叢林委請職事法，變通辦理，定為規制，各司其事。

    （五）每支提者
    法主一人以為主持。其選任法及任期、連任等，除易苾芻尼為苾芻，餘者、概同梵剎法主。尊者若干人，領眾齋課。凡支提中純住具德苾芻，專修一切瑜伽懺摩法事。此中尊者，則臨時由法主委請，主修各種法事。若為水陸主法、金剛上師等類。綱領職員若干人，其餘職員若干人，皆應仿今叢林擇宜委請。然支提可多用俗人為執勞者。若齋堂、廚房中，除典座、行堂外，餘可概用俗人。

    （六）每仁嬰苑者
    仁嬰苑主一人，主持仁嬰苑務。由持教院主，於過十夏苾芻尼中委任之。任期十年，連請連任無限。司事四人，乳育嬰孩，教導女童，稟承苑主辦理苑務。由仁嬰苑主，於苾芻尼中擇宜委任。任期一年，連請連任無限。

    （七）每施醫苑者
    施醫苑主一人，主持施醫院務，并為病者隨機說法。由持教院主，於過十五夏苾芻中擇曾卒業醫學者請任之。任期十年，連任無限。醫師四人，分任醫務，由施醫院主，於具學苾芻中擇曾卒業醫學者，委任之。任期一年，連任無限。

    醫學生兼看護五人，此係參學苾芻，由各宗寺介紹，來施醫苑學習醫學者。五年卒業，由施醫苑主，給與醫學證。修業一年至四年者，亦給與修業證。至具學苾芻時，得為各寺如意寮主。若在俗時曾卒業醫學者，至具學苾芻時，亦得請醫師，并為各寺如意寮主。

    （八）每慈兒苑者
    慈兒苑主一人，主持慈兒苑務，由持教院主，於過十五夏苾芻中，擇在俗時曾卒業師範校者，請任之。任期八年，連任無限。教員十六人，分任教授兒童學課，及管理兒童等。由慈兒院主，於具德苾芻中，擇在俗曾卒業自中校以上學校者，請任之。任期一年，連任無限。司事三人，稟承苑主，辦理苑內事務。由慈兒苑主，於具德苾芻中委任。任期一年，連任無限。

    （九）每宗寺者
    法主一人為主持，并每朔望升講堂，講自宗本經。若天台宜講法華，南山宜講梵網戒，慈恩宜講解深密、佛地。當隨各宗，分別規定，以挈一宗法義之綱。所規定經，須每月講二座，約五年百二十四座講完。其少室宗，法主不講經典，則隨時應節，常集眾上堂說法可也。凡在寺者皆應集聽，非若堂中專為正學類講。亦常入正學類堂中──若禪觀堂、安居堂是──監督教授，示誨學徒。正學類苾芻卒業時，即為彼得法和尚（昔亞髡評仁山革除傳法曰：門庭自門庭，傳法自傳法，不得混為一談。又曰：後世以佛法作人情，蓋患無法之可傳，而非傳法之可革。此言誠然！依今制度，則人情之流弊固已徹底肅清，而學者實從之受業解惑，出生定慧法身，以為得法和尚，誰曰不宜）。發給宗證，注入該宗寺學者籍，分報自宗本寺，及該省持教院。其選任法，由該寺當時退任法主，自宗本寺宗主，該省持教院論議法師，各於過二十夏苾芻中，擇曾得該寺所宗宗證，及曾住該寺五年者，推舉一人。交由現住該寺具德苾芻於三人中公選一人，以得過半數當選。選定報告該省持教院，及自宗本寺，由自宗本寺宗主及該省持教院主，各發給一宗寺證書（凡發證書皆入登記，該寺按月呈報佛法僧園）。當時退任法主，乃率眾具請書，迎新法主敦任。任期五年，限連舉連任一次。尊者若干人，率眾齋課。亦受法主臨時委請，代行說法、宣戒、講經等事。

    座主──按古呼僧中講者為座主，今所云之座主，餘七宗寺固以講學為事，及少室宗寺之堂中班首，亦以輪講開示為事，故定名曰座主──十人，按五年級每級正副各一（少室宗寺不分學級，然亦應依年編成前後之位次，如今禪堂，常年坐禪。除五、六、七月外，每月起二禪七，除正學類常住禪堂，雖不住堂餘諸若僧若俗人等發心求參悟者，於七期中亦准如法入堂坐禪。餘七宗寺，其正學類住安居堂或禪觀堂，按五年級分五講堂，每日後夜在禪觀堂修習禪觀，明相出時上殿過堂，日間上午則在講堂覆講，下午則在講堂聽座主講。此當依各宗經論疏注，編為五年學課分授之。初夜在講堂，每日輪流或自修，或問答，或作論，或講習自宗歷史掌故，或研究自宗與他宗與異教與異學各種難題。務令五年學畢，問及關涉自宗法義，莫不應答如流，皆能根據自宗或文或言，自圓其說，為人釋疑解惑。每年臘八日前，亦復停講，起二觀七，依儀專修自宗止觀。觀七期內，諸色人等發心來寺修禪觀者，亦准如法入堂修習。教觀停均，故是定慧雙行），與正學類鄰住，每日講授法義。（其少室宗，此十教授亦應若維那，鄰住於禪堂，常時開示學徒，令諸學徒便以請益，方定能慧雙行。然少室宗學徒於禪堂中，概不准閱經論語錄，五年學畢，出堂參學，方可遍閱全藏。此其宗法如是，不可背之），由法主於自宗具德苾芻中之曾請尊者者，請任之。任期一年，連請連任無限。

    綱領職員若干人，其餘職員若干人，仿今叢林，隨事委任。此中每寺有沙彌十六人或十八人，可委任為照客、侍者，及具壽寮之護老行者，如意寮之看病行者。其知客、衣缽、具壽苾芻、如意寮主，當即為此沙彌等之依止師。又此宗寺，遠離俗塵，凡百事務僧中可自為者，勿用俗人。百八職事，應如百丈清規安置。然其名稱，若司爨、司飯之以頭稱者，當一一改之，令稍近雅馴，免俗譏笑。關於公眾諸麤重事，當依出普為之。既不妨道，亦可習勞。必不得已，若買賣市廛，服事俗客等，乃用俗人。又此宗寺，其徒眾中有具壽苾芻類（梵剎中之具壽苾芻尼仿此），凡有自請於教規堂願入具壽寮者，知眾審其符合具壽苾芻資格，應即送入，彼不自請，則不使入。凡入具壽寮者，黃馘耆耇，繫眾瞻仰，尊敬優待，頤養靜修，一切眾務，皆不須作。若上殿、過堂及出普、布薩等。然亦不復干預眾事，及更出為職員，亦不復有各種選舉、被選舉權，以諸務皆息故。然得被選為各宗本寺之宗主，及佛法僧園之耆宿評議，以唯取老成故。若雖年高而願在行化者，則可不入於具壽寮，此則權在自審度也。

    （十）每南山宗寺所增出者
    南山宗寺法主，即為求戒者之得戒和尚。設法主願請餘人為之者，固無不可。戒壇上之為羯磨、尊證阿闍黎者，則由法主臨時擇宜，請該寺之尊者或具壽者任之。苾芻戒堂，教授阿闍黎十人──此中教授阿闍黎，兼今時受戒教授師及引禮師，十人中之首領，當教授師可也──；沙彌戒堂，教授阿闍黎十人；苾芻尼戒堂，教授阿闍黎五人；沙彌尼、室叉摩那尼戒堂，教授阿闍黎五人；由法主於該寺尊者中請任之，任期一年。

    （十一）每宗本寺所增出者
    宗主──僧史略云：今朝取秉律員位最高者，號曰宗主，部斷曲直，令人息諍，今取用之名義適符，於一宗大義有諍者，亦應歸判斷也──一人，以繼祖位，端居尊隆，受人禮敬，主持一宗重大法務。其被選舉資格：一、須自宗第一，齒德俱高尊宿。二、須三十夏以上苾芻，凡曾為統教大師、或宗寺法主、或副統教法師、或持教院主、或耆宿評議者，皆可被選舉之。依此資格，由自宗各寺之法主，共集本寺，各投一票──計每省但有四票，共七十二票──公選舉之，以得過半數為當選。選定通告統教大師，領宗主證，由自宗各寺法主，呈請迎任之。任期終身，圓寂則入祖塔，即為某某代之祖師。

    祖師室，祖侍若干人，隨宜委任。

    （十二）每持教院者
    持教院主一人，主持一省教務，督率持教院職員，各行其常務。其選任法，於過二十夏苾芻中，擇生年未過六十五歲，而曾為論議及各首要職員者，由統教大師推舉一人，耆宿評議共舉一人，大眾評議共舉一人，該省論議共舉一人。交由該省支提宗寺各投一票，佛教正信總分會二十四票，共百二十票，於四人中公選一人，以得過半數為當選。選定，呈報統教大師，給持教院主證敦任。任期三年，限可連舉連任一次。

    論議法師八人，建議決議一省教務。亦受持教院主臨時委任該省各地辦理特別教務。亦復在持教院講堂，每日輪講經典。此處所講經典，應泛取大小乘各種簡要經論，部類甚多，當詳定規制中。亦復定期於研究佛學社，提出種種關於佛學疑難問題，互相討論、研詰，及答異教異學之問。任法，於具德苾芻中，由各該省四道區中每道各宗寺、各梵剎、各佛教正信分會各一票，各支提各二票，共五十六票，以多數當選。每二年各選出一人，至持教院由持教院主給論議法師證而受任。合計四道區、四年所舉出者，則有八人。任期四年，連舉連任無限。

    調查四人，常年周遊全省，分途調查各種任務，每月報告於持教院。由持教院主委任之，任期一年，連任無限。書記一人，會計一人，庶務一人，各司其事。委任，任期、連任同上。

    （十三）佛法僧園者
    子　統教諸部
    統教大師──仁王經云：唯佛一人稱大師。瑜伽論云：出現世間，能摧滅邪穢外道，化導無量有情，令苦寂滅，故號大師。又經律論中，處處以大師稱佛。是知大師其號最尊，凡夫苾芻皆不敢稱，稱之始於唐懿宗之賜號。今作僧中通常稱呼，其濫甚矣。故今定制，唯統教一人得稱為大師，蓋全教教徒所依歸宗仰，猶佛住世，紹居佛位故也──一人，主持全教教務，統率佛法僧園職員徒眾，行其常務。其被選舉資格：一、須中國國籍人民，二、過二十五夏苾芻，三、曾閱大藏一遍，四、生年未過六十五藏，五、卒業廣文精舍或眾藝精舍，或曾得兩宗宗證，或曾修業八宗寺、兩精舍四處以上，六、曾為二十夏苾芻方可被任之職員。其選任法，依上資格，由當時退任之統教大師，推舉一人，大眾評議共舉一人，耆宿評議共舉一人，交各省持教院論議，每省公投一票，更加震旦以外之持教院──震旦以外之持教院，暫擬關外、蒙古、西藏、南洋四所。佛教總會已有成績故也。而南洋則又概括南洋群島及緬甸、暹羅、安南等國而言，以彼諸處皆已有震旦僧人所立之寺院故也。至震旦以外持教院之建立，法當隨該地所宜為之，亦復以持教院繫行教院、宣教院等。其院主或由當地徒眾選任，或由統教大師於世界布教團中委任，應臨時酌定。推其極詣，凡人跡所到處，皆應由世界布教團，量區建之，繫於佛法僧園之持教院、行教院等。此則數十年數百年後事，今所未遑計也──各投一票，佛教正信總會八票，共三十票，於三人中決選一人，以得三分之二數為當選。選定，由耆宿評議，呈統教大師證，請任。任期五年，限可連舉連任一次。若有特別要故離佛法僧園時，得委僧錄代理。若任期內圓寂，亦由僧錄代理。然限於二個月內，必另選出之。

    副統教法師四人，輔佐統教大師，辦理全教教務。而依選任年級，受統教大師委任為僧錄都僧主，大僧正僧主。其被選舉資格，須過二十夏苾芻之未過六十歲者。其選任法，分作四年選之，每年選舉一人。選出後，由統教大師給副統法師證，請任。其餘與選任統教大師同。任期四年，不限，連舉連任。

耆宿評議法師，暫定二十二人，內中互選議長一人，及由議長指派各議職等。 | 與大眾評議，或分別或共同建議，決議全教法務。 | 過二十夏苾芻，不限生年。退任之統教大師等，皆宜舉任之。 | 由每一持教院論議法師，各各共舉一人來園，向統教大師領耆宿評議法師證，由耆宿評議法師歡迎入耆宿評議寮。編號登任，每三年一次，按省地分派，改選其半。 | 六年，連舉連任，一次為限。
一、其建議決議事，若議德號、議禮式等，專歸耆宿評議。若議財計、議工程等，專歸大眾評議。若議改規制等，則應共同評議，當在規制中詳定之。 二、其職務內，亦復受統教大師臨時委任於宣戒堂宣戒──佛法僧園宣戒堂中，半月半月集眾說梵網戒，亦復隨時為人授菩薩戒，亦復每年從教曆十一月初一起至臘八日，開菩薩戒大會一次。由統教大師自任委任或耆宿評議法師，或特請當代大德苾芻主持菩薩戒會，專講各種菩薩乘戒，發心學菩薩戒一切人等，皆可入會受實義菩薩戒。其入會章程另規定之。於說法堂說法──佛法僧園說法堂中，或應時節，或受施主齋主所請，一依少室宗之儀式，上堂說法。於講經堂講經──佛法僧園講經堂中，每日講經，此中所講經典，當取大集、寶積、涅槃等經，起信、大宗地、瑜伽師地、大智度等論。於演說堂主席──佛法僧園演說堂中，每星期日開演說會一次，准諸異教異學皆來辯說。亦復依諸聖誕節日，國俗慶喜節日，合佛教通俗宣講團，開演各種關於佛教之戲劇、音樂、奇技、美術等大會，誘起大眾信仰。其入會法，臨時定之。及代理統教大師位，赴齋課等。亦復於般若波羅蜜林，與大眾評議及研究佛學社員，種種辯難、問答、討論、決擇，以研究佛學。
大眾評議法師，暫定六十六人。互選議長等，同上。 | 視上耆宿評議，但不得主持菩薩戒會耳。 | 具學苾芻。 | 由每持教院之論議法師，每年各各公選一人來園，領證進寮，編號登任，視上。 | 三年，連舉，連任無限。

    樞要處僧錄──錄者領錄，領錄一切僧事，謂之僧錄，其名始於唐文宗命端甫法師。今以擬同各會社之總務科長──一人，主持樞要處事務。由大師委第四年副統教兼任，任期一年。稽考四人，一切僧徒功過，而掌褒貶黜陟。文書六人，掌管辦理關於佛教一切公牘。交涉四人，專辦對教外一切交涉事。咸由大師，商同僧錄，於具學苾芻中委任。任期與僧錄同。

    教計處，庶務處，都僧主──僧主之名，始於南齊武帝命法獻始，猶云主四方僧物也。今加都字，擬同叢林之都監耳──一人，由大師委第三年副統教兼任。僧主一人，與都僧主共同主持教計處、庶務處事務，由大師委第一年副統教兼任。調查十人，出遊各地，專調查關於佛教之財產生計，按月報告。副寺若干，會計若干，登記若干，庶務若干，約三十人，各司其事。皆由大師商同都僧主。僧主於具學苾芻委任。庶務，或可於參學苾芻中委任。任期同樞要處。

    教規堂大僧正──僧正之名，始於姚秦僧?法師。僧史略云：蓋以苾芻無法，若馬無轡，漸染俗風，將乖雅則，擇有德望者，以教規繩之，自正正人，令歸乎正，故云僧正。今以擬同叢林知眾，梁普通六年敕法雲為大僧正，今加大字以擬知眾之領袖也──一人，主持教規堂事務。由大師委第二年副統教兼任。僧正四人，糾紀四人，糾紀同乎叢林糾察，調查十人，專調查各地僧徒關於教規上行為，皆由大師商同大僧正，於具學苾芻中委任，任期同上。

    丑　廣文精舍
    廣文精舍長一人，主持廣文精舍法務。由大師於過二十夏苾芻中，擇德望學術俱優者，請任。任期五年，連任無限。華文科教授八人，梵文科教授六人，歐文科教授六人，繙譯科長一人，纂述科長一人。由大師商同廣文精舍長，擇學術相稱者，請任。繙譯科員三十人，纂述科員三十人，由廣文精舍長商同繙譯科長、纂述科長，擇學術相稱者，請任。前三科教授，亦可兼任之。任期一年，連任無限。學者約四百人，由各宗寺紹介參學苾芻來舍，分科考取。

    廣文精舍學科編制表

華 文 科 | 梵 文 科 | 歐 文 科 | 翻 譯 科 | 纂 述 科
小學 文學 子學 日本朝鮮二國國文屬之 | 古梵文 波黎文 蒙藏緬甸暹羅等文屬之 | 英文 德文 法文 希臘文 愛世語 其餘諸國文屬之 | 翻華為梵 譯梵為華 翻華為歐 譯歐為華 | 佛教史志 佛教年鑑 佛教月誌 佛教日報 佛教各種需要圖書

    漢文、梵文、歐文三科，是學者所學之學也。翻譯、纂述二科，是弘教明道所行之事也。所以同隸於廣文精舍者，以其事相通，而其人可相助以為理也。不獨教授可兼任翻譯、纂述，即學者亦可於課外參佐之故。

    華文科：華文分類，蓋依章氏國故論衡：小學，乃講求中國文字語言、音韻形訓者。文學，章氏分為經解故論詩齎送五種，其細當依章氏文學論略，中韻文無所分別。然彼文學論略中之學說，則又此所謂子學也。要之，明其音訓則為小學，考其章法則為文學，究其義理則為子學，皆假立之名，以為別而已。子學詳其流別，略見章氏之諸子系統說。然頗難得定論，觀其國故論衡，似分儒、道、名、理四類。竊謂中國學術，其堪供吾儕研索者，不出周秦諸子，則可斷言者也。日本、朝鮮，語音雖殊，其文字皆和合華文為之，固可附屬華文以求通耳。

    梵文科：印度梵文，在今已殆，猶中國篆籀諸古文，亦猶歐西之希臘文，非湛深古學者，不復知矣。然佛教之法藏，及彼土諸古學，則皆以梵文者為正。彼土今通習者為波黎文，五印全土既甚寥闊，其建國又未嘗統一，故復隨方異俗，，形音不同。然彼土佛教雖零落，猶有我國未譯經論頗夥。中國大乘經典，則概多彼土已無者。欲以佛法相印證、相灌輸，此二種文皆當學之。昔楊仁山居士辦祇洹精舍，嘗有斯志矣。蒙、藏、緬甸、暹羅等處，其文化皆起於佛教之輸入後。故彼文語雖各不同，大概不出印度文之所流變也，故附屬之。

    歐文科：歐洲諸國，文語雖各殊別，總由希臘、羅馬，輾轉流變，其實大同小異。假如通法國一種文，於彼歐其餘諸國文，學之即易通曉。美洲雖有墨西哥之古文，於學術交通殆無足輕重，而美利堅合眾國之文語，則又大都同英吉利者也。非澳二洲，殆無文化。故華文、梵文外，則但歐文。於歐文中習英、德、法之三國文，若俄、奧、意等文，可類推而知矣。希臘文為歐土之古文學，愛世語為歐土之新文字，於學說之交通，實多利行。

    翻譯科：天磬居士嘗論翻譯佛經之難，又謂今後於佛書有繙譯，亦翻華為歐耳（見佛教月報第二期）。余謂難則固然，顧亦難於久廢之後，創興之始而已。積以歲月，浸習成風，則若隋唐諸師，多能兼通華梵，奚用愁執筆、度語、潤文之難其人乎？翻華為歐固所尤要，而譯事亦不僅翻華為歐。挈流反源，則當以印度所無諸華文經，及震旦古德諸撰述，翻為梵文，而傳遺之。且玄奘師嘗譯老氏道德經傳梵土，推此例，則中國之諸子學，吾徒亦當任譯傳之責也。印度雖墟，猶能自寶其國古學，而鄙夷歐西之學術。而世稱述彼土所謂之六大派哲學，餘之五派雖非佛學，譯之亦可供吾考覈，猶真諦三藏之譯金七十論也，則有當譯梵為華者。歐人於佛學誠幼稚，然有近中國漢、魏所傳者，轉從譯之，亦是開陳布新，起人觀感。又復譯彼古代諸派哲學，尤足取之較論佛法，而益有其精采，譬諸真金藉砂石磨瑩而增明淨也，則有當譯歐為華者。今之世，荷傳譯佛法之責，以遍覺大地人心者，非我中國佛教徒而誰哉！吾人其勉旃！

    纂述科：近世用書報如水火，欲張吾教，固非有此一編纂撰述之文字宣發機關不可。而各宗之宗學、宗史、備講授者、猶當各別纂輯。由各人之心得，著書出版，亦在例外。然經評議稽考，及此纂述科審定，或編入於法藏，亦由佛法僧園任為印刊流通。此中纂述所規定者：一、為佛教史志者，藏往信來，關繫重大，網羅宏富。顧印度歷史甚茫昧，佛教垂三千載，尚無完備詳明之史，特有散見者耳。余頗擬摹略史記、漢書、及佛祖統紀，著為史例：一、統教紀──仿本紀作用編年體，往者唯釋迦佛傳、及付法藏傳二十四祖可以相承。編年以繫一教大事，今後佛法僧園成立，當依統教大師作統教紀，中間之二千年則唯當空出耳。二、傳宗紀──仿史記世家意，以各宗歷代傳承之正祖，以紀一宗創絕隆替大故，往者可若佛祖統紀之傳天台宗諸祖者，今後則當就八宗之宗主以立傳耳。三、教士志──仿天文志、地理志、及佛祖統紀三世出興志、三界名體志作。鉅至華藏，微至一寺，若南朝佛寺志之類，亦可收入。四、教產志──仿食貨志、溝洫志作。五、教規志──仿禮樂志、刑法志作，亦仿佛祖統紀之法門光顯志。六、教典志──仿藝文志，佛祖統紀有山家教典志，然彼祇載天台一家，此當盡列法藏目錄，余尚有佛書流別論，條其種類。七、會要志──仿佛祖統紀之歷代會要志作。八、感通志──若神洲三寶感通紀之類，簡擇大要作之。此二紀六志中，有須作圖表者，隨類附之。九、大德僧伽傳──即高僧傳之異名，高字不足以盡僧德，故改今名。若律中白眾稱大德僧伽，名義最當。僧雖遍該出家五眾，自以苾芻為正，故苾芻傳可獨名大德僧伽傳，而歷朝高僧傳，皆可取而實之。十、苾芻尼傳──藏中有苾芻尼傳。十一、室叉摩那傳。十二、沙彌傳。十三、沙彌尼傳。十四、正信士傳──同居士傳。十五、正信女傳──其增出者可以類推。十六、藝術傳──僧徒於佛教行都無可傳，然能發明藝術益世人者，則入此傳。十七、神異傳──藏中有神僧傳，吾意無論僧俗男女、羽毛鱗甲之族，因修佛法著靈驗者，皆可收入此傳。然已入七眾傳者，此不應重入。十八、護法傳──凡不足入七眾之傳，而於護法有稱者，則入此傳。共計二紀六志十傳，自初至今之三十稘（假定以百年曰一稘），可總成為一史。茲後則每一稘，續修一史，其因仍者，則載其存湮興衰；沿革隆殺之跡可也。二、為佛教年鑑：年出一編，以編年體以紀一年大事，亦載關繫重要論，及諸統計表等。三、為佛教月誌：作雜誌體，以為研究佛學之書，流布佛學社研究佛學之論者。四、佛教日報：作小冊式，按日出之，載關於佛教時事，為佛教辯護，及淺顯佛理之論著，供宣講團宣講資料，亦贈亦售。月誌、日報，能常銷百萬冊者，則法雲漸可彌綸全球。其餘則隨法門所需、時勢所須，纂述可也。

    寅　眾藝精舍
    眾藝精舍長一人每科教授四人，共二十人。學者約四百人，同上廣文精舍。

    眾藝精舍科目表

美科 | 業科 | 著科 | 微科 | 玄科
藝學 文學 | 群學 工學 | 生學 物學 | 質學 心學 | 數學 名學

    大乘經論，說菩薩當善學五明。孰為五明？內明──或去內明用咒術明或符印明，然當以內明為正說──，聲明、因明、醫藥明、工巧明是也。內明，即內教之聞思修增上慧學也。餘之四明，則皆世間法也。五明冠以內明，故雖該習世間文藝，悉當引佛法疏證條貫之。華嚴經曰：

    菩薩為利益眾生故，世間技藝，靡不該習。所謂文字、算數、圖書、印璽，地水火風種種諸論，咸善通達。又善方藥，療治諸病：顛狂、乾消、鬼魅、蠱毒，悉能斷除。文筆讚詠，歌舞伎樂，戲笑談說，悉善其事。國城、村邑、宮室、園苑、泉流、陂池、草樹、花藥，凡所布列，咸得其宜。金、銀、摩尼、真珠、琉璃、螺貝、璧玉、珊瑚等藏，悉知其處，出以示人。日、月、星、宿，鳥鳴、地震，夜夢吉凶，身相休咎，咸善觀察，一無錯謬。

    華嚴疏逐段分解，謂即聲明、因明、醫藥明、工巧明也。今試析取引證該習文字，故有廣文精舍各科。該習算數種種諸論，咸善通達，故有眾藝精舍玄科。該習地水火風諸論，故有微科。日月星宿咸善觀察，故有著科。國城村邑乃至草樹花藥，凡所布列咸得其宜，金銀摩尼乃至珊瑚等藏，悉知其處出以示人，故有業科。文筆讚詠乃至戲笑談說，悉善其事，國城材邑乃至凡所布列，咸得其宜，故有美科。眾藝精舍五科，若以實德業三分部：玄、微，德也。著科，實也。業科、美科，業也。該習圖書印璽，故佛法僧園有印刊、校讎、流通三所。又善醫藥療治諸病，故有各地之佛教施醫苑。此世間法之四明也。各宗寺、各支提、各梵剎、及佛法僧園之說法堂、講經堂、宣戒堂、力神通林、願方便林、禪那林、般若林所修學者，內則明也。菩薩一人，所有功德不可思議，今以僧伽眾威德力集起之，亦不可思議，直謂之僧伽菩薩亦可也。是名眾生共業不思議力。

    或謂：廣文五科，實利賴以宏通流布教法，故足尚也。若夫眾藝五科，既無益乎傳教明道，此諸科學又極博深，析其科目殆將數百，世之學者究其一，即可以終身，區區數年，豈能研幾入微，有所發明，開濟世間；亦徒以雜學亂其心而已！釋太虛曰：學術，蓋亦由淡泊寧靜而精妙者也。以不求聞達之僧人，而能實心專力從事學術，自較汨沒性靈於塵網者為易精進；況至此求學者，皆曾培佛學之根本於八宗寺者乎？且此中學科雖繁密，學者亦隨舊日所習，才性所近，專其一而深造之耳。學期雖祇五年，一學門徑，必已具通，欲臻邃奧，大地間曠，盡可自究。幾見東西大學問家，乃終身為學生者乎！儻能發明一學，工妙一術，布施世間，膏沐群生，寧非利益有情之大願哉？即於佛化，亦多裨益：「先以欲鉤牽，復令入佛智」，則雖清歌妙舞，亦佛法之方便；況名學即因明，能閑邪而顯正；生學通緣起，可殊塗而同歸乎？孰云胥無益而徒亂心哉！

    玄科：玄、謂懸擬虛設之理。準之百法明門，即是不相應行假法。雖附見乎心物而無自體，然能利用語言文學，楷定學理，其術莫尚於名數矣。名學即是因明，歐語謂之邏輯，亦譯論理學、或辯學。震旦古之名家，亦略近似。此學歐洲久成一大科學。然五明中亦專列曰因明，足見佛世已卓然於天竺。高僧傳羅什法師精於算學，善能測量。若今世，則此學尤為最普通深奧一大科學。

    微科：名之曰微，不過對下之著而言。蓋著科乃天地動植，屬世間和合相；而微科乃識心根塵，屬體用顯現諦。準之百法明門，則是心法、色法。亦猶楞嚴七大：地、水、火、風、空大，即質學也，見大、識大，即心學也。心學固以佛法為極精深。近世有心理學處，亦一專門科學，可供參考。今云質學，該歐學之質、力二學──彼之質學亦稱化學──。佛法以地、水、火、風四大種同稱為四微，則亦得以聲、光、動、電，別出為力學耳。

    著科：著，謂顯著，即宇宙間自然生化之一切有象物。物學所該滋眾，若天文學、地質學、植物學、動物學等。生學，即講求萬物之生活、構造、變易、進化等者。不獨應通其學，且可以佛法正其謬。

    業科：業、謂人生造作行為事業，指人倫可應用者言。工學若礦學、農學、商學、器械學、航路學等。群學即社會學，該括教育、宗教、政治、經濟等學。

    美科：佛法多說相好莊嚴，光明淨妙，即此所謂美字之義。文美學若詩歌、小說、劇本等。藝美學若音樂、舞擊、圖畫、雕刻等。要之，不切人生實用，而能感興人驚奇壯快之情者，皆是。

    卯　其他林室
    力神通功德波羅蜜林長一人，都維那一人。願方便波羅蜜林長一人，禪那波羅蜜林長一人──般若波羅蜜林為設研究佛學社處，當與佛教正信會合舉一林長主持之──，流通所長一人，印刊所長一人，校讎所長一人。皆由大師於具學苾芻中擇才德相稱者，委任之。

    力神通林，大同支提，專修瑜伽、懺摩法事，常年為國家為人民祈求福利，而不別受一姓之請。若眾人欲修功德者，亦可附入之耳──案各寺剎早課，亦兼為國家人民祈禱者，而此處則晝夜六時，作諸佛事，專為祈禱。若遇天災、人禍，無論此界彼彊，臨時特別，依法禳之。隨災禍所及之區域，通告或一省或數省或全國或大地各寺院剎廟，同時特別祈禱。若祈雨、祈晴等，經中皆有特別儀式──。當有徒眾百餘，純一具學苾芻。願方便林，則同蓮社，當有徒眾百餘，可兼參學苾芻。禪那林同少林宗寺禪堂，當有徒眾二百，可兼參學苾芻。赴菩提場課誦，齋堂應供，其法樂則由力神通林都維那主持之。三林內若悅眾、香燈等，皆應由林長隨宜委任之。其徒眾，則概由教規堂，隨其來願而安入之。

    流通所員約二十人，印刊所員約八十人，校讎所員約六十人。由各所長商同大僧正、僧正，於具學或參學苾芻中擇其才德相稱者，委任之。

    招待堂分客招待五人，僧招待五人，由大僧正於具學苾芻中，擇宜委任。藏書閣知藏長一人，由大僧正擇宜委任。知藏約數十人，隨其來願，欲於藏書閣閱書者，由教規堂送入，輒分任管理整飭閣中之圖書。

    統教室記室（擬同衣缽）四人，由大師商同大僧正，擇具學苾芻委任之。侍者約二十人──雖屬於統教室，須兼照料評議廳、樞要處、及評議院與般若林。由教規堂商同記室，擇參學苾芻委任之。

    其餘若如意寮主一人，尊宿堂、雲水堂、尼眾堂各管堂一人，司事若干人，齋堂、天廚、各職員若干人，知菩提場兼照管說法堂、講經堂、宣戒堂、演說堂若干人，鐘樓、鼓樓各處僧職，悉由教規堂隨宜委任之。各在俗傭工，則悉由都僧主，僧主委用之。庶務處僧職管理之。

    世界布教團三百人，此派往各地宣布及建立佛教，不住於佛法僧園者。隨宜分若干組，每組一布教長，及若干布教員，悉由大師於廣文精舍之梵文、歐文科卒業苾芻中，委任之。

    丙　釋建立所以
    問曰：建立教團，何以不建立佛教會？且既劃為佛教住持僧，佛教正信會，何以於佛教住持僧不稱佛教住持會耶？

    答曰：吾嘗病往時之建立佛教會者，於政教分離之勢有未便。何則？既合五乘、七眾佛弟子而立佛教會，則在俗正信眾亦攝入矣。在俗正信之眾，固期於普遍攝受而無遺漏者。若皆入佛教會而與政離，不幾有教而無政乎？若別有與教離而從政者，則佛教非不能於人類普遍攝受而無遺漏乎？此已進退皆不可也。蓋政教分離之利益，不徒其團體之名義並峙不相箝制，得以暢其進行；尤在專修其教法者，割絕世務，遠離塵網。苟非以政權妨害其教法，絕不以國政縈其懷；而間接直接秉國政權者，亦公認其依教法自在施設於所領國土。苟非以教法妨害及國政，亦不以政權涉其事。於是乃能德修道隆，敷澤國民，交獲其益。此唯佛教之僧弟子為可，而佛教之在俗弟子、則絕對不能也。

    昔遠法師答桓玄、沙門不拜王者書，謂佛教徒有二科：其一處俗弘教，事君之禮，尊親之敬，忠孝之行，理不容異，則為國政計之佛教之俗弟子，不容與政離者，一也。教勢盛衰，亦多因緣國事，正仗宰官士夫，奠安國家，真實皈信，擁護教法，則為佛教計之，佛教之俗弟子不應與政離者，二也。遠法師曰：「以尋沙門之道，理則不然。蓋是方外之賓，絕跡於世，達患累緣於有身，不存身以息患；知生生由於稟化，不順化以求宗。求宗不由於順化，故不重運通之資；息患不由於存身，故不貴厚生之益。此理之與世乖，道之與俗反者也」。是故凡在出家，皆隱居以求其志，變俗以達其道。變俗、則服竟不得與世典同禮，隱居、則宜高尚其跡。夫然、故能拯溺俗於沉流，拔幽根於重劫，澤流天下，大庇生民。此則佛教之僧弟子，不得不與政離者也。吾徵立佛教會，則不得不兼攝佛教五乘七眾弟子；非然則攝教徒不盡。又徵在俗佛子、絕不能與政離，在僧佛子、又絕不能不與政離。故不單立佛教會，而並立佛教正信會、佛教住持僧。非然、則將令佛教一部分在僧佛子亦不能與政離；致不病致則病教，不病教則病政也。

    至佛教住持僧所以不名佛教住持會者：竊按僧義，即是社會──社會亦或稱為團體──義故，亦即是從佛法捨離世俗之人，所立特殊社會之名義故。梵語僧伽，簡稱曰僧，華言翻譯為和合眾。嘗聞世之界說社會名義者曰：社會者，有法之群也，會聚多人而有所部勒──亦曰組織──祈嚮者，曰社會。今此眾之一字，即是多人之義。今此和合二字，即含會聚、部勒、祈嚮之義。以有七種和合義故。何謂七種和合？一、戒和同遵，二、見和同解，三、身和同住，四、利和同均，五、口和無諍，六、意和同悅，七、理和同證。第三是會聚義，第一是部勒義，第二、第七，是祈嚮義。此所以僧伽即社會義也。尚有第四、五、六，純屬捨俗從佛之眾所共有之清淨善法，為世之社會義所無，此所以又為特殊社會之名也。

    且僧史略嘗明之：一人不應稱僧──案梵土及震旦，古代皆無向人自稱僧者。或稱沙門，則是出家人通名也。或稱釋子，則猶云釋迦弟子也。梵土則必兼稱沙門釋子，以單稱沙門則彼土離俗外道，亦同稱沙門而相混故。單稱釋子，則彼土在俗姓釋迦者，亦稱釋子而相混故。若在震旦，則單稱沙門或釋子，既無混濫，斯亦給矣。簡稱曰釋，則同自舉其姓，以從佛捨俗者，同以釋為姓故。此外或自名其所修戒行，自稱沙彌乃至苾芻，亦或稱曰貧道、衲子，此皆相應之稱呼也。震旦唐代來，俗人乃於從佛法捨俗者，男稱為僧，女稱為尼，不知梵語之尼即是華言之女，言僧則即兼舉佛教之離俗之五眾弟子矣。沙彌尼、室叉摩那尼、苾芻尼，亦在僧數中，豈應以僧與尼並稱？苾芻不學，流妄之甚，乃多向人自稱曰僧。或遇俗人問以何姓，亦舉僧對。甚至清代有刻於名刺曰，臣僧某某，僧某某者。今須知稱僧，猶之稱教團，以僧中一人冒稱為教團，指僧中一人概稱為教團，稍有學識者，固不應如是之不辭也。然而名義冒濫，相沿已久，習俗難近，殆亦正不勝正，竊為之長喟耳。凡四人以上名僧──此宣教院所以至少亦有五人，減是則非毘奈耶處，而是阿蘭若矣。受苾芻戒，五人同壇則不得戒，亦以成和合眾，不得別別發戒體故。今流俗一人亦稱僧者，殆從眾稱之耳。亦如萬二千五百人為軍，於一軍人亦稱軍也。此宜名佛教住持僧，而不必名佛教住持會者，一也。且僧之名沿於故有，而佛教會之名由於新立。故有則捨俗入僧者，已屬僧伽中人，新立則必更經入會，方成佛教會員。將盡強迫已入僧者更入會耶？則凡入會應出自由志願，斷無可以強迫入會之理，此佛教總會之所以失敗也。若不盡強迫入會者，則又不能成為統一教團，且經種種儀法，捨俗入僧，取得僧籍，即是已入佛教團中，更須入佛教會則同頭上安頭。今以佛教住持僧名，依佛戒律而部勒之，若由捨俗入僧或復出僧反俗，悉憑各人自由志願，則不同於強迫入會。若既入僧，則必應遵僧中共守之法，則同會員有遵守會規之義務。不遵僧中共守之法，則共棄之，亦同各黨社會得宣布除會員名籍，無不名正義順。此宜名佛教住持僧，而不可名佛教住持會者，二也。然往昔之僧伽，但有家門的形式制度，而區域的──印度安居結界布薩，有屬區域的形式制度者，而在震旦則從來絕無也──，國土的、世界的、則由一二哲人之精誠感結之，而乏於形式上制度。今以近世會社形式上部勒制度變通之，於區域──若持教院、行教院等──國土而暨乎世界──若佛法僧園是也──，無不綱維之以形式上之制度。且殺其家門的部勒，而移其重心為國土的、世界的──若八宗寺則有本寺，而各宗寺、各梵剎、各支提亦悉直接間接而綱維於佛法僧園，而息息相通者是也──，形式既變，精神亦隨而附麗之。大雄不興，應真不降，則欲以凡夫而宏揚佛法，舍擴其形式上制度以補精神上團結力，必無由矣。此有心昌明佛教於世界之士，不可不共捨其舊習，忍一時之小苦，發六和之勝心者也！

    第三節　教籍
    統論佛教教籍，應大別為佛教正信會、佛教住持僧二籍。今專就佛教住持僧分類述之。

    一　總籍
    總籍：謂總計出入僧中者，而劃僧與非僧界線者也。此又分三：一、入僧籍，二、出僧籍，三、往僧籍。初受沙彌戒品，發給僧證，應即按照注入於入僧籍。凡已入僧籍者，或自求退出，或為眾擯出，應即按照注入於出僧籍。凡已入僧籍，不出僧籍而至死亡者，應即按照注入於往僧籍。入僧者謂之僧，出僧者謂之非僧，非僧則與始未入僧者同。往僧則從現在僧數中，而度入過去僧數中者。以此三籍而經界之，則僧與非僧無所濫，而當時僧中之人數，可瞭然矣。此之三籍，皆由行教院登記之。每年一次報持教院，由持教院彙各縣籍，集成省冊報呈佛法僧園，造成總表，編入年鑑，宣布咸知。

    二　別籍
    甲　戒籍
    戒籍又分受戒籍，補戒籍。從受戒籍則分為沙彌籍、沙彌尼籍、室叉摩那尼籍、苾芻籍、苾芻尼籍五種。由南山宗寺授戒堂掌之，按此五類受戒畢業，分別登記入籍。每年一次報持教院，由持教院彙成省冊，繳呈佛法僧園，宣布同上。其補戒籍由行教院掌之，按照補戒人之事，由登記每年轉輾繳呈佛法僧園，宣布同上。此戒籍者，是僧中尊卑之禮制，唯其尊卑不同，故百歲苾芻尼必禮一歲苾芻足也。

    乙　學籍
    學籍又分內學籍、外學籍。於內學籍則從八宗分為八籍，即由八宗各寺分別掌之。正學畢業，分別按照登記入籍。每年報由持教院，轉輾呈佛法僧園，宣布同上。於外學籍則分文學、藝學、醫學三籍。其醫學籍，凡在施醫院修業畢業者入之。由施醫院報由持教院，轉輾呈佛法僧園。廣文精舍修業畢業者，入文學籍。眾藝精舍修業畢業者，入藝學籍。編入年鑑，宣布同上。此學籍者，是之僧中宗法之系統，亦令共知僧中別別人才，有所稽考而用不違才也。

    丙　座籍
    座籍分苾芻籍、苾芻尼籍。佛言苾芻，從無夏至十夏為下座，從十一夏至二十夏為中座，二十一夏起為上座。今即依之，於苾芻籍分為下中上座三籍。所謂夏者，即是戒夏。此所云戒，指受具足戒。言沙彌戒、室叉摩那戒，不以計夏，以受戒未成故。初受具足戒，即謂之初夏，如是若經百年，即為得百戒夏。按計僧壽凡有三種：一者、生年，則同世俗，從父母初生歲計起。二者、僧臘，從初得僧證歲計起。三者、即是戒夏。此三種中戒夏為重，所以必二十夏苾芻，方可稱之為具壽也。今雖分三座籍，然下座籍不必登記，同於苾芻籍故。至十一夏入中座籍，過二十夏入上座籍。於苾芻尼籍雖分二座籍，然下座籍不必登記，同苾芻尼籍故，至十一夏入上座籍。三籍悉由行教院執掌之，每年轉呈佛法僧園，宣布同上。此座籍者，是僧中長幼之序次。毘婆娑云：苾芻受大戒，名生在佛家，是故應禮先受戒者。十誦律云：先受大戒乃至先須臾時，是人應先坐、先受食。梵網經云：凡佛子應如法，次第先受戒者在前，不依老少貴賤，莫如兵奴、外道之法。經律論明文皆如是，則佛法中長幼之序，固當一依受具足戒先後斷之。凡同門剃度兄弟叔姪等輩行，此皆沿習世俗之稱，皆應一切斷之，亦不依為尊卑長幼之序。然欲從受具足戒須臾時之先後為別，出入諸僧伽藍眾中，何能一一稽考，故唯應依上中下座別之。佛言先受戒十年者，應敬如阿闍黎。先受戒二十年者，應敬如和尚。則下座當禮讓乎中上座，中座當禮讓乎上座，不可越也。若夫同座之輩，知則讓之，不知則亦毋庸分別，庶禮存而事不繁耳。至職員有職員之位，則不在此論。又此座籍者，亦可便於稽查各項選舉、被選舉之資格者也。

    丁　職籍
    職籍則但登記選任之職，分為三籍：一、掌教籍：統教大師、副統教法師，及本寺宗主，持教院主，行教院主五項職員，當選任時，其選任者及退任者，登記入之。二、法主籍：梵剎、支提及八宗寺法主，當選任時，其選任者及退任者，登記入之。三、議員籍：持教院論議師，佛法僧園耆宿評議師，大眾評議師，當選任時，其選任者并退任者，登記入之。造成總表，宣布年鑑，同上。此職籍者，是僧中盛衰關鍵也，應使人人咸知，及俾後人得稽考焉。

    第四節　教產
    佛法所傳，祇傳衣缽，承佛家業功德法財。衣食住義，通十法界，今且專就近事言之。即以僧中攝受財物，能資生者，謂之教計。生計具足，乃身安道隆耳。然教團組織既經變更，教產攝受亦隨之而異。田地山場諸不動產，當悉屬之十方僧物。以僧伽為權利主體，此若公團法團所有。其餘動產，當分為僧伽公有，及個人私有二項，此大較也。試依經濟公例，量出為入，析別言之。

    一　公有分配法
    依前教所分配，每二縣區有一宗寺，依前教團分配，每一宗寺兼僧俗人約有五百，南山宗寺約有千一百人。平均每人每年費用為六十元──宗寺徒眾，但取衣食器用及諸零費，每人約五十元已足。南山宗寺未得沙彌戒者，其衣食費更由該求戒者得度和尚津貼，省於此者，即以補之職員。職員各給薪金不等，統一寺而計之，其平均數當不致浮於每人六十元之限──；於五百人則須三萬。千一百人則須六萬六千。統計每道八寺，須有二十七萬六千。今以計算便宜，更加一萬二千為貯備費，此貯備費即作修造，與備荒歉，及充特別事項之用，不敷則臨時與佛教正信會同募化之。則每道須二十八萬八千。平均之十六縣，則每縣須一萬八千。即計現在屬於佛教所有之不動產，每縣平均當可有禾田三千畝，每畝淨除國稅等費，所入租價計以四元，則可得一萬二千元。更以所管山場種植竹木果疏，約得五六千元。則按今屬於佛教所有之田地山場，盡併歸於宗寺，當可敷各宗寺之經費也。田地山場諸不動產，所以併歸各宗寺者，以各宗寺專為僧徒修學之處。若師若資，皆以造就佛教專門人才為事。務斷一切世俗攀緣，令皆具足安心樂道，猶之國家造就人才，須有一定教育費也。

    田地山場既悉併歸宗寺，除宗寺外別無不動產矣。蓮社經費，當由佛教正信會籌集之。其餘若宣教院、若行教院、仁嬰苑、若施醫苑、若慈兒苑、若持教苑，其經費當悉取之於支提、梵剎。

    支提專為人民福田，代修植福資冥各種法事，隨順時勢，改良化儀，力求完美，擴充淨信。彼時每縣祇一支提代修法事，無別岐路。一支提中每年法事費，總收入約可有五萬元。由行教院捐其十分之一，每縣則有五千。餘四萬五千元則為支提公費，及支提中各人私入。梵剎亦以代人誦經念佛之收入為經費，每梵剎亦由行教院每年捐四百元。如是合計，每一行教院每年所捐入者為五千四百元。

    就行教院每年所入五千四百元分配之，每一行教院統四宣教院，每一宣教院六百元，則共須二千四百元。行教院自用二千五百元。餘五百元則轉繳持教院。每一持教院統六十四行教院，合計每行教院所繳則有三萬二千。以八千元為四仁嬰苑當年費，不足則合佛教正信會募化之。以六千元為四施醫苑常年費，不足則薄收藥費、膳宿費，及隨時募化補充之。以一萬三千元為慈兒苑之常年費，更以從慈兒所出費補之──若從慈兒苑畢業出之人，其後從事社會職業，既經成立，或令每年量捐慈兒苑費若干，或按職薪所入捐二十分之一，或在苑製出手工等貨物售之以充公費，當定於慈兒苑章程──。不足則合佛教正信會募化之。持教院自用五千元，統合即三萬二千元也。然佛法僧園之經費，復奚出乎？此當取之僧中各人私有之貯蓄金。假定僧伽八十萬人，人人平均若得三十元私有貯蓄金，可不提用，則得二千四百萬元。以四百萬為佛法僧園建築費，不足則募化之。以一千六百萬元立一銀行，假定年得利潤八十萬元，以二十萬為銀行職員費、公費，以十萬為銀行公積及特別費，尚有五十萬元，則歸佛法僧園。以四百萬辦一工廠，此之工廠亦兼慈善性質，購諸有成驗之新式機器，作諸人民日用所需容易製造之物。給可容三千人工作，令諸失業人民，易得入廠作工。每年收入貨利，除廠中職工薪金及公費、公積外，其餘作為十股。二股留為廠中公積，六股公與諸職工等，俾諸工人皆得同沾利益；餘之二股則歸佛法僧園，約以每年有十萬元。則佛法僧園統計每年所入有六十萬元矣。

    銀行工廠任職員法：此銀行工廠之職員，皆不由僧伽中人直接為之。一以全屬俗務，二以須是專門人才故也。當即以佛法僧園中統教大師、副統教法師、耆宿評議長、大眾評議長共七人，組織為董事會。銀行及工廠正副總辦各一人，由董事會於佛教正信會中人，擇其學問才具道德相宜者，舉任之。任期一年，連任無限。每年定期由董事會改選任之。所有銀行工廠事宜，概由所舉任總辦負完全責任。董事會對於總辦，有監督稽查之權。其餘職員則由總辦委任，悉照銀行工廠辦法。其詳細章程當製定於佛法僧園規制中。

    佛法僧園每年所收入之六十萬元，當以十萬元劃充佛教正信會之慈濟團作慈善費。十萬元劃充世界布教團作布教費。十萬元作流通經典書報之津貼費。十萬元貯備之，以作各院各宗寺各苑各支提各梵剎周濟費。此在各院各宗寺等，亦當隨時以有餘補不足，互相周濟，以本是公財故。其餘二十萬元則為園中食用費、薪費、及各項公費、修造費。更以園中信施所入補之。若遇大修造等，則合佛教正信會募化之。

    二　私有之限制
    一、個人私入之限制：凡僧中人得為個人所私入者：一者、任僧中各項職員之薪金，二者、僧中所散給之齋〔貝＋親〕，三者、由代人作禮懺誦經等法事所入者，四者、由正當繼續法得之俗中親屬，僧中師友者，五者、由皈依剃度等各種弟子及諸信仰人等所布施，專以供養本人者，六者、仗自己道術學藝利益人，而受人專謝者。要之，凡不以僧伽大眾名義所入者，皆歸各個本人私有。然既入僧清淨自活，不復作諸世間營務，與俗爭利，食邪命食，則私入者當不出前之六項矣。抑入僧者，食住湯藥剃沐等項，已全可受用之。僧中一身所需，亦已無幾，但交通費及衣履、經書、道具等費耳。在正學類不出遊行，其衣履等亦僧中給，則完全取之僧中耳。

    二、個人私有之限制：既捨俗家，若仍營一家業，孜孜以計得失，與俗何異？然受之為十方僧物，既屬公有，無係私計，故律中亦許白眾說清淨，受置田園牛馬等物。其任為主管僧物職員者，律中謂之知僧物人。代眾任勞，責有攸歸，則有不得苟且推諉。蓋是外護善知識，依止阿闍黎之類，與營私有財產者異。凡捨俗入僧者，雖不必皆行杜多法，而杜多行固佛所讚。依杜多行，止蓄三衣一缽。梵網戒加行住坐臥飲食化導日用必須諸物，亦祇二十四事而已；要以隨身攜之能遊行者為限。其次則以隨方隨俗所須於百一物，許隨宜蓄，若寒地蓄毛衣，熱地蓄棕扇等。旅泊三界，但支身命，苾芻之道如是，不令多蓄財物生顧戀也。不執金銀之戒，震旦所不能守，今世猶甚，當亦隨開。要之、經書、道具、衣物等項，非甚違律，可隨喜置，諸錢財等不應貪求，隨宜所得不應浪費，可貯蓄於佛教銀行，以備老病急要之需，或作慈善公益之用。除為住持十方僧物，不置田園屋廬產業，不以己身作千年想，不作世俗傳子孫想。以僧伽為個人直接團體，以個人為僧伽單純分子，庶不愧出世俗家矣。

    三、私有財物傳承之限制：按之舊習，十方叢林或法門叢林之寺院，常住財產之與個人財物，本有公私之別。有所謂子孫相傳之寺庵，無個人與常住之別，概遺之假得之子孫。然十方法門之寺院，雖有公私之別，至其私有財物亦唯遺傳徒子法孫。師之與資，視若固然，習俗深遠，牢不可破。依今制度，諸僧伽藍所有財產，固已悉同十方叢林性質，不容私相授受。即諸阿蘭若所有者，亦應作為十方僧物，若捨離時應歸伽藍，若茅蓬之係叢林者；或歸檀越，若住家菴專受供者；憑彼處置，不得隨意遺傳徒屬。其徒屬更不得當然視為應承受者而為爭執。因此皆足長貪爭、興諍訟之故，至於個人私有財物，固可傳之徒屬，以師資本有財法相攝之義故。南山鈔云：『佛法增益廣大、實由師資相攝，財法兩濟。日益業深，行久德固，皆賴乎此。比者真教陵遲，惠風掩扇，俗懷侮慢，道出非法。並由師無率誘之心，資闕奉行之志，二彼相捨，妄流鄙境，欲令道光，焉可得乎』？又曰：『師以財法定慧攝資，資以供養諫諍相師』。所謂法濟者：即為師者授弟子以戒定慧學，而弟子當敬事其師，亦得勸諫師過也。所謂財濟者：即師當成就弟子衣缽道具，而弟子亦當隨力所堪，供養於師也。此為師資間正當之關係。故得度和尚對於所剃度弟子，若彼無財能自辦者，當為備置僧中服具衣缽，及出膳費數月不等。自初入行教院，至進南山宗寺受沙彌戒得僧證畢。以未入僧數，一切不得同僧利養故──今受戒者須出戒費，亦即因此。衣缽既由南山宗寺製定一例式樣，其得度和尚但為弟子出資購之耳。統計度一弟子至少須數十元，或剃度阿闍黎共成就之，不可過為草率。故度人入僧者須具學苾芻乃可也。──既得僧證，則可同僧利養，剃度和尚可不問矣。從得僧証至正學期畢業，資生命資慧命各種費用，皆出宗寺常住僧物。而主持宗寺常住者，則得戒和尚、得法和尚也。故三和尚，皆有資色身、生法身之恩，所以弟子當孝敬如在俗父母。然為和尚者，亦不可令廢學敗行以從己意也。諸阿闍黎則當敬如在俗師長，師資關係蓋在乎此。則弟子固可承受其和尚個人私有之財物者，然可承受非必得承受也。尋之律文，苾芻亡故，其私有物或與弟子，或與看病之人，或與生平知識善友，或捨作常住眾僧物，或隨意施作各種利益眾生之事業。震旦習慣，或有留作身後資冥之法事者。推而廣之，或變之充喪葬之用，或作建修塔廟流通經典之用，其事非一。此當用近世民法上遺囑之制，唯憑有所有權之人，隨意身立遺囑，或遺傳於何人，或變充作何用，他人皆不得干涉變更之。猝然病亡不及立遺囑者，隨其所居伽藍白眾，說清淨處分之，則可免一切紛諍矣。

    第五節　教規
    一　提綱要
    佛教規制，彌眾生界，即就人間建立佛教言之，首設建立佛教大綱，擬同國憲，規定佛教之外界關係，及佛教之內界建設。次於佛教之內界建設分二部：一、佛教正信會規制，二、佛教住持僧規制。次於佛教住持僧規制又分二部：一、總部者：即是行教機關之制，於中分為三種：曰佛法僧園規制，銀行工廠章程屬之。曰佛教持教院規制，慈兒苑、施醫苑、仁嬰苑之章程屬之。曰佛教行教院規制，宣教院之章程屬之。二、別部者：即是修學團體之制，於中分十一種。南山宗寺規制以至清涼宗寺規制，及支提規制，梵剎規制，蓮社規制是也。總之與別互相關攝，別之與別則各獨立。凡佛教住持僧有規制部勒者，皆僧伽藍，亦皆毘奈耶處。其餘則為阿蘭若處。阿蘭若處獨居，則行無所用規制者也。其佛教正信會規制，亦有分類，茲不述之。附製一表如下：

    今論本以整頓僧伽制度標名，前所論列，固皆言佛教住持僧之規制者。然是說明其原理及關係，或條列其新，意匠所及者，散見大概，以備研究擇採而已，非即是著為規制條文也。欲著之為條文，無論非一人所能作，即能之。亦除佛大師無第二人能令眾皆遵行也。此非預備之功力足，時機已至，因緣成熟，以公意集多數智者，不獲成辦。又若各宗規制，當由各宗之善知識，考其宗法傳習而分別商訂之。此中有成文

    可為依據者，則南山宗之有律藏，及少林宗之有百丈清規是也。佛教建設大綱，則民國元年佛教會第一次布告所載之佛教會大綱，要求政府承認條件；及第二次布告所載之說明書，亦有多分可取。今更以偶憶與淺慮所及者，略述數款：

    二　示方隅
    甲　衣制
    左傳曰：衣，身之章也。僧祇律云：衣者，聖賢沙門之標幟。今按法衣總有四種：（一），縵條衣，梵語缽吒。式與五七衣同，但無田相。沙彌眾必具此衣，正信士亦服之，尼眾室叉摩那但服五條衣，然與苾芻服五條衣者異，苾芻亦可服九條衣也。但沙彌必取壞色及全如式者，故與正信士女所服有別。（二）、五條衣，梵語安陀會。（三）、七條衣，梵語鬱多羅僧。（四）、九條衣，梵語僧伽黎。此衣亦名大衣，而以九條為正。有作十一條至二十五條者，佛因當時苾芻或無布帛，但檢取糞掃物集成之而開也。今時不知斯意，以條數多為貴，唯取二十五條者為大衣，此妄見耳。故今以九條為定制。此三種衣，皆有田相故，謂之福田衣。昔世尊見稻田畦畔分明，因定衣式。凡苾芻眾，必須人人各具此三種衣，於受得苾芻、苾芻尼戒時備之。其物體當遮用絲毛織成之類，其色務近灰壞，以符袈裟之義。梵語袈裟，此云壞色，僧眾之衣以壞色為共名，不能更作別種鮮明之色彩者，謂之壞色。若灰墨青黑緇紫之類是。沙門或名緇流，或名黑衣，語因於此。律許三種壞色，即是銅青、緇塵、木蘭（案木蘭、即樹皮色也）。或五條銅青色，七條作緇塵色，九條作木蘭色，益令衣三識別顯彰。沙彌之縵衣，及苾芻三衣，應依一定式樣，由南山宗寺監製之。

    佛制苾芻三衣，著時有別，作雜務則著五條衣，隨眾受食作佛事，則著七條衣，蒞大眾說法等，則著大衣。梵土天熱，但須單衣，三衣之外無別衣服，故作雜務亦著法衣。今此天寒，既有袍衫，故於法衣唯是齋課等時著之。則此苾芻三衣，可用以別等級，下座常著五條，中座常著七條，上座常著九條，則苾芻之受戒先後，便可一望而知。若修特別法事，則下座、中座皆得服七九條者，故苾芻咸不可不具三衣。上之四種法衣，作為定制，為僧眾不可不有，不可殊異者。苾芻不用縵衣，則可捨與諸求沙彌戒者。

    今於縵衣、大衣，更開別制。今按日本佛教法衣商店，有種種色彩花紋紬絹之衣式。又有數寸闊之單條法衣，此亦從龍王披袈裟一縷之意推出，後當仿製。凡無田相之衣，或屬全衣，或屬巾褂，乃至但懸一方之可為佛教標幟者，無論作何色彩，是何物質，皆可認為縵衣之類；為在俗正信士女之法服。或亦依彼受持一戒，乃至受持七戒，依戒多寡，分別衣量大小，衣色深淺而製定之。然僧眾則不適用之，而九條田相衣，亦可用絲質──用絲類、毛類之織物製衣，律中遮之，經中則多開之──彩色花紋之物，製成多種衣式，為昇高座說法、講經、宣戒、赴齋等時，及為社會修行法事，與主修法事時之服。前遮彩色紬質為衣，是守聲聞苾芻常儀；此專行利益眾生事，現菩薩苾芻相，故不妨莊嚴華飾也。然於衣上繡佛，則殊褻慢，不可取之。而傳法時之付祖衣，亦當革除。

    又按天竺五部僧眾，衣分五色。舍利弗問經中，亦隨德相表衣五色。後定衣制，或於八宗法主及與宗主，或隨大師以下一切首領職員，分別製定特殊九條衣式，以為公服表章。然此等九條衣應為常住僧物──昔佛住世有捨華貴衣者，諸苾芻遵佛制，不俟佛知之令受為僧物，此其例也──，任其事，當其位，然後服之，苾芻不必人人自有。自有亦必任其事，當其位，然後服之。而苾芻尼則應唯服壞色之衣。然按震旦先朝沙門，又由帝王賜紫衣者，若仿此例，可由佛法僧園分別製成特別貴重之九條衣，用以贈奉高德苾芻，或苾芻尼，而為榮章。行杜多法又有著納衣者──此沙門又名衲子之由來也。納衣即糞掃衣，乃拾綴世人廢棄之布帛，聚成者也。袍衫等物，可似現狀，但通常亦應不背壞色之僧相。唯諸首領職員，當亦可用特別質色。若今為叢林方丈者袍皆黃色，而衣皆赤色者是也。其餘類具冠履等項，茲不詳論。

    乙　齋制
    設齋可如今之叢林所行。但今禪寺，為飯僧者上堂說法：一、以激揚宗風，二、即佛世苾芻為施食者祝福之意。吾意此當專歸少室宗寺行之，餘七宗寺應有區別。若天台宗寺，則集講堂誦普門品，清涼宗寺誦普賢行願品，嘉祥宗寺則誦心經或金剛經，慈恩宗寺誦佛地經，南山宗寺誦梵網經，開元宗寺則持六字明王陀羅尼，廬山宗寺及梵剎則誦彌陀經；唯支提及佛法僧園，則可隨設齋者之願，八種法門皆得行之。以此二處，本是集八宗人冶為一爐者故。至於食器，餘處皆可依國俗習慣者用之。唯南山宗寺，則應依律文用缽。凡求戒者受食亦皆用缽──簡稱曰缽，梵語具足云缽多羅，華言翻應量器。謂隨人上中下食量，製為三種缽也。其缽亦應由南山宗寺依一定式監製之──；以存佛儀。要之、南山宗寺凡一切事，可照律文行者，當悉照律文行。三千律儀、八萬細行，使之恍見祇園遺風。若乞食事，每年於城市村落間或亦可行一次。若今南方，有結隊巡迴托缽者，可仿行也；蓋此亦是布教之一事故。唯踞地而食等，不應固執。

    丙　日誦制
    每日設為常課、早暮禮誦：一、存法門行儀，引起正信。二、集善根資糧，助發道念。三、為國民祝釐，答謝檀施。四、令鬼神歡喜，護持伽藍。震旦大小寺庵，自來皆依禪門日誦行之，此最善之制也。但八宗寺，不可以此助修而妨正行，當略簡省，且使符契宗義。吾意少林宗寺，早課可但誦楞嚴咒，接下稱釋迦牟尼佛至讚韋天。晚誦可但誦阿彌陀經，接稱阿彌陀佛。餘宗可以類推。稱何佛號、唱何種迴向文，皆應詳細分別規定。要使禮誦不草率，而半點鐘可畢事為善。唯朔望，則八宗寺或皆作全堂功課。又八宗寺貴在專修，除設齋及隨課普佛，其餘法事概不應酬。而佛法僧園或早暮二次，但稱佛繞塔及拜願便可。唯支提、梵剎、蓮社，及宣教院，或常作全堂功課。以此四處，皆在城市，專注重化俗故。

    丁　布薩制
    布薩即裒洒阤，華言共住清淨。毘奈耶云：謂除破戒垢，令眾清淨故。常令半月半月，憶所犯事，對無犯僧，說悔前愆。一則遮現在之更為，二來懲未來之慢法。南山宗寺及梵剎，應全照律文而行，以持苾芻、苾芻尼二種之戒法。餘七宗寺及支提，與佛法僧園，或改百丈清規告香之制。每年開布薩會二日，一日集共住僧眾，各憶所犯事，向眾發露。一日共修大乘懺法，悔罪令淨。支提當更用結界法，各各支提，各以一縣區為界域。凡非住宗寺、梵剎、佛法僧園者，在此縣區之內諸苾芻眾，值開布薩會日，無論毘?木奈耶類，阿蘭若類，應皆集支提，相和合說罪懺悔。其阿蘭若類，有與宗寺鄰居者，或亦可就宗寺布薩，但須函告支提，令眾共知。若慮一年所犯事不能全憶者，當依戒律檢察三業，每夕自省其過，記之冊簿。務求說悔清淨，僧德斯隆。

    戊　曆制
    檢毘[木*奈]耶雜事，嘗載有一外道，謗佛於瓶沙王，謂喬答摩徒眾，別制時曆，不依王制。西域記亦載印度曆，一年分為六時，佛但分為三時，即熱時、雨時、寒時是。則佛曆與國曆分行，有前時可徵也。華梵兩土，前此月日參差──若印度以震旦十六日為初一，十五日為三十、及以十一月為正月等是──，雖不可考；然震旦前者用月曆──今時或者名曰陰曆──，佛教所行亞洲各國，亦莫不用月曆。故習慣上，佛菩薩瑞誕日，皆以月曆為準。不寧惟是，僧伽布薩，亦取半月半月，而佛說法尤多取譬乎月。若月光三昧表佛性，及黑半月以喻煩惱法無斷而漸斷，白半月以喻菩提法本圓而漸圓等。且保存舊風俗，亦宗教所有事故，當即取震旦前此所行月曆，定為佛曆。以釋迦如來降世為紀元，以百年為一稘，與國曆並列之，文曰「佛曆若干稘若干年某某某國某某某年」。曆書中二十四氣，及鳩始鳴、蟲始蟄等，當可不載。而詳載諸佛菩薩祖師瑞誕日，及修齋善日等。當由佛法僧園編印，分送各僧伽藍，及各在俗信佛教者。此亦起人信佛為善一方便也。又八宗寺?穴舄遠塵俗，可全依佛曆行。若月假、每月但十四、三十放二日，不必四日，尤不必依星期放假。年假、暑假，則不須有。又八宗寺概用五年為期，以月輪六十二度虧圓為五年，絲毫不爽者也。仍依冬夏期之結制、解制便可。餘處既共世俗，則應隨順。唯時節瑞慶之純粹因緣於佛事者，仍當依照佛曆，若浴佛節、臘八節等是也。

    己　名制
    得法南山宗者，可稱律師。得法少林宗者，可稱禪師。得法開元宗者，稱瑜伽師。得法餘五宗者，概稱法師。用為別稱，斯亦給矣。若隨德行或褒或謚，可分五種等級：最上大師，次瑜伽師，又次法師，又次禪師，又次律師。冠以德號，則曰某某大師，乃至某某律師。但瑜伽師以下，可就生時得法宗別，褒德稱之。若大師則必於具大智德，實曾化導無量眾者圓寂後，乃得追尊之。若佛法僧園之大師，乃是職號，若德未稱，身後仍不得謚為大師也。又於佛教正信會員，亦應隨德為五等：最上大士，其次上士，又次開士，又次勝士，又次淨士。或褒或謚而尊異之。通常稱謂，對俗應自稱沙門或釋子，餘若貧道及衲子等，亦可。僧中對師、對資、對同座等稱謂，亦應一一釐定。要之、三界皆以名言假立，施設化儀，名不可不正也。


1-4籌備進行品第四

    籌備進行品第四

    一　次第三期籌備
    今論整理僧伽制度乃根本之整理，非一蹴可幾者。第一先決問題，則在僧徒及正信佛教者，皆一致向此整理之鵠的進行。而後得用種種之前方便，為之籌備。今當定十五年為籌備時，五年一期分為三期。而按三期分別言之：

    初期，略更寺廟管理條例，暫先遵守依彼所許設之教務會議，建立為僧機關，各可提前整理及籌備者，即由教務會議，聯合全國寺庵主僧，議決籌辦。對於僧伽方面，可提前及須提前籌辦者：一、整頓一道場幽寂、財產豐足之叢林，以為少林宗寺模範。遴國中禪行最高之禪師，自縛已解而有願力解人縛者為法主，及尊者而主持之。結集三十歲內苾芻，五年為期，盡息諸緣專修禪那，唯貴證悟。二、選國中三十歲內戒德清淨苾芻五十人，集資遣往日本受密宗法──聞日本密宗諸部頗律儀清淨──五年為期，務求得不可思議神通乘實驗，為設開元宗寺籌備。三、整頓一道場廣袤、財產豐足之叢林，由國中諸有名三藏法師為法主，及尊者而主持之。考選三十歲內文理通順苾芻，依餘六宗經律教典，分為六種課程講習。各各專門研究，各各解行並進，五年為期，務通餘六宗義，及將來建設之宗制，以為餘六宗寺基礎。四、就一相宜叢林，設一通學精舍，大略同中學校程度，研習近世各種普通科學及異國文字，與佛法大意。考取青年僧徒入之，五年卒業，以造僧中涉俗宣教人才。五、責成各寺庵之師長，遵國家強迫教育令，凡十五歲內之驅烏沙彌，皆受初高小學教育。

    對於國群方面：一、聯合皈信佛教人士，創設一佛學研究社，於佛學作學理上之研究。及多出佛學書報等，以解說一般人對於佛教上之疑謗，而緣起高尚正真之信仰。二、吸集皈信佛教士女，設立一佛教通俗宣講團，向各場所，隨宜宣布佛教人乘正法，助進民德，輔隆國治。及辦捄世慈濟等業。

    二期，則已稍有根據，當由全國有學僧徒，聯合佛學研究社，佛教通俗宣講團，擬定佛教建設暫行大綱，要求政府承認。並取銷今寺廟管理條例。其大綱，於僧伽須以要政府承認政教分離為原則。政府與佛教住持僧交涉，則以佛教正信會為過度關鍵。此事妥定，僧伽內部之制度，乃可著手整理矣。對於僧伽方面：一、改組教務會議成行教院，為佛教住持僧機關。一縣以上之僧會議，則由行教院臨時集合之。二、停止遣往日本留學，并初期之模範基礎，就國中原有相當之山寺，由初期所造就人才，成立八宗之宗寺各五所。擬定八宗暫行規制而綱維之。三、創設一佛教基金團，用三十年期償還之債票，由行教院及佛教正信會，向僧徒及正信佛教者募集之。限制提充，別用專貯蓄生利息，以為建築佛法僧園經費，及開辦佛教銀行、工廠之資本。務期十年中，能積二千四百萬圓數。四、初期通學精舍，繼續開辦，驅烏沙彌亦照前受教育。另設立一專科精舍，分醫學、歐文、梵文為三專科。考三十歲內苾芻國文通利及有普遍學識者學之，五年卒業。五、議定支提暫行規制，每縣漸次各成立一支提，專為社會代修經懺法事。務令十年內，能如數成立。六、延長求戒期，自沙彌至苾芻為三月，限制必須南山宗寺乃得開戒，每年各開春冬二期。七、蓮社尼寺及宣教院，皆擬暫行規制，亦隨宜漸次成立之。務令十年內，能如數成立。

    對於國群方面，則成立佛教正信會，以總持佛學研究社，及佛教通俗宣講團。使皈信佛教之士女，皆成為有統系之佛教徒。并組成佛教捄世慈濟團，推廣慈善事業。及立佛教擁護社等，凡佛教正信會應有之事，逐漸於十年內令臻圓滿。

    三期，則依二期籌備之事，更增進之：一、就省區成立持教院，為僧伽省機關。一省以上之僧會議，則由持教院臨時集合之。二、由持教院即成立慈兒苑，凡未及受戒年齡之驅烏沙彌，皆收入之。由行教院即實行前所定剃度之限制法。三、八宗寺兼前之每宗五寺，今每宗各擴充為二十寺，并成立八宗之本寺。四、延長求戒期，自沙彌至苾芻為一年。未滿二十不得苾芻戒，亦即實行。五、用前醫學專科人才，省設施醫苑一，依前所述施醫苑之辦法，亦兼造就醫術人才。六、仁嬰苑亦應於此期內，漸次成立之。七、由持教院調查一切屬於僧伽田地山場等產，酌量分派入八宗寺。八、用前期所造就專科人才，組織成世界布教團，開始翻譯、流通關於佛教書報。及向各洲布教，并考查各地佛教之情狀。

    經上三期，籌備漸已圓滿。即可完全實行：一、當即聯合各持教院，選任佛法僧園統教大師、及副統教法師，與大眾耆宿兩類之評議法師，以先組成統教機關。二、即提出前所貯基金，依法開辦銀行、工廠，并即建築佛法僧園。三、當即由統教機關，漸次議定前所訂暫行大綱及各規制，成為完全佛教規制。聯合僧俗之佛教徒，要求政府完全承認佛教住持僧。與政府經此交涉解決之後，除犯民法刑法及財產納稅外，凡有交涉二者之間，須永遠以佛教正信會為間接關鍵，以住持僧為佛教之正幹，實行政教分離。四、當即擴八宗寺，令每省每宗各四寺，完全成立。五、佛法僧園完全成立，即取銷通學專科兩精舍，歸入廣文、眾藝精舍。至此，則已完全依新制度實行矣。故籌備即實行，籌備至圓滿，即實行之完成也。

    二　問答政教分離
    問曰：何須政教分離？答曰：歐西束政於教之下，固曾病政，亞東箝教於政之下，亦復病教。欲除其病，故須分離，此從消極方面言者。病既互除，益乃交得。蓋政之所施在國家，而教之所施在世界，世界者國家之通和，國家者世界之部份。世界大類皆進乎道德而和平，國家民族即受其福利而安樂。欲得其益，故須分離，此從積極方面言者。其間相輔助之義務，相承認之條件，由載明於佛教建設大綱而另詳之。問曰：政教分離，條件既須得政府之承認，僧產歸併宗寺，復應得僧眾之願意；設政府不承認、而僧眾不願意，則所計整理者不終等畫餅乎？答曰：此須明白解說，懇摯提倡，深細研究，周遍鼓吹；務使人人了達此舉有大利益，得皈命佛教者，以一致之決心進行之耳。所以必須籌備圓滿，時機成熟，乃得張而施之，而未可鹵莽從事焉！（武昌單行本）

    （附註）覺書初題為「整頓僧伽制度論」，海刊始改為整理。


2.志行自述

    志行自述

            ──十三年春作──

    比年來藉國中學佛士夫之力，余於佛教所期興革之事，直接間接，舉辦不一。然余志行之所在，將奉之以盡此一報身而為長劫修菩薩道之資糧者，恐尚有未喻。茲值海潮音第五年發刊之始，特為拈出，供海眾之論究焉。昔仲尼志在春秋，行在孝經；余則：「志在整興佛教僧（住持僧）會（正信會），行在瑜伽菩薩戒本」，斯志斯行，余蓋決定於民四之冬，而迄今持之弗渝者也。試分述於下：

    云志在整興佛教僧會者，除散見各條議之外，關住持僧之項，大備於整理僧伽制度論。而此論於佛教正信會之項，亦略曾兼舉及之，茲表錄概要於下，其詳則尋之原論可也。

      甲　教所表
        一　縣區列表
        二　道區列表
        三　省區列表
        四　國舊部區列表
      乙　教團表
      丙　教所與教團關係表
      丁　中國本部住持僧表
        一　族類支配表
        二　處所支配表（註一）

    云行在瑜伽菩薩戒本者，佛法攝於教理行果，其要唯在於行；以信教解理，功在能策令起行，如信解而不行，則教理胥等於無用。果、則行滿之所成就，不行、或行而未滿，果不能成，果之既成，則任運更無所為。故有力且必要者，唯在行也。行無數量，攝之為十度，又攝之為三學；嚴核之、則唯在乎戒學而已矣。何者為戒？惡止善作曰戒。夫惡無不止，則雜染無不離矣；善無不作，則清淨無不成矣。雜染無不離，清淨無不成，非如來之無上菩提耶？而戒獨能達之，故曰唯在乎戒也。彼定與慧，則戒之輔成者耳，非真是與戒鼎立而三者。故定者、令有凝固之力而止而作者也；慧者、令有決斷之力而止而作者也；非戒之止之作，則雖有定慧之力，猶不得其用焉。知法在行，知行在戒，而戒又必以菩薩戒為歸。以菩薩之戒三聚：一、攝律儀，重在止惡，多與聲聞共；二、攝善法，在集自善，少與聲聞共；三、饒益有情，專以捨己利他為事，乃與聲聞不共。菩薩之入俗，佛陀之應世，皆以能捨己利他耳；故饒益有情之戒聚，實為菩薩戒殊勝殊勝之點。梵網、瓔珞諸本，戒相之詳略有殊，其高者或非初心堪任，而復偏於攝律儀、攝善法之共戒。舊譯之彌勒戒本，亦猶有訛略；唯奘譯瑜伽師地論百卷中所錄出之菩薩戒本，乃真為菩薩繁興二利、廣修萬行之大標準──此瑜伽菩薩戒本、近亦有單行者。余集慈氏三要合刊：一、瑜伽真實品以明境，二、瑜伽菩薩戒本以軌行，三、彌勒上生經以期果──，而一一事分別應作不應作，又初心菩薩之切於日行者也。竊冀吾儕初行菩薩，皆熟讀深思其義，躬踐而力行焉！故曰行在瑜伽菩薩戒本。

    今略舉此戒本中殊勝精神所在之數條為證，亦可以知其概矣。

    一者、梵網等十重戒，第一不殺生至第六不說四眾過，皆攝律儀之共戒，而菩薩戒本、則唯取其不共之後四為四重戒，名四他勝處法：一、貪名利而自讚毀他戒，二、慳財法而不行捨施戒，三、結忿怨而損惱他人戒，四、著邪見而謗真樂似戒，則唯大乘不共之戒。云他勝處、即波羅夷，以菩薩安住菩薩之淨戒律儀為自勝處，犯此四法，則捨菩薩所安住之自勝處，而墮於非菩薩之他──天、人、魔、梵、聲聞──勝處，為非菩薩之他法所制勝，故即喪失菩薩之身命也。

    二者、即前四他勝處，亦於上品纏犯、乃失菩薩淨戒。即失菩薩淨戒，於現法中亦堪更受，此亦全不同聲聞律儀者。

    三者、其惡作所攝中，若第一不禮拜供養，第二不尊敬耆德，乃至於諸有情所應作事不為助伴等，皆積極令作善而非止惡。

    四者、若第三、第四、不受信施；第五不為說法；第六捨暴惡有情不為教化；第七應與聲聞共學將護他之禁戒；第八不應與聲聞共學少事少業少希望住戒，而當如法多事多業多希望求行；第九乃至十六，於殺盜淫身三及妄語等口四之性罪少分現行，兼及廢黜暴惡之增上位──帝王宰官──等，則湯武吊伐，周孔刑政，乃至今之政治階級等革命，其至當合情理處，亦無不包括在中矣。二十之不自雪謗及去招謗之故，二十一之應打罵者不打罵，以至不安慰他人之愁惱等，皆純乎饒益有情之行，而以不如是行為犯戒者也。

    必能踐行此菩薩戒，乃足以整興佛教之僧會。必整興佛教之僧會，此菩薩戒之精神乃實現。吾之志行如是，如有同志同行者，則何樂如之！（見海刊五卷一期）

    註一　教所四表見整理僧伽制度論、制度品第三、第一節中：乙、丙二表，即同論第二節第一目之佛教團體事義表及佛教團體名類表；丁項二表見同節第二目中。今特刪略，以免重復。


3.僧格之養成

    僧格之養成

            ──十四年十一月在日本東亞佛教大會演講大綱──

    一　僧與俗之分類

    二　僧之六和義

    三　僧與俗區別之要點
    一、律儀之區別。二、部類之區別。三、職業之區別。四、人格之區別。

    四　僧之必備條件
    一、離俗之必要。二、志職業之一致。三、護世譏嫌。四、嚴守儀制。

    五　佛教須有僧之故
    一、專職以保持教法。二、專修以提高教格。三、身教以率化信徒。

    六　僧格之養成
    一、未出家前，先具中學畢業以上之程度，及大體了解佛教，由三皈、五戒具足正信而發心出家。

    二、出家後，於律宗中受持沙彌律儀一年，及受持苾芻律儀一年，令盡離俗染乃給予受戒證書。

    三、入佛教中一宗之專門大學修學五年，及於各國各宗遊學五年。

    四、入山結茅或閉關三年至十年，戒定加行以期親證。

    五、行解相應，己有內心證驗；乃入世為人宏法為家務，利生為事業，以盡菩薩僧職。（滿智記）（見海刊第六卷第十二期）


4.僧制今論

    僧制今論

            ──十六年作──

    民國四年，予按照當時國勢，曾作整理僧伽制度論，一再出版，流通海內，頗為時彥推許。而一般論者，以為時機成熟，今有施行可能。然夷考現在社會情狀，則又有當改更者，試論列之：

    一、前者作僧依品，定僧數為八十萬人，此準乾隆時僧產所養之僧眾以言耳。一損失於長髮之劫，再毀奪於新政之變，及入民國以來受政治軍事與其他種種摧殘；加以嘉、道而後，僧伽不振，日益式微；茲所存者，至多不過二十萬人（蒙藏喇嘛在外）。除去尼僧二萬，二十二行省每省平均僅八千餘人，且其產不足以養之，泰半藉應赴經懺以餬口。然新疆、甘肅、廣西殆無漢族僧；奉天、吉林、黑龍江、貴州、山東，每省不盈千；雲南、廣東亦只千餘；河南、陝西、湖北、江西、安徽、福建、直隸、山西，不及八千；唯浙江、江蘇、湖南、四川，每省有二三萬人耳。今以之分為五大區：（一）直隸、山西、河南、陝西、山東、東三省、甘肅、新疆區，（二）川、滇、黔、桂區，（三）湘、鄂、贛區，（四）浙、閩、粵區，（五）蘇、皖區，每區可三萬六千人而已。

    二、前論分僧眾、信眾而專僧眾，且僧眾專在學行眾。但今佛化重心漸移信眾，而時代趨勢又側重生計，僧眾亦不能不為生利分子以謀自立於社會，則不能不將佛化眾析為七眾如左：

    佛之律儀本分七眾，然是依男女性別及所受持律儀以區分者。今此七眾則依男女性及所行而別。研究眾及女眾一分，可攝未入七眾律儀而研究學理上之士女。其入七眾律儀者雖仍持七眾律儀；然依此七眾，一者、可廣攝學理之研究者，二者、可別開僧眾中之從事資生事業者。此依今此佛化眾情狀及適應現社會，不得不然也。大僧十八萬中，約計長老三萬人，學行眾五萬人，服務眾十萬人；而以學行眾為佛化眾之中堅，所當以全力培植及供給者也。學行眾中，約計一萬為預學眾，六千為正學眾，七千餘人為參學眾，二萬六千餘眾為行化眾。正學、參學眾為求學比丘；行化眾為宏法菩薩。

    三、依上原則，于國都設佛法僧園，一省或合數省設持教院，一縣或合數縣設行教院及設支提、梵剎，可如原論所云。但宣教院祇一行化僧而佐以服務僧信眾，行教院、持教院、支提、梵剎之僧，亦減四分之三；其組織亦變更為委員制而已。小學、中學等普通教育，及仁嬰苑、慈兒苑、施醫苑等慈善事業，當聯合僧眾、信眾以辦之，僧眾視力以舉行耳。僧眾之所要者：一曰、預科大學──授戒律寺──傳授律儀及授以普通之佛學，以容納有中學畢業程度──（十九至二十歲）──而初出家之一萬學行眾。五區每區一所或二三所，每所八九百人至二千五百人，二年畢業。高材者授以比丘戒選入專宗大學；平庸者授以沙彌菩薩戒，入服務眾。二曰專宗大學──（即各宗寺）──除中央區為佛法僧園外，其餘四區，每區二所或四所至八所，每所三四百人、六七百人以至千三百人。及佛法僧園二千六百人，共容納正學四年、參學六年之萬三千餘求學比丘。正學畢業當學士位，參學畢業當博士位；連預科十二年之二萬三千餘眾，為立身於學生地位者。三、參學畢業受比丘菩薩戒，進為行化眾之宏法菩薩，或辦佛法僧園以至宣教院、支提之法務，或辦預科、專宗及佛法僧園之教育，或辦中小教育及慈善等。此有二萬六千餘眾，為立身於教育、行政者。四、沙彌菩薩之服務眾，半作半修服學農工商業，經二十年──（若農寺、工寺、商寺等）──，受比丘菩薩戒，得服務支提及為農、工、商之寺主──（四十以上）──以裕資生事業。此十萬人，為立身於農、工、商者。五、專修出世之長老眾，此為學行或服務三十年之後，端受供養以養老退隱、息機自修者。既曾對於社會勞心勞力經三十年，則受社會供養，應無所愧。

    四、現有各寺院庵堂及其產業，除充佛法僧園、持教院、行教院、宣教院、支提、梵剎、仁嬰苑、慈兒苑、施醫苑、預科大學、專宗大學、阿蘭若──（即養老堂）──之外；其餘悉就地宜，作農修場、工修場、商修場，半作半修，為服務眾之服務場。支提附設工場、商場，梵剎亦設工場。工、商皆以佛化用品及不違佛化者為限。此僧制之改設，要之令僧眾於士、農、工、商各有一立身之地位，勿為世人詬病，且又能以佛法修己化人而己。當世賢者，願進教之！（見海刊八卷第四、五期合刊）


5.建僧大綱

    建僧大綱

            ──十九年春在閩南佛學院講──

    一　以現代中國為範圍
    僧、是本來有的；僧之制度，也是本來有的。故現在所建議的，須加兩種限制：一、講現代者，指現在的時代而言。僧制、為僧伽所依據的法則，大至弘宣教化，小至個人行為，悉皆以此僧制為準繩。然而、僧制亦須基於所在之時代而有所變動；這如發源印度之古代僧制，在時代上、也經過了不少次的變更。現代的人，當然要以現代所依的時勢，國家法制，隨著時代的變化而變化，實不必泥用古代的僧制的。原來制度這樣東西，是有時代性的。二、講中國者，以現代二字還過於普遍，這里加上中國，則只限於中國而言。而且在狹義上，但指中國本部，連蒙、藏亦未包在內。因為國土之有不同，時代之有不同，住持佛教的僧伽在現在中國狀況之下，應有一種適宜的建設。這裏所要講的題目的範圍：一表示現代；二指明中國。

    二　僧之定義
    未講僧制之前，應先對僧之一字，定一確義。僧伽、定義為和合眾；凡有和合眾的意義及性質，皆稱曰和合眾。故僧之一字，在印度并不限用之於佛教出家徒眾。迨佛教至中國，始將僧字為出家佛教徒之專門名稱：如稱出家佛徒名僧，稱佛教在家教徒及其他教徒與非教徒則不名僧。僧既為佛教中出家和合徒眾之專稱，則僧即須對於佛法能真誠信仰，切實了解，并實行佛法，住持佛法，宣傳佛法，使世間上之佛教日臻發達，以達到佛教利人濟世之目的。

    三　僧格之產生及養成
    僧之僧格，即如人之人格一樣。假如僧不具僧格，即不能謂之為僧。前面所講的和合眾，是由分子構成的團體；而僧中的分子，必須具有僧格。然此僧格何由產生呢？

    甲、以三寶之信產生僧格　　僧之僧格如何而產生？第一、要講信心，此種信心是意志的；如發菩提心，即是立「求取無上菩提」的意志。僧格的產生，先要對於三寶有充足的信心，才能產生出僧格來。凡宗教之能建立於世間，必由其信徒有一種具足充滿的信心，才能將其教的精神、集現宣布於世間。如欲僧中分子一一皆有完美僧格，必須具足對於三寶的信心。信三寶有淺深泛精之三種不同：

    一、信法。但信真理，而對佛法亦以其為一種真理而發生信心，此乃普通世間學者的態度。他們視佛教不過為一種有真理的學說，因此而研究佛法，除欲知道真理而外，不必能發生對於佛教確定的信心，研究佛學中真理，等於追尋其他哲學、科學的真理而已。這種學者態度，但信法，而不能為佛教的徒眾；然而對世間一般未信佛法者，正應表明這種但由信真理而信佛法的態度，以廣攝受。

    二、信法佛。由信法而進一步信佛者，信得佛所說的教法，非平常世間的道理，乃完具且超越一切世間道理的唯一道理。并信佛法道理，非假設懸想而出，乃從實證智慧所證得之真理；如從實證則必定有實證的智慧，有此最高真理的實證智慧者，就名為佛；就是無上正遍知的覺者。換言之，沒有真確明了無上遍正覺者的佛，則雖信佛法的真理，而亦未能信為究竟無二之真理，一心皈依佛法，為佛教弟子。若由信法而能歸於信佛，則信佛法乃由無上覺者證得開示出來的；如欲證得，非亦成無上覺者不可。既人人皆可修習成就佛的智慧，則我們決當以佛為師，為佛的弟子，以行佛之所行。

    三、信法佛僧。依大乘教講，於佛法生信心者，即曰菩薩，亦稱佛子，即佛的弟子；這種佛子，乃包括出家在家四眾而言。如再進一步，以自信佛法而欲使世人皆信佛法，需要建立人世間具體的佛教機關，設施佛之教化於世間，將佛法真理表揚證明，使佛智慧中流出的正法，宏傳不絕，能常在世間眾生中攝受眾生，乃需有僧之團體。譬如在佛未出世以前，佛法既無所聞見，亦無所謂僧的團體。僧既由佛法傳宏世間的需要所產生，而這種僧的團體建立於世間，就要有信仰了解修行於佛法、及負住持宣傳發達佛法的責任。蓋僧為一種有主義、有組織、有紀律之團體，故僧有僧制。佛法之依託僧制，如人的精神託於身體；因信有僧制的僧，為建立佛教於世間所必要。所以信法信佛者，更進而信僧，加入僧眾中遵守僧的律儀，積極的住持宣傳佛法，然後才能產生僧之僧格。如單單信法、信佛、尚未信僧者，或僅為在家佛子，皆未能加入僧數。故僧格的產生，須有信法、信佛法、信佛法僧的具足信心。

    乙、以六度之學養成僧格　　僧格產生、由具足上述三種信心，而僧格尚須以六度之學養成者：

    一、僧格成就，首須捨俗，須將一切世間俗樂捨離，即謂之施；復能將一切俗染之習洗淨，即謂之戒。由學此施、戒，才可以發生僧格。

    二、佛法中講能修行出家法者，即可為「出塵上士」。行出家法要不為世間一切惡法所搖動，這樣須學忍辱；否則、還有為世間惡法搖動之可能。這猶是一種消極的辦法，真實的、要具足僧德，必學精進；須精進的修習戒、定、慧等。這樣學忍辱、精進，才能夠增長僧格。

    三、僧格發生增長，繼之以定、慧。由修定而得禪悅之樂，由修慧──聞思熏習──而得法喜之樂。於是信心堅固，僧格養成。

    四　前議改建僧制之評判
    現代中國的狀況，在幾千年來未有之大變化中；故建設於從前中國社會制度下的僧制，現在也不能不有所變更了。如何變更？我及他人曾有種種的建議。

    一、「整理僧伽制度論」：僧伽制度論，作於民國四年，當作此論之時，猶有適合國情之處。但現在已頗見有不宜者：一、僧伽制度論中之僧額，係根據清乾隆時之調查，說僧眾有八十萬；可是以後經過嘉慶、道光的衰落，洪楊的燒毀，清季興學的侵奪，及民國後屢次的摧殘，所遺留者、尚不知有乾隆時僧數五分之一否？二、僧伽制度論中所說，以由分組八宗，合起來可成一中國僧伽系統制度；但是現在考察起來，凡中國的各宗，在寺院方面已皆失去他的根據了，實在并非同日本宗派之各有其系統組織可比。三、現在國民革命後，又不同於辛亥之時，趨重民生問題，已不能容有如許僧伽受國民的供養。有此三點，現在雖想根據原有計劃整理，也為現在時勢不相容了。

    二、「僧制今論」：僧制今論，作於民國十六年，當時革命空氣充溢，且合社會革命意味，論中有意就原有寺僧為根據，以多數無僧格之僧伽，充作勞僧，作農、作工，以少數優秀分子，研習經論。當時所以有這種主張，以為由大多數僧伽從事生產，而供給少數僧伽以專心深造，則寺僧生活獨立，可不須依賴民眾，這是救濟多數遷就時趨的辦法。嚴格的講，這種作農作工者，實不能謂之為僧；因既作農作工，就不能養成如上所講的僧格，而行僧的職務，實不能稱之為僧。

    三、「佛寺管理條例」：去年內政部訂立了一個「寺廟管理條例」，裏面有很多不利於佛教寺僧的地方，於是運動取消，不得不有另一條例以代之，乃擬作「佛寺管理條例」。原意以佛教會管理佛寺僧眾而整頓改進之。初聞立法院本已採容，但因其欲調查耶、回、道教及蒙藏等佛教的情形，其後因內政部催立法院速訂辦法，遂有去年年底的「監督寺廟條例」十三條的公布。其要旨乃寺廟仍由僧道管理，惟須受當地行政機關所監督；因此、「佛寺管理條例」又不能行。

    四、支那內學院及大勇等，則主張返歸佛世的律儀。這與以上三種僧制，均思根據原有的佛寺制度而改之者，其中雖都有具體的辦法，在理論上尚稱完美，但在事實上、環境上、皆難以通行。

    五　今議創設之現代僧制
    前所擬僧制既不能施行，政府方面亦似有讓佛教寺僧自生自滅的意思，而集於舊制下的寺僧，仍無覺悟，故今議刱設現代僧制，索性不依據原有的僧寺，其所遺留不適現代者，姑聽任其自然變化。

    上面所講以三信六度產生養成的僧格，至此須作一種「普及國民信解」的運動，設施一種淺鮮簡易的宣傳，使國民中的優秀份子，得由信法信佛乃至信僧，學行六度，以產生且養成最具足的僧格，組織成僧。但今全中國的僧伽能具有僧格的百無其一，今議刱設僧制，第一即須精取慎選少數有高尚僧格的，製成以下之僧制。

    甲、學僧制。學僧制、亦名比丘僧制，約一萬人，分四個學級，修學十二年，為具足學僧之資格。表列如下：

    乙、職僧制。職僧制、亦名菩薩僧制，就是修菩薩行之僧。全國約二萬五千人之數，以五種機關攝之。
        一、布教所五千所；教職員每所一人至七人，約九千人。
        二、病院、慈幼院、養老院、殘廢院、賑濟會等，教職員約七千人。
        三、律儀院、教理院、及文化事業等，教職員五千人。
        四、教務機關，辦事員三千人。
        五、專修雜修林，辦事員一千人。

    丙、德僧制。德僧制、亦名長老僧制。這種制度，宜行於山林茅蓬，可以合許多茅蓬為一處，成一專修林或雜修林。全國可設：
        一、專修林三十所；若全林僧眾專修一淨土行或真言行之類。
        二、雜修林三十所；若林內各僧各修各擇的一行之類。

    茲更將以上三種僧制、學級、層次，列一表以明之：

    上表乃以三級僧制而立，由學僧而至德僧，須經四學級或三職級方至德僧位。但有博士、大士學級，可以不經下中級職僧而至德僧位者。茲以職僧上中下之級，復各分三級成為九品，如下表：

    此表中、上下級職僧，限於得學士位二十年以上者；上中級職僧，限於得博士位十五年以上者；上上級職僧，限於得大士位十年以上者。其中任林長之資格，須得大士位滿二十年以上者，方可充任。

    要使佛教能建立於世間社會，使佛法真理能普及於一般國民，首先就要有布教所。這裏所說的布教所，本來中國到處所有的大小佛寺，皆是布教所之性質，無如如今

    已失去了布教性質，變為一種家族式的私人庵堂。現代僧制，即需要多設此種布教所。上面講職僧制中的第一項，特講布教所五千所者，蓋為此意。以中國幅員之大，人數之多，五千所布教所實不為多，如比較眼前江浙寺院最多之一省的小庵，尚有不及哩！茲更擬布教所五千所及需用教職員九千人之分配，略表於后：

    要實行建設此現代的中國僧制，當從律儀院師範養成所，及教理院教授養成所辦起；三年後即可開辦律儀院，十年後方可開辦高等教理院。約計三十年可建設完成也。（大醒記）（見海刊十一卷七期）


6.建立中國現代佛教住持僧大綱

    建立中國現代佛教住持僧大綱

            ──十九年冬作──

    建僧二萬人分三大類支配如下：
    一、學僧　　沙彌僧至比丘僧，總數約五千人，年齡十八以上，三十以下。甲、律儀院二年，每省一所；每所五十人至八十人，全國約二千人；年齡十八歲至二十歲。初出家者入之，為沙彌僧；此院畢業以上者，為比丘僧，稱上士。乙、普通教理院四年，三省一所；每所一百人至三百人，全國約二千三百人，年齡二十一歲至二十四歲，經律儀院畢業升入，畢業稱學士。丙、高等教理院全國一所，約六百人，年齡二十五歲至二十七歲，從普通教理院畢業升入，畢業稱博士。丁、觀行參學處（附德僧林內）三年，約一百人，年齡二十八歲至三十歲。期滿，稱大士，畢業為菩薩僧。

    二、職僧　　菩薩僧、總數約一萬二千人，年齡二十以上或三十以上，出家二年或十年以上。甲、布教堂甲等十所，大都市設之；乙等三十所，省會設之；丙等百所，繁盛縣市設之；丁等千所，普通縣市設之；戊等二千所，鄉鎮設之，兼辦民眾教育或國民小學。全國約四千五百人，將階級表列如下：

甲 等 七 人 | 乙 等 五 人 | 丙 等 三 人 | 丁 等 | 戊 等
甲等布教師一人 | 乙等布教師一人 | 丙等布教師一人 | 甲等布教士一人 | 布教士一人
乙等布教師二人 | 乙等布教士一人 | 乙等布教士一人 | 丙等布教士一人 |
甲等布教士二人 | 丙等布教士一人 | 事 務 員 一 人 |  |
事 務 員 二 人 | 事 務 員 二 人 |  |  |

    乙、律儀院教職員約六百人。丙、普通教理院教職員約三百人。丁、高等教理院教職員約百人。戊、德僧教職員約五百人。己、縣省國三級教務機關，職員約三千五百人。庚、佛教文化事業職員，若圖書館、博物館、編譯所、出版所，約千人。辛、佛教慈善事業職員，若慈幼院、賑災局、施醫院、濟貧等局，約千五百餘人。

    三、德僧　　長老僧、總數約三千人，年齡五十以上，出家三十年以上。甲、專修林十所，共持律或參禪等，每所百人至二百人。乙、雜修林十所，各持咒或念佛等，每所百人至二百人。

    四級學僧與九級職僧相關表，職僧九級，例：一、國會長，二、省會長，三、縣會長、四、甲科長，五、乙科長、六、甲科員，七、乙科員，八、甲事務員，九、乙事務員。

    學僧、職僧、德僧相關表：

    上士……職僧、三十年以上……………………………………………德僧
    上士……學士……職僧、二十六年以上………………………………德僧
    上士……學士……博士……職僧、二十三年以上……………………德僧
    上士……學士……博士……大士……職僧、二十年以上……………德僧

    其漸次之進行程序如下：
    第一期　　一、以三寶之信，六度之行，向國民作種種宣傳，吸收出家新分子及轉移一般民眾，對於佛教與寺僧之觀念。二、設一「律儀院師範研究部」，約國中年齡三十以上，出家十年以上，有志整僧興教，而對於律學有素養及傳律有經驗者，二十人至二百人，按其研究成績，一年或數年後，次第擔任設立律儀院，以訓練新出家之沙彌。三、設一「教理院師範研究部」，約國中年齡二十五以上，出家七年以上，有志整僧興教，而對於教理有素養及講學有經驗之法師，二十人至二百人，按其研究成績，三年或數年後，次第擔任設立普通教理院，以至高等教理院。四、設一「佛教職僧考試委員會」，製定各級職僧及各種職僧事業之類別，按年考試青年壯年有志有學之出家三年以上僧眾，而分別任以各種職僧之職業，漸次舉辦布教、教務、文化、慈善等事業。

    第二期　　一、先漸次將各省律儀院完全設立。二、稍後亦漸次將各區普通教理院完全設立。三、布教等事業漸次舉辦。四、設立高等教理院。

    第三期　　一、布教等事業漸次完全舉辦。二、德僧之專修林、雜修林、次第舉辦以至完全成立。三、完成學僧、職僧、德僧之系統組織，而為住持中國佛教之教團，以將佛之教化普及全國民心，而造成國民思想信仰之重心。（見學僧之路）


7.建設現代中國佛教談

    建設現代中國佛教談

            ──二十四年十二月在廣州作──

    一　緒言
    本刊的編者計劃著要出「中國佛教建設號」，發來了徵稿書，並且再三再四的催著要我作文，我在流水行雲中那裏有暇時寫。何況提到現代中國佛教的建設，二十餘年來已不知空說了幾多的閒話，到今閒話還是閒話，並不能稍成事實！縱令現在有閒心思以寫得再詳盡點，也不過添些文字言語罷了，所以更加提不起興來！不得已，祇將現在所講的幾篇講詞，及以前說過而可收拾到這個題目中來的論議，裁湊攏來，聊塞其責。

    歷史上遺留下來的殘渣般的佛教，原有塔像僧寺，亦仍是依了人民俗習、及社會病態發酵似的變化生滅，而隨著內外時勢、亂草般的佛教新興會團學社，更顯出左支右絀東傾西撐的鼓盪姿態。總而言之，尚沒有可以整理的著手處，所以也走不上建設的軌道，這從佛教徒的本身來觀察如此。然此乃有關整個之中國社會及政治者，以無社會的定型及政治的常軌，故虛弱的散漫混雜的佛教徒眾，亦不能有契理契機之建樹；何況中國的社會政治又受並世列強的牽掣而使然，若佛教徒不能有堅強的嚴肅的集團出現，直從轉移世運振新國化之大處施功，殆無建設之途徑可循。然中國的佛教實已到了潰滅或興建的關頭，設使不能適應中國現代之需要，而為契理契機的重新建設，則必趨衰亡之路！如印度以及阿富汗、爪哇等，昔固曾為佛教盛行地，今祇有殘蹟可供憑吊耳！噫！我四眾佛徒，能不憂懼以興乎？！

    二　佛教與中國文化（註一）
    甲　中國文化概觀
    如建設現代的中國文化，一面固然必須吸收現代西洋文化的精華，而另一面也必要找出中國固有文化的特徵。因固有文化在中國已有了幾千年的歷史，我們不能完全撇開牠不管；若撇開固有文化而侈談現代文化建設，這建設就要成了不可能的事。但是一談到固有文化，一般人往往即拘縛於宋明理學的儒家思想。實則宋明理學的思想，是不足以代表固有文化思想的；我以為應該在各時代找出中國固有文化的代表，歸納之，可有六個特點：

    １．周秦子學　　我想，中國文化的黃金時代，即是周秦的諸子，在中國學術史上大放萬丈光芒的異彩，思想最豐富，亦最發達。所謂諸子，即孔子、孟子等，都包括在內。諸子之學術最有價值，當然是要佔中國文化的第一把交椅。

    ２．漢唐文學　　文學在廣義上說，歷史文字一類都可歸之於文學。中國的文學，當以漢唐時代的文學為最優美。因為自周秦文化思想發達的結果，便產生出漢唐兩代優美的文學。故要講中國的文學，其特點宜在漢唐二個時期。

    ３．魏晉玄學　　講到玄學的特色，便要推魏晉時代。在這時代，老、莊、易經的學術思想最發達，造成了那時代的思潮；故其在中國文化中，亦佔有頗重要的地位。

    ４．隋唐佛學　　佛學在中國，自漢至今，已有一千八九百年的歷史，而其最發達的中國佛學黃金時代，便是隋唐的佛學，在中國文化史上曾放過特別的光彩；故中國文化的第四特點，應要數到隋唐的佛學。

    ５．漢清經學　　考察經學的發生，始於漢代，由漢武帝尊尚儒家而罷斥百家的思想，便成立了經學。經學到了清朝，因研究者繼起，頗有發揮，此時代實可說是集經學之大成。故漢清的經學，也是中國文化中的一種特點。

    ６．宋明理學　　宋明理學，亦是中國文化學術中一種有特殊意義的學術，看起來，是儒佛或儒佛道思想的結晶品，但亦有把中國向來的文化削小萎弱了的地方；自宋明理學昌盛後，中國的文化就漸漸地失卻生氣了。其實、這祇是儒家思想的一部份，參加佛道的片段思想，以為集成此一文化的因緣。故知宋明理學，不過是中國文化中的一部份，是不足以代表中國整個文化的全體的。

    根據以上周秦子學，漢唐文學，魏晉玄學，隋唐佛學，漢清經學，宋明理學的六個特點，把牠研究得融會貫通起來，方能觀察到整個的中國固有文化。故所謂中國文化的概觀，便是舉此六個特點，概觀中國固有文化之全體；若要發揚固有文化，應該注重這六個特點。否則，所謂固有文化，就未免遺漏不完全了。那麼，佛教既是六個特點中的一個特點，當然可算是中國固有文化的一種。

    乙　隋唐佛學概觀
    １．隋代集前期之成　　佛教在東漢明帝時代，已傳中國，至唐代已經四五六百年，唐後直至明清又有千餘年的歷史。那末、為什麼丟棄別的時代不談，專談隋唐時代的佛學呢？這因為佛學自被中國吸收過來，至隋唐時代，始完全溶化了變為中國的佛學的時候；故講中國佛學，必推隋唐，隋唐時代是佛學大成的時期。佛學在中國有許多的宗派，都在此時發生和長成的：如成實宗、三論宗、涅槃宗、地論宗、攝論宗、俱舍宗、都在隋時成立；尤其是地論宗的隋慧遠法師，著了一部大乘義章，把隋代以前的佛學思想，融會貫通起來，成了佛學思想的結晶，是集隋前幾百年來佛學思想之大成。還有、天台宗的智者大師，學術著述亦很豐富：關於理論有法華玄義，關於修持有摩訶止觀；而且還以五時八教，判釋佛說的一代教法，把佛教作有系統的整理與分配。他若三論宗吉藏大師，也是這時期集佛學思想大成的一位大德。

    ２．唐代全本期之盛　　佛學自經過六朝後流傳至唐，實是全然大盛的時期。唐初有玄奘法師，精通法相唯識，留學印度十七年。他自印度歸國後，即從事繙繹出許多梵文的經典。稍後、又有金剛智、善無畏、不空等三藏，來中國譯傳密宗的經典。因此、在中國除隋代成立的宗派以外，又成立唯識、華嚴、密、各宗。還有禪宗，向來只有一二人授受相傳，此時因六祖的宗徒興起，亦風靡一時，普遍弘盛，成為簇新的一種宗派。而律宗、淨土宗之完全成立，亦待於唐之道宣、善導，學說與實行兩方面，乃都得其充分的發展。故佛學到了唐朝，大小乘十三宗的盛弘，如千岩競秀，萬壑爭妍，實是全佛學界之洋洋大觀！由此、欲知中國佛學，非研究隋唐佛學，不足以見中國佛學的全體，亦猶研究中國文化，必注重那六個特點一樣。

    ３．隋唐以前之未完滿　　隋唐以前雖有佛學，俱未完滿，不但隋以前未完備，即唐以前亦未完備，須至隋代的佛學方算完成；故欲窺佛學之全貌，非研究隋唐佛學不可。

    ４．隋唐以後之已缺偏　　隋代佛教雖很興盛，但是到了唐末武宗時代，因武宗惑於道教，大施毀佛滅僧的摧殘，雖然為時甚短──武宗死後佛教依然復興──而已受了很大的影響和打擊。以前全盛的佛教自受打擊以後，有些宗派便不能復興；同時、因五代之亂，這些不能復興的宗派，更因此隱沒不彰不傳於世了。但這裏還有留為後來的宗派復興的一線曙光的，便是禪宗在當時已很興盛；因禪宗不立文字，不拘形式，直指人心，見性成佛，不受當時的破壞與摧殘，依然得其所哉的自由流行。故後來俱舍、三論、密宗等，宗派雖不復流行，至宋初天台、賢首、淨土等，又有復興的趨勢，都是依附禪宗的力量。

    由上所說，知道唐後的佛學，因各宗的隱沒和失傳，已偏破殘缺；故欲嚴格切實地講中國佛學，便非講隋唐佛學不為功。因其不但集前期之成，而實至本期乃發揚圓滿；自此以後，佛教便沒有以前發展的時機。即如為宋明理學源泉的禪宗，不但於佛學無何進展，反而把隋唐佛學那種健全活潑的精神消失了。由此、在前面文化的六個特點中，特提出完滿不缺的隋唐佛學。

    丙　隋唐佛學與中國文化之關係
    １．思想　　就思想方面說：中國人受佛學思想的影響，實在很多，以「空」和「因果」二種思想為特甚。此因隋唐以前的佛學，大概偏於講空，由此空的思想流入為上流社會知識階級的思想，故有許多知識份子，就認定佛教是清淨寂滅的。在有益方面說，中國人向來把現實的人世看得太實在，太重要，遇到窮困迫切之時，便無法解決心境上的煩憂，而由佛法這空的思想，便使心境在窮困迫切中轉趨於安定，思想得到超脫的解放；故佛學之空的思想，給中國人的利益實在很深。至於佛學的因果，是說明萬法從因至果，皆有一定的秩序；其間善因招感善果，惡因招感惡果；或過去的因招現在的果，現在的因招未來的果；或現在的因招現在的果，都是善惡分明，毫釐不爽的。此種思想，不但影響於上流社會的知識階級，尤其影響於普遍的一般社會的心意中。故知隋唐以來，中國人受佛學影響最深的，除了空、還有因果。

    ２．文藝　　隋唐以前，譯經中的名詞，尚多借用中國固有的名詞；及至隋唐，在佛典中所有新名詞的翻譯，便很豐富，普遍而通俗，幾乎成了一般人作文賦詩的新材料。故隋唐時代的文章、詩歌，頗有佛學的成分在裏面。同時、關於音樂、繪畫、建築物、造像、彫刻等美術，亦非常之多，如現在大同雲崗等石佛，彫刻得非常精巧，都是中國古代藝術的模型。故知佛教在中國，對文藝上亦有很大的貢獻。

    ３．政治　　佛學影響於政治，亦有相當的功績。如由上文所說的空的思想，使上流社會一班有才華有意氣的人物，都能安分自樂，不逸於軌道。同時、還能坦白真率，樸實誠摯，沒有虛偽的驕氣，在平和中過其不治而安的生活。宋大儒有一次看見幾位禪師的相貌，便很感慨的說：「若沒有佛教的禪宗，這類人恐怕都是和國家治亂有關的魁首」。真所謂「佛門出俊傑，人海失蛟龍」了。然能造成這些人，使他們的心境很真率，很坦白，很安定，自然是由於空的思想的力量所致了。在政治上還有一種有關係的思想，就是因果。歷朝的政治在施行方法上，往往採取因果的粗相，借為「神道設教」，使人民有所顧忌，不敢妄為，以補助政治法律之不足。

    ４．風化　　佛學自隋唐發達以來，不但上流社會受其影響，即中下社會所受的影響，亦非常普遍而深刻；如前說的空和因果等思想，都已成了民間普遍的風俗。有許多人因環境的關係，不能生活於社會，這時便感覺到尚有佛教為他作安身立命之處；或有對於人生問題不能解決，苦悶至萬不獲已時，便來歸投於佛教；佛教雖然作了這些人的逋逃藪，但也因此救活了他們的生命，不然、他們祇有如現代青年的自殺而已！中國人的本性，最看重現實，亦向深孝思，故往往藉佛教來求長壽、求福報、或慎終追遠等等，而佛教至今還盛行的延生度亡法事，這也成了民間普遍的風俗。

    丁　隋唐佛學在中國文化之位置
    至於佛教在中國文化中的地位，在中國文化的六個特點中，已說明隋唐佛學至少要佔中國文化中六個特點中之一個。但此說猶未盡至，我覺得談中國的文化，唯有周秦諸子能與隋唐佛學相比，其他的四個特點，皆不能與隋唐佛學相頡頏的。六朝隋唐以來，中國的固有文化，是由儒佛思想和合而成的文化，而其淵源則在周秦時代的諸子學和隋唐的佛學。其他如玄學、經學、理學、不過從諸子學中、或子學佛學中，各發揮其一部份，以另成為中國一種文化而已。至於漢唐的文學，由秦代統一以前的列國文字，乃表現出漢代文學；至唐代、則因漢晉六朝來受了佛學的影響，更加光彩煥發，故成為二代最優美的文學；而其淵源亦由周秦子學，以及隋唐佛學糅合而成的。由此、可知中國文化的精華，便在周秦諸子與隋唐佛學；則隋唐佛學在中國文化中的地位，自然是一望可知。那末、今後講中國固有文化的人，就不能不注意隋唐的佛學。

    三　佛教與現代中國（註二）
    甲　國際形勢
    １．民治衰落與統制政治盛行　　民主政治曾一度盛行於歐、美、亞各國，尤其是歐戰以前的數十年，可以說是民主政治的盛行時期。民治政制也可以說是議會政治，由人民選舉出議員所組成的議會，產生各種的政治機關出來。但是到了歐戰以後，民主政治的勢力便漸漸趨於衰落。因為當時經過大革命的蘇俄興起，──以社會主義征服資本主義，打倒有產階級，實行無產階級專政，把全國所有的一切加以統制，求其政治上的統一，故其政治即為統制政治──給民治的各國一大打擊，統制政治的伸張，民治因此便漸形衰落了。繼蘇俄而起的統制政治，即是意大利的法西斯蒂政治；其與蘇俄不同者，蘇俄是革命的，從破壞以求建設；而意大利是非革命的，維持及聯合各階級以求其國家社會的興盛，把國內政治、宗教、經濟、文化各方面，都統制起來；而實現其主義。此後，影響所及，更有革命成功的土耳其等，而德國亦由民選議員政治，一變而為統制的國社黨政治，結果皆著顯效。近年英、法、美諸國，因在經濟恐慌的不景氣現狀之下，名義上雖還不曾改變其民治，而實質上亦皆已傾向於統制政治了。故現在的國際，實是由民治衰落，而到統制政治盛行的時候。

    ２．兩極端政制之對抗　　在統制政治盛行的普遍情形之下，而有兩種各趨於極端的政治對抗著，其一、是蘇俄先經無產階級的革命，把政權取得，而實現其共產主義；其二、是由意大利的法西斯蒂主義，而到德國的國社黨主義，他們的態度，是極端反對無產階級革命的共產黨，而以國家民族為號召，謀各階級的改善，以求發達興盛。由此兩種各趨於極端的政制尖銳化，便免不了對峙的抗鬥；在西方站在最前線的是德國，在東方最顯明的是日本，皆與蘇俄對抗。由此可知在各種政象紛亂的趨勢中，同時、又有兩極端政制的對抗著。

    ３．弱小民族與帝國主義之對抗　　帝國主義是以侵略弱小民族為目的，如現在東菲有意大利對阿比西尼亞之遠征，是帝國主義侵略弱小民族最露骨的表現。帝國主義，亦可名之為霸道主義，乃是以其武力，或其他種種方式侵略弱小民族的。但「低軟無如溪澗水，流到不平地上也高鳴」，弱小民族，被壓迫至萬不得已時，亦會不顧一切的犧牲，起而力爭，如現在的阿比西尼亞是最著明的。又如印度甘地之求自治，亦是帝國主義侵略壓迫的反響，給帝國主義下一個警告。我們中國的孫中山先生，因中國在列強的帝國主義勢力包圍之中，已淪於次殖民地或半殖民地的狀態，故提倡三民主義，喚起民族精神，「聯絡以平等待我之民族，共同奮鬥」，也是弱小民族，反抗列強帝國得一種表示。

    ４．列強大戰爭之迫切　　現在世界上，各強國與強國之間，或因政制懸殊；或因利害衝突；或欲報復宿仇；或欲爭求獨霸；不論那種原因，其形勢已趨於極尖銳化的時候，隨時即可發生種種互相矛盾的鬥爭。故現在的世界，戰雲密布，醞釀中的第二次世界大戰，時有暴發的可能。有人在預言著：「現在是世界大戰的前夕」，這是把戰爭迫切最形容得無以復加了。實在的，我們試一觀現在的國際形勢，列強與列強間之大戰爭，真是迫切到有一觸即發的可能了！

    乙　時代趨向
    １．科學及機器之被惡用　　時代的趨向，是指由現在到於將來的趨向而言。現代文明的代表，即是科學。科學發明，人類能引用機械的力量，去抗制自然界的一切，以很少的氣力，可獲很大的效果，故從前人力所做不到的事情，現在都可以做得到了。如飛機、汽車、電燈等之發明與製造，人類的生活皆賴以利用之。但科學機器的供人使用，其便利於人類，本無善惡，而人類的善使用之即善，不善使用之即不善。譬如一枝自來水筆，在善使用者手裏，他能寫出一手漂亮的道德文章，匡時濟世，若落在不善使用的人手裏，便會粗製濫造許多謊誕不經誨盜誨淫的文字，以肇一切惡事的禍端。又如一枝手槍，善用者賴以衛身保民，不善用者，便拿去劫掠人物，廣造種種的惡業。由此觀之，現代的科學機器，於人類全體尚無何等實益可言，祇是少數人藉之滿足個己的慾望，發展個己的野心，取破壞多數人的精神上與物質上的利益而已！人類的本身未改善以前，縱有更精妙的科學機器發明，終是弊多益少的被惡化惡用了。

    ２．近代文明之末路　　近代文明的本質，一言以蔽之，可以說是求個人自由的發展。從個人自由發展的原動力上，去制用自然，發明了科學，便有近代文明的誕生。但由各人自由思想發展的結果，便造成個人與個人間階級懸絕的對峙，乃至國民與國民種種權勢不均衡的強弱對峙。而所謂強國，皆是從侵略犧牲其他的國族，以增加自己國族的利益而來。因此、近代文明發達的結果，造成階級與階級鬥爭，國族與國族鬥爭，人類間發生種種互相矛盾的鬥爭；同時、也正是顯示出近代的文明，已走到了局道相斫的末路！

    ３．人生道德之需要　　由上面二重現在的情形，以察其到將來的趨向上，則人生道德之需要，誠是急不容緩的事。因自然界的一切，人類科學發明，已有力量去抗制利用，而人與人和國與國之間的種種惡鬥，則尚無對付救治之方法。然所以有種種之爭鬥的惡濁的現象，就因人類沒有完整的道德，和科學機器並駕齊驅的邁進。假若人生有了良好的道德，與科學一齊進步；然後人類去利用科學機器，那是多麼美善的事！故人生道德之需要，在現在至將來，必成為時代趨向最重要的一種。

    ４．世界和平的渴望　　自從近代文明發生，以至於使人類走到近代文明之末路的情況之下，一般先覺之士，皆感到人類長此以往，將由戰爭自趨於滅亡！為欲消滅戰爭，為欲使人類將來趨向於幸福光明之道，故現在已在大聲疾呼著「世界和平」。或以消滅戰爭而求和平；或由改善人類思想行為而求和平，勢必鞠躬盡瘁，使將來的世界，達到永久的和平而後已。故世界和平的渴望，亦成為時代趨向的要素。

    丙　我國現況
    １．中國文化之萎削　　前來已約略講明國際形勢與時代趨向，現在且就我國之現狀而言：我國本是地大物博，文化發達、最有悠久歷史的民族。但自漢唐以降，經過五代入宋一代之後，便把中國那種壯健闊大的民族文化，漸形萎縮削弱，那便是宋代後的理學，把中國固有的健全雄闊的文化，變成了衰弱，喪失了中華民族生長的精神！故此後的中國文化，便再也不能恢復到漢唐時代的興盛。有人以為宋代的理學，是合中國、印度文化的結晶，在中國文化領域中，佔有很重要的地位。但我以為中國自經宋代理學的一種拘蔽，中國的文化便沒有再興盛發展的力量！由此就使中國文化一蹶不振的萎削了！

    ２．近代文明之落後　　中國文化既為宋學所萎削，本身不能發展，致雖與近代文明接觸，已有近百年的歷史，亦無力吸收近代文化的精華，而建立起簇新的中國文化。故中國文化的各方面，在近代文明之中，在在落伍，此實為我國文化的現狀。

    ３．政教崩潰與災難嚴重　　因為固有文化的萎削、與現代文明的落伍二重原因，中國在近六七十年來，本身既不足以自強；同時、對於外來的文化的侵入，又患了排除不能、消化不得的病症，不能溶化與排洩。因此、文化失了重心，思想界起了紊亂的變化，向來賴以維持人民社會與國家的大經大法的政教，皆趨於崩潰的狀態。國力既日形衰弱，人禍天災便紛至沓來，國難愈弄愈嚴重了！

    ４．三民主義革命之未完成　　在國難嚴重的初期，先知先覺的人，認為中國不速謀改革振興，不能生存於將來，故有孫中山先生挺身而出，提倡「三民主義」，唱國民革命，以求復興中國。三民主義的理想，是要把中國固有的文化，發揚出來；同時、也需要吸收外來文化的精華，把中國造成最進步的國家。但因中國多年來各方面情形太複雜衰弱了，一時難以改造過來。故自唱革命以來，欲從破壞而到於建設，至今猶踟躕於軍政訓政時期，未獲完成憲政，而所得的實效，猶未能實現三民主義理想的百千分之一二。故三民主義的理想，直到現在，依然未能實現。

    丁　佛教救國
    １．從發揚佛學以昌明中國文化　　在前面已說過中國文化，至宋代以後即失了那種健全雄大的精神，元氣大傷！影響所及，致有積弱的國難，雖有「三民主義」應運而出，力求復興中國而不獲。其傾新者既撥除固有精華，而復舊者仍陷宋代後之拘執。唯佛學在中國以隋唐為最興盛之時期，中國文化、政治、社會，各方面皆受其很深的影響；而自宋明理學出現後，佛教便無隋唐時代欣欣向榮的那種生氣了。現在研究佛學的人，莫不推重隋唐時代的佛學，故近今復興起來的佛學，也為隋唐之佛學；若能因重光隋唐時代那種優美的佛教文化的關係，把中國宋以前那種民族文化的精神恢復發揚起來，則久在衰頹中之中華民族，亦重可自信自新自強自立。故從發揚佛學以昌明中國固有文化的壯闊精神，則中國民族乃真正從根本救起了。何況在時代的新趨勢上，佛教文化，更有把近代文明走到末路後，開闢出新生機來的可能呢！

    ２．適應時代趨向以改造人類思想　　佛教何以能適應時代趨向，以改造人類的思想呢？所謂改造人類思想，即在人類道德的需要。近代歐美文明發達，人類縱我制物的思想風靡一時，發展自己，征服其他，實是長成歐美近代文明的原動力。唯明佛法可以轉移此種損他利己的思想；因佛法的原理，闡明一切的事事物物，皆賴眾多交互的因緣，共同成立，共同維持；若損害其他賴以互相資助而成立的條件，以求發展自己孤零的個體以單獨生存，那一定是緣木求魚、煮沙成飯的事。故我們生存一個社會中，應謀社會以至整個國族的利益。以利他──社會以及國族──為前提，把發縱自我制滅其他的思想，改為貢獻自我服務其他的思想。知唯利他可成兼利，大家協力同心，什麼困難的問題，嚴重的國難，都可以不成問題，甚至沒有患難了。

    ３．改正人類行為以轉善國際形勢　　既依中國的固有道德文化，把人類不道德的思想改成道德底思想，本此思想，去做一切社會事業，則其所表於行為上的動作，不消說是美善的了。人類的行為，由此得其改正，合於佛教「慈悲為本，方便為門」的意義；本著大慈大悲的心，去修一切利他的方便行。此種行為，若具體的表現於個人、於家庭、於社會、於民族、於國際，則此世界就可造成一個光明清潔的道場。故能改正人類的行為，便必然的可轉善國際的形勢。

    ４．造成大同世界以安立中華民國　　應用佛學的原理，和中國固有的道德文化，改善人類的思想，轉善國際的形勢；由講信修睦而得到共存共榮，則與國中古書中所謂「大同世界」的那種理想，便可實現於將來了。若由此造成了大同世界，同時也正是安立了中華民國，這與孫中山先生「建立民國以進大同」的程序，雖顛倒一下──若依佛教原理來造成人類道德思想行為，的確可先從改善國際形勢，促成世界和平，以之使中國得以安然建立──，可說為「以進大同，以建民國」了。此為佛學與三民主義互相為用之處，而佛教與中國之意義，也可就此說明了。

    四　佛教之教法（註三）
    甲　從源流上明
    這是從佛教最初的發源，到後來千派萬流的流傳上，提出一個綱要來觀察全部的佛教。佛教的發源是由降生於印度的釋迦牟尼世尊，所以在這裡，我們第一個觀念，就是要認清全部的佛法，都出於釋尊一代中所應化施設的教法；雖然由後世的學者將它發揮光大，而推其根尋其源，則皆基礎於釋尊一代中所開示，不同普通一般研究歷史者的觀念，或以為後世學者所新創。我們真正信佛法的人，須首先在這點上認清楚，才曉得後世所流傳的佛法，皆是以釋尊一代所示的教法為根源。有了這根源，後世學者依著時代潮流的特殊機緣，就能把他這部份那部份的傳播到四方而發揮光大，而其根源總不外釋尊現身說法的施教。這樣、知道佛法的流傳，都是從佛陀親證的法界性相中流露出來的佛法，才能握得佛的「心印」。

    說到流傳，首先就想到佛滅度後阿難和迦葉尊者等結集法藏的關係。但不完全由於他們，先時、同時、或後時，更有其他的弟子們，共同結集，或各成記錄；不過在佛滅後，首先盛傳的，以阿難、迦葉的為主要而已。在佛成佛後五六年間，即有律條的制定，至十二年間，已有完成的戒本，為當時各處的僧團所共遵行，而在廣律上，亦有說佛世時代，已有比丘或長者王夫人等，讀誦佛說的經典，所以佛法是在佛世時，已有記錄流傳下來。故佛典不特佛滅後流傳，即佛世時亦已流傳。這樣、我們對於後世佛法，各派流傳的思想，應當了知皆出於佛在世或佛滅後，各成集錄的流傳；因為除了阿難、迦葉的結集外，尚有其他許多的弟子們，結集記錄，流傳於後世，而各別的逐漸發揚光大，所以溯其根源，全在佛陀一代的設施。

    佛教各部份，所以別別在後世發揚光大而發達，原因一半是由當時主持佛教的人物，一半是由順著時代的潮流，適應處所的機會，所以將其某一部份，成為特殊的發展；而在適得其反的時地，這一部份佛法，必趨於衰落的現象，而由當時其他主持佛教的中堅人物的努力，所以又能使佛法之另一部份發揚光大。認清這一原則，便可想知世界上，從古至今的佛教情形了。釋尊降生於印度，故佛法首先傳於印度，現在把印度佛教的歷史，分成三個時期說：

    第一、小乘興盛時期：傳持佛教的正統而主持佛教的中堅人物，就是阿難、迦葉、優波離他們，因此流傳的佛教，亦以他們結集的法藏為中心。大概在佛滅度第一百年到第六百年間，為印度佛教史上的第一個時期，所以這時期中所傳的教法，是以聲聞乘為中心的三乘共法。然所傳的三乘共法，雖以聲聞乘為中心，而大乘的佛法，亦不能說全然烏有，不過、是因這期中聲聞教法，特別光大發展，大乘佛法伏於其中，隱沒而不彰罷了！因為當時都以聲聞人的眼光，去觀察大乘佛法，所以大乘佛法，自然隱蔽而難以顯彰。是為印度佛教史上，第一個弘盛三乘共法的時期。

    第二、大乘興盛時期：在佛滅度後第六百年到千一百年間，為第二時期的佛教。在第一時期，漸次因諸部的意見分歧，經了許多的決裂，致使整個正統傳持佛教的威權，漸形失墜！並以當時的佛法，已漸漸地傳播擴大到印度之外了，而眾人的思想亦漸進於複雜了。恰有馬鳴菩薩等應運而生，作佛本行讚等，竭力提倡大乘佛法。龍樹繼承而興起，乃至提婆、無著、世親等，接踵而出，闡揚大乘教義，遂使素來隱沒不彰的大乘佛法，就如雨後的春枝，發揚茂盛而開出燦爛的花朵了。但在這時期中，聲聞乘的教法，並非就斷絕了流傳，不過、因大乘性相的教義，特別發展弘盛，發揮光大，小乘教義，附屬於其中流傳，正和第一期佛法成了個反比例。但在龍樹時代，還是對破小乘而顯揚大乘；至於無著時代，便由大乘提攜小乘了。這為印度佛教史上第二個大乘弘盛的時期。

    第三、密咒興盛時期：這從千二百年以起的時代，當時大乘佛教的教理，已成了很精深而嚴密；同時在通俗教化上，已能普遍於民間，而一般崇信的人們，由崇信而要求實行。佛法既然普遍民眾，又重於實踐修持的要求，於是就有龍智菩薩，出來弘揚真言陀羅尼的密法，遂致密法流行發達極隆盛於一時了。但在這時期中，亦並非大小乘教法就斷絕了流傳，不過、以陀羅尼真言密法特別發達弘盛，其餘大乘教法，都依附其中流行，而小乘教法，已幾於湮沒。這時，佛法雖普遍流行，而不重於教理，但偏於密咒的傳持，濫同民俗的風習，遂令婆羅門教乘之崛興而榮盛，佛法反漸衰落；乃致後來的印度佛教，竟趨於頹敗而幾乎絕響為止！是為印度佛教史上第三期佛法的狀況。

    上面所說三個時期，為印度佛教流傳的全部情形。佛教所以能在某一時代弘盛傳播，上面曾說，靠著佛教中特殊的中堅份子，遇著時代的特殊機緣，所以得到特殊的發展。可是、現在印度的佛法，已處於絕響的境地，沒有純正的佛教可言了。雖然、佛教在印度三個時期中特殊發展的部份，曾經分別流布於各處，成為現存於世界上的佛教。現在世界上流行的佛教，可分為三大系統：第一系、是以錫蘭為中心，由錫蘭而流傳於緬甸、暹羅，及以前的馬來半島等處。第二系、是以中國為中心，由中國而流傳於高麗、日本、安南等處。第三系、是以西藏為中心，西藏亦屬中國範圍，現在所謂「五族共和」，西藏是其一焉。然其語言文字、風尚、習慣等等，皆迥異於中國內地，故另成為一系。由西藏而流傳於蒙古與西北、東北及尼泊爾等處。

    但這現存世界上所流傳的三大系佛教，與印度三時期的佛教，是有密切的關係。錫蘭系所傳的佛教，是印度第一時期流傳的佛教，以其在阿育王的時候，已開始傳入，且其保持僧眾團體的律儀等等，儼如佛世或離佛不遠時代的僧眾律儀一樣。而在教義方面，則亦以「三乘共法」的阿含經等為範圍。故由錫蘭為根據地，而傳於緬甸、暹羅等處的法教，我們可以確定他是印度第一期流行的佛教。再來觀察中國所流行的佛法：舊傳謂於佛滅後一千年間中國所流傳的佛教，即是佛滅六百年後，印度第二期流行的佛教。因為、第二期所盛弘的，是大乘教法，雖然三乘共教亦附帶傳來，而確以大乘佛教為主。在唐開元後，印度第三期的真言密法亦有傳來，但未極具備；故中國終以印度第二期佛教為主要。所以、現在世界上所流傳的純正大乘佛教，還是在於中國。現在西藏所流行的佛教，是印度第三期所傳的佛教，所以、要觀察印度第三期佛教的真相，可考之現在西藏佛教的流傳，如觀察第一期佛教須研究錫蘭，和第二期佛教須研究中國一樣。西藏佛教是以陀羅尼密法為主要的，於大乘性相教義，雖亦重研究，而終以真言密法為所趨。故印度第三期特別發揮的佛教，正是在西藏，即如由中國傳日本的真言密法，亦不及其完全。

    但此三系，互相比較起來，西藏比較于中國，亦有所缺；關於印度第一期、以「三乘共法」為中心的經、律、論，中國不在少數，而西藏則無阿含經等，律藏亦不多，而中國則較完備；所以印度第一期佛教，中國比較西藏多。雖然、在中國亦有缺陷，如中國在戒律的儀式上，除了傳戒時曇花一現外，便不可多見；而錫蘭則依然照律制在實行；所以印度第一期佛教，在中國亦覺不全。現在因為全世界海陸交通的便利，所以佛教也就漸漸地普遍到歐、美各國：錫蘭派、則由英國先流到歐洲而美洲；中國派、則由日本先流到美洲而歐州；西藏派、因近於印度，則由英屬印度流傳到歐洲而美洲。於是就使整個的佛法，如遠山的雲煙，重重綿延流布於全球了；然其根源則仍在於印度的三時期。這樣去觀察世界上整個的佛教：先歸納為錫蘭、中國、西藏三大系的佛教，再溯到印度三時期的佛教；更追溯到佛世時代的佛教；那就可以得到全部教史整個的綱要。研究的學者，對於全部教史能作如是觀察，就可得著一個系統的思想和觀念；如網在綱，有條不紊了。

    乙　從教理上明
    我們想了解全部佛教的教義，而得其整個的思想和概念，那須要從佛陀一代教法的流傳中，尋找出一綱領來作分析的觀察。但自古來分判教法，有半滿、頓漸等等的不同。而就全部教法的能詮典籍──經論等上，向來是分判經、律、論三藏來收攝的；但亦有非三藏所能歸納者，故在三藏外，又加一雜藏來歸納的；而且又有於雜藏後，又加一禁咒藏的。但我們若於全部教法深切地加以研究，覺得除三藏外，確有加一雜藏的需要，因為在三藏所不能包容的一切，都可攝入於雜藏中。至於禁咒藏，則是由於印度第三期真言密法特別發達時而分編的，但此無分編的必需。比如中國的禪宗，在唐後極為弘盛發達，而禪宗雖所謂教外別傳，不立文字，但各祖的語錄極多，且體裁特殊；若禁咒另編一藏，則禪宗亦應另編一語錄藏。語錄藏之另編既無，故禁咒藏之另編亦無何等需要。這樣來觀察全部教典，應以編成經、律、論、雜四藏為確當。現在佛法的分編，如頻伽藏等，都另有祕密部的編輯；但以依四藏的格式編輯為較適宜而妥當，故今後仍應編為四藏。雖然、這不過依於典籍上的分判，倘依內容教義上來分析，則雖編四藏，亦仍於義理不知其統緒。在教義上，依我個人的研究觀察，古來種種的分判，終是不大平允、妥當、周到。我以為全部佛法在教義上，應作三種分配：一、五乘共法，二、三乘共法，三、大乘不共法。這在我的佛學概論上，早有舉要的說明，現在再來提說：

    一、五乘共法：由上觀察，知道一切教法，都為佛陀所說，而佛陀是一個修大行得大果親證宇宙諸法的真相者，故所有五乘、三乘、大乘，一切的言教，皆從其自證法界中流露出來，皆是有不可思議的深意存在，決非一般的常人所能度量拘限的。如佛所說五乘中的人天乘法，依一般人的思想觀之，總以為定是世間教法，其實、何嘗如此！如佛在鹿苑以前所說的提謂經，雖被判人天乘法，而其中亦有說及發阿耨菩提心者；故雖人天乘法，而亦通於出世三乘，或無上大乘法；且依以輾轉增上，皆通達大乘。所以佛所說的人天乘法，是不能固定其是世間教法的，只可稱他為「五乘共法」。因為這些教法，皆是明眾緣所生法，顯正因果而破邪因果，可通於聖凡法界的。這樣、對於佛陀流傳下來的全部教法，第一部分都可編入於「五乘共法」中，而研究者，亦可依著順序的步驟，以研究五乘共法為入手，再腳踏實地一步一步的進入，便可得著全部教法的綱要。

    二、三乘共法：此為出世三乘──聲聞、緣覺、菩薩──共法，即在超越三界的苦集，而得出世的滅道上，說名「三乘共法」。所謂共法者，因謂三乘雖有區別，而斷三界煩惱生死以證無生阿羅漢果，則皆同；即如佛十號中有所謂「多陀阿伽陀，阿羅訶」的阿羅訶，亦即阿羅漢也。故凡了脫三界生死諸苦，而達到出世無生果位者，皆可名為三乘共法，故亦不能說唯是小乘，何況聲聞、緣覺皆可進入於大乘呢！故對於全部教法，第二部分應判為三乘共法。

    三、大乘不共法：此為佛菩薩大乘不共教法，凡一切乘的教法，都可統歸於其中，現分兩種來說：一、大乘性相，此為大乘不共法之境。關於大乘性相的教義，如般若等，是多明大乘諸法法性的，如楞伽、深密等，是多明大乘諸法法相的。但是這所明的大乘諸法性相，頗不同五乘共法或三乘共法所明的教法；因為大乘所明的性相，即為佛陀所自證的境界，決非聲聞等所能了解測度，所謂「唯佛與佛乃能究盡」，故獨名大乘不共法。二、大乘行果，此明大乘不共法的行果。關於大乘所修證的行果，如華嚴經所明重重菩薩行位，多是明大乘所修的行門；又如涅槃、真言、淨土等，所明都是明大乘果的體用，此亦決非聲聞等所能望其項背，故名大乘不共法。所以全部教法的第三部分，皆可編為大乘不共法。

    這樣、觀察全部佛教教法，把可別為經、律、論的歸納於三藏中，不可區別的，都歸納於雜藏中。每藏又依教義，為平允、適宜、妥當而周到的分配，就是有若干部分編歸於第一五乘共法中；有若干部分編歸於第二三乘共法中；有若干部分編歸於第三大乘不共法中。如是以此三法去貫攝四藏，亦以四藏來分配三法，那實在是很周妥的；同時亦極適合於閱藏的程序。

    丙　從行果上明
    １．修行　　教海浩翰，行門無涯，故知佛教修行的法門無量。雖然、現在約四類行門來說，可以總攝一切行門：一、律儀行：律儀為學佛之行業規範，最為重要。若能專依律儀為行門而修習，亦可達到究竟果位：如能先持別解脫戒，而後定共戒，道共戒，乃至菩薩的三聚淨戒，次第而修，即可達到究竟佛果。所以、律儀一方面為一切行門應共修共學的基礎，而一方面亦依此為專門而達到究竟。如佛十大弟子中、有優波離尊者，持律第一，亦是依律儀而達到究竟的好例。二、禪觀行：是為修禪定止觀行，但其範圍亦同律儀一樣的廣闊。在佛法中修定，除了外道鬼神的邪定，其從凡夫禪而三乘未入聖位禪，已入聖位禪，乃至菩薩佛的禪，皆名修習禪定；不過、因修行者的程度不等，致有淺深的差別。又平常從入手方便，則分五停心，如因緣觀、數息觀等；漸進階層，如九次第定等等。又如大乘所明首楞嚴等種種的三昧，皆是此禪觀行，故禪觀行，在佛法中極為普遍。因聖智非散心所能發，故欲證聖果，須由定力，所以修行者在修慧中，必有定力與之相應。如證小乘聖果，最低限度，亦要得到欲界定，否則、便無證聖資格。故佛教中種種的行，皆可攝歸於禪觀行。但第一律儀，是在道德的實踐上言，而禪觀是從現證的實驗上說。如大乘佛教談性相空有的理境，便要如何地去實驗而得證到，故禪觀為佛法中修行的第二部分。

    律儀與禪觀二種，是佛法中修行最平正的通途；但有特別的殊勝方便行，便是真言和淨土。三、真言行：是即修種種陀羅尼行門；所謂三密相應：身密結印，口密誦咒，意密觀字；並有曼茶羅──壇──等的施設，而修習儀軌亦極嚴敬而不可違犯。此依種種法配合而成行，如以種種藥配合於一丸而去治病一樣。同時、所以修習密行，須仗阿闍黎之傳受灌頂，亦正似藥丸須由醫生為對病施用一樣。故真言密行，為佛法中修行的第三部分。四、淨土行：汎常一般的人們，都以為念彌陀生西方，便是修淨土行，其實、依全部佛法來說則不然，念彌陀生西方不過為淨土法門中的一種而已。淨土、是通於諸佛及聖位菩薩的淨土，如佛言：『十方淨土，隨念往生』；亦通於菩薩淨土攝受眾生。所以淨土範圍，是很廣闊而普遍，如東方有琉璃淨土，上方有香積淨土，及彌勒之內院兜率淨土等等，皆是淨土。可是、淨土唯大乘教法中有，聲聞中無。所謂淨土攝受，是由佛菩薩果上的功德妙用，依大悲願力而方便攝受下位行人，使其至臨命終時，往生而不退轉。所以我們修行淨土，好比欲去淨土中留學一樣。

    但欲留學，須先預備資格，方可進入；故修習淨土亦然，須積福德資糧。且修淨土，現身亦可證得，如修得三昧時，便可現身得入淨土中，非決定要臨命終時始有淨土可生。十方淨土，種種非一，在西藏之三大寺中，大概發願往生兜率淨土，亦有發願往生十方淨土者，如法華經所謂：『臨命終時，千佛授手』。故知淨土法門，是包攝無量數的淨土行，不僅乎念彌陀生西方也。

    修真言行，能現世發生許多的功用；而修淨土行，則必能使其心有一定的歸宿，得到簡易的安心。所以修真言能發用，修淨土能安心。上來所說的四行，律儀與禪觀，是由自力而向上增進；真言與淨土，是由他力為加持；是其大別。至於其餘的觀行，如一心三觀，法界觀等等，皆可收攝於禪觀中。故佛法中所有行門，皆此四行攝盡，是四行為一切行門的大綱。

    ２．證果　　既說修行，應談證果。但證果的類階亦無量，現在亦以信、戒、定、慧，四級來包括──：一、信果。對于佛教發起最初的信心，即為第一果。因無論其為七眾中何眾弟子，必須具有信心，方稱為佛弟子。雖這信果是從研究教理而得，而要使信果圓滿，亦非到究竟佛果位莫可。所以、信果是由研教究理而得之果，同時、亦是修律儀等行所得之果。故凡學佛者，具足信心為必要的條件，所謂：「信為道源功德母」；佛法如大海，唯信方能入。學佛者具有真正的信心，方為真正的佛子。二、戒果。此從律儀上所得之果，亦通禪觀等所得之果。如修禪觀成定共戒，修真言成密戒，修淨土成淨戒，由修行證果而成道共戒。戒極重要，七眾弟子各有應持之戒，尤其是出家比丘最為完具，其所以與俗人不同者，全在乎戒；其所以能住持佛教者，亦在乎斯。所以僧眾特殊的性質，皆建築在律儀之上，倘能持戒，即得戒果，得了戒果，才可為僧眾而住持佛教，弘揚佛法，為世福田。故出家僧眾對於戒律，應當特別注意。須知教理通達而無信，則不為佛子；即有信而戒不完具，亦不成住持僧寶。三、定果。此特別是在禪觀所得之果，但亦通於律儀、真言等所共得的定果，如由戒生定而得定等。可是、得具足戒，能成僧眾；而得定果，便成賢眾。僧眾和賢眾不同，賢眾是因伏煩惱而得定，如最低得初禪定，亦能伏了欲界煩惱，乃至得上界定，便可得入於定位中，更不消說了。故佛法中所明得定，和凡夫或外道不同，凡夫外道或入邪定得邪通邪見，而佛教中得定，最低限度亦要伏欲界煩惱。故修定得定，為佛教中最重要的事，如資糧、加行等位中，皆是與定相應。佛法中有內凡位和外凡位，凡修定得定，皆入於內凡的賢位，與定相應。所以得定為賢眾，僧俗皆同。四、慧果。此中所謂慧果，乃上來信、戒、定果的果上之果，所以非普通一般人所說的慧，而是聖位上所得的慧果。最低限度，亦要入見道，得三乘果，證入聖眾。但大乘聖果是在初地菩薩，而小乘聖果則在須陀洹果。故佛法中研究修講而得果：由信則果，得入七眾弟子之列；由戒果，則得入住持佛教的僧眾，若無戒果，即無僧眾；由定果，則有已伏煩惱的賢眾；由慧果，則有斷智德成的聖眾。可是、佛法究竟的目的，是在得慧果，誠為難能之事！但若為佛教徒連最低的信果都沒有做到，便失去了為僧眾的資格，不應濫廁僧倫，應自動退僧返俗；否則，須自勵自勉，勇猛精進才可。故為佛子最低限度，須具有信果，然後依此修習而得戒、定、慧果。所以欲今後的佛教建立起來，須以這信、戒、定、慧果為目標。然四種都能做到，固不易易，而必須信果與戒果做到，方可為世人信仰佛教的證明；即定果或慧果，雖難能完全做到，而亦要有少數人做到、得到方好！因為在四果上都有人做到、得到，纔能建立今後的佛教；否則、佛教便無從建立，那是何等悲痛的事！所以、既為佛教徒，應生慚愧，發足大心，勇猛精進毫無畏懼地向前去振作精神！我們試觀現在中國一般的佛教徒，非特慧、定、戒果沒有做到，即具足信果的亦如晨星碩果。故現在的佛教，在世界上，在社會上，須要重新建立才對！倘現在再不從事建立，則佛教將來在世界上，恐怕就難以生存！雖然，若能得到聖果而有真正的建立，則佛教在將來的世界上不患無「放大光明」的一日，同時、亦能降伏一切的魔障！

    五　佛教之教制
    甲　佛教之三寶觀（註四）
    １．佛觀　　一、依釋迦牟尼佛建立「佛」之根本觀。二、信釋迦牟尼佛確得無上遍正覺，最高無上。三、毗盧遮那或大日或盧舍那或金剛持等皆為釋迦牟尼大功德聚之別名，不得視為牟尼以外之他佛。四、他世界之阿彌陀佛、藥師佛或往劫之然燈佛等，皆由信釋迦牟尼佛之說而知之者，皆與釋尊平等。五、佛為積三無數劫大行所圓之極果，不得與流俗所稱為活佛等混同視之。六、佛為出世三乘聖眾中之大聖，人天猶為凡世，不得與凡世聖哲混同視之。七、佛為法界諸法──宇宙萬有──之遍正覺者，亦為教化一切有情令遍正覺者，不得與一神教的創造主宰，及多神教的禍福於人等迷執之神混同。

    ２．法觀　　一、一切經律，皆源本佛所宣說之聲教，由佛徒歷次結集而成者。二、佛徒結集佛說，初亦口誦相傳耳，用文字寫成書本，則先後不一時。以佛徒時代不同，故小乘與大乘之經律，亦寫成先後有殊。三、信超人天之聖人，必有非常之勝事，故經律所言不思議事，皆應確信為實事，不得以凡識疑議之。四、諸論及撰述語錄，皆賢聖佛徒修證有得，宗依佛說而闡揚詮釋者，故今亦可憑佛說及親證而研究決擇之。五、大乘諸宗之各標其勝，在集中其理解於一念而起觀行，建宗趣行或殊，真本覺果無二。六、菩薩藏法與聲聞藏法，境行果皆別，然聲聞境行果亦為菩薩所含攝。七、佛之教法發源於佛及聖眾之無漏智泉，故不得視同其餘出於有漏凡識之教學，但於餘教學皆可或破或攝以助顯無上義。

    ３．僧觀　　一、勝義僧寶雖在三乘聖眾或賢聖眾，但此土之住持僧寶，必在出家五眾，尤在苾芻眾。二、他方淨土雖或純一菩薩僧，無有在家出家之別，但此濁土則須出家菩薩乃入僧寶。三、住世持教之佛教徒團，應依七眾律儀而建立。在家二眾佛徒雖非全僧，亦非全俗，此為已進三寶之門者，異於隔離三寶之凡俗，故曰近事，為介於僧與俗之間，可稱為「居俗近僧眾」。受三皈以上及日本之真宗僧、西藏之紅教喇嘛等，皆攝屬於此。由此中修轉輪王十善行者，攝化民眾，建設新社會，利樂人世。四、尊敬三乘賢聖僧，彌勒菩薩等雖現天相，亦同大乘聖僧尊敬。五、敬崇出家住持僧眾，但最低限度，須明佛法大義，信心充足，能持苾芻戒前二篇者，乃認為出家住持僧眾。六、不知佛法亦無信心且不持戒者，應驅出於僧眾之外，不認其為出家僧眾。七、由具僧相、僧德、僧學之僧眾，建設佛教清淨幢相之新僧寶，師表人天。

    乙　僧教育與僧制（註五）
    余在民初已著眼於僧制之整頓，而在民四曾有頓理僧伽制度論之作，民六、民十四至日本考察各佛教大學，及民十七、十八至歐美各國考察各宗教學院或各大學神學科之後，尤深知「僧教育」在國家教育制度中之位置，製有國民教育基礎上之僧教育表，並另為失教僧尼附設補習之校。但關於今後出家與受戒，應先有二義之認清：一曰、戒級不必與學級一致也。近代中國傳戒所謂三壇戒法，先沙彌戒，次比丘戒，最後菩薩戒；似乎有三個級程，其實、沙彌戒與比丘戒誠有先後級程關係，而菩薩戒則七眾均得受之。在家優婆塞夷且得受之，豈有必須受比丘戒後若干年始得受之義哉？況出家受戒本以比丘戒為完成，故受比丘戒曰受具足戒；然不受比丘戒則不能同比丘事而實行比丘之律儀。故受沙彌戒後，一到可受比丘戒年齡，若志為比丘者，又不應待五年後乃受比丘戒。至菩薩戒，則或前或後均得受之。二曰、出家年齡應與高中畢業相銜接也。遵依今之學制，兒童滿足六歲後於第七歲開始入於初小，如是經小學六年中學六年適為滿足十八歲而入十九歲之始。余意十九歲之始，即可剃度出家，入律儀院時，即受學沙彌律儀，一學期滿，即正受沙彌戒；進第二期時、即受學比丘律儀，四學期滿、即二十歲滿足時，乃正受比丘戒。此既符年滿二十方得受比丘戒之佛制，復順高中畢業之年齡程度，而高中畢業生已有擇學擇業之自由，亦不違成人有自由意志，乃可信仰宗教之義也。

    由此余之僧制大綱乃訂有如下之學僧制：
    一、年滿十八曾畢業高中自願出家者，得剃度之。
    二、剃度後即入於學僧級，其學級分別如左：
    一、律儀苑二年：入院時受學沙彌律儀，第一學期中研究及實行持沙彌戒，並修習懺摩、念誦、歌讚等僧伽禮樂初步之訓練。至第一學期滿──，此時如不願出家可以還俗──即正受沙彌戒，進入第二學期時受學比丘律儀。從第二學期起至第四學期止之三學期內，研究及實行持比丘戒以練習僧伽應具之禮樂，並修習關於經律論史之佛教概論，為一普通僧人必須有之知識能力，及進入普通教理苑應預備之學課，例讀經律論之文法及梵文字母、藏文初階等。至第四學期滿，──此時如不願出家仍可還俗──即正受比丘戒，亦即為律儀苑之畢業。此律儀苑之二年，乃出家為僧者必歷之學程。菩薩戒或前受後受均可。二、大學苑四年：此與大學程度相等，注重研究華文經、律、論、雜，並習藏文以參考溝通。他若論理學、心理學、社會學、史地學、與選學佛畫、造像等藝術一種，及選學梵文、巴利文、錫蘭文、緬甸文、暹羅文、泥泊爾文、高麗文、日本文、安南文、以及英、法、德、意等各國文一種。研梵文等可溯佛教之古源，而學英文等可開佛教之新流，俱不可疏忽。此由律儀苑畢業者升級而入，但律儀苑畢業後可為一通常比丘，不升入此級，亦無不可。三、研究苑三年：此與研究院程度相等，注重關於佛教教理為一部門之深刻研究，由一部門以貫攝全藏而自成一系統，此由普通教理苑畢業者升級而入。但普通教理苑畢業後可為助布教師，不升入此級亦無不可。四、參學林三年：此如注重修持之叢林，為佛法中實際修證階程，乃各國學制中所無者。當以親近各修證有得之長老律師、禪師、淨土師、真言師，以期真修實證為鵠的。此由專精教理苑畢業者升級而入，但專精教理苑畢業後可為正布教師，不升入此級亦無不可。此級為學僧最終學程，此級學畢，即應弘法利人矣。比丘菩薩戒，最宜此時受之。

    三、自律儀苑畢業，或普通苑畢業，或研究苑畢業，或參學林畢業，皆得晉入職僧級。職僧內分九級，大抵僅律儀苑畢業者，但得為下三級之職僧，任職三十年或四十年，始得升入德僧；如是乃至畢業參學林者，可為中上四級之職僧，任職二十年或三十年，即得升入德僧，列表如下：

    四、經過職僧時期乃入德僧級，德僧等於退閒、養老，然為參學林之指導師及為四眾之所歸仰。茲更將以上三種僧制、學級層次，列一表以明之：

    僧制之整頓，若能走入如上所述之軌道，則全國僅有四萬僧人，即可敷弘化矣。內、學僧一萬，德僧五千，職僧二萬五千。職僧中布教師一萬五千，律儀苑教理苑等教職員五千，辦其餘慈悲文化等事者約五千。然未走入軌道時，一方面當正本清源以限制非年滿十八有高中畢業程度及正信出家者，不得剃度；並即設律儀苑，非入律儀苑修學二年者，不得給予比丘戒牒。另一方面當將全國現有僧眾調查登記後，淘汰出僧外，為設農場、工廠、商店、醫院以收容者，一部分為設養老、殘廢所以收容者，一部分為設普通小學、中學、以收容教養者。一部分其可存留在僧內者：一、戒學俱優、年德兩高之正軌德僧；二、戒學俱優事理通達之正軌職僧；三、年學相當資格符合之正軌學僧。除此之外，應尚有一種戒優學劣不能入於正軌之學僧、職僧內者，當設各種僧眾補習學苑，其課程應富於伸縮性，可試其程度之高下，分為補習一學期、二學期以至八學期之八等課程。其補習畢業出來者，皆得轉入正軌之職僧位中。如此、則僧無廢人，而可大有裨益於國家社會之化矣。

    依此整頓僧制相隨而至者，除辦律儀苑、教理苑、參學林之正軌僧教育外，同時、並須舉辦各等補習僧學，此外更須舉辦普通之小學、中學，及養老院、殘廢所、與農場、工廠、商店、醫院、以收容淘汰出僧外者。假如依此實施，應從民國二十八年，而先在四年中從事於基本之預備。例如：一、律儀師範修養所，二、教理苑師範修養所，三、僧眾之登記，四、僧產之登記等。政府如真肯費一番力量以為之整頓者，一、當聘僧中專家以主其事；二、當規定循序漸進之步驟，不操切及不鬆懈，持之以恆，則十年二十年之後，庶可睹其效也。

    丙　在家佛徒之組織（註六）
    關于在家二眾佛教徒之組織，昔嘗列為佛教正信會會表，茲錄如下──：

    依上列第二表觀之，今各處佛教團體紛紛設立，名目繁多，或一地有數個佛教團體，各不相顧或反相擠；或數省無一個佛教團體，全無所知，或無所為；故速當和合為一個佛教正信會，同以真正信佛法僧為根本故。誠能各各捐棄其情見各執，合全國之佛教團體而成為一個同以真正信佛法僧為根本之佛教正信會，向全國各地方為普遍之設施，則前表所列種種事業之成就，殆非難事。此吾欲掬其誠懇之意，以請願於全國曾受三皈以上之在家佛子前者也。

    但今於此更有須論及者，前列在家佛徒之組織，乃合在家二眾為一團體者，以優婆塞、夷律儀無別，而既稱在家，日常原各居在家者，到團體中乃因會務或法會等之臨時聚集，故無須為分部別居之組織。但今多有女居士組成聚居於中之場所者，男居士亦間有之，若然、則有別居分組之必要。女居士之聚居處、不應住男居士，男居士之聚居處、不應住女居士，即請比丘或比丘尼臨時來說法授皈依等，亦應以僧居僧寺，尼居尼寺，於作法務時臨時蒞止為宜；而尼寺中僧尤不應居住，以免種種弊患。近時尼寺或女居士場所，每因請比丘主持法事，講授經典而同居其中者，甚為不當；而女居士會中住一二男居士，男居士會中住一二女居士，皆有不宜也。

    復次、表中改良家族一端，有須特殊留意者，即在家男女佛徒，各須努力以造成佛教化家庭，使其家中自父母、子女以至男女職工等，皆成佛教徒，非萬不獲已不令非佛教徒在其家內；由此再推及宗親戚眷，擴大教化，所最應注重之在家佛化。一、勿流於枯寂而感苦悶，應富藝術陶涵之樂趣。二、應不妨廢家務職業而饒益正當生活。三、導於合理簡要之修養，使增為群服務興味。由此、今有專設在家女佛徒或男佛教徒之教育者，除以佛法養成其解行兼具佛徒人格外，尤應教以管理家務及職業技能，俾有以處身家庭社會間也。頃蒙、藏及錫蘭、緬甸、日本之在家佛教徒，皆已家族化，故有安穩不拔之基址，而印度之佛教，昔由僅仗寺僧為保持，故遭惡王異教而破滅；反觀其國之婆羅門教及耆那教等，皆以家族化而仍存續繁熾，此可知在家佛徒應將家族佛教化之重要也。乃中國之佛教向藉僧寺為軀幹，在家佛徒亦只以仿學出家眾所行為事，此為佛教不能普及令家族皆佛化之大障礙。今後之在家佛徒，當知其所行，應在以十善行改造新家庭新社會也。

    丁　佛教制度概述
    佛教之有制度，由有佛徒和合傳續而生起，和合相處則有共遵之律儀，傳續相承則有流通之經像，於是佛塔法藏修寺建立為三寶，而成立佛教住持於世之機體。然原始蓋祗比丘眾，故所詳亦祗有比丘律儀，比丘廣律實即僧團之組織規制；繼之有比丘尼眾，亦但為比丘眾附庸，故除特制者外、亦多遵用比丘律；至沙彌、室叉摩那、則更為未學成之過程耳。展轉演變，有仍以律儀完整之僧團、住持佛教，若今之錫蘭、緬甸、暹羅者；有仍僧寺名而變成優蒲塞集團，若今之日本者；有不即大小乘律不離大小乘律而建為佛寺僧林，若今之中國、西藏者；而在中國近年新興之男女居士林等，則更多有在家佛徒集團之成立，由此對於今日中國之佛教：一、在塔寺等建設，主張暫緩新築而努力修復有關名勝形勝之原有遺蹟，務使清淨莊嚴以起人崇敬，其荒穢難興者，則折除掃淨，以免招致憎厭。二、寺院除專修淨土供西方三聖，及專修密咒設壇場儀軌，或普陀等名山專奉觀音等菩薩外，宜但供釋迦佛，以壹其尊信，而清除向來跡近多神的陋習。三、僧尼寺菴宜擇要保持嚴飾，以供學僧、職僧、德僧之所需外，其餘寺菴財產以辦補習僧學及辦收淘出僧外各還俗佛徒之小學、中學與農場、工廠、商店、醫院等，同時、並即組成為在家佛徒之佛教團。四、僧尼應大減其量而極力提高其質；如前僧教育與僧制中說。尤其尼眾，以能減至極少為宜。五、今後各地應可多有優蒲塞道場及優蒲夷道場之組立，但除在家二眾總集合之正信會相類團體外，其作聚居修學之處者，亦應以僧寺與尼菴分部別居方妥。然於此四眾之分部組織上，各地能有一由長老比丘統率領導之四眾總團體，若今佛教會之類，亦為一必需之設立。六、此後當令在家佛徒愈加通俗化──如不必茹蔬等──並職業化與家族化，使能以佛教道德建立新家庭、新社會，而令佛化普及人間。七、基於上述之需要，應多多注意弘揚五乘共教之善因果法，培植人天善業；等而上之，由真有出離世間欲者，學修三乘共法；真有出世欲及大悲願者，學修大乘法；而特別提倡五乘共法。消化歷史上拘局各時代、各方域所起大小顯密台賢禪淨等宗派門戶之別，以昌明現代全球交通中可遍行無阻之釋迦佛法，統一於釋迦之人格及其教化。

    六　結論
    前述關於教制的一章，差不多連建設的方案也粗具了。而十六卷第十號上的今後中國佛教的新建設，主張採取日本、緬甸、錫蘭、西藏之所長，以改良中國舊有叢林的流弊，其意誠美矣，然無以改造中國佛教之本身，則終末由兼採移植而去腐換新。夫日本所由得成其教義之研究與宣傳及社會事業的開展，乃因其向有各宗派之系統組織，與寺僧家俗化之富于入世精神。但回顧中國則各宗派有名無實，毫無系統，且今後趨勢亦更無嚴別宗派組織之可能；基以原有林寺菴院復主戒律之嚴格，益不能有家俗化之入世精神，則烏從而得采日本之所長哉！錫蘭、緬甸、暹羅等則因只有公共之塔寺而無私有之財產，僧中人人的衣食皆出每日乞求，復有全國統一之僧團組織，沿習成風，適于民俗氣候之所宜，故能有其整肅之律儀僧伽住世；中國只有一家一家有私產之僧家族，又烏從而移進彼方的美風！西藏僧之能有堅苦篤行之修持，由其有千百年來即身成就之密宗信向，有轉世自在備極尊崇之胡都圖，有喇嘛作君、作師，及體強習勞、信佛崇僧的民俗；中國無其歷史風尚，更兼不欲專崇其密宗，復何能采其所長歟！然中國佛教亦自有其所長：一、以中國原有儒道各家深遠之文化，故佛法來中國不得不由寬容含忍調和教化以出之，因此乃最富於容和性；今日的中國，尤為一切異教異學爭鳴之地，非出以更大之容忍融和，莫由施展其教化。二、以中國民族向抱平天下之國際思想，而三民主義之鵠的亦在天下為公，綜合各方域各時代的佛學超脫其拘蔽，俾發揚為世界性之佛學，惟中國佛教最有其可能性；而中國民族以至中國佛教最大之弱點，則在家族性太深，中國佛教僧寺亦變為一個一個家產，此為中國僧寺沒法整興之癥結處。若能醫好此病癥，中國之佛教乃可重振。於此、要使一部分成為僧團公產，一部分索性成為還俗之在家佛徒私產，好似混沌開而陰陽判一般，重濁者下凝為地，而輕清者上升為天。然使僧團組織能健全而管用僧團公產，改良剃度以成為公度，或亦消除剃派、法派的子孫傳統一術。

    依此由還俗的及原來的在家佛徒成為有系統而闊大之組織，於日本佛教之長處乃能取得；嚴格養成少數之學僧、職僧、德僧，建為祗有公產無私產而組織統一的僧團，錫蘭、緬、暹的僧制美風，亦可彷彿實現；因是、得國民普遍之崇仰及僧德提高之極成，而西藏勤苦修持習尚，亦堪培就。且專就僧內言之：學僧亦名比丘僧，規律嚴肅，可有錫、暹之律儀；職僧亦名菩薩僧，事業弘布，可有日本之教化；德僧亦名長老僧，主持參學林。修證精進，可有西藏及中國禪林之造詣。更發揮其富容和及公天下之特殊性，庶其可成中國的現代佛教建設！然設非化家產的僧寺成公產的僧團，則終無建設的基礎；若能先禁私人剃度，實行僧團公度，並皆先入律儀苑修學二年，實為清源正本之道。但非政府主管機關以政治力量執行，亦難睹其成效。吾於是乃更回思二十二年教育部復內政部之咨文，冀能斟酌修改而實施！二十四年十二月三十日在廣州。（見海刊十七卷四期）

    註一　係二十四年十二月在廣州中山大學哲學系講，竺摩記。
    註二　係二十四年十一月，在廈門通俗教育社講，竺摩記。
    註三　出「佛教的教史教法和今後的建設」，此為該文之一二三三章。
    註四　出告徒眾書。
    註五　即「論教育部為辦僧學事復內政部咨文」。
    註六　出「當速組佛教正信會為在家眾之統一團體」。
    註七　此下，似為新撰。


8.菩薩學處講要

    菩薩學處講要（註一）

            ──三十六年二月在寧波延慶寺講──

      一　菩薩學處釋名
      二　皈依三寶
        甲　結緣皈依
        乙　正信皈依
      三　三乘共戒
        甲　在家眾的五戒十善
        乙　出家眾的沙彌十戒
        丙　出家眾的比丘具足戒
        丁　在家出家的八關齋戒
      四　發心正行
        甲　發菩提心
        乙　學修六度
        丙　勵行四攝
      五　結勸遵行

    一　菩薩學處釋名
    佛教經律，說二學處：一曰比丘學處，是指比丘應學習的律儀言，規定若者應作，若者不應作，使所有如法出家的比丘大眾，都軌納在這個範圍內。一曰菩薩學處，這是把範圍更擴大開來，除包括比丘學處外，且統貫世出世間一切階位漸進為菩薩的學習，是指依菩薩應作應不作的規律，成為學習菩薩心行的基礎；其弘深廣大，較前者倍增殊勝。現在所要講的，是菩薩學處。

    「菩薩」的名稱，人人都知道；但其真正的意義，多數殊不了了。通常人率以偶像代替菩薩，如見泥塑、木刻或浮雕、金鑄、繪畫、紙紮的形像，都叫菩薩，甚者指洋囡囡為洋菩薩，這是含有錯誤的，而後者更成為習俗的最大的錯誤。要知偶像中固有菩薩的像，但也有比菩薩更高階位的佛像，也有較低的古聖先賢的像，甚至有牛鬼邪神的像，不能儱侗地都稱之為菩薩。同時，菩薩與菩薩像，決不能混在一起；我們活著的人，倘具有菩薩的心腸和菩薩的善行，這個人便是菩薩。「菩薩」，原是印度語音的略譯，具音為「菩提薩埵」。菩提義為「覺」，薩埵義為有情或眾生，合之為「覺有情」。

    「菩薩」的原義，是指能發菩提心的有情，有大智慧上求菩提，有大悲心下濟眾苦，這便是菩薩。所以我們能從菩提心為出發點，以此上求，以此下化。不唯祗有理想，且貴能實踐履行，是名真實菩薩。故菩薩是覺悟的有情；人能自覺，復以之覺他，使自他俱向無上大覺之境進行修習，即是覺的有情。這顯然不是無情的偶像是菩薩，而具有菩提心的我們纔是菩薩。

    學習菩薩之道，並非高推聖境，遠在淨土。就是從我們凡夫為起點，一步一步進向聖境，創造淨土，從淺到深，轉劣為勝。最初是大心凡夫地的菩薩，及其優入聖域，終入金剛後心，則成為最高等覺地的菩薩。我現在所唱導的菩薩學處，是重在啟發初發菩提心願的菩薩；旨在要人盡能成為大心凡夫的菩薩，不是頓超二乘的大菩薩。向來對佛法有信心的人，便自稱學佛，求其真能發菩提心願做個大心凡夫的菩薩，卻是鳳毛麟角。有一種人學佛，將佛推崇過於高遠，自甘卑屈。既不能認識佛法全般的真相；固執著佛所方便指示的一點一滴的法門，如人間善行，天上福報，著重個人福業方面極粗淺的說法，於是情生耽著，但求個己人天福報為足。這雖也可稱為學佛，但去學佛的真精神遠甚，直是方便中的方便，佛曾貶之為無性闡提。復有一種人學佛，覺得個己的生與死是極苦痛，於是偏執著佛所指示的中道法──空有兩面──的空一方面。以專求了脫個己的生死，精神上得寂滅無為為究極。這條路徑雖可通至大乘，倘故步自封，不肯進探中道法的幻有、妙有的一面，醉臥於空三昧中，自然未能貫徹佛學全般的精神，自墮於方便小乘，佛曾貶之為無性敗種。我今唱導菩薩學處，決不叫人迷著人天的福報，也不叫人愚耽小乘的寂滅；是指示人人可走之路，個個可修之道，是整個的全般的佛法的總綱。這便是菩薩之學，自下至上，自凡至聖，從我們開始舉足直到佛果的大道。這自始至終徹上徹下的，都不出我們發菩提心、修菩薩行的現在一念願心的菩薩。這好像一個國民，從做幼稚園學生起一直到研究院出來的博士止，都是學生；菩薩學亦然，有初發心的菩薩，有金剛後心的菩薩。初心是凡夫，後心鄰於佛，但都是菩薩，始終未離學地。後心鄰於佛果高位的菩薩，是不易學，但也不離於初心易學，積漸成就。故菩薩學處，是從易學處說起，曰皈依三寶；恐人走歧路，於皈依三寶時兼勸其發四弘誓願。皈依三寶，是教以不入邪途；發四弘願，是使其不趣人天福果，不耽著二乘寂滅。這是直趨菩提大道，一定成佛。

    佛果是怎樣成就？曰：是依於學菩薩之行以成。菩薩學處，是唱導從開始即學習菩薩，最終以通達於究竟之佛果。故今所唱導之菩薩學，不是超越二乘聖位的菩薩學，是開始凡夫地的菩薩學，由之漸次深入，上預極果，而皈依三寶，是菩薩學最基本的初步階段。

    這菩薩學處的「處」字，也可指法門說，如佛經中說「四念處」、「他勝處」等：但也可指行道之場所說。凡是菩薩所遊履處，所棲止處，隨時隨處修菩薩法門，都是菩薩學處。維摩經中說：無處不是菩薩道場，今說菩薩學處，亦復如是。

    二　皈依三寶
    甲　結緣皈依
    現在先說菩薩學處的初步皈依三寶，是結緣皈依。當從信仰佛法者的心中，發生一種熱烈地要求的時候，向著佛法僧住持三寶面前，以捨身心生命的精神，口自宣誓皈依的詞句：

    我弟子（自稱姓名及法名），盡形壽皈依佛法僧！

    當口中吐出這樣詞句，精神上應起一種莫大的興奮和安慰。當那五體投地一唱一禮的時候，古人形容為「如大山崩」，如弱喪歸來投身於父母的慈懷中去，真是情不自禁，心中燃起火熱的悲欣交集的情緒。

    盡形壽皈依，是說我某人盡此形相色身，盡此畢生壽命，從今日起皈依三寶；如失巢之禽皈投故林，如孩童之依戀慈母，決不中途變更逃逝。這個生命色身未滅未斷期中，誓永遠皈依三寶，永遠為三寶弟子。三寶，即佛寶、法寶、僧寶；寶是可貴可尊義。有性體三寶，有聖賢三寶，有住持三寶（參閱「人生佛教」第五章）。

    第一是皈依佛：佛陀是「覺者」義，以能圓滿成就阿耨多羅三藐三菩提──無上正遍覺，故稱之為覺者。從印度原音簡稱之，曰佛。如我們的教主釋迦牟尼，他能成就無上正遍覺，所以稱之曰釋迦牟尼佛。我們皈依佛，便是皈依釋迦牟尼佛，同時也即皈依了由釋迦牟尼所說示的十方三世一切佛。因為佛的智慧福德都到達了最圓滿點，在佛與佛之間是畢竟平等。我們雖唯皈依根本的本師釋迦牟尼佛，也理所必然的皈依了一切諸佛。皈依，是發出自心生命的全力，把精神意志力集中統一起來，無動搖地向著福智圓滿完人──之佛陀，全體沒入；這里毫沒覆藏個己的醜惡或驕矜個己的私智小德，這里祗有恭敬，慚愧，欣慰，肅穆。

    第二是皈依法：三皈依中皈依法是最重要的。一切諸佛依法為師。佛所覺悟的便是法，佛所修持的也是法；到了成佛之後，為弟子開示自己所修所證的一切法門更無二法，便是祗此至高無上圓滿境地的法門。皈依，即是應一心一意趨向這法門，以為自己修行之尺度和標準，全身沒入這法門中。

    第三是皈依僧：僧是印度原音「僧伽」的簡稱，僧伽義譯為「和合眾」。依和合眾而住曰僧，有四人和合眾者曰僧，故僧即指和合的團體的通名。依佛法出家四人和合共住者，曰住持僧；上之有依法修證得三乘果位者，曰聖賢僧；更上之有直依大乘法門而修而證者，曰菩薩僧。說到皈依僧，自然統括了上列三種僧。但在初心學佛皈依的，是重在依佛法嚴格出家之和合──團體──住持僧。緣佛寶、法寶之能流布世間，佛之相能現起，佛之法能弘揚，悉由住持僧之能住持。皈依住持僧，則因之得聞佛所說之法，依法修行可以成佛。

    菩薩學處中初步結緣皈依，不是選擇其宿具淨智，深入妙理；而是令種善根，汎行結緣，普收眾機，以成佛門之廣大群眾。來受皈依的人，祗要能知道佛是最崇高可禮敬的聖人；法是最圓滿堪實踐的道理；僧是最清淨得依止的師父：如是深生仰慕，虔誠皈依，盡此形壽更不皈依其他宗教，永為佛門弟子，這便是菩薩學處初位初心的菩薩。

    這初位初心菩薩應作應為的行業，即是「好善樂施，消災集福」。因信仰三寶是最善處，樂善愛好於善，故皈依三寶。好善者必能依佛所說信受奉行；佛所說善，以恭敬供養布施一切眾生為第一福田。如修建道場，塑添聖像等，以福智圓滿應崇信故，是為敬田；孝順父母，禮念師長等，以於己有德應酬報故，是為恩田；病貧無依，老弱殘廢等，以深陷苦境應憐愍故，是為悲田。初心菩薩，於此三者，隨己力之所及，以歡喜心而行布施。如是好善，如是樂施，善心所趨，縱遇災難，亦得化為吉祥。緣災患生起，是惡心惡行同業別業的反應；今以善心善行赴一切境，其所召感自成福樂。常人所要求的是無病無難，富貴安樂，不向好善樂施去求，是非法求。非法所求到的，終落於悲慘的結果。初心菩薩，應如是行，亦即成為世間的善人。

    乙　正信皈依
    正信皈依，大部分是經過結緣皈依的。在廣汎結緣皈依後，中經相當時日，已更能於佛法深一層的認識和了解的人；或雖未受結緣皈依，但宿根深厚，且曾受過相當教育，學識豐富，而能信樂大乘佛法，不必經過結緣皈依，直接受正信皈依。當受皈依的時候。向皈依本師宣白如是誓願：

    我弟子（自稱姓名及法名），盡未來皈依佛法僧！

    當口中唱如是句，身體行接足禮時，不唯喚起個己精神上熱烈的信仰，且能體會個己精神的生命和身心的行動，一齊溶入於廣大無垠自他平等的三寶法界中。如滴水投入海水，水性互遍於全海之水，如小空投入大空，空性無別乎大空之空。精神擴充到與三寶融合無間，這是無我、無人、無眾生、無壽者的無相境界。不唯達到與諸佛菩薩同一體性，且與群生種姓同一悲仰。這在空間上講，是超絕中邊卻是橫遍十方。在時間上講，是超絕始終卻是豎徹三際。今就站在現在一剎那的理智正信上，誓願自期從過去的無始到未來的無終，獻身於三寶的法界。這是根據正智的信仰，這是永遠不壞的信心；如食金剛恆無消化，正示出這顆根本的正信。起信論中說四種信心，餘三信心指信三寶，第一信根本，正是指上說的正信，論謂此信是「樂念真如法」。一個正信的佛教徒，能樹立這個信心，較之於結緣皈依的初步的菩薩，更進步多多了。

    如能立此信心，心中即發生一種智慧抉擇的能力，現在稱之為「破迷立信，崇正黜邪」！這是正信的效驗。以能於佛法立堅固的信仰，對於世間的一切不契合於真理的學說，無論任何宗教、哲學、外道的邪論，不唯不能動搖其信心，且以堅固不壞的智信，粉碎了迷惑真理的邪說邪思。對於契合於宇宙人生圓滿的真理，如佛菩薩所說的經論，極力崇重，諸哲匠所闡的微言妙理，更為發揚廣大。故正信皈依的菩薩，於自己已有認識真理能力外，更有力能為佛法的金湯，捍禦外侮，自立立人。或出之以善巧辯才，或運之以生動妙筆，揚櫫佛教真理，更令自他信心增長，速成不退。這不能期之於一般結緣皈依的菩薩，而特是知識豐富正信皈依菩薩應具的資格。

    菩薩學處兩重三皈，是建設佛教堅固基層的基礎。佛教的中心雖著重在伽藍清淨僧伽，但整個的基礎應建築在多數大眾的信仰心上。沒有大眾信仰的佛教，縱使伽藍梵剎建築得富麗，僧伽的生活如何富裕或清高，這是違反佛陀的真義的，是死寂的佛教而非是活的佛教。故今後佛教新的發展和建設，是應把佛教的精神普遍地打入大眾的心中，喚起大眾熱情的信仰和認識，這就是設立兩重三皈的所以然。假二十年來已有佛教的基礎上，領導菩薩學處的菩薩僧，應加倍努力的宣化，以崇高的德行和深博的智慧，取得大眾的信仰，建立兩重三皈的基礎。更期進一層的建設，領導三皈的菩薩展開兩條路線：一從在家的徒眾到在家菩薩位，一從出家的徒眾到出家菩薩位。這里所指的出家，一部分或是已出家的，一部分或是由正信皈依而新出家的。

    記者謹案：今日佛教的現狀，很明顯地擺在眼前，便是出家的僧伽生活在寺院里，所賴以維持生活的資源，一部分是靠寺院田畝山場的收入，一部分是靠香火經懺的收入，更有一部分全靠募捐抄化。靠香火經懺募化收入過活的僧伽，自然唯忙於生活，對於個己的修學完全荒廢，結果變成祗知靠佛的招牌吃飯，於佛教自身應有的認識全沒有；靠田地收入的最大叢林，應有餘暇修習佛教的各宗的法門，但經過有清一代的愚僧政策，各宗都衰微，鮮有傑出的哲匠出為唱導，古規模雖具，活力全無，僧質日漸低下，流為愚氓。於是社會大眾對於佛教之觀念：僧伽是消費不生產的，僧伽是專替死人念經是最迷信的。而僧伽亦甘於忍受這種侮辱不肯自撥，苟活偷生。直到今日，整個佛教界的現狀還沒有多大變動。大師唱導菩薩處，正是針對這個病症開的藥方，指出出家菩薩和在家菩薩應走的路線。換句話：就是出家比丘自己本身和在家居士自己本身，應學應作的是些什麼？

    三　三乘共戒
    甲　在家眾的五戒十善
    結緣三皈是佛教廣泛的信徒；到正信三皈，已於佛法有所認識，種下根本的信心。現在先說在家出家菩薩，於己於教於人類應有基本道德修養的教條，也就是說明菩薩學的精神。茲先說在家菩薩的五戒與十善。據實說來，三皈是建立信願心，五戒是在家出家菩薩共同實行的初步。是佛教中最基本的戒條，也是人類應共同修學的道德。菩薩瓔珞經說：『一切眾生，初入三寶海，以信為本；住在佛家，以戒為本』。

    我們的身語心行，有善的也有惡的，現在依佛法的修學，滅去惡的，使善的方面更充實增加有力，使之完美。五戒便是最基本的道德標準的行為。

    所謂五戒：一、不殺生而仁愛，二、不偷盜而義利，三、不邪淫而禮節，四、不妄語而誠信，五、不飲酒而調善身心。試觀上舉五條，那條不是倫理原則？或者有說前四確是倫理道德不可缺的基本條件，唯第五條似覺過於刻苦。這裏佛陀是有辨明性質上的不同、輕重的性質，但是俱屬必要的戒條。前四條通名性戒，後一條獨稱遮戒。性是實在的意思，凡犯殺人、盜物、奸淫、欺妄，無論世法佛法，其行為的本質都實實在在是惡，應受制裁。遮是防患未然的意思，飲酒的行為雖不侵害他人，但因飲酒易引起淫殺等惡行，所以酗酒滋事，是世人所熟知的。更以飲酒易成嗜好，使生理心理失卻健康，也應戒除，故有些國家用法律明文來禁止的。是以五戒不獨為佛教徒應嚴格地守持不犯，即就常人來說，能守持五戒，才完成一個道德的人，人格纔得完備；否則，於人於己便有所缺憾，不是完全的人。

    上所列舉的五戒，於不殺生之下加仁愛，乃至不飲酒下加調善身心，這是舉佛教的五戒與中國儒家的五常並稱：每條的上半截是止所不當為，下半截是作所應當作。上截是五戒，下截是五常，以下略說五戒。

    不殺生，於人於物是仁愛的行為，是人類共生共存必要的條件。殺人是重戒，殺大的動物生命是中戒，殺微細的生命是輕戒。犯不殺生戒而去殺人，不唯佛律所不許，且為一般法律所不容。人與人之間，貴能和平團結，人人都有生存的權利，不得互相殺害，否則人類自身便不能存在。

    不偷盜，是人類正命的生活，是正當的行為。人類生活所必需的衣食住行，大都是大眾分工勞動的生產品，不是隨便取之於自然界；其每一種生產品，都是積集若干人的智力和勞力。他人的私有物，必循其正當途徑得來，受國家法律的保障。今若非法以取，或以強力劫取，或偷竊，或欺騙取得，使他人正當財產受到損失，倘人與人之間都演成這種行為，人與人便不能共同生存。不勞而獲盡是不義之財，為正人所鄙恥；不義行為，是造成人類的亂源。佛律有「一針一草，不得不與而取」，亦即防止其更大的不義行為。

    不邪淫，是人類繁殖，子孫衍續的敦倫正分。所謂「君子之道，造端乎夫婦」。

    男女間成立夫婦的關係，對於下一代子女負起父母的責任，須求之於正當配偶。故佛律許在家菩薩夫妻配偶，認為是正當的行為，曰正淫：不經過正當的配偶，苟且配合，曰邪淫。如人人邪淫，必引起亂群亂倫不幸的後果，且於後一代子女逃避其應負撫養的責任。而人之初生，生命極為脆弱，非如牛馬那樣硬朗。這些都有賴於男女間正當的配合，方使人類自身行不越規、和平相處，永久繁殖下去。端正風化，增進民本，是藉倫常禮節來防閒；在佛法靠戒來正邪。

    不妄語，是與人相處言而可信，言顧行行顧言，言行一致的精神。倘言而無信，即求兩人以上的團結也不可能，小之一個家庭夫妻不能相見以誠以義，大之國際間演成爾虞我詐的現象。所以儒哲說：『人而無信，不知其可也』！佛是讚歎「言行忠信，表裏相應」（無量壽經）的人為賢者。謂妄語之人「醜惡之聲周聞天下」，「身壞命終當墮地獄」（智度論）。

    不飲酒，飲酒易使人陷於昏醉迷亂中，不飲酒常保持身心清寧，發生智慧。飲酒易招過失，往往亡身破家，故佛律懸為遮戒。平常飲食是資養所必需，酒、煙、嗎啡等全非必需品，徒消耗了人的生產力。一旦變為習慣，懶墮無恥的行為也將間接直接緣之發生。故為養成智者的品格，酒和其他的麻醉品都在戒除中。

    記者謹案：上說五戒，與世法倫理道德完全相同。不過世法倫理祗作一種古訓教誡；佛教的傳授五戒，是加上一種自誓的精神來守持無犯。精神上好像披上一重保護的鎧甲，遇到惡環境來誘惑時，精神上便能發一種力量來抵抗。在這裡可顯然地示出國家法律的制裁，祗能於犯事之後；佛教的戒律能預防於未犯之前。

    又守持五戒，亦為出家菩薩基本道德的行為，且較在家菩薩更嚴格。緣在家五戒遇不得已之緣可開，出家則除酒為藥物治病外，俱無開例。如殺人，在家菩薩身任國家軍政，依法處斷犯人，或為救多人處治少數惡人，以大悲心而行殺生，律則許可。若出家菩薩，為護僧制便不開許。如淫戒，在家許合法夫妻的正淫，出家菩薩既捨離家俗，則一切不許。

    次說十善。十善在五戒中開出，即略為五戒，詳成十善。茲製一對照表於下：

    此中語行四善，即五戒中不妄語中開出。綺語，是多虛少實，花言巧語，曼衍綺麗其辭，動人聽聞；靡靡之音，淫蕩之歌，是其尤者。兩舌，即挑撥離間，鬥搆兩頭，使人骨肉離散，親愛成仇。小之害人一家，大之舌士之謀策，挑起世界大戰。惡口，即是出語罵人，以極難堪穢褻之語，以污辱人，悉不符於事實，故也是妄語中攝。意善行中三法，即五戒中遮戒之不飲酒。五戒飲酒是重在緣，十善是正面的指出：慳貪，是慳惜己物應捨不捨，貪人所有求取無厭；瞋恚，??悷憎恨，於物無慈；愚癡，應合稱愚癡邪見，是於事於理無抉擇智。愚故癡愛，亦因痴成愚，這是根本普遍微細的煩惱，其現起粗相便是邪見。邪見，是指於事於理起不正的知見，故學菩薩的人，首須去其邪見而端其正見。癡愛貪恚，在凡夫眾生誰都遍有，總名三毒，去此便是聖人。學菩薩的人應平時修習捨施，慈悲，智慧來剋服他。倘若放縱飲酒，遮戒之防堤既決，則三毒之惡浪泛濫更甚，身語二行益不能自制於善。不飲酒是遮惡緣，無貪、無瞋、無癡是顯其惡止善行。

    守持五戒，人倫的道德無缺，取得人的資格。學菩薩應從做得是一個人起！否則，人格尚虧，菩薩的地位便無處安置。能行十善，便可進入從人而天。緣無貪無瞋無癡，其心境平靜清寧，已入於天人的境界。唯學菩薩者是在成佛，不求個己之享受為足，於人於天的境界中，更淬勵其智慧德行，淨化其他的大眾。菩薩是永與大眾為友，不捨大眾，於大眾中學習菩薩道。

    在家菩薩，應認清這條路線，纔是善學。否則，便與佛法宗旨背道而馳：同時做人的資格也不能保全。

    乙　出家眾的沙彌十戒
    現在說出家菩薩的沙彌與比丘。就佛教的組織來說，五戒與十善應稱在家菩薩優婆塞（近事佛法的男人）優婆夷（近事佛法的女子）眾；加此出家菩薩沙彌與比丘，成為佛教四眾或六眾或七眾；照我上面說，也可擴大成為九眾。前說的兩重皈依眾，是佛教的外圍或外護。內部即是上舉四種，而專職住持佛教的中心人物則為比丘眾。

    其組織略如下表：

    沙彌學業成就，則進為比丘。是依比丘為師而出家，比丘應負教養父師的責任，正攝受年未滿二十歲的青年。因為負有將來住持佛教的責任，對於佛教律儀的修養，經論的學習，須經長時期專門的煆煉，養成崇高的僧格。否則，便擔不了這個重大的責任。人天師範，決非啞羊鼠鵲之徒可以假冒！

    沙彌時期，純在修學的時期，其學程等於普通國民教育的初中和高中。這時期的學課，除修學中等國民普通教育，國民教育必須的科程外，應更加上佛學基本的知識教育，更重要的是使生活在沙彌的律儀中，這律儀的生活，也就等於一般中學的軍事訓練。

    沙彌，義譯為「息慈」、「求寂」或「勤策」等：釋之為「息惡行慈」，「求涅槃的靜寂」，「為比丘所勤加策勵」。沙彌有三種：七歲到十三歲曰驅烏沙彌，謂祗能驅烏鵲於食上。十四歲到十九歲曰正法沙彌，這正合沙彌之位，於五年中受師調練，堪進入比丘位。二十歲到七十歲曰名字沙彌，以年齡已在比丘位，但初出家而未受比丘具戒，稱沙彌名。正法沙彌，適在受中學教育年齡，其得度師應勤加策勵。為師者如覺自己無力教導，應送其入沙彌學院，使其受世法佛法的教育。長大時不為佛教罪人，國家蠹民，且有力能住持佛教，福利人群。至於名字沙彌，其得度師應審查其履歷，是否正信佛法，是否有諸遮難？須如法度令出家。

    在家二眾，能受持五戒為合格；今出家沙彌須能受持十戒為合格。云何十戒？一、不殺生，二、不偷盜，三、不淫，四、不妄語，五、不飲酒，六、不著華鬘好香塗身，七、不歌舞倡伎亦不往觀聽，八、不坐高廣大床，九、不非時食，十、不捉持金銀寶物。

    此中前五戒同於在家二眾，唯在家的第三不邪淫戒，許如法的夫妻配合：已是出家的沙彌，一涉男女的媾合，即屬邪淫，故須根本斷除淫行。

    第六是戒除化裝虛飾。因在家男女夫妻相配，為增進相愛相悅的情調求其美感，故有這種化裝，出家則應無。

    第七是戒除逸樂的生活。以歌舞場中，戲劇台上，其所表演動作以男女聲色方面的事為多，是染著緣，故出家者應遠離。

    第八是戒除生活奢侈流於荒墮的緣。以廣高大床，在貧家則男女大小共睡處，在富家則雕飾富麗設備安適為淫樂處。出家孤身，一坐具即足；大床麗飾，易耽睡眠，滋邪欲念，故須避離。

    第九是戒除飲食的無厭足。一是節約，二是定日中一食。這在南印度的佛教，今仍然嚴守。沙彌飲食，隨同比丘行乞食制度。過早於俗家人不方便，晚行乞食亦然；且每日三次乞食，便無暇修學佛法。又晚食，佛謂是餓鬼求食的時候，鬼聞碗缽聲，更增長其饑燄苦痛。悲愍異類，故過午不食。

    第十是戒除財利的貪著。金銀貨幣，易長貪心，易與人爭利，故佛特為禁止捉持，自更不許儲蓄。而澹泊生活之所需，悉由淨信居士供養布施。除上五戒為四眾基本戒條外，今沙彌為出家眾加後五戒，前四為捨離俗家之生活，第十條為捨離俗家生活所依的財產，以建立徹底的無家無產的乞士制度。

    記者謹案：沙彌十戒，亦為比丘所共守之出家基本戒條。佛教自入中國，叢林制度成立後，廢印度原來之乞食行，不非時食亦多莫能守；自置田地莊園與稗販經懺，不捉持金銀戒亦早已廢弛。然正因為置私有產業，流弊所至，寺院授受不為俗化之子孫沿襲，即為商化之賣買行為，更因之引起教內自身之爭端，以及引起俗人之覬覦與反感。歷朝毀佛滅僧之教難，教產過於澎漲為最大之原因：即今日佛教內所引起之是非，亦百分之九十九為寺產問題。出家住持佛教，原為繼承佛陀教法的慧命，今則變形變質唯繼承寺產營生，流窳日甚，即求之於如何維持瀕於崩潰之寺產經濟，亦將束手無策。其顯著的結果：即僧為產累流於愚俗，產為僧累成為荒廢；論人論財，俱不能為佛教所用，且都成佛教之懸疣。根本原因，於戒不能守其不捉持金銀以示無產之淨相，於寺產經濟之所有權，不肯公獻於整個教會，而成為宗族式的少數人視為私有而把持。這樣下去，僧眾因寺產與生活之累而益愚，愚到全無力量以維持瀕於崩潰寺產經濟生活時，必將完全脫離僧的生活。因多數的僧眾實為混生活而來出家，非為信仰佛教弘揚佛法而來出家，生活之源既斷。母豬既死，小豬亦不求食於死母。到那時佛教制度踏上滅亡之途，但佛學並不因之滅亡，將流為少數學者做哲學的研究而已。

    大師現在唱導菩薩學處，並不是想挽救舊佛教的制度，是要重新振起佛教垂死的精神，樹立將來佛教一個新的基礎。把佛教的經濟建築在在家菩薩大眾的信仰樂施的心上，出家菩薩唯專個己的修學與展開向大眾的化導。生活所需，取之於無求酬報的信眾的無相淨施，取之於供養三寶即是功德的樂善好施上面，不必自置產業，以求適合於不捉持金銀戒的精神，免去因私有財產發生種種危害佛教本身之大弊。

    記者筆述到這裏，接到上海亦幻來急電，驚知大師於本日下午一時圓寂於玉佛寺。嗚呼！人天眼滅，慧日沉輝，須彌摧折，大地崩陷，悲哉悲哉！不圖親聽慈音之筆錄，頓成涅槃結集之遺文：是篇實大師金河囑累，仰吾同門及後來學者，讀到此處，當靜默致哀，力行遺教！三十六年丁亥二月二十五日（陽曆三月十七日）晚泣記。

    丙　出家眾的比丘具足戒
    現在是講到出家的菩薩比丘。比丘是印度語，義譯「乞士」。意謂無家無產，但行乞食以資養色身，依經依律，恆行乞法以資慧命；此外更無他求。故比丘的生活，在享受方面力求澹泊簡單，唯蓄三衣一缽，更無長物；如鳥之雙翼，隨處遊行即可與之俱去。於修業方面，嚴持戒律，勤行教化，住持佛法，不惜犧牲身命。

    唯比丘戒條特多，重要的即沙彌的前四戒，輕細的涉及行住坐臥語默作止，凡易流於放逸的煩瑣枝末的行為，也都列入，都計二百五十條。至此，比丘對個己的道德行為，對教團的應負責任，微細的威儀作止完全具體的列入，以養成住持佛法使命的僧格；故比丘戒稱為「具足戒」。沙彌戒是具體而微，比丘戒則完備具足；實則完具沙彌戒即是完備出家的戒。比丘戒以類例分，通稱五篇七聚，茲不詳說。

    記者謹案：比丘戒偏重於機械行為，原為小乘聲聞比丘的戒條；到了大乘菩薩戒，便注重於佛教的精神，著重在動機而放寬其形式的尺度。在中國的住持佛教比丘，於受比丘戒外更受菩薩戒，形式和精神兼顧並重，故稱為「菩薩比丘」。可是現在的出家眾，戒律的精神已喪失殆盡，戒條成為具文，故要佛教的重興，負有菩薩學處的領導者，對於菩薩比丘的戒律精神，應如何加以發揚，是個極重要基本工作。

    丁　在家出家的八關齋戒
    除了上面舉出的出家與在家的戒律外，還有一種叫做八關齋戒，這是佛為在家居士使受出家生活短期的訓練，或即進為練習出家生活的戒條。十善戒經中說：『八戒齋者，是過去現在諸佛如來，為在家人制出家法』。緣在家居士，俗務紛雜，勞神累形，偶使短期中過出家生活，不唯使其於佛法有更深的認識；即其疲勞的精神，經此短期修養，亦必頓感清新，如舞乎春風，如沐乎沂水！

    這亦名「八支齋」，即沙彌十戒中之前九戒。前八為戒，後一為齋，故齋是指過午不食，總稱為八戒齋。關字，是說在家居士於受持此戒齋之日，關閉惡趣，開人天賢聖之道。然亦有謂此八條戒，雖同沙彌前九戒，條數亦唯八而非九，即合第六與第七而成「第六不塗飾香鬘歌舞觀聽」，其第八為第七，第九為第八。復有以前之第八為第六，以第六第七合為第七者。此八戒齋，於每月中逢六逢十嚴持此戒，故亦稱六齋日或十齋日。

    這八關戒齋，是五戒與十戒之間。在戒律的精神上說，是從在家到出家的橋樑。五戒中關於淫戒唯禁邪淫，此則一日一夜間嚴持清淨梵行，與出家的不淫戒同。

    記者謹案：上舉在佛教中的出家與在家的兩條路，很顯明地劃分的是依據佛制的戒律為分水嶺，自然也有從信仰皈依受持五戒的從家出家，但佛陀的意思並不是要凡信仰佛教或受持五戒的人都出家，也就是說應是大多數的信眾終身不出家，少數五戒的弟子僅持五戒為止終身為優婆眾，唯極少數的從信眾或優婆眾中出家而為比丘。今人常愛用自己錯誤的思想，來攻擊佛教，謂：「世人都信仰佛教，便是消滅了人類」；意若信仰佛教便是出家，不娶妻生子傳種，這顯然不是誤解佛教的制度，便是故意歪曲事實的理論。

    四　發心正行
    甲　發菩提心
    復次，如上四眾或九眾，在依法修學上說，是有大乘和小乘的區別。在當時佛的說法和現在所流傳的經律論三藏都劃分著小乘三藏，和大乘三藏，故傳持這兩系學說和修持的人，也就有小乘學者和大乘學者。若現在南印度的錫蘭、暹羅一帶，還是純粹保持了小乘佛教依律住持的精神。若我們中國佛教，雖也流傳小乘佛教，但是偏重於大乘的學習和修持。小乘修持的目的是在證聲聞菩提，大乘的目的是在佛果菩提；聲聞的人但求自了證入涅槃，大乘的人自了了他，共證真常。小乘如坐單人車，大乘如火車輪船大眾可共坐。小乘缺乏悲願，大乘悲願特深。換言之，大乘與小乘的不同，是在肯發菩提心與不肯發菩提心耳。

    佛教徒眾，依法修持，不肯發菩提心，唯求自了，即自封於小乘境內；肯發菩提心，便進入於大乘之域。今菩薩學處正是唱導大乘之學，以發菩提心為根本的精神。故在正信皈依時，便要發菩提心，便成為在家菩薩。受持五戒、十善便為菩薩優婆眾。沙彌、比丘自都屬於菩薩；不肯發菩提心，不論四眾七眾如何修持，僅行止於小乘路上。故大乘菩薩學處，以發菩提心為最切要。現在要講發菩提心：菩薩四弘誓願，菩薩四他勝處法。發菩提心，即是精神向上的要求，以凡夫心成功佛果的心。在心理上說，是一種欲，是一種希望；持續這種欲，希望期其目的的完成，是需要強力的精神加以推動與保護。四弘誓願，即是推動這菩提心；四他勝處法，即是保護這菩提心。

    發菩提心，即四弘願中的第四句「佛道無上誓願成」。道即菩提，佛道即佛果菩提，更無可比的最高最上佛果菩提。今於信仰的凡夫心中發大誓願，誓必成就，這便是發菩提心，這是強有力精神向上的欲，向上的希望。但推動這種向上欲心希望心期其必達，還須其他的三願來互相推動以輔助之。成佛，是以說法度眾生為目標，不度眾生，根本不能成佛，故首發「眾生無邊誓願度」的第一悲願。成佛，是不唯斷個己的煩惱，度眾生也便是令無邊眾生斷盡煩惱，個己的煩惱易斷，如聲聞涅槃便是斷了個己煩惱為已足，而寂止於涅槃境中。但為教化眾生從眾生分上反映於個己心上的煩惱無量無邊，真實菩薩以眾生心為心，唯有斷盡眾生煩惱個己煩惱方畢竟寂然，於是發「煩惱無盡誓願斷」的第二悲願。要成佛，要度眾生，要斷煩惱，決不是盲目的衝動，是個己須有智慧，有智慧纔能說法教化眾生，有智慧纔能令自若他斷除煩惱。智慧是怎樣生長？是在學習的精神。故佛說「三世諸佛皆在學地中來」，不肯學習，便永遠愚癡，如何有成佛之分？有度生斷惑的能力？學習分兩部分，一是個己精神上的修養，一是向事物大眾磨練個己的能力，實際是整體精神的兩面。這向內向外學習的法門是很多很多，眾生的病是無量無邊，佛說治病的法藥也有無量無邊；要成佛度生須遍學一切法門，故有第三句「法門無量誓願學」的悲願。

    古人也有解釋為菩薩依四諦發四弘誓願，見眾生苦的苦諦，發「眾生無邊誓願度」；見煩惱浩浩的集諦，發「煩惱無盡誓願斷」；見應修法門的道諦，發「法門無量誓願學」；見涅槃真理的滅諦，發「佛道無上誓願成」。

    凡是發菩提心的菩薩，必發四弘誓願，所以叫做通願。此外更有別願，如阿彌陀佛因中的四十八願，藥師如來的十二大願，釋迦牟尼的誓於五濁惡世成佛的大願等，這是叫做別願。無論通願別願，都是加強推動這菩提心，期其必得成就佛果菩提的一貫精神。

    復次、菩薩發菩提心、發四弘誓願已，須以不犯四他勝處法來保護菩提心。這四他勝處法，是菩薩戒中最重要的根本戒。雖然如上所舉五戒亦為菩薩基本戒條，是大小乘學者應共受持，所以稱曰共解脫戒；這四他勝處法，是為菩薩特種戒條，故名別解脫戒。這四條戒說在瑜伽師地論戒品中。

    所謂「他勝處法」，是指菩薩行者，於自己所應修持善法無力，反為他惡法所勝興起惡行。以惡法勝過善法，壞菩薩行，損菩提心，故曰他勝處法。在別的菩薩戒經稱波羅夷。舊譯曰斷，即斷善根。玄奘三藏譯曰他勝，亦即善根為他惡法所斷之意。菩薩行者，失利人心，不肯於人有利而損自己的利益，唯貪圖個己利益不惜去害人，讚歎自己，毀謗他人，甘做家庭、社會、國家人類的罪人。這是自讚毀他第一他勝處法。

    菩薩行者，失大悲心，於己現有資財，見有貧苦無告的人來求，性慳財故，不起哀憐而行惠施；或於己具有善法知識，見有求法的人來請教，性慳法故不肯教導。這是見苦不救第二他勝處法。

    菩薩行者，失大慈心，瞋恚現前，損惱他人，人來悔謝不肯接受，怨恨不捨。這是瞋不受悔第三他勝處法。

    菩薩行者，失智慧心，謗大乘法，以邪知見，建立似法誘惑他人。這是似法愚人的第四他勝處法。

    菩薩犯了四他勝法之一種，便是失菩提心，失去菩薩的資格。故為保全菩薩的資格，保護菩提心，若於上四他勝處法住戒律儀，隨時守持不犯，於是則能「增長攝受菩薩廣大資糧」。

    乙　學修六度
    上來所講的：由兩重皈依建立正信；次講在家出家三乘共戒；次講發大乘菩提心立弘誓願不犯他勝法，以推動長養保護菩提心；是漸次轉深轉勝。但在戒律的行為仍處在止惡不作，尚處於消極保守狀態；四弘誓願雖似乎展開廣大的願心，然不去實際履踐，也僅是一種願心而已。故今更進一步以明實踐其願心而見之於行事，以達成真實菩薩之任務。這便是六度：布施、持戒、忍辱、精進、禪定、智慧。在瑜伽師地論中，論及觀察菩薩種性時，即觀察其人能否實踐菩薩道以斷定其菩薩善根之有無；菩薩道，即實踐六度行是。如有類人生來賦有悲心，今聞大乘佛法擴充之引發之以行六度，即成菩薩。亦有悲心薄弱，今聞大乘佛法，學習菩薩道修六度行，亦成菩薩。更有類人悲心本無，今聞大乘佛法，慕菩薩行願，開始雖覺勉強，但久久亦能安其所行，也成菩薩。生有悲心者為上根，以宿己習學，今更加功用行；悲心薄弱者為中根，以奮志堅毅，勤策自勵以赴；無有悲心者為下根，以勝緣現前起慚愧心，強以成之；其為菩薩行則一。故弘願如海，須有實行大山以填之，六度行山，填實願海，佛果菩提方能圓滿。否則，願便成虛，是假的菩薩，非真菩薩。菩薩之道，是在實行六度。

    一曰布施度：布施是有多方面的。有高度的布施，如施頭目腦髓身命的，曰內施；施田園家國財產的，曰外施；內外兼施的，曰一切施。更有說：惠捨生活資財不使人缺乏的，曰財施；以世間學問樂育人群，乃至以佛教善法化導大眾的，曰法施；世上發生一種威脅人的生命或自由時，以種種方法使其消滅，保障一切令離怖畏的，曰無畏施。故布施方面極為廣汎，且有常人能力所不及所不易行的。要在已發菩提心的菩薩實踐行布施時，隨己力能行到如何為如何，初毋須期心高遠。磨練久久，自然即難成易。古今來多少賢哲捨身成仁，立法保民，亦經由長時煆煉中得來，非一朝一夕所能致。故布施不是僅指拿點金錢救濟人的，叫布施。其原則，凡能犧牲自己利益人群的，都是布施。

    二曰持戒度：大乘菩薩戒，不專是消極的禁止行惡，而是積極的努力行善。故「尸羅」的意義，是含有止息惡法實行善法的。舉例如說三聚淨戒：曰攝律儀戒，偏說禁制惡行，是嚴制消極方面的行為；曰攝善法戒，廣說勵修善行，是擴充積極方面的行為；曰饒益有情戒，凡是利益人群無不興崇，更展開從事實際的工作，非口惠而重在實踐。總之，菩薩戒之原則在戒除惡行保持善行，以一顆向上的精神力，使群眾亦趨淨化，增長不退。其策勵惡止善行的精神，可見之於三十七道品中四正勤行。

    記者謹案：四正勤亦曰四正斷。即修習大小乘菩提道三十七法中的四正勤行。一、於已生之惡勤加精進斷之又斷，故亦名斷斷。二、於未生惡勤加精進力持禁戒，故亦名律儀斷。三、於未生之善勤加精進隨時扶植，故亦名隨護斷。四、於已生之善勤加精進更使增長，故亦名修斷。智度論謂『破邪法，正道中行，故名正勤』。又以能斷懈怠，故名四正斷。又稱四法曰四正勝，以正持策於身語意中，此最勝故。大師特提出以修習此種法門之精神，即為菩薩六度行中之持戒度，實覺語洽意精，恰當無比。

    三曰忍辱度：菩薩修行，其於四弘誓願之基點，故抱定宗旨實行善事。但在這眾生界中，尤其是像我們這個五濁惡世的時期中，你要做一個善人行一種善事，便有許多違逆的環境來阻礙來破壞；唯菩薩以盡其在我之精神，以忍辱心修忍辱行以赴之。如菩薩於人中立志高潔實修淨化人間的德行，照理應受人讚譽，但邪見之徒必力加歪曲事實，毀謗侮辱。正見菩薩，碰到這種境緣時，悲憫其無知以容忍態度出之，決不於小事小行上計較，以牙還牙。真佛法中人，是以負擔一切眾生離苦得樂之誓願，不唯容忍侮辱，且以德報怨不捨離彼等而使受化。故忍辱決非是卑怯無力的含垢忍怨，是以一種極大的力量來忍受一切。真能行忍，是出於智力的行為，大度的容忍，是根據緣生性空的智力，等運同體的悲力。

    四曰精進度：精進向被人視為勤勞的意思。但勤勞固是美德，倘用之不當，適成濟惡的飾詞。如勤勞專為自我打算或甚至專務害人，則勤勞變成惡行。菩薩的勤勞是在一個精字。精即精純無雜，輕之於舉手投足之勞，重之於負擔天下國家重任，不容許有個私心打算，都在精純無雜中排除懶惰放逸的惡法，勤勞實踐其五波羅蜜之行。故精進度，統指於其他五度行門上的不休息的精神。倘於一度鬆懈，即是荒廢了菩薩所應行之行。菩薩行之難行，能克服許多難關的，便是這個精進。沒有這種精進精神的人，縱使一時發心修大乘行，稍遇逆境的打擊便灰心下來。我們平常說一個人對於他的事業成功，是經過百折不撓奮鬥到底的精神的成果，這可寶貴的精神，擴大開來，即精進度。

    五曰禪定度：禪是印度語「禪那」的簡呼，義為「靜慮」，與「三摩地」的「定」義相通，故合稱「禪定」，在佛學的術語上叫做「梵華兼稱」。靜定的工夫，是健康精神的大補品。平常人精神不健全，處置事情容易顛倒，這是沒有靜定工夫之故。禪定的原義，是在學習菩薩道的人，應須將自己散漫紛亂被環境所擾亂所搖動，不能控制的心境，用禪定的方法使其專注一境；所謂「制心一處，無事不辦」者即是。故禪定用簡明的語義來表現，曰「心一境性」。制心一處，是將心力統一集中，不被私慾的境風所動搖，久久純熟，便能蒸發精神上一種潛蓄的光明力量，好像烈火觸物莫不焦爛，這便是最理智的智慧。故智慧是禪定的後果，有禪定工夫的人，他的注意力永遠是保持集中的力量，隨遇一境即凝集於一境，而得解脫。如火之不動搖，永遠能保持其焦物的實力。世人對於禪定的誤解，是枯其形灰其心如木石似的境涯，這祗是禪定的消極制止散漫亂心的一面，不是禪定的全面。禪定的全面，是於一切境界中保持其活力而能成辦一切事業。故禪定決不是僅指消極方面，且正是指能承辦一切事業活力之淵源。中國禪宗指那止於消極方面的禪，是「死水不藏龍」，也正這個意思。佛是力揚那種「繁興永處那伽定」的禪定，即是於定繁興大用，故禪定有辦事禪。

    六曰智慧度：淺言之，世間一切學問知識也是智慧。佛法中的智慧，雖似覺說得過於高深，但是基於能明真理認識事實，則與世間學問知識是一樣的。佛所說的智慧，是指認識真理，且指能把握住這認識真理之中貫通萬法，應用在萬法上所施設的事業行為沒有絲毫錯謬的，曰智慧。發生智慧的方法，是在求知聞法，聞而後能明辨慎思，思而後能篤行修持。通稱為聞思修三慧。此中思慧，即上面說過禪定致力的唯一工夫。故禪定不是求其無所思，是在制思契合於真理的境界。這在智慧方面曰根本智；到了篤行修持應物施設時，曰差別智。根本智慧，是認識眾生與萬法緣起性空的真理；換言之，即是明了宇宙萬有普遍共同不變的原則的事實真相。後得智慧，是從認識真理後發生的智慧，如於眾生知其有種種根性種種病根，應用如何的法藥適合他們的宿好，使其接受拔其病根；於宇宙人生事物界中的一切境緣現前，如何恰能給與適當的安排，於法法中都能發揮其差別的作用而不違反其共通的原理。故前者亦名如理智，而後者亦名如量智。

    菩薩修六度行，初則勉求其契理之行，後則漸達其無行不適乎真理之境。適乎真理之行，是為智慧行；換言之，行菩薩之道在求真理，真理之能否現前，是在乎智慧是否獲得。故六度的重心在於智慧，智慧之道即菩提道。度是渡義。修六度行，便可渡過凡夫生死的煩惱大海，到達真理聖人的彼岸。菩薩除根本戒外，以習行六度為渡海浮囊之大戒，否則即犯戒，如破浮囊永沉於凡夫生死海中。

    佛法中說菩薩六度行，亦即是擴充世間古今聖賢的所有善行。如孟子之人飢猶己飢，人溺猶己溺；宋鈃之願天下之安寧以活民命；墨子之務求興天下之利除天下之害等；皆本於大眾之離苦得樂，寧犧牲個己之利益，是所謂聖之仁者，與布施度相通。如伯夷叔齊之不念舊惡怨是用希；宋鈃之不累於俗不飾於物；孔子之四勿；陳仲子之恥食其兄不義之祿；是所謂聖之清者，與持戒度相通。如宋鈃之見侮不辱不羞囹圄；柳下惠之直道事人三黜不去；是所謂聖之和者，與忍辱度相通。如夏禹之腓無胈脛無毛，沐甚雨櫛疾風，置萬國；墨子之摩頂放踵利天下而為之，日夜不休，以自苦為極；與精進度相通，如莊子說形如槁木心如死灰，外天地遺萬物；顏回之心齋坐忘；慎到之不師知慮不知前後，巍然而已矣；與禪定度相通。如老子之其動若水，其靜若鏡，其應若響：孔子之從心所欲不踰距；皆有通於一而萬事畢，無入而不自得的境界，與智慧度相通。故能集中國聖賢之德行，即可成一六度行之菩薩。驟視之雖覺難行，如以孔子之「吾欲仁斯仁至矣」的精神以赴之，恆心以實踐之，自可到達其圓滿境地。
    丙　勵行四攝
    菩薩修六度行，其目的是在斷除煩惱獲得智慧，不捨離大眾，利益大眾。但也是向大眾以磨練自己的身手，所謂化功歸己，還是自利偏重。菩薩別有法門純以利他為目的，這便是如下說的四攝法：布施、愛語、利行、同事。此四攝法，是菩薩現身純以化導大眾攝歸佛法為主要目的，四種法門純是攝化的手段。

    一曰布施攝：遇歡喜財產的人，就將財產布施；歡喜求知的人，就將法布施；否則交淺言深，誰肯親信？今以惠施，使受者起親愛心，易受菩薩教化，終令成佛。

    二曰愛語攝：隨眾生的根性，以慈愛慰喻之言令生歡喜；否則好意變成惡意。以歡喜故，易接受菩薩之教化，終令成佛。

    三曰利行攝：損己利人，淺而易見，菩薩以身語意行皆有利於人，自生感召之力；否則，交友尚不能，況菩薩行！

    四曰同事攝：菩薩教化眾生，深入大眾各階層中與大眾接近，全無階級之分，隨與大眾而為同事。如觀音菩薩之三十二應，現種種形，易令受化。

    五　結勸修學
    上來所說從結緣皈依到正信皈依，從正信皈依分在家與出家修習菩薩的兩條路向。但是初自發菩提心，終達修四攝行，其形而上之精神是一貫，其形而下之處境稍有不同耳。然非固定不變者，十年二十年以上之在家菩薩，如欲變服形，自可得入於出家菩薩眾中；出家菩薩比丘，遇利行同事尤切之緣時，亦可捨比丘戒入於在家菩薩眾中。大乘菩薩之學，重在精神與實踐之行，原不限制於固定形式之中。

    修菩薩道者，隨其智力行力的淺深，接受六度四攝法門，則為完成菩薩之人格。於是各就其各階層所處之本位，如服務於文化、教育、慈善、政治、軍人、學者、商業、工人、農民中，都可依佛法之精神，為群眾之表率。本菩提心，修菩薩行，將佛教的精義真理，廣泛地投入大眾的識田中，建立實用的人生佛教，以造成和平快樂的淨土樂園。

    如出家菩薩，從沙彌二年學歷，更經比丘十年學歷，便成功為菩薩僧位。即可住持佛法為一方叢林之主或輔助住持的職務，或擔任各級學院的講師教授，且於弘揚佛教文化事業外，亦可以主持或參加其他文化、教育、慈善各團體。故出家菩薩僧，應恢復釋迦牟尼佛在世的精神，完全對於人類負有教導的責任，完全以文化人出現的姿態，以指導未來的新國家新世界的建立。

    在家菩薩，尤應本其菩薩之行願：如軍政等關於保障人民大眾利益之責任，這非出家菩薩所應直接執行；尚操之於惡人手中，其有害於大眾者固無論矣。故有大悲心的在家菩薩，應本其智力能力挺身而出，為國家大眾服務。

    又在家菩薩，從正信皈依進受五戒，雖處俗務繁雜中，每日亦應定其簡短的佛法修持；向有高僧大德處不時親近請問法要，於佛法中求其更深的認識。同時即以攝引未信仰佛法的親戚朋友及同事大眾，勸導啟信，淨化大眾，護持佛教。如是經十年二十年以上，其資歷階位亦等於出家的菩薩僧位。故在家菩薩，一方自己親沾佛法的法味，護持住持佛法的菩薩僧；一方以六度、四攝法，向大眾活動吸收新的佛教信徒。整個佛教擁有這樣的在家出家的教徒，為謀佛教更大的發展，為謀人群更大的福利，則佛教自身的組織應更臻嚴密、建全；這是需要產生合法的佛教會。在家出家兩眾當然都須加入為會員，由縣的支會到全國佛教會，更策應國際佛教徒的需要成立世界性的佛教總會。

    上面講的菩薩學處大綱，是我數年來的理想。因為現在的佛教，實在太腐敗太不像樣，不但在家的教徒多數不了解佛教的真理，即多數的出家教徒尤未能明白自身應負的責任與事業。如不謀一種新的制度喚起多數教徒新的覺悟，佛教的自身會走上滅亡之路；不待無宗教的政黨或異教來摧殘。這裏延慶寺，雖然也是個古老叢林，但現在老叢林的舊規和舊習慣，可說完全沒有。如能將我理想中的菩薩學處，從這個淨地上創始建立，也未嘗不可能。這是我現在講菩薩學處的動機。（旡言記）（見海刊二十八卷九期）

    （註一）原題「菩薩學處講要記述」。今略改題。


01上佛教總會全國支會部聯合會意見書

    上佛教總會全國支會部聯合會意見書

            ──民國二年三月作──

    原我佛設教，教會組織之法，本極完善。凡從佛出家之比丘、比丘尼眾，莫不擺脫君親家國之累，以個人為教會單純份子，以教會為個人直接團體。無論貧富貴賤，一入佛法大海，胥得蕭然解脫，混然平等。故能泯競爭，息貪瞋，唯弘教度人是責任；而漸進乎道，以成其至德。如是之人，其心地光明，不為知見執著所錮蔽；其身體自由，不為名分塵累所拘牽；雖未成就菩提，亦幾近之矣！及傳入中國，沿承綱倫劣制，宗法惡習，於淨虛空妄加彩畫，致破壞平等大同之佛教教會，坐受綱倫宗法之宰割，以產生出非驢非馬之佛教家族制，此寺彼庵，各自封執，傳徒及孫，儼同世俗。日肆其貪瞋以奔競於煩惱塵勞之場，薾然既疲；反置弘教度人之責任於無暇顧問。解脫還自縛，學佛竟成魔，蓋嘗深有慨於是也！今幸也因家族分裂，不能自保，團一盤散沙之僧界，有佛教總會之組織，隨中華民國以同時湧現。然心理難返，積習猶沿，因地不正，果招紆曲，又不能不為佛教總會懼也。茲值開成立周年聯合會，莽莽神州，濟濟佛子，萃聚於一堂，應不無高論卓議，煥發佛教之精神，以改善積弊之法；勇猛進行於未來際，繫人心於不墜，揚佛日之真光也！太虛適因疾苦，不克赴會，深引為悵。獨坐沉思者久之，私謂今日之佛教，非有遠大之計劃，根本之改革，不足以振先啟後，以變全地球人類之思想，而起真正之信仰。又慮速則不達，急則生變，因多方調融，取便隨順，俾東轅西轍，就路齊歸，彼是此非，同焉均得。本是愚見，攄為芻議，幸我最敬仰最企望諸大德，共垂察焉！

    一、昌明佛學條：興復各宗專科大學，列表甚美。然此係佛教之根本，事業之首要，應實力建設，庶不虛泛。竊謂宜即以現有各叢林寺庵，分別調查，擇宜開設。但改變其規則法度，俾講習修持，各由一門深入；因利而導，不難坐收事半功倍之益也。

    二、依融通真俗二諦之宗旨：竊謂於十宗之外，宜增設懺摩、異方便二宗以廣攝機而資弘護。蓋佛住世日，為供養禮拜者咒願祈福，俾得消滅罪業；比即僧徒為人誦經禮懺、供佛施食之濫觴也。此道傳至今日，不堪已甚。法門腐敗，大半因是。然芸芸僧侶，大都習是為專業，為僧界生計所賴之一大宗。未能廓清，不如設立專宗，攻習其事。於每省縣城鄉，區定專修經懺處若干寺庵，既廣善緣，亦資生源。且可與其餘各宗，不致混淆有妨專修。異方便宗，大致略同日本真宗。以五戒、十善為基，念佛往生為歸，使善信男女皈依者，皆為有統系之教徒。則外護既眾，財施有出，而實業慈善公益等事業，自易舉行也。

    三、普及教育條：分設之各種學校，諸乘研究社，講習所，其功課等及程度等，應由總會編制一定專章。使各地開設者，照章辦理，按期填表報告，派員調查，庶可以昭劃一而收效果。

    四、善哉！山寺田園本屬四方僧物，佛教公團應得保守，及佛教財產應為佛教公有之說乎！但於是不圖一根本之解決，膠膠擾擾，終難的當。竊謂公私之間，理無兩是。若財產屬於各寺庵住持人私有也，私則不可公，授受變賣，亦屬其私有權，總會應不能干涉之。不寧惟是，既屬私有，則各寺庵產捐之多寡繳否，亦應憑各住持之熱心，而總會亦不得按產調查，使一律應繳。今既可干涉其授受變賣，乃迫使其一律繳捐，則其產屬於佛教公有明矣。公則不可私，應絕對取銷其私有權。不獨干涉其變賣授受，並使其接產繳捐已矣。僅云與他項公產私產性質不同，猶明於對外而昧於對內，終致公私混淆，而對外亦不能澈底劃清也。今根本解決之法將奈何？則宜採行集產制度是也。著手之道，當先將屬於佛教範圍內之不動產，詳細調查。與地方他項公產私產，分別劃清，毋稍含混。凡庵寺若干，山園若干，田地若干，概集合為佛教公有，由佛教總會設教產經理處經理之。整頓積弊，開闢利源，總核每歲收入額數：酌派於各學校，各研究社、傳習所，各宗專科大學，各支分部，各演教團；振興各種慈善事業。現聞雲南已行之有效，此亟宜仿行者也。

    又須知集產與共產有異：集產但各取所值，共產則各取所需。當此社會未能平等，金錢未能廢除之時代，各取所需，萬難通行。而各取所值，則如集資成一大公司，公司內之股東、經理人、辦事人，皆各取其相當之利是也。今集佛教產為資本，所異者，因佛教產本屬四方僧物，凡僧徒人人皆股東而已。然不僅不動產概集為公有已矣，即向屬於常住之動產，亦應一一調查歸為公有。唯箇人之私蓄，則仍得獨立；但以生為斷，死後則仍集歸公有，不得他有所遺。言至此，則必有一法以相輔而行，始無障礙，則個人不得傳法收徒是也。凡欲出家為僧尼者，得會員二人介紹，二人保證，經總會認可給與出家券，即得禮佛為師，為佛教徒。隨其根性程度，受各宗佛學。學有所成，給與某某宗大學卒業券，即為得法。個人既不得傳法收徒，則親愛絕而私心斷，財產自易歸公而貪競亦於以泯矣。

    處今日以言整頓佛教，無重大於此二端者。一時縱難遽行，然提倡鼓吹，不可不汲汲也。

    五、據現勢以觀之，佛教之統一機關，固非佛教總會莫屬也。但其他之佛教團體，固方層出不窮矣。如某所知者，如佛教會、佛學會、佛教宏誓會、維持佛教同盟會、佛教維持會、佛教青年學會等。而某所未知者，更不知其有幾也。不與之整理聯合，各自擴充其勢力，未免自相競爭，以滋紛擾。今當通告各會認定佛教總會為佛教統一機關。佛教總會亦認可各會為佛教特別團體，以自由信仰而結集，共謀佛教之福利。但其章程，須一一經佛教總會核正備案，以符自由結社之國憲。則庶幾統一而不妨自由，自由仍不妨乎統一，一致百慮，殊途同歸。使佛教團由混含的而化為親和的，由形式的而進為精神的，固不獨佛教之幸，抑亦世界眾生之幸也。

    六、原百丈之立清規，僅適用於禪宗而已。今欲改各寺為各宗專科大學，即禪宗亦須修改，況其餘各宗乎。今整頓教規，當徵集各宗上士，分別詳訂，期於適用為止。至於服制，則除袈裟直裰之禮服外；他項似不妨隨俗，而隨方現身以說教，則又當別論也。

    七、戒律既為會員普通應守之律儀，則自沙彌戒以上，授受之間，尤不可不慎重其事。一、宜於各省縣設立專處，以便調查。二、宜於一一戒相詳細開解，務使皆得明了，使受者於良心上一一承認，勿稍含糊勉強。三、宜於沙彌、比丘、菩薩三壇戒，按受者之程度分期次第而受，則庶幾不致徒具儀式。而三皈、八關、五戒、十善等，則比丘以上，於佛前隨機講授可也。

    以上七條，僅隨素所蘊悉及偶然憶及者為言。以筆代口，掛一漏萬，殊不能免。聊參末議；然有諸公在，某亦何必多呶呶為哉！(見佛教月報第一期)


02佛教之僧自治

    佛教之僧自治

      一　佛教之僧
      二　佛教之僧自治
        甲　擯除侵撓之他力
          １　對於國家之政府官廳者
          ２　對於地方紳民者
        乙　振作渙頹之自身

    一　佛教之僧
    梵語僧伽，括其總義，應譯為「清淨和合眾」。「大乘僧」，遍法界之眾生皆是，非今所論。今專論「釋迦世尊人間化儀中之僧」。但包括依出家律儀而清淨和合之五眾而言，其在家之正信士女不列居焉。所云出家五眾者。即苾芻、苾芻尼、室叉摩那尼、沙彌、沙彌尼之五眾是也。此之五眾雖同為出家之佛子，然以二種原由，成此區別。

    今所謂佛教之僧，正指此五類各依其清淨律儀而成之和合眾，不及其他。

    二　佛教之僧自治
    此中之所謂「自」，即「佛教之僧」是也。治者，調治處理。其所施行之事，所關係之件，使條然不亂，益進美善之謂也。自治、則「佛教之僧」治理，不依賴於他力，亦不受制於他力也。夫「佛教之僧」，乃是一專以「住持傳布佛教」為職業之團體。按之新近最盛行之「職業團體各為治理」之義務，(亦曰行會社會主義)，及吾國舊來各種「同業團體」，及「同行公議規則」等例，主張行「僧自治」，應無不可。但佛教向來之「學處律儀」「禪林清規」，皆早已實行自治。唯邇近積弊之下，頗為他力撓亂。而撓亂之來，多半由於「僧」之本身腐敗所招感。故今欲實行「僧自治」，既須擯絕撓亂之他力，尤應去除本身腐敗之點，力自整頓而振興之。分述於下。

    甲　擯除侵撓之他力
    １　對於國家之政府官廳者
    主張與一般國民，同盡國家之義務，同享國家之權利，同受國法之制裁，同得國法之保護；若明朝之「度牒」，及近年之「管理寺廟條例」等，在普通法外加施之箝制，絕對擯除。不受政府官廳之侵犯撓亂。至國家政府官廳所施法律政令之與一般國民同者，此非因「佛教之僧」特別而起。故主張「僧自治」者，但依同為國民一份子之義，隨順一般之國民便可。用不著另有長短。

    ２　對於地方紳民者
    近來佛教之僧所住持之佛教寺庵，往往有地方之土痞地棍等類，自稱「紳士」「護法」「檀越」「施主」等名色。或總稱曰「十方」。由之干預各寺庵之事，操進退黜陟各寺庵住持之權，予取予求，魚肉欺凌，無所不用其極。稍不遂所欲，便得橫加「不守清規」四字，動云驅逐。甚或閉毀寺宇，提奪僧產。獅蟲之僧，藉賄庇而縱令敗壞。龍象之士，由清高而竟至流徙。黑暗千萬，無甚于此。殊不知「十方常住僧物」之稱，乃專指「十方僧眾」而言。與「地方人等」，毫不相涉。顧土痞地棍等，巧假「紳士」「護法」「擅越」「施主」名色，自稱「十方」，實屬咄咄怪事！而謬種流傳，若僧徒，若官廳，皆習焉昧而不加察，認為固然。不可不大聲疾呼，使知錯誤之弊，而革除之。今與「中國全國之佛教僧」約：凡有稱為「十方」而自來干預寺庵之事者，無論舊慣新起，皆須一概除絕。當與全國之僧眾，願拼命而玉碎，勿畏兇而瓦全。

    乙　振作渙頹之自身
    １．組織各縣之佛教僧自治會　　此由每一縣內之僧眾，以自動的集合全縣各寺院庵堂之僧眾，構成各縣之「佛教僧自治會」。以整頓全縣各寺庵之僧規，清理全縣各寺庵之教產，振興佛教事業，利益地方人民。

    ２．組織各省之「佛教僧自治聯合會」　　此由各縣佛教僧自治會聯合構成，為一省區之僧自治會者。以辦二縣以上所聯合舉行之僧自治事。

    ３．組織全國之「佛教僧自治聯合會」　　此由各省佛教僧自治會聯合構成，為一國界之僧自治會者。以辦二省以上所聯合舉行之僧自治事。

    ４．組織世界各國之「佛教僧自治聯合會」　　此由各國佛教僧自治聯合構成，為全地球之佛教僧自治會者。以辦二國以上所聯合舉行之僧自治事。

    此四項，須依次成立，不得先後顛倒。故唯以各縣之「僧自治會」為根本。各縣之僧自治會，則以各當縣全體之各個僧眾所直接組成。故單純之根本，尤在僧中之各個人。由各個人能自治故，在一縣區內集合之，始為一縣之「佛教僧自治會」，而為「僧自治會」之根本。

    佛教之五眾僧，其未死絕乎？必有應聲起者。保僧伽藍，轉正法輪，淨佛國土，淑人世間，皆軔于此！圓滿于此。

    佛教僧乎！其努力進行！其努力進行。(見海刊二卷二期)


03寧波佛教會之成立

    寧波佛教會之成立

    今日為鄞、慈、鎮、奉、象、佛教分部之常例大會，亦為改組為甯波佛教會之成立大會，吾當故是舍而新是謀，與輪扁言其甘苦，就大匠正其繩墨焉！

    一、佛教於今日不可不有團體　　優勝劣敗，強存弱亡，雖非慈祥闓弟、平等通溥之德音，固亦五濁惡世中一難逃之大例！生為五濁惡世中之吾人，輒亦不能不受此同業魔力之範型，從之競爭而聽其淘汰。夫慕真體道之智者，誠可超然獨逝，棄此攪擾搶攘之漏舟，不值一顧；然茫茫有情，寶性在抱，昧而不知，載胥及溺，大哀之救，庸胡能已！則將欲入苦海而登之覺岸，就不能不藉優強之勢先自固存而獲戰勝。觀牟尼之現身，擇釋迦之華族，即可略窺其一二。顧自有情物之有脊類、無脊類分途競進，無脊類纔止乎蜂蟻，有脊類造極乎吾人，吾人既非蜂蟻所能競，乃翹然首出庶物，其恃為優劣強弱之標準者，蓋多在智巧器機，即其駸駸日以演進者亦然，非若庶物之專在軀幹官能也。然智巧以交感、游聚、效習、傳播而啟增，器機以通工、易事、分業、合作而成盛，故其功用胥基乎能群。夫能群者仁，巧機者智，血氣之勇非所尚，則必仁且智而後有勇，勇德、智德皆出乎能群，則能群者優勝強存，不能群者劣敗弱亡，可以決矣！時至今日，爭勝無已，競存益烈，人生與團體之關係亦彌復切，事事需乎群策群力而得立。群之最大者，則有國際團體及宗教、學術、工藝、商業等之世界大協組；而最嚴密健全者，則為國家團體。今我國處此大趨勢中，大有不進求生路即退就死地之概。且各社會既莫不合群以爭圖進步，而又有各教團相競逐，以祈占優越強盛之地位，則我含藏眾宜普度群生之佛教，寧可不設立團體以振興發揮貫徹實行之乎？就積極方面言之既如此，更就消極方面言之：若非團結我全體佛教徒為一心，以求自保存之策，即欲居林下為一無事道人，亦將為不可能之事矣！實迫處此，可不懼哉！

    二、佛教於今日不可不有形式完備之團體　　人類能群，得之生性，應之乎親串之關係，浸假而有族群；應之乎安利之關係，浸假而有國群；應之乎信崇之關係，浸假而有教群；由來者久，非始今日。最初、皆先有精神而後有形式，形式生乎分別，有分別則有對待，有對待則有內外，有內外則有拒攝，而競爭烈矣！競爭烈、則一存一亡、一傾一立紛相乘，茍非求形式之完備，使足以維持其精神，則內不足攝諸相從者以進行，外不足拒諸相違者以保守，而傾亡且旋見矣。故今之所謂團體，必有範圍、有部勒、有機關、有職守，非徒感動聚集之謂也。釋尊轉法輪初十二年，三寶既具，教團已成，然未制戒律，此純為精神之群；已而有各部戒律，有各宗制度，有各寺規約，形式漸具。而我國前此蓋猶無與國政相依，隨國家地方之區域，設立機關，部勒全體之佛教徒以成為佛教之統一團體者；有之、實始於僧教育會、佛教總會。夫今日我教中既鮮大師足以維繫教徒精神上之信崇，有如古之佛祖；而與我教相對待者，如非宗教之各界，非佛教之各教，多有精神充足、形式完備之團體，森然以環伺進逼乎我，我尚能獨無形式完備之團體有以固結乎內而煥發乎外哉！但今有各寺院之聚居，不使有各政區之協組，此管理寺廟條例所以妨害佛教之生存發達，而我各寺院斷不可以此為依賴，遂視各政區之佛教團體為可無也。

    三、當改組佛教總會　　佛教總會之章程，既為政府取消，佛教總會本支分部之在各政區，已不能完備團體之形式。故必須變更其組織，重立名義，經各政區官廳之承認，乃能發生對內對外之效力。

    四、鄞、慈、鎮、奉、象分部改組甯波佛教會之必要　　此必要之理由，已具乎上來之所述。抑尤有進者：前佛教總會先憑虛設立全國之機關，從之以發生各地之支分部，範圍過大，力量不足以副之。今須一變其本末之位置，先依各地方政區構成形式完備之佛教團體，就其切實能行者以建設諸佛教公共事業，隨後徐圖合建全國之機關，根本既固，力量乃充，一也。疇昔佛教總會，蓋多憑藉浙江等省僧教育會而改組之者，故成立頗易；特各地方未能皆先有僧教育會可依之改組，故往往僅成立空機關，而一經取銷章程，即不能存在。反觀今浙江等省至今能保存其機關及所辦公共事業者，可見當先成立各地方團體之必要矣。然僧教育會之設，甯波實為之首創，今應正僧教育會之名義，以組成甯波佛教會，而提倡各地方政區皆設立佛教會，二也。

    五、改組甯波佛教會之機會　　五邑之佛教機關及所辦公共事業，既得熱心諸長老之毅力維持，迄今略無喪失；所喪失者，特教徒內之齊心協力不如前耳！今幸逢當地之官長士紳指導贊助，我教徒若猶不齊心協力以圖進行，則不獨放棄乎教徒之天職，抑亦辜負乎官紳之盛意！逮團體既經渙散之後，他時眾患交迫，自衛無術，欲更謀設立之團體，恐無今日之易矣！機會靡常，時不可失，我教徒幸有以急起直追也！

    六、佛教會之責任　　欲明佛教會之責任，應先知佛教二字之含義。蓋今言佛教，乃渾括佛教全體之名：有佛教之寺產，有佛教之徒眾，有佛教之制度，有佛教之學理，有佛教之事業，有佛教之目的，有佛教對於世界、眾生、國家、人民、及各社會、各宗教之關係。寺產當如何維護？徒眾當如何攝持？制度當如何整頓？學理當如何昌明？事業當如何進行？目地當如何達到？各方面之關係當如何調劑以求適宜？胥佛教會之責任也。此雖非一蹴可就，要當先有以維護攝持乎教產、教徒，而對於各方面之關係使得其當，則團體自易堅固，而吾教可有整頓昌明發達之希望矣！(見廬山學)

    (附註)原題「甯波佛教會之演說」，今改題。


04修改管理寺廟條例意見書

    修改管理寺廟條例意見書

            ──十年秋冬作──

    查第一條所列各款，為本條例全體之大綱，故其分類法，應按各寺廟之性質，詳加區別，以為管理之標準。蓋性質不同，則管理方法必不能一致，若概以一例觀之，反使習慣上各種寺廟性質混淆，大失管理之本意。如原第一條第七款所列各項神廟，雖為僧道住守，然其性質多不應為宗教之所有，乃亦與前六款平列而不略加區別，使宗教與非宗教無所遵依。而第一至第六各款所稱選賢、傳賢、傳法、剃度等項，純係住持繼傳事件，與寺廟之根本性質並無關係，即於管理上無分類之必要。且其所列亦多舊日所行制度，與今日實情不符。如此分類，似有未合。查吾國寺廟之性質，在習慣上約有三種：一、宗教寺廟，即佛、道、耶、回等所有之寺廟為一類。二、奉神寺廟，即含有崇德報功性質，專以奉神為目的之寺廟。其所崇奉有為天神者，如風、雷、雲、雨、日、月、星宿等類；有為地祇者，如穀神、土神、五岳、四瀆、河神、海神、城隍、土地等類；有為人鬼者，如儺神、福主、文昌、關帝，以及歷代特著之人為人民所信仰者等類。既不為宗教所有，而除奉神以外又不能辦理他種公益事項，故以此等寺廟為一類。三、公益寺廟，即如地方旅居人民或工商各業所共建之會館，及一姓或數姓、一村或數村所共建之村社，雖有寺廟之名，實則為地方或團體之公益而設者為一類。此次修改，自應將住持繼傳事項，留待專章規定。在第一條專就寺廟之性質為之區別，然後因其區別以定管理之標準，庶與習慣不相違背，而宗教與非宗教之爭端乃無由起。又查近十年來國內人民之自立教堂者，隨地皆有，自不得附於外人傳教之列，而受國際條約之拘束。此項教堂，既係財團法人之一種，且有宗教之關係，其性質實與宗教寺廟毫無區別。且考前代掌故：由明成德年間，法蘭西傳教中國京師，最初建設之天主堂，原來即名禮拜寺；至清光緒三十年，與日斯巴尼亞所訂之天津條約，其第六款對於教堂亦有廟堂之稱，尤足為一種寺廟之確證。即近來各省人民自設教堂，無不遵照財團法人之例，在官廳呈請立案。故為行政統一計，為本條例效力計，似宜於第一條分類外，增加一項明白規定。茲擬具條文如左：

    第一章　總綱
    第一條　本條例所稱寺廟以左列各款為限：
    一、宗教寺廟，
    二、奉神寺廟，
    三、公益寺廟。
    國內人民建設之教堂，准以宗教寺廟論。
    原第一條第一項係規定積極範圍，第二項係規定消極範圍。現擬第一條既將積極範圍分別兩項，則消極方面自不宜再行羼入。茲擬就原案第一條第二項略加修改，列為第二條以定消極範圍。惟消極範圍不僅私家獨立建設之一種，凡曾列祀典之官有寺廟，按照現行官制，當然屬於祀典行政範圍之內。若不劃出本條例之外，似嫌侵越。至不願以寺廟論一語，意義亦嫌含混。蓋適用與否，為合法不合法之問題，並非願與不願之問題也。且此項寺廟之不適用本條例者，亦僅自大體言之，若其經典法物及住持寺廟之教徒，以有宗教關係之故，仍應受本條例之支配。似宜於原文略加修改後，再加但書──規定將住持寺廟之教徒，及有關宗教之財產，認為例外，以示限制。又原第二條第一項本係贅詞，推其規定之意，似係特標財產僧道等名詞，以為第二項解釋之張本。現擬第二條但書內，既將財產教徒兩種名詞揭出，則原第二條第二項解釋之文，自可採用。而原第二條第一項即可刪除。惟原第二條第一項僅揭僧道二字，既不足盡教徒範圍，而第二項解釋之文，亦有罣漏不妥之處。似宜於財產內將動產及經典列入，並將僧道二字改為教徒二字，而為賅括之解釋，庶能涵蓋一切而無偏頗之弊。茲擬具條文如左：

    第二條　　私家獨立建設及曾列祀典之官有寺廟，未經表示屬於前條各款之一者，不適用本條例。但其教徒及財產之有關宗教者，仍遵照本條例辦理。

    本條例所稱寺廟財產，指寺廟所有動產不動產及經典法物而言。所稱教徒，指奉行宗教儀律及繼續居住寺廟或執行宗教職務者而言。

    寺廟之性質，雖於第一條各款劃分明晰，而其性質之認定應以何者為根據，自當詳加規定以期明確。查寺廟性質，各國學者論說不一：或以之為公共營造物，或以之為法人，或並二者皆不承認。然以法理論，實與財團法人性質為近。蓋寺廟之建設，概出於捐助行為，且有特定與繼續之目的，實與民法上財團法人無所區別。故其性質應以建設之目地及捐助人之意思為定。惟普通財團，因情事變更致目的不能達，或違反公益時得變更之。在奉神及公益兩種寺廟，自可適用。茲擬具條文如左：

    第三條　　寺廟之性質，依建設目的及捐助人意思為定，非至不能達其目的或違反公益時，不得變更。

    民律草案第一百六十二條所定財團法人解散之要件，計有四款，其第一第三兩款所列事項，本非寺廟所應有之事。第四款所謂目的事業，在公益寺廟原無一定之標準，在宗教與奉神兩種寺廟亦無終止之時期。故均無成就不成就之可言。至管理寺廟之人，對於財產尤應認真經理。即或有至破產時，亦應由管理人負責，在寺廟本身決不能任其咎。則第二款所稱破產一事，亦無寺廟所應有。是普通財團所有解散之要件，在寺廟均無一適用之處。其與普通財團特異之點，亦即在此。若不特予規定，不足以明寺廟之本質。茲特擬具條文如左：

    第四條　　寺廟不得廢止或解散之。
    凡應特別保管之寺廟，就各地方情形而論，約有三種：一、著名叢林，二、有關名勝或形勝者，三、有關古蹟者。惟名勝二字本包含形勝意義在內，自可不必重列。此等寺廟比較普通寺廟關係為重，原案僅云特別保護而不言及管理，似尚欠妥。規定此項特別保管之方法，其權固操之內務部，惟參酌地方情形，仍以委託於地方官較為便利。不過內務部為最高監督機關，恐地方官所定或與本條例有所出入，不得不加以查核准駁耳。至京師附近各寺廟，在舊日習慣原歸中央官廳管理，其特別保管方法，自應仍由內務部規定為宜。茲特將第三條文義略加修改如左：

    第五條　　凡著名叢林及有關名勝或古蹟之寺廟，依據本條例另定規則，由地方官特別保管。

    前項特別保管規則，在京師附近各寺廟，由內務部定之。各省，由該管地方官參酌地方情形規定，呈由內務部核准。

    原案第四條，表揚寺廟，僅限於宗教一種，似嫌遺漏。蓋奉神寺廟，在地方或有捍災禦患感化群眾之事蹟；公益寺廟對於公益事項或有特別可紀者，自應一律予以表揚。至關於表揚之程序，自應另定詳細規則，以免草率。茲將原文略加修改如左：

    第六條　　凡寺廟有昌明宗教福利人民之事蹟，或其清規素嚴為人民所宗仰者，得由內務部呈請大總統分別頒給左列各物表揚之：

    一、經典。
    二、法物。
    三、匾額。
    關於表揚之規則另定之。
    原第五條係為昌明宗教普及教育而設，自應仍照舊貫。惟教授經典，僅以宗教寺廟為限，茲擬移作第七條。並將教授經典一事，專屬宗教寺廟範圍之內，列為但書以示區別。其文如左：

    第七條　　各寺廟得自立學校。但宗教寺廟所立者，於經典外須授以普通學科。寺廟設立學校，須按其程級，呈請地方官署或內務、教育兩部立案。其從前已設之學校，亦同。

    民法上之財團，未經官廳核准不得設立。非惟防範人民濫設財團，亦以有關公益私益事項。在官廳有確定之根據，而後可以實施其保護也。寺廟之目的既無慮其不當，即無所用其防範。而其有關慈善公益，在行政上即有保護之必要。使不向官廳立案註冊，則其根據必不確定，而保護亦難實施。原案有寺廟註冊之規定，用意既善，於法尤宜。惟既散見於第一章第六條及第二章第八九兩條，又於財產及僧道兩章之後，另定專章為之規定。且其專章第二十二條并有另定規則之語。非特錯綜不齊，亦覺先後重複，似於法規體裁欠善。既云另定規則，於總綱內將註冊之大概規定一條，即已足用。其應行註冊之事項及其一切程序，在本條例自可不必詳定，以免侵及施行法之範圍。而原案第四章全章，及第二章第八條全條，與第九條第三項均可刪去。茲就原第六條略加修改移為第八條，其文如左：

    第八條　　寺廟須向地方官署呈請註冊，其應行註冊事項及關於註冊之程序，由內務部另以規則定之。

    原案於總則外，僅分寺廟之財產與寺廟之僧道兩章，似於寺廟之內部規定甚密，實則甚疏。蓋財團法人之設立，在民法上應將內部之組織呈報官廳。誠以管理之良善與否，全視其組織而定，不得不視為重要也。寺廟內部之組織雖甚單簡，要必有擔負責任之人為之管理，則與普通財團無異。此項管理人在宗教寺廟則有一定之職務，在非宗教之寺廟亦有一定之習慣。凡教徒之管束，財產之經理，均萃於一人之身。權義既視僧道為重大，賢否尤關寺廟之隆替，若不明定專章，恐不足以明其責任而昭鄭重。原案僅分屬於第一條第九條之中，且規定太略。關於管理人應有事項，尚有未盡。茲擬將管理人專定一章。其次序在財產與教徒之前，以明寺廟之責任，似於原案較為精善。其條文如左：

    第二章　寺廟之管理人
    第九條　　凡寺廟須設定管理人，負對內對外之責任。
    第十條　　寺廟管理人之繼傳，依其習慣。但以有中華民國國籍者為限。
    第十一條　　宗教寺廟之管理人，以執行寺廟最高職務之教徒充之。寺廟最高職務之繼傳，依其教規或習慣，分為左列各種：
    一、官署委派或聘請。
    二、選賢或傳賢。
    三、傳法。
    四、簪剃。

    第十二條　　公益及奉神寺廟之管理人，依其習慣由在事人民選充之。
    第十三條　　凡特別保管寺廟及其習慣，應由官署委派之。管理人須向內務部請領執照。

    第十四條　　凡寺廟久經荒廢向無人住守或管理者，由地方官查明其性質及習慣，另選管理人管理之。但不明其性質及習慣時，由地方官召集附近寺廟及紳董會議決定之。

    民法上財團法人既經成立，其自身即為財產所有權之主體。非至目的消滅或財團解散後，其自身之所有權即無從變更。寺院既無解散或廢止之時，則其所有權亦永無變更之日。乃各地方官吏紳民，往往沿襲舊習，視寺廟為一種公共營造物，任意將其財產予奪之。此蓋由於原案財產章內未將寺廟自身之所有權明予確定，在謬於舊習者，即不能辨明其性質而無所遵依。非惟失保護寺廟之意，亦與法理大相違背。自宜於本章之首，將寺廟財產所有權特加規定，以明界限。至原第七條，本共和國家之通例，應仍其舊。茲擬具條文如左：

    第三章　寺廟之財產
    第十五條　　寺廟財產之所有權，屬於寺廟之自身。

    第十六條　　寺廟財產，應按現行稅則一體納稅。
    原第九條規定寺廟財產由住持管理，自係一定辦法。惟住持二字，僅及佛道兩教，範圍太隘。不若仍用管理人三字，較為涵蓋。又吾國習慣往往有捐助寺廟財產而永久保留其監察權者，是為附條件捐助行為之一種，在法理上既為適當，則在習慣上自應予以保存。茲就原九條第一項條文，略加增修如左：

    第十七條　　寺廟財產由管理人負管理之責任。其習慣有由施主或地方監察者，并依其習慣。

    原第十條法文固甚周密，惟但書內所稱稟經地方官核准一節，未將有稟請權之人明白規定，實屬易茲流弊。且其事項僅以公益一方面為限，似於宗教方面拘束太緊，亦非提倡宗教之意。又寺廟教徒得自由處分自己私財所建置之財產，見於大理院判決例者，不一而足。而本部舊案亦有主張此說者，似宜併予明定，以清界線。茲就原第十條略加增修，其文如左：至原第十一條，係為預防侵佔廟產而設，應仍其舊。

    第十八條　　寺廟財產不得抵押或處分之。但左列各款不在此限：
    一、因充學校暨教務或公益事項必要之需用，經管理人呈請地方官核准者。
    二、確係教徒自己私財所建置，曾經表示不屬於寺廟者。
    前項第一款所稱事項，如係重大時，該管地方官須呈報內務部查核。

    第十九條　　寺廟財產不得藉端侵佔。
    寺廟既以信教奉神或公益為目的，且其財產又屬於自身之所有，則居住或管理寺廟者，自應以遵守寺廟之目的為其天職。而對於寺廟之財產，亦僅有善良保管之權，不能視為己有。故管理人或教徒若假寺廟名義，或不遵寺廟之目的，而以一己之意妄自行動，致與普通法律或本條例相牴觸，則其人對於寺廟已犯有違背職務之罪。寺廟不惟不應代受其過，且其目的及名譽反因之而大受損害。是管理人或教徒無論有何種不法行為，均與寺廟之本身無涉。即在官署亦不能因之而沒收寺廟之財產，或將其財產提充罪款。蓋寺廟之性質永無與法律相牴觸之時，故其自身亦終無犯罪之日。斯沒收與罰金兩者，均無由取得也。從前各地方官，往往因教徒犯法而罪及寺廟者，按之法理，殊屬不合。民國元年十二月，本部曾就浙江來文詳加解釋咨復在案，原案竟未採及，似欠精密。茲特採取此意，擬具條文如左：

    第二十條　　寺廟財產不得沒收或提充罰款。
    原第十二條係為保存古物而設，自可仍舊。惟所列各款，未將經典列入，似屬遺漏。且民國五年本部已制定保存古物暫行辦法通咨各省在案，原第二項另定規則一層亦屬重複。茲將原文條改如左：

    第二十一條　寺廟所屬物品，有合於左列各款之一者，依照現行保存古物法令辦理。
    一、經典。
    二、建築、彫刻、繪畫，及其他屬於美術者。
    三、歷代名人遺跡。
    四、為歷史上之紀念者。
    五、與名勝古蹟有關者。

    前項物品之保存，由管理人負其責任。

    舊日各寺廟之內部，均聽其自為組織，自相凌亂，官廳概不過問。一遇徒眾有事故發生，在管理人既有委卸放任之地步，而不肖者乃得藉以藏奸而避罪。此不獨於行政上之管理不便，即其內部之秩序亦莫由維持。原案對於此點，並未明定負責之人，似覺疏漏。不知管理人對於寺廟既有管理一切事務之權，則其對於徒眾自應負督率監察之責。故應於教徒章內首先規定，俾有嚴密之統率。茲特擬具條文如左，至原第十四條係為尊重宗教習慣而設，應仍其舊。

    第四章　寺廟之教徒
    第二十二條　　寺廟教徒受管理人之指揮監督。

    第二十三條　　關於教徒之一切規律，從其宗教之習慣，但以不背公共安寧秩序及良善風俗者為限。為整頓或改良前項事宜，得由叢林或著名之宗教寺廟舉行教務會議。但須由發起人開具事項場所及規約，呈請地方官許可：其議決事件，並須呈報內務部查核。

    原第十七條規定，僧道戒牒既由內務部頒給，又須頒給一種籍證以資考查。不知戒牒係證明教徒之經歷，本屬宗教內部事項，在官廳本不應加以干涉。至於籍證乃證明教徒之身分，且可杜絕國外游民之假冒，為宗教行政上不可少之手續，當然由部頒發，以示鄭重。茲就原文略加修改如左：

    第二十四條　　寺廟教徒須向內務部請領籍證。其未領受籍證者，不得向各寺廟掛單，並赴應經懺或雲游朝山，各寺廟亦不得容留。

    關於發給籍證之規則另定之。

    原第十六條係為獎勵宗教而設，與表揚寺廟之意相同。惟非宗教寺廟之管理人，對於寺廟管理良善確有成績者，似宜一律獎勵，以資提倡。茲將原文增修如左：

    第二十五條　　凡寺廟教徒有道行高潔精通教義，或管理人管理良善確有成績者，准照第五條辦理，並得酌給褒章。

    教徒之行為，往往因其習慣之特有，不能以普通人情相例者；如叢林清規所載：僧眾死亡後，其遺物必經估唱，其遺財必作三分等語。則其所有私財，必不能隨本人之意思相續繼傳，已可概見。蓋教徒私財，每易與廟產相牽混，其經理既不受干涉，界限亦無從劃分，奸黠者即不免有巧為偷挪、損公肥私之弊。在受其遺產者，反得任意揮霍而生種種邪僻之事。是於寺產、教徒，兩均有害。清規所以必加禁止者，不獨在教義上有戒絕癡貪之意，即對於廟產亦大有暗與維護之功。若執普通法理為言，謂繼傳私財為私人應有權利，殊屬謬誤。又奉教與否，本屬個人之自由，無論何人不得加以強迫。而舊日人民，往往有因家貧將未成年之子女送為僧道者，在其父母既不履行教養義務，致令子女有失身體之自由；不特忍割恩情，亦且大違約法。夫不知好惡，俱不聽度，律藏定有明文。信志決定，方與度濟，剃收宜遵正範。彼稚幼子女既無識別力，則信志何由發生？且無抵抗力，則好惡烏從表示？若乃立心為己，概予容受，既乖人道，亦犯教規。民國元年曾經本部通令各省一律嚴禁在案。蓋所以防止惡習，維持人道，極可採用。至教徒知識未開，在舊日習慣，往往假借宗教，貽害社會，尤應特予禁止。以維風化。以上各項，原案均未計及，殊嫌疏闊，自宜酌量情形，分別規定。其有不能一體適用者，並應加以但書為之區別，以期縝密。茲特擬具條文如左：

    第二十六條　　寺廟教徒不得有左列各情事：
    一、傳繼私人財產。但非宗教寺廟及向有此項習慣者，不在此限。
    二、收受未成年之人為徒，但其人確無來歷，或其習慣係生而入教者，不在此限。
    三、以不正當行為，提倡社會迷信，暨誘人捐助或入教。

    原第十五條係為監護教徒宣講而設，自可仍舊。但無論自行講演或為他人延請講演，若講演者非寺廟之管理人時，即應取得管理人之同意。茲就原文略加增修如左：

    第二十七條　　寺廟管理人或其教徒，經管理人之同意，得開會講演或由他人延請講演。
    前項講演宗旨，以不越左列各範圍為限：

    一、闡揚教義。
    二、化導社會。
    三、啟發愛國思想。

    宗教寺廟之教徒，關於各教習慣上應有事項，雖不能加以禁止，但必以不背公共安寧秩序及善良風俗為限。且無論其事項為宣講或教內應有之習慣，按照治安警察法，均應事先呈報於地方官署，俾得隨時查核。茲擬具數條以補原案之未備，其文如左：

    第二十八條　　寺廟之管理人，得依其習慣舉行廟會，暨招集教徒建設道場，舉行各項經懺或祈禱；其在叢林，並得開壇傳戒。但不得違背公共安寧秩序及善良風俗。

    第二十九條　　舉行前兩條所稱事項，須先期將宗旨、時期、場所，及在事人姓名、履歷，呈報該管地方官。其傳戒終了後，並須將戒牒式樣及傳戒錄，呈送內務部立案。地方官受前項之呈報，如因特別情勢認為有窒礙時，得施以必要之限制。

    本條例既為管理寺廟而設，則其處罰所及，自應以附麗於寺廟之管理人及其教徒而止。其寺廟以外之人對於寺廟有侵害時，係民刑事件之範圍，當然屬於司法官署之管轄。在本條例內即不應再定罰則，致有侵越。又本條例對於寺廟之規定，有關於他項法令者，即應適用各本法令之罰則。故本條例罰則適用之範圍，

    僅以管理人及其教徒之行為在他項法令未經明文規定者為限。原案均未顯予劃分，似覺含混。至處罰之種類，原案規定約有三種。而舊日所謂勒令還俗一種，係習慣上對於教徒最重之處罰，棄置不用，亦屬遺漏。且其各種處罰，既未特加揭明，而罰則與所違犯之情節，亦未量予支配，眉目似欠清晰。又原第二十五條，對於抵押或處分廟產之因而得利者，所定罰金，若遇無從執行時，並無他項救濟方法，似屬等於虛設。此次修改，自宜依照上述各節，將罰則一章重加編訂，以期詳明。茲特擬具修改如左：

    第五章　罰則
    第三十條　　寺廟管理人及其教徒有違背本條例者，除關於他項法令有明文規定者，應依其罰則辦理外，得視其情節施以左列各項處罰：
    一、申誡。
    二、罰金。
    三、斥退。
    四、追繳籍證(即勒令還俗)。

    第三十一條　　凡處罰，依照左列各款之規定：
        一、有左列情事之一者，予以申誡。
            １．不受管理人之指揮監督。
            ２．不守教規。
            ３．違反職務。
        二、有左列情事之一者，處以一元以上五十元以下之罰金。
            １．容留無籍證之教徒。
            ２．收藏形跡詭異之人，隱匿不報。
            ３．收受有來歷未成年之人為徒。
            ４．違背本條例規定之行政程序。
        三、有左列情事之一者，應予斥退。
            １．不守清規。
            ２．違背管理義務。
            ３．擅行抵押或處分寺廟財產。
            ４．受申誡或罰金至三次以上。
        四、有左列情事之一者，追繳其籍證。
            １．涉及刑事範圍。
            ２．不守清規屢戒不悛。
            ３．以不正當行為，提倡社會迷信暨誘人捐助或入教。
            ４．受斥退之處罰至三次以上。

    第三十二條　　凡處罰由地方官行之。其斥退管理人及追繳教徒籍證，並須呈報內務部。但教徒之申誡，得由管理人自行辦理。
    第三十三條　　寺廟管理人因處罰而斥退時，依第十一、十二兩條之規定另選之。
    第三十四條　　教徒違背儀律，由宗教內部制裁之。但其有關本條例者，並依本條例辦理。
    第三十五條　　違背本條例有涉及民刑事件者，除依本條例處罰外，並送交司法官署依法處斷。
    第三十六條　　違背本條例之規定，致寺廟因而受損害者，除依本條例處罰外，並負賠償之責任。
    第三十七條　　不論何人，違背第三、第四、及第十八至第二十各條之規定，由該管理地方官署收回其所有財產，或追取原價，發還該寺廟。並依第三十五條規定，送交司法官署依法處斷。

    原案附則一章，計共三條，其第二十九條係將全體所稱地方官加以解釋。不知既稱地方官，當然指縣知事而言，此項解釋實係贅文。且京師地面，向以警廳及提署為地方官署；而各地方之所設縣治者，每以設治局執行知事職權；又關於寺廟事項，有時可由警察廳官署執行之。是原案以知事解釋地方官，似嫌笨滯，固不如不加解釋之為愈也。再從前各省對於寺廟，往往自行規定一種單行章程，既不呈報中央查核，且間有與本條例相衝突之處。此處修改之後，其衝突亦自不免，自應一律廢止之，以免兩歧。至如宗教組織團體，擬定章程來部立案者，亦不僅以佛道兩教為限。且宗教結社，另係一事，亦不必在本條例內規定。原第三十條所載曾經立案之佛道各教會章程一語，似無可取。茲擬具附則一章，其條文如左：

    第六章　附則
    第三十八條　　自本條例施行之日起，中華民國四年十月二十九日教令頒布之管理寺廟條例，及以前各地方自訂關於寺廟之單行章程，一律廢止之。
    第三十九條　　本條例自公布之日施行。(見海刊第一卷第十一期)


05中華佛教聯合會當如何組織耶

    中華佛教聯合會當如何組織耶

            ──十四年三月在北京作──

    中華佛教聯合會垂成立矣，各省應之者雖已多處，而各縣則猶難普及。此會之聯合，雖在聯縣會合成一省會，聯省會合成全國會；而遍於縣省國之橫的聯合，則尤重在出家佛教僧與在家佛教徒之由分組而合組。

    如何分組耶？即每縣每省及全國皆組成純粹出家僧眾之佛教會，及純粹在家教徒之佛教協會(或即名前期所云之佛教正信會，但此時先名協會者亦可)。由佛教會──出家僧眾的──專聯合僧眾，依照辦理僧伽制度論作整理僧伽之事業。逮整理之事業完成，則廢佛教會之名稱而但名佛教住持僧。由佛教協會專向普通社會宣傳人天戒善之佛法，以起全國人民皈依三寶之正信，後即轉名佛教正信會，為佛教中與住持僧相對之一團體。佛教住持僧在提高佛教中實行實證之少數人人格，以住持佛教；佛教正信會則在普及佛教於一般人民起其信仰而攝化之。但有住持僧之出家行法，則不足以普及一般人民，而不能攝受大多數國民皆為佛教信徒。佛教在民眾失其基礎，必難存立安固，故須有正信會以廣攝之。但有正信會之通俗行法，則不能有專修實證之人，以表現佛教清淨高尚之德相。住持佛教超世俗之佛法僧寶，起人天之尊敬，故須有住持僧。此二者須分途進行不缺其一，乃足以崇其體而廣其用也。

    然雖分途進行而實同為佛教，故仍相依互助而不可一日失其聯合。如民眾中信徒多則對於僧寺自不摧毀，而僧寺中之修證精進，則民眾之信心深厚道德進步。故同時又須合組，即聯合此佛教會、佛教協會而成為一縣的省的國的之佛教聯合會是也。佛教中出家的與在家的之二眾，混合而不分途組織，既多互侵互亂之弊；分組而不聯合，又成相隔相礙之患。故今此中華佛教聯合會，必注重於此之分組而合組也。(見海刊第六卷第四期)


06條陳整理宗教文

    條陳整理宗教文

            ──十七年六月作──

    呈為陳請整理宗教事：竊宗教為人類或民族最高信仰之所存，由之以軌持各種之思想，發生各種之力量，乃能收民富國強、政修俗美之效。然宗教之最高信仰，又必適應時代之思潮與國民之生活，方可推行無阻，興利除弊。今我中華民國用以建國治國者，則總理三民主義也；而為三民主義之思想基礎者，則中國民族五千餘年歷史之文化，與現代之社會科學自然科學也。故今後中國之宗教，亦必與三民主義相適應而後可。然則在中國歷來所流傳之各宗教，皆非隨順三民主義之革命精神，而有以整理而重新建設之不可！為此不揣愚昧，根據宗教平等、信仰自由之黨綱，擬具整理宗教之辦法數條，呈請鈞長鑒核，采擇實行，不勝待命之至！此呈國民政府內政部長薛。

    六月二十三日。

    附陳條陳一件：
    一、請內政部設立宗教局，內分佛教科、基督教科、回教科等(或仍由警政司設宗教科辦之) 。製頒宗教行政條例，省民政廳及縣政府各設宗教科，辦理宗教行政事宜。而廢除袁政府時之寺廟管理條例，以示宗教平等。在訓政時期，由宗教局──或內政部警政司宗教科──設宗教整理委員會，以整理關於國內之各宗教。至整理完竣時，撤銷之。

    二、關於各宗教寺院菴堂等財產，在宗教行政條例上，應規定其所有權及管理權。就佛教言之，佛教寺院財產之所有權，在中國各級佛教會；其管理權則屬之由各級佛教會所選任之各寺院住持或委員會；革除以剃派、法派等變態家族之傳繼習慣。應先由宗教整理委員會，舉行各宗教產業登記，然後各歸各宗教教會所有而管理之。

    三、宗教行政條例上，應規定各宗教教會之組織法。就佛教言之，應有中國佛教會中央部、省部、縣部之三級組織，以為中國佛教徒眾之統一法定團體。中國佛教會，大致分為「僧眾部」、「信眾部」。出家僧尼為中國佛教會僧眾部當然會員，由宗教整理委員會舉行嚴密之考試登記，汰除莠劣；其自願還俗者聽。而在家信佛民眾之個人，則任其自由加入為中國佛教會信眾部會員。但在家信佛人士，已組成佛教團體者──例居士林──，則其分子必須完全加入中國佛教會；並由中國佛教會指導或整理其團體之組織，以收統一之效。

    四、由鈞部或宗教局，即製定一全國各宗教代表會議之組織法；開一全國各宗教代表會議，由各宗教代表分組議定，關於宗教之一切事宜，呈請內政部頒行之。(見海刊九卷五期)

    (附註)原題「呈內政部整理宗教文」，今依居士林林刊改。


07佛教僧寺財產權之確定

    佛教僧寺財產權之確定

            ──十七年夏作──

    佛教之僧寺財產性質，向未確定。以之、或視為地方或國家所公有，地方之民眾官吏、與中央之民眾官吏，任意侵凌毀改；或爭為僧眾內某個人、某一系、某一宗派所私有，以之互相爭訟，累年不能解決。而袁政府時代之寺廟管理條例，雖規定寺廟財產由各寺廟住持管理，然不得有變賣抵押及處分之權。且各寺廟住持，又歸縣公署管理，其所有權，似仍視為地方或國家所公有，種種糾紛皆由此起。今按三民主義所本之民有、民治、民享原理，對於僧寺財產應有三種權力之規定：一、所有權，二、管理權，三、享用權。以此三權，而確定僧寺財產，其性質今解釋如下：

    一、僧寺財產之所有權：按南山行事鈔，分僧物為四種：一、常住僧物，二、十方僧物，三、現前僧物，四、十方現前僧物。又云：四人以上，乃得謂之僧。僧者，僧伽之簡稱，此云「和合眾」，蓋即專以修學宣傳辦理佛教為職業之「佛教教團」。別名和合眾，有六種和合義：一曰、利和同均，即為「寺院財產」由僧眾全體均平公有之義。僧物之物字，亦指一切寺院財產等物而言。「常住僧物」，乃分別規定為一區域、或一宗派、或全體的僧團永久──常住即永久義──所有，無論何人或任何團體機關，不得變賣抵押處分之者。「十方僧物」，乃規定為僧團全體所有，如得全體僧眾之決議，則可變更處分之者。至於現前僧物、及十方現前僧物，皆指衣食湯藥等直接受用之物件言；如有施者臨時在某寺施藥品若干，則此藥品為某寺現前僧眾之均有物，曰現前僧物。如有施者在某寺施食品普供各方所來之僧眾，則應預先若干日公告十方僧眾，各來領受，曰十方現前僧物。「現前」二字，與「常住」二字，適相反對。常住僧物，是不動產等之永久性者，現前僧物，是用品等臨時性者。常住而不言十方者，可限於一區域、或一宗派。十方而不言常住者，可由僧團全體之決議而變更之。然十方僧物、多有屬於常住者，常住僧物、亦多有屬於十方者，故今應更加一種、曰十方常住僧物。寺院財產之山場田地、及建築等物不動產，概應規定為「十方常住僧物」部分；例某宗派之祖庭等，乃特殊規定為某宗派之「常住僧物」；少部分有關某區域之教育慈善等地方公益者，乃特殊規定為某區域之「常住僧物」；又少部分與佛教住持僧眾生計等無重大關係之十方僧物，乃規定為可由全體僧眾決議、而變更之十方僧物。常住僧物與十方僧物，皆不過「十方常住僧物」之支分。現前僧物與現前十方僧物，可由有管理權者，臨時支配。故今於所有權所最重要而須決定之者，即為「十方常住僧物」。十方二字，有不論何處之意義；換言之，即世界之意義。然在今國界森嚴之際，當確定為一國中不論何處之義；則「十方常住僧物」、即全國中現未相續僧眾團體之所有物也。故寺院財產之有所有權者，必限於有中華民國國籍之僧眾，僧眾團體者，即專以修學宣揚辦理佛教為職業之佛教分子、所組成之住持佛教教團也。由此、全國佛教住持僧，必須有一統一之組織、乃能握得確定為「十方常住僧物之所有權。近有在家佛弟子，言寺院財產應為四眾公有者，此殊未當。夫在家二眾，各有其家產家族，未入戒和同遵等六和為義之和合眾中，則不能有十方和合眾僧產之所有權，彰彰明甚。或謂在家眾之專辦佛教事業者，應可公有其所有權，此亦不然。何以故？寺院財產，本為捨家族家產之出家眾而設之公產，故其所有權、必專屬之出家眾；既猶在在家，猶攝有家族家產、則不能公有其所有權及管理權、享用權。佛制未受沙彌戒者，不得同僧利養；故若云：己無家族無產，而辦佛教事業之獨身俗人，應可公有寺院財產，此亦不然。如果己願專以修學宣傳辦理於佛教為職業，何不完全依出家律法而出家，加入六和和合眾？若猶保持其俗法、而不加入六和和合眾，即不能有十方常住僧物之所有權，以猶非「十方常住僧」故。十方常住僧物，若能確定其所有權屬於十方常住僧，而全國十方常住僧又能有統一完密之組織，以保持鞏固其所有權，則「十方常住僧物」之一切寺院財產，自然無一切侵奪爭執之糾紛矣。

    二、僧寺財產之管理權：十方常住僧物，為全國十方常住僧所有。假定組織一「中國佛學會」、為全國佛徒之統一團體，內應分「寺僧部」、「民眾部」之二部。全國寺院財產，應確定其所有權屬於全國寺僧，而代表全國寺僧之組織，則為中國佛學會寺僧部，分組為中國佛學會寺僧部中央與省及縣之三級，而各寺院財產及一切寺僧事務，則由中國佛學會寺僧部，區別其寺產寺務之大小，由中央及省與縣之三級寺僧部，分別選任或委任僧員以管理之。其管理僧員，或為住持，或為委員會，或為院長，或為宣講師等，由中國佛學會寺僧部、分別其事產之繁簡而決定之。寺財產最高之管理權，即在中國佛學會寺僧部；其分賦者，則在中國佛學會寺僧部選任或委任之寺院住持等；而此有管理權之僧員，亦必限於有中華民國國籍之僧眾。

    三、僧寺財產之享用權：僧寺財產之所有權，既在全國之寺院僧眾，則全國中凡能依法取得寺僧之資格者，皆得均同享用，可無疑義。即全世界各國佛教僧眾，凡能依中國所規定之寺院僧伽制度、而依法來共住時，亦得均同享用，乃能完成廣義的「十方常住僧物」之意義。而其享用上之支配法，仍由中國佛學會寺僧部規定之，大約如左：

    一、學行眾　　甲、下座修學眾：學戒二年──學戒二年後即比丘──學經論五年，參學戒定慧五年，共十二年；其年齡約十八歲到三十歲，以修習三增上學為職業。乙、中上座行化眾──即菩薩比丘──：或為各級中國佛學會及僧眾部之委員與幹事，或為各寺院住持，或為各學院院長、教員，或為辦理僧眾農工事業之管理員，或為辦理佛教宣傳與教育及慈善等社會事業之職員，其年齡約在三十歲到五十歲。

    二、服勞眾　　誠心出家，為寺院僧眾，而不能廣學三增上學者，在初二年為沙彌，二年之後為菩薩沙彌。沙彌對於比丘，有服勞之義務，當編入僧農場、僧工場，及任其他勞動事務，半工作半修學。二十年後，得為准比丘；三十年後，得為準菩薩比丘。

    三、長老眾　　學行或服勞三十年以上者，分別設各宗專宗修養院，由學行及服勞眾合同供養。以為長老者，各專一宗以專心修養，并為參學行化服勞，及社會一般信佛學人士所宗仰參學。

    四、尼僧眾　　別歸定若干尼眾工修院，五十歲前，半工半修，五十歲後，專心修養。各國僧徒來中國者，皆可各歸右四類依律共住，而得享用修學。(見海刊九卷六期)


08發起全國佛教代表會議的提議

    發起全國佛教代表會議的提議

            ──十七年六月作──

    第一章　宗旨
    一　　依何等世界眾生，現何等身，說何等法；因有淨土、穢土、增劫、減劫、小乘、大乘種種不同之佛教。在政治制度，社會生活皆已變更之現今中國民族，其佛教亦當然須革除從以前政俗所遺來之弊制與迷信，建立適應現今國情之新制與新信。然數千年先德所留之精神的物質的遺產，亦不可不加意護持，依以整理而發揮光大，俾佛教能隨世運國運俱進。

    二　　佛教或中國佛教，當然有不可磨滅的真理，與對於人生或國民廣大且殊勝之利益。然在今中國民族中，已被掩於弊制與迷信，致國民中多有誤會而欲杜絕或消滅之者。

    三　　民國以來佛教之情狀，一方面由少數人之努力向社會開展，而增不少真了解佛教之正信民眾；及產生一部分主張革新的僧眾。然一方面則仍有多數保持舊俗的僧眾與民眾，頗占勢力，致扞格衝突而益現凌亂散漫之狀態。

    四　　中國佛教今已處於危險滅亡之絕境，若非全國真解正信於佛教者，若緇、若素、若新、若舊，共同聯合團結起來為護持整理振興之運動，發揚佛教真善美的精神，切實修自他兼利之行，以博中國民族及世界人類之同情，殆無存在的餘地！本此四條宗旨，故有全國佛教代表會議的發起。

    第二章　組織
    一　　提議附議者皆列為發起人。由發起人推定籌備委員七人至九人，負責設立籌備處以籌備之。
    二　　籌備處設於首都，由發起人議定籌備處簡章，交籌備委員向首都公安局備案施行
    三　　籌備處經費，先由發起人捐集之，或由江浙佛教會先墊用之。
    四　　籌備處常務委員三人，一兼秘書，一兼會計、書記，一兼庶務、招待。
    五　　由籌備處電告國民政府統轄下之各省區僧眾信眾團體，推定代表及提出議案，在一月內齊集首都開會。但省區或學院代表到會時，須預繳五十元以上之臨時經費。
    六　　各省區代表至少一人，至多七人(例廣西無僧眾，或可僅推信佛居士一人。蘇省江南江北應有僧代表各一人，居士代表一人；上海市與南京市僧及居士代表各一人，共須七人。他若浙江應有浙西區、浙東區、普陀區僧代表各一人，居士一人，共為四人。湘省例同浙江。四川大省應僧四，居士二。安徽、山西各加九華僧代表，五台僧代表一人，省各僧二，居士一。餘省皆可僧與居士各一人)。其僧代表須確能代表該區寺僧者，其居士代表，亦須確能代表該省信眾者。
    七　　佛教中之各學院各推代表一人，由教師學生中公選出之。其資格不限教師或學生(例支那內學院一人，天台宗學院一人，武昌佛學院一人，成都佛學院、法界學院、閩南佛學院各一人等)。
    八　　省區學院代表到過半數時，先開一預備會議，結束籌備處。推定大會職員，并敦請佛學專家──若竟無居士──，宗義專家──若淨土宗印光法師，天台宗諦閑法師等──，僧制專家，法律專家──信佛之法學博士──，政治專家，教育專家等共十人至二十人為指導員。
    九　　各省代表交來提案到齊，由大會秘書排定議事日程；各省佛團、個人皆得託代表提案。
    十　　主席一人，副主席二人，各組審查員各若干人，由第一日正式會議選定之。
    十一　　各議員或非議員，如有臨時動議，須得議員十人以上之附議，方可提出。

    第三章　目的
    一　　成立一全國統一永久的法定佛教團體，其會名及大綱由大會議定。推舉起草員起草章程，再經大會通過，呈請國民政府及內政部批准施行。
    二　　在全國統一團體未成立前，於首都先成立一全國籌備處，各省分設省籌備處。限半年完全成立。
    三　　議決各種整理僧寺之方案。
    四　　議決各信眾團體組織之方案。
    五　　議決僧眾與信眾之區別與關係。
    六　　議決僧眾教育及佛教對於社會設立之教育。
    七　　議決佛教對於社會應如何宣傳。
    八　　議決佛教對於社會應辦之慈濟事業。
    九　　議決僧眾應如何舉辦農工事業以發展生計。
    十　　各議決案，皆納入全國統一佛教團體章程，即由全國統一佛教團體為執行機關。
    十一　　假定全國佛教統一團體，曰「中國信佛民眾會」(中國佛教會)。首都設中央部，省設省部，縣設縣部，以為決議執行一切佛教事業之法團。(見海刊九卷五期)


09恭告全國僧界文

    恭告全國僧界文

            ──十七年七月在南京作──

    近來我全國僧界，亦可謂多故矣！不惟常有毀寺提產逐僧之外患，而僧內亦屢呈水火冰炭之衝突。至全國信佛之士女，固無不一致擁護三寶者，然以僧內有派別之歧，致居士亦因之莫知所從適，而間呈互異其趣之勢。長此紛亂，誠為自取於滅亡之道。故太虛前有發起「全國佛教代表會議」之提議。貢獻全國緇素，擬從齊集各地各派之代表，容納各種之提案，成為全會之決議；然後成立一全國統一之佛教法定團體，以為執行且實施各決議案之機關。旋偶因蔣總司令之邀至京，與張靜江先生、蔡孑民先生等談及：謂佛教不如改稱佛學，以佛之信徒固須修學，而未信之研學者亦可含攝，故名佛學較為寬廣也。遂將此意會商之旅京之發起諸君，決采「中國佛學會」名稱。擬定大綱，設籌備處，仍先開全國佛教代表會議，再成立全國緇素統一佛團；并以大綱及籌備簡章，謁薛內長面請核示，亦荷報可，此為進行約略之經過。太虛，雖抱振興佛法僧之悃忱，誓以身命為三寶捨，然薄德鮮學，何敢多事！惟以塵隙之明，竊覺非成立一全國緇素統一之佛團，無以安佛徒而興佛事，乃將此一片忠誠獻之十方三寶。茲以須踐赴歐之宿約，放洋在即；而推舉籌備委員及指導委員以成立籌備處也，通啟各省緇素佛團與各學院舉派代表及請各專家之開全會也，根據全會所提議之各決議案以構成全國緇素之統一佛團也，皆仰待於我全國緇素中先進耆碩、同輩英賢、新起髦俊之群策群力，共同勤勇！然後為不負國府諸公、與蔣總司令、張主席、蔡院長、薛部長等期望改善振興之盛意；及全國信佛士女，護持三寶之熱心！太虛亦惟有再剖心傾肺以恭告之我全國僧界耳。

    一、僧寺財產，歷來所以屢有搖動者，以唯規定「管理權」屬之住持──若管理寺廟條例等──及於習慣上雲水僧眾習得享用於叢林之權利，而未將「所有權」明白規定何屬也──寺廟管理條例，乃隱然以所有權屬之國家者──。以其「所有權」之無所規定也，由是地方民眾或任意指為「地方公有」，國家官吏亦間或誤為「國家公有」，由是乃時發生逐僧沒收寺產之議論或實行。而「僧產所有權」之所以無歸屬者，以僧眾無全國統一之團體，故無代表全國「十方常住僧眾」之可為「十方常住僧產」之有其「所有權」者。由是各個僧眾既但為享用；而各寺住持雖誤以管理權為所有權，認為私有；而一遇地方或國家指為公有時，以無代表全國僧眾團體之保障，遂惟各住持各謀保其所認為私有者。卒之以住持本但有管理權故，以復各住持各顧其寺故，乃無充分保全之理由與能力，而往往聽人宰割。若能有一全國佛會之「僧眾統一團體」，則可代表全國「十方常住僧眾」為「十方常住僧產」之所有權者，在於法律上得明白規定其「財團法人」資格，保障「全國僧寺財產」，以其「所有權」在於「代表十方僧眾」之「全國僧團」故：除「全國僧團」外，「任何團體或個人」，不得侵佔！復以其所有權在於代表全國「十方常住僧眾」之「全國僧團」故，雖現前十方僧眾之公決，亦不能變賣或處分之！由是「僧寺財產」，乃有安全之保障。然若非組成全國佛會之「僧眾部」，則唯有各寺之住持與各個之僧眾，而無掌全國僧產所有權之「財團法人」；因此，故今非組成全國佛會之「僧眾部」不為功。此條若不能確立，則僧寺財產之所有權，顯然將屬之國家機關，而任意處分。

    二、僧寺財產之所有權，雖決屬於「全國佛會僧眾部」；然其管理權，則仍屬於各僧寺住持或其他名義──例如院長或僧委員會等，為一宗之專修或眾僧之掛單等。唯剃徒、傳法，應與住持等傳繼無涉。而住持等當由選賢與能以任之，并對於住持確立其保障權耳。

    三、僧寺財產之所有權及管理權，雖必屬於中華民國國籍之僧眾；至其享用權，則不唯全國僧眾皆得依律同住，即外國僧眾，若能依照中國僧寺律儀者，亦得於中國僧寺中同住同享用之。例如得於規定之「旅行僧眾招待處」──即雲水堂──令招待之類是。

    四、僧寺財產為「全國僧團」所有，選任住持等管理之，國內外僧眾，皆得依規律來享用。不惟非以「僧寺財產」專歸佛會充辦教育慈善等社會事業之用，且當增盛僧眾之財產，改善僧眾之享用。年滿十八歲以上，為出家之沙彌僧、比丘僧者，務使青年僧得享用之以修學佛法；壯年僧，得享用之宣傳佛法及辦諸佛事；老年僧，得享用之以為禪淨各宗之修養；有特殊天才者，得供給之以為深造之修持與研究；依法遊行參訪者，得為相當供養；并為編印經典，及裝修僧宇等，隆建三寶之用。

    五、然對於教育慈善等社會事業，固為僧眾體佛慈以利生之本職；故在壯年之僧眾，亦應廣出其財力、才力，聯合諸信佛士女及研究佛學者，博濟社會，化導社會，增國民之道德，躋人世於安寧。

    六、全國佛會之組織：應內分「僧眾部」與「民眾部」──民眾部包括信佛士女及研究佛學者。此二部有其分界而又有其聯合：蓋於信行佛法及研究佛學，則融合為一佛會；而依僧寺財產為生活，以學習修持宣傳辦理於佛法為職業者，則專屬之不攝受家產家眷之僧眾部。

    七、唯不攝受家產家眷而依僧律儀住者，乃謂之出家僧眾。得成利和同均，戒和同遵等六和合僧。亦唯以「僧寺財產」屬之「全國僧團」所有，各個僧眾乃成真正不攝受家產家眷之出家六和僧。否則攝受其「我寺」「我庵」之變態家產，乃攝受其傳繼變態家產之剃徒法徒等變態家眷，則不成真正出家！亦不成六和合僧眾。蓋剃徒法徒，但為從佛口生，從法化生之法徒屬，傳承佛法；並非傳承寺庵寺產者！凡此皆佛律及歷代以來眾叢林之祖制，本來如是者。亦為「僧寺產」真精神之所在。否則，即無「僧寺產」存在之意義及價值！故今此所言，非是變新，乃為恢復遵依於佛律祖制。

    八、今欲統合全國緇素以組織佛會，以非僧眾則無專以佛法職業而住佛法者；非加入信佛士女及研究佛學者，則不能將佛法普及於國民，使國民同受佛法之化益，及使佛法僧得以安固。往者主權在君，可藉君相護持；今者主權在全國人民，非佛法普及國民使皆有相當之信崇或諒解不可！故佛會中必須有民眾。

    九、此上所陳各義，乃為太虛個人提議開全國佛教代表會議以組成全國緇素統一佛團之意見。若能協力籌備，使全會得開，則部眾或緇或素，思想或陳或新，年齡或老或少，地位或高或低，皆可得選為代表，或被請為專家，及託出席者代為提案。凡有高見，皆有盡量發表之機會，不須互相排斥，互相譏罵，以逞猜疑嫉忌之私。法弱僧危，要當共圖振興！會名大綱，皆可重加討論。佛法無我！天下為公！謹貢芻蕘，惟祈採擇！(見現代僧伽一卷十一期)


10佛寺管理條例之建議

    佛寺管理條例之建議

            ──十八年夏作──

    說明：就佛教來說，我以為只要有嚴密組織的佛教會，根本上政府用不著來訂管理條例的。政府但須將佛教會會章，嚴加核定便夠了。但現今在國民革命尚未成功的時期內，凡百都在訓政之下，國中的宗教，當然也隨著革命的趨勢，有一番整理的需要。如天主教、基督教等，有許多都是跟著帝國主義者所訂的不平等條約來中國的，在今修改不平等條約後，當然須有使為適合現時國情的變更。故由政府訂些條例來整理，似乎是應當的。佛教在中國，算是較普遍較陳舊的，故且將佛寺來做箇例。政府中人，向來混稱寺廟。在去年、各地發生了搗毀廟像的風潮，遂頒發了神祠存廢的標準，遂分之為先哲類、宗教類、古神類、淫祠類之四項。先哲、宗教皆認為應存的，雖於佛教誤解為多神教，然與「道」「回」「耶」同認為中國現有的宗教，則佛寺、道觀等固明明是宗教的，是應與回教之清真寺、耶教之禮拜堂等同視的，不待煩言了。今之寺廟管理條例，一方將佛、道的寺觀等，混於古神淫祠之祠廟之內；一方又將回寺、耶堂等居於條例之外，殊堪怪詫！故今正名曰：「佛寺管理條例」；或「佛寺等管理條例」(以等例道觀、回寺、耶堂等)。

    中華民國領土既包括蒙、藏的特區在內，外蒙西藏的佛寺，當然也包括在條例之內。又佛教的建築物，在中國大抵稱為寺院、庵、堂、室、閣、禪林、精舍、茅蓬之類，絕無以廟稱者。間有無聊的僧人被人僱看祠廟，然仍不屬於宗教類之佛教的，故應不在此條例之內；聽任政府社會之存廢，佛教徒當然不問。至中國領土內屬於佛教之寺院，及其居住的僧徒，與管有的財產、法物等，則當然為條例所包括。亦為佛教徒所組的教會應保持管理，斷不容非佛教徒借用任何名義所得侵佔。亦猶回寺、耶堂，不容非回教徒非耶教徒之侵佔。

    由此應改正「寺廟登記條例」為「祠廟登記條例」，專登記先哲類、古神類、淫祠類之非宗教的祠廟。至於宗教之寺觀院堂等，則另由各教所組的教會分別登記，並呈報政府存案。而政府直接之登記，則但與齊民一例為戶口財產之登記而已。蓋先哲類、古神類、淫祠類之祠廟，實為國家民眾之公物。故當然由政府直接登記，或存或廢以支配用途。至於佛寺等，則為各教教會之所有物，在法律上乃為「財團法人」之所有財物；何可與為國家民眾公物之祠廟混無區別？按今此「寺廟登記條例」及「寺廟管理條例」，實由將宗教各有之寺堂與國民公有之祠廟，併為一類，致弄成許多之誤謬。

    以上所舉各點，皆今議訂條例的先決問題。此諸問題，既得正當之解決，乃可進為條文之擬議。

    第一條　　佛寺財產之所有權，屬於僧伽全體，由佛教會代表之。佛教會由全體佛教徒組織，分縣、省、國之三級。其會章呈請縣、省、國政府核准施行。前項佛寺，包括佛教之院、堂、林、舍等而言。普通市佛教會等於縣，蒙、藏各特區與上海各特市佛教會，等於省。有特殊情形者，得酌量變通其組織。

    說明：此條代替原條例之第七條、第九條。寺廟登記條例，及寺廟管理條例最大之誤點，即在混佛寺、道觀同為公有祠廟，故管理條例第七條云：寺廟財產之所有權，屬於寺廟。各僧道主持除修持之生活費外，不得把持，或浪費寺廟財產。其云屬於寺廟，猶云佛寺，道觀亦同屬於國家或地方公有之祠廟；僧道主持，不過等於照應香火之廟祝，故云不得把持或浪費。而第九、第十條之由縣政府與地方公團保管；第十九條之由縣市政府申誡或撤退并令賠償等處分；亦根據視同公有之祠廟而來。且第四條等，隱含有逐漸消滅僧道之用意。四川佛教會等通電誤讀為「寺廟財產屬于寺廟各僧主持」，并認其條例為保護佛教而說，遂空廢許多無用辯論。殊不知原條例猶為薛長內政時之遺物，其用意祗在佛教、道教消滅；然此實非黨國多數領袖公意，故茲特為揭穿。并首先規定佛寺財產之所有權，屬於佛教會。

    全國佛教徒應知佛寺等財產所有權，既不屬於寺院等住持個人，或其變態家族；唯有屬於全體佛教徒組織之佛教會，可獲名正言順之保障。且按之佛典：「僧伽」本是「佛教徒團體」之別名。寺產稱「招提」，本譯「十方僧物」。且教產屬教會所有，尤為各國各教之通例。若寺院住持猶欲把持為個人或變態家族所有，則唯有被視同「公有之寺廟財產」，漸歸滅亡而已。

    蒙、藏等佛教會亦必入全國佛教會之組織中者：一、以同為中華民國統一領土內之佛教寺僧，決應一律平等。二、以非連蒙、藏為擴大之團結，中國佛教徒不足圖存。三、漢族佛教僧之能為國家盡力，以和合同化蒙、藏民族等，亦正在此。故「蒙藏佛教整理委員會」，當由政府及蒙藏委員會與中國佛教會并蒙藏佛教會四者中選人員組織之。

    第二條　　佛寺財產、古物及僧人，皆預由縣佛教會甄別登記，並彙報上級佛教會及縣政府。古物登記，並彙報古物保存會。

    前項僧人係指男女屬於「沙門苾芻僧」「沙門菩薩僧」「優蒲菩薩僧」之聚居佛寺者而言。

    說明：此條代替原條例第一條、第三條、第十一條之三條。僧人是以佛教為專業之人，僧是此類人所合成有組織有律儀之集團。此種僧團，以律儀別為三類：一、男女獨身各成集團，專持苾芻之律儀禪觀，以求現身證四沙門果者，曰「沙門苾芻僧」。由菩薩僧等供養，完全不聞世務，此中得包舉古之出家五眾。二、男女獨身各成集團，持沙門儀及菩薩律，以博聞廣學宏濟人世者，曰「沙門菩薩僧」。按菩薩戒本於出家菩薩，亦唯於不婚不淫有所嚴別而已。住持佛教，今當以此為中堅。三、雖同世間夫婦兒女，但亦居佛寺持菩薩律，以博聞廣學宏濟人世者，曰「優蒲菩薩僧」。以婚配俗形，故同「優蒲塞夷」。日本之僧，皆屬此類。我國寧波等處「優蒲塞夷」，住持寺庵者亦多。新近之同住居士林者，及僧尼婚配退為「優蒲塞夷」仍住於寺者，亦皆屬之。後當廢除居士之名，改稱「優蒲菩薩僧」也。但僧尼返俗所住之寺院，須得各該管佛教會之認可。其詳細辦法另訂之。此三皆以佛教為專業者，故必須登記。其餘各業民眾，與普通學者修仰研究者，入佛教會與否，悉聽自便。

    又前二皆稱沙門僧，與後一優蒲僧相對。後二皆稱菩薩僧，與前一苾芻相對。為表如左：

    第三條　　佛寺財產之管理權，屬於佛教會選任之各寺管理人。其選任法規定於佛教會會章。但選任時，須呈報該管政府。佛教會之選任佛寺管理人，得參酌各別情形辦理。
    說明：寺產所有權屬佛教會，故管理權屬於佛教會選任之管理人。此項管理人或稱住持等。但名稱非一，例院長、林長等亦屬之，故今概稱管理人。且隨寺院之大小，應有屬於教內一特殊團體選者，有應屬於縣佛教會選者，有應屬於省佛教會選者，有應屬於全國佛教會選者，亦不一致，故參酌各別情形辦理。

    第四條　　佛寺應辦之事業，得由佛教會或管理人提議興辦，除研究修習宣傳佛學外，並得舉辦左列各項之社會公益：
    一、各級學校，民眾補習學校，各季學校，夜學校。
    二、圖書館，閱報所，講演所。
    三、公共體育場。
    四、救濟院，殘廢所，孤兒院，養老所，育嬰所，拯災所，動物保護所。
    五、貧民醫院。
    六、貧民工廠。
    七、適合地方需要之合作社。

    第五條　　佛寺財務管理人，每年需將收支款項及辦理事業，報告於所屬之佛教會，并受佛教會稽查監督。
    說明：右第三、第四、第五之三條，代替原條例第六、第七、第九、第十、第十二、第十四各條。佛學之研究，即各級佛學院等，大抵縣設初級佛學院，省設中級佛學院，國設高級佛學院。高級佛學院亦得於蒙藏或佛寺繁盛之區設分院。佛學修習，即各宗專修林舍等。佛學宣傳，即各種布教所，及雜誌、日報、電影、美術等。其餘之社會公益易知。第五條則為根據第三、第四條後應有之辦法而已。

    第六條　　佛寺管理人及其住僧，有違反黨治者，得由該管政府命令其所屬佛教會改選管理人，或並改組住僧。各級佛教會有上項情節者，亦得由政府主管機關命令解散，使開佛教徒大會改選重組。
    說明：有犯清規否，乃僧人內部之事，當另由佛教會制裁。妨礙良善風俗，此亦可由普通刑法制裁，用不著別立條文。唯在此勵行黨治之際，對於顯然違抗黨治者，可援用此條之規定。

    第七條　　寺僧有違教律，由該寺管理人治擯。寺務管理人或會員有違教律及會章者，由佛教會治擯。
    說明：此雖佛教徒內部之事，著於條例，以督促佛教徒能整理其內部之規律。如此則妨害善良風俗之事，亦自然無有矣。
    右第六、第七條，代替原條例第四、第五、第十三、第十四、第十九之五條。

    第八條　　男女之度為沙門僧者，須由佛教會設立專管機關，舉行嚴密試驗後，給予度牒，始得於沙門僧中同住。男女之退出沙門僧者，由佛教會追還度牒。其度牒之給予與追還，皆須呈報政府。
    說明：優蒲僧不改世俗形務，故無須此。男女之度為沙門僧，類於男女之結婚，乃特殊之終身志業，故須嚴重其事。並以度牒呈政府存案。男女之退出沙門僧或退為優蒲僧者，類於男女之離婚，亦須由佛教會追還度牒，或另給優蒲僧證。
    此條代替原條例第十五、十六條。

    第九條　　佛寺僧人及管理人，或佛教會會員、職員等，關於民刑訴訟事受普通國民同等之保護及制裁，由司法官署依法處斷。
    說明：此條代替原條例第二條、第十七條、第二十條。國民之財產糾葛與侵佔，或有其他犯罪行為等，無不規定於民法刑法之中。既與國民受平等之保護及制裁，故當然與普通人民受同等保護，及依刑法侵佔罪處斷侵佔寺產者。

    第十條　　佛寺財產，應照現行稅則一體投稅。
    說明：此條為第八條之原文，但改寺廟為佛寺而已。

    第十一條　　佛寺財產、古物，非經全國佛教會公決，呈內政部批准者，不得抵押或處分。
    說明：此條代替第十八條。事關全國佛教，亦有關於國家之文物，故須如此。

    第十二條　　佛寺之管理人及佛教會職員等，非中華民國國民不得選任之。
    說明：此條代替第十二條。宗教信徒雖無國界，但管理其國中之教產，及執掌其國教會權者，應屬之本國籍人。於此條對於天主教、基督教教堂等，應皆適用。

    第十三條　　本條例，道觀、回寺、耶堂等皆適用之。(見海刊十卷九期)


11評監督寺廟條例

    評監督寺廟條例

            ──十八年十二月作──

    前內政部所訂二十一條之寺廟管理條例。今已由立法院改訂為十三條之監督寺廟條例矣。寺廟管理條例，與監督寺廟條例之不同點，顯明的、祗是管理條例乃用官署及地方團體之力量來逐加破滅，而監督條例，則一聽寺廟僧道之自生自滅而已。所希望之一律平等的宗教法，固然是無，整理僧寺使佛教生長發榮，亦絲毫沒有。宗教法之不能產生，大概因蒙、藏等佛教，及甘、新等回教，關係民族，天主、基督等教，關係歐美人傳教，均不易施檢束之故。而對於僅關漢族佛教與道教之寺院僧道，既廢除用逐滅之舊條例，亦不能訂成整理之使佛教生長之條例，僅成一聽任寺僧自生自滅之條例，則其產生頗關於國民心理。試為分析於下：

    道觀道眾，在今日之中國內，殆已等於佛寺僧眾之附庸；故僅從國民對於佛寺僧眾之心理一分析之，便可。對於佛寺僧眾之國民心理，可先分兩幹：一、未受教育之無知識的國民心理：此類國民心理，混混沌沌，分不出信何宗教，但將佛道寺觀以及漢族俗習上所祀神廟，統視為「仙佛神鬼」而崇奉之，使其心理上得著一種可以邀福免禍的安慰而即滿足。但狃於宋明來之習慣心理，故對於耶、回等教，則歧視之，猶不易得其信仰同情。二、曾受教育之有知識的國民心理；此類之國民心理，甚為複雜，可析辨之如左：

    僅讀儒書者，先有韓歐文章，宋明理學橫梗在胸中，稱釋，道為二氏，視寺觀及僧道為化外之野人窩；但令寺觀、僧道不妨害政治及社會，儘可聽其自生自滅，此為產生監督寺廟條例之基本因子。三教平視者，其心理頗與大多數無知識的國民心理相接近，覺得聽寺觀僧道自生自滅，自較積極來破滅僧道者為暫能保持舊狀，亦即無何不可。較尊佛教者，與略知佛教者，對於寺僧現狀，雖不滿意，但自無改良寺僧以發榮佛教之成見，且觀專崇耶教者、及反對宗教者之欲來破滅僧寺，亦覺得暫時能聽寺僧自生自滅為穩妥。極少數信解佛教而欲由整理僧寺以發揚佛教者，則屈服於多數而意不得伸，尤怵於反對佛教而欲來破滅寺僧者之勢大，覺得能辦到聽任寺僧自生自滅，已為不容易之事。專崇耶教者，雖意存排斥佛教，消滅僧寺，但一方見尊重佛教、保持僧寺者，亦有相當勢力，一方又恐由反對佛教、而助長反對宗教者之勢燄根本反對宗教，而連耶教等亦概加以排斥。由此、亦遂同意於監督寺僧而聽其自生自滅。視宗教為迷信，由一概反對而欲消滅僧道排斥佛教者，本佔知識界多數。以曾受中小教育者，對於佛教之真價無法認明，對於佛教在舊時表現之寺僧狀況覺得皆是迷信；而受高等教育之留學歐美者，唯知崇拜歐美，對於國中文化且概存排斥，何況對於佛教！然屈於前述各派合成之多數趨勢，既不能積極消滅僧道，而視此條例既未扶助僧道，且已能加以監督之限制，遂亦姑聽其自生自滅。

    立法院的委員數十人，即足為全中國知識界的縮團，由上述有知識的國民心理之推演，遂產生出聽寺僧自生自滅的監督條例。在如此的國民心理下，政府對於佛教只能產生出如此結果，佛教徒若不能自動的努力以整理僧寺而發揚佛教，則國民中無知識的與舊知識的日少一日，新知識的日增而漸加傾向為破宗教迷信的反對佛教者；僧寺終究須趨於自滅，而亦甚非國民之福！代表佛教的全國寺僧，若能一致團結成系統之組織，為適當之整理，昌明佛教之救世學理，振興佛教之濟人事業，則在此不妨害寺僧自求生路的監督條例之下，亦儘有發榮滋長的機會，且可造成為國民的信仰中心，建立人類與國民的新道德標準，造福全國全世界，此實為聽我漢族寺僧自滅自生之一關鍵。故特舉其自尋生路的犖犖大者，為全漢寺僧告：

    一、速為各縣各省以至全國之佛教會的嚴密組織。
    二、由各縣佛教會，速為嚴密之寺產調查與僧徒調查，製成統計，以為整理之所本。
    三、條例之監督，注重於由官署對於住持之革除與逐出及究辦。住持之職務，在於宣揚教義，修持戒律，及其他正當設施與興辦公益或慈善事業等。如此之住持，非明教理持戒行及有能辦公益教育及慈善等之才德不能。故任為各寺院菴堂之住持，非由佛教會公訂分別等級之考取選任方法，精選適宜之住持人才不可。否則、寺僧將隨住持之革除與逐出究辦而消滅。
    四、尤須注重者，則為速辦各縣各省以至全國之佛學苑，編成系統之教育程度，造成寺院住持之僧，方能實行宣揚教義等。(見海刊十一卷第一期)


12告全國佛教徒代表

    告全國佛教徒代表

            ──二十年四月在中國佛教代表大會提出──

    廟產興學已打銷，再言整頓僧寺興辦教務等等，徒惹人厭。故太虛纔在常會提出「本會最低限度應辦各事案」中之就常州天寧寺辦教理院案，已引起無謂之反對。今特聲明將原提「本會最低限度應辦各事案」中之各條，全部撤回。至教務之應否興辦？僧寺之應否整頓？惟在全國代表之公議。

    本會第二屆以來，經費益枯窘，人才益凋散。常務委員開會，每不合會章。如委託非本會委員為代理人，及一人同時代理二人之違反辦事細則第八條。他若開會不推定主席、紀錄，不具開會儀等。又名為佛教會總辦事處，而辦事員中甚至無一僧人或正信居士。如此何能構成為全國佛教最高機關，而期其能得全國佛教徒之信託，振興佛教事業耶？今謂如中國佛教會要續辦者：一、必須精選才德僧伽、正信居士以構成常務委員會，及總辦事處。每半月須將議辦之事，通知全體執監委員與各省佛會，以憑糾察。二、最少須籌有確定之常費三萬元。除常委及辦事員能有安定之辦事經費外；並辦一萬不可少之會報，及急需之「全國各級佛教會辦事僧員訓練班」。以期各省各縣佛教會，陸續可得有能貫澈本會宗旨之辦事僧員。否則空掛一招牌，而每年徒耗討乞來之數千元經費，反為佛教增加許多不合理不體面之情節；倒不如速速將「中國佛教會」自動解散取銷之為愈！

    會章擬改事項，條例如左：
    第一條　　原文：中國佛教會由中華民國全國佛教徒組織之。
    擬改：中國佛教會以中華民國全國佛教徒為會員組織之。
    並加附項云：前項佛教徒列舉如左：
    一、出家僧尼曾行剃度以上者，為本會當然會員，概應登記。
    二、在家士女曾受三皈以上者，得自由入會為會員。其未入各縣市佛教會為會員者，不得以本會會員論。
    三、未受三皈者，得為本會護法會員、檀越會員；此但榮譽而無選舉及被舉權。

    第五條　　原文：執行委員三十六人；候補執行委員十八人。
    擬改：執行委員二十八人；候補執行委員十四人。

    第六條　　原文：常務委員九人。
    擬改：常務委員七人。

    第七條　　原文：監察委員十二人。
    擬改：監察委員九人。

    第八條　　原文：執行委員監察委員任期一年。
    擬改：執行委員監察委員任期二年。
    說明：各級佛教會皆一年改選，殊不合宜。除國佛會今改二年外，應省佛會一年，縣佛會半年改選。

    第十一條　　原文：如會章。
      擬改：一、宣傳佛教。
            二、整理教規。
            三、教育僧徒。
            四、提倡社會文化。
            五、推廣民眾教育。
            六、舉辦慈善公益。
            七、振興農工事業。
            八、其他關於佛教應革應興事項。

    第十二條　　原文：全國佛教代表大會，每一年舉行一次。
    擬改：全國佛教徒代表大會，每二年舉行一次。

    第十三條　　原文：凡會議非有三分之一人數出席，不得開議。(註一)
    太虛任中國佛教會常委二年，對於會務提議議決之案，關於改善僧制、整頓寺產、設辦僧學、振興教務等等，不下二三十件。但因各寺僧之漠視及經費人才之缺乏，無一件能見之實行者。除每日對於政府為保護之請求，對於外界為消極之抵抗外，更無一事可為。如此佛教會，有不如無！不能振作，應即取銷！願先決，然後改選。(見世界居士林林刊第二十九期)

    註一　擬改以下，原刊脫漏。


13由第二次廟產興學運動說到第三屆全國佛教徒代

    由第二次廟產興學運動說到
      第三屆全國佛教徒代表大會

            ──二十年四月作──

    邰爽秋的第二次廟產興學運動，作了第三屆全國佛教徒代表大會的緣起。然以政府諸公之穩慎，及佛教同人之抵抗，未及第三屆全國佛教徒代表大會的開會，廟產興學運動已煙消雲滅了；所以第三屆全國佛教徒代表大會的會場上，也更無人提及如何抵抗廟產興學運動的議論了。邰爽秋的毫無政治法律與社會實況之常識，既異乎尋常；而空言鼓煽不堪一擊的情狀，尤屬出乎意外！然而佛教僧寺之在中國，除去真正信解佛教之極少數人外，舊學、新學之讀書人階級，則視為異端，斥為迷信；未讀書之農工商婦孺階級，於佛菩薩則一概混同鬼神。於寺院僧眾，則受戲劇、小說等影響，不尊異為神怪，則鄙為奸盜！此種甚深且普遍的國民誤會心理，佛教徒若未能從理論上、事實上、把牠揭開，昌明佛教的真意義，顯出佛教的真精神，使大多數國民皆瞭解佛教於國群民眾之利益，則對於佛教寺產或興學、或造路等運動，仍有隨時發生的可能，故今猶有追述一論的需要。

    一、廟產興學與學產興廟　　廟產甚廣，佛教寺產以外，尚有道教廟產以及孔廟、社廟等等廟產，今我們且只就「佛教寺產」以言。興學之義亦廣，興進善的學、與興佛學等等，皆是興學。若以佛教寺產以興近今學校之學，則斷斷乎其不可！雖以一般的廟產興近今學校之學，亦斷乎不可！什麼緣故呢？因為現今的學校，大抵皆為國民品德才能的銷毀所，及軍閥、流氓、匪共的製造所，與其廟產興學，倒不如學產興廟。興廟雖消極的不能為善，而興學卻積極的很能為惡。

    二、佛教僧自動的寺產興學　　佛教的寺院，本應對內為僧眾修學場所，對外為民眾教化機關，則其產業亦應為修學教化而用可知。僧眾修學的系統及其程序，嘗為律儀院、普通教理院、高等教理院、與參學處的專修林、雜修林──林即叢林──之擬議。至於民眾教化的設施，大約應分布教事業、文化事業、慈善事業、與教育事業之四項。茲專就教育事業言之：一、為從初級小學至大學之學校系統教育，但有兩種進善點：甲、小學重農、工，中學重工、商，大學重中國現今所需各種社會領袖人才；勿令學而無用，反害國民。乙、加佛學、每週初小一點，高小二點，初中三點，高中四點，大學六點。佛教信徒必修，非信徒自由選修，以養成其向真善的心力。二、為民眾學校、夜學校、半日學校、閱報所、通俗教育館等社會教育，當適應人民實況，教令漸進於善。此種善性的學，佛教僧應自動的集寺產十分之一出來設辦──因為應以十分之四充僧眾修學，十分之三充佛教布教，十分之二充慈善與文化，所以只有什一可辦學──，大約辦大學一所，中學十所，小學百所，沒有不可以的。

    再來說到第三屆全國佛教徒代表大會，則此次頗呈兩種特殊精彩：其一、即於各省市佛教會代表之外，頓加了佛學社、正信會、居士林等團體代表，佛學院等學院代表，及蒙、藏、南洋代表，範圍擴張了，氣象也活潑了。其二、則提案所提議的，關於求保寺產的極少，而趨重於振作會務、整頓教規、設辦僧學的幾點。這不能不認為全國緇素佛教徒思想上、精神上進步的表現。然而就開會的結果以言，雖議決本會應於首都會所辦事，而首都會所被軍隊佔用，一時尚無可容佛教會於中辦事的希望。議決辦一「會務僧員養成所」，亦以所址無著，而猶未積極進行。議決本年籌三萬元經費，亦僅籌得其半數，而於辦養成所等亦尚無充分之經濟。於此最迫切的數事，猶不能做到，遑論其他！此為大會代表及本會執監諸委所當繼續努力而未可稍鬆懈者也！復次、本會的基礎，在於各省、市佛教會，各省佛教會的基礎又在於各縣、市佛教會，而各縣市的佛教會、又必須將各該區之內寺院僧眾財產登記了，及徵集各該區內三皈以上之信佛士女皆入會為會員了，而後選舉、被選舉始有根據，而組織始能健全。縣佛會不健全，不能有健全的省佛會；省佛會不健全，不能有健全的國佛會。今尚有許多省的佛教會未能組織成立，而縣佛教會之未組織成立者尤多。即已有縣、市佛教會者，亦鮮有曾將該縣、市區內寺僧登記與信眾入會的手續辦妥，如此又何有組織健全的希望！前二屆與本屆的代表，以無確定的資格標準，本屆曾有速訂全國佛教徒代表大會選舉法之決議，然使各縣、市佛教會不能將寺僧登記、信眾入會的手續辦妥，成為由縣而省的佛教會健全組織，縱訂了選舉法，亦無從實施。這更是各省、縣佛教徒未組織佛教會者當從速組織，已組織者當從速登記寺僧與徵求信眾入會為會員，使能成為系統的健全的組織，而後佛教會始有會而能議、議而能決、決而能行、行而能成之希望。若各縣、市的佛教徒或佛教會不努力工作，而徒責望之省佛會或國佛會；各省、市的佛教徒或佛教會不努力工作而徒責望之國佛會，則佛教會終無振興之可能！此則全國佛教徒任何一人所當共同努力者也！(見海刊十二卷四期)


14告全國僧寺住持

    告全國僧寺住持

            ──二十年九月在北平作──

    一、應廢止中國佛教會及各省市各縣市佛教會，改組為某縣市僧寺聯合會。由「各縣市僧寺聯合會」，再聯合為「某省僧寺聯合會」。由「各省僧寺聯合會」，再聯合為設於首都之「全國僧寺聯合會」。

    理由：甲、今國、省、縣佛教會之組織，與「民眾團體組織法」中之「文化團體組織法」抵觸。按宗教團體規定，須用文化團體組織法組織之，方可認為合法團體；而最大之抵觸，即為佛教會由國而省而縣之組織，故應改為由縣而省而國之聯合組織。其次、則民眾團體今已規定為理事、監事之設立，不應再用執行委員、監察委員之名稱。尤其重要者，則民眾團體之組織，必先經所在地黨部之許可及指導，方可向主管機關備案成立，如未經黨部許可者，則黨部得通告主管機關認為非法團體解散之。故現今南京市黨部，對於中國佛教會已發給通知，限於十月底以前，必須依法改組，否則、當認為非法團體。由此、故實有即時改組之需要。

    乙、按監督寺廟條例規定：「所稱寺廟，指僧道所住持寺廟而言」。僧所住持寺院，乃為在監督寺廟條例範圍以內者。根據監督寺廟條例而組織，應即為由「僧所住持寺院」，聯合組成之「僧寺聯合會」。而佛教會則於監督寺廟條例毫無根據，故前者內政部對於佛教會章，有：「會費應由會員負擔，不得責令僧寺負擔」之批駁。然佛教會經費，事實上、皆由僧寺負擔，故名為佛教會甚不相宜。若名稱其實的改為僧寺聯合會，則當然以僧寺為單位，由僧寺為會員以分擔會費。故條例第八條所稱教會，亦惟此僧寺聯合會足以當之也。

    丙、僧者、修習佛法住持教化之團體，寺者、修習佛法施行教化之機關。佛法住世，寄於七眾律儀；七眾律儀，以出家五眾為主，在家二眾為從；出家五眾、尤以比丘眾為首，故常住佛教教化機關之主持佛教教化團體，必應在比丘為首之出家僧眾。至在家二眾，則應一方為親近三寶之修學者，一方為護以政治、資以經濟之奉事三寶者。而現今之佛教會，僧俗混合組成，其在家眾既無資格之規定，亦無入會之手續，雜濫而無界限，易滋流弊，故亦必須速為改組。

    丁、中國佛教實際上向來只有僧寺，既無有系統之教徒，亦無有組織之教團。故空設一某縣市至全國之佛教會，僅為設立者少數人之佛教會，而與實際上之全體僧寺無關係。必須切實以僧寺為單位組成僧寺聯合會，而後乃能振興僧學，整理僧制，應用僧產，施行佛化諸事業。否則、由少數與僧寺無關者所設之佛教會，空言設施，不惟無所裨益，且必致治絲益棼之患，故尤速應改組。

    二、某縣市僧寺聯合會、與某省僧寺聯合會、及全國僧寺聯合會，分別由會公請某縣市或某省或全國具德有力之正信三寶、誠心護持之長者居士若干人──縣市七人至十一人，省十三人至二十一人，國二十五人至三十七人──，分別組成某縣市佛教護法社，某省佛教護法社，全國佛教護法社，以護持僧寺聯合會之進行。對於住持佛教之僧寺，所有應興應革事宜，有向僧寺聯合會提出建議勸請之權，而不得直接議決及執行。對於教外毀損僧寺破壞佛教之言行，有向政府、法院、黨團、報館等等積極抗爭，以盡護持之義務。

    理由：甲、在前君主時代，佛法付囑國王、大臣護持。在今民主時代，具德有力之長者居士，應繼之以行護持。若前者上海程雪樓等之「佛教維持會」，現今漢口之「佛教正信會護法社」，乃其模範。然若直接去議決及執行關於僧寺之事，則不惟侵害僧寺之住持佛教，而且貽教外非毀，於僧寺及居士俱害無益。前年立法院對於寺廟監督條例上，必將佛教會等字樣刪去者，即因有若干立法委員，以「佛教會係劣紳、土豪魚肉僧寺之工具」為詞，力主打銷者。今佛教會事實上亦真有此流弊者，故好心護法之長者居士等，亦應避此嫌疑，退出佛教會，自居護法之地位。勿為魚肉僧寺之劣紳土豪，假以名義、資以機會也！

    乙、七眾律儀住世，乃為佛法之住世。故好心正信三寶之長者居士等，為尊重佛律儀故應尊重僧，不應與僧同立在住持佛教之地位，甚而以執行委員名義，宰制寺僧，統率寺僧，如此冠履倒置、壞亂佛制，倒不如根本消滅寺僧，主張只要在家佛教，反免污辱佛教之面目。近來自有不少波旬之流類，或借佛教團體為政治運動工具，儼然以五欲自恣之白衣統理四眾。或有由居士頭銜獲得佛教會委員頭銜後，佔持一縣或一省支配僧寺等佛教行政權，甚而訓斥僧眾，類似僧官者。亦有鑽研故書，諳練咒術，趁住持佛教寺僧衰亂之際，稍有所得，即不顧破壞佛制，佔住持佛教之地位，自立門庭，令七眾皆奉為大師、依止師、及阿闍黎，欲以佛法正統自任；此亦猶明儒狂禪李卓吾輩遺習，既不能捨俗形好如佛律儀入僧，又不勝其執持佛教教化之野心，遂較宋儒竊取佛法緒餘以儒自居者，更進一步而為此破壞佛制之舉。於此全國寺僧應深切覺悟住持佛教教化之責任，努力自立，誓不為彼波旬徒屬；喚醒出家眾，堅壁清野，決不依之學習；而正信佛教、尊重佛制之長者居士等，當持興隆僧寶、擁護僧寶之正義，勿令波旬輩得其所便！故應明白以護法自居，另組佛教護法社也。

    三、佛教會改組僧寺聯合會之方法，可先由某市或某縣各僧寺切實聯合，根據「寺廟監督條例」及「文化團體組織法」，發起組織，依法呈報當地之最高黨部；領許可證後，再呈請主管官署備案成立，然後各縣各市皆可援照組織之。

    附「僧寺聯合會」組織原則
    甲、本會由聯合某市佛教僧尼所住持之寺院而成立，故定名某市僧寺聯合會。
    乙、本會以振興全市僧寺，實行住持佛教，使僧寺得為適合社會需要之佛教機關為宗旨。
    丙、本會以每一僧寺為一單位組織之。十僧以上之寺院，每加十僧得增推代表一人；未滿五僧之寺院，得聯二寺共推代表一人；未滿三僧之寺院，得聯三寺共推代表一人；只住一僧之寺院，得聯五寺共推代表一人。
    丁、本會應辦之事業：
          一、僧教育。
          二、整理僧制。
          三、宣揚教義。
          四、改良佛事。
          五、保存法物。
          六、文化。
          七、慈善。
          八、實業。
          九、民眾教育。
          十、學校教育。
    戊、僧寺住持之傳繼及經濟之支配，仍其舊貫；但須分別任辦前條各項事業之一種，聯合為全市有系統之建設。
    己、本會公請正信三寶之長者居士為護法，設立「佛教護法社」，護持進行。二十年九月一日在北平。(見海刊十二卷九期)


15中國佛教會兩大問題

    中國佛教會兩大問題

            ──二十四年作──

    頃中國佛教會以徵求會員囑為撰文，乃抽暇一談中國佛教會之兩大問題：
    一、會員問題　　按中國佛教會及各分會之組織，乃為一可由「管理佛教寺庵之僧尼及產業」的團體。會章中雖規定寺庵住持皆須入會為會員，而未規定凡同住寺庵之比丘、比丘尼──姑以沙彌等為出家之未成年者，且不列入──皆為當然會員，此是一大缺點。因此、一、僧尼既不皆為會員，則佛教會不能包括僧尼之全體，即不能約束及整頓全體之僧尼。二、全國非寺庵住持之僧尼，應可另組成對立之佛教團體，形成佛教內教團之分裂。三、佛教會組成之分子，或致在家教徒反多過出家教徒，而佛教會在全國寺僧中即無健全之基礎。由此在徵求會員之際，應即規定凡住寺庵之僧尼，皆為當然會員。其方法、即責成各寺菴住持，凡住下某寺菴之僧尼──除不住寺菴之莽流僧、應即淘汰，及暫來挂單之行腳僧可不計外，其住下者最少皆以半年為一期──，由住持僧分半年一期，按住下僧尼人數，函報入會及繳納會費，每名一元。其會費，由住持僧酌量情形所宜，或於住下僧尼收入中扣取，或由該寺菴常住支付。除住持僧自納特別會員會費，及負徵繳住下僧尼普通會員會費之責外，不另徵收各寺菴捐款，應亦為各寺菴住持之所樂從。如此、則佛教會乃為真能管理全國寺菴僧尼之法團。而以全國三十萬僧尼計算，每年即有六十萬元會費之收入，以三成提至中國佛教會、則有十二萬元，當可以十萬元辦僧教育及其他慈善公益，於是乃有整善僧寺、發揚佛化之可期望也。

    復次、會章中對於不得為會員之限制，亦有未妥。僅云破壞清規，而現存清規早不為僧尼普遍依遵，亦即無從依之而為檢束，何況更不能以此裁制在家會員！故應改：四、未成年者，五、染有不良嗜好者，六、違反受三皈之誓約者──即破見者，七、違犯所受各種戒律中之重戒者──即破戒者。如此、對於教徒乃有明確之規約。又於得為會員之資格，於優蒲塞、夷外別列皈依三寶者，亦為界限不清；蓋優蒲塞、夷，此云近事男女，謂已能親近承事三寶之男女也。既受三皈，即為已能親近承事三寶者，故已即入優蒲塞、夷眾。而且是否佛教徒之界限，亦即於曾受三皈依否而判別，受三皈者，即謂之三皈優蒲塞或三皈優蒲夷。故應改：三、三皈以上優蒲塞，四、三皈以上優蒲夷，五、向為檀越護法而得四眾推崇者。即前四眾有作會員之當然資格，而後一種則須經過前四眾之公認也。但在家教徒，不必皆入會為會員，加入會員否皆隨自意，而入會又似應以特別會員、永久會員為限。徵求會員之需要，特存乎此。

    二、會務問題　　佛教會之會務問題，可分三類：一類、為祗關寺僧內部之事，例如僧制之整頓，寺產之轉移，住持之更替等。此類事應劃為唯由出家會員及理監議決執行；在家之會員及理監，至多只能向之建議及從旁勷導，不得直接處理。一類、為祗關在家教徒內部之事，例如家庭之教化，社會之事業，政治之運動等。此類事應劃為唯由在家會員及理監議決執行；出家之會員及理監，至多只能向之建議及從旁勷導，不得直接處理。庶無干涉僧事之嫌，亦離參預俗務之譏。又一類、為關於佛教全體之事，例如外教外界對於佛教任何部分之侵損，則應合四眾教徒全力抗爭防救；正教正行對於世人任何方面之發揚，亦應合四眾全力推進成就。必如此、而後在家出家會員，能各安分宜而互相輔益，不致互相違越而各生過咎。此雖不必詳著會章，而在辦事細則中、決應有嚴密明確之規定者也。

    前所提出兩問題及其解決，實為佛教會有無利弊之所關，不得以會章曾經黨政機關之核准，用為知過不改之擋箭牌。因此類教內之委細情節，原非教外人之所知；但為教徒之會員，則殊不可茫昧於前，更頑滯於後，當即奮起力行！(見海刊十六卷十一期)


16對於中央民訓部修訂中國佛教會章程草案之商榷

    對於中央民訓部修訂中國佛教會章程草案之商榷
            ──二十五年六月作──

    統觀此章程草案之特點，在於凡僧尼皆必為會員，非僧尼皆不能為會員及住佛教寺庵。例如：凡律師皆必入律師公會，非律師皆不能為律師公會會員及設律師事務所。如此則佛教會等於以佛教為職業之僧尼職業團體，而佛教寺庵等於執行佛教職業之場所；以茲一貫之宗旨成為嚴密組織之職業團體，認為與「佛教僧尼寺庵」之保護及振興是非常有利益者。然若於佛教為信仰之對象，則在家二眾亦自為佛教徒眾，應亦得參加佛教會，而此宜正名「佛教僧寺會」，與其餘居士組織之佛教正信會等，合組為「佛教會」。唯如此，對原案須全部變更，故今隨順原案，就以佛教會名僧寺會，居士等則另組佛教正信會或佛教居士公會，以協助佛教會，似亦可行。故今但就原案之文句商榷之，以求簡明。

    太虛　二五．六．一八．在長江舟次

    第一條　「由中華民國全國佛教僧尼」，擬改：「由有中華民國國籍全國佛教僧尼」。一者、首提出國籍以示鄭重，二者、免其再規定國籍之條文。

    第二條　「利濟生民、福益社會」二句，擬改為：「福利人生」一句，較語簡意賅。

    第三條　擬改：「本會為全國之總會；於各省、市組設屬於本會之分會；於僧尼滿五百人之各縣、市組設屬於省分會之支會；其未滿僧尼五百人縣，應由省分會勸導與毘連若干縣合組一支會，但以同隸一省者為限」。三級稱：本、分、支會，較為簡便；刪區支會及名山分會。

    第四條　擬改：「本會設於首都，分、支會各設於省、市、縣政府所在地，以當地寺庵為會所」。此中屬行政院之市稱市分會，屬省政府之市稱市支會，簡稱分會、支會，較渾括。
    以後各條之關於本、分、支會名稱者，皆照此修改之，不再逐條列舉。

    第七條　全條應移在附則之第六十八條。

    第八條　第八項「高初級男女佛學院」，擬改：「各級佛學苑」。第九項擬刪「慈幼院」，因即貧兒、孤兒教養故。

    第九條　擬改：「非經直屬分會理監會通過及本會核准之律寺，不得傳戒」；又「傳戒期間，至短不得少於半年」。又「規模弘偉整肅之律宗叢林」，擬改：「規模弘偉整律之律寺」，以求名稱之簡單劃一。

    第十四條　刪「中華民國國籍」六字，又加入二字，擬改：「應一律為本會會員」。

    第十五條　「於入會時及換取入會證時」，擬改「於領會證時」。

    第十六條　「會員入會時，應各填具申請入會登記書」，擬改：「僧尼取得會員資格時，應具申請登記書」。又「領取入會證」，擬改：「領取會證」。前項「入會登記」，刪去入會二字。

    第十七條　「各寺庵住持僧尼入會時，除申請入會登記書外」，擬改：「各寺庵住持僧尼申請登記時」。

    第十八、十九、二十一條　「入會證」皆改「會證」。又二十一條「拒絕入會」，改「登記為會員」。

    第二十二條　「於剃度後」，改「於剃度前」。

    第二十五條　一、「已滿二年者」，改「已滿五年者」。依律制：「有五年內應依止師住」，含尚無獨立能力以主辦佛教事之意。二、「及收徒、傳法、充任住持」，改「但收徒、傳法、充任住持，應以具戒已滿十年或五年者為限」。第二十八條　「申請入會」，改「登記為會員」。

    第二十九條　四種改三種。一、全國代表大會，二、省代表大會，三、市縣代表大會。市縣之市，通指屬於行政院及省政府之市。

    第三十二條　擬改：「滿五百者得選舉代表三人，五百以上每滿三百得加推一人」，又「至多不得過九人」。

    第三十三條　省代表大會，改每二年舉行一次，其理由以召開省會較國會為易。

    第三十四條　「超過十五人」，擬改「十一人」。

    第三十七條　改「均須有代表總額三分之二以上之報到，及報到代表三分之二以上之出席，其出席人數超過當然代表三分之二以上者，方得開議」。又「以出席人數過半數之通過為有效」。

    第三十八條　請派員指導下，加「監督」二字。

    第三十九條　擬改「各級代表大會開會時，應推定主席五人至十一人，合組主席團主持會議」。

    第四十二條　本會常務理事十七人，擬改十一人；分會常務理事九人，擬改七人；支會常務理事五人，擬改三人。刪區支會。

    第四十六條　擬改：「本會理事會每半年開常會一次，分會理事會每四個月開會一次，支會理事會每二個月開會一次」。

    第四十七條　支會常駐監事，擬改一人。

    第五十二條　「協助會務之進行」下，加「並得向各級代表大會理事會，作關於佛教各種應興應革事宜之建議」。

    第五十七條　「由全國代表大會選舉之」下，加「任期三年」。「由省代表大會選之」下，改任期二年。其理由見前。

    第六十條　　擬改：「得酌支津貼六元至二十元」。又「毋庸駐會之理監事出席各級理監事會議之旅費等，應由本會分支會作詳實陳報具領之」。

    第六十三條　擬改：「滿三千元者捐百分之二，滿六千元者捐百分之三，滿一萬元者捐百分之四，一萬元以上每增一萬元遞增百分之一，以遞增至百分之十五為最高額」。

    第六十八條　第七條移此。

    第六十九條　本章程由全國代表大會通過，呈中央民訓部核准及內政部備案，通詳各省市縣黨政機關公布實行之。

    第七十條　　本章程之修改增刪，應由全國代表大會出席代表十分之二以上之提議，四分之三以上之通過，呈請中央主管機關批准公布，方生效力。(見海潮音第十七卷第六號)


17對於佛教會之觀念

    對於佛教會之觀念

            ──二十五年八月在南京作──

    八月二十四晨，中訓部張處長特約至毘盧寺談話，徵詢個人對於佛教會之觀念。所言有未周足者，乃更約述如下：

    一、如以維持寺產為唯一宗旨，應取銷七年來之佛教會，免滋流弊。另行組織如昔年程雪樓居士領銜之佛教維持會，聯合全國知名緇素百數十人為會員──會員限制要極嚴──以搆成之。最多，於華北及西南分設二三分會足矣。

    二、如黨政機關注意「整理住持佛教本身之寺僧」，若今中訓部修訂會章草案之宗旨，則應一、由黨政機關公布切實有效之保持寺產辦法，先安定全國僧眾心志。二、和合僧中德學優長者，先從訓練僧中辦理教務人才為入手，乃能漸進以整興僧寺。

    三、僧寺整理完善，乃能舉住持佛法之實以生世人崇仰，同時、亦可宣揚教化、興辦慈濟以利益人世。(見海刊十七卷九期)


18中國佛教會整理委員會之誕生

    中國佛教會整理委員會之誕生

            ──三十四年底在渝寓作──

    慨自全面抗日戰興，京滬未幾淪陷，中國佛教會即告停頓。東南北各省縣區域，多漸次阻隔不通。佛教寺僧信徒，固與一般人民同處敵偽蹂躪之下，沉痛莫伸！而西南北大後方佛教僧徒，亦因失去全國性佛教機構之領導，雖各自分途為僧救護隊，佛教傷兵慰勞隊，及看護、宣傳、募捐、捐獻，並響應知識青年從軍，參加游擊戰，救護流亡難胞等服務國族民眾之運動，未能成為普遍的系統的組織，得中樞與各省區政府社會充分之注意與援助。反以寺僧馴善可欺，受盡土豪、劣紳、貪官、惡吏，假借兵役、徵獻種種非法橫暴的摧剝、凌虐。枉有中樞疊次煌煌保護之政令，困苦之下情莫由上達，恩澤之上德莫由下逮，積鬱成政府與人民間慘悽之戾氣。而各省縣有佛教會者，各為局部之營救；本身之組織既多未健全，又無在中樞全國性教會為之呼號、宣傳，遂較一般平民更遭加倍之哀痛！今幸民族之抗戰勝利，國家之建設開始，社會、內政兩部呈准行政院有「中國佛教會整理委員會」之組織。期於半年或一年內集開全國佛教徒代表大會，加強健全中國佛教會及各省市縣分支會之機構，適應一躍已為國際上四強之一的新中國的需要，使佛教亦成為新中國之新佛教。其犖犖大端，略述於左：

    一、台灣淪陷五十年，東北淪陷了十五年，此兩區域，經日本長期佔領，佛教亦已有了不少的變化。今台灣收復為省，東北亦隨收復分建九省。此十省中之佛教，或蒙受了日化之不純淨的質素，或已發生了演進的新形態。如何洗除其雜化及保存發展其新機，使成新中國建設中之一有益的新因素，當然須依中國佛教會會章，組織十省中的每一省分會，以展布適應時地之純真佛化。

    二、自廣東至北平沿海各省市縣。與華中等處，亦多有曾淪陷五六年或二三年不等者。或原有省市縣佛教會的久經停頓，或經敵偽另行有所措置設施，而寺僧教徒疊遭敵偽、匪類之摧剝，更多殘毀零落，且與後方各省久失聯絡，各成風氣。如何恢復或增設各省縣佛教會之組織，整理成全國相協調之系統，共同進趣復興之大路？自然也亟須有「中國佛教會」或其「整理委員會」為之規劃指揮。

    三、大後方各省區，雖大抵有省市縣佛教會之設立，然在內而佔奪徵取，外而轟炸侵擾下，或維舊狀而益頹廢，或新組織而未完善。向中樞既呼籲無門，全仗當地有力者各為護持；不唯省與省失其聯絡，而縣與縣亦或勉可支持、與聽任摧滅，易時易地，榮悴迥殊。今者，抗戰已完全勝利，敵偽、匪類亦將次第肅清，統一重睹，建國開始，而為中國社會政治一環之中國佛教，自應迅速恢復中國佛教會，統攝各省縣市分支會，調整其凌亂，健全其組織，俾與全國上下相協進於新中國之建設。

    四、國內各民族一律平等之政綱下，許西藏以高度自治，而川、滇、康、青、甯、甘、新、察、綏各省漢蒙或漢藏，或漢藏蒙，或漢蒙藏回，雜居其中之藏族蒙族皆奉佛教，而各夷族亦多崇佛。欲期各邊疆民胞集力內向，融洽無間，同建大中華民國，亦唯有尊重其信仰，聽從其習慣，而漸進於和洽；於此中能因其固有發揮其用者，尤為捨佛教更無他屬。過去中國佛教會雖曾邀班禪、章嘉一二蒙藏領袖參加，尚未能普遍深入。近年政府與社會已多注意邊民問題之研究，佛教徒所辦之漢藏教理院等使藏人衷心瞭解，近且成立漢經藏譯場，復現初唐漢藏佛教之盛況。故中國佛教會，亟應整理其組織，加強其力量，由大中華完整之佛教，化成大中華完整之民族，進於共同建設大中華民國之新時代。

    五、佛教為東亞各民族文化之一聯絡線，中國為佛教之第二祖國，國內純信佛教之藏蒙族佛教，半自中原傳往。而朝鮮、日本、南洋之佛教，則全屬華文統系；緬甸、暹羅、錫蘭，以佛教為其唯一文化，與中國佛教之歷史及僑商關係，尤甚深切。印度在宋唐前嘗因佛教傳受，往來甚為親密。其後印度之佛教雖大衰落，而佛教之流風餘韻，乃遍在佔印度二萬萬五千萬人口之印度教中。且印度回教亦同情佛教之不分人類階級，而孟加拉猶有純佛教徒一二百萬，佔該省各教人口之第二位，日本之佛教徒，在今台灣歸吾、朝鮮獨立之後，仍有三千餘萬。如此廣大之佛教教區，今中國處四強之一之地位，中國佛教徒實應出而為聯合領導。然非全國佛教徒先有健全之組織，不能勝任！則中國佛教會亟須恢復，而停頓凌亂之餘，尤必先經一整理階段，藉之調整充實加強也。

    六、前次世界大戰後，未能注意永久和平，故才二三十年，又來更烈的一次。此次在戰時在戰後，已莫不高呼世界永久和平，響澈雲霄矣！若非成立世界永久和平，則人類的受戰爭之犧牲，全無意義。而醞釀第三次原子彈戰爭，勢將彌益殘酷，陷人類文明於極悲痛之境地。人類不消滅戰爭，戰爭將消滅人類！故全世界善良優秀人士，無不在絞腦銶肝，從事世界安全機構之組織，以及政治的、經濟的、文化的、教育的、資源的、工業的、交通的、宗教的各方面計劃和實施。然而使人心瞭解「害他必致自他兼害」，唯「利他乃能自他兼利」之森嚴因果律；剿絕「為利己而害他」之惡意，生長「能損己而益他」之善意，實最為根本！試想：原子彈如果早數月握在德國納粹日本軍閥之手，世界將成何景況？故必須人心惡消而善長，科學之發明乃能有益。平情遍察諸哲學宗教之澈明宇宙人生因果法則，能使惡念止而善念生者，殆莫佛教若。前次戰後，歐美已不少研究佛學者，此次自然更多探求、理解、信仰、實行之團體或個人。在印度佛教沒落下，為佛教第二祖國的中國佛教徒，自應適此全人類需要，聯合世界熱心探究佛法之分子，共同發揚世界永久和平要素之佛教。則中國佛教會之亟須有組織健全之機構，以為策動之基本，復何待言！

    本上六點，則中國佛教會整理委員會之在此時出現，其意義之重大可知矣！全國佛教同人，當各棄嫌怨，共敦誼好，為精誠之團結，成水乳之和合；迅赴弘敷佛法於全國全世界之千載一時機會！並希全國朝野賢達，與世界崇真樂善之士，咸贊導焉！(見海刊二十六卷第十二期)


19佛教宏誓會簡章

    佛教宏誓會簡章

            ──二年春在延慶觀宗寺作──

    名義　佛教宏誓會，為佛教中之特別團體。
    宗旨　本會以四宏誓願為宗旨：一、眾生無邊誓願度；二、煩惱無盡誓願斷；三、法門無量誓願學；四、佛道無上誓願成。
    事業　分利人、兼利、自利三種。
        甲、利人：本會以眾生無邊誓願度故，當組織宣教團、慈善團、編譯團、方便設化，利益有情。
        乙、兼利：一、本會以無上佛道誓願成故，當修習止觀，改組教團，俾自他平等皆成解脫。二、本會以法門無量誓願學故，當組織研究社、講習所，研習世出世間一切學問，互相策勵，與諸有情共臻上乘。
        丙、自利：本會以煩惱無盡誓願斷故，當勤修戒定慧，息滅貪瞋癡，念念趨向阿耨多羅三藐三菩提。
    入會　分個人入會、寺院入會兩種。
        甲、個人入會：不論僧俗，不拘國籍，凡信仰佛教，熱心佛學，能設立普通、特別誓願，遵守本會章程者，得會員一人介紹，皆得填寫願書入會，領取本會會證。
        乙、寺院入會，凡分二種性質：一、由住持者自願將所住持寺院，加入本會，每年酌量納費者，本會當負保護之責。二、凡寺院完全加入本會者，由本會派人住持，即為本會所公有，皆由本會調處，不得復以私人資格佔為己有。
    會員　甲、會員之權利：會員有受本會保護之權利，會員有受本會教育之權利，會員有選舉本會職員之權利，會員有被選舉為本會職員之權利，會員有被公推為本會寺院住持之權利。
        乙、會員之義務：會員有維持本會經濟之義務，會員有信從本會宗旨之義務，會員有遵守本會規約之義務，會員有擴張本會勢力之義務，會員有進行本會事業之義務。
        丙、會員之規約：會員當互相警策，會員當互相親愛，會員當遵佛教誡，會員當同心協力，會員當廣行慈善。
    經費　會員入會費一元，常年費一元。寺院捐，量情酌定。遇有重大費用，多數認為必要時，得臨時募集特別費，多寡量力。
    職員　會長一人，輔會長二人，評議員四人，總務員一人，由全體會員公舉，三年一任，連舉得連任。會計一人，招待二人，庶務一人，調查一人，由會長酌任，公共承認。
    出會　凡個人、寺院入會後，欲出會者，當具理由書至會，經職員部承認，始准出會。若會員、職員不守本會規約，阻礙本會進行者，凡會員聯名五人以上，皆得提出彈劾書彈劾之。經職員部調查確實，得宣布罪狀，除其名籍。
    地址　本會以甯波觀宗講寺為本部，各地由會員發起分設支部。
    會期　大會每三年一次，選舉職員，會期臨時通告。常會每季一次，會期臨時頒發傳單通告。其餘討論、演說等會，隨時隨處、會員過二十名上者，皆可開會。
    附則　本會章程有未完善處，當開大會時，提議修改。(見佛教月報一期)


20當速組佛教正信會為在家眾之統一團體

    當速組佛教正信會為在家眾之統一團體 (註一)

    予作整理僧伽制度論，嘗並舉佛教住持僧與佛教正信會。誠以出家在家二眾，同居佛教重要之地位，非在家眾無以隆進德之階漸，宏攝化之方便也。但時居末法，情偽紛雜，非有劃定之規制，則邪岐錯出。得才雖較出家為易，或怪誕離奇，若明末之呂卓吾輩；或流為種種邪外，若倡龍華教、大乘門之羅某等，其弊將有不可勝言者！若能軌之於正，則護持三寶，利濟群生，人道之隆，可期實現。但前者對於佛教正信會，言之未詳，今特標舉以論之，幸當世曾受三皈以上之在家佛子審擇焉。(受三皈即是表現正信佛法之決證，未受三皈則信未表決也)。

     (一)佛教團體名類表
    (二)佛教正信會表(註二)

    依上列第二表觀之，今各處佛教團體紛紛設立，名目繁多。或一地有數個佛教團體，各不相顧或反相擠。或數省無一個佛教團體，全無所知或無所為。故速當和合為一個佛教正信會，以同以真正信佛法僧為根本故。至別團體之四項：甲、佛化教育社所屬之佛學研究院，今設在南京之支那內學院，頗有規模；而武漢佛教會設佛化小學、弘化女學等，亦為設立小學、中學、大學之見端(按此類學校，仍依國家教育方針所設立之普通學校，不過由佛教正信會以辦之耳)，特尚無鉅大之成效可言耳。乙、佛教護持社，前者上海程雪樓等之佛教維持會，亦略有舉動，特尚未有固定組織耳。丙、通俗宣講團，則佛化新青年會與漢口佛教會，如皋佛教利濟會，上海居士林等，亦頗能略為少分。丁、救世慈濟團，則北京佛教籌賑會及前之日災救濟會等，亦不無暫著之效。誠能各各捐棄其情見名執，合全國之佛教團體而成為一個同以真正信佛法僧為根本之佛教正信會，向全國各地方為普遍之設施，則前表所列種種事業之成就，殆非難事。此吾欲掬其極誠懇之意，以請願於全國曾受三皈以上之在家佛子前者也。前於整理僧伽制度，嘗分三期以籌進行。初期略更寺廟管理條例，暫先遵守依彼所許設之教務會議，建言為僧機關。各可提前整理及籌備者，即由教務會議聯合全國寺庵主僧議決籌辦。

    對於僧伽方面，可提前及須提前籌備者：一、整頓一道場幽寂財產豐足之叢林，以為少林宗寺模範，遴國中禪行最高之禪師，自縛已解。而有願力解人縛者為法主及尊者而主持之。結集三十歲內苾芻，五年為期，盡息諸緣，專修禪那，唯貴證悟。二、選國中三十歲內戒德清淨苾芻五十人，集資遣往日本受密宗法。(聞日本密宗諸部、較律儀清淨)，五年為期，務求得不可思議神通乘實驗，為設開元宗寺籌備。三、整頓一道場廣袤財產豐足之叢林，由國中諸有名三藏法師為法主及尊者而主持之。考選三十歲內文理通順苾芻，依餘六宗經律教典分為六種課程，講習各各專門，各各解行并進，五年為期，務通餘六宗義；及將來建設之宗制，以為餘六宗寺基礎。四、就一相宜叢林。設一通學精舍，大略同中學校程度，研習近世各種普通科學，及異國文字與佛法大意，考取青年僧徒入之，五年卒業，以造僧中涉俗宣教人才。五、責成各寺庵之師長，遵國家強迫教育令，凡十五歲內之驅烏沙彌，皆受初高小學教育。

    對於國群方面：一、聯合皈信佛教人士，創設一佛學研究院，於佛學作學理上之研究；及多出佛學書報等，以解說一般人對於佛教上之疑謗，而緣起高尚正真之信仰。二、吸集皈信佛教士女，設立一佛教通俗宣講團，向各場所隨宜宣布佛教大乘正法，坊進民德，輔隆國治，及辦救世慈濟等業。

    此中一、寺廟管理條例，已以民國十年改正。二、由教務會議聯合全國，今中華佛教聯合會所進行者，亦可期其實現。三、禪宗叢林則尚無所成，而舊日之著名禪宗叢林，今亦日墮落於應酬往來之惡習中，茲可歎焉！予將擬從溈山以進行之。四、日本學密一事，今亦已能辦到，但建密宗根本叢林，恐猶須待學之於西藏後耳。五、設立禪、密二宗外，餘六宗重興預備之基礎學院，與六、通學精舍，則今武昌等處之佛學院，亦頗具其眉目。但未能合而為一，成為一大規模之學院耳。至七、令驅烏皆受初高等小學，則當由今中華佛教聯合會內組一全國僧界聯合部以督行之也。八、佛學研究院，九、通俗宣講救世慈濟等，見前佛教正信會事業內。故今日國中佛教之形勢，布種漸遍，苗莠雜生，急須進以耕耘，亦即予所言初期籌備應有之事也。而在家之眾，將宏護三寶利濟群生耶？抑將恣其浪漫。流為邪謬耶？則以能否速組佛教正信會為在家眾之統一團體卜之。(漢口單行本)

註一　封面題名「組織佛教正信會為在家眾之統一團體」。
註二　二表均見整理僧制論制度品第三第二節中。　正信會表即論中「佛教團體事義表」，為避重複，今刪。


01我新近理想中之佛學院完全組織

    我新近理想中之佛學院完全組織

            ──十二年初秋擬──

    一　佛學院小學部──八個小學
          一　得分設他省。
          二　六年十二期，每期三百二十名，共三千八百四十名。
          三　年滿六歲──未滿六歲及過七歲者不收──之驅烏及願捨出家或無父母者，得供給衣食住。其餘走讀。
          四　學課全同普通小學，但修身用佛學，管理主訓練。
          五　畢業時為授三皈，得信士位。優者轉升中學，劣者補習二年，介紹學農工商，但須守三皈，及每年以收入百分之五報酬本院。

    二　佛學院中學部──三個中學
          一　得分設他省。
          二　六年十二期，每期一百八十名，共二千一百六十名。
          三　由本院小學升入，完全供給衣食住。
          四　學課全同普通中學，但修身用佛學，管理主訓練。而後三年漸加多佛學。
          五　畢業時為授五戒，得淨士位。願出家者升入學戒部。願成家者得轉升他種大學，或學習農工商等業，但須守三皈、五戒，及每年以收入十分之三報酬本院。

    三　佛學院學戒部
          一　就近叢林改設。
          二　二年四期，每期一百二十名，共四百八十名。
          三　由本院中學升入，完全供給衣食住。
          四　學課：進學時學沙彌戒，專注重學律、持戒、威儀、唱誦，及預備梵文、英文等。
          五　畢業時受比丘戒，菩薩戒，得學士位。可升入大學，或委充小學教員及其他職務及往各寺院住。

    四　佛學院大學部
        甲　通常大學
          一　在本院。
          二　四年八期，每期八十名，共六百四十名。
          三　由學戒部升入，完全供給衣食住。
          四　學課：通常佛學及中外文字與生理心理等各科學。
          五　畢業時得修士位。可升入專宗大學，或委充中學教員與其他職務。并往各寺院住。
        乙　專宗大學
          一　在本院。
          二　二年四期，每期六十名，分般若(三論、少室、天台)瑜伽(唯識、南山、華嚴)真言(顯教真言、淨土) 三宗，共二百四十名。
          三　由通常大學升入，完全供給衣食住。
          四　學課：專宗教理之研窮，與行果之修證。
          五　畢業時得開士位，可升入研究部，或任通常大學教員及各職務與國內外布教師。

    五　佛學院研究部
          一　在本院。
          二　四年，約共六十名。
          三　由專宗大學升入──(若其餘大學畢業生可旁聽)──完全供給衣食居。
          四　學課：加學未學之專宗，及努力行解之相應。
          五　畢業時得大士位，可為佛教中一切教職。

    上來五部，共學生七千九百四十名。然除缺數連教職工役等約一萬人。本院現為研究部，計已用去開辦費三年約五萬元。今後可分期進行：第一期，維持本院研究部之現狀，須先得基金六萬元，分地開設八個小學，須得開辦費四萬及基金三十萬元。故第一期為四十萬元。第二期，(六年後加)三個中學，約開辦費常費二百萬元。第三期，(十二年後加)一個學戒林，開辦費及常費基金約四十萬元。第四期，(十四年後加)添建大學房舍及常費基金，約須一百二十萬元。總計四百萬元。而可先籌四十萬，開一佛學院銀行辦起。(見海刊第四卷第九期)


02議佛教辦學法

    議佛教辦學法

            ──十四年講──

      一　緒論
      二　佛教攝化世間之學校辦法
      三　佛教僧伽過渡之大學辦法
      四　佛教整理後之叢林辦法
      五　結論

    一　緒論
    夷考吾華佛教辦學，肇自有清光緒三十年間日人水野梅曉於長沙所辦之僧校，蓋念餘年於茲矣。稍後、揚州天甯寺銘廉和尚立普通僧學校。迨光緒三十三年，僧眾惕於民間辦學奪取寺產，在北京由覺先和尚等創設僧教育會，廣立小學，僧俗兼收以為抵制。此種學校，多有遺留至今者，如定海、如皋等處之僧立學校是。亦有中間改為孤兒院者，如甯波是。光緒三十四年，楊仁山居士於金陵建祇園精舍，則旨在互譯華梵，及譯華文經論為英文，然旋歸消滅。後江蘇僧教育會復辦初級僧師範學校，亦只曇花一現，未能持久。而此先後成立諸校，除仁山居士所設者外，其動機多在保存寺產，仿照通俗所辦之學校而辦，用圖抵制，絕少以昌明佛教造就僧寶為旨者。故其教學科目，亦多屬普通學校之性質，間或講授佛學，亦僅以點綴，未嘗重視；且多數辦理不久，旋即廢止，故殊少成績可言。民國三年，月霞法師於海上哈同花園建華嚴大學，頗擬藉揚賢首宗風；既遷武林，亦未滿三年限期，即由種種困難停辦。如常惺、持松、了塵法師輩，皆該校生徒也。民國八年間，金陵歐陽竟無居士等有支那內學院之醞釀，初僅十數人相聚研究，迄今遂擴充成立法相大學。民國十一年，武昌佛學院興，風聲所播，繼起者踵接，如四川、廈門及北京等處，今皆有佛學院成立。餘如覺海、清涼學院等，或未成立，或初成立，亦皆以闡揚我佛大法、蔚育僧伽人才為辦學宗旨矣。然佛教辦學，今應有兩種性質：一者、由佛教緇素徒眾為攝化世間所辦之學校；二者、為造就住持佛教之僧寶人才所辦之學校。今得分別論之。

    二　佛教攝化世間之學校辦法
    佛教攝化世間之學校者，如前述晚清所辦僧立諸校，及如近年武漢所辦養原佛化諸中小學，皆屬此種。宗旨在培植俗人子弟，使受普通教育，具國民應有知識，而以佛教教義涵煦其德育，完成其人格。同時、使其對於佛教濡染浸潤，積漸認識有相當之了解，無迷盲之誤會，俾成為正信佛教之信徒，而不在使受住持佛法僧眾應受之教育，以為住持佛法之用。此種學校，蓋為輔助國家之教育，而對於貧寒子弟含有慈善作用者。故其辦法，應悉遵國家規定學制，如最新中小學之三三制，及大學之四年制：即初高級小學六年；初高級中學六年；大學四年。此種學校，佛教緇素徒眾，凡有力者，皆當舉辦。而既為攝化世間性質，其舉辦之主要團體，要當推在家居士為宜，僧眾則可量力以辦之。

    三　佛教僧伽過渡之大學辦法
    佛教僧伽過渡之大學，乃為整頓僧伽制度之預備學校。整頓僧伽制度理由、辦法，具見整頓僧伽制度論，茲略不述。惟欲達整頓僧伽制度實現之目的，則不可不先造就能整頓之人才。此佛教僧伽過渡之大學，于整頓僧伽制度之後雖不須有，而今日則不可無也。爰得討論其辦法，而述予之主張如下：

    甲、不辦小中學專辦大學　　此過渡之大學，宗旨既專為造就僧才，備將來整理僧伽之用，故當專辦大學，使學生受最高教育，以必要之各種佛學灌輸之，俾學成後，有實行整理僧伽、整理叢林之能力。若中小學，則殊難以此旨相繩，故不必辦。至於預備升入此校學生之考取，儘可於一般通俗中學及攝化世間中學之畢業生內，招其有志出家為僧，住持佛教、宏揚佛法者，及就僧中考其程度相當者入之，亦無特辦小中學之必要。武昌之佛學院，初辦亦本此旨，惟以課程縮短，學生程度不齊一，致未完成。

    乙、但辦佛教大學不分別宗派　　僧伽制度整理後之專宗各寺，雖分宗派，而辦此過渡大學，則不可分宗派。所以然者，一則以專宏一家宗風為事業，一則以普遍整興各宗為鵠的也。且分宗則偏注一家，不能對各宗普遍了達，平均發展；不分宗則大小乘既得全體研究，於佛學有全整之認識，再以性之所近，深造一宗，既屬事半功倍，且不失嚴分宗派，則將來建各宗寺，更有互相協調之利。分宗辦學，則限於經濟人才，規模狹小，不分宗則範圍廣闊，庶能成一宏大之學。今僧界中辦學而有遠大眼光者，尤當不河漢吾言！

    丙、佛教大學之課程　　大學年限定為五年，預科二年，本科三年。預科二年之課目：小乘經論及佛教通論，南山律宗及應習僧事，佛教歷史及宗派源流，佛教因明及印度哲學，中國文字及外國文字。預科課程，以小乘經論及律宗為中心。蓋小乘為大乘階梯，不由小而進大，每多躐等浮夸！而取律宗者，則期以純粹嚴格之僧伽戒律，使來學之沙彌苾芻等，謹遵嚴持，務盡去除其一切有生以來之俗習染行，具足僧相僧行，為能住持佛教之僧寶。前佛學院僧俗兼收，此點則與佛學院絕異者也。更以佛教通論等使其曉然於佛教之綱領宗要，及其脈絡條理，相互關係；更以因明及印度哲學，使其具足研究佛教經論之充分預備，知識；至於中外文字，亦使其練習漸臻運用自如。

    本科三年之科目，法性宗經論一年，法相宗經論一年，法界宗臺賢半年，法界宗禪密淨半年。此中性相二宗，雖大體各定一年，合定二年研究，而實施盡有互相伸縮餘地。如法性十月研究，則不妨以其餘二月進研法相，不為拘泥。至於法界宗所以列於最後一年者，則以性相如通，較易了解故。且此中義理，多可於觀行中習之，如念佛習淨、靜坐習禪、持咒習密是。

    總之、為造就純粹僧伽人才故，必首著重律行，先授以小乘律法，使具足僧相僧行，而後以大乘授之，使更具宏法利生之僧德。不分宗者，則使學者於諸宗融會貫通調和，而後專習一宗，並攝其餘也。

    四　佛教僧伽整理後之叢林辦法
    甲、普通中學─或攝化世間中學─畢業程度十八歲。乙、律宗叢林受戒學律二年。丙、大宗八宗之一宗叢林專學五年。丁、各宗叢林參學五年共三十歲。此中叢林辦法，具詳整頓僧伽制度論。茲可略言者：此之專宗各寺，非攝化，非應俗，非獨修，蓋純乎其純之僧伽教育機關也。其異於過渡大學者，則格外注重關於一宗宗風之行持戒律，於講求經論關於其一宗者，亦務求詳明，期廣徵博引，不遺細微而達精到。而入校學生，既限定中學畢業，則已具足普通知識，再以二年受戒學律，則具僧相。五年專習大乘八宗一宗，五年於各叢林次第遍參餘宗，各宗既已通達，年亦正當而立，宏法利人，庶乎有濟！惟目下各宗叢林未備，殊不足為參學之所。故必先辦一佛教大學，造就人才，整興各宗，始克副吾人之望也！

    五　結論
    以要言之，欲長以僧伽住持佛教、不歸於天演淘汰，則必須急起加以整頓振興；欲加整頓振興，則必急辦一如此之過渡佛教大學以造就僧才。然今日僧伽昧於時勢者多，團結力薄，遂使此舉發生兩層困難：一者、經濟，二者、人才。然經濟尚不無籌措之方，而人才實兩種中之尤難者也！所以然者，此種人才既須長於學問，又必抱同一菩薩之願力悲心，世間名利恭敬既不可貪求，且必專心一志，不避艱難，眾人譽之不加勸，眾人毀之不加阻，有憂道不憂貧，謀道不謀食之精神，始不致始與終棄，貌合神離，而能底於成也！然而才難之嘆，吾不能無興也！(大勝記)(見海刊六卷九期)


03僧教育之目的與程序

    僧教育之目的與程序

            ──二十年七月在北平柏林教理院講──

    本院自去年改組為世界佛學苑教理院以來，由台源、常惺諸法師擔任其事，觀一年間經過之成績，頗堪告慰。唯太虛因應務各方，未能在院盡教導之責，對於台、常、各法師抱歉之至！現在在座雖有居士與小學校之學生；然僅能專就僧教育討論之。僧教育三字，非今特刱之名辭，在清末既有僧教育會，顧名思義，即可知是學僧所受之僧教育也。然則其目的安在？所出之人才是否為國家社會所需要？此問題極應討論之。

    自清季以來，佛教即入多事之秋。三十年來常有僧寺能不能存在之問題發生，一波未平，一波又起，僧寺時感無限之恐慌。然考察現代思潮，有一部分人根本反對宗教，以為佛教是宗教之一，故應與其他宗教同其不能存在。亦有人以為佛教非宗教，謂其所講明宇宙人生之原理，永為人類所必需研究之學術，故仍可存在。至於不反對宗教者，則於佛教之應當存在，更不成問題；然寺僧可否存在，其問題至今未決。如十七年之廟產興學運動，為消滅寺僧之最顯著者。最近該會已宣告成立，並得黨部政府之許可，其標語為『人其人而不火其書。利其產而不毀其宇』。於佛教之經書典籍及古蹟名勝雖猶主張保存，而對於僧人僧產，則固將人之、利之，而不復許其存在矣。

    其運動果真實現，則將來僅有專供社會人士研究之佛學，而寺院雖存，已非僧眾修學之場所、佛教宏化之機關矣。如此則佛寺僧眾不能存在，而我人又何需更提倡僧教育耶？此則今在辦僧教育及受僧教育者，皆應當深切注意研究者也。

    余以為佛教及僧寺之存亡，與政治深有關係。現今國內潛流有赤黨思潮，本由馬克斯唯物史觀之共產主義脫化而出，假如為彼黨奪去全國政權，對於宗教必盡力排斥，而佛教既向蒙宗教之名義，勢難免不同歸於盡。但察多數國民之心理，彼黨之主義在中國決難實現，故可置諸不論。至於現在已經統一全國掌握政權之國民黨，則固明許信教自由，與宗教同等之佛教自然亦能為之容許存在，而且可以有發揚光大之機會，故佛寺僧眾亦有振作之希望。然於此有應當明白之要點，即在國民黨之立場上，現今之僧寺亦決不許照舊延長下去，必需用一番整頓改革工夫而後可；於此、乃有辦僧教育之需要。但僧教育並非漫然無的之講學，應以造成真能住持佛教之僧才為目的；此是學僧之出路，亦是僧教育之宗旨。

    前次國民會議之辦選舉，立法院曾討論寺僧應否有選舉權之問題，以為如以寺僧為宗教師，則應無選舉與被選舉權；否則、如以寺僧為普通居民，則應同有選舉與被選舉權。然國民會議不過一時之集會，旋作罷論。但事雖過去，至憲政時期，僧人與寺產究應如何處置，終有討論之必要。余以為今後假使仍有佛寺僧產之存在，則應規定寺僧為宗教師，僧寺為佛教教化之機關，在國民中取得相當之地位，不被國民再視為廢物，佛寺僧產始有鞏固之希望，國民亦可藉以明了佛教之真象。佛教師──或名布教師──在佛教教化機關執行其職務，亦應有其經費所從出之寺產。宗教師縱無何特別優崇之地位，然應與律師、醫師、會計師、工程師等受同等之待遇。如此則國人對於佛教寺僧亦有所信任，而在法律規定後，無論何人亦皆不得為非法之侵犯矣。

    然欲取得其地位，則不能不養成其資格，如律師須有相當之訓練，以及律師憑證等。寺僧既為佛教師，亦應有佛教師之資格；如無此資格，則不能為寺僧，故必須有僧教育以救其弊。在西藏、日本、錫蘭之養成僧格，皆有長時之訓練。在日本曹洞宗等規定為僧須具中學畢業之資格，再加苦習八年，而後乃可任教師；在西藏、錫蘭有終身為沙彌，而不得獲為比丘──布教師──者，此各國訓練僧才嚴格之大概也。唯我國漢僧，久成散漫無紀，凌亂無序之現象，若仍任其死氣沉沉下去，不能振作，縱無外界之摧殘，其自身已毫無意義，而反為佛教發展之障礙物，終必受社會天然之淘汰也。國人對於佛教本不甚明了，往往以其所習見習聞之俗僧，以為即可代表佛教之全體，因而以為佛教已是國民中不應有、不須有之污物廢物；其間雖有少數之高行大德，亦不為世人所知。如此、則不唯失卻寺僧本有之地位──如佛教師之資格，且佛教亦因寺僧墮落而招世人之抹煞。由此推知住持佛教之僧才，非加以嚴格之規定與訓練不可。今就此後應建立之三種僧伽分述如次：

      一、學僧──求學宗教師也。此為沙彌──求寂、與比丘──乞法。
      二、職僧──現任宗教師也。為與教眾、民眾服務之菩薩僧。
      三、德僧──退老宗教師也。為與國民及佛教服務已久而退職之長老僧，為教眾、民眾之崇仰者。

    僧眾有如上之資格，乃可以住持佛教，取得相當之地位，引起社會之信仰。但於此中學僧應如何訓練？余曾思研再三，以為今後出家之沙彌決不能如昔日之亂收目不識丁之人，必須具有高中畢業之程度，先於國民常識、世界常識，以及佛教之學理，俱有相當之根據，乃可度為沙彌。入律儀院使受僧教育；入院受沙彌戒──三皈、五戒出家時已受──半年實習，造成沙彌之共同的律儀生活；同時並習普通教務，如諷誦修持等。第二期進受比丘戒，一年半實習，以期合於比丘之律儀；同時學成出家僧眾應具佛學之常識，使能符合僧伽之資格。於此二年，如天才不高而不欲深造者，即可出為職僧中之事務員。如願深造者，則可入普通教理院──等於大學，可得學士之學位，經四年出院即可為助教師。如更進之，可入高等教理院──等於中央研究院，可得博士之學位，研究專門之教理，束小範圍而作精密之探討，三年出院可任布教師。設能根據佛教入道之次第，由教理而行果，更求上進，則可入參學處，親近依止前次所述之長老僧。習禪則進禪觀林，習淨則進淨業林，習密則進真言林──，此亦得經三年。經此長期共十二年之訓練，方能達到學僧最高之成就。然此長期之訓練，亦不必驚異，正如美國耶教教師亦有先於大學畢業，再入宗教學院八年而後始得宗教博士者相同也。

    然在前雖說由參學處與高等教理院學出之學僧為布教師，普通教理院學僧僅可出為助教師，律儀院學僧僅可出為事務員；然而後者若努力工作繼續修學，亦可漸昇其級。布教師經過二十年之服務，即可入為長老僧，作應受教眾、民眾恭敬供養之德僧。以上學僧、職僧、德僧人數之分配，假定全僧額為二萬人，則：

      一、學僧五千人，包括以上所說之四種修學僧。
      二、職僧一萬二千人，可以五種分配之：
          甲、布教約五千人，每所職員一人至七人，約三千餘所。
          乙、佛教慈善事業職員約一千五百人。
          丙、佛教文化事業職員約一千人。
          丁、佛教教務機關如佛教會等辦事職員約三千人。
          戊、律儀院、教理院、參學處教職員約一千五百人。
      三、德僧約二千人。

    此上之分配，詳見余所訂之建立中國現代住持僧大綱。如是則佛寺皆為修學之場所，教化之機關，寺僧亦俱為有職業之國民，非是舊日被人視為無業之遊民矣。由學僧、職僧、德僧組成佛教之教團，而寺院亦無不為授學、修養、宏化之處所，則佛法可以闡明，僧寺地位可以鞏固，而社會民眾亦均能得到佛教相當之利益。否則、寺僧決定不能存在；縱能存在，亦徒為佛教之障礙，社會之贅疣。故今為保存發揚整個的佛教計，必須造成真能住持佛法之僧才，為風雨飄搖中的佛教僧寺開一新出路。此為辦僧教育之目的，亦為汝等學僧來此求學應抱之宗旨！七、三、於北平教理院。(化城記)(見海刊十二卷八期)


04佛教應辦之教育與僧教育

    佛教應辦之教育與僧教育

            ──二十年七月在北平作──

    一
    我們對於利用一部分──十分之五──寺屋僧產來辦教育，不但不反對，而且是向來極力提倡的。不過、不是一般學閥所謂興學的教育，乃是與佛教宗旨相關的教育，和作育「主持佛教僧才」的教育而已。所以、在今年第三屆全國佛教徒代表大會的會議中，我曾提出了一個佛教辦學系統案，當時在會議席上倒也討論得有個樣子，將許多其他的辦學提案皆歸併入我的提案中。討論結果，決議「交執委會推定教育專家詳細審查辦理」。但可憐僅以「保持寺產」為目的的獅蟲僧俗，看到這次佛教會已有些整理僧制、振興僧學的趨向了，遂起來不擇手段的肆為破壞，致令佛教會不唯不能進而規劃整僧制、興僧學等等諸事，即最低限度中最低之會務基本工作，亦為之毀滅無餘。但中國佛教會既無復希望，則整理僧制、昌明僧教的責任，益覺嚴重，而振興僧學乃成為唯一的關鍵；故現今實有進而詳細一論的需要。

    二
    今先將當時所提出的「佛教辦學系統案」寫在下面，以為討論的張本：
      一、初級小學，一縣或聯數縣辦一所。
      二、高級小學，聯數縣或數十縣辦一所。
      三、初級中學，聯數十縣或一省辦一所。
      四、高級中學，一省或聯數省辦一所。
          以上四級，皆依教育部所定學校教育程序辦理，但另加每星期：初小二點，高小三點，初中四點，高中六點之佛學，以供信徒子弟之選修。其餘、若民眾學校，通俗教育館，閱報所等社會教育，則可附於學校或布教所中，亦使有相當之設施。
      五、律儀院二年，此唯出家眾學之。於二年內，分為學沙彌律儀半年，學苾芻律儀一年半。
      六、普通教理院──等於大學──四年，出家眾專學，在家眾附學。
      七、高等教理院──等於研究院──三年，出家眾專學，在家眾附學。
      八、參學處──附專修林、雜修林內──三年，係律宗、禪宗、止觀、真言、淨土等之專修習處。

    三
    依佛的戒律、雖許可能自驅食上烏的孩童為沙彌，但這不過等於以慈善性質所收養的孤兒而已；真正的沙彌，固必須是能自立意志的成年。所以、現今政府禁止未成年的兒童出家入僧以受宗教教育之訓練，我認為與佛法並不違反的。所以、我主張佛教儘可收慈善性質之孤兒院、貧兒院、教養孤貧無依之兒童，而不應收之為沙彌。故出家為沙彌者，必須已過高中畢業之年齡，即年滿十八歲者方可。由此、遂不須舉辦特為僧眾而設立之小學、中學。所以小學、中學之設立，祗是以佛教徒團體擔任經費，遵照教育部學校系統，設立私立之小學或中學以輔助國家之學校教育施行而已。但此由佛教徒團體所私立之小學、中學，當然有便於佛教信徒子弟之入學者，所以應加入每週二點至六點之佛學常識功課，以便佛教信徒子弟之選修。對於非佛教信徒之子弟，既不必修；而且此所授之佛學，又僅為佛學之常識，使對於佛教有相當之了解及選擇之能力，非即教之信仰，則與教育部不得在學校中宣傳宗教之原則，亦不衝突。至社會民眾教育，則可利用學校或布教所舉辦之，以輔助國家之社會教育施行，更屬相宜之事。

    四
    律儀院以上、為高等專門或大學之學校程度。我以為佛教徒團體、在現今尚無舉辦國家學校系統內大學校之能力，而且對於非國家學校系統內之「僧教育」的設施，又非常迫切，所以、當集中教產十分之四的財力，以辦從律儀院起之四級僧教育。一、律儀院，乃專屬出家僧眾授受學習沙彌律儀與苾芻律儀，為實際僧眾生活之訓練者。於此習得僧眾之常識及練成僧眾之特操，若能進一步入普通教理院固佳，否則、亦即可為僧格已成立，加入職僧中而為參加僧中職務之一員。二、普通教理院，由律儀院畢業升入，乃普汎的授學全部佛經律論中之一般教理，使養成為佛教學之博學者，故畢業者得學士學位。三、高等教理院，由普通院畢業升入，乃精密的研究各種佛經律論中之專門教理，使養成為佛教某種學之專家者，故畢業者得博士學位。上之二種，在家學者亦得參加附學。四、參學處，此本為老年退職僧潛德隱修之禪宗叢林、律宗叢林、密宗叢林、淨宗叢林、及某宗止觀林等之專修林或雜修林；但高等教理院之畢業僧，若猶不欲出為職僧而更自求深造者，則可參加入此種長老僧之專修林、雜修林中為一參學者，依止某宗專家善知識從事禪密等實際修證。於此再經三年，則必須出而為佛教服務之職僧矣。若修證有獲，可得大士學位，猶密宗之獲悉地。是從律儀院至參學處凡有十二年，經歷此學程中者皆屬學僧，但亦可由律儀院或普通院、高等院、即出而為職僧者，故為僧者不必皆歷盡此學程也。要之、有十分之五歷至普通畢業，十分之一歷至高等畢業，五十分之一歷至參學處，斯亦已足為住持佛教之僧寶矣

    五
    然此理想之僧教育制，不惟現今全國的普通僧眾皆未經歷，即現今辦僧教育的師僧與受僧教育的學僧，亦皆未能依此僧教育程序而設辦而修習，則將由何道以措施，令此理想成為事實耶？於此乃擬有二種之進行方法。先論僧眾教育：

      一、就現今全國各地已辦「教育僧徒院」之當局者，聯合起來，開一全國僧教育聯合會議，釐定各僧院之學制學程。如合於律儀院程度者，則准用律儀院辦之；如合於普通院程度者，則准用普通院辦之。
      二、其未及律儀院程度者，則停辦或改為「預備僧教育院」或「補習僧教育院」，以為年幼未及格青年僧及年長已失學壯年僧之救濟。
      三、在三四年內漸為高等院及參學處之籌備。

    與此有須相輔而行者，則為職僧考選。職僧考選可分為二類，大寺住持及院長等，由公舉不經考試：
      一、甲種考選：
          一、佛教慈善、文化、布教等事業之辦理員。
          二、律儀院等教員及高級職員。
          三、高級佛教行政辦事員。
      二、乙種考選：
          一、不滿二十僧之寺院菴堂住持。
          二、大寺院之綱領職事。
          三、中下級佛教行政辦事員，與慈善、文化、布教等助理員，及律儀院等中下級職員。

    此二種考選之應考人資格，以律儀院、普通院及補習院之畢業者為基本；如有其相等之學力者亦可應考，但須先經預考之審定。若能漸漸將如上各種之職僧，皆由學成考取而得充，則諸僧皆奮於學，而任職僧可期皆有相當程度矣。

    六
    於此僧教育制之實施有莫大關係者，即為僧在國民中屬何種身分之規定，此則當由立法院於民法中規定：僧為宗教師，並規定須經過考試院之宗教師考試。唯學習宗教師──入律儀院以上之學僧，現任宗教師──出律儀院以上之職僧，退職宗教師長老僧，得認有僧之資格；其餘、一切皆淘汰出僧之外；而後之入僧者，乃必經過此僧之教育程序，而後僧之社會地位乃提高，而僧所住持代表之佛教亦因之而昌顯。然被淘汰出僧外之徒眾，則可令退為沙彌眾或優蒲眾，乃劃出一部分之寺院財產，以營辦農場、林場、工場、商場等，使從事資生事業，半工半修以終天年，亦於教於國兩俱有益者也。(見海刊十二卷八期)


05論教育部為辦僧學事復內政部咨文

    論教育部為辦僧學事復內政部咨文

            ──二十二年春作──

    讀申報所載教育部為「中國佛教會佛教學苑組織大綱」復內政部咨文，竊歎為民國以來政府對於佛教第一有意義有價值之公文。抑豈徒民國哉！直可謂自遜清雍正之後、乾隆而降所未曾有之公文也！蓋從清季沿及民國，政府之對於佛教，全不明了，不為積極之摧毀，即為消極之聽任；再不然、即為籠統之保存，或為茍且之敷衍；從未有如此次認清『中國人民信仰，以佛教為最多。各地寺院僧尼，一方關係於地方之治安，一方關係於社會之文化，倘再不加以整頓，則民族與佛教，兩俱淪於衰運』；而從僧伽出家受戒設學之制度予以整理者！

    余在民初已著眼於僧制之整頓；而在民四曾有整理僧伽制度論之作；民六、民十四、至日本考察各佛教大學，及民十七、十八至歐美各國考察各宗教學院或各大學神學科之後，尤深知僧教育在「國家教育制度」中之位置，製有國民教育基礎上之僧教育表，另為失教僧尼設補習之校。與咨文所謂『只有設立相當於專門教育之學校，……不得興辦初中兩級學校。蓋此兩級教育之本旨，在於養成健全之國民，無論何種宗教何種職業之人，皆須一律入學，不得因宗教不同而有歧異』；又、『若云地方貧民眾多，無告孤兒投入空門者，不得不加以保育以符慈悲之旨，則扶養並不限於薙度，教育並不限於學佛，該收養者何須以人體為私有』？又、『有不識之無，不通教義，然於戒律尚能遵守者，有戒學俱劣者，此種情形，等於中國一班社會之失教，為此等失教僧尼學問之補習計，只應就地設立各級補習學校，不得借用初中小學各級學校之制度，以妨礙國家教育制度之統一』等語；與余所製之表和意義，完全符合一致。民十八、十九、二十年，余在中國佛教會時，歷曾提議，並於民二十中國佛教會全國代表大會中決議將各種關於佛教辦學之議案，歸併入余之提案中，以為制定方案之標準。旋因會內興爭，余辭退中國佛教會主席而不復聞問；民二十之決議案，乃亦沉于海底。知識分子，大都冷眼旁觀，僅存二三人搘柱其間。至民二十一、遂發生此既不知僧教育、又不知國家教育制度、陷於重重錯誤之「佛教學苑組織大綱」，貿然呈請政府，豈非全國佛教徒之恥歟!?然余對於教育部所論列者，猶有未盡同意之處，今請述於左以備採擇。(見海刊十四卷四期)

    (附註)此下勘同「建設現代中國佛教談」之(五之乙)「僧教育與僧制」，故不再重出。


06中國的僧教育應怎樣

    中國的僧教育應怎樣

            ──二十七年春在漢藏教理院講──

    一
    今天講此題目，一、因前次考試院長戴季陶氏來山主薦班禪大師，曾懇切地對我談過，他深信住持佛教必要有真正的出家僧眾，因為佛法是要實行實證到的，不光是學理的研究。他很希望我能在一個名山勝剎，從實踐訓練上，養成將來復興中國佛教的根本僧材。昨天、立法院委員衛挺生氏來山訪晤，和我談到與戴氏相反的話，他說：「一般佛教僧尼，可不可以使他通俗化，改變現在僧尼不婚姻營生舊制，而使佛教普及人民，任何人都可信仰佛教而改進其道德」！我於這兩種談話，一方面覺得必要有極少數能實行實證的住持佛教僧寶，一方面也覺到應使佛教普及一般人民，成為大多數不出家的在家信徒，也就可以增進其道德。

    二、八年前，我作過一篇「從一般的教育說到僧教育」一文，近曾轉載佛化新聞。其時、教育部長改任了陳立夫氏，我就將此文寄他，因知他對於教育必有改良的計劃。後來得他的回信，對于我的意思很表同情。並云：他已立了一個較詳細的綱領，將提出中央會議後而公布；他日有緣，當持商榷。并且、在報上也見到陳氏講中國教育應文武一致，農工兼重，智德並育及行導師制等。在此、我覺到中國一般的教育已將有改良的方法出來，但我們所需要的僧教育，則尚沒有實現進法。因為那一篇所講的僧教育計劃，是不為陳氏所注意的。

    二
    但是、現在中國的僧教育，決定要有那一篇文上所講的改進辦法才好！倘使沒有此種辦法，那末、縱令辦僧教育，決定沒有多大的利益。那篇文所說僧教育的辦法，大概分為兩方面：

    一、消極的方面，把一部分寺院僧伽淘汰出僧寶以外去。我覺到有一部分的出家僧尼，朽廢怠惰，不惟決不能作住持佛教的僧寶，而且使佛教為世詬病！所以應把這一部分僧眾，劃出些寺廟與他，作為等於在家的佛教信徒，施以普通謀生活常識及信徒常識的教育。把他淘汰出住持僧寶以外去，使可開山鋤地，或作工、經商等，獲受國民通常待遇，而不在住持佛教的僧寶數內。

    二、積極的方面，是要由很嚴格的、很純正的、很認真的，而且是很長遠的一種僧教育，以養成少數住持佛教的僧寶。據我看來，此種人是不能多、也不必多的，全中國只要有三四萬人，能夠真正地養成僧寶資格，住持佛教，弘揚佛法，也就很可以了。而養成此種僧寶的教育，應有幾個階段：以高中畢業之年齡──十九歲──學問相當的正信出家者，施以先受沙彌戒及實踐行持沙彌律儀，而教練以出家僧眾應具之知識行事。如此經過一年，使他身心上成了一種生活習慣。到二十歲進受比丘戒，學持比丘律儀，比丘應有的知識及共同生活習慣，實踐做到，同時亦授以佛教常識，是為第一階段。第二階段，是教理的研究，可為七年：一、四年作普通教理的研究，其程度等於大學。二、三年作專精教理的研究，其程度等於研究院。第三階段是深入修證，可為三年，此深入的修證臨時擇定一門，或密宗、或禪宗、或持律、或念佛等。而所取形式，或住洞、或閉關等。如此三個階段，經十二年學習出來，才可以作為住持佛教之僧寶。或者僅歷第一階段，或僅研究教理四年的，七年的，只要能夠遵守僧眾的律儀，也就可為僧眾中之輔佐份子，但不能作主導份子。於養成僧寶最要緊的，是起初二年，必須經過受戒持戒的行為訓練，這是僧教育的特要關鍵。

    三
    這僧教育計劃不能實際施行，於事實上有兩個緣故：一、這種僧教育的實施，是要於一般寺院的僧眾和產業有一番整理才可。曾擬建健全的佛教會或僧寺整理委員會，對全國的寺院、僧尼、財產，加以調查統計後，施僧尼特殊的改選。一方面養成積極的僧寶，從受沙彌戒、比丘戒實行起來；一方面劃出一部分寺院財產，施以淘汰出僧外的生產教育方能實現。如果對于僧寺及寺產不能整理，此種僧教育便也無從設施。

    二、照戴氏所說，在一山林先行主辦，然後待各處逐漸來仿效，亦是一法。但一因不易得到有相當經濟基礎可辦此僧教育的名山勝剎，二因也未能準備得有施此僧教育的主幹師資。而余以身力衰朽，已不能實際上去做準備工夫或領導模範的人。所以、對于建立「養成住持中國佛教僧寶」的僧教育前途，覺得很為悲觀！

    四
    現在、以本院所施的教育來觀察，似乎是在第二個階段上，普通教理四年，專修教理三年。然而、既沒有第一階段修學兩年的基礎，來學的人又沒有都到高中畢業程度；雖在第二階段、而更須補習國文及偏重於研究藏文。此種人才，不能夠作為養成主持中國佛教的僧教育。故本院對于溝通漢藏佛教和文化，確有特殊的意義，而對于住持中國佛教，不過作一種補充的旁助的，而不能作為一種主要的僧教育。這一點，是本院大眾先要認清的，庶免由過分的希望而濫施誤用。

    復次、關于本人，也要大家明白認清：養成「住持中國佛教僧寶」的僧教育，不過是我一種的計劃，機緣上、事實上，我不能夠去做施設此種僧教育的主持人或領導人。而且、我是個沒有受過僧教育的人，一切的一切、都是教的人及學的人不能仿效的；仿效我的人，決定要畫虎不成反類犬，這是我的警告！我今講此僧教育，是作一種計劃的提議，希望聽講的人能深切體察到其中的意思！他日遇有悲願福慧具足的人，而又機緣湊巧的時候，或能實施出來。(心月記)(見海刊十九卷四期)


07現代需要的僧教育

    現代需要的僧教育

            ──二十七年六月在成都十方堂講──

    本來、僧教育是包括出家五眾，可是就現在一般僧教育來看，大部份都是比丘眾，間或有少數的沙彌。而所辦的佛學院之類，應是整個的僧教育，但近人每認為等於從前教下之所謂學教，這是錯誤的。從前的學教，就是專門聽經。聽過十來年，也可以照樣講經，或為講經法師。那不是完全的僧教育！我的意思，現代需要的僧教育，整個系統的次第，應該包括習律、學教、修證三個階段。

    第一、習律：這一種學人，是在相當年齡的中學畢業程度，由受戒而學習律儀，并學僧眾應有的常識，如佛教歷史、概論、宗派源流，及關於僧團的起居飲食，盥洗沐浴，威儀細行等日常生活，都要有一定的規律習慣。因所受的戒律，通於「止作持犯」，而平常所誦的戒本只注重止持，故應研習廣律，使在僧眾團體共同生活中，陶融成一個基本的僧人。這樣的初步教育，必須二年。譬如軍隊裏練新兵，國民教育訓練民眾，我們也可以叫他做練僧。這就是第一階段的習律，若繼續下去，就進了第二學教的階段。

    第二、學教：應該分兩種步驟，先是普通的研究，次是專深的研究。普通的研究，應該準備四年的課程，其程度等於大學，是對於普通的一般教理，不必分宗分派，作一種融會貫通的講習。如是經過四年纔畢業，畢了業等於學士。對於此四年之中所學習的，既有相當的領解，乃可進而選擇作一宗派或一部分專深的研究了。專深的研究應該準備三年，這種程度，等於大學畢業後之研究院，是用思惟功夫，作一種精深的探討，多注重於自習，而不注重於聽講的。但是每星期也應規定指導時間，來指示學人從必由的方向上進展。如是三年畢業，等於博士。這樣七年後，第二個階段便告結束，而進至第三個修證的階段了。

    第三、修證：應再劃定三年，把前七年的聞思功夫，反博為約的用在修習上去，或是修止觀、參禪、或習密宗、淨土宗等，總期在一定的時間，能夠得到相當的受用。如是三年後，綜合前面所說的，共經過十二年的功夫，才算是整個有系統的僧教育。這樣、才可養成真正住持佛法的僧寶，也就是現在所需要的僧教育。若有能照這樣的辦法做去，那是最好的！不過、用現在的事實來觀察，既沒有這樣的道場和經費，可以辦這種事業；更少有能發這樣長遠心的主幹人才，耐得這十二年的辛苦。故我所說的，還是未能即時實現的理想而已。

    但適應現在實際上所須要的僧教育，還有一類，是應該分成兩部份的。一部份、就是時間稍長的補習學校，選擇比較年青的僧眾，授以三年至六年的普通課程，略等於中學，使他關於教理，能夠有一種基本的認識。據我看、現在國內所設的佛學院等，都是這一種；不過、程度難得整齊，所以收效就難言了。再一部分，是較多僧眾需要的短期補習教育，時間或半年或一年畢業，找出家已經五六年、而且年齡稍大的，使他學學佛教的常識，國民的常識，僧務的常識──就是僧眾應作的事──。裏面的課程，完全以這三種為標準。佛教常識，如佛教歷史、宗教概論、及普通應用的金剛經、彌陀經等；國民常識，如黨義、公民、尺牘、公文程式，與本國及世界之地理、歷史等；僧務常識，如僧眾管理寺院之事等。這種教育，程度好的半年就可以畢業，不好的一年就可以畢業。將來這種人，一部分可以撐持叢林，一部分可以管理小廟。有佛教常識和國民常識，就可以去通俗宣傳佛教，及應付社會環境；有僧務常識，就可以自己辦事。依我看，恐怕這就是現在所最需要的罷！

    上面這兩部份的補習教育，現在貴院已辦了一種，若四川省佛教會能夠分出餘力，更來辦半年或一年畢業的那一種，是尤其適宜的。假如能辦到三四年，就可以畢業七八班，一班畢業幾十個人，也有好幾百人受過僧教育了。(仁寬記)(見海刊十九卷六期)


08焦山學教與金山研禪

    焦山學教與金山研禪

            ──三十五年八月作──

    這次到鎮江，在焦山宿了四夜，金山宿了二夜，以兩山長幼情感的融洽，談了兩事頗愜心。

    一、佛教教育應分兩條路　　余提倡佛教辦教育，本分開為兩條途徑：一、由佛教團體主辦或佛教同志集辦的普通教育，則應完全依照教育部部定規程，辦理小學中學以至大學，如重慶所辦之大雄中學、普益小學等，以供民間一般學齡內男女學生照章入學；而寺庵收養的兒童──即未及出家受戒為僧年齡的小沙彌──、亦當然可受優待照章入學。然此中之寺庵收養學童，亦與民間學童同受一般部定課程的教育，將來畢業及齡後，剃度受戒為僧與否，亦悉聽自由志願。要之全在扶養並教育其成人，並非以其為出家僧或必令其為出家僧而施教育也。二、高中以上及齡──二十歲以上、三十歲以內，最低十八歲以上──之專門造就僧中之能管理寺僧職事叢林、僧學教師、教會幹才，以及佛教辦各種學校、醫院、農場、林場、工廠、報館等事務人員而設，要之以專為造成僧才為目的，來學者要先受僧戒，完具僧相，並養成完美僧格，以僧中事業為唯一出路，猶教會大學的神學院，以牧師、神甫為唯一出路，志不他騖，此全立願在獻身為教之信仰上而修學者，乃大學程度之專門學院也。既名佛學院，則當然以佛教學理研究、佛教修養實踐，並佛教史、宗教學，哲學為主課。然來佛學院求學的僧，多數不能已完具高中畢業程度，不得已乃附加若干為研學及辦事的必要學課補習，若國文、史地、公民、及應用的算術、文牘等，使能適應社會辦理僧事。乃頃年辦學求學的人，漸有不明此分開的兩條學路，併在佛學院一個名稱之內去教去學，於是弄得兩不合宜。焦山佛學院亦涉紛歧，致微現學不安於僧，僧不容於學症象。山中長老、少壯當事與余偶談及此，乃告以辦學兩條路應分開，焦山既係佛學，應將英、數等停授，每週二十八點鐘課，大約為佛學──經律論──十五點──第一年可十點，加至第四年可十八點，折合約十五點；國文七點──一年級八點，至四年級五點；公民、史地、文牘、珠算等常識技能六點──一年七點，至四年五點；另修持、訓練三點──即早晚念誦坐靜等；另自習三點或四點，俾可從容為了解佛教實踐佛教的修學。全山老少翕然，聞大致可依行矣。

    二、止觀禪定學應修習且研究　　止觀禪定，為佛學一大部門──戒定慧三學的定學──。佛學沒有了他，便沒有超世的慧果；中國的禪宗，尤成了禪中的一種畸形發展，由禪中流出的特殊典籍──語錄、拈偈等──數千餘卷，不下於密宗咒軌之在印度與西藏的發達。而金山由宋迄今仍為禪寺的巨擘，清季來坐禪的風尚繼持著，不過也漸趨應酬經懺的應赴了。我因二宿金山的緣故，寺中退老與現代的兄弟，漸能忘懷相洽，直率的曾以斷絕經懺、專提禪參，及就寺中老參二三十人，由退居現住六七人指導，以其現成的四五種大藏經并所收各種的線裝書籍，陳列藏經閣，闢為一「禪學研究室」，每日研究一點鐘，至多兩點鐘，既可為禪堂中開示初參時豐富禪話，尤可引起國內外人的嚮慕禪風。現任欣然願商量實行，並當時請為開列研究的內容門類。在臨別時，匆匆寫了指月錄及續，五燈會元及續，少林至曹溪六祖禪錄，金山歷祖禪錄等等，約十五六門類，若一人分研一種或二三為合研一種，則半年可畢。若於各門類繼續，則二三年至十數年亦研尋無窮，雖未足以完備余之世界佛學苑禪觀林之計劃，亦足以聊備一格焉已。(見覺群第六期)


09杭州西湖淨慈寺永明精舍大綱及章程

    杭州西湖淨慈寺永明精舍大綱及章程

            ──十年訂──

    名義　本精舍建設於杭州西湖淨慈寺。寺即延壽大師時之永明院也，故定名永明精舍
    宗旨　本精舍準壽大師「舉一心為宗，照萬法如鏡」之義，以精研性相台賢之學，融修禪淨律密之行，陶育僧材宏揚佛法為宗旨！
    行業　分設傳習部、研究部、圖書部、編譯部之四部。各部之章程另定之。
    職司　舍長一人，由建設人充之。
          各部之教職員若干人，由舍長請任之。
    經費　由建設人籌集之。
    附則　本精舍除宗旨外，概不與聞他事。

                            建設人，淨慈寺住持太虛

    附傳習部章程
    宗旨　本部以講傳佛教教人之學，實習自覺覺他之行為宗旨。
    辦法　一、講傳：分十學期，教授之課程表列下：

期 別 | 上午 每日二時 | 下午 每日一時 | 下午 每日一時
第 一 學期 第二 三學期 第四 五學期 第六 七學期 第八 九學期 第 十 學期 | 大乘八宗門徑學 三論宗 嘉祥學 唯識宗 慈恩學 法華宗 天台學 華嚴宗 賢首學 大乘八宗會歸學 | 佛教史 餘學 因明學 同 同 同 同 同 | 華文 或 英文 日文 同 同 華文 藏文 或 藏文 英文 同 同

          二、實習：
            甲、自覺實習：
              (子)每曉聞四板皆起身，盥漱畢，搭衣禮佛。就單上禪坐，默持楞嚴咒心。
              (丑)每早暮課誦，在舉讚佛偈時，加入繞佛發願，三皈畢先回。
              (寅)每晚進角虎堂，隨眾坐禪念佛。
              (卯)隨眾過堂粥飯，按時寢息。
              (辰)學人每夜臨睡前，各自記一日之功過，逢朔望日，發露慶悔。
              (巳)每夏曆朔日，上午誦梵網戒，望日上午誦四分律，一人輪值高坐朗誦，舍中人皆依戒夏先後，次第坐聽。
            乙、覺他實習
              (子)宣播團：由本舍教職員及學人組織之。分為四隊，每隊五人，遇有相當之時期場地，即分隊前往宣講佛教，并散佈佛書。
              (丑)講演會：遇諸佛菩薩祖師有緣之日，即於本舍開會講演，以堅紀念而增信向。
    學人　一、正學人、
            甲、學額十二人。
            乙、學期五年。
            丙、入學之資格：一、比丘或沙彌。二、年齡在十六歲至二十六歲內者。三、律儀嚴淨品性端和者。四、文理通順教理粗知者。五、發菩提心學菩薩行者。六、能親具志願入學書者。七、得相當之人為保證者。八、能燃香誓遵舍規，於學期內決不退學者。
            丁、在學之經費：膳費、宿費、學費，及經書、紙、墨、筆、硯、香、燈、剃沐費，概由本舍擔承；惟此外別無津貼。衣、具、醫藥及零用等費，皆須自備。
            戊、退學之條件：一、確係病廢者。二、因大過黜退及自行潛逃，或求退者，皆須由保證人擔承賠還本舍每年之費用。
            己、學滿之利益：現世為人師，將來作佛祖。
          二、附學人：
            甲、暫限十二人。
            乙、至少一月，至多五年。
            丙、曾受三皈、五戒之居士。
            丁、每月繳膳費六元。
            戊、按照講傳實習諸功課，須隨眾皆到。
            己、須遵守本舍規則。
    教職　主任教授一人，管理教授一人，助教授一人，由舍長請任之。
    附則　於佛紀二九四九年元月開辦，欲入學者須在辛酉年十一月來本舍，先行察驗。其詳細之學課及舍規，另定之。

    附研究部章程

    宗旨　本部以研求佛理，究討教義為宗旨。
    辦法　按月分期，開研究會如左：
        教職研究：由本舍各部教職員，於夏曆每月初八日廿三日，午後十二時至三時，開會研究所教授之學理，及振興佛教之方法。
        學人研究：由本舍傳習部之學人，於夏曆每月三十日午後十二時至三時，開會研究所學習之教義，及宣講佛教之材料。
        普通研究：於夏曆每月十四日午後一時至四時，普會內外緇素人等，開會演說以相研究。
    組織　研究長一人，由舍長兼充之。研究員，由本舍諸教職及學人充之。並得於舍外推舉精深佛學者為之。紀錄二人，幹事二人，由本舍研究員輪值之。
    附則　本章程須修改時，開研究員會決定之。(見海刊二卷六期)


10上海佛法僧園法苑之新建設

    上海佛法僧園法苑之新建設

            ──十六年元旦發表──

      一　緣起
      二　說明
        甲　關於本苑宗旨者
        乙　關於本苑法事之改良者
        丙　關於本苑之改良社會風俗者
        丁　關於本苑之推請護法幹事者
        戊　關於本苑內部之分設者
      三　簡章

    一　緣起
    太虛法師曰：「吾行在瑜伽菩薩乘戒，志在整理僧伽制度」。偉哉法師之言乎！夫當今之世，社會之道德幾亡，人群之人格將失，不有大悲，烏從拯拔？推以求之，非闡揚佛法不為功。蓋自物質文明之勢盛，人眾欲望於是乎奢；自由競爭之論起，人眾社會於是乎亂；幾將此大好之人寰，演為物競天擇慘酷之劇場，亦可哀矣！欲挽斯劫，佛法斯尚！蓋佛法之真義，在能培養道德之生活，造成幸福之樂土，殊非偶像宗教，機械法則及麻木不仁者流足比喻之！其處處本慈悲之宗旨，運攝化之方便，使物質精神兩適其中，不缺不逾，乃能泯紛擾、息塵氛，致大地群生於安甯和樂之域也。雖然、時當末法，濁世同淪，而正法眼藏久蔽不彰，魔眾紛起，破壞聖道，失其本有之精神，迷如實之真義。推其所以致此者，則在僧伽僧格之墮落，欲建僧格，必須整理，故太虛法師有整理僧伽制度論之著作。該論共分四品：曰、僧依品，曰、宗依品，曰、整理制度品，曰、籌備進行品。所謂僧依品者，依算式之計量，中國全部得僧伽可八十萬人。如整理僧伽制度論云：『恆保此八十萬僧伽之定數，毋令增減，力求淳善，則既可以住持佛法，化導國民，而又免於過濫過瘠，得其適中之道』，是為僧依品之要點。宗依品者，如制度論云：「有僧伽矣，僧何所宗？概言之，則宗佛法而已。今大別為八：──南山、少室、開元、廬山、慈恩、嘉祥，天台、清涼──，在此則可附益而不可移植，在餘則可含攝而不可別樹，故務使八十萬僧伽皆不出於八宗之外，常不毗於八宗之一始從八最初方便學門門入道，終成一圓融無礙行頭頭是佛」，是為宗依品之要點。整理制度品者，此品共分五節：一、教所，二、教團，三、教產，四、教籍，五、教規。此種鉤心鬥角之組織，詳備該盡，誠大規模之軌範師矣。籌備進行品者，以此為根本之整理，非一蹴可幾，故以次籌備而進行之。由上說觀察之，凡欲住持佛法，化行來際，必須依僧；僧之建立以及存在，必有所宗；而宗之運行，必賴教團；教團整理，故須籌備；層層相遞，則高尚之僧格建，而妙義之佛法昌矣。佛法既昌，世人國民之幸福，亦可致矣！本苑體佛法之精真，赴當今之時勢，覺社會對於佛法之要求，有過於饑渴之需飲食，誠不可以自己。故依太虛法師整理僧伽制度論，籌設佛法僧園，復先成立佛法僧園系統下之法苑，使二千年來之佛教開一新紀元，亦即為世人國民謀一福德之新生命。凡有感於斯世及傷佛法僧之墮落者，當能予本苑以同情！

    二　說明
    甲　關於本苑宗旨者
    世風丕變，道德淪亡，狼虎相伺，水火其室，欲其化險為夷，端賴佛法。然潮流既下，佛法亦衰；佛法既衰，則救世殆將無望，故中外旅滬信仰佛教人士，敦請太虛法師出而主持，依僧伽制度論，以謀佛教與社會之福利，發揮光大，攝化無方，期家國世界共入善途。惟初步則以改善僧眾生活，提高僧眾在社會中之位置，培養人才以闡揚佛法之真義。漸次進展，則佛法播於世界，真義深入人心，三惡不起，十善同歸，擾擾塵寰盡化莊嚴佛土，懵懵人海共成正等菩提，殺伐不興，戰爭永弭，故本苑建設，良有以也。

    乙　關於本苑法事之改良者
    釋尊說法，圓音普被，異結等解，故隨聞證入者以無量計。佛滅度後，阿難、迦葉秉佛大悲，類集經藏，用詮法音，廣度未來。繼至末法時衰，眾生耽於慾樂，不聞聖言，忽焉老死！子孫之孝，朋友之義，夫婦之愛，兄弟之情，悒悒於心，不能自己，此追薦之所由來也！夫追薦者，乃藉佛之悲願，僧之精誠，宣演法音，感資亡者，使離苦而得樂。且佛法難聞，中國難生，如欲使人人得聞佛法，必非容易；即聞佛法，尚未解脫，或喪亡於流離、水火、盜賊、刀兵，仁者之心，戚然哀之，此濟冥之所由來也。其或為自身及父母親戚妻子朋友以祈增添福壽，供佛及僧，誦經修懺，此延生之所由來也。他若為一家一縣一省一國一世界，或求弭亂，或求消災，或求除害，或求興利，則祈禱之所由興也。總上所謂追薦、濟冥、延生、祈禱等，要皆為求幸福及得解脫。惟此必求之純正之佛法與清淨持戒之沙門乃能有效。若以作法事，視為應酬熱鬧，此實一大誤點。本苑本佛法之真精神，糾正迷謬，益加改良，期無負求者之心。茲將改良之點，列之於次：

    一、整齊嚴肅清淨莊嚴　　整齊嚴肅，是為僧像；清淨莊嚴，是為法像。僧以持法，故必須整齊嚴肅；法以彰僧，故必須清淨莊嚴。若不如是，既不足以昭慎重誠懇，遑云利益，故本苑先注重於此也。

    二、禪淨律密精進修持　　佛法行門，盡攝禪淨律密，僧眾自應精進修持，以期成就功德。若不具此，禮供、念誦，必鮮利益。若能精修禪淨律密，自行化他，必得勝果。惟今末法，多不實行，故本苑僧眾必持戒精修也。

    三、通達經論隨場講演　　經以詮理，貴能了解。而末法之世，僧侶信徒皆視法事為應酬熱鬧，故於經懺之理，鮮求通達。或有所詢，輒不能對，若此殊非宏宣佛法之善道。故本苑必選通達經論者，隨所修道場，加以說明也。

    四、禁絕鴉片酒肉煙賭　　佛之制戒，本慈悲心，化除業障，故不殺等即為入道之因。惟於鴉片煙等，律所未具。但佛制戒，隨犯而治，實事求是，不假虛飾，故鴉片等佛未制禁。然此煙等性同於酒，賭近於盜，賭盜須除，煙等亦應戒。況此等習氣，足為入道之障，高尚嚴肅之僧眾，豈可習染流俗之嗜好！矧興修法事，身等三業尤須清淨，因親近佛與正法故。本苑僧眾於此皆須禁絕，亦勸來苑者戒之也。

    五、廢除楮燭精設香燈　　夫楮表金帛贈施，燭為光明供養。但時勢所趨，覺前所以為供養者，今則不誠；前所以為莊嚴者，今則不美。故擬廢楮錢蠟燭，代以名香、電燈，而楮錢或代以冥鈔也。

    六、非純粹佛經懺不修　　純正之藥，方能醫病，純粹之法，方能有益。如血湖懺、三官經等，或為杜撰，或非真義，俗僧不擇，亦從人請，實不啻偽藥治病，有害無益。本苑當調查各處流行之不合佛法經懺，漸次宣布革除，而本苑則非真正佛法之經懺不修也。

    上之六端，為本苑對於法事改良之要點，汲汲進行以求貫澈，用闡揚佛法真正之精神，俾修法事者獲實在之利益也！

    丙　關於本苑之改良社會風俗者
    社會者、人類生活上相需相聯之群眾行動也。群眾行動，既成風習俗尚，往往足以拘束各人之行為使不能逾越。故社會風俗之良否，大有關係於吾人之生活也。但社會風俗之不良，仍由各人所造成，故吾人亦皆可為改良社會風俗之運動。察當今之世，群邪紛起，奸詐朋生。所以成此澆風薄俗者，以無道德之根本，不知人生之價值耳。本苑知佛法為人生道德之根本，足為改良社會進求幸福之利器，凡有識者悉所公認。故本此精神，改善佛教之僧眾生活，復闡揚佛法真義以謀社會風俗之改良。茲將有關社會風俗者，略舉數事，以為改良風俗造福社會之初步。列之于次：
        一、佛式之嬰兒湯餅儀
        二、佛式之兒童入學儀
        三、佛式之男女結婚儀
        四、佛式之慶祝生辰儀
        五、佛式之追薦喪亡儀
        六、佛式之慶祝冥壽儀

    上列數事，暹羅、日本、錫蘭皆頗見盛行，唯我國祗行於喪事，實為缺點。故今後本園之在家信徒，當勵行喜慶之佛化。然所謂佛式嬰兒湯餅儀者，以世人于嬰兒之滿月或週歲，輒集親友，盛饌高會以為慶賀，殘殺生物，反促嬰兒福壽；如能就佛剎，依佛法為慶祝，蔬食放生，增其福壽，禮佛誦經，資其善根，勝因既植，福果可期矣。所謂佛式兒童入學儀者，兒童入學，即產生精神上高尚人格之初期。若此時不有強烈之熏習，最良善之印象，殊不能立其基礎。而佛為最高善之模範，且可依佛之威神願力，引生智慧，故應舉行佛式之祝儀。所謂佛式男女結婚儀者，欲界眾生，男女配合，種姓相續，父兄子弟依以成立，故儒書謂人倫造端夫婦。若使無道德以為其根本，則男女之情失其正，人生之患由之起。故在家之佛教信徒，當就佛剎依佛法儀式以結婚也。所謂佛式慶祝生辰者，韶華易逝，時不我留，我生之辰，即為母難之日，于中慶祝，亦應修福。蓋慶祝之日不常有，慶祝之事不常得，人若于此不常之時，尚欲殺他生命(指畜類)，飽我口腹，作不善業，損害有情，則此慶祝不仁甚矣！且因果二者猶形影之相隨，一時之勝，未可久恃，故必廣修福田，作諸佛事，藉消過去與現生之罪業，祈當時之康甯及未來之福果；且以回向眾人，共受斯樂，則功德無量矣。所謂佛式追薦喪亡儀者，死生事大，毫不由人，一呼吸間，奄然千古。生既未能力行佛法，博聞解脫，則冥然長逝，其苦可知！不有大覺大力，曷從振拔沉淪，除其苦惱；故當作種種佛事以為追薦也。所謂佛式慶祝冥壽儀者，冥壽之作，一為誌哀，一為紀念。但于此誌哀紀念二事，非徒殺雞置酒而已。必欲亡者得有真實之福德，藉以解脫罪障，超生極樂，亦捨佛法不為功。夫佛陀悲願之心，如洪鐘待扣，凡有求之，無不相應。而此又不同偶像迷信之崇拜，而實有無漏功德勝緣增上之至理。茍稍知佛之本義者，自不河漢斯言。故藉佛為改良社會風俗之推進機，則世界人類邪氛歇滅，幸福圓成，決非徒作空言，自欺惑世，有志者盍興乎來！

    丁　關於本苑之推請護法幹事者
    釋尊垂滅，囑咐宰官、長者等資助僧伽，用全法化。良以沙門學道，精勤修持，無暇循顧身息，況復奔逐塵氛！故非宰官、長者、居士之援護，頗難專志宏法。惟自正法時衰，末世式微，僧眾寡精進行道之心，居士乏竭誠援護之任。百丈大師，因斯興而自工自食，上者效之，下者反藉以營求，擁以自飽。及至于今，墮落更甚，十方僧物，視等私產，公益不興，僧才日少。而本苑成立，應此時機，關係之重，大千無比！故特推請有力護法之幹事，資以進行，廣助發展，則釋迦真正之精神，不難傳播于世界，人類無上之幸福，亦將漸現于當前，自利利他，惟此最宜，是本苑推請護法幹事之要旨也。

    戊　關於本苑內部之分設者
    本苑內容計分三項六部，表列於次：

    研究部之設立：用以研究大乘佛法之真義，以及世間一切宗教學術之精理，助證佛法，發揮勝用。良以法海汪洋，浩瀚無際，若無刻苦之研究，專門之尋討，決不能得殊勝之應用而自在也。

    宣講部之設立：旨在使佛化普及，令人人皆知佛法真義之所在，促社會教育之進步，以提高人群道德之人格也。

    圖書部之設立：收集圖書，總持文化，俾研究者得資為學理之考證，閱覽者有開發知識之機會，網維一切，莫此為尚。

    修持部之設立：以佛法重在修持，若說食數寶之流，空勞口舌，無補實事。本苑概欲以身作則，實證如來勝果，兼以福利社會，故必實行修持也。

    法事部之設立：此部純為應社會之要求，以作自利利他之佛事，並用以改良社會之風俗，及糾正流俗法事之劣點，闡揚純真佛法，作為宏揚勝緣，此尤不可忽略者也。

    蔬食部之設立：以養成人群生活上慈善之道德，為自衛衛他之衛生，戒除殘殺，提倡儉樸，則佛化之精神，乃貫澈於日用飲食而靡遺矣。

    總上所說，已略明本苑之大旨，惟本苑既負此重大之責任，於各項自必著著努力進行，以期不違本願，尚希各界仁者，予以適當之扶助也！

    三　簡章
        (一)定名　本苑由旅滬中外信仰佛教人士，恭請太虛法師依照僧伽制度論主持建設，定名曰佛法僧園臨時法苑。
        (二)宗旨　本苑以闡揚佛法真義，改善僧眾生活，福國利民，救人救世為宗旨。
        (三)地址　本苑苑址設在上海靜安寺路一百五十二號。
        (四)傳繼　本苑將來之傳繼，由太虛法師自擇賢徒繼任，再傳以後，當取何制再定之。
        (五)內容　本苑內容，分為六部：(1) 研究部 ，(2)宣講部，(3) 圖書部，(4) 修持部，(5) 法事部，(6 )蔬食部。以上各部細則另訂之。
        (六)推舉　本苑推請護法幹事若干人，由信士信女任之。
        (七)聘任　本苑職員，由主持聘任，依事務繁簡增減之。
        (八)職員　本苑職員，暫分事務員、教務員、法務員、書計員四人，任期半年，連聘連任無限。
        (九)僧眾　本苑僧眾，由法務員管理及率同修持法事，其同住規約另定之。
        (十)苑役　本苑苑役由事務員用免之，由書計員幫同管理。
        (十一)附則　本簡章有未當處，由主持修正之。(見海刊八卷一期)


11世界佛學院建設計劃

    世界佛學院建設計劃

            ──十七年十月改正──

    一　宗旨　昌明佛學，陶鑄文化，增進人生之福慧，造成世界之安樂。
    二　組織　由創議人與附議人同為發起，其贊助進行者，推為贊成人。不分別國籍民族男女宗教階級。俟院址決定後，開一發起人會，推舉建設委員三十七人以至五十三人，組織一建設委員會，分四股負責進行：
              一、祕書股：主任一人，股員若干人。
              二、經濟股：主任一人，股員若干人。
              三、籌募股：主任一人，股員若干人。
              四、工程股：主任一人，股員若干人。
    落成時，須組院董會，並推定院長為主持，聘請職教員辦理院務。
    三　經費　預算建設費華幣百萬元，經常費基金華幣百萬元。由創議人擔任於中國及各地華僑中籌募五十萬元；所餘一百五十萬元，由各國發起人分擔籌募，以巴黎 東方匯理銀行（Barque Iudo Chinaise）為收款及保存處。收足建設費十分之一時，即開始興建。
    四　院址　建立地尚未預決，當在全球氣候交通等最合宜之大都會，擇定院址。
    五　報酬　除佛學修養與研究之利益外，分為二項：
      一、捐助人之報酬：獨捐院基及獨捐十萬元以上者，永久院董。獨捐一萬元以上者，終身院董。獨捐五百元以上者，得被選院董。獨捐廿元以上者，對於院董有選舉權。捐一元以上者，分別贈與游券修學券。
      二、經募人之報酬：經募五十萬元以上者，永久院董。經募十萬元以上者，終身院董。經募一萬元以上者，得被選院董。經募五百元以上者，對於院董有選舉權。經募十元以上者，分別贈與游券修學券。
    六　進行　院址未定，建設委員會未組前，於各國大都會設通訊處，以便聯絡進行。
    茲在南京毗盧寺中國佛學會內，與新加坡小坡中華佛教會內，及巴黎（WuseeGuimet 6 Place Fend）內，先設通訊處。印布文件，徵求各國之佛學者，共同參加發起。創議人釋太虛。(見海刊九卷第十一期)


12菩薩學處

    菩薩學處

        一、定名菩薩學處。
        二、以樹立「現代中國佛教新制度」，適應民族需要，促進人類和樂為目的。
        三、本處由太虛菩薩刱立並主持之。
        四、本處先設於ㄨㄨ縣ㄨㄨ山，將來得移設其他適宜地點。
        五、本處由菩薩選定出家在家菩薩，及正信以上者若干人組主幹團，協贊並遵從執行一切菩薩事宜，其細則另定之。
        六、本處首應設立出家菩薩養成所，先招有高中畢業程度，年齡在十八歲上下之已剃度，願剃度沙彌三十人開辦。其規則另定之。
        七、本處應即設立幹訓班，以半年為一期，其規則另定之。
        八、本處關於應舉辦之文化、教育、慈善、生產各事業，就當地所宜及能力所及者，積極進行。
        九、各地方有願遵從本處之辦法者，得由本處派員主持或指導，設立分處。
        十、本處附設招待所，便各方來參觀者，得短期食宿以資觀感。
        十一、本處函聘國內外佛教緇素名德護持，成立護持會以資維護。
        十二、本簡章呈請社會、內政部備案。(止安存稿)


13各宗經教修學法

    各宗經教修學法

      一　楞嚴經之修學法
      二　天台教觀之修學法
      三　華嚴宗之修學法
      四　般若宗之修學法
      五　唯識宗之修學法

    一　大佛頂首楞嚴經之修學法
        甲　經文十卷，先須每日有一時焚香敬對，端坐澄心照覽之：
            如鏡光之顯像，字句義相，親切分明，了了現前；而於其中不起分別。此不但閱此經為然，閱餘經都以能如此方好！依此法閱經，利根上智，便能通達實相，得法眼淨。
        乙　另時先研究此經普通之註解，其次大約如下：一、楞嚴經纂註，二、楞嚴經長水疏，三、楞嚴經義海，四、楞嚴經合轍，五、楞嚴經會解，六、楞嚴經通義，七、楞嚴經蒙鈔，八、楞嚴經宗通。
        丙　楞嚴經指掌疏；楞嚴經正脈疏。
        丁　楞嚴經圓通疏；楞嚴經文句。
        戊　大佛頂首楞嚴經攝論。
        己　參閱大乘起信論，圓覺經，中論，成唯識論，大毘盧遮那成佛經，摩訶止觀。
        庚　如理而解；如解而行。

    二　天台教觀之修學法
        甲　法華經正文七卷，如讀楞嚴經法，澄心照覽。
        乙　細研「教觀綱宗釋義」，務使字句義相，一一皆爛熟明徹。並參閱天台四教儀，輔宏記，俱舍論，成實論，中論，成唯識論。
        丙　究覽法華經科註，法華經會義。
        丁　研究法華經玄義、文句；並參閱維摩經玄義、文句，及大智度論，章安涅槃經疏等。約覽十二門指要鈔。
        戊　研究大乘止觀，摩訶止觀，輔行記；並參閱小止觀，禪波羅密次第法門，隨自意三昧，安樂行法等。
        己　如教起觀；如理修行。

    三　華嚴宗之修學法
        甲　澄心照覽華嚴經全文；或淨行品，普賢行願品，或離世間品，或圓覺經。
        乙　研究華嚴著述集要；參閱相宗八要，唯識開蒙，天台四教儀，大乘起信論註疏等。
        丙　研究華嚴玄談，及疏鈔；參閱圓覺經疏鈔，及俱舍論，中論，成唯識論，寶性論，佛性論，華嚴合論，及宗鏡錄等。
        丁　依六相、十玄、一真心、四法界之理，如理而解；解明行圓。

    四　般若宗之修學法
        甲　依次第，徐徐綿綿，澄心照覽般若部之七百餘卷正文。
        乙　研究大智度論；參閱十住毘婆娑論，成實論等。
        丙　研究嘉祥之百論疏；中論疏，十二門論疏；並參閱般若燈論，釋廣百論，掌珍論，肇論等。
        丁　如教明理；如理正觀。

    五　唯識宗之修學法
        甲　澄襟對照唐譯之解深密經；或佛地經，或入楞伽經。
        乙　研究各種預備之典籍：一、八囀聲義，二、六離合釋，三、因明入正理論，四、百法明門論，五、所緣緣論並釋，六、二十唯識論，七、大乘成業論，八、俱舍論。
        丙　成唯識論述記，樞要，了義燈，演祕；參閱成唯識論隨疏，八識規矩頌補註詳解，成唯識論觀心法要，及華嚴玄談，疏鈔，宗鏡錄，及窺基於法華、深密、金剛等各種疏記。
        丁　廣探瑜伽師地論，攝大乘論，辨中邊論，大莊嚴等論，及密嚴、勝鬘、楞伽、瓔珞、華嚴等經。
        戊　依唯識理，修唯識觀；並求上生睹史內院，親近彌勒慈尊。(見大乘起信論別說附錄)


14慈宗修習儀

    慈宗修習儀

      一　要儀
      二　略儀
      三　本儀
      四　勝儀
      五　大儀

    慈宗以慈氏淨土因果貫攝群機，普收聞名稱一名之念，上齊等覺入妙覺之行，故言修習儀軌，未可一例，今別開五門以說之。
    一　要儀
        每日一次，十分鐘或數十分鐘可畢；日日行之不輟，命終決定得生內院。
          南謨本師釋迦牟尼佛，一拜；一切皆依釋尊遺教為根本故。
          南謨十方常住佛法僧，一拜；依釋尊教皈命一切佛法僧故。
          南謨本尊彌勒如來，一拜；普攝一切歸慈氏尊為宗主故。

    合掌跪或立誦偈：
      彌勒菩薩法王子，從初發心不食肉，以是因緣名慈氏。為欲成熟諸眾生，處於第四兜率天，四十九重如意殿，晝夜恆說不退行，無數方便度人天。
      南謨兜率內院一生補處當下生彌勒如來。
      南謨彌勒如來，(坐念或經行念，四十九聲、百零八聲、或千聲)。
      南謨彌勒如來，當來下生，願與含識速奉慈嚴。一拜。
      南謨彌勒如來，大悲加持，願資現身修增福智。一拜。
      南謨彌勒如來，所居內眾，願捨命時得生其中。一拜。
    按：此三迴自他現未俱足，乃依奘師臨終所唱改成。

    二　略儀
    此以誦觀彌勒菩薩上生兜率天經，隨文立觀為宗；而持名或持咒，得入三摩地為趣。

      一、三拜同要儀。
      二、坐或跪誦觀彌勒菩薩上生兜率天經一遍，或加誦彌勒法身咒印三遍。
      三、同要儀唱偈，持彌勒如來名五百聲至千聲數千聲，或改為結印持彌勒菩薩法身咒百零八遍至百千遍。(咒見經藏)。
      四、迴向三拜，同要儀。或唱彌勒佛四禮願文、四拜。

    三　本儀
    此通境行果三，義境理觀，戒行理事觀，天果事觀。初習誦文入觀，習至純熟，則理事常相應矣。
      甲、晨課　宜在天未明以前。
        一、三拜同要儀。
        二、趺坐默誦真實義品，靜觀其義。
        三、閉目澄心觀照諸法離言自性，成習修四尋思觀數十分鐘。
        四、迴向三拜，同要儀。
      乙、午課　午前午後均可。昔窺基法師所行者，蓋在乎此。
        一、三拜同要儀。
        二、坐唱：瑜伽論主，內院慈尊，契經散說集能仁，菩薩戒敷陳！覺路金繩，共遵出迷津！南無瑜伽戒菩薩摩訶薩。三稱。
        三、趺坐誦菩薩戒本。
        四、誦畢反省所行有違犯者，依羯摩文如法悔除。
        五、迴向三拜，同要儀。
      丙、夜課　宜初夜分。
        一、三拜同要儀。
        二、誦經同略儀。
        三、持名或持咒同略儀。
        四、唱誦讚彌勒佛，四禮願文，四拜；或迴向三拜，同要儀。
      丁　勝儀
      一、成滿十信，階進初住。
      二、歷三賢位，修四加行。
    其道在廣集福智之資糧，相應解行之殊勝。宜熟察玄奘大師，世親菩薩一生之所行，遵依以為楷式，而未遑言說陳也。
      戊　大儀
      一、入真見道，得妙轉依。
      二、滿菩薩心，趣如來覺。
    其道在深證二空，圓修十度，求菩提于五明，充涅槃之四德。近依無著大士，遙瞻慈氏本尊，則高山仰止，景行行之，雖不能至，而心嚮往之矣。(見真實義品講錄附錄)


15禪觀林大綱

    禪觀林大綱

            ──二十二年春訂──

        一　本林屬世界佛學苑之一部，以專習禪觀為主，就雪竇禪堂改設之。
        二　每日除早暮功課外，禪觀三時，講授二時。
        三　請班首四人，首座提唱宗門禪，西堂講授淨密禪，後堂講授大乘性相禪，台賢禪，堂主講授餘乘禪。
        四　晚禪一時，全寺僧皆須入林隨習。
        五　每年分為二季，三月九月二十三日出堂，四月十月初六進堂。
        六　本林於癸酉冬季開始。
        七　四月十六起，先設禪觀研究組，研究俱舍定品，深密分別瑜伽品，攝大乘增上心學品，法苑義林唯識章。(見海刊十四卷第五期)


16佛教教育系統各級課程表

    佛教教育系統各級課程表

      甲　普通教理院
        一　概論
        二　共教
        三　大乘慧觀
        四　大乘境相
        五　大乘行果
        六　大乘方便
      乙　高等教理
        一　法性般若學
        二　法相唯識學
        三　法相華嚴學
        四　法性天台學
        五　教乘次第系
        六　教宗歷史系
      丙　專修雜修林
      丁　　附錄
        一　僧教育系統表
        二　南海佛學苑課程表
        三　慈恩宗寺課程表
        四　佛學女眾院課程表

    甲　普通教理

    乙　高等教理

    （一）法性般若學專修三年課程

    （二）法相唯識學專修三年課程

    （三）法相華嚴學專修三年課程

    （四）法性天台學專修三年課程

    丙　專修雜修林

    四學二系四行依十法行之組織，如下：

    二系四行之課章表，容後程訂。

    丁　附錄
    （一）國民教育基礎上之僧教育系統表
    從全國有六千小學生，辦到全國有二百參學僧，即達到僧教育之目的矣。歷程共計二十四年

    （二）南海佛學苑課程表（註一）

            ──二十一年春製訂──

    註一　原見海刊十三卷四期，第十期改稱「佛教中學修學課程表」

    （三）慈恩宗寺課程表

            ──二十年秋製訂──

    （甲）普通科

    （乙）專修科

    （四）佛學女眾院課程表

            ──佛教各女學校通用──

    （甲）預科二年

    （乙）普通科四年

    （法舫編次）（見海刊第十三卷十期）
    （附錄）原題「佛法修學課程表」，今改題。


01救僧運動

    救僧運動

            ──十六年夏在閩南佛學院講──

    今所講題目，名救僧運動。僧何以須救？因為現在不但僧伽在恐怖的地位，就是佛教亦在恐怖的地位。有的說：「現在佛法是可以存立在世界上的，惟僧眾能夠保存在世界上與否，尚成問題」。但是我們應當用什麼法子去救呢？這是一個費討論的問題。今時從唯物論產生出來的科學思想，根本與佛教異趣。講政治學者，又多以唯物史觀的共產主義為口頭禪，主張打倒宗教，他看佛教為宗教之一，所以佛也在打倒之列。然此猶非最通行之思想，現代最普遍之思想，則有人本主義，與實驗主義。這二種立足在人身眼耳鼻舌、所能見能聞能嗅能味之上；佛法以心為本，而所說的三世因果，五趣流轉，幾成為他們射矢之的，攻擊不遺餘力。就此可知道佛教的危機了，現在姑將發生的問題，分陳如下：

    一　人世何故須佛法
    近代思想：一、以人為本，不同古代之或以天神為本，或以聖人之道為本。不論什麼事，須問與人有何關係，故曰人本。二、實驗為尚，不論什麼事，都要經吾人實驗過。古人遺下來的言論思想，若無實驗，即作為廢棄的東西。

    今先依人本來說：人世何故須佛法？在人世上做人何須佛法？因為人生無常，不過幾十年光陰就死了。死了以後，所留者惟子孫家族，但子孫家族皆有消滅的時候，就是世界終久也有毀壞的日子。人們知道結果無味，不問什麼事都不願去作了，或竟演成自殺的慘劇。而佛法可得真常永存不滅，使人生有可常存之希望，增長為人作事之生氣，所以人世須要佛法。

    再就實驗來說：若無實驗，則如耶穌教的耶和華也說能夠得到真常，所以信耶教的人安心在世界上辦事，因為有真常的希望，亦不須要佛法。或者道教修神仙，婆羅門教修梵天，回教修阿拉，皆說有真常。若依佛法上講，究竟能夠達到真常的，唯有佛法。神仙終要死的，上帝亦要亡的。其所謂真常，不過妄論迷信而已！然佛法若不能實驗，亦同迷信，所以佛法要使人真信，必須實驗，至少亦須到阿羅漢果或初地菩薩。若能至此，不但自救，兼能救世。不然，縱有用處，但為麻醉人心的迷信宗教，如同喫酒的人，借酒安慰自心而已！俄人託爾斯泰，本不信仰宗教，後因精神煩悶不過，雖不知道耶教是否真理，不過用之以醫精神的恐慌罷了。所以今日俄國人說：耶教是麻醉人心的鴉片。佛教如不能實驗，則成變相的耶教，也不過成為鴉片等麻醉品而已。

    又我們人生在世，好如在暗黑裏過日子，不見天日。所知道的，皆是錯覺，非真正無上遍覺。對於人生宇宙的真相，人人皆要真知正覺，故人世必須佛法。然不能實驗，則終為空想的哲學而已。故佛法能否得真常正覺，為人之所須，今必實驗而后可。支那內學院歐陽竟無居士說：佛法非哲學非宗教，為人世之所須。然若不能實驗，則佛法不免為迷信的宗教與空想的哲學，不為人世所必須。吾輩佛法信徒，於此當知所勉！

    二　佛僧何故須出家
    現在有人說：「學佛法不必出家，僧眾可以消滅」。或者說：「寺廟僧眾可廢除；信佛的人，可立一公共的禮拜堂，或作哲學在學堂中說，現今之解說佛法的雖是白衣，就是佛子，故雖信佛法，不須有出家僧眾」。但釋迦牟尼由出家成佛；成羅漢果等於佛法中得實驗者，亦皆出家為僧者。此因為佛土不同，濁穢國土有家獄故必須出家，清淨國土本無有家亦何須出！然出家方能現身得無學果，得果方可受人天供養，三明六通，為世人作佛法的證明。一般信佛者，乃可依之為宣傳之實據。而一切未信者，亦可憑之發起信心。故世必須佛，尤必須有出家實驗的真僧。

    依上所講，人世必須佛法，但要實驗證到涅槃菩提乃可；佛僧必須出家，亦必成阿羅漢名真出家。佛法本依無漏清淨法而建立，在此五濁惡世，必依託清淨團體的出家僧眾，乃能持住宏傳大乘。初地菩薩以上，方為出異生家，入如來家，有此證聖之真出家僧，佛法乃有實驗，可令未證果的人慕果行因，令世人知歸信有在。故今進言積極之救僧，首重在真修實證以成道果也。

    三　積極之救僧
    甲、真修實證以成果　　言真修者，第一要明佛法真理，不是盲修瞎煉。又須先立定堅固志願，不是旋進旋退，一暴十寒之所能。故當以三十七道品為圭臬，道品中四念處尤為明真理之要。念者、明記不忘，觀念真理，引發定慧。由此起四正勤，將已斷未斷的煩惱斷除，已生未生的善根增長，即是持戒。次四如意足，即是修定。次有五根、五力，即是具修戒、定、慧。至七覺支而證法性，歷八正道而圓成果德。如此、方是真修。此道品乃三乘通法，諸聖同遊。明大乘四念處，即無常不淨而明真常本淨，便是大乘中道，由之即可證大乘無漏聖果。如此真修實證以成聖果，為今日救僧之最高第一義。以證聖果則具六神通，佛在世時，人天趨問，都來歸信，亦具六神通之故。六神通者何！一、身境變化，來去無礙，二、天耳通聞聲無礙，三、他心通知他心事無礙，四、宿命通知過去世事無礙，五、天眼通觀色無礙，六、漏盡通自能盡漏復能遍知一切眾生漏盡等。而佛化世俗，說因果顯勝義理，說諸法唯心，皆必得內證二空，表現六通者，乃可明證。夫現在科學時代，不同古時門戶之見。如佛法真有實驗憑據，則世人皆可歸趨。然明末時蓮池大師，已言其時中國無有一人能證小乘初果者，何況今日，證果更難！但佛說一切唯心，今日心理趨重實驗，得千萬人發心去實驗，其中一定有人能親證聖果者。唐朝的時候，得禪宗提高學佛法者的精神，將生命都不顧惜，故能一時風振。就今西洋的科學家，亦多忘身捨命去實驗，乃有成績。若出家僧能於佛法得到實驗，必可重興正法，挽救滅亡的僧眾。有人說：末法到了，人的根基淺薄，不能實證聖果，但可求帶業往生了事，致放逸懶惰，弄到佛法一代不如一代。俗語云：「慈悲多禍害，方便出下流」，此就是僧眾衰落的原因。對於混衣食之徒不再說了，對於為法慇懃的人，要挽救僧眾滅亡的人，一定要努力進行，求現身克成聖果。俗語說：「出家一年，佛在眼前；出家三年，佛到西天」。因為出家久了，不向上努力精進，變成了老疲參，便沒用了，青年有為的佛徒，當鼓起勇氣，先從研究以明達佛法真理，如理真修以親證聖果，乃為救僧之第一義。

    乙、捨身利眾以重行　　大凡但為自己修禪、念佛、拜經等，不足宏法利人。宏法利人，須修行六度，六度中尤以布施為首。布施有財施、法施、無畏施：財施者，將所有的身命財產，實行施於眾生，無所顧惜；法施者，將有益于人的知識，表現于語言或文字上，作為布施，以與世界人民謀利益幸福；無畏施，則救人災難，離人怖畏。總之，捨己利人，忘身為法而已。菩薩所作所求皆為眾生，非圖個人利益。觀世界人心作惡，責任在佛徒不能以佛法教化之。因為不能將佛法去教化他們，他們乃不能改惡生善，因此對於佛法亦不能信仰。能真實捨身利人，多辦一切慈善事業，宣傳事業，則自足引起社會人心之歸仰。有此菩薩大悲之因，方結無上菩提之果。僧眾之福德既隆，則自然興盛，故此為救僧之第二義。

    丙、勤學明理以傳教　　現今的佛徒，不問出家在家，可分三等：下等的為衣食生活，依賴佛門，自欺欺人，信心亦無；次等的信心頗堅，亦稍能修行，然不過迷信盲行而已；上等的對於教理上大體明白，有信有解，稍能修行，亦為人講說而已，而此上等者，亦不過能勤學明理以傳教而已。在家佛徒能如此已可，出家僧但如此，無超凡入聖之實驗，以為傳教之依據──勝行實證，僧即失其所以為僧。故今先要明白教理，具足真能捨身利眾的精神。今辦學院，以勤修眾學，求明教理，特為傳教之基礎；再進一步，當以捨身利眾，證到聖果為目的。

    四　消極之救僧
    甲、自營生計以離譏　　佛在世時，印度風俗以乞食為高，捨去生計。佛教傳中國以來，佛徒或倚產業經懺等而生活。此後恐其不能，因經懺生活，漸為人訕笑；而今人尤注重生利，坐食安享，眾所不容。昔時民心注重道德，今時民心注重財產，社會問題之最後解決，在於經濟。佛教若無經濟上安身立命的地位，只有分利，無有生利，難免社會淘汰。現今中國有二十萬僧眾，能分十九萬去作農工商業，自食其力，并供養一萬人，勤學真修，傳教于人，庶僧可無求於世，免受世人之譏嫌矣。

    乙、嚴擇出家以清源　　古來出家，本須由禮部考試，得許為僧，不異中考入學。近杭州禁止出家，亦有人上書主張考試。故今以後，凡出家者，嚴為選擇，是否合出家資格，具足堅固志願，充足信心，方可允許出家。始由剃度，至於受戒，須延長年限，歷加淘汰，以除去偷閒好食之徒，混投佛門，此為清僧眾之源，第一良策！

    丙、寬許還俗以除偽　　出家不守僧戒，不如還俗。以前中國以為出了家，任你怎樣犯戒，不肯還俗，以為還俗是可恥的事。不知佛在世時，亦許還俗，但不能遵守僧戒，退作居士，亦為佛門信徒，亦能作社會上良善人民。因為受過佛教的教育，熏習佛性種子，不難為善人也。今為提高僧眾的人格，免去社會毀謗，故救僧運動，殿以寬許還俗、除偽以潔其流。此之救僧運動，今在開始，其責任唯在汝等青年僧徒，汝等其勉之！(談玄記)(見海刊八卷十期)


02告徒眾書

    告徒眾書

            ──十六年冬作──

    余在民國紀元前四年至民國三年，受康之大同書，譚之仁學，孫之三民主義，嚴之天演論，章之五無論，及民報、新民叢報等之影嚮，本其得於禪與般若及天台之佛學，嘗有一期作浪漫之佛教革新行動。己而鑒于政潮之逆流，且自審於佛陀之法化，未完成其體系，迺習禪普陀者三載。靜慮之餘，律藏與小乘經論也，大乘之曼殊、龍樹學也，彌勒、天親學也，華嚴、淨土、真言之學也，一一為有系統之研討；旁及經史子之國學，而西學之譯籍亦時瀏覽焉。民四之冬，著整理僧伽制度論；民五之夏，著首楞嚴攝論，其冬又著佛乘導言。於佛之制度及其教義，始為大體之規定。兼著古學之周易及荀、墨諸論，今學之破神執、訂天演、辨嚴譯、教育新見、哲學正觀各篇。至民國六年出關，國際之歐戰猶酣，國中之分裂初兆。信條多緒，思路靡端，俛仰千古，盱衡六洲，遂懷救以佛法之志。旋以台灣講學之便，考察日本，益證吾見之不謬。民七與圓白、大慈等，刱設覺社，即為余作有計劃之佛法救世運動的開始。此運動應用近代社會之組織，欲將出家在家之佛徒組織起來，分荷以佛法救世之任。出家佛徒曰佛教住持僧；旨在先經出世之修證，乃進為應世之教化，用標三寶清淨幢相。

    在家佛徒曰佛教正信會：以敬佛法僧、信業果報、行十善法為旨，用之移風易俗，構成佛化之倫理、政治、經濟的新社會。閱乎覺社叢書及繼承覺社之第一年海潮音，此二種之主張，固甚顯然也。前者見於余之住持淨慈寺，欲先樹僧之模範，并育建設之僧才焉；然以腐僧勾結土豪為阻撓而罷。旋因鄂中信徒慧心等援助，建佛學院，則著眼於養成住持僧及正信會之建設人才也。初期生卒業之後，余欲改組佛學院為律僧院，援助者不從，遂奄然續辦至國民革命軍抵鄂而停頓。後者見於設立於漢口及長沙之佛教正信會。長沙之正信會，以余在湘時甚少，先期腐化；漢會頗有生氣。然以僧眾加入，改稱佛教會，亦漸腐化。嗣雖擴組湖北、湖南及中華之佛教聯合會，失本意愈遠。時已創設廬山大林寺，為國際佛團之組織及宣傳。民十三年冬季，余嘗短時退隱，靜觀日、藏密宗新入中國之紛亂，及國民黨容共後在中國之新形勢，發生二種新覺悟：一曰、中華佛化之特質在乎禪宗：欲構成住持佛法之新僧寶，當於律與教義之基礎上，重振禪門宗風為根本。二曰、中國人心之轉移繫乎歐化：欲構成正信佛法之新社會，當將佛法傳播為國際文化，先從變易西洋學者之思想為入手，因著人生觀的科學及大乘與人間兩般文化，以見其意。余從十四年春，廣宣佛教於北京、於日本、於甬、於蘇、於南洋、於福建、於杭、於滬，迄今猶從事於此二者之選擇及預備焉。而貫持此十年來佛法救世運動之宗旨者，則為由覺社叢書嬗生之海潮音月刊。

    顧今則發生俗之僧奪與僧之俗變二大危機矣！西漢以來，中國之社會，處儒教專化之下，佛法雖來中國，以避其排斥，僧乃遊方之外，住持佛教之淨儀。而社會之承受其化者，一為功成身退之隱逸；一為施政者借充神道設教之用，以鬼神禍福輔治愚民；故非僻於離世之禪寂，即為腐於流俗之迷信，初未嘗宣傳佛法之真義於民眾，俾社會之倫理、政治、經濟裁成於佛之教化焉。唐、宋來為僧化根本精神之禪宗，宋、明儒亦聞其風而自張門戶也。夫禪宗本高建於律與教義之基礎上者；元、明以降，律儀隳弛，教義淹晦，宗門亦漓為大話欺人之口頭禪。持律、談教之淨土家，乃從而代之；故明、清來沙門居士之高者，大抵歸崇淨土。然晚清後儒化之中國民族，一被劫於西洋之武力侵略，再被劫於西洋之宗教侵略，三被劫於西洋之民治侵略，四被劫於西洋之科學侵略，門戶洞開，藩籬盡撤。值此思想解放之時會，清末楊仁山居士汲汲流通精典，游扶桑者既習聞佛故，康、譚、章、嚴、梁氏等之政論者，亦時好談佛，於是佛之教義浸為士夫學子所留意。佛學研究會之居士團，亦萌芽於斯際，且嘗有佛學叢報以鼓吹之。至民七、余出為有計劃有組織有紀律之倡導，佛之風化，遂流行社會。軍、政、商學之士，習之者漸趨興盛，唯識、三論、真言之宗趣，亦探求日廣。第回觀住持佛法之僧寶則何如歟？自禪而淨，已成江河就下之趨勢，且今亦僅存印光法師之碩果。其他則乘機以掠名利恭敬，傳律、宏宗、演教云者，亦滔滔為應赴經懺之類耳。於是住持佛教之僧位，漸為居士侵奪矣。然華嚴、天台二家及余興學之結果，流布為華嚴學院、法界學院、清涼學院，與天台學院、明因講舍、山家講舍，及四川佛學院、閩南佛學院、弘慈佛學院等，亦不無承學之新僧也。但既無高等之道場以攝彼修學深造，復無改善僧制以適應施設之地，內不容於腐化僻化之舊僧，外被牽迫於民眾之輕蔑於僧；於是除少數之高蹈遐舉者，多有反僧而從俗、變化其生活者也。有此俗之僧奪與僧之俗變之二端，余十年來有計劃有組織有紀律之佛法救世運動，乃為之根本摧破。故今于十年來貫持此運動之海潮音，亦不復憐恤其生命之斷絕也。

    夫此運動之失敗，舊佛徒不足責，獨責出家在家之新佛徒昧於分宜耳。在家新佛徒昧其分宜：不及者、則腐化僻化於舊僧，於是遂欲以齋公齋婆放生念佛了之，或由有錢及欲發財以過安閒隱逸生活了之，江浙之在家佛徒比比然也；太過者、則以僧之無能而不足崇也，欲奪住持佛教之僧位而代之，為法相、真言之學者又比比然也。殊不知其分內所宜為者，當上摧隱逸之僻化，下破迷俗之腐化：敬佛法僧、信業果報、以安心定志，行十善法、作四攝事、以立身處群。近之則足以建設佛化之倫理、政治、經濟的新社會，致國民於安樂，造國際之和平；遠之則為修十信心之菩薩，無上菩提奠基於是，勤勇精進，大堪有為！烏用擾擾於鬼神生死之夢想哉？出家新佛徒昧其分宜：不及者亦腐化僻化於舊僧，遂欲以當寺職、充院主了之，或欲以逸居無事念佛等死了之；太過者、則唯知以辦學、宣傳、服務、作工為事，而欲取僧之寺院產業皆化為基督教青年會式而後快，無法以達之也，則紛紛退僧而返俗，以自尋其新式之生活。殊不知其分內所宜為者，固當以持戒、忍辱、苦行為本：深入僻僧中以自為出世之修證──若余之閉關普陀──，而開發彼為法為眾之悲願；深入腐僧中以潛行應世之教化──若仁山法師之潛居觀宗──，而引起彼輩求學持戒之慚悔。如是乃能轉舊成新，建設清淨幢相之新僧伽，住持佛法，師表人天！烏用逐逐於利衰稱譏之境風哉？

    雖然，此運動之失敗，亦暫時之過程耳，非終一屈而不可伸也。出家在家新佛徒，從事佛教住持僧與佛教正信會之分內所宜以篤行者，猶大有其人在，特未能以鮮明之標幟，集中幹部人材以為之領導，故其力量未能表現而已。就出家之新佛徒言：余近在閩南演說之救僧運動：一、真修實證以成聖果，二、獻身利群以勤勝行，三、博學深究以昌教理；第一第三則常惺、大勇、大愚諸同道，今亦不無力行者，就在家之新佛徒言：胡君子笏最為有志，蔣君特生似亦近之，他若唐大圓、周少如、羅庸、楊卓、臧貫禪諸君，亦同其意。能有一領袖以團結之，皆十善菩薩為中心的新社會之骨幹也。佛陀救世之大業，新佛徒方建築更堅之基址以為艱難締造；而余則徘徊瞻顧於積極救僧運動之第二第三項，或轉身從事於十善菩薩行，猶待觀機再為選定焉。然正信佛徒欲建設十善為精神之新社會，必一方破除腐化僻化之陳俗；一方則尊佛奉法敬僧，深明業果之原理而諦信之。有父母、子女、兄弟、姐妹、夫婦、親戚之家族，有首從、師資、朋友之社會，有農、工、商、學、軍、政之職業，務須切近人情，平易可行，乃能普及民眾而表現十善精神於倫理、政治、經濟之全部社會生活。余於覺社叢書所發表之佛教人乘正法論，頗具其綱目焉。故凡所主張不可侵入超俗之僧伽行誼；而周君少如之五戒心法等，已嫌過高矣。余此非敢為一般佛徒告也，僅告從余起信於佛法僧者之徒眾耳。從余直接間接起信佛法僧之男女緇白徒眾，當不下萬餘人也。此萬餘人誠有十分之一百分之一千分之一能認清此二途徑──(佛教人乘正法論及整理僧伽制度論)──，分工互助而奮勇精進，則此人世必將有普被佛光之一日乎！

    余既宣告海潮音停刊，徒眾中即有欲組「海潮音學社」以持續之者，但無論改為半年刊為季刊或仍為月刊，對於佛法僧皆當有一貫之宗旨：──

    一、佛觀：
      甲　佛之根本觀念必在釋迦牟尼佛。
      乙　信釋迦牟尼佛確得無上正遍覺，最高無上。
      丙　毗盧遮那或大日或盧舍或金剛持皆為釋迦牟尼大功德聚之別名，不得視為牟尼以外之他佛。
      丁　他世界之阿彌陀佛、藥師佛，或往劫之然燈佛等，皆由信釋迦牟尼佛之說而知之者，皆與釋尊平等。
      戊　佛為積三無數劫大行所圓之極果，不得與流俗所稱為活佛等混同視之。
      己　佛為出世三乘聖眾中之大聖，人天猶為凡夫，不得與孔、老等凡世聖人混同視之。
      庚　佛為法界諸法──宇宙萬有──之正遍覺者，亦為教化一切有情令皆作佛者，不得與一神教的創造主宰及多神教的禍福於人等迷信之神混同。

    二、法觀：
      甲　一切經律，皆源本佛所宣說之聲教，由佛徒歷次結集而成者。
      乙　佛徒結集佛說，初亦口誦相傳耳。用文字寫成書本，則先後不一時；以佛徒時代不同，故小乘與大乘之經律，亦寫成先後有殊。
      丙　信超人天之聖人，必有非常之勝事，故經律所言不思議事，皆應確信為實事，不得以凡識疑議之。
      丁　諸論及撰述語錄，皆賢聖佛徒修證有得，宗依佛說而闡揚詮釋者，故今亦可憑佛說及親證而研究決擇之。
      戊　大乘諸宗之各標其勝，在集中其理解於一念而起觀行，建宗趣行或殊，真本覺果無二。
      己　菩薩藏法與聲聞藏法，境行果皆別，然聲聞境行果亦為菩薩所含攝。
      庚　佛之教法發源於佛及聖眾之無漏智泉，故不得視同其餘出於有漏凡識之教學，但於餘教學皆可或破或攝以助顯無上義。

    三、僧觀：
      甲　勝義僧寶雖在三乘聖眾或賢聖眾，但此土之住持僧寶，必在出家五眾，尤在苾芻眾。
      乙　他方淨土雖或純一菩薩僧，無有在家出家之別，但此濁土則須出家菩薩乃入僧寶。
      丙　住世持教之佛徒團，應依七眾律儀而建立。在家二眾佛徒，雖非全僧，亦非全俗，此為已進三寶之門者，異於隔離三寶之凡俗，故曰近事，為介於僧與俗之間，可稱為「居俗近僧眾」。受三皈以上及日本之真宗徒等，皆攝屬於此。由此中修轉輪王十善行者，攝化民眾，建設新社會，利樂人世。
      丁　尊敬三乘賢聖僧，彌勒菩薩等雖現天相，亦同大乘聖僧尊敬。
      戊　敬崇出家住持僧眾──但最低限度，須明佛法大義、信心充足、能持苾芻四根本戒者，乃認為出家住持僧眾。
      己　不知佛法亦無信心且不持戒者，應驅出於僧眾之外，不認其為出家僧眾。
      庚　由具僧相僧德之僧眾建設佛教清淨幢相之新僧寶，師表人天。

    此為覺社叢書第一刊以來一貫之宗旨。若能成立一海潮音學社以持續此對于佛法僧之宗旨者，則為持續海潮音生命。否則雖仍月刊一編，亦非復海潮音之持續。徒眾中亦有分辦海潮音流類之雜誌者，若四川、泰州、陝西等之佛化刊物；亦有辦佛學院流類之學院者，若閩南、四川等佛學院，及乳獅學院，覺賢學校、佛化學校等。亦有辦正信會流類之在家佛徒團者，若北京佛學研究會、泰洲念佛會等。更有持續或創設之佛徒集團者，若北京之世界佛教聯合會事務所，中華佛教聯合會籌備處，及各地曾辦之佛教聯合會與佛徒協會等。凡是等等，今雖未能鮮明此一佛法救世運動之標幟，而為此一運動之主軍；但從此若能認清住持僧與正信眾分宜所在之宗旨，分工互助以堅持不退，進行不懈，亦未嘗非將來得告成功之因素也，願皆勉旃！(見海刊八卷十二期)


03對於中國佛教革命僧的訓詞

    對於中國佛教革命僧的訓詞

            ──十七年四月作──
    在中國現在的環境中，向來代表佛教的中國佛教僧寺，自然也有革除以前在帝制環境中所養成流傳下來的染習；而建設「原本釋迦佛遺教，且適合現時中國環境的新生命」之必要！此予二十年來迄今以至將來猶繼續不已之運動也。然自余在武昌創辦佛學院以來，各處仿辦的佛學院，以至現今的閩南佛學院，直接間接從余學習的學生，固然有一部分能趨入現代佛教之正軌者；然有一部分則退流腐習中；亦有一部分則唯知努力「俗化」，而發生許多幼稚病。退流腐習中者，今且不理他。其努力「俗化」的犯幼稚病者，恰猶國民革命中羼雜了「共產黨的理論和方法」一般危險。此則非速速加以清除不可！

    中國佛教革命的宗旨：
    一、要革除的方面：甲、為從前中國君相利用為神道設教以愚民的迷信；乙、為習染從前中國家族制度所養成的剃派法派，將僧產變為各家師徒私相授受的遺傳制度。

    二、要革改的方面；甲、為改變從前中國在儒家專化下，真佛教僧但為遁世高隱的態度；而改正為一面精進修習三增上學，一面廣行化導民眾及利濟民眾。乙、為改變從前中國僧眾在君相及愚民的要求與供養中，專顧脫死問題及服務鬼神的態度；而改正為服務人群，及兼顧資生問題的態度。

    三、要建設的方面；甲、中國從前儒化的地位，今三民主義者若能提取中國民族五千年文化及現世界科學文化的精華建立三民主義的文化，則將取而代之；故佛教亦當依此，而連接以大乘十信位的菩薩行，而建設由人而菩薩而佛的人生佛教。乙、以大乘的人生佛教精神，整理原來的僧寺，而建設適應現時中國環境的佛教僧伽制。丙、宣傳大乘的人生佛教以吸收新的信佛民眾，及開化舊的信佛民眾，團結組織起來，而建設適應現時中國環境的佛教信眾制。丁、昌明大乘的人生佛教於中國的全民眾，使農工商學軍政教藝各群眾皆融洽於佛教的十善風化，養成中華國族為十善文化的國俗；擴充至全人世成為十善文化的人世。

    故中國的佛教革命，是為建設而革命的，非為破壞而革命的。在革除革改中，雖難免有相當之破壞，然中山先生說的好：革命中的建設易而破壞難。以為建設而不得已行破壞，極須慎重思擇。一、要認清破壞的目標；二、要選用破壞的手段；三、要善知破壞的步驟。若一錯誤則莫能挽救，而噬臍無及矣。

    由中國革命，推及世界革命的國民革命，有三民主義；由國民佛化，推及人世佛化的佛教革命，亦有三佛主義。今說於此：

    甲、佛僧主義　　中國的佛教，由僧寺代表了二千年。則中國佛教的僧寺，內有二千年歷史為背景，外有現代全國全世界的環境為背景。以此中國的佛教革命，決不能拋棄了有二千年歷史為背景的僧寺。若拋棄了僧寺以言廣泛的學術化的社會化的佛教革命，則如拋棄了民族主義，而言世界革命一樣的危險。有些犯幼稚病的革命僧，欲纂奪了僧寺以俗化成普通的民眾；則如中國的共產黨，欲纂奪了求中國民族自由平等的國民革命，為第三國際階級革命一般的愚蠢而錯誤。然中國今日的佛教僧寺，更有三千年前印度的佛教史背景，與二三千年來流行各國各民族間佛教史的背景，及現代全國全世界社會情形的背景；必須棄短取長，適應時機，乃可以求其生存發達，故亦不能保守二千年來歷史沿嬗而不變。

    以此、余十年前曾有整理僧制論之發表，去年又有僧制今論之發表──此二論，日本曾翻譯，謂足資日本佛教組織之參考──。以此革命僧所應取的方法：一、聯合同志成立為有主義有組織有紀律的革命僧團。二、全力擁護二千年遺留下來的僧寺財產。三、革除以剃派、法派佔奪十方僧寺財產，作為子孫私產的傳承制。四、憐愍一般藉愚民迷信以服務鬼神為生活的無識僧眾，灌輸以佛教及國民的常識；漸漸改良為共營資生事業及服務人群的生活。五、剷除一般藉剃派、法派傳承制以霸佔僧產而自私自利的大小寺院住持，及大寺中助紂為虐的首領職事。六、尊敬及擁護能改剃派、法派傳承制為選賢制，及辦學校教育青年僧，與作利濟社會事業的菩薩僧──例南山寺、開元寺的轉道，及南普陀的轉逢與會泉──。七、收回少數住持所霸佔為私產的僧產，取來支配為教育青年僧及改良一般愚僧的生活，與作利濟社會慈善事業等之費用。八、尊敬表揚一般澹泊清高而勤持戒律或精修禪定及深研慧學的有德僧；并勸發其護宣正法、覺世濟人的菩薩行。九、警告不能或不願遵行僧律的僧眾自動還俗──僧的制服，雖可以時地而不同，然必異齊民；不願穿僧服，當可還俗──。十、驅逐絕對不能遵行僧律，且強在僧中肆行反動的惡僧，迫令還俗。此之十條雖簡單，而整理僧制論與僧制今論之綱領，具於此矣。最根本者，為革命僧團之能有健全組織。

    乙、佛化主義　　十年前余草整理僧制論，同時即草有佛教正信會組織大綱──稿失去──。而現今各種的佛學會、居士林、佛化新青年會等，皆此中的支流，二十年來，與楊仁山老居士等所大聲疾呼以擴大佛教的範圍者。即佛教的會眾中，「僧眾」雖占重要的位置，然佛教的廣大會眾，實不限於僧眾。而尤須以可能普收全國民全世人為會眾的「信眾」作依托。舊來以充君相的愚民工具，而賴國王、大臣保護的傳習，在此時之國民與人世的環境中，實在已不能適存了。故必須由真正了解佛教，及熱心擁護宣傳佛教的菩薩居士，成立敬佛法僧、信業果報、正身語意、淑家國世而有組織有紀律的信眾團體：

    一、輔助學校教育、社會教育，以掃除帝制時代傳統下來的愚民鬼神迷信；提高及改正一般人民的思想，使於佛教有大體的真認識，而成為正智的信仰。二、輔助革命僧，以剷除霸僧產為私產及破壞僧律的惡僧；并改良一般愚僧的生活。三、尊敬及擁護有德的菩薩僧，以為僧眾模範及人天師表。四、整理及闡發佛教的學理到一般學術界中，使成為文化教育界的公共學術──對於這一點，很敬歐陽竟無居士──。五、輔助革命僧以教育青年僧，及教化社會民眾──這一點，武漢居士頗可敬──。六、以佛教簡單正確明了且近人情理的庸言庸行，向軍、政、紳、商、農、工、教學各界為廣大之宣傳，使普遍的能積極之信從，或消極的不反對。七、聯合僧眾廣作教養，及救濟社會的教育慈善事業──這一點最敬王一亭居士──。八、各就其所居農、工、商、紳、軍、政、教、學的地位，以佛教的正因果理及十善行，輔導各階級各社會民眾，漸漸皆成佛教的善行化。九、努力提倡為地方的國家的世界的人群服務，并積極的參加各種政治的社會的進步事業，及救國救世的運動──然近來亦有些欲佔奪佛教中僧寺地位，或專破壞僧寺制等的幼稚病，及有些仍流於滋長愚民鬼神迷信的頑腐病；如此等不成為以佛法化導世俗，而反成為以世俗化滅佛法的反動行為，亦非痛加清除不可。

    丙、佛國主義　　佛書中所言的國土，原是指世界而言。菩薩所行的皆名淨佛國土之行。換言之，即是改善社會國家，以至世界的行為。亦可統謂之使社會善化淨化──美化──的行為。此有自他共同思想行為生活的交互關係之社會，無不具有精神與物質的兩方面。然創建或改造的淨佛國土行，既為社會的共業行，故當由僧眾、信眾各隨分宜以聯合行動。即由僧眾、信眾合組成「中國信佛民眾會」，并「國際信佛民眾會」，為全國、全世界之廣大行動。根據佛教精進的、活的生命觀，及淨慧的、仁的人生觀，在精神方面：為改善各種社會制度，若經濟、政治、教育等；及各種社會文化，若文字、語言、禮俗、風尚、思想、學說、藝術、教化等的運動。使婚喪慶弔等一切人群行為，皆佛教的十善行化，俾人人皆感覺處於佛的教化所流行的國或世界。在物質方面：則增進水陸空界的交通利便，開闢及發達各種地利、水利與林場、礦場、農場及工廠、商務等生產事業，以造成家給人足、時豐物阜的安樂國土；乃至羽毛鱗甲蠢動含靈皆各獲生存之樂，樹竹花草咸各全其生趣，而物與人為效祥獻瑞之感通。馴至人生與自然，成為一大和諧，略如余淨化主義中說。

    此三主義，本為一個「佛教救世主義」。而在進行的努力上，則為一個「佛教革命主義」。固不能分析為三個主義，而任意採行一個；故必須完全照顧而施行。然在第一期，當尤努力於建設「人生佛教的理論」──詳余所著之現實主義──，及進行中國「佛僧主義」的宣傳與實施；同時亦宣傳且推行中國佛化主義，與宣傳佛國主義。第二期當完成中國佛僧主義，并隨時促進及實施佛化主義，并努力宣傳且推行中國的佛國主義。第三期當完成中國之三佛主義，而推行於全世界。

    然長江之水，發於濫觴。在中國今日，若不先注重「中國佛僧主義」之宣傳與實施，將有二千年歷史為背景之中國僧寺，原本「人生佛教」真義，整理成適合時代環境之佛教僧寺；拋棄「佛僧主義」而空言佛教之社會化，則佛教之軀幹亡而精神亦無所附麗。僧滅教亡，恰同在國民革命的過程中，拋棄了民族主義或三民主義，甘作第三國際的共產黨工具。以致民族滅而民國亡的一般危險，一般愚蠢！此為吾「中國佛教革命僧」，在今日所尤應深深留意者也。慎旃！勉旃！中華民國十七年四月二十一日釋太虛。(見海刊九卷四期)


04箴新僧

    箴新僧

            ──十四年四月作──

    予朝五台過京赴甬，沿途若南京、常州、無錫等，稍事遊行，與各地緇素佛子相談，紛紛議及新僧。有贊成者，有反對者，有憂慮者。贊成者淺薄，反對者頑陋，而憂慮者之意頗可感，引為箴：

    一、予之整理僧伽制度論，最重者即為叢林制度，故對叢林制度應持尊重態度，循之以求完善，不可蔑視！

    二、汝等初學解行未成，於佛法知一不知其二，對於僧中長老修持有素經驗宏富者，縱見其有未知現時情形，施設不宜處，應持孝子孝順師僧之態度，婉言諫諍，感以真誠。不可浮夸自大，囂囂然欲取而教誨之！

    上之二義，皆深注意為要！(見海刊第六卷第四期)


05去除稚僧的幾種錯誤

    去除稚僧的幾種錯誤
    一、佛教社會化，這一個名詞，不是使僧眾化成通俗的意思。佛教徒的內容，有僧眾，有信眾：要將信眾作有系統的組織起來，成為佛教信行教團，各就其為農、為工、為商、為學、為政、為軍、為教育、為慈善之地位，作諸濟世利人，及諸政治社會運動事業。要將佛教的僧眾亦組織成系統團體，內勤修學，外宣教化，以攝受信眾，及覺悟世人。如此，乃謂之佛教社會化。

    二、僧家的服裝問題：袈裟的大禮服，決當遵循佛制。至常服雖無保守之必要，但僧服應與通俗不同，比如軍服亦然。至其形式，當再慎重審議，不可輕改。

    三、佛學不應科學化：科學方法，雖可為佛學的零碎材料之整理，而佛學的實証，必由佛學的真修達到之。可以佛學統率科學，使更加進步，而佛學決不能支配於科學之下。(見現代僧伽一卷第四期)


06今佛教中之男女僧俗顯密問題

    今佛教中之男女僧俗顯密問題

    在諸淨佛國土，既無男女，亦無俗家，故皆為清淨和合眾，而無男女僧俗之可言。今此穢土，既有男女家產，故成佛須捨俗出家，乃成就其清淨之勝德。佛是出家之男人故，學佛及傳持佛法之徒眾，亦以出家之男眾──即比丘眾、沙彌附之──為主。佛是出家人故，出家之女眾──比丘尼，又沙彌尼，室叉摩那附之──次之。佛是男人故，在家之男眾又次之；而在家之女眾居最後。此佛教徒眾之建立於世，所以有出家五眾、在家二眾之七眾律儀也。於此穢土之中，有此七眾律儀住世，即為佛教住世；破壞或紊亂此七眾律儀，即為破壞佛於穢土中所建立之清淨幢相，破壞佛教，出佛身血。故大乘之戒定慧行，普周於七眾；而建立於世者，不得壞亂於七眾律儀也。比來在家男眾極為發達，而其智才能力又往往出過於出家男眾之平均上，且在家女眾，尤多信行精懇過出家二眾及男眾；於是漸出其今後主持佛教而宏傳者，當在在家眾而不在出家眾之主張。且女眾既尤能精進，安在其不可皆齊比丘或越比丘耶？然雖欲獨據大乘律以廢除七眾律儀之次序高下，因向來建世軌眾之規制如此，未能昌言以毀去之。適有僧制先壞之日本傳密教僧來，但為獲得支那最先布教權之名利恭敬，將比丘眾主教傳法之名位授之在家男女；援曼荼羅之形相，曰俗形居中臺也，曰定妃為女形也，以神其說。由是男女僧俗，僧俗男女，攪成一團者曰密教；男女僧俗，僧俗男女，律儀七眾者曰顯教。而男女僧俗應依七眾律儀以序次高下否之問題，又轉成顯教密教問題，益趨重重糾紛而不可開解之勢。

    殊不知密教乃佛所說之魔受化經──即大毘盧遮那成佛經、及金剛頂經等，見梵網經──耳，為化魔故入魔中──僧俗男女混為一團──以佛經──顯教──軌其心，佛律──七眾律儀──範其身；故能化魔入佛，即魔成佛。蓋密之所依即為天魔鬼神──若執金剛、歡喜天及羅剎、夜叉、牛鬼蛇神──而佛轉化天魔鬼神以成為佛之不思議用者，則正在乎顯教之理觀與範眾之律行耳！今習密而斥除性相之教理，破毀僧俗之律儀，則非以佛化魔，而反成以魔障佛；其乖違佛說魔受化經之密旨為何如耶？

    故以男女僧俗混然一團謂之密，斥去顯理顯律者，非顯密問題，乃佛魔問題也。密依顯理顯律則轉成佛；密離顯理顯律則還為魔。今固魔強法弱之世，然吾益不能不以佛法繩之，以契於佛說魔受化經之密旨也。(見海刊第六卷第四期)


07七眾律儀不得逾越(註一)

    七眾律儀不得逾越 (註一)

            ──十六年夏初在福州青年般若社講──

    來閩不數日，於湧泉、怡山風光多已領略，歷承諸山長老及佛化徒眾熱烈歡迎，甚為感謝！尤以在茲白塔寺，已經三數次和洽歡舞之大會，風味精彩，各各不同。如第一次功德林男眾之歡迎，及次日女眾之演講會，融融一堂，風規宏壯，盡有大家之氣象。次如青年覺社及圓覺學社之聯席歡迎會，則別有少年活潑之精神，及蒸蒸向上之傾向。至於今日，則更有一種特殊之意趣，令人感佩。佈置之幽雅而精緻，威嚴之雄壯而整肅，足徵在座者於法事藝術上多有研究，而於清淨莊嚴之形相上，亦頗經一番修習工夫矣。三次會集各有聲色，此固為人類性格之各各不同，亦指導修習者各以其所得而放光明也。吾於此有所感焉：佛教之設，原為此世間一切在迷眾生，如眾生盡已得度，復用此佛教何為？但三界、六凡眾生之根基不等；應機化導，方便設教，於是乎亦有十地、三乘，頓漸、權實等宗別；而建設教團，於世間之綱紀，復有七眾律儀之區分。列表如左：

    佛法住世，唯此律儀。七眾佛徒，如能各循其規，各守範圍，融洽類集，不相逾越，猶團體中之有規則，始為正法住世也。違此律儀，即犯佛規，則破壞正法。如女眾中有雖發心受持沙彌尼、式叉摩那或比丘尼戒，而於事實上尚不能剃度出家者，逕受持沙彌尼、式叉摩那或比丘尼戒，即為破壞律儀，罪重滅法。以好心而招惡果，不亦悲乎！有居士焉，三皈而五戒者也，披僧伽黎作比丘事，猶彼學生未得博士位而衣博士服，是亦違律亂儀，自墜罪惡者也。按佛制居士，唯得披縵衣──梵音缽吒衣，而無條紋者──，沙彌方能披五衣、七衣，至比丘始得披九條、二十五條衣也。律儀上有此衣制，乃得藉以整齊劃一，其精神同行共修，而發生宏法利生之大力。否則、既不得同修同證，復將何以自度而度他哉！座中皆七眾中人，俱有自修利世之責，說此律儀，願切實勵行！勿以善心學佛，而作違律亂儀之毀滅正法也！(澹人記)(見海刊八卷八期)

    (附註)原題「在青年般若社歡迎會之演講」，今改題。


08答或問

    答或問

            ──二十四年一月作──

    或問：近來學西藏紅黃喇嘛法者，以所習咒法，其間或應肉食乃可成就，雖食蔬亦須作肉想觀，故不如逕行食肉之為便。因有蔬食多年，亦學喇嘛而開者，致與吾國佛教徒向所持行，大相逕庭，紛起非難，遂成為疑諍未決之一問題。願師有以解之？

    答曰：非此援引教典所能解決，以釋尊住世時乃至涅槃前，佛僧受供猶未斷肉者亦間有故(純陀最後之供，有云石耳，亦有云豚肉者)。亦非依據教制所能解決，蓋朝鮮、日本、安南、受中華所傳者，在古雖沿禁肉食，今亦大抵開放。至錫蘭、緬甸、暹羅等一系，西藏、蒙古、尼泊爾等一系，則普通慣習，從未曾禁肉食，並非以菜蔬不生之故；第蒙、藏猶有專修蓮華部法而持禁者耳。雖未能據典制以明必須斷肉，然準之通理、時機、國尚，則有可言者：佛慈悲心周遍平等，應普群生，非限人類！雖雜食身，根本是病，未成佛身，凡所受食皆同治病之藥；且吸氣飲水，所傷微命已多。然終以從吾人力之可及，斷除肉食，為較近佛心慈悲平等之理。況古近東西聖哲所示之道理德行，亦無不以護惜情命、充養仁愛為歸者，此據通理，應先斷肉食為較當也。且今為科學理智進步之時代，既觀人類為動物之一，非復神所特造之靈，平等博愛所及，亦周物命，近契佛心。兼證以衛生之義，衡以節用之實，曩者、余遊歐美，歷諸大都市已皆有蔬食館，尤以德國大學生之蔬食者為多。凡智識之士，縱猶未能斷肉食，亦視斷肉食為人類進步之一事，此則時機所趨，亦有其宜也。環顧大地諸國，斷肉蔬食，乃為中華之特尚。持蔬者雖不盡佛教徒，而考其起因，實由梁武帝據楞伽、涅槃等經所竭力提倡而成。沿越千載，風被數國──例昔日本等──，故佛教僧徒不蔬食，即為信佛者所不容許。雖有道濟輩神僧時一破格，亦視為奇異而非正常。故蔬食實為中國佛教徒特有良制美風之契通理、適時機者，大應保持擴充。雖藏、蒙等處喇嘛來漢地者，猶將漸勸導以蔬食，何可反率已蔬食者循喇嘛肉食之習，遷喬木而入幽谷哉！據茲三義，故除別依其區域之習及專修其特殊之法外，當以能茹蔬為正軌，勿應以食肉為眾倡也。

    或問：如師說，則凡中國佛教徒必應蔬食矣。然正以中國佛徒俗尚如此，故國人每誤會凡學佛必須蔬食，多有以未能蔬食而對佛法亦不敢問津者。今學西藏佛教而開肉食之禁戒，使知未能蔬食亦可為佛徒，不亦引人入勝之一方便歟？

    答曰：此說雖可行，然出家為中國寺僧者，為保持良制美風應絕對蔬食。但中國之寺僧，向來只能以寺僧所自行者化導世人。不善因應在家所宜而廣開方便，以此不唯誤以凡學佛必須蔬食，而且誤以凡信佛就是作和尚，對佛教遂往往裹足；然此仗僧中師資善用在家佛法開化國人耳。五戒之前，先以三皈，即持五戒，猶開許三淨五淨，更漸漸之以六齋十齋；本具重重方便，非必藉學西藏教徒導之也。余向來講明佛理，教人起信，導受三皈，而戒善之法，必待人發心求受，從不強勸；其有初發心輒求為僧或持蔬者，必示以學佛在家亦可，且尤方便。中國持蔬者非盡佛徒，而在家佛徒亦不定持蔬。楊仁山為近代在家大士，亦未持蔬。但要當時解教理，確定信心，漸持戒善以近佛行耳。昔佛說法，以施論、戒論、生天之論為首，若能善為應用，尚何方便不具哉？

    或問：聞師於去春亦從班禪國師受大威德金剛大灌頂法，傳承金剛大阿闍黎位，許於一切密法得修習及傳授之自在，此其事實是否如此？而師之受法意旨何在？

    答曰：余向主普承印度三期、亞洲三系之佛法，融會貫通而弘傳於全世界，原與執守一門一戶，孤芳自賞者不同。且數年來與班禪大師晤談多次，彼此相知漸深。春間得超一師為譯語，談論益暢，讚余為漢地弘揚佛法第一人，惜言文隔礙，不能互相研究。因答余亦極欲研究西藏佛教特勝之密咒，當謂咒非灌頂傳授不可。余於佛祖古制，非萬不獲已不肯違肯，因謂如能授之總灌頂，俾可自在研習諸咒部者，當從大師受之；亟蒙喜允，為專授金剛大阿闍黎大灌頂法。此余為得研習一切咒法之自在，從受灌頂之意義及經過也。

    或問：國人對喇嘛之轉生者，輒稱活佛，或呼佛爺，而佛之一名固可作如是稱呼歟？又如禪宗見性成佛，或稱古佛，或稱肉佛，而密宗亦以「即身成佛」標勝，究以何義為佛耶？

    答曰：佛之一名，依教理指其確切之實體，常唯「自受用身」，乃四智菩提之總體也。蓋法性身為一切生佛之平等性，而他受用身及三類化身，則不過應機之所現；故未圓四智菩提，不得名佛。然引伸其義以異門說之，平等法性在異生，即為「本來自性天真佛」，乃曰古佛或理即佛。故人心纔有確見此性之智慧，不改肉身成智慧佛，或名字即佛、觀行即佛。而密宗成佛，亦有理性、加持、顯得三位，初通理即名字即，次通觀行即，後通相似即分證即。至藏密由氣功觀想之所云成佛，亦纔得人天中陰自在。如真發深固菩提心，可為信滿菩薩，能現八相成佛身。至於國俗之稱呼活佛、佛爺，如稱近人金山妙善師為金山活佛之類。稍有知及前生或神異事者，世俗即以此名奉之。又稱佛亦猶中國稱聖，用為一種尊稱，對於福位最尊者，即用稱之。例中國向稱皇帝為「聖上」，清代則俗稱佛爺，且稱太后曰老佛爺。今蒙、藏人對章嘉等習用此稱者，亦猶此耳。更廣之以生佛平等之法性佛義，禽蟲木石，莫不是佛，況對於有福慧功行之人，泛稱曰佛，復何足奇？但嚴格言之，必唯自受用身，或現八相者乃可耳。

    或問：在家人學傳一咒印，習講一經論，，亦有稱法師或大師者，其亦可乎？

    答曰：名亦何定？佛教持律者古稱律師，乃今代人訴訟辯護者，亦稱律師。道教畫符作法者，古稱法官，乃今為人民司法律之審判者，亦稱法官。大師一名，在西漢時劉向已有是稱。他若國師等，亦非佛教專名。今於每一學一時為最勝者，輒稱大師，例文學大師史學大師等。法師一名，似專在佛僧，雖世人對法字每作「法術術法」觀，故近人對於有神異醫術之詹某，亦多稱為詹法師者。例此則於佛教中能講授一理法傳授一行法者，欲以法師稱，亦何不可？況在經中，傳帝釋請一「野干」說法，亦稱法師，坐於高座，何況是人乎？然依佛教制度嚴格言之，則猶有專為住持佛教而設之僧團存，則佛教中之大阿闍黎與法師大師等，當專稱出家僧中之副此學行者為宜！或問：佛教七眾男女不平等，而比丘尼尤甚。若云應機適古時習尚，則耶教原以女子析男子肋骨造成，尤不平等，但今之基督教則已甚平等。近中國在思想上法律上亦既男女平等，而佛教制度何不應現代機宜，改使平等耶？否則今後女人將不肯為比丘尼矣。

    答曰：佛教中在家男女之優蒲塞夷，絕無何不平等處。而且大乘之勝鬘夫人經、月上女經等，皆極揚女子為有大智慧神通之菩薩；華嚴善財所參善知識，亦多女子，其不輕視女子可知。然在出家僧團中之沙彌尼、式叉摩那尼、比丘尼，以視沙彌、比丘，誠不啻天淵之隔。若云何以致此？則釋迦佛原意，住持佛教僧團中，誠不欲有女子出家來加入，以成其純淨律儀之住持僧寶。無如與佛有大恩之姨母強求出家，力拒不絕，乃嚴限制以八敬法且加密戒條，本在令知難而退；或使能出家為尼者，絕無僅有。故今西藏等多處無佛教尼。而耶蘇舊教亦無女神甫，新教亦鮮有女牧師。中國之病正坐不實行尼律，故多腐敗為僧累，誠能嚴格不平等而使女子無復出家為尼者，未嘗非佛陀本旨，為佛僧之幸也。然適應現今曾受平等教育之女子，正可如勝鬘、月上輩之弘修佛法，則當專組「菩薩優蒲夷」部眾，或「菩薩尼眾」以為化導女界之宗師。至比丘尼制則斷斷乎須嚴格，一因佛制不可改，二因若能沒有女人作比丘尼，尤合佛心也。如至淨土平等之極，則雖比丘僧團亦不存。二十四年一月二十九日在武昌世館(見海刊十六卷二期)


09論傳戒

    論傳戒

            ──二十三年春作──

    余自稍知經律以來，輒因於受戒持戒未能自信，故祗與人授三皈、五戒，至多亦授瓔珞十善戒，瑜伽菩薩戒而已。于沙彌十戒，且未敢與人授之，況于具足諸微細戒之苾芻戒耶？茲某長老來書囑雪山開壇傳戒，使效諸方所為，余期期以為未可。憶靈峰蕅益禪師在重治毗尼事義要集中有答問一則云：

    「從上諸祖，各有三類：一者、嚴淨毘尼，宏範三界，如遠公、智者、左谿、永嘉、荊谿、大梅、永明、覺範、高峰、中峰、楚石等是也。覺範、非時不食，中峰、冬夏一衲，具載傳記，芳軌昭然。古今如此知識，亦甚眾多，所應景仰倣效。

    二者、丁茲末世，勞不獲已，遵佛遺命，捨微細戒，故住靜則刀耕火種，領眾則墾土開田；然於非時食等諸戒，仍自遵行，故清規晚用藥石，不云粥飯，祗許非時漿、七日藥、終身藥耳。德山托缽，亦因視日早晚，當知不非時食明矣。然而此等知識，則便不敢為人授戒。所以唐宋以來，禪有禪寺，講有講寺，律有律寺。初出家時，多先學律，律學有得，則以律名家，律學無得，則舍之而習講參禪，但捨微細戒，不捨重戒及性戒也。復有不能學律，徑投禪教而參學者，此即名為乘急戒緩，然亦必獲根本五戒，斷無毀犯重戒之理。而決不敢自稱比丘，亦決不敢輕視律學，但自愧亦未能兼修以為慚德。故至出世接人之時，或重登戒品，性遮皆淨，如六祖等；或單提向上，獨接一機，如壽昌等。有人問壽昌云：『佛制比丘，不得掘地損傷草木，今日何自耕自種，自耘自穫』？答云：『我輩祗是悟得佛心，堪傳祖意，指示當機，令識心性耳。若以正法格之，僅可剃髮居士，何敢當比丘之名也』！又問：『設令今時有能如法行持比丘事者，師將何以視之』？答云：『設使果有此人，當敬如佛，待以師禮；我輩非不為也，實未能也』。又紫柏大師生平一粥一飯，別無雜物，脅不著席四十餘年，猶以未能持微細戒，故終不敢為人授沙彌戒及比丘戒；必不得已，則授五戒法耳。嗟乎！從上諸祖，敬視律學如此，豈敢輕之！若輕律者，定屬邪見，非真實宗匠也。

    三者、大用現前，觀機利益，破他疑執，不拘恆規。如文殊菩薩執劍逼佛，三處度夏；重勝比丘與女同坐，令證無生；乃至寒山、拾得之呵律主，歸宗、南泉之斬蛇貓，並是一時不得不用之權謀。譬如良醫用砒霜以治病，大將設奇謀以除賊，偶一為之，不可以為典要！又凡訶佛罵祖，痛捧毒喝，皆是不得已而用之；所謂兵者，不祥之器，非布帛菽粟比也。若用得其當，則跡似違律，實真持律，以得律之意旨故。例如末利夫人飲酒救殺，佛讚其為真持齋戒。菩薩戒本亦云：『菩薩見機得殺盜等，於菩薩無所違犯，生多功德』也。若用失其宜，將所門庭施設，譬如優孟之學叔敖，宗既非宗，律又非律，謗大般若，疑誤後學，三塗劇報，何由得免』?!

    遂檢錄其文以謝之。今各處禪林本非律寺，侈然以傳戒聞，果將不免於三塗劇報；輒號稱專門律寺之寶華等，皆莫逃無戒傳戒之過。噫！僧寶非傳戒、受戒、持戒、、莫能建立，今戒種斷而僧命亡矣！續命之方，其惟集有志住持三寶之曾受苾芻戒者二三十人，清淨和合，閱十年持淨苾芻戒律，然後再開壇為人授苾芻戒，由此展轉持淨戒者為授戒師，則中國庶幾其有清淨僧寶復生耳！(見海刊十五卷二期)


10告青年苾芻之還俗者

    告青年苾芻之還俗者

    近年以事變紛乘，居各種地位者，每每因不安而有變動，政、學、軍、商中人之出家入僧者固甚多，而僧中青年以返俗而入政、學、軍、商界者亦殊不少。但其糊亂入僧、糊亂返俗者，或根本上對於佛教無信心而返俗者，非今所申告。而亦有於佛法有相當了解與信服者，然以個人情欲，或環境變遷，或別有懷抱等關係以返俗者，則雖返俗而離去僧中苾芻等地位，然仍不失為信佛之菩薩優蒲塞等地位，故雖捨僧返俗，而仍應攝在佛教之四眾弟子中，此則正今所欲申告者也。

    顯教、悅安、願航、會中等，皆青年苾芻之不無信解者。雖因故返俗，但返俗之後，亦必須仍居在家佛徒之地位，加入各處之在家佛徒團體，或四眾佛徒之佛教會等，最少亦應能似普通之在家佛徒，熱心佛法之弘護及修學，方可於內心無愧。乃今大抵皆避去佛徒名義，且連舊日師友，亦不面不通音問，抑若於佛法全無信解者，殊堪怪詫！恐如此之人尚非少數，竊願不忘前志，互聯聲氣，以在家之菩薩自期也？(見海刊十一卷四期)


11尊重僧界還俗人

    尊重僧界還俗人

    近年以來，各處開壇傳戒，其由各界出家受戒而入僧界者，年多一年。但看各傳戒之寺，住三百二百或四五百眾，便可見矣。但入僧者雖多，而僧眾並不見增，則因由僧界還俗者日多也。且還俗而散入軍界、政界、學界、商界者，亦時有聞人。惜拘舊來習慣，以由僧還俗為羞恥，深自隱祕其為僧歷史，不相聞問，不相聯絡，致雖其為僧數年或十數年，一旦返俗，仍於佛教無所裨益。近來還俗人多，亟應闡明佛教，一破舊習，俾佛教與社會人士，轉加尊重而改易羞心理為耀觀念，組設「僧界還俗佛徒會」，弘護佛教，服務公益，則自他俱利矣。

    按佛教戒法，凡正信佛教而出家為僧者，一旦深覺自身不適宜僧眾生活，虔守僧戒，或忽因特殊的環境與內情必須還俗者，准許陳白僧眾，依佛律捨僧戒而還俗退為在家菩薩，或五戒優婆塞，三皈優婆塞，以為在家佛徒。若後機緣轉變，亦仍可受戒為僧，如此為僧還俗可經三次，第三次還俗後，才不許再受戒為僧。既令不能守僧戒者容易還俗，則僧眾份子可較純淨，而曾受僧眾教化與訓練者，還入社會，於護教化利群眾較為有力。例如暹羅、緬甸之上層社會人士，均須入僧再還乃能受人尊敬。我國古來，若朱元璋之還俗做皇帝，劉秉忠之還俗做宰相，姚廣孝之還俗做少師，亦無不大有裨益於佛教於國群。故於由僧還俗之在家佛徒，本佛律之意旨，應時勢之需要，急宜提倡尊重以一變舊風氣也！

    但於此有必知之條件者：其一、還俗時須當眾繳出戒牒衣缽，改換衣裝，宣布還用俗家名姓。其二、如再來出家為僧，必再經剃度受戒之完全手續。其三、還俗時應退為在家菩薩或五戒優婆塞，最少亦須仍為三皈優蒲塞，否則、即成非佛教徒，為一普通之人矣。尤不可改從異教，為異教徒。蓋為普通之人，但不唯捨戒而且捨信佛；若為異教徒，則不唯捨信而且破見斷善為一闡提矣。於此竊願諸已還俗者，從速覺悟，而為互相尊重之組織。以後諸還俗者，均能遵依條件，善自安立！


12不能守僧戒還俗勿污僧

    不能守僧戒還俗勿污僧

    佛律是許可捨戒返俗的。返俗不必因不能守戒，也可因願作有些救國護教等事情而需要還俗；但不能守僧四根本戒──淫、盜、殺、妄戒，尤其淫戒──決須還俗。還俗是清白的行為，緬、暹的官紳都以「是僧還俗」為尊榮，唯是犯僧根本戒甚至淫戒──僧尼犯淫戒則是犯邪淫戒──仍覆藏遮掩，甚而尚敢公然住持寺院，主導講堂，恬然不知羞恥，真是犬豕不如毫無慚愧的阿鼻種子。我們僧中有知道這種僧，污僧辱僧敗僧破僧的惡僧逆僧，務要鳴鼓而攻的攻而去之，不令留在僧內害僧。由此，我們為尊重僧戒故，尊重還俗的瞿飛白──悅安還俗──，林子青──慧雲還俗──，陳滄海──蘊光還俗──等，捨僧還俗正式結婚而有正當職業。其餘雖每因陷於不正結合而偷偷還俗者也為尚知羞恥，勝出雖犯淫戒等而仍污住僧中的僧尼百千萬倍。

    所以如遇有不復能守持僧戒的僧尼，應毅然決然立刻捨戒還俗。至於已犯僧根本戒，甚至仍住寺領僧者，更應猛發慚愧羞恥，向佛僧認罪還俗，以求改過做人，尤為切要！必須不能守四根本戒的都捨戒還俗，僧眾乃能清淨；僧眾清淨，佛法僧乃能受人們尊重恭敬。捨戒還俗不是捨棄佛法的信仰，應仍受三皈五戒，最少仍應為三皈信徒，擁護讚歎佛法僧，親近供養佛法僧，為一般在家佛教徒表率，如此乃能使佛教興盛。(見覺群五期)


13精誠團結與佛教之調整

    精誠團結與佛教之調整

            ──二十九年七月作──

    一
    抗戰之最後勝利雖已臨近，然攘寇肅奸，猶待全國人民之加緊共同努力。至於建 成真正三民主義國家，以期能漸進大同之世，則前途固甚修遠，尤須我四萬萬五千萬國民，全體一致的繼續不斷地以向前邁進，始克到達。凡是皆有需我全體國民，不分宗教男女階級，實現精誠團結之力量，方能貫澈。萬不容再循向來在宗教間有所隔膜歧視之故轍，以減低國內之集力與國際之同情。則一般國民對於佛教之觀念及佛教徒對於國家社會事業之態度，均應有所調整，固亦為不能棄置或遲緩之一端也。

    二
    佛教從西漢之末傳入中國，已閱二千年有奇，以六朝隋唐為全盛時代。經宋元明清以入民國，通都大邑，僻壤窮鄉，仍莫不有佛教寺僧之彌布。不惟通俗習慣之風尚，都離不開佛教，而六朝唐宋來之文學、美術、音韻、醫藥、建築等，亦無不有佛教之重要因素。其為宋元明清學術思想支流之宋明理學，尤富佛教成分。所以如著中古近古之學術思想文化史，必非拋棄佛教不顧者能有完滿之成就。且六朝隋唐間佛教徒發揮其大乘救世精神，表現為服務國家社會之實際行事者，亦殊彰彰明甚。則一般國民宜於佛教皆有正確之認識，而不失相當之尊重矣。

    然自漢至宋之道教──繆鳳林君所作「中國民族之文化」一文中，謂「道教可說吾國漢代以後，產生的唯一宗教了」。然研究道教史者，皆知其經典儀制與組織，無一非襲取佛教，祗能說是傍依佛教而成立之雜教。對於佛教不斷的誣謗摧滅，中國佛教史上有名的三武一宗之難──三武謂魏武、周武、唐武，一宗謂徽宗──，都係道教之所構成。南宋以後道教的排斥佛教雖息，而唐宋來以儒家為標榜之文人韓愈歐陽修輩，理學先生程朱輩，又樹立起排斥佛教為夷狄為異端之旗幟。加以歷朝君相，一方只重視佛教為心性修養之術，一方利用佛教為神道設教之具，張報應禍福之說，混同道教及習俗上之天神地祇人鬼物魅等迷信，駭懾愚民。由此迫使佛教之高者，隱伏山林，專事心性修養，惟有極少數功成身退之卓識士夫，得以接近；而多數之士子，守「非聖賢書不讀」之戒，狃夷狄異端成見，既不曾略窺佛教教義之內容，遂摭韓、歐、程、朱輩餘唾，詈為蠹國病民，滅倫逃世。或依末俗流弊之狀，播為小說歌曲等文字，毀則奸偽淫盜，譽則神怪靈異；演作戲劇，則雖販夫、走卒、村婦、頑童，亦靡不謬種流傳矣。由是國人之對於佛教，信之者則隱居靜修或神應靈感，詬之者則異端滅倫或姦邪盜騙，不出於此兩途矣。

    清季民初以來，耶穌教之傳布，西洋化之輸入，更將佛教徒之隱居靜修斥為消極，神應靈感呵為迷信，一概抹煞為妨礙強國富民之害群分利份子。凡少壯人士都以佛教寺僧為無用廢物，乃提倡化無用為有用，開辦學校或舉行地方警衛等新政，莫不紛紛以佔寺毀像提產逐僧為當然之事。入民國後，以寺宇駐紮軍警，更屬無處不然。由是國內外觀瞻所繫之大都市，亦鮮有一整肅莊嚴之佛寺存在。雖有佛教僧尼及信佛男女極力呼救，曾不足一動少壯軍政學紳之顧盼，以輕視鄙視佛教僧眾信徒之觀念，久已養成習慣心理，根深蒂固而不易搖動也。

    近二十年以少數緇素佛徒之宣揚教義，興辦僧學，遂令一部分智識階級之散居黨軍學各界者，漸知佛教真理，生起信心。復以邊疆問題之研究，深識尊重佛教有關蒙、藏、康、青之內向。又知日本以我國摧毀佛教為口實，在我鄰近之緬、印、錫、暹等佛教友邦，作對我同情之破壞。故近年來對於蒙藏佛教領袖之章嘉、達賴、班禪等頗表尊崇，對於國內佛教僧寺亦屢布保護法令。去年並聘余組織佛教訪問團，訪問緬、印、錫、暹、越諸佛教盛行邦國，增進國際間對我之好感。然習成之觀念既深，遽難驟改，中樞及各地之首長，雖示提倡贊助，而中下之豪強狃於故智，佔寺毀佛提產逐僧之事，仍隨處隨時發現。見於報章雜誌等輕蔑佛教文字，亦仍每每流露於不知不覺間。例如朱炳海君於西康開發問題，指：「人文的障礙為佛教流行，新教育發展的障礙為喇嘛，對於青年子弟的吸收力太大，而針對之策則為剷除喇嘛之勢力」。曾不思就喇嘛佛教為推進教育之基礎，必欲鋤而去之為快，一若喇嘛與佛教均為不可與同中國之物，抑何與中樞以尊崇佛教為鞏固邊疆政策相刺謬之甚耶？又如本人率佛教訪問團向緬、印、錫人宣揚佛教，兼闡明我國抗建之真相，頗能袪除各國佛徒對我之誤會，增進國際之同情好感。逮至新嘉坡還作同樣之宣傳，而華人所辦之星洲日報，竟指宣傳佛教為違反抗戰國策；闢除流俗「混佛同神」，為詆呵先賢。反之談及抗建，則又以「政治和尚」為譏者，舊觀念錮蔽之深可知。他若以「佛動心」標題之春藥廣告大登特登，以主張「毀滅佛教之文素臣」編成戲劇，攝為電影，大演特演。試思此種譏謗，設如加於回教者，其將演出若何之事變。凡是皆足刺傷佛教徒之情意，俾國際佛徒對我發生反感，邊疆佛徒心懷疑忌，內地佛徒寒膽喪氣而不敢為公服勞者也。由此欲達到邊疆佛徒的真誠向內，內地佛徒的獻身為公，一致精誠團結以成抗建之大業，並引起國際佛徒同情之助以為共進大同之基點，必須調整國人向來歧視佛教輕蔑佛教之觀念，使有以澈底改變。並於較大城市，至少能保全莊肅嚴淨之一二完整僧寺，表現崇高偉大之佛教精神，以供當地佛教信徒之崇仰，及邊疆與國際佛徒互相往來之瞻敬。然此決非中樞或省縣一紙政令所能收效，必須將小中學一般國文讀本中詆非佛教文字，易為概略說明佛教之文字，使唐、宋、明、清季來謬說，不復流毒於青年學子。又須一般報誌記者與文藝作家，共為導令佛教徒精誠團結之需要，不寫刺傷佛教徒心意之文字，而一般書店亦不再印售譏毀佛教之舊書；並將民間演唱之電影、戲劇、歌曲，檢改其醜詆佛徒之部分，庶一般雅俗人士均能調善向來對於佛教歧視輕視之觀念。而復發施護持並整理佛教寺僧之政令，始可推行無阻，每一都市城邑必有一完潔之佛寺，亦自易實現矣。

    三
    然調整國民對於佛教之觀念，同時調整佛徒對於國群之態度，乃能實際收效，堅固安穩；否則佛徒本身之不臧，必難免引來他人之攻擊。而態度之改善，首先應知潛隱靜修，乃唐宋後中國佛徒被迫自全之一途，並非六朝、隋、唐、時或藏、蒙、緬、錫、暹、日等地之佛徒皆是如此；在彼或為極少一部分佛徒深造修證之一階段而已。因果報應固為佛教之基本大法，然法義精確，將以導人心之向上，趣進善之修途，而絕非眩求靈異專勤死後之謂，此乃專制時代君相以神道愚民所導成者也。凡此皆非佛教建立三寶利濟群生之本旨，故今後應以增進民德發達人生為正務，根據真確之教理，適應時代所需要。

    由此應知住持佛教之僧寺，乃為敬崇佛儀，保存流傳講研闡揚佛陀之法義，安處研學修習宣布施行佛法之僧團，以深入遍入廣大之群眾，化導救濟，拔當前之苦，與恆久之樂，用適宜此時此處之種種方便，實現佛陀之大慈大悲於人世者也。而此時此處實現慈悲之適宜方便，莫逾攘寇拒侵，建國保族為最急，故應與全國民精誠團結而共赴抗建之業；非然者則失去存立僧寺之意義，必將潰頹而使佛教亦因以滅亡。此我佛教之寺庵僧尼所皆須朝夕乾惕以策勵身心者也！

    故寺庵宜如緬、暹唯供教主釋迦牟尼佛，或如錫蘭兼供彌勒菩薩為最善，最低限度亦必須除去不見佛典無關教史之像設，不使成為流俗鬼神陳列所，以肅惑亂，以正信仰。而經典亦不專以唱誦為事，尤須講習研究，多聞正解，如理實行。而唱誦尤必以列法藏見佛史者為限，俗傳訛誤應盡掃除。至僧團本為住持佛法而設，非鰥寡孤獨盲聾啞殘貧病災難之救濟所，或兇惡頑強之感化所。此等救濟或感化所，雖均為佛教之所應設，然應正名為救濟所、感化所而施行施濟；不應容許混入僧團，使僧團分子素質降低，馴致整個僧團墮落，而佛教亦因以淪陷。故今後必應停止剃度女尼二十年，並嚴限非高中畢業男子，正解正信佛法者不得剃為僧，以清其源。尤須確立剃度專學實修之程限，訓練成真能住持佛法之僧寶；對於原有僧尼嚴密淘汰，不妨以大部分寺庵改為佛教之救濟所與感化所而收容之，以潔其流。漢地八十萬僧尼，雖使減為僅存四萬，猶逾於現今之濫雜低能也。

    教風正而寺僧整，則佛教骨幹主腦立；而獨待筋脈之布達，血氣之流暢，膚肉之充實，毛甲之豐滿，耳目口鼻之畢備，臟腑手足之盡具，乃成完美的全體，而可施展其大用。故在家男女信徒多多益善。軍警政法農工商學，從隨喜結緣以至受三皈、持五戒、守八齋、行十善，希聖證而習九定，發大心而修六度，達二空而自覺，弘四攝而覺他：文化生產教育慈善，莫非應作之本務，經濟政治國際外交，莫非應行之達道；乃至促社會進步，造世界和平，發達人生之德能，由完人而超人而超超人，開展宇宙之功用，由穢界而淨界而妙嚴界；自外達內，由淺到深，譬由鬚髮以逮心肝，疏親重重，合當其體，各彰其用，是為參天地化育，露法界全身。而當下之重心點，亦即為抗建之努力，更以造成佛化的家庭，嚴密佛徒的組織為基本。

    上述佛徒態度之調整，即發大乘菩薩心，學大乘菩薩行，而調整成大乘菩薩，以之而救國救民救人救世是也。固能如此，則國民之觀念必能成善，而國際之感情亦自然轉好。由實現全國民一致之精誠團結，以驅頑寇，以建民國，以進大同之世，以達天下為公，而佛教徒亦得成為重要因素之一矣。願我國民注意之！願我佛徒黽勉之！(見二十九年大公報七七特刊)


14上海市廟產註冊事件

    上海市廟產註冊事件

            ──十六年冬作──

    廟產註冊，本起於民國四年諦閑法師等在北京講經時發生之寺廟管理條例。歷經有人反對，亦歷經有地方官呈請內務部頒布施行細則，冀實施行。民國十年在徐世昌總統時代，曾修正為二十四條；雖較平允，而註冊一事既未取銷，亦未實行。今上海市政府忽然訂定註冊之詳細條例，頒布施行。不知出於有人之主動，或出於上海市政府當局因感寺廟訴訟糾紛而自動？其為善意之保護整理，抑為惡意之摧殘搾取，吾尚未得而知也！

    吾向不視政府為萬能，故於整理僧伽制度論，對於寺廟財產，主張以「僧伽基爾特」，自為整理而施用於正當之事業。十年來瘖口?疒堯音，不能稍動聾瞶僧伽之視聽，吾亦唯有任之而已。若拘管於政府之手，則為吾始終反對者也。不知今上海各寺庵僧眾，對之感想如何？(見海刊八卷十一、二期合刊)


15對於邰爽秋廟產興學運動的修正

    對於邰爽秋廟產興學運動的修正

          ──十七年春作──

    邰君廟產興學動有四個小題：一、打倒僧閥，二、解放僧眾，三、劃撥廟產，四、振興教育。今修正如下：革除弊制，改善僧行，整理寺產，振興佛教。

    一、革除幣制：邰君所云的僧閥，中國其實尚沒有這樣的東西存在。但原來為以六和義之和合眾的僧，到了中國，以遷就儒家的家族主義，不能改變中國的社會組織，反將和合眾漸漸化成變態的家族，發生了所謂剃度派、傳法派的系統。將寺廟財產，如人家族遺產一般的由師父傳給徒子、徒孫，而完全忘記了一草一木皆係「十方僧物」。在今打破宗法社會而進為國民社會的趨勢中，亟應將剃派、法派霸佔「十方僧物」作為私產以遺傳的弊制，澈底革除；恢復僧眾為六和的和合眾，及一切僧產為六和和合的「十方僧物」。

    二、改善僧行：在從前帝制時代，中國的佛教僧眾，處帝王專制及儒家專化的二重壓迫之下，一般僧寺，一方面被君相利用為神道設教，使民作鬼神禍福般迷信的愚民工具；一方面為避免與儒化衝突的緣故，少數高僧，但持游方之外的山林隱淪態度。致雖發揮了佛教的大乘學理，曾不能實現其覺民濟人的大乘行為。在今革命的民眾政治社會中，亟應勸導少數高僧，及教化多數愚僧，改變專服務鬼神，及自了生死的態度；而實踐大乘的修行，服務人生而宏法利世，以共趨正覺。

    三、整理寺產：僧寺是表現佛教儀制，及僧眾修學佛教與辦佛教事業的機關；僧產是僧眾住持佛教及修學佛教、與辦佛教事業的給養。其來源是信佛的民眾以上項目的的捐贈，及僧眾務農作工與施行社會教育等勞力的集成。雖非個人或一家族的私產，亦非地方或國家的公產，乃是一種「財團法人」所有的財產。這種「財團法人」，即是「十方六和和合眾的僧」。故我們叫做「十方僧物」或「僧產」。應以縣為單位，將寺及產集合起來，再支配為縣僧的給養及佛教的宣傳，與農工教育及慈善等事業的設施舉辦。

    四、振興佛教：弊制革除了，僧行改善了，寺產整理了，便可恢復了六和和合眾的僧團組織，實現宣揚佛教以覺民濟世的大乘修行。將所有的僧寺與僧產，不違背原來設置的目的，作為表現佛教、住持佛教、修學佛教、辦理佛教事業等正當用途。於是佛教振興了，僧眾的生活也安定了，國民及世人亦真可得到佛教教化的利益了。對於邰君的提議修正了，今再來談談所以要修正邰君提議的理由：邰君所言的那樣僧閥，在漢族是還沒有的──在西藏的達賴等，乃配加以這種頭銜──僧眾是過嫌浪漫自由愚蠢墮落，而應當使之紀律化、組織化，智識化的，並不是要解放的。尤其是邰君對於寺產的誤會，寺產是信佛民眾以供給僧眾奉行佛教的目的捐贈；及僧眾以勞力所集成，為生活費及修學辦事費的。並不是由邰君所謂專「拿來研究玄奧的佛學」的。且邰君對於數量的測算，亦不準確。丹徒一縣，一千萬的寺產，是大約有的；江蘇一省，一萬萬的寺產，亦大約有的。但別省的情形，便大大不然了。浙江一省，恐怕便算不上二千萬寺產。統計全國就算有值四萬萬元的寺產，然己將房屋也估價在內了。純有收益的項下，至多不過二萬萬。以百萬僧眾計，在收益項下平均每人每年不到二十元的收入，既要充生活費，還要充修理房屋及修學辦事的費用，這也可憐到極處了。故十分之九的僧眾，都是靠乞丐與勞工支持著極苦的生活的。邰君對這可憐的民眾，還要想法子來剝奪，未免較共產黨還要兇狠了，更不是由各業民眾合起來革命的全民革命的國民黨辦法了。這是要請邰君一摸其心頭的良心的。(見海刊九卷四期)


16對於蘇州北寺之解決方法

    對於蘇州北寺之解決方法

            ──十七年擬──

    茲因北寺昭三、久化和尚及蘇地士紳等就商之解決北寺糾紛辦法，提出議案如左：

    一、寺產皆為信佛民眾及僧眾勞力集成，為給養僧眾、辦理佛教事業而設的六和和合眾之「十方僧物」。換言之，即不是地方或國家的公產；亦不是一家一派、或各個僧人的私產。乃是財團法人的僧之僧產。因循晚清來弊制的管理寺廟條例，承認剃派、法派的傳繼，本不合理；今已呈請內政部修改，應設僧委員會管理之。值北寺今有糾紛發生，可先從北寺試行改制解決之。

    二、從以前北寺有關係及今後來北寺負責辦事之僧眾中，由北寺僧眾推舉北寺執行委員十三人，組織北寺執行委員會，以管理北寺寺產，及應施設各種佛教弘法利世之事業。就執行委員中，推舉常務委員五人，就常務委員中推舉主席一人，任期一年至四年。每年改舉四分之一，連舉連任無限。推定後，呈請縣長註冊，正式就任。擬今後執行之事務如左：

    甲、資生院：由委員兼任。主任一人，助理寺產及生利事業，以資僧眾生活，及辦下列各事經費。關於北寺一錢之支出與收入，完全公開。就北寺收入支配之，足以辦北寺業事，今後不得認為任何一人，或少數人私有物。亦不由任何一人或少數人出錢，以作行賄或投資之舉動──自願捐者不在此例──。前欠賬項清理，的確為北寺正當用途而必須由北寺償還；此於寺產償還之可能範圍內，分年逐漸償還。

    乙、修行院：由委員兼任。主任一人，助理一人。嚴整同住僧眾規律，及督率僧眾修習關於佛教正當之行事。

    丙、寰球佛教圖書館籌備處：主任一人，由主席兼任。祕書一人，由委員兼任。重辦蒐集寰球各國各種佛學圖書，以成立大圖書館為目的。

    丁、中國信佛民眾會籌備通訊處：主任一人，由委員兼任。專辦喚起及聯絡全國信佛民眾──包括僧眾、信眾──，以成立全國佛教民眾會，而整理振興佛教為目的。

    戊、平民小學：主任一人，由委員兼任。教職員由執行委員會酌量聘任。先從初小辦起，以逐漸擴充，辦成一完備之初高小學為目的。不收學費，以利地方貧寒子弟。

    己、佛教講演堂：主任一人，由委員兼任。每晚及每星期日，宣講人生佛教的真義：從三民主義化科學化的社會生活上，建設人群的安甯秩序，與和平道德為目的。

    三、推地方紳商六人及諸山長老五人，共十一人，為北寺監察委員，組織北寺監察委員會。對於北寺執行委員會，隨時維護其正當行為，糾正其不正當行為。

    四、對於敏曦法師以至昭三和尚等，一係前住持僧，於重興北寺勞績為相當表揚。及仍舉此一係曾任住持僧者為執行委員之一，以彰公道。

    五、對於此次惹起北寺風潮之王薇伯君租屋，及商團佔屋的兩方，商請兩方互相退讓，商團另遷他處，王君薇伯亦解除租約。即於其屋改辦平民小學，及佛教宣講堂。並由北寺執行委員會，與商團互相道歉，以和平了結。(見海刊九卷五期)


17論寺廟不能撥用或借用問題

    論寺廟不能撥用或借用問題

            ──三十五年在上海作──

    上海市參議會通過「撥用寺廟」，致上海市僧眾請願覆議撤銷事，太虛近養病中，且上海事件可由佛教分會請求市參議會、市政府賢明諸公了之，故未預問。讀二十一日貴──申──報「寺廟僧眾何必誤會」社論，論末涉及太虛，謬蒙以賢達相許，愧感之餘，不得不扶病略陳鄙見，請賜刊布。

    一、原論以「民國以來借用佛殿辦學，到處皆然」。此沿清季疵政，演成弊習。民國二十年以至最近中央，疊申禁令，尚難戢止「惡風」，何可再事倡導？二、監督寺廟條例為立法院民十八所立，關於內地佛道二教寺廟，法例明定「寺廟財產屬於寺廟──私財團法人──，由住持管理──法定代理人──，非經所屬教會──若佛教寺廟所屬佛教會──議決，呈請內政部批准，不得變動」。則寺廟財產屬於「私財團法人或私社團法人」之私產明甚。公、但公於其財團、社團以內。其佛教等寺廟，與天主教堂、基督教堂、回教清真寺一般。三、監督寺廟條例，對佛等寺廟須辦慈善公益，乃勸導佛寺僧眾等自動興辦者。太虛由中國佛教會屢經勸告各省市縣教會及寺僧，自動興辦者已屬不少。內政部前依之訂立寺廟興辦慈善公益實施辦法。教育部於縣鄉辦小學亦涉及勸用祠堂寺廟一條，某省或某縣據之有訂單行法或非法佔佛寺奪僧產者。最近中國佛教會整理委員會，以其流弊陳商及呈請社會部、內政部轉呈行政院，業已批令撤銷寺廟興辦慈善公益辦法，及教育部關於縣鄉小學勸用佛寺一條，並某省某縣關於「侵害寺廟權利」等單行辦法。批經二月，想各省市縣政府應已得悉院批也。四、地方自治機構缺辦公房屋時，撥用地方公共建築或利用公地興築，或租借民房，其途甚多。佛教等宗教寺廟自屬同於天主教堂等一般，是「私財團法人或私社團法人」之私產，撥用佛教寺廟，非撥用人民私產而何？五、雖解釋為「撥用指孔廟、岳廟等先賢廟或城隍廟等地方神廟，或監督寺廟條例所謂無主廢廟而言，此自當別論，而對於宗教之若佛寺等，則可向借用」。並指佛寺等或集眾人之資興建，當屬地方公產，亦屬不然。至商請租借，則應與租借一般人民私產相同，何須特將寺廟提出為借用對象，以為可以強迫借用之餘地？

    今欲息全市僧眾驚憤惶怖，惟有仗參議會、市政府賢明當局，迅作如下之處置：一、市參議會復議此「撥用或借用寺廟」一條，修正為「撥用邑廟或無主廢廟等」；而商請租借，則由欲租借人自去商請房主同意。二、市府速令強佔寺廟者遷出，以免全市各僧寺之慄慄疑懼。貴報執輿論界牛耳，億人瞻仰，願有以善導全市寺僧安定，俾得以發揚大慈大悲佛旨，服務社會，輔助民治，惟貴報教正之！(見正信十二卷七期)


18信教自由與國教

    信教自由與國教

    信教自由，所以息宗教之爭也。宗教之爭烏乎起？曰：起於不能發揮真理以憑人民之自由信仰也。俾人民不能自由信仰，非必禁止人民之信教也，特尊一教為國教，則已足生人民對於他教歧視之心。故今日提議尊孔教為國教，不啻根本推翻信教自由，引起宗教上之爭論也。

    異哉！陳煥章等，謂尊孔教為國教，不妨害信教自由之約法乎！(見佛教月報第四期)


19普陀山為德僑收容所之反對

    普陀山為德僑收容所之反對

            ──七年春在普陀作──

    丁巳年底，曾傳閣議以浙屬普陀山為德僑收容所，慈善家、議論家殆無不為之歎息！密邇普陀之浙江人士，以寶石山莫干山等勝地，次第為外人佔有。普陀古剎莊嚴，禪僧蔚萃，春夏之交，善信之眾，香花燈燭，沐浴虔誠，為中國十全無缺之領土，為浙省一塵不染之佛地，其名勝過於寶石、莫干者遠甚；而政府忽有此大煞風景之舉，尤深扼腕！某為普陀僧之一，雖不敢為生命財產計，根據民國來所頒法令與政府爭；然念普陀在我中國，久為全國人士所傳誦為佛教四大名山之一，著於志乘，時逾千載。觀音大士之靈蹟纍纍，歷代祖師之德風泱泱，實國民植信之道場，亦僧眾修禪之淨域。一旦欲化為敵虜之拘幽所，異類之腥羶地，能不為我政府與各省軍政諸官長洎全國諸長者居士勝流名人垂涕泣而一申其哀籲乎！

    一、我國丁此泯棼淪胥之世，國性無恆，民心靡定，顧猶能持之而不敝者，賴有數千年來之風教禮俗有以潛化而陰繫之，使大多數之齊民，能自牖其天良，而各納於軌物故也。然上溯隋、唐以還，儒佛道並稱三教；而佛教徹上徹下，化成民習而不能渝者尤廣，鍥入民心而不能舍者尤深！固以佛教窮幽體玄之學，廣大精微，足以饜上智之所慕：而因果報應之說，詳明淺顯，又能為下愚之所信也。故今欲一徵我國民宗教信仰之所存，舍佛教蓋莫他屬。則佛教於國家裨益良多，希望其推國運而俱進於隆盛者尤殷。普陀為佛教第一名山，亦為國民崇信佛教之第一勝地，今政府欲收容敵僑於是，某雖未知敵僑之多寡及政府之配置如何，即使將敵僑雜居寺庵，不令僧眾遷動，或分劃若干寺庵以收容之，或於空曠之地別建房屋以住之，已足擾僧眾不遑安處，阻無量數信佛士女虔敬朝山之心，俾無自誘發國民之善機矣。況移置德僑於普陀，雖生活供給及管理方法尚未決定，然洋人習以牛羊為食，必將日事屠殺。而德僑既屬拘囚之虜，置此四面可縱敵逃越之地，必且縻鉅費廣設海陸軍而資防懾，勢非令僧眾完全讓出不能乎！夫普陀數千之僧民縱不足為政府諸公矜憫，其如中華民國第一宗教之第一清淨名勝場所，乃由是而完全覆沒何？此對自國著想而不可者。

    二、普陀山四面濱海，漁船殊夥，各國之汽船雖不停泊，經過者亦多。政府不能廣置兵艦以常守衛，則敵僑設或陰謀逸走，固為易易。且象山、舟山為浙省之海上門戶，形勢天勝，關係於國家之領海權者良重。一為德人所群居狎處，異日必生佔據之心，時移勢變，或竟演為事實，亦在意中。則其為禍之烈，必更有甚於香島、青島之與廣東山東者。此固吾全浙人士所皆腑痛疾首，而政府亦何忍出此下策，以國家之勝地資敵人乎？此對敵國而不可者。

    由是言之，政府欲收容敵僑於普陀山，較之移置於山峽深藏固阻之地，防守既易，經費亦省，其利害不顯然甚明乎！竊願政府諸公為國三思，亦願全國之長者居士勝流名士咸進忠告於政府焉！(見覺社叢書第三期)


20上參眾兩院請願書

    上參眾兩院請願書

            ──二年作──

    為請願事：竊建立國家必有其道，方足以統人民而守土；然概其所歸，不外政治與宗教而已。政治齊其末，宗教植其本；宗教種其因，政治收其果；政治以張其形式，宗教以實其精神。宗教之與政治，不可畸輕而畸重，偏崇而偏黜，此固熟於東西古今之勢，察於民情風俗之微者所共認也。民國成立之始，即有以政教分立、政教並進，請於南京臨時政府者。斯誠鑑於前此我國鉗教政下，歐西駕教政上，遂成學術晦湮之弊，而召國家崩析之禍，故有此政教分立而並進之請也。蓋政教不分立，即不能不有所抑揚，而一抑一揚則一進一不進，卒同歸於滯濡之途，其弊其禍乃有不勝言者。憂世之士，於此未獲緘默其口，豈得已哉！伏查民國約法所載，人民無種族、宗教、階級之區別，一例平等。據此、則亦云公允矣！夫太虛固佛教徒也，就佛教以按之，一年餘來之事實，殊有大惑不解者！夫既云無區別而平等矣，則吾佛教徒應同在此無區別而平等之內；佛教徒既同盡納稅之義務，同盡守法之義務，理合同享保護之權利，同享參政之權利。顧吾佛教徒之居宅、之財產，獨不蒙完全之保護，多有為各地方之私法團、公法團，假種種名目侵入佔奪，甚有以其為佛教徒，不據法律而逮捕而拘禁而刑鞫者，此大惑不解者一也。佛教徒非皆殘疾者，神經病者，未成年者，犯罪者，何為而於地方中央之選舉權、被選舉權而均限制之？此大惑不解者二也。茲者、正式國會成立，正式之憲法亦將於以訂定，故籲請貴院：根據信仰自由一條，實行承認政教分權。凡佛教範圍內之財產、居宅，得完全由佛教統一機關之佛教總會公有而保護之，以興辦教育、慈善、布教等事業；除佛教統一機關之外，無論何項機關，或團體、或私人，均不能侵佔而干涉之。而佛教徒除興辦佛教範圍內之事外，亦不得侵入政界應有之權利，及混雜政界應辦之事業。以此訂為憲法專條，則膠膠擾擾之氣，庶幾可免！否則，亦宜根據一律平等之條，切實保護，並規定佛教徒同有參政之權，義務權利，乃兩得其平。伏乞貴院立准施行！太虛不勝迫切待命之至！(見佛教月報第三期)


21呈五次中央執監會國民政府請願文

    呈五次中央執監會國民政府請願文

            ──十七年夏呈──

    為請願事：竊維先總理之三民主義，為中國文化及近代思想之精華所萃，其精深博大，能容納且發揮各時代各民族之特長，尤為救國救世界不刊之典。故現今中國之佛教，亦應以三民主義為準繩，革除帝制時代之弊習，發揚大乘佛法之正義，以明三民主義自由平等親愛互助之精神，而謀佛教之新建設。一方面改善僧眾之生活，及增進其智識；一方面昌明佛學，以開濬民智，輔成民德；並舉辦學校、醫院、工廠等社會事業，以盡佛教徒之本分。

    然非有全國佛教徒嚴密統一之組織，不足以完全實現。而近今各地方黨部及地方政府，每有誤會組織佛教團體為提倡迷信者。至對於佛教徒集會結社，請求立案備案，輒加否認。此應請願全國佛教團體之組織者一。又欲追隨三民主義，以建設新中國之佛教新事業，非應用晚清以來一再摧殘剝削所僅存之寺產，無以安定僧眾之生活，而為國家社會服勞。但近今各地方政府，各地方黨部，乃至地方公團，每有主張處分寺院財產者；以致全國僧眾，騷然不可終日！此應請願保護全國寺產者二。又據江浙佛教聯合會送交國民政府祕書處來函，內載大學院內務部所審核該會整理僧伽之方案，謂應規定僧眾職業。使僧人於修持之外，從事工作，衣食有所自給，深符佛說資生事業不違實相之意義。但僧眾十之六七，本以務農作工為生活，若能許由佛教團體自加整理，不難漸臻完善。其一部分專修佛學者，例同學校學生，或學問之專門研究者，自應有相當供給；所餘以辦理寺務及宣講佛典為職司者，亦猶教堂牧師、團體幹事，同為服務社會，應受報酬。此應認可佛教僧眾之職業者三。

    夫佛教僧徒同立在三民主義之全民革命聯合戰線上，一般奮勇精進，以求中國民族之自由平等。乃動為各地方黨部政府以至民眾團體，任意蹂躪，豈得謂平？某某等迫此集合首都，恭詣鈞會，籲懇鑒核，批示祗遵！不勝屏營待命之至！(見海刊九卷第七期)


22呈行政院維護佛教寺僧

    呈行政院維護佛教寺僧

            ──三十一年呈──

    為瀝陳各省縣官民違反法令驅奪僧寺情狀，請嚴令維護事：查十八年十二月國民政府公布寺廟監督條例，第八條：「寺廟之不動產，非經教會之決議，並呈請該管官署許可，不得處分或變更」；二十年六月公布中華民國訓政時期約法，第六條：「中華民國國民，無男女種族宗教階級之區別，在法律上一律平等」；又第十一條「人民有信仰宗教之自由」；同年八月一日國民政府訓令第四○○號：「以後無論軍警以及機關團體個人等，如有侵奪佔用佛寺僧產者，概依法律辦理」；同年十二月三日司法院院字第七○三號：「學校無處分寺產之權，若因寺產而致與其他學校或寺僧及地方團體發生爭執，係屬普通訴訟事件，應屬法院管轄」；二十二年行政院第三七一二號訓令：「查保護寺廟法有明文，且政府通令有案。乃迭據報告，各寺廟仍常有軍警佔據，或地方機關團體或個人任意侵奪情事，似此玩忽法令，殊屬不合，應由內政軍政兩部，分別通行各省市政府及各軍隊各軍事機關遵照」；二十五年八月一日內政部訓令：「查全國各級佛教會，係屬宗教團體，依照監督寺廟條例及中國佛教會章程規定，凡監督保管寺廟財產及執行教規有相當之職權及責任」；三十年五月十七日內政部擬具意見呈奉行政院勇一字第八一一四號指令：「關於保護佛教寺廟及佛教學術團體，可由該部咨行各省市政府注意」。右所援陳者，皆國民政府暨各院部會所頒布煌煌法令，應由各省市縣政府暨各機關團體個人等所應切實遵行者也。乃強佔寺宇、驅辱僧尼之事既時有發生，而頃年或藉徵警糧，或藉辦鄉保中心學校等，拘逐僧人，佔提寺產，黔、湘暨川東多縣紛懇援救者已百數十起。此固出於各省、市縣區鄉保之官吏軍民玩忽法令，應分別懲戒；但察其所由玩違之故，殆亦由寺僧不能振作佛徒久被輕蔑而致。

    茲擬辦法五條：一、請令社會、內政兩部督導中國佛教會暨各省市縣佛教會，依照現行佛教會章程，限半年內務皆組織完善。二、請令內政部責成中國佛教會暨各省市縣佛教會，限一年內分別將各省市縣寺庵僧尼財產額數，明確登記呈報。三、請令內政部責成中國佛教會暨各省市縣佛教會，按照所登記寺僧產額，以寺產十分之二辦僧學，十分之二辦慈善等；限二年內，以所辦成績呈報稽考。四、如各省市縣佛教僧寺能如期組織登記，及辦理僧學公益者──例如國民小學等──，三十年度佔奪者概還原狀；三十一年起再有侵擾者依法懲處。五、如各省市縣佛教會及僧寺不能組織登記及辦理僧學公益者，得由各市縣政府呈內政部督導中國佛教會議處之。

    右五項，為目前維護佛教整理僧寺極簡單而切要之辦法。在此抗戰建國之時，國內八十餘萬僧尼及其財產，如整理得法，有裨於國家當不在少；況康、藏內附，印、緬聯合，尤賴國內佛教之興盛而益崇其信仰也。為此呈請鈞院鑒核批示，並咨軍事委員會會同令行各部會各省市政府暨各部隊等，切實遵照。不勝迫切待命之至！此呈行政院院長蔣。中國佛教會理事太虛，二八，一一。(見佛教新聞三一年七月)。


23致蔣主席書

    致蔣主席書

            ──三十三年元月──

    介公主席兼院長睿鑒：去春太虛呈行政院令主管官署督導各級佛教會健全組織，以現存僧寺財產──佛教教產──十分之二興辦慈善公益，引生一般國民對於佛教寺僧之好感；以十分之二興辦僧教育及各種振興佛教之生產事業等，俾中國佛徒追隨中國民族同時復興。由僧自辦慈善公益，則即可依辦理慈善公益而獲取生活；辦僧教育及僧生產等，則更可提高改進寺僧之地位。其為改善僧寺振興佛教之意義，瞭然可知。當蒙行政院發交教育、內政、社會三部審議，而有所修改，並由行政院祕書長以三部改內容函答；當對內政部之議改內容，表示異議。再呈聲明，未獲函答。而本年內政部忽頒行八月三十日修訂之「寺廟興辦慈善公益事業實施辦法」：既由縣市政府主組委員會征收興辦，又於各僧寺每年收益在五萬元以上者，即須征百分之五十。以今之物價論，則五萬元纔為敷五人最低生活費耳。復全由縣市政府主組委員會征收，不惟非寺僧自行興辦，且殆無過問參預之權。此其與太虛前呈行政院之文意，適成北轍南轅之舛馳：一係健全僧寺振興佛教，一係掠奪寺產毀滅佛教，誠有霄壤天淵之別者也。乃傳聞內政部主管司科，竟謂由參考太虛呈行政院文意而為此，抑何刺謬之甚耶？因是、不得不逕陳公而有所懇求者：一、由主管官署督導各級佛教會健全組織，尤須由社會、內政二部督導中國佛教會在首都組織健全。二、由主管官署督導各級佛教會，整率所屬僧寺，節衣縮食，竭力興辦「僧教育、僧生產等佛教教務」，及「難童教養、抗屬工廠、醫院、學校、壯僧救護隊等慈善公益」。俾佛教寺僧能配合抗建之需要，成為復興中華民族中健全發展之一部門。此二請求之於中國佛教，亦猶三民主義之於中國民族，乃合自力更生以爭取平等自主之地位者也。若本年內政部所修訂辦法，則由縣市政府鄉鎮保甲為刀俎而寺僧為魚肉，可立致全國佛教於摧殘者也。而「整興僧寺發揚佛教以利益國家民族及世界人類為太虛第一生命」，數十年來，太虛對於中國文化世界學術之貢獻非淺；而抗戰來在國民一分子之佛教徒立場上，提倡僧侶救護隊，訪問緬印，發展邊疆教育、及醫院、學校等，對於抗建之努力，亦不為少；乃未蒙中樞之佛教主管司科及一分省縣中鄉保當局之諒察，時有摧奪僧寺、危亡佛教以斬絕太虛第一生命之舉動。則太虛無負於國人，而國人實有負於太虛也！太虛自審獲知於公之友誼既非泛泛，而敬佩對於國族之功勞偉大，隨時隨處在國內外宣揚盛德者，亦與日俱深！然佛教實為中國國民道德及世界平和文化之要素，今全國佛教達於危亡關頭，亦即太虛生命臨於瀕絕之際，對國家民族、世界人類、個人友誼，均不能不向我中華民國唯一領袖為此剴切之申述。前二項請求，如荷矜察，而令由主管官署貫澈施行，則太虛自當在佛教徒立場上，倍加努力以贊襄復興中國民族之盛業。不然，則決不能坐視寺僧摧剝，佛教危亡，而再靦顏茍活於斯世也。涕泣陳詞，不遑擇言，惟大仁大智者察裁焉！不勝屏營待命之至！肅頌尊綏。太虛稽首上言。三十三年元月二日。(見佛化新聞三三年三月)


1.建設適應時代之中國佛教

    建設適應時代之中國佛教

            ──十九年十月在四川省佛教會講──

    現代潮流所趨，政治與教化皆各發生意外變動，據鄙見所及，似有研討之必要。但佛法之流行於世間，以眾生世界為依止，故往往因時、因地、因人而不同。今中國之政教，既有時代之變遷，而佛教亦應隨之而一變其往時之習慣，始能適應社會而生存發達。茲分二節言之：

    一、教化環境之變遷　　中國自唐宋以來之教化情形，大概可分為讀書之士人階級、與不讀書之農工商階級，而佛老二教，則由寺觀僧道代表之。僧道稱為方外，殆視同化外之人，士人讀孔孟之書以佐君澤民為唯一之目標，而處於司掌政治與教化之地位；唯少數功成身退，或思想極高之士夫，始對於佛法留心及之。由此佛教亦唯圓頓教理與禪宗為投機，而負責宏法之僧伽，遂亦唯以提倡且參究此超佛越祖之向上一著為研究。然不讀書之農工商與婦稚，則信仰三教混合之通俗神教，而信仰佛教亦與信仰神教毫無異致。此方面佛教之表現於世者，為延生、度亡、消災、植福之種種經懺香火法門。在當時之士夫，亦認此種法門足以範圍民心，為政治上之一種輔助，故其保護亦極周至。而唐宋以來之佛法，為適合以上二種之教化環境，乃以禪宗及應赴為流行之佛化。然在最近二三十年以內之情形，則大不然，海禁既開，交通遍達，社會人心因受外來之政治、宗教、科學、哲學、及其他一切思想風俗之影響，對於以前之教化已失其信仰之作用！此不特對於佛教如此，而以古聖先賢為模範之儒教，尤極其衰落！蓋今以全國民眾應具之相當知識技能為教育，農、工、商業、軍事，皆各分別施與專門之教育，以期全國人民與世界各民族並駕齊驅，與前來所講之二種教化迥然不同。前之二種，一則太高，言必聖賢，為一般普通國民所難奉行；一則太低，為現代一般稍具國民常識者所難信受。故以前二種教化不能施之現代，今欲適合現代潮流以應人群思想之所要求者，應提倡包括五乘之大乘漸教──即人乘、天乘、聲聞乘、緣覺乘、菩薩乘也。從大乘漸教上去講明性相之境，從此境上生起大乘信心，此心即無我大悲之菩提心，據此心而修學一切法門，則皆為菩薩行矣。在出家方面以戒律為先，作為身心上之訓練，至戒行有其基礎，然後精研教理，修習禪關，以養成住持佛法之僧寶資格，將此大乘漸教普及民眾，首應使社會上一般人士從此取得一個做人方針，以十善行轉相化導，以增進人類之道德而造成安樂之世界。誠能如此無間進修與盡量宣傳，在大乘位上即為十信等菩薩之位。果能依此建立僧寶，提高民德，則佛法日見昌明，社會日益安靜矣。此因教化之環境改變，故宏教方針亦應取其所宜而適合者。

    二、政治環境之變遷　　在前中國掌管或參政治者，約分三類：一、為帝王，二、為官吏，三、為紳士。其餘占國民百分九十五之農工商婦女等，皆不能與聞公事，且認國家社會與個人毫無關係，但求一身一家之安全而已。對此種人民之教化，則為三教混同之教化。存在其中之佛教，亦只以住在寺院具有外表僧相之出家人為其代表。故在寺院之出家人，亦唯以住持或職事等專辦一寺一院事務，其清眾等皆各顧一身而不與聞寺院公務，但求個人之安閒舒適為目的。此適與以前國家政治下之平民只顧身家之觀念，如出一轍，從不知發心為一縣一省乃至一國之教化有所企圖，致為最近主張民治制度、社會生活之一般人士所攻訐。殊不知此種只顧身家之情況，并非一般僧眾有意如此，乃由以前政治環境之所造成。但現在之政治環境已變，僧眾對此當大大覺悟，應即改變其舊來之處世方法以圖生存發達。以現在國民對於國事皆應有參與政治之行動，實施此種權利，首應有各種團體之組織，其組織方法，或因地方區別而組織者，或以職業差殊而組織者。國民對於國家政治既有如上之變遷，我寺院僧眾亦應急起直追，組成教團以施教化，方足以代表佛教，住持佛法。以前之在家徒眾毫無表見者，至今亦應為佛教團體之組織。出家者為佛教住持僧，在家者為佛教正信會，將此兩部聯合起來，由縣而省，由省而全國，即可構成一整個的佛教團體。團體堅固，雖足禦侮自存，尚不足以言振興發達，故更須為內部的切實整理。出家眾之幼年者，別為學僧，設律儀院、教理院以教養之；中年而有宏法布教之本能者，別為職僧，設布教所等，以大乘佛化之精神宏布於民國，並辦理社會慈善等事業；其年高德長者，別為德僧，俾可安閒自修以為後學佛徒之模範；使寺院皆成為住僧之修學場所與當地之教化機關。更有在家之正信會輔揚法化，則佛法便可深入人心，激發一般有國民常識者之大乘正信，佛教始能安固昌盛。非然者，社會人士必繼續不斷的摧殘破壞，且民眾皆各組有團體，以之侵凌壓迫專顧一身一家之寺院僧徒。佛教前途危險，何堪設想！佛法是應普及而非專利的，是應實行而非空談的，願諸同志勉之！（ 克全記 ）（ 見西來講演集）

    （ 附註 ）西來講演集原題「在四川省佛教會」：演說集作「佛教會為今時之必要和責任」，今改題。


2.改善人心的大乘漸教

    改善人心的大乘漸教

            ──十九年十月在嘉定佛學社講──

    一、昔今教化之異宜　　佛法之教有大小，行有頓漸，為逗眾生之機宜而說；契機方能流行，契理方不乖旨，所以應機隨宜而說，方足以顯佛法之圓妙。佛法之諸法實相，雖周遍常住，而契機之說，確有時代性的：如日本、中國等之佛教情形各有不同，為當處之機緣不同，其施設之教法亦非一致。在中國以前之社會，凡可管公眾之事者唯少數人，如帝王、官吏、紳士等，其多數人則但應顧一家一生之生活，餘事皆不宜過問。在此情形之下，故大乘佛法但能及於少數人，而其他獨顧身家之多數人不能承受大乘，故當時之所行者多屬小乘。現在之時代確與前不同，處此時代潮流之中，無論農、學、工、商等，皆有參與政治之機會；在各個人既皆作社會行動，則佛教亦應有適合潮流之設施，方足以延其餘緒。大乘佛法是有社會性的，以之養成兼善天下之道德行為，實為現今社會所必需之佛法。復次、在以前中國之知識界，皆讀孔、孟之書，而無知識的愚夫愚婦等，則崇信神道；佛教於此，亦分兩種施設：在知識界方面，施與簡捷超妙的禪宗；其不讀書之多數人，則施與神道設教之教化。然非佛教之本質如此，實因當時之潮流不同，為應民群之心理，故其施設如此。而現今之情形，適得其反，人人皆有擔當國事之思想，至國家所提倡之教育，乃國民教育，使一般民眾皆得有國民常識，若於此時再施與禪宗頓超法及神道迷信，絕不相宜。故應施與適合國民心理之大乘漸教，使有國民常識之人，易於信解。

    二、大乘漸教綱要　　發菩提心，即起三寶之正信；修菩薩事，即修六度之大行。大乘中之漸教，包括全部佛教，是有次序有條理的，在使人能顯易了解漸能達到圓滿之最高行位。其第一步、應做到如何成為世界上最良善之人為入手。然欲明了大乘佛法，須先明佛教原理，其原理為先從大乘三寶發起正信，是為發菩提心。若能發起此心，以之修養人格，根本已固，便可據此修行以作種種之事，是為菩薩之六度行。

    三、起三寶之正信　　三寶須先認清：佛即無上正遍知者，佛以法為師，法是諸法之真相而非佛之所創為，一切眾生、諸法、本來如此，一切事物無不如此，為佛所親證得。諸法原理，如科學真理，雖由科學者所證明，能為社會上之實用，而其理亦本來如是；故諸法真相，不限於佛說。佛說法如指上土，其未說者如大地土。要人從實際上去探索，自心上去證明，將所證得之實際普及於人，使人人皆能達到。因佛有此本能，故應信佛；此種信心，為合理之信心而非盲從。然而佛之真身無相，應身不能常住於世，俗眾復不能傳持佛之法律，須有從佛出家、依佛所說住持佛法之僧寶，將佛法實效為人作證，使人因之起信修證，解脫一切苦惱纏縛；更能流布佛法於無盡，故應信僧。信心既立，依此心而作利國利人之事，則名行菩薩道也。

    四、修六度大行與中國之聖賢　　大乘之行為六度萬行，如華嚴等經所說，不知者以為虛渺，今以六度之行、引中國古學而證明之。一、布施度：伊尹曰：何事非君？其自任以天下之重也云云。此文在六度中為布施之行。布施者，犧牲個人之利益以謀群眾之利益。施有三種：曰財施、法施、無畏施。以財物濟人者曰財施，以道德惠人者為法施，以軍政衛人者曰無畏施。欲行施度，當以此文為標準 。 餘如呂望、管仲等，皆有此行。二、持戒度：如伯夷目不視惡色，如坐塗炭等；餘如叔齊、管寧，皆有此行。三、忍辱度：凡作大事者須忍辱負重，能忍者即能和平。如柳下惠不羞污君，爾焉能浼我哉！餘如王叔度等皆有忍辱之本能，宜可師之。四、精進度：凡為不道德事所熏染，須精勇求改以期轉移；凡有利益群眾之事，須精勤進步百折不回，始終如一。如莊子論墨子中曰：昔者禹之湮洪水置萬國，禹大聖也，而形勞天下如此。又孟子中：禹、稷當平世，三過其門而不入。又孟子曰：禹思天下有溺者，由己溺之也；稷思天下有飢者，由己飢之也。若禹、稷及墨翟等之為人，見能利於民眾之事，其精進勇猛之精神如此！勵精圖治，實為難能可貴！凡服務社會而能捍勞忍苦者，此為大乘忍度之行。五、禪定度：古來聖賢多事修養，而修養方法復各不同；如莊子論卜梁倚，三日而後能外天下，而後能入不生不死；又如顏回之心齋；仲尼曰：若一志，而況散焉者乎？此一段文，乃孔子為顏子而說，其精要處即為禪定之修養。孔、顏依之修養，故有救人世之功能；孔、顏之所以得成為聖賢者，其本在乎此 。 六、般若度：般若即智慧，智慧有權實二種：實智、即證諸法真相之智 ， 此與禪定相應，權智、為權巧方便之智，有無所不可、無所不能義。如孟子之讚孔子，孔子去齊接淅而行一段，細味此文，見得於行事上無定準皆為權智之表現。上來所舉六種要義，略證明佛法中六度之行，為初發心者取之以為表率而莊嚴人格，於人乘而通大乘，庶乎其可也！

    五、中國聖賢六度行、僅十信菩薩位之行　　菩薩之行，必齊修六度，而且一一相通。中國之古聖先賢，雖各得一行，然亦互相攝。據此、可知六度非虛渺無憑，實於人生有切實功效。人能不違此教，即由人乘而可度於大乘。或謂：既中國古聖先賢皆有此行，殊不必再用佛法！其實不然，若無三寶正信，僅以古聖賢之六度法去行，但能達人天善果；必須先發菩提心，乃可成為大乘教中最初步之十信菩薩行。故仍須提倡大乘佛法，由起三寶正信以明大乘教理，依大乘六度實行濟世利人之菩薩正行，雖未能達十信之位，而此菩提心可保永無退墮。據此，故應提倡大乘中之漸教，實為現今社會所需要。從另一方面講，以今潮流推盪，政治溷濁之時，民眾常抱不安！更有一種現象，已與舊日大異者，即一般人已不讀孔、孟之書，亦漸少從事於神道設教之信仰矣！由此古今中外各種思想雜亂而起，時時衝突。今欲將各種思想調和起來，以與科學相倚而成立一新信仰，必須用大乘漸教方可 。 但其中深理，頗非一時所能講了，今惟略說其梗概。

    六、大乘漸教具足五乘、包括中國聖賢所行而超出其上　　大乘漸教包括五乘之教義，使從人天漸能躋登佛果。不特有調和新舊思想之可能，且能融貫東西文化。其他宗教、多與科學相衝突，而佛學不特不衝突，反能藉為證明。若從歷史上講來，前來二千餘年之佛學，在在皆能貫通中國文化，故佛教在今日之社會，應盡調和之責任，所以有提倡大乘佛法之需要。但在代表佛教的現有佛徒，尚無此種力量！所屬望者，在青年僧徒，從此努力探討，並將僧制改善，俾能普及大乘佛法之利益於全世界。（克全記）（見西來講演集）

    （附註）西來講演集原題「在嘉定佛學社演說」，演說集作「改善人心之佛學」，今改題。


3.從巴利語系佛教說到今菩薩行

    從巴利語系佛教說到今菩薩行

            ──二十九年六月在漢藏教理院講──

      一　從史的觀點否定南傳北傳的名稱
        甲　阿育王的傳播佛教是向西方發展的
        乙　北傳的有小乘而南傳的也有大乘
      二　巴利語系佛教確立之推測
        甲　巴利語三藏編集者及其文體的遞邅
        乙　巴利語是印度大眾化通俗化的語言
        丙　梵語巴利語為印錫等地各種語文的主源
        丁　南方佛教由複雜轉變為單純的推測
        戊　印越等地也有巴利文佛教
      三　錫緬暹佛教的近況
        甲　緬暹民眾以作僧為榮的風氣
        乙　緬暹人民對僧教已漸疏遠的近因
        丙　六十年前的錫蘭佛教也是和現在中國佛教一樣的衰敗
        丁　錫蘭的佛教從黑暗中走向光明之路
      四　行上判別的小乘大乘
        甲　中國是大乘教理小乘行的佛教
        乙　錫蘭是小乘教理大乘行的佛教
        丙　行的大小乘比教的大小乘為重要
      五　復興中國佛教應實踐今菩薩行
        甲　我們要實踐大乘教來幹今菩薩行
        乙　佛教不能與廣大的民眾疏遠
        丙　修今菩薩行復興中國佛教

    我剛從南方的緬、印、錫等佛教國訪問歸來，故現在我就從這次訪問所得的觀感上說起：

    一　從史的觀點否定南傳北傳的名稱
    佛教近年，在西洋人的研究和日本人的承流接響中，有所謂南傳佛教和北傳佛教的分別。前者是小乘教的傳承，後者是大乘教的傳承。這種名稱和說法，並非古來所有，而是近代的佛教史家所創造。現在我覺得有加以糾正的必要，姑從印度地理、歷史、風尚種種的觀點上，來指出其錯誤：

    甲　阿育王的傳播佛教是向四方發展的
    考釋迦佛教是生於中印度。到了阿育王時代，才普遍地傳播於整個的五印度。同時并向印度以南的錫蘭及南洋群島，東鄰的緬、滇，北方的新疆，西方的波斯，西北的阿富汗。并輾轉由亞西以及歐東，也曾有佛教傳入。東北的中國，則如秦始皇時曾有室利防等來華傳法之說。四方平均的發展，傳播到全亞的海陸。但後來因各方環境的種種關係，波斯、阿富汗、新疆、爪哇乃至印度本土等處之佛教趨於消滅。而阿育王後的印度和傳布中國、西藏等地的佛教，發生種種沿革改變，另成別種的風尚宗派，使阿育王原傳的佛教發生變化。唯有錫、緬等地能夠保持阿育王時代傳去的佛教而生存發展，所以到現在還保守著上座部佛教的原狀。故從歷史上看來，阿育王時代的佛教，是向東西南北同樣的發展傳播，並非局限於南傳錫蘭，這是無所容疑的。故南傳小乘、北傳大乘的名稱錯誤，是不用說的了。

    乙　北傳的有小乘而南傳的也有大乘
    復次、北印度的迦濕彌羅國──現在的克什米爾，是小乘薩婆多部──一切有部──底大本營，它是小乘最發達的地方　從歷史的記載和地理上的位置看來，北傳佛教──北印度或印度以北所流傳之佛教──也有小乘，是可斷言。

    空宗的龍樹菩薩雖然是中印度人，而他的繼承者──提婆菩薩，卻是南印度的，所以空宗比較盛行南印度。大乘密宗的咒典，據說就是龍樹菩薩在南印度的鐵塔中開發出來。禪宗在中國，也有「南天竺一乘宗」之稱；而達磨初祖是從南印度出發，航海到廣州，經金陵而轉去嵩山少林寺面壁。中國翻譯密典最多的不空三藏，曾有一個時期住錫蘭數年，研究大乘顯密的教義。密宗在南洋群島曾有過相當的勢力。唐以後因回教的侵入，佛教因之滅亡，遂成為回教的教區。爪哇、婆羅洲等處，現在尚多佛教的古蹟，該項古蹟大約是中國晚唐前後，南印度密宗盛行傳播至此的遺物。故從這種種關係上說來，南方──南印度及南洋佛教──不獨單是傳的小乘教，且曾傳有大乘空宗、禪宗、密宗。尤其中國如法顯、義淨等久住錫蘭，來自南印度南洋的高僧，更是多不勝計。所以中國的佛教，從南方來的決不減於北方所傳。

    我們既從史的觀察，把南北二傳的佛教打量了一遍，知道所謂南傳佛教是小乘，北傳佛教是大乘，這種的稱謂是不確當的。不過在阿育王時代所傳的佛教到錫、緬後，能繼續保存著原狀，其餘各地方或改變了，或滅亡了；或因在時間上非為阿育王時代所傳去，故另成小、大、顯、密複雜的佛教。所以，這於流傳的時間上或有關係，絕對不是地理上之有南傳北傳。

    二　巴利語系佛教確立之推測
    錫蘭位於印度的南方，緬甸、暹羅位於印度的東南方，這南方的佛教是為巴利語三藏的佛教。這在他們自己稱是上座部的佛教，也就是迦葉、阿難傳下的正統派的佛教。

    甲　巴利語三藏編集者及其文體的遞邅
    巴利語的原來文體久已失傳；現在流傳的巴利語三藏，是將巴利語用錫蘭字母拼成的，所以應該稱為「巴利語三藏」。這種巴利語三藏的編定者，是和我國法顯法師同時的覺音尊者。他是印度人，法顯法師在錫蘭留學，尊者同時也在該處弘法。他編定巴利語三藏，造有清淨道論，對巴利語三藏都加以詳細的解釋，以成立其組織之體系。後人奉此論為研究巴利語佛教必讀的要典。

    巴利語三藏經律論的內容和分量，重要的除多了一部清淨道論外，其他的部份大致與我國所有的四阿含經，四分律，六足論等相同 。 巴利語三藏，以前用錫蘭文寫成，後來也用緬甸或暹羅文寫的。現在已有英文寫成的，不過還是以錫蘭文的為本。

    乙　巴利語是印度大眾化通俗化的語言
    巴利語是印度大眾化通俗化的語言。梵文如我國的文言文，巴利文等於我國的語體文。而佛陀當時運用巴利語向群眾說教，不外是用印度最通用的語言，使高深的佛理，個個都可以聽得懂；迦葉、阿難的結集以至阿育王時大德們的傳教都用巴利語，也不外此。所以我們現在利用語體文作宣傳的工具，不失為契機的一種方便。近六十年，印度已有人注意到全國語文統一的問題，波羅奈有一個全國語言統一學會，他們很想把興都語成為國語。據說：興都語與巴利語頗為相近，而巴利語與梵語亦相去不遠。為了適應時代的需求，我們知道巴利語在印、錫、緬等地是何等重要。

    丙　梵語巴利語為印錫等地各種語文的主源
    印度的語言文字雖然很多，但大都是梵語、巴利語的支流，所以可代表印度語。就是錫、緬、暹及西藏、尼泊爾、中國邊境擺夷的語言文字，也都是從梵語、巴利語演變而成的。故可稱梵語巴利語為由遠東流布近東多種語言文字的主源。故在近東如緬、暹、藏等地的文化，可名之為印度語系的文化；而在錫、緬、暹等地的佛教，也可稱之謂巴利語系的佛教。

    丁　南方佛教由複雜轉變為單純的推測
    在錫蘭的佛教徒，他們只承認阿育王傳去，而由覺音尊者所編集單純底巴利語三藏佛教 。 而事實上現在錫、緬、暹除了巴利語三藏佛教外，也是沒有其他佛教的傳留。但我們根據歷史的觀察，錫蘭和南洋的佛教，確是曾經一度有大乘顯、密、空、禪諸宗的傳行，並不是如現在這麼單純的小乘三藏。至於錫蘭及南洋為什麼會從小、大、顯、密分流的佛教，南印度及南洋變為消滅，錫蘭變為現在的純小乘呢？這個問題，尚難在歷史上得到確據的說明，我們只能從推測得之：在錫蘭的佛教，大概曾經一個時期，由於有力的國王，因篤信覺音尊者編定的巴利語三藏，故決定巴利語三藏為佛教的正統。他種小乘派及大乘顯、密、空、有等宗派，概加以抑制或排斥，所以便成為現在極單純的巴利語系的小乘三藏。錫蘭經此有力者弘揚而確定後，緬甸也受影響，隨而確定。暹羅因建國較遲，故佛教之傳亦隨錫、緬而入，也同是傳承覺音尊者的巴利語系佛教。

    戊　印越等地也有巴利文佛教
    現在巴利語系的佛教，極明顯的傳播地點是錫、緬、暹三地；可是亦旁兼傳佈於印度、越南等地。很多人以為印度現在已經沒有佛教，縱然有的也不外是由錫、緬佛教士的反哺。我這次親自到印度，受過加爾各答的孟加拉省佛教會的開會歡迎，才發現這是一種錯誤：原來孟加拉省與緬甸毗連的山岳地帶，佛教很盛行──（該省一般的宗教信仰，回教佔第一位、佛教第二、印度教第三、基督教第四）──。近已依巴利語把經律二藏譯成孟加拉語，論藏尚未譯成。其所傳的佛教，完全和緬甸相同。孟加拉之能夠把佛教保全，大概因與緬境毗鄰，或因僻居山區，古時印度教、回教的勢力不能深入以摧滅佛教的關係。

    其他如雲南邊界的擺夷，也傳巴利語的佛教。越南在法國統治下的五國聯邦，南中北三圻為中文系的佛教；而高棉、老撾二國的佛教，也是屬於巴利語系的。由是我們可以知道巴利語系佛教的教區了。現在可定稱巴利語系佛教，梵語系佛教，梵巴合流華文系佛教。並把這三系佛教的教區布列如下：

    三　錫緬暹佛教的近況
    甲　緬暹民眾以作僧為榮的風氣
    現在錫、緬、暹佛教的狀況如何？我想都是大家願意知道的！緬甸和暹羅，不特以佛教為國教 ， 同時以佛教為全國唯一的文化。歷代帝王皆篤信佛教，都以興建寺院，供養僧寶為榮，所以養成了為僧是榮的風氣。一般人民，都很願意送他們的子弟去出家，縱然不出家，也要送入寺院受佛教的教育。所以日常生活習慣的軌則，個人的道德行為，都以佛教為依歸。一切的一切都離不了佛教，正如中國人從前稍能讀書的子弟拜過孔夫子一般。而能夠出家的，有如攷中了秀才，入了學一樣。他們之所以樂意送子弟去做「和尚」，也許就是基於「揚名聲，顯父母」的觀念吧！聽說緬、暹有不為僧無人嫁的風俗，出家為僧在緬、暹的狂熱，由此可以想見了。不過他們出家的時間，並不限定是終身的，出家後數月或數年，都可以如法捨戒還俗。

    錫蘭雖然同是以佛教為國教，為民族文化，對於出家也很重視，但不像緬、暹那麼普遍，而沒有提倡捨戒還俗的風尚。因為他們認為出家是極高尚的，如果一旦還了俗就得被人輕視了。這是錫蘭的人民不濫於出家和不輕易於還俗的關係。故一般知識的水準，比緬、暹較為提高。

    乙　緬暹人民對僧教已漸疏遠的近因
    近來緬、暹的佛教，有著很大的變化，和伏著很大的危機。緬甸是英國的殖民地，暹羅也和我國一樣受了歐美文明的影響。他們貴族派遣弟子去西洋留學，以適應現代的需求，而取得高尚的地位。所以脫離了僧寺的關係，另設學校的教育，這類學校所養成的青年，每對佛教信念發生了搖動。由於這種原因，少年多數已漸漸和佛教疏遠，不像從前那麼尊重的熱烈。從這點看來，緬、暹佛教，如無相當適應時代性環境性的革興辦法，和有大人物出來支持，則前途實在極為危險！

    丙　六十年前的錫蘭佛教也是和現在中國佛教一樣的衰敗
    錫蘭和暹、緬的佛教，從來就有其不同點，現在更有很多差別的地方。大家都知道，近百年來，殖民地之多，海岸線據點之廣，要首推英國了。但是海上的霸王，英國以前有荷蘭，荷蘭以前有西班牙，西班牙前則有葡萄牙。現在葡人轄下的澳門，就是中國明代的外人居留地，所以葡萄牙在海外的勢力是最早發展的。在我國明末的時候，錫蘭曾受葡萄牙的侵佔，佛教大受其破壞，僧眾逃散各方，至今尚遺有葡人毀佛的痕跡。葡人退出錫蘭後，僧眾為傳持戒統到緬、暹求法受戒，以傳回被毀的佛教歸國。現在錫蘭僧遂分成了緬甸派和暹羅派──這是戒派，不是法派。

    英人統治錫蘭後，佛教亦受到極大的打擊。天主教既隨葡人來錫於前，復有基督教跟著英人侵入於後，錫蘭佛教受這外教底重重壓迫之下，遂失去領導文化教育的高尚地位。當時那種衰敗的情況，實不亞於清末民初中國佛教的現狀。

    丁　錫蘭的佛教從黑暗中走上光明之路
    黑暗的反面就是光明！我們能夠從黑暗中掙扎出來，就可走上了光明之路。近五六十年來的錫蘭，因為產生了幾位道高德重的大德，和有力的護法居士，黑暗衰頹的佛教，已走上光明復興之路了。他們抓著了錫蘭佛教衰敗的癥點，竭力提倡適應現代化的佛教，興辦僧眾教育，灌輸僧眾一般的常識，以作國際宣傳和學校教師的方便。這種朝氣蓬勃的現象，我對于錫蘭的佛教前途，覺有無窮的希望！

    在錫蘭，已有幾所巴利文系的佛教學院。最大的是達磨波羅與一高僧所創辦的；另一所是現今錫蘭首相與一高僧辦的。另有一佛教通神學會──初為一美國佛徒所辦──，極力倡辦教育，在它主持下的學校，每校自幼稚園到高等專門，從百人至數千人，已有三四百所。校名都富有佛教的含義，如名法王學校，阿難陀學校等。校中除所授普通學科外，並灌輸佛教一般的常識，訓練日常的佛教信仰儀則，以期提高人民對佛教的信仰。佛教青年會則注力於改進鄉村建設；摩訶菩提會提倡慈善事業及工業──如醫院紡織廠等──及廣設國際宣傳機關 。 巴利文系的佛教教育，已遍佈於錫蘭。在哥倫布我曾見過兩所各有七八百名學生的學校，並且還有幾個中國的學僧。以錫蘭的人口和面積說來，可以說是希有難得了！

    因為錫蘭佛教的細胞，佈滿了社會各個階層，大有上自首長，下至庶民，無不「信受奉行」之概。現在的內閣總理，即為佛教青年會的會長；衛生部長，即為佛教通神學會的會長。所以對於社會事業，都居於領導的聯合地位。摩訶菩提會，於對外則注重國際宣傳，於國內則提高人民文化的水準，興辦社會慈善事業，改良農村經濟生產。這一切的一切，都適應著現代社會需求。故官民對僧人恭敬，對佛教普遍信仰。從錫蘭僧眾的淨高化，佛教的大眾化、利他化的趨勢去觀察，我覺得錫蘭的佛教前途比緬、暹較為穩妥。這因為已能夠與現代社會需要打成一片的關係。緬、暹如果還是「滯在舊制度」保守不前，不肯學習錫蘭佛教改進的方法，那末、不久將來，大有走上衰滅之路的可能性。

    四　行上判別的小乘大乘
    甲　中國是大乘教理小乘行的佛教
    把錫、緬、暹等地佛教的近狀大略地說過了。在這兒，使我起了一點感想：我們平常說中國、西藏和日本流行的是大乘佛教，錫、緬、暹等地流行的是小乘佛教，這單是在教理上的判別。而在大小乘的實踐實行上，卻使我得到相反的認識。日本和西藏的佛教，都有他適應當地環境需要的發展，我們暫且不去談它 ， 且就中國佛教來談吧。

    中國佛教所說的是大乘理論，但卻不能把它實踐起來，不能把大乘的精神表現在行為上 。 我國的佛徒──包括出家在家的四眾──都是偏向于自修自了，大乘的經論，雖有很多人在提倡和弘揚，但所提倡所弘揚的也不外是自修自了的法門。這種說大乘教，行小乘行的現象，在中國是普遍地存在。如出家眾的參禪念佛者，固然為的自修自了，即在家的信眾也是偏重自修自了的傾向。他們都以為學了佛就不要做人（？），什麼事都心存消極不願意幹，更有很多人以為學佛作「了此殘生」的尾閭。他們都說把國家社會家庭一切的俗務都捨下，才可以入佛修行。這種不正確的思想，已經深印在每個國民的心坎中。這種錯覺是復興佛教的障礙物，是歪曲了大乘佛教的真義。所以我們可以說：中國所說的雖是大乘教，但所修的卻是小乘行。

    乙　錫蘭是小乘教理大乘行的佛教
    錫蘭、緬甸、暹羅同是傳的小乘教理 。 而他們都能化民成俗，使人民學三皈五戒、人天善法，舉國信行，佛教成為人民的宗教。但可惜緬甸和暹羅的佛教，還是依賴於帝王提倡維護的遺制；或歷來崇佛的風尚習慣有以致之。如果日久沒有了外護的力量，其自身失去了支撐的憑藉，或將趨於衰敗之途。所以緬、暹佛教還有他的缺點存在，我們亦暫置不談，現在姑就錫蘭的佛教來說。

    錫蘭的佛教四眾弟子──七眾中他們沒有沙彌尼、式叉摩那尼、比丘尼，故僅比丘、沙彌、優婆塞、優婆夷四眾──，對內則深研教理，篤行戒律 ； 不特緬、暹等地的教徒欲求深造者要到錫蘭留學，就是世界各國研究巴利語系佛教的學者，亦無不蒞臨這佛國研討。對外則廣作社會慈善、文化、教育宣傳等事業，以利益國家社會乃至世界人群，表現佛教慈悲博愛的精神。所以他們所說雖是小乘教，但所修的卻是大乘行。

    緬甸和暹羅的小乘佛教，單是供奉釋迦世尊的塑像。在錫蘭除了供有釋尊外，並都供有菩提薩埵筏─彌勒菩薩聖像，這也可為他們接近大乘行底暗示和表現。他們並有多處僧俗教徒領袖，曾表示願學習中國大乘理論。

    丙　行的大小乘比教的大小乘為重要
    從行的方面說，大乘行不外乎六度、四攝。六度的第一度，四攝的第一攝，同是布施。六度是自他兼利，四攝則專為利他。兼利利他就是大乘菩薩行。錫蘭佛教所盛行所表現的，無非是兼利利他的佛教──如僧眾律儀嚴淨，聞思精進，通神學會等團體底濟世工作，正是合符大眾行的條件。所以我認為說錫蘭的佛教是小乘極為不當，錫蘭應該是小乘教大乘行底佛教；和中國大乘教小乘行底佛教適得其反。同時、我還以為大小乘的分野，不應單在教理上著眼，從實際的行為表現上來分別，尤為重要。

    五　復興中國佛教應實踐今菩薩行
    甲　我們要實踐大乘教來幹今菩薩行
    從錫、緬等地的佛教，回顧到中國的佛教 ， 我認為中國佛教衰敗的原因固然很多，而最大的病源則為空談大乘，不重實行，行為與教理完全脫離關係。所以革興中國佛教，要洗除教徒好尚空談的習慣，使理論浸入實驗的民眾化。以現社會實在的情形和需要來說，今後我國的佛教徒，要從大乘佛教的理論上，向國家民族、世界人類實際地去體驗修學。這大乘理論的實踐行動，即所謂「菩薩行」。而這菩薩行要能夠適應今時今地今人的實際需要，故也可名為「今菩薩行」。以簡別向來只唱高調，名不符實的「菩薩行」。

    今菩薩行的實行者，要養成高尚的道德和品格，精博優良的佛學和科學知識，參加社會各部門的工作──如出家眾可參加文化界、教育、慈善界等工作，在家眾則政治界、軍事界、實業界、金融界、勞動界……都去參加──，使國家社會民眾都得佛教徒之益。佛教的細胞散佈於社會每個階層，全不和國家社會民眾疏遠分隔。

    乙　佛教不能與廣大的民眾疏遠
    佛教之與民眾，如樹木之與土地。樹木藉著土地支持滋養，才可以生長繁榮，佛教賴著民眾的信仰，才可以存在興盛。如果佛教失了廣大群眾的信仰，就如樹木失了土地的憑藉一樣不能生長。所以我們多作救世利人的事業，使佛教在社會每個角落裡都起了作用，方不致與民眾疏遠。令他們因此對佛教生起信仰心和擁護心。例如以一地的僧寺為教化的中心，改善人民的生活風俗習慣，提高民眾一般的教育，增加農村的生產，協助工業的發達，興辦救濟貧病的醫院、教養院等慈善事業。一地如是，各地佛教亦復如是，則佛教復興庶乎在望！

    丙　修今菩薩行復興中國佛教
    在中國佛教界，早就流行了在家菩薩、出家菩薩的稱呼。如稱新戒為新戒菩薩，受戒較久的為老菩薩。可是這些都是只尚空談有名無實的菩薩，不足為我們修習今菩薩行的圭臬。我們應要以集體分工來學觀世音菩薩，為修今菩薩行的模範。誰都知道觀世音菩薩是普門大士，又是施無畏者。他為著適應一切眾生的需求，於一體中而現三十二應，所謂應以將軍、宰官身得度者，即現將軍、宰官身而為說法。……應以比丘、優婆塞得度者，即現比丘、優婆塞而為說法。乃至應以童男、童女身得度者，即現童男、童女身而為說法 。 他這種利生的善巧方法，是我們修今菩薩行所必要模仿的。我們以修今菩薩行的集團為主體，每個或每組實踐今菩薩行的份子為應化身，去適應今時今地今人的一切需要。明顯地說：我們每個單位分身的今菩薩行者，集體聯合起來，本著大乘菩薩的菩提心為主因，大慈悲為根本，實踐方便為門的萬行，發揮救世無畏的精神；以集團的一體而現分工的三十二應今菩薩行。

    總之、我們想復興中國的佛教，樹立現代的中國佛教，就得實現整興僧寺、服務人群的今菩薩行！（唯賢、演培、達居合記）（見海刊二十一卷七號）


4.佛之修學法

    佛之修學法

            ──十六年一月在上海尚賢堂講──

      一　佛學之根本精神
        甲　獨立與發展──自覺的
          （一）絕對獨立之特德
          （二）無限發展之自由
        乙　和合與增上──覺他的
          （一）緣起性空之和合
          （二）相應互資之增上
      二　佛學之特殊性質
      三　修學之適當態度

    向來佛教內，有所謂學佛與佛學之二語。學佛者，謂依佛所說之教法，實踐修行，以期證悟佛之知見，而佛學者，即講明佛自所證之萬法真理。實則、凡學佛者必先了解佛學之真理，然後學佛始能貫澈實行，欲貫澈實行，必先究明佛之學理。佛之學理，非如哲學，空談理想，難成事實；亦非宗教，假定一尊，使人崇拜以求解脫。乃依法界萬有之真相實理，方便解說，毫無謬誤；使迷昧眾生依之修學，以解脫世間學說──哲學、科學、神學等──所不能解除之痛苦 ， 使達到人生真實平等自由之幸福。故佛學所以可寶貴者，在乎使人得以實證；而佛學所應注重者，則又在於依教修行。若認作哲學研究以供求知之慾望，則失佛所以說法之本懷矣！蓋諸佛出世說法度生，意在使一切眾生咸皆成佛，故所有言說，皆講明成佛之方法，使信佛者依之學習以修成佛道。今此標題云「佛之修學法」者，意指佛當時修學之法；而又表示今人學佛，於佛所說五乘法中，應以何法為學佛可以修習者。但欲講佛法，必先信有佛。佛者、乃覺行圓滿者之義，即指已得無上正遍覺之人；曾有釋迦牟尼，在此世中修行成佛，說法度人，號稱佛教。其能詮教，即現在流行之三藏、十二部，其所詮法，即宇宙萬有諸法緣生之真實理。吾人若能實行修證此真理至於圓滿者，亦即名為無上正遍覺之佛；惟在未成佛以前，欲求成佛，不可不先研究佛之教法。佛之教法，共分五乘，惟吾人以有限之生命，若遊意于五乘之教法，深懼難任！今觀諸仁者信佛之來意，咸欲得一修學成佛之善法，故不辭為一述五乘共通修學之大乘佛法。大致當分三節：

    一　學佛之根本精神
    根本二字所含之意義，乃泛指能為諸法產生之依據者。例如樹木，若無根本，則樹葉決不能生存；而精神又為支配身體活動之機關，凡百事業之成立，皆精神指導身體活動之結果。今吾人學佛，乃有生以來之唯一大事，若不知於佛法中擇取一法以為修學之根本精神，決難望成。茲就管見所及，略述二種：

    甲　獨立與發展──自覺的
    世間宗教，由探索萬有之本體不得，或於萬有之外，或隨於萬有之中，別執一物，以為萬有從生之大本因，超出萬有之上，具全知全能之用；而又不許人對於萬有之大本因稍加懷疑，故養成人類依賴之性，促成帝王專制之政。不懷疑，則人類只知保守原有之狀態；性依賴，則缺乏獨立發展之精神；此所以束縛人群之思想，而阻礙其進步也！惟佛教建設人類於絕對平等自由之上，其所言皆提高人類之個性，使發展本有獨立之特德，與奴於他人而抑制個性之宗教，實不可以同年語矣。為廣利樂，暢演此義，復分為二：

    （一）絕對獨立之特德
    此絕對獨立之特德，在佛不增，在凡不減。凡夫迷此而流轉生死，菩薩悟此而圓成佛道。故佛名大覺，即覺悟此獨立特別之德性。此又不專限於動物，凡有形範圍之內所有萬事萬物，皆有獨立特別之德性；乃至無情之草木瓦石，亦復圓滿具足，蓋若無獨立特別之德性，即不能完成其為物。凡物之生也，皆各有此性以為能生之因，無則決不能生。是故此性，於人於物極貴極尊，而人覺悟此性，則可以統攝一切而為諸法之王 。 釋尊生時，因悟此性，故發言曰：『天上天下，唯「我」獨尊』！雲門則曰：『老僧當時若見，一棒打殺與狗子吃』！此皆各為發揮其獨立特別之德性。後世學者不達此義 。 聞說學佛亦仗他力，遂唯點燭燒香以求成佛，與死守教下以冀悟入者。前者衍成祈禱之宗教，後者變為哲學之空談，此皆由未覺獨立特有之德性，而執著文字或盲拜偶像，反為此所限制，不能成佛。昔蕅益大師將出家，其舅問之曰：若出家，必不屑為講經之法師，而欲為禪宗之善知識。師答曰：法師是烏龜，禪宗是亡八。推而上之，則佛亦可說是烏龜，菩薩亦可稱為亡八。若能從此而悟入，則拈一莖草作丈六金身，丈六金身作一莖草，剖一微塵出大千經典，皆不足為奇；若不明悟此理，則所學皆為枝葉，縱經塵劫亦不能成佛。故學佛之根本，必須覺悟此本有特立獨存之德性，方有學佛之資格。

    上述各義，頗近禪宗。世有不達此理者，謂佛法之衰落原於禪宗之興盛，故抑禪宗而倡唯識。不知禪宗實為佛法之精蘊所寄，而又能圓攝各宗而無礙。今第二段，試就唯識宗而一探此義。

    （二）無限發展之自由
    唯識宗言宇宙萬有皆為因緣所生。而彼所指之因緣，又非於世界之外別有其物。因者、以世界萬有各各之特別種子為因，緣者又以世界萬有各各相互增長為緣。蓋因之與緣亦所生法，故一切法皆因緣所生，因緣又即為一切法。此能生諸法之因，與關係諸法能生之緣，皆具有特立獨存之德性，在唯識家之術語，名之曰藏識。其特德有二：一曰、攝統性，二曰、持續性。能攝納統一諸法之種子者，名曰攝統性。因緣中之因，即能生諸法之功能未發現者，亦名種子；萬法之種子，皆含納於此識中，故名藏識。能使剎那生滅之諸法，在此生彼滅彼滅此生之中，得永持以連續而不斷者，曰藏識之持續性。今此所云獨立特有之德性者，即此識中所含藏能生佛果──果指佛身佛土而言──之不共善性。一切眾生各有藏識，而藏識又各有此攝持性，故無論沉滅三途，而獨立特有之德性皆不能遺失，不能破壞。往昔諸佛，因覺悟自他皆有此獨存之德性，故自述其所證悟之方法，以教化一切眾生，使開發本有不共之特德，出離世間之苦惱，達到永久安寧之目的，所以有吾人今日所從事之佛學出現于世。故吾人學佛之根本，必須悟此獨特之德性，方能向外發展 ， 乃不受環境之所支配而能改造環境，獨身衝決一切障礙而享受自在。法華經云：『我為法王，於法自在』。是即我佛當時打破環境而改造環境之明證。禪宗亦云：『魔來魔斬，佛來佛斬』。此所謂「沒量英雄，蓋天蓋地」！古德有言：『轉得大地山河歸自己，轉得自己為大地山河』。其自由發展之精神為何如哉！

    世間諸人、每因環境所障礙而失敗，學佛之人，又多為佛法所障礙，致未能成佛。推原其故，則由於缺乏此大雄無畏之根本精神，故祇成委靡猥鄙之不智的弱者。

    乙　和合與增上──覺他的
    將述此義，復開二分：
    （一）緣起性空之和合
    宇宙萬有諸法，世或言上帝造成，或言大梵天生，或言地、水、火、風生，或言陰、陽、太極生，或言化學元質生，或說由虛空生 。 依佛所說，世界諸法，凡是有的，無論一事一物，皆眾緣集起，空無自性，唯是眾緣和合相互資助而得生起。比如眼識，本能見物，若生盲人雖有眼識亦不能見。識喻如因，根喻如緣，有因無緣固不能生，有緣無因亦不能生，故一切法起唯緣起 ， 滅唯緣滅，無有一法而能獨起獨滅者。何以故？本無離絕餘法之此一法故，一切法各有其因，則無外道一因不平等因之過；因復待緣，則無離絕餘法之外而有能生此法自性之執，無外道固定之自性。所以能眾緣和合而生起，所以能各變各緣而相似一。此不獨佛說為然，即莊周所謂「萬物與我並生，天地與我為一」，亦冥契緣起性空之真義。

    （二）相應互資之增上
    佛教立四緣：一曰、因緣，二曰、增上緣，三曰、所緣緣，四曰、等無間緣。第一種因緣，即能生諸法之親生因，下三種皆緣，即與諸法相應而相互資助之緣。一切諸法之現行也，除直接能生之親因，復有互相關係互相資助之疏緣。色法有與色法之相應互資，心法有與心法之相應互資，乃至色法與心法之相應互資，情界與器界之相應互資，自身與他身之相應互資，自心與他心之相應互資，自地與他地之相應互資，佛界與生界之相應互資，推而至於世出世間法無一不有相應互資之義 。 但須兩法以上，方能相應助資，何以故？對待而生故。譬如今人講國際互助主義，必須彼此皆有特立獨存之國家，方有互助可言。即念佛往生，亦因凡夫與佛皆具有獨立特存之德性，故能互相關係，互相資助；否則，佛亦不能度生，生亦不能見佛。諸佛菩薩由悟緣起性空之和合，故能等視有情，發無緣之大慈，由悟相應資助之增上而發同體之大悲，以滅度一切眾生而圓成無上菩提。是故學佛之根本，必須有此和合增上覺他之精神也。近來學佛者失此根本之精神，故祇成涼薄偷惰之不仁的小人。

    二　佛學之特殊性質
    三　修學之適當態度（註一）
    （唐大定記）（見海刊八卷十二期）

    （註一）二三兩節，已纂入佛法救世主義心的淨化立志第一中，今不重出。


5.研究佛學之目的及方法

    研究佛學之目的及方法

            ──十八年冬月在世界佛學院研究部講──

    研究佛學以何為目的？又以何種方法能達到此目的？目的，就是自利利他，在自利利他中所得到的三德。

    斷德、即是平常所謂了生脫死，單屬自利。以平常人皆畏死，死了不能斷滅又要生，死死生生，總斷不了死苦。以死了不能斷滅又要生，生了又要受種種生苦。以生而有死，又不得不死，因為苟延此死，遂造貪、瞋、癡、殺、盜、淫，起種種的煩惱，致成更加增盛的生死苦，於是六時中所感覺的無一不是苦了。此苦皆基於死苦，由死而逼迫身心，流轉不已。以有此死苦，我們想作一種永久的功德，就不能即身成功；一死之後，生前所作的點點功德，全盤拋棄。世人要想得到自利上的要求，因為有死苦的逼迫，都不能夠。要解除種種逼迫的苦，實為人之大目的。如世人所求所作，無一不是由苦而動：如腹覺飢苦，就要去作食，身感寒苦，就要去謀衣，為避風雨虎狼等苦，就要去構舍造屋，感覺自己欲望不滿足的苦，就要起革命。大家若無死苦的逼迫，慢慢的總可想一種好的方法來解除他；可是、不久又要死了！在世人之種種的救濟方法，所謂頭痛醫頭，足痛醫足，日日調護免死，可是終久要死！

    上來是謂世人不得解除此死苦的方法。依佛法上言，現在要解脫此苦，得永久的安樂，就要由了生而得脫死。如何了生？進一步觀，此死苦果何而來耶？倘若是上帝造的，或自然生的，那就無法去解脫他了！依佛法講，也不是上帝造，也不是自然生，乃由因緣和合而生；以是觀十二緣起支，就可為解脫此死苦的方法了。以無明、業、愛、取、有、而有生死，此「有」直接取「生」的力量有限，故不久即死。有者，能有後來生了又死之苦果者，如地中穀種經愛取水土的滋養，已發出芽頭，而尚未出生地面。不久、就生長出來了。識、名色、六入、觸、受種，由業攝植滋助，成感生死種。此業由無明所發，即吾人現前第六識心上之二種無明：一、真實愚，二、異熟愚。真實愚、謂對于諸法的真實相不能明了，即是不了生空法空。不明眾生緣生性空而起人我執，不明諸法亦由眾緣生故空無自性而起法執。有此愚故，對于諸法真實之理不明、曰愚。平常所謂了生脫死，就是要了知「生」之真實相。所謂緣生性空，是說從眾緣所生之人生宇宙，本來空無自性，若爾、更何死之可得？我們既見到無死，亦即不想種種之下劣方法來苟延生命了。異熟愚、謂不明業報之身心世界，是由前之無明業等而成的異熟，而妄於此中執我執法，曰異熟愚。有此二種無明，即發有漏業，招生死等苦。以由此二種無明斷故，不發有限業、招有限生，若有限之生無、則限盡之死亦無，而生死之不斷，即是於有限生上起有限心，造有限業之所致。能將此二種無明變為二明，即是了生；以了生故，則死自脫。真能了知眾緣所生，若人若法之性空實相，即可解脫死苦，名曰斷德。此德在小乘阿羅漢等，但脫分段死，曰擇滅涅槃，單屬自利。若究竟得脫分段、變易二死者，唯佛果，所謂無住涅槃；即是將無明、有漏等苦，滅除乾乾淨淨，得到永遠真正圓滿的安樂，曰涅槃。

    智德可通二利，與斷、恩德有密切之關係。智為能斷之智，能夠了知生相，解脫死苦，得永久的安樂，皆由智德。而在自利上，亦通本後二智，以在能斷執障上說，皆名自利智，然能斷所知障之智，即能利他。能斷所知障者，謂對于世出世應當了知的諸法相性而能了知。法華經云：佛之知見，而開示有情皆令悟入，即是利他智。若于眾生無大悲心，則唯自利，而不能得成此利他智。然大乘菩薩、在初發心時，即非為自己而求安樂，是為大乘之不共智。

    恩德之立場、在大悲大願，以己能成利他智故，能盡未來際利樂眾生，永遠為眾生作一切恩德 。 謂自己能解脫一切苦，復能盡知諸法實相、開示眾生，令解脫一切苦，所謂恩被群品。若未得佛智，即非恩德。雖菩薩度生，猶以利他成自利。

    研究佛學所要達到的目的，就是自利利他的三德。要成就此三德，就要發大悲大願之大乘菩提心，所謂因果相應。若根本上無大悲心，無論如何亦不能達到此目的。縱得小乘涅槃，不過斷、智二德的少分。從佛所說的一切學說，曰佛學。斷障證果，是很長的一條路，不是一天能走得到的。現在研究佛學所要達到的最近目的是什麼？此目的有三種：一、正見如眼，二、正信如手，三、正戒如足 。 人有手足，就可以活動作事，取物行路；若無眼，取物行路必遭危險，以致傷身失命 。 由正見而生正信、正戒，信無正見、則成見取；戒無正見、則成戒取；見不正，即成身見、邊見、邪見。我們現在身心所現行的皆是迷執，不可依他來求正見，必須依佛菩薩得正見以後所說的聖教──三藏教典，由研究此聖教來成就我們的正見。正見成就後，正信、正戒自然成就。正見即是眼，眼有五種：一、肉眼，二、天眼，三、慧眼，四、法眼，五、佛眼，瑜伽攝為二眼：

    世間平常人作事，依肉眼去見。天眼是定中所成功的，對于除異熟愚亦可有益，然對于究竟解脫生死苦上，則無助。肉眼助平常作一切事，雖有益，然不但求不到究竟安樂，往往反而造煩惱業，增生死苦。天眼在天以下之異熟報上，雖稍能明白，而在天之本報上，仍不能夠明白。那末、此二眼當然不能依他來除生死苦了。證得二空無相真如，曰慧眼。能見諸法之無量差別，曰法眼。對于宇宙萬有，一時普及，一切即一，一即一切，差別無量，無量差別，同時而見，曰佛眼。此三眼，以無漏清淨慧為體。我們現在所有者，唯肉眼，若依此眼去作事，反增染業；天眼又未得到，即或得到亦不能達到了脫生死苦的目的。慧眼、在小乘初果，大乘初地始得。佛眼、八地菩薩方得。法眼分二種：一、至教法眼，二、自證法眼。至教法眼，由聞思慧研究三藏聖教，成就自己之理解，所謂虛心受教，即聞成就。由聞而思，再加以定等修習，即成就正見。有此正見，即可自利利他。十信、十住、十行、十向、四加行諸位，皆依此至教法眼；不爾、就如盲人騎瞎馬，其害無窮矣！自證法眼，亦初地方得。我們現在急要成就者，即法眼中至教法眼之一分，是曰「正法眼藏」；此「正法眼」、具一切佛學之正法無漏功德，曰「藏」。我們要達到此至教法眼的正見，依正見為自利利他之基本。依佛法論，正見未得，雖然自利利他，其實是自害害他。

    研究佛學的方法 ， 依涅槃經略出四種為標準：一、依法不依人，二、依義不依語，三、依了義不依不了義，四、依智不依識。

    依法不依人者：法、謂一切法之本來真實相。當依持正法，苟于正法不合，就是佛說的亦在所不從；因為、魔王亦可現佛身而說法。現在研究佛法，亦當要依翻譯來的經論為標準；因為經是佛言，西域各大師造論，皆根據佛說之經而造的 。 中國諸師，往往多臆說，故不可依為正量 。 依義不依語者：能詮所詮皆是法。又、能詮是語，所詮是義；實有其事曰義，但有言說曰語。同是一語，不應當固執其語就決定是對的，當進觀其所詮的義，以義實語，勿執語取義 。 依了義不依不了義者：究竟顯了，謂之了義。同是一義，更須觀其究竟不究竟，顯了不顯了。佛陀說法，如對人治病，應症與藥，不必凡是佛說的、皆可執為究竟了義，亦有不了義的，是故盲從者非是。依智不依識者：謂四加行以前所修，皆是依諸佛至人共同所證所說之教義，所謂似文、似義、似言，乃至觀空、仍是識變；要依能證真如二空智者所說之法為依，勿隨情識之說。又當求入真見道，依自真智，勿依於思識分別。

    佛法傳到中國幾千年，大德代出，分鏕揚化，各樹門庭；然所造論，不似印度諸師根據堅確，條例精嚴，每本自意取喻一時。故我們不要在宗派上著手，而直接從印度所譯來之經律與論去著手研究，先明依法不依人；所依之法、是諸佛聖人共證共說之法，欲依此法、必須從佛及菩薩等所說經律論為根本，如是研究圓滿，方有正見，而後以抉擇中國古德各宗派之所說；對于古德之宗派明白了解，復對於外學加以研究，即成為濟度一切眾生之無量方便法門矣。　（紹奘記）（見海刊十卷十二期）


6.佛學之宗旨和目的

    佛學之宗旨和目的

            ──十九年春在閩南佛學院講──
    現在在院求學的學僧，是從各方雲集而來的，其年齡程度以及思想性情等等，當然也決不會一致的 。 可是、有一點是很統一的，就是同住在閩南佛學院，讀書、求學。你們須注意！這個佛學院，並不是一般所謂學校。閩南佛學院的宗旨，是要將佛學院精神實現為人間社會建設的──由理想達之事實──。這點精神和宗旨，你們須十分確切認清，然後方不負教者學者的初願。平常說僧伽是和合眾，其精神也就在此。佛學院中的學僧，要成為有生命有精神的和合眾；不然、則是徒具形式，早已失去所以為閩南佛學院底效用。這樣一來，將使教員是教員，學僧是學僧，且其思想行動已成散沙之勢，不能結合成一個有生命的和合眾了。所以、在這裡求學的學僧，並不是隨隨便便聽講學課所能完事的，是有重大使命的。

    本來、在佛教底進程上講來，出家比丘已從三歸、五戒而超越過了沙彌的地位，在佛教應已具有相當的信心和志願；這種志願和信心，比個己的生命還看得重要。雖然出家可以返俗，但這不過是一種例外罷了。如真心出了家，實在是要想把這種信心和志願，達之於無窮盡的空間和時間的；不然、出家不過是一回兒戲！

    還有、你們要認清的：在閩南佛學院，是要拿出精神來學佛學的。院內雖有各門學課，也要從事修學，那是拿來作為研究和宣傳佛學的工具，根本是要以佛學的信念為目標的。佛學院既以佛學為唯一的宗旨，只要你們能深切認清，不遺不忘，則對于其餘的學課知識，不妨盡量容納。如修學文學的，不但要以文學來領略佛經，還要以優美的文學來表顯佛理，使不知佛學的人，知道有佛教；修學哲學、科學等，也是這樣。但是、平常有一種很深的病症，是學各學科時即被各學科所轉，而忽略且忘卻根本的佛學。例如有文學興趣的學僧，即被文學、尤其是文藝一類的書所轉，對於佛學便不能注意研精。這樣，非特失了佛學院中所有的一致的精神和目標，並且因不能領略到學佛的真趣，寖假離了佛教而不信佛教，比未來佛學院更壞，結果豈不相反！我看到這種不好的現象，所以我今天要特別提出來。這不是教你們不去修學各種學問，是教你們在修學各種學問的時候，不要忘記以佛學為根本的精神。這種精神，是你們所以到佛學院來集合一起的總因，應該是從你們自己心靈中湧現出來的共同要求，而不是從外面滲入的。要使在佛學院修學的你們，越加明記不忘地保持這種佛學院的根本共同精神，所以再為你們說佛學的宗旨和目的。

    佛學底宗旨和目的，簡單地概括起來，不過是自利利他而已。其實、世間所有種種的工作云為，也不過為的彼此間利益而已；惟所差在究竟與不究竟之別。在佛學的見地來說，惟有佛學乃能達到究竟自利利他！佛學所要達到的究竟自利利他，有智、斷、恩的三種德能。能夠把這三種德能造詣到了圓滿的程度，則已算達到了佛教中自利利他的究竟目的。但是這種最高至極的自利利他究竟目的，不容易達到，必須先立其基礎。這種基礎的條件，最要的是正見和正信、正戒、正念、正定、正業、──利生為事業，宏法是家務──。正見，是依研究正教而引生的，即是佛經中所謂正知正見。這種正知正見，並非憑個人的粗浮知識來做標準的，是要懇切、精細的心思來受學一切經論。所以說：無論學佛或研究佛學，都很不容易。你們不要忽略這種初學佛學的基礎！如果不將這初步自利利他的基礎建立牢固，則究竟自利利他的目標，終末由達到！所以、你們要想真實達到究竟自利利他的目標，非從這基礎工夫做起不可！現在、把我以上對你們所說佛學上自利利他的目標和關係，表示於下：

    （岫盧記）（見海刊十一卷三期）

    （附註）原題「對於閩南佛學院學僧訓話」，今改題。


7.學佛者應知行之要事

    學佛者應知行之要事

            ──在武昌佛學院講──
    高者隱山靜修，卑者賴佛求活，惟以安受坐享為應分，此我國僧尼數百年來之弊習，而致佛化不揚為世詬病之大原因也！予有慨乎是，宣化萌俗；近歲人心丕變，皈嚮漸多。然細按察之，新起之在家佛教徒眾，仍不脫僧尼之弊習，且有傾向日甚之勢！此由未知學佛之正行──八正道，故不為凡夫之溺塵，即為外道之逃世也。今所應確知以實行者，凡學佛之人，無論在家出家，皆不得以安受坐享為應分，務必隨位隨力，日作其資生利人事業，不得荒廢偷惰，以報諸佛眾人之恩德，庶其滌除積垢而振發新光耳。

    此其為事若何？則應知職業、志業之分是也。學者、志業也，從吾志之所好，以趨踐佛之淑吾身，善吾心，增進吾之德性，達到吾之樂地者也。故應以三皈之信，五戒、十善、六度、四攝之行為柢，而毫忽不得藉此形儀名稱以為謀一家一身之生活計者。而職業、則於或家、或國、或社會、或世界，隨其勢位之所宜，才力之所能，任一工，操一勞，用與人眾交易其利，以資一身一家之生活者也。此因吾身藉家親國民之互助，方得生養存活，故吾應有以酬其益報其惠焉。否則、吾身於世即有所損，既增他人之累，亦加自己之負，墮落不免，勝進奚冀！故學佛之道，即是完成人格之道：第一、須盡職業以報他人──父母、師友、以及社會──資吾生命之恩。第二、乃勤志業，以淨自心進吾佛性之德。必如是、佛乃人人可學，必如是、人乃真真學佛。何則？世間資生事業，皆與佛法不違背故；學佛應自利利他故；累人負己，是無業流氓故；寄生偷活，是邪命故；巧取坐收，是盜行故。

    由是觀之，出家者有出家者之家務事業，即所謂「宏法為家務，利生是事業」也。在家人有在家人之家務事業，即「仕農工商，各操一贍身養家利國益群之業」也。否則、即為世之負債人，更何能成就佛法中超世之志業哉？

    （佛學院學人記）（見海刊五卷三期）
    （附註）廬山學題作「對學人訓詞」，今仍原題。


01對於學人之訓辭

    對於學人之訓辭

            ──十三年秋在武昌佛學院講──

    本院續辦第二班，開學今一月矣。本院之宗旨，雖與諸生言之累累，第限於時間，未罄欲言，今再與諸生作一度之叮嚀。

    本院之建設，與從前之辦僧校迥異。彼為抵禦侵佔計而模仿學校制，余痛學校之惡習、與不能注重學識普及之叢林，始有佛學院之產生。佛學院創辦之唯一宗旨：一、仿照叢林制度，組織普及僧俗修習佛法之學院；二、仿照學校課程，使容易造成適應現代宏法之人才。然而僧俗群居，賴以保持秩序，訓練精神，唯在規則；故本院管理，統取嚴格。又學佛者，首在戒奢侈，故本院衣食住三，均取清苦淡泊之風。此為佛學院取法叢林，期改良現今學校放肆之風尚，而亦恢復固有之簡單生活也。如是遵循進行，始有行解相應之希望，宏法利生之能力；否則、為社會之蝥賊，佛門之獅虫而已！

    近閱華國雜誌──一年十二期──載有餘杭章太炎先生發表之「救學弊論」，與余辦學之持義，多相吻合，願介紹其義於諸生。靜察中國現代之學校，得二現相：一、好奇詭：即于一偏附之事義而申之至再至三，聳學者之聽聞，致一時之榮利，側徑灰塗，競異鬥勝，不從平易切實為根本之務；此中國年來之學說，所以為形式的發達，非實際之進化也。二、尚奢華：夫人生之需，為衣食住，而奢華者，則衣必美麗，食必珍饌，居必廣廈，甚至狗馬飲梁肉，土木被文繡，求學者之要求如是，辦學者之設備亦如是。此種習慣，寖漸成性，旋歸家庭或服務社會，遂囂然惟物欲馳務，而敦厚淳樸之風失， 侈靡輕浮之俗成，此明達者之慨歎莫置者也！

    章君痛現代學風之窳敗，思有以救之，其救之之方法，首曰：『士先志，不足以啟其志者，勿教焉可也』！誠哉斯言！不但為今日迷夢學者放一炸彈，亦已為吾佛教徒撞一警鐘。蓋六書會意，士心為志；凡作一事，必先啟其志，若教者不足以啟學者之志，則於學者不能有所施教，勿教可也。學佛者之志，即菩提心；換言之，即求得普度法界眾生之無上正遍知。學佛者而忽乎是，則等于歧途迷方，盲者摸象，縱研八萬法藏，亦是迷影逐塊。故學人必先啟發大悲心以求無上智慧，作救濟之大事業，乃可以言學佛。昔善財參諸善知識，皆曰吾已發菩提心學菩薩行者，正以此也。他如獨善其身以求小乘解脫，已非佛之本懷；下及徒慕虛榮以求名利恭敬者，尤非學佛之志，亦悖余創本院之宗旨也。蓋此種種悖理惡習，非僅愚者如是，即不達佛法者，亦往往存此觀念，可深惜也！諸生在未學將學之際，當立定志願以植其本，乃能致遠；本之不立而外是務，匪特無以策一己之學，亦將為人群之蠹，量非來學之初心也！余於諸生，觀其志之蓄而未起，與起而未當者，本聖言量以救之，大悲心以發之。志堅則根固，直至菩提，無委曲相。夫學佛志願，在小學不能講，在未學佛者無須講，諸生為學佛之大學生，宜有以立其基，而實行其所聞。故章君又曰：『尊其所聞則高明，行其所知則光大，不足以致高明廣大者，勿學焉可也』！寥寥數語，足為學佛者之針砭。故學佛時，必知大法無邊，有「仰之彌高，鑽之彌堅」之概，乃能日進高明。同時、當知佛學為人必需，非如怪誕小說之聊以怡情悅目，而不見諸行事、體諸身心也。故佛有戒、定、慧三學，行此三學，始能放無漏之慧光。若單學瑣末，徒事巧逸，不足任重致遠，勿學可也！故學佛必尊其所聞，起行必循其所學。當代學子，群好奇特，徒慕虛榮，而欲達於高明光大者，未之有也。但高明光大之學，雖從尊聞行知而來，尤以立志為先，故蕩失其志者，淫佚奢華，情逸成性，順逆牽心，逐波流動，欲致高明廣大者可得乎？故必淡泊以明其志，乃能甯靜以致乎遠。諺云：生於憂患，死於安樂，玩於物，喪其志；諸生勉乎哉！諸佛菩薩無不從苦行進修，近來有德諸師一一皆以勤謹樸實律身，「不是一番寒澈骨，怎得梅花遍地香」；此也。余既痛佛教徒之無學，又傷學校之惡習太多，思有以易之而創本院。惟望諸生於行持學解中，真偽看清，苦樂認明，然後策勵精進，以期達無上菩提之志；眾生幸甚！余亦與有榮焉！（滿智記）（見海刊五卷十期）


02僧教育要建築在僧律儀之上

    僧教育要建築在僧律儀之上

            ──十九年春在閩南佛學院講──

    僧、平常人當作出家人的姓，其實不然。梵語僧伽，此云眾，并有和合之義。故所云之眾，係有團結、有組織、有紀律、有威儀、有目的之社會。而僧之特殊和合義，又有理有事：理則唯一，即理和同證也；事則有六，所謂身和同住，口和無諍，意和無違，見和同解，利和同均，戒和同遵是也。理證為其目的，事行為其方法。要有此理事和合的精神，可謂之僧；失此、則不得謂之僧，僅可謂之雜亂的群眾而已！故僧本身之構造，全在於律儀，而律儀之內心，則惠捨、堅忍、勤勇、定慧、敬德、救苦、慈怨、報恩諸德行是也。

    對于一切眾生，廣辦一切饒益之事，如渴之施茶，飢之施食，病之施藥，寒之施衣；有怖畏者施以無畏；無智慧者施以法慧；甚至如捨身飼虎，皆謂之惠捨也。

    忍苦耐勞，百折不回，難學務學，難行務行。縱有他人侵惱迫害，其心不瞋，其容不慍；如喬達摩之受謗，終不以謗而損其精進，常不輕之受辱，終不以辱而損其知見，乃謂之堅忍也。

    勤者不怠，勇者不怯，果決有為，一往無前。瑜伽論云：『勤修一切明處，令其善巧』。又如大般若經敘薩陀波崙之參曇無竭，不懼寒熱，不隨睡眠，唯法是求，唯法是行，乃謂之勤勇也。

    定以度散亂，慧以遣愚癡，無慧之定乃為枯定，無定之慧乃為狂慧。故吾人欲圓成大覺，弘濟群生，必須止觀雙運也。

    品行優美者，清淨無染者，損己益人者，自利利他者，廣學多才者，斷惑證真者，成就三昧者，具足總持者，皆謂之有德。吾人欲從凡入聖，非謙下其心，以敬崇有德者不可。若時時見人之德不見人之失，見己之失不見己之德，自能進德修業，日趨向上。對于三寶，尤要非常之渴仰，非常之愛慕，既降其慢，益深其信。如善財之南詢，常啼之東行，玄奘之西遊，無著之北謁，皆謂之敬德之所使也。

    三界流轉，無一不在苦難之中也。所謂生老病死苦，饑饉刀兵苦，怨憎會苦，求不得苦，無量諸苦，參差不一。凡先覺者，學佛行者，有力量者，務須以悲愍心方便拯拔，以救世脫苦也。

    怨者雖對我時懷仇恨，然我若以怨報怨，則禍患相續，生生死死將無已時。故論云：『於己有怨諸有情所常起慈心，隨力隨能，無諂無誑作彼種種利益安樂，令彼怨者意樂加行所有過失及怨嫌心，自然除斷』。如此、乃謂之以慈化怨。

    生我身之父母，育我智之師長，資我事之朋友，乃至一切人等，或以仁言誘誨我者，或以資財資助我者，或長養我色身者，或增長我慧命者，乃至親疏順逆之成就我功德者，皆謂之有恩者，對之不可不時思酬報。如論云：『於己有恩諸有情所，善知恩故，若等若增現前酬報，隨能隨力，如法令其意望滿足；雖無力能，彼若求請，即於彼彼所作事業，示現殷重精勤營務，終不頓止彼所希求。云何令彼知我無力，非無欲樂』！若能推此報恩之意，則見吾人于佛教及社會皆曾受深重之恩，凡與之有益之事，悉應以報恩為前題，則自不辭艱勞，勇於服務。

    如是種種善行，為律儀內涵之精神要素，故菩薩戒以攝善法為本質，契之于一心，施之于四體，謂之依律儀戒；發之于世間，行之于社會，謂之饒益有情戒。今之為學僧者，起心動念，行止營謀，不可不本于此也！律、謂紀律，儀、謂威儀，個人則前後一貫，群眾則彼此和合，行動整齊，形態嚴肅，此為律儀之自相；依此乃能使吾人改造身心，變化氣質，以構成僧伽之體格。古人五夏以前，專精戒律，五夏以後，方乃聽教習禪，深有所以。今西藏、錫蘭等處之僧伽，亦猶如此。故僧教育所修一切自利利他之佛學，皆須建築於律儀的基礎上也。

    爾等學僧，必先入僧數，乃可受僧教育；則對于構成僧之體格之律儀，豈可須臾於不注意乎？欲全國僧伽之精神感通、意志團結而不相渙散，離律儀又安可得之？要知僧伽所有特殊之團結，特殊之和合，特殊之訓練，特殊之作用，悉本于律儀。僧失律儀，僧即非僧，即不能受僧教育，亦不能以如來之功德法財自利利他。故云：僧教育是建築在僧律儀之上也。爾等學僧！如有志欲使中國現今死氣沉沉之僧伽，從佛法中復活起來，將佛法濟世利人之活力，深入一般民眾的心坎，使民眾共霑佛法之利益，以之造成人間的安樂淨土；則爾等學僧非先自僧教育基礎的僧律儀力行不可！勉之勉之！　　（慧童記）（見海刊十一卷三期）


03學僧修學綱宗

    學僧修學綱宗

            ──二十年三月在閩南佛學院講──

    去秋到北平、四川，差不多離開十來個月，回院見又有許多學僧是從各處地方來的，這也是很可喜的事！我在此處不能多講，數日後又要到別處去了，竟沒有閒暇與諸僧談話；所以我今天特將在此處修學的一個綱宗，提出來講講。

    一、立志的標準　　大家來此處修學，當然是抱了志願而來的。前次、我曾教你們將各人已往的經歷和趨向的目標，作一個簡單的寫明。看到各人所寫的，固然都是很有志願而非無目的地漫然集合于此處的。然要在此共同修學，尤要有共同的志願。固不妨個人有各人的天性，有各人的環境，有各人的出發點，有各人的趨向地，但總須有貫通的共同志願，所以我首先要講立志的標準。此標準，大家應立志修練，學習成功，即可為住持現代佛教的現代僧伽。如從學佛法的廣遠意義講起來，當然在發菩薩心，行菩薩道。但從南普陀寺所以辦閩南佛學院的僧伽教育來說，即是看到近來中國的佛教僧眾，對于住持佛法，已不能勝任其職。佛教在中國現今之制度與其在歷史上之關係，住持佛法的責任，的確是在僧伽。但是現在僧伽不振，需有適應時機之施設，將其復興起來；故近來中國佛教寺院中往往設立佛學院；而我們創辦閩南佛學院，亦為應此造成住持現代佛教的現代僧伽的需要。大家若皆抱定此種志願而來求學，由同志、同行、同趣、同向、而自然易成共同和合之精神，與教職員亦成共同的志願，於是乃能融合閩南佛學院多人而為一體，互相督促而有進無退。至各人于此標準中也許得有差異，因為雖同是要做成住持現代佛教的現代僧伽人材，但這種人材也是多方面的，要有各種學識和經驗的，固亦不妨就其性之所好者偏重之；但總須貫通在此標準志願範圍中，而後能覺得所領受者與其志願很為相宜，與諸教職員亦能精神一致，共同站在住持現代佛教之現代僧伽上。

    二、為學的宗旨　　諸學僧既然要來做成一個住持現代佛教的僧伽，那麼、各人自己的身心，就要浸漬在佛法的正見和正行中，而使自己的身心完全與佛法相應，這就是對于個人人格上的為學宗旨。而利他方面，還要拿一個熱烈的心腸，來將那佛法昌明建立流傳到世界中去。換言之，不僅解行佛法獨善其身，還要將佛法擴充到全社會裏去，發展到全人類中去。既然如此，在此修學時期，必須要預備辦這種事業的工具，即是要有世間的各種常識：科學、哲學的常識，各民族歷史、地理等文化的常識，此外還有宣傳佛教的文字語言。倘使沒有普通的科學、哲學思想，而歷史的關係和地理的根據，亦復不知，世界的常識完全沒有，則就不能闡揚佛法到世界中去；倘使沒有很好的文字和語言做工具，則心中的佛法便沒有方法使之傳播出來。話雖這樣說，但各人須要把所以學這些學問的宗旨，抱得牢牢的，不可失掉！要知道、學這些學問，為了要把佛法流通到世界去，把他的真理闡明出來，以作濟世利人的事業。故根本宗旨，在於佛學。如失掉了這根本宗旨，縱然有很好的文字語言，但你所發表出來的，不是佛法，而是你個人的意見或是另外的思想。這於所以要有世界常識的本旨，完全相悖逆了！倘知道為宣揚佛法而學這些的，那麼、就學日本文來說，便不是想將來做日本文教員，或是普泛的想將來閱讀和翻譯日文書。假使如此，則是與通俗為謀生活而讀日文無所差別，而與佛學院學日文的宗旨，不合了 ！ 所以、各人須把佛學院──為顯揚佛法而學習這種學問──的宗旨抱定，各人皆站在佛學的立場上，把佛學認真的修習，把精神集中在研究和修學佛法上。這樣去兼習世間的學問，才不會離掉佛學的宗旨。

    三、院眾的和合　　上之兩種條件，還是屬於內心生活的，要將這種內心表現出來，而作到事實上的院眾之和合；即是佛學院之大眾，要作成和合的、表裏一致的和合眾。這也可分做兩點：一、師生的和合，就分位上說，是有學僧和教職之別；而在事實上，要作成一個很和合的僧伽團體，不惟精神上如是，即是外表之禮節儀式上，亦要表示出很有秩序的一致和合樣兒來。如學僧對教職有相當的儀禮和恭敬，教職對學僧亦有深切的愛護和照顧。推其原因，學僧是因為知道教職是為學僧而來服務的，故知恩報恩，知德報德，而有親切和悅的禮儀恭敬之表示；教職因為知道學僧從各方而來，其立志為學都是相同的，故教職對於學僧有深切的愛護和體貼，凡為學僧合宜的需要和要求，樣樣竭力應付，而以眾人的公共利益為前提。如此、則師生志同道合之精神，見諸于日常實用起居，亦成為很有秩序很有規則很整齊嚴密的一個團體了；亦即師生成了和合一致而立于共同遵守之律儀上。真能達此目的，則院中教職員學僧不難為僧伽團體中之精神和合的模範了。二、教職員與教職員和學僧與學僧的和合：院裏教授功課的教員，辦理院務的職員，皆要合作進行，不致稍有阻滯。其志願，其目的，其宗旨，其方針，皆要共同在一個方向上，而要表現出有組織的氣勢來。同時、教職員與教職員，學僧與學僧，學僧與教職員，皆能各安其分，各盡其責，循共同之軌則，終日到晚的日常生活，天天如是，這正是養成住持現代佛教的現代僧伽的實現；也就是閩南佛學院能夠造成住持佛教的現代僧伽的實際成功。

    四、環境的適應　　環境的範圍很大，而此處所講之環境，乃以閩南佛學院所日常接觸者為限。此中亦可分為兩種：第一、對於南普陀寺的適應，第二、對於南普陀寺所在的廈門地方之適應。此二種、皆是本院院眾日常所接觸到的環境。就第一點說，南普陀寺與閩南佛學院實在是有最密切而直接的關係。本院不但設在南普陀以內，而其設立的基本即在南普陀寺，這個學院也可以說就是建築在南普陀寺之上的。本院院眾對於南普陀寺的環境，應當好好的去為適宜的應付，不得有所抵觸，致生障礙！就日常生活方面說，每日三次過堂，一次上殿，這是全寺僧眾所共同實行的，所以要與佛學院以外的僧眾有共同一致的行動。現在南普陀寺既未曾另改規制，而本院院眾須要切實履行南普陀寺的制度；這樣、院眾寺眾都成和合一致而精神統一了。凡人都有適應環境的必要，自然科學與社會科學說得好，適者就生存。意思說：凡是一個人或一種族，能與所接觸的環境相適宜，那就可以生存。現在本院院眾的共同精神，要有此種觀念，即是要能善於適應南普陀寺所行的規制。簡單的說，遵守上殿過堂等規則；謹飭出入往來的行動，乃至對于南普陀寺的辦事職員要有相當禮節，不可有輕犯的情形，這是適應南普陀寺環境的一種。其次、學僧對于南普陀寺的寺眾，要具報恩心、慈悲心。要知道我們在院內修學，可以得到于身心有益的智慧功德；而其餘的寺眾，因為要適應社會環境去辦理事務，不能夠進來修學。但是他們辦的寺務，即是于你們修學有很大的恩惠。不要覺到他們不能修學，智識不如你們，對之起驕傲心！要懂得你們之所以能夠修學，乃是由他們的勞苦而才能如此的。故對之要生起謙恭的心，要生起慈悲心，與寺職寺眾感情融洽，將所求得之佛法利益，能有資助他們的地方。

    本院眾須注意于此，不可像其他寺內的佛學院，往往發生寺院衝突的情形！本院創辦有年，初時未免有這種幼稚毛病，近來好像一個兒童漸漸大起來了，應不會再有那無知識的舉動暴發出來。因為長大成人，都能知道人生以感情為重要，所以要將潛移默化的精神表現出來。大家都應以眾人的利益為前提，不生起知識上的驕傲，而有慈悲的表現。倘使不這樣，那就同蛇吃了水草而變成有毒的東西一般，不但于人莫有利益，反而有損。院眾能注意于此，不但佛學院的基本可鞏固，並且更有擴充的希望。

    再就第二點說，本院設在南普陀內，南普陀寺所在的地方即是廈門。每日山門一開，便與廈門的社會群眾相接觸。但日常是由南普陀寺的辦事僧眾去應付他，而院眾對於應付廈門社會的事情是很少的。但有時候也有這種事情，必須要閩南佛學院院眾和南普陀寺寺眾共同一致去做的，大家就要共同去切實的做，以應付這種環境；例如每年做水陸、逢香會的時期等。其次、對於廈門本地的言語，得暇時也可以留心學習；如能懂得一點廈門話，設逢廈門偶有特別的時機，也就可以隨時做一點宣揚佛化的事績，而去適應社會群眾之需要了。這樣，閩南佛學院為南普陀寺內之一個修學的機關，又可為南普陀寺外之一個弘化的機關了。如此、廈門人乃不難得到閩南佛學院的好印象，也可以使廈門的民眾，對南普陀寺增加信仰，并對于佛教生起正見。再其次、從個人方面來說，假使本院一個學僧走到廈門街上，或到廈門所在的各寺庵裏去，也要有使人可欽可敬的地方，不要使人看到你們，說你們不學還好些，一學到反而比平常更不好；總要像受過僧教育的樣子。所以、那種善良的、溫和的、可敬可尊的儀表，必須要具足的。假使把這種條件做到，則在寺內就成功和合的律儀團體，在寺外就成功能適應環境的優秀分子。環境是極寬廣的，不僅廈門，而閩南、而福建本省，乃至影響到別省以至全國的事，也是有的。但現在姑就切近的廈門而言，能有可欽的感情，不驕傲而謹讓有禮的外表，則就容易使人景仰而感化，也就可以說慈悲化的主義實現！閩南佛學院對于此點，現在是能漸漸的轉移社會，使人感化的時機了！我希望本院院眾更要向前進一步，要能夠使閩南僧眾都生起這種觀念，以為我們出家人不可不去佛學院參學，不可失去這種良好的機會不去琢磨。這樣、才算得辦這閩南佛學院有了一點實際的成績和效果。

    這四點，每人每天早晚可拿來審察！倘是在如此做著，則佛學院的精神就會增長，好像春天的樹木發榮而生長似的。覺到這天所為的有點不大相符，就要痛自懺悔！倘使看到同學中有點不對，也就要去勸勉他，那末大家對於佛法上就日日增長。佛經云：因戒生定，倘使對於這四點而能好好底實行，那就是守戒，也就能使心神不散、貫注安定了。

    此外還有四點，可以做大家日常內心反省的工夫：
    一、信心充實否？我們在這裏學佛法，我們每日就要在內心中問我們自己，是否對於佛法的信心有所增加。如對於佛法的信心有所損失，覺到佛法淡薄寡味，那就不對了！倘使一天一天的覺到佛法有趣味，對於我們有實際的利益，那就有了進步和效果了。學佛，是以信心為本的。學的一般知識，並非完全是好的，譬如世界上有那種邪識惡見，做出那種荼毒生靈、殘害人民的事實，也是由學得來的結果。故為學非漫求智識，而要有佛法上信心的充實。換言之，如果信佛，就不失去學佛的資格；不信佛，就是智識豐富，也是於實際毫無裨益。

    二、見解正確否？自己的見解，也應天天去省察，看他是否一天一天的明確而正當。倘能一天的正確一天，那末、雖學世界上各種學術，但遇到各種的思想義論當前時，菩薩須在內心中省察，是否我的心為他所引動和誘惑？能否用佛法來判斷他和攝化他，將他的不好底渣滓排去而將他的好底精華吸進？於是對於佛法正當明確的見解，就能日日煥發。倘不能如此，覺得佛法沉悶而枯寂，時為通俗學說思想所牽引，則你的根本被他搖動，也更無見解正確之可言了！

    三、護教熱烈否？凡為正真的僧伽，對於愛護佛法的心，應當比愛護個人的生命還要緊些。要立願將個人的身命，為建立正法、昌明佛教而犧牲，以此為精神上最大的安慰！因為、雖犧牲個人之身體，卻創造成美善的大乘法身慧命，而又能使正法得久住於世以饒益有情。諸學僧亦應以此常常自省！如對於佛法有熱烈而誠懇的愛護，這就是對於修學上有了進步。不然，雖同是求知，所得者或反與佛法遠離了；只圖個人目前的生活，或暫時身心的安逸，毫無佛法的精神，而與所立之志亦不相合。大家能愛護佛法，不惜身命，才合作住持現代佛教的現代僧伽！

    四、濟世懇摯否？不是以道德自修、隨順環境就能了事的，還要有大悲救世心，懇摯地去做濟世利人的工作，才算是大乘菩薩的精神。倘使不能宏揚佛法、利世濟人，自覺但為個人而忙，而於為眾人謀利益之心一點也沒有，那就應當生慚愧心，知道自己於求學是退步了。如覺到濟世救人之心一天天的高漲，而實際上也能拿佛法來適應社會需要，使眾人得沾佛法之益，這就是求學有進步了。這就是小乘大乘的分別關頭，這是應當好好注意的！

    這四點，各人要常常置諸心頭，仔細考察。若能這樣去做，久之就有很大的功效。不然，雖學也無利益，且可以因學反生出毛病來。前四點是院眾共行的標準，後四點是各人內省的依據，合集起來可以作在本院修學的綱宗。我不久將要他往，希望院眾能使我於今年回院的時候，見到已將這種精神在事實上表現出來！
    二十年三月十六日（默如記）

    （附註）演說集原題「閩南佛學院學僧修學綱宗」；學僧之路作「現代學僧修學的綱宗」，今改略。


04澹寧明敏

    澹寧明敏

            ──二十一年八月在漢藏教理院開學訓詞──

    今天為世界佛學苑之漢藏教理院開學日期，太虛覺得非常榮幸！承當地長官，附近紳士冒雨來此，而籌備各院董也到山不少。本院雖粗具規模，未臻完善；但諸位竟能到這偏僻的山寺，造成這莊嚴燦爛的開學典禮 ， 太虛謹先向諸位表示誠懇的感謝！

    本院過去籌備期間，所經過的艱難困苦，方才何院護北衡已報告得很詳細了。溝通漢藏文化使漢藏民族的感情日臻親善，方才軍部和峽防局代表也說得很明晰了。弘法須靠佛教僧徒本身的努力和精神的振作，並希望本院多多發展本山富源，馮縣長更言之綦切。以上各位所說的，希各學僧特別注意！

    印度佛教的傳流，今有三個系統，而兩個屬於中國──即中國本部與西藏──；
    其他一個就是錫蘭。這三個系統可以表示三個時代不同的佛教：第一、小乘極盛的時代，傳于錫蘭；第二、大乘盛行的時代，傳於中國；第三、密宗興盛的時代，傳於西藏。雖然佛教發源於印度，而現在印度本土的佛教，可說是沒有了。中國雖佔兩個系統的地位，但漢、藏隔絕，不能融貫，這是我們中國佛教徒所當引以為恥的一件事！太虛三年前講學歐美，提倡發揚世界性的佛學，創造更進一步的世界新文化，而應付這新世界的人心。旋與歐各邦學者，有發起世界佛學苑之舉。

    世界佛學苑章程裏，曾有藏蒙佛學系的預定。前年到四川，恰逢劉軍長有派僧入康藏之舉；又適武昌佛學院留藏學僧法尊等來函說：可請昌都格西到中國來。於是向重慶諸院董提議，就在川東先成立一溝通漢藏佛學的漢藏教理院 。 其間一切籌備經過，我毫無盡力之處，遲至開學的前兩天方抵重慶，說來殊為抱愧！但我既為本院的創議人，今已來此，自不能不負擔相當的責任。就今天到會諸君的演說看來，希望於各學僧者很大；希望諸僧必須認清宗旨，身體力行，或能得到幾分之幾，實現幾分之幾！我為事緣所牽，不能長與諸僧相互伴同修習，特地拈「澹寧明敏」四字，作為本院永久院訓，也即是諸僧此後修學的標準。今且拈來與諸僧咀嚼一番。

    澹　　澹、謂淡泊，即淡於欲。淡於欲，在佛法就是尸波羅密。即所謂持戒。若不甘淡泊，則貪欲心滋長，放僻邪侈，無所不為，於是種種瞋恨鬥爭因之而起。要除此種種不良惡行，即要甘淡泊，守清苦，所以第一即談到淡字。淡於欲的欲，包含財、色、名、食、睡五欲。必也能清能謹，始能圓成澹練。清、如古人伯夷，恥惡聲惡色之入耳目，所以孟子謂為聖中之清。必如此，乃可沒有奢侈浮華。謹、即所謂不以善小而不為，不以惡微而不斷。從前曾參三省，顏回四勿，皆用的這謹慎工夫。所以必清必謹，乃能淡於所欲。

    寧　　寧、即寧靜，即寧於心。我們的心，本有明覺之功用，與轉變之大力，但非做寧字的工夫，不獲實現。這寧字、在佛法裏面，就是禪波羅密，即所謂修定。圓覺經說：『無礙清淨慧，皆由禪定生』；可見定心能發種種的明覺。吾人因種種──財、色、名、食──物欲環境包圍，以致利令智昏，心為形役，不能轉物而為物轉，這都是因為沒有寧靜工夫之所致；即所謂無定力。一個沒有定力的人，不是散亂，便是昏沉。昏沉、是墮在無記糊塗中去了。好比我們老大的中國朝野上下，只是一團雜亂無章，沒有秩序的行動，不是失之於散漫，便是成了睡眠昏沉的狀態；雖有廣大之領土與眾多之人民，無能為力。所以佛法教人，須修習禪定，所謂由戒生定，由定發慧，而定須修奢摩他──止──以成就之。止、即止一切散亂昏沉，即是完成安定寧靜的要素；而禮佛、誦經、持咒等誠敬的功夫中，亦能達到寧定。所以惟止惟誠，乃能寧于心。

    明　　明、即明於理，即般若波羅密，所謂得慧。本院宗旨，為研究佛的教理；佛的教、即說明宇宙萬有緣生性空的真理。吾人不能深觀遍照究竟正確的明了，所以對於陳列眼前的一切形形色色，各作不同之視察，即有不同之答案，有所見、有所不見，彼是此非，相互水火，不能得到真確究竟的明了。此佛所以有教，佛教即使我們究竟明此真理的不二法門。但這種明了，必由上面所說的淡於欲、寧於心、好好做去，始能得來。心經說的照見五蘊皆空，即徹底的明於理。必清必謹，方能澹於欲；惟止惟誠，始能寧於心；欲澹、心寧，始能實地明照於理。佛法明理，彷彿如科學證驗下來之結果。但須將昏沉之心，易為澹寧之心以達之，此即佛法的般若工夫──增上慧學──。所以、深觀深照，乃能明於理。

    敏　　敏、即敏於事，猶云工作敏捷，做事敏活。在佛法勤學五明等種種方便無量功用。前三字，可說是理體，此第四字才是事用。談到敏字，正所謂從體起用，從根本智而成後得智的大方便用，方便為究竟。但須從勤與勞的兩方面雙管齊下的做去，方能收到敏於事的好果。

    何謂勤？勤、即勤快，亦即奮迅勇猛。如人看一本書，或歪或睡，走馬看花，隨便入目，結果只收得一種彷彿看過的效果，這都是因為他們的不勤奮 。 勤奮的人看書，則不然，看一本書必有一本書的長進 ， 好者隨即摘錄，難索解者即翻字典、辭源。如今諸僧在講堂聽講，須帶紙筆墨硯應用的文具，一字一字須傾耳肅聽，心寓手應，隨即錄記 。 所以、勤在六度裏，是精進波羅密；在三十七道品裏，是四正勤。勤快之反面即懶惰，懶惰的人也非不想求好，但不能勤快而欲求好 ， 未免遇事只想圖僥倖，享現成，而墮落到偷盜的罪惡中去。偷盜不一定要做強盜，凡圖便宜，使欺詐，取巧揩油，這都是偷盜 。 這樣、要想事業成就，真所謂未之有也。我們要想以佛法去救人救世，尤其非勤不可。但懶惰慣了，自己雖要勤，亦莫法去勤了。所以我們要把慣懶換作習勤，要日日去習勤。何謂勞？勞即勞苦，孟軻所謂：「勞其筋骨，餓其體膚」是也 。 能勞就能身心強健起來，體力增加起來，隨做一事，都能心動身應、如量及時以起。諸生不要誤會！以為勞心於寫字讀書就叫做勞。須知凡一切日用所需衣食住行，都要自身勞動去做。現在的時代，崇尚勤勞，在中國的社會，更宜以勤勞矯正痼疾，在出家人、尤其是讀書的出家人，更宜勤而且勞。方才馮縣長告訴我們的培植農林，開闢園地，都非勤勞不可！不要以為勞動不是學，須知這就是鍛煉身心的真學！這才是你們真正的受用。中國人往往誤解學字，以為光是讀書罷了 ！ 不錯、讀書固然是學問的一種，但修橋築牆，砌路跑腿，何一非切身之學？

    復次、敏於事是事情上的實際行動，由行而知，乃為真知，亦為真學。由真學一往直前去做，必能得佛法的所謂悉地──成就──。菩薩行、從難行能行上行，佛功德、從無量勞苦中得。不勞而獲，直無意思！

    末了、希望各教職員、各學生，深切體會此四字之義，從內心中發動實行之，庶幾漢藏佛教有融洽一爐之時候，漢藏民情有和洽一堂的機會；懸目的以努力前赴，全在各學僧身上。（岫廬記）（見海刊十三卷十期）

    （附註）原題「在世界佛學苑漢藏教理院開學訓詞」，今改題。


05現代僧教育的危亡與佛教的前途

    現代僧教育的危亡與佛教的前途

            ──二十一年十月在閩南佛學院訓詞──

    我年來關於佛教的教育，感覺到只有滅亡的氣象，沒落的氣象，這使我多麼底憂懼和失望喲！我個人到沒有什麼，但我對於你們的將來，又使我不能不為佛教前途寄予期望，來為你們尋找出路。但是、在教育的行程上，怎樣地使他向著光明？如中國的教育，應該本著中國一般的社會所需要的而施設，能夠在事實上去體察，才有進展的希望；這決不是懸空的。因之、所謂佛教的教育，為要住持佛教，要化導現代社會，所以也要適合現存的寺院、和現狀的社會如何而去施設。假若是這樣，則佛教的前途進展，是沒有什麼妨礙的，否則、恐有關係到佛教本身的危險！一般社會人民的心目中，認為一般的佛教徒眾、或者一般寺院，可以代表佛教，但是、現代的一部分所謂出家的徒眾和一般寺院，都不能依佛的教理腳踏實地底去信解行證；所以、雖尚存有佛教的形式，但因不合佛教法律之處很多，故不能代表佛教。像這種不適合佛教的教義與意旨的一部分佛徒和寺院，是決不能夠住持現代佛教、而化導現代社會的。並且、被社會一般的人民所攻擊的 。 雖然被攻擊的是這一部分，究竟影響到整個的佛教。我們應該要趕快醒悟！我們年來受到教內教外的種種打擊，是夠我們警覺的了！

    在環境惡劣中的中國，因為自身底不幸，又遭遇外來的逼迫，差不多所希望的、所理想的，都完全變成幻滅了！喊了多年的普及一般國民的教育，施設在那裏？照現在國內已施設的教育機關而論，是不是適合中國社會所需要的？是不是在意義上涵有普及的意義？這很值得我們注意的。以中國年來所施設的教育，我敢大膽說一句，不但沒有普及，更不是目前的中國所需要的。因為、現代中國的教育：為適合士大夫而施設的；為模仿外國而施設的。前一種是階級式的教育，當然談不到普及 。 後一種呢？在現在的中國，不能適用。像這些教育，不但無利益於國家，而且還可以傷害國家的命脈。在佛教的教育立場，觀察佛教的教育又什麼樣？十幾年來，在中國佛教裏所見到過的，什麼普通僧學院，佛教大學，華嚴大學，或佛學研究社，法師養成所等，這大都是一般講經法師出來辦的，與中國的士大夫教育通犯一病。所以、我對於佛教的教育，感覺只有滅亡的氣象！

    在這錯誤的時代，什麼事都是依著時代的錯誤而錯誤；凡百事物，以錯傳錯，都是如此。中國教育模仿外國，而佛教教育就模仿中國。如「法師養成所」，恰與中國士大夫式的教育一樣。這在僧教育的立場來批評，他們所辦的佛教教育，不是為整個佛教情形所需要的來辦的，不是為信解行證全部佛教來辦的，不是普及佛教教育的，這都是古時代階級式的教育遺痕。我所希望的僧教育，不是去模仿學作講經法師而已，必須要學習整個的僧伽生活，要勤苦、勞動、淡薄，要能做擔水、扛柴、掃洒、應對，以及處世理事、修禪弘法的工作。從前各種僧學出來的學僧，不但不能勤苦勞動去工作，甚至習染奢華而不甘淡泊，這可說是模仿社會學校所得的結果，而誤於「法師養成所」的，以為別種事不可幹；除去講經、當教員、或作文、辦刊物以外，把平常的家常事務都忘記了。假若全中國的僧徒都來受教育，那末寺院中家常的工作都沒有人去做了。結果、不但不能住持佛教，甚至消滅了佛教，墮落了佛教！像這種教育，還不如沒有好！

    現在在這兒修學的學僧，希望大家要把這一點認識清楚！我以為至少要具備下列二個條件，纔配稱做現代的學僧：一、要守清苦淡薄的原有的佛教生活：出家人，尤其是修學的學僧，不要以奢華的生活為美，而且要比較一般人格外能清苦淡薄，過簡單樸素的生活，以此為我們出家人的美德。二、要能勤苦勞動：受過教育而有知識的僧徒，要格外的勤苦勞動才好！走路、不要以車代步，各個人的衣食與種種的器具，能自己動手去作。

    假若你們把上面所說的都能夠實際上行去，這才略有學僧的人格。同時、把這應用到修證和宣揚佛法的工作上，方可適合於現代社會而不相違背。在做學僧的時代，特別要能勤苦；在讀書方面，如筆記、校對的工作，格外要精進勇猛地去幹。在這裏，我要再三地提出來，希望你們注意：現代學僧所要學的，不是學個講經的儀式，必須要學能實行佛法，建立佛教，昌明佛學，而養成能夠勤苦勞動的體格，和清苦淡薄的生活。因為、佛教必須要建立在有組織的廣大的寺院上，為修學的道場和宣揚的機關，一方面與社會民眾有直接的關係，另一面與國家政治亦有間接的關係。這是要你們觀察社會的變化來謀佛教之如何施設的，假若你們能夠觀察得到，又能夠實行得到，才可以住持現代佛教。僧教育裏的中心點，就在這裏。在這裏的學僧，有的兩年前在這裏已經聽過我的講話，還有新來的學僧，沒有聽見過的。我今天略略把僧教育的綱領與意旨，對你們求學的學僧說說，也可說是對一班的僧徒而說。但所希望的，只在你們自己去實行！佛教才有光明的一天！切勿專門在口頭上空喊，在實際上適得其反！

    這是我欲增進中國僧教育發展的關鍵，而同時感覺到過去僧教育的大有缺陷之處，特別把我的意見貢獻於你們，使你們前途的希望和幸福，就從此開始。你們不要把自身看得太輕微了！須知今日的學僧，便是將來佛教的中堅，僧界的柱石。假使沒有認清楚僧教育的意旨，沒有養成勤苦勞動澹泊的習慣，焉能擔得起異日住持佛教的重責！又焉能與各界爭長比短！這是你們應憬然猛省的事。二十一年十月二十九日。（燈霞記）（見海刊第十四卷第一期）


06儉勤誠公

    儉勤誠公

            ──二十四年春在雪竇寺講──

    一　雪竇寺訓
    今夜召集諸位職事茶話，特拈四字勉各位身體力行。學校有校訓，寺亦有寺訓，今以四字作為寺訓：

    第一、儉字，即節儉。去除奢靡的浪費，作為恰當的用度，即是節儉；出家人必須能節儉，乃能安其淡泊之生活。雪竇山簡稱雪山，雪山是世尊修苦行之處，若能在此住一年半載的，必是能節省用度，儉樸知足之人。溈山大師警策文云：『少求儉用，免逼迫於心田；知足除貪，播馨香於異地』。省儉乃能除貪；希望由諸位實行節儉，影響到本寺大眾，再遠應諸方，實行儉德。能如此，則可挽救現時奢侈之風，而濟民困國窮之難矣！

    第二、勤字，對懶惰、懈怠而言。無論作何事，行何業，都要勤勞力作，不稍懶惰。世人的勤勞不休，大抵是被貪心所驅使，一但貪念稍輕，便覺世事一無所求，流於怠惰。今特別提出勤字，以救中國人苟安之病。此勤字在六度中、即精進度，在善十一心所中、即勤心所，三十七品中、即四正勤。故必勤勇精進以對治懶惰，無論求學、做事、禮佛、誦經、應人、接物，都得精勤不懶，才能稱之為勤。出家人主要是上求佛道，下化有情，廣行菩薩濟世之道，尤須實行六波羅蜜內之精進波羅蜜。今不講精研五明，親證六通，即世間普通的事業、學術，亦豈不勤行能做到耶？儒者日夜強學以待問之精神，在替佛揚化之吾人，須時刻匪懈於導世利物之行；當職事尤應以盡職為原則。

    第三、誠字、即誠實。為人作事，要虛心以處事，誠實以待人，不帶一點詐巧欺偽之心，易得他人同情；既有人表示同情，乃顯精誠團結的力量 ， 凡有作為，就易成功。諺曰：「二人同一心，黃土變成金」。近人說精誠團結，即是純粹無雜的至誠團結力。古書說：『紂有億萬人，億萬心；周有三千人，唯一心』。有百里之土而能王天下者，協力同心之效也。此無他，全在一誠字上用功。現在、中國各地寺院住持，無法把佛教振興起來，其原因亦在缺少一誠字；若能開誠相見，和合團結，亦未嘗無辦法把佛教興起來。即於經懺佛事而論，本是從自己誠實懇切之心，念經拜懺；有人請薦靈祈福，乃將一片誠心以回向施主。如今念經拜懺者，只知一天可得一二角錢了事！各地寺院遂成善價而賈之工場，把原來誠心修行之美德喪失。故此時之佛教，須是實行誠字，乃可復興，而中國民族之復興亦在乎誠。

    第四、公字。表現大乘佛法之真精神，即是無我大公之特別功用。前三字大小乘共行，此公字乃不共之大乘行也。大乘行之為人作事，處處要以為公眾作前提，一無偏曲；若落偏曲，弊竇叢生。叢林中職事，於此公字尤應注意！領眾行道，有成人之美，代眾之勞，一切無礙，則德業增進。雪竇為諸方之所瞻望，如能將事務辦理得如法次第，他寺亦效法辦理，未有自不能作、而教他人去行之事。故今後要少說空話而注重實行，由僧眾能有為常住、為佛教的公心，而影響及全國人民，能為社會、為國家，乃至天下為公；皆須由實行而昭示於人也。今舉此四字，淺略說明身體力行之法，希望各位努力實行，以期見諸成效！（性定記）（見海刊十六卷四期）

    二、大雄中學校訓
    此「儉勤誠公」四字，可分作三重的解釋。
    第一重、經濟政治的解釋：比方一個人自己有工作的能力，依之而得到生活的享受，但必須工作纔可生活。若要想有點進步，不致於碌碌終身長此困頓下去，那末、必須要從經濟政治開始。經濟的發展要有資本；政治是兩人以上所不能沒有的社會關係。而資本的來源則又從儉省儲蓄而得。若不能節儉蓄積，縱有多的收入，來多少用多少，就會浪費無餘，而永久沒有可供生產用的資本。故資本是生產的因素，而節儲是資本的來源。其次要勤：既有了資本，就要勤勞來利用，以求發展。假若認為已往有了一點儲蓄即坐食享用，懶惰偷安，則以儉而懶，懶到連原有生活都不能維持，前途就不堪設想了！所以，必須繼之以勤，利用資本來擴大生產，發展事業。一切經濟政治的建設，皆從儉勤得來，故儉必須繼之以勤。不但消極的節流，還要積極的開源，才能有大的成就與收獲。第三說到誠字：如果不誠實，就不能得到二人以上的幫助。大的事業不是一個人能做成的，在二人以上必須有言語文字互通誠款；若無真誠，雖家人父子間也不能互助合作，不能精誠團結。沒有互助的關係，社會立刻解體，任何事業不能成功，經濟自然失敗。故誠字是建立社會關係的根本。第四要公：公有公平公正之義。既有誠必有二人以上的關係，有了二人以上的眾人，就要公平公正。政者正也，在政治上為眾人辦事叫作辦公；辦公事的人稱公務人員。要有公平才可安居樂業，否者必致於互相侵害，互相傾軋。這樣的政治必辦不好，而經濟也必致虧損。用經濟政治的立場來解釋此四字，每個字都與經濟政治有關。若分開說，用儉勤來建設經濟，用誠公來建設政治，意義尤為明顯。

    第二重、文化道德的解釋：上面就社會生活講，屬於物質的建設。現在就社會精神的建設講，比較超象。精神方面，譬如禮樂，孔子說：「禮與其奢也寧儉」？樂要「樂而不淫，哀而不傷」！都節制過甚，要有儉約限度的意思。老子說：「吾有三寶：一曰儉，二曰慈，三曰不敢為天下先」。第一就是以儉德為寶。中國儒、道家的人文主義，其精神都首先注重於儉。其次要勤，凡事要達到精微美妙，必須用勤來推動達成。若有儉無勤，在文化亦必孤陋，不能發揚光大。如文學、哲學、藝術、各種科學及文物制度，都要精勤，才能達到深妙的進步。古人如孔子，好學不倦，發憤亡食，不知老之將至。大禹惜寸陰，陶侃惜分陰；都是勤的精神。第三要誠：誠字在文化道德上的意義，更豐富。如云：「不誠無物」！各種物都是和合體，若無誠則不能和合；既不和合則物不成。文化道德更是和合體，人類社會是要用誠去和合的。社會和合，才有文化道德發展進步，生生不息。所謂「至誠不息，不息則久」。如點燈要有油炷和合方能發光。中庸云：「自明誠人之道，自誠明者天之道」；「至誠可以參天地之化育」。有了誠，上天下地一切萬物，都可以相資相長。乃至云：「至誠之道，可以前知」；「精誠所至，金石為開」。此誠字在文化道德的關係上之重要可知。第四說到公字：平常說要大公無私，人類文化道德，要賴公正以達最高境界。公正無私則與天地同春，日月同明！此必須從心理上養成無私的公德。假若心裏有私欲存在，對人對事就有所偏，有所偏不免與人抵觸，則私忿隨起。私能損害公平的精神，也就能破壞人類道德文化。社會上沒有公平公正，就是沒有文化道德。故要保持文化道德，亹亹不已，要先能夠養成公平公正。

    第三重、佛法修證的解釋：先從儉字說，在佛法中最明顯的就是戒。戒者、有所不為而後能有所為，即止其所不當為而行其所當為。將不須有的不應有的動作行為戒除，以節省其精神疲勞而作應作之事，這是戒，也就是儉。同時、還要以布施、忍辱來幫助。施者捨也，要將不須有之事捨除，如貪欲等。要能捨除，就能避免精神的虛耗浪費。在精神上能蓄積儉省，一旦用之於事功上，效力必大。其次、忍也能助成儉德，所謂「小不忍則亂大謀」。一切無謂之鬥爭，皆可從忍而息，以免精神時間無謂的浪費。由貪心起者捨之，由瞋心起者忍之。在佛法上說：以戒為主，以施、忍為助，乃成儉德。其次、勤字，在六度中就是精進，在三十七道品有四正勤。勤要建築在儉德之上，才是正勤。正勤是純善的，方可名精進。如已生惡令斷，未生惡令不生，這是消極的止惡。再進一步要積極的行善，就是已生善令增長，未生善令速生。不但保持現有的美善，還要令功德法財增長。勤以精進為主，也要以施、忍為助。勤於利人者，要捨己之所有、濟人之所求。又要隨時反省自己，捨除無謂的嗜好，以集中精力，作積極的善事。忍者，要忍辱負重，安忍堅強，才能擔當大事。所謂「持其志，毋暴其氣」，才能負荷重擔。經論上，對斷除煩惱名棄捨重擔；而利益眾生昌明佛法，亦名負荷重擔。這都需要堅忍不拔的精神。菩薩要擔荷一切眾生的擔子，見眾生有困苦艱難，須代為忍受，代為解決，不能捨而逃避。故須忍辱負重。乃至忍饑寒，忍惡名毀罵，行利益眾生的事，往往引起愚癡的反感。如父母為小兒治病，服藥或施針灸，小兒哭罵跳打，父母必須忍受不與計較，而仍為治療，故忍能助成勤之功德。第三、誠者，即言行一致之謂。誠字的會意，即言成也。就是言行合一的成就。由言行一致，進於心行一致，心境一致。到了心境一致，就是禪定，所謂心一境性。心專於一境，心境如如相應，即是瑜伽。故定學又名瑜伽，又名增上心學。心境的安寧清明，是定之相。儒亦云：「誠則明」，故誠之至，達於定慧。前面曾說：「至誠之道，可以前知」，是定慧、神通，皆可由誠而得。能志誠懇切，心境專一，則志趣堅定，心無分歧。專於一事即能專於一境，心境融洽，理事無礙，定慧雙彰，此誠之深義也。第四、公者，無私之謂也。要反問何以會有私？由有人我相對，先於為我故也。要成大公德，必去盡其私；要去盡其私，必破我執。依佛法，遍觀一切和合緣成，本無有我，澈底遍觀一切法畢竟空，無人我自他之相可得，則為我之私心可除。宇宙萬有緣起性空，完成大公，證得法界無礙。佛法教人修證，須觀身空法空無我相，乃至觀我與眾生同體平等而發大菩提心，這是大公之極則。

    以上所說，要在日常身心上，處世接人上，省察警覺去實行，方能獲益。不僅在書本上、語言上有此文句而已！（塵空記）（見海刊二十五卷第三期）


07文武群己事器一致之教育

    文武群己事器一致之教育

            ──三十年秋在漢院開學訓話──

      一　文武一致
      二　群己一致
      三　器事一致
      四　結勸

    一　文武一致
    我國古來的教育，本是文武一致的；禮、樂、書、數、射、御六藝，原為文武一致之學。書與數是文。射在古代是射箭，現在放鎗、開炮、擲炸彈、拋手溜彈……皆是。御是古的御車，今即駕飛機、開汽車、火車……等。這二種是屬於武的。禮、樂則通於文武：所有人事中的一切賓禮、軍禮等一切行動，皆屬於禮；樂則是絃歌舞蹈動靜調和的。平常所謂智、德、體三育，都不能分開各立。到了後代，一般人日常生活差不多與禮樂都脫離了；而學文的則學文或兼學數，故讀書人與商人算是文的 ； 練武藝與作工、務農算是武的，由此文武分途 。 學武的多是一字不識的文盲，完全與書及數脫離了關係。稍為識幾個字、懂一點算盤的去做商人，也就算是文人了；專門讀書的，以做官做鄉紳為目的，大都為四體不勤的衰弱者。所以中華民族也就成為愚弱。

    佛教自元、明以來，也習成為此種風氣。明蕅益大師梵室偶談，亦曾講到當時佛教僧徒分成兩部分：一種是參禪的，如搬柴、運水、燒火、鋤地各種勞作，都能去做；一種是學教的，就只能抱幾本經書去讀誦、研究、或為人敷講。這二種人，在形勢上就對立排斥，研教的斥參禪者為目不識丁，盲修瞎煉；參禪者斥研教徒尚空談，有解無行。這種現象，到清代也還是如此，所以出家人也成立文武──（禪教）──分途、互相脫離的樣子，各不相關，互為非難。在這種情形之下，住禪堂的，連普通信扎都寫不來；研教者，先抱幾本經書，自恃高尚，少許行李都請人搬運。世間有句俗諺：「窮讀書，富學武」。比如牧童牛背攻書，讀通之後，也可以去應考試，中秀才乃至中狀元。而學武的，必須買馬購鞍，裝弓佩箭，方能應試。而佛門僧徒剛剛與之相反，所謂「窮參禪，富學教」 。 參禪者，只須自擔衣缽一小包，四處可以去參學。而學教者，就得購經論，買筆墨，衣物積多，行動非僱人不可。

    清季改興學校，各地學校隨起，也設有體操、音樂等科；但在中國教育上沒有多大的功用。因為清末民初的學校，都是兩種因素合成的：一種、以進學校為作官或作官的門徑，這是老讀書的傳統。另外一種、就是洋教和資本主義者所辦富有洋氣的學校，以備學成可以當教堂牧師，或作洋行買辦 。 所以我國廢科舉興學校數十年，還是得不到西洋學校實在功用，且將西洋完全學到，亦與我國實際情形不符。比如美國，已是資本主義最發達的國家，中國如何可以仿學他？所以仿學他人的，往往成為少數貴族的虛偽裝飾品，不能發生振興國民之實效。譬如體育、運動，只想造成幾個打打球、翻翻槓的運動專家，去和別人比賽奪錦標，這是與一般學生的切身行動毫不發生關係。民十五年，東南大學就有反對這種風氣的。以運動的目的，並非在造成少數裝飾品，而要普遍的個個人都實行，乃能有效。所以後來小學堂就改成童軍體操，中學的成年學生就有軍事操 。 每個學生都必需參加，如缺席不到，須照缺課同樣的扣分，故成為人人都須共同學習的普遍行動；且貫持以整齊和協的規律，並非戲掉囂張的。此種情形，現今受佛教教育的學生，必須注意。

    通常所謂文武一致，佛教亦可謂禪教一致。禪中有辦事禪，能耐勞忍苦辦理各種艱難的事業。從前我在武昌創佛學院的時候，原有這種趨勢，因為舊風習的惰性，於運動勞作仍未能與文學和教理融合一致地操練實行。這裏也仍是一樣，病的固然不多，但多數學生是沒有精神，萎靡不振 。 從本學期起，每晨早殿下來，必須運動半點鐘，習達摩十二手拳術等。中國拳術，如少林固源於佛教，而武當拳亦由少林轉變而出。如回教徒，他們有武力能保衛自己和自教，近人每謂回教徒無不擅長國術。現在既知道國術原出少林僧的，我們要把他收回來，成為佛教僧的特長。由一教職員領導施行，至運動時先排隊點名，如缺席者照缺課同樣的扣分。將基本動作操練過後，或加學新者。並須整肅沉靜，使此運動與修習禪定相近。如禪堂坐半枝香、跑半枝香，就是這個意思。修密宗禪法，也有金剛拳等。若係雨天，下早殿後，可於殿中跑香，亦須整隊點名，全體行動。

    又平常所謂衛生，都是消極的衛生，像少爺、小姐般的吹不得風，淋不得雨。而現在我們中國人及佛教徒，則都需要積極的衛生：要煉成不畏寒熱，暑天能抗烈日，冬天能洗冷水，粗劣的食品都消化，艱苦的環境都能戰勝，將身體煉成金剛般的堅實。身體健全，作事也就容易了。原有的勞作一小時，天晴則往外作，天雨可在院內多上一點鐘課，晴時便可做兩點鐘勞作。必須認真的做，不是裝幌子。比方能夠跑山路，負薪穀，平治道路，整理森林，能將這些工作做好，將來自己主持事務時，也能自辦。便與禪堂中能勞作者相連接，切於未來事業上的實用。此於一般教職員，也都以共同參加領導為原則。尚在壯年，沒有到我這樣已是老朽的，都要參加練習，振作精神，鍛煉成文武一致，也就是禪教一致，工讀一致，這是第一點。

    二　群己一致
    佛教之中，從前許多講究修行的，都偏重於個人，或管一家，把自己門面作的莊嚴輝皇。各人打掃門前雪，休管他人瓦上霜。公眾之物，則任意亂取或損壞，縱有愛好之心，都不外是為自己。如從前的禪堂，管眾的執事，照顧禪堂之眾人如護自己，而禪堂僧眾也同樣的愛護常住，敬重執事，這算是頂好的團體生活。所以宋朝大儒見到禪林生活，就說三代禮樂盡在僧家。但是從前禪堂的團體生活之訓練，個人必須放下一切，所謂「身心交於常住，性命付於龍天」。說什麼就是什麼，如說皂角是地下生的，不得答是樹上結的；這就是表現不能聽私人的行動。我在清季末年，常看到由金山、高旻出來的禪和子，威儀整齊，動止安詳，言動都很適當，入民國便大差了。雖然還是偏重個人獨善，缺乏顧及大眾相互為用的精神 ； 但是在中國，也是很希有了！

    現在中國最需要養成愛護公眾的公德心和團體的組織能力，道德習慣。因為向來是一盤散沙，幾個人合攏來便七衝八突，不能發生群策群力的功用；而佛教之不能復興，病也在此。因為沒有群策群力的團體作用，才受外人無理的欺侮；倘是有這種力量的話，對外交涉則容易應付，決不致常受外人的侵害。而學問的修養，道德的培植，都可仗群眾扶持，易得成功。希臘哲人論人為社會動物，但中國人向來失掉這種功用；有些人私德雖盡善盡美，一入群眾團體，就亂七八糟。所以我們必須將個人道德與學問滲入團體中去修習，愛護團體如愛護自己，使他同我的床舖一樣的清潔；覺到不完善處，即刻就去想合理的辦法，幫助作好。換句話說，就大家要有愛護眾人及團體的道德，不是單為私己的美德。這種心理的養成，固然居上位的盡法執行，而尤以在下位的人人有此精神。其不能養成公共道德習慣的原因，都由缺少團體組織和群眾生活的訓練。

    去年、曾指導設立本院同學會，聞近已消沉，務要切實整理，健全組織，使在院同學有過相規，有善相勸，發揮私德，增進公德；對於離院同學，常常作種種連絡，使本院精神發揚光大。孫中山先生的民權初步，就在訓練民眾能夠開會，沒有受過民權初步的訓練怎麼能夠作成民治的基礎！但這在佛教裏面是本有的，僧就是和合眾，就是有秩序有條理的團體。舉行羯磨就是開會議，羯磨中的默然故清淨，就是表示全體默認通過；失了羯磨作用就沒有僧，所以須常開會議。中國人民向來沒有民權初步的訓練，但我們只要把僧羯磨制實行便可。民治的國民，必要多開會議。故不但是中國，就是世界各國的政府人民，常常都在會議席上；沒有會議的習慣，決不能成功很好的民治。會議的根本精神，就要有公德心。能常有為世界人類、為中國、為佛教、為本院、為公共團體服務的精神。有了這種本質，表現之於會議，議而必決，決而必行。中國人向來都有會而不議，議而不決，決而不行的。本院學生，必須將這些毛病痛改，從組同學會切實訓練起來，做到群己一致。

    三　器事一致
    有人關於文字技巧上能夠練習，於佛教教理不能深究。相反地、於教理深究的，文字又不通順，往往辭不達意。本院特重藏文和國文，學生之中，或此長彼短，或彼短此長，只要及格，都還可以。若兩種都不好，就不及格。文字是研究教理、宣揚教理的重要工具。對於佛教學理，要能夠深入貫通，更於世間學問要能夠消化融會，乃能明體達用。在發揚上固須有健全的身體，美善的道德，而漢藏文字的工具尤應善巧。所以工欲善其事，必先利其器，這是要做到器事一致。

    四　結勸
    你們能有這種修學的機會，比前人的緣法好得多。像我僅聽過兩三個經期，進過幾個月禪堂；沒有參加過研究修學的團體，只個人閉過數年關；於佛學國文之外，學過二三種外國文，都沒有學成，所以都是偏缺不全的。在座的張純一先生，七十多歲了，身體這樣康強，因為他每日不間斷體操，這是文武一致的好榜樣。大家必須作到文武一致，群己一致，器事一致！文武一致的重體育，群己一致的重德育，器事一致的重智育；能夠作到這三點，才算三育具備。最後還關照你們一句話：須照我所講的三點去學，不能照我本人去學！因為我本是偏缺不全的；而且你們學我不容易成，縱學成了也不能令中國佛教復興，必須照我講的三點都學到，乃能復興中國佛教。（心月記）（見海刊二十二卷十二期）


08去私戒懶為公服勞

    去私戒懶為公服勞

            ──三十一年六月在漢藏教理院講──

    「在國民痼疾通病下，當先去私戒懶，纔能趕上人程；從佛教機關團體中，實習為公服勞，方可養成僧格」。此二語，乃言現階段之一般國民，在其日常生活中，多勤於自私，懶於為公。此非國民之良好現象，而是國民之痼疾通病，亟應療治之者也。其治之方法如何？曰：「去私戒懶，為公服勞」而已。

    國民之通病，既是：勤自私，懶為公。故須從去私下戒懶，從為公下服勞。此通病除去，則可成為一個完全之人。如昨日紀念的朱子橋將軍，即是一個去私為公的完人。

    僧本是和合眾，不是散漫無條理無組織者，此即是機關團體；故須從此中實習為公服勞，才能養成僧格。此是最淺的去私戒懶，為公服勞。假使這最淺的去私為公都不能做到，則不能作人，更不能作出家人了。出家人之為公服勞，須在教團中實行之。不過「去私戒懶為公服勞」八字，若在佛法的意義上說，還不僅止於此。

    第一、眾生所求，在離苦得樂。離苦得樂最簡便完善的方法，就是去私戒懶，為公服勞。平常有句俗話說：「人不為私，誰肯早起」？所以為公則無人肯動，必須鞭策之而行。然人生有不可避免的公眾事，若在驅策下才肯去做，則自生憂惱；設法躲避，結果又受人加以鞭策，其苦更甚矣！大概為公的人都能安然忍耐，自不覺其苦。為私的人，除一己之外，餘皆敵人，個個礙其私行，常時設法躲避作偽等，因起憂愁，故便成苦。若能養成為公習慣，勤於為公則心中光明坦白，愈多做而愈感快樂。古人云：「為善最樂」，即是這個意思。到了佛菩薩的地位，則是真實去私，專為眾生；在形式上雖有時受苦，然以眾生之安樂為樂，其內心中也就領受無限的快樂了。去私而變為公，勤於為公而去為公之懶，自然能得很大的快樂。所謂「君子坦蕩蕩，小人常戚戚」者是也。菩薩的心境，三千大千世界無一芥子許非捨身命之處，故能得最大安慰。此即能究竟離苦得樂之最簡便完善的方法。

    第二、平常人說離惡成善，轉惡為善，或為善得樂，作惡得苦。在因上說轉惡成善，則明顯地可以知道：能為公去私，則種種惡法，如十不善及二十六隨煩惱等諸惡皆去。貪、瞋、癡皆由自私而生，懶惰、放逸皆大隨煩惱。故能去私戒懶，餘諸煩惱支流自然斷除了。為公服勞，則慈悲、不害、無貪心等各種善行，皆自然地能夠成就。能勤勞，則精進、不放逸、行捨等皆能具足。此或從去私上成功，或從為公上成功。轉惡為善，從淺近的行為上說：凡為私的種種行為皆是惡，凡去私為公的種種行為皆是善。其餘之善惡定義很難確定，此八字則為極明顯之定義。故欲轉惡為善，「去私為公」即是最切要之辦法。

    第三、破愚成智，最切要者亦在此。如一念為私，則成各種自私自利，只見小我。由我生執，使我永久獨一，便成私蔽。為私則不顧他人，愚癡心深智慧則被其障蔽。人之心性，原是靈覺光明的，現在之所以不靈覺光明，即是為私所蔽故。心性的靈覺失去，則成為愚癡顛倒。為私蔽時則不知為公，勤於為私則癡上加癡。為己所欲，更增愚癡，如是轉展增上，愚癡益厚。能反轉過來，勤於為公，則自然能生光明 。 所謂「私成蔽，公生明」者，即是這個道理。為公則私蔽不起，心性本具的靈覺光明，即能自然發現靈明的智慧來。有的人，雖不讀書，不多從別人聞學，而以坦白為公的心理去做公務，心地自然光輝，智慧清明。有些人讀書雖少，而能實踐力行為公的，在靈覺光明中，卻成就了很好的智慧 。 佛法中的小乘，不及菩薩，以雖已去私，尚不能積極為公。依四弘誓願來講，菩薩因為要度無量眾生，故須斷一切煩惱，學無量法門。因學無量法門，斷一切煩惱，自然地就生起大智慧，成無上佛果。若不肯度眾生，也就不肯多學，故亦不能發大智慧。勤求多學，如牛吃草，變成白乳。若只為自私而求多學，則唯增其私，如毒蛇吃草，變成毒汁。是故要想生大智慧，當依此「去私戒懶，為公服勞」八個字去行。果能實行，不但可以成個好人，而且可以成菩薩，成佛。

    佛法中說有出離心，無我心，大悲心，三者缺一不可。有出離心，無無我心，則不能出離三界；缺大悲心，則不能成佛。欲圓具此三種心，也不離此八字。戒懶服勞，即是出離向上的精進心；向上而不是為公，則不能出離，修來修去，都還是不離我執故。能棄私為公，則能成就無我心，斷我執，生起無我定慧。澈底的棄私為公服勞，亦即是大悲心，斷法我執，成就二空般若的智慧。在去私上再加戒懶服勞，圓滿大覺的智慧，精進的為公，自然同大菩薩、諸佛一樣了。

    平常說菩薩度生，為自己未滿者上求；到了佛果位，則是無為而為，己無所求，而盡未來際化度眾生。其私已完全去盡，為公服勞已完全成熟，即去私為公至於究竟了。故此八字，切近則做人，遠者出離三界，由菩薩而成佛。從淺至深，從粗至細，澈上澈下，一切皆由此八字中生起來！

    在此處修學的人，須依循此義去實行，所學方能得益！六月十八日。（正果記）（見三一.七.三○佛化新聞）


09各人要在自己的崗位上努力

    各人要在自己的崗位上努力

            ──卅二年十月在漢藏教理院講──

    今天是民國三十二年的國慶日，慶祝中華民國的誕生。這種慶祝會的舉行，是普通規定每年必須舉行的。但今年的國慶紀念日，除了這一點的慶祝而外，還有特別值得慶祝的兩點：

    第一、是中華民國之所以誕生，及誕生以前和誕生以後的幾十年間，中間經過種種的痛苦，是因為有了國際不平等條約的束縛。直到今年元旦，百年來之不平等條約的束縛才解除。但這種解除只是名義的，而實際上我們抗戰的勝利，還待恢復淪陷區並完成建國之大業。然而這種勝利已確立了，且已日近一日。所以重九與陶居士作詩，有「預慶黃龍茶當酒」句。宋時岳武穆說的痛飲黃龍，也就是指的東三省；這失去已有十二年之久的東三省，將隨著抗戰勝利的到來而歸復。這是今天特別值得慶祝的一點。

    第二、是蔣主席就任國府主席。中國近十幾年來，無論軍事、政治等，能有一個中心的力量，對外抗戰，乃至使戰事穩定，取得國際的同情等等，都是蔣主席努力奮鬥的結果──所以國民革命軍自北伐到現在，中華民國已有光明的前途。現在就任國府主席，不但是他個人實至名歸的榮譽值得慶祝，也是全中國的獨立自由乃至全人類的永久和平上值得慶祝的事。

    不過在這種種值得慶祝的意義上，中華民國的光明前途雖已確立，但依蔣主席所著的中國之命運裏說：中華民國的束縛雖已解除，抗戰勝利雖亦有希望，但要迅速達到完全勝利及建設成一個真正自由平等的現代國家，使中華民族在世界成立獨立自由的民族；其成功的原因已不在外，而是在全國人民自強奮發與團結努力之上。他說：責任尤其重大而更應加倍努力的，是中國國民黨與三民主義青年團全體黨員與團員。能在這已有基礎上更加努力，不但中華民國可以復興，且可以促成世界大同。相反的，如果黨員和團員乃至於全國人民不將現實認識清楚，把理想確定起來，仍如以往散漫，懈怠，無組織，無團結，中國不但不能復興，並且會造成永遠不能翻身的滅亡。所以中國之命運的決定，是在每個國民的身上。這是我們今天慶祝時，人人所要警惕的。

    中國之命運決定於全體國民的自身，而我們佛教又何嘗不是如此？平常一般人說：國人輕視佛教僧徒，侵提寺產。但中華民國對宗教的信仰是自由的，無論是現在的法律或將來的憲法，都有明文規定。並沒有對佛教有什麼特別的摧殘和壓迫，一切宗教都可以自由發展。然一般寺僧為什麼會遭人輕視和提產呢？這只怪自己無學無德，能力不夠，散漫而無團結，混亂而無組織，於佛教無發揚，對國民無貢獻，不足以興起社會人士的崇敬，以致有此種種的現象發生。譬如一縣或一鄉，如有一個人或一個團體能夠領導僧眾及信徒，或能作一些對社會人民有利的公益事業，那一地的佛教不但不受摧殘，而且可以興盛起來。就拿本院來講吧，在北碚附近的區域以內，一些僧寺的產業，十年前差不多提光了，而自本院成立以來，不但沒有提，且得到擁護讚仰，甚至有些小廟產業要送歸本院。所以佛教徒之被人輕視，寺產之被人提去，只是自己本身的墮落、散漫、腐敗造成的；政府並無任何障礙佛教發展的法令。故今後佛教興亡盛衰，其命運也只決定於全體僧眾及信佛的在家弟子。全體佛徒在這種重大責任之下，如果不能有全國一致的組織，努力上進，前途是很可慮的。所以全體佛教徒要奮發振作，共同努力才是！

    說到這裏，又想起一般老年的僧眾和信徒，雖不能適應時代而作振興佛教的工作，但他們已漸漸地要到過去的時候了，一切舊習慣難於改變，我們無須責備他們，也不必希望他們。由此佛教的責任又全在壯年和青年的身上。然在這廣泛的壯年和青年的範圍之內，也有大部分是未受教育不知不識的，因此這責任尤其在二三十年來受過僧教育陶冶的，具有現代知識的壯年青年的僧眾和在家徒眾。然事實上，就二十餘年來各處受過僧教育的壯年和青年觀察起來，前途雖稍有希望，但還是不能有力量的有何表現出來。就我個人親身的經驗來說，我辦了二十幾年僧教育，雖然也有一部分學生各有一些特長，從各方面去努力推動佛教的新興事業；但詳細觀察起來，能夠完全負起復興責任的全才，和有組織有力量的集團，還很難見到。

    而正在修學的青年，更是其中的重要分子。可是事實上，現在一般在學的青年，每多不如過去的學生，無論在思想上、以及精神、行為、志學種種的表現，都有降低的傾向，這是最深堪憂的！所以現今在本院就學的各生，要深深的反省，振作精神，加強充實自己的志願興趣和毅力！在求學期間，要守住自己的崗位，要安分的在自己的範圍之內，努力精進。在這裏，我提出兩個標準：

    一、在求學時期，做學生的要時時警策自己，適應環境，利用環境，充實自己。怎樣警策自己而適應環境？譬如本院的環境，是一個高等的佛教專門學院，而且是一個有規律的佛教團體生活，周圍有優美的山林，比你們未到這裏來所處的環境要高一等。你們既來自各各不同的環境中，到了這個環境之內，就應將舊染革除，惡習汰淨，時時警策，提高自己，以適應此時此地的環境，使身心發生悅樂。凡是院中所規定一切，都應遵循以進修。

    這裏既有如此勝美的環境，那末，就應好好的利用它來充實自己。如所講授的學程，規定修養的功課，乃至閱報室、圖書館設備的書籍等等，都應取之用來充實自己。我主辦的教育，就一般說來，是最為開放的，如本院在規定上本是佛教的專門教育，然有種種的機會得名人或專家時來演講，又疊曾介紹你們參加夏令營等。其目的在使你們見聞寬廣，四通八達，應變無礙。但要緊的仍是自己在本院修學本位為中心。可是有些幼稚無知的，見聞到些後，回來就覺得本院原有的一切都不滿意了；要來什麼添設風琴哪，籃球哪……這好像一班留洋學生，回到中國，便覺得自己的國家一切都不好。譬如在法國留學的，就想將中國改成法國那樣的國家，甚至恨自己不能變成紅毛綠眼的外國人。這種現象，就是中國近年來亂無底止的大原因之一。你們參加過夏令營或其他社會行動，只應取其能適宜於現在專受之本位教育以為資益。

    此間既為高等的佛教專門學院，對於普通一班中小學的設備當然無須要了。如果說要鍛練身體，課外可自動練習，且本院已有規定的早操。如再不夠，在山上便可爬山，並不一定要泅水；如北極人可毳雪滑冰，並不一定要學南洋人洗海水澡。他若努力勞作，亦是很好的運動。日本高野山大學的學僧，每天規定朝拜弘法大師塔一次，往來二十餘里。這一方面運動身體，另一方面又能與信仰的精神生活符合。你們如果仿行，課外在佛殿禮佛，坐禪一二小時，或每天去朝拜太虛台一趟，豈不是更好的運動麼！

    講到音樂，佛教的團體生活，原來是與禮樂配合的，所以宋儒稱讚說：「三代禮樂，盡在僧寺中矣」。但你們不能享受，才要反慕粗俗的。又如佛曲、梵唄，以及晨鐘、暮鼓、磬韻、魚聲等，都是很高妙的歌唱和音樂。如本年楊仲瑚、李思齊兩君在此過夏，不但耽悅這裏的山林幽美，而且還留戀這裏早晚的鐘鼓和歌唄，感動的不忍返去。所以如有音樂之好的，能夠利用這種佛樂的環境，加深練習，自然也可以充實自己。否則，世間的東西多得很，那裏可以在專科內配得齊！一科內配齊了，反要成為雜貨攤！一個人東學西習，那便是馬浪蕩，還能有什麼專門深造！住在這裏，就當適應這裏的環境，進而利用此環境以充實自己，要使身心得些禪悅法喜，才算於佛法寶山中不曾空回。

    二、在學各生，將來便須出去做事，現在也順便提出一個標準：那就是要透視現實，確定理想，根據理想去改造現實。這現實兩字寬泛得很，如依佛法講：全法界一切眾生是現實，使皆成佛是理想；或全人類是現實，使均得自由幸福為理想；中國佛教是現實，使之復興為理想；乃至教書辦事務等，無不包涵於現實之內，所以這個現實是可大可小的。總之無論大事小事，要想把它辦好，必定要把它透視清楚，進而確定理想（包括方法和目標）；再根據理想促其實現。如本院，在民國十九年時，劉甫澄督辦要派漢僧入藏留學，我當即建議不如設學院召收康藏與內地之青年學習，依當時事實即確定了此理想，故有十多年來本院之實現。現在正在做事的壯年與就學的青年，第一要對中國佛教的現實認識清楚；第二是認識清楚以後，確定其理想，進而促其理想之實現。你們不久即將畢業，或者去辦佛教會，或辦僧教育，或辦慈善公益，或接管寺院等，一定要遵循這個標準，方可有成功的希望。

    目前要振興佛教，苦的就是缺乏人材；因此、佛教的前途發展，雖教外無何障礙，但於教內仍無辦法。現在佛教是自由的，因為是自由，所以是自生自滅的。正在受佛教教育的僧青年，不但要知求學標準，還要知做事標準，以便將來事事能幹。如此則佛教方可以興，否則即衰。故佛教之命運，可作如此之判斷。今在本院求學的學生，能夠親近辦僧教育二三十年的老僧，還來訓誡你們，教導你們，千里萬里外，八年十年後的人，不知如何的歆慕你們；如果你們還不好好修學，真是愚蠢極了！所以你們必應生起希有難遭之想，努力精進，佛教的光明前途才有希望！復興的理想才可以實現！或在五年十年後，中國佛教也在中華民國國慶日，可以特加一重值得慶祝的意義。　　　　　　　　　　　　（光宗記）（見海刊二十四卷第十二期）


10漢藏教理院訓條

    漢藏教理院訓條

    訓教務處：本院學風，須實現於整齊嚴肅之各規則中，務須督同教員、學監隨時訓導學眾切實遵照而行。其最能遵行者，按月記功，加入成績。其誤犯者，記過訓改。故犯屢犯者，罰革不貸，以重公宜。

    訓事務處：本院之買辦、巡山、佃工，亦須每日訓教以初小佛學課，起其佛學信心，恭敬和順。在外尤不可與佃客及地方人妄生惡感，或荒棄職務。其餘各廚茶雜役，除隨時訓導克盡其職務之外，并教以信佛及禮貌為要。

    訓教務主任：滿智應領導教職員及學生等，對於余之佛學言行，作一番深刻的、系統的研究，因默察尚缺明澈。

    訓事務主任：超一應領導全院員生 ： 戒浮囂，戒急躁，須沉靜安詳，須忍耐溫和。

    訓全體教職員及學生：本院員生全體：一、不得攻訐各人過去之私惡，二、不得分結各個小組之私黨，三、須有相勉相助之公德，四、須成全院平等和合之公團。訓員生全體：本院員生全體：戒奢華，戒驕逸，須儉樸，須謙恭。

    訓學眾：注意有規則之運動，注意能生產之勞作。　　（見漢藏教理院開學紀念特刊）


11對大師學生會籌備員之訓勉

    對大師學生會籌備員之訓勉

            ──三十一年一月在漢藏教理院講──

    為我的學生從四方面學：
    一、修行：這中間包括聞、思、修慧，由聽講、研究、靜坐、思惟，以至於根據六度四攝之原則，表現於行為上者都屬之。

    二、講學：如法會講經，或學院授課，乃至著書立說，翻譯流通等皆是。

    三、用人：一件較大的事，不是那一個人可以成功的，必需和合各種才能不同的人。所以要有團體的組織，並要有領導的人，善能用人，最重要的能自知知人。

    四、辦事：佛教的事，亦有多方面的，如學院、僧寺等，往往與政府社會發生種種關係。若遇疑難的事，要有判斷力；困難的事，要有忍耐力。觀察於法於眾有益的事，務須任勞任怨去處理應付，不可畏縮。如於法於眾無益者，勿為虛榮私利，和人爭持不捨。

    以上四事，各人宜時時對自己反省，對他人觀察，於上四事中，長於那種，或短於那種，互採其長以補其短。切不可以己之長而驕人，亦尊重他人長處而勿生嫉忌，對他人短處要原諒而不輕視，自己短處要自勵而不放鬆，可以改正補充。以此種精神為和合同事之準則，則機緣一到，將來許多佛教的大事，當可必成。

    在我的意境上，向來是以全國乃至世界人群佛教為對象，攝受的人非常廣泛，覺得無論什麼人，都有他的用處的。比方說：魔、總算最不好的，然在佛的法會中，他有時亦發心護法；八部護法眾中，連餓鬼、畜生的大力分子都在內。所以在我的看法上，只要用之得當，沒有一個人沒有用的。如有些學生還了俗，甚或跑到異教中去，只要對我或對佛教的信仰沒有完全破壞，也可借他將佛教輸送到異教裏去，達到佛教細胞深入社會各階層之最高目標。所以，只要能有集中的信仰精神攝持力，不管親疏近遠，在有秩序的系統組織下，以整個世界人類和佛教為對象，方能人盡其才，才盡其用。好將我此意從組織學生會而貫達得到我的各個學生。（福善記）（油印單張）


12勗諸生

    勗諸生

    顏習齋譏讀書人為「林間咳嗽病獮猴」；朽莫自振，書為諸生勗。
    太虛卅、五、十四。


13律儀之研究

    律儀之研究

              ──在武昌佛學院講──

    一、以研究瑜伽菩薩地第十戒品──二卷半──為基本。
    二、以研究南山五大部，上溯三要疏，以窮四分律宗。──略疏已失。
    三、由研四分廣律，而進究餘三律、五論，及唐宋所譯各律。
    四、參究大乘顯密，及宋明古德關於律儀之經書，而以梵網為歸。
    五、參攷儒家禮樂、叢林清規 ， 及蒙、藏、日本之宗制，以成佛教律儀之新建設。

    如是研究，次第明晰，確能融小徹大，會古適今，探內採外，研末究本，而開建合於時世人心之律儀。見之行履，乃為實學，非徒施於空言而已！　　（見海刊五卷九期）

    （附註）節自「律儀之原理」之第四節；餘文編入佛教救世主義。


14修持與研究

    修持與研究

            ──三十四年五月在漢藏教理院講──

    我數月未回院，今天略備茶果招集大眾談談。我半月前在渝，成都有來人談到，他們對本院有兩種批評：一、是說我們院中只有聽講而沒有實地修行。二、是所講的佛學，院內不一致，互相衝突。這兩點，我們要辯駁也很容易。如講說、聽聞、研思、誦讀等，皆是修菩薩十法行。至於講學的不一致，正顯門庭之廣大，能容納各派各宗。像唐時印度的那爛陀寺一樣，各宗各派都有。但與別人辯論是一回事，而對自己檢點、反省，則不充足者應充足之，進步的須更求進步，方對自己有益。所以在此二點上，本院以聽講為必然的功課；至於誦讀及早晚殿課等一般認為修行的，因以聽講為主，所以很是簡單。那麼，大家的事務也不怎樣繁重，很可隨宜參加。但也不必如學生一樣，完全參加自首到尾固好，而在殿課時或頭或中間或尾，也可以自由行之。

    此自發的有意識之一拜，勝過奉行故事之千拜。同時，也可得互相增上的利益。我們正可因別人的話而自己警策一下。

    其次、談到研講的不一致，這當然是因為佛法乃應眾生的根器多種，便也有多種的法門。菩薩要修習道行智，必須多學，所以不必要死板的劃一；但能夠有一種調協及溝通的研究便好。從這一點意義下，可以除開學生工役外，本院其他的人都共同組織一個研究會，共同研究，以資培養成高等的弘法人才。因這比學生更重要，即是學生的能成為弘法人才，還是靠真真實實的自去繼續研究工作，才培養出來的。須各自振作，把自己認為是弘化佛教於中國及世界的人才。各種高深學問都需要研究！如院中現在有著好的指導人，又有豐富的經書，豈可錯過機會？然也不可漫無系統，所以我特分為四組：

    第一、是西藏佛學組：此依宗喀巴大師的學說為主──一切佛法及經論皆為教授──其他各宗派經論為伴而研究之。此組推法尊法師為指導，開一法師助之。第二、是印度佛學組：可依阿含經為主，其餘之小乘部派及大乘空識顯密為伴。此組推印順法師為指導，妙欽法師助之。第三、是中國佛學組：可依禪、台、賢、淨為主，其他各宗派經論為伴。此組推葦舫法師為指導，正果法師助之。第四是現代佛學組：可依我的全部著作為主，民國之各家著作書刊為伴 。 此組推塵空法師為指導，心月法師助之。

    此四組，凡為研究會會員，都要各承認一組乃至四組。每星期由一組開一次研究會。時間不必多，而每組在一月中可以輪值一次。此不過跟大家提出一個研究的線索。此各組雖有其中心的不同，但都是遍於一切佛法的，所以同時也是互相攝入的。我因病不能多講，餘請法尊法師代主持，須能成事實！　　（向上記）（見海刊二十六卷第六、七期合刊）


15僧才訓練班訓詞

    僧才訓練班訓詞

            ──三十四年夏作──

    「後世號稱做事的人，往往不學無術，卑污苟且；而號做學問的人，又往往死於章句之下，做古人奴隸；其最大病根，就是把學問、事業分做兩截」。此言道得其半。猶有號稱做修證工夫者，又往往拘身靜獨，於讀書涉群亦撥為多餘。總之、將學識、事功、道德打成三橛，此中國趙宋以來，儒門與佛門均少全才之由也。

    吾前者為本院發起研究會，曾言人人皆當自視為復興全中國、全世界佛教之分子，所作無論鉅細，皆為弘揚佛法於全中國、全世界之事業，故皆須有廣博高深學問修養。如此則自然越做事越要孜孜求學，越求學越能孜孜做事，而道行德智之實修證，亦自然日著其體驗之工夫於其間矣。不曰僧學而曰僧才訓練班者，亦懲向來辦學死在章句之失，期教者學者咸在訓育德行、練習辦事中求學也。

    僧才訓練定期一年，自去秋以至今夏，已屆畢業。而余適在長期病廢中，曾不能與教者學者共其精苦，乃至亦未能一考所訓練之僧才究得若何成效，所辜負於自他者，誠悲憤無已！今欲為一言以贈諸生，亦何有他說，惟有重述修道、做事、為學，要打成一片而已。諸生撫躬自問，果人人達到此訓練成材之目的否？勉之！勉之！
    （見海刊第廿六卷第十期）


16中國現時學僧應取之態度

    中國現時學僧應取之態度

            ──十八年十二月在閩南佛學院講──

    「學僧」、是指現時已受佛教教育的一班僧伽而言的；其範圍限於中國，故名中國學僧。、今中國的教育與實際生活不合宜，已經識者道破。原因是以前中國所有的教育制度，太偏於階級觀念：教育的出發點，就是：「為士做官」，除此之外，農工商等的生產工作，差不多都是存了一種鄙視的心理。所謂「書中自有黃金屋，書中自有千鍾祿」。視讀書為高尚，於是凡受過教育的人，俱成為「四體不勤、百事不為」的寄生者。這種現象，在以前的中國社會制度之下，還可以勉強適應；但在生存競爭最利害的現在，無論如何，是不能不一反其道的了！

    中國近數十年來的教育，表面上觀察起來，似乎已呈有很新的氣象；然而比較各國，則依舊未能脫離以前的文人習氣。學校中出來的，尤其是一些大學校裏頭出來的，資格文憑一到手，其惟一出路，不是到處謀教員，就是做政客以助長軍閥的勢焰；彷彿一經受教育的人，只能做教員、做官、做紳士似的。在未曾受教育的時候，本來還可以為低等生產能力的人；一經受過教育，不但不能為低等生產能力的人，反而一變為社會之累──為社會高等游民。這種現象，考之中國教育之實況，在前此實在有這種不良的趨勢；但在最近的將來，也許會漸漸地一天一天地消滅下去。

    本來、教育原不過是人生生活中比較有意義的一種活動的事業，是人人必需的一種工作，怎麼能給那種階級所壟斷？質言之，教育既然是人生生活中的一種工作，當然無論何人，皆可讀書求知、受教育；同時、當然無論你是受過大學教育，或怎樣高貴的人，統統都應當從事勞力勞心的實際生活。所以在現代教育狀況比較完美的美國，不但學生都要從事實際勞動，就是一些大學教授，也得在現實生活中操作；這是我此番親自從美國考察到的。他們雖然到處有汽車，並不是專為物質上的享樂；其目的是為時間上的經濟。又前幾年曾到中國來講學的羅素，居然離英倫數百里的一個山村中，辦了一個理想的學校，親自領帶著六七歲至十六七歲的學生，在山村那里勞動工作。在我去參觀的時候，他的夫人剛剛在田野中回來，還帶了一身泥濘，這也是我親眼見到的。

    歐美還有一種活潑的精神，足以使我們十分慚愧的，是讀書求知同生活勞動化，並沒有時間性。他們自從二十歲離了父母獨立生活之後，一直到臨死為止，天天總是在並行不悖地讀書求知；同時也天天總是置身在生活勞動化中，過那活潑有興趣的現實生活；所謂「學到老，做到老，生活到老」，同時、還趣味到老。因此、每每有五六十歲的老年男女，還活潑的在大學里做學生。像這種精神，在現代的中國，不但在佛教僧伽中找不到，即在中國教育界中也是遍覓不著的！你們受佛教教育的學僧，要想真正為一個現代的新佛徒，須注意到現代的精神。

    十數年來的中國佛教教育，也曾以少數人的力量致力於此；然而能力同效果，依舊免不了像中國以前所有的文人習氣。佛教教育中所造出來的一部分學僧，以為不是去當教員、或者辦報紙，再不然就沒有事做，只好向社會裏去浮沉；關於社會實際的佛教勞動生活，一點都不想去做。因為這樣，結果非常空虛，非常危險。

    現在佛教僧伽中一部分學僧，對於佛教前途，要想有一線光明希望的話，則我老實告訴你們：非將向來所有一切不良的文弱的、姑息的舊習，統統打破不可！不但打破而已，同時對於現實生活，應明白他即是「緣生無生」的真相；還要真真實實地帶了虔誠的性質去身體力行，而使這些現實生活，完全成為「生活藝術化」。這樣、不但不為社會所鄙視，即在自己個人的日常生活，也能更進一層底得到一種深的意味。從實際上說：國家社會所有的富強力，完全在於人民各個分子的能力增加；教育的可貴，亦只是謀國家社會的富強力，即國民能力的增加而已。根據這種道理，則出家的學僧，既然不能離了國家社會而獨立生活，對於國家社會的富強力，當然要以個己的分子來盡其當盡的能力，然後纔能不有負於國家社會。如此、如社會仍有人來輕視你們，那是他們的輕薄。

    這裏要談到你們學僧底態度了。學僧求學應取的態度，首先應當決定的：一、根據佛學的真理；二、適應現代的社會。以此兩種目標來建新中國的佛教僧伽制度，使這種新佛教僧伽制度，築在人間世的基礎上面。平常說：『佛法在世間，不離世間覺』，要運用在世間，作那應作之事；這才能使佛教在世界人類中，自然地有一種教化的力量。此種教化的力量，能夠運動成功，更進一步，即能成很普遍的佛教教化，而使世界民眾皆有受佛教教化的機會。

    復次、求學的學僧，要達到上述的目的，是：第一、對於佛教的本身要有深切認識和信仰；第二、對於現代世界潮流的狀況，也要把它的地位同價值，有極深刻的明了和體驗。養成了這種「獨立不倚」的智力，便能深立在佛法的地位上來觀察社會，適應社會，行人所不能行，做人所不能做的──大無畏的──大事業。這種事業的種類，可分有下列幾條：一、教育事業；二、宣傳事業；三、教務事業；四、慈善事業；五、其他社會公益等等。學僧依著這幾個條件，隨力隨分在一個地方佛寺或一個縣分教團，碰到有這種機緣的時候，應當去做一個首義者；即使遇不到這種機緣，也應當去創造出這種事業。惟這種能力，必須要在學僧時代養成。可是、這裏又要注意，是：這種知識能力的養成，並不完全在死板書本裏頭，是要在現實生活上練習經驗的。小心罷！你們將來是新佛教的新主人喲！

    復次、佛教教育中的學僧，要能完整地做到這步田地，還不能說已盡學僧的責任；學僧須對於佛法有真正的修養，還要從大乘的四攝、六度等做去。

    佛法中，戒、定、慧三學，為大小乘之所共行；六度、四攝，則為菩薩之所特行。然六度之於戒、定、慧，不過增加布施、忍辱二者而已；至於精進，乃通於諸度的。就布施方面有三：一、財施，肯犧牲自己金錢而為群眾謀利益者；二、法施，以自己優美的知識貢獻於大眾者；三、無畏施，見人在困難怖畏之中，而能以方便善巧使其解脫者。總之、大乘布施之特點，非是一人闔戶自守所能有的；必須將佛法普遍到社會上去，乃能有布施之事。忍辱者，甘願替受一切眾生之苦為己苦，同時、知其非佛正法不能使其離苦得樂，須常以方便教化之，這非忍辱者不能。六度之所以難能可貴：是在布施與忍辱二道。例如菩薩發心，純以利益眾生為職志，倘若你智慧力量未曾圓滿之先，所在皆遇到不如意的事，在道心未充足的人，一遇到這種打擊，即灰心不能堅持到底。又如本來好心為人，而人反恩將讎報來反對你，這時非忍辱不可。所謂：『菩薩度生，難行能行，難忍能忍』，這並不是空談！

    至於四攝法：即是布施、愛語、利行、同事，也就是實行布施同忍辱的法則。其意義，可以不必細釋；總之、四攝法是菩薩在利他之時，將其個己最圓滿的智慧，有意降低地來俯物徇情，誘導眾生。平常說佛法中之四攝、六度：一方面對於自己有充分的修養，所謂自利；一方面對於社會群眾的公益去親切的實行，所謂利他；這兩種、是應該懸為學僧的目標的。

    佛法中所謂修行，本來不是單指念佛、修禪為修行；菩薩萬行，是要建設於眾生的一切事業──社會實際生活──之上的。在佛教真正的意義，即是「淨佛國土」。假使修禪、念佛而毀滅人事，便成為外道的斷見，小乘的沉空，早為佛陀所呵。向來僧伽不知在社會上作利群之事為修行，而僅以參話頭、念佛、看經為修行，實則大謬不然！請以大乘所行三學之異乎小乘者以證明之：菩薩所持之戒，於攝律儀戒、攝善法戒外，更增一饒益有情戒；即一舉手一投足之動機，悉以利群為前提；若不然者，則犯戒。禪定、則耽受禪味為凡外；住著寂靜為小乘；而大乘禪定，則在增加日常各種辦佛法事的能力，使之堅忍與有鎮定的功夫。智慧、在小乘佛學中所講的，僅能自悟片面的真諦之理；菩薩的智慧，不但知道全部真諦之理，還要知道整個真俗不二之理。所以說：『菩薩求智慧，當於五明處求』。試思佛法的積極精神，原來是這樣的自利利他的；現在的僧伽，究竟怎樣？大足為求學的學僧深長思了！

    在勞動生活的意義上有兩句話最為有知識人所歡喜道的，是：『勞動神聖，生活簡單』。若能看得勞動以為最高尚最神聖的，那末、自然以不勞動的閑暇階級為最卑陋最可恥了。若談到生活簡單，在佛教僧伽生活，原是比任何人都簡單的；就是在現在，也還很簡單的。但向來未免因生活簡單而流於懶惰，若再加之以勞動神聖化，則佛教僧伽中的學僧，不但能做僧伽的模範，還可以為社會改良的一個首倡者。

    在此、千萬別要誤會！勿以為勞動就是跳蕩、輕浮！其實、是有安靜忍耐的意味的。學僧要以深沉的毅力，一方面讀書求知，一方面令『生活勞動化、群眾化』，使其一舉一動，皆含有利益社會人群的意義；則自然不為社會人群所詬病，學僧於此，應當再三注意！

    上面所提出來的幾點，不過是一個輪廓，其餘各方面所藏蓄的意義，還是要你們自己去思量研究，認識體驗！　　十八年十二月。（默如、岫廬記）（見現代僧伽二卷九期）


17現代學僧畢業後的出路

    現代學僧畢業後的出路

            ──二十年七月在北平彌勒院佛教學校講──

    記得去年此時，曾來貴校與各位見過一次，光陰迅速，轉瞬經年。在這一年之內，想各位的學問、行持，均有進步！這都是辦學的人苦心孤詣，教育有方，與各位艱苦耐勞精進無怠之所致。現將舉行畢業，這是我不勝慶祝的！按學問一道，本無止境，有何畢業之可言？不過、在辦學的一個結束，修學的一個段落上，假立這個名詞而已。

    但是、畢業後確有應當注意、應當考慮之點，即是前途的趨向與自己所學的運用；這兩點若不預先注意考慮到了，每以為畢業後無處可去，歧路徬徨。這是近來各處佛學校的學僧所感的痛苦。實在是未經研究未經考慮之過。我覺得、現在受過僧教育的學僧，前途趨向的路徑很多，不一定拘拘於畢業後必得當講經的法師，或任佛學的教員，除此二途，以為別無可走之路。如此、則立覺非常仄狹，且必至不能圓滿。何以故？以所學的假使不夠宣傳教義而勉強從事，在說法者每感於工具之不足，在聽法者常患希望之未滿，卒至兩相扞格，各失本願。這都是偏執於一條路徑，不知圓融運用；但知向高遠處去躐等而求，不知向平坦處隨分而施之咎。

    夫佛法之本旨，在於利己利人。果能本乎自己的菩提心，隨力隨分，作利人的事業，則無處不是方便，無處不是弘法，不專在當法師而務名利恭敬也。今就本分所在，貢獻各種辦法，以備各位畢業後之趨向。

    如係回到鄉村的小廟，即可就鄉村之情形，凡與鄉村有益之事，即幫同舉辦，一方面對村人聯絡感情，隨機與其講演，如此無形中即將佛法灌輸於民眾了。假如原在大寺院出家的，畢業後回去，或作當家，或充執事，須一面溫習所學，一面相機弘化，但不可操之太急。倘若一定按照新法來作，不顧事實，不顧習慣，必至惹動一般未受僧教育者的公憤，或至不能相容。如是、不但所學的不能運用，且轉致構怨遭謗，此是應當注意的。只是抱定自己菩提本願，不忘卻所學，不被舊習所轉，善巧方便以期漸漸達到目的。或不願回自己本廟蝸居，欲向各地去參訪，可到各處舊式叢林去看看。須知舊式的叢林，有多年的家風，亦有很多可參學的。他如或朝山拜佛，或行腳掛單。但是受過僧教育的，須與未學過的不同；蓋未學過之人，朝山者但知頂禮泥菩薩，掛單者但知討單混飯吃，別無其他意義；如爾等、若到各處去朝山掛單，可隨時隨地考查習俗，觀摩道風，遇機遇緣即可隨分宣布教化。

    又、或作佛團所辦的社會實業，地方公益，或辦佛教會等等機關，均賴有出家人為之辦理主持。蓋佛法之建立，以世界眾生為依止，故作資生事業，乃是佛教的本分。如現各處所辦孤兒院、工藝廠等等，亦須有出家人身體力行，引導向佛化的道德方面作去。如程度優良的，於講經布教能擔當者，自可隨緣去作。或有志深造者，須觀察其他佛學校所教之課程，均優於我現在所學的，亦可請求插入，是為向上一步。或以教理有所心得，發願行持，則須依自己根性擇一相當者，致力專修；如以念佛法門為相應，則可覓一適宜處所而力行之。推而至於其他諸法門，亦無不如是；或誦經、持咒、禮懺、修觀等法，皆是。

    以上所講，皆是自利利他的菩薩行，自覺覺他的菩薩道，隨便選擇而行，總以不負所學為是。如此、則頭頭是道，路路皆通，決不致再起無路可去之感矣。今當貴校舉行畢業之前，乃聊致數言，以作各位前途之借鏡。　　（台源記）（見海刊十二卷九期）

    （附註）原題「在北平彌勒院佛教學校之講詞」，今依學僧之路改題。


18勉青年學僧

    勉青年學僧

            ──二十七年一月作──

    僧、是住持佛教及寺產的集團，此集團的本身有待於依法及律適時契機之整飭，已為現今不可諱言之事。然壯而老者垂垂待盡，能承先啟後，是在僧中青年分子，尤在曾受相當教育而有相當學識之青年學僧；故如何改善僧團以運用寺產而發展佛教，唯青年學僧是望！

    今值此中國民族及國際人類大奮鬥時代，正青年學僧內本教義，外應時宜以振興發揚之機會，而默察靜觀所及，雖有不少嘗盡力於救護、看護工作，頗為國內以至國外所稱歎，然亦多一味消極逃避，或反因此退失佛徒立場者，則不能不舉下列各端以冀反省、相勉！

    一、信解佛法及於佛法有修學者，應較一般人有定力而無怖畏，能鎮靜而不慌亂。頃聞有從甲地急逃乙地，不久由乙地欲逃回甲地者，如此張惶躲避，豈非平日於佛法無實信修之表露耶？應如何愧奮以期養成堪忍之能力！

    二、暇時遇事為文，頗能運用佛理以發揮者，茲乃以心意不寧，徒自悲歎，竟至不能以身歷目擊之狀況感想，描寫告人。能如正平所作「佛教教育與國防」及「從抗戰路線達到東亞和平」等，抑何寥寥無幾耶？應知采佛法之藥，救眾生之疫，正為縝密研究之佛子應有功用。菩提所緣，緣苦眾生，由大悲菩提心以流露，為感發同情引生功德之真文，豈可自餒？

    三、真正於佛法信修有心得者，雖在作救護看護等慈濟工作，亦必內充虔敬三寶、不懈禪誦等精誠，使人不覺崇信，決不輕棄僧相以改投他界，忘捨佛僧根本。乃聞頗有青年學僧，或逕入軍隊，或另進學校，反掩飾其為僧徒而恐師友或他人知之者。但隨一時興奮情緒，或求謀生出路，則全失佛徒立場矣！

    四、能端居危地以照常研究修持者，固堪嘉尚，而處在後方較安地帶，毫不關念戰區失地之慘痛情況，仍懈怠荒嬉而無身心緊張之勤勇精進者，則為麻木不仁之輩也！

    民元為一大變動時期，民十五、六，又為一大變動時期，均有當時的青年學僧應付著。余則今以衰朽，在茲又一大變動時期到來，應變的青年學僧何在？
    （見海刊十九卷二期）


19知識青年僧的出路

    知識青年僧的出路

            ──三十五年一月作──

    近來就學於各佛學院及各級學校的知識青年僧漸漸多起來，而內撞寺僧昏腐頑固的壁，外撞國人輕蔑欺虐的壁，深深感覺得退無可退，進無可進，進退維谷了。但中國的國家社會深深地陷在貪官惡吏土豪劣紳（另一群狂匪痞徒土匪光棍）的操縱中，當政的民權民生主義的設施，勢將成為貪惡土劣的假民權民生政治。且無論在野的何黨何派起而當政，亦必仍為貪惡土劣的政治。這是什麼緣故呢？因為朝野各政黨雖都有相當好的主義與政策和少數正潔的領袖人材；但是從鄉村以至都市，充滿著土劣貪惡，任何實際的政治，非通過了貪惡土劣不能施行，及至通過了貪惡土劣，任何好的主義政策，在實施中都成了操縱於土劣貪惡的假政治。

    所以若要中國能夠好起來，無論如何要由無黨無派各黨各派的公正的知識份子產業份子聯合教導資助著大多數貧苦勞動工農，共同意識著警覺著土劣貪惡的毒害，自身困死餓死也不肯變為土劣貪惡，并專以貪惡土劣為革命的對象，堅毅強勁地巧妙婉委地漸漸根治盡絕附於國民背上的土劣貪惡癰疽。然後當政的民權民生主義的政治才能實際施行，才能走上建設現代國家社會的大路。

    由此，知識青年僧，不用對腐惡的寺僧和國人歆羨或驚怖，須知這都是在貪惡土劣操縱下使然。只要認清了土劣貪惡的革命對象，加入公正的知識份子產業份子（正當工商企業家）和貧苦勞農聯合陣線，勇猛前進；則以無室家之私的青年知識僧，無疑在公正知識份子中可為最公正最強毅的知識份子，待土劣貪惡一經肅清，現代佛教也隨現代國家社會而湧現。　　（見海刊二十七卷第二期）


20存在、僧、僧羯磨

    存在、僧、僧羯磨

            ──三十五年八月在焦山中國佛教會會務訓練班講──

    主席、各機關代表、各來賓、各教職員、各學員！今天在焦山與各學員見面，很是歡喜！但我近來因病了幾年，現在還不能大聲多講話；但在這難得聚會的機緣，又不願錯過，所以扼要的講幾句：

    第一點，凡一切存在的事事物物，可以說都是因緣和合而成；所以凡是存在的，都是集團，都是會。比如大的，每一太陽系、地球、國家、民族、宗教，小的一蟻、一微塵、乃至分析到一粒一粒的原子、電子，無不是因緣和合而成的團體。在化學、物理學上，曾講到原子由若干電子集合而成，亦如一太陽系然。而一切集團又都是生滅相續而存在的，因為都是因緣和合生滅相續的，所以沒有固定的自性，故名之為空。這種空無自性的事物，是互相普遍，互為關係著的。每一存在，都是盡虛空、遍法界，無邊際可得，亦無中心可得，所謂無邊無中。反之、亦即每一法都可為中心，都就是邊際。同時、每一剎那的存在，都承前無始，引後無終，而每一剎那又就是過去的結束，未來的開始，故一切存在，無始無終、無中無邊、即始即終、即中即邊。由此一切存在，都是集團的存在，每一集團，都能展轉盡一切法的關係。此并不是佛菩薩神通變現，亦非任何大力者所創作，而是諸存在法性本來如是。所謂事事無礙法界，就是事物的本相；只要觀察體會，便得明了。故云：「隨拈一物，皆即法界；一色一香，無非中道」。存在的既然都是和合相續的團體，則每一團體裏面的分子可以離開出去，而外面分子又可以參加進來，離合錯綜而成，新陳代謝而住。這次、我們辦的「中國佛教會會務訓練班」，要點就在辦會，大家能觀察到一切事物從極大的到極小的、都是集團，都是會，離了會、一切皆無。凡一件事物，若將內外各方面的因緣關係都斷絕了，就不能存在，連一剎那間極微小的亦不能存在。即能證見「我空、法空」，體會華嚴所說一多、短長的事事無礙了。

    第二點，僧的本義即是眾。在中國、三人以上為眾，而佛教中要四人以上方可叫做僧；以五人為一最低單位的僧。方可合法辦理僧事。現在民主國家民權的施行，中山先生所著民權初步，甚與僧義相合。僧要五人方能成立作諸僧事，民權初步亦要五人方能開會議、辦一切民事。僧眾又名和合眾，有六種和合義：如身和同住，口和無諍，意和同悅，是團體精神生活的一致；利和同均，是物質生活的平均；還要戒和同遵，見和同解。行為、思想、信仰、共同和合，就是團體生命的延續，不能和合、則團體就要夭折。僧是出家眾，具足應稱「出家入僧」。消極方面，脫離解除了家屬及私有財產；積極方面，就是投入了和合大眾的僧團，皈依三寶。我此身心，別無所屬，專屬於僧；只有僧團，沒有個人。出了家，若仍自私自利，不為僧團，即仍未入僧數；縱然脫離家族產業的一切，亦不過是獨身的個人。入了僧的人，要以簡單樸素的生活來實踐佛陀的法律，方能成為利和同均、乃至見和同解的清淨僧團。倘出家而不明了僧的真義，不實踐和合的行為，那就失掉了僧的精神。若更以一菴、一寺為家、執持營私，則出一家又入一家，離僧的真義更遠了！要以僧團共同的生命為第一生命，至於個人、菴寺，都要屬於大僧團生命中。要充實而且發揚大僧團生命，不因有自身、自寺、而使生障礙，影響僧團。如能有利於大僧團，即犧牲自身、自寺、亦應為之。現時佛教衰落，尤其中國佛教更衰落，要振興佛教，必須充實且發揮僧團的力量。中國因宗族思想濃厚，影響到佛教亦成為一菴一寺變相家庭、徒子法孫的制度，此種現象，明末清初以後逐漸加盛，最為近代佛教衰落之要因！現在佛教會基本單位是以縣為單位，一縣之中出家者都各有小菴或參學住持的叢林，如各守其私，就影響縣佛會的健全；要能超過為一寺一菴的心量而力為一縣的佛教會，縣佛會遵照省佛會的指示辦理，省佛會又受全國佛教會的指揮為基礎。所以同時還要將力量貢獻到省佛會乃至全國佛教會，如總會有所提倡，各省會、縣會、就要努力遵辦。

    在民國初年，我曾作過整理僧伽制度論，對在家信徒的名「佛教正信會」，出家的則名「佛教住持會」，以僧就是會了。現在就普通習慣稱佛教會，並容信徒參加，但仍以僧眾為主，而信眾則為協助。故今後要以全國佛教會為已出家入僧的人第一生命。其餘、皆為充實及發揚此大生命──（僧）──而起的事。

    第三點，會務訓練班，關于來受訓的人，是以辦理分支會會務為目的。所授的有公民常識，法律常識，會務技能的文牘、會計等各種實用課程，大家應接受各教師的教誨去實行推進，并將推進時所得的經驗隨為補充。我今再從佛法根本上來說明會務：已入了「僧」，即不分公生活與私生活，出家以後所有關於個人的生活，都歸合在公眾行動之中。如比丘戒、菩薩戒的戒本，只是規定的綱領條文，其詳、則在數十卷的廣律中，各種僧事、無所不具。大如說法、誦戒，小至喫飯、睡覺、沐浴、更衣、出入往還、及大小便利等，無不有軌範可依。最普通貫澈於各事的精神，即「僧羯磨」──即五人以上之會議。羯磨譯「作業」，作業即辦事，僧團辦事名僧羯磨；在今日切實言之，就是辦理會務，故本班亦可名「僧羯磨訓練班」。僧羯磨的舉行，最少五人──例常務會，多可二十人──例理事會，再多、則無限量──例會員大會。本來、僧團是有組織有紀律的。但現今佛教衰落，反不如天主教的組織完密！天主的神父，也是出家的，但他們系統嚴明，一區有一區的主教，一國有一國的大主教，而全世界則有羅馬教宗；近來學者考據，他們原始是仿佛教制而組織的。故我們要適應現代環境，亦須恢復原有僧制，以一縣為一小區，一省為一中區，全國為一大區；將來再聯合全世界成一總會，將佛教的大慈大悲遍及世界人類，普利一切眾生，都要從發揮「僧羯磨」的精神作起。　　（塵空記）（見海刊二十七卷第九期）


21人工與佛學之新僧化

    人工與佛學之新僧化

    文佛為解放家獄，俾世人獲專心致力於超自然界圓寂圓覺之道，順應天竺遺化，成就一種苾芻僧制，所謂外乞食以資色身，內乞法以資慧身者，是也。傳至中國，唐代百丈禪師易之以禪而農，農而禪，內外無乞於人之新僧化。百丈既捨離律寺，創設叢林，自行其一日不作、一日不食之勞動生活；復率其仰德影從之徒眾，服開荒力農之務。其說法亦毫無死法繫綴人心，唯以身作證，使人人自開發無師之智。常曰：老僧在钁頭邊為大眾說法，大眾亦當共同於钁頭邊自尋生活。逮今叢林猶有出普之遺制，然浸微矣！或擁田財，坐享現成；或販佛法，用餬身口；又不能明理行道，資慧命，揚佛化，遂致進退交病，為世詬之所叢集！非撥返之百丈，僧其不復能為世之寶乎！此予乍得之新感覺，謂須倡人工與佛學相倚之新僧化，故將政治與宗法相倚之整理僧伽制度論，突然中止其宣布。

    第今不曰農禪、而曰人工與佛學者，以農者人工之一，禪者佛學之一，就百丈之農禪而廣之，而實託百丈之農禪為本質。務人工以安色身，則貴簡樸；修佛學以嚴法身，則貴真至，故其精神即不求乞之沙門行杜多行也。茲列其梗概於下：

    人　工
    需要者，衣食住醫之所出：一、開鑿山井。二、陶匠土石。三、採冶銅鐵。四、種植竹木、棉麻、五穀、諸蔬、眾藥。五、造作道路、橋樑、屋宇、器皿、工具、農具、文具。六、製布作衣。七、造食製藥。

    廢除者：一、金錢。二、珍寶。三、絲革。四、煙酒。五、魚肉。六、舟車。七、偶像。八、其餘種種無用之器物。

    佛　學
    消極者：一、不殺、不盜、不媱、不妄語、不兩舌、不惡口、不綺語、不貪、不嗔、不癡。二、絕諸華飾歌舞嬉戲。三、去嗜好。四、斷晚食。

    積極者：一、調鍊身息。二、講求經義。三、修習禪定。四、參究心性。五、施行慈濟。六、宣揚佛法。

    人工與佛學之新僧化
    每日公定時間十二時，睡六小時，作六小時。三小時是人工，兩小時是習禪，一小時是說法。其餘十二小時是自由時間，隨喜施為。每處從五六十人以上至五六百人為度。有法堂，有齋堂及大眾廚房，有禪室及長連臥床，有浴室，有病僧院，有老僧院，有工場，有農場，有衣食藥物庫，有器具什物庫，有經像圖書館，有編譯刊印館。其餘若像設之宮殿，間別之寮舍等，一概無之；故不得容留婦女過宿。

    凡男子能依照人工與佛學之規定作務修行者，由大眾和合許令同住。同住中有不能依照人工與佛學之規定作務修行者，由大眾和合擯令他去。此在山林之寺院，措施匪艱；有能如說行者，庶幾種種僧中之積污，皆一洗空淨。輔之以竿木隨身、遇緣即宗之化，或名利場裏、塵勞隊中說法，或三岔路口、十字街頭等人，或弄船江上，或飛錫雲端，不亦蕩蕩乎無能名哉！　　（見海刊一卷三期）


22峨山僧自治蒭議

    峨山僧自治蒭議(註一)

            ──十九年十月在峨眉縣佛教會講──
      一　峨山甲僧自治會
      二　僧自治之入手
      三　合山僧徒應有時代之覺悟
      四　地方官應當扶助與護持
      五　結論
      六　峨山甲僧自治會大綱

    佛法乃是佛所得的諸法實相，惟佛與佛乃能究盡。而且圓滿菩提歸無所得，既無所得，即不可說，此不可說，亦即諸法之本來面目，為人人本有、個個不無，而非向外馳求的。處今日之世界中，欲建立佛教，令佛教有繁榮發達之可能，殊非易易；因社會人士已多數誤會佛教為迷信，僧伽為廢物，常予以重大之打擊，佛教前途，甚覺悲觀！今欲佛教常住於世，須靠一般深明佛理之僧伽，能真實依佛法起大乘行，且能博施濟眾，將佛法作適應時機之宣傳，令社會人士對佛法有相當之認識，方足以保其餘緒、發揚而光大之！今觀我僧眾，雖對於宏法尚無何等施設，猶存勤苦淳樸之風！加以峨山之雄尊深秀，誠可為住持佛法之最勝道場，因此興起了許多感想。茲乘機會提出幾點，與諸君討論之。

    一　峨山甲僧自治會
    此次在省，曾聞劉軍長等頗希望峨山僧眾能自為振作，一方深修佛法，一方發揚佛化到社會中去。因佛法不是專為自利，而是特重利他的。故我深望峨山僧眾對於佛法有真認識，能和合本山、外來的僧眾，與峨山相需相關者，就峨眉縣之峨山甲區域內，有一峨山甲僧自治會之組織。其目可分為十：

    甲、僧團之保安　　據今所見到之僧團，即可為僧自治中之一事，保護峨山甲地方治安，即為峨山僧所應作事。但更能精深訓練，使來剃度沙彌，均須服務半年，則即為能以無畏施於本甲民眾者，亦就是修菩薩施度之行，尤符國家建設根本在地方自治之義。至於團員任期之長短，名額之多寡，當因人取材、體時察勢而定。

    乙、寺僧之整治　　全山寺院僧眾之規制，亦應由僧自治會為之整頓，務令依佛教之法制，適於今日之國情。至於各寺院之繪塑佛菩薩像等，亦應根據佛典，其不合時代信仰之神像，酌予取銷，以杜外人之攻訐。

    丙、僧徒教育　　昨在毘盧殿見僧學之設立，見山中長老亦曾注意及茲。但施僧教育與普通教育不同，應專注重養成持律弘教之僧寶。就峨山僧眾，可分三種：一、十八歲以下沙彌不得認為僧伽。在此童年時代，當教以小學、中學常識、及初步佛教常識，使養成將來可發心為僧的資格；並特教以峨山之歷史、地理，及山中之農林實業等之實習，以為改造生活之基本。二、十八歲以上已受沙彌戒成為僧人者，可施與佛教律儀及佛教教理之教育，以造成住持佛法之僧寶資格。三、二十歲以上以至年老之人已受比丘戒者，亦須施與簡略之教育，使對於佛法有相當之了解，然後依此自修化人，方不致誤。以上三種教育，施設時不應過於嚴格，因峨山為朝拜之所，當抽出時間以資應付。幼年、青年者，每年可施五六個月之教育；年老人因擔任事務過多，每年只能施與兩個月之教育，而注重教以應香客遊人之詢問，如佛菩薩之事蹟及各寺院之歷史古蹟等。

    丁、實業之興辦　　添香、化緣、認為佛教中之方便，亦無不可，但不能即以此為資生之所需。就峨山之農產森林等，在在皆可改良發達。即如衣物之製造，房屋之建築，形像之繪塑等各種工業，亦應出自僧手。至於商業，可採合作社之辦法，將本山產物統歸合作社代為發行，而各寺院應當需用之物，亦均由合作社向各處採辦，以原價分售與各寺院；此皆菩薩工巧明之事，亦所謂資生事業皆不違背實相，而生活之困難即可解除矣。

    戊、交通之建施　　山路崎嶇，行人殊感困難，致香客遊人不如普陀、九華之盛。若本山僧人能自動修築康途，而轎竿背架加以改良增設，則香客遊人日必增多矣。己、災病之慈濟　　峨山氣候層層不同，外來遊人香客，容易生病，對於醫藥養病院等，皆應設備，使朝山之人不為病魔所困，且可藉此招納避暑養病之人以相資益，此亦菩薩醫方明之一種。再加以救災救貧之慈濟，以發揮佛法大悲方便之功用。庚、教化之傳布　　對於朝山之人，應向之宣傳佛化。在當路各寺院中設布教所，至山下之分院與民眾相接近之處，更應設布教所、小學、民眾學校、通俗圖書館等，顯揚佛法，使近山民眾受佛化之薰陶。更於本山適中之點，常常講演，庶幾社會人心有補益，則佛法可期宏揚，寺院不虞坍毀也。

    辛、古物之蒐陳　　山中古物，應分別清楚，於適中之點，陳列保護；如彫刻、碑碣、與名人所書之經、及名家之字畫等，皆應蒐集陳列，以資研究探討。其須各存原處者，亦應與蒐集者一一映成照片，以廣宣揚，使來峨山者樂而不倦。

    壬、勝蹟之培修　　本山形勝、名勝之聖像，如古塔、奇洞、幽谷、──寶掌、靈岩、豬肝、龍門──應有確切之調查，認真之培修，以資保存而彰美勝。亦仍用照片宣傳贊揚，令峨山名勝影響於全世界人士之腦海，使不期然而來，日形踴躍，亦因勢利導之一種善巧方法也。

    癸、科學之建設　　待將來物力充足，當進一步而為科學之建設；如峨山頂上飲料最缺，雖有白龍池井，其水亦不甚敷飲，而各寺之光線亦不充足。故他日應有蓄水池、發電機、及運輸機、汽車路等之裝設，以資營養而便工作。

    以上十種辦法，並非信口開河，動人視聽。曾憶於民國十四年遊日本之高野山，其山遠不及峨眉之高大，而各種設備可稱完全，山中即森林木材之生產，每年達百餘萬元，僧人之生活與國內外之布教等咸資於此，聞每年政府之稅捐，亦有二十餘萬之鉅，能仿此進行，前途何可限量！

    二　僧自治之入手
    約分數項：甲、上來各種施設，皆應由僧自治會著手去辦。但默察峨山各寺院派別分歧，頗不相能。應由諸寺長老擬定辦法，呈准地方官長，委任正副主席各一人，委員十餘人，組織一籌備自治委員會，籌備進行一切。乙、辦事機關，當選一適中地點，以資策應；如普陀前寺之類。而毗廬殿、磚殿、新殿、居山半腰，氣候適中，地勢亦殊平敞，應合而為一，仍用原來之普賢寺名──即萬年寺──，以為全山自治總機關，辦理峨山事業，整興峨山之大觀 。 丙、其進行步驟，首應調查峨山全山之屋量，及僧人之多寡，財產之總額，以為設施之根據。丁、由籌備處丈量之地，及調查森林并土質物產之所宜，聘請技師，為之指導墾植。戊、設一辦理山僧自治訓練班，半年或一年畢業，以訓練成自治僧員。己、籌備期以一年或二年為限，限滿即成自治會。

    三　合山僧徒應有時代之覺悟
    我對於峨山各寺僧，有所勸告：在以前中國舊制，能管公事者，惟有帝王官吏以及紳士，而人民僅顧一身一家而已，對於身家以外之事，概不關心；故僧人亦儘可各顧一身一家。今則適與相反，已成為人民建設之民國。因之、各種人民皆有團體之組織，以參加社會之政治公眾行事，我佛徒如仍舊制，恐難生存。故應從此打破家族的宗法社會，成為職團的國民社會，方合時代之趨勢，而期佛法之宏揚。

    四　地方官應當扶助與護持
    地方官長，當然有清除匪類，改善風俗，發達商業，莊嚴地方之責任。而在本縣之民眾，藉峨山香客遊人而生活者，為數亦多。故官紳等對於峨山僧自治事，應加以指導督促。峨山事若能辦好，縣中亦享莫大利益。如僧能安居，教育亦良，必消許多隱患，若從積極上來講，倘僧人能盡宣傳之能事，則國民之道德程度日益增高，全山將更整治優美；遠方聞風而來者，必踵相接，而商業日見發達矣。

    五　結論
    前來所講，就全山僧眾中、選出十數人為自治委員辦理全山事業，但全體僧眾應共相團結，使精神動作同趨一致，方足以應付環境，發展本身。我向來主張佛法不是空談，應從實際上去做，方可表現佛法之真精神。如上所說種種辦法，皆佛徒應當做的，且上合於佛法，下契於時宜。今天遇此勝緣，故將我幾日遊山之所得，貢獻諸君，望諸君起而圖之！　　（克全記）（見西來講演集）

    （附註）西來講演集原題「在峨眉縣佛教會」，今依演說集改。

    （附）　峨山甲僧自治會大綱
    一、以峨眉縣所屬峨山甲區域為範圍，特設峨山甲僧自治會，以為特種地方自治之試辦。
    二、該會由該區內寺僧選自治委員十三人至十七人組織之；但第一期由主管官署委任正副主席各一人，委員十一人試辦之。
    三、該會以峨眉縣縣長為監督；並敦聘國中高僧為導師；省內佛學者為顧問；以資策進。
    四、該會自治事業概舉如下：
    １．僧寺規制所──僧：未成年沙彌，少年比丘，老年比丘。寺：大寺為修學或辦公處、朝拜處 ， 中寺為招待處、或專修禪淨處，小庵為布教處、或自修處。
    ２．僧徒教育所──律儀院預科，授國民小學常識及佛教初步常識，未滿十六歲行童入之，每年六個月。律儀院授國民中學常識及為養成僧格之訓練，十六歲以上沙彌入之，每年四個月。律儀教理補習所，二十歲以上比丘入之，每年兩個月。
    ３．寺僧實業所──分農林、藥工、合作社各項，壯年比丘之不能辦教務布教化者可作之。
    ４．山寺交通所──道路轎竿夫役等。
    ５．僧團保安所──僧團已辦，但須規定來山為僧者，在受比丘戒之前，必須充團員半年。
    ６．教化宣揚所──辦農村小學，平民夜校，通俗圖書館，布教所，閱報所。
    ７．災病慈濟所──醫院、療養院、施診施藥所、乞丐感化所、災難救濟所。
    ８．古物蒐陳所──蒐集、保存、陳列、映印、流通。
    ９．勝蹟培修所──調查、攷證、培修。
    １０．科學建設所──蓄水池、發電機、汽車路等。
    五、合併萬年寺三殿，恢復為普賢寺，以充峨山甲僧自治會會所，及僧寺規制所、僧徒教育所等。
    六、大寺如金頂各殿，可合併為朝拜處。大佛殿為教化宣揚所總機關。報國寺為律寺。伏虎寺為禪寺。洪椿輝為佛寺等。
    七、從調查寺數、僧數、屋量、產額、土質、氣候等入手。
    八、其他。
    （見海刊十一卷十一、二期合刊）


23峨山僧自治蒭議

    僧尼應參加國民大會代表選舉

            ──二十五年五月在常州作──

    國民大會代表選舉法公佈後，聞有婦女團體起而爭有婦女代表者。余因索取選舉法而細閱之，見其積極規定者，即第三條：「中華民國人民年滿二十歲，經公民宣誓者，有選舉國民大會代表之權」；而年滿二十五歲即得為候選人。其消極限制者，即第四條：「（一）背叛國民政府經判決確定或尚在通緝中者；（二）曾服公務而有貪污行為，經判決確定或尚在通緝中者；（三）褫奪公權者；（四）禁治產者；（五）有精神病者；（六）吸用鴉片或其代用品者」；除此之外，更無性別或宗教區別等之其他限制。由此、故年滿二十之婦女，當然已在女公民之列，而婦女之為律師，醫師或女工等，更可參加職業團體之代表選舉，是故更不應另有婦女代表之選舉也。若於此更有婦女團體代表之選舉，則其反面豈不亦應另有男子代表選舉乎？然由此乃確見僧尼等亦為區域選舉內之人民，但年滿二十及經公民宣誓，即得有選舉權；若年滿二十五歲者，即得為候選人，而更無其他之限制，是誠全國僧尼所應深切注意熱烈參加者也。二十五年五月三十一日，常州。　　（見海刊十七卷八期）


24僧伽與政治

    僧伽與政治

    問政而不干治──覺群社

            ──三十五年七月作──

    去年海潮音月刊曾刊出過宗教徒應有國大代表一文，本年一二月間醒心曾寄余論應組「佛教政黨」一篇。繼而在家出家少壯佛徒聒余倡導組織者不下十餘人；間詢長老緇素，則緘默持重，大多不以為可，余亦遲遲未決。頃又有長春般若寺道源來書，所言尤為激切。同時得緬甸通訊，則云緬僧在日軍侵緬前，多數參加政治運動；日軍侵入時，且多參加軍事行動。但聯合國勝利後，緬政府則以僧律禁僧預政；而戰前緬僧約為二十萬人，今則纔七八萬人矣，長老僧亦多還俗者，不無昔盛今衰之感。參政則易隨政治興敗，其勢然也。而錫蘭近亦以哥侖坡智嚴學寺少壯師生為主幹，僧伽參政運動已成具體而微的政黨，然老年僧長施主以其違比丘律，咸極反對。錫蘭如要保持比丘律，自應超然政治之上；且其地十分之八九的多數皆為佛教信徒，佛教徒自能佔政治權優勢，擁護佛教。僧不參政，其在國家與社會的地位反見尊崇。但中國則僧受比丘律後即受菩薩律，向以菩薩律為歸；而藏僧──喇嘛──亦然，其一部分喇嘛且為執行政治官吏，僅不婚娶異俗官耳。然超政、遇政府與社會摧教，易遭破滅；從政、亦易隨政府而倒，二者利弊各關。況今中國無論在政府在社會，尚無在家佛徒集團，足以擁護佛教，則僧伽處此殊堪考慮。今以多人對此問題的研討，余遂不得不加以深思熟慮，而於孫中山先生所說的政權治權，得一解決，曰「問政而不干治」。

    孫先生謂政是眾人之事，治是管理，政治是眾人之事之管理。又政權是人民有權議定政法，治權是政府有能治理國民。僧伽不得不是眾人之事中的眾人，所以於眾人中的本人或同人的事，不得不問。要想問問眾人之事，講講其所感之禍害痛苦，所求之福利安樂，不得不參加社會的地方的國家的合法集議，眾人之事的會所。所以對於有關之民眾社團及鄉區自治會議，縣參議會、省參議會、國民代表大會，均應參加一分子，為本人同人全民眾人議論除苦得樂之辦法。但所參預的以此各種議事場所為止，亦即人民政權機關為止；而執行五種治權的中央和地方機關，概不干求參預。換言之，只參加選舉被選為議員，決不干求作官、運動作官將，──文官武將等──。這有數種要義：

    一、此只動口動筆為眾人祛惡成善除苦得樂，以合於佛教慈悲化人本旨。並不須直接用刑用兵去殺人殺敵犯佛戒。

    二、此只臨時出席會議，平日各行其素，不妨礙自修及弘教。出席會議時，個人亦仍可保持僧伽服儀。

    三、一般民眾多藉當選議員，為進入從政服官的過渡，僧伽當選議員或國大代表有此分限，則免中央及地方官嫉忌疑懼。

    四、有此則對於佛徒痛苦事件可以呼救，佛教有害事件可以防止，興教利眾事件可以倡行，佛法真理正義可以宣達。

    五、如此做議員而不做官，不藉議員為做官，則真可為民代表興利除弊，易得多數選民。

    六、如此則佛法只用理論，說服人化導人，以攝取民眾信仰！而不用任何威脅武力以強制人的教旨，亦得以貫徹。

    基此六重要義，我們中國現階段的中國僧伽，對於今所提出的議政而不干治，願皆透徹了解，切實踐行。覺群社先辦週報，後將擴充而辦日報，皆期以此義而為佛教為民眾而服務。名以覺群者，僧的本義即為「和諧合聚的群眾」；中山先生解釋「民」字，亦為「有組織之群眾團體」。故「人」必處在「群體」中乃有人的功用，故須從自群覺起，遍覺及他群乃盡自覺覺他之義，亦即覺群社之為覺群社的社旨。（見覺群周報一卷一期）


25佛教不要組政黨

    佛教不要組政黨

            ──三十六年二月作──
    抗戰勝利後，出家的佛教徒與在家的佛教徒，建議組織政黨或請領導組黨者，亦嘗囂囂然矣。然我不主張佛教組黨，於本報及答申報記者問等，言之屢矣。他若大醒等代答不組黨亦非一次。今二十八卷第二期海潮音又有梵波君說：『大師雖然主張僧伽不應放棄國民的責任，且應從佛法中圓融廣大慈悲平等的教義，以發揮其福國利民的效用。但他本身是立於超然地位的，特未向任何人作何活動的表示。他雖偶爾發表政治的理論，引起國人重視，這是他智慧的鑒照，與悲願的流露，所謂智悲雙運。他以超人的智慧從靜觀中見到適時應機的真理與實際的方便，認為是有益國家民族社會人群的，不忍自祕，發而為新的政治理論，這正是大乘法利益眾生的活動運用。所謂佛法不離世間法，運用得當，一切法皆是佛法，絕非捨棄佛法，希圖升官發財之政客可比也』。又『我們對於各方關心此一問題者之答覆，是佛教徒應當組黨……太虛大師可能有此提示，也有許多人向他建議，但他本人卻無任何活動和領袖的企圖』；也說明了一部分。然此文內「但他本身是立于超然地位的，從未向任何人作任何活動的表示」；又「但他本人卻無任何活動和領袖的企圖」，極力表揚我的清高，與我捨身為佛教為大眾的態度，卻不盡相同。我意若弘護佛法、利濟人群，必須僧伽組織政黨，必須我出領導者，我必不惜出為領袖而作任何活動。然這仍是大乘佛法利益眾生的活動運用，絕非捨棄佛法。然我不主張僧伽組黨，並不出而領導組黨，可知不是為組黨恐失僧伽清高，及為表示個人清高不出領導組黨，而別有其不要組黨的原因在。

    我嘗提倡僧伽議政不干治，亦曾指導僧伽參加鄉區代表縣省參議國大代表之競選。但我主張僧人以國民立場的公民資格競選，並由僧眾會員為主要份子之國省縣三級佛教會的人民合法團體──宗教團體是文化團體、或自由職業團體──而發動，故用不著另組政黨。

    若組佛教政黨，以出家僧徒領導主持歟？以在家信徒領導主持歟？前者則無論僧徒政治的學習經驗，均不夠條件，即令學習經驗條件均夠，但組黨僅參預人民政權做議員歟？亦參預政府治權做官吏歟？做執軍掌政司法的官吏，則非復宗教師的僧侶；做僧侶則同時不得是官吏，猶之做自由職業的律師則不得同時是司法的檢察官或法官也。僧做代表人民議政的議員，固無不可，猶之商民農民工民自由職業民之為議員，仍得是商店經理或新聞記者。但政黨無不以佔多數組政府或分得掌政府治權的官位為目的。只參預人民議政，則無組織政黨之需要。後者則在家信徒原有一部分的做議員做官吏的，組黨或亦可更增加其人數。但佛教黨以在家信徒為領導主持，則佛教徒向以出家僧徒為首眾之制度，便為倒置而破壞。故在家信徒儘可參加各黨各派或另組別種名義之政黨，不應以佛教名義而組黨。

    復次、佛教信徒是國民黨、青年黨、民主社會黨、民主同盟都有的，甚至共產黨也不是沒有，而無黨無派的人則更多。要是組了佛教黨，他們各有某黨派或無黨派的原來立場，既不能請他們改入佛教黨，而佛教黨已另成一黨，便與他們各別疏隔了。我的學佛朋友及信徒，也是各黨派無黨派的人都有，加以哲學文藝及興辦文化教育慈善等之事業的關係，連各宗教或無宗教的人也多交誼。我領導了佛教黨，則原有的各方面關聯，也反減縮，所以佛教不要組黨也。

    但為對于傷害佛教者的辯護維持，及發揚佛教精神以興辦服務群眾利濟人群的各種文化教育慈善公益，需要各黨派無黨派的同情佛教者有一個聯誼；尤其遇到教難的時候，共同起來防救。但我想擔任聯誼的，最好是覺群社。（見覺群周報第三十期）


26佛教寺僧的經濟建設

    佛教寺僧的經濟建設

            ──三十五年九月作──

    抗戰八年，後方工商業因經濟政策的束縛，由困頓而迫近崩潰邊緣；勝利以後，收復區的工商業，由于經濟政策未能作盡善盡美之調整而瀕于破產。這是稍微注意國內工商界情形的人，沒有不知道的。上海工商界，幾度到南京請願，無不是為了挽救這經濟的危機，彌補這經濟政策的失算。

    但我們要知道，一個國家的經濟政策，并不是完全著重于財政的收支，還要能通盤打算培養人民財力，「藏富于民」的國民經濟。我們檢討經濟政策失敗的癥結，而從事緊急救濟，殊不失時效。我們深知道今日中國的經濟政策，是犯了偏重財政收支，而忽略了從事生產的國民經濟。故目前中國經濟危機之救濟，在如何迅速動員國內所有的生產力量，從事增產工作。有產斯有財，生產豐富，政府財政基礎穩固，人民生計才有著落，民生主義也才可以實現。

    在全面的國民經濟政策建設之下，佛教寺僧的經濟建設，是刻不容緩的當務之急。我們知道，今後的中國社會，是每個人民自力更生的社會，就是說勞動與享受均勻。要想不耕而食，不織而衣，坐享其成，恐為今後社會所不許，且自己亦不過意。固不須人人實行耕織，而遺棄政教文化等工作；但亦不能人人站在生產圈之外。頂好能直接參加生產工作，或間接促進生產，以期國民經濟的通力合作。

    近國內寺僧，在佛教會領導之下，已稍能展開辦僧教育及辦醫院學校等社會公益慈善事業，殊屬可喜。然寺僧不能聯合開發其經濟的源流，則所興辦事業，將無力荷負久遠。為此特列舉開發經濟源流如下：

    一、山鄉寺僧 ， 應就原有山場田地，在縣區聯合為林場、農場、或農林場之開辦。

    二、城市寺僧，可就寺地所宜，集辦罐頭筍菜，及僧衣鞋帽，或圖書館、印刷等工廠商店。

    三、應民眾需求而服務的經懺，應由佛教會訂立法規，整理運用，以增經濟收入，同時改善風俗。

    全國寺僧，如能依此各隨分宜做去，不僅佛教經濟現象景氣起來，且于中國整個國民經濟亦不無好影響。　　（見覺群周報第七期）


27由經濟理論說到僧寺經濟建設

    由經濟理論說到僧寺經濟建設
            ──三十五年十一月作──

    經濟理論大概可分為三種：一、自由的放任經濟；二、集體的計劃經濟；三、民主的計劃經濟。

    自由主義的放任經濟，是英美等自有經濟學以來正宗經濟學所主張的。但已顯見其弱點：１、恐慌頻仍。２、失業眾多，３、資源浪費、４、分配失當。為救免放任經濟的弊害，乃有集體主義的計劃經濟。

    集體主義的計劃經濟，雖救免了放任經濟的弊害，但發生了如下的疵累：１、當局為使計劃推行有效，集中一切政治經濟權力，致成獨裁，剝奪了人民政治自由、經濟獨立，及損失自由競爭經濟進步原動力，２、執行計劃，不得不對于社會擇業途徑、生產技術嚴密規定，因此妨害人民個性的發展及技術的進步。３、執行計劃當局，一因規定不容自發與更新，優秀份子不願效命；二因當局訓練馴務份子為幹部；三因當局要全體人民擁戴，採取包辦選舉。總此三因，易養成庸碌分子的腐敗官僚政治，由是遂發生比較無弊的民主主義的計劃經濟。

    民主主義的計劃經濟，是美英等國觀蘇、德、意獨裁的計劃經濟施行，對照下顯見向來所行放任經濟之弱點，不得不酌採計劃經濟之優點。同時又在民主政治下避免獨裁政治，乃漸發生民主主義的計劃經濟：１、與集體主義同樣的設立「中央計劃機構」，設計及執行經濟事宜，以期達到以最有效的利用國民經濟資源，求經濟的穩定發展；同時又不妨礙民主的政治。２、在人民消費有選擇的自由，有貨幣流通，有市場存在，及扶持私有企業的發展下，編訂計劃及運用技術。３、審核全國各私有企業的生產品種類與類量，配合計劃，不讓僅受物價的指導。４、審核一切私有企業的生產計劃及其程序，及所須生產數量，獲悉各階層人民消費量。５、根據以上各項，修訂各業發展計劃，併編製造各區域各社團局部的信用計劃等，以輔助總生產計劃。

    此種的民主計劃經濟，無疑的將為今後最適宜採行的經濟制度。以之而觀察到中國一部的僧寺經濟，無疑的也將以能適合此「民主的計劃經濟」與否，決定其能否建設現階段的僧寺經濟。

    中國民主計劃經濟下的僧寺經濟建議：１、要由佛教會調查登記全國僧寺的不動產，與其他事業的收益品數；２、編訂生產及分配消費之總計劃；３、各省分會各縣支會各大寺得製出局部計劃，提供中國佛教會審核參考，並指導修正；４、招集僧寺游資，辦一「佛教銀行」，為全國僧寺經濟之金融樞机；５、各支會或各大寺、各省分會集辦林場，農場，及發揚教化的印刷工廠，與書局等工商業。　　（見覺群周報第二十期）


01正信會會員格言

    正信會會員格言

    「執持正法攝諸長幼」：謂深信佛教之正法以攝化若長若幼之群眾也。此為總句，本會會員皆應本此以行。而總務部、修持部部員，尤須身體力行之！

    「一切治生諧偶雖獲俗利不以喜悅」：謂經營實業，治理生產，而能輕財樂施也；本會會員皆所應行。

    「遊諸四衢饒益眾生」：謂作社會教育家、公益家、慈善家也；本會慈濟團、宣化團團員所應行。

    「入治正法救護一切」：謂政治家、法律家、軍事家等，當存救世護民之心也；本會護法社社員所應行。

    「入講論處導以大眾」：謂入諸學術研究院、研究館、講演會、討論會等，皆以大乘佛學融貫之也；本會研究社社員應行。

    「入諸學堂誘開童蒙」：謂開辦小中大學，教育青年，啟發佛慧也；本會宣化團團員所應行。　　（見正信一卷一期）


02示慧綸皈士法言

    示慧綸皈士法言

            ──十一年四月作──

    一、皈命以正其信　　皈命者，謂舉其現報之形壽資具等，盡投入於佛法僧海，不復執我我所，從此唯佛法僧為所依之主，唯佛法僧為所歸之處，決不因形壽資具之變遷，退轉於佛法僧之信。換言之，則身可滅，世界可壞，佛法僧之信終不搖奪。蓋佛法僧如海，現報之身世如漚，漚有存亡，海無得失。能如是皈命佛法僧者，於佛教方成正信；具佛法僧，始為佛教，故總謂之信佛教，別謂之信佛法僧也。然佛法僧有因中之理性，有果上之事相：因中之理性者，各人寂然遍知靈然常覺之自心即佛，遍知常覺中所現萬事萬物即法，一心萬法調和融合即僧；非遍知常覺則無心體，非萬事萬物則無心相，非調和融合則無心用；故本心即佛法僧，非佛法僧不明本心也。果上之事相者，自覺、覺他、覺行圓滿者，曰佛，若釋迦牟尼佛、阿彌陀佛等是也；依佛言教、明理、起行、證果，曰法，若諸經論戒律儀軌規制是也；仰果修因、宏法度人之眾裔，曰僧，若諸菩薩、緣覺、聲聞、比丘、比丘尼、沙彌、沙彌尼是也。非佛無以有教，非法無以為教，非僧無以傳教，故佛教即佛法僧，非佛法僧不成佛教也。察果徵因，由因致果，依本心乃成佛教，歸佛教乃明本心。不執理以廢事，不著相以昧性，性相融徹，事理成就，是為皈命本心，深信佛教。

    二、存敬以銷其情　　心佛在情，如金在礦。圓覺經云：『譬如銷金礦，金非銷故有，雖復本來金，終以銷成就』。銷情之質唯六：曰貪、曰瞋、曰癡、曰慢、曰疑、曰不正見；其根、則為我癡、我見、我愛、我慢。故銷情者，換言之、即銷除我執而已。然執情之積甚深，其來罔覺，欲銷除之者，當於所皈命之無盡佛法僧海中，專奉持一佛一法一僧，拳拳服膺，念念在心；如每日稱誦釋迦牟尼佛名，大方廣佛華嚴經名，彌勒菩薩名等，儼同面對，常存恭敬，令身語意三業不敢稍有懈放，則久之久之，情執漸銷，而心覺明淨也。

    三、發心以宏其願　　心體本來廣大平等，不可不開發之；心用本來圓融自在，不可不發揮之。圓覺經云：『末世眾生欲求圓覺，應當發心作如是言：盡於虛空一切眾生，我皆令入究竟圓覺，於圓覺中無取證者，除彼我人一切諸相，如是發心，不墮邪見』。故菩提薩埵通發之心，即五大誓願是也；所謂眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛果無上誓願成，福智無窮誓願集。此之深誓宏願，橫盡虛空，豎窮永劫，無限無礙。必發如是無限礙心，乃能生生世世，形形類類，長時修行，不住不著。依此宏願為本，如發此生誓達之願，或命終時往生之願，方無雜染。

    四、明理以軌其行　　瑜伽師地論菩薩地真實品明二真實、四真實已，『又安立此真實義相，當知即是無二所顯。所言二者，謂「有」、「非有」。此中「有」者，謂所安立假說自性，即是世間長時所執，亦是世間一切戲論分別根本：或謂為色、受、想、行、識，或謂眼、耳、鼻、舌、身、意，或復謂為地、水、火、風，或謂色、聲、香、味、觸、法，或謂為善、不善、無記，或謂生、滅，或謂緣生，或謂過去、未來、現在，或謂有為，或謂無為，或謂此世，或謂他世，或謂日月，或復謂為所見、所聞、所覺、所知、所求、所得、意隨尋伺，最後乃至或謂涅槃，如是等類，是謂世間共了諸法假說自性，是名為「有」。言「非有」者，謂即諸色假說自性乃至涅槃假說自性，無事無相，假說所依一切都無，假立言說依彼轉者皆無所有，是名「非有」。先所說「有」，今說「非有」，「有」及「非有」，二俱遠離；法相所攝真實性事──諸法實相──是名無二；由無二故，說名中道；遠離二邊，亦名無上。佛世尊智，於此真實已善清淨──唯佛與佛乃能究盡──；諸菩薩智，於此真實，學道所顯』。──右明遠離有及非有二邊，契證中道無上真實之理。

    『又即此慧是諸菩薩能得無上正等菩提廣大方便。何以故？以諸菩薩處於生死，彼彼生中修空勝解，善能成熟一切佛法及諸有情，又能如實了知生死，不於生死、以無常等行深心厭離。若諸菩薩不能如實了知生死，則不能於貪、瞋、癡等一切煩惱深心棄捨，不能棄捨諸煩惱故，便雜染心受諸生死；由雜染心受生死故，不能成熟一切佛法及諸有情。若諸菩薩於生死以無常等行深心厭離，是則速疾入般涅槃，彼若速疾入般涅槃，尚不能成熟一切佛法及諸有情，況能證無上正等菩提？又諸菩薩由習如是空勝解故，即於涅槃不深怖畏，亦於涅槃不多願樂。若諸菩薩深怖涅槃，即便於彼涅槃資糧不能圓滿；由於涅槃深怖畏故，不見涅槃勝利功德，由不見故，便於涅槃遠離一切清淨勝解。若諸菩薩於其涅槃深住願樂，是則速疾入般涅槃，彼若速疾入般涅槃，則便不能成熟佛法及諸有情。當知此中若不如實了知生死，即雜染心流轉生死，若於生死深心厭離，即便速疾入般涅槃；若於涅槃深心怖畏，即於能證涅槃資糧不能圓滿；若於涅槃多住願樂，即便速疾入般涅槃；是諸菩薩於證無上正等菩提，無大方便。若能如實了知生死，即無染心流轉生死；若於生死不以無常等行深心厭離，即不速疾入般涅槃；若於涅槃不深怖畏，即能圓滿涅槃資糧；雖於涅槃見有微妙勝利功德，而不深願速證涅槃，是諸菩薩於證無上正等菩提，有大方便。是大方便，依止最勝空性勝解，是故菩薩修習學道所攝最勝空性勝解，名為能證如來妙智廣大方便』。──右明修勝空解，不受生死，不入涅槃，是成佛大方便。

    『又諸菩薩由能深入法無我智，於一切法離言自性如實知已，達無少法及少品類可起分別，唯取其事，唯取真如。不作是念：此是唯事，是唯真如，但行於義。如是菩薩行勝義故，於一切法平等平等。以真如慧如實觀察，於一切處具平等見，具平等心，得最勝捨。依止此捨，於諸明處──即種種學術處──一切善巧。勤修習時雖復遭遇一切劬勞、一切苦難而不退轉，速疾能令身無勞倦、心無勞倦，於諸善巧速能成辦。得大念力，不因善巧而自貢高，亦於他所無有祕吝，於諸善巧心無怯弱，有所堪能，所行無礙，具足堅固甲鎧加行。是諸菩薩於生死中，如如流轉遭大苦難，如是如是於其無上正等菩提堪能增長；如如獲得尊貴殊勝，如是如是於諸有情憍慢漸減；如如證得智慧殊勝，如是如是倍於他所難詰、諍訟、諠雜、語論、本惑、隨惑、犯禁現行、能數觀眾，深心棄捨；如如功德展轉增長，如是如是轉覆自善不求他知，亦不希求利養恭敬。如是等類，菩薩所有眾多勝利，是菩提分，隨順菩提，皆依彼智。是故一切已得菩提、當得、今得，皆依彼智，除此更無若勝若劣』。──右明入法無我，善能成熟有情及佛功德。

    『又諸菩薩乘御如是無戲論理，獲得如是眾多勝利，為自成熟諸佛法故，為成熟他三乘法故，修行正行。彼於如是修正行時，於自身財遠離貪愛，於諸眾生學離貪愛，能捨身財，唯為利益諸眾生故──修布施行──。又能防護、極善防護，由身語等修學律儀，性不樂惡，性極賢善──修持戒行──。又能忍他一切侵惱，於行惡者能學堪忍，性薄瞋忿，不侵惱他──修忍辱行──。又能勤修一切明處，令其善巧，為斷眾生一切疑難，為惠眾生諸饒益事，為自攝受一切智因──修精進行──。又能於內安住其心，令心善定，於心安住常勤修學，為淨修治四種梵住，為能遊戲五種神通，為能成立利眾生事，為欲除遣精勤修學一切善巧所生勞倦──修禪定行──。又性黠慧，成極真智，為極真智常勤修學，為自當來般涅槃故修習大乘──修般若行──。又諸菩薩即於如是修正行時，於具功德諸有情所，常樂現前供養恭敬──於有德修敬行──。於具過失諸有情所，常樂現前發起最勝悲心、愍心，隨能隨力，令彼除斷所有過失──於有過修悲行──。於己有怨諸有情所，常起慈心，隨能隨力，無諂無誑，作彼種種利益安樂，令彼怨者意樂、加行、所有過失及怨嫌心，自然除斷──於有怨修慈行──。於己有恩諸有情所，善知恩故，若等若增現前酬報，隨能隨力，如法令其意望滿足。雖無力能，彼若求請，即於彼彼所作事業，示現殷重精勤營務，終不頓止彼所悕求，云何令彼知我無力，非無欲樂──於有恩修孝行──。如是等類，當知名為菩薩乘御無戲論理，依極真智修正加行』。──右明依所明理正修六度等行。

    此中之理，皆人所應知者；此中之事，皆人所能行者；能明此理以軌其行，即是人中之菩薩矣。皈不極則信不純，信不純則敬不隆，敬不隆則情不融，情不融則心不普，心不普則願不圓，願不圓則理不契，理不契則行不淨。信純敬隆，願圓行淨，駕茲佛乘，遊十方剎，自運運他，同登正覺。勉厥始終，努力毋懈！佛二九四九年降誕日太虛。（見海刊三卷六期）


03居士學佛之程序

    居士學佛之程序

            ──十五年元旦在浙西彌勒閣作──

    比年以思想學說之混亂、及軍爭政變之頻仍，民生益以凋敝，人心陷於煩悶；覺世間之無怙，謀解脫之不遑，種種似宗教非宗教之旁門邪道，遂漸繁興，而夙具善根者因之發心學佛亦非少數。風氣一開，從習彌眾。然或盲從他人以附和，自無中心之所主；或好奇趨時以標榜，惟任妄情之所馳；或徒託佛以逃世；或更藉佛以沽譽；斯由學無程序，憑虛邁往，故雖值至平極正之佛法，致仍流入歧途，難獲良效！竊謂佛法之近益人世者，即在五戒、十善，斯本與儒者人倫之常德相準，而亦與諸教諸學之明哲賢聖所期者不違。第佛之戒善流出於最上清淨之大圓覺海，故即由戒善可上階出世解脫，遙達無上菩提，使近為人中之賢哲，遠引佛果之聖德也。語云：「白刃易蹈，中庸難能」。今之學佛者，每不能篤於信解戒善而好騖浮夸，殆亦由乎是。夫居士學佛與出家僧眾異：出家僧眾乃少數人之住持佛教，專務內修外宏者也；而居士學佛，則期以普及乎全人類，風俗因以淳良，社會由之清寧者也；由遵行人倫道德，養成人格而漸修十善菩薩行者也。故茲不辭庸拙，請一言居士學佛之程序焉。

    一、有普通學識之人，或因人勸導，或因事感懷，將發生修學佛法、信從佛教之心時，須先漸次請取佛學門徑諸書籍，若商務印書館之佛學易解、佛學大綱、印光文鈔，武昌佛經流通處之釋迦一代記、佛學導言、覺社叢書選本、佛教問答、大乘教義，上海佛教居士林之釋迦牟尼佛略傳、唯識方便談、唯識易簡、唯識三十論紀聞、世界教育示準、宏道居士論佛書稿第一第二集、佛法萬能中之科學化、佛教初學課本註解、百喻經淺釋、佛學寓言、了凡四訓、戒殺放生集、戒淫拔苦集、初機淨業指南、往生安樂土法門略說、龍舒淨土文、蓮池大師竹窗初筆、二筆、三筆，上海醫學書局之佛學撮要、入佛答問類編，拙著之佛教各宗派源流、道學論衡、唯識新論、佛乘宗要論、人生觀的科學、大乘與人間文化、廬山講演集，繆鳳林之唯識今釋，景昌極之佛法淺釋、佛法與進化論，武昌佛學院之印度、中華各地佛史，及上海居士林各期林刊，與各期海潮音月刊等；涉略研讀，數月可以卒業。由是、認識佛教大概之真相，三世因果，五趣升沉，生死之輪迴，涅槃之解脫。既經完全肯定，則信心自然生起。如是信心，乃由勝解樂欲而發，是真信而非迷信，庶免盲從偏蔽之弊。

    二、既由瞭知佛法大概之真相，生起信崇之念，則當進一步以求堅定此信心，從一大德沙門乞受皈依佛法僧寶之三皈。此受三皈，即為將內心信崇佛法僧之真意，公布於世出世間聖凡大眾之公布儀式。經此公布之後，世出世間聖凡大眾，即公認為信佛徒眾中之一分子；而己身已為從佛法中所化生之一佛教徒的新人格，亦因之確定。經此公布皈佛法僧之一階級，最關要者在捨邪歸正。云何歸正？既從此唯以佛為師，以佛法為學，以修佛法之僧為友。換言之，即從三寶中新生得一新身命，如赤子之完全皈投於三寶慈懷中也；故云皈命三寶。云何捨邪？外之則永捨世間種種非清淨、非解脫、非正覺之邪教、邪說、邪師、邪友、及所起邪行；故受皈後，應持純正之佛教徒態度，處處高標佛教特勝之點，而不與異道及流俗苟同，信心乃能純潔。內之則漸捨世俗之慳貪等心，能去奢節慾，而以所餘修植福田。福田有三：一曰恩田，對於若父母等有恩者、不吝財力以為報酬；二曰敬田，對於崇佛宏法供僧以尊奉有德之事，不吝財力以為布施；三曰悲田，對於世人乃至畜生等，遇其種種艱難困苦之事，不吝財力以為濟度。故受皈後，應即成為一棄善好施之人。

    三、由受皈行施之善信純熟，審己之所能行持者，進從大德沙門乞受持五戒。五戒者，人道之綱紀，心德之根本也。然受五戒，不必一時皆受；蓋在家居士處於習俗之中，復關職業之別，或受持一戒，若不殺生，若不偷盜，若不邪淫，若不妄語，若不飲酒、吸鴉片等，均可。一戒既能完全受持，進受二戒：若不殺生，不偷盜；若不偷盜，不邪淫；若不邪淫，不妄語；若不妄語，不煙、酒；若不煙、酒，不殺生等；均可。能持二戒清淨，進受三戒；能持三戒清淨，進受四戒；能持四戒清淨，乃進而完全受持五戒。此之受持戒條，貴在實行，非可以務名之心出之，妄云吾能受持幾戒或全持五戒，而實際上或故犯覆藏，或誤犯而不懺，已受而不持，譬之知法犯法，罪加一等。又，不受而行殺等，不過惡行；受而毀戒，又加一毀佛戒法之罪，及欺罔佛聖、誑取名聞之罪也。故受戒之前，大須審慎！受戒之後，時切檢點！每日當立一所受戒條之持犯格而審查之，一日能持淨無犯，則可紀功；如稍有所犯，則當發露勤求懺悔。久之、純潔無疵，則心喜身泰，即有君子坦蕩蕩之樂，雖處人世，無異天堂。如已受此戒而自審不能堅持者，則須重向一大德沙門、當眾公布退除，免招破壞佛戒之大愆也。此受五戒，重在止惡行善之四字。所戒除之殺等，止為止惡；在於行善，即為儒家仁、義、禮、智、信之五德。唯佛法尤重止惡，蓋能止惡而行善，則為無惡之純善，雖行善而不能謹於止惡、則不成無漏清淨之善，其程度僅等於但受三皈者之隨喜行善而已。故止惡二字，為五戒較三皈進一步之特徵，居士之學佛者不可不知也！誠能集合受持五戒之人而成一家、一鄉、一邑、一國之群眾，則眷屬未有不和樂，鄰里未有不仁美，風俗未有不淳善，社會未有不安寧。由身修而家齊、而國治、而天下平，庶可徵之行實耳。竊願居士之學佛及居士之提倡佛教者，能以此交相勉勵激勸而深深注意焉。

    四、能受五戒，恆持清淨，則為人中賢聖。更進一步，當短期學習佛所行之綱略，受持八關齋戒。關者、限期關約之意，亦關閉一切惡行之義。故受持八齋戒法，最短者、期以一日一夜，稍長、則二日二夜，或七日七夜乃至百日百夜，在行者隨意期約。在乞受時、向大德沙門，將願受齋戒若干期日夜當眾陳告。由大德依法授與之後，則在期約之內，居於佛寺或淨室中，等同短期出家，全屏世間一切習染嗜好。恭對三寶，凝攝六根，晝夜精進無間，如佛盡形壽不殺、不盜、不淫──完全斷淫，非但不邪淫也──、不妄語、不飲酒、不香花嚴飾──服壞色縵衣──、不坐高廣大床、不持金銀財寶及過往歌舞觀聽、并持不過午時之齋──此之持齋，謂不過午食，非但蔬食而已──。而行者亦於所約定之期限內 ， 如是行持，自一日夜以至百日夜，關閉諸惡，止息遊戲，脫離俗染，節減食睡，近之則成為新濯新浴之一高尚嚴潔的新人格，遠之則上通於如來清淨法界海流。在常為職業所纏而可短期靜修者，猶為特勝之方便也。此短期精進之所行，其功力每有勝過於持五戒數年者，故此亦為居士持戒之加行──居士、應曰近事士、近事女，今從中國習慣之稱呼，姑仍名居士。實則居士乃隱居不仕之士，或素封端居之士，非必學佛者之稱也──。雖未受五戒，或未受三皈者，亦可行之；然以已能受持五戒者，用為短期加行行之為更有功效也。

    五、能長守五戒或短持八關齋戒矣，若更求增進，則當淨意地之煩惱毒，而進持心戒，此即崇行十善：身不殺、盜、淫，口不妄言、惡口、兩舌、綺語，意不貪、瞋、癡是也。止身惡同於五戒；止口惡則別開出兩舌、惡口、綺語三條，益加嚴密；淨除意惡，則為十善行不共五戒之特勝點。然十善行，乃眾聖之大本，萬德之宏綱，枝條無量，繁細難盡，二地菩薩纔能持淨，至成佛時乃能圓滿，凡僧不易精嚴，何況居士？故當就其中之尤重者，標舉為相，俾可遵從。故當向菩薩沙門、乞受梵網之十重戒而嚴持之可也。推而廣之，則由攝律儀而攝善法也，而饒益有情也；菩薩萬行胥在乎是；惟智者之超然自達而已！

    六、第一、第二、在養成信解，第三、第四、第五、在習行戒善。夫學佛之道，以起信為母，而持戒為基；信具、戒就，則本立而道生，乃可進修定、慧。定、慧若非有真信、淨戒貫持其中，則定未有不為雜魔之邪定，慧未有不為縛染之狂慧也。外道旁門之流，唯以邪定陷人；世智辯聰之輩，每將狂慧惑世；是皆無上來信根、慧根之故也。修習禪定，即修止觀，聖教中向以不淨、慈悲、緣起、數息、念佛、五種止觀為方便。此中不淨、慈悲、緣起三觀，分別對治貪、瞋、癡三惑，修之匪易；數息兼治昏亂，為修定之要門；念佛總伏雜染，乃離障之捷徑。今以華土之傳習，可更加禮佛、稱名、誦經、參話、持咒之四種。前所云念佛，實為凝心以觀念佛之功德、相好為法門，此於念佛中別開出禮佛、稱名二門：禮佛、即嚴供經像，常課或定期勤行禮拜，禮拜時觀念佛等功德相好，三業恭敬，久之、定心現前，亦為修念佛三昧。稱名念佛、即口稱佛菩薩等名號，而心維其勝德，出於無量壽佛經及佛說阿彌陀經之建立，所謂執持阿彌陀佛等名號，若一日乃至七日，而獲一心不亂之三昧者是也。約不淨、慈悲、緣起、三觀之精意，而為誦經、參話頭二門：以誦經既能照悉心中煩惱分別，漸伏貪、瞋、癡等；而參話頭尤能使貪、瞋不行，直搗愚癡也。誦經、即常誦般若心經、法華經等之一經，如因誦法華經而得定，即為法華三昧等。參話頭、即抱持父母未生前本來面目等一句話頭，窮參力究等。持咒、在通常之照音稱誦，殆與誦念經佛無異；其受真言密教之傳授，依一定之儀軌，設特立之壇場，身手結印，心觀字種，同時、口誦真言，三業玄密相應 ， 行者因心與本尊之果德，同融於六大無礙之交加相持中，則更能總攝前來諸觀而速疾成就也 。 上之各種止觀，或按日為定時數數之常課，或約期為閉關專修之加行，則在乎行者之自擇其宜耳。行至情死智生，皆能定、慧俱獲，以先有信解與戒善為基本故也。此時、更當廣研聖教經論，多問深思，熏開勝慧，庶善識位次，離魔邪上慢、似道法愛諸過，上上昇進於解脫之聖道中，不致滯誤。若阿含、寶積、般若、深密、楞伽、華嚴等經，與俱舍、成實、中觀、成唯識、瑜伽師地等論，皆勝義之結晶，前聖之鴻式也。古今諸德之疏註，及拙著之起信論略釋、別說、唯識釋，唯摩講義，楞嚴研究，楞伽義記，法華講義等，皆可參考資證，助發玄悟。由是信解融貫，定慧交修，菩提之心於是開發！

    七、上來解行無懈，可期果證。若於生死流轉中未能不佈，而又現身中未登三乘聖地，則今有一捨，勢須於五趣中更受後有，難免隔蘊之迷，蹉跎耽誤！甚或惡緣所逼，展轉沉淪，則不可不求他力之淨緣增上，上聖之大願攝持，俾盡此身之報，即往淨土而生；此則依彌勒以求生兜率內院，依彌陀以求生西方極樂之法門尚也！就今盛行之求生極樂以言，既具前來所修，信行已具，但加發一依恃阿彌陀佛之願力，專心一意，以臨命終時仗佛接引往生彼土而已。加習彌陀等經，確信必有彌陀等土之可往生，及專持彌陀佛名，則信願行尤為一貫耳。

    八、若雖未能現登三乘聖地，而能堅發深固大菩提心，悲憫五趣有情，誓於生死流轉中廣為濟拔，漸由十信進趣三賢等菩薩行位，於長劫中修菩薩一切難行之行，憑勝解力及大願力不生恐怖，不畏艱難，則可依釋迦本師行菩薩道之本生所行為師法，恆磨勵以修六度，勤策發而習四攝，譬如火中優缽羅花，尤屬難能可貴！若怡山發願文所云近之矣。丙寅元旦釋太虛草於浙西彌勒閣中（見海刊七卷二期）

    （附）　居士學佛商榷
    或曰：近見居家士女學佛程序中，有『夫居家士女與出家僧眾異，出家僧眾乃少數之住持佛教專務內修外弘者，而居家士女學佛，則期以普及乎全人類，風俗因以淳良，社會由之清寧者也』。然則普及佛教，詎非出家之責？內修外弘，豈無在家之分？舍種姓而論階級，似非佛行平等之意，而易起在家者之反感；緇素對壘，僧勢益孤，本欲護之，恐反以害之！合之尚感力之不足，分之則更無能為役，況感情一動，不免互相摧毀乎？越軌之舉，自應糾正；防微杜漸，似可不必且亦不能也。

    答曰：凡制度之立，皆所以軌常人，而非以拘非常人也。昔維摩詰經序嘗云：『釋尊御世，從之者賢聖濟濟，皆出家眾，而在家信徒，則唯供養修福耳。此非佛法普及之道，於是與維摩詰及三乘聖眾，同以大悲心願，演此妙法，俾在家而未能出家者，亦知可以自奮於菩薩之行』。此其補偏救弊，亦何常之有。民八支那內學院章初發布，太炎居士序云：居士學佛，得人為盛，而易流於邪騖──大意如此──，察之比年來之現象，竊歎為知言。曩者與竟無居士論作師，與夫佛教正信會、佛教人乘正法論、及此居士學佛程序，乃皆本七眾律儀佛制，示在家眾學佛規程。然云世之禮法，為群眾設，佛之律儀亦然。故瑜伽云：『由律儀所攝持，令眾和合』。如有一二鉅人長德，遠若維摩詰、傅大士現通說法，四眾傾服，近如楊仁山居士刻經弘法，竹禪和尚嘗獻金供養，納頭禮拜，如此高賢勝事，世偶一見，其熟能非之！則常制中亦已為非常者闢有迴翔餘地矣。若必憑我見法執而立異，則雖佛律儀視之蔑如，又何有於居士學佛程序？

    中國民族性習，豪邁不羈而短謹循程轍。其入佛法亦然，禪宗之曾盛於中國者以此，律密性相之消沉者亦以此；而頃之騖趨密宗者，亦喜其頓超而檢束蕩然耳。然非養成守分篤實之風，民族將不救，而佛教亦焉託以興乎！故中國人之學佛，不愁其無一二超邁之豪傑，而慮鮮能謹於常制也。至『普及佛教，詎非出家之責？內修外弘，豈無在家之分？舍種姓而論階級，似非佛法平等』？則不免有所誤會！蓋謂出家非普及之制，非謂出家眾不負普及佛法於人世之責任，此正外弘之職務，豈曰無之？然但使人人皆信佛，非使人人皆出家，則普及中之大多數，必仍為在家眾可知也。在家眾於佛法之修學弘布，取其不改業務而平易近人，故較能普及人類；設舍其業務而專為佛法之內修外弘，復何異乎出家眾、而不遵佛制出家乎？故於此有一先決問題：即今後之佛教，要不要有出家僧之存在是也。若認為不需要，則不妨逕廢除之；若認為需要，則出家與在家之各安分宜，正所以各勤其職而合作成事也。在家者依律儀之程序皆可出家，出家者亦可依法捨律還俗，何有階級不平等之事？

    如以各安分宜為對壘，交遍涉入為圓通，則法界混融，何緇何素？自亦無僧無愛，無成無毀，安所用其感情之摧毀？然若知佛律，以大悲心，為護庸眾方便施設，則悲護庸眾故，應不昌言破壞常制歟？（見海刊十五卷二期）


04在家眾之學佛方法

    在家眾之學佛方法
            ──十九年冬在宜昌佛學社講──
    佛法之要素是般若智慧，而此智慧，在禪定中心方能現起。今諸君應各靜心默念摩訶般若波羅密多，佛法乃可聽受。

    學佛之人，在佛教中向有在家出家二眾。其未出家曾經受過三皈五戒之優婆塞、優婆夷為在家眾，而沙彌、比丘等為出家眾。然出家眾乃將世間俗務完全闢開，以專修佛法及辦理佛教事業者，故其人祇有少數而難普及；於是欲將佛法普及於世界，在家眾亦有其責任，故為諸君一講在家眾之學佛方法。中國之佛教，向來未普及於社會，故唯以僧尼為佛教之代表，而不知在家眾兼負有大半之責任。至近來則已有少數之在家眾，能實負其責任，設立林會社團等，故佛教已漸能流行到社會中去，不可謂非佛教前途之一大轉機。此因一般智識人士相次引入於佛法中作深切之研究，故佛法得日見其發達矣。學佛者首須了知如何是佛，如何是佛教之大概，心中方能生起皈依信崇之正信。故其第一步，須對佛與佛教有種認識。在中國舊俗將敬神與信佛混一為談，其實佛與神迥不相同！在尋常所敬之神鬼或祖先，若天地山川瀆嶽草木等神，其崇奉之者皆中國向來之習慣，或對於歷史上有功德之人而為之紀念者；或謂神有操縱禍福之神權，敬之則可趨吉避凶，否則不利，故不得不敬者。在此種通俗之敬神信佛觀念上，有以神為佛者，有以佛為神者，故信佛之人往往不知何者是佛。所以在家眾之學佛，須先將何者是佛認識清楚，而去除其媚神佞神之迷信。

    一　佛
    佛之意義，在各經論中有極詳盡之說明 。 今再為略明：佛是梵音，佛陀之略，在中國為覺者之意。覺謂覺悟，反顯平常之人雖有點知識，而大部分不知不覺，如處黑暗。如我雖處身世界，而世界之事不知甚多，乃至本身之事亦多不知。比如本身生從何來，死從何去，即號稱有智慧之人亦不明了。故大致皆可說為不覺者。因不覺悟故如盲子，便生出許多錯誤的行動及苦的結果。於是種種顛倒煩惱遂相因不絕。然不覺者非永不能覺，而且已有能覺之者之佛。所謂佛者在人中曾經有過，即二千餘年已前之印度的釋迦牟尼佛。是佛有完全普遍而徹底的大覺悟，近自一身遠至萬物之真相無不覺悟了知，是為宇宙人生究竟完全之覺悟者。然並非是造出萬物掌管世界之神，而祇是得到宇宙萬有之究竟覺悟者。佛當時所現的是人身，得到大覺悟後亦與人無異，由此可證明人人皆有得到覺悟之可能。我們各人現雖暫時不覺，然非究竟不能覺。故佛證明一切人及眾生皆有成佛之可能性，應去求覺悟而打破種種之疑惑顛倒以至於達到究竟之覺悟。現在各人既皆認識自己有成佛的可能性，然假使無已成佛者為其模範師導，愷切告示，則其可能性不易發揮而仍沒在不覺之中。今欲從不覺中依覺悟之可能性以轉變成覺悟，則當以佛為我之模範標準。從如此求覺悟上發心信佛，乃非感情上之迷信而是覺悟上之正信。故一切佛法都要以摩訶般若為母。般若之意義即大智慧，依大慧得到大覺，將無始無明完全除去乃能實現究竟安樂。因煩惱痛苦之源即無明，若欲解脫須從根源上將不覺破除，成立正覺！正覺確立即佛。應如此認識佛而信佛。

    二　佛之教法
    信佛不能依佛之教法去行，則仍不能將佛性發揮出來。佛之教法約有二：

    甲、即為一切眾生說明宇宙人生之真理者。此之真理，本為如來大覺悟中之所證明，其未覺悟人當然不能證明，故須用名字言說講明出來。此講明其理之言教等，即為佛教。如明各個人之生從何來，死從何去等，有十二因緣之理。明世界眾生大概，都不免於苦，而其苦由貪等煩惱、殺等惡業所集成，非天與神所造；若欲解脫，須修對治煩惱之道等四諦之理。由人以至於萬物皆是因緣所生，各各無自體性，故究其體性完全是空。然亦不無由因緣和合而有之幻有。遂顯非空非有、即空即有、空有不二之中道實相，是為諸法實相之理。此等真理，世人於事實上猶不能證明，須依教義以成為理解，常去觀想修習，乃能改變舊心理為新心理。

    乙、即為一切眾生開示實踐修證上之方法者。此云法，即四諦中之道諦。約之、就是六種過度之方法。此方法是得到如來覺悟之最扼要之方法。

    第一種、謂各人各抱為我之見而生貪吝心，遂以自私自利為中心向各方面去貪求不捨，致成損害他人以至互相殘殺之種種惡行。故佛以布施之法度除其貪欲慳吝。若能將自己之身命財力完全犧牲出來利濟群眾，是為由不覺心而轉成覺悟之第一步。得到此種覺悟後，則坦坦蕩蕩，心無愧怍，得大安樂矣。此為布施度慳貪之方法。

    第二、謂佛常為眾人所說之好事惡事，有或應去作、或不應去作之分別。應去作者當積極作去，不應作者止息不作，如此名持戒律。謂將身心行動，合於軌範，合於理法。如於視聽言動之時，戒其非禮等。此為持戒度犯律之方法。

    第三、謂尋常之人雖具慈心，若遇猛利非理之事加於身，則原來之慈悲心即不能安住；遂起瞋恚乃至發生損害，故須有忍辱心以保持慈悲心。此為忍辱度瞋恚之方法。

    第四、精進者，謂有進無退之意，凡一舉一動，皆以世界眾生之利益為前提。其上三度之行，在世人往往「靡不有初，鮮克有終」！故有懈怠放逸，不能繼續，致失圓滿。故應將前之三度推之進步，在止惡行善之時使身不惰，百折不回，悍勞忍苦，精勤去作。將很深很深之不覺心，根本翻起，以成究竟之覺悟。是為精進度懈怠之方法。

    第五、有情之心，皆為六塵所紛散混亂，故清晰明徹之智慧不得現前。如何方能使心有自主之力，不被境奪，則須修禪定。禪定者即修靜坐，然又不同他教之靜坐。佛法之靜坐是將心力集中，而使處於和平統一之地位。在初練習時，專心一境，如將心寄托於氣息上，氣息出入而心亦隨之出入，是為入手方便之一種。餘如中國人皆知道念阿彌陀佛，將心力集中於一句阿彌陀佛上亦能得定。總之、修禪定者，是將散亂心收縮凝結起來。是為禪定度散亂之方法。

    第六、是般若度愚癡。愚癡者，即不覺之謂。而人及眾生充滿了愚癡，雖有小小知識亦在大黑暗之包圍中。人事上須明了之處亦多不明了，遑論萬有全景。若欲達到全景明了須修佛智慧，欲修佛智慧須以前之五度為基礎。至散動心已變成靜定之心，心之精神力也就宏大，即能根據佛說之萬有真理去作實際考察，如從十二緣起之理去觀察人生之根源等。久之久之，觀察之能力增加，不必依佛說之理而自能了知。再進一步，親證宇宙人生之真相就是得真覺悟，即能離去無明黑暗。如是展轉增上，到於究竟就是成佛。

    三　學之次第
    前來說信佛須先認清佛與佛教，而佛教包括佛證的真理與實行的方法。認識佛教到極處，不但可學佛，而且信得自己就是佛。將此真真的信心表現出來，即為皈依傳授佛法之僧而從修學，以決定為真正信佛之弟子，是謂第一步「起正信」。既由大體之認識而起正信，須更進求深切之了解，依教理去研究，到圓滿明徹是為第二步「開圓解」。蓋欲修證佛之覺悟，須以理解為先導為進取修行之方策；更須求善知識之證明指導，方免乖謬。由圓解以修妙行，則信解皆清淨，而結果亦必清淨也。第三步「依圓解以修六度妙行」。在家眾可隨各人地位職業等之不同，各適其宜以行。如其力量僅及一家，則為全家公益而無自私之心，亦即為布施行；若能推之親戚鄰里鄉黨，以至一縣一省一國及全世界，亦復如是。此種修行，且不須離開人世，即在人世中就各人方便上去修行。布施如此，持戒亦然。

    如在家有男女夫婦之關係，故有配合之正理，若違正理之邪行，在所應止。至持不殺不盜等戒，蓋為人生道德之原則，能行多少即修功多少。在家戒中，持一戒二戒均可。然其標準，有不同處，如負有社會國家之責任者，須以維持社會國家為標準，任勞任怨，以謀國家社會之全體利益。否則即為犯戒。以須隨各人之職業地位而行，故今特講在家眾之學佛方法。

    然就今中國一般國民所最需要者而講，即為公民道德。是要各人皆自知為國民之一份子，時時要顧及全國人民之利益安樂。如養成如此之國民道德，果能學習佛教之菩薩修行，則不難成就。菩薩為法界眾生之利益而行。我們若觀一舉一動皆與全國人民之休戚相關，事事皆求與全國人民有益，則自然而然便成就國民之公民道德。此尤為今日一般在家眾學佛之要義。（克全記）　（見海刊十二卷二期）


05人人自治與世界和平

    人人自治與世界和平

    夫和順者樂，平穩者安；安樂者，人生惟一之幸福，亦人心無上之要求也。然自有人類之文史以來，就其可考者而計之，橫亙西東，豎極古近，所謂和平安樂幸福者，徒見之詩歌想像，雖無一日不在人心要求中，卒之若即若離，愈趨愈遠，未嘗有真享和平安樂幸福之一時。其似是有之之日，又即為不久發現滔天大禍之所在，致惟留一治一亂，福兮禍倚，禍兮福伏之跡，何哉？世界和平安樂之幸福，終非人類之所能有耶？抑求之之方法有未善耶？持此以詢之人，人僉曰：是必由求之之方法有未善焉耳！然則請及今而討論其方法。

    古者嘗有謂人類之常，在於君臣、父子、夫婦、兄弟、朋友五倫，其根本、則又在乎孝悌；求聖君忠臣於是，求賢夫良婦於是，求嘉朋益友亦於是。由子孝弟悌而父慈兄愛，而君仁臣良，而夫婦睦於內，而朋友信於外，則國之治與天下之平，人類之和平安樂幸福，舉無餘事，此以家為本而求之者。逮乎一轉而入於戰國，世若輓近，咸改求和平安樂之福於國，有所謂國家主義、帝國主義、憲政主義、軍國主義、法治主義等等。至於今日，又為圖窮而匕首見之時矣！於是又改求之於社會，如所謂平民主義、民治主義、社會主義、共產主義等等，為一世人所驚心駭目之新思潮是也。總束其目的之所在，要不外求世界和平、人類安樂之幸福而已。然求於家為根本之五倫，與求於國為根本之三權，均瀕於敗矣！茲改求之社會，果有濟歟？同為生人，同有願世界和平人類安樂之心，既不忍睹治亂因循、禍福倚伏以終古，又觀從古及今紛紛然以求之者，其方法皆有所未當，恐終不免陷入治亂因循、禍福倚伏之漩渦！遂不得不有所貢獻，以冀有志世界和平人類安樂者察焉！

    竊謂國也，家也，社會也，雖有廣狹深淺之不同，其為人與人聯合聚集交互相對關係之外緣、則無異，故其根本厥唯是人。人人之受施，雖必有一部分形成於國家社會；然同時須知人人之言行，亦必有一部分影積於國家社會。其所謂能形成人人之外緣，豈他物哉？即人人言行互相聯聚之影積耳。故國家社會皆為影，而唯人人為形；欲正其影，須端其形，乃至欲化除家國之影、而唯留社會之影，亦必從人人之形上化除之。形在、則影存，但欲從影撲卻之，徒勞形而亂影耳！然欲知形之端未端，可鑒之於影之正不正，見影之不正而悟形之未端。端其形焉，影即由之而正，此即外緣熏發內因、而成端正之效者也。今見家也，國也，社會也，種種不良，欲改造焉以求遂和平安樂之願，猶之不端其形而求影之正，終不能獲！故人人唯當改造自己斯可。此義無以名之，名之曰：人人自治主義。此義云何？即佛教之三聚正法也。茲分述之於下：

    一、攝律儀法　　常人之發之於意，表之於言，現之於行者，要皆不知不覺中隨情習而妄動，躁亂放蕩，無自主之力。若能有自覺心，覺悟自體本來真淨，離過絕非，為尊重此本來之人格故，於垢污之行──如殺、盜、邪淫等，於垢污之言──如妄言、綺語、兩舌、惡口等，於垢污之行──如貪、瞋、癡等 ， 能內伏其情識之因，外不奪於習俗之緣，制之不起，令得離盡。然後意之發，言之表，行之現，皆合自體本來真淨之律；起居、眠食、語默、行藏，無不具溫良恭謙謹嚴隆正之儀。此為調治身心自體，磨礱光明，使更無幾微瑕疵，乃世界和平人道安樂之基也。不於是而定其基也，無論用何方法，皆不能藉收良果！且往往利未見而弊已成，因雜毒之行，決不能成純善無過失之事也。

    二、攝善德法　　身心之自體，既入真律而成淨儀，遠離過惡，永絕罪非，於是乃可為眾善之根，萬德之原。若本人、若社會、若身心、若世界、若國、若家、若教、若政，凡足以啟發善利、增長功德之事，靡不興崇；精勤力行，以修治一切勝善功德，令得圓滿。約之為三種心：一、正信心，求真理之信，不為變幻事狀之所迷亂；求善友之信，不為矯偽流俗之所傾蕩；求公眾之信，不為偏私意氣之所搖奪，於是而大其智勇。二、慈悲心，樂人之樂而施其樂，苦人之苦而拔其苦，於是而博其仁愛。三、喜捨心，喜助眾人之得善利，不生嫉妒；捨除自己所有德色，不起驕淫，於是而保其福和。大福、大慧、大仁、大勇，充乎六合，塞乎兩間，天見其光，地見其明，而粹然為人中全人！此為向上之至，而實人人行履之所能到。

    三、攝眾生法　　上來由自利利他而進之以純粹利他，惟以濟群利眾為事；但觀如何能饒益群眾，即由如何之道以饒益群眾，不存己見，不拘定法。約之為三種行：一、治救護行，若救放生命，彌息戰爭，化除殘暴，安寧良善，乃至導人人各得解脫人群一切困壓束縛，而成世界和平人類安樂之幸福。蔑不是也。二、治利樂行，若對於群眾：育幼、養老、恤窮、濟急等等，靡不悉力以赴者是也。三、治德義行，若改良風俗，整齊文化，啟發智慧，發達學術等等，凡能使人群進於和平安樂者，悉當觀察以順應時機是也。之三法、皆人人可由躬起行，不須憑藉，故謂之人人自治之道。世人果能身體力行乎此，展轉熏陶，全球洽化，則世界人類未有不和平安樂者也。惟冀愛和平者擇行焉！（見覺社叢書五期）


06論佛法普及當設平易近人情之方便

    論佛法普及當設平易近人情之方便

    予讀《海潮音》十一二期王實居士函所云：『如煩惱障，實以為有生來之要求所不易禁者。若必抑之，則愈見其熾，愈增煩惱。以其事實論之，恐生死之大事，不能易其生來之要求心耳；雖有能者，奈多數人何？此當現在固不能不改張者也。然則此煩惱者何？即飲食男女之大欲。必善處置，方能易去；不若名利等無追討之來，較為易去，實有生理上關係，固不能虛為禁制，而使之時生反應以立異也。然不堅持而有愧心，則又將影響於進修，此實所主兼足正當愛情、正當生活，而可持永久、可以普及之方便，而用之以去煩惱障也』。此其所論雖未臻圓滿，要亦確有所見之言，且頗合優婆塞戒經之旨也。

    人生欲飲食男女之大欲，有生理上之關係，不能虛為禁制，使時生反應以立異；卓然至理名言！昔彭二林居士跋袁枚之新齊諧云：『袁枚徒以「甘食悅色」之故，惡佛之禁戒，所之戾己，射影吠聲，誣天謗聖，甘為一闡提而弗恤，豈不哀哉』夫袁枚猶其劣焉者也。近人若梁漱溟者，服膺佛法，食素不娶且十年，比年假遵時救群之說自文飾，反佛從儒，實亦不勝其婚宦情欲之衝動所生反應以立其異耳。夫梁漱溟猶其未精者也。又若李政綱者，非清季來士夫中學佛之矯矯者哉！比年乃倡說佛之實諦與儒同，而其權跡則廢事逃禪，悖倫苟安，不若儒跡之與人情同好惡，遂亦反佛歸儒。知其隱者，仍不外為婚宦之情欲所衝逼，乃出而立其異耳！噫！吾見今之士女其進德猛者，每輒受持佛之戒行，未幾時則復為此飲食男女之情欲所勝而退墮矣！悲夫！

    雖然，此猶其居家處俗而未入僧數者耳；其不由本願出家為僧者且不論，以論其確由本人自志出家者。吾所知今僧之出家因緣，多有本人在弱冠時慕僧之清淨、父母強令婚娶，臨娶逃之出家者；亦有勉強婚娶，不久仍逃出家者；其茹素行苦之精篤，遠離女色之嚴謹，真可令人肅然敬之者！不圖八年、十年，竟有邪婬食肉，居僧伽藍、遍犯僧戒而恬不知愧者。前數年，有陳某偶檢岐昌和尚慨歎之言，謂：寺僧之住持者，十有八九犯邪婬，載在新佛教月刊。圓瑛法師嘗著論力斥其非。然岐昌和尚所慨歎為犯邪婬之寺僧，予固知其初往往因逃塵欲而出家者也。於此可知情欲之不易除，而煩惱之有關生理者，或愈抑愈熾也。然此猶出家而未切實參學者也。嘗聞昔有某禪者，住某著名禪堂已二三十年，久請班首，年已五十餘矣。一旦偶游上海，婬欲心猝動而不能遏，竟犯婬戒！厥後婬心彌熾，乃無婬而不犯，飲酒食肉，終以婬死，此其可畏為何如歟！嗚呼！經傳所載，佛本行中及其餘修士之染塵欲而退道者，洵非虛語。而士夫心知佛法之正，故生違異或乍入而旋出，與僧中多犯戒行者，何莫非不善處置有關生理情欲之煩惱障，而時時生其反應之表徵哉！故處今日而欲圖佛化之普及，則王君所主張兼足正當愛情、正當生活之方便，殊有不可不採行之勢也。

    然此亦不須於佛之教法外別求方便者。其屬於在家士夫者，但當於佛法先求信解而勿遽慕行證，若晚清楊仁山居士，乃純然白衣居士，遑言五戒，且并一戒、二戒未受，起居服御，飲食婚宦，悉遵常俗，此則人人可行者；而其信解於佛法者，固堅卓不可搖奪矣。進此則為三皈優蒲，再進此則為一戒、二戒、三戒、四戒、乃至五戒優蒲，此當精熟於優婆塞戒經之開遮持犯，固仍以平易近人情為準。不唯夫婦居室不在於禁例，且給值於妓亦未為犯，其所戒之非人、非時、非處、非道之邪婬，則皆以維持正當愛情，而深符兼足正當愛情之條件者也。至於兼足正當生活，則此經於常俗之飲食起居、宦商耕讀，均隨順不違。禁其所禁者，則專在殺生、盜財、亂倫、欺世及沽酒等惡律儀，不過為維持其正當生活而已。再進之、則當以玄奘法師所翻譯之菩薩戒本為登峰造極：其屬在家菩薩，則正當愛情及正當生活猶不在遮禁，而廢事逃禪、悖倫苟安，乃適為有犯於戒。故在家士夫當深識此！其未能入佛法之門者，勿因恐奪其情欲，裹足不前，或故生反對；其已入門者，亦勿須摹仿僧事，惟以敲（木＋魚）打磬、宣佛誦經、棄家廢業、離群逃禪為學佛。但由信而漸求其解，由解而愈堅其信，信隆而三皈、而五戒、而不離常俗婚娶、仕宦、農商工作之事業，以行布施、愛語、利行、同事等菩薩行可耳。但官為好官，農為好農，商為好商，工為好工，便是行菩薩道。至遠離塵俗，隱遯山林，嚴持律儀，精修苦行，乃佛別為苾芻杜多所設之行軌，不必強以自為拘苦也。（見海刊四卷三期）

    （附）　覆定如居士函
    定如居士鑒：讀來函，欣悉居士與傅團長等在巫組設佛會，以揚正法，至為欽佩！所論素華之書太過火，昧昧之說太方便二語，確甚，足以持正懸衡矣。今當即以來書載之海潮音，俾閱者均獲中道觀焉。惟昧昧所言之方便，皆原本於佛法之在家二眾律意及優婆塞戒經立論者，行之世，亦即儒家之道德，將順人情以為調節，非放縱情欲也。至寬令出家者還俗，其反面即是嚴出家者必持戒，僧律本意如是。欲使僧內清淨，必知不還俗而犯戒為恥還俗非恥始可。而今日僧中猥濫者，正坐恥還俗而不恥在僧中犯戒耳。故會而通之，與居士意無不符處。專復：即訊道祺！太虛謹復。（見海刊四卷第六期）


07佛法應如何普及今世

    佛法應如何普及今世

            ──十五年十一月在上海尚賢堂講──

    今欲謀佛法之普及，當先知佛法所以不能普及之原因，茲依次說明之：

    一　中國佛法不能普及之原因
    佛法流傳中國，其時歷千餘年之久，然而不能收普教齊民之效者，其原因厥有二端：一者，禪講諸師之專尚深遠，非普通人士所能欣企，故其所趨入者，僅智慧超人之少數高逸。二者、君相利用為愚民工具，遂流為鬼神禍福之迷信，故中智之士，皆以不屑研究視之，且反施其摧殘之手段。故佛法在中國，因向來有太高與太低之偏弊，故無普及之效。

    二　普及今後之方法
    既知佛法不能普及之原因，而欲謀今後佛法之普及，則須除太高與太低之偏弊，而闡明適應中智之佛法，去愚民之迷信。而開發其智信，使成為人群道德之規範。故今後進行佛法之方針，即在講明佛法之大概，使知佛為世界人生真相之覺悟者，非禍福於人之神鬼，佛法為正心淑群之軌則，非欺世惑眾之邪說，以起其正信焉。蓋人之所以敢於惡者，由惑於唯物機械之謬說；間有畏罪而行善者，則由習聞萬有神造之遁詞。今欲為人類謀澈底之解脫，則非使彼有正確之人生觀不為功。故宜講明佛教業果輪迴之人生觀，以為人類行事之真善標準。今試比較三家之說于下：

    由佛法而觀察人生，則其生也由於前世心行之善業 ， 引生現有之身，至於父母不過為彼生身之助緣而已。提高心行之善業，而進化為高出人類之天仙或佛、菩薩者，乃在乎自心。因行不善，由人類而退墮為地獄、餓鬼、畜生者，亦不外乎自心。奉行十善，則可由人而進受天國之樂；專持五戒，亦可獲保人生之報；廣修六度萬行，則可證佛、菩薩之果。故講明業果輪迴之真理，乃可以樹人群道德之根據，實踐五戒十善，以為人群道德之正行。由此正信正行以完成人格，則可進為生天、生淨土之基本。此外若能犧牲私利，以作種種有益人群之事業，則感情融洽，而社會之反動力消，必能收普及之效果。今之講題，意為依何種的佛法，方能普及今世人類而無遺，而前陳各項，實為佛法能普及于今世之要旨。其推行之方法，宜不出下列之四種：

        一、組織完備之教會。
        二、設立教育之學校。
        三、廣辦慈濟之事業。
        四、多作群益之宣傳。

    本人對於佛法普及之計畫，略具如此。質之高明，以為如何？（大定記）（見海刊七卷十二期）


08信心

    信心

            ──十六年初夏在福州講──

    華嚴經云：「信為道源功德母，長養一切諸善根」。則知世出世間一切善根功德之本，唯此信心。得之而作聖成佛，失之便流轉生死，永溺苦海。惟起大乘之信心，庶幾佛種不斷，此馬鳴菩薩所以有大乘起信論之作也。唯識等論，明十一善心所，亦以信心為首。諸修行人，雖具修百善，若無此信心，則其為善乃雜染而不清潔，不足以期無上之道。昔禪宗三祖僧燦大師信心銘，以明達磨之西來大意。後永明禪師亦謂「但入信心，便登祖位」。皆足以證此信心為超凡入聖之根本，學佛者之第一層基礎也！又如彌陀經謂「為一切世間說此難信之法」。則知淨土法門，亦行之非艱，信之唯艱，修此行者之所以願不切而行不篤者，皆以無真正之信心耳。眾生外感業繫，內迷妄執，熏染已深。往往雖發心學佛，視其形誠乾乾惕惕，若已深有信心者，而試使按心自問，則其信心者，依然迷惑顛倒妄想煩惱之心耳。認賊為子，以妄作真，佛法之正信心，渺不可得。論喻信心如水清珠，能澄濁水，故欲證此信心之下落，當觀察自心一切迷惑顛倒妄想煩惱等不定之心，皆已寂滅；則此信心，乃根固蒂密，不可動搖，入正定聚菩薩位矣。否則、盲從迷信，猶在顛倒不定之途，未足云已具信心也。欲得此正信心，當去淨無始劫來惑習熏染之邪知邪見，而求得佛菩薩之正知正見。茲將邪知邪見之由來，表列於左，為著手去滅之預備。

    一面竭力破除神權迷信之邪說，私心自用之惡習，一面依佛經論及善知識之開示，勤求正知正見，以得此根深蒂固確乎不拔之信心。孔子云：『吾十有五而志於學，三十而立』信心猶立志也，志立而學成矣。信心立則一切善根具，無上菩提之基立矣。求正知正見之道，當具如下之三種修習：一、經論為正教量，當精澈研究，學習思維，以為思想之標準。二、善知識為先知先覺者，當時刻親近，乞其開示。三、息心靜慮，以參研所疑，以期斷疑生信，入佛知見。然大概言之，必如何乃為真正信心？茲依大乘起信論分為四義：

    一、信根本：謂真如性為一切法之根本，即所謂諸法實相，亦謂之本來面目。如實了知其義，確信無疑，謂之信根本。

    二、信佛：圖畫偶像，固為佛之形相。然金剛經云：『若以色見我，以音聲求我，是人行邪道，不能見如來』。則不可執形相以求佛。佛者覺者，阿耨多羅三藐三菩提也，覺諸法實相之謂佛 。 故曰：『如來者，即諸法如義』。如是而信，乃謂之信佛。

    三、信法：發菩提心，修菩薩行，了解三界眾生之依正，無非有漏之苦，由煩惱業之所集起；欲普令眾生皆得解脫，當修習六度萬行，即知即行謂之信法。

    四、信僧：有廣狹二義：四人以上曰僧。出家五眾同起居、同飲食，以清淨戒行而和合之眾，曰住持僧 。 三乘之聖賢眾，同修一事，同遵一理，彼此和合，大眾清淨，曰勝義僧。如金剛經中之四向、四果等，華嚴經中之十住、十行、十向、十地等，皆聖賢僧之類也。能了解其所以為僧者，證得其如何起因，如何修習，如何得果，以此起信，是為狹義的信僧。僧者，和合眾義。凡為眾緣和合之所成者，皆謂之僧。

    四大和合而成此身，四大失調則病，四大分離則死，故和合眾之性，乃一切事物之所同具，大至世界，小而微塵，無不以和合眾為原則 ， 能遵此和合眾之原則，實施於家庭則家齊，推而至於社會、國家、世界，則天下太平矣。以此起信，是為廣義的信僧。

    學佛者，能依此至教量求得正知正見，斷疑生信，起正信心；則舉足動步，頭頭是道，道道皆波羅密行，行行入無礙法界矣！故當求正信心之成就，不可玩忽！ （寂光記）（見海刊八卷八期）


09學佛的下手方便

    學佛的下手方便

            ──十九年五月在華北居士林講──

    太虛不來北平，已有四年。去歲從歐美歸國，覺得國內的政局猶未安穩，社會的紛擾還未平定，佛教組織也未健全，不無遺憾。然而從全世界潮流所趨，人心所向，世界非無大同之可能，佛法也負有促成的責任。今日就北平佛教會及華北居士林聯合歡迎會上，於感謝諸位盛意之餘，謹將學佛的下手方便，略略述說一回。佛陀應世法門，雖無量種，舉其綱領，不出兩點：

    一、起三寶之信　　三寶就是佛法僧。信的次第，可由法而起。狹義的法，就是名句文之能詮及其所詮之理。就廣義的法而言，就是正確的普遍的透徹的智慧所明了的「宇宙萬有真相」。然此真相，是本來如是的，非任何人所能創作的。如現在的科學家所發明的原理及定律，並不是發明家的造作，只是他有智慧將它顯示了出來。所以當未曾發明的時候，並非沒有這原理及定律，但沒有人知道罷了。所以佛說的「諸法性相」，也是由有智慧者顯示出來的。今藉以顯了諸法性相的，狹義的就是經論教典。這類雖屬於名句文義，但也就是顯示事事物物的真實性相的。所以法的本源，在於宇宙萬有的真相。信法不可參加任何意見，當以實事求是的態度，法是如何，就說明它是如何，信它是如何。這種態度信法，才能得到諸法的真相。但是以什麼標準來研究呢？佛說有四種可依不可依的條件：第一是「依法不依人」：只要這人所講的理是通達的，那末他雖是小兒，或其他非人所說的，都應當信服的。再進一步說，能詮的名句文，也不過表現所詮義理的工具，那麼工具當然有勝劣不同，不能執文而廢義；所以要求一切事物的真相，第二當「依義不依語」。但所顯之義，也有究竟與不究竟、顯了與不顯了的差別；所以進而言之，第三當「依了義不當依不了義」。但知道究竟了義，還是屬於識心分別，未能親證諸法實相；所以要親證到諸法的實相，更當依轉識所成的智，然後方可親證諸法實相，故再進一步，第四當「依智不依識」。如此剝蕉抽繭，重重深進，才能證明「諸法實相」，才名真信法的人。

    佛家信法態度，是無我無私無黨無偏的，所以用學者的態度及科學的精神，研究事物的真相，也可以名為信法者。然學者信法，所用的最後的工具，不出於五官──佛典名為五根：眼、耳、鼻、舌、身──的感覺和經驗，意識憑此分析觀察所得的判斷，早不是事物的真相；而且五官的感覺各各隔離，為眼所見的決不是鼻嗅的，鼻所嗅的也不是耳聞的，只是各得其部分的感覺。例如一朵花，眼所見的是鮮紅的顏色，鼻所嗅的是濃馥的香氣，乃至身所觸的是柔滑的質體，如是各別得花的部分；但花的全體，卻不能同時感覺得到。由此可見只依據五根所觀察的事物真相，也不是原來宇宙的真相。所以要證得宇宙之真相，當以圓滿的智慧證知。但圓滿的智慧者，究屬有無？若屬於無，那末我們永久不能得宇宙之真相；如有圓滿智慧者，我們就當信仰他。所以願求得宇宙究竟真相，就當以佛為師。所以第二步就當由信法而信佛。這由信法而信佛，就不是一般普通學者所能作到的了。因為這是起「超人要求」的。既皈依佛後，就成佛的弟子，故不復是研究佛學的普通學者，而是唯以佛為師的佛弟子了。

    然信佛者目為佛的弟子，猶沒有在家出家之分。既已信法、信佛，而更進一步，覺得須有住持佛法的教團，使佛法永久住世，以作宏法利生的事業；未聞的使聞，未信的使信，未解的使解，凡一切未覺的使覺悟，所以第三就要加入教團而信僧。梵語僧伽，此云和合眾。能依持出家律制而修己教人者，名出家眾，亦名佛教住持僧。其未能加入出家眾而親近出家眾者，則有在家之佛弟子，於是佛法能流布世間。既信法、信佛又能信僧以住持佛法，然後佛教才能具體成立。以僧為教團之中堅分子，然後可荷擔佛法，傳播於世界人類。

    二、修六度之行　　六度之行，可就兩方面言之：
    甲、自利六度行：第一步要「布施一切」，就是要將本人所有的家眷、財產、一切物件，都能施捨。然專事施捨而身心無所操持，必至橫決，所以第二當「堅持戒律」。此施、戒二度，為出俗因。然沒有強毅忍耐力繼之，仍易為環境轉移，所以第三當行「忍辱」。忍辱猶有退滯，而未能勤修眾善，所以第四當行「精進」。此忍、進二度，為防退因。此上四度，猶多屬散心修持，不能將心力集中於聞思境，觀察深入，所以第五當行「禪定」。若味著定境，於相似法起增上慢，不能照破，則毀前功，尤障深慧，所以第六更當修行「般若」。此定、慧二度，為不壞因。不退不壞，於佛法之自利行，方得成就。

    乙、利他六度行：首當以「財法布施」，乃與他人接近。進之更能持身清正，一切所行，皆以眾人饒益為前提。行此施、戒二度，是為利他之攝化因。以非施戒當先，即不能有利他之機會。然攝受教化中，必難免根劣之輩，反恩為怨，妄加毀辱，故須容忍而安處之。並須奮勵「精進」，勤加化導，乃能使已攝化者，不致退滯而獲增益行。此忍、進二度，是為利他之荷負因。攝化、荷負，苟非身離勞悴，而內心常得禪定法喜之滋養，則疲倦困憊襲之，不能持久。故須常修「禪定」，以養成辦事之堪能力：常修「般若」，以充實明理之勝解力。行此定、慧二度，是為利他之成辦因。能充足三寶之信心，能踐行六度之行誼，則使人心進善，政治清明，社會安樂，世界和平，皆不為難事矣！（胡繼歐記）（見海刊十一卷第五期）

    （附註）原題「在華北居士林講演詞」，今改題。


10清信士女之學佛以完成正信為要素

    清信士女之學佛以完成正信為要素

            ──二十四年十二月在廣州佛教居士林講──

    以我觀察整個佛教所得的結果，佛教自從印度傳至中國，從中國復傳至日本等處，在佛教史上雖分宗別派，有各種宗派的區別，但這是因佛法流傳到各時代各處所隨機緣之所宜而發生的，決不是佛法本身原來有什麼差別。所以、各宗派的稱呼，在佛法的本身上，是毫無意義。因為、各宗派是後世的佛法的支流，是一種方便，溯本還源，皆歸于佛的大圓覺海。生今之世，科學發達，知識進步，交通便利，人類對于無論什麼學術，都可從交換意見中截破隔膜，融會貫通；而佛法中人若對于佛法還存各宗派的觀念，那是殊失現代佛教的真義了。

    現在中國各處，差不多都有居士學佛的團體組織，有的叫做居士林，亦有別的名稱。但觀這些團體所作的事業，有一部份是偏重佛理的研究，有一部份是偏重念誦、修持，有一部份則偏重宣傳佛法，做社會慈善的事業。雖各有所偏重，實亦各各相通。如偏重學理的，亦兼修持或宣傳；偏重修持的，亦兼研理或宣傳；而偏重宣傳的，亦並非撇棄了研理和修持。

    居士、這個名詞，在中國已很普遍流行，凡是學佛的男女，都指為居士。依佛典的原義：居士、並非專指學佛者，乃是社會上一般對素有學行者的通稱。如經中每說：『國王、大臣、長者、居士』，此國王、大臣，是政治界的人物；長者和居士、都屬於一般社會的。長者、如社會的士紳，為眾人所推重者；居士、即士、農、工、商中能安居樂業之士。故知長者、居士，都是社會一般的稱呼，而居士尤非專指學佛者。在家學佛者的專名，在佛典中是優蒲塞和優蒲夷，譯作近事男和近事女，即親近承事三寶者；亦譯清信士和清信女，即在佛法中已成就清淨正確的信心的男子和女人。但往往有誤會的，以為優蒲塞和優蒲夷，是要受過五戒者方可稱呼；實則不然，祇要皈依三寶，成就清淨正確之信心，皆可名之為優蒲塞和優蒲夷的。然依中國的習慣，向來是以居士代替了在家學佛者的稱呼，故有居士林等等的成立。則知所謂居士，已非佛典中所說居士的原義，已是在家學佛者的專門名詞了。這樣說、學佛的居士，就是受三皈以上具足清淨正信的士女，也就是優蒲塞和優蒲夷；而優蒲塞和優蒲夷學佛最重要的條件，必先具足信心，從這信心為出發點，才可建立一切佛化的事業。所謂佛法如大海，非信莫能入；『信為道源功德母，長養一切諸善根』。學佛、從凡位至聖位，必須經過信、解、行、證的四個階段，而程序上則以信為最先，可見信與學佛的重要了。但如何能建立起清淨正確的信心呢？這就要對佛法僧三寶有真正深刻的認識，使自己尋常在起心動念之間，乃至說一言，行一事，都依佛法為軌道，以三寶為準的，這樣繼續無間的做去，便可成就清淨正確的信心。

    說到對于三寶有正確深切的認識而成就淨信，這認識已到于「解」方面的工作了；故信雖居解之前，同時亦徹於理解之後，即對佛理有相當的或深刻的研究，從三寶中得到正確的認識，使此心和三寶融合毫無障隔，始可樹立正信。若做不到這一層，至少也要概括的認識，除了佛、是我的真正皈依處，其他一切天神地祗，一切宗教和一切學說，比較研究的結果，皆不足以為我的真正皈依處；對佛有了這樣認識，淨信自然產生了。現在我們中國人，往往信了佛教，同時也信別的宗教的神鬼，或別的學說的主張，這樣信佛，便沒有清淨純正的信心；原因就是對佛沒有深刻清晰的認識，所以信心不能專一。對於佛既如此，於法於僧，亦復如是。要知其他一切宗教學說之法，都是有漏雜染的不究竟法，唯佛法是無漏清淨的究竟法；而僧乃是依佛法修學傳承佛法的聖賢，亦非普通的宗教徒及一切學派的信徒所能相比的。對三寶有這樣認識，此信方算清淨純正。故信解行證的程序，雖先由信而解，亦須由解而信；由解而信，方是淨信。

    雖由勝解而生淨信，但能真正成就淨信，亦非易易；須從信解上再起相當的修行，在自己平常的日用行事中去體驗。體驗到所得的法益，如寒天飲水，冷暖自知，深信佛是不誑語者，佛法是毫無錯謬的，則此淨信豈非更進一層了。如修五戒或修十善，或修六度、四攝諸法門，五年或十年之後，若得煩惱漸除，智慧開朗，解決環境的迷悶，發見人生的真相，信知依佛法行，果然無謬，則推而上之，對於三乘所證之聖果，及佛果之依正莊嚴的功德，都可以信受無謬，而且知道自己修行也的確能至那種境界的。那末、這個淨信，便更加根深蒂固的充實起來。故雖由解而信，使信純正清淨，而更須由解而行，信心方能更加充實，不落於空虛。

    因此、學佛者須先具有淨信，然後由解成立淨信，由行充實淨信；這充實淨信的結果，便是做到實證了。所謂證，就是從原來信心中所信的得了實際的證明；從這實際上得到的證明，就是完成了淨信。故經論中講到信，有三種：即信實，信德，信能。信實者：信有緣生因果的實事，更信諸法實相的真理。信德者：信有三寶一切的真淨功德，知此功德，即從實事實理中所成就。信能者：即信因能成果，信一切眾生皆有證此實事實理之可能；如佛能了生脫死，眾生亦能了生脫死，佛能具諸功德，眾生亦能具諸功德。由此、此一信心，不但由信清淨，亦由解成立，由行充實，而由證方知。故雖學佛者皆應具有清淨正確的信心，而真正做到清淨正確的信心，就非常不容易；必須完全做到信解行證，方算是圓滿成就清淨正確的信心！

    日本有淨土真宗，其講信、解、行、證，與中國所講的不相同，他的次序是解、行、證、信。明信心真正成就之後，一切的一切，都可與佛相齊；由解、行、證、成的信心，方算是真正完全了信心。如此之信，含甚深義，與我前來所說之意義，亦多相符；因真正的淨信，確須證到了佛果纔算圓滿。

    信、雖然如此高深難能，但我們現在既能皈依三寶，便可以產生了清淨信心；作了清信士與清信女，而成立居士林等佛教團體，來研究佛理，修持佛法，弘揚佛化。現在貴林的清信士與清信女，當然對於三寶已有相當的了解和修持，所以我把這個信說得如此高深，無非要使各位知道信之難能可貴，而更加勇猛精進地在信中求信，以期完成淨信，臻到信的極高峰！　　（竹摩記）（見海刊十七卷三期）


11婦女學佛之規範

    婦女學佛之規範

      ──十五年九月為閩南佛化新青年會新嘉坡婦女宣傳部講──

    釋迦牟尼佛在世時，每次法會中之聽眾，各種俱有；每部佛經開講前，必先敘到會之大眾。如諸大菩薩及聲聞、緣覺、天龍八部，比丘、比丘尼、優婆塞、優婆夷等。不過比丘為佛當日常隨之眾，故許多經典都對比丘眾而說。但一種法會之開始，各有其因緣以為之主，如維摩詰係以居士為主，人王護國經係以國王為主，密宗大毗廬遮那經係以金剛神為主，日光童子經係以少年為主，月上女經為童子講，玉耶女經則為婦女講，勝鬘夫人經則為國王后妃講，十六觀經則為韋提希夫人講；可見佛法廣大，無所不包，固無分乎男女也。今日有此特別之會，彷彿若佛當時之婦女法會者然，應從婦女之機，而講婦女學佛之佛法。

    婦女學佛，以在家為善；即佛在世時，對於婦女之學佛，亦本此旨。因為出家修行，男子且不易，何況女子？故昔日佛說法廿餘年，尚無尼眾；後佛之姨母名波闍波提者，再三懇求出家，佛始為之剃度授戒。繼而耶輸陀羅亦在三懇求為比丘尼，佛恐彼等修持不謹，特制許多戒律以規範之，是為印度婦女出家為尼之始。其後、漢明帝時，摩騰、竺法蘭傳佛法到中國，有廢后名陰夫人者，曾首先出家為尼，而婦女隨之出家者頗眾。故在座之比丘尼眾，應知為尼修行，甚為不易，當深惕勵！實以在家修持為佳。今日會中以在家學佛之婦女為多，當更進言其道。

    佛在印度時，有居士名維摩詰者最著名，彼有一女，神通智慧較維摩詰更大，幾乎不能與之相對。佛說此女是一位大菩薩，乃現童女身來度一切童子者。又有一天女常在維摩詰室中，居士病，佛命舍利弗、阿難等去問病，俱不能與天女比勝。可見婦女中能發大心，都一樣的可以超勝一切也。

    佛在世時，有一人家取一新婦，此婦乃紳士家之女，種族尊貴，相貌美麗。因此到丈夫家來，很看不起丈夫，而對於翁姑常加以非禮。可巧此人家均信佛，見新婦如此，亦不之較。某日請佛在家說法，新婦聞法後，頓改昔行，受佛皈戒，孝親、敬夫，奉法甚謹。由此觀之，平常人家，如婦女能明佛法，便能成為良善家庭之良好婦女矣。

    現在有許多在家學佛之婦女，平時對於佛、僧常去供養禮拜，此為修福之基礎，所行甚善。另有一般婦女，以為我無錢，不能去學佛，因無力去供養佛及僧也。實則不然，請舉一故事為證：佛在世時，有一苦婦人，見許多富家婦女去供養佛，自己覺得很慚愧，後盡其所有之錢去買油點燈。在半夜時，供養佛前而發誓曰：『願將來我得智慧與佛無異！再以所得之智慧，普照世界之一切黑暗』！誓畢歸寢。次晨、鄰人見燈光燦耀，詫而問佛。佛曰：『此燈為某苦婦人所點，因其發心至誠，故光明特大，縱有聲聞羅漢之神通，亦不能息。此婦人以至誠發心故，來世當成燈光如來。由此故事觀之，只要發心供佛，至誠所感，無論富厚貧苦，均能學佛成佛。

    現在信佛人多念佛，以求往生西方極樂世界。此往生法門何自始乎？蓋佛在世時，某國王有一太子，忤逆不孝，幽囚其父，而自作皇帝。其母異常悲痛，發誓云：此世界不好，道德衰微，故有此忤逆不孝之子生於我家，演出逆倫之事；願求一很好之世界，以便臨終往生彼處。遂請釋迦牟尼佛到宮說法。佛知其心願，以神通力為顯出十方美妙之世界。伊見之，願生西方之阿彌陀佛國，乃為說往生之法。後彼忤逆之太子，亦改前行，實其母發願之所致。自往生法門傳出後，以念佛生於極樂淨土者為數無量，而推原其始，則一婦女之願力所造成。可見婦女學佛之要點，須有懇切之願力，乃可成辦。

    上來所講，均為婦女學佛之規範。應仿古人之行為，而為佛教之正信教徒。信佛教後，不能再信其他之邪魔外道。須切實遵行佛說之三皈、五戒，發長遠之菩提心，以冀得到佛之功德智慧。願今日在座之大眾勉力行之！　　　（寧達蘊釋廣伶同記）（見海刊七卷十期）


12優婆夷教育與佛化家庭

    優婆夷教育與佛化家庭

            ──二十四年十一月在香港東蓮覺苑講──

    在釋迦如來興世的時代，印度有一須達長者，建設了一個祗樹給孤獨園請佛說法；這段因緣，中國學佛者差不多都知道的。還有一個優婆夷的領袖毘舍佉母，曾經在舍衛國施設鹿子母講堂，請佛說法，作弘揚佛化的道場，是佛教史上最負盛名的優婆夷。然現在學佛的人，皆知有祗樹給孤獨園，對于鹿子母講堂，則少有所知。今日感到張苑長在華南創開東蓮覺苑，建築富麗堂皇的房舍，如一新的世界，儼如毘舍佉母當時築設講堂，為佛弘法的道場一樣光景！

    中國在近二三十年來，起了很大的變化。在這變化中，中國幾千年傳下來的固有文化，碰到今日世界的歐美文明，就起了交換變化的作用；中國固有的風俗、習慣、道德等等，皆受搖動。同時流傳中國已有一千八百年歷史的佛教，也因此在遞嬗推移之中。在這遞嬗演變──也可說是飄搖不穩的時候，有人出而提倡適應時機所宜之佛教教育，是很難得的。今張苑長居然開辦覺苑，教育僧俗女子，自然是很堪讚歎的了！

    差不多在二十七年前，楊仁山居士曾在南京設一祗洹精舍。一方面專事印刻經典──今金陵刻經處是──，把從前遺失在日本、高麗等隋唐高僧之著述，皆取回重流行於中國；一方面與印度達磨波羅居士接洽，先通英文，後習梵文，想把中國的佛教譯還印度，昌明到全世界。以前辦佛教教育的，曾有楊居士設立的祗洹精舍；而我當時也就是參加學習的一員。

    祗洹精舍後因經濟不裕，不久即停頓，而繼續辦下去的，祗有金陵刻經處，為中國流行經本中最好的版本。但是祗洹精舍雖辦了不久即停頓，其影響後來的佛教事業實大。民元發起中華佛教會的歐陽漸、梅擷雲、李證剛等居士，僧中如仁山、智光等法師，都是精舍中的人。故二三十年來能引導許多居士信佛，其原動力實有賴於楊居士。太虛自出精舍，即至廣東弘法。民初與仁山法師等辦佛教協進會及中華佛教總會，皆為適合中國現代時勢的需要，而建立四眾弘化適機的機關。這就是當時楊居士創立祗洹精舍與後來佛教的關係。現在張居士所辦之東蓮覺苑，其規模較祗洹精舍為宏大，即學額與經濟的數量，都超過祗洹精舍。加之對佛法具有深切的信心，善與佛法中各方面的緇素聯絡，則其發達影響于將來中國的佛教，必較楊居士所辦祗洹精舍的成效為尤大。

    至於本人，二十多年來雖有一種懷抱著的志願，覺得應如何去適應現代思潮與環境的需要，把佛法普及全中國與全世界，以佛法救濟世界人類，使全人類咸沐佛法的利益。在此大前提上，又覺得須先將主持、弘揚、代表佛教的在家出家四眾教育好，整頓好，成為真能主持佛教，弘揚佛教，代表佛教者，然後佛教才得以普遍深入的傳播於全人類之間。倘無良好住持佛教的人材，則雖有適合時代潮流足以救濟人類的佛教，亦必因不得弘傳而聽之潰爛！因此，我時感到佛教內部的制度，有改善的需要。應如何去教養僧眾，應如何去結合信眾，而成立有「和諧合聚」精神的團體，實行弘揚佛法的工作。本此宗旨，過去也曾發表了許多言論，而事實上做到的實在很少很少。所以張苑長和陳居士稱揚及此，聞之只有慚愧！

    近年來在出家人寺院裏，或其他另外新興的新場所，也曾有佛學院或僧學院的組織，稱之為辦僧教育的機關。但因都在佛教過渡期中作臨時應付辦法，故至今尚未能走上有程序有系統的僧教育軌道，過去只能算是在僧教育上做了一些零零碎碎的工作。在中國既無整個系統的僧教育機關，故過去未能有顯明卓著的成績。即在學僧方面，亦尚談不到「學以致用」；尤其是女子學佛的機關，甚少甚少。十來年前，在武昌曾辦女眾佛學院，繼之尚有北平及武漢二三處，但因規模不宏，人數無幾，故無多大成績可言。總共起來，學過者亦不下百人，因無良好出路，一出院即感到沒有什麼事情可做；那末，還能希望他有成績斐然給我們看嗎？

    由此種過去的回想，覺到今後辦佛教教育，實有改善的地方。而現在我雖初到東蓮覺苑，不大知悉詳情，然確是一個很好的佛教教育道場。除了數十人住在苑中專修佛法外，尚學英文、國文及普通學識。而且還另設義學，以佛教的知識灌輸純真的孩童。這種教育法是很好的，因為既有體，復有用。如所辦高級教育注重佛法修學，便是體；同時還學普通文字及辦小學，使將來的佛教流入社會，就是用。體用兼重，是現在辦佛教教育最需要的。故能如此做下去，對於弘揚佛法建立佛教於將來的世界，是有很大的幫助。

    根據上說的意思，我對於東蓮覺苑所辦的教育，還要貢獻幾點意見：
    一、依中國舊有的習慣，一說到佛教，即認為出家二眾住寺院才是佛教，學佛者是必須住寺院出家的。實則大謬不然！寺院和出家人雖是代表佛教者，但信佛學佛者實不拘於住寺院的僧尼。學佛者是需要普遍深入社會，方能表現出佛教的普及精神。今貴苑中尚有出家尼眾，頂好能完全教導在家眾來修學佛法；而其所學所做，亦不必限於作佛教的功課。凡女子所應學的知識與所應作的事業，皆宜學習，使之將來學成後，能作真正的優婆夷。

    二、此地應專作優婆夷眾之道場，故其所施設的教育，亦宜著重於優婆夷教育。但如何是優婆夷教育呢？即如今小學所受之教育為國民教育，將來亦可升受佛教教育，使之對佛法作普通教理研究與功課修養。教理研究與功課修養同時並進，便可訓練成在佛法中有解有行的佛弟子──優婆夷。但祇如此做，則所辦的教育亦是有體無用，因無學習現時社會做事的知識與能力，一出寺苑之門，即如迷路的羔羊，找不到適宜住宿生活的地方 。 故應認清此地為優婆夷道場，優婆夷教育應注重的，有以下數點：

    甲、優婆夷教育，首先要注重能處理家事的家庭教育，造成此種優婆夷人材，將來便可使他們家庭佛教化。

    乙、此地學生華文、英文並習，將來學有餘力時，亦可出洋傳教，如外國牧師之來中國傳教、興學校、設醫院等然。在現在的中國存此希望，自知這希望未免太奢。但若能學習中醫，去外國一面施醫，一面傳教，是比較容易做得到的，祇要有人肯發心做的話。

    丙、中國近來亦有人要發起辦佛教醫院，如前年漢口曾有人發起創辦。而未成事實者，因要院中辦事人皆為信佛者，不容易找到。蓋覓少數佛徒的醫師尚容易，唯有看護士一類，要完全信佛的就很難物色，所有物色來的都是信崇他教的。所以這種人材，亦有造就的需要。

    丁、優婆夷教育，還要注重幼稚園和小學教師的人材造就。現在社會上有許多人，都把子女送往幼稚園或小學或在家庭中另請教師教養。而這些教師，大都是異教徒，若佛教中有這類人材，去當家庭教師或幼稚園小學教師，則佛教將來必有普遍深入社會之可能。

    因此、優婆夷除了專心學佛的人格修養外，還須施以家事教育，中醫教育，看護教育，幼稚園小學之師範教育等。則所造之材，必各有所需，各適其適，個人既成為社會有用之人，而佛教亦可由此流入社會民眾間，裨益當非淺鮮。

    三、所謂佛化家庭，在家學佛的二眾須特別注意。尤其是造成佛化家庭的因素，是在學佛的婦女。佛化家庭，在佛教中向未注重；故佛教在世界上雖曾盛行一時於各國，而有不久滅跡銷聲者。我曾考察印度的歷史，今印度有婆羅門教徒二萬多人，回教徒也有七千萬人，即後來傳入的基督教，亦有一千多萬人；其餘如尼犍子教徒──即今所謂之耆那教，亦有兩百萬多人。而佛教在今日的印度，除近尼泊爾的雪山部落中有少部份人信仰佛教，其餘者都是非佛教徒；其餘散零的在家佛教徒，只是從錫蘭的佛團流傳過去的，非是印度原有的。印度本為佛教的發源地，自佛世經阿育王至戒日王時代，佛教在印度曾因崇奉信仰而放燦爛的光彩，使婆羅門教的氣燄一落千丈。到了今日婆羅門教復興，回教、耶教盛行，甚至耆那教亦有信徒二三百萬眾，佛教反而衰落而至於滅跡，這是什麼緣故呢？由歷史的考察，知道由過去主持佛教者唯為寺院僧眾，而維護興盛佛教的關鍵，完全操諸高僧及國王大臣之手。若有王臣擁護的佛教高僧，便可使佛教弘盛，風靡一時；否則、若某一時代無傑出僧材，不能引生王臣信仰，或遇根本不信佛教的國王，佛教自然被壓迫摧殘了。

    在中國元末的時候，蒙古部屬崇奉回教的莫臥爾，曾征服印度而建立莫臥爾帝國，想把印度的宗教消滅了。但這時、除佛教已在印度被滅跡，其他婆羅門教與耆那教等並沒有被回教摧滅。原因是婆羅門教和耆那教，是建築在家庭宗教的基礎上，過去已把家庭宗族宗教化，祖父子孫歷代相承；在一般社會中已根深蒂固，故不容易為異教所征滅，得以長久流行。及觀佛教所以在印度滅跡，就因沒有同婆羅門和耆那教一樣地把基礎建築在家庭上。不與全民發生分離不開的關係，故有今日的結果。

    從這種歷史的教訓上，知道佛教過去在流傳上的失敗，故今後在家學佛的信眾，應把家庭整個佛教化。凡是我家庭中之子孫婢僕，皆須灌輸以佛教知識，使之信崇，子子孫孫遞相傳承，與佛教發生親密的關係。把佛教在家族上打下一個深固的基礎，則佛教將來就可永遠流傳下去。要使佛教消滅，除非人類都消滅了，如婆羅門教與耆那教在印度的潛勢力一樣。故我在第一點中，即提說要家庭佛教化，而其責任則在優婆夷。要把佛化的家庭，造成比不信佛者的家庭更來得清潔、整齊、美麗、樸實，同時也就能感化了不信佛的人。

    因東蓮覺苑是以優婆夷教育為本位的，故有以上三點意見的貢獻。
    東蓮覺苑雖附設有義務小學，但主要者是專修佛學；我現在反專在優婆夷的普通教育上發言，似覺輕重倒置。實則我所以注意優婆夷的普通教育，是有意思的。因覺得佛學界對在家學佛女子所施教育，若無如此之辦法，則學成而出院者，除去入菴作尼必更無用處，故不厭煩瑣剴切言之。　　（竹摩記）（見海潮音十七卷二期）


13佛學會應注重於學

    佛學會應注重於學

            ──二十四年十二月在廣州佛學會講──

    各位都是佛學會的會員，對於佛學當然已有相當的修學。佛學雖差別無量，而其宗旨是一貫整個的，所謂『歸源無二路，方便有多門』。所以我現在要講的佛學，也許就是各位已聽過的。

    佛學會之學，就是依佛法修學的學。因為學，然後才能產生出信心，故信心實為學的第一結果。因為學，所以什麼是佛，什麼是法，什麼是佛子，如何修行及其所成的種種功德，都可以明晰清楚的知道。但如何能明晰清楚的知道呢？這、就要隨時聽人演說佛法，或者自己研讀佛經，然後纔能明白什麼是佛，什麼是法，什麼是佛子。知道佛是世出世間最尊無上的大聖人；法是佛所證所說的，依之修行便可離苦得樂，返妄歸真；佛子是秉承佛法而行的行者，也是現實人間的導師。對於三寶有這樣的認識而後產生的信心，方是堅固而有力量的正信；這信仰所以成功，還是由於學佛的結果。所以學佛不但在行和證方面不容易學到，即學到如此真正的信心，亦是非常不容易。佛學會之成立，也就是適應此種需要。

    學佛學到有真正的信心不容易者，就因為這信心是由了解佛法而發生的。因為正解的不容易，所以正信亦難能了。然而正解正信是學佛的首要，譬如開門的鑰匙，沒有鑰匙就走不進佛法的大門。若沒有正解正信，根本就談不上學佛，所以正解正信是最重要的。有了正解正信，使可依之修習佛法的行門。

    佛法的行門甚多。廣言之，有三十七道品，乃至在家二眾之五戒、十戒，出家二眾之二百幾十戒或三百幾十戒，都是修行的行門。若收攝之，這許多的行門，都不出戒、定、慧三學。淺顯的說，就是我們平常念佛，亦是修習戒、定、慧行：念佛的人，當然是「諸惡莫作，眾善奉行」的善人，這就是戒；念茲在茲，收散亂心，專注一境，就是定；由於定把心力集中，思維觀察到諸法的真理，認識諸法的真相，就是所發的智慧。由是可知平常說的行門有五戒、十善、六度、四攝，皆不出戒、定、慧三學。

    因此，佛學會應注重於學。由學而正解，才生起信心，此信心即非糊糊塗塗的迷信，而是明明白白的正信。由此正信所起的行，當然也是正確的行；由正行行到相當的時候，就可以證到真理了。所以學佛始於信，終乎證，都離不開一個學字。平常所謂「生到老，學到老」，學佛亦是如此。從最初皈依佛法，信仰佛法學起，一直學到證悟成佛為止，都要在這「學」字上用工夫。

    末了，希望各位修學佛法，由學入手！先學到正信正解，由正信解而求得正行和正果。　　十二、二十五。（大厂記）（見海刊十七卷三期）


14佛學會與實現佛化

    佛學會與實現佛化

            ──二十四年十一月在中國佛學會閩南分會講──

    在緣成本會的意義上，大家對于本人的過譽之處，頂好可以免掉！因大家同是在佛法上攜手進行，則十方一切佛及菩薩所有無盡的功德與光榮，人人都是有分，人人都是現現成成的具足，各人本身皆即諸法實相故。維摩經云：『觀佛實相，觀身亦然』。依此本性，諸佛一切殊勝功德，我們現前皆可直下承當，與佛平等一如，無二無別，於佛於法外更無一切眾生之相可得。據於此理，則各人現在所歌唱讚歎的三寶，即可從各人本性上實現之。雖說如此，但若求其事實上能與三寶相應，則殊非易事了！故須依遵佛法歷代所流傳下來之教理與法則，探討研究而修習之，由理解佛法而修學佛法，故有「佛學」名稱的建立。通常謂佛學為內學，亦即顯示人人本性當體即是佛，若學佛修習，即可將本性由體驗到而實現出來，故謂之內學。雖然，在佛學根本真理上，本無若內若外、若自若他的差別，不過依我們常人的思想行為上有種種分別，有種種限制，便不能與諸法平等一如的實相相應了。故應將平常一切嗜好不良的習慣，及與平等實相不相應的思想行為，改造轉變過來，使之與平等實相的真理相應，纔算是真正的學佛！佛為一大事因緣出現於世，說了種種言教，亦即要人依之研究學習而實行實證，俾各人的思想行為走上正規而已。故欲佛教能真正建立在人世，必須於佛學集合同志研習而發揚之，實為現在事實所需要；中國佛學會閩南分會的組成，亦即是適應此種需要。

    現在中國各處因各種的需要，已有各種佛教團體的組織，其名義亦殊不一致。中國佛學會，民十八在南京組成的；承此系統而起的團體，便是現在上海及閩南等的分會。但所以要組織佛學會，自然有其重大的意義！這就是要集合研究佛學的同志，把佛教的真理加以窮究探討，同時觀察時代潮流、人類根性之所適宜而發揚光大之，使佛學真理與時代的新潮流相應猛進，成為新人生所必需的學問；固不僅與一般佛教團體相似，只顧保守，或維持就算盡了職責。由是可知在中國佛教會以外另有中國佛學會來研究探討真理，適應潮流，樹立佛學，實是實現人間佛教，建立人間淨土基礎的運動。因為現在要建立佛教，不是浮泛不切實際的舉動所能勝任，奏效，是要向人群中從事實際工作，然後纔能實現人間淨土的！負有此等重大責任與使命，故不是向來舊有的殘餘無精神的佛教團體所可做到，須有健全的新組織，集合健全的知識份子，認真地共同來探求得佛法的真理，然後隨時代潮流而宣揚發展，使佛教成為人類所適宜所需要的佛教，故有佛學會的產生。由此、可知佛學會之責任重而且大了！

    「建設人間佛教」，「改造人間淨土」，宣傳已是好久了。但若沒有集團去從事深切地研究真理，則所謂人間佛教或淨土，終不能實現，而祇是成了一種空喊的口號。說到這裏，本人覺得非常慚愧和悲哀，因為把事實拿來和理論一比較，百千萬分不曾達到一分，的確已成了空喊的口號。我們不必從遠的大的宇宙方面說，就拿現前這個人類世界來講，社會與社會之間，國家與國家之間，民族與民族之間，以及人類所有種種階級不平等之間，充塞著種種仇恨爭鬥和殘殺！人生的現象是如此惡濁，可見佛教的真精神，並未能灌輸到人類的腦中，成為人類一切事業主動的精神；不然、現在的人世何以不清淨而惡濁，人類不但不快樂而且充滿著憂悲苦惱呢？在這社會惡濁、人類痛苦的狀況之下，佛教的真理與真精神，能否解除人類的苦痛？能否改造惡濁的社會使之變成清淨和平快樂的世界？若確知佛法有此功德，足以救濟人類的痛苦，能研討出真理從事建設人間淨土，而事實上偏又做不到，這是何等使人慚痛的事！不僅此也，即現在賴以代表佛教三寶的寺院塔廟和僧眾，也好像只是殘留下來的軀殼；即明知歷代傳流的教典中含藏著一切功德，而不能應用於實際上來解除人類的苦痛，并且連自己的軀殼也還是支離破碎得不堪！故向來所宣傳的「建設人間佛教」，「實現人間淨土」，就是要在百千萬分中做到一二分，亦須賴佛學同志去把握得佛教的真理，而觀察人民與人民間，乃至民族與民族間的種種病態，投以適宜的法藥而救濟之，方能發生效力。故講到佛學會，同志們就應該格外負起責任！同時、要對人類的痛苦而發大悲心，對自己的做不到而起慚愧心，由慚愧心而起勇猛心，如此把握真理，犧牲布教，則創造人間淨土，佛化人類，庶有實現的一天！

    上面說過，佛教真理能解除人類的痛苦，能與諸法實相的真理相應，的確能把人類的痛苦連根拔去的。因佛體知到諸法實相的真理，說明若色若心的諸法，皆從眾多因緣集合而生成，無固定之自性，而人類間所以有仇恨爭執的病，其徵結即在於「自我」。若了知內根身，外器界，都是眾緣所生，其中沒有單獨孤另的個體存在，離眾緣自我不能成立，則對於功利爭競的觀念，都可以淡泊而至於完全消滅，決不會犧牲別人的利益來實現自己的慾望。這完全要靠通達諸法實相的真理，改變吾人不善良不公平的思想，成為善良的公平的思想，則從行為上表現出來的就是慈悲互助的，相濟相成的，其結果就可使社會安寧，世界和平。但我們的思想與行為，向來都是與實相相違背的，使之與實現真理相應，一時是很難做到；故須於平常行住坐臥起心動念之間，用深切修養的工夫，從一切事事物物上，皆能觀察到緣生無自性的道理，則人與人之間互相殘殺自可消除，而成為互相扶助，相濟相成。要注意的，所謂修養改造人性思想，並不是離開人群不做事業而閉門修養；若離了社會人群而修養，則一入於社會人群中仍談不上相應，這種修養根本是不兌現的！故須即於日用行事上，把自己的身口意三業修養成正潔無疵，學大乘菩薩積極救世的精神深入社會人群中，發大悲救苦之心以犧牲自我利益群眾為前提，能如此做去，則社會自然寧靜，人群皆可安和，這個世界便成為十善的大道場，何患人間淨土不實現呢！

    末了、還希望各位會員，能把握得諸法實相的真理，學習修養而應用于行事上，儘可以廈門的十字街頭做我們修學佛法實現佛化的道場！

    十一月二十三日。（竹摩記）（見海刊十七卷一期）


15正信會員每日必修之常課

    正信會員每日必修之常課

    正信會員應以受三皈以上者，方具有會員資格。曾受三皈者，每晨一次或每晨昏二次，必應恭敬供養修三皈。念誦法如下：

甲　慈宗者
    一、皈命儀
      第一、皈命教主釋迦：
        １．意觀，釋迦世尊為根本。
        ２．口稱，弟子某姓某法名，依某某親教師故，皈命本教主釋迦世尊。
        ３．身，端立合掌，徐徐五體投地一拜。
      第二、皈命常住三寶：

        １．意觀
        ２．口稱：弟子某姓某法名，依某某親教師故，皈命十方常住佛法僧。
        ３．身，同前一拜。
      第三、皈命宗主彌勒：

        １．意觀
        ２．口稱：弟子某姓某法名，依某某親教師故，皈命本宗主彌勒如來。
        ３．身，同前一拜。
    二、讚持儀：合掌跪誦，或立誦：
        彌勒菩薩法王子，從初發心不食肉，以是因緣名慈氏。為欲成熟諸眾生，處於第四兜率天、四十九重如意殿，晝夜恆說不退行，無數方便度人天！
        南謨兜率內院一生補處當來下生彌勒如來！
        南謨彌勒如來（四十九聲或百零八聲或千聲，坐念或經行念）。
    三、回向儀
        南謨彌勒如來，大悲攝持，願資現身，修增福智。一拜。
        南謨彌勒如來，應正等覺，願與含識，速奉慈顏。一拜。
        南謨彌勒如來，所居內眾，願捨命時，得生其中。一拜。
乙　蓮宗者
    「彌勒如來」改為「阿彌陀佛」。讚持儀可照普通行儀改之；回向儀亦改為阿彌陀佛可也。　　（見正信二卷十一期）


1.敬告亞洲佛教徒

    敬告亞洲佛教徒

            ──十四年夏作──

    一　緒言
    今因日本之佛教同袍，開設東亞佛教大會，萃亞洲各地之佛教領袖於一堂，敦厚東亞佛教徒之交誼，以協同研究及宣傳佛教教義，發達佛教主義之社會事業與教化事業，增高人類文化，促進世界之和平，洵盛舉也！予嘗發起世界佛教聯合會，以宏揚正法救濟今世為主，幸值勝會，敬為我亞洲佛教同胞言其概略，幸垂察焉！

    二　唯佛教能救今世
    今世何世？一大戰爭之世也。國家與國家戰爭，而今後大患，在敗亡諸國之復仇；民族與民族戰爭，而今後大患，在弱小諸族之聯抗；階級與階級戰爭，而今後大患，在勞苦諸級之反動；此三端已令執持世界現狀之霸權國──帝國主義──、優勝族、資產級，不能一日安矣！況乎商界與工學軍政界也，工界與商學軍政界也，學界與工商軍政界也，軍界與工商學政界也，政界與工商軍學界也，工與工、商與商、學與學、軍與軍、政與政也，放眼觀之，殆無一時一處不在搏激相戰、傾軋相爭之中者。殺機彌漫，戾氣充塞，農鬨於田舍，工鬧於作場，商攘擾于市集，士鼓噪於學校，官僚政客爭權利以相搗亂，一事不能治，一政不能施，而國紀隳裂矣！軍閥將領，爭奪地盤以相雄長，一地不能安，一業不能成，而民生塗炭矣！地方與地方鬥，則中央危矣！團體與團體鬥，則地方險矣！家與家鬥，則鄰里鄉黨荊棘矣！人與人鬥，則父子夫婦成蛇蝎矣！盜賊遍于郊野，虎狼生於衽席，逐逐然此一妄身妄心不知如何而可！發狂所至，殆非人人趨於自殺不能止，此固今世無歐、無美、無亞而不然之現象也！禍患如此，天災更從而迫之：地震矣，洪水矣，大旱矣，暴風矣，誰實使之？誰實為之？而令人世窮促至於斯極耶！表面言之，則階級間之資本主義，與國際間之霸權主義──帝國主義──，實為攪亂乾坤之二條毒龍。然此已為害乎其政之事，而生乎其心者，則由觀察生物動物為出發點之進化論，以肥身、蕃族之私慾所起競爭，為進化唯一之母，而以由私慾競爭所佔到之富與強，為進化唯一之果，由是人人大發揮其私慾，大施展其競爭，各向所欲達到或富、或強、或富強之目的地猛進。交爭利以求富之結果，則少數人之資本階級成，而多數勞苦者之怨愁鬱矣。相角力以求強之結果，則少數之霸權國家立，而多數弱亡者之煩冤深矣。世人眩惑於由物欲競爭所獲「物產豐富」、「軍械兇強」之結果，頌為現世之文明進化，而不知實已淪墮人類於禽獸！復以知覺過敏故，不能安於自己造成之禽獸生活，將遄化為枯骨彊石矣！嗟乎！吾人遊於淪為禽獸將致枯彊之人世，如置身墟墓間，悲從中來，不自知其涕泗橫流之何從也！故余嘗論今世文明與古文明之異點，古文明或為人倫之仁義，或為天神之敬修，或為佛法之隨宜設化，發達人生，令成正覺；而今世文明，則為效法動物以競求滿足「富」與「強」之獸欲，應字之曰獸欲之文明而已，獸欲相率食人將盡，嗟吾佛教同袍，安得不悲愴以營救耶！

    今世固可悲而須救矣，然曰惟佛法能救之，斯又何說耶？且打倒資本主義，不已有社會主義耶？摧破帝國主義，不已有無政府主義耶？推翻競爭進化主義，不已有互助和平主義耶？曰：唯唯，否否，是皆相進於亂，以水救水，以火救火，名之曰益多而已。以同出於貪、瞋、癡之毒，而鼓動於殺、盜、淫之機也。代表人道仁義之儒術，則為獸欲吞噬之餘，已奄奄無復生氣。雖吾人為一世而蘄於治者，祇在乎此，然非取法其上，不能得茲中也。代表天道敬修之神教──天、基、回、道、梵神等──，在今世人類猛烈之知識上，彼唯藉盲情冥志所成立之信仰基礎，固已破壞不能復存。彼天神之自身，在科學之推證與哲學之批評上，先已失其根據，復何能藉以挽回如狂潮怒瀾之獸欲而正之以人德耶？故上窮天魔、神梵，下極方技、雜藝，皆無離過清淨之可依歸處；唯無上正遍覺者之正法，及解行此正法之眾，為情感上、意志上、知識上、種種方面，皆無漏完美之可依歸處耳。由之人人信業果報，正身語意，五常之性復，而十善之行昌矣；故唯佛教能救今世也。

    三　其責任在亞洲佛教徒
    唯佛教能救今世，而佛教乃創立於亞洲，流傳於亞洲，至今日猶唯亞洲人能知之行之者也。人能宏法，非法宏人，然唯能知能行者能宏傳之，故欲恢昌佛教於亞洲而宏傳於歐美，使造成獸欲世界之歐美人，亦從佛化中而回復其人性，其責非亞洲佛教徒任之，其孰任之哉！此望吾亞洲各地佛教徒，皆自覺其責無旁貸，任無他屬，咸挺身以佛菩薩之導濟斯民，為住世之唯一大事因緣也！

    四　亞洲佛教徒當如何通力合作耶
    亞洲各地，中華之漢、蒙、藏之佛教徒，日本之鮮、台佛教徒，大致皆大乘佛教。暹羅之佛教徒，印度、緬甸、安南、南洋群島等佛教徒，大致皆小乘佛教。雖各地之風尚相異，宗派不同，而要從釋迦牟尼佛之法中流出。探本溯源，從佛口生，從法化生，親逾骨肉，不可為某國某宗之習俗假名以離間之。當同體釋迦菩薩牟尼佛陀之大悲，本六和眾之義，通力合作，求無上智光以照破斯世之冥暗也。茲分數條述之：

    甲、華日佛教之互解　　華──包括蒙古、西藏、佛教徒有四短四長：利濟社會事業及教化社會事業，極不發達，僅無識之侶與群眾所生薦亡、求福等齋會經懺關係，短一。諸僧寺雖標別禪、講，相承有宗派源流之異，但其內容或毫無實際──若禪寺並不參禪等──，或混合鮮專精之修學──若雖參禪學兼傳戒作經懺等──，短二。習稱方外，對於世事視若風馬牛之不相及，為治國者所輕忽，短三。缺乏科學知識，於代表現代之西洋思想，鮮能了解，呆板陳腐，說法不能應當世之機，短四。其上者能隱遯山林，刊落榮利，岩洞茅蓬，關房禪堂，甘苦食淡，持戒修定，長一。禪、淨、律、講、台、賢、性、相，咸無專主，不嚴別門戶以相排斥，長二。不為國性所拘，今佛教有泱泱獨立於世之大風，合於佛教超世出俗之本質，長三。各宗之學理，雖隋、唐來已經華學之變化，而未因近世思想文化之變遷，尚能窺見佛教之純粹真相，長四。日──包括臺灣、朝鮮、佛教徒有團體之組織，能辦利濟及教化社會事業，長一。各宗有各宗本山支寺布教所及專門學校，有教育專宗人才及宣傳專宗教義之機關，雖博大精深者不多覯，而於本宗宗義大致明白，長二。皆能愛國為國出力，在國家同袍為重要國民，長三。對于代表現代之西洋文化思想，已能充分容受，且能用之研究佛學以適應現代思想，長四。個人持戒、誦經、習禪等自修，漸為輕視，而坐峒、結茅、閉關──按此等行以西藏為最──等苦行，尤絕無行者，騖外而不重內，短一。偏重各個宗派之系別，而乏佛教全體之統一，甚至十餘宗派有裂為十餘教之勢也。雖有佛教聯合會之說，僅為各宗派之聯絡，不能組成一體，為一宗派之利益，時可脫離，短二。為國之心過重，有將佛教作為國家一大機器中之一小機件之勢，失佛教超國族而普遍於世界之精神，短三。全國學界以科學思想為重心故，佛教徒亦以科學為本，評判佛教之教理，而失沒佛法超現代科學之殊勝義，不能轉科學而反為科學轉；所講佛學，往往如水沖敗乳，殆無乳味，短四。此華佛徒之四短，即日佛徒之四長，華佛徒之四長，又日佛徒之四短。今者華、日佛徒往來漸密，情感已通，望於此四短、四長間能互相了解，取其所長，補其所短，則華、日佛教徒乃真能化除隔閡，攜手宏傳佛教於人世也。

    乙、印、緬、暹、佛教徒之互學　　印度、緬甸、暹羅、南洋、餘處之佛教及佛教徒情況，吾既不深知，難致論議 。 但其處皆係小乘教，而應今之需，決非可限於小乘，故望印、緬、暹諸地佛教同袍，能來華──漢藏──日、留學。而緬、暹、錫蘭等，仍以佛教文化經國，其化民成俗之人乘善法 ， 必別有開明宏道之處，而華、日佛教徒亦須前往留學，以知其真相；從往來留學而互知之後，遂真能協同以有所作為也。

    丙、組為無國界之教團　　佛為王子，其出家與出國之精神一貫。古來欲界之根，在家有家，如繫獄囚，故真正從佛修行荷傳佛法者，必須出家。今欲根擴充，重累尤在於國，故出家兼須出國。必有超出家國之精神，始足以平視世界，等視眾生，荷擔佛法，化齊人天。借觀基督等人天小教，一為何國之利用，且受世詬病而落其教格，況無上無際之佛教耶！然若非組一超出國界而全無國界之教團，則此超國界之精神無所歸寄，易為國俗拘蔽，以之自隘其量，不能表顯獨立無依之勝相。此吾所以有世界佛教聯合會之發起，而望全亞佛教同袍皆能注意乎此也！

    五　如何進行以盡其責任
    甲、教徒內人才之培育　　擬設一世界佛化大學，以培育宏傳佛教之各方面人才。
    茲製一表，以明大意：

    乙、人世上化利之施行　　1.佛教化俗事業：一、方法：廣設學校 ， 編譯書籍，編演戲劇，集眾講演。二、場所：城廂、鄉鎮、道路、舟車、軍營、監獄、工廠、病院。三、勸善：愛群、守法、勤業、互助、調身、惜物、和平、誠信、放生、念佛。

    四、止惡：弭兵、息鬥、戒盜、戒淫、戒奢、戒煙、戒賭、正家、正俗、正禮。2.佛教利世事業：一、救災：援拯焚溺，賑濟飢荒，消防水火，救治兵傷等。二、濟貧：傳習工藝，開墾荒地。三、扶困：安養老耄，保全貞節，矜全殘廢等。四、利便：施設燈明，修造橋路，義置舟渡等。　　（見海刊六卷六期）


2.告全球的佛學同志

    告全球的佛學同志

            ──十七年十月在倫敦無線電台播講──
    據個人對於佛學的研究及經驗，深覺佛學不是某時代、某方土、某民族之一種文化思想所沿革而成，乃是全宇宙事事物物的真實相，被大圓覺悟之釋迦牟尼洞然證明了而說出來之全宇宙事事物物的真理，因著各時代、各方土、各民族的機會不同，隨根受益，變成小乘、大乘，梵文、華文以及某宗，某派等區別。其實、佛法仍一味平等，并不為任何時代、任何方土、任何民族之所拘礙，亦不為任何解行、任何文語、任何宗派之所分裂。一切含識皆有佛性，凡研解信行佛法之一小部分者，皆為從佛口生，從法化生之佛子，皆佛法中之同胞兄弟。今日在座諸君，如有研究或信養佛學者，深願不為大乘、小乘、南方派、北方派等名字分裂了！亦不可為梵語、波利語、華文、西藏文等名字割開了！凡有關於佛法的任何文語宗派，皆須靜氣平心的研究；凡有關於佛法的任何個人群眾，皆須寬度大量的融合。在此時交通便利的地球上，我們佛法中兄弟們，皆當首先為人類做成天下一家、四海兄弟的模範。太虛此次到歐洲來，就在訪求全球的佛學同志，共作佛學的世界運動。佛學的世界運動，擬先從設立一世界佛學院起手，徵求世界各國的佛學者，共同來發起建設，集合世界各文各派的佛學及佛學者，作分門的與融貫的研究，再傳佈為世界人類共同信解之佛學，這便是世界佛學院的主義。太虛曾草有世界佛學院的計劃書，此次過法國，曾提出於兩次的講演會中，頗得法國諸東方學者、及佛教信徒之同情。已開過世界佛學院之法國發起人會議，議決先設立世界佛學院通訊處於東方博物院，由該院院長阿甘先生等擔任其事。并言如各國佛學者願將世界佛學院設於巴黎者，即可捐出地基。太虛在南京之中國佛學會及新加坡之中華佛教會，亦已設中國佛學院之中國通訊處、及南洋通訊處。此次來英國，知英國為歐洲研究佛學之先進，故深願今日在座之佛學團體及佛學者，對於作佛學之世界運動的世界佛學院，共同來參加作發起人，開一世界佛學院英國發起人會議，在倫敦設立世界佛學院英國通訊處，與各國的通訊處聯絡進行，令世界佛學院之建設，早日成功。如有表同情者，請與巴黎通訊處接洽，或來敝寓作詳細討論，這便是太虛對於今此盛會願貢獻的一點微意，并謝貴會招待之厚誼。
    （見海刊九卷十一期）

    （附註）原題「在倫敦無線電中告全球的佛學同志」，今略題。文末附「世界佛學院建設計劃」，已見他處，故略。


3.佛教和平國際的提議

    佛教和平國際的提議

            ──二十六年一月在上海市佛學會作──

    佛教的和平本質，在諸法──一眾生、一世界、一事一物以至一原素的各一單位──眾緣生、諸法無自性，諸法無自性、諸法眾緣生的理論──般若──。此理論的具體表現，即是一攝一切、一切攝一的法界。在人群、即為：個人是具有協力的和合關係之群體的分子，社會是具有協力的和合關係之分子的群體。由此每一眾生的發心行事，應為法界眾生的除苦──大悲、成樂──大慈、而動作──方便；每一個人的發心行事，應為世界人群的除害成利而動作。以茲和平原則，應用到世界人類，則為國際和平；應用到國家民族，則為國內和平。

    現今世界人類反和平的鬥爭，則為階級對立與民族對立的兩大鬥爭。然在中國、則既未形成兩大階級的對立，亦未完成民族國家的統一，遂由國內殘餘封建勢力的軍閥，藉國際之民族鬥爭與階級鬥爭的背景，以為破壞國家民族統一的割據分裂，故猶有消弭內亂以建設國家民族統一的需要。蓋自蘇俄放棄世界革命而建設一國社會主義以來，已將階級鬥爭屈服於民族鬥爭之下，形成民族鬥爭的極端尖銳化時代。此時的中國，設非建成統一的民族國家，則中國民族必為旁的民族所獨吞或分割，無以自存！故為救亡圖存而完成統一的民族國家計，對於欲保持封建餘勢的內爭，既非用武力戡平不可；而外來的強鄰侵逼，尤非武力抵抗不為功！如程清舫在儒術政治與中國武化一書中所謂：

    我們目前是急切需要中國的武化，需要勇於戰，以戰收復失地；同時，亦需要辯的外交，為戰爭後盾。根據這現代的中國武化的新原則，強化一切的組織和活動，政治要絕對的統一，經濟亦須同樣的加以統制；他如教育以及一般的民眾生活，亦復聯帶的必然的要施以嚴格的軍事化、紀律化，強化得像水泥鋼骨一般的結得牢，豎得起，耐得久，靠得住。為迫於外力壓迫的需要，我們應努力照這樣做，我們應切實做到這樣！

    中國民族為迫於需要而求建現代的統一國家，安內攘外的武化既為必須的工作，故佛教的和平原則幾無施用之地；而佛教徒最近所提倡的護國和平會，亦殆無成立的可能。唯是中國現今的內亂既以國際兩大鬥爭為背景，則為消弭內亂的拔本塞源計，端在融解國際兩大對立而建設和平國際；何況在兩大鬥爭一消一長間，階級鬥爭現雖暫屈於民族鬥爭之下，迨民族鬥爭鬆懈後，階級鬥爭必又抬頭；到階級鬥爭疲敝後，民族鬥爭又必興起。設非闡明世界人類和平的本然社會真相，組織和平國際以造成和平的人類世界，俾兩大對立從根本上不復存在，則終於起伏於兩大鬥爭。故建成現代的統一國家，亦不過造成一民族鬥爭的戰鬥員，雖有暫圖自存的意義，而無利益世界人類的價值。由此、發揮佛教和平原理以成立佛教和平國際，為利益國民及世界人類，而作國際的和平建設，實為現代佛教對於人群應盡之義務。因此、佛教徒護國和平會，應改「佛教和平國際之組織」。

    原來社會──即人群──有本然的與構成的二大區別：本然社會、即人類生於是死於是之協力的和合關係群體，原始的、亦終極的、即為世界，具體而微之初起的、則為家族，擴大而演進則為國家。由家族擴進為國家群體之過程上，則有強族、貴族或武士的封建，始為推進家族以成國家群體之動力，終為建成民族的統一國家之障礙。故欲建成近代的民族國家，必須剷除封建的殘存。由國家進達為世界群體的過程上，則有類似封建的民族國家，亦始為推進國家以成世界群體之動力，終為建成世界的和平社會之障礙。然強族的封建有演進為聯邦的統一民族國家之一格，故民族國家亦可演進為聯邦的世界群體；而佛教的和平國際之運動，亦即以聯邦世界為目標。

    蓋人類初時，生死於家族群體中，雞鳴犬吠相聞，至老死不相往來，家族即等於世界；至進為封建時代，藉天然之大山巨海為障隔，自給自足，人民之生死於國家群體中，國家即等於世界。在家與國間之強族的封建區域，則等於今之所謂國家；再進為民族國家時代，則封建區域夷為中央政府統一下之地方政府，而同時以民族的國與國間衝突或調協之結果，經濟的、政治的、文化的交相涉入，形成國際間不可離絕的密切關係；遂不得不以聯邦的世界為趨向，實現人類終極的世界群體。在聯邦世界中，則今日的民族國家，亦降為世界聯邦政府統一下之地方政府，無復民族對立的鬥爭。現今全地球交通便利，列強的經濟、政治、文化、皆已形成世界關係；民族鬥爭的結果，無論勝負誰屬，均為自殺！故亟應有國際和平之建設。至中國、則猶有平內抗外、以從半殖民地起為自主的、統一的、民族國家的需要！

    其以鄉邑或學術、職業、地位、政見、宗教等等各種關係所集結之團體，則為人類或出或入於其中之構成社會，雖亦有群體與分子之協力的和合關係，而可隨宜以出入離合，故異本然之社會。至分裂為階級對立之組織，尤為出於本然社會陷入病態之時，失去了全社會協力的和合關係，乃成分立的抗爭。此種抗爭雖或可成為進化，而亦可成為退化，且在當時總是成為社會文化力的分崩與消失，故終以能銷融弭解為上策。由此、對於隱伏在各民族國家間之國際的階級對抗鬥爭，尤有闡明佛教和平本質建設和平國際之需要。

    然此佛教和平國際，應從怎樣的途徑而為組織？以什麼為切要的工作？吾意當徵集現居東方第一大都市之上海的各國佛教徒重要分子，開發起人會，先成立「佛教和平國際籌備處」，發揚佛教和平真理，廣徵集世界各國佛教徒之抱此弘願者，參加發起，俟亞、歐、美、各國佛教徒均有重要分子為發起人後，乃定期召開成立大會，成立佛教和平國際本部，而於有同志佛教徒三十人以上之各國，分設支部。每年擇於有支部各國輪流開代表大會一次，以議決施行各種建設和平國際之工作。至工作之內容，自應以闡發佛教和平勝義，應用之以為非暴寡、非凌弱、非爭霸、非侵掠的反戰鬥理論，以萎折各強橫民族心理上瘋狂的戾氣兇燄，服清涼散而平息嗔火。同時、亦實踐布施等六度、四攝的菩薩方便行，對於防禦或抵制各種掠奪攻戰的設施，予以提倡資助，更廣為救災濟苦種種慈行。如王一亭菩薩等新近在上海創立之佛教黃卍字會，必須聯合四眾各國佛教徒成為佛教的國際組織，乃能發揮與紅十字會並駕齊驅或駕而上之的廣大功用。要言之，則本佛法緣生性空真實義，發宣為人類和平福音，學習修持種種方便行，以實現大悲大慈普濟普利而已。

    於此尤所盼望者：則於佛教教義上，今不惟漢、藏已能交換研究翻譯，而日本、暹羅、錫蘭、緬甸，以及歐美等佛徒，亦已能與中國佛徒為個人的或團體的互相往來研習，特猶須速組聯合研究宣傳之機關耳。然尤要者，乃在宣揚佛教和平之真理，攜手共作各種和平國際之實地行動，從事業上以表現佛教之和平意趣。中、日兩國佛教尤有同文之密切連繫，日本昔嘗學習中國之佛教，中國今亦多譯日文之佛學，而在此中、日、國交衝突緊張之情勢上，中日佛教徒若能從佛教和平精神之感應 ， 迴轉日本對於中國侵略的趨向，俾中國民族有以復興自存，進為平等和合的真正親善，同心協力以融解國際的兩大對立鬥爭，為世界人類的和平幸福而努力，方能發揮佛教對於現代人類的實際功用。日本佛徒曾誤責余露骨宣揚抗日，譏為失去佛教精神，故於此甚望日本佛徒能不失佛教精神，以平等和合來協作國際的佛教和平之運動。世人又每以政僧譏余，然據孫中山先生之解釋，政即眾人之事，政治即管理眾人之事，廣義的管理眾人之事，當無有過於菩薩僧者，亦唯「菩薩僧」乃為真正的更無私事而專管理眾人之事，故不同聲聞僧少事少業少希望住，而剴切的表示須多事多業多希望住。余固未足為菩薩僧，然志願所在則未嘗一日忘學菩薩僧也；特患未能符政僧的名實，又何患世人之稱為政僧？願世之學菩薩學菩薩僧的佛徒，皆蹶然興起，以共修此建設和平國際的菩薩大行！　　（見海刊十八卷三期）

    是日、四十七歲滿，作此回向慈母，上生內院。二六、一、二八，在上海市佛學會。


4.佛教徒應參預中國和世界的新文化建設

    佛教徒應參預中國和世界的新文化建設

            ──三十二年在漢藏教理院講──

    「佛法在世間，不離世間覺」，即是說佛的教法雖是佛智證明的真理，而存在世間則是觀察眾生之機宜事實而施設的，所以佛經是「契理契機」的法。不僅合乎個別的千差萬別之機，另外還有時代機境；要針對當時一般的思潮而隨順攝受或破斥，這才有佛法。

    站在這種意義上，看種種佛教的經論，不但要明了現有的經論上怎樣說，還要進一步瞭解其所以說此經論之對於當時的時機怎樣？比方你去研究龍樹學，不但明白其已有之論義，還要知道當時印度佛教教內教外之時代思想怎樣？龍樹又是怎樣起而破斥或攝受以應那時之思潮而說明大乘，使整個佛法復興起來？後來到無著時代或玄奘至印度的時代，又是如何？再來觀察中國唐朝以前的時代，當時佛教教內教外的思想如何？佛教怎樣會與中國原有的思想發生密切關係，如何會使當時思想界受其影響，如何會發達興盛到那樣程度？

    由是應知我們處於現在的時代，要使佛學昌明在現代的中國和全世界，就得先要觀察往古各種主要的時機，是如何適應之而從佛法的原則上去推行發展。再觀察到現在中國的思想界如何？最有力的思潮是什麼？世界各國的思潮又是如何？將來的中國和世界所需要的是什麼？應如何攝受或折服去宣揚佛法？如何能夠使佛法作為中國或世界思想主要有力的指導和因素？或者以佛教來糾正他們思想上的錯誤，或增進發揚其合宜的地方。此實為現在有志弘法者所應當考慮思想到的！此雖非求學諸人的學力就能做到，但在修學的方向上，不得不如此。

    現在的中國是抗戰時期，世界是戰爭時代。佛教徒根據其原有的基礎，用不出什麼力量，不能有何貢獻。但在另一種趨勢上，我們目前有兩點事情可做而仍未能做的。現在的中國，不但要抗戰而且要建國。如在抗戰期中廢除不平等條約而使處於平等地位，在這種建設新中國的趨向上，便發生了一種新思潮。談到什麼是建設新文化之主要思想？同時世界人士，也在考慮到建設戰後的和平新世界之主要文化是什麼？大概思潮是要比現實早些。如現在便想到抗戰以後如何建設新中國？戰後如何建設更進步的永久和平世界？那麼，佛教在抗戰戰爭中雖無能為力，但在建設新中國文化和建設世界永久和平文化的兩種中說，佛教如能應用到人間以教化眾生，應注意如何使佛教成為此二種文化之主要思想。最少要能參加進去作為構成的因素，切勿聽其落伍於時代之後，為一種古物，當使其成為活動有力的領導角色或要素！

    談到現在中國建設中的新文化，固為三民主義，但三民主義僅是一種原則，原則是要集合多種要素而構成的。現在構成這文化的，一種是中國故有的儒家思想，另外的即是近代西洋的科學哲學和基督教等之學術文明。由此近來所謂新儒家的思想漸為抬頭興盛，過去以佛教學成為宋明學的新儒家思想，現在以西洋近代學術成為建國的新儒家思想了。在這種新儒家中，或兼容道家的思想，大概仍排斥佛教。縱使不排斥佛教，也都置之不提。所以我們要注意，現在的佛法，在建設新中國文化思潮中是否已被排在外？或佛學是否於新中國文化的建設上曾經發生了關係？其實佛學於此不但不能作領導思想，而且連參加的資格都沒有，完全被排擠於建設新文化之外。不但於抗戰中無多辦法和貢獻，而在建設新中國文化中，還是不曾趕上活動和參加的機會。現時固在苦難中過生活，即將來亦恐仍被踏在國民腳底下而作無用之物！

    現在的中國佛教徒亟需注意此點，不僅學些古來的大乘小乘和空有顯密禪淨等宗的辯論即足，要將佛法爭得為中國的主要思潮，如何去領導轉移而使其與佛教相宜；最少亦要能作為新中國文化的因素之一，不要使其這樣被抹殺了！

    現在世界上最優秀的學者，多已考慮或討論到怎樣建立戰後的世界永久和平。在其餘的政論家、哲學家和天主基督等教，曾向這方面研究或提議的甚多，但在各處的佛教徒似尚無有力之表示。本來關於建設世界永久和平，正是我們根據佛教所應作而最能作的事業，不過這並不是只站在佛法說的，還要明白了解於現在世界的思想和潮流，再應用完滿佛法的道理去綜合批判而說明。如說造成此次世界戰爭之原因是什麼？如何能真正奠定永久和平之基石？去人類戰爭病根而使非為暫時息戰的和平辦法應如何？如果現在之經濟政治教育等制度和思想，若不去除其病源，將來則必再起戰爭。有了這種觀察之後，再來觀察佛教，看有什麼解救的方法，是否佛法能負擔此種責任？假使佛法真能為戰後世界和平作有用的指導思想，則能弘揚於全世界，使全人類獲得真實利益，而佛教亦為切於實際功用，不是慈悲救人救世的空談了。

    從這些問題去研究，是現在修學佛法有志弘揚者所必要注意的。即是說一方面要貫通佛法真能救世的道理，將佛法的根本學理思想使他格外地充實；另一方面要使佛教的教化力如何能實現於人類世界。

    總結上面說的不外乎兩種：一種我們是中國人，當如何在新中國的文化思潮中而昌明佛教思想。第二種即如何使佛法能作戰後重建世界和平的主要思想或其因素。這便是現代有志弘揚佛法者所應努力的兩大目標。（了參記）（見海刊二十四卷九期）


5.告全世界佛教徒

    告全世界佛教徒

            ──三十四年九月──

    世界由戰爭恢復到和平了。在全世界人類的歡欣慶祝中，我全世界的佛教同人，回思十五年來，或被帝國主義軍閥法西斯納粹的魔鬼們裹脅著而掀起瘋狂的侵略戰爭，或為民族自衛民主自由而共同聯合著作艱苦的抵抗戰爭，雙方殺傷的身命，摧毀的物資，莫可算計。我們在佛陀的因果正法前、平等慈悲前，前者當如何的慚愧懺悔，後者當如何的痛定思痛；務使這一次戰爭為人類文明的最後戰爭，這一次和平為世界安全的永久和平啊！

    佛法就是「佛」所覺悟說明的全宇宙一切事事物物因果「法」則。但佛對於因果法則，不惟解釋，而尤在能從自身的實驗；指導一切眾生，革掉擾害的惡因而消滅困苦的惡果，遵循因果法則而改變因果。所以佛教應是世界上杜絕戰爭永保和平的最有效辦法，佛教徒也應是人類中消滅戰爭創造和平的最努力份子。

    現在全世界最流行的文化，可以說統是科學的工業的，但仍以各民族的歷史文化為骨架。歐美澳各民族文化可以基督教（廣義的）為一研究線索。亞西北和非洲各民族文化可以回教為一研究線索。而佛教曾刱行於印度阿富汗波斯等，迄今猶為錫蘭、緬甸、暹羅、安南、中國（包括臺灣西藏蒙古）朝鮮、日本的民族文化；其關涉不僅宗教信仰，而是風俗政治文學美術思想行為的全生活。且西藏蒙古日本錫蘭緬甸等文字，亦由佛教產生。故亞東南各民族文化又應以佛教為一研究線索。貫通三線索研究的各民族歷史文化，而融合現代的科學工業，乃能釀造全世界人類的永久和平。

    由此亞東南各民族尤當以佛教加強其聯合，以聯合的力量來共同努力發揚佛教，以期世界永久和平作非常有力的偉大貢獻。緬甸日本印度錫蘭等我都是訪問過的，都有著成千成萬的佛教兄弟。尤其日本的名山古剎，佛校僧林，我都受過優渥的招待，不惟見到現代日本佛教徒服務社會的發揚學術的種種進步的新興事業，并見到傳自中國的許多古德淳風，彌漫充沛在日本民間。所以中日佛教徒尤應密切聯合，一方面肅清魔鬼們遺留的毒素，一方面發揚最澈底自由平等博愛民主精神的大乘佛教文化，努力於人類真正和平的推進！

    誠如八月十四日蔣主席的廣播所說：「全世界永久和平是建築在人類平等自由和博愛互助的合作基礎之上，我門要向著民主與合作的大道上邁進」。這民主與合作的大道是各民族一切優秀文化的結晶，也是大乘佛教的真髓。

    我曾在廬山召開過一次「世界佛教聯合會籌備會議」，因戰爭的魔障而久久停頓。現在魔障掃除了，再來開始的加緊籌備。希望不久的將來，能夠在中華民國首都的南京，邀開一全世界佛教徒聯合會議，讓我們消滅戰爭刱造和平的最努力份子，應用杜絕戰爭永保和平的最有效辦法，參加全世界厭惡戰爭愛好和平的人們，使這一次戰爭成為最後的戰爭，這一次和平成為永久的和平。全世界佛教同仁，奮起！奮起！
    （見海刊二十六卷第十期）


1.敘論

    真現實論宗依論（上）

            ──十六年冬在杭州靈隱寺編──

      敘論
        第一章　能知現實之方法
          第一節　現比真似
            一　何謂現比真似
            二　自相與共相
            三　能知之現量心
            四　現量之所知境
            五　能知之比量心
            六　比量之所知境
            七　名之構成
            八　辭之構成
            九　論之構成
            十　現比與真似
            十一　現量之真似
            十二　比量之真似
            十三　似現比之概觀
          第二節　算學略說
            一　算學概說
            二　數量概說
            三　上座部之數量
            四　俱舍論之數量
            五　華嚴經之數量
            六　空量之計算
            七　時量概說
            八　小時量之計算
            九　中時量之計算
            十　大時量之計算
            十一　相對之時量
            十二　相對之空量
            十三　相對絕對之算學
          第三節　聲明略說
            一　聲明概說
            二　梵文與聲明
            三　何謂名句文身
            四　文及文身
            五　名及名身
            六　字界字緣
            七　蘇漫多聲
            八　底彥多聲
            九　名句間之六合釋
            十　聲明之用與體
          第四節　立破真似
            一　立破真似概說
            二　佛陀學之因明
            三　佛陀因明學之實用
            四　為他比量之三支
            五　宗支之構成
            六　因支之構成
            七　喻支之構成
            八　為他比量之第一分類
            九　為他比量之第二分類
            十　為他比量之構成
            十一　似為他比量之過謬
            十二　似能立與似能破
            十三　真能立與真能破
            十四　立破真似刊定
          第五節　聞量與能知方法之評判
            一　聞量概說
            二　四依四不依之標準
            三　歷史之考證
            四　法印之楷定
            五　佛陀學之內容
            六　所聞言義之揀判
            七　所聞言義之攝判
            八　能知方法之評判
            九　求學之目的
            十　求學之方法
        第二章　所知現實之成事
          第一節　所知有情
            一　何謂有情
            二　有情略分類
            三　有情中分類
            四　有情廣分類
            五　有情類之生起
            六　有情類之流轉與進化
            七　有情身之產生
            八　人身之胎生觀
            九　有情身及人身之生存位
            十　有情及人之身量形狀
            十一　人身之生理形態
            十二　有情身之化學素
            十三　有情眠覺等位心理
            十四　有情身之老病死及屍處置
            十五　有情身之生活資具
            十六　有情與有情之相處
            十七　有情之語言文字
            十八　有情類之教育
          第二節　所知器界
            一　所知器界概論
            二　此一人間之器界
            三　人地與天象之關係
            四　此日系中之他處人生器界
            五　日系中神生天生之器界
            六　太陽系外之天生器界
            七　一小世界之成住史
            八　日系諸星之空間測量
            九　地球等上之異生器界
            十　此大千界與無量器界
            十一　器界與有情之關係
            十二　人生與器界之依資
          第三節　所知情器
            一　所知情器概論
            二　動植礦之關係與區別
            三　人間情器與非人間情器
            四　有情與器界之關係
            五　人間之有情器界
            六　人生世界之我與非我
            七　現代之人生世界觀
            八　太陽系之小三界
            九　轉輪王界變遷史
            十　大千界之大三界
            十一　大千界之九地
            十二　大千情器之所餘分類
            十三　索訶界外之十方情器
          第四節　超情佛剎
            一　超情佛剎概論
            二　佛剎之分類
            三　此大千界之應生佛史
            四　地球之應化聖地
            五　此小世界之勝應聖剎
            六　大千界之勝應聖剎
            七　索訶界外著名佛剎
            八　索訶界外無數佛剎
            九　情器及佛剎之十法界
          第五節　所知成事評判
            一　所知成事評判緒言
            二　有情托胎識問題
            三　有情中有身問題
            四　有情之心理問題
            五　器界之蘇迷盧等問題
            六　情器之生命由來問題
            七　超情佛剎之餘義
        第三章　所知現實之蘊素
          第一節　大蘊處界
            一　四大與六大
            二　大乘四大種之勝義
            三　情器之五蘊
            四　十二處之分別
            五　六根與二十二根
            六　十八界之分別
          第二節　五位百法
            一　五位百法概論
            二　識自性位
            三　識相應位概論
            四　五遍行心所
            五　五別境與四不定心所
            六　十一善心所
            七　二十六煩惱心所
            八　二所變位
            九　三分位位
            十　四實性位
            十一　百法之分系表
          第三節　諸法相攝
            一　諸法開合概論
            二　六大與諸法比觀
            三　五蘊與諸法比觀
            四　十二處與諸法比觀
            五　十八界與諸法比觀
            六　百法與大蘊處界比觀
            七　百法與俱舍七十五法
            八　百法與錫蘭八十三法
            九　心所有法之論定
            十　心不相應行之論定
          第四節　諸法施設
            一　諸法施設概論
            二　有情事之五蘊施設
            三　受用處之十二處施設
            四　依生存事之四食施設
            五　依差別事之諸界施設
            六　依生起事之緣起施設
            七　依染淨事之四諦施設
            八　依六事所施設之蘊素
            九　六事施設與六百六十法
          第五節　所知蘊素差別
            一　所知蘊素總評
            二　五蘊與心理學
            三　心識與根身之關係
            四　心法體數之決擇
            五　命根之研究
            六　性之研究
            七　新百法之決擇
        第四章　所知事素之關係
          第一節　因緣生果
            一　因緣生果概論
            二　因緣生果與業力
            三　因與緣之定義
            四　因之分析
            五　緣之分析
            六　果之分析
            七　因與緣及果之關係
          第二節　因緣情器
            一　因緣情器概論
            二　情器之十二緣起
            三　巴利文之業感緣起說
            四　俱舍論之業感緣起說
            五　三世緣起之惑業苦環
            六　通大乘之無明緣起說
            七　法相大乘之二世緣起說
            八　二世緣起之因緣果辨
            九　二世緣起之業力說
          第三節　因緣佛剎
            一　因緣佛剎概論
            二　四諦與修三增上學
            三　七賢與四向四果
            四　境行果與三祇五位
            五　三慧與三智
            六　三因佛性與緣真二修
            七　起信論之真如緣起說
            八　維摩詰等之刱造淨土行
            九　託於有漏之無漏因果
            十　佛剎之因與緣分析
          第四節　因緣法界
            一　因緣法界概論
            二　因緣所生心法
            三　因緣所生心所有法
            四　因緣所生色法
            五　現生種之種義
            六　現生種之熏習義
            七　現生種之因緣
            八　種生現之因緣
            九　種生種之因緣
            十　現生現之因緣
            十一　現行法作諸緣義
          第五節　所知關係評判
            一　所知關係概論
            二　事素關係與因果
            三　因緣果名義之決擇
            四　佛剎緣起之討論
            五　因緣法界之討論
            六　緣起決擇之概論
            七　緣起決擇之新釋
            八　別釋意識緣起
            九　別釋心識緣起
            十　緣起決擇之結論
        第五章　能知所知之決擇
          第一節　能知方法之決擇
            一　能知決擇概論
            二　四道理之建立
            三　四道理之略解
            四　證成道理之廣釋
            五　四悉檀之名義
            六　四悉檀之作用
            七　四悉檀與行位
            八　至教量之差別相
            九　歷史考證之決擇
          第二節　所知成事之決擇
            一　有情眾生之決擇
            二　情器世間之決擇
            三　情器世間之苦相
            四　情器世間之業相
            五　情器世間之煩惱相
            六　人間之上中下士
            七　人間政治領袖之德失
            八　超情佛剎之決擇
          第三節　所知蘊素之決擇
            一　蘊事之決擇
            二　色蘊之別決擇
            三　極微色之決擇
            四　色業之決擇
            五　名所攝四蘊之決擇
            六　界事之決擇
            七　處事之決擇
            八　諸法分位之決擇
            九　諸法善染無記之決擇
          第四節　一切所知之決擇
            一　因與緣生果之決擇
            二　親因之決擇
            三　種子之決擇
            四　勝緣根之決擇
            五　諸緣之決擇
            六　緣起支之決擇
            七　三世業果之決擇
            八　色物之生緣
            九　色物之住緣
            十　色物之剎那滅
            十一　三有為相之決擇
            十二　處非處之決擇
          第五節　能知所知之關係
            一　能知所知關係概論
            二　瑜伽四真實義
            三　四真實義之今釋
            四　世俗勝義之差別智境
            五　三相三無性之智境
            六　能知心上之所知諸法

    【敘　論】

    一　現實即宇宙　　有事實而無邊中之謂宇，有變現而無始終之謂宙。用名數心想割畫於宇，故說為點線面體，說為上下縱橫，說為空間（方分）；而宇非點線面體，非上下縱橫，非空間也。用名數心想割畫於宙，故說為忽秒分刻，說為古今往來，說為時間；而宙非忽秒分刻，非古今往來，非時間也。將宇宙一部云世界，世界非宇宙之全稱。即人生全部云宇宙，人生非宇宙之對稱。宇宙者何？現實而已。現實者何？宇宙而已。有變斯有現，無現則無變，無變非現，無現非變，續變續現，續續自住攝十世，（註一）曰永宙；一念眾念自住永宙，非永宙莫觀乎變現。有事斯有實，無實則無事，無事非實，無實非事，各事各實，各各互遍入十界，（註二）曰大宇；一相眾相互遍大宇，非大宇莫觀乎事實。觀各事於續變，是謂宇宙；觀永宙於大宇，是謂現實。然不名宇宙而言現實者，宇宙曾被說為方體時刻，或被說為世界而與人生對稱，易致誤解，故今捨而不用。且猶有餘義，唯現實一名能詮，故曰現實。

    二　現實即法界　　法謂軌持，軌範他解，任持自性。增損其範軌則迷謬；變失其任持則滅亡。界謂總分，總包至無，分析窮有。總包至無，故包無及有而有無盡包；分析窮有，故析有竟無而無有皆析。總包言之，諸法可以一名舉也。分析言之，諸名亦難一法宣也。非法軌莫究其別異，非界總莫得其通同；非法持莫顯其恆成，非界分莫悉其變壞。故法界者，一切法之總和，非別指任何一法──若真如等──之特稱，亦非任何一法──若心等──可與對稱。又法界者，一一法之分函，任何一法皆遍入於諸法；任何諸法皆攝住於一法。此總、別、同、異、成、壞六相，為法界一名之根本義。別有增釋，見於餘處。（註三）非法界六相莫觀乎現實，非現實莫觀乎六相法界，法界即現實，現實即法界，然名現實而不云法界者，法界一名，義詮隱幽；現實一名，義詮顯了。且猶有餘義，唯現實一名能詮，故曰現實。

    三　現實即現實　　現變實事曰現實，無始恆轉故；現事實性曰現實，無性緣成故；現性實覺曰現實，無相真如故；現覺實變曰現實，無元心樞故。現實即現實，現實唯現實，更無他名能詁之也，故曰現實。

    四　現實主義乃佛陀無主義之主義　　何謂現實主義即是無主義耶？現實真是如此，契知現實真是如此；現實真是如此──法爾如是，亦曰本來面目，亦曰真如──，宣說現實真是如此。知亦現實真是如此，不知亦現實真是如此；說亦現實真是如此，不說亦現實真是如此。知不知等，說不說等，知即無所知，說即無所說，不同其餘任何主義別有所執、別有所立，故現實主義即是無主義。何謂現實主義即無主義之主義耶？現量實相雖無可知，由現量如實相而知──根本智境──；實相現量雖無可說，彷實相如現量而說──後得智境──。雖自無可說而隨機有說；雖隨機有說而契理應真──如實或如如──，故雖無主義而即為無主義之主義。然又何謂現實主義乃佛陀無主義之主義耶？除佛陀外，莫不為「非現實而有主義之主義」故。宗教執唯神故，哲學與科學執唯我或唯物故。實驗主義──或實際主義、實用主義，又現實主義、實證主義──似為現實主義，然未脫唯我或唯物之執。孔家哲學似為現實主義，然未窮現實之量而猶有拘局。故唯佛陀為無主義主義之現實主義者。而現實主義，雖鏡涵萬流，含容一切，要非佛陀不足以正其名義也。以簡別世俗現實主義，故名曰真現實論。

    現實之為現實，真現實之為真現實，既正其名，既明其義，乃分宗依論、宗體論、宗用論之三編，以究其詳。

    （原註一）十世出華嚴宗:曰過去過去世，曰過去現在世，曰過去未來世，曰現在過去世，曰現在現在世，曰現在未來世，曰未來過去世，曰未來現在世，曰未來未來世，曰三世一念世。

    （原註二）十界出天台宗：曰苦趣界，曰餓鬼界，曰傍生界，曰人趣界，曰修羅界，曰天趣界，曰聲聞界，曰獨覺界，曰菩薩界，曰佛陀界。前六曰凡，後四曰聖。

    （原註三）昔作法界釋義，曰法界相，同此中說；曰法界體，專指真如；曰法界用，指一切種或十八界種。界者因義是。


2-1第一章第一節

    第一章　能知現實之方法

    真現實論，為現量實相之說明。依能知現實之方法、與所知現實之事理、及能知所知之關係以為材料，於是有宗依論。

    今言現實，必先知於現實；云知現實，必有能知於現實之方法，故首論現比量及其真似比量。所用工具，一為形數度量，二為言語文字，故依次說數量、聲明。對於現實已能自知，且已完備所用工具，則能發表悟他，悟他在破其似而立乎真，故次又論立破真似。今由立破真似，可有悟他之功，則古近遺傳之教義，應亦有悟他之功用可資依據。然當評審批判，別其真妄偏圓，故有遺教評判。今以如此方法，謂能令自及他知於現實，與古近人能知方法，應為比較研核，故有方法評判。集此六事，乃完成能知現實之方法。然此能知方法，同時亦為所知現實；凡所知有非能知者，能知無不是所知故。

    第一節　現比真似
    一　何謂現比真似
    現謂現量，比謂比量，真謂真現量、真比量，似謂似現量、似比量。量是規矩繩墨準確刊定之義。諸正確之知識，概名曰量。昔有佛陀學者陳那，作集量論，分析「量」之種類，於古傳之諸量，或廢或合，僅存現比二量。於現比中之純真或貌似，又分真似，此即今茲之所言也。能知之量，唯現比之二者，以所知之境，亦唯事理之二故。事曰自相，能知者曰現量；理曰共相，能知者曰比量。現量亦云現知，謂於現在事顯現證知故。比量亦云比知，謂於比類理推比決知故。顯現證知者，恰當於事之自相，曰真現量。推比決知者，恰當於理之共相，曰真比量。貌似顯現證知而不恰當於事之自相者，曰似現量。貌似推比決知而不恰當於理之共相者──共相猶云概念，亦猶科學所云公式──，曰似比量。今欲求能知現實之方法，即在如何辨別真似，離似而即真耳。於現實中除自相之事及共相之理，更無可知之境，故能知之量，亦不容至於三也。

    二　自相與共相
    一一現變實事──一聲至一地球──，其各自體及其別義，各唯此事，不通餘事。譬如現聞一聲──聲亦依共相理所立假名，通餘一一聲故。現所聞聲，實離能詮之名及所詮理，然今假借以但指現聞之一聲，便立言耳──，不關餘一一聲，是謂事之自體──自體猶云本身──。現聞此一聲事，變現即滅──變現即滅，猶云無常，亦依共相理所立假名。在現聞聲，實亦離此名理，今亦假借為說，便立言耳──，不關其餘一一事之變現即滅，是謂事之別義。一一事之自體及其別義，統名自相之事。自相唯是一一事離言之現實，若事體事義之貫通於餘一一事者，如縷貫華，即為一一諸事之共相理。如說曰「聲」，聲之一名，所詮事體，通於人聲、鳥聲、樹聲、風聲、以及他星球聲，曰「共事體」；又曰「變現即滅」，此言所詮事義，亦通於一一聲及餘色香等上，曰「共事義」。一一事之共體及其共義，統名共相之理。於此有顯然可知者，共相之理必依自相之事而立，一也；自相事唯是於現在事顯現證知之離言現實，二也；能詮理之名及名所詮之理，皆由推比決知之共相而立者，三也；假名但能詮共相之假理，不能詮自相之實事，四也；依假名理所成假智，亦但能知共相名理而不能知自相實事，五也。統此五義，則孰為事量所知之自相，與孰為理量所知之共相，皆可知矣。然尚有難言者，則世人混於假說之自相、共相而不能分辨也。於假說中，此一聲為自相，則餘一一聲為共相。然以諸變礙事──色法──為共相時，聲亦可云自相。更以諸實事體──色法及心、心所──為共相時，變礙事亦可云自相。更以諸事及義──義指分位及和合相續之假法──為共相時，實事體亦可云自相。更以諸變事及不變為共相時，諸事義亦可云自相。更以諸有及無為共相時，則諸有亦可云自相。自相、共相，重重差別無定。類與不類，相與為類。別與不別，相與為別。類之無盡，別之無盡。然此假說中之類別，皆共相中之差別相；所云自相，非真自相，知真自相離名理等，唯是現量所證知之實相，故曰現實即是現量實相。仿現量實相而起推比所知之假相，而有共相、差別相等名理，即事實而觀其變現，則為因相。即變現而觀其事實，則為果相。故曰現實即是現變實事。假依於實，實不可說，說皆唯假，假不離實。是謂現實之自相、共相、差別相、因相、果相，而不同於「執假為實」之倒見也。

    三　能知之現量心
    若「能知心」於「現知境」無有遮隱迷亂，如光顯色，各別顯現，分明證知一一事之自相，則為能知之現量心。剋實而言，唯有離二執障時之淨智相應心品，方是真現量心。然在因明家之量論，須共通俗，不同佛陀學之內明，故說四類：一者，依色根之前五識現量心──官覺──，依眼、耳等根覺色聲等自相故。二者，依意根之第六識現量──心，謂與前五識同時起之第六識，亦明了覺知一一色聲等之自相故。三者，此諸識心及相應心所等，於現知時一一各自證知之自證現量心，凡起一心及一心所，各自知故。一一心及心所各自知其自相。四者，依意根識定心相應心品之現量心，定心於定境中，不論觀事體與事義，皆離共相之名理等各別顯現，故皆證知境之自相。此四皆為俗間及佛陀學內明共通之現量心。俗間即以凡境一一事義自相為所知故，佛等即以聖境一一事義自相為所知故。而第四定心相應之現量，尤為溝通俗間與內明之樞要，離我法執及煩惱所知障之淨智亦依之起故。今之現實主義，即為內明，故應更說內明現量。一者，一切種識之現量心，於攝持之一切種子及變現之根身、器界，一一了知其自相故。二者，離二執障之淨智相應心品現量心，此通妙觀察智等之四智相應心品，了一一事體、事義自相故。前者不共凡愚──愚指小乘──，後雖不通凡俗，然與小乘聖者或通不通。或通者，離我執煩惱障之淨智；不通者，離法執所知障之淨智，唯大乘聖者能有故。故內明之現量，較前四現量大有勝劣之差別。然前四現量，平等為比量所依，人間以至佛陀，無勝無劣。以比量之為用，或明俗事，或明勝義，皆不定故。今為了知現實而說明現實故，將以現量作比量之所依，以為立正破邪之據，則必依人間共同承認之現量，乃可為是非裁判之標準。故所宗雖在內明之現量，而同時亦兼重因明之現量也。

    四　現量之所知境
    有現實事義顯現境，乃生現量之心，故現境為現量之因。由現量知所知事義，乃呈顯現之境，故現量為現境之因。此即陳那於觀所緣緣論所謂「同時是緣，亦是所緣」者也。故理門論說：「顯現境，亦名現量，是現量之所因及所知故」。諸現量所知境，即是一一事體，事義自相。然須遠離四事以為其相：一者，不現見事，如日光映奪時不現見之星月，時彼星月為憶念相，非顯現境。二者，惑亂覺事，如在舟中，於舟行時，見岸移動，而岸移動，為幻覺相──夢境同之──，非現實境。三者，錯謬覺事，如闇夜中見繩疑怖是蛇，彼蛇為錯覺相，非顯實境。四者，名相所分別事，即諸共相名理種類差別，及於實事增益餘相餘義之所施設，蔽失一一事義自相，非顯現實事境。遠離此之四事，乃為現量之所知境。故現量之所知，惟是諸現量心各各現證知之一一事義現實自相。

    五　能知之比量心
    除現量而外，所餘之正確知識，概曰比量，恰同近人所云「理智」。人間以至佛陀共通之比量心，唯在依意根起之第六識。各人之第六識，皆有與前五識同時了一一事義自相之現量境故，得依顯現證知之事義自相、或已曾推比決知之事義共相，據以為因以推比未知之事義，決知其共相事義之通理何屬，乃得建立名言，詮此共相之理，貫通於彼諸多事義。故推比決知──比量──之方法，在以第六識中尋觀伺察之二種心作用──，粗觀概略，細察幽微──，以推度比核彼諸多事義中之相關係者而決定其共相理──公例──之何在。此由推比得決之能知心，是謂比量。凡遇一未曾決知事當前，先觀得其共餘事之一重要關係點，為此事遍然之關係──因三相中，第一遍是宗之因法之相──，從而察得彼一關係點若有時定有某義──同品定有相──，某義若無之事上，決無此一關係點──異品遍無性──，於是、以此事既有彼一關係點，即可決知此事必為有某義之諸事同類。例如觀得「聲」由臍喉舌等鼓動所作成之一重要關係點，而若有「作成」之關係，定有變壞之無常義，若無變壞之無常義，必無有「作成」之關係，由是既知「聲」有「作成」關係，即可決知「聲」亦必為無常變壞之同類事。此唯不同西洋邏輯印度因明之三段法，而同中國墨辯之二段法──見所著之墨子平議──，其式如左：

    「聲」是「作成」…………邏輯之小前提…………因明之因。
    凡作成之事必變壞無常……邏輯之大前提……因明之同喻體。

    不須先立因明之宗，或後加邏輯之結也。故在為成立自心之比量正知，莫簡捷於墨辯。然為舉以曉喻他人──他比量──，則又須以因明之三支法為最靈便完備，此待於立破真似節中再言之。西洋論理學中之歸納法，即此成立自心之推比決知法。乍觀一事，得其一關係點，更尋觀於有彼一關係點之未曾決知事，合之「已曾決知事」中之有彼一關係點者，察其以各各有此一關係點，故必為同有某義之事，乃由所觀此事及推觀之各事，以各各有彼一關係點故，必為有某義事之同類事──例此聲及各聲與瓶盆等，同為無常變壞之物──，得成明決之知識也。要之，能知之比量心，乃第六識和同現量、憶念、尋觀、伺察等心作用於一一事義推比諸多事義後得成之明決知識也；所謂隨憶念、隨計度之分別是。

    六　比量之所知境
    比量之所知境，即為共相差別相等之理。詮表此理，則為名等，所謂分別所分別之相與名是。若比量中「相」，區別前現量中「相」，則可名現量中之相曰「事」，而別名比量中之相曰「理」。理為名之所詮表者，名為理之能詮表者。依理立名辭等，依名辭等顯理。無理則無名等，無名等亦無理。無名等理則無分別，無分別亦無名等理。名辭等與理及分別三者和合，乃成比量，若缺其一，即不成就。故比量智，亦曰理智。云理智者，以比量之境名比量者也。比量「境理」──理即是境，則獨影境及帶質境──對現量之「事自相境」──性境──，則皆為共相理──共相即理，理即共相──，共相理境。共有大小，大共對小共有不共，小共對大共有不共，小共對小共有不共，大共對大共有不共。最大共則都無不共──一元論之一元──，最小共則但有不共。共中不共曰別，不共中共曰類，類至無不類則無別無不類，別至無不別則無類不別，類別、別類，則為比量境中依共相理所增起之差別相理。依一類或一別之差別相理境，觀其藉以生成之眾關係，則為比量境中依差別相理所增起之因相理。即觀彼眾關係所成之差別相，則為比量境中依差別相理所增起之果相理。共差別相，觀諸事實遍無不盡，是謂大宇。因相、果相，觀諸變現遍無不盡，是謂永宙。要之，非自相事不得有共相理，故比量境必依現量境起。非共相理不得有差別之相理，故差別相理依共相理起。非差別相理不得有因果之相理，故因果相理必依差別相理起。反之，則無共相、差別相、因相、果相理，亦無自相事可以名理等分別說之。故自相事遠離名理分別，而分別言說之，即為名理而非自相之事。以之凡可分別言說之名等所詮理，皆為比量所知境理；然比量所知境理，皆詮在名等，故今當就名等更詳論之。

    七　名之構成如吾人噭然而曰「犬」，用茲「犬」之一名，名一現觀之物，則亦以吾現觀之此一物，與吾曾知之犬相類，或其形色相類，或其質觸相類，或其吠聲相類，或其活動相類，或其表示於聲動之心態相類，吾乃將此所現觀之一物，納入吾憶念中所曾知之「犬共相」中──一共相理，即一概念──，名之曰犬。若察其但有形色之相類，則名犬畫犬影而不得名犬也。若察其但有形色質觸之相類，則名人造物犬而不得名犬也。雖察其亦有聲音活動而無表示之心態，則名人造機器犬而仍不得名犬也。此為「犬共相」內非真犬之分別。使其為真犬也，或疑曰「羊」，然又當憶念吾曾知之羊共相，辨其形色非羊，質觸非羊，聲音非羊，動態非羊，心態非羊，乃得決其疑曰「此必是犬而定非羊」。對於疑曰羊者如此，對於疑曰牛者、馬者、人者、樹者、石者、雲者，如是乃至歷窮一切名物，皆可如此。此為「犬共相」外非犬類之分別。盡此內容及外延之類別，對於此一物屬於犬共相乃得疑斷信成，名之曰犬。故加一物以「名」，其名必經比量乃獲構成。其式如下：

    此一物類吾人曾知之犬………因…………小前提
    既類吾人曾知之犬應是犬……同喻體……大前提

    夫以一名指稱一物，習若甚易，乃必經許多之推比，始獲決知而下「此是犬」之結論──宗──，名之曰犬，竟如是艱難也！然此猶以「憶知中有約定俗成之共相名」為所依者。若使吾人新遇一物，於習俗中既無成名可以名之，吾曾知之名物中亦絕無其相類者，雖可刱製一名名之，然欲使此刱製之名盡能詮表此所名物共相內共相外之類別理，必察盡此物共相內之別以類其內，又辨盡此物共相外之類以別其外，極成為是此非餘之概念，確能以此名詮此概念──概念即物──，此名乃為成立。既為他日重遇此物同類之物可加之以此名，亦為曉喻他人可用此名以說明於此物。凡此或以曾知之類名名現觀之物，或觀新遇之物而刱新名，以理立名，以名詮理，名物──即名理──之構成皆經比量，決然可知之矣。名有遍名者，前所謂最大共，則都無不共也。名有獨名者，前所謂最小共，則但有不共也。名有類名者，為有不共之大共名──若言生物，對無生物為不共，對生物為共──。名有別名者，為有不共之小共名──若言人生，對旁生等為不共，對人等為共──。類上有類，則類名可退為別名；別下有別，則別名可進為類名。雖進退之無定，其為類名別名無異。剋實言之，唯有類名別名，無遍名與獨名。中國之「物」，似為遍名，其廣義無不可名為「物」故。然物仍與非物相對，非物即「無」，物之一名不遍於「無」，即非遍名，使為遍名，則吾人在分別記憶中即不能有「物名」之概念。佛學之「法」，似為遍名，有曰有法，無曰無法，雖無亦可名為法故。然法仍與非法相對，使為非法，吾人分別憶念中即不能有「法名」之概念；然今姑以法為遍名。在一「一神教」於所奉之「神」，似為獨名，然合其餘神教所奉之神，則亦為類下之別名，或別上之類名。在一世界之「日」，似為獨名，然日為恆星而類於日之恆星，太空中不知有若干千萬，故日亦為類中別名。一人「姓名」，似為獨名，而古今亦多同此姓名者，故亦可為類中別名。然今姑以若「孔丘」，若「釋迦牟尼」等為獨名。遍名但便總持，不彰比量之理；獨名但便稱呼，亦無比量之理。故比量之理智，著於類別之名。

    八　辭之構成
    辭者，主位、賓位──前陳後陳──「兩事義名」（多事義名合成者，亦作兩事義名看），綴以一中介名──若是或非等名──，觀主位名物所關係名物，判定是否與賓位名物有無關係也。例云：「聲是無常」。聲是事共相名，此居主位；無常則是義共相名，此居賓位。綴以中介「是」之一名，構成一辭，乃判定主位聲事，必有賓位無常義之關係。由是「聲事」可入有無常義事之事類。若舉無常物名，聲事即含無常物名之內。此明由別成類之比量理。例云：白馬非馬。馬者、馬之全類，白馬者，乃馬類中之一別，二者均為事共相名。主位之白馬名，與賓位之馬名，所詮之共相理──概念──實有不同。綴以中介「非」之一名，構成一辭，於是白馬別為一類，應名白馬，不應但名曰馬；若但曰馬，不得即是白馬。此明由類成別之比量理。舉此二例，辭所詮理之比量境，大抵皆可知矣。然一辭中之主賓位，居之者不限定是何名物。前舉二例，一為聲事名居主位，而無常義名居賓位，事主義賓。一為白馬事名居主位，而馬事名居賓位，主賓皆事。然義名居主而事名居賓，亦可例云：「是非由人」。是非是義名，而人是事名，義主事賓。亦可主賓皆是義名，例云：「無常者必無我」。無常是義名，無我亦義名，主賓皆義。現量中事自相、義自相皆曰事，比量中共相事、共相義皆曰理。此中論比量境，須知所言事義，皆共相事義之理耳。然名與辭有不同者，名但能詮共差別相，辭亦兼能詮因果相。例云：「以境有故心有」──或心有故境有──。「以境有」詮「心有」之因相，「故心有」詮「境有」之果相，此因果相必成一辭，乃能詮表。若在於名，曰心，曰境，則境名與心名，均不能詮表因果相理也。

    九　論之構成
    綴名成辭，連辭成論。凡詮表類別相或因果相，本祗一辭便可。然或自疑未決，或因他疑待解，則須推比更求解決。例云：「聲是無常」，或疑何以知必無常，或反詰曰何以知聲非常，則須推觀有此關係則必無常之已知共知關係點，若「作成」等，在聲有否；聲若有所作成性等，則聲決是無常而非是常。然今已知現知共知語聲是喉舌等鼓動之所作成，作成者必無常，則可曰聲是喉等所作成，故聲無常。設因所含之意，猶未充分表示，自疑他疑尚須解釋，則當舉現事以為之證決，曰：瓶盆等諸由造作成者，現見是無常，故聲既由喉等所作成，亦必無常。且「真空」等諸是常者，共知皆非由任何所作成；聲既由喉等所作成，故非是常。如此推比之後，則辭盡而疑絕，可決知聲是無常，必非是常矣。如此推論之論，其所詮理，實為比量所知境之究竟，亦為推比決知之所以為決定知識者也。然在推比以自求其決知，或不須如許之形式，或但如此已足完成，故或如墨辯之二段；或如法稱正理方隅及耆那教徒等，謂但能顯宗、因二分之不相離，即得決定，而喻分為可廢除也。若在令他曉悟，或摧敵論，則須依立場及對方之關係上，更增規律以盡利用。而此等在今自求決知中，則為無用，故法稱等後期因明學者，對於陳那、商羯羅等所定因明規律，或有減廢。待於立破真似節中再詳。積論以成篇章，乃至聚成一書，則為論聚。所成推比決知之所知理，無加於論，謂之論聚，仍得論稱。故今以論為比量所知境之極，所知共差別相及因果相，至論已決成故。

    十　現比與真似
    諸正確之知識，不能逾越現量比量。現量知自相事，比量知共差別因果相理。所知事理已盡所知境故，越此更無可知境故，現量比量括盡諸正確之知識。若然，則人間何故有許多不能以現量比量審檢之知識，不可歸入現量比量中耶？答曰：此為幼稚現比量之謬似知識，故不能與長成現比量之真正知識齊一，發生牴牾。然幼稚現比量知識，亦現比量知識，非逾越現比量之知識也，特未能上齊「長成現比量知識」之程度耳。謂之似現比量知識，非現比量外另一種之知識也。學者間或以似現比量知識稱「直覺」，直覺者，不待推論而直接知覺之謂。然真現量固不待推論而直覺；習之極熟之真比量，亦不待推論而直覺──若佛陀之不有尋伺──。直覺不限於幼稚現比量知識，而長成現比量知識尤富有其直覺；特人間一般之直覺，多為幼稚現比量之知識而已。知人間一般之直覺，多為幼稚現比量之知識，則可知其不能以「長成現比量知識」檢定之故。知幼稚現比量之為謬似知識，則知其為似現比量，知其為程度幼稚之似現比量，則知無現比量外之知識，而現比量特為長成之正確知識耳。在有「長成現比量正知」者，亦唯施祛似謬、顯真正之教育，以提高幼稚程度使之長成爾。然教育兒童者，須察兒童心理，順兒童心理為本位，引之漸令長成。今對人間一般幼稚知識，亦應察知其幼稚知識之狀態，順之導令長成。依真化俗──俗即人間或有情間一般直覺知識──，依俗達真，真俗互依而不分離，即今現實主義之佛陀學。然幼稚與長成，無一定之分界，幼稚生為幼稚，小學生為長成；小學生為幼稚，中學生為長成；中學生為幼稚，大學生為長成；大學生為幼稚，大學研究生為長成；研究生為幼稚，大學博士教授等為長成。人間假定以博士教授為長成，若以功成道就之先覺者乃為長成，則大學博士教授等猶為幼稚，今在知識亦然。以一般學者比量理智為長成，則一般常俗直覺為幼稚；以未離執障者少分現量智──定心現量──為長成，則一般學者為幼稚；以離一分執障真現量淨智為長成，則未離執障者皆為幼稚；以全離執障者之淨智為長成──佛陀──，則未全離執障者亦皆為幼稚，幼稚之與長成，程度相差如此懸遠。且愈幼稚者愈多，而愈長成者愈少。故真似之辨，每不能即決。然今且依一般學者知識，以導一般常俗知識而漸近耳。猶之學校教育，且依小學為基礎也。

    十一　現量之真似
    前言現量，即言學者以上所共通承認之真現量也。常俗幼稚直覺之似現量，猶廣流行。若迷信人間之大地與天相對，日球繞地運行，其執信之堅決，固曰吾人莫不現見如此也。然在真現量中之自相事，實無彼所執信之理，彼理乃由誤推妄比、積習傳說所集成之謬理──概念──。曉之以學者推比決知之正理，可曰汝所執者，實非顯現證知之事，乃依舟運岸移般之幻覺，加以推比、積以習傳而成之謬知也。而地實為繞日以行之一星球。又迷著人間之各個人物，執各為整個之一個實體，其執信之堅決，固曰吾人莫不現見如此也。然在真現量中之自相事，實無彼所執信之理，彼理亦由誤推妄比、積習傳說所集成之謬理。曉之以學者推比決知之正理，乃曰汝所執者，實非顯現實知之事，乃依見繩為蛇般之錯覺，加以推比、積以習傳而成之謬知也。而各個實為多事和合、捷變相續之集團。略舉二例，可知在理智學者之長成知識，觀常俗直觀之所謂「現見」，為如何幼稚謬似矣！然理智學者似現量之謬知猶在也。假定聲及光等之傳達，須有所依託，而日傳達地球所經過之間，亦必有其所依，乃推論彼所依者為以太；在假想上假立以太以為說明上之便利，本無不可。乃旋忘其為推論設想之假理，而執為顯現證知之實事，謂現實事變皆由以太波動而變現，則倒執比量假理為現量實事，不能謂非幼稚之謬似現量矣！又可分析證知之原質，略得八十種上下，而不能謂此種原質更不可分析也。則假定更有佔空間最小點之分子、原子、電子，分子是原子之集團，原子是電子之集團，電子亦仍為一集團，立為假說以便利於分析觀察，亦無不可。乃旋忘其為推論設想之假理，而執為顯現證知之實事──實證所得──，謂現實事變皆由電子等集合之所變現，則倒執比量假理為現量實事，不能謂非幼稚之謬似現量矣！略舉二例，可知在佛陀學者之長成正知，觀學者直覺之所謂實證，為如何幼稚謬似矣！在今之現實正知者，則依現量而知之自相事──現量實相──，而以比量施設名物、名物之單素。亦遵現量所知之自相事，而以比量施設分析共相名物與分析單素之關係──成事與事素之關係──。亦循現量所知之自相事，而以比量施設說明不增益亦不為減損。增益者，如前述。其減損者，各心心所為各自顯現證知之最明確現量事，而近今若行為派等心理學者，減損遮撥為無，尤違現量所知之自相事。而正知現實者，則有言其有，無言其無，假言其假，實言其實而不增損也。是為現實主義者應用現量之能知現實方法。

    十二　比量之真似
    前言比量，亦言學者以上所共通承認之真比量也。常俗幼稚直覺之似比量，亦廣流行。若迷信人間以上有一刱造人間而主宰之者，字之曰上帝。謂人間乃彼在七千年前所造成者，統治迄今而無有已。就而詰其因何知有此刱造主宰者之神，則以原始之人祖，必有所從生。而器皿等必有造作主宰之者，今此人間亦然，故必有神生造主治。而學者曉以比量之正理，則曰人間從質、力、礦、植、動等所演生之自然物，絕無刱造及主宰者之神，汝所執者，乃依錯覺而妄計誤傳之謬說。常俗又迷著各人之肉身，如一房屋內，有為之主者，身死則猶屋主出屋而他去，胎兒生則猶屋主造屋而居住，號曰靈魂──神我──。就而詰其因何知此身內有主我之靈魂，則以能記憶數十年經驗不忘及夢時他去醒時復歸與活知求樂排苦死尸不知等，故知身內決有為主之我，號曰靈魂。而學者曉以比量之正理，則曰人身由父母等遺傳及質力生機等組合，與環境教育等適應，乃成記憶知覺活動等心作用；汝所執者，乃依幻覺而妄計誤傳之謬說。略舉二例，可知在理智學者之長成知識，觀常俗比量之所謂決知，為如何幼稚謬似矣！然理智學者之似比量謬知，猶在也。推觀原子等皆不離質力而有感覺，演為礦、植、動物以至人生，故亦有不相分離之物理、生理、心理作用──見赫凱爾一元哲學──，以為理智上之方便，雖屬需要，乃倒執質力感覺三位一體之一元實物──彼曰實質，或唯物的一元──，以為推論之所必有，昧其為推想之假名──假名概念，或假名物──，則不能謂非幼稚之謬似比量矣！推觀人生等，在可能範圍內有自由活動之意志力，以為吾人持身處世修行進化中能自選擇及趨向之策源地，以為知行上之方便，雖屬需要，乃倒執先天良心無上命令之道德律，為吾人行為最高至善標準──見康德之實際理性批判──，以為推論之所必有，昧其為推想之假名，則不能謂非幼稚之謬似比量矣！可知在佛陀學者之長成正知，觀學者比量之所謂推斷，為如何幼稚謬似矣！在今之現實正知者，則不逾越比量所知之共相理──現變實事，現事實性，現覺實變──，而依現量施設名物、名物之單素。亦不逾越比量所知之共相理，而依現量施設分析共相名物與分析單素之關係。亦不逾越比量所知之共相理，而依現量施設說明不增益亦不為減損。增益者，如前述。其減損者，各有情者之利他害他業，感或福或禍之報復，固為依現變實事之推論上可決知之因果相，而近今若唯物派等虛無學者──馬克司等屬之──，減損遮撥為無，尤違比量所知之共相理。而正知現實者，則有言其有，無言其無，假言其假，實言其實而不增損也。是為現實主義者應用比量之能知現實方法。

    十三　似現比之概觀
    非真莫辨乎似，而似亦可顯真。常俗之似現量、似比量，多由錯覺及隨憶念分別之所習成；學者之似現量、似比量，多由幻覺及隨計度分別之所習成。常俗既非無幻覺及少分之隨計度分別，學者亦非無錯覺及少分之隨憶念分別。幻覺不知其幻，即為錯覺之錯。若愛恩斯坦相對論，則庶幾能明幻覺之為幻覺，而漸除於幻覺境上錯執為實之妄計。知其為幻而觀其幻，如吾人之觀電影然，亦何害乎。詩歌、音樂、圖畫、戲劇等文藝，皆覺其為幻而樂其幻者；愚者執為實事，則迷謬矣。故常俗曰人、曰佛陀、曰瓶、曰地球，而正知者亦隨順之曰人、曰佛陀、曰瓶、曰地球，稱名雖同，而愚者各執為實物──事──，正知者了其為假名──理──，猶愚者執電影為實，智者則知其為幻影，固倜然不同也。為此今正知現實者，雖同此現實而與一般學者之所知不同；亦猶同此現實，而學者所知與常俗不同。然現實正知者，固希望常俗間之妄執謬習，能漸為學者間一分正理之所改轉。同時尤希望學者間一分謬執，能漸為現實正知者之所改轉。於是由似現比謬知，漸成真比量之正知。依真比量之正知，而內觀人間，外察萬有，盡一切現實界，久之直覺皆如電影之幻，或增或損之種種迷謬執，無力再得生起。由是漸能引發離執障之真現量智，顯現證知一切事義自相之離言境──真如──，現知現實──現量實相──，自悟悟他。夫人間知識之猶在幼稚謬似之程度內，稍能虛心不躁之學者，當無不自知且公認之。則未可執今世初步科學方法，而自限知識之進步。且當精進於更進步之現實主義方法──高等科學方法──，求真正之知識，豈非今之學者所應努力者乎！


2-2第一章第二節

    第二節　算學略說

    一　算學概說
    在現量中，事體義之自相，雖亦不無自量，但時空數量之各種計算方法，既用不著，亦用不進；故現量自相，為超一切量之超量事。然吾人之思想──分別──、言說──名相──，既皆為比量共相理，而用推比來決知時，首要之工具即數量，否則將無推比可能，何從以求決知！換言之，即無運思想施言說之可能。故比量共相理之思想言說，皆從數量起。野蠻及旁生──動物──等，縱無言語文字，知相而不知名，然亦必有簡單數量思想，蓋猶在言語文字之前也。由希臘古哲學，有以數量為發生萬有之本者。較之老子以有名為萬物之母，僅明人文思想之所由起，更為深廣。近世以批評哲學著名之康德，以十二範疇為先天思想。而歷來科學皆以算學為基礎，非無故也。然皆比量理而未觸現量事也。老莊等強名現量事為道為一──或無名之樸及自然──，而曰：「一生二、二生三、三生萬物」。二者、天地之二，三者、天地人之三才。以人仰天俛地而生萬億名物。老、孔共通之易，則一──太極──生二──陰陽──。二生四──太陰、太陽、少陰、少陽──，四生八──八卦──，八生萬象。殷周相承之洪範，則以一、三、五、七、九之奇數而推演。要皆以一為生起之所依。然真現量中之自相事義，非多非一，一亦不存；而真比量中之共相事義，亦一亦多，多亦並著。故在比量理中，謂一生二以至多。其實亦應謂由多或二以生一。近人考諸野蠻民族，有僅知以手指計數而知五者，五以上則謂之曰多。有僅知以爾我計數而知二者，二以上則謂之曰多。然絕無有不知多與二，而但知一者。由此可知一、多之思想，同時而並著，不得謂由一生二、生多也。而康德與歷來之科學者，僅知以數理為知識基礎，不知以超數量現量事為知識之本源，故雖有比量理智，亦多迷謬也。然此為常俗及學者間似現比量之通病，不得責之一二人也。比量理中，能知十數，十十以進，乃為數理發達後之計算。觀之中國印度以及西洋，皆相一致，然算學非徒計算數量也。除數量之計算，更有空量與時量之計算，特數量之計算，最為普遍明確──若二加二必為四等──。數量中不必有空量──方、或空間形體之幾何學──、時量──時間、或古今過現未之時代表──，空量、時量上，則必有數量。故有時統稱算學為數量，近人亦多合稱算學為數學也。

    二　數量概說
    中國計數之十進位，一、十、百、千、萬、億、兆、京、垓、秭、壤、溝、澗、正、載之十六位，實際上，億以上皆以萬數表之，若十萬、百萬、千萬等。而億兆等名，已不常用之；京、垓等名，更等於虛設矣。不但中國如此，即在今之人間，亦如此也。故西洋之計數，雖或不止此十六位，然實際應用上，亦五六位耳。佛陀學之各經論中，則常用洛叉、俱胝、那庾多、阿僧企耶等。其數量計算位，實超過人間常用之數位。大小乘諸論，及佛所行讚，與法華經、華嚴經等，雖計算法及數目之次序多少似不一致，但合觀之，則十進之加法、與倍進之乘法而已。今以代表初期小乘學之上座部說──出今錫蘭島巴利文三藏之上座部對法論所傳──，代表後期小乘學之俱舍論說──一切有部之對法藏──，代表大乘學之華嚴經說，列為三說，次第明之。

    三　上座部之數量
    錫蘭島之佛學，是阿輸迦王出家子姪摩哂陀所傳去，屬於上座部之一派。或上座部、大眾部未分裂時，稱上座之原始佛徒派，故自稱其三藏之巴利文，是佛說法所用之語，承佛親傳而來之正統派。今緬甸、暹羅之所傳，亦屬此派。西洋人所知之佛學，亦皆以此為本。其傳承之歷史，今尚不能清楚。大抵千五百年前，曾有一佛鳴尊者，訓釋三藏，等於薩婆多部在北方之訓釋三藏──大毗婆沙論等──，遂為此派從古迄今楷模。中國所傳譯，多從北方及印度而來。經律雖無大異，而此派對法藏論之不同處，則於近代西洋人之著述乃稍知之。此派對於數量之說，據其共傳信者，從十進百之十進位，共十六位。然較中國之數量位，已加二位；以中國之十六位，從一數起算故。此或為印度古來相傳之計數方法，非必為佛陀學之所獨有。今表列其次序如左：

十 個 十 等於一百 | 十 個 百 等於一千
十 個 千 等於一萬 | 十 個 萬 等於一洛叉(億也)
十 個 洛 叉 等於一大洛叉(用俱舍譯語兆也) | 十個 大洛 叉 等於一俱胝(京也)
十 個 俱 胝 等於一額部曇(垓也) | 十個 額部 曇 等於一缽曇摩
十個缽 曇 摩 等於一大阿庾多(用俱舍譯語) | 十個大阿庾多 等於一那庾多(同上)
十個那 庾 多 等於一大缽曇摩 | 十個大缽曇摩 等於一缽羅庾多(用俱舍譯語)
十個缽羅庾多 等於一三慕達羅(正也) | 十個三慕達羅 等於一末陀(載也)
十 個 末 陀 等於一大矜羯羅(用俱舍譯語) | 十個大矜羯羅 等於一頻跋羅(用俱舍譯語)

    此十六位，加一數位及十數位，則十八位。至十八位，則為十個萬萬萬萬。而中國十六位之載，則為千個萬萬萬也。大抵一個萬萬為國民數，今日過一個萬萬民數之國家，不過二三國耳，大都僅數百萬或數千萬而已。故諸國通用之數字，至於兆字而止。一個萬萬萬，為生物類數，佛陀學以有情眾生為所觀境，故常用那庾多等數。而中國之生生哲學，不能逾此，故至於千個萬萬萬而止，不能至於萬萬萬萬。萬萬萬萬，為人間肉眼所看見之形物──宇宙──數，故古近東西之常俗知識，至於萬萬萬萬而止。而此原始佛徒傳於錫蘭等之印度思想，遂為其代表而亦至於此。然文化發達後之學者間，則猶不能以此為止，故又有俱舍論之說。

    四　俱舍論之數量
    俱舍論之數量，亦十進法，今采列之於左：

十 個 一 等於一十 | 十 個 十 等於一百
十 個 百 等於一千 | 十 個 千 等於一萬
十 個 萬 等於一洛 叉 | 十 個 洛 叉 等於一 大 洛 叉
十個 大 洛 叉 等於一俱 胝 | 十 個 俱 胝 等於一 末 陀
十個 末 陀 等於一阿 庾 多 | 十個阿 庾 多 等於一大阿 庾 多
十個大阿 庾 多 等於一那 庾 多 | 十個那 庾 多 等於一大那 庾 多
十個大那 庾 多 等於一缽羅庾多 | 十個缽羅庾多 等於一大缽羅庾多
十個大缽羅庾多 等於一矜 羯 羅 | 十個矜 羯 羅 等於一大矜 羯 羅
十個大矜 羯 羅 等於一頻 跋 羅(鍚蘭說齊此) | 十個頻 跋 羅 等於一大頻 跋 羅
十個大頻 跋 羅 等於一阿 芻 婆 | 十個阿 芻 婆 等於一大阿 芻 婆
十個大阿 芻 婆 等於一毗 婆 訶 | 十個毗 婆 訶 等於一大毗 婆 訶
十個大毗 婆 訶 等於一嗢 蹭 伽 | 十個嗢 蹭 伽 等於一大嗢 蹭 伽
十個大嗢 蹭 伽 等於一婆 喝 那 | 十個婆 喝 那 等於一大婆 喝 那
十個大婆 喝 那 等於一地 致 婆 | 十個地 致 婆 等於一大地 致 婆
十個大地 致 婆 等於一醯 都 | 十個 醯 都 等於一 大 醯 都
十個 大 醯 都 等於一羯 臘 婆 | 十個羯 臘 婆 等於一大羯 臘 婆
十個大羯 臘 婆 等於一印 達 羅 | 十個印 達 羅 等於一大印 達 羅
十個大印 達 羅 等於一三摩缽耽 | 十個三摩缽耽 等於一大三摩缽耽
十個大三摩缽耽 等於一 揭 底 | 十個 揭 底 等於一大 揭 底
十個大 揭 底 等於一拈筏羅闍 | 十個拈筏羅闍 等於一大拈筏羅闍
十個大拈筏羅闍 等於一姥 達 羅 | 十個姥 達 羅 等於一大姥 達 羅
十個大姥 達 羅 等於一 跋 藍 | 十個 跋 藍 等於一大 跋 藍
十個大 跋 藍 等於一 珊 若 | 十個 珊 若 等於一大 珊 若
十個大 珊 若 等於一毗 步 多 | 十個毗 步 多 等於一大毗 步 多
十個大毗 步 多 等於一跋 羅 攙 | 十個跋 羅 攙 等於一大跋 羅 攙
十個大跋 羅 攙 等於一阿僧企耶 |

    其最高五十一位阿僧企耶數位，即千個萬萬萬萬萬萬萬萬萬萬萬萬萬之數也。佛陀學通用之阿僧企耶數位，大抵指此數而言者。若華嚴經之阿僧祇，則非此十進位之阿僧企耶也。此之數量，雖駭常俗，然在學者計算一太陽系之原子數，或計算一太陽系生長變壞之秒數，及或計算天空中之恆星、彗星、遊星、衛星等星球數，應可不以為多而以為便。故以俱舍之數量說而為代表。然在真現比量之現實主義中，猶有不足之感，乃進探華嚴經之說。

    五　華嚴經之數量
    大方廣佛華嚴經之數量說，在阿僧祇品，茲采於左：

一、俱胝(一百洛叉，數與前等，即千萬也) | 二、阿庾多
三、那由他(即那庾多)(錫蘭說止此) | 四、頻波羅(即頻跋羅)
五、矜羯羅(俱舍論者止此，過此以上之數，難計算之) | 六、阿伽摩
七、最勝 | 八、摩部羅
九、阿部羅 | 十、多部羅
十一、界分 | 十二、普摩
十三、彌摩 | 十四、阿部鈐
十五、彌伽婆 | 十六、毗攞伽
十七、毗伽婆 | 十八、僧羯羅摩
十九、毗薩羅 | 二十、毗贍婆
二十一、毗盛伽 | 二十二、毗素陀
二十三、毗婆訶 | 二十四、毗薄底
二十五、毗佉擔 | 二十六、稱量(一大千界可稱量之原子數)
二十七、一持(一大千界不可稱量之力點數) | 二十八、異路
二十九、顛倒(一大千界之名相分別心數) | 三十、三末耶
三十一、毗睹羅 | 三十二、奚婆羅
三十三、伺察 | 三十四、周廣
三十五、高出 | 三十六、最妙(以上十信菩薩數學)
三十七、泥婆羅 | 三十八、訶理婆
三十九、一動 | 四十 、 訶理蒲
四十一、訶理三 | 四十二、奚魯伽
四十五、達攞步陀 | 四十六、訶魯那
四十七、摩魯陀 | 四十八、懺慕陀
四十九、瑿攞陀 | 五十 、摩魯摩(以上三賢菩薩數學)
五十一、調伏 | 五十二、離憍慢
五十三、不動 | 五十四、極量(以上加行菩薩數學)
五十五、阿麼怛羅 | 五十六、勃麼怛羅
五十七、伽麼怛羅 | 五十八、那麼怛羅
五十九、奚麼怛羅 | 六十 、鞞麼怛羅
六十一、缽羅麼怛羅 | 六十二、尸婆麼怛羅(以上初地菩薩數學)
六十三、翳羅 | 六十四、薜羅
六十五、諦羅 | 六十七、偈羅
六十八、窣步羅(以上二地菩薩數學) | 六十九、泥羅
七十 、計羅 | 七十一、細羅
七十二、睥羅 | 七十三、謎羅(以上三地菩薩數學)
七十四、娑攞茶 | 七十五、謎魯陀
七十六、契魯陀(以上四地菩薩數學) | 七十七、摩睹羅
七十八、娑母羅 | 七十九、阿野婆(以上五地菩薩數學)
八十 、迦麼羅 | 八十一、摩迦婆
八十二、阿怛羅(以上六地菩薩數學) | 八十三、醯魯耶
八十四、薜魯婆 | 八十五、羯羅波
八十六、訶婆婆(以上七地菩薩數學) | 八十七、毗婆羅
八十八、那婆羅 | 八十九、摩攞羅
九十 、娑婆羅 | 九十一、迷攞普
九十二、者麼羅 | 九十三、馱摩羅(以上八地菩薩數學)
九十四、缽攞麼陀 | 九十五、毗伽摩
九十六、烏波跋多 | 九十七、演說
九十八、無盡 | 九十九、出生
一○○、無我(以上九地菩薩數學) | 一○一、阿畔多
一○二、青蓮華 | 一○三、缽頭摩
一○四、僧祇 | 一○五、趣
一○六、至(以上十地菩薩數學) | 一○七、阿僧祇(無數也，乃超過菩薩之數學也)
一○八、阿僧祇轉 | 一○九、無量
一一○、無量轉 | 一一一、無邊
一一二、無邊轉 | 一一三、無等
一一四、無等轉 | 一一五、不可數
一一六、不可數轉(算學之真量) | 一一七、不可稱
一一八、不可稱轉(質素之真量) | 一一九、不可思
一二○、不可思轉 | 一二一、不可量
一二二、不可量轉 | 一二三、不可說
一二四、不可說轉 | 一二五、不可說不可說
一二六、不可說不可說轉(以上真比量之極量) |

    此華嚴之數量，從阿僧企耶起，為佛陀之數學，共二十位，其數之多，窮於計算。俱胝以前，為常俗數，用十進之加法。此中但取為依，不復為之追溯。俱胝以後，即為學者之數，可依之以漸達佛陀之數，乃用倍倍相乘而進之法。四五位後，已難計算，何況至於百二十六位耶？後之二十數位，諸菩薩地亦難自力比知，唯藉佛說而知。故華嚴唯此品佛陀自說，餘皆菩薩說也。菩薩從佛習此數學，乃能算知無量由旬廣大沙聚，悉知其內顆粒多少。亦能算知東方所有一切世界種種差別，次第安住；南西北方四維上下，亦復如是。亦能算知十方所有一切世界廣狹大小及以名字，其中所有一切劫名，一切佛名，一切法名，一切眾生名，一切業名，一切菩薩名，一切諦名，皆悉了知。此自在主童子告善財童子之一切工巧大神通智光明法門也。然始於一數，至不可說不可說轉數，皆比量理，非現量事。而現量事既為一不能觸，亦為不可說不可說轉所不能到也。故曰「若能不觸當今諱，也勝前朝斷舌才」。

    六　空量之計算
    空量計算，即空間點線面積之計算，則幾何學是也。此種計算，佛陀學中，僅至常俗與學者之計算而止，且較之近人所謂幾何學，或尚不逮，則因佛陀於此隨俗而說。大乘學中，但汎言若干佛剎微塵數，而不詳言微塵之量，如何積聚以成佛剎。故言之者，唯在於小乘學。以大乘直觀有情器界等，皆為幻象不用分析觀空，而小乘則須用分析以觀空也。故今亦唯取俱舍論為代表以言之。點線面積之點，假定為不可以長廣厚度量之圓微，線可以量長而未能量廣，面可以量長廣而未能量厚薄，至積乃為具體形物，須量以長短廣狹厚薄之三度。凡度量一形物，必須有此三度；更加時量，則須四五六度乃能得之。若僅有長短廣狹之二度，則如三直線相合而成一三角形式，此種三角形式，但為思想言說圖畫上之假設，而非事實上具體之形物。今取俱舍論說，表演如下：

        最單點曰極微：假定極微為最單點，但是圓量，無長廣厚可量，即風界種；風即輕動之力，等於以太。
        七極微為一微量：即火界種；火即光熱之力，等於電子，已有長廣厚之可量。
        七微量為一金微：即地界種，等於原子。金即堅韌之質。
        七金微為一水微：即水界種，等於分子。水即溼粘之質，由此質成生物質故。
        七水微為一兔毛塵：即生物之原形質也。亦曰生元。
        七兔毛塵為一羊毛塵：無組織之細菌。
        七羊毛塵為一牛毛塵：有組織之細菌。
        七牛毛塵為一隙游塵：隙光中肉眼可見之微塵。
        七隙游塵為一蟣：肉眼可見細蟲之幼蟲。
        七蟣為一虱：肉眼可見之細蟲。
        七虱為一〔麥＋廣〕麥：等於十分為一寸之一分。若計重量，此亦等於一分。一虱等於一毫，一蟣等於一釐。一絲等於一隙游塵，一隙游塵等於一牛毛塵，而一指節以下，等於一錢、一兩、一斤，可知。
        七〔麥＋廣〕麥為一指節：等於十寸為一尺之一寸。而約計為英寸四分之三。

    從極微到〔麥＋廣〕麥，皆七七數相乘而進。有人計算〔麥＋廣〕麥為一、九七五、二二六、七四三個之極微。然此不應計其個數，以七極微為一微量之言，乃指一微有一中心及六方分以言，六方分即長廣厚也。南北為長，東西為廣，上下為厚。成唯識論所謂若有方分，則可分析而非單體；不可分析，則無方分而超空量──謂非復占空間之存在物，而但為假想之境也──。可見其分析為七之分析方法。然亦有計算一蘇迷盧為若干極微與若干斤兩者，要為分析觀空之方便耳。由一指節更推進之，用以量長，即為長短之量；用以量廣，即為廣狹之量；用以量厚或深，即為厚薄高低深淺之量。或謂僅以量長度者，非也。其說如下：

    三指節為一指。
    二十四指為一肘。
    四肘為一弓：約六英尺，或一海尺。
    五百弓為俱盧舍：約三千英尺，或五百海尺，即一里也。或謂一踰繕那為里者，非也。
    八俱盧舍為一踰繕那：踰繕那或譯由旬，即一驛站也。由旬，為佛陀學常用之計量語。踰繕那有小、中、大之三種，此說小踰繕那。一小踰繕那，當中國之二十里或十六里。一中踰繕那，當中國之四十里或三十二里。一大踰繕那，當中國之八十里或六十四里。計蘇迷盧等之大物，則用大踰繕那算之。計人間之行路，或小或中或大無定，故計算每不一。

    踰繕那以上，則大抵用若干踰繕那計之，不另為專名矣。然量物更須有四度以上乃能量得之者，故當進說時量。

    七　時量概說
    時量久暫，其粗顯者，寄於日之出沒，月之圓缺；其細密者，寄於人之心念生滅。故從來之學者，大抵以空量為物之特質，以時量為心之特性。分空量、時量為沒交涉之二理，乃分物、心亦為沒交涉之二事。近愛恩斯坦之相對論數理出，乃知無有離時量之空量，亦無離空量之時量，時空一致，乃有心物。此空量中之時量，不同彼空量中之時量；彼時量中之空量，不同此時量中之空量。換言之，則此心識中之形物，不同彼心識中之形物；彼形物中之心識，不同此形物中之心識。漸成時、空、心、物皆為幻覺之幻象觀。且能推知超比量理之現量事，不得不謂科學者中之首出矣！英國人湯姆生嘗論之曰：愛恩斯坦學說之特點，在置吾人於未有空間、時間、物質諸念以前，以至於最原始之真體──按：即真現量事──，即吾人本之以構成如是之空間、時間、物質諸念者也。今請揣其本而言之，其說自易明矣。試設一羌無經驗之靈性──即離隨憶念、隨計度等分別之現量──，忽焉置之於斯世之場野，其最初所覺察者，即此場野，及其中凡物之全體──幻覺之直覺──。吾人且將設此靈性為人類之靈性，少頃始能辨物──或錯覺，或比量正知──，隨即辨認此場野之一部與其他部，且將覺其本身與此場野為二物也──心境始分──。又設此靈性具有軀體，以為其致思之之中心，於是始有彼此之分辨也──物我始分──。使此靈性適見一花，花中有蜂，花之與蜂，初為一渾然之個體，現於彼處耳。有間，其蜂飛出，而集此靈性之手，則向之個體一部，昔在彼而今在此矣。又使彼蜂螫刺其手，則其事之發生，必在彼蜂與彼花渾然為一體之後。此也，彼也，先也，後也，空間，時間之觀念，於是起矣。且此手中之蜂，原在空間者也。使其悟此，則物體占空間與時間之觀念，由是生焉。蓋空間有不同處，時間有不同點，其理一也。如是推之，物質之概念亦成矣。以「物質概念」為空間、時間與某事合成之概念，未合成時則無物質，足破以物質之原子為本生成萬物之謬。以空間概念、時間概念起於心境物我分辨後之某事──若蜂螫手之事──，足破康德等以空間、時間等為先天觀念之謬。然愛恩斯坦於現量事，猶是推設之比知，尚未能觸證不分心境不辨物我之現量實相，則於現實，猶有一間之隔者也。雖然，以言比量中之時空名物，則盡之矣。可以說現變實事現事實性矣。華嚴法界之六相、十玄觀，亦在是矣。亦知識方法之傑哉！時量之計算法，中國說有一瞬一霎之小單位，依肉眼及所見電光之最速度而言。然幾瞬幾霎以為一須臾，則無計算之法。故僅汎說而已。有計算者，則為三十須臾為一時辰，十二時辰為一晝夜，約三十晝夜為一月，三月為一時季，四季以為一年，三十年為一世，如此而止。今世所通行者，六十忽為一秒，六十秒為一分，十五分為一刻，四刻為一小時，二十四小時為一日，約三十日以為一月，約三百六十五日分十二月為一年，百年為一世紀。此為人事上之時量。生物學者，更有較久之生物紀，動經若干萬年。地質學者，更有較久之地層紀，則動經若干千萬年。天體學者，更有較久之天體紀，則動經若干萬萬年。故在時量之計算，限昔中國之計算──基督教等亦然──，於佛陀學之大時量，以其程度相差太遠，大都為之不能想像。而近代科學者之時量計算，則漸能幾及之也。茲亦用俱舍論之說以略明之。

    八　小時量之計算
    佛陀學中，大抵以「剎那」為計算時量之最暫小單位。有說一念──即心之一動也──頃有九十剎那，計一分鐘為四千五百個剎那。大毗婆沙論則說：一晝夜有六十四萬萬六千六百零六萬六千六百八十個剎那也。然有諸經論，則說：除佛陀不能知剎那之真量。蓋以能知之心念量，粗細有殊，則所知之時量亦萬別千差也。今以俱舍論說，表列如下：

        剎那：比忽較暫。
        百二十剎那為一怛剎那：比秒較久。
        六十怛剎那為一臘縛：比分較久。
        三十臘縛為一牟呼栗多：合今通用時計表之四十八分，即當一刻。
        五呼呼栗多為一迦攞：迦攞譯實時，即當時，合中國古時辰二時，今通用時計之四時。
        六迦攞為一晝夜。

    依此計算，則一晝夜乃為三千二百八十二萬個之剎那，較婆沙之計算，粗顯多也。故此可通常俗及學者間之用。更細微之一動，殆非人間心量之所能覺察思辨矣。故小時量，暫應以此所說剎那為準。

    九　中時量之計算
    佛陀學中，常說晝夜六時，即指六迦攞言。晝三時曰上日，中日，下日；夜三時曰初夜，中夜，後夜。合晝三時、夜三時，為晝夜六時。此大抵為印度佛陀學者之所通用。然亦有分為晝四時，夜四時，合晝夜為八時者。亦有以晝夜六時為晝六時、夜六時，而一晝夜同中國之十二時者。十二迦攞為一晝夜，則牟呼栗多以至剎那，皆加一倍矣。然此等但汎言而非定說，故仍當以俱舍為標準耳。由之進推，則為月季年等。

    三十晝夜為一月：每月分為兩個半月。曰黑半月，乃是中國之十六日至三十日，用月光之初虧，以至全晦為紀。曰白半月，乃是中國之初一日至十五日，用月光之漸盈，以至圓朗為紀。此律藏中常用之黑月、白月，或半月半月是也。由此觀之，印度與中國雖同用月歷，然有不相同者，則中國之初一，是
印度之十六，中國之十五，是印度之三十也。如此黑月、白月兩半分合成者，謂之一月。

    四月為一季：玄奘所稱印度通行之分季法，即每年分為寒季，雨季，熱季是。此分法與餘處不同，大抵出於環境關係，為印度適於實際生活之分法。或分二行，則依肉眼所觀日在天空運行方向而分。謂第一行中，日逐漸北行；第二行中，日逐漸南行也。此大抵出於印度通俗之傳說。或分春、夏、秋、冬四季，則全與中國同，亦為佛陀學理論上之所注重，實為一較妥當較普遍之分法。或分五季，最不齊整。謂四個月為冬季，四個月為春季，一個月為雨季，一晝夜為末季，又三個月為夏季。此似有西洋日曆，用一年日數分月之方法者。故以一日另為一季，其一月或不限三十日也。而毗奈耶律，則稱此分法為當。或分六季，每季兩個月整，乃從三時各分為二而說。故其名稱，亦為漸熱時，盛熱時，雨時，茂時，漸寒時，盛寒時之六時也。或二季以至六季為一年，然以十二月為一年則同。

    十二月為一年：十二度月光之盈虧，以為一年。亦必有閏月法，否則數年之後，季候即不齊等，勢難通用。然其閏月之法，猶不可知。而每年之十二月，則各有專名：一制怛羅月，二呿舍怯月，三逝瑟吒月，四額沙茶月，五室羅伐拏月，六婆達羅缽陀月，七額溫縛叟闍月，八迦刺底迦月，九末伽始羅月，十報沙月，十一磨伽月，十二頗勒寠拏月。合如是十二月，則為一年。

    一百年為一世：此觀於說釋迦時人壽為百歲，及說初百年中，以至三百年中、四百年中等，可知矣。

    五百年為一變：此觀於說佛法住世初五百年如何，以至後五百年如何，可知之矣。

    一千年為一化：此觀於說正法住世千年，像法住世千年，可知。

    一萬二千年為一周：此觀於佛法住世正、像、末共一萬二千年，可知之。

    然歷來佛陀學者，詳於心念生滅相續史，及物界成壞相續史，故說小剎那及大劫簸之時量。而對於人文相續史，則視之較漠然。故年以上之世變等，言之不甚詳確，致今日以詳知其歷史為難也。在公平觀之現實主義中，於此一點，不能不推中國及西洋為較勝。

    十　大時量之計算
    大時量即佛陀學常用之「劫」字，具云劫簸，意譯大時。而此劫簸，又大抵分為小、中、大劫之三種。小劫以此地球人類壽量增減計算，中劫以此地球人類始有終計算──住劫──，大劫以一恆星系之一度成住壞空計算。各大劫各有其名號，今賢劫。其大致相同之劫量如下：

    一、人壽一減一增為一小劫：大地初成，屬於成劫，尚非住劫。居者為天神等，化生自然，非屬人類，不入此增減之計算。迨入住劫，乃人生類。初生者，壽量八萬四千歲，身材長大約十餘丈。後百年生者，即減壽一歲，身亦漸為短小。如此百年百年，遞減一歲一歲。至人壽六萬歲以前，則曰聖世。天人交通，人皆聖善。從此百年百年，遞減一歲一歲，至於人壽四萬歲時，則曰賢世。福利漸減，猶為賢善之世。從此百年百年，遞減一歲一歲，至於人壽二萬歲時，則曰盛世。猶有賢世善利之半。從此百年百年，遞減一歲一歲，以至人壽百歲，極於十歲，則為衰世。諸善益衰，諸惡增長。此為一減。減至十歲，身材僅尺餘長，類一猿猴。地曠人稀，更無惡事可為。惡機既消，善心來復，由此仍以百年遞增一歲，遞增至八萬四千歲，由衰世而聖世，是為一增。如此一減一增所歷年數，曰一小劫。說此地球人壽，已經八度減增，今在第九度之減中。釋迦出世，已為衰世之人，壽僅有百歲時。今當更減去二三十年矣，亦有於增壽作倍增計者，則十餘萬年即可增足矣。

    二、二十小劫為一中劫：人壽一減一增所歷年數之小劫，二十度為一住劫，即為中劫之量。住劫之前，大地無人，住劫之後，大地無人。言住者，存在也。此地球人類存在之時量，故曰住劫。然勿謂等於住劫劫量之中劫，必須有人壽減增為計算之也。人壽減增二十度之時量，但為計算等於中劫劫量之方
法耳。然藉此方法計算，則知住劫之劫量，亦知等於住劫劫量之成劫等劫量。

    三、四中劫為一大劫：等於住劫劫量者，前有成劫，而後有壞劫、空劫。成劫為此世界之生長期，住劫為此世界之壯盛期，壞劫為此世界之老死期，空劫為此世界之滅無期。由空劫而再轉入於成劫，如是成住壞空相續而無已時。一度成住壞空，為一大劫。然一世界或同系統之千世界、百萬世界、億萬世界成住壞空，非全宇宙中諸世界皆同時成住壞空也。或成、或壞、或住、或空，故太空中常有無數之世界成而住，亦常有無數之世界壞而空也。然此大劫依一個火壞劫而說，乃太陽分崩之一度壞滅。每一大劫，有四中劫，八十小劫。每一中劫，二十小劫。茲為一圖，以助小、中、大三劫之記憶。

    四、七火壞劫──即大劫──後有一水劫：地為所壞，水、火、風為能壞，火壞經七度後，其第八度乃為水壞。火壞壞盡初禪而止，不及二禪；水壞乃能壞盡二禪。

    五、七水壞劫後有一風壞劫：經七度之水壞，其第八度乃為風壞，水壞壞盡二禪而止，不及三禪；風壞壞盡三禪，但四禪天為不壞耳。每一風劫，有七水劫，有五十六火劫。每一水劫，有七火劫。其式如下：

    然佛陀學中常用之劫字，皆指每一度火壞之大劫而言。水劫、風劫，既不常用，而中、小劫亦必加稱小劫、中劫，無單稱曰劫者。故劫字乃專用為大劫之稱呼，而亦以大劫為大時量之最大單位。以若干劫為計算也。

    十一　相對之時量
    然時量中小時量之最小剎那位，既暫以此一人間心念生滅量而假定，在心念生滅量更微密或更粗疏者，不定如此。而中時量，暫以日球對地球一度隱現之一日以為計算單位，亦屬假定。他星球上，人與太陽關係有殊；此地球上，亦有半年有太陽，半年無太陽者，或幾常年有太陽者。故四王天以人間五十年為一晝夜，忉利天以人間百年為一晝夜，則人間之一日，在彼不及一秒；況彼心念生滅更為微密，人間一秒，彼又不啻一時。蚍蜉不知晝夜，而大樁以八千歲為春秋。相對觀之，如此延促相差，可知今此時量，皆為人間幻覺中之幻相，而彼等當別有不同之時量也。然彼等猶規定在大時量中者。更若華嚴經說，此娑婆世界釋迦牟尼佛剎一劫──即一大劫──，於極樂世界阿彌陀佛剎為一日夜──代表初地菩薩時量──；極樂世界一劫，於袈裟幢世界金剛堅佛剎為一日夜──代表二地菩薩時量──；袈裟幢世界一劫，於不退轉音聲輪世界善勝光明蓮花開敷佛剎為一日夜──代表三地菩薩時量──；不退轉音聲輪世界一劫，於離垢世界法幢佛剎為一日夜──代表四地菩薩時量──；離垢世界一劫，於善燈世界獅子佛剎為一日夜──代表五地菩薩時量──；善燈世界一劫，於妙光明世界光明幢佛剎為一日夜──代表六地菩薩時量──；妙光明世界一劫，於難超過世界法光明蓮花開敷佛剎為一日夜──代表七地菩薩時量──；難超過世界一劫，於莊嚴慧世界一切神通光明佛剎為一日夜──代表八地菩薩時量──；莊嚴慧世界一劫，於鏡光明世界月智佛剎為一日夜──代表九地菩薩時量──；從鏡光明世界、如是乃至無數佛剎之最後一世界一劫，於勝蓮花世界賢勝佛剎為一日夜，普賢菩薩及諸同行菩薩充滿其中──代表十地菩薩時量──。自大觀之，此一大劫在彼殆不及一剎那；自小觀之，此一剎那，在彼殆不啻一大劫。相對觀之，如此延促相差。可知今此時量，皆為此世界有情類幻覺中之幻相，而彼等當各有不同之時量也。

    十二　相對之空量
    前曾假定極微為不可以長廣厚量之微圓點，極微以上之微量等，則為可以長廣厚量而有六方分者；又假定以十萬萬恆星系──恆星系即太陽系，億萬恆星系，即大千界──為最大量，然亦暫以人間之比量所知境，為此言耳。相對觀之，人身中之細胞有情，則以人身為彼地球，而地球為彼不能想像之宇宙。然色究竟天之有情，身高十八萬踰繕那，大於地球者若干倍，則人於彼又細胞之不若；況彼觀察力強，細胞可大於人，而細胞中又有無數之細胞依以生活，不啻人之依地球住！如此小大相差，長短廣狹厚薄以及南北東西上下之量，固相對無定也。則奈端等以地球中心吸力所立之地文算學，以日球中心吸力所立之天文算學，雖可暫適人間實用，究為人間幻覺中之幻象。然此等猶規定於大空量中者。進如華嚴經說：『諸佛子！此不可說佛剎微塵數香水海中，有不可說佛剎微塵數──佛剎微塵數，即一大千界之微塵數──，世界種安住；一一世界種，復有不可說佛剎微塵數世界──一世界假定為億萬之恆星系──。諸佛子！彼諸世界種，於世界海中各各依住，各各形狀，各各體性，各各方所，各各趣入，各各莊嚴，各各分齊，各各行列，各各無差別，各各力加持。諸佛子！此世界種，或有依大蓮花海住，或有依無邊色寶華海住，或有依一切真珠藏瓔珞海住，或有依香水海住，或有依一切華海住，或有依摩尼寶網海住，或有依漩流光海住──漩流光海，似近人所說之「以太」──，或有依菩薩寶莊嚴冠海住，或有依種種眾生身海住，或有依一切佛音聲摩尼王海住。如是等、若廣說者，有世界海微塵數。諸佛子！彼一切世界種，或有作須彌山形，或作江河形，或作漩流形，或作迴轉形──此太陽系似之──，或作輪輞形，或作壇墠形，或作樹林形，或作樓閣形，或作山幢形，或作普方形，或作胎藏形，或作蓮花形，或作佉勒迦形，或作眾生身形，或作雲形，或作諸佛相好形，或作圓滿光明形，或作種種珠網形，或作一切門闥形，或作諸莊嚴具形。如是等、若廣說者，有世界海微塵數。諸佛子！彼一切世界種，或有以十方摩尼為體，或有以眾色焰為體──此太陽系似之──，或有以諸光明為體，或有以寶香焰為體，或有以一切寶莊嚴多羅華為體，或有以菩薩影像為體，或有以諸佛光明為體，或有以佛色相為體，或有以一寶光為體，或有以眾寶光為體，或有以一切眾生福德海音聲為體，或有以一切眾生諸業海音聲為體，或有以一切佛境界清淨音聲為體，或有以一切菩薩大願海音聲為體，或有以一切佛方便音聲為體，或有以一切剎莊嚴具成壞音聲為體，或有以無邊佛音聲為體，或有以一切佛變化音聲為體。如是等、若廣說者，有世界海微塵數』。則自大而觀之，一太陽系不啻一極微矣，然曰一微塵中有無數剎（一剎即億萬太陽系），無數剎中有無數佛，一一佛身各毛孔中有無數剎，剎中佛身，佛身毛孔，毛孔中剎，重重無盡。則自小而觀之，一極微之大於太陽系，又不知若干倍矣。相對之空間量，相差如此之遠，則知今此空量，皆為此世界有情類幻覺中之幻相，而彼等當各有不同之空量也。

    十三　相對絕對之算學
    前於數量，說常俗與學者及現實主義者三種，已明其相對之差矣。然此要皆各有情類比量共相中之差別事義，未足以通現量中自相事，及現比量中之普遍義也。為此當進明相對絕對之算學，以通勝義──即諸法無我及真如等勝義──及現量事。茲引華嚴教觀以略明之。彼於所觀法，分教義與理事等十對；能觀法分三門十玄。今取所觀法中之第二理事對，以能觀法第三門中之十玄說明之。彼所用之理、事二名，與今現實主義不同，故先應解釋之。彼以現比量中之普通義──即無我真如等──為理，而以現比量中之自、共、差別、因、果相事為事。理指一分勝義，事包一切事及差別義等。明彼理事二名之界，乃可言之。

        一、理如事法門；謂全理為事，理亦如事而無盡故。
        二、事如真理門；謂事不異理，事亦隨理而圓遍故。
        三、事含理事門；不唯理含事理，亦且事含理事故。
        四、通局無礙門；不唯全遍十方，而亦不動本位故。
        五、廣狹無礙門；不唯廣容剎海，而亦不壞一微故。
        六、遍容無礙門；以一望多，則一法遍一切時，還復容彼一切，蓋由普遍即是廣容故。
        七、攝入無礙門；以多望一，則一切攝一法時，還復入彼一法，蓋由攝他即是入他故。
        八、交涉無礙門；一多俱為能入攝故。一攝一入一，一攝一切入一切，一切攝一入一，
一切攝一切入一切，一能攝入與多攝入交涉無礙。
        九、相在無礙門；多一俱為所攝故。攝一入一，攝一切入一切，攝一入一切，攝一切入一，
多所攝入在於一所攝入，互相無礙。
        十、普融無礙門；一多遍容，能所攝入，普皆圓融無盡。一能攝入，融於多所攝入，普無障礙。

    依此十觀比量事義，及現量事之別別不同者，一一等於現比量中之普遍勝義故──現量勝義，即離言真如；比量勝義，及依言真如──。別別事義，一一各含一切事義。大──長、廣、厚、高、深、重──含小──短、狹、薄、低、淺、輕──中，於大不迫而小不壞，故即空量而超空量。久──大劫──含暫──剎那──中，於久不促而暫不延，故即時量而超時量。多含一中，於多不失而一不雜，故即數量而超數量。何以如此？現量證知故，比量決知故，緣起無性故，法性融通故，事如幻夢故，變化無限故；總之，則現實如此故。


2-3第一章第三節

    第三節　聲明略說

    一　聲明概說
    聲明即語言文字學，文字根於語言，語言本乎聲韻，故以明語言文字之學曰聲明。語言文字為有情類情意想念互相交通之具，猶身器交通之道路及舟車也。未成語言之前，固嘗先有聲勢、容勢──手勢面容等──等以互表情想。一群之同類者，習熟聲音曲屈之趣，世代相傳而語言起。未成文字之前，固嘗先有結繩、圖象等以相持意念，一群之同類者，習熟形聲契合之趣──單文及字母，即為形之符號或聲之符號──，世代相傳而文字起。演而益進，語文蔚興。亦猶椎輪大輅，踵為汽車。語言如點，功在暫親表示；文字如線，功在遞久傳持。語言如身運足行路，文字如身乘舟致遠。非語言文字，則自心眾心無以相涉歷而通恕。恕者推眾心如自心，比自心如眾心，即為推比之所由起。欲由推比而求決知，語言文字之為必要工具，亦不亞於數學，故曰有名為物之母也。然語言文字，不限於人類，佛本行經說六十四種書──書即語文之學──：梵天所傳書，佉盧瑟吒書，富沙迦羅書，阿迦羅書，瞢伽羅書（上五皆印度古語文學），邪寐尼書（希臘拉丁系語文學），盎瞿梨書，邪那尼伽書，娑伽羅書，波羅尼書，波流沙書，父與書，毗多荼書，陀毗荼國書（達羅毗荼系語文學），脂羅低書（楔形文字），度其差那婆多書，優波伽書，僧佉書，阿婆勿陀書，阿?少免盧摩書，毗寐奢羅書，阿陀羅多書（烏拉阿爾系語文學），珂沙書（失勒或勒特系文語），脂那國書（中國文語），摩那書，末荼叉羅書，毗多悉底書，富數波書，提婆書（天語），那伽書（龍語），夜叉書（鬼神語），乾闥婆書（鬼神語），阿修羅書（神語），迦樓羅書（妙翅鳥語），緊那羅書（疑人語），摩睺羅伽書（神蛇語），彌伽遮迦書（諸獸語），迦迦婁多書（諸鳥語），浮摩地婆書（地居天語），安多梨叉提婆書（空居天語），鬱多羅拘盧書（他星球人語），逋婁婆毘提訶書（他星球人語），西瞿耶尼書（他星球人語），烏差婆書，膩差波書，娑伽羅書，跋闍羅書，梨伽波羅低黎伽書，毗棄多書，阿?少免浮多書，奢婆多羅跋多書，伽那那跋多書，優差波跋多書，尼差婆跋多書，波陀梨佉書，毗拘多羅波陀那地書，邪婆陀書，多羅書，末荼婆哂尼書，梨沙耶婆多波慘比多書（仙語），陀羅尼卑叉梨書（地質史），伽伽那卑麗叉尼書（天體史），薩蒲沙地尼山陀書（生物史），沙羅僧伽阿尼書（諸書總覽），薩婆婁多書（一切種音）。其在提婆書以下之三十六種，大抵非此地球人類之語言文字也。在此地球人類各種文字，據傳略分三式：一、右行式，梵文及西洋文屬之；二、左行式，印度之佉盧書，或他州族有之；三、下行式，中國文字屬之。是中所傳此人間之語文，雖莫詳其分系，對觀今世通行之語文學，亦可髣彿見之。茲錄韋爾斯所著人類語言表以為參考。其所列者，皆屬各民族之單純語系。混合語言，未列屬焉。

    此中各族之語言文字學，今不專論，而語言文字之統一，實為今而后人類之需要。察地球之大勢，華文系、梵文系、及英文系三，為最廣流行語系。取此為經，參以各族文語為緯，織成一地球之語錦，為今世語言文字學者之鴻業。英文由希臘拉丁文孳乳而生；華文之起頗早，始於象形，繼以指事、諧聲、會意、版圖擴大，多族同化，集各方語文，互相轉注而殺其有餘，藉遞代語文，因應假借而補其不足，所謂六書，即六種依語言而製文字之方法所製成之文字也。凡各文字，皆有聲韻、形體、意義之三方面。說文解字、爾雅韻府等，為研究之專門書，近世戴、段、錢、王、俞、章之考證學，集其大成，茲難具述，惟略言佛陀學根柢之梵文耳。

    二　梵文與聲明
    印度古代文字，通名「梵書」──巴利文等通俗梵文，亦梵文之支流──，俗傳是劫初梵王造，謂有百萬頌釋。今可考之聲明古籍，當推六吠陀分中論字源──梵云尼祿多──等書，作者為耶斯迦。其書中雖傳有古作家迦多婆之名──即舊傳之迦單設羅仙，略古聲明為萬二千頌者──，今亦無考。後、梵語於吠陀語外，別成一種「雅語」。二千四百年前大語學者波尼儞出，整理雅語，遂為聲明別闢一新時期。如定字母為四十七，別為字母各聲，虛實諸詞，囀聲各異，十羅三世，秩序井然。凡此大端，皆為後來語學者之所本，今略舉其著作如次。

        第一、蘇呾囉，凡八篇三十二章，三千九百七十六則，為聲明論之根本典。唐人傳為八千頌之根本經者是也。其籍現存。
        第二、伽那婆他，語彙之類。
        第三、馱都婆他，為三荒章之一，有八百頌。大聲字義之義，舊譯八界論者是也。
        第四、溫那地，舊傳三荒章之一，有一千頌，論字緣。

    後之三種，為前一種補充遺義之作。波氏以後作者，大多從事注釋，其略如次：二千二百年前，迦多耶也那作本經之釋文，略為千二百四十五則。二千一百年前，缽填闍梨作大婆沙，約為千一百十三則；此書現存，義淨傳為朱彌有二十四千頌者是也。自後作者中絕，凡數百年。一千六百年前，旃陀羅作二二四章記論，別成一派。一千四百年前，闍耶佚底與縛摩那共作迦尸迦頌，義淨傳為蘇呾囉中最妙有十八千頌者是也。稍後、伐緻訶黎作伐緻訶黎論，二十五千頌，釋大婆沙薄迦論七百頌，敘聖教量及比量蓽拏頌三千頌。時護法論師作蓽拏頌釋十四千頌，又作雜寶聲明論二萬五千頌，為梵文雅語最究竟之作。自後印度別行俗語法，則精嚴稍遜前矣，亦印度文化衰落之徵也。此為梵文學之略史。佛陀學將古代學術，總分五科，謂之五明──梵語播遮吠陀──，猶云五種之科學也。學者習之，自記論始──記論，梵云毗阿羯刺拏，即舊傳毗伽羅論──。記論乃分別聲韻，訓釋文例者，近於今所謂文典等，為研習他種學術之基礎。佛學中始明此學曰聲明。次因明，則論理學也。次醫明，則醫藥學也。次工巧明，則算學及人間實際應用諸學皆是──若農、工、政、法等，觀華嚴經善財所聞自在主說可知──。西域記謂印度開蒙誘進，先遵循十二章；七歲之後，漸授五明大論，一曰聲明云云。則聲明者，猶近代考證學者所云之小學是也。佛陀學傳華後，翻譯至於唐代，精嚴遂臻其極。章句之間，往往存梵文之形式。不習聲明，即時苦其詰屈難讀。兼以辨別主賓，應知囀聲之例；審定名義，必從離合之方；毫釐之差，不厭研覈。惜聲明之學，唐賢傳譯未詳備，後之學者無所依據。今則轉藉歐譯，稍便尋究，然猶不易言也。

    三　何謂名句文身
    詮表單事、單義之單名曰名，若中國字典、辭典所列之各字、各辭；二個名字以上，聚寫一處，則曰名身──梵云那摩迦耶──，或多名身。綴二名以上，詮表彼事義與此事義關係者之一辭曰句，例云「人死」或「人皆有死」等；二個名辭以上，聚寫一處，則曰句身──梵云缽陀迦耶──，或多句身。不詮事義而但為附麗聲音曲屈之符號者曰文，亦曰字母，例ａｂｃｄ等；佛陀學中或賦與玄密之意義，非其本也。二個字母以上，聚寫一處，則曰文身，或多文身──梵云便繕那迦耶。便繕那，原義為鹽等，故舊譯味──。中國文字，有名而無字母，此與西洋文及梵文異者。而梵文之有字母，則與西洋文同也。身者、聚也，意顯聚集多名說多名物，聚集多句說多句意，聚集多文表多聲韻，故謂之身。然文身仍為文而非名、句，名身亦仍為名而非文、句，句身亦仍為句而非名、文，其界不相混也。推名、句之所依，乃及文身，故置後說。若循學習之序，應曰文、名、句身。先學字母，乃及字母拼成之名，名綴成之句故。亦有以「文」為成篇之文章者，非其本義。瑜伽說聲明處有六種施設建立相：一曰法，謂名身、句身、文身，及不鄙陋、輕易、雄朗、相應、義善之五德相應聲，以聲為體，文、名、句是聲上音韻屈曲之用，體用兼彰，則為名、句、文、聲四法。二曰義，謂十種義：根、大種、業、尋求、非法、法、興盛、衰損、受用、守護。又六種義：自性、因、果、作用、差別、轉。三曰補特伽羅──數取趣，有情或人也──，謂建立男、女、非男非女聲相差別，或復初、中、上士聲相差別。四曰時，謂三時聲相差別：過去過去殊勝，未來未來殊勝，現在現在殊勝。五曰數，謂三數聲相：一數、二數、多數。六曰處所根栽，處所謂相續、名號、總略、彼益、宣說，五皆諸聲明本籍中品名，故謂為處所。根栽謂界頌等，及論字之為餘義所根者。是六相者，概括一切能詮所詮差盡，聲明所明，要不外是。然第二義相，屬一切所詮，遍餘明處；聲明正屬能詮，故當就第一法相、第二補特伽羅相等五相以論之。此言名句文身，正是第一法相，亦是聲明之總相也。下之所論，不出於此。

    四　文及文身
    辨文身音韻及拼法者，及悉曇章。西域記謂童蒙所習，在五明論之外；寄歸傳則視為聲明五論之一。真言宗傳中國之後，以須意觀梵字，口誦梵音之故，辨字音之悉曇，成為專學。古今著述，頗有能詳盡者。悉曇、譯云成就，乃寫字母時用為篇首之標章，表學之有所成就之吉祥意者。後人因寫字母先韻後聲，韻母前即標悉曇，遂誤悉曇為字母，寖假而用為字母之總稱。故諸學者，常舉悉曇字母──梵云悉曇摩呾理迦──為言，而於論字母連綴聲音轉變之書，亦名為悉曇章也。舊傳字母之數，多寡不一，瑜伽則定字身為四十九。倫記引奘師云：『傳有三說：一說??、阿、壹、伊、鄔、烏、紇、呂、紇、閭、呂、〔月＋馬〕、污、隩，為十四韻別，加闇惡為助句辭，超聲有八，毗聲有二十五，加標首之悉曇，為四十九。一說悉曇但是總標，不入字數，別加濫時鮔意，餘同。一說韻有十六，闇惡亦入韻數，餘同』。涅槃經文字品，說三十五字為聲母，十四字為韻母，故共四十九字。然按華譯涅槃有五十字，中一「羅」字，係疊聲之濫入，故唯四十九字為定。字母分為韻──梵云摩多──、聲──梵云毗衍闍南──之二。其間部別煩複，波尼儞之所分別者，其目如次：

    或別聲為七類：一迦等五，二者等五，三吒等五，四?多頁等五，五跛等五，六也等四，七捨等四，依此分類，表列古今所譯字音如左：

    若字形屈曲之寫法，古今變遷不一，近人多用提婆那伽利書，與今所傳，不無殊異。此外綴音生字之法則等，詳在悉曇字記。

    五　名及名身
    瑜伽及顯揚等，均以聲明六相為名身六依處。蓋聲明雖包括名、句、文身，而名實為主要。謂之名明，亦無不可。廓充之，若中國且合因明稱曰名學，可知「名」之關係大也。然在華文，於此乃無專著，比跡尋之，略有可述。一者、名之構造，所謂字界字緣。二者、靜詞囀變，所謂蘇漫多聲。三者、動詞轉變，所謂底彥多聲。

    六　字界字緣
    梵文名身，多有語根，及最簡單之「名」，而為「餘名」所從演繹，謂之字界，字之因也。於語根之首尾，附加單名，謂之字緣。字緣附字因後，字因原義，或變或否，乃成語幹，謂之字體。成唯識論有云：『毗助末底，是疑義故；末底、般若，義無異故』。此說主張「疑」是「慧」之一種。末底、般若，均譯為慧，以「毗字緣」，加助「末底字界」，成「毗末底」，則為「疑」義。主張字界原義不變，則疑仍為慧之一種。若主張字界原義已隨字緣而轉變，則疑非慧。辨此糾紛，在明字界、字緣，毗是字緣，末底是字界也。取譬明之，字界、字緣，皆若華文單字，例人與言；字界字緣合成字體，則若華文二字合成一辭，亦同會意之字，例「人言」之為「信」。人言固為言之一種，可仍是言，然合為信，則別指信德而非指言矣。此為二名構成一名之式。

    七　蘇漫多聲
    於字體上，更於其末聲韻變化，以表此名與他名之中介等關係，及「名」在「句」中之位次者，有八囀聲：一、體聲，梵云你利提勢，表能作者；或一事一物之當體，居句中之主位，例云「農人」。二、業聲，梵云鄔波提舍泥，表所作即動作所止，居句中之賓位，例云務農。前二汛說之詞。三、具聲，梵云羯咥唎迦囉泥，此表動作之所由藉，居句中之附加主位，例云由耕種力。此明自因。四、為聲，梵云三缽囉陀你雞，此表動作之何所為，居句中之第二賓位，例云為資生故。此明目的。五、從聲，梵云裒波陀泥，此表動作之所從來，例云從師學來。此明他緣。六、屬聲，梵云沙弭婆者你，表動作者繫屬所在，例云務農中國。此明統屬。七、依聲，梵云珊你陀那囉梯，此表動作之所依對，例云依農具等；或於田中。此明助緣。八、呼聲，梵云阿曼怛羅泥，此表所呼召者；獨舉其名，與餘無涉，故在句中為獨立格，例呼某人。今更問答明之。例如觀一農作，問曰作者誰？答曰農人。工作何事？答曰務農。用何務農？答曰由耕種力。為何務農？答曰為資生活。何能務農？答曰從師學來。務農何屬？答曰務農中國。將何務農？答曰依農具等，及於田地。爾何姓名？答曰某某。集成一文，即「農人務農，由耕種力，為資生活，依犁、田等，從師傳習，務農中國，名為某某」也。於此文中，各名關係及其位次，在梵文皆以各名之尾聲變化示其區別。察其尾聲區別，知示何種關係，居何位次，謂之囀聲──參閱瑜伽論及雜集論等──。唐譯經論，應用其八囀聲者甚多，茲不繁引。

    梵語中具囀聲變化之名，皆有數目，其別凡三：一數為一言，梵云翳迦囀遮拏；二數為二言，梵云陀毗囀遮拏；三數上為多言，梵云波呼囀遮拏。此三亦以字尾囀聲為別。但歷來譯文，殊少明白標出者。但亦有時以數目差別，不能不辨者。例成唯識論解「二各二」云：『上一二字，顯兩種二：第一種悔眠二，第二種尋伺二』。蓋特嚩炎是一言之二，特嚩曳是二言之二，特嚩是多言之二。「二各二」句，上一「二」字，是一言二，則但二法。是多言二，則可多法。今此上一「二」字，是二言「二」，表有四法，故統兩種二法。前八囀聲，各以此一言、二言、多言之三囀乘之，則成二十四種囀聲。聲尾示單數、多數之區別，英文亦有，但華文則無耳。

    名、代、形容等囀聲名，又有男聲──梵云蓬棱伽──，女聲──梵云尸吒唎棱伽──，中聲──梵云紇梨波棱伽，譯不分男女聲，或作非男非女聲──之別。歐文亦有此種區別，中國近亦仿之。如以他字呼男，她字呼女，牠字汛呼者是。此等雖以物之性質為別，然梵語於尾聲變化，不厭其繁。男女聲韻，長短差異，故其字體亦變為他種聲而供應用。大抵男聲尾為短韻，女聲之尾則為長韻。每四句頌，短韻長韻，相間而用，猶中國之律詩別平仄然，以聲韻為區別。故諸囀聲，皆可有此三別。唯識樞要釋成唯識謂：梵音毗若底（識），摩呾刺多（唯），悉提（成），於女聲內呼之。若用男聲，則為毗若那（識），摩呾刺（唯），悉達（成），即其例也。以玆三囀乘前二十四囀，則有七十二囀。此前三共七十二種囀聲，皆明名、代、形容諸靜詞尾聲變化者，總曰蘇漫多聲，多以蘇聲居後而成其囀聲故。且此在汎常文語中亦多用之，故基師云：『見於汎文』。

    八　底彥多聲
    梵文除介詞、助動詞、連詞等名，無聲韻變化之應用外，其餘靜詞、動詞等名字體──原名、或字界字緣合成名──，雖不變動，然每視所應表白而變其尾聲。前已明諸靜詞之囀聲矣，今更進明動詞囀聲。梵語動詞中時之區別甚繁複，波尼儞嘗舉語尾羅聲之種種，表時變化，曰十羅聲。名義如次：

    此種分別，亦近希臘語系諸國文語。華譯於過去用「已」、「訖」等，未來用「當」等，命令用「應」等，願望用「願欲」等。雖甚瞭然，攝略未盡。此表時別異之動詞，亦用聲尾囀音為表，即二九韻，或十八囀聲也。先分為自而言、為他而言二種，每種有汎說、說自、說他之三種，則成六囀；每種又有一言、二言、三言之別，乃成十八囀聲。其式如次：

    此十八囀，多以底聲居後而成其囀聲者，故曰底彥多聲。汎常文語，不甚嚴別，惟學者間取為準繩。故基師曰「則以莊嚴文句」，非謂汎文無動詞變化也。底彥多聲中為他言九韻，梵云般羅颯迷，即動詞所表動作及於他身他物者。其為自言九韻，梵云阿答末泥，即動詞所表之動作仍返於自身而止者。為他之言，汎用較多，為自之言，多用令文巧妙。文語俗雅、樸華，雖不離絕，然亦往往因之而判。又瑜伽論初、中、上士，初士梵云烏他摩補魯殺，此即汎說；中士梵云摩馱摩補魯殺，即此說他；上士梵云缽羅檀補魯殺，即此說自。初以汎說，中以說他，後乃說自。不同歐西以自名第一人，以他名第二人，以汎名第三人。先汎後自，為順序之知識；先私後公，乃顛倒之思想，此亦梵歐之一殊也。初言未辨他、自，類如小兒；次言辨他忘自，則類庸人；後言察餘明自，乃類達者，故基師以之為喻也。

    九　名句間之六合釋
    構名成句，有時還用構成之句用之若名。此名句綴合之成語，汎文之應用者殊廣，遠為歐羅巴系等文語所不及。而各有其構成之法則，因此含義周詳，可省無數繁文複韻。然譯為華文者，未能著其條例；有之、則其一部分之六合釋──梵云殺三摩娑──耳（參考法苑義林章等）。此六合釋，亦曰六離合釋，蓋欲尋一合成語句之義，當先離析以為二名或三四名，然後察其以何方式合成，定其訓釋之義。茲先列其六種方式，乃援例證成之。

    一、依士釋，又曰依主。句中前分為後分依，對之有領屬關係者。
    二、持業釋，又曰同依。句中前分汎用諸名以敘述後分者。
    三、帶數釋，亦曰雙物。句中前分專用數名以敘述後分者。
    四、不變釋，亦曰鄰近。句中前分為助動詞等，餘句亦用如助動詞者。

    前四皆為句中以前分限定後分之義者。
    五、有財釋，亦云多榖。全句如一形容詞者。此多由前類合成句轉成，亦為第二次合成句。
    六、相違釋，亦云對偶。句中兩名，立於平等並立之位，前分後分無關屬者。

    （一）依士釋多屬第六轉聲，然亦不拘限之。例成唯識論述記云：『由抉擇所得滅，名為擇滅，由第三囀上依士釋』。梵云缽囉底僧佉耶，此云決擇；梵云尼路馱，此云滅。由決擇而得滅，合成「擇滅」之語。末用第三囀聲，故以依士釋之。（二）持業釋，句中前後分名，雖各詮其一義，然同目於一事，故亦謂之同依。前分或為名詞，或為形容詞、助動詞，例成唯識論云：『七持業釋，如藏識名，識即意故。六依主釋，如眼識等，識異意故』。意者，梵云末那，思量為義；識者，梵云毗若那諵，分別為義。曰意曰識，同目第七之用，故曰七持業識。若第六、雖同名意識，依第七意而名意識，故曰六依主釋。（三）帶數釋，等於持業，但前分為數詞而已。例云六識，七識。（四）不變釋，不變者，謂其句語無尾聲囀變，全語用如助動詞也。例云「念住」，實住定慧。若云於定慧住，屬依主釋；然不云定慧住曰念住者，念易知故，近定慧故。具足應云近於「念」之「定慧」中住；猶云近於「長安」之「終南」住。欲人易知，但曰「近長安住」，或「近念住」。「念」顯定慧所近之處，用顯住於定慧，故為助動詞而尾聲不囀，同不變釋，或引伸之曰鄰近釋。（五）有財釋，多用他語轉以形容別一名者，例云「覺者」。覺是菩提，者指佛陀，用「有菩提」形容「佛陀」，故曰覺者。或但以「覺」釋「佛」，則並所形容之一名省去，所謂以他為自，全受他稱者也。故前分末之男女、一多等囀聲，必與所形容者全相一致。義林章云：『論以唯識為所成，名成唯識論，亦有財釋』。用「成唯識」三字，為「論」字之形容，指之曰「成唯識論」；或「能有成立唯識理之用」者，故有財釋。分析其式如下：

    以識即量，故持業識──或識之唯，亦依主釋──。唯識之成，故依主釋。以能「成唯識」為「論」形容詞，故有財釋。若云「成立唯識之論」，亦依主釋。蓋一語句，析之可為多釋，有財釋於「成唯識論」之句內，特為多釋中之一釋，故曰亦有財釋。（六）相違釋，並列二名以至多名，不相關屬成一語者。例云立破真似。謂能立與能破，及真能立、真能破，與似能立、似能破也。雖或不用「與」「及」等連介詞嵌入解釋之時，則同有「與」「及」等連介詞者。以六合釋本，通用於「名」「與」「句」間者也。「立破真似」亦謂之句，猶「能立與能破」之成為一句也。句及句身等構成例，近刊有阿彌陀經、楞伽經等梵文原典，當以梵文文典考其成例，茲不詳述。

    十　聲明之用與體
    聲明包舉語言文字，文字以語為根，語言之用在名、句、味──味即字母，亦即文身，乃聲音之符號──。名、句、味乃聲上屈曲音韻，聲為事體，名、句、味乃聲之「分位差別」，聲實、名句文假，故諸文語以聲為體。或曰：語言雖用耳聞，文字乃由眼見。點畫等為色之曲屈形狀，色為事體，點畫等乃色之分位差別，色實、點畫等假，故未有文字前，所聞語言以聲為體，既有文字，則聞語言音樂，或見文字圖畫，皆能解其所詮表義，故以聲、色為體。或曰：就「能詮表於義」之事以明其體，則云聲、色為體，亦但循此人間之常俗耳。聾啞者之解義，則唯以「色」為體，盲者多以聲觸為體，在旁生等，多以聲、香、味、觸為體。他有情界，或光色等，或香味等，或夢法等，皆得為體。故以「色、聲、香、味、觸、法」為體。或曰：文言有二：一者、顯義文言，色、聲、法等為體；二者、顯境文言，諸識心等為體。且色聲等即為識心之所顯境，境含現量、比量一切所知事義，將所顯為能顯，故唯以「識」為體。或曰：窮究其本，諸識分別及所分別，皆以無分別之「現量實相」為依，故皆應以現實──真如──為體。或曰：體用重重，可別論之：真如為體，識等為用；諸識為體，色等為用；色、聲等事為體，名等假位為用。不至真如，顯體不盡；不至假名，明用不周。以用顯體，依體明用，體用重重，乃能周盡，圓滿融徹，如前相對絕對之算學觀，乃為現實主義之聲明也。語言文字如此，借觀餘法亦無不然。要之，皆為現變實事，皆為現事實性，皆為現性實覺，皆為現覺實變。能知現實所用工具，還即現實而已。


2-4第一章第四節

    第四節　立破真似

    一　立破真似概說
    立破真似，都指比量而言。有「為自求知」之比量，如前現比真似節中所說。有「為他令知」之比量，則當於此節中說之。詳此法者，曰因明學，廣有專書，茲但略陳綱要。立謂能立，以宗因喻為能立具，立自所知令他知故。破謂能破，以宗因喻為能破具，破他邪知令正知故。此能立破，皆以因喻成於宗義。若宗、若因、若喻，有諸過謬，則為似能立、似能破；善離過謬，則為真能立、真能破。此中要意，在於離諸謬似，真能立自所知、令他亦知，真能破他邪知、令成正知。蓋依第一節中真現比量，及比量中所用算數文語工具，於某事義之自共相，在自心中既成正知，觀他心中尚有未知，為曉喻他，乃有所立。或觀他心，於某事義所知錯謬，為改正他，乃有所破。若立若破，總為悟他。而悟他之工具雖非一事──若測算及圖表等事──，主重之端，乃在言語文字。言語文字，發端在名，綴名成句，積句成論，至論、乃成悟他究竟之用。然則建論悟他，將以顯真祛似，應有原於現知自然，而歸於比知必然之論法，以為共同遵循軌式，是非邪正，乃可判別。譬之弈棋，必依格子定數及其著法，乃有輸贏之結果可言也。明此立論法式，在西洋曰邏輯，在印度曰因明，而中國之名學，則交紐於現比真似與立破真似間，兩者皆未完成。蓋因明學雖以量論為據，而其所主，則在立論之法，故屬於論理學。至量論，則為哲學中之知識論，其大部分屬於五明中之內明。然陳那之量論，注重為因明之依據，故於內明之知識論猶未窮極，窮極內明之知識論，乃在於法相唯識學。前於現比真似節中已略言之，而此節則言佛陀學中之因明學也。

    二　佛陀學之因明
    佛陀學嘗總括諸學藝曰五明：內明，聲明，因明，工巧明，醫藥明是也。內明為體，聲明等四為用。明者、學藝之謂。初節為內明之一分，乃因明之依據，次即聲明一分，第三節為工巧明之一分，亦為因明所依。佛陀學中之因明學，完成在釋迦後千年之陳那等。考此學成立之因緣，其內因在佛說之內明知識論，即四答、十四不記、墮負等論法。阿含、楞伽、深密暨小乘諸阿毗達磨，已兆其端。龍樹師弟諸論，廣破外小，漸具軌式，曾專集為方便心論。次及無著、世親，復擯惡空，散見瑜珈、顯揚諸論。復有如實論之編纂。而在外緣，則有淵源於太古足目論師，而成立於釋迦後之正理論，為今印度哲學中之正理一派，說四宗、五分、九因、二十二墮負處等。聲論、數論等派，依其法皆有理論之發展，與佛陀學者相辯論。集此內因外緣，加以陳那在內明之深悟，遂刱為佛陀學之因明學。復得其弟子天主之闡揚，護法、清辯、德慧、戒賢諸論師，乃皆依為立論之標準。承此論法，分傳為支那及印度、西藏之兩流派。在支那，則為慈恩師資之推闡。在印度，則為法稱、天喜、寶稱、無憂、寶作、靜法上等之詳審。此佛陀因明學之大抵可言者，今則更有日本及西洋諸學者，取資演繹歸納之邏輯學，比較攻錯，以相發明。在有智者，當重詳其短長所在，以成為世界之論法。

    三　佛陀因明學之實用
    佛陀學中，既以「為自求知」之方法，屬於「現比真似」之量論──通內明、因明，或通五明之正不正知──，而以「立破真似」之因明學，專重在「為他令知」之方法。故其實用，不同邏輯之用。其格式不以自求知識，而在設言論以立真破似曉悟他人。故邏輯之歸納、演繹，大抵為依現量成比量、依比量成比量之量論──即知識論──；而於因明學為他令知之實用方法，多未完密。於此一端，近之學者皆未認清，故於邏輯與因明之比較研究，不能知其要領。因明學既專在建論以立真破似而令他正知，後法稱諸賢，於自悟量論則得，於悟他因明猶失也。故陳那以前之古因明學，若瑜伽、顯揚、集論等，就立論之實際立場，先加注重。蓋立論之實際立場，賓主對揚，盛興論議，將以判決是非，辨定勝負，宜有共循之軌：一者首應區別論之性質，曰論體性，大別有四：一、隨俗習之論，二、故詭諍之論，三、顯正理之論，四、為教導之論。若審知立場之論眾，其所欲立之論在前一種，則當隨俗和光，置而不言；在第二種，則為詭辯，故興諍謗，可謝絕曰：既唯詭諍，恕不參加。在第三種，則為立論對辯之真目的，乃應如法論辨。在第四種，乃為先知知後知、先覺覺後覺之事，著書立說，端在乎此。故在佛陀學之立論，唯取後之二種，所謂由大悲智顯揚正理與教導學徒而曉悟他也。二者、則應審察立論處所。凡立論處，除「立論者」，應更有「對辯者」與「證義者」及「旁聽眾」。證義者之裁決，旁聽眾之贊否，皆有重大關係。故凡論辯真理，應在能決是非者前，及在樂解法義眾前。其證義者，應更諳知下二輪軌，所批判者乃得其當。三者、論者應有「善成所立論」之功德：一、善知自他宗，二、音圓滿，三、無畏，四、辯才，五、敦肅，六、應真；善自他宗否為尤要。故天主於宗因二支諸過，多有依自他宗義之相對上施設者。法稱不知因明乃專重對他立論者，遂議廢棄。四者、論墮負相。論議結果，在立論者或對辯者，自知所論辯者有屈於理，重真理故，發言謝過，捨自所論，曰捨負相。此為光明磊落之易可知負相。設或情不甘服，聲請暫時思滯，容更考慮，亦為捨言負相，則須證義者為裁決其墮負也。如弈棋者，託言再弈，不認為輸，即為輸也。其或理言俱屈，矯設其他取巧言語以圖混亂於證聽者；或偽為靜默等形容以掩飾其窮相，曰屈負相；則如弈者託事置而不弈。甚或發諸不善言辭以強爭軋，所謂：雜亂語，粗獷語，含糊語，繁簡失當語，非義相應語，前後不次語，屢自立毀語，不規則語，不相續語等，曰過負相；如弈棋者之亂其子、翻其枰等，皆須由證義者為裁決其負也。捨、於論德為上，屈、猶不失中德，過斯下也。按瑜伽等說論處七：一、論體性，言論等六；二、論處所，王家等六；三、論所依，所成二、能成八；四、論莊嚴，善自他宗等五；五、論墮負，捨言、言屈、言過；六、論出離，觀察得失等言；七、論多所作法。第三論所依，通「現比真似及宗因喻支」之所說；餘之六處，合為今之四軌。非此四種共循論軌，則雖可以因三相自比求知，或閉門著書教導學徒，然未足登論壇以論辯也。

    四　為他比量之三支
    佛陀因明學之實用，在於為顯正理，及為教導之立論以悟他。此「為他令知」者，即宗因喻之三支比量也。其所立之主義，梵云皤囉提若，此譯為宗。在教導時之聽受眾，若能解信而無疑諍，則雖不更出因喻亦可矣。唯在論場辨揚正理，且其所辨揚之正理，又必非常識皆了之「聲是所聞」等義──此種立等不立，曰相符極成過，亦等闕宗支過──，則必有其疑而對辯之者。例曰「聲是無常」，立此宗時，其疑而對辯者，可詰之曰：汝說聲是無常，以何理由知聲是無常耶？若無理由，何以知聲不是常耶？我今亦可不須理由，說聲是常。我言既立，汝言則壞。由是立聲是無常者，繼此須說何故聲是無常之「因」，始能令信。乃曰「所作性故」，或「眾緣所生故」，或「勤勇無間所發故」。凡所舉為「因」者，必擇一為對辯者及聽眾所已知或易知之宗上「有法」所有法，乃能使對辯者悟，或不能不許。然雖已出其因，而對辯者疑猶未決，則辯亦未能已。如曰：我亦固知聲是所作性也，然何以知聲是所作性故，聲不是常而是無常？此若未決，則雖說所作性為因，聲是無常之宗仍未成立。故立論者，至此又必加引同喻──即同一律──，乃曰「如瓶等現見是所作而是無常」。然疑辯者猶可諍論，詰以瓶等所作性者雖是無常，汝未盡知諸所作者皆是無常，安知聲雖所作，而聲不是常耶？立論者至此，又必更加引異喻──即矛盾律──曰：「如虛空等是常者，現見非所作」。今說聲是所作性故無常，現有瓶等可證；汝說聲雖所作是常，無可為證。今說若常，則非所作，現有空等可證；汝說聲是常而所作，無可為證。我言有證，汝言無證；汝既無證，我可證為：凡所作者，皆是無常，聲既所作，定是無常。故應捨汝無證之虛言，信我誠證之正理。至此、則對辯者，於未能尋出是「常」而又是「所作」之證據時，則不能不捨諍皈服，或聲請再思矣──屬捨負相──。故「喻」梵云「烏陀訶羅諵」，直譯云「見邊」。曰見邊者，謂同異喻正反相成，極世間智見共喻之邊際，至此更不容異知見之存留也。由此應可令他疑斷信立，捨邪成正。縱使邪疑尚存，然於邪辯、不能不為之屈，故於正論可云已盡其能事也。然立論之活潑應用，不必皆有因喻，或但舉宗而置因喻，或但宗因而不舉喻，均無不可，要在令他信解所立之理而止。因明學以闕支為過，若闕宗支，虛言無所立義，則誠過也。若但舉宗義或宗因，他人已能信解，不待喻或因喻，則雖闕而非過。此其立論法之伸縮自由，可因對他所宜，為靈便之應用，實為因明學之特色。不同邏輯，以現量成比量之歸納法，以比量成比量之演繹法，但能用為比求自知，用之為他令知，實際則頗為呆滯也。然在立論遺世以悟無限之他，則固應以三支圓滿為善。三支有闕，必將遺人以起疑辯，故於闕支，皆可言過。因明學者，歷久研求，至約至精，乃成定式。在三支中，宗為立所信義，因為出義所由，喻為譬曉因義，因喻合為成立宗義之具。然對「顯自知中欲令他知之理」，則在立量、設量、救量，宗、因、喻言皆為能立；在破量亦宗因喻言皆為能破，似能立破，則又皆為所破。蓋真能破，即破似能力、似能破之論，以顯其為真能破也。

    五　宗支之構成
    宗者，所信所崇所立之主義也。古分四類：一遍所許，二先稟承，三傍準義，四不顧論。陳那以後，惟取後一：或發微言，不顧前三；或破他宗，故違舊立，隨自意樂，皆第四類。雖立宗非為與世間興諍及就自教詭辯，必不悖於世智共許，所稟自教，比知，現證，而後所宗乃得成立。然既遍許，不須重立；先稟遺教，猶應抉擇；傍比所準，非今正意；故惟依現所知正理，隨自信崇，不顧一切，或立或破，令他曉悟未知之義，建設「宗」言。使世共許及先稟教與旁所準之義而為正理，必能不違今此宗義。若其彼此相違，非彼前三有違正理，必此宗義有違正理。樂正理故，不留情故，捨彼捨此，都無容心。故非於「不顧他論」宗外，別有前三類宗也。宗有二分：一分是體，句中主語，正名「有法」，能有餘法以為義故──若以句中所敘述者，及所出因，皆為其所有法──；一分是義，句中敘述，正名「能別」，差別有法成別義故。二名互相影顯，有法亦名「所別」，能別亦得名「法」。此宗二分，為總宗之所依，謂之宗依，亦名別宗。合此二分，成為一句，謂之宗體，亦名總宗。依別宗之二名，成總宗之一句。在別宗之二名，必為遍所許之名理，故非立敵諍論所在──非遍所許，則須寄言簡別，否則成過──；而總宗之一句，必為立知餘未知之句理──否則立等不立，墮相符極成過──，乃生起敵論之諍辯。故「宗所依」之二別名，必須極成；正為「宗體」之一總句，必應有異共知，否則不生敵論，即不應有因喻。無能成因喻以相對，則亦無所成之宗可名也。以敘述辭差別主辭，例云「聲是無常」，以「無常義」軌範「聲」故，使「聲」離別於「常義」外。故無常義為能別，而聲為所別。雖屬二名合成一句，於一句中「聲」亦軌範於「無常義」，使「無常義」不出「聲」外。可云互為能別所別，以相差別。然在名句之序列上，本以敘述語解主語，不以主語解敘述語；立意亦在立「聲」屬「無常義」，不在立「無常義」屬「聲」，故以敘述為能差別，主語為所差別。依此能所差別序列上之不相離差別義，是為所構成之宗體，亦即立敵論諍之所在。表解如下：

    六　因支之構成
    對「宗」曰「因」，因此能成立於彼宗義故。三支之中，因是總樞。非因、則前之宗不成，非因、則後之喻不生；故三支學，獨曰因明。因有生因、了因之別：如種生芽，種為生因；如光顯色，光為了因。今以因言證了宗義，以宗義之證成為果，則唯了因。若以成他理智為果，總括三支曰因，因果重重，故亦得論言生智耳。今取對宗曰因，乃唯了因。因之成宗，其相有三：一、遍是宗法相：遍謂於宗之「有法」上遍有其法，例遍一切聲有所作性故。宗之有法，雖為宗上二分之一，二分別宗，亦得名宗。且宗上有法為主語，正是能有於他法者，故「此因」亦為「彼有法」之所有法。設此因法非遍是彼有法之所有法，則所出因與彼無關，而不足為因也。宗上所立有法之法，以自知而他有未知，故為敵論所諍。今別出一彼有法上共知之法，以此共知成未共知，故為能立彼宗之因。「因」無此相，則墮「不成」諸過。二、同品定有相：品指宗上所立之「能別義」──例無常──，於宗之「有法」──例聲──外，其餘事──例瓶等──上「同有此之能別義」處，謂之同品。此因法之所在，必須有彼「同品決定俱有」之相。就因法言，應改稱「定有同品相」，即若有因法處，定有彼能別義；例若有所作性處，定有彼無常義也。由此於因不了，更須證以後之同喻。蓋宗之有法上之有因法，本為共所知者；然有法上有此因法，何以決知有法上即必有「宗上所立之能別義」，猶有未知，若皆已知，則不須乎喻也。然此實為最要，邏輯之大前提，亦依此相而立。「因」無此相，則墮「相違」「不定」諸過。三、異品遍無相：品亦指宗上所立能別義；無「彼宗上所立能別義」處，謂之異品。彼異品中，必須遍無此之因法，若異品中亦可有此因法，則成「不定」之過。然對辯者若於此相未知，就前例言，將曰：聲雖有所作性，安知聲心無常不是常耶？是故引生後之異喻。要之，所舉「因」言，必須備此三相。無第一相，則此因非有法上決定有之法，不成與宗有關之因。無第二相，不能決成在總宗所立義之「是」。無第三相，不能盡遮與總宗相違義之「非」。成是遮非，俱在「因」言，而喻不過重揭因中所含隱之義耳。

    七　喻支之構成
    喻云見邊，以共同曉喻法，極顯因之後二相也。宗因喻三：宗出其義，因正能立，喻則助顯於因，故喻亦為「因分」。陳那後廢「合」「結」二支，但存宗因喻三支者，以正反相成之喻支既舉，已知因所在處定有「宗義同品」，復知因所在處遍無「宗義異品」，則疑難之問題已決，而知識之分別已周，故合、結可省矣。喻有同法喻、異法喻之二：顯因於同品定有相者，曰同法喻；顯因於異品遍無相者，曰異法喻。法指因言，因法定有於同義品，謂之同法；於異義品遍無因法，謂之異法。凡舉喻支，先合顯因義相，謂之喻體；次舉因義所依，謂之喻依。復次，在同法喻之喻體中，乃合因定有於同品，應先合能立因，後合所立義，以見「說因宗所隨」。例前聲是無常所作性故之比量，同喻體應言：「若是所作，見彼無常」。又異法喻之喻體中，乃離因於異品遍無，應先離所立義，後離能立因，以見「宗無因不有」。例云：「若非無常──或若是常──，見非所作。極顯因之定有同品及異品遍無相，同合、異離，次第應爾；否則有倒合、倒離過。復次，此同法喻之喻依，例「猶如瓶等」，乃指現見因義所依之法為證；此異法喻之喻依，例「猶如空等」，亦指現見因義所依之法為證；即事證、物證等證據。證據既已指出，則「因有宗有」、「宗無因無」之喻體，確然不可搖動，故因於宗遂能成立。然喻體所依之事物，唯取其有因法必有宗法、無宗法必無因法之相同點以為證，非取其事物──例瓶等──中一切所有點以概同，故於喻依，但應分別是否有所作而無常，或是否常而非所作，不應分別宗因上所未說之聲不可見持、瓶可見持等義。譬於「佛面猶如淨滿月」言，但取光淨圓滿相似為比，不應責月有眉目等，責佛面有朔望晦等亦齊同也。若全責齊，殆無全同全異之物堪引為比。凡立喻依，應知此意！然此中之喻體，略似邏輯之大前提；細按之，則彼粗此精，不可等視。一、由因明一比量中有同異喻，在邏輯則分成正負之二，各自獨立。在正無負以為之限，既未盡知全宇宙中諸有所作性者，安知所作性者不或常耶？在負無正以為之限，既未盡知全宇宙中諸是常者，安知是常者不或有所作性耶？故於因可有不定過。二、由在邏輯言「凡所作性，皆是無常」，雖可除不定過，然既曰「凡」、曰「皆」，則「宗上有法及法」，亦已概括於「凡」「皆」之內，非以已知成立未知，但依已知戲論已知，故於宗可有「相符極成」過。在因明言若是所作，見彼無常，言「若」、言「見」，故無斯過。三、由邏輯之演繹法既多缺點，雖有歸納法為彌補，二者各立，未能連貫為一，故於演繹法有不經實證之弊，於歸納法亦有不便推論之短。在因明法，若是某某見彼某某如某某等之喻，則已連貫演繹、歸納為一；有「如某某等」為實證，復有「若是某某見彼某某」以為推論，二俱完足。既可推其已知以成未知，亦容廣驗未知以發新知。此三勝點，皆在因明之喻，故今附論及之。

    八　為他比量之第一分類
    為他令知之比量式，先從或立或破之用辭上，可分三類：一曰共比，是正立量；二曰他比，是正破量；三曰自比，是立量中之救量，或破量中之設量，介於立破之間。此三分類，由所用為「有法」、「能別」、「因」及「喻依」之四單辭，極成或不極成，有所簡而區別。極成、謂共許者，不極成、謂不共許者。此四單辭，本應共許，乃可用為構成不共許之總宗；復以共許因喻成立不共許總宗。為共許故以共比為正立量。然在破量所用某辭，若唯他許而非自許，可用「汝執」為簡別之。在救量或設量所用某辭，若非他許而唯自許，可用自許為簡別之。故於他比及自比中，亦可用不極成之單辭也。然在正立量中，若唯取一分超俗間之共許辭，可用「勝義」而簡別之。若唯取一分共許者為共許辭，可用「極成」而簡別之。然亦為立量中防難之救量也。由此故成多式。茲舉數例為證：

        真故極成色，不離眼識（宗）
        自許初三攝、眼所不攝故（因）
        若是自許初三攝眼所不攝者見其不離眼識（同喻體）猶如眼識（同喻依）

    此為立量而兼救量之例。此中「色」是有法，「眼識」是法，「色不離眼識」是「總宗」。色上「真故」，明依勝義不依世俗。既有此簡，可防俗間之難，以此所言，非俗間所執離眼識而存在之色故。「極成」，明依大小乘所共許之一分色，不依小乘不許之他方佛色等。既有此簡，可防小乘之難，以此所言，非小乘所不許之他方佛色等故。因上「自許」，明依大乘自許初三，初三即眼界、色界、眼識界，於色界中，簡非依「小乘所許佛有漏色」等。然大乘自許色界中，除他方佛色等，仍有為小乘共許之一分「餘色」，屬初三攝眼所不攝為宗上有法之所有。既有此簡，可防小乘之難，遂於喻上亦以「自許」簡之。然因上亦可兼用「自許」與「極成」為簡，如有例云：

        諸大乘經皆是佛說（宗）
        自許極成非佛語所不攝故（因）
        若是自許極成非佛語不攝者，見是佛說（同喻體）如增壹等（同喻依）

    此中因上「自許」、「極成」之簡別言，亦為救小乘之妨難而設，故此皆為兼救量之立量。若純正之立量，如「聲是無常（宗），所作性故（因），若是所作、見彼無常，猶如瓶等（喻）」，所用單辭皆是極成，不須寄言為簡別也。凡在破量，必須以他之矛，攻他之盾，故皆以「汝執」言為簡，明非「自許」。然因喻或用共許者亦可，共許即含有一分他許故。唯究以取「但他許者」為要。而用辭上則「汝執」言，但寄宗上，即可連貫因喻，例云：

        「汝所執」我應不隨身受苦樂等（宗）
        常遍故（因）
        若是常遍應不隨身受苦樂等（同喻體）猶如虛空（同喻依）

    「汝執」一言，雖寄宗上，可貫因喻。因上亦可言「汝許常遍故」，喻依上亦可言「如汝所許之虛空等」。然亦有於因或喻上，複加「汝執」、「汝許」、「汝計」等言以簡別者，例云：

        汝明論聲應非常住（宗）許能詮故（因）
        汝計我與身合無和合義（宗）無方分故（因）如汝所許色等諸德（同喻依）

    「許能詮故」，即於因上複加「汝許」為簡之例。「如汝所許色等諸德」，即於喻上複加「汝許」為簡之例。此皆純正破量。然或有加「我意」言簡──我意猶云自許──，「設量」以先定其執而後破之者，則為兼設量之破量。例云：

        汝明論聲應非常住（宗）
        我意汝應許是能詮聲故（因）

    如彼含義，許是能詮，而未明言是能詮者，則可用「我意汝應許是能詮聲故」以規定其執，逼其承認為「所許因」，助成破量。又破數論量云：

        我意汝計眼等為非積聚他用，然汝所計為他用之眼等應為積聚他用（宗）
        汝許積聚性故（因）
        如汝所計為眼等用之臥具等（同喻依）

    又破勝論量云：

        我意汝計有性作大有緣性，說非實非德非業，然汝所計非實非德非業之有性應作非有緣性 （宗）
        汝計有一實故，有德業故（因）
        如汝所計之同異性 （同喻依）

    凡此兼設量之破量，皆因所須破除或用以為破者，不在其「言陳」而在其「意許」，故須用「我意」汝言之含義如何，揭出其「意許」而先定其執，然後破之；以從其「言陳」上，殆無瑕可疵也。由此立宗，可開四式:

    雖此種應用極不多，亦必備此一式乃全其用。綜上所論，為他比量第一分類，分列如左：

    九　為他比量之第二分類
    就用辭上，遮表立遣，別所詮法體之有無，是為第二分類。大抵有體用於立量，無體用於破量。就宗有體、無體，可成四式：

    因順成宗，表立遮遣，所詮法體，亦判有無。然於因法，廣百論釋，分為三類：
    一、有體因，如所作等；二、無體因，非所作等；三、俱有體無體因，如所知性等。
    由此乃成六式：

    一、有體因成有體宗………………………如「所作性」成「聲無常」
    二、有體因成無體宗（此但破量）………如「有一實故」成「汝有應非有」
    三、無體因成有體宗………………………如聲論以「非所生故」成「聲是常」
    四、無體因成無體宗（亦但破量）………如「非有實等諸法攝故」成「汝執和合定非實有」
    五、俱二因成有體宗………………………如「所知性故」成「聲不離識」
    六、俱二因成無體宗………………………如「所量性故」成「兔角不離識」

    同喻、異喻之對於宗，合立、離遣，所詮法體有無亦須順成。故有體宗，同喻亦須有體，異喻可通有體無體有法無法；又無體宗，同喻亦須無體，異喻可通有體無體有法無法。其例如下：

    聲是無常，所作性故，同喻如瓶，異喻如空。

    同喻之瓶有體，順成於有體宗；異喻之空，實空論者有體，無空論者無體，然皆遣無常義，故有體無體皆得成離遣。

    第一義中，彼內入等皆有自體；由起自他差別言說因故；譬如因長有短、長為短因。

    此量般若燈論破云：第一義中短長無故，同喻不成。此出以無體同喻成有體宗過。

    數論立「我是思」，不出同喻。

    廣百論釋破云：「以其思相，唯在於我，不共餘相」，缺同喻法。此出同喻無法，成缺喻過。

    汝執和合句義定非實有；如畢竟無。

    同喻之畢竟無、無體，順成於無體宗。此在破他之量應爾。

    真性有為空，緣生故，如幻。無異喻法。

    掌珍論自解云：「為遮異品立異喻法，異品無故，遮義已成，是故不說」。故無異喻法，不成缺支過。綜上所論，為他比量第二分類。分列如左：

    十　為他比量之構成
    由上所言，可知為他比量之構成式。凡在論壇對揚及立論傳世等，皆必具足三支，及離三支諸過。缺支，又有缺支言、缺支體之過。言謂能詮之言，體謂所詮之法。支言、支體兩俱無缺，為他比量乃得構成。所構成者，於宗支又須具五條件如左枋，違則不成：

        一、不悖世智；（但可用「勝義」以寄簡）。
        二、不悖立宗所依教義；（但破他量，可用汝執等簡）。
        三、宗中之有法及能別為言相順。
        四、有法及能別辭，皆屬極成；（但可用勝義、極成、自許等簡之）。
        五、不顧遍許等宗。

    於因支亦須具下四條件，違則不成：
        一、立敵俱許遍是宗法。
        二、因法自體俱許成就；（但可用自許、極成、汝執等簡之）。
        三、因體有無與宗相順；（於破他量或不相順）。
        四、同品定有，異品遍無。

    於喻支中，亦須具三條件，違則不成：
        一、同喻法宜有能立因、所立義，異喻法宜離能立因、所立義。
        二、同法喻顯因義言，宜先合能立而後所立；異法喻顯因義言，宜先離所立而後離能立。
        三、同喻法體有無宜順宗體；異喻有無不拘。

    三支言體無缺，於宗因喻具此十二條件，或能預作方便，言簡離過，則「為他比量」乃完全構成，可真能立及真能破。

    十一　似為他比量之過謬
    除去缺支言過──缺支體過，即在宗等過中──，宗支違上五條件故，乃有九種過謬：

        一、違世智現知，曰現量相違過；（例）聲非所聞。
        二、違世智比知，曰比量相違過；（例）瓶等是常。
        三、違世智共許，曰世間相違過；（例）懷兔非月。
        四、違立量言所依宗義，曰自教相違過；（例）勝論師立聲是常。
        五、宗中之有法與能別為言不順，曰自語相違過；（例）我母是石女。
        六、宗中能別辭不極成，曰能別不極成過；（例）佛徒對數論立聲壞滅。
        七、宗中有法辭不極成，曰有法不極成過；（例）數論對佛徒立我是思。
        八、能別辭、有法辭俱不極成，曰俱不極成過；（例）勝論對佛徒立我為和合因緣。
        九、總宗隨世遍許或隨他意，曰相符極成過；（例）聲是所聞。

    此中八、九，亦缺宗過。因支違上四條件故，有十四過，又分三類：一、不成過有四：

        一、立敵兩俱不許因是宗法，曰兩俱不成過；（例）佛徒對聲論立聲無常宗，眼所見故為因。
        二、立敵隨一不許因是宗法，曰隨一不成過；（例）佛徒對聲顯論立聲無常宗，所作性故為因。
        三、因法自體疑似未定，曰猶預不成過；（例）立遠處有火宗，有煙霧等故因。
        四、因有、宗無體不相順，曰所依不成過；（例）勝論對無空論立虛空是有宗，德所依故為因。

    四不成過，皆從因法非遍是宗上有法之法而成過。犯因三相第一相者，皆同缺因支過。二、不定過有六：

        五、同異二品俱有此因，曰共不定過；（例）聲論對佛徒立聲是常宗，所量性故為因。
        六、除有法外，於同異品俱無此因，曰不共不定過；（例）聲論對佛徒立聲常宗，所聞性故為因。
        七、同品分有，異品全有，曰同品一分轉異品遍轉過；（例）聲生論對勝論立聲非勤勇無間所發宗，無常性故為因。
        八、與前相反，曰同品遍轉異品一分轉過；（例）勝論對聲生論立聲是勤勇無間所發宗，無常性故為因。
        九、同品異品俱一分轉，曰俱品一分轉過；（例）聲論對勝論立聲常宗，無質礙故為因。
        十、因相雖具，然相違因亦具三相，使成猶預，曰相違決定過；（例）勝論對聲生立聲是無常宗，所作性故為因，如瓶等為同喻。聲生違其量，聲是常宗，所聞性故為因，如聲性喻。

    六不定過，皆從因法非同品定有、異品遍無而成過，犯因三相第二第三相者。然第六相違決定過，則以能引生相違宗之因，而亦成過。若佛徒對聲生論立，則不成過，佛徒不許有所聞性之聲性故。三、相違過有四：

        十一、反成相違宗，曰法自相相違過；（例）聲論立聲常宗，所作性故。此因成相違宗，可違之云：聲是無常，所作性故。
        十二、成法自相雖似無過，然能成「法差別」之相違宗，曰法差別相違過；（例）數論對佛徒立眼等必為他用宗，積聚性故為因，如臥具等。數論在成「必為非積聚性他用」，然佛徒可違其量云：眼等必為積聚他用，積聚性故，如臥具等。
        十三、違害有法，遣彼自體，曰有法自相相違過；（例）勝論師對弟子立有性非實德業宗，有實德業故為因。此因違遣有法自體，佛徒曾設量云：汝之有性應非有性，有汝實德業故，如汝之同異性。
        十四、因成於法雖似無過，然亦能成有法差別之相違宗，遂壞所立，曰有法差別相違過；例前量之有法上有差別義，立者意在作「有」緣性，可違之云：汝言有性應作「非有」緣性，有實德業故，如汝之同異性。

    四相違過，總為同品不轉、異品遍轉分轉之過，亦犯因三相之第二第三相者。喻支違上三條件故，有十過謬。先出同喻五過：

        一、喻上無能立法，曰能立不成過；（例）聲論對勝論立聲常宗，無質礙故因，猶如極微喻。
        二、喻中無所立法，曰所立不成過；（例）前量改喻如覺。
        三、喻中能所立法俱無，曰俱不成過；（例）前量改喻如瓶，曰有體俱不成；又對無空論者改喻如空，曰無體俱不成。
        四、喻中雖有能所立法，而缺合言，曰無合過；（例）聲是無常，所作性故，喻云如瓶見所作性及無常性。
        五、喻上雖有合言而違次第，曰倒合過；（例）前量喻云：諸無常者皆是所作，如瓶。

    正喻例云：「若所作性，見是無常，如瓶」。此皆不爾，結成五過。次出異喻五過：

        六、喻上有所立法，曰所立不遣過；（例）聲常，無質礙故，異喻如極微。
        七、喻上有能立法，曰能立不遣過；（例）前量異喻如業。
        八、喻於能所立法俱有，曰俱不遣過；（例）前量對有部異喻云如虛空。
        九、雖遣能所立法，無有離言，曰不離過；（例）前量異喻云：如瓶見無常性有質礙性。
        十、雖有離言而不次第，曰倒離過；（例）前量異喻：諸質礙者皆是無常，如瓶。

    正喻例云：「若是無常，見非所作，如空」。此皆不爾，結成五過。綜上宗因喻過，有三十三。並缺支過，在窺師之因明大疏，廣分「全分自他」，綺互複沓，演成多過，茲不詳述。

    十二　似能立與似能破
    於佛陀因明學能立能破之式，既經明晰，乃可觀察於似能立似能破量，以離似過，及為所破。能立之立量為悟他以正，能破之破量為破他之謬，皆為對他令知正謬而設。若所立非正，所破非謬，或對他而不善他宗及不當他機，其立量遂為似能立。自立不成，反被他破；其破量亦為似能破，破他不成，反被他破。或缺支言成過，缺一支之過有三種，於宗因喻隨缺一故。綺互缺二支過亦有三種，於宗因喻綺互隨缺二故。在缺支言，不成「缺三有一」之過，以三俱缺，同默然無說故；既默然無說，則無從出其過故。故俱缺宗因喻三之一過，但指「缺支體」言，支體之缺，即在宗等過中。且宗因喻三支體俱缺者，其例難舉。故缺支過，唯存六種。於六種中隨犯缺一支過，即為似能立破，反被他破。又能立量，違前宗因喻上十二條件，不善寄簡，犯前所言宗支九過，因支不成四過，因支不定六過，因支相違四過，喻支十過，墮似能立。其能破量，立量妄出他量缺支及宗過等六類之過，他實無過；及自犯於缺一支及宗過等六類之過，墮似能破。天主入論之後，似能立、似能破諸過，以皆攝入缺支等六過類，故唯以六過類顯其為似。然足目正理論說二十四種墮負處，方便心論略為二十，如實論又加為二十二種。陳那於因明正理門論中，據最極成，提其大綱，約為十四相似過類，皆顯出相似過實不成過，致反墮於似能破者。具如論說，須再尋研。然覈對之，仍未若缺支等六過類之完密。故質言之，無論立自破他之量，若犯缺支及宗過等六類過者，即為似能立及似能破也。

    十三　真能立與真能破
    若能立自知正理悟他之立量，於宗因喻支言無缺，完備宗等十二條件；於所對他善知他宗及機所宜，巧能寄言簡除諸過，於宗因等三十三過無一違犯，乃得成真能立。若奘師真唯識量云：

         （真故極成）色不離眼識（宗）
         （自許）初三攝眼所不攝故（因）
         若自許初三攝眼所不攝者見其不離眼識（同喻體）如眼識（同喻依）
         若離眼識見其非自許初三攝眼所不攝者（異喻體）如眼根（異喻依）

    若能破他量謬執、悟他之破量，自於支言無缺，亦於宗等三十三過無一違犯，而善能出他所立量缺支、或宗過等，乃得成真能破。此真能破凡有六類：一、出缺支過能破有六種；二、出宗支過能破有九種；三、出因不成過能破有四種；四、出因不定過能破有六種；五、出因相違過能破有四種；六、出喻支過能破有十種。六類總有二十九種能破。然能破法，但破他義，因明不以破他為立，非破他義己義便成，故破他量異於立量。但能破他，即真能破，由此能破乃有多式：

    一、出量破，此有二式：甲、破量違他，用他許法汝執言簡，可成能破；（例）汝執上帝應無，許 非物故，如龜毛等。有法雖非自許共許之事，得成破他，此亦名「違宗破」，能違彼立上帝是有宗故。 乙、破量顯因不定相違過者，自雖不定相違，亦成能破；（例）前因不定過中之相違決定，後出破他為 勝，以破他量，但破他義，不在樹立自義。雖以不定相違未能成立自義，然以不定相違已能達到破他目 的，故在破他已成能立。此亦名「同彼破」，使彼同墮於不定故。

    二、出過破，此有六類二十九種。全、分、自、他綺互，更成多式。不必出量，但於他量審其所有 缺支及宗等過，若能指出其一，他量即破；（例）數論立我是思，指出其缺同喻法過，即破其量，成真 能破。

    三、襲擊破，蹈隙抵懈，突襲截擊，或指事而無言，或片言而破的，或反覆縱奪，使「他所立義」 進退失據。雖則自無所立，能令他義墮於所破，即成能破。

    四、關並破，設雙關語，使他任受一關，即壞所立；（例）長爪梵志向釋迦立一切法不受宗，釋迦 詰云：「此語受否」？若受此語，則自壞其一切法不受宗，已受此一語故；不受此語，則便自無所立宗 語，更何論辯！於是梵志默然而服。此一名「勝彼破」，使彼受有違宗之缺，不受有捨宗之失故。

    由此因明之法，能立為艱，能破為易。若不居能立之地位，而專為能破之詰難，雖不易於失敗，亦易流於詭辯。故凡他義被破之後，他人例得反詰之曰：非破他義，己義便成；我義不然，汝義云何？於是能破之地位，不得不轉居能立，立其自義，任他攻破。故曰：他量自破，自量他破，共量共破，必無可破乃得成真能立。必真能立，然後所破皆真能破。

    十四　立破真似刊定
    因明學立破真似之法式，辨晰既了，則於古今傳布之說，或在於立自義，或在於破他義，皆可審其為真為似，刊定孰是孰非，言其方隅，次第有七：

        一、審其所言於三支完具否：若為異式，演繹觀之。由此若見缺支言過，則似非真。支言無缺，再觀餘過。
        二、審其孰為立敵所諍宗義何在：若所諍相符，則失其應諍，由此發見立宗相符等過，則似非真。宗義應立，再觀餘過。
        三、審其三支法體有無是否相順：由此若發見缺支體等過，則似非真。支體相順，再觀餘過。
        四、審其三支，或有言簡，是否得與立破相符，由此若見所破不極成，因不成，缺同喻等過，則似非真。無此諸過，再觀餘過。
        五、再審宗支有無餘過：由此若見現量相違，所依不成等過，則似非真。無此諸過，再觀餘過。
        六、次審因支有無餘過：由此若見不定相違等過，則似非真。無此諸過，再觀餘過。
        七、後審喻支有無餘過，由此若見倒合不離等過，則似非真。諸過都無，乃真能立能破。

    依上七番審察，過無遁形。有過則似，無過則真，由是得以總判三支，孰真孰似，究竟楷定。然三支上寄言簡別，所關殊大，真能立破之量，往往因缺簡或簡言失當致墮似比量者。勝軍立諸大乘經皆佛說宗，兩俱極成非佛語所不攝故因，致為小乘一切有部出因不定之過。得玄奘法師改兩俱極成為自許極成，其過乃除。清辨宗中觀立真性有為空、緣生故、如幻一量，為瑜伽宗出其多過。然若於真性上更加自許言簡，則離諸過。故諸簡言，殊有深用，否則專精之義，殆無從立。


2-5第一章第五節

    第五節　聞量與能知方法之評判

    一　聞量概說
    瑜伽八十一云：『一文、二義。文是所依，義是能依，如是二種，總名一切所知境界』。除依現實事理求知，更應依古今所傳文義以求知，故有聞量。量即比量、現量之量，指符事理之正知言。聞思古今學說言教所詮事理，得成正知，謂之聞量。如各宗教各有其至教量。陳那量論中雖廢至教量，以就「正知」之種類言，至教量之正知，亦不出現量、比量之二種，故將至教量分別攝入現量、比量中，不鼎足立至教量為三耳，非棄除至教量而不顧也。然今曰聞量，復與至教量廣狹有殊。至教量唯是各宗派指其自所尊崇之教典言，如佛教之指大藏經，基督教之指新舊約，回教之指可蘭經等，又科學家指科學者公認已經證實之公例等。今曰聞量，則遍指凡遺傳所聞學說言教，時無間於古今，人無間於此彼。據吾今可依現量比量所知現實事理而建立名言，有能令他人得起正知者，即可推比決知聞於古近他人所布名言，亦必有能令吾及餘人得起正知者。復據吾今所言，間有乖違現實事理而不符現比正知者，即可推比決知聞於古近他人所布名言，亦有乖違現實而不符現比正知者。故應據現量及為自為他比量，測以算學，考以聲明，觀察詳審，研覈判定，遣其偏妄，存其圓實，所存詮圓實事理之言說，乃可依以勤求自悟，亦可用之令他得悟。故既明前四節之能知方法後，次當評判聞量。

    二　四依四不依之標準
    大牟尼嘗以四依四不依之言留贈後人，以為審擇聞量標準，超越世間諸立說。編書者偏執自言為至教量，致生後人依人依語不依法義而諍門戶之見。其純依現實真相之公平態度，真足令人欽服無已！四依四不依者：一、依法不依人：法指能詮名言，或復兼指所詮事理，或復兼指能知智識，所知境相。「法」言通故，表於左枋：

    依法為總，依義、了義、及智為別。依法不依人者：謂當以法定人，不當以人定法。縱使其人行果淨善，然其所「言」無義、不了、不合正智，亦不當取。或使其人行果穢惡，然其所「言」有義、明了、驗合正知，亦當聽取。高至佛言，低至童話，不問何人所說，皆當持此標準以為衡量，乃能正知現實真相。云以法定人者，披擇片言之善，雖童話中亦時有堪選者。然使所言多分堪取，則可定其人為智人；遍觀所言，除隨別機方便而說，全分堪取，則可定其人為一切智人。一切智人所言，遂為至人之至教量。吾人崇佛陀為至人，崇佛陀言為至教量，乃由於此。異於聞為誰之言故即信不信，此其即信固為盲信，其不信亦為盲不信。以人定法，依人而不依法，正此所揀。然有情之智幼稚者，恆不免斯咎也。由此世人多盲信盲不信，堅執難喻。故求正知，應先去此盲執。又牟融理惑論謂：善言善行人之聖；不善言不善行者人之賊，善行不善言人之寶，善言不善行人之師。善言善行，人法俱至，固為最崇；善行不善言雖可寶──若二乘聖人不能說法者，亦為人天福田──，然其所言或無堪取；善言不善行雖未為至人，然其所言亦堪師法。依於後例，故羅什法師誡學徒云：吾如敝囊，然中有金，但應取金，莫觀囊敝。又龍猛師亦說喻云：如黑夜行，遇敝惡人，執燈同行，可依敝人取光前進，勿須違避。能知此依法不依人之例，遍觀所聞言義，可以無善法而不取，得大自在；亦可無誰人之能障，得大解脫。極如古錐呵佛罵祖，亦不過欲學徒依法不依人耳。二、依義不依語：「法」中分能詮之語，與所詮之義，凡語言多分隨俗間之流行語而敷施者，雖刱新語以詮新義，既成流布，即多應用，覈其所詮，時有歧異，故不應取單言片語，隨先所聞於何處者，封固堅執，謂於某名必為某義，封名取義。應觀「某名」在「某經論」中，前後諸多文句所關屬之義，其義應當若何，依義定名。例若「真如」一名，於法相唯識經論內，依名、相、分別、正智、真如之五法，但詮「所知現實真相」之義；於起信等論中，以未詳五法分別故，乃總指諸雜染法曰生滅，指諸清淨法曰真如，包括正智、真如，統名「真如」。真如一名，詮「諸清淨法」義。諸不了斯例者，遂生紛諍。故應依義而不依語。三、依了義教不依不了義教：合上能詮所詮，辨其了與不了。了義語謂顯義究竟明了之語，不了義語，義雖究竟無過，語有不明了過。語不明了，義隨含混，易令他人生迷謬解。義語俱不了者，更無論也。例起信論真如一名，詮諸清淨法義，語欠明了，遂多謬解。成唯識等於真如名，但詮無分別智所知法性，語義顯了，究竟決定。又如清辯等說真性一切皆空，雖是遮詞，但皆空語混同表詞，易生空執，不如護法等說真性非空不空。非空不空，顯然唯是遮詞，雙遮空不空執，語義顯了，究竟決定。是故自悟悟他，為求正知而防謬解，應依了義言而不依不了義言。四、依智不依識：現量或真現比量曰智，比量或似現比量曰識。復次，超俗真智曰智──即真現比量──，世間常識曰識──即現比量帶有迷謬之似現比量──。然此智之與識，重重隔別，茲表如左：

    俗情科學，正為生物、人類。宗教正為人類、超人──天人──，旁及生物。哲學正為人類，旁及生物、超人。小乘正為小聖，旁及人類、超人、大聖。大乘正為大聖佛陀，旁及小聖、超人、人類、生物。以生物情識，為世間常識，人類理智，即為超俗真智，科學等皆有之，且唯科學為其特色。故吾人轉識成智之進化，以科學為基礎。然以宗教哲學上一分之超人靈智為超俗真智，則人類理智亦降為世間常識。而進以小聖偏智為超俗真智，則超人靈智亦降為世間常識。再進以大聖分智為超俗真智，則小聖偏智亦降為世間常識。進至以佛陀圓智為超俗真智，則大聖分智亦降為世間常識。生物純識；佛陀純智；大聖、小聖，智中帶識；超人、人類，識中帶智，此其大較之可言者。依智不依識者，即吾人須進求「顯現證知」與「推比決知」，以驗所聞言教之符現實事理否，乃為決定評判。未可憑其俗情常識以妄衡量。故終之以依智不依識也。雖然，據吾人遍觀所聞語義──法──而測定人法，如諺云：「世間好語佛說盡」。則佛陀為至人，佛陀所言為至教量，亦其大較可言者也。

    三　歷史之考證
    吾人整理所聞言義，就依法不依人言，本不須為歷史之考證。然為以法定人起見，既不能不考尋某法是否為某人之所說，某人之所說是否為某法，則不能不為歷史之考證。故當依記載之聞量，驗以現存發見古器制之現量，參以人種民族語言文字，及時代國土社會環境種種關係之比量，然後觀察其分位上應否能有此人，此人應否能有此言，此言之思想上來源何在，此言在當世及其後曾發生何種影響與功罪。更加古記載之詳稽博證，某種語言文字上，此言之所詮應為何義，某種風俗習尚上，此人之所言乃為何事。於是茫昧而不明了之傳說，乃略有眉目，可為論其世，察其言，而知其為人之基本。雖然，有因於自然界之環境關係者，如以氣候、地帶、物產而演成一區之民俗，各營其特共之生活；有因於人群制之環境關係者，如以種族、階級、信仰而演成一區之民習，各循其特共之軌轍；有因於時勢之轉機關係者，如以貧富、強弱、安患而改換勤惰憂樂之民情；有因於天才之非常關係者，如以聖哲英豪而變化仁暴、智愚、勇怯之民性。中人以下之言行，大抵以前三因而發生為歷史退滯之跡象；中人以上之言行，大抵以後一因而發生為歷史進展之跡象。故觀歷史之進展，必以後一關係為主因，而前三因則僅為其助緣。夫同一孔仲尼時代之中國，為孔仲尼者僅孔仲尼之一人；同一釋迦牟尼時代之印度，為釋迦牟尼者僅為釋迦牟尼之一人；同一亞里斯陀德時代，為亞里斯陀德者僅亞里斯陀德之一人。有孔子而有儒家之文化，有釋迦牟尼而有佛教之文化，有亞里斯陀德而有西洋哲學科學之文化。可知非常天才之關係，為文化進展之主因也。唯前三因，亦未嘗非輔成其人言行之助緣耳。如處於溫暖之地帶，居於有憑藉之階級，適變於當時之機勢，皆有關係。然若略去其非常天才之主因，必不能為充分之說明也。古人之好為歷史人物誇張者，固多迷謬，而近人之治史學者，但索某人某文化之因於前三者之助緣，昧其主因，亦成偏缺。由是今人之愚者，每不能逾於古之中人，而古之聖哲，亦不妨度越於今之智者也，以其為非常天才故。然解釋此非常天才之何以有，或原本宗族之遺傳，或推由教育之修習，或歸為環境之關係，而此亦為其助緣耳。然直抉其主因，既無上神真宰之特降，亦非無端突然而忽至，蓋由「無始恆轉之一切種識」，積久修因之所致，於此遂至歷史學之問題深處。若能以其果之閎偉，察其因之深廣，亦非甚難知者。後當廣論，今姑止此。由此小乘大乘之俱源於釋迦所說，可無疑也。結集之歷次增減，宜傳──譯釋闡發等──之遞時盛衰，復有前說四因之迭相更替而推演，或為退滯，或成進展，為歷史之考證者，勿執一曲以概其大全，詳細觀察，審求其故，庶能得其真相。為佛陀學之歷史考證應如此，為餘學之歷史考證亦應如此！

    四　法印之楷定
    言法印者，所求得某文化「能詮所詮之綱宗」也。握厥綱宗以觀某文化之言義，如絜繩而網目齊張，如振領而衣紋皆直；刪落其無關者，統括其有關者，內容則條分而縷析，外延則此明而彼辨，是非真似，舉無遁形。佛所說義，雖復無量，古師嘗概括為三乘共通之三法印，大乘別有一不共之法印，則「諸法唯識」也──或法界諸法唯心說──。三法印者：一、諸行無常印：有情、無情，一切因果生滅相續，依此而說；今廣其義曰：無始恆轉論，或無常真常觀。二、諸法無我印：有為、無為，一切緣顯幻事空理，依此而說；今廣其義曰：無性緣成論，或無我真我無性真性觀。三、涅槃寂靜印：有得、無得，一切究竟顯了真相，依此而說；今廣其義曰：無相真如論，或無相實相觀。大乘不共之諸法唯識印，則種現熏起之宏紐，染淨轉依之總根也。今廣其義曰：無元心樞論，或現識熏持法種觀。持此四法印，以觀佛陀之言義，則綸貫無遺矣。符此四法印之楷定，則是佛法，違此四法印之楷定，則非佛法，判然可分，無容假借。他若諸受皆苦、或有漏皆苦觀，身皆不淨、或有漏不淨觀，則由一分無常無我觀所派生，用之對治貪癡等煩惱者，非普遍之真理。名、相、分別、正智、真如五法，則名、相、分別，非佛法之所專有；遍計所執等之三性，則遍計所執非佛法，為佛法之所破；依他起、圓成實，雖即佛法俗真二諦，俗諦亦通世間之說，故皆非佛法之法印。唯佛法有此刊定是佛法非佛法之法印，故異生情愛之魔說──俗情科學等──，與外道神我之梵說──宗教哲學等──，皆不能亂而莫不能化也。其餘一一文化之所言義，若能尋得其「綱宗」之所在，規定其內容，楷別其外延，則皆可審知其底蘊。選擇取捨，分別收破，攝而化之，莫能踰也；析而揀之，莫能濫也。於是乃能評判一切所聞言義。

    五　佛陀學之內容
    瑜伽攝釋分中，以經體之文義，經釋之法要──十二分教等──、等起、義相、釋難、次第之五重，合為師說、眾聽三事；加略廣讚佛及顯學勝利，以開示佛陀學內容。攝異門分，則以白品之佛及弟子所說所行法，黑品之生死煩惱等，顯其內容。攝事分中，則攝之為三事：一、素呾纜事──經藏，二、毗奈耶事──律藏，三、摩呾理迦事──論藏。經藏又分為行、處、緣起、食、諦、界、菩提分法之七。列之如左：

    三總、七別，共為十事。然依雜阿笈摩及攝事分，可總攝為三相、四分、十誦、九所知事。

    如是三相、四分、九所知事、十誦，總明佛陀學之內容，亦為總攝三寶。說者中之佛為佛寶，說者中之弟子及會眾中之八眾為僧寶，所說相中之七事、七誦為法寶。有情、受用、生起、安住之四為雜染事。染淨、差別之二為雜染清淨共通事。菩提分法為清淨事。佛所說法，不出於此三事。八眾則瑜伽說為苾芻眾，苾芻尼眾，鄔波索迦眾，鄔波索夷眾，剎帝利眾（各國之國民眾），婆羅門眾（各教之教徒眾），四天王眾天眾，忉利天等天眾（以忉利天等其以上諸天）。前二為僧，後六非僧。前四為已受佛戒之弟子，後四為未受佛戒之聽眾。前六為人，後二為天。前七總攝人非人等──四天王眾，亦攝神生、旁生、餘生等，擁護佛之八部眾，亦攝在此也──，後一純為天眾。佛及弟子為之說法而教化者，都攝在此八眾中故。如此佛法僧三寶，總為佛學之內容。

    六　所聞言義之揀判
    往者、智光論師──據西域記：智光乃戒賢之弟子──等，宗般若，為一切法有時，境空心有時，一切法空時之三時判。戒賢論師等，宗深密，為有時，空時，非空有時之三時及八宗判──小乘六宗大乘二宗。天台宗法華，為五時、四教判。賢首宗華嚴，為五教、十宗判。或判大小，或判半滿，或唱一音無所分判。要皆就佛說評判者。嘉祥三論玄義，為外內小大之分判。慧苑以四教、判「佛法外之說」為「迷真異執」。空海以十住心，判「世間共法」為「異生羝羊」、「愚童持齋」、「嬰兒無畏」三心。則皆就佛說世說而遍評判者。今此聞量評判，不限佛說，亦當就佛說世說而均判。但今所聞一切言義，量異昔時，故評判之標準亦應不同。今先列表，再分解之。

    傳說為情識法，乃未經理知等訓練之直覺等，憑其官感情欲意識，有所知覺想像之言說也。其雜有科學等成分者，亦旁通於理智法。科學哲學，皆以理知法為主幹。然科學旁通於致富圖強等情識法，而哲學每推到宗教之最高點，故亦旁通於靜慮法。孔、老及勝論、數論等，則宗教而哲學、哲學而宗教者。耶、回、梵等宗教，雖淺深不一，而要皆以近於靜慮之靈感等為主者，故屬於靜慮法；然亦旁通理知以為說明。其低等者，且每流於情識。凡此皆為「世說」。昔嘗謂之「人間兩般文化」，甲種為宗教及人生哲學，乙種為科學及自然哲學，撮為二表如下：

    由其弊而揀之，判非佛法，無得而濫之者。佛陀之學，為淨智法。小乘為出離煩惱障之淨智法，餘大乘教皆為出離煩惱障所知障之淨智法。然其自度度他之聞思修方便，亦依據及施設理知靜慮之法。

    佛法與世說別，嘗說四條：一、來源有聖心凡識之別；二、施設有應機隨執之別；三、法體有有漏無漏之別；四、法用有著言離言之別。或說無漏有漏，現證推度，究竟不究竟之三別。茲但言其大概，不遑詳也。

    七　所聞言義之攝判
    欲於佛法之統攝中，以判別世界各學說，昔者嘗製一表如下：

    宇宙即「法界」也。幻化與真如，為法界之二面；幻化即真，真如即幻化也。然真如不可說，心言絕故。可說者，即為幻化之一面。可說之幻化中，分為「實事」與假理之二幹。假理乃貫通於實事上所附現之虛分位，大乘百法中謂之心不相應行分位假法，故即知識論、聲明、算學、因明等方法。實事指「有實力用」者，亦分二幹：「心」即八識心法及諸心所有法；色即五塵、五根及法處所攝色。細別之雖亦通假實，而大類則皆為實法。色、理集現，為研究之對象，則為天體、地質等物；說明之，即天體、天文、地質、地理學等。由「物」而研「物素」之「色」，色由心變，亦通心力，則為物理之力學，與物化之質學等。「物」之直接及「心力關係」而有生命現象者，為植物。「物」之由心、色、理集現者，為「動物」。「動物」與「心」之間，乃有「心理學」研究之對象。動物中較為優勝者，則為人類。合植物、動物、人類，為生物學研究之對象，包有植物學、動物學、及生理學、形態學等。專在人類，一方有人類學、人種學、歷史學等；一方則有社會學、宗教學、知識論等。在此一方，又可由人而達於「超人」、「超超人」。人類原為動物，亦可進於超人，故人類居於動物與超人之間。在「社會學」、「宗教」、「知識論」之三者，各有三種階級。中人以下，近於動物之人，其社會，則以「貨利」──或食色──為中心，乃為經濟學研究之對象；其宗教，則為「拜物為神」之多神宗教；其知識，則為隨感官情欲意識而知覺想像之直覺情識，亦能產生美學、文學、及相似之哲學，若今之共產主義是。中人正為人類之人，其社會，則以「政權」為中心，乃為法政學研究之對象；其宗教，則為「拜天為神」之一神宗教──耶回等教──；其知識，則為以算學、論理學等訓練意識察驗物象之理知，直接產生者為科學，間接亦能產生改進之哲學、文學、美學、宗教等。一神教之拜天為神，本出於「相似哲學」之理知對象──非官感覺知之情識對象──。然科學理知進步之結果，亦能推破於一神教，以漸知唯是「內心靜慮之經驗」──如詹姆士等之所說──，無別超宇宙外之一神故。猶「相似哲學」之進步，亦能推破「拜物為神」之多神而進拜於天神也。中人以上，近於超人之人，其社會，則以「善德」為中心，乃為倫理學研究之對象──若孔子所謂道之以德齊之以禮者──；其宗教，則為「即人是神」之汛神宗教，若儒家道家所說「聖人」、「神人」及人皆可以為堯舜等，即為崇拜之對象。且所謂賢希聖，聖希天，而「聖人」亦即是「天神」。人皆可為，人皆可由困學勉強而致，自信自成，不須別為崇拜一天神也。其知識，則為經「理知訓練」、「善德踐修」後，「心意和平統一」之靜慮；直接產生者，為禪學──禪那即靜慮，靜慮即「心意和平統一中之精思妙慮」──，亦即儒書「知止而后有定，定而后能靜，靜而后能安，安而后能慮，慮而后能得」之總名──。孔、孟、荀、莊等，皆說有靜慮之學。印度瑜伽、耆那各派，尤注重之。間接亦能產生及改進美學、文學、哲學、科學等。經「理知」、「善德」、「靜慮」之訓練，以加無漏淨教熏發無漏淨種而起現行，成超超人。其社會，則為清淨和合眾，即律宗學所研究之對象。其教即為佛教。其知識，則為離煩惱障或離二障之淨智。直接產生者，為大乘之禪宗學，為無漏之禪學。展轉增上為真言淨土學，乃無漏之美學。為華嚴天台學，乃無漏之文學。為法性空慧學，乃無漏之哲學。為法相唯識學，乃無漏之科學。由此可見佛陀所說之法，可以含攝人間一切言義，而於佛法中各予以相當位置，有條而不紊也。（註一）

    宗教哲學之於知也，其依根覺印象及所傳聞，不異俗情，但稍能應用比量以判擇傳聞，及改進根覺等──靜慮學──，然亦為較進步之似現比量耳。近世依科學之哲學，漸有正比量智，科學極重依根覺親驗印象之現量，亦注重應用考證以判擇傳聞之說，尤極注重應用邏輯以構成於正比量之理知──如關係公式之知識──。且能憑所發明之公式等，創造望遠鏡、顯微鏡、析光鏡、透礙鏡、擴音器、及天文化學各儀器等，廓增根覺親驗之境，都入算學測量文語傳述之內，重重改正，重重進步。故論世間求知方法，科學比較優良。然於根覺本身──六根八識──尚無改進之道。復不知宗教哲學中之靜慮學，雖有迷謬猶待除擇，然「靜慮學」實為改進「根覺本身」之術。若能依正理智，親驗其事而去其迷謬者，即能改進根覺本身，引生淨智，擴充且明證現量之實境，達到能正知現實之目的。於此乃為佛學之事，亦為進步之廣義科學也。近人稱佛陀學為科學之哲學宗教，其言諒已，而要非虛心求學不為功。

    （註一）此下一節，海刊原文為「大乘與人間兩般文化」；此係改訂者。

    八　能知方法之評判
    上言現實之能知方法凡五種：一、為自求知之現比量，此於近世為哲學之知識論，與科學之邏輯學之一分。二、測量工具之算學。三、傳述工具之聲明，此於近世為語言文字學。四、為他令知之因明學，此於近世亦為邏輯學之一分。五、為以評判態度擇取於所聞言義，則凡師友講談，圖書閱覽，皆可為求知方法之一事。言厥途程，則在彼根覺親切印象經驗之現量，應用測量傳述之算術與語文，並據因明學之法式，評判聞見於師友圖書之學說，構成符事理之正比量智，重重改正幼稚之現量為進步現量。於是迷謬之情漸伏馴至於斷，發生真現量智，乃能洞見現實真相；施設正比量智，乃能說明現實真相。俗情之於知也，但依根覺印象及所傳聞，為胡亂構思想像之似現比量。

    九　求學之目的
    吾人求學，除開全由旁人強迫使學之外，總多少有所以要求學之意思，此意思之所在，即求學之目的。或謂人身須賴衣食住等生活，而此人身所需之衣食等，須藉知能以造作取得之。且現時造作取得人身生活所需之知能，乃從全球人類遺傳演進之所成就，今欲獲此知能，非從事求學不為功。故求學之目的，不外欲得人身所需以生活耳。以此為求學之目的，今固不得非之，蓋人生最切要之事，無過於謀生活。擴而極之，謂人生所需之衣食等，不患寡而患不均，社會主義遂以謀全人類得均取生活之所需，亦不外達此目的也。然使求學之目的僅如此，則現今享有遺產不須謀生之子弟，或實行社會主義後，人類豈遂無求學之目的而不復從事求學乎？如曰不然，必更有其他之目的。或謂人有榮譽之好，故富家子弟雖不求衣食，孜孜以求學文藝、美術等，以博官第；尚時髦者，其目的要在於華貴風雅等榮譽耳。極至於所謂揚名顯親之名教，及經營於歷史上留一不朽之名者，亦不外此。前為利，此為名，原人事上之所恆有，今固不得非之。然亦有甘凍餓聽戮辱而不倦求學者，又何所為乎？或謂人性好勝，且好特異，彼不求名利而求學者，欲持己意支配當世之人，並得天下後世之驚慕耳。此亦抗心高志、怪傑奇才者之所為，今固不得非之。然亦有捐棄名利和樂人情者，復何為求學乎？或謂人性樂群，尤樂人群之治，如孔子輩，篤志為學，莫非因時以求人群之治理耳。此更人倫善德之聖，近若克魯泡特金輩，張皇互助進化之義，亦不外此，今尤不得非之。但茲之四者，可總括謂求學之目的，在於得此人生之安樂耳。然所得之安樂，不在於此求學時，須在求學後施行事業之成就；若未成就或竟不能成就，其求學豈不遂成無意義無價值乎？或謂人心本是恆久不息，向內外上下以求知能者，故求學莫非以得知能為目的。學即求知能，求知能即學。求學即手段亦即目的，不必更要達到何項之目的，便已達到目的，故求學之自身，即有意義價值。且達到其餘種種之目的，要皆由求學所得種種知能以達到之耳。故求學在於得知能，更無疑義。近世真正之科學者，唯在於此。夫求學固以得知能為唯一之目的，然原之無根而徵之無驗，所謂知者，其固知乎？所謂能者，其固能乎？要未可必。故云為得知能，亦未足以明求學之目的究何在也。上來於各家所言求學之目的，討究略盡。然則求學之目的究何在？曰：求學之目的無他，為得如如相應於「現實」之知能而已。現實即大涅槃──真如──，現實之知能則大菩提也。故求學之目的，即佛學之目的。若明求學之目的而求學，則終將唯佛學之是求也。然在「現實」本離名相，今既方便立「現實」名，且更方便定「現實知能」義，則如何為現實之知能，可明矣。

                          （第一義）　　　　　　　　 （知能）
        一、知得現實圓常之真義者…………根本無分別之如理智力。
        二、能得境相確適之實事者………………………後得正分別之如量智力。
        三、等得性相理事圓常確適之現實者……………………無上正遍覺知。

    既勘明求學之目的在得「符現實之正覺」，今更進問求學之方法當何從。

    十　求學之方法
    言求學之方法，換言之，即求「正知」之方法。於此當先認清兩事：一、求正知之困難，二、求正知之歷程。所言求正知之困難，以知覺之不易真耳。知覺之不易真，以其起原之蒙昧也。知識之起，不出三源：一曰現量，二曰比量，三曰聞量。根本起源，唯此現量。現量乃是心依內根，映帶前境，但有人生即由心惑，譬之夢事由睡眠起，內迷有根身之我人，外惑為質相之物境，雖不盡無，已非如實。況復曾未相應，旋興念度，顛倒執取，益滋迷謬，習非成是，宛成妄知。雖有比量可從糾正（科學），但比量仍依一一現量，展轉推校集聯而得成，縱能近真，亦不切實。況復本既不齊，末何能整？謬非在所必多。至於聞量，傳由他人，他人之現量相及比量名，其不免於過非，彼亦猶此。故一以正知真覺為求學之目的，求學即不免有如上之困難。解除此困難者，則應知求學之歷程。所言求學之歷程者，以非求得真實現量，則不了達現實。然在未得真實之現量時，所起無非錯謬。且於其中絲毫不能用力，將如何求之乎？曰：所賴者，一在人心有本能真實現量之潛力──無漏種──，二在已經得真現量之人曾有所垂教於吾人。已成真現量者為誰？曰為佛陀。吾人若依佛陀所垂示之至教，圓達其理，楷定其量，用以裁斷若聞他言若起自覺之種種知識等，掃空一切不正教理及謬誤之理想，由至教量轉成自心有力之真比量，再憑此勝解之真比量力，摧伏依附現量所生一切謬非情識，久之豁破幽迷，便得真現量智。由此依真現量智及正比量智，續銷虛妄，深證真實，至於究竟圓滿，無不洞然正覺之中，方為學滿，即成就如如相應於「現實之知能」也。故求得正知之歷程：一、揀擇於一切學者之學說，以求得至極圓滿之教詮定量；二、依所得至教量，破除一切若他傳若自起之迷謬執，自成殊勝之正比量；三、依所成正比量，決定印持平常見聞動靜之身心日用事，開發真覺；四、依真覺正思，以銷落餘妄，究竟顯現；五、依真現量之智境，施正比量之教義，令未覺者藉之以覺。合前求學之目的，與求正知之歷程，為現實主義能知之方法。


1-1第二章第一節

    第二章　所知現實之成事

    所知現實之成事者，謂所知變現事實之已生成者。事實亦即事物。事物之已變現成者，類而別之，近人大抵分之為無機物──或無生物、與有機物──或生物。研究無機物者：為天學，即天體學、天文學、氣象學等；為地學，即地質學、地理學、礦物學等。研究有機物者：為生物學，即生理學、形態學、心理學等；為人生學─人類為生物之第四級；一、單體細胞級亦曰生元，二、植物級，三、動物級，四、人類級──，即人類學、人種學、社會學等。而綸貫之以化學、物理學。化學言質，物理言力。無機物與有機物，皆質力變現成故。此為執唯物之科學。今依現實主義之佛陀學，則當分為「有情」與「器界」研究之。然其研究之內容則同其豐富，而範圍之廣大過之。故應盡量采納上述之各科學而施設之於適當之位置。

    然此有須先特別提明者，現實主義之佛陀學，旨在現性實覺、現量實相不可詮說，但隨世間──習俗之各種有情世界間──、機會──一地方一時代之機感的人眾，或異類異界中的機感有情眾──而說。世間各種有情機會之能知所知量，淺深廣狹有多差別。其能知上之所知境，有似夢境，奇幻非實。但由業習力相似相續故，一種有情機會之習俗心境養成故，習深俗成。在此機會中者，眾有情覺其如此，一有情亦覺如此。但由先傳如此故，眾信如此故，覺其如此，其實非必如此。故雖謂之世間真實，若衡之以學者世間知所知境──科學者、哲學者、禪學者等──，及出世間現量實相，則非真實。現實主義者之隨機而說，在由不違世間之習俗心境中，俾達到現量實相之現實心境。能達到現量實相之現實心境，則習俗之心境自空，如睡夢醒，夢境自滅，故其為說，有二要旨：不妨礙達到現量實相之習俗心境，則隨順或修改而略說之；不令瞋恨而生不關要之抗爭──若伽利略地動說為耶穌教禁止等──，且令歡喜而來信受最關要之主旨，所謂世間悉檀是也。有妨礙達到現量實相之習俗心境──若唯神、唯我、唯物諸迷謬執等──，及有益達到現量實相之世間心境──習俗世間、學者世間──，則對治或稱道而詳論之，所謂對治悉檀、生善悉檀是也。本此二旨，釋迦佛陀現於印度，其密邇人間之有情器界──若瞻部洲、蘇迷盧等──，較為當時印度人眾所公認如此者，自不能不用隨順或修改而略說之態度，此不能不與「自有所執」之科學者，異其態度也。故佛陀所說密邇人間之有情器界，不能如嫥嫥於此之科學較為詳確，殊不足為怪也。然現實主義者之在今世，則因地球人類交通進步，知所知境擴張，舊時一方一族之習俗心境漸開放，而以組織研究之精進故，印刷宣傳之便利故，科學者世間之科學，漸為地球人類有勢力之世間心境，則本於隨機而說之主旨，當隨順科學或修改而略說之。所以必加一修改條件者，則因科學者世間之科學心境，雖較舊時習俗心境為勝，然亦未達現量實相之境，不無違礙之處，故隨順中仍加以修改也。

    第一節　所知有情
    一　何謂有情
    有情、具云有情眾生，即動物也。西文動物一名，亦是「有心靈之物」義。此云有情，亦即有心靈義，特別是指「有一切種識」義。即各有一「永續統攝自覺進化之性命系」，轉趣於諸生類，故名補特伽羅──數取趣──。此體系於礦、植非各有其一者，且為間接依各有此一體系之有情以相續生死成壞者。此為有情眾生與礦植器界之法爾分類，亦為現實主義依現實之當然分類。彼科學者等以析觀所得之非現實的唯物「質力」為所依止者──最後原質與原力，大抵皆為假說或臆說，純正科學者皆承認之，故彼非以現實為依──，自應與唯依現實為分類者殊，不足怪也。

    二　有情略分類
    有情以心身離減逼迫條件，而自由活動為樂；以心身緊增逼迫條件，而不能自由活動為苦。其前業引生──自然──之心身，依此苦樂差降，以人為根據點明其類別，舊云六趣，或曰六道，今曰六生：一者、人生：詮釋人生，唯有三義，即見於舊新毗婆沙論者：一、止息意，謂於六趣之中，能止息煩惱惡亂之意，莫過於人故；二、忍，謂於世違順，情能安忍故；三、末奴沙，謂於種種工巧業處而得善巧，能用意思惟觀察所作事故。立世阿毘曇論所云摩菟沙──人──之八義，不異末奴沙。而契經所云人有勝於諸天之三事，亦不外此。蓋末奴沙故，勇猛勝；忍故，憶念勝；止息意故，定慧勝也。據茲推察人事，偏於種種工巧業處而得善巧，能用意思惟觀察所作事故，演為西洋人分析之哲學，我對物之文化，勇之生活。偏於世違順情能安忍故，演為中華人變易之哲學，我對人之文化，仁之生活。偏於六趣中止息煩惱惡亂之意故，演為印度人還滅之哲學，我對我之文化，智之生活。然此三各偏，皆於人性未全故。偏於末奴沙，其進境限於阿素洛；偏於安忍，其進境限於北拘盧人及欲界天；偏於止息意，其進境善者可至於生空涅槃，不善者則僅至於色無色界而妄執為涅槃。必依真現實論之佛陀學──大乘──，乃能由人而菩提薩埵，而佛陀，圓滿人性。據人升推上級，二者神生：舊云阿素洛趣，或阿修羅道，今以為有情眾生之一類。但心身靈通，遊行變化，故名曰神生。阿素洛為神生一種，而不限於阿素洛也。乃人生、傍生、餓生之精靈者，及天生之降德者，諸雜類之總稱，故舊亦曰雜趣。人之精靈者，曰神仙，曰緊那羅。傍生之精靈者，曰龍，曰迦樓羅，曰摩呼羅伽。餓生之精靈者，曰藥叉，曰羅剎，曰健達縛，曰毘舍闍，曰鳩槃茶，曰薜荔多，曰富單那。天之降德者，曰阿素洛。凡是皆能通行於人生、傍生、餓生、天生之四趣神變而靈奇者。據神升推上級，三者、天生：天以自然享用內外光明身資勝妙為義。蓋他星球較人更進化之一種有情眾生，故曰天生。有欲界天生六：曰四王天，曰忉利天──三十三天──，曰時分天，曰知足天，曰化樂天，曰他化天。有色界天十八：曰梵眾天，曰梵輔天，曰大梵天；曰少光天，曰無量光天，曰極光淨天，曰少淨天，曰無量淨天，曰遍淨天；曰無雲天，曰福生天，曰廣果天，曰無想天；曰無煩天，曰無熱天，曰善現天，曰善見天，曰色究竟天。無色界天有四：曰空無邊處天，曰識無邊處天，曰無所有處天，曰非想非非想處天。據人降推下級，四者傍生──或曰畜生，義狹不用，或曰橫生，義與傍同──；不能完全直立其身，旁身橫身，以行動故。除人類外，在地球諸動物是。曰陸行類，若獸類等；曰水行類，若魚類等；曰空行類，若鳥類等，此有單棲、兩棲、三棲之可區別。或無足類，若蛇魚等；曰二足類，若鳥類等；曰四足類，若獸類等；曰多足類，若蜈蚣等。觀一滴水與一人身，有無數蟲，與近代生物科學於所研究之動物，大抵相等。然近人之分類，繁細難盡，約而舉之，曰無器官類，若無器官組織之細蟲等；曰有器官類，則諸有器官組織者皆是。從有器官類，可略分有脊骨類，無脊骨類；無脊骨類若諸無骨蟲等。有脊骨類，可略分為哺乳類，不哺乳類。此大抵從動物學中之形態學以分類者。欲窮詳盡，可自尋研。據此降推下級，曰餓生類，舊云餓鬼。鬼之一名，世多誤解，佛陀學乃飢虛之義，可包餓名義中。別含幽闇之義，亦為有情眾生之類，可云幽生。今曰餓生，非人死之所成，乃轉生之異類。說有九種：最下無財級者，曰炬口類，曰針咽類，曰臭口類；處中少財級者，曰針毛類，曰臭毛類，曰大癭類；最上多財級者，曰得棄類，曰得失類，曰勢力類。勢力類則上通於神生矣。瑜伽師地論分由內障礙飲食，由外障礙飲食，飲食無有障礙之三類，大致相同。依正法念處經，又說有三十六種鬼：一、鑊湯鬼，二、針口自死鬼，三、食吐鬼，四、食糞鬼，五、食火鬼，六、食氣鬼，七、食法鬼，八、食水鬼，九、希望鬼，十、食睡鬼，十一、食鬘鬼，十二、食血鬼，十三、食肉鬼，十四、食香鬼，十五、疾行鬼，十六、伺便鬼，十七、黑闇鬼，十八、大力鬼，十九、熾然鬼，二十、伺嬰兒便鬼，二十一、欲色鬼，二十二、海渚鬼，二十三、琰摩王執杖鬼，二十四、食小兒鬼，二十五、食人精氣鬼，二十六、羅剎鬼，二十七、火燒食鬼，二十八、不淨巷陌鬼，二十九、食風鬼，三十、食炭鬼，三十一、食毒鬼，三十二、曠野鬼，三十三、塚間食灰土鬼，三十四、樹下住鬼，三十五、交道鬼，三十六、魔羅身鬼。各有業因，成其果報。本此饑虛幽闇之有情眾生義，則除特指之餓生外，凡恆饑虛及祇能生活於幽闇中之有情眾生，與在光明中生活之人類不能遇者，亦可屬之餓生。則餓生類，亦得通於近世生物學之研究中矣。據此降推下級，曰苦生類。舊曰地獄，不合梵文原義，梵文原音曰那落迦──泥犁──，義為常受苦具逼迫之有情眾生類，故今曰苦生類。隨受苦之區別，曰八寒類，受寒逼迫：一、額部陀，寒極身生皰故；二、尼刺部陀，嚴寒逼迫身皰裂故；三、 頞折吒，凍僵發此痛苦聲故；四、臛臛婆，寒痛之極，發此聲故；五、虎虎婆，冷風襲喉，發此音故；六、嗢缽羅，身分凍裂如青蓮故；七、缽特摩，身分凍裂如紅蓮故；八、芬陀利，身盡骨折如白蓮故。曰八熱類，受熱逼迫：一、等更活，熱死一齊更活受烈熱苦故；二、黑繩，全身火鐐銬苦逼故；三、眾合，眾火山火具合逼故；四、號叫，沸油煎迫失聲故；五、大號叫，眾火煎迫大聲泣故，六、燒炙，受熱鑊煎炙故；七、大燒炙，在火湖中受燒煮故；八、阿鼻旨，受苦無間斷，亦無少樂相間故。八寒八熱，有多同類，共受其苦。別有孤生各處，身心無少自由而諸苦環迫者，其數繁多，曰孤獨類。此大抵用俱舍論說，大智度、瑜伽師地論，大同小異。知苦生類為常受苦具逼迫之有情眾生，除特指諸苦生類外，亦可通生物學所研知諸身心無少自由活動樂趣之動物類，亦可屬之苦生類矣。此六生類，每類有多等級。就人類言，最野蠻人至最文明人，此地球人與他星球人──北拘盧人等──，高低不一。人類如此，餘類更可知矣。或分五趣，不別立神生類。然神生類，別成一類為當。大佛頂經分為七趣，加一仙趣。然神仙類，屬之神生類中為當。故今定為六種有情生類。

    三　有情中分類
    於有情類，稍廣分之，曰二十五有情。人類分四：曰贍部人，即此地球上人。今人種學等之分類，大抵從後石器時代之真人類，分為克魯麥囊種，與格里馬第種。格里馬第種，大抵為各黑種人，及澳洲紅種人──諸野蠻人。克魯麥囊種，則演分為中國等蒙古黃種人，與印度、歐洲等雅利安白種人，及埃及、波斯、印度等暗白種人──諸文明人，其詳可別研人種學。古傳亦於近古人類──此云近古，亦指數千數萬年以來──分為四主：一、象主人，躁烈篤學，特閑異術，服則橫巾左袒，首則中髻四垂，族類邑居，室宇重閣；此指印度、南洋、西藏人也。二、寶主人，無禮義，重財賄，短製左衽，斷髮長髭，有城郭之居，務貨殖之利，此指波斯、埃及、希臘及今南歐與遷美洲人也。三、馬主人，天資獷暴，情忍殺戮，毳帳穹廬，鳥居逐牧；此指北歐、北亞、蒙古、俄羅斯等人也。四、人主人，風俗機慧，仁義昭明，冠帶右衽，車服有序，安土重遷，務資有類；此指中國、朝鮮、日本人也。見大唐西域記。樓炭經則說此地球人類種種差別，合有六千四百多種，然未嘗詳別也。曰毗提訶人，此為他星球人，或即水星之人。面如半月，人事略同此地球人。但其壽量較長，約二百五十歲。曰瞿陀尼人，此亦他星球人，或即金星人。面如滿月，人事亦同此地球人。但其壽量加長，約五百歲。曰拘盧人，此亦他星球人，或即火星中人。面形方正，人事皆享天然之福，其器用純然由植物供應，不假造作，和平快樂，絕無災害，故與餘星球人大異。鄰近天生，壽有千歲。然唯此贍部人壽量長短無定，長時極長，短時極短。享受苦樂無定，苦者甚苦，樂者甚樂。造作善惡無定，善至正覺，惡至無間──阿鼻旨──。神生，傍生，餓生，苦生，仍為四類。天生類分十七，欲界六天分為六類；梵眾、梵輔合為一類；大梵自為一類；少光、無量光、極光淨合為一類；少淨、無量淨、遍淨合為一類；無雲、福生、廣果合為一類；無想自為一類；無煩、無熱、善現、善見、色究竟合為一類；無色界四天為四類；總稱為二十五有情眾生類也。

    四　有情廣分類
    瑜伽師地論，廣分有情眾生為六十二類。總分為五，即是五趣：一、那落迦，二、傍生，三、鬼，四、天，五、人。別分五十七種，即是：六、剎帝利，七、婆羅門，八、吠舍，九、戍陀羅，十、女，十一、男，十二、非男非女；十三、劣，十四、中，十五、妙；十六、在家，十七、出家；十八、苦行，十九、非苦行；二十、律儀，二十一、不律儀，二十二、非律儀非不律儀，二十三、離欲，二十四、未離欲；二十五、邪性聚定，二十六、正性聚定，二十七、不定聚定；二十八、苾芻，二十九、苾芻尼，三十、正學，三十一、勤策男，三十二、勤策女，三十三、近事男，三十四、近事女；三十五、習斷者，三十六、習誦者，三十七、淨施人；三十八、宿長，三十九、中年，四十、少年；四十一、軌範師，四十二、親教師，四十三、共住近住弟子；四十四、賓客，四十五、營僧事者，四十六、貪利養者，四十七、厭捨者，四十八、多聞者，四十九、大福智者，五十、法隨法行者；五十一、持經者，五十二、持律者，五十三、持論者，五十四、異生，五十五、見諦，五十六、有學，五十七、無學；五十八、聲聞，五十九、獨覺，六十、菩薩，六十一、如來；六十二、轉輪王。茲五十七種別分類，大抵皆就人生及超人生以分類者，以人間為中心，尤注重於佛陀學中心者。現實人間之現實主義極濃厚。依此可見全宇宙之人生佛陀，亦可見人生之全宇宙佛陀也。

    五　有情類之生起
    前言每一有情，各有一「永續統攝自覺進化之體系」──一切種識──，此體系非判決為何種之有情類者。然無始於此中起有「自我執」相依故，流轉於上述別異之六種生類，總名異生──凡夫──，不成進化。其流傳也，亦由此中起有意識等之活動造作──羯磨──。其動作或隨順於真相，或重違於真相故，熏受於永續統攝中成潛勢力。遇有暫離繫礙之一剎那，此潛勢力之充盛者，值相當之緣會，突然而起，遂規定此永續之體系為一類身命，隨其勢限長短，有一期之相續，謂之命根。隨前各各動作潛力之規定不同故，其相似者成為同類──眾同分──，不相似者成為異類，於是有諸有情眾生類之差別。以隨不傷生而濟生，不盜財而施財，不邪淫而正禮，不妄言而誠信，不昏醉而清明等動作潛力充盛故，值相當之緣會，乃得人之身命。更加不罵詈而柔和，不飾偽而質直，不挑唆而調解，不貪慳而惠濟，不瞋恨而慈憐之動作潛力充盛故，值相當之緣會，乃得拘盧人及六欲天之身命。更加四禪、四空之禪定修習潛力充盛故，值相當之緣會，乃得色界諸天、無色界諸天之身命。反之，則由不正禮而邪淫等動作潛力充盛故，值相當之緣會，得傍生之生命。不施財而盜財等動作潛力之充盛故，值相當之緣會，得餓生之身命。不濟生而傷生等動作潛力充盛故，值相當之緣會，得苦生之身命。每生類中，優劣有差，隨其前作潛力善惡輕重，感受遂異。但能大致之相似，不能一律而全同。故有情種類之生起，非由「神」等所造，亦非必由他世界所傳來──亦可由他世界傳來──，尤非由化學質素原子極微等所構成，乃依各各永續統攝體系自我執中所起意識動作，熏受在永續統攝體系中成潛勢力，至充盛時，遇暫離於繫礙──前命根力已盡而死之一剎那──，值相當之機會──若父母等──，乃突然規定此「永續系」生起為各類類似之身命耳。

    六　有情類之流轉與進化
    凡有情類強烈之意識行動，或順真相而善，或違真相而惡，其所作善惡業熏受「永續系」中，至潛勢力充盛，皆可待時待緣，突起規取一期身命。若意識等昧弱動作，則但隨相宜之身命，附和輔成而已。譬英雄遇國失其主之際，突起取代，而庸眾則隨和之也。故吾人身命之權，實吾人自操；作何種意識強烈之行動，待時待緣，即可得或何種有情類之身命。然「自我執」未空──所知障、煩惱障──，終為前作新作潛力勢限規定，不遇時而值緣，則難自由。故隨前作新作之潛力勢限，以流轉諸別異生類中，恆為繫礙──業障報障──。譬未能革除專權之帝制成共和國，非遇其失勢時，及值人和地利緣會，不能為國元首。遇時值緣，既為元首，又成一朝專權帝制，或良或否，而以勢限繫礙，自他皆不自由。於是盛衰相隨，治亂相續，但成流轉，不成進化。一國如是，一有情亦如是。各國之一朝帝統，以相似不相似，各成其類別。各有情之一期身命，亦以相似不相似而各成其類別。為友為敵，為親為仇，地位迭易，流轉靡定。一朝帝統亡、非國亡，一期身命滅、亦非有情滅。國或流轉於各類帝統中，或革除專權帝制，進化為共和大同。有情亦或流轉於各類身命中，或破除內自我執而進化為聖者、佛陀。瑜伽師地論云：『復次，此一切種子識，若般涅槃法者，一切種子皆悉具足；不般涅槃法者，便闕三種菩提種子。隨所生處自體之中，餘體種子皆悉隨逐。又種子體，無始時來相續不絕，性雖無始有之，然由淨不淨業差別熏發，望數數取異熟果故，說彼為新。若果已生，說此種子為已受果。由此道理，生死流轉相續不絕，乃至未般涅槃』。此可以觀有情之流轉，亦可以觀有情類之進化矣。

    七　有情身之產生
    諸有情類之身各異，身之產生法亦不同。諸有情在各生類流轉中，前身命盡，重趣一生類，再產生一身命時，其產生法約為四種：一、卵生，例如蛇鳥等；二、胎生，例如人獸等；三、濕生，例如蚊虱等；四、化生，例如天神等。卵生、依父精蟲及母卵蟲生成，脫離母之卵體，更待他緣，身乃產生。胎生、依父精蟲及母卵蟲，生長胚胎，即依母緣而身產生。溼生、依已死父母所遺精卵及溫溼之氣──原生質──，身即產生；依父母身分為身生緣故，故其生長皆須以漸。化生、或全不依他有情身為身生緣，若色界天及苦生類，無父母等；或稍依他有情身之氣分而不全賴為身生緣，若欲界天生等；唯以執為自我之永續系，隨前潛力，逕攝彌滿空中之化學質素以為身，故能無而欻有，生而頓成。故隨生緣難易，分此四生等差。此四生中，化生為上。然佛陀與菩提薩埵，若生人類度人類時，則隨人胎生法胎生。故說處胎四異：一、正知入不正知住、出，謂輪王；二、正知入、住不正知出，謂獨覺；三、俱能正知，謂菩薩；四、俱不正知，謂異生。六生類中，傍生、神生，此四皆有。人固胎生，間亦有卵生、溼生、化生者。天與苦生，則皆化生。餓生或胎或化。此為有情身產生法之大較。準今生物學動物個體產生之研究，卵生、胎生、溼生，皆可徵驗，唯化生則猶難言耳。然有有情雖隨潛力取得一期生命而絕無有身者，則無色界諸提婆是。於是更有九種生說。四種如前，五、有色生，總包前四；六、無色生，即空無邊處天；七、有想生，即識無邊處天；八、無想生，即無所有處天；九、非想非無想生，即非非想處天。大佛頂經，更加說為十二種生，殆合有情、器界而言之矣。

    八　人身之胎生觀
    瑜伽師地論論人身之胎生曰：於胎中經三十八個七日──謂七日一變也──，此之胎藏一切支分，皆悉具足。從此以後，復經四日，方乃出生。如薄伽梵於入胎經廣說。此說極滿足者，或經九月，或復過此。若唯經八月，此名圓滿，非極圓滿。若經七月、六月，不名圓滿，或復缺減。又此胎藏六處位中，由母所食生麤津味而得資長；於羯羅藍等微細位中，由微細津味資長，應知。復次，此之胎藏，八位差別。何等為八？羯羅藍位，謂已結凝，箭內仍稀──此可如無核原生物；遏部曇位，謂凝如酪，未至肉位──此可如有核原生物；閉尸位，謂已成肉，仍極柔軟──此可如水生動物；鍵南位，謂已堅厚，稍堪摩觸──此可如中水生動物；缽羅佉位，謂此肉摶增長，支分相現──此可如後水生動物；髮毛爪位，謂從此後，髮毛爪現──此可如水陸棲動物；根位，謂眼耳等根生起位──此可如猩猩、人猿等；形位，謂從此後，彼所依處──五官、四肢、百體全身──分明顯現，至此乃成真人類身。又於胎藏中，或由先業力，或由其母不避不平等力，所生隨順風故，令此胎藏或髮、或色、或皮及餘支分變異而生。髮變異生者，謂由先世所作能感此惡不善業，及由其母多習灰鹽等味，若飲若食，令此胎藏髮毛稀尠。色變異生者，謂由先業因如前說，及由其母習近煖熱現在緣故，令彼胎藏黑暗色生；又母習近極寒室等，令彼胎藏極白色生；又由其母多噉熱食，令彼胎藏極赤色生。皮變異生者，謂由宿業因如前說，及由其母多習淫欲現在緣故，令彼胎藏或癬疥癩等惡皮而生。支分變異生者，謂由先業因如前說，及由其母多習馳走跳躑威儀，及不避不平等現在緣故，令彼胎藏諸根支分缺減而生。又彼胎藏若當為女，於母左脅倚脊向腹而住；若當為男，於母右脅倚腹向脊而住。又此胎藏極成滿時，其母不堪持此重胎，內風便發，生大苦惱。又此胎藏業報所生生分風起，令頭向下，足便向上，胎衣纏裹而趣產門。其正出時，胎衣遂裂分之兩腋。出產門時，名正生位──若雙胎、三胎者，前出產門為弟，後出產門為兄，以後出者先成胎故。世人以出產門年月日時算命，此但能推身世之關係事，未能推定個人本身之事。若能以受胎之年月日時推之，更能推定本身事矣──。又云：人由三處現前，母得成胎：一、其母調適而復值時；二、父母和合，俱起愛染；三、健達縛──托胎識或中有身──正現在前。復無三種障礙：謂產處──子宮──過患所作，種子──精卵──過患所作，宿業過患所作。云何產處過患所作？為若產處為風熱癊之所逼迫，或於其中有麻麥果，或復其門如車螺形，有形、有曲、有穢、有濁，如是等類，產處過患應知。云何種子過患？謂父出不淨非母，或母非父，或俱不出，或父精朽爛，或母、或俱，如是等類，種子過患應知。云何宿業過患？謂父或母不作不增長感子之業，或復俱無；或彼有情不作不增長感父母業；或彼父母作及增長感餘子業；或彼有情作及增長感餘父母業；或感大宗葉業，或感非大宗葉業，如是等類宿業過患應知。若無如是三種過患，三處現前，母得成胎──以此、故前謂須值相當緣會也。觀此，則近代生物學中胎生發生學，及人種遺傳學等，皆可略知之矣。

    九　有情身及人身之生存位
    有情身及人身之產生，上已言之矣。今當進言有情身，及人身之生存位。此生存位即壽量及壽量中存在之分位說。此地球人類現處百歲以內之壽限中，餘時壽限長短無定。毗提訶人，約二百五十歲以為壽限。瞿尼陀人，約五百歲以為壽限。拘盧人，定千歲以為壽限。依此地球人類生存限中，說為八位：一、處胎位，謂羯羅藍等位；二、出生位，謂從產生乃至耄熟；三、嬰孩位，謂從產生至未能游行嬉戲位；四、童子位，謂已能遊行嬉戲位；五、少年位，謂能受用欲塵，乃至三十；六、中年位，謂從三十乃至五十；七、老年位，謂從五十乃至七十；八、耄熟位，謂七十以上位。又謂出產門時，名正生位。生後漸次觸生分觸，所謂眼觸乃至意觸──生後觸受外境之孩童位。次復隨墮施設事中，所謂隨世事言說──學生位。次復耽著家室，謂長大種類故，諸根成就故──成年人位。次造諸業，謂起世間工巧業處──中年位。此復受用境界，所謂色等，若可愛、不可愛，受此苦樂。謂由先業因，或由現在緣，隨緣所牽，或往五趣，或向涅槃──從生長至老死。神類壽量不等，阿素洛等有極長者，雖有短者，然大抵較人為長也。天之壽量，遠較人長。然各天之短長，相距殊甚。謂四天王以人間五十年為一晝夜，以如此三十晝夜為一月，十二月為一年，此天平均有如此之五百年壽──人間九百萬年。忉利天以人間百年為一晝夜，以如此三十晝夜為一月，十二月為一年，此天平均有如此之一千年壽──人間三千六百萬年。時分天加倍忉利天壽，等人間七千二百萬年。此天以上，皆不以日光計晝夜，但以蓮花開合為一晝夜。知足天加倍時分天壽，等人間一萬四千四百萬年。化樂天加倍知足天壽，等人間二萬八千八百萬年。他化天加倍化樂天壽，等人間五萬七千六百萬年──耶穌教等以人世刱造已來僅數千年，故視得生有三千六百萬年之忉利天，已云信上帝得永生矣──梵眾天以二十中劫──地球人壽一增一減為一中劫，二十中劫即一成壞劫量──為壽量，梵輔天以四十中劫為壽量，大梵天以六十中劫為壽量──從世界初成至壞盡，故此天及奉此天者，信世界萬物由此天為父為主──，少光天壽量兩大劫──八十中劫為一大劫──，無量光天壽四大劫，極光淨天壽八大劫，少淨天壽十六大劫，無量淨天壽三十二大劫，遍淨天壽量六十四大劫，無雲天壽量一百二十五大劫，福生天壽二百五十大劫，廣果天壽五百大劫，無想天亦五百大劫，無煩天壽一千大劫，無熱天壽二千大劫，善現天壽四千大劫，善見天壽八千大劫，色究竟天壽一萬六千大劫，空無邊處天壽二萬大劫，識無邊處天壽四萬大劫，無所有處天壽六萬大劫，非非想處天壽八萬大劫。一大劫即一太陽系之成壞一次也。在非非想處天壽量中，一太陽之成壞一次，已不啻吾人見蚍蜉之朝生暮死，而吾人壽命之短促，更難以言喻也。由人下推旁生壽量，有極短者，如蚍蜉等；有極長者，如大魚等。那伽──龍象──、迦樓羅──妙翅鳥──等人神生者，壽量尤長。餓生壽量亦有長短，然大抵較人壽長也。所謂一日等於人間一月，如此三十日成一月，如此十二月成一年，能活如此五百年等。苦生壽量極長，如云四王天滿足壽量，是等活大那落迦一日一夜，即以此三十日夜為一月，十二月為一歲，彼大那落迦有如此五百年壽。如是以四王天壽量成等活大那落迦壽量，以忉利天壽量成黑繩大那落迦壽量，乃至以他化天壽量成燒炙大那落迦壽量，大燒炙大那落迦有情壽半中劫，無間大那落迦壽一中劫，可知之矣。然除俱盧人，其壽量皆可中夭。故苦生等之壽量，亦有甚暫者。以壽等長短為較量，故長阿含經云：此地球──閻浮提──人，有三事勝拘盧人：一者、勇猛強記，能造業行；二者、勇猛強記，勤修淨行；三者、勇猛強記，佛出其處。拘盧人亦以三事勝地球人：一者、無所繫屬──無政治苦──；二者、無有我所──無經濟苦──；三者、壽定千歲。此地球人以三事勝餓生如上，餓生亦以三事勝此地球人：一者、長壽；二者、身大；三者、他作自受。此地球人勝他球人、及勝神生與天生等，皆上三事。而彼等勝此者，則大抵為身大、壽長、多樂等也。故吾地球人類壽長、身強非勝，當以勇猛強記，能造業行，勤修淨行，感佛陀來為教化為勝耳。

    十　有情及人之身量形狀
    地球人類，今之身量，大抵六尺長短──經記四肘，尺半為一肘也──，餘時不定。面橢圓形，膚色不一。毗提訶人，身量丈二。尼瞿耶人，身量長二丈四。拘盧人，身量長四丈八。諸神生類，身量形狀不一。如說毗摩質多阿素洛母，身長十六萬踰繕那，千頭少一，頭有千眼；口千少一，別有四牙，牙上出火，猶如霹靂；有二十四腳，藏九百九十九手。所生毗摩質多，身長同母，九頭，頭有千眼，口常出水，九百九十九手，腳唯有八。而妙翅烏展翅，乃廣三十二萬踰繕那量。緊那羅如人而頭生二角。摩呼羅伽，以腹行地。藥叉龍等，形狀多異，身量亦殊。欲、色諸天，形似人類；唯色究竟天王，三頭六臂，頭有三眼；而身量則大小非一。四王天身長一俱盧舍四分之一量──約一英里──，忉利天身倍之，時分天身長一俱盧舍四分之三量，知足天身長一俱盧舍量，化樂天身長一俱盧舍又四分之一，他化天身長一俱盧舍又二分之一，色界第一天身長半踰繕那，第二天身長一踰繕那，第三天身長一踰繕那又二分之一，第四天身長二踰繕那，第四天以上各天，除無雲天稍減之外，身長各遞增一倍，到色究竟天，身長一萬六千踰繕那量。無色界天無身，更無身長可言。旁生類身，大小不一，如人所見。亦如生物學中形態學言。六根或全或缺，或缺舌、鼻、眼、耳，或缺舌、鼻但身意根。餓生類亦大小形狀不一，或頸生癭，或咽如針，或腹如山，或口吐火。中有、健達縛，亦有一定形身體，但質極細，其形狀與當受生類身相相似；如當受人身者，量如人間五六歲小兒。將受生於色界及諸菩薩中有，皆穿衣裳；將受身欲界者，大多露體。苦生身量，形狀亦極複雜，無間大那落迦有情，一身多身各遍全處，幾同佛身不思議界。然天生、神生、餓生等有情身，大抵能小大變化無礙也。若說一針鋒頭，無量天眾共相集住；而一人色身，為無量蟲聚。若普賢觀經等，乃至觀一蟲中，更有無量諸蟲，重重無盡。則身量大小，形狀奇正，皆暫以人身相對而為分別焉耳。

    十一　人身之生理形態
    生物學以生理、形態為二分科，雖研究諸生物，而大抵以人身研究較詳。神經器官，循環器官，呼吸器官，消化器官，視、聽、嗅、味、運動器官，生殖器官，以及循環全身各器官之紅血、白血細胞，各有機能形態，蓋言之周盡矣。今佛陀學且為二觀：一、穢聚觀，謂身內外髮、毛、爪、齒、眵、淚、涎、唾、尿、屎、垢、汗、皮、膚、血、肉、筋、脈、骨、髓、肪、膏、腦、膜、肝、膽、腸、胃、脾、腎、心、肺、生臟、熟臟、赤痰、白痰、如此三十六物，合聚以為人身。二、蟲寓觀，治禪病祕要經及正法念處經等云：正修行者，如實見身，從頭至足，循身觀察。彼以聞慧──比量所知──，或由天眼──現量所知──，觀髑髏內自有蟲行，名曰腦行，游行骨內，生於腦中。復有諸蟲住髑髏中，若行若住，還食髑髏。復有髮蟲，住於骨外，常食髮根。復有耳蟲，住于耳中，食耳中肉。復有鼻蟲，住於鼻中，食鼻中肉。復有脂蟲，生住脂中，常食人脂。復有續蟲，生於節間，有名身蟲，住在人身。復有諸蟲，名曰食涎，住舌根中。復有諸多牙根蟲，住於牙根。復有諸蟲，名嘔吐蟲，以食違蟲，則生嘔吐。咽喉有蟲，名曰食涎，涎唾腦涎和雜食以活命，增長令人咳嗽；多食膩、甜、熏、酢、冷食，蟲長令人生咽喉病。又消唾蟲，痛吐冷沫，入胸成病。又吐蟲住胃中，至人咽喉，令人嘔吐；若安時，則順入胃中。有醉味蟲，行於舌端乃至命脈，微細無足，食美則蟲昏醉增長；若食不美，則蟲萎弱。有放逸蟲，住於頂上，若至腦門，令人疾病或生瘡；或住咽喉，如蟻子。有六味蟲，隨人嗜所貪味，蟲得熱病，人亦熱病。有抒氣蟲，短小有面有足，撩亂腦喉，生諸痛惱。有憎味蟲，令人嗜於一味，憎惡餘味。有嗜睡蟲，其形微細，狀如牗塵，住一切脈，流行趣味──按此即血細胞──，住骨髓內，或住肉內，或髑髏內，或在頰內，或齒骨中，或胭骨中，或在耳中，或在眼中，或在鼻中，或鬚髮根。風吹流轉，疲極住心，心如蓮花，晝夜開合，蟲住其中，多取境界，諸根疲極，蟲睡、人睡。又有腫蟲，住筋無病，其身微細，行於周身，飲血腫起，?疒習?疒習而疼。有十種蟲，至於肝、肺，人身則病：一、食毛蟲，二、孔穴蟲，三、禪都摩羅蟲，四名、赤蟲，五、食汁蟲，六、毛燈蟲，七、嗔血蟲，八、食肉蟲，九、?疒習?疒習蟲，十名、酢蟲。諸蟲其形微細，無目無足，行血令人痛癢。有食毛蟲，能噉毛髮，令人癩病。孔穴蟲，行血中，令身麤澀頑痺。禪都羅摩蟲，行血中，令人口鼻臭惡。赤蟲，行血中，令人生喉瘡。食汁蟲，行血中，令人青黑黃瘦。毛燈蟲，行血中，令生癬疥。瞋血蟲，行血中，令身騷癢膿爛。食血蟲，令人頭眩生口疔。?疒習?疒習蟲，行血中，身疲不思飲食。酢蟲，亦然。又十種蟲行於陰中。謂瘡蟲，令生陰瘡以為食；刺蟲，令人下痢乾渴；閉筋蟲，行麤細筋，令疼痛消瘦；動脈蟲，行切脈中，其身微細，行無障礙，住生殖器，令人淋病或精壞等；食皮蟲，令人生諸皮膚病；動脂蟲，住脂中，不消飲食，及生癭瘤等病；和集蟲，集皮肉血覺，與髮爪齒不覺身，使人昏瞢焦渴；臭蟲，住屎溺中，行各身分，令皆臭穢；濕蟲，行背肉中，食消化時，分別排洩。又十種蟲，行於根中：一、?疒習?疒習蟲，若行眼中，令人生諸眼病病；二、惙惙蟲，行皮骨中，令人蒸熱；三、苗華蟲，利嘴短足，身如火藏，令人熱爛；四、火焰蟲，行於周身，生熱膿等，從口耳出。五者、黑蟲，行周身中，令面皺生痣，目眚身臭等；六、大食蟲，住陰黃中，能助消化；七、暖行蟲，令人冷食嘔吐；八者、熱蟲，惡寒；令人便白喉塞；九、食火蟲，愛寒惡熱；十、大火蟲，起瞋動時，能令腸痛及手足疼。又於骨中有十種蟲：一、蚔骨蟲，二、齧骨蟲，三、割節蟲，四、口臭蟲，五名、爛蟲，六、赤口蟲，七名、頗頭摩蟲，八、食髓蟲，九、風刀蟲，十、刀口蟲。如此十蟲，行於骨中，違情損身，不可殫述。又見十蟲，行於溺中：一名、生蟲，二、鍼口蟲，三名、節蟲，四、無足蟲，五、散汁蟲，六、三焦蟲，七、破腸蟲，八、閉塞蟲，九、善色蟲，十、穢創蟲。如是蟲等，若皆安順，則身調和；違則有諸病損。人身若此，餘有情身亦可類推。故華嚴十回向菩薩，觀身為眾蟲之世界，為令諸蟲資益平順，受於飲食。穢聚故，離貪著；蟲寓故，生慈愍。但傳說天身無便利唾痍及腦膿等，身有光明，色分六種，光輪大小，展轉增勝，則又當別論矣。

    十二　有情身之化學素
    依今化學上之化析，大概為九十種原質。諸動物身，大都取植物所製造之原生質以成，不外炭素、酸素、水素、窒素、硫磺、及燐、「波他臭姆」、「加爾臭姆」、「馬格內臭姆」、鐵等十數種原素。然亦多比量推析知者。今真現實論依現量實相之自相言──知識上所知之材素──：有情有色根身，不外堅勁大種，流濕大種，煖熱大種，輕動大種；以及眼根界素，耳根界素，鼻根界素，舌根界素，身根界素，色塵界素，聲塵界素，香塵界素，味塵界素，觸塵界素，共十四材素以成身。前四材素，為普遍之身素，無一處中不全具者，曰能造色；後十材素，為各別之身素，曰所造色。所造色皆依能造色而現起故，故瑜伽第三云：諸色聚──即物體──中，略有十四種事，謂地、水、火、風、色、聲、香、味、觸，及眼等五根。除唯意所行色，一切色聚有色諸根──動物身──所攝者，有一切；所餘色聚──器界等物體──，除有色諸根，唯有餘九事。又羯羅藍漸增長時，名──心及心所──之與色，平等增長，俱漸廣大。如是增長，乃至依止圓滿應知。此中由地界故，依止造色漸漸增長；由水界故，攝持不散；由火界故，成熟堅鞕；由風界故，分別肢節各安其所。復次屢觀眾色，觀而復捨，故名為眼；數數於此聲至能聞，故名為耳；數由此故能嗅諸香，故名為鼻；由此知味，數發言語，故名為舌；諸根所隨，周遍積聚，故名為身。愚夫長夜，瑩飾藏護執為已有，計為我及我所；依此假立種種名想，謂之有情、人、與命者、生者、意生、及儒童等，故名為意。數可示現，在其方所質量可增，故名為色；數宣數謝，隨增異論，故名為聲；離質潛形，屢隨氣轉，故名為香；可以舌嘗，嗜招疾苦，故名為味；數可為身之所證驗，故名為觸；遍能任持，唯意境故，故名為法。此中遍說六根、六塵；意根、法塵，非有色根身攝。然有情身，曰五蘊和合身，亦曰十二處──六根、六塵──和合身，本非但為色聚，今且依色聚言。則除意根、法塵，為十四種色法之所成也。缺眼、耳、鼻、舌等根者，隨類減除。動物身內之四大種，在一切種識，曰不共相種，近似植物而不同無生物；無生物但動物身外之四大種，曰共相種；植物「以近內大種」攝「外四大種」，能攝之造原生質故。有情身以一切種識攝食──執受──「近內大種」而成，食植物所造原生質以生長故。此動物身與植物身、無生物身之大別也。然色界天身與佛菩薩身，為清淨四大種，則又當別論矣。

    十三　有情眠覺等位心理
    近代之心理學，初僅研究成人意識──第六意識一分──，繼及童孩及動物等。基於化學、物理學、生理學而為察驗推論，故不知現實之心理。昔嘗論及曰：世俗心理學，就生物及常人心理作用觀察，但為敘列述明之記錄而已。過此以往，則為溢出常人經驗範圍，非心理學所應有事。佛陀心理學則不然，集類推論而外，又必抉擇善惡，指示修證，而後此學有所應用，不致空談學理。茲分三類研究心理：一、情的心理學：隨生繫愛曰情，謂隨所生異熟體之生命，繫縛愛著，以末那──我癡、我見、我慢、我愛──四惑為中堅。經以情想輕重，分有情之升沉，故餓、旁、人、天及一分菩薩，皆未離情，但有輕重分別而已。瑜伽四真實中，此為世間真實，即是世間常識。此類心理，既須究明末那四惑，同時必顯末那內執之阿賴耶，與外依之六識，由之以及相應心所，相分色法，與分位假法等，徹底究竟；即此已非世俗心理學者所能望其項背，況後二類心理學耶？二、想的心理學：慕勝求真曰想，或不滿意於現前之生活，別慕高遠，如希生天、生淨土等；或不信任於幻象之境界，如修出世之定慧等。此種心理，以第六識之作用為最強，人、天、菩薩皆有之而優降不同。四真實中為道理真實，由觀行起。專為研求真理之哲學、科學亦屬之，乃情的轉為智的之樞紐也。三、智的心理學：如實現知曰智，謂現證諸法實相之無分別智，即淨分之八識，與五遍行、五別境、十一善心所為體。三乘聖人同具，而唯佛為極成。四真實中為淨智真實，由智證得。如是三類心理，亦可攝為二類：情的心理學與想的一分為雜染心理學，四惑所雜染故；智的心理學與想的一分為清淨心理學，四智所清淨故。如是三類、二類，皆前劣而後勝，修證者當捨前趨後。如經論明，茲不詳述。今明有情現實心理，依前意根、法塵，總為根塵十二依處。在醒覺時心理現象，最為人所易了知者，即依意根所發能了知別別諸法之意識現象。故以前諸心理學，大抵皆研究此意識現象者。進之即為依眼根所發能了知別別諸色之眼識，依耳根所發能了知別別諸聲之耳識，依鼻根所發能了知別別諸臭之鼻識，依舌根所發能了知別別諸味之舌識，依身根所發能了知別別諸觸之身識，此為最近諸心理學注重觀察實驗而漸能及之者。意根、及一切種識，大抵為研究之所難及，然在記憶及睡眠中，可略知其事實之有。睡眠中有夢時，意識、耳識、鼻識、舌識、身識，猶錯亂現起之。至無夢時，此意識等已不現起，然仍為一活有情身而非植物、死屍。且至醒時，重能回復以前人格及記憶以前經驗等。則以有意根及一切種識，仍不斷潛行也。此之事實，不能否認，而唯有此，乃能說明。至有情身須有睡眠，則關乎色聚中諸細蟲及諸機能等消息循環之理然也。故睡眠為有情五欲之一，色界天身、佛菩薩身，以禪定故，可無睡眠。

    十四　有情身之老病死及屍處置
    衰老有自然衰老及疾病衰老之二種。自然衰老，乃業識勢力垂盡，及色聚身新陳代謝之生理關係；欲界之有情身，大抵有之。如說欲界天身，先有小五衰現：一、嚴飾中出不如意聲，二、身光微昧現身影，三、入香池浴身著水，四、心著專境不流動，五、身力虛劣，眼數數瞬。欲天如此，餘可知矣。疾病衰老，或有不有無定。疾病亦有衰老病及違和病之二種。衰老病至衰老時亦大抵有之；違和病則有無不定。謂人身中，由四大種偏增不調和故，風增氣病，火增熱病，水增寒病，土增力病。又由諸蟲不安故病，已如前說。治此病故，有諸醫藥及衛生學。違和病多能催衰老；衰老時至，易生疾病。老、病與生、死，合說為眾生四苦。死亦有自然死與不自然死之二種。如瑜伽第一云：云何死？謂由壽量極故而便致死。此復三種：謂壽盡故，福盡故，不避不平等故。當知亦是時非時死──時即自然，非時即不自然──，或由善心，或不善心，或無記心。云何不避不平等故死？如世尊說九因九緣，未盡壽量而死。何等為九？謂食無度量，食所不宜，不消復食，生者不吐，熟而持之，不近醫藥，不知於己若損若益，非時非量行不淨行，被解肢節──即被殺害，據傳說欲界第二天以下亦有之──，此九名非時死──又藥師經說九橫死──。云何善心死？猶如有一將命終時，自憶先時所習善法，或復由他令彼憶念，因此因緣，爾時信等善法現行於心，乃至麤想現行；若細想現行時，善心即捨，住無記心，所以者何？彼於爾時，於曾習善亦不能憶，他亦不能令彼憶念。云何不善心死？猶如有一命將欲終，自憶先時串習惡法，或復由他令彼憶念，彼於爾時，貪瞋等俱諸不善法現行於心；乃至麤細等想現行，如前善說。又善心死時，安樂而死，無極苦受逼迫於身；惡心死時，苦惱而死，極重苦受逼迫於身。又善心死者，見不亂色相；惡心死者，見亂色相。云何無記心死？謂行善不善者，或不行者，將命終時，自不能憶，無他令憶，爾時非善心非不善心死。既非安樂死，亦非苦惱死。又行善不善補特伽羅將命終時，或自然憶先所習善及與不善，或他令憶，彼於爾時，於多曾習力最強者，其心偏記，餘悉皆忘；若俱平等曾串習者，彼於爾時，隨初自憶，或他令憶，唯此不捨，不起餘心。彼於爾時，由二種因增上力故而便命終：謂樂著戲論因增上力，及淨不淨業因增上力。受盡先業所引果已，若行不善業者，當於爾時受先所作諸不善業所得非愛果之前相，猶如夢中見無量種變怪色相，當知如是補特伽羅從明趣闇。若先受盡不善業果而修善者，與上相違，當知如是補特伽羅從闇趣明。此中差別者，將命終時，猶如夢中見無量種非變怪色可意相生。若作上品不善業者，彼由見斯變怪相故，流汗毛豎，手足紛亂，遂失便穢，捫摸虛空，飜睛咀沫，便於爾時有如是等變怪相生。若造中品不善業者，彼於爾時，變怪之相或有或無，設有不具。又解肢節，除第三天以上及那落迦，所餘生處一切皆有。此復二種：一重，二輕。重謂作惡業者，輕謂作善業者。北拘盧人，一切皆輕。又色界沒時，皆具足諸根；欲界沒時，隨所有根或具不具。又清淨解脫死者，名調善死；不清淨不解脫死者，名不調善死。又將終時，作惡業者，識於所依──身──從上分捨，即從上分冷觸隨起。如此漸捨，乃至心處。造善業者，識於所依從下分捨，即從下分冷觸隨起。如是漸捨，乃至心處 。 當知後識──後識指第八識──，唯心──心臟──處捨。從此、冷觸遍滿所依。別有經云：頂聖，面部天，胸人，腹旁生，餓生膝後冷，苦生腳底出。然頂、腳後冷，亦與心處同時冷，故以瑜伽心最後冷為定。自然死不自然死之為相，略可知矣。又傳欲界天大五衰相現，即時必死：一、衣飾先淨今穢衰，二、華冠先盛今萎衰，三、兩腋忽然流汗衰，四、身體欻生臭氣衰，五、不樂安住本座衰。此五衰現，心身極苦。天死如是，餘有情身死苦，更可知矣。死後屍身，據說天皆化生，死後化滅，故無遺屍及其處置之法。拘盧星人，死後屍身，即時由鳥名為高逝者，銜拘盧星外。其他諸化生類，當與天同。非化生類，人不掩埋，大抵互相吞噉而任壞滅。餘星球人，同地球人。地球人之死屍處置，有天葬，水葬，地葬，火葬之四別。天葬置露天，供諸鳥獸食；水葬包以牛皮，投流水中；地葬裹裝衣衾棺槨，瘞墳土中；火葬於三日或七日後火化之，檢收骨灰以藏於塔。慰生者之情，以地葬為宜，中國行之；達死生之變，以火葬為宜，佛徒用之；而天葬、水葬，無取焉！

    十五　有情身之生活資具
    有情身之生活資具，即衣食住行等所需。得之身樂，失之身苦。故論說：又樂有二種：一、非聖財所生樂，二、聖財所生樂。非聖財所生樂者，謂四種資具為緣得生：適悅資具者，謂車乘，衣服，諸莊嚴具，歌笑舞樂，塗香，華鬘，種種上妙珍玩樂具，光明照耀，男女侍衛，種種庫藏；滋長資具者，謂無尋思，輪石椎打，築，蹋，按摩等事；清淨資具者，謂吉祥草，頻羅果，螺貝，滿甕等事；住持資具者，謂宅及食。又論說十種身資具：一、食，二、飲，三、乘，四、衣，五、莊嚴具，六、歌笑舞樂，七、香鬘塗末，八、什物之具，九、照明，十、男女受行。故生活資具以食飲為首，若無食飲，則不生存。食有四種：一、段食，二、觸食，三、意思食，四、識食。欲界有情資生者，以有形段之段食為主，即須用有情身器官為排洩者。兼資身心，則通四食。色界諸天已無段食，但三禪以下諸天，用觸食以資身命；四禪以上諸天，用意思食以資身命。無色界諸有情，以無身故，但有業識命限，故唯由識食以資之。故曰：三界有情，皆依食住。然段食亦大有粗細優劣：細者，若健達縛尋香氣以為食，身亦同輕氣故。雖平常衣、食、住并論，其實衣、住或無亦可；以住較衣，住尤為急。諸旁生等，大抵如此。即如南洋諸土人等，似亦可無衣者，其著衣乃同於裝飾。故前於衣乘，入莊嚴具類。而儒書亦曰：衣以章身也。住之舍宅，優劣非一。即就今此人類，土窟茅舍以至金樓碧宇，相去何啻天壤！苦生、餓生、旁生，大都較人為劣。神生、天生，則較人勝。故那伽、迦樓羅、阿素洛等，大都以宮殿之殊妙勝人。忉利天王有殊勝殿，又有眾車苑，麤惡苑，雜林苑，喜林苑四苑。此天以上，宮殿轉益殊勝。四禪天上，宮殿隨身而有，隨身而沒，更為自在。無色界天，無身亦無住處。昔在淨化主義，嘗說人身資生之具為六：一、自然物，利用自然以資生活；二、地產物，農林礦物，但廢漁牧；三、人工器，食住衣等，但廢軍器；四、交通器，水陸空交通及郵電；五、壽康具，體育場、醫院、藥劑等；六、娛樂具，花園、游藝場、音樂等。人類求以資生活者，不外食、住、衣、行、康、樂、而已。使人生有以遂其求，則人生之有情安矣。神及欲色界天，皆有衣飾，隨身化有，輕妙光鮮。其他游樂之具，亦轉加殊勝矣。

    十六　有情與有情之相處
    瑜伽第二，說諸有情類之相處，死生流轉，嘗云：『又諸有情，隨於如是有情類中自體生時，彼有情類於此有情作四種緣：謂種子所引故，食所資養故，隨逐守護故，隨學造作身語業故。初謂父母精血所引；次彼生已，知其所欲，方求飲食而用資養；次常隨逐，專志守護，不令起作非時行及不平等行；次令習學世俗言說等事，由長大種類故，諸根成就故。此復於餘，此復於餘，如是展轉諸有情類，無始時來受苦受樂，未曾獲得出苦樂法。乃至諸佛未證菩提，若從他聞音及內正思惟，由如是故方得漏盡。如是句義，甚為難悟，謂我無有若分、若誰、若事，我亦都非若分、若誰、若事』。未能真悟如是句義，常在死生流轉，故云五蘊熾盛之苦。又就地球人類，說七種攝受事：一、自父母事，二、妻子事，三、奴僕事，四、兄弟朋友官僚眷屬事，五、田宅邸肆事，六、福業事──慈善事業、兄及方便作業事──工作業發明之利用厚生──，七、庫藏事──銀行等金融事業──。試分析之，人類相處，首在男女婚配，所謂「造端夫婦是也，於是有夫婦、父母、子女之家庭。次在資生及公安關係之事業團體，於是有民族、國家、農、工、商、政、教等階級群眾分別，所謂奴僕事，兄弟──民族之本──、朋友──團體之本──、官僚──國家之本── 、 眷屬──指相屬之群眾──事，田宅邸肆──農工商教──事是也。於是人事粗備，而貴賤貧富之階級亦即成立。貴而富者，有其餘力以扶助貧賤，及增進其全群之福利，於是有慈善及發明進化之事。保存其剩餘財產，遺傳文化而流通利用之，以為全群謀福利，於是有金融機關及文化機關等庫藏事。由此人事乃日蒸蒸向上。然人心之我執不除，賢愚不能平等，作業受果有別，則貧富貴賤階級不能去，仰覆相乘，治亂相續，友敵相傾，和戰相倚，常為怨憎會遇、恩愛別離、欲求不遂之苦相逼。人類相處之事，仍未易樂觀也！地球人類與他有情類之相處：對旁生類，或畜役之，或殺食之；對於餓、苦、人、天、或迷著而過執，或謬解而撥無，蓋離平允恰當之道猶遠。毘提訶人，尼俱耶人，與地球人大略相似；拘盧人則倜然有異。相傳謂拘盧人髮紺青色，長齊八指，一形、一色，人皆一類；親疏平等，無適無莫；身根美妙，衣服完整，飲食自然，不假耕作，火珠熟飯，人來共食，飲食豐美，不虞缺劣，資益色身，無老無病；男女相愛，有天然樹為出床敷臥具，隨意欣悅，歡娛受樂；若係近親，樹則萎枯，男女知情，即便相捨；女身受胎，八日即產，所產男女，置四衢道，經過之人各滋育之；七日以後，即得長成，各隨同伴相對游戲；壽定千歲，死皆上生，十善業故乃得如是；身壞命終，無人戀泣，有憂承伽摩鳥，啣置餘方洲渚之上；大小便時，地即開裂，事畢之後，地合如故；業行清淨，樂潔樂喜，故臭穢物不稍存留。由此可知其以配合自由，兒女公育，故無家庭；衣食自然，故無職團；行十善業，無戰爭事，故無軍政；以個人為自由分子，以世界為全群樂場，故無領土；生則相娛，死則相捨，故亦無宗教之迷信。神及天等，相處有差，忉利以下亦有戰爭；此城彼彊，不無領域；首從優劣，亦不平等；富貴貧賤，非無階級，亦有家庭組織。如言：忉利天，能天主升善法堂，左右二邊各坐十六天王。有二太子：一名旃檀，二毗修羅，是忉利天二大將軍。有三十二天左右坐，四大天王依四門坐。又言：能天主有四億九萬四千九百正妃，二十四億六萬四千三百綵女，能天主化身與諸妃共住，真身與阿素洛女舍脂住。又說有七種市：一穀米市，二、衣服市，三、眾香市，四、飲食市，五、華鬘市，六、工巧市，七、淫女市。以商業為戲樂，其實隨意而取，但於受用隨福各有優劣。入四苑游戲，間有強凌弱、眾暴寡事。其為婚姻，則言無夫天女，見天童子，悉來圍繞，競言我無夫主，我今年少、邀入其室，天子隨入，供養奉給以相戲樂。其為淫欲，據言那伽、迦樓羅、四天王天、三十三天，皆男女二根相接觸，不流精液，但出風氣，即便暢適。時分天，男女相抱，欲情即暢。知足天，男女相執手成欲。化樂天，相笑語成欲。他化天，相視即成欲。其為生育，則言女不懷胎，亦不生產；兒女之生，或於膝上，或於眠處，先見華兆，過數日已，欻然化生，即為其天父母所生。兒女初生，即如數歲小兒；得飲食已，即便長成，赴天女處以相娛樂。至色界天，無男女故，即無淫欲生育之事；禪定為樂，亦無游戲飲食之事。二禪天上，并無語言；無色界天，更可知矣。苦生、化生，但受諸苦，無淫欲等。餓生、旁生，有淫欲等；或有家庭職團──若蜂蟻等──，或無家庭職團。此為各類有情自類相處之狀。互相相處，人與旁生，或相殘害，或相資助；人與餓生、神生，亦間有所交涉。餓生、苦生，同為琰摩王管。忉利天以下諸生類，同為能天主之所管；四大天王，為其管領下界之四總督，各有九十九子，得為天王之代理人，分統八部神眾，翼護下界。時分天以上，則與下殊少關係。然他化天與梵眾天之間，有魔羅天──魔羅此云擾害──王名波旬，統其眷屬，時為擾害。大梵天王，統轄諸天神等化以善法。故人世諸一神宗教，其崇奉者，大抵屬忉利天之能天主，或大梵天王耳。佛為人天之師，人、天、魔、梵，乃皆歸仰。

    十七　有情之語言文字
    語言為有情心意交通之工具，以聲為體。但聲剎那生滅，只能聞及一時一處，傳遠持久，猶有待於文字；更加書、畫、報紙、郵電，為用乃宏。人之言語文字學，及書、畫、報紙、郵電學等，學有專門，茲不詳述。大抵語言為先，文字隨起。據傳一小世界語言文字，皆發源大梵天，梵天及六欲天、阿素洛等，皆同大梵語文；此下各得若干，成為支流。此地球人，以印度之梵文為最。或有民族文語繁衍；或有民族僅有語言，加以簡單符記──若結繩等，今廣西土番猶沿用──，則與旁生不遠。鳥等旁生，聲音巧妙，語言發達，應不下人。亦有旁生無舌根等，無聲音故亦無語言。餓生、苦生，大抵皆能發聲，成語或不成語；而餓生亦多能有文字者，若琰摩王及眷屬等。語言文字，與知識思想相依託，名相分別不相離故。知識思想，有時亦曰名言。故語言文字，曰顯義名言；知識思想，亦曰顯境名言。三界皆以名言假立，亦謂皆以名相分別之所顯現，亦謂皆唯識現。故近人說語言為口頭顯了語，思想為胸中潛隱語，非無少義可資發明。亦說語言文字；以識為體。如此、則有情類各有知識思想，亦各有語言文字矣。雖復繁簡懸隔，得一切語言文字總持者，則能感通教化之也。佛能遍化諸有情類，其義如是。

    十八　有情類之教育
    教化之能發育有情之身者小，而教化之能發育有情之心者殊大。心增勝故，身器隨之增勝。有情類之能擴充自覺心而進化者，其樞機實操乎教育。教育雖亦為有情類相處之一事業，然先此僅言及男女、經濟、政治之關係者，以家庭、職團、國群猶不過維持生存之道，而教育實為有情類進化之所依賴，須於最後專言之也。前言此地球人，以勇猛記憶能造諸業，勇猛記憶能修淨行，勇猛記憶佛出其處之三事，勝他星球人及諸神天者，貫以勇猛記憶，皆言其教育力之殊勝耳。何以言之？諸有情類，雖皆有心識可互相感通仿效，然亦必因有諸困難時相環繞，而又有自由活動自覺努力之餘地，得憑藉以解除之者，乃能發生勇猛記憶。由勇猛記憶，乃能有殊勝教育之業。由此以觀，諸苦生類，長時受諸劇苦，殆無何自由活動自覺努力之餘地，故不能有勇猛記憶教育之事。諸餓生類，飢苦驅迫，逐食而趨，亦鮮能自由努力而為教育之事者。諸旁生類，心識昏昧，雖稍能模仿而以聲容相示導，以言由自覺努力而教育，固非其所能也。拘盧人及二禪以上諸天，純受前業所酬之勝果而無絲毫之困難，故不復能發生勇猛記憶而為教育。大梵天以下諸天神，及餘二星球人，固亦皆有言語文字，展轉相為教化，然亦以殊少費力解決之困難，耽於逸樂，不能有勇猛記憶之教育。此地球人，時有困難須待解決，而又有自由活動自覺努力之餘地，故能發生勇猛記憶而為教育之事。此地球人，具摩菟沙八義：一者、聰明，二、業果勝，三、意微細，四、能正覺，五者、智慧增上，六者、能別虛實，七者、聖智正器，八、聰明業所生。故天人師之全宇宙大教育者釋迦牟尼等出興於此。古賢謂能整心慮而趨菩提者，唯此地球人類為能，亦因其能辦殊勝之教育，感佛陀等大教育者來為教化而已。故通論有情類，不能受增上教育之障礙，則有八難：一、苦生難，二、餓生難，三、旁生難，四、拘盧難，五、長壽耽樂天難，六、聾盲啞癲人難，七、迷執強辯人難，八、邊地無化人難。前五難指地球人類以外諸有情類，後三難則指地球人類言。聾、盲、啞、癲，乃地球人類之身根不完備者，故難受施教育。其次、則迷執於偏見局量，而猶自作聰明好強辯者，此亦狂愚之類，故難受施教育。又其次、則生在邊塞無文化之野蠻中者，暫時亦難受施教育。除此三者，則地球人類，固大都能勇猛記憶而受施教育者也。地球人類，以有此受施教育之本能，人與人相處，乃發展為殊勝之教育。失此教育，則失其地球人類之特殊資格；近無以全人格，遠無以證菩提，故關係之重要，非他事之可比倫也。地球人類之教育，初甚茫昧也。同類身心，其官能之接於物者，大抵相似，意而識之，亦不相遠，故本有容易相感通模仿之性──眾同分性──。其於男女之須交合，母子之須哺養，生活之須扶助，老病之須依賴，又隨時有表示己意於他人之必要。一方表示，一方須接受了解其表示，由表示及接受了解其表示之雙方練習，勇猛記憶乃起。初以面容、手勢及簡單聲音相表示，繼之乃有言語。然記憶之猶極艱難，乃為結繩及簡單符畫等以助記憶，寖假遂演生為文字。圖畫、刻鑄、印刷，次第興起。講學立說，圖書大備，於是教育遂為地球人類之特能矣。有人文史以來之教育，性質大別為三類：一曰、天神教育：謂道之大原出於天；天者，間有一二亶聰明、作元后而開物成務者，莫知其所以然，歸之神祕不可思議之天，為最高之起源，於是演生天神教育，作之師者，託天神而施教；作之君者，託天神而行政。其目的，則盡可知之人道，而歸不可知之天道是也。凡古近東西之宗教帝王教育，大抵然也。其弊也愚癡！二曰生物教育──或動物教育── ： 謂人生之教育，由生物動物之適應性，遺傳性，模仿性等積習演成。其目的 ， 則競爭生存，奮求富強是也。此種教育性質，雖自有人文史以來即已萌芽，而至近代，始盛行為民族國家之教育也。其弊也貪狠！三曰、人群教育──或人倫教育──。稍知教育乃為人之特能，人之所異於禽獸者在此。下閑群動，節而不擾；上捨天神，存而不論。以繕吾人之性，而善吾人之生。其目的，則治理人群，安分樂生是也。此種教育性質，雖亦有人文史以來即已萌芽，而從古只有少數之真儒大哲行之。其弊也憍狹！雖然，今而後，地球人類能了解人群教育而施行否，尚為地球人類向上向下之關頭也。綜合此三者而導之向上，則更有宇宙大教育者佛陀之教育──佛化教育。佛陀教育，以人群教育為起點，此於其應化為地球人類可知之也。故當先撤廢天神教育，而董攝生物教育，以之完成人群教育。由是演進而以人群教育態度，施之地球動物，各安其分而樂其生，相進於善；更演進而以人群教育態度，施之天神等，乃能共趨無上菩提之道 。 故唯佛陀教育，能奄有前三者之長而無其弊，且提獎而進化之也 。 佛陀為宇宙之大教育者，曰天人師，如是如是！


1-2第二章第二節

    第二節　所知器界

    一　所知器界概論
    器界與根身、一切種，同為一切種識不可知相；彼深細故，此廣遠故。然諸識及根身、種子，皆屬有情世間；而本質器界塵，與五色根識托以變緣之現象五塵，及法處所攝色一分，則為器界。世間器之染淨，隨有情而染淨，故曰有情心淨，則國土淨。據實言之，有情各住一器世間，依各自之一切種識各變為本質塵，依各自之六根識及本質塵各現為六塵境界。各自見聞覺知，依持受用於各自之器世間內，譬如夢心之遊夢境，不出自心夢境之外。然覺夢境有一不同之事，則夢境唯是自心之所現，而覺境則有他有情心為增上──夢境間亦有之，然不若覺境之必有──；眾同分──同類之性──業果相似故，異熟根身、器識亦相似故。異時異處，且相資變；同處同時，更相資用。於是諸有情類誤認同類有情更相資變資用之器界，為離有情心而獨立存在之物。欲測知其物之生起變化及現存者究竟何若，遂有天體、天文、地質、地理諸學。然實剎那生滅，隨有情識恆時轉變，真現量實相中，超名言種類分別故，無可測量宣說。隨「俗情世間」、「學者世間」等，雖有可說，然由各時各處各有情類所知不同，其相無定，隨識遷變，如幻如化。唯在一期一域之內，依一有情類相似識中相似之器界，可為假設之言。故首應知古近天文等學，皆為假設之言，乃可擇其於事理較符合者以為說。雖詳言切近人間之所知器界，亦不執為唯此非餘，執諸器界決定如此。以有情類心識力殊異故，所變、所依、所知、所資用之器界亦成多樣多式：或隨有情身而有無──若四禪天，或先後有情而有無──三禪天以至人間等，或極寒中而有有情生活──若八寒之苦器，或極炎中而有有情生活──若八熱之苦器，或身器多隨心力而變化──若天生、神生之器界，或身器多隨物理而規定──若人生、旁生之器界。能相對以觀其會通，勿偏執而據以齊一，庶可試言真現實論者所知之器界，無自教相違、世間相違之過也。

    二　此一人間之器界
    此人間之器界，近人謂之地球，佛陀學中曰贍部洲。亦稱地輪，舉其形似，比之菴摩羅果，與今地球儀器相仿。雖亦諸旁生等所共依變資用，然可屬人以言，言者、聞者皆是人故；今此但為人生言故。傳贍部洲形狹長，有尖角；然此但據贍部大洲山河陸地以言，若統言贍部洲，包括兩中洲與五百小洲及大洋海，乃等於地球也。中洲，一曰、遮末羅洲，應即澳大利亞；一曰、筏羅遮末羅洲，應即南亞美利加洲。日本、英倫、婆羅洲等，屬於五百小洲。北美、北亞，在白林海峽，本可相連接，古代人種遷徙，亦有言由此交通者。故北美及歐、亞、非四洲，總合為贍部大洲。則地球者，一大洲、兩中洲、五百小洲、及大洋海之總稱也。中國分國內為九州，更言國外有大九州，亦略知其仿彿。至今尚有多處人蹤不到，為藥叉等之所居者。故傳大、中、小洲，各為某種人之居處；或傳遮末羅洲，是藥叉居處也。今所知之地球，陸居三分之一，海居三分之二，海之大於陸者加倍。亞之中、印，歐之希臘，非之埃及，北美之墨西哥，皆嘗有古文明民族；而南美與澳，則無有。故人文唯出於大洲。大洲上之人文地理，乃分人主、象主、寶主、馬主之四主焉。地文地理，近於大洲分為四洲：亞細亞洲最大，俄領西比利亞位其北部，南部則中國、印度、波斯、亞剌伯在焉。北亞美利加洲次之，美利堅聯邦及墨西哥與英領坎拿大等在焉。歐羅巴洲與阿非利加洲，面積之量略等。非洲有英領埃及與法領摩洛哥等。歐洲則意大利、法蘭西、德意志、俄羅斯等在焉。小洲則有英國、日本、台灣與美領之菲律賓等。中洲南亞美利加有智利等國，澳大利亞大抵為英領之屬地。至言天文地理，大洲位於地球之北，地球之南多為洋海。故大洲之北部，近北冰洋，苦寒少雨，不宜人之生活。南部正當赤道，頗為炎熱，然多雨而物產豐饒，為印度等民族居之。美利堅、中國、法蘭西等，皆處南北間之溫帶。而小洲之日本、英吉利等，亦在溫帶。涼燠以時，人事斯利。然中部亦多高山大嶺奧阻深藏者；有江河大湖之流域，乃為人所聚居。二中洲皆位地球之南面，為溫帶之稍近寒者。凡此皆可見天人之關係。

    三　人地與天象之關係
    人地與天象最大之關係，莫過日月。日之供給於地者，為光熱，月之影響於地者，為潮汐；而晝、夜、冬、夏、晦、朔、弦、望，亦以之分也。地之繞日而轉，有自轉、環轉之二別。由東西自轉分晝夜，轉向於日之面為晝，轉背於日之面為夜。例中國方面向日為晝時，即為美國方面背日為夜。南北極有終年皆不分晝夜者，故不宜人等生物也。茲作一地球對日自轉圖明之：

    例南北線為一直桿，橫貫地球，懸在空中；自身從西至東，向日以一定速度而漸轉，中國正向日當午時，美國則為半夜子時，非洲為日出時，太平洋則為日沒時。餘可例推。南北極永遠無正向日時，亦鮮全背日時，故為非晝非夜。今猶為探險者所未能探得詳悉，僅知其為南北冰洋而已。南北極之標準若移動時，地球東西面變為南北極，地球南北極變為東西面，則南北洋之冰鎔化為水，當淹沒今之陸地為洋海，而南北洋又當出現適宜人等生物居處之洲陸等。然地球曾有此等滄桑之大變遷否，亦無確知。茲制地輪繞日環轉之四時成歲圖如右。

    環轉一週，約為三百六十五日，分四時、十二月。春分、秋分，晝夜長度均等十二小時；夏至則北半球晝長夜短，冬至則北半球晝短夜長，南半球則反之。大洲、小洲文化民族皆處於北半球，故皆言冬則晝短而夜長，夏則晝長而夜短也。其實以地而異，不能概齊。月輪繞地環轉，約三十日或二十九日為一周。月球由地分出，離地非遠，故其相抵相吸中之吸力，影響地面上之流質──海水──，發生潮汐；復由日、地與月相對向之差度，而有朔望弦晦之異。茲亦以黑白成月圖表之：

    據實、月輪向日之面常白，背日之面常黑。唯在地球上人觀之，則於日、月、地三成一直對線時，見月全黑、全白；日與月若成一斜對線時，見月半黑、半白。每夜有其移動差度，乃見自望至晦，自晦至望，漸黑與漸白之月相。而日月薄蝕之相，亦由日、月、地相對而現。月影晝遮日輪，地上之人不見於日，遂成日薄之象；地影夜遮日輪，地上之人不見於月，遂成月蝕之象。此其時度，皆可預算知者。至空中諸星，則大抵為他處之器界。除日、月外，天王星與此地球最有關係，而金星等有時亦可交通。至古人以日月星象言人事禍福之關係，不過依人事、天象而寓其勸誡之意。餘若風、雲、雨、露、霜、雪、雷、電，與地之崩動等，皆與人生、旁生有直接之關係。而植物等以之蕃殖衰落，田野變成沙漠，沙漠變成田野，使人不得不變更其生活方法，則為間接關係。此除日月與地之距離方向年齡等有關係外，大抵皆由地輪表裏之堅勁質，與流濕質，並煖熱力，與輕動力，積成潛勢，及時生變。深究厥源，亦由多有情類之一切種識變其常度也。

    四　此日系中之他處人生器界
    近人所言一日輪之系統，在佛陀學即一蘇迷盧系，一蘇迷盧唯有一日輪故。然一蘇迷盧系，據佛陀學有四人生器界，近人亦已有能窺見火星等有人故。今此地球，為四人生器界中之第三器界。以東西南北而表其次第，此曰南贍部洲，當居在第三故；第一曰東毗提訶洲，當今行星中之水星，距日輪為最近故；第二曰西瞿陀尼洲，當今行星中之金星，距日輪亦較地為近；第四北俱盧洲，當今行星中之火星，距日輪較地星尤為遠故。水、金、地之三星，大小略等；火星較大。北俱盧洲，傳為四洲中最寬廣之妙勝大洲故，以俱盧洲為人生完美之器界，足為吾人想慕之境。茲節錄起世因本經，略明其概：

    北俱盧洲，有無量山，遍生香樹，香充其洲。地生香草，青翠柔軟。樹生種種雜色花果，諸鳥棲鳴，音聲雅妙。山有諸河，澄清徐流，寶舸容與，岸淺易涉。有諸樹林，花枝映覆。其地平正，純是金銀，無荊棘坑坎礓礫糞穢等。不寒不熱，時節調和。地常潤澤，植物蕃茂，人生日用，都由植物自然成就。有「安住」樹林，高六拘盧舍，密葉重布，能遮雨滴，為彼人等居住。香樹高低不一，彌布香氣。有波娑樹，在枝葉花果中出諸寶衣。有諸寶樹，出瓔珞、花鬘等種種嚴飾。有諸器樹，出種種人生日用之器具。有諸果樹，出色香味俱美之果，供人取食。有諸樂樹，出生樂器樂音，供人娛樂。其他又生秔米，自然鮮白，不藉耕舂。有「敦持」果，隨意生火，熟諸飲食，不假新炭。其洲有四無熱惱池，貫注周匝，其水清冷、輕軟、甘美、香潔。岸傍欄楯、鈴網、寶樹環繞。池有華藕，色香微妙，破汁食之，甘如乳蜜。池之四面，有四大河，水鳥、樹林、花果，香音圍遶河道，羅列周遍。恆於夜半池起密雲，雨灑地潤，旋復晴霽。風送清涼，觸人安樂。復有善現、普賢、善華、喜樂、善體眾多池苑河道，入中游泳，隨意去留。衣飾之具，隨心取舍。

    此言北俱盧洲器界之美，即言火星之人間也。他日能有更進步之科學，固不難證實於火星；亦不妨以人生增上福業，改造此地球成之也。

    五　日系中神生天生之器界
    太陽系中八大行星，除上水、金、地、火四星，木星環日於火星外，應為東方天王之天眾及華手天器界。火星、木星間，有多小行星，應為星宿天之器界。土星環日於木星外，應為西方天王之天眾及持鬘天器界。天王星為管理南贍部洲南方天王眾之器界，名義更為顯然。海王星則為北方天王眾及常放逸天之器界。至於彗星，不由太陽統攝，然時隱時現於太陽系中，應為阿素洛或妙翅鳥之器界。而太陽則為忉利天之器界也。過此以往，為空居天，非日之光熱攝力所能及。故太陽系之範圍，即蘇迷盧之範圍也。茲製圖以解之。

    八大行星，輪圍軌線，喻之曰山，實為輪圍之軌道也。太陽與八星輪軌間之空皆喻云海，實為「以太」及空氣也 。 地球濛氣與地上之海水，迭相凝變，故統說為鹽海。蘇迷盧指太陽全系統言。日及諸星，地球上人皆從仰望而見，在仰望中，似從下而至上，輪軌層積，喻之曰山。八星輪軌之空間諸衛星、小行星等，亦為四王所統空行、天行諸神生等器界。器界皆為有情所依資者，應無無有情之器界。不應以地球上人生、旁生及植物等之適宜生存否，斷餘處生物之或無或有；地球上生物之適宜生存條件，但能適用於地球故，或但能適用於吾人現見之生物故，然亦可有將成未成、將壞未壞而尚無有情者，時在變化之中，不應執為定無定有；此地球亦初無動物，後垂壞時，仍將無動物故。大鐵圍為太陽系之最大範圍，亦蘇迷盧之最大範圍也。

    六　太陽系外之天生器界
    太陽系即蘇迷盧系。據傳蘇迷盧頂──即太陽──曰忉利天，其上──或其外──倍高倍廣，有時分天器界如雲珍寶所成；其上倍高倍廣，有知足天器界；其上倍高倍廣，有化樂天器界；其上倍高倍廣，有他化自在天器界，是為欲界之頂。其上倍倍高廣，有梵眾、梵輔、大梵天器界，是為色界之初禪天。色界與欲界之間，別有魔羅天器界，是為天魔眾之居處。此諸天之器界，大致皆百寶成，有如雲氣，莊嚴勝妙。上上倍增，至大梵天遂為「一世界」之範圍。如此千個，曰小千界。其上更遠，有統千個「一世界」廣量之少光天器界；又其上有無量光天器界，極光淨天器界，是為色界之二禪天。其所統謂之小千界。如此千個，曰中千界。又其上有統千個「小千界」廣量之少淨天、無量淨天、遍淨天三重器界，是為色界之三禪天。其所統謂之中千界。如此千個，曰大千界。其上又有統千個「中千界」廣量之無雲天、福生天、廣果天、無煩天、無熱天、善現天、善見天、色究竟天八重器天，是為色界之四禪天。其所統謂之大千界。「一世界」以八十小劫為「成住壞空」旋復，壞由火災。統小千界之中世界──即二禪天──，以八大劫──以光淨天壽八大劫計──為一「成住壞空」旋復，壞由水災。統中千界之大世界──即三禪天──，以六十四大劫──以遍淨天壽六十四大劫計算──為一「成住壞空」旋復，壞由風災。至四禪天之八重器界，則彌覆千個中世界上，隨彼天身存沒，不為三災所壞。而無色界四天，以無身故，亦無器界，周遍大千界中，無別居處──唯我學者所宗，不出於此──。至通常所言之世界「成住壞空」，但依「小千界」中「一世界」言之以例其餘耳。此一大千界，名索訶世界，為色究竟天大自在天之領土，亦為一佛教化之域。統計應有百億太陽，即百億蘇迷盧系也。在華藏世界，僅為一世界種中之一世界，二十重中，居於第十三重。近人所說恆星圖中之恆星系，庶其近之。

                大千世界（此大千世界曰索訶世界）
              ────────────────────色究竟天
                ──────────────────善見天
                  ────────────────善現天
                    ──────────────無熱天
                      ────────────無煩天
                        ────無想天
                    ────────────廣果天
                      ──────────福生天
                        ────────無雲天
                                如此千個之上
      （大千界中一大世界）───────極光淨天（或光音天）
                            ─────無量淨天
                              ───少淨天
                                如此千個之上
        （中千界中一中世界）───────────光淨天
                              ─────────無量光天
                               ────────少光天
                               如此千個之上
         （小千界中一小世界）────────梵天
                               ──────魔天
                                  ─────他化自在天
                                   ────化樂天
                                      ───知足天
                                       ──時分天
                                  （蘇迷盧系）
                                   一太陽系

    七　一小世界之成住史
    蘇迷盧系至大梵天，為小千界中之一小世界。此小世界，由以前小世界「壞」而「空」後，由有情之共業力故，大梵天之福業力故──以此故，諸天神教執世界人物由彼天造──，漸由集起成新世界。初依無形無動──形言物質，動言物力，即無物之質力之謂──之有限量空輪以為軌持。空輪指有範圍之空間言。近人猶於數學天算學上，爭空間之有限無限，其實一世界之空間有限，諸世界之虛空則無限也。由當生此界之大梵及諸有情業種之力，規定此「世界」之形量壽量，依心識種及光熱等色種起現行故，最先化生大梵天身及成大梵天之器界──故大梵天亦為此一世界命根；儒言窮理盡性以至於命，至於命、即至於大梵天也。唯神學者所宗，不出於此──。大梵天界，於成劫初最先生成，於壞劫末最後死壞，故壽命有六十小劫，統成、住、壞三中劫故。由此歷數小劫，漸成梵輔、梵眾天界，完成清淨光潔之初禪天梵世，而尚無陰陽擾動之患也。次依空輪，有風輪──輕動大種──起，為諸有之軌持。由當生欲界有情業種心種及光熱等色種起現行故，先化生有陰陽性之魔天身器，實為陰陽擾動之原。擾動中有陰陽之性，即風輪之軌持──窮理盡性不出一陰一陽之道，唯生學者所宗，不出於此。至於命之陰陽不測之神，則為梵天。魔天以下，則皆為陰陽之所測。故梵天為外道解脫之宗，魔天為凡夫情欲之主也──。依風輪所軌持，歷數小劫，漸生成眾寶如雲之他化自在天、化樂天、知足天、時分天諸天身器，完成欲界空居之器界。由是依空輪、風輪更有水輪──潤溼大種──、金輪──堅勁大種──起以為軌持──唯物學者所宗，不出於此。由當生地居界──即太陽系，蘇迷盧系。地即太陽及太陽系中諸星體，由水輪、金輪軌持所成者，非單指地球也──，諸有情業種心種及光熱等色種起現行，先集成化生日球之忉利天身器等。據傳日之形體四方，外現光輪則圓。每方有八天眾天主，中央別有一能天主天眾，故謂三十三天。由是又歷於數小劫，乃次第完成，太陽系中之八大行星及衛星、小行星等天生、神生、人生、旁生、餓生、苦生之器界。從梵天以至太陽系諸星球之完成，共歷二十小劫，在地球等乃有人類生起。在初化生於地球上之有情類，猶是天生而未是人生也──耶、回等低級一神教所奉唯一天神，不過忉利天之能天主或天王星之南方天王而已。故神教之起源，以太陽或星宿為宗主也──。此太陽系之物理界，風、水、金輪以為軌持，光熱之火大種與諸所造色種，內蘊外發於軌持間。力之著者，不外輕動之風大種與光熱之火大種；質之顯者，不外潤溼之水大種與堅勁之地大種。風動之輪軌，分為陰陽性──先天陰陽──，吸抵拒攝，由之相激相成。水、金之輪軌，合為陰陽性──後天陰陽──，吸抵拒攝，由之相成相激。光熱之火大種──電子──，彌綸擊發於中。水輪即為無重量之「以太」，即諸香水海也；金輪則為有重量之「質點」──即諸原子原質──；風火則為激動變化之力。近人物理學之研究者，不外乎此矣。地球本從太陽分出，別有蘊火以為中心。風日由水而徹金火，火金由水而徹風日，拒攝調和而成海陸，宅生植動諸物，吸抵停勻而成運行，變呈天地諸象。今入住劫以來，已歷其半──第九小劫──，地球之年齡，猶在人之中年也。

    八　日系諸星之空間測量
    據俱舍論等之傳說：地球直徑，為六千五百踰繕那。水星、金星，或較為大。北俱盧洲為八千踰繕那。八水輪海──或說為以太海及空氣海──，中間寬度，鹽海約為三十二萬餘踰繕那，七香水海則從八萬、四萬、二萬以至二千五百踰繕那寬。大鐵圍之周圍，約為三百六十餘萬踰繕那。然說蘇迷盧之直長，僅為十六萬踰繕那。三百六十餘萬踰繕那之直徑，應不至此。又說地球與蘇迷盧頂──即太陽──之高下距離，為八萬踰繕那，亦不符說遠距離之量也。說蘇迷盧頂之直徑，為八萬踰繕那，似說日球較地球大十倍有餘。此諸測量，雖無定準，然在今天算學之假設上，尚無定量，亦不妨姑存其說也。

    九　地球等上之異生器界
    地球為人生、旁生之器界，然亦有地行藥叉及阿素洛等諸神生類，於中別成依住之處與人不相聞見。又諸餓生及苦生類，或與人間同處，業果異故，不相聞見。或云：地面五百踰繕那下有餓生界，由琰摩王管領而宅其中。又云：入地一千踰繕那之地心，有苦生之器界，常受諸苦。又有餘經說：八熱苦生界在於地下，此合地心是火之說。八寒苦生界在地之極邊，此合南北二極冰洋之說。故地心與南北極，皆有有情生活其中也。受苦業果，成苦根身器界，非吾人眼耳能聞見，亦非吾人生活所能衡斷；然若得天眼智，亦能了了明證之也。在此地球既然，在水星、金星亦如之。火星據說唯十善業成，故除人以外，但有珍禽等旁生耳。四王天統諸神生類，故木星、土星、天王星、海王星雖為天界，兼為神界。忉利天、據順正理論云：蘇迷盧頂，於四角各有高峰，有金剛手藥叉神等，於中止住守護。諸天中央大城，亦有青衣藥叉防守；且龍象及妙翅鳥等旁生而神生者，與緊那羅、健達縛等亦時執役其中。故此天界，亦兼神界。要之，神生之器界，乃兼通於人間天上者也。

    十　此大千界與無量器界
    一小世界之空輪有限量，一小千界、一中千界、一大千界、一世界種、一世界海之空輪亦有其限量，然無數空輪互持交徹之無輪虛空，則無邊際。無邊之虛空中，如此索訶之大千世界者，或大於此，或小於此，或優於此，或劣於此，或先於此，或久於此，或暫於此，各成統系，各為安立。此索訶界東方之世界無量數，南西北方四維上下亦復如是。或成，或住，或壞，或空，在無盡時無邊空中縮小觀之，殆如海上浮漚，此生彼滅，暫存忽歿。反之，則在一剎那、一微塵放大觀之，亦如大千華藏層積重疊，增長繁殖，展轉相攝各為其主，展轉相入互為其伴，異處異時，多樣多式，如寶珠網，影體相涉，主伴重重，不可窮詰，如佛華嚴華藏世界品等廣明。歐人邁格文，謂佛說世界，各方皆同一形式者，非也。

    十一　器界與有情之關係
    器界言有情身所依住之處，與所資用之器也。據三十唯識頌云：「不可知執受、處、了」。論解之云：所言處者，謂異熟識──一切種識──由共相種成熟力故，變似色等器世間相──即不執受外四大種之能造色 ， 及不執受外器界塵之所造色是也──；雖諸有情所變各別，而「相」相似 ， 處所無異──據在同一空輪內言──，如眾燈明，各遍似一。問曰：誰有情類之異熟識變起為此相耶？答曰：或云一切，所以者何？如契經說：「一切有情業增上力共所起故」。或云：若如此說，諸佛菩薩應實變為此雜穢土！諸異生等應實變為他方此界諸淨妙土！又阿那含等諸聖者，厭離有色生無色界，將來必不再下生於欲色二界，變為此大千界，復何所用？是故唯以現居此界及當生此界諸有情之異熟識，變為此界。契經但依少分有情而說一切之言，諸業同者皆共變故。或云：若如此說，則於器界之將壞時，既無現居及當生者，又以誰之異熟識、變為此將壞之器界耶？又諸異生厭離有色而生無色界者，後雖猶當下生，然於現近數萬大劫中，既無色身，亦無須器界，預變為今欲色二界之大千界，亦復何用？又欲界與色界諸有情類，雖有色身，各須依資器界，然與絕然不同地位之器界，麤細優劣，遠相懸隔，不能有互相依住資持之功用；此一地位之有情識，變為彼一一地位之有情器界，亦有何資益耶？然所變之器界，本為有情之「色根身」依持受用，故若於此有情身可有依持受用之器界，此有情識便應變為彼之器界。但為業果造受之階地所離隔，不因居處之此界他方而阻礙──頗同代表各種職業階級之國際團，但有階級之分，而無國界之別──。是故雖生他方器界──他界之空輪內──，然與此處有情居於業果階地相等之有情類，其異熟識，亦得變為此處階地相等之有情身所資器界，彼亦可生於此為依資故 。 彼一一界有情識變為此界階地相等之器界既然，此界有情識變為彼一一界階地相等之器界亦然。故此器界，於將壞及初成之時，雖無有情而亦現有此之器界；彼一一界階地相等之有情識，皆共變為此故。彼於此界既然，此於彼一一界亦然。可為圖解如下：

    然於此說猶有須補充者，則異其階地之有情，其異熟識雖不一切皆變不同階地之有情身所依器界，然亦有以特殊關係而變之者，若上界離生喜樂地之大梵天，兼領欲界；捨念清淨地之大自在天，兼領五有色身器地──即上表列之五階地──；又有上地將下生於某階地者，此諸上地有情識，應變為有關係用之下地器界也。下地有情，亦有努力修戒定慧等行，將上生於某上級地、或某他方之淨土者，此諸下地有情識，應變為有關係用之上地器界也。故雖僅就業識所變之器界言──諸佛菩薩願定通力所變者，下另說──，應有四句分別：

        一、現居及將生此方此階地之有情識共變；此最居主要之地位，故若無現居及將生之有情時，器壞漸滅。
        二、不來居此方之他方同等階地諸有情識共變。
        三、此方居上地能兼領於此階地之有情識共變。
        四、此方、他方、土地、下地當生於此方此階地之有情識共變。

    有此四句，乃窮盡有情識共變器界，以為色身依住資用之理由也。此方、他方有情，或以同等階地而轉生於他方此方同等階地；此方、他方有情，或以不同階地而轉生於他方此方不同階地。要之，可有轉生色身依資用者，其有情識皆應互共變為可依資之器界。然此猶依一方一階地內諸有情器共受用者而言。然別受用，猶應注重各類各個有情業識各變之殊異也。各類變者，若共居於此方五趣雜居地者，例對於人生所見之江河，人生則為水之受用；諸餓生等則見猛火或糞穢等而受用煎迫；諸天生等又見為金、寶、琉璃、莊嚴而受用諸樂；在諸水族，又視同空氣而依為窟宅。縮小言之，同在地球之人，苦樂相差霄壤；同在中國，同在上海，亦復業果差別。各個人各變不同者，如忉利天，於同食具成美惡迥殊之食味；人亦隨其特殊身心，於同一境感覺色、香、味、觸不同，竟不知孰為正色、正聲、正味耶？故諸器界，雖由無數有情同業增上，變成相似之境，其實但有相似而無同一。各有情心身，各依資於各變之器界；各有情各為一宇宙。時無本剽，空無邊中，乃為盡理之談，符於現實。然諸有情同業、異業互為順違增上緣力，或總或別，相壞相成，以變為相似不相似之身器等，亦為現實之事。由前故說一切種識緣起，由後故說法界無盡緣起。

    十二　人生於器界之依資
    前於器界，既說明其原理，今再就資人生所依持受用者，切實言之。人生直接所依持者，固在於地球之陸地，然日月之供給光熱，海濛空氣之供給風雨等，亦有關於依持，否則，色身陸地亦不能依持也。至於受用日、月、光、氣、風、雨等，固多有直接間接關係；而尤以陸地及陸海所出產之礦植，供給於人生為衣、食、住、行、康、樂之器用者為要。大抵衣食取於陸海所產植物；住、行、康、樂之具，兼取陸海出產礦植以成。人生之生活，大都依賴於植物，故亦謂人為寄生植物者。人之受用於礦植等，較旁生等為特殊者，由手足分工而兩足能支持其全身直立。旁生亦曰橫生，人生亦曰豎生，亦由兩足能支持直立其身否而別 。 兩足能持身而直立，乃能運其兩手，別為造作及受用於礦植之間。其造作受用於礦植之又一特殊力，則在能用於火，此亦旁生等所不能為者。由能用火，於是能采用鋼、鐵、煤、炭、石油等，製成種種五金之器。馴至能利用蒸汽力、水力、電力，產生近代工藝製造諸增強五色根識感覺力之器──望遠鏡等──，於見知上擴闢向來不見知之境界；製造諸汽車、汽船、飛機等之交通器，鑿開向來不交通之阻隔。至於改造植物、動物之種類根身等，遂令死格式之自然界，亦呈以人力為主變因之日新月異活潑形勢。人生之手乎，器界之火乎，二者實為人生工作於器界種種異能之機括，亦為人生受用於器界種種特長之基本；而依此亦愈見器界由有情識變之真相也。蓋由人生有何等之意欲情識，即可運用手、火變生何等之器界以依持受用。故交通於水星、金星、火星之他器界，亦決非絕對不可能之事。人乎！人乎！勉哉！勉哉！善用其手與火，以工作於器界，固不難改刱變造之，以適於人生之依持受用，而不必以地球人滿為患等，效彼杞人憂天之墜也。然旁生、人生等色身，則同為須以器界為依持而受用於器世間者；雖可由互相感通情願而資助為用，然若強取其色身而寢皮食肉，用之如器界之礦植，則為非理。蓋旁生等特為吾人較愚蠢之幼弟，吾人當憫愛之，止其互為傷殘而導之以共存共榮，為友為侶，至多亦責其為僕役為拘囚耳。甚至人相殺食，以他人色身為工具、為器物，而用之同於器界，則其犯分悖理之罪，更為難恕。故人生當依持地界而受用於礦植之器；人生、旁生，則應相為教導，面共工作生活，庶其人生可衣、食、住、行、康、樂於天地。


1-3第二章第三節

    第三節　所知情器

    一　所知情器概論
    前者雖別論所知有情與所知器界，其實有情與器之世間相，密切關連，不能絕然分劃而說。雖於前二節中，亦曾說有情而及於器界，說器界而及於有情，猶有多分有情器界和合而現之事留待研述。且佛陀學中，雖分有情與無情之別，而草木諸生物，雖可合礦物統稱曰無情，然礦物無生而植為生物，其間亦不能不有皎然之區別。且近人進之亦有言植為有情同人者；退之亦有言人生亦無情同礦物者──若美國行為派取銷心理學者；或則宣言萬物皆為生物，有情無情不別──若德國赫克爾。此之三者，甲可擴充為心本論或唯心論；乙可擴充為物本論或唯物論；丙可擴充為生本論或唯生論。據其意，萬物祇有程度之高下，無性質之別異，則有情與器亦無可分別。然按驗之現實，礦物、植物、動物三者，固各有顯著之區別。動物能以音容表其苦樂之情，異於礦植，而特謂之有情；因謂植、礦曰無情物。植物能於死限前表其生態與表其死限後之死態，又與有情同能傳殖自類生種，異於礦物，與有情同謂之生物。礦物唯有與植、動共通之結散變化性，謂之無生死物。此固平允明顯，而無何隱祕難見者。依此分別，萬物應有四差別性：一、結散變化性，二、死限生殖性，三、永續統攝性，四、自覺進化性。僅有第一性者，則為礦質等無生物；有第一性、加有第二性者，則為植等生物；有第一第二性、加有第三性者，則為人生以下之旁生等有情；有第一第二第三性、加有第四性者，則為人生以上之人生等有情。雖至天生及大乘聖猶有不能一概論者，然就人界情器觀之，則秩然不可踰越也。有情之永續統攝性，與自覺進化性，皆以其各有之一切種識，及此識互依之意、意識等而言；以有此故，同為有情識者。人生之意識等較為發達，由意識而現人生之創造生活，故別說有一自覺進化性。旁生之意識等，較為昧劣，由異熟識受異熟之生活，故暫說無有自覺進化性；其實亦微有自覺進化之性也。由此有情與無情器之別，皎然應有。有情通於能變所變，無情唯是所變，如上言器由識變等。在無情物，植、礦之異，應更詳究。

    二　動植礦之關係與區別
    凡動植礦物，皆指其色聚以言。礦之色聚，指金、水等，別稱物質；植之色聚，指花、木等，別稱生物；動之色聚，指人、獸等，別稱「有色根身」。而其關係，統在能變現此諸色聚本質之一切種識──即異熟識──。器由異熟識共相種成熟力變，已如前說；有情有色根身，為頌中「執受」之一分──另一分即是一切種──。論亦釋云：『有根身者，謂異熟識不共相種成熟力故，變似色根──即眼、耳、鼻、舌、身中之神經系──、及根依處──即眼、耳、鼻、舌、身之血肉體──，即內──執受──大種及所造色』。又云：亦有以共相種成熟力故，於他身根、依處亦變似彼；否應無能受用他身。由此，人等雖死，所餘尸骸猶見相續。此說有情有色根身，有其二分：一分「五根細色神經」，唯以一切種識之不共相種變成造所造色，由我愛執藏識執為自體；一分皮臟骨血等根所依處，雖以一切種識之不共相種變成造所造色，由我愛執藏識執為自體，然亦由一切種識中自他有情共相種助，變成造所造色。故父母能生育子女，友侶之身亦能相為受用。且其死後，雖不執為自體，在他有情猶見尸骸續存──與他界同地有情共變器界故，於將壞時器界猶存理同──。由此有四分別：一、共共相種變，即前器界同處同地同受用者；二、共不共相種變，即前器界各類各個別受用者；三、不共共相種變，即此所言色根依處；四、不共不共相種變，即此所言五根神經。由此例之，在一切種識中，「相種」可分三類：一、共共相種曰共相種，礦物器界皆由此變；二、不共不共相種曰不共相種；三、別加一類共不共、不共共相種，植物應由此變。其有死限生殖同根依處，故不共共；然無我愛執藏識執以為自體，故共不共；合此二義，乃於一切種識中為植物闢一特殊位置。要之，色聚中有情無情之區別，由於我愛執藏識執受為自體與否──我愛執藏識，間接有末那關係。執受為自體，為有情色身；不執受為自體，為無情──礦、植、尸骸等。礦物、植物及根依處、淨色五根，其區別在一切種識中之「相種」不同：礦物，共相種變；植物及根依處，由共不共不共共相種變；五根淨色神經，由不共相種變。其遍通之關係，在於一切種識；其區別與連帶之關係，在能變之自種不同類、及藏識之有無執受。共不共不共共相種，亦持以各有情一切種識，隨共相種變成之處，此「種」亦變生植物耳。此礦、植、動三者之區別與關係，雖為人間之現實觀，亦此一空輪內五趣雜居地之現實觀也。不及或過，遂成物本論等。

    三　人間情器與非人間情器
    依人間情器之現實，於動、植、礦三者之區別與關係，應若前述。然在不及人生者之旁生以下，以「自覺進化性」極昧劣故，人類中嬰孩兒童亦近旁生故，多由異熟識受異熟之生活故，其所行動類機械故，於此習成其觀想力，遂謂人生及餘動植亦同礦物，悉為自然界因果力所支配之物故，立唯物論；而以礦物為本，初演化為植、動，進演為高等之動物，在演進為人生。然此祇見「結散變化」之礦、植、動共性，於生物「死限生殖」之特性，不無輕視；於動物及人「統攝永續」與「自覺進化」之特性，則更忽略不察。故於礦物為本之唯物論，於不及人生之生物立場，雖或可言，亦偏而不全矣。若在超過人生之天生等，所食、所用，皆可由身化生，不殊生物。至於四禪天，則所依器界亦隨身而存沒，殆猶人生之根依處，似可說依生物為本之唯生論；皆生物故，劣之則為動、植、礦物，勝之則為人天等故。然此可生三過：一、神生萬物論：執諸萬有皆神所生，成多神、一神等神教迷執。二、循環不息論：以生殖觀祖父子孫，形氣相續，在週期內循環變化，成循環論，所謂一陰一陽之道；恐形氣循環之有時斷滅，成不息論，所謂易不可見而乾坤毀。此為中國孔、老思想。三、輪迴解脫論：以死限觀前後今世身命相續，在異生類輪迴變化成輪迴論；厭身命輪迴而欲得超出，成解脫論。此為印度數論、耆那、小乘思想──數論、耆那，以存我故非真解脫；小乘以無我故得真解脫──。此三種論，亦皆有偏。至於登地菩薩，於後得智證阿賴耶，觀身器等皆心變現；後由得定自在，能隨心轉變身器等，固可以心為本說唯心論。然心但為所依能熏，由佛智觀，應為識中一切種之別別現行，現行互互增上，說一切種現之緣起。故唯心論，亦有未圓。且人間但知「獨散意識」之功用，以之而說唯心，或成自我唯心論，而但存自我；或成宇宙唯心論，而推本一神，歸之汎神，故亦有過。故依人間現實，於動、植、礦應分別說，乃是多元而非一元。極佛智境，以一切種起一切現，由一切現互互增上，亦為多元而非一元；種由現熏所生，復說無元。然則唯物、唯生、唯心論，皆不可成耶？而以別義，亦可成立。舉其總義，則「不離相攝」故，皆可隨宜以說「唯」言。謂「所知境」──客觀界──皆可名「物」，莫非所知境故，可名唯物，正名唯境論；從眾緣所生──有為法、所顯──無為法故，諸法莫非眾緣所生顯故，可名唯生──正名唯根論；一切所知不離於能知故，一切種依識熏持故，諸有為法皆所變故，諸無為法亦所現故，可名唯心──正名唯識論。然此所云物、生、心之三名，已非復前此礦物之物、植動之生、動人之心之義矣。故論人間情器，仍應用前礦、動、植三類之分別。

    四　有情與器界之關係
    有情與器界密切之關係，首為飲食。植物吸食於礦、光、氣而造成原生質。有情除飲水、光、氣等，更食植物所造之原生質，故有情之飲食，於植物為直接材料，而礦物亦為直接間接之材料 。 然此亦論欲界或太陽系或人間有情之飲食而已。佛言一切有情生命皆依飲食而得存在──一切有情皆依食住──，統三界有情言，分食為四：一者、段食：謂以有分量體段之食料，吸入有情身命流中 ， 經過變化，消壞原狀，能為資益之事，謂之段食 。 所食質料，唯是繫屬欲界之香氣、滋味、及堅、溼、煖等觸塵；色之與聲，但為目睹、耳聞，不由變壞資益身命，故不屬段食攝。此唯欲界有情之食，若離此食，欲界有情即不能生存故。二者、觸食：此為「能觸」之觸心所接觸於境為相，三界有漏觸心所纔接觸於境，即能攝受可喜樂等境令根識怡適；資養根識勢力，故名為食。此觸心所雖與八識相應，然屬眼、耳、鼻、舌、身、意之六識觸心所，觸色、聲、香、味、觸、法六塵麤顯境，攝受喜樂及順益之捨受，資養根識之義勝故，由此說六觸身為食；所謂「人逢喜事精神爽」者是也。此食通於三界有情，然無想天無前六識，應無此食。三、意思食：此以心有希望為相，以思心所為體。謂三界有漏思心所與欲心所俱轉，於可愛境生希望故，能為資益身命之事；有希望則心身活動相續前進，無希望則心死而身亦死，故謂之食。然思心所雖遍八識莫不相應，唯第六意識能於未來境起勝希望，故祇說意識相應思為食，曰意思食；故無想天亦無此食。四者、識食：以能執持有情有色根身生命，令一期中相續存在為相。謂三界有情之有漏識，由前三食勢力增長，能為執持身命相續生存之事，故名為食。識言、雖通諸識，以前六識有時不相續故，而第七識有時亦轉其類性故，唯第八識是一類無覆無記性，隨所生界恆時相續，獨能執持有情身命於一期中令不壞斷。故此識食，專指阿陀那識為體。若無此食，住二無心定及無想天之有情身命，應即時死壞故。要之，「食」以資持有情身命令不斷壞為義，段、觸、思三，直接有關器界；識依前三增長勢力，間接亦有關於器界。

    五　人間之有情器界
    依上述區別與關係，關係中有區別，區別中有關係，情器重重，差別如表：

     由人與物觀之，生物為溝通人與物之橋。自「根神經」至於植物，為生物者凡六 ；人占其四，故人亦屬於物而物亦屬於人。旁生又為溝通人與非人之橋，人生與旁生 同為有情故。有情又為溝通「能變」「所變」之橋，有情通攝心與物故。旁生與人、 正為有情；植、礦、日、星，正為器界；有情身心依故。自淨色根及根依處，為執受 依，是個人自身故。他人之根依處及家國等、為人群互助依，人類社會所由成故。諸 旁生根依處、為有情資用依，人與旁生互亦相資用故。植、礦、陸、海、光、氣，為 人與諸旁生生活資具之所從出，故為有情之生活依。太空諸恆星系與人生活所資無何 關係，然自淨色根以至太空諸星系，皆為人類意識之所知境，故為人意識依。觀此、 可知人生世界為何狀矣。

    六　人生世界之我與非我
    常俗以自身謂之我，自身以外謂之非我。其實我與非我，但為人心之二概念，無固定之實體。猶如主觀、客觀二名，無一定之界域。主觀曰我，主觀有時而縮小或擴大；客觀非我，客觀有時亦擴大而縮小。其於現實雖同前此人生世界，而我與非我可有諸差別，今亦表之如下：

    就人生世界為範圍，對觀我與非我：但為我者，唯是現知一剎那心，於現剎那唯能知故，此為我之最縮小者。但為非我，亦唯太空諸恆星系，但為能知之所知境，於人生活無資用故，此為非我最縮小者。餘十皆可通於我與非我。諸識心心所聚，在現剎那能知心上亦為所觀境故；自此至於太空，同為非我，此為非我最擴大者。現知一剎那心、亦屬八識心心所聚，故唯各人自識心聚為我；如數論等、主張眼、耳等根為神我用，同臥具等為色身用。人亦常言身是軀殼，為靈魂我主人所居舍宅，魂來宅造，乃有身生；魂去舍空，身歸死壞。故自身至太空，同為非我。至常俗之自身以內為我，自身以外為非我，則更俗情之常矣。有凡所為皆依家族而起，家族以內為我，外為我非，此亦俗情常有。有凡所為皆依職團而起，職團以內為我，外為非我，若工團主義者之國際工團等。有凡所為皆依國民而起，國民以內為我，外為非我，若主張「非我族類其心必異」之國家民族主義者。有凡所為皆依人類而起，人類以內為我，外為非我，諸人道主義者近之。有凡所為皆依地球上有情類而起，有情類內為我，外為非我。有凡所為皆依生物類或地球系或日球系而起者，生物類或地球系或日球系以內者為我，外為非我；此為我之最擴大者。今此人類雖似未能有此心境，然由人類以進超人，要非不能有之。若儒書所云盡人之性、盡物之性，以進於高明、博厚、悠久、廣大，與天地參其化育者，雖謂統日球系而為一大我，亦無不可也。明我與非我、但為概念上之一區別，唯是假名而無實體，則我非我之執情空，庶可進窺法界緣起無礙之現實矣。

    七　現代之人生世界觀
    依現代人類學者世間之心境，取其心境中之所有，以構成人生世界觀：物質精神化，發源於自然，自下而上昇，高至於國際歷史、迷信、魔術，為物質精神之混合；上達而歸極於佛陀。精神物質化，發源於佛陀，自上而下，降至低於魔術、迷信、歷史、國際，為精神物質之混合，下達而歸極於自然。世界而人生歟？人生而世界歟？以全世界之眾緣而集成人生，分析人生之眾緣而為全世界，此在有現代學者常識之人士，苟能平心靜氣以審察之，則此人生世界觀，固皆現實而無何詭奇也！

    八　太陽系之小三界
    佛陀學中所說三界，乃一大千界之三界，過於高廣，不能由人生界一躍即至於彼。故今準依經論所傳，別於一蘇迷盧系內，說小三界。此小三界，依統治者立名：一云、能天主界── 即天神界 ──，三十三天之能天主，正統太陽系中天生、神生，兼統人生、旁生及餓生、苦生故。二云、琰摩王界── 即地祇界 ──，正統餓生、苦生，兼統人生及旁生故。三云、轉輪王界── 即人畜界 ──，正統地星、水星、金星、火星人類，兼統象、馬等旁生故。故能統治者之勝劣，故其次第如此。若依正被統治者言，由劣而勝：一、餓生、苦生界，居於水星、金星、地星之心或面，琰摩王建都於地星之腹而為統治。二、人生、旁生界，居於水星、金星、地星、火星之陸或海，轉輪王建都於地星，御飛輪巡行於水星、金星、火星等處而為統治。三、天生、神生界，居於日球、海王星、天王星、土星、木星、衛星、小行星等，能天主建都於日球，以四天王等處而為統治。

    統餓生、苦生之琰摩王界，茲據眾傳繹其意云：餓生住處，一正，二邊。正、居此地球下五百踰繕那處，有城周匝數千踰繕那量，琰摩王統餓生居住其中；邊、居不定，山谷、空中、海邊皆有。有威福者，有妙宮殿── 若人間諸神廟 ──，無威福者，或依糞穢、草木、塚墓、屏廁而住。據言大威德者，火星亦有，然此是神生類，乃空行、天行藥叉等，非餓生類。或說地球西有五百島城，半居有威福者，半居無威福者。傳有轉輪王儞彌者，嘗飛行遊觀之。梵名曰閉戾多──薜荔多──最初琰摩王名粃多，粃多界中所有曰閉戾多，形或似人，或亦似諸旁生，類皆飢虛畏怯，性極貪求飲食，故名餓生。苦生住處有三：一熱，二寒，三邊。熱苦器在地球中心，有八大獄，最苦者為第八阿鼻旨獄。此八、每一有十六小獄為眷屬，合有一百三十六所。寒苦器在地之邊際──即南北極──，或亦通水、金二星邊際，大者亦有八所。邊苦器無定處，或在山間，或在水間，或在曠野，此應通於水、金、地星三處。其受諸苦，或有主治，或無主治。大抵熱邊諸獄，輕者由琰摩王之所治罰，重者與諸寒獄業招其處，受自然苦。梵名曰那落迦，意譯苦器，唯受諸苦，故名苦生。兼管人、旁生者，蕭梁元嘉十年皇族文宣王家，設有亡母靈床，一日居一身長色赤而似人者，舉家駭傳，人競往觀；沙門僧含與之問答甚多，久之形隱，唯聞語聲。據云：此間有一女子，應在收捕，奉戒精勤，致稽時日。此床虛設，故權寄居。既為時眾目觀耳聞，應為事實。收捕於人，可知兼管人間事也。

    統天生、神生之能天主界：四天王以千手天、持鬘天、常放逸天、星宿天為眷屬，統諸藥叉、龍等，朝能天主於忉利天善法堂中，各依方位面向能天主坐。能天主所都善見城，縱廣一萬踰繕那量，天主與眷屬居，諸寶嚴飾。城外更有歡喜、麤惡、雜車、雜亂諸游戲之園林池苑，諸天神等受樂其中。諸妙翅鳥、龍等神生，傳有寶宮殿園池等。鳥常食龍，然但能食由胎、卵、溼生者，而化生龍威德勝鳥。寶宮殿中奉佛經像，自在快樂，皆等天生。兼統人生等者，毗曇論云：是四天王，於善法堂，以人間等善惡奏聞能天主等。四天王等，每月分界巡行人世間等，次第觀察人等持戒、布施、修福德等，若多若少。善行者多，能天主等天眾歡樂；惡行若多，能天主等天眾憂惱。琰摩王等，亦受能天主之管轄。諸薜荔多有威德者，則服勞於四天王等。故能天主直接間接統治全太陽系諸有情器。世之神教，乃奉為人生世界之唯一真神、真父、真主，按之亦其福德較優人中轉輪聖王耳。

    九　轉輪王界變遷史
    據傳：統人生旁生之轉輪王界，由來已久。唯此地球變遷最繁，水、金二星亦有變遷，火星最為安定有常。而轉輪王雖統治四星、或三、二、一星不等，要皆宅生於此地球。此地球上，於減劫中人壽八萬歲時，各轉輪王御金輪寶飛行空中，統治地星、水星、金星、火星──人及旁生；四星皆可交通往來，持十善法，自行教他。六萬歲時，各轉輪王御銀輪寶，統治地、水、金星，交通往來。四萬歲時，各轉輪王御銅輪寶，統治地、水二星，交通往來。二萬歲時，各轉輪王御鐵輪寶，統治地星，交通全球。皆以十善，自行教他。人壽減至不及千歲，無復具大福德轉輪王出。雖有餘善流布人間，惡增苦滋，交通阻絕，分為各國，各治其族，猶如粟散，時有離合。傳轉輪王皆備七寶：一曰、輪寶，乃天然物。二曰、象寶，三曰、馬寶，此二屬於旁生。四、將軍寶，則為軍事部長；五、主藏寶，則為財政部長；六、典御寶，則為交通部長；七、善女寶，則為母儀后範；此四屬於人生。有此七寶，故能統攝人間之礦、植、動為資用也。現代人造飛機，亦鐵輪寶之流亞歟！然人類之善行不見增長，凡所作為，多由忿殺貪爭而為出發，戰鬥傷殘壓迫之苦，呼號奔走，無可寧息。證知近代工藝等雖大有增進，譬之落日回光，觀若絢爛，而益近於黯暗。故今猶在第九減劫之末，大多數人之惡趨勢，殆非少數善人之可挽回。然有心人亦不以此灰其志願，留此善種傳持不斷，自能上生天界，往生淨土。既可為此人間減盡轉增之遠勝緣，亦可為現時略略減惡增善之近勝緣也。故應益加奮勵，以諸善行，自修教他，化導人生。蓋此人間壽量，由減極而增之增劫已經八度，由增極而減之減劫今為九度之末；除初一度及最後度唯是由極長壽而減之外，中間須經十八度之減增。增減每經一度為一小劫，加初及後之二減劫，合為二十小劫，為此地球人生等類相續生存時量。今在第九減劫之末，譬之一人年未及半，正當盛壯之歲，雖暫病於衰弱，必能徐復康健，前途幸福猶無限量。擴此胸襟，云何不勉！他日海陸寬廓，河山平正，人壽物豐，金輪寶現，水、金、火星與地交通，慈氏龍華三會度人無量，吾今胡可不勤修勝行哉！火星交通之後，吾人亦得分享其樂。如云：俱盧洲人，入善體等河中沐浴遊戲，脫衣置岸，著時隨取，無有自他分別；乘諸寶船，優游快樂；諸樹出生衣服、瓔珞、甘果、瓊漿，隨意衣食；出諸樂器，歌舞彈唱，唯情所欲。全人間為一大公園，諸有情者聞之，當起歆慕！

    十　大千界之大三界
    統大千界即索訶世界以言之，佛陀學中最普通者，分說三界。前二界有形器，無色界無形器。無形器者即如虛空，遍於前二界中，故索訶界統稱三界。而此三界，亦為異生、外道種種有情器界最繁複者。他方諸有情器界之心境，或勝於此，則減少此中之惡趣；或劣於此，則減少此中之善趣；無有更增加於此索訶界之情境者，有之則唯超情之佛剎耳。故此三界，可代表一切有情器界之種種心境。三界向稱欲界、色界、及無色界，今為精密其分別之意義，兼用色、欲二字以為界別：一、有色有欲界，包括天趣及人趣等六趣異生；二、有色無欲界，包括四禪諸天；三、無欲無色界，包括無業果色諸天。色者、指諸物質以言，有色即有物質之身器者，無色即無物質之身器者。欲者、指塵欲言，於自身外所有之物，謂之曰塵，於塵有所貪欲──貪等相應之欲，不與貪等相應之善欲等，非此所云──，謂之塵欲；此塵欲，簡言之即為食色之欲──「欲界有情」乃以食色為性命，故云食色天性。要之、為風輪所軌持之魔羅天以下，即有陰陽之性，有陰陽之性即有食色之天性，有食色之天性即有貪著受用於自身外之五塵欲──色、聲、香、味、觸五塵。故有欲者，即是有此五塵貪欲，專就人事顯著者言，亦曰有於財、色、名、食、睡之五欲。既有物質之身器，復有五塵之貪欲，故曰有色有欲界也。初禪以上，雖有身器，然由業果化生 ， 無有男女陰陽性別，而以禪悅滋養身心，亦不貪求身外色、香、味、觸之物為食 ； 男女飲食之欲完全解脫，無此五塵貪欲，故謂之有色無欲界。無色界天，不但無五塵欲，亦無業果所生物質身器──色有二種：一、業果色，由異熟生；二、定果色，由禪定生，此有後者而無前者──，故謂之無欲無色界。凡佛陀學，初步、在離神、旁、餓、苦四生之雜惡業，成人天之善業，重在律學；次步、在離塵欲之業，成清淨之梵行，兼重律、禪二學；三步、在擇滅雜染之惑業，成淨善之聖行，修律、禪、慧三學，由此乃能度越三界，圓成出世間之聖果。三界為諸異生外道各別貪著之所，既為佛陀學者所對治之病患，亦為佛陀學者修歷中之過程，故應先了察之。否則、將舉步荊棘而無從措手；甚或隨情貪著，誤認異生外道之境而為聖證，終陷三界深坑，末由超出。此為佛陀學之重要關頭，習者當審擇焉！

    十一　大千界之九地
    前於所知有情節中，分六種生類之情器，詳於欲界而略於色無色二界，以此二界諸天合為天生類故。三界之分，上下等略。今分九地，則詳色無色界而略欲界，以欲界六趣并為一雜居地故。茲先列表再解釋之。

    無色四地，以虛線表其遍於諸有色界中。上之八地，皆以禪定淺深而為分別。故加三乘聖者之滅盡定，謂「九次第定地」。此於佛陀學中有特須注意者：一、為違反初步佛陀學之彗星中阿素洛，二、為違反次步佛陀學之寄居他化自在天之魔羅天眾，三、為違反三步佛陀學之大梵天與寄居廣果天之無想天及無色四天。然有分別：一、違反不大而無抵抗行動者，二、違反較大而兼有歸順行動者，三、違反極大而無抵抗行動者，四、違反極大而兼有抵抗行動者 。 前之一類，即四無色界天，深耽空定而障聖慧 ， 甚或迷為涅槃聖證，故有違反；然違反不大而絕無抵抗，故諸聖者修習禪定，亦遊寄之 。 次之一類，則為彗星之阿素洛與初禪之大梵天王，阿素洛好爭殺，率諸惡神、惡人、惡餓生等與日系諸天戰，違反佛之戒律；大梵天王自認及為他說是世界主及眾生父──能天主雖亦被低等神教奉為世界之主、眾生之父，然此為奉之者之過，非其自身之過；以其自認及為他說，唯視為以十善行果，為太陽系中諸有情類服務之一公僕耳，故與大梵天王不同──，違反佛陀眾緣所生法之慧學，生起以一不平等因為萬有本之一神教迷執，故有違反。然其違反亦不甚大，以阿素洛等雖有時違反太陽系中之公善律，有時亦能履行不違，非一切時違反。大梵自心亦不堅認為世界主及眾生父，但有時以憍心自勝，誑諸愚者令歸順已；如遇佛陀學之智者，亦時悔過稱謝。且阿素洛遇佛興世，既為擁護於佛之八部眾，大梵王亦與能天主同為請佛說法之歸信者，故三乘聖者皆攝化或寄生之。第三一類，乃無想天 。 此天存物質而滅心──其實物質不離心有，彼但伏滅前六識現行耳──，滅前六識，認此為究竟涅槃而修定，復由此定所得業果，執為究竟涅槃；此為絕滅虛無外道，迷執極深，極違佛之三乘聖慧。然以身若枯木而無反抗行動，故諸聖者唯叮嚀棄而遠之耳。第四一類，則魔羅天是也。此雖不定違反欲界有情之公善律，然定違反佛及梵等禪學。專以男女、飲食等五塵誘他人貪欲，繫有情於欲界，令不超出於此貪欲。隨生瞋等，亦多違反欲界公善，使淪墜旁生等，故於佛陀學之違反極大。且憑其力，時為擾害修超出三界之行者──但超欲界，彼意將來仍可退墮於欲界中，故猶不深擾害，唯以修佛陀學超三界者，遂為彼之大忌，觀比丘一曰怖魔可知也──。且於修聖行者證勝果時，以或誘或迫諸抵抗行動肆其妨阻。故諸聖者，每須示威降伏，乃能不為搖奪；故此獨為佛陀學之怨對，斥之曰「魔羅」──即怨害義──。吾人發願超出大千而遊歷大千者，不可不知此諸多國俗民情矣。

    十二　大千情器之所餘分類
    有情及器界之分別，前二節中言之已備。尚餘五種，茲且略陳：
    甲、以識住識不住分別者：識者、認識，亦曰取著。住者、生已相續存在。有情生於此身器時，能起其認著識相續存在，則曰識住。此有七處，曰七識住：一、身異想亦異識住處：此包括欲界之人生、神生、天生及不在劫初之初禪三天，身則形狀勝劣以類而異，識想亦各認信有異。二、身異想一識住處：此包括劫初之初禪三天──大梵、梵輔、梵眾，身勝劣異，然在劫初同想認是大梵所生。三、身一想異識住處：此指二禪三天，各居自天不相往來，自天色身形量均一，然認識之思想不無差異。四、身一想一識住處：此指三禪三天，事一如前，更加認識之思想亦齊一。五、空無邊處識住處：捨有量色，取著無邊空。六、識無邊處識住處：捨所現空，取能現識。七、無所有處識住處：捨能現識，取無所有。餘若欲界旁生等三惡趣，識昧劣故不成識住；第四禪天及非非想處天，禪定深故，不起識住。此依認識論分別者。

    乙、以有情樂居有情不樂居分別者：樂者、愛樂，居者、居住，生此身器愛居住者，則曰有情樂居。有九有情樂居，前七同前七識住處，皆是有情所樂居故；第八非想非非想處，第九無想天處，各有一類有情，迷為究竟涅槃安穩處故，旁生等三惡趣非所樂居，以多苦故；四禪九天亦非樂居，既捨樂受，又無迷為涅槃處故。此依情愛論分別者。

    丙、以色想有無分別者：欲色二界有色，餘是無色。無想定天無想，非非想處天非有想無想，餘為有想。

    丁、以尋伺有無分別者：尋者、發話之麤思慧，伺者、發語之細思慧。在語言時必有尋伺；不發語言，在定心時，定淺或有細發語伺，定深并無細發語伺。瑜伽論云：『此中欲界及色界初靜慮，除靜慮中若定若生，名有尋有伺地；即初靜慮中間若定若生，名無尋有伺地；從第二靜慮至餘有色界及無色界，名無尋無伺地。』此依常在禪定或不常在禪定以分別者。

    戊、以諸有色之處，撮略分判，如瑜伽論，計五十四處。

    雖此五種之分別法，佛陀學中不甚通用，然亦不無特長之點，故今及之。

    十三　索訶界外之十方情器
    方無定位，且索訶界內萬億小世界，有萬億空、風、水、金輪及其所持情器；百萬中世界，亦有百萬空、風、水、金輪及其所持情器；千大世界 ， 亦有千空、風、水、金輪及其所持情器。合成一大千界，有一空、風、水、金輪以持其所持。此空輪等持所持者，無一剎那不在旋轉！昔觀為東，今或為南西北四維上下；乃至今觀為下，後或為東南西北四維上；何有定向可言！然就人類常識，姑以日、地關係，假定方向：見日現處曰東，見日沒處曰西，面東背西，左曰南方，右曰北方；東南之間曰東南方，西南之間曰西南方，西北之間曰西北方，東北之間曰東北方，頂之所向曰上方，足之所向曰下方。由是推至索訶大千大空輪外，曰索訶東有某某等世界，乃至曰索訶下有某某等世界。其為器界，或眾寶成，或雜穢成，或光雲成；或但有雜惡趣有情，或但有人、天趣有情，或有陰陽性之男女，或由花或氣質化生，或兼有之略如此土，或為此土所難比知。佛陀所說大乘素怛纜中，其所列者難可詳舉；且多涉及超情佛剎，在情器中姑置存而不論，以論之亦無關所知之現實故。然各有情一切種識，隨其異熟──業報──成熟力故，變共相種作器世界，遍索訶界同等階地；各各器界，乃至索訶以外十方各各同等階地器界，皆識心現，不離心外。此依「現行」限在同等階地。若依種子，則下至苦生界，上至佛無漏界，一切種子識中皆備。瑜伽師地論云：『復次、此一切種子識，若般涅槃法者，一切種子皆悉具足，不般涅槃法者，便闕三種菩提種子。隨所生處自體之中，餘體種子皆悉隨逐。是故欲界自體中，亦有色界無色界種子；如是色界自體中，亦有欲界無色界種子；無色界自體中，亦有欲界色界一切種子』。種子者，識中潛在能力也。識中具備一切潛在能力，謂之一切種識。一一有情，各各有一一切種識，即各各具備能現起種種界地情器之潛在能力。依此一切種識以言，故一有情完具十方一切界地情器，橫盡十方，豎窮十界，皆不離於此識。若一有情如此，其餘一一有情莫不如此。潛具既然，現行亦然。能變之識既然，所變之相亦然。一攝一切，一入一切，一切入一，一切攝一，乃適符所知情器之現實。


1-4第二章第四節

    第四節　超情佛剎

    一　超情佛剎概論
    有情之情字，有三義：一者、愛情，隨所生體──異熟識及根身器界──繫愛曰情；此則阿羅漢、辟支佛、初地以上菩薩──取初地同阿羅漢義──及佛陀之四聖，皆曰超情，皆已超捨「我愛執藏」之能執所執故。二者、有「異熟識」謂之有情，阿羅漢至十地等覺猶未捨於異熟識故，皆曰有情；則超情者唯有佛陀。三者、諸有「識」者皆名有情，佛陀亦有四智相應之庵摩羅──無垢──等八識故，亦名有情，畢竟無超情者。瑜伽說六十二有情，佛陀亦在有情數故。故此所言超情，但依前二義言。超我愛執情曰超情，故此超情佛剎亦兼攝諸聖剎；超異熟識情曰超情，故此超情佛剎正指佛陀真應身剎。梵名剎多羅，譯土或世界，與前有情器界之器，字義相當。不過彼為譯名，此存梵音，以區示染淨之別耳。佛剎有真有應：真皆淨剎，唯聖智相應，淨識變緣故；應通淨穢，隨有情類淨染識所變，身器應現故。如釋迦牟尼索訶佛剎為穢剎，阿閦不動佛剎與阿彌陀安樂佛剎為淨剎等。此隨有情識邊以言，隨佛智則淨穢無定。例淨名經，舍利弗疑釋迦佛陀為菩薩時意豈不淨，而此佛剎乃不淨耶？佛告之言：「盲者不見日月，豈日月不明耶」？時大梵王語舍利弗：「我見此地球如自在天宮，勿謂不淨」。舍利弗言：「我今見此丘陵坑坎荊棘沙礫土石諸山，穢惡充滿」。梵言：「仁者心有高下，不依佛平等清淨心，故雖如自在天嚴淨，見此地球不淨；若依佛智，乃見此地亦淨」。時佛足指按地，此索訶界三千大千世界豁然通朗，百千萬億珍寶嚴飾，譬如寶莊嚴佛無量功德寶莊嚴剎 。 又法華於此剎，聯合餘剎，三次變為一大清淨剎等 。 至佛華嚴之華藏世界品，言此索訶界雖為普照十方熾然寶光明世界種中之一佛剎，然有十三佛剎微塵數世界所圍繞，且與十方無數佛剎互相聯絡，周遍無限虛空法界。釋迦牟尼雖為此地球史實上之人，然亦同時即為此索訶界百萬億太陽系中一行星上之歷史人生，且亦同時現身於百萬億忉利天及大梵天等處而說法。別名摩訶毗盧遮那──此譯遍一切處種種光明，或譯遍照，或譯大日，即釋迦牟尼名遍照，即索訶世界名華藏，則即此有情器界為超情之佛剎矣。淨穢鎔融，超絕情謂！

    二　佛剎之分類
    佛剎雖別真應，未能顯其幽致，通核諸大乘，可分三幹：法身、報身、化身。一、法性身剎或常寂光淨土。此又為三：一者、平等法性身剎：法者、一切現實事理義相，性者、常遍如是真相。瑜伽論云：云何法性？是諸緣起無始時來理成就性，是名法性。云何法住？如成就性以無顛倒文句安立，是名法住。由此法住以彼法性為因，是故說彼名為法界。故於平等法性身剎，又名平等法界身剎。此平等法性遍一切情器，皆名平等法性身剎。有情無情，是佛非佛，一切平等，無少差別；不生不滅，不一不異，不垢不淨，不增不減。依此故言：有情無情本來成佛。二者、分顯法性身剎：此有偏分、等分。小乘得生空智，所顯生空法性──小乘涅槃──，謂之偏分所顯法性；大乘初地以上菩薩得二空智，地地增進，分顯平等真如法性，謂之等分所顯法性。三者、圓顯法性身剎：佛正遍知，圓照一切，全顯平等法性。於上平等、分顯、圓顯法性雖無身剎之別，而得假說為法性身剎者，以一切法事相，依法真勝義性，即此諸法相性，假說為法性身剎故。二、受用身剎或實報莊嚴土：前法性身剎皆本來成就，由顯不顯或顯差別，說有三種。此受用身剎，則由因生起；因圓果滿，受用於果，謂之受用身剎。茲別為二：一者、唯自受用身剎：此唯佛陀之自受用，雖諸佛陀之自受用身剎皆周法界，非一非異；然此佛陀之自受用身剎，唯此佛陀變緣而自受用。彼彼佛陀亦復如是，各不雜亂。剎周法界，雖亦無有身剎之可區別，然庵摩羅識攝持為自體則得身名，身所依住則得剎名，故曰唯自受用身剎。二者、自他受用身剎：此有十重差別，即法雲地不可說不可說世界受用身剎，以至極喜地百大千世界受用身剎是也。此於十地菩薩，皆為地地自受用之勝果。然在佛陀，則為出其少分功德，隨他分量令他共為受用之身剎也，故曰自他受用身剎。三、應化身剎或凡聖同居土變化身剎。此為佛陀及大菩薩──地上菩薩亦能應化佛身相故──全隱自果受用功德，唯隨下地有情機感，應機化生身或剎等。此分三類：一者、勝應化身剎：應諸迴趣大乘之小乘聖、及大乘內凡位菩薩與諸天等，高大妙嚴，勝於人故。二者、應化生身剎：此如生贍部洲史實上之釋迦牟尼。三者、隨類化身剎：阿素洛見為阿素洛同類，龍見為龍同類，旁生見為旁生同類，餓生見為餓生同類；身剎受用類各相似。又一類中，隨其罪福深厚差別，感觀不同。此三總為應化身剎。真應重重，表之如上：

    依佛而辨：法性身剎及唯佛自受用身剎為真身剎，畢竟無自無他、無說無聞；凡成法會及聞說法，皆應身剎。若依地上大乘菩薩而辨：他受用亦為真身剎；餘應身剎。若依地前三乘賢聖及諸天等而辨：勝應化亦為真身剎；餘應身剎。若依不發大乘心之小乘及凡人等而辨：應化生亦為真身剎；唯隨類化為應身剎。向來諸佛學者，不明此義，定執華嚴、大日等經所說毗盧遮那以為法身。中國佛徒，又以梵網戒經所說盧舍那佛，謂是報身。按此、則知華嚴、大日等之毗盧遮那，通於他受用及勝應化之身剎，乃大乘聖者與三乘賢聖及諸天等之所見者。依普賢──即金剛薩埵──等，則為十地之他受用。盧舍那即毗盧遮那，不過譯音稍為差異，謬執彼為法身，此為報身，尤極愚妄！按此戒經，據千華臺之盧舍那，即為以千佛剎為境之離垢地菩薩所見之他受用身剎，此為大乘之戒地故。千華上之千釋迦為勝應化佛身剎，一華為一大千界故。每華有百萬億釋迦，即為劣應化佛身剎，各以一贍部洲為所依故。知盧舍那為他受用，應知毗盧遮那亦為他受用佛，但諸天之所見，則當為勝應化身耳。若言報、化不離法身，則雖隨類化亦法身；無非法身，何得別指毗盧遮那以為法身？若言平等法性身剎，則雖牛溲馬勃亦為法身，何足據以為勝？妄談真言等經為法身說，是實不知法身一名之為何義者也。知此分判，千載疑雲應可披豁？

    三　此大千界之應生佛史
    據諸傳以會釋其義：此大千界──今曰索訶，然過、未、應別有名也──以五十五之火災劫，七水災劫，一風災劫，合為一風災劫──即一大千界一度之成住壞空─。過去一風災劫曰莊嚴劫，現在一風災劫則曰賢劫；未來一風災劫曰星宿劫。每一風災劫有千佛應生其中。莊嚴劫中千佛，華光佛為首，而毗婆尸佛、尸棄佛、毗舍浮佛為末。毗婆尸佛距今已九十一火災劫，尸棄佛與毗舍浮佛距今已有三十一火災劫。毗婆尸佛至尸棄佛之間，有六十火災劫無佛應世；而毗婆尸佛前之十餘火災劫，則有九百九十四佛應世。此賢劫中千佛，拘留孫佛為首，第二名拘那含牟尼佛，第三名迦葉佛，第四即釋迦牟尼佛，第五即未來彌勒佛，皆出興於此一火災劫中；最後名樓至佛。由毗舍浮佛至拘留孫佛，於莊嚴劫賢劫過渡之間，亦有三十火災劫中無佛應世。此一火災劫中，於住劫之二十小劫前八小劫，於某小劫此地球中人壽五萬歲時，應生拘留孫佛；於某小劫此地球中人壽四萬歲時，應生拘那含牟尼佛；於某小劫人壽二萬歲時，有迦葉佛應生；今第九小劫，人壽百歲時乃應生釋迦牟尼佛。毗婆尸佛至釋迦佛，佛傳上最有名之七佛也。後第十小劫人壽八萬歲，乃應生彌勒佛。於彌勒後十小劫中，尚有何佛應生，則無確傳。總之，於此賢劫風災劫中，猶有九百九十五佛應生。後一風災劫曰星宿劫者，千佛以日光佛為首，末曰須彌相佛。雖一風災劫中各有千佛，於每一風災劫之四十九火災劫中，若干劫中或無佛出，或某劫中有多佛出，亦無定准。前諸佛陀學者，未能確知若莊嚴劫等是名一風災劫量者，故於諸佛興世相距劫量，是火災劫之一大劫，或住劫中之一小劫，不能會通決諸疑滯。知大千界應依一風災劫而說，則所謂過去莊嚴劫千佛，現為賢劫千佛，未來星宿劫千佛者，為此一大千界之三千應生佛史，斯可知矣。

    四　地球之應化聖地
    今言聖地，以超我愛執藏之情，通諸三乘聖者之地而說。據傳釋迦牟尼趺坐成佛之菩提場，為大千之中心。故此大千界中過現未諸佛，皆於此成佛，則印度之菩提場，應為此一住劫中諸佛共同聖地。法華經言：我此靈鷲，聖眾充滿，劫火燒然，亦常安穩。則靈鷲山應為釋迦聖地。華嚴經言：東方有仙人山，有金剛勝菩薩與三百眾住中說法；南方有勝峰山，有法慧菩薩與五百菩薩住中說法；西方金剛燄山，有精進無畏行菩薩與三百眾住中說法；北方有香積山，有香象菩薩與三千菩薩住中說法；東北方有清涼山，曼殊室利菩薩與萬菩薩俱住中說法──中國傳即五台山也──；海中有金剛山，法起菩薩與千二百菩薩住中說法；東南方有支提山，天冠菩薩與千眾俱住中說法──傳即天台山──；西北方光明山，有賢勝菩薩與三千眾俱住中說法；西北方香風山，有香光菩薩與五千眾俱住中說法。大海中莊嚴窟，有諸菩薩住中；毗舍離南善住根處，俱珍那城有法座處，清淨彼岸城目真鄰陀窟，摩蘭陀國有無礙龍王建立處，甘菩遮國出生慈處，震旦國有那羅延窟──傳即勞山──，疏勒國牛頭山，迦葉彌羅國次第處，增長歡喜城尊處窟，菴浮梨摩國億藏光明處，乾陀羅國苫婆羅窟，各各有諸菩薩住中說法。又相傳南海邊有普陀洛伽山，是觀自在菩薩之應居處──中國傳即舟山群島中普陀島──。又傳雞足山為大迦葉尊者入定俟彌勒佛處──中國傳即雲南之雞足山──。又傳天台方廣為五百阿羅漢住處。中國俗傳，又以安徽之九華山為地藏菩薩處，四川之峨眉山為普賢菩薩處，與清涼山及普陀山為四聖地。他若玄奘西域記等所傳諸國，佛之聖地難以枚舉。西藏佛徒傳有「香拔喇」者，人至其處，現身成聖，或即喜馬拉耶山頂無熱惱池。於一微塵現寶王剎，此皆地球上之超情佛剎，與聖感通則睹聖境，否則人情但知人境，雖歷其處而不睹也。

    五　此小世界之勝應聖剎
    彌勒上生經說：彌勒先於波羅奈國、劫波利村、波婆利大婆羅門家中生，卻後十二年二月十五日，還本生處人間命終──按彌勒與曼殊室利，同為釋迦牟尼時之歷史人物，諸大乘經多由結集──。時知足天七寶臺內──按即內院──師子座上忽然化生，身長十六踰繕那量，具足三十二相、八十種好，寶冠嚴首、眉間放光，無量化佛、化菩薩眾以為侍者──故為勝應身相──。常說不退轉地法輪之行，令諸生其處者皆不退轉無上菩提。過地球歲數五十六億年，乃來應生於贍部洲成佛。又言：知足天之內院聖剎，乃由其天五百萬億修施度之天眾，為供養一生補處菩薩故，以天福力變化而成。牢度跋提造善法堂，種種莊嚴妙飾，勝過欲界諸天之所居處。天女圍繞，華香散布。攝人生等上生內院。此地球中釋迦佛法之信崇者，持戒習禪，持大乘法，雖未得成聖果，若能稱彌勒名，念其形像，命終即得上品上生。其次、諸佛徒眾，聞彌勒名恭敬禮拜，歡喜讚歎，恆無間歇，命終亦得中品上生。其次、大地人眾，雖或無知造諸罪業，後聞彌勒佛名禮拜懺悔，供養稱念，命終亦得下品上生。故釋迦云：彌勒於將來世，當為此人間有情作大歸依處；若歸依彌勒者，即於無上菩提得不退轉，昔嘗序此經云：

    夫知有無上菩提，又知有已得垂得此無上菩提者，復知自他有情皆有能得此無上菩提之因性，且嘗自期於必得之者！顧人命在呼吸間，一旦無常，即成隔世也。若於生死猶未自在，非藉佛菩薩攝持之力，則於所志之事，諸趣流轉，昧忘可虞，故須急「欣淨剎」、「親上聖」之務。否則上無以圓大覺，下無以濟含識，近無以淨一心，遠無以事諸佛，不亦唐功寡效乎！然十方佛剎雖有緣者皆得生，而凡在蒙蔽，罔知擇趨。惟慈氏──即彌勒──為一生補處菩薩，法爾須成熟當界有情，故於釋尊遺教中曾持十善、受三皈、稱一名者，如次皆於彌勒佛三會聞法。而在吾人既聞釋尊遺教，即為已與慈氏尊有緣，可求上生內院，以親近之矣 。 況慈氏應居知足內院，與吾人同界──欲界──，同剎──索訶世界──，而三品之生因，行之匪艱，寧不較往生他佛剎為易乎！一經上生，皆即聞法，不退大菩提，與往生他剎猶滯相凡小者，殊勝敻然矣！故斯經實為吾人一生成就不退佛果之祕要，曾發無上菩提心者，不可不奉持以蘄向焉！

    此小世界之勝應佛剎，實為由人間入佛剎之一捷徑。然非彌勒菩薩之所攝持，則雖知足天眾亦同處而不得相見。傳玄奘大師等皆生其處，吾人當知所歆往也！

    六　大千界之勝應聖剎
    華嚴經等，說初地至十地菩薩為成熟諸人天等故，應生為人間轉輪王，及忉利天、時分天、知足天、化樂天、他化天，與大梵天、光淨天、無量淨天、色究竟天天王。雖復示同人天，而其出世間之勝福莊嚴身剎，亦唯能修大乘行者乃相得知。又第四禪無煩天、無熱天、善見天、善現天、色究竟天，唯證阿那含等聖果──阿羅漢迴心、大乘報身亦居其處──之聖眾等所居，名五淨居。雖同在四禪之廣果天等，聖凡界異，亦但欽聞而不得相親近。又瑜伽說：復有超過五淨宮地，有大自在住處，十地菩薩由極熏修第十地故，得生其中。此對天眾為勝應化身剎，菩薩自住亦通受用身剎。如說：菩薩入十地時，淨居天頂忽然出生大寶蓮華，量等百萬大千世界，超過一切世間妙莊嚴，出世善根之所生起，眾寶為藏，寶網彌覆，無數蓮花以為眷屬；菩薩身相稱此華座，為十方來九地以下菩薩說法。放諸光雲遍十方界，出供養具供養諸佛，諸佛亦放智光灌此菩薩之頂。十方諸同十地菩薩，互放光照，增長定慧。其後十地行圓滿時，亦即於此成等正覺。然未成佛之前，身剎雖廣，猶有限量；至成佛時超諸限量，乃成等法界、虛空界之自受用身剎。故經論說真身佛乃於淨居天界示現成佛，未成佛前其異熟識所變身器，未有不屬三界攝者。除佛、若說於三界外別有有情界者，是仁王般若等遮為外道說故──依異熟識屬三界攝；若依妙觀察智、平等性智相應心品，超過三界──。故十地菩薩之聖剎，亦為四禪淨居天攝，外現色究竟天天王勝應化身，內即為十地菩薩故。內聖外王：王隨俗故，王一大千；聖應真故，住百萬億阿僧祇剎。

    七　索訶界外著名佛剎
    依佛說阿彌陀經云：從是西方過十萬億佛剎，有世界曰極樂，有佛號阿彌陀，今現在彼說法。其剎無有眾苦，但受諸樂，故名極樂。七寶欄楯、羅網、行樹圍繞，七寶池八功德水中，青黃赤白光色蓮花，大如車輪。黃金為地。常作天樂，雨眾天華，微妙香潔。遊十方剎，供養諸佛。由佛化生種種奇妙雜色之鳥，與風動、水流、樹林、羅網等演說菩提分法。阿彌陀者，即無量光及無量壽，常以光明照十方剎；成佛以來已經十劫，將來壽命猶無量故。復次、人天大眾及佛弟子，諸阿羅漢與菩薩等，亦無量故。其剎無三惡趣，無惡趣名。諸上善人俱會一處，皆是不退轉地，多有一生補處菩薩。故此處有情，聞者應發願往生彼剎。然非少善根福德因緣可往生彼剎。若能稱念彼佛名號一日以至七日，一心不亂，命終即得往生。又依觀無量壽經及佛說無量壽經，往生分為九品，皆是蓮花化生。然花開見佛、聞法、得果有遲早：最下品生，須經十劫，花中悔罪，乃得花開見佛；最上品生，於彈指頃即得見佛聞法。

    此阿彌陀淨剎，於華嚴、法華、楞伽等摩訶衍乘，廣為讚揚，諸國佛徒亦廣奉行，龍猛諸師於諸論中亦皆稱述。然專說者，則在三經一論。經已前引，論即世親造往生淨土論。由此淨剎，信求往生者多起諸分別：或言必至初地菩薩乃可往生，或言五逆十惡十念成就、皆可往生；或言此為受用身剎，或言此為應化身剎；或云佛大悲願、方便攝受十方有情不可思議身剎。今取往生論意，略為決擇：凡言淨剎，有純淨者，即真佛剎，唯在佛果，為佛法性身剎及自受用身剎。次淨增者，八地以上；次半淨者，初地以上；為佛菩薩自他受用身剎。次少淨者，大乘賢位及二乘聖，為勝應化身剎；次微淨者，為應化生身剎。此阿彌陀淨剎通攝五種，而往生者所生在後三種。上三品生，見佛聞法即登初地，為初地以上半淨剎；中三品生，為三乘賢聖少淨剎，亦有諸聲聞弟子故；下三品生，為人天外凡微淨剎，亦有人天等故。且依鼓音王經：其城縱廣十千由旬，於中充滿剎帝利種。阿彌陀佛父名月上轉輪聖王，其母名曰殊勝妙顏，子名月明，奉事弟子名無垢稱，智慧弟子名曰賢光，神足精勤弟子名曰大化，魔王名曰無勝；所言不異應生佛故。由上品生，故言初地乃可往生，此應為受用身佛剎，如十六觀中所說報身相。中下品生，故十念成皆得往生，為應化身佛剎，如鼓音王經說。佛隨多級有情所宜而現，故應說為佛大悲願方便攝受十方有情不可思議身剎。下至五無間逆有情，上至十地之覺有情，皆以佛果大悲願力，現為隨分所宜淨土而攝受之。依佛果現，故皆純淨；依有情現，故隨分淨，由此經論說有多異。然以華嚴經意，則以阿彌陀剎為隨初地菩薩所現受用身剎，故較量諸佛剎時劫，說索訶界一劫為極樂界一日，極樂一劫又僅等於金剛佛剎一日──二地淨剎──，可比知其為初地淨剎矣。故願往生真極樂剎，亦須精進，廣集地前多福德善根為因緣，不能以懈怠心即希冀也！

    又藥師琉璃光如來本願功德經云：東方去此過十殑伽沙等佛剎，有藥師琉璃光佛淨琉璃剎。昔行菩薩行時，發十二願修佛淨剎，攝化有情；今現成就佛之淨剎，功德莊嚴，說不能盡，如極樂剎無有差異。無有女人，無三惡趣及苦音聲。有日光遍照、月光遍照二菩薩，為無量無數菩薩眾之上首。此方有情，皆可發願往生彼剎。雖慳貪不施、暴惡不善、嫉妒毀他、妄言害眾之有情，聞彼佛剎名號能信奉者，亦能轉惡為善，捨於罪報而得人天福報，往生於彼。又雖持戒修善願生極樂，未決定前，臨欲命終，若聞彼佛名號亦得往生其剎；或生人天增長福善，決不更受三惡趣身及女人身。又其佛依本行願力，若齋潔身心供養奉持者，能使各人現身得遂種種所求，尤能延壽、免脫災橫。諸國民族有眾災難，人生亦有九種橫死，三業恭敬於彼佛者，皆得救脫，增加種種現身幸福，於當來世生於彼剎或生人天，受諸快樂。此藥師淨剎與阿彌陀剎嚴淨無異，其特殊處，在令信崇者於現身生長福善，脫離罪惡苦難，故又可謂為能增上現生安樂之淨剎也。

    八　索訶界外無數佛剎
    前已舉索訶界外阿彌陀剎及藥師琉璃光剎，此為佛教最名稱普聞之二剎。他若顯密諸經所說，東方阿閦佛剎，南方寶勝佛剎，北方成就佛剎，上方香積佛剎等無數剎；與法華等所說過去未來無數佛剎，今概不論，而依華嚴示其大略。華藏世界品說：最中央有無邊妙華光香水海，其「世界種」名普照十方熾然寶光明；分二十重，第十三重最中央即毗盧遮那索訶世界，有十三佛剎微塵數世界圍繞；其下為超釋梵佛光明照耀剎，有十二佛剎微塵數世界圍繞；又其下為無量功德法佛之恆出現帝青寶光明剎，又其下為一切法海最勝王佛金剛幢剎，又其下為清淨月光明相無能摧伏佛出妙音聲剎，又其下為廣大名稱智海藏佛出生威力地剎，又其下為歡喜海功德名稱自在光佛眾華焰莊嚴剎，又其下為普光自在幢佛之淨妙光明剎，又其下為香光喜力海佛普放妙華光剎，又其下為金剛光明無量精進力善出現佛種種光明華莊嚴剎，又其下為淨光智勝幢佛一切寶莊嚴普照光剎，又其下為師子光勝照佛種種香蓮華妙莊嚴剎，其最下為淨眼離垢燈佛最勝光遍照剎；如次有十一佛剎、至一佛剎微塵數世界圍繞。索訶世界上為遍法界勝音佛寂靜離塵光剎，又其上為不可摧伏力普照幢佛之眾妙光明燈剎，又其上為清淨日功德眼佛之清淨光遍照剎，又其上為無礙智光明遍照十方佛之寶莊嚴藏剎，又其上為無量方便最勝幢佛之離塵剎，又其上為普照法界虛空光佛清淨光普照剎，其最上為福德相光明佛妙寶焰剎；如次以十四佛剎、至二十佛剎微塵世界圍繞。此雖僅二十剎，然每剎十方面有微塵數世界圍繞，則其剎數已無可量。

    加以無邊妙華光香海水之東，又有離垢焰藏香水海遍照剎旋世界種，亦有二十重主剎，與一佛剎至二十佛剎微塵數世界之圍繞。其南又有無盡光明輪香水海之佛幢莊嚴世界種，其右旋有金剛寶焰光香水海、佛光莊嚴藏世界種，其右旋有帝青寶莊嚴香水海之光照十方世界種，其右旋有蓮華因陀羅網香水海之普現十方影世界種，其右旋有金剛輪莊嚴底香水海之妙寶間錯因陀羅網世界種，其右旋有積集寶香藏香水海之一切威德莊嚴世界種，其右旋有寶莊嚴香水海、普無垢世界種，其右旋有金剛寶聚香水海之法界行世界種，其右旋有天城寶堞香水海、燈焰光明世界種。離垢焰藏香水海外方面，又有變化微妙身香水海善布差別方世界種等若干香水海與世界種；無盡光明輪香水海外方面，又有具足妙光香水海之遍無垢世界種等；金剛寶焰光香水海外方面，又有一切莊嚴具瑩飾幢香水海、清淨行莊嚴世界種等；帝青寶莊嚴香水海外方面，又有阿修羅宮殿香水海、香水光所持世界種等；金剛輪莊嚴底香水海外方面，又有化現蓮花處香水海與國土平正世界種等；蓮華因陀羅網香水海外方面，又有銀蓮花妙莊嚴香水海、普遍行世界種等；積集寶香藏香水海外方面，又有一切寶光明遍照香水海、無垢稱莊嚴世界種等；寶莊嚴香水海外方面，又有持須彌光明藏香水海、出生廣大雲世界種等；金剛寶聚香水海外方面，又有崇飾寶埤堄香水海、秀出寶幢世界種等；天寶堞城香水海外方面，又有焰輪赫弈光香水海、不可說種種莊嚴世界種等。此各各香水海中世界種，所有主剎及圍繞剎，略與無邊妙華光香水海中世界種相等。故如「毗盧遮那佛索訶剎」者之佛剎，其數之多殆難計算。其中情器之形狀、體性、方位、時量等種種差別，亦難稱量。非初地以上之大乘智，不能通達也。

    九　情器及佛剎之十法界
    超情佛剎中之應化身剎，依有情器界而現應化故，通六類之情器故；由此乃合超情之四聖身剎、及六凡情器，曰十法界。十法界者，十類身心器界之總稱也。從緣所生身心器界及彼由起之緣，統謂之法；十類界別，別謂之界。從緣所生身心器界，茲表於下：

    普通為六凡、四聖之分別；天台家有時為眾生界、佛界之分別；賢首家有時為有情世間、器世間、正覺世間之三種分別。又諸經論祇說世間為有情世間及器世間之二種，則有時或專從異生界說，有時亦通有情界說，以依異熟識皆三界攝故；有時亦通佛陀界說，佛亦六十二有情類攝故。身心器界由起之緣，即五蘊唯識諸法等。故天台家依此分別，說緣所生身心、曰眾生一千──眾生指有情言──，說緣所生器界、曰國土──國土即器界──一千，說彼由起之緣法、曰五蘊一千。謂十法界一起九伏，一主九伴，故每一界攝餘九界。十十成百，百中一一各備法華所說「如是相、性、體、力、作、因、緣、果、報、本末究竟等」十如是，故各為一千也。三千在種──彼云在性──皆名理具，三千現行──彼云從緣──皆名事造，故又說為理具、事造兩重三千，總攝之則唯十法界而已。故十法界為有情器界、超情佛剎之總攝，亦為真現實論者所知成事之總攝。


1-5第二章第五節

    第五節　所知成事評判

    一　所知成事評判緒言
    前之四節，對于所知現實成事，已略說竟。然所陳者，不惟語超常俗，亦時有違學者世間之所思議，故於此所知之現實成事，頗多伏疑，猶待推決。蓋依比量而談，雖若可通，而按之實驗之現量，間難徵信；則比量言，亦成虛設。若云佛陀之至教量，皆從真現量所出之真比量教為所依準，然按所言，與向來流傳之佛說，時亦不無牴牾之處。由此違學者所知故，違常俗學者之現量或比量故，亦違真現實論者所依佛陀之至教量故；則前四節中陳說之所知現實成事，其大部分雖可憑信，猶有其餘生問題處，須更恣為研擇，詳求解決。於此若非加以評判，則前汎引之說，不等於天啟之神話，亦應類獨斷之玄談，此非真現實論者之所應為也。是故於所知之現實成事，隨有疑難之處，再通釋之。

    二　有情托胎識問題
    前說人之得生有托胎識，於是生理學者生問題曰：依佛陀學，人身之生雖賴父母精卵成胎，尤仗有投托於胎之業識，乃能生長；然近世生物學者實驗之所知，則人身者、實由父精中之精蟲，有一或二之強力者先佔入母之卵珠中，由此一精蟲為主體？藉卵珠為營養而得成胎者也。此佛陀學與科學實驗所知者之相違處，其將何理以通，夫托胎識不明，則有情以身生始有，身滅即無，則無前身，亦無後身，三世流轉之業果義，何自安立？於此問題，若無一正當之解決，不惟不足以通生物學者之難，而佛陀學將根本搖動矣。故必明托胎識，乃明業識與父精、母卵同為構成胎之三要素。故業識不從父精、母卵有，不從胎有。業識雖剎那生滅，而無始相續恆有，新新不停，如急水流，有之無始，故亦無終。而此識暫托胎生人類身，應有前身，亦有後身。世間一切有情色身，得生所從，約為胎、卵、溼、化四種形式，已如上述；而各有識托中，以為主力。此四生中，人以胎生為主，生理學亦多就人身研究，故今當就人類托胎識以明之。先取生物學家胎生學中可懷疑點，試從詰之：男精中有精蟲，女精中有卵珠，此誠易為試驗之事，按佛陀學尤有左證。如治禪病祕要經云：

    子藏者，在生藏下，熟藏之上，九十九重膜如死豬胞。四百四脈從於子藏，猶如樹柢散布諸根，如盛屎囊。一千九百節如芭蕉葉，八萬戶蟲圍繞周匝。

    四百四脈及以子藏，猶如馬腸，直至產門，如臂釧形團圓大小，上圓下尖，狀如貝齒。九十九重，一一重間有四百四蟲，一一蟲有十二頭、十二口。人飲水時，水精入脈，布散諸蟲，入毗盧蟲頂，直至產門；半月半月出不淨水，諸蟲吞吐，猶如敗膿；入九十九重蟲口中，從十二口蟲竅中出，如敗絳汁。復有諸蟲細於秋毫，遊戲其中。諸男子等宿惡業故，四百四脈，從根本散四肢，流注諸藏，至生藏下、熟藏之上。肺、脾、腎脈，於其兩邊，各有六十四蟲，各十二頭，亦十二口，宛綣相著，狀如指環；盛青色膿，如野豬精，臭惡巨甚。至藏陰處，分為三支，二支在上如芭蕉葉，有一千二百脈，一一脈中生於風蟲，細若秋毫，似毗蘭陀鳥觜。諸蟲中有生筋色蟲，此蟲形體如筋，連持子藏，能動諸脈，吸精出入；男蟲青白，女蟲黃赤，七萬八千共相纏裹，狀如累環，似瞿師鳥眼。九十八脈上衝於心，乃至頂髻──腦──。諸男子等眼觸於色，風動心根，四百四脈為風所使，動轉不停──腦筋──。八萬戶蟲一時張口，眼出諸膿，流注諸脈，乃至蟲頂；諸蟲崩動，狂無所知，觸前女根。男精青白，是諸蟲淚；女精黃赤，是諸蟲膿。

    又如正法念處經云：
    十種蟲，有行於髓中──腦筋蟲──，有行精中──生殖蟲──。何等為十？一名毛蟲，二名黑蟲，三名無力蟲，四名大痛蟲，五名煩悶蟲，六名火蟲，七名滑蟲，八名下流蟲，九名起身根蟲，十名憶念歡喜蟲。

    按所謂筋色蟲，在男青白者即精蟲，在女黃赤者即卵珠。復云：有行於精中者，第九曰起身根蟲。起身根蟲者，或言男根由此蟲故起，或言所生胎中色根由此生起。此起身根蟲指精蟲言，事尤明確。故胎生學所言人胎由男精蟲及女卵珠以成，及精蟲卵珠之有諸情態，可為佛陀學之明證，而初無所違也。然吾於胎生學中「由一精蟲佔一卵珠以成胎」之說，彼固從何徵驗以得其實，則極懷疑者也！夫適當男女和合以成胎之際，男女二人之自身既無從察驗，此男女二人外之他人亦無從察驗。若於後時取其既成胎者為驗，則但得既成之胎狀，至當時如何構成此胎之情狀，終不明了。若但依男精用顯微鏡所顯之蟲相，即推定但由一蟲佔入卵珠以成胎，斯則惟是臆決之談，非徵驗之實也。由諸蟲凝聚成男精，何以知不由諸蟲凝聚之精和合女卵以成胎身，乃必由精蟲聚中之一蟲獨佔卵珠以成胎乎？又何以知置空氣或溫水中之男精所現蟲之情狀，非入空氣及溫水後轉變而起之游離狀？既非在男身中時之本狀，亦非和合女卵轉變成胎時之狀乎？故科學徵驗之所知，乃只知精中之有蟲而已，過此限度以外，則虛謬之推想，不得冒充為實驗科學也。但胎生學者所以計由一精蟲獨成胎者，殆由見精中有蟲，又見精中諸蟲互相聚散殺活之情狀，復計多蟲生命不應合為一人胎生命，遂推想由精蟲聚中一強有力之蟲，將餘蟲排殺後，獨佔胚珠以化成人胎耶？信然者，則人之身命，實由父精中之一蟲繼續長養而成，人者不過一精蟲之擴充，絕非一新生之生命；固不容有托胎識，亦非父母精血和合所成，乃適為怪談矣！意彼謬想，必由計一身命由一身命進展而來，故計人由精中一蟲變化 。 此由執著「個體」為實──薩迦耶見──，不知細至一蟲，粗至一人，皆和合之聚耳。夫人身乃一蟲聚也，男精、女精亦蟲聚也，何因不許人胎亦為一蟲聚，而定由一蟲以成哉？瑜伽師地論云：

    又於餘鬼、傍生、人等，及欲、色界天眾同分中將受生處，見己同類可意有情，由此與彼起其欣欲，即往生處，便被拘礙。死生道理，如前應知。

    彼即於中有處，自見與己同類有情為嬉戲等，於所生處起希趣欲，彼於爾時，見其父母共行邪行所出精血而起貪愛，若當欲為女、彼即於父起貪，若當欲為男、彼即於母起貪亦爾；乃往逼趣，若女於母欲其遠去，若男於父心亦復爾。生此欲已，或唯見父，或唯見母，如是漸近彼之處所。如是如是，漸漸不見父母餘分，唯見男女根門，即於此處便被拘礙。死生道理，如是應知。若薄福者當生下賤家，彼於死時及入胎時，便聞種種紛亂之聲，及妄見入於叢林竹葦蘆荻等中；若多福者當生尊貴家，彼於爾時聞有寂靜美妙可意音聲，及自妄見昇宮殿等可意相現。爾時父母貪愛俱極，最後決定各出一滴濃厚精血，二滴和合，住母胎中，合為一段，猶如熟乳凝結之時；當於此處，一切種子異熟所攝執受所依阿賴耶識和合依托。云何和合依托？謂此所出濃厚精血，合成一段，與顛倒緣中有俱滅，與滅同時即由一切種子識功能力故，有餘微細根及大種和合而生，及餘有根同分精血和合搏生。於此時中，說識已住結生相續，即此名為羯羅藍位。此羯羅藍中有諸根大種，唯與身根及根所依處大種俱生；即由此身根俱生諸根大種力故，眼等諸根次第當生。又由此身根俱生根所依處大種力故，諸根依處次第當生。由彼諸根及所依處具足生故，名得圓滿依止成就。又此羯羅藍色，與心心所──業識──安危共同，故名依托。由心心所依托力故色不爛壞，色損益故彼亦損益──胎生科學依此點言──，是故說彼安危共同。又此羯羅藍識最初托處，即名肉心 。 如是識於此處最初托，即從此處最後捨。

    既知胎成由識、有托胎識；復知此識無始恆轉若流，未有斷絕；則今生之前非無前生，今生之後非無後生。而所為或善不善之業，皆熏持於此識中，將牽之以受種種身，死生流轉，則其有三世業果相續也明矣！

    三　有情中有身問題
    前者言健達縛或中有身，乃生此一問題。康有為嘗問曰：佛陀五趣生死、三世業果之說，大有裨於人群道德，但其所依以施設有情流轉相續者，乃在乎中有身；若中有身之事實不明，則五趣流轉三世相續之義，無從安立。今按佛陀說法，應機淺深，對人天機說續有情，以除異生斷執──今此唯物科學皆為斷執──；對三乘機說人無我，以離外道常執；對大乘機說唯有識，以空餘乘法執。通人無我，達唯有識，則不須立此中有身，自明諸趣流轉之業果相。而康氏宗在人群道德，則人天機也，應說續有情以除異生之斷執，故當一解中有身義。中有身、古譯中陰身。有謂諸有，陰謂五蘊。有即五蘊，非五蘊外之有；蘊即諸有、非諸有外之蘊；表蘊是有曰有，表有是蘊曰蘊，故蘊與有同實而異其義。伽耶、譯身，是「一聚」義。有諸蘊法集為一聚，是為有身，亦曰蘊身。云中有身、中蘊身者，謂於一期死生分為四有：一、生有，當初受生位。二、本有，當已生未死之位。三、死有，當正死之位。四、中有，當乍死未生之位，謂「業識」於現報身已捨、後報身未得之中間所有之一蘊聚，名曰中有身也。然本有身死而中有身生，中有身實一新生起之五蘊聚，非從本有身或死有身所離出之一分，故不同俗說所指潛軀殼內之靈魂神我。蓋俗計之魂神，是一實常個體，活時栖軀殼內為軀殼主，死時離軀殼而獨存，再取他種軀殼栖住，此中有身乃是死初別成一幽隱微細五蘊聚，即指此幽微五蘊聚曰中有身而已。故中有身備具形狀、根識、壽量，實為別一過渡之業報身。經論言之參差，難具徵引，茲錄瑜伽論資依據：

    又諸眾生將命終時，乃至未到惛昧想位，長時所習我愛現行，由此力故謂我當無，便愛自身，由此建立中有身報。若預流果及一來果，爾時我愛亦復現行，然此預流及一來果，於此我愛由智慧力數數推求，制而不著；猶壯丈夫與羸劣者共相觕力能制伏之，當知此中道理亦爾。若不還果──無我愛者──，爾時我愛不復現行──，中有不生。

    云何──中有身──生？由我愛無間已生故 ， 無始樂著戲論因已熏習故──我法執──，淨不淨業因已熏習故。彼所依體──一切種識──，由此二因增上力故，從自種子，即於是處中有異熟無間得生。死生同時，如秤兩頭，低昂時等。而此中有必具諸根。造惡業者，所得中有如黑羺光，或陰闇夜；作善業者，所得中有如白衣光，或晴明夜。又此中有是極清淨天眼所行──所見──，彼於爾時，先我愛心不復現行，識已住故。然於境界起戲論愛，隨所當生，即彼形類中有而生。又中有眼猶如天眼，無有障礙，唯至生處，所趣無礙，如得神通亦唯至生處。又由此眼見己同類中有有情，及見自身當所生處。又造惡業者，眼視下淨伏面而行，往天趣者上，往人趣者傍。又此中有若未得生緣，極七日住；有得生緣即不決定。若極七日未得生緣，死而復生，極七日住；如是展轉，未得生緣乃至七七日住。自此以後，決得生緣。又此中有七日死已或即於此類生，若由餘業可轉；中有種子轉者，便於餘類中生。又此中有有種種名：或名中有，在死生二有中間生故；或名健達縛，尋香行故，香所資故；或名意行，以意為依往生處故，此說身往，非心緣往；或名趣生，對生有起故。當知中有除無色界，遍於一切生處。又造惡業者，謂屠羊雞豬等隨其一類，由住不律儀眾同分，故作感那落迦惡不善業，及增長已；彼於爾時，猶如夢中，自於彼業所得生處，還見如是種類有情及屠羊等事，由先所習，熹樂馳趣，即於生處境色所礙，中有遂滅，生有續起。彼將沒時，如先死時見紛亂色，如是乃至生滅道理，如前應知。又彼生時，唯是化生，六處──官體──具足。復起是心而往趣之，謂我與彼嬉戲受樂，習諸技藝；彼於爾時顛倒謂造種種事業及觸冷熱。若離妄見，如是相貌尚無趣欲，何況往彼！若不往彼，便不應生。…………又於旁生、人等眾同分中將受生時，於當生處見已同類可意有情，由此於彼起其欣欲，即往生處，便被拘礙。死生道理，如前應知。

    於是有疑問焉，諸業報身不出五趣──即六生類──，此中有身既為一業報身，於五趣中屬何趣乎？若已屬於五趣之一，如何乃非後有而是中有？若非屬於五趣，如何乃有「趣所不攝」之業報身？今解之曰：中有身雖亦業報身，但以此身專為前身已捨、後身未得、中間稍有停泊而受，故或言至久唯七日，或言可七七日，或言雖不限長短七日必一死生。古師喻為調任候用之官，前任乍卸，後任未定，於其中間暫為旅驛舟車之客。即茲旅驛舟車之客，喻中有身。在官固有專職，在客亦有定分，故亦業報。然以為遷轉經過上暫寓而受，故為五趣不攝之中有身。然悟無我唯識，何以不須安立中有身耶？曰：明十二有支緣起之流轉，故悟無我。未悟唯識者，以過去二支惑、業，現在七支苦、惑，未來三支業、苦，明諸趣死生相續。達唯識者，明現在十支、未來二支之生死流轉。皆已明非常非斷之業果流者，三世業果義成，故不須更立中有身；而同時亦明中有身唯五蘊及唯識，了中有身之實相也。

    四　有情之心理問題
    西洋傳統心理學，淺狹未盡心理內容之深廣。其始為基督教所謂靈魂之學；繼在文藝復興時代，演化為研究唯心論所謂「內心精神」之學；繼為研究意識之學。故其所云心理學者，始終立在與肉體或外物或客觀相對之一方面，為研究所謂靈魂或內心或意識之學也。而所謂傳統心理學，亦至演為意識心理學乃成立。此意識心理學，若探究其源于上古之希臘哲學者，所謂意識，僅側重「知識」之研究；繼由盧梭等特注重感情；又由康德等特注重意志；乃並列知識、感情、意志為構成意識之三成分。知、情、意三分法之心理學，遂為百年來傳統之定例。然所研究之意識，大抵指成人醒時、顯然之心理現象言；繼研究到成人睡時及兒童、動物等本能反射作用，有非顯然之意識所能包括者，遂有「潛意識」、「閾下意識」之說明以濟其窮。

    然傳統心理學，其研究之對象為成人意識，其研究之方法以內省為主。繼因內省之經驗各人不同，不能成為科學之公列，漸多注重觀察方法，不足則加以人工之試驗。以成人意識之不易觀察也，而務以群眾或兒童或動物心理為察驗之對象，於是漸變其研究之方法，以觀察試驗為主而取銷內省；專主觀察試驗，以求合於研究物理之科學方法，成立等於物理之一般公例，乃有「行為派心理學」興起。行為派心理學，刱於美國之瓦特生。此派以基於物理「反射作用」及「交替反應」，說明一切心理現象，皆目之曰行為。以唯是行為故，主張取銷意識。有藉思想以證有意識者，則目思想為「隱微言語」而取銷思想；有藉動機以證有意識者，則目動機為遲延反應而取銷動機。然思想、意識等，本為非物理的「心理名義」，故研究意識等學可名心理學；今行為派既一切解說為基於物理所起行為而取銷一切心理名義矣，顧猶襲用心理學之一名，殊為不合；然非有「行為學」即可取銷「心理學」也。就有情、無情之色法以研究說明者。為物理學、生理學等；就有情之心法以研究說明者，為心理學；就有情無情之心色法各行動事為以研究說明者，為行為學；就人之行為以究明其規範者，為倫理學。然對行為學既可別有物理學、生理學、倫理學，何獨不可對行為學而別有心理學？若以心理不能離行為而存在，故但以行為學包括心理學而不能別有心理學者，然行為即動作，凡有皆動，絕無可離行為動作而存在者，則亦應以物理等不能離行為故別無物理等學。反之，行為派既許對行為學別有生理學等，豈不應許別有心理學耶？行為派難之曰：行為不離物理、生理，而物彼理、生理，非無特有之德，故應別有物理、生理諸學。而心理則正是行為，別無特有之德；換言之、心理學與行為學名異實同，故今既正其名曰行為學，不應別有心理學也。答曰：心理非無特有之德，證據正復不遠。行為派云：『我們也可以說物質界可有時間或空間超越性，不過物質沒有自覺罷了』。行為派既赫然承認有此自覺，又承認是物質所無，則此自覺非心理之特德，是何？無自覺的行為是物理的行為，有自覺的行為是心理的行為，雖皆不離行為，對行為學即不妨別有物理學，亦何妨別有心理學！蓋凡自覺即是心理，心理雖復非一，若無自覺即非心理。有情眾生所有之「情」，換言之，即是有自覺而已。既自覺矣，即被知矣──如自證分之知見分──，何嘗不在「可知範圍」中耶？若唯以但可為客觀之色法為可知，而不知可兼為主客觀之心理亦可知，且撥之為無有；則如光中昭顯諸象，謂唯有諸象而無光，不睹光光自昭互顯，非狂愚耶！雖然、行為學有裨益於心理學之研究，亦猶物理學、生理學之能有裨益於心理學之研究也。

    除行為派之外，近有另標為聯念派、完形派、生機派者。生機派以杜里舒為代表，假定有一「隱德來希」──生機──，為區別生物與非生物之要素，以之說明一切心理。此隱德來希者，乃靈魂論之理論化，雖近於藏識之變起根身及由種子發生諸識，然未有精審之觀察，頗涉含混。而完形派以惠墨塞苛勒老夫卡為代表，頗能說明心理由眾緣互成之一點；但從知覺據為起點，祇可以說明第六意識之心理現象，未能究及前五識及後二識之心理。聯念論從心理分析至感覺為原點，然後聯合以解說知覺、記憶等種種心理作用，為相承培根、洛克以來之機械論心理學，祇及由前五識關係以說到第六識；即於前五識色根性境刺激反應與諸心心所皆眾緣互成義，亦有缺漏。此諸各派與行為派皆不無一長，而各有偏執，取其眾長，去其偏執，更進而為佛陀心理學之研究，庶其有漸明心理真相之可能！

    五　器界之蘇迷盧等問題
    蘇迷盧雖說為太陽系之總稱，然按之向來流傳之佛說，有諸多不符。一曰、形量不符：向來說蘇迷盧立體高十六萬踰繕那量，底面縱橫直徑八萬踰繕那量；腰身瘦小，雖無定說，至小當有直徑二萬踰繕那量，此如何可云是太陽系耶？二曰、日月不符：向來說日輪五十一踰繕那量，月輪小一踰繕那量，繞蘇迷盧，於四洲互見為晝夜。別有日天子、月天子率眷各居日月輪內。日月之蝕，由阿素洛執持，如何可云日球是忉利天，且會通月球繞地、地球繞日之說耶？三曰、諸星不符：向來說星形量，最小只三拘盧舍量，最大不過十八拘盧舍量，水、火、木、金、土與羅睺、計都──慧星──皆在其內。且說二十七或二十八宿管諸地方，十二宮本命星管人生命，與中國之俗傳相似。此如何可會通近代天文學上所說行星等耶？答曰：此諸所疑，誠如來難。形量稍可通釋：地球繞日，每日移動，然每一日各有日之反面，為地球上之所不見，海平線上隱說所見之面，海平線下隱說不見反面，底面則各為所見之日輪正面，亦圖甲乙示之：

                      甲圖是地球繞日成歲圖

                  乙圖則剖春秋所見日輪之各一面

    甲圖是地球繞日成歲圖；乙圖則剖春秋所見日輪之各一面，即成蘇迷盧形所言之量。隨俗假設，不能為準，前已言之。且印度俗言八萬或八萬四千，意云「極多數量」，猶言日球形量極大，地球距離日輪之量極遠，量數極多，寄言八萬而已。前此曾言佛陀之說，或不違世間之俗情，應機而談，則隨昔時印度常俗或學者間之說；先既申明，今當隨現時之學者世間而說，則於日月星宿諸不符者，雖應刊落不取，亦無違於佛陀學之原則。

    六　情器之生命由來問題
    前言有情及植物之生命，不從神造而有，不從物質化合而成，亦不定從他世界所傳來；而各從一切種識及其中之潛在自種生。諸各有一切種識之生命──有情──，不以生而遽有，故未生以前有前世；不以死而斷滅，故既死以後有後世；既生未死之間則為今世，故成三世。前世之前有前世，後世之後有後世，前前無始，後後無終，故前後今成無世量。生命流行三世無量世而不斷滅故，造於昔、今，責於今後；業報相尋，早遲莫逃。於是人與人或人與有情相偶之道德，乃有利他則兩利、害他則兩害之自然律；人與人或人與有情相學之教育，乃有悟他則兩悟、迷他則兩迷之自然律；由道德與教育之有此自然律，於是道德相感，教育相引，可由人而進化超人，由超人而進化至超超人。違此道德教育之自然律，則由人淪墜三惡趣，或流轉於異生類中，不能進化至超超人。進化也，教育也，道德也，皆基於無始生命之不斷。

    然現代之生物學者，觀諸有生命者，或分裂生，或產卵、孕胎生，或單性生，或兩性生，其類雖殊，要皆子體從母體生。至尋地球上生命之起源，有言隕星墜空，從他世界載生命種子以傳來；有言由半流質之炭素化合物，偶經酵素作用而成，故蛋白質等有機物，今皆可由無機物以造成；有言地球之質點中本有生命，得適當之機緣，遂出現而生生不已。起源如此，則可知各個生命之終於死而斷滅，將來地球破壞，或氣候變更至不宜生物，則全地生命之亡滅亦可推知；烏有不斷之生命哉？答曰：若云生命皆從他生，地球上生命由他世界以傳來，然他世界生命仍從他生，並非最初生命，故對於生命之起源，說如未說。若云最初生命從無機物化合而出，如無機物造成蛋白質等，然所造之蛋白質等仍無生命。生人有生命也，死屍無生命也，所造蛋白質等死屍，不能證成生命由無機物化合而出。俗傳腐草化螢，溼地生蟲，今照以顯微鏡，知亦由螢與蟲之微卵生，不從腐草等之無機物生。蓋生命之必有精神，無精神之物質必無生命，此有機物與無機物之所以分也。如以刀及手同插入於水，而手生寒涼之感覺，刀則無感覺焉；一刀以至聚無量刀，以多種之形式而變易其聚合，亦不能令生感覺焉。故生命中感觀等精神，乃各從其「自種」生，猶物質之各從其「自種」生，決不從物質之聚合變化生也。若云地球等質點中本有生命，得緣而遂出現，此誠稍可通矣；然生命之潛在，為生命之種子非即生命，值緣出現乃為生命。一切種識及精神物質諸種子，周遍無始，潛轉不斷；值緣乃出。現為地球以至為諸生物，各從其自種生，不得謂從地球生也。蓋量之分合與體質之變化有異，合十升水為一斗水，分一斗水為十升水，此量之分合無關於體之變化，體固無異，量亦仍等。一分水、以化學藥品化為「氫」二分、「氧」一分，此體之變化亦關於量之變化，量既不等，體亦大異。凡非分合而是變化，必非但由現事分合所成，乃別由其自種為主，加入諸現事中或攝或拒，乃成為水、為氫、為氧。故水與氫、氧，雖互為現起之緣，而其現起實各有其自種。由此可知地球體為生命出現之緣，而生命之現起亦各有其自種。有情以一切種識為自種，各精神物質以一切種識中之各種子為自種，得緣則興，失緣則潛。故有情之生命，無始流轉，興潛不斷。彼生物學者之臆說，皆違事實。於是今說乃為現實真相，生命之不斷明，則前所言道德、教育之自然律皆可為決定之真理，而人生亦有互助與進化之可期矣。

    七　超情佛剎之餘義
    問曰：若應化身剎亦超情佛剎中攝，應別無有有情器界，已皆攝在三類應化佛剎中故？答曰：據現行言，上上能攝下下，下下不攝上上。若非超情佛剎有此應化身剎，則有情無上達之緣，佛聖亦無下被之化。上下隔絕，何由教導有情令亦成佛？故依異生──凡夫──，既言有情器界，復依聖者而言應化身剎，此於一事立二名義，以此一事關係能化聖者、所化異生之二方故，亦由二方關係和合成故。天台家名曰凡聖同居剎，謂六凡、四聖之所同也。然應可作三句分別：一、純穢剎：謂有一類有情器界，經一度乃至多度之成住壞空都無佛陀應化其中，但名有情器界，不名應化佛剎。然佛聖雖不現成佛之相，亦應有同事潛化其中者，故亦名凡聖同居剎。其後由壞空而又成住時，若既轉變，不在此例。二、穢增剎，或微淨剎：雖有佛聖應化其中，然有佛時少而無佛時多，如此索訶界是。在有佛化期中亦名應化佛剎，在無佛化期中應但可名有情器界。聖者常所同居，故當名凡聖同居剎。然上二類，皆由三界所繫諸有情類之所變成，正名有情器界。於第二類，亦旁屬超情佛剎耳。三、穢減剎，或少淨剎：此由佛於菩薩位中本願行力，攝化有情所共變成，若阿彌陀剎、藥師琉璃光剎等，常時有佛應化其中，當名應化佛剎，且通他受用佛剎也。然其中所化有情，亦有未登聖位者，故亦名凡聖同居剎。則凡聖同居剎名義，較應化佛剎之名義為寬廣也。茲表如下：

    問曰：凡聖同居剎既包括應化佛身剎，諸經論中唯說法性、受用、應化三種超情佛剎，此勝應化佛之淨剎又鄰接於他受用佛身剎；照天台家又於凡聖同居剎與實報莊嚴剎──受用佛剎──之間加設一方便有餘剎，以為佛陀應化阿羅漢、辟支佛所居之剎，又將位置於何處耶？答曰：此亦為天台家所特殊之一點，似無至教明文可據。約義而會通之，則有二義：阿羅漢、辟支佛之迴心修大乘行者，仍居大乘地前之資糧位，故彼云方便有餘剎，當即指勝應化佛剎之一分而言。阿羅漢、辟支佛之不發大乘心而滅身者，則彼云方便有餘剎，當即指法性身剎中一分「生空法性」而言。佛菩薩亦同證此生空法性，故得寄言佛亦應化其中。故雖約義加設此方便有餘剎，仍不出法性、受用、應化三種佛剎也。


2-1第三章第一節

    第三章　所知現實蘊素

    所知現實成事，前已以所知之有情器界及超情佛剎之四節說明之。此現實成事中所含蘊之材素，今次當說。然今真現實論者所說之現實蘊素，與科學等理化學上所分析之原素，貌雖相似，其實大不同也。故應先知二義：一者、本體論上，彼先認執前身器等為實在體之變成物，別有物之本原實體為因。體有質、力合變成物。分析以求其原始之實質，則曰化學；分析以考其原始之實力，曰物理學；近由發見質、力不分離故，統以分析考求物體之質、力者，曰物理學或物力學。以其分析諸物所獲之質力為本因，然後綜合結構以成為現實身器等。今謂不然，現實之身器等雖為幻事，若云實在則皆即為實在，別無此外之原始實在體及其質力以為本元，以無始故亦無元也。反之、則無變非始，亦無事非元。換言之，則現變實事即實在，亦現變實事即本元也。然一現變實事當前，其相續相攝中，各別含蘊種種關係。即以其所各含蘊之種種關係，說為所含蘊之材素。就彼所含蘊之材素，說為因緣等，而說此為果；其實因緣等即果，果亦即因緣等也。就果而觀之無別因緣等，就因緣等而觀之無別果；果非在於因緣等外，因緣等非在於果外。故──彼之實體，或說是物、或說實在、或說是我，故等唯神 、 唯我──科學等為唯物主義等，而今為真現實論也。二者、彼依算學──數學、空量、時量、重量等──、邏輯學、化、藥、機械等而為分析，此依能知所知上之正所知相而為分析；可名彼為「 物體──我法執所執之實我實法──之元子論」，此為「知識──能知所知──之蘊素論」。故彼為唯物主義等，而此為真現實論也 。 先明此二不同之義，乃可進論由真現實論者之方法所知之現實蘊素。

    第一節　大蘊處界
    一　四大與六大
    四大為俗情與學者之世間說，佛陀學因順之，小乘學改進而說之，大乘學更加改進而說之。或仍說為四大，或增說為六大，或改名為四界、六界，所言地界、水界、火界、風界、空界、識界是也。謂觀察內身外器之現象，有安住之大地焉，在身即為筋骨；有流行之大水焉，在身即為精血；有炎烈之大火焉，在身即為體溫；有飄颺之大風焉，在身即為呼吸。進而深察其體，地大為堅勁質，水大為流溼質，火大為煖熱力，風大為輕動力。此亦如近人於質區別為固質、（堅勁質）凝質、液質、氣質（流溼質），於力區別為熱力、動力也。由此質、力更察其用，乃知堅勁之地有持載用，流溼之水有滋潤用，煖熱之火有燒熟照明用，輕動之風有吹發分布用。質為被變化者，力為能變化者。由燒而毀，由熟而成，由照明而顯現；由吹而滅，由發而生，由分布而序列。負質而抱力，傳力而換質，質力相乘為變化，而呈萬有之奇觀。究其原始，則為分析到不可分析之四大極微元子；此為古近唯物論之所本，小乘亦借用四大之分析以觀身空，及四大極微之分析以觀器界空焉。然印度勝論師乃說地、水、火、風、空、時、方、意、我之九實──陀羅驃──，以觀地、水、火、風之身器等，有虛通容受之空焉，有過去來今之時焉，有上下縱橫之方焉，而又有「精神機關」之意，與在「意」中主宰之「我」焉。然此為佛陀學之所不取，而大小乘學中，則增空大、識大而為六大。以觀有情眾生，不惟有堅、溼、煖、動之質力，更有知識等之精神現象，為見聞嗅嘗覺所不能取，與彼質力之可見聞嗅嘗覺者迥然不同。精神現象雖不一類，然莫不與知識俱起，為知識所連貫，乃增說為識大。又觀「物色」與「識心」間更有非色非心之虛空焉，復增說為空大。在序列上，以虛空由地、水、火、風不存在處而顯，故居識大之前。色之無處曰空，故空非色，亦無識之能慮知用，故空亦非心也。

    然此空大應包三義：一、眼識所見空，此云空一顯色，見形色無處之空無物故。二、容受形體空，此云空界，於空隙等之間，諸形體物皆可佔住或通過故，此正為近人所云之空間。即此空間，施以長廣厚之三度，所謂三度空間，即為方位；施以四度，所謂四度空間，即為時分。故空間一名，包勝論之空及時、方也。三、真理所顯空、此云虛空無為，空一顯色與空界亦從緣變化，故非無為而是有為；此則唯以在種種變化諸色心等中之虛通無礙性，謂之空大，常恆普遍，故是無為。蓋諸變化，雖一極微，若無此空，則應不能變化；然無不變故無不空，而此空遂為普遍常恆矣。此六大為大小乘之通說。以地、水、火、風遍於諸色法，識遍於諸心識，空遍於色、心法，故皆名大。復依界因各別，名為六界。由界以言，前四不遍於識，非慮知故，識亦不遍前四，非質礙故；空則遍於色心，性皆空故。故空最大，識次於空，風、火、水、地又次於識。然地界中具水、火、風，乃至風界中亦具地、水、火，但由隱顯而各成其異相，非可離絕；識於前四亦然。色皆變持於識，識亦依仗於色──所緣緣──，識隱色顯名前四大，色隱識顯名為識大。空之常遍，更無待論，然亦以非慮知、質礙，別名空大。參而不雜，遍而常別，故名為大，亦名為界。後期佛教之祕密宗，乃專以此說諸法之緣起。大佛頂經特重定心現量，揀別於比非量之意意識，於識大中別開見大，則以現量心名見大，別以比非量心為識大耳。

    二　大乘四大種之勝義
    四大為能造色，其餘五根、五塵及法處色一分為所造色。以唯觸處所攝堅、溼、煖、動之四，亦大亦種；空識名大，大而非種；餘種名種，種而非大。此四為能造色，與諸根、塵造色作五造因：一者、生因，亦曰起因：謂諸造色雖自種生，若離四大必不能起。瑜伽論問：諸法皆從自種而起，寧說大種能生諸色？答言：由諸大種及造色種，皆悉依附內相續心──一切種識──，諸大種若未生諸大，諸造色種終不能生，要大種生諸大，造色種乃隨生造色，大種生諸大為造色種生造色之前導故，乃說大種為造色之生因。二者、依因：謂諸造色依據大種所生大處，方可得生，即大種生諸大佔領空間，諸造色種所生造色，乃依而住。瑜伽論云：由造色生色不離大種處而轉，故名依因。三者、立因，或隨轉因：由諸大變異時，依此之造色亦隨變異故。例橘變異，其香味等亦隨變異，以香味等隨橘而立，故名立因；亦隨轉變，名隨轉因。四者、持因，亦曰住因：住者存在之義，雜集論云：『由大種相似相續生，持彼造色令不絕故』。然瑜伽論則謂造：色隨於大種等量不壞。又云：由大種任持業，持彼造色本量令不損減。又云：由大種勢力任持故，使諸造色有所拘礙。則此住因與前立因相對，立因謂若諸大相似相續變則造色隨變；住因謂若諸大相似相續不變，則造色亦隨不變。換言之，即諸大存在，造色亦存在，故名住因。五、長養因：謂由大種資養造色令增長故，名長養因。

    種者因義，四大對於造色有此五種因義，故名四大為種，曰四大種。此雖語由小乘，義乃大異。蓋小乘說諸所造色，由四大極微所集生，故四大為造色之實因種，曰四大種。大乘說「一切種」離「一切種識」無別體，但為潛在識中別別功能勢力，而所造根、塵色與能造四大色，各別由識中之自類種生；但由四大現行，能為諸造色現行之勝增上緣。以由四大作造色前導增上緣，說為生因；作佔處增上緣，說為依因；作變異增上緣，說為立因；作不變增上緣，說為持因；作資長增上緣，說為養因。由此假說四大現行，為能造於造色之種。然增上緣必是現行而非種子，以諸種子潛遍識中無殊用故，要由現起對餘有違順用乃成增上緣故。隨順小乘名四大種，義淆種子，遂生學者諸多誤解。今按現行四大與現行造色之關係，近如五淨色根與五識之關係，為勝增上緣，不作因緣。故仍小乘名四大種，不如改名為「四大根」。例之二十二根，加四大根為二十六，似較名四大種為宜。由此應知大乘所言之四大種，有時簡稱大種，皆四大之現行，非四大之種子。對諸造色為勝增上故，假名種子，故異小乘以四大極微為造色實因緣種。然諸造色在處，必與能造四大俱在。近人或執四大在於器界，不在根身，可知非是。謂由異熟業之成熟力故，一切種識中之四大種子自起四大現行，造色種子隨之自起造色現行。此剎那生滅諸現行色法相續──四大自類互遍亦遍於諸造色──，被執藏識執受為自體者，名為根身；不被執受為自體者，名器界塵。故能造之四大，遍於所造之根塵也。科學說物質之特性，第一即為佔空間性。佛陀學言色法為「質礙性」，質礙性即佔空間性。四大為造色五因之第二依因，正為佔空間性，以諸造色必依四大，故皆佔住空間而有質礙。雖淨色根，亦佔空間而有質礙，必依四大俱有，是色法故，故不應言四大唯在於器界也。既明「四大種」為依四大現行之假說，是故在十二處屬觸處攝，在十八界屬觸界攝，為身識及身俱意識之所變緣。究四大觸所託本質，則為異熟識所變緣不可知之身器。或言四大種為異熟識變緣者，殆不知依四大現行假名為四大種，而誤認為一切種識中之種子類歟？

    然四大既為觸塵之一分，何以對餘色法獨為能造，不如「四顯色」等──四顯色為實色，四大觸為實觸，故以相例──唯立一色塵種，亦收四大於觸塵種，而別立四大之種耶？據實、四顯色等亦各有種，亦可別立，非青色種等生黃色等現行故。然彼四顯色等不為別立，獨此四大別立種現，且說其現行為能造色者：一、由世間及小乘於此起分別執最深故，隨順其語而改其義。二、由佔空間為質礙之色法根本性，專在於現行之四大，能為所餘色法作五因故，故名此為能造。然至純正諸法唯識義中，則如百法論等，四大攝於觸中，與四顯色攝於色中等無有異，不別立四大矣。復次、小乘以「四大極微」為能集生諸色法之本體因，極微為實，其餘色法為假。頗同諸唯物派，以極微或原子為能搆成身器等之本體，常住真實，所搆成之身器等為現象，變非實常，但小乘為多元論而非唯物耳。今大乘中恰與相反，瑜伽論等，俱說異熟識等頓變頓緣根身、器界及五塵境，隨量大小而頓周遍；此頓變之能所造色為實，而極微色則但為瑜伽師等假想慧之所觀境──屬於法處所攝色中極微色──，唯假非實，此為大乘之殊勝義。由此、諸色如幻即空，不藉分析觀其空也。此大乘勝義之四大，乃為真現實論者所明之四大。

    三　情器之五蘊
    色、受、想、行、識曰五蘊。蘊者，一團、一聚、一群之義。俱舍論引阿笈摩云：『隨所有色，若過去、未來、現在，若內、若外，若粗、若細，若鄙、若美，若遠、若近等，此一切色攝聚一處，說名色蘊』。色蘊如此 ， 受、想、行、識四蘊亦然。此之五蘊，乃略於物質現象而詳於精神現象之分析也。與前六大之詳於色象──四大──而略於心象，適成一反比例。蓋六大為寓真於俗之談，五蘊為導俗入真之說也。俱舍論云：『欲界妙欲色相顯了，色界喜等受想顯了，無色界前三取空等想相顯了，後一行相顯了，識住四蘊為第五蘊』。然六大之空大，可通於「無為法」。五蘊則唯是「有為法」，亦曰有為諸行。行者、行為，是動作轉變義 。 動作轉變故有生成滅壞，雖暫時存在而無時不變。生相、滅相、住異相，曰三有為相。事之有生有滅有住異者，曰有為法。諸有為法，亦曰諸行，故行蘊乃有為諸行之名，亦五蘊之通號。色等四蘊，既施別稱，所餘諸行，遂統曰行蘊耳。住滅皆為變異，貫於住及生滅，故有為及行，亦可以變義訓之。變者曰有為，不變曰無為；變者曰行，不變曰非行也。

    色之狹義，唯是十八界中之色塵界，為眼識──視覺──所見光色等。色之廣義，攝為此中色蘊之色，包括五根、五塵及法塵之一分，等於通俗所云物質，而以「變礙」為義。變是有為法之通義，以色蘊是有為法故。礙者質礙，是色蘊之特義。色蘊是物質而非心，異餘四蘊之是心非物質。隨俗常識，先觀有情身及非情器諸有變礙之物質，攝為一聚，名曰色蘊。觀俱舍所引阿笈摩，可知五蘊非僅為人格之分析，而色蘊固由遍觀若內身、若外器一切之物象立名者也。依此身、器平等之色蘊上，呈一顯著之分裂相，則曰精神現象，乃身之所有而器之所無者也。有精神現象者曰有情身，無精神現象者曰非情器。情、器既分，更從有形之心象以觀察：邇色蘊而有密切關係者，則為苦樂或非苦樂、憂喜或非憂喜之感受，為六官感對象六塵，刺激──觸──於六官感機關所反應之領受，故俱舍論訓為「領隨觸」也。依內身之感受名自性受，依外器之感受名境界受 。 依六識身別為眼識相應受、乃至意識相應受之六受身。前五識唯苦、樂、非苦樂受，第六識兼憂、喜、非憂喜受 。 如是等一切有情之感受，攝為一聚，名曰受蘊。於感受中取領來之印象分際，名想；依此、得詮表為是此非彼之相，近於通俗所云「觀念」心象。依六識身別為眼識相應想、乃至意識相應想之六想身，攝一切有情之想為一聚，名曰想蘊。依受、想起有為諸行，謂隨受、想之思、欲、貪、信、尋等相應行，隨想之名、數、時、方等不相應行，除色、受、想、識之四事，統名曰行。變是行之通義，造作是行別義。役心身等造作之行動力，別名曰「思」，由思主動之心身等作為，謂之行業。業以思為自體，貪等伴之為「不善業」，信等伴之則為「善業」，欲等伴之為「無記業」。此諸行以思為勝，故舉思代表諸行。依六識身別為眼識相應思、乃至意識相應思之六思身，攝一切有情之思等行為一聚，名曰行蘊。識者、了知分別，等於認識論所謂之認識或知識。與受、想及思等相應行俱時起，最前亦為最後。六塵刺激六根所生反應心象，無不貫以識之過程，故可隨意位於受蘊之前或行蘊後。故龍猛、佛鳴等，亦時於色蘊後接說識蘊。然導俗入真，當從淺至深，在觀察上識最難知，故經論多以識蘊居最後。感覺、直覺、知覺、理智，皆為識之過程。不過前五識由感覺直覺和合受、想、思等，第六識由感覺、直覺、知覺、理智和合受、想、思等，為六識身之區別耳。識是由根──官感機關，與塵──官感對象相接觸後所生之總心象。根、塵、識三對舉，識包括於心象全部，受、想、思等不過與俱時現起之副作用。受、想、思等有現起之先後，而先後皆以識為主，故識名「心」，受、想、等名「心所有法」。然亦必有受、想、思等與識俱起，故說受、想、思為心行。行有因義，心識亦因之俱起故。此五蘊之分類，頗近心理學之研究。色蘊之五塵及法塵一分為官感之對象，五根為官感之機關，識蘊之一分為心官機關──意根──，及六對象刺激六機關所生反應之六識，故此識蘊略同為心理現象全部之「意識」；受為感情，想為理知，行為意志，其分配亦略相當也。色蘊分析，佛學不如科學精確；心等四蘊分析，科學又不如佛學之精確。然在心理學，則從心理之所依──六根、所對──六塵、心理之本身──識、以及其相屬──受、想、行，以為此五蘊之觀察；由世第一現觀現前，驗一身之如此，知眾身之共然，遍照有情身器皆不外於此五蘊聚。是以了知現實之蘊素為五蘊，既無實我，亦無實物。

    四　十二處之分別
    分有情身器之蘊素為十二處，若除意處，幾乎全同機械的人生世界觀。即其意處，亦不過前剎那垂滅──等無間緣──之六識；而六識則不過十二處相觸所生之剎那滅虛偽相──近於行為派謂心理但是物體刺激有機體所生之反應狀態──。此為極端破除有情內我──神我或靈魂等──之存在者，可成立唯根論或唯有機體論，所謂『唯是六根，更無他物』是也。亦可成唯境論或唯機械性──緣生法──論，所謂『心本無生因境有，境若滅時心亦亡』是也。故與大乘唯識教違反最甚，二十唯識頌特論之。處、是識等生長之處所。俱舍論云：心心所法生長門，是處義。生長者，指此十二為識等之出生長養處；門者，指此十二為識等內外交通處。以此釋十二處，似乎仍以識為主題以言；其實說宇宙之存在唯此十二，其宗旨在明心識為對塵依根暫現之虛偽相，不能自立存在。此為十二處教之特殊義，與五蘊、十八界皆不同也。所言十二處，茲表列於此：

    此中除法塵處一分及意根處，餘十處及法塵一分皆為色法。在知識論上之分析色法，此為較詳，與五蘊之略色詳心者異。然亦與四大從物之性質為分析者不同，蓋四大從物質分析，為凡外之舊方法也。此諸色法，別為三類：一、有見有對──或有礙──色，唯色塵處，眼所見故。二、無見有對色，通聲、香、味、觸，及眼、耳、鼻舌、身──內神經系非眼所見──之九處，皆相對為礙故。三、無見無對色，唯法塵處之一分色：實色有礙有實用故，假色無礙但想像故；然以能知之意根無礙故，名無對礙。法塵處所餘非色之一分，可攝諸心所及名、數、時等。意根，則俱舍云：由即六識身無間滅為意。故可攝前剎那垂滅之六識身。十二處說，於是又有一特殊義，則唯為所對六種現行對象及能對此之六種官能現行，乃為一種唯現行論或唯現象論；故其說諸法緣生義，亦唯依現行互相關係之增上緣說。六大論得說四大及識之種子，或說四大極微以為元素；五蘊論亦得別言其種子；十八界尤須說十八界種；唯十二處則全為現象之分析，絕無究其「因種」之義者也。

    五　六根與二十二根
    根是勝增上依之義。初立者應是五色根，以五色根若某根壞某識不生，某根若存某識可生；以五根各別為五識勝增上依，易可驗知，故應先立。旋察第六識之現起。亦必有前剎那諸識為開導依，乃仿前五色根說為意根。換言之，意根即「聯集種種經驗之意識流」；由是意識能獨有統覺、記憶、推理之作用。凡對餘能作勝增上依者，皆得曰根，而不限於色法。由此說根，根乃無量，約舉其要為二十二。俱舍先以界品明因；次以根品明緣，廣論二十二根。然彼以十二處及五蘊附於界品，今則以二十二根附於十二處，則由大乘現實主義之看十二處，與小乘一切有部不同也。故今二十二根，亦依成唯識論。論云：

    然增上用隨事雖多，而勝顯者唯二十二，應知即是二十二根。前五色根，以本識等所變眼等淨色為性。男、女二根，身根所攝，故即以彼少分為性。命根但依本識親種分位假立，非別有性。意根總以八識為性。五受根如應各自受為性。信等五根，即以信等及善念等而為自性。未知當知根體，位有三種：一、根本位，謂在見道，除後剎那，無所未知所當知故；二、加行位，謂暖、頂、忍、世第一法，近能引發根本位故；三、資糧位，謂從為得諦現觀故，發起決定勝善法故，乃至未得順抉擇分所有善根，名資糧位，乃遠資生根本位故。於此三位，信等五根、意、喜、樂、捨為此根性。加行等位，於勝法中求證愁慼，亦有憂根。非正善根，故多不說。前三無色有此根者，有勝見道，傍修得故。或二乘位迴趣大者，為證法空，地前亦起九地所攝生空無漏，彼皆菩薩此根攝故。菩薩見道亦有此根，但說地前，以時促故。始從見道最後剎那乃至金剛喻定，所有信等無漏九根，皆是已知根性。未離欲者，於上解脫求證愁慼，亦有憂根；非正善根，故多不說。諸無學位無漏九根，一切皆是具知根性。有頂雖有遊觀無漏而不明利，非後三根。二十二根自性如是，諸餘門義，如──瑜伽──論應知。

    茲所說之二十二根，列表明之：

    他若無貪、無瞋、無癡稱三善根，能持諸善行不令退墮故，可附攝三無漏根內。貪、瞋、癡或稱三毒根，是諸不善法所依故，可附攝意根及五受根內，遂不別立。此二十二根，聖凡有情或具或不具。由前十四根為增上緣，以生起諸雜染法；由後八根為增上緣，能令有情由雜染而得成諸清淨法。十二緣起支，亦依此而說。然十二處通言情器蘊素，二十二根專言有情蘊素，為此二之區別。

    六　十八界之分別
    俱舍論云：法種或族義是「界」義。如一山中有多銅鐵金銀等族，說名為界；如是一身或一相續──一有情之別名──有十八類諸法種族，名十八界。故說十八界之界字，即有由其族類求其種別之義。十八界由現而明種，異於十二處之僅談現行。十八界之名，表如次：

    三六相對，六塵是六識之所對，六根是六識之所依。十二處明根、塵有時而識或無，十八界明六識有時必與六根、六塵俱有。六三相配成六個三和合：初即眼、色、識三和合，乃至終即意、法、識三和合。每個三中之識有時，必有所依所對之根及塵，由所依根名眼識等，亦可依塵名色識等。然識與根及塵各為一族，各有其種，並非眼或色等之所生起。眼或色等，特為其必須之所依、所對。根、塵較識粗顯，故借為名。仿七八識持業立名，亦可名六識曰見識、聞識、嗅識、嘗識、覺識、知識，今仍舊貫，曰眼識等。

    明此十八界之種族，依大小乘通義：五塵與五根之十界，為純粹之色法。其所含種子之類別，約為十四──其實青黃等可別立種子，不如四大重要，故不別立。小乘實極微論，則說極微與極微集，近於原子質點之說。大乘破之，今不究論──：色等五塵，每界至少含八類之色種，即四大種及色、香、味、觸種。四大以隨何種增勝，現為何大。依持四大，色等亦依何種增勝現為色或香等。聲之種子或有或無，雖不常現，推理亦應說有，則有九類色種。至於五根，更有增加，至少含九類之色種。謂四大種及色、香、味、觸種，別加一身根種，成為身根。若加聲種，則有十類。至於眼、耳、鼻、舌四根，每根至少含十類之色種，依身根九，別加一眼根種乃成眼根；耳、鼻、舌根，亦復如是。若加聲種，應各各含十一類之色種──此中色種，皆指物質種子而言──。但隨任何一界之種子類增勝，即現行為何界。四大、五塵為器身之通依，眼等四根依之各立。五根又有真根及根依處，表觀形體乃根依處，介於器與根身之間，亦但含四大、五塵之九種。真根──淨色根──如科學所言之神經，唯是清淨四大等純淨色，如淨醍醐，天眼之所見故，乃別加眼等之色種所成。淨色身根，又為眼、耳等根之聯絡及所依；心臟或腦髓等，應知皆淨色身根攝。眼等五識各別依淨色根，了別色等五塵。眼、耳根離塵而發識，取不等量境；鼻、舌根反是；意識則依意根了別法塵，或兼依五識而了別六塵。故前五識名「別了自境識」，或唯見色、或唯聞聲等故；意識名「總了諸境識」，了法塵亦了香等故。然若無五根發五識為意識之所依，別意識亦不能了知聲等，故五根間接亦為意識之依也。識之了知分別，大類分三：一曰、自性分別，即是感覺、直覺，此為六識均具；二曰、隨念分別，念即記憶；三曰、計度分別，度即推論。後二、唯意識之所有。意根、小乘說前剎那六識，大乘說前剎那八識，或別指第七識。法塵界則內容繁複，非此所能詳究。


2-2第三章第二節

    第二節　五位百法

    一　五位百法概論
    百法散見於瑜伽、顯揚、集論及五蘊論等，名數亦非整百。五蘊論不攝無為法，則唯九十四法；顯揚說真如為善、惡、無記三種，別加四大，則為百零六法；而採集百法為五位之組織者，則為剖解「一切法無我」句之大乘百法明門論。此論成一切法無我，同時亦即成一切法唯識。五位之分，雖似俱舍之說，其實為世親轉立成唯識論之基礎。以諸法補特伽羅無我束小乘諸部，以法無我通攝大乘諸部，以法唯識條貫大乘法相，造端宏大，莫逾於此。識自性位說八識法；識相應位說五十一心所有法；前二位所變位，說十一類色法；前三位分位位，說二十四心不相應行法；前四位實性位，說六種無為法。實性由前四位之所顯示，曰四所顯示故。分位依前三位差別，曰三所差別故。所變是前二位現起之影，曰二所現影故。相應是識之隨從者，曰與此相應故。識自性是能變現法，曰一切最勝故。故纔舉識言而百法齊彰，系統秩然，有條不紊，如提網之綱、振衣之領也。先列簡表於此：

    二　識自性位
    此雖未說大乘唯識勝義，成立諸法唯識，然八識既為現實之蘊素，前各節中已涉論及。今應出其名義，從顯到幽，次第而說。第一眼識以至第六意識，已如前述，唯第七識與第八識茲當建說。並先略辨心意識名：心字義最寬泛，或指肉團心臟，乃身依處及身根之一分。然世間古人說心臟為精神作用之物質基礎，與近人說腦髓無異；而極端十二處教之小乘上座部或大乘密宗──大佛頂經亦含此義──，亦隱然說肉心以為「意根」，然違反大小乘共通正義，此應揀除。或持一元唯心論者，義說真如曰堅實心；此雖以真如是心心所等真實性故得名曰心，就能顯名所顯，雖不相離亦不相即心等之性非即是心，且易近於一元論故，今亦揀除。除此尚餘二義：一、慮知義曰心：此為一切精神作用通名，等於近人與物質對立之精神一名，亦即同於心靈一名。佛學中曰心王──即八識──、心使──即五十一心所──，或如龍猛攝一切法為色、心之二法。心之一名，皆通名一切有能知用之事者，此為心之通義。二、集起義曰心：小乘有部及大乘法相中，皆說心、集起義，意、思量義，識、了別義。又皆說心、意、識三，但名義差別，事體同一。唯指識之自身曰心，故此中亦直以八識曰心，諸識相應則名心所有法。心之所有，非即心也。此為心之專義，在八識教，於專義中更為區別，令心、意、識義於八識之中，隨勝各佔一相當之位置。則第八識名心，集諸法種而起現行，此最勝故。以第七識名意，恆審思量此最勝故。以前六識或第六識名識，了別別境此最勝故。此為心之特義。由此乃可以心、義之特義，以論後之二識。第六識特名識，則前五識可特名了。了者、覺義，二十唯識頌說：心、意、識、了，名之差別，併舉了為四故。又前五識但各了自境故，第六識乃了知別別諸境，且為前五之分別依，具隨念等三種分別，別義最勝、故應名識。此識為動身發語之冢宰，約為三類：一曰、明意識，與前五識同一剎那明證五塵境故；二曰、亂意識，前五根病及酒醉被術等迫令意識昏迷錯亂，於現前非現前境上虛謬分別；三曰、獨意識，脫離前五識塵，獨了別法塵故。此又分三：曰散位識，非定非夢之意識是；曰定位識，住定境時之意識是；曰夢位識，眠心相應之意識是。第七末那亦譯為意，雖與第六同名意識，然義不同。第六正名依意根識，比如依眼根識名為眼識，識非眼根；依意根識名為意識，識非意根。依他立名，屬依主釋。意以思量為義，思慮審量於事理之作用，是謂思量。雖復諸識通有，然第七識「恆時審決思量」我無我性，作用特勝；異於前五識之不恆不審，第六識之審而不恆，第八識之恆而不審，故依自識勝用名為意識，屬持業釋。又此末那為第六識所依之真意根，必此有故彼有，同時有故，近為依故。云八識無間滅為意根者，隨順未立八識而說前滅六識為意根之餘教，假說為意根耳。就吾人心理作用切言之，即名「最幽密之恆無間斷自我覺」為末那，亦即為恆求自我永存之意志，非此則無我非我別，亦無恆求自我生存意志。然佛陀等恆審無我，而隨所化緣生，亦此意識；或名此識為染污意，非通義也。第八識集起義勝故名心，然有多名：一、阿賴耶，此譯為藏，能攝藏一切種子故，為諸業果所隱藏故，是末那所執藏為自我故。二、毗播迦，此譯異熟，由昔時異性──善不善性──之業成熟，為此時異性──無記性──之果體故。三、阿陀那，此譯為「持」，持諸種不失故，持一期身器不壞故，持有情身為自體捨身取身流轉相續故。四、所知依，諸所知事皆以此為依故。五、一切種，本有新熏一切種子潛在識中無別體故。六、菴摩羅，此譯無垢，乃佛陀清淨第八之專名，或稱此為第九識者非是。就吾人心思作用切言之，即為末那自我覺所覺之「自我」，然此識亦是剎那生滅相續而從緣變易者；認為常住唯一實在之主宰我，誠為大謬。識自性位之八識，略如此。

    三　識相應位概論
    相應義有通別：通義、則諸法之相契皆名相應，若瑜伽師四相應位，大涅槃經七十二相應位，持咒者說三密相應，語誠者說心口相應。別義、專就心與心所有法而言，有四義故名為相應。瑜伽論云：一、剎那之同一：心與相應諸心所，必起於同一剎那，一聚心心所法起必同時，決無前後，以此一剎那之心所，決不能與前一剎那之心相應故。二、所依之同一：心心所法近依有二：一、俱有依，即根；二、開導依，即等無間。一聚心心所法之起，必同依一根及一等無間，非然即不相應。三、所知之相等：作心心所之所知緣，雖為心與各心所各變之「相分」，然心若以青為所緣，各心所亦必以青為所緣；雖總別異而必相似等，然非同一，故曰相等。四、事體之相等：心及心所各各之自身名事體，等謂其數相等。一識祇有一受及一思等在同剎那同聚俱起，決無二識共一受或思等，二受或二思等俱一識等；數等而非體一，故曰相等；俱舍論等說五同一，第一、第二無甚區別。第四事體同一，此改事體相等；第五行相同一，此改所知相等，以小乘行相即大乘之所知故。第三所緣同一，以小乘之所緣是心外之極微、極微集或餘實物故，此棄不取。故心與心所以四義說名相應。餘法非能知故，無有所知不能有所知之相等，故非心心所之相應。與心相應諸心所法，有五十一，當再分五類以說之。分類有四標準：一、遍八識否？二、遍善、不善、無記三性否？三、遍九地否？四、遍一切時否？依此分別，四俱遍者唯五，曰五遍行心所；遍二有五，曰五別境心所，以不遍八識及一切時故；遍九地有十一，曰十一善心所；四俱不遍有二十六煩惱心所；於三性遍而餘三不定者有四，曰四不定。今以四不定歸入五別境說之。

    四　五遍行心所
    此五遍行心所，無論何識起時必定俱起。行有因義，是識起時「俱有因」故。雖是次第生起，實於一剎那中俱有，無時間上之可分劃。作意與觸，尤難定其次第前後，故雖或以作意居觸之前，亦多以觸居作意之前者。今依百法論列其次第之名義如左：

    一、作意：警覺應起心種為性；引心令趣自境為業。
    二、觸：令心心所觸境為性；受想思等所依為業。
    三、受：領納順違俱非境相為性；起合離非二欲為業。
    四、想：於境取分齊相為性；施設種種名言為業。
    五、思：取境令心造作為性；於善不善役心造作為業。

    此中性者體也，業者用也。明其以何為體，以何為用，以立其名。有言根、塵、識三和合為觸；作意者、發趣也，三和合中引心及餘心所令趣自境，此則觸應居作意前。今以作意為警起心種者，乃為一種不可知之本能衝動，即基礎之意志，觸為令心及餘心所接觸於境，故居作意之後。然為受、想、思等所依，故決應在受等之前。換言之、觸者，即感覺感情之感。昔人言易以感為體，亦猶云以觸為體也。非觸則根、塵、識各住而不和合，無有變易亦無知識，謂之寂然不動；觸則識發於根而接於塵，領受為境，情想、思欲等知覺行為起，謂之感而遂通天下之故。故觸為萬化之奧樞。受於順境為樂、喜受，違境為苦、憂受，俱非境為捨受；受為基礎感情，愛、憎、怒、哀等則其枝流也。由受所起欲合順境、欲離違境等欲，則為意志。想為感覺知覺之覺，換言之、即基礎知識；勝解、念、定、慧等皆依此起，故有施設名數之用。思是行動，能令心及餘心所等造作，乃基礎之行為，是身語意業之自體。要之、識為一聚精神作用元首──若眼識聚、或意識聚──，此五遍行如五部長：觸為心心所作能變化之基本──此是能變識等所變──，作意為意志之基本，受為感情基本，想為理知基本，思為行為基本，此非近代心理學所能詳也。

    五　五別境與四不定心所
    四不定心所，諸論皆列於最後，今以與五別境關係相近，且不同善心所等是以善性染性分別者，故於此聯合討論之。別境者、謂於特別之境界乃能得起此五心所。茲先列其名義：

    一、欲：於所樂合樂離樂不離合之境希望為性；勤依為業。
    二、勝解：於決定境印持為性；不可引轉為業。
    三、念：於曾習境令心明記不忘為性；定依為業。
    四、定：於所觀境令心專注不散為性；智依為業。
    五、慧：於所觀境揀擇為性，斷疑為業。

    欲為意志於境上之表現，必於有所希望之境，欲心乃生。餘四皆屬於知識者：勝解與疑相反，故猶豫境勝解不生。念即記憶，非曾習境無從得生記憶；然於曾習之境，數數憶持明記令不忘失，則能令心及餘心所專注，故有為定所依之用。梵云三摩地，直譯等持，簡譯曰「定」。真正之定心為欲界所無，今以「暫令心等專注不散」即名為定，故遍九地。定能靜心安慮，故能有為「決擇智慧」所依之用。慧能揀別善惡染淨，抉擇是非虛實，故斷除猶豫之疑也。四不定者：

    一、睡眠：令身不自在昧略為性；障觀為業。
    二、惡作：惡所作業追悔為性；障止為業。
    三、尋求：令心匆遽於意言境麤轉為性；安不安住身心分位所依為業。
    四、伺察：令心匆遽於意言境細轉為性；為業同上。

    睡眠似乎是肉身之生理作用，然此所云睡眠乃眠夢心。眠故身不自在，夢故昧略為性。昧、簡定中之獨意識，以夢心不同定心之明證境故；略、簡醒時意識，以夢心獨意識不同醒時俱五識故。云障觀為業者：觀者、梵云毗缽舍那，定慧皆觀，清醒定明乃能觀照；眠夢非醒非定，故障於觀，障觀即障定慧。惡作謂憎惡曾作或不曾作之事業，即是追念往事而生懊悔。然悔雖為反惡向善之機，留滯心內，則能令心及餘心所不能停止。止、梵云奢摩它，定慧皆止，知止而有定安靜慮等故；障止亦障定慧。睡眠心所可改稱夢心所，惡作心所可改稱悔心所，名義較為明顯。尋求是於事理之麤略觀察；伺察是於事理之精細觀察。意言境乃限於意識帶名言之境上，乃能有此麤細觀察之用。此觀察用，是由思、慧合作所成；思徐、故令身心分位安住；慧急、令身心分位不安住。夢、悔、尋、伺四心，可云皆唯意識相應，亦可云皆是別境之心所。雖不遍於九地，然亦可遍三性，故今合為一類，意云不須別開此四為不定也。

    六　十一善心所
    善與煩惱心所，以善、不善、無記三性而區別者。善惟善性，煩惱染性通不善及有覆無記。今先出十一善心所：

    一、信：於實德能深忍樂欲心淨為性；對治不信，樂善為業。
    二、精進：於修善斷惡事勇悍為性；對治懈怠，滿善為業。
    三、慚：依自法力崇重賢善為性；對治無慚，止息惡行為業。
    四、愧：依世間力輕拒暴惡為性；對治無愧，止息惡行為業。
    五、無貪：於有有因無著為性；對治貪著，作善為業。
    六、無嗔：於苦苦因無恚為性；對治瞋恚，作善為業。
    七、無癡：於諸事理明解為性；對治愚癡，作善為業。
    八、輕安：遠離麤重調暢身心堪任為性；對治惛沉，轉依為業。
    九、不放逸：精進三根於所斷修防修為性；對治放逸，成滿一切世出世善事為業。
    十、行捨：精進三根令心平等正直無功用住為性；對治掉舉，靜住為業。
    十一、不害：於諸有情不為損惱無瞋為性；能對治害，悲愍為業。

    俗間所云之信可通三性，故有迷信、邪信。此已將迷信等入不正見、見戒取等，故此信唯淨智善信之信。深忍是深勝解之智，樂欲為樂善之情志，信心自性清淨，能令心及餘心所等清淨，故能抵抗制伏──對治──於善等之不信而樂善等。於實、謂於諸法真實事理，即信於真；於德、謂於三寶淨善功德，即信美善；於能、謂於自可得成能力，即自信力。勤通三性，精進則唯善性，悍故精純，勇故勝進，精純之勝進曰精進。無貪、乃無染意志之正志，即是喜捨，能作布施等善行者。無瞋、乃無染感情之正情，即是慈悲，能作忍辱等善行者。無癡、乃無染知識之正知，能作智慧等善行者。輕安、行捨，能成禪定等之善行。不放逸、則能持律儀而攝善法；不害、則能饒益有情。此二能成持戒之善行。善心所雖甚多，皆此十一以為本幹。

    七　二十六煩惱心所
    諸論分根本煩惱六、及隨煩惱二十，今合論之，以皆煩惱心故。煩惱義為擾害，精神界之擾亂賊害分子。由直接擾害精神界，間接至於一切無不被其擾害，擾害行為成非福等，擾害身器成罪苦等，遂賦煩惱之名。先根本六：

    一、貪：於有有因染著為性；能障無貪，生苦為業。
    二、嗔：於苦苦因憎恚為性；能障無瞋，不安穩性惡行所依為業。
    三、無明：於諸事理迷闇為性；能障無癡，一切雜染所依為業。
    四、慢：恃己於他高舉為性；能障不慢，生苦為業。
    五、疑：於諸諦理猶豫為性；能障信等善事為業。
    六、不正見：於諸諦理顛倒推度染慧為性；能障善見，招果為業。此有五種：曰身見，依身執我我所；曰邊見，依身執死後斷或常等；曰邪見，依身邊見執無善惡罪福業報；曰見取，迷信一種見解，取為最勝；曰戒取，迷信一種禁戒，取為最勝。

    貪、是凡人意志。於有、謂於三界所有身器；於有因、謂於能造成三界身器之行為等。前言末那有最深密求生意志，亦屬此貪。貪亦名愛。貪愛染著作不善、有覆業能生苦果。嗔、是凡人感情，荀況謂人性惡，爭鬥侵奪，主張治以禮讓，即此感情。凡人感情用事，必致發生不安穩之惡行，以犯罪為除苦，反增罪苦。無明、是凡人之知識，亦曰愚癡，迷闇事理，發生種種不純良之心行。西洋心理學討論之知識、感情、意志，其實即此貪嗔癡耳。慢、為貪嗔內副，好勝故貪、故嗔，亦凡人之情志。疑、不正見，為癡外副，癡故猶豫，癡故迷信，亦凡人之知也。此六、據云：嗔唯不善，但欲界有；餘通不善、有覆無記，通餘界有。次二十隨煩惱：

    一、忿：依對現前不饒益境憤發為性；能障不忿，執仗為業。
    二、恨：由忿為先懷惡不捨結冤為性；能障不恨，熱惱為業。
    三、惱：忿恨為先，追觸暴熱狠戾為性；能障不惱，蛆螫為業。
    四、覆：於自作罪恐失利譽，隱藏為性；能障不覆，悔惱為業。
    五、誑：為獲利譽矯現有德詭詐為性；能障不誑，邪命為業。
    六、諂：為欺罔他矯設異儀佞曲為性；能障不諂，及教誨為業。
    七、憍：於自盛事深生染著，醉傲為性；能障不憍，染依為業。
    八、害：於諸有情心無悲愍，損惱為性；能障不害，逼惱為業。
    九、嫉：殉自名利不耐他榮，妒忌為性；能障不嫉，憂慼為業。
    十、慳：耽著財法不能惠捨，祕吝為性；能障不慳，鄙畜為業。
    此十別稱小隨煩惱，於自類中唯各別起，不一時俱現故，或唯是不善故。忿、恨、惱、害、嫉是嗔之分位，憍、慳是貪分位或貪、慢所合成，覆、誑、諂是貪、癡合成。

    十一、無慚：不顧自法，輕拒賢善為性；能障於慚，生長惡行為業。
    十二、無愧：不顧世間，崇重暴惡為性；能障於愧，生長惡行為業。
    此二別稱中隨煩惱，性雖不善，自類能俱起故；別有其體，非他法之分位。

    十三、不信：於實德能不忍樂欲，心穢為性；能障淨心，墮依為業。
    十四、懈怠：於善惡品修斷事中懶惰為性；能障精進，增染為業。
    十五、放逸：於染淨品不能防修，縱蕩為性；障不放逸，增惡損善為業。
    十六、惛沉：令心於境無力為性；能障輕安及觀為業。
    十七、掉舉、令心於境囂動為性；能障行捨及止為業。
    十八、失念：於諸所緣不能明記為性；能障正念，散亂所依為業。
    十九、不正知：於所觀境謬解為性；能障正知，毀犯為業。
    二十、散亂：令心流蕩為性；能障正定，惡慧所依為業。
    此八別云大隨煩惱，通於不善、有覆無記，且為任何煩惱心中之所俱有，故量為大。放逸為懈怠、貪、嗔、癡合成，失念、癡、念合成，不正知、癡與慧合成。餘別有體。隨者、或隨貪等分位之上假立，即小隨十及放逸、失念、不正知；或隨貪等從屬生起，即中隨二、及不信、懈怠、惛沉、掉舉、散亂也。

    八　二所變位
    心及心所二為能變，色為所變，故色法曰二所變位。此略為十一種：
    一、眼………………梵云斫蒭。
    二、耳………………梵云莎嚕多羅戌縷多。
    三、鼻………………梵云伽羅尼羯羅拏。
    四、舌………………梵云瑒若時紇縛。
    五、身………………梵云迦耶。
    以上名五色根。身根十法所成，眼身等十一法所成。各根自種現行為主，餘共增上，已如前述。就各根之「自種現」言，此五應可為單一元行矣。

    六、顏色：眼所見者，別立四類二十五種：

    七、音聲：雜集論說為十一種：

    八、香臭：雜集論分六種：

    九、滋味：雜集論分為十二種：

    十、所觸：合說二十六種：
        堅、溼、熱、動　此四即四大種………實觸。
        滑、澀（水）、輕、重（風）、軟、硬（地）、冷、煖（火）………此八是四觸之差別。
        饑、飽、渴、黏、力、劣、悶、癢、疲、勇、病、老、死、息………此十四，是四大等和合身根之觸分。

    此五色塵，乃為每一聚而非一單行。然聲與香但有分位差別，應說由聲或香各一種子所起現行。四大觸種別立，則四顯色與六實味，亦可別立。又觸處若不攝四大，則應十一色處不能攝諸色法。觸處為各種各現諸觸聚，色處、味處亦不妨為各種各現之諸色與諸味聚也。

    十一、法處所攝色：此分五種：

    定所引色或實或假，大定通力變現有實用者，由定增上引藏識中色種起色現行，則是實色；餘無實用，但現為境，則為假色。極略、極迥，亦假想色。無表色、實為心所種，假說是色。遍計所執，亦假想色，或和合相續假上之假色。此皆第六意識所了之色。第六所了曰法，故名法處所攝色也。

    九　三分位位
    三分位者，心及心所與色法三之分位也。亦名心不相應行法，除受及想餘心所，及此分位法，在五蘊中皆行蘊攝，故名行法。然行有二；一者、心相應行，即前作意等心所是；二、心不相應行，即此分位法是。此分位法，略如西洋哲學所立原型、觀念，為第六意識推理分別──計度分別──之繩格。略有二十四種，或前三中之單分位，或二合之分位，或三合之分位，皆無實體。單分位者：

    一、命根：此依親生第八識業種勢限上假立，是第八識分位。
    二、異生性：此依分別所起我法執之種上假立，是二障心所種分位。
    世間之言性命，命即命根，性即異生性或眾同分。故此二分位為世人之所深執。命根、亦有言三合分位者。
    三、名身，四、句身，五、文字身。

    此三是能詮之聲或色等分位。或字母云字身，名句所依成篇章之經書則曰文身，或不分別統曰文身。亦有兼所詮義，言是三合之分位者。次二合之分位：

    六、無想定，七、滅盡定，八、無想事。
    無想定者，得無有前六心心所之定。無想事者，由此定得無想天報，此皆依前六心心所不起現行之分位上假立。滅盡定者，得無有前七心心所之定，此亦依前七心心所不起現行之分位上假立。次三合之分位：

    九、眾同分：多人同為人類，多石同為石類，此之類性曰眾同分。
    十、得：色心心所生起未壞滅時，成就不失名得，等於「存在」。
    十一、生：先無今有曰生。
    十二、住：生已暫存曰住。
    十三、變：住別前後曰變（變或曰異、曰衰、曰老）。
    十四、滅：今有後無曰滅（或死、不遍、或無常、乃此四公名）。
    十五、流轉：因果不斷相續，前後改轉。
    十六、定異：善惡因果等互相差別。
    十七、相應：因果事業和合而起。
    十八、勢速：新陳代謝，迅捷流行。
    十九、次第：佔處時空所成秩序。
    二十、時：時間，一剎那量至大劫量。
    二十一、方：空間，點線面積，四極六合十方隨制。
    二十二、數：數量，一數以至不可說不可說轉數。
    二十三、和合性：諸法之不相乖反性。
    二十四：不和合性：諸法之乖反性。
    此二十四皆非實事而是名理。後十六法，可皆為貫通於色、心、心所虛位。然方或云「色處分齊人法所依」，亦可但色分位。近人亦說佔空間者唯是物質。然向來皆說為三合之分位也。

    十　四實性位
    前四位之實性，曰四實性。實性謂常遍如此之真相。前四皆不遍無常之有為諸行，但相對之存在，非絕待之存在。此常遍故，曰無為法，共有六種：
    一、虛空：證我法空，豁虛離礙，喻曰虛空。
    二、擇滅：以無漏慧擇除障染，擇力所得滅曰擇滅；即有餘依、無餘依、無住處涅槃也。
    三、非擇滅：有為法緣闕不生故不滅之不生滅真相。
    四、不動滅：四禪以上諸天不為三災、八患所動之真相。
    五、想受滅：無所有處天以上，及滅盡定所顯之真相。

    此五是隨喻──虛空──隨事──隨擇力、隨闕緣、隨不動、隨想受滅──差別而假立。真實無為，唯後一種：

    六、真如：即本性淨涅槃。一真法界本來寂常清淨，諸法真相常遍如是，故名真如。非遍計妄及依他倒，故名真如。

    真如一名，小乘有名無義，或並不知此名，然在大乘乃為唯一法印。龍猛書中譯為實相，曰小乘三法印，大乘唯一實相印是。今真現實論中謂之現量實相。

    十一　百法之分系表
    此之百法，前以識最勝故而為次第，列為五位而說。若不宗主唯識，專就法系分列，則其次序乃適與之相反。應如下表：

    先無為法，以此六法無生滅行為故；餘九十四法皆有為之行法也。二十四心不相應行，皆色等之分位虛理，故曰假法；餘七十法曰實法。雖其中亦含有假法，大類是實，故曰實法。實法內有十一種是色法，有質礙用而無慮知用故；餘五十九種皆心法，皆有慮知用故。心法內五十一種是心所有法，隨從八聚集起心法而現行故，屬彼八聚集起心法所有──集起心雖第八識特勝，而義通八識，然各心所不得此名──；所餘八法則名心法，正是集起心故。對彼心所有法，此名心王，彼名心使。然此百法皆存在法。有為諸行和合相續，現實有情器界，故此為現實之蘊素。


2-3第三章第三節

    第三節　諸法相攝

    一　諸法開合概論
    前二節說六大、十二處、十八界、百法諸分列表，內中有已分析到為最單純材素者，若六大中之地、水、火、風四觸分 ， 五蘊中之受、想二心所分，十二處中之五色根，十八界中之六識界，百法中之心所及命根等。此諸材素，雖遍涉有情器界與超情佛剎，有諸界──欲、色、無色、無漏四界、諸地──世間九地、出世十一地、諸住──世間七識住、出世十三住、及各各有情聚之區別；然堅、觸等法之各為自類種子現行，雖非一個而為一類，例無數堅觸種起為無數堅觸現行，種現雖皆無數，其為堅觸則同；乃至雖無數之命根，其為命根則同，則彰彰明甚也。至於六大中之識大，五蘊中色蘊等，十二處中之觸處等，十八中之法界等，百法中之法處所攝色等，皆為多類法之一聚，非一類之種子現行，由此故有開合之異。或合多法以為一聚，例五蘊中合十色處為一色蘊；或開一界而為多法，例百法中開一法界為諸心所、諸心不相應行與無為法。且其開合相攝，六大、五蘊及十二處與十八界，直接皆不能攝盡，於百法間接相攝，又當詳細觀察，善為分別，故於此節論之。

    二　六大與諸法比觀
    六大為最近乎唯物者。原始之分四大，乃從先執有「整個物」而為簡單之分別者，故觀色法為皆四大為本，不啻觀色、香等皆依一頑質地大或四大合成者為體也。色聚分齊之所無處，說為空大；最後以了知色、空之知識說為識大，不啻唯物論之說心識等為物質之作用而已。然在知識之所知境上析觀之，其直接含攝者：

    茲六大不能攝盡現實蘊素。然間接相攝開列之，則以諸色法皆依持四大種故，四大種為能造而餘為所造故，色諸分位不離於色，亦攝名句文等。四度之空攝時，三度之空攝數，除心心所分位，餘分位理皆空所攝。識之意識或前六識，必俱末那及阿賴耶；既有心王必有心使所屬，亦攝諸心所法及心所分位。既攝諸能顯示，則所顯示之無為法亦不相離。故於六大亦能攝盡諸法。為表於左：

    三　五蘊與諸法比觀
    五蘊之一蘊字，已含有一聚而非一類之意義。然受與想亦為單類。五蘊為佛法從知識之所知境上簡單分別，已抽去整個物及整個我之妄執者，故為純正佛法而較六大勝進多矣。五蘊與六大之相攝如左：

    五蘊與十二處之相攝如下：

    五蘊與十八界之相攝如下：

    五蘊與百法相攝者：

    依此五蘊直接相攝，皆不攝無為法。由此不攝十二處法處之一分，十八界法界之一分，百法中之無為法六；但攝有為法之全分。然所示顯之無為法，不離能顯示之諸法，故亦間接攝無為法。

    四　十二處與諸法比觀
    十二處乃從能知所知之知識基緣，為無有情我之機械觀者。直接不攝六識、八識，雖意根即為前滅之六識、八識，然仍不攝現剎那識。蓋此意根，但注重說明得起意識之根基，若以肉心或腦為得起意識之根基，如小乘中之上座部，則可全唯色法。即其說六識等前剎那滅為意根者，俱舍論云：『六中無間謝，說識名意根。釋曰：六識中隨一無間滅，此識說名意處。譬如一人先為子後為父，又如先為果後為種，識亦如是。先為六識，後成意處』。蓋以識剎那滅，然意識有記憶推理之用，此依何而得成？乃觀前剎那識有遺為後剎那識之傾向關係──等無間緣──；剎那剎那識之前滅後生，相續能為引導，為得起意識作用之根基，謂之意根。此之意根，既非大乘之末那識，但是前剎那六識經驗流而已。要言之、則意識以前剎那六識為根基也。但由根基塵緣刺激反應，擊發六識，剎那即滅，識非相續存在，故為機械之人生觀，亦為徹底之無我觀。然頗不易說有情之相續流轉及還滅流轉也。其直接相攝者如左：

    缺六大之識大，缺五蘊之識受想及行蘊一分，缺十八界六識，缺百法之八識及心相應諸心所法；然間接亦能全攝也。謂由意處即前剎那識故，攝六識或八識；攝八識故，亦攝相應諸心所法；故識大與識受蘊等，皆無不攝。

    五　十八界與諸法比觀
    十八界之法界所攝雖多，然既未說諸心所法，則應不攝心所，諸心不相應行雖必相攝，如俱舍論纔說十四，亦應不攝全分，且意界同意處僅說六識，亦應不攝第七八識，由此其直接相攝者：

    十八界較六大及十二處寬，較五蘊缺受，想及行一分，增無為法，較百法則為未全也，然間接攝。或說意界是末那識及阿賴耶，既有八識必有相應諸心所法；故亦攝五蘊及百法全部。

    六　百法與大蘊處界比觀
    百法之特殊處，一、在說第七第八識，二、在說諸心所，三、在說法處所攝色，四、在說諸心不相應行法，五、在說真如為真無為法。大、蘊、處、界，除去其間接之相攝；五蘊較廣，九十四法；次十八界，四十七法──除第七八識及心所法，準法界攝無為法、不相應行全──；次十二處，四十一法──除六識──；次六大，則僅及三法。為表如左：

    七　百法與俱舍七十五法
    有近於五位百法之分類，而不如百法完全者，則有小乘二部：一、薩婆多部之所說，茲采俱舍論者：

    無為缺不動滅想受滅真如之三種；心法缺第七第八識，且合六識為一心法；心所善中缺一無癡，煩惱中缺不正見、不正知、失念、散亂之四；心不相應行缺異生性、流轉、定異、相應、勢速、次第、時、方、數、和合、不和合之十一，而加非得，實缺二十；六識合一，故缺二十五數，存七十五。且無表色僅法處所攝之受所引色，缺餘四種：然極微色彼攝在十色處中也。其特別之處：一、在將六識合為一心法，似心理學說一意識分為視覺及聽覺等；亦如後人一猿應六窗喻。然有違其十八界為十八種族之言。然彼無末那為第六識根，六識生滅須展轉相引為意根，則以六識界及意界為一心法，亦推論之所應至也。二、在善中廢除無癡心所，則頗有理。三、在以貪、嗔、慢、疑，列為不定心所。四、在以放逸等五，列為大煩惱地。五、在不分別遍行與別境及無次序。後之三種，則為較百法之短處。

    八　百法與錫蘭八十三法
    錫蘭巴利文所傳小乘上座部阿毗達磨，分四位、說九十三法，不開心不相應行位。以諸心不相應行法，分攝在色法或心所法中。茲表如下：

    此部分法之大缺點，即在未開心不相應位，將命根列入心所中，生滅等列入色法中。然則心所應能持續身命，心等應無生滅，此其顯然不合於事理者。他若以正言及身堪任等列之為善心所，蓋由注重戒定之故。然以勤及尋伺列入別境心所，善中列悲心所，亦不無特長處。由此於諸心所，當別論定。

    九　心所有法之論定
    心所有法，唯錫蘭所傳上座部及薩婆多部與大乘法相，始詳論之。其先或主不立心所，或主唯列受想行三心所，或主列受、想及貪、嗔、癡三心所。即此三部所言，亦互參差，無嚴格之標準，故有重新為審擇之必要。

    瑜伽等最善者，在立五種遍行心所，秩然不可紊亂增減，今整齊其名字，列之如左：

    至於別境不定心所，尋伺既為思、慧分位，例止、觀為定、慧分位，可以不立。夢為在色身睡眠分位之心心所聚，亦可不立。睡眠、勤勉，應入心不相應行內。悔改應入別境之中，更加忍耐、忠信，安立為八：

        欲望…………於希求境生欲望心
        憶念…………於曾習境生憶念心
        志定…………於深觀境生志定心
        慧擇…………於精察境生慧擇心
        悟解…………於審決境生悟解心
        忠信…………於認可境生忠信心
        悔改…………於惡作境生悔改心
        忍耐…………於難行境生忍耐心

    欲至悟解，同百法之五別境。由慧審擇乃能於決定境印持無疑，故置慧後。忠信心通三性，若身見、邊見等迷信邪信，即不善、無記信。除悔改不通於佛地，餘皆可通三性諸地，思之可見。

    百法中之信心，即善性之忠信──或曰信仰──，善性之忠信心即樂善好德心，故於實德能深忍樂欲而心淨為性。然例善欲、善慧等，不須別開也。精進、行捨及不放逸，是善心等起之勤勉、正直、嚴肅分位，輕安是定心等所起身心分位，皆入心不相應行內。無癡是善慧、善悟解，不害是無嗔──今云慈恕──之分位，故不別立。審之、應唯三種：

      慚愧…………合為一心即無慢心，由此起善身語，即精進、恭敬等。
      慈恕…………即無嗔心，或曰慈悲，由此起善身語行，即持戒、忍辱。
      惠捨…………即無貪心，或曰喜捨，由此起身語行即布施。

    善定即禪那度，善慧及般若度，善悟解、善欲等即方便、力、智度。故正善心唯此無慢、無嗔、無貪三種，而慈恕為主要。

      次不善有覆心，應有其六：
        貪吝…………同百法之貪心，為惠捨心之敵對，通有覆、不善。
        嗔暴…………同百法之嗔心，為慈恕心之敵對，而唯是不善。
        矜慢…………同百法之慢心，為慚愧心之敵對，通有覆、不善。
        癡迷…………同百法之無明，為善慧、悟解心之敵對，通有覆、不善。
        疑惑…………同百法之疑心，為善悟解、善欲、善信、善忍之敵對，通有覆、不善。
        忽忘…………如百法之散亂、失念，為善念、善定之敵對，亦通有覆不善。

    其餘惡見即不善無記信，忿等是嗔分位，慳等是貪分位，覆等貪癡分位，皆不須立。不正知即不善無記慧悟。懈怠、放逸、惛沉、掉舉，身心分位入心不相應行。失念、散亂，是忽忘心，不須別立。故總為四類二十二心所。

    十　心不相應行之論定
    心不相應行，唯薩婆多部與大乘法相中說之。今亦重為開合增減，列之於左：
        一、命根…………同…………心分位。
        二、異生…………即異生性，…………心所分位。
        三、深定…………無想定、無想報、滅盡定、及不動滅無為、想受滅無為，合為一位，故無為亦僅存四種。
然此可再分別。…………心心所分位。
        四、文語…………名句文身合為一種，例數量故。…………色法分位。
        五、生起…………即生，…………以下皆心、心所、色分位。
        六、存住…………即住，亦即是得。初得是生，得已相續是住，故不立得。
        七、變壞…………即老，或異，或即無常。
        八、滅亡…………即死，或滅，或失，失即不生存故。
        九、恆轉…………即流轉，或相續。
        十、同類…………即眾同分，或平等，或相似。…………人即男性、女性、人類、天類等，法即有為、無為等。
        十一、各別…………即定異，或差別。…………人生人，牛生牛，善種起善現，惡種起惡現。
        十二、次第…………同。
        十三、飛動…………即勢速，在有情為敏捷，在心為掉舉等。
        十四、停滯…………新增，在有情為頑拙，在心為惛沉等。
        十五、時分…………即時間。
        十　六、方分…………即三度空間。
        十　七、度量…………新增，即分、寸、升、斗、斤、兩所衡者。
        十　八、數量…………即數。
        十　九、和合…………同。
        二　十、乖離…………即不和合。
        二十一、睡眠…………醉及催眠悶絕屬之，夢是睡中之心所分位，此從心所中移置。此下移置或新增，皆人事之分位。
        二十二、醒寤…………新增。
        二十三、勤勇…………心所及觸塵中移此。
        二十四、懈怯…………心所及觸塵中移此。
        二十五、輕安…………心所中移此。
        二十六、壓迫…………新增。
        二十七、放肆…………心所中移此，即放逸
        二十八、嚴肅…………心所中移此，即不放逸。
        二十九、盟誓…………新增，法處色中受所引色移此。
        三　十、游戲…………新增。以下皆新增。
        三十一、顯現…………人即顯達，法即現行。
        三十二、隱沒…………人即隱遯，法即種子。
        三十四、晒笑
        三十五、歎喟
        三十六、煩勞
        三十七、暢逸
        三十八、寬弛
        三十九、緊張
        四　十、優勝
        四十一、劣敗
        四十二、富盛
        四十三、貧衰
        四十四、稱譽
        四十五、譏謗
        四十六、爭奪
        四十七、謙讓
        四十八、剛烈
        四十九、溫柔
        五　十、正直
        五十一、邪曲
        五十二、平穩
        五十三、危險
        五十四、整治
        五十五、雜亂…………以上皆通人事之身語意行者。

    略陳五十五心不相應行，內中命根、異生、同類、各異、生、存、變、滅、時、方、度、數、文語、盟誓、勤勇、懈怯、恆轉、次第、和合、乖離之二十法，最為根本；餘則枝條而已。合八識、二十二心所、十一色法、四無為法，仍為百法。然心所有法及心不相應行法與無為法，其出入開合者多矣，可名之新百法。


2-4第三章第四節

    第四節　諸法施設

    一　諸法施設概論
    現實蘊素即成事之蘊素。成事、即有情器界與超情佛剎。前者雖說明蘊含之材素，為蘊、處、界等之諸法，然依何等之現實成事而施設，今次當說。謂由有情事故說五取蘊，取著貪等相應不善信等之所著故，唯依雜染有情事而施設，施設之以破取著於我我所等。然亦可依清淨超情事而施設五不取蘊，離貪等不善信之取著故。次依有情受用身器事施設十二處；然清淨根塵，亦可為超情受用身剎事而施設。依雜染有情資存事，施設四食；然亦依清淨超情常變事，施設不食而食。次依有情器界、超情佛剎種種差別事，說無量界：或施設一界，謂法界；或施設二界，謂有為界、無為界；或施設三界，謂佛界、有情界、心等諸法界──心佛眾生──；或施設四界，謂欲界、色界、無色界、無漏界；或施設五界，謂心法界、心所有法界、色法界、心不相應行法界、無為法界；或施設六界，謂地界、水界、火界、風界、空界、識界；或施設十八界，謂六根、六塵、及六識界；或施設百界，謂百法；乃至或施設無量界，說無量法。依雜染有情器界生起事，說十二分緣起及從緣所生法；然亦依清淨超情佛剎成就事，說十二分還滅及還滅所成法。此說於所知事素之關係。依有情器界與超情佛剎之染淨果因事，施設四種聖諦。由是、有五蘊、十二處、四食之施設，以說明有情之生存事，可云人生哲學上之材素。復有諸界諸法施設，以明現實之差別事，可云自然哲學上之材素。又十二緣起施設，為現實事素之因果律，四聖諦施設，為現實染淨之轉依因果。今說所知現實蘊素，雖只重在蘊、處、界三，然為明施設之差別，隨六所依之事當略述之。

    二　有情事之五蘊施設
    有情事中五取蘊之施設，謂貪等相應之染信中薩迦耶見──我我所見──為上首，取著於我及我所有，故為有情愛之有情。初取內色蘊──身──等為我 ， 外色蘊──自身以外──法為我所有；次取內受蘊──感情──等為我，外內色蘊為我所有；次取內想蘊──思想──等為我，外內色蘊及內受蘊為我所有；次取內行蘊──意志──等為我，外內色蘊及受、想蘊為我所有；後取內識蘊之能了知性為我，外內色蘊及受、想、行蘊皆為我所有。我我所見，謂之身見。色等即我，故隨色等斷滅而成斷見；色等非我，故離色等常住而成常見。斷常二邊，謂之邊見。斷故無罪業、福業等果報，常故無罪業、福業之果報，謂之邪見。於此擇取一見以為最勝──若耶穌教執必依靠耶穌之血乃能洗罪──，謂之見取、戒取。故依我我所見中之我見為主，成貪、癡等之雜染事。而我見由五蘊而起，由淺及深，施設如其次第。俱舍頌云：『隨粗染器等，界別次第立』。釋曰：色有對故，諸蘊中粗；無色中粗，唯受行相，故世說我痛等；言想相粗，男女等相易了知故；志行較細，善惡等行難了知故；識最為細，總取境相難分別故。由此隨粗立蘊次第。或從無始生死以來，男女於色更相愛樂；此由耽著樂受味故；耽受復因倒想生故；此倒想生由諸行故；如此諸行依識而生；此及前三皆染污識，由此隨染立蘊次第。或色如器；受類飲食；想同助味；行似廚人；識喻食者，故隨器等立蘊次第。或欲界中所有妙欲，色相顯了；色界靜慮有勝喜等，受相顯了；三無色中取空等相，想最顯了；第一有中──非非想天──思最為勝，行相顯了；此即識住，識住其中，顯示世間田種，故隨界別立蘊次第。然佛法之施設五蘊，在破其我我所有之取著，為唯五蘊而無有我。以無我故，亦無我之所有。無我我所故非斷常，唯是五蘊生滅聚散前後相續。非斷常故不起邪見，生滅聚散前後相續，故有業報。不起邪見故，不取於一見、一戒為勝。正信業報，故應勤求善慧，廣修淨行；由此乃成無取清淨五蘊。次離取清淨五蘊者：清淨色蘊，謂超情者之身剎等；清淨受蘊，謂但受諸樂無有眾苦等；清淨想蘊，謂水鳥樹林演說無常等；清淨行蘊，謂常念佛及念法、念僧等；清淨識蘊，謂淨行等所引生之淨識。故依有情或超有情施設五蘊。

    三　受用處之十二處施設
    十二處依受相事立，即依受蘊為主而設。凡受用之成立，有能受用，有能受用所依工具，有所受用。能受用事，深隱難了，故藉所依工具及所受用而映顯之。受用所依工具，則六根是；其所受用，則六塵是；能受用事，則為六識。茲表於左：

    十二處雖說六根、六塵，亦藉六根、六塵而顯於識。或於十二處教執以為實，雖能了知從十二處有六識轉，都無見者乃至知者，悟入補特伽羅無我；然猶剩留法執，未窮幽致。故二十唯識論頌曰：

        識從自種生，　　似境相而轉，　　為成內外處，　　佛說彼為十。
        依此教能入，　　數取趣無我；　　所執法無我，　　復依餘教入。

    今依大乘說能受用應有八識。識清淨故受用清淨；然識染淨，亦依根為區別。第七識為第六識根，與第八識為俱有依，前五識又依第六識為分別依；故第七識未清淨時，前六識皆不能清淨；第八識未清淨時，第七識亦不能全清淨。眼等前五色根，為第八識之所變所知相，第八識未清淨時，此五色根亦不能清淨，依五色根所起前五識，遂亦不能全清淨。又六根塵識自種子皆存於第八識，第八識未清淨則種子未全淨，種子未全淨則現行亦未能全淨也。依十二處明受用事，雖通染淨，諸有我愛有情意根未淨，唯染受用；三乘聖者第六、七識分清淨故，分淨受用；至成佛時第八識清淨故，一切清淨成淨受用。淨者，真美善之總名。染者，亦不真不美不善之總名。捨不真不美不善之受用，為得真美善之受用，實人生唯一之大事！而十二處之善巧施設，正未易言也。

    四　依生存事之四食施設
    食之為義，有攝取他法以資養自身之義。淨蘊、處、界，上通佛果，而食則須除佛。佛言：一切有情，皆依食而存住。此有情言，不攝於佛；故食雖通染淨，然究竟清淨則出離食義。以佛身心境圓滿故，更無攝取他法以資養自身之義故，常住堅固喻以金剛，所謂如來之身非雜食身，其義乃見乎此。食雖為受用之一事，然為除佛而外一切有情身命賴以存住之事，故別施設為四，已如前述。茲再出其體用：

        段食…………香、味、觸塵為體；消化資養色身為用。
        觸食…………六塵為體；觸受資攝身心為用。
        意思食………法塵為體；悅資身心勤勇為用。
        識食…………三食增長八識為體；資持身心相續為用。

    欲界具足四食，段食最要；色界初禪以上，離於段食，觸食最要；四禪以上思食為要；滅盡定及無想定報，離段、觸、思三食，唯存識食。三乘聖者受清淨食，隨生三界或入禪定，取食有異，然亦不離識食。未成佛前，第八識於三界繫未離故，阿羅漢入滅盡定時，身命猶存，即為異熟識之攝持力故；大菩薩等之第八識，於清淨法未圓滿故，猶受熏變增長清淨，亦識食義。唯佛圓滿，不受熏變增長，恆遍相續，湛然自存，不藉他法以為資益，乃超食義。至於現應化身，但為利他，示同有情受食，則所謂有他依性，而無自依性者也。然三乘無學──菩薩初地以上──於段食皆無所需，皆可以禪悅、法喜為食事，對人間爭食問題，可云已根本解決。其受段食，皆示同欲界，以利他而已。維摩詰言：「於法等者，於食亦等」。等謂平等，觀身及食性即真如，所謂觀身實相，觀食亦然。平等真如無自他別，亦無食無不食，無食而食，食而無食，為大乘賢聖清淨食。依佛律儀正命而食──不害他有情之身命以為食等──，為二乘賢聖清淨食。食之善巧，亦殊非易。

    五　依差別事之諸界施設
    施設一界，謂之法界。可言思法皆施設法，而施設法以離言之法性為因，謂之法界。體即真如，相即現行，用即諸法種子，故言法界，通無不攝。施設二界，曰有、無為，法性真如曰無為界，諸法種、現曰有為界。種必有用，現或但為所知境相，故種唯實，現通假實。施設三界，曰佛界、有情界、及心等諸法界。佛界即是超情佛剎，唯指究竟之佛陀界：有情界即有情器界，亦攝三乘諸賢聖界，皆現實之成事。心等諸法，即心心所法、色法、無為法等，為現實之蘊素。非現實蘊素之外有現實成事，故佛、有情不離心等；非現實成事之外有現實蘊素，故心等不離佛、有情；有情皆有佛性，故非於有情外有佛、心等；佛為無上有情，故非於佛外有有情、心等。華嚴有頌，曾顯斯義：

    於佛眾生然，　　於心等亦然，　　心佛及眾生，　　是三無差別。

    眾生今曰有情，餘義可知。施設四界，欲、色、無色三界為有漏界，已如前述。漏謂煩惱心所，有情煩惱心所相應及由之引生者，則曰有漏，反是謂之無漏。三乘聖者通於有漏、無漏，其有漏者前三界攝──二乘無學之異熟識亦三界攝──，其無漏者無漏界攝，純無漏界則唯諸佛。施設五界，如百法論、俱舍論之五位，即依王使、心色、實假、相性四對分為五故。心王、心使二界是心，色法是色；心王、心使、色法三界是實，心不相應行法是假；前之四界是相，無為是性。施設六界，隨俗而說，地、水、火、風是色，空非色心，識界是心。施設十八界者，依六境對六根，依六根分六識，六聚根、境、識三和合說十八界。施設百法，如百法論。施設七十五法，八十四法，八萬四千法以至無有量法，隨宜建立，如諸經論。蘊、處、食三，依有情及受用、存住事立，界依法界諸法差別事立，前為人生觀之科學哲學，此為宇宙觀之科學哲學，故於界之善巧，尤為不易。

    六　依生起事之緣起施設
    此當待下章以廣論，今略言其蘊素：淺言之、則現實成事為從緣所生事，現實蘊素是為緣能起法。深按之、則一一現實蘊素，雖是為緣能起之法，同時亦是從緣所生之事。眾多現實成事，雖是從緣所生之事，同時亦是為緣能起之法。凡為能生之緣者，莫非是所生之法；凡為所生之法者，皆可為能生之緣。以能生所生之諸行因果性平等故；若無為法非所生法，亦非能生之緣，僅為他能生所生法依起之緣而已──例證真如起無漏智從無漏智種生，真如但為所知境及增上緣──。從所生別別諸法說一切種子因起；從所生愛非愛果差別說十二緣起。一切種為一切種識中潛在之各別能力。十二緣起法體，依大乘法相列於下：

        無明…………癡迷心所現行為體
        行……………癡等相應之思心所現行為體
        識……………行等攝植之第八識種子為體
        名色…………五蘊中除第八識及六根觸受心所所餘識等諸法種子為體
        六入…………六根種子為體
        觸……………觸心所種子為體
        受……………受心所種子為體
        愛……………癡及染欲等相應之貪心所現行為體
        取……………癡及染信等相應之貪心所現行為體
        有……………愛取等滋潤之思心所現行為體
        生……………識名色六入觸受之現行為體
        死……………同上

    依愛非愛果之生起事而施設十二緣起，經此分析，可見其依何法而建立矣。所以擇此諸法而施設緣起者，使知雜染事以何要緣而生起，應以除去何要緣而解脫；能除去雜染事生起之要緣者，即為清淨事生起之要緣。雜染事生起之要緣為癡心所，滅除之者為善慧、善悟解──明解──，亦即為生起諸清淨事之要緣。般若為聖行之母者，亦以此耳。

    七　依染淨事之四諦施設
    聖諦為聖智所證之真實，或說一諦，即是現實，所謂「一實諦」是。或說二諦，所謂勝義諦，世俗諦；亦謂之第一義諦，世諦；或真諦，俗諦。或說三諦，即遍計所執性，依他起性，圓成實性；或謂真諦，俗諦，中諦。或說四諦，即苦聖諦，苦集聖諦，苦滅聖諦，苦滅之道聖諦；簡稱為苦、集、滅、道之四諦。最普通者則為四諦，即今所謂依染淨事施設之四聖諦。依染事說苦諦及苦集諦，聖智證知是苦之真實相，是謂苦諦；百一十苦、八苦、三苦，總為一純大之苦蘊；包括三界有情身器皆為苦聚。其普遍苦相曰行苦，於不覺中潛移密運，使有情身生死死生流轉相續，器界成壞壞成起滅相續，不能離其逼迫，得於自由。次為壞苦，暫起喜樂，即被無常勢力逼迫毀壞，於毀壞時更增憂苦。次為苦苦，毫無樂受，唯受諸苦，如苦生等，身心器界恆相逼迫，實為苦中之苦。有情器界體皆是苦，不至超情佛剎，無離苦之常樂；故此苦諦攝現實成事之一分。聖智證知苦集之真實相，曰苦集諦。苦之三界有情身器從何集起？直接曰業，即癡等所引、貪等所潤有漏思心所現行種子 ， 間接即貪、癡等，更間接則根、塵、識等；故苦集諦，攝現實蘊素之一分 。 聖智證知苦滅之真實相，曰苦滅諦；苦擇滅故，清淨常樂，即超情之佛剎；故苦滅諦為現實成事之一分 。 聖智證知苦滅所由之真實相，曰苦滅之道諦，直接者八正道 ， 間接者二十九助道，茲列於左：

    二十九助道，分六組：

    此為三乘共通所由之道；大乘唯一正道曰無上遍正覺，梵云阿耨多羅三貌三菩提是。以慈恕、惠捨、淨欲、淨念、淨定、淨悟、淨八識等相應之淨慧為體；助道為六到彼岸；十到彼岸行，梵云波羅密多者是。四諦之義，如是其深遠也！

    八　依六事所施之蘊素
    此論現實蘊素，而依六事所施設法，非限於現實蘊素也。蘊、處、界三，則為前三節之總攝，而緣起、食、諦三，則雖可分出其蘊素，然其自身非蘊素也。今敘述於現實蘊素章者，以現實蘊素為現實成事所蘊含之材素。現實成事，非但有情器界，亦兼超情佛剎。前三節雖通明一切現實所蘊含之材素，而未分判有情器界與超情佛剎所蘊材素之差別。今於六事施設，界善巧之三界，既為佛及有情與心等諸法之分別，四界亦為有漏三界與無漏界分別。由成事之區別即得論蘊素之區別。四食與有漏三界有區別，復有賢聖清淨食與佛陀不依食住之應化食。十二分緣起明有漏三界，以何法為能起之緣？藉何法能知及能伏斷於此十二緣？則可知無漏界以何法為能起之緣，而情器與佛剎蘊素之差別，亦略可知矣。四聖諦之苦諦及苦滅諦，即現實成事中有情器界與超情佛剎；苦集諦說明有情器界之蘊素，苦滅之道諦說明超情佛剎之蘊素；則尤顯然可知情器與佛剎蘊素之差別。或有言蘊、界、處等但為有漏情器之蘊素；無漏佛剎非五蘊攝。十八界中但意界、法界、意識界攝；十二處中但法處、意處攝。今依大乘法相了義語之分別，無漏佛剎雖非五取蘊攝，然亦為五不取蘊攝，於界、處中但攝法界、法處一分，然亦清淨十八界與十二處攝。六大雖染淨有別，而亦攝清淨六大；情器與佛剎於百法雖互有其增減，然亦通五位攝。茲略表示於此：

    於此可略觀情器與佛剎蘊素之區別矣，亦可知成情器與成佛剎之要素何在矣。質言之、則雜染煩惱即成雜染情器，有六煩惱故名有漏；擇滅煩惱則成清淨佛剎，無六煩惱故名無漏，亦云擇滅。依染淨事以分別其蘊素，即可知轉染成淨之要素何在，而據為轉染成淨之標準。則施設諸法，非僅為知識之游戲耳。

    九　六事施設與六百六十法
    瑜伽第三，施設六百六十法之差別，顯由六識身五法差別轉：謂自性故，所依故，所緣故，助伴故，業故。又復應知蘊善巧攝，處善巧攝，界善巧攝，緣起善巧攝，處非處善巧攝，根善巧攝。此六善巧與今六事施設，蘊處界與緣起全同；道滅為是處，苦集為非處，即處非處善巧；二十二根皆增上之勝緣，扼要即是四食，故四食之施設即通根善巧義。今錄六百六十法於此：

    復次、眼有一種：謂能見色。或立二種：謂長養眼，異熟生眼。或立三種：謂肉眼，天眼，慧眼──法眼、佛眼攝慧眼內──。或立四種：謂有瞚根，無瞚根，恆相續眼，不恆相續眼；恆相續者謂色界眼。或立五種：謂五趣所攝眼。或立六種：謂自相續眼，他相續眼，端嚴眼，醜陋眼，有垢眼，無垢眼。或立七種：謂有識眼，無識眼，強眼，弱眼，善識所依眼，不善識所依眼，無記識所依眼。或立八種：謂依處眼，變化眼，善業異熟生眼，不善業異熟生眼，食所長養眼，睡眠長養眼，梵行長養眼，定所長養眼。或立九種：謂已得眼，未得眼，曾得眼，未曾得眼，得已失眼，應斷眼，不應斷眼，已斷眼，非已斷眼。或立十種者，無。或立十一種：謂過去眼，未來眼，現在眼，內眼，外眼，麤眼，細眼，劣眼，妙眼，遠眼，近眼。如眼如是，耳等亦爾。是中差別者，謂增三、增四。三種耳者：謂肉所纏耳，天耳，審諦耳。四種耳者，謂恆相續耳，不恆相續耳，高聽耳，非高聽耳。三種鼻、舌者：謂光淨，不光淨，及被損。四種鼻、舌者：謂恆相續，不恆相續，有識，無識。三種身者：謂滓穢處，非滓穢處，及一切遍諸根所隨逐故。四種身者：謂恆相續，不恆相續，有自然光，無自然光。或立一種意：謂由識法義故。或立二種：謂墮施設意，不墮施設意。初謂了別名言者意，後謂嬰兒意；又初世間意，後謂出世間意。或立三種：謂心，意，識。或立四種：謂善，不善，有覆無記，無覆無記。或立五種：謂五位差別：一、因位，二、果位，三、樂位，四、苦位，五、不苦不樂位。或立六種：謂六識身。或立七種：謂七識住。或立八種：謂增語觸相應，有漏觸相應，依耽嗜，依出離，有愛味，無愛味，世間，出世間。或立九種：謂依九有情居。或立十種者，無。或立十一種，如前說。或立十二種，即十二心：謂欲界善心，不善心，有覆無記心，無覆無記心；色界有三心，除不善，無色亦爾；出世間心有二種，謂學及無學。

    或立一種色：謂由眼所行義故。或立二種：謂內色，外色。或立三種：謂顯色，形色，表色。或立四種：謂有依光明色，無依光明色，正不正光明色，積集位色。或立五種：謂由五趣差別故。或立六種：謂建立所攝色，覆藏所攝色，境界所攝色，有情數色，非有情數色，有見有對色。或立七種：謂攝受事差別故。或立八種：謂依人世雜說：一、地分雜色，二、山雜色，三、園林池沼等雜色，四、宮室雜色，五、業處雜色，六、彩畫雜色，七，鍛業雜色，八、資具雜色。或立九種：謂若過去，若未來，若現在，若麤，若細，若劣，若妙，若遠，若近。或立十種：謂十種資具。或立一種聲：謂由耳所行義故。或立二種：謂了義聲，不了義聲。或立三種：謂因受大種聲，因不受大種聲，因俱大種聲。或立四種：謂善，不善，有覆無記，無覆無記。或立五種：謂五趣差別故。或立六種：一、受持讀誦聲，二、請問聲，三、說法聲，四、論議決擇聲，五、展轉言教若犯若出聲，六、喧雜聲。或立七種：謂男聲，女聲，下聲，中聲，上聲，鳥獸等聲，風林等聲。或立八種：謂四聖言聲，四非聖言聲。四非聖言聲者：一、不見言見見言不見非聖言，二、不聞言聞聞言不聞非聖言，三、不覺言覺覺言不覺非聖言。四、不知言知知言不知非聖言。四聖言者：一、見言見不見言不見聖言，二、聞言聞不聞言不聞聖言，三、覺言覺不覺言不覺聖言，四、知言知不知言不知聖言。又有八種：謂四善語業道，四不善語業道。或立九種：謂過去、現在、未來、乃至若遠，若近。或立十種：謂音樂所攝聲。此復云何？一、舞俱行聲，二、歌俱行聲，三、絃管俱行聲，四、金石俱行聲，五、男女俱行聲，六、螺俱行聲，七、腰等鼓俱行聲，八、岡等鼓俱行聲，九、都曇等鼓俱行聲，十、俳叫俱行聲。或立一種香：謂由鼻所行義故。或立二種：謂內及外。或立三種：謂可意，不可意，及處中香。或立四種，謂四大香：一、沉香，二、窣堵魯迦香，三、龍腦香，四、麝香。或立五種：謂根香，莖香，葉香，花香，果香。或立六種：謂食香，飲香，衣香，莊嚴具香，乘香，宮室香。或立七種：謂皮香，葉香，素泫謎羅香，旃檀香，三辛香，薰香，末香。或立八種：謂俱生香，非俱生香，恆續香，非恆續香，雜香，純香，猛香，非猛香。或立九種：謂過去，未來，現在等，如前說。或立十種：謂女香，男香，一指香，二指香，唾香，洟香，脂髓濃血香，肉香，雜糅香，淤泥香。或立一種味：謂由舌所行義故。或謂二種：謂內及外。或立三種：謂可意等，如前說。或立四種：謂大麥味，粳稻味，小麥味，餘下穀味。或立五種：謂酒飲味，非酒飲味，蔬菜味，林果味，所食味。或立六種；謂甘苦等。或立七種：謂酥味，油味，蜜味，甘蔗變味，乳酪味，鹽味，肉味。或立八種：如香說。或立九種：亦如香說。或立十種：謂可嚼味，可噉味，可嘗味，可飲味，可吮味，可爆乾味，充足味，休愈味，盪滌味，常習味，後五謂諸藥味。或立一種觸：謂由身所行義故。或立二種：如香說。或立三種：謂可意等。或立四種：謂摩觸，搦觸，打觸，揉觸。或立五種：謂五趣差別。又有五種：謂蚊〔虫＋盲〕，風，日，蛇，蝎等觸。或立六種：謂苦，樂，不苦不樂，俱生，所治攝，能治攝。或立七種：謂堅鞭觸，流溼觸，濡觸，動觸，跳墮觸，摩按觸，身變異觸，謂溼，滑等。或立八種：謂手觸觸，塊觸觸，刀觸觸，冷觸觸，燸觸觸，飢觸觸，渴觸觸。或立九種：如香說。或立十種：謂食觸，飲觸，乘觸，衣觸，莊嚴具觸，床坐觸，机橙臺枕及方座觸，女觸，男觸，彼二於事受用觸。略說法界，若假若實，有八十七法。彼復云何？謂心所有法有五十三，始從作意乃至尋伺為後邊。法處所攝色有二種：謂律儀不律儀所攝色，三摩地所行色。不相應行有二十四種：謂得，無想定，滅盡定，無想異熟，命根，眾同分，異生性，生，老，住，無常，名身，句身，文身，流轉，定異，相應，勢速，次第，時，方，數，和合，不和合。無為有八事：謂虛空，非擇滅，善，不善，無記法，真如，不動滅，想受滅，如是無為，廣八略六，若六若八平等平等。復次、法界或立一種：謂由意所行義。或立二種：謂假所攝法，非假所攝法。或立三種：謂有色，無色，及有為無為。或立四種：謂有色假所攝法，無色心所有所攝法，無色不相應假所攝法，無色無為假非假所攝法。或立五種：謂色，心所法，心不相應行，善，無記無為。或立六種：謂受，想，相應行，不相應行，色，無為。或立七種：謂受，想，思，染汙，不染汙，色，無為。或立八種：謂善，不善，無記，受，想，行，色，無為。或立九種：謂由過去未來等差別。或立十種：謂由十種義：一、隨逐生義，二、領所緣義，三、取所緣義，四、於所緣造作義，五、即彼諸法分位差別義，六、無障礙義，七、常離繫義，八、常非離繫義，九、常無顛倒義，十、苦樂離繫義，非受離繫義，及受離繫義。如是若內若外六處所攝法，差別分別，有六百六十。


2-5第三章第五節

    第五節　所知蘊素差別

    一　所知蘊素總評
    此章所言現實蘊素，莫精審於百法。茲復論定為新百法，然亦略言比較單純之要素耳。近人藉Ｘ光於物體上反射之波長，推定宇宙物體之原質數為九十二，雖猶有二三種未能發見，而在光波長度上排列之順序，則顯然可觀也。然此化學上之元質，與今在現實中所擇立比較單純之要素，以施用之方法不同，故所求得之要素亦不同。彼從佔空間之物體從事分析，故所求得者，等於法處所攝色之極微色，或仍為可見可觸之物體。此所言比較單純之要素，則略如近人名理原子論所云名理元子──羅素所謂事情──，非心非物，亦心亦物，即能知所知及其成立之要件。故此所云簡單之法，彼或視為猶可分析而非原質元子；彼所云之原質元子，此亦視為可見可觸之複雜合成事，而非簡單材素。以現行之一心聚、一色聚，皆眾緣合成事。然六大說蓋猶存化學分析之方式，堅、溼、熱、動四觸，所以視為諸色聚之遍依本者，以其為佔據空間之基本性也。佔據空間，則此一色聚與彼一色聚體質相礙，由是有質及量之可分析。由質分析，則為四大或九十二原質，由量分析，則為極微極微集或原子。此於所知之材素上，其本為觸覺之觸塵，視之所覺則為色塵，推析所極而無可見、觸，則為法處極微色。故原質、原子，僅為四大極微之分析，與今能知所知上之百法，迥然不同。不佔空間無質礙性，則謂之空；能了知性，復謂之識。唯以四觸、九十二原質或極微原子為搆成萬有之元素，則成立唯物論。以空、識為四大極微之本元，則立唯心論、唯我論、唯神論等。諸哲學派之本體論，皆不越六大之方式。小乘執四大極微為色聚之實元體，空之與識亦為實體，則為物、心、理性之多元論。但空常住──此指虛空無為，若空隙及空一顯色亦生滅法──，而四大與識大皆生滅法，則亦為現實論而非有元論矣。大乘以四大為所觸，自種為因，由識頓變現為色聚，隨量大小，不由極微集合而成；識亦自種為因，眾緣所生，空是色心分位或所顯無礙理，則全轉為現實論矣。蘊、處、界等，皆是能知所知中分出之要素，更為了然。故不應以此中現實蘊素濫同於化學素，亦不應以化學素而難此現實蘊素，彼為在時空方式中之究元論，此為時空方式所依之現實故。

    二　五蘊與心理學
    西洋之正統心理學，亦謂之意識心理學，以意識為研究之對象故。亦謂之三分心理學，分意識為知識、感情、意志三榦以說明故。前已說受、想、行三蘊，略如感情、知識、意志之三分類；細為分析，則色蘊乃心理與物理生理刺激反應之關係，而識蘊為其研究對象之意識。今就受、想、行蘊所含之心所法及識蘊之識，與分三榦之意識心理學，表列其關係式於左：

    感受之受蘊、為感情之本：發展為善感情，即為慈恕，乃為公之仁情；發展為惡感情，即是嗔恚，乃為私之暴情。感想之想蘊、為知識之本：與前六識相應即為感覺，即為「自性分別」；憶念、與意識相應為「隨念分別」；慧擇、悟解、與意識相應為理智，即為「計度分別」或如理如量智。癡迷、疑惑、忽忘，乃擾亂知識使不能如理如量之惡劣知識也。行蘊中之作意、為普遍之意志，欲望、為差別之意志，二為根本：發展為善意志，即是惠捨，乃為公之美志；發展為惡意志，即是貪吝，乃為私之鄙志。感觸、為感情知識意志所由起，忍耐、為感情、知識、意志之護持，故和合知情意。思慮、是意志之知識，志定、是知識之意志，故為知志和合。忠信、悔改，為或善不善之情志和合；慚愧、為善情志和合；矜慢、為不善情志之和合。此其大較可言者也。故感情、知識、意志，雖可為分別，而不能劃然離析也。

    三　心識與根身之關係
    心識與根身之關係，即心理學與生理學之關係也。近人多以物理學為基本，而設立生理學，生理學為基本，而設立心理學。佛陀學則依現實──近羅素所云中立之一元──，而說明官感機關及官感對象所起之心識，謂之六識；及心識所依官感機關之根身，謂之六根；心識與官感之對象，謂之六塵；說十八界或十二處。近人或言佛學之五色根，但為眼根元子之布於眼根所依處──眼球──乃至身根元子之布於身根所依處──全身──，而各元子乃為無組織之散布。又言五色根之官感機關各立，而無聯絡之總機，不能明總領受之意識與肉身之關係──見邁格文佛家哲學通論──。此皆誤謬推論。今為解而正之：一者、五根為有組織之五色根，即神經系；淨色身根，即遍全身能為觸覺所依之身感官神經，由內四大及五塵與身根自體之十法所組成。乃至淨色眼根，即眼球中能為視覺所依之眼感官神經，由內四大及五塵與身根并眼根自體之十一法所組成。各有微細形狀，為淨天眼之所能見。換言之、亦即為顯微鏡所能見，但非常人肉眼所能見耳。其為有組織之機關可知。各人互見之肉身雖為根依處而非真為感官之五色根，然身感官神經既遍布於全身，則活人之根依處，亦無一處不為身感覺──身識──所依，亦灼然可知矣。二者、眼、耳、鼻、舌四根，除各根自體及四大、五塵之外，更須有身根為必須基素。可知身根：一方為與眼、身等對立之別根，一方為眼根等聯絡之總機關。諸生物或無眼、耳、鼻、舌根，然必有身根也。若無身根則非生物。且身根組織繁密否，亦即為高等低等生物之分判。腦髓、心臟，皆為身根之根依處。身根絡布其間，即神經系；布達眼球者別有視神經，即為眼根；乃至布達肉舌者別有味神經，即為舌根。身根布列各根依處，又各成其特殊生理與心理之關係。心、肝司血液循環，為水、火二大運行樞，生命──第八識──之關係為特重；腦髓司經絡傳達，為風、火二大之運行樞，知識之關係為特重。由是重靈魂者，說心理作用唯在於心、肝；重意識者，說心理作用唯在於腦髓。執心、肝故，想思過度每心痛而失血；執腦髓故，想思過度每腦昏而病絡。其實皆偏執之所致。火大之煖，為命、識必俱之關係，命存識存，必煖亦存，煖亡必命與識亦亡。心臟以火煖而運水，腦髓以風動而運火，心臟、腦髓與煖之關係較深密，即為與生命及意識之關係較深密，此誠不容掩之事實。又腎之於水液，而肺之於風氣，脾、胃之於營養，腸竅之於收洩，亦皆有特殊之功用。中國醫學於心、肝、脾、肺、腎等，分說為關係心理作用之感官。近行為派心理學，亦說心理作用為全身各部內分泌腺受刺激之反應，不以心理作用為專在於腦，或專在於心。

    然此皆眼等四根與身根根依處之組織，為識所持，則與第八識有直接關係。能發識，則與前五識有直接關係 。 至於意識別依意根──心之官感機關──，則由意識每與前五識俱轉故，與五色根及根依處有間接之關係。意識、意根 ， 必依止於第八識故，亦與五色根及根依處有間接關係。以五色根、根依處，為第八識攝受為自體，共安危故。然意識之總攝受六塵，而能憶念推度者，在於親密之意根，及直接關係之前五識與第八識，不在間接關係之五色根及根依處。與前五識俱轉，故能總攝前五塵境。以意根及第八識為俱有依故，能憶念推度法塵境。所依意根，正為第七之末那識，旁為八識聚前剎那滅之等無間依。皆為心法而非色法，絕非五色根聯絡機關之身根某部。小乘或以肉心以為意根，近人多以腦為官感印象之儲藏所──大乘則說攝藏藏識──、及意識依起處──大乘則說末那意根──；乃物理、生理為基本之唯物論派心理學，非真現實論之心理學也。五根直接影響前五識及藏識，間接亦能影響意識、意根，此誠為應有之關係，然不及藏識能影響五色根之力大，於有修養者，尤不及意識能影響五根之力大，故不應偏執也。

    四　心法體數之決擇
    俱舍論依十二處教，立一「心法」；上座部依十八界教，立六心法，亦有增立為九種、十種心法者，究竟以何教為決定？換言之、即每一有情究有若干之心法體？依麤顯境及各別所依根，從六識身立六心法；依深細境及恆俱轉，加「意」及「藏」，立八心法；此於事理較為如實。何者？若言心法之體為一，有眼識時，不必有耳、鼻、舌、身識；乃至有身識時，不必有眼、耳、鼻、舌識；有意識時，不必有眼等前五識；有第七、八識時，不必有前六識；第七識無漏時，第八識或仍為有漏；不必俱故，性非一故。其體是一者，應不能有此殊別。然亦可以同是了知性故，俱現起時互關聯故，假說為一。故說為一心法，不如說為六心法之合宜，尤不如說為八心法之究竟也。或加立清淨第八識之菴摩羅識為第九識，然染淨雖轉而識體無二，不應加立。此若別立，前七清淨分識，亦應別立。八染、八淨，豈不有十六識？故不應立菴摩羅識為九，但應以菴摩羅為第八識清淨分之別名而已。或加淨識相應正智所證真如，立第十堅實心。識之實性雖不離識，然所了知非能了知，本以能了知性立心識名，真如既非能了知性，不應立心識名。是故心法體數，於八為定，不增不減，如理如量。

    問曰：前六心識較為易知，亦為佛學之所公認，第七、八識大乘法相始施設之，既非佛學公認，世亦難知，則殊無建立之必要。答曰：成唯識論證有第八識體，引大小乘教證有八，推論事理，更證理證有十。證有第七識體，教證有二，理證有六。須者檢尋，茲不繁敘。舉要言之：眾生生命，若說從他生命所生，則他生命復從誰生？展轉上推，假說一神所生。然彼一神是否生命？若非生命，則既非他生命，應不能生生命。若亦生命，復應從他生命而生，展轉上推，仍無究竟。若雖生命，獨可不從他生命生，則諸生命皆應不從他生命生。若說原始生命不從他生命生，從無生命偶然產生生命，則既違現知之事實，不能從非生命之水素等造成生命，且無生命之因，突有生命之果，無因有果，亦違背科學等公認之因果律。故說眾生生命從他生命而生，從無生命而有，皆不無違礙。是故應說：各生命皆無始而恆轉，值相當之機會，集多能力現為生物。盡一期之勢限，捨餘粗跡──死屍──，潛為生力。潛，現相續，永無終斷。即此無始無終流行變化潛現相續之生命流，曰第八識，集諸種子──潛力──起現行故曰心，有極深微了知性故名識。緊依此生命流，恆有一自衛本能之生存意志，與之潛現俱轉，曰第七識。色根及根依處時取捨故，非潛現恆轉之生命及恆俱之意志，眼等五識時有無故，非潛現恆轉之生命及恆俱之意志；第六識於深眠悶絕──初生及死──深定諸位亦不存故，非潛現恆轉之生命及恆俱之意志。諸眾生各有潛現恆轉之生命，故必有第八識；與潛現恆轉之生命有恆俱之意志，故必有第七識。是故為說明生命之真相，心法體數，應如瑜伽等立為八。

    五　命根之研究
    命根一法，世人認為諸生物類性之本源。謂死生窮達皆定於天命，死生有定期為壽命，窮達有定數為福祿之命。凡生物之一生，皆決定於得生時之命限。操施此命限之權者，或謂出於天神，故云天命；或謂出於自我，故云命者；或謂出於萬有類與不類展轉關係之自然力，故云命運；或謂出於前身與祖宗之先業，故云夙命。皆觀同命定之機械，故雖人生亦無自由。夫展轉之關係與前生之行業則誠有，然而亦非必然也。小乘有部，視為心不相應行之實法，而上座部視為心法，大乘說為心不相應行之假法。於百法論，窺基依成唯識論等，解為依業所引第八種上連持色心不斷功能之所假立，唯是第八心種連持功能之心分位。普光依雜集論，解為先業所感，隨壽長短，住時決定，謂之命根。乃阿賴耶持眾同分四大諸根不壞，欲色二界通心、心所、色之分位，無色界唯心、心所之分位。二家出分位所依法，亦不相同。今按基解為是。普光說心、心所、色住持分位為命根，合能持所持說，然建立能持勢限曰命根，不應兼所持說。一期色、心、心所聚能連持勢力，依引業所引第八心種而限定：一、引業種，二、第八識識種。識種被引業種所引成異熟識種，值緣集現行為一期異熟識，乃連持一期之色心，聚而不斷，依此能連持之勢限說為命根。詳厥本識，端在引生異熟識之業種功能分位，體即引生異熟識之業種，此業種之勢限終盡，一期色心即不連持，謂之命終。命始於業種之引生異熟識──初託胎受生位──，命終於異熟識業種之勢盡──死位──，由始至終，中間令色、心連持不斷之功能分位，施設命根，由此可見命根為何義矣。異熟識之根身、器界，與前六識心境之從異熟生者，誠為機械之或然性；然任運流行而可隨他力轉移，自無堅決之力，故為無覆無記。而別有非異熟之第七識，及一分非異熟之前六識，則自為有力之現行，而不為先業所規定，故不無自由之心力。尤以第六識為有特殊力，能創造或善或不善之業，熏第八識以為能引第八識之業種。換言之、即能為新生命種子之創造。特此所創造之新生命種子，不能即時現為新生命，須待灌溉成熟，值遇機緣，乃出現為新生命耳。生物受命先業而亦能刱新命，能刱新命故有自升自墜之自由也。自墜之極，可淪苦生，自升之極，至於成佛，於第六識較為發達之人生，實有其自決之權能也。於各生物，各各色心集團，能連持力之命根既如此；於各民族或各國民，各各精神物質共同生活集團，能連持之命根，亦可推比而知。由強勇知識分子集團，善或不善之主義──思想、信仰、力量之結晶──，重在民族或國民之全體，則能攝植民心，成新生命潛力，增長成熟，結為黨國，若遇時機，則能發現為一民族或一國民良或不良之新生命。前說第八識為生命，喻一民族一國民全體生活之無始流行變遷不斷，此言命根，喻於每一革命成立一朝代勢力連持之分位。合此二義，可以觀生命之生死，亦可觀生死之相續，而善知於命矣。

    六　性之研究
    異生性或改稱「個性」然個性一名，殊不足以盡其義。集論謂依「不得無漏聖法之位」假立，則應對聖性名凡性，異生、聖者對稱，故今但名異生。此異生之特性，今細考其含義有二：一、自他生命之別異，可云個性；二、趣類流轉之別異，可云類性。類性為「眾同分」，個性為「各有情假者」。在能令類性、個性有別異之功能分位上，乃施設為異生之性。能令自他別異之功能，在分別我執──及俱生我執之一分；能斷除此，即預聖流，得聖者同生性，證無我故無自他別。故依一分我執種之功能分位立異生性。能令趣類別異之功能，在有漏引業──第六識者──，能斷除此，即預聖流，得聖者無漏性，成無漏故無趣類異。故依一分有漏思業種之功能分位立異生性。所謂『異生性唯心所分位，依二障種上令別異之功能假立故』。亦為總略之定義也。「個性」依五蘊合續之有情假者而立；身器自他成各別隔異之障者，植根於二我執之種現力，各從其我執而集現特殊之身心相，由此各有情有各有情個性之同異。「眾同分」依同類之有情眾而立；其廣義亦通諸法之同類，同類即是平等，各別即是差別──例平等是色則為色同類，平等是心則為心同類等──。身心器界成趣別地異之障者，植根於雜染業之種現力，各從其染業而引生類似之身心相，由此眾有情有眾有情類性之同異──男性、女性亦同類性可知──。儒書所云天命之性，從類性中人同類性而說。性相近之性。與人性以三品異之性，於人同類性中亦兼個性而說。人同類性之超旁生性者，有較能行善之才性，故說「性善」；人為「異生」之一，人同類性即異生同類性，有本能行惡之才性，故說「性惡」。然我執集現之特殊身心相，與染業引生之類似身心相，皆異熟性──猶云天然性、自然性──之無覆無記法，可隨有力現行意識遷變，故說無善無不善而又可善可不善。百法中異生及同類二法，有關中國民族對於性之研究，故專提出討論。又就人言：與同類對立之「各別」為個人性──各別廣義亦通諸法，一一法各別性，亦此分別──；與各別對立之「同類」為人類性；中間之社會性、國民性、民族性，階級性──即所謂民族意識、階級意識等──，則兼類別之二性。表之如左：

    類與不類，相與為類：異生為類，包括人、旁生等；人亦為別。有情為類，包括三乘聖者，異生亦別。生命為類，包括植物；有情亦別。諸法為類，無所不包；生命亦別。平等性遍於差別性，差別性遍於平等性，要為法界之同異總別相而已。「命」之研究，達於藏識；性之研究，達於「法界」，此非世間言性命者之所知也。

    七　新百法之決擇
    問曰：無表色、為俱舍十一色法之一，大乘百法為法處所攝色之一，今列入心不相應行「盟誓」；有何所以？答曰：成實論亦列無表法於「非色非心」中；大乘本說無表業以「思種防發功能」而立，徒以其受持時有身語表色威儀之印象，由之有潛力能防發身語表色，隨順俱舍，亦假說為受所引色。然受成此潛力，尤關意業，此潛力之防發亦通意業，非但有關身語表色，故不應攝於色法，而應攝於「心心所色之分位」。至於今云盟誓，為義較寬：結盟約，立咒誓，舉神聖嚴重之儀式，有履行遵守之義務。佛徒之受皈戒，基督徒之受洗，及人對於神或二人以上之各種盟誓等，固出誠心，則其心中必有一種深切印入之潛勢力，能履行遵守，則潛力滋長，久之養成為本能，而自然防止違反，發舒遵守盟誓之行。其防發之潛力，在自心亦不覺不知，故謂之「無表」也。然所立盟誓或善或不善，佛學名其善者但云「律儀」或「善律儀」，名其不善者則云不律儀或惡律儀。凡律儀性無論善惡，皆有檢束之力，非律儀性則云「遊戲」，故今與盟誓對舉遊戲。

    問曰：精進或勤，上座部列不定心所，俱舍、大乘列善心所；輕安皆列於善心所，莫不觀為心所有法，今列入心不相應行，有何所以？答曰：識論以勇悍釋精進，勇列於所觸之分位，勤勇精進時作一名，在勤勇原語上亦可有身勤勇、心勤勇之分別，可知「勤勇」為心、心所、色之分位。由善心出發即為善精進，由不善心出發亦可為不善之勤奮，兼亦可有無記性之勤勇，故列在分位中為合宜。勤勇如此，與勤勇相反之懈怯，近勤勇之嚴肅，近懈怯之放肆，亦可知其為身心分位矣。「輕安」可與「壓迫」相對，輕安是身心輕快安穩之分位，雖由定心及善心之所致，而輕安則是心、心所、色之分位，非心所也；身心上解除壓迫而獲自由之分位，即是輕安，故今列心不相應行。

    問曰：想受滅無為與不動滅無為，何以與無想定等，合為心不相應行之深定？答曰：不動滅與想受滅，皆不過定心或報心之分位，不同空無礙性常遍，不同擇滅永不生滅，不同非擇滅闕緣後永不生滅，不應列入無為。反之，則想受滅分位中所顯不生滅可名無為，則無想定心報心分位中所顯不生滅亦應名無為。無想定等深定所致身器心識分位，既入於心不相應行，則想受滅等所致心境之分位，亦應入心不相應行可知。或廢此二不立亦可，以定所引分位，猶不止於此也。他若睡眠、醒寤，為身（生理）所引心身分位，列於心法，尤不合理。哭泣、哂笑、嘆喟、慷慨、煩勞、暢逸等之身心分位，亦不亞於輕安等之分位，故亦隨宜建立。驚、慰、怖亦為重要之情況，當位置於感受之中，亦猶尋觀、伺察可位置於思慧中也。境至於心曰志，境至於心即是「心一境性」，故今稱定曰「志定也」。志即心之專壹，心之專壹即定，不紛其志亦即不搖其定心也。

    此為新百法審檢名實之大略，餘不一一。


1-1第四章第一節

    第四章　所知事素之關係

    所知現實成事，即有情、器界等；所知現實蘊素，即心、心所、色等。成事是蘊素之成事，蘊素是成事之蘊素。即此成事與蘊素關係之軌則，演繹之即是因果律。略觀之、似乎蘊素是因而成事是果，深察之、則能為因者亦皆是果，凡為果者亦皆可以作因；不作能生因亦非是所生果者，唯蘊素中之無為法。然亦可為心心所法之所知緣，及心心所色等之增上緣，亦為心、心所、色等所顯示之果──了因之所了果。諸所生果，雖不定能作因，然固都可作因，而最少必能作增上緣之助因。由此、蘊素不定是因而亦是果──心心所色等──，或雖非果非因而亦可概於因果──無為法──。成事不定是果而亦是因，或雖不定作因，然非一定不能作因。例如一塊頑石，雖不一定能作何事之因，有時亦作壓一枝草使之不能生長，或墊一支大木以為柱礎。如此普通關係之因果律，固不能指定孰者為因、孰者為果也。然此「因果律」即存於所知現實成事、蘊素之關係上，非離此所知事素別有獨立之存在，故謂之所知事素之關係。且諸成事必有所蘊含之材素，彼諸蘊素不必為已成之事象，故說成事為果，蘊素為因，蘊素與成事之關係，即為因與果之關係，亦無甚大違礙。玆亦分五節以論之。

    第一節　因緣生果
    一　因緣生果概論
    因緣生果，為佛說之普通定量，無一經論不談及之。 然有三義必先認清：

    甲、有情造因受果之自由性。增一阿含經云：世有三種邪見，信之者雖德行無虧，然必至於對自己之行為不負責任。一、謂人生所有苦樂或非苦樂純粹由於前定──即宿命說──；二、謂是由神意規定──真神造作主宰萬有之說──；三、謂由於機運──遺傳、環境等科學說──。既由夙命、神意、機運。則殺人、盜財、姦淫等皆可推歸夙命、神意、機運──馬克思唯物史觀即將人之過惡等歸以機運，逃避自身之責任者──；則分辨行為之善惡，既屬無謂，而有過者之改惡為善，亦成不可能之事。此經所說明者，一事之果必有其因。然有情者自受其果，亦由自造其因；有其因則有其果，雖為當然之數運，然造因固在現前活潑潑地一念心之自由決擇也。因可自由決擇而造，則為善為惡之權責歸己，而受福受罪皆自致，亦無所用其怨禱矣。

    乙、因果律之無始終性。佛學中因果通三世之說，言因果之相生，如環無端，無起始亦無終止也。由此乃否定除佛以外諸家所立之種種原極因或第一因，茲錄俱舍論文，略明其義：

    一切世間，唯從諸因諸緣所起，非自在天──同耶、回教之神──、我、勝性等──等於太極、自然、以太、電子之類──一因所起。此有何因？若一切成許由因者，豈不便捨 !一切世間由自在等一因生者，則應一切俱時而生，非次第起；現見諸法次第而生，故知定非一因所起。若執自在隨欲故，然謂彼欲令此法今起，此法今滅，此于後時，是則應成非一因起，亦由樂欲差別生故。或差別欲應一時生，所因自在無差別故。若欲差別，更待餘因不俱起者，則非一切唯用自在一法為因。或所待因，亦應更待餘因差別，分次第生，則所待因應無邊際。若更不待餘差別因，此因應無次第生義，則差別欲非次第生。若許諸因展轉差別，無有邊際，信無始故，徒執自在為諸法因，不越釋門因緣正理。若言自在欲雖頓生，而諸世間不俱起者，由隨自在欲所生故，理亦不然！彼自在欲前位與後無差別故。又彼自在作大功力，生諸世間得何義利 ?若為法喜生諸世間，此雖離餘方便不發，是則自在于法喜中，既必待餘，應非自在。於喜既爾，餘亦應然，差別因緣不可得故。或若自在生地獄等，無量苦具逼害有情，為見如斯發生自喜。咄哉！何用此自在為？依彼頌言誠為善說：『由險利然燒，可畏恆逼害，樂食血肉髓，故名魯達羅』。又若信受一切世間唯自在天一因所起，則為非撥現見世間所餘因緣人功等事。若言自在待餘因緣助發功能方成因者，但是朋敬自在天言，離所餘因緣不見別用故。或彼自在要餘因緣助方能生，應非自在。若執初起自在為因，餘後續生待餘因者，則初所起不待餘因，應無始成。猶如自在，我、勝性等，隨其所應，如自在天應廣徵遣。故無有法唯一因生。奇哉！世間不修勝慧，如愚禽獸，良足可悲 !彼彼生中別別造業，自受異熟及士用果，而妄計有自在等因。

    此論破除二執：一、唯一大因執，二、自在實體執──實質論──。莫非眾因緣起故，無唯一大因，亦無自在實體。除佛以外，諸家之因果說，皆建設於唯一大因與自在實體之上者。佛學全破除此，故迥然不同也。

    丙、因果律之無超越性。無為法雖可說非因果性，然無為法即諸法之真相，非諸法外別有其體。故諸法無論為心法、心所有法，以至色法、心不相應行法，從此索訶剎以至十方無量剎，從六生雜居地──即五趣雜居地──以至佛界，莫非因果律之所範持者；雖佛亦不能超越及改變於因果律。若了知於因果律，則能刱造善因，和集善緣，生於善果。因不值緣，終不生果，故因亦非必能生果。或遠其助緣，或別造強因，皆可使此因之果暫不生起，或終不生起。故此無超越性，與前之自由性相應無違。除佛以外之諸家，雖亦說或種因果關係，然必認有大神或真我或元質、元力等，超越於因果律之外。佛法全異乎是，雖諸聖者以神通力可令現實發生變化，此神通力亦是因緣所生之果，復能為生果之因及緣者。譬如科學知識增進，能用原料造望遠鏡──例天眼通──、飛行機等，變更自然形物，說為奇蹟，同是奇蹟：說為不超越因果律，同為不超越因果律，以皆因緣所生之果，復為生果之因緣故。先知此三種之特義，乃可進論佛說之因緣生果義。

    二　因緣生果與業力
    佛法以因果律應用為有情行為責任──即倫理學──之根據。故於說因果時，亦時說業。謂由某業為因生於某果，因果隨業力為轉移。某業既成，某果必致，故有時亦說其果為業果。然此業之一名，考其初義，乃指有情或人生行為曰業。就行為之所依，分身、語、意三業；就其性質，分善業、不善業、無記業；就其所招果報，分福業、非福業、不動業；就其可能招感心身、器界之果，分為別業，共業之二；復由招果力之強弱，分為引業、滿業之二。此諸行業，成熟有力能招果時，亦曰業力。然在狹義，唯說能招「異熟果」之行為曰業，由此所招異熟果名「業果」。「業」之招「果」，必在異時，至招果時，其業已為先業。若由現時行為及他人等關係所致之果，則非業果──非異熟果。那先比丘告彌蘭陀王云；『如一塊土被人擲空，復落於地，此由現因，非大地先業之所招。由此應知佛陀之足，曾為石擊，亦非佛陀先惡業行所招之果。復如人死，有因先業力盡而死，亦有由現所行能毀先業非時而死，或及時而不死』。此中所云之業，唯前六識相應思之一分，能招感異熟之果者，且必由第六識相應思主導而成也。若其廣義，則無漏行得離繫果，亦可謂為清凈業之所致。由現所行得士用果，亦可謂為現業所成之果。至於凡動皆業，有為諸行無時不動，則若因若果無非是業。若循其本，則應以能招異熟果之「有情行為」名業耳。此業亦為因緣之一，或以為情器身剎皆唯業之所產生；或以為業但與有情相關，而與器界絕無關係。應知兩俱誤解。其實色、心諸法，各由一切種識中之自類種生；然和續成各地各趣之有情器，又皆由業種為增上緣力，故身器之變遷成壞，與業深有關係。變有情身業曰別業，別別造業自受異熟果故；變器世間業曰共業。大小乘經各公認器世間能壞已復成者，由過去時一切有情共同業力而集起故。共業即社會業，社會非個人之集合，必須於諸個人間有共同關係之行為與生活，乃曰社會，故社會即共業。一家庭、一學校、一職團、一民族、一國群、一人間有其共同關係行為，即有共業；由此共業，即能轉變家與國等或良不良。擴充為一大千界有情之共業，即能為一大千界壞已復成之共業。此維摩詰經廣導諸有情共同行善，以為修淨土之旨也。近人大抵注重於階級、民族、國家之共業，為階級民族等意識或行為之研究，要為共業之研究耳。別業荒淪，故鮮安樂之人，共業拘治，間成富強之國。必提高各人之別業，擴充為人間之共業，則人間世庶能進化為優良也。

    三　因與緣之定義
    因與緣之二名，雖見於各素呾纜中，每值一事，輒曰以此因以此緣生起，而因為何義？緣為何義？則未刊定也。錫蘭巴利文論藏，則專指貪、瞋、癡為「有因」，而以貪、瞋、癡所引起之某種心作用，則謂之「因」；其餘各種之因果關係，則概謂之「緣」，列為二十四緣。然對於因與緣猶未定也。薩婆多部始刊定二名之意義：因謂正因，專指親能生者，緣謂助緣，泛指相依扶者。例如播種於地，藉水土日光肥料工作等，長成一樹，種子是因，地等則皆是緣。何等事物，須何等因及何等緣，因非一因，緣非一緣，不能指定某事為因或為緣也。然對因與緣之定義，猶未精確。大乘法相始論定之：親從彼體辦生此體，此體之外別無彼體，故言彼體為此體因，而此體為彼體之果。此唯一切種識中種子生現行、現行生種子、種子生種子，有此因果關係。除此以外，皆不能有，故唯此是因而其餘皆非因也。此體雖仗彼彼引依扶助而獲生成，然此非彼而彼非此，先後內外相排列者，則皆是緣而非是因。換言之、即現行與現行之關係，皆是緣而非是因也。茲更表列於左：

    由此可知現行之事，皆以內種為因；然亦依託眾多現行為緣而獲生起。無因固不能生，無緣亦不能起，故曰因綠生果。果為現行之事，現行之實事皆因緣所生，其義如是。彼因與緣雖各有其定義，然各經論立說多歧，應再分析言之。

    四　因之分折
    梵文大小乘論，多說六因，然說明之義不同也。茲依俱舍所說列之：

    依前所說因與緣之定義，此之六因，非但因也，亦兼說緣，但將因緣概括以分為六而已。在俱舍論則以前五屬因，後一為緣。細別於因，概略諸緣附為一因，故總謂之六因。以大乘之因緣定義審之，能作因固是緣，即前五因亦多是緣，真正之因猶未能說明也。瑜伽論等以十五依處說十因，亦是統因與緣而說為十因者。茲列於左：

    能生因上長虛線之牽引因及生起因明正是因；單線之引發因、定異因、同事因、不相違因，表亦通因；虛線之隨說因、觀待因、攝受因、相違因，表雖是緣而亦兼作因。方便緣上長虛線之隨說、觀待、攝受、相違之四因，表正是緣；單線之引發、定異、同事、不相違四因，表亦通緣；虛線之牽引、生起二因，表雖是因而亦兼作緣。故準因與緣之定義，此十因亦每一因皆通因之與緣者。特牽引因指未成熟之種子，生起因指已成熟之種子，對於現行之事，故是親能生之正因。然內種生現行，除自種外，餘種亦通緣也。餘之八因，多分是方便緣。然在現行生自種，則無不是因，故又皆兼通於因也。此明概略，猶待另詳。

    五　緣之分析
    四緣本於長阿含經，為佛學中大小各派最公認之因緣分類。巴利文之二十四緣，亦冠以此四緣。茲且表列其名：

    以心與名句等六種關係，說為二十四緣。然無間、等無間、次第，祗一等無間緣。所餘則皆從增上緣分立。其隸屬於六種關係，如名句與心固有所緣緣關係，然作所緣緣者不僅名句。故開列此二十四緣分屬六種關係，不應道理。今唯取公認之四緣以為準據，錄成唯識論最了義之說於此：

    一、因緣：謂有為法親辦自果。此體有二：一、種子，二、現行。種子者，謂本識中善染無記諸界地等功能差別，能引次後自類功能，及起同時自類現果；此唯望彼是因緣性。現行者：謂七轉識及彼相應所變相見性界地等；除佛果善、極劣無記，餘熏本識生自類種，此唯望彼是因緣性。第八心品無所熏故，非簡所依獨能熏故，極微圓故，不熏成種。現行同類展轉相望，皆非因緣，自種生故。一切異類展轉相望，亦非因緣，不親生故。有說異類同類現行展轉相望為因緣者，應知假說，或隨轉門。有唯說種是因緣性，彼依顯勝，非盡理說；聖說轉識與阿賴耶展轉相望為因緣故。

    二、等無間緣：謂八現識及彼心所，前聚於後，自類無間，等而開導，令彼定生。多同類種俱時轉故，如不相應，非此緣攝。心所與心雖恆俱轉而相應故，和合似一，不可施設離別殊異，故得互作等無間緣。入無餘心，最極微劣，無開導生，又無當起等無間法，故非此緣。云何知然？論有誠說：若此識等無間，彼識等決定生。即說此是彼等無間緣故。

    三、所緣緣；謂若有法是帶已相，心或相應所慮、所託。此體有二：一親，二疏。若與能緣體不相離，是見分等內所慮託，應知彼是親所緣緣。若與能緣體雖相離，為質能起內所慮託，應知彼是疏所緣緣。親所緣緣能緣皆有，離內所慮託必不生故。疏所緣緣，能緣或無或有，離外所慮託亦得生故。

    四、增上緣：謂若有法有勝勢用，能於餘法或順或違。雖前三緣亦是增上，而今第四除彼取餘。為顯諸緣差別相故，此順違用於四處轉，生、住、成、得四事別故。然增上用，隨事雖多，而勝顯者唯二十二 ， 應知即是二十二根。

    此之四緣，第一因緣是因，後之三緣是緣。以因附說於緣，故總謂之四緣。但於名義猶待論定，欲正其名而順其義，第一因緣應改「親因」，是親能生因故。等無間緣改稱「誘緣」，無論開避或為引導，皆可誘起次後之類聚故，舊論限於心心所聚，今亦通於色聚，以同佔一處之色聚，前不開避後亦不能生故。所緣緣今改稱「知緣」，能緣所緣今稱能知所知，故所緣緣即能知緣。然所緣緣僅顯能知必以所知為緣，未顯所知必以能知為緣，故唯心心所法乃有此緣。今曰知緣，則亦通於心色，以色雖非能知，然必是所知故。增上緣今改稱勝緣，除上誘緣、知緣之外，所餘之緣展轉無盡，不能遍舉，故祇可選其於順違有勝勢用之事，標立為勝緣耳。此於「親因」「勝緣」，但正其名，不渝其義，誘緣、知緣，通色心法，則為義亦殊矣。玆再對列於下：

    六　果之分析
    因與緣之分析既明，當更分析因與緣所合生之果。所知現實成事與諸蘊素．皆是所生之果，且於一果必為因與緣合生故。對因論果，果之為義亦非一類，茲出諸論通說之五果焉。俱舍論等分別繁細，今引成唯識論略明其相：

        一、異熟果：謂有漏善及不善法，所招自相續異熟生無記。
        二、等流果：謂習善等所引同類，或似先業，後果隨轉。
        三、離繫果：謂無漏道斷障所證善無為法。
        四、士用果：謂諸作者假諸作具所辦事業。
        五、增上果：謂除前四餘所得果。

    此之五果，今就人事以示其義：

    除離繫果為特殊之果外，其餘四果皆可通於情器、色心諸法。無論何種果相，皆可歸納於此。有論別立四種之果：一、安立果：如水輪是風輪之果，乃至草木是大地之果等。二、和合果：如造色是四大之果，眼識是眼根之果等。三、修習果：如修靜慮能變化心身等。四、加行果：如修四尋思觀，能引如實智等。然此亦為增上果或士用果之流類，隨事分別可無量種，故不須別立之。所說境行果之果，即是離繫果，亦可通於等流、士用、增上之果，但非是異熟果而已。何者？異熟之果不離於三界繫，離繫則非異熟果故。

    七　因與緣及果之關係
    前說六因、十因、四緣、五果，今再互柤觀其關係：

    十因與四緣之關係，隨勝示其如此。據實，十因皆通因緣及增上緣、等無間緣或所緣緣，隨應不定。然今說因與緣，當以改正四緣所立之一因三緣為準則。故論因緣生果關係，亦持此為據焉。一、親生因、隨其親生之果不同，亦可分為三類：

        一、生自類種子之自類現行因
        二、生自類現行之自類種子因
        三、生自類種子之自類種子因

    合此三類，統為一親生因。現行生現行，則但緣非因也，種現相生，對於誘緣、知緣、勝緣，表其關係如下：

        一、現行生現行：
            前現行滅引生後現行者……………………誘緣
            此現行生彼現行為能知或所知者…………知緣
            此現行與彼彼現行互相順違以生者………勝緣
        二、現行生種子：
            此現行為對他類現行生他類種子…………勝緣
        三、種子生現行；
            一切種子皆為生現行第八識………………知緣
           此種子為對他類種子生他類現行…………勝緣
        四、種子生種子：
            此種子為對他類種子生他類種子…………勝緣

    誘緣唯現行生現行有之，現行生現行是親因所無，此為其大較之分別。以此三因七緣，以觀所生五果，其例如下：

    自類現行為生自類種因，自類種子為生自類種因，他類現為生自類種勝緣，他類種為生自類種勝緣，除無為法皆可有之。今談五現行果故不列之。異熟果、是由善惡業種所生無記果，故唯他類種所生現行果，不通自類種生自類現行。又唯先業所引，故非現生現之三緣。屬現行果故非種生現之知緣。若論生異熟種，則亦為現生種勝緣；論異熟種為藏識之所知境，亦為種生現之知緣。等流果、正為自類種所生之自類現，亦通現生現自類前後相續之誘緣；由先不殺今長壽等，亦通種生現、現生現勝緣。士用果、通現生現三緣，及種生現二緣之所生。現生現、種生現諸勝緣，正生增上果，然能知所知緣，亦能生增上果。若無漏道為離繫果，則通無漏種因及現生現三緣，與種生現勝緣所生；若無為法為離繫果，則非所生，但由無漏道為能知緣之所開顯耳。此之所談，雖無教證，推理則應然也。


1-2第四章第二節

    第二節　因緣情器

    一　因緣情器概論
    因緣所生之果法非一事，今先說因緣之生起有情、器界，人等有情及其所依資之器界，此為已生成之事實，現前共見共知，而欲索其以何因緣而得生成者也。世論於此，有三種之說明：一者、神本之退化論：謂未有情器之前本唯一大神，神初造作器界，有情亦在神前享受安樂，嗣因所造有情不循教令，違背神意，乃罰之於人世以償其罪。若能虔遵神教，求神赦罪，尚可還之神處。否則更降重罰，使入地獄。故人等有情器世間，以神為本，背神退化而致。若能返本還元，則依然是唯一之大神也。二者、物本之進化論：謂諸器有情未生成之際，但為極微之電氣──略同太極、陰陽──、或原子──略同四大極微──，由相吸相拒之質力，漸成太陽諸星以至地球。地球凝流諸質與太陽光熱之變化，漸生單簡之植物與動物。生生不已，展轉進化，遂產生高等之植動諸物，以至有人類之出生。人類或將更進化以為超人類。然至地球衰老不能有生物時，人類與諸生物盡歸消滅，地球與太陽諸星亦消毀，則還為極微之原質。故人世以物質為本，進化而成，然一達其期限，不能永保其進化也。三者、物我為本之幻合論：謂諸有情，本各為一無形之神我，而諸物質亦本共為一無形之體──數論謂之自性、冥性、勝性，略同太極。偶因各神我不安其本位，向外邊要求其受用，由是無形物體亦失其平衡相，生諸物質原料，供給為神我所受用之肉身及器界諸物；由神我與物體幻合為人等諸情器，流轉不能脫離。如覺悟其幻合之苦，由神我不復要求外邊任何之受用，則神我與物體可脫離各歸無形之本位，是謂解脫。神本退化論出於俗情世間之推想，物本進化論出於科學世間之推想，物我幻合論出於禪定世間之推想，在佛學中皆破斥為外道邪見；於是乃示以因緣所生之正義。

    二　情器之十二緣起
    正因生果，固須明識種生現行、與現行生識種之等流因果相。然今此所言之有情身器，乃和合連續之假者──多法和合連續之假者，即各個之個體物，俗情所認為一人一犬一蟲一草一石一星之動植物礦物是──，猶未能注意到各識種各生現行之因果。且先應究明以何勝緣而得成為各個和合連續之假者。此勝緣所生果，謂之異熟緣果，謂由異熟之勝緣故，範成三界、九地、六生諸類有情身器之差別果，及每類中各個身心資財之差別果。以其差別之故，所成情器，或可愛樂，或可憎厭，個個不同，間以相似而有同類；類類不同，更以相似而又有大同類。不共業為勝緣所招感，有各類各個之有情身差別；共業為勝緣所招感，有各國各報境、各星球各界地之器世間。累而積之，總為三界有情身器之差別果。而佛法則說明為十二種勝緣之所生起，謂之十二緣起。其名相已列前諸法施設節中。十二緣起，本於佛說諸素呾纜，其辭渾圓，可以之說一有情之流轉，亦可以之說有情身器之流轉。厥後諸論師隨其智量之不同，解說之有淺深狹廣之異。業感緣起，無明緣起，空智緣起，真如緣起，此諸緣起說皆出於此十二緣起義。過去現在因果經云：

    爾時、菩薩至第三夜，觀眾生性──眾生但指有情，或亦通指無情器物──，以何因緣而有「老死」？即知老死以生為本，若離於生則無老死。又復此「生」，不從天生──即不從唯一大神生──，不從自生──即不從神我生──，非無緣生──即不從無生命之物質生──；從因緣生，因於欲有、色有、無色有之業生。又觀彼「三有業」從何而生？即知三有之業從四「取」生──欲取、見取、戒取、我語取──。又觀四取從何而生？即知四取從「愛」而生。又觀愛從何生？即知愛從「受」生。又觀受從何生？即知受從「觸」生。又觀觸從何生？即知觸從「六入」而生。又觀六入從何而生？即知六入從「名色」生。又觀名色從何而生？即知名色從「識」而生。又觀識從何生？即知識從「行」生。又觀行從何生？即知行從「無明」而生。若滅無明則行滅，行滅則識滅，識滅則名色滅，名色滅則六入滅，六入滅則觸滅，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則三有業滅，三有業滅則生滅，生滅則老死憂悲諸苦滅。三有業感生三有情器──三有即三界──之果報，本通有情器界而為言也。然小乘志在有情各自之解脫，乃專從各有情三世業感之生死說明之，茲先出其說焉。

    三　巴利文之業感緣起說
    南方上座部巴利文論藏，曾言比丘之欲除老死諸苦者，當進究心身──即名色──發生之因緣，猶智巧之醫欲治病而先診其病源。乃尋求此心與身非無因而有，此色身之生起以無明、愛、取、行四者為因，由此四者而生色身。生已以食為資養緣，合為「色身」生存之因與緣。更進求「心」識生起之因緣，以眼為所依，以色為對象，則眼識生；乃至以意為所依，以法為對象，則意識生。既知身之與心之緣起理，則知心身性唯緣起。現在身心如是，過去未來心身亦復如是。即心識之生以色根為緣──即觸受以六入為緣──，根身之生以無明、愛、取、業行為緣。無明、愛、取，由心不覺緣起無我理生，依之生起業行，為生身心之間接緣。而心身身心──即識、名色、六入、觸、受、生支──之「生」起，尤以行業為直接緣。由有漏善惡業行之差別，乃感生諸類諸個身心之差別。故生起身心最重要之因緣，確在乎行業。對于能感生身心之業力，遂不可不為深切之研究。乃將業之生果效力，從時間、功用、性質之三種標準，各分為四，共成十二單位。茲列於此：

    由可失效及可消毀，故非命定而有自由迴轉餘地。由無始積累之業力繁廣，深奧難分，非佛陀之全智不能洞達，故人生等，亦不能操自由之全權也。由此一般為漸令不受三有之生者，主隨緣消舊業，唯不更造感生三有果之新業，則自得解脫耳。

    四　俱舍論之業感緣起說
    俱舍論以苦品、業品、煩惱品說有漏因果，即是明三界有情身器，如何由有煩惱之業為因緣而生起也。嘗以人之一生，關於前生及來生者說明十二緣起支之順序：

    要之、直接感生今生與來生之有情果者，唯在能感三有果之行業。故於業亦為深細之研析，列之於下；

(一)順現法受業……………等急效業
(二)順次生受業……………等緩效業
(三)順後次受業……………等無定期效業
(四)定業……………………何時受果已有決定之業
(五)不定業…………………何時受果尚須待機緣而未能決定
(六)自受業…………………唯作業者自受果報之業
(七)共受業…………………由作業者自他共受果報之業
(八)本地業…………………即在來生受生地受果報之業
(九)環境業…………………即在來生環境中受果報之業

    此中所說之業 ，與前有不同之特點，在於共受業與環境業之設立。此種即為自他互相關係之社會業。由此業乃不唯感生個別之身心，亦感成共同之器界也。

    五　三世緣起之惑業苦環
    以十二緣起支，配為三世因果，併合為惑、業、苦，三事連結如環，輪轉相續而不可解。此大抵為小乘或除法相大乘之共通說。亦立為表以明之；

    如此惑、業、苦、惑連結輪轉之環，其來無始，其往無終，故成為一條生死相續無始無終之生命旋流；連環不可解而可解，解之則在斷惑而消業也。依此三世果因因果，曾有人立一補充表如下；

                ┌果…………生老死或與相等之識名色六入觸受
            過去┤
                ├因…………無明行或與相等之愛取有
        過去現在┤
                ├果…………識名色六入觸受或與相等之生老死
           現在┤
                ├因…………愛取有或與相等之無明行
        現在未來┤
                ├果…………生老死或與相等之識名色六入觸受
           未來┤
               └因…………無明行或與相等之愛取有

    除此三世緣起，更有剎那緣起，無量世緣起說，其義可以推准，茲不繁述。

    六　通大乘之無明緣起說
    觀三界有情身器之緣起法性而洞達其本空無我，此佛陀之妙悟境也。以人等有情莫脫於老死諸苦，乃在於莫知其所從出之有情身器而生。然究此情器之所生，則由先世之煩惱業，拘使心識，託生一生心色之聚；漸次身心發育，復起煩惱與業，蓄在心識；此生之後拘使再生，為別個或別類之一生心色聚。如此成為生滅滅生相續不已之生命流。然此生命流之本依，則心識也。欲滅老病死等苦，必不容身心等之再生，欲此身心不生，必不起煩惱而造業，推至其本依，必滅心識而後可。然心識本有，而無始剎那剎那相續，非可斷滅之法，惟推求所以致心識有諸類差別，及拘限於一生一生之死環者，則專欲避苦趣樂之身語意業「行」也。心識無始，此業行亦與之無始。然此業行，乃緣不知緣起無我，執身等為實我法之「無明」而起，執內實我，執外實物，遂於順違俱非之感受，起作避苦趨樂種種善惡之行業；由此心識為所拘牽而生身心老死諸苦。故究探苦源，乃在無明也。無明滅則煩惱之業行滅，心識不受拘牽而受生死，一切諸苦遂皆擇滅。以此觀三界有情身器，皆是無明為勝緣而起，謂之「無明緣起」。然擇滅無明者，則由於洞達身等緣生無我之生空或法空慧，由證二無我之空慧為勝緣故，明了及擇滅無明等煩惱業苦，起諸清淨行果，故此謂之「空慧緣起」。然此空慧，又緣了知緣起諸法本空無我之真如性而起。不了真如性即「無明」，了知真如性即「空慧」。由迷或悟真如性故即無明緣起諸染法、及空慧緣起諸淨法，故亦謂之「真如緣起」──或云法性緣起。天台教觀，每說無明、法性互依而起諸法，是合空慧、真如謂之法性，知不相應法性即謂之無明也。故佛陀妙悟境之緣起性，甚深甚深，難可窮了。

    七　法相大乘之二世緣起說
    瑜伽等大乘法相論，對前三世緣起說為二世緣起。茲先錄成唯識論文為據：　然十二支略攝為四：一、能引支：謂無明、行，能引識等五果種故。此中無明，唯取能發正感後世善惡業者。即彼所發，乃名為行，由此一切順現受業，別當受業，皆非行支。

    二、所引支：謂本識內親生當來異熟果攝識等五種，是前二支所引發故。此中識種，謂本識因。除後三因，餘因皆是名色種攝。後之三因，如名次第即後三種。或名色種總攝五因，於中隨勝立餘四種。六處與識，總別亦然。集論說識亦是能引，識中業種名識支故，異熟識種名色攝故。經說識支通能所引，業種、識種俱名識故，識是名色依非名色攝故。識等五種由業熏發，雖實同時，而依主伴、總別、勝劣、因果相異，故諸聖教假說前後；或依當來現起分位有次第故，說有前後。由斯識等亦說現行，因時定無現行義故。復由此說生引同時，潤未潤時必不俱故。

    三、能生支：謂愛、取、有，近生當來生老死故。謂緣迷內異熟果愚，發正能招後有諸業為緣，引發親生當來生老死位五果種已；復依迷外增上果愚，緣境界受發起貪愛，緣愛復生欲等四取，愛取合潤能引業種及所引因轉名為有，俱能近有後有果故。有處唯說業種名有。此能正感異熟果故。復有唯說五種名有，親生當來識等種故。

    四、所生支：謂生、老、死，是愛取有近所生故。謂從中有至本有中，未衰變來皆生支攝。諸衰變位總名為老，身壞命終，乃名為死。

    老非定有，附死立支，病何非支？不遍定故。老雖不定，遍故立支。諸界趣生除中夭者，將終皆有衰朽行故。名色不遍，何故立支？定故立支。胎、卵、濕生者，六處未滿定有名色故。又名色支亦是遍有，有色化身初受生位，雖具五根而未有用，爾時未名六處支故。初生無色雖定有意根，而不明了未名意處故。由斯論說十二有支，一切一分上二界有。愛非遍有，寧別立支，生惡趣者不有彼故；定故別立。不求無有生善趣者，定有愛故；不還潤生愛雖不起，然如彼取定有種故。又愛亦遍。生惡趣者於現我境亦有愛故。依無希求惡趣身愛，經說非有，非彼全無 。

    何緣所生立生老死，所引別立識等五支？因位難知差別相故，依當果位別立五支。謂續生時因識相顯，次根未滿名色相增，次根滿時六處明盛，依斯發觸，因觸起受，爾時乃名受果究竟；依此果位立因為五。果位易了，差別相故，總立二支以顯三苦。然所生果若在未來，為生厭故說生老死；若至現在為令了知分位相生，說識等五。何緣發業總立無明，潤業位中別立愛、取？雖諸煩惱皆能發潤，而發業位無明力增，以具十一殊勝事故。謂所緣等，廣如緣起經說。──一、所緣殊勝，遍緣染淨故；二、行相殊勝，隱真顯妄故；三、因緣殊勝，惑業生本故；四、等起殊勝，等能發起能引能生所生緣起法故；五、轉異殊勝，隨隨眠、纏縛、相應、不共四轉異故；六、邪行殊勝，依苦集諦起增益損減行故；七、相狀殊勝，微細自相遍愛非愛共相轉故；八、作業殊勝，作流轉所依事、作寂止能障事故；九、障礙殊勝，障礙勝法故；十、隨轉殊勝，乃至有頂猶有轉故；十一、對治殊勝，二種妙治所對治故──。於潤業位愛力偏增，說愛如水，能沃潤故，要數灌溉方生有芽。且依初後分愛、取二，無重發義立一無明。雖取支中攝諸煩惱，而愛潤勝，說是愛增。

    諸緣起支皆依自地，然有所行依他無明，如下無明發上地行？不爾，初伏下地染者，所起上定應非行支，彼地無明猶未起故。從上下地生下上者，彼緣何受而起愛支？彼愛亦緣當生地受若現若種，於理無違。

    此十二支，十因二果，定不同世；因中前七與愛、取有，或異或同；若二、三、七，各定同世。如是十二一重因果，足顯輪轉及離斷常，施設兩重，實為無用！或應過此，便致無窮！

    此云十因二果，定不同世，即為二世之義。所云二世，過去世與現在世可，或現在世與未來世亦可。如此二世二世連續不斷，即成非斷非常之流轉義。故不須如前述之以十二緣起，分配三世為二重因果也。茲者表示於下；

    然佛陀之施設十二緣起，乃依現前之老死諸苦為解脫，故逆次觀之立此十二支，則當於生死支屬現在世，其餘十支屬過去世。知現在二果支，起於過去之十因支，則現在如不起無明、愛、取，發業潤生，則未來即無生死矣。

    八　二世緣起之因緣果辨
    前此諸緣起說，嘗未辨定是因或緣所生果義。然說此十二緣起支，在明諸類有情身器以何為勝緣而生成死壞，雖不離自種生現、自現生種之等流因果，而旨在異現生種異種生現之異熟因果。此義唯大乘之二世緣起辨之，故成唯識論云：

    諸支相望，增上──勝緣──定有，餘之三緣有無不定。緣起經依唯定有者，說唯有增上緣──今取此說──。愛望於取，有望於生，有因緣義。若說識支是業種者，行望於識亦作因緣，餘支相望無因緣義。而集論說：無明望行有因緣者，依無明時業習氣說，無明俱故，假說無明，實是行種。瑜伽論說：諸支相望無因緣者，依現行愛、取及唯業為有支說。無明望行，愛望於取，生望老死，有等無間及所緣緣。有望於生，受望於愛，無等無間，有所緣緣。餘支相望，二俱非有。此中且依鄰近順次不相雜亂實緣起說。異此相望，為緣不定，諸聰慧者如理應思。

    依此論文，分辨因緣之所生果，當如下圖所示：

    按今遵瑜伽義，當依現行愛支，為現行取支之勝緣。又唯以識種為識支，唯以已潤之業種為有之，故應說諸支之相望無因緣義。雖間有誘緣、知緣義，此但兼帶而非要緣。故可如緣起經所說，十二支相望但有增上勝緣也。生死二支之果，亦唯是異熟勝緣所生之真異熟、及異熟生果。

    九　二世緣起之業力說
    業通有漏、無漏，此明生有情器界果之緣，故但說有漏業。業為直接能引種──行支──、生現──有支──之近緣，無明、愛、取等煩惱為間接能引種──無明發業──，生現──愛取潤生──之遠緣，故餘處亦假說業之近緣為因，無明等遠緣為緣也。其實乃近緣、遠緣之分耳。所謂生死相續，由惑、業、苦──發業潤生煩惱名惑，能感後有諸業名業，業所引生眾苦名苦──是也。近緣之業，隨其力之強弱，判引業與滿業。所謂福、非福、不動，諸有漏善、不善業及其眷屬，同招引、滿異熟果故，亦立業名。前說行支，唯取無明所發正感後世善惡之業，即是引業；揀除順現受業──非異熟業、別當受業──感別報之漏業……皆非行支，則唯取引業以為行支也。不唯行支，即有支亦唯愛、取所潤之能引業種。巴利文論藏為「發」與「緣」之區別，其所謂發，亦專指能發引業之惑及引業以言。引業即能引生後世有情身器之總果者，生起後世有情身器之總果體，此為最先必須獨一之強勝緣。各因緣種唯在其範型中各生現行，餘業──滿業等──亦但隨之以生餘異熟果。故行、有支之業，獨取引業，且特名為發也。諸業纔起無間即滅，能招當異熟果，以熏本識起自功能，成為業種，展轉相續，至成熟時招異熟果。然此引業亦通別之與共。別業、能引識種、名色等種，及能生真異熟識與根身；共業、能引共相種及能生器界。而滿業中之別共業，則助生身器別別諸分以成滿之耳。諸惑皆能發業──業即身語意等善惡行業──，然無明最能發引業之現行；諸惑皆能潤業，然愛取最能潤引業之種子；故依能發、能潤引業之現種以立無明、愛、取之三支。若非無明發引業之現行，則無引業種及引業現行所攝植之識、名色、六入、觸、受種；若非愛、取潤引業之種子，則不能滋長有力以拘牽識等五種生起某類某有情之身器。論云：有漏善業種，能招可愛果；諸不善業種，能招非愛果。隨二有支業種，令異熟果成善惡別。故前十支合為能生後二支之因緣也。能發及能潤引業現種之無明、愛、取，唯是前六識相應之煩惱，行業亦以前六識相應之思慮為體；且皆奉意識為霸主，故意識實操刱造未來生命之權力，所謂「動身發語此為最，引滿能招業力牽」是也。茲再製為一表，以明十二支之關係：

    十二支中第七識之關係最少，除名色種或六入種中可有其種子，唯內隨第八識所生所繫，外為前六識染依耳。前六識皆重要，然發行之迷理無明，專屬於第六識；且前五識皆以第六識為主動，故唯第六識為最要。其次則為第八識之受熏持種，及為業種牽其種子親生異熟果之總體，變諸色種以為根身、器界，皆第八識之事。要之、作業唯第六識為最，發業、潤業及行業體皆屬此故；受果唯第八識為最，生果總體及生根身、器界皆屬此故。觀此，可瞭然於因緣所生之情器果矣。


1-3第四章第三節

    第三節　因緣佛剎

    一　因緣佛剎概論
    現實成事，一、為有情身器，二、為超情佛剎。前已說因緣所生之有情身器，今當說因緣所生之超情佛剎。按俱舍論嘗以賢聖品、慧品、定品之三品明之。有情身器之生起也，業為近緣，惑為遠緣，而所生之果為苦果。超情佛剎，慧為近緣，近能斷惑證真發諸清淨行故；禪定及施、戒、忍等為遠緣，遠能伏惑資發清淨慧故。所生之果，為常恆清淨自在之樂果，所謂涅槃寂靜樂，菩提覺法樂，及法身圓滿樂是也；亦即為五果中之離繫果。異熟果唯在於有情身器，離繫果唯在於超情佛剎。而等流、士用、增上之三果，則與親因及三助緣相望，可通於有情身器與超情佛剎。不證離繫之果則無常覺之樂，必斷異熟之果乃除生死之苦。斷果為真解脫，證果為大菩提；此之勝果，曰二轉依。證有證之因緣，斷有斷之因緣，非無端突然之所致。然此重在說明以何為緣而致離繫之果，雖不離自種生自現、自現生自種之等流因果，亦尚非此節之所專論也。

    二　四諦與修三增上學
    知苦、斷苦之集，證苦滅、修證滅之道。證苦滅為得離繫果，餘為得離繫果勝緣。知苦、即是知異熟果皆有老死諸苦，斷集、即斷除集起異熟果之業與惑，證滅、即為證離繫果，能知能斷能證之勝緣皆在於修道，道即菩提──正覺。所修之菩提分，可攝為戒、定、慧三增上學，其基礎在確持正見而立正信；換言之、即在知異熟之苦而確信之，分說為四念住：

        一、觀身不淨………觀自身他身動植礦諸色聚皆偽醜可厭
        二、觀受是苦………觀受人天等樂亦皆壞苦行苦
        三、觀心無常………觀有為行心亦流轉無常
        四、觀法無我………觀成事蘊素等皆無自由主宰之力

    此四皆增上之慧學。心心明記安住此淨慧中，止滅其違損淨慧之惡行，生長於順益淨慧之善行，則屬於尸羅──正譯清涼，意譯戒或律儀──，增上學之為四正勤：

        一、已生惡令滅
        二、未生惡令不生
        三、未生善令生
        四、已生善令增長

    四如意足、五根、五力、七菩提分，皆定與慧之增上學。定根、定力、及輕安、定捨，皆定學之增上相。增上者，殊勝也。由正見正信而修習之戒、定、慧，不同世間之倫理學──戒、及靜坐法──定、與理智學──慧，故云增上。而增上定學亦謂之增上心學，即心識之和平統一，謂之曰定。定心成就，能顯精神偉大之力，轉移心理；以至心理、物理使皆隨之發生變化，足以證明萬有唯心變現之理──定所引色──成為事實。故世人往往以得定心為得道，亦以定心為不可思議神祕事。然在佛學之系統中，定心亦為伏惑資發淨慧之勝緣耳。由前之慧、戒、定三增上學，至七菩提分發生無漏慧斷惑而證真如，是謂見道。進修三增上學平均之八正行，更斷餘惑，窮證真理，謂之修道。由是斷證漸臻究竟，至無學位，即成涅槃、菩提之離繫果，此通三乘以為言之。有經合三乘行果而說通十地，即乾慧地、性地、八忍地、見地、薄地、離欲地、已辦地、辟支佛地、菩薩地、佛地是也。

    三　七賢與四向四果
    其正信見能持戒律，將造修於增上定、慧，由七賢位向於四果──辟支佛乘傍此而立，無別開建，先五停心，終以世第一位之預流向。五停心者，收散放之心，暫停止於一境也。梵語毗缽舍那、此云觀；梵語奢摩他、此云止。止能觀心於所觀之一境，隨病制方，其法凡五：

        一、多貪淫者觀念身穢
        二、多嗔害者觀念慈恕
        三、多癡執者觀念緣起
        四、多昏散者觀念呼吸
        五、多障緣者觀念佛陀

    隨自所宜，慣習其心，使停住所觀之一境。既能靜止乃依止而習觀：

    一、別相念有四：即於自別觀身、受、心、法之不淨及苦、無常、無我。
    二、總相念有一：即於自、他、總觀身、受、心、法不淨及苦、無常、無我。

    由此增進有四加行──倍加功力之修行：

        一、煖……………為定中慧火將生之先兆。
        二、頂……………為定力之頂點。
        三、忍……………為定慧之已能忍住，此又分下中上三忍。
        四、世第一………為世間最高位，過此即證超世之聖。觀當界上界之四諦，於忍許位及智徹位，分四法忍及四法智、與四類忍及四類智。八忍七智而智猶缺其一，為世第一位，亦為預流向。八忍八智具足，即斷惑證真而得預流果。從五停心至世第一，曰七賢位。

    世第一即為預流向，入真見道──即見四諦──斷分別我執所起煩惱障，遂預聖流，成預流果──須陀洹，為斷證之初步。然至此則有進而無退矣，唯在人天，不復墮四惡趣。由是進修為一來向，證一來果──斯陀含，則於欲界人天唯一來而不再生矣。進修為不還向──阿那舍，證不還果，則生色界無煩等天不還來欲界人天矣。進修為無生向，證無生果──阿羅漢，則再不於三界受生死矣。此小乘得涅槃離繫果之行也。

    四　境行果與三祇五位
    佛學通說境行果三，為得離繫果之次第。境、即能詮之教與所詮理，研教明理，照達現實事理；此即為所觀境，亦為聞、思慧悟解之境也。於境能正解而正信，要先歷修十信心位──十信心者：信心、念心、精進心、慧心、定心、不退心、回向心、護法心、戒心、願心是也──養成習所成之種性。於是正信成立，刱發求無上菩提之堅固大心，乃入三祇、五位。初阿僧祇劫有三位：一、資糧位，分十住、十行、十回向之三十位。

    此三十位中，以修積隨順解脫之福慧等──即布施等六度──資糧為事，故名曰資糧位。二、加行位：此同小乘煖、頂、忍、世第一之四，然所修之觀智不同，定慧亦因之而大異。由四尋思觀引四如實智，甚深決擇諸法，證法空性，故此亦曰順決擇分。從發心住至此，猶是賢位。三、通達位，曰見道分：有真見道及相見道。從世第一引生出世無分別智，刱證遍行真如，曰真見道；於次剎那仿真見道而觀四諦諸法，曰相見道，總為此通達位，入通達位，始證大乘聖果。滿初阿僧祇劫，登極喜地，進於第二阿僧祇劫。四、修習位，即是十地：

    極喜地至不動地為第二阿僧祇劫；不動地至十地圓滿而入佛地，即為第三阿僧祇劫。法雲地與佛地間，亦有別立等覺地者。然等覺地即法雲地入住出之出相，故合於法雲地，不須別立。解深密經等連佛地說十一地是也。五、究竟位，此即佛地：為最究竟之離繫果，亦為最究竟之超情佛剎，亦為真解脫、大菩提之二轉依。

    五　三慧與三智
    慧之與智，名異實同。然亦可假行支、有支，於未潤位之業曰行，於已潤位之業名有；於未強智名慧，於增盛慧名智，亦復如是。業通善、染，或漏，無漏，慧亦通於善、染，及漏、無漏。然異熟果業感之力為勝，果亦是業，故於業須為精細之分別。今離繫果則以智慧為能得之勝緣，果亦是智，故亦須於智慧為精細之分別。云三慧者：即聞所成慧、思所成慧、修所成慧是。簡稱聞慧、思慧、修慧。聞持遺傳教法所成之慧，謂之聞慧，功在記持文義。依所聞持文義，諦觀現實事理，亦依現實事理，審察聞持文義；數數思維，發生推比決知，謂之思慧。依聞、思慧矯正身語意等行業，檀那、尸羅、羼提、毗離耶、及修習禪那，使聞、思慧轉加增盛明淨，謂之修慧。此三慧能養成三乘之習所成種性。例瑜伽論，於聲聞等地之前說聞所成等三地。今專就大乘言，則攝大乘論等，謂聞法界等流法已，聞所成等數熏習故，漸能發深固心，趨求悟入；即說由此三慧，能成就十信心，入初發心住也。從是增進，歷十住、十行、十回向，集諸福智資糧，亦為修慧之事。經此長劫灌溉滋潤，於慧種中智芽怒萌，遂由三慧進論三智。云三智者：一、加行智，二、根本智，三、後得智。此三統云無分別智，以出過世間分別故──即超情義──。加行智在四加行位，雖尚為世間智，然加行智前前通於資糧諸位，後後通於修習諸地。近見道時，加行相顯，別立四加行位，非加行智但在地前。四加行智亦通地上，名無分別。又諸位中修加行智，莫不無間深觀二空無分別性，努力趣證，故皆得名無分別智。由四加行位之加行智，無間引生根本無分別智已，後於諸地起加行智，皆是無間引生根本智者，故名無分別智。親證根本之智曰根本智，為一切法根本者即真如，正證真如名根本智。真如是無分別，故證真如之根本智，正名無分別智。而後得智由根本智所引生故，出世間故，亦名無分別智。三慧及加行智是因後之二智，亦因亦果。因從刱聞正法，通至法雲地滿；果從初極喜地至佛地而圓滿。佛地謂之一切智智，亦謂之無上遍正覺。故智慧為離繫果之因緣，亦為離繫果之果也。

    六　三因佛性與緣真二修
    大涅槃經等說三因佛性：一曰、正因佛性，二曰、了因佛性，三曰、緣因佛性。佛性、言成佛之因性。據言：正因佛性，即前十二緣起支之法性。今抉擇之：法性非因非果，遍為因果之真實性；而正因佛性，當為一切種識中親能生起超情佛剎諸清淨色心法之無漏種。在異生位，寄在異生異熟識中，離十二緣起法無別依處，故言十二緣起法是正因佛性。了因佛性、即聞慧加行智等之智慧，能了知十二緣起及生空法空性故，能熏長引生諸無漏正因起現行故；因慧亦即無漏正因所起之現行故──果智。緣因佛性、則除本無漏種及智慧外，所餘順解脫之善緣善行──例見佛、遇僧、助施、持戒等──，能助熏資引諸無漏正因起現行故，於果地之清淨施等，亦即無漏正因所起之現行故。而攝大乘等論，又分緣、真二修：從初聞熏思修以至四加行位，皆名緣修；未親證真如故，唯依正教所解正理為行軌故，修行所依理軌，皆仗諸佛諸聖者之他緣所開示故；且無始本無漏種曾未現行故，所知正教性雖無漏，能知之慧及慧導生之行性雖是善猶有漏故──此由第七識四惑之所致，未是真無漏種之現行故，但為熏長資引真無漏種之助緣故；由此諸義，故地前之修行名緣修也。初地以至菩薩地滿──即法雲地──皆名真修：已親證真如故，從親證真如根本智以起修故，修施等行皆已離我執故，皆是無漏無相行故，行行皆契真如理故，諸地所行皆進證上地勝真如性故；由此諸義，故地上之修行名真修也。

    七　起信論之真如緣起說
    前節曾略說真如緣起及空智緣起，然此二緣起乃說淨法之起緣，非說染法之起緣也。其說法性無明互依以緣起者，亦依起信論文而說。今明此乃地上菩薩心境，以有漏現行無間而無漏現行，無漏現行亦無間而有漏現行；迷真如故有漏現行，悟真如故無漏現行，迷悟皆以真如為所依故，故真如法名迷悟依。今錄論文釋之：

    復次、有四種法熏習義故，染法淨法起不斷絕。云何為四？一 者、淨法，名為真如；二者、一切染因，名為無明；三者、妄心，名為業識；四者、妄境界，謂六塵。

    熏習者：如世間衣服，實無於香，若人以香而熏習故，則有香氣。此亦如是，真如淨法實無於染，但以無明而熏習故則有染相；無明染法實無淨業，但以真如而熏習故則有淨用。

    要明此中所云之熏習生起義，應先知此中真如一名之含義。茲分析之如下；

    於淨法熏起中，別加妄心熏習，即地前有漏善性之聞、思、修慧加行智等。無漏種增長曰內熏，妄心依正教等善熏力增長曰外熏。外熏增長內種，內熏增勝外行，至無漏智種起現行，即為證二空智現前──根本智──；依此為緣，更起後得智及無漏諸行，以至圓成佛果諸清淨法。故論又云：

    云何熏起淨法不斷？所謂以有真如法故能熏習無明，以熏習因緣力故──即無漏種內熏增勝外行……，則令妄心厭生死苦，樂求涅槃。以此妄心為厭求因緣故，熏習真如，自信己性──自信己有成佛之可能性，即習所成種性，亦即外熏增長內種──；知心妄動無前境界，修遠離法──順解脫分──，以如實知無前境故──由加行位入通達位，內無漏智種外徹起現行證二空智──，種種方便，起隨順行，不取不念──十地真修──；乃至久遠熏習力故，無明滅盡，心境相空，名得涅槃，成自然業──佛果。

    其說真如緣起染法，則但以迷悟依真如為迷依耳。語不精詳，無煩引述。然此淨法緣起，扼要言之，說為真如緣起，不如說為「二空慧智」緣起：初於妄心知心境空，即為二空觀慧；次如實知無前境界，即為二空證智。由二空慧引無漏種，由無漏種起二空智，由二空慧智為勝緣，滿無漏行，成無漏果。故云般若為佛法之母也。

    八　維摩詰等之刱造淨土行
    通說淨法緣起，亦含二乘自了生死之離繫果──即擇滅涅槃──；而刱造淨土行──非往生淨土行，往生淨土亦多劣根，為自了故──，則為自他有共同關係之社會淨行。個人不能成社會業， 多個自顧自之個人， 雖聚處亦不能成社會業；凡社會果 ，必須化成共同心理、共同生活、共同行動、而有大眾相和合之關係 ，乃能成社會業以刱建清淨之國土。大乘發心與諸眾生同甘共苦，悲救世間眾生之苦，而慈濟以究竟安樂，故無不以刱造莊嚴淨妙佛國為修行之目標。然以維摩詰經說最明了，茲錄其文：

    寶積白佛：「我等今已發菩提心，願聞菩薩得佛國土清淨之行」！佛言：「寶積！眾生之類是菩薩佛土。所以者何？菩薩隨所化眾生而取佛土，隨所調伏眾生而取佛土，隨諸眾生應以何國入佛智慧而取佛土，隨諸眾生應以何國起菩薩根而取佛土。所言者何？菩薩取於淨國，皆為饒益諸眾生故。譬如有人，欲於空地造立宮室，隨意無礙；若於虛空，終不能成。菩薩如是，為成就眾生故，願取佛國。願取佛國者，非於空也。

    此明菩薩為眾生故刱造淨土，若二乘但繫心涅槃以求自了，不能修取淨土行也。眾生之類，即眾同分，依此起行，即眾和合之社會業，故能建成種種不同諸淨佛國，分類攝化諸眾生也。

    寶積當知：直心是菩薩淨土，菩薩成佛時，不諂眾生來生其國；深心是菩薩淨土，菩薩成佛時，具足功德眾生來生其國；……隨其心淨則佛土淨。此正明於諸清淨行，自修化他。故成淨國時，有共行關係諸眾生皆來生其國中也。

    有維摩詰菩薩，欲度人故，以善方便居毗離耶。資財無量，攝諸貧民──勞資可以不爭──；持律清淨，攝諸毀禁──刑罰可以不施──；以忍調行，攝諸恚怒──戰鬥可以不作──；以大精進，攝諸懈怠──百工各勤其業──；一心禪寂，攝諸亂意──萬民各安其分──；以決定慧，攝諸無智──諸學皆正其理──；雖為白衣，奉持沙門清淨律行；……長者維摩詰，以如是等無量方便，饒益眾生。

此舉維摩詰所行為實例，以證明菩薩隨眾生之類以修諸淨佛國行也。既修淨佛國行，即當得淨佛國之果。證以釋迦按足之堪忍界，淨名手取之阿閦國，夫亦可以知矣。他若阿彌陀因地──法藏比丘等種種發心，修取淨土以攝受眾生，皆大乘之不共行也。

    九　託於有漏之無漏因果
    諸佛應化身剎所應化處，雖屬有漏情器，然能應化乃是無漏。而在三乘聖者，別有變易生死之果，『感由有漏先業，資以無漏行願』，則此中不可不論也。按成唯識論云：

    復次、生死相續，由內因緣，不待外緣，故唯有識。因謂有漏、無漏二業，正感生死，故說為因；緣謂煩惱、所知二障，助感生死，故說為緣。所以者何？生死有二：一、分段生死。謂諸有漏善不善業，由煩惱障緣助勢力，所感三界麤異熟果；身命短長，隨因緣力有定齊限，故名分段。二、不思議變易生死。謂諸無漏有分別業，由所知障緣助勢力，所感殊勝細異熟果──勝應身、他受用所化三乘聖身剎──；由忍願力，改轉身命無定齊限，故名變易。無漏定願正所資感，妙用難測，名不思議。或名意成身，隨意願成故。如契經說：如取為緣，有漏業因，續後有者而生三有，如是無明習地為緣──所知障──，無漏業因，有阿羅漢、獨覺、已得自在菩薩生三種意生身。亦名變化身，無漏定力轉令異本，如變化故。如有論說：聲聞無學永盡後有，云何能證無上菩提？依變化身證無上覺，非業報身，故不違理。

    若所知障助無漏業能感生死，二乘定性應不永入無餘涅槃，如諸異生拘煩惱故！如何道諦實能感苦？誰言實感！不爾、如何？無漏定願資有漏業，令所得果相續長時展轉增勝，假說名感。如是感時，由所知障為緣助力，非獨能感。然所知障不障解脫，無能發業潤生用故。何用資感生死苦為？自證菩提，利樂他故。謂不定性獨覺、聲聞及得自在大願菩薩──初地或八地以上──，已永斷伏煩惱障故，無容復受當分段身，恐廢長時修菩薩行，遂以無漏勝定願力，如延壽法資現身因，令彼長時與果不絕，數數如是定願資助，乃至證得無上菩提。彼復何須所知障助？既未圓證無相大悲，不執菩提、有情實有，無由發起猛利悲願。又所知障障大菩提，為永斷除，留身久住。又所知障為有漏依，此障若無，彼定非有，故於身住有大助力。若所留身有漏定願所資助者，分段身攝，二乘異生所知境故；無漏定願所資助者，變易身攝，非彼境故。由是應知變易生死，性是有漏異熟果攝；於無漏業，是增上果。有聖教中說為無漏出三界者，隨助因說。

    天台好言界內、界外，界內指分段身器，界外指變易身剎。隨助資緣說為界外據主感緣皆三界攝，故雖十地菩薩猶繫三界。然無漏業之增上果，則固出過三者也，故解深密經等亦言出過三界之妙淨土。

    十　佛剎之因與緣分折
    一切因緣所生果，皆不離親能生因，親所生果。論云：
    謂無始來，依附本識，有無漏種，由轉識等數數熏發，漸漸增勝。乃至究竟得成佛時，轉捨本來雜染識種，轉得始起清凈種識任持一切功德種子。由本願力，盡未來際，起諸妙用，相續無窮。

    由此一文，可知佛剎之果，通於離繫及等流、士用、增上之四果，而能生之因綠，亦通於親因──無漏種起現行──及餘三緣也。然此於果熏離繫果，於緣乃熏知緣，能斷能證唯在於智力故。前剎那滅，鄰近引導之緣──誘緣──亦頗重要。十信心成，乃能入於初發心住。必煖引頂，頂引下忍，下引中忍，中引上忍，上引世第一心，世第一心引根本智；根本智引後得智心，引諸凈行，或復引生餘有漏心。無前剎那心為引誘緣者，必不能有後剎那心，例非世第一心，必不能引生根本智，前滅後生不同時故。又非增上勝緣，其次乃為勝增上緣，即施、戒、定、願等諸善諸凈行也。境、行生果，境是能知之所知境。必先聞比證知於所知境，乃能起行；行中復以智為主導，方致於果。由此可知於三緣尤重知緣也。分析如下：

    致離繫果重在知緣，招異熟果唯在勝緣。由異熟果乃無明之亂動所招，不明於境故不重知，唯以亂動感生苦果，而彼無明但為發亂動之增上緣耳。致離繫果在明事理，由明事理之智制止亂動，率循事理而行，故重知緣，亦重誘緣，勝緣與親因乃在其次也。聞淨法界等流正教，如理思修，故為能起超情佛剎之妙緣歟!


1-4第四章第四節

    第四節　因緣法界

    一　因緣法界概論
    法界之廣義亦包括現實成事，法界之狹義又唯十八界中之一界。今非此二，取不狹不廣法界義，專就諸現實蘊素言。於現實蘊素中，諸無為法雖亦是離繫果，有作所知緣等，非親因生果性，此所不取。諸分位假及和續假──情器佛剎──雖亦能作勝緣、知緣及為所生之異熟果、增上果等，然均不作種生現、現生種之因果性，亦所不取。以此因緣法界，雖亦帶明勝緣所生增上果等，正明親因所生之等流果，故唯取諸心法、諸心所有法、諸色法以觀其因緣所生果也。此心法等，各有自種子親生自現行，亦從自現行熏生自種子；在持識中，自類種子復各前滅後生，引生相續。此種因生現果，種因生種果，現因生種果，乃為諸法正因果性。明此正因果義，唯一切種識緣起說與法界緣起說。雖亦兼詮知緣、勝緣，然正明者在於親因生果。因緣情器，說勝緣等生異熟果，因緣佛剎，說知緣等生離繫果。今此因緣法界，則正明親因之生等流果，亦兼明諸緣之生諸果者。情器是有漏之因果，佛剎是無漏之因果，此則為遍通有漏、無漏之有為因果，遍為情器佛剎之蘊素者，猶舍材與舍宅之關係也。故前諸緣果，皆依此因果而立。

    二　因緣所生心法
    心法有八，雖諸有情不皆具備，或缺眼、耳識等，或無前五識等──無色界──，或無前六識等──無想異生──；然具備者無過於八。此八心法之親生因，各唯自種。然增上緣舉其根者，不無增減。列示如左：

    鼻、舌、身識，根塵密合，而取識者不藉空緣，除眼識外，不藉明緣；故眼識九緣，耳識八緣，鼻、舌、身識七緣也。除更換鼻、舌、身之根緣外，餘者例同，故不一一。

    意識雖不藉疏所知緣，然必有親所知緣，故列法處。作意警引自種，故亦必有，餘者例前可知。意識雖亦時依前五識起，然非必依，雖亦藉色聲等之實境以生識，然非必藉，故茲俱不列之。

    藏識為末那識作俱有依及根本依，屬於勝緣；而又以其「見分」為末那識作疏所知緣，故亦為知緣。異生位之末那識，除取藏識見分為「自我」，無別所知境故，雖亦與前六識俱轉，然非必俱，故茲不說。藏識以一切種及自變之根身器為所知境界，即知緣也。復以末那為俱有依，以七八識互為根故；前六識不必具，同上。此依異生之心法生起因緣說。若諸佛聖者，則根境互融而起緣不同矣。然從自種因生，則生佛亦無異。

    三　因緣所生心所有法
    心所有法，今此審定，唯二十三。而在佛果，除六煩惱及改悔心，唯十五心所耳。諸心所有法生起之因緣，乃隨相應之心法而不同。五遍行心所法，心必俱故，除作意外，餘同各相應之心法，但各加一相應心緣。例眼識相應受：

    眼識相應感受，十緣、一因所生。餘識相應五遍行心，可例推之。此中相應心法之生心所，為勝知緣所生之士用果。而八別境心所，應更加一此心所法之特別境。例意識相應念：

    別境心所，必依特別境生，故別加一特別境緣。餘識相應八別境心，可例推之。善心及煩惱心，雖可同遍行心，然善有三界、九地及有漏、無漏之別，既定非無記、染不善，應加善性緣；嗔唯欲界，應加一欲界緣；餘煩惱心唯有漏，應加一有漏緣；於有漏中復有界地之別，性或唯惡，或染不善，此於緣義，皆有可加；但因唯自種，則無不同也。又前心心所法，皆可各加一能知緣，以自身雖即是能知，亦是他能知之所知法故。此能知緣，今所特立。

    四　因緣所生色法
    按俱舍論，嘗分四層討論因緣所生色法：一、諸大種相互之生果功能，於俱舍論所立之六因內，謂即俱有因與同類因所生之果色。俱有因、指四大種在同一色聚內──一人身內或一樹一石內──同一剎那之彼此關係；同類因、指四大種各能生以後之自類四大種，例水大種能生以後之水大種。二、諸大種於所造色之生果功能，前曾說四大種與色香等有生、依、立、持、養五層關係，然此亦僅為能作因所生之增上果。三、所造色於所造色之相互關係：此涵有同類、俱有、異熟、能作之四因。俱有因指身語表色，色隨心轉，故為餘色之俱有因。若單純之色法，無此功能。同類因是前剎那所造色聚，於後剎那所造色聚之影響。異熟因指所造色聚，作造善或不善業力───表色──，能招來生之眼根等無記性異熟果。四、所造色對諸大種之勢力：亦由所造業能作異熟因，引起來世新大種聚。

    今按俱舍此所言者，雖顯緣所成果，猶未明因所生果也。俱有因、能作因，是勝緣所生增上果或士用果，同類因是誘緣所生之等流果，異熟因是勝緣所生之異熟果；一者、未明必有「能知緣」之關係──不離識故──，二者、未明一切種識中之色種為「親能生因」之關係。今且舉一聲塵為例；

    一聲之現，必依四大種，及色、香、味、觸四造色，與淨色耳根作俱有之勝緣。耳根、耳識同對聲境，且必有同時之意識、藏識，了「耳意識疏所知緣」之本質聲，故同為能知緣。藏識又作持聲種之勝緣，聲之自種乃可藉前諸緣而起現行之聲。誘緣或無亦可。然四大佔空間同一剎那，在同一處亦不容有後大種聲發生，必佔此處之大種前滅或移佔他處，此處方可發生後大種聲；由此亦可准說等無間緣，例俱舍所說之同類因所生果。知緣、誘緣，亦今新立。茲再就四大種以舉其例：

    若依俱舍，異熟因例於藏識，後更可各加一「業力緣」，餘可例推知之。

    五　現生種之種義
    前此皆說種生現之因緣。雖諸心不相應行法亦是因緣所生，然以即是心心所色之分位故，即於心心所色和合相續上之假施設故，無別自種子為因故；現行所熏生者，亦即為心心所色種子故，不須別說因緣。然今欲進論現行生種之因緣，當先明種子義。成唯識等論云，種子義略有六：

    一、剎那滅：謂體纔生無間必滅，有勝功力，方成種子。此遮常法，常無轉變，不可說有能生用故。二、果俱有：謂與所生現行果法俱現和合，方成種子。此遮前後及定相離。現種異類互不相違，一身俱時有能生用，非如種子自類相生前後相違必不俱有。雖因與果有俱不俱，而現在時可有因用，未生、已滅無自體故。依生現果立種子名，不依引生自類名種，故但應說與果俱有。三、恆隨轉：謂要長時一類相續至究竟位，方成種子。此遮轉識──前七識──，轉易間斷，與種子法不相應故；此顯種子自類相生。四、性決定：謂隨因力生善惡等，功能決定，方成種子。此遮餘部執異性因生異性果有因緣義。五、待眾緣：謂此要待自眾緣合，功能殊勝，方成種子。此遮外道執自然因，不待眾緣，恆頓生果；或遮餘部緣恆非無，顯所待緣非恆有性，故種於果非恆頓生。六、引自果：謂於別別色心等果各各引生，方成種子。此遮外道執唯一因生一切果；或遮餘部執色心等，互為因緣。

    唯本識中功能差別，具斯六義成種，非餘。外穀麥等，識所變故，假立種名，非實種子，此種勢力，生近正果名曰生因；引遠殘果令不頓絕，則名引因──引因故可有枯木屍骸存在──。

    本識──對轉識言，即非轉識──中含藏一切生現行果功能差別，故名一切種識。即此所藏一切生現行果差別功能，名一切種。識名種識，能持種故，種名種識，非穀麥等種故。以第六引自果義故，各色各心等皆各親從自種子生。

    六　現生種之熏習義
    夫一切種識中之一切種，既有生滅，復恆隨轉，以何生起？以何轉變？斯必有其由致，故言熏習。然此所言熏習，取由熏習能生長種子義，與起信論所言熏習義殊。彼言熏習，但指諸法彼此互相之影響故。今准瑜伽、成唯識等，出熏習義如下：

    內──識──種必由熏習生長，親能生果，是因緣性；外──穀麥等──種熏習或有或無。為增上──勝──緣辦所生果，必以內種為彼──親──因緣，是共相種所生果故。依何等義立熏習名？所熏、能熏各具四義，令種生長，故名熏習。

    何等名為所熏四義？一、堅住性：若法始終一類相續，能持習氣，乃是所熏。此遮轉識及聲風等，性不堅住，故非所熏。二、無記性：若法平等無所違逆，能容習氣，乃是所熏。此遮善染勢力強盛，無所容納，故非所熏。由此如來第八淨識，唯帶舊種，非新受熏。三、可熏性：若法自在，性非堅密，能受習氣，乃是所熏。此遮心所及無為法，依他、堅密，故非所熏。四、與能熏共和合性：若與能熏同時同處，不即不離，乃是所熏。此遮他身、剎那前後，無和合義，故非所熏。唯異熟識具此四義，可是所熏，非心所等。

    何等名為能熏四義？一、有生滅：若法非常，能有作用生長習氣，乃是能熏。此遮無為前後不變，無生長用，故非能熏。二、有勝用：若有生滅勢力增盛，能引習氣，乃是能熏。此遮異熟心心所等，勢力羸劣，故非能熏。三、有增減：若有勝用可增可減，攝植習氣，乃是能熏。此遮佛果圓滿善法，無增無減，故非能熏。彼若能熏，便非圓滿，前後佛果應有勝劣。四、與所熏和合而轉：若與所熏同時、同處，不即不離，乃是能熏。此遮他身、剎那前後，無和合義，故非能熏。唯七轉識及彼心所有勝勢用而增減者，具此四義，可是能熏。

    如是能熏與所熏識，俱生俱滅，熏習義成；令所熏中種子生長，如熏苣蕂、，故名熏習。

    前七心及心所現行四分，熏第八識心自證分，生起及長養能生心、心所、色諸種子，是謂現行生種。

    七　現生種之因緣
    現行之熏生種子雖是親因性，然亦可有緣性。成唯識云：
    現行於種，能作幾緣，種必不由中二緣起，得心心所立彼二故──按今擴充為知緣、誘緣，已兼通色法──。現與親種具作二緣，與非親種但為增上。此云親種，指此現行之自類種。云非親種，指此現行與他類種。然今擴充所知緣為知緣，通能知緣故，亦得論「知緣」。茲舉有漏善意業現生種為例：

    依此現行藏識，對一切種遍作知緣。各自類現，對自類種作因緣，亦作勝緣；對他類種但作勝緣。於行支之能引識等五支種義，亦可明矣。唯不作誘緣，以此唯自類前現行對後現行故。復次、成唯識云：

    能熏識等，從種生時即能為因，復熏成種；三法展轉，因果同時，如炷生焰，焰生焦炷。亦如蘆束更互相依。因果俱時，理不傾動。能熏生種，種起現行，如俱有因得士用果。

    此於現行之生種子，兼帶種子之生現行以互明者。如俱有因得士用果，此借俱舍等說六因五果為設譬者。其為親因勝緣所生諸果，當如上說。三法展轉因果同時之義，茲舉如下：

    兩重同時因果，非一重也。種現同時，而種與種則不同時，種與種不同時，猶不焦炷與已焦炷不同時也。

    八　種生現之因緣
    前說心心所色從因緣生，於種子生現行，但明自種作親因之所生果義。但諸種子之於現行，不但作親因也。成唯識云：

    本識中種，容作三緣，生現分別──即生現行──，除等無間。謂各親種是彼因緣──親因──；為所知緣於能知者──若種子為第八識所知緣──；若種於彼有能助力，或不障礙，是增上緣。生淨現行，應知亦爾。

    玆舉現行之第八識，以明其例：

    此中能助種，即能引能潤諸行業種等。有能助力或不障礙即為勝緣，則為緣者多矣，難以枚舉。觀此可推見諸種子之於現行，除自種之作親因外，餘種亦能作勝緣等。亦可觀自種與果俱有義，及自現行前後相引，與餘現行緣俱有義。故即此所生之果，亦義通諸果。引業種等所引生故，即異熟果；誘緣所引及自種親生故，即等流果；餘勝緣所知緣增上起故，即增上果；由餘勝緣所成辦故，亦士用果；若由無漏智等種現勝緣，引生為現行之凈無垢識，亦離繫果。種等之生八識現行如此，餘可例推。

    九　種生種之因緣
    種子之生種子，雖作親因，然亦能作勝增上緣。非現行故，不作知緣以及誘緣：種雖所知，是現行所知故；種雖前後自類相續，是相親生非相引故不作誘緣。其作親因、勝緣，亦如論云：『種子前後自類相生，如同類因引等流果』。『種望親種亦具二緣，於非親種亦但增上』。此中所云，如同類因引等流果，亦借俱舍等六因五果說，以為譬喻。其實此乃親因所生之等流果。彼同類因引等流果，多指誘緣所引等流果言，故有不同。前種子生後種子相，茲舉無漏慧種為例：

    然此種子之生種子，與前種子之生現行，現行之生種子，雖皆兼作餘勝緣等，而亦各作親生於果之親因性，故與現之生現不相同也。除此大乘法相了義之說，其餘世間與佛教中多就餘緣假說為因；對於正因果義鮮能辨者。故識論云：『種生現、現生種、種生種三，於果有親因性；除此、餘法皆非親因，設名親因，應知假說』。觀此可知何者是因，何者為因所生果矣。

    十　現生現之緣義
    此中廣辨諸法相生之因緣義，前已說明親因及緣之生果義。然現行生現行之緣所生果，今亦當說。成唯識云：『現起分別，展轉相望，容作三緣，無因緣故』。『謂有情類，自他展轉容作二緣──知緣、勝緣──，除等無間』。今謂亦可容作等無間緣。例前帝統之國，非前國王死或辭位則不容有後國王起，故前國王死或辭位，為後國王起之誘緣。有情類對非情色聚唯作知緣、勝緣，非情色聚對有情類亦然。非情色聚對于非情色聚，則唯作勝緣耳。論云：

    自八識聚展轉相望，定有增上緣，必無等無間。所知緣義，或無或有。八於七有，七於八無，餘七非八所仗質故。第七於六，五無一有，餘六於彼一切皆無。第六於五無，餘識於彼有，五識唯託第八相故。

    今以知緣通能所知，笫八於前七作所知。此中不依種相分說，但說現起互為緣故。『淨八識聚，自他展轉皆有所緣──能所知緣──，能遍知故；唯除見分非相所知，相分理無能知用故』。心心所色法現行與現行相望為緣之義，於此可知其概略矣。

    十一　現行法作諸緣義
    前說諸緣生現行法，今更分別現行心、心所、色作諸緣義。論云：
    阿陀那識，三界、九地皆容互作等無間緣，下上死生相開等故。有漏無間有無漏生，無漏定無生有漏者，鏡智起已必無斷故；善與無記相望亦然。此何界後引生無漏？或從色界，或欲界後。謂諸異生求佛果者，定色界後引生無漏，後必生在淨居天上大自在宮得菩提故。二乘迴趣大菩提者，定欲界後引生無漏，迴趣留身唯欲界故。彼雖必往大自在宮方得成佛，而本願力所留生身是欲界故。有義：色界亦有聲聞迴趣大乘願留身者，既與教理俱不相違，是故聲聞第八無漏，色界心後亦得現前。然五淨居無迴趣者，經不說彼發大心故。第七轉識，三界、九地亦容互作等無間緣，隨第八識生處繫故。有漏無漏容互相生，十地位中得相引故。善與無記相望亦然。於無記中，染與不染亦相開導，生空智果前後位中得相引故。此欲、色界有漏得以無漏相生，非無色界，地上菩薩不生彼故。第六轉識，三界，九地，有漏無漏，善不善等，各容互作等無間緣，潤生位等更相引故。初起無漏唯色界後，決擇分善唯色界故。眼、耳、身識二界二地，鼻、舌二識一界一地，自類互作等無間緣。善等相望，應知亦爾，有義：五識有漏、無漏自類互作等無間緣，未成佛時容互起故。有義：無漏有漏後起，非有漏後容起有漏，無漏五識非佛無故，彼五色根定有漏故，是異熟識相分攝故。有漏不共必俱同境根，發無漏識理不相應故，此二於境明昧異故。上皆作等無間緣之分別。今說誘緣，許色法有，例中有身色前滅生後羯羅藍色等。

    第八心品，有義：唯有親所緣緣，隨業因力任運變故。有義：亦定有疏所緣緣，要仗他變質自方變故。有義：二說俱不應理！自他身土可互受用，他所變者為自質故；自種於他無受用理，他變為此不應理故，非諸有情種皆等故；應說此品疏所緣緣有無不定。第七心品未轉依位是俱生故，必仗外質，故亦定有疏所緣緣；已轉依位此非定有，緣真如等無外質故。第六心品行相猛利，於一切位能自在轉，所仗外質或有或無，疏所緣緣有無不定。前五心品未轉依位，麤鈍劣故，必依外質，故亦定有疏所緣緣；已轉依位，此非定有，緣過未等無外質故。

    此為作所知緣分別。今說知緣，通能所知，則心、心所作色、心等之能知緣，亦可隨應分別：

    前五色根，以本識等所變眼等淨色為性；男、女二根，身根所攝故，即以彼少分為性。

    此明色法作「勝緣」者。然成所引聲、執所俱聲等，律義、不律義表色等，亦皆能作增上勝緣，隨應可立。七於笫八亦作能知；第七為第六所知緣，第六亦即為第七能知緣；前五為第六所知緣，笫六亦即為前五能知緣，故均容有知緣。唯第七與前五，不作能所知緣而已。

    自類前後，第六容三，餘除所緣──能所知緣──，取現境故。許五後見緣前相者，五七前後亦有三緣。前七於八所緣──能所知緣──容有，能熏成彼相見種故。

    前七亦作第八之所知緣，則由仗前七現，熏生第八所知之一切種，例前七仗第八相見為本質故。

    同聚異體，展轉相望──一相應聚心心所法相望──，唯有增上；諸相應法所仗質同，不相緣故──無知緣──。或依見分說不相緣，依相分說有相緣義──容有知緣──。謂諸相分互為質起，如識中種為觸等相質。不爾、無色彼應無境故。設許變色，亦定緣種，勿相分境不同質故。同體相分為見二緣──勝緣、知緣──；見分於彼但有增上──今亦可有知緣──；見與自證相望亦爾。餘二──自證分與證自證分──展轉俱作二緣。命根但依本識親種分位假立，非別有性。

    此明以八識種作勝緣者。此中合業種、識種，云本識親種，業種所引攝故，此為異熟果之勝緣。

    意根總以八識為性。

    此明以諸心心所聚為勝緣者。

    五受根如應各自受為性，信等五根，即以信等及善念等而為自性。

    此明心所有法之能作勝緣者。隨應亦可加立，若貪嗔癡慢為染根，慈惠為善根等。

    未知當知根體位有三種：一、根本位，謂在見道，除後剎那無所未知可當知故。二、加行位、謂煖、頂、忍、世第一法，近能引發根本位故。三、資糧位，謂從為得諦現觀故，發起決定勝善法欲，乃至未得順決擇分已有善根，名資糧位；能遠資生根本位故。於此三位，信等五根、意、喜、樂、捨為此根性。加行等位於後勝法求證愁慼，亦有憂根，非正善根，故多不說。前三無色有此根者，有勝見道傍修得故。或二乘位回趣大者，為證法空，地前亦起九地所攝生空無漏，彼皆菩薩此根攝故。菩薩見道亦有此根，但說地前，以時促故。始從見道最後剎那乃至金剛喻定，所有信等無漏九根，皆是已知根性。未離欲者，於上解脫求證愁慼，亦有憂根，非正善根。故多不說。諸無學位無漏九根，一切皆是具知根性。

    此合心心所法九根作勝緣，乃離繫果；以知緣作勝緣者也。然法界等流正教聲，及佛應現身剎色等，亦能作離繫果勝緣也。因緣所生之果，亦皆作生果之因緣，因緣及果，如環無端，觀此不洞然明白耶！


1-5第四章第五節

    第五節　所知關係評判

    一　所知關係慨論
    所知現實，不外成事蘊素。故其關係，亦唯在於成事與成事之關係，成事與蘊素之關係，蘊素與蘊素之關係。觀其關係而分別之，條理為種種之公式，即成為種種因緣生果之格律。然成事之程度上，有異生──有情、聖者──超情之別；成事之性質上，又有情身──生命、器剎──非命之別；蘊素之轉變上，亦有雜染、清淨之別。蘊素之法體上，尢有性相、色心之別。種類之差別既甚多，關係之格式亦非一，非佛陀之圓智，殆無足以窮其奧者？雖廣尋正覺法界等流之至教，如理作意思擇，證以現知，決以比知，燦然有所敷說，以言大概，雖無所不包括，然而一花之放，一星之墜，動物之各呈其毛羽光澤，人生之各流其情欲意謂，盡其所有之性，如其不悖之量，洪纖畢舉，綱目悉張，則超世間雖有其人，而世間尚無此文字言語之工具也。今就所已言者，且再加以評撢判抉焉耳！

    二　事素關係與因果
    依前四節之所敷陳，成事與蘊素皆因緣所生之果，亦皆是生果之因緣；則成事非蘊素之果，蘊素亦非成事之因緣也。然則成事與蘊素之關係，固非因果關係。然此章標所知事素關係之題，而緒言又說蘊素與成事之關係即為因與果之關係，亦無甚大違礙；其尚有餘理未盡耶？答曰：成事與蘊素雖皆是果，亦皆是因緣，深察之則有殊異也。一者、成事之名成事，乃已各成一個之事體者──事物個體、佛書一和合相續之假者──。一金，一樹至一星球，一蟲、一鳥至一人生，雖此一蟲、一樹與餘一切皆可有互相依資之關係──作緣──，然固可移此至彼，合彼離此，而似有其獨立之存在──我執法執皆由薩迦耶見而起，亦緣乎此──。至諸蘊素之為蘊素，唯在名理上可施以分別，而於事實上則灼然必藉多種關係存在。諸無為法，藉諸有為而顯；諸分位法，藉色、心等而立。雖至一眼識相應感受心所焉，一眼識所知青色焉，要皆為因緣之一聚，而莫從見其單獨存在之相焉。故始終為眾蘊素聚中之蘊素，而不能似獨存之個體焉。然彼有「似獨存個體」之假相者──一電子以至一太陽、一人及穀麥等假種──，莫非此諸蘊素之和合連續相！故此為因緣，而彼為果焉。二者、成事既為和續假者，故非親能生種子之現行，亦非親能生現行與種子之一切種；雖亦為緣而不為因。為因者唯在諸蘊素，是親能熏生諸種子之現行故，亦親能生起諸現行之種子故。而成事之和續假者，則由諸種子起現行，有惑業或慧行等為勢力和續所成者耳。由此、故蘊素為因，而成事為果；唯諸蘊素亦互相為因果而已。

    三　因緣果名義之決擇
    因緣生果節中，對於六因、十因、二十四緣皆廢不用，雖用四緣而亦改為一因三緣，變其名為親因、誘緣、知緣、勝緣。擴充所緣緣為能所知緣，擴充誘緣亦通色法，則義亦異。又於一因分為三類：

    一、生自現行之自種子因
    二、生自種子之自現行因
    三、生自種子之自種子因

    三緣分為七類：

    此雖語越常聞，當準之於事理，固無違害。然於五果，則仍先立，豈亦能適用於現行生「種果」等而無悖耶？答曰：名義以順先立為妥，不獲已而改作四緣為一因三緣等，例誘緣之一名，亦殊懼其未當；而五果於三類因、七類緣之所生果，名義皆可通用，則何待更為改作耶？然亦可再分析如下：

    士用果為增上果中之一特果。凡彼為此特殊助力所辦成者，彼即為此之士用果。

    此唯汎為彼助緣者，彼即為此之增上果。例第八識為一切種之能知緣，一切種為第八識所生士用果；一切種為第八識之所知緣，第八識為一切種之增上果。或廢除士用果亦可。

    四　佛剎緣起之討論
    於超情佛剎之緣起，雖說三增上學及三慧、三智等，而不及情器緣起之十二支法整然有序。轉染成淨之淨緣起，為佛學中最應注重，何反無有系緣之組織耶？答曰：三十七品菩提分法，分者因也，此即為有序之組織，然說因緣不曾與果組成一系統耳。今更用二十二根試說之：

    有漏五善根及資糧加行之未知欲知根此為能感，菩薩已知根及佛具知根為能應，合此感應之緣能起應化身剎。菩薩已知根為能感，佛陀具知根為能應，合此感應之緣能起自他受用身剎。具知根為緣，能起佛之自受用身剎。已知根、具知根之分證、滿證於法性，即為法性身剎。此八根與應化、受用、法性身剎，可以全見佛剎緣起之因果矣。

    五　因緣法界之討論
    情器佛剎之因、緣、果，前已論及，於說因緣法界應可除外。然無為法亦不離因果律，心不相應行法亦為因緣之有為法，何亦不論及耶？答曰：因緣法界中以說諸法親生因，及親因所生果為主，無為法及心不相應行法，但為緣果而非因果，故不說及。然緣果義，玆可略論：擇滅與非擇滅無為，但果非緣，以但是滅所顯示故。擇滅、是知緣、勝緣所顯增上果及離繫果；非擇滅、是勝緣──相違勝緣──所顯之增上果。虛空及真如二無為，能作所知緣及順違勝緣，亦作能知緣及順勝緣所顯之增上果或離繫果。以雖可說是離繫果，而離繫果即擇滅無為故。此無為法之緣果也。至於諸心不相應行，或是識之分位，是何識即可依何識因緣而說；或是何心所之分位，即可依何心所因緣而說；或是何色法分位，即可依何色法之因緣而說；或是何心、心所分位，即可依何心心所因緣而說，或是何心、心所、色之分位，即可依何心、心所、色因緣而說；故皆不須別說能生彼之因緣。以能生起彼之因緣，不出前能起情器、能起佛剎之緣，及能生起色、心、心所之因緣故。唯其轉加繁複，則隨事別詳耳。至其能作之緣，大抵皆能作所知緣、勝緣，間亦能作等無間緣。例前命根不捨，後命根即不能起等。茲舉命根以示其例：

    起命根之因緣如此繁複，餘可知矣。

    六　緣起決擇概論
    緣起初唯十二支緣起說，亦唯說十二支是說緣起。此緣起唯說「異生情器」以何緣而起，應從何擇滅耳。瑜伽、攝大乘等，加說持一切有漏種之阿賴耶識緣起，阿賴耶寄存清淨種，始通淨法緣起。至於中華，日本，次第加立諸緣起說，前雖略述及之，應如何抉擇耶？答曰：緣起在指出「為緣能起」之法屬何法，但由諸法緣生四緣生法觀之，固無一法非緣之所起，亦無一法非為緣能起。然則尚何緣起論之有歧異而須待抉擇之耶？唯施設言教，本在方便開導，引之令趣行證果，是則就為緣能起之諸法中，觀何法為發行得果之勝方便，即說何法為緣起之主，於是有緣起論之殊說。佛徑說十二有支之流轉為「緣」能「起」雜染諸法，正可謂之無明緣起、業感緣起耳。唯是諸經所說，淺深不同，而菩薩造論，古德判教，又復解釋有異，故緣起之通相雖在於無明業感，而有說賴耶緣起者，有說真如緣起者。華嚴家綜合之曰：業感緣起、賴耶緣起、真如緣起，自居為法界緣起而加前三之上。日本真言宗之東密派，仿列前四，自居為六大緣起而加前四之上 。 統計各家自命後來居上之緣起，各說不出下別五項：

    右為華嚴、真言等家，依緣起論，判教淺深之常途說。由今觀之，依彼各教顯由淺至深之程序，雖亦不無片面之理，按其實則不能盡然。蓋六大者，乃依堅、溼、煖、動、無礙、了知之六性，所立地、水、火、風、空、識之六相。前四色法，後一心法，第五則由非「色有質」非「心能慮」之非二法，從非色以反顯出者。色非色為五，而心總為一，是為六大，指此六大為情與無情為緣能起之根本，祇是心物二元論耳。此心物二元論，實為凡情外道共易知者。若希臘原始哲學多計水、火、風等為萬物本元，而勝論之實諦──地、水、火、風、空、時、方(空)、意、我(識) 之九法，與六大僅開合略殊而已。初見者為地形，進察流變之質為水，更進察能令凝流之變化力用為火──今西洋物質文明多得於火──，更進察形質變化之極、僅存浮動之輕氣為風，輕動所通過之無礙性法為空；反之、乃始悟更有能了知之心為識；如斯逐層增進，認識此六性相，遂認此六性相為萬有生起之本元，固為稍能觀察者之所易知也。故前文所舉之五種緣起，於所知法、於能知人皆當以六大緣起為最淺，由此乃更有正名之必要。

    七　緣起決擇之新釋
    茲先列三式之程序如下：
    一、以所知所得法判淺深之程序：

    二、以能知人判淺深之程序：

    三、以能得人判淺深之程度

    能得人者，謂能成就此法之人。依此第三能得人之淺深程度觀之，故華嚴、真言之淺深說，亦不無片面之理由。業感、專指能感三界異熟之有漏善及不善業，三乘聖人已不造之，故不成就。若就無漏業感變易生死言，則三乘聖亦成就。若就無漏業感無漏果言，佛同成就。則廣義之業感應與六大皆眾生、如來所同得，故密宗之三密與淨土之淨業，其功用全在於業感。自覺以華嚴為專極，而天台、密宗、淨土，皆以覺他之方便勝之。言覺他之方便，當以淨土為最方便，而唯識則為究竟之覺他。蓋凡外二乘雖成就無明而非所知，凡外二乘雖成就藏識而尤非所知：菩薩之知藏識，亦由佛之開示知少分耳。以第八識從不與慧相應，一相應即成佛，故藏識非佛不知也。

    八　別釋意識緣起
    今依「可知法」及「能知人」言，六大緣起最為粗淺。地、水、火、風、空為色法，識為心法，別詳色法為五，總合心法為一，此乃異生常情。如是例之，五蘊雖同色心并列，略色詳心，猶此六大為進。至業感緣起，已能別提出行蘊一分為能起緣，以五蘊聚為緣所起，所明者已稍進深細。然尚是色心並立之麤相而已。進至真如──空智──緣起、無明緣起，則於五蘊內別提出最深之識蘊中獨強之意識心心所一分以為能緣起法，尤深細也。

    然此中意識兼意及意識，合名意識。以八個識第七別名為意，正名意識，第六別名為識，應名識識，隨不共依立名，亦名意識。故此意識一名，總括七、六二識。云真如緣起者，正名空智緣起。空智謂達二空證真如之正智──妙觀察智相應心品、平等性智相應心品──相應意及意識心品。然此正智由達二空所顯真如而發，故亦展轉名為真如緣起。第六、七識，於菩薩地，有漏無間發生無漏，則證二空所顯真如。此通菩薩見、修道位。但修道位又時有無漏無間發生有漏者，此由無漏而至有漏，即由正智相應意識而至執障相應意識；亦即起信論等常途所謂真如不守自姓，「不覺心動，忽然念起而有無明] 是也。

    起信論文：一、『所言不覺義者，謂不如實知真如法一故，不覺心起而有其念』。二、『一者、無明業相，以依不覺故心動』。三、『以依阿黎耶識，故說有無明不覺而起』。四、『以不達一法界故，心不相應，忽然念起，名為無明』。按不如實知真如法一者，即六、七識無漏無間不覺心起而有其念，即由無漏無間發生有漏。不覺───或不如理作意──即大隨煩惱中以無明為性之失念心起，謂由失念有漏心起。有其念、謂有二執二障相應之意及意識虛妄分別。二 、三、四項，皆可照上消釋。

    由是觀之，起信論所言之覺相，亦依第六、七識由有漏無間所發生之無漏智而說可知。故其文曰：『所言覺義，謂心體──根本智──離念。──離二取分別而無分別──。離念相者，等虛空界，無所不遍，法界一相 ， 即是如來平等法身──此指二空所顯真如，即登初地時所證遍行真如──。依此法身， 說明本覺』。此言「 本覺」，猶所云「根本智」。依此法身說名本覺 ， 即是以所證真如為諸法根本故名根本，能證此根本之智故名根本智──以法身為本，能覺此本名本覺──。除根本智及佛果智而外，其餘信智、順解脫智、順抉擇智及菩薩地之後得智，皆名始覺。故曰：本覺義對始覺說，以始覺者即同本覺──後得智仿同根本智──。始覺義者 ， 依本覺故而有不覺──依未有根本智而名不覺 。 如論云：又心起者，無有初相可知。而言知初相者，即謂無念。是故一切眾生不名為覺，以從本來念念相續，未曾離念，故說無始無明」。及由無漏無間發生有漏，皆是此中依本覺故有不覺義──故說有始覺──依未得根本智名不覺，故說有順解脫智等位始覺；依無漏無間發生有漏名不覺，說有菩薩地後得智，始覺是所緣故──。即以佛智曰究竟覺，亦曰一切種智、一切智智。

    由是觀之，起信論云：『心生滅者，依如來藏故有生滅心。所謂不生不滅與生滅和合，非一非異，名為阿黎耶識。此識有二種義，能攝一切法，生一切法。云何為二？一者、覺義，二者、不覺義』。此言如來藏，即初地以上六、七識相應後得智所緣之變相真如。云依此有生滅心者，謂由後得相應末那無漏無間生有漏，執障相應末那重故，執第八為我愛執藏，故曰：所謂不生不滅與生滅和合非一非異，名為阿黎耶識。言此識有覺、不覺之二義，蓋由「智相應末那」緣之，則為如來藏之覺：由「執相應末那」緣之，則為阿賴耶之不覺而已。

    由是觀之，起信論於生滅門之前所說真如門，當知即指菩薩真見道根本智所證非安立諦實體真如。而真如門之後說生滅門如來藏，當知即指菩薩相見道後得智所觀安立諦之變相真如。無漏意識後得智，忽生有漏意識無明執障，遂為心、意、意識之生滅相。所云依一心法，有心真如、心生滅門二門，各總攝一切法不相離故，亦是依菩薩見道位心說。真見道根本智位，即心真如門──真如依言分別有二義，已通入相見道位──。相見道後得智位，即心生滅門覺義。見道位後無漏無間忽生有漏執障相應意識，重執阿賴耶為我法，即心生滅門不覺義。此三即證發心中之三種心：一、真實心，二、方便心，三、業感心。如次相配，根本智證真如，攝一切無為無漏法；後得智攝一切有為無漏法；心生滅門不覺義，攝一切有為有漏無明染法。故各攝一切法。

    由是觀之，可知起信論等之緣起義，乃以登地以上菩薩心境而說。無漏無間續生無漏，無漏無間忽生有漏，可云真如緣起──正云空智緣起，亦云法性緣起。真如指根本智所證實體真如，如來藏指後得智所緣變相真如──或如來藏緣起。有漏無間忽生無漏，有漏無間續生有漏，可云無明緣起，以末那無明相增故，以無明為雜染依故──起信論以一切染法皆是不覺相故。──而天台家常言「法性」「無明」互依無住之義，亦可於是明之。玆真如及無明之緣起義，一分生空真如及一分人我執無明，亦通二乘，故此猶為三乘共教之緣起理，未是大乘至極不空之一切種識緣起理。一切種識，唯佛無漏，一無漏永無漏，無有忽有漏忽無漏之變。無始法爾有無明種，種在忽現忽伏，種斷永不復起，亦無有由真如忽生無明之義。彼言由真如忽生無明者，或言無明無因托空而忽起者，皆三乘聖智，未通達一切種智之謬言耳！

    九　別釋心識緣起
    進言「一切種識緣起」，即從第八阿陀那識明緣起也。第八識即心識，故云「心識緣起」。於此分二：其一、即華嚴宗之一真法界緣起說，玆曰「真心緣起」。第八識別名心，此即無漏第八菴摩羅識，是無倒清淨圓成實性攝、故曰真心：即大圓鏡智相應心品、海印三昧相應心品──此即佛果大智大定──，亦即一切種智。換言之、即持一切清淨種之心，故曰清凈法界；界即「種」義，清淨法界猶云清淨法種，或持清淨種之心義。清淨法種，猶云持清淨種之心。由此識清淨種而現行一切法，故一切法莫非佛法。華嚴「稱性緣起」及密教曼荼羅，如是如是。其二，即唯識之一切種識緣起，茲曰藏識緣起。具三藏義，簡別真心緣起之菴摩羅識故──亦得名真異熟緣起以簡別之──。此二同為從一切種子親因緣，以明其緣起者。緣起之最深微義，唯佛所知。以本心唯佛有大圓鏡智相應故，除佛而下，皆仗佛言教得少分知耳。

    然真心緣起，是佛一切清淨種緣起，唯佛法界；藏識緣起，是眾生一切染淨種緣起，通九法界，亦由進轉成佛法界。前者是佛自證智之究竟，後者是佛悟他智之究竟。佛智以悟他為究竟，不為自利求菩提故，故尤以藏識緣起為至極。真心緣起是佛自受用之境界，華嚴等雖依諸菩薩隨分所證略明大概，於諸異生，則纔令大凡依所舉果起信心而已。欲開其解而令由解起行，由行入證，乃非從眾生分明其藏識不可。故華嚴若善財童子，所以成其大乘習所成之種者也。從華嚴得信心成滿，乃從唯識之解行住，悟入究竟。舉果令信，在令觀自齊佛，故教是頓；示心令解，在令悟自成佛，故教是漸。頓為未入劫以前，屬十信位；漸為入劫以後事，屬十住位以上。然頓是漸之頓，信由佛生，佛由漸成故；漸亦是頓之漸，住由信來，信由佛起故。漸頓相依，佛生交攝。此二心識緣起。有共同之義二，為他種緣起義所不具者。如下：

    一、各現各種────現現增上遍諸法
    二、頓起頓滅────起起不到攝十世

    達此二義，則知賢首十玄無礙、六相圓融之說，實華嚴、唯識之共義，不得謂唯識無此也。

    此「心識緣起」，與前「意識緣起」不同者，按成唯識論說二所轉依：一、持種依，謂本識；二、迷悟依，謂真如。意識緣起，正是從迷悟依以說緣起，悟真如即空智緣起淨法，迷真如即無明緣起染法。故此二者亦可總名「真如緣起」，依真如而悟而迷故。然彼迷悟等心心所諸分，實皆各從自種子生，而真如僅為其所緣緣、增上緣而已。即空智相應心品與無明相應心品，亦各從其自種子生，而空智、無明等亦為等無間緣──若無漏無間生有漏等──、所緣緣、增上緣而已。故此正應謂之緣起，但明增上等三緣故。此心識緣起，雖從持種之本識得名，實從此識所持之一切種以談生起，故曰各現各種；謂各各現行之法，各各親從自種子辦體而生起也。故此二者，亦可總名「法種──或曰法界，界即種義；或曰法性，性亦種義；或曰法體，體亦種義──緣起」。此一切種，正一切法各各親辦自體之因，屬四緣中之因緣攝。通名可曰緣起，四緣攝故；別名應曰因起──或曰性起、界起、種起、體起──，正是親因緣故。然此親因之性起義，佛華嚴等雖明其概，必瑜伽、唯識等乃詳其致。故立言善巧 、建義顯了，以唯識為最。

    十　緣起決擇之結論
    由是觀之，「心識緣起」義，與前諸緣起義，有一大別：即前諸緣起，皆未明實因緣法之一切種；依增上緣、等無間緣、所緣緣等假說因緣。六大與諸事物是增上緣，業於所感果亦增上緣。由未明一切種，於是或計六大為萬物因，或計諸業為眾生因，或計真如為萬法因，或計無明為雜染因，皆莫明其本因，遂滋過謬。而真心緣起──或曰真界緣起，如曰：大哉真界，萬法資始──，雖如證而顯，說亦未了；至藏識緣起，乃盡發其秘，歷破其謬而徹體顯了之，故為無上無等究竟了義。齊此再加分別，則唯有更退還於妄執耳。此論緣起頓漸之義，在色心緣起中，六大為頓，以是同時之因果故；業感為漸，以是異時之因果故。頓淺，漸深，三乘漸法門由此立。在意識緣起中，空慧為頓，以我法本空理則頓悟故；無明為漸，以習氣難淨，事須漸除故。頓主，漸伴，大乘頓法門由此立。禪宗所云：前念迷即眾生，後念悟即是佛。又云：佛迷即眾生，眾生悟即佛。此皆菩薩地智有如是義，而佛藏識覺即不迷。在心識緣起中，真界為頓，佛觀眾生同佛──眾生皆具如來智慧德相──亦令眾生觀自性齊佛故；藏識為漸，就眾生觀眾生，令觀雖具如來種性，而須熏習、資糧、加行、修習乃究竟成佛故。頓始、漸終，頓他、漸自，而為佛法非頓非漸即頓即漸圓滿法門。此心識二緣起，有圖如下：

    由上重重道理觀之，唯識雖專在明藏識緣起，已能具明前五緣起，具除在前五緣起說上之迷謬。故緣起之說，須以唯識所言為最詳抉也。今論非橫欲將古人定案一翻，蓋由邇來各宗故籍復興，近人往往列舉古來諸緣起說，如陳芻狗，徒狀狼藉，不能令閱者生決了之智，有不得不加以抉擇之勢。機之所在，說由以興，諸聰智者，幸思察焉。


2-1第五章第一節

    第五章　能知所知之決擇

    第一章論能知方法，第二、三、四章皆論所知之事理，義有未決了者，此章總為思擇。

    第一節　能知方法之決擇
    一　能知決擇概論
    第一章所論能知之方法，初節由現比量辨析真似，為令自能知之方法；第四節為令他能知之方法；第二、三節明算學及語言文字，則為令自能知及令他能知所用工具，算學為比量之準繩故，語言文字為聞量之依止故；第五分辨先覺遺教，俾於古今學說能捨謬而取正。由此五重，能顯現證知於現實自相之事義，或推比決知於現實共、差別、因、果相之理義。亦能藉他言義助令自知，亦能建自言義引令他知。諸算學、語言文字學，此唯端緒，今世多有專門學者，精微奧博，非茲能詳。邏輯之學，今亦時有增進。數理邏輯之用符號推演於廣遠之理想，使不為名句之所限，可同純粹數量，普遍應用，亦成殊勝方便；然不精算學則無從了解，較之名句邏輯又轉加艱晦矣。凡此皆在諸聰慧者之自求耳。勤學五明，是菩薩之行處，固當采容而不當排阻也。然仲尼曰：知所本末先後，則近道矣。此宗依論，取其能為內明之基礎者；內明為本，所當先務。故於能知方法，尤注重能知現實之真相。現比立破，如何遣似存真，除不清凈而成清淨；諸所聞義，從何擇顯究竟可依歸之至教，則當再為之思決耳。

    二　四道理之建立
    內明之學，楷持以四種之道理，如解深密經云：

        一、觀待道理者：謂若因、若緣能生諸行及起隨說，如是名為觀待道理。
        二、作用道理者：謂若因、若緣能得諸法或能成辦，或復生已作諸業用，如是名為作用道理。
        三、證成道理者：謂若因、若緣能令所立所說所標義得成立，令正覺悟，如是名為證成道理。

    又此道理略有二種：一者、清凈，二者、不清淨。由五種相名為清淨，由七種相名不清淨。云何由五種相名為清淨？一者、現見所得相，二者、依止現見所得相，三者、自類譬喻所引相，四者、圓成實相，五者、善清淨言教相。現見所得相者：謂一切行皆無常性，一切行皆是苦性，一切法皆無我性；此為世間現量所得，如是等類，是名現見所得相。依止現見所得相者：謂一切行皆剎那性，他世有性，淨不淨業無失壞性。由彼能依麤無常性現可得故；由諸有情種種差別依種種業現可得故；由諸有情若樂、若苦、淨不淨業以為依止現可得故。由此因緣，於不現見可得比度？如是等類，是名依止現見所得相。自類譬喻所引相者：若於內外諸行聚中，引諸世間共所了知所得生死以為譬喻；引諸世間共所了知所得生等種種苦相以為比喻；引諸世間共所了知所得不自在相以為譬喻；又復於外引諸世間共所了知所得衰盛以為譬喻。如是等類，當知是名自類比喻所引相。圓成實相者：謂即如是現見所得相，若依止現見所得相，若自類比喻所得相，於所成立決定能成，當知是名圓成實相。善清淨言教相者：謂一切智者之所宣說，如言涅槃究竟寂靜，如是等類，當知是名善清淨言教相。善男子！是故由此五種相故，名善觀察清淨道理。由清淨故，應可修習！　世尊！一切智者相當知幾種？善男子！略有五種：一者、若有出現世間，一切智聲無不普聞；二者、成就三十二種大丈夫相；三者、具足十力，能斷一切眾生一切疑惑；四者、具足四無所畏，宣說正法，不為一切他論所伏而能摧伏一切邪論；五者、於善說法毗捺耶中，八支聖道、四沙門等皆現可得？如是生故，相故，斷疑網故，非他所伏能伏他故，聖道沙門現可得故。如是五種當知是名一切智相。善男子！如是證成道理，由現量故，由比量故，由聖教量故，由五種相名為清凈。

    云何由七種相名不清淨？一者、此餘同類可得相，二者、此餘異類可得相，三者、一切同類可得相，四者、一切異類可得相，五者、異類譬喻所引相，六者、非圓成實相，七者、非善清淨言教相。若一切法意識所識性，是名一切同類所得相。若一切法相性業法因果異相，由隨如是一一異相；決定展轉各各異相，是名一切異類可得相。善男子！若於此餘同類可得相及譬喻中有一切異類相者，由此因緣，於此成立非決定故，是名非圓成實相。又於此餘異類可得相及譬喻中有一切異類相者，由此因緣，於所成立非決定故；是名非圓成實相。非圓成實故，非善觀察清淨道理，不清淨故不應修習。若異類譬喻所引相，若非善清淨言教相，當知體性皆不清淨。

    四、法爾道理者：謂如來出世若不出世，法性安住法住法界，是名法爾道理。

    三　四道理之略釋
    諸行指一切有為法。觀待若因若緣能生、有為無常諸法，即緣起、緣生之道理；觀待若因若緣能起隨逐知識諸法，即法相唯識之道理。此二道理為諸法之根本。世間由初道理立宇宙觀，由次道理立認識論，於此總為依他起義。由此因緣能得、能成辦諸法體，或諸法體生已由此因緣能造作諸業用；顯彼因緣法體有能得、能成諸作用故。如善不善因緣、能得福非福果，如修八支聖道、能成辦沙門果，如佛能作度有情事，皆顯其有功能作用；世間於此立價值論及人生觀。所立、所說、所標義者、「宗」也；若因者、因支也；若緣者、喻支也。若因若喻，令宗成立，令自決知，亦令他人決知。自覺、覺他，生正覺悟，總由證成道理，故今說能知之方法，亦最注重。世間於此立方法論及邏輯學。全捨置能知、能說之主觀，亦不得云純客觀界，既非主觀亦不名客觀故；唯存諸法本來如是真相，故曰法爾道理；世間於此立本體論或自然學。然證成道理中，有清淨、不清凈之別。完具證成道理五清淨相，則餘道理亦皆清淨。如雜有七不清淨相，則諸所建立之理觀學論，以含有迷謬故，不應修習。以此審觀世間所建立諸學理，雖不無合於證成道理之清淨相者，然亦無不雜有不清淨相。故隨所聞思，皆應依一切智者──佛──善清淨言教相及真現比量以嚴密甄擇。故法爾道理、非世間之本體論及自然學；作用道理、亦殊世間之價值論及人生觀；觀待道理、尢異世間之認識論及宇宙觀。以世間之方法論──科學方法等──及邏輯學，雖亦是現量、比量，以非善清淨現量、比量之言教相故。

    四　證成道理之廣釋
    四道理中特詳證成道理，以其正是能知之方法故？五清淨相：一、現見所得相，是現量境。二、三、是比量境。圓成實相，通現比量；聖教亦然。在能說者是現量境，曾親證故；聞者識上是比量境，未證得故。現見所得相之一切行無常性，一切法無我性，及一切智者所說之涅槃寂靜，即「三法印」。皆是苦性不遍於一切行，故非法印。非一切行皆苦，唯一切有漏行皆苦，非無漏行亦皆苦故。然云此為世間現量所得，而世間現量所得之諸行，固皆為有漏行故，亦得云一切行皆苦也。一切行無常，一切法無我，已為今世科學之所公認。唯有漏行皆苦，由彼未能知無漏故亦不能知有漏，故於錯誤估價中，時認有漏為樂，熾然造諸有漏行也。依止現見淺麤之相，所推得不現見之深細相：例由人老及山崩等麤無常相現可得故，推知萬有皆是新新不住之剎那生滅性。又由人等老年安閑、依壯年勤勞而獲，子孫殷富、依父祖營積而得，由此由先業得後果之麤淺相，可推知由前世善惡業、得今世之樂苦果，由今世善惡業，可招來世樂苦果之他世有深細相。由上道理，即可推知所造淨善或不凈善之業，有繼續不失不壞性，可招來世樂苦果故。由狹少相推知廣多之相，為自類譬喻所引相：如某人死、推知人皆有死，如某星球壞、推知一切星球皆有壞；於共知之生死相，推知內──有情、外──器界諸行皆無常；以共知老病等種種苦相，推知內外諸行皆苦；以共知之不自由相，推知內外諸法一切無我；加以共知之世間盛衰興廢相，推知皆是無常、無我。有現量及世間公認之相以為依止，所標宗義決可圓滿成立，是謂圓成實相。然猶未也，若無一切智者之所宣說，仍不能得到絕對決定之真理，摧伏邪謬，斷除疑惑，使人有積極進行修證之遠大公共目標。故善清淨之言教相，尤為重要。善清淨言教相，由善清淨之一切智者生。由論生論故，必知有一切智者之相；肯定一切智者，遂有一切智者之至教量。而七種之不清淨相，一、二，三、四皆是因支上過，第五者為喻支上過，因喻有過，不能成立宗義，故非圓成實相。以無一切智者之五相故，其所宣說，亦非善清淨言教相。依此準繩，勤求正知，庶能存真而去似矣。

    五　四悉檀之名義
    大智度論說四悉檀，譯音未譯其義，或譯遍施，望文生義而已。楞伽云：『譬因成悉檀』，則為與因喻對舉之宗義。正音皤囉提若，悉檀殆譯音之訛略歟。四悉檀者，言佛陀施行教育之四宗旨也。法爾道理──現實──本離思想言說，一切智者一切智智如如相應，法爾道理不待尋伺議辯，亦如實了知現實真相，非名等所能安立。然有所言說者，唯為隨順開示諸未悟者，漸令悟入離言法性故。能自無所執，應機誘導，隨一時代一方域之群眾普通心理，說天地人物之情況，不違世間常識而漸將能通達於真理之軌道；開闢其上；或顯示神奇事以驚動之，使見之聞之者無不欣然信受以從之游履焉，是名「世間悉檀」。觀各人各別之天性、情好、業習等之才質，因材而篤施特殊之教育，使各由其道而娓娓進行不倦，日有所增益而不知其止，以趨於向上發達之修途，是名「為人悉檀」。信心已堅，善根已深，經得起煆煉爐錘者，則袪其不自知之痼疾，而破其有所滯之偏執，滌蕩其有漏有分別之無始來雜染情習，啟發淨慧，是名「對治悉檀」。於信心上長養善根，袪除染習，將至純熟之候，如卵中雞雛欲啐殼而出，母雞助而啄之，啐啄同時，殼開雛出；佛陀對於將證果之弟子，亦復如是。或慈、或威，或逆、或順，或默、或語，或靜、或動，使之頓悟入於現實真相，是之謂「第一義悉檀」。悟入第一義諦，則亦由一切智如如相應於離言法性矣？合於此四種施教育之宗旨者，則為善清淨言教相，可依修習以求正知。如執真理即在於言說中，或執真理無言而不能施方便之教育者，則若依修習必不能求得正知，其為非善清淨言教相可知矣。

    六　四悉檀之作用
    此四門教育宗旨之功用：其一、世間悉檀，在隨順常俗世間或學者世間之所知者，發揮其共同承認之真理──例因明學應用世間現比不相違之義以立宗──，使肯定其同而不能違異，因之而生歡喜信受。例中國往者普遍於儒化，施行佛教者植其基於儒化之同點，乃能安置其上，流暢無礙。今之各國普遍於科學化，故施行佛教者亦當植其基於科學化之同點，乃能流暢無礙。第二、為人悉檀，則由人之個性各有不同，種種性情、種種樂欲、種種業習、種種地位、種種環境及當時切身之感受，則非世間悉檀之一例能為普遍之適用；猶學校中於普通教育外，當更注重個性天才教育，以養成其特操之美德焉。第三、對治悉檀，其作用在去除其雜染之惡習。然具有普通與特殊之二方式：一切有情皆具有名相分別、我我所執、雜染業行之習氣，故皆當以生空法空之二空觀而為對治，此為普通對治。然其病狀萬差，或重淫貪，或偏嗔害，或固邪愚，或多忽亂，或富疑惑，或習傲慢，或俱增盛，或皆輕薄；故又當各因其病以藥之，此為特殊對治。而第一義悉檀，始達到佛陀教育之最高目的。然德本深厚者，亦不無直施以第一義悉檀者。故於四悉檀可活用而無定次序焉。然就大概言之，非第一悉檀，則不為世間公認，難以施行第二悉檀；非第一、第二悉檀，則莫施第三悉檀；非前三悉檀，則不能信善清淨而令悟入於第一義，是為四悉檀作用之次第關係。茲表於下：

    七　四悉檀與行位
    四悉檀之施用，於不次中而有次第，故於三乘賢聖修行證果之位次有關係。今就大乘行位辨之：

    斷智俱圓之究竟位，於四悉檀更無用處，以無學故。然是正能用之以悟他者，除佛以還，一切賢聖於四悉檀皆有用處。然十信位，信心圓滿入於初住，貫達究竟；故世間悉檀唯在十信心，然十信心亦兼生善悉檀。三賢位積集福智資糧，正為生善悉檀；然伏執障現行，亦兼除染。加行位、正為伏斷執障之染法；然亦意在證真。通達位時短故，唯是證真。修習位、則生長未生長之淨善，破除未破除之染障，悟證未悟證之真實，故通三悉檀焉。於此次第，更可以一方式表之：

    至於究竟證真成功，即為佛位可知。經說一切智者善清淨言教云：『五者於善說法毗捺耶中，八支聖智四沙門等皆現可得，當知名為一切智者善清凈言教相』。亦見於以此四宗旨所施之教育也。

    八　至教量之差別相
    由前四道理故，四悉檀故，已知善清淨言教之本相。今更廣明差別，亦如解深密云：

    『世尊!凡有幾種一切如來身所住持言音差別？由此言音所化有情，未成熟者令其成熟，已成熟者緣此為境速得解脫」？善男子！如來言音，略有三種：一者、契經，二者、調伏──毗捺耶──，三者本母──摩呾理迦──。

    世尊！云何契經？云何調伏？云何本母?

    「善男子！若於是處，我依攝事顯示諸法，是名契經。謂依四事，或依九事，或復依於二十九事。云何四事？一者、聽聞事，二者、歸趣事，三者、修學事，四者、菩提事。云何九事？一者、施設有情事，二者、彼所受用事，三者、彼生起事，四者、彼生已住事，五者、彼染淨事，六者、彼差別事，七者、能宣說事，八者、所宣說事，九者、諸眾會事。云何名為二十九事？謂依雜染品，有攝諸行事；彼次第隨轉事；即於是中作補特伽羅想已，於當來世流轉因事；作法想已，於當來世流轉因事、依清凈品，有繫念於所緣事；即於是中勤精進事，心安住事；現法樂住事；超一切苦緣方便事；彼遍知事──此復三種：顛倒遍知所依處故，依有情想外有情中邪行遍知所依處故，內離增上慢遍知所依處故──，修依處事；作證事；修習事；令彼堅固事；彼行相事；彼所緣事；已斷未斷觀察善巧事；彼散亂事；彼不散亂事；不散亂依處事；不棄修習勤勞加行事；修習勝利事；彼堅牢事；攝聖行事；攝聖品眷屬事；通達真實事；證得湟槃事；於善說法毗捺耶中世間正見，超昇一切外道所得正見頂事；及即於此不修退事。於善說法毗捺耶中不修習故，說名為退，非見過失故名為退。

    『曼殊室利！若於是處，我依聲聞及諸菩薩顯示別解脫及別解脫相應之法，是名調伏』。『世尊！菩薩別解脫幾相所攝』？『善男子！當知七相：一者、宣說受軌則事故，二者、宣說隨順他勝事故，三者、宣說隨順毀犯事故，四者、宣說有犯自性事故，五者、宣說無犯自性事故，六者、宣說出所犯故，七者、宣說捨律儀故。

    『曼殊室利！若於是處，我以十一種相決了分別顯示諸法，是名本母。何等名為十一種相？一者、世俗相，二者、勝義相，三者、菩提分法所緣相、四者，行相，五者、自性相，六者、彼果相，七者、彼領受開示相，八者、彼障礙法相，九者、彼隨順法相，十者、彼過患相，十一者、彼勝利相。世俗相者，當知三種：一者、宣說補特伽羅故，二者、宣說遍計所執自性故，三者、宣說諸法作用事等故。勝義相者，當知宣說七種真如故。菩提分法所緣相者，當知宣說一切種所知事故。行相者，當知宣說八行觀故。云何名為八行觀耶？一者、諦實故，二者、安住故，三者、過失故，四者、功德故，五者、理趣故，六者、流轉故，七者、道理故，八者、總別故。諦實者，謂諸法真如。安住者，謂或安立補特伽羅，或復安立諸法遍計所執自性，或復安立一向、分別、反問、置記，或復安立隱密、顯了、記別差別。過失者，謂我宣說諸雜染法有無量門差別過患。功德者，謂我宣說諸清淨法有無量門差別勝利。理趣者，當知六種，一者、真義理趣，二者、證得理趣，三者、教導理趣，四者、遠離二邊理趣，五者、不可思議理趣，六者、意趣理趣。流轉者，所謂三世三有為相及四種緣。道理者，當知四種：一者、觀待道理，二者、作用道理，三者、證成道理，四者、法爾道理。……總別者，謂先總說一句法已，後後諸句差別分別究竟顯了。自性相者，謂我所說有行有緣，所有能取菩提分法，謂念住等，如是名為彼自性相。彼果相者，謂若世間若出世間諸煩惱斷，及所引發世出世間諸果功德，如是名為得彼果相。彼領受開示相者，謂即於彼以解脫智而領受之，及廣為他宣說開示，如是名為彼領受開示相。彼障礙法相者，謂即於修菩提分法能隨障礙諸染汙法，是名彼障礙法相。彼勝利相者，當知即彼諸隨順法所有功德，是名彼勝利相』。

    曼殊室利菩薩復白佛言：『唯願世尊，為諸菩薩略說契經、調伏。本母不共外道陀羅尼義！由此不共陀羅尼義，令諸菩薩得入如來所說諸法甚深密意』！佛告曼殊室利菩薩曰：『善男子！汝今諦聽！吾當為汝略說不共陀羅尼義，令諸菩薩於我所說密意言詞能善悟入。善男子！若雜染法，若清淨法，我說一切皆無作用，亦都無有補特伽羅，以一切種離所為故。非雜染法先染後淨，非清淨法後淨先染。凡夫異生，於麤重身執著諸法、補特伽羅自性差別，隨眠妄見以為緣故，計我我所，曲此妄謂我見、我聞、我嘗、我觸、我知、我食、我作、我染、我淨如是等類邪加行轉。若有如實知如是者，便能永斷麤重之身，獲得一切煩惱不住，最極清淨，離諸戲論，無為依止，無有加行。善男子！當知是名略說不共陀羅尼義』。

    此中所說不共陀羅尼義，正唯「現量實相」之現實義。故真現實論是善清淨言教之總持，亦為如來最深祕義。

    九　歷史考證之決擇
    問曰：大小乘教同源釋尊，雖已聞命，然釋尊生年既傳說非一，且因錫蘭所傳大乘非佛說之死灰熾然復起，加以大乘之出於龍宮、鐵塔、拈花者尤無信史可徵；今據為聖言者，大抵皆本乎釋尊所說之大乘，安能樹堅強不拔之基礎耶？答曰：佛之教法緣起，辨者嘗紛紛矣，今此舉要言之，約為四說：

    一曰、佛住世時巳有文錄：根本說一切有部毗捺耶雜事第四云：『時諸苾芻誦經之時，不閑聲韻，隨句而說，猶如寫棗置之異器；彼諸外道諷誦經典，作吟詠聲。給孤獨長者白世尊：「聽聖眾作吟詠聲而誦經典」。世尊意許，默然無說』。同藥事第三云：『圓滿與諸商人共入大海，彼諸商人晝夜常誦嗢柁南頌眾義經等，以妙音聲清朗而誦。圓滿問曰：「是何言辭」？商人報曰：「是佛所說」』。同第四十四云：『勝光王宣告國人：不得夜中燃燈火。長者善興於其夜中然明燈讀佛教，將置獄內。四天釋梵來聽妙法，王遙見光明，問長者：「仁有大力今何願求」? 曰：「願於夜尋讀佛經，唯願大王勿禁燈火」! 王遂宣告：夜中燃火為讀佛經，悉免其罪』。同第四十八云；「紺容夫人夜讀佛經，復須鈔寫，告大臣曰：「樺皮貝葉，筆墨燈明，此要所須，宜多進入」』。據此、可知佛世已習經誦。且傳佛說法度僧後，即逐事制止，作結界布薩，眾處匪一，不皆隨佛宣讀，豈無律文！又傳舍利佛、目犍連、迦旃延嘗作論呈佛，則經、律、論皆有之矣。

    二曰、結集但舉證成儀式：大迦葉發起在千葉窟內結集三藏，為恐新學違異，乃會諸聖證同，勒成定本，期永依遵，非於此外別無傳誦之籍。何況西域記云：『諸學無學數百千人，不預大迦葉之結集，更相謂曰：「如來在世，同一師學，法王寂滅，簡異我曹，欲報佛恩，當集法藏」。於是凡聖咸會，賢智畢萃，復集素呾纜藏、毗捺耶藏，阿毗達磨藏、雜集藏、及禁咒藏』。又智度論說：彌勒、文殊將阿難於鐵圍山間，集大乘三藏為菩薩藏。則大乘顯、密諸經，亦基於是矣。彌勒、文殊確為歷史人物，集由彌勒、文殊，藉阿難以證成，亦期傳信而已。其未經會證而述錄之者，當猶不止於是。

    三曰、語言文字誦錄非一：釋尊說法，遊行不居，或用五天梵文雅語，或用巴利語等隨方俗言，經律論中有多例證。由此佛世述錄之者，語文非一，州土亦殊，何況結集之眾，人非一區，結集之會，處非一地，誦錄應有多種語文，傳布亦在多種方域。故以巴利文為原語原典，或梵文為原語原典，或以南傳小乘、北傳大乘，或反於是，皆不應為執定之說。蓋各方各語皆有原典大小乘教耳。不無寫錄緘藏而未經集誦證成流布者，亦多私人記誦傳承而每致湮亡者。故大毗婆娑第十云：『商諾迦衣大阿羅漢般涅槃時，即於是日有七萬七千本生經，一萬阿毗達磨，隱沒不現』。由此亦不應執初結集時都無錄本，佛世已有寫讀者故。亦不應執曾集誦者都經寫定，佛後亦多誦記失傳者故。

    四曰、流布分別次第先後：大迦葉之結集，承以阿難等上座之權威，一時王臣緇素尊視為佛教之正統，遂先流布。所寫或巴利文，是為原始三藏。然此外者，亦非不同時潛流也。由此大天等得憑據為大眾部之說。至於大眾部興，窟外多眾所集誦錄傳之五藏，因漸彌布。佛寂三四百年之後，諸部分裂，正統權威失墜，彌勒等所集傳與私人錄承者，亦漸廣布。乃緣起馬鳴，龍樹、無著、世親等大乘三藏，是為流布次第先後。佛世由私人或少數人各為錄誦者，隨其心智淺深通狹，各尊所聞，傳記有殊；然皆稟佛，同一師學，尚無大小顯然對峙。迦葉結集，則為小乘所依；彌勒結集，則為大乘所依；窟外結集，則通小大之郵；然亦相攝而未相拒，或廣於小、含大於小，或廣於大、含小於大而已。大乘無不許阿含等為佛說者。四阿含中，若增一序品，有菩薩發意趣大乘，及彌勒菩薩問具足六度等文。中阿含、有授彌勒成佛記等文。長阿含第二遊行經，有大乘文。雜阿含亦有大乘及毗盧遮那等文。律則根本說部有授記提婆達多成佛名具骨。又有令未生怨王得無根佛性。又授施燈乞女成佛，亦號釋迦牟尼。又善財童子為賢劫菩薩。又舍利子為眾說法，或發無上大菩提心等文。彌陀、般若、法華、涅槃，於阿難、須菩提、舍利弗、迦葉諸聖眾，皆推上首。故大毗婆娑論一百二十六云：譬喻云何? 謂諸經中所說種種眾多譬喻，如長譬喻、大譬喻等，如大涅槃持律者說。方廣云何？謂諸經中廣說種種甚深法義。脅尊者言：此中般若，說名方廣，事用大故。可知大般若、大涅槃等經，固早流行，且為脅尊者等共所尊信；可見在馬鳴前後，大小乘相攝未相拒也。至龍猛師造論，廣明一切空義，大破薩婆多等諸部論執，由是諸部論師斥非佛說及為空華外道，並據阿含等三藏以拒之。乃亦為龍猛等大乘師斥執此等三藏學者為小乘，另集大乘三藏，龍宮之華嚴、鐵塔之大日等亦次第傳出，且公然言非出阿難結集。然此亦非漫然無根據者，蓋據之佛世私人所錄藏更廣演耳。故小大乘教之顯然分別，起於龍猛，龍猛為大乘建立人，亦為大小分裂人也。由是中國禪宗所傳拈花微笑與七佛等偈言，雖無所本經傳，當知亦出口口之傳誦耳。無著、世親與龍猛，猶大乘一味。空有之諍，起於護法，清辯。智光為戒賢之弟子；據空義與玄奘諍者，或獅子光而非智光，以智光承清辯與戒賢並稱者，出於訛傳，未足信也。然玄奘作會宗論，並廣譯般若經等，大乘猶然一味。大乘教之分裂，則為顯密，顯密之分起於龍智。龍智即慈恩法師傳所載，玄奘從龍猛弟子長命婆羅門學中論者。龍智長命且婆羅門，根據龍猛鐵塔所傳，廣演儀軌，成為密部。是為分別次第先後，此觀之五天佛教之勢則然矣。

    蓋阿育王時佛教之傳廣，則勢非迦葉之正統能限，由是窟外之結集行而諸部裂。諸部及諸外道相辯既多，勢必廣搜博聞，而彌勒結集及佛世錄傳之大小經教行，於是大乘流布。大乘既興，為欲廣宏其化，於是破諸部執而小大分。折之既勝，而欲廣攝內外凡聖，於是演為華嚴、大日。逮婆羅門復興，而龍智以長命婆羅門攝化之，於是演為密部而顯密分。觀此四義，則同源佛說，而有小大顯密之流別，固昭然可知矣。

    至於釋尊生年，誠難考定。生周昭之俗傳，不定為據。眾聖點記與費長房等說，距今僅二千五百年前後，覈之梵華之翻譯史，若童壽譯世親之百論釋，與真諦譯陳那論等，亦難遵依。竊意佛生以來，當有二千五六百年；唯既無明確之史證，只能闕疑，然此與教義，蓋無關弘旨者耳。


2-2第五章第二節

    第二節　所知成事之決擇

    一　有情眾生之決擇
    有情眾生，前在有情節中已曾廣說，今更為異門之分別。如瑜伽六十云：
    如先所說生雜染義，當知此生略有十一：一、一向樂生，謂一分諸天。二、一向苦生，謂諸那落迦。三、苦樂雜生，謂一分諸天、人、鬼、傍生。四、不苦不樂生，謂一分諸天。五、一向不清淨生，謂欲界異生。六、一向清淨生，謂已證得自在菩薩。七、清淨不清淨生，謂色無色界異生。八、不清淨清淨處生，謂在欲界般涅槃法有暇處生。九、清凈不清淨處生，謂生色無色界異生。十、不清淨不清淨處生，謂生欲界異生不般涅槃法，設般涅槃法無暇處生。十一、清淨清淨處生，謂生色無色界非異生諸有學者。復次、經言：汝等長夜增羯吒斯，恆受血滴。何等名為羯吒斯耶？所謂貪愛，貪愛之言與羯吒斯名差別也。此言顯示攝受集諦。恆受血滴，攝受苦諦。復次、婆羅門喻經中，世尊依死雜染說如是言：有五非狂如狂所作。何等為五? 一、解支節者，謂更有餘活命方便，而樂分析所有支節以自活命，是名第一非狂如狂所作。二、慳貪者，謂慳貪所蔽，慳貪因緣所獲財寶不食不施，唯除命終欻然虛棄大寶庫藏，是名第二非狂如狂所作。三、樂生天者，謂更有餘身語意攝種種妙行生天方便，而樂妄執投火、溺水、顛墮高崖自害身命作生天因，是名第三非狂如狂所作。四、樂解脫者，謂更有餘八支聖道解脫方便，而樂妄執自逼自惱種種苦行，作解脫因，是名第四非狂如狂所作。五、傷悼死者，謂依傷悼亡者因緣種種哀歎剺攫其身，坌灰、拔髮、斷食自毀，欲令亡者還復如故，是名第五非狂如狂所作。

    二　情器世間之決擇
    有情眾生在器世間，以隨時劫趣類不同， 現諸差別。略引如論：
    鬥諍劫中有四衰退：謂壽量衰退，功德衰退，安樂衰退，一切世間盛事衰退。復次、鬥諍劫中諸有情類，略於八處互不相數：一、不數正法，二、不數名聞，三、不數宗族，四、不數可愍，五、不數善友，六、不數有德，七、不數有恩，八、不數親友。

    鬥諍劫指此地球減劫中之減極時，例如今世。不數謂不思也。此中之四衰退及八不思，察之今世莫不歷然現前，奈何世人猶以進化自憍慢耶！又苦生界及鹹海界之決擇云：

    何故焰摩名為法王？為能損害諸眾生故，為能饒益諸眾生故？若由損害眾生名為法王，不應道理；若由饒益眾生，今應當說云何饒益？答：由所饒益，不由損害。何以故？若諸眾生執到王所，令憶念故，遂為現彼相似之身，告言：汝等自所作業當受其果。由是因緣，彼諸眾生各自了知自所作業，還自受果。便於焰摩使者──眾生業力增上所生猶如變化非眾生所──，無反害心、無瞋恚心、不懷怨恨。乃由此故，感那落迦新業更不積集，故業盡已脫那落迦趣。是處焰摩由能饒益諸眾生故，名為法王。若諸眾生生那落迦憶宿命者，焰摩法王更不教誨；若由生已不憶宿命，王便教誨。略有三種補特伽羅生那落迦不憶宿命：一、極愚癡，謂生邊地，不解觀察，隨諸惡轉。二、極放逸，謂受欲者於諸欲中增上耽著，不解觀察，隨諸惡轉。三、極邪見，謂成就一切誹謗邪見，不解觀察，隨諸惡轉。由彼不能自然憶念，故令憶念。復次、二因緣故大海水鹹：一、生彼眾生福增上故，二、陸地眾生一分非福增上故。所以者何？由水鹹故，非人所涉，生彼無量微細眾生，不被採害。又大海中種種珍寶差別可得，由水鹹故，陸地眾生一分難得。

    三　情器世間之苦相
    瑜伽六十一云：
    復次、如說生苦，乃至略說五取蘊苦。云何生苦？當知此苦由五種相：謂眾苦所隨故，麤重所隨故，眾苦所依故，煩惱所依故，不隨所欲離別法故。云何眾苦所隨故苦？謂生那落迦及一向苦餓鬼趣中，若於胎生、卵生生時種種憂苦之所隨逐，故名眾苦所隨故苦。云何麤重所隨故苦？謂三界諸行，為煩惱品麤重所隨，性不調柔，不自在轉，由此隨逐三界有情諸行生起，故名麤重所隨故苦。云何眾苦所依故苦？謂衰老等眾苦差別之所依故。云何煩惱所依故苦？謂受生已，於愛境愛，於瞋境瞋，於癡境癡，由是因緣住不寂靜，惛蕩身心不安隱苦，故名煩惱所依故苦。云何不隨所欲離別法故苦？謂諸有情生者皆死，生必殞沒，所有壽命死為邊際，死為終極，如是等事非其所愛，由此因緣唯受眾苦，是以不隨所欲離別法故，說生為苦。云何老苦？當知亦由五相，謂於五處衰退故苦：一、盛色衰退故，二、氣力衰退故，三、諸根衰退故，四、受用境界衰退故，五、壽量衰退故。云何病苦？當知病亦由五相；一、心身變壞故，二、憂苦增長多住故，三、於可意境不喜受用故，四、於不可意境非其所欲強受用故，五、能令命根速壞離故。云何死苦？當知此苦亦由五相：一、離別所愛盛財寶故，二、離別所愛盛朋友故，三、離別所愛盛眷屬故，四、離別所愛盛自身故，五、於命終時備受種種極重憂苦故。云何怨憎會苦？當知此苦亦由五相：一、與彼會生憂苦故，二、治罰畏所依止故，三、惡名畏所依止故，四、苦逼迫命終怖畏所依止故，五、越正法惡趣怖畏所依止故。云何愛別離苦？當知此苦亦由五相：謂不與彼會生愁惱故，由此因緣生愁歎故，由此因緣身擾惱故，念彼眾德思戀因緣意熱惱故，應受用等有所闕故。如愛別離苦；求不得苦，當知亦爾。云何五取蘊苦？當知此苦亦由五相：謂生苦器故，依生苦器故，苦苦器故，壞苦器故，行苦性故。

    四　情器世間之業相
    廣如瑜伽(卷六十) 業雜染之決擇，今略引之：
    問：若於一時亦牽亦搦，盜取眾生，即斷其命，當言一業為二業耶？答：當言二業，以速轉故，於此二業由增上慢謂之為一。若謂我當牽彼是第一思，即於盜時復謂我當搦殺是第二思，若時牽彼，爾時不搦，若時搦彼，爾時不牽，速即轉故，生增上慢，謂是一時，是故此中當言二業。復次、略由三因緣故，成現法受業。何等為三？一、田廣大故，二、思廣大故，三、相續清淨故。由五種相，田成廣大：一、從于一切有情第一利益安樂增上意樂住起，謂慈等至。二、從於一切有情第一將護他心住起，謂無諍等持。三、從第一寂靜涅槃樂相似聖住起，謂滅盡等至。四、已得一切不善不作律儀，謂預流果。五、極清淨相續究竟，謂阿羅漢及佛為首大苾芻僧，如是名為田廣大性。若於是處，以深厚殷重清淨信心捨清淨財，是名思廣大性。若前生中，於他所施衣服等物，由身語意不為障礙，亦不思量與染汙心，以無有障礙彼相續，當知是名相續清淨。若有於此三種因緣，一切具足，當知彼業，定現法受；亦於生受，亦於後受。若有與此相違三種因緣，起不善業，當知亦成定現法受。或有所生一剎那業唯現法受；或有所生一剎那業亦現法受，亦於生受；或有所生一剎那業，三時皆受。譬如一縷其量微小能持一華，一繫華已，勢力便盡不復能繫；復有一縷能持二華，再繫華已，勢力便盡；復有一縷能持多華，多繫華已，其力方盡。又如流水其性微小，流經一步勢力便盡；有第二水其性稍大，流經兩步勢力方盡；有第三水其性廣大，流經多步勢力乃盡。又如酢滴，其性淡薄，唯能酢彼一滴之水，不能酢多；有第二滴其性稍嚴，酢二滴水不能酢多；有餘酢滴其性更嚴，乃至能酢眾多滴水。此中諸業差別道理，當知亦爾。

    復次、十種不善業道，唯欲界繫，亦唯能感欲界異熟，多於惡趣，少於善趣。又惡趣業，預流果時昔已斷盡。若諸異生，世間離欲或復生上，一切皆伏而未永斷。若不還果身猶住此或復上生，及阿羅漢，諸不善業皆畢竟斷。若已證入清淨增上意樂地菩薩，一切不善業皆畢竟斷。此但由不忘念力所制持故，非由煩惱得繫故。復次、思是業非業道，殺生乃至綺語亦業亦業道，貪、恚、邪見業道非業。

    五　情器世間之煩惱相
    廣如瑜伽(卷五十九) 煩惱雜染決擇，今略引之：
    復次、煩惱緣境略有十五：一、具分緣，謂身見等。二、一分緣，謂貪、瞋、慢等。三、有事緣，謂諸有事煩惱。四、無事緣，謂諸無事煩惱。五、內緣，謂六處定不定地所有煩惱。六、外緣，謂緣妙五欲所有煩惱。七、現見緣，謂緣現在所有煩惱。八、不現見緣，謂去來所有煩惱。九、自類緣，謂緣自類煩惱所有煩惱。十、他類緣，謂緣異類煩惱及緣煩惱事所有煩惱。十一、有緣，謂緣後有所有煩惱。十二、無有緣，謂緣斷無有所有煩惱。十三、自境緣，謂欲界於欲行煩惱，色界於色行煩惱，無色界於無色行煩惱。十四、他境緣，謂色界於欲行煩惱，無色界於色行煩惱，又復下地於上地煩惱。所以者何？生上地者，於彼下地諸有情所，由恆常樂淨具勝功德自謂為勝故。十五、無境緣，謂緣分別所計滅道，及廣大佛法等所有煩惱。復次、煩惱現行有廿種：謂二十種補特伽羅，依二十緣起二十種現行煩惱。云何二十種補特伽羅？一、在家，二、出家，三、住惡說法，四、住善說法，五、增上煩惱，六，等分行，七、薄塵行，八、世間離行，九、未離欲，十、見聖跡，十一、未見聖跡，十二、執著，十三、不執著，十四、觀察，十五、睡眠，十六、覺悟，十七、幼少，十八、根成熟，十九、般涅槃法，二十、不涅槃法。云何二十煩惱現行？一、隨所欲纏現行，二、不隨所欲纏現行，三、無所了知煩惱現行，四、有所了知煩惱現行，五、麤煩惱現行，六、等煩惱現行，七、微煩惱現行，八、內門煩惱現行，九、外門煩惱現行，十、失念煩惱現行，十一、猛利煩惱現行，十二、分別所起煩惱現行，十三、任運所起煩惱現行，十四、尋思煩惱現行，十五、不自在煩惱現行，十六、自在煩惱現行，十七、非所依位煩惱現行，十八、所依位煩惱現行，十九、可救療煩惱現行，二十、不可救療煩惱現行。云何二十煩惱現行緣？一、樂緣，二、苦緣，三、不苦不樂緣，四、欲緣，五、尋思緣，六、觸緣，七、隨眠緣，八、宿習緣，九、親近惡友緣，十、聞不正法緣，十一、不正作意緣，十二、不信緣，十三、懈怠緣，十四、失念緣，十五、散亂緣，十六、惡慧緣，十七、放逸緣，十八、煩惱緣，十九、未離欲緣，二十、異生性緣。依此諸緣故煩惱現行。

    問：於彼彼界結生相續彼彼身中，當言全界一切煩惱皆結生耶？為不全耶？答：當言全，非不全。何以故？若未離欲於自生處方得受生，非離欲故。又未離欲者，諸煩惱品所有麤重隨縛自身，亦能為彼異身生因。由是因緣，當知一切煩惱皆結生相續。又將受生時，於自體上貪愛現行，於男於女，若愛若恚，亦互現行。又疑現行，彼作是思：此男此女今為與我共行事不？又於內外我我所見及我慢等皆亦現行。由此因緣，當知一切煩惱，皆得結生相續。復次、結生相續略有七種：一、纏及隨眠結生相續，謂諸異生。二、唯隨眠結生相續，謂見聖跡。三、正知入胎結生相續，謂轉輪王。四、正知入住結生相續，謂諸獨覺。五、於一切住不失正念結生相續，謂諸菩薩。六、業所引發結生相續，謂除菩薩結生相續。七、智所引發結生相續，謂諸菩薩。又有引無義利結生相續，謂即所引發結生相續。又有能引義利結生相續。如是總說結生相續，或七或八、九。

    六　人間之上中下士
    中國自孔仲尼說上智與下愚不移，後之儒家多說人性以三品別，此亦有理。茲略引瑜伽卷六十一云：

    復次、依行差別，建立三士，謂下中上。無自利行、無利他行，名為下士；有自利行、無利他行，有利他行、無自利行，名為中士；有自利行、有利他行，名為上士。復有四種補特伽羅：或有行惡而非樂惡，或有樂惡而非行惡，或有行惡亦復樂惡，或非行惡亦非樂惡。若信諸惡能感當來非愛果報，由失念故、或放逸故，近惡友故、造作惡行，是名行惡而非樂惡。若先世來串習惡故，喜樂諸惡，惡欲所牽，彼由親近善丈夫故、聞正法故、如理作意為依止故，見諸惡行能感當來非愛果報，自勉自勵遠離諸惡，是名樂惡而非行惡。若性樂惡而不遠離，是名行惡亦復樂惡。若有為性不樂諸惡，亦能遠離，名非行惡亦非樂惡。此中行惡亦樂惡者，是名下士；若有行惡而非樂惡，或有樂惡而非行惡，是名中士；若非行惡亦非樂惡，是名上士。復有三士：一、重受欲，二、重事務，三、重正法；初名下士，次名中士，後名上士。又有三種補特伽羅：一、以非事為自事，二、以自事為自事，三、以他事為自事。若行惡行以自存活，名以非事為自事；若怖惡行修行善行，名以自事為自事；若諸菩薩，名以他事為自事。初名下士，次名中士，後名上士。……又有三人：一者、有人唯能成就非律儀非不律儀攝所受戒律儀，二者、有人亦能成就聲聞等相應所受戒律儀，三者、有人亦能成就菩提薩埵所受戒律儀；初名下士，次名中士，後名上士。復依修習思惟方便，建立三人：一者、有人唯得勵力運轉思惟；二者、有人有間運轉，設得無間要作功用方能運轉；三者、有人已得成就任運思惟。初名下士，次名中士，後名上士。又依已得修差別故，建立三人：一者、有人已得內心奢摩他定，未得增上慧法毗缽舍那；二者、有人已得增上慧法毗缽舍那，未得內心奢摩他定；三者、有人俱得二種；初名下士，次名中士，後名上士。又有三人：一者、有人已得有尋有伺三摩地，二者、有人已得無尋唯伺三摩地，三者、有人已得無尋無伺三摩地；初名下士，次名中士，後名上士。又依住修差別建立三人：一者、有人住染汙靜慮，二者、有人住世間清淨靜慮，三者、有人住無漏靜慮：初名下士，次名中士，後名上士。

    七　人間政治領袖之德失
    佛法施行於人間世，而人間世盛衰興廢，政治領袖有大關係。古為帝王、輔宰，今為總統、或委員官長等。茲略引彿說出愛王經分別之：

    此中除第一、種姓高貴不高貴，在今平民政治之制度中可不論外，餘九德失，皆政治領袖德失治亂所關也。

    反五可愛法為五不可愛之法，反五能引可愛法為五能引不可愛之法，可以推知。世之欲為建功立德之政治領袖者，於能引可愛之五法，知善修習，則庶幾矣。

    八　超情佛剎之決擇
    略如解深密經卷五云：
    曼殊室利菩薩摩訶薩請問佛言：『世尊！如佛所說如來法身，如來法身有何等相』？佛告曼殊室利菩薩曰：『善男子！若於諸地波羅密多善修出離，轉依成滿，是名如來法身之相。當知此相，二因緣故不可思議：無戲論故，無所為故。而諸眾生計著戲論、有所為故』。「世尊！聲聞、獨覺所得轉依名法身不』？『善男子！不名法身』。『世尊！當名何身』？『善男子！名解脫身。由解脫身故，說一切聲聞、獨覺與諸如來平等平等，由法身故說有差別。如來法身有差別故，無量功德最勝差別，算數譬喻所不能及』。『世尊！我當云何應知如來生起之相』？『善男子！一切如來化身作業，如世界起一切種類。如來功德眾所莊嚴住持為相。當知化身相有生起，法身之相無有生起』。『世尊！云何應知示現化身方便善巧』？『善男子！遍於一切三千大千佛國土中，或眾推許增上王家，或眾推許大福田家，同時入胎、誕生、長大、受欲、出家、示行苦行、捨苦行已成等正覺，次第示現，是名如來示現化身方便善巧』。

    爾時曼殊室利菩薩復白佛言：『世尊！云何應知諸如來心生起之相』？佛告曼殊室利菩薩曰：『善男子！夫如來者，非心意識生起所顯。然諸如來有無加行心法生起，當知此事猶如變化』。『世尊！若諸如來法身遠離一切加行，既無加行，云何而有心法生起』？『善男子！先所修習方便、般若加行力故，有心生起。善男子！譬如正入無心睡眠，非於覺悟而作加行，由先所作加行勢力而復覺悟。又如正在滅盡定中，非於起定而作加行，由先所作加行勢力還從定起。如從睡眠及滅盡定心更生起，如是如來由先修習方便、般若加行力故，當知復有心法生起』。『世尊！如來化身，當言有心，為無心耶』？『善男子！非是有心，亦非無心。何以故？無自依心故，有依他心故』。『世尊！如來所行、如來境界，此之二種有何差別。』「善男子！如來所行，謂一切種如來共有不可思議無量功德，眾所莊嚴清淨佛土。如來境界，謂一切種五界差別。何等為五？一者、有情界，二者、世界，三者、法界，四者、調伏界，五者、調伏方便界。如是名為二種差別』。

    『世尊！如來成等正覺，轉正法輪、入大涅槃，如是三種當知何相』？『善男子！當知此三皆無二相，謂非成等正覺、非不成等正覺，非轉正法輪、非不轉正法輪，非入大涅槃、非不入大涅槃。何以故？如來法力究竟淨故，如來化身常示現故』。『世尊！諸有情類，但於化身見聞奉事，生諸功德，如來於彼有何因緣』？『善男子！如來是彼增上所緣之因緣故。又彼化身是如來力所住持故』。

    『世尊！等無加行，何因緣故如來法身為諸有情放大智光及出無量化身影像？聲聞、獨覺解脫之身無如是事』？『善男子！譬如等無加行，從日月輪水火二種頗胝迦寶放大光明，非餘水火頗胝迦寶。謂大威德有情所住持故，諸有情業增上力故。又如從彼善工業者之所彫飾，末尼寶珠出印文像，不從所餘不彫飾者；如是緣於無量法界方便般若極善修習磨瑩，集成如來法身，從是能放大智光明及出種種化身影像，非唯從彼解脫之身，有如斯事』。『世尊！如世尊說如來菩薩威德住持，令諸眾生於欲界中生剎帝利、婆羅門等大富貴家，人身財寶無不圓滿，或欲界天色無色界，一切身財圓滿可得。世尊！此中有何密意』？『善男子！如來菩薩威德住持，若道若行，於一切處，能令眾生獲得身財皆圓滿者，即隨所應，為彼宣說此道此行；若有能於此道此行正修行者，於一切處所獲身財無不圓滿。若有眾生，於此道此行違背輕毀，又於我所起損惱心及瞋恚心，命終已後，於一切處所得身財無不下劣。善男子！由是因緣，當知如來及諸菩薩威德住持，非但能令身財圓滿，如來菩薩住持威德，亦令眾生身財下劣』。

    『世尊！諸穢土中，何事易得？何事難得？諸淨土中，何事易得？何事難得』？『善男子！諸穢土中，八事易得，二事難得。何等名為八事易得？一者、外道，二者、有苦眾生，三者、種姓家世興衰差別，四者、行諸惡行，五者、毀犯尸羅，六者、惡趣，七者、下乘，八者、下劣意樂加行菩薩。何等名為二事難得？一者、增上意樂加行菩薩之所遊集，二者、如來出現於世。善男子！諸淨土中與上相違，當知八事甚為難得，二事易得』。


2-3第五章第三節

    第三節　所知蘊素之決擇

    一　蘊事之決擇
    所知現實中之蘊素，可總攝於蘊與界處。五蘊餘義，今先決擇。論五十四云：

    問：如說積聚義是蘊義，何等名為積聚義耶？答：種種所名體義，更互和雜轉義，一類總略義，增益損減義，是積聚義。問：何緣色蘊說名為色？答：於彼彼方所種殖增長義，及變礙義，故名為色。此變礙義復有二種：一、手等所觸可變壞義；二、方處差別種種相義。問：何緣四無色蘊總說名名？答：順趣種種所緣境義，依言說名分分種種所緣境義，故說名名。問：諸蘊誰所攝？為何義故建立攝耶？答：自性所攝非他性；為遍了知種種自類，是故建立。

    復次、云何諸蘊次第？謂說差別，此復五種應知：一、生起所作，二、對治所作，三、流轉所作，四、住所作，五、安立所作。生起所作者：謂眼、色為緣能生眼識，乃至意、法為緣能生意識。此中先說色蘊，次說識蘊，此則是諸心所所依，由依彼故受等心所生，故次經言三和故觸，觸緣受等。是名諸蘊生起所作宣說次第。對治所作者：為欲對治四顛倒故，說四念住，謂於不淨計淨顛倒，於苦計樂顛倒，於無我計我顛倒，於無常計常顛倒。此中先說色蘊，次說受蘊，次說識蘊，後說想行二蘊，是名對治所作宣說次第。流轉所作者：根及境界為依止故，於現法中由二種蘊受用境界起諸雜染，謂領納境界及彩畫境界；由一種蘊造作一切善不善業，於後法中起生老等一切雜染；一是所染，故最後說。住所作者：由四識住及識次第而說，是名住所作。安立所作者：謂諸世間互相見已，先了其色，是故先立色蘊；次由受蘊知彼進退，或苦或樂，是故次立受蘊；次由想蘊知彼如是名、如是類、如是性等，是故次立想蘊；次由行蘊知彼如是愚癡、如是聰叡，是故次立行蘊；後由識蘊安立內我，謂於諸蘊中安立所了有苦有樂，隨起言說及愚智等，是名諸蘊安立所作宣說次第。又復依止我眾具事及我事故，應知諸蘊宣說次第：謂我依身於諸境界受用苦樂，於己於他隨起言說，謂如是名、如是類、如是性等；此之二種依法非法，方得積集。如是應知我眾具事，當知最後蘊是我事。

    復次、色蘊攝幾蘊？幾界？幾處？幾有支？幾處非處？幾根耶？如色蘊，如是乃至識蘊。謂色攝一蘊全，十界、十處全，一界、一處少分，六有支少分，處非處少分，七根全。受蘊攝一蘊全，一界、一處少分，一有支全，三有支少分，處非處少分，五根全，三根少分。想蘊攝一蘊全，一界、一處少分，三有支少分，處非處少分，不攝諸根。行蘊攝一蘊全，一界、一處少分，四有支全，五有支少分，處非處少分，六根全，三根少分。識蘊攝一蘊全，七界全，一處全，一有支全，四有支少分，處非處少分，一根全、三根少分。如是有六種攝，所諸蘊攝乃至根攝；由此相攝道理，展轉相攝，如應當知。復有餘十種攝應當了知：一者、界攝，謂諸蘊等各自種子所攝。二者、相攝，謂諸蘊等自相、共相所攝。三、種類攝，謂諸薀等遍自種類所攝。四、分位攝，謂諸蘊等順樂受等分位所攝。五、不相離攝，謂諸蘊等由一一法及諸助伴攝一切蘊等。六者、時攝，謂諸蘊等過去未來現在各自相攝。七者、方攝，謂諸蘊等在此方轉，或依此生，即此方攝。八者、全攝，謂諸蘊等五等所攝。九者、少分攝，謂諸蘊等各各差別少分所攝。十者、勝義攝，謂諸蘊等真如相所攝。如是諸蘊一切攝義總有十種。如蘊，乃至根亦爾。又由三法攝一切法，謂色蘊、法界、意處。

    復次、依止幾處色蘊轉耶？依止幾處名所攝四蘊轉耶？謂依止六處色蘊轉：一、建立處，二、覆藏處，三、資具處，四、根處，五、根住處，六、有威德定所處。依止七處名所攝四蘊轉：一、樂欲，二、希望，三、境界，四、尋伺，五、正知，六、清淨方便，七、清淨。諸受用欲者，依止四處；住律儀者、精進行者，依止一處；已得近分定者，依止一處；安住根本定者，依止一處。如是七處，略有四位應知。

    二　色蘊之別決擇
    瑜伽五十四云：
    問：色蘊中眼幾物所攝？答：若據相攝，唯有一物，謂眼識所依清淨色。若據不相離攝，則有七物，謂即此眼及與身、地、色、香、味、觸。若據界攝，則有十物，即此七物界，及水、火、風界。如眼、耳、鼻、舌，當知亦爾。此中差別者，謂耳、耳識所依清淨色，鼻、鼻識所依清淨色，舌、舌識所依清淨色，餘如前說。若身、當除眼等四。何以故？由遠離彼獨可得故。此相者，謂身識所依清凈色。若於外色、香、味、觸彼所行相中，除一切根，餘一切如前應知。聲及聲界不恆有故，今當別說：若於是處有聲，當知此處復增其一，應知聲界，一切處增。復次、色等所緣境界，如本地分已廣分別。若觸處中所說造色，滑乃至勇，當知即於大種分位假施設有：謂於大種清淨性、假立滑性，於大種堅實性、假立重性，於大種不清淨不堅實性、假立澀性及輕性，於大種不清淨慢緩性、假立軟性，由水與風和合生故假立有冷，由闕任持不平等故假立飢、渴及弱、力，由無所闕無不平等故假立強、力及飽，由不平等故假立病，由時分變異不平等故假立老，由命根變異不平等故假立死，由血有過患不平等故假立癢，由惡飲不平等故假立悶絕，由地與水和合生故假立黏，由往來勞倦不平等故假立疲極，若遠離彼由平等故假立憩息，由除垢等離萎顇故假立勇銳。如是一切，說諸大種總有六位：謂淨不淨位，堅不堅位，慢緩位。和合位，不平等位，平等位，如是六位，復開為八。若八、若六，平等平等。

    復次、一切色乃至觸，皆二識所識，謂自識所識及意識所識，或漸或頓。眼等五根，一意識所識。復次、色界中無現香、味，然有彼界。何以故？此二皆是段食攝故。由無此二，鼻、舌二識亦無，此就現行說，非就界說。如是一切色蘊所攝色中，九種是實物有；觸所攝中，四大種是實物有；當知所餘唯是假有。墮法處色亦有二種：謂實有、假有。若有威德定所行境，猶如變化，彼果彼境及彼相應識等境色，是實物有，若律儀色不律儀色，皆是假有。又定所行色，若依此繫定，即由此繫大種所造。又此定色，但是世間有漏，無漏由定而生，非出世間由此定色，有戲論行定為因故。又非一切所有定心皆有能生此色功能，唯一類有，如能起化，謂不思惟。但由先時作意所引，離諸闇昧，極善清淨明了現前，當知是定乃能生色。若定力勵數數思惟，假勝解力而得見者，當知不能生起此色。又復此色雖非出世定之所行，然由彼定增上力故，有一能現，當知此事不可思議。問：欲色二界實物有色何差別耶？答：色界諸色清淨最勝，能發光明，又極微細，下地諸根所不行故；又無有苦，依彼諸色苦受不生故。欲界不爾，是名差別。

    三　極微色之決擇
    亦瑜伽論五十四云：
    問：諸極微色，由幾種相建立應知？答：略說由五種相，若廣建立如本地分。何等為五？一由分別故，二、由差別故，三、由獨立故，四、由助伴故，五，由無分故。分別建立者：謂由分別覺慧，分析諸色至極邊際，建立極微，非由體有；是故極微無生無滅，亦非色聚集極微成。差別建立者：略說極微有十五種，謂眼等根有五極微，色等境界亦五極微，地等極微復有四種，法處所攝實物有色極微有一。獨立建立者：謂事極微建立自相故。助伴建立者：謂聚極微。所以者何？於一地極微處所，有餘極微同聚一處不相捨離，是故依此立聚極微。問：何因緣故諸有對法同處一處不相捨離，而不說名無對性耶？答：隨順轉故，由彼展轉相隨順生，不相妨礙。又由如是種類之業增上所感，如是而生。何以故？一切色聚，一切色根共受用故。若異此者，一切聚中，非有一切地等諸色不相捨離。若爾，眼等諸識境界，便不遍滿一切聚中，如是應無遍滿受用！是故當知定有諸色同一處所，不相捨離。又有諸色，或於是處互相妨礙；或於是處不相妨礙，如中有色等，而彼諸色，非無對性。此中道理，當知亦爾。　無分建立極微者：謂非彼極微更有餘分，非聚性故；諸聚極微可有細分。若極微處，即唯此處，更無細分可以分析。問：如是所說五相極微，復有五眼，所謂肉眼、天眼、聖慧眼、法眼、佛眼，當言幾眼用幾極微為所行境？答：當言除肉眼、天眼、所餘眼用一切極微為所行境。何以故？以彼天眼唯取聚色中、表、上、下、前、後、兩邊，若明若闇，必不能取極微處所；由極微體，以慧分析而建立故。問：何故說極微無生無滅耶？答：由諸聚色最初生時全分而生，最後滅時不至極微位，中間盡滅猶如水滴。復由五相應知名不如理思議極微：謂於色聚中有諸極微自性而住，應知名初不如理思議極微。或謂極微有生有滅；或謂極微與餘極微或合或散；或謂眾色於極微量積集而住；或謂極微能生別異眾多色聚；應知名後不如正理思議極微。故應方便以如理思思議極微，斷此五種非理思議。

    複次、建立極微，當知有五種勝利：謂由分析一合聚色安立方便，於所緣境便能清淨廣大修習，是初勝利：又能漸斷薩迦耶見，是第二勝利；如能漸斷薩迦耶見，如是亦能漸斷憍慢，是第三勝利；又能漸伏諸煩惱纏，是第四勝利；又能速疾除遣諸相，是第五勝利。如是等類，應當如理思惟極微。

    四　色業之決擇
    色蘊作業，通無情有情色：無情──礦植──色業皆無記性，有情色業通善、不善、無記。亦如瑜伽五十四云：

    復次、色蘊所攝地界能為幾業？乃至風界能為幾業？當知一切皆為五業：謂地界能為打觸變壞業、建立業、與依止業、違損業、攝受業；水界能為流潤業、攝持業、溉灌業、違損業、攝受業；火界能為照了業、成熟業、燒然業、違損業、攝受業；風界能為發動業、隨轉業、消燥業、違損業、攝受業。又諸大種於所生造色，當知能作五業：謂生起業、依止業、建立業、任持業、增長業。於彼變異生時，能為導首故；變異生已與彼為處不相捨離，能為依止故；攝受損害安危共同，能建立彼故；持彼本量令不損減，故能任持；令彼積集增進廣大，故能增長。

    問：眼耳所行善不善色，彼何因緣成善等性，非餘色耶？答：若略說由軟中上品三種思差別故：一、加行思，二、決定思，三、等起思；由此能起若善不善身語表業。當知上品思為依止故，能發善不善業。問：依止聚色而有運動，當言與彼異不異耶？答：當言不異。何以故？於彼處所若生不生、或滅不滅，而有運動，皆有過失可得故。問：有何過失？答：若言生而有動，便越剎那相；若言不生，便應無動。若言滅者，應與餘等；若言不滅，便越行相。又於異處生起因緣分明可得。是故當知，無別運動實物可得。如是等類，應當思惟色蘊作業。

    五　名所攝四蘊之決擇
    瑜伽五十五云：
    問：諸名所攝與心相應所餘蘊法，當言率爾起耶？尋求耶？決定耶？答：若依彼類心，當言即彼類。問：如經言：此四無色蘊，當言和合非不和合，不可說言如是諸法可分可析令其差別。何故彼法異相成就而說和合無差別耶？答：眾多和合，於所緣境受用領解方圓滿故。若不爾者，隨闕一種，於所為事應不圓滿。問；諸心心法，凡有幾種差別名耶？答：有眾多名，謂有所緣、相應、有行、有所依等無量差別。問：何故眼等亦有境界而但說彼名有所緣，非眼等耶？答：由彼眼等離所取境亦得生起，心與心則不如是。問：何故名相應？答：由事等故，處等故，時等故，所作等故。問：何故名有行？答：於一所緣，作無量種差別行相轉故。問：何故名有所依？答：由一種類託眾所依差別轉故。雖有為法無無依者，然非此中所說依義，唯恆所依為此量故，問：何故樂望苦受，苦望樂受，若樂若苦望非苦樂說互相對？答；由自種類而不同分，互相對故。問：何故不苦不樂受、望彼無明說互相對？答：由與諸受一切煩惱皆為助伴，互相對故。問：何故明與無明說互相對？答：能治所治互相對故。問：何故明與涅槃說互相對？答：因果相屬互相對故。

    六　界事之決擇
    問：何等是眼界？答：若眼未斷，或復斷已命根攝受。如眼界，乃至意識界及法界一分，當知亦爾。問：何等是色界？答：若色根增上所生，若彼於此為增上，是名色界。如色界，乃至觸界，當知亦爾。問：此十八界幾是實有？幾是假有？答：實有者或十七、或十二，六為一故、一為六故，此約世俗安立道理。問：若有眼亦眼界耶？設有眼界亦眼耶？答：應作四句：或有眼非眼界，謂阿羅漢最後眼，是名初句。或有眼界非眼，謂生有色界若眼未生、或生已失，或不得眼，或眼無間滅；若諸異生生無色界；是第二句。或有眼亦眼界，謂除爾所相，是第三句。或有無眼亦無眼界；謂阿羅漢眼已失壞，或不生眼，若生無色界，或於無餘依般涅槃界已般涅槃，是笫四句。如眼界，一切內界隨其所應，當知亦爾。身界應分別，謂無先來不生身者，餘隨所應當具宣說。於四外界，隨其所應亦當具說。若聲聲界，正宣擊時當言俱有，若不宣擊當言隨逐餘界，唯界非聲。問：此十八界幾是同分？幾彼同分？答：有識眼界名為同分，所餘眼界名彼同分。如眼界，乃至身界，亦爾。唯根所攝內諸界中，思量同分及彼同分，非於色等外諸界中。當知法界諸有所緣，如心界說，諸無所緣，如色等說。問：幾界合而能取？幾界不合能取？答：六合能取，四不合能取，五及一少分非能取，一界若合不合二俱能取。問：幾唯所取非能取？幾亦所取亦能取耶？答：一切皆所取，謂五及一少分唯所取，十二及一少分亦是能取。問：幾由助伴故能取？幾獨取耶，答：十及一少分由助伴故能取，一及一少分獨所取。問：幾唯欲界繫？答：四。問：幾唯色界繫？答：無。問：幾唯無色界繫？答：亦無。問：幾唯欲色界繫？答：十一。問：幾唯色無色界繫？答：無。問：幾通三界繫？答：三。問：幾執受？幾非執受？答：五執受，五執受非執受，所餘一向非執受。何以故？以離於彼，餘能執受，執受於彼不可得故。云何種種界？謂即十八界展轉異相性。云何非一界？謂即彼諸界無量有情種種差別所依住性，云何無量界？謂總彼二名無量界。如佛世尊於惡叉聚喻中說：我於諸界，終不宣說界有邊際。

    問：云何是界義？答：因義，種子義，本性義，種性義，微細義，任持義是界義。問：以何義故涅槃、虛空亦說名界？答：由彼能持苦不生義，持生眼，等運動用義。問：為顯何意建立界耶？答：為顯因緣義，及顯根境受用義。問：此十八界由誰分別？答：若略說當知由六種：一、法界，謂眼等法有眼等界。二、淨界，謂住種性補特伽羅所有諸界。三、本性界，謂即如所說十八界，無始時來，於後後生其性成就，及住種性不住種性補特伽羅，無始時來涅槃非涅槃法其性成就。四、熏習界，謂即此諸界淨不淨法先所熏習，於生死中得勝劣生槃涅因性。五、已與果界，謂即此諸界感果已滅。六、未與果界，謂即此諸界未感得果，或滅未滅。如是略說諸界有六種，廣說者其數無量。（論卷五十六）

    七　處事之決擇
    瑜伽五十六云：
    云何眼處？謂若眼已得不捨，於無間體非斷滅法。如眼處相，餘處自性，當知亦爾。問：處、觸處何差別？答：處如前說；觸處者、謂與觸俱，或能無間引發諸觸、隨順於觸所有諸處。問：若眼亦處耶！設處亦眼耶？答：有眼非處，謂若眼已得、不捨，然是無間斷滅之法。有處非眼，謂所餘處安住處相。有亦眼亦處，謂若眼已得、不捨，亦非無間斷滅之法。有非眼非處，謂若眼不得或得已捨，及餘耳等不住處相。問：若處亦觸處耶？設觸處亦處耶？答：諸觸處必是處，有處非觸處，謂眼等不與觸合，亦復不能引無間觸，然非無間斷滅之法。若於色界或生或長所有鼻、舌，若生無想有情天中所有諸根，於一切時定知必定非處。問：處名何義？為顯何義建立處耶？答：諸心心所生長門義，緣義，方便義，和合性義，所依止義，居住處義，是名處義。為欲顯示等無間、所緣、增上三種緣義，故建立處，廣分別處及次第，隨其所應，如界當知。又世尊言：有八勝處，廣說如經；如是十遍處等。又有四處，謂空無邊處等。又有二處，謂無想處、非想非非想處。如是等法處名說者，如所說相，隨其所應，當知皆在十二處攝。又處依止，如界應知。

    八　諸法分位之決擇
    諸分位法，今於舊論二十四行雖有減合增開；然於舊義亦仍含攝。故引瑜伽五十六云：
    問：依何分位建立得？此復幾種？答：依因、自在、現行分位建立得。此復三種，謂種子成就，自在成就，現行成就。問：依何分位建立無想定、滅盡定、及無想天？此三各有幾種？答：依已離遍凈貪、未離上貪，出離想作意為先，名滅分位，建立無想定。此復三種：自性者、唯是善；補特伽羅者、在異生相續；起者、先於此起，後於色界第四靜慮當受彼果。依已離無所有處貪、止息想作意為先，名滅分位，建立滅盡定。此復三種：自性者、唯是善；補特伽羅者、在聖相續，通學無學；起者、先於此起，後於色界重現在前，託色所依方現前故。此據未建立阿賴耶識教，若已建立，於一切處皆得現前。依生無想有情天中、名分滅位，建立無想。此亦三種：自性者、無覆無記；補特伽羅者、唯異生性，彼非諸聖者；起者、謂能引發無想定思，能感彼異熟果。後想生已，是諸有情便從彼沒。問：依何分位建立命根？此復幾種？答：依業所引異熟住時決定分位，建立命根。此復三種：謂定不定故，愛非愛故，歲劫數等所安立故。問：依何分位建立眾同分？此復幾種？答：依諸有情相似分位，立眾同分。此復三種：所謂種類同分，自性同分，工巧業處養命同分。問：依何分位建立生？此復幾種？答：依現在分位建立生。此復三種：所謂剎那生，相續生，分位生。問：依何分位建立老？此復幾種？答：依前後分位建立老。此復三種：異性老，轉變老，受用老。問：依何分位建立住？此復幾種？答：即依生分位建立住。此復三種：謂剎那住，相續住，立制住。問：依何分位建立無常？此復幾種？答：依生已壞滅分位建立無常。此復三種：謂壞滅無常，轉變無常，別離無常。問：依何分位建立名身？此復幾種？答：依假言說分位建立名身。此復三種：謂假設名身，實物名身，世所共了不了名身。如名身、句身、文身，當知亦爾。此中差別者：謂標句、釋句；音所攝、字所攝。問：依何分位建立異生性？此復幾種？答：依未生起一切出世聖法分位，建立異生性。此復三種：謂欲界繫，色界繫，無色界繫。問：依何分位建立流轉？此復幾種？答：依因果相續分位，建立流轉。此復三種：謂剎那展轉流轉，生展轉流轉，染汙清淨展轉流轉。問：依何分位建立定異？此復幾種？答：依法別相分引位，建立定異，此復三種：謂相定異，因定異，果定異。問：依何分位建立相應？此復幾種？答：依因果相稱分位，建立相應。此復三種：謂和合相應，方便相應，稱可道理所作相應。問：依何分位建立勢速？此復幾種？答：依迅疾流轉分位，建立勢速？此復三種：謂諸行勢速，士用勢速，神通勢速。問；依何分位建立次第？此復幾種？答：依一一行流轉分位，建立次第。此復三種：謂剎那流轉次第，內身流轉次第，成立所作流轉次第。問：依何分位建立時？此復幾種？答：依行相續不斷分位，建立時。此復三種：謂去、來、今。問：依何分位建立方？此復幾種？答：依所攝受諸色分位，建立方。此復三種：謂上、下、傍。問：依何分位建立數？此復幾種？答：依法齊量表了分位，建立數。此復三種：謂一數、二數、多數。問：依何分位建立和合？此復幾種？答：依所作支無闕分位，建立和合。此復三種：謂集會和合，一義和合，圓滿和合。問：依何分位建立不和合？此復幾種？答：與和合相違，應知不和合，若分位，若差別。

    九　諸法善染無記之決擇
    善唯善性，即善心所及其相應等流之善。染攝有覆、不善二性，即六煩惱心所，及其相應等流之染。無記唯無覆性，此有四種。瑜伽五十五云：

    復次、諸無記法依處，當知略有四種：謂業所引生，生已若行住，若養命，若三摩地差別。復次、彼自性云何？謂異熟生蘊，若中庸加行所攝威儀路及工巧處，若為嬉戲加行所攝變化。問：彼云何展轉相應耶？答：威儀路、工巧處，或於一時展轉相應。如說或有事業行時易作，非住非坐亦非偃臥，乃至或有事業若行若住若坐若臥皆悉易作，如經廣說；所餘無有展轉相應。問：是諸無記幾實物有？幾是假有？答：於異熟所攝諸蘊及心加行差別中而施設故，當知一切皆世俗有。云何彼成軟中上品？謂異熟生及威儀路不猛利故，俱是軟品；諸工巧處性猛利故，說名中品；當知變化性極猛利，故是上品。又四種類各有差別：謂無色界異熟是軟品，色異熟是中品，欲界異熟是上品；若坐若臥是軟威儀，住是中威儀，行是上威儀；初習業者是下工巧，已串習者是中工巧，堪為師者是上工巧；下品修三摩地所得、是軟變化，中品修三摩地所得、是中變化，上品修三摩地所得是上變化。如是等類軟中上品，差別應知。問：是諸無記，依何事生？答：當知略說依十二事，如聞所成地已說。云何諸無記差別？謂異熟生，五趣別故五種差別。若威儀路，威儀別故四種差別；若工巧處，十二事差別故即十二種差別。異生、聲聞、獨覺、菩薩、如來差別故，為嬉戲為利他身語變化差別故，當知變化八種差別。由此差別即攝餘事，故不別說。又異熟生，一向無記；二、三可得，一、有二種。若依伎樂以染汙心發起威儀是染汙性，若依寂靜即是善性。若依染著發起工巧是染汙性，若善加行所起工巧即是善性。為引導或為利益諸有情故而起變化，當知是善，此無染汙。此中諸決擇義，廣如瑜伽蘊事善巧，界事善巧，處事善巧中說。


2-4第五章第四節

    第四節　一切所知之決擇

    一　因與緣生果之決擇
    瑜伽五十一云：
    問：依何道理，應知宣說唯從未來非實非有諸行相生？答：若未來法行相實有而得生者，此法為轉而說生耶？謂從未來世處轉向現在世處為死生耶？謂未來世死生現在世為彼為緣而得生耶？謂於未來法住不變，用彼為緣於現在世有餘法生。為有業用而說生耶？謂於未來本無業用至現在世方有業用。為圓滿相而說生耶？謂於未來相未圓滿至現在世相乃圓滿。為有異相而說生耶？謂於未來有未來分及有因分，由此二種其相有異；來至現在有現在分及有果分，由此二種其相有異。如是六種諸法生起，皆不應理。何以故？非無方無處法，有從異方轉趣異方義。亦非未生、未已生法而有死義。若彼為緣而得生者，便異法生非未來生，此於未來便為未有。又一切法第一義中無作用故，業用離相異不可得，唯即於相而假建立；設有異者，未來現在同實有相，唯說現在獨有業用，理不可得。又此業用，便應本無而今得生。又與世尊微妙言說即成相違，如說諸行非常非恆；汝顯諸行業用無常，由此義故行應是常。又等於一相，若相異分得是有者，相之異分何故不有？又相異分本無今有，相之異分何故不成本無今有？又離色等一切行相，餘未來分必不可得。又應未來無有果相，現在方有果相生起。如是已辨證成道理，依此道理，應知宣說未來諸法一切行相非實非有，本無今有。如於未來如是，過去、隨其所應，由此道理當知宣說非實非有。

    復次、過去行云何？謂相已滅沒，自性已捨。現在行云何？謂相未滅沒、自性未捨，生時暫住。未來行云何？謂因現有自相未生，未得自性。問：若彼諸行未來本無而得生者，空華、兔角、石女兒等，何故不生？答：由空華等無生因故，一切諸行各各差別定有生因。問：若一切行各各差別有生因者，何因緣故諸行俱時不頓生耶？答：諸行雖有各別生因，然必待緣方得生起，若彼彼行生緣現前，彼彼行因生彼彼行，是故諸行雖現有因，然無俱時頓生起過。復次、此中云何名諸行因？何等名緣？謂薄伽梵說：諸行生緣略有四種：一、因緣，二、等無間緣，三、所緣緣，四、增上緣。因緣一種，亦因亦緣；餘之三種，唯緣非因。

    二　親因之決擇
    瑜伽五十一云：
    云何因緣？謂諸色根根依及識，此二略說，能持一切諸法種子。隨逐色根，有諸色根種子、及餘色法種子、一切心心所等種子；若隨逐識，有一切識種子、及餘無色法種子，諸識根種子、所餘色法種子；當知所餘色法自性，唯自種子之所隨逐。除大種色，由大種色二種種子所隨逐故，謂大種種子及造色種子。即此所立隨逐差別種子相續，隨其所應，望所生法，是名因緣。

    復次、若諸色根及自大種非心心所種子所隨逐者，入滅盡定、入無想定、生無想天，後時不應識等更生；然必更生，是故當知心心所種子隨逐色根，以此為緣彼得更生。復次、若諸識非色種子所隨逐者，生無色界異生，從彼壽盡、業盡沒已還生下時，色無種子應不更生；然必更生，是故當知諸色種子隨逐於識，以此為緣色法更生。

    復次、若諸異生由世間道入初靜慮，若得生彼，爾時欲界諸染汙法及餘欲界諸法種子，但被損伏，不能永害。何以故？由此異生從彼定退，欲界染法復現前故，從初靜慮沒已復還生欲界故。復次、損伏略有三種：一、遠離損伏，二、厭患損伏，三、奢摩他損伏。云何遠離損伏？謂如有一棄捨家法，趣於非家，遠離種種受用欲具，受持禁戒，於所受持遠離禁戒，親近修善若多修習；由親近修習多修習相續不斷故，於諸欲具心不趣入，心不流散，心不安住，心不愛樂，亦不發起彼增上力緣彼境界所起煩惱，如是名為遠離損伏。云何厭患損伏？謂如有一或由過患想，或由不凈想，或由青瘀等想，或由隨一如理作意，如是如是厭患諸欲；雖未離欲，然於諸欲修厭逆故，心不趣入，乃至廣說，如是名為厭患損伏。云何奢摩他損伏？謂如有一由世間道得離欲界欲，或離色界欲，彼由奢摩他任持心相續故，於欲色中心不趣入，乃至廣說，如是名為奢摩他損伏。若聖弟子由出世道離欲界欲，乃至具得離三界欲，爾時一切三界染汙諸法種子，皆悉永害。何以故？由聖弟子，於現法中不復堪任從離欲退更起下地煩惱現前；或生上地亦不堪任從彼沒已還生下地。如榖麥等諸外種子，安置空迥或於乾器，雖不生芽非不種子；若火所損，爾時畢竟不成種子。內法種子損伏、永害，道理亦爾。若聖弟子將入無餘涅槃界時，所有一切善及無記諸法種子皆被損害，由染汙法種子滅故，不復能感當來異熟果，亦不復能生自類果，當知是名第四損伏，所謂永害助伴損伏。復次、具縛者所有心起，若樂俱行、或苦俱行、或不苦不樂俱行，此一切心，皆樂種子、苦種子、不苦不樂種子之所隨逐；若起善心、或染汙心、或無記心，此一切心皆善種子、染汙種子、無記種子之所隨逐。又諸有學不具縛者所有心生，若世間善心、或出世心、或染汙心、或無記心，皆為一切修道所斷煩惱種子之所隨逐；由未斷故有時得生，亦為所餘諸法種子之所隨逐。又諸無學一切煩惱已永斷者所有心生，若世間善心、若出世心、若無記心，此一切心皆已永離染法種子，但為一切善、無記法種子隨逐相續而生。復次、此所建立種子道理，當知且依未建立阿賴耶識聖教而說。若已建立阿賴耶識，當知略說諸法種子，一切皆依阿賴耶識。又彼諸法若未永斷，若非所斷，隨其所應，所有種子隨逐應知。

    問：如世尊言：我說阿羅漢苾芻於四種增上心法現法安樂住中隨一而退。若彼一切染汙種子皆已永害，云何復起下地煩惱？若不復起，彼云何退？答：退有二種：一者、斷退，二者、住退。言斷退者，唯是異生；言住退者，是諸聖者亦是異生。若世間道，斷諸煩惱復起現前，當知爾時斷退故退，亦是住退。若出世道斷煩惱已，心營世務，不專修習如理作意，由此不能於其中間現法樂住，數起現前如先所得，後亦如是；然其下地已斷煩惱不復現前，如是名為住退故退，非是斷退。又若已斷一切煩惱成阿羅漢，而彼一切染法種子未永害者，云何名為心善解脫阿羅漢果諸漏永盡？若已永害，於相續中永無一切染法種子，尚不應起不正思惟，況諸煩惱！是故當知由出世道斷煩惱者，定無有退。

    三　種子之決擇
    瑜伽五十二云：
    復次、種子云何？非析諸行別有實物名為種子，亦非餘處。然即諸行如是種性、如是等生、如是安布，名為種子，亦名為果。當知此中果與種子，不相雜亂。何以故？若望過去諸行，即此名果；若望未來諸行即此名種子。如是，若時望彼名為種子，非於爾時即名為果；若時望彼名果，非於爾時即名種子。是故當知種子與果不相雜亂。譬如穀麥物所有茅莖葉等種子，於彼物中磨擣分析求異種子了不可得；亦非餘處。然諸大種如是種性、如是等生、如是安布，即穀麥等物能為彼緣令彼得生，說名種子。當知此中道理亦爾。問：前已說損伏染法種子，善法種子損伏云何？答：若常殷重習善相違諸染汙法，是初損伏。若執取邪見，多習邪見，如諸外道，是第二損伏。若多修習邪見誹謗如斷善根者，是第三損伏。若能永害染法種子，如前已說，是第四損伏。復次、若略說一切種子，當知有九種：一、已與果，二、未與果，三、果正現前，四、果不正現前，五、軟品，六、中品，七、上品，八、被損伏，九、不被損伏。若已與果，此名果正現前，若果正現前，此名已與果。若未與果，此名果不現前，若果不現前，此名未與果。若住本性，名軟品，若修若練善不善法，未到究竟，名中品，若修若練已到究竟，名上品。損及不損，如前應知。

    復次、我當略說安立種子。云何略說安立種子？謂於阿賴耶識中，一切諸法遍計自性妄執習氣，是名安立種子。然此習氣，是實物有、是世俗有？望彼諸法，不可定說異不異相，猶如真如。即此亦名遍行麤重。問：若此習氣攝一切種子復名遍行麤重者，諸出世間法從何種子生？若言麤重自性種子為種子生，不應道理？答：諸出世間法，從真如所緣緣種子生，非彼習氣積集種子所生。問：若非習氣積集種子所生者，何因緣故建立三種般涅槃法種性差別補特伽羅，及建立不般涅槃法種性補特伽羅？所以者何？一切皆有真如所緣緣故。答：由有障、無障差別故。若於通達真如所緣緣中有畢竟障種子者，建立為不般涅槃法種性補特伽羅；若不爾者，建立為般涅槃法種性補特伽羅。若有畢竟所知障種子布在所依，非煩惱障種子者，於彼一分建立聲聞種性補特伽羅，一分建立獨覺種性補特伽羅；若不爾者，建立如來種性補特伽羅，是故無過。若出世間諸法生已，即便隨轉，當知由轉依力所任持故。然此轉依，與阿賴耶識互相違反，對治阿賴耶識；名無漏界，離諸戲論。

    四　勝緣根之決擇
    瑜伽五十七云：
    問：何等是根義？答：增上義是根義。問：為顯何義？答：為顯於彼彼事、彼彼法最勝義。云何建立二十二根？謂能取境增上義故，建立六根；安立家族相續不斷增上義故，建立二根；為活性命事業方便增上義故，建立一根；受用業果增上義故，建立五根；世間清淨增上義故，建立五根；出世清淨增上義故，建立三根。復次、受用顯境增上義故，建立六根；受用隱境增上義故，建立二根；受用境界時分邊際增上義故，建立一根；受用境界發生雜染增上義故，建立五根；安立清淨增上義故，建立八根。復次、顯於內門受用境界增上義故，建立六根；顯於外門受用境界增上義故，建立二根；受用內身增上義故，建立一根；受用外境及與內身發生雜染增上義故，建立五根；對治雜染安立清淨增上義故，建立八根。復次、依止端嚴增上義故，建立五根；能令依止隨自在轉增上義故，建立一根；依止安住增上義故，建立一根；依止出生增上義故建立二根；依止損益增上義故，建立五根；依止解脫增上義故，建立八根。復次、顯有情事增上義故，建立六根；生有情事增上義故，建立二根；令有情事若住若沒增上義故，建立一根；顯諸有情受用境界增上義故，建立五根；顯諸有情勝生方便增上義故，建立五根；顯諸有情定勝方便增上義故，建立三根。復次、顯有情事增上義故，建立六根；顯了有情增長增上義故，建立二根；顯了有情壽漸損減增上義故，建立一根；顯了有情興盛衰損增上義故，建立五根；顯了有情功德過失增上義故，建立八根。復次、依如是名，建立六根；依如是種、如是性，建立二根，依如是食、如是受苦樂，建立五根；依如是長壽、如是九住、如是壽量邊際，建立一根。當知此諸根，依在家品施設建立。依如是信、如是精進，乃至如是慧，如是向，如是果，建立八根。當知此諸根，依出家品施設建立。復次、依修行者防護根門增上義故，建立六根；堪得出家證沙門果增上義故，建立二根；積集善品增上義故，建立一根；正知而行增上義故，建立五根；證沙門果諸方便道增上義故，建立五根；證沙門果增上義故，建立三根。

    五　諸緣之決擇
    瑜伽五十二云：
    復次、云何等無間緣？謂此諸心心所無間，彼諸心心所生，說此為彼等無間緣。若此六識為彼六識等無間緣，即施設此名為意根，亦名意處，亦名意界。云何所緣緣？謂五識身，以色等五境如其次第為所緣緣；若意識，以一切內外十二處為所緣緣。云何增上緣？謂眼等處，為眼識等俱生增上緣；若作意，於所緣境；為諸識引發增上緣；若諸心心所，展轉互為俱生增上緣；若淨不凈業，與後愛非愛果及異熟果為先所作增上緣；若田糞水等，與諸苗稼為成辦增上緣；若彼彼工巧智，與彼彼世間工巧業處為工業增上緣。復次、是四緣中，因緣一種，望所生法能為生因；餘三種緣，望所生法當知但為方便因。是故彼彼諸行生方便緣現在前時，彼彼諸行種子便能生起彼彼諸行，是故諸行無有同時頓生起義。當知依止如是四緣，建立十因，如菩薩地等中已說。

    問：如世尊言：過去諸行為緣生意，未來諸行為緣生意。過去未來諸行非有，何故世尊宣說彼行為緣生意？若意亦緣非有事境而得生者，云何不違微妙言說？如世尊言：「由二種緣，諸識得生。何等為二？謂眼及色，如是廣說乃至意法」。答：由能執持諸五識身所不行義，故佛世尊假說名法，是故說言：緣意及法意識得生。問：何因緣故知佛世尊有是密意？答：由彼意識亦緣去來識為境界，世現可得，非彼境識法處所攝。又有性者，安立有義、能持有義，若無性者，安立無義、能持無義，故皆名法。由彼意識於有性義，若由此義而得安立，即以此義起識了別，於無性義，若由此義而得安立，即以此義起識了別。若於二種，不由二義起了別者，不應說意緣一切義，取一切義；設作是說，便應違害自悉彈多。又不應言：如其所有，非有亦爾，是如理說。是故意識如去來事非實有相緣彼為境；由此故知，意識亦緣非有為境。

    復有廣大言論道理，由此證知有緣無識。謂如世尊微妙言說，若內若外及二中間都無有我；此我無性，非有為攝，非無為攝，共相觀識非不緣彼境界而轉，此名第一言論道理。又於色、香、味、觸，如是如是生起變異所安立中，施設飲食、車乘、衣服、嚴具、室宅、軍、林等事；此飲食等離色、香等都無所有，此無有性，非有為攝，非無為攝，自相觀識非不緣彼境界而轉，是名第二言論道理。又撥一切都無所有邪見，謂無施、無受、亦無祠祀，廣說如前；若施受祠等無性是有，即如是見應非邪見。何以故？彼如實見，如實說故。此若是無，諸邪見者緣此境界，識應不轉，是名第三言論道理。又諸行中無常、無恆、無不變易；此諸行中常恆不變無性，非有為攝、非無為攝，共相觀識非不緣此境界而轉。若緣此境識不轉者，便於諸行常恆不變無性之中，不能如實智慧觀察。若不觀察，應不生厭；若不生厭，應不離欲；若不離欲，應無解脫；若無解脫，應無永盡究竟涅槃。若有此理，一切有情應皆究竟隨逐雜染無出離期！是名第四言論道理。又未來行尚無有生，何況有滅？然聖弟子於未來行，非不隨觀生滅而住，是名第五言論道理。由此證有緣無意識。復有所餘如是種類言論道理；證成定有緣無之識，如應當知。

    六　緣起支之決擇
    瑜伽五十六云：
    復次、云何名緣生法？謂無主宰、無有作者、無有受者，無自作用，不得自在，從因而生，託眾緣轉，本無而有，有已散滅；唯法所顯，唯法能潤，唯法所潤，墮在相續，如是等相名緣生法。當知此中因名緣起，果名緣生。此無明隨眠不斷有故彼無明纏有，此無明纏生故彼諸行轉；如是諸行種子不斷故諸行得生，諸行生故得有識轉。如是所餘諸緣起支法流轉道理，如其所應，當知亦爾。當知有及老死支，是假有法；所餘有支，是實有法。復由五相，建立緣起差別。何等為五？一、眾苦引因依處，二、眾苦生因依處，三、眾苦引因，四、眾苦生因，五、眾苦生起。眾苦引因依處者：謂於現法中，名色為緣六處生起不斷不知，此為所緣及依處故，一切愚夫於內自體愚癡生起，是名無明；無明緣故次後諸行，乃至後時有觸緣受。此中六處，名無明等引因依處。眾苦生因依處者：謂諸愚夫觸為緣故，於現法中諸受生起；此為依處，於外境界發起諸愛；由愛為緣，次後有取；取為緣故，次後有有。如是愛等三種生因，用觸緣受為所依處。眾苦引因者：謂無明緣行乃至觸緣受，現法中識為福非福及不動業之所熏習，後後種子之所隨逐，能引當來餘身識等生老死苦，是故說此為彼引因。眾苦生因者：謂受緣愛、愛緣取、取緣有，是名當來眾苦生因。即先所作業為煩惱攝受，未來世生將現前故，當知名有。眾苦生起者：謂有緣生、生緣老死，如是名為眾苦生起。即識、名色、六處、觸、受先種子性，隨所依時曾得眾苦引因之名；今巳與果名生老死，復得苦名。

    復次、當知無明智所對治，別有心所覆蔽為性，非唯明無，亦非邪智。何以故？若彼無明唯明無者，應不可立軟中上品；由無性法都無軟中上品異故。又不可立無明隨眠與纏差別，由無性法於一切時其相相似現行隨轉，不可建立。又異生心善、染、無記於一切處常離慧明，若此無性是無明者，應一切心皆成染汙。又無性法非有為攝、非無為攝，既非有為、無為所攝，不能為染亦不為淨。又於離明心相續中，應一切時明不得起。又不應說無明滅故明得生起。所以者何？無有無法而可滅故。若唯邪智是無明者：為除慧明所攝諸智，餘一切智皆邪智耶？為唯染汙邪執性智是邪智耶？為諸煩惱相應邪智是邪智耶？若言初智是邪智者，一切異生相續中智皆應邪智，若善、若無記，此不應道理。若唯染汙邪執性智是邪智者，唯應五見薩迦耶等名染性智。此中如實不了行相是名無明；由有如實不了行故邪執事相，是名為見，謂薩迦耶見；由無明力執我我所，如是餘見各於自事，邪執行轉。然彼諸見不離愚癡，由癡與見行相各別，是故此五染汙性智名為無明，不應道理。又若無明與諸見相無差別者，世尊不應七隨眠中於無明外立見隨眠。又佛世尊曾無一處於諸見上示無明名。若諸煩惱相應邪智是無明者，薩迦耶等五種邪見智為自性，無二智體俱有相應；是則諸見應與無明常不相應。又若貪等煩惱力故令相應智成愚癡性，即應貪等增上力故得有愚癡；非癡增上、癡為導首故有貪等一切煩惱。又應可說如餘煩惱相應之慧，由相應故得成染汙，非彼自性；非愚癡體可成癡性。又如諸餘煩惱相應，非煩惱性諸心心所。是故當知別有無明，是心所性，與心相應。如世尊言：行有三種：謂身行，語行，意行。當知此中，入出息風名為身行，風為導首身業轉故。身所作業亦名身行，由愚癡者，先起隨順身業風巳，然後方起染汙身業。如入出息能起身業，故名身行。如是尋伺與諸語業，俱名語行，受想與意業，俱名意行。如是一切，總說身行、語行、意行。諸有隨生何界、何地，當知有支即此所攝。

    七　三世業果之決擇
    瑜伽五十二云：
    問：如世尊言；有過去業。若過去業體是無者，不應今時有一領納有損害受，或復不應有一領納無損害受。此何密意？答：過去生中淨不淨業已起已滅，能感當來愛不愛果，此業種子攝受熏習於行相續展轉不斷；世尊為顯如是相續，是故說言有過去業。又佛世尊觀二義故，作如是說：一、為遮止不平等因論者意故顯此道理，謂彼妄見從大自在、帝釋、梵王、自性、丈夫及所餘等，一切有情凈不淨轉。二、為遮止一切無因論者意故顯此道理，謂彼妄見都無有因，一切有情淨不淨轉。問：如世尊言：有過去行，於彼行中，我具多聞聖弟子眾無顧戀住；有未來行，於彼行中，我具多閒聖弟子眾無希望住。此何密意？答：過去諸行與果故有，未來諸行攝因故有。所以者何？現在諸行三相所顯：一、是過去果性故，二、是未來因性故，三、是自相相續不斷故。為顯此理，故佛世尊說如是言。又觀二義故作是說：一、為遮斷於去來法實有執故顯此道理，謂若去來諸行性相是實有者，不應由彼去來之性說言是有。二、為遮斷撥無執故顯此道理，謂彼妄計如去來世，現在亦爾都無所有。問：如世尊言：有過去界、有未來界、有現在界。此何密意？答：若已與果種子相續，名過去界；若未與果當來種子相續，名未來界；若未與果現在種子相續，名現在界。當知此中，如是密義。若苾芻等，於如是種子相續中而得善巧，名於彼彼一切法中，證得無量種種自性諸界善巧。

    八　色物之生緣
    瑜伽五十四云：
    復次、略說色物生，當知有五種。何等為五？一、依止生，二、種子生，三、勢引生，四、攝受生，五、損減生。云何依止生？謂於所依大種處所有餘所造色生，故如是說：由四大種造所造色；是同一處攝持彼義。又若於此色積聚中，有彼大種及所造色自相可得，當知此中即有彼法；若於此處彼法自相都不可得，當知此處無有彼法，是名總建立有非有相。若有說言：於此處所彼法自相雖不可得然必有者，今應問彼：此不可得與可得者，為物是等為不等耶？若物等者，物既是等而不可得，不應道理！若不等者，為即此量說物不等，為據威勢說不等耶？若即此量說不等者，少分自相亦不可得，不應道理！若據威勢說不等者，離彼自相有餘威勢不可得故，不應道理！如是等類，當知名依止生。云何種子生？謂所有色，各從自種子所生。如堅硬聚，或時遇緣便生流溼，流溼過緣復生堅硬，不軟生軟，軟復生冷，不動生動，動生不動，如是好色、惡色等差別；應知由如是等雖無自相，然有其界，從彼彼聚、彼彼色法差別而生。如是等類，當知名種子生。云何勢引生？謂內色根增上力故，外分差別相續而生，謂器世界等。又由先業勢所引故，內諸色處差別而生。又復諸天或現前欲、或不現前欲，及北拘盧洲所有資具，當知多分勢引而生，差別而轉。人中相續生者，唯有器世界，如是等類，當知名勢引生。云何攝受生？謂遇彼彼攝受緣故，彼彼色法展轉增益勝上而生；猶如水等潤萌芽等，如是等類，名攝受生。與此相違，應知名損減生。

  復次、諸聚色生時，如種種物石磨為末，以水和合團雜而生，非如苣蕂、麥、豆等聚。何以故？隨彼生因增上力故，如是而生為有用故。問：若一切行皆自種子所生，何因緣故說諸大種造所造色？答：由彼變異而變異故，彼所建立及任持故。由三因緣大種變異，令所造色變異而轉：一、士夫用故，二、業所作故，三、由勝定故。士夫用者：謂由地大所打觸故，器差別故，田差別故，令所造色變異可得。或由水所潤等，火所熱等，風所燥等，令所造色變異可得。當知是名由彼大種士夫用故，令所造色變異而生。業所作者：隨業勢力先大種生，後隨彼力色變異生，是名業所作故。由定勝者：勝定力故，先起大種，然後造色變異而生；當知是名由勝定故大種變異，因此造色變異而生。復次、略由五緣，所有大種令其異果轉成異果。何等為五？一、大種力故，二、士夫用力故，三、明咒力故，四、神通力故，五、業所作力故。問：從此沒已，何因何緣中有色聚續得生耶？答：當知此色用自種子為因，感生業為緣。問：何因得知有中有耶？答：從此沒已，若無所依，諸心心所無有道理轉至餘方故；不應如響，唯惑亂故；不應如影，彼不滅故；亦不應說如取所緣，非行往故；由如是等所說譬喻不應道理，是故當知定有中有。如是等類，應當思惟色蘊生起。復次、色蘊生時誰為先首，據其處所依此處所餘色轉耶？當知大種先據處所，後餘造色依此處轉。唯諸大種於此處所現前，障礙所餘造色，自相遍滿；當知由彼勢力任持，有所據礙。

    九　色物之住緣
    瑜伽五十四云：
    復次、地等諸四大種，隨其次第麤顯應知：謂地界及果能持最勝；水、火、風等，流潤、燒然、動搖等業，依止彼故方得流轉。復次、諸聲纔宣發已尋即斷滅，故於色聚中不恆相續。又此音聲依質生時，質處即外俱頓可得，隨所聞處於此處所遍滿頓起，如燄光明，非漸漸生展轉往趣。復次、風有二種，謂恆相續、不恆相續。諸輪行風名恆相續，在空行者名不恆相續，在物行者名恆攝受。又當知風，機關運轉名恆相續，所餘當知非恆相續。問：何等名空界？答：明暗所攝造色說名空界。此亦二種：一、恆相續，二、不恆相續。若諸有情所居處所，常闇常明，名恆相續；餘不爾處，非恆相續。當知此亦依止色聚。又此空界，光明攝者名為清淨，隙穴攝者名不清淨。問：諸長短等所說形色，當知實有為假有耶？答言：假有。何以故？積集而住，故名為形，唯有眾色積集可得，餘色形相不可得故。又必相待，相待之法有自性者，彼法便有雜亂過失。又如車等，彼覺可壞故。復次、法處所攝勝定果色中，當知唯有顯色等相。何以故？於彼香等生因闕故；又無用故。如是於空行風中，無有俱生香等，唯有假合者。又離輪外所發光明，所餘大種及與香等皆不可得。又法處所攝勝定果色，當知此色唯依勝定，不依大種。然從緣彼種類影像三摩地發故，亦說彼大種所造，非依彼生，故名為造。

    問：於色蘊中，幾法由有見有對故住？幾法由無見有對故住？幾法由無見無對故住？答：一由二種，謂眼所行；餘唯有對；除法處所攝色，當知此色無見無對。如是等類，應當思惟色蘊安立。復次、色蘊由幾種流而相續轉？謂由三種：一、等流流，二、異熟生流，三、長養流。初等流流，復有四種：一、異熟等流流，二、長養等流流，三、變異等流流，四、本性等流流。異熟流者，復有二種：一者、最初，二者、相續。謂業生異熟及異熟所生，謂即從彼業力所引異熟後時轉者。長養流者，亦有二種：一、處寬遍長養流，二、相增盛長養流。初長養流，唯色長養，當知由食、睡眠、梵行、等至、長養諸色。餘長養流，當知亦由食故，彼所依故，修勝作意故，長時淳熟故而得長養。諸有色法，由二長養之所長養；諸無色法，唯相增盛，說名長養。又欲界色具由四食，及餘一切長養因緣而得長養，色界諸色不由段食、睡眠、梵行而得長養。又諸色根，當知由二種流而得流轉，以諸色根，離異熟、長養相續流外，無別等流流。問？異熟相續，有時亦有增長廣大可得，何故異熟攝流非即長養耶？答：由別有長養相續，能攝能別異異熟等流流故。現有增長等，若非根所攝色，當知具三種流；諸心心所有等流流，異熟生流、第二長養所長養流；法處所攝色無異熟生流，餘如心心所應知。又欲界中，具有內外諸色成熟，於色界中遠離香、味。又欲界中，諸色根成熟或具不具，於色界中必具諸根。又諸聲界亦有異熟，非聲。如是等類，應當思惟色蘊流義。

    十　色物之剎那滅
    瑜伽五十四云：
    復次、一切色蘊，當言皆是剎那滅性。何以故？諸行纔生尋即壞滅，現可得故。又不應謂能生之因即是滅因，其相異故。又法生已，餘停住因不可得故。是故當知一切諸行皆任運滅，由此道理剎那義成。若謂火等是滅壞因，不應道理。何以故？由彼火等與彼諸行俱生俱滅現可得故；唯能為彼變異生緣，說有作用。又謂壞滅是壞滅因，不應道理。何以故？與彼俱生不應理故；若彼生時即有壞滅，便成相續斷壞過失。又唯自性滅壞說名為滅，而言能為滅因，不應道理。若言別有滅壞自性，離彼法外別有滅相，畢竟不可得故，不應道理。若謂火等為滅助伴方能滅者，於電、燈等及心心所任運滅中不可得故，不應道理。若謂生彼有別別功能，此差別不可得故，不應道理。若謂二種於一處所有滅功能，即應二種俱於兩分，有滅功能或無功能，有過失故，不應道理。如是等類，應當思惟色蘊剎那滅義。謂由任運壞滅因故，遮計火等為滅因故，遮計滅相為滅因故，遮計二種為滅因故。如是等類，盡當了知。又一切行是心果故，當知如心皆剎那滅。

    十一　三有為相之決擇
    瑜伽五十二云：
    復次、云何應知生、老、住、無常，離色等蘊無別實有？謂已遮未來諸行實有性，當知亦遮生實有性。所以者何？未來世生自無所有，云何能生所餘諸行？亦非現在生能生現在諸行。由此生相有差別名，所謂諸行若生、若起、若現在性；離此差別，生之異相定不可得。諸聰慧者不應說言：即由現在令彼諸行成現在性。所以者何？若作是說生生諸行，當知義顯即現在性能成現在。又一切法各各別有自種子因，何須計有異生能生？又此生相為即諸行生耶？為是諸行生因耶？若即諸行生者，計此生相能生諸行，由有生故諸行得生，不應道理。若是諸行生因者，諸行生時於一一行便有二生，謂生能生，不應道理。如生如是，老、住、無常，由此道理如應當知。故知生等於諸行中假施設有。由有因故諸行非本，自相始起說名為生；後起諸行與前差別，說名為老；即彼諸行生位暫停，說名為住；生剎那後諸行相盡，說名為滅，亦名無常。問：若有為法生、老、住、滅四有為相具足可得，何故世尊但說一生、二滅、三住異性？答：由一切行三世所顯故。從未來世本無而生，是故世尊由未來世，於有為法說生有為相；彼既生已落謝過去，是故世尊由過去世，於有為法說滅有為相；現在世法二相所顯，謂住及異。所以者何？唯現在時有住可得，前後變異亦為現在，是故世尊由現在世，於有為法總說住異為一有為相。問：佛聖弟子應觀有為具足三相，何故但說聖弟子眾於諸蘊中隨觀生滅而住，不說隨觀住異性耶？答：生及住異俱生所顯，是故二相合為一分，建立生品，即說隨觀一生相住；於第二分建立滅品，即說隨觀一滅相住。又若由此相起厭思惟，今於此中但說此相，謂於諸行中觀無常相能起厭患、離欲、解脫，故但思惟無常性相。無常性相，本無今有、有已還無所顯。本無今有、是名為生，有已還無、是名為滅。

    十二　處非處之決擇
    瑜伽五十七云：
    問：何等為處？答：於彼彼事理無相違。問：何等非處？答：於彼彼事理有相違。是名處非處體。問：何故世尊顯示處非處善巧耶？答：為欲顯示染汙、清淨正方便智，無失壞故。問：應以幾門觀察處非處耶？答：由佛世尊但以四門宣說一切處非處故。何等為四？一、成辦門，二、合會門，三、證得門，四、現行門。問：何緣以此四門說處非處？答：為欲示現遍一切種差別門故。云何一切種差別？謂依初成辦門，彼所不攝餘差別相，我當顯示。當知此等差別，略說有三種：一、諸根越所作故，二、大種越所作故，三、資生越所作故。諸根越所作者：謂無處無位，眼能聞聲、嗅香、嘗味、覺諸觸等，必無是處；能見諸色，斯有是處。如眼根如是，所餘色根一一相望，越用差別如應當知。大種越所作者：謂無處無位，地能造作水、火、風用，必無是處；能作地用，斯有是處。如是所餘大種展轉相望，越用差別如應當知。資生越所作者：謂無處無位，從餘類種餘類芽生，必無是處；唯自種類，斯有是處。無處無位，搆牛角等而出於乳，必無是處；搆彼乳房，斯有是處。無處無位，鑽搖水缾而出生酥，必無是處；鑽搖於酪，斯有是處。無處無位，壓沙出油，必無是處；壓苣蕂等，斯有是處。無處無位，鑽溼木等而出於火，必無是處：鑽於乾木，斯有是處。如是等類，應當觀察初處非處門差別之相。云何第二處非處門差別？謂無處無位，光明黑暗一時合會，無有是處；若於一處無第二生，斯有是處。無處無位，麤分水、火一時合會，無有是處；隨有一種，斯有是處。無處無位，二麤色聚同據一處，無有是處；若一極微，斯有是處。無處無位，同一種類二心心法俱時合會，無有是處；一一而生，斯有是處。無處無位，同一種類若善不善、若善無記、不善無記、若苦若樂、俱時合會，無有是處；隨有一種，斯有是處。無處無位．愛非愛果俱時合會，無有是處；若隨有一；斯有是處。如是等類，應當觀察第二處非處門差別之相。云何第三處非處門差別？謂無處無位，石女生兒，無有是處；若非石女，斯有是處。無處無位，生半擇迦能生男女，無有是處；若諸丈夫，斯有是處。無處無位，盲眼見色、聾耳聞聲、鼻舌壞者嗅香嘗味，無有是處；諸根不壞，斯有是處。無處無位，未具資糧於現法中證學無學究竟解脫，無有是處；已具資糧，斯有是處。無處無位，未到聖道能證涅槃及證聲聞、獨覺菩提，若證無等正等菩提，無有是處；已得聖道，斯有是處。無處無位，人趣有情，以傍生趣草等飲食以充節會，若諸天眾食人飲食，色無色界食諸段食，無有是處；與此相違，斯有是處。無處無位，不捨那落迦所有身食而得人身，如是不捨所餘身形而得餘身，無有是處；捨已方得，斯有是處。如是等類，應當觀察第三處非處門差別之相。云何第四處非處門差別？謂無處無位，地捨自相成餘界相，無有是處；不捨自相，斯有是處。如地如是，餘大種如應當知。無處無位，生長欲界、不得天眼見諸天色，無有是處；見人中色，斯有是處。如是餘根，如應當知。無處無位，有貪欲者貪愛覆蔽、貪愛未斷而於財利心離染著，無有是處；如是瞋、癡，隨應當知。無處無位，不斷貪等一切煩惱、隨煩惱、纏，修四念住，無有是處；與此相違，斯有是處。如修念住，如是所餘菩提分法，當知亦爾。無處無位，於如來所不捨諍見、諍欲、諍心，若不開許而能正面睹於如來，無有是處；若捨、若許，斯有是處。無處無位，一切智者，一切見者有所知境而不了知，或復失念作非一切智者所作，無有是處；與此相違，斯有是處。無處無位，已入大地諸菩薩等於諸有情起故害心，或菩提心當有退轉，無有是處；與此相違，斯有是處。如是等類，應當觀察第四處非處門差別之相。


2-5第五章第五節

    第五節　能知所知之關係

    一　能知所知關係概論
    能知所知及其關係，統稱曰「法」。法之一名，無不包括。不知不言交遍存在之一切法，謂之法性。故無一不名法。一切智者知之言之，而適當其真相，謂之法住；故佛所說曰法。佛所說法，依不知不言之法性為因而有所說，故法住契合法性，曰法界。法界者、諸法之總和，合依言之法住與離言之法性而立名也。西人邁格文、謂「法」為佛學在思想界最有刱意之一貢獻。然彼認法為分析諸有，到最後之原極、元子。是但觀俱舍七十五法、瑜伽百法等以有情等所蘊材素，賦以法名，逐作此想；其實法非蘊素專名。以法為大共名，故亦以之名蘊素耳。又西人之原極、元子，是指現象所依之非現象「底質」──本質或本體等──而言。此同於所謂極微色，但假想境，為析空故假施設者。雖亦法之一種，等於「無法」。佛學之法，以許皆所知故，可是現象──種子亦是一切種識之所知境──；然現象名對本體言，佛法無「本體」故──即無實我實法之實質體──，亦無對本體而言之現象。反之、則又無非現象，無非實體，故今祗言「現實」。現實皆為所知，故隨能知之智差別，現其麤細不同之相：最低淺智，直觀一團和合一期相續之成事故──一個有情身或一個器物──，執整個我或整物是實在體。次高深智，觀成事之和合相續可以解散割斷，一方從所執整個我出發，析觀我體以推求最終體，由是有唯我之哲學；一方從所執整個物出發，析觀物質以推求最先質，由是有唯物之科學；一方從所執整個物我為出發，推觀諸我諸物以求統一之最高神，由是有唯神之宗教。再高深智現觀無整個我及整個物，但有五蘊等法之和合相續聚；雖不無因緣所合成之諸法，而絕對無整個之有情我，當然亦無統一諸我諸物之神，是為小乘無實我之諸法。極高深智現觀無我，而緣生諸法亦空無自性，皆眾緣起、皆唯識現。初為凡情，次為異學，三為二乘，四為大乘。以能知智程度不同，使所知境重重差別，此可見能知與所知之關係矣。然大乘智知現實之真相，亦知前三智所知之謬似，故為勝也。

    二　瑜伽四真實義
    瑜伽三十六云：
    云何真實義？謂略有二種：一者、依如所有性諸法真實性，二者、依盡所有性諸法一切性。如是諸法真實性、一切性，應知總名真實義。此真實義品類差別，復有四種：一者、世間極成真實，二者、道理極成真實，三者、煩惱障淨智所行真實，四者、所知障淨智所行真實。

    云何世間極成真實？謂一切世間於彼彼事隨順假立，世俗串習悟入覺慧所見同性：謂地唯是地非是火等，如地如是，水、火、風、色、聲、香、味、觸、飲食、衣乘、諸莊嚴具、資產、什物、塗香、華鬘、歌舞、伎樂、種種光明、男女承事、田園邸店、宅舍等事，當知亦爾。苦唯是苦、非是樂等，樂唯是樂、非是苦等。以要言之，此即如此、非不如此，是即如是、非不如是，決定勝解所行境事；一切世間從其本際展轉傳來，想自分別共所成立，不由思惟籌量觀察然後方取，是名世間極成真實。云何道理極成真實？謂諸智者有道理義：諸聰叡者、諸黠慧者、能尋思者、能伺察者、住尋伺地者、具自辯才者，居異生位者、隨觀察行者，依止現、比及至教量極善思擇，決定智所行所知事；由證成道理所建立所施設義，是名道理極成真實。云何煩惱障淨智所行真實？謂一切聲聞、獨覺，若無漏智，若能引無漏智，若無漏後得世間智所行境界，是名煩惱障淨智所行真實。由緣此為境，從煩惱障智得清凈，於當來世無障礙住，是故說名煩惱障淨智所行真實。此復云何？謂四聖諦：一、苦聖諦，二、集聖諦，三、滅聖諦，四、道聖諦。即於如是四聖諦義極善思擇，證入現觀，入現觀已如實智生。此諦現觀，聲聞、獨覺能觀唯有諸蘊可得，除諸蘊外我不可得；數習緣生諸行生滅相應慧故，數習異蘊補特伽羅無性見故，發生如是聖諦現觀。云何所知障凈智所行真實？謂於所知能礙智故，名所知障。從所知障得解脫智所行境界，當知是名所知障淨智所行真實。此復云何？謂諸菩薩、諸佛世尊入法無我，入已善淨，於一切法離言自性、假說自性平等平等，無分別智所行境界。如是境界為最第一！真如無上所知邊際！齊此、一切正法思擇皆悉退還，不能越度。

    三　四真實義之今釋
    先略言真實之定義：一、普遍如是者：謂真實普遍一切物、一切處、皆是如此，故不是因人因處而有差別。以在此處雖則如是，若在彼處則不如是，則即謂之非真實故；必在此在彼一切皆如此，普遍而不為某人某處之空間所限，乃謂之真實。二、恆常如是者：謂真實是於一切心、一切時，恆常如此者，不因知因時而有變易。世謂某事某物在此時雖則如斯，至彼時則不如是，即謂之非真實；故必恆常永久如是，不為若心若時之時間所限，乃謂之真實。

    次論真實之種類：上說真實是普遍恆常義。吾人既決定認有此真實性，為學以求之者，乃在了知此真實之知識而已。以真實是普遍恆常者，求之學之無有可得，不求不學亦無所失，以有得失則非普遍恆常故。故為學以求得真實者，實為求得了知真實之智慧。然此了知真實之智慧有淺深高下，依佛之圓滿智慧所教導吾人者，可分述如下。

    一、隨類的常識真實──隨類者、隨一類一類之眾生，則有一類一類眾生之常識。此一類一類之眾生各有其常識，各知其所知者以為真實。此又有二義：甲、世間非人類的真實：所言非人類的真實者，即人類以外之動物等，一類一類各有其自類所知之真實也。乙、世間人類的真實：所謂人類的真實者，即是人類共見共聞共知等認為真實者是。此有二種：A 、人生自然的真實：謂世間一切人類耳聰目明，彼見斯我亦見斯，彼聞斯我亦聞斯。如嬰兒之食乳然，以生來自然知食。凡此即於世間同見同聞認為真實者也。B、習慣成俗的真實：謂各時方有各時方所習慣成俗者，在其一時一方內共同認為真實。如一國有一國之習慣成俗，認為天經地義之真實；但其他國家或以為非真實，則習俗不同也。此常識的真實，依佛智所教導之道理以批評之，則是夢中迷夢幻以為真實，在迷夢中雖為真實而實非真實。如吾人正作夢時不知是夢，然謂夢中所見雖似實在，及至夢醒則了非真實也。

    二、學者的道理真實──此學者所知之道理真實，較前為進。謂由觀察及推究所證成之道理，推知常識所認為真實者為非真實。如人類常識認日環繞於地而轉，日小地大，今經天文學者研究結果，謂日大於地球，且係地球繞日球而行；遂否認常識所認識者為真實，而以由學所證知之道理為真實。例此以推，又有四類：甲、科學者的真實：此由注重於五官感覺之經驗，用分析及綜合方法，構成一種理論上之實在，是曰科學者的真實。乙、哲學者的真實：由注重理性思考，由此推論而得之道理，認為真實，則為哲學者的真實。丙、神教者的真實：此由說有卓然超越宇宙萬有之上，有一勝於萬有獨一無二之大神，此神及神之所知乃是真實；故此神所啟示我們亦是真實，而注重於此上神，以信仰為真實，謂之神教者的真實。丁、心教者的真實；神教等之真實，是在超絕之外物，斯則重在內心之修證。如印度之有瑜伽派等哲學，中國有儒家、道家之靜坐修養者等。其所得者，彼謂真實，然唯在意識之經驗，確非五官上之所覺知也。此之四者，若依佛智所教導之道理評制之：則為夢中之已稍有醒悟者，以漸漸巳能覺知常識上的真實乃是夢幻故；然還在夢中，故雖是悟仍是夢中之悟，可以謂之清夢者。

    三、聖者解脫智所得真實──所言聖者，謂佛法中之已超凡而入聖者。此解脫智，謂能解脫煩惱、生死──即是不受生死之人──苦之智。此解脫智所得真實，既由解脫生死之智而得，則其真實便非未超凡入聖之異生所能了達，亦非世間學者等之所窮知。所以者何？以未能解脫生死煩惱故。證此真實之智者三：甲、聲聞的真實：謂由佛聲所說苦、集、滅、道之四諦如實了達，斷生死煩惱之苦，得解脫智。而證此四諦真實，謂之聲聞聖者解脫智所得之真實。乙、獨覺的真實：言獨覺者，亦日緣覺，出於無佛之世。謂自觀十二緣生之法，知其如何流轉，如何還滅，非由佛之言教而自知斷生死等苦、得解脫智而證真實，斯曰獨覺聖者解脫智所得之真實。丙、大乘一分的真實：謂此真實，亦大乘人所得之一分真實也。斯三者，依智慧評之：則是覺中之迷。蓋聲聞等人知宇宙萬有咸是苦、空、無常、無我；凡夫流轉生死之原因，係由執我迷法，由執著故則迷昧亂動，故由亂動，作種種業受種種苦。欲脫茲苦必先明苦因，然苦因之所在，唯由迷昧執著。其欲去此迷昧執著，而得解脫生死流轉之苦者，必修戒、定、慧等行而對治迷執。迷執一除，苦因無故，亦無苦果，是真獲大解脫而安然無患矣。然于所知者尚未盡知，故猶有迷。

    四、覺者正遍知所得真實──所言覺者，即指佛言。謂能覺悟一切而得自在者，則謂之佛，是於真實能圓滿覺悟者也。換言之、即真實是如是，佛即了達其如是。謂常識的真實如是，佛則了達如是；乃如於聖者解脫智中真實如是，佛亦了達其如是；然佛智所了知之真實，則非常識等所知。何以故？以未得正遍知故。蓋得正遍知，則普遍了達如是。恆常了達如是。所以佛以下之聖者等，猶是隨分而知，由此隨分之知慚漸求進，至于圓滿，與佛無二。故云眾生悉具成佛之可能性也。此覺者正遍知的真實有二：（一）菩薩分證的真實：謂於佛所知之真實少分證得，如十地菩薩等是也。（二）佛陀滿證的真實：謂佛陀于一念頃，普遍圓滿頓知一切，非他之一切菩薩等可知。菩薩尚然，況其餘乎！由上觀之，則知超過時間空間、普遍如是，恆常如是之真實，決定是有；以有佛智能證明故。認定其有，欲求得佛智以證明之，由茲吾人有求學之必要。

    總上所說，前一是世間俗情所妄知故，但以俗事作真理；後之覺者、聖者、學者之三，則皆為真理。進而言之，前之常識，學者二種，猶共世之凡情，故非真實；後之覺者、聖者則唯出世佛法，故為真實。復進而言之，前三皆未離限量，故非真實；唯後一無礙通達，故為究竟之真實。是故唯第四方是究竟了知於真實者，亦為吾人之目的所在。吾人學佛無他，即是求達此之最高目的而已！

    四　世俗勝義之差別智境
    世俗諦，或云世諦、俗諦、安立諦；勝義諦、或云真諦、第一義諦、非安立諦。此亦依智以談境別，謂依俗智此亦為諦，然在真智此即非諦；故真智之諦境異於俗智之境。論云：法與法性，非一非異，勝義、世俗、相待有故。龍猛、聖天以來，廣宣斯義。而瑜伽等論分世俗、勝義，各為四重，始窮了其幽致。茲略表之如左：

    世間世俗諦，為有情常識之所知境，即為個體團體之事。道理世俗諦，是學者理智之所知境；勝前世間義故，亦名勝義。由集因緣證得苦果，由道因緣證得滅果。復次、由八忍智所證知之相故。然此證得，是差別相，故名世俗；勝前道理，亦名勝義。二空觀智所證顯真如相，所謂生空所顯真如，法空所顯真如，其所證得一味平等，故名勝義。然隨觀智有差別可安立，復名世俗。真如為最勝智所證知之，以不可施設安立故，言思亦絕，故曰勝義勝義。前一唯世俗諦，後一但勝義諦，中間三重亦真亦俗，可云中諦。

    五　三相三無性之智境
    三相亦云三性，或三自性。解深密經卷二云：
    一者、遍計所執相，二者、依他起相，三者、圓成實相。云何諸法遍計所執相？謂一切法名假安立自性差別，乃至為令隨起言說。云何諸法依他起相？謂一切法緣生自性，則此有故彼有、此生故彼生：謂無明緣行，乃至招集純大苦蘊。云何諸法圓成實相？謂一切法平等真如。於此真如，諸菩薩眾，勇猛精進為因緣故，如理作意無倒思惟為因緣故，乃能通達；於此通達，漸漸修集，乃至無上正等菩提，方證圓滿。復次、德本！如眩翳人，眼中所有眩翳過患，遍計所執相當知亦爾？如眩翳人眩翳眾相：或髮、毛輪、蜂、蠅、苣蕂，或復青、黃、赤、白等相差別現前，依他起相當知亦爾。如淨眼人遠離眼中眩翳過患，即此淨眼本性所行無亂境界，圓成實相當知亦爾。

    天台三諦，依此三相而立。達遍計所執空，即是真諦；了諸法依他眾緣起，即名俗諦；於緣起法空理所顯真如，即是中諦。然觀深密之喻，眼中眩患即遍計執，眩眼所現華翳即依他起，離眩淨目見清淨空即圓成實。可知三相亦為三重智境。故唯識云：此三非異，無別體故；亦非不異，妄執緣起真義別故。三無性者，解深密云：　謂相無自性性，生無自性性，勝義無自性性。善男子！云何諸法相無自性性？謂諸法遍計所執相。何以故？此由假名安立為相，非由自相安立為相，是故說名相無自性性。云何諸法生無自性性？謂諸法依他起相。何以故？此由依他緣力故有，非自然有，是故說名生無自性性。云何諸法勝義無自性性？謂諸法由生無自性性故，說名無自性性；即緣生法，亦名勝義無自性性。何以故？於諸法中，若是清淨所緣境界，我顯示彼以為勝義「無自性性」。依他起相非是清淨所緣境界，是故亦說名為勝義無自性性。復有諸法圓成實相，亦名勝義無自性性？何以故？一切諸法法無我性，名為勝義，亦得名為無自性性；以是諸法勝義諦故，無自性性之所顯故，由此因緣名為勝義無自性性。善男子！譬如空華，相無自性性當知亦爾。譬如幻像，生無自性性當知亦爾；一分勝義無自性性當知亦爾。譬如虛空，唯是眾色無性所顯，遍一切處，一分勝義無自性性當知亦爾。法無我性之所顯故，遍一切處。善男子！我依如是三種無自性性，密意說言一切諸法皆無自性。

    此中之譬喻，亦可知為三重之智境也。

    六　能知心上之所知諸法
    所知諸法者，例觀於百法，則百法為所知，觀為能知；故所知諸法攝能知在內。此云能知心上所知諸法，即顯所知諸法、都非離能知可單獨存在。在能知有差別，則所知亦隨異。喻如常人眼見，大概無異，如以X光或顯微鏡所見，固已大異；天眼、慧眼，其異更可比知。蓋以吾人同類業報上之眼識，以同類故乃相類似，然亦有許多之參差不齊；若天趣之天眼，直可透視無礙。其他旁生、餓生所見，由其所感業報之根識不同，而所見者亦遞有等差。

    人及諸趣猶屬凡見，進言聖知；初三乘共般若，即為悟生空人無我之慧，乃佛、菩薩、辟支，聲聞所共同者。證智之所知相。迥非凡愚之所能知，而吾人所知天地萬有等，亦絕非三乘共慧之所知境也。在三乘共慧之證境，實無天地萬物，唯是五蘊、十二處、十八界等諸法耳，所謂唯蘊無我是也。

    前言生空人無我，乃三乘之所共者，大乘則修法空、法無我觀。修法空觀，自然具足生空人無我智。初伏二障，至分別所起我法二執斷，俱生二障亦隨斷一分時，得根本智；在根本智現在前時，即證真如實體，即一切法離一切相。當其親證真如，非離天地萬物外別有真如法，即於常人所知之天地萬物，如實證得其真實常如之妙體。在根本智不現前時，雖言真如，實為名言假相；待根本智現前親證，即此萬法離相之體，即是真如，或執法外有真如者、非也。故在大乘根本智上，一切全是真如，無有少法非真如者。所謂離分別、絕思慮、不可施設，不可安立。

    初地見道有二：一曰真見道，即笫一剎那根本智現前親證真如。二曰相見道，即第二剎那仿照前根本智所證真如，變似真如相及種種業果無量差別法。在此後得智上，方有佛、有法、有淨土、有眾生等可說。若未得根本智以前，帶有我執法執；此已離執證如，顯一切唯識所現，如幻不實。雖如幻不實而諸法各各不相混雜，各有種子所起現行、與現行所熏之種子。在大乘後得智上，方能證明諸法如幻、唯識所現之真義。

    佛之如實境界，唯佛與佛方能了知。菩薩前一剎那根本智現時、非後得智，後一剎那後得智現時、非根本智，佛智則無如此區別，無一剎那不親證真如，亦無一剎那而不遍知諸法，故佛號為正遍覺者。性相之分，亦由能證之智而異。根本智所證者為法性，後得智所證者為法相，而佛智則無法性與法相區別可得。故在佛之自證能知上，其所知者，唯可強名曰圓融法界而已，無差別可說，亦無無差別可得。古德杜順和尚有偈云；『青州牛喫草，益州馬腹脹，天下覓醫人，炙豬左膊上』。誌公亦有偈云：『空手把鋤頭，步行騎水牛，人從橋上過，橋流水不流』。均謂此也。

    由能知地位之差別而觀所知諸法，大略如此。(二十九年秋中華書局單行本)


1.第一節　現變實事

    真現實論宗體論

            ──二十七年起在四川漢藏教理院講──

      第一章　現實之理
        第一節　現變實事
          一　現起變動的如實有事
          二　辨證法的世界
          三　易的宇宙
          四　業果的二種生死
          五　色心的剎那起滅
          六　現行種子的熏持
          七　非斷非常的恒轉
          八　有為法的自然滅
          九　三性等無常義
          十　八不的因緣義
        第二節　現事實性
          一　現變事之真實性
          二　無創造主宰性
          三　無特定本因性
          四　無世間進化性
          五　眾緣生與唯識現
          六　眾生無我性
          七　諸法無我性
          八　三自性無性
          九　涅槃常樂性
          十　重重二諦性
        第三節　現性實覺
          一　現事性的實證覺
          二　本體可知不可知
          三　現量比量聖教量
          四　聞思修所成慧
          五　六現觀與四諦十六行觀
          六　九智十智十一智等
          七　四尋思所引如實智
          八　二智三智四智五智
          九　自覺聖智
          十　無上遍正覺
        第四節　現覺實變
          一　現覺實變的揀別
          二　十二緣的流轉還滅
          三　空故一切法成
          四　染淨唯識能所變
          五　如來藏是善不善因
          六　理具事造三千性相
          七　六相十玄事事無礙
          八　六大四曼三密雙運
          九　顛倒雜染即涅槃秘藏
          十　如來法身不思議變
        第五節　四現實輪
          一　四重現實之關係
          二　現變實事與現事實性
          三　現事實性與現性實覺
          四　現性實覺與現覺實變
          五　現覺實變與現變實事
          六　現實是唯一大總持
          七　真現實無邊中始終
          八　真現實之真進化
          九　發達人生即證佛身
          十　淑善人間即嚴佛土

    第一章　現實之理

    現實之理，正說明此論「真的現實之理」者也。換言之，即正明此「現實」一詞所詮之義理也。通常所用「現實」一名之意義，明顯說之，即是「現前事實」。依此現前事實而有所言說或主張者，即為現實論或現實主義。故現實一名與理想一名相對；理想云者，但由理上推想如何若何，而並非事上已如此若此者。

    然理想一名，與「想像」、「假想」、「臆想」、「妄想」等名詞，其詮義亦不同。以理想者，是從一種理性上推想將來可以成為事實者。根據此理想而有所言說主張者，曰理想主義；與此對立者，曰現實主義。

    今真現實論之現實，雖不離現前事實之本義，但較平常所云現實，更加真切深奧，故其理由有四種層次：第一、「現變實事」曰現實者，唯現在顯現而變動變化著的，始為實有之事，故曰「現實」。此理與平常所云之現實，已較精深，然其義尚不止於此。第二、現變實事縮稱之為「現事」；明現變實事真實理性之「現事實性」，始曰現實。第三、縮現事實性曰「現性」，於此現性能實證覺，謂之「實覺」。如是現性實覺始曰現實。第四、復將前義縮為「現覺」，即一切法現正等覺。於此現覺圓成實際上窮神盡化之變用，謂之「現覺實變」。乃盡真現實論所明現實之理，今依次說明之於下。

    第一節　現變實事
    一　現起變動的如實有事
    現變實事，即現起變動的如實有事。現起者，在時間上則非過未的而是現在的，在空間上又非隱藏的而是顯現的。變動者，剎那變化的，遷流不息的，轉換無常的，生滅不停的。如此現起變動的，方為如實而有的事物。從反面說之，若非現起的，非變動的，即非如實而有的事物。由此推證，故凡如其實在而有之事物，決定是現起變動的。否則、縱說為現有實事，而實際上決不是如實有事，而是假設為有、錯誤為有、不如實有的，事實上沒有之事。

    由此故明全宇宙事事物物確實是現起變動的，若非現起變動的即非現實，是為現實之基本定義。迷謬違反此現實基本定義的，即可謂之反現實論。

    何以非現起變動的即非如實有事耶？如邪分別所計，我──靈魂、自在──上帝、極微──原子、覺──精神等常住事，皆不成故。

    云何我常住不成？由所計我有苦樂等受、善惡等思、貪瞋等煩惱時分差別，是故無常。所以者何？此所計我由樂等故有少變異者，不應是常。若都不變，不應計為受者、作者及解脫者，彼法有無、我無別故。

    云何能生世間之自在常住體不成？所計自在體常能生世間：若不待因而自在體常，世間亦爾，應不更生。若待餘因，世間亦爾從餘因生，何須自在？

    云何執有自性──本體──常住為因不成？若計自性是常，則應非變異因。若此自性與餘變異無差別者，應是無常。

    云何計極微常不成？計極微常，為由細故是常？由異類故是常？細應羸劣不常，異類應無可得。計常極微造作粗物，等極微量，應無粗物；過極微量，極微應滅。云何常覺不成？眼識等覺依止無常眼等起故，於色等義次第轉故，樂等諸受、貪等諸惑、施等諸思分位異故；於一常覺，應不得成如是轉異。

    由此故唯現變的為實事。在佛法中曰緣生無性有為無常法。而在古今東西學說中亦有能相發明其理者，茲次第述之：

    二　辨證法的世界
    辨證法的世界觀，在西洋哲學中為一極大思潮。開始於希臘哲學者赫拉克里特──說：「萬物是存在，同時又不存在，因為萬物都在流轉不絕地變化」。這所謂「存在」與「不存在」，如佛法上有為相之住即異相。他又說：「萬物雖然靜止著，其實都在變化」。這就說明宇宙事物在流動變化。故他又說了一個比喻：「人不能再入同一流水中」。在赫氏稍後有德謨克里特者，他說明萬物的運動變化，即由「有」「非有」「合」成，復由「合」成的「有」與「非有」而「合」成，如此運動變動的一切萬有，其公式如次：

    後來經過中世而達近代，遂蔚起為德國的大哲學家黑格爾的唯心論──觀念論辨證法。他是由絕對精神統一開始含有矛盾性的正反對立，由正反的對立又到合一；而此合一仍含有矛盾的對立，故仍起正反合之變化──矛盾對立──成為統一，由統一後又成矛盾對立。其公式是如此：正──反──合──正──反──合……故世界萬物皆為變化演進的。不過說到最後世界的一切，還是歸入絕對精神的統一。黑氏之後，有馬克思唯物論的辨證法。黑氏之出發點為精神，而馬克思則倒轉來以客觀的唯物的自然與社會為根據而說。

    唯物論的定義：承認物質是客觀的實在。人類出現以前就有物存在，人類出現以後物也是離開人類意識而獨立地存在，所謂非物質的東西是不存在的，以前也沒有存在過。意識和精神是物質頭腦的產物，是頭腦的特殊能力，是他的生命活動的特殊形態；是使自己身外的物質過程和對象反映到自己身內那種物質頭腦的特殊能力。離開物質而獨立的意識，是不存在的。此雖與唯識論的理論相反，而與佛法中明因緣生滅或緣生性空之理論不一定衝突，以並非執最後之極微或原子等為唯物，而但以現變實事為唯物故。其與唯識論不相容之義，待後唯識論來辨駁。

    辨證法世界的普遍意義：客觀實在性的世界及人類的認識，都是辨證法地發展著的。其當做全體看的世界之發展，是無始無終的；同時各個具體的歷史進行的運動形態，是在一定條件下發生和消滅的。低級的運動形態，生出較高級的運動形態；但同時任何一個運動形態都不是絕對最初的，也不是絕對最後的。進到較高度又會轉向退後，成螺旋運動。新的發生為舊的對立而又含著舊的因素；新形態出現，由連續性中斷，經衝突而飛躍產生，又聯絡交互關係而不絕對破壞。世界是無限而沒有窮盡。不僅全體如是，而極小的電子、原子、分子，同樣複雜無窮盡。根本法則有三：

    甲、對立的統一法則：辨證法的本來意義，是對象本身上矛盾的研究。如果在運動變化生長交相作用上，去觀察事物時，就遇到矛盾了。運動本身就是一個矛盾；這矛盾的不斷的對立和解決，就是運動。要在：「自己運動中發展中去認識世界的過程，那就是對立的統一」。所謂辨證法，便是關於對立要怎樣才能成為同一。

    此種意義，與佛法中的眾緣所生無實自性的意思是相似的。因一法之生是多因緣的聚集，無一法是單純性的獨立；故無一法不是性空的、有變化生滅的。因為這些因緣的本身，一一都是各殊的；雖然在同一的條件下聚集一處而成為一聚，而這一聚的本身內就含有很多的衝突，有衝突就有變化，所以說因緣生法是剎那生滅的。而此一因緣所生法，又可以為另一法的因緣而生另一法，故又是交互關係的。此亦猶「對立到統一，統一仍為對立」的辨證法。

    乙、由質到量及由量到質的轉化法則：質是與存在同一的直接規定性，量是對於存在怎樣都可以的外在規定性。量的變化可以在對象之質的固定性中找出他的基礎與限制；反過來、量的變化過程達到一定階段時，就會引起從一種質到另一種質的轉化。

    若用佛學上之名詞釋之：質即是「因」，量即是「緣」。「因」為事物直接規定其本身之主因；如穀之種子因，是穀芽等本身的規定性。其他日光、水、土、空氣諸「緣」，對於穀芽生長雖相關，而不一定是一親切的直接關係；即是對於存在事物的外在規定性。所謂由質到量，因立則緣從也；所謂由量到質者，緣強則因變也。故量到強時可以變質；因為量可以變質，故由量到質，可以發生新的事物，即另成一新的質。

    丙、否定的否定法則：由一個對立到另一個對立的推移，由一種質到另一種質的轉化，就是後者否定前者。但新發生的質，同樣根據著這個內在的矛盾，向著自身的對立物推移，第一次否定被第二次否定揚棄。所以否定的否定一法則，包括著做全體看的發展之全過程，每一事物，皆被其本身所含的矛盾對立物的發展而否定；這個否定的對立物，進一步又否定了自己，才另成一新的事物。然此新的事物，本身含有前一事物相續不斷之變化。在此變化上又發生新的對立，又經否定的否定而成一更新的事物。如此故說宇宙一一事物，永遠是否定的否定。

    此三種法則即是辨證法。世界一切的存在，皆循此三種法的變化而存在。此種辨證法的世界觀，要算西洋哲學中最能說明現變實事的了。

    三　易的宇宙
    「易」、是代表中國哲學之宇宙觀的。中國哲學的宇宙觀，在過去，無論是道家或陰陽家等，都是以「易經」為大本的。降及近人的民生史觀，唯生論，亦皆依據易經之哲學而適應現時代的需要而發揮。

    易即周易，省稱曰易。周者遍常，易者變化。猶赫拉克里特所云「常變為化」；亦猶佛說「諸有為法，無常流轉相續不斷」；所謂「神無方而易無體」者也。又易者、簡易：乾、易知也，坤、易能也，故八卦以乾坤為本。又易者、交易，相待為變以著其化也；亦近佛法緣起無性之說。萬物由周遍交待而相存相變，無能自遁，故曰周易。得此公例以臨萬化，則物理易知、人事簡能也。故又偏名曰易，所謂「易簡之義配至德」也。

    三爻者，仰觀為天，俯察為地，人處其中，依天而觀象化，依地而取物用，此三才之義也。三才皆材，而乾與坤則為二性。二性遍於三才，三才皆有乾性，故?卦有三畫；三才皆有坤性故，?卦有三畫。非性無以呈材，非材無以見性，材性同現，材性并存；未有無材之性，亦無無性之材。故八卦之材，不出三才；八卦之性，不出乾、坤。乾、坤者，在星氣則為陰陽，在數理則為奇偶，在勢則為動靜，在行則為健順，此大公例隨物隨事可加察者。「其動也直」，乾之正例也；「其靜也翕」，坤之正例也。然乾坤二性之所存，非異處而同處者也。乾不離坤，故「其靜也專」，以專為靜，乃即動之靜，所謂天下之動貞夫一者也。坤不離乾，故「其動也闢」；但指靜有所闢者曰動，而非其所以闢，所以闢者乾也。有乾無坤，雖動而不成異；有坤無乾，雖動而不成變；二性倚伏隱顯而相為消長，則其變化繁矣。乾靜而專，坤靜而翕，異者可謂一矣；乾動而直，坤動而闢，一者可為異也。專之、直之，貫其一、異，故大生焉；翕之、闢之，熾其一、異，故廣生焉。大生、廣生，原始澈終，不離三才二性，互錯交構而成象者也。雷、風、火動乎上、天之屬也；山、澤、水凝于下、地之屬也；故喻之以長、中、少之三男三女。其變既著，其象既章，猶夫男女既生，則離父母而有自體。雖男女皆由父母生，各有父性、母性，而自體之男性女性亦有分定，不相混合，亦終不復與父母合為一體。故三男三女，則與父母並為八人，而震、巽、坎、離、艮、兌，亦與乾、坤並列為八。至夫重卦，則猶男女更生男女，男女亦轉為父母矣。重卦之乾、坤卦，子對之則父母，孫對之則祖父祖母；或是臣對之為帝后，民對之為君吏，故成二重。否、泰二卦，在自則為夫婦，對於子則為父母，故亦二重；皆由交待異功殊分，可以推知矣。其生生也彌蕃，其存存也彌異，要以三才、二性之交變為共依。猶夫草木依山，山復依地，而地氣亦徹草木之枝葉花果也。

    明此易學之精要者，有「物各一乾坤，物各一太極」之二語；亦即物各陰陽，物各一宇宙也。以每一事物皆是乾坤二性之一平衡體，此體即太極。凡成為一事物者，即一乾坤平衡體的太極；此平衡體，即二性之平衡，非別有一平衡物。故即依平衡可起毘陰毘陽的不平衡，由此而有轉易變化，在不平衡上又去求平衡；所求到之平衡，仍為含有陰陽二性之平衡。因而證知一一事物之成，皆不是一種單獨純一性，故仍時起不平衡而成事物的流行變化。一事物如此，宇宙人生亦如此：此中國易的哲學亦為最能說明現變實事者。

    易的宇宙異於辨證法的世界者：辨證法在演變的世界中發揮其矛盾對立的衝突性，主張爭鬥；易在變易的宇宙中發揮其陰陽調協的均衡性，注重和平。故易為生理的，而辨證法為病理的。然「生」與「病」為必然的連結，故易之既濟終於未濟，實為現變實事上莫可逾越之缺陷！

    四　業果的二種生死
    天地人物之宇宙萬有，除佛學外皆曰自然；研究此自然界之科學，曰自然科學。自然界中的人類，有人類的社會，社會是人為的，如政治、經濟等等皆是人之事業；研究此自然界中人類之種種事業者，曰社會科學。

    自佛法上觀之，所謂自然者，即是「業果」而非自然。業果亦曰業報，或曰異熟因果。總而言之，遠之世界萬物，近之人類社會，統名之曰業果。分析之或名依報、正報；或名有情世間、器世間，或曰有情界、非有情界，或曰眾生、世界等。言有情者，就吾人可見者言之，即人類與動物。然佛學中除此之外，還有天神及鬼等，故佛法之有情或眾生一名，較普通所謂動物一名，內容更為廣泛。無情的器世間，在佛法中所說亦甚廣大。然對於無情之植物、礦物，卻未有分類及特殊之說明，總名之曰無情物或器世間。然依現象以觀察研究，植物與土石等極不相同，草木等植物有生死，能傳種，……故科學上與動物同曰生物。近代生物學中的植物研究，可為佛學的補充。

    復次、業果的萬有，以萬有一切現象莫不是業的結果。此「果」由各別的或共同的業力所引發而生，所攝持而存。由此、故知果報皆有「業力」為限制。以有限制，故非自由自在，在空間上有一定的分量，在時間上亦有一定的階段。人物等生存果報既有限定，故其生成必歸死壞，而分為分段的、變易的二種生死。

    分段生死者，以業所引攝的萬物，有一定分齊段落的限制，所以人物等生存死亡皆不免有所拘定。如三界之欲界、色界的有情眾生，其在空間是有形量的，在時間是有壽量的。無色有情純精神的生存，雖無色身與器世間的拘礙，而仍有時間上之限定。如云：「無色有頂處，壽命八萬劫」，過了八萬劫量，仍然要隨業而死生。人類有情如此，而所依器世間之有成、住、壞、空，亦猶人之有老病死然──欲天五衰亦老病相，色界雖無老病而有生死──。不惟久後的整個世界必歸壞滅，且亦隨時都有轉變，如云「滄海桑田」。昔日之海今日已成盆地之四川；地球岩層之時代變換，隨處皆可證明。人有未出胎而死者，或數月數年而死者，或數十年而死者，能滿百年者甚少，更非堅牢常住。其他生物等亦如此。植物依氣候有四時──在中國──之變，如云「四時行焉，百物生焉」。有一年生存者，如草等；有生存數千年者，如松柏等。然每年亦有一度榮枯之變化，久之且終歸於枯死。故一切生物皆有存亡、死活、盛衰、榮枯之變遷，決無永久常住而不死亡者。此所謂分段生死，即業果之有限性也。

    變易生死者，由自力轉變改易了業力的生死限制之謂。人類對於自然界的業力限制，是只有去順受而無有自由自在之力去變易的。雖然世界史的研究，人類是進化的，智慧也是開拓的，亦不過社會環境的改換，而人身等生死不自由痛苦，仍是無法變易的。佛法中既觀察明白皆為業果：緣生性空，原無定實，可以智慧力解除其限制，更以福德力完成其永遠自由之生命與事業。而在未到究竟的途中，已有自由力量，可以轉變伸縮，因此有「變易生死」。

    分段生死純為有漏業果，而變易生死則於有漏業果上得無漏褔智伸縮之力量。故惟聖地菩薩或二乘聖人，迴心大乘者始有之。因為變易生死，一面是有漏業所引的有漏果，所以阿羅漢及十地菩薩的報身，仍是三界有漏業果之身。另一面亦說是出過三界善根所起的清淨身、土，由或依佛果示現而說，或依菩薩的無漏智慧功德所資助以成就而說。故菩薩之變易生死身土，是有漏、無漏所合成。

    前分段生死尚可由科學的所知而擴充；今變易生死，則全依佛所說。然就世俗亦有其相似之事：如中國之修仙者，由丹藥之力延長壽命或數百千歲，其身即與常人之年限不同。復有專恃咒力將生命延長者，佛法的密咒有此力，而非佛法的鬼神等咒亦有之。復有由修禪定力將原有業報力延長改變：如得色界禪定可發五通，得無色禪定可空其身。如是等類，對於人類原有之分段生死業果，改變轉換，遂成一種相似的變易生死。然此實不過是相似的而已，以菩薩之變易，由無漏福慧──聖道力──展轉上升上進，決不退墮而回至三界有漏分段生死中。其由藥咒等力之變延生命者，終必力盡而仍落分段生死中也。

    世人以自然界是人力不能轉變的，今所明佛法中菩薩之變易身土又不易見，故更以由藥咒力等變易功用助明之。要言之、則天地人物皆為業果而有生死，故皆為現變之實事。

    五　色心的剎那起滅
    色、心者，即是五蘊諸法。然此色、心詮五蘊，與他處以名色詮五蘊稍有不同：因為名色之「名」，是包括不相應行的；而「心」只攝受、想、識及一切相應行，不攝不相應行也。故此中之色即色蘊，乃五根、五塵、四大種及法處所攝一切色的總名。心者、或眼等六識心，或加意根名七心界。然意根即六識無間滅意，非離六識別有其體，故仍惟六識心。或言八種識心，六識如前，更增末那及阿賴耶。如此等類，皆總曰心。復次、心亦攝心所有法，其數或少或多，亦不決定；有言只受、想、思三，如經部等；有言四十六，如有部等；有言五十一、五十三，如唯識、瑜伽等。

    如是所說的色、心諸法，皆剎那生滅，變化不停，故言「色心的剎那起滅」。此中剎那的決定相，甚難言之，何以故？吾人了知之心有粗細故。或說一念即一剎那，或說一念有多剎那，總之、剎那即是說時間分限之最短者。一切色、心、心所諸法，皆是纔起旋滅，即此剎那起，即此剎那滅，於此可以了知色心諸法之生滅迅速，變動極快，在時間上略無停住，所謂念念生念念滅也。因此、於有為相或祇說生滅而不說住異；或祇說生異滅三有為相，而即於異相上假立住相；正顯此色、心諸法即生滅也。如是現起變動極速的色、心諸法，乃正是現變實事耳。

    於此色、心與前業果對觀，可以得如下之意義：前二種生死相，為粗無常相；此剎那生滅相，是細無常相。而彼業果生死之粗相的天地、人物等，皆依此剎那起滅之心、色諸法而建立。故色、心諸法實為業果諸相之素質；離此色、心諸法不能有業果諸法故。由此、業果生死法祇是色、心起滅法上之假相，而色、心起滅法即是業果生死法下之實事。故實在的現變實事，唯此剎那起滅的色、心諸法。亦唯此心、色諸法是依各別之因托關係之緣而生起的因緣生法；離此心、色諸法，決定無有因緣生法，亦無所謂現變實事。依此、可推證業果的生死，易的宇宙，辨證法的世界，皆不過此色、心諸法所現起之假相而已。假相非一：

    甲、分位假相：凡於因緣生的色、心等上而不能離開的，則名分位假相，如空間、時間、一多、生滅等。

    乙、相續假相：如人身的數十年、或地球的幾千萬年，既唯是剎那生滅的色、心諸法，何以現有幾十年或數千萬年的身、器耶？可以答曰：依剎那生滅的色、心，在一期間以相似動向相續而不斷所幻現。如旋火輪，火雖一點，因旋動甚速而現為輪相；又如電影，本為各別影片，因連結不斷而速轉，故現為活動之影像。人物等一期生死相續相，亦復如是。

    丙、和合假相：直接能知所知的諸法，如眼識知色等，祇是此剎那生滅的心、色諸法。三界的有情眾生、無情世界──所謂宇宙萬有，或大或小，或劣或勝，無有是某一色或某一心之單位法者，以有情為心、色和合假相，器物為眾色和合假相故。即由如是各各和合聚的假相，成為種種天地人物，無量無數個體不同。然實際不過是剎那生滅的色、心諸法之和合假相也。此和合假相，比如團體，團體依份子組成，和合假相亦然。

    丁、對待假相：對待義廣，凡可以分彼此、別是非者，皆曰對待；故諸名相皆是對待假相：如於是此非彼等相上立種種名，一面表其是此，另一面即遮其非彼。如色之一名表於色，同時即遮非非色也。復次、從對待上，可於反面推立另一相，如對有以立無，對生滅的有為以立非生滅的無為，乃至對對待以立絕對、絕待。若離現變實事，則無可立。

    戊、妄執假相：於現變的實事上實無所有，但依分別對待上所推立之名相，妄執為實有。例如執有刱造主宰萬物之「神」；或五蘊生滅法以外之「我」等，但是妄執上的假立相耳。

    己、假說假相：明知其為無而假說之，如說龜毛、兔角、石女兒等；又如諸佛菩薩順有情故，假說我相、法相。如是假說假相，與妄執假相是恰相反的。以彼妄執實有，此則了知唯假說故。

    將上所說種種假相明了，即顯唯剎那起滅的色、心是現變實事；亦唯依此實事而現起為種種假相。彼諸假相不離此剎那起滅的色、心，故實無不是剎那起滅之事者。

    六　現行種子的熏持
    在前所說從辨證法的世界到色、心的剎那起滅，此皆謂之現行。現行即現起流行義，亦即現變實事。並曾辨別色、心諸法為實事，其他一切為假相。而現行或剎那起滅如色、心等，或一期生死如有情身等，其起滅生死皆不必連續。如眼等五識隨緣始現，第六意識亦缺緣不起，成唯識論云：『五識隨緣起，或俱或不俱；意識常現起，除生無想天』等。然現行雖不起，經時甚久，其後如再生起，每帶前曾經現行之影響。如曾起之識，能多少年後由憶念而重生。由此可知不現行時，亦潛藏保持其所遺習氣，可為後時生起之因，此即名為種子。如植物之荳、麥，一年一生，春生秋收。在冬季遺留荳、麥等種子，保持其各別發生之功能，俟至明春再為發生。又如動物於其子子孫孫有所遺傳，亦由種子功能。如一雞卵，生雞功能藏於卵中，未遇緣生雞時，破卵覓雞則不可得。故知色、心諸法各各有生起之功能潛藏保持之種子。

    前就色、心法言現行有假實，故此種子亦有假實；即色、心法種為實種，而動、植種為假種。雖有假實，而種子一名乃依植物等種子比喻而立。以色、心等種子，但由各別生起其現行之功能名為種子；不同荳、麥等顯然各有其荳子、麥子為種。

    復次、「現行種子的熏持」者，熏謂熏習，持謂持藏。動、植物等假法，在現行時亦成熏習；由所熏習遺留保持成為種姓，能生起同類法。然此現行同時亦攝持其種習，即是熏習攝持之義。如生物學家說：人類稟性特質，可由其父母遺傳於其子孫，如形貌、言音、病態、習性等。所遺傳，於每一次現行後，再現行時可生轉變。如雞卵因雞配合或飼養不同，即使所生雞成變種；又如植物之花木等，由人工等使原有之形質發生變異。由此義故，現行於種子能熏生、熏變。其熏生者，由現行生起向來所無之新種等；其熏變者，以現行熏習變劣變優等。

    一切法之生滅變化，既因熏習成為種姓，傳流保持；故現行之一草一木，一鳥一獸，皆其來無始，其往無終，而各有其深長之歷史。若無現行種子熏變持續之關係者，則於過去無前因而將來亦無後果，如是則無歷史可言。從上述意義去觀察事事物物，則一一事物皆不是簡單的生存滅亡，而各有其因果果因、重重無盡的條理。

    復次、剎那生滅的色、心諸實事，其現起是一剎那而生，其滅去亦一剎那而滅。即於剎那生滅相上，色法有長期相續如地球等者，亦有一起即滅若閃電者；心法亦或一剎那生滅即不續，或多剎那生滅相續。然色、心每一剎那現行，各由其過去種子為因，故有其深長之來源；復熏成種性以持遺於後後所續生之自類，故每剎那皆前無始而後無終。

    如是色、心諸法熏習成種，不壞不失，乃由何法以為之保持耶？則其保持者必為一現行法，如荳等種姓，其保持者為一粒荳子。然此保持之現行法，又必為同時同處而能受熏習之法。此能受熏持種之現行法，古論師中傳有兩說：

    一說：心、色諸法，能互相熏習以成種。謂心法不現行時，由現行色法持心法種相續不斷；後心法可繼起現行。如生無想天五百劫無心，因有色身持其心種，後從彼歿，心還生起。若色不現行時，由現行心持色種。如生無色天八萬大劫無色法，然有心法現行不斷以持色種，後從彼歿生下地時，色還繼前而得生起。此為經量部義，瑜伽論亦約攝其說。

    二說：唯阿賴耶始能受色、心諸法熏習而保持其種子。其說極精密，如種子須具六義，能熏、所熏亦須各具四義。由種生現，由現熏種，亦由他法現行增上；由種生種，則唯自種生滅相續。廣如成立唯識諸論。

    此從色心現種熏持說到受熏持種唯阿賴耶識義，遂達成立唯識論之深處。然前說唯剎那生滅諸色、心法是因緣生實事，餘為假相，已有唯識論之傾向。蓋色、心諸法或說為五蘊，亦或說為十二處、十八界；有言蘊實處、界是假，有言蘊、處假界是實，亦有言處實而蘊、界假者。就蘊言實，無情色蘊，有情五蘊，則情無情之業果即為實，可近於唯物論或二元論。言處實者，謂蘊為多法積聚之假名，六根、六境乃生長心、心所之依處，從根境交互關係上生心心所，體不自立，且意根即總攝一切心法，亦近於唯物論或二元論。言十八界為實，謂六識依六根緣六境，而根境不越能所知之識量。六境、六識皆依現量知有，六根依發六識比量知有，從能所知析為十八界單純事──除法界尚包含多法──，唯此是實因緣所生；皆不離能所知故，即已成立唯識論矣。

    七　非斷非常的恆轉
    有部於十八界等法認為三世恆有，故不須種子，亦不明唯識。若三世恆有者，過去應非過去、未來應非未來，恆同現在而無三世之別。無三世別則無生滅亦無因果，故唯現在有且剎那滅，乃得成三世相續假也。

    經部無過未而唯現剎那五蘊為實，故立種子不認唯識。若五蘊為實者，則色蘊聚五蘊聚之物我皆實，雖至極微不除個體；析歸空盡又落滅無。故唯根、境、識是因緣生，乃得成五蘊和合假也。

    若認唯現剎那識及所依所緣根境為因緣生實事，所識根、境不離能識，則必立種子且明唯識矣。

    辨唯剎那起滅色心為因緣所生法，則諸色心各有因種，亦唯色心必由種生，能熏生種固為色、心，受熏持種猶在色、心。但諸色、心現行，或體間斷──前六諸色──，或性轉易──第七──，非阿賴耶莫可受持，遂進明一切皆依阿賴耶識為本矣。如成唯識論說：

    『阿賴耶識為斷為常？非斷非常，以恆轉故。恆、謂此識無始時來一類相續常無間斷，是界、趣、生施設本故，性堅持種令不失故。轉、謂此識無始時來念念生滅前後變異，因滅果生非常一故，可為轉識熏成種故。恆言遮斷，轉表非常；猶如暴流，因果法爾。如暴流水非斷非常，相續常時有所漂溺；此識亦爾，從無始來生滅相續非常非斷，漂溺有情令不出離。又如暴流雖遇風擊起諸波浪而流不斷；此識亦爾，雖遇境緣起眼等識而恆相續。又如暴流漂水上下魚草等物隨流不捨；此識亦爾，與內習氣、外觸等法恆相隨轉。如是法喻，意顯此識無始因果非斷常義。謂此識性，無始時來剎那剎那果生因滅，果生故非斷，因滅故非常；非斷非常是緣起義，故說此識恆轉如流』。

    『因果等言皆假施設：觀現在法有引後用，假立當果，對說現因。觀現在法有酬前相，假立曾因，對說現果。假謂現變如彼相現，如是因果理趣顯然，遠離二邊契會中道』。

    此待辨者，所受熏持內習氣種，除色、心法各別生種。其六、七相應我執種，能現似「人我、法我」相。其前六相應業力種，能招總報、別報業果。所云漂溺有情令不出離，亦唯似我業報而已。此識既為界、趣、生本，亦即業報正體，色、心匯流業果，業果噴湧色、心，至此、業果、色心遂得貫通。彼辨證法的世界與易的宇宙，深觀之實即此非斷非常的恆轉瀑流也。

    八　有為法的自然滅
    所謂有為法者，顯揚論云：『無常性者，有為法與三有為相共相應故，名為有為。言三相者：一、生相，二、滅相，三、住異相』。凡與此三相相應之有為法，皆以無常為自性也。故成唯識論云：『有為無常，一向記故』。亦明一切有為法皆是無常，而無例外是常的有為法。

    然前說色、心諸有為行之剎那起滅，所明剎那滅之無常性，則非世人所可現見證知者。以世人所可見聞者，為老死或毀壞相，是經過一相當時間乃可見之者；而剎那滅之行相，則不易見，故應再為推論說明。依顯揚論立有二因：一者、彼一切諸行皆是心果──如前六七段中明色、心諸行皆是心所依緣變現──故，其性纔生，不待因緣即自然滅。二者、後時變異可得，故知新起即念念滅。此第二義，如一新衣，用固易壞，藏久亦壞；初成雖不見其壞滅，實已剎那剎那即滅。又如人有老死，或如樹屋朽壞，亦復如是，後皆變滅。以後滅故，當知新生即已變異，非新生不變異，後可突有變異壞滅。若初生不變異，後亦不應變異，由此故知初剎那生即剎那滅。如廣百論本有頌云：

    『諸法必變異，方作餘生因。如是變異因，豈得有常住？若本無今有，自然常為因，既許有自然，因則為妄立。云何依常住，而起於無常？因果相不同，世所未曾見』！

    此所明後時有變異，故知剎那生即滅義，比較明顯易知。而顯揚之自然滅義，頗不易解，今應更為成立：

    有為法皆是因緣生。生由因緣，而此因緣不作滅因，若以生法因緣即為法滅之因，不應道理！以生與滅互相違故；既是生因，必非滅因。又生即自然滅，無住因令法不滅故。若有住因，則有為之因緣生法，應成不變不滅之常住法。然此因緣生法，後時必滅，故知定無住因使住；既無定住，纔生即滅，不用滅因。若云因緣生法，不待住因自然常住，如百論頌「自然常住因」者，則成大過；何以故？現見世間一切生滅變化相可得故，如老死等。如是生因緣不作滅因故，滅因、住因不可得故，生自然住有大過故；有為諸行任運自然剎那壞滅，道理決定。

    然從世間粗相觀之，法之壞滅似各有因，如世間物壞，由火、水、風等。此水、火等是能滅壞因，世間諸物是所壞滅法。即如薪為火燒，風、水等法滅壞諸物，應亦知爾。雖然如此，不應道理，以水、火、風俱生滅故。又此非從現行種子剎那生滅之因緣生法說，乃就現行法上和合相續之假相改變說。若就色、心種現生滅觀之，水、火、風等不能為滅因；何以故？若水、火、風為滅因者，即應一切滅盡，不應滅後別有變異相生。若有變異相生，故知水、火、風等，但為另生起後剎那之變異相的增上緣因而已。如風吹屋倒，此風只為生起倒屋的變異相因緣，而非能作屋滅之因；若是滅因，應即滅無，不應有異相生。故知水、火、風等，只為後剎那變異相生起因緣功能，除此功能，別無功能更作滅因。滅不待因，故知有為法生即自然滅，剎那生滅義成。復次、或有以三有為相中之「滅相」，為有為法滅之滅因者，不應道理。不知滅相是分位假法，非因緣生之實事故。若不爾者，能滅相與所滅法應各別為二，若是二法，是同時有抑異時有？若同時有，不應道理，以被滅法是生住法，與「滅相」同時相違故。以有滅相，法已滅故應無生住，既無生住，何法為其所滅！若不同時有者，亦不應理，何以故？若滅相在後者，被滅法已過故，何用滅為？若滅相在前，被滅法尚未生故，所滅是何？

    又能為滅因之滅相，自體是滅抑不是滅？若滅相體即是滅者，應一法滅，另有滅相滅及本法滅之二相，不應道理。若滅相自體非滅，則滅相自不成立。復次、以滅相為因而諸法滅者，與世間現見相違，成大過失。何以故？世間皆以各各法壞滅而名滅，非以另有滅相為因，成立世間種種壞滅。故以滅相為因使法滅者，不應道理。

    又凡滅相為因使法滅者，唯以滅相滅亦待他法滅？若唯滅相為因滅者，滅應畢竟滅無，然事實不滅無，故義不成。若待餘因緣者，則是後剎那異變相生起因緣，非滅因，且尤非滅相為因，故無一物可為滅因。既無滅因，故因緣生法自然滅。自然滅故，有為諸行纔生即滅，一向無常，徹底無常，理善成立。

    九　三性等無常義
    依三性以明無常義，如辨中邊頌云：『常無與生滅，垢淨三無常』。此二句義，如論釋云：『無常三者：一、無性無常，謂遍計所執，此常無故』。以此性常無故，名為無性無常，因遍計執之所執法，即是常無體性之法。遍計有能遍計、所遍計及遍計所執，此中專指所執而言。謂遍計所執者，畢竟是無，而能所遍計則仍為依他起有。如眼有病見空中花，可以眼病喻能遍計，空花喻所遍計，不了知花是病目所現，而執為可捉可嗅可結果之實花，此是遍計所執。此所執實花不但無體，其相亦無，但由錯誤分別取故。論云：『二、生滅無常，謂依他起有起盡故』。依他起法，有起有盡，有相續不相續，故曰生滅無常。應知別義：一者、依因緣起曰依他起，此如前說剎那起滅的色、心諸法，由各自種依增上緣起其現行。二者、此法現起不離分別、由分別故而得現起變現；故依分別變現現起曰依他起。故依他起是依因緣變起。然有一類唯是分別變起，非是因緣變起，如空中華。凡是因緣變起，定是分別變起，如樹上華。

    空華唯分別變起者，唯由能見之病目變起故。唯分別變起者，此分別滅，彼法隨無，如病目愈則空華滅，不愈空華不滅。又如我執習氣，起人我相，此習氣未離未斷，人我相亦終不得無。故論云：『許滅解脫故』。即此顯非有非無依他法，以未治滅我執及業習氣，則三界生死人我分別相，雖是虛幻，未得解脫。論云：『三、垢淨無常謂圓成實位轉變故』。圓是圓遍一切，成謂成就不變，如此實性，云何無常？蓋謂此性遍聖凡位，在未證聖果異生位，此性名有垢圓成實；若由異生得聖果時，及轉名無垢圓成實，故云垢淨無常。此為辨中邊論依三性說三種無常。

    復次、顯揚論說六種無常及八種無常。言六種者：一、無性無常；二、失壞無常，即原有體相失壞曰無常；三、轉異無常；四、別離無常，謂和合物分散離別即是無常；五、得無常，本無而今得有故，有得有失故；六、當有無常，現在是無，未來為有，既別有無，故是無常。言八種無常者：一、剎那，二、相續，三、病，四、老，五、死，六、心，七、器，八、受用。此中剎那與相續二種無常皆遍一切處，何以故？以一切法皆有剎那生滅性故，一切諸法皆可有相續相故。病與老死，唯依有情眾生色身而說，謂此色身正為眾生貪愛所著之處，故特說老病死示無常義。心攝心、心所法及心不相應行之四蘊，皆是無常。器與受用二種無常，即器世間有成、住、壞、空──滄桑變化；有情資生受用之財產及一切生活資具，隨時變壞，故皆無常。

    此所云六種無常及八種無常，其第一無性無常，以性常無故名無常。由此應知亦即遍計所執法也。餘五種八種皆屬依他起性。故論云：「圓成實性無無常義」。則明三性之中，前二無常，後一非無常也。

    復次、依他起──有為法──之三有為相，不但是剎那生滅，亦是相續生死，如依眾同分之所說。眾同分者，眾同一類名眾同分，即一類一類的有情和一類一類的法。各各有情或各各法，同一種類名眾同分。此眾同分之一期業果和合相，有生有死，亦有相續存在之住異。凡從種子生現行固為依他起；若由業習氣而起異熟果法，亦是依他起法；又由我執習氣而起人我自他之相，此相亦是依他起法。故依他起無常，不僅依剎那義說也。由此顯揚論又說與八種緣相應，而起十五種變異無常，應了知亦是依眾同分相續而說。

    又論云：「由四種道理入無常性」，則從種子起現行之因緣生法上，悟入最深細之無常性也。一者、謂色、心諸行法不從他生，以從各別自類種子而起現行故。執他生者，謂另有一能造作者而生諸法；如執上帝等創造萬物，此不應理！如無瓜種，不能生瓜故。二者、一切法亦不從自生，待眾緣故；若無眾緣以為增上，則終不生。如眼識之生，固由眼識自類種子，然若缺餘九緣，則亦決不生故。三者、亦非俱生，俱無作故。所以者何？因緣生法，無有一定主宰力與創造力能生故，因與眾緣皆無主宰造作力故。四者、亦非無因生，離自種及諸緣，不可憑空而生起故。眾緣和合生，故無常也。

    復次、辨中邊依三性說無常與顯揚論但許二性無常，似不相同，實則無異。應知辨中邊說圓成實垢淨無常者，依所遍之依他起法垢淨轉變而言無常。顯揚論則就圓成實自相而說，故無無常也。

    十　八不的因緣義
    八不的因緣義者，如中論云：『不生亦不滅，不常亦不斷，不一亦不異，不來亦不出，能說是因緣，善滅諸戲論』。因緣，有的論上譯為緣起，故因緣即緣起。或曰「因緣生」，「緣生」，「因緣所生法」，「眾因緣生法」，此等名詞，雖可為別解，而有時卻相同一致。例十二因緣即十二緣起。緣起之廣義不僅指十二緣起。應知凡是思想可思想，言說可言說，世俗勝義一切諸法，皆可名為緣起。而此一切待緣而起之因緣法，以不生不滅等八種不義說明，故名八不因緣。是八不因緣義，能滅一切妄執，故云能說是因緣善滅諸戲論。此八不因緣義，在中論、般若燈論、中觀釋論等有針對外道、小乘等執之解說。今但引青目釋直以一世間現見事物說明者如下：論曰：

    復次、萬物不生，何以故？世間現見故，世間眼見劫初穀不生。何以故？離劫初穀今穀不可得，若離劫初穀有今穀者，則應有生；而實不爾，是故不生。問曰：若不生則應滅！答曰：不滅，何以故？世間現見故，世間眼見劫初穀不滅。若滅、則今不應有穀；而實有穀，是故不滅。問曰：若不滅則應常！答曰：不常，何以故？世間現見故，世間眼見萬物不常。如穀芽時種則變壞，是故不常。問曰：若不常則應斷！答曰：不斷，何以故？世間現見故，世間眼見萬物不斷。如從穀有芽，是故不斷，若斷不應相續。問曰：若爾者萬物是一！答曰：不一，世間現見故，世間眼見萬物不一。如穀不作芽，芽不作穀。若穀作芽芽作穀者，應是一；而實不爾，是故不一。問曰：若不一則應異！答曰：不異，何以故？世間現見故，世間眼見萬物不異。若異者何故分別穀芽、穀莖、穀葉，不說樹芽、樹根、樹葉，是故不異。問曰：若不異應有來！答曰：無來，何以故？世間現見故，世間眼見萬物不來。如穀子芽無所從來。若來者芽應從餘處來。如鳥來栖樹；而實不爾，是故不來。問曰：若不來應有出！答曰：不出，何以故？世間現見故，世間眼見萬物不出。若有出應見芽從穀出。如蛇從穴出；而實不爾，是故不出。

    若從因緣明八不之深義，則入下節現事實性──「眾因緣生法，我說即是空」等。今以八不義說明因緣所生法，故為現變實事。龍樹菩提心論云：『知此諸法空，而依業果者』；是就業果而明空性，雖空而不壞業果也。

    此節現變實事總有十段，亦可從第五段色、心的剎那起滅，直接第十段八不的因緣義。以就業果所依之色心法上，直明八不因緣義，其中四段不須亦可；以業因緣果法即不生不滅等八不因緣法也。由此、故後期之中觀論師，每每排斥唯識論之色、心等種子現行實因緣法。然細究色心等種現因緣法義，在龍樹根本論中不但可容納，而亦正須引申闡明。故今以八不的因緣義，列於六至九之四段後，以明色心種現諸因緣法，皆八不因緣法，皆性空緣起法。故唯識與中觀義不相違。（法舫記）


2.第二節　現事實性

    第二節　現事實性

    一　現變事之真實性
    所謂「現事」，即前節講的現變實事；所謂「實性」，即於現變實事中的真實性。「現事」就是現前變化密移轉動生滅有為無常的全宇宙事事物物，於此中尋求某種事物為固定不變的真實體性，是沒有的。所以「現變事之真實性」，就是在現前剎那生滅變化的事物中，考究其有否普遍如此、永久如是的「真實性」。且先從平常人對於現變事的錯誤觀念中，反顯出真實性來。

    一般普通的人們，對於現前剎那生滅的無常事物，不能如實了知它是無常，生起整個或部分為常住的誤認謬執。然而現有事的真實性，卻是無常的。「性」是甚麼？就是遍諸事物的不變真理。這無常性的事物都是「無常性」的，不能說它是常；若計為常，那就是顛倒。一切無常敗壞的事物，都是不自在的，為無常所逼迫的；佛經中說──苦苦、壞苦、行苦的三苦中──的行苦，即是就其遷流變動的無常性說的。一切現變實事，既皆是無常的，當然也就是屬於行苦的。愚迷的有情既不能如實了知遷流的無常性，自也不能如實通達了知逼迫性的「苦的真實性」，而反計為樂，也是顛倒。其次、諸苦法又都是不淨的。就其狹義來說，如四念處中的觀身不淨，通觀每個有情身，從上至下，徹頭徹尾，都是腐臭不淨，無有毫末是清淨的。就廣義來講，一切有漏的雜染法，悉雜染污，沒有一法說得上是純淨的。但在一般人的思想上，無論在狹義的有情身方面，或在廣義的一切有漏法方面，皆不能知其不淨，反以為多分是淨的。不如實知「不淨的真實性」，反認為淨，這又是錯誤顛倒。復次、生滅的有為法，不生滅的無為法，於中求其我相，是了不可得的。所謂「諸法無我」，就是一一法沒有固定的獨自實體。然常人于諸法不能如實了知無我，以為有個固定的實我，於有情身中執有各個實我，於諸法上執有各個實體；於「無我的真實性」中，一定要去計執有個我體，這更是絕大的錯誤顛倒。如有論云：『以于無常不如實知故：于無常法起常顛倒，于苦起樂顛倒，于不淨起淨顛倒，于無我起我顛倒』。

    無常無我義，在古近東西的學說中，也有多少講到的。他們認為宇宙萬有時刻都在生滅變化中，初則微細的變化，由微細的變化，漸漸變化到某一階段，成一大的變化。這與佛學上說的剎那生滅，及有情世間的生、老、病、死，器世間的成、住、壞、空，大致相符。如辨證法的世界觀，也見到萬物的無我無常性，由見到萬物的無我性，因而也就見到萬物的無常性。在他們的思想中：萬物之所以不停留的流轉變化，以都是矛盾對立的統合物，沒有固定的獨自實體。生存在現實界的事事物物，既都是矛盾對立的統合，自不能穩定保持它的常態，而要時時刻刻一階段一階段的發生變化；就在這變化無常中，更見到存在的事物，是無我的。

    在世間學說中，雖亦有見及無常無我義的，但對佛教所說的「不淨性」與「苦性」，大都沒有說到。以世間的學說，即在世間求自己所希望的境界；佛教是超出世間的解脫法，故由無常、無我，更進而說明世間法都是苦的、不淨的。

    人們最高的理想，最究竟的目的，是在求真、善、美。然而世間有沒有真善美為人求得呢？是沒有的。世間的一切法，既是無常故無我，無我故無常，就沒有永久的絕對的真實。經說：『一切有為法，如夢、幻、泡、影』，可見沒有真的可求。真的既是沒有，而卻有它敗壞不自在的逼迫性，有逼迫就沒有快樂；縱有世俗的快樂，究竟的真實的安樂絕對沒有。無樂即是苦，所以世間也沒有善的可得。無我、無常、逼迫的世間法，都是有漏雜染而不淨妙的，這也正是表示世間無完美的。所以、真善美在世間法中，的確是了不可得的。簡括的說：現起流行生滅變化的一切事事物物，以無常、無我故，所以非真；以是逼迫的苦性故，所以非善；以雜染不淨故，所以非美。

    以現在最流行的進化思想看來，事物的時刻變化，都是進步的表現，也就是進化的象徵。以變化是進步進化的，所以現在雖猶有苦，但於進化中可望得樂；現在雖然尚非淨美，但於進化中可臻美妙。採用這進化論的思想，故認這世間為不完全是苦、不淨，將來可能進化到快樂完善、美滿淨妙的境地。佛法的意思，於「現變事真實性」上，見到無常、無我、苦、不淨；世間的學說，始終只能見到無常、無我的一分，苦與不淨是見不到的。我國古代的易經中，說宇宙由陰陽和合，就是無我；陰或陽有一偏毗時即起變化，就是無常。但也祇講明世間相的一分，沒有說到苦、不淨性。前就苦、無常、無我、不淨四義，為佛教思想與世間一般思想的不同點。在佛典中，又說四搵柁南：『諸行無常，有漏皆苦，諸法無我，涅槃寂靜』。這與前面講的有不同者，就是於無常、無我、苦上，加一諸行、諸法、有漏的範圍。無常是生滅有為的諸行，凡是有為行動的，都是無常。無我遍通一切有為、無為諸法，凡可稱為某一法的，皆是無我。苦指一切有漏雜染諸法，凡屬有漏法的，悉皆是苦。這裏沒有說到不淨，但已包含在有漏皆苦中；以有漏法就是雜染法，雜染就是不淨義。由此、亦可反顯出無漏法是清淨的，是不苦的。倘若能夠脫離了有為有漏，那就是涅槃寂靜。世間有漏既皆是苦、是不淨，是則要得圓滿究竟的安樂，真正的善美，唯有證寂靜的涅槃。生滅無常性寂滅了，就得不生滅的寂靜；有漏不安穩性寂滅了，就得安穩快樂的涅槃。現變事原都是無常、無我的，但在迷情顛倒不知，妄起種種的謬計，造出種種的染業，成了種種的痛苦。煩惱及業若能寂滅了，就能永久得著安穩寂靜涅槃的安樂性，所謂『生滅滅已，寂滅為樂』。前面的四顛倒，是從說明世間的真相上建立的；這四搵柁南，即更加上解脫了世間性──證得涅槃寂靜的真實安樂性。還有他處講三法印，就是：『諸行無常，諸法無我，涅槃寂靜』。較四搵柁南不過少說了一句有漏皆苦，這可攝於無常句中。

    這裏所講的真實性，又可引瑜伽論真實義品中所講的二真實來說。二真實：一、如所有性諸法真實性，二、盡所有性諸法一切性。一切法中恆常如此、普遍如此的，就是遍一切法的真實性；這在別處也叫做真如，以諸法常常如此、普遍如此，所以是真的。以如故真，真就是如。若從一切法中，另指出一種法體來，那就不是如所有性；惟是遍一切法都無自性的空性，法法如此，永永如此，這才是諸法真實性，也才叫做如所有性。遍明一切法的無量差別相，是苦性就說它是苦，是樂性就說它是樂，不淨的即明其不淨，無常、無我的即明其無常、無我；以及世出世間，無不各各窮盡其性、相、因、果、事、理差別，這名盡所有性。如所有性，是根本無分別如理智所證；盡所有性，是後得無分別如量智所證。前者正明一切諸法的真實性，所以是真實的；後者是明一切諸法的差別相，適如其量不錯不謬，所以也是真實的。比方一切有為法是無常性的，真實了知它是無常，不顛倒、不錯誤，這就是真實義。

    諸經論中所明的二空真如，也是真實性。二空真如，亦名二空性，亦說為二無我性。二空真如，就是我空真如，法空真如。在有情身究其真實性，就是我空性；遍一切法究其真實性，就是法空性。一切現行生滅變化事事物物中，其究竟真實性，即生空真實性，法空真實性。除這二空真實性外，更無其他的真實性。空性，原是遍一切法的，不過在證智上，有粗細淺深的差別不同，有僅證生空性的，有通證法空性的，就有了二空性的差別。若離名言與證智，而直接從所證法性上明，換句話說，捨去主觀而純客觀的，則無二空的差別，名「一真法界」，亦名「一真如性」。謂遍一切法的唯一真實性，言語道斷，心行處滅，絕能所心境的對待。實則一真法界的名也不可立，不過無以名之，強立其名曰「一真法界」。今明現變事的真實性，亦就從這「一真法界」而立。

    二　無創造主宰性
    上來推究現變事之真實性，為一真法界，這是從正面說明的；現在再從破斥一般世間的邪執說。以世間學術思想中，有許多不正確的見解，若不把它破斥，則前面說的正確的真實性，不能昭明於世。

    世間有種學說，謂世間的一切事物，皆由一種能刱造主宰的神所創造出來的。以為萬物的產生，都有原因，這原因就是創造神。這神在萬物未有之前，先已存在。若問這神以何為因，則無所因，謂神不從因生，祇為生萬物之因。這創造的神，無始無終，無所不在，無所不知，無所不能。神是全知全能，不但創造一切事物，吾人的一切苦樂等等，亦由他所主宰。被它所創造所主宰的萬物，是無常、無我、不自在、不美善、不真實的；能創造能主宰的神，是常住、自在、美善、真實、清淨微妙的。所以、創造主宰之神，是真、善、美的。

    先有神，後有宇宙一切物，而一切物由神所創造主宰；這在佛法中論明真實性時，必要首先否認。澈底證明無創造主宰的神，那才是宇宙事事物物的真實性。承認有創造主宰的神，在印度教派中，紛說不一：有說大梵天的，有說大自在天的，有說那羅延天的；近來公認這三神為三位一體，以大梵天為創造主，以那羅延天為保護神，以大自在天為破壞者。信奉這三種天神的，或有偏重於大梵天，或有偏重於那羅延天，或有偏重於大自在天，或三種神平行信奉。現在新婆羅門教，因此成了許多的派別。或說：這三種神，是在世界作用之幻的方面說；唯一的只是真的大梵。然不論真的、幻的，而於現在事實上不能給予證明。印度教所信奉的神，與現在西洋基督教等所信奉的上帝雖不盡同，但信神為一創造主宰全知全能的，卻是相同。這種以神為全知全能的造物主，在佛教是絕對否認的！現在引龍樹菩薩的十二門論中一段破斥的話來作證：

    眾生實不從自在天作，何以故？性相違故；如牛子還是牛，若萬物從自在天生，皆應似自在天，是其子故。復次、若自在天作眾生者，不應以苦與子，是故不應言自在天作。

    問曰：眾生從自在天生，苦樂亦從自在所生，以不識樂因，故與其苦。

    答曰：若眾生是自在天子者，唯應與樂遮苦，不應與苦；亦應但供養自在天，則滅苦得樂。而實不爾，但自行苦樂因緣而自受報，非自在天作。

    復次、彼若自在者，不應有所須；有所須自作，不名自在。若無所須，何用變化作萬物，如小兒戲！

    復次、若自在作萬物者，為住何處而作萬物？是住處，為是自在作？為是他作？若自在作者，為住何處作？若住餘處作，餘處復誰作？如是則無窮。若他作者，則有二自在，是事不然。是故世間萬物非自在所作。

    復次、若自在作萬物，初作便定，不應有變，馬則常馬，人則常人；而今隨業有變，是故當知非自在所作。

    復次、若自在所作者，即無罪福、善惡、好醜，皆從自在作故；而實有罪福，是故非自在所作。

    復次、若自在作者，眾生皆不應有所作；而眾生方便各有所作，是故當知非自在所作。若自在從他而得，則他復從他，如是則無窮，無窮則無因。如是等種種因緣，當知萬物非自在生，亦無有自在。

    根據十二門論的破斥，觀察創造主宰的神，畢竟是不可得的。所以神為一切事物的根本原因，亦是一切事物的究竟歸宿處，更是一切善惡行為的標準；以及所謂承奉上帝的意志就是善的，違背上帝的意志就是惡的，一切都要以上帝的意志為意志、上帝的行動為行動；不依上帝而行，縱行萬善，亦不能生天等等的神話，都是無稽之談。這於佛經論中破斥的處所甚多。十二門論的破斥，雖就大自在天破，但亦可通破所餘的創造神說。

    現代的科學思想，是絕對否認有創造主宰的神；而哲學的思想，則有多派承認有神，也有多派否認有神。機械唯物論者，說宇宙萬物是由原子集合而成；乃至生理、心理的作用，也都由於物質而出，所以更是不承認有主宰的神。又今流行的辯證法唯物論者，見到流動變化生滅萬物中，都是由物質來決定的，故也否認有創造主宰的神。各宗教說世界有個主宰的神，因明論中說到數論派說：人的肉體中，有個自在的神我。這在佛學固皆曾破斥，即現今的科學也都給予否認的了。

    總而言之：近代唯物論及佛法大小乘的意思，均否認有創造主宰的神；但佛法又不同於唯物論，而有超過唯物論的思想。這在以下就要說到。（演培記）

    三　無特定本因性
    世間一切現起轉變的事事物物，都沒有一個特定本因性的，這即是現變事的真實性。然古今來許多宗教、哲學、科學等的思想家，總要在現變事物中，講出一種特定的本因。其間種種的學說：如古代希臘哲學和印度哲學，都曾經講到地、水、火、風。希臘最初講萬物生起的本源為水，次為火，次說為空氣──風；後又有合此數種，而講地、水、火、風的。更進一步、講到極微細的原子，這與印度講四大極微為萬有的本因義同。在印度有一派，佛典稱之曰順世外道的，其講法與西洋古今唯物論同。他只認四大極微為萬有的實在本因，謂從地、水、火、風分析到極微細而再不可分析的，曰父母極微；由父母極微兩兩和合展轉而生起萬物。此派與印度其餘各派──包括婆羅門、勝論、佛教等──完全不同，餘派都承認有一精神的生命繼續生死，而此派講人等生物死後，便散為四大極微，再沒有精神的相續流轉。這種思想在印度當時的一般宗教中，要算最特別的，故各派說他是順世俗之見的，稱之曰順世外道，紛紛駁斥，佛典中也有嚴厲的批評。

    不過，印度認有情死後無精神繼續的雖惟有此派，而承認四大極微可為萬有一部分本因的，派別卻甚多。如勝論所講實句中的九種實之前四，便是地、水、火、風之四大極微；數論二十五諦中，亦有此四種微細的物質。佛法中大小乘各派，也有講地、水、火、風極微的，尤其是小乘中有幾派將四大分析到最微細的極微，認為色法之實體。觀所緣緣論等便是專破斥此種主張的。不過小乘等非是說惟有此極微為萬有本因，不承認除此外便無其他的本因；這與希臘哲學和印度順世外道等派，顯然是不同。

    近來、西洋科學發展所根據的唯物論哲學，只承認萬有基本存在的物質；由質發生動力，質為根本。從粗的形質區別，有固質、液質、氣質三。固質是地，液質是水，氣質是風，合即地、水、風。復次、力有熱力、有動力，佛典講火性為熱，風性為動。如此看來，質是地、水，火與風的熱性動性，即是力。科學發展的根本，謂質、力是生起萬物的本因，是不生不滅的，本來存在的；縱然萬物毀滅，而此本有質、力是不會滅的。與四大極微的講法雖不盡同，實際的意義則一。

    但因科學的發達，所講比以前更深奧微妙了。對於物質的分析，不是以大分小，是用一種能分化的藥品、器械等來分化。所分出的原質，現在計有九十二種。譬如說人的身體中，含有磷質、氧質、氫質等，由此等十四五種原質合成人的身體。質的特性，如佛經說的四大都以質礙為性，故都是能佔據空間的。假若此一質點佔據了此一空間，彼一質點便不能進入。它又是有重量性的，所以都有容積性和大小的差別。力可以無重量，不佔據空間；但因不能離掉質，故隨質亦佔據空間。從原質再分析到更細的曰分子，以為分子是更不可分析的最根本的實體，特指定為萬有的本因，更與古來所講的極微相似。

    可是、復經研究，分子仍不是最根本的單位，仍能分析，遂以從分子分出的名為原子。這原子、是採用古代希臘的舊有名稱。二三十年前，科學家都認為這原子是最堅確的實體；其合成地球的原子數目的多少，是可用數學算出來的。但近三十年來，復有電子之分出，是依光學的發展，隨發光的電氣上，能將認為不可分析的原子，分析成電子。有了這種現象後，復用特殊的方法分析研究，知道原子並不是單位的固定的實體，是先由一電核，另外有一個或多個電子圍繞；以合成各個原子。如各種原質中的氫原子，最少也由一電核繞一電子以成。電子電核、或名陽電及陰電。除氫原子僅由一電子圍繞電核外，其餘各原子有二、三、四個乃至幾十個電子圍繞不等。這許多電子集成的原子，可知為混合的集團，不是單位的實體。它的集團，以現在的比例放大解釋起來，例如天文學家所說的太陽系，最中心的有一個太陽，外有八大行星和許多衛星環繞著；以星等所佔的空間較環繞到的空間是很少的。電核如太陽，許多電子環繞如地球等圍繞太陽；便知原子中電核電子所佔的空間是很少的，原子中沒有質的地方與有質的地方相較，總在幾千萬倍以上。以一萬倍來說，若一分是質，餘九千九百九十九分便是空。如此看來，平常吾人所見的一木一石乃至一粒的金剛，覺有一堅密的固體，不過是由粗的視覺或觸覺感知如此；其實是很空疏的，和我們世界的太陽與行星間的距離一樣。

    佛法說：修得神境通後，於山巖石壁間都可通行無礙者，即可根據依無質礙入無質礙的意義而得。莊子謂「以無厚入有間」，這同以空虛合空虛是一樣。常人以粗識的觸覺感得是有礙體，若以細識覺之，則空的地方很多；所以得神境通者，便可通行無礙。在電子論未發明時，人總認為物體是固定的，待電子說發明之後，知道原子中電核與電子的距離空間還很寬廣，雖說物體為空的也無不可。近來新的物理學，已研究到物體是空了。佛法分析色質至最後之極微，或名鄰虛，意思即示人以色是空的，非教人認其為物體的本因。向來研究物體本因的科學，分為物理學、化學，物理學是研究力的，化學是研究質的。雖一粒一粒的電子還是質，而發現為電的作用已都是力；故講電子，已可將質、力歸併於物理，而化學可取消的了。

    何況近二十年來，更有能子論者，發現電子的質可以化為光，光即能力，不再是質。質可分化成能力，反之、能力可合成為質；因此、質是根本可以不存在的。此種能子論，在現在的科學上雖未完全成立，已為很有力的思想。力可分析為各種能力的能子，新物理學講即是光波──無質礙的光的波動。光的波動又不是一整體的，是極微的光點，但不易測定，非如原子之可計算。這不過是由科學者的認識上區別出來的，新物理學者或稱之曰認識波。認識波漸與唯識義近，因為它說物質上最根本存在的，即是認識上的波點，便如唯識所講的見分上的相分。關於這一說，還有許多人在反對，以為是將向來科學的唯物論根本推翻了。不過，據近日物理科學的研究，許多前進的思想家，確已講到這一層了。

    總上所說，古來希臘、印度哲學家將四大極微等說為萬有的本體，而據近代新的研究進展到今日，連最後的質體也失掉了。佛法分析極微，在悟色為空，不是認作特定的實體來以之作為萬有的本因；故此只是從假想分析至最後鄰近於空的假名。就緣生義來說，四大極微也是眾緣和合，不是實有的；欲執之為萬有的本因實體，不能成立。故科學尋覓的結果，也漸漸覺到是空了。現在所假說的，暫以電子、能子為最後實體，今後再追究下去，還是不能成立。

    復次、追究到色質歸空，有執虛空為萬有的特定本因性的，如數論勝論都講到空：或說虛空但是無法，或執虛空為實在之法──如實空論者──，能作萬有生起的本因。這種思想，印度有之，中國也有相近的；認為從虛空中可以生世界萬物之類，虛空即是萬物的本體。然虛空不過是從無有色法所顯出來的，若是實體，則不應認為虛空！而且、無形體的虛空，怎樣能發生有形體的萬物呢？所以這因果性決不能成立。

    復次、有執時或方為特定的本因性的。時即時間，方即空間。現在的西洋學說上，多承認時、空的實有，說時、空是宇宙的架子；自然的變化，即是依時間、空間為骨架。印度思想上也有認時方為實體的，小乘有部也執時、方是實。印度有「時論師」，言從時發生萬物，如到此時某物生，到彼時某物滅，世界、眾生，都是如此。然依佛法澈底的說來，時間不過就諸法生滅變化上相待的假立，根本無有實體，所以不能成為萬有的本因。

    方者，勝論九實中亦說方，方即前說的空間。空間的形成有三度：一、是長度，數學上曰線；二、是廣度，數學上稱曰平面；三、是高低上下，數學上稱曰立體。凡成為一物，皆有此三度，無論小至一極微，大至房屋、山河，都各有此三度。佛法雖講十方，但東南、西北、上下六方為正，餘四只為邊角。今分配六方即三度，東西為長，南北為廣，上下為厚。凡物體都有此六方，佔定空間上的位置。佛法破極微論，亦有從必有六方分而破的。世人講到一定的方位，如言何方為生，何方為滅；「方論師」便以方位作萬有生滅的本因。依佛法說，方不過是色法分位的假立，有色法便有方，與假立時間的意義同。不能說它是固定的實體，可為萬物生起的本因。

    復次、有執數為能生萬有的特定本因性的，希臘哲學有一派便講萬物都出於數。在中國通常的思想上，如說氣數，劫數，興衰由數，在數難逃，含有命數已定的意義，為時間、空間所決定，成立定數、定命。又老子曾說：「一生二，二生三，三生萬物」。這單就一、二、三的基本數目，為萬物的生因。西洋哲學也有近於此說的。然「一」究竟為何？並未說明。且數不過是就萬物的變化上，或時間及形體的對待上而顯出來的，非有一實體的存在，所以不能認為萬有之本因。

    復次、有執冥性、神我為萬有生起的特定本因性的。冥性神我為印度數論之說。

    冥性或譯稱自性，此處取冥性名。謂世間萬物尚未分別顯現之時，其實體即稱曰冥性，是本有實有的，不生不滅的；後以神我要求的關係，使其冥性生起五大、五微、五根等二十三法。故能生的即是冥性，是依於神我的要求受用為增上緣。在佛教大小乘論中都有破斥的，如十二門論等破其因中有果等。究之冥性乃為認識上的假想，若未顯現而言實有，不可證明。又若自無實體，何能生萬有？故只是假想的一種計執，不能認作本因。

    如上說，數論的神我是受者我，僅可作冥性生起萬有的引緣，自己只是受用物，不能生起物的。勝論則不然，其我為作者我，實句九種中的實我便是能作的。又尼犍子──即耆那教──的我，也是能作的。故勝論與尼犍子，同樣以神我為萬有生起的

    特定本因。佛教的無我論、生空論等，便都破此等神我的存在，故神我實非萬物的特定本因性。

    中國對於萬有的本因，素來未曾如何講到。但比較基本的，如易經說：「易有太極，是生兩儀，兩儀生四象，四象生八卦，八卦生萬物」。兩儀指天地，太極指天地未有以前存在的物體，或稱為元氣；如說太易、太素，彷彿即為陰陽未分時的元氣。此究為何物？不曾確定，不過由人假設的名稱，大抵認為天地未有前的存在物體。但陰陽變化的萬物，是可以見到的，若說陰陽未分、天地未有前有一個太極，乃是推想的；事實究否有此，不能證明。因此、只能說其為假，不能說其為實在。由此、亦不能認太極為萬有的本因。

    復次、有執「無」為生萬有之特定本因性的。如中國曾有人說：「萬物生於有，有生於無」。此無與虛空義相近，在萬物的生滅變化相對上，亦可以見別的。然無既無物體，何能成有耶？惟可說是對有名無的相待相，不能即以無作有之因。不過從禪定心境說之，亦似有其意義。如修無想定者，厭患心有種種的分別，到心無分別，一切都無，成無想定。由定而起，從無有中心忽生起，萬物亦隨心起而現。這種定心境界，本為一切無有，在無有中，雖自己的色身亦不知為存在。由此、亦可見到從無生有之說，或出於修無想定。而從虛空生萬物，或出於虛空無邊定。道家所謂的虛無大道，即近似此二種定。言虛無為萬有的本體，其根據為定境，復加推想得來。

    西洋哲學派的觀念論，可分二種：一、即古代希臘柏拉圖主張的。他的觀念，即如佛法的名相之相，無論甚麼名都有一種義相。說義相是真實的，因為義理是永恆而普遍存在的。如桌子雖滅，桌名所表桌之義相仍然存在。依義相填入質料以生萬物，與模子能出一切物件的形體一樣。這種觀念，又有等級高低不一，由低的至高的，至最後的觀念，普遍無所不包。後來、基督教等講的宇宙萬有最高神，便用此最後之觀念來說明。柏拉圖的觀念論如此。二、近百年前，德國黑格爾的辨證法觀念論，這是西洋很大的一派哲學。它特提說絕對觀念為生起萬有的根本，而辨證法的解釋，謂萬物恆由矛盾對立的法則，生滅演變；然其根本的終結的絕對觀念，是不變的。所以、近人斥彼為不澈底的辨證法，只是玄學的絕對觀念論或絕對唯心論。

    觀念一名，常人容易認有心理的作用，實與佛法名相之相義相當，是知識上的名義相。所謂絕對觀念，不過是對於形而上所有的相，是相待，也是心識上分別的相，可名為最後之假相。也是一神教所講一神的變名，與一神教同樣的不能成立。總上諸說，可知古今中外種種所計為生起萬有的特定本因性，都不能成立。因為在一切現起轉變的事物中，是無法能找出一特定的本因性的。若虛妄計有，即成顛倒；能確認無特定本因性，乃順於真實性。（惟賢記）

    四　無世間進化性
    前曾講世間各種學說，也有談到無常無我的，但不認為是苦、不淨；因為認無常、無我才可進化，進化到後來，可望得到一種美善的結果。所以、現在要把世間的進化論打破，說明世間沒有進化之決定性，這才是世間的真實性，亦即是現變事物中之真實性。為欲講明斯義，故從各種學說中參互錯綜、展轉反覆比較以說明之。

    甲、返於神本的退化論：有些宗教主張，宇宙萬有以神為本，視世間一切都是退化的。如印度的婆羅門教，西洋的基督教……；都認為原是神的天國，人間乃由退化而成。在他們的主張，是要人類通統返回神的本來天國去。比如基督教，是說上帝初造人類，人類的祖宗原是在天國裏享著很美滿的快樂；後因犯罪墮落人間，就生出各種不同的人來，成為現在的人間。而佛典中，也從印度的傳說，說人種是由光音天來的。起初便由大梵天漸次的退墮到欲界人天；後由造了三惡趣的業，就墮落到畜生等世界。然佛典不過取以說明一階段的流轉如此，而印度的一神教，則認為是由天的退化而成功人的世界，故世間一切萬物皆以神為本。其已退化的必以返到神的本來天國去，方有意義和價值。印度教徒以返回大梵天為目的；基督教以耶穌為人贖罪回到天國，為他們唯一的希望。只求返到神的本位，故名返於神本的退化論。

    乙、返於自然的退化論：此如中國道家的老、莊哲學，西洋的盧梭社會學，都是主張返回自然去。認為天生自然的人類世界，都是一律的自由平等，享有天賦人權；後來由於人們違反了人的自然性，故發生種種不平等不自由的煩惱和苦痛。這都是失掉自然性而退墮下來的現象，現在做人的意義，就要能夠返於自然。這在中國的老、莊學說，異常明顯。排斥一切人類所起的社會文化事業，皆由違背自然界的本性退化而成，都是不好的。故云：「聖人不死，大盜不止」。因為盜了聖人之法，大盜才能住世，所以非連聖法也廢除不可。人類的種種制度都不必要，只要返回自生自活的自然生活，老死不相往來，與草木居，與鹿豕遊，同歸於自然。視世間一切道德、法律等等，都是退化所成的東西，可以不必要。這在中西都有同樣的主張，都認為本來的自然是極美好的，現在人間的不良是退化所成的醜態。所以、他們唯一的希望，就是返於自然。

    丙、唯心的進化論：這就是西洋哲學所謂的「觀念論」的進化論。在古來柏拉圖的觀念論底主張，就是說：心上的觀念，也有高低不一，由低等而進高等，以至進到最高的觀念。後來德國黑格爾的辨證法唯心論，就主張絕對觀念，絕對唯心，唯一無二無對待的根本觀念。此種觀念或譯做理念，也就是普遍的理性。後來發生一種矛盾的對立，就發生變化現象，由矛盾衝突的相對而演成第三步的統一。於是再起矛盾，再起變化，就產生萬物起來。乃至經過一次一次矛盾對立的變化，而演變出人類的意識和社會，這是根本絕對觀念的發展。經過演變過程上所有的經驗，使他成為一個走到最後功用充實的絕對觀念上去。這種矛盾的演變，都含有一種進化的意義。所以從柏拉圖和黑格爾的兩種觀念論看來，都是唯心的進化論。而黑氏主張由絕對觀念發展出來，又歸到絕對觀念，認為一一變化，都有一種永久性的價值存在。

    丁、唯物的進化論：現在風行世界的科學思想和馬克思學說，就是這種主張。他認為宇宙萬有都是物質所構成，離了物質一切事事物物都不能夠存在。故事物的最後根本，皆屬於物質。而物質的根本屬性，則有一種內在的動力，互相衝突，互相集合，而產生一切的萬事萬物。產生事物根本的原子乃至電子或能子，都是物質。由於動力的相衝突、相集合而演變成萬事萬物，認為都是進化的。起初只是一種無機物，如頑石、土塊都是無生機的；由於展轉進化、互相演變而成為能生長的有機物，於是開花結果蕃殖各種的草木，成為生物的世界；再由生物漸漸的演化而成為能動作的動物，不過最初的低等動物還與草木類似，有些還不及植物的複雜；經過許多演變階段，便由低等進化到最高等的人類。此種進化意義，得到詳細的精確的證明，還是一百年前的達爾文和拉馬克。他們先從生物的研究，什麼種子起什麼轉變，由轉變原因，可以找出低等動物的進化與高等動物的關係接續起來；乃至進化與人相近的猿猴，再由之進化成人。英國的斯賓塞和法國的孔德，再由生物進化論的擴充，就成功了宇宙人生乃至社會的進化論。他們認為最初的宇宙是原子、電子布滿空中，相調和相衝突而成各種的萬物。此種主張，佔了現在學術思想最有權威的地位。在機械唯物進化論中，有許多不能解決的困難問題，到了馬克思的進化論中才有了解釋。而馬氏的進化論，研究到事物的突變，變到某一階段，就發生一次大的變化，由大的變化當中，就產生出一種新事物來。從萬物的進化發展到人類的進化，將來還進化到比現在的人間更完美。如現在社會有種種不安寧的苦痛，由於進化的演變，將來也會成功一個快樂的世界。

    戊、陰陽消長的循環論：在東西洋的學說上，都有這種類似的意思，尤其中國的學術思想中，於此最為偏重。易經中講到宇宙社會的一切，都是從陰陽的互為消長、循環轉變中演化出來。如小人是陰，君子是陽，在這互為消長的轉變中，君子道長、小人道消則治，小人道長、君子道消則亂；一治一亂，循環不已。有天地然後有萬物，有男女然後有夫婦；一陰一陽之謂道，偏於陰又起變化，偏於陽也起變化，纔在兩相平衡中，不久又起變化了。因而既濟終于未濟。道家也有此種思想，不過較偏重於返歸自然。在這循環論之中，有所謂窮則變，變則通，周流不息的意思。世間各種的宗教學術思想中，能夠與佛法相鄰近的，還要算這陰陽消長的循環論。

    己、業果蟬聯的流轉論：佛法說明世間眾生和世界的真相，就是業報的流轉相續。在眾生的共業共果上，有世界的成、住、壞、空的四個變化階段，也都是循環的。我們在這世界的住劫中，所以覺得前是成而後是壞。但這不過是就人世而言，若果跳出成、住、壞、空的圈子去看這世界，則成住壞空合為一個大劫。至於開始的關係，不是固定的，無論由空劫開始也可以，由現在的住劫開始起都可以，任隨從那裏看起，都是一樣的循環展轉，流轉相續。而我們人類及有情眾生，也是具備四個必經的階段：一、本有，二、死有，三、中有，四、生有。現在看來，似乎生有在前，死有在後，而這不過由本有去看才如此。若在中有位上看，死有可看作生有，生有又可看作死有，所以這四有也是流轉的。但佛法與陰陽消長的循環論，大有不同處：陰陽的循環論，似乎是機械的，故在循環的起伏上，就有所謂「無往不復，無平不陂」的轉變現象；現在雖不好，將來一定會好，似乎有一種氣數的限定。而業果的流轉，在各個有情眾生的動機和行為中，造善的業可以成為善果，造惡的業可以感到惡報；只要能夠感悟到這種因果蟬聯絲毫不爽的原理，進一步便可從這流轉繫縛源頭的覺悟去解脫。這樣看來，業果的流轉，可由有情得大覺悟而解脫；復由人類共業的轉變，也可以把世界變成善而美的。這都是由眾生造作業力展轉變化的功用，故與陰陽消長的循環論大大不同。

    依佛法所講的世間相，批評前面的進化論和退化論：世間既是業因所成的業果，所謂「神本」的或自然的也就根本不能成立。而由神本的以及自然的退化論，也當然被業果流轉論打破了。至於唯心進化論由絕對觀念的發展演變成世界，他的絕對觀念也與神本同樣不能成立。唯物的進化論，在成、住、壞、空的由成到住的階段趨勢上，可以有進化的情形，這不過在眾生和世界的某個階段上有此種現象。以整個的世界去觀察，則不如是。比如小孩由兒童而到壯年，或是某個國家民族有種新興蓬勃的發展，似乎有進化的意味；但都是有分限的，到了相當的時候，如由壯年而老死，由盛極而衰亡，又會向下退化。由此、唯物進化論不過是根據片段的進化現象來概說全體，其實不是普遍的整個的世界都如此。世間無實在的進化性，至此可以完全講明了。

    庚、流轉還滅的解脫論：但佛法講有情世間和器世間都無進化性，並不以此為究竟，另外還有超世間的道理：佛法中的十二緣起，說明有情的生死相續流轉，是很顯明的。比如人們由於不瞭解世間如幻、一切皆是虛假無實的根本無明，便起種種分別計執去造成業果流轉；由於無明便造作善善惡惡的行事，成為苦惱的人生。假如能夠覺悟，由無明滅而到老死滅，則成為解脫的還滅，這也就是三乘的涅槃。

    辛、增進不退的進化論：在大乘菩薩位上，可以有進化的意義。二乘法只重個人的解脫，由修戒、定、慧、解脫、解脫知見以達到無餘涅槃，皆是還滅的解脫論。至於大乘菩薩則不相同，以要趣向無上菩提，圓成三身、四智和無量功能妙用；在未成功之前，學發菩提心，學修菩薩行。到了十信位中的第六信，得到信不退的功力，從前所修的信心，到此時再也不會退墮；又增進到初發心住，成為發心不退；由此不退菩提心，再進修到第七住，就成為行不退，則修菩薩行縱覺得有些困難，也決不會退墮下來了；從此展轉增進到初地，就成為證不退，以由法空勝解進證真如法性，所得的證智再也不會退失；再增進到第八地，則成為念不退，念念增進而更沒有退了。以上、皆不過就大的階段來講，其實位位都有有進無退的真進化論。譬如初地菩薩能觀百佛世界，二地能觀千佛世界，乃至十地觀不可說不可說的佛世界。在質上、量上都是展轉勝進，所謂初地不知二地事；這都是完全不同於世間流轉的。而世間的進化，進到了某個階段，就會潰退下來。故惟大乘菩薩道上不退的進化，才是真的進化。

    壬、圓滿無上的均化論：由菩薩位進到佛位，就是永遠不會退化，也不會進化的均衡法界；盡未來際，湛然相續，無有窮盡的時間，應化無量的世界，教化無數的有情，都是永恆的保持著一種均衡的常態。在世間變化中，雖也能暫保均衡的，可是難得長久；必得佛位，才是圓滿無上的均衡。所謂：不受熏變，不有增減，無進無退，住於無住大涅槃；現三類分身去化度一切眾生。

    上面三種，都是出世間的佛法。而世間為業果流轉所範圍，則無此種勝進不退的進化性。

    五　眾緣生與唯識現
    前面講到的宗教和學說等，都一一的破除；而世間一切轉變生滅的事事物物，不是「神本」退化，又不是「物本」進化，究竟是如何現起的呢？現在就簡要地略談。

    甲、眾緣生：眾緣生，也叫做緣生，在宗依論已廣分別。所謂緣，就是一切事物生起的必需條件。某種事物的生起，並不是單純的一緣而成，最少必需具備二緣以上，不拘定數，故說眾緣。這於經論有詳細的說明，此處略敘小大乘兩種說法的不同：

    1.重因的緣生義：一切事物的生起，必從眾緣中的因而發。因有前後相續的關係，以前的因──種子，變成現在的──芽果。而種子的本身即壞變為芽，由芽抽枝、發葉、開花、結果，將來仍變為種子。從因上看，則有一種前後的相續。但從種子自身，不能單純的就會發芽、開花、結果，必需有多緣幫助才能成功。然「因」是有他的決定性的，如世人的「種瓜得瓜，種豆得豆」，因是什麼，所發的果也是什麼。決不會無因生果，或由二因、多因生一果；此因此果，彼因彼果，一點不會混雜。比方以三粒菜子種於土中，到了相當時分，就會發生三株菜芽。如果只生二芽或一芽，就知道有一粒或二粒的種子，或是失了生機作用，或是被土壤等傷壞了，並非是三粒種子合生一芽。故因在眾緣中，確有此種特殊性，或名自類相續性、自體相續性。且如小乘的一切有部講三世實有，乃是因性未來先有，以仗其餘的緣助起而成為現在；緣失而流為過去。後來覺得三世實有則過、未與現在無別，經量部乃主張過去、未來是無，唯現在的一剎那是有。然現在一剎那又以什麼為因性，因此就說到了種子，如何受熏成種，由何持種不失，循是展轉增上，極成為大乘唯識的學理。

    2.重緣的緣生義：一切諸法的現象，雖各有不同，在佛法看來，都是眾緣和合產生的假相上安立的一種假名。不必說各有一種特殊的因性相續，都不過是假相而已。大小乘的經論中，如小乘的諸法但名宗和大乘的空宗，泛說因緣和合的假相、假名，就是建立重緣的緣生義。但也非不講因，不過因與緣差不多，或因在眾緣中比較重要耳。而且、眾緣和合中能夠作因的緣，也許不止一種；甚至還把原來做因的緣改變，而由另一種緣來做主要的因。因此、就認為因也無特殊重要性，不須要有各自因性的連續。這在明生空、法空的意義上，雖然很好，但未能真證空性而過於偏執空解的，容易落於空泛。對於因果性的前後相續，無明確的決定，則覺長劫修行趣果，難得有一依持的把握。然假若過重於因，講種子永遠是實有，與有部三世實有論，不是又差不多了麼？由此於因、或緣，若太偏重了，都有相當的困難。

    眾緣法中，一部分是有一種各別主要因緣的，以由因緣和合眾緣成所生之法，由此有種類相續。此種原理，在佛的因緣論中應是中正不偏的。凡是一種果法的生起，都與因相似，但不必要有本有實有的種子；只由熏習所起的特殊因，即能產生特殊的果。此依勝義觀察，雖皆畢竟空，然於因果性不無假實。比如某人眼病所見的空花，和眾眼所見的桃花，雖然都是識見的花，但桃花是由一種特殊因性所生起的本質境；空花只在一剎那間由病眼的識，變有各式各樣的不同，並不要各式各樣的種子生起他。一是兼為種子因變的相上所立的名，一但為分別緣變的相上所立的名，雖都可說是假名，而立名所依的相是顯然不同其性質的。由此、今所取的是在因與緣中正不偏的因緣生義。

    乙、唯識現：唯識、就是說：凡是諸識──通指六八諸識──所緣的法，都是識所現的。而一切事理相性，沒有一件可以逃出諸識所緣的範圍之外，所以也沒有一件不是唯識變──或顯──現的！由是以言，全部唯識的要義，就是『諸識所緣，唯識所現』兩句話。這種唯識的道理，在經論中說明的很多，其說法也有種種差別。不過歸納起來，不外一心的唯識論和八識的唯識論兩種。現在概略的說明於下：

    １．一心的唯識論：這是主張諸法都是唯由一心所現。如論云：『心生種種法生，心滅種種法滅』。依照『心意識三，名之差別』的道理說來，也可以說是：識生種種法生，識滅種種法滅。但在這裏所說的識，根本唯一，不一定是八識，所以叫做「一心」。主張這種道理的經論非一，不過以大乘起信論說得最明顯，現在就以他為代表。起信的大意：在真如門，說唯是一心名為真如；在生滅門，說依如來藏故有生滅心轉。生滅不生滅和合名阿賴耶識，再由賴耶生起前七或前六識和一切境界。而其中能現最基本的，就是一心。所以論曰：『所言法者，謂眾生心，是心則攝一切世間法出世間法』。而這一心，通於真妄：在妄心方面是本空的；但本空之當體即真心，這真心就是妙有的。這都是說明諸法唯是一心所現；一切事物現起轉變不出心識，故謂之一心的唯識論。

    ２．八識的唯識論：這在瑜伽論，攝大乘論，成唯識論等，都有詳盡的闡述。謂有情無始法爾各有八識，第八識中含藏一切色心法種子，此種子遇緣則生起一切色、心諸法現行，由此現行復熏習成種子；如是種現相依，展轉互為因緣，內變根身，外變器界乃至一切萬有。如是、凡是諸識所緣的一切有為諸法，都是八識所變現，所以成立八識的唯識論。

    這兩種唯識論，都是說明一切諸法皆不離識之所現的。不過在八識唯識論說來，這現字有「變現」和「顯現」的不同。所謂變現者，就是說一切有為法都是由自法的種子所生起的，既有生就有滅，有生滅即為變現。這變現又有因緣變和分別變的差別：各各自種為因，仗託其他增上等緣為緣而生起者，叫做因緣變；若只由心識分別而生起的名相差別，叫做分別變。凡是因緣變必皆不離分別變，因緣生法皆不離識分別故。但分別變卻不一定是因緣變，如龜毛、兔角、上帝、神我等無法，唯有名想的假相──分別變；沒有因緣所生起的事實──因緣變。總之，由自種因，託他助緣和合生起的；或單由識想分別變起的一切有為生滅法，都是識所變現的。所謂顯現者，就是說一切常遍無為法，如虛空無為，它是遍一切法的無礙性，法雖生滅，而虛空性則無生無滅。其他如空性、真如等，也都是遍一切法、無生無滅的無為法。這無為法，是不由心識變現的；但他的存在，也是由心識的顯現證明，所以也不離心識，以唯識顯現故。依這變現、顯現兩種道理，說明一切有為無為諸法都是唯識所現的。

    一切諸法，既都是無創造主宰性的，無特定本因性的，無世間進化性的；那末，只有眾緣生唯識現，才是諸法的現事實性。（心月記）

    六　眾生無我性
    這眾生無我性，就是經論中所謂「人無我」。人是眾生之一，以之代表一切眾生，故名人無我。有的經論也叫「人空」，就是說人──眾生──的我是空無的，這和人無我的意義是同樣的。也有經論叫「生空」，眾生的我是空故。這眾生無我性，也就是生空真如，眾生本來真是如此空無我的。總之，不論說「人無我」也好，說「人空」、說「生空」、說「生空真如」也好，都不外是這眾生無我性的異名罷了。

    要明白眾生無我性的道理，就得先將無我的我字來分析一下。經論對於我的內容，開合非一。譬如在金剛般若經中，說有『我、人、眾生、壽者』四種別名；在奘、淨譯的能斷金剛，就說四名為『我、有情、壽者、數取趣』。就五蘊和合身上叫我；就相續義叫有情或人；就相續生命未盡時叫壽者；就壽盡以後再受生義叫眾生或數取趣。這是金剛般若說的四名內容。若在諸部般若中，或有說九種的，或有說十三種的，或有說十六種的。如羅什所譯的大品般若，就說有十六種，如彼云：「舍利弗！如我但有字，一切我常不可得；眾生、壽者、命者、生者、養育、眾數、人、作者、使作者、起者、使起者、受者、使受者、知者、見者，是一切皆不可得！不可得空故，但以名字說』。又俱舍引人契經說有八種別名，如云：『眼及識為緣，生於眼識，三和合觸俱起受、想、思。於中後四是無色蘊，初眼及色名為色蘊；唯由此量說名為人。即於此中，隨意差別，假立名想，或謂有情、不悅意生、儒童、養者、命者、生者、補特伽羅』。又在顯揚聖教論卷九有云：『計我論者，謂如有一起如是見：有我，有薩埵，有命者，有生者，有數取趣者，是實是常（我義）』，則說有六種。這我的所計別名，在各經論中，說得差別非一。

    上來所說種種計執的我，經論中都廣為破斥。且如中論云：『若我是五陰，我即為生滅──沒有我的主宰義和常一義了──；若我異五蘊，則非五蘊相──沒有我的事實──這雖然是簡略的四句，但對假我的不具常一主宰義，已破斥盡致了。

    又在顯揚聖教論卷第十五，有比較詳明的破斥，如云：

    復次、云何應知補特伽羅我無所有？若有我者，為即蘊相？為住蘊中？為住餘處？為非蘊相？頌曰：唯假過失故，蘊無我過故，我無身過故，三我不應理！論曰：若所計我即是蘊相，應唯是假，違汝自宗，故成過失；以即於諸蘊假立我故。若離諸蘊住餘處者，我應無蘊，是亦有過；於諸蘊中無有我故。若非蘊相者，所計之我有無身過；無身之我，不應理故。是故三種，不應道理。

    復次、若計實我住諸蘊中，是亦不然！何以故？頌曰：如主火明空，形異依他過，無常無業用，非因非有我。論曰：所計實我住諸蘊中，為如主住舍？為如火在薪？為如明依燈？為如虛空處種種物？如是一切皆不應理！何以故？有五種過失故。何者為五？若如舍主住舍中者，形段應異，舍主與舍形貌異故。若如火在薪者，有依他過；火依薪力，不自在故。若如明依燈者，有無常過；隨燈有無，明起滅故。又前二種亦有無常過失：不見舍主有常住者，舍雖久住，而彼舍主或住餘處或生滅故。火隨薪力，有無不定，無常性故。若如虛空，應有業用顯然過失，虛空業用顯然可得，謂去來等業無障礙故；我即不爾，故成過失。又所計我與果為因，亦不可得，何以故？無我、外物諸種子等與果為因，亦可得故。是故計我住諸蘊中，與果為因，不應道理！亦無所計實我體性。

    問：若唯有蘊無別我者，誰見誰聞？誰能了別？答：若見聞等即是我體，或是我業，或是我具；執我以為見聞者等，皆不應理！何以故？頌曰：我唯應是假，譬喻不可得，七喻妄分別，無見者等三。論曰：若汝執我即是見等，又名見者乃至了別者，所計之我，唯應是假；即於見等法上假立我故。若執見等是業是具，此亦不然，無譬喻故。雖妄分別七種譬喻，然有多過，是故三種皆不應理。云何多過？頌曰：若如種無常，作者應成假，如成就神通，應世俗自在。論曰：若汝計我於見聞等業如種於芽者，我應無常，種非常故。若汝計我於見聞業等如陶師於器者，我應是假。何以故？世間現見假名士夫有造器用，不見餘故。若汝計我於見等業，猶如世間有神通者能起變化，即應同彼世俗假立及自在過。何以故？離假者外，餘成神通者所不見故。又復現見成神通者於變化事隨意自在，我於見等不假餘緣應得自在！復次、頌曰：我如地、如空，應無常無性，應如二無作，分明業可得。論曰：若汝計我於見等業猶如大地能持萬物者，我應無常，地非常故。若如虛空無障礙故容所作業，我亦如是容見等業者，我應無體猶如虛空，唯色無體是虛空故。又如大地、虛空於任持等無動作用，我亦如是於彼見等應無作用；既無作用，執見者等不應道理。又如大地、虛空，任持無障二種功能分明可得；我於見等諸所作業無別可得，故不應理。

    復次、若執見等是我具者，是亦不然！何以故？頌曰：能燒及能斷，唯火等所作；我於見等具，非如刀火等。論曰：若汝計我執見等具，能見能聞乃至了別，如人執火能燒、執刀能斷者，不應道理。何以故？世間現見離能執人，火能自燒、刀能自割；見等亦爾，雖無有我亦應自有見等作用，而汝計不許，故此非喻。又復世間諸蘊共合、假想立為我、人、眾生，執持鐮等能刈能斷，無別實我；故此非喻。復次、頌曰：如光能照用，離光無異體，是故於內外，空無我義成。論曰：現見世間即於光體有能照用說為照者，離光體外無別照者；如是眼等有見等用說為見者，乃至了別者無別見者等。是故內外諸法等無有我。

    又於『不覺為先而起彼覺故，思覺為先見有所作故，於諸蘊中建立是有故，由於彼相安立為有故，建立雜染及清淨故，建立流轉及止息故，建立受者作者及解脫故，施設有作者故，施設言說故，施設見故，計有實我』：在論中均廣為破斥，很可以明白我是空無的了。但是為什麼一般的都說有我呢？為要解答這個問題，顯揚論就接著說明無我之第一義我相。論云：

    所言我者，唯於諸法假立為有，非實有相。然此假我，不可說言與彼諸法異不異性。勿謂此我是實有體，或彼諸法即我性相；此假我是無常、無恆、不可安保、變壞法相。由四因故假說：一、為今世間言說易故；二、為欲隨順諸世間故；三、為欲斷除謂定無我諸怖畏故；四、為宣說自他成就功德，成就過失，令起決定信解心故。

    這就是說：沒有一個實在的我，但有四種因緣而假名為我。像這種無我與假我的道理，在其他經論中，如俱舍的破我品等也都說到。也就很可以明這眾生無我性之為現事實性了。

    七　諸法無我性
    這諸法無我性的諸法二字，原是遍一切法的，不論有為無為，世出世間，或假或實，一切都括攝其中。當然，眾生也是在諸法中，如果能夠澈底明白諸法無我，也就能夠明白眾生無我。但因眾生根機有利鈍，證悟有淺深，有一部分眾生只能證悟到較狹較淺的眾生無我，而不能普遍通達諸法的無我；所以就依證悟的階段，建立成兩種無我。這諸法無我性，亦即其他經論所說的法無我，法無自性，諸法空性，諸法空相，法空真如等。

    說明這「諸法空性」最簡明的，莫如心經。如彼經云：

    舍利子！色不異空，空不異色，色即是空，空即是色；受、想、行、識，亦復如是。舍利子！是諸法空相，不生不滅，不垢不淨，不增不減。是故空中無色，無受、想、行、識；無眼、耳、鼻、舌、身、意，無色、聲、香、味、觸、法；無眼界，乃至無意識界；無無明亦無無明盡，乃至無老死亦無老死盡；無苦、集、滅、道；無智亦無得：以無所得故。

    在這短短的經文中，已將諸法畢竟空義說得明白透徹了。最初，先以不生不滅一句話來說明諸法空相在時間上的常恆不變；以不增不減一句話來說明諸法空相在空間上的普遍圓滿；繼之說明這空相是離五蘊，離十二處，離十八界，離十二因緣的流轉和還滅，離四聖諦，離智離得，一切皆無所得的畢竟空性。

    其次、在顯揚論中也說明三種空相，茲摘錄於下：

    當知空相有三種：一、自相，二、甚深相，三、差別相。

    云何自相？頌曰：若於此無有，及此餘所有，隨二種道理，說空相無二。論曰：空自相者，非定有無：非定有者，謂於諸行中，眾生自性及法自性畢竟無所有故；非定無者，謂於此中，眾生無我及法無我有實性故。隨二種道理者，謂即於此中無二種我道理，及有二種無我道理。隨此二種，故說空性無有二相：一、非有相，二我無故；二、非無相，二無我有故。何以故？此二我無即是二無我有，此二無我有即是二我無故。是故空性非定有相，非定無相。

    云何甚深相？頌曰：甚深相應知，取捨無增減。論曰：隨前所說無二道理，雖捨諸法而無所減，雖取諸法而無所增；無取無捨、無增無減，是甚深空相。

    云何差別相？頌曰：差別有眾多，如彼彼宣說。論曰：即此空性，薄伽梵於處處經中顯示多種差別，謂勝義空、內空、外空如是等。今且分別勝義空義：以勝義故，空無所有故，名勝義空。此顯四種義，何者為四？一、離我因義，二、離我相義，三、離無因義，四、離非自業得義。由六處生時不從我來，亦不聚集依止於我，如是名為離我因義。若執六處以我為因，應無分別五趣別異！又由六處本無今有，有已散滅，故離我相，以如是相非我有故。又由有業為因異熟生起，都無作者，亦無有情捨續諸蘊；如是名為離無因義。又由於有分法假立有情，相續一類流至現在，異熟法上非異相續，是故名為離非自業得義。

    顯揚論中十六種空，在般若經中或者開為十八空：前九種的名字──內空、外空、內外空、大空、空空、勝義空、有為空、無為空、畢竟空──與顯揚所說相同，從第十起叫：無始空、散空、性空、自相空、諸法空、無得空、無法空、有法空、無有法空。或者開為二十空，前九空的名字也是相同，從第十起叫：無際空、散空、無變異空、本性空、自相空、共相空、一切法空、不可得空、無性空、自性空、無性自性空。這十八空和二十空的義理，在般若經中都有很詳廣的敘明。名多義繁，這裡且從略。

    復次、在龍樹、提婆師資二人所造的中論、百論，更是盛談空義。現在且摘錄中論偈頌來代替說明：

    諸法不自生，亦不從他生，不共不無因，是故知無生？如諸法自性，不在於緣中，以無自性故，他性亦復無（觀因緣品）。

    大聖之所說，本際不可得，生死無有始，亦復無有終。若無有始終，中當云何有？是故於此中，先後共亦無（觀本際品）。

    諸法有異故，知皆是無性；無性法亦無，一切法空故（觀行品）。

    有若不成者，無云何可成？因有有法故，有壞名為無。若人見有無，見自性他性，如是則不見，佛法真實義（觀有無品）。

    諸法實相者，心行言語斷，無生亦無滅，寂滅如涅槃。一切實非實，亦實亦非實，非實非非實，是名諸佛法（觀法品）。

    如來所有性，即是世間性，如來無有性，世間亦無性（觀如來品）。　眾因緣生法，我說即是空，亦為是假名，亦名中道義。未曾有一法，不從因緣生，是故一切法，無不是空者（觀四諦品）。

    佛法大部分說明空義，今者不過舉出幾部經論來略談。然亦已可窺見諸法無我性之堂奧了。這諸法無我性，就是現事的實性。（妙欽記）

    八　三自性無性
    三自性無性義，諸經論中處處廣說，今擇其簡明者略說之。如顯揚論伽他云：『三自性應知，初遍計所執，次依他起性，最終圓成實』。前已明諸法空無自性，今更依三自性以明無性。此遍計所執，依何為遍計？即於依他法上，藉名言施設而執實有自體，是謂遍計所執。依他者，他、即緣意。即此法由眾緣和合而生的自體，是謂依他。圓成實，即諸法所顯真如自體。此三解釋，如論釋云：

    當知無性不離自性，是故先說三自性義，如是即顯三種無性密意故說。三自性者，謂遍計所執自性，依他起自性，圓成實自性。遍計所執者，所謂諸法依因言說所計自體；依他起者，所謂諸法依諸因緣所生自體；圓成實者，所謂諸法真如自體。

    然又怎樣依此三自性以明無性呢？如頌曰：『三無性應知，不離三自性，由相無、生無，及勝義無性』。斯即從三自性說明三無性也。遍計執即相無自性，謂從名言上之所計法相，其體自性非有，故說相無自性。第二生無自性，即是說明一切咸依眾緣聚合生，非有另一上帝真宰等能生；則其生之自性，決定非是實有，故說無自性。勝義無自性者，此即無自性所顯圓成實，為無分別最勝智所證境，義即是境，故云勝義。如顯揚論釋云：

    如是三種無性，當知由三自性故說三無性。一、相無性，謂遍計所執自性，由此自性體相無故。二、生無性，謂依他起自性，由此自性緣力所生，非自然等生故。三、勝義無性，謂圓成實自性，由此自性體是勝義，是諸法無性故。

    已說三種自性及三無性相，今當顯示成立道理。云何應知遍計所執皆無自體相？頌曰：非五事所攝，此外更無有，由名於義轉，二更互為客。論曰：遍計所執自相是無。何以故？五事所不攝故，除五事外更無所有。何等為五？一、相，二、名，三、分別，四、真如，五、正智。問：若遍計所執相無有自體，云何能起遍計執耶？答：由名於義轉故，謂隨彼假名於義流轉；世間愚夫，執有名義決定相稱真實自性。問：云何應知此是邪執？答：以二更互為客故。所以者何？以名於義非稱體故，說之為客；義亦如名無所有故，說之為客。云何知然？頌曰：於名前無覺，多名及不定，於有義無義，轉非理義成。論曰：若義自體如名有者，未得名前，此覺於義應先已有。又名多故，一義應有多種自體。又名不定故，義之自體亦應不定；何以故？即此一名於所餘義亦施設故。又復此名為於有義轉為於無義轉耶？若於有義轉者，不應道理，即前所說三因緣故。若於無義轉者，即前所說二互為客，道理成就。

    此文即明遍計所執，事實非有，五種事中所不攝故。且相、名、分別為依他；即正智亦為依他攝。唯有如如，謂圓成實。事實上遍計相非有。若爾，云何生起？謂由名言詮表，以語聲為體而有，表意假名，隨義流轉。因此無慧愚夫，便執若有能詮之名決定實有所詮實法。然名與義非必相稱相當，二互為客，故顯然為妄執。

    或救：義是實有，由名顯了，如燈照色。亦不應理！如有頌云：『取己立名故，餘即不能取，如眾生邪執，增益為顛倒』。名不能同燈光顯色，如論釋云：

    先取義已然後立名，非未取義能立名字；己取得義，復須顯了，不應道理。又即由此名餘未解者，不取得義；燈照了物即不如是，非由此燈餘不能取所照了物。又不應執義異、名異，由唯依名起義執故。譬如唯有諸行無始流轉自性，異生數習力故於自他相續起眾生邪執，如是長夜中串習言說熏修心故，由此方便起妄遍計執有諸法；此法邪執，猶如眾生妄增益故，當知顛倒。如是顛倒，云何與雜染法展轉生起？頌曰：由熏起依他，依此生顛倒，如是互為緣，展轉生相續。

    以妄執的所執雖實無法體，但能執妄心則為依他法；由此熏習生起依他果法，依之又起名言顛倒。如論釋曰：

    由此顛倒熏習力故，後依他果自性得生；又依此果，後時復生法執顛倒。如是二法更互為緣，生死展轉相續不斷。

    如是上來成立遍計所執自性已，次當成立依他起自性道理。頌曰：『假有所依因，若異壞二種，雜染可得故，當知依他有』。佛法中說二諦，謂假名及假名空所顯性。然二諦間，有依他幻有法，如論釋云：

    不應宣說諸法唯是假有。何以故？假法必有所依因故，非無實物假法成立。若異此者，無實物故假亦是無，即應破壞二法；二法壞故，雜染之法應不可得。由雜染法現可得故，當知必有依他起自性。復次、此依他起自性有何相貌？頌曰：相麤重為體，此更互緣生，非自然是有，故說生無性。論曰：此依他起自性，以相及粗重為體。云何說為依他起？由此二種更互為緣而得生故。謂相為緣起於粗重，粗重為緣又能生相。若爾，何故名生無性？謂緣力所生，非自然有故。復次、此依他起自性為決定有謂決定無？頌曰：非決定有無，一切種皆許，通假實二性，世俗說為有。

    依他有或言世俗有；或言亦勝義有，能緣識為勝義有故。然此亦待世俗境而言勝義有。此頌明白決定，所變能變皆世俗有，須觀待何種法以言假言實，故有無假實俱不定耳。今引論曰：

    依他起自性，非如施設決定是有，亦非一切決定是無；故一切種非有非無。然許一切種皆可言說，謂若有若無亦有亦無，非有非無。問：此依他起自性為是實有為是假有？答：應知此性通假實有。問：為由世俗故有，為由勝義故有？答：當知由世俗故說之為有。復次、頌曰：宣說我法用，皆名為世俗；當知勝義諦，謂七種真如。論曰：世俗諦者，當知宣說我法作用，已如攝淨義品中說。勝義諦者，謂七種真如。

    即此乃明世俗中所說假我法依因緣生作用，皆名之為世俗。再進明圓成實性。

    頌曰：圓成實自性，二最勝智義，無有諸戲論，遠離一異性。此勝義諦，當知即是圓成實自性。問：何因緣故七種真如名勝義諦？答：由是二最勝智所行故。謂出世間智及此後得世間智。由此勝義無戲論故，非餘智境；又此勝義無戲論故，於有相法離一異性。何以故？由此真如於有相法不可說異，亦非不異故。復次、頌曰：清淨之所緣，常無有變異，善性及樂性，一切皆成就。論曰：由勝義諦離一異性故，當知即是清淨所緣性。何以故？由緣此境得心清淨故。當知亦是常，於一切時性無變異故。又由清淨所緣故，當知是善。以是常故，當知是樂。復次、頌曰：實勝義無性，戲論我無故，依他無彼相，亦勝義無性。論曰：圓成實自性，由勝義無性故說為無性。何以故？由此自性即是勝義，亦是無性，由無戲論我法性故。是故圓成實自性，是勝義故及無戲論性故，說為勝義無性。應知於依他起自性，由異相故亦得建立為勝義無性。何以故？由無勝義性故。

    此段說明圓成實功德相，謂此法常、善、安樂性故。且勝義有二釋：一、假說，謂對依他性中勝義無故名勝義無自性。二、真實，以從諸法顯了無種種分別我法性故，名勝義無自性。此勝義性有假說者，即是從世俗假法中分之為二：謂於假名執為有而無事實的，斯為遍計執性。除此，藉因及緣和合有的，則為依他起性。有時對遍計名世俗，亦假說依他為勝義，據實依他中無勝義性。又此三性非對立法，即於依他法上生增益妄執，名遍計所執；若能於依他中將隨名遍計實我實法之妄執遣除清淨，即圓成實；非謂三體各別。故三性乃於一法上明之，或執空有相性並列如牛雙角，未為善知。

    九　涅槃常樂性
    以上明世間法無創造主宰性、無特定本因性、無世間進化性，曾結歸眾緣生唯識現義。繼以眾生無我性、諸法無我性、三自性無性明出世法，今結歸涅槃常樂性義。此涅槃常樂性，正是出世法之真實性也。蓋涅槃者，義譯「圓寂」：本為寂滅之意，與前說圓成實清淨所緣性合。

    然此寂滅，有多異名。如瑜伽言：『寂滅異門有無量種：謂名為常，亦名為恆，亦名久住、有法、舍宅、州渚、救護、歸依、所趣、安隱、淡泊、善事、吉祥、無轉、無垢、難見、甘露、無憂、無沒、無熾、無熱、無病、無動、清涼，亦名永絕一切戲論。如是等類，種種異名』。但此不過略舉一部分耳。

    在佛法中通大小乘以言，分有餘依及無餘依二種涅槃，以此二名義遍諸經論。謂受將來生死之煩惱業已斷，猶有為昔惑業所引身依餘存，名有餘依涅槃；阿羅漢等捨身為無餘依涅槃。瑜伽論以四種寂靜施設安立有餘依地，二種寂滅施設安立無餘依地。總之、是指苦煩惱等寂滅所顯，一向無垢清淨真如，是為涅槃。

    涅槃經云：『諸行無常，是生滅法，生滅滅已，寂滅為樂』。此偈淺明二乘涅槃；在生滅滅已之外取寂滅為樂，則不通大乘涅槃之常樂。深之實亦可明大涅槃義：以諸法本空寂滅性，即本性住涅槃；圓滿功德寂滅性，即無住處大涅槃，都不外寂滅為樂故。

    涅槃經復特明大涅槃義者，如四相品云：
    迦葉復言：「如佛所說畢竟安樂名涅槃者，是義云何？夫涅槃者，捨身捨智，若捨身智誰當受樂」？佛言：「譬如有人食已心悶，出外欲吐，既得吐已而復迥還。同住問言：汝今所患竟為差否而復來還？答言：已差！身得安樂。如來亦爾，畢竟遠離二十五有，永得涅槃安樂之處，不可動轉，無有盡滅，斷一切受，名無受樂；如是無受，名為常樂。若言如來有受樂者，無有是處。是故畢竟樂者即是涅槃，涅槃即真解脫，真解脫者即是如來」。

    高貴德王品云：
    二乘所得非大涅槃，以無常樂我淨故；常樂我淨乃得名為大涅槃。譬如有處能受眾水，名為大海，隨有聲聞、緣覺、菩薩、如來所有之處，名大涅槃；四禪、三三昧、八背捨、八勝處、十一切處，隨能攝收如是無量諸善法者，名大涅槃。譬如有河，第一香象不能得底，則名為大。聲聞、緣覺至十地菩薩不見佛性，名為涅槃，非大涅槃；若能了了見於佛性，則得名為大涅槃也。唯大象王能盡其底，大象王者謂諸佛也。

    故涅槃常樂，為出世之究竟真實性也。

    十　重重二諦性
    諦者，真實不虛妄義。各經論中開合不一，如顯揚第八云：
    諦施設建立者：謂或立一諦，以不虛妄義唯是一，更無第二。或立二諦：

    一、世俗諦，二、勝義諦。或立三諦：一、相諦，二、詮諦，三、用諦。或立四諦：一、苦諦，二、集諦，三、滅諦，四、道諦。或立五諦：一、因諦，二、果諦，三、能知諦，四、所知諦，五、不二諦。或立六諦：一、真諦，二、妄諦，三、應知諦，四、應斷諦，五、應證諦，六、應修諦。或立七諦：一、愛味諦，二、過患諦，三、出離諦，四、法性諦，五、勝解諦，六、聖諦，七非聖諦。或立八諦：一、行苦諦，二、壞苦諦，三、苦苦諦，四、流轉諦，五、流息諦，六、雜染諦，七、清淨諦，八、正方便諦。或立九諦：一、無常諦，二、苦諦，三、空諦，四、無我諦，五、有愛諦，六、無有愛諦，七、彼斷方便諦，八、有餘依涅槃諦，九、無餘依涅槃諦。或立十諦：一、逼切苦諦，

    二、所受用不具足苦諦，三、界性乖違苦諦，四、愛壞苦諦，五、粗重苦諦，六、業諦，七、煩惱諦，八、聽聞正法如理作意諦，九、正見諦，十、正見果諦。如是名為菩薩諦施設建立；若廣分別，無量應知。

    茲取遍通大小乘經論之二諦。二諦正明世俗、勝義，簡名真、俗，或譯世諦、第一義諦。

    就小乘各經論中二諦義，略舉可代表者，如俱舍二十二云：
    餘經復說諦有二種：一、世俗諦，二、勝義諦。如是二諦其相云何？頌曰：「彼覺破便無，慧析餘亦爾。如瓶水世俗，異此名勝義」。論曰：若彼物覺，被破便無，彼物應知為世俗諦。如瓶被破為碎瓦時，瓶覺即無；衣等亦爾。又若有物，以慧析餘，彼覺便無，亦是世俗；如水被慧析色等時，水覺則無。火等亦爾。即於彼物未破析時，以世想名施設為彼，施設有故，名為世俗。依世俗理，說有瓶等是實非虛，名世俗諦。若物異此，名勝義諦。謂彼物覺，被破不無，及慧析餘彼覺仍有，應知彼物名勝義諦。如色物等碎至極微，或以勝慧析除味等，彼覺恆有；受等亦然。此真實有，故名勝義。依勝義理，說有色等是實非虛，名勝義諦。又經部軌範師作如是說：如出世間正智所取諸法，名勝義諦；如此餘智所取諸法，名世俗諦。

    前出實有為勝義諦，是一切有部計；後出出世間智所取為勝義諦，是經部義。般若等經多依二諦而說，龍樹宗之。中論四諦品云：『諸佛依二諦，為眾生說法，一以世俗諦，二第一義諦。若人不能知，分別於二諦，則於諸佛法，不知真實義』。嘉祥大師釋云：『一切法性空，而世間顛倒謂有，於世間是實，名世諦。諸聖賢真知顛倒性空，於聖人是實，名第一義諦』。復次、嘉祥說三重二諦者，謂「有」為世諦，「無」為真諦。有無二為世諦，有無不二為真諦。二不二為俗諦，非二不二為第一義諦。前一重對凡外說，第二重對二乘說，第三重對有所得大乘說。

    諸經有說三諦者，天台、賢首等宗之。茲略明天台之七重二諦。天台第一種以實有為俗，與小乘薩婆多相較，已算進步。即陰入界等法實有為俗，此實有滅為真。在天台判為藏教二諦。到通教中即有三種：謂通教本位，即幻有為俗，幻有即空為真。見眾生世界同即幻有，此幻有生滅法當體即空也。且通教中尚有單俗重真二諦：以幻有為俗諦；以幻有即空即不空為真，即空不空故名重真。此亦名含別中二諦。又單俗複中二諦，亦名含圓中二諦：謂幻有為俗，一切法趣即空不空，以能統一切法為中也。別教有二：一為別教本位複俗單真二諦：謂幻有、幻有即空為俗諦；不有不空為真諦。此為別教之顯中二諦也。又複俗單中二諦：謂幻有、幻有即空為複俗；一切法趣不有不空為單中。此為別教之圓入二諦也。最後說到圓教之複俗複中二諦：以別教三諦為圓教俗諦，故幻有，幻有即空，不有不空，均為俗諦；一切法趣有、趣空、趣不有不空為真諦，攝一切法皆為法界中道。以上七重二諦分判四教，表明如左：

    法相經論所明二諦，如瑜伽、唯識等論說四重真俗。第一、約世俗說：世俗即吾人現見之山、河、海、岳、天、人、物等和合相續相。世俗勝義，即蘊、處、界法，為和合相續假相所依之事，亦可說為因緣所生法相，亦即唯識相法。第二、約道理說：以佛法教理來觀對前世俗所說勝義之法，於道理上成為世俗；苦、集、滅、道乃為勝義。第三、約證得說：則苦得四諦又為世俗；雖小乘以四諦十六行智為證得勝義，但大乘說證四諦智猶為世俗，證入無相二空真如，方名勝義。第四、正約勝義明：二空真如亦為世俗，此由遮遣異生執我執法二種妄執，故於所顯真如說為二空；若直明一真如性，則亦強名一實法性而已。茲亦表明如下：

    天台不思議二諦之顯理極圓，但四重真俗之次第最明晰。初講結歸一真法界，即是勝義勝義一實法性，由此可明現事實性之為何矣。（融海記）


3.第三節　現性實覺

    第三節　現性實覺

    一　現事性的實證覺
    這段所注重說明的是：現事實性能實證的覺知。這可先說：

    甲、隨類業報的常識：這種隨各類有情業報所得的，對於現前事實的能覺知性，就有種種的不同。在佛經中，譬例為：如在人類看到海洋江河中流動的水，這是由於人類異熟業所報得的根身、器界都是同類相似的，所以五官接觸到的時候，不假推度思量，一致的認定為是水。但是這種認識──證覺，不過是人類同分業報之所共，故認識相同。如魚蝦之類，則因業報的異乎人類，故能覺機體發生的作用不同，而所覺的境相也迥然有異；所以、魚蝦之視水，猶如人類之視空氣，一刻不離的依以呼吸生存。這兩種是人間所知道的，還有人間不知道的，如天人則看作琉璃，餓鬼則見為猛火、膿血。由此、可見每件事物的認識證覺，都是隨各類眾生業報的不同而差別。但在同類的看來，則皆確認其所證覺的真實；其實、是不真實的。莊子齊物論裏，也有說明這種道理的，今錄如下：

    齧缺問乎王倪曰：「子知物之所同是乎」？曰：「吾惡乎知之」！「子知子之所不知耶」？曰：「吾惡乎知之」！「然則物無知耶」？曰：「吾惡乎知之！雖然，嘗試言之：庸詎知吾所謂知之非不知耶？庸詎知吾所謂不知之非知耶？且吾嘗試問乎汝：民溼寢則腰疾偏死，鰌然乎哉！木處則惴慄恂懼，猿猴然乎哉！三者孰知正處？民食芻豢，糜鹿食薦，蝍且甘帶，鴟梟嗜鼠，四者孰知正味？猿猵狙以為雌，糜與鹿交，鰌與魚游，毛嬙、麗姬人之所美也，魚見之深入，鳥見之高飛，糜鹿見之馳驟；四者孰知天下之正色哉」？

    由是觀之，隨人、魚、禽、獸等類業報的不同，對一切事理的證覺，亦因之而變異。所以在同類以同分根識的相似，對所證境相雖認有一致的是非好醜；但易以異類的地位，則便生起不同或相反的證覺。人往往以為這一事物，是我親眼見過，親手觸過，決定是如此如彼真實不謬的；殊不知以超類的眼光看來，這都不過是幻覺與幻像而已。所以、這種證覺，只可叫他做「隨類業報的常識」。

    乙、人類習俗的常識：不但類與類之間，對境相的認識證覺有差別，就在同一類中，彼此之間的證覺也大有不同。他類中的不同，我們不能親歷其境，姑且不說；人類中的事，我們知道得比較多，所以就人類來講。世界人類，這國家有這國家的風俗習慣，那民族有那民族的風俗習慣；習俗成常識，對自己的習俗認以為是，對他的習俗則驚異為非。這種事實，最明顯的表現，就是語言和文字。人類於曾見聞的境像記憶在心中，到要表達給第二者知道的時候，則發為音聲的符號；由簡而繁，就進步成為語言。更進一步的時候，想方法將它記錄保存下來，就以形色做符號；由簡單的象形、指事、形聲的符號，漸漸進步成為複雜的現在的文字。由於言語與記憶相應，就可以將個人的見聞經驗傳之於他人；由於記憶與文字相應，就可以將展轉傳來的經驗保存於千古。正因為古人有文字記載，所以現在我們還能夠知道百千年前人的經驗見聞。近代科學進步，藉機械電氣的力量，更擴充語言文字的作用範圍。譬如以擴音機或無線電的廣播，能將僅及數十步的語音擴大，使數千萬里以外的人也可以聽見。利用灌音的留聲機器，可能保持一時的聲音，到永恆長遠。而文字也因了郵電和印刷的發達，更加速加廣它的效用了。總言之，其根本作用還是由於人類的記憶，藉聲音和形色以傳達保存，就成為語言和文字了。

    譬如在中國文字中的某一個字，在每個中國人看來，有它正確的讀音和詮義；不作如是讀、如是解，就為錯誤。又如印度哲學中的聲顯論、聲生論等學派，尤固執他們所表達萬物名義的語言文字，都是造物主的梵天所傳付下來的，遍十方而不變，歷萬劫而常存；其固定的音義，是不受時間、空間限制的。其實、這都不過是某一地方，某一國家的習俗相承演變成功的，都是有相對效用而沒有普遍實在性的。如和另一外國的語言文字比較看，則知道它是絕對沒有固定性的。

    這不過就語言文字以說明，據實說來，人類的風俗習慣，那一種不是隨時隨地轉異的呢？所以莊子說道：『人相亡於習俗，魚相亡於江河』。即如佛教的制度，各國之間也有不同的習尚。如中國叢林裏的習慣，一切收入概歸常住，再由管理人依照所需而分別支用；綜合統計。但是如果依律儀，供佛的錢不能拿去齋僧，用途皆有嚴格的分別。中國僧寺素食的習尚，他國佛教徒見聞之，引以為奇異；但在中國必應遵守。所以、蒙藏喇嘛到普陀山去，山裏寺僧都不准他們食肉。有時、他們拿錢出來買油然燈供佛，職事僧把它收到庫房裏去，他們便驚異大呼：供佛的錢，怎麼拿歸了常住？不明因果，這還得了！

    訪問團去年到緬甸，緬甸的僧伽，聽說支那僧人是過午食飯，手捉金錢，袈裟的式樣又不同，因之有驚異我們為外道的。錫蘭的佛徒，因多有到各國遊歷過的，這種驚奇較少。其實、這都是地方不同的風俗，習以為常，就堅認其有真實性。若跳出了這範圍，以超習俗的眼光來看，這都不過是某一時方內相對存在的事像而已。

    習俗的常識，固無普遍永恆性，然在其範圍之內，仍有一分的真確。古語曰：「入國問禁，入俗問忌」。這說明了風俗習慣在某一地方範圍之內，仍保持有它部份的真確性。這兩種常識上的真確性，即瑜伽師地論所說的「世間真實」。

    丙、學者的理智：上來說明了常識的俗見，對於現事性的實證覺；現在再來看看學者的理智。「持之有故，言之有理」的世間智慧，曰「理智」。以理智觀察現事性而生的實證覺，當然有異於前述的常識了。這些學者的理智，可分為四類。

    １．科學：科學以見聞覺知所經驗到的事物為根據。見聞所不能及的，則以顯微鏡、望遠鏡、X 光鏡、擴音器等機械幫助之；並用數理來測定，論理來推定。總之，他們都以證實的事理為真理。這種智識──「理智」──的內容，分成很多的部門，研究一部分一部分的；所以研究所得的，也成為各部門的。這種分科的智識學問，叫做科學。

    ２．哲學：這是一種綜合概括的、追求根本的智識。這種智識，不以前五識──五官──的感覺為能證實，而側重於第六意識的記憶、想像、思惟、推理。他們以論理學為工具，對於一切事理，由近推到遠，由局推到遍，由暫推到永；由此構成一種萬有根本的統一性、普遍性、永久性的智識。但這種學問的基本材料，還是根據於人類的見聞覺知。不過科學所重的是證驗，哲學是推論；科學的目的是在認識萬有的現相，哲學在認識萬有的本體。哲學原是研究統一普遍性的學問，但他的出發點還是以平常的見聞覺知為基礎，所以推究的結果不能一致，而演成很多的學派。總之，這二者對現事性的實證覺，科學有實證性而無普遍性，落於局狹；哲學有普遍性而缺乏實證性，落於玄虛。

    ３．神教：他們認為一切萬有，都由於主宰的神所生的。所以、一切真理是由於神的啟示，如婆羅門教之於梵天，耶教之於耶和華。神所啟示的知識，是絕對真確的，不是凡人所能及；而凡人的知識，都是錯謬的，抹煞一切科學、哲學。唯有本著神所啟示的智識，才可以知道宇宙萬有的真實性。這種神學的智識，也有很繁瑣、很精緻的辯論，這是神學者的理智。

    ４．心教：由於心靈修養上所得的智識，很容易被看作一種宗教。如中國的儒教、道教，印度的瑜伽派、耆那派，以及西洋的一部份哲學家。他們都是特別注重心靈上的修養，把身心加以一番修煉改造，與凡人便確有不同。這心靈上的修養，也就是禪定的功夫。定心雖未到家，亦可生起一種類似神通的境像；如加以修練，則可成為真正的五通。由這非通常人類所有的通智所知的境界，依以發生超妙的理論，是心學者的理智。這些學者的理智，都自以為真能實證覺於現事性了。

    丁、聖者的淨智：從佛法看來，上說的常識、理智，都是凡夫的。說到聖者的淨智，這在經論中說的很多，現在只略述概要：「聖者」中，歸納聲聞、緣覺二乘的叫「煩惱障淨智」，因為這兩種聖者，都是已經證得斷除煩惱障的清淨智慧了。但聲聞乘中，也有勝劣的差別：如聲聞乘的階位，有須陀洹向、須陀洹、斯陀含向、斯陀含、阿那含向、阿那含、阿羅漢向、阿羅漢；在這些階位中的聖者淨智，都是後後勝於前前的。又此二乘雖同是斷煩惱障的淨智，但品質上也有深淺粗細的不同。所以經中說到：滿大千界的聲聞聖者智慧，不及一個緣覺聖者的智慧。

    還有大乘聖者，地上菩薩和佛果的具斷二障淨智。因為這兩種聖者，不但已經斷除煩惱障，還進一步的已斷或全斷所知障，由這二障俱斷所成的清淨智慧，就名之曰「具斷二障淨智」。約階位說，有十一位──十地與妙覺──；或開第十地的後心為等覺，成十二位；其間淨智的深淺，也是後後勝於前前。

    上來、是通就一般智識作普遍的敘述，現在作進一步的分析和批評：

    戊、常識理智的非量：「量」、是正確的智識。不正確的智識，就名「非量」；或者叫做「似量」，與正確的現量、比量相似而實非正確，故名為似。在前面說的常識和理智之中，有很多是屬於非量的。譬如業報的常識，是隨業識變現的不同而生起各類不同的認識與境象，都不過是些幻覺幻像而已。其幻像、在凡情五識境象上，雖有一分的世間現量，但在堅執這種認識是真實不虛的意義上說，已經落於「似現」的非量了。習俗中語言文字所依的記憶是比量，聲音、形色是現量；堅執此為真確者，通於「似現」「似比」的非量了。在學者中，科學和心教的理智，是通於似現、似比的非量：如科學的實驗是現量，在這實驗上附加常識推論等的理論，是比量。以聖者淨智的立場來看，則科學的理論，多有落於拘蔽和錯謬的，所以也是通於似現、似比的非量。心教、在內心修養的定境上，屬現量境；加以臆度推論，發表為一種學說者，是比量。以聖智觀察，其定境的粗淺，其學說的錯謬，實所不免；所以又多含似現、似比的非量。學者中的哲學、神教兩種理智，仍間接依於科學、心教的似現量，以自創立似比量：如哲學以見聞覺知的現前實境為研究的出發點，是間接借助於科學的似現量。神教中的神，常常是創教者從定境內領悟到的相似影像，所以也是間接借助於心教的似現量。哲學和神教，依這間接的似現量，建立學說與宗教的理論，又是屬於似比量。總之，無論是隨類的常識也好，習俗的常識也好，學者的理智也好，大部分都是非量的。所以、我們要得到現事性的真實證覺，世間的一般學說，皆未足依賴，非加以一番抉擇批評不可！

    己、學理聖教的比量：學者的理智，雖多是非量的，但仍有部分的比量，即世間學說中那些不錯謬的。又如聖者也常常借世間名言等以為設施方便，在這一部分中，有世間真實，道理真實，仍應屬於比量。聖教，為聖者從親自體證得的淨智所流露出來的清淨言教，道理的真確無謬，固毋待言，所以決定是屬於真比量的。我們要得現事性的實證覺，必須從聖教中去研究，得了真確的比量智，以為升進現量智境的階梯。

    庚、凡情聖教的現量：「現量」者，就是現在顯現的量。不是過去、未來的叫現在，不被障蔽的叫顯現。這種真確不虛的境智，就是現量。凡情、對聖者立名，包括前面說的常識和理智。如隨類業報和人類習俗的常識，於八識中的前五識、和──第六意識的──同時意識、第八阿賴耶識，都是緣現量境的。學者中的科學，有前五識和同時意識的現量；心教有定中意識的現量。所以、凡情中也是有現量的。聖者親自體證聖境的聖智，當然更是現量的。在這兩種現量中，前者只是世俗現量，後者才是勝義現量。要得真正的了達現事性，必須得這聖者的勝義現量，才能究竟真實的覺知。（妙欽記）

    二　本體可知不可知
    前講現變實性，即現變事的真實性。以普通名詞來說，現變謂現象，實性謂本體。今講現性實覺，是於此現事實性的實際證知，便不單是現象的覺知，而且是本體的覺知。古代的一般科學、哲學，對於本體，不一定說到他的可知不可知。因為、古來每以所知的為已知，沒有從能知上去探究，故不一定有此種問題的發生。到了近代西洋思想的開始，對於古時宗教、哲學所講的，有種種懷疑，乃從現在能夠了知的智識限度上，反轉來加以一翻研究。這種傾向，發端於經驗派的培根與理性派的笛卡兒。繼經驗派進展的，二百年前，英人洛克以為：人的精神，原始同一張白紙，什麼都沒有；由五官接觸外境，發生感覺，由此感覺到的印象印入神經之中，遂構成知覺和種種的觀念、概念，成為心理的活動。這類研究，名知識論或認識論。其所討論的，為能知心是如何成為知識的，能知的心是有限的抑無限的。討論的結果，以為人的知識，最基本的就是感覺──感覺如佛法五遍行之觸、受──；由此感覺之積集，成為知覺及構成思維的推理作用等知識。從感覺到知覺，已有觀念和概念。然能造成其餘的知識，都是以實際接觸到外境的感覺為基礎。譬如吾人的感覺上，分視覺和聽覺等，視覺視色，聽覺聽聲。這色、聲的現象，都是零粹的、渺忽的，無固定的實在的體性。當時、西人──信神的──雖未否定本體，然以為是神所知而人則不可知。由此、推定人類的知識是有限度的：其可知的不過為現象，至於現象後面之本體，人是不可知的，是為本體不可知論。

    其後、有休謨者，成立唯感覺論或唯現象論，肯定了人類最基本的是感覺，感覺到的唯是現象，進一步否定了不可知的本體。謂本體既不可知，如何為有？所以、一切存在的，惟是感覺的現象。這是由本體不可知進而否認本體，意義更極端了。次由經驗論而擴展的，就是美國最近還流行的經驗派哲學，亦名實驗派哲學。經驗的意思，較感覺為寬泛。謂經驗覺知以外的本體，可否認其存在；凡可知識到經驗到的，便是存在的。然此經驗不但是單純的感覺現象，觀念、概念及思維推論的理性，皆是人心能親自經驗到的；在經驗上能發生一種實際功用的，便是真實的。但此真實非是永久普遍的，而永久普遍的本體，則為不可知或不存在。此種經驗，固較感覺的意義寬泛，然而基本存在的還是感覺；最基本的經驗是混沌不可辨的，如一塊可雕刻而未雕刻的木頭。次由心的知覺、思維、推理，把經驗的材料構成一切的事事物物，也如把木頭雕成了各種花樣的物件。但無論基本的、雕成的，都是經驗，都是屬於可知的範圍；同時能發生功用，纔是實在的。此外，永遠普遍的本體，都是不可知而不實在的。

    照經驗論各家所說，說能知的知識有一定的限度，故向來所說造宇宙萬有的神或出生萬有的本體，是不可知或沒有的。這樣，平常所知的只是物理、生理、心理的現象，及此現象中的關係條理。至於形而上的，便不能存在。形而上的、是哲學所專重的；講哲學若只在形而下的，其哲學也便成為科學的哲學。從理性上所要講明世界萬物統一的根本體，在經驗派的知識的限度上，便無從講起。

    康德欲將哲學的理性哲學，和科學的經驗哲學溝通。他以為：平常的知識，雖都是由能感覺的基本經驗構成；但能感覺經驗之知識的發生，是有先於經驗之理性，或名先驗的觀念，依此才能夠去感覺現象。例如先有了時間、空間、遠近、彼此、多少、同異等等的理性觀念，心的感覺和經驗乃能成立。若無此先驗的理念，則感覺和經驗皆不能成立。康德的先驗理念，佛法中即為色、心的分位假法，而感覺經驗則為色法、心法。這種先驗理念，既在感覺經驗之前本有，則本體雖不可能就感覺經驗上以認知之，由有先於經驗的理性存在，而可能推到本體，不可否認其為有。因此、乃至上帝等等不可知的，也得承認其有，承認有本體而不可知。此派、現今還很流行。

    由康德的本體不可知，進而要求可知。有的說：本體就是意志，如德國叔本華的哲學。或認其受印度思想的影響。彼謂人與一切生物有求生的意志，此求生的意志是盲昧無知的，由此求生意志不斷故生命不斷，世界現象亦生起不斷，所以說本體即是此求生意志。或謂：本體即絕對觀念，這是黑格爾的哲學，為辨證法的唯心論的一派。主張世界萬物先有此絕對觀念，由絕對觀念發生矛盾對立，由矛盾對立而又統一，循辨證法以演進變化，生成萬物。此種主張，近於柏拉圖以觀念為世界本體的學說。

    復次，有主張本體是可知的，但能知的不靠感覺、經驗，而是靠理性的思維。如十六世紀與經驗派培根同時的笛卡爾，以懷疑的思維，得到「我思故我存」的結論。蓋能懷疑一切，而不能懷疑此懷疑的思維，是事實上不存在的；疑思存在，故就是我的存在。由此思維的我存在，推至為世界萬物根源的本體或上帝，亦無不存在，所以本體是可從思維知道的。斯賓洛莎和萊勃尼慈等所言萬物的本體，都是從思維而可知的。

    復次，辨證法的唯物論，以辨證法的思維，認定萬有的本體即是物質。物質是不離運動的，由矛盾對立而統一，由統一而矛盾對立。這變化運動的有本體的物質，是由思維可以知道的；破斥不可知論，認為由辨證法的思維，已知萬物本體的真理。更有新實在論，也主張思維能知實在。舊實在論只是普遍常識的思想，謂吾人平時看到拿到的，便是實在。然據感覺經驗論者說來，看到拿到的只是顏色或輕重等現象，而並非實體，故舊實在論已為感覺經驗論所打破。至新的實在論，則貫通之而就於感覺、經驗上建立為實在。言基本實有的，即為感覺、經驗的事實。此事實、非心非物，由一方面現起心理的作用為心，由另一方面現起與心理相對的現象為物；心物對立之中有此感覺之事實。心、物的現象，不過是此事實的分化，感事與心物都是實有的。近似一切法實有的一切有部。理性法則不是先於感覺經驗而有，就存在於一切感覺經驗之中。這頗近唯識言不相應行的假法，即是由色心變化中安立的。

    復次，由叔本華的求生意志，進一步以滔滔不斷的生命衝動為世界的本體，此生命本體沒有心理、物理現象的明確分別，是混然一體不能分開的，這即是柏格森的生命哲學。從生命的本體，可發生物質和心理及心物對立的現象。以宇宙本體的生命，在極充實緊張的時候，純是精神的和心靈的；在鬆緩的空泛的時候，便產生出物質現象來。與爆竹放火花相似，當火花怒放時，純是光明，彷彿如精神的；當火勢漸盡時，便點點落下如物質了。力量充盛的精神生命，感覺經驗和思維推理都不能知道，這是惟由心靈上直覺到的。

    現性實覺，就是對於根本的普遍的理性，如何實證覺知。在哲學思想上，便有上述的許多可知不可知的學說：或以為可知，或以為不可知，可知的和不可知的又有各種不同，這便足以表明哲學尚未能達到現性的實覺。

    三　現量比量聖教量
    本節第一段、曾提到學者的理智，不能說他沒有部分的真理，但實際上仍含有多分的非量在其中。欲除去非量，須深明現、比、聖教三量。此在宗依論中雖曾闡述，但在此重要的關節上，還有簡略提說的必要。為容易講明此三量，茲引瑜伽十五以釋：

    現量者，謂有三種：一、非不現見，二、非己思應思，三、非錯亂境界。非不現見現量者，復有四種：謂諸根不壞作意現前相似生故，超越生故，無障礙故，非極遠故。相似生者，謂欲界諸根於欲界境，上地諸根於上地境，已生己等生，若生若起，是名相似生。超越生者，謂上地諸根於下地境，已生等如前說，是名超越生。無障礙者，復有四種：一、非覆障所礙，二、非隱障所礙，三、非映障所礙，四、非惑障所礙。覆障所礙者，謂黑闇、無明闇、不澄清色闇所覆障。隱障所礙者，謂或藥草力或咒術力或神通力之所隱障。映障所礙者，謂少小物為廣多物之所映奪故不可得：如飲食中藥，或復毛端，如是等類，無量無邊。且如小光，大光所映故不可得：所謂日光映星、月等，又如月光映奪眾星。又如能治映奪所治令不可得：謂不淨作意映奪淨相，無常、苦、無我作意映奪常、樂、我相，無相作意映奪一切眾相。惑障所礙者：謂幻化所作或色相殊勝、或復相似，或內所作目眩、惛夢、悶醉、放逸，或復顛狂；如是等類名為惑障。若不為此四障所礙，名無障礙。非極遠者，謂非三種極遠所遠：一、處極遠，二、時極遠，三、損減即遠。如是一切總名非不現見，非不現見故名為現量。

    非已思應思現量者，復有二種：一、纔取便成取所依境；二、建立境界取所依境。纔取便成取所依境者，謂若境能作纔取便成取所依止，猶如良醫授病者藥，色香味觸皆悉圓滿，有大勢力成熟威德。當知此藥色香味觸，纔取便成取所依止。藥之所有大勢威德，病若未愈名為應思，其病若愈名為已思。如是等類，名纔取便成取所依境。建立境界取所依境者，謂若境能為建立境界取所依止，如瑜伽師於地思惟水、火、風界，若住於地思惟其水，即住地想轉作水想；若住於地思惟火、風，即住地想轉作火、風想。此中地想，即是建立境界取之所依。如住於地，住水、火、風，如其所應，當知亦爾。是名建立境界取所依境。此中建立境界取所依境，非已思惟非應思惟：地等諸界解若未成名應思惟；解若成就名已思惟。如是名為非已思應思現量。

    非錯亂境界現量者，謂或五種或七種：五種者，謂非五種錯亂境界。何等為五？一、想錯亂，二、數錯亂，三、形錯亂，四、顯錯亂，五、業錯亂。七種者，謂非七種錯亂境界。何等為七？謂即前五及餘二種遍行錯亂，合為七種。何等為二？一、心錯亂，二、見錯亂。想錯亂者，謂於非彼相起彼相想，如於陽燄，鹿渴想中起於水相。數錯亂者，謂於少數起多數增上慢，如眩翳者於一月處見多月像。形錯亂者，謂於餘形色起餘形色增上慢，如於旋火見彼輪形。顯錯亂者，謂於餘顯色起餘顯色增上慢，如迦末羅病損壞眼根，於非黃色悉見黃相。業錯亂者，謂於無業事起有業增上慢，如人馳走見樹奔流。心錯亂者，謂即於五種所錯亂義，心生喜樂。見錯亂者，謂即於五種所錯亂義，忍受顯說，生吉祥想，堅執不捨。若非如是錯亂境界，名為現量。

    問：如是現量誰所有耶？答：略說四種所有：一、色根現量，二、意受現量，三、世間現量，四、清淨現量。色根現量者，謂五色根所行境界，如先所說現量體相。意受現量者，謂諸意根所行境界，如先所說現量體相。世間現量者，謂即二種總說為一世間現量。清淨現量者，謂諸所有世間現量，亦得名為清淨現量；或有清淨現量非世間現量，謂出世智於所行境：有知為有、無知為無，有上知有上、無上知無上。如是等類，名不共世間清淨現量。

    比量者，謂與思擇俱已思應思所有境界。此復五種：一、相比量，二、體比量，三、業比量，四、法比量，五、因果比量。

    相比量者，謂隨所有相狀、相屬，或由現在或先所見推度境界。如見幢故比知有車，以見煙故比知有火；如是以王比國，以夫比妻，以角犎等比知有牛，以膚細軟、髮黑、輕柔、容色妍美比知少年，以面皺、髮白等相比知是老，以執持自相比知道俗，以樂觀聖者、樂聞正法、遠離慳貪比知正信，以善想所思、善說所說、善作所作比知聰叡，以慈悲、愛語、勇猛、樂施、能善解釋甚深義趣比知菩薩，以掉動、輕轉、嬉戲、歌笑等事比未離欲，以具如來微妙相好、智慧、寂靜、正行、神通比知如來應正等覺具一切智，以於老時見彼幼年所有相狀比知是彼。如是等類，名相比量。

    體比量者，謂現見彼自體性故，比類彼物不現見體：或現見彼一分自體比類餘分，如以現在比類過去，或以過去比類未來，或以現在近事比遠，或以現在比於未來；又如飲食、衣服、嚴具、車乘等事，觀見一分得失之相，比知一切；又以一分成熟比餘熟分。如是等類，名體比量。

    業比量者，謂以作用比業所依：如見遠物無有動搖鳥居其上，由是等事比知是杌；若有動搖等事比知是人。廣跡住處比知是象，曳身行處比知是蛇，若聞嘶聲比知是馬，若聞哮吼比知獅子，若聞咆勃比知牛王。見比於眼，聞比於耳，嗅比於鼻，嘗比於舌，觸比於身，識比於意。水中見礙比知有地，若見是處草木滋潤、莖葉青翠比知有水，若見熱灰比知有火，叢林掉動比知有風。瞑目執杖、進止問他、蹎蹶失路如是等事比知是盲，高聲側聽比知是聾。正信、聰叡、離欲、未離欲、菩薩、如來，如是等類以業比度，如前應知。

    法比量者，謂以相鄰、相屬之法，比餘相鄰相屬之法：如屬無常比知有苦，以屬苦故比空、無我，以屬生故比有老法，以屬老故比有死法。以屬有色、有見、有對比有方所及有形質。屬有漏故比知有苦，屬無漏故比知無苦；屬有為故比知生住異滅之法，屬無為故比知無生住異滅法。如是等類、名法比量。

    因果比量者，謂以因果展轉相比：如見有行比至餘方，見至餘方比先有行；若見有人如法事王比知當獲廣大祿位，見大祿位比知先已如法事王；若見有人備善作業比知必當獲大財富，見大財富比知先已備善作業；見先修習善行、惡行比當興衰，見有興衰比先造作善行、惡行；見豐飲食比知飽滿，見有飽滿比豐飲食；若見有人食不平等比當有病，現見有病比知是人食不平等。見有靜慮比知離欲，見離欲者比有靜慮。若見修道比知當獲沙門果證，若見有獲沙門果證比知修道。如是等類，當知總名因果比量。是名比量。

    正教量者，謂一切智所說言教，或從彼聞，或隨彼法。此復三種：一、不違聖言，二、能治雜染，三、不違法相。

    不違聖言者，謂聖弟子說或佛自說經教，展轉流布至今，不違正法，不違正義。

    能治雜染者，謂隨此法善修習時，能永調伏貪、瞋、癡等一切煩惱及隨煩惱。

    不違法相者，謂翻違法相，當知即是不違法相。何等名為違法相耶？謂於無相增為有相，如執有我、有情、命者、生者等類，或常、或斷、有色、無色如是等類；或於有相減為無相。或於決定立為不定，如一切行皆是無常、一切有漏皆性是苦、一切諸法皆空無我，而妄建立一分是常一分無常、一分是苦一分非苦、一分有我一分無我；於佛所立不可記法，尋求記別謂為可記，或安立記。或於不定建立為定，如執一切樂、受皆貪所隨眠，一切苦受瞋所隨眠，一切不苦不樂受癡所隨眠；一切樂受皆是有漏，一切樂俱故思造業一向決定受苦異熟，如是等類。或於有相法中，無差別相建立差別，有差別相立無差別；如於有為無差別相於無為中亦復建立，於無為法無差別相於有為法亦復建立。如於有為無為，如是有色無色、有見無見、有對無對、有漏無漏，隨其所應皆當了知。又於有相不如正理立因果相：如立妙行感不愛果，立諸惡行感可愛果，計惡說法毘奈耶中習諸邪行能得清淨，於善說法毘奈耶中修行正行謂為雜染。於不實相以假言說立真實相，於真實相以假言說種種安立：如於一切離言法中建立言說說第一義。如是等類，名違法相；與此相違，當知即是不違法相，是名正教。

    三量之義，如上所釋。由此、若吾人能真實地對於現事實性的現證覺知，必須有現量智。但現量智，如世間的現量雖有亦等於無；若依感覺、經驗只能說本體不可知，認有普遍的永久的體性而已，不是感覺、經驗上存在的境界。且世間現量的存在，也惟從比量推知承認為有：如眼所見色、耳所聞聲，若認知其為色、為聲時，已進入意識的知覺，是似現量，已非真實覺到的現量境。但現量為知覺所依之根本有的事實，無論前五識和同時意識都有；若全無者，則獨頭意識之思維和觀念，便無從生起。可是有雖是有，在凡夫仍是心知不到的，所以說有同於無。比較可以證實的，是修禪所成定心現量，然定心現量亦同澄淨不動的鏡光照色一樣，並未生起思維；從定出後再起思維、記憶，已非現量，因此定心現量也不能發揮功用。至於第八識的現量，更是不可知的；成立第八識，尚須以此量證成，實際恰同為本體的不可知，如云八識之行相所緣皆不可知是。如此，世間的現量，有亦等於無。古德說：「人在大水中渴死」。可以借明雖有現量而不得現量。凡夫的心境，既然這樣不能得現量實用，那末現性的實覺，便非要出世聖智的現量不可！但出世聖智的清淨現量是不易得的，因為凡夫的心中都為惑障所惑，要經過種種的對治，斷染成淨，而後方得生。

    求得出世真現量的方法有二：一、即禪宗向非量的心中參究，謂從一切身心世界都無所知的無意義非量中，直截的參究它究竟是個什麼？二、即依明白正確的聖教量，生起正確的比量智，依比量智實踐修習，由戒生定，由定修觀；此比量智與定心相應，引生真實智，乃得出世清淨現量。要之，現事實性的證覺，須要真現量；而真現量之獲得，要依聖教量之比量。（惟賢記）

    四　聞思修所成慧
    前次講到現事實性的能實證覺知，須有出世的現量智，而此出世現量智極不易得。只有在禪宗去深深參究；或由多多的研究聖教，如理思惟，乃能由真比量智而引發。這就側重到聖教的聞、思、修慧了。所以、現在續講聞思修所成慧。這在瑜伽師地論中，有聞所成地、思所成地、修所成地，廣為講明。此處節略而為簡要的解說：

    甲、聞所成慧：菩薩智慧，當於何處求？當於五明處求。聲聞狹慧，只須於內明一分中求；要是菩薩廣慧，則須遍於五明處而求。五明，就是五種學問，或是五科科學。五種能發生明智之處，曰五明處。五明處能發聞所成慧：就能詮表的名句文身，在自相共相上有名，在差別相上有句，名句所依或所成有文──中國的文，就是整篇文章；而外國的文，則就是所依的字母──，或在言語上講出，或在書本上寫明，有無量差別的名句文相。由覺了智慧為根本，去聽講，去閱覽，尤重在聽聞，於聽聞中即生覺慧；由此覺慧去領受、憶念，以此所領受憶念之名句文義，能夠無顛倒而了解，便成為聞所成慧。所以、聞所成慧不離言語文字，須由聽聞、閱覽、無倒了解而得成。如瑜伽師地論云：

    云何聞所成慧？謂若略說於五明處名句文身無量差別，覺慧為先，聽聞、領受、讀誦、憶念；又於依止名身、句身、文身義中，無倒解了。如是名為聞所成慧。

    何等名五明處？謂內明處，醫方明處，因明處，聲明處，工業明處。

    １．內明處：分四種來說：（一）、由事施設建立相，即能詮教法的經律論三藏。諸佛菩薩及諸聖子弟，凡所說法，或解經造論，釋論造疏…………總包括於中，皆攝為經律論三事。（二）、由想差別施設建立相，以句等分別情器、染淨、境智諸法相。此在瑜伽師地論中，分句等十種來說明。比如在法相中，講有情世間、器世間；煩惱雜染、業雜染、生雜染等；有能證清淨道、所證清淨界；能觀智、所觀境。這都是說明世出世間諸法相，皆是由想名分別施設；依聽聞經律論三藏去了知各種名義。（三）、由攝聖教義，以能修習法、所修習法、有過患法、有染污法等十句攝之。蓋聖教中所明無量差別之法相義，能夠歸納攏來，成為一綱領而總攝其精要。例如能修行法，總攝一切能修行的止、觀、戒、定諸法義；如應當怎樣對治煩惱，明解因果諸法，通統攝為一聚，攝廣歸略，總持其義，亦為聞所成慧之一種方法。（四）、由佛教所應知處事相，以應知之能所二取增至十遍處等。即於佛教法義中，攝記其扼要應當了知者。聞所成之慧，還有別種方法，如規定學那幾種經論；把那幾種法相記憶不忘，了解不謬，去成聞所成慧等。又如增一阿含經，以一種法數增至十種法數，以數目貫穿，記憶起來亦較便宜。所以、瑜伽亦以能取法、所取法的相對兩法，增到十遍處法為說明。法數很多，不能完全記憶，擇其最要的去記憶了知，也是從內明處得聞所成慧的一種最根本最扼要的階段。在佛法中修學的人，要以內明處的聞所成慧為主；但是要成就菩薩的廣大智慧，對於世間的各種學問也須有相當的了知，如關於世間的論理、數理、科學、哲學，及農業、氣象等各種常識。

    ２．醫方明處：略說病相，病因，已生病斷，病斷不生四種善巧。即是說明醫藥明處，重在治病及衛生常識。

    ３．因明處：瑜伽中說論體性等七種，講說很詳。這是研究佛法、顯揚佛法的一種主要工具，所以因明處、在佛經論中講到很多。也有專門的論，像因明入正理門論、集量論等。在一般學問中，它也是一種頂重要的部門──論理學：如演繹法的論理學，歸納法的論理學，辨證法的論理學，世間精密的學問，都以論理學為其基礎；所以要研究宣揚佛法，必須善巧斯學！

    ４．聲明處：論中有法、義、補特伽羅、時、數、處所根栽六種施設建立相。處所根栽，謂相續、名號、總略、彼益、宣說五種處所，若界頌等根栽。照現在講，就是語言文字學處。中國文字是世界最特殊的，由象形而漸及於聲義，無固定之字母；外國的文字，基本都是聲音，由語言發音之本，立符號而成為字母。其實字母也就是聲的符號，文字的建立，完全在聲音上；由言語產生文字，由文字推廣言語，皆在聲音，故曰聲明。如人生來就有一定的習慣言語。從小孩能夠講話，到了稍長，由語言去認識本國文字，比較容易，這在本國都是如此。現在世界各國交通，往來便利，至少也須通達兩三種文字。此種文字，講明法相義，共相義，差別相義，有情差別義；表示時間和數目的不同，空間和方分的不同；乃至構成文法，文章體裁，立論規範，都屬研究聲明學處。

    ５．工業明處：一個人生在世間，有各種資生的事業，展轉增長。有個人事業、社會事業、國家事業、世界事業，不能完全離開。如要成就菩薩的廣慧，也須從種種工業處去了知。此中包羅萬象，知識無窮，社會科學、自然科學，通統包括在裏面。瑜伽分為十二類：一、農林，二、商估，三、官吏，四、書算，五、占相，六、咒術，七、營造，八、生長，九、防禦，十、和合，十一、成熟，十二、娛樂。此中包括了士農工商，以如此諸工業明處覺了明解，而成為聞所成慧。要是修菩薩的廣大行，也應學習明瞭，乃可利益眾生。在專門佛法的修學者，餘四處有普通常識即足；至於內明，是必須專精聽聞了知的。

    乙、思所成慧：此與聞所成慧略有區別，聞慧依了解語言文字而成，思慧也離不開語言文字，但有時也離開語言文字去思惟觀察。謂已經離開語言文字，而得到一種抽象的概括的要義，去深深的研究思惟，不一定依靠那部經論去研究，為思所成慧的特色。由三種相說明：１．由自性清淨：謂能獨處空閑，審諦思惟，如其所聞、如所究達諸法道理等九種相。即是於水邊林下獨自閑居，無外物雜擾其心，深深思惟教義，或是思惟已經明了通達的教義。由此不斷的思惟研究，便能發生通達的明慧。２．由思擇所知：所知、即所知境界。於諸有為法、無為法、實法、假法、色法、心法，觀察了知法義境界；以此思惟智相應的去研究思惟，於所知諸法生決定解，就成思所成慧。３．由思擇諸法：這完全指佛說的教法而言。依此教法之中，或思惟長行的契經，把握其綱領；或思惟伽陀的偈頌，概括其要義。這不是聽的時候，也不是講的時候。所以必須諷誦經典，於空時去思惟其偈義。瑜伽中廣列伽陀：如『諸惡者莫作，諸善者奉行，自調伏其心，是諸佛聖教』一偈，也就是說明了世出世間的生死和涅槃法。有些四句偈，都可得其總要的，如古來天台宗的初祖慧文禪師，思惟中論的一頌，而建立了一宗之教義。平常講「是惡莫作，是善奉行」，看去似乎很簡單，但要依照去切實底修行，終生都行不了。如白樂天請法於鳥窠禪師，師為說：「諸惡莫作，眾善奉行」。樂天說：『三歲孩童都曉得』。師曰：『三歲童孩都曉得，八十翁翁行不得』。紫柏禪師常言：只持得毗舍浮佛半偈；若能持全偈，便參學事畢。所以能深思一偈，即可概括全部教義，看起簡單，行確困難。對此法義，如理思惟，也就成為思所成慧。

    丙、修所成慧：要是有了聞所成慧，不進一步去學習思所成慧，往往記聞雖多而理不通徹。但未得修所成慧，光是思所成慧，尚是一種散心相應之慧；得了修所成慧，才可成定心相應的慧。然此慧以前二慧為所依，故略以四處來總攝：１．修處所：就是修的所依止處，不是所依的地點。如古來的禪師說：在入山修行之前先要有入山修行的資本。在修行者的本身和環境上，必須具足內外五種圓滿，乃能修成此修所成慧。換言之，就是要有福報善根；否則，就沒有好的機會環境去修了。所以、須具內外十種圓滿的修處所。２．圓修因緣：這是依佛法中能夠修的因緣為基礎。由前面的聞思二慧，聞正法、得勝解、念念不忘，至少能夠發厭生死的出離心，或是求佛果的無上菩提心。如果有了出離心，才有進求解脫生死而修無上菩提的意趣和志願。於是、對於成就解脫慧的前方便，如持戒等就易獲到成熟的因緣。有了處所和因緣，就可正修了。３．修瑜伽：瑜伽即止觀，凡是在家菩薩、出家菩薩，或在居家眷屬中修，或在出家的叢林中修，或是離開大眾到深山中去獨處靜修。但在家菩薩，有妻妾兒女子孫相縛，最好修不淨觀、無常觀才不被在家法所礙。出家菩薩也有違礙不能修的障緣，如四事資生不具，或是怠惰，或是發生執見，也就起了躁動。到山林曠野去修，也有四種障緣。所以必須十種對治，才能修成瑜伽的止觀。4.修得果：就是於修止觀得到定相應的慧，能夠如實了知，便能發生定慧出世的無漏聖果。這就是由修所成慧發生了清淨現量智，於現事實性，也就得真確的證知。

    諸經論中所說的十法行，亦攝此聞思修所成慧：所謂書寫、供養、施他、披讀、受持、開演、聽聞、諷誦、思惟、修習。比如在講堂，就是聞慧；到了佛殿念誦、修定，就是思、修慧的工夫了。側重作聞所成慧的工夫，亦不能離開思、修所成慧；與思修相應，乃完成聞所成慧。

    五　六現觀與四諦十六行觀
    甲、六現觀──依上聞、思、修所成慧，能到勝解位，引生三乘的出世現觀慧。六現觀亦貫通世出世間慧。但聞、思、修慧多分側重在世間，而六現觀慧則著重在通達出世間慧了。瑜伽的有尋有伺、無尋唯伺、無尋無伺三地末，曾出此六現觀。

    １．思現觀：如在聞思位中，由聞法發生透澈了解，生起非常的法喜充滿，就成了思所成慧。或是在空閒處思惟得到圓滿無上的法喜；或是看經能領悟，聽法能了解，一點疑惑也沒有，也就成為思現觀。以能觀察一切法的普遍相，諸行無常，諸法無我；或觀現實皆苦──三界、九地、有情世間、器世間──，深解通達無不是苦。有此慧解發起時，心即安定下去。若於曠野中深修發生，則能引生煖、頂、忍慧。進入加行位中觀察諸行無常，諸行無我。上品喜受相應的思慧最猛利時，雖未能證實諸法，在當時觀了覺察上，也是覺到確實是無常、無我的。所以在思所成慧上，立此現觀。真正成立思現觀的時候，也就是到了加行位了。但思現觀，還不是真正證到生空法性的真現觀。如成唯識云：

    思現觀，謂最上品喜受相應思所成慧。此能觀察諸法共相生起煖等，加行道中觀察諸法，此用最猛，偏立現觀。煖等不能廣分別故，又未證理，故非現觀。

    ２．信現觀：在佛法中得成真現觀，是由展轉相依來的，最主要的是有信。信佛法僧三寶的功德，於世出世間的真實事理與因果功能，生起清淨的信心。佛法中修學，至少要有正信的結果；以有了真實的信心，就能相信有此因必有此果的因果律。如修佛法，決定可得出世間的果。於此深信，就能覺到真實如此，毫無疑惑，能令思現觀不退，策發戒諦現觀，是為真正的信現觀。

    ３．戒現觀：定相應戒或無漏慧相應的戒，除破戒垢，令現觀倍增明了，故亦名現觀。

    ４．現觀智諦現觀：真實觀察四諦十六行相，真正觀到了得到根本的離言無分別智，故名現觀。此於六現觀中最為重要。以前三現觀，是為此現觀的增上義而得名的；後二現觀，是依此現觀得成的。

    ５．現觀邊智諦現觀：前是根本智，此是後得智。經過四諦十六行相的現觀觀察，以能離言分別如實了知故，能分別觀察世出世間的諸法，安立施設。

    ６．究竟現觀：謂盡智、無生智，即究竟位的智慧，能分明顯了觀察諸法真實性。

    乙、四諦十六行觀：得成六現觀中最重要的現觀諦智現觀的，是四諦十六行觀。何為四諦十六行？謂於無常行、苦行、空行、無我行的四行以深觀苦諦，於因行、集行、起行、緣行的四行以深觀集諦，於滅行、靜行、妙行、離行的四行以深觀滅諦，於道行、如行、行行、出行的四行以深觀道諦，是名四諦十六行觀。依此十六行觀察四諦，由了相作意進入勝解之後，便可經煖、頂、忍、世第一之四加行位，引生現觀諦智現觀了。瑜伽論說：

    如是勤修瑜伽行者，觀心相續，展轉別異新新而生，或增或減，暫時而有，率爾現前，前後變易，是無常性；觀心相續，入取蘊攝，是為苦性；觀心相續離第二法，是為空性；觀心相續從眾緣生不得自在，是無我性。如是名為悟入苦諦。復次、觀察此心相續，以愛為因，以愛我集，以愛為起，以愛為緣，如是名為悟入集諦。次復觀察此心相續所有擇滅，是永滅性，是永靜性，是永妙性，是永離性，如是名為悟入滅諦。次復觀察此心相續究竟對治趣滅之道，是真道性，是真如性，是真行性，是真出性，如是名為悟入道諦。

    如是先來未善觀察，今善作意方便觀察，以微妙慧於四聖諦能正悟入，即於此慧現靜修習、多修習故，能緣所緣平等平等，正智得生。由此生故，能斷障礙愛樂涅槃所有粗品現行我慢。又於涅槃深心願樂，速能趣入心無退轉，離諸怖畏，攝受增上意樂適悅。如是行者，於諸聖諦下品所攝能緣所緣平等平等智生，是名為煖。中品所攝能緣所緣平等平等智生，是名為頂。上品所攝能緣所緣平等平等智生，名諦順忍。彼既如是，斷能障礙粗品我慢，及於涅滅攝受增上意樂適悅，便能捨離後後觀心所有加行，住無加行無分別心。彼於爾時其心似滅而非實滅；似無所緣而非無緣；又於爾時其心寂靜，雖似遠離而非遠離；又於爾時非美睡眠之所覆蓋，唯有分明無高無下奢摩那行。復有一類闇昧愚癡，於美睡眠之所覆蓋，其心似滅非實滅中起增上慢，謂為現觀；此不如是。既得如是趣現觀心，不久當入正現離生，即於如是寂靜心位最後一念無分別心，從此無間於前所觀諸聖諦理起內作意，此即名為世第一法。從此已後，出世心生非世間心，此是世間諸行最後界畔邊際，是故名為世第一法。

    從此無間，於前所觀諸聖諦理起內作意，作意無間，隨前次第所觀諸諦，若是現見若非現見諸聖諦中，如其次第有無分別決定智現見智生。由此生故，三界所繫見道所斷，附屬所依諸煩惱品一切粗重皆悉永斷。

    由能知智與所知境，和合無乖，現前觀察，故名現觀。如剎帝利與剎帝利和合無乖，現前觀察，故名現觀。現觀、即現性實覺的別名。（心月記）

    六　九智十智十一智等
    這裏講的九智十智等，就是三乘修證智諦現觀所成就的智慧。九智是：世俗、法、類、苦諦、集諦、滅諦、道諦、盡、無生。九智的次第雖是這樣的排列，但現在講的時候，不妨從中間苦集滅道的四諦智講起。四諦智的成就，就是如實了知四諦的真相：若如實了知苦諦相的確是逼迫性，即成苦諦智；若能如實了知集諦相實在是招感性的，即成集諦智；若能如實了知滅諦相果真是安隱性的，即成滅諦智；若能如實了知道諦相確實是可修的，即成道諦智。由成就了四諦智，於是就得到法智。如於欲界中修四諦十六觀行而證入見道，現前證得苦諦法、集諦法等；親見到了這四諦法，就得到四諦智。總合這四諦智，名為法智，即所謂苦法智、集法智等。觀察了欲界四諦法，進而對上二界，以欲界的四諦智比類推度，也就了知色無色界亦是苦的、集的、滅的、道的；因而就得到上二界的苦諦智、集諦智、滅諦智、道諦智。這上二界的四諦智，總合起來，就叫做類智，所謂苦類智、集類智等。以四諦智為基本，而綜合為法智、類智，則成六智。這六種智，皆是由「現觀智諦現觀」所得的。

    從現觀諦智現觀進入於現觀邊智諦現觀，以邊智諦現觀觀察分別安立三界的苦法、集法、滅苦集法、滅苦集道法等，則成為世俗智。依這世俗智所安立的四諦法而觀三界四諦，悟入見道，親證親見諸法的現實；於現實上確實見到苦法、集法等，乃至遍三界的苦、集等，亦都如實見到。然後再得世俗智，亦能分別安立，明了觀察，不但自己如實證知，且由自己所證知的對他人宣說，是名世俗智。到了究竟位上，現觀究竟現觀現前，得盡智、無生智。盡智，就是將三界內所應斷的一切煩惱業完全斷盡了，證到阿羅漢果所得的智慧。這所說的阿羅漢果，不僅指小乘的四果阿羅漢，而是通指三乘共果說的。以三乘同斷三界惑，同證真空理，同得盡智故。佛亦名阿羅漢，意義也就在此。不過辟支乘、佛乘，更要增進些，所以佛與辟支又另有其他的德號。聲聞四果阿羅漢，不再增進，故特保持此名。斷盡煩惱得到了盡智，又進一步能夠由「我生已盡，梵行已立，煩惱已斷」，而了知「不受後有」，這就得到無生智了。無生智者，就是自己確實知道自己已沒有來世的生死；不但自己心中確實明了，而且口中也能對別人明明了了說出來。上述的九智，是出世三乘人的通智。有了這九智，就能真實地實證實覺到現事實性的苦、空、無常、無我及涅槃寂靜等。

    然而、有的經論也講到十智。十智、就是於上所述的九智外，再加他心智。本來在阿羅漢六神通上，有他心通的，他心通就是這裏所說的他心智。不過、羅漢所得的六神通，不但有他心智而且還有宿命智、漏盡智等。今所謂他心智，就是能夠了知他人心理的智慧，這在對機說法上是很重要的。如無礙解脫大阿羅漢，自己於實證諸法無所疑惑，而隨世化導應機說法，這須仗他心智的功用。因為他心智了知眾生的心理，然後根據眾生的心理來對症下藥，這纔恰到好處。若沒有他心智，摸不著眾生的心理，那就不能對機說法了。

    又有經論中說到十一智。十一智就是於上所述的十智外，更加如實智。如實智，就是如其實在、覺察了知。如實空的，即如其實在了知其如實空；如實不空的，也即如其實在了知其如實不空，這名為如實智。其實，前面的十種智，皆可名為如實智。以盡智、無生智等所了知的，都是如其實相真實了知的。這九智、十智、十一智，全是通於三乘經論所說的。得著這通於三乘的諸智，就是得了現性實覺。

    可是、於諸經論中，所說名數有多少的不同。也有說到四十四智的。但這四十四智，並不是別有智的名目，仍是從四諦所演繹出來的。即以四諦智觀十二緣起，於十二緣起支中，每一句下各有四諦智；這樣，就成了四十四智了。這因為十二緣起，數起來是有十二支的，但在前支緣起後支上說，只有十一句。如一、無明緣行，二、行緣識，三、識緣名色，四、名色緣六入，五、六入緣觸，六、觸緣受，七、受緣愛，八、愛緣取，九、取緣有，十、有緣生，十一、生緣老死。十二支在前後緣起上既僅得十一句，一句之下有四諦智，不是共得四十四智嗎？

    怎麼知道一句之下有四諦智？如無明緣行：無明就是集諦，認識這無明的集諦就是集諦智；行就是苦諦，了知這苦諦行的，就是苦諦智；若無明滅即行滅，滅就是滅諦，證這無明滅即行滅，就是滅諦智；而證知能滅除無明及行的，就是道諦智。無明緣行如是，乃至生緣老死亦然。生就是集諦，了知這集諦的生，就是集諦智；老死就是苦諦，明白這苦諦的老死，就是苦諦智；生滅即老死滅，滅就是滅諦，知道這生老死滅的，就是滅諦智；而能滅除生及老死的，這就是道諦，認識了這能證滅的道，就是道諦智。如是，十一句成為四十四諦。此乃以四諦十二緣起合觀所得的諸智。

    平常講的九智，是就一般的證得阿羅漢果者說；十智則就能說法的大阿羅漢說。至於十一智，那是特重在大乘阿羅漢義的。若特說三乘中的辟支佛智，則應從四諦十二緣起合觀，即這裏所說的四十四智了。

    但於十二緣起上，不但說到四十四智，且也有說到七十七智的。這就以苦、集、滅、道、法、類、世俗七智，合觀十二緣起，於每一前支緣起後支下，皆有此七種智，這樣十一句即總成七十七智了。此由七智合觀十二緣起所得的七十七智，也是三乘共有的聖智。前講於現事實性如實現證知覺，要有出世的現量智，就是這些聖智了。

    七　四尋思所引如實智
    九智乃至七十七智，皆是通於三乘的觀智；四尋思所引的如實智，專就大乘的觀智而說。為欲對治種種虛妄分別，必須修習四尋思觀，由修習四尋思觀，能引生四如實智。要明白所引生的四如實智，先得知道能引生的四尋思觀。所謂尋思，尋者尋求，思者思察。這尋求思察與四種所緣境相應，即名四尋思，亦名四種觀察。今且引瑜伽師地論真實義品，說明四種尋思及四種尋思所引的四如實智。論云：

    云何名為四種尋思？一者、名尋思，二者、事尋思，三者、自性假立尋思，四者、差別假立尋思。名尋思者，謂諸菩薩於名唯見名（即於名字現實上，唯見到名字的現實，除名字外不再見有其他的體性。雖於能詮的名下有所詮義，世唯名義，無其實體。如說「色」名，唯於色上見到色的名字，色名上雖也有色的所詮義，可是並沒有色的自體。於色名是這樣，聲的名、香的名，乃至地的名、水的名、火的名、風的名，以及一切諸法的名，皆是這樣），是名名尋思。事尋思者，謂諸菩薩於事唯見事（事是事實，即離名言分別的實事。在這離名言分別的事實上，唯見到離名言分別的事實，除所見到的事實，亦不見到有於名字相當的東西；以事實是離名言分別的），是名事尋思。自性假立尋思者，謂諸菩薩於自性假立唯見自性假立（假立自性，設有能詮的名就也有所詮的義，如色法的名義上，就有色的名義自性。聲、香、味、觸、地、水、火、風諸名義，都各有它的自性色等的事。但色的自性，是於色名色事上假立的自性，聲等自性也是於聲等上假立的自性。菩薩見到這些自性假立，就只是自性假立，並不見到更有什麼另外的意義），是名自性假立尋思。差別假立尋思者，謂諸菩薩於差別假立唯見差別假立（差別假立的意思，如地是自性，在這自性的地上起種種的差別，或說地是有法、無法，有為法、無為法，有漏法、無漏法等。而這差別也是假立的，或於名上假立，或於事上假立。在這差別假立上，菩薩見到差別假立），是名差別假立尋思。此諸菩薩於彼名事或離相觀，或合相觀。依止名事合相觀故，通達二種自性假立、差別假立。

    先有了這四種的尋思觀察，然後方可踏入大乘加行位上。依此四尋思觀察的增進，這纔引生順出世的四如實智。瑜伽真實義品在四種尋思後，接著說道：

    云何名為四如實智？一者、名尋思所引如實智，二者、事尋思所引如實智，三者、自性假立尋思所引如實智，四者、差別假立尋思所引如實智。

    云何名尋思所引如實智？謂諸菩薩於名尋思唯有名已，即於此名如實了知：設如是名為如是義（我國有句古語：「名為實之賓」，似乎名與實是相依的，名依於實，實又依於名。可是、依佛教大乘看來，名是不依於實的。義只是一種義相，這義相在現在的心理學說來，就是一種概念或觀念，是屬於意識上的義相。如於色法義上假立自性，說色是變壞的、是質礙的；這質礙變壞是色自性，祇不過是意識上的概念，是抽象的說明。普遍的義相，是普遍於一切色法上的。今說色是變壞質礙，不過是從普遍的義相，作一抽象的解釋，並不是真正於一剎那所得的色。如說火的自性是熱的，火的作用是燒的。可是講這火時，事實上並沒有火的熱性，也沒有火的燒用。可見言說的，不得火的自性），於事假立，為令世間起想、起見、起言說故（起想，就是作這樣的想：此是此而不是彼，彼是彼而不是此。由起想而起見，由起見而起言說，施設這是什麼、那是什麼的種種名言。現今論理學上的幾個根本規律，都是於名義上的規定相。如說同一律，矛盾律，排中律。所謂同一律，是說此就是此，彼就是彼；所謂矛盾律，是說此不是彼，彼不是此；所謂排中律，就是說彼既是彼決不是此，此既是此決不是彼）。若於一切色等想事不假建立色等名者，無有能於色等想事起色等想；若無有想，則無有能起增益執，若無有執，則無言說。若能如實了知，是名名尋思所引如實智。

    云何事尋思所引如實智？謂諸菩薩於事尋思唯有事已，觀知一切色等想事性離言說，不可言說。若能如是如實了知，是名事尋思所引如實智。

    云何自性假立尋思所引如實智？謂諸菩薩於自性假立尋思唯有自性假立已，如實通達了知色等想事中所有自性假立非彼事自性，而似彼事自性顯現。又能了知彼事自性，猶如變化、影像、響應、光影、水月、焰火、夢、幻，相似顯現而非彼體。若能如是如實了知最甚深義所行境界，是名自性假立尋思所引如實智。

    云何差別假立尋思所引如實智？謂諸菩薩於差別假立尋思唯有差別假立已，如實通達了知色等想事中差別假立不二之義。謂彼諸事非有性非無性：可言說性不成實故非有性，離言說性實成立故非無性。如是由勝義諦故非有色，於中無有諸色法故；由世俗諦故非無色，於中說有諸色法故。如有性、無性，有色、無色，如是有見、無見等差別假立門，由如是道理，一切皆應了知。若能如是如實了知差別假立不二之義，是名差別假立尋思所引如實智。

    由四種的尋思引生四如實智，便進到大乘四加行的第三忍位───或下品忍位、或中品忍位、或上品忍位──。四如實智引生了之後，便能認識一切的所取法皆是空的，由認識所取法是空的，更進而了知能取法亦是空的。以所取法遍於一切，能取法亦在所取法之中，故明白了所取的是空，而能了知所取空的能取法亦隨之而空；於所取能取便見到都是空的了。但一切空了，還有個不空在。這不空的是什麼？就是靈覺了知的心性，則於所取空而能取未空了。從印能取空的上品忍位入於世第一位，得印二取空的世第一智；以世第一智剎那無間證入見道，則得出世真實智。再從這真實智而起後得智，即可了知諸法真如性幻化相了。但在世第一位後引發契證真如的無分別智，是離名言分別不可安立的。這無分別智，亦名根本智。從這無相無分別的根本智上，現起後得智，以後得智施設安立真如性和種種的幻化事相。如是，於現事實性，便得如實證覺了。這四尋思所引的四如實智，是菩薩以勝解心從四加行而進入見道的一種重要智。

    有作三空智說：即所空智，能空智，空空智；或人空智，法空智，空空智。以這三空智進入見道而得證真如的無分別智。

    八　二智三智四智五智
    二智：若約通於見道前及見道後的廣義說，如楞伽經上說的自宗通和說通的二智。一般說來，在未證得見道前，祇有理解智，雖四加行常與定相應的，也祇是理解智。這理解智是從聽聞聖教研究引發所得，到了證入見道後，始得到實證智，這實證智是從實性實相覺證來的。雖然入見道後也仍有理解智，如初地望於二地的境界，初地菩薩唯有以理解力去理解，尚是不能證知的。所以、理解智是通於見道前後；實證智則唯於見道後才有，於見道前是沒有的。

    有處說根本、後得的二智，或說如理、如量的二智。根本智了知一切諸法的理性，理性就是真如，如其真如理性的認識，所以又名如理智。後得智了知一切諸法的事相，於諸法的事上窮知其邊際分量，所以又名如量智。根本智後所得的後得智，於聞法、說法、教他上講，可得有理解智；而於其實證諸法事相上說，也可得是實證智。因此，不但無分別智根本證知諸法的理性，叫做實證智，就是後得智證知諸法的事相，也名為實證智。故說根本智是證真如性，後得智是證幻化相。

    三智：這就是於上二智外，再說一切智智。若約後得智的廣義說，是可以攝一切智智的；故後得智不特證知諸法的事相，且可以遍知諸法的事理性相！由此也有只說二智的。若說三智，則遍知諸法性相，便屬於一切智智，而非後得智了。也有說加行無分別智，根本無分別智，後得無分別智為三智的。這樣的三智，第一加行無分別智，是通於見道前的加行觀智的。既這樣，為什麼加行智也說是無分別？因能引發根本無分別智故，所以也就隨所引發的無分別智名為無分別智。後得智所以也說是無分別者，以是從無分別的根本智所引發故，所以就隨能引發的根本無分別智名為無分別智了。而本位的無分別智，還是在根本智。

    在般若經中，又多說到一切智、道種智，一切種智的三智。然而由於翻譯的不同，也有譯為一切智、道相智、一切相智的。這三智今引近由西藏翻譯過來的現觀莊嚴論開首禮讚八句頌來略釋。頌云：

    求寂聲聞由遍智，引導令趣最寂滅；諸樂饒益有情者，道智令成世間利；諸佛由具種相智，宣演種種眾相法。具為聲聞菩薩佛，四聖眾母我敬禮。

    頌中的初二句，是講的一切智。此云遍智，就是般若經的一切智略名。謂求寂的聲聞種姓，由遍知五蘊、十二處、十八界的一切法，皆是「補特伽羅無我」的智，引導趣入有餘依、無餘依的寂滅涅槃。次二句、是講的道種智。「道智」、就是般若經道相智的略名。謂大乘菩薩種姓，通達三乘因果差別道相的智慧，是名道種智。菩薩由此智為自利，亦以此智而利他，成辦世間諸眾生的種種饒益。又次二句，是講的一切種智。頌中所謂種相智，就是般若經一切種智的略名。謂到究竟無上的佛果，證得一切相智，圓滿了知諸法的性相，乃能顯示諸法的實相。應知聲聞人說法，是依佛陀的言教而說的，離開了佛陀的言教，自己不能有所詮示的；獨覺人根本就不能說法，祇有顯神通以度生；菩薩廣度有情，善巧說法，多分也還是依著佛陀的言教；因為顯示諸法實相，唯有證得一切種智的佛陀，才有這個功能。上述的三智，就是般若經中所說的般若，是聲聞、獨覺、菩薩、佛的四聖之母。平常講般若為認佛之母，這單就大乘而說；實際、般若之智，通為出世四聖之母的。故末二句曰：具為聲聞、菩薩、佛，四聖眾母我敬禮。

    這三智義的分齊，與根本智後得智一切智智的三智，大致相同的。但其中、道種智的意義稍狹，而後得智的意義較寬。以道種智的功用，是在自利方面的上求佛道，與利他方面的下化有情。若以後得智來說，上求下化都是後得智上所起的功用；至於後得智在自證諸法上，是也能仿根本智觀察真如，更能由證真如而證諸法的幻相。這種後得智用，在道種智是沒有明顯說到的。

    前來所言一切種智、一切智智，都祇是佛果上的智；道種智、後得智，則是十地菩薩與佛的大乘聖智；一切智是二乘人亦能部分得到的。由於有了一切智，就能證遍一切法的空性；有了道種智，就能了知三乘行果的差別相；有了一切種智，就能遍知一切諸法的真實性。

    四智，就是轉八識所成的四智。所謂轉第八識成大圓鏡智，轉第七識成平等性智，轉第六識成妙觀察智，轉前五識成成所作事智。此中六、七二識轉成的二智，在初地菩薩位上就可得了，以菩薩得這平等性智及妙觀察智，能正修菩薩行廣度有情故。

    五、八識轉成的二智，那是要到佛果位上了。這在唯識論中，說得很詳明的。不過、四智中有著重要分別的，就是五識所轉的成所作智，祇是後得智了諸法事相的；其餘的三智，則皆能夠了真俗諸法的事理相性。具備了這四智，對現事實性，才真可證明覺知了。

    又有經論中，說為道慧、道種慧、一切智、一切種智的四智。這四智的後三種，是與般若經中所說的三智相同。所言道慧，是一種能觀三乘無差別空性的觀慧，這可通於地前加行位的慧。故此四智是可通於三乘賢聖的。至於由八識轉成的四智，則全是大乘聖位的；但妙觀察智，也有一分可通於二乘聖位。

    五智：其名稱出在中國日本相傳的真言宗裏，是於大圓鏡智等四智外，加一法界體性智。佛地經中說五法，就是清淨法界與四智。但清淨法界是所證的，大圓等四智是能證的；清淨法界是性，大圓等四智是相。綜合這能所性相，真言宗就改名清淨法界為法界體性智了。這是就性相不可分離的意義上說。以清淨法界性是四智相上現的，所以性的清淨法界，不能離開相的四智；而相的四智是緣於性的清淨法界的，因此、四智的相，也就不能離於清淨法界性了。真言宗說這五智，配於五方五佛：謂法界體性智是中央毗盧遮那佛，餘四智則配於餘四方佛。

    也有經論說自體智、補特伽羅智、清淨智、果智、入出定相智的五智。這五智又是通於三乘聖果的。自體智，是見諸法自體相的智；補特伽羅智，是觀自他差別相的智；清淨智，是遣除一切雜染法所顯現的智；果智，是證到聖果所得的智；入出定相智，是於禪定了知入定出定等差別相的智。這五種智雖說是通於三乘聖果皆有，但也要到大乘聖智果位，才能圓滿。

    前來五六兩段所說的，是通於三乘的觀智；七八兩段，雖也有部分通於二乘的，但都是大乘本位的觀智了。由上述的諸智，對現事實性，就可如實覺知。（演培記）

    九　自覺聖智
    自覺聖智這個名詞，出在楞伽經，現在且引經文，作為對於自覺聖智這個名詞的根據。楞伽有三個譯本，在宋譯上說：

    說通者，謂隨眾生心之所應，為說種種眾具契經，是名說通。自宗通者，謂修行者超度一切心意意識，自覺聖境，離因成見相說，是名自宗通法。在魏譯本上，文字雖甚差異而意義是相同的：

    一者、建立說法相，二者、建立如實法相。大慧！何者建立說法相？謂種種功德修多羅、優波提舍，隨眾生信心而為說法。大慧！是名建立說法相。大慧！何者建立如實法相？依何等法而修正行，遠離自心虛妄分別諸法相故，不墮一異俱不俱朋黨眾中；離心意意識內證聖智所成境界，離諸因緣相應見相，離一切外道邪見，離諸一切聲聞、辟支佛見，離於有無二朋黨見。大慧！是名建立如實法相。

    說通者，即說法相，自宗通者、名如實法相。隨順眾生而說的即為說法相；不墮一異、俱不俱，離開心意意識的所緣境界及一切外道、二乘見而證得的聖智，即為如實法相。

    尚有唐譯較魏譯簡明，較宋譯的文字多一點，謂『三世如來有兩種法，即言說法與如實法』。言說者，謂隨眾生的種種心而施設種種方便的三藏、十二部教典。如實法者，謂修行人對於心所現的境界，離去種種的分別，不墮一異等，超越一切心意意識的所行境界，離諸因緣相應見相及一切小乘外道墮二邊見者等所不能知的，即名為如實法。如云：

    「復次、大慧！愚癡凡夫無始虛偽惡邪分別之所幻惑，不了如實及言說法，計心外相，著方便說，不能修習清淨真實離四句法」。大慧白言：「如是如是！誠如世尊教！願為我說如實之法及言說法，令我及諸菩薩摩訶薩於此二法而得善巧，非外道、二乘之所能入」。佛言：「諦聽！當為汝說。大慧！三世如來有二種法，謂言說法及如實法。言說法者，謂隨眾生心為說種種諸方便教。如實法者，謂修行者於心所現離諸分別，不墮一異、俱不俱品，超度一切心意意識；於自覺聖智所行境界，離諸因緣相應見相，一切外道、聲聞、緣覺墮二邊者所不能知，是名如實法」。

    由此、可知自覺聖智這個名詞，出在唐譯，在魏譯上名內證聖智所行境界，宋譯上又叫做自覺聖境。

    相傳達磨西來，以心傳心、心心相印的禪宗法門，曾舉宋譯楞伽為印證。向來說禪宗即經所謂宗通的法門，謂修行者超度一切心意意識的自覺聖智所行境界。但是，依於經文以解釋自覺聖智，應有六種的意義：

    第一、是非言說的如實法：言說即是佛說的教法，依此教法去理解去觀行的都是。非言說的即所謂如實法。自覺聖智，正是通達如實法的。因為不依言說，所以就成了教外別傳；即不落於言說的教法之中。

    第二、是於心所現離分別：在魏譯本、遠離一切外道邪見及諸聲聞、緣覺乃至有無的朋黨二見，是名如實法相。此意謂一切法相皆心心所所現，故說唯識所現。如實了知一切法相都由心現起，不生起種種分別，沒有取捨；這樣，才成為自覺聖智。

    第三、是不墮一異四句：四句可以通一切，如說有、無、亦有亦無、非有非無，說常、斷、亦常亦斷、非常非斷等。任何一法，都可以用此四句的簡別。今不墮一異四句者，即了知一切唯心所現，不落一、異、亦一亦異、非一非異共相的種種差別。共相是依於自相的。如有了某一種法的自相，於是在此某法自相上再生起分別，觀待此法與另一法是同一的，或是異的。所以上一句說了於心所現離分別，已沒有了自相；這裏便沒有了四句差別的共相。

    第四、是超心意意識：這裏說的超心意意識，重在意識。有了第六意識，然後再講到第六所依的意根，由依意根再說到阿賴耶識心。而此心意意識的差別安立，純由意識安立。于一切法有一一法的自相、共相的名言假立等差別，才成心意意識。但此名言假立諸法，乃依眾生無始名言虛妄習氣所熏成的名言種子而現。此自覺聖智的境界，沒有一切的心意意識分別可得。或可叫做如來藏，叫做自性清淨心，這不能以平常所說的心意意識去通達的，故說自覺聖智是超心意意識的。

    第五、離因緣相應見相：三個譯本雖是有別，這裏是隨宋譯上的。離因緣相應見相者，有二種解釋：一種是以比量來明的，是以因喻來成立所成立的宗的意思。但此自覺聖智非是比量智境故。復次、自覺聖智了達一切唯心所現，展轉的種種因緣都是唯心所現而無實自體，尚有何固定的因緣見相呢？以唯心現，故言離因緣相應見相也。

    第六、外道二乘等所不知：外道執實，小乘執空。分別的說：外道中也有執實執空的，小乘中亦有偏空偏有的。再進一步說：大乘也還是有墮二邊的。這些、都是不能了知自覺聖智如實法的。

    現性實覺的即是自覺聖智。此是二乘外道所不能得，是大乘特有的，故與前面所說過的三智等就不相同了。但大乘聖智，要登初地的菩薩才有，這樣、就與常人的心距離甚遠了。常人既不能有此自覺聖智，於是于現事實性也便不能覺知。然依達磨西來直指人心、見性成佛的宗通法門，卻指出了人人現前的自覺聖智境界。禪宗的教外別傳，純是出離言說的自覺聖智境界，直明人心中本來有離言說的真覺。確有而且恆常遍有，乃至睡夢裏亦有，二六時中無一刻不有。所謂「朝朝還共起，夜夜抱佛眠」是。要之、勿須向別處尋求，即吾人平常見聞覺知中，念念現成；不過向來被無明映蔽，不能相應罷了。故云：「悟則即是佛性，不悟便弄精魂」。此心即自性清淨心，平常一切言思動作，也都是從這離言說的本有真覺中緣起的。古德云：「要識佛性義，即此語聲是」。從此緣起根源上的本有真心覺性，只要當下一念相應，就是本來自性天真佛。

    這本來的清淨覺性，在其餘的教理上，未嘗不以方便言說來顯示這離言妙心，如前說到的清淨現量等。其實只有二量，現量和比量；聖教量是可攝在二量中的。現量，在一般平常人也有。在言說上，只得比量的假說，真正的現量是離于言說的。若依諸識的分別假說，謂前六識與第八識皆有現量，而且不必要得到禪定的才有，從人類以至蚊虻螞蟻都有，這猶是從意識比量上說。若出離名言比量的現量心則遍虛空無有差別。而有差別的，即由基本的第七識非量及第六識的比、非量而起。第七識純為非量，祇是心病；所以云：平等性智心無病。

    無病可以說第七識是本來無的。因為凡夫的心上有病，故即說此微細的非量名第七識，由此而第六識的現、比量也往往離不了非量。因有此非量的原故，於是就有種種虛妄分別不能成為真比量，而本有的清淨現量心也難顯現了。若離此非量，的確，平常人也無不有現量心的。根本識和前六識的現量心，即是無差別的本有現量。此本有的現量心，在見聞覺知未落到第二剎那的獨頭意識分別上去的時候，若一剎那相應。即是離言說的現量真覺。所以禪宗法門，就是要與這本有離言說的覺心頓得相應法。頓得相應法，在乎不落言詮義解。如神光謁見達磨，立雪斷臂曰：『我心不安，乞師為我安心』！達磨云：『將心來與汝安』？終不為他說些什麼安心的道理，但使自覓自悟不可得不落言詮的法。

    禪宗參究的方法，從達磨以來乃至歷代的祖師，都是用此。唐、宋以下，如溈山激發香嚴參究「父母未生前本來面目」話頭等。頓得相應法，大概可有三種：（一）即是從最根本的妄執非量裏面去死心參究：如探究父母未生以前是什麼？死了被火燒了以後是什麼？走路的是誰？乃至舉止動靜的是誰？念佛是誰？假使說是心，心又是什麼？不斷向己躬下追究，務要真知灼見，不能以言說的解釋為滿足；要生起很深刻很堅強的疑情。這不同念佛或誦咒久而久之所成的禪定，雖然參究到深切的疑情起來，其餘雜念都沒有了，純歸到疑情裏去，也似入定；但因此疑情是要爆發的。有推動力量的，所以不同平常的念佛、持咒一樣。有了疑的推動力，所有一切身心世界都歸到一念，成為一個大黑漆桶，此時，行住坐臥一切都不知道了。但疑情是不能安立而必要破裂的，所以終必澈底的打破開來。把一切歸之於疑情的疑團打破了，即時打破黑漆桶，頓入大光明界。（二）即後來宗下祖師，一棒一喝，以人的見聞覺知剛發動的時候，即為之切斷，不使落到獨頭意識的心境去，使一剎那頃頓與現量心相應。所謂「見色聞聲，只可一度」。睹桃花、聞擊竹而觸悟，都是這種的頓得相應法。（三）即因其所執著所側重處，深錐痛拶；或於日常視聽言動的隻語片象中點發，例如鳥窠禪師吹布毛悟侍者等。

    這三種頓得相應的法門，就是頓悟的；從聞思修則是漸悟的。然在一般人，頓悟是否可能，尚有問題。

    有的說：頓悟雖是可能，是要有一種特殊的機宜，已經宿植深厚善根，達到了加行位的菩薩。如中國禪宗的六祖等，隨此世勝緣觸發，一言之下便可頓得相應。再加精進用功，就很容易的於自覺聖智境上昇進。這能夠現生頓悟者，乃因宿世所積集的福慧資糧已齊備，則仍是依以前的漸修善因而得。沒有這種根基的，是決不能得到的。所以真實頓得相應的，就是加行智入真見道的根本智，或者菩薩由七地入八地，或者如最後金剛喻定無間三昧的頓入如來妙智。然無論如何的頓悟，都是由漸修而來。這是依通常教理，作如此解釋。

    若依禪宗的主張，是不論凡聖漸次的。所謂悟入眾生心本有離言說的清淨真覺，是佛生平等同體的。要是於此能夠頓得相應的法門，祇取一個兩個當機的承當荷擔，是可專對特種根性的。但為普遍向一般人開示，則只要有善知識的善巧指導，學者的懇切參究，莫不可以頓悟得到。這樣，就毋須必由過去宿積善根的漸修才能頓悟了。無論何人皆可以頓悟，不必要由漸修，這才顯示出禪宗頓門的特點。此所謂頓悟的，正是本有的，一剎那相應當下便是，不落階位，不落功勛。

    這種頓悟法門，究竟可能不可能呢？若依於通常的教理，似乎是不可能的；然在禪宗所提倡的及所成就的事實，又非是不可能。依平常教理，雖然解釋不通，而從平常的教理上去假設推論，也有可解的道理。比如二乘僅得一分妙觀察智的生空智，雖說不上轉得平等性智，然在消極的一方面，末那相應的無明我見，確能伏或斷的。又如二乘入滅受想定，在定心時能消極的使第七識的人我執相應四惑不起。菩薩入滅盡定，則人我執、法我執的恆行煩惱都可不起現行。二乘聖者雖沒有大乘聖者那樣的平等性智，可是也能伏斷恆行的煩惱不起。禪宗以參究的方法用功，用到得力的時候，一方面不落到獨頭意識的名言境界，一方面以這種深厚的疑情，專去參究到第七識的無明根上，認真的去參究他打破他。用功用到絕頂的時候，忘生捨命的非常懇切得力。雖此時福慧資糧未曾具足，不能即刻達到初地的自覺聖智境界，可是在一剎那間，能夠使獨頭意識完全不起，第七識恆審思量的我見也得一剎那的暫伏。這時、六七二識的非量完全止息，不落惛沉、散亂、無記，惟是明明了了的現量心現起。在此剎那的相應時，豈非本有的離言清淨覺心頓得相應？不過此彷彿滿空黑雲中忽然露了一下明月，雖是透露一下，因無始時來的分別熏習濃厚，如虛空明月倏忽又被雲霧遮起來一樣。但是、這總比從來未見過的大大不同，因為已真知灼見過了。

    在一剎那間一念相應，自己確實了知有此向上事，後來真實用功，又分兩途：一、頓悟頓修，直由此頓悟妙慧念念現前，更不立漸次。二、頓悟漸修，令無始習氣伏除，故禪宗有破本參、破重關、透末後關的分別。破本參即剎那間透露一下而已，所以還要破重關，即把所悟到的作為本錢，憑自己悟到的作為修習上的根本，由此伏斷無始的虛忘習氣；了知修行不離本覺，本覺不離修行，則不滯悟境而透出重關了。工夫進步，用到修悟相應一致，無功可用。所謂「百尺竿頭重進步，十方世界現全身」，就透末後牢關了。就此法門，雖未先修，也有頓悟的可能，也就個個可頓得到自覺聖智了。這是禪宗頓悟法門的特點，在平常教理上不能指示出來。而專在這頓悟相應上去用功的，即所謂中國的禪宗法門；也就是最直捷的現性實覺。

    十　無上遍正覺
    無上遍正覺與前面說的諸智，大有不同。四如實智、是就大乘加行智入根本智說的；二智、三智等，是通三乘聖智的；自覺聖智，則專是大乘聖智，但仍通菩薩與佛。現在所謂無上遍正覺，則專是佛果位上的智，此即平常所說的無上正等正覺，即梵語的阿耨多羅三貌三菩提，現在說為無上遍正覺。

    此無上遍正覺，有四層的簡別：覺、簡別迷，迷即凡夫完全不覺。正覺、對邪覺，因為外道的覺是邪覺。所以覺是簡別凡夫之迷，正覺則簡別外道之邪覺。得正覺的，即三乘菩提，但二乘雖是正覺一分，然彼覺非普遍，不能稱為遍正覺。到了大乘的聖位菩薩，不但正覺而且能遍正覺，如初地菩薩即覺證一切法的遍行真如，能自利利他。可是、菩薩未能無上，仍有向上增進的可能；故至佛果覺智，方名為無上遍正覺。於此四層簡別中，要緊的是明菩薩有上遍正覺智，與佛無上遍正覺智，有何差別？瑜伽論說有八喻。如云：『問：一切安住到究竟地菩薩智等、如來智等，云何應知此二差別？答：如明眼人隔於輕縠睹眾色像，一切安住到究竟地菩薩妙智，於一切境當知亦爾。如明眼人無所障隔睹眾色像，如來妙智於一切境，當知亦爾』。乃至『如昧燈體，到究竟地諸菩薩智，當知亦爾。如明燈體，如來智體，當知亦爾。是故當知：一切安住到究竟地諸菩薩眾，與諸如來妙智身心，有大差別』。（融海記）


4.第四節　現覺實變

    第四節　現覺實變

    現覺，就是現性實覺的簡稱；現覺實變，也就是前節所講現性實覺中的實際變化。現謂顯現，覺即覺了，實謂事實，變即變化。說到變化，即是一般人見到想到的事物變化。不過，變與化也有分別的：變謂已有的事物的變遷或變換而未謝滅；化謂化成他物，即化此為彼，化彼為此，或化有為無，化無為有。現在所講的變，是指廣義的變化。但現覺實變，須先加以揀別。

    一　現覺實變的揀別
    甲、實感境：現實事物的實際變化，很不容易覺察到。如中國易經的易，即與此處所說的變義相同。云「易無方無體」。無方、謂無一定的方所；無體、謂無固定的形體。但無方無體如何能起變化？昔廬山慧遠大師曾說：「易無體，以感為體」。易經中云：「寂然不動，感而動通天下之故」。即此所謂實感境。以無感無變則寂然不動，一感則天下事紛然變現，這是實際感到的境界。此實感境，是極微細的實際變化。現在一切萬有，都是遷流不息的，流轉變易的。但在一般人的心識上，卻不易覺察到它。然它確有實際的自然的變易，所以孔子說：「天何言哉！四時行焉，百物生焉」。此唯無意識的感通所得，不是平常的心言所能表達。古希臘哲學講宇宙萬有都是急流水一樣，這不過以粗顯的事物作喻，而實際上的微細變化，的確難以覺到。故實感境，亦即佛法中所說剎那剎那微細生滅的境界，雖現實變而不能覺。首楞嚴經首卷中，佛問阿難：『爪生、髮長、筋轉、脈搖，誠合明了，如何不知』！雖不覺知，然實生長。又二卷中、波斯匿王答佛曰：『念念遷謝，新新不住，變化密移，我誠不覺』。不覺、並非不變，實際每剎那都在不停的變化。這種事實變化，也就是唯識講的凡夫現量境，謂前五識和第八識並第六識一分的現量境。雖即根身器界剎那不住的事實，但在凡夫心識上是沒有覺了的；雖不覺了而實際是剎那不停的變化，所以這是現實變而不覺的。倘將現義釋為顯現，則又可說為實變而不覺且不現。

    乙、測信境：這即是測驗境，是我們現在的見聞覺知上所沒有的。但是依曾經覺過的境界，或相關係、相類似的事物，去作一種推測，深信它確實如是，即名測信境。此相當於佛法所說的比量境。例如夜間看月，姑無論是圓、是扁，但決知它有看不見的反面。比如紙有此面，又決定有彼面一樣。在因明上，也有隔牆見牛角，定知有牛等例。不過、這一推測，不見得十分可靠，因隔牆見牛角，不一定有牛。然見月的這面，推測有月的那面，卻是最可深信的。又如西方極樂世界，亦是測信境。因為虛空中世界很多，有好於此世界者，也有劣於此世界者，故可比知有好過此世界的極樂世界。並且、佛所說法，是真實語，是不妄語，由有天眼通等真實見到而後說。故佛說西方有世界極樂，確能使我們深信不疑，這都是測信境。再如天文學家推測某年某月某日某時必有月蝕或日蝕，也都是依天文變化的事實上去推知將來應有的現象。又如古書中云：「月暈而風，礎潤而雨」，這也是依已有過的現象為根據，而推測未來決定有何變化；但也有時不驗。由此、在現覺實變上揀別起來，在理智雖覺其有變，但非現在見聞上之變，故是覺實變而不現。而且、還可以雜有覺變而不現且不實。例如意識上覺到他方或將來的變化；倘屬確實，則成覺實變而不現；若不確實，則成覺變而不現不實。

    丙、設想境：這是假設想像的變化，不是事實的實際變化。這或由試驗推論而假設其為如此如此，如現在科學上的假設一般。在佛學上說，這都是意識在尋求伺察的名言上假設想像。最極明顯而都知其為不實的，莫如常說的龜毛、兔角與石女兒等；以全屬假說故。但有許多假想事，並不怎樣明顯不實，須深細觀察方知為假，此等處便易令人迷誤為實。如科學以光從空中傳過時必有所依託之物，在大氣外已無空氣，將以何物作依託呢？因此假設伊太，原非必定事實。或為說明萬有生起，想像萬有之前有一能造能變萬有者；此無論是精神的、是物質的、是神格的，莫不是假設的想像。不過在意識的設想上，覺有此變化，實際是不實、不現的。

    丁、幻覺境：此與設想境不同。設想境、大抵能於當時就知為不實，而幻覺境在當時多不能知是假。例如現前覺到的種種虛幻變化，往往都錯認為實，故亦名錯亂境，或名亂識境。此種境界，最難辨別。但也有明顯覺知是幻境的，如病眼見空華，病耳聞雷鳴，此在病者本人亦多能知其幻，以無病時無此現象故。又如醉者覺屋崩，或身根受藥力或鬼神咒力所起幻變，諸如此類，其人當醉、狂時即不易覺了非實。又身心受睡眠損害所起夢境，在夢中亦不知為夢，但醒覺後即知是幻。清醒的人也有幻覺境，如乘舟車見堤岸山林後退；夜對雲飛而只見星月奔馳。又如旋火唯見火輪，以指捏目則現二月，如是等幻覺，都能使愚幼的人們誤認為實。不過、在有舟車等經驗者，則都能覺了非實。還有更深細而不易覺了的，就是我們無始來無明迷亂及煩惱業習所障而覺到的一切，佛經上每以陽燄、乾城等喻其不實。此種幻覺境，極其廣泛。以由無始無明惑業，不悟現前一切眾生和種種事物是虛幻，反以它為有實體存在，因而執有實的眾生和實的事務。有此迷惑損害了我們的身心，致真實的心境成為幻覺，遂見有有情生老死滅及器物成住壞空的種種變化，以為都是真實；其實都是幻覺，與夢境同樣的不實。考其原因，都是由執實我實物而積成的分別習氣，復依之起惑造業，於是遂成幻覺之境。此幻覺境，常人不易了知，所以普通認為自然而然的真實的人生、真實的世界，其實都是惑業所障的幻覺境。應知這種由分別習氣所成的無量幻覺事物，在隨著業力的業報不同上，現起不同的眾生、世界。如果要明白它的真相，的確是不容易的。在此幻覺境上，固然有一部分可以現前覺了它的不實，但有大部分不易認識它是幻；遂以為是現覺實變的，其實是現覺變而不實的。

    戊、倒取境：與前面設想、幻覺二境，極有關係。因為實感境是合符事實的，測信境是合符理性的。而設想境乃是假設想像的，如果設想假說而錯認為實，則成倒取境了。如說宇宙有一人格神、自在而能創造主宰萬物，這在假設上是可以的；若定執實有造作的主宰，是宇宙萬有最根本者，是先宇宙而有者，則都成倒取。此亦如龜毛，假想說之原無不可，若定執為紅、為黃，質輕、質重，可以織衣、作拂，豈不顯然唯是倒取！又、依幻覺境也能生起倒取。因為幻覺境是由前五根識的當前感覺有如是境界，不待依思想名言假立。如病眼見空華，醉人覺屋倒，在病者、醉者的當前根識，實覺有空花屋倒的變境，非如龜毛等唯設想假名。故此幻覺境，極易生起倒取，生起後也極難除掉。在未到佛智境界，與未能諦知諸法實相之前，這種由幻覺而生起的倒取，本不易正知而淨除。所以在平常修行上，用種種方式觀眾生如幻，觀諸法是空，這都是除遣倒取的最好方便。又幻覺與倒取二境，在比較下，幻覺境尚易知幻，若成為倒取則難覺了。因為倒取境，非但執不實的為實，並且反執實為不實。所謂實執不實、不實執實，顛倒執取。要是在現覺實變上揀別起來，充其量說它是現覺變而不實。進言之，它不但不實，亦不覺不現；所謂「隱覆而不現，迷倒而不覺」者是也。

    己、聖證境：──由上面種種揀別，可知現覺實變的名稱，只有「聖證境」──聖智所證的境界──才夠資格。前二節曾講到的，此處不用再說。但聖智境略有二義：一、現覺實不變，謂聖智現證覺了的普遍常住真實的不變性。二、現覺實變，謂聖智現證覺了的極微細極實際的變化。現覺實不變，在前現事實性與現性實覺中，已詳；現覺實變，本節當說！

    二　十二緣的流轉還滅
    十二緣的流轉還滅，這正是聖智所證的境界。平常說十二緣起，只說明生起的流轉，今說十二緣的流轉、還滅，兼包括解脫的還滅在內。十二緣即是無明緣行，行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死。此在佛典中，無論為聲聞藏或菩薩藏，都是共同許可的。並且、還公認佛在菩提場成等正覺時所覺到的真理，就是這十二緣的流轉與還滅。換言之，這十二緣的流轉還滅，也即是佛的現覺實變境。這種現變實境，是遍於一切眾生世界的；一切眾生雖然不覺，但也本來如是的。佛是這樣的覺了，三乘聖者也是這樣的覺了，乃至三世十方一切佛陀聖者亦無不如是覺了。故此十二緣的流轉還滅，是三乘賢聖所公認為如此的。

    甲、從現實的老死覺起：生與死，是人生最切近而最不易解決的大問題。一般人平時也覺到生死事大，不過沒辦法去解決它。釋迦牟尼佛出家修行的動機，也就是見到了老病死與連帶著的憂悲苦惱，為了要解脫這老病死的憂悲苦惱，便捨卻家國而入山修行。直到菩提場現證等覺的一剎那中，豁然悟到老死是由「生」為緣所起的，生、是由未生前招感三「有」等業為緣所起的，緊接著覺悟到有是緣於「取」而起的，乃至「行」緣「無明」而起的。這樣從老死覺起，追溯到最根本的無明，便圓證到宇宙人生本來如是而人們不覺的真理──十二緣起了。這最根本的無明的來源，就由不覺了老死由生起，乃至行由無明而起的真理。所謂不明眾生的死生緣起，故成流轉，便為無明。由無明故有行乃至生老死，此已在宗依論中詳說。

    乙、從現覺的無明滅起：佛在菩提場現證等覺的一剎那中，覺到了老死的根本是無明，所以對治和斷除的目標，也集中在無明了。故說從現覺的無明滅起。怎樣滅呢？如果覺了死生的業報是無常、無我的，無明即滅；無明滅已，福、非福、不動的有漏行亦滅。若依無明所引發的三有行業不起，則由行所攝殖的業報識種亦不再生。故行滅已識亦滅；乃至老死憂悲苦惱亦滅。這種十二緣起的還滅道理，在聖智的觀察上，是本來如是的，所以也是現覺實變境。因為老死從生有，乃至行由無明有是變化；而無明滅故行滅，乃至老死憂悲苦惱滅，也是變化。這種變化，都是聖智現覺的真實變化。

    十二緣的流轉還滅，亦即是知苦、斷集、證滅、修道。如知生老死憂悲苦惱，即名知苦。依大乘法相，從有到無明都是起生死之集；無明滅乃至取有滅，是名斷集。由老死乃至無明盡斷，流轉息滅，得真解脫，即名證滅。從知苦乃至證滅，都是依四念處乃至七覺支、八正道修習成的，故名修道。這，也是三乘聖智上的現覺實變。又此亦即十六行現觀及三明等境。十六行即四諦十六行相：謂聖者入諦觀時，現觀苦諦是苦、空、無常、無我；集諦是集、生、因、緣；滅諦是滅、靜、妙、離；道諦是道、如、行、出。這十六行現觀，乃是過未現三乘諸聖的共道；誰也要依此出三界，誰也要依此證解脫。又此十六行現觀，可包括現覺實變與現覺實不變：謂苦、無常，因、集、生、緣，行、出，八種是現覺實變；空、無我，滅、靜、妙、離，道、如，八種是實覺不變。

    復次、如三明等境，「漏盡明」、通現覺實變與現覺實不變；而「天眼明」現觀三界眾生生死流轉的變化；「宿命明」現知過去世諸趣眾生流轉的變化。故都是三乘聖智的現覺實變。九智、十智、十一智等境，隨應可知。（昌厚記）

    三　空故一切法成
    甲、空故一切法成的論據：成之一字，含變義，此略有二：一、因明之依因成宗，此是理論之成立。二、諸法依因成果，此是事實之成就。依因成宗，是從因至宗；依因成果，是從因至果，故皆含變義。空故一切法成，即由空故一切法得成就也。何以空故一切法得成，非空則不成耶？以非空則不用成，亦不能成。此如中論云：

    「以有空義故，一切法得成；若無空義者，一切則不成」。以有空義故，一切世間出世間法皆悉成就，若無空義則皆不成就。復次、又云：

    「眾因緣生法，我說即是空，亦為是假名，亦是中道義。未曾有一法、不從因緣生，是故一切法、無不是空者」。眾因緣生法我說即是空。何以故？眾緣具足和合而物生，是物屬眾因緣故無自性，無自性故空。空亦復空，但為引導眾生故以假名說。離有無二邊故名為中道，是法無性故不得言有，亦無空故不得言無。若法有性相則不待眾緣而有，若不待眾緣則無法，是故無有不空法。

    若法各有決定不變性，永是如此，如紙、筆、牛、馬等各各永為紙、筆、牛、馬等；果如是者，即無須待眾緣而有。但事實上諸法實無固定不變性，須待緣有，故無不空之法。此即空故一定法成之論據，此中教證、理證悉皆具足。若簡言之，即法法皆無固定不變之各個自性，此自性無故空。以無自性故空，法法皆待緣生起，得以變成。

    乙、空故一切法成的反證：設使諸法非空，有固定性，以此執即反墮無一切法之過，於是中論破曰：

    「汝今自有過，而以回向我，如人乘馬者，自忘於所乘」。汝於有法中有過不能自覺，而於空中見過。如人乘馬而忘其所乘。何以故？「若汝見諸法、決定有性者，即為見諸法，無因亦無緣」。汝說諸法有定性，若爾者，則見諸法無因無緣。何以故？若法決定有性則應不生不滅，如是法何用因緣？若諸法從因緣生，則無有性；是故諸法決定有性，則無因緣。若謂諸法決定住自性，是則不然。何以故？「即為破因果，作作者作法，亦復壞一切萬物之生滅」。諸法有定性，則無因果等諸事。如偈說……「若一切不空，則無有生滅，如是則無有、四聖諦之法──。若不從緣生，云何當有苦？無常是苦義，定性無無常。──若苦有定性，何故從集生？是故無有集，以破空義故──。苦若有定性，則不應有滅，汝著定性故，即破於滅諦」。

    此謂法法皆無定性故空；若違此義，則無苦可知，無集可斷，無滅可證。又既無苦、集、滅故，何用修道！故亦無道可修。如頌曰：

    「苦若定有性、則無有修道；若道可修習，即無有定性」。「……若無有苦諦，及無集、滅諦，所可滅苦道，竟為何所至」？「……若苦定有性，先來所不見，於今云何見？其性不異故」。

    此謂苦若有定性，則見苦之道亦不成；修道不成，則能修者所證成之四聖果亦不成。蓋四聖果由知苦、斷集、證滅、修道而成，今既無四諦，則自無證四諦所得之四聖果，果無則向亦無。由四果、四向無，則無僧寶；由無四諦，則無法寶；法、僧既無，則又何有佛寶！又法若有定性，則眾生永為眾生，菩提永為菩提，如是則無有證菩提者。且作福非福業，亦永不感果報，以性決定故。如是則無善不善業。是等皆如中論頌云：

    「如見苦不然，斷集及證滅、修道及四果、是亦皆不然。是四道果性、先來不可得，諸法性若定，今云何可得？若無有四果，則無得、向者；以無八聖故，則無有僧寶。無四聖諦故，亦無有法寶。無法寶、僧寶，云何有佛寶？汝說則不因菩提而有佛，亦復不因佛而有於菩提！雖復勤精進修行菩提道，若先非佛性，不應得成佛！若諸法不空，無作罪福者，不空何所作！以其性定故。汝於罪福中不生果報者，是則離罪福而有諸果報！若謂從罪福而生果報者，果從罪福生，云何言不空」？

    若固執有決定性，則破世俗法。且世亦應無變易相，而苦亦即不能盡，煩惱亦不能斷也。此亦如中論頌云：

    「汝破一切法諸因緣空義，則破於世俗、諸餘所有法。若破於空義，即應無所作；無作而有作，不作名作者。若有決定性，世間種種相、則不生不滅常住而不壞。若無有空者，未得不應得，亦無斷煩惱，則無苦盡事」。

    此上即由反證而見到若不空則不變，故一切法理論事實皆不能成也。

    丙、誰真知空故一切法成：真實了知「空故一切法成」者是誰？是問須具如何智慧之人始真了知。如我等依佛菩薩言教中所說空義而研究之，固可以起一種了知及勝解觀察。然此是於古人之言教上比量而知，於事實上未能明明了了現觀一切法空。今講現覺實變，問誰能真知空故一切法成，是明現實覺了空故一切法變成義；非指依言教比度之知，故須聖智方能真知。般若經說有一切智、道種智、一切種智之三智，得此三智之聖者，始真知空故一切法成。初一切智，聲聞、獨覺及初地菩薩等三乘聖者皆有。此雖為三乘共得，然亦有淺深之別。若得此智者，便可或多或少真知空故一切法成事。道種智，亦名道相智，此智須在得一切智之後始可得之，經論中皆許此惟是菩薩得。前一切智是三乘聖者共得，今此道種智，是低是初地菩薩之大乘聖者所得。菩薩能上求下化，故一方能了知大乘法及二乘法而化導眾生，一方又能住大乘法而上求佛道。是故此道種智唯佛菩薩有之，非餘人有。有上二智者雖能真知，然未究竟。究竟圓滿了知，須是一切種智，唯佛始能有此智。由是能圓覺空故一切法成者，須是得一切種智之佛，亦即究竟現覺實變者。

    丁、空故苦集滅道世出世法成：此謂以空故苦、集世間法成，空故滅、道出世法成。以空故五蘊、十二處、十八界等諸法成，以空故無常、無我成；所以、以空義故老死等之苦諦成。亦以空故無明煩惱及業得成，由此煩惱、業成故，則集諦成。依此苦、集成故世間法成。以空故滅苦集之滅諦成；由空故得滅之因緣五根、五力等三十七品之道諦成。由是滅、道出世法成。亦即以空故無明緣行乃至生緣老死之十二緣流轉成；以空故無明滅行滅乃至老死滅之十二緣還滅成。心經云：是故空中無色，無受、想、行、識乃至無智亦無得。此可反之云：以空故，色成，受、想、行、識成，乃至智成得亦成。

    戊、空故佛法僧寶成──諸法因緣起，空無自性。此「空故一切法成」義，為向來一切人所不覺者。依此諸法空無我義現正等覺者，即成為佛。有佛現正等覺，則有所說之世出世一切法。依佛親證諸法，應機而說，則有聞法者。依所說法如實修行，則四果、四向之僧寶。故云空故佛法僧三寶得成。此皆是三乘聖者現覺之實變。

    四　染淨唯識能所變
    甲、真知唯識變的是誰：說明異生之有漏心識即染唯識，此有能、所變；說明菩薩至佛無漏心識是淨唯識，亦有能、所變。故此中有染淨唯識之能、所變，此在宗依論上已廣分析。今就現覺實變言，故先問真知唯識變者為誰？亦即現覺唯識變現的事實者為誰？唯心、唯識義，空、幻化義，若就粗淺而不徹底之見解而言，即在凡夫外道等依他言音或自思察，都可得相當之了解。然要顯現覺了真知者，在許多大乘聖教中，皆說唯是初地以上之大乘聖者，始得少分了知；究究圓滿了知唯佛。故此唯識變事之實證覺者，最低是大乘地上菩薩。故此處所明之真知唯識變者為誰，是指地上菩薩及佛。此唯識變與上之空故一切法成少別：上之空義是三乘共知，此唯識變唯大乘聖者所了。蓋真明唯識變之義，必須了知阿賴耶或阿陀那。此識在大乘經中云：唯為大乘勝者說，不為五趣凡夫及二乘聖者等凡愚說，故云：「勝者我開演」；「我於凡愚不開演」。由是、此唯識變能真實覺了者，非大乘聖人不可。此是大乘者之後得智境，未得法空之大乘根本聖智前，是不能覺知的。故此唯識變，是大乘地上菩薩後得智所了知境；唯佛之一切種智乃能圓滿了知。若未證得法空，則於唯識變義所依之阿賴耶、阿陀那，多誤執為實我、實法；故必令先明法空，於未了空位中亦方便說此即是空性，以免執著。此在經論上有多證據，如三十頌云：「非不見此彼」。意謂非不見法空真如，而能了知此唯識能所變之諸行即是幻化事也。若不了一切法空真如性，即不了唯識變之幻化事；而反誤執為我。大乘菩薩之自證後得智，已見諸法空理，始能見空性中具種種清淨功德，亦能見阿賴耶、阿陀那能所變現之境界。此即現覺實變中所明之唯識變義，非指教義比度之唯識變義。

    乙、何故染淨能所之變都唯識：何故一切染淨能所變法都是唯識？以此一切染淨能所變法皆因緣所成者，因緣所成法皆在識中分別顯了：一切染法皆在有漏雜染心心所法中顯了變現，一切淨法皆在無漏染淨心心所法中顯了變現。所以若染若淨，皆是識所變現者，或是染識所現之染法，或是淨識所現之淨法。故解深密經云：「諸識所緣，唯識所現」，即斯義也。然從諸法因緣生說，皆一切種子所生之現行，何不言唯種而言唯識耶？又因緣現起，非但有種子因，而亦有增上緣等，何不言唯緣而言唯識耶？答：此亦因引導眾生之方便故而說唯識。一、眾生執逐於境，故今說唯識以攝境歸心，而令眾生由境而返觀內心也。二、心易攝持一切法，此心即眾生當下活潑之心識能變現一切法者；故說唯識，俾易持轉。若說唯種，種相難知，且甚廣散，不易觀察；故說唯識。又種即識，種是識之相用，是現行前七識熏習而成，亦即其所遺留之習氣；亦即是根本識所攝持功能及所變了境相同時剎那生滅者，故與藏識一味無別。如草木種子，其在土中未生時即是地土，更無有別；生起後乃有草木等殊。故種即識，在識上即可充分說明一切種子，由此故說唯識不說唯種。增上緣等，是諸現行識能所見分互相展轉資助之作用，故都唯識。

    丙、染唯識的能所變：染即有漏雜染法，此在經論上有多不同方式之說明。如三十論以三能變明能變識，由識有煩惱相應故成染識。前七由染心心所相應而起；賴耶雖無煩惱，但受前七染識熏習故亦是染識。能變即三能變識。其所變，在第八是根身、器界及種子三法：在前六識上，所變有色、聲、香、味、觸、法六塵境；第六上廣及一切蘊、處、界之法境，與和合相續一切眾生世間諸假法。復有第六識與第七識我執相應之關係，變有遍計所執之實我實法。總即染唯識之能所變法。此雖是眾生心境，然眾生自己不覺；能現覺實變之真覺知者，唯佛與地上菩薩。

    丁、三種習氣與二種變：三種習氣者：即名言習氣、有支習氣、我執習氣。此三習氣相互之關係甚大。名言亦即是分別，以非唯指名字言說為名言，而即虛妄分別為名言也。由此有顯義與顯境二種，顯境名言即一切心心所法，依此名言習氣，有種種分別變現種種法相名義。三界、五陰、十二處等諸法，皆由名言習氣而起了知。此即五法中之相、名、分別三法展轉引起；而分別、相、名諸法，總由名言習氣。有支習氣的有支即十二因緣，由無明煩惱業習氣力之增上，成為果報。三界、五趣之依正果報差別，皆由有支習氣所成。我執習氣，謂於名言習氣所現及有支習氣所現之一切色心、情器，皆是如幻如化；於此如幻如化之法中，而見有決定是我是物之自性，即由我執習氣使然。由此習氣增上，即於一切法執我執實。此三習氣，由無始來習氣增上所積成，又復展轉增長，遂於染唯識法中轉變不停。

    二種變者：約能變言，即因能變、果能變。因能變，即由一切習氣種子之因而變起者；所變之諸法雖皆幻妄，但有因於其中，共因未去則變而不息。有支等有惑業增上，名言分別作別別因而起別別法，此即因能變；以皆由有因而變故。果能變，謂已現起之識上有見相分，見分即識，相分是識所了別之相。此是已成為識之果上變現而緣：識體是能緣，而變所緣之相分，其所變之相分皆識之現行果所變，故名曰果能變。此二亦可名因緣變與分別變。由因緣法而變起者是因緣變，依識分別而變現者是分別變。五、八分別所變與因緣變事相符，六、七分別所變則多分與因緣變不符。故凡因緣變都不離分別變，而分別變則不一定都是因緣變。此變現之真實覺知者，亦唯聖智。

    戊、如何轉染成淨：依唯識教，解唯識理，修唯識境空、心空、心境俱空之殊勝觀行，展轉增上；到初地引發無分別根本智，即能轉六識成妙觀察智，轉七識成平等性智。二乘聖智，亦即妙觀察智之一分。在第六、七先轉成下品之妙觀察智、平等性智，於十地中展轉增勝；至佛地即能轉第八成大圓鏡智，轉前五成成所作智。菩薩具有分分轉智功德；至佛地即成一切染法習氣悉皆轉捨，唯是淨法。此轉變亦地上菩薩現覺實知事。

    己、四智三身與轉依：地上菩薩已有一分淨唯識，至佛地則成滿淨唯識，便成此大圓鏡智、平等性智、妙觀察智、成所作智之四智相應心品，即名四智。在因中識強智弱，在果上則智強識弱，轉智成王。此智心王與一切善心所等相應，名四智相應心品。此心品可現三種身土：四智中無分別智現證法性身土，亦名清淨法界。而四智心品所成就之真實功德，即為自受用之圓滿報身莊嚴土。依妙觀察智、成所作智變成三類化身；依平等性智妙觀察智變成他受用菩薩身土。

    轉依，轉即轉捨染法，轉得淨法，果即菩提涅槃。而轉之所依有二：一、迷悟依，即依一切法空性真如有迷悟之別，覺此是悟，不覺是迷。轉不覺而成覺──轉迷成悟──，即成涅槃。二、根本依，即依根本識轉捨一切染種而轉得一切淨法。此即從根本識上轉染成淨之義，所成果即無上菩提。此唯是佛現覺實變，非餘人境。（開一記）

    五　如來藏是善不善因
    甲、如來藏藏識：如楞伽經云：
    如來之藏是善不善因，能遍興造一切趣生。譬如伎兒變現諸趣，離我我所。不覺彼故，三緣和合方便而生。外道不覺，計著作者。為無始虛偽惡習所熏，名為識藏，生無明住地與七識俱。如海浪身常生不斷，離無常過，離於我論，自性無垢，畢竟清淨。

    此所明如來藏是善不善之因，亦如華嚴經說「一切唯心造」之義。華嚴經云：
    「心如工畫師，善造諸世間」。此如來藏亦能遍受熏染，起一切種趣、一切生，而成世俗諸法。譬如戲子可裝作種種人，如來藏亦如是變現諸趣、生等。然其變現，本來離我我所，唯由根、境、識三緣和合而生諸法，並無我與我所有法之可分別。外道不明此義，執有作者，遂執如來藏為我；其識雖為善不善因，然不能執其為我。經云：「無始時來界，一切法等依，由此有諸趣，及涅槃證得」。此無始時來界，可說為阿賴耶，亦可說為如來藏；有處又說為空性，以無我我所故。此云如來藏為善不善因者，乃如來藏不離藏識故，而為諸趣雜染流轉之因也。識藏即阿賴耶，乃是如來藏由無始無明虛偽惡習所熏而成。此超過二乘見修所斷之無明住地，正是七識所相應之無明；如來藏之成為藏識，即依七識無明。如大海水，由風為緣，與波浪俱，常生不斷；雖其波浪不息而水體不壞。此如來藏與七識無明俱，而名識藏，而為無始虛偽惡習之所熏染。然其自體常住不變，離我我所，自性無垢，畢竟清淨。故楞伽經又云：

    菩薩摩訶薩欲求勝進者，當淨如來藏識藏名。大慧！若無識藏名如來藏者，則無生滅。大慧！然諸凡聖悉皆生滅，修行者自覺聖趣，現法樂住，不捨方便。

    此說欲求勝進道者，要將惡習洗淨，乃可除去識藏之名。即離盡無明，還本清淨之如來藏，則其有為法滅。然諸凡夫及二乘聖者，皆未能離有為法，證無生滅；故修菩薩行者，乃至諸佛，猶不住涅槃、不捨方便。以如來藏之無始無明尚未淨盡，識藏之名不能遣除也。又如密嚴經云：

    佛說如來藏以為阿賴耶，惡慧不能知藏即賴耶識。如來清淨藏，世間阿賴耶，如金與指環，展轉無差別。

    此明佛說如來藏即是阿賴耶，世間凡愚障深慧淺，不能了知其體無別。蓋由如來清淨法觀之即如來藏，以世間雜染法觀之即阿賴耶。譬如以黃金作指環等莊嚴具，雖金不定指環等相，然指環等體即是金，外則無金，不可分離。依此、故說流轉諸趣依正果報之阿賴耶，其本體即是自性無垢、畢竟清境之如來藏。

    然於楞伽、密嚴二經之外，確定如來藏之名稱者，則在勝鬘經，如云：
    過於恒沙不離不脫不異不思議佛法成就，說如來法身。世尊！如是如來法身，不離煩惱藏名如來藏。世尊！如來藏智是諸法空智。世尊！如來藏者，一切阿羅漢、辟支佛、大力菩薩本所不見，本所不得。世尊！有二種如來藏空智。世尊！空如來藏，若離若脫若異一切煩惱藏。世尊！不空如來藏者，過於恒沙不離不脫不異不思議佛法。

    不離不脫不異者，謂與諸法空性真如不離不脫而無別異之清淨功德聚，即是如來法身而為煩惱覆藏，名如來藏。不思議者，謂此真如空性本具清淨功德之如來藏，非菩薩以下所能畢竟了達，惟有如來方能證得。故此如來藏有二種義：一、空如來藏，在眾生位隱覆如來藏之可離可脫可異煩惱藏，以觀空故而得解脫；以解脫故而見其空，是名空如來藏。二、不空如來藏，即真如性不可離脫別異之法身淨德。西藏有依不空如來藏說「他空」義者，謂：如來藏自體不空，所空者惟其他煩惱，依如來藏故名他空。與勝鬘經此文義合。然亦可解為如來藏性是空故，故可離脫煩惱而證本來不空淨德。故如來藏性即空即不空，說他空者不免於偏見。又如勝鬘經云：

    生死者，依如來藏，以如來藏故本際不可知。世尊！有如來藏故說生死，是名善說。……世間言說故有死有生：死者諸根壞，生者新諸根起，非如來藏有生有死。如來藏離有為相，如來藏常住不變，是故如來藏，是依、是持、是建立。

    此謂煩惱從無始來依於如來藏，故依如來藏而說生死，是名善說。所謂死者，即舊根壞滅；生者，即新根生起。是諸根生死，並非如來藏有生有死，以如來藏常住不變，隨諸根說有生有死故。此同楞伽如來藏藏識義。中國古德說為「如來藏心，不變隨緣，隨緣不變」。眾生心源即如來藏，如來藏心亦名如來藏識藏。

    乙、自性清淨心染而不染：勝鬘經云：
    如來藏者，是法界藏、法身藏、出世間上上藏、自性清淨藏。此自性清淨如來藏而客塵上煩惱所染，不可思議。

    遍一切清淨法說名法界；一切清淨功德法所依之法身，說名法身；出世間上上功德，是為出世間上上藏；皆是自性清淨，如火以熱為性，水以濕為性，此如來藏即以清淨為自性；自性清淨藏即如來藏。此藏雖性清淨，然為客塵煩惱所染。其煩惱微細，不但超出凡夫、二乘所知，菩薩亦不能究竟了知。蓋其雖為客塵所染，然又體常清淨，故不可思議。勝鬘經中佛隨喜云：

    如是，如是！自性清淨心而有染污，難可了知！有二法難可了知：謂自性清淨心難可了知，彼心為煩惱所染亦難可了知。

    起信論中依此而說：『是心從本已來自性清淨而有無明，為無明所染有其染心，雖有染心而常恆不變；是故此義唯佛能知』。亦是說明眾生心源即自性清淨如來藏，從無始來而有無明。如前楞伽經說：『為無始虛偽惡習所熏』。故指染污為客塵，非自性而有之不離不脫不異清淨功德。則諸染污煩惱為可離可脫可異者，脫離之後乃證得本來清淨之如來法身功德；因煩惱等可離可脫可異，故名客塵。但於有染心識中，其清淨本質依然常住，故名染而不染。

    丙、如來藏是誰境界：如楞伽經佛告大慧云：
    非聲聞緣覺及外道境界；如來藏藏識，唯佛及餘利智依義菩薩智境，是汝及餘菩薩摩訶薩於如來藏識藏當勤修學！

    此顯如來藏非二乘及外道境界，乃佛及利智菩薩之境界。蓋如來藏為法身之因，初地以上菩薩僅能證知少分；因如是希有甚深難可通達，故佛勵勸大慧菩薩應勤修學。又佛於勝鬘經中印可勝鬘夫人時，亦云：『如此二法，汝及成就大法菩薩摩訶薩乃能聽受，諸餘聲聞惟信佛語』。所謂二法者，即自性清淨心及煩惱所染。故起信論亦云：『是故此義，唯佛能知』。諸經論中多說唯菩薩能聽受，凡夫、二乘雖聞不了，故知為佛菩薩境界。所以然者，佛得一切種智，自然遍知一切；菩薩後得智上亦少分知如來藏識藏境。此智須先了達空性，乃能見空性具種種清淨功德及依無始分別習氣所熏之煩惱業力所現變之境界。雖得見如是，而未極圓滿明了。故菩薩聞如來藏教，可返觀於自心，而二乘但了知諸法空無我性；於此即染污中具足無量恆沙佛德空而不空之如來藏，聞之不解。凡夫或更起於邪執，故如來藏正是佛與菩薩境界。

    丁、聞如來藏勿起邪執，茲舉喻說明之：如陽焰乃地上濕氣受太陽之熱所蒸發及光所映射而成。渴鹿以無知故，誤以為水，渴愛內逼奔赴就飲，孰知愈趨愈遠，往復馳逐終不可得。如無明所惑之顛倒凡夫，執世間法不捨貪求，亦復如是。渴鹿所追陽焰，在有智者觀之，知其為大地、空氣、日光等因緣幻現所成。不但知空無水，徒增奔求之苦，且能達此眾因緣法，空氣、日光可資身心，山地、林泉可設園囿宮室等成諸德用。然渴鹿以無明力故，終執為水，逐增疲渴。如是眾生亦以無始無明力故，追求世間有為諸法，執我我所而增苦惱。然諸覺者不但於此有為法知因緣幻現我我所空，即於此空因緣中見無量清淨法身功德。不須外此別求，即煩惱而是菩提，轉顛倒而成智慧。但此唯是佛之現覺實變境界；菩薩根機明利，可以依教解行；凡外等為無始無明習氣所覆，不獨不能依教修證，間之反增渴鹿逐水之執。故楞伽云：『於法無我離一切妄想相，以種種智慧方便，或說如來藏，或說無我。以是因緣，故說如來藏，不同外道所說之我』。此乃大慧菩薩恐劣慧者執如來藏為我，故作是問云：『云何世尊同外道說我』？佛答所問，說明所以說如來藏者，以空無我為如來藏，去眾生妄執我我所，使知染污諸法本可離脫，無有我性。此對外道執我，故方便說為空無我。但凡夫等聞說空不空，不解於空無我之因緣法中種種煩惱可離可脫，又即此因緣法中具足如來清淨法身等不空功德，因起種種邪執。所起邪執，在起信論說有五種：前二種乃是聞一切法空，執一切法空無所有等同虛空，成斷無之惡取空見。後三種如論云：

    三者、聞修多羅說如來之藏無有增減，體備一切功德之性；以不解故，即謂如來之藏有色心法自相差別。………四者、聞修多羅說一切世間生死染法皆依如來藏而有，一切諸法不離真如；以不解故，謂如來藏自體具有一切世間生死等法。………五者、聞修多羅說依如來藏故有生死，依如來藏故得涅槃；以不解故，謂眾生有始，以見始故，復謂如來涅槃有其終盡，還作眾生。

    此三種執，乃從如來藏起，應名惡取如來藏見。其聞如來藏體備諸德，不增不減，便執有世間所見之色法、心法差別者，乃不明如來藏為空性故。其聞依如來藏說有生死，而執自體具有生死等法者，乃不明如來藏自體清淨本來具足如來法身功德故。

    其聞依如來藏故有生死涅槃，遂執生死之前有如來藏，涅槃之後還可染污；此不明如來藏本無前後際故。猶如渴鹿不明陽焰為氣、光、地等和合因緣所成之幻境，遂至執水而起奔逐。倘能除諸所執，即捨二邊而見中道法身。

    六　理具事造三千性相
    甲、諸法實相十如是：天台宗初祖，依大智度論及中論明一心三觀之理；其後一祖慧思禪師，依法華經而得法華三昧，故依法華之十如是為所觀境。如法華經云：

    佛所成就第一希有難解之法，惟佛與佛乃能究盡諸法實相，所謂諸法如是相、如是性、如是體、如是力、如是作、如是因、如是緣、如是果、如是報、如是本末究竟等。

    此明諸法即十法界。十法界各有如是相、性、體、力、作、因、緣、果、報、本末究竟等。十法界又各各一起九伏，十十成百，乃成「百界千如」。慧思禪師依空假中一心三觀，而顯法華十如是為一境三諦；三諦者，真、俗、中也。由十如是換讀之：

    「如是相、如是性，乃至如是本末究竟」者，是由假觀上見有諸法性、相、體、力等如是差別而顯俗諦；若讀「相是如、性是如，乃至本末究竟是如」者，是顯諸法體是真如，一切空無所得，即是空觀所顯真諦；若讀「相如是、性如是，乃至本末究竟如是」者，是顯諸法法爾如是，非即非離，即是中觀而顯中諦。故在一一法上，一一念間，顯真俗中三諦而起即假即中即空三觀。此諸法實相十如是，為所觀三諦境，互具互融，真諦即俗中、諦，俗諦即真、中諦，中諦即真、俗諦。三各具三，三三相即，融三諦於一，於一諦具三，故謂之圓融三諦境。乃慧思禪師源於法華之如來現覺實變妙境者也。

    乙、惟一具字顯今宗：此句文出於三千有門頌，顯天台教義，又稱性具宗。正明理具、事造三千性相之義。荊溪釋華嚴經『心如工畫師，造種種五蘊』，謂『介爾起一剎那心，即為理具、事造三千性相；約理、造即是具，約事、不出三世』。理具三千者，心即根境相對所起之識心也，介爾心於一念之中即具足三千諸法。何以故？蓋法界凡聖，總分為十：地獄、餓鬼、畜生、阿修羅、人、天、聲聞、緣覺、菩薩、佛。若一念起，觀其屬於何界，如屬天界則天界之事現起，餘九界之理隱伏其中；由是一界心而具十界之事理。如是十界，界界各一起九伏，互相觀待，遂成百界；每一界中復各具十種如是，十百相乘成千如是，是謂百界千如。又五蘊等具此百界千如，眾生、國土，亦復具百界千如，由是實、假、正、依，三重合成三千，是謂理具三千。事造三千者，荊溪釋云：『即心名變，變名為造，造謂全體起用。體者、三千之性，性即理具。用者、三千之相，相即事造』。又依眾生成佛而說「理則性德緣了」，即理具佛也。「事則修德三因」，即事造之名字即、觀行即、相似即、分證即佛也。「迷則五趣流轉」，是事造之眾生理即佛也。「悟則果中勝用」，是事造之佛果究竟即佛也。由是理具三千而成事造三千，成佛一法如是，乃至法法莫不如是。

    丙、心佛眾生無差別：佛智所了諸法實境，心、佛、眾生，平等無別；即現前剎那色聲等，亦皆等無差別。然佛法太高，不易測度，眾生法太廣，難盡難量；為初機頓契佛智之方便，乃從眾生之五蘊等中心心所法之識蘊中觀之。復以七八兩識至為微細，而前五識亦多間斷，故唯依第六識而觀，最為切要。若依法華實相言之，則心、佛、眾生，三法無差別，只在心上說佛生無差別，尚是別教道理。若在圓教，則說法法皆具足三千性相，一蟲一芥，各與佛之法界無二無別；惡法善法無可斷證，有情無情皆可成佛。以手作喻，屈則為拳，仰為掌心，覆為掌背，同為手故。心法、佛法、眾生法，同一毛孔，皆全法界，各各圓具理具事造三千性相。此唯佛與佛乃能究竟之現覺實變也。（慧明記）

    七　六相十玄事事無礙
    甲、總別同異成壞六相：六相圓融之義，出於華嚴經世親菩薩十地經論。華嚴二祖智儼法師祖述其義，修六相觀，廣為發揮，成為華嚴宗之重要教義。六相者：總相、別相、同相、異相、成相、壞相是也。總相者，謂一含多德，喻如屋舍總合梁柱瓦石諸緣而成，故屋舍是總相。別相者，謂多德非一，喻如屋舍中之梁柱瓦石諸緣，與屋舍總相名別；此諸別相，依止於屋舍總相而滿彼總相。若不別者，總義不成。何以故？本由以別成總，是以無別則無總也。換言之，就總相看，只是一間房舍；就別相看，則有各各不同之門窗等物。同相者，謂多義不相違，而同成一總。喻如梁柱瓦石諸緣和合而作屋舍，不相違背，故皆名總舍之緣，非作餘物，故名同相。前之總相但就一舍說，同相則就梁柱瓦石諸緣，雖體各別，同成一舍，因成同相。異相者，謂多義相望而各異。喻如梁柱瓦石諸緣，彼此相望，形類各異，謂之異相。前之別相係指梁等諸緣別於一舍之總相；今之異相，則指諸緣彼此相對，為相各異。成相者，謂由此諸義乃成緣起。喻如梁柱瓦石諸緣部分相依而成全體，各具特性而和合成事，由是屋舍乃成，是為成相。壞相者，謂諸緣各住自法而不移動。喻如梁柱自梁柱，瓦石自瓦石，各住自法，本不作舍，是為壞相。故總別同異成壞六相，於一法上，同時具足。不唯一法同具，即在一法之中，猶有重重六相。就一間房子來說，房子為總，梁柱為別。就一扇窗子講，窗為總相，框格等為別相。若單看窗子，則無種種之別相。故此六相，於一一法上同時具足。以六相觀一切法時，而一切法成為即總即別即同即異即成即壞，不可思量擬議而分別執定，遂都為不可思議之境界。就前之房舍而言，既無總相，當然無房舍相存；但同時成相宛然，又是諸緣各各之相；雖然各住其相，而仍和合共成一舍。由是觀察一切事事物物時，則能通達即總即別即同即異即成即壞的六相境界。乃至極小的一粒微塵，亦有總別同異成壞的六相顯現；法界諸法都在此一微塵中，但仍不失一一微塵之相。廣而推之，三千大千世界乃至無量無邊無窮無盡的法界，一一法中都同時具足六相而圓融無礙。此依教理上就聞法修行者而言。其實，一法同時現起六相的圓融無礙法界，唯是佛現正等覺底「現覺實變」境界。

    乙、華嚴三昧十玄觀：十玄，乃華嚴宗根本之教義，唯是佛智的華嚴境界。初祖杜順國師依此所立之觀門，是真空絕相觀、事理無礙觀和法界含融觀。第三法界含融觀，亦名華嚴三昧也。茲取賢首金獅子章略明之：

    一、同時具足相應門：謂金與獅子同時成立。圓凝具足，喻依法界體起諸事法，隨舉一法具一切法，非造作也。二、一多相容不同門：謂金與獅子相容成立，一多無礙。於中理事各各不同，或多法各住自位，如稱理之行，一一各容一切諸法，亦一一各具諸行，雖相容本不動也。三、祕密隱顯俱成門：謂若看獅子，唯見獅子無金，則獅子顯金隱，喻事能顯理；若看金，唯金無獅子，則金顯獅子隱，喻理能顯事也。若兩處看，則俱隱俱顯，隱則祕密，顯則顯著。四、因陀羅網境界門：謂獅子眼耳支節一一毛處各有金獅子，一一毛處獅子同時頓入一莖毛中，各各顯露，皆有無邊獅子，一一毛頭帶此無邊獅子還入一莖毛中。如是重重無盡，若帝網之天珠（梵語釋提桓因陀羅，此云能天主。天主帝網，即善法堂護淨珠網。取譬光影之涉入無盡也）。五、諸藏純雜具德門：謂若以眼收獅子盡，則一切純是眼；如以布施一行收盡一切行，總名布施故。若耳收獅子盡，則一切純是耳；若諸根同時相收，悉皆具足，一一皆純，一一皆雜，是圓滿藏；萬行同時，更互莊嚴，純雜無礙。六、諸法相即自在門：謂即獅子諸根一一毛頭，皆各以金收獅子盡。喻法界緣起一切諸法皆互相即相遍也。一一皆徹獅子眼，眼即耳，耳即鼻，無礙無障，喻布施九度多行即一也。七、微細相容安立門：謂金與獅子，或隱或顯，或一或多，定散同時；即此即彼，有力無力，主伴交輝，理事齊現。所現萬法，海印炳然，悉皆相容，不礙安立，微細成辦；以理成事，事法不定，互相容攝，安立同時。八、十世隔法異成門：謂此獅子是有為之法，念念生滅；剎那之間，分為三際，謂有過去、未來、現在三際。總有三三之法以立九世，雖則九世有隔不同，相由成立融通無礙，同為一念。九、由心迴轉善成門：謂金與獅子，或隱或顯，或一或多，各無自性，由心迴轉；法無定法，隨心轉變。說理說事都可成立，法本具足，隨機隱顯。十、託事顯法生解門：謂說金獅子用表無無，論此金體，俱彰真性，睹萬法相，用顯真理。若理事合論，況阿賴耶識令生正解，即染而淨，動淨俱泯，方為正解。若依十玄觀修，即可契證華嚴妙境。就現覺實變說，唯是佛果上現正等覺之性起法界。

    丙、性起事事無礙法界：此中所說之性，即是「法界性」，亦即前來十玄觀中所顯之法界。由此法界性而起一切法，謂之性起。法華謂性具宗，華嚴謂性起宗，即從無障礙法界性而起之事事物物。不唯理性如是，而現起亦如是，故名事事無礙法界，亦即前六相十玄觀所明諸法總別、同異、一多、隱顯、相奪互成而不相礙也。先明事法界、理法界、理事無礙法界，方可知事事無礙法界。事法界，即色、心諸法差別之事相；界限分別，如水之與冰與湯，不相混濫。理法界，理即平等之真空理，為一切事相所依；謂之法性，亦曰真如，為普遍之理。如水與冰與湯，相狀雖異，濕體則一。理事無礙法界，謂理由事顯，事攬理成；即事顯理，即理顯事，理事互融，如水即波、波即水。事事無礙法界，謂一切差別事相皆平等理性所顯現，理事既無礙，則事事亦無礙。差別事法，稱性通融，一多相即，大小互融，重重無盡，如水之此波與彼波、一波與多波之互融。離有情我法執──空觀境而入菩薩理事無礙法界；於此更進修習，至究竟佛果位，乃能獲證事事無礙法界。蓋一切法，即空即有、即一即多，事事無礙，究竟圓融，故唯佛果現正等覺之實變境也。

    八　六大四曼三密雙運
    甲、大日等流六大為體：印度傳中國、中國傳日本的諸部密咒，即以此說明密教之根本教義。摩訶毗盧遮那，譯光明遍照，或大日如來；舉日為喻。大日所說之祕奧大法為密教，亦即法身所隱之境界。在所明之教義上，說為四身：法身、報身、應身、等流身，尤重等流身。就一般教義看，等流身即隨類化身；以密教言，均係大日如來法身之等流，故十方三世諸佛亦即彼之等流身。不唯諸佛菩薩，即聲聞、緣覺、天、人、阿修羅、夜叉、鬼、神等，乃至一切有情所依之情器世間，樹木、山河……皆是大日如來之等流身。因大日如來是以地、水、火、風、空、識六大為體；空非色法，識屬於心。萬有諸法皆以此六大為體，一一融通無礙，互相涉入。下至一朵花、一莖草、一香、一音，皆係大日如來之六大體中等流而顯現。且此種境界，唯是法界體性智所顯現之佛果境界。

    乙、兩界諸部四曼三密：兩界者，即金剛界與胎藏界。胎藏界為顯大日如來本具之理德，亦即眾生本有性德，攝持含藏一切如來功德而未顯現；如母胎之攝藏嬰兒，總持諸部密法成一系統。金剛界為顯大日如來之智德，能摧破惑障以證實相之理，其堅固銳利有如金剛；此乃依金剛頂經諸本尊，成為一個總的密法系統。但此兩界諸部，皆法身大日如來為體。

    就相上顯，有四種曼陀羅──曼陀羅譯為壇場，壇場總具一切，有國土及所顯現的諸佛菩薩等。以壇的形相表現佛心中的依正世間，由此引生眾生的心境。亦譯為壇城──：一、大曼陀羅，指佛菩薩之莊嚴依正總相而言。二、法曼陀羅，即壇場中之主要法，指佛菩薩之種子字而言。一粒種子，即能發生芽、根、莖、枝、葉，乃至成為一株樹；故在一粒極小種子中，即能具足一切枝葉花果；喻種子字即具足一切也。三、業曼陀羅，業即業用，指佛菩薩之一切威儀動作而言。即在一壇場中具有特殊之業用表現，如一弓、一箭、一手印的動作而總明一切法。四、三昧耶曼陀羅，指佛菩薩壇場之標幟而言。即是形式的表現，如以方圓等形、青白等色而設立壇城。

    三密，謂所修密法之本尊，有身語意三種祕密功德：一切形相儀式即身祕密，口誦之真言即語祕密，在意識上作種子字或本尊觀想即意祕密。然須承受本尊之傳授與加持，由修行者信受本尊之功德，則修得與本尊契合無二，三密相應。若修大日如來者，自身入於大日如來中，大日如來入於自身中；自己即是大日如來，大日如來即是自己。此明依佛果之智境修，便能即身成佛。

    丙、無上瑜伽密雙運：西藏所傳之密法，依諸部安立之次序，有事密、行密、瑜伽密、無上瑜伽密四部。前三部與中國、日本所傳略同，唯西藏特重無上瑜伽密之雙運和合法。雙運一名，在大乘教法的說明上，有多差別。平常說止觀雙運或定慧雙運，以明不可偏廢，大都以如車兩輪，如鳥兩翼喻之。維摩經云：「般若為母，方便為父」，明般若方便必須雙運之理。方便音譯漚和。大般若經亦明兩者須和合而發生菩薩功德。至密宗則多以菩提心與般若為雙運。以菩提心非是暫時的，從初發時至成佛，堅固不變、剛強不屈而與般若和合，方能出生大乘佛果，故喻以金剛、佛母。雙運之義，表如父母，或金剛、佛母，二者不可缺一，則如男女和合方能生子。般若與方便或菩提心和合方能生菩薩或佛。以金剛佛母來表現無上瑜伽密之雙運義。還有悲智、色心等多種，乃至修欲界天色身之男女和合法，尤其特點。此皆密教中就佛果之現覺實變境而說。

    九　顛倒雜染即涅槃秘藏
    甲、四顛倒四不顛倒：於諸法非常計常、非樂計樂、非我計我、非淨計淨，一般經論中說為顛倒。若觀諸行無常等名非顛倒。然至佛果大涅槃境界，則非復如是。涅槃經云：

    時諸比丘即白佛言：「世尊！我等不但修無我想，亦更修習其餘諸想，所謂苦想、無常想、不淨想。世尊！譬如人醉，其心瞑眩，見諸山河石壁草木宮殿屋舍日月星辰皆悉迴轉。世尊！若有不修苦、無常、無我等想，如是之人不名為聖，名諸放逸，流轉生死。世尊！以是因緣，我等善修如是諸想」。爾時、佛告諸比丘言：「諦聽！諦聽！汝向所引醉人喻者，但知文字，未達其義。何等為義？如彼醉人見日月等實非迴轉生迴轉想，眾生亦爾。為諸無明煩惱所覆，生顛倒心：我計非我，常計非常，淨計不淨，樂計為苦。以為煩惱之所覆故，雖生此想不達其義，如彼醉人於非轉處而生轉想。我者即是佛義，常者是法身義，樂是涅槃義，淨者是法義。汝等比丘因何而言有我想者憍慢貢高流轉生死？汝等若言我亦修習無常想、苦想、無我想，是三種修無有實義。我今當說勝三修法：苦者計樂、樂者計苦，是顛倒法；無常計常，常計無常，是顛倒法；無我計我，我計無我，是顛倒法；不淨計淨，淨計不淨，是顛倒法；有如是等四顛倒法，是人不知正修諸法。汝等比丘於苦法中生於樂想，於無常中生於常想，於無我中生於我想，於不淨中生於淨想；世間亦有常、樂、我、淨。世間法者，有字有義，出世間者有字有義。何以故？世間之法，有三顛倒，故不知義。所以者何？有想顛倒、心倒、見倒。以三倒故，世間之人樂中見苦，常見無常，我見無我，淨見不淨，是名顛倒。以顛倒故，世間知字而不知義。何等為義？無我者名為生死，我者名為如來；無常者聲聞、緣覺，常者如來法身；苦者一切外道，樂者即是涅槃；不淨者即有為法，淨者諸佛菩薩所有正法；是名不顛倒。以不顛倒故，知字知義。若欲遠離四顛倒者，應知如是常、樂、我、淨」。

    此常樂我淨，唯佛位「現覺實變」之境界。

    乙、大涅槃之四聖諦：常途以苦、集、滅、道為四聖諦，但涅槃經云：
    所言苦者，不名聖諦，何以故？若言苦是苦聖諦者，一切牛羊驢馬及地獄眾生應有聖諦。善男子！若復有人不知如來甚深境界，常住不變微妙法身，謂是食身，非是法身；不知如來道德威力，是名為苦。何以故？以不知故，非法見法，法見非法。當知是人必墮惡趣，輪轉生死，增長諸結，多受苦惱。若有能知如來常住無有變異，或聞常住二字音聲，若一經耳，即生天上；後解脫時，乃能證知如來常住無有變異。既證知已而作是言：我於往昔曾聞是義，今得解脫，方乃證知。我於本際，以不知故輪轉生死，同迴無窮，始於今日乃得真知。若如是知，真是修苦，多所利益；若不知者，雖復勤修無所利益。是名知苦，名苦聖諦。若人不能如是修習，是名為苦，非苦聖諦。

    苦集諦者，於其法中不生真知，能於非法言是正法，斷滅正法不令久住；以是因緣不知法性，以不知故輪轉生死多受苦惱，不得生天及正解脫。若有深知，不壞正法，以是因緣得生天上及正解脫。若有不知苦集諦處，而言正法無有能住，悉是滅法，以是因緣，於無量劫流轉生死受諸苦惱。若能知法常住不異，是名知集，名集聖諦。若人不能如是修習，是名為集，非集聖諦。

    苦滅諦者，若有多修學空法，是為不善。何以故？滅一切法故，壞於如來真法藏故。作是修學，是名修空；修苦滅者，逆於一切諸外道等。若言修空是滅諦者，一切外道亦修空法，應有滅諦。若有說言：有如來藏雖不可見，若能滅除一切煩惱爾乃得入，若發此心一念因緣，於諸法中而得自在。若有修習如來祕藏無我空寂，如是之人於無量世在生死中流轉受苦。若有不作如是修者，雖有煩惱疾能滅除。何以故？因知如來祕藏故。是名苦滅聖諦。若能如是修習滅者，是我弟子；若有不能作如是修，是名空修，非滅聖諦。

    道聖諦者，所謂佛法僧寶及正解脫。有諸眾生顛倒心言：無佛法僧、正解脫，生死流轉猶如幻化。修習是見，以此因壞輪轉三有久受大苦。若能發心見於如來常住無變，法、僧、解脫亦復如是，乘此一念，於無量世自在果報隨念而得。何以故？我於往昔以四倒故，非法計法，受於無量惡業果報；我今已滅如是見故成佛正覺，是名道聖諦。若有人言：三寶無常，修習是見，是虛妄修，非道聖諦。若修是法常住者，是我弟子，真見修習四聖諦法。

    此亦依佛果之「現覺實變」而說。

    丙、三雜染即祕藏三德：三雜染者，即煩惱雜染、業雜染、生雜染。古譯為惑、業、苦。名異義一。祕藏三德，如涅槃經云：

    我今當令一切眾生及以我子四部之眾，悉皆安住祕密藏中，我亦復當安住是中，入於涅槃。何故名為祕密之藏？猶如∴字三點，若並則不成伊，縱亦不成；如摩醯首羅面上三目乃得成伊。三點若別亦不得成，我亦如是：解脫之法亦非涅槃，如來之身亦非涅槃，摩訶般若亦非涅槃，三法各異亦非涅槃。我今安住如是三法，為眾生故名入涅槃，如世伊字。

    此明佛安住祕藏之三德，既然不並，亦不縱、不別，名大涅槃，涅槃即解脫。解脫具足三法，則法身亦具足三法，般若亦具足三法，即一德互具三德。恰同臨濟之一句三玄，一玄三要，親證之即涅槃妙心，傳持之即正法眼藏。煩惱、業、生三雜染，其實性即祕藏三德。涅槃經中，觀苦非苦即名安樂；則一切生死之法，即是如來法身；一切無明煩惱之實性即是法性，見無明等實性，即成般若；而一切業力的繫縛流轉即是解脫，解脫即隱於業力生死流轉之中，無業力流轉則無解脫。由此，煩惱、業、生死，即是三德祕藏。一切眾生及佛弟子本來安住於祕藏中，故佛與諸子皆當安住其中。然此實唯佛果「現覺實變」之境。（心月記）

    十　如來法身不思議變
    這裏所說的如來法身，正指大乘佛果的法身。雖然聖教也說有法身菩薩，但是真正能夠成就遍一切法為身的，只有如來佛果；菩薩之於法身，不過是證得一分而已。同時，這法身正簡別了二乘無學的解脫身。一般說，二乘無學有所謂戒、定、慧、解脫、解脫知見的五分法身，其實這只是解脫身，並不是法身。因為他僅為消極的解脫生死所成就之無漏功德聚，所獲得的相用都有限量，所以只叫解脫身。佛果位上的無邊福慧威神功德聚，則能遍集一切為法身；而於一切法界眾生興起無邊大用，才叫作法身。這種法身，即非二乘無學果所能有的。唯識三十頌云：『安樂解脫身，大牟尼名法』。意思說：共三乘無學的無漏功德聚，叫作解脫身；只有和釋迦牟尼一樣的諸佛究竟功德聚，才能叫做法身。這廣義的法身，不是對待報身，應身而分立三身的法身；而是總攝佛果一切最極清淨究竟無上法聚的佛法身。包括了一切法自性和自受用、他受用、三類應化佛果的廣義法身。這如來法身的不思議神變，就是本段所要說明的。且分三段來敘述：

    甲、法身不思議神變：這法身的不思議神變，如大涅槃經中說：
    若有菩薩摩訶薩住大涅槃，須彌山王如是高廣，悉能令入葶藶子糩──芝麻芥子之類的微細種子──其諸眾生依須彌者亦無迫迮，無往來想，如本不異；唯應度者──如大力天神及菩薩等──見是菩薩以須彌山內葶藶糩；復還安止本所住處。善男子！復有菩薩摩訶薩住大涅槃，能以三千大千世界置葶藶；其中眾生亦不迫迮及往來想，如本不異；唯應度者見是菩薩以三千大千世界置葶藶糩，復還安止本所住處──以大入小──。善男子！復有菩薩摩訶薩住大涅槃，能以三千大千世界內一毛孔，乃至本處，亦復如是──以依入正──。善男子！復有菩薩摩訶薩住大涅槃，斷取十方三千大千諸佛世界置於針鋒，如貫棗葉，擲置他方異佛世界，其中所有一切眾生，不覺往返為在何處；唯應度者乃能見之，乃至本處，亦復如是。善男子！復有菩薩摩訶薩住大涅槃，斷取十方三千大千諸佛世界置於右掌，如陶家輪，擲置他方微塵世界，無一眾生有往來想；唯應度者乃見之耳，乃至本處，亦復如是──以動為靜──。善男子！復有菩薩摩訶薩住大涅槃，斷取一切十方無量諸佛世界悉內己身，其中眾生悉無迫迮，亦無往返及住處想；唯應度者乃能見之，乃至本處，亦復如是。善男子！復有菩薩摩訶薩住大涅槃，以十方世界內一塵中，其中眾生亦無迫迮往返之想；唯應度者乃能見之，乃至本處，亦復如是。善男子！是菩薩摩訶薩住大涅槃，則能示現種種無量神通變化。

    大涅槃、就是上段所說的解脫、般若、法身三德祕藏。直言之，就是此間所指的如來法身。住大涅槃──如來法身中，就有這以大入小、以小攝大、以依入正、以正攝依、以動攝靜、以靜攝動………種種的不思議神變。

    這不思議神變的事理，在維摩詰經不思議品、首楞嚴三昧經、華嚴經、法華經等大乘經裏，均有所明。有的說這些神變通於初住以上的菩薩，有的說只通於初地以上，有的說只通於八地以上。楞嚴三昧則說唯等覺以上才有。實際說來，真能窮神極妙盡其無礙變化者，只有佛果，而菩薩都是仗佛加持而有限量的。八地以前的菩薩雖有神變而不自在，大都是仗諸佛及上地菩薩的加持，加功用行而起的。八地菩薩得色自在，能無功用而自在起諸依正神變，然較之第九地得心自在、第十地得業自在者之神變，乃至十地較之等覺，等覺較之妙覺，都是有限有上的，所以都不能盡有無礙的神變。且以此現覺實變義，審定其所有的神變，須有實用，不能只是些無用的幻相。「變大地為黃金，攪長河成酥酪」，不僅形狀相像，還要真能有黃金、酥酪實用以濟眾生。這在二乘聖者及七地以前的菩薩，都是做不到的；八地以上菩薩，其所變雖亦能有實用，但比之佛果還不能窮變極化，盡其無邊的勝用。所以這種不思神變，只是如來法身圓明照了的現覺上所起的實用妙變。

    乙、成佛等善順化跡：如來法身，常能現起一切善順的變化事跡，現成佛相，就是很明顯的一個例子。其實又何嘗限於現成佛相，還有無量善順的化跡。如大涅槃經云：

    我於三千大千世界或閻浮提示現涅槃，亦不畢竟取於涅槃。或閻浮提示入母胎，令其父母生我子想，而我此身畢竟不從愛欲和合而得生也。我已久從無量劫來離於愛欲，我今此身即是法身，隨順世間，示現入胎。

    善男子！此閻浮提林微尼園示現從母摩耶而生，生已即能東行七步，唱如是言：「我於人、天、阿修羅中最尊最上」！父母人天見已驚喜，生希有心；而諸人等謂是嬰兒，而我此身無量劫來久離是法。如是身者即是法身，非是肉血筋脈骨髓之所成立，隨順世間眾生法故，示為嬰兒。南行七步，示現欲為無量眾生作上福田；而行七步，示現生盡，永斷老死是最後身；北行七步，示現已度諸有生死；東行七步，示為眾生而作導者。四維七步，示現斷滅種種煩惱四魔種姓，成於如來應正遍知。上行七步，示現不為不淨之物之所染污，猶如虛空；下行七步，示現法雨滅地獄火，令彼眾生受安隱樂。

    如閻浮提生七日已，又示剃髮，諸人皆謂我是嬰兒初始剃髮，一切人、天、魔王波旬、沙門、婆羅門無有見我頂相者，況有持刀臨之剃髮！若有持刀至我頂者，無有是處。我已久於無量劫中剃除鬚髮，為欲隨順世間法故，示現剃髮。我既生已父母將我入天祠中，以我示於摩醯首羅；摩醯首羅即見我時合掌恭敬，立在一面。我已久於無量劫中捨離如是入天祠法，為欲隨順世間法故，示現如是。我於閻浮示現穿耳，一切眾生實無有能穿我耳者，隨順眾生故示現如是；復以諸寶作獅子璫用莊嚴耳，然我已於無量劫中離莊嚴具，為欲隨順世間法故作是示現。示入學堂修學書疏，然我無量劫中具足成就，遍現三界所有眾生無有堪任為我師者。為欲隨順世間法故示入學堂，故名如來應正遍知。習學乘象、槃馬、挽力種種技藝，亦復如是。

    於閻浮提而復示現為太子，眾生皆見我為太子，於五欲中歡娛受樂；然我已於無量劫中捨離如是五欲之樂，為欲隨順世間法故，示如是相。相師占我若不出家當為轉輪聖王，王閻浮提，一切眾生皆信是言；然我已於無量劫中捨轉輪王位，為法輪王。於閻浮提現離婇女五欲之樂，見老病死及沙門已，出家修道，眾生皆謂悉達太子初始出家，然我已於無量劫中出家學道，隨順世法故亦如是。乃至大涅槃者即是諸佛如來法界。我又示現閻浮提中出於世間，眾生皆謂我始成佛，然我已於無量劫中所作已辦，隨順世法故復示現於閻浮提初出成佛。如是從如來法身上起不思議神變，就是示現入胎、降生、出家、成佛，以及現為菩薩、聲聞、獨覺等善順化跡。故梵網經云：「我來此世界成佛已八千返」；法華經如來壽量品明佛久已成佛，隨本願力故示現八相成佛，都是如來法身在現覺中起無量善順化跡的實變用。

    丙、犯戒等惡逆變現：如來法身中又可以示現犯戒等惡逆的不思議神變。如大涅槃經云：

    我又示現於閻浮提不持禁戒、犯四重罪，眾人皆見謂我實犯；然我已於無量劫中堅持禁戒，無有漏缺。我又示現於閻浮提為一闡提，眾人皆見是一闡提，然我實非一闡提也；一闡提者，云何能成阿耨多羅三藐三菩提？我又示現於閻浮提破和合僧，眾生皆謂我是破僧；我觀人天無有能破和合僧者。我又示現於閻浮提護持正法，眾人謂我是護法神，悉生驚怪，諸佛法爾不應驚怪。我又示現於閻浮提為魔波旬，眾人皆謂我是波旬；然我久於無量劫中離於魔事，清淨無染猶如蓮華。我又示現於閻浮提女身成佛，眾人皆言：甚奇！女人能成阿耨多羅三藐三菩提！如來畢竟不受女身，為欲調伏無量眾生故現女像。憐愍一切諸眾生故，而復示現種種色像。

    我又示現於閻浮提中生於四趣，然我久已斷諸趣因──以業因故墮於四趣──，為度眾生故生是中。我又示現閻浮提中作梵天王，令事梵者安住正法；然我實非梵天，而諸眾生咸皆謂我為真梵天。示現天像遍諸天廟，亦復如是。我又示現於閻浮提中入婬女舍；然我實無貪欲之想，清淨不污猶如蓮華。為諸貪淫嗜色眾生，於四衢道宣說妙法，然我實無欲穢之心，眾人謂我守護女人。我又示現於閻浮提入青衣（奴婢）舍，為教諸婢令住正法；然我實無如是惡業墮在青衣。我又示現於閻浮提中而作博士，為教童蒙令住正法。我又示現於閻浮提入諸酒舍博奕之處，示受種種勝負鬥諍，為欲拔濟彼諸眾生；而我實無如是惡業，而諸眾生皆謂我作如是之業。我又示現久住塚間，作大鷲身，度諸飛鳥，而諸眾生咸謂我是真實鷲身；然我久已離於是業，為欲度彼諸鷲鳥故示如是生。

    這種惡逆變相，都是如來法身所起的不思議變。也就約這種意義，天台家說佛也不斷性惡。性惡的「性」，是可能性的意思，佛果位上有現起這一切犯戒等惡逆相的可能性，所以說佛不斷性惡。因為佛果對於是處非處等因果理法，都能圓明覺了毫不迷惑，所以能窮神極變而應機化現這一切惡逆相。


5.第五節　四現實輪

    第五節　四現實輪

    前面所說現變實事、現事實性、現性實覺、現覺實變的四重現實中，是有著次第連接重重攝入的關係；這節，就是來說明四現實如圓輪一樣的關係。同時、將前面所說還有可引起疑義抉擇處而顯示之。

    一　四重現實之關係
    甲、四現實圓輪表：四現實的關係，是重重攝入而展轉關連的，如表：

    此表應從「現變實事」看起：現變實事一節，正是說明緣生無常的有為法。從現變實事到「現事實性」間的關連是一條線，這說明了現事實性的「現事」，就是上節的現變實事；將第一重現變實事攝入在這現事二字之中而無所遺漏。更在那現變實事的有為法上去說明其無為真常的「實性」，所以這一節的名詞，也叫「現變事的真實性」。能總攝前一節，且進明前所未明之義，故畫一線以表明其關係。

    再看從現事實性到「現性實覺」，這中間的關連是兩條線，這說明現性實覺的「現性」，就是前的「現變事真實性」；這將上面二重現實義都已攝入在「現性」二字中。而且在這現性上，又加一重能對此真實性的覺了義；這覺了，並不是依言教所得的比量覺了，而是對這現事性已有一種修證所成的現量體驗，所以這叫「實覺」，這是前二重所沒有的。在現性二字上包括了前二重，又在前二重的現事性上進明「真實覺」義，所以用兩條線來說明其關係。

    從現性實覺到「現覺實變」間，是三條線，這是說：「現覺」二字，已將前面現變實事、現事實性、現性實覺三重現實義，都包括淨盡；而且在現覺上起窮神極妙的無盡變化，這神變決非前三重之所有。如二乘聖者和登地菩薩，都能於現事性上，起真實覺了，但能起神變妙用者，則非彼之所能；僅佛果或八地以上菩薩有之。這是括前現變事實性覺三重現實，而進興無盡的實際變用，所以叫「現覺實變」。

    從這四相輪再進觀之，以前重重攝入的道理說來，豈不「現覺實變」又可攝入於現變實事中的「現變」，而佛可以復成凡夫嗎？要曉得從現覺實變到現變實事之間的關係，和上來重重攝入的關係，是有所不同的，所以用一條虛線來表明它。第一、「現覺實變」的所變，與「現變實事」的變，大有寬狹的不同：現變實事變，就凡夫不知不覺而卻在聖者明澈覺照中的變；聖者覺了中的窮神極變，則非限凡夫變事。聖者覺智變廣，可攝凡夫現變事；凡夫現變事狹，只是聖覺中一小分的變。第二、眾生所有的現變實事，固然都在聖者現覺的照了中，如眾生阿賴耶識的變根身、器界，是佛所洞了明知；但佛的異熟已空，這一切眾生的現變事，非復是佛自住的果法。這佛智如明鏡，明鏡雖可以現起種種物像，而明鏡本體卻不是物像。所以佛不會再變為凡夫。它的關係是間接的，所以畫的是虛線。

    佛實體智不變為眾生染法，依此說佛全淨無漏。然現覺實變上對眾生界的一切事物又無不變，甚至把犯戒等惡逆相亦復變起，依此又可說佛果不斷性惡。這如月現於水中，清水中現明相，濁水中現混相，池水中現大相，杯水中現小相，雖現起這種不同的影相，而實月不到水中；月雖不到水中，而又能現種種相。佛果現覺實變的變相亦復如是，雖現起一切眾生界的事物，但並不同於眾生的業報變現。所以這中間的關係，絕不與上來重重攝入的關係相同。

    這是本節的總義，下面都是分解。

    乙、四現實淺深表：四重現實的淺深比較，亦有一表：

    這四種現實之中，現變實事最淺，所以線最短。現事實性的現事，就是現變實事的事，所以兩個「事」字相平；而在現變事上進一步去探討它的實在性，已經深入一層了，所以所畫的線稍長。現性實覺的現性，就是現變事真實性，所以兩個「性」字平列；在這現性上進一步去說明它的真實覺，又深入了一層，所以表上的線又較長。現覺實變的現覺，就是上重現變事性真實覺了的「實覺」；現在再從這性覺上實起變用，是最深的，所以表線最長。

    丙、能所狹廣表：就能量心智和所量事境來比較觀察這四重現實，有著相反的廣狹不同-。如表：

    先從左至右看起：在能量心智說，現變事實的範圍最廣。不但通於一切大小聖人，就是一切凡夫下至地獄、餓鬼、畜生──低等動物──，也都能夠了知它自己的一分境界；通於凡聖，表其最寬廣，其線最長。第二重現事實性，說明究竟的真性，雖非世間外道所能，但學者世間中的一分哲學，也已能用其心智去探究，多少能夠得到一些片面的真理。所以、它通於三乘聖者及世間哲學者──哲聖──，而除去了大部分的凡庸眾生，故比第一重較狹了一些。第三重現性實覺，則須得定慧相應的覺知者才有，所以最低限度已是佛法中三乘賢位的境界──賢聖，已非世間學者所能知的了，所以又狹了一層。第四重現覺實變，則唯是佛法中三乘聖果的智慧才能覺了──唯聖，三乘賢位的還不能聞問，所以是最狹。

    再從右看到左，就所量來說：第一重現變實事最狹，因為它只限於緣起生滅的有為法。第二重事實性稍廣，因為它通到了無為法性。第三重現性實覺又較廣，因為上來所說的有為無為都只是境，現在又加上了契證這有無法為境的覺智。第四重現覺實變是最廣了，因前面三者中，就是到了範圍最廣的現性實覺來說，也還在明體上做工夫，未能達用；此則能起窮神極變的妙用，例如華嚴所說的性起法界，所以是最廣的了。

    二　現變實事與現事實性
    甲、現變實事的抉擇：在現變實事的一節中，共有十段，現略抉擇之。這十段中，在說明一切世間法：第一段是總敘。第二、辨證法的世界，第三、易的宇宙。為甚麼在一切世間學說中，單取這二種而不及別的呢？這有兩個原因：

    １．除了佛法以外，對世間法說明得最恰當的要算這辨證法和易了。因為別的學說，對於世間的說明，或如宗教最後歸之於神，或如科哲學最後歸之於一實物。這都是獨一不變的意味；而實際上，世間相並不是這樣。世間永遠在無常演變中，絕對沒有獨常者在。這辨證法和易的學說，是恰到好處的說明了這個道理。在辨證法中，若偏執於唯心或唯物已經是有所偏礙的了；只有那單純的辨證法，說明世間一切無不在正反合的法則下演變著，這對世間相的說明恰甚相當。「易」的名義就是變易，正說明了世間對待流變的意義。「易是不易」，只有變的理不變，除此沒有什麼不變者在；澈底的主張是變，這也正恰說明了世間的真相。因為兩種學說，都適當的說明了世間，所以只採取了它。

    ２．這兩種學說的流行，都是很普遍的，一個是西洋學說的系統，一個是中國的學說系統。中國的一切學說，可以易為大全，無論儒家、道家或其他諸家，其哲理之說明都不出易外，所以都可以統攝在易中。也可見易學之於中國，極為普遍。西洋自古希臘以來就有辨證法，無論是唯心、唯物哲學，無不在辨證法的影響關係下發展，可以說都在辨證法的範圍中。所以它在西洋學說中，是一非常普遍的系統。同時、這兩種學說的內容，也包括得很普遍，從自然科學、社會科學說到自心思維的方法等；易學也上從天地的自然，說到修身、治國。因為這兩種學說流傳和內容均最普遍，所以單取他來說明現變實事。

    從第四段到第十段，都是以佛法的道理來說明世間。第四、業果的二種生死，第五、色心的剎那起滅，第六、現行種子的熏持，第七、非斷非常的恆轉，第八、有為法的自然滅，第九、三性的無常義，第十、八不的因緣義。在這七段中看來，第四第五和第十的三條，就可以將佛教的世間法說全了。第六、第七、第八、第九四段，在佛法的系統上是大乘法相中所特明，他宗所少言及；在這現變實事上，似乎可以不說。不過要知道這四條雖也可以不說，但說了是要圓滿充足得多；因為現在的一般學者世間中，在探討世間相的時候，往往從粗相顯現的事物推論到微細潛在的法體，而在這微細潛在的法上起執著認為就是萬有的本原或實性。對於這種的謬誤，不能不用一種微細分析的說明來加以剖解，以見其為無常生滅的道理。在佛法中，足以勝任這項職務的，正是大乘法相上所說的這幾種義理。同時，這微細境界，也是菩薩後得智及佛果一切種智的實境，所以在這節中加以說明，是有其需的。

    乙、現事實性的抉擇：現事實性，是在差別事上說明它的普遍理性。十段中的第五段，是「眾緣生與唯識現」，這在平常都覺得是說明事相的，並不是說明普遍理性的。為什麼要把說明法相的「緣生識現」的道理，放在現實性上呢？要曉得眾緣生與唯識現，雖是說明事相的，但因為它是一切事相的共同普遍法則，所以也可以說它是普遍理性。如佛法中常說的「諸行無常」性，無常本來是用以說諸行──一切有為法──的變遷相的，可是因為凡諸行無不皆是無常，無常就成為諸行普遍的共同法則，於是乎無常就成為諸行的普遍理性。眾緣生和唯識現，也是如此，它雖只是說明諸法事相的，但諸法普遍都是眾緣生的，永遠都是眾緣生的；普遍都是唯識現的，永遠都是唯識現的；於是眾緣生與唯識現，就成為諸法普遍的理性了。因之，也就把它說在現事實性裏面。

    復次、本節終於第十段「重重二諦性」，說明了大小諸宗的重重二諦義，只是沒有說到華嚴的事事無礙法界性，這豈不是一種缺漏嗎？不，不缺漏！要知道在現事實性所說明的重重二諦性，本已含有法界性的普遍性。至將其事事無礙相詮顯出來，那是應在現覺實變裏說明的。

    丙、有為相與無為性：將前面現變實事和現事實性兩節合起來看，則現變實事是有為相，現事實性是無為性。不過這裏所說的無為性，比起尋常單純的無為性，要來得寬廣。普通所說的無為性，是空無相的單純理性，和事相對稱的一種理性；在這裏所說的無為性，卻是包括有為相於中的，是諸法的重重二諦性。換言之，它是包括了現變事，而在這現變事上去究明它的普遍恆常的真實性。是即有為相而明無為性的，是無為不為的，和單純的無為有差別。所以不能拿平常那事與理、自性（事）與共相（理）、緣生（事）與無生（理）等絕然相對的眼光，來看這現變實事與現事實性的關係；而他們的關係，是前前攝於後後的。例如現變實事可以是事法界，但現事實性不止理法界，而是兼括理法界、理事無礙法界、事事無礙法界、一真法界的。（妙欽記）

    三　現事實性與現性實覺
    甲、現性實覺的抉擇：現性實覺一段中可起疑問的是：實覺，應該是實證現事實性的聖智，起碼要見諦的三乘聖者才有；何以現性實覺段所講的智，并不限於聖智而通於未得聖智以前內凡──賢──位的解行智？此因賢位的解行智，也很重要。前節的現事實性，完全是教理之所知境；然要實證於所知境，須依文理了解之境趣修觀行，才能進達到實證的聖智。若沒有理解與聖智間聯繫的觀行過程，則無法達到聖位的現觀智。現觀是就聖者現證的觀察而立名，但六現觀之前幾種，都是未達聖位現證智的現觀。如是賢位解行智相應，可以引發趣證實性的覺智，亦應攝為現性實覺。如無分別智，沒有加行為引生，則不能得根本無分別智，故加行智亦稱加行無分別智。所以、各種智──如六現觀等──都不是單在證勝義上名智，亦通於趣證勝義及勝義引起之世俗智；故現性實覺也是取廣義的實覺。

    乙、相性境與世勝智：現性實覺既包括真俗二智，故現變實事及現事實性，即是諸法相性之境；而證此境之智，亦兼世俗勝義兩智。由此、引發無分別智之加行智，無分別的根本智，及根本智引發之後得智、一切種智，俱攝於現性實覺中。

    四　現性實覺與現覺實變
    甲、現覺實變的抉擇：現覺實變，是佛菩薩的智境，如左表：

    菩薩有根本智，及由根本智無間起的後得智，還有後得智無間起的有漏心。根本智所證者，為空無相真如性。後得智分自住後得智及他涉後得智兩種。自住智境，又分三種：一、變緣空性之真如相；二、從空性中見到具足如來清淨功德；三、見到業識幻現的種子和根身器界；依此凡夫外道執為我我所，愚法的小乘執為實法。這種業識所現境，唯是菩薩後得智境，凡夫、外道、愚法的二乘，確乎不能了知。所以菩薩一方面從後得智上見到藏識幻境，一方面又見依此而起的愚所執的我我所法。菩薩後得智的三種境，第一、變緣空相真如，即中觀等的空無自性宗；第二、具如來淨德，即楞伽等經的如來藏宗；第三、藏識種現情器，即攝大乘等賴耶緣起唯識宗。菩薩智上這三種境，佛分說之以偏適三種根機，但三境在後得智上是相通的。後得智從根本智引生，所以通依根本智境的，要是離了根本，即成為惡取，故都不離空無相真如性；故根本智與後得之自住他涉二智，都是相通的。由此三智境亦各相攝，性空宗以如來藏攝于空性中，藏識幻境攝於凡愚我我所中。性具如來淨德的如來藏，攝空性，亦攝阿賴耶識。攝大乘以藏識為根本，說藏識含有清淨無漏種子，即是如來藏；同時亦說識以二空所顯真如為性，故亦兼明空性。不同的主要點，雖在適應根機，而菩薩智上亦原有此三境差別。但若到佛果境上，根本後得不二，名一切種智，其智完全是清淨無別的境。藏識的名稱，在菩薩位上有，佛果清淨智上已離此藏識之名，故用虛線表示。這虛線也表明佛果上的現覺實變與現變實事之間關係。菩薩智，法相中用根本智、後得智，般若中用一切智、道種智；佛果同用一切種智。在我看來，一切智通根本及後得一分，故一切智比根本智來得廣，不單是觀空，同時也見我我所空；所以一切智更有通到我我所一條虛線。道種智卻比後得智來得狹，祇是後得上的他涉智；上求佛果，下化眾生，上求間接性具如來淨德，下化間接凡愚我我所法，故皆以虛線表示之。一切智是三乘相共的涅槃因；菩薩後得智上的性具如來淨德與藏識種現情器，是大乘不共的法身因。

    乙、境智體與變化用：現性實覺與現覺實變的關係，是體與用的關係。在現事實性一節裏所明的是境，現性實覺一節裏明的是照境之智；境智都只是明體，所以總攝之曰「境智體」。現在在這境智體上，進一步生起窮神極妙不思議化用，就是現覺實變一節的主要義理。所以這兩節的關係，就是從體起用的關係。

    五　現覺實變與現變實事
    現覺實變與現變實事之關係，即依前表可說明。菩薩的後得及佛的一切種智上，間接都涉及凡愚我我所執法。菩薩雖有出世功德，然尚未圓滿，故未能全超世間，所以菩薩一方面具出世功德，一方面仍屬三界所攝。佛則不然，唯是諸法空性及無漏清淨功德，亦即唯是一切種智之清淨法身；已捨去藏識之名，故佛不屬三界所攝。雖眾生法佛完全了知，變現也都可現；但法性身及自受用身上全無染法。故佛果現覺實變與現變實事的關係，只是間接的一分。

    六　現實是唯一大總持
    依前重重分析及綜合之說明，可知現實一詞，包含意義之廣，無論凡愚菩薩佛，都不能超越現實這一詞之範圍。從現變實事到現覺實變，又有重重關係及含義之深淺等差別。如此現實一名，所詮的意義，任何名詞都沒有與相等者。現實，似乎等於宇宙之義，但如四現實重重之義，絕非宇宙一名所能詮顯。佛法中法界一名之含義，雖與現實之名相等，但直就能詮的名上講，現實所詮重重的義，亦非法界一名所能表達。故法界一名雖可與現實一名範圍相等，但就本名直詮多義言，還是比不上現實一名。起信論以「眾生心為法界大總持」，亦此處以現實為唯一大總持之義；但側重唯心，仍與唯物不免相對。此講現實，則從眾生現下一剎那的事實，到究竟的佛果，亦不越此。所以現實是「舉之無上，按之無下」，均在現實之中。故現實為唯一大總持，亦即是唯一大陀羅尼。

    七　真現實無邊中始終
    現實本不必加以真字，因為通俗所謂現實是與理想相對的，今為簡別通俗的現實一名，故加一真字，名曰真現實。真現實，「推之無外，反之無內」。推之無外即是無有邊際，反之無內即是無有中堅，無中亦即無實體或無自性。此現剎那事實法，又索之展轉無始而追之展轉無終，無邊無中，無始無終。更無理想能越此現實之外者，故真現實即已包含了理想。無邊中始終，而又即中即邊即終即始，此為真現實之輪廓。在緣起上看，任舉一法，無論為色為香，即是一切法。缺一法為緣則此一法不成，故一切法以此一法為終止，亦可說此一法即是邊際。又一切法都以此一法為緣而成，缺此一法彼法不生，故此一法即一切法之始，亦即一切法之中。真現實只是就現下一剎那事實而言，故無內無外，無始無終，即內即外，即始即終，而非對理想以言也。

    八　真現實之真進化
    自由史觀云：
    現實主義教育即自由史觀教育。而自由史觀之教育，由內而外又由外而內為一度之提高擴大；再由內而外又由外而內為二度之提高擴大。如此一度二度以至七度，乃臻究竟。並以圖式表之：

    此圖一小「○」符、表提高擴大之一度，「↑」符、表每一度中由內而外由外而內之程序。內謂心、身為介，外謂自然及人群等。人為生物，由內心之活動起身之活動，由身之活動接觸自然──動、植、礦三界──之活動，由接觸自然之活動同化為身之活動──新農工商教育──，由身之活動提高擴大于心之活動──新科學哲學道德──，此為生物教育之第一度。亦儒家格物──接觸自然與攝受自然。格者、來也，即攝受自然物來身心也──，致知──攝自然來身至心，而有新科學發明也──，誠意──由新科學成新哲學──，正心──由新哲學成新道德──之學。然儒家不詳於此，而孔子以來唯詳于身修以後之事，致但能代表人群教育，而不能代表生物教育。其鵠的在強健富榮，其哲學亦以此為人生觀，故道德亦以衰病貧陋為罪惡。教育而以此為終止，則教育為經濟之奴隸，而不能自由進化。然此固自由史觀教育之基也，不應捨棄，且首須重注之。從此展進有一歧途，由身健榮而逕從身發洩，則為生殖力之向下活動──人以下之動物蓋屬於此，為近代動物教育之弊，亦楊朱等主張也──；一為由身強富而到心之健榮──即哲學道德等──，由心健榮而到身之表現，則為身修之禮樂等──文章藝術──。由此有二歧途：由身修逕到身心者，但為各個人相對之個人，淺之若伊壁鳩魯及個人無政府主義等，深之若小乘解脫等。由身修到生殖力發洩之夫婦、父子、兄弟之家國等人群，則為正途。然第一度成社會經濟之利，養成各個人相對及自職團相對之個人而已。三種人生態度以第二種為主，而以第一第三為伴。若由心之健榮表現為身修──由身修而直達天下平者為出家菩薩──、家齊、國治、平天下；則為由心到身修，由身修到人群治平，由人群治平到身安樂，由身安樂到心清泰之第二度提高擴大，是為人群教育。儒家始於家庭之孝悌而終以國際──天下──之忠信，故為代表。此人群教育能養成各個人至自世界之相對個人，其鵠的為調和安寧。且自人群教育而起，已廢第二人生態度──征服利用自然態度──，唯用第一第三人生態度互為主伴而已。然此人群教育，但成國際政治之平，若教育從此而終止，則歷來以教育為政治奴隸之弊不能去，而不能達於較人間更進化之境矣；故尚須有天神教育以引進之。以天神為「唯一之造物真宰」，或完全脫離生物關係之靈怪等──魔術迷信──致有高壓人世、冥仰天國之弊，吾人固當捕滅；但視天神為人間以上更進化之生物界──若火星等──，固為進化之所承認，亦為自由進化之所應有，於是有由心到動物及植物之第三第四度之提高擴大。不惟同類能有心意文語感通，異類──獸等──亦能以心意文語感通而相化；不惟能製死物及感通動物以充資人工用──若機器牛馬等──，亦能感通植物以供人之衣食及音樂等，則從北俱盧人以至三禪天之生物界也。再進為由心身到地質及天體之無機物，亦能感通隨身有無之第五第六度提高擴大，則為四禪天是也。以上皆可謂之天神教育，其鵠的在超人勝進，故亦謂之超人教育。再進為由心身到宇宙之無量世界、皆能隨身有無之第七度提高擴大。究竟圓滿，乃為佛陀之法界身，而仍與他法界心境──即諸法界身或眾生如來藏──相感相應，無盡無極。第七度為佛化教育之特點，其鵠的在進化圓滿。

    復依前圖所示，世人不知走現實主義──自由史觀──由內而外由外而內為一提高擴大之活路，而專走從上而下各偏一邊之死徑！其最高明之唯神論，則從天體以外之身──神──，由天體走到內心，再由內心走到天體以上之身之一旋復耳──若大梵、耶、回一神教。其下者，或由內走到天體──若拜日教──及走到動物而止──若拜物教。其最高明之唯我論，則從最外身走到最內心，由最內心再走到最外身為一旋復耳──若數論、耆那教──。其下者，則由最內心走到最外心──若柏格森──，或最外心以內身──若尼采──而止。其最高明之唯物論，則由宇宙走到自然，再由自然走到宇宙為一旋復──若赫克爾萬物有生論、或唯物的一元論──。其下者，則由自然走到第三層之心──若行為派心理學──，或走到第八層之身而止──若原子、電子論──。此唯物論與唯神、唯我論，有一共同之點，則始終皆棄最內心不問是也。故於此等思想系統中之學理，在自由史觀教育中皆不適用，非以真現實論徹底改造一番不為功也。

    九　發達人生即證佛身
    自由史觀云：
    一曰、學齡教育，則成人對於未成人輔成其自覺自營自治之自由力，能自由營資生事業，及自由治共存社會者也。二曰、成人教育，則成年後之人，入人群世界自然宇宙之大學，由個人與他人及生物無生物互以為師，互以為資，以成參贊人生宇宙化育而自致為完全之人者也。因字之曰相對的個人主義之教育。相對故、普遍能助人之自由而不奪人之自由，個人故、獨特能充己之自由而不失己之自由。乃析之為相對各個人之個人，相對自家庭之個人，相對自職團──包學校及團體──之個人，相對自區域之個人，相對自種族之個人，相對全人類之個人，相對自世界之個人，相對眾生類之個人，相對全宇宙之個人，終以體達全宇宙緣成的個人──如來藏──為中心，開發個人實現乎全宇宙──法界身──為極則。在個人曰全人，在社會曰大同，在宇宙曰圓融法界。自一至七之個人，為學齡應受之教育；自八至十為成人自致之教育。茲製一圖以明其意：

    科學教育為學齡之教育，宇宙教育為成人之教育。魔術迷信為原人及幼兒心理，魔術發達之極為神仙，看破魔術則以神仙為山林高士可也。迷信發達之極為天神，看破迷信則以天神為世間偉人可也。文藝、藝術，為科學哲學之結晶，亦科學哲學煤爐所生之火燄。道德為教育政治之結晶，亦教育政治煤爐所生之火燄。語言、文字、名學、數學，為知識教育之基礎，亦思想交通之工具。天體、地質、河海、山陸、植物、動物，總為自然演化。農林、工業以至區域，漁牧、商業以至社會，聯合之為國際，續持之為歷史，總為人工演化。至魔術盡而迷信空，為各自個人而解脫，則成小聖；為無量眾生而精進，則成大聖；至于究竟，則為佛陀。大聖為相對眾生類之個人及相對全宇宙之個人，佛陀為體達全宇宙緣成之個人而開發個人實現為全宇宙者。其餘則大抵可知矣。

    十　淑善人間即嚴佛土
    甲、現實人間之苦惱──吾此人間之苦惱：一曰、依外界苦，二曰、依內身苦，三曰、依人群苦。依外界苦者，若風雨、雷雹、霜雪、旱、潦、震嘯、薄蝕、波濤、險阻、蚖、虎諸難。依內身苦者，若飢渴、寒熱、淫慾、衰老、殘廢、疾疫、夭死諸患。依人群苦者，若負擔、被制、爭奪、傾陷、監禁、驅役、戰鬥、殺傷、恩愛別離、怨憎會合諸害。今藉科學之征服自然及機器之發展人力，對於依外界及內身之苦似可漸減；然為科學機器之力能不能防止之天災，若颶風、洪水、地震、海嘯、惡疾、巨疫等，反時見為大規模之出現毒禍人間，無從逭避。以此知不清眾生心業之本源，僅憑物力以相掩拒，終至變形橫決而出，達於不可收拾之域！至依人群之苦則日增月劇而靡已，更可慘矣。自教人類「師法生物以爭生存」之學說出，所蘊皆為殺機，所爭皆成戰爭，夫婦、父子、兄弟則相爭相殺於家庭，親戚、鄰里、鄉黨則相爭相殺於村邑，士、農、工、商則相爭相殺於社會，軍、政、議、警則相爭相殺於國族。各各疆域之爭則醞釀為帝國侵掠之大爭殺，種族階級之爭則醞釀為勞農專政之大爭殺。舉世火併之禍迫於眉睫，搖蕩驚駭，莫知其可。嗚呼吁嘻！是誠業燄燎原毒煙蓬勃之世界哉。

    乙、改善之行法：１．為治本之法，此又有二：一者、在於力行不故殺生、不盜他物、不行邪淫、不妄言、不兩舌、不惡口、不綺語、不貪、不瞋、亦不邪見。故今亦惟各人各自歸依佛法僧寶，仗三寶力，勵行十善，修人間增上之善業；由改造自心以造人間淨土而已。二者、改良陋俗，滅弭兵刑，寬裕生計，慈幼安老，救廢恤煢；去貪則勞資之階級可平，去瞋則國際之戰爭可息；由此改造人間環境，以造人間之淨土也。在人間淨土中，則身命資產自得保持安全矣。２．為治標之法，此亦有二：一者、由全球各國佛教徒，依佛法為大聯合之國際組織，請求各國政府護持。平時安分行善，互助互益，不相擾害；遇天災人禍等之生命資產危險時，由佛徒之國際聯合，設法救護。二者、依「法界無盡」、「自他不二」之三寶諸天威力，當修真言密宗之祈禱法，息災增福，降伏魔怨；及臨時舉行全世界佛徒聯合之悔罪祈福等，便能遇難成祥，逢兇化吉，以護保身命資產之安全。

    丙、造成佛國之模範：無量壽經云：
    法藏發願之後，於不可思議劫積植菩薩無量德行。不生欲覺、瞋覺、害覺，不起欲想、瞋想、害想，不著色聲香味觸法，忍力成就不計眾苦，少欲知足，無染、恚、癡，三昧常寂，智慧無礙。無有虛偽諂曲之心，和言愛語先意承問，勇猛精進志願無倦，專求清白之法以惠利眾生，恭敬三寶，奉事師長，以大莊嚴具足眾生。令諸生功德成就，住空、無相、無願之法，無作無起，觀法如化。遠離粗言、自害害彼、彼此俱害，修習善語、自利利人、人我兼利。棄國捐王，絕去財色，自行六波羅密，教人令行。無央數劫積功累德。隨其生處，任意所欲，無量寶藏自然發應。教化安立無數眾生，住於無上真正之道。或為長者、居士、豪姓、尊貴，或為剎利國君、轉輪聖帝，或為六欲天主乃至梵王，常以四事供養恭敬一切諸佛。如是功德，不可稱說。口氣香潔如優華缽羅，身諸毛孔出旃檀香，其香普熏無量世界；容色端正，相好殊妙；其手常出無盡之寶。衣服飲食、珍妙花香、繪蓋幢幡莊嚴之具，如是等事超諸天人。於一切法而得自在。

    此彌陀因地中創造極樂佛國之模範也。（正果記）（本論稿見海刊十九卷六期起至二十五卷二期止）

    （附註）宗體論擬為五章，即現實之理，現實之行，現實之果，現實之教，現實之教理行果。今以大師示寂，唯講出初章，餘四不復得聞；眾生福薄，悲悼何極！


01佛教化的世界宗教學術觀

    佛教化的世界宗教學術觀

    （見海刊五卷五期）


02三明論

    三明論

            ──五年在普陀作──

    緣起分第一

    交蘆子若存若亡，不覺心動：昏擾淆然攖於心，光象眩然要於知，渾渾芒芒，恍恍惚惚，初不辨象從知出，知從象來；擾故心動，心動故擾，然心動而不能自止，知出而不能自弭，如有所使，如有所係，其知彌出，其光象彌闢，其心頻動，其昏擾頻煩，又忽若有所自覺者。要乎，攖乎，感乎，覺乎？其光若有晦明乎？其色象若有青黃赤乎？忽焉有所動而光象泯滅，忽焉有所動而光象炳現，光乎象乎！殆係於動乎？其昏若有堅濕煖乎？若有香味乎？其擾若有輕漾囂叫乎？忽焉有所動而有所得，忽焉有所動而有所失！昏乎，擾乎！殆亦係於動乎？光、象、昏、擾係乎動，其動殆亦有所寄乎？動其寄於感乎、覺乎、知乎？動、感、覺、知其交紐若一乎？其不能獨存乎？其不可分擘乎？此不可分擘者，殆即不覺而心動乎？光象泯滅，昏擾或無減焉；光象炳現，昏擾或有增焉；推求昏擾於光象，或得或不得焉。光象、昏擾，二者其有種界乎？昏昏默默，或得堅煖焉，或兼得堅煖、香味焉。擾擾蕩蕩，或得輕漾焉，或兼得輕漾、囂叫焉。一一昏擾，其亦有種界乎？或各得種種光象昏擾之一焉，或都得種種光象昏擾焉，或都不得種種光象昏擾而仍若有所覺知焉。其更有起滅離合光象、昏擾之元樞乎？種種種界，殆亦有所係有所寄乎？其所係所寄者，殆有分屬乎？其分屬者，殆有六族乎？六族其恆轉總持聚處間列者乎？其即光象昏擾之都宅乎？忽焉辨之群象群礙中，若有一聚之昏礙光象，凡動、感、覺、知咸與俱焉，此殆即六族所聚處間列者乎？盍從之推求六族之所居乎？恍若司覺堅礙等者，即此礙象之全聚焉；司覺囂叫者，有兩竅焉；司覺光象者，有兩朵焉；司覺香臭者，亦有兩竅焉；司覺甘苦等者，亦有一段之色礙焉；而此礙象之表裏，又恆有冷煖、虛脹、痛癢等觸覺而不能離焉。此礙象內容之光色，雖莫得而見，其昏觸固冥有所感覺焉。始焉若有六族，今歷辨乎礙象，特五族耳。殆但有五族而無六族乎？則又不然。蓋嘗倀倀乎有所遊處，若由佗聚頓失五族所司之感覺，而重現此聚五族所司之感覺者矣。其頓失者與重現者，兩者全異，則必有第六族以恆轉總持此聚他聚之五族所曾受之感覺者，且可與此聚他聚之五族離合焉，故得忽失他聚五族所司之感覺、而重現此聚五族所司之感覺歟？顧雖知必有第六族，而終不知第六族之奚存耶！則亦虛擬之為感動、覺知、憶念、思想之共主而已。於是乃有分司之五族及共主之一族所積聚連持者，得執之吾矣！曰吾者何？能感動、覺知、憶念、思想之一色礙聚也。執此一色礙聚為吾，乃格彼一一色礙聚為非吾；更推知彼一一色礙聚，其為色礙聚同，故其執有能感動、覺知、思想、憶念之吾亦同。知愈推出，境愈差別，由一一色礙聚之同然，復辨一一色礙聚之異然，異中更同，同中更異。取同異之分齊者曰想，想即名也，名所楷定之分齊相，即吾及非吾之物物。計同異之分齊者曰念，念即數也，數所貫綜之分齊相，即吾及非吾之一一。以數持名，以名持數，名數交紐，是名萬物。以歷憶念、思、動三而似有相續者曰時，時則由剎那秒忽以至阿僧祗劫可也。以想區感覺知而似有並著者曰方，方則由點線面積以至華藏剎海可也。然吾能感動覺知、思想、憶念之色礙聚，既恆有冷煖、虛脹、痛癢、香味等感受覺知貫澈表裏；又恆有光象、囂叫等感動覺知，尋伺周遍，其感覺者平等調順則快樂，其感覺者損益乖違則煩惱。所惡者煩惱而所欲者快樂，故常欲調順而常惡乖違。常欲調順快樂，則法爾須交藉於非吾之一一色礙聚而後得，然交藉於非吾之一一色礙聚，或不能藉彼而為彼所藉，反得苦障，或渴願藉彼而無力藉彼，徒殷希望。而非吾之一一色礙聚中，則有與吾形同欲同者也。形同欲同故易得親愛，抑其天官之意物也同，故比方之疑似而通，而漸能相狎識形聲所表示別別之情欲想思；因相狎識，乃相要求，求互助以袪不能藉彼而為彼所藉之苦障，求合作以達渴願藉彼而無力藉彼之希望。以互助合作之群力故，竟得苦障袪而希望達，煩惱減而快樂增，於是知群力之妙，可以無求不獲，乃汲汲以彀充其群為第一要事。然而得親愛狎識以成互助合作之群者，蓋因形欲之同，而欲之所同，則在藉物之力而濟我之私，故所同之欲乃私欲也。私欲同故親愛，所同者是私欲，故又憎忌，憎忌交加，故互助者或以互拒，互作者或以互毀，拒毀並作，故又恐佈，拒毀相續，故又怨恨。怨恨私欲，同時奮發，故不獨互拒互毀，而亦互爭互奪。毀奪紛乘，則愈恐怖，以恐怖故愈求互助，求互助故愈用親愛。親愛、憎忌、恐怖、怨恨，轉輾增上，轉輾銜結。故互助互作，互拒互毀，互爭互奪，同時並存，同時並行。其毗於我私、憎忌、怨恨、恐怖之甚者，且倒以互助互作為射，互拒互奪為鵠焉，乃反以合群而益增煩惱、益多苦障矣！於是又知合群而互助求樂之術，不獨彀充其群，尤須有職守綱維之事也，乃為之名位而職守，乃為之政法而綱維。然政法相制，名位相格，以利害故群各自群，以親疏故群又分群，毀奪間作，仍不能免。且攬綱維者，或毗重我私、恐佈而用強權，執政法者或毗重憎忌、怨恨而尚復仇，則又反以術群之職守綱維，而益增煩惱，益多苦障矣。沿習彌久，流變彌雜，終以一親愛之善情，對於憎忌、怨恨、恐怖之惡情，寡不敵眾。故雖術群之道逐事修良，卒不能達互助互作而不互拒互毀、互爭互奪之初願也。益密其牽制，有若三權憲政；益嚴其拒格，有若地方自治；益巧其掠奪，有若株社、印稅；益盛其爭毀，有若帝國軍政。夫以群功交利而增之，快樂固多，而以群力交害而增之，煩惱尤眾。此增起之煩惱，豈始志之所期哉！夫快樂以群而增進，煩惱亦以群而倍快樂為增進；然則以離群而快樂減省，煩惱亦必以離群而倍快樂為減省。煩惱既不可獨袪，則快樂亦不可獨得，其有不願以合群求快樂而增煩惱，願以離群損煩惱而失快樂者乎？損之又損，以至於無，煩惱、快樂胥何存哉！然以損斷煩惱而并失快樂，殆亦非吾之始志乎？則欲遂吾之始志，群又終不可離乎？交蘆子曰：吾初認識一能感動、覺知、思想、憶念之色礙聚，始確知有吾矣；吾繼認識一一異形、異能、異欲之色礙聚，始確知有非吾之萬物矣；吾繼又認識一一同形、同能、同欲之色礙聚，與之共求所欲，共習所事，始確知吾為人、吾為人群之一人矣。

    交蘆子曰：吾始確知有吾，確知有非吾之萬物，確知吾為人群之一人，即蘊積三種之疑問，憤憤然而欲明之矣。云何三種疑問？曰、吾及非吾，宇宙萬物，誰為有本，誰為本體，云何起源，云何究竟？一也。曰吾及非吾，宇宙萬物，種種形質，種種名理，種種事用，云何能知？二也。曰吾及非吾，吾及吾人，相待之理，交藉之業，如何施設方稱吾願？三也。蘊兮、發兮、積兮，續兮，自詰、自應、自疑、自明，明已復疑，疑已復明，轉疑轉明，轉明轉疑，不明必疑，纖疑必明，蓋嘗疑窮量絕，明極光通，疑無可疑，明無可明矣！云何明？明於明。云何不明？不明於不明。明者自明，無明明者；不明者自不明，無不明不明者。交蘆子亦自明其明，明其自明而已；無明明者，無不明不明者，故卒亦不明其果明果不明耶？蛇知蛇足，不咬蛇足，然一經非蛇者咬嚼，明非不明，不明非明，非三不明，必是三明，則姑名之曰三明云爾。

    名義分第二

    曷謂三明？一曰、學術，二曰、宗教，三曰、人倫；明此三事，是名三明。曷謂宗教？曰：心明自心，見心自性，證一切法性唯自心，悟入自心更無一法，境智如如言思永絕，宗也。自心起心，緣心自相，自心無相，相即萬法，開示自心，具一切法，德業重重，名理無盡，教也。宗唯自證，無表無示，離名絕義；教待緣起，有師有資，建言立行。宗則非教，教則非宗，宗教相違，宗教各立，一也。以自證故，能稱法性開示名相，以緣起故，覺悟有情趣入法性，以宗成教，以教成宗，宗教相持，宗教同立，二也。心符法性，稱性緣起，即宗之教，教依宗立，三也。法隨法行，還證自心，即教之宗，宗依教立，四也。具此四義，是名宗教。交蘆子曰：此宗教之勝義也。隨俗稱謂，復有多義：一曰、宗者、崇尚尊信，教者、律儀言行，是應可崇尚尊信之律儀言行，或是俗所崇尚尊信之律儀言行，故名宗教。二曰、宗者、趣向，是必要之由致，教者、法義，乃楷定之名理，言行契應，故名宗教。三曰、宗者、家派，教者、學行，是一家之學，或是一派之行，故名宗教。四曰、宗者、道理，教者、名詮，是名詮所傳持之道理，是道理所依止之名詮，故名宗教。此之四義，但隨俗稱，具前勝義，方名宗教，不具前義，非真宗教。人天小教，假名宗教耳！

    曷謂學術？曰：隨順名數，尋伺事物，形質德業，同異總別，因果前後，生化次第，簡擇明了，勝解印持，學也；隨順尋伺，習令慣熟，任運明了，巧便效用；或藉別緣，加行尋伺，勤勇無間，增進勢力，術也。泛義言之，則計聞思念模擬練習皆學也，積習累行巧知慣能皆術也。一物不學，一物不知，一事不學，一事不能，故曰不學無術。若以嚴義格之，此未得稱學術。凡學術、即學即術，即術即學，不獨必學乃有術，亦必有術乃為學。故學術者，是學術之士條貫所知義理所具功用，依比量規律著為言詮，能令未成學術之人，研思效習而可成就學術者也。

    曷謂人倫？曰：倫者、類也，對待立名者也。倫者、群也，同類相聚者也。倫者、能也，交藉為用者也。倫者、習俗也，相沿成性者也。倫者、侖思也，有道術以調劑和平利樂其群俗者也──侖思猶云理性，亦猶云有意識之行為──。群俗之相待、相聚、相藉、相沿，有名義楷定其分齊而持守者曰倫理，有倫理之群俗所起之事行曰倫業。人倫所明，在正倫理以利倫業，非以明人，明人則學術宗教之事也。物皆有群，不必有倫；非徒有群，故名曰倫。倫不必人，是人之倫，遮非非人，故曰人倫。

    界別分第三

    明無明相，一切相離，離相如如，亦離離相，譬彼虛空，寧堪割據！然彼虛空方圓任器，車得車空，即有坐乘運載之功，舍得舍空，即有居處安藏之業，不可責舍業於車空，不能取車功於舍空。空者、理事也，器者、名言也。能詮名言，分齊既立，所詮理事，限量隨殊。學術之名不具宗教之理，宗教所言非盡人倫之事，又烏得無界別哉？

    交蘆子曰：三明之界別，既定於名義分矣，今特就名所詮義，對辨之耳。對辨之數，且分四門：一、廣狹門，以量外幟；二、深淺門，以測內容；三、先後門，以察生起；四、永暫門，以序存在。即此四重，又有三觀：一者、依法界觀，現證心性，周遍含容，離一切相，即一切法，即此心法，寄言宗教，無中無邊，亦中亦邊，無上無下，亦上亦下，無起無滅，亦起亦滅，無始無終，亦始亦終，言思所及，兼所不及，一切有法皆宗教攝。是故宗教最廣、最深、最先、最永，學術次廣、次深、次先、次永，人倫為狹、為淺、為後、為暫。列表如左：

    二者、依理界觀，現見宗教、人倫之理，皆以名數文字等學表詮楷定，雖曰華藏剎海，僧祇劫波，圖騰社會，大同世界，我神彼君，吾族他社，乃至無方無體，無時無生，仍此名數文字等學表詮楷定。若離學術，必無從建立宗教、人倫之理詮。然宗教閎大，非限人倫，人倫跼蹐，難擬宗教。是故學術為廣、為深、為先、為永，宗教次廣、次深、次先、次永，人倫最狹、最淺、最後、最暫。

    三者、依業界觀，現見學術宗教之事，皆是人倫之所造作，不得離人倫而外有，不得前人倫而已成。然宗教之事，必藉學術，學術之事，可非宗教，以宗教事，亦由效習名言起也。是故人倫最廣、最深、最先、最永，學術次廣、次深、次先、次永，宗教為狹、為淺、為後、為暫。

    而此四重三觀之辨，吾明學術，取理界觀；吾明宗教，取法界觀；吾明人倫，取業界觀。學術之明，即名想而觀察法相，是因俗以立詮。宗教之明，順事相而證入法性，是忘詮以體真。人倫之明，隨法性而起事行，是由真而適俗。真俗二諦，不可偏廢，則並存之可也。而三明施設之次第，本當先宗教、而後學術、人倫，何則？非先明宗教，則無以起信定志，趣道造極，一也。未明宗教，則必於名相多所惑亂取著，而反為學術障礙自心，二也。未明宗教，則必溺情習俗，不能自勝，無以正德利用，膏沐群倫，三也。然建立名言，固以利俗，魚相忘於江湖，人相忘於習俗，不因習俗之所知所守，寢導有情而轉思轉化，縱能自得，必難悟人，則言與不言等，豈所謂善巧名言者歟？且學術雖不即真，而人心固好求實，彼孜孜為學術者，奚嘗一旦忘庶幾得悟真理耶？遺其所偏，擴其明見，揭其所封，存其成法，亦未始非闢裂迷網之前矛也。是故學術明居先，宗教明次之，而以人倫明殿焉。蓋兩利為利，人所共知，況有情同體，本無自他者哉！　　(見海刊一卷十期)


03佛學與科學哲學及宗教之異同(註一)

    佛學與科學哲學及宗教之異同(註一)

            ──十七年九月在巴黎哲人廳講──

    我對於佛學有二十餘年的研究，知道他並不是一個民族、一個國家、或一個時代的產物，他的性質，實在是大同的世界的。現在的交通一天發達一天，已成了車同軌的形勢。所以學說方面，決不是那一種民族、那一種國家、那一種時代的學說所應當代表，而當有大同的世界的文化，去做書同文、行同倫的事業。因為車同軌已有了基礎，便當努力于書同文、行同倫的工作。我了解到這一層，并感到世界有提倡佛學之必要，所以特地到歐洲來觀察是否與我的理想符合。

    民族的宗教，多是從祖先上推想而來的。因為人的身體從祖先而來，便逐漸推想到他發源的地方，而有神的崇拜的宗教。神的崇拜各各不同，世界上的宗教，因之便成為一種民族的結晶。然而這樣的宗教，到了交通便利、世界大同的時候，便不需要了。敬天法祖，是中國幼稚的思想。所謂「道之大源出於天」，也是民族信仰的一種。以外如基督教，也是崇拜一神的，他是猶太人從祖先上推想出去，也是民族的宗教。各種宗教多由不同的民族而來，但是從追慕祖先而推想到人的來源──神──而形成宗教，復因教徒的努力而受人類的崇拜，卻是一樣的。

    佛教的性質卻不相同。佛教並沒有崇拜那一種世界萬物由此發生的東西，但卻要覺到人生的真相：我們怎樣才能成為人的？一生有無來源，有無終結？要明白人的真相，然而卻並不要到人以外去找。至人的真相，是無邊無際、無始無終、無窮無盡的。不過、從人身上體驗得來，此一個一個的人，沒有彼此的差別，但又不失掉各人的個性；彷彿房中掛了許多燈，每盞多有他的光明，然又籠罩房中成了一種光明。人類是互相扶助，互相無礙的，他的智慧能力遍滿全宇宙。這種境界是無我的，而又是無障礙的。一個個體的存在，似乎總有個主宰；但是仔細觀察起來，個體是把許多物質的原素、精神的原素調和融合起來的，這種原素是時時生滅變化的，個體不過是一種和合連續起來的假相，彷彿是電影中的動作是一片一片連合而來的。因之、從假相而起的作用，並沒有主宰的東西，也並沒有一種實體。所以佛說人類是無我的、和合起來的東西，與外面的人、動物、植物、甚至礦物的現象都是相通的；因時時刻刻的變化，一方投進變為我的個體，一方又拋出變為他種的個體。從宇宙萬有中，慢慢的集合成了個體，又慢慢兒普遍出去，而無障礙的宇宙性便成無障礙的社會性。所以、佛說無我性又是無障礙的。總之、一件事總有許多事的關係，但這一件事卻又成就了其他的事。所以、由互相扶助、互相無礙的兩原則，而發明全宇宙是由此種理性而來。更可因之想到現實的人生觀是怎樣？一個動作的發明，均有歷史的關係，均有呼吸相通的文化關係。一句話便要影響到全世界，而與將來的歷史有關而變成為其來無始其往無終的情形。釋迦牟尼發明這真理而說出來，或字之曰佛法，或字之曰佛學。釋迦牟尼要個個明白這個道理，但並不是要人迷信。學佛的人，真正覺悟便叫佛，個個人能有這覺悟，所以個個人有佛性；現在雖然沒有成佛，但總有成佛的可能，這就是佛的平等。佛是有普遍的、平等的真理，打破不澈底的崇拜。總之、宇宙的真相，須有澈底的覺悟，才能明白，覺悟便成佛。佛的目的如此，這便是佛學的大概意思。

    宗教或其他學說，是以現實的世界，追想到沒有世界以前是什麼東西。或字之曰神；或如希臘人說是水、火等；或以不可分析的原子、電子來解決。這就是宗教家或科學家認為人生萬物的來源。佛意：這說如同不說，而且說了反增一重錯誤。假使說現實的世界萬物要有第一因，那麼、第一因若是存在的東西，也應該要別種的西東產生出來，而所謂第一因便不能成立了。假使他是並不存在的，那麼、根本上便不成問題。因為無論怎樣，理論上總不可通。倘然神是無始無終，世界萬物又何以不能無始無終，而必須別物來產生呢？佛不說第一因，佛說萬物都是無始無終互相因果的。譬如這茶杯，造成是因，利用是果；茶杯可以裝水是因，喝水是果；喝水是因，解渴是果；種種因果，連環無窮。從這一點，可以推到無始無終的時間，無邊無際的空間，不必另去找一個東西，這就是佛與宗教等不同的地方。佛是徹上徹下、徹頭徹尾的完全覺悟，完全的表現全宇宙人生的真相，所以與哲學、科學、宗教雖然均有相通的地方，但哲學、科學、宗教終非佛學。

    哲學是從平常感覺到的智識推論到最終結的論斷。佛學上也有這種說明的，但來源是不同的，佛是從覺悟了整個的全宇宙而來。結果也是不同的，佛學是要把宇宙人生的真相說明，並且是要使人實行。實行的方法，是不必專在文字語言上去找，只要自已能夠得到這種覺悟，便如佛一樣。科學是從經驗而來，經驗便是在實際上。實際上得到的，與佛學每多相合，所以科學愈發達，佛的真意愈顯。但也有不同的地方：科學是一部分一部分研究，從經驗貫通而分別之，偏於五官的感觸。但佛學尚有心官一種，覺得事事物物靈知妙覺的心，由此都能明白萬物的真相。所以、科學的結果，能增加五官感觸的能力──如望遠鏡可助眼力之不足──，但佛是要將心官改造。心理上的改造，便是發出并增加直接智覺的能力，種種變化均由心理的改革而來。於是、全世界可以改革，全宇宙可以改革。總之、科學是求物質的進步，而佛學是心理的進步，這是兩方不同的地方。宗教是以吾人不可思議的東西，而成為信仰；佛學對於往古來今的說明，也成了不可思議的東西。因為、要求說明不可思議的東西，所以佛學有發動的熱誠與菩提性，要成功，要得到，這也與宗教相同的。但一般宗教的信仰，都是在現實人生世界之外，佛是從現實的自身的真相──本來面目──著想，只要將自身澈底明白，便是大覺悟，不必另找一樣東西，如其他宗教一樣。

    平常人以為佛是消極的，空虛的，其實不然，佛是要發達吾們的人生觀；發達到圓滿的境地，便成了無窮盡之發展、無窮盡之進步的全宇宙性。所以、佛學最為圓滿，而佛以外的學說，結果反多落了個空！倘能明白全宇宙的真相，是不生不滅、無始無終，那末、他是神、我們便是神，是上帝、我們便是上帝，是佛、我們便是佛。從宇宙的真相中發出一部分或追求一部分，不能稱為佛學。縱合哲學、科學、宗教而一之，亦不能稱為佛學。欲使人研究佛學，先要使人明白佛學慨念。所以、釋迦牟尼要說法。人人研究佛理，將研究的結果，成了自心中的佛理，便可將平常的思想改變而頭頭是道，不為文字所拘束，而後從思想革命而改變信仰；因信仰改變的緣故，於是充乎其中，發乎其外，所有一切的行為，便成為人與人交接的行為──佛法中道德的行為。又是互相扶助、互相成功的，於是將眾多關係的宇宙性體會出來。見之於家庭，便是和樂的家庭；見之於社會，便是安寧的社會；見之於民族，便是優美的民族；見之於世界，便是親愛和樂的世界，所有一切互相殘殺的現象統統沒有了。所以、佛學能發揮優美性，消滅不良性，將人的心理改變，生理改變，而成為自然界的革命，成為普遍圓滿的真覺。

    就佛的精神講，是最愛好和平的，現在的世界所要求的也是和平。我此次到歐，當然也為傳播和平而來。但佛的和平，不是茍且的、虛偽的，不是在槍彈堆積上建設和平。佛所要求的和平，是徹底的和平，是從和平的思想上建設起來。人類必須了解宇宙的真相，徹底的認清和平，而後成了吾們自己的思想、堅固的信仰，於是在佛法的試驗室中發揮光大，才能造成真正的和平，把一切相爭相奪的現象統統消滅。(周還、徐公肅記) (見海刊九卷十期)

    (附註)海刊原題「在巴黎哲人廳講」，演說集作「佛學與科學及其他宗教之異同」，今改題。


04西洋文化與東洋文化

    西洋文化與東洋文化

    西洋文化，古為希臘，中為羅馬，近為英、法、俄、德、美，上下幾千年，縱橫數萬里，亦寧一言之可概齊！而古者梭、柏、亞三氏，以及康德、白璧德諸哲，其為學與吾此篇所言之東方文化，固多相近；況曾主持西洋文化千餘年之基督教，亦本為東方之文化哉！然現世界為一西洋文化彌綸之世界，故今言西洋文化，專就現代西洋文化之盛行者言之。其化維何？曰：發達科學知識，竭取宇宙所有，以爭求滿足人類之動物慾而已。動物慾維何？曰：肉體生存，親族蕃殖之私慾是也。由之以發展為行動，要不外飲食──衣食住──男女之事，及附著之奢華嬉戲而已。由衣食住生計問題，進展至帝國主義、資本主義、共產主義等；由男女之戀愛問題，進展至婚姻自主、離合自由、男女公開、兒童公育等；要皆以極衣食住之奢華，與男女之嬉戲為至樂而已。除飲食、男女、游戲之外，更別無何種高尚之目的。其為家、為國、為社會、為世界，較之為身，亦不過量之擴充，期達其飲食、男女、游戲之慾則一。而此飲食、男女、游戲之三事，人與諸動物生活之共慾，而絕非人類特具靈長之理性。今彼西洋文化，惟以擴張此動物生活之共慾為進化，故於製成之器用，及資造之工具，與能作之智力，雖日見其進步，但於人類特性之德行及內心之情理，則不惟無所進善，且日見其摧剝消陷耳！故予於今世盛行之西洋文化，一言以蔽之曰：「造作工具之文化」。而於能用工具之主人，則毫忽不能有所增進於善，惟益發揮其動物慾，使人類可進於善之幾，全為壓伏而已！

    夫動物慾誠亦人類與生俱有之生物、動物共同性，以人類本為眾生之一也。然各東方文化，則最低亦須將動物慾節之以禮，持之以義，以涵養人類特長靈貴之情性，使保存而不牿亡，以為希賢、希聖、希天之上達基本；而對於動物慾，則閑之、防之，如人群之畜牧禽獸然，善調而住，隨宜以用，不令騰踔飛突以為害人性。而鬼神因果禍福之事，亦引之為行善止惡之輔，以和暢人性──宋儒曰天理──而遏動物之慾，此中國孔、孟之儒之所由尚，亦人類倫理道德之所存也。蓋嘗靜察禽獸，饑寒倦病，則營求衣食住藥；生活豊足，則為孩童之撫育，男女之嬉戲交合等；再不然、則為族類之團聚，群眾之游戲或戰鬥等。愛之極則交合，憎之極則戰鬥，而不外肉體生存、親族繁殖──嚴譯赫胥黎天演論，謂人與動物皆以自營之私慾、及族類之繁殖為本性──之暗示使然也。今世西洋文化之所開展擴充於人者，要唯斯物斯事而已，故與東洋文化之最低限度亦相背馳。充動物慾以殘人性，則雖謂之率獸食人可也，此儒家所以首嚴人禽之辨歟？

    從儒教倫理等而上之，則有回教、基督、婆羅門教──中國之道教及日本之神道教屬前鬼神教──等天神教，於人界之上提出一天神為宇宙最高善之標準，引發人之善性，使專壹其志上達乎天。雖其行教之方法或和、或激，旁起之影響及副產之效果有好、有壞，其主旨在令人類由人達天，上進乎所期最高善則同。誠能踐其上達乎天之志行，則就其所憑藉所經過之基程上，已收節動物慾與人為善之效矣。故回、基、梵諸教，皆近有乎倫理道德之誡條，以為其範眾進德之本，而不遠乎儒術也。

    更等而上之，則有疏觀緣生法爾之萬化，悟其皆起於心氣之激盪，以是惟務因任以相與寧息，持之以慈儉讓，守之以孩提初生之精神狀態，以止流變而歸根極，則有老、莊之道及無想、非非想之禪等。其至乎此者，則動物慾不惟節之者已多，且幾乎完全停止矣。然儒家所存養之人性，至是亦化為人而上性，非復人性矣。故是與前者之天神教，亦皆有偏限。衡以佛之普法，上之未能至其極，下之又將失其本。就人以言，反不若儒術之平正也。

    然則佛之普法又如何？嘗察儒家之道，雖注重存養人性，而對於動物慾則閑防之以為用，俾能聽命於人性之主──若康德所謂良知之命令等──為止，初未嘗欲剿絕之矣。佛之普法亦然，亦如其緣生法爾之性，使之各安其分，各適其宜，則不相為害而互成其利也。其為救弊除病之對治也，則用人乘法之儒教，以節度動物慾閑存人性之善可也；或用人天乘法，禁制動物慾以上達乎天，而增進人性之善，亦可也；或用天乘法，止息動物慾引之超人入天，亦可也；或用羅漢、辟支法，以斷除動物人天升沉流轉之苦而超出生死，亦可也；或直用佛菩薩法，俾息除障礙普得通達，亦可也。其為攝德成事之利用也，佛菩薩法之為妙德妙用無論矣；其在相當之程度內，羅漢、辟支法亦妙德妙用也；大乘人乘法亦妙德妙用也；即發揮其動物之慾以豊足其生括，繁殖其族類，亦妙德妙用也。惟除佛之普法而外，餘皆有限有偏，故相為傾奪高下，消長治亂，不能永安！世之思想較寬者，往往羅觀世間諸宗教學術而欲成一調和統合之教法、以寧一人心；而智小謀大，鹵莽滅裂，雜亂附會，此無論其必不得成也，即有所成，亦彌增亂原耳！凡是、皆生於不知佛之普法，久已將一切宗教學術，如其性分，稱其理宜，以調和統一合成為普利群生之種種妙方便門。故有天地之大而弗知窺，有規矩之巧而弗知用，徒抱頭悶思以終其身也！嗚呼！世之懷大志能極思者，盍回爾之慧光，一諦審諦觀於佛法乎！

    但今世之偏用成弊者，雖在西洋文化之惟以發揮擴充人類之動物慾為進化，而致汨沒人理，沉淪獸性。然由此所獲之副產品，則科學之知識及方法也，工作之機器及技能也，生活物產之豐富華美也，社會言行之平等自由也，交通之廣而速也，發見之新而奇也，在在足令人心迷目醉而不能自主！故今欲挽救其弊，雖可用儒教，而儒教之力量微小，猶杯水不能救車薪之火，拳石不能塞河漢之流也！雖可用天神教，奈彼張牙舞爪之「西洋文化獸」，乃曾衝卻天神教──指基督教──之欄而斷韁絕馳而出者也，又豈能復用是破欄朽韁以為之羈勒哉！老、莊之道似乎較能也，仍有才小謀大之憾！且之三者，藉使能之而暫寧一時，終無以使之循分順理而浩然均德也。故諸智者，應知欲救治今世動物慾發揮已極之巨病，殆非用佛陀普法之大藥不能矣。

    救偏用西洋文化所成之流弊，須用東洋文化，漸已有人能言之矣。而西洋文化之病根何在？言之每難剴切！而於東洋文化中，又惟佛之普法真能救到徹底而永無其弊，尤未能有言之者！吾今淺略言之：蓋佛之普法，乃含涵一切而超勝一切者也。夫西洋文化之副產品，其科學知識方法誠精矣！其工作機器技能誠巧矣！其生活中之物產誠豐富華美矣！其社會中言行誠平等自由矣！其交通誠廣而速矣！其發見誠新而奇矣！然使一窺到佛普法中佛菩薩之智慧圓滿也，工巧圓滿也，生活圓滿也，群眾圓滿也，神通自在也，知見無礙也，必將如河伯之遇海若，歎為汪洋無極而自失其驕矜之氣！由是喻之以因緣生果、善惡業報之法爾常理，使知從劣至勝之真進化路坦然可行；乃告之以儒教之人倫，可即為其轉獸為人之妙法，而後不為儒限，可上通乎佛。即語之以基、梵之天，老莊之道，亦即為其銷罪殖福、化形入神之妙法，而復不為天限，可上通乎佛。於是乎西洋文化之偏補弊救，而東西洋文化咸適其用，不相為害而相為益。

    由上言之，則西洋文化、乃造作工具之文化，東洋文化、乃進善人性之文化也。東洋之文化，未嘗不造作工具也，而以今世之西洋文化為至極；東西洋之文化，未嘗不進善人性也──西洋若康德等──，而以東洋之佛法文化為至極。誠能進善人性以至其究竟，則世界莊嚴，生民安樂，而西洋文化之長處，乃真適其用也。今偏用西洋文化之弊既極而其勢又極張，非猛速以進善人性不足以相濟，非用佛法又不能猛速以進善人性，此所願為經世之士大其聲而告之者也！(見海刊五卷七期)


05東方文化正名

    東方文化正名

            ──十九年作──

    東方一名，蓋隨用處而不同義。我國古來，大概以對於印度或西域諸國，而自稱東方；但在古來之日本，則以東方自居，而指我國為西方，甚至以我國為極西。故某日皇致我隋帝書，自稱日出處天子，而稱隋帝為日沒處天子。然在今世，則東方一名，大抵係對歐、美為西方而言，而且此東方一名，以歐洲為中心而定；故以地中海巴爾幹半島為近西；而美洲太平洋為遠西；蘇彝士河及紅海兩岸之埃及、阿拉伯等為近東；而中國、日本、太平洋為遠東；夏威夷與澳洲等，介於遠東、遠西之間；而俄羅斯與土耳其等，亦介於近東、近西之間。今世所習聞之東方一名，在地理上之位置既明，則知在此東方一名範圍內所包含之文化，應為若干種之文化矣。吾嘗在法、英、德、美諸國，觀所謂東方博物院，或東方語言學校之類，於埃及、土耳其、阿拉伯、波斯、印度、錫蘭、西藏、緬甸、爪哇、安南、中國、朝鮮、日本等，語言文物，分部陳列，蒐羅殆備。以知東方文化一名，所指極廣，包括巴比倫、埃及等已死之古代古文化；與猶太舊教、新教，阿拉伯回教，印度婆羅門教，數、勝各派，耆那教，中國儒學、諸子，以及亞東、亞南佛教等現今尚流行之文化。其內容何等豐富繁複，決非舉一二種可為之代表；亦非立一二種概念，如所謂西方是物質文化，東方是精神文化等類所能說明。此則我國今言東方文化者，所當擴其眼界，拓其心胸，勿為籠統汗漫之談，進為分類專究之事者也！

    又東洋、西洋二名，其涵義亦與東方、西方等。我國通俗語，稱日本曰東洋，應正名曰日本。而日本人著書，亦有僅舉屬於中國古代之說曰東洋者，應正名曰中國。例東洋倫理學史之類，商務印書館譯者，已改題中國倫理學史。前年冬、余在倫敦與章士釗先生作是談，章君謂將以英、法、德文著一書，以專說明東方文化，使西洋人獲知東方文化之真相，備將來西洋文化破產時之救濟。吾詢其所謂東方文化之內容，則專指中國農業社會上之儒、道文化者。因謂章君改題為中國文化，章君亦頗為首肯。中國文化，猶云國學，時彥雖亦有反對國學一名過於籠統，謂只有中國之哲學，中國之史學，中國之文化等等，而別無所謂國學者。然比之以史，自可有中國經濟史，中國政治史等等分別，而仍不妨有中國通史，故雖應作中國各科學之研究，亦不妨有統作中國學術或中國文化之研究者。以研究或提倡中國文化而名為中國文化，較泛稱曰東方文化為宜。故所談之學術思想以中國為限者，應正名曰中國文化也。(見海刊十一卷九期)


06新舊問題的根本解決

    新舊問題的根本解決

    現今中國的學者，於文化思潮上，發生了一個新舊問題，紛紛爭辯不已！然考其所由爭辯之故，因以先有了兩方面不同的知見：一方面、則以凡較新者必較好，較舊者必較壞，故吾人唯當選擇孰為較新者而取之，孰為較舊者而棄之耳。又一方面則以凡較舊者必較妥善，較新者必較危險，故吾人唯當依恃較舊者而趨之，閉拒較新者而避之耳。於是復有第三者產生，謂：舊者既美惡雜糅，未嘗皆壞，新者亦良窳間錯，不能全好，故吾人當兼取新舊文化思潮為材料，加以析別擇取的工作，乃能改造不危險而好的耳。然此三者，皆有膠著於某某事件為新的毛病。因之復生出一重爭辯：或爭歐戰後從西洋傳來的文化思潮為新，而辯中國自己所有者一切皆舊；或爭中國先民所遺傳者既經現在的人所應用，則舊還是新，而辯西洋的文化思潮，亦皆從積古遺傳所發生，況展轉行到中國，則新亦成舊。依是又生出一重爭辯：則謂西洋傳來的思潮，在西洋雖云已舊，然現今初流行到我中國則為新；顧反對一方面，則又謂中國自有的文化，在中國雖云已舊，若傳布到西洋各國則亦即為新。甚或如新湖南、新潮等雜志，指斥新中國雜志為假冒新招牌，抑若新之一字乃為某個某個事件專用品似的，以之戲論層出，糾繞無極。

    夫某個某個事件，乃具體的實物，而新之與舊則是抽象的假位，可偏附於一般具體的實物發現，而一一具體的實物，不能拘束彼抽象的假位，使專屬某個某個事件。且抽象的假位，唯由意識為之分別安布，於同一事物，亦可在彼為新在此為舊，對較新的那一方面則為舊，對較舊的這一方面則又為新；而新之與舊，對於好不好、妥善不妥善，初無一定關係的，故在事不必爭辯。且新舊不專屬於一個一個的事件，而唯是各人意識於對境上分別安布的假位，故在理無可爭辯。然此不過是吾對於爭辯新舊的世論，觀察如此，未是吾於新舊問題的根本解決。

    吾於新舊問題的根本解決，分敘如下：
    一、實無新舊　　吾人嘗謂某人某物為虛假偽妄者，亦以某物在此時雖暫如此，在彼時彼時則又如彼如彼，遷變而無一定；在此處雖特如此，在彼處彼處則又如彼如彼，差異而非一致；因此、謂某人某物為虛假偽妄耳。凡虛假偽妄的，必是不可靠、靠不住，換言之、即是無價值的。不是虛假偽妄的，是有價值的，則謂之真實。由此可知凡真實的，必是沒有時世的遷變而恆常的，必是沒有空界的差異而普遍的。而新之與舊，皆是在時世的遷變上、及空界的差異上，前後彼此相對待而有的，唯是虛假偽妄的。故「普遍恆常的真實」中，是從來沒有新舊的；故新舊原是不成問題的，原是沒有辯論價值的。

    二、幻有新舊　　夫新之與舊，誠不過吾心識上時世遷變、空界差異所分布的虛妄假相。然而此不但新舊是如此的，即吾人、吾心，亦是絕對沒有的。但此能否認吾心是絕對沒有的，依然是吾心不是他物。更進一步言之，即忍可那真實的，亦依然是吾心不是他物。故吾心雖然不離虛假偽妄的相，然真實亦不能離卻吾心，故吾心又即是真實。而心外執取的對境上所計著的新舊，雖然與對境一般是虛妄的，是絕對沒有的，但吾心中分明顯現的新舊，即是吾心法相，卻隨吾心一般是不離於真實的。是故於所執離識的境而空，境本是空；於所現唯心的法而空，法實不空；此空而不空者，謂之幻有。所謂幻有者，不是絕無真實，但是於真實曾經用心之幻力轉現為如此如此而已。佛華嚴云：『心如工畫師，善畫諸世間』；又云：『應觀法界性，一切唯心造』。然既為幻有，則亦無可堅執；一堅執即同對境是虛妄故，是絕對沒有故。

    三、有新無舊　　夫心者，無空界的存在，十方推求，莫得其形。今證知有心者，以有現在續續轉起的一念耳。現前這一念的心，前滅後生，纔生即滅，一剎那頃不暫停留。既以唯心幻有故而有新舊一切諸法，則充滿大宇長宙間之一切有法──有法猶云存在之物──，皆不出吾現前的一念，從吾現前這一念心能知的見分與所知的相分推之，本末相依，業果相續，因緣相資，主伴相繫，雖至於世界無邊、眾生無盡可也。然而十世古今不離當念，恆沙剎土總即吾心。夫新莫新於吾心當前的一念，而過去無始際來一切有法，無不依吾現前這一念心而有；然則尚有何法之不簇嶄全新者！乃攻之為舊，保之為舊，豈非顛倒迷謬之尤歟？

    四、依新立舊　　在依持的能推的心，雖祗這現前的一念，但轉現的所推的古今剎土，卻有種種時代的分位、與種種方國的分位，區別安布。現在引未來的新，過去遺現在的舊，新舊歷然，不昧不爽。所以索過去於過去，過去未嘗無，索過去於現在，現在未嘗有，索現在於現在，現在未嘗無，索現在於過去，過去未嘗有。雖然、於此若猶未昧卻現前一念的自在覺心，則垂垂不盡的舊物，何莫非新新不住的餘蔭哉！

    五、有舊無新　　然一般有情之類，從來沒有悟入那依持的能推的自在覺心，故只認得那轉現的所推的客塵境界。且如那仲尼對顏回說的：吾與汝交一臂已非其故。又如那希臘額拉吉來圖說的：譬如濯足長流，推足便成逝水。要之、既將現前這一念心的全體埋伏在無明無知中，則凡有所知，纔知是有，早已成為過去層層疊疊遞傳來的舊影了。未來既是未有的別名，然則凡所有者不得不謂之唯是現在已過去的舊，絕無現在起將來的新；那避新、趨新的，不皆是完全撲了個空麼？

    六、析舊成新　　我們埋伏在無明當中的人。只能用後一念的心取前一念的心為境。可憐那所取的境，早是鴻飛冥冥，僅留著一痕一痕的舊痕而已。但是在我們沒有澈底覺悟過的人，其知識界中既除郤一閃一閃所遺留的舊痕以外，更沒有旁的，則不知不覺便貪戀分別，將那捉得的舊痕，比較著一閃一閃的先後，析為若干若干的時代，指著這一時代的遺痕謂之曰新，於是更指他那若干若干的時代謂之曰舊。新之又新，則新者亦成為舊；舊之又舊，則舊者亦成為新。但新來新去，總不過是些一痕一痕的舊痕！

    七、戀舊怯新　　跟著人心一種樂平和的性，遂對於已經捕住養服的所有事件，總抱持緊緊的要他永遠不遷流了去。一面恰虛虛地怕那沒有有過的衝出來，把這已經捕住養服的衝走了，使他失郤依靠，且有不能捕住養服那新衝出來的恐怖。為此、對於那未經捕住養服的新，便想堵塞他使他永遠不會衝盪過來；把他已經捕住養服的舊，乃千重百匝的以為固守之計。殊不知他那已經捕住養服的，本是一閃一閃的謝影，那一閃一閃謝影的來，恰如長江波浪，如何能固守得牢！又如何能堵塞得住呢！

    八、貪新惡舊　　跟著人心一種樂知能的性，遂對於近纔生化施行的所有事件，總希望滾滾不斷的湧過來，一面氣憤憤地討厭那已經爛熟陳腐了的不速速讓開，翻一層一層的遮著那近纔生化施行的不快快過來，使不能早些得到他個明白，能夠將他應付利用。為此、對於那已生化施行過的舊，便想排除他使他煙消雲滅，不稍留遮障；卻把那近纔生化施行的新，乃四方八面的以為迎受之計。殊不知他那近纔生化施行的新，亦是一閃一閃落謝的影子，那一閃一閃的謝影，纔落到知識的門閾內，早已是沒用的陳跡了！何況那過去的早已過去得和陳跡都沒有了的，乃死死的對著他愛之為新，憎之為舊，營營逐逐，膠膠擾擾，不幾似剝翳眼所見的空華，以求空華的華果麼！

    九、新舊真空　　從那好知能的性深深透進一層，不但傾向那纔生化來的事件，圍繞敬畏著他團團的轉，一味的歡迎他、崇拜他、懇親他、結識他，要他明白的表示出來，曉得他是什麼，須能怎樣的應付他，便算了事。簡直須不問他是舊的、新的，和盤澈厎的將他翻轉過來，一絲也不放鬆的當下要追究出實在來。但是、可憐他本來祗是個石女的兒，那裏會有什麼實在可以追究出來呢！所以、一擊百雜碎，便光光蕩蕩竟毫無一些影蹤了，到那時、便真真實實的還報你一聲：空！空！空！

    十、新舊妙法　　澈底看透了這些新新舊舊的真實是空，且不見有什麼可以喚作自己的，何況那所有的種種事件呢？一個累累墜墬的世界身心重擔子，從來擔著他沒有放下過的，今一旦脫然的豁掉了，何等輕爽！何等快活！是之謂真實安善樂。到此、方滿足了那個樂和平的心性，自笑從前緊緊抱守怕他滅了失去依靠的非計。且這些新的、舊的，不是看透了纔變做空的，乃原來是空的，乃畢竟是空的；所以、不唯那新的、舊的原來是空的，畢竟是空的，且空亦原來就即那新的、舊的，畢竟不離那新的、舊的。所以、空無始終故，新亦無始無終，舊亦無始無終；空無中邊故，新亦無中無邊，舊亦無中無邊。一舊一切舊，覓一毛頭許不是舊的不可得。一新一切新，覓一毛頭許不是新的不可得。不知則已，知則無不全知；不用則已，用則無不全用。何等絕待！何等圓融！是之謂真實智用樂。到此、方滿足了那個樂知能的性，自笑從前向寒潭撈月的非計。

    或曰：你寫了一大篇，竟不曾確確切切的解決那新舊問題，但打些脫空的葛藤耳。答他道：如是如是！然而確切卻又最確切不過了。何故呢？不見道：新舊即空，空即新舊麼！不見道：一新一切新，一舊一切舊麼！不見道：光光蕩蕩，竟無一些影蹤了麼！『萬古碧潭空界月，再三撈摝始應知』！(見海刊一卷一期)


07佛學與新思想

    佛學與新思想

            ──二十年春在上海南洋中學講──

    第一　知識
    人類知識，萬別千差，舉其大要，可分三類：曰研知外物，曰改善身心，曰妙契真常。

    研知外物：今日科學知識，號稱物質文明，不顧身心，專研外物，得其因果定律，變化原則，改造利用，以滿足人類之慾望為目的者也。自身之慾望無底止，科學之演進無已時。第此類知識，偏於唯物，而於身心改善，全不計及，攘取掠奪，唯利是圖。溯自十字軍之役，歐人攘取東方知識──如羅盤針火藥等──而進為西方文明，實啟近代實用知識物質文明之端；由是科學思想遞演遞進，以至今日，風靡一世，可稱全盛時代。一般心理，幾謂欲求知識必於科學，科學而外，靡復有他。殊不知科學乃知識之一種，善用之足以利用厚生，不善用之反以助成惡業。方今舉世擾擾，競爭貪惑，未始非不願改善身心，誤用科學，階之厲也。

    改善身心：吾國之老、莊、孔、孟──儒、道二教，以及西洋之蘇格臘底、柏拉圖等，咸主改善身心以適合自然環境，使天真之樂流暢乎身心，則人人各適其所適矣。其為教也，以節慾為主──物慾亂人，如老子五色令人目迷，五味令人口爽，以及孔子格物致知等。格物者，格去物慾也──，修養為功。古語有之：十年修學，十年養氣，即本此旨。故與前類知識，適相逕庭，一則反己，一則務外，一主節慾，一主滿慾，精粗深淺，有天壤之判矣！

    妙契真常：煩惱充塞乎天地，生死無逃乎古今！佛陀憫之，為說諸法本來如是之真相，以顯緣生性空，因果不紊，使聞者生解，因解起行，遠離顛倒，妙契真常，方為究竟。真常、即法空所顯真實常如之法性；通達此法空之真性，則知萬法如幻；既知萬法如幻，則何取何著！由是煩惱銷落，諸苦不生，證得寂滅解脫，所謂以清淨因，獲清淨果。故曰：因果不紊。此為第三種之澈底知識，願諸有志，深長思之！在歐戰前百年間，一致高唱物質文明，認科學為唯一知識。歐戰而後，形勢既變，見理亦異，始恍然於科學之外，更有孔老之學，佛陀之說。一則改善身心，一則妙契真常，視科學之一味外求以為末矣！西人遂轉注意於東方文化，而從事研究。然僅僅窺見佛學之一斑，而歐洲各國最新之思想家已認為澈底之知識，而佛教之普遍世界，其為期當不遠矣！

    第二　哲學──新實在論
    近今哲學界，以英國羅素為代表之新實在論為最進步，試與佛學略一比較。宇宙萬有，真相難明，或主唯物，或主唯心。主唯物者，堅執宇宙萬有由元子、電子所成。主唯心者，謂森羅萬象，惟心所變，如夢如幻，齗齗相角，已匪一朝。惟羅素主張心物相對而有，係由論理構造而出之概念，不能認為本元；世間之最根本、最簡僻而是實有者，只有一剎那。一剎那所發現之事情，以眼、耳等識可以直接經驗得到，故其斷定「事情」為根本元素。例如一鐘，其形式、顏色、聲音、硬性等，眼可見，耳可聞，觸可及，此等事情，故是實有；但尋常所稱一個鐘之個體的物，從哲理判之，完全不能成立。因鐘之為鐘，除形式、顏色等外，更無鐘物之存在。即就形式言，乃從各觀點所觀不同形相之總和，亦非整個。故平時稱之為鐘者，乃人類之習見，實則只可為代表『一組事情之假名』耳。個體既破，不特整個之鐘無，整個之人亦無；物然、心亦然。故知宇宙間，惟有剎那變現之事情存在耳。然事情不僅屬心的現象，以照相鏡亦能照見故──羅素以照相鏡為能見，此亦謬見，讀者注意──；不定屬心，不定屬物，故新實在論，亦名中立一元論。

    綜上所述，羅素空於個性，而不空於事情；大乘佛教，并事情而空之，故不相類。祇小乘佛教二十部中之一切有部，空人而不空法，與羅素之說為近耳。其說為哲學界最新之思想，而接近佛法之真理，已非前世紀一般唯物論者所可及矣。

    第三　科學──相對論及能子論
    在近世科學界，有絕大之貢獻者，厥唯愛因斯丹之相對論，以精深之算理，闡自然界之真相，非數語所能詳盡。該括言之：「宇宙間一切事物，都是相對的」。觀於山也，近觀近色，遠觀遠色，山色近遠，故是相對。煮於水也，久煮熱高，暫煮熱低，熱度、時間，故是相對。但相對論要點，在明物理事件之時間、空間等性質，概由於觀察者之觀點而異，故異於舊時物理之理論定律。總之、宇宙間一切事物，無有絕對，不過對彼現此，對此現彼，彼變則此變，此生故彼生，絕無一件事物可為絕對之標準者。此類學說，與佛教三性中之依他起性，頗相近似。依他起性者，依他而有，即一切法待因及緣而生，都無自性之謂；都無自性，顯無絕對，依他而有，顯有相對。物理事件，繫乎觀察者之觀點，亦合唯心之理；然時、空之見不破，於究竟真理，猶未免一間之隔耳。相對論外，更有最新之能子論者，將舊時物理學及化學以物質為基本之見解，完全推翻。元子、電子之說，盡可消滅而轉變為能力。物質既可變為能力，則能力應可成於物質，宇宙萬有皆為能力之所變現，猶如水為氫氧之所現，故曰能子。此能子論與佛學中之一切種，義頗相符；一切種即第八識中含藏能生宇宙萬有之一切功能力用，雖佛學由實證而知，能子論由推測而得，未可相提並論，然亦足以見新思想與佛學漸趨接近矣。

    第四　素食──外人之素食見解
    人生之大問題，曰衣、食、住、行，單論食之一項。吾人自累世來，缺乏合理思想，習成肉食；迨知識漸進，習亦漸改，故素食戒殺，為進化程序中當有之事。吾前曾往德國，於著名之城市，亦遇見素食館三四處。某大學附近有規模宏大之素食館，就食者多該大學之學生。在紐約、巴黎等處，素食之風，亦頗盛行。歐美一致提倡，確是大好現象。考其原由，不外四端：一、博愛精神：人與禽獸，均是動物，好生惡死，知痛覺癢，曾無有異。況物類愚癡，應加保護，令減痛苦。西人素主保護動物，現更由保護動物而進為素食主義，足徵博愛精神，為人類進化之表現也。二、衛生觀念：動物被殺，必發瞋恨，一種毒素隨之而生，頃刻間遍滿全體，食其肉者即受其害；此從試驗證明，不可不信。又生活原素，都含藏在植物中，一入動物體內，即時變壞，食肉養生，近世認為謬見。再據西人考驗，人生細胞變換，與食品有直接關係，久食牛肉者，變為牛性而好鬥，前次歐戰之劇烈，亦為食牛肉之結果云。三、經濟主義：西人以精密之統計法計算，以若干方畝土地畜牧，所獲食料可養活十人者，即以此同一之地，種植穀蔬，所獲食料，足以養活十五人。故人盡素食，不特令人之經濟可節省，國家之經濟亦因之而充足矣。四、佛教所闡：佛教在二千年前，已勸人戒殺茹素，如楞伽經等所說尤切。佛教來中國已久，故素食戒殺之風，吾國為盛。但佛教所闡，不盡為人、畜平等，並顯因果輪迴。如楞嚴經云：『人死為羊，羊死為人』；生死相續輪轉無已。故今日之相吞相殺者，安知非前生之父母眷屬？祗隔世成異，不復相認耳！更有進者，佛教度生，重在感化，凡遇含識，應生慈悲，勿令驚擾。古代高僧，每能馴服猛虎，並非虛搆。鳳凰來儀，百獸率舞，非古聖賢之仁慈感化，安能臻此！實則禽獸食人，亦由心力感召，此有加害之心，故彼有殘殺之意。心力不可思議，信然！

    舊時見解，以素食為佛教之迷信，現代思想，謂素食為人生之真理，以素食為比較合乎理性也。以人類同為動物，自當互相愛護。至人類之所以嗜肉，西人從生物原理推之，良以人類由野獸遞變進化而成，舊時習性，未忘致然耳。語雖深刻，然亦足以表肉食之為不人道矣。總之、思想愈進步，佛法亦愈昌明，此必然之勢也。今日諸君久聽弗倦，誠為難得！願於佛法能深信勿疑，則發揚光闡，吾國前途幸甚！世界前途幸甚！(李傳書、葉玉甫合記)(見海刊十二卷九期)


08佛學在今後人世之意義

    佛學在今後人世之意義

            ──十九年二月在廈門大學講──

      一　佛學的定義
      二　佛學對於文化之意義
      三　佛學對於哲學之意義
      四　佛學對於道德之意義

    一　佛學的定義
    要想把整個的佛學加以如實的說明，予一般人以一個完整的概念，那是須費很多的時間才可能。通常的講：佛學者，是佛的學問。譬如我們是一個人，就要歸到動物裏的人類去；所以講佛學是佛的學問，自然是不錯的。但佛的學問，到底是什麼學問？據近今中外一般的學者觀察所得的結果，有如下的三種：一、佛學是宗教，二、佛學是哲學，三、佛學是科學。主張前兩種的是多數，後者僅是少數，於是把整個的佛學三分五裂的歸到各方面去了。其實、我們加以具體的觀察和綜合的研究，佛學不要下呆板的定義，說是宗教，是哲學，是科學，我們直接的叫他「佛學」罷！因為、他的內涵成分，也可是宗教，是哲學，是科學；反之、從整個的佛學來講，佛學是非宗教、非哲學、非科學的。所以、我們下了呆板的定義，祗能說到這一邊，同時說不到那一邊。我們還是還他一個佛學就是「佛學」的原來名稱吧！現在我要把我提出來的題目，分作三項來講：

    二　佛學對於文化之意義
    佛學在現在將來，對於人類世界之文化的意義是怎樣？未說明這問題之前，先一講文化的意義。文化這東西，可說是人類生活的特徵。因為、自然界的動物──人也是自然界動物之一──，都忙著牠自身的生活。我們和其他的動物，明顯的區別，就是人類是有文化生活的動物，其他的動物是但有生活沒有文化的。所以、文化是人類生活的特徵，同時也可以說是人之所以為人的定義。

    文化的使命，是負有改善人類自然生活的企圖。原始的人類和高等的動物，同生活於自然界裏，沒有十分特殊的地方。但我們人類對於自然界，近之於本身，遠之於外物，在在努力改善，漸漸擺脫了初民的與其他動物相似的生活，成功了一種人類的生活。所負的使命，是將素樸的人類，變成為文明的人類，野蠻的生活改善為文明的生活──這就是文化，這就是文化所負的使命。在時間上講，文化是有歷史性的，無論那一種文化，決不能和以前的文化全無關係而憑空生出來的。新的文化，具有和舊的文化相異的特質，但它又是舊文化的承繼者，改善者。在空間上講，文化是含有社會性的，因為人類原為生活而生活，要取得自然界生活資料，須多人協力去作，故發生種種交互關係，同時對於自然界所取得的生活資料協力改造。文化所負的使命如彼，而它本身的性質又如此，在人類生活的特徵上明顯地表現出來，這我就叫它是文化。這文化關涉的方面非常之多，如宗教、哲學、政治、經濟、科學、工藝、文學、美術、禮俗、方言……，總稱曰文化；因為、這都是文化的成分，都負有改善我們人類生活的使命，使素樸、野蠻的生活改善為文明的生活，都涵蘊著歷史性與社會性的。在人類生活史上看起來，個人與個人之間，為著生活上關係，使之有適宜組織成為社會的結合，要算宗教的力量最為偉大。宗教是適合某區域、某時代人們心理上普遍的需要而產生；在各種宗教產生時，都能把當時人們信仰精神結合起來，成功為共同一致的行動。它的本身將過去優良的文化承繼過來，同時向著將來新的園地去開展新的文化。中國的儒家，西洋的基督教，及其他各國的宗教，都是繼承過去、開展未來的。還有一重要的意義，就是集中現在──即當時──使社會人們的思想和信仰，集中在一個目標上。我們知道從前的宗教已成為過去的了，但它確是曾為過去的那時那國的文化集中點。我們要討探世界現在的文化和過去的文化，非研究世界各國的宗教不可。文化內容是最複雜繁亂的，我剛才說過它的成分，有宗教等做主要成分的。在實際上觀察起來，人類的文化，是依各宗教為集中點而彼此有歧異的，這並非是過分武斷的話。世界各國不同，民族殊異，故所採取的生活手段不同，於是產生的文化也各別。他雖有別的種種原因不同，如天然地理的隔離，人民種族的歧異，但他各有他的集中點，即集中在他所有的宗教上，形成世界一個一個民族不同的文化。

    文化、無論屬於宗教、哲學、科學等任何方面，他本身的使命，是改善人類生活向前進步的，但採取方法和手段是可有各不相同方面的，所以、結果也成為各式各樣的文化。有些民族的文化，向自然界方面去改善生活，如我們覺得衣食住行不適意，都向著人以外的自然界去改善我們的生活，於是形成一種征服自然的文化。反之、也有偏重集中人以內的生活，他們有時覺得對於人世、外界有什麼不滿意的時候，他就用內省的功夫來改善內心的生活，於是形成一種冥思深想所謂「玄想」的文化。還有一種不積極去改善內心和外物，但集中在內和外調的和諧，以為改進生活的方法，於是又形成一種身心和自然融合的文化。再進一層，還有一種覺得現實身心方面的生活，和現實宇宙萬有方面的生活資料──即內和外──，雖有調和相通的可能，但他覺得有一個缺憾非內外調和所能救，所以他就根本上謀內外全盤的改善，於是又形成一種特殊的文化。過去世界各種民族的文化，雖種種不同，歸納起來不外如上的四種；都是依著各種宗教的力量為集中點，這是誰也不能不承認的。

    講到這裏，我要轉移到今後世界人類的文化究竟怎樣了。二十世紀的世界，是科學的世界，海陸空的交通非常發達，於是全世界國際民族成為密切的關係。倘是此民族與彼民族之間，因文化生活的不同，不能互相諒解，在在易引起彼此互相異視、互相排拒。如我們視外國人為洋鬼子；反之、外國人對於我們中國人，自然也是這樣。這唯一的原因，就是各民族文化生活不同的緣故。我們耍免除這錯誤的成見，須研究各民族文化生活相異點和相同點，彼此能完全了解，將以前的互相異視隔膜的情形無形消滅，把世界各民族的特長文化，綜合起來構成為世界人類的文化，此為將來世界人類文化重要的意義。

    佛學對於人類文化有什麼意義？我對這個問題是很感興趣，同時、也是人人所亟要知道的。全世界各種民族的文化，雖極其複雜，比較上相類似的，將它歸納成三大線索，可以作我們研究的對象：一、現在歐、美、澳洲各民族的文化，表面上所流行的，差不多可說是科學和工業的文化，但一探究其骨格，還是二千年以還的基督文化；如風俗習慣等，覺得還是基督教的成分為多。它──基督教就是歐、美、澳洲各民族文化的總線索，可以作我們研究的對象。二、紅海兩岸，即亞西和非洲各民族的文化，近今雖有一部分大起變動，然對於舊有文化不能一時完全毀滅，可以作研究這區域各民族文化總線索的，不能不把回教拿來作對象。三、上兩區域中兩種總線索的文化，經過西洋學者深刻完整的研究，大概都能明白了。唯對於波斯灣之東的所謂亞南、亞東的各種民族文化，尚沒有人起來做蓽路藍縷、披荊斬棘的工作，把這亞洲內部占世界大半數人類文化的總線索，給我們以明晰的概念。研究人文史上有了這樣的缺陷，國際間異類相視的情形就不能免，世界不安寧的媒介也可以說就是這個。所以、我們無論怎樣的困難，應找出一個可以作研究這區域內文化的總線索。

    我們知道，道教不出中國本部，神道教不出日本，婆羅門教不出印度，儒教不出中國本部及日本、朝鮮、安南，只有佛教曾為印度、阿富汗、波斯、新疆、及南洋群島的教化，和到現在還為錫蘭、緬甸、暹羅、安南、西藏、蒙古、滿洲、中國本部、與日本、朝鮮的教化。其關涉所及，不僅為人民信仰而已，而成為風俗、習慣、政治、禮制、文學、美術等全民族思想行為中心的文化生活。且蒙古、西藏、日本、錫蘭、緬甸、暹羅等文字，亦直接由佛學產生。故我以為亞洲各民族文化的總線索，捨佛學外恐怕找不出同這樣具有偉大性的、作我們研究的對象了。故真能從事佛學的研究，即可以得到研究亞南、亞東各民族文化的總線索。

    把上列三大總線索，作分析的貫通的研究，使各種民族文化生活上相異點和相同點，明白的揭示出來，使世人由共同了知而互相了解。進一步、將這三大系的文化鎔冶在一爐，使之鑄成為全人類瑰瑋燦爛的新文化。在這裏，我不能不喊一聲：佛學為今後造成人類文化之要素！

    三　佛學對於哲學之意義
    在從前哲學稱霸時代，宇宙觀、人生觀，儘可以憑藉純粹思想以構成之，故舉凡自然與人事的研究，都仰承哲學的鼻息。但到了科學發達的現在，哲學似已不為人類所需要了，以此哲學將來運命，是否能繼續延長下去，似乎成了一個問題。但我覺得哲學與科學，皆專心致志於真理之發見，其所不同的，科學的方法、研究大自然界的各種學問，分門別類的組織起來，一科一科作分析的研究，其方法愈精密，其成功亦愈足驚人，故科學所得的知識，比之以哲學來得可靠。科學老老實實的研究各種事實，這種態度非常的可以佩服！但我們知道，自然界裏無論那一種存在的或有生命的東西，牠是整個的或全個活動的東西，一施以科學的解剖分析或化驗，巳非原來的本身了。所以人生宇宙，果然可以分析，而事上它是整個、或是有生命的東西，故科學在這方面實在不能一手包辦，而哲學對科學所不能包辦的事情，不能不盡些義務。故哲學不僅是冥思玄想，他的職務是：通盤的徹底的、一種了解整個宇宙人生的企圖，它周密的把科學零零碎碎的散材，加以綜合與批評，組織成一個毫無矛盾的宇宙觀和人生觀。故科學無論怎樣發達，而哲學依舊不可廢；因為宇宙和人生，終究是和合、連續的緣故。所以宇宙和人生的問題，仍得由哲學來解決。不過須注意者，科學發達後之哲學，同以前純主觀的哲學不同，必須由謹嚴的科學為基礎，以建立宇宙觀和人生觀。哲學的使命，是討論宇宙的本體與構成。近世紀所發生哲學，差不多都是集中在認識論上。在科學未能整個透底解決的問題，哲學很忠實地加以更進一步的精密研究，所以西洋哲學的新趨勢，與十九世紀以前完全不同；這無非因有新的科學為基礎，故產生新的哲學出來。講到現在哲學的各派，如新康德派，新實在論，唯用論，創造進化論，層創進化論，都以「非實質論」為出發點。雖或者以為存在的非都是被知識的，而且是不受知識的變動的；或者以為存在的東西都是被知識的，而且為心的力量所變動的。然都和舊有的唯物論或唯心論不同，以所說的存在的，都是「無實質」的。新實在論所認為中立的元子，最根本的即是「直接感覺事」，並不是一個一個固定的實體。唯用論則認為都是「純粹經驗」，縱使這存在的可以離開經驗或知識，它的存在依然不是一個一個固定的實質。那末、平常所認為一個一個的東西，究竟怎樣來的呢？新實在論則說是「論理構成」的；唯用論則說「知識彫成」的。這就可以引用佛學中一個名辭是：『因緣所成』的，或『唯識所現』的，無論說為心的或說為物的，都是許多關係的和合及許多剎那的連續，所以都現有歷史性和社會性的。或者更進一步主張，這因緣所成、或唯識所現的東西，一度被經驗、被知識的時候，就受了精神力的變化，於是便能創生新的東西了。這種見解，可說是哲學的進步，也就可代表最近哲學的新趨勢。

    西洋哲學，由這新的趨勢，它的理論漸漸地和佛學的理論相接近了。佛學最普遍最澈厎的對於宇宙的說明，就是：「諸法眾緣生，諸法唯識現」；而新實在論知道存在的東西是論理的構成品，而唯用論、創化論又知都是被經驗被知識而受了精神力變化的，這與諸法眾緣生、諸法唯識現，可說酷似了。在此、乘便將諸法眾緣生與諸法唯識現說一下：

    怎樣叫「諸法眾緣生」呢？宇宙無論什麼事事物物，大至於地球，小至於微塵，乃至於整個的宇宙，沒有那一法孤立的離開一切關係，和前後懸絕不相聯續的，它通是有歷史性和社會性的，前前後後，彼彼此此，互互為因，互互為緣，以成為一一組合體。進一步講，就是所謂因緣也者，也是由因緣而成因緣的。所以講到「諸法」，他的本身也就是眾緣，離開眾緣根本談不到諸法，此為佛學的「諸法因緣論」。怎樣叫「諸法唯識現」呢？「現」有「顯現」和「變現」兩種意思：顯現、是指宇宙萬有存在的，為五感官及意識等所知覺所顯現的理法和事象；變現、是指能覺知的心具有變動的力量，一切顯現的理法和事象，經了覺知時，它就有一種能力使之為變動的顯現。簡單的說，凡是一切所被知識的，同時由心的力量使之變動，此為佛學的「諸法唯識論」。

    把上面的兩句話、合成一句為「一切法眾緣生唯識現」，可以全始全終的貫澈佛所說一切經論，對於宇宙透明圓滿的理論。在此、我們須注意佛所說明的理論，不專是推論出來，乃是由修持效驗中、智慧上所證明的，然後再用言論去說明，以啟發未證明到此理的人們。所以新哲學有完成科學所未能的職務，而佛學呢，是使新哲學作百尺竿頭重進一步，對於全宇宙如實的得一個透明清晰的具體的觀念。

    四　佛學對於道德之意義
    今後人生的生活，自然是很豐富的。因為科學進步，發現到自然界無盡生活資料的寶藏；同時、利用科學的工具與方法，都一天進步一天在那裏努力，於人們利用厚生方面，是深有意義、大有貢獻的！我們知道，科學於人生生活上的恩惠，是很大的！但在人生道德的意義上觀察起來，沒有什麼大功；不僅沒有大功而已，數千年來建築在哲學基礎上的人生道德，經科學尖銳進步的攻擊，也失其根據了！其建設於神權的宗教基礎上的人生道德，更被根本的推翻。由此之故，全世界人類道德行為的重心點，全般失掉了！科學對於人生道德方面，有沒有功，就此可以明瞭了。同時、因科學的進步，生活一天豐富一天，人們的慾望也一天增高一天，利用科學的知識與工具，儘量的向著大自然界去謀發展──所謂征服自然。故人類的力量愈形澎漲擴大，以慾望增高與力量擴大而引起的衝突，演成為有史以來所未有的嚴重形勢，成為一個不易解決的困難時期！如上古初民時代所發生的困難，是不容易抵禦毒蛇、猛獸、洪水、天災、與尋覓生活──衣食住的不易。在現在科學發達的時代，毒蛇、猛獸早已不成問題；洪水、天災也有方法可使之減少；衣食住方面，雖人數率增加，但恰有科學的進步來解決，都不足為慮。現在成為最困難的、足為憂慮的，究竟是什麼？簡單的說：是人們已失掉了的道德中心啊！人類的生活慾增高，科學知識進步，機械精巧，但沒有了道德作重心，於是各人發展個己一切的本能，以謀個己生活慾的滿足。同時、免不了攫取掠奪他人的所有，故人與人之間，就起了互相衝突，互相殘殺──國家與國家，民族與民族，階級與階級，各儘量的暴露他利己之獸性私慾，爭鬥殘殺的空氣，緊張地充滿在地球上。但這種禍患，不是人以外的侵襲，──若毒蛇──卻是人類自身的禍患。就是：要達到自己利益為目的，以殘害他人為手段，故形成現在將來的大禍患，大危機。要救濟這禍患，就不能不需要於人類的道德。此所謂人類道德，是指全人類而言，僅就某人種、某民族一部份是不夠的。

    考察古代的宗教道德與道學道德，被科學推翻的原因：一、是建築在神權底下的，說人是神的兒子，它不建築在人類自身上面。一、僅憑某一種的思想為出發點，沒有使全人類起同一的信仰的堅強性。因此、可以作今後人類道德的標準，恐怕只有佛學吧！因為從佛學的宇宙觀，演成一貫的人生觀，即可以重建今世全人類所需要之道德標準的根據。佛教的宇宙觀，毫無神秘的意味，它不但把印度相傳世界神造的宗教一腳踢翻，而並且不承認任何一特定不變的本體作宇宙的起源。它主張宇宙萬有沒有一個孤立的東西，無論大的小的，都是由彼此、此彼的眾緣互相和合，剎那剎那連續以成功的。在這宇宙大集團裏的萬有，誰也不能滅誰的，因為、消滅其他，同時就是消滅自己。宇宙是萬有眾緣所集成，故萬有的本身，也即是依萬有為眾緣所集成故。佛教把這宇宙觀運用在人生的道德方面，就成為：「利他成為兼利，害他則成兼害」。其理由是：我們所以求自己的利益，而個己並沒有離開其他的群眾，就是自己生活的來源。倘若害他，那就是斷絕自己生活的來源。反之，為群眾謀利益，也就是培養自己的來源。因為其他的群眾，就是構成我的或我們的國家社會眾緣的原素，所以有我的個己存在。同時、因我的個己，也為構成其他國家社會群眾眾緣的原素，所以有其他群眾的存住。由這眾緣成故的關係，利害得失既不能獨享，也不能獨免。萬有構成的宇宙，和人群組成的社會，其原理是一樣的──所謂諸法眾緣生。究竟宇宙的構成與社會的組織，以什麼為他的原動力呢？在這、我們要同時了解：凡存在的東西，都是被知覺且被變動的，而我們又都是有自覺力量的。這自覺的力量，雖微乎其微而不易見到，但我們一生的生活，全在這經驗立場中；我們只要有自信的力量，可以改善人生，改造宇宙，把這自覺的能力擴充到宇宙人生的全境，那就成功為完全覺悟的人了──所謂諸法唯識現。所以、我們在人群社會裏，對於自己思想行為，是有相當之自由的，故應負有相當的責任，使淑善的行為自由地去擴充，把那不善的行為自制地去減少，這為佛教於宇宙間的道德行為、和人生道德的實際。

    進一步討論佛教之道德方式，有下列的三種：一、佛教道德的基本形式，是自他相對的，一面是自身，一面就是其他的；一個人、一個團體、全人類乃至全宇宙，在他方面、不能離開個己的自身，同於個己不能離其他的全體一樣。二、以不害他為消極的道德。三、以能利他為積極的道德。後兩者，是從明白了前者自與他的真相出發的行為，就是佛教中所謂菩薩行。

    我覺得現代世界人類的缺點，就是乏少這以利他而自他兼利的菩薩行的人。要知道佛教中所指的菩薩，並非指泥塑木雕的偶像，是稱謂一種有改造宇宙、改善人生的偉大思想的人。我們各各都能發這樣大心，那末我們各各都是菩薩了。但附帶的有一個條件，須要把整個的佛教有全般深刻的認識和實行，方當得起這種稱謂。(芝峰記)(見海刊十一卷四期)


09佛法對於現代人類的貢獻

    佛法對於現代人類的貢獻

            ──十八年五月在杭州各界歡迎會講──

      一　緒言
      二　科學的思想上一個宇宙觀的新信仰之貢獻
      三　工業經濟上一個人生觀的新信仰之貢獻
      四　平權政治上一個公僕觀的新信仰之貢獻
      五　結論

    一　緒言
    人類是宇宙萬有的自然界中之一部分，同時、在人為界又是社會的及政治的動物表現。自然界、人為界、且彌綸貫徹於其中者，惟是向心力與離心力之二種能力。此二力偏頗而衝突，則發生擾害困苦之變態；此二力均平而和合，則保持清寧快樂之常態。時時有小衝突，亦時時有小和合，時時有衝突，亦時時有和合；大衝突之極則，為死亡消毀，大和合所至，則為生存長成，而小衝突與小和合，則為生存長成期中之嬗化。然和合為常態而衝突為變態者，以諸事物皆是和合，非和合則無事物，雖衝突亦依和合而有衝突，設非和合則且無事物，安有事物之衝突。但依和合而又有衝突者，則因所依和合非圓滿均衡，故有外內偏頗，偏故外有所不偏，而來對抗之衝突；頗故內有所不平，而起反抗之衝突。一切不圓滿之和合，有時藉衡突而成進步，亦有時以衝突而致萎退。衝突雖可使事物萎退，或至死亡消毀，然不圓滿和合，有進求較圓滿之趨勢，則衝突殆為不可免之事；且欲令由不圓滿和合進於較圓滿，則又非衝突不為功；故競爭為自然之現象，而革命為進化之策發。推究向心力與離心力，和合表現之自然界及人為界，本無精神與物質之區別，然向心力之特殊發達，則表著為精神之現象；離心力之特殊發達，則表著為物質之現象。而物質則由側重向心力，故聚為無數恆星系之世界；物類側重離心力，故散為無數極微點之原子、電子。精神亦由偏富向心力，故鬱為悱惻強毅之情意；偏富離心力，故布為精闢明確之理智。在人類之精神生活中，情意表現為宗教，而文學、美術附之；理智表現為科學，而哲學、工藝附之。人與人之和合相資，則成為社會生活之維持；人與人和合之均衡，求減除其偏頗衝突，則成為政治生活。佛學非宗教、文學、美術，亦非科學、哲理、工藝，而為宗教、文學、美術、與科學、哲學、工藝之和合；以其精神為情意理智之圓滿均衡，故謂之曰悲智圓融。佛法非精神亦非物質，而為物質與精神之和合；以其宇宙人生為向心力、離心力之圓滿均衡，故謂之曰法界無障礙。悲智圓融的精神，與法界無障礙的宇宙人生，總而言之曰圓滿均衡的和合；以和合故，而有宇宙人生，以和合不圓滿均衡故，而有偏頗衝突，亦以和合不圓滿均衡故，而求進化。佛學非他，即是由不圓滿之偏頗衝突的宇宙人生，求進化為圓滿之均衡和合的宇宙人生，所用無量方便法門之綜合，當其在求進之過程上，則對抗衝突之競爭，與反抗衝突之革命，亦為無量巧妙方法中所應有之方法。但用之須有「得其環中而應無窮」之巧妙，切忌笨拙板滯，反令萎退墮落。故吾向來謂佛學為宇宙人生中，無論何時何地，皆通行之達道。但今以環遊之實地觀察，及與歐、美哲人智者討論之結果，覺得佛學對於現代之人類，尤有特別重大之意義。在現代人類之迫切需要上，佛學將有偉大之貢獻。近代人事之進展，當然以歐洲英、法各國為母親，美洲不過其親生的兒子，日本等亞、非各國不過其或肖或不肖的螟蛉子。然近代人事之趨勢，實為離心力的分散，故人類之精神活動，社會組織，政治權威，皆趨向分散；其動機在感不平而求平等，其目的在去強制而得自由。近頃雖現反對之傾向，有由新發生之向心力以趨集中之勢。然向為離心力的分散趨勢中，一時一地之反動，猶趨下之水，以受撞激而騰躍耳。須得與近代的離心力偉大相等之向心力，且原來富有與向心力相等之離心力，綽然足以容納近代之離心力者代之而起，不能成為離心力與向心力之均衡和合，亦不能更走上側重向心力之趨勢。因近代離心力之分散趨勢，雖亦已有百弊叢生之現象，然由近代分散趨勢所獲成績，誠有不可磨沒之價值；故多數人尚認為過不掩功，而更有繼續進展之希望。因之、思想之重心，仍在科學而不趨宗教；經濟之重心，仍在工業而不趨農業；政治之重心，仍在自由而不趨統治。然此三者，今已各各如老鼠鑽入牛角，愈鑽愈狹，而有打通一條活路出來之需要。在此需要上，唯佛學乃能給予滿足之貢獻。茲請分述於下：

    二　科學的思想上一個宇宙觀的新信仰之貢獻
    宗教為人類精神向心力的情意之表現，科學為人類精神離心力的理智之表現。近代人類精神，由向心力而轉趨於離心力，即發端於歐洲之宗教革命。由宗教革命而產生許多自由信仰之新教會，英國要求自由信仰之清教徒，且遷居新大陸，而為建立美國之權輿。繼自由信仰而起者，則為文藝復興。古文藝從宗教控制中解放出來，遂開哲學自由研究之風氣；同時、各科學亦由此萌芽。歐洲中古以來，文藝、哲學、科學等，本各統攝於耶教，繼由文藝哲學為過渡，終乃悉分裂為一科一科之科學，耶教僅以神之信仰儀式保殘喘；其餘一切，若文學、哲學、美術、工藝、以至倫理、政治、教育、經濟等，無不皆脫離宗教。而重建於科學之上的科學，剖解了自然界的全宇宙，且改變了人為界的全生活。於此科學思想的宇宙中，更不容耶教所謂刱造且主宰萬有的神之存在；影響所及，全球各教所崇拜之同性質的神，當然亦隨此摧破。舊時以信仰集中一切思想力量的宗教向心力，至是為之消滅。然由離心力的科學理智剖解之所存，數學中形數，理學中名相，化學中的質，物理學中的力，天學中的天文、氣象，地學中的地理、礦質，生物學中的植物、動物、人類，惟是各件之死的標本，無復全整之活的自然。雖達爾文於生物界，尋出演進之變化；孔德、斯賓塞、赫克爾擴充為從原子演進，以至人類構成機械之宇宙；乃至如最近之層刱論的宇宙觀等，皆不免露出縫綴科學的碎片以成之窮相，無以引起人心之信仰。倭鏗、柏格森，別走非科學的途徑，又全與科學思想不相容受。宗教之神的宇宙既不存在，哲學之理智的、或反理智的宇宙亦不成立，但存下一堆科學的碎片，使全整活的人生，竟無棲託之宇宙。雖高唱美術之人生，亦不過如借酒澆愁之暫時頹醉於此渺茫空漠中！佛學乃貢獻與一個因緣生成即空假中的觀法，一塵一心皆是全法界。各因親生，不失多一之獨立眾緣，互成一多之交遍。既全合科學之思想，而又出於大覺圓智之明證，確為法爾如是之活的自然，絕非攝合科學思想中的碎片以構成之死機械，何等豐富！何等優美！於是在科學思想上，乃能得著一個新宇宙觀的新信仰。

    三　工業經濟上一個人生觀的新信仰之貢獻
    往者人類生活之所資，皆出於農業，社會生產力全基於農業作地，雖有工商，以農為本；關於日用品之手工業，殆皆附屬於農業。商人既不需有分業之學習，而農人亦惟憑其遺傳之習慣經驗，從事農作，不需專門之知識。故國民之經濟，成為官出於民、民出於土之簡單組織。蓋除軍政教化階級之貴族、官吏、士師之外，大抵可統括之為農民農業，及農民兼操之水陸交通，以及牧畜等之副業，殆皆藉風調雨順等之天然恩惠，人力所能左右於天威之賞罰者甚鮮。由是、自然而然發生對於人力以上之天神敬畏，信仰唯一之天神，與信仰許多之天神、地祇、人鬼雖有區別，然大抵皆統一於至高無上之大神，故其精神仍集中於宗教。而近代自工藝革命發生於英國之後，迅速的遍及於全地球，汽機、電機之次第發明，水陸空之交通，海陸空之戰爭，土木建築、紡織、縫紉、舂磨、烹調、燈明、清潔等日常生活，無不皆用人力所造鋼鐵煤電之機器；馴至礦場、農地、農具、森林、牧畜、園藝等農事，商店之設備，商場之布置，商具之應用等商事，無不皆利用汽機、電機。及人工日新月異之改進，於是社會生產力之基本，從農業移至工業，亦即生產之向心力轉移為離心力。即從事農、商者，除少數之地主、廠主、行主等資本階級之外，亦無不分化為析而又析的專門職工。至於各項服役機器工作者，分而又分，專而又專，有終年工作於數尺之地上，唯照管一小機件者，殆為機器之附件；而又無不憑其各種各樣之專門知識、經驗能力的工作以生活。故一方面組成各業專門職工之團體，一方面又各為獨立自謀生活之個人。同時、人類所依以生活之全個自然界，又皆為人工所造的機械力所征服、控制、管理、役用，於是人類精神亦發生嚴重之變化：一者、對於「各人自身權力」，發生強烈之信仰；二者、對於「眾人團體權力」，發生強烈之信仰。然此二者之反面，皆為不復信賴天然恩惠以信仰天神。人生既無天神信仰上之來源與歸趣，縱的生命橫斷，遂祇有現實之唯物史觀的身世。然各人自身的存在，皆不過數十寒暑，團體亦不過各人自身的聚集與賡續，實際唯各人的自身，除自身肉體的享用而外，更無人生的意義。各人之精神力，乃各各橫溢為無限之物慾。加以近代生產力之進步，生產品之豐美，少數之資產階級遂恣其窮奢極侈之物質生活，而多數職工眼見由自身及眾人身力所造成之物品，反不能同享同用；又習知資產階級所以能有佔有之力量，在於組成團體而握有政治、經濟、教育之權力，於是亦組為無產的勞動團體，倡為階級爭鬥，以期從選舉的、或革命的，奪取國家統治權力，施行無產專政。馬克思主義之唯物史觀，階級爭鬥，無產專政之三大要素，蓋皆從工業中心社會之倫敦察驗而來。另一方面，則工業中心國家，為搜括全球之工業材料，及推銷其工業出品於全球，組成強大之海陸空軍，侵奪弱小的國家民族為殖民地、或保護國、條約國等，以為商場及原料地。由此、有強國對抗強國，及弱國小民族反抗強國之民族的國際的戰爭。同時、反對資本的私產，與帝國的強權者，則為無政府、共產主義。統言之，要皆為近代工業革命後、所順成或反抗之趨勢，其根本則在只信有現實之有限身世，不復知有超現實之無限天神；只信有人的自身與國體之權力，不復信有天神之賞罰威權；只信有人的物質之快樂，不復信有超人的精神之安樂；於是人類閎富之精神力，皆橫溢為物慾，用自身或團體的權力，拚命的奪取、佔有，及拚命的鬥爭，而走入愈走愈危險之死路。然工業社會既無復退為農業社會之可能，則天神信仰即無恢復之理由；於是唯有佛學乃能貢獻一個因緣和合生滅相續之身命觀。誠然、只要信有現實之身世，然現實之身世就是無限；誠然只要信有自身與國體之權力，然自身與國體各有由業招報之法爾制裁；誠然只要信有人生之快樂，然人身之身命即是諸法和合三世相續之無邊無終的身命，故人生的快樂亦當為無際無盡之快樂。於是從個人及團體的本身，既有相當之制裁力，不致以縱求物慾，用爭鬥殘殺之惡行害人而自他俱害；而從無限的現實與無盡之身命，得以充分發揮其精神力，自然能提高人格，修和愛扶助之善行，利人而自他兼利。由是、從工業經濟上得著一個新人生觀的新信仰。

    四　平權政治上一個公僕觀的新信仰之貢獻
    古代的政治，無不是「朕即國家」的制度，土地人民皆在獨攬統治權的君主掌握之中。同時、依託的信仰，亦無不是「神即宇宙」的宗教，天地萬物皆在創造主宰者的上帝掌握之中。故神權與君權，原是相依為命的。自英國的革命，美國的獨立，繼以法國的革命，改成立憲的三權分立制，或逕廢除世襲之君主改為民選之總統，波及各國，鮮不改為君憲或民憲之分權制度。根本之原則，乃在承認人民平等之地位及自由之權利。故最後之權力，不在天神或受天命之君主，而在立於平等地位上、各有自由權利之人民。從平等自由的人民之公意，選出代議士，組織議會，訂立憲法，及選出行政首領──總統或總理──，組織行政機關，及獨立之司法機關。換言之，即是將集中的神權，分散為平等自由的萬民權力；將集中的一君權力，散為議會、行政、司法三種機關的權力。而散在萬民的民權，以無由表現而集成為黨團以表現之；猶神權無從表現而寄之於宗教教會。故今日之政治黨團，即為昔日之宗教教會之化身。然今每國最少有二個以上作政治運動之黨團，互相競爭，亦是向心力轉移為離心力之趨勢。此種平權政治，行之未百年，而已弊病叢出！舉其大者言之，約為二端：一方則以多黨多派之互相抵制牽掣，且時倒時起，或復時生內爭；雖有賢明之治者與良美之政策，皆不能貫徹施行，除敷衍彌縫，更無他術，以致衰亂相尋，時有搖動不安之現象。一方則以平面而不平底，加之受近代工業革命之影響，少數在經濟上競爭佔勝之資產階級，完全操縱黨團及立法、行政、司法之機關，多數農、工、商、學、兵之無產職工，徒有作人傀儡之投票權，或并此而無之，實無參預政治之真正權力。於是又生二種弊端：一者、資產階級，益利用其掌中政治權力，壟斷而佔有人民之生產品，使多數人民受經濟之壓迫；二者、資產階級的國家政府，只求自己工業品有原料及銷場，拚命製造強大軍隊，以侵略弱小國民為商場為原料地，並與其他強大國家，由爭奪商場及原料地而起大戰爭。歐戰後，反初一方之弊而乘時崛起者，則為意大利之黑衫黨專政；反初次二方之弊而乘時崛起者，則為俄羅斯之共產黨專政。他若新起的土耳其，及歐洲許多舊新之二三等國，皆有一黨或一人專政之出現，似有由離心力而轉趨向心力之勢。然徹底反對次一方弊病者，更有無政府共產黨。而默察國際政治之大勢，平等自由之原則，既深入人心，而又在教育普及知識發達之後，決難再復活迷信一神的宗教般之一黨黨權，故專政僅為平權趨勢中一時之反動；而無政府共產主義，將為今後之傾向。於上數者中，最調和得當者，則為孫中山先生之三民主義。以世界主義為民族主義之理想，民族主義為世界主義之實行，則是去除帝國之弊病：以無政府主義為民權主義之理想，以民權主義為無政府主義之實行，則是去除資本及帝國主義全部之弊病；以共產主義為民生主義之理想，以民生主義為共產主義之實行，則是去除資本主義之弊病。雖主張平民的民權，而有一訓政時期以行黨治，在思想信仰力量搖惑散亂中，亦可稍救分崩離析之弊病。一過訓政時期，即行平等民權之憲政，又不違背今後世界政治之趨勢。黨員果能真依主義而實行，國民真能齊一心志以擁護三民主義，則不唯為中國政治之芳軌，且將為國際政治之良模。蓋政治之形式雖變，而政治之事實不無；雖至無政府主義實行，亦不過成為真正人人平權之政治，而非無政治也。但平權政治最大之病根，乃在由分散離亂以致衰退，而不易和合調協以成進化，以離心力過於發達而幾無向心力故。然一神的宗教，當跟著君主國家消滅，更不能復成為今後之信仰，故於此唯佛學乃能貢獻與一個眾生皆可發達成佛之菩薩觀。眾生皆可成佛，猶眾人皆可為政治領袖，但須精進勇健的力行菩提薩埵之道。菩提是覺智，薩埵是仁勇，以他為自，除為眾人求利益外無自身；以自為他，除為眾人服勞役外無他務。人人是力求覺智之自由者，同時亦人人是力行仁勇之公僕，則自然和合調協，而成亹亹之進化。於是平權政治上，乃能得一個新公僕觀的新信仰。

    五　結論
    佛學之真際，對於現代人類的需要上，確能有此偉大之貢獻，並不曾加上絲亳的吹噓粉飾。然返觀現在各國遺傳的佛教，又覺得實在不能負起此責任，此則非世界上對於佛學已有相當認識的人們，大家來努力工作一番不可。此項工作，要分做三重來說：一者、要將拘蔽於各民族、各文語、各宗派的佛教學行，作一番聯合融貫的研究，整理成世界性的佛教學，乃能得世界學者成為一種思想之運動。二者、要將分隔於各寺院、各宗派、各國民的佛教徒眾，作一番和合親近的團聚組織，成全世界之佛教會，乃能起世界民眾的同情，成為一種社會之運動。三者、要將隱沉於各偏見、各陋習、各迷俗的佛教功德，作一番勤勇威毅的施設，莊嚴成就世界之佛淨土，乃能致世界人類的安樂，成為一種政治之運動。此三者，余於個人興趣之所在，欲先從整理成世界性的佛教學做起，乃發起世界佛學院。不必只是一個，各地各可設立，但須聯合各族、各語、各語、各派之佛徒，融貫各族、各語、各派之佛法，作互為師資的研習。(見海刊十卷五期)


10舊新思潮之變遷與佛學之關係

    舊新思潮之變遷與佛學之關係

            ──二十年十一月在西安第一中學講──

      一　三十年前為唯物論與機械論黃金時代
      二　三十年來已另成一新時代
      三　新思潮與佛學之接近
      四　少年當站向新潮之最前線上

    中國近來所輸入之西洋學術，猶是彼邦十九世紀之思想，至於新興之學說，尚未有傳入。三十年前之舊思想，已為現在傑出之學者所不滿，正從事攷正其錯誤與流弊。故西洋近三十年來新學術之進步無已，大有一日千里之勢；其近來之傾向，可以說全在汰除過去十九世紀之腐朽見解，而刱造新時代之新生命。現在之中國既不能閉關自守，必須與世界各國思想互相溝通而後可，若唯拾人之唾餘，不取其精華，雖美名之曰新學，仍是居人之後，不能與之並駕齊驅，有何益耶？所以、余今將舊有之感想，講出來以供諸君的思擇。

    一　三十年前為唯物論與機械論黃金時代
    西洋在三十年前之學說，即為唯物論稱霸之時代。以為人即是動物，動物即是生物，生物即是有機物，而出於無機物各種之原質與其活動力，故以構成宇宙萬有之原料，即是物質與其動力。由許多質點的力，互相衝突而成星雲、太陽、地球、植物、動物、以至于人類。此種唯物論，在變動上即是機械論。以為宇宙不過是一具大機器，人是一具小機械而已，故一處變動則全體皆動，由此變動為支配之力，以致有生物與人類。換言之，人生世界皆受此力支配而不得不然。因此、人類之社會，亦皆在此機械力支配之下，不得不然，而成階級爭鬥而趨於共產。在此唯物論與機械論黃金時代，人生之活潑自由，幾乎完全失盡。茲再分析言之：一、自然科學則為達爾文之生物學等，如達氏之『物種源始』──或名物種由來──，所謂凡能由下等動物而至於人類，皆是環境支配之動力使然，所以、由下等生物而高等動物而人類，雖是日進無已，要之、即是受物質動力之支配，不得不然。二、社會科學則為馬克思共產主義，巴枯寧無政府主義等。社會學因為以唯物論為依據，產生馬克思之共產主義，以經濟為社會變動之主因，故成唯物史觀之社會學。蓋因馬氏與達爾文同時，所以亦受時代之影響而成此思想，以為物力之衝突，在社會則為經濟階級，若經濟解決，則政治、文化亦自然隨之解決。又如俄國之巴枯寧等，採取法國大革命時之思想，欲平等其治者與被治者階級，而成無政府主義。亦為唯物的，機械的社會學之一派。三、哲學則為孔德之實證哲學，斯賓塞進化哲學等，此時期之哲學，可以法國孔德之實證哲學為代表。孔德以為一切真知識皆得實驗，必須眼耳等五官所觸者為實在。至於斯賓塞，則以達爾文之生物學為出發點，擴充之以說明質點力，怎樣由星雲而成恆星、行星、地球，怎樣又由地球會有礦物、植物、動物以至於人類，與由野蠻社會進為文明社會的進化哲學。三十年前之舊思潮，雖不止此數種，然舉此亦足以總括其一般之思想。因此，數種學說皆已成為過去，而只能轉回來談現代新思潮之發生了。

    二　三十年已另成一新時代
    一、科學方法，拋棄「簡單定位」而利用「場合」為研究之對象：近三十年之新思潮，並非去離科學而起，乃是科學方法自身之改變。余憶民十二，國內曾有玄學與科學之論戰，丁文江等猶主科學方法萬能說。然丁氏所謂科學方法，即是三十年前之舊方法，已為現代新科學所拋棄；故科學萬能說，在現代已不成立。其拋棄之舊方法為何？則是縮小範圍，從某類某種中取出某部分，劃開斷絕其他的關係，細加分析，以觀察其內容結構之如何，以所分析至極微細點作為基本的簡單定位，再細合分析所得質素，回復其原狀，以為即得事實真相，而此種科學之方法，即為現在科學家所拋棄。譬如一株樹，本與土質、地理、氣候、天文皆有關係，非可離諸關係以研究得其事實。再比如研究眼睛，若挖離了人面，則已非活人之眼睛，如何能夠得到活眼之真相？故以前的科學方法，往往只能得到死的零碎的標本，而不能得到原來的自然之真相。所以、現在的科學，改從『場合』為研究之方法，此亦由德國之愛因斯坦相對論，影響其他各科學家之所致。以為要研究此一物之自性，若離此一物之場合上空間、時間、他物等等各種關係，則無某物固有之性質可知。此種研究之方法，雖是困難，然為逼近事實真際，新科學家決定應當毅然採用而不可辭者也。二、自然科學已將物質的概念丟失，化學的發明為結構比原子重要：自然科學之基本、即化學、物理學，而由此二學，今已將唯物論打的落花流水，化為烏有。蓋化學之分析，初本以原子為萬有之最後單位，後則知原子亦為電子構成。然電子是否亦為他物構成，現在雖尚無發明，但電子或加、或減、或移位，略變其結構方式，即又變為他物，因此、可知原子等非實有體，只須組織一變則體質皆變，而結構比原子尤為重要。如金剛鑽與炭質，在原質為同物，所以成為絕不相同者，蓋因結構不同耳。故化學分化所得之原素，非是萬有差別之基本，而萬有差別乃由於結構。物理學的發明，為物質基本即能力之波動。蓋萬有之物質，可變滅而成能力，此能力之波動即成為物質。換言之，物質乃基本於能力波動而有，故物質可消滅而還歸能力波動。三、宇宙由機械的變為生動的：因為、由能力波動說，以為宇宙無有實質，而唯物論亦無可立，則宇宙乃成為自動的活潑的生命了。四、社會由經濟的變為文化的：在先社會學以經濟為本，而近來則成為文化之社會學，此尤以德國為甚。蓋文化能包括經濟等等在內，凡將樸素之生活環境變為文明之社會的，其各種的活動力皆即是文化。從此再回看唯物史觀等社會學，乃等如小兒喋喋之學語耳。五、哲學變為中立一元論與創新進化論：若從哲學方面言，則有羅素之中立一元論，與柏格森等之刱新進化論。羅素以直接覺到之事，是非物非心的，此即是萬有基本之原料，以此原料構成物，亦構成心，實超過孔德實驗主義之說萬萬了。至於刱新進化論，亦非舊進化可及，一方面汰除互相衝突之劣弱者，一方面使優強個性之發展。譬如有一室人，常互相競爭，強者先征滅弱者，而後強者與強者爭，結果、只留一最強者，而此最強者因失去同類之互助，亦不能獨自生存，終于亦是滅亡。故達爾文之進化說，實是一種絕滅論。現在之刱新進化論，深知其錯誤，所以極力改革其流弊，乃是以有所新生、有所刱造為進化，並不是以滅他為進化。如柏格森等，是主此說之最有力者。他若層刱的進化論，全體的進化論，亦皆以刱新為進化的。

    三　新思潮與佛學之接近
    新思潮與佛學接近之點，略從數方面說明：一、場合觀與法界觀：前說之場合觀，近於佛之法界觀。譬如一間屋子，所開的一窗關係全屋，全屋亦係在此窗。如大海中之一滴水，就能合于大海。又如人之一鼻根，即通於全身，若離全身即失為鼻根，與科學之場合觀正同。換言之，若明佛學之法界觀，而對于新科學方法，亦必特別容易明白了。二、結構觀與緣生觀：佛學謂一切法皆眾緣生，且如視覺，普通人謂是眼見。佛學則以空、明、根、境、識等九緣和合而有之作用，即緣生無性之如幻現象。如眼見色，必有光線、空間、離距、以及其他種種內心和外境之結合而成視覺；質言之，即是眾緣。若一有不同之變動，即可發生不同之作用。三、能力波動觀與一切種子觀：佛學說一切種子識，即是種種潛在之能力，因所潛之種子不同，故遇緣即發生不同之現象，此說與現在之能力波動觀亦相近。四、新哲學以及生動的、文化的、宇宙的社會與唯識觀：前者所說之中立一元論，即是佛學之前五識的唯識現量唯識論。更有諸法唯識觀，此變現說即通刱造之進化論。復次、根身器界之萬有，亦皆是唯識變，則宇宙人生即是活潑自動之生動，而社會亦非是政治、經濟、宗教等等一因所能轉變，乃是無數之複雜因緣而成，其變化亦即是共業力之共相果，故近於文化的社會學。

    四　少年當站向新潮之最前線上
    不可留戀三十年前的唯物史觀等舊思想，成為時代的落伍者！因為現代之新學說，已非三十年前之舊思潮可比，故我們當為新時代之新人物，非站在時代的前線力謀進步不可！若仍然留戀三十年前之唯物時代之中，必為新思潮時代之拋棄者。然則如何進步？在中國、可從研究佛學而步入于西洋已在蓓蕾待放的新思潮。(化城記)(見海刊十三卷三期)


11佛教對於中國文化之影響

    佛教對於中國文化之影響

            ──二十年十月在西安高級中學講──

    今日蒙陝西學界開會邀為講演，誠屬難得之機緣；然余因昨日略受感冒，對於此題不能詳細發揮，故僅能就其大意約略說明之。

    若論及佛教之歷史，固發源於印度，然印度久已絕跡，早無佛教可言；而現在能代表佛教者，唯有三處而已。三處之中，二處皆在中國，即本部與西藏；另一處即錫蘭。此三處亦可代表三時期之佛教：第一小乘極盛之時期，傳入錫蘭；第二大乘盛行之時期，傳入中國；第三小大衰亡之時期，傳入西藏。復由錫蘭傳入暹羅、緬甸，由中國傳入朝鮮、日本、由西藏傳入蒙古、尼泊爾。三時之中，最能表明完全佛教之精神者，即笫二時。故欲考見佛教之真象，捨中國莫由，亦可謂中國即是佛教第二之祖國。所以、近來西洋學者探討中國之文化，亦大都以佛教為主體。故欲使中國文化傳播於世界，非先發揚佛教不可；而佛教於中國文化之關係，亦為國人應知之常識。譬有中國留學於西洋之學者，常不免要與彼邦之東方學者接觸，若於本國二千年來高上之佛法一無所知，豈不有愧於祖國耶？所以、余有此「佛教於中國文化之影響」之演講。然佛教何時傳入中國，史乘所載不一：有謂周朝穆天子時，西方有化人來；有謂秦始皇時，有室利房等十餘人來，始皇投之於獄。彼時雖有蛛絲馬跡，然尚無鮮明確實之歷史，可以置諸不論；應斷定漢明帝時為佛教正式輸入之時期。然此二千年來之歷史，因地域時代之不同，所發生之影響亦各有異，今先研究其與一般之影響。

    一、佛教來中國一般之影響　　佛教傳入中國，由漢末至宋初，都是翻譯之時期，佛教大藏中五六千卷之經典，皆是此時之產物。而在六朝與唐朝之間，佛教大師輩出，奘師且在印度求得重要之梵本，翻譯之切實，文筆之精美，誠能空前絕後。故當時之思想界多投於佛門，受諸師之熏陶，對於佛教皆有深切之印象。然佛教始終並未參預中國政局之治亂；中國之治亂，皆屬儒、道二家，佛教不過居於旁觀之地位，只向本位中宣傳而已。故在學術上、風俗上，皆能補偏救弊，使人心轉惡向善，趨於安寧之現象，此即佛教與中國文化一般之影響也。

    二、佛教對於中國藝術之影響　　一、建築：關於佛教之藝術，法人烈維氏作有「佛教人文主義」等書，從文化上、藝術上、研究佛教之精神，以為東洋之美術，皆與佛教有關。譬如建築，雖不如西洋之切於實用，然皆能力求美觀，如房屋前後之布置，左右美妙之點綴，尤其是寺院之莊嚴偉大之形式，皆是模仿原始佛教之狀態。如此處之大雁塔、小雁塔等，俱能代表崇高堅強之精神，此皆顯而易見也。二、塑鑄：塑、即是泥塑，中國先雖有圖像彫像，然塑像自佛教入中國後始有。唐時名工之塑像，蔚為大觀，美麗盡致，現在雖不能窺其真正之作品，然如日人所發現之蘇州某寺唐人之塑壁，後得蔡元培等請政府保存，故今尚能考見當時美術之一般。近來國人一味破壞寺院之塑像，殊不知實是喪失中國文化之元氣也。鑄、即是金鑄，如所鑄之銅觀音、銅彌陀等，亦皆有其特別之風致。又如各寺陳列之銅器大鐘，以及千人之大銅鍋等，亦皆是佛教之產品也。三、彫刻：彫刻有木有石，至於唐時名工之彫刻，余於遊美國時，曾見有一石像，係自日本購得者，美人以為是極有價值之美術品，且認為是考察中國彫刻之依據。又如洛陽龍門與大同雲岡之石佛，以及其他刻像等，每有數丈十餘丈之高，其刻工之玲瓏，人物之巧妙，皆有飄飄欲飛之勢，在我國之美術界，亦是絕無僅有之作品。四、圖畫：我國雖先已有圖畫，然至唐朝佛教極盛時，才能登峰超極。當時名工畫佛教之故事於壁上而形成一種佛像派，於我國之藝術上增光不少！不唯內容圓滿精緻，即作風亦多是帶有印度之色彩。五、音樂：中國古時雖有極好之音樂，但佛教來中國後，更有新調參入，使中國之舊調，百尺竿頭再進一步，亦有特別之發展。如「魚山梵唄」，是摹佛教中極好之梵音。又如寺院中之磬〔木＋魚〕皷等，皆是與僧眾起居相應之禮樂，使人聞之，俗念頓消。故中國之詩人，喜聞寺中之晨鐘、暮皷，而歌詠出絕妙之詩詞，此亦可見佛教音樂神力之大也！六、印刷：印刷為文明進化之要素，世界各國推中國為始。中國多以為馮道印刷五經為始，但從敦煌石室發見隋唐書藉後，其中大都是佛教之典籍，或是翻譯，或是作述不等，其中且有隋時印刷之通俗宣傳品，故知佛教在隋時早有刻板矣。當時雖是簡陋，亦足以考見是馮道之先河也。七、戲劇：中國之戲劇，多是演前人之故事，或懲惡，或勸善。而佛教之戲劇亦然，如目連救母，歸元鏡等，亦是演佛教之故事，移風易俗，使人回惡向善，皆大有功於教化也。

    三、佛教對於中國文學之影響　　一、切音：中國之反切與音韻，六朝時由「華嚴字母」等翻譯，始有萌芽，至唐朝我國之切音學乃得以完成。二、文法：中國向來作文，只是神而明之，或是「讀破萬卷書，下筆如有神」，並無文法可言至。於佛教傳入中國，初或是直譯，或是意譯，皆不甚切當；迨唐時，我國沙門學者多至印度求得原本，不唯明經中之教理，且能通彼邦之文法，於翻譯上亦多別開生面，故知唐時即有梵文之文法輸入我國。其「八囀聲」，即是名詞、代名詞、動詞、助詞等，與西洋文法無異，然因當時無人應用，所以不能傳播於民間。我們若看唐譯之佛經，尚能考見其一般。又如大藏中之六離合釋，亦是梵文文法之一種。現在國人多以馬氏文通為我國文法之鼻祖，殊不知唐時即有佛教文法之輸入也。三、名詞：從佛教傳中國後，我國文學中亦增加數萬新興之名詞。現在之佛學大辭典，雖未能將所有之名詞完全搜盡，但睹之亦足使人嘆為觀止矣！再如現在最流行自由、平等之名詞，皆是佛典之成語。諺云：「世間好語佛說盡」，非過言也。所以、中國之文人皆好讀佛經，以助其文章之精妙。四、文體：佛教之經典翻譯到我國，或是五七言之新詩體，或是長行。長行之中，亦有說理、述事、問答、乃至譬喻等，與中國之文學方面，亦有極大之裨助。至於唐朝以後之文體，多能近於寫實順暢以洗六朝之纖塵，未嘗不是受佛教之薰陶也。五、詩歌：佛教原始之經典，多不易懂，故後人或作淺顯之詩歌以詠之。如馬鳴菩薩所作之佛所行讚經，其於描寫記述方面，無不盡致。梁啟超謂：我國之孔雀東南飛之長詩，即受此經影響，或可近信。又如禪宗之頌古，唐時寒山、拾得深入淺出之新詩，實皆開白樂天與蘇東坡之先河。六、語錄：唐朝雖能改以前堆砌之駢體，然如韓昌黎等，終未離古文別刱新體，至於佛教當時之大師，則能獨闢蹊經，刱白話之語錄體，說明佛教之要義；宋時程、朱之語錄，皆是模仿於禪宗。又如民國七八年時，胡適提倡白話，主張多讀語錄。且謂余曰：宋時佛教禪宗之語錄，為我國古代極好之白話，亦可見其在我國文學中之重要矣！七、小說傳奇雜記等：唐以後，傳奇、雜記之小說，多帶有儒、釋、道三教之色彩。如明人所作之歸元鏡，是說明凈士宗之事實；西遊記是演述玄奘法師求法之故事，其他筆記形式，亦有如百喻、賢愚、因緣諸經者；而西遊記且是我國四大奇書之一，亦足以見價值矣。又如西洋之天方夜譚，相傳曾參有波斯之故事──見周越然天方夜譚序──，蓋波斯古時亦為佛教之國家，其故事亦有與佛教傳說相關，天方夜譚採用之，故能成為述事精詳，充滿詩意之第一等作品。復次、如近代世界大文豪俄國之托爾斯泰，其作品能夠充滿美麗性、普遍性、而成為寫實之鼻祖，傳播於全世界，皆是因為他能夠模仿佛教述實之體裁故也──參看胡寄塵所作之托爾斯泰與佛經──。如此、則佛教不唯於我國文學上有極大之幫助，而於世界文學上亦有其不可磨滅之影響也。

    四、佛學對於中國科學之影響　　一、論理學：在世界各國論理學發生最早者，是希臘與印度。中國雖有墨經之上下，荀子之正名，然皆語焉不詳。而希臘與印度俱為文明最早之國家，人民之知識亦異常發達，多有哲學之思想，重於辯論，故在希臘有邏輯，在印度有因明，為運用思想言論之法則，使自己之意見有條不紊。因明雖在唐朝即傳入我國，惜唯用於佛學；現在因新學之輸入，中學以上皆有論理學一科，亦漸知佛教因明之重要。若稽考西洋邏輯之進化，初本是演譯法，培根後始刱有歸納法，至現在乃進為符號之理論；然佛教之因明，則能兼有其三者之長。故日本之學論理學，往往以二者作合并之研究。我國學者若能於此詳加探討，使之傳於世界，則中國在學術史上必另增一番光彩也。二、醫藥：我國現在之各大都市，皆通行西藥，實不知東方藥材有其不可磨滅之價值，即印度之醫藥亦然。如唐時義淨法師所作寄歸傳，亦多稱讚我國之藥材；其傳中並有二篇專論印度之醫學，有療瘡、醫身病、小兒病等八種，並有如何使身體強健康寧之說明。後二者可謂之衛生學，即是佛在世時亦有醫學之說明，如所謂「四大不調即有四百四病」等皆是。不過、中國之醫學是療病於已然，不能防病於未然，關於通常日用之衛生，尚少有說明；而印度之醫學則不然，且能注重到健康延壽方面，於佛律之中皆能見其大概。如早晨之嚼楊枝，飯後經行靜坐之調養身心，寺院之靜潔，殿堂之禁止涕吐，飯時之節制，俱是衛生之良法也。又如印度之醫病，常主張減食或者斷食。故百丈大師謂：「疾病以減食為良藥」，亦即此義。現在西醫之療病亦主張減食或斷食，此亦可見到佛教於醫學之貢獻也。三、天文：我國從唐代至明朝，皆是用一行禪師所定之歷；蓋一行大師之根據，即印度之天文，迨至明朝，始由西人改之。如此、亦可見佛教之天文學，在中國有其相當之勢力也。四、數學：此學在印度認為非常重要，即五明中工巧明之本也，與西洋之代數、幾何有同等之價值。據羅什法師傳，當時曾有印度之婆羅門來中國，精於數學，能測大樹高度之數量與寬廣之體積，然因當時無人學習，故不傳。但無論如何，可以斷定印度之數學，實駕於我國之上也。

    五、佛教對於中國習俗風尚之影響　　前章已說過，佛教並未參預政治，只是居於旁觀之地位，對於社會只是移風易俗而已。今依其最顯著者分述於下：一、信三世：我國在先皆以人死如燈滅，孔子亦云：「未知生，焉知死」。對於死後之如何，皆不得而知。至佛教入中國後，始信有三世，知生有所從來，死有所往，深入人心，牢不可拔。二、信六道：我人每見有作惡之人，雖能得福得壽，其業果不報之現世，知彼未來必墮惡道，此因知有佛教六道輪轉說故也。三、信善惡報：因信三世六道，故信作善作惡，定有果報，或報之自身，或報之子孫，或報之來世。孔子雖謂：「作善之家必有餘慶，作不善之家必有餘殃」；但現在人往往以作惡而得福，作善而反得禍，非難因果，即無以通，讀佛經，乃知果報非唯是報之即身，實通於三世，乃可確信也。四、信神通力：中國古代雖信離人世外有超人格之鬼神，有其神秘之神力在冥冥之中，可以使人得禍得福，然佛教至中國後，方證明實有六種神通力。但是佛教之神通力，自有其非凡之深意在，故不唯愚夫愚婦信之，即有智者無不以為是實有也。五、悔罪植福：因知三世善惡果報，故注重悔惡除罪，修德祈福。六、延壽薦亡：由知我人生由所來，死有所往，故對於亡者追薦超度以濟其靈性。復次、又因知福可以植，所以對於生者祈福修德，以保安康。七、修德禳災：不唯常人如此，即我國之帝王，每因國家不幸，多責自無德，引為自咎，反躬修德，以禳災疫，此可以視佛教印入人心之深也。八、設供祈願：平常祭祀祖先與神道等，或祈家庭平安，或求身體康健，大概皆是受佛教密宗之影響也。

    六、佛教對於中國哲學思想之影響　　一、漢、晉、南北、隋、唐「有、空、玄門」之思想：中國哲學之思想，在周朝已頗發達，至戰國諸子齊鳴，各倡其說，誠是我國學術史光榮之一頁。然漢後則唯有孔、老二家；武帝時則斥百家定儒為一尊；至魏、晉、六朝而道家復興，盛倡其玄學，而佛教亦於斯時輸入。因二者均帶有宗教之色彩，且皆在社會中活動，故佛教初入中國時，二者即發生衝突，由衝突而排斥，由排斥而接近，到魏、晉時講佛學者多取義於老、莊，而講老、莊者亦多取義於佛經，二家遂生密切之關係。初儒家本是操政治、教育之事業，與佛教不生關係，但到後來，學佛之份子若梁武帝等，亦上了政治舞台，與儒家亦發生衝突，二家亦由相攻擊而達於諒解。所以唐時明通博達之士，皆知儒家為有門，所以提倡倫理，握政權，主教育：佛家為空門，所以使人止惡向善，淨意修德，以輔於治安；又以道德經中之「常無欲以觀其妙，常有欲以觀其徼」，與「玄之又玄，眾妙之門」之義，而定道家為玄門。以為儒家雖是有為而作，但不得離佛教之空性；此蓋以佛家之有、空、非空非有，而成此三家調和思想之根據也。二、宋、元、明、清「治世心身」之思想：前者之思想，即是宋、明以後三教調和思想之根據；宋明以後之學者，皆以儒教為治世之學，佛教為治心之學，道教為治身之學，以定三教相安之分位。三、禪宗與宋、明、儒學及仙道：佛教由隋、唐之隆盛，至唐末而入宋初，則諸宗一落千丈，當時唯有禪宗作佛教之代表，其他各派雖存若亡。禪宗不唯獨稱霸於佛教，且能操縱當時之思想界。禪宗乃是重在參究人生根本之原理，使人自己研究，於此求得發明後，方可論學；不但否認古書，且不信古人。故當時中國之學術大受其影響，如周、張、程、朱皆用過佛教禪宗之方法。如二程往禮周濂溪，周即命參「孔子顏回所樂為何事」。又如程子受學，半日讀經，半日靜坐，且常使門人觀察「喜怒哀樂未發前之氣象」，此與佛教禪宗之觀「生從何來死往何處」何異？至於陸象山等，則更進之以「宇宙即吾心，吾心即宇宙」；明朝之王陽明，亦是襲取禪宗之方法，其以「致良知」為根本之提倡，亦與宗門先明了立足點後，再研究學問之用意相同。至於所謂與仙道之影響，亦很值得注意。宋前之道家，不過是採藥、練氣而已。至宋朝之後，亦大變其方針，皆言性命雙修，而以先靜坐修性，滅除妄想，而至寂靜為入手；而後用其煉精化氣為神之命功。其修性亦襲禪宗而貌似也。四、佛學與近今之新思想：至於我國近三四十年思想界之重要份子，如康有為、譚嗣同、章炳麟、嚴復、梁啟超諸人，皆受佛教極大之影響。康氏本精於孔學，然能放開孔子門戶，蓋有取佛之華嚴經。曾謂「自大之能遍全宇宙，小之能入於微塵」，即是賢首宗大小無礙之義也；閱其大同書可以知之矣。譚氏曾從楊仁山居士研究內典，所著之「仁學」，尤多佛學之理想。章氏不但精於小學，且能明通於諸子，其作述如原名、明見、齊物論釋等篇，國內學者皆認為空前之著作。其所以能如此對於諸子學整出其條理，蓋因為他精於佛學之因明、唯識，用佛家之因明、唯識，作為研究諸子之方法，始能融會貫通故也。至於嚴氏所譯之天演論與穆勒名學等，多是採用佛學之名詞，且多附論佛學之思想，所以能執我國譯界之牛耳。梁氏所講之中國文化各種史稿，皆有涉及佛教，尤注意於阿含經、五蘊論、大毘婆沙，諸君若看其近著之中卷，即可以看見其與佛教之關係也。又如最近之學者胡適之、粱漱溟等，亦都對於佛法深有研究；胡適雖醉心歐化，因為他欲全成中國哲學史大綱，而中古之哲學又與佛教有關，故他現在正在專心於佛學。不過、因為他是提倡語體文之人，所以他以為語錄易讀，唯從禪宗研究而已；觀其對於清華大學學生所開之國學目錄，三分之一皆屬佛教之經典，亦可見他對於佛學之注重矣。梁漱溟近來之思想，雖欲從陸、王之理學而溝通於西洋文化，然考其思想之出發處，仍然是由於佛學。其現在對於救國，雖主張用儒教，然其內心之信仰與其生命之歸宿，似乎尚在於佛教也。

    以上之敘述，不過就其大概言之。(化城記)(見海刊十三卷一期)


12中國文化之佛教因素

    中國文化之佛教因素

            ──二十七年春作──

    閱東方雜誌春季特大號，見其研究中國文化問題之特輯。關於一部分的政黨政治鹽政、中算、婚制、繪畫、醫學、交通七篇，關於一般文化的起源發達等五篇，洵皆各有特殊闡發。然要以林惠祥君的中國文化之起源及發達一文為最善，其首先闡明基本的華夏文化之發生及特質，然後再論其由歷代逐次吸收而擴展，誠得事理之真而毫無偏見，由之結示其發達之分期，條貫秩然，甚為明晰。所分五期，與余所言中國文化之五個特徵，頗可相為發明。茲為表列於下：

    蓋周、秦子學，乃上承基本文化以為第一期吸收擴展之結果。漢、唐文學，乃秦、漢及隋、唐兩番吸收擴展之成績。經學成立於漢；成為漢以來佛教之骨幹；抵清由理學反動更發揮至極，擴究周秦子學而進入吸收歐洲文化階段。隋唐佛學則正為印度文化輸入成果；宋明理學乃襲取經學與佛學各一分以產生。由此、可見佛教已為中國文化一重要因素。研究中國文化，若無視於佛學，或排於佛學，實為不知中國文化為何物者也！為中國人，又烏可不研究於佛學哉？(見海刊十八卷五期)


13提供談文化建設者幾條佛學

    提供談文化建設者幾條佛學

      一　徹底的因果論與現實論
      二　徹底的平等論與差別論
      三　徹底的社會論與個人論
      四　徹底的無常論與恆如論
      五　新文化的建設
      六　文化的定義

    文化建設月刊笫四期以來，關于中國文化建設的討論，五花八門，誠可謂洋洋大觀，但察其無論檢查中國固有的歷史文化，或考究資本主義文化與社會主義文化，對於在過現及將來中國的世界的文化有大貢獻之佛學，大抵瞠目無睹，或語焉不切，未能于以深詳注視；這是我今欲為提供幾點佛學出來的本旨。

    一　徹底的因果論與現實論
    佛法的法，即指一切事事物物；而此一切的事事物物，莫非是因果性的。但於此一切事物，未嘗索其因於未有之外，亦未嘗求其果於已無之外。由過去的因成現在的果，輾轉推溯其因則無始；由現在的果作未來的因，展轉推徵其果則無終。由餘事的因成此物的果，輾轉推尋其因則無邊；由此物的果作餘事的因，輾轉推究其果則無中。如此、故一切事物中任何一事一物，莫非是無始無終無邊無中的。無無因的果，亦無不作因的果；無無果的因，亦無不成果的因。換言之，宇宙現象莫非因果，不索其因、求其果於宇宙現象之外，其一一現象，莫不無始終、無邊中，而為因果鐵則之所範持，顯見為莫非是歷史性和聯繫性的；亦可謂是澈底的客觀論、唯物論、機械論、命定論、必然論的。然即其中任何現實事物，莫不可為未來事物的開始，亦莫不皆是過去事物的終結；莫不皆是現存餘物之邊際，亦莫不可為現存餘事的中心。如此、故一切事物中任何一事一物，又莫非是即始即終即邊即中的。只從現實存在事物而推闡因果，即可從現實存在事物而把握因果。在人言人，則可從即終即始即中即邊的吾人身心之活動，轉變無始無終無邊無中的宇宙一切事物因果，而為現實活力之所支配，顯見為莫非是剎那性和獨立性的；亦可謂是澈底的主觀論、唯心論、意志論、無定論、自由論的。由因果論故，法無自性，諸法無我；由現實論故，我為法王，於法自在。

    二　徹底的平等論與差別論
    一切事事物物，近而吾人，遠而萬有；大而日局星海，小而微塵電子，莫非是因果性的，同時又是現實性的。故隨拈一法，皆為法界，隨一事物，皆全宇宙，絕無可為獨特的、絕對的、最先的、最後的、非果之因或非因之果──如一神教所謂的神，唯心哲學所謂的心，和唯物哲學所謂的物，故為最澈底的平等論，亦即是無神論、無元論、或一如無變異論。然就每一事物現實而望其餘一一事物現實，彼此宛然，自他宛然，先後宛然，勝劣宛然；則其程度之累差與形性之別異，又不可以僂指計，故又為無數之差別。由差別故，聖凡有異：聖之中，又有下乘聖、中乘聖、上乘聖中過程之菩薩與究竟之佛陀；凡之中，又有人而上之天等，與人而下之畜等。依正有異：依報中，有天界、人界、凈土、穢土等；正報中，有胎生、化生，聖身、凡身等。色心有異：色物中，又有內五根與外六塵等；心識中，又有八識心王與五十一心所等。假實有異：假法中，有時分、方位等；實法中，有種子、現行等。相性有異：相事中，有五蘊與十法界等；性理中，有虛空無為與真如無為等。而人類身心世界，則為最完具此差別諸法而最能轉動此差別諸法者。由此、依人心於平等差別諸法之覺不覺：或不覺而創造諸退化業，因而受墮畜等諸劣果集成苦世界，或覺而創造諸進化行，因而致升天與羅漢、辟支、菩薩、佛陀諸勝果集成樂世界。而人生世界之意義和價值，即在能走上進化之階程而不再退墮流落。菩薩佛及其凈妙樂土，即為人格及人世界進化之階段與最高成果。由此、故又為人神論，心元論，或進化有階向論。

    三　徹底的社會論與個人論
    佛陀證明一切法皆眾緣所成，任舉一事物，其直接能生起能長成的必要眾緣，雖為各別之有數條件，而就其輾轉能作關係之緣的，則無限極。此不唯外在的關係如此，而內在的關係亦如此，故隨一事物皆是宇宙性的。就人切近言之，即可謂隨一個人皆是社會性的，所謂『人固然一生下地後便長養於社會之中，而他之造社會現象根本是站在社會中的，這完全是把社會作用於他的又反作用於社會的一種過程。』所以、人是無個人的，眾生是無我的，諸法是無自性的，只有社會，祗有眾緣。然此一事物是宇宙眾緣成的，而於一般的眾緣，別成要泛順違差異；且緣成此一事物而非其餘事物，這由在生緣中各有其特殊因種故。再之、此一個人是社會眾緣成的，亦於一般的眾緣別成親疏利害差異；且緣成此一個人而非其餘個人，這由在生緣中各有其自然個人故。一切法緣生性空義中，必明一一法種子因義，乃可全明一切法仗因托緣而生成的實相。人生來是社會的義中，亦必明各自然個人，乃可全明社會作成人而人亦作成社會之實相。所以、雖無自性法而非無因緣所成之此法，及此法為緣所成之他法，雖無常一我而非無和合相續之此我，及此我為緣所成之他我；雖無獨個人，而非無自然及社會所成之眾個人，及由眾個人所集成之社會。由此資本主義文化核心之個人主義雖有所偏執，不免今後之崩潰，亦未嘗不握得一分的真際，故能造成近代燦爛的文化。集產或共產主義文化核心之社會主義，雖亦能握得一分的真際，可有造成將來文化的傾向；然亦以偏執，在進行中已窒礙難行。例如共產主義並不能變革資本主義極盛之英、美、法等國，迨於未造成資本文化的俄國握權後，仍不能不退而為資本之建設。要之、有見於孑無見於群，有見於群無見於孑，皆側傾一邊，致分為兩個階段，鬥爭莫決。若應用佛說因緣生法，因故、社會必生起於個人，緣故、個人必長成於社會。復次、離緣則因不成因，個人是社會之個人，無社會以外之個人；則個人主義之資本文化可融解於社會。離因則緣不成緣，社會是個人之社會，無個人以外之社會，則社會主義之集產或共產文化可引生於個人。如是、乃能不破壞近代的文化而導入將來的文化。

    四　徹底的無常論與恆如論
    佛說諸有為法的無常，不但根身的活死與器界的成壞，尤在色心等一切皆剎那生滅而引續不斷，演化無盡。辨證法以矛盾的「對立又統一」、「統一又對立」說明變化，僅能說明諸有為法無常律中之一部分。且無論黑格爾的唯心辨證法和馬克思的唯物辨證法，皆原本於非辨證法而終歸於非辨證法。故其辨證法僅適用於「已由統一而現矛盾」、「將由矛盾而求統一」之過程中間，不如佛說有為諸行種現無始而生滅不住，雖至佛果不斷常與無盡常，亦剎那生滅之徹底。然澈底無常如何而又澈底恆如？則由有為法因緣所生，起唯緣起，滅唯緣滅，一切皆無自性。無自性故則無「定體」可據之以定生滅，所以無實剎那相及實生滅相可得，亦無實無常相可得。無實剎那生滅無常相可得故，無自性實性遍一切無常法中常恆如是，所以當處無常而當處恆如，非由常如起無常復歸常如，乃於無常而即恆如。達無性實性常如如故，則妙慧遍照而不為彼此生滅方時蔽礙；能極照達遍諸方時中彼此生滅幻相，幻無定體，則於矛盾對立即見矛盾消解。不待階級鬥爭而階級俄已融化，只在人心之能了如而達幻。

    五　新文化的建設
    以上所論四義，世界人類理智發達至今日，應已可能了解；且現代人類進步之理智上，於一切哲學及宗教等，捨佛法應已無從獲得如此滿足。故佛法實為現代最進步的人智上所必需的歸趣，而佛法對於今後人類最大之貢獻即在於此。然上所論乃為佛法建設現代世界文化之意義，而對于建設現代中國文化更有何特殊之要點？是則一因佛法傳存中國者最為完備；二因佛法在中國將二千年，與中國歷史文化禮俗習尚早皆滲透，而尤普遍深入多數庶民心理中，成為國民的精神要素。但於佛教文獻，中國人民心理中所蘊藏的大乘佛法精義，大多尚待人掘發闡揚出來，流貫到一般的思想信仰行為上去，乃能內之化合漢、藏、蒙、滿諸族，外之聯合東亞、南亞強弱小大諸族。以二千餘年之佛教教化關係成亞洲東南各民族大聯合，協力將大乘佛教文化宣達到亞洲西北以及歐、美、菲、澳，融攝近代的個人主義文化與將來的社會主義文化，造成全世界人類的中正和平圓滿文化。中國於佛教文化，有可因藉之便利，有待發揚之需要，有能化合聯合佛教民族復興之關係，有可融攝創造世界新文化之希望，這是今日作建設中國文化運動的人所特須注意的。化合中外文化以創造新中國文化及新世界文化，在中國當以三民主義為之樞，而大乘佛法為聯繫。若反儒化之舊或全趨個人的、社會的歐化，則內無以化合藏、蒙等，外無以聯合日、印等，而分據封建的個人的社會的各一文化階段，但相鬥爭而無融攝創造之可能。故大乘佛法實於建設中國現代文化有非常的重要性。

    六　文化的定義
    末了、欲再略論文化的定義。對于文化，中外的人不知下了多少定義，有與文明對舉的，有謂包舉文明在中的。據我的意思：文化乃是與「素樸自然」相對的，人類從素樸的自然人世，為適應人群求生存、求安善、求進步之需要，乃創造文化的人為人世；故與「素樸的自然物」相對的「文化的人為事」之一切，即名文化。由人群的求生存乃產生經濟文明，由人群的求安善乃產生政治文明，由人群的求進步乃產生宗教、哲學、科學文明；文明乃是文化活動的成績，所以文化乃是「人群求生存、求安善、求進步所起活動工作的總和」。經濟、政治、宗教、哲學、科學的文明，既從滿足人群要求的文化活動產生，當然是有其交澈互通闢係的：生存藉安善、進步乃成更豐富的生存，安善藉生存奠其基，而進步成其功；進步依生存、安善而起，復率生存、安善而俱進步。所以經濟長養於政治……科學等中，復能反長養政治……科學等；乃至科學長養於經濟……哲學等中，復能反長養經濟……哲學亦然。例如科學於自然科學外，亦有關于經濟、政治等科學，而哲學亦可有經濟哲學政治哲學等。然經濟、政治、比較是文化產生的成績文明，而科學、哲學、宗教、比較是能產生文明成績的文化。所以葉青在「論資本主義文化與社會主義文化」一文中所說文化與文明的區別，是比較正確的。平常對科學分為自然科學，社會科學，或另分思維科學，吾意科學固皆是文化的，但就其所研究的對象以為區別，則與「自然科學」對舉的即是「文化科學」，可將社會科學、思維科學的名稱廢除，概括稱之為「文化科學」。此文化科學所研究的對象即是文化，在文化科學中則哲學、宗教亦為其研究對象的一種文化，亦猶政治、經濟之為其研究對象的一種文化。佛法從表揚其特質方面，以非一般的科學、哲學、宗教的定義所能範疇，故可云非科學、非哲學、非宗教的；但而不得云非文化的。而且從貫通方面說，則可云佛法為融貫科學、哲學的宗教，所以在科學、哲學發達進步到現代的人群，佛法實為唯一的宗教，亦為綜合的圓滿的最高文化。平常的人誤解佛法為悲觀的，厭世的，殊不知佛法的否定自然，否定人間現狀，但為督促人生向上進步、而改造自然界、創造新宇宙的一種革命的策略。所以、在革命救國救世的三民主義中國文化建設中，佛法可為其最偉大的精神動力！(見海刊十六卷五期)


14怎樣建設現代中國的文化

    怎樣建設現代中國的文化

      一　中國歷史文化的追溯
      二　中國固有之社會組織
      三　現代的世界鳥瞰
      四　落伍中的中國現狀
      五　從固有道德以建設現代中國文化
      六　從改進教育以建設現代中國文化
      七　從改進政制以建設現代中國文化

    文化是人類改造所依所資的自然物，以適應人生需要的方式和工具，乃豎窮語文所權、橫遍舟車所達的一切人類努力交織以成。然因受時間、空間的限制，故一時代有一時代的特徵，一方國有一方國的特徵。但云現代，則時間限於現代，而空間卻通於中外；但云中國，則空間限於中國，而時間卻通於過未。今曰現代中國，則於現代是以中國為本位而內攝民族，外攬國際；則於中國是以現代為本位而檢討過去，創造將來。就中國即可有三個方面：一、中國個別的地理與物質環境，二、中國個別的民族性格，三、中國個別的歷史文化的社會組織。一二兩項讓之地質學、生物學等專家。茲先就第三項一論究之。

    一　中國歷史文化的追溯
    有四五千年歷史的中國。自伏羲畫八卦、神農播百穀、黃帝垂衣裳而治天下以來、歷堯、舜、禹、湯、文、武，至老子、提舉其精要為道德經，遂成黃老的道家文化。自契敷五教，周公制禮，至孔子「祖述堯、舜，憲章文、武」而刪訂六經，遂成周孔的儒家文化。繼是而有墨、名、法諸家，則皆不過此二家的旁流。道家乃帝王的文化，所謂君人南面之術，雖務光、許由儘多隱世，而以能作帝王為行其道；儒家乃士大夫文化，所謂致君澤民之術，雖孟軻、荀卿功在授徒，而以能作卿相為行其道。唯至漢世，由升之在朝的儒家而張為儒教，孝弟力田以取士，孝廉方正以舉鄉，儒之教化乃漸及民俗，浸習成風。同時、由降之在野的道家而潛成道教，乃綱羅積古以來醫的丹藥、巫的符籙等神仙天鬼的修煉崇拜，上誘時君，下攝愚氓，藉以自存或乘機興寇遷政。西漢後、除外族侵入外，大抵治平之世，儒教當權；而由治入亂、由亂致治，則皆出於道教。迨東漢佛教初入，經魏、晉入南北朝，民族混雜，戰禍時作，佛教乃成為真正之民眾文化。蓋不參糅任何政爭治權，而惟憑民間自由信仰之所樂從也。歷六朝入隋、唐統一，所謂道教固十六七託佛仿造；其間君相雖用儒教為治具，其濡涵德性、順應民心的精神，固已潛移於佛教。趙宋以後，中國整個之民族，皆為道、儒、佛三要素之所滲透；於此三教混合的庸眾心理上，由少數特殊份子，各張其或儒、或佛、或道的門戶。讀儒書的所謂讀書人，往往憑其所讀的死書，及所友的讀書士大夫，惟認儒教為中國文化正宗，斥黃老為異端，屏佛教為外來，乃由未嘗一著眼於活的民俗風習之所誤也。故由時代以言之，四千年來有道教的文化，二千五百年來有儒教的文化，一千八百年來有佛教的文化，皆中國固有的文化也。由性質以言之，以帝王文化為本位下而及卿士民庶的道教，以卿士文化為本位而上佐君治下輔民德的儒教，以民庶文化為本位而上及士夫帝王的佛教，皆是中國固有的文化也。非道教莫溯中國文化之源，非儒教莫握中國文化之樞，非佛教莫廣中國文化之用。居今日若仍持昔時儒士之狹見，則適以斲喪中國文化的生命，弱損中國民族的元氣。故於檢討過去的中國文化，首應於此三致其意。

    何況藏、蒙、滿民族文化惟是佛教文化，若排佛教而外之，即無異拋除藏、蒙、滿民族，而道教神秘亦多有可溯源苖族文化者。除上道儒佛三要素而外，次要者為回教，於西北諸省民俗風習，關係頗深；但其散居內地者，則大抵與漢族同化，已無深嚴區別。他若祆教──波斯祀火教──、猶太教──挑筋教──、摩尼教及景教、可里溫教、耶穌會等耶教別派，雖亦曾傳來唐、元、明各代，今皆已湮滅無存，祇可供史料之考查耳。而隨歐、美近代勢力傳入吾國之耶穌舊教、新教，則當歸入橫的現代國際關係中，而非中國固有之歷史文化矣。

    二　中國固有之社會組織
    近人論社會制度之演變，每根據馬克思之學說，指中國為由封建社會進入資本主義社會之過渡階段。其實、中國數千年來之社會，乃以家族為中心之一種特殊組織。先有許多「各人自掃門前雪，莫管他人瓦上霜」的小家族，套上一層中家族；而由許多處鄉為紳士、出任為官長之中家族上，再套上一個大家族。上層的大家族，即皇室、亦即國家。國家即「皇家」的家，以中層的家族為臣佐；中層的家族即公卿大夫士，亦即所謂「世家」，以下層的小家族為家僕佃役；下層的小家族，即所謂尋常百姓家。國家既即皇家，故必曾膺一命以上而受過皇族祿位的，乃有「國家興亡」之責；若尋常小百姓，固無國家的責任。直到屢亡於異族後的顧亭林，始逼出一句：『天下興亡，匹夫有責』的話；而明、清兩朝下的黨會，乃稍有民族精神。在此家族層套的社會中，內無獨立的個人，外無合組的團體與國民，所以只有父的子，子的父，夫的婦，婦的夫，兄的弟，弟的兄。朋友為兄弟的引伸，亦即上層與上層，中層與中層，下層與下層，各家族相協的關係；君臣為父子的引伸，亦即上層與中層，中層與下層，各家族套屬的關係。又此五倫的倫理，尤以中層事上層為完備。上層無平等的朋友倫理，而下層缺嚴正的君臣倫理。故五倫的倫理道德，亦以卿士本位文化的儒家為最重視。此種家族層套，一方易分散大群的合組，一方又易牽制個人的特動，故無敵國異族的外來災患，則每能長久相安。由此、歷代帝王無不獎導扶掖之。佛教的僧伽，本為平等個人和合群眾的集團，到中國亦分化成中層家族的大寺院，與下層家族的小菴堂。只有家族的派傳，無復和合的清眾，此可見家族化的普及與深入。其弊則「各人自掃門前雪，莫管它人瓦上霜」，十分之八九的下層家族，只有且只能各存身家的顧念；對於村里鄉邑的公共利害，亦復漠不相關，更何能有國的觀念，但以為此唯紳士、官府、皇帝的事而已。由此、若遇敵國異族的外患來襲，亦祇仗帝王、官紳的抗禦，而往往易被摧破侵入。斯所以中國常為異族所凌佔，而近數十年來屢敗於環逼的列強也。然又以層套家族中的中上家族，有深酣的安樂可耽，故悍麤的他族一嘗及溫厚的甜夢，即易馴服柔化。但今世強敏英銳的諸國，非復昔諸異族堪比，設不因勢利導，化家族為國族，則將無立國保民的可能性。故孫中山先生欲令家族化成國族，實為中國復興的要著，惜尚無化家族成國族的方法耳！

    三　現代的世界鳥瞰
    備有現代的特徵，夠得上稱為現代的民族國家，自然是科學發達後、工業革命後的個人資本主義或社會主義國家。但個人資本主義國家已漸趨崩潰，而集產的或共產的社會主義國家或世界，猶未有建設成功把握。以反個人主義，反一元主權主義，新個人主義的三個思潮，尚在洶湧澎湃的爭流中也。個人資本主義所造成的，其正面即為掠侵的帝國主義，而反面則為弱小民族反抗的民族自決；社會主義中馬克斯派所造成的，其正面即為無產專政的共產主義，其反面則為資產階級反抗的法西斯蒂。由此捲起民族與階級的抗鬥，使世界人類陷入戰爭漩渦。其弊同在一元主權的謬執未能破除。一元主權本為君主、神權的遺毒，個人資本主義則將「一元主權」移轉到議會萬能，共產主義則將「一元主權」移轉到無產專政，皆極度的剝奪他共權利而發達自私權利，故不免其他的民族和階級起與抗爭。而反抗的民族和階級，既為自立和自衛，亦勢不能不託一元主權以集中力量，敵視他民族、他階級而爭取自私權利。若能糞除一元主權觀念，從相對的新個人主義而到於相對的新家族、新社會、新民族、新國家，一切皆為多元的、相對的、相資互成的存在，若中國以三民主義為過渡而祈達的大同之世，庶其可為度脫現代戰禍的救星。

    五來欣造所作西洋文化的窮途與東方的救援，嘗謂西洋文明的功利主義，在十八世紀造成了君主自利的專制：而德國之菲特立克大王，則以儒家「君主為人民而始有」的君主義務主義的覺酲，從廢止貴族特權避免革命的和平中建成近代國家。然至二十世紀西洋文明的功利主義，又造成了階級鬥爭，而慕沙里尼以羅馬精神的復活救治了意大利，從之而德國的希脫拉，英國的麥唐納，美國的羅斯福，皆以之挽救了階級鬥爭的革命。然利用多數特權的議會政治和共產主義，誠為造成階級鬥爭的因素，而法西斯蒂精神雖抑止了階級鬥爭，或將引起更深廣的民族戰爭，故猶不足醫好現代世界危症。必得東方文化的「天下為公」大同主義，始能澈底救治。但擴張慕沙里尼的法西斯主義，與羅斯福的善鄰主義，導城威爾斯與斯太林會談記中所謂『大船是全人類，不是階級』的世界人類主義，則漸漸可渡入東方文化的大同之世了。

    四　落伍中的中國現狀(註一)
    中國人向來自成為一天地，中國之外，則胥為蠻、夷、戎、狄。雖由佛教嘗認印度為大國，然除佛教外既鮮他種之政治、經濟等關係，亦夷之狄之而置於不見不聞耳。明季以來，乾、嘉之前，曾有布教經商之歐、美人來往，其等之蠻戎也猶昔。故中國之加入現代世界中，成為與今歐、美、亞各國國際來往之一國，蓋始於清道光十六年之鴉片戰爭。在鴉片戰爭前，中國人對外國人，則輕之笑之而已。鴉片戰爭之後，忌之排之之心漸熾，積數十年為拳匪之亂。然鴉片戰爭之後，同時亦即有羡之效之之心。其羨之效之者，初則在乎槍炮、兵艦，以為強國之道唯在乎此耳；其結果、則中日戰爭之失敗。由是、其羨之效之者，更進一步而及軍、政、法律、農、工、商業，庚子之後，既捨中國本有政教重心，將謂立國之道胥賴乎彼，遂進行益力；其結果、由清末之立憲，而成政柄迭更、軍閥割據之民國。民國八年，新文化之運動思潮起，其羡之效之者，更進一步，而及學術思想之文化根本，同時更以俄國式之革命相號召，宗教、政治、經濟、權力等，皆入於混亂劇變之中，乃成一變二變三變而至於今日。

    庚子之後，中國岌岌不可終日。以國危有救之之必要，而國人救國之心亦日熱切。觀日本之中興也，有取法於鄰意。未幾、而日本勝俄，遂以唯一所學者為日本。其時親日之熱度，可謂極甚。未幾而日本奪據朝鮮，又稍稍由親而畏；至民四迫訂二十一條約，乃對於日本之救中國，完全失望，而大多數人民皆仇敵視之矣！清末民初時，覘德之強，頗有倣效，且希望德國之能救中國者；至歐戰加入協約，則此希望亦告終矣。民初以來，多有希望美國之援助及拯救中國者，迨臨城劫車案起，乃美國首倡共管中國之說；於是國人之有識者，漸知美國亦不能救中國。而一部份親俄者，則專欲仿效俄國，以望蘇俄之能救中國；至今彼蘇俄但用空言宣誘，藉以宣傳其不宜於中國之共產主義，冀擾亂中國以遂其私耳！九一八遼瀋事變後，依賴國聯之結果，尤足令吾人恍然：知英、法等列強諸國，皆不能扶救中國，而中國人之欲救中國，唯在中國人之努力自救而已。

    然自清季變法、民國革命以來，亦未嘗非中國民族的力圖自救，而卒致愈救愈艱苦者，不唯起初固守陳舊而整個的排斥為錯誤，五四後拋棄固有而整個的輸入為錯誤，而「擇焉不精」的採取尤為錯誤。此三者皆未嘗洞觀現代文化和中國文化的根本----選中國固有文化要素以建立中國民族的生命，選各國現行文化要素以資養中國民族的生命，徒為扮飾的、翻掘的以益斲喪中國民族的生命也。例如初以為西洋所長者但在鎗炮、艦車、電機，乃為此種技末的擷取；繼以為西洋所長者更有政法、軍警、學制，再為形表的仿效。殊不知歐美近代文明乃為科學和工業的文明，其政制在全國人民皆有民族的意識和國家的組織；不於此採取其所長以補吾所短，乃反自斲命根而務西裝革履的形似！不知無現代科學工業生產力而欲建立現代的軍備，無現代意識組織國民力而欲成功現代的政制，猶欲今羸弱的、癱瘓的病人跳高競走，徒速其顛蹶耳！此為中國近年顯然的現狀。借觀日本，既益發揚其固有的、受之中國的武士道和儒佛文化，以成長為特殊的民族意識，復根本的、盡量的吸習科學以造成現代的工業生產力和組織的軍政力；其一失一得、一敗一興之幾，不甚瞭然耶！

    今日的中國，無論追逐資本國家或共產國家的後塵，皆不是路；即所謂迎頭趕上，從根救起，也不是辦法。唯有切實看清了現代中國的需要，擇取中國五千年歷史文化及現代全世界流行文化的所宜，憑藉之以為基本，以創造「復興中國民族」和「解救世界危機」的新文化耳。

    五　從固有道德以建設現代中國文化
    察之中國現狀，非無政治也，特政治無國民性之道德以為綱維，致爭營私人權利耳。非無軍備也，特軍備無國民性之道德以為綱維，致反成群盜割據耳。非無教育也，非無實業也，特教育、實業無國民性之道德以為綱維，致教育適以坑陷青年，實業因之停滯進步耳。故今日雖有教育救國，實業救國，練兵救國，興政救國之需要，而尤以有一種「國民性之道德」精神，貫澈於實業、教育、軍警、政法之間，以為之綱格，以為之維制，乃能各循正軌而漸臻調協耳。

    省之中國往情，唐、漢而上之國民性德，存在今此國民之活情意中者，殆已潛消無痕矣。惟宋、明來之國民性行，蓋猶為今日最普遍最深厚之國俗民情也。經元代而蒙古同化，經清代而滿洲同化，故雖間元、清二代，適恢宏宋、明化之量而未嘗變失宋、明化之質也。然宋、明化之國民性德，為如何之國民性德耶？則佛、道、儒三元素之融合精神耳。如團聚而淬礪振作之，則國民性之道德不勝用也。第余此說，非現時唱三教合一之粗劣的同善社、道德學社、悟善社、道院、救世新教、道德會等所能假借。蓋余之所提出者，乃經過現代的科學、哲學、宗教等精密審量，加以鑄洗鎔練，得有重新估定之價值者，非漠然昧於現勢之開倒車的盲舉也。今請分析言之：

    一、建佛法以建信基也：吾華佛法，至初盛唐始完備；武宗毀後，各宗皆衰落，獨禪宗水邊林下，自葆其真。復經五代而入宋初，最稱隆盛，不唯掩包佛教之全局，使時人知有禪而不知有佛，但以禪稱；抑且遇人即頂門一錐，要問渠未生前本來面目，或當念是誰，死後何存，震盪得全國人心非向此中討個消息沒個斷疑生信處，於是禪宗乃打入全國之心底深處。故宋、明來，不但佛教各宗皆張設門戶於禪宗之信基上，即儒道二家之門戶，亦張設於禪宗之信基上。若宋儒之要靜坐，要尋孔顏樂處，要看未發前景象，要先立乎其大，乃至明得古聖賢之言皆為我之注腳；而道流若陳搏，若張紫陽等，修命之前要先之以修性，其修性即修止修定之別名耳。雖儒、道二家於佛之禪皆淺嘗輒退，依舊回到其刑政倫常及長生固命之本旨，以自張其曰儒、曰道之門戶；然嘗築信基於禪上，則固為事實之昭然不可掩者。誠以非如此則當時之知識階級，末由得個安心之地也。此風至明末為盛，知識階級如此，演為庸俗之小說戲劇，皆處處可以見之。雖劣陋之白蓮教及袁了凡教，亦即產生及培養於此種學者庸俗之風氣間；今日四川所流出之劉門、同善社等，皆吸其餘流也。入清以後，禪宗之勢垂盡已不可用；今之佛法，循隋、唐之軌復興，亦不須專重禪宗矣。然在此經過西洋的基督教及哲學科學化後之時代，儒的祖先教──儒之敬天意亦以天為太祖耳，故儒以祖先為宗教，今生物學乃以人祖為猿，故難置信──與道的天仙教，皆不能定信心之基矣。信基不堅，則建築在上者，皆隨時可以動搖傾敗，故非宗依佛法全體以豎立無可搖動之信心基礎不可。佛法全體之正信為何？則信有已成無上正遍覺者；信必有無上正遍覺所用宇宙萬有之真理，及有能得無上正遍覺者之種種方法；信有已從事學習於趨向正覺之方法者，及自己與眾人皆可從事趨向而必獲正覺。此之三信，換言之，即皈依佛、法、僧耳，即發起無上菩提之信心耳。勝解力生，樂欲乃起，信解樂欲心淨名信，由智而信，智信一致，非基督教等盲從之信仰，而不違於哲學科學之推究實驗，故唯此為足於今世裂難斷之疑綱，建不拔之信基也。至由研教、參禪及其他佛教中之方便等，要皆為建此皈依佛法僧之信基而已。人心上若非建成此信基，則終在悵悵乎惘惘然中，混過一生，豈不深可惜哉！

    二、用莊老以解世紛也：晚明憨山大師嘗言：不知孔孟不能經世，不知佛法不能出世。今御物質之華美，頌淫靡為文明，恣行言之放僻，標競爭為進化，是非有貶落文明，糞除進化。若老莊之鎮以無為之樸，貞乎自然之淳者，其不為西洋化之環境所迷惑馳騖者，蓋戛戛乎其難也。是則章太炎之齊物論釋，最能稱乎其職。

    三、宗孔孟以全人德也：信基建則天君定，世務解則亂賊定。如園藝然，種得時地，則生機勃發而積極之精神具矣。圍以短垣，則患害不侵而消極之防衛成矣。當繼施孔、孟之道，以勤耕耘灌溉，然後發榮滋養以成為枝葉扶疏、花果繁碩之園林焉。孔、孟之道，言其大要，則施行五常於五倫以全人德耳。五倫乃秩序之人群，五常乃理性之人心實現乎人群人世者。玆列一表以說明之：

    西洋大部文化，偏於外表形下的；東洋小部文化，偏於內容形上的。孔家儒化，是符合內外上下渾然一體之宇宙人生實際施行者。注重之點，在乎人群：一、如何調達人群之內心，使發為適宜人群之倫理常德──此倫常為儒之中堅──，二、如何制用人群之外世，使成為適宜人群之器具事物──此事物為儒之表面──，依第一條，則佛之五戒、老之三寶──慈、儉、讓──雖皆近之，而不及孔、孟於此最為詳審精切，故當宗孔、孟。依第二條，則雖不同西洋之專務物質文明，而厚生利用諸學科及軍工農商之適宜人群生活者，皆應攝受開發，使人群能制用外事，而不為外事之所制，則對於西洋化亦儘有容受消融之餘地。內養人心之正，外應人世之變，以成為具有倫理常德之人群，是孔、孟宗旨之所在也。故孟子曰：『人倫之至謂之聖』。章太炎曰：『宋明理學諸師，所以不肯直趣佛法者，祗以其道玄遠，學之者多遺民義，故為調停補苴之術；然茍識其情，厲行六度，亦與儒術相依，唯有漏、無漏為異。若撥棄人乘之義，非獨不益世法，亦於六度有虧矣。大抵六度本自平等，十善乃其細者。在家、出家皆不能離十善；東聖、西聖亦並依於六度，以此倡說，自然殊途同歸』──見余所著人生觀的科學後序──。亦可謂知其旨已。

    四、歸佛法以暢生性也：佛稱大雄，依佛立信，成勇者之不懼；老稱大玄，用老忘世，成智者之不惑；孔稱大成，宗孔成人，成仁者之不憂；備三達德，人德全矣。然德業方新，老病已迫，無長不消，無形不毀，既濟終於未濟，有生歸於必死，而此老病死三關，任英雄豪傑亦無術以衝決，世人之可傷心隕涕者，寧有過於是哉？道家長生之說，欲有生而無老病死苦也；印度灰滅之論，因老病死而並欲無生也──照流居士徐松石，指佛教為滅生息命避世，乃誤以灰滅外道為佛教，未夢見佛教也──；是皆未明生理，故失閼乎生而未能暢達乎其性也。唯大乘佛法之明緣生性空，乃能宣暢生性，蕩然無閡，使老病死不留痕跡。言緣生則莫善賴耶之非斷非常，言性空則頓顯真如之不生不滅，不生不滅，則生老病死之事本無；非斷非常，則愛生惡死之情何寄？茍知乎此，其最低限度，不唯乘萬化而未始有極，樂不勝計；且能自擇於萬化之間，操人定勝天之樞紐，以優遊乎人天善道，漸成增進。其上者，則趨無上菩提，三無數劫，有進無退，淨法滿足，究竟常住。必如此，然後人樂為善，疊疊不倦以相引進而靡極。故吾人既得乎生，如是乃能不虛此生，非佛法不能賦與充分之意義及永存之價值，而人生遂必以歸佛為終也！

    茲之四義，皆就中華國民中固有之心德條理而揭出之者；撮為一圖如左：

    觀此中華之國民性道德圖，則可知今日欲求中華國民性之道德，必始乎佛法，終乎佛法，捨佛法莫為功也！誠能發揮光大，篤行實踐乎此者，則如病危之際，真元恢復；然後固之以軍警，理之以法政，培之以教育，資之以實業，調而養之，可臻健康。

    六　從改進教育以建設現代中國文化
    中國國民的實際生活，十之七八是兼帶漁牧林圃和紡織等手工業的農民；近來以各商埠的工商業漸趨發達，故亦百分之十六七從事工商。至於入政法軍學界及起為農工商業領袖者，當不過百分之五六而已。假使要革除近來的教育弊端，將教育適應如此如此的國民而使之普及，並能在實際上得到遍增國民能力、推進國民生活的效果，則考察全國學齡的兒童，亦十分之五六恐僅能受初小教育，十分之四五能受高小教育，十分之二三能受初中教育，十分之一二能受高中教育，百分之一二或四五能受大學教育。觀此、可知適切國民多數的需要，應當辦怎樣的小學、中學、大學了。

    一、初小應多分為辦在山鄉中的農村小學，教師亦須能實習農事並有當地及超當地的農事知識經驗，能率領小學生並小學生的父兄共同農作及指導其從漸改進農事，務令學校生活與實際的一般農家生活相近。作了小學生以後，不但仍能去作農務，而且於農務有逐漸改進的效力。如此的小學，才是大多數人民需要的教育，才有普及大多數人民的希望。若養成少爺雙料少爺、的小學，則唯有使大多數人民對之疾首痛心而已！那有普及的可能？高小可多分為辦在鄉鎮的農工小學，兼學習一般初步的工商知識經驗以外，其餘一切皆與初小同。至於為預備升中學、大學而設的小學，則在都市另設十分之一二的小學便可，或並此亦可不須另設，使升中學以上的學生，亦皆從農村、農工的基本教育中而出，則於都市兒童身體的強健勞動的操練與自然生活的接觸和實習，乃至他日擔當國家社會的公務，亦深知民間的疾苦，尤有莫大的裨益。而且中國人民向有重農的心理，士人商人亦無反對其子弟入此等以農事為中心的小學的理由──對於已過學齡而失學的民眾，當另辦民眾夜學、農暇學校、民眾圖書館等以教化之。

    二、初中應為辦在村鎮間的農工商學校，使學生生活仍與一般農工商民眾密切融洽，并實習農工商的事務以養成其知識和經驗，俾大多數至初中輟學的學生，皆能安於一般的農工商生活，從事農工商業而能逐漸為鄉鎮邑巿生活的改進。高中則可為升大學的預備或小學教師與較高等的專門職業的修習等等，宜辦在都市，使能漸漬觀摩近代工商業而為實業進步的基礎。要之、小學在養成其農工中心之天然生活、人工生活的知識經驗，而中學則在養成其工商中心的人為生活、人群生活的知識經驗。

    三、大學或學院、研究院，應看其性質如何而定：理科中心的應設在富自然物區，工科中心的應設在工業區，商科中心的應設在商業區，農科中心的應設在農業區，法科中心的應設在政治都會，文科中心的應設在文化都會；其他若醫學應設在人口繁盛都市，軍校應設在首都或國防區等，皆以便實際生活的聯絡與研究，而對於近今務名不務實而濫設的大學之類，尤有緊縮和精煉的需要。其最大的急須改良點，則為除專門學外交和學外國文學與預備外國留學的以外，從小學一直到大學，皆停止外國文的學習。其理由、以既為中國人，當然於中國的文字不能不學通順，然學通順一種文已經不易，若再須學通一二種與中國文絕然不同的外國文，勢必使學生的身心力量只能用於文字的學習，而對於各種專門學問更不能有精深的研究。此所以中國現今的大學學生，認真用工的每致過勞病夭，而大多數在不良學制的無可奈何下，僅以敷衍光陰弄得一卒業文憑是務，絕不能有真才實學培成出來。而大學所以成此現象的原因，則由留學回國當教授的博士等中，有一些僅能依照其所讀的外國文課本照本教讀，雖譯成國語來講而不能，由此才假借要研究科學必學外國文的謬習，以文其淺陋。而國內的大學遂除卻學一點文學、法學以外，沒有學到科學的專門識力的可能。於是、不甘自棄的，群趨於向外國留學一途，而經濟人才的耗損乃莫此為甚。故今大學等等的改良，第一步應由國家設編譯所，盡量的將各國已出的、續出的各科科學書譯成國文，使高中以至大學的學生，只要學通了國文便能研究專門的科學；同時、由國家設研究所為二步養成能獨立創生各種科學的學者，則中國的大學始有自存的地位，否則、無論怎樣總不過外國大學的附庸，豈不可恥？

    四、留學生除理科、工科、醫科、農科以外，一律停止。但於各大學助教，講師、教授，曾服務學校十年或五年後，得派至國外各大學研究政治、經濟、法律、文學、哲學、社會學等等，以資深造。此中所省下的留學費，一、足可提高二三大學使極完備，二、聘各國最著名學者來充教授。

    五、民國以來，軍隊擴充不已、軍閥產生不盡的緣故，國內軍校和國外留學軍事的軍官大批產生，亦為要因。今應停止各地所設的軍校與軍官留學，再不增選未學軍事的青年學軍事學，唯選拔中級以上軍官可深造者，在首都設一高級軍官學校，並派遣各國留學，以資研究。

    對於中國現在的一般教育，有這五種的革新，庶其可由適應實際而蔚成復興中國民族的文化。

    七　從改進政制以建設現代中國文化
    化家族為國族既為目前最切要企圖，而順中國固有的良風美俗，復不應破壞農村趨重工商的經濟劇變上，使成為個人資本國家或社會共產國家。於此、應先建立風紀極良的陸軍，實行徵兵制，使國民一達成年皆有入軍訓練一年至三年的義務。既導人人發生為國服務的觀念，復令人人過慣組織嚴密、紀律整齊、群眾廣大的團體生活，自然而然可有超出自身自家私利的觀念，養成民族國家的意識，而散漫無組織的舊習亦因以革除，可成為健全組織的國民。

    其次、則無論國民黨訓政也好，憲政也好，終希望能將中央與地方的均權制度確立。早成均權的統一，將物質應建設的建設完成，肅清貪污土劣，治內成廉潔清明的政府，對外成平等聯立的國家。

    由此、使個人成為顧全國族道義的新個人，不流為資本主義的個人，亦不淪為抹煞個人的社會主義；使國家成為顧全國際道義的新國家，不流為帝國主義的國家，并不淪為廢滅國家的世界主義。如是的新個人和新國家，便是踏入天下為公、大同之世的初步，也就是復興中國民族與造成世界和平的奠基石。(見海刊十六卷七期)

    (註一)　四五兩節，係「中國人用中國法之自救」彙編於此者。


15中國今後之文化

    中國今後之文化

            ──三十二年秋在漢藏教理院作──

    一
    中國文化自清季頹潰以來，雖疊經交流演變，迄未凝成中心力量，故有重建之必需。而重建今後之中國文化，自然莫便於從三民主義而出發。三民主義以建民國進大同為旨趣，規模原甚閎遠；繼承國族原有文化，吸收世界近代文明，復經新意匠之權衡選擇，足以有立。然頃年之短視急功者，欲以恢復宋儒傳統，襲取應用科學為範疇，則賢於曾、左、李、張者殊不多，而削弱斲喪三民主義雄偉豊富性之已甚。三民主義文化，關於近代自由主義、社會主義之政治、經濟，以及其科學、哲學基素，均應有充分之選食而消化，論之者早非一人。而關於中國歷史文化之應如何承擇，尚鮮專研討者，茲遂就此問題求適當之解答。

    二
    於此首須論及者，則應解放宋儒文化之錮蔽而不可盲從也。中國在唐天寶後已走著下坡路，唐末五代衰亂之極！宋太祖奪國寡婦孤兒手，雖以術以力次第敉平國內群雄，獲告統一，而燕雲十六洲割于契丹，阻斷東北；晉、甘、陝亦有被西夏佔據者，隔絕西北；放棄蕃、滇，西南、尤德威不及；奠都汴中，僅盡東西地利。與契丹數戰之後，且甘以上國奉之而納幣求和；西夏傲立其旁；西蕃、南滇不通聞問。開國已如此，徽、欽後更不堪言，遜漢、唐四夷賓服天下大一統之雄風遠矣！內廢徵兵，從此人才學術以文武分途，右文左武，民族日趨文弱，陋儒參政，趙普首言以半部論語治國；歐陽修抬出不齒於唐世之韓愈文，倡所謂韓、歐古文。在此空疏學風下，有一二較能綜覈名實、興革利弊如范仲淹、王安石出，群起擠之。逮紹興後局脊江南，承所謂元祐君子黨，溯洛、蜀三派之洛學，遷為閩學，量狹氣激，力拒象山深一層之精神修養，與永嘉進一步經濟致用，在如此風氣中成所謂程、朱儒學。中國主持政治領導社會之士大夫群，從此被韓、歐古文，程、朱儒學錮蔽。交流至清代，加上惠、戴之考據，嘉、道後言學術遂不出古文、儒學、考據之三文化孱腐之極，民族錮蔽之至，乃無以察世應變，演生百年來被不平等條約束縛之惡果。

    程、朱宋學，有被近人頌為華、印兩文明接觸融化後所產生之佳果者；時人更或誇為歐洲十八世紀理性派源根，故緣飾柏拉圖、康德哲學及形式數理邏輯出以新的姿態者。將謂如此之新儒的復建，即足為新中國文化，則試為一析言其未當。

    宋儒雖抱孔、孟倫理，及語、孟、學、庸四書，但觀陳、葉及顧、黃、顏、李、惠、戴之所攻難者，於經世、考文、厚生、致用之儒術，亦擯棄多矣。其於道、禪所沾氣分，反為精髓。蓋康節道承陳搏，而濂溪則源出之鶴林涯禪師，其兩種太極圖固各其有所傳也。二程稟濂溪而受熏康節亦深，朱熹宗小程而參禪妙喜，其半日靜坐，半日讀書，其尋孔、顏樂處，看喜怒哀樂未發前氣象，其嚴道統，其作語錄，皆禪風也。然禪宗雖是佛法精釆，實律儀戒行、經論慧解依扶而現。晚唐衰亂，禪風孤振而戒廢慧湮，即成宋、元來整個佛教頹敗趨勢。宋儒挹仰空腹高心之孤禪，亦淺嘗未深詣，況足言洽受隋、唐全盛佛法也哉？則抽取儒、佛、道各一小分以湊成所謂宋儒，與明、清來所流行先天門、瑤池門等等，僅一為上層士大夫、一為下層愚夫婦雅俗之別耳，何足以言華、印文明合生之勝績？清康熙時，上帝會教士以孔、孟人性倫理傳歐洲，被當時法、德思想界所稱述：一、因歐洲文藝復興後發現自然界新個人，有其個人理性自由之風尚，引為同調；二、因見當時中國之勢隆政理：頗生驚嘆耳。遽認為歐、美近代民治導源，是則憍誕之甚也！希臘及歐陸哲學有一分與宋儒可相比觀，理誠有之；然引宋儒入歐，或有少益，而援歐哲學在中國復活宋儒傳統，則利少害廣，不如仍歐哲本真以傳入中國為妥善。

    蓋宋儒不惟是中國文化癆癩的結晶，終使宋室沉痾莫救，且令疊受蒙元、滿清、倭寇侵害以直到現今。最顯著的事實，則養成身弱心迂、志誇氣激之士。敷衍太平，雍容華貴；而投大遺艱，則無衛國拯民之真才實能。浮巧者作奸弄權，忠貞者亦徒酬一死。每因好名、好占上風，託公義以黨私交，迭相傾軋，此南宋、南明至亡而黨爭不釋，而文天祥、陸秀夫、史可法等忠烈死難之士雖眾，卒無救於亡也。中國被元族征服，世界交通大闢，輸入新血液頗多，歷盡苦難，朱明乃排除壓迫，恢復華夏，開國氣象原甚雄偉，追隆唐、漢，非趙宋堪比。乃數傳至宏治後，以深中宋儒毒，士惟習朱學，獵取功名祿位，高者則道統自居，空談理氣；除王伯安越朱學別樹學風，文治武功炳耀於世後，未幾仍宋明儒道學合流。洪承疇、吳三桂以文臣統軍，徒資敵用，而東林、復社等則意氣激爭，枵無施行策略。使宏光之際有軍政真才調諸臣統諸軍為運用者，何難保東南半壁再圖興復；乃所謂君子者，亦大抵為迂誇之儒，遂奄忽追蹤宋亡之慘。滿清入關，於順、康、雍、乾之世，武力未墜，人才尚盛，亦成百餘年治世；至乾、嘉後滿族之腐化漸深，而漢人仍習宋儒考求功名祿位，迂誇益甚，遂招帝國主義者侵掠百年之禍矣！茍非康、梁、章、蔡、揭去宋儒之錮蔽，得三民主義崛起以開民國，則一亡再亡久為印度續。

    孫公刱國雄略，在民族功並明太，而民權民生道超前史。若牽陷宋儒狹統，致民國重演明中葉後之悲劇，則不能不為三民主義呼冤，更不能不為中華民國嘆不幸！

    三
    然則現代中國文化，循三民主義原則，除選吸近代各國文明外，其於本國歷史文化當從何承擇起耶？一曰、當從宋、明、清來仍流行為現在全國民眾風習承擇起：蓋除上層宋儒、少數士大夫群，及四五十年中少數天主、基督教化或西洋生活化者而外，其大多數民俗之風化習尚，固沿革唐、明之積化以俱來。例秘密幫會，國民黨員前身之同盟會、興中會深資其力，而十五年反共以至二十年起抗日，亦仍多藉助。此雖從宋亡後反蒙、明亡後反滿所集起之潛力，而實憑隋、唐時混合凝成之民族文化為軌持，故豪俠義勇之氣並不為宋儒摧滅，且能起而掃除宋儒之腐化。其信仰成分，以佛為多，儒次之，道又次之。又例勸善社堂，印送善書，倡行善事，救災恤難，濟貧葬死，育嬰撫孤，拯養鰥寡殘廢，以及設路燈、置渡舟、修橋補路，建塔造廟等，大抵非上層儒政所施，而出廣造善因、積修外功等佛、道信仰所引生。政法不及處，培養良心元氣實多。又例商工會社，行商其外者每設同鄉會館，所祀省神如福建天后之出於佛，江西許真人之出於道等；亦有川主、禹王等王臣，大抵有功德於一方者；其以職業分祀者，如縫工軒轅、木工魯班、黎園唐明等，而大抵又皆以觀音、關帝、呂祖遍供其中。又例居家常俗，供祖宗神主及觀音、關帝等。婚事依儒禮或鄉俗土風，而喪事大抵延僧或兼延道追薦，綜合表現在小說戲劇等，有時儒、僧、道皆譏，而大抵為信其所謂佛、儒、道之真者。總言之，則隋、唐來儒、道、佛混成文化之所發舒也。聖賢仙佛為雅俗共尊，聖賢治世，仙養身，佛修心，為自外而內之次第，相關聯中仍存其分際。此雖民族文化之渾璞有待洗煉，乃可成為今後之中國新生活；然誤以為沙石而棄絕之，則沙石中之精美金玉亦無從出，況完全棄絕亦勢所不能耶？則斯為須承領過來而煆煉冶化成中國新文化之最密切者可知也。

    次之、則為隋唐上層文化：隋運雖短，而混合五胡十六國數百年南北對峙而統一之，器宇雄闊有似秦，而厚寬仁美且過之。特秦亡於二世之愚，而隋亡於煬帝之狂耳；其開南北運河，堪與長城比偉。而唐實承隋混一天下之弘度而起，猶漢承秦之統一而起也。隋唐之最可景從者：一、為心量之開廓，對於晉以來異俗殊化民族之進入域中者，既合同冶化為一。域外之化如佛法，亦開放懷抱，盡量輸入容受，成為中國佛教之全盛時代，迄今亦仍為世界最高文化之一。然此已是中國文化、而不復是印度文化。且如唐太宗曰：「朕以姓出老子，故班道眾在僧前，而傾信者廣在於佛」。其擇前而崇，毫無限礙。雖景教、摩尼教、摩哈末教等亦容並行，然蔚為隋唐文化者，自在佛、儒、道，非他所能搖奪。以之啟開貞觀、開元之盛治，豈錮儒而排佛老之韓愈、及尚仙而滅佛之武宗輩，中晚唐衰亂之表現能逮？對於舟蹄所及、重譯所通之遠近邦國，或服之以威，或化之以德，或交之以道，類能為主動而大小遐邇各適其生存之序。真有建中極而進大同，統六合而隻千古之氣象，豈宋之猥瑣堪企及！二、為學藝之博綜。即就唐承隋制之取為吏才言，其詔舉或制舉以待非常之才者，則有賢良方正，博學宏辭，文經邦國，軍謀出眾等數十科目，自草澤以至軍國人才，殆無不可以依科入仕。而州郡鄉貢，則更有明經、三史、明算、明書等科。加以翰林院之儲才待詔，則醫、卜、星、相、琴、棋、書、畫之士亦在其中。故貞觀、開元世，文武官吏之才固盛，而李、杜之詩，王、吳之畫，天算、雕塑、音樂、劍舞等，均有獨特之造詣。設非天寶後安史等亂續興不已，文化及政治漸漸衰萎，則藝工發達後繼以科學之發達，亦意中事。此其學藝人才之富，更非宋儒傳統後，但以代先聖立言取才者堪望項背。處今交通四闢，學術交流時代之中國，於歷史上應直承隋唐之開博文化，方不辱沒建民國、進大同之偉略。

    再溯而上之，則為秦漢文化：秦始皇佐以李斯、蒙恬，融化宗族，破除封建，開一統之國運，奠郡縣制之政治，固邊則築長城以拒西北胡，拓宇則建象郡以通東南夷，自謂超三王而兼五帝、三皇功德，在民族立場上，並不為過。蓋中國從此為一暫分而必合之國家，實奠定於秦始。設非趙高奸惡，二世昏愚，而有若文、景者繼之，則秦且非漢能逮矣。後儒以坑儒焚書罪秦始，乃無識史之偏見。蓋秦所坑儒纔數百人，要為六國遊士，或鹽鐵論中與公孫宏等迂辨一類之儒，甚或為子產孔子所誅鄧析、少正卯一類之儒。雖收焚民間非今是古之書，而咸陽所收藏者必甚完備，燬之者乃劉邦或項羽耳。漢逐秦失之鹿而卒定于一，率從秦制，而繼起后戚、宗藩之亂，幸得文、景綏靖蕃息，國本漸固，文藝復興，成漢武開拓西域尊上儒學之盛。而東漢明、章之世，繼呈昌隆之象，儒、道、佛之文化，均植本根矣。

    再溯而上之，則為孔老諸子文化：孔子整治古籍，教授學徒，無愧為中國文化承先啟後之一大師。曾、史、游、夏傳其學，繼之者孟、荀為鉅儒，咸汲汲以得君行道。而老子先後其間，另開隱居養生風氣。較儒史富組織實行力量者，則有墨家者流；較儒更能把握現實施政者，則有法家者流。老、墨合流為後世道教，儒、法合流為後世儒化。縱橫、兵、名、農、雜學術出入附庸以行，則現狀不安，新思迸湧，逐競求久治長存之道，蔚成百花爭芳之燦爛也！

    再溯而上之，則為文武周公文化：此一家三聖之德化，誠歷史上難尋比對之盛事。稷播五穀，至周文為農業文化成熟時代，興禮作樂，固民本以寧宗邦。武王、周公平殷紂衰亂，乃分宗族所關之兄弟甥舅，封建公侯伯子男諸國，共衛王畿，繼承王化。此自一中心以擴布教化於四方之封建制度，有異於羅馬崩潰後封建制度，史家已言之審矣。近人想像周公已實現禮樂雍容社會，雖非事實，然以漢族中心文化，漸化邊疆，久為兄弟甥舅各宗族，同進為大中華民國，則亦三民主義文化應有之事也。

    再推溯而上達到舜、禹文化，炎、黃文化，雖為儒、墨及老、莊等想慕之境，今按全國之水利待興，邊夷之榛狉待啟，則想像中古聖王刱闢修治之偉大民族精神，亦皆足為策動建國工作之力源。必如是承接上溯本國固有之文化，乃能選吸世界近代文明，循三民主義原則，擬成現代中國文化。

    四
    文化之範圍甚廣，舉凡改造之物，順調自然之人，以適關於社會人、文化人或人民生存發達之需求者，皆是文化。文化人之生活於文化，特猶魚之生活於水，一時一刻不或離，離則致窒息死亡。在今未進大同之世界，則文化人最高之具體文化，猶限於演成之民族文化，與製成之國家文化，民族國家一體之文化尤為品質淳貴。以三民主義融合中華民國版圖內各宗族文化為大中華民族文化，不失其特長，益充其精采，則原有之儒、佛、回文化與新來之耶、科、哲文化，皆應大量容攝，俾起自然擇化之功用。乃足為開建民國之文化，且可演為進大同之文化。(見三二、九、一九、大公報星期論文)


16佛教最要的一法與中國急需的一事

    佛教最要的一法與中國急需的一事

            ──二十七年冬在重慶長安寺佛學社講──

      一　引發
      二　佛教最要的一法
      三　中國急需的一事
      四　結成

    一　引發
    今天的講題是「佛教最要的一法與中國急需的一事」。所以提出這個題目來講的因由，不能不先說一下：中國自有佛教以來已經有一千九百餘年的歷史，在這悠久底時間，佛教底傳播廣泛而且深到；無論大都鬧市或窮鄉僻壤都有著代表佛教的寺院僧尼，而信仰佛教者也各種各類的人都有，如歷代的賢君、良臣、仁人、志士乃至村落間的愚夫、愚婦，多以佛教為他們信仰的對象。在這樣複雜的人們來信仰佛教，當然有對於佛教的認識是很糢糊的；有些佛法的信仰是不澈厎的；即有一二賢哲之士談空說有，然往往對於佛法執其一偏之見，亦多未能握得一要義以貫通一切。所以、今天要提出佛教最要底一法來討究。復次、中國近三四十年，差不多都在天災人禍、內憂外患裏過生活，到今日已到國難最嚴重底階段。茌這樣的局面下亟欲救濟，當然要先團結人心，以政治、軍備為急務，然若從這深重的災難而推其根源，則國民心理的安否，尤其是最緊要的一件事。近數十年國民心理上已失了安心立命之道，成了上無道揆下無法守的趨勢，而目前中國正本清源的辦法，就是如何使民心有所依歸。所以從佛法最重要的一法，又推論到中國急需的一事。

    二　佛教最要的一法
    一、怎樣叫做最要　　最要的定義，從佛教裏面講，就是說：若有了此一法，便顯然是佛教底教法；若信仰這一法，也便顯然是信仰佛教。反面來說：就是離開這一法，就不是佛教，或就非是信仰佛教。還有、因為這一法在其他底學術宗教中，有的根本沒有講到，縱使有些講到，然其理不能充分建立，故此一法唯有佛教能完全成立。

    二、批評所不是　　在偉大的佛教教法內選擇最重要的一法，本是不很容易的。前月在縉雲山漢藏教理院及重慶佛學社曾提出這個問題討論過，當時有人說道：佛教最要的一法是「菩提心」。一往的看來，固然佛法的功德皆從菩提心發生，但是、菩提心乃大乘佛法所必要，小乘或人天二乘就不一定需要，故不極成。有的說道：「信心」是佛教最要的一法。本來、要成為一個佛教徒，最低限度對於佛教須有信仰心；可是信心不限於佛教，僅舉信心，顯然不能就表明佛教。於是有人在信心上再加一「正」字，表示佛教是「正信」，不是通於他教的信心。然而正信、抑非正信，究竟應用何種標準來判定呢？其他宗教徒，何嘗不是以他們所信仰的宗教為正信呢？有人說道：「戒」是佛教最要的一法。戒之一法，五乘都有；從修行上、戒也的確很重要。可是沒有受戒的人，如果受三皈也可為佛教徒；而且世間一般學者，也可以對佛教作客觀的研究，以談何者為佛教，所以單以戒來範圍，就未免太狹小了。同時、別種宗教等也各有其戒條，則又未免太廣了。有人說道：「定」是佛教最要的一法。從佛教修持的歷程上說，要想超出欲界或世間，固必須與定心相應的。然佛法的欲界人天乘，即不必有定，可知佛教亦不必有定心；何況外道亦有定心的？假使說「定心」就是佛教，那麼、外道有定心，也可以是佛教了。有人說道：「慧」是佛教最要的一法。但慧有廣狹之分：廣則世間宗教、學術都是智慧的結晶；了解佛教底教義，固然亦需要智慧，然有智慧不必就是佛教。狹則智慧即指般若而言，以了知一切法空無我性的般若為智慧，此種智慧是出世間破無明斷煩惱所必需；然佛教通於世間出世間，單就世間佛教來說，就不必定有般若底智慧了。有人說道：「涅槃」是佛教最要的一法。涅槃的含義及種類很多，最普通的解釋，就是指己了生死流轉的解脫果而言。從出世法的方面說，涅槃確是根本要法；但是從人天二乘來說，就不一定是最要了。有人說道：「空無我」是佛教最要的一法。空無我本來是佛教說明一切法的共通性，要破無明、斷煩惱，先須了知一切法空無我性；然不知空無我性，亦可修學佛教的人天善法。

    有人說道：「無常」是佛教最要的一法。無常義通世出世間法，所謂「諸行無常」，亦是佛教最重要的觀念；可是佛法中有立一切法常住宗的，也有說「常」與「無常」都是邊見的，這可見僅說無常亦非盡然了。有人主張：「緣生」、「緣起」是佛教最要底一法。因緣所生法原是通五乘共法。緣起有廣狹之分：廣義言之，托緣現起皆可謂之「緣起」；從狹義來說：即的指十二緣起而言。廣義的「緣生」、「緣起」，有如通途所言因果。無論那一種現象，都可以用因果意義來說明，佛所說十因、四緣、五果，亦皆從因果分析說。科學所立之公例，邏輯所立「同一律」、「矛盾律」、「拒中律」、「充足理由律」，亦從因果觀念而產生。因此、單講普泛的因果，究竟未完具上面所言之最要義。

    三、指定所是　　此間所謂佛教最要的一法，就是從廣泛因果中，指定十二緣起底異熟因果法以言；用淺顯的名辭來說：就是「業報」。凡說明業報，既顯然為佛教；信業報的亦顯然必是佛教徒。業是一切善惡行為的通稱，報是由業所引生底結果；有善的行為即引生好的結果，惡的行為就引生不好的結果；造有漏業即得有漏報，造無漏清淨業即得無漏清淨報。如不許業報，無業無報，一定不是佛教。佛教以執常無常等但為邊見，獨不信業報成大邪見。從整個佛教底教理說，惟有業報這一法，是適合上面所說「最要」底條件。換句話說：說有業報則顯然是佛教，不說業報或不信業報即非是佛教。世間其他學術宗教有不許業報者，如主張自然而然，或主張宇宙萬有皆為神所創造的；亦有雖講到「業報」而不能成立的，如中國古書上說：「積善之家必有餘慶，積不善之家必有餘殃」等語，好像有「業報」的意味。但是歷史上許多例外的事實，如孔子弟子顏淵賢而貧夭；又盜跖作惡反得富貴壽考，這不是沒有業報嗎？假使說不報之本身亦可報之子孫，然如堯舜係古之賢君，其子不肖之極，其孫曾亦無所聞，這還有甚麼業報呢？其他宗教也或有天堂、地獄之說，表面看來，好像亦有後世業報的意味。然稍究之，其說即不能成立。因為這般宗教說有一創造宇宙底主宰，這個主宰能創造支配人類及一切事物。這樣一來，善人固由主宰所創造，惡人所發生壞的行為，仍由主宰所創造，個人的行為盡可不負任何責任。若爾、善惡行為既不須本人自己負責，已失了業報的義意。還有、執事物有固定實體及人等有神我靈魂，皆不能成立業報。因為既有固定實體，或神我、靈魂，即轉來轉去皆無變化；既無變化，即善惡業皆不能改造報體，尚何業報之可言？所以從上面看，報之一法，有些根本沒有講到；有些略略講到，又不能自圓其說；真真把業報理論確實建立起來的，惟有佛教而已。佛教說明異熟因果，內容本極微細專門，非常人所能了解。不過異熟因果的普通意義，就是所謂：「欲知前世因，今生受者是。欲知後世果，今生作者是」。此中前世非只一世，前世更有前世，前前即無始；此中後世亦非只一世，後世更有後世，後後即無終。因為眾生底生命綿延不絕，所以業之受報亦強者先牽，無有定期。有現報，有後報，有暫時隱伏待機緣成熟才受報的，也有由相反的善業力把己有惡業克伏下來的。內容複雜，惟羅漢、菩薩與佛乃能窮知究竟。然理論上則人人皆可說得通，由此可知業報道理，惟有佛教能確立起來。

    四、釋難廣成　　業報、在佛教確能充分成立起來。不過、有人或許以為業報乃專從三世六道生死流轉的有漏因果方面而言，佛的出世法就用不著講業報。其實不然，世間有漏業固有有漏報，出世間無漏清淨業亦有無漏清淨報。六凡為有漏業報，四聖難道不是無漏果報嗎？十二緣起固為有漏的流轉業報，出生死、證涅槃，又難道不是無漏的還滅嗎？何況假使不是三世、六道的有漏業報難解脫，吾人又何須依佛法發心修行、求菩提、涅槃呢？可知業報通世出世間，非但指有漏而言。有人或許以為業報是從世俗法言，佛教究竟勝義諦，乃在了達一切法空。如心經：「是故空中，無色、聲、香、味、觸、法；無眼界，乃至無意識界；無無明，亦無無明盡；乃至無老死，亦無老死盡；無苦、集、滅、道，無智亦無得」。此諸法空義，為大乘佛教之要點，然若謂所明空義可撥去業報，則根本錯誤！以無業無報是惡取空，非佛教所說的真空。須知佛教講空，正是說明眾生及法沒有固定不變的實我，惟其無固定之作者受者，乃可隨各種業力而轉變，所謂「畢竟無作無受者，於諸業報亦不亡」。講空最澈底、莫過於龍樹中論，龍樹曾說道：「以有空義故，一切法得成」。蓋不明空性，法法皆固定不變，尚何因果之可言？可知講空義，正所以明善惡因果悉可改轉；轉染成淨，即建立三寶，故明無我無自性義，亦正所以成立業報之可轉而已。講空無性如離掉業報，與虛無外道斷見何異？有的人或許以為佛教最精要的在明唯心、唯識，業報並非必要。殊不知佛教之說唯心唯識義，正為成立業報之理。因為外道執有固定之主宰，或神我造作萬有，佛乃說三界唯心所造、唯識所變以破之。遣我法二執，說明一切法種子攝持於阿賴耶識，不起時仍無散失，異時異地仍可受報，淨法熏習可培植無漏種子，然後才可證得無上菩提之果。講唯識如離掉業報，與通途唯心哲學有何差別？又何須大乘唯識論呢？業報道理已略說過，可知從淺至深，由下至高，佛的教法皆不離此一法。今本此一法，進一步來討論中國急需的一事。

    三　中國急需的一事
    一、急需再建民族文化的重心　　上面說過，中國構成這樣空前的國難，乃由於民族心理之先失安定。換句話說：就是中國民族巳失了文化的重心。我們知道民族生命的歷程是取決於民族的歷程；一個民族的生存，除了土地、主權、人民以外，差不多以「文化」為主要因素，所以一個民族生命的開展，依靠於某個民族文化的創造力，民族文化有了重心，民族生命就不致衰亂。中國自漢朝罷黜百家專崇儒術以來，周、孔的儒家文化，差不多成為民族文化底重心；其他黃、老的道家文化，乃至墨、法、陰陽諸家文化，都附從在儒家文化的下面，或匯為道教；到了東漢，佛教由印度輸入中國，經魏、晉、南北朝而入隋、唐，佛教遂成為民間普遍的宗教信仰；然民族文化仍以儒家為主體，潛匯的道教文化、及傳來的佛教文化，雖已盛行於當時農工商社會，成為一種風尚，然社會上層的士大夫階級，固仍以儒教為骨幹也。歷六朝入隋、唐後，遂有儒、釋、道三教區分鼎立，而釋、道二教且有遷就儒家思想之趨勢。趙宋以後，中國整個的民族，乃成為儒、道、佛三種文化底內分泌所滲透的民族，即所謂儒家文化，亦早受道、釋底影響，其中內容已不盡是儒家的本真，一般讀書人或士大夫，因為裝飾門面，仍認儒教為中國正宗，斥釋、老為異端，其實思想本身已含有釋、道的血分，所謂「理學」，就是外儒內釋或外儒內道底結晶品。清朝外族入治，仍依儒及釋、道為文化重心，因為不如此，即不能安定下去。明末張、李之亂，清季洪、楊之變，都是不曾把握得此一民族文化重心底關係，以致立不住腳。然自五囗通商以來，中國漸成為與歐、美、亞各國間來往的一國，屢受屈辱以後，把從前那種鄙夷的看法，逐漸有羡慕模倣傾向。最初羨慕的在乎兵艦、槍砲，以為這是列強惟一的強處；從中日戰爭失敗之後，更模倣法、政、農、工各方面；庚子之後，遂把中國本有政教底重心喪失殆盡了。辛亥革命以後，構成政權迭更，軍閥割據的局面。至民國七八年，發生新文化運動之思潮，同時更有俄國式之共產革命思想的流傳，社會現象皆陷入劇變狀態。經上述重重改革變動之後，從前儒教為主的民族文化，已逐漸崩潰了！到了現在，急需再建一民族文化底重心。

    二、演變成新儒家的不能　　由各種新思潮與固有文化相摩擦，社會制度底改變，有識之士已逐漸注意到文化的重要，這是一種應有的趨勢。但是如何再建文化底重心呢？有人以為自西漢以來，中國雖有黃、老的道家文化為骨幹及墨、法諸家學說，然民族文化底重心，固早以孔子「祖述堯舜，憲章文武」，而刪訂六經的儒家思想為主；至東漢經魏、晉入南北朝、隋、唐、釋、道兩家有相當的發展，然維持政權民心的仍以儒家思想為主。五代入宋，遂演成採取釋、道精華的新儒家宋明理學。所以有人以從前底結果，推論今後當仍由吸收西洋學術工業文明，以構成一新儒家，重建民族文化的重心。這種推想，比較一般專主恢復固有文化的，確是高明很多。但是我們要知道，宋明理學構成的新儒家體系，所以能維持下去，還是因為自漢以後中國社會仍以宗法的家族制度為基本。社會既建築在大家族制度上面，儒家文化的特點，即在家族中心的倫理道德，當然與家族制度為中心的社會能相調適。所以佛教輸入到唐、宋以後，僧尼寺院亦帶有儒化的大家族意味。然而現在的中國，已成為與今歐、美等各國國際來往的一國，政治制度、教育制度乃至經濟制度，時時在劇變適應之中，現代國家是合全民族力量所成的戰鬥團體，中國如果不改變舊的形態，就不能具備現代國家的條件，不配加入現代世界中。蓋自產業革命厎結果，經濟上已變成資本主義底社會；城市的發達，財富底集增，工商業底的興盛和擴大，帝國主義之向外侵略，在在對於吾族文化底本身有絕大威脅，迥非宋、明時代所能比擬！所以從產業革命變成工業社會之後，已將從前家族分化，要想維持大家族制度已經是不可能了。所以、中國不想改成為現代國家則已，要想成為現代國家，則家族為中心的社會已成過去，而家族倫理的儒化亦難復活。且就家族中心的社會底本身而論，其缺點亦甚多，最顯著的，就是：一個人為家所累，不能把他的精力貢獻於社會，因此埋沒了許多天才。即有為國為民的舉動，亦皆先以身家為重，須「行有餘力」，乃能為及國群。等而下之，在反面又養成多數苟且依賴於家族親故而生活的不健全分子，法律的不能嚴正，政治的不能廉明，強半乃因於此。中國往昔有賴家族的維繫，然今後則必趨崩潰，而民族文化底重心，亦不再屬儒家了。

    三、全盤西化的不能　　演變成新儒家既不可能，另有一部份人則主張全盤西化，並以西化即為現代化。我們知道現代化或西化的特徵，有個人資本主義、或共產社會主義的兩種國家。但是個人資本主義國家，由歷史的演進看來，已漸趨崩潰途徑；而共產社會生義國家，猶未有建設成功的把握。西化本身既有缺點，且中國沒有近代科學工業生產力做基礎，貿貿然主張西化；就西化的分野上說，中國究竟要用何種西化──個人資本主義呢？還是共產社會主義呢？都是很難決定的。此說全盤西化的不可能，當然不像「與古為徒」的先生們，主張中國固有文化是如何的「萬能」似的，而抹煞別個民族文化的優點；但是也不像中國現在有些為了國家衰弱，如因噎廢食地看不起自己的文化，對歐、美文化就盲目承受，而抹煞數千年先哲心力血汗所培積的文化基礎。一個民族的文化，都有它的內在性，也都有他的歷史地理因素，所以全盤西化是事實上做不到的。

    四、確信業報到各自負責　　演變成新儒家或全盤西化既均不能，我們便回溯到上面所講佛教最要的業報一法。從業報所含的「自作自受，共作共受，先作後受，不作不受」的最高原則：一、應用到政治方面，就可以養成自立的個人與愛國的公民。我們知道，中國到了現在，已處於存亡絕續之交！然這樣空前的國難，一面固然是暴敵破壞非戰公約，蔑視國際聯盟，有意擾亂全世界的和平，對於中國侮辱所造成；可是從業報的道理看來，暴敵之所以敢打到我們領土來，何以不敢以對我之行動去對付英、美、法、德，我們亦必有自取之道。孟子說道：「國必自伐而後人伐之，國必自侮而後人侮之」，就是此意。這次執行神聖的民族抗戰，我們必須全面持久以期於勝利，以保持國家之完全獨立；可是從業報的道理看來，除了有健全的政治機構外，個人方面尤須深切反省，自力更生，養成為自立的個人與愛國的公民。惟有成為自立的個人與愛國的公民，才能除掉貪黷卑污依賴苟安的缺點，民族的意識才能強化起來！二、從業報的原理應用到學術方面，我覺得需要一種按照森嚴因果律的論理數理的訓練，儘量發揮中國學術的優點，糾正補充其缺點，使中國學術永遠存在，繼續發展，只有改造，不會消滅，只有進步，不會衰退，必如是中國文化乃為活文化而非死文化，有世界性且有未來性。三、從業報底原理應用到宗教方面，覺得一神的宗教都不適合於現代思想，上帝的存在已被科學否定了；今後宗教、無疑地須具有理智的成分才能存在。佛教底教理，被世界學者公認為最富理智的產物，我們能從佛教業報的道理作為唯一的依歸，則富於理智的專一信仰，也不難確立了。四、從業報的原理應用到道德的實踐，則可貫通於功利、超功利之間，徹上徹下。中國傳統的道德，重在動機不重結果。從前膠西王問於董仲舒曰：越王勾踐用五大夫而霸中國，可謂仁乎？董子曰：仁者正其道，不謀其利，修其理，不急其功──漢書作正其誼，不謀其利，明其道，不計其功──；而不許其仁。陳同甫日以王霸雜用、報仇雪恥為事，而朱晦菴說他日在利慾膠漆盆中。董、朱的意思，以為聖人之道，雖在患難困窮之中，要有覆天蓋地、民胞物與的氣概。我們祗要明明德以感化人群，不必分別人我，計較利害，而佛教的業報法則應用於道德，也可如此。確信業報善惡的行為，只問義不義，不問利不利，遇有顛沛患難之事，亦可逆來順受，直下承當，不希望於將來，更不留戀於過去，只認定現實，把握現實，積極向是處善處前進；所謂「眾生畏果、菩薩畏因」，「只問耕耘，不問收穫」，均是此意。又以業報應用在道德底功利方面來說，有些好不好行為，可以得現前的果報；有些行為，雖然眼前得不到反應，但是只要你相信業報，不久的將來或後後的將來，仍然是要受報。以這樣業報法成為正確的信仰，則但能行善行義必有充分的功利結果，可以使各人增加自己不少勇氣，做到政治上、學術上、信仰上、道德上各各自負責任，以積極的提高個己，貢獻人群，實行自利利他的弘願。民族急需的一事，恐怕就在這一點吧！

    四　結成
    由佛教最要的業報一法，推論到中國急需重建民族文化重心的一事，在信業報以各自負責；其中間沒有絲毫勉強粉飾的地方。這種認識，不消說在每一個佛教徒是很需要的；尤其是抗戰建國最艱苦最吃緊的時期，這種從民族共業的善因培養，無疑的是抗戰建國自力更生的基本工作。抗戰建國的基礎，在於精神力量與物質力量，而信仰別業共業的業報，尤為精神力量之主幹，由信仰業報做自力更生的哲學基礎，才能不憚改過，不憚遷善，負起抗戰建國使命。基於自作自受──別業──，共作共受──共業──的宇宙人生大法，積集無數的政治上、軍事上、經濟上、文化上勝利，纔能完成真正的最後勝利！(虞愚記)(見海刊二十卷一期)


17發揚中國文化與佛教以救國救世界

    發揚中國文化與佛教以救國救世界

            ──二十二年八月在廬山大林寺講──

      一　為民的中國文化
      二　為眾生的佛教
      三　近代歐美文明的立國做人之道
      四　發揚中國文化及佛教以救國救世界

    這廬山大林寺有了十來年的歷史。在最初發起重建大林寺時，即預備每年暑期開演講會，為來山避暑者作佛學的研究討論。但在這中間，有四五年停止未講，至去年曾恢復開講。今年除發起講金剛經外，並發起講演會。機緣很好，來山的人特多，而講演者有戴季陶先生講過兩次，蔣雨岩先生講過一次，這次又有王揖唐先生來講演，可謂難得的勝緣了！太虛這次除講金剛經外，不曾預備作普通演講，今日大眾推到我，不得不拈一個題目來講幾句。

    一　為民的中國文化
    中國古書中的易經，可算是一切中國文化思想的源泉。故在中國文化思想上所說明的宇宙萬有原理，即易經所謂一陰一陽之為道，以道是無所不存無乎不在的。古來的太極圖，即表顯一陰一陽互助相資息息相通之道的，設此一陽沒有了，而彼一陰亦不能成，如有了彼陰即顯出此陽來。以此太極雖指全宇宙而言，而一人一物亦各是一太極。例如一花一草，莫不是一陰一陽而成的，故宇宙萬物、流行不息，變動不居，可謂之氣化宇宙觀。故中國文化上貫通宇宙萬物的原理，乃是無平不頗，無往不復的。講到人生的本性，古書云：「人者，仁也」。但仁之本義，則為「人偶人」，即由此人偶人的互相關係而成人倫：如偶於父母則為子，偶於兄弟則為弟兄，偶於夫妻則為妻夫，乃至於對師則為資、首則為從等種種關係。故人即成立在人與人相偶的關係上，若只一個人而沒有相偶的關係，則不成其為人矣。又人即依此諸倫間的理性，而成人類的種種道德：如父慈子孝，兄友弟恭，皆得其和洽而自成其樂。即於此種種道德關係上做到相宜相適，即謂之義。義者、於行事上種種做到相宜之謂，仁者、人偶人互相關係性之謂。故仁即倫理關係之本性，而義為倫理關係之正行。故我們這「人」，即人偶人的仁，若失去此仁，則不成為人矣！

    中國於宇宙人生一貫之理，又謂之「中」。莊子云：「得其環中，以應無窮」。此環中即一陰一陽循環之中也。又云：「允執厥中」；「執其兩端而用其中」。此中皆即陰陽互成之中道。若在平常行事應用，即曾子所謂之「忠恕」。恕者、謂己所不欲，勿施於人，即不以不義之事加之他人，此即止惡之義。忠者、盡己之力去做合理利人之事，此即行善之義。依此做人，即成為做人之道，依此立國，即成為立國之道。然做人之道亦有難言者，例雖能對於父母做到相偶關係上的合理適宜，而仍不能得父母所諒，甚或反為所厭惡；若如此於做人之道，究應如何呢？於此當引為自己於孝道之未盡善，應反求諸己，認為本人未能竭其精誠之責任，而益盡力去做到適宜恰當以求人偶諸倫和洽之義務。此是舉孝為例，於其餘一切事所未能做到好處，皆當反省而求諸自己，不要怨天尤人，所謂「明其道不計其功，行其誼不計其利」，如斯則能完善圓滿其人格。這是把自己提高，從克己工夫做起的行為，並非想法去對治他人的。似乎這樣是屈己為人，不知為人正是成己，所謂「既以與人己愈多」，故為人好正是為己好也。若依此而立國，即中國古書所謂「欲明明德於天下者，必先治其國，欲治其國者必先齊其家，欲齊其家者必先修其身，欲修其身者必先正其心」。正心必先誠意，誠意必先致知，致知必先格物；「物格而後知致，知致而後意誠，意誠而後心正，心正而後身修，身修而後家齊，家齊而後國治，國治而後天下平」。故欲天下皆得平安，須將自私自利之物欲，克治乾淨，即所謂「克己復禮天下歸仁焉」。依此以言求天下之平安，並非拿己國的力量去征服他國，乃從己國先將自私自利的劣點除去乾淨，以大公至正的存心，去做天下為公的大事業，而求世界和平安寧的幸福。故真正立國之道，不在求己之如何強富，如何優勝，要在求世界各國共同的和平安寧。觀他國有太過者應勸導感化之，有不足者應補助扶植之，與以各種方便；由天下各國皆得其平安，以保全己國和平安寧之幸福。天下各國未得平安，則引為己國未盡其克己自治之責任，茍世界各國無不如斯，則天下未有不平，而國未有不治者也。以世界人類息息相通，決無天下不平安，而己國獨得其寧之理，故求世界各國平安，即是求己國之治理也。

    中國文化上的立國之道，即為教化政治合一之內聖外王的政教，故古來聖賢治國，皆從施教化而行政治。記得中山先生曾說過中國文化是王道，西洋文化是霸道的話。這王道，是以惻隱愛人之心而拯民水火為出發點的，古書云：「天生蒸民，作之君，作之師」。孟子謂伊尹視天下之飢溺猶己之飢溺，以「先覺覺後覺」之責自任。中國文化的王道，是以教化為本，政治為輔的，故孔子謂「導之以德，齊之以禮，有恥且格」；「導之以政，齊之以刑，民免而無恥」也。中國文化的王道是為民而設的，所以孟子謂民為貴，社稷次之，君為輕。君即現在之政府，社稷即今時之國家，其所以要國家、政府者，是為保民的安全而增高人民之道德。若國家政府不能使人民安全、道德增進，而反為擾民害民的事，則失其立國為政之意義與價值。范仲淹所云：「先天下之憂而憂，後天下之樂而樂」，亦只是為民去憂、為民得樂的王道。如不為救民而立國，只為立國而立國，已經不是王道而為霸道；若為功業榮貴之威權，為子女玉帛聲色貨利之享受，則等而下之，更不足道。但從王道而為民立國施政，則功業榮貴等亦即不期然而自成就，所以由為民而成的功業，方為真正之功業，乃得「民為邦本，本固邦寧」之功業也。此其功業之成就，既由民力為本，故應報民之恩，盡保安人民之義務；且邦國能垂久遠，得人民之愛護，方能成為不朽之功業，故為民亦所謂自求多福，發揚廣大，永垂無疆也。

    二　為眾生的佛教
    眾生有二解：一、生即普通所謂動物之有生命的，眾即佛法中所謂五蘊眾法，由五蘊眾法聚合生成名眾生。二、眾生謂眾多有生命之類，如金剛經云：若卵生，若胎生，若濕生，若化生，乃至有想無想等類；不但專指有形之眾生，而無形之眾生，無不含攝。但佛教怎樣為眾生而有呢？以有眾生則有佛，以有佛故有教法，直言之，為眾生故而有佛教。從切近上說，即各各為度自性之眾生，以不了五蘊假合之理而妄生種種執見，謂有我相、人相、眾生相、壽者相，起貪、瞋等惑，造殺、盜等業，流轉生死，受大苦惱，故各各皆為度脫自性之眾生也。二乘人發心，即為如此解脫自己之苦，所謂視三界如牢獄，以生死為冤家，其所得之果為羅漢、辟支，此是做到佛法中的一分。若大乘菩薩發心，即普為一切眾生之類，所謂若有想、無想等，我皆令入無餘涅槃而滅度之。涅槃者、即離一切苦得究竟樂，由如是發心，如是修行，而圓滿佛果的一切功德，乃能將原來的大慈悲心實行做到，而作種種方便以濟度一切眾生，現種種身，說種種法。故大乘菩薩之發心，求無上菩提，不是為名利恭敬自得其樂的，乃是代為一切眾生受苦而成佛施教的。但真正做到佛果，即成世尊，即不期然而然為三界之尊，眾生之師，人天之所歸仰，而始終是以慈悲為本，方便為門，而成大智慧圓滿種種功德，故云以為眾生乃有佛教也。

    此為眾生之佛教，乃根據佛所說一切法因緣生之原理而來，以佛法是為眾生的，因眾生而有佛法，可通一切法皆因緣所成義。以佛法中所謂法，即指普遍一切法，皆因緣所生，比一陰一陽之道更來得透澈深妙，以一切法皆由各別的因與眾多的緣所成。故每一法當體即是因緣，並不是因緣在法之外。如說人是五蘊合成的，若離五蘊假合之因緣，則無人可得，故因緣通於內在的關係與外在的關係。又如一間房子，若離去門窗磚瓦樑等，則無房子可得。且此內在外在的關係，皆息息相通，如今在此講堂中，我的鼻息呼出則遍吸入於眾人，而眾人的出息亦皆入於我，由一切關係的交互相遍相通，故一法即攝一切法，而一切法不離於一法。佛為、即因眾生種種機緣成熟，佛教乃出興於世，即法華經中所云：「佛為一大事因緣出現於世」。所以、佛法不但是為眾生的，若離去眾生，亦即無所謂佛法，以佛教之自性本空也。由此而觀一切法自他交互之關係，以一法為自，則餘一切法皆謂之為他。故我們做人之道，一切起心動行，皆是普為利益其他而出來的，則一切皆善，故結果得到自他俱利。若為損害而起之心行，則一切皆惡，其結果則自他俱害。故做人之道，應當以利益一切他人為本，此即所謂大悲心；隨其機宜而行，則又方便多門也。做人之道如此，立國之道亦然。

    三　近代歐美文明的立國做人之道
    總上言之，所謂為民的中國文化，為眾生的佛教，都在改善本身，提高本身，除去其劣點而發揮其優點，然後可以現出中國文化為民的功用，及佛教為眾生的功用。有許多人只看近代歐美文明的科學發達與工業進步，誠然是很特色而為向來所沒有的，但在其做人立國之道看來，則適為罪惡之聚。近年中國內訌外患、人禍天災之洊臻，乃由現代世界趨勢之所逼成；居今日之世界，無以變今日之趨勢，則國與國間、人與人間，方將肉搏火併，益演其相傾相奪相殘相害之劇，同歸於盡。中華之民族與國家，亦安有倖逃之理，由此非救世無從救國，而救世的方法，則端在改易近代──歐、美以至日本等──的立國之道與做人之道而已。

    近代之立國之道，唯以己國富強為目的，而以侵略弱小國家、壓榨柔善民族為手段以達到之，用其已有之富力強力，向其他國家民族為一度之侵壓，以之益增其富強力，而進為擴大之再度侵壓。若將國族縮小作個人觀之，則此種行為，實為一極鮮明之強盜；循此軌轍一而再、再而三以前進不已，必然造成現代之帝國主義趨勢。夫使世上只有一國能為帝國主義，或猶可橫行無阻，而實又同時不止二國三國或五六七國，因此乃發生軍備競爭，日日擴充海陸空軍，研究防禦他人及攻擊他人之具。由帝國主義之戰鬥，迫令世界人類，悉索其才智與財力，走入極度相殘殺之途。前次歐戰，雖猶使人恐悸之未已，而世界二次之大戰，乃日益煎迫。每國軍備費，皆已超過國民經濟上能負擔之力量，於是直接引起經濟之恐慌，間接波及政治與思想之混亂，使大戰之機愈益成熟。雖屢開軍縮會議，皆存一縮他國而擴己國之陰謀，空談種種限制而毫無效果。且以毒氣飛機等之新戰鬥具，急激增加第二次大戰之殺害力與殺害量，此為由近代立國之道必至之一事。復次、使世上被侵壓之柔弱國民，可永為欺凌而絕無反抗之覺悟與能力，或猶可聽受若干帝國主義者之角逐吞併，卒歸於一，乃不幸其被侵壓者實為同此氣血心知之同類，受侮既深，慮患益亟，柔弱可變而為剛強，獨立自決，聯合抵抗，風起雲湧為全世界弱小民族一致之呼聲，共同之行動。凡帝國主義所取為侵壓之具者──例如科學機器軍械等──，被侵壓民族亦得資為抵抗之具，俾帝國主義者之繁榮富強，再不能穩立及擴進於柔弱國民痛苦呻吟之上，而促令帝國主義者為加緊其防備，不能不愈增敲剝而激爭鬥，此為由近代立國之道必至之又一事。由此二事，乃造成國際世界非常之危險。

    近代之做人之道，唯以個人權利為目的，而以佔領生產工具──勞力機器等──，奪取公共剩餘為手段以達到之。據其已有之資本，向他人為一度之佔奪，以之益增加其資本，而為擴大之再度佔奪。若除去其假文明面具而作露骨之觀察，則此種行為，亦為一極鮮明之強盜。循比軌轍以盡量應用科學，憑藉機器，減輕工本，擴充生產而前進不已，必然造成現代之資本階級趨勢。夫使世上只有一個人或一個集團為資本階級，或猶可橫行無阻，而實又同時不止三個五個或十百千個，由此乃發生經濟競爭：佔據原料也，壟斷商場也，祕密製造技術也，高築關稅壁壘也。各個人或各個集團，皆欲唯自己能充分生產，充分銷售，以把握住人類經濟之支配權力；而從事減低他人之生產力，堵塞他人之銷售路，使他人皆降落於無產地位，以期獨為最後唯一的資本階級。由此銷售呆滯，生產過剩，工作減少，則無產者之失業增加；商場凋敝，則中產者之倒閉屢見；民眾之購買力愈低落，社會之經濟力愈枯窘，於是最近三四年全世界之經濟恐慌，乃日益演進，迄今挽救無術。前者白里安之倡「歐洲經濟同盟」，最近路德喬治羅斯福之開「世界經濟會議」，亦卒毫無效果。且以蘇俄國營商品之傾銷等，愈促個人資本主義之崩潰，此為由近代做人之道必至之一事。復次、使被佔奪淨盡而陷於無產之群眾，或毫無物質之奢欲，或毫無結合之能力，或有安定之工作而不感覺困逼之生活，或有敬愛之情趣而不發生抗爭之意識，則猶可任資本階級之自相傾軋，而無需經濟組織之根本改革，乃不幸彼無產群眾之物質奢欲既極昂奮，而又時以失業而感生活之困苦，乃由復仇洩憤，奮起其廣大之團結力，誓傾覆資本階級，而使一切生產工具概歸無產者掌管，於是有各種社會主義之運動，勞動團體之組織，終致有蘇維埃俄羅斯的共產黨所建無產專政之國家出現，代表無產階級而為「第三國際」之組織；且以聯合被侵壓各弱小民族為號召，以增加其力量，而以代表資本階級之帝國主義集團相決鬥，此為由近代做人之道必至之又一事。由此二事乃造成人類社會非常之危險！

    四　發揚中國文化與佛教以救國救世界
    今日全世界各國人民，同處在此兩重之危險中，中國民族則為被侵壓之一柔弱民族。各柔弱民族自主之獨立之國民革命，亦不過由近代立國之道之結果所激成之反抗耳。蘇聯社會革命之全世界赤化運動，亦不過由近代做人之道之結果所激成之反抗耳。然則中國其將由國民革命而追步英、法、德、美、日、意之後塵耶？抑將參加社會革命而追步蘇俄之後塵耶？然學步英、日、等亦非易，非有二十三十年不克完成，恐不待完成，而已須隨同近代之資本主義國家而沒落矣。而學步蘇俄亦為非計，以其出發於仇恨之報復，仍為伸此屈彼之壓奪行動。凡建築在他人慘痛怨毒上之福樂，必難安享，故唯為愛人、為拯民水火而革命之中國古聖賢文化，乃可拯救中國。

    然中國不應在近代立國做人之道所產生的危迫中討生活，以造成一現代的國家爭得一較優的地位為目的，而應致力於改革近代歐、美的立國做人之道。如能將近代的立國做人之道完全改變，則由近代立國做人之道所生起之困厄，皆可解除，國民革命、社會革命皆失其對象，亦自然無所需要；而中國民族在各國民之和樂中，亦當然同得其幸福之安享。由近代所發明之科學，所造成之機器等，亦皆可為世界人類有益無損之應用。其能有力的根本的改變近代立國做人之道者，即為為民的中國文化，與為眾生的佛教。中國有為民的中國文化與為眾生的佛教，故我們應擔負這種由救世界而救中國的大責任來，以造成中國與世界的和平安樂。(葦舫記)(見海刊十四卷九期)


18轉移風氣運動的原則

    轉移風氣運動的原則

            ──三十三年三月在重慶太寓作──

    風氣應包括學術、思想、積習、時尚等，而轉移之際以文化思潮為主動。然轉移又容易扶得東來西又倒，如重古輕今，重今輕古，重中輕外，重外輕中，重利輕義，重義輕利，重雅輕俗，重俗輕雅等。中國過去與現在，每因偏重一邊而成弊，故今應轉移使之勻當：一、以今融古成民族文化思潮；二、以中融外成國際文化思潮；三、以義融利成道德文化思潮；四、以雅融俗成進步文化思潮。

    中國之古文化為何？儒、釋、道三教之文化也。隋、唐以來之中國文化，其實質澈上澈下為一三教融合之文化。而分張為儒、釋、道三教角立之門戶，僅其表面耳。然至清季已均達爛熟腐潰之衰運，因此、遂受歐、美新興文化之襲擊，無由自立。而振拔之者，則在今哲擇取中國古文化與西洋新文化所刱成之新中國文化。故今既不宜縱任維新運動以來或五四運動以來一分騖新棄故之偏霸運動，亦不宜提倡一分執著宋、明、清來門戶狹見之儒士頑固運動；應由中國今文化為本位，發揚中國古文化之精神。同時、又淘棄中國古文化之渣滓，不迷戀古文化，尤不輕蔑古文化，能層層上溯而鎔冶五千年古化於今化之洪爐，成為思想界一有力的突起高潮，則風氣之轉移，庶入民族文化之正軌。

    循上正軌文化，即中國本位新文化也。然近百年以至現今之中國，整個都在歐美近代潮流之衝激波盪中，故於其科學之理論與技能，文哲之思想與藝術，宗教的改進與調融，均應從中國本位文化上容納消化為有益之資養。俾中國本位文化能協洽現代文化，成為國際文化舞臺上的主要文化，則不唯轉移了我國數十年來重外輕內之風氣，且可成充實國化、轉移世運之有力思潮。

    由民族文化以奠其本，國際文化以成其大，再進而提高民族以至人類文化之品質，則須道義功利而成為道德文化。然公的功利即為道義，私的道義亦是功利，注重人人具體之利益即成公義，但顧物物抽象義理亦為私利，固不可唯求實際私利而蔑棄公義，亦不應偏執空名公義而抹煞私利。以推己及人、己立立己、己達達人的儒家忠恕之道，及由利他而成自他俱利之大乘佛化，在公義大前提下，融攝養欲給求隨分得益之功利，乃能不流於只談道義不計功利之偏枯，致橫決而出以成恣爭權利之惡鬥。貫通公義之謂道，各得其利之謂德，以道義軌持功德，以功德充實道義，乃可成永建世界和平之道德文化。

    道德文化足進民族人類文化於盡善，猶未足進於盡美。美的文化常被誤解為象牙之塔的偏於高雅文化，偏高雅以成少數有暇階級所玩味，既脫離群眾生活遂入於古董陳列品；反此而唯重通俗，又易流於低落粗劣。故應勿自傲高雅而灌輸雅化於通俗，尤勿輕視通俗而提煉俗化為高雅，乃可成為盡善而且盡美之最進步之文化，亦為轉栘風氣之極致。三十三、三、十五在渝寓。(見海刊二十五券五、六合刊)


19佛學與文化

    佛學與文化

            ──三十三年在重慶中央文化運動委員會講──

    一、佛學與世界人類文化　　文化，可以說是人類之產品，人類將自然萬有，依人類需要而改造以適合人生，及其所得成果等，均謂之文化。由此廣義文化言，世界人類文化，均由人類改變自然而來，可分三種：

    第一、為人對萬物的，乃人對自然萬物而改造之文化。此自人類有生活開始以來，即由人類取自然物而使之適合人類需要，如古代採獵，已發生此種文化。因人腦在上，手可操作，故可運用思想及運用石器、木器等。此種初人對自然萬物改造之文化，即史書上所謂石器時代之文化；中國史上，伏羲畜牧，神農墾植，黃帝造舟車，均改造自然環境以適合人生之需要而起，其改造結果，即為物質文明，衣食住行均有改造，即人對自然界改造所成之文化。此固自古即有，然直至今日，西洋之自然科學，乃可作為人類對萬物之文化，逐漸發達之登峰造極。蓋東西各國，雖一代一代都有進步，然言人類對萬物文化之完滿成功，則直至近代自然科學，乃具有高度之理論及應用，以充分顯示此種文化之特色。自然科學文化，亦即近代西洋文化，因近代西洋有分類深造專進之研究，故對於自然萬物，能明其因果演變之自然公例，統制改變而應用之，以求適合人類之需要，乃成今日之工業文明。故近代之西洋文化特色，乃自然科學及工業之文明，亦即人類對萬物之文化特色。此並非謂近代西洋僅有人對萬物之文化，而無其他對人對己之文化，然其特殊發達者，則在人對萬物之文化。故此種文化，可以近代西洋文化代表之。

    第二、為人對人類之文化：人對人類之感情、思想、動作，有不能與對萬物相同者。人雖屬萬物之一，人對人雖亦可以有對與萬物相同處，然不可盡同，以其對人類者亦為人類，而人類乃萬物之靈。人對萬物，固可以人為主動力而支配之以適人意，然人對人，則不可用人對萬物之辦法，以人與人大抵體力、智識無大高下，其不同者教育程度足不足而已。故凡人類均可以通人類之感情、知識；且人類生性乃社會互助所成，人最初即有家族生活，如夫婦、父母、子女、兄弟之簡單集團，在此種共同生活中：有感情，有諒解，有思想知識，而有人對人類之文化，故不同於人對萬物之文化，其基本乃為人類情意調適之倫理道德，而後可以成社會國家而至於世界；故人類文化，乃人類心理上之情感理性相通處所引起之一種人類道德。由有慈孝友恭，乃至嚮國族而有忠義，對世界而有博愛和平，即人類對人類之文化本質。故用於政治之組織，法律之設施，亦須以此為本。凡此人情、倫理、政治、法律種種人對人之文化，至今西洋以科學方法而研究之，遂有社會科學，包括政治、法律、經濟、組織等。然其社會科學，較自然科學遲且幼稚，故西洋雖有社會科學，然未完成人對人類最出色之文化；故言及此種文化，反應特別注重中國文化。尤其自周、孔以後，成為中國最主要之文化者，即於此人對人類之文化，察之深，體之切，自倫理道德而至政教禮法；故中國文化之特色，可為人對人文化之代表。雖社會形式以時而異，古為君主政治，生活為農業、手工業，今為民主政治，生活乃機器工業，然人對人之文化態度，仍以中國者為適當。孔子曾云：「道之以德，齊之以禮，民恥且格；道之以政，齊之以刑，民免而無恥」。此以道德禮樂為人類對人類之基本文化；人對人之刑政雖不可免，僅居輔佐之地位，以優秀之人類，必需道之以德，齊之以禮，乃能安適。由此種關係言之，故人類對人類之文化，以中國最相宜。設或養成了人對萬物之習慣心理，不知不覺間用之以對人，乃成今日法西斯之辦法：如希特勒自以為是人類立法者，彼竟將一切人類支配於手掌中，其思想乃以人對萬物之辦法對人類，故有今日之強橫霸道而慘酷之戰爭，以為一切均可以武力克服。而中國則本人情而行忠恕之道，推己及人；此西洋文化之為害今日世界者，必須要中國文化糾正之，而引其至於至善。

    第三、為人對各自的文化：人亦自然物之一，人對各自之文化，亦任何時代、國家所均有，如解除自己飢寒的衣食，及為自己生存要求通力合作之社會、國家等；但由此發動出來的改造對象，在於萬物、眾人，故仍為人對物、人對人的文化。至如各人但為充實自己的知識而求知識，並非求生活或名位、權利，此始為各人對自己者。又如體育、固有為國家、社會之利益的，然亦有祇求自身之強健的，亦可謂其為對於自己者；逮其有耑進之造就，乃可為人類之模範，而有利於眾人。又如道德，常人以為對於社會始有道德，但人非僅對國家、家族有道德，即對自己亦有道德：對自己之品格、行為，改造善良，將粗暴者去之，而崇高自己人格，完成自己品行，自此種意義上言，即非通常之道德，故有一種精神道德，精神人格。人生於世僅數十年，故必須有一種功名、事業，然後可傳於世界人類，如所謂立德、立功、立言──三不朽。然人類生存於地球上，一旦地球壞滅時，人類之功績最後亦歸壞滅，故從崇高人格發展自己精神之極者，必有一種宗教之歸宿，達於無生無滅、無始無終、至真至美、無所不通、無所不在的人生宇宙之根本。宗教目標，就是要使人類之精神與此相合，能至此、則人生之意義始可以無窮無限量，而成人類最高之價值。若人常思人生並非為他人而服務，乃在自求人生最高之價值，即發生宗教之信仰。自哲學方面言，或自宇宙出發，或自人生出發，統言之，皆在達到最通遍之根本。其與宗教不同處，乃哲學以推理的思維力量，完滿理解人生價值與意義。教育固可為造就國家人才而設，然古聖賢以教育自己而成美德，則全宇宙即為自己學校，而完成美德之人格。故宗教、哲學、教育，均可為對自己完成自己之文化。若以世界各國言，印度注重此人對各自之文化；中國雖亦有對各自及萬物二種，然特點在對人類；故印度特點在對各自的，亦有其他二種。

    佛學之出發點是科學態度，以其由現實之人生宇宙而出發，佛典謂之眾生世界，即現實而無限量，其義亦有非僅人類目光之所及者，故云眾生無盡，世界無邊；以此眾生世界為根基，故其講明眾生世界處，科學發達反可證明佛學。然佛學非止科學，以其追究到最根本最澈底，無論自何物講──如一花一葉──，均自其本身而達到其根本圓滿，故可謂之科學的哲學。但還不僅思想達到即止，而知其一切均為因緣生果變化，有不斷之改造，可以向上發達到究竟，故言「一切眾生，均有佛性」；自各個人發揮其本性，而可以發達到最完美之智德，如佛陀是也。其所以能至佛果者，以釋迦等已有此種事實上之成就及證實也，故可為吾人信仰所向之偉大宗教。以基以科學，而持以哲學，故亦為最理智之宗教。印度及世界各宗教、哲學，均有相近處，而可為人類對自己最完美之文化，即為佛學；故佛學在世界文化之位置，即為人對自己文化之代表。此乃最根本的文化，所以人對物之文化與人對人之文化，均末臻美善者，以人本身未完善故。語云：「人窮反本」，以各人均未美滿完善，故其知識思想有錯誤，對一切均有誤解，善者認為惡，遂有不善之行，若要人對萬物及人對人類文化完好，必需人對於自己之道德修養、思想行為深深改造，始可以使世界至於美善。此依佛法之理，若能信解而進為篤行，由守戒乃至禪定，般若功深，則可去錯誤思想而捨不善行，發揮人類真正智慧，洞明宇宙真相，則由人對自己改造完善，而便對萬物、同類均進於美滿。

    二、佛學與中國固有文化　　此指西洋文化未入中國前之文化：雖衣食及政治、經濟、制度、社會習慣等，均為文化，而此處所云中國文化，則偏重於文藝、文學、哲學、道德等以言；故今言佛學與中國固有文化，亦於此範圍內言。且就文化特殊性言，亦即在此文學、哲學等文化。由此以觀中國文化，首即周、秦諸子：漢武帝前，未獨尊儒術而罷斥百家時，如孔、孟諸人，亦即諸子之一，故總稱之為周、秦諸子，包括孔、孟、老、莊、墨、荀及名家、法家等，均稱諸子學說。孔子刪訂六經，其弟子作記，故孔子雖有集古代文化大成之地位，但在當時仍與諸子并行。推本溯源而稱周、秦諸子者，以其於古代綜合整理，而又各有特殊發揮；此時期，乃成中國文化最精彩之時。次魏、晉到隋、唐，佛學逐漸發達完成，此時之佛學入中國者，已成為適合於中國文化者，故隋、唐乃印度佛學思想入中國而又融合成中國佛學思想之時也。當時至有十四宗之多，有講一切有，有講一切空，有講唯識，有講唯性，其各標勝義，勢且突過周、秦諸子；其後最流行者，為法華、華嚴、禪宗及淨土四宗，此四宗乃調合適應中國之思想而傳至今日者。其在隋唐時，受印度佛學滲入已有六七百年，至此四宗乃成中國佛學而為中國固有文化之要素；而諸子及佛學，遂為中國固有文化二導源力。再次、為漢、清經學：清人講漢學，亦即經學，以諸子一部份，至漢成為歸宗於儒之經學。清時遂有反宋明理學而標榜漢學者，清代漢學之發達，甚或超過漢人，至俞曲園、孫詒讓等又講到諸子，於是又歸到諸子之學。此漢清經學，屬於周、秦諸子中的儒家者。再次至於文藝，漢前有詩、騷等，至宋、元、明有詞曲等。然漢、唐時代，國極富裕，民族精神亦發達，故其文藝亦發揮廣大，於是古代文學至漢而綜合集成，將周、秦之文化統一而融冶之，故諸子流而有各種文藝，如漢之三都賦等之富麗。魏、晉六朝後之文藝，不僅源於諸子，而更多源於佛學，唐之文藝，於佛學不僅名詞甚多，即意義亦無所不存。故漢、唐文藝，足為中國文化之一輝皇碩果。最後、說到宋明理學，不僅儒家而兼有道家、佛家成分，尤其是禪宗。因禪宗五代後特昌盛，當時人多以禪宗代表佛教，禪宗乃專講形而上學者；當時影響於全國思想界甚深，事必求其始初，遂使當時思想家不得不入禪宗而求一立足地；於是道家、儒家均不得不以此而有形而上的追究及靜坐等。然儒者仍以世間倫理為其立身處世，乃成宋明理學。陸象山、王陽明之流，益近禪宗；由此可見佛學在中國文化之關係也。

    三、佛學與新中國新世界文化　　今之三民主義新中國文化，其中仍含有固有文化，而又迎頭追上之近代西洋文化。然如近來大戰，乃用人對萬物之態度以對人類所演成，故渴望世界人類永久和平，即為新世界文化。雖包括各種思想，然中國文化所重之人生道德，最可當新世界文化之選。人生道德，雖非佛學之特點，然佛學中固有完善之人生道德。佛學先看人生為一種因緣和合、業果演變、生滅相續而現實之人生，雖僅幾十年，自其因果觀之，則各有前因後果，推而究之，人生乃無始無終。以此理而得知：今之因，乃將來之果。故自佛法觀，人生直下無始無終、無邊無際，以人生各有家族、人類社會、國家、地球、日光之關係，故人生一日之生存，其生存之緣無量無邊，故人生亦無量無邊。最內之實在我為何？則無其物。故反之則內無固定之我，推之則外無離人之物，如此的人生，其意義何等豐富！更可以見到宇宙一切萬物變化中，人生為最富有自由之力量者，其價值最高最重。故對於人生道德，在佛法中基本者，即殺、盜、淫、妄、酒之五戒；能持此五戒而擴充為十善，乃俱備真正人生之道德，世界乃成為一種真正和平發達進步之世界。中國古時佛教，對此點不甚提倡者，乃避免與儒教之衝突，故側重到後世去了。今則對於佛教之做人道德，應特別注重。由此進一步，則應發大乘心，修菩薩行。中國古時佛理雖是大乘，而行為則近小乘；然則今日佛學對中國、對世界，應在大乘菩薩心行，即大慈大悲救人救眾生心行。此依普遍無限之眾生世界，發普遍無限慈悲心，行種種方便，拔除苦本，施與安樂。自佛法言，有慈悲而無方便，則不可通行，故方便乃明達事理而身體力行之也。其實行之人即菩薩，菩即菩提，即阿耨多羅三藐三菩提，佛之無上大覺；菩提薩埵，即有志成無上大覺之眾生，薩埵即眾生也。本大慈大悲心而行種種方便，即菩薩行的六度、四攝。六度即六波羅密：布施、持戒、忍辱、精進、禪定、智慧，從普利益眾生而得自己之利益。四攝即布施、利行、同事、愛語，此四種在使眾生能接近得益。由大乘菩薩心而修者，其所法者上、易得其中，不惟於人生道德自能力行，且即可通無窮之進步，即大乘菩薩行也。(程心勉記)(見海潮音二十五卷五、六期)


20中國應努力世界新文化

    中國應努力世界新文化

            ──三十六年新春試筆──

    法國某君謂：現代世界文化，祗歐洲與中國兩大集團，美國雖強而文化則附屬歐洲，蘇俄亦然，非於歐洲集團外另有文化；印度雖有文化而國族猶非獨立，且其發展至最高度之佛教文化，已為中國吸收而更增優勝，故中國文化實已融冶印度的、亞拉伯的成一集團文化，尤以中國的大乘佛教文化，含鎔儒道，傳遍蒙、藏、日、鮮，為歐洲文化集團外之特殊光彩。惟兩大文化集團，由多相接觸，互深了解，乃能產生世界新文化。世界新文化產生，乃能拯救此爭亂紛擾之人類，進入和平安樂之域。

    某君之言甚善；中國文化在今日世界中既有此優越地位，且對於人類迫切需要之世界新文化，又肩負產生之任務，何可妄自菲薄，不努力與歐洲文化相競進，以期締造人類之文明幸福耶！中國文化中，又以佛教文化品質最勝，且早流行亞東、亞南，為接觸歐洲文化之先鋒隊，足為使世界兩集團文化互相了解之良好媒介。為提高中國文化之地位計，及釀造世界新文化計，中國人於此其可不深切注意乎？

    五強之世界文教會議，蘇聯放棄，美、英、法之歐洲文化集團，居壓倒之優勢，中國相形見絀，殊不足與抗衡。尤於佛教文化方面，毫無注意，不惟對於世界未能負起產生新文化之使命，即對於中國文化亦未克盡推行之責職。亟盼吾國文教當局，增派於中國文化集團中孔老的、印度的、亞拉伯的文化有專深研究者為副代表，充實文教代表團陣容，發揚中國之集團文化，努力於世界文化之刱造！(見文化先鋒六卷十五期)


21唐代禪宗與現代思潮

    唐代禪宗與現代思潮

            ──九年夏作──

      一　緒論
      二　宗門與學術思潮
        甲　反信教的學術思想
          １　反信教的精神
          ２　學術的精神
        乙　反玄學的實用精神
        丙　反理論的直覺精神
        丁　反因襲的創化精神
        戊　全體融美的精神
        己　自性尊圓的精神
      三　禪林與社會思潮
        甲　虛無主義的精神
        乙　無政府主義的精神
        丙　布爾塞維克主義的精神
        丁　德莫克拉西主義的精神
      四　結論

    一　緒　論
    禪宗始於唐代，亦不終於唐代，今不曰支那禪宗而曰唐代禪宗，何耶？曰：唐之一字，即所以標舉支那禪宗，而示別上非印度、下非朝鮮、日本者也。顧於支那必又示別之曰唐代者，則因李唐以前，纔有一個、二個之禪師，於佛教猶未呈現何種之功效，於世道人心亦尚無何影響，故未足以云禪宗也。經五代而入於宋，佛教殆為禪宗獨占，禪宗既擴成為無等之大，於是浸假收容教、律、淨、密而調和混合之；宋、元、明以降，更吸攬儒家、道家而融貫之，漸失其本來純粹之真。獨唐代之禪宗，形神初完，淳樸未漓，故言禪宗必言唐代之禪宗也。今不從禪宗以言禪宗，而以現代思潮之對映乎唐代禪宗者以言之，非徒應用現代思潮以發明唐代禪宗，反之亦應用唐代禪宗以發明現代思潮也。玆請本斯意分述於下：

    二　宗門與學術思潮
    此所云宗門者，非一支之宗派、一家之門庭之謂也。乃楞伽經中所說「佛語心為宗」之宗，「無門為法門」之門也。他處亦謂之禪宗、佛心宗、心印宗、教外別傳、心地法門等等，要皆隨分設名而舉不足以強名此無名可名之宗通法門也。夫既一切胥無正名，則今亦不妨姑隨順世流布語以為之名曰宗門，而取現代之學術思潮以微擬之。

    甲　反信教的學術精神
    １　反信教的精神
    夫所以樹宗教之威權而繫人心之信仰者，要不外乎隆重其一教之教主、經典、戒律、形儀，視為絕對不可侵犯之神聖，而必應恭敬遵從奉行者是也。據是以觀佛教之宗門，則適成其反耳。試分述之：

    一、教主　　世之宗教，無不由開創之人，在人界之上提出一個或多個之天神，以為彼一教之徒所尊奉之教主。不然、亦必以教主尊奉創教之人，隆禮無匹。而佛教即在最初小乘之近事徒眾、求寂徒眾、破惡徒眾，亦已廓清此種神聖之尊奉。不唯不尊奉人界之上任何之天神等類以為教主，且釋迦牟尼嘗與近事等徒眾極言不應禮拜奉事諸天鬼神，唯當自修福慧以求出要，則胥一切宗教之迷信，已皆在反對中矣。而近事等徒眾之視釋迦牟尼，亦因從之修學，奉為先覺之師耳。所云佛陀，亦為「覺者」之義，絕不含「神聖尊上」意思。迨釋迦牟尼示寂之後，大小乘經律既行，編集流布；依釋迦牟尼人世幻化之跡，探證其圓滿成就真實之本，遂頗由先覺大師而兼救世恩主之義。塔像之飾崇既嚴，教主之尊奉粗備，然經中亦早有「依法不依人」之說，以為開脫。降至於宗門，則又反溯未有牟尼、未有佛陀之前，徹底掀翻，和盤拆卸。如何是佛？曰：乾屎橛。拈一莖草作丈六金身用，拈丈六金身作一莖草用。丹霞既燒木佛，百丈亦不立佛殿。雲門復曰「老僧當時若見，一棒打殺與狗子吃，貴圖天下太平」。而又恐愚人於教主之迷信纔去，宗祖之迷信早來，德山等乃並佛與祖同時呵罵之。後復有老僧欲喚祖師出來洗腳，直使三世諸佛、歷代諸祖滾漉漉地無處立足。在言者固屬談火不燒舌頭，而學人依倚名相，所生取著之情──信教意念──，亦大有樹倒藤枯猢猻散之概。此其反破於信教之精神者為何如歟！

    二、經典　　釋迦既自云：「吾四十九年未說一字」，盡將其塵說、剎說、熾言說者一語勾消。而靈山會上，復逗迦葉合唱拈花微笑之劇。逮乎達摩面壁默坐，久之云：「直指人心見性成佛，教外別傳不由文字」。三藏、十二部經典，與諸論著、疏記、戒律條規以言說文字稱者，不幾已等乎揚灰長風、飛空絕影耶！而又恐癡人顛倒迷亂，誹謗經論而反執著宗祖之言語也，乃極禁學人之記錄其語。後復有人以三藏經教、諸祖言語，同遮撥為拭膿瘡之爛紙者，直令人人胸頭不掛留佛教祖典一個字腳。倒轉頭來，卻又任何麤言俗語、豔曲淫詞、訕笑怒罵，莫非第一義諦者。此其反破於信教之精神者又為何歟！

    三、戒律　　釋迦牟尼之初化人世，隨機說法，聞者依以思修，未嘗有何種禁條定律以拘束身心者，而大眾亦各各自成其和悅清淨儀則。久之，始漸因徒眾中間有愚癡煩惱深重者，偶有違行，為佛呵禁，由是續續因事制宜，戒條浸見繁密。其後乃錄為條文，並記其制立之事緣，成為律藏。以極尊之儀軌受之，復須以極嚴之規範守之。而大乘亦有梵網之心地品、瓔珞之本行品等，廣陳戒相。然大乘之戒律行儀，實唯自性中所宣發之德行而已，一一以覺心為本，以智為導，持之於深微之動機，故曰心地本行。其著乎外表者，亦暫以小乘在家出家七種徒眾之律儀為依上，在形跡名相初無何種定執。推演至於宗門，最初佛陀跋陀羅既先為律眾所不容而走依慧遠；達摩菩提之在小室，或且譏為壁觀婆羅門；慧可時出入淫坊酒肆調心，尤不理於道宣諸律師。雖至唐、宋之後，宗門之人猶大都為律家視為麤行沙門。故道一遂顯然脫離律居，創為叢林，自行宗化。懷海從之，卓立其農禪之風規，一改向來乞士遺制。由唐迄宋數百年，宗門之徒汲汲以毀律寺成叢林為能事，往往可考。律寺、梵語毘?木奈耶處，直譯云調伏處，是顯然有部勒禁抑之義者。若夫眾草曰叢，眾木曰林，則不過是行道修德所團聚之群眾而已。其饒有自由平等之風尚可知矣！此其反破於信教之精神者又為何如歟！

    四、形儀　　塔像、衣缽等形制儀狀，皆濫觴佛世，而漸備於初五百年之小乘化。由龍猛之後，密宗勃興，形像紛陳，儀軌繁設，形儀爛然矣！漢明夢金人之至，摩、竺齎經像而來，形制儀狀，浸盛於姚秦、蕭梁之代。出家者不稱俗性，同為釋子。道安之後，既皆遵依經律，而一缽、三依，居不離身，本為苾芻常式，要亦出家者之所共然。而宗門之化，亦即萌發滋長其間。達摩、寶誌、傅玄、慧可、寒山、拾得、豊干、布袋等僧俗，既皆傀異奇特，迥不猶人。而盧行者、馬祖、鄧隱峰輩諸宗祖，亦往往以俗姓著稱。空室、據座，略仿淨名之示化；頂笠、腰包，擬同善財之參訪。南泉斬貓，歸宗斷蛇，大用現前，不存軌則！或弄船江上，或鳴錫雲端，或吊影崖島，或混跡市廛，或拈棒行喝，或張弓舞叉，學女人而戲拜，擇肥肉而大嚼。昔舍利弗以耕治田園、種穀植樹為下口邪命食，而唐代宗門諸德，則多刀耕、火種，自食其力，夫尚何形制儀狀之可能拘束哉！所貴者，蓋唯在乎稱性發舒之德行耳。此其反破於信教之精神者又為何如歟！

    ２　學術的精神
    一、科學的　　科學的精神，其要唯在乎實驗之發見，在理論上則歸納之判斷是也。而系統之組織與精密之劃分，猶其形式上之餘事耳。宗門既撥除一切經論教義，則其勢自專趨乎實驗，且尤貴從見聞色聲上隨緣薦入，深戒默照冥想為墜在黑山鬼窟。其最富科學之精神而為科學家所望塵莫及者，則須各人自己從實驗上發見到徹盡中邊的時節，歸納一個「天下老鴉一般黑」；若在他人則仍不得援用其語以為推演之依據，若非也從自己實驗得個一般的出來，絕端的不能妄許。故其歸納之判斷雖然卓然不無，卻又能恆保此科學之精神而不墮入科學之形式，致由實驗歸納重走入推理演繹之迷路，此誠現代科學所由發達之源也。

    二、哲學的　　哲學的精神，其要唯在乎現實之懷疑與本體之究證。若夫說明現實為如何若何、及構畫本體為如何若何，則轉為植荊棘於修途，挺榛莽於坦道。對於現實懷疑之發軷，則自必取世間流布之學說一一審查而批評之，一一不能得滿足憑信；而現象紛彌，實用昭著，又不容掩而沒之，則進而窮究其本體，自必迫不得已。卒之、雖忽然得其證會，自心了了，欲安立名言以為表宣，其事終類吹網以求氣滿，勢不可集。反之、則謦咳、掉臂、揚眉、瞬目、水流、山峙、鳥飛、獸走，亦復無不整個活躍。此時還觀昔所非撥之學說，又孰非顆顆皆圓妙無住之瀉地水銀，可拈來自由隨意施用者哉！世之治哲學者，於現實尚未能有徹底之懷疑，以豁破一切俗網而急於為種種之構想假說，故皆不能真個有所成就，而唯宗門乃為真個完成哲學之能事耳。

    三、藝術的　　庖丁之解牛，丈人之承蜩，皆所謂進乎技者。而在佛法中，則有得種種善巧、種種解脫、種種三昧之說。世人應用之，遂有文字三昧、詩三昧、書畫三昧等言。昔蘇軾深味禪悅，嘗喻之以寫字：必墨忘乎紙，紙忘乎筆，筆忘乎手，手忘乎身，身忘乎心，而於字始臻神化巧妙之禪境。今從唐代宗門諸老古錐觀之，不唯其自己胸襟中所流出、偶然流布人間之一言半語，皆有靈珠寶玉、光彩內含之美；所製作諸篇章、詩歌，亦特著神氣活現之妙，在世間一切文字外另成一種如出水芙蕖、如舞空龍鳳之活語句！藝術的文學，於是歎為觀止！此於文學既然，放觀其一顰、一笑、一動、一止、一進、一退、一語、一默、一問、一答、一投、一接、一棒、一喝、一迴、一互、一钁、一鋤、一扭、一掌、一茶、一飯、一花、一草、一吹毛、一豎指、一垂足、一擎拳之間，無不有收放殺活之勢用，跌蕩飛動之興趣。其箭鋒相柱之機，啐啄同時之巧，擊石火莫能喻，閃電光莫能比！即聚自然之妙以獻身宇宙大舞臺，亦安得有如是之驚人奇藝哉！

    四、道術的　　昔宋之大儒見唐代宗門先德之道影，瞿然驚曰：若非者個，定然作個渠魁。夫古書謂予有三千人惟一心，是以得王；紂有億萬人億萬心，是以失國。而達摩之在嵩獄，亦面壁坐耳，神光輩亦何所希冀，久歷年所，呵斥不退！終且立雪以俟，斷臂以求，此其中究有何故存耶？而至唐代諸德，把茆孤峰，拒人千里，學者益瞻風而拜，望影而歸。所到輒成叢席，棒打不退，水潑不散，毒罵不怨、玩弄不恨，竟於世間一切骨肉恩愛、昏宦歡樂皆棄之如遺矢，而初未嘗以言說誘之、聲色衒之、名位繫之、爵祿縻之、法令禁之、刑賞威之，此其中究有何故存耶？且嘗夷考其實，所謂以心傳心、心心相印者，卒不過曰汝既如是、吾亦如是，而絕無一點龜毛兔角之法以為拈付。雖然、此所謂汝如是者，必在當人自薦得之；自未薦得，必莫知其所然，一旦薦得亦曰得心之所同然而已，寧有他物哉？得心之所同然，則佛祖、聖賢、天人、物我、飛潛、動植、中外、古今之心皆惟一，而恆沙界外一滴之雨，一星之火莫不依歸乎一心。如鐵屑之向於磁，如赤子之投於母，故自然刀斫不入，斧劈不開，而何有乎三千人一心之王哉！故雖平易近人，僅令人自得其心之與佛與眾生所同然者，自肯自信，別無何種奇妙玄奧之義，而其道術自天上莫與比隆也。

    乙　反玄學的實用精神
    印度之婆羅門教，既包孕世間一切教宗學術之質素，引伸推演，發揚滋長，進而至於因明論、數論、勝論諸派，建想高深，立思幽奧，早為大地諸玄學者冠。牟尼出世，順應以大小乘諸部之阿毗達磨經說。厥後、大小乘諸論師更剝繭抽絲相似而成為毗婆沙論、俱舍論、成實論、瑜伽師地論、中觀論、成唯識論諸論。來支那於魏、晉、六朝之代，又和之以老、列、莊、易等清談之說，大含太空，細入微塵，蓋不唯探之冥冥、索之茫茫、出乎天天、入為人人，而直探乎空空、索乎有有、出之神神、入之化化矣！得旨者、固將益妙其用，而失意者比比漫羨興歎，莫知所歸。逮達磨既以不立文字、教外傳心倡，至唐代六祖惠能更以目不識丁之人，以簡單渾樸麤俗質直之語，颺落玄學之士，使皆舌撟卷而莫之放。迨後、馬祖、石頭而下，不唯說法談理，貴專對當前特殊情形機會，用俗語、白話單言直指，務求實際應用之適當，而洗空一切言論學理之形式。且推此實用精神而見之行為，故不適於支那唐代之傳來乞士律儀，亦逕推翻之而自建農禪之禪林也。昔一僧見趙州從諗禪師曰：闍黎玄乎？曰：玄之久矣。曰：闍黎若不遇老僧，幾乎玄殺！德山於燭光滅處，既得見龍潭之大用，遽取其所著金剛經青龍疏鈔投之火曰：「窮諸玄辨，如一滴投於大海；竭世樞機，若一毫擬於太虛」。而其平實為人，唯在乎饑來喫飯困來眠而已。烏乎！此真實際主義之宗極，而何取乎近世詹姆士輩，囂囂然塗世人之目、亂世人之耳之口頭的實際主義哉！

    丙　反理論的直覺精神
    宗門之悟入方法，絕對廢除理論，專用直覺為接機之化，固稍覽禪錄者無不知之矣。而新近法蘭西人柏格森，乃亦以直覺方法之哲學倡。按諸其實，彼蓋於意想中徒有所謂直覺之一心像，而初未能親得一度直覺之體驗，故雖能舉其名而莫能證其實。且於己既未嘗有所親得，則自不能施用諸人。而唐代宗門諸祖，則真能由直覺之門以開悟人者也。無位真人放光動地於六根門頭，無相法身迥脫獨漏於萬象光中；揚眉瞬目，擎拳豎拂；一喝三日耳聾，一棒通身骨露。施之者唯欲親切了當，求之者不管喪身失命。虛空粉碎於句前，大地平沉於掌下，徹之者誠不自知其手之、舞之、足之、蹈之者之為何物。而其理亦微露乎尼總持對達磨曰：「吾如慶喜之見阿閦佛國，一見不再」。唐代禪師復有見色聞聲祗可一度之語。而輓近人以野遊興感、舉物圖形著稱直觀主義教育，而不悟秋毫一差，白雲萬里，徒仿其形似之跡，其實在精神，早牿亡無存矣！劍去云久，猶刻舟以求之；兔逝云遠，猶守株以待之！誠有「一兔橫身當古路，蒼鷹一見便生擒」，與「後來獵犬無靈性，猶向橫樁舊處尋」之較也！

    丁　反因襲的創化精神
    嘗放觀東西古近一切教宗學派，當其發達之時，莫不有一種蓬蓬勃勃奮興前進之精神，長驅邁往，而不相因循襲守，所云創造的進化的精神是也。然此創造的進化的精神，乃無有能及唐代之宗門者，約略言之：

    一、機教之創化精神　　因機感而施教育，有因一個人之特性者，有因一時代一方俗之殊宜者。其因一個人一個人者不得而論，以論其因一時一方殊宜，則設化之時代既易，而施行之方法隨變。黃梅、曹溪不因襲乎達磨、慧可諸師，而希遷、道一尤迥然不因襲前人，百丈、溈山諸祖亦然。至五宗、七派之門庭角立，後代欲爭稱為某宗某派之嫡骨兒孫，齗齗乎從其曲為當時之門庭施設以分辯其宗旨之所存而執守之，此宗門之機教的創化精神，乃牿亡無存！至明代且大貽笑於俗漢，若黃宗羲輩。至今則錄臨濟、曹洞源流為第幾世第幾世以禪宗自居者，無非掠取野狐涎沫向自家口邊，與禪者相濡以沫，而鮮有赩顏知恥者矣！

    二、傳承之創化精神　　門宗常言：此事必智過於師乃可傳授，沒量之漢乃能承當。蓋葛藤一代增加一代，而機智一代複雜一代，蓋非過量智人，則鮮能不絆倒前人的葛藤堆裏，得一一透過，自造鑪錘，以亭毒消息乎繁然雜出之機智，殺之活之殺活自由者。晚宋來祇能利用一板定格式的死話頭烹煉學者，絕少出奇制勝之術。雖由學者機智之劣，抑亦無有能開創進化之過量智人以傳承祖位，故墨守繩規，愈趨愈下，一代不如一代，降至近今宗風掃地之狀也！

    三、道場之創化精神　　達磨以至曹溪，皆所至由自己創造一道場，各成一方之化，無有守承師之寺院者，師亦無有以寺院傳付責令守成者。至於青原、南嶽、石頭、馬祖、百丈、溈仰、南泉、趙州、黃蘗、臨濟等等，尚掩耳不欲聞一言一句之傳授，唯以從自己胸襟流出為貴，況肯受寺院產業以為之守哉！深山廣野，所至學者從之，即成叢席，故無往非創化之道場。而後世顧拘拘唯以傳付一寺院之方丈位為傳法，甚至有以法卷為憑而涉訟爭寺產爭方丈者，師師徒徒習焉相忘，真不知其臉皮之多厚也！

    戊　全體融美的精神
    人生心行，往往難得中正。執空理者守枯寂，著實事者滯麤劣，此皆有蔽其全故著其偏，有昧其體故礙乎用者也。近之士君子之所優美，遠之佛菩薩之所圓融，雖意言上未嘗無此稱頌弗衰之一境；若今德意志入倭鏗所倡理想主義之重行為、尚活動、超自然、越思考的精神生活。而按之現實之際，則除宗門禪師之由大死而成大活者，此所謂全體融美之精神，亦終為意言中之一理想之境而已。古德云：三十年前，山不是山，水不是水；三十年後，山還是山，水還是水。蓋至是、自然生活乃泯合精神生活，人境俱奪，人境俱不奪，不相掩而相遍。山河木石全露達磨之身，鱗甲羽毛俱彰．禪那之體，擎天覆地不離日用，搬柴運水總顯神通。虎嘯、龍吟，獅行、象步，咳唾、掉臂，皆大人之相好；嬉笑、怒罵，亦丈夫之調御。空谷寒巖，活潑潑水流花放；名場利巿，冷湫湫潭淨月明。無心於萬物，萬物常圍繞。鐵牛不怕獅子吼，木人起舞驚花鳥。撲落非他物，縱橫不是塵，山河及大地，全露法王身。嫵媚哉！此全體融美之精神化！微妙哉！此全體融美之精神化！融融洩洩，美美滿滿！

    己　自性尊圓的精神
    最近英吉利哲人羅素爾之哲學，世人稱之曰絕對的個性主義。一方面是絕對個一的實體，一方面是絕對普遍的理性。蓋略同一室千燈之喻，光光互遍全室，燈燈各住自位。然猶是意擬之假設，而未達親證之現量。余往者嘗說儒書中和之義曰：中者、萬有各極其性體而獨超對象，故為宇宙之大本；和者、萬有交興乎業情而互應成化，故為宇宙之達道。其說未嘗不彷彿羅素爾之絕對的個性主義，然親切多矣！而猶未入自覺證智之宗通法門。唯有唐代宗門諸德，砉然得通體悟入於空劫前湛湛不動之已靈，住第一尊貴之位，獨立孤峰，高視霄漢，直令三世諸佛、歷代諸祖，莫不屏息退居下風，而同時復不尊佛祖、不重己靈。不是佛、不是心、不是物，與牆壁瓦礫渾通為一。圓遍純徹，無內無外，般若清淨故，無二無二分。建一心為宗，煥萬法如鏡，自在自在，平等平等。於戲！噫嘻！吾無以稱之，稱之曰自性尊圓的精神。如有沒智量漢欲得而實現之，盍其從事乎此！

    三　禪林與社會思潮
    此所云禪林者，謂禪宗之叢林也。叢林本借以譬喻之名，亦指其依處之辭。眾草眾木生長繁榮之處曰叢林，三草二木從本元心地、受佛法化雨之潤而成其生長繁榮之妙，故喻之以叢林。抑是清淨和合如實修之僧，亦大都依止叢山林泉之閑靜處而住。換言之、叢林者即社會之別名。禪林則以禪宗之精神而創化為最高尚、最潔淨、最優美、最和悅之社會者也。往者、格以域中帝王儒法之禮制，故目之為方外，目之為化外，而不知乃人生最真最善最美最適之群誼也。及今界封破而世變亟，帝制、軍國、君憲、富閥之暴惡，不復容其掩諱飾藏，遂漸失其固存之勢。而種種欲徹底以改造變化乎社會之新思潮，乃掀天揭地而來，舉一世人愕眙駘蕩莫知奚屆。吾因得取唐代的「禪宗叢林」之化，以獻乎社會思潮之海，用以為社會思潮不可踰越之最大軌持與不可超上之最高標準；亦用以為過之者獲其清寧之紀，不及之者祛其恐怖之情也。世有狂熱乎新社會思潮而火馳者乎！世有怯弱乎新社會思潮而愁歎者乎！盍稍稍回向其心而一覽吾說哉！

    甲　虛無主義的精神
    虛無主義的內容，非常複雜。考其源委，近代有歐俄的虛無主義，古代有中國老、莊的虛無主義，有印度外道的無因果、無罪福的虛無主義，及佛教小大乘的一切法但假名、一切法畢竟空的虛無主義法門。按其原理，有依據唯物論的，有依據自然論的，有依據唯心論的，有依據真實論的。課其目的，有欲撥反人類自然生活而洗除一切由人群積集所起之教法政制者，有欲反之無方體無形物之精神而洗除一切組織所現之宇宙質象者，有欲用畢竟空寂畢竟平等的法門以盡空一切和合的連續的對待的虛妄心境而究竟顯實者。論其方法，有但用意言否撥者──若老、莊及印度外道──，或兼用身力摧除──若無專制的立憲黨摧除專制，無君主的共和黨摧除君主，無強權無私產的無政府無國家黨摧除強權私產，乃至若歐俄之虛無黨實欲破壞宇宙一切組織──，有用教理觀行以盡空一切虛妄心境者──三論宗──，有直證虛無所顯的究竟真實而否認一切虛妄心境為本來虛無者。現代的虛無主義思潮，則除佛法──即三論宗、禪宗──之外，其餘的虛無主義蓋靡不含孕者。今覈之唐代禪林，其自宗之佛法不論，論其與現代虛無主義的精神相呼應者：原佛法小乘七眾之戒律以至大乘戒律，雖層次升進而極高明博厚悠久廣大精微之量，而其初實以聖王依仁義禮智信所起刑賞勸懲之法以為柢，故昔人謂五戒之行足以翊王化而致太平，蓋非虛言矣。而唐代禪者自放曠乎水邊林下，不依律居；或復奇狀異儀，同塵混俗，不知有世，不知有人，不知有家，不知有物，不知有政，不知有教，不知有王，不知有佛，乃真能洗除乎老子所云失道而後所起之之仁之德之義之禮智忠信慈孝等等，而聖王死、而盜賊出，而剖斗折衡而民息其爭者也！又若某禪宿獨隱深山，不知若干百年。偶為某禪師尋見，辦勘既過，乃曰：莫把是非來辨我，浮生穿鑿不相干。即焚茅他逝，更無蹤跡。又若坐脫立亡，棄身如屣，是乃真能破宇宙五蘊之自然組織而不為所縛者！夫返乎自然之道，則與鹿豕同遊，木石同居，無復靈長性貴之人類存在。而五蘊法之自然組織既經解除，亦無復宇宙之方體時分之宇宙存在。嗚呼！是雖未達佛法之真際，而纔為其附現之旁效，然人類與宇宙則已根本取銷矣，是真人類宇宙的大革命大解放！而現代的虛無主義，則以未知禪宗方法，故但益無明妄動之擾亂，而終未得真正之解放焉。

    乙　無政府主義的精神
    無政府者謂無強權也。而強權實依國或家的私產而起。為保國與家的私產──私產之義甚廣，若所謂國化及家傳等等，亦屬私產──而存。故根本上即不容有國與家的兩種私產之存在。然於人既有各個的及社會之不同主張。於產亦有屬個人主義之分產的獨產的、及屬社會主義之共產的集產的之不同主張。然以社會主義為正，而猶以社會共產主義為無政府主義正宗。而無強權的社會共產主義，即世人各各自由以盡其所能、與世人各各自由以取其所需也。無政府黨人雖能有此懷想，而其實尚無做到之正當方法，蓋此非有超我我所有之真道德精神，而欲利用多數人之貪慾、嫉妒、仇恨、抵抗、殘殺、破壞之心理行動以達到之，則終徒益其煩擾而已。而在唐代被禪宗之風化者，多習杜多之苦行，其已完全脫離乎家與國之私產關係及一切強權關係，審矣！然近於個人主義而復絕無分產獨產之關係，乃進而為無產主義者也。而在百丈未立清規前所成之禪宗叢林，各從禪宗中成就其自性道德，以共同食息為钁頭邊生活，此真無政府共產主義的精神之淵源之根本歟！

    丙　布爾塞維克的主義的精神
    布爾塞維克是何譯義，我尚未知，以意揣之，其馬克司之國家的社會集產主義，而又特重勞工神聖主義者乎！標以國家的者，明其不廢除國的私產，而仍容有國家之存在，并建設一勞工握權之政府以為之維持者也。標以集產的者，明其僅廢除家的私產──妻子及財產等─，而尚容各個人以其勞力所換得之代價，可依其現身為限而保其私有者也。然此約略言之，亦未見其真能完全實行也。一者、以國亦一群人共同之私產，既許此大私產之存在，殆難免有人更起一家一家小私產存在之希望，一也。既許各個人勞力所獲現身保其私有，則以能力不同之故，而積其所獲私有之財物，亦可漸成貧富之階差，二也。既有交合生育、則自然而有特殊之親密感情，在富積個人之私財者，亦自然攝受其有特殊親密關係之人以隱然成無形之家族家產，三也。故此實始終必須由主張者集用其絕對強權，外以維持國產，內以壓散家族家產之發生成立不可。故今俄之勞農政府，實為強權專制之尤，復日在擾亂的長期試驗中，而未有成功其共同安樂之望也。然此固絕對的不能實現者乎？答曰：是亦不然，若固能先養成人人高尚清淨、和悅優美、儉樸真誠之道德精神，由此道德精神以相感相應而成為社會，斯可行可成也。予於本刊第三期尚著有人工與佛學的新僧化一篇，有分劃定的土地區域，故非絕對的廢除國的私產；在區內者共同勞作亦共同享受，故即共產，而亦許其於衣具等項所用餘者為各自之保存，至死時則歸入常住，以為由常住料理其後事之代價，故亦兼集產主義焉。唐代百丈禪師所實行之禪宗叢林清規──今藏經中之百丈清規本，仍百丈之舊名耳，實則皆宋、元、明、清人所逐漸增制改刪，而原意之所存，僅百分之二三耳！即富有此在佔領區域內共同勞動生活的精神者也。此其所以能行能成之意義安在乎？蓋專以無限的真如道德精神為目的，其目的不在於此勞動生活的衣食住，但用此勞動生活的衣食住為幫助達到其最高目的之一渡具，目的既不在此，故能於此但求作受能可而止，而不奢不爭也，此其一。無交合生育之事，則無特殊親愛關係之人，以之亦無於內部分裂而發生成立家族家產之虞，此其二。其內絕無一點侈靡、奢華、淫佚、榮耀、威權、富麗等之可欲之事，惟是簡單、勤儉、樸陋、恬淡之風味，來者不拒，同斯安之，故亦不致有外來侵奪之憂而須用強力防固也。茲撮錄宋學士楊億述百丈古清規序寥寥數語於下，以略見其梗概：

    百丈師曰：吾所制非局大小乘，非異大小乘，當博約折中，設於制範，務其宜也。於是創意別立禪居，凡具道眼有可尊之德，號曰長老，如西域道高臘長呼須菩提等之謂也。即為化主，處於方丈，同淨名之室，非私寢之室也。不立佛殿唯樹法堂者，表佛祖親囑受當代為尊也。所裒學眾，無多少，無高下，盡入僧堂，依次安排。設長連床，施椸架挂搭道具。臥必斜枕床唇，右脅吉祥睡者，以其坐禪既久，略偃息而已，具四威儀也。除入室請益任學者勤怠，或上或下不拘常準。其闔院大眾朝參夕聚，長老上堂陞座，主事徒眾鴈立側聆，賓主問酬激揚宗要者，示依法而住也。齋粥隨宜一時均遍者──各取所需──，務於節儉，表法食雙運也。行普請法，上下均力也──即共同隨力以勞動各盡所能──。置十務謂之寮舍，每用首領一人管多人，營事令各司其局也。或有假號竊形，混於清眾，別致喧撓之事，即當維那檢舉，抽下本位掛搭擯令出院者，貴安清眾也。或彼有所犯，即以柱杖杖之。集眾燒衣缽、道具遣從偏門出者以示恥辱，使不汙清眾、不毀僧形、不擾公門，不泄外譏也。

    觀此、可想見所云六和清眾，乃為最美最善的社會精神之實現。

    丁　莫德克拉西主義的精神
    德莫克拉西一名，我亦不知當譯何義，以意揣之：廢除專制，可名立憲，廢除君主，可名共和，廢除貴族，可名平民；以民為本，可名民本，由民理治，可名民治；是全體之民共同和合之行動，非一部分民之偏黨行動，可名全民眾民民眾主義。要之、說明凡國家社會種種事業皆是為全體人民施設，故主張無論在官在民，凡有行為皆須以謀全體人民之利樂為歸，而積極的從政治、教育、經濟、宗教等種種方面以經營以造就全體人民之利樂是也。此其意、則唐代至宋代之禪宗叢林皆極其充量發揮者也。茲摘錄宋慈覺大師賾公所述龜鏡文，以見大意：

    夫兩桂垂蔭，一華現瑞，自爾叢林之設，要之本為眾僧──點出民本民眾主義──。是以開示眾僧，故有長老，表儀眾僧，故有首座，荷負眾僧，故有監院，調和眾僧，故有維那，供養眾僧，故有典座，為眾僧作務，故有值歲，為眾僧出納，故有庫頭，為眾僧點翰墨，故有書狀，為眾僧守護聖教，故有藏主，為眾僧迎待檀越，故有知客，為眾僧請召，故有侍者，為眾僧守護衣缽，故有寮主，為眾僧供侍湯藥，故有堂主，為眾僧洗濯，故有浴主、水頭，為眾僧禦寒，故有炭頭、爐頭，為眾僧乞丐，故有街坊化主，為眾僧執勞，故有園頭、磨頭、莊主，為眾僧滌除，故有淨頭；為眾僧給侍，故有淨人。所以修道──提清目的──之緣，十分備足，資身之具百色現成，萬事無憂，一心為道──提清主旨──。世閒尊貴，物外優閑，清淨無為，眾僧為最。迴念多人之力，寧不知恩報恩──所以分工互助之故──！晨參暮請，不舍寸陰，所以報長老也。尊卑有序，舉止安詳，所以報首座也。外遵法令，內守規繩，所以報監院也。六和共聚，水乳交融，所以報維那也。為成道業故──提清目的──應受此食，所以報典座也。安處僧房，護惜什物，所以報值歲也。常住──國家──之物，一毫無犯，所以報庫頭也。手不把筆，如救頭然，所以報書狀也。明窗淨案，古教照心──此四字為看經妙法，亦是教觀同修──，所以報藏主也。韜光晦跡，不事追陪，所以報知客也。居必有常，請必先到，所以報侍者也。一瓶一缽，處眾如山，所以報寮主也。寧心病苦，粥藥隨宜，所以報堂主也。輕徐靜默，不昧水因，所以報浴主、水頭也。緘言拱手，退己讓人，所以報炭頭、爐頭也。恃己德行，全缺應轉，所以報街坊化主也。計功多少，量彼來處，所以報園頭、磨頭、莊主也。酌水運籌，知慚識愧，所以報淨頭也。寬而易從，簡而易事，所以報淨人也。是以叢林之下，道業維新，上上之德一生取辦，中流之士長養聖胎；至如未悟心源，時中亦不虛棄──提清主旨──，是真僧寶，為世福田！近為末世之津梁，畢證二嚴──福德莊嚴、智慧莊嚴──之極果。若或叢林不治，法輪不轉，非長老所以為眾也。三業不調，四儀不肅，非首座所以率眾也。容眾之量不寬，愛眾之心不厚，非監院所以荷眾也。修行者不安，敗群者不去，非維那所以悅眾也。六味不精，三德不給，非典座所以奉眾也。寮舍不修，什物不備，非直歲所以安眾也。畜積常住，減克眾僧，非庫頭所以瞻眾也。書狀不工，文字蔑裂，非書記所以飾眾也。几案不嚴，喧煩不息，非藏主所以待眾也。憎貧愛富，重俗輕僧，非知客所以贊眾也。禮貌不恭，尊卑失序，非侍者所以命眾也。打疊不勤，守護不謹，非寮主所以居眾也。不間供侍，惱亂病人，非堂主所以恤眾也。湯水不足，寒煖失宜，非浴主、水頭所以浣眾也。預備不前，眾人動念，非爐頭、炭頭所以向眾也。臨財不公、宣力不盡，非街坊化主所以供眾也。地有遺利，人無全功，非園頭、磨頭、莊主所以代眾也──以此、故與唐代百丈時者稍異──。懶惰併除，諸緣不具，非淨頭所以事眾也。禁之不止，命之不行，非凈人所以順眾也。如其眾僧輕師慢法，縱性恣情，非所以報長老也。坐臥參差，去就乖角，非所以報首座也。意輕王法，不顧叢林──不顧國家──，非所以報監院也。上下不和，鬥諍堅固──此中國今日之現象──，非所以報維那也。貪婪美膳，毀訾麤餐，非所以報典座也。居處受用，不思後人，非所以報直歲也。多貪利養，不恤常住，非所以報庫頭也。事持筆硯，馳聘文章，非所以報書狀也。慢易金文，看尋外典，非所以報藏主也。追陪俗士，交結貴人，非所以報知客也。遺忘召請，久坐眾僧，非所以報侍者也。以己方人，慢藏誨盜，非所以報寮主也。多瞋少喜，不順病緣，非所以報堂主也。桶杓作聲，用水無節，非所以報浴主、水頭也。身利溫煖，有妨眾人，非所以報爐頭、炭頭也。不念修行，安然受供，非所以報街坊化主也。飽食終日，無所用心，非所以報園頭、磨頭、莊主也。涕唾牆壁，狼藉東司，非所以報淨頭也。專尚威儀，宿無善教，非所以報凈人也。

    蓋以旋風千匝，尚有不周，但知舍短從長──互助互讓──，共辦出家之事。所冀獅子窟中盡成獅子，旃檀林下純是旃檀，令斯後五百年再睹靈山一會！然按此所以行之能安隱，近世之德莫克拉西主義，終搶攘擾攪而莫善其事者，則因彼以欲樂──或個人或社會皆然──為唯一目的，而此則以道德為根本精神也。欲樂所在，群起爭競，如一犬嚙枯骨，眾犬望之狺狺不已。此今世所以大亂茫茫不知何底也！然此以德為治，較之百丈超然簡易之風，已有失道而後德之歎矣！

    四　結論
    禪宗自宋、元、明、清隨支那全社會而遞代降落，亦因人多流雜，法密偽增，澆漓墜墮及今，通身紅爛，臥向荊棘林中，殆無復挽狂瀾於既倒之望。意者、非宇內清寧，則此應世間眾生而設施之佛化，亦不得獨振其清寧之紀乎！則予之為此，非徒以佛化理世變之糾紛，亦冀淑彼人世，還以淨茲佛化。余既以「人工與佛學之新僧化」，追攀百丈之高風，以適應將來傾向中的社會趨勢；復有精審詳密之德莫克拉西的整理僧伽制度論，亦凡以見吾志之不在徒發理論，須見之行事耳。覽吾說者，勿徒當一篇空言讀過，則竊願焉！(見海刊一卷七期)


22文化人與阿賴耶識

    文化人與阿賴耶識

            ──十八年十月國慶日在漢口文化學院講──

    今天是我們中華民國的國慶日，在此歡欣鼓舞的日子，到貴院來與諸位談談，使我得到分外的快慰，分外的榮幸！今天就與諸位談談文化罷。題目是「文化人與阿賴耶識」。去年，我到德國的時候，在那裏有四種新的教育思潮，其中的一種，就是今天我要講的文化人的教育思潮。這種教育思潮的意義，簡而言之，就是文化的人。文化的人有兩方面的意義：一是歷史性的，一是社會性的。先就歷史性的來講；生長在現時代的人，無論是任何國的任何種族的人，生成就有繼承以往古人所遺傳下來的文化的義務和利權的。如已盡了繼承以往文化的義務，享了繼承以往文化的權利了，那麼、更當以這固有的文化為根據、為利器，去開拓新的文化！而發揚之，光大之，使文化生生不已，雋永地在世界上光耀著。盡繼承以往文化的義務，享繼承以往文化的權利，而為之開拓新道路，給文化以新生命者，即歷史性的文化人也。再就社會性來講：我們是中國人，生活在中國的社會裏，就受中國文化的陶鎔；中國固有的民族性，也就人人各得一分。假使我們生活在任何其他國的社會裏，也必受該國文化的陶鎔；我們固有的民族性，也就漸漸的以至於磨滅，而該民族的文化便取而代之了，這是無可疑的。好比菜瓜浸在醬油裏，久久以後，醬油滲透了瓜的各部，菜瓜就變成醬瓜了。這醬油就比之於文化，醬菜瓜便等於經過文化陶鎔的人。這種只受局部空間文化陶鎔的人，還不能算是整個的社會性的文化人。再須擴而充之，去吸收世界各國的文化的長處，而不是生吞活剝的吸取，當根據本國固有文化，融會而變化之，使之充實，使之適應，同時發揚至全民族，全人類，使全世界人類無不主伴重重，涉入無盡，而確立其為全人類的最高文化。

    歷史性的與社會性的文化的總合結晶，就叫做「文化人」。那種教育思潮的目的，就在要造成功這莊嚴完美的文化人。未受教育的是素樸的文化人，因為他生來具有繼承以往文化，吸取異空間的文化的長處，而能有總合發揚的才能的。這種教育思潮的目的，在造成功人人變為文化人。歷史性和社會性總合起來，就是「宇宙性」。宇宙間事事物物的變化關係的條例，即是文化；結合這變化關係條例的，就是文化人。因這是全宇宙古往今來、縱橫上下的總合，所以、也可說文化人就是宇宙人。總合全宇宙文化而發揚光大之者，即文化人。這種人與全宇宙、全人類有極密切關係的，他的生命是永續地與世並存的。現在即以貴院來講，抽象的縮小範圍講得近一點，不過是空間中的一所小小的學院；具體的擴大範圍講得遠一點，卻是一個包羅一切總合宇宙文化的學院；因為、他是造成宇宙性的人格的學院。

    再用文化人的教育思潮的本意，比較地來講佛學教育：文化人的教育思潮，據現在一般學者批評起來，都承認它是世上最完美的教育思潮。這種教育主義，與吾國教育「促進世界大同」的宗旨，是非常相符的。文化人的阿賴耶識的意義，簡言之，就是佛學教育。全宇宙的一切有情眾生，每人都有阿賴耶識的。阿賴耶識的說明，可分時間和空間兩方面。阿賴耶識的時間性，可用「恆」、「轉」二字來闡明。因阿賴耶識是無始無終的，是永遠存在的，所以可名之曰恆。但阿賴耶識時時在轉變的，新生舊滅的變化，是無時或息的運動的，因此、他永遠是新的；因阿賴耶識永遠的新，是依靠轉孌的，所以可名之曰轉。阿賴耶識的空間性，可用「共」與「不共」二字來說明。阿賴耶識因有不共，才有個性；因有共，才有通性。在同空間，以共通性的聯合而普遍宇宙，但其共通之中，實含有不共性。比如：一間房于裏，燃上五盞燈，其光普照全室，以其有共通性也；而每盞燈的光線各異，以其有不共性含于共性中故也。社會世界是有情眾生的共同力量所創造的，因為每人都有需要社會，世界的共通性使之然者，而每人所希望或貢獻於社會，世界的各各不同，以其共之中有不共在也。但在共變之中仍有不共性，在區別之中仍有共性。每箇人的變成，內中的一部分，是自變自有的箇性；而其餘多部分，是共通性；就是每人有不共的個性，和共通的世界性存乎其內也。就是樸素的文化人，雖未受教育，而此不共與共之性，生來是有的，因每阿賴耶識有時間上的恆與轉，空間上的共與不共。所以素樸的文化人，受了教育，即由增上緣的功用，便成為一個完美莊嚴的文化人了。增上緣的意思，就如一株菜，種在田裏，用種種肥料去營養他，使他發榮滋長一樣；也就是文化人的造就，須靠教育培養。

    我們如要稽考歷史上偉人的思想和人格，固然要曉得他的時代背景，社會環境；但最要緊還是在明了他的特性，就是阿賴耶識。如孔子、大家都知道他是春秋時代的人，因春秋戰亂的環境，才造成他偉大的思想和人格。那麼、處在春秋時代與孔于同時的人，為什麼個個不成孔子？因這一問，我們就知道要稽考古人的思想，只明白他的生平和時代背景等條件，是不敷應用了。要徹底的考究，非明了他的阿賴耶識不可。因為孔子的所以偉大，使中國自漢迄今的文化，皆為孔化所統馭的原因，是在他的不共性──即個性。他的阿賴耶識的恆與轉，與普通人不同。他所接觸的全宇宙的一切，比一般人繁複；他的學問上的造就，自然出類拔萃，超乎萬眾之上了，只要明了阿賴耶識，這種都不希奇。又如釋迦牟尼佛，大家都以為他生長在氣候溫暖物產豐富不憂明日的印度，因物質上已得到至高的享受，所以遂有求精神慰安的動機；更因外道在當時的發達，影響了他的思想，而成功今日的釋迦牟尼佛。但為什麼與他同時、同地、同環境的人，個個不成普度眾生的釋迦牟尼呢？要解答這個問題，很直捷的可以說，是他的個性超群的緣故。他以他的不共性，去共世界的共通性，他與眾生的關係非常密切，因為他是普度眾生的救世主。

    文化人的共性，雖然與眾無異，而各有各的特性的。能發展不共性，而能互攝世界的共性的，就是文化人。文化人的阿賴耶識的意義，也就是這樣。貴院的名目，是文化，所以可實行文化人的教育主義；要實行文化人的教育，須深刻的去研究佛學中的阿賴耶識。(斯繼唐記) (見海刊十卷十一期)


01我之宗教觀

    我之宗教觀

            ──十四年秋在蘇州東吳大學講──

      一　宗教之名義
      二　宗教之起因
      三　宗教之本質
      四　宗教之差等
      五　宗教之將來

    一　宗教之名義
    宗與教之二字，雖吾國文字之所素有，而連綴宗教二字成一名詞，乃由日人從譯自西文轉傳中國，今遂為一流行之名詞；至西文原意為何，則非吾所知也。

    按之佛典原來意義：宗、宗派也，教、佛教也。教、為全教，宗、為一派；若佛教之法華宗，佛教之華嚴宗等。又、中國佛法於唐宋後，禪宗最盛，餘則名教，因禪不立語言文字，其宗旨超然于言教外也， 由是禪宗名宗，依經典者名教。而禪宗、講教，又分為禪、講、律、淨、密──密宗盛行蒙、藏、日本──，則宗之與教，各為佛法之一分，駢立而不成一名也。今且就流行之宗教一名，下一定義，現在所謂宗教，本之中國原來之語意，應可但稱為教──如中國言儒、釋、道三教等。教即宗教，故佛教及耶教等皆為宗教。而教皆有自心修證及教化他人之兩方面，個人自心修證之實際曰宗，而本之以教化他人者曰宗教，宗尚于自心所修證者而教化他人故。宗、是自心修證之實驗，言語不及，他人不能共知，然是教之根本所在。由此根本發揮表現教化他人，使他人共了則謂之宗教。聞者依以修行，由行得證，亦謂之宗教。但依所聞轉教他人，則但曰教。則宗教者，有內心修證之經驗為宗本，而施設之教化也。詹姆士謂宗教為內心之經驗，略近斯理。

    然自心修證須先有專摯之信解，規定之修持，久之乃獲非常之覺悟和愉快。佛教如此，可不待言；即耶教、回教之教祖，亦曾於山中絕食苦行，乃得超過常人之內心證驗以確立其教化之宗本。即如中國孔、老，亦有其特殊之內心證驗，斷斷乎非未嘗修證人之見聞覺知所能徵驗者。故宗教不同哲學、科學，以其所施之教，有超常之內心經驗為宗本故。

    二　宗教之起因
    宗教起因，分述為四：一、由偶感奇幻神祕之靈境：如吾處于夢境，此夢境中之幻化，有為吾人見所未見、聞所未聞者，并有能預兆未來、影響現實之異。又吾人忽逢高山大海，一時心海頓呈現一種奇境者。蓋此種靈境，實心靈作用，因心靈活動感發過去未來已受未受之境，表現得奇幻神秘不可思議之事實。又如催眠術者，以個人心靈與他人心靈相聯合而呈變幻；其他以種種變態心理，現其奇幻神祕不可思議之靈境，而頓使其換一人格者。諸靈魂教，往往由之而起。二、由造物者及主宰者之推想，以為宇宙萬有，如此其繁密嚴整，必有一造作者及主宰者在焉。遂以人及他物皆造作者之所造，故不能自為主宰，而當聽命於唯一之能造作者為唯一之主宰。將此假想聯合其內心靈感，耶、回、婆羅門等之天神教，由此而起。三、由對於人世不滿及圖超登之滿足者：秦始、漢武，極人世富貴而畏老死，於現實之人世不能滿足，遂存想於長生不老之仙境，冀超脫人世之缺憾而登仙界，舍此去彼，除所苦而臻所樂。等而上之，耶、回、梵等期人死上躋天國，小乘等期超三界苦海登涅槃彼岸，皆由對於現實之人世不滿足，求超脫以遐登乎滿足之域。大乘教及小乘教，由此而起。四、由人生意欲無限價值永存之要求：人世既不能滿足無限之意欲，獲得人生永存之價值，則覺人生空無意義，空無價值。且人生不自由，處處皆在於威迫之環境階級間，終歸壞滅，今雖茍延殘喘，不如早死為愈，此自殺之所由起。視人世如牢獄，感人生之空虛，於此須了解人生之真相──本來面目──究竟如何，此理不關於諸宗教及諸哲學，而大乘佛教亦由之而起──唐宗密原人論亦明此義。依大乘佛法言，人生之實相，無始無終，無障無礙，無生無滅，無來無去，如是審觀人生本有無限永存之價值，不須外求，乃成正覺。

    三　宗教之本質
    觀上所言，宗教之起因可知矣。茲當進探宗教以何為其本質。一、自心信修所獲之超常證驗：寺院塔像是宗教耶？抑經典儀式是宗教耶？雖屬宗教而皆非其本。宗教根本之實質，乃是自心信修所獲之超常證驗；先憑自心信解，積極修持，漸獲效果，即漸得超過通常人見聞覺知之上而自得其不可思議之證驗，如佛教之得三昧，耶教之得聖靈感通等，皆是自心信修之證驗。此非作學理上研究之可得，而為宗教之特性。二、開示超常證驗及趨入門路之教訓：自心之超常證驗，默而得之自心，猶不以為宗教，必宗本其自心之超常證驗以開化他人，著為教訓，令皆悟入，乃成為宗教。放開示其超常證驗及趨入門路之教理經書等，亦為宗教之本質。三、表現超常證驗或方便應化靈蹟：凡事實上超常證驗之表現，即成為種種靈奇神通之靈蹟，使人見其未見、聞所未聞，促進後學之欽慕。然亦有因方便應化而著靈異者，如遇兇惡強暴之人畜，乃方便善巧以調攝降伏之等。大致各宗教皆有此種靈蹟，多不備述。四、引導及規範其徒眾之儀制：宗教必有徒眾，有徒眾則有其儀式及其規制。其流布於世，既須有種種相好莊嚴之儀式，以引一般人之注意而導生其信心，復須為其徒眾制定應守之規範，以為其行為之標準。具上述四義，宗教之本身乃告成立。五、為損或為益於人心世道之旁效：既成為流布于世之一宗教，對於人心世道必發生或益或損之效果。然大致可言：皆足與人為善、有益于世道人心者，然亦不能言宗教盡有益人心世道也。何也？以世亦有害人之邪教，往往乘機竊發於一時故。惟存在至數百千年而猶得多數人之信從者，則大概為有益於人世可知。若無益於人世之宗教，人世既不能公認，而天然淘汰亦難逃卻公例。惟無論有益或有損於人世，皆為宗教所生之旁效，其正果則在於生天國、登彼岸故。

    四　宗教之差等
    觀夫世界之大，宗教之多，其差別等次，從淺至深，從低至高，判其差降之等級，概括有三：一、鬼靈教：最低限度之宗教，即祗感有奇幻神祕之靈境者是。有拜火、拜蛇、拜物、拜鬼等多神教，若日本之多神教，中國之道教，及現時流行之同善社、道院等是也，此種宗教皆屬鬼靈之感動，故以鬼靈攝之。此種宗教之特性，大多以禍福聳動於人，其奉行崇拜者，多為迷信盲從無知識之人也。二、天神教：此高過鬼靈教之上，推想宇宙萬有有造作主宰者為唯一真神，而否認種種鬼靈者也。如印度有崇拜梵天之婆羅門教，耶教、回教之信上帝真宰，即此類也。其計宇宙萬有造作及主宰之天神者，乃以其內心超常證驗附合其推想上之觀念，而此天神教之崇拜，已開化民族大都有之。三、自心教：自心教，依自心信修所獲之超常證驗，認定惟是自心之心境，否認種種鬼靈及惟一無二能造作主宰宇宙萬有的造作主宰者。人及非人之能力有高低，程度有深淺，其相去固可有甚遠者，然隨業受報，業變報遷，升沉輪轉，互為高下，不得於人物之外別有一造作者及主宰者也。吾人及一一眾生之自心力量，本無限度，各各所識的宇宙萬有，固皆為各各自心之所表現。特吾人自心之所表現者，亦不無他心力以為互相增上之緣耳。所謂一室千燈，光光互遍，相涉無礙，不壞自相。而他心亦他有情之心耳，不得指為鬼靈天神也。

    此自心教又分為四：一、靜慮教：靜慮、即禪那也。即定而后能靜，靜而后能安，安而后能慮之意，宋明理學亦重靜慮。靜慮乃由修養工夫以和平統一其心力，如水之澄靜不波，清明洞徹，專以此自修教人，曰靜慮教。雖尚屬人天教，已非僅有理論上推究之世間一切學說相比擬也。二、存我教：印度數論派與耆那教等，依前靜慮更加其哲學之理想，計以自我之獨存為解脫，要將宇宙消歸於無影無響，而神我遂得解脫而永久存在。以此自修教人，曰存我教，此由靜慮粘合其理想之所成者。三、無我教：此乃佛教之小乘，對破數論、耆那之存我教，言其有我存在，不能解脫，故進一步否認其所存之我而主張無我。四、正覺教：大乘佛教也於宇宙萬有世出世法，皆能正確了知其本來如是之真性實相，猶如大圓明鏡清淨光，更無無明障蔽。發起求此正覺之心，即無上菩提心；此心情與無情悉皆平等，惟須由眾生而至成佛，乃成正覺而得圓滿；但因眾生根力不同，故成種種差別。

    綜上所言，復立一表於左，以明差等大意。

    五　宗教之將來
    一、宗教不能不存在：此問題為近世學者對於宗教所懷疑而未解決之一大問題，且亟望解決者。要之、在現在及將來之思想學說上，能成立正當之教理，且確有益於人世者，當然存在；如其不然，在理論上不能成立，在事實上毫無證驗，則不能存在。惟人世既長有不滿足而邀求無限永存之心意，即宗教長有存在之餘地。惟除佛教外，其餘多數在理智上不能存立，在證驗上不能如實者，必將漸歸於淘汰耳。

    二、宗教能不能統一：近來頗有欲聯合各宗教而統一之者，此皆片面之設想耳。眾生知識程度及根性種種不同，所以人生要求滿足之心亦不一致。蓋眾生無性，唯佛為性，未到成佛，由宗教之要求而有宗教之存在，宗教即不能統一；及一切眾生悉皆成佛，則一致平等，而宗教亦不存在矣。故尚有宗教存在，則宗教必不能統一，此則可推知者。請諸君更討論之！（大醒記）（見海刊六卷十一期）


02宗教觀

    宗教觀

    曩者嘗作宗教觀，今更從人類社會之組織以觀之。余既歷遊四洲諸國邑，察諸土風民俗，究其歷史變遷之跡狀，對於宗教遂更有新解。

    我國古所謂教，近云宗教。詰宗教譯文之希臘原語，識者云是結合之義。則知人類之結合，即為宗教之本義。推而廣之，或萬有──一一個體結合，亦可是宗教之義。然今且從人類之結合論之。從荒古以到今日，以至將來，使人類結合以成社會生活之思想、信仰與力量，雖有種種之變異，然必有其藉為結合之思想、信仰與力量，則可斷言。此人類藉以結合成社會生活之思想、信仰、力量，在中國之古語，或謂之道，今或稱主義；例回教、或基督教，改稱曰摩罕默德之道、或耶穌之道，摩罕默德主義、或耶穌主義，實無不可。則知昔日所謂孔、孟之道，老、莊之道，今日所謂馬克思主義、孫文主義，改稱為儒教、道教及共產教、三民教，亦無不宜；以同是人類藉以結合成社會生活之一種思想、信仰、力量故。

    然此所據宗教之本義，乃以為結合人類成社會生活之思想、信仰、力量者以言，與近世所云之宗教異，尤與近世為科學者、或社會主義者所反對之宗教異。近世所云所反對之宗教，乃已離開於現行及趨求之政治、經濟、教育等社會生活，已失去今後結合人類成社會生活之思想、信仰與力量，惟藉非現實人世之一類精神上的幻覺遐想，保存於所傳誦之經典者，據為信仰之對象；及依憑古昔遺留下來之規制儀式，由少數人遵守之成立為一特殊之團體，更向一般人類中延布者。此等之宗教，實為已死未滅或垂死將死之宗教。依此而言宗教，故或言孔子之道及佛陀之法為非宗教。然孔教本為中華民族之宗教，而在今後或亦將為垂死之宗教。故陳煥章等所提倡者，已非人類結合成社會生活之主義，離於經濟、政治、教育而等於近世所云宗教矣。唯佛教則猶為人類今後結合成社會生活的活宗教，故限於近世所云所反對之宗教為宗教，則仙、回、耶、儒等已次第退為宗教，而佛法之俗諦，則適應過現未之各世，亦宗教、亦非宗教；佛法之真諦，尤待實現於今後，故非宗教。然返之於結合人類成社會生活之宗教本義，則現行之馬克思主義、孫文主義，與將行之克魯泡特金主義及佛法之真諦等，固皆可云宗教也。

    故依結合人類成社會生活之宗教本義以言，則宗教大概可分三類：一、已行已死之宗教，若耶教、儒教等：以此皆信神、信天之宗教，在昔農業中心之社會，人民仰仗自然之恩惠，故信天神；今入工業中心之社會，人皆自信其身心之力，故黜天神之信也。二、已生現行之宗教，若今一黨專權之列寧教、慕沙里尼教等：昔者耶教在羅馬、儒教在中華，亦嘗為已生現行之宗教；但其殊異者，則耶穌與孔子在當時未能奪取統治權，其徒眾亦末能占得統治權，由其他握有統治權者移襲應用。例耶穌以羅馬孔斯坦大帝、及孔子以漢武帝而得為其國當時之現行宗教，故雖形成為結合其國當時人類之政教權力，然軍權及政權之一部，猶未完全統屬，與現行之列寧教等軍、政、教、財權完全統屬者異。但回教或摩罕默德主義之在當時之阿刺伯，以及後此之土耳其等，則亦曾與現行之列寧教等一般，完全統屬軍、政、教、財之權力。今閱回教經典，多分乃規定政治、軍事、經濟、禮俗之制度者，合於近世所云所反對之狹義宗教條件者，不過少分；則知摩罕默德主義，在當時之阿刺伯，為一種結合其民族之革命主義的成功者，或無異列寧主義在今日之俄國。至於或稱阿拉，或稱無產階級者，不過摩罕默德當時能結合阿刺伯人者在阿拉之崇拜，列寧當時能結合俄國人者在無產階級之崇拜耳。梁山泊好漢昔揭旗曰替天行道，今各國共產黨揭旗曰替無產階級謀利益。天乎！無產階級乎！同為一抽象名詞，同為一引人崇拜以結合人心之偶像耳。耶穌主義在當時之猶太民族，亦與摩罕默德主義同有革命成功之希望者，但耶穌寡謀而失敗，其信徒偏能逃向異國，傳持其民族之史文為舊約，集錄其本師之言行為新約，克苦宣揚不已，乃變成曾現行於羅馬民族而迄今未滅之耶教；其現行轉近於儒教、而與回教異。然設使當日耶穌革命成功而起為猶太王，則固將與回教或列寧教同為統一軍、政、教、財權之主義也。耶教舊約為猶太民族古文史之經，耶徒整理編纂者，猶孔門所傳刪訂過之六經；新約亦猶門弟子集錄孔氏言行之論語等。然耶穌猛鷙，欲自任為教政之主，成則必為帝王，以敗亡流離乃變為後來之羅馬教。然本其原來之性質，猶產生後來之教皇制度。且其教會為大地主，更興宗教戰爭、十字軍等，以教皇為歐洲之共主者歷千年之久，亦幾握軍事、政治、教育、財產之全權也。孔子寬柔，雖未嘗不思自為王者，且其徒亦尊為素王，然未敢為革命之實行，常表示欲為當時王者之輔以行其主義。其弟子所希望者，至高不過三公。故除秦始皇思以其兵刑主義為統一，絕端芟除異己者之外，後來馬上得天下之帝王，無不極願援用之者；以其為政黨而不為革命黨，可輔王者之治而不奪王者之權位也。然二千餘年來在中國為帝王者，舍儒道則無以為政治、教育、法制、禮俗之具，故久為中華民族精神結合之所寄，而為中國民族文化結晶之宗教。至近年、初為有列強兵力為後盾之舊新耶教所衝入，割裂民心，繼又拜倒在為列強兵力屠迫下之政制、法律，終至思想、文學、藝術、禮化，亦遷為崇仰列強之科學、哲學、文藝、風俗，於是為中國民族二千年來結合精神之儒道，始退而為已行已死之宗教。回教在土耳其亦將為已行已死者，然在阿富汗等則猶未也。儒教本祇行於中國，故在中國死則即成完全死。但百足之蟲，雖死不僵，自近代之科學工業興，耶教在歐洲雖死，猶得退據為近人所云所反對之宗教以一隅自保；則儒教在中國，亦將退為近人所云所反對之宗教，如陳煥章所倡之孔教然者，亦固其宜也。三、已生未行之宗教，若克魯泡特金主義及大乘之佛陀主義等。儒教在漢武帝之前，耶教在孔斯坦帝之前，亦嘗經過已生未行之時代，然今則已退為已行已死之宗教矣。蓋此等皆以古代一地、一民族之文化結晶為根據者，今後將進為世界全人類之時代，故將不復能活也。釋迦牟尼主義雖生於印度，然印度民族之古文化為婆羅門教，今猶保持其幾經改良之傳統；而佛法、則全與之脫離關係者，唯以釋迦大覺且廣說人類與眾生及萬有之實事真相，以為全世界人類自覺自治以進化於完全自由之指針，故雖至今猶為已生未行之宗教。換言之，即為將來大同世界人類，猶能不渙散而進化之結合精神也。雖佛法亦嘗以一小分現行為各地之寺院僧伽；亦嘗以小乘一小分現行為阿育王時代之印度政教，及至今流行於錫蘭、緬甸、暹羅等處者；亦嘗以混合神梵之大乘一小分，現行為西藏、蒙古政教，及至今猶流行著。但此皆佛法俗諦中之一鱗一爪，以觀佛法之真諦及真俗圓融之大全，則固猶為已生未行之宗教也。

    廣義之宗教，何以有此三類？則以人類自有社會生活，即有結合人類成社會生活之宗教。人類而猶要社會生活，即不能不有結合人類成社會生活之宗教。人類社會生活之需要及組織非一，以時以地變遷，故宗教亦以時以地而或生、或行、或死、或滅。今從人類太古社會而觀之，蓋於已行已死之宗教前，猶有已死已滅之宗教；人類游獵生活之原始，今尚有可考見之圖騰社會，乃一部落之男子與女子共婚，公認一共同之祖先神，懸為崇拜之章幟者。此種祖先，不一其類，或是動物，或是植物，或是獸與人之合體，或是說為人類所從出之一種天神。若猶太民族所崇拜之耶和華，說為人祖亞當、夏娃之創造者，後來雖擴充為萬有之父及全能之主，其原始當亦為一部落所崇拜之公共祖先神耳。後時進為農業之社會，乃分散共婚部落為一家一家之父系家族生活。然以共據之山澤、田地之故，乃又崇拜許多山、川、嶽、瀆等地祇，及一家族一家族之人鬼。久之、以上古許多之部落互相聚散，及許多之地域交通，與許多之家族聯合，溶化成一種較大之民族，而各帶來各種所崇拜之公共祖先神及地祇、人鬼神等，於是遂成多神混雜之社會。此種多神之較大民族，需要一種新結合精神，以結合成社會生活，於是或成為一尊下有組織之多神，若中國之道教、儒教，印度之婆羅門教，日本之神道教等；或成為擴充其民族中最大一神為絕對之一神，排斥杜絕餘神之崇拜。前者如地方分權之聯邦國家，後者如中央集權單一國家。由是古代各部落、各地方崇拜之多神，大都死亡而消滅，故云猶有已死已滅之一期宗教。然印度之婆羅門教與中國之道、儒教等，其中存留之古神猶不少。婆羅門教於多神組織，殆猶未定於一尊，故印度民族殊乏結合一致之精神。順世派、耆那教、佛教之在印度，則皆為欲破滅婆羅門教而未能者，猶今時在歐洲之科學、哲學、社會主義等，欲破滅耶教而未能相似。要之、至於有中央政府之廣大民族國家，即須有絕對一神、或多神上有一尊之組織的宗教，以為其國人結合成社會生活之主義，其最高者為神權，其次為君權，其次為貴族及文武官吏權。中國帝王稟儒教，稱天而治；歐洲各國尊教皇為共主，稱法律為神意，皆其證也。久之、君權強盛而漸棄神權，神權散在民心，反為人民據之以反抗君權之專制。在中國則劉邦、朱元璋等，循環於以暴易暴之君權下，而西洋美國之獨立，及英國、法國之革命，則從自由、平等、博愛之人權主義，開出近代保障民權、分散政權之立憲、與共和的代議政治。國家君權盛時，已分出軍權政權離宗教獨立，議會國家根據人權自由、政治、經濟之與宗教分離者尤甚。加之思想、言論、出版等自由，成為許多獨立之哲學及分類之科學，由離開宗教之軍政機關自辦科學之教育，於是教育以及一切禮俗風化等，亦非宗教之事，於是耶教在歐洲成為已死之宗教。而最近儒教在中國，亦成為已死之宗教，較之以前歐洲離耶教無政治教化，及中國離儒教無政治教化者，迥然不同也。中國今後能以孫文主義取代以前之儒教否，固尚難知。而歐洲之近代，實為一種反抗結合之分散趨向：思想則分散為各種之哲學、科學，權力則分散為各種之政權、民權，實業則分散為各種之專門職工，無不愈分而愈精深擴大，此近代之文明進步，雖謂皆從反宗教、即反結合的分散精神而來可也。然近代歐、美、亞各強盛之民族，若英、法、德、美、日等，固遂無為其結合精神之宗教而能成其富強耶？曰：有。為彼結合精神之宗教者，則為國家主義，玄化一神為汎神，持以國家一名詞為其偶像，用議會為教會機關，此即為近代之新宗教。然最近、則又似移其結合精神於唯物的無產階級主義，即現之於俄國。反抗之者有一神之國家主義，則為意大利之慕沙里尼教。至中國之孫文教，則合一神及汎神之國家主義與唯物之集產主義於一爐者，然以之頗乏結合精神，故猶未能大顯此新宗教之功用。然近代之進步，實從反結合之分散趨勢而來，汎神的國家主義，比較能於結合之中容許此分散精神，然已多有不相容之處。蓋分散精神，實以個人自由為源泉。汎神的國家主義之宗教，已多犧牲個人之自由，況一神的國家主義與唯物的集產主義之結合，尤絕對犧牲個人之自由者！故一神的國家主義與唯物的集產主義，實為近代文明進步之反動。起而打破之者，將在「反結合」之無政府個人主義。其能容納分散之近代趨勢而又有結合成全世界人類社會生活之功用者，似將在生物進化的克魯泡特金主義。而最後有希望者，或將在佛法之眾生進化的法界無障礙主義。故克魯泡特金主義及釋迦牟尼主義，可為已生未行之將來宗教。至已生現行之汎神的國家主義，及唯物的集產主義宗教，殆將不能久存，若一神的國家主義宗教，猶不過垂死的暫時迴光返照而已。至於將別開出一以民族自決、民族平等之唯生的民族親睦主義新宗教，以代替國際爭鬥之國家主義、與階級爭鬥之集產主義否，其朕兆猶難逆睹。斯可觀過現未宗教死滅生行之大概矣。

    循是以觀中國之宗教史，盤古開天地之傳說，即為共婚部落公同祖先神之崇拜，即以人祖為生天、生地、生人、生萬物之本，此為中國民族之特殊思想。後是者當考之易，易以八卦象天地萬物，復以天地萬物演成六十四卦之人事。卦之象始於伏羲。據傳說：伏羲至神農時，八卦以艮為首，艮者、山也。黃帝後以至夏、商二代，皆以坤為首，坤者、地也。崇山為農業之初立期，崇地為農業之發達期，其時即崇拜許多山川嶽瀆及土地之神，至今猶有遺留者。然父系之家族亦即成於伏羲以來，故相傳即有姓氏之系統，家族之祖先及有功德於民者之人鬼崇拜，亦繁出於是。至周代，則農業基礎上之工商學皆已興盛，蔚然成立為文化民族，故孔丘謂『周監乎二代，郁郁乎文哉』！乃懸觀大地萬物及一切人事而仰系乎天，為上帝之崇拜，王者自稱天子，不啻耶穌之自稱神子，摩罕默德之自稱天使。故中國至周，實為宗教上之一大革命，而八卦亦以乾為首也。然周文父子溫良寬和，不若耶、回激烈，故並不剷除古代遺留之各種崇拜，但人類社會之階級系統，將一切天神、地祇、人鬼亦組織成階級之系統：天子祀天帝及其祖宗，公、侯、伯、子、男、卿、大夫、士之有封地者，祀其封地地祇及其宗祖，庶民各祀其家堂神、灶神及其祖先。此種禮俗，至前清尚然，儒教並未能將其革除之也。在周代盛時，所謂王道，即稱天而治；道之大原出於天之道，此道即主義，亦即宗教，刑、政，教、財權一切皆統一於是。降至春秋戰國，周失其統，即此宗教失其結合之功用，始於諸侯之各立，猶近代歐洲在羅馬神聖皇帝及教皇之勢力外，各建其獨立國也。繼之以刑、政、教、財各立，各世家各張其學術，或各稱先王之道以競鳴於諸侯王間，冀以易天下之大勢，則猶歐洲在宗教革命後，變成各種哲學、科學與諸自由新教會也。儒教出於教育家，法家出於兵刑家，亦當時競鳴之諸家之一。孔子祖述堯舜，憲章文武，刪訂六經，斟酌三代；其門弟子與繼傳之孟、荀等，又能張大其事業，遂卓然為一已生未行之新宗教。其雖稱堯、舜、文、武之道，實則已易崇天崇地而崇重人事，故曰：志在春秋，而行在孝經。行在孝經，則取之堯舜之家族倫理主義也。志在春秋，則取之文武之民族文化主義也。然亦以寬柔有容之態度，在不妨礙倫理、文化之範圍內，與天神、地祗崇拜並行不悖。且後代王者雖用儒教，而亦未嘗不承襲周、秦王帝之儀以自仿效。兼以神仙之道教，又將從盤古以至周秦之一切崇仰，別為一種天神、地祗及人仙之組織，與古代遺留在民間之崇拜聯絡保存。由此漢武以來，雖為儒教現行之時代，而仍留一尊下有組織之多神教崇拜也。然儒教在當時不為王者用，卻由用兵刑法家之秦以奏混一之功。秦廢封建為郡縣，使人民直接於國家，在國家法律下一例平等，得於法律範圍內自由競爭，實同近代完成之法治國家，而對於周代之王道為澈底之革除者也。此其革命之強烈與權力之專斷，不亞列寧教在俄國之革命。卒因張良等貴族之反對，儒者等智識階級、與陳涉、吳廣、項羽、劉邦等平民，不勝壓迫之苦，乘隙反變，遂陷於崩亂。歷多年之戰爭，統一為調和於周、秦主義之漢朝。初雜用名、法、黃老，逮文化復興，乃在儒生及孔丘刪訂之籍，於是罷黜百家，定一尊於儒教，而儒教起為現行之宗教矣。其一部之玄言渺思、奇技異能者，退山澤原野，採集民間思想中所遺留之歷代崇仰，網羅百家，附會黃老，另行組成在野之道教。以長生、御女等術媚帝王，以治病、救災等事感人民，時起與在朝之儒教抗。加以四周蠻族之侵入，儒教努力為民族文化之同化，此即為中國漢朝以來社會生活與宗教之關係。而佛教之傳入，道教、儒教皆曾受極大之影響，民風俗習上亦發生許多之新變化。然始終僅由少數人立於旁觀之一隅，自修自持，不曾直接參預中國之治亂。宗教為某時某地之人類結合成社會生活之中心主義，一切思想信仰力量無不由統一於是而生長發達。其現行之盛時，往往統軍、政、教、財等權而一之，至少亦必為政法教化之所宗歸。若耶教於歐洲之中古，及儒教於中國之中古、近古，方足為現行宗教。近人不察，徒以在歐洲已行已死之近代耶教，以當宗教之稱，一聞宗教之名，即想像為已死之耶教，即起而反對之！殊不知共產主義之反對宗教，乃反對已死之耶教，欲以共產主義之新宗教起而代之，猶往者耶穌之反對猶太教，期以耶穌教代之耳。曰阿拉，曰無產階級，僅不同其崇拜之偶像名詞而已！青年學子之執名昧實，抑何不智之甚！殊不知宗教者乃人類社會之一種向心力而已。吾於此更思及摩罕默德之回教，教主身為帝王而統一軍、政、教、財之權力，此為回教主之常態，除中國周代之王道及俄國近時之列寧主義，無與相似者。回教為宗教，豈能謂王道與列寧主義非宗教耶？回教與北亞西亞及非洲諸蠻族，亦自有其文明之價值。然為南亞、東亞及歐洲各文化民族之反文明勢力，亦大有可言者。當中國之隋、唐時，佛教早及於阿富汗、波斯，而其時耶教之一派，亦有傳至中國者。使非排斥一切征服異教之回教，崛興橫隔於其間，則佛法或早流於歐土，而耶教或亦早遍於亞洲矣。佛、耶若早互布於歐、亞，則今日歐、亞人類，或將另成一種形勢。又使非回教之土耳其阻斷歐人入亞之交通，則哥倫布等或不致試為大西洋之航行，發見新大陸，為後來耶教徒等刱建新共和國之基礎，則今日之世界亦將不同。回教以其強權影響於世界人類者，如是之鉅！今在俄國與回教同性質之列寧教，其如暴秦速亡耶？抑如回教之長壽耶？（出環遊記）


03宗教構成之原素

    宗教構成之原素

            ──二十二年十一月在之江大學講──

    現今中國學校林立，其內容多重視知識之灌輸，與乎體育之鍛鍊；他如道德之陶冶，及以宗教精神融合於科學教育之中，則注意及之者甚鮮。論及宗教概念之分析，現在已與往昔不同，如政治、法律、教育種種，皆出古代宗教。宗教即為教化之意，不獨宗教之本身，舉凡政治、教育、法律、風俗、習慣等等，亦均包括在內。故無論中外，宗教教化，在古代實為社會之中心及文化之總根源。即如中國之所謂道者，其關於政治、文化、道德、法律、教育，亦均在其內。可見宗教範圍，包含既廣，內容固甚豐實。然現世則不僅科學、哲學、與宗教分立，即其他若教育等，亦均分立，而宗教遂僅指本身。

    今所謂宗教與古所謂教化，考其所構成，確自有其特點。凡創立一宗教之教主，或為一新教派成立之宗祖，在其內心的心靈上必有超於平常理知之經驗；此種經驗即為心靈上之非常經驗。吾人日常所習知者，如耳聞，目見、鼻嗅、手觸、舌嚐，皆為五官之感接；再由知覺、思想之推論，而形成知識。但宗教之成，不僅基於此種知識，更須有非常之經驗。此種經驗，或出於特殊修養工夫，或由於生來秉賦之不同，或得之於感觸特殊之環境；然後之二者，雖亦得可超乎平常之心靈上的經驗，但不確實而初無堅固基礎，故不能維持繼續，甚或失去其理智而為癡狂之人。如此，則不足以為宗教中非常靈知經驗之要素矣。故此非常經驗，須以出於特殊修養工夫者，方足為根據。今欲至此種靈知境界，在佛家則謂須經「持戒」、「禪定」工夫。蓋持戒乃佛家道德之規律；且人之身心可以統一，如求心身之集中統一，當習禪定。以此持戒、禪定為其基礎，然後依之對內對外作深刻觀察，遂開拓此靈知中非常經驗，至於聖境。

    上述第一要素，在各種宗教，如基督教、回教、佛教中，悉皆具有；即中國之儒、道等教、亦莫不有之。孔氏有「受命於天」，「四十不惑，五十知天命，六十耳順，七十從心所欲不踰矩」諸說；此即為內心深刻之經驗也。又如孟子云：『養吾浩然之氣』，此亦即佛家所修之「禪定」。總觀學、庸、老、莊諸書，所論甚多。耶穌及摩罕默德均自信有非常之人格；如云天之「子」，天之「使」，是其解說雖有不同，而其根據於非常的靈性經驗則一也。故不論東西古今，所謂教化者，其創立之教主，必有此非常之靈知經驗。設無此經驗，以持彼堅強不屈之自信力，如何能發為宗教，成為教之宗祖？

    其次、如僅有此非常之靈知經驗，仍不足以發為偉大之教化。蓋徒具此種經驗，與世脫離，超乎世外，不行救世之事，則宗教亦不能發生。如老氏所云：『和其光，同其塵』，泯然不彰不聞，不能領導人類進步，則不能成功宗教。故其第二要素，即為「大悲願力」。夫大悲願力者，即常人所云仁愛心、奮勇心、或博愛心也。既具有此心德，同時即覺察宇宙萬物與乎世界人類，皆可得達超出塵俗之非常靈知經驗，以同享澈底之安寧快樂。但觀世人皆未克自臻此境，於是大悲哀憫之心生焉。良以世人沉淪於世俗習慣之中，無以超出麈俗之煩惱而解脫，故宗教者當使世人同得此覺悟，享受此非常經驗所得超乎世俗凡塵之快樂。如有人以其所自得靈知之覺，揭示披露於世，因此有宗教之構成。昔者孔子常以救人自任，抱自信心，有云：『 天將以為木鐸』。孟子云：『方今之世，捨我其誰』？可見中國古聖賢莫不具此胸襟懷抱，故云民之飢溺，一如己飢己溺也。此不同現代之政學，僅在使人得生活上之滿足；而孔、孟等終竟之目的，雖先使人得生活之解決，而旨在使教化之目的能以達到。其他如基督教、佛教之旨，皆具有大博愛心，大悲願力，冀使世人同得靈知經驗之快樂，而不以身體之痛苦為畏懼。此古之士有殺身成仁、捨生取義而不以身為累者也。既具超乎尋常之智證，復以大悲願力彰顯而披露之，宗教於是乎成矣。

    第三、既有非常之靈知經驗及大悲願力之救世覺人行動，更須有通達事理之知識。蓋此通達事理之知識，為認識內外事理之要件。如僅有己身修證之經驗與大悲願力而無通達之知識，猶不足以成事，則此經驗願力亦無法實行，即令施行終不免為世人所詬病、所吐棄、所譏笑，而為構成宗教之障礙。

    笫四、為適合時機之德行，此即適合時代需要之道德行為也。設有宗教之經驗、願力、與知識欲行之於世，更當適合時代之需求，乃有施展之可期。否則、其所行者，違反於時代之需要，不合時宜；在自己行之有素，不為介意，然在外人之視察，以為不合時機，多方阻撓，必至教化不能推行，宗教不能構成矣。

    總觀上述四點，皆宗教構成之最要原素。就中以第一項非常之靈知經驗尤為切要，此乃宗教構成之根本。如僅具後三者之原素，而無基本之靈驗，僅成平常之政學而不成宗教。夫大悲願力，通達智識，合時德行之三者，僅可引導人民之信行，協助宗教之宣傳，而不足使宗教之產生、成立，故云非常之靈知經驗為最要。從得此經驗以至披露，又須視其所認識之當否，然後乃可判別其宗教之高下也！

    有一類宗教，以神為至高目標，此即以其靈知之經驗見解為最高之神也；有人或稱之為真我，其名義雖異，實質亦同。儒家之云理性，佛說謂為真如、實相，事無二致。此須掃空一切妄想，然後始能得以相應。佛法於此非常靈知之經驗，最有精當而不偏頗、嚴密而不疏懈之說明。要之、此非常靈知，乃為宗教經驗，而通達其中事理以評判論斷之者，則為宗教哲學。佛教之精華，即在於此！（何惟聰記）（見海刊十五卷二期）


04宗教對於現代人類的貢獻

    宗教對於現代人類的貢獻

            ──二十年夏在北平協和醫院華文學校講──

    今天由梅立德君的介紹，得到貴校來參觀，覺得非常榮幸！同時、又能與各位談話，更是覺得很愉快！我現在提出來與各位討論的問題，是一個宗教問題。為什麼我提出這宗教問題來呢？因為、近來世界上有一部份人們以為宗教是過去的產物，今日人世是多麼進步，我們有了科學等等的學術發展，宗教是再不須要的東西了！所以、在今日已沒有存在的價值。但是依我的意思看來，以為宗教在現在的世界上，還是須要的東西；因為、他們並沒有把宗教認識清楚，假使他們對於宗教有了相當的認識，他們一定不會這樣說的。然而實際上，宗教對於現代人類要有相當貢獻才可立足，不然的話，的確是很危險的。我聽到梅君說，各位大多數是研究基督教的人，我呢、是研究佛教的。佛教與基督教，都是世界上最大的宗教之一；我們不管佛教也好，基督教也好，其他宗教也好，總之同是宗教。這樣聯合起來說，究竟宗教對於現代人類有什麼貢獻的？這是研究宗教的人所應當共同來討論的問題，不是任何一教一派的問題。就我個人所研究到的供獻大家，還請大家不客氣的加以批評。

    一　知識論上的貢獻
    知識論亦名認識論。人類的心與宇宙中各種對境接觸，能發生種種的知識。平常的知識基礎，大略分為二種：一、五官感覺的知識：這種知識，一般人認為是最真確的知識，因為、是事實上眼可見、耳可聞、乃至身可以觸，這是屬於實驗科學的。二、推理的知識：以為人類的知識，單靠五官感覺，是完全不普遍的，要由經驗再加以思考或思維推究，才可得到普遍知識；這是理論科學的或哲學的。人類的知識的來源，應有兩種：一、科學上來源。二、宗教的來源。哲學的知識，是由這二種來源推演出來的，不是獨立的。人類的知識，其由科學得來的固是重要，然而由宗教得來的亦甚重要。科學上或哲學上的知識，與推理知識，這是各有所偏的。感覺是零碎的，而推理不切事實的，所以不是貫通而真確的知識。何以見得呢？因為五官的感覺知識，雖然確切而不普遍，如眼見不是耳聞的，耳聞不是鼻嗅的，乃至身觸的不是眼見、耳聞的，今日如此，明日又不如此了，所以、說經驗的知識是零碎的。至於推理上思攷的知識，是普泛而不確切的，是抽象而非具體的，是玄想而非事實的。

    然而怎樣才是全整的確證的知識呢？我以為要是心靈上有修養的人，才能有的。這種由心靈修養而得的知識是全體的，整個的，明確的，親證的知識。有了這種知識，才能洞澈了人生宇宙真實相；而這樣的知識，是以宗教為來源的知識。現代人類知識的進化，知識慾的昂進，常常想打破宇宙人生的謎，求得宇宙人生的真相；但科哲諸學，雖然突飛猛進，可是仍然沒有得到這種的成功。由此、可以說現代人類仍然是缺乏這種的知識，因為、一般人只能有經驗的、或推論的知識，而沒有全整的、真確的、由宗教的心靈修養得來的知識。依此看來，現在研究宗教的人們，應當負有供給人類所缺乏的這種知識的責任。

    然而現在的科學知識，和由科學構成的新哲學知識，是重實證和批評的，實在是很利害的。在這種嚴重的知識形勢之下，所需要的宗教是一種什麼宗教？這是一個問題。依我看來，是要經得起科學、哲學的研究和批評的一種宗教，不但可供他們研究和批評，而且使他們愈研究愈發揚；又能供給他們所沒有發現的知識，而促進科學、哲學的進步，方可適應現代人類的要求，供給以宗教來源的知識。但是這種宗教須是何種的宗教？就是我們研究的人所應當討論，而不可輕輕地放過的問題了。

    二　行為論上的貢獻
    人類的行為，普通分為兩種：一種是好的，一種是不好的。好的行為就是善的，或說是道德的；不好的行為就是不善的，或是惡的，不道德的。善的道德的行為，可以感受快樂的美滿的福果；惡的不道德的行為，可以感受痛苦的不美滿的罪報。因果律是這樣傳說，然而、究竟以何為標準呢？有一種人以為：人能做到享受快樂的結果，如像豐衣美食等一切物質的享受，就是好的行為，我們應當以為準則，這是用享樂做標準的。又有一種人說：人類的行為，須以心的動機為標準，用心若是善的，就是道德的，用心若是惡的，就是不道德的；此中說善就是適當的，不善的就是不適當的。大凡人類的用心，不外這兩種，這是以適當和不適當作道德的標準。

    但是這種的標準，究竟從何處建立？在過去一切的舊道德，到現在是失去根據的了，而需要建立新的道德標準。於此、現在的宗教，應負一個責任，供給人類以建立新道德標準的一個根據。供給人類行為道德的標準，這不是片面的知識可以求得的，所以、人類行為的道德標準，若根據片面的理論而建立，就有無量的弊病產生。然如何乃可不是片面的呢？所謂以全宇宙為對象的正遍知覺。換言之，道德的標準，要建立於全宇宙貫通到全人生的必然大法則上的。合於這必然大法則的，才是善的、道德的行為，不合此必然大法則的，便是不善的、不道德的行為。如此，方可把道德標準建立在不可動搖的基地上。這是要從宗教方可供給人類行為以一個根據的；這決不是科學的倫理學等所能做到的，是要讓宗教的人來負責的。因為宗教上的人，是有修養成功的、相當如是的一種全知全能者為信仰的。憑此大法則方可說明人生宇宙全部的生滅變化，發生一種使人類向上發展的能力。他的發展，是有一定的方法和步驟，從因到果，不會有絲毫的差異。這種全整的大法則，在佛典上所說，是因果的道理，是因緣生法的道理。應用到說明人生的真相，即人類如何作惡業感苦果、作樂業感樂果的因果律；這是深深的穩立在所說明的宇宙真相中的。宇宙一切萬事萬物的生起，皆由各別的因和眾緣為關係而產生的，是沒有唯一的原因、或主宰、創造者的。所以、但知片面的理由的學說，決不能得到人類道德標準的──這是我從因緣生果的大法則上研究下來的結果。大至宇宙日月，小至微細毛蟲，無一不是因緣所生。由此推究到世界上，不論什麼的事物，無不是與一切事物統統有關的，決不是離開一切事物而單獨存在的，這是普遍因果律。所以、一種事物的成功和來源，是由於一切事物而來的，而一切事物之成功，也不離這一種事物；這是因緣生果義。所以、我們要從明白大宇宙真理來解決人生的問題，斷斷不能不顧一切而盲從的推究下來。我們人類行為，有兩種結論：一、若是害他者結果則自他均害；二、若是利他者，結果則自他咸利。所以、我們在社會上起心做事，以利他為前題的，則是善的，道德的；若是以害他為前題的，則是惡的，不道德的。人類道德應以利他不利他為標準；供獻這種道德標準者，則在於宗教。所以，我們研究宗教的人，有供獻人類道德標準的責任；而在現前已失道德標準的世界上，尤其要緊！

    三　社會論上的貢獻
    人類的生存，不是單獨存在的；就是一個人在社會中的生活，是要其他人們來互助的，單獨一個人，是不會生存的。以此，人類生來就是社會性的，不過他的組織各有不同罷了。社會的構成，大概有二：一、是要分離的，偌大的複雜的社會，須有分部的組織；這各部各部的作用，是各稱其職，各盡其能。二、是要總合的，社會的複雜作用，在現象上看起來是各不相關似的，此團體不和彼團體相關，彼機關不和此機關相干；其實一個人也有他的集中點，一個家庭、一個團體、一個國家，都有他的集中點，不然是決對不能安甯的。這兩種作用，是構成社會的原則。其供給人類之要求者，首為理智的作用，理智是離心力的；所以、還要有一種熱烈堅凝的情緒，使之分而仍集，這是向心力的，能把社會攝而不散。如行星繞日，具有離向二力，乃能不即不離而運行無已；社會有離心力與向心力，亦復如此。使社會能充分發展其離心力之作用，當然是科學的貢獻；然使社會更有其向心力之作用者，則是宗教之貢獻。這種向心的力量，使社會不渙散、不潰裂、不爭鬥，這是當然要藉於宗教的。

    現代人類的物質生活，雖然很進步，然而人類的社會常現有一種不安甯的狀態。這種現象的產生，由於離心力過分的發達，而向心力不與並駕齊驅。以致如現代人類的社會關係：人各為其人，國各為其國，團體各為其團體，階級各為其階級；因互相矛盾而起種種戰爭。我觀察近日世界各種情形，同趨向這種狀態，尤其是在近世紀來的歐洲方面。世界雖然很交通，然而因社會的離心力大發展的緣故，所以依然沒有一致的趨向為永久和平的基礎，而潛伏著很多不安的危險和痛苦，如近日德、法兩國的現狀，就是一個證明。今日世界一般有知識的人們，大家都說：世界大同，無非想造成人類和平安樂的社會。可是、他們愈走愈遠。但是如何能達到這種的理想呢？這是要宗教家負責、供獻給人類社會以新的向心力，使向心力與離心力有同樣的發展，才有達到世界大同、人類和樂的一天。（法舫記）（見海刊十二卷十一期）

    （附注） 海刊原題「評現代非宗教運動」，今依子題改正。


05無神論

    無神論

            ──二年作──

    無神即無造物主，亦無靈魂，而一切皆以無為究竟者也。

    今世界學者，本自由平等之真理，大都主張無神說；然亦有主張有神說以言自由平等之理者，則泰西之宗教家是也。蓋今世學者，欲一洗社會之習俗，使循天然的而達到自由平等之實際。泰西宗教家，乃以地球人類皆上帝愛子，無階級、無界限，所賦之自由幸福，莫不以平等之說附會之。此則一神教以神為萬物之造主，俾人類同隸於一尊之下，而消滅一切等級界域者也。但亦有以神為靈魂者，其說之能助人道之進化，促世界以大同，有二義焉：一曰、有靈魂說之足以袪厭世思想也；蓋人之懷厭世思想者，以浮生百歲，為歡幾何！況不如意之境遇常多於如意之境遇，於是乎遂生厭棄人世之心，此皆不知有靈魂之咎也。茍確知吾有靈魂，體魄有生死，靈魂無生死，凡吾所造德慧罪惡之別業，皆將與世界一切眾生之共業，隨因感果，乘萬化而遞嬗於無窮，初不同體魄而消滅，則便知世無可厭，且不須厭，自然汲汲以整飭身心，改善社會，期別業共業俱進於淳良完美，以享受永遠之安樂矣。二曰、有靈魂說之足以破人我執見也：夫世之雖信有靈魂而信之不堅確者，則謂縱有靈魂轉生他世，彼時我既不憶為我，固已不啻他人也。我亦窮吾心之所欲，盡吾力之所及，以自求一身數十年之快樂足矣，奚用悲天憫人，為廣大悠久之地球，計其長安遠治太平大同之道乎？若確信有靈魂而不疑者，其理想必大異乎是。僅易一軀殼，隔數十歲月，我即不憶為我，則萬劫以來，千生以往，更可知也。以今生之我，視來生之我，既不啻他人，則以過去之我，視現在之我，以未來之我，視往昔之我，可知均不啻他人也。以三世分之，互以其現在之我而視夫過去、未來之我， 竟無一非他人者。我既可以為他人，他人亦可以為我，人我之見，於是不破自破。莊子齊物論曰：物各自是而非他，物各有自，故天下無非，自各有他，故天下無是；無非無是，物論斯不齊自齊。用證斯說，寧不信乎？凡是皆有神說也。但有神特方便之說耳，以語真理結果之所在，則以無神為究竟。

    何則？夫人類之有聖人，不唯人類之不幸，抑亦聖人之不幸也！眾生之有佛，不唯眾生之不幸，抑亦佛之不幸也！真聖人必日以希望人類不生聖人為究竟，真宗教亦必日以希望世界不用宗教為究竟。人類如何可以不生聖人？人人皆聖人，人類中聖人斯無從出生！世界如何可以不用宗教？眾生皆成佛，世界之宗教自然退歸無用！眾生未能皆成佛，人人未能皆聖人，此人類之所以有聖賢，世界之所以有宗教也。信如是，則人世之有聖賢有宗教，吾又安得不謂之人類與眾生之不幸，以之轉累聖人與佛同陷於不幸哉！故有神說，特隨機引導之方便法門耳！世尊法久後，要當說真實，開方便門，示真實相，必仍以無神說為究竟也。故予絕對的主張無神說。

    世界果有造物主乎？此一大疑問也。愈作學理之研究，此疑問愈不能解決。夫有神說之可利用者，以有堅確不拔之信仰心耳！疑之莫決，信何能堅？設因不信有造物主而轉疑天賦自由平等之說，則不唯不足助人類之進化，保世界以大同，將反為人類與世界之障礙也。此人間不可有造物主之神說者一。抑極端之平等主義，充其量之所及，三綱、五倫皆在廢除之例而持造物主之神說者，其言造物主之權力能力，都無限量，生殺予奪，賞罰苦樂，均可操縱之於股掌間，無論何人，胥不能不恭敬之、愛戴之以仰其鼻息，而博其歡心，否則、便為大逆不道，須永墮地獄，則剝奪人之自由，使人不能自由自立，不平等孰甚耶？此而頌之曰慈父，真不啻膜拜於專制魔王之下而稱之曰聖人也！況慈父與聖人，亦大同平等之世之可以無者乎！此人間世不容有造物主之神說者二。且自由平等，人類天性上所本具之真理也，正不必假道於造物主之神說，始足引起社會之信仰。謂予不信，試以造物主之神說與自由平等之說，同時鼓吹，其感化於自由平等之說及感化於造物主之神說者，孰眾孰寡，可以決也。此人間世不必有造物主之神說者三。

    然僅就自由平等之說，以言不可有、不容有、不必有造物主之神說，但明自由平等之說，不能與造物主之神說並存耳，人將名之曰自由平等之無神主義。彼持造物主之神說者，亦可以有造物主之無自由平等主義相為抵制，則仍不能折服彼持有神說者之心也。不從根本上以解決世界果有造物主乎之一疑問，則無神論終成虛設也。是亦快箭離弦，發而不能已者乎！

    天空中無數之恆星、行星、衛星、遊星，果有造物主以造乎？地球上無數之動物、植物、礦物、氣物，果有造物主以造乎？吾姑置不問。僅就人類以詰之曰：人類之體魄及靈魂，既盡為造物主之所造，何不盡造為聰明正直健全善良之人，體、力、智、一般平等，皆得圓滿之自由，共享安樂之幸福！顧乃或善、或惡、或智、或愚、或強、或弱、而使人類造種種之罪惡，受種種之苦惱耶？人類既盡為上帝之愛子，何以不盡居之以天國，遊之以樂園，而必使人之生於罪惡苦惱之地球，逼其受種種磨折，待其恭敬歸向，乃攝歸天國，否且罰入地獄耶？上帝既要人恭敬歸向，乃肯攝歸天國，何以不盡人皆造成恭敬歸向之心，俾自然恭敬歸向，而必俟人之勸導其恭敬歸向耶?凡是、皆深不可解也！

    且聞別有所謂魔鬼者，其力能與上帝抗，常反對上帝。人之不恭敬歸向上帝而信從魔鬼者，死後必墮入地獄。夫此魔鬼者，是否係上帝所造耶？若曰非上帝所造，則上帝既有所不能造，其所造者亦必有限，將如百工技藝各造其所能耳。此而可謂之造物主，則人中之百工技藝，又孰不可謂之造物主也？若魔鬼既非上帝所造，必另有一造魔鬼者，魔鬼之力能抗上帝，則造魔鬼者之能力必較上帝為尤鉅，又安知人類及上帝非皆屬造魔鬼者之所造乎？設謂魔鬼乃自然而然者，不由造成，則何以萬物不能自然而成，而必待上帝之造乎？若曰魔鬼亦係上帝所造，則上帝既能造之，何不能制之乎？但罰信從魔鬼者入地獄，何不罰魔鬼入地獄乎？抑上帝之權力，本能罰魔鬼入地獄，乃故意留此魔鬼以擾害人類乎？此尤不可解中之不可解者！雖質之主張造物主之神說者，亦將莫知所答，啞然失笑！

    況上帝之造此不平等、不自由、不安樂、不美善，而如監牢、如桎梏、如豕圈、如地獄之世界，罪惡苦惱盈積其中，其將以為功耶，抑將以為罪耶？其果惠人者耶，抑果虐人者耶？夫上帝對於人類之心理，亦汝能恭敬我，我能安樂汝，汝不恭敬我，我能苦惱汝；與帝王之順我者富貴，逆我者滅亡，同一設心耳。故英吉利哲學家毅果曰：浸假而有上帝，吾必戟指而詈之曰：惡也！由是觀之，則世界萬萬不可有造物主，不容有造物主，不必有造物主，而絕對的無造物之神，可決然無疑也！然猶有未盡者，則世界既無造物主，世界果自何而有耶？此一問題，未能徹底解決是也。

    夫世界者，真性之緣起無盡者也。有光明世界，有黑暗世界，有苦惱世界，有安樂世界，有莊嚴世界，有醜陋世界，有清凈世界，有惡濁世界。光明、安樂、莊嚴、清凈之世界，以覺為其總因；黑暗、苦惱、醜陋、惡濁之世界，以迷為其總因。吾人今所處之世界，黑暗、苦惱、醜陋、惡濁之世界，而迷為其總因者，何謂之迷？譬如有一象於此，明眼睹之，象則象耳，無所爭執也。忽有二盲人，欲以手摸象之真相，摸象之耳者，則執謂象如箕；摸象之尾者，則執謂象為帚；分別兩端，執之一往，以盲傳盲，遂無不被其紿，運轉密移，迷生於不覺，故有人、我分別，執之一往焉而殺機起。有愛、惡分別，執之一往焉而盜貪起。有男女分別，執之一往焉而淫慾起。三為根本，執之一往焉，於是世界相尋，眾生相續，業果相輪，而緣起無盡。有遠因，有近因，有多因，有一因，相似相續；一人、一家、一團體、一世界，綜錯紛披，窮無所極。斷根本之緣，息分別之執，則迷者可轉而之於覺，黑暗、苦惱、醜陋、惡濁者，可轉而之於光明、安樂、莊嚴、清凈矣。故無情世界、有情眾生，皆於明通公溥之真性中，動如夢幻之念，造如夢幻之業，如夢幻而出生，如夢幻而消滅焉耳，曷嘗稍假力於神哉！浸假而有所謂上帝者，亦如夢幻而出生之一物耳，烏足以云萬物之造主哉？以必無之理而強人以必信，其信之者非迷信而何？嗚呼！造物主！汝非造物主！汝其迷之郵乎！迷無為有，迷非為是，斯誠迷之大者。迷因不破，覺因不立，此余所以齗齗然不惜辭而闢之也。

    余言至此，余知閱者將疑余雖不主張有造物主之神說，而實一張主有靈魂之神說者，故余當進論靈魂之有無，以窮無神說之究竟。吾人果有靈魂乎？曰：有。不唯吾人有之，即動、植、飛、潛之類，亦莫不有之也。然虛幻無實，但妄執與習氣而已，非真有一物而可字之曰靈魂也。智者當以譬喻得解，試方言之：如有一人於此，都無所好，亦無所思，不存憎愛，清凈空寂若無意念者。一旦忽好吟詩，橫生妄執，念念相續，遂成習慣，耳中、目中所聞見者無非詩料，口中、鼻中所流露者無非詩聲，心中、腦中所經營者無非詩思，他人視之如癡如醉而自若不覺者，即妄執與習氣也。妄執忽起，習氣隨生，習氣既深，妄執彌甚！此妄執與習氣，即靈魂是也。唯執故不散，唯習故不斷，猶波浪相激，以前浪之動，引起後浪之動，動動不已，引起無盡；靈魂亦猶前浪後浪相引之動力耳。夫波浪前後相引之動力，豈真有一物可指哉？唯此妄執與習慣，不散不斷，實作輪迴之本，為生死之根，乘萬物之化而遞嬗於無窮。真性寂然，不覺念動，動之不已，妄執隨生，執之一往，成為習氣；自從無始有妄執以來，愈執愈甚，愈習愈深，愈化愈離，愈變愈雜，萬物乃繁然淆亂，隨業發現，成、住、壞、空相尋於無既。有能破斯妄執、斷斯習氣者，則於真性仍未嘗稍異其寂然矣。然真性非曰如木石之無識無念也，特晶瑩炳靈，圓融絕待，不可思議，不可名狀，非妄執習氣之比耳。猶夫好詩之人，一日忽斷其好詩之執，革其好詩之習，不可謂其人便都無知覺力用也。不寧惟是，其執既斷，其習既革，方將無所不可為，無所不能為，又豈僅不癡於詩，而仍不妨吟詩哉！故靈魂者，但有言說，都無實義；唯迷斯有，唯覺斯無。幻迷滅故，幻魂亦無，故真性常寂，是之謂無造物主、無靈魂、無神之究竟義；是之謂自性自度之真諦。

    然世之主張無神說者，非自今日始，亦非一人之私言也。顧有神之說，多出自宗教家，世遂有以神與宗教視同一體者；但予遍覽古今東西之主張無神主義家，其理論類皆不能完全美滿，反由宗教之學說而獲其究竟焉。故予嘗謂世界之宗教，有多神，有一神，有無神。無神之宗教為何？則佛教是也。但世之研究宗教學者，僉謂凡宗教皆有靈性常存幽界，與神、與人之兩種關係必要之特點；而余乃以無造物、無靈魂之無神說，謂出於佛教，然則佛教其非宗教乎？殊不知余之所取於佛教者，乃佛教之最上乘究竟義耳。若通盤論之，佛教實兼有多神、一神、無神之性質者也。設但就佛教之最上乘究竟義而論，實不可以尋常之宗教性質限之。其發揮無神之真理，最為透澈：如「廓然無聖」，「即心是佛」，「平等法界無聖無凡」，「一切眾生皆具佛性」，「心佛眾生三無差別」，「究竟菩提歸無所得」諸說，皆人間世絕無僅有之一種窮高極深之哲學也。故具上乘資質而善於學佛者，皆尊重己靈，不為佛障；訶之、罵之、甚至棒之、燒之，俾自性真光，透天透地，蓋非如是不能與佛智齊平，臻於究竟也。是寧小根小草所能窺其崖岸者哉？

    抑余常有一種理想，往來胸次而未嘗吐之言說，因與無神論略有關係，請附及之：蓋政治界與宗教界進化之比較量也。政治界之進化：由酋長而君主，由君主而共和，由共和而無治；宗教界之進化：由多神而一神，由一神而尚聖，由尚聖而無教；其進化之程，實有不期而同者。多神教如酋長政體，一神教如君主政體，顯然易見，而不必辭費者也。共和政體，選賢任能之政體也。今世界大勢，已駸駸趨向於共和，宗教而與之同時進化，亦必起宗教界之大革命，創多數之新宗教，與舊宗教相劇戰，盡推翻一神、多神之宗教，而公擇一最哲最聖、如某君所謂與道德學理合為一物者之宗教而共奉之。由之愈演愈進，世界底於大同，則政治既歸無治，宗教亦復無教，即無神之佛教亦於以得兔忘罤、得魚忘筌，而不復存其名詞矣。無眾生相，無世界相，無文字相，無語言相，無無相，無無無相，凡現社會之所謂有者，胥一切皆可以無之，不特無神已矣。企心玄致者，幸共參焉！

    嗚呼！昏昏神府，魂魂迷都，窈冥恍忽，如有實無！執之一往，真性以蔽，廓然無神；願與法界眾生共脫是疑蒂！（ 見佛學日報二期）


06破神執論

    破神執論

            ──三年冬在普陀作──

      一　立界分
      二　出計分
      三　破執分
      四　結益分

    余昔者作無神論，率爾操觚，供某某兩報之需，義未甄擇也。頃聞有神教徒取以駁之者，不知其說如何！然余前論雖膚泛，要亦略有詮次，非僅知恃天寵愛者能了解耳。今從友人佩剛、耑父請，取其義更審決之，題曰破神執論。論凡四分，欲令神教徒解，文務求易焉。

    一　立界分
    今論決遮破之神執，要和合三事成一者方是。三事奚指？一、擬人實──人名之所謂曰人實，此與民法上所云人格者有異，與名學上人之界說略同。其所擬議者，見下出計分──；二、具天德──謂具自然性德，即唯一、實在、常住、普遍也──；三、有神能──能父萬有，能主萬有──。換言之，則玆所謂神，乃有形體、有情意，是一、是實、是常、是遍，而能造作宰制萬有之大人或大物或大神也。不屬此三事及不合此三事為一者，非今所破神執。何者？今論決遮為無之神，唯破愚人妄計之不平等因故。

    獨計人實而不具天德、不有神能者，則雖說別有為吾人所不能交接而言動似人之類，或似人而又勝過乎吾人之類，然既非一、實、常、遍、而一切皆為所生起，所統治，則彼或此世界萬物中別有一類，或異世界之高等人類耳，揆之萬物進化之理，世界無量，生物無量，固容有似吾人而勝過者，遞變為種，相待成化，雖皈禮恭敬而無異禮敬哲人君子，故此非不平等因也。是以俗所敬事祖先鬼神，及佛教所謂天宮、龍仙、淨土聖賢等，非今論所遮之神也。擬人實又計具天德而不有神能者，則不能作萬物及管萬物；雖具一、實、常、遍性德，而非萬物之父之主，何為妄施皈禮恭敬？且吾人與諸生物，亦可自然具真常性德，然人等生物各各非能作萬物及管萬物者，而具性德者既即人等生物，故此非不平等因也。是以俗言之靈魂，數論之神我，特嘉爾之意我，吠檀陀之泛神，及佛法補特伽羅、真異熟識等，非今論所遮之神也。

    獨計天德而不擬人實、不有神能者，乃無異由吾人言思所立一種之理想之概念而已，則離人等生物尚無神體情意自身，況能造作宰理萬有！故此非不平等因也。是以學者所立元理、本性、天道、精神、種種假說，及佛法真如、佛性等，非今論所遮之神也。

    具天德又計有神能而不擬人實者，則雖恆一圓實而生變，執持乎人等萬物，然離人等身心別無神之身體情意，故不得云別有一是父、是主之大人或大物或大神，必應皈禮恭敬，蓋是吾人與諸生物或自有、或共有、或性具、或緣成之全體大用耳，故此非不平等因也。是以佛法如來藏、藏識等，非今論所遮之神也。獨計神能而不擬人實、不具天德者，則雖生化攝持，蓋是人等萬物自然鉤鎖循環，動盪變易，及輾轉順違拒受之調和結果而已，非別有一自在常存、天父真宰之大神物，獨臨人等萬物之上，能造之、制之者，故此非不平等因也。是以學者以統一切精神生活全力，或萬物、或人群交互關攝之綜合生活力，假名之曰神，及佛法十二有支緣生義等，非今論所遮之神也。有神功又計擬人實而不具天德者，則雖是能造作、能制治之一大人物，既非唯一、實在、常恆、普遍，則其能力必有限量，亦將如陶工能製器，牧豎能驅羊，對於陶器、牧羊號之為能作能制之巨靈而已，非真能父一切物、主一切物者，故此不成立不平等因也。是以人之父母、師尹、官宰、臣工，及佛典所謂風神、空神、山神、海神、林神、地神等，亦非今論之所遮也。故今論所決定遮破之神，即諸一神教所妄計唯一、實在、常恆、普遍、能父萬有、能主萬有之大神物，非餘所謂神也。

    上列今論所不遮之種種，非必理皆誠諦，尤不得以今論不遮而即執為余之所認。蓋以今論專破不平等因妄執，而餘種種雖虛實、邪正、精粗、偏圓猶有辨，較之一神教徒所執，則為近理，皆非不平等因，故不遮耳。由是、今論所決遮為無之神之分很，可得略示之矣。

    右表粗具其概，不能詳也。耶、回二教根本義，全唯尊奉一神帝，正屬今論所遮不平等因可知。婆羅門教流派最雜，有多神者，若奉事各種禽獸、水火、鬼神等徒眾；有泛神者，若新起之吠檀陀派謂萬物皆神等；有無神者，若數論派、勝論派、順世派──此若今之質力學者！瑜伽派──此專習世間九次第禪者，若釋迦從阿邏仙人學定等，當亦略近修神仙者──，然婆羅門教最普通之根本教典即四吠陀論，有論稱是梵天所造，而執有一大自在天，或有一大梵天，或有二大梵天──此雖二神，實與一神大同。希臘古教二神，當亦如此──真實、恆、遍能父一切物、主一切物者，此即今之所遮，故居多分。斯多噶學派實緣起耶教，然斯多噶不全以奉一天神為根本義，故但多分。墨子之根本義，實唯天志、明鬼，然其不以神權皆歸唯一天帝，而許眾多鬼神皆有威權，故但多分。若九流中儒家，本唯文史、政治、教育、藝術、倫理、心性等學，其「上帝臨汝，毋貳爾心」！等，亦錄先王成言而已，非以為根本教義也；然向來與陰陽家混，若明儒黃宗羲謂有獨一昊天上帝生宰萬物──見梨洲遺著破邪論──，則亦不平等因之一神也，故有少分。道家流宗主老、莊等，法自然為根本義，人與天地，同法自然，本絕對黜去天神者；然後世亦混陰陽家，而天師、道士之流，則且執自然亦是一具人體而父兩儀宰萬有之大神，故有少分。梭氏，柏氐，亞氏等，則大略似老、莊、孔、孟也。佛法俗諦說緣生義，雖萬類相懸，高至摩醯首羅天王，下至一蟻子，同為緣會虛幻而生，自作自受，唯心唯識，絕對不容作萬物者主萬物，故全分無。其餘教派、學派於今所遮之神，或有全分，或有多分，或有少分，應之各別屬之耶教等類。其餘全分無者，不遑細別，總名之其餘教派、學派。若僅論世間資生事業之學說，非探萬有生化根源，執為究竟之真理者，應知絕非今論之所關涉。而全分無今論所遮之神等學派、教派，亦非即許合正道理，但無今論所遮之神而已。

    二　出計分
    彼一神教徒，對取所奉事者，計擬人實如何，彼徒無楷定之說。攷覈其計，必當略具六事：一、擬人之官肢形骸：彼必不許所事之神但空虛故；但虛則應都無功能作用故，不得依之起執著故，故必計有形魄，而厥形魄、又必不計但似薪火，但似汙流，但似木石，但似蛇蟲，但似魚鱉，但似鳥獸，故必擬似人之官肢形骸；又必不許殘耳、缺鼻、無手、多足，不分牝牡之性，不正首尻之位，用頭頂步，用腳趾食，用腰脅鳴，用膝踝視，故必擬似完具端好人之官肢形骸，較吾人特高大壯姣而已。二、擬人之居處餐服：不然、應無所謂天國樂園，應不摘食樹果，應是裸形丐徒，故必計較吾人之居處餐服為優美、芳甘、豐華、莊嚴、富麗而已。三、擬人之言動工作：若所謂搏土為人等，此則直擬同捏泥孩等玩具之技工而已；且不擬此，則不得有告誡使命等事。四、擬人之知覺思想：不然、應同用土木金石範鑄所成，而能自動、能發聲之機器人。五、擬人之情感意志：不然、應不得起是非好惡之念，褒貶賞罰之事。六、擬人之政教刑賞：不然、應無帝之與魔對敵，應無所謂貶墜下界之事，應無所謂人類始祖罪貽子孫萬代之事，應無所謂末日審判之事。雖然、諸一神教亦高下殊數也。其高者，若婆羅門教之所擬議，則謂彼所事神有二種身：一者、本身，執為不可思議，不可名狀；二者、化身，乃有擬似勝過人類諸事。彼教擬議其神勝似人間諸事，雖悠謬可嗤，而亦較圓滿。惟最下劣若耶教者，始僅齊吾今所云耳。

    彼一神教師徒，對取所奉事者，計具天德如何，攷覈其計，必有四義。凡此四德，彼計唯彼所奉之一天神所有，不許餘共。一者、計神我──我者總舉彼天神有之自身者而言──唯一而無比無對：此其所以堅執唯自教所奉之一神為萬有之主因，痛排多神，深嫉餘教──若耶、回同奉一神而二互仇殺──，反斥生身之父母為非真父母，歷史上實有功德貽澤人群之勝哲賢士，皆誣為彼神之使徒，一切無真可歸依、真可尊敬之恩德。二者、計神體真實而自有自在：此其所以堅執自教所奉之神，自有、固有、永有、實有，謂非一切人等說有、說無可得搖動，而萬有皆原彼神而有而存。故除彼神都無自在實有之體，唯彼一神無待乎萬有而自在實有。三者、計體性堅常而無始無終：此即執彼神本來是一不生不滅、不變不易、不少不老、不消不長、不斷不續、不增不減之物也。否則、縱較人類長壽，或如龜蛇金石，或如妖精仙靈，極如佛法所謂非想非非想處天人，長生八萬大劫──此假說之大劫，若用人間歲數較之，從京垓至正載，亦不能計算一大劫。一大劫且如此，況八萬大劫乎？此可見耶教等謂吾人所處之員輿，僅得有數千年，其思想之褊狹短拙，直同幼稚園中童話而已──！亦必有其起始終訖。然則彼神且有起始終訖，無能自保，縱使餘時有彼代立之神，還應始終起訖，則此天主神父聖帝真宰已非永生，奉事者、雖登天國而為其臣僕婢妾子民，何從祈乎永生哉？故彼教徒所執之神，必不容或缺此一天德也。四者、計體用普遍而充空充有：不然、應不得起直接遍一切之全知全能。且若不充盈乎無邊空界，則應餘處有多並尊之神，不成一神而成多神，故彼教徒所執之神，必不容或缺此一天德也。彼一神教師徒，對取所奉事者，計有神能如何，攷覈其計，亦應必有四事。凡此四能，彼計唯彼所奉之一天神所有，不許餘共。

    一者、遍生一切物而為一切物天父，故彼教徒計之為造物者。遍造一切物、則不獨物心形器是彼所造，物心體質亦彼所造，除彼所造更無心物器質；否則、凡百技工，各造所能造物，亦應是彼所奉造物者矣！二者、全握一切物而為一切物神──神取中心勢力及主權所有權之義──主，故彼教徒計之為主權者。身心、祖宗、親友、禽獸、金、木、水、土、及一切群功總業等，皆是上帝所有，一切應取奉事上帝；凡有所得，皆是上帝所賜，常應感謝，猶臧獲事虐主，臣妾侍暴君，恭順將事，無敢或違。何者？生命無自有權，而又勢不容改託第二主權者，且實無第二主權者可得依賴之，奴婢應然也。設彼神非全握有一切物，彼教徒即奉之為主權者，則蜈蚣有百足，亦應是彼所奉主權者矣。三者、統治一切物而為一切物真宰，故彼教徒計所奉神，隨意能直接禍福賞罰一切人。然應不假往來升降，往來升降則此作彼息故；亦應不假臣工役使，若仗臣工役使非直接故；非直接能懲勸處治，則臣使得偷矯其命。彼教徒祇奉間接之神而不敬直接之使，求福賞或者應翻得禍罰，而彼神亦非唯一真實可依賴、及必歸服者矣。故彼必應計一一物是神直接能統治者，方足令人無所逃遁於其偉掌之中，畏懼祗奉，莫敢稍逆其志，以顯真宰非人群偽假工宰之比。四、盡知一切物而為一切物聖帝──聖有通達之義，帝有審諦之義──，故彼教徒計所奉神，隨念能直接監察照臨一切人。然應不假俯仰向背，俯仰向背則顧此失彼故；亦應不假胥吏偵探，若用胥吏偵探非直接故；非直接能視聽〔言＋冏〕剌，則必為物欺蒙。且因人成事，不是顯大丈夫能，則上帝僅如水母依蝦而見耳。故彼必應計一一處是神直接能盡知者，方足令人無所隱匿於其巨靈之中，畏懼祇奉，莫敢稍逆其志，以顯聖帝非人群凡俗皇帝之比。右所出彼一神教徒所妄計之義，彼等教典上所述者，或未能搆畫施設如是之完備；然在彼一神教，必應具爾所根本義，方能略有眉目可供駁斥。思想最鄙劣之耶穌教義──近代由哲學、科學家推演彼教諸說，已離彼教本旨而非本教義矣──，若所謂因人類始祖亞當有罪於上帝，其罪貽留子孫，致今人亦尚受帝罰，則雖坐九族之秦法亦無其虐！又若所謂積數萬年陳死鬼魂於塚墓中，至世界末日方為審判，則雖極昏惰之官吏亦無其滯！又若所謂摶土為人，呵氣為魂，實兒戲耳！此皆牧豎、爨婢所聚談謔笑者，稍具知識人，必不能紿令信從，今論所不遑置辯也。

    三　破執分
    今且開為十義，摧破彼一神教所執。
    先應問彼：汝所執之神父天帝，亦是物耶？為非物耶？非物、則無自有體相作用，但是對物說為非物，非是別有一個非物。譬如於無物處說之為空，非是別有一個空物；又如對有說無，但是無諸所有，非是別有一個無物；則汝天帝神父，唯是自心之一計度，唯是相傳之一言說，同乎龜毛、兔角，都無實義，不應執著能主萬物，能父萬物。若是能主能父，必是有自體、相、作用，則汝天帝神父亦萬物之中一物耳；獨此一物能主能父萬物，都無道理！

    此中有二比量：一、汝所執神父天帝，定無自體相作用──宗也──；許非物所攝故──因也──；凡非是物所攝者，定無自體相作用，故汝所執天帝神父，亦定無自體相作用──此喻體也──。喻如龜毛、兔角，但有言說，都無實義──此喻依也──。二、汝所執天神，定是萬物中一物；許有自體相作用故；喻如人禽木石。亦可用亞里士多德之論理法，但無喻依而已，其式如下：凡有自體相作用者必是一個物──例也；汝許天神有自體相作用──案也；故汝天神亦必是一個物──斷也。應知今論破之執，節節皆用若干比量，此出其例，下不一一，閱者可自勘耳。更應問彼：汝執唯汝天神能造作生化一切事物，為唯一天神絕無餘物相待耶？抑有待乎餘物乃能生能作耶？唯一天神絕無餘物相待，則汝天神即應無自無他，無內無外，無彼無此，無能無所，而與一切事物無有二相。忽然而有汝曹，忽然而有汝曹執此一神能作能生，執彼萬物是此一神所生所作，都無道理！若亦有待乎餘物乃能生能作，則如爐冶之能熔〔┤＋├ 〕待乎炭銅，亦如工匠之能作器待乎斤石，炭銅、斤石固與爐冶、工匠並存，非必爐冶、工匠之所生起。汝執一切事物唯由汝一天神所生所作，都無道理！且爐冶、工匠，亦是汝所奉之天神！

    汝今設曰：汝神未作未生一切事物之前，唯一天神，絕無餘物相待；其作其生一切事物，唯神自作自生，亦非有待餘物乃能生作。今應問彼：汝之天神，亦有未生前耶？為無未生前耶？汝神若是固有常存而無未生前者，一切事物既唯由汝天神而生而作，略不待餘而有，則是時有汝之天神，即是時有一切事物，一切事物亦不應有未生未作之前；汝執一切事物有未生未作前，都無道理！若汝天神亦有未生前，則汝天神既生有所始，亦必滅有所終，而汝天神亦是起滅不自在之一物，無能自主，況能主餘一切！汝執汝神實有全能，都無道理！設汝轉計汝神雖屬固有常存造化一切，雖不待餘，然待神心之樂欲者；則汝神既固有常存，汝神心之樂欲亦應固有常存，自然而然不由待起，一切所造化者仍應與神同為固有常存。若汝神之樂欲亦由待起，如人之待金錢而愛，待愛金錢而盜竊者，則仍有待餘物。且汝神之造化一切，須待愛欲，汝神愛樂須待餘物，或愛樂忽然而有無，不能自主，則汝神都無自由力；汝執汝神為自在自由而全能，都無道理！

    今更問汝曹，隨汝曹意答：汝執汝神造一切物，彼所造人，為了了自知而能隨自心所欲者以造作耶？為盲冥無知而忽然造作耶？若了知而隨心所欲以造作者，罪惡、殘廢、愚邪及不敬信彼神之人，既非彼神所欲，則非彼神所造。世間現多罪惡、殘廢、愚邪及不敬信彼神之人，汝執一切皆神所造，都無道理！若罪惡、殘廢、愚邪、不敬信彼神之人亦神所欲所造，神復貶之、苦之、罰之，不令常常同住樂園，都無道理！若不敬信彼神之人，亦神所欲造故，亦得同歸樂園；汝曹勸人必敬信神乃可生天，都無道理！若汝神由盲冥無知而忽然造一切物，非能隨心所欲而造，若父毋生子女，雖欲生好子女然所生子女或不肖，故神所造人亦善惡、敬不敬參雜者，則神亦應不能遍了知一切人善惡；縱知善惡，亦應不能隨心所欲以賞罰苦樂與一切人。汝曹謂信必蒙神眷、得永生而居樂園者，都無道理！且汝神既盲冥無知，則汝執汝神十方三世而遍知，都無道理！

    更應問汝：汝執一切世間物必由汝神所生造所宰治者，為一切物必別有造者治者而得存立耶？為不必別有造者治者亦得存立耶？若一切物存立必別有造者治者，則彼天神亦應別有造者治者，造治彼天神者復應別有造者治者，展轉上推，敻無窮極？汝執唯汝一神為造物治物者，都無道理！若汝天神非別有造者治者而自然得存立者，則一切物亦應能自然生化調和而存立；汝必執由汝神所生造所宰治，都無道理！且現見諸世間人物，自立自治，互生互化，人牛種稻粱，稻梁亦還資人牛，父師傳子弟，子弟亦還為父師，初無待乎別有一造作宰治者。故汝所執造萬物者、作萬物者，都無用處！又如汝曹所執之神，既全德全能而無不圓備，造作宰治一切事物，在彼亦必都無用處!

    又汝執彼天神為萬物父，為實是父耶？為假號之父耶？若實是父，父子必應同類：神為人父，故神是人，神為畜父神應是畜，神為蟲父神應是蟲，神為土父應神是土。若但父人，不父餘物，則不得是一切物父！且人不獨父子相對，亦必父母相合而後能生子女，因生子女，乃有父名，非母則父固不能獨生子、而不得有父名；汝執唯一天父，不待天母而能父人，豈有此理！若引夜光滴血等最劣動物，唯一物能生子而為父者，然則夜光滴血等最劣動物，必是汝所奉天父！且對之稱呼父者，必是彼直接所生之子女，若輾轉間接而生者，則亦曰祖而不曰父；汝曹執彼一神為父，則應別無生身父母，否則，汝親生父應即是神，我親生父亦即是神，一切人親生父皆即是神。汝執唯親生汝者為神父，要一切人皆棄其自親生父而奉汝之父為父，豈有此理？若但假號之曰父者，則如戲剪白茅，假號曰劍，不得即有斷切之用；汝執汝天父實能生化一切物，率人皈命、恭敬、禮拜、祈禱，都無實義！又汝執彼天神為萬物主，為實是主耶？為假號之曰主耶？若實是主，同國權之主耶？同物權之主耶？同主賓之主耶？同主奴之主耶？所謂主者，不外乎此，然皆交互更待、變易無常者也。對賤為主，對貴即可為奴；對此為主，對彼即可為賓；現為此物之主，轉瞬或非是主；今為此國之主，疇昔或非是主──此如國權，或為君主，或為民主，即君統之相傳，現在之為主者，其先必是臣子──。若離物等對待，則必不得有所謂主；汝執汝別有一天神常為萬物主者，遍世間皆無理可求！若謂此非世間可談之理，汝曹應不在世間說，但應歸汝天國樂園中說！假號曰主，則同假號曰父，禮拜、祈禱，都無實義！

    又問汝所執之神，既擬人事言動作為，起居飲食，則宛然是一高等動物而已。然則必有形表，必有壽限：有形表則必非唯一普遍，有壽限則必非實有常住；有形表則必有外延之量，必不得全知全能乎一切，有壽限必有壽命盡期，必不得永久為父為主乎一切。又既唯一、普遍、實在、常住，應更無餘，應更無生，應更無依，應更無為，空間時間，彌滿充塞，直是唯此天神而已，如何現前分明有汝有我，有人有物，有諸事業，有諸變化？即諸事物應無分別，如何復執別有一神高處天上？如何復執別有一神能父能主，一切物皆為彼所生所化所宰治？復次、汝執汝神獨父獨主，全知全能，如何未生造前已有自身依正？且既唯一、普遍、實在、常住，父何所父，主何所主，能何所能，知何所知，亦復何獨，亦復何全？故彼所執事義，自相矛盾牴牾，無一可以成立。

    今更問彼：汝今執言有個天神，唯一、實在、常住、普遍、獨父、獨主、全知、全能一切事物；汝為斯言，何所依據而云然耶？若據現證，汝現是人，我亦是人，五官是同，覺亦是同，吾人眼、耳、鼻、舌、身根所現覺者，不外色、聲、香、味、觸塵集合所成萬物質象；內心自證知者，不外自心情想思念，自心則唯自證，既不得舉示人，即亦不得說是天神。且人皆有自證知之自心，如何說是唯一天神別居天上？若在所感覺物象中，是青是黃，是長是短，是香是臭，是冷是熱，汝今應可指出與眾共覺！然眾現感覺者，唯是色等諸物，縱到汝之天國，所感覺者，亦必唯是色等諸物，此等諸物，固無一可當汝唯一、實在、常住、普遍、獨父、獨主、全知、全能一切事物之天神也。則汝言於現證，略無依據明矣！若據比推，如人身曾觸火覺熱，故今見火，雖未觸覺，亦即比知推念是熱，雖十方萬世之火，亦即得比知推念是熱；復如證知我有自心主見，故亦比知人人皆有自心主見；復如曾知往日皆有明日，故亦比知今日必有明日；復如曾見多人死亡，故亦比知我及現生諸人亦必有死；要必有一分之現證，方可比推。且比推所知者，不外以通量之事理，推斷局量事理。汝所執神既亦現證都無依據，且冒一切物而一、實、遍、常，其量最通，則汝言不得依據乎比推而立，明矣！若據傳聞，汝雖有汝傳布經書，汝執有神，我破汝執，汝之經書非我所信，猶之我今所說非汝所信，汝信我說，我信汝書，則無諍矣！故汝既與我諍，不能仍用汝之經書為據。若據世間共傳文言，同汝說有個天神一、實、遍、常、獨父、獨主、全知、全能一切物事者，殆萬分無一分，汝不得據此最少分言以為實，餘並為虛；故汝言不能依據乎傳聞而立。凡立言建義之依據，不出此現證、比推、傳聞之三種，今汝言於此三種，皆都無依據，故汝言必都無實義！若曰汝言無須依據而自誠實，故我及世間人皆當信從者，則我今亦不用依據，建立我身是天神，是真宰，一、實、遍、常、獨父、獨主、全知、全能一切事物，汝今亦應信從、歸命、恭敬而禮拜祈禱乎我身！設汝以我此言為荒誕無據而不信，人之不信汝言亦然。汝曹誣世惑民而嘵嘵者，可以休矣！

    且如汝教所執天神，十方萬世，彌滿充塞，既唯汝之天神體相、作用、知能，則應不容一切事物，即諸事物亦應唯是汝天神體相、作用、知能，都無辨別。然則無我之與汝，應無人之與物！牛肉、鳥糞與汝同神，唯神食神，食即不食，汝如何食牛肉不食鳥糞！豬羊、父母與汝同神，唯神殺神，殺即不殺，汝如何殺豬羊不殺父母！既有全知全能上帝直接而賞罰宰制一切物，人間倫理、群功、政教、學術等應皆可無；且不應有善惡是非。既有全知全能上帝直接而造作生成一切物，人間之父母、夫婦、農事、技工等應皆可無；且不應有苦樂罪福。故依汝教，則世間一切事物概當廢絕！且如汝教所執天神，十方三世，彌滿充塞，既唯汝之天神體相、作用、知能，則應無往不在，則應無所不是，敬即不敬，信即不信，神即不神，人即不人，汝奚從以必敬汝神勸人？天即不天，地即不地，生即不生，死即不死，汝奚從以永生天國誘人？人亦即神，獸亦即神，木亦即神，土亦即神，汝何偏執別有一神？古亦即神，今亦即神，東亦即神，西亦即神，汝何不執無非一神？且汝天神，直接自能治理教化，賞罰問答，來往上下，攻守折攝，汝曹奚用堅結教團，建立經儀，向人傳播，向人勸導，向人諍鬥，向人攻殺，故依汝言，則汝教一切事業，先當廢絕！

    由上種種詰責，以彼所執天神亦是物故；亦有待故；非全能故；非遍知故；所執造治之功神物兩無用故；父主之稱名義略無實故；諸事義自不相容故；諸語據了不可得故；如所執則人間事業皆當廢故；彼教事業先應絕故。夫然，彼一神教師徒所執之神，都無道理可得存立，可容證明，可取研究，可生信仰，決矣！若彼徒曰：此是全知上帝所能解說，非彼能解說者，則汝曹以不知為知，妄以自信信人，可知唯是迷信，唯是誣世惑民。世非易誣，民非易惑，雖我愚昧，亦不受欺，況諸聰慧者乎！亦可以關爾之蠢口，結爾之笨舌矣！嗟夫！違理妄求，勞目睛而現翳華，積迷成信，執翳華而希翳果，世紛紛而言破迷信，顧滔滔而皆投迷網，從迷入迷，展益深迷，倒非為是，淆偽為誠，有幾人能灼然見迷信之所在而摧陷之、廓清之哉？然大黃、巴豆之劑，余蓋不獲已一用，非好為鬥諍堅固辯論耳。

    四　結益分
    問曰：破彼一神教徒神執，有何利益？答曰：有二利益：一者、拔除不平等根，俾人道增進現世之安樂。云何現世？過去已無，未來未有，未來實現即成現世，以實現事決唯現世，故云現世？非必局定一日、一歲、一稘為現世也。又現世者，居人類現行相續世間而不求超越之謂，增進人間世之幸福安寧利樂，不外相教相養、互愛互助之道。而擾亂破壞之使不成增進者，厥有二端：則壓制與戰鬥是也。壓制以各擾其內分──或一家之內，或一鄉、或一黨、或一族極至於一國之內，或屬國之內──戰鬥以互擾其外分──或一家之外、乃至或屬國之外──，人道泯棼，乃無寧日！然壓制、戰鬥，皆依因文野、尊卑、貴賤、勝劣、強弱、親疏、利害、諸不平等量起，而一神教則不平等之總根也。問曰：一神教何以為不平等根？答曰：一、徵事實：往者專國之君，君權即是神權，固人人知之矣。雖今世猶莫不以神聖不可侵犯說明國君之尊嚴，此所以得成其壓制魔力者也，代天誅討，亦古昔爭國掠民者一普通詞──墨子非攻篇下，辯禹、湯、武、三王是誅而非攻者，皆藉天神為詞。夫令民各知義，民行其義，以驅暴君，暴君自不能容，豈須妄竄餘說。若假借天神為辯護，彼暴君亦何嘗不可藉詞。蓋天神固但一空名而毫釐無禁止人不假借之實事故──；雖今世諸國宣戰者，亦皆以上帝愛汝等，將令汝等為國戰死而永生天，愚其軍民──案：此蓋近殺生祭神，能殺者、所殺者、及致祭者，皆得生天之殺為正法論──，此所以得成其戰鬥魔力者也。不然、槍砲雖利，造之用之者仍藉乎人民，人民不服，彼國君非有特別之神力，能控之股下而驅之死地者也。此猶其間接者，更言直接：耶教據其勢力，壓制異教徒而燒殺者蓋不知凡幾，而婆羅門教亦以人為一神所生故，妄稱口生、腹生、膝生、足生，而分人為四等，貴賤懸絕，雖居一地而互不相交通。其戰鬥者，若耶回教相戰亙數十年，殺人盈數千萬；墨教大昌之時，路毀儒者車服，至令儒者不敢行旅。試問除此數個一神教外，遍繙古今東西歷史，尚有此種搗壞人道事乎？章太炎君謂耶、墨等博愛擴互仇之量，非攻為造兵之本，其言諒已！二、徵理由！夫人道之群功倫業，本由一切人積習所集起，雖或間生一二賢豪獨擅其名，彼一二賢豪無不合群眾以成事者。而一神教謂唯由彼一神之所造作宰治，豪者託之自擬以逞其虐，人間憑政權而生之一切擾亂破壞可恐怖事乃起。夫人道之教化文明，本由人心好真好善之性德而闡發，其道理可誠信，其行誼可敬仰，推四海皆準，歷萬世彌光，於是緣成為宗師。好真故，其道理必容人研詰究論而自服；好善故，其行誼必容人宜時合俗而自勤；而一神教之根本義，都無理據，其制事亦強執堅窒，道理不容徵詰，行誼不容隨宜，則彼用以服人而勤人者，舍壓制鬥戰尚有何術哉？人間憑宗教而生之一切擾亂破壞可恐怖事乃起！不寧惟是，託上神以為禰，順帝則以游心，而彼神者唯是巫師所作空名，執此空名而為之工宰者，唯是巫覡。情智既闇，封畛實深，循其繩墨，愛且蹔兼，兵亦茍偃；拂其條教，踐屍蹀血，猶曰天寵：而彼空名者，固無從責之令任咎也！嗟夫！得吾說而誦之，庶幾人人心各自主智無礙也乎？彼一神之本義既盡摧破，則天不明、而鬼不神，不平等之根拔，彼依附不平等根之枝葉而起之擾亂破壞人道安樂等魔事，亦無所假託而自枯落矣！於是人道之安寧福樂乃漸成增進，循至實現禮運所謂大同之世──大學之明德、親民、至善義，物格、身修、天下平義，及無政府主義、社會主義等皆是，而真共和義亦附焉。然共和政制有二別：其主權國論者，所謂國權自體，亦仍用彼一神之說明而說明者也──，全人世界而為一家，唯相教相養、互愛互助以謀人道之安樂。

    二者、開示正因緣路，俾人道解脫出苦之障礙。此所謂苦，其量周遍一切生類，要有二種：一、繫迫苦，──細別為八：所謂生苦、老苦、病苦、死苦、愛別離苦、怨憎會苦、求不得苦、捨不得苦是也──，出離此苦，則得自由自在。二、疑畏苦，出離此苦，則成圓覺圓德。諸修道者，皆願出離此之二苦，然不獲出離者，蓋有二種障礙：一、煩惱障，為諸業習之所擾濁牽引流轉，莫從寂靜。二、迷茫障，為諸境界之所惑亂，計度取著，莫由明悟，二苦二障，即緣起彼一神教之因也──世間教學大抵因此，但有求出離者，有不求出離者而已──。彼見世人，在初本志為善，後時或反違心為惡，在初本求得樂，後時或反違情得苦──此繫迫苦──，乃疑諸世間物必應別有作者、生者、化者、主者，為物公父及物真宰，以憑臨制治乎上天，諸世間物盡為彼所繫牽迫擾，莫可改越，莫得遁避。畏之、懼之，乃恭敬服從祈禱彼，以冀彼之憐救，許為依恃而免拘罰──此疑畏苦。不得解脫繫迫苦者，由煩惱障。不得脫疑畏苦者，由迷茫障。總之、則皆起於迷茫也──！其志亦在乎求出離繫迫之苦。惜其二障深厚，不知出苦正因緣路，如蠶作繭，自投魔罥！不然、若耶、墨等諸哲，誠、愛、勤、勇，堅苦卓絕，傳彼教之徒，亦不乏瑰操琦行，何至捄世反成擾世，福人反成禍人也哉？此真大士之所深悲者也！今既知彼所疑計者，全由迷惑而起，則可得而示出苦之正因緣矣。

    障既解脫，苦自出離，故惟當伏滅彼二障：一、須得真現量智而悟真性體。此義如何？即證萬法唯心是也。諸世間物，不出吾人五根識所得五塵相，當現量觸受感覺時，意未施設名相計度，但有如是色、聲、香、味、觸等境象，現起吾根識中而已；尚無內外，況計心外，故境象唯心也。離心識必無由證明物境存在與否，離物境非不能心自證知有心，以物無自證而心有自證，故物無體而唯心為之體。識離施設名相所取物象，則離想念而頓現證即心自性，一切物心真如性體，一相無相，一性無性，平等平等，言思莫及。了然現觀萬法畢竟唯心所現，離心畢竟無有少法可得，則不向境追求本源，而自不計天上神為唯一主質矣！二、須得正比量智而識正因果。此義如何？即達萬物緣生是也──即佛法十二有支轉生還滅義，亦即如來藏生滅因緣義，及法界無盡緣起義，易之生生不息義，莊之物化義，萬物以不同形相禪義，額之常變生化義，蓋皆近是。而達爾文物種由來天演進化義，亦近之。然進化論說化為進，必局定一物或若干物之時處，以昔如彼而今如此，故有進退可云。云進云退，皆據一偏，非萬物生化通量也。且彼以競爭為進化之因，未悟進化或由競爭，而進化不皆由競爭，競爭亦或成退化，而不必皆成進化，用偏概全，用不定例必定，其不合論理法，近世學者，蓋能言之矣──。知各各之情世間──此情世間即人生觀──由無始相續自業，無始相續他業，互愛互憎，互拒互攝，互纏互縛，互牽互引，如是生活，故不自由自在。知茫茫之器世間──此器世間即世界觀──由無量眾生共業，無量諸生別業，相劑相調，相糅相雜，相違相順，相減相增，如是成住，故不自由自在。如是情器兩種世間，生滅因果，深遠微奧，非能臆斷，但知果相變現，必因業習，業習集起，必因心識，將形順性，則無鼠憂之纍，耽色嗜醇，則有疾疢之災！依現事之固然，推公理之必至，以慎造乎善惡之業，能令物我來今得利益安寧福樂者為善業，反是為惡。但謹業因而無著乎果報，所謂有義不義，無祥不祥，則不逐物轉移志行，而自不計有天上神為唯一父性矣。由是真現量智為正因因，正比量智為正緣因，隨順之而治對二障；一者、確立正信以伏滅迷茫障。正信略為三義：一義、信真實理──此即真現量智證得，必須自覺、自悟、自信，了然無疑，躊躇滿志，一任天華亂墮，不可撼動，方是。毫釐有差，天地懸隔，絕無餘人可能代致，此非神教俗學能有者也──；二義、信真德處，──父母為恩德處，師友為道德處，理教為智德處，聖賢為圓德處，孝順敬事，歸命服膺──；三義、信真能事──心性真能具足功德，師友真能助成道業，聖人真能常樂清淨，大士真能慈悲救護──。二者、勤修正行以伏滅煩惱障。正行亦為三義：一義、正潔仁勇，公直和忍，息惡勤善。而以修己利人。二義、空寂平等，澹定明靜，澄妄融真而以體道備德。三義、學問思辨，諦觀審察，知權存誠而以稱理宜事──此第二第三義亦多分是神教俗學所不能有者也──。由是二障解脫，二苦出離，正因所果，即是圓覺圓德，謂之大悲般若；正緣所顯，即是自由自在，謂之常樂涅槃。常樂、故充法界而圓究竟，大悲、故度有情而盡未來，蓋利益莫妙乎此矣！故勸諸聰慧者，應於今論而善觀察！

    吾非於一神教師有所深惡也，亦敬其苦心而冀其共遊良道焉爾！見者、聞者、讚者、謗者，毋蔑人意，毋輕己靈！研之、究之、思之、擇之，未能信之，且置疑之，大疑大悟，深疑深悟，瞻彼先德，不乏前型。孰不好真，孰不好善，彼真丈夫，我何不然！降志天鬼，毋乃可恥！勝物非勝，勝我為勝，我心魔神，當求降伏，我心劫賊，當求剋滅，我不勝我，勝不我勝，我勝無勝，勝我無我，無我真我，無勝真勝，能自舉者，真大勇士！能自勝者，真大丈夫！大丈夫性，最極勇猛，非男非女，非老非少，非黑非白，非壯非怯，非文非野，非道非俗，蓋人人皆具足者也。大道恢恢！大德巍巍！大丈夫兮休徘徊，盍無待而興乎來！（見道學論衡）

    （附註） 文鈔作「論神教」，今仍舊題。


07天神教之人界以上根據

    天神教之人界以上根據

    世界各國，洲不論亞、美、歐、澳、非，種不論黃、白、棕、紅、黑，其土人莫不知崇奉天神者；雖所奉天神名數非類，高下不侔，而大致皆認其所奉之天神為創造人世及主宰人世者。儒教、耶教、道教，以及婆羅門教，尤其傑出知名者已。使人界以上絕無所謂「天神」其物，則彼異方殊俗之各各民族，何故發生同一之崇仰，而祈禱者往往感應相通乎？則天神教匪由人心憑空之想像發生，而必有人界以上之根據可知矣。然此人界以上之天神其物，諸崇奉天神者，徒對向之以認為本元且終極之鵠的，而不能了知其實；惟有超出天神之佛，乃獨知之。茲敘佛詞於下：

    按之佛書，有初禪第三天之大梵者，於一太陽星系之小世界，有一分成始壞終關係，選自居為能創造者。 又有須彌盧頂忉利天之能天主者，以其自界及其下之天、人、畜、鬼，有一分統屬管轄關係，遂自居為能主宰者。世人或奉天神為人世之主宰者，由人界以上有能天主故；或奉天神為創造者，以人界以上有大梵故；或奉天神為創造及主宰者，以將人界以上之大梵、能天主合為一故。然大梵、能天主，已自迷謬，故崇奉之者，終亦不免乎迷謬也。

    何以言大梵已自迷謬也？蓋此一小世界者，由先成大梵界而漸成，至地獄界為完成；由先壞地獄界而漸壞至大梵界為盡壞，而大梵之身命，則與大梵界同，為最先成而最後壞者。當大梵之初生也，梵界空濛，尚無他伴。心念須有他伴生此為樂，不久即有梵輔界成，諸梵輔生；又不久、即有梵眾界成，諸梵眾生；由是久之，下下諸界諸類漸生。而彼大梵乃心計此梵輔、梵眾，以至下界下類，皆由其心念生起，故自居為能生萬物之父，以之宣教；諸梵展轉傳告於下界諸類，於是人世間有諸梵志展轉傳教，而婆羅門、摩西、耶穌、摩罕默德等教以之生。其實、則大梵隨業報生，業盡命壞，與吾人初無所異。故大梵自居為無始無終眾生之父者，實為迷謬；而奉事者，亦承其迷謬而已！然有可言者，則大梵於此一太陽界，蓋居教主之地位，故佛經亦有稱其為世界主者。此義如何？則猶真異熟識於一有情之一生，獨能去後來先作主翁是也。夫此一世界，由此一世界之有情共業所成，而大梵雖為有情之一，對於生成世界，殆猶引得一期總報之引業，而餘有情，則猶完成此報之滿業而已。攝劣歸勝，攝助從主，則雖謂世界由大梵而生，亦不無相似之處；亦猶意根執真異熟為自我，而一切攝藏之。故諸神教徒，亦均執之為造物主，而一切歸向之。除佛法之外，亦絕無能去此天神之迷執者；誠以除佛而外，鮮有能超越其範圍而出之故也。

    何以言能天主已自迷謬也？蓋此一小世界，不惟太陽系而已，包乎太陽系以上之時分、知足以至梵輔、大梵界，其量之廣，難可勝計，特非今之天文學所知，故置不議。而僅此一太陽系中，亦猶有為今時之天文學所未能盡知者；今此天文學所知者，至海王星而止，天王星、海王星，祗是四天王界而已，其上之忉利天界，尚非所知。然齊忉利天界之在太陽系中者，皆能天主之勢力範圍也。以忉利譯三十三，即俗間共知之三十三天，有平面分列之三十三個天界、而能天主界，適在其中，為其餘之三十二天推為共主，復得其下之四天王率諸有力鬼神以為輔翼，故其統治之力，上齊自界，下及人界以至地獄界。惟其如是，所以恆自視為世間之統治者，而在其統治中者，亦皆以統治者奉之；此道教、儒教以及耶、回等所以奉之為能主宰治理乎人世者也。其實、則彼雖不無統治忉利以下之天、人、鬼、畜功力，亦其先世福業之所報生耳，故其能力亦非無限；不惟忉利以上非彼所能主，即忉利以下，亦能主治天人等類之一分事情而已，猶之人中帝王雖為一國民之主，而實則各各國民，皆由自由活動以自成其善惡行事，非悉由帝王之所成主宰之也。

    觀此、則未知佛法者，對於諸天神教，固猶在其範圍中而未可妄議；其奉天神教者，亦不當封其故步，不進研佛法以自拘於迷執之中也。（見海刊五卷六期）


08愛之崇拜

    愛之崇拜

            ──十五年冬在上海尚賢堂講──

    前承李佳白博士請余講演佛法，聽眾多為佛教與基督教徒。李博士又將余之講演詞，譯登字林報，故引起西人之問難。余曾作一答書，已另行發表。在余個人之意思，基督教徒應有澈底認識佛教之必要，而佛教徒對於基督之教理，亦應有相當之了解。今天李博士首先提出基督之大愛主義來為講演之材料，余靜聆之餘，思想上不覺有所感發，今願發表余之意見，與諸君作大愛之討論。

    「愛」之一字，含義極廣，能力尤大。宇宙萬有皆生於愛，不但善事發生於愛，即惡事亦生於愛。殺人、放火、世謂之惡，其被殺者固為能殺者之所不愛，但其中必有所愛之條件而為行殺之起因。至於作濟群利人之善事，完全根從于愛，此盡人所共知者，無煩引證。惟言宇宙萬物都生於愛，驟聽之似乎難解，實則亦事理之顯然。如吾人因愛而作一切惡事，則來生必感受極苦之生活；若因愛而行種種善事，則將來所獲之身、與身所受用之物，亦必純善而無惡。是則吾人之生也由於愛，因而生所起之老病死苦、及由死而繼續復生之身，其產生亦由于愛。若無愛則身不生，而與身同起之世界亦不能生。由是而談，則愛實為一切善惡諸法之策源地；即吾人行事，亦不能出此範圍之外，其為事之重要與人生之關切如此之大，吾人實不容不有深晰之研究也！曾記李博士演講中，說中國人此次反對宗教，完全由缺乏愛之觀念，所以、在湘鄂間發生種種破壞示威之手段，若不知加以相當之限制，將來又引起國際之戰爭。又云：若世界人類皆能相愛，則戰爭之苦惱可以絕滅，而和平安甯之希望，亦可以達到。故希望和平安甯者，必絕對崇拜於愛。李博士之說，意本甚是。余則以為吾人對於愛之態度，應何取決，尚難判定。蓋愛之為義，既如前說，則吾人對於愛，亦不應取絕對之崇拜主義。何以故？以愛亦為萬惡所從生故。但又不宜取完全排除之手段，以愛亦能為善之大本因故。和平安甯固生於愛，但戰爭苦惱亦生于愛；此余對于絕對崇愛者，尚認為有再加考慮之必要。今請更進一步與諸君討論愛之究竟，此應分二層：一、愛之為物，其本身究竟從何而生起？二、吾人對於愛，究竟應取何種之態度？依科學家之因果律說，凡能生者必有所生，愛既為能生之因，亦必為所生之果。就俗情而談，則為愛之生因者即為我執，人類由執有自我，則事事皆思為我而謀發展其私愛，由擴充發展其私愛故，結果則釀成世界之戰爭。世人所豔稱之互助主義與兼愛主義，其立論皆基於人我對待之地位，仍是有我所起之貪愛，其所持以號召群眾互助兼愛之理論者，實成為發展貪愛之工具，決無實現和平安寧之可能。

    若依佛教，則一切法皆是幻有，無有一法能為一切之因，亦無一切法但為一法之果；惟就諸法互相生長之關係條件上，而假立為因為果。所以、能免除不平等因、無窮因之過，而發見平等互資之緣起無我的真相。故依佛教而言愛，亦由於萬有因緣和合而生，此在佛教則不名愛，而名之曰大悲心。佛之大悲，乃依觀察眾生之苦惱、而發起大悲救濟之心，非由謀自我發展所引起之貪愛可比，故為純善而無惡之大愛。此種大愛，為一切諸佛產生之母，為一切佛法發源之地，故人類對之應有下列三種之崇拜：一、應崇拜了悟萬有真相之大覺──萬有真相，即因緣所生之無我法。二、應崇拜依眾緣所生之無我法而起之大悲──即覺悟人生萬物之真相，而發起之大慈大悲。三、應崇拜觀世間之苦惱，而施設方便救濟之萬行。

    上來說善淨之愛，是由悟緣生無我之真相而生，吾人應當如是了解，不應盲從我執之愛。余認為有討論之價值，故提出與諸君一商榷之。（大定記）（見海刊八卷一期）

    （附注） 原題「愛之研究」，今依演說集改。


09中國需耶教與歐美需佛教

    中國需耶教與歐美需佛教

            ──二十七年六月在華西大學講──

      一　耶教曾訓練成歐美人的組織能力
      二　中國人現需此種訓練
      三　歐美需要通得過科學思想的宗教
      四　惟佛教為最高科學理智的宗教

    今天承華西大學張校長和費先生相約，得來到這樣優美的環境中，和華大、金大、川大各位先生聚談，實在很偷快！費先生以前我在美國見過；民國十九年我到成都，承費先生相約，曾經到過此地；此次到成都，又承費先生在機場遠迎，可稱有緣得很。現在就我的一點意見，提出請教各位。

    一　耶教曾訓練成歐美人的組織能力
    基督教同佛教，在宗教的立場上，是相同的。就是我二三十年來，所有改進佛教的努力，一部分也是由於基督教傳入中國的啟發。因為，基督教對於中國近代文化事業，社會公益，信仰精神，都有很大的影響。而中國的佛教，雖歷史很久，普及人心，並且有高深的教理；但是在近來，對於國家社會，竟沒有何種優長的貢獻。因此、覺得有借鏡於基督教而改進佛教的必要。更因此推想到現在中國一般社會，亦需要基督教的精神來改進。以前到歐洲的時候，看到歐洲人的社會，就有這樣的感想，覺得歐洲人的優點，在富於組織力。因其富於組織力，故於學術上有種種團體組織，得以繼長增高，發明進步。社會事業，也有設計，有條理，得以發達繁榮。推而至於國家民族政治，歐洲的強國，土地並不廣，人民並不多，而有強盛的國力表現，也由於富有組織能力。相形之下，就見到中國人缺乏而且需要的就在組織能力。

    近代歐美社會進步的原因，固然不全由基督教，而是由科學發明，工業進步，造成近代歐美文明的成績。但是基本的原因，是由於歐美人有組織力；而此種組織力之養成，又由於中世紀基督教信仰之普及。因為基督教所信仰的對象，是獨一無二的，所以最能造成統一的精神；影響於思想行動，就成為思想行動的整齊劃一。基督教在歐洲，經過長期的普遍的信仰，所以人民的心理和習慣，都養成了整齊嚴肅的美德。歐美人在禮拜日，各種階級、各種職業的人，都要休業，集合教堂作禮拜。各種不同的人，在同一意識、同一音樂、同一禮節之下，讚揚禮拜。常常有如此團體和合的精神生活，影響到各種家庭中，皆有此種精神。禮拜日的和諧的音樂，嚴肅的禮節，禮樂精神，灌注於一般家庭生活，此即所以養成其組織能力的。

    二　中國人現需此種訓練
    返觀我們中國，向來稱為禮樂之邦，而一般人日常生活，反不與禮樂一致。除了祀孔的時候，在文廟裡奏奏古樂，更不容易見到禮樂的遺風。佛教本來有很完備的禮樂，但是惟行之於大叢林中，他們從早至晚的生活都是與禮樂相應的；可是在小廟就不盡然了。至於一般社會，就是在家佛教徒，也不能表現其影響，好像這樣生活是大寺院特有的。在宋朝的時候，叢林中禮樂之風仍然存在的。如程子的傳記裏，說他一次走到一個千餘人的叢林裏去，不見一個人，也聽不到一點人聲，很是詫異。後來走到餐堂，看見一千多僧，聚在一起吃飯，一點聲音也沒有。吃完飯之後，才齊聲念誦起來。所以程子嘆息說：我們儒家的三代禮樂，不可復見，不料在寺裏見到。到了近代，各大叢林有禮樂精神的，也逐漸減少。這種精神，不能振作擴充，反漸漸萎靡消沉。一般社會，沒有共同的團體精神訓練，所以散漫零亂，不能整齊嚴肅而且有組織條理。現在需借鏡基督教，改良佛教，振作佛教精神，影響民間，以共同的團體精神生活，培養組織能力，是中國整個民族所需要的。

    三　歐美需要通得過科學思想的宗教
    歐美因科學理智發達，形成一般科學化的思想和生活，所謂現實的生活。但是在科學的生活中，仍不能不需要宗教；尤其是歐美人有深長的信仰宗教的習慣，所以宗教仍然是普通的需要。基督教的優點，在於所信仰的對象，是簡單的專一的，所以能使精神集中統一。其弱點，亦在於其信仰對象，不能為理智之探討，就是在科學思想上，不能樹立此信仰對象。所以、歐美人的生活是科學的，而信仰是非科學的；歐美人現需要宗教，而他們的宗教，又是與實際之科學生活脫離的，矛盾的，所以就成了一種破裂的不一致的人生。因此、在宗教信仰上，必須丟掉理智；到現實生活上，又必須丟掉信仰，這是歐美現時之苦悶。若有與科學思想不衝突，並可為最高精神寄託的宗教，正是歐美所需要的。關於這一點，佛教是可以補基督教之不足的。

    四　惟佛教為最高科學理智的宗教
    佛教於科學思想，最通得過。在科學思想上，說宇宙不是單獨原因發生，而是許多關係的因素，經過許多階段演變成的。又說人生為宇宙演變的最高成果，最富於創造力。社會的改進，乃至宇宙的進化，都可以人生為主動力。這種思想，與佛教的觀察很相近。

    佛教的宇宙觀，不是在宇宙未成之前，先有一個能造宇宙者造成宇宙，一切都是因緣生的；而各別的因又有很多的緣，所以又說一切都是眾緣成的。小之至於一花一草，皆有眾多因緣。所謂因緣，不僅以時間先後關係成為因果，復有同時相依的關係。推至地球、太陽，都是因緣生。在此緣生宇宙中，事事物物輾轉推之，都是無始無終的。一花一草之微，以及於全宇宙的一切，都是無始無終、無邊際、無實體的。沒有邊際，也沒有中心，這是佛教普遍的原理。所謂無始無終者，就是即終即始；因為隨便舉一物，他的現前的狀況，就是已往的終結，也就是將來的開始。所謂無中心者，因為隨舉一物，都可就此窮澈宇宙邊際。雖然即終即始，但是以往的因不會壞失，必影響後來的果。因為即終即始，所以隨處可以為出發點，改進宇宙。這是佛教的宇宙觀。

    佛教的人生觀，就是「數取趣」一個名詞可以表現。在數取趣的涵義中，表示人非固定的，而是生命流之一段。就其取「人趣」的一段，名之為人；此一階段之前後，各有其他無數階段，並沒有固定體的。每一個生命，就是一個變遷不息的長流，這種變遷的勢力，也是眾緣所成的；他的主動力，就是能知的活動的心，與心上發生的能造作的意志。人生是數取趣長流的一段，其變動的破壞，就看現在的心，能否把握真理，而造成改善的因。所以、佛教亦說人生是最有創造力、進化力的。而佛教又以佛為最高信仰者，就是因為佛的智慧和能力，已進化到最高、最圓滿、最完善，於宇宙一切，洞澈了達；因之於宇宙一切，亦能自在無礙。所有不明了：不自在之苦痛，皆已解脫，成就究竟安樂，所以能夠為最上導師。使人各能把握真理，發達人生，圓滿究竟覺悟之德性。

    佛的人生觀、宇宙觀，可與科學理智貫通。佛為最高模範，可為唯一信仰。能貫通科學思想，完成最高信仰，是佛教的特質，也是現代歐美人所需要的。這是我時常要貢獻歐美朋友的一點。（游隆凈記）（見海刊十九卷八期）


10中國宗教徒聯誼會贊辭

    中國宗教徒聯誼會贊辭

            ──三十四年五月作──

    人類的文明，在過去實由幾個民族的宗教、幾個世界的宗教促成，迨至今日，已有鑽天入海縮萬里於比鄰的物質能力，然人類的精神能力，未善調御所產生的物質能力，使用之得當，遂不能盡其利而反致屢相殘殺之大害，則不能不進求之人類精神最高結晶的宗教。其各宗教的本身有未盡善？抑由各宗教徒的運用失宜？或出於各宗教徒不能合作相抵銷？是誠各宗教徒，尤其是幾個歷史上有世界性的宗教徒所應深自反省，以期負起對於人類精神的救治責任！

    幾個人類歷史上有世界性的宗教徒，雖歷史的先後不一，最少都在千數百年以上；其所傳佈的區域既廣，其對人類所應負的責任亦彌大。人類的精神至於不能調御物質，必由人類的精神不夠健康，亦即為宗教徒對於人類精神未切實負起救治的責任，此誠各宗教徒之責無旁貸！而究其未能盡責之故，無論出於本身未盡善，運用未適當，抑由彼此不協調，覺得都應先從幾個歷史上有世界性的宗教作友誼上的聯絡起。幾個歷史上有世界性的宗教，能多作友誼上的互相諒解的程度，不惟可免誤會所起衝突，致將有用的精力相抵相銷，而且由比較而互相借鏡，補充其所短，發揮其所長，以盡其善巧運用的能事。然後各宗教的精神煥發，生起人類之景慕瞻敬，方足以恢復並增進人類的精神健康。

    中國宗教徒聯誼會所揭櫫的任務，有擁護抗建國策，尊重信仰自由，提高精神修養，勵行社會服務，促進世界和平的五項。但抗戰勝利在即，而在中華民族的全部團結上，建國亦自然循序有成。至於信仰自由，則戰勝方面，既在民主的聯合國家，亦不成問題。所以、當在各宗教徒間互相尊重信仰的自由，勿妨害他教之信仰自由而已。戰爭結束，世界和平亦當成立，惟是全世界人類的真正的永久的和平，則正須各宗教與全人類文化之共同努力。然宗教造成人類真正永久和平之功用，端在提高精神修養與勵行社會服務之二項。精神修養之提高，能使社會服務由充實而更加勵行；社會服務之勵行，能使精神修養由擴大而更加提高。有此二項之充實而擴大，擴大而充實，即能恢復並增進人類的精神健康，調節制御現代的物質文明。但使為求得人生幸福的工具，不致如小兒之揮利刀， 反受傷身之痛，則全世界人類之真正的永久的和平，亦可以因之而奠定。

    由此可知宗教徒聯誼會之出現於此時的人世，其意義之大與價值之高，遠非其他任何可喜之事堪比擬。然不出現於他國而獨先出現於中國，則由中國對各宗教向來寬容而不相排斥，故幾個歷史上有世界性的大宗教，在中國皆有相當多數的信徒，而又各有見識閎遠、思想開明的領袖，各能領導各教的信徒，在全國一致抗戰上，已有精誠團結的基礎，遂在因緣條件比較完備下，嶄然露出頭角。

    雖由首先出現於中國，名曰中國宗教徒聯誼會。好在聯誼的宗教，皆為向在歷史上有世界性的宗教，誠使中國宗教徒聯誼會在中國表現良好的成績，則進一步成立各國的世界的宗教徒聯誼會，自為將來之趨勢。中國宗教徒聯誼會肩負有如此偉大之使命，各會員能不奮勉嗎？政府社會能不策勵扶助嗎？（ 見益世報三十四年五月二十二日）


11我的宗教經驗

    我的宗教經驗

            ──二十九年二月在舍衛國對佛教訪問團團員講──

    我初出家，雖然有很多複雜的因緣，而最主要的還是仙佛不分，想得神通而出家。所以受戒、讀經、參禪，都是想得神通。當出家的最初一年，是在這樣莫明其妙的追求中。第一年已經讀熟了法華經，每日可背誦五六部。第二年夏天聽講法華經，始知佛與仙及天神不同。曾住禪堂參禪，要得開悟的心很切，一方讀楞嚴經，一方看語錄及高僧傳等。第三年又聽講了楞嚴經，對于天台教觀已有大體的了解。並旁研及賢首五教儀、相宗八要等。而參究話頭的悶葫蘆，仍掛在心上。

    秋天去住藏經閣看藏經，那時喜歡看憨山集、紫柏集，及其他古德詩文集與經論等。如此經過了幾個月，同看藏經的有一位老首座告訴我說：「看藏經不可東翻西找，要從頭依次的看到尾」。當時我因找不到閱藏頭路，就依他的話，從大藏經最前的大般若經看起。

    看了個把月，身心漸漸的安定了。四百卷的大般若尚未看完，有一日、看到『一切法不可得，乃至有一法過于涅槃者，亦不可得』！身心世界忽然的頓空，但並沒有失去知覺。在這一剎那空覺中，沒有我和萬物的世界對待。一轉瞬間明見世界萬物都在無邊的大空覺中，而都是沒有實體的影子一般。這種境界，經過一兩點鐘。起座後仍覺到身心非常的輕快、恬適。在二三十天的中間，都是如此。

    大般若閱後改看華嚴經，覺到華藏剎海，宛然是自心境界，莫不空靈活潑；從前所參的禪話，所記的教理，都溶化無痕了。我從前的記憶力很強，只要用心看一遍就能背誦。但從此後變成理解力強而沒有記性了。

    我原沒有好好的讀過書，但從那一回以後，我每天寫出的非詩非歌的文字很多。口舌筆墨的辯才，均達到了非常的敏銳鋒利。同看經的有後作金山方丈的靜觀和尚等，他們疑我得了憨山大師所說一般的禪病，但我自心中實很安定。

    我現在想起來，當時如從這種定慧心繼續下去，三乘的聖果是可以成就的。可惜當時就改了途徑，因為遇到了一位華山法師，他那時就在杭州辦僧學校，暫來藏經閣休息。大家說起我的神慧，他與我談到科學的天文、地理、與物理、化學等常識；並攜示天演論、康有為大同書、譚嗣同仁學、章太炎文集、梁啟超飲冰室等書要我看。我起初不信，因為我讀過的書，只是中國古來的經史詩文與佛教經籍。當時與他辯論了十幾天，積數十萬言。後來覺他頗有道理，對于譚嗣同的仁學，尤極為欽佩。由此轉變生起了以佛法救世救人救國救民的悲願心。

    當時、以為就可憑自所得的佛法，再充實些新知識，便能救世。

    次年乃從八指頭陀辦僧教育會；冬天又同去參加鎮江所開的江蘇僧教育會；繼又參加楊仁山居士預備復興印度佛教的祇園精舍。

    自此以後， 就沒有依了以前的禪定去修，這樣從光緒三十四年，一直到民國三年。歐戰爆發，對于西洋的學說及自己以佛法救世的力量發生懷疑，覺到如此的荒棄光陰下去，甚不值得，遂到普陀山去閉關。

    閉關二三個月後，有一次晚上靜坐，在心漸靜時，聞到前寺的打鐘聲，好像心念完全被打斷了，冥然罔覺，沒有知識，一直到第二天早鐘時，才生起覺心。最初、只覺到光明音聲遍滿虛空，虛空、光明、聲音渾然一片；沒有物我內外。嗣即生起分別心，而漸次恢復了平凡心境。自此、我對于起信、楞嚴的意義，像是自己所見到的，所以我當時就開始著成了楞嚴攝論。

    經過這次後，繼續看經，著書，坐禪。這一年中專看法相唯識書。當時其他的經論雖亦參看，但很注意看唯識述記。述記中釋「假智詮不得自相」一段，反復看了好多次，有一次又入了定心現觀。這與前兩次不同，見到因緣生法一一有很深的條理，秩然絲毫不亂。這一種心境，以後每一靜心觀察，就能再現。

    從此于思想文字等都有改變，從前是空靈活潑的，以後則轉入條理深細堅密的一途；在此時所寫出的文章不同，亦看得出。

    上述經過定境三次，都因後來事緣紛集的時間太多，致不能有長時的深造成就。自從經過第一次後，我的記憶力便沒有以前好，但理解力很深。那年頭髮已變白，眼已近視，但後來頭髮轉青了，眼睛到現在未變。經過第二次後，起信、楞嚴的由覺而不覺的緣起相，得了證明。第三次現觀唯識的因果法相。古人所謂不昧因果，實在一一皆有條理、秩然而不紊亂的因果。

    經過這三次的定境，每一次心理生理都有改變，并曾偶然有過天眼、天耳、他心通的徵兆；六通可能，則建基天眼、宿命通上的業果流轉相續亦決可信。因為悲願心太重，未能向禪定去繼續深進。所以沒有次笫，可為別人修證的依止。

    這裏是佛說金剛般若經的舍衛國，我所以把自己的定心境界，從前沒有對人講過的，也同佛與須菩提談家常一般，因昨晚高文大的請說禪定，專向自家人談一點。（葦舫記）（見佛教訪問團日記）

    （附註）覺音作「習禪心要」，正信作「大師之自證境界」，今改題。


01論周易

    論周易

            ──四年在普陀作──

      一　審名
      二　辨經傳
      三　卦爻生起說
      四　八卦重卦總義
      五　周易之應用觀
      六　周易之世法出世法分別
      七　釋乾卦

    一　審名
    周官太卜掌三易之法：一、曰連山，二、曰歸藏，三、曰周易。顧寧人曰：連山、歸藏非易也；而云三易者，後人因周易之名以名之也。太虛曰：八卦始作於庖犧氏，此古今定論也，然太卜所掌三易，既皆可卜，則不僅八卦，而亦有重卦、占辭者也。重卦不始於文王，此亦顧寧人所言者。繫辭下、孔子曰：「庖犧氏沒，神農氏作，斲木為耜，揉木為耒，耒耨之利以教天下，蓋取之益。日中為市，致天下之民，聚天下之貨，交易而退，各得其所，蓋取之噬嗑」。益與噬嗑，皆重卦名，可知神農氏已有重卦矣。然則列而成之為象，因而重之為爻，亦始於庖犧氏，故神農氏得取法之也。

    杜子春謂連山是伏羲作，歸藏是黃帝作；或謂連山是神農作，以艮為首，艮者象山取連山出雲之義，故曰連山；歸藏是黃帝作，以坤為首，坤者象地，取萬物歸藏之義，故曰歸藏；周易是文王作，以乾為首，乾者象天，取天變周普之義，故曰周易。則連山、歸藏不名易，於此益信。余謂此說，可通人文進化論。神農業農，故偏取之山田；黃帝垂衣裳而治天下，故偏取之大地。至文王，則由著入玄，故遠取乎天道周普之化變。或以禮運孔子曰：「我欲觀殷道，得坤乾也」。而以歸藏為殷作，疑非黃帝之書。余謂此不足疑，蓋顓頊氏來皆承黃帝之舊，文王前未嘗改作故耳，而世儒大抵以周易之彖辭、爻辭，是周文、周公所繫，故名周易者為定說；於是或又有以連山、歸藏亦為古帝王姓氏者，故曰連山、歸藏易。此則古史茫昧，莫得稽考矣！雖然、以連山、歸藏為易，自周世已然。則以其書同乎周易，有卦可卜，有辭可占，以易為占卜書之類名耳；猶古昔楚曰檮杌，魯曰春秋，有時則皆謂之史也。實則、但是文王、周公所訂定者，得周易名，簡稱之、則曰易，連山、歸藏不得名易。故孔子曰：「易之興也，其於中古乎」！又曰：「易之興也，其當殷之末世，周之盛德邪」？特周易所著乎書契者，實為八卦、重卦、彖辭、爻辭之都名。推其八卦、重卦所始，則本之庖犧氏耳。然周易之異乎連山、歸藏者，不僅彖辭、爻辭而已，其列卦之位次亦不相同，所謂連山始艮，歸藏始坤，而庖犧氏之以何卦為始，則更不可知矣。

    繫辭上、孔聖曰：「易行太極，見生兩儀，兩儀生四象，四象生八卦」。則是孔子極深研幾於周易而發明之理想，且非文王、周公之所及，況神農、庖犧乎？猶邵雍於太極之上更立無極，此雖蛇足，要亦非孔子所嘗言者。故吾人今所研究之周易，則又當視為文王、周公之經，孔子之傳之都名也；尚不得限之以文王、周公所繫之辭，況單取八卦、重卦之畫象乎？近世日本僧徒，或有謂釋迦本小乘灰滅之教，──印度小乘多有其說──得馬鳴、無著諸大士恢彉之，乃為大乘。此雖不韙之言，然既有大乘，則不得仍局釋迦佛於小乘矣，故文王、周公之周易，或僅為卜筮占算之書，重以孔子推明之義，則為衡觀物象人事萬變之公例，更不得以卜筮占算局之矣。

    省稱曰易，具云周易。周者、遍常，易者、變化；猶額拉頡來圖所云常變萬化，亦猶佛說諸有為法無常流轉相續不斷，所謂「神無方而易無體」者也。又易易者──此讀容易之易──，乾、簡易知也，坤、簡易能也，故八卦以乾坤為根本。又、易者交易，相待為變所以著其化也。此猶培因氏駁穆勒氏自在性之萬物相待例，亦近佛法緣起無性之說。萬物由周遍交待而相存相變，無能自遁，故曰周易。得此公例以臨萬化，則物理易知，人事簡能矣。故又偏名曰易，所謂「易簡之義配至德」也。此吾所以審定乎周易一名者也。

    二　辨經傳
    伏羲畫八卦，作重卦；文王定卦次序而作彖辭；周公按爻初後而作象辭：此四者、所謂易經也。周初簡畢觕重，分為兩編，是謂上下二經。孔子因之，作彖傳上下二篇，象傳上下二篇，繫辭傳上下二篇，文言傳、說卦傳、序卦傳、雜卦傳各一篇，名曰十翼；則所謂易傳也。彖辭僅著其德，故曰「彖者、材也」。象辭僅效其象，故曰「爻者、效也」。彖傳、象傳，乃順其辭而以推明之者也。此四翼皆次第分釋彖、象之辭者。文言則專發揮乾、坤二卦之義以窮其蘊奧者。蓋乾、坤二卦為諸卦本；坎、離等六卦，比、蒙等五十六卦，皆從之而衍生，故專發明之也。繫辭上下篇及說卦、序卦、雜卦三篇，則總論全經，或泛釋諸卦，而以之徵古觀化者也。此周易經傳之大分已。

    三　卦爻生起說
    當伏羲畫八卦之始，最先成者，為一形。此行單一，未有變易。其行中斷──初置畫禮乃是土磚故也──，次畫--形。合前一形，一形--形相對有別；觀一為一，觀--為二，則得三數；然而各立未成卦也。--與一疊，則為〔--/一〕形，一與--亂，則為〔一/--〕形；雖相交待，亦未成卦。草昧初民，皆知三數，觀一與--亦為三數，乃於一--各畫三事，始成 [image] 形及與 [image] 形，此乾、坤二卦之成也。合上〔--/一〕、〔一/--〕，則得四變，此四變象，皆由累疊而起。取 [image] 與 [image] ，由是而變亂三疊之，則或 [image] 、或 [image] 、或 [image] 、或 [image] 、或 [image] 、或 [image] ，合上 [image] 、 [image] ，則成八卦。三連三斷更無變象可出，故其卦極於八數也。然其初畫一形，無思而成，中斷為--，亦出無思；其畫一形--形各三，則出無思有思之間；餘則〔--/一〕、〔一/--〕及乎八卦，皆由錯亂重疊，次第傚取其象，乃成三爻之卦有八。爻有交亂之義，即傚取其交亂之象而卦，故卦成而後對於成卦之--形一形，或為初爻，或為中爻，或為後爻。初爻必待中後，中爻必待初後，後爻必待中初；否則畫耳，不得名以爻也。故爻者、錯亂交傚之義。八卦皆先由惑亂而變著，由變著而傚象，由傚象而理定，由理定而事成者也──理故定於八卦之數，不止於七，不到於九，數極理定，理定相具，制為八卦，乃成用也──；此伏羲畫八卦生起之次第也。舊謂乾一、兌二、離三、震四，非是。孔子依周易推明萬化生起之理，周易唯是重卦，重卦依乎單位八卦，由單位八卦而逆推其始於一畫，故曰易行太極──或曰：易有太極，不知孰是。蕅益師謂：易有太極，易即指心而言，非是。易者、變易、交易，蓋即萬物緣生無常之理，乃不相應行之無體假也，故曰「生生之謂易」。仗因而生，託緣而起，諸法公例，不得有局。彼謂茍非指心，何得云有大極，未知易是不相應行之理。今曰、易行太極，謂是易理之所謂止極，故至太極則易不可見，而乾坤之道息矣。一切因果、時方、生滅、名數等理，皆由交待變易而起，易不可見，則因果、時方、生滅、名數等理絕。無時無方、則無始終邊際可得，故太極即無極，太極之體，則本識耳。或曰、易有太極。易者、即是彖象、爻卦之書，此書所詮之義，有其玄極，是易道之所原始要終者，故曰太極耳──。繼於一畫，中繼為--，相待成觀，並現二形，故曰見生兩儀。一、--、互疊，則為、〔--/一〕、〔一/--〕，一、--離觀，則成三數。取一與--各畫三事，綜成〔--/一〕、〔一/--〕、 [image] 、 [image] 四變，故曰兩儀生四象。明此四象，皆由一、--綜錯重疊生也。由連斷二體，交亂三疊而極於八，故曰四象生八卦。從兩儀來，皆有交待變亂之義，故曰易也。合觀三連三斷，則成六疊，是故伏羲得起重卦。然三疊相變，已窮於八，故由八卦因而重之，乃成每卦六爻者六十四，亦所謂窮則變，變則通也。雖至周文王之世，不壞八八卦之柢，故但止六十四卦耳。實則、彼時八卦既作，恆民或仍僅知三數，若伏羲當不止知三數矣。然即八卦三疊重之，可成九爻卦九十六。若取重卦更重疊之，可成十二爻卦四千二百零四。依此交變之例而演繹之，其卦數、爻數，可無窮也。然終不離八卦、四象、二儀、太極之素，故曰物各一乾坤，物各一太極。夫此雖可演幾何級數而遞進，後世既有九單位數，此所三數為單位者，不復適用矣。況於例無增，於事無取，宜文王、周公、孔子之知止矣。

    四　八卦重卦總義
    單言八卦，每卦但有三爻，今周易所載乾、坤等八卦，是六十四重卦中之八卦，非單位八卦也。單位八卦僅三爻者，論其事、則伏羲時民但知三數，故伏羲自用可有重卦，其教民者始單位八卦耳。其義、則仰觀為天，俯觀為地，人處其中；依天而觀象化，依地而取物用，人事觕備，書契未作，知相而不知名，意識未通種種，故以三為成數，此三才之義也。三才皆材，而乾與坤則為二性遍於三才；三才皆乾性，故 [image] 卦有三畫；三才皆有坤性，故 [image] 卦亦有三畫。非性無以呈材，非材無以見性，材性同現，材性並存，未有無材之性，亦無無性之材。語其相、則材性有分，語其體、則材性同物，故乾之三畫即三才，而三畫即乾坤等三畫，其例同也。故八卦之材，不出三才，八卦之性，不出乾坤。乾坤者，在星氣則為陰陽──案、天本無物，不過為日月星辰風電雲露之都名耳。日月星辰皆星，風電雲露皆氣，一消一息之變，則皆曰陰陽耳。繫辭上曰：陰陽之義配日月，此蓋偏舉而近正者。故陰陽家亦曰日者、星者，有時舉陰陽二字代坤乾，則名同而實異矣。行之健者，於天為著，故乾象天。受之順者，以地為著，故坤象地。此但舉乾坤可象之一端名之者，必曰天陽為乾，地陰為坤，斯則泥矣。豈可天無坤性，而地無乾性哉？天無坤性，天象應有消無息，地無乾性，地象應無茁唯藏，則萬象無由而著，萬化無由而成矣。明乎天地人為才，而乾坤為天地人之二性，斯砉然矣──，在數理則為奇偶，在勢則為動靜，在行則為健順，此大公例隨物隨事可加察者。其動也直，乾之正例也。其靜也翕，坤之正例也。然乾坤二性之所存，非異處而同處者也。乾不離坤，故其靜也專，以專為靜，乃即動之靜，所謂天下之動貞夫一者也。猶觀波流，相續恆一則不見其流，有如止水耳。坤不離乾，故其動也闢，以闢為動，但指靜有所闢者而曰動，而非其所以闢，所以闢者乾也。不觀夫礁石之於止水無所激，唯湍水遇之則浪花噴發乎。故有乾無坤，雖動而不成異，有坤無乾，雖異而不成變，二性倚伏隱顯而相為消長，則其變易繁矣。乾靜而專，坤靜而翕，異者可為一矣。乾動而直，坤動而闢，一者可為異矣。專之、直之，貫其一異，故大生焉；翕之、闢之，熾其一異，故廣生焉──廣、多義──。大生廣生，原始徹終，不離三材二性，交待為變，則所謂周易也。震、巽、坎、離、艮、兌，則由三材二性互錯交媾而成象者也。雷、風動乎上，天之屬也；山、澤凝於下，地之屬也。故喻之以長、中、少之三男三女。其變既著，其象既章，猶夫男女既生，則離父母而有自體，雖男女皆由一牝一牡生，各有父性、母性，而自驗之男性女性，亦有分定，不相混合，亦終不得復與父母合為一體。故三男三女，則與父母並為八人；而震、巽、坎、離、艮、兌，亦與乾坤並列為八──取象類乎譬喻，故雷、風、水、火、男、女、父、母等，皆不得泥執也！至夫重卦，則猶男女更生男女，男女亦轉為父母矣。重卦之乾坤卦，子對之則父母，孫對之則祖父、祖母，或是臣對之為帝后，民對之為君吏，故成二重。否、泰二卦，在自則為夫婦，對於子則為父母，故亦二重。皆由交待異功殊分，可推知矣。其生生也彌蕃，其存存也彌異，要以三材二性之交變為共依；猶夫草木依山，山復依地，縱更分離，亦復貫徹，若地氣亦徹草木之支葉花果也。

    此八卦、重卦之例，可以斯賓塞爾之天演例觀之也。其說曰：天演者，翕以聚質，闢以散力。其所謂天，體即太極，德即兩儀；其所謂演，體即三材，德即二性；冒言天演，則周易也。翕以聯質，乾之坤也，闢以散力，坤之乾也。又、質者材也，力者性也，物負陰而抱陽，即負質而抱力也。非力無以翕聚闢散，非質無可翕聚闢散；非質無以保神定儀；非力無以保神定儀；翕聚闢散之力，以翕闢散乎質者，無物不然，無時或息者也；特有隱顯消長而已，息則天演之道窮矣。又曰：方其用事也，物由純而之雜，由流而之凝，由渾而之畫，則由兩儀而四象、而八卦、而六十四卦也。又曰：質力雜糅，相劑為變，則即所謂交易變易也。故天演者，即周易之別名耳。夫近世以生物學、地質學、歷史學之進步，而天演家所取證，以成其說者，其繁博奧衍，誠非周孔所及；伏羲、神農，更無論矣。至其所著天演公例，則此例在智者觀之，眼前粗象無不具足，本不待繁徵博引而後喻。蓋夫物化大例，固彌綸遠近，非存乎遠而亡乎近者也。少觀則少得，多觀則多得，其境有廣狹，其理則平均。猶夫拊火知熱，拊一爐之火、與拊萬灶之火，誠較一爐之火為多，然則所知之熱則同，不得以其僅拊一爐而斥為妄也。且萬灶之火雖多，以窮火量則不足，一爐之火雖少，以知熱性則有餘；在量則同為不足，在性則同為有餘，夫何足矜異？唯其無異，故此例雖伏羲亦知之且審矣，況周孔乎？故周易之八卦、重卦，衡觀萬事萬物之大公例也，不得拘墟於證成此公例之若干變象而自封，若應用之以觀方物，則可得而隅舉之耳。

    五　周易之應用觀
    繫辭上曰：『易有聖人之道四焉：以言者尚其辭，以動者尚其變，以制器者尚其象──凡有體相業用而為人所造者皆曰器──，以卜筮者尚其占──凡不憑見聞言想、藉物乘數、極深研幾而至誠前知者，皆曰筮──。是以君子將有為也，將有行也，問焉而以言，其受命也如響。天有遠近幽深，遂知來物，非天下之至精，其孰能與於此──此釋以言者尚其辭──！參互以變，錯綜其數，遂成天地之文；極其數，遂成天下之象；非天下之至變，其孰能與於此──此釋以動者尚其變──！易無思也，無為也，寂然不動，感而遂通天下之故──故者事也，事物即器，家國圖書，莫非器也──非天下之至神，其孰能與於此──此釋以制器者尚其象──！夫易、聖人所以極深研幾也。唯深也故能通天下之志，唯幾也故能成天下之務，唯神也故不疾而速，不行而至──此釋以卜筮者尚其占──！子曰：易有聖人之道四焉者，此之謂也』。太虛曰：此孔子之觀用於易者也，余故曰：周易得孔子發明，則不僅卜筮之書矣。余今用以概觀世界，略分三觀：一、天觀，二、地觀，三、人觀。

    云何天觀？萬法之生滅因緣觀也。此又分二：一、唯識論者即物窮理，即果推因，究其生何所原而滅何所極者，非學理上一根本問題歟？此則唯識論尚矣！而吾得會通以周易之道也。本識本無自性，不守其性，奄然不覺，謂之無始無明住地，則即一畫之太極也。不覺而動謂之業微，動即一畫之中斷也；動焉而有能現謂之見微，見焉而有所現謂之相微，見微、相微則即--畫之兩儀也。見相同時，相待而起，雖起而仍無性不覺，故不失一。從一起--，象本識不覺而動之業微，起見相二微也。此三唯是本識自相，深細難知，其變甚微，故在卦猶未著成也。當本識之不覺而動，即為不生滅與生滅和合之阿賴耶識，有阿賴耶即有末那，此二同依猶如束蘆。末那有覆，與癡、見、愛、慢四煩惱相應，常以分定種界，執我為性。本識無性，而在末那，同彼不覺，迷無為有，名為法癡，即是〔--/一〕形。迷無為有，恆審諦思，保無性本以為自性，名為法見，即是〔一/--〕形。有癡、見故，即據所有所保自貪而他攝，是謂法愛，合癡、見、愛，三疊為 [image] ，有癡、見故，即恃所有所保自傲而他拒，是謂法慢，合癡、見、慢，三疊為 [image] 。此但法我法法自性，尚無生我生生共性。然以法我生我亦即依之而有癡、見、愛、慢矣。依此無明三微、四惑──即四煩惱──，有見、有相，故有能所；有貪、有傲，則有內外。內能為意，外所為境，外境為緣，轉生六相：一曰、智相，謂緣境界生愛非愛，即是 [image] 卦；震生萬變，為誠、為妄、為善、為惡。二曰、續相，謂依於智，苦樂覺念相應不斷，即是 [image] 卦；風輪盤旋，雖剎那滅，似相連續。三曰、著相，謂依苦樂覺念相續而生執著，即是 [image] 卦，如水下流，陷入深窪，不能遍達。四曰、執名理相，謂依執著，分別名等諸安立相，即是 [image] 卦；猶如畫師和諸彩色，附麗物素現諸差別。五曰、起行業相，謂依執名理等，起於種種諸差別業，即是 [image] 卦；猶依平地起諸山林，嵯蛾崱屴。六曰、業繫苦相，謂依業引，受諸苦報──佛法人天皆為苦有──，不得自在、即是 [image] 卦；猶彼陂澤，眾水流歸，更難上湧。此之六相，皆屬意識。意識依阿賴耶為種、末那為根，三和合有，故皆三畫。一切生滅，始終不出無明、三微、四惑、六相，故六十四卦，始終皆依八卦；尤以癡見慢 [image] ，癡見愛 [image] ，為諸善惡差別根本。其癡、其見，則為共依。猶彼連斷相互為變而生我之癡、見、愛、慢，必依意識六相共轉，始成乾坤二卦。乃有末那之生我執，變成八卦，乃有意識之俱生我執。卦之性用，不即成於乾坤二卦，八卦變相既定，乃相形為乾坤二卦，故獨乾坤二卦，不成卦用，成卦用而後有生執──一色一聲，一名一念，各有自性，皆曰法我。有人有天，有畜有樹，取其共性，則曰生我──。然〔--/一〕與〔一/--〕，雖未成卦，觀一與--，亦法我執。生我未有不依法我起者，猶之無論八卦、重卦，莫不依連斷二形者；而法我則不必皆為生我。一連與一斷不相共，一連與一斷兩相共，二連與二斷不相共，皆未能成卦也；其重卦則從生趣生，生生流轉之所孳也。心趣物境，向門外轉，雖依賴耶、末那而住，迷不復知，隔成六識，故重卦皆有六爻也。六十四卦皆依連斷二形而變，但知自然而然，不覺何故有此連斷二形，則是末那之法我執，其連有三曰乾，其斷有三曰坤，種種變化，不出乾坤。但知自然而然，不覺何故有此三連三斷，則是末那之生我執──此即末那執阿賴耶為內自我，曰真異熟──。震等六卦，是意識俱生生我執。六十四卦，無論何卦，不出連斷二形，不出乾等八卦，所謂乾上、坤下，乃至坎上、離下，有則必有，其理固然；故總名之曰俱生我執。卦皆六爻，則人皆六根六識，其境亦六塵也。見不超色，聽不出聲，是故不可增益損減，分別六十四卦，一一皆有自卦必然之理，是意識分別生我執。分別每卦六爻，一一皆有自爻必然之理，是意識分別法我執。依此契其性理分別者則為誠，不契其性理分別者則為妄。同一乾坤二卦，相姤宜、則為泰卦而吉，相姤乖宜、則為否卦而凶。吉者、善也，凶者、惡也；是以其業或善或惡，其報或苦或樂，諸趣流轉，永無斷絕。二卦合則吉凶象生，二卦離則吉凶相滅，離合互異則又互變，是謂諸有為相，無常生滅。其一一卦，皆如是知。

    二、物理論者，如觀日局為一宇宙，日局太始，乃為涅拉斯星氣──儒生以元氣未分為太極，蓋與此同。依唯識論，則是相微──，布濩六合；其本熱至大而平均，此為太極。而此氣有抵吸之力，即是兩儀：其初抵力多而吸力少，其象為〔一/--〕；繼由通吸力而能收攝，其象為〔--/一〕；即質點中通吸力故。翕以聚質，聚質而形漸成，太陽居中，八緯外繞──地珠即是八緯之一──，為一日局，其象為(卦2.jpg)；即成形中本抵力故。闢以散力，力散而熱漸耗，其形寖遲，其動寖緩，終至熱力平均而天地毀，其象為(卦1.jpg)──按：唯識論其吸即愛，其抵即慢，欲了生死，須伏愛見。以內我慢，反極慢根，慢解則生死息，其例亦同──。然此乃乾坤之兩極，就其偏勝者言之耳。成時若無抵力，太陽八緯不得距離；毀時若無吸力，地球不得吸合月球，日球不得吸合地球。故此二力，有則俱有，常抵常吸，常吸常抵，至其平均而後乃已。抑此抵吸二力，在成毀之兩際，雖有一期偏勝可指，而其中間則消長伸縮，遞相變化耳。即就地球觀之，其初本為流質；其次乃有流質，凝質；其次乃有流質、凝質、固質；其次乃依凝、流、固質，光熱絪縕，萌芽植物；其次乃由絪縕蒸鬱而有濕生動物，由濕生而卵生，由卵生而胎生，由胎生動物久而進為原始野人。流質也，固質也，植物也，動物也，人也，以配乾坤，則為八卦，由有秀出庶物之人，人事萬端，宰制天地，種種營造，時俗互殊，成敗利鈍，其變尤夥；然終不離此一日局，而必依止地球諸物，其生其滅，亦終受範抵吸二力。翕聚、闢散，則重卦之象已。

    云何地觀？唯以現對之天地為貞信，不原其所起，不究其所終，不定其中心，不極其邊際，以見聞為依，以考察為用，以徵驗為期，以名數為法，其端甚繁，難一二舉，大略如今世所謂之自然科學耳。

    云何人觀？觀人類之倫業者也。其大要在乎人倫各種之歷史，及現世之生活情狀，或生計、或倫理、或政治、或工藝、或學術、或教育；若周易孔子所傳者。此觀為多。依斯賓塞天演界說，則人倫之歷史，亦可依卦爻生起之序演之，而重卦則所謂凝而畫者也。卦卦皆有吉凶，知之順理而行則吉，或吝之則大成者而限於小成，或悔之則宜吉凶者卒於凶吉，卦皆有六爻者，一器、一國、一家族、一社會，凡所占說，各有其始終之序也。占者憑數，說者憑理，存以泛觀人事，蔑不宜耳。

    六　周易之世法出世法分別
    或曰：周易者，孔宗之出世法也。然世出世之界，猶難猝定！將之涉俗經國為世，而離群索居為出世俗儒之恆見耳。楞嚴曰：虛空為同，世界為異，彼無同異，真有為法。生異滅法，曰有為法，有為法曰世間。夫離乎同異與無同異者，亦無所厝心於世出世法，斯則真出世法耳。世者時序，界者方位，此二原行，事物莫遁，交待憑之而存，變易由之而著，則周易之所詮者，固世間法矣。然猶未決，夫世間云者，萬事萬物之都名；物之生皆自然，事之起皆惑亂，其生其起皆不可知者也。不抉其惑亂之元，將順其自然之節，與之為進，與之為退，與之為循環，與之為更化，即惑亂之變而求其條理，即自然之分而通其度數，條理得，度數明，如是則吉，如彼則凶，雖未嘗不誠且諦哉！要未能不受範於自然，原型於惑亂，雖得未得，雖明未明，故是世俗諦耳。何則？其生起者，已基乎迷罔而不可知故也。故世法者，順自然之化而起人為之功者也。不以生化為美，不以能生能化為真，將解其得生之天樞，析其成變之惑元，無生焉，無變焉，是之謂出世。然則周易之為世間法也明矣。自然之化，有進有退，其新者進、而故者退也。順化而愛其生存者，故貴其進而偏名之曰進化也；實則進化云者，必依一物類為標準，觀其昔之所處與今之所詣，相似相續，眩曰進化。然此為準標之物類，勢無常存，故當其生長之期，未嘗不駸駸日進；第其日進，即所以日趨乎死限者也。此日進者，剽劫於無常法而不得不進者也。故世之持進化論者，理雖有是，不足固執；昧者膠為必然，繫其情於未來之世，斯則陋矣！而周易亦順化進化之世論耳；用之而為卜筮，亦以前知未來者也。然周易之道，貴迎其變而求其理，避其凶而趨其吉耳。固知生乎自然，起乎惑亂者，必吉凶善惡複然俱進，未嘗以未來為純美；斯則雖順化進化，而與執進化為美者，又霄壤矣！故足為世間之正法也。或曰：易、逆數也，故知是逆化之出世法，非順化之世法。應之曰：不然。易以數往者為順，知來者為逆，故易之所謂順者、送也，逆者、迎也，非以送故化之往，而以迎新化之來，故曰逆數。試為譬之：大化猶長江之流水，江邊舟中之人，背東面西，觀其來勢，隨而通之，因而始之，為舟楫以利濟，為堤岸以防堵，水漲則船高，潮平則岸闊，則周易之道也；其流之來，初非人謀之所致也。若出世之法則不然，將從下流，窮溯厥源，握其源以從我迴轉者也。東西而定向，濟防無所須，用之則隨器大小，湛焉而滿，大浸不多，毛滴不少，不用則泯然無跡。故其極也、非世非出世，而其道有待乎反溯厥源，然後相應，故謂之出世法焉耳。雖然、其道兩行，不住涅槃，故於世而有為乎人，則亦順乎易理行耳。孔子雖觀太極，特欲明易所從來而知道，非能轉其來源以自在如如也。夫然，周易之為世間法也明矣。

    七　釋乾卦
    乾卦為六十四卦之天樞，其德則元、亨、利、貞也，其體無方；至於坤、則有如局矣。貞者、事也，故曰坤元亨牝馬之貞。故大人之道，乾而已矣。乾卦、於人倫象君德，人必有君德而後立，故君德非局於在位之君者，雖處蓬艾間者，亦自有其君德存焉。持此卦極論人事者，莫備乎仲尼之文言：元者、仁也，故曰善之長也；非仁、則無自有人倫，故體仁者足以長人。亨者、通也，故曰嘉之會也；嘉會云者，所以有別乎紛複凌亂之群而各循其條理，則進行恢恢乎有間而無相閡焉，故足以合禮。禮起於群合，其體則存乎仁也。利者、義之和也。此有異乎墨家「義利也」之說。義之和即利，亦異孟軻去利而言義。獨與輓近兩利為利之說，自由以他人為界之說，最為密邇；不獨宜群，不獨宜己。故斯賓塞兩利相權，去己從群，猶為未當；唯群己交利，故足以和義。貞者、恆也，不恆其德，雖巫醫難有成。故唯貞固足以幹事。人事之成如是，萬物之所由成者，舉可知矣。其六爻要以初爻之確乎不可拔者為本，非此則但委運任化而人功莫之施。故莊子謂全人惡天，在易亦曰先天而天弗違，異乎蟲之但能天也。孔子自述三十而立，立則確乎不可拔矣，得所立矣，則優養滋長之為急。初九之潛，非以世不知之而潛，宜於潛故潛也。上九之悔，道高則俗離，德貴則業厭也。德貴而全超故無位，道高而獨喻故無民，故無民雖賢者亦迥絕而仰望莫及，故孑然無輔，無輔則人倫之業渙，不足以合世俗之禮，故動而有悔。唯韓非傳老，亦曰行上禮則眾民貳，此在世間法有固然者。蓋世間法者，有限量之法也。造其極者無不窮，此非誡君人者持盈保泰，正表示高世之至德，決非君位所得限耳。用九、群龍無首吉，此可見貴乎人人有君德，不貴有一人焉、處君位為之首也。有首有從，有所表率而務增進也，有可增進非德之充也。德之充者，還以人德合乎天德，而都不辨天人，故曰: 天德不可為首。

    夫易雖世間法，而此定志、修業、成德之序，學一藝，習一術，莫不皆然；故亦可通於出世法。嘗試論之：君道者，佛乘也；故佛亦曰法王。佛乘者，法界根本之乘也，剎海莊嚴之乘也，兼利自他之乘也，萬行圓絕之乘也。修佛乘者，信成就發心而登初住，捨不定聚入正定聚，故確乎其不可拔。大悲行劣，空慧觀多，故遯世旡悶而有類乎潛龍勿用。十住之後入十行位，利人行多。入十回向，二利平等，然猶未入真如大地；蘊德成身，念菩提而常住世間，觀涅槃而不舍眾生，恆隨有情而為主導，故曰：庸言之信，庸行之謹，善世而不伐，德博而化易；見龍在田，見大人也。十回向滿入加行位，解行發心，所以進德也；知至至之，可與幾也。證成就發心而入極喜地，所以居業也，知終終之，可與存義也。在加行位極大精進，喻以鑽木取火，勢難暫停，故朝乾夕惕若厲。稍懈即退，或墮頂位，不復能進，是故有咎。然在修佛乘者，至此決無退墮咎也。居上位而不驕，雖現八相成佛而不忘上求也；在下位而不憂，雖居菩薩地而證性德與佛齊也。九四或躍在淵進無咎者，七地為有相之邊際，而有相無相之相違，極難一致，故上下無常。由七地入八地，但見一相無相，證極第一義空，苟非佛加，或墮二乘，故進退無恆。雖有相無相，決定不起邊見，故非為邪也。雖證無相，決得佛加而不墮二乘，故非離群也。在十地中進德修業，理須如是，而後得大自在，故為欲及時也。由有信成就發心來前功所持，所以雖履此二危地，卒無咎也。八地從笫一義空起，即得三大自在，所謂得色自在，得心自在，作諸佛事，非七地前菩薩能知少分，故曰：飛龍在天，利見大人。從不動地至法雲地三位，合之即是妙覺，亦稱等覺。此五位雖分而不分，故在世、即君是天，在出世、即菩薩而是佛。八地之後，皆是無功用道，故喻之以同聲相應、同氣相求等也。至乎佛地，則為亢龍。何以為亢龍也？種習俱盡，異熟全空，佛自性身、自受用身，一一功德真實無邊，故無位也；九界眾生皆所不知，故無民也；地上大士、等覺大士、亦不能知，故無輔也；然且動而無悔，他受用身常應十地，隨變化身常應世間，果後之普賢大人行，利樂有情盡未來際。佛乘出世之極，融世出世間而無間，故有異乎世間法也。然出世間之二乘道，則住涅槃而有悔矣。用九、群龍無首，全法界為一佛身土，更無佛外之眾生，亦一切眾生成佛義也。洞山五位，亦有此意。合九二、九三為第二一位，故但五位，餘者程序皆同。而兼中到一位，其象全黑，即亢龍也，亦用九群龍無首也。事理全銷，是非不立，唯如來法性身、自受用身，所謂但有如如智及如如存耳。如如者、一異胥無所住，無住故無悔，一生多生，長劫短劫，亦非所論也；乃達磨向上一宗所異乎教家者。臨濟曰：誰知正法眼藏，向這瞎驢邊滅卻。永覺賢以重離六爻、偏正回互而成五位，謂是天造地設，隨順世俗之談；則殆丹霞淳所謂「曲為今時，隨人施設」者歟！（覺社叢書第一期）

    （附註） 原題「周易蠡測」，今依文鈔改題。


02易理與佛法

    易理與佛法

    依佛法全系統觀，有世間法、出世間法，而世間法又分根本法、枝末法。出世間亦分三乘解脫法，大乘圓滿法。易經所講的為世間根本法與枝末法，與佛法上所說的唯識緣起與因果流轉相近。易傳所謂「易有太極，是生兩儀，兩儀生四象，四象生八卦」，即乾、坤、震、艮、離、坎、兌、巽。每卦是根本法；再重為六爻，由乾、坤演孌成六十四卦，一切吉凶、悔吝、福善禍淫等法，使之範圍不過，曲成不遺，為講明世間枝末法最良之書。

    根本法，如劃一無對待，故曰「易有太極」，即無始混沌、陰陽未分之象。而無始混沌忽然變動，即有破裂，則成為--；以之對未動以前之一，轉成為有對待一陽一陰之一--，至是、只有相對之陰陽而無絕對之太極矣，故曰「是生兩儀」。此二儀兩兩相疊，再演成〔─/─〕〔─/--〕〔--/─〕〔--/--〕，是為四象。─是一，--是二，一二相加成三，將兩儀演成 [image] 乾、 [image] 坤、 [image] 艮、 [image] 震、 [image] 坎、 [image] 離、 [image] 巽、 [image] 兌，是為八卦。再依八卦乃重疊為六十四卦。此可通佛法所說唯識緣起世界眾生的道理：初一劃為第八識，為世間法的根本，世間一切根身、器界皆為第八識所變起，而直觀第八識是無始無終、無邊無中、無內無外的。無始無明忽動，即由起信論三細相之無明業相而成第七識，第七識與第八識相對之後，第八識真如即隱沒而成為第七識所執之我，故笫七識為能執，第八識為所執，即起信論之三細相之能相見、能現相。此能執我之第七識、與所執第八識之我，可比易所說之陰、陽兩儀。笫七、第八能執所執相應的即為無始四惑，是為我癡、我見、我愛、我慢，此四惑相應，即世間的根本。癡、愛凝重如陰柔，見、慢高亢如陽剛，可比易所說之少陰、太陰、少陽、太陽之四象。再展轉相依相緣，各由根、塵、識三和合而成八識：乾比八識，坤比七識，依乾坤之七八兩識，演變成為第六意識及眼、耳、鼻、舌、身前五識，可比艮、震、坎、離、巽、兌六卦。由八卦變為六十四卦，可比由八識三能變以成世間萬法。道書中所謂「一生二，二生三，三生萬物」，義亦相通。

    易經八卦的道理，可說明世間生起之根本法；再重之以演變六十四卦，則與世間枝末法相當。惟佛法只以此了世間法，而所宗則在出世間法，如般若、中論的道理，明此等因緣變化之法自性皆空，在空性中無法可得，所謂一相無相，平等如如，才達到出世三乘的解脫法，亦曰寂滅法，亦曰涅槃法。更進為大乘圓滿法，則本空無性故，生死流轉當下即凊凈法界，亦即具足無量功德之圓滿法身，無欠無餘，無障礙，無隔別，是為不可思議解脫的出世大乘圓滿法。（了空記）（見海刊二十七卷一期）


03佛法與孔子之道

    佛法與孔子之道

            ──十四年四月在太原洗心總社講──

    我未入佛法以前，亦曾寢饋於孔、孟學術之中。迨皈佛修學以後，復將孔教經籍之精華，取而與佛乘相印證，覺以前見解，不如學佛以後所得之別有精微廣大深切著明之處。今日幸得機會，以此題與在座諸君共同研究之。

    講到本題，先分孔子之道與佛法之二段以說明之。何謂佛？原音乃佛陀二字，迨後簡稱曰佛，其義蓋謂覺悟者。醒覺之人乃名曰佛，如有學問之人稱學者，由學而得醒覺之人稱覺者。譯其意義：一般眾生咸在迷夢顛倒之中，無有能豁破此迷夢而得大覺悟者，自覺覺人以拯斯世，惟佛能之，故佛為覺者；然非絕對超然於人生以外若他教所奉之天神也。一切眾生如能大徹大悟醒覺迷夢，自覺覺人，皆可成佛。佛之釋義，如是如是。何謂佛法？佛法也者，並非佛另造之法。緣吾人類等眾生於此迷夢之身世，不能徹見真相，認識其本來面目，妄執物我，造業受報；如在夢中，誤以其夢為真，悲歡苦樂，不能解脫。而佛為大覺大悟，解脫迷夢，徹見一心十法界如是如是之本來面目者，其視眾生，如生而盲，一切不知，以手捫索，一知半解而自滿足，妄立種種宗教、種種學說，愈益迷夢，沉溺忘返。佛以大智慧洞徹諦了，明明白白，實際如何還他如何，恰如其分際，非支支節節之知解，乃完全普遍徹底之了悟。豁破此迷夢而得達迷夢界非迷夢界之真象，此為佛所證明之法，謂之佛法者一也。自覺如是，依自覺以覺他，必使世界眾生悉皆同成大覺，而苦於眾生不能了解。佛於是生大悲憫心，應現迷夢之眾生世界中以覺悟眾生，將佛智慧所了知之真理真象，因機制宜，以最善巧之言說推證明白，使聞者皆易於了解。更憑佛之智慧能力，在種種行事上啟發光明之路，俾眾生平平坦坦、明明白白由之而如法修行，由行得證，與佛一樣，得從迷夢中而大覺大悟，洞徹一心一法界之真理真象，此為佛悟他之法謂之佛法者二也。何謂佛，何謂佛法，大致已講解矣。

    復次、更講孔子之道：孔道精要之所在，我以為：天地之間，萬物之中，有礦物，有生物，生物分為植物、動物，動物之中分為羽毛鱗角裸，而人類在焉，類類不同，但更有類類相同之點，人之四肢百骸中含礦質，死化為土，是同於礦物類也。人人爪甲毛髮能生長而不知痛癢，是同於植物類也。飲食男女巢穴遊戲之需，與鳥獸等，是同於動物類也。關於生命上之操作、營求、儲蓄、供給，和人類與動物類共同自然而有，胥不足以顯示人類特長之德性，及人格上之地位與價值，何以岐異於草木鳥獸也耶！我以為孔子之道，注意人類在萬物中特殊不同之德性，所藉以岐異超尚於其他動物者在此，即孟子所謂人之異於禽獸者幾希是也。此幾希之別，庶民去之，君子存之，保全人格，崇尚人生特長之德性，廓充而長養之，可以為賢為聖；小人反之，則可下儕禽獸。從人類特長之德性以開發恢宏之，孟子所謂惻隱之心、羞惡之心、恭敬之心、是非之心人皆有之，養而充之，仁、義、禮、智不勝其用者是也。但人人有超乎動物之上蘊乎中之理性同，而能否發揚充盡之，則人人殊。仁、義、禮、智非由外鑠，人生本有，善為維護，如草木之萌芽，不使夭折損害，俟其長養成功，為賢為聖，不外乎此。

    篤於內行，發為倫常之德。世界人類，近而家庭，遠而社會、國家，應當為如此即如此，父子、兄弟、夫婦、朋友各盡其道。立身處世，先須保存德行，擴充理性，各安其分，各適其宜，人到恰好地位，使人類有人類之道德，異於禽獸，方有人生之真價值。故曰：孔子之道，為人生在世最正當之辦法。然孔子之道對於為萬物靈長之德性，注重如此，亦非將人生需求之衣食住等生活問題屏而不講也。實有見於人生先明人性，後乃從事生活，方為人類生活，安其生，樂其業，完全恃此德性為之維持，非以禽獸共同之生活而泊沒人性也。謀國及治一地方者，僅僅以富強為目的者，其見毋乃舛謬！孟子見梁惠王，王曰：叟！不遠千里而來，亦將有以利吾國乎？孟子對曰：王何必曰利！亦有仁義而已矣。殊不思國與國之間，此亦謀富強，彼亦謀富強；以至國內各省，此亦謀富強，彼亦謀富強；甚至一縣、一村、一家、一人，上行下效，相率同風，交征利，利害衝突，必出於爭，爭之不已，戰鬥之事不可避免，非僅失敗者不堪聞問，即優勝獲得者亦損害無償！可見富強絕非最高目的。既富矣而後教之，即發揮人群理性中之倫常道德，方為不埋沒人類理性，不失墮人類價值，方為不虛生為人。即飲食、男女、居處亦與他動物有別，以其有理性為之條貫也。以此言之，孔子之道，為人生在世最正當之辦法，可無疑義。人類生活需要，亦以人性馭之為運用，而不妨害正義，此又為研究孔子之道者所當注意之前提。

    孔子之偉大人格，生有自來，非常人可及；人之希望，勉彊學之，隨其造詣，各臻其相當之境域與地位，聖人則不可能也。然孔子則殆為天縱之聖，生有自來，超乎常人之上。如孔子喟歎為五十而知天命，六十而耳順，七十而從心所欲不踰矩，將一生經過約略表現，而彼時及門弟子親灸其訓誨，皆學之而弗及。顏子天才不及孔子，而以好學見稱於師，用功太過，不幸短命而死；尤可見孔子非常人所能學而企及也、明矣!

    孔子高尚精神，別有寄託，非現世為限。孔子一生修養功純，其高尚之精神，實超越尋常人生世界之上。觀乎「天生德於予」，「天之未喪斯文也」二語，可以覘其精神寄託之所在。所謂天也者，既非蔚藍無際窮窿在上之天，亦非世俗人心理中備具人格之天，不過表明其精神所寄託之不思議力，善其所當善，惡其所當惡，不為事事物物所牢籠，提高精神，俯察一切現世之生活，萬不足以限制之。孔子雖不曾明言，而就子貢謂：「夫子之言性與天道，不可得而聞」；顏子謂：「仰之彌高，鑽之彌堅」等語覘之，則精神寄託之所在，雖不以之示人，而最親近之弟子，則窺知一二。孔子又曰：「朝聞道，夕死可矣」！人生不百年，幼稚無知，求學明理，至近亦在中年以外，餘則老病死耳！死則滅沒，尚何聞道之亟需，朝聞道而以夕死為可？則現世界以外別有境地，從可知矣。子路問事鬼，子曰：「未能事人，焉能事鬼」？子路問死：子曰：「未知生，焉知死」！是孔子之教化他人，注重先正當作人；復以子路未臻聖境，非所宜問，不如以生知死，以事人知事鬼之為切近也。莊子評孔子「六合之外存而不論」。六合者：人生世界之宇宙時間空間是也；既曰存而不論，絕不曾直斥為無；而確然有存，是可知孔子精神之寄託，殆超乎常人人生宇宙之上也。質言之，即不以現世為限。故吾於孔子之經典，入佛以後復取而研究之，覺其精義奧理，即講之百年，亦不能盡，今大致說明，如此而已。

    孔子曰：「仁者不憂，智者不惑，勇者不懼」；必如何而可得之？必成永久完全快樂調和之地位乃可得之。迷夢打不破，即不能不常在憂患、疑惑、恐懼之中。文王演易，孔子作春秋，即成功於此之心境中。吾人欲超脫憂患、疑感、恐懼而達仁智勇之境，必須以佛法為依歸，而念念趨向無上真覺；然後遇不測之危難，或人生不能終免之病死，得從容暇逸，處之裕如，不至徬徨無著矣。此即非佛法不能為孔家精神謀得一最高之寄託，使之發達無閡之明證也。

    結論以佛法目的而令一切眾生皆成佛，一切迷夢皆大覺悟，今姑不論。但就人生在世，須知孔子之道不可須臾離，欲完全一作人之品格，必由孔子之道而成就；然必經佛法之甄陶，乃能生養若孔子、若儒門諸賢之偉大人格。於入世之志，具出世之胸襟，必以佛法為歸宿，乃得安身立命。至其餘、直認在世無價值無意味而生出世心者，亦必以佛法度之，方可解脫。更須知人身之難得，佛法之難聞，既有人身，即有聞佛法之資格憑藉，下一番深研細究功夫，期得徹底之了解，庶不虛生人世！如其見道不真，向道不勇，遇度不度，可惜孰甚！太虛至貴省，承諸團體之歡迎，深愧無所貢獻，簡短之談語，願諸善知識加以研究！幸甚！（ 王鍚九記）（見廬山學）

    （附註）廬山學作「太原洗心總社之演講」，今據海刊改。


04論荀子

    論荀子

            ──四年在普陀關中作──

      一　懸論
      二　正名篇論
      三　性惡篇論
      四　解蔽篇論

    一　懸論
    晚周諸書，經秦火復出，至漢武、專崇儒流，寖不兼行。魏晉時、道家轉盛，故道家言降至唐代，流風彌暢；然間於米賊之神話，老莊之旨蓋微矣！而荀、孟同隸儒家，宋而前無軒輊，韓愈亦但曰大醇小疵而已。，迨宋有程、朱輩所謂理學者出，始尊孟而黜荀；理學之徒，且排擯荀說儕於管、韓，致荀子之精義，反隱沒理氣之窾言中。宋人之尊孟，假其拒楊、墨之辭以闢釋、老也；而黜荀則以性惡篇暨非十二子篇，語多指斥孟軻、孔伋也。夫荀義縱未完密，視孟軻、孔伋之書，亦足相勝。以宋人言望之，則豈僅熅火龍燭之較哉？況解蔽、正名二篇，持論精審，求之管、老、孔、墨、莊、韓所不得者乎？在彼自狹，誠無足責！然障蔽先賢之學，俾後生不蒙其福澤，宋儒之罪深矣！今世之士，固鮮有暖暖姝姝於程、朱、陸、王之說者，然或汗漫於董仲舒輩之緯術，或跼蹐於惠、戴、錢、段之經訓，或封守於韓、歐、汪、姚之文辭；其不然者，則驚眩馳騖乎海西名、數、質、力、政、教、軍、法之學，而能孑立放觀，綜貫古今中外之說而條理節文之者，鮮矣！余禪悅多暇，間瀏覽世俗之論，所窺雖少，頗得行無留滯；習聞賢豪長者談話，亦多啟發。蓋闢而不散雜，翕而不泯棼，差自誠矣。乃裁取荀子正名、性惡、解蔽三篇而論次之。荀子都三十二篇，獨取之三篇者：一、以之三篇義最審密，二、以餘二十九篇皆由之演繹而出，了此三篇即可覯荀子全書也。先正名者，以萬理皆楷定於名，得起言語，名之為用，印持一切，籠罩最富，抑亦立說之要途，治學之公器也。次性惡者，所為修身正心，立說治學，以聖法經國化民之原因也。次解蔽者，由簡惡擇善，積修累行，至乎豁然貫通之地，優入聖域而為天下之成人也。此其要略已。而吾說往往掣攜歐學、佛藏者，則依義不依語，固吾師釋迦之大訓，義既相通，固不得強為畛域。蓋荀子之在儒，殆猶唯識之在佛，借彼明此，反之即藉此行彼。古大師大慧、智旭，皆嘗作四書解，余亦竊附乎此云爾。

    二　正名篇論
    名、相、分別，三事必和合而起，今以言說方便，於此三事各區為二。云何區名為二？一曰、相名：凡諸對象，形表分齊，為有情類想所取者。如人飲水，冷暖立決，如鏡映物，影色同現，而未曾起計度分別，不待表以音韻曲屈，即此是名，亦即是文。故曰：文者、物象之本。而諸服仗有儀，進止合度者，亦曰文章。法家孟德斯鳩，亦謂自然物象皆有侖脊，法自彌綸，不待施設，禽獸草木，莫不皆然；而成唯識論，稱之顯境名言，是此篇所云緣天官而有同異者也。相名不獨局於人類，諸同貌同情者，類與不類，自為同類，互通情意，故蟲蟻等各得成事。二曰、名言：依據相名起為言說，表以形聲曲屈，持以計度分別，習俗而然，州國互殊。積名為句，積句為辯，聚名、句、辯，成為言論。名言難與相名適符，必有增益，故曰增語。計度增語，或復全越相名之界，故有亂名。成唯識論稱之表義名言，是此篇所云約定俗成者也。名言則唯人類有之，一切字語皆所楷定，一切學說無不依止。云何區相為二？一曰、相體：此之相體唯覺感得，平等周遍，不可界量；若取分齊，即屬相名矣。成唯識論稱之性境，近世名家謂之物德，若青、黃、赤、白等是也。二曰、名相：依二分別──相名、名言所取之相，皆曰名相；雖計空無，亦是名相。名相之兼屬相名者，成唯識論稱之質境；近世名家或謂之物，若人蟲禽獸、金木水火等是；或謂物德，若物之青黃赤白、同異、一多、方圓、廣狹、生死、榮枯等是；或為物質，若炭養等是。名相之單屬名言者，成唯識論稱之影境；世人或以謂物，若造物主、昊天上帝等是；或謂物質，若以太等是。名言所詮，必以兼屬相名者為貞信。云何區分別為二？一曰、任運分別，相體、相名，皆是任運分別所取；名相一分屬相名者，亦是任運分別所取。取相體者，是成唯識論作意、觸、受；取相名者，是成唯識論作意、觸、受、想、念；近世名家謂之元知。二曰、計度分別，是計名言推度而起，雖復考察自然界物，已非相體，而屬相言所持名相，況又唯依名言計度，是取增語推增語耳。計度分別，是成唯識論想、思、欲、勝解、念、定、慧、尋、伺，想、思、尋、伺必有，欲、勝解、念、定、慧或有或無，尋伺唯由意識而起，故計度分別，餘識所無；近世名家謂之推知。而此三事，以增語及計度分別，故多殽亂。計度慣熟，亦若任運，是故任運亦兼想念。此皆名相，無關相體。相體但為屬於相名之名相依止耳。名家所依，則在相名；名家之用，則在名言。所謂名言務稱相名，不稱則妄，是謂求誠。名言計度，但及名相，不證相體，是故名家不重元知，唯貴推知。然又須先了相名者，一分元知為之依隱，不爾推知亦不得起；是故比量必依現量，全違現量，比量不成。然而推知計增語故，往往可以全違元知；又以計度增語慣熟，日用由之不復覺知，唯依習俗所是為是，此俗之所以多亂名而須釐正之也。然名言本是習俗所成，同貌相親，同情相通，輾轉告教，寖漸認識。所認識者，初唯名言及屬於名言之名相耳。用認識之名言，詮相名而為義；名之與義，故難剴切。憑名言求相名之誠，果誠與否，還依所同然者而得斷定；不依習俗之所同然，雖自謂誠，亦自誠耳。著之名言，以今非古，以此非彼，孰為證明？故比量須不違世間。雖曰同貌同情者其天官之意物也同，得緣天官之當簿者而同其同異。顧眾人之天官所當簿者，亦隨處而封局。天官所緣不得全同，則難全恃；故求所得誠，蓋亦幾希！況人各有心，計度萬殊，依曾計度更起計度，使其計度不本天官，但逐增語，則去誠彌遠，趣妄彌甚，而為異亦彌滋。夫然，何如取世俗計度慣熟之名言，隨順而節文條理之為得哉！故曰：名無固宜，約定速成謂之宜也。按荀卿是儒家者流，儒家祖述堯舜，憲章文武；蓋依先王先聖之言教、禮制為法者，故知成速之當循，而尤必衡以先王之成名也。而荀卿生於戰國之季，姬周之運已終，國求自王，學多異師，兼容並聽，捨局就通；又知習俗之變居無恆，故曰：後王必作於新名，而注重乎天官之當簿也。此則非孔丘、孟軻之所知也！然儒流所習，本在術群經國之道，故曰：道也者，治之經理也。其次、則為文史，而文史亦以載道耳。故荀卿雖拘古王，而曰制名必由王者也。緣天官則一依自得為當，循成俗則悉任所習為異，斯則道家之所由高，不得責之儒家。今世言論尚自由，其制名之權，殆操乎學者耳。顧今世學者所持名學，雖天官而重徵驗，而往往堅執增語，責成俗之必同，則是仍名家之舊者。蓋名家出於禮官，拘守最嚴，而惠施、公孫龍輩，善為異同堅白之辯，則亦本之格物；以語術群經國，固所短拙，尚不逮荀卿，況道家乎？故斯賓薩亦謂名家、數家心理簡單，未足進言群學。然其即物窮理，察果籀因，參互綜錯而觀於義；由之轉物成器，利用厚生，則非荀卿所能，而是墨翟所長。至軌範思慧，楷定名理，使成俗不得凌越，則亦荀卿正名之意；而規律嚴整，雖未及印度之因明，視孟軻之說，固亦過之，此其足多者也!

    三　性惡篇論
    性蓋不僅善惡問題也，尚有有無、真幻、染淨、智愚問題也。嫥嫥為辨於善惡間者，陋矣！而古今論之者非一家，皆不明其故，欲強內於一義，由是相伐；章太炎君作辨性上下，庶幾解其紛矣！然吾意猶有未嗛。將欲明性之有無、真幻、染淨、善惡、智愚，不可不先知性為何義。吾於性字而會其義，又於荀子之界說性字者而通其指矣。性字從心、從生，荀子之界說性字曰： 生之所以然者謂之性。蓋如是心生，即有如是法生──法者一切諸有都名──，如是法生，即有如是生之所以然者，軌範任持，謂之法性。生之所以然者何？則心生也。法性者何？法法皆有自相、自體、自種、自用、自緣、自習也──莊子曰：形體保神，各有儀則之謂性──。法法皆有自相、自體、自種，故法法比較有真幻、染淨之不同，法法皆有、自用、自緣、自習，故法法比較有善惡、智愚之不同；此所以有性也。如是心不生則如是法不生，不生則無生，無生則無生之所以然，無生之所以然則無法性，故無自相、自體、自種、自用、自緣、自習可得，故無真幻、染淨、善惡、智愚可界，此所以無性也。心無表示，生猶無生，如心不生，法亦無生，故無性其真，有性其幻。心無自用，不了無性，自守其真，故心無性，心無性故，法性幻現。了心無性，法亦無性，即此了義，強名曰性，是故謂之曰無性性。此無性性，非幻非妄，於一切法常如其性，是故謂之曰真如性。此真如性，無變無居、無動無作、無增無減，是故謂之曰無漏性。此無漏性，遍滿融徹，靈明微妙，常寂恆在，是故謂之圓成實性。圓成實性，非迷所了，須以定慧方便顯之，是故謂之覺性、佛性。此則無性之真性也，染淨、善惡及於智愚，論有性之幻性耳。有漏、有覆而兼三性曰染；無漏、無覆而唯善性曰淨；染性、淨性，命之體相、因種者也。所施為權藉積集者，能令短時、長時、一生、眾生，順益利樂曰善；所施為權藉積集者，能令短時、長時、一生、眾生，違損害苦曰惡；能以暫時少生之違損害苦，得久時多生──生指人物──之順益利樂故善；能以暫時少生之順益利樂，致久時多生之違損害苦故惡。善性、惡性，命之業用、緣習者也。能了真性無性曰智，不了真性無性曰愚；此愚、賢宗謂之迷理無明。能隨順幻有法性，簡擇決定其染淨、善惡者曰智，不能隨順幻有法性簡擇決定其染淨、善惡者曰愚；此愚、賢宗謂之迷事無明。能捨染取淨、捨惡取善者故智，不能捨染取淨、捨惡取善者故愚。能轉染成淨、轉惡成善者故智，不能轉染成淨、轉惡成善者故愚。愚者不能，故有迷無悟，有染無淨，忽善忽惡。智性、愚性，命之意識功能者也。此則唯有情類有之，不與無情類共者也。夫染淨、善惡，既幻有而轉變無恆，未嘗有實性矣。而愚者則並幻有者亦不能隨順而簡擇決定之，不唯背真，且亦悖幻；故膠擾流遁而入於妄也。雖然、智愚最無性矣，非若染淨、善惡、猶有一期定分之性，得真智淨智者，永不更轉為愚，則即覺性、無漏性攝。其未得真智、淨智者，而智愚固彈指可變，故不得有愚性、智性；名之智性、愚性；順此方孔丘故言耳。愚若定愚，莫轉為智，設教度人，則為無益！故智性、愚性，當刊落不談矣。荀況雖未明無性淨性，而此方言性諸家，莫之尚矣！蓋能明乎人性染矣──人性、即百法明門論異生性──。生之所以然者謂之性，生之所以然者何指？蓋有生之類，有意根號曰末那，譯曰染意，此但意根，而非意識。稱染意者，常與我癡、我見、我愛、我慢四煩惱俱，為四煩惱之所染污，障蔽真性，不明無性，故是有覆。不明無性，法性幻現，執有自體，故有法我；執有自相，故有生我。不明真性無性，故曰我癡；執有自體自相，故曰我見；執自體相，自貪自著，故曰我愛；執自體相，自高自勝，故曰我慢。執自體相，乃有生死流轉起滅，故是有漏。但執自我，不及非我，恆審思量，一類相續，不發業用造善造惡，故是無記。茍非意根執自體相，則無物我而無生死。故生之所以然者，意根也。無生滅，則無物無人，無人則無人之種類。荀卿知以人生之所以然者為人性，此其所由高矣！顧未悟意根無記，謂之性惡，則不然也。善惡但命之業用、緣習者也，所以增益生死流轉之苦樂者耳，非生之所以然者也。然業用、緣習，惡乎起哉？則是意識依止意根，轉趨外境，刻畫計度，引使前五根識之所造也。意根但執一類相續之內自我體，意識則轉執身體而計質、計神、計性、計因，種種分別矣；更以我有我體，緣前念而比度知一一非我者皆有自體，亦取之而種種分別矣。意根但執一類相續之內自我相，意識則轉執我身，而計官、計肢、計臟、計腑，種種分別矣；更以我有我身，緣天官而對觀知一一非我者皆有自身，亦種種分別矣。意根但執一類相續內自體相，以自貪著，意識則轉之計質神，計因果，計名理，計宇宙，而自取所計者深貪著矣。意根但執一類相續內自體相以自高勝，意識則轉之計身根，計衣食，計種姓，計倫類，而自取所計者為高勝矣。隨其分別所計度者，或誠或妄──符順法性曰誠，悖亂法性曰妄──，役禁導錮前五根識，隨所緣藉，隨所積習，發為言行，乃有善惡。茍非意識轉計外境，無彼無此，則無交待緣藉和合，無感無應，業用不發。茍非業用別別相續，無言、無行、積習不成。然而業習還復存於意根所執內自體相，一經現行，內自體相即復多此一種功能；若遇熟境，意識偕同前五根識，必重現行。故善則愈善，惡則愈惡，誠則愈誠，妄則愈妄，智者愈智，愚者益愚。其智之極，反轉意根不執內我，而我淨意，則生死息矣。其未能者，意識必與意根同染，故推勘外境，癡、見並行。癡有所迷為愚，見有所察為智。愚固有染有漏，智亦有染有漏，故交接外緣，愛、慢俱發，泛愛利物為善，自慢凌人為惡。惡固有染有漏，善亦有染有漏，有漏故、生死流轉無止期矣。吾人暫爾為人，其生死流轉者久矣。意識偕同前五根、識所造業習，積存於意根所執內我體相富矣，故諸家所論性善、性惡，皆指斥業習耳。其善惡命、業用緣習，是善惡之正義。而善惡有泛義：以真淨為善，無性、淨性亦得謂善；以幻染為惡，有性、染性亦得謂惡。然佛法既但以善惡名業，而此方諸家所據以證明性善、性惡者，亦皆在業用、緣習。有若孟子以乍見孺子將入井，無不匍匐往捄，用證人皆有怵惕惻隱之心，故謂性善。孺子即緣，赴捄是用，乃意識推意根之我愛而泛愛孺子，故率同前五根識而往捄也。抑此非僅意識俱生之德，蓋孺子無知可憫，無力能主，而長者應須匡乎扶孺子。當其為孺子時，己身受之、習聞之矣，身受習聞乎少成，故無待告教，發之任運，實亦由積習所起也。此不獨人為然，禽獸亦與能之。蓋族類所由蕃生，而自營私欲所孳亂者也。故對孺子雖然，對成人則計較利害、親疏、尊卑、賢愚矣。荀子以人生而好利，故爭奪生而辭讓亡；生而疾惡，故殘賊生而忠信亡，用證人皆有自營殘物之情，故謂性惡。此亦據業用緣習而論者，乃意識順意根之四煩惱，率同前五根識而轉趨外境者也。由我癡故有我見，由我見故意識轉執我身，而以之有意識俱生之我愛、我慢。我愛故有私欲自營，我慢故致凌人殘物。復以人性皆迷，倫俗不善之習由來者漸；當人之為童子時，已溺陷於不善之習，故偏險悖亂，亦少成若性也。設有人而育於純善之倫俗，相愛相助，唯悅唯樂，烏有所謂爭奪殘賊淫亂者哉？蓋爭奪殘賊等業習，雖順意根，而其發現，固必交待外緣乃起。然而人生之所以然者，已執我而愛慢，眾人皆然，不然無以有生。故純善之倫俗，從未曾有，而爭奪殘賊之俗習，彌綸世界。夙習既熟，外緣亦充，況又順乎人生之所以然者，則值緣即發，憤驕莫係！茍非師法禮儀，將烏乎化之為善哉！故論性善、性惡，但應格以善惡正義，不應攙以善惡泛義。荀子以生之所以然者之性為惡，非也。若楊子所謂善惡混，漆雕開輩謂善惡以人異，則計業習夙種及計少成之業習耳；其但及乎業用緣習也明甚。而韓愈本漆雕開輩之說，以三品論人性善惡，殆指善智者定善智，愚惡者定愚惡，唯中品者為可善可惡，則斷不可取也。蓋晚周論性善、性惡諸家，特指業習之發於無記，由於夙種受於少成者耳。若可能性、則無不認為可善、可惡者，故無不欲人人袪惡擇善、為善去惡也。又韓愈謂所以為性者五：曰仁、曰義、曰禮、曰智、曰信，此蓋略本孟軻，乃倫業之師法禮儀所持論者耳；執為人性，實不可通。即此五者並列，亦復不然。仁為倫業之體，由乎意識轉意根我愛以泛愛非我而起；智為倫業之用，由於意識轉意根我見以遍計外境而起；義以界仁，禮以持義，生於分別之見，現為差等之行；信則禮義之一節耳。故聖人言仁智而已；君子法聖人，則言禮義而已。得仁智者可以無差別，可以有差別：無差別者，證於心德者也；有差別者，見於言行者也；言行則皆範於禮義者也。故有仁智則自有禮義，無待言禮義也。君子未證心德，法聖人之言行以求仁智，故當隆禮義也。隆禮義而身體力行，則自符於聖人差別之仁智，寖焉而可證心德之全，契聖道之純矣。此五者特有高下、深淺、廣狹之殊，一貫而非異物，豈可分布橫列之耶？故唐、宋、明儒之言性，皆攘取前人之言，而未嘗自明其故者也！玆無取也。除以人倫業用緣習論性善性惡者外，而晚周獨有告子以生為性，謂性無善無惡；章太炎君謂其指阿黎耶識而言者，是矣。然猶有辨：阿黎耶識，無性無生──依密嚴經即如來藏──，其所以有生者，則由意根執為內自體相，以其持種名執藏識，以其受報名真異熟。此真異熟，但自內我，與身根異熟生有別。異熟生之本質，雖亦即是阿黎耶識見所了相，亦由阿黎耶識之所任持，而身根積聚相，則非阿黎耶識所了，是前五識及意識所變起似帶質境耳。詳告子之所計，蓋是指異熟生之身根積聚相者；異熟生亦唯無記性。前五根識善惡，皆由意識而發，故告子謂之無善無惡，最無妄矣；目明耳聰，與生俱生，韓愈以與生俱生者為性，宜同告子之計；乃不知其無善無惡，謂善惡以人三品異，何其自牴牾歟？告子雖以無善無惡為人生性，而其謂人之可能性，固曰可善可惡，故同於湍水決東則東、決西則西之喻。唯人之可能性可善可惡，故謹於惡而勤於善，斯所以足多矣！而孟子與之辨，則昧於告子之所指者也。雖然、儒家言人性者，唯荀子最為隨順法性矣。蓋人性者，人類生定之分；若言善惡以人異，善惡混無善無惡，則人類於善惡無生定之分，雖論人性，猶之未嘗論人性耳。若夫泛愛之善，既屬意識逆轉意根我愛而推廣，起必有待乎外緣習種，亦非人類生定之分。人類之生由於染意，染意必與四煩惱俱，意識必依意根而發，意根染故，意識亦染。順之而偕前五根識，交待外緣，起為行業，必有營私凌人之惡，則人類生定之分也。近世天演學者，謂人皆有貪生營私之欲，義亦符契。故荀子性惡，於義為誠；孟子性善，特舉人類可能性之一端當之耳，是濟世之說，非窮理之談也。佛法謂一切眾生皆具佛性，蓋指眾生無生之本心耳。心本無性無生，眾生心亦無性無生，智愚之性，彈指可轉；茍悟無性，即契真性，故謂一切眾生皆具佛性也。謂一切眾生皆具佛性可，謂禽性即人性，人性即佛性不可。佛性亦是佛之定分，既經真智、淨智覺悟，決不更執自體自相，有此定分，故曰佛性。而無性之心，則不局生、局佛，唯其不局，故生佛通，通者是心，而非是性，性者定分，有局無通。後代沙門隨逐儒言，即據一切眾生皆具佛性，以謂人性是善，此既亂於善惡正義，亦未能辨乎心性也。夫人性既惡矣，故荀子尊重師法禮儀，而吾佛人天乘，亦但告之曰：皈佛、皈法、皈僧；誡之曰：勿殺、勿盜、勿淫、勿妄、勿倒、勿謗、勿貪、勿瞋、勿癡；進之曰捨著、曰守戒、曰忍辱、曰專勤、曰靜慮、曰正思而已。皆以人生性惡，故唯用反克之功，以去意識順乎意根所發之惡業，惡業去則善業始能全粹，蓋遮惡即以成善也。唯人天乘但教以去惡取善，未嘗教以斷有漏之染，證無漏之淨，故未能窮極意根而不執自體自相超出生死家也。荀卿之論，殆人天乘之正宗哉！余故稱而與之。而此篇所言，往往錯盭而不合者，則以上未能辨於染淨、真幻、有無，下又不明孟子、告子所取命為性者與已異指，故致放紛焉爾。

    四　解蔽篇論
    解蔽者何？解人心之蔽也。蔽之者何？如是心生，即有如是法生，萬法皆心之蔽也。解之者何？道也──案：佛法有六波羅以解六蔽：布施以解貪著，持戒以戒淫湎，忍辱以戒暴害，精進以解懈怠，禪定以解散亂，般若以解愚癡，即此六度曰菩薩道──。道者何？人心以一行萬、以類行雜之通途也。而能解之者還在人心，非證乎心，無見乎性；非見真性無性，則不能以一行萬；非見幻性有性，則不能以類行雜；故曰：道者治之經理，心者道之工宰也。唯管子亦曰：治也者，心也；安也者，心也。心安是國安也，心治是國治也。今荀子解蔽一篇，可謂舉之無上，接之無下，保傅人天，而度越人天矣。嘗試論之：能表示而無表示者謂之心，所表示而有表示者謂之法。有表示故有對待，即所觀能，所有可對故有能；即心觀法，心無可表故無法。無法故無所無能，有能故有心有法。有心有法故有差別，有差別故有類分了：取差別之分齊者曰想，詮顯差別之分齊者曰名──名即兼相──，憶習想名者曰念，計量想名者曰數，推行想名念數者曰思，集起想名念數者曰緣，簡擇想名念數思緣之同異者曰慧，楷定想名念數思緣之同異者曰理，審決簡擇之慧者曰勝解，究竟楷定之理者曰了義。無能無所故無差別，無差別故無可分類：無想、無名、無念、無數、無思、無緣、無慧、無理、無勝解、無了義。強以無差別者謂之心，心亦隨法性而有差別；強以有差別者謂之法，法亦依真心而無差別。功極而應真謂之聖，見性而趨道謂之賢，契聖而賢，積賢而聖。作之、則將須道者之虛，虛則入；將事道者之壹，壹則盡；.將思道者之靜，靜則察：入而盡，盡而察，則功極而應真矣。知虛、知壹、知靜，曰見真性無性，知藏、知異、知勤，曰見幻性有性。在乎聖真者想、念、思、慧、勝解、皆曰智，名、數、緣、理、了義皆曰德，合智德而符心真以一如者曰仁，總智德而隨法性以萬殊者曰人──人即兼指一切眾生──。不昧無差別心而遍觀有差別法，是謂以一行萬，隨順差別之理而曲成差別之事，是謂以類行雜──上皆是吾自定義界，閱者不可據成名駁──。差別而無差別，故天下無二道，聖人無兩心。無差別而差別，故體常而盡變。不昧無差別心而遍觀有差別法，故兼陳萬物而中懸衡焉。隨順差別之理而曲成差別之事，故眾異不相得蔽以亂其倫也。是謂大清明，於是乎心術之患袪，蔽塞之禍解矣！不能了無差別之一，不能盡有差別之類，由是而役其心焉；乃偏舉一隅以概全，各封一界以相伐。心不使焉，則又白黑在前而目不見，雷鼓在側而耳不聞，此眾人之所由蔽也。其為蔽雖萬殊哉，其所由蔽者，具於斯矣。故君子貴明乎道而誠乎心焉。（見海刊二卷二期。）


05墨子平議

    墨子平議

    ──哀華人之盲趨冥行及悲歐蠻之大相斫乙卯夏季乃作此論──

    吾讀墨子書卒業，意識為之懵然，可不可驂集駢擠，若含韭蒜也。已而徐析之曰：墨子之言，可者十三四，可不可玄紐者半，而不可者亦居五之一二。夫儒墨相非尚矣！儒之誹乎墨者，孟子所詆少中肯，荀子譏墨子知利而不知文，可謂得要領矣。夫儒、墨稱舉仁義同，然名同實異者：墨家尚質，質者、民生正利而行之事，故以上天好生之德為仁義，曰仁、愛也，義、利也；仁義盡乎愛利，政刑乃遺禮樂。儒家尚文，文、禮樂也，故仁義即在禮樂之中，此儒墨之辜較也。獨莊子臨觀儒、墨之上，持論最高，曰：墨子之意則是，而為之太過，故懼其相進而亂。又曰：墨子真天下之好也！而悲其所行刻苦，無以自寧放！輓近餘杭章氏評次者，亦大同莊子。然斯皆概括之談，今分別論焉。

    墨子為吾意所絕對不然者凡四篇：法儀、三辯、天志、明鬼、是也。法天、儀鬼，是墨子之根本義，猶道家之法自然，儒家之稱天理也。墨子之根本義在天鬼，同乎神教，無可徵實；是以窮理之談，不逮儒、道二家耳！案、墨子所取以成立天志之理由者凡三：一曰、人之於天，不能逃避，故當祗敬誡畏，恭順將事，無敢違越。莊周記子來氏語曰：『父母於子，東西南北唯命是從。陰陽於人，不翅於父母，彼近吾死而吾不聽，我則悍矣』。郭象解之曰：『自古或有能違父母之命者，未有違陰陽之變而距晝夜之節者』。今天志篇謂君父可逃，猶相儆戒，天不可避，乃玩忽之，何天下之士，知小而不知大！與莊、郭之說正同。然而莊周之意，特如近人所云自然規則，乃勢所不能違，非義所不可踰也。豈謂實有天父天母，執持而施行其規則於昭昭冥冥中哉？而墨子之意，則類基督、天方之教。蓋謂實有天神、上帝為人物之大君大父，順之則賞，逆之則罰，故必惕惕然畏之也。儒家亦有畏天之說，故曰：上帝臨汝，無二爾心。然孔子稱君子有三畏：其畏天命與畏大人、畏聖人之言等；而墨子則不許聖人與天鬼等。故巫馬子謂墨子曰：鬼神執與聖人明智？子墨子曰：鬼神之明智於聖人，猶聰耳明目之與聾瞽也。今基督教見中國廟祀歷史上之聖傑，則非笑之，意亦猶此。且畏天亦非儒家了義之說，若取為方便，則雖無神之佛教亦優容之；而荀子則并此方便，亦往往糞除焉。故荀子同為儒家，與仲尼、子夏、子思、子輿輩，有微異焉。二曰、有義則生而富且治，無義則亂而貧且死，故知天之所欲在義。人既畏天，則當行天之所欲而不違。此論蓋以天意好生、好富、好治，成立天志欲義而惡不義者。然此說之不能成立，不待智者而後知也。何則？若承前說，天既不可違越逃避，則天志果在乎生與富治者，亦應不可違越逃避而有死與貧亂；然今之人多有死於貧亂者，則不可違越逃避之天志，非在乎生與富治，明矣！然則天之所欲者，固在義乎？抑在不義乎？特未可知，行不義又安知非天所欲，行義又安知非天所不欲？徵實言之，何者為天？且茫乎不可知，更烏知天之意向所在哉？夫好生與富治而惡死與貧亂，人情也，非天志也。若以生與富治為義，而以死與貧亂為不義，則欲義而惡不義者，非天志而是人情耳。其在真畏天者，唯聽之而死生治亂，不得計以人情之孰義不義，故其說適以自破也。三曰、古之天子以至庶人，莫不潔祀帝神而求福天鬼。故知刑政之法由天而出，貧罰之柄唯神是操，政順天意則為聖王，是謂義政；義政不攻，邀天之賞。政反天意，則為暴王，是謂力政；力政相劫，罹天之罰。太虛曰：義政不攻，力政相劫，故君子貴義不貴力，洵仁人之言哉！而曰刑政出乎天，賞罰操乎神，又何其謬誖歟？雖然、稱天而治，古有其說。仲尼作春秋，亦稱天而褒貶君王。但儒家稱天，類夫近人所云公理，徵乎人而不徵乎鬼，故曰：天視民視，天聽民聽。然則儒家稱天帝者，監暴王而紿烝庶之權說耳；非若墨子之拘泥乎天帝鬼神也。洵如墨子之說，則所謂天帝鬼神者，必實有其人格，方能有欲惡之意志而得施禍福之賞罰；然而天鬼果有與否，孰指斥而孰證明之哉？無可指斥，無可證明，則橫計非有為有耳！意猶不足，更計其有欲惡之意志而能禍福之賞罰，則猶計兔有角，更以所計兔角與牛角較大小也；其重紕貤繆，寧有紀極！然墨子特未嘗如基督、天方二教，構畫天國之威嚴與天帝之體能也；其成立天之威權者，乃據人事之祭享祈求耳；故其說較耶、回二教，稍為圓活。夫愛人利人，則本乎人情之推同耳。人情皆求福而辭禍，人與人相愛利則成福，人與人相憎賊則成禍，是故貴仁義而賤不仁義耳！無關天鬼，何係天志？且所謂天意之賞罰，徵之人事，猶較暴王昏亂，嘗有犧牛、〔犭＋芻〕犬、潔粢、盛醴以敬祀者，或降之殃，貧賤夭折；嘗有詬天鬼而恣殺人者，或降之祥，富貴壽考；天意之賞罰不可恃如此，人情將何適何從乎？夫天志之說，既倒妄乎情理，又悖謬乎人事，斯所以一無可取也。而明鬼一篇，則從天志篇衍出者；天當儆畏，故鬼神亦當儆畏，天好義而惡不義，故鬼神亦興利而除害，天有賞罰之權，故鬼神亦司禍福之柄。案、墨子之意，蓋以天帝據人君，鬼神擬將吏者，此與一神教者稍殊。一神教則主張唯一天帝，而并構成天帝之體用居處者也；墨子則許有多數鬼神，輔佐上帝而治統下界。意謂上帝但居上界，不與下界交接，唯鬼神與下界交接，乃作明鬼以證明鬼神實有人格，且常遊處人間，能實施禍福於人類。其結論、則在乎鬼神常監臨人之左右上下，使人畏怖而不敢為不善，故曰：嘗若鬼神之能賞賢而罰暴也。施之國家，施之萬民，實所以治國家利萬民之道也。然尊天事鬼，各國之政，各家之說，無間古今，蓋多有之，儒家尤倚重焉。

    有以基督教之天父及進化論師所云自然規則，而捆為一名曰上帝者，則於明儒黃宗羲之破邪論見之矣。其上帝篇曰：『邪說亂真，未有不以漸而至者。夫莫尊於天，故有天下者得而祭之，諸侯而下，皆不敢也。詩曰：畏天之威，於時保之。又曰：上帝臨汝，無二爾心。其凜凜於天如此！天一而已，四時之寒暑溫涼，總一氣之升降為之；其主宰是氣者，即昊天上帝也（中略）。今夫儒者之言天，以為理而已矣。易言天生人物，詩言天降喪亂，蓋冥冥之中實有以主之者。不然、四時將顛倒錯亂，人民禽獸草木亦渾淆而不可分擘矣。古者設為郊祀之禮，豈真徒為故事，而來格來享，聽其不可知乎？是必有真實不虛者存乎其間，惡得以理之一字虛言之也。佛氏之言，則以天實有神，是囿於形氣之物，而我以真空駕其上，則不得不為我之役使矣，故其敬畏之心蕩然。儒者亦無說以正之，皆所謂獲罪於天者也』！黃氏之說如此，亦但能持之有故，未能言之成理。斯賓塞爾、赫胥黎輩之言天神，亦大致同斯耳。然各家之說，各國之政，不過藉天鬼為維世輔政之術，或以古有其說，理在難徵，亦姑存之耳；非若耶教、回教及墨子等，專取之為根本教義者也。而法儀一篇，則既明乎天鬼之意志威權矣，乃率人心而訴合之天鬼者也。天帝最上，莫遁莫避，有理有權；鬼神次之，可顯可冥，能禍能福；人又次之，僅能聽從天鬼之意而行，邀其恩賞，否則、無所逃乎罪戾，故人必法天而儀鬼。此三篇，蓋墨子之第一義諦也。

    問曰：何以知墨子根本義胥在此三篇耶？答曰：請徵其說。天志中曰：『是故子墨子之有天志，譬輪人之有規，匠人之有矩也。今夫輪人操其規，將以量度天下之圜與不圜也。曰：中吾規者謂之圜，不中吾規者謂之不圜；是以圜與不圜，皆可得而知也。此其故何？則圜法明也。匠人亦操其矩，將以量度天下之方與不方也。曰：中吾矩者謂之方，不中吾矩者謂之不方；是以方與不方，皆可得而知之。此其故何？則方法明也。故子墨子之有天意志也，上將以度天下之王公大人為刑政也，下將以量天下之萬民為文學出言談也。觀其行，順天之意謂之善意行，反天之意謂之不善意行，觀其言談，順天之意謂之善言談，反天之意謂之不善言談，觀其刑政，順天之意謂之善刑政，反天之意謂之不善刑政。故置此以為法，立此以為儀，將以量度天下之王公大人，卿大夫之仁與不仁，譬之猶分黑白也。是故子墨子曰：今天下之王公大夫士君子中，實將欲遵道利民，本仁察義，天之意不可不順也。順天之意者，義之法也』。太虛曰：觀此可見墨子以儀法天意神權為根本道矣。夫墨子但以法天儀鬼為大本達道，而所謂天鬼者，又不必窮究其本柢，但以人之死生禍福及沿習之祭祀祈求等事，即可武斷之曰：有帝有志，有神有權。其為說無待乎玄湛之思，其立行不出乎愛利之朴，故文章禮樂等增上倫業，在彼視之為有害而無益也！

    吾今試略論天鬼之義焉。言天言鬼者，佛法獨異。曰：天之與鬼，亦七趣之一塗，庶物之一類耳。升於人者而有天，降於人者而有鬼，其升其降，悉本乎善惡之業；則揆夫因果之律，在理無違，觀夫進退之化，在事有徵。然天雖升乎人而非能必為人禍福，亦猶鬼雖降乎人而未嘗定受人賞罰。人與禽獸是異類而共界居者，故禍福猶有時相及；人與天鬼則是異類而又別界居者，故苦樂利害渺不相干也。按之生死流轉之說，人固有死為鬼者，然而人死不必為鬼，或天、或人、或畜、或鬼，無不可受其形焉。鬼固有由人轉生者，然而鬼生不必由人，或天、或人、或畜、或鬼，無不可成其化焉。故徵之佛說，則天鬼雖可有形體，而天鬼於人生之罪福刑賞則無繫；容或有之，亦如人與人，畜與畜，人與禽獸，禽獸與人，或愛或憎，或利或賊，相為禍福而已。與其儀法異類殊居而不可聞見之天神鬼魅，曷若儀法同貌同情之聖人賢人哉？雖然、古今方國之異政異學，其論說鬼神，殆莫不與佛之說異。大都言天神則與萬有之元理、夙命、苦樂、壽夭相關，言鬼神與人之善惡、安危、利害、禍福相關，欲解斯惑，不可不更分析論之：然吾殊不敢與世人高談勝義，今亦姑就恆情一論耳。

    一、就萬物論之，曷謂天？生化萬物之親因眾緣是也。親因者何？萬物之自類種性也。眾緣者何？一物之生，由萬物交相助長；比若一動物身，由一切原行物、生機物、情識物、密移潛化，遞轉組成，一物不具，則生者無由得生。故齊物論曰：天地與我並生，萬物與我為一，而所謂自類種性，則雖原行之物，一聲一色亦有自種。故齊物論曰：使其自己者，咸其自取。此親因者，物本之而生者也。此眾緣者，生藉之而形者也──由勝義說，俗世所云原行、無機，亦皆有生──。其化微衍，其變繁賾，非上智者不能察，故冒而稱之曰天也。曷謂天帝──亦曰天則、天性、天命、天理、天秩、天法──？萬物形體保神，各有儀則以軌持自類之常德，雖力用交徹而分限畢足，故秩然皆有以自成自立，不相凌亂也。曷謂天神？即萬物由力用交徹而彀充、而引伸、而蕃息、而滋碩者也。曷謂天鬼？即萬物由分限畢足而拒斥、而排泄、而累消、而寖滅者也。萬物皆剽劫於無常之法，莫得逭避，知其然而不知生所以然，故亦說為自然生化，是曰元理夙命。而一物榮悴、修短、苦樂、安危、雖有分定，而亦有不必分定者；分定者一類之常德，不分定者一物之節遇也。

    二、就個人論之：父母精子血胞、業識、愛情，乃至內而胎藏，外而宇宙，凡所以長養色身集起心意者，皆人之生因生緣也，所謂天也。 人有俱生意我，是謂天帝。由俱生意我而用其愛見，足以蕃生益智，是謂天神。由俱生意我而用其癡、慢，足以殘物害身，是謂天鬼。若夫不由俱生起而由推計起者，人也，非天也。意志為帝，知識為神，感情為鬼，義亦可通，然天人之際混矣！

    三、就人倫事業論之──或國、或家、或社會、或世界──日、火、空氣、地、水、動、植乃至一方國沿習之成俗，一時代遭值之運會，皆緣力也；而人類則因種也。合因與緣，概名曰天。相養、相教、相誠愛、相輔助，則人倫安榮；相殺、相劫，相淫亂、相欺詐，則人倫危敗；此本乎人情、徹乎倫業之根本倫理，所謂天帝是也。天帝常一，而天神、天鬼非一。萬物與個人既然矣，而人倫事業尤甚：隨古今方國之沿習遭際種種不同，或神之而盛進，或鬼之而衰退。蓋神者引出，鬼者歸藏，此二行、無一物一事而不並馳者，特為用每有偏勝，故結果多有隱顯耳。然異中又有其同也，陳陳而蛻者皆鬼也；新新而化者皆神也；日用由之而不知覺，故皆天也。此則又是有為法之無常律，莫可避逭者也。持此三義，臨觀異政異學之天鬼說，無遁情矣。然此所謂天帝、神鬼無實體，實體則人與物而已。故雖是人生禍福、夭壽、榮辱、治亂之關係，特因果之理耳。理依事用而著，事有勢力之限，故順之則義，違之則不義也。非有實在人格，或冥冥，或昭昭，憑好惡之意志，行賞罰之威權者。而神教與墨子之言天鬼，既不同于佛說為七趣之一塗，庶物之一類，與人類無所干涉，而又執為實有人格，能憑好惡之意志，施行賞罰之威權，加禍福、貧富、生死、治亂乎人物焉，斯所以為巨謬大悖，而不容據理徵詰也。夫然、可知墨子之根本義，全無可取矣。故墨家哲理，視儒道為不逮。

    至三辯篇、則非樂之衍說耳。以其困墮程繁之難，不唯無充分理由之答辭，顧曰今聖有樂而少，此亦無也，則并不能強辯以自持矣。故較非樂諸篇，尤為拙劣。吾於墨子所謂可不可玄紐者，即莊子所云不侈於後世，不靡於萬物，不暉於度數，以繩墨自矯而備世之急，其意則是，而為之泰過，己之泰順，其行則非也。七患、辭過二篇，其墨子論乎人倫事業者之總綱乎？在彼戰國奔命之世，誠有不得不然者，然非通常之治道也；執之一往，乃成偏至。竊觀墨子所重乎倫業者，太上資生，故曰食不可不務也，地不可不立也；其次財用，故曰蓄其菽帛以待水旱凶歉，積其財力而治城洫甲兵，衣食宮室則以圉饑寒、辟風濕、別男女、和肌膚而止，此節用篇所由作也。夫以資生之必需，而財用之當節，故患夫民力盡於無用之功，眩文采而飾觀聽，習奢侈而陷凍餒，長姦媮而深刑罰，苛取斂而召危亂，於是乎乃作節葬、非樂、非儒三篇耳。有益乎資生財用之事者，則墨子所謂義利也。又其次、則在尊智能之士，尚賢篇曰：「國有賢良之士眾，則國家之治厚，賢良之士寡，則國家之治薄。故大人之務，將在於眾賢而已。曰：然則眾賢之術，將奈何哉？子墨子曰：『譬若欲眾其國之善射御之士者，必將貴之、富之、敬之、譽之，然後國之善射御之士可得而眾也；況又有賢良之士，厚乎德行，辯乎言說，博乎道術者乎？此固國家之珍而社稷之佐也，亦必且富之、貴之、敬之、譽之，然後國之良士亦將可得而眾也』。又曰：『故古者聖王之為政，列德而尚賢，雖在農與工肆之人，有能則舉之，高予之爵，重予之祿，任之以事，斷之以令。曰：爵位不高則民弗敬，蓄祿不厚則民不信，政令不斷則民不畏，舉三者受之賢者，非為賢賜也，欲其事之成也。故當是時，以德就列，以官服事，以勞殿賞。量功而分祿，故官無長貴，民無常賤；有能則舉之，無能則下之，舉公義，辟私怨，此尚賢之謂也』。然墨子所謂公義，即是可益國家萬民之資生財用者也。所謂賢士，即是能益國家萬民之資生財用者也。其尚賢者，非在資生財用之外別有鵠的，以謂資生足則安，財用充則治耳。故其舉賢良也，亦直以高權厚利誘之而已。又其次、則在一刑賞之政，前者在分任股肱，而此則專責元首者也。故尚同篇始從里長而卒歸之天子，曰：『國君發政於國之百姓言曰：聞善而不善，必以告天子，天子之所是皆是之，天子之所非皆非之。去若不善言，學天子之善言，去若不善行，學天子之善行，則天下何說以亂哉！察天下之所治者何也？唯天子能一同天下之義，是以天下治也』。又曰：『古者諸侯國君之聞見善與不善也，皆馳驅以告天子，是以賞當賢，罰當暴，不殺無辜，不失有罪，則此尚同之功也』。孟子謂天下定於一，惟不嗜殺人者能一之，頗與此說相似。然墨子尚同之鵠的，亦在眾其人民，富其國家耳。眾其人民者蕃生也，富其國家者足財也，力使民生蕃、國財足者是謂義利；志欲民生蕃、國財足者是謂仁愛。故墨家之仁義，不離資養之事，本此仁義而施刑政，則墨家所許為能一天下之聖王也。夫尚賢、尚同，固人倫安榮之所須，而無可非難者。雖然、所貴乎賢士者，各治其學而為鉅子，各精其藝而成大匠，各修其行以立功德，各致其心以效微妙，而共進天下於治化耳。所貴乎大同者，行旅無阻而舟車遍達，居處無禁而風習互融，文語交喻而情意能通，工作相助而資財可共，於是乎各得生活安寧之福，優游美暢之樂耳。豈唯君長之所尚者而能眾賢，帝王之所是者而可一同哉？然墨子亦知天下之聖王常少、而暴王常多，君所尚者不必賢，帝所是者未可同，故欲設天鬼以統之，而曰：『天下之百姓，皆上同於天，一而不上同於天，災猶未去』。然則又由人事之實譚，而流遁於鬼神之虛說矣。故所尚之事則是，而所以尚之之術則非也。

    節用、節葬，可訾者最少矣！則以無論人君庶民，凡濫用侈費者，必將挹損掠奪乎人；不然者、亦必含垢忍污，窮勞極苦，而後得償其欲；雖得償而貪冒之情曾無止足，種種追求還以自迫，亦終必損奪乎他人，然則詐取強劫，皆能釀人倫之危亂。且不知止足者，則常憂苦而無快樂，知止而節用，節用則常足，常足斯安樂，故節用者非以自苦而自樂也。而墨子則反是，日夜不休，以自苦為極，其用雖節，其勞不輟。夫迫於奢欲而勤奮者，由勤奮而得償奢欲，其苦行已難與樂受相消；而墨子則知止而節用矣，猶不自樂而奮勞苦，特安將富藏資財耳；此其所行，非為子孫之牛馬，則為世界之傭奴，二者必居其一。所謂以此自行，固不愛己者也；由之而率天下人共行焉，則是率天下人皆為子孫之牛馬，世界之傭奴耳。所謂以此教人，恐不愛人者也！且人人省費而節用，耐勞而自苦，蓄積資財，將何所用？豈欲令太空大地受之耶？我知彼意固將以窮勞極苦之所成者，奉獻天鬼而求生天焉耳！貴義篇曰：『故人謂子墨子：今天下莫為義，子獨自苦而為義，子不若己！子墨子曰：今有人於此，有子十人，一人耕而九人處，則耕者不可以不益急矣。何則？食者眾而耕者寡也。今天下莫為義，則子宜勸我，何故止我』？太虛曰：夫眾皆惰而益自勤，雖枯槁不舍其事，洵難能可貴哉！然不知任眾而徒自疲苦，一手一足雖勤，曷若眾手眾足之易為而多功哉！故以之自處，則其愚不可及，由之偕天下而相進，則為亂之上治之下也。瑜伽論六十卷、說苦行外道有五非狂如狂所作，第二曰：『慳貪者、慳貪所蔽，慳貪因緣，所獲財物不用不食，而於命終欻然虛棄』。第三曰：『樂生天者，妄執投火溺水，窮毒極苦，自殘生命，為生天因』。此二者，墨翟、禽滑釐輩當之矣。或曰：沙門之行，亦甘淡泊而棄華飾，大乘之士且捨生命而救有情，墨子之道，其可非也？答曰：異是。夫沙門者，以寂滅為樂，營生為苦者也；其棄華飾而甘淡泊，正以自樂，而非以為苦也。至夫大乘之士，智證唯識，觀成性空，見生命之如幻，了有情之同體；如幻故物我無間，同體故法身平等，法身平等，是故無此彼之相對，無前後之相待；物我無間，是故因自利而利他，即益人而益己。性空故寂靜如太虛，不見有生命可捨，究竟如實際，不見有有情可救；唯識故識性真如雖熾然現生死而未嘗捨身命；識相變易，雖未嘗有人我而熾然救有情。故其奮大勇猛，發大精進，乃至捨國城妻子，棄頭目腦髓，汲汲救眾生者，其行則充生乎不能自已，無假勉強，其事則捨無常色獲得常色，捨穢脆身獲堅凈身。猶夫樵者擔薪歸家，路遇金寶，棄薪擔金，以自益而非自損也，以自樂而非自苦也。今墨子之疲己而為物役，其第一義、則奉志承則乎天鬼，窮勞極苦，不敢自休，乃苦行外道笫三之非狂如狂所作耳。其第二義、則忍苦節欲而蓄積資財，慳貪保守而無所施用，乃苦行外道第二之非狂如狂所作耳。所奉事者，唯是天鬼，非能悟唯識而證性空；所勤勞者唯是資財，非能成四智而獲三身也，此寧可與大乘並論之哉？故節用之意則是，而自苦之行則非也！

    墨家節葬，儒家非之，莊子亦非之；然而有不可非者。其論久喪、厚喪、殉葬之弊，所謂：平民死者竭家室，諸侯死者虛府庫，天子殺殉者數百，諸侯將軍大夫殺殉者數十。又謂：其處喪相率強不食而為饑，強薄衣而為寒，致面目陷〔歹＋最〕，顏色黧黑，耳目不聰明，手足不勁強，必扶而能起、杖而能步者三年。使王公行此，則不能臨朝聽政；使官府行此，則不能治事課民；使農夫行此，則不能耕稼樹藝；使百工行此，則不能造作器皿；使婦女行此，則不能紡績織紝；故身體病廢而財用虛乏。身病、則敗男女之交，而人民之生養者寡矣；財乏、則來盜賊之劫，而國家危亂者多矣。故厚葬、久喪、殉葬者，徒苦生人，無益死屍，節之、短之，理甚當也。瑜伽論述苦行外道笫五種非狂如狂所作曰：『依傷悼死亡者因緣，種種哀泣，剺攫其身，坌灰拔髮，斷食自毀』；與墨子所譏者正同。故拘泥喪禮之陋儒，實有可笑者耳！然重喪而過者，其可痞猶在乎錮情滅性，苦生人而敗人事，又無益乎死屍耳。墨子僅以不能富財利、蕃生養非之，則偏至之論耳。而節之之道，必使從乎桐棺三寸、衣衾三領、葬不及泉、喪不久哭之制，亦不能通行也。何則？若就恆俗論之，則死者在世時之德業、財譽、名位有差降，而生者對於死者之哀戚有等殺，財位既隆，則葬以厚槨高丘亦何害？哀戚既極，則反以放聲號哭而為樂！其思慕之者，亦隨其情之輕重，或終身，或彈指，蔑不可也。節之之道，但不拘牽而事矯飾，錮性滅情，傷財敗事，虛府庫，毀家室，殘生人，殉死屍而已，其隨人、隨力而行者，則千萬異不為多也。夫沙門之教最淡泊矣！而釋迦之化也，金棺而寶槨焉，旃檀為蒭而珠玉為炊焉，分其堅剛肉骨而營飾者，直乎雲漢之窣堵波盈萬剎焉，豈得以桐棺三寸、蓬顆一坯限之者？若就達人觀之，則如『莊子將死，弟子欲厚葬之。莊子曰：吾以天地為棺槨，以日月為連璧，星辰為珠璣，萬物為齎送，吾葬具豈不備邪！何以加此！弟子曰：吾恐烏鳶之食夫子也。莊子曰：在上為烏鳶食，在下為螻蟻食，奪彼與此，何其偏也』？則并桐棺三寸、蓬顆一坯，亦不須矣。故知莊子非譏墨子之不當節葬，特憫其生之勤也既如彼，則死之薄也不當如此。抑以其自為薄葬之法式，欲率天下而共行之，以不平平，其平也不平，故曰：反天下之心，為天下所不堪耳。

    墨子非樂，則最為天下所大不韙者也；雖然、亦有所是。其本意則仍在厚資生、積財用耳，故其非之者，不僅音樂，車服、儀仗、臺榭、遊觀、文繡、彫鏤、膏粱、粉黛，一切繁節縟儀，蓋等取而非之矣。夫淫湎忘身，奢侈侵眾，理有必然者也。痛斥之、以為恆歌酣舞而荒政賊民之君吏戒；深論之、以為豪賽冶遊而蕩產傾生之子弟禁，夫奚不可？且鄭衛之淫聲，怪迂之古樂，鄒魯間搢紳先生亦多非之矣。雖然、其泰甚者有可去，而人之情好不能絕也；其蕪鄙者雖當刪，而物之芳韻不能棄也。況夫音以宣情作氣，舞以盪神滌形，在群眾則以致民俗之安和而不渙，在個人則用保生機之涵暢而不頹。蓋人類之所以樂其生者，非若下生之物，但以飽煖為滿足也，必將有增上之美觀，以永其性情而紓其才智，助其悲欣而寫其哀敬也。故生之所需者，雖在衣食車舍，而樂之所充者，則在禮樂文理。且非禮樂文理，則其群渙散，而衣食車舍亦無由成，寧得以鐘鼓琴瑟竽笙干戚之器，饑不可食，寒不可衣，休不可居，乃欲一切禁絕之哉？且人情之不可無所施寫，非獨征夫、學士然也。雖畝畝丘里之子，亦有其擊壤、送杵、折楊、皇華之聲，以相歌答歡笑，墨子欲取文釆、音樂而剿絕之，其失人情者甚矣！墨子與耶教為同類，彼能風行歐土，千載不斬，而此則不百年而其傳絕；彼未嘗非樂，而此獨非樂也。故莊子譏之曰：其道大觳，使人憂，使人悲，其行難為也。歌而非歌，哭而非哭，樂而非樂，雖未敗墨子道，恐其不類眾人之情，其去王也遠矣！

    太虛曰：墨子立天鬼以督人，桁楊桎梏之已深矣！又益之以非樂，自弊弊人，彌復熸酷，其道之不行者宜矣！至夫儒、墨之相詆毀，固大多失情者。然余觀墨子之非儒篇，所述儒者繁飾虛偽之狀，亦誠有可非者，其論強半由節葬、非樂來。其詆之有至辯利者，如曰：『儒者曰：君子必服古言然後仁。應之曰：所謂古之者皆嘗新矣，而古人服之則君子。曰：然則必法非君子之服，言非君子之言，而後仁乎』？又曰：『君子循而不作。應之曰：古者羿作弓，伃作甲，奚仲作車，巧倕作舟，然則今之鮑函車匠皆君子也，而羿、伃、奚仲、巧倕皆小人耶？且其所循，人必或作之，則其所循，皆小人道也』！散陋之儒，大都言服古而不作，遇此二難，其箝口結舌也必矣。

    墨子為吾所忍可者，略分四類：一、政治類，親士、非攻二篇是也。夫人之處世，必親近善友而後能修德進業。士為人之有術智道藝者，即善友也。然則親士不獨人君，特君人者彌重乎親士耳。老子明南面之術曰：「三十輻以為車，當其無，有車之用」。上句喻異材精能之士，分職專業而共舉國政也；下句喻君人無為而成國治也。然君人無為而能成用者，則以能親士而任能也；能親士則端默而治，不能親士則勞瘁而不治。然親士尤在乎知士，不知士者，則不知所當親，所親不當，危莫甚焉！故曰：『善為君者，勞於論人，而佚於治官；不善為君者，傷形費神，愁心勞意，國愈危，身愈辱』。太虛曰：工乎此者，可使南面矣。

    攻者、相劫奪殺害也，其事則凶器、危道，其業則殺盜婬妄，乃人倫必須去除之禍本，故攻戰事絕對當非。但墨子所非之之說，實未能斟酌飽滿也。其以攻戰為不必者，以喪徒眾、耗財物也；然則能掠資乎敵而擄人為奴者，為可攻戰矣！其以攻戰為不必者，以地有餘、民不足也；然則恐人滿之患而徙地為急者，為當攻戰矣！此其立論之未完密者也。至以禨祥符瑞之說，為禹、湯、武三王辯護，為彼是受天鬼所命，乃誅有罪而非攻戰，則不惟不足以信人，且益教人以攻戰矣。吾見今世之宣戰者，罔不以上帝誓師徒，故雖蹀血踐屍，猶曰秉之天討。章太炎君嘗譏耶、墨偃兵為造兵之本者，以此。然儀法天鬼，是墨子之根本義，故遍入各篇耳。若去其根本義，但取非攻，固無不可。且偃兵為造兵本者，以其仍未能寢攻息爭耳。其自方非攻之命者可譏，而所非乎攻戰者，固無可瑕疵也。夫戰攻一日未絕於大地，則人倫之安樂旦暮難保。然其說非茲篇能詳，當專著論之耳。

    二、道德類，修身、兼愛二篇是也。儒家修身，以禮義而外飾，而墨子則曰：『喪雖有禮而哀為本，士雖有學而行為本』。又曰：『贊慝之言無入以耳，批訐之聲無出於口，傷殺之荄無存於心』。又曰：『貧則見廉，富則見義，生則見愛，死則見哀，四行者不可虛假，反之身者也。藏於心者無以竭愛，動於身者無以竭恭，出於口者無以竭馴，暢之四支，接之肌膚，華髮隳顛而猶弗舍者，其唯聖人乎』？不事虛儀而務實行，不用權術而務仁愛，此墨家德行之高潔乎儒道者也。

    若夫兼愛，則倫業之本而眾善之原也。愛、非善也，亦非惡也；然偏愛則眾惡生焉，而兼愛則眾善出焉；故不善於愛而善於兼愛者也。異哉孟軻！乃以兼愛罪墨子為無父，然則孟軻之所謂有父者，豈必須憎惡天下人而後為有父耶？世之陋儒，皆於是而肆其狅詆，真桀犬之吠耳！況墨子之所謂兼愛者，固明明曰君惠、臣忠、父慈、子孝，此與君君、臣臣、父父、子子何異哉？又曰：子之孝其父者，尤願天下人之皆愛其父，欲天下人轉愛其父，必將兼愛天下人之父，而後天下人乃皆愛其父，故兼愛者所以成其大孝者也。以無父非孝罪墨子，非瞽目盲心者，必不出此！故墨家之短於儒者，在禮樂文理耳；其根本之劣點，則在宰制人道於天鬼耳。然禮者忠信之薄，文者事行之華，故儒者往往流於虛矯，而鮮端愨朴誠。然則仁義道德之行，正墨之所長而儒之所短，孟軻之徒，駻然以所短非所長，何其亡恥之甚！以老之自然，莊之齊物，荀之解蔽，而代墨子天鬼之說，加以孔子之文史禮樂，而持載經理乎墨子之仁愛義利，調劑此五者為一丸，庶幾人道之正乘耳。

    三、哲理類，所染、非命二篇是也。染於善則善，染於惡則惡，即告子所云生之為性無善無不善，決東則東，決西則西者也。至夫水之就下，激之則可上流，則荀子所謂性惡而可化於偽善者也。故墨子實於人性為無善無不善，而善出於天志，不善出於逆天志者也。書稱告子出於儒、墨之間，則告子人性無善無不善，蓋是學於墨子者也。仁內義外，則是告子自立之義，故為墨、孟之所交誹。

    非命之說，則為墨家獨長。儒家多言守命，以子夏、子思為最甚，孔聖、孟賢次之，荀卿則類老莊，老莊因任自然，夙命亦是自然之節。但老莊之自然，與近人所云自然規律異趣。規律則屬應當遵守，自然但是都不計較，都不計較故泛任也，泛任故無礙，無礙故自由，自由故獨往。然荀卿不計乎命而守乎聖王之法，故又與老莊分殊也。然當世人囂競貪酷之際，道家亦有以安命寧之者，蓋冥趨盲動，彌以滋患，則不若喻之以守命，猶可息妄而近真，若列子力命篇是也。佛家調和力命之間者，明永覺禪師曰：『世上有一種議論，謂一飲一啄莫非前定，全不由人力趨避者。若然，則為善者分當為善，為惡者分當為惡，聖賢無教化之功，下民無取舍之道，由是小人安於放縱，君子怠於進修，其遺害可勝道哉！夫世間禍福，莫大於生死，亦有命不當死而死者，佛謂之橫死，凡有九種。故梵網戒中有冒難遊行戒，恐其冒難而橫死也。孟軻亦曰：「知命君子，不立於巖牆之下」；又曰：「桎梏死者，非正命也」。即此推之，可盡委於命哉！大抵天命人力，功實相參，故君子必修身以俟之』。此其所非乎命者，與墨子略等，而復調停於儒家知命之說，然猶未決。獨楊仁山居士論列子力命篇曰：『北宮子以世俗之見，與西門子較量窮達，宜乎為西門子所訕笑也。幸東郭先生以天命曉之，西門子既服，北宮子亦釋然心安，何其感化之速也？雖然、之三子者，皆未聞道也。夫聞道者，不為命之所囿，而能造乎命者也；且能斷己之命根以出沒於命所不及之處，人天三界隨意寄托，十方國土應願往生，博施濟眾而不受福德，永劫修行而不辭勞瘁，菩薩有十力，佛有十力，皆以力勝，謂之力波羅密，何命之足云？若規規然以聽天任命為宗，亦終於隨業流轉而已』。可謂圓音勝義，度越一切者矣！故墨子非命之說，獨應道理；然其所根據以非命之理由，未能圓滿！又膠於天帝鬼神之根本謬義，欲以人性無善不善而歸善於天志，人生無命無分而歸權於鬼神，則轉增執著耳。然非非命之咎，而是信鬼之咎也。猶有墨家與陰陽家異者：墨家不信命而畏鬼，故僅於善惡而凜乎賞罰；陰陽家則察數而不安命，故怵於福禍而務為趨避，陰陽家最無足取！墨子不信命而致謹乎義不義之行，則吾之所可也。

    四、科學類，即經上下、經說上下，及小取、大取六篇，則諸子中墨子獨操之論理學也。莊子所謂以堅白異同之辯，觭偶之仵之辭相應者也。荀卿正名篇，詳制名之術而不著辯律，墨翟則審乎辯律而略制名之術。雖然、衡之亞里士多得之名學，則墨子為善矣。余嘗欲分為十章而釋其經說上下。云何十章？一、名辯之緣起──知親說聞及論知等──二、名辯之成用──名實合為等──；三、略正成名──知恕仁義等──四、略列可名之物──鑑影梯衡等──五、論名──名達類私等──；六、論詞──謂移加舉等──；七、詞蘊──久彌異時也，守彌異所也等──；八、分類──同異大小等──；九、辯式──故所以然等──；十、駁正詭辯──仁內義外等──。惜其簡畢脫落，語多訛亂，而前後又無次第。且雖能釋明之，亦唯借印度之因明，泰西之邏輯為條貫耳，未有特殊優勝之處，故置不復論。而小取、大取二篇，文句暢順，蓋最取其全書大義，依辯式而論定之者；然亦兼論分類之法──若重同、具同、連同、同類之同，同名之同。同邱、同鮒、同是之同等──。及持辯之道──若夫辯者，將以明是非之分，審治亂之紀，明同異之處，察名實之理──。辯取其總義，故曰大取；辯取其散義，故曰小取耳。經說下曰，白馬多白，視馬不多視，白與視也。按魯問篇曰：譬猶小視、白則謂之白，大視、白則謂之黑。觀此、可知白馬多白，謂所見白色之馬非一，故傳於馬之白色，亦離形異處而非一。然人之視馬，視多馬與視一馬等，一馬一視，一欄馬亦祗須一視，故曰：視馬不多視，此蓋別於視與所視者。視、視也，白、所視也。一人視多白馬，所視者多、而視者不隨之而多，反之、則多人視一白馬，所視者一、而視者亦不隨之而一，此內外能所之可析者也。愛利、內也，所愛所利、外也，其析之猶是也。穆勒區別思與所思，義亦同此。正名雜義注云：視馬、謂馬之善視者，非是。又經說上曰：『故、小故、有之不必然，無之不必然，體也若無端。大故、有之必無然，若見之成見也。體若二之一尺端端也』。吾意小故，即因明之因。如曰聲是所作，然聲不必定出所作，故曰有之不必然。聲雖不必定出所作，聲固多有出於所作者，不可謂聲無所作性；然且無因則不能成宗，故曰無之必不然。體者、合聲之有法與所作之因而論一意者也。按墨經又曰：『體分於兼也』，兼者、因明所謂俱品，分者、因明所謂同品、異品。端、無序而最前者也，猶今人所云極端也。一體有兼與分，體若舉名曰尺，兼、若全尺，分、若一尺而有兩端，尺體雖一，尺端則二。今以所作成聲無常，則所作者必是無常，曰同品定有性；而常住者必非所作，曰異品遍無性；猶一尺而有兩端也。故端者、以正負二性，盡有無同異之邊際者也。然因之對於宗法，但取其能成立，而不必能盡宗法上有無同異之邊際，故所作性雖定無常，而無常者不限所作；常往者雖遍無所作，而無所作非必常住。在聲亦然，聲雖定是無常，不必定是所作。因中有同品定有、異品遍無之兩端，而其兩端又不必能盡宗法邊際，故曰體也若有端。若者、未盡之辭，言雖有端而不盡邊際也。大故、即因明之喻體，如曰：凡所作者皆無常，無常性較所作性寬，故曰大故。以極成能別之宗體，而極成所別之宗依──宗依即聲──，足以盡聲邊際，無有一聲而非無常，故曰有之必然──用章氐國故論衡說──。唯其必然，故立宗以爭之，設因以成之也。以聲之所作性，成立聲之無常性，則是以聲之部分觀，成立聲之大公例者，亦是以散殊之思察、而得決定之明見者，故況以見之成見也。合能成之見與所成之見，方是今之喻體，此體即為最大公例。窮盡邊際，若尺兩端，尺體定在端中，端外即是無尺，故曰：體若一尺之二端也。二端者、是非同異也，是聲必同無常，異無常必非聲，此因明同喻異喻之儲能乎。若以此為墨子之辯律，則較印度因明量七支少四支，較泰西論理法三段少一段，列式如下：

因明量：
        宗　聲是無常。
        因　所作性故。
        喻　凡所作性必是無常──同喻體──，如車舍──同喻依──。若是常者必非所作──異喻體──，如虛空──異喻依──。

邏輯外籀法：
        例　凡所作性物必無常。
        案　聲是所作性物。
        斷　故聲無常。

墨辯律：
        案小故　聲──宗依──是所作性──因！
        例大故　凡所作性定皆無常──同喻體！

    墨子之律，雖但有案例而無斷，然彼先案後例，則案之斷於例者，固可不言而喻矣。三式所用三名物同，而論理法三名物皆兩見，因明則宗依但一見，墨子則唯中介之因兩見，餘皆一見，故此三種辯式，墨子最為簡捷。然檢以異喻，使所成公例亦有界而不混，則因明量最謹嚴矣。又墨子及因明比量，皆可通用乎內籀術，而論理法則唯外籀，以先例而後案故也；此可以參互觀之者。

    至若飲冰室叢書之墨子微，其主觀上之理想如是，吾不得非之；其專屬於客觀學者，試舉其所著墨子之論理學略辨之：梁氏於墨子經說上下，似茫然不解，僅摭其小取一篇中數名詞，而以泰西論理學緣附之，務款牽合而填砌焉，故或自欺其所知也。。其釋名章，釋辯、名、辭三字尚應道理。以前提釋說字，既錯誤矣！何則？在析別獨稱則曰命題，在聯合推論則曰前提，或曰結論，因所居之章位異而異稱，其質則同為兩名所成之一辭耳。若以說為前提，奚別於辭？故墨子之所謂辯，猶云論理學也。墨子之所謂說，猶論理學中所云推論──亦曰連珠，亦曰內外籀術──也。推論但為論理學之一節，故說與辯，其分絕異。昧乎此，恐以說為推論，將無以處乎辯，乃以說為前提。又不窺經說上「故」有「小故」、「大故」，乃以說但屬小前提。夫以說為前提已誤，況以說為小前提乎？至以名所舉實，辭所抒意，說所出故，皆謂之斷案，謬之甚矣！夫斷案者，即推論上之結論耳；此但說所出故，何關名所舉實、辭所抒意乎？名學等書，其初必先論名，其次論詞，其次乃論內外籀術，奈何將論名、論詞者，全忘郤乎？故名所舉實，即竹名所舉之竹，木名所舉之木，概言之、則有名可舉之事物族類皆是也。辭所抒意，合二名物而論一意，或同或異、或是或非者也。同是者曰正意，異非者曰負意，不居乎正，則處於負，故雖兩端而是一意。假為辭曰：人皆有死，則所抒者唯是正意。轉其辭曰：不死非人，則所抒者唯負意矣。說所出故，即以二詞、或三詞而推論其原因與結果也。若以說隨辭，推出辭意之故，則墨子之推論式，亦可與因明量先立宗體者同。試隨前辭人皆有死立以為宗；從而以說出其故曰：由眾緣和合而生活故──小故──；若由眾緣和合而生活者，定皆有死──大故──。依人皆有死一辭意，推出由眾緣和合而生活之原因──此原因當否暫不論──，依此原因而求得定皆有死之結果，此原因與結果，若對於人皆有死一辭意，則同為能成立之因也。故故者，實兼大前提與小前提而得其因果關係者也──小前提即案，大前提即例──。以斷、案皆用故字，乃以故為斷、案，陋已！以類取，以類予，則與因明因中之同品、異品，喻中之同喻、異喻之界說等耳；亦與雅里氏外籀術第六律令，所謂例案兩辭之中，有一負者，則判詞必負，若例案兩無負詞，則判詞必無負──名學淺說載此──者略同，梁氏以為媒詞，非是！或也者，不盡也；頗似約結離接論所用者，即梁氏所用以釋援字者也。假者、今不然也，可如梁氏之說。效、即合式之辯論法，從小取篇夫辯者起，至假者今不然也止，皆是合式之辯論法，故以中效、不中效要束之。此下則為或簡省、或複雜之便宜談辯，不必求合乎論式者。故辟、侔、援、推四種辯，蓋詭辯之不守論式，而以利其言談者也。故墨子明明結示曰：是故辟、侔、援、推之辭，行而異，轉而危，遠而失，流而離本，不可不審也，不可常用也。梁以辟為立證，侔為比較，援為積疊，推為推論，義皆非是！此之四字，墨子自有說界說，明白顯暢，何須更解？然此四種例外之辯，墨子蓋常用之，今試引以為證：公孟子謂子墨子曰：『子以三年之喪為非，子之三月之喪亦非也』！子墨子曰：『子以三年之喪非三月之喪，是猶裸者謂蹶者不恭也』。此之謂『譬』。佛經十二部中有譬喻部，與此同類──譬喻種類不一，此僅譬喻一式──。公孟篇、公孟子謂子墨子曰：『君子恭己以待，問焉則言，不問焉則止，譬若鐘然：扣則鳴，不扣則不鳴』。子墨子曰：『今未有扣子而子鳴，是子所謂不扣而鳴邪？是子所謂非君子邪』？此之謂「侔」，順彼之辭而還以破彼也。大毗娑論謂之違宗破、同彼破、勝彼破也。然侔之用不獨破人，亦可引人說而自立。魯問篇、魯陽文君曰：『魯四境之內，皆寡人之臣也。今大都攻其小都，大家伐其小家，取其牛馬，奪其貨財，則寡人必將厚罰之』。子墨子曰：『夫天之兼有天下也，亦猶君子有四境之內也。今舉兵將以攻鄭，天誅可不至乎』？則以侔辭立自說矣。耕柱子曰：『驥足以責』。子墨子曰：『我亦以子為足以責』。此之謂『援』。公輸篇、子墨子之見公輸盤曰：『北方有侮臣，願藉子殺之。公輸盤不悅。子墨子曰：請獻十金。公輸子盤曰：吾義固不殺人。子墨子起再拜曰：請說之；吾從北方，聞子為梯，將以攻宋，宋何罪之有？子義不殺少而殺眾，不可謂知類』！此之謂『推』。此之四種，或有雖合論理而詞說增略有殊者，或屬吊詭之辯、全悖論理而為名學所厲禁者，茲姑請止，不復詳陳。

    從親士至小取共得二十四題，墨子全書之義類皆備矣。從耕柱至公輸五篇，要皆與其門人問答，及與儒家辯難，且遊說於王公者也。其義理不外天志、兼愛、節用、非命等所持者；其辯式不外經說上下，大取、小取所陳者。然有一二節可辯者：『義利也，利、所得而喜也，害、所得而惡也』。此著於經上而亦散見全書者也。貴義篇曰：『萬事莫貴於義。今謂人曰：予子冠履而斷子之手足，子為之乎？必不為。何故？則冠履不若手足之貴也。又曰：予子天下而殺子之身，子為之乎？必不為。何故？則天下不若身之貴也』。太虛曰：此固兩害相權而取其輕，兩利相權而取其重，斟然在墨子所謂義利之內者。獨至曰：『爭一言以相殺，是貴義於其身也，故曰萬事莫貴於義也』；則於自所立「義利也」之界說，翩其反矣。身者、義利之主也。義與不義，以利與害決之者。利與害，以人身所受用而喜與惡決之者。然則無身則無受用，無受用則無利，無利尚何有義？爭一言而殺身，不義莫甚矣！以不義為義，而以此不義之義為貴於身，何其傎歟？果爾，則殺人不唯非不義，且足以成人己之義。何則？爭一言與爭一地同，爭一地與爭一錢同；我人也，彼人也，我以爭而殺身，可以為義，彼以爭而殺身，亦可為義；我與彼爭而我為彼所殺，我固成義，彼與我爭而彼為我所殺，亦成彼義。義既天下之所最貴，則人固應唯義是務；彼不能爭，我迫彼爭，我不能爭，彼引我爭，是務義也！彼不自殺，我殺彼身，我不自殺，彼殺我身，亦務義也！然則義雖可貴，奈違重生愛人之自宗乎？奈世間將無噍乎？墨子之道不怒，今以一言而相殺為義，乃其矛盾自陷之甚者也。吾意：必人人重身愛人，而以身為義利權衡，損身曰害，益身曰利，則顛倒之情庶可漸轉耳。

    魯問篇曰：『凡入國必擇務而從事焉：國家昏亂，則語之尚賢、尚同；國家貧乏，則語之節用、節葬；國家嬉音湛酒，則語之非樂、非命；國家淫僻無禮，則語之尊天、事鬼；國家騖奪侵凌，則語之兼愛、非攻』。太虛曰：信斯說、子墨子何其善用方便權巧耶？夫善識藥病，用以對治病惡，則雖天志、明鬼，吾亦許之。何則？砒礵、巴豆，善用之亦能愈病故。然墨子以法天、儀鬼為根本義，自膠膠人，自熸熸人，又極偏重節用、聚財，而以非樂自苦苦人，曾無解脫之談，寧有融圓之用哉？

    從備城門至雜守十一篇，皆禽子問、子墨子答者，其事悉從非攻演繹而出。蓋墨子所非攻之術，著於備城門篇：城池修，一也；守器備，二也；堆粟足，三也；上下相親，四也；四鄰諸侯相救，五也。前四為內政，後一為外交，略與今之謀國者同。彼時為戰國世，今亦為戰國世所以同也。未能曉人不攻之道在乎蕩除盜府──政府即大盜府──，泯平國界，是故不得不謀守戶之術。但善自守而不攻人，使彼攻者無可劫掠，則久之必厭倦其攻，亦是息攻之良法。而此之十一篇，則皆論修城池、備器械而自守者也；專造守城之器而禦戰攻，故與戰士有異。雖然、此實不足息攻而反以滋攻耳！守者亦為私利而守，攻者亦為私利而攻，守者能盡巧以為守，攻者亦能極智以為攻；然則城守之器益備，梯攻之器亦以彌精，兩器相消，何曾足恃？兩術相長，適以濟惡！其未可者一也。雖有出眾工巧，使攻必敗而無勝，不敢侵攻，則製器與用器者，亦在乎人耳。蚩尤造五兵戰黃帝，反為黃帝取之而殺其身。故器之可以拒人者，亦即可以攻人；而能造守器者，其法亦即可造攻具。墨子雖能守禦弗攻，安保傳其術者不改用而為攻，并變其法制以造攻具乎？彼大盜者，聖智之法且能盜之，況區區守禦之具乎？其未可者二也。要之、非尊生、重身，尚同、兼愛，破家、亡國，天下太平，攻戰趨死之風，未能息也。

    雖然、當戰國奔命世，亦不可無墨子其人，抱甕傾甃，焦頭爛額，力救生民焚膚之急！今之世則一放大之戰爭場也，真有墨子其人，固將有香花頂禮之者。故莊子曰：「墨子真天下之好也！特其行可偶而不可常，其道偏枯而不充容耳」！且無以寧解其根本惑，則以火救火，勢將益烈！吾聞墨子之傳，在中國斬於西漢時，而耶穌於其時興猶太，安知非墨道不行於中國，轉輾流入猶太邪？彼教徒之志行，何其與墨翟近似耶？然教義少有參差者：則猶太新教固以猶太舊教為質素，而更傅於墨義及婆羅門教義者也。姑置其教義而言彼教所行國之民俗：重財愛國，一也；爭義輕生，二也；爭強果敢，三也；巧於工作器物而致資命攻守之用，四也；能持堅白異同之辯，方平圜直之數，而察類辯物，探質研力，五也；能執觭偶不仵之辭，功利競進之說，而尚刻博異，鴟張狼奔，六也。彼海西諸族，殆皆墨翟之苗裔歟？夫癡、見共流，愛、慢同穴，無所簡擇而務馳騁，亦苦樂善惡雜然相進而已矣！亂之上也，治之下也。此風今日且靡靡天下，一墨則不足以救，眾墨則適足相撓鬥；毗墨之道，一往而無所回顧，則今之世其去吾人所愛之和平，益以遠矣！悲夫！（見覺社叢書三期）


06與陳誦洛論墨子

    與陳誦洛論墨子

            ── 四年七月作──

    大箸墨子學，洵論世知人之作！日居無事，姑妄抽言。安墨子書堙歿之故，足下二言道破矣。第非晚周已然，輒西漢初亦尚多儒墨並稱者。漢武得董仲舒之徒，罷黜百家，獨尊孔氏，而宗師仲尼謂之儒家，於是乎儒升九天，墨墜九淵！又得司馬相如之徒，隆美詩賦，潤飾王業，墨之書乃並不得與屈原離騷、淮南鴻烈同顯。然墨辯之學，魏、晉間未絕研幾之者。尊孟氏濫觴史記，繼於韓愈拒佛老而引之自況，然猶雜荀卿、楊雄列之，未即亞孔父也。故言稱孔、孟，蓋始宋儒以來。然則因孟氏距墨，遂無人敢言墨子，亦在趙宋以來耳。且明季已漸呈反動，諸子有復興之兆。至勝清乾、嘉間，經師說經輒援引諸子，若孫星衍輩，亦云勤矣。足下謂墨學不外與儒為敵，僕竊不然。墨之異儒，非以敵儒；猶儒之異墨，非以敵墨。論其橫決，劉子駿謂各出官守，則同居一王化中，在初特世家專業之不同耳。東周板蕩，王道不綱，裂塗分出，各張其術，冀以易天下之俗，新天下之命，其勢萌芽於老聃，發育於孔丘，至墨翟則學術之封界成而競爭烈矣。諸家唯儒之與墨，最為鄰近；儒言仁義，墨亦言仁義，儒稱堯、舜，墨亦稱舜、禹；故儒墨浸淫並隆，而相非之聲亦獨盛。然儒墨之設教述古，所舉之名雖同，所指之實或異；且儒徵乎人，墨徵乎鬼；儒以義出乎自然之天命，墨以義出乎主宰之天帝。然此關於神道玄理者，猶非儒、墨鬥諍之要點。更論其縱變，諸家皆出於道：王者之化之謂道，貫天人，協幽顯，強名之曰道，不可以一塗局也。老子約其精義為短書，關、亢、列、莊諸子承之，又屢變恢〔糸+黃〕厥緒，遂別出曰道家。道之精博玄約者，雖未嘗不在乎是，亦既與儒、墨諸家割居矣。始之道家，直帝王與帝王之師耳。故黃帝、伊尹、太公皆道家，而管仲亦與焉。道化無常，渾畫質文，與世而俱變，黃帝尚矣。堯以前道在陰陽；舜、禹世道在墨──墨本墨翟之名，此乃用為一宗學術之代名者──；殷道在洪範，蓋調和陰陽家、墨家而化成者；周公來則道在乎儒；故墨為夏法而儒為周法，「周監二代，郁郁乎文」，故墨質而儒文。不寧惟是，周官儒隸司徒，職掌教化，而墨守清廟，退祠神鬼；故吾以荀卿評墨子知利而不文為得其要也。夫然，儒、墨皆有其本柢，因學宗之不同而相敵，非為相敵而學始不同也，明矣。劉少少之駁天志，僕亦嘗見之，徜恍不能憶其說為何如矣。足下謂墨言義出於天，猶西人上帝為人造福之說，然少少或非深信西人上帝之說而獨駁墨子天志之說者，則駁墨子天志之說即是駁西人上帝之說。且其意或本在駁西人上帝之說而借徑墨子者，今引西人上帝之說，固不足難少少也。然為政者本於天，降於祖廟之謂仁義，法天為治，中國蓋隆古沿習如是，非墨子於戰國世為鳴其學術之創辭也。但各家雖沿習稱天，其觀念不必同也。即以足下所引孔稱獲罪於天，孟稱天降大任觀之，殆猶梁啟超言政，每曰：「設使得請上帝，常降聖君治其國，始為絕對之善政耳」。飲冰為此語，僕意其亦隨俗之言而言，未嘗固執有一赫然之天帝。而墨子則不然，蓋同西教神甫之言上帝也，故儒為人道而墨為神道。足下以戰國世未知天演之理，責少少不應駁墨子義出於天毋寧謂義出於人；昔友人亦嘗有以此責僕者，今請答之。

    傳曰：「天視民視，天聽民聽」，則天即人群，在儒書亦得有之，不以天為別是一有人格之神帝也。況老、莊之自然生化義，天法道，道法自然，且更高過於達爾文輩之天演論哉！蓋今歐耶教之說，吾戰國世墨子有之；而天演人治之說，吾戰國儒、道亦有之矣。進化之義，可徵於易，物種相為變化，莊、列之義尤廣。輒所謂椎輪大輅，踵事增華，亦進化說也。特中國秦、漢以來，學術唯有退化耳。然海西天演之論，亦引端希臘額氏，唯至乎達氏，憑藉歷史學、生物學及世界人類交通之進步，其繁徵博驗，有非古人可及而已。彼土人士，中古來朿乎神教者既久，遂詫為新創，實則其義惟舊。足下評非樂、非儒二篇，僕無所間然。非命固墨子哲學上之卓見；然墨子意在歸權乎帝神耳。蓋恐命數有必然之理，則帝神之威權無得而加也。僕則以謂拘命數猶賢於係神權也。夫具體之天神，理想稍高者已能黜之，而有生之命數，則實有其不能違者也。所謂自然規則，所謂天數、天秩、天序，非天命之義乎。故孔子五十學易而后知天命；說因緣者則謂之夙命，知夙命成乎夙業，則能轉命、造命而不囿乎命，然猶有所謂定業不可轉者，故其義較誠。生有命則神無權，天命之說可破天神，天神之說不可摧天命。猶之天演論能勝天主教，天主教不能勝天演論也。墨子徒據有命則人事皆可廢絕，謂足以非命，人獨不可以既有天帝生人福人而制治，則人不如坐嘯為佳，反唇相譏乎！若以天帝須人之奉行其義，獨不可曰人生有命，須奉行人義乎。且命者自然之節數，吾人無得而責之；彼天帝既為有人格意志知能者，則何為不生成人皆好義而邀其福樂利安，乃使人間世偏多缺憾！舉是以責天帝，彼尚何辭乎？抑人之屈伏於神帝威權，不敢不從事惟謹，其人格高卑，孰若定志於群生自然之分者乎！試為譬之：梏乎天神者，受治唯藉威權之國君獨裁專制也。繫乎命數者，受治雙關理勢之國民共定公法也。人必受範國法而未能完全自治，雖非人道極詣，而後者固愈乎前者也。故墨翟非命之說，雖若持之有故，初未能言之成理也。

    足下援梁飲冰言以衡東周諸子，僕意未能茍同也。分孔、老、墨、為三大宗，以楊、朱為老子嫡傳，由孟子距楊、墨之片言，引申而意謂之耳。竊依莊子、太史公二家論次者，審為去取，則當有陰陽、墨、道、儒、法五家。名學為儒、墨、法之公器；公孫龍惠施之徒，則辯論家也。彼時諸子，從師既無國拘，又莫不周流各國，朝為秦客，暮為楚卿，故其學派不能以地域分也。彼實以學為政，以政立黨，結群合眾，無殊乎今之政黨；特皆以師學宗義之精神結合，而墨家則兼有黨魁黨眾之形式結合者也。然起於孔子之後，至墨子、孟子之時，其勢方盛，而以匹夫享天下高名，開風氣之先者，則孔子也。墨學始顯乎墨翟，陰陽家則著乎齊稷下鄒衍之徒，其說悠渺繁博較遠人事，視古說亦大現異彩，殆神怪之世界觀也。道家咸推老子為初祖，以至是始淘盡古陰陽家、墨家之渣滓也。法家離道家獨立最睌。韓非有術有法：術者、倚乎道家，所謂南面之術也；法者、綜核名實，公布而強制執行之法律也。商君之前，有術而無法，仲尼、叔向皆尚致譏乎鑄刑書刑鼎者，不欲有公布之法而唯憑執政者操縱，可想見也。商鞅、李悝、韓非、李斯之徒興，秦以法而一天下，蓋幾乎法治也。然法未可獨任，民群之風習不能強戾，當涵育之以人倫道德，有禮樂文章以和平其情性。秦操法過急，乃不二世而崩離；益於始皇之驕，趙高之悖，則猶不得獨咎法耳。儒家蓋司人倫才藝德行風化者，在周官則教育家也；以書、數、禮、樂、射、御六藝教士民──士民與庶人異，蓋周制禮不下庶人，教育非普及也──，非漢以來所稱易、春秋、書、詩、禮、樂之六藝也。衰周播遷，儒官失其守，孔子以士民自任教育，有教無類，教育遂及平民，而孔子之徒亦得師儒之名。孔子者，合政治家、文史家、教育家為一人者也。孔子固獨逸之才，學無常師，然使孔子而有師，則舍老聃莫屬。老聃道家之史官，孔子得其學，故孔氏之儒與向者所謂儒異，合道與儒而憑自意棄取以立宗義者也。一曰、儒者強學所備世之用，而大儒則天下之佐三公也：故孔子以從政為急，曰能用我者則期年可王，猶政黨魁以得握政權為行道，孟、荀猶此志也，歷來儒者所期亦莫不如是。二曰、儒者期修明保存先王之政教禮樂以遺後王者也：孔子所定之詩、書、禮、樂、易、春秋，皆史也。易、則臚變觀化藏往知來之大象，書、詩、為史一種可知。禮、樂、則志也。文化至周而浸盛，且以近世史深切著明，故獨詳於周也。春秋之例創史籀，孔殆得之老聃，其事依魯史，又左以百二十國寶書，作春秋而史法乃立也。後世則馬、班等史家，而文士亦附焉。經師則在文史家、教育家間。三曰、儒者樂得天下之英才而教育之者也：孔子有三千之化，出孔子之門者及私淑孔子之孟、荀等，大多抗顏師席，後世設為學官，更無論也，而講道學者近得其真。抑孔子又即以所手定之六經，為傳以充教材，其及門與孟、荀等承之，皆廣為傳論，所以代保氏六藝之教，猶之今學校之教科書也。或謂禮、樂、詩、書、易、春秋，乃中國所公，諸家所公，非孔門私有者。然在可諷誦而為教材者，則必孔子所刪定傳論者也。蓋孔子所刪定者外，非即無書，且其書甚夥，但漫散雜冗；觀諸子所引者，事跡錯亂，辭句蕪穢，則可以知矣。秦世坑學術士，孔門有荀卿弟子，抱殘守闕為經師者，名不顯乎世，遂得獨免於難。漢定、首出以詩、書、禮、春秋傳，因緣運會，宗師仲尼之儒家，一躍乃為統一國化之宗教。然孔子以來，國化之中心潛勢，早在儒家，特猶多相雄長而競爭者耳。舍孔學、固無第二者能統一也。然孔學實不外政治、文史、教育三也。得孔子教育乃普及國人，文史乃永繫國命，雖謂無孔子則睌周學術不能產出，居今而視周秦，猶若黃帝前可也。故其為中國第一人者，亦即在乎是。附會三統三世之說，衍申一傳一章之義，拘牽纖緯，厲近神巫，則非所知也。

    竊謂孔門之學，純乎以人治為本者。老莊融世界人生觀為一點，而歸之自然生化，其哲理誠視孔氏為高。即易經亦貫天地人而常變言化者。管子之書，尤富羅希臘哲學之繁彩，此固逗露於人之天然性德，而重洋不能間之者也。至孔子則悉力本乎切近之人事，猶梭格拉底也。孟子才氣英發，天性高朗，所言與柏拉圖尤近之。荀子較孟子晚起，湛深玄理，精治名法，殺詩書而隆禮義，撥陰陽神怪，兼容並受乎道、儒、名、法，宗師仲尼、仲弓，匯晚周學術之純全，持大衡而經緯組織乎自守之義，則宛然亞里士多德也。西洋古學以梭氏、柏氏、亞氏為大宗，今之言學者猶莫不依憑之；中國學術於孔、孟、荀三氏亦然，惜乎漢以來僅有傳經之儒，荀學亦不光乎世！墨學湮沒，雖亦吾華之不幸，荀學湮沒，則尤吾華之不幸也！近多妄人，以梭氏為不足，必儕孔子於基督神甫之例，不知其是何居心耶？梁氏分墨子之徒為兼愛、名理、游俠三派亦不然，俠則武士，周、秦間士人習尚者多，往往能俠，尤多遊結豪貴者，即張良亦俠也。墨者雖多游俠，游俠不限墨者，尤不為墨者之一派。韓非謂儒以文亂法，俠以武犯禁；儒亦訓文學之士，非必言儒墨也。且何嘗有不兼愛之墨者，乃以兼愛為墨之別派也？且夫兼愛者心德，論之以□可即名辯，行之以身可即任俠，豈能據以裂為三派哉！若以類別墨學，則神話也，哲理也，德行也，政治也，名辯學也，器械學也，非三派之謂也。韓非謂當世之顯學，八儒三墨，則戰國世與儒對峙者，慮不在道、法、陰陽而獨在乎墨也。惟如是，故兩大黨中徒類龐雜，相非雖甚，而行事近同者，出入提攜亦多也。自異而同，自同而異，耶、回同為一神教而相爭者烈，新舊同為耶穌教而相爭者尤烈，是棼棼者其有不盡關夫學理行事異同者存乎？夫孰知其蓻極！儒以人倫為本而近誠，墨以神鬼為本而毗謬，墨勤愛利之質而樸厚，儒飾禮義之文而華薄，亦粗得其大校歟！乙卯七月釋太虛。（見海刊一卷一期）


07論韓愈

    論韓愈

    自佛教來東震旦土，韓愈之前，儒流起為排斥者，寥寥無聞，而論諍傾軋者，皆出於習黃老學及謬託道流之黃巾米賊。崔浩、傅奕雖史官，其先皆黃巾，故蠱惑帝主以滅佛，不在興儒教而在興道教，儒者則往往調和其間，雍容評訂，多右佛而絀道，觀弘明集、廣弘明集所載者，詳矣。韓愈獨樹幟闢佛、老，自比孟軻拒楊、墨，謬種傳流，抑若一闢佛即足以為大儒，儒之闢佛者乃競起。然韓愈多言無行，訐悖而不能自信信人，當其生蓋少有悅從者。舊唐史譏愈恃才肆意，有盭孔孟之旨，譏戲不近人情，文章甚紕繆。其友柳宗元，深非愈斥浮圖，謂浮圖誠有不可斥者，往往與易、論語合。退之所罪者其跡也，非所謂去名而求實者矣。又若張籍，其為辭闢老，雖與愈同，然於愈之言行多不足，數數貽書規其過。嘗曰：「比則執事多尚駁無實之說，使人陳之於前以為歡，甚有累於令德！又商論之際，或不容人之短，如任私尚勝者，亦有所累也。先王存六藝，自有常矣！有德者不為，猶以為損，況為博塞之戲與人競財乎？君子固不為也，今執事為之，廢棄時日，竊實不識其然！願執事絕博塞之好，棄無實之談，嗣孟軻、揚雄之作，辨楊、墨、老、釋之說」！愈雖與籍友善，卒自文而拒其諫。晚年立朝廷，名譽已高，陷溺彌甚，一無所建白，唯以文、酒、博塞、酬應、媚流俗──見龍子非韓論──。老彌淫毒，服丹砂、雄雞以健陽道，卒之以死！觀此、可見愈嗜好下劣，言行乖僻矣！抑愈尤無操守，以諫迎佛骨被貶潮州，遽惴惴恐道死，乞靈湘江女鬼，兄事毛仙翁求其術，上尊號，請封禪，媚上希回復官──皆見愈文集──。大顛師斥其闢佛為舜犬妾婦之行，氣結無以難──黃魯直曰：「退之見大顛後，作文理勝，而排佛之辭為之沮」──。既服其道，復答書孟簡作自文計曰：「大顛頗聰明，識道理，故與之交遊，非為求福」。夫信佛豈專以求福者，用此自解，適見其不知佛而闢佛，為舜犬妾婦之行耳！愈尤躁妄于進，試禮部時，遍上朝宰書，詞卑顏厚極矣！張子韶曰：「退之累數千言，求官於宰相；至第二書乃復自比為盜賊管庫，且云其大聲而疾呼矣，何略不知恥」！余謂愈雖善屬文，亦淳于髡之流，至局脊儒言而不能守，行節虧缺，則猶下矣！逮歐陽修力推崇愈所為文，後世儒者遂沿習尊奉之。然宋明來，非愈者亦多，殆掊擊無復完膚；第俗儒少讀書，故為所惑耳。西蜀龍子有非韓百篇，明教嵩師有非韓三十篇──二書皆折以儒者所宗經義者，不獨斥其理論乖謬，辭句間亦多糾正。誦韓文者，不可不兼讀此二書──。蘇軾亦有非原性等篇，且曰：「退之與聖之道，蓋亦知好其名矣，而未能樂其實，支離蕩佚，往往自叛其說而不知」。王安石亦譏之曰：「人有樂孟子之距楊墨而以斥佛老為己功，嗚呼！莊子所謂夏蟲者，其斯人之謂乎？道、歲也，聖人、時也，執一時而疑歲者，終不聞道矣」！二程、朱、陸，亦往往不足愈之言行。而陽明傳習錄，則曰：「退之、文人之雄耳，以語聖人之道則遠矣」！至若張商英、劉謐輩，著書非其說者尤夥，吾宜乎可以無言矣！雖然、彼皆泛取愈之言行論之者，吾書之旨，凡不關及乎佛教者，概置不辨，獨取其語涉佛教之文，條分篇章，據理深斥焉耳。

    愈之原道曰：『博愛之謂仁，行而宜之之謂義，由是而之焉之謂道，足乎己無待於外之謂德。仁與義為定名，道與德為虛位；故道有君子小人，而德有凶有吉。老子之小仁義，非毀之也，其見者小也；坐井而觀天曰天小者，非天小也。彼以煦煦為仁，孑孑為義，其小之也則宜。其所謂道，道其所道，非吾所謂道也！其所謂德，德其所德，非吾所謂德也！凡吾所謂道德云者，合仁與義言之也，天下之公言也。老子之所謂道德云者，去仁與義言之也，一人之私言也』。

    駁曰：張藉勉韓愈作一書，若揚子雲法言者，以存聖人之道，而排斥佛老之說。愈始則謝以二氏為天子公卿輔相所宗事，畏而不敢遂成為書，繼又大言自壯曰：「然觀古人得其時，行其道，則無所為書。書者、昔所為不行乎今，而行乎後世者也。今吾之得吾志、失吾志未可知，俟五六十為之未失也。天不欲使玆人有知乎？則吾之命不可期！如使玆人有知乎？非我其誰哉！其行道，其為書，其化今，其傳後，必有在矣。吾子何遽戚戚於吾所為哉」？交蘆子曰：愈之言如是，而晚年既顯貴，縱未能行其道，亦應為其書矣。而傳者謂其晚年益頹唐，一無所見樹於朝廷，吾嘗疑之！讀原道而後知愈不唯未嘗知佛、老，仰未嘗知儒！其立論前後相剌謬，亦矜氣求勝人而務顯才名，聳動觀聽，冀略取高官厚祿耳！宜其年長位隆，益靡然也！就此章觀之，初之四句，可暫許為一家別義；曰道與德為虛位，仁與義為定名，則謬極矣！不第與宙合內人之言道德仁義者大相左，而愈之一篇中自為牴牾者尤甚也。夫道德既唯虛位，則題曰原道者，亦豈即原此虛位乎？有為韓愈圓其說者曰：韓愈意謂仁指博愛，義指行宜，仁與義之名有所定指，故仁與義為定名；若夫道，則仁義所由而之焉者耳，若夫德，則仁義所充而足乎己者耳，故道與德為虛位。交蘆子曰：信然，則道指由致所至，德指充足乎己，道與德何嘗無定指乎？何嘗非定名乎？果如其說，益見雖有仁義，非道則終不能由致而至，非德則終不能充足夫己；非道德則人自人，仁義自仁義，人與仁義兩不相關；仁義縱實，既與人不相關，以人言之，則雖謂仁義為虛無可也。此正顯人之所必有者在道德，人唯實有道德，乃能由焉至焉而充仁義足乎己。夫然，是仁義待道德而後實，非道德離仁義則為虛也。

    請更為譬說以喻之：人譬之舟，仁義譬之舟之行，而道德則譬水之負舟而成行也。舟離水則不能行，故非水則以舟言舟，固與行動絕不能相附，而水之為水，雖無一舟行於其中，卒自若也！抑猶有進焉者，舟者水行之器，離水則不能行，即不得謂之舟；舟在水未有不能行者，亦未有必須常行、必能常行者，雖有時不行，行動之本能固依然在，而不失其為舟。人離道德，即不得謂之人；人果體合道德，未有不能行仁義者，亦未有必須行仁義、必能行仁義者，雖有時不行仁義，行仁義之本能固依然在，而不失其為人。故以人言人，實莫實乎道德，不可須臾離焉，而仁義則可有可無者也。此適以明仁義是道德之人所現起之分理，非若道德而實有所指者耳。曾何足為韓愈圓其說乎？雖然、韓愈之證明道德是虛位者，固在道有君子與小人，而德有凶有吉二句。彼意謂道德猶君位，堯舜可居，桀紂亦可居；堯舜居之則隨之而君子，隨之而吉，桀紂居之，則隨之而小人，隨之而凶；故道德為虛位。而實之者，則在處君位者之事行，堯舜之事行，仁義也，桀紂之事行，暴戾也，仁義與暴戾拒非若道德之能兼容，故仁義為定名。殊不知道德仁義之義界非一，引據一古義以為立，亦即可引據一古義以為破。此不必遠徵也！博愛為仁，行而宜之為義，是韓愈所自立者也。煦煦為仁，孑孑為義，是韓愈指老子之所見者也。然則道或君子、或小人，德或吉、或凶，故道德為虛位者，今仁或博愛、或煦煦，義或行而宜之、或孑孑，何獨非虛位乎？若曰：煦煦、孑孑，實非仁義，故仁義為定名，則獨不可曰小人與凶實非道德，故道德為定名乎？抑道若必兼小人者，何以書稱殷受不道；德若必兼凶者，何以傳稱孤唯不德，罹茲鞠凶。且既決以道或君子、或小人，德或吉、或凶，而仁義唯是君子道之吉德，則益顯道德為大，仁義為小，道德必賅仁義，仁義不足以盡道德耳。且既決以小人與凶亦為道德，得道德之半，何足以見合仁與義言之，必為天下之公言？去仁與義言之，必為一人之私言乎？前後矛盾自陷，吾有以見愈之進退失據耳!

    吾請為老子反其說以見趣曰：韓愈之虛道德，非毀之也，其見者虛也！掩目而觀世間曰：世間虛無物者，非世間虛無物也；彼以由是而之焉為道，足乎己無待於外為德，其虛之也亦宜！其所謂道，道其所道，非吾所謂道也；其所謂德，德其所德，非吾所謂德也。凡吾所謂道德云者，仁義不足以盡之者也，天下之公言也！韓愈之所謂道德云者，局脊乎仁義者也，一人之私言也！雖使奉韓愈為祖師者觀之，固亦不能為韓愈爭勝也！蓋此類皆模稜兩可之言耳。且老子亦自有道德仁義之義界，細讀老子自知，初未嘗曰煦煦為仁，孑孑為義也。亦失道而後德，失德而後仁，失仁而後義。失道德而後仁義者，亦猶云失王而後霸也。霸雖未王，固必以尊王而後謂之霸；老子何嘗曰必去仁與義，乃為道德乎？韓愈亦憑己之憶想而誣老子所言仁義道德，如彼之所云耳！最可嗤者，楊誠齋為韓愈救其謬曰：道德之實非虛也，而道德之位則虛也。然則獨不可曰仁義之實雖非虛，而仁義之位則虛乎？唯楊龜山謂：「中庸曰：天命之謂性，率性之謂道；仁義、性所有也，則捨仁義而言道者，固非也。道固有仁義而仁義不足以盡道，則以道德為虛位者亦非也」。斯則差能舉道德與仁義之分者！然欲就道德仁義之涵義，決擇眾家之說而綽約其言，蓋非短論可斟酌飽滿而無滲漏，故吾今但破韓愈之謬，而未嘗自立道德仁義之理，此讀文者所當知，而不得執吾言以難也。然韓愈之說，已椎為虀粉，雖累千萬喙，亦不能為之辨護矣！陋哉韓愈！何足以原道！（見海刊二卷五期）

    （附註）原作「非韓愈」，今依文鈔改。


08論宋明儒學

    論宋明儒學

            ──十二年冬作──

    嘗論我國自晚唐、五代以入於宋，禪宗實為學者思想之結核，故不惟佛教之天台、賢首、淨土等，能暢行於宋、明來者，皆托禪宗為根底，各開應化門戶；雖道家、儒家，亦取禪宗為骨，塗附或道、儒之舊業為皮肉，以號為性命雙修之仙學，及宋明儒之理學者。道家之舊業，則長生之煉丹出神也。儒家之舊業，則治世之人事倫理也。而所取於禪宗者，則道家先守竅令心靜定謂修性，似於習禪也。儒家若周茂叔教人尋孔顏樂處等，似於參禪也。然以縈挂其舊業之故，不能放捨生世，由大死而為大活；故淺為嘗觸，即詡已得，疾返其延生經世之舊，務為飛昇之神仙，人倫之賢聖。今以唯識學之術語喻之，則從上所傳教外之禪，譬第八識所變實境。立為禪宗門庭者，則如前六現量，親托彼為本質而變為自所緣之相，能符彼本質之自相者也。立為台、賢等門庭者，則如第六正比量，疏托彼為本質，變似名相，不謬彼實境之共相者也。彼道與儒，則如第六非量，亦或親或疏托彼以為本質，由無始我法分別熏習力故，變似所執實我實法之名相，於所托之自相、共相均有迷誤者也。故儒、道家雖同托於禪，以面底不一致故，遂與佛門卒多牴牾。若如來與異生雖同是諸法離言自相之一真法界，以異生於離言界不相應故，異生卒不能即同如來，且與如來相背而馳也。吾因是於彼執舊業以自礙之二家，每深致慨焉。

    雖然，吾亦不謂儒、道家於宋以前初無似於禪者。道家若莊周言「顏回心齋」、「卜梁倚朝徹」，儒家若荀子解蔽之言「空石中人」等，皆慨然有事乎禪定者。以禪定之學原不限於佛法，有內心修養者皆所同事，故禪定學亦名增上心學，而為佛法外之異道所共修也。但漢、唐間之二家，則道務長生以修命，儒務治世以修文，鮮聞有事於增上心學者。故宋明來道家之修性，儒家之究心，實由感受禪宗之佛化使然也。然宋明來之佛、儒、道三教，已潛藏此不可說之禪宗為共通之根底，故國民之普遍心理上，每易有三教同源之思想。而讀書士夫，多於三教同源之思想上，守儒家之態度；無識男女，多於三教同源思想上，持道家之態度；徹裏徹表為禪宗之宗、佛教之教者，卒唯極少數之人也。由上來所言以觀宋明儒之學，可知其淵源於禪宗，而又膚淺自封，不能與禪宗一致，明矣。然世之論宋、明儒學者，多謂其淵源於道家，以宋之朱、陸及明之王，皆出自二程，二程則師茂叔而友堯夫，茂叔之太極圖與堯夫之先天圖，皆出於道家陳搏之相傳是也。但予昔嘗見空谷禪師之說──忘其書名──，則茂叔傳承於某禪師──似即楊龜山所言之總老，乃東林總禪師──，考據極確。又晁公武讀書志，謂周子受學於潤州鶴林寺僧壽涯，則濂溪固授受自禪門也。即就陳搏以言，要亦道家之沾嘗禪宗者。陳搏沾禪附道以道其所道，周、邵又沾之以附於儒，適開三教混合之局，其隱貫之者，則禪宗也。茂叔教二程尋孔顏樂處，仿自禪宗參話頭。其言無極而太極，乃指心言。何者？周之太極，即邵之先天。邵曰：先天學，心法也；萬化萬事生於心。又曰：先天之學，心也。後天之學，跡也。出入有無死生者，道也。──案：先天謂心能造業，業即天命，後天謂業招而果酬，通心業果曰道──。又曰：心為太極，道為太極。又以心謂之中，故曰：天地之本，其起於中乎？是以乾坤交變而不離乎中，人居天地之中，心居人之中，日中則盛，月中則盈，故君子貴中也。宋明學大致以天地人物變易之本名太極──或謂一氣、或謂元氣──，以人事倫理標準之性謂之中──或曰天理、或曰天性──，而此皆以心釋之，實為宋明學之大原，而托本禪宗──禪宗亦曰心宗──之明證也。謝上蔡以之說仁，故曰：心者何也？仁是也──上蔡出大程門，大程說仁，謂天地生生之大德──。仁者何也？活者為仁，死者為不仁──若活人有藏識，死人無藏識，此仁即指藏識──。大程亦曰：心一也，有指體而言者，寂然不動是也；有指用而言者，感而遂通天下之故也。此以言易之言言心。楊慈湖印本心於象山之一喝，後以之作己易，曰：易、己也，非有他也。以易為天地之變化，不以易為己之變化，不可也。己者何？主人公；主人公者何？異熟識；即指其所悟本心為己耳。至象山之宇宙便是吾心，吾心即是宇宙，語尤顯然，又言理亦即心，故曰：塞宇宙一理耳！此心此理，不容有二。又曰：仁、即此心此理，萬物皆備於我，只要明理。陽明承之，乃曰：析心與理為二，而精一之學亡。世儒──譏朱子──之支離，不知吾心即物理；佛老之空虛，不知物理即吾心──此由不知佛法之全，故有此說。豈連佛之三界唯心一語亦未聞乎──。又曰：心外無理，心外無事。臨終謂其門人曰：此心光光地，更有何說！蓋皆務明本心，同於禪宗者也。而宋、明儒學之特色，亦粗具於是矣。

    唯是程、朱每言理氣，至清儒黃宗羲猶極辯之。但理氣之言，有一異之別：大端大程言氣即理，故曰：祇此一陰一陽是道；又曰：生之謂性，性即氣，氣即性。小程言氣非理，故曰：離了陰陽便無道，所以陰陽者是道也。氣是形而下者，道是形而上者，形而上者則是理也。彼以道「理」非是陰陽「氣」，而是所以陰陽「氣」者，故理氣二。朱熹承小程說，極主張理氣二，而陸、王承大程氣即理說以說唯心。大致理異氣說，每與佛辨，以執其倫理──人倫理性──較佛異同故；氣即理說，以無經界之標準物，故每不與佛辨，若象山、慈湖、陽明、龍谿等。此亦宋明儒學與佛關涉之大條段。茲為表以明之：

    大致儒家言氣、言道心、言本心，多指一切種子如瀑流之習氣種子識言。言性言理，則指各物各人之報體──真異熟識──言，亦即我愛執藏內自我體。蓋各類報體隨各類差別，隨其自類之相同者曰同分性，所謂天命之性；天命為人則人，天命為獸則獸。獸曰獸同分性，天曰天同分性，復以依而行之，可不失及完成自類同分性之標準，曰倫理性。如人具此人同分之倫理性，則曰人，墮此或超此人同分之倫理性，則形縱是人而非復是人──或墮而禽獸，或超而天佛──。儒者務保持此倫理性以異於禽獸，故孟子曰：人之所異於禽獸者幾希！君子存之，小人去之。又務完成此倫理性以就賢聖，故曰：人倫之至，謂之聖人。然儒者持此以求免禽獸，猶佛誨人勤五戒，洵亦善也。不能知其分而安之，竟欲持此以排斥求上達天同分性、出世聖性、佛性之上乘法，則殊不能為恕辭也。而程朱等之拒乎佛，只為執此人倫理故，只為恐人墮禽獸故，只為祇准人為人，而不准人為超人之天、之出世聖、之佛故，夫亦大可晒矣！或曰：宋、明儒既同有見於本心──在人即人心，多曰心；在天地即天地心，多曰氣。或指藏識，或通指諸心色──，何以執人倫之理性，竟與佛牴異歟？答曰：此有數故。一者、先入為主，守門庭故。二者、雖窺本心，未深明故──非大菩提不圓明故──。三者、不知佛有人乘法故。四者、中國佛徒偏出世故。五者、經律論藏少研究故。六者、方便教化先成人故。此第六故，方便教化先成人故之一義，即是以佛之人乘法教化人眾，令得完成人格，生生世世不失人身，不墮惡趣，實亦佛法所重；而中國之儒學最合乎此，故在中國即可用儒學以教人。然中國歷來之佛徒，皆偏出世，而不知以此化普通人眾，致為儒者所排。然亦由儒者據此為己業，不知是佛之人乘法，佛徒若宏人乘以奪其業，更易起諍，故寧超然方外，而少數由儒入佛，真明於佛者，亦間由方便隨順以引導儒者之故，專說儒理，示異於佛，此則陽儒陰佛，菩薩之權巧也。綜此六故，宋明儒於是乎排佛。（見海刊四卷十二期）

    （附註）居士林刊載此，作「宋明儒與佛」，今仍海刊之舊。


09王陽明格竹衍論

    王陽明格竹衍論

            ──五年在普陀作──

    明儒陳獻章、王守仁，皆嘗有得於增上心學者也。論功行則陳優乎王，論見地則王超乎陳；其發端不同，其造極亦異。陳氏之發端者，近於通明禪，其屢稱我大而天地小，蓋已能越過欲界住未到定；其所發或是色界初二禪之喜無量支，或逕越色界而證得無色界之識無邊處定也。又稱：靜中養出端倪，尋常用心，若馬之有含轡者也；則禪支功德持心也。王氏之發端，近於曹溪禪，其所詣則在人而人，未越人天之間；其所資則高，其所造則淺，亦庶幾孟軻所謂浩然之氣，至大至剛，直養而無害，充塞天地者也。唯其有中心之造，故二儒皆貴忘言，皆貴自得，皆貴恬靜，皆不欲拘拘於先民已陳之芻狗。夫飭貌謹言，規行矩步，二儒概未及吳康齋也。出經入史，取精用宏，二儒概未及黃太沖也。而桀然體合於身心性命之真樂，則迥非吳與黃能望項背；故其黨徒之感慕，省發之深切，亦非世之講學者可及。較而觀之，則陳氏定多而慧少，王氏慧勝而定劣；故陳氏初無用世之意，其及門亦祗許其隱居者；王氏雖時羨退藏，卒以事功終，而承其學者亦莫不以經世致用為懷。抑二儒皆齗齗自辯非佛、非禪。夫佛則大矣，未嘗局於禪也；禪亦多矣，未嘗盡為佛也。泛而與之，二儒又烏能逃乎佛與禪哉？嚴而奪之，二儒又烏能得乎佛與禪哉？彼所認為佛與禪者，當時叢林之語錄、機鋒耳！語錄機鋒，蓋曹溪宗之枝流。曹溪一宗，未始有實法與人，悟了還同未悟，且證無所證，得無所得，況可於語言文字間計度歟！顧其時士大夫講學，但圖簡易直捷，所諍者又祇在名之異而不在理之誠；沙門亦闒茸者多，姑與之委蛇。誠能言增上心學，則覈之以禪經及天台諸部止觀；言心性，則覈之以唯識宗諸論；言倫理，則覈之諸部大小乘律及華嚴之行，彼將何能容喙哉？時有靈峰大師蓋嘗能之，顧白衣、緇流皆憚焉而不敢與語，而二儒之徒，闇有所證，用以誇世，皆不自明其故，惜夫！

    抑二儒皆未得名言善巧，不能持論立教，其於孔孟徒工於附會耳！故及所傳已人異其說，自相斬伐。陳氏之喻其徒以詩，但使人反求自得；王氏則詔人以隻詞單句，其要在致吾心之良知於事事物物。立義均至單也，其所言、實等於未嘗言耳！夫古之持論立教者，莫不以法為分，以名為表，以參為驗，以稽為決，其數一二三四，故足持守而不渝。心識之微，雖空虛不可以搏掣，而唯識之論且數十萬言；稽之古訓，若筦子之白心心術，荀子之解蔽，斯可行久矣！彼之不再傳而大亂，夫豈得委其陋哉！夫言吾心而不窮吾心之所蘊，言良知而莫定良知之所詮，言致良知而不明致良知之工程，無因可憑，無果可成，竊不知繳繞曼衍其辭說將何為也？然如陳氏之渾涵其語，尤善藏拙；若王氏之單提致良知三字為宗旨，則固可得觝之矣。良知之名，近於孟軻，蓋謂本然之知耳。夫本然之知，則非可加以致之之工夫者，王氏附合大學致知之說，已不可通。然王氏之意，蓋指人心本靈明，而能知事事物物之真妄善惡，及應用之事事物物而具有條理耳；此亦仿於佛說不昧本心。殊不知本心非局於知之一義！知之一義，但別境中之慧心所而已；又不昧則正是知，非良知是本心，不昧是致也。且慧心所，又有正知正見、不正知不正見之異。更微而析之，則俱生分別我法執，五利使、六十二邪見，及根本智、後得智、生空智、法空智、四尋思智、四尋思所行如實智、四智菩提等，其差別正復無量。為王氏正其言，固不如謂致正知之為當也。而彼局正知於孔父所持倫理，間排楊、墨，拒佛、老，更無論矣。

    夫二儒之心學，較之世儒之竄獵於經訓字句之末，無中心之得者，固有間也。顧其設為言教，則觕麤已甚。而格物之論，則震旦素所不善，僅察之形聲，未嘗考之柢質，析微窮化，實不足與印度、希臘諸師較。夫物之一名，實舉可名可思、能名能思者而盡之，但限有本於實體耳。格者、究極之謂也。數論師之二十五諦，勝論師之地、水、火、風、空、時、方、我、意，均究極物質者也。而大乘諸論師，既說五蘊，復於色蘊開為色、香、味、觸四塵，其觸塵又開為堅、濕、煖、輕四質，假說為物體，此固非儒者所嘗夢見，儒者又烏足以言格物乎？震旦古之言物者，區為天、地、水、火、風、雷、山、澤，則庖犧氏之八卦是也。區為金、木、水、火、土，則緯書之五行是也。八卦僅著聲象，五行則於四大遺風大；風大即氣也，五行遺風大，故後世言物質之不可知者，則混言曰氣。唯筦子推水神為萬物之原，略近希臘德黎氏，顧又遠不逮彼之精詳。後有名家，能離合石之堅白；其言物，極於無時、無方、無同、無異，玄悟雖高，殊難索解人也。抑亦同於中、百論師，但破遍計妄，未識依他幻。漢以來學者，不出倫理、政治之糟粕，但中庸言盡人之性，盡物之性，大學又推原其學於格物，於是乎競言格物，而又不敢言孔父所未言者。綜觀程、朱、陸、王之徒，其格物二字之訓話，嘗不勝其岐出也，而陳獻章獨少言格物。今余專就王守仁所言者而論之：王氏謂格者、正也，致吾心於事物之正也。此則但言正心足也，何為言格物哉？而又力駁朱熹即物而窮其理之說，謂吾嘗就窗前之竹而格之，三日三夜無所明，身心為之大困。竊不解其以何為物，以何為格也？夫物豈必在身心之外，即身心便是物也。凡考究思存之所詣，故莫非即物而窮理。即以窗前之竹而究極其理，亦何嘗不可貫通天地萬物而盡其性！王氏固如何格窗前之竹，竟致身心大困耶？余今試就王氏格窗前之竹一言而極論之，用證古人聞擊竹而心空，睹桃花而意解，非即見、聞、覺、知、形、氣、心、識，亦未嘗離見、聞、覺、知、形、氣、心、識耳。

    夫說似一物，則既落言思矣。思所加而言所命，則必有倫有獨：倫者、其有待而增起者也；獨者，無待而有存者也。增起者、因緣性而兼虛妄性者也；自存者、因緣性而託真實性者也。倫之屬有二：曰名、曰業。獨之屬有五：曰類、曰數、曰身、曰生、曰質。即此七者，而物物又莫不各有其正者與負者：正者其同性也，負者其異性也。同之又同，同至於不可同而卒無不可同者，其可同性無盡。異之又異，異至不可異而卒無不可異者，其可異性亦無盡。故一攝一切，一切攝一，隨執一物，可盡物物。今請與言竹：

    一、名　夫王氏格窗前之竹，而竹之一名，實不局於窗前者，尤不局於王氏所取而格之者。噭然而曰「竹」，不啻取世間之竹而盡呼之矣！不寧盡世間之竹而呼之，且并圖畫中之竹亦內之矣。夫竹則非無物而是有物也，抑有物之中有形物也，有形物中之有生物也，有生物中之植物也，植物中之草本物也，草本中之不結子而有根衍種者也，由根衍種物中又別具一根荃枝節葉之形之色之質者也，綜此數種而命名之曰竹，竹名之正也。其增減於此數德之物，則胥竹名之負者也。而畫中之竹，則僅取特殊之形似而名之，不得竹名之正者也。故僅以竹而名，畫竹非畫竹之名之正，畫竹之名之正，固當曰畫竹，而不得單名曰竹也。然而正當竹名之物，抑又無限也。區而又區之，其可異者亦彌眾；就其種可區也，就其形可區也，就其所託之處可區也。假如曰：南山之竹，湘江之竹，窗前之竹；窗前之此竹，吾正目視之竹，吾正手拊之竹。夫吾正目視之竹，或不止一竹，然且不能得一竹之全形。蓋六根功德，有全有缺：眼根功德，其缺者三有一。當吾目所正視者，固祗一竹全形三分之二，既曰吾正視之竹，則一竹全形之一分，亦所能離異者也。縱轉其方面而視之，其正視之時，不見者三分之一，猶依然也。若合前後旋轉所視而曰視得一竹之全形，則前所視者，在視已屬過去，過去者、非有也，而所聯合者但是想念，不可曰正視。故區於吾正目視之竹，決不能得一竹之全形也。夫吾正手拊之竹，或不止一竹，然且不能得一竹之全質。蓋身根功德，亦缺不全：手之正拊者，不越尺寸，而竹之全質，不止尺寸必矣；今日吾正手拊之竹，則僅手所正拊之數寸，其餘又所離異者也。抑吾目視而感吾之目者，但聚蒼翠之顯色耳，其圓而長、分布而婆娑者，則此一聚蒼翠顯色之分齊與離距耳。一一離而析之，此蒼翠之顯色，又何異於盡世間蒼翠之顯色哉？此圓而長者，何異於盡世間一一色聚之圓而長者哉？此分布而婆娑者，何異於盡世間一一色聚之分布而婆娑者哉？抑吾手正拊而感吾之手者，但一聚堅、冷之觸塵耳，與盡世間一一聚如石、如玉、如金之以堅冷之觸塵感吾手者，亦何異哉？此則欲甚異之，乃適以大同之，且不知竹名之將施矣。更取盡世間堅冷之觸塵，蒼翠之顯色，方圓橫斜之形色，搖曳婆娑之表色，離而異之，期必得其竹名所施之所謂竹者，雖離婁之明，吾知其難矣。故異之又異，可異者無盡，無盡則雖嘗異之與未嘗異同耳。斯則從竹名之正而同者以異之，至異而未始異者也。其竹名之負而異者，則纔稱曰竹，已舉而離異之矣；然而竹固草本物之由根衍種者也。置其特殊之形、色、質而不言，則與一切草本物之由根衍種者固同也。更去其由根衍種之義，則又與一切植物草本者同也。更去其草本之義，則固可與一切之植物同也。更去其植物之義，固可與一切之有生物同也。乃至更去其有形之義，亦可與一切有物同也。夫但曰有物，則舉一切物盡之矣；無物則對有而說耳。但有其名，固無實以當其名也。然反之、則亦可曰有物對無物而立名，既無無物，則有物失其立名之由，亦無有物，有物既無，則有物固同於無物，而竹亦可同於無物矣。無物則無所同，無所同則不得謂之同，則由適成其異，異則又有可同矣。更從其異之可同而同之，而名竹名所施之竹，求其同，同之又同，同將有盡耶？夫竹之名，則由人心之計相取像增益而起者也。而竹無自體，所妄計以實吾心所造之竹名者，唯吾心所感蒼翠之色，長圓、橫斜之形，堅冷之觸，及此色觸聚觸之分齊耳。顧自竹名之，既習乎人心，則以名計實，於吾心所感之外，橫執有當竹名之竹自體，實則自心取自心耳。然由竹而空竹，實是空於心而空，心則似有，否則、誰計竹有，而又誰遣竹空也？故心外之竹實非有，即心之竹可非無；不唯竹非無，而即心之竹名亦非無。以即心之竹名而名即心之竹，竹無不盡。名與實，固交紐而存，雖加以功用轉變而為筐為筥，猶自曰竹筐竹筥，故得即竹名而言竹也。

    二、業　業者、業用也。業用之起，基於二物以上之交待，當一物獨存之時，固無業用。其業用之所宜，則所謂倫理是也。及其既交待於他物，無間有情無情，皆有業用之可言，皆有業用所宜之倫理之可言，不獨人類然也。而竹之交待於母竹之根，則對之有子之業用；交待於其根所生之子竹，則有母之業用。交待於鳥，則有時而為彼亭舍之業用；交待於蟲，則有時而為彼食穴之業用。今且置其他，而就交待於人類之業用言之：或當其稚而取佐酒食焉，或殺其青而布箸文字焉，或編為筐而成盛之業用焉，或織為簾而取遮之業用焉，或為雕鏤之珍品焉，或為模似之玩具焉，或製為椅而坐焉，或製為几而憑焉，或構為榻而臥焉，或構為亭而憩焉，或植之窗前而引風焉，或移之園中而飾觀焉，貴之或刻畫尊像而焚香以敬焉，賤之或削披簿片而拭穢以棄焉，或因其枯而為薪焉，或因其堅而為釘焉，或附之毛而為筆焉，或碎其質而製紙焉，或以作殺人之箭焉，或以作接水之筒焉；其可能性之未見於用者，若事事而舉之，固難盡數而難逆億也。夫有可能則必有不可能，可能者其正也，不可能者其負也。就其負者而計之，亦復無限：而竹固不能以之榨燃燈之油，鑄炊飯之釜者也。然即其不可能者，究其異之所極，亦能盡萬物之業用而無遺。知業用有正負之性，既明其正，復推其負，雖謂萬物之業用。皆構於竹可也。何則？業用由對待而起，而正負亦一對待故也。

    上所論名之與業，則所謂倫之屬也。此下所論，則獨之屬也。獨之屬，則因緣集合之已必定者也；倫之屬，則因緣集合之未必定，且由增益改變而成者也。如竹名之字形與呼聲，異族之類必不相合，然名之形聲異矣，而名所命之物則未嘗異。抑假使吾同文言之族，禁竹名之聲不呼，戒竹字之形不作，呼竹之名必如龍聲，書竹之字必如龍形，而名則易也，名所命之物固不隨之而易也。竹業之可能性，雖具有種種，而其為用，或聚多竹而成一業，或分一竹而為數器；且方為窗外引風之用，又無間轉為灶中助爨之事，故名則全屬增起之虛妄性，而業雖必託因緣，其因緣亦殊未定，不若類、數、身、生、質五者。既必仗因託緣攬真而起，其既起者又屬決定也。此則倫與獨之大界已。

    三、類　夫萬類之類與不類，固有相待而辨者也。故名家培因，謂物無絕對而自在者。然吾以物之有類，歸於獨之屬者，則以吾人言思中，決定一物而錫字之曰竹，自宙初以訖宇際，物之與竹為一類，而與竹為異類者，終自若也。吾得而察其為一類為異類者，亦因其自若者而辨焉耳。吾之既察而辨，吾之未察而辨，於竹之為一類為異類而自若者，初無增損焉，初無改變焉。不寧惟是，縱聚億兆京垓人而察之辨之，或因言說之便利，類不類之義界乃千差萬殊，於竹之為一類為異類而自若者，亦初無增損焉，初無改變焉。何則？類與不類，固必察之其自若者而辨焉故耳。其千差萬殊者，謂其所取義以為類與不類之界者，有全、有缺、有常、有寓可也。謂以其取義之全缺，常寓於竹類非竹類之自若者，有增損、改變不可也。唯其類不類之常德自若，不可以外物增損、改變。余固於物之類不類、歸於獨之屬也；數、身、生、質四者歸獨之屬，其例視之。然竹名之所籠者，宇宙間亦至茻茻矣。當其稚、察之於味，有苦者、有甘者；當其成、察之於形，有修者、有短者、有洪者、有纖者；察之於色，有青者、有紫者；察之於質，有韌者、有脆者，將烏從而辨其類與不類哉？然罄吾所能察，而殫吾所能辨者，心精圓遍，含裹十虛，固可大楊榷之也。

    吾始察其植於地之形表焉，其幹修直而多節，其枝橫斜分披，其葉尖長，其色則以青翠為大族，遇有力之物加之，其枝葉婆娑且浙瀝有聲，擊其質而聽之，音殊清越焉。吾又拔之地而拗之，覺其質頗韌，雖至襞裂而猶不斷焉；乃以刃橫切之，又堅而難入，鋸之始徐斷，直析之則甚脆焉。既斷既析，見其中虛空，其虛空之中，以節間之不通，其色則皆白焉。察其根，則指屆堅韌多節而色微黃。吾已辨其根莖枝葉表裏特殊之色、之形、之聲、之質，從而推其衍種所由，顧無花無果，觀之其根，見有芽方茁焉，乃知其衍種以根，而吾嚮所食之筍，即竹根孳乳而生，由芽而莖，幼稚未吐枝葉者也。於是知竹類皆由根衍種。吾得竹之同然矣，將萬物皆然也。抑竹有獨然，而萬物有不然者也。更試察之其異然者，見由根衍種之物，不必盡根於地，而竹則必根地者也。顧根地之物，彌望皆是，竹則非木本而草本者也──案草本木本之分，依俗學所已定者而假說之，余避辭費，不復徵實！下動、植、有生機、無生機之例，準此──。然竹雖與木本之物異而同，為不能自動之物，亦有與此異者乎？而反觀之，吾則非不能自動者，故竹與吾異，吾者動物，而竹植物也。然吾嘗由孩而童而壯，竹亦由芽而莖而枝葉，其生長蕃息之事又同也。而吾所履蹈之纍纍然者，則未見有此，乃知竹固有生機之物，與彼纍纍然無生機者又異。（未完）（見海刊笫二年第三期）


10論王陽明

    論王陽明

            ──十二年冬──

      第一章　緣起
      第二章　陽明道學之來歷
        第一節　陽明道學之歷程
        第二節　陽明學與宋明儒學
        第三節　陽明道學與佛之禪教律
      第三章　陽明道學之宗綱
        第一節　良知、致良知、知行合一
        第二節　四句教法
      第四章　陽明道學之流傳
      第五章　餘論

    宋、明先儒之說，予昔者塊居普陀，嘗瀏覽而有所論列。比年弘法南北，席不暇煖，加以積藁遷逸，舊所治者，殆惘惘若隔世！康寄遙居士受其友人趙南公囑，請敘王陽明全集，以告世之事王學者。予以宋、明儒學，實華梵兩學構成之一思潮。今者海東西民族，方將醞釀世界之文化，唯是可為前事之準。而陽明又此一思潮之碩果，前乎陽明未有逮陽之盛者也，後乎陽明未有逮陽明之盛者也。一推斯學，小之足以起中國，大之足以援天下，故雖值荒落匆遽之際，不辭一述其所知者，就正於當世有道焉。第陽明之文章以及其生平事業，皆非此所言，惟一言其道學而已。

    第二章　陽明道學之來歷

    第一節　陽明道學之歷程
    黃黎洲敘陽明道學之歷程曰：
    先生之學，始泛濫於詞章，繼而遍讀考亭之書，循序格物──一變──。顧物理吾心終判為二，無所得入，於是出入於佛、老者久之──二變──。及至居夷處困，動心忍性，因念聖人處此更有何道，忽悟格物致知之旨──龍場大悟──；聖人之道，吾性自足，不假外求──三變──。其學凡三變而始得其門。自此以後，盡去枝葉，一意本原，以默坐澄心為學的。有未發之中，始能有發而中節之和，視聽言動，大率以收斂為主，發散是不得已──一變──。江右以後，專提致良知三字，默不假坐，心不待澄，不習不慮，出之自有天則。蓋良知即是未發之中，此知之前更無未發；良知即是中節之和，此知之後更無已發；此知自能收斂，不須更主以收斂，此知自能發散，不須更期於發散。收斂者，感之體，靜而動也。發散者，寂之用，動而靜也。知之真切、篤實處即是行，行之明覺、精察處即是知，無有二也──二變──。居越以後，所操益熟，所得益化，時時知是知非，時時無是無非，開口即得本心，更無假借湊泊，如赤日當空而萬象畢照──三變──。是學成之後，又有此三變也。

    太虛曰：此黎洲精研王學而有得之談！陽明之一代道學生涯，昭然畢露，更不須添著一字。然綜貫陽明一生者，則良知二字而已。其為學三變而入門，則由未得良知而悟得良知也。其默坐澄心，則持守良知而養良知之體也。其致良知，則篤行良知而充良知之用也。其赤日當空，則承持守篤行之後，所獲粹然良知之果也。此在陽明之自成其已，洵可謂臻其極矣！顧黎洲他日，又言：先生命世人豪，龍場一悟，得之天啟，亦自謂從五經印證過來，其為廓然聖路無疑，特其急於明道，往往將向上一幾輕於指點，啟後學獵等之弊有之。天假之年，盡融其高明卓絕之見而底於實地，安知不更有晚年定論出於其間？而先生且遂以優入聖域，則範圍朱、陸而進退之，又不待言矣！先生屬〔糸+黃〕時，嘗自言曰：「我平生學問，纔做得數分，惜不得與我黨共成之」。又若陽明固歉然不自足，而黎洲亦對之有未滿之意者。則應知陽明臨逝告門人周積曰：「此心光明，亦復何言」！其在作聖成已，實無遺憾；惟於內聖外王之道，其應帝王以成人成物者，尚有待耳。故其致良知時之教育門弟，建立功業，皆自充其良知之用以成己者，未能暫捨乎己，為天下、國家、人民、萬物設身處地以從之也。此黎洲所以譏其急於明道，往往將向上一幾輕於指點，啟後學獵等之弊，未盡融其高明卓絕之見而底於實地。卒之、其門弟純駁歧出，流於淺薄輕囂，不逮孔門之彬彬也。則陽明之功業之爛然當世，學風之靡然身後，殆由其才氣邁人，際遇得時，非盡出道學之所成也明矣。換言之，陽明纔做到藉成他而成己之聖功，尚未做既成己而成他之王業耳。然功名之立，教化之行，胥在乎江右時，彌足驗陽明之專提致良知，為自充其良知之用，而但以自行者化他也。

    第二節　陽明學與宋明儒學
    明儒由吳康齋轉為陳白沙，已開一新面目，至陽明遂啟仲尼以未有之局。同時若湛甘泉、羅整菴輩，雖與陽明無大相發明之處，但陽明之學亦非突然而集，蓋於宋學不無來源上之係屬焉。宋學嘗有朱、陸之異，明代儒者皆紹述朱學，陽明早歲亦嘗遍讀朱書，已而斥棄其格物窮理之說。後解大學，又主於牴牾，於是與朱彌遠，與陸彌近，而世之言宋、明學者，且舉陸、王與程、朱駢列焉。夫陽明與朱、陸一反一正之關係，則誠如是矣；然與二程又異其關係。蓋宋明之學，二程實為根本，二程師周而友邵、張，頗談理氣大端，大程言氣即理，故曰：「祇此一陰一陽是道」。又曰：「生之謂性，性即氣，氣即性」。小程言氣非理，故曰：「離了陰陽便無道，所以陰陽者是道也。氣是形而下者，道是形而上者，形而上者則是理也」。小程以道「理」非是陰陽「氣」，而是所以陰陽「氣」者，故理與氣二。黃黎洲辨羅整菴曰：心性之名，其不可混者，猶之理與氣，而其終不可得而分者，亦猶之乎理與氣也。謂理即是氣之理，是也；獨不曰性即是心之性乎？心即氣之聚於人者，「性」即理之聚於人者，理氣是一，則心性不得是二。此則既言氣之在人者曰心，理之在人者曰性，又言性、心、理、氣之名不可混，亦不可得分，則能兼綜會通於二程之說，而大程之氣即性，性即氣，亦彌見其為氣即理、理即氣之變名也。心氣與性理為一，心氣與性理為異，此宋明儒學分為二派之依據，而貫徹乎始終者也。故始分於大程、小程，中對峙於陸、朱，終相抗於述朱述王之徒，演成並行之二系如下：

    一、心氣即性理系──大程──陸──王
    二、心氣非性理系──小程──朱──述朱

    由是觀之，亦可見王學於宋明儒中道統之何屬也。但陽明於宋明儒尤特出者，則因孔門之道，原重在內聖外王之行事，而不重在析名辨物之理論者。宋儒矯漢唐溺於詞章訓詁之弊，倡為道學，尤貴證心踐形，故周茂叔最初教二程者，即在令尋孔顏樂處，而明道見人靜坐，即歎為好學。然主性理異於心氣者，則認物性天理在於天、在於外物，謂人心之所有者不過明覺，而理為天地萬物之所公共，故必窮盡天地萬物之理，然後吾心之明覺與之渾合而無間，遂仍溺於書物，不克振拔。而陽明則謂聖人之學，心學也，心即理也，心即良知也，良知即天理也。擺落一切，空諸依傍，但致吾心良知天理於事事物物，則事事物物皆得其理，故能即知即行，知到行到，以成作聖之行，實高邁古今！宋儒大程彷彿之，故黎洲歎為明道而後，未見其比也。

    第三節　陽明道學與佛之禪教律
    佛法可大別之為禪、教、律；所謂禪是佛心，教是佛語，律是佛身是也。知宋儒來源上之禪宗關係，則可知王學與禪宗之關係也。（註一）

    然陽明於佛之教律雖未及知，而於禪宗則固嘗受而用之者；故其施教往往有禪風，而亦不深辯門戶之見，實知實行，蓋粹然一得心於佛禪、立身於儒術之大賢，而與黎洲輩爭以空言者異。此予所以認陽明為華梵兩文明構成之一良果也。

    第三章　陽明道學之宗綱

    第一節　良知、致知良、知行合一
    前言隱貫陽明一生者，惟是良知二字。故欲知陽明之道宗，必首向其所云之「良知」討個分曉，乃有著落。良知一名，本於孟子；但孟子良知、良能並稱，王子則總握其樞紐於良知，而良能即攝於良知之內，故即知即行，徹裡徹表。且孟子所云之良知、良能，蓋指吾人生稟之知能耳，生稟之知能，雖尚無習慣之染，實已為氣質所拘，故同在人類，智、愚、仁、暴，襁褓中萬差矣。至陽明所云良知者，乃先汎濫詞章，從事於格物窮理，出入佛老，積悶久之，忽於居夷處困之際，尚觀古人，近察當己，炯然獨露而得；此乃吾人獨能作聖成佛之一點靈心，自由活潑，絕待無依，不為氣質習慣拘染者也。孔門謂之「仁體」，王氏謂之「良知」，總指此物。故陽明亦曰：良知即是獨知事，而與孟子同名異實。蓋孟子所指之良知良能猶金礦，而陽明所指之良知，則猶礦中露出之金也。而獨知云者，非謂無他人共其寢興游讌處之知也，乃指不拘氣稟──先業所引、機械所定之身心器界──，不染習尚──現身所修功業、所成之學識經驗──，超然於氣稟習尚之上，卓然於氣稟習尚之中，而自由活潑絕待無依，獨能知善知惡之正知也。確指此良知者，乃吾人前六識所相應之本來淨善信心，自性清淨，復能清淨餘心心所，如水清珠能清濁水者也。故良知之良字，應訓為誠，而有本性凈善正信之義；故能發見此良知而保養之，身語意之動皆不能欺此良知以行，自能為善去惡（原註一）。即知即行，知行合一（原註二）。為善去惡，即是致知格物，即是致良知，故致良知則意自誠，心自正，身自修，家自齊，國自治，天下自平也。然此良知實為一切眾生同具之佛性，今以人類為獨能者，則猶裴休序圓覺經所謂：「諸天耽樂，修羅方瞋，鬼獄有幽況之苦，禽獸懷獝狖之悲，可以端心慮趨菩提者，唯人道為能耳」。此云唯人道為能者，乃比較之辭，非謂除人類之外，其餘即絕對不能也；然人道之可貴者，即在於此矣。顧吾人於此獨比較為能者，則由習尚之染雖重，而氣稟之拘獨輕，謂業所得報，既不甚樂，亦不甚苦，綽然有迴翔自審之餘地；但能披洗其習尚之染，易能發見良知而長養之也。然舉世滔滔，卒鮮發見此良知而長養之、施展之、圓成之者，一因非陷於窮極無賴之絕地，恆染於習尚以為營逐，故良知雖卓然尚在而莫由發見。二因非積於多聞深思之善慧，恆忽於錯過以生迷亂，故良知雖偶然流露而莫能持養。而陽明則不唯能發見之──龍場大悟──，且能持養之──靜默澄心──；不唯能持養之，且能施行之──以致良知修己化人，致君澤民，知行合一──；不唯能施行之，且能充實之──赤日當空，萬象畢照──。所以為儒家仲尼以來之一人也！所以為華梵兩化所育生之唯一良果也！第陽明所以能發見良知而持養之者，以淵源於宋學及禪宗也。而其施行充實之者，卒為儒家賢聖，而不入佛之大小乘者，既因設身處地之所宜，復由佛之教律未深知及，而儒家之熟處難忘，故向禪宗悟得（原註三），卻向儒中行取也。悟得良知，存省良知，應用良知──致吾心良心於事事物物，而事事物物皆得其理──，完成良知，從悟得良知之一貫工夫，終不外即知即行，知行合一。陽明道宗之在是，不瞭然可知歟？

    （原註一）　夫良知之於節目事變，猶規矩尺度之於方圓長短也。節目事變之不可預定，猶方圓長短之不可勝窮也。故規矩誠立，則不可欺以方圓，而天下之方圓不可勝用矣。尺度誠陳，則不可欺以長短，而天下之長短不可勝用矣。毫釐千里之謬，不於吾心良知一念之微而察之，亦將何所用其學乎！是不以規矩而欲定天下之方圓，不以尺度而欲盡天下之長短，吾見其乖張謬戾，日勞而無成也！──見答顧東橋書

    （原註二）　凡謂之行者，只是著實去做這件事。若著實做學問思辨功夫，則學問思辨亦便是行矣。學是學做這件事，問是問做這件事，思辨是思辨這件事，則行亦便學問思辨矣。若謂學問思辨之然後去行，卻如何懸空先去學問思辨得？行時又如何去得個學問思辨的事？行之精覺明察處便是知，知之真切篤實處便是行。若行而不明精覺明察，便是冥行，便是學而不思則罔，所以須說個知；知而不能真切篤實，便是妄想，便是思而不學則殆，所以必須說個行；原來只是一個工夫。凡古人說知、說行，皆是一個工夫上補偏救弊說。今說知行合一，雖亦是就今時補偏救弊說，然知行體段亦本來如是。── 見答友人問

    （原註三）　不思善不思惡時是本來面目，此佛氏為未識本來面目者，設此方便，本來面目、即吾聖門所謂良知。今既認得良知明白，即已不消如此說矣。隨物而格，是致知之功，即佛氏之常惺惺，亦是常存本來面目耳。體段工夫，大略相似。──見答友人問

    第二節　四句教法
    按天泉問答，傳陽明有四句教法云：『無善無惡心之體，有善有惡意之動，知善知惡是良知，為善去惡是格致』。此之四句，乃陽明學綱之所存也；而歷來解者，自王龍溪、鄧定宇、黃黎洲輩，鮮了知其義者。以陽明雖心知其故，而於儒說無徵，又未窺佛教法相諸書，不能詳確其說。致龍溪輩求高反淺，欲翻此四有為四無而後快也！然此弊不惟王門有之，即佛者之通宗不通說者，亦往往有此弊！故良知為王門之宗通，而此四句為王門之說通也。通此說通，非精究佛法之唯識學不可，茲略為詮釋於下。

    無善無惡心之體者，指先業所引之真異熟、及異熟生等色心諸法以言。此皆循已定之勢而流行演進，不能自由有所轉移，須待他力以為之改動。一與能為改動之他力相值，又不能自由有所趨避者，不異通常所云之「自然」。故無染淨善惡可言，而惟是無覆──非染非凈──、無記──非善非惡──性。儒書頌為：天之命，於穆不已，流行不息；而道書頌為：自然之道，不與聖人同憂患者也。有善有惡意之動者，是癡、見、愛、慢、恆續之意根，與依此意根而染淨之前六識，及前六識中能善能惡之意識，率身等前五識以為善為惡者也。人類之所獨優者，即因此意動中能善能惡之識較為自由，往往能超脫異熟及癡根之拘礙，雄據異熟、癡根之上，而獨行其所欲行也。知善知惡是良知者，良知、即信心相應諸心心所，唯是淨善之性者也。雖未嘗不潛存於流行之異熟中，本來皆有，唯為異熟及癡根所拘礙，隱伏不得現起，惟藉較為自由之意識，時一呈露○。此若能握持得住，則作聖之基，成佛之本，胥在乎是矣。以能保持此良知而長養之，則知善、知惡，既猶規矩尺度之必得方圓長短，可由之以崇善拒惡、為善除惡也。然此「道心」，蓋微乎其微，體察既得，尤必深培而厚養之，乃能應用。夫培養之道，如園植然，防以禮儀──戒律──之垣，持以靜慮──禪定──之土，復時養以慚、愧、慈、悲等肥料，雨暘風露等聖言，庶乎其可無夭閼也。為善去惡是格致──原文曰格物，今代為格致，以為善去惡，即是格物，亦即是致知也──者，為善去惡，即是令意遵循良知而動，在遵循良知以處制事物邊言之，即是致知、知致；在由是而意誠、心正、身修，家齊、國治、天下平邊言之，即是格物、物格。蓋物也者，即向者能為拘礙之異熟、癡根等，亦即是意、心、身、家、國、世界等，今悉檢格之使遵從良知而迴轉行動一致，故悉成誠、正、修、齊、治、平、之善也，故陽明此之四句教法，主要在知善知惡之良知，篤切在為善去惡之格致，結果在惡盡善純之至善。而王龍溪輩誤認重在無善無惡之心體而欲一切無之；黃黎洲雖不善龍溪、定宇等邪解，欲從而救正之，卒迷離惝恍而莫能達其辭，均不知王學之綱也！陽明能化行當世者，以得良知之道宗也；陽明致弊叢末流者，以失四句之學綱也。知此、可與論陽明道學得失之原矣。

    第四章　陽明道學之流傳

    陽明出其自受用之致良知三昧，簡明親切，向人當前指點。接其教音者，殆無不承風歸化，心悅誠服。但陽明以自己之高明律人，視他人盡是高明，既不能定之以教理，又未能範之以律儀，而及門諸子，得淺、得深、得純、得駁，祇取其一偏，以之獨楊其至，執之不得會通，末流遂猥雜不可收拾！明儒學案泰半皆王門流裔，列為浙中王門學案，江右王門學案，南中王門學案，楚中王門學案，北方王門學案，閩粵王門學案，及泰州學案；再傳而後者，又有止修學案，東林學案，蕺山學案等；於中約可分四類：龍溪、心齋，偏重陽明直指獨知一端，陷於狂濫，不能謹持良知以為善去惡；故此派唯歸入佛門，乃得踏實。東廓、念菴，偏重陽明默坐澄心一端，落於虛拘，未能得良知以從體起用。故此派後衍為黎洲，用乃漸宏。見羅止修，頗能貫持，然根本未清也。東林與世，頗能致用，然悟養已疏也。蕺山專提謹獨，近於東廓、念菴，而黎洲亦氣稟習尚用事而已。餘子不一一論，卒未有明得陽明之全者也，宜其流風亦隨有明一代而亡矣！然張蒼水傳之於日本，反能涓涓不息，鬱久成明治之盛，則因倭人禪俠相尚，易怛化於致良知而直往徑行之風也。

    第五章　餘論

    昔嘗言宋、明儒與佛牴異之故：一者、先入為主，守門面故。二者、雖窺本心，未深明故──非大菩提不圓明故──。三者、不知佛有人乘法故。四者、中國佛徒偏出世故。五者、經、律、論藏少研究故。六者、方便教化先成人故。此第六方便教化先成人故者，即是以佛之人乘法教化人眾令先得完成人格者；而中國之儒學最合乎此，故在中國即可用儒學以教人，而陽明殆此流中之第一人歟！雖可崇者，在陽明全書之刊行，所以將大有功於世道人心也。然由孔子與陽明之遺說，皆不能產生若孔子、若陽明之為人者，蓋孔子乃天縱之聖──佛法謂之菩薩應化──，而陽明則產自禪宗，其所成之人格，皆超其書之上也。今世獸欲橫流，人性垂滅，亟須有陽明之人者興，救之以人倫之正！然非佛法，無由得生陽明之人者；即有陽明之人者出，若非準之以佛法經論，攝之以佛之皈戒，亦終紛泯隨至，而不可行遠垂久！故今有憂世而救人者，應從佛化中自養成陽明之人格，以之建為佛教之儒宗，則不難融洽海東西之群化，一變而至於道！幸勿拘其私智而自小，有天地之大弗之窺，舍規矩之巧弗之用，徒眩奇以騖名，而卒鮮效功之可收也！

    吾於是有慨乎近人之出佛而入儒者，有若李政綱，則曰：「佛之明心性同儒，但教跡不逮儒之符契人情也，故當舍佛而行儒」。有若梁漱溟，則曰：「唯佛法為真對，但今當先施儒化，令得嘗人生之真味，故佛化須置為後圖也」。夫李君治佛學久之，握厥單微，回窺儒書，乃見其心性之有同，而反憎佛之教跡遠乎人情；殊不知佛之教跡，皆治人心之病者，以今世人心繁劇之變，若非佛法無央數之方便教跡，曾謂僅隱約儒言，能藥愈之乎？則徒矜人情之博近，而終於無救而已。梁君亦治佛學久之，始窺見儒化真如，然則欲導世人得嘗人生之真味，正須先謀宏施佛化，乃反欲置佛化為後圖，是猶欲枝之茂而斫其根，欲流之長而涸其源也！不亦傎與！嗚呼！使斯世斯民，猶有得復其人性之望者，必將有陽明其人以興，莫吾逆言，慨然以建設佛教之儒宗自任，高建佛乘之法幢，而溥施人乘之儒化也。吾將於陽明全書之流布卜焉！

    （註一）以下同「論宋明儒學」，文鈔即刪略不存，今因之。


11王陽明與新中國哲學

    王陽明與新中國哲學

            ──三十四年六月在縉雲山作──

    宋、元、明、清儒家哲學，淵源周濂溪、邵康節、張橫渠、二程而流變不絕。近人分為三派：一、唯心派，程明道、陸象山、王陽明為代表；二、心物二元派，程伊川、朱晦庵為代表；三、唯物派──亦曰反道學派，顏習齋、戴東原為代表，大概可為定論。三派中以陸王派攝取禪、道而近禪，程朱派亦攝禪、道而較近道，二派均排斥功利；顏戴派則遠絕禪、道而近功利。顏戴派雖反陸王、反程朱，而仍由明末清初陽明後學黃梨洲，晦庵後學顧亭林、王船山導其先路。此三派今各有發揚，而欲建設新中國哲學者，側重科學者主唯物派，側重哲學者一份主心物二元派，一份唯心派，角逐而未有所定，以二元派較為得勢。

    吾意無論宇宙之真理，或中華之文化，得全原無二致，取偏乃有三歧。統三為一，依一見三，乃可成新中國亦即新世界之新哲學，而可以王陽明為樞而發之。陽明固為中國哲學唯心派而發達最完成者。然就其著重就事磨鍊躬行實踐處，例云：「學射則必張弓挾矢、引滿中的，學書則必伸紙執筆、操觚染翰，盡天下之學，無有不行而可以言學者，則學之始固已即是行矣」。其所言、殆無異顏習齋所強調以呵斥危坐空想咕嗶文字之宋明儒學者。加以陽明所躬行者，少則出遊居庸三關，觀山河形勝，逐胡兒騎射。壯則教苗獠範土築木為室，為政首詢里役貧富奸良，獄牘盈廷不即斷，慎選里正三老，使委曲勸喻，民皆悔，至有涕泣而歸者；撫剿南贛、汀、漳賊寇，行十家牌法，選驍勇自行編練，又行鄉約之法，冠平民治；宸濠亂後，奏免租稅以安民；老征思田八寨斷籐峽，感盧蘇、王受等來歸，簿責而散其眾，不戮一卒而活蒼生數萬，力疾破斷籐峽，八寨皆平。凡此無不從躬治物用、順養人情而致，不但非默坐空談，執理廢情，而且較顏元、戴楝被之空言者，更能深切著明而見之行事。唯其講學教人，在先去主觀自私之蔽，而明客觀天然之理為本耳。故推廣陽明無有不行而可以為學之說，而更驗其一生之無時不體物理，緣人情之行事，足以發揮而充極唯物派之實學也。

    陽明之別晦庵者，嘗云：「朱子所謂格物云者，在即物而窮其理也；即物窮理是就事事物物上求其所謂定理者也。………若鄙人所謂致知格物者，致吾心之良知於事事物物也。吾心之良知，即所謂天理也。致吾心良知之天理於事事物物，則事事物物皆得其理也」。其弟子徐愛云：「心猶鏡也。聖人心如明鏡，常人心如昏鏡。近世格物之說，如磨鏡照物，照上用功，不知鏡尚昏，如何能照？先生之格物，如磨鏡而使之照，磨上用功，明了後亦未嘗廢照」。陽明又曰：「天理本體自有分限」。要之、其所以與晦庵異者，在工夫上：一在以心照物上用功，一在磨心明照上用功。陽明重在事事物物皆得其理，又以天理本體自有分限，并非謂事物皆心所變，或隨心有無也。其致良知即是去主觀上自私意欲之蔽，存客觀上事物天然之理，故工夫上雖為唯心論，而實際上則為心物二元論，與晦庵同也。則陽明學說中，固含有心物二元論，故曰「離了事物為學，即是落空」。

    由此可知以陽明學為總樞，而可分發為唯心、心物二元、唯物、三派之學也。惟陽明生平有二遺憾：一、歷遭劉瑾、許泰、江彬、張忠、楊廷和、桂萼群小之障，曾不得一中資之君相輔宰，使能如王安石、張居正得君當國一二十年，則伊尹、周公之盛治不難重見明季，而國運亦或為之一變。但雖不得君，其於立德、立功、立言亦差可同於孔子而為弟子等均所不逮，立言雖不逮孔子，而立功則過之也。二、出征方捷，遽殂道途，使其退歸鄉里，能齊孔子之壽數，則必能裁其門弟子之狂狷者馴致中行，則立言亦可上躋孔子。不惟不致有末流之弊，且可能引三派學說均衡發展，使中華民族文化垂統繼世而發揚光大也。天泉橋上告王汝中，錢德洪曰：「汝中之見，是我這裏接利根人的；德洪之見，是我這裏為一般人立法的。二君相取為用，則中人上下皆可引之入道。若執一邊，便各有未盡。并切囑汝中，以後講學不可失了『無善無惡心之體，有善有惡意之動，知善知惡是良知，為善去惡是格物』之四句宗旨」。汝中是狂者流，德洪是狷者流，陽明之裁狂狷而致中行之意甚明。惜其後即出征思田，再無考正這二流學行機會，致狷者僅狷狷自守，無以正狂者；而狂者愈狂，卒猖披而流及明亡，為世叢詬。此陽明之不幸，亦中國學術文化史之不幸也！

    今誠能以陽明為樞，而將宋、元、明、清之三派哲學均衡發展，復解除宋以來拘局儒名，於佛道陰盜陽拒之醜態，容認佛道均為因素。程朱得於道，而陸王尤得於佛，更擴顏戴派而領受歐西近代之科學、工業、民政、法治等學說文化，則大成新中國之新哲學，且可進而構造全世界人類所需要之哲學與文化矣。　三四、六、二七，在縉雲山。（見海刊二十七卷一期）


12仁學粹編

    仁學粹編

            ──二年編──

    譚瀏陽之學術宗旨，大端行於仁學一書，夫人共知矣。而仁學一書，得於佛學者為多，又人所共知。然其中持論有偏激處，有攙雜處，有自相矛盾處，雖參互錯綜不離其宗，欲專供佛學上之研究，蓋不如汰去其繁蕪之為愈也。今擇其精純於佛學及逼近於佛學者，加以述語，顏之曰仁學粹編。世有欲以佛學為入世應用者乎？則取此而讀之，殊不無小補云爾。

    教無可亡也，教而亡，則其教之本不足存，亡亦何恨！教之至者，極其量不過亡其名耳，其實固莫能亡矣。名非至人之所爭，聖人亦名也，至人之名若性皆名也，即吾之言仁學皆名也，名則無與於存亡。呼馬馬應之可也，呼牛牛應之可也，道在屎溺，佛法是乾屎橛，無不可也。何則？皆名也，名固無與於實矣。

    述曰：世之斷斷於名者，又烏知名之無與於存亡乎？自世人以名為教，為教之實乃反為名所瞀。名在人而不在我，實在我而不在人，反求諸其身而無不得者，求於實故也。然則吾曹之為佛教前途慮者，其勿以世相之盛衰隆替為喜戚，而審佛教之自身、佛學之實際為何如焉可耳。

    網羅重重，與虛空而無極；初當衝決利祿之網羅，次衝決俗學若考據、若詞章之網羅，次衝決全球群學之網羅，次衝決君主之網羅，次衝決倫常之網羅，次衝決天之網羅，終將衝決佛法之網羅。然其能衝決，亦自無網羅，真無網羅，乃可言衝決，故衝決網羅者，即是未嘗衝決網羅。

    述曰：盡虛空是一大光明藏，盡法界是一圓覺性海，本無網羅，本無網羅為障礙，夫何衝決之有！唯眾生如蠶作繭，自纏自縛，乃有此如幻如夢之網羅。界劃太虛，重重無極。衝決網羅者，即是未嘗衝決網羅，可與金剛經滅度一切眾生而實無一眾生得滅度者參看。嗚呼！此可見瀏陽造學之深，非獵教語為口頭禪者比矣。

    自唐、宋以後，咕嗶小儒，徇其一孔之論以謗佛毀法，固不足道；而震旦末法流行，數百年來，宗門之人耽樂小乘，隨斷常見，龍象之才罕有聞者。以為佛法者清凈而已，寂滅而已，豈知大乘之法，悲智雙修，與孔子仁且智之義，如兩爪相印！惟智也，故知即世間即出世間，無所謂淨土；即人即我，無所謂眾生。世界之外無凈土，眾生之外無我，故唯有舍身以救眾生。佛說：「我不入地獄，誰入地獄」！孔子曰：「吾非斯人之徒與而誰與？天下有道，丘不與易」。故即智即仁焉。

    述曰：維摩經云：「不離五欲而出三界」；又云：「佛道當於眾生心行中求」；又云：「隨其心淨則佛土淨」。彼一味清淨而已，寂滅而已者，又烏知佳卉出於糞壤，蓮花生於淤泥哉？昔維摩與文殊說大乘不思議法，迦葉等五百弟子聞之，皆涕淚悲號，以謂我等何不幸而竟絕分於如是大法。今之學習宗乘，而墮於斷常坑塹者，覽此不知亦有如迦葉等之涕泣悲號者否？如其有之，吾竊慰之。如其無之，吾益悲之！

    既無凈土矣，既無我矣，則無所希戀，無所罣礙，無所恐怖。夫凈土與我且不愛矣，復何有利、衰、毀、譽、稱、譏、苦、樂之以足動心乎！故孔子言不憂不恐不懼，佛言大無畏；蓋即仁即智即勇焉。通乎此者，則遊行自在，可以出生，可以入死，可以仁，可以救眾生。

    述曰：眾生之所以不能解脫於生死忻厭者，我愛與法愛累之也。有我，我愛也；有凈土，法愛也。小乘人之恐怖生死，希戀涅槃，亦我愛與法愛為之也。唯大乘之士，了知凈土唯世界，我唯眾生，眾生唯識，世界唯心，心識如夢幻，彌滿清凈，唯一大圓覺性，不容停留一法，亦未嘗停留一法，而凈土共地獄平等，我共萬物平等，始無所用其愛憎，得大自在，得大無畏。（見佛教月報笫三期）


13身心性命之學

    身心性命之學

            ──九年十二月在長沙講──

    就中國人向來對於學問之見解，惟身心性命之學，始謂之實學；其餘、皆視為膚淺浮泛，故今試與諸君一商究之。略分為三：

    一　悟身心性命之真理
    欲發明身心性命之真理，且先作一圖，然後分別解說之。

    孰真孰妄，孰虛孰實，觀察明了，無倒無迷，始能悟徹真理。先就兩直線以觀之：心性真實，身命虛妄，此身心性命第一重之區別也。次就交互關係線以觀之：身固虛妄而所依五大之地、水、火、風、空則清凈周遍，體即真實之性，且眼、耳、鼻、舌、身五凈色功能亦近心真。心固真實而所帶業識則為虛妄之命根，且內二了知亦展轉仗託起為前六了知，依發五根，緣取五塵，流變身意境識之妄。故身與心俱通虛妄真實，命則惟是虛妄，絕無真實；性則惟是真實，絕無虛妄：此身心性命第二重之區別也。了知心依五根變緣五塵，第六了知心之單獨變緣假相之身，對待以成宇宙我之遍計意識境，則為虛妄中之虛妄。生機、乃業命所持於身之生活機化，為妄幻之勢限，即眾生之生死是也。阿羅漢號無生者，亦無此而已。覺體、乃即身自性性一切法之真心實性，為真妙之體用，因中名如來藏，果上稱佛法界者是。眾生以生命為自己，執著假相之身、意識之心，以馳逐於宇宙物我之意境中，完全昧卻真實之性；佛以覺性為自，而具有五大、五智之妙相妙用，隨緣現為身根、境界，一一周遍清淨，圓無障礙，畢竟永斷虛妄之命。虛者虛假，即連續和合對待之三假。命、是「業識流動連續」假相，止動不續即滅，故非實在。身、是業命生起連續以和集凝合四大、五蘊之假相，連續斷時，散夥不合即滅，故非實在。迷自身之和合連續假相以為實在，依之展轉復起自他、內外、物我、彼此乃至萬事萬物、萬理萬想等等對待假相；然一冥心息念即滅，故非實在。凡可滅者，必有始起，有起者滅，必是幻妄。無幻妄者曰真，故真者圓滿清淨義；無虛假者曰實，故實者自在平等義。了然悟知常住、周遍、圓滿、清淨的心真實性是自己，看破向來錯認為真實的世間身命，如海一漚，起滅無從，將從來認虛為實、認妄為真的顛倒想打銷了，便是發明身心性命之真理的效果。

    二　修身心性命之正行
    若在有志之士，既知道了本有常住、周遍、圓滿、清淨的心真實性是自己，是事實上可以顯得的；現前的世間身命，全是由慮知意識所變幻而起的虛妄，是事實上可以解脫的；又豈肯但以得著此一點理解便自滿足，勢必於實際上親到親達，方肯休息。但是由識而業，由業而命，由命而身，由身而境，由境而識，由識而業，成一旋復，如環無端。今知業命、命身、身境，皆已由前識先業為限定，但一概不復再認他作主人翁，置之器具、傢伙、奴婢、僕廝之例便好。由境──世出世法──而識，由識而業，則為現前可以作得主的。於此首先決定一個主意，即但認心真實性為自己，決定不再被這個身命驅使，為他做奴隸，向世上起種種識，造種種業。次再決定一個主意，專使用這個色身命力以供養久遠劫來展轉為父母子女、恩愛怨敵、相殺相生、相負相累的世間眾生，使皆回向心真實性。次再決定一個主意，掉轉那意識來專觀心真實性為境，隨順之以造作種種無染無著周遍清淨之業，令漸漸與命機的身世相遠離，而漸漸與性覺的佛聖法界相親近。次再決定一個主意，完全捨了塵境，專從根之內、內旋歸心真實性，知心一契真性，覺體便得圓露，妙用便得頓彰，而業命之根解脫矣。修此四決定意，為總持之正行，其餘種種隨便之行；無量無數，不能盡言。

    三　破身心性命之謬執
    前來所說，若在心中空空洞洞毫無成見的人，便可悟理而修行矣。在舊時由或受他人之告教，或出自己的思想，先有了一種成見的人，於此未免發生種種疑惑違拒之念，今姑就普通者釋之：第一、只謬執身世以為真實者，其目的唯在世間上支持此數十年身命──或單為一人，兼為一家、一國、一大群皆然──，好衣好食，睡得活得，身安世安，無病無難；或者更加專求美色淫逸為樂──前之發揮其食色之嗜欲，大都人與畜生所共通者，故曰人之異於禽獸者幾希也──；或者別加專求財產豊富為樂；或者此外加求世間習俗所成種種遊戲嗜好之事物為樂；或者又專求權勢榮貴、名位譽聞為樂，要求個「身死功名留世」以為最高目的。其學理之代表，在中國則孔教──孔教雖溯於業命，但付之莫知其所以然之天命，而唯專事于身世也──，在近世則各種科學皆是。萬物萬姓，所謂自然之科學也；萬事萬理，所謂精神之科學也。其所託之哲理：一、意境意識的唯心論或心物二元論，二、唯五塵的無元然自論，三、地水火風的原質原力唯物論，四、唯空的虛無論，唯生機的生活元子論；要皆無業無果的斷滅論。總持此科學、哲學的，則唯進化論是。內持生化之機，外覽物類之性，貫攝自然精神諸學，唯心、二元、自然、唯物、生元諸論，除留歷史的功名在世間，並在無常中求得兩種常，執為真實：物類種姓續生不斷，常一；物種生化唯進無退，常二。此唯意識謬執之境，除其所執之身世外，皆其所未知也。笫二、進而謬執身命為真實，把身外之人世頗淡忘之，但取身之生活機化養之煉之，成所謂神仙者，以化其身而延其命，東亞各國諸修仙者屬之。除其所淡忘之人世及其所執之身命外，皆其所未知也。第三、進依業命所生謬執，若天命、天數等，創造主宰天地人物之天神等、冥性等──若老子所云：「有物渾成，先天地生」等──、神我等宇宙終極實體之盲意志等等。蓋業命為各個生命之根，亦為宇宙生命之原故也。餘若謬執鬼為本者，不知但是世間物類之一，由業轉生而已。意識偶斷，謬執空為本者，不知此但無意識之分位而已。凡此皆屬意識謬執之境，都未知乎真心實性者也。世間凡夫，從來只知物質為身，意識為心，生命為性，故但能走由世而身、由身而命、由命而天──業因──之一條路；於由根知而心性一條路，向來未通；故但能究極乎業命，執此虛妄以為真實，誠所謂迷中倍人也。

    問曰：命若但是虛妄，唯性是真實者，何以孔子曰：『天命之謂性』？又曰：『窮理盡性以至於命』？答曰：彼所謂性，但是物類類性──即眾同分──。譬如由業因──天、報生──命、為人類──性，既為人類，生有人類同分之理──率性之道──。當照人類同分之理修行，正孔教專重人事之旨也。窮貫通萬事之理，盡類續萬物之性，以歸至於命元，故謂孔教亦上溯業命也。

    問曰：然則佛書中所云之法身、慧命，其又謂何？答曰：法身、謂實性之體、相、用大，慧命、謂真心之妙覺明知，此唯借身命二字為代名而已。（見海刊一卷十二期）


01論哲學

    論哲學

            ──四年在普陀作──

    哲學之名，制於輓近，或曰當名愛智，亦近於中華所云道；要以說明宇宙現象之實體──亦曰實在，或曰本體──，建立自他生化之常性，謂之曰哲學耳。前句成物相論──即宇宙論──；後句成神我論──即靈魂論，與數論所云神我亦稍異──。亦可由前句解決世界問題而或世界觀，由後句解決人生問題而成人生觀。然立說者種種不同，或取前句而棄後句，或取後句而棄前句，或前句後句並存而無別高下，或冒假名而綜計前句後句，或主前句而以後句為從，或主後句而以前句為從。依佛典言之，則前句為意識妄想分別之達磨我見，後句為意識妄想分別之補特伽羅我見。從達磨我見而計之，則乾坤──亦曰質力──不滅而實在有物；從補特伽羅我見而計之，則品類流行而常持有神，皆屬乎偏計所執自性者也。今試就學者於哲學之普通分類法而如次述之：

    自然論、因成論二名，乃吾依其意義以立之者。別究現象生化之元者，謂之因成論；直從生化現象而言者，謂之自然論。然為學者本欲究明自然現象之因，故今先從因成論所開出之二元論說起。

    二元論之立說，以無論在何時何處，當有不可見聞嗅觸、必可見聞嗅觸──二種特殊現象，前者曰精神現象，後者曰物質現象。現象既然，實體亦必如是。精神唯得變發精神現象，終不能變發物質現象；物質唯得變發物質現象，終不能變發精神現象。遂計二者體性絕異，各別獨自常存實在，故說明萬有，全由此二種各獨之存在者變成。而自然論駁之曰：既云二者各獨存在，復何緣得變成二者相和合之萬有？徵之吾人，固無時無處不有身心互應之情事，奈何於此乃無所說明乎？一元論者亦駁之曰：必有統一之解說為究竟，方名哲學；並立二異體性各獨存在，未足為哲學之究竟論也，於是一元論起。

    案：二元論亦有二別：其計實在常存之神有人格者，則若基督教是。蓋基督教亦二元論，彼本計「神」外尚有物質之存在，特此大地群生，則由彼神取物質及自精神以成者耳。不計人格者，則如上所明，為一類哲學者之說。

    次述一元論所開出之唯物論：唯物論之立說，則以觀析推究之極，唯有物質及物質之運動，遂計物質之本體曰原子，萬有乃原子和集構成之各各機械。生活靈化，基於物質組合作用；雖人之意識精神等，亦祇是物質纖微之活動功能。物質組成之機體破壞時，所謂意識精神即歸消滅，無別存在。故真正常存實在者，決唯物質原子。此大抵為科學者所主張。其餘哲學者駁之曰：科學中不變之大律──或曰公例、法則、原則、定理──，言其形雖如何變化，其量雖永久不可增減。今謂精神由原子和合所變成，則此精神亦應有定量而不得增減！顧物體之破壞，又祗許物質之原子存在，不許有精神之原子存在，不已自違其法則乎？又本言物質者，指其為見聞嗅嘗觸所可得也；本言精神者，言其體雖有而無可見聞嗅嘗觸也。此義若壞，則物質與精神無可區別，何所依據而立唯物論乎？此義若在，今言精神為物質所變化，物質既變化為精神，則於物質不得不有所減，而又違定量不可增減之例矣！且科學全建築於因果律，舍因果律則科學不能成立。然因果律實唯意識中之觀念，故科學者謬託唯物，其唯物論初未成立也。自然論者亦駁之曰：彼以原子為究極之實體，則各原子皆宜獨自存在動作，然事實中初不能有，所有必互相關係調和者。唯物論者任用如何方法，終不能徵驗各原子獨自存在動作，則所計原子且未得成立，況計為實常體性乎！唯神論亦駁之曰：彼謂有物質而後有精神，未知有精神始得認識物質存在耳！於是唯神論起。

    次述唯神論──他書曰唯心論──所開出之公神論：

    案：公神論一名，亦吾依義而立，諸書或曰絕對唯心論，或曰宇宙唯心論，觀下論文，其義自見。

    公神論之立說，以精神不能自物質說明，謂物質之存在與否，必由精神之所認識。命人曰有機物，亦必以有感覺，始得認識其感覺為有機，然感覺乃無形之精神而非形質也。故認識之種種物體事相，無論其為世宙，抑為界宇，莫非精神所認識之種種精神感覺而已。是以凡存在者唯有精神，精神外且不能有物認識，矧認識其為存在否乎？故精神絕對而無外者也。然精神究何所存在？有存於人，有存於動物，有存乎不屬動物之物，究極乎常存實在之精神，則明通公溥而無別者也。然其餘學者駁之曰：若所認識為精神之感覺，復何因而起感覺乎？若起感覺不待乎因，復何故不恆起渾同成錯亂之感覺，乃認識之有間斷與差等及條理乎？自然論者亦駁之曰：既唯有公溥之精神，則宇宙萬有之物質現象，果遵何道、得由無形生出有形而存在乎？若由無形精神中突然而忽有形物，抑何無理之甚！我神論者亦駁之曰：若吾人於自他內外一切不分，此所謂常存實在之宇宙精神，果誰為認識之者？無認識者，則亦一不得認識之物耳！於是我神論起。

    案：公神論亦有二別：如竺乾古吠檀陀教所云大梵天神──或云大淨婆羅門──，含有無別無外一大人格之意，亦屬絕對之神論也。今所述公神論，則與新吠檀陀教之汎神義、及歐洲之汎神派哲學，大致相同。

    我神論──他書曰人格唯心論，亦可曰主觀論、意我論、意志論──之立說，依前公神論而斥除其不可認識之絕對精神，唯以吾人自我之意識，為出發一切現象之常存實在根本。謂吾真知者，唯自我精神所得之直覺及所成之主觀，凡客觀之現象，唯由主觀認識而得存在，都無獨立存在實體。所謂自然界之經驗，亦觀念與感覺而已，終不出自我精神外，出自我精神外，不得認識一物之存在也。且吾人決無能出自我精神以外之理者，故橫宇亙宙，實在常存者，惟自我之精神而已。自然論者又駁之曰：若依此論，應唯許我一人存在，自我以外之人格亦一切否定，則人倫、人情、人群等概是幻影，道德、政治、宗教、學術都無意義。持此論者，亦自知過偏激也，乃謂他人格之存在，可由自我類推而許其存在，然則亦可由之類推及一切動物，以至植物無生機物，無不知其精神而許其存在。本祇認自我之存在，卒乃不得不認他人格及萬有之存在，論據已先摧動矣！抑又何故對相別之人格，於客觀界竟有同一人類之現象入觀念中乎？人類各人格、各自觀其自造之天地形物，復何故互相齊等乎？此雖有由社會習慣等說，終未能充足解決諸疑難，於是反轉歸入自然論為完極。

    云何反轉歸入自然論──此自然論，他書或曰一元二相論，或曰並行一元論，今高等之哲學，皆依此基礎，玆述之亦有微異耳──為完極？從我神論依次回視自然論諸駁，已知之矣，茲再略說明之。其不許常存實在唯自我精神，將我外一切為夢幻，而用其類推法，認他人以及萬有各各自我精神之存在──案此即汎神論──，則成我神之公神論；就其會歸處言之，且同公神論矣。然無形之精神，如何得發生有形之物質？在公神論猶難解決。乃還用駁唯物論時所云：存在者唯相互關係調和之事實，及駁二元論時所云：吾人無時無處不有身心相應之事實，即取此事實唯一常存實在，而用以精神物質為此亦常實所現之二相，亦以精神物質玄紐之體性為此一常實。借莊生之言以明之：前者曰無謂之而然，後者曰道行之而成。蓋在事實，精神之與物質，各自為因，各自生果，又必相伴而起，相待而成，相合而化，相聯而存，故精神物質為二相，而事實為一實。其立生化之常性說，有人問曰：如何精神與物質各自為因果，而又有相關聯合之事實乎？答曰：即陽光等及穀種等生化禾稻，可見發生之因實由穀種，轉化之緣有待光等。謂唯物者，熟禾稻應不待光等，或光等皆穀種獨自所生。謂唯神者，茁禾稻應不由穀種，或穀種亦光等各別能生。然此皆無事實，故事實必各因生果，眾緣成化。如是由禾稻之生化，轉推陽光等、榖種等乃至存在者，其生化靡不然；亦諸存在者，靡不本由精神與物質並生相化而成，故還並現二相有聯合關係也。其立現象之實體說，有人問曰：宇宙之所存在，設非精神，必是物質；今曰精神與物質為一實體並現之二相，所謂究何指耶？答曰：凡存在者，信乎非精神即物質，然頗曾見亦精神亦物質現成之實體存在乎？若欲徵之，則人也，動物也，此生物也；至諸星、雲、光、熱等也，具體之存在者莫非是也。且從未見有能證明絕無物質之純精神存在；而唯物論者以經驗自詡，亦未聞能徵所謂純物質之原子各獨存在也。故真正實在常存者，非精神，非物質，而為亦精神亦物質具足之體性也。凡是、觀之人生而然，觀之世界亦然，故為生化之唯一常性，亦唯現象之唯一實體，分別其平行之二相言之，則曰物質、曰精神耳。

    案：此論之立說，直從現事以明，既徵現事為實，吾故名之曰自然論。乃依自然之事以成理論，非建理論以解釋自然之事者，是以推至終極，還如其初。蓋二元論未立之前，此自然理顯露久矣！蜂聚蟻游，人情物變，孰非其天倪哉！自然論儻亦返本回原之道歟？又案：覈實言之，至自然論始真成立唯物論耳。蓋所謂物者，既人生也，世界也；唯物論者所云原子等，則一無徵驗之空言耳。故高等進化論及所謂實體世界觀者，亦皆建築於吾今所謂之自然論也。過此以往，乃有真唯心論。

    又案：吾今所述，本譯著中恆見之義，以譯文顯有簡淨可觀者，乃取銓敘如右。

    轉衡中華之學，不窮究因成，故其宗唯順自然。在人則人，盡人之性即是盡物之性，反諸身而起義，故其說不分裂科條，挈厥宏綱，乃有禮論、道經。又胎其魄、兆乎易，仰觀之天，俯察之地，近取之身，遠取諸物。夫身物則「自然之實」──猶云眾生──也；天者、無形精神，地者、有形物質，自然之實者人，徵人既已徵一切自然之實。人而天地乎？太極之一陰一陽也；天地而人乎？一陰一陽之大道也；其理蓋同夫一元而二相，平行而一元。禮論曰：「天命之謂性，率性之謂道，修道之謂教」。夫性情者何？人也，亦自然之道也。自、謂其體性，然、謂其業情。業情者、交待而發，不見夫火乎？厥體自熱，其業則遇物而?。火之自然然，人之自然亦然，「群實」──猶云萬有──之自然靡不然，故曰自然之道。今獨標天命之性，蓋以立修教之所宗極，故不取乎物交物之業情。猶夫高等進化論建築於自然論上，其趨向之鵠，乃密邇乎我神之公神。公神者天，我神者命，在人則為人性──亦得通言人格──，調和萬有之化而通之，則為自然之道，雖所歸在彼而所依還在此。此者、性情也，自然之道也。故曰：「喜怒哀樂之未發謂之中，發而皆中節謂之和；中也者、天下之大本也，和也者、天下之達道也。致中和，天地位焉，萬物──猶云萬有──育焉」！而修之始乎慎獨，慎獨者、致中也。致中者、自證乎天命之性也。故自然論必成立乎我神論之後，由我神論而自然論，則所謂致中和而位天地、育萬有者也。中者、萬有各極其性體而獨超對象，和者、萬有交興乎情業而互應成化。中實、和常，同時一處，天地依之而位，故一元而二相；萬物亦未始不由天地而育，故並行而一元。道經曰：「人法地，地法天，天法道，道法自然」。夫道可道、非常道，名可名、非常名，今可道之名之曰人者，依乎人之物質之身，而認識物質之身者由乎精神，而精神又與物質並現乎唯一實常體性，而唯一實常體性則本來自然而然者也，而人亦自然而然者也。故道之即以道其不可道，名之即以名其不可名。人也，道也，自然也，一也。地與天則分別之二相也，而極乎「玄之又玄，眾妙之門」；「谷神不死，綿綿若存」；亦猶建築自然論上之實體世界觀，以盲冥意志為究竟依歸耳。此二皆自然論最高者，中華之哲學，臻極乎是，固海西所傳哲學莫能駕其上也！

    今更準之佛法，未越金剛四相。四相之惑，最堅最利，最難斷除，故喻之以金剛。

    淨諸業障大士白大悲世尊言：若此覺心本性清淨，因何染汙使諸眾生迷悶不入？佛言：一切眾生從無始來，妄想執有我、人、眾生、壽命，認四顛倒為實我體，由此便生憎愛二境，於虛妄中重執虛妄。二妄相依，生妄業道，有妄業故妄見流轉，厭流轉者妄見涅槃，由此不能入清凈覺；非覺違拒諸能入者，有諸能入非覺入故。是故動念及與息念，皆歸迷悶。何故如是？由有無始本起無明為己主宰，一切眾生生無慧目，身心等性皆是無明。譬如有人，不自斷命，是故有愛我者我與隨順，非隨順者便生憎怨，為憎愛身養無明故，相繼求道，皆不成就。云何我相？謂眾生心自證者。譬如有人，百體調適，忽忘我身，四肢絃緩，攝養乖方。微加鍼艾，則知有我，是故證取方現我體，其心乃至證於如來畢竟了知清凈涅槃，皆是我相。云何人相？謂諸眾生心悟證者。悟有我者，不復認我，所悟非我，悟亦如是。悟已超過一切證者，悉為人相，其心乃至圓悟涅槃俱是我者，心存少悟，備殫證理，皆名人相。云何眾生相？謂諸眾生心自悟證所不及者。譬如有人作如是言：我是眾生，則知彼人說眾生者，非我非彼。云何非我？我是眾生，則非是我。云何非彼？我是眾生，非彼我故。但諸眾生了證了悟皆為我人，而我人相所不及者，存有所了，名眾生相。云何壽命相？謂諸眾生心照清凈覺所了者。一切業智所不自見，猶如命根。若心照見一切覺者皆為塵垢，覺所覺者不離塵故，如湯銷冰，無別有冰知湯銷者，存我覺我亦復如是。世間眾生惑此四相，雖勤修道，終不能成。認一切我為涅槃故，以賊為子，以病為法，是故不能入清凈覺──撮略圓覺經第九分──此我、人，眾生、壽命四相論，雖是大士修證法性時之細惑，非僅有聞慧諸哲學論所能逮，援而比之，亦略可見。轉增說為四相根本，唯一我相，主、一、實、常，名為我相。初二元論，譬如孩稚，雖有俱生無始無明我執，而未能起分別我相觀念，不自識知孰為自己，亦無專定薩迦耶見，但順觸受，計以為實，有實之想，無主、常之想。進為一元論，迺有愛取之一、實、常義。然唯物論亦如庸俗愚夫，唯計父母精血遺體之身以為我相，其愛取但及現有而不及後有，有一、實想，無主、常想。公神論始統一三世，然猶未有自主宰義。至我神論，於是主、一、實、常四義完足，而我相極成矣。我神論曰：吾人所真知者，唯自我精神之直覺主觀，即「云何我相？謂諸眾生心自證者」之義也。按自然論由我神論增進一層，本內自徵知之自我，以推知觸受之物，一切各有內自證知之自我；而論一切我時，則各各自我皆入一切我中，遂轉我相而成人相。唯內自觸觀而徵知曰證，由觸受感覺而推知曰悟，故曰：「云何人相？謂眾生必悟證者，悟已超過一切證者，悉為人相」──此云人相，非專指人類之類名，譬云人格及云物相，遍及宇宙萬有，正可謂之宇宙萬有相耳──，此即自然論中真唯物論。自然論即以自然為一元，而物質精神為二相，亦以精神物質之平行為自然。抑自然論中進化論，復說物種轉輾為緣而恆其變，近乎識緣名色、名色緣體──體指六入──之緣生義；所謂天地與我並生，萬物與我為一，則即眾生相也。我是天地萬物之並生為一者，故我非我而適是彼。天地萬物並生為一者是我，故彼非彼而適是我。此眾生相，唯由彼推而得了知，故曰：「諸眾生心自證悟我人相之所不及，存有所了，名眾生相」。而自然論究極，唯以盲意志為實體，即壽命相，故曰：「一切業智，所不自見，猶如命根」。夫自然論所取、為萬有通性本體，而歸向為究竟地之黑暗盲瞽大意志，蓋即無始無明行識，一切眾生生無慧目，身心等性皆是無明，故人生必不自斷命，自斷命即非是人生。知起因於無明行識、而結果於無明行識，此在循象數、順化理之區，亦足云登峰造極矣！顧不知無明行識是病而執為真法，故圓覺之道，概乎其未有聞！（見道學論衡）

    （附註一） 原名「哲學正觀」，今依文鈔改題。


02佛法與哲學

    佛法與哲學

            ──十二年六月在廬山世界佛教聯合會講──

      一　佛法（略）
      二　哲學
        甲　名義
        乙　歷史
      三　佛法與哲學

    此題本不易講，以哲學範圍包含至廣，材料亦極豊富，如分門別類以言，亦不免許多凌亂紛雜之事狀。若單就各個人之學說以敘述而批評之，縱說多年，猶恐難盡；今如何於一期講演欲洩其祕耶？又如佛法三藏十二部，一切經典，浩瀚宏博，集我中華及印度、日本、朝鮮、南洋群島諸大法藏，統計兩三萬卷。即在佛學院中專究三載，有五六教授剖晰明解，使之一貫於佛法融通之宗旨而見諸施用，但仍是一點綱領而已。今以此小小時間，連講「佛法與哲學」，豈不更是難上加難；雖然，天下事固有析而別之則渧涔難悉，會而通之則天地可泯者。佛經亦謂：破一微塵能出三千大千經典。若善得其解，精義入神，則短期內亦非無提綱挈領之餘地。令欲不虛此會，略為探討，想亦諸君之所同願也。茲題內容，雖有一、佛法，二、哲學，三、佛法與哲學。佛法一端，經兩次講過，暫不深談，祇講二、三兩則：

    二　哲學
    甲　名義
    哲學一詞，原於西文而譯自日本。日本從文部省令，提倡研究西洋學說後，遂有茲稱。究哲學意義，原同於中國『明哲』『聖哲』之例，不過、嚴幾道氏謂：直譯西文之義，應曰『愛智學』。愛智云者，言只為愛此足以了達於『宇宙萬有的本體真相』之智識而事斯學，絕非為謀生計、求安寧也。歐洲哲學，本於希臘，在希臘初究哲學時代，原為渴望真理，得償所欲。累日窮年，孜孜不倦，益加以承平之際，生活問題 已經寬裕，人民又達其充滿和愛之境，處處都資以樂趣與團結，遂流為一種專究學理者之哲學派。此雅典諸國所由群居諸哲學者，薈萃一堂，日本尋於宇宙如何解析，萬物若何起源，以成其為哲學上之愛智階級，與尋常謀衣食住三端之徒迥然不同也。第就中國之周秦諸子，與六朝所稱三玄──易老莊──，及宋明理學、道學等，並與玆哲學相類。印度之數、勝、尼牙耶、吠檀陀諸論，及五明之內明學，外道六十二見、九十六見之見學，與西洋所究之哲學，亦大體相仿。故會以方言，哲學一名，得有愛智、玄、理、道、明、見等種種異稱云。

    乙　歷史
    就歷史以言，當分為三大支派：一、印度的哲學，二、中國的哲學，三、西洋的哲學。此三不是一源遞派所成，故並列以為三。若深究各派之理致及歸結二端，則學說歧異，造詣有別。中印暫不講，試以語西洋哲學之歷史，有古、近、今、等三段。分述如下：

    古代　希臘古代哲學之發源，先是希哲觀察宇宙之狀態，有謂水能結冰及化氣等，以為萬物之本體者。後有人以火之運用更大，而認火為宇宙之本體。繼此又有以風、以地、併水火稱為萬有或散或合之真正本體者。歷時既久，又一派出，黜水火等於形下，謂『唯數量』能貫澈一切，即舉此為宇宙之本體者；與上述『唯質』學派，適成對峙。諍論不定，遂有推翻一切之詭辯派興，謂個人是實，餘為我之感覺；若眼識能感覺長短方圓，耳識能感覺聲音大小等，皆不能外於我之感覺，故惟認個人感覺為宙宇之實在。於此希求舒適，願望已足，而國家之秩序，社會之安寧，儘可置之不談。因之、宇宙本體，亦遂有漸棄不講之勢。而西方聖人梭格拉底，乃應時出世，一反糅雜學派、詭辯派及從前哲學派之紛雜，而注意於融通統一。故一面乃精究宇宙之本體，一面又於人事上貫注倫常之道而為之調劑運用，以達其企圖之目的。柏拉圖、亞里斯多德繼之，師資相承，至亞里斯多德氏集其大成，拓新理境，其哲學之說實兼括一切科學而無遺也。今列其哲學之綱要如下：

    第一因、係柏拉圖師傳之說，基督教徒即採取其義，謂之曰「神學」。究之柏、亞等所稱之第一因，不過舉以為發生萬物第一引動之因，非因之而執為實有之主宰造物者。此關於玄想、實用、美術、各方面所具之論理、心理、政治、經濟、詩歌、雕塑等，其哲學間之範圍內容，並極深廣，可一覽而知。從前惟個人感覺為實在的，及取水或火等一物或數物為宇宙本體等，因皆在破斥之例。而第一因之定義，蓋原本其師柏氏所稱之概念，謂概念之為物，實超過感覺之上，集種種感覺間之衝動和表現，貫徹於此一念中而概括知之者。在東土儒家稱曰「理性」──東方有聖人焉，其心同，其理同；西方有聖人焉，其心同，其理同──，人同此心，心同此理之說，幾無人不聞。此希臘哲學為西洋之古代哲學者，實以茲三氏稱中堅人物。而後此羅馬之倫理、政治等殿閣，亦因此為基而得建築，煥然一新也！其兼容並蓄，不惟著稱一時，且為後世之所不逮！

    近代　自希臘哲學說入羅馬後，此其最盛時代，旋為基督教代之而興。由其教會專制之力，希臘哲學乃失其獨立資格，降為基督教之附屬品。與漢武帝尊孔，周秦諸子學說，皆成為儒家之附屬品者然。至近世十六七世紀文藝復興時代，一變其神學方法，知用聖經教典無以通其旨而發其祕，且使哲學轉致隱沒，遺恨終古，乃宣告哲學獨立，與耶教脫離，專志於新哲學之研究。但各樹一幟，約分派別為三：一、大陸派，法哲笛卡爾；二、經驗派，英哲倍根；三、理想派，德哲康德。

    笛卡爾之大陸派，用思考以究真實，因謂宇宙有二：曰物與我，然物非真而我為實。何者？我在故思在，思在則我在故。即為由懷疑入手之唯我的理性哲學。倍根之經驗派，依舊在感覺方面，側重研究自然界之對象，即稱此對於自然界之經驗為實在，流成一種「唯物」的經驗哲學。康德之理想派，此派乃綜合上唯物及我之二派，而注重於知識本身之研究。在彼「認識論」中所稱之「十二範疇」，就時空兩間方法差別同異等，推究其真義，以明「能認識之知識本身究是何物」？結果、則以「本體真相為不能知，而可知者，惟思想上對現之象」而已。故稱茲理想派亦謂之認識哲學。合上以觀，唯我、唯物，固獨標一說，第三說融洽兩派，成海西一般學者之通義。但哲學本欲發明「宇宙真相，萬有本體」，乃歷經推究，失之轉遠。非但希臘諸先哲始願所不及，抑亦令後之希蹤追尋者有不能承續之憾。中諺：「人各一太極，人各一宇宙」，此輩實彷彿各別生活於己所理想之宇宙萬有中，局外人徒悲其籠罩性靈，莫知所出，卒如縹渺蓬山難以親歷也！

    今代　迨夫斯賓塞出，綜合諸科學而成立綜合哲學，以「知識論」為出發點，謂宇宙間有可知者之現象，有不可知者之本體。現象之可知者，則皆定為科學公例，而本體則當置諸不可知之列。自斯氏分配二說有其限度後，至杜威氏「實用哲學」，更變本加厲，放棄本體，置之不辨。如謂：『我等所講真理，祇求應用於一切之人事上。國有亂，則思禦亂之法，社會有不良分子、則思除去其暴而安其良者。一經試用有效，即為真理。而此真理亦猶工具，隨用隨棄，何以研究宇宙本體為』？進一步解：『無論宇宙本體講不明白，即講明白亦屬無用』。此派學說，即以其推翻哲學上惟一要知之本體者稱之曰哲學，故所崇仰之哲學，捨此而外別無「明哲」、「聖哲」等精深學理之可言；而哲學之路，至此遂盡，惟有科學而已。然法國柏格森氏，獨標一新說，則謂本體若不可知，哲學將完全不講。但本體實非不能知，而能知者即為「直覺」，直覺乃直接覺知之稱，中間並不必經過「思考經驗」等之步驟而直有所覺。以此物我一觀，不起判斷，即足為宇宙之本體。反之、若從思考上、經驗上、所組織集合之出產品，顧經一二度之組合，於直覺也轉遠，於本有實體也亦轉違背。柏氏係依據生物學、心理學，從科學而重闢其哲學之新途徑者。羅素氏則以數學為出發點，注重分析，有「心的分析」、「物的分析」諸說。析到極點，宇宙間惟有活動的事情，無呆定不動之固結體，而依以自成其宇宙觀及其宇宙觀中之人生觀也。西洋哲學至此，舉古、近、今三種時代，賢哲明達，數雖甚多，玆抉擇以談，更有此三時代範圍之判定，本體知識等之考察，試表列之而獲睹其樞要焉：

    審此種種表解，互相對勘，得歸納一語，則所謂『宇宙本體』者，哲學家實各有一所執之物。今更與佛教比較觀之。

    三　佛法與哲學
    佛、無上正遍覺者，即遍覺此宇宙萬有之真實性相之謂也。在哲學所不能明，及求之不得而捨棄者，皆佛之親切證明者也。蓋昔哲執一概餘，迭興諍辯，今者或撥置不談，或另闢新路，要未能有何成就也。在哲學上，要知宇宙真相本體之出發點，與佛學之求正覺法界不無相同；但哲學家卒難確知宇宙之真相本體，或計之為一元、多元、無元等，思維籌度，遽執為當！不知此摸背言床，撫胸言地之徒，或差勝於捏尾言繩者之一籌，而所見較廣則有之；然以此瞎子之所摸得者，較彼明眼人之親見全象，活動自如，仍迴然不同也。何以故？皆不出錯覺之一途故。眾生與生俱生，即有無明我、法二執，無明即無所明，故一切成為錯覺，而與無上正遍覺知之佛界，背道而馳，卒難投契。此種錯覺上之根本差誤，既始於一念無所明之衝動妄作，謬計進行，故未破其妄，眾生畢竟無剎那間覺悟之心得離於無明之流衍，故剎那剎那間無不迷惑顛倒。在哲學家所發明之唯心、唯物等說，但執著一邊，謂之法執。由妄見諸法，執為本體，以之展轉測度，隨逐定量，不脫「尾繩、背床、胸地」等之觀象大小，或殊其方位，或異其感覺，是與夢中說夢何以異？蓋概念、直覺等皆無明之所流衍，何能契證法界諸法！固知執漚認海，例所當戒，片面之談，寧得言信？但由一己意識上妄測而得，證以佛法上「萬法唯心，三界唯識」之深旨，卓然不可動搖者，既錯所覺知，乃完全站腳不住矣。夫哲學家欲發明宇宙之本體，固不可厚非，第太無方法，遂致不能達到。佛法則「親證真如」，了無所疑。真如云者，即哲學家極所渴望了知之宇宙萬有的真相及本體也。於佛法中求之，乃真能舉無始來戲論分別種種病根，漸伏漸斷，親實見到。故哲學若能反觀自心，捨棄其戲論分別之病，則宇宙真實，當處如如相應；獨患不反究心源耳！誠使持戒、修禪定等，開發般若智慧，俾無始迷夢逐漸打醒，色心諸法煥然照了，悟入佛之知見，寧非哲學家之大快事哉！今得其總比例如下：

      佛法──從覺化迷
      哲學──在迷執覺

    （聖功記）（見海刊四卷九期）


03佛法是否哲學

    佛法是否哲學

            ──十四年初春在武院講──

    佛法是哲學抑非哲學？在通常人之心目中似無研究之必要。無如樂道探玄之士，從幽渺之心曲中放其智慧之光焰，必欲照澈宇宙之謎以為快，於是佛法是否哲學遂成問題。又若佛法，大家公認其為哲學，則不生問題；或大家公認其非哲學，則亦不成問題；奈現在學界諍論不已，各執一端以衡量佛法：例如內學院之歐陽竟無居士則以佛法為非宗教、非哲學；章太炎居士則謂佛法是哲學；北大教授梁漱溟亦曾持此說以擬議佛法。其一是一非，究竟誰為當理，則成為問題矣！吾人雖雅不欲附和任何方面以鳴其得意，然既身處佛化之中，責任所在，則佛法是否哲學，不得不辨。

    夫名字之界說不定，最足以引爭端；故孔子從政，必先正名。蓋名不正則言不順，言不順則事不成，自然之理、必然之勢也。今此問題，譬如因明之宗體，以是否二字綴成敵對之二宗。而佛法與哲學，則應為先極成之宗依，若於宗依有含混，則宗亦非真能力也。故現對於佛法，約略下一定義如左：

    一、佛開示之法，斯又分二：一曰、教為能開示之法，乃如來所現之身，所說之言，亦即眾生所見所聞者。二曰、理為所開示之法，即教之所詮表者，亦即眾生依聖教而研索以求之者。所謂教也、理也，名義雖異，而皆為佛如來所開示之法則同。

    二、佛悟入之法，此亦分二：一曰、能悟入之法，如四眾弟子、三乘聖賢，本戒定慧三學所起種種之行也。二曰、所悟入法，此在佛法上所謂如來之果，為我佛如來親所證得之果法也，亦即三乘聖眾所汲汲以求之者；要言之，亦不外於佛所悟入之法。由上以觀，可知依佛開示之教理而起萬行，希聖希賢以及所有自利利他之一切言行，皆佛法也。

    佛法之界說既明，且言哲學之概要。哲學一語，出自日本轉譯西洋語而來。若我國所有之學，三皇、五帝之所授受，姬、孔之所闡演，諸子之所發明，要皆可稱道學。迨後有魏晉人之玄學，宋明儒之理學，他若聖學，性學等，而未有哲學之名也。自西洋之學說流行，東亞學子見其有似我國向時之道學、理學等而研究之，仍日人轉譯，亦曰哲學。探本而論，在英文為『裴洛所裴』（Philosphy），譯為哲學。其原文出自希臘古語，實合裴利亞（Fhileo）及所裴亞（Sobphia）二語根而成，其義即求知之意，亦有譯為愛智者。即形容斯學之專由愛樂智識而來，在目的上專為求得真確之智識耳。蓋凡人之性情莫不欲有所為，而欲有所為必先有所知，以無所知則無能為也。

    故求知之衝動，實人類之天性，亦即學術之動機也。哲學原語雖遠源於希臘，然用為學術之名，則自柏拉圖始。其言曰：『惟神有智，人則止能愛乎智而已』。又曰：『已有智者及愚昧不學者，均不得謂之哲學者』。此殆現時譯義擇意之濫觴歟。

    以上所述，哲學之語義雖略為解釋，然於哲學之定義則覺難以置辭。蓋凡世間一切學問皆含有求智之衝動，乃至日常生活應用之智識，人類道德實踐之軌範，與夫物質生長萎頓分化凝聚之故，諸如此類，凡足以引吾人思想之索求，無不可歸諸哲學旗幟之下。其意義之寬泛，又豈片言隻字之所能概其蘊耶？雖然，所謂求知，非求人類謀生活之常識，亦不問所學之實利為如何，與夫能否合宜於時世潮流；其學雖涵含一切學術思想，而獨於觀察事物之理上透澈一層，於吾人之常識上高深一級，以探其本源之理也。茍疑吾言，請喻以譬：夫昭昭者吾知其為日月矣，蒼蒼者吾知其為天空矣，團團者吾知其為地球矣，莽莽天地一群動物，日相逐於不識不知，吾亦知其為若者角、若者羽、若者毛、若者鱗矣。然此物類之有從何來？無復安往？何以角者不可以為鱗？毛者不可以為羽？其演化之因果何在乎？其顯現之形形色色果如何存在乎？即如吾人之心，託六尺之軀以為廬，寄百里之感以為思，所謂：「人生不滿百，常懷千歲憂」，是果大化之賦形乎？抑有物牽引為然乎？天地萬物本有造物主乎？抑偶然而成形，突然而來生，宇宙萬有為復個個相離獨立而不倚乎？抑本有不可深議之勢力而冥冥為之統屬乎？吾人為善若歸，嫉惡如仇，實吾人意志之自決乎？抑為外來之勢力所迫、目的所誘而然乎？凡此問題，皆所謂於事物上透澈一層，於常識上高深一級，以窮其原理也。是即求真確知識之本義，亦哲學之真詮也。

    夷攷西洋古代對於宗教、哲學、科學之界限，未甚嚴明，故其言哲學也，不唯宗教、科學皆含混於其範圍之內，且幾欲將世間一切智識與事物之說明，亦歸其統屬之下。其犖犖可舉者，約有以下數種：一曰、神論，二曰、宇宙萬有現象論，三曰、本體論。是為包宗教、科學之哲學也。

    一學說之起源，非突如其來，要亦有其所自來之原因。吾人欲求此起源之澈底而得一真正無妄之答案，又非一蹴所能獲，於是、騁其固有之好奇心，以努力於探討宇宙之謎。迨至思路告竭，神情驚恐，於是不得不委之於人格之神。此殆宗教之所由起，而為神論之濫觴？沿宗教而言哲學──指求知──最高之對象，即為宗教之神。固不能不施以推究與探討，且于吾人能知之本體，亦以為出自神賦，不可方擬，毋容思攷；或竟以為屬於神之一部分。而人類之靈性本為哲學重要之說明，遂亦歸之於神論焉。

    所謂宇宙萬有現象論者何？即就天地人物構成之次序，及其現象上變化之過程，而加以系統之說明也。學者憑其所見聞，施其推攷，欲以窮宇宙之真相，盡事物之變化，而哲學所含益宏；其研究天象上日月星辰之位置時，有天文學；其研究地球上萬物之現象則有理化學等；研究人生實際上、社會上安寧與幸福者，則有倫理學、經濟學、政治學等，故包含一切之科學也。

    所謂本體者何？據普通之解釋，謂在推究實在之本質。夫萬象陳列，其大歸不出二種：即占位置於空間之物質，與超時空之精神是也。然試問所謂萬有者，果由物質、精神二者而成歟？此二者之根本為同出於一元歟？欲求其解答，於是唯心、唯物之二元論，及不可知之一元論雜然而起。二元論以萬有有全然相異之二種，即物與心也。斯說也，流俗信之，然哲學者恆排二元論而求趨於一元。且別為三：其以物為究竟之實在者，曰唯物論；以心為究竟之實在者，曰唯心論；非物非心而不可思議者，曰不可知之一元論。派別愈分愈多，幾令學者無所適從；然其最高之目的，為研究萬有之本體則同，此說在哲學中最占重要之地位，久為學者所公認。然所謂哲學者，捨研究萬有本體之外，果別無所研究者乎？研究本體，果足為哲學之專職乎？此蓋不能無疑也。況彼所想像之本體，殆非吾人五官之所能感覺，是其所謂萬有本體者，巳直超乎吾人經驗之外矣。然此頗有學者謂吾人之學問、知識，皆由感覺、經驗而來，如英國之洛克。然則吾人果何能以研究此超經驗以上之事乎？此又一疑問也。有此諸端，遂形成後述之變遷。

    宗、哲、科三部之中，其主要之工具，厥維知識，而在古昔哲人從無專究知識之學。蓋以能知之知識或屬之物，別無知識；或屬之神，而神實非人智之所能擬議；此殆為哲學與宗教、科學相混未分之故也。其後哲學離宗教而獨立，且進而排斥宗教之神，於是哲學之職務亦漸縮小，而但為宇宙之說明，及本體之探討，而神論則付之宗教矣。方中世紀基督教強盛之時，一切政學大權皆在掌握，宗教之盛，世無與比！哲學至此，已局促如轅下駒。故凡與基督教有益者，皆由教徒隨意收容附會，否則，淹沒之惟恐不甚！其時學術之黑暗，教禍之劇烈，亦實千古所罕覯者。噫！迨後教權漸衰，宗教在社會之勢力與信念日微，古希臘之哲學侵成自由研究之風，漸脫宗教之羈絆而獨立。其哲學中之神論，亦斥歸宗教之列，而哲學乃趨重說明宇宙萬有之現象及探究其本體。近代科學發達，凡天文、物理、生物、人事之學，日漸分離獨立而為一科一科之學科，所分愈多，哲學之領域亦愈狹。而向來對宇宙萬有之解釋，亦不為科學家信任，而宇宙萬有現象之闡明，則科學負其全責矣。至是、哲學所事，不過取科學之原理，總合之、聯綴之而加以條貫，施以統系之表述耳。所以、宇宙萬有現象論，亦轉屬於科學旗幟之下，而其真確之知識，亦在彼而不在此也。其為哲學留一席地者，唯本體論；是唯心、唯物、一元、二元，所言雖以日繁，僅作萬有現象以上之探求與敷說，在科學家之心目中，實成過眼煙雲，空中樓閣！即此一點，哲學之血胤亦岌岌乎不保朝夕。於斯時也，英國哲學家洛克，有人類知識之發表，專探究人類知識之構成與可知之限度。於是、知識頓成重要，而直認哲學上所言超越感覺經驗為不可知之臆測，而人類真確之知識，乃唯科學的知識而已；其未知者，亦唯用科學為能發明。至是、豈非將哲學上之本體論根本取消乎？此時有大哲學家繼起，康德即是，彼之言曰：人類之知識非僅賴經驗之認識為已足，故必有其超經驗以上之最高原理焉。吾人將直觀所得之經驗而一一施以先天的範疇，即知識之所事。一方認全體世界為超時空之物，而又承認絕對的神之存在，且認靈魂為不滅，恆欲以唯理的精神與宗教的信仰加以調和。然專以攷研本體之存在，固已久為科學家所詬病，哲學必以認識本體為可能，應亦有認識之方法。試觀彼輩果何所供獻於世？夫亦一味顢頇，拾科學家唾餘以自圓其說耳。由康氏之說，雖能矯前此哲學家蹈空之弊，斯學餘韻，賴以復振。然以固步自封，卒未能探造化之極，遂不免前後矛盾。先於純粹理性批判，既為萬有之本體亦非人類之知識所能認識；後於實際理性批判，又謂吾人實際之理性上，則有此認識本體之要求，以闡明萬有之真相。若能本斯目的以盡人類之靈，未始非斯學前途之大幸，無如其不能也！其後科學全盛，幾公認本體為不可知，棄而不講，哲學於是乎窮！

    夫哲學家依之以為生命者既去，則不得不反依能認識之知識為立足地，而以說明知識之知識論為哲學專職。然科學中之心理學，亦自謂能說明認識知識之本性，於是一勺餘潤，復為科學的心理學家攫去，哲學本身幾無完膚！雖然，認識論之不長進，且日窒其生命，然本體之為本體，則自若也。哲學家無勇氣，不能履行職務，且招科學家之揶揄；然哲學之為哲學，亦自若也。顧全在乎吾人研究之方法為何如耳！

    於此之後，西方哲學者有倡為說曰：汝心理學上之所發見者，非活動不居之知識本體也，而能活動之知識本體，乃為映攝全宇宙之中心；此非科學之所能窺測矣。此近代哲學家說也。誠如是，則哲學之在學術上自有其相當之位置，而宇宙萬有之中心說與本體論，其命運要非絕無再生之期。夫古代諸哲，其學在當時，非不持之有故，言之成理，然終不免為人所詬病者，亦良由其取材異也。藉使借科學之精英而施以哲學之推論。亦未必遂為科學所窮。故晚近哲學家如柏格森、羅素、歐根之倫，率多依科學所得而立哲學之基礎。如依生物學、數學、心理學，以說明一家之哲學者是。但斯學雖興，而專言科學者，則不認哲學之存在；以其所依真確之知識，仍不外生物學、數學等範圍也。故哲學雖經種種之變革與過程，而哲學之出發點亦仍不出平常人常識之範圍，且較科學之經驗為淺薄；科學則差強人意，凡物之不可以目賭者，則有顯微鏡以窺其微，望遠鏡以窮其遠，非若哲學者對於高深玄遠之理，專持常識以施其推論，一一以理想出之也。故其於大地之起源，列星之輪轉，與夫生物之存沒等等，終無以與吾人適當之答覆。可見哲學之基礎完全建於推論懸想之上，非有實際之證驗，故與科學較已望塵莫及，遑論乎佛學！

    至宗教雖高下不一，然其心中要皆有修證所獲之特別境地。此非常人之所能經驗，則其基礎不同哲學之在常識也。宗教之最有價值而為現在思潮之所急需者，莫佛教若也。欲於此荊天棘地之人生而施以平坦大道，維佛法為能！欲於此恍恍惚惚之哲學界下以適當之解決，亦捨佛法莫屬！

    佛法之真義既如前述，其所謂教、理、行、果，以與哲學較量為何如？佛教之教，乃從證智流出之教，此教非哲學之所有；有之、則惟推論懸想之理耳。然彼所謂理，惟憑常識與官感之見聞覺知而施以比度，推想所得，故亦終不脫理窖與懸談，而無以起行，亦無從證果。佛法則不然，其教乃如來真智等流之教，教所詮理，亦稱智證所得之理；故理與實際如如相應，理事無礙，事事無礙。本斯無礙之理，可起而行，可行而證，故諸行自在，果亦圓滿。所謂坐微塵裏轉大法輪，於一亳端現寶王剎，世間誰與比耶？如斯種種，哲學皆無，故非佛法。哲學之非佛法審矣，但佛法未嘗不可以包哲學。何則？佛法之徒，依佛聖教推究其深義，闡明其玄理，皆由思維比度而成高深學理，此蓋首依比量之智以講明學理，略同哲學之性質；而由理起行，則又非哲學之事也。

    總之、據佛法中聞思二慧，學者推理之所得，則佛法一分可云哲學；據教及行證言，則世間之哲學皆無，故哲學非佛法。（善長記）（見海刊六卷三期）


04佛學與宗教哲學及科學哲學

    佛學與宗教哲學及科學哲學

            ──二十一年秋在重慶反省院講──

    世界的一般普通人的行動，大多數是如此：其一、沒有經過考究一番，就隨順習俗，以為生來即是如此的。心理既如此，影響到生理行為上也是如此，這種是隨順習俗而動的。其次、直接感覺到如此如彼的；這也可發生一種強有力的行動，這種是五官觀察到的。還有、從吾人內心上瞬間之衝動，自然流露出來，成為如甲或乙所發生之行動。這一部份是依於生理的，而大部份是根於心理的，通常謂為精神作用的內心衝動，內心衝動是強有力之精神力，有了這三種原因，不知不覺間便發生出動作來。上來三種，一、習俗以為生來即應如此的，是先天的、遺傳的。二、直覺即直接知覺到的後天的、經驗的。三、衝動即內心潛勢力之起行動。依佛學眼光看之，均為無明之心理行動。

    佛典常說之十二緣起流轉門：即無明緣行，行緣識，識緣名色，名色緣六入……。其中無明緣行一句，即上面三種之說明。無明、可是不善，可是善，或居兩者之中的非善非不善。但雖說是善，也非純粹之善，其善中具過失之成分，非完全之善，澈底之善。故佛法所說最高之善，真實之善，從破除無明之究竟明了中生起。佛法重覺悟，行必由明，非不明行，明字最宜著眼。佛典中常說智慧、般若、真如、菩提、涅槃、阿耨多羅三藐三菩提等，都是描寫明的代名詞。必由真正了解、確實覺悟所發生之行動，乃與佛法宗旨相合；在這種意義上的思想信仰及行動，才可以得到圓滿的結論。

    經一番考究而起的言行，亦有種種。茲拈宗教哲學與科學哲學兩方面說明之。

    一、宗教哲學　根據因果律，以為人類萬物世界等都是結果，都有產生的原因。用推理的方法，由果推因。由因推果，覺得世界萬物，均有起頭、生起之時，也有完滅、終盡之時。如人之由少洎老、由生至死；如地球百物之有成住壞空，起落興謝。

    且界於生死、成空兩極端之間，有許多少老、住壞的變動。在這起滅與變動不息之中，他以為另有不變永久的東西，在背後主宰這世界而創造這世界，在萬物沒有之前，他已先有──無始的──，即在萬物消滅之後，他依然存在──無終的──。萬物雖時時變動，而他卻永遠不變動，一切萬物是有始有終、有起有落，而他卻完全相反，他就是創造萬物的原因，而世界人類萬物都是他的結果。宗教家經過一番思考研究，發明上面這個他們認為登峰造極的崇拜對象，或呼為神，或信為上帝。以我們學佛者的眼光舒睫一看，看到他們沒有透澈，好像旅行到中途便走不通了。現在、請將他的理論略施辨正。他們說：有一個無始無終的作世界萬物創造的主因──上帝或神，但上帝或神是否是存在的東西，倘是存在的，那末亦應從原因產生！假使是不存在的，那末他的自身且沒有，何能產生這世界萬物！即此道理，就可見上帝不能成惟一的原 因而創造世界了。如強說上帝可產一切，一切不能產生上帝，那末他就首先破壞自己學說立場的因果律了。宗教家雖持之有故，言之成理，但仔細觀察起來，猶非金科玉律的真理。

    二、科學哲學　玆拈接近科學思想的唯物論哲學來說。他們的結論證明，俱以科學為基礎。說唯物論哲學是以科學為基礎之哲學，亦不為差。唯物論哲學也是經過一番思考而成立的，但與宗教的說法不同。宗教、是惟一的超萬有的。唯物論所說，即就世界所有一切的一切，從心理而推到生理，復由生理而推到物理化學，將一切的東西，化分而成八九十種原質；這些原質又以若干分子構成。他們既發明到分子的單位，於是一般科學者以為得著最後的實體了。後來實驗進步，又發明原子，他們以為原子為萬有的基本。最近、又發明電子，原子中心叫做電核，其周圍皆電子環繞，儼如太陽系之有行星衛星似的。他們發明進步一次，即破壞原來之說一次。如原子說成，分子說就全部破壞無餘；電子說產生，原子說又壽終正寢了。講到電子，已非平常所能看得見、拿得到的物質，只是一種陰陽電──力──了。近以此為最後實在，但仍未能遽言實在，以前之分子、原子說，前車可鑑！

    以吾觀之，電子非實在最後限度，不過是他們知識的最後限度，他們信為最後實在罷了。以他們力所及的作為一種假定，在這假定上面建築著科學哲學的思想和學說，一重一重的組織分合，乃將世界人類萬物等，皆以電子為其基本，信以為真理，亦如宗教之信上帝造物主相似。唯物論的方法、對象，誠然與宗教不同，而其信有一特定實體──電子──為因，所造成之不可解的過失，殆與宗教相等。如彼說電子是不變的、固定的，可以產生一切萬有而為宇宙萬有之原質，那末、電子本身是依什麼產生的呢？電子不假他生而能生萬物，其破壞因果律，正如宗教一樣。總之、唯物論所信與宗教家所信，均有說不通之矛盾與錯誤。

    前一種是宗教哲學，後一種是科學哲學，兩種最後都落到一種思想上通不過的邊際上去。他們固亦經過不少推究與思考，只因其出發點依然是所謂無明之心，依然還是無方法改造無明之心。彼既以無明心為出發點，其推究思考自也不能越其範圍。佛法則否。實地見到一切事理，透徹明瞭，以有根本改造無明之心的方法，使一切有情的心從無明而得明。佛學常說「明心見性」，見性云者，即見實事真理是也；明心、即佛法所說「轉識成智」，即把不明之心轉而為明徹之心的意思。

    佛法見到一切事理的真性是怎樣？佛法就事事物物差別來說，每一事物皆有各別之因與無量關係之緣，和合組織成立，所謂因緣所生法。同時、被組織成立之一一事物，亦能發為各別不同之因與無量關係之緣，而發生其他之一一事物。大之如地球，小之如微塵，近之如人畜，遠之如天空中隱約可見之無量恆星，均從因緣所生。一重一重推出去，展轉生起，無窮無盡，從因起果，果又為因，因與果間，還有無邊際的緣，則現前之一切形形色色，也是無邊無際。因無始終，則現前一切事物是無始無終。通常說佛法無邊，就是說眼前一切事物各各無邊，並非捨現前而另有一無邊的法。

    佛法見到事理，是直達的見到無中邊且無終始，不同彼宗教或唯物論哲學的轉灣抹角。見到法法的本來如是，法爾如是，當下承當，直切了當！如此，庶不致自視在空間只有幾尺大，時間僅有數十寒暑，而起種種憂悲苦惱。佛法明人當體即法界，如燈光相遍相攝，一多不礙，其偉大為何如？

    事物皆因緣和合而成，但因緣圓遍而不能有各別物相存在。故物相如三稜鏡照出之焦點，現其行動延續。因此、相互因緣和合，而有爾我、彼此、某事某物之差別假相，生死存亡亦無非依此假相而說。吾人以差別之知識觀察，故所見無往而非差別之相，心上若將爾我、彼此等對待分別統統洗去，則無分別智慧──般若──現前，心上既無差別，則事實亦成無差別真如了。佛經常說：「一切諸法無差別相可得」，就是這個道理。雖然，無相無分別的真如法性，即於差別事物而顯現，非離眼前事物之外而另有一物曰無相真如法性；所謂原來如此，普遍如此，常常時恆恆時如此。

    因無明心而有煩惱苦痛，因覺悟心而得清淨安樂，佛法教人既在使改造不明之心而轉為明之心，那末在未圓明之前，必有許多改造的方法、歷程、證明等。從佛法改造的方法上說有三：初步從行為改造，舉止動靜，俱依律儀。持戒有相當成績時，這就算作初步改造的成功。笫二步從內心切實改造，修止觀、禪定等。第三步以佛菩薩已證得之智慧，作為去觀察一切的標準，至此地步，可以根本推翻無明了。由初步的成功，行為上覺得坦坦蕩蕩，理得心安。由進一步的改造心理而得清明在躬，變化生理。由第三步的造詣，簡直變化物理了。通常謂學問變化氣質，其實還是初步戒律的功績。第三步變化物理，則平常物理上認為水沉火然的規則，至此完全超越了；普通以為障礙隔別的，至此乃成為無障礙圓滿融通法界了。戒學由改造行為而到改造心理，定學由改造心理而到改造生理，慧學則於兩者之上更進一步而改造物理了。這是從無明改造成明的方法，也即是改造歷程與證明。諸位已見佛書者，於吾言可得一商量；未見佛書者，也可因此得一入門之頭緒。（慧松記）（見海刊十三卷十一期）


05西洋中國印度哲學的概觀

    西洋中國印度哲學的概觀

            ──十九年二月在閩南佛學院講──

    前在開學之日，本院陳定謨教授，曾提出梁漱溟、張東蓀二君，所評論現代人類應採取西洋、中國、印度三派思想中，以何派為適當之一問題。此二君皆以世界哲學，大別為西洋、中國、印度三類。張東蓀君曾著新哲學論叢一書，後有一篇其題為：出世思想與西洋哲學，而以佛法為出世思想之代表，且兼言及中國孔、老哲學思想。梁漱溟君曾著東西文化及其哲學一書，而其研究之出發點，則根據於佛學。玆二君之意志相殊。梁君主張適宜於今後之學說，非採取中國者不為功；張君則認為只宜提倡西洋哲學。疇昔余嘗作論辨梁君之缺點，文雖簡略，而關於彼對於佛學之偏蔽，已稍有指摘。梁君雖以中、印、歐相提並論，而皆未能充足說明。於西洋哲學，僅取科學及民主政治而已；至於印度，則僅注意於佛學中由無分別智而證萬法本體之一點，然於此點亦尚未能全部說明；其於中國哲學，僅擇孔子之思想，若老、莊、楊、墨、名、法各家之哲學，亦都未能貫通。然孔家思想，尚不失為中國之主幹；蓋由孔氏若少偏於自然者則近乎道家，稍趨於人治者則近乎法家。梁君所以服膺仲尼者，其意亦在乎人生哲學。然以為能真正達到哲學之目的者，仍以佛學實證為歸宿。但在此時，則謂非提倡孔氏之文化不可。以為佛家哲學太高，若在現時提倡者，唯有少數人受其利益，反致引多數人昏然以迷信鬼神；至西洋哲學及其文化，雖已造成現代民主政治社會，與科學工業之利益，然使人困於計較，互相衝突，已到於利盡弊現之慘毒困厄時期矣。而梁君之讚美於孔家者，以其能領得人生之真趣味，免除傾向外面之追逐也。迨至時世豐樂，人人深發無常之痛感，乃為需要佛法之時代。此梁君說明自身雖最心佩佛教，而又主張採取孔子文化者之所以也。

    考察梁君所研究之佛學，大概三論確有深造，唯識知而不周。按唯識二十論，首先研究色法之唯心變現，以色乃心之相分，隨心以變，故人生對付色法之物質，可以全恃自心支配之。次論及他心自心關係：但他心各有其自動之反抗力，不能為自心支配，倘仍用西洋物質之辦法，則不可通矣。唯識頌云：「展轉增上力，二識成決定」；謂對他心須彼此互助而成事也。譬如製木為器，彼無所拒；欲人助我，則非由互相諒解以求其同情，不可得也，此所以須用中國文化。然人與物二者之自身，無不是有漏皆苦之性質者。世界有成、住、壞、空，有情有生死之流轉，老病煎迫種種苦楚。

    至其時、則物質改造也，精神互助也，皆將束手無策，而處和樂之境者，尤易深深感覺於此欲濟之者，則非以無分別智，照了諸法之本空，不可得也。印度數論謂苦有三：受自然界風雨水火之厄，山川阻礙，天時不利，此乃對天之苦也。小則為人所蔑視，欺騙詐嚇，大則遭敗國、亡家、喪身、失命之刀兵、監獄、劫奪，此乃對人之苦也。而自身人人不免有貪慾、無明、瞋恚等煩惱，與老、病、死之苦，則對自身之苦也。利用西洋與孔家文化思想，如次可除一二之不幸，唯第三者非佛法不能獲其解決。此梁君思想出於印度哲學之證據，而決然唯認佛教為真對者，亦在乎此。

    張東蓀君之評論佛儒，蓋基於梁君口吻脫化而出。彼於西洋哲學之研究，最有深造心得；雖自言少年即從事佛學之研究，然實未能深到；于中國學術，亦未有深研究；故其評論中、印，先己自立足於西洋矣。張君於佛學，亦注重離言實證之一點，而極欽佩佛家大仁、大智、大勇之精神，謂尤勝於西洋哲學，而輕視孔家為卑劣，由此可知梁、張之主見不同矣。其以為今後之社會，仍須以西洋理智精益求精，以從事改善之進步。且西洋發明之理智，有人人共同享受之共享性，及流傳後世繼長增高之堆積性，而佛家之實證，僅為自身之受用，無流傳後世及與他人共享之益，且有無實證尚為問題，所以取西洋理智，為今後社會之救星也。綜結梁、張二君對於佛家，皆有敬仰之心理，同時、又皆不採取佛學之思想，此其同也。張君崇拜西洋而輕中國，梁君重孔家而蔑視西洋，斯其異也。今講此題，與之稍有關係，故先略述之。

    一　本體論──宇宙觀
    甲、形的，可測量的，拒攝的，合成的：哲學大分為本體論、知識論、行為論之三，茲先就西洋本體論而言之。然亦非謂蓋一切西洋哲學都是如此，但其主要思潮則不逾乎此。西洋哲學之要旨，在說明宇宙之本體為有形質之物，而其各個分子悉為獨立存在者。希臘哲學之開始者，以為萬有之本體為水，繼之者有認為火及風等，漸進而析為分子、原子、以至於電子，大類於印度順世外道之唯物論。所云分子等，大抵為佔有空間位置而可測量者。換言之，則雖極細微而仍有方分也。設在其用上而考察之，有兩種性質：一則為抗禦不相容拒力，一則為吸受能相容之攝力。今時更發明一種能子，而其體雖早非耳目所見聞，但在其心理上固仍認為是一有實體者。總而言之，宇宙之體為可測量之極微形質，其用則為互相拒攝之力而已；宇宙之體用如是，而其所由之以成為宇宙萬物者，即各分子薈萃而結成種種之團體也。所謂由電子而原子，而分子，以至礦、植物等。質言之，西洋哲學者所主張構成萬有之原素，雖大有差殊，而約其大齊，則多數人皆承認為由多數有方分之微小實質組織積聚以成之者。除此派而外，尚有所謂唯心派。若仔細考察之，則西洋並無所謂唯心者，而僅有觀念論與實在論之兩派。所謂實在論者，即認為各個實物悉皆獨立存在，而不為心力之所左右者也。至於觀念論，通常謂之唯心論，其義蓋認一類一類事物之類性為實在，即認事物之共相為真實，而以各個事物為非實也。希臘柏拉圖其人，即此派之代表，蓋據吾人心理上所成各各之普遍的概念為實在者。嘗如我今手中所持者名為粉筆，所以成此粉筆之名相，蓋由其餘多數粉筆、亦共有此相故名之也。一個一個之粉筆或成或毀，而此名相則不可磨滅，故反較個體為真實也。然此派所認為真實之觀念，亦仍為事物之共相，不過非官覺之對境，而為意識上所對之境耳，安得謂之唯心論哉！近代西洋哲學，如英國哲學家休謨之唯感覺論，始有近於唯心論者。西洋學者，初以色、香、味、觸為物之次性，而可以測量之大小、輕重、速度、時分等是物較為實在之初性；迨休謨、柏克萊以至現代之羅素，乃承認感覺所感覺者為事實，而近乎佛教前五識之唯識論。至詹姆士純經驗之意識流，始近乎第六識之唯識論。叔本華之盲目意志，及柏格森之生命流，始近乎第七識之唯識論。然西洋哲學固以實在論及觀念論為主，而此兩派所取者，固皆在乎物，不過、有「自相」、「共相」之別而已。

    乙、氣的，難捉摸的，感應的，裂生的：中國哲學家之本體論，實無正確可指明之者。若老、莊、周易言之為「道」、「太極」等，大概都認氣為宇宙之原料。例如老子之沖氣為和，孟子之浩然之氣，宋明儒之理氣等。然此氣也，又無實指之一物，以是之故，即不得知其為何氣。煖氣乎，冷氣乎，呼吸氣乎，水蒸氣乎？況且中國人開口便以氣為言，彷彿無有一物而不可稱之為氣者。譬如憤怒者，稱之為怒氣沖沖；有天資者，稱之為靈氣所鍾；有本能者，稱之為才氣敏捷；二人知交者，謂之意氣相同。諸如此類，不勝枚舉。因此、欲尋求為宇宙本體之氣，則適成其為詭怪奇異而難以捉摸之一物矣。至於氣之作用為何？譬如人與人相交，因有美的或惡的感情之激動，而生起互助或互妨之反應變化，天地之道亦猶是也。如金、木、水、火、土之五行，一逢相激觸之時機，即不無相感相應之變化矣。宇宙之體用如是，而其所以成者何哉？按易經之意義，最初為混沌一氣之太極，既而氣有所偏，感生應起，忽然分裂為二：一為陽氣清者上升為天；一為陰氣濁者下凝為地。由兩儀生四象之四時，由四象生山、澤、水、火、風、雷之八卦，於是乎萬物發生矣。老氏云：「一生二，二生三，三生萬物」；意亦近是。總結中國之宇宙論，不出陰陽發生感應而分裂以成之也，即如雌雄而有雛也。但原始無陰陽而僅一氣裂生，則亦猶原生物之由獨體裂生焉。

    丙、神的，不思議的，變化的，幻現的：此所言印度哲學，不是從佛教意義而講，乃從印度一般之哲學思想而略明之。其義在前後彌曼薩派：蓋謂宇宙之本體，皆由大梵所造作而成者。即彼大梵，茲稱之為神；以其不可思議者，亦即越乎論理之判斷者也。非但成宇宙萬有之大梵為如是，而吾儕有情亦莫不具有真我，而此真我實與大梵同性無別，所謂「我即梵，梵即我」者是也。已而尼犍子──即耆那教興世，乃從梵即我中，而打破我外有梵之見，與數論同僅承認神我之獨立存在；且每一有情，皆 各有一普遍之神我也。無論大梵、神我，悉為人之所不可思議，以見聞莫及而推理亦不能證之也。宇宙之所以成者，不思議之神之所以變化而幻現出者也；譬幻師能演木石為象馬之幻境，又如夢中能現種種人物。大梵既已幻成此宇宙矣，著欲得解脫時，非用修持方便以冀還歸此不思議之神不可也。迨至佛教小乘學說行時，乃不僅否認梵，而我亦無之，獨取變化幻現之心、色諸法而已。

    二　知識論
    甲、數理的，以數度數的計算：吾人如欲解決宇宙之根本問體，必須恃乎極有技能之手腕，然則此技能之手腕為何？則知識也。但西洋取以考定宇宙本體之知識，不外乎數理而已。數學包括所謂數目、代數、幾何學等。而其作用，近則能於多物中或一二物中、計算互相相差或不相差之點，遠則推定宇宙萬有之質量。故西洋柏拉圖、亞利斯多德，即以數學為一切知識之基本，推求事事物物，務得明晰確定之觀念。於是、可知西洋人之知識，胥在乎數理之中矣。按數理知識審之，能知所知皆以數為焦點，所以能有知識者，數理也；而所推求之事物，亦不過測其長短、廣狹、厚薄、與重量、速率、時分等之數量耳。宇宙之本體，又如何而推測之邪？分析而又分析之，一至於極微，指人所不能見聞者以為宇宙之本體，雖無可得，而其推認為佔空間時間之一實質之觀念，則尚存乎中心。西洋哲學，近雖有否認實質，而認為宇宙萬有僅是一種一種之方程式者，亦正見其皆為數量之計算所致焉。近來經驗派，以感覺所經驗之色、香、味、觸為實在，叔本華、柏格森等以意志衝動為實在，似乎與數理之計算為敵，但就西洋哲學思潮上有力量之知識言，以數理而推度萬有為數理而已。

    乙、情理的，以情絜情的忠恕：代表吾國知識，則惟儒家之情理，意謂理存人情之中。西洋用數理、論理學推理，專趨客觀之物質，若夫人生情意，全擲理外；中國則舍情而外，無所謂理矣。絜、推度義，人人不欺的、忠實的，審知自己之人情而推及於他人者，即忠恕也。質言之，知自之所好而亦推知人之所好，知自之所惡而亦推知人之所惡；人我既同一好惡，則於己應涵養心氣，凡舉措者，須認清於人情不悖之理性，方可為也，亦即較為有利益、或道德者取而行之也。己所應作及好惡，同時推致他人，亦莫非如是而已矣。此即以情絜情；蓋彼此有相似相近之情理在也。儒家非僅知識於情，而其道德亦據於情。然本篇扼乎知識，其知識即量己之情、以忖人己共通之理者，由盡人之性至於盡物之性，則其推之宇宙本體，適成難以捉摸之氣矣。蓋因人之心氣和平時，每有若天地人物混然而為一者，一旦稍有偏激之感，則反應而為分裂之形勢，卒就冰炭二者不相容，又調和而成第三者焉。一生二，二生三，天地之道，何獨不然？故中國人要旨，在於養氣。語云：十年讀書，十年養氣，斯誠證也。儒家固然，即老、莊、宋明理學亦爾，故中國知識與西洋相殊。就西洋言，數理知識是最有明確固定而不變之性質者，無論何時何處，凡判定之理均不變更，例如二加二等四之類。情理知識的中國則不然，孟子曰：「親親而後仁民，仁民而後愛物」；蓋隨其情之厚薄而有差別，非待遇萬物一致之博愛、或兼愛所同日語也。因其自然最相親者而親之，謂之親親；因其同類可相偶互助者而相偶互助之，謂之仁民；已而推萬物同賦天地之氣所生，亦兼而愛之，謂之愛物，此乃儒家情理知識上之差別境也。且人與人相偶，皆以有彼此相感應之作用，而其變易至為無定：我善遇他人，則他人亦善遇我，我若稍一不慎而致忤他人，他人則亦將現慍怒面色之反應矣。隨順情之至不齊者而適符其分，無過不及，是為情理之知識，又安能以數理知識之物理齊一之哉！

    丙、心理的，以心觀心的定慧：主張即情見理之中國，注重涵養心氣；印度則不隨俗而定事物之標準，而採取以心觀心之定慧，以判斷之。蓋就心以觀，則見森羅萬象悉為心理內容，為心理活動之所轉變呈現。然習氣擾濁心識，須煆煉而清明之，方能徹底了知事物本來如是之真相。所謂定慧者，佛說吾人皆必修習而後得成，能統一吾人身心隨六塵而起喜怒哀樂等流動散亂而集中之者，定力也。能於心理內容所知境，審諦觀察而知其悉為心之變現者，慧力也。定深則境若無，逮心動則境隨現，宛然若由一論理推理所不及之「一不思議的神」變化而幻現為萬有也。然定慧有勝劣之區別，不獨佛教以之修行，在佛以前之印度婆羅門教，即有森林之哲學。森林者，入森林而修靜慮也。企圖個人之我能與刱造萬有根本之精神的梵相吻合。佛說梵為禪天之主，修得初禪者得親之，但仍有漏世間耳。後有數論等雖糞除梵而我猶存，以為人人有一實我，其體為常住普遍不變者，一切千差萬別之萬有，乃由此我之要求而起，若欲止其要求而解脫者，非假途定慧不為功。猶太之耶穌基督、與阿剌伯摩哈末德之尊崇上帝，殆近崇拜梵天之思想，但較之崇梵天更為粗劣耳。

    三　行為論──人生觀
    甲、神對物的：凡人身語意志之動作，皆曰行為。擇定人生有價值之目標而行，即人生觀之意義也。要而言之，決標乎行為之價值與否，即以之而確定人生應如何行為之旨趣也。

    為西洋數理知識之對象者，不外有形可測量之物也。超出數理測量之外者，即不能入其知識之範圍；甚至置其能推測之自身而不顧。故近人有認宇宙僅為各種之程式者，此在佛典即百法中二十四種不相應行之類耳。希臘古詭辨家，嘗言宇宙以個人主觀為計量；蓋能推測之主觀，既不在知識之範圍內，遂為超越所知宇宙上之神，故康德亦以人心為宇宙之立法者，如神對物之可造作與支配。但各人之測量方法雜遝，以致客觀成為各種之宇宙，而主觀成為各種之神。古時希臘之神甚夥，殆以各種之主觀方面皆為神，而其對面客觀之一切，則無非可計量之物。既而希臘滅而羅馬興，亦大抵以縱其超越之我，攫我外之萬物而宰割制伏之以為利用品，否則、取而消滅破壞之以快其意，為其最有價值之唯一人生觀耳。故唯以智能勇力為貴，而憐愍自他之苦以謀普遍安樂之仁德，非所措意。已而基督教輸入，強者更假其宇宙上帝所造作主宰之說，自居於神父、神主之地位，造成支配之權力階級，視被支配階級為蠢然之物，遂激成宗教及政治之革命。近世則造成資本與無產兩種階級，資本階級對於無產階級視之如機械，遂又激成共產黨領導之社會革命，致常陷於「神抗物」、「物抗神」之階級爭鬥途徑。蓋共產黨亦以神自居，視餘為物，故對於社會，如木匠之對木，截而短之，或鋸而薄之，一唯其意是行；至於人情之甘苦，概非其所計！此豈非西洋人以神自居，對餘為物之觀念所產生者邪？故尼釆之超人說，正可為西洋的人生觀之代表。

    乙、人對人的：能拔除視他人為機械而利用之觀念者，殆惟中國人對人之人生觀。自居以人，視相對者亦為人，則人與人之間必須互相感通諒解，乃可提攜和合，各遂其情之所樂，各得其生之所安。否則、將陷於阽危阨窘之地。故人生有價值之行為，首在乎對於生我之父母，教我之師長，以及兄弟、伯叔、姊妹等親族而親愛之；推之於同文化之民族，同形性之人類，以及動物、植物、礦物，莫非與人同稟天地之氣所生，亦應汎愛及之。故儒典曰：『萬物並育而不相害，道並行而不相悖』。又曰：『四海之內，皆兄弟也』。又曰：『父天母地，民胞物與』。故天地人物互相調劑而各得其所宜者，華夏民族所欣然而踴躍以趨之者也。

    丙、物對神的：印度所視為人生有價值之行為，蓋趨向於物對神的方面。雖則人與人之間，亦承認為兄弟、朋友，但不如中國思想特別重視人類，而夷視人類為一切有情動物中之一類，列之眾生之內，與諸眾生同具神性，以期各各實現同具之神性，解脫眾生之苦厄，故謂之物對神的。由物而欲到達圓滿之神，須擯除俗欲而靜觀個人之我，即為萬有本體之大梵或神我，然後達於神界，此為印度行為論之大概。雖亦有主張唯物的順世論，別開生面，大抵為印度人之所輕視。

    四　西中印哲學與佛教
    佛教亦從心理的定慧觀察而出。數論等認為心理變化之下，有一實體之神我，然此為推理經驗所不能證明者。佛教大小乘之共通思想，首先攻除此點。據佛教言：除心理現象外，了不可得，梵固非有，實我亦無。心理現象為何？色、受、想、行、識也。色者、見聞感覺之對象，而受、想等即見聞感覺等也。雖數論等亦有無我之義，但彼希冀解脫心理錯覺之個人小我而返歸神我，佛教則即斥彼神我亦出於錯覺心理也。至於小乘佛教所謂身心世界，又如何而有乎？不出乎五蘊中所造行蘊之惑業，致招感識蘊、色蘊等，以成有情展轉流浪生死，及世界成住壞空之相續不斷。只要無明惑業消滅，即得解脫永滅，更無所謂實我存在。大乘不但觀實我空，即色等五蘊亦非實法，而似光影、水月之幻化，其幻化亦無定相之可得，所謂一切法空者是也。如何而能證得之乎？徹底完成心理慧觀，銷融梵及神我之僻執，見為心理作用中之阿賴耶、末那識，而證一切法唯心所現，即以心力而轉變之，轉煩惱為菩提，更有漏為無漏，遂能圓滿成就佛果身土，湛然相續，無有窮盡。由此大乘佛教乃從吾人實際修持進化，而漸漸轉識以趨向無上之佛果者也。從行為論以言之，佛教謂眾生皆可成佛，能有「物對神」向上之利，而無其迷執之弊；菩薩苦樂同情，能有「人對人」親和之利，而無其庸俗之弊；佛陀大願度生，能有「神對物」勇決之利，而無其暴害之弊。更從知識論與本體論以言之，解行智之推理觀察，於色等法及不相應行法，悉能普遍精細而審慮之，有西洋理智之勝而不滯形數；後得智之如量施設，有中國感情之妙而不拘氣習；根本智之稱性親證，有印度定慧之德而不落神祕。總而言之，佛教能攝西洋、中國、印度之長而去其短，及為其所不及者。梁、張二君未見佛教之大全，故望望然去而之於中國、之於西洋，而卒莫知所歸歟！

    更攝為一表，以見佛教與哲學比觀之大意：

    自其皆未脫凡夫之見以言之，悉離佛教猶遠；自其各有特點之相似言，則中國哲學於種姓位尤近之，西洋哲學於勝解位、印度哲學於通達位、有其趨向而未能至。故梁君不須改佛以從儒，但修大乘菩薩之種姓行可也。張君不必慮佛教無共享堆積之理智，求之大乘菩薩之勝解慧亦可得也。此則竊願為梁、張二君進一言者也。( 默如記) ( 見海刊十一卷二期)


06最近西洋哲學與佛學

    最近西洋哲學與佛學

    西洋哲學在二十年前後，柏格森、杜威，羅素、杜里舒等曾喧赫一時，近十年則皆退歸沉寂。然有特殊開發者，乃為英人柏烈雷與懷德海。懷德海先以大數學家知名，其專哲學亦十餘年耳。而各與佛學相密邇，為前此所未曾有，因分取略論之。

    柏烈雷與宗通　柏烈雷以唯心論著，其現象與實體一書中所云「實體」──賀麟、謝幼偉二君譯太極——，以系統性、無對性，心理性之三種特性說明之。系統性具「貫澈」與「廣包」二義，即「常」「遍」之義；無對含不二、絕待及無分別、無差別諸義；其最重要者在心理性，其曰「感覺的經驗即實體，非此則非真實」，則直指現量性境為真實體耳，此似宗門之直指心性。又謂思想──即分別的知識──生存於對待關係，如謀超越則無異自殺，是亦認必離一切分別知識而後乃成實體之證驗，所謂心言路絕，唯證相應也。然柏烈雷雖列論及此，似尚無方法與工夫真能達到於此，則與其參實悟之古錐，猶有一間之隔。

    懷德海與法界觀　近人稱懷德海為二十世紀之康德，因康德曾解決了十八世紀時哲學界中一切難題，而懷德海亦有澈底解決近時哲學上種種難題的功用也。故懷德海哲學不同柏烈雷的簡明，然若知法界觀之六相十玄義，亦易了解。其看宇宙為一「多元的有機體」，每一元皆為一「現實事素」，每一「現實事素」攝一切且入一切，與所謂「事事無礙法界觀」甚相似。朱進之君譯載於新民第二期者，所用譯名亦多引佛書，其謂「我一向以為惟佛法為獨得名言善巧，於今始知其非是」，蓋謂懷德海於名言殆有同樣之善巧歟？

    但生在二千年來深信耶教所謂「上帝」的民族中，致二君皆未能免俗，屢談上帝，且在其哲學中為上帝留一地位，尤以懷德海為上帝所設地位為重要，未免令吾人觀之不喜。於此點，柏烈雷似差強人意，蓋以為宗教上之上帝乃有限的，故亦為關係而實非全體，如達於全體，則上帝亦消失，頗有佛亦不立之意也。(見海刊十七卷五期)


07新物理學與唯識學

    新物理學與唯識學

    一
    近年最進步的科學與哲學之逼近於佛學，實為一種不可思議的奇蹟。前歲嘗略論大數學家懷特海近年在英國所講哲學之逼似華嚴法界十玄六相義，與英國倍克萊新哲學之切近離言說分別而趣實證禪宗義，已不勝其驚喜。乃頃閱東方雜誌第五號宇宙新說與物質第四態，第四態指高熱度中向所謂原子碎為粉的自由電子。此類原子粉密集所成的量，較太陽所發出的能力要大幾千倍，而推算出假定宇宙為一半英里之模型，而我們的太陽系在此模型內，小僅如一電子，而地球則更只一電子之幾百萬分之一。由此而借觀芥子納須彌、毛端吞剎海之華嚴世界，也覺毫無荒誕不經之處。然此等猶髣彿相及耳；最堪詫異者，則為東方雜誌第六號英國秦斯爵士之現代物理學的新世界觀，其深得法相唯識學之神髓，蓋不唯形似而已。且又純粹根據實驗的事實之物理學進步而來，與研究佛學者比附科學以說者異。茲摘錄數段以見其大概：

    二
    過去五十年間，由於科學者全軍的堅毅的努力，科學這巨廈，大體上可說是增長到了幾乎不復能辨認的程度；無論在範圍的廣闊方面，在形式的莊嚴美麗方面。然而，理論物理學者，卻不得不承認，他自己的那間屋子，竟只是一個為連續的地震所摧毀了的殘破的建築！當然、這些地震，即是新的實驗的事實；我們的屋宇之倒塌，就因為它不是建築在「確切的事實」那堅固的岩石上面，而是建築在幻想與思辨那永遠動搖著的砂土上面。

    此一段的開場白，即可見其完全從科學的立場上以說到進步的現代物理學，變更了前世紀的舊物理學；則建築在舊物理學上之唯物論，當然亦隨著搖動了。

    三
    自然的真理，只能用比喻的形式來體認。然而、沒有一個比喻對於它所要解釋的事物，能夠絕對真確：有的時候它會覺得太寬泛，而另外的時候卻又覺得太狹隘。所以、「真理、完全無缺的真理，除此而外別無他物的真理」──意謂既不少也不多的恰當的真理──譯者註──，是不能用比喻來傳述的。舊式物理學者的根本錯誤，即在他不能辨別比喻所代表的「半真理」，與實在的真理間之差異。

    此段說明自然的真理，只能用比喻來顯示，而比喻又只可算為半真理，不同實在的真理。亦即假立自性──安立諦、與離言自性──非安立諦的差異。而指斥舊物理不能辨別此差別的根本錯誤，即破斥遍計所執的法執，而其間說實在的真理不多不少的恰當真理，尤與佛法所說的「如」義相合。以如故真的「真如」，終非言說所能安立，於此亦完全表明了。然「不多不少的恰當真理」一語，不及佛典「無欠無餘真實如是」一語來得善巧。

    四
    設想著每一個訊號都該有一個出發的源泉，物理科學遂假定了「物質」的存在，以為此源泉。然而、這種物質的存在，僅是一個純粹的假說；實際上、物質是和以太、牛頓引力、及其他科學中所已經消滅了的不可觀測量等，同樣地不可觀測的。早期的科學不僅假設物質的存在，並且還把它描寫作存在於空間時間之中。這一假設更沒有充分的證據，因為很明顯地全物質宇宙、不一定要被局限在外界訊號所由以刺激我們感官的那個狹隘的支架之中。舉一個例證來比較：摧山傾廈的地震的波浪，是沿著地而進行的，但我們沒有權力說它們的來源即在地面；相反地，我們知道，它們的來源卻深處於地球的內心。

    此中所云「訊號」，即表現於感覺或認識中的現象，而其發出的「來源」，或為藏識，或為真如，要皆只可離言說分別以內證而不可觀測的。故以前假立此來源為「物質」，或「以太」，或「引力」的，皆消滅不存在了。至於並將視為來源的物質存在，局限於空間時間之內，那是更顯見錯謬了。此說認有所依的來源，既不撥空而落損減的惡取空見，又說假設為物質而且局限時空等為不可，亦不落增益的實法有見，深契瑜伽真實品義。

    五
    請讓我試用另一種說法來闡明這舊物理學以為它所研究的是一個客觀的自然，獨立於覺知它的心靈之外而有其本身的存在──不管曾否被覺知，這東西總永恆地存在著。倘若物理學者所觀察出的電子的行為，在此種假設下它所應有的行為完全一致，我們恐怕到今日都還會這樣設想的。

    然而電子的行為並不如此，於是引起了新物理學的誕生。新物理學的一般論旨，認為我們所研究的自然，並非由被我們覺知的東西所組成，而即由我們的知覺本身組成。它不是主客關係中的客體，而即是這關係的自身。事實上，主觀與客觀間並沒有截然的區別；二者形成一不可分的整體，那就是自然。這論旨在波動比喻中得到堅決的表現，因為波動比喻告訴我們：自然為波動所組成，而這些波動的一般屬性，卻是存在於我們心靈中的「認識波」或「不認識波」！

    讓我提醒大家，假使我們要想知道任何波動的真實性質時，這些波動必須為我們心靈中已有東西所構成。現在認識與不認識，就正合乎這樣的標準；別的東西很少辦得到。譬如說吧，以太中的波動就非常明顯地不能如此。自然在最後終竟組成於我們所能真確地理解的東西，這似乎太奇怪了，而且簡直是太好了！然而由此可見「外在世界與心靈的觀念屬於同一性質」，這單純的解答，是無往而不適用！

    這三節是最精要的地方：第一節、闡明舊物理學的錯誤，即否定了獨立於心靈以外之唯物論。第二節說「即由我們知覺組成」，乃建設了唯識論。所云「事實上主觀間與客觀間並沒有截然的區別，二者形成一不可分的整體，那就是自然」，便是見相分同為一自體分之識三分義。此文本說有質點比喻與波動比喻，質點比喻、淺似順世極微論或深似小乘一切有義；波動比喻、舊為以太論。而此文闡明「即為知覺自身」，則成為「藏識論」了。認識波或不認識波都不離識，故外境的世界與內心的觀念，屬於同一性質了。

    六
    舊物理學顯示給我們一個牢獄似的世界，很少像是能夠居住的地方。新物理學顯示給我們的世界，卻是一棟比較空闊的房子，雖然它裏面的門也許不一定全開著──那我們還不能說。我們開始推測它該有容納我們自信具有的那種自由的餘地；至少、在這個世界裏，我們可以依著自己的願望創造任何事物，可以度著感情的、理智的、奮鬥的生活。這世界似乎可以成為一個適宜於人類居住的地方，而不僅是一個禽獸的棲息所。

    新物理學顯然包含著許多哲學的涵義，但這些卻很不容易用言語來描述。他們不能簡括於流行的通俗科學著作中所喜歡講的那一套過於輕躁的話，譬如「唯物論死去了」，或是「物質消滅了」之類。事態毋寧說是這樣：唯物論與物質，二者都必須在新的認識的光輝下從新予以定義。這樣地做了之後，唯物論者就得決定科學所能允許的那種唯物論，是否仍舊可以叫做唯物論；剩下來的屬於物質的東西，是否仍舊可以叫做物質，抑或必須叫做別的東西，那純粹只是一個名詞的問題。

    此結論雖極溫和的不肯說「唯物論死去了」，「物質消滅了」，其實、在新的認識光輝下，唯物論已經變成唯識論了，已沒有離識而存在的物質了。局脊於舊物理學的唯物論之禽獸棲習所中者，猶在大講其唯物史觀與階級鬥爭，盍亦解放到新物理學顯示給我們的唯識論世界之比較空闊的房子中，來過些和合舒適的人類生活。從完全不同途徑的科學物理學，竟走通了唯識的宇宙觀，我們佛學者，固然驚異，然使現代物理學的科學者，知道了二千年前，已有從不同跡徑上，更加精奧地實證，且說明了的法相唯識學，其狂喜又當何若？由此，大乘法相唯識學，實有迅傳歐美的需要！ (見海刊十八卷四期)


08唯物論沒落中的哀鳴

    唯物論沒落中的哀鳴

    一
    前據東方雜誌所載現代物理學之新宇宙觀一文，作新物理學與唯識論，以略有申論。張世俊君自漢口來書，深致贊意；並媵以湯鍾靈君在中山文化教育館季刊上所發表之現代科學中的觀念論及其批評一文，乃對于新宇宙觀的反駁。張君謂其中諸疑點，似皆已為經論所破，囑再為申論之，此誠現代思想中最有意義的探討。

    二
    余贊許秦斯爵士等現代物理學之新宇宙觀接近唯識論，以其純出於科學的理論物理學之進步所構成的新哲學，非以其係襲觀念論的舊調。蓋歐洲的觀念論殊多缺點，余嘗評之為「獨頭意識的宇宙觀」，誠有陷宇宙萬有為心靈之幻影，毀壞因果律之虞，余亦向不取之。然新物理學的宇宙觀及唯識論，則並不如是。在不離識──或認識──的條件下，未嘗不容許「萬物之相當實在」，易以較為寬廣確當之因果律，而絕非破毀因果律，使科學的進步及人生的向上，有更加努力的奮勇，初不墮入懷疑悲觀而躊躇退卻。故對于鍾君結論中所謂：「一切準備以最高虔誠獻身於真理的科學者們，不要懷疑，不要動搖，不要為虛偽的觀念論者──太虛按：應加及虛偽的唯物論者──所迷惑！堅定了我們的信仰，堅固了我們的意志，勇往邁進吧！光明在等著我們』! 實可為同情的共鳴。不幸、鍾君乃為舊科學所囿，固執著根據舊科學的舊唯物論以故步自封，不敢向新科學的現代物理學宇宙觀邁進，乃橫加秦斯等以觀念論者的舊頭銜；將歷來致詰觀念論的疑難，施之以新物理學的宇宙觀，以自堅其唯物論的壁壘。而不悟震蹋唯物論的宮殿者，乃是新物理學的地震，而不是觀念論。對于進步的現代物理學既無法否認，則為唯物論的辯護，便等於沒落的哀鳴！所施于觀念論的攻擊，自無涉於新物理學的宇宙觀。

    三
    鍾君的敘明現代物理學，亦誠有相當的忠實，但其固執著唯物論，則不能不認為感情意氣用事。如所謂：『但這些宇宙結構的原始材料，卻並沒有實體的存在，而只是抽象的波動。為這些原始材料之堆集的宇宙全般，當然也不過一個異常龐大的抽象形式，而缺乏實體的存在。這樣、唯物論彼斥退了，觀念論者都為之欣然色喜』。又謂：『然而一向當作自然科學之最合理的哲學基礎的唯物論，難道果真為科學自身內部所孕育發長起來的理論所推翻了麼？這決不可能！秦斯等的論調，簡直毀壞了自然科學的強固的基礎，動搖了科學者對于他們自己的事業的信仰。在如此的意義上，他們簡直可說是變成了科學的叛徒』！又謂：『一向彼當作自然科學之基礎的唯物論，實有其絕對的正確性，因之任何傾向於觀念論的理論──即使為自然科學本身所展開的實證的理論──，都不足以動搖它，震撼它。這樣的企圖，不過像一層加以明鏡上的薄霧，略經拂拭，便會煙消雲散；而那曾彼障蔽的明鏡，仍將閃耀著它晶瑩的光輝。科學者們用了畢生的精力與最高的虔敬所孜孜研究的外在世界，決不只是一個空虛的心靈的幻影，而是有著強固的實際存在的』。都只是些乾號著、空喊著的哀鳴！說不出唯物論所以尚能強固存在的理由！至云：即使為自然科學本身所展開的實證的理論也不足搖撼唯物論，那更顯然不惜犧牲「科學的真理」以曲護「唯物論」了。

    四
    其引斯賓塞等所說的素樸的論調，以證明唯物論為永恒不變的真理。殊不知此種常識的事實，亦不為新物理學宇宙觀者所否認，特常識的與科學的自有見解不同，猶之素樸實在論與新實在論的不同而已。欲引之以自固唯物論而攻擊新物理學宇宙觀，已甚無聊！何況更引蘇聯哲學雜誌的唯物史觀者階級意識說，欲將新物理學的宇宙觀，曲解為布爾喬亞意識中的觀念論，那簡直是為愚忠墨守於舊科學的唯物論，欲攔阻新的科學進步的探究了。不錯的，『但人類為其自身狹隘的感覺所限，常常只能看到它的一方面或另一方面，因此真理的演進過程，乃不得不為一個辨證法的過程』，而最後的真理終可以找著；但找著的大概是唯識論，也許可叫做新的唯物論，或是主客內外合一而不必是鍾君固執著的舊唯物論的外在世界。鍾君等不必死守著唯物論，應向新的自然科學途上邁進而唯真理是探求！

    五
    其駁斥秦斯最有力之點，自然要算秦斯稱物質波為認識波了。如曰：『認識波這名稱，便是秦斯爵士的杜撰』。又曰：『不過秦氏最主要的論點，乃在把物質波解作認識波，因而賦予之以觀念的屬性。他以為干涉原則闡明客觀的物質之本性、只是主觀的認識之程度，這其實根本錯誤！我們說：一個質點於某一時間在某一地點，這句話固然代表了我們對此質點的一種認識，而更重要更根本的，另一方面也代表了此質點客觀狀態，它主要地是一個客觀的事實，而不僅為一種主觀的認識。實際上，必定先有客觀的存在，而後始能認識它，認識是主觀的我的心靈與客觀的物的本體間之一種反應過程，沒有客觀的存在，這反應過程是無從發生的。所以秦氏只看到了物質波的概率解釋一方面的意思，而忽略其更重要的另一方面的意義』。然「認識波」一名出于秦氏之刱制，此正秦氏之特勝處，何足以杜撰為病？而鍾君此中的駁論，我雖不知秦氏作如何答辯，但在於唯識論中則為久已解答的問題。一方面代表了此質點的一種認識，即是「見分」；一方面也代表了此質點的客觀狀態，即是「相分」；只要「相分」不能脫離開「見分」，便成立了「唯識」。原不要否定「相分」亦為一個因緣生的客觀事實，即所謂「必先有客觀的存在而後始能認識它」；只要去掉了先後的意義，也必與有所緣緣心心所乃生之義相合。由此、只要客觀的質點狀態不離主觀的認識程度，便不可不為「認識波」了。這在佛學早有觀所緣緣論的詳辨。

    六
    『作為感覺的源泉，一個客觀的實在世界必然存在，試舉兩個顯明的例證吧：從縱的方面而說，聯屬於同一組合的若干感覺──知覺──，在時間長流裏，恆能保持不變。………倘若感覺只是心靈的自發的任意的活動，而沒有實在外界事物規範著它，則這種齊一性該怎樣解釋呢？從橫的方面說，同一的感覺，對于不同的心靈有同一的意義，一本書對于任何人都是一本書，決沒有奇怪的人會覺得它是一枝筆或別的東西。這種感覺的共通性，更使我們不得不傾向于承認一個客觀的實體之必然存在，不得不相信唯物論』。以上是鍾君最精釆的一段駁論，但此雖可為向來駁倒觀念論的利器，并不悉秦氏能作若何的辯解，而在唯識論，則在于最先的二十唯識論已早將鍾君縱的橫的兩個問題解決了。二十唯識頌第一頌所提解的四個問題，即有這兩個問題在內，如果不是彼唯物論把聰明蔽塞完了的，儘可去研究以獲明解，所以、雖未嘗不承認不離識的緣生事物存在，然成立的卻是唯識而不是唯物。（見海刊十八卷七期）


09關於近人辨證法的討論

    關於近人辨證法的討論

    辨證法的討論，在中國所以轟動一時的，原因於馬克思主義的宣傳，而不是關於海格爾哲學的研究。然近來一般哲學者如張東蓀、賀麟、謝幼偉等，大抵將辨證法溯源于齊諾、蘇格拉底、柏拉圖等，此於探索辨證法一名詞及其應用的起源，雖比較適當──如或譯為對演法、矛盾法等──而與馬克斯主義者所說的辨證法，則距離益遠而渺不相關了。

    大抵齊諾的辨證法，與中國的惠施等辯者是一流，久被人誤會為詭辯。蘇格拉底的詰問法，與中國的孟軻等賢者是一流，則被原諒為教訓道德家。至於柏拉圖的又專為形而上學的認識法：康德則轉而應用為「理性越出經驗界所發生的矛盾」說明。然以上諸家，都是就思想辯論旳方法上言，多是屬于思辨法的，故可謂為邏輯──論理學──之一種。

    海格爾集了以上諸家思想辨法的大成，轉到了所思所辨的另一方面。其取思想的矛盾發展為達到絕對的最高真理，固逼近柏拉圖；而以猶可發見矛盾的存在，為未達絕對真理，於齊諾、蘇格拉底、康德等暴露思辨的陷於予盾為不合理，意亦相通。然其轉到另一方面的，則在其由「思想與實體一致」，進入於思想是客觀的。把思想認為不是運行於內心的，而是所思想的事物內在理則，所以思想是客觀存在的、具體的；而且、就是一切事物循內在矛盾發展而達到最高絕對的歷程。這便成所思辨的客觀物義理，而不復是能思辨的主觀思辨方法了。

    但海格爾承襲了柏拉圖等的思辨法，用為達到最高絕對的階梯，故一方面仍可說為形而上學的認識法，或形而上學的邏輯──論理學，或僅為辯論的合理方法，或擴為思想行動的合理方法。而馬克斯則承襲了海格爾的客觀事物是矛盾發展的義理，完全廢棄了海格爾最初的與最高的絕對，亦無復以矛盾發展達到最高絕對歷程的意義，所以與齊諾到康德等的思辨法完全無關。而恩格斯輩紹闡馬克思的哲學，祗源於赫拉克里圖、海格爾，而全不提及齊諾、柏拉圖等了。由此、可知齊諾到康德的辨證法是邏輯的一種；到海格爾的辨證法，則一方面是邏輯，一方面已不是邏輯，再到馬克斯的辨證法，則完全是事物的客觀義理，不復是思辨方法的邏輯。簡明的圖示如下：

    馬克斯哲學所明事物的相──即事物是辨證法的──，比較是對的，略近於佛說的一切無我、無常，亦即一切是「因緣和合」──矛盾對立或雜多的統一；與「生滅相續」──質變到量變，量變到質變，與否定的否定；但嫌猶執形式邏輯之物，而未盡一切有為法之量。海格爾亦有以事物的相──法相，顯事物的性──法性的意思，惜執我法，有志未逮。然馬克斯派硬把其是一事物理相，而不是「思辨方法」的客觀辨證法，認為邏輯，這乃是錯誤的。這是用一種「事物內在的普遍理則」，以觀察一切事物或解釋一切事物而已。例如用無我、無常以觀諸法，或用進化、變化以觀萬物，就把在事物中發展的定理公例以觀一切事物或一部份事物是如此，而用以研究或說明此理例的思辨法則，如聲是無常等方是邏輯。能思辨法則，與所思辨事理的能、所未分清，是近人對於辨證法討論莫決的癥結所在。（見民族正氣二三期）


10愛恩斯坦相對論與唯識論

    愛恩斯坦相對論與唯識論

    愛恩斯坦為當代最大之科學者，以相對論著聞於世。顧其說號稱難解，英國人湯姆生嘗論之曰：

    愛恩斯坦學說之特點，在置吾人於未有空間、時間、物質諸念以前，以至於最原始之真體，即吾人本之以構成如是之空間、時間、物質諸念者也。今請揣其本而言之，其說自易明矣。試設一羌無經驗之靈性，忽焉置之於斯世之場野，其最初所覺察者，即此場野及其中凡物之全體；吾人且將設此靈性為人類之靈性──在人說人不限於人──，少頃、始能辨物，隨即辨認此場野之一部與其他部，且將覺其本身與此場野為二物也；又設此靈性具有軀體，以為其致思之中心，於是始有彼此之分辨矣。使此靈性適見一花，花中有蜂，花之與蜂，初為一渾然之個體現於彼處耳。有間、其蜂飛出而集此靈性之手，則向之個體一部，昔在彼而今在此矣。又使此蜂螫刺其手，則其事之發生，必在此蜂與此花合為一體之後。此也、彼也、先也、後也，空間、時間之觀念於是起矣。且此手中之蜂，原在空間者也。使其悟此，則物體占空間與時間之觀念，由是生焉。蓋空間有不同處，時間有不同點，其理一也。如是推之，物質之概念亦成矣。

    此其知識論上之空、時、物質緣起說，雖未逮藏識緣起說之深密，亦庶乎近之矣！其云最始之真體，羌無經驗之靈性，今可譯之以藏識。忽焉出現於此，其最初所覺知者，即此場野及其中凡物之全體，則藏識頓現器界根身也。覺其本身與此場野為二物，則末那執藏識為內自我也。設此靈性具有軀體，以為其致思之中心，於是始有彼此之分辨，則第六識依薩迦耶見所起我我所之分別也。過此以往，前六識分合以了其別別之境：彼花也，蜂也，此手也；蜂之先在花而後來手也，則物體與空間、時間、皆熾然現前也。依玆物體，離而析之，空不同處至微極處，時不同點至極微點；於是而物質之分子、原子、電子等概念始成立。故溯愛恩斯坦相對論之本以窮其末，實與唯識論符契。而彼以電子、原子為本之唯物論，適與之相反而本末倒置焉。（見海刊八卷九期）


11說四度以上的事

    說四度以上的事

    向來度量一物事，只一、度量其若干長，二、度量其若干廣──廣長僅分位假，非具體物──，三、度量其若干厚，便以謂盡了。新近愛因斯坦的相對論，以為一物事，必要加入什麼時，以為第四重的度量，乃能盡致。故不管說什麼物事，都要將時加入為度量；就是要說這一物事是若干長廣厚，更要加入說在什麼時是若干長廣厚了。因為這一物事，在換一時候，便不是此所說的長廣厚故。這便是愛因斯坦相對論的四度說，影響於今日算學等各種科學思想，起了一個大變化。

    但細為考究起來，四度說亦祗可度量僅一剎那存在的物事而巳。若空中一現即滅的電光，僅一現的若干廣長厚故，以不相續，自無過未，故但以某一剎那之長廣厚度而止也。若言此時的長城或此時的地球，在此時的即具有昔時的，故除此時之外必更度以此時以前之時代經過。若地質學上之某紀某紀，以及長城之何時建築何時改修等，則不惟以此時的現在度之可了，必更加以前的過去以度之，則須五度矣。夫長廣厚為空間三度，非長廣不易顯空間；非現過──今古──不易顯時間。故稍占空間之事物必有長廣，稍占時間之事物亦必有今古。宇宙世界，宇界即廣長厚，宙世亦即今古。故除僅現一剎那以外之物體，必應皆須五度度之。然細言之，所知事物，實無僅現一剎那者，故無不皆須為五度。

    然猶未也，此五度祗可度諸死物耳。以諸死物死定如此，在過去時雖曾以他事物相加而經轉變；然今祗論此物，不涉及其他之事物，則此死物必永死定，無有未來之變，故無復未來之時代。然諸生物則便不然，今度一夏草，則前有春青後有秋黃同時可度；度一壯年人，則前有孩童後有老耄同時可度；故度諸生物，必於長廣厚現過之上，更加未來而為六度。然細按之，一一事物，既實無僅一剎那而以有現過相續，且相續中必緣他物交涉而有轉變，然則亦必實無獨不轉變之死物者。既無死物而莫非轉變之活物，則皆可有未來之度，故又靡不須有六度（至此有相續假）

    然猶未也，使此一六度物──譬長城──，與其他六度物──譬砲彈或人身──，若一若二若多交加相涉──自他和合──，轉變起一事物。譬長城砲彈合為毀，氫氧合為水，五人合為團體──社會屬此──，此則必更加一群義度之──中文若仁、若偶、若眾、若群，皆是六度；佛書若蘊、若聚、若集、若和合等，亦皆如此──而乃能充足。故二事──或二緣、或二法、或二事素、或二論理的元子──以上相加而起之事變，必須有長、廣、厚、現、過、未、群之七度。然深究之，一一事物，莫非二事素以上之一聚──莫非眾緣生法──，則靡物不須有七度──三個人立足點不同，則所見物方、位、時代亦異，亦屬於此──（至此有和合假）。

    然猶未也，七度蓋纔可以度生物聚耳，度有情聚，則尚未足。何者？前生物變，亦定律變，但為被變，非自能變。而有情心識聚，雖亦同被所變，而有一分即為主動之能變力；缺此能變則不能充足以測度有情心聚。故必於長、廣、厚、現、過、未、群之上，更加第八度之能變。然精究之，一一事物，既靡不續轉而合變，應無有離能變之所變物──唯識義──，變不離能，則事物無不須有「能」加入為八度矣。

    然猶未也，此八度纔可度粗淺識中──前六識或前七識──之情非情界耳。若深細識中之心境，則猶有待──深細識指阿陀那識──。夫粗淺識上之情非情等，皆相續而恆轉，亦相攝而和合。以何而得續而不斷？以何而得攝而不散？不斷不散，則由有大潛勢──異熟一切種命根阿賴耶──以為統持；持續不斷故恆轉，持攝不散故和合。粗顯的恆轉和合之鉅變相，則有情有生長老死，而器界有成住壞空。然「能持」之潛勢力深細的恆轉攝藏，則永均衡；故能持續持攝，令粗淺的情非情界之生長老死、成住壞空，永遠循環而不息。彼前八度皆為所持，而此則為能持。故此必於長、廣、厚、現、過、未、群、能之上，更加一持為第九度。然窮究之，粗淺識情非情界，完全即是阿陀那識，以粗淺識了粗淺相，則為情非情界；以深細識之深細相，即為阿陀那識心境。粗細識相有殊，實事不二，故依勝義，一一事物莫非阿陀那識，亦復靡不須有九度。

    然猶未也，前之九度，僅能度量事之幻相，猶未能度量事之真相。事之真相，超一切度量而不可度量，謂之事事無礙一真法界。然以此不可度量而超一切度量以度之，則此超量，即為十度。在第十度，一一事物，皆小大無礙故──長、廣、厚──，小大重重無盡；皆久暫無礙故，久暫重重無盡──現、過、未──；皆一多無礙故，一多重重無盡──兩六度以上之合群──；皆主伴無礙故──亦曰能所無礙──，主伴重重無盡──兩七度以上之不離──；皆隱顯無礙故，隱顯重重無盡──兩八度以上之不二──；皆真幻無礙故，真幻重重無盡──即九度之量事，是十度之超量法界，即十度之超量法界，亦即是一一度量事──。一一事物皆為無礙一真無盡法界，平等平等，圓滿圓滿。此為事事真相，唯是如來正遍知量之所知量。此度量即超度量故，一切度量至此皆息，更無有上。

    故依無上勝義勝義，如來正遍知量，隨拈一物皆為法界：亦長、亦廣、亦厚、亦現在、亦過去、亦未來、亦自亦他、亦知所知、亦持所持、亦幻非幻，而亦非長、非廣、非厚、非現在、非過去、非未來、非自他、非知所知、非持所持、非幻非幻，以超量為量量即超量故；隨度一事，皆須十度。若依世間勝義，度一一事皆須七度；若依道理勝義，度一一事皆須八度；若依證得勝義，度一一事皆須九度。唯依世間世俗而談，區別如下：

    夫愛因斯坦僅發表相對的四度論，已能使科學界的思想起大變化，若能將此相對而絕對又絕對而相對之十度論，影響入科學界，其思想之變化又將何如歟！然數千年前佛家早已發明而發表之矣。今以一世人皆以愛因斯坦四度的相對論為新異，故特將此佛家的陳舊古說比較而言之。（見海刊第八卷第十一二期合刊）


12唯生哲學

    唯生哲學

            ──二十三年九月在武昌東方文化研究院講──

    西洋哲學是唯物論的，印度哲學是唯識論的，中國哲學可以說是唯生論的。就這三系哲學的本質上講，中國哲學是以生氣為本質的。生氣、即是陰陽消長的氣化，由陰陽變化而有宇宙萬有的品物流行，故曰唯生論。

    但這唯生論要如何研究呢？唯物論以物質為本質，凡物質的東西皆可以測量，可以把捉，故可以數理論理去研究之。而唯生論以氣為本質，是不可測量，不可把捉的，溯之不見其前，隨之不見其後，視無形，聽無聲，欲固執之則無，而虛容之則又有，乃是由感應而變化生長的；唯於感應交互之中成為宇宙萬物。如此觀察，則宇宙萬物皆是時時在生長消息流動變化。中國的老、莊，及儒書的易經，皆表現此義，所謂：「天地之大德曰生」。天地之生生不息，屬乎自然，並不要如何去造作才有，非如基督教及西洋哲學的目的論所說，要由計劃造作然後才有所成。

    由此、中國的學術重在修養，所謂：「十年讀書，十年養氣」。如有不得其正之處，則反觀自省，責自己修養有缺，誠感未孚；於是更加精進修養，虔誠悔改，以期由善感而得中正之應，各安所宜。所謂中也者，天地之大本；和也者，天地之達道。天地位，萬物育，無感不通，無應不是，則人民得其樂，國家得其安，天下得其平。如為人子者，當得父母之慈愛，若未得其慈愛，當反責自己之孝順有所未盡，宜更加修養，克盡其孝，只求得父母之反應諒解而生慈愛，以得父慈子孝之適當關係。凡生物有情，皆可從心情諒解而得到感應，此與西洋哲學不同。西洋哲學、謂父子地位是均等的，當各盡其責；如父對子不慈，子亦可以不孝，甚至可依法律而解除父子的關係，偏於理智而不重情感，此種理智是不正確的。又從中西醫學上比較，也可以見到此點：如西醫見某處有病，即將痛處剜去；中醫則見其為生氣流行，可由腐而新，使病得愈。此亦可表現中國與西洋之思想不同，方法各異。再由生氣以觀察經濟、政治，也是生氣流行品類變化為原則的，由此成立唯生論。

    代表印度的佛學，是以心識為本的唯識論。其本質、乃由內心禪定上之修養而成，此為唯生論更深一層的研究，尤重在禪定的修養。戒、定、慧三學的定學，又名心學，即是內心修養之功夫。由禪定將心識澄靜清淨，由淨而明，先成為清凈安靜之身心，方可生出智慧光明來；由清靜明覺之心，照見宇宙萬有之本相，如鏡照物，鏡體明淨，則照現之影相亦愈明淨，歷然可見。成佛、即是將心修成清淨明覺之心，而明照宇宙萬有之生起變化，能覺證一切事物之本相，故稱為佛。中國古時禪宗的永明禪師，著一部宗鏡錄，就是講明「舉一心為宗，照萬法如鏡」之義，也就是明心見性的功夫。

    現在復興中國文化，可以依唯生論為本位，以唯識論、唯物論為補充。依西洋思想去看創造宇宙的上帝，亦是一物，故唯物論無不是物。但最近進步之說，亦漸與唯生論相近了。如羅素等唯五官經驗的新實在論，唯五官感覺為實在，然五官感覺即是心識，亦可云唯感覺論，而可視為唯識論之一部分。又德國黑格爾的辨證法，謂宇宙一切都是矛盾對立的，由一正一反互相爭鬥，互相衝突，因衝突鬥爭而變化為合一；合一之後，又有相反者與之衝突變化；如此以成萬物之變異，頗近於中國之易經。後來馬克斯採取辨證法以成立唯物的辨證法，依辨證來觀察一切事事物物，常常都在辨證法中的生滅消長變化發展流動，此又可稱為辨證法的唯物論。如此、則所講之物，亦是生滅變化之活潑潑的東西，不是不動的物質而近於唯生論了。但辨證法唯物論之矛盾對立，應用於社會則為階級對立，由階級對立而爭鬥，於是就有痛苦，不是由感通諒解而得到的融通變化，中國文化講改革之功，不盡由爭鬥流血而致的，乃潛修感化所得之諒解感應而自生變革。即古時馴服異族，亦是如此；使其優游淘鎔於德政之下，自然鎔化而變為中國人，所謂修德以來之。唯生論以生氣為本質，比唯物論的一切學術來得高一層，由此為本位而進研究唯識論，則唯識亦是唯生之最深義，以正為說明因緣所生，生即無生，諸法實相之理，故說唯識，一切法皆因緣所生故。因、即是一切種，緣、即一切現行的差別關係；為說明攝一切種之總依，故說阿賴耶識，將因緣所生說得最透澈的，即唯識論。言生則須有能生所生，因緣是能生，但能生之因緣乃對所生之結果而假立，若離因緣別無結果，無結果則無所謂因緣，而生義不成立。以無生故，諸法性相法爾如是，無所謂誰是因誰是果，不過、就遷流變化上假立因果。故講明因緣所生，即是取消因綠所生，生即無生，才是諸法實相，欲成就此真智慧，以證明因緣所生，生即無生之諸法實相，須有很深的修養功夫。儒家講修養，不過持戒的修養而已；道家略略講到修定之處；惟佛法三學具足，定慧圓明。欲有甚深之修養，須研究佛學！

    唯物論是淺的唯生論，唯識論是深的唯生論；茍善知唯生之義，則一切學術皆可作唯生論之參考，以成其唯生哲學。（塵空記）（見海刊十五卷十期）


13唯物唯心唯生哲學與佛學

    唯物唯心唯生哲學與佛學

            ──二十八年五月在雲南大學講──

      一　唯物哲學
        甲　原子的唯物掄
        乙　自然的唯物論
        丙　辨證法的唯物論
      二　唯心哲學
        甲　觀念的唯心論
        乙　經驗的唯心論
        丙　汎神的唯心論
      三　唯生哲學
        甲　生命的唯生論
        乙　太極的唯生論
        丙　生元的唯生論
      四　佛學與唯物唯心唯生
        甲　法性無生與唯物
        乙　法相緣生與唯心
        丙　法界妙生與唯生

    今天承貴校哲學系諸君相邀，得來與各位研談學理，覺得很慶幸。余前曾作「唯生論的方法論閱後」一文，略論及唯物唯心唯生與佛學的關係；茲承貴會同學以此問題提出討論，特舉其要為諸君言之。

    一　唯物哲學
    講到哲學，不外唯物、唯心諸派。先說唯物論，在哲學上唯物論的派別很多，但在根本的主張上有一共通之點，就是：「外境離心而有」，而且是在心之先有；至於心靈作用的精神，不過是以物質為基礎而後生起之現象；宇宙萬有及一切心靈作用，皆由先存在之物質而生起。如宇宙萬有中到了動物才有心靈的作用，再進化到人類才有思想及高度的意識發展，未有人類動物以前，豈不就有地球和太陽行星等嗎？倘不先有地球等物質則心靈無所託，一切皆依物質有而有，所以說「唯物」。此物質不但比心靈先有，而且在心靈後滅。如先有眼才能見色，有耳才能聞聲，有腦才能思想。此見、聞、覺、知之心靈雖息滅。而眼、耳腦經之物質不即化為烏有。此種理論，因與一般人的常識很接近，所以能普遍發展，而近代的科學，亦多依此唯物論而得建立。其中派別雖多，本人覺得可以三種概括之。

    甲　原子的唯物論
    此派學說，乃基於物理化學的科學發展。唯物論者最初認為宇宙的真正實體，是一粒一粒物質的最小單位──分子。當十八九世紀的時代，科學者研究到所有物體，共有九十餘種的原素；更分析之，則為最小單位的分子；然其後分析進步，知各分子更由原子所組成，於是原子的唯物論遂據之而起。此種原子是用數學分析出來的，己非眼所能見，但仍不是最後的實體。近代科學更研究到原子還由多數的電子組成，則原子仍是已成之聚體現象，一粒原子即等於一個太陽系，其中有很多成分，如一太陽系有許多行星、衛星等，一原子中亦由一電核含有多數的電子環繞。更近更有「能子論」的出現，認為能子才是物質最後的單位──按此說現尚未達確立之境──。其實分析到能子已無物質的存在，巳將物質化而為力了。反之、則可云由力結成質而有宇宙萬物。但總是與心靈不相關之先有的外物，在分合變化。雖然電子之說起，可以推翻原子論，而能子之說興，又可以推翻電子論，然仍屬以分析所得最後外物單位為萬有所本之理論，故統稱之為原子的唯物論。

    乙　自然的唯物論
    此派學說，不特別注重物質構成的單位之分析，以作物質實體的說明。他們認為凡一色、香、味、觸之自然界的物質，分析起來還是與自然界存在之物質相等。凡能使吾人可見可觸者，就是有物質的實體存在，不待分析為最小單位而後認為是物質的實體。西洋學者赫凱爾的宇宙之謎等，可以代表此派學說。中國前數年有所謂黑漆一團的宇宙觀，及古來的道家思想，亦頗與此派接近。

    丙　辨證法的唯物論
    辨證法唯物論的理論，在近來最流行，他們認為宇宙萬有都是在矛盾對立流動否定中進化。流動的原因，由於相互對立，對立的原因是事物的本身都具有矛盾衝突的性質。依這種理論的立場，便認為宇宙萬有的自身包含了矛盾，遂時起對立的鬥爭，鬥爭的結果，使事實變動而向前發展，成為新的形態。此新形態又以矛盾而對立而衝突而鬥爭而變化發展，永遠流動無有止息。這種動的世界的轉變，便是客觀的物質的存在，所謂精神的心靈意識，不過是物質發展到一定階段──人的階段──時的現象。直言之，心靈的存在，不過是物質的派生而已。

    二　唯心哲學
    唯心論各派的共同點，即認心的作用為萬有存在或生起的本因，而同時都否認或懷疑物質可離心而存在。此亦可分三派來說明：

    甲　觀念的唯心論
    觀念論者，以為人們對於萬物中某一物的認識，須在意識上先有該物的觀念。如對於桌子，須先有「四隻腿一個平面長或方的桌形」的觀念，然後再由材料而實現；假若沒有這種觀念，就不會有這種現象。而現象上存在之桌子是不普遍不永久的，觀念是普遍永久的。當我們想到桌子時，世界所有的桌子都為我們的觀念所包括，此觀念屬於意識，是心，故宇宙萬有唯是以心為本體。照這樣說法，則我們眼前這張可看見、可摩觸桌子存在與否就成問題，因為他是可毀滅的，是暫有的。換言之，它不過是觀念的一個特殊表現而已。觀念論到近代的笛卡爾，更有高度的發展。他說：「我思故我在」。於是宇宙萬有在觀念論者看來，不過是「觀念的表演」而已。此觀念，在佛學上只是一種名相，認作本體亦屬錯誤。蓋此不過由概念之相而立以名，至於萬物現象之所以有，尚不如此簡單。近代唯心論的趨勢，恰與相反。

    乙　經驗的唯心論
    所謂經驗論，是科學之一個發展的階段，他曾領導科學成功很大的進步。他一方面反對觀念的唯心論，但認為唯物論的本體也是不可存在的。真實的東西，只是個別的特殊的雜多的經驗；這種經驗即為人們的知識及知識內容，除此別無真實的存在。這派學者以洛克、休謨為其代表。經驗論亦正成立了萬有是唯心的，比如眼所經驗的不過是青、黃、赤、白的顯色，或長、短、方、圓的形色。若謂是手能拿到的經驗，則手所取者不過是輕、重、冷、煖而已。凡此經驗，皆不出感覺之心，此感覺經驗到之物皆在於心，乃成為主觀的唯心論。如謂唯有我一人所感覺經驗者為有，則世界就只有我一人，那末夜間入寐時感覺不起作用了，那時的存在物又由誰經驗而有呢？豈不應彼時一切都不存在了嗎？若謂由上帝經驗，則上帝有無尚成問題。如近代進步的思想家，多有不承認上帝存在的。而美國現代更有杜威、詹姆士等一般學者，創實驗主義，使經驗不單是感覺的累積，將知識、思想、行為亦作為構成經驗之流的原素。換言之，初感覺的是混沌的經驗，或素樸的材料，再經意識思想的雕刻，始成為真確的知識。這便是實相主義的「思維術」的貢獻了。這種主義，我以為是「擴充了的經驗唯心論」。

    丙　汎神的唯心論
    汎神論亦可稱為萬有精神論，宇宙唯心論。如印度古時奉大梵天，謂一切皆梵天幻成。西洋如斯賓挪莎以及康德後之黑格爾，都是此派的代表。不過萬有精神有程度高低的不同。他們認為宇宙間根本的最後的存在，只是絕對精神；而一切可感覺的自然界的一切存在物，只不過是他的低級或高級的發展。即宇宙是一大精神，於是宇宙便是一個汎神的世界了。精神即是心靈，故名汎神的唯心論。

    三　唯生哲學
    唯生這個名詞，近始倡出，但其思想與意義，古今中外俱有。茲亦分三派論之：

    甲　生命的唯生論
    此說、可以法國柏格森為代表，他認為宇宙人生都是一種「生命衝動」的表現。由生命的衝動而成生命之流，當衝動緊張表現活潑時即是精神；反之，衝動鬆懈時，則散成為靜態的物質，如砲火一樣，當其爆炸之時，即是活動的精神；爆炸後散落下來，便成為靜的物質。這可名之曰西洋的唯生論。中國哲學大都可稱為唯生論，如易經是儒道兩家所共的哲學，易者就是變易，時時變化，生生不息，因陰陽變化，品物流行。而有金、木、水、火、土五行。行者、行動遷流也，流行到某階段名之為金，流到某階段名之為土，宇宙一切都是生動變化的。

    乙　太極的唯生論
    中國古代哲學最富於這種「生」動的思想，易經一書可為唯生論的源泉。易曰：「天地之大德曰生」；又曰：「生生而不已謂之易」。生的意思、便是陰陽協和與偏毗的繼續變化，由陰陽二氣的滲透融合，便成五行；由五行便生長萬物。所謂陰陽太極，太極是陰陽的均衡。由此說明天地萬物皆是活潑潑地流行著而不可拘定，若一拘定說是某一物時，它早又起了變化，而不是某物了，所謂物各一陰陽，物各一太極，各各物都在刻刻變化生動。這種學理，余名之曰太極的唯生論，或名之曰古典的中國唯生論。中山先生亦繼承此思想，他說宇宙重心就是生，而社會的原動力在「民生」，生生不息而進化，是貫徹宇宙人生的。

    丙　生元的唯生論
    宇宙根源的物質，不同西洋說是無生命的原子。譬如身體是原子構成的，但粒粒原子，個個細胞也都是有生命的。中山先生提倡三民主義，在其著述中，對宇宙人類社會有兩句最扼要的話：「生是宇宙的中心，民生是人類歷史的中心」。並在行易知難的學說中，倡生元本體論。以後陳立夫等更就中山先生之主張，與現代自然科學之知識，揉合成一嚴正之系統，是為唯生論──參看陳立夫先生所著之唯生論及唯生論叢書──，可名之曰現代的中國唯生論。

    四　佛學與唯物唯心唯生
    以上、就各派哲學簡單說明，茲更論其與佛學之關係，亦分三類來對照說：

    甲　法性無生與唯物
    佛學中大乘的法性宗，明宇宙萬有的真實，就是空。法即指萬有，萬有皆依假相而立名，此假相亦可是辨證法的、非固定的、暫時和合而成的，其真實只是空，此空性則是普遍永久。既普遍且永久，則不生不滅不增不減。若能明得此諸法的真實性，則不為外物所累，可以解脫一切苦厄。然由吾人智慧不明，見地不真，祇見假相而誤執為實有萬物，積謬相成，習非為是；而不知永久常住普遍存在的只是空性。吾人之所以見有宇宙萬有人我是非者，皆因不明空性而誤執假相，如此、則「心因境有」。

    這與唯物論的先有物質而後有心靈相近，或可稱為「唯境論」。所謂「心本無生因境有，境若空時心即亡」。因此可由唯物論進而研究到佛學中的法性唯境義。

    乙　法相緣生與唯心
    佛學中還有法相宗，此宗對於前宗所說的假相以為太籠統。因假相，亦有全假不全假之別，如言馬角，世間根本沒有此物是名全假，而世間有生滅和合之相者即不是全假。如一線之火急旋為輪，線火即不全假。又如牡丹花須有種子、水、土、日光、空氣以及人工種種培植的因緣，始能含苞吐萼，種子是它的親因緣，水、土，人工等是增上緣；而真正的因緣乃為吾人阿賴耶識中所含藏之種子。由有繼續存在之習慣勢力在心識中存在，方可以有此牡丹花之發現。萬有的生起皆以阿賴耶的種子為因，此阿賴耶識即是心。法相宗的唯識論或唯心論即由此而立，而且可以包括前面幾派的唯心論。大乘法相宗把心分成八識，前五識的唯心論可以包括經驗的唯心論；第六七識的唯心論，可以包括餘二派以及其餘一切不能融會貫通的唯心論。

    丙　法界妙生與唯生
    法界即統括一切法。佛法到中國來，演為天台宗、賢首宗，此可稱為法界宗。他所謂諸法無礙，互主互伴，一法即一切法，一切法即一法，如一枝粉筆，它的種子因緣與法界一切法都有關係。此法如是，彼法亦如是，隨拈一法皆為法界，一切法不必於一法外求，我如此他亦如此，故亦可絕對自由，但由一一法所在之地點、時間等不同而有差別，而成人物。人中又有自他各不相同。而每一法生起，皆通過去、未來，無窮無盡，故名不可思議緣起的妙生。此與物各一陰陽，物各一太極，其義相近。而欲將太極講得圓滿，最好研究賢首華嚴宗的六相十玄之法界緣起義。

    今天擬的這個題目略說如是。諸位若能從研究哲學而一探佛學的奧義，將更見其圓滿。（塵空、李思齊合記）（見海刊二十卷笫七八期合刊）


14致私篇

    致私篇

            ──二年春作──

    天下亦私而已矣，無所謂公也。陸子曰：宇宙內事，皆己分內事。夫宇宙內事，既皆屬己分內事，則宇宙之外，設更有事亦己分內事耳。信如是，則盡法界、虛空界，盡未來際，固莫非己分內事也。盡法界虛空界盡未來際之事，既莫非己分內事，則可知除己分內事更無一事之可述也。然則人之任事，無論至於何地，所任之事，要皆己分內事耳，為己分內事，非私而何？夫天下無往非己分內事，即天下無往非私，故曰：天下亦私而已，無所謂公也。雖然、天下之攘攘擾擾，競權爭利，演種種之慘劇怪劇，以致社會不能安寧者，皆由於有私耳，仁人君子，冀消弭種種之慘劇怪劇，以維持社會之安寧，方使人背私就公不暇，顧吾乃一筆抹煞之曰：天下亦私而已矣！無所謂公也；甯不益長私競之氣燄乎？雖然、我之所謂私，非背公之謂，亦非大小遞進如吾友某君之所云者。蓋以凡時閒、空間，形上、形下，萬事萬物，萬法萬理，莫非己分內者，莫非我之私有者，除我之私有者外，更無一事、一物、一法、一理，乃至如微塵許，如芥子許。唯我之私如是故絕待，唯物之私亦然故圓融；絕待故，唯私無公，圓融故，私亦不存；此人生觀、世界觀一致之極詣也。

    或曰：萬物顯然萬物，我顯然我，初未見我為萬物有，萬物為我有也；萬事萬物，萬法萬理，莫非我之私有者，亦一空言耳！證之實際，未識其當也。嗚呼！是蓋泥於妄執之我見而不知夫有真我故也！請言真我。

    真我者、真我耳，非思量擬議之所及，又豈言辭所能喻哉？無已，姑以妄執之我見反顯之。譬畫月者，轉而畫雲，雲相擁處，一輪皎然而現，月之真相，以雲形之而盡見，是亦天下之一巧也；竊取斯義，用妄我反顯真我。今試問所謂萬物顯然萬物，我顯然我，果以何者為我，而曰我顯然我耶？手足耶？頭顱耶？腰肢耶？心胸耶？眼耳鼻舌耶？臟肺肝腦耶？彼是則此非，此是則彼非，其均是耶？抑均非耶？藉曰：均是也，則父母未生之前，固未嘗有是也；死亡消滅之後，亦未嘗有是也。而此處數十年間，忽而孩提，忽而兒童，忽而壯大，忽而衰老，忽而疾病，忽而健康，陳陳相蛻，新新不已，抽足即逝，交臂即非，如是其又誰為我耶？藉曰：均非也，而別有知覺靈魂為之我也。則赤子初生，僅知啼耳，嗣後知覺漸開，要皆感境而生，非必本具也。即知識之出生及存存之點，亦不易知：在心、在腦皆武斷之言耳，況人之思想意識至無定者也！方思未來，忽憶過去，方念天上，忽慮人間，以至方悲、忽歡，方怒、忽喜，方恨、忽愛，方憂、忽樂，凡是其又將以何者為我耶？藉曰：此皆對境而生之情狀，胥非我也。是則除夫形骸知覺，所謂我者，固何在耶？此可見所謂我顯然我，物顯然物，物對物而云我，非真有一我在也；離去對待之物，我本無我，我既本無，又誰與萬物顯然對待哉？由我之本無以推萬物，則可知萬物亦本無也。物我雙忘，而後即物即我，非物非我之真我，乃恍然見之。

    真我乎！真我乎！歷萬劫而常然；虀萬物而彌純，包藏無量天地而不為富，出生無窮種類而不為巧，聲聲色色而未始聲聲色色，毀毀成成而未始毀毀成成，橫極十方無限無限，豎窮三際無盡無盡，其大無膚，其小無腹，窈冥恍惚，晶瑩炳靈，無有乎弗具，無有乎或變，塵塵然，物物然，萬有之元宗，自在之真宰也。一旦得之，則天人同根，物我一本之理，朗若列眉，尚何疑耶？我之為我，如是其廣大悠久，地球之生成壞滅於真我之中者，不啻微塵之起落於太空，其為物固甚小，其為時固甚暫也，固不必有驚於世界大同之說也。抑人之以地球大者，因人小耳！他世界有偉大眾生，其身量較地球大什百倍者，彼之視地球，曾不翅拳大一土塊而已；又人之以拳大之土塊為小者，因人大耳。設以微生之類，處此拳大之土塊，應不異人之處於地球也。地球固大乎哉？土塊固小乎哉？亦人之自生區別焉耳。唯真我無對待，故無比較無大小。無比較無大小者，又生比較者、大小者之所能乎？天台宗所謂一念三千，華嚴宗所謂法界唯心所造，為庶幾耳！信如是，則某君所云佛能言愛，能言無，不能言有者，誤矣！以愚意斷之，竟是某君能知佛之偏，不能知佛之全，能知佛之一二，不能知佛之三耳。真空不空，妙有非有；所謂空者，又何不可謂之有？所謂有者，又何不可謂之空哉？要言之，一即三，三即一。能言無者，果未有能言愛、言有者；能言愛、言有者，亦若是則已矣。所謂隨拈一物，莫非即假、即空、即中者是也。明乎此，則可知物物皆私。物物之私，莫不豎橫窮遍，有能充此私之量者，雖天地不足為也。王陽明好致良知，余則換言致私。是同是別，且質之具眼者，余不復畫蛇添足，再為之論斷。（見佛教月報第一期）


15宇宙真相

    宇宙真相

            ──二年作──

    憶余總角時，春深日暮，玩弄既倦，間旋繞於鄉老之膝前，嘗聞其相談曰：昔有一士者，一樵者，一漁者；士者處城，樵者處山，漁者處江。一旦邂逅，以漁者之魚，烹以樵者之薪，傾士者所攜酒而共酌之，三杯落肚，萬慮忘懷！士者曰：吾曹操業，無或同者，今之良會，殆非易得，盍各言所知以佐逸興！請自僕始，為二君倡，今吾人仰視一輪赫然而高懸者，非日乎？二君知日之赫然高懸空中，亦知日之出於何所而入於何所乎！僕辨色而起，觀日之騰騰然漸昇漸高，出於城之東隅，揚清光以照臨吾室；既暮，觀日之頹頹然載墜載下，入於城之西隅，迴餘輝以掩映吾窗。歷數十年無少異，夫亦可謂極經驗之能事矣。此現前之顯且易見者，二君所知，應不僕殊也？樵者嗤之，若深形其妄者然。徐進曰：就余所見則不然，夫日、余固昕夕以睹其出山之東而入山之西者也。樵者、士者，相辯不巳，折衷之漁者，漁者覤然曰：吾於二君之說，胥未敢茍同。吾但知此圞然之日輪，曉則從大江之東浴而出，夜則赴大江之西沒而入，吾未知其他矣，親目所覯，真相斯存，雖有異說，不欲聞命。於是之三人者，各是其是，各非其非，援引證據以實其說，諍論未竟，不覺垂暮，相得之情，一變而成為相敵之勢，不盡歡而散焉。余一歷耳根，深入識田，二十年於是未之忘，今世界學者，異說蜂起，橫議孿生，思潮之複雜，理想之繁賾，索之冥冥，探之茫茫，出乎玄玄，入乎妙妙，各執其經驗所得，各有其證據所陳，光怪陸離，紛紜雜沓，竊為之腦血充溢，目神眩騖而杳不知其所究竟者久矣。以例鄉老之談，雖未免擬於不倫，顧古今時異，東西俗殊，偏執其習見者以相為是非，私未敢必其皆真理真相所存，殆亦難免夫鄉老之笑言乎？第余之云此，非不足於今世學者之謂，仍不敢自是之謂也，余將有姑妄之言於是，欲世人以余言為姑妄而亦姑妄聽之，迺用是發其端耳。嗚呼！吾其城居之士人耶？吾其山居之樵子耶？吾其江居之漁翁耶？吾其均是耶？吾其均非耶？吾誠不能自辨。吾不知異日之鄉老，將屬余為誰何，以供其花前月下、酒後茶餘之談助耶？雖然，彼士者、樵者、漁者皆敢於自是者，余則未敢自是而將以求信於天下者也。余之異於彼士者、樵者、漁者，其在是乎？法人特嘉爾嘗高唱尊疑主義，以為古今之學說，無一可信者，非概置之懷疑之例，衡於經驗，斷於智識，不足為情實，學者稱之曰懷疑派哲學；蓋即經驗派之所出也。余所持論，豈即懷疑派之附庸乎？此則不然。余蓋謂人皆有所偏蔽，瞭於近而昧於遠，實勢所必至，理有固然；毋偏執之太甚，是自而非彼，當謙懷而虛受，藉非以顯是而已。莊子曰：以指喻指之非指，不若以非指喻指之非指，以馬喻馬之非馬，不若以非馬喻馬之非馬。天下之非馬，天下之相諍，由於人己之互執，方欲與天下人解執而息諍，乃先執一說以諍之，此之謂益薪止沸，緣木求魚。故余亦曰：以執使執之無執，不若以無執使執之無執；以諍使諍之無諍，不若以無諍使諍之無諍，是則微意之所存也。但盡凡情，別無聖解，能窮世相，斯即常住。

    夫宇宙萬有，一幻之表現耳，何真相足云？吾人居宇宙萬有之一，亦微末巳甚，所恃以為真者，使眼、耳、鼻、舌、身之五，接色、聲、香、味、觸之五而已，然眼所不及之色，望遠鏡、顯微鏡能及之；耳所不及之聲，電筒、德律風能及之；從而遞推異日所發明，必有鼻、舌、身所不及之香、味、觸而藉器以及之者。且吾人之眼、耳、鼻、舌、身，固能與色、聲、香、味、觸相接者也，而有及有不及；可知藉器以及之者，亦必有及有不及也。故彼望遠鏡、顯微鏡所不及者，必有天眼、慧眼、法眼、佛眼能及之；彼電筒、德律風所不及者，必有天耳、慧耳、法耳、佛耳能及之，而所見所聞無或同者。同一恆河之水，魚鱉見之為窟宅，餓鬼見之為火燄，天見之為琉璃，人見之為流水，凡是、其所謂真相者，固何存也？以不止五接五，尚莫得其真相，況以五而接不止五乎？吾人其烏可恃眼、耳、鼻、舌、身所接色、聲，香、味、觸為真耶？宇宙一幻之總相，萬有一幻之別相，凡所有相，皆是幻相，以幻接幻，謂有真相可得者，無有是處。

    然特嘉爾曰：是實非幻者，唯意而已。何言乎唯意為實？蓋意有是非而無真妄，疑意為妄者，疑復是意，若曰無意，則亦無疑。故曰：惟意無幻，無幻故常住，吾生始終，一意境耳。是則宇宙萬有皆為意境，萬境胥妄，惟意是真。但意既真矣，復何容疑？疑則妄矣，意甯是實？以余觀之，意為幻末，意之與境雖有本末，同是一幻，無非幻者。特氏知萬有之皆幻，此特氏之卓見也；而曰唯意非幻，則殆未免「無量劫來生死本，癡人認作本來人」歟！

    余將下一斷語於是曰：宇宙無真相，唯幻是真相；宇宙無萬有，惟幻是萬有；宇宙無宇宙，唯幻是宇宙。以唯幻故，同一朗日、皓月、緒風、晤雨，同一名山、大川、長林、幽谷，或把酒吟嘯，觸境皆虛；或懷遠傷離，成形即慘。以唯幻故，同一文字、語言，仁者見仁，智者見智；同一天下、國家，治者自治，亂者自亂，以唯幻故，智慧深則山河、大地立成金色；罪業重則食到口邊都化猛火。以唯幻故，同一眼根，或恆沙世界一滴之雨皆知其數；或伏處斗室，三光偶隱，惟睹黑暗。以唯幻故，同一天地日月，或上圓下方，乾動坤靜；或日住地轉，曉東暮西。以唯幻故，同一人生，或為舜、為跖，或為彭、為殤。以唯幻故，世界無量，眾生無量。以唯幻故，諸佛出世，名號莊嚴，說法度人，各各相殊，畢竟同中有畢竟異。夫何以故？曰：以唯幻故。以唯幻故，三界唯心，萬法唯識。以唯幻故，有一眾生不得度，誓不成佛；度盡一切眾生，卒無有一眾生得滅度者，而佛界不增不減。以唯幻故，過去非去，未來非來，三世一時，十世一念，而不來不去。以唯幻故，森羅非異，無相非一，而不一不異。以唯幻故，是法住法位，世間相常住，而不生不滅。以唯幻故，因中無果，果中無因，而因果不昧，因果相成。以唯幻故，小中見大，大中見小，而大小懸絕，小大相融，畢竟異中有畢竟同。夫何以故？曰：以唯幻故。偉矣哉幻！虛空由之立，世界由之生，眾生由之出，國家由之成，宗教由之建，學術由之明。遠而日月星辰，近而肝膽手足，大而山嶽江海，細而塵芥虫蟻，六合內外，萬形上下，莫不依此不可思議之幻力而成、而住、而壞。唯其皆依幻力而成、而住、而壞，故無成、無住、無壞。統宇宙萬有而渾成一大幻相，遍法界、虛空界、眾生界，無所不貫徹筦絡而充滿；吾無以字之，字之曰：宇宙真相。（見佛學月報三期）


16自治哲學

    自治哲學

    人類群化變遷之趨勢，橫觀東西洋，縱覽古近史，其繁劇嚴烈莫甚於今世也！自帝國制貴族之化，以至無政府共產之化，其間若君憲之化，民憲之化，國際政府聯盟之化，勞農政府集產之化，此各種人類遷化之勢力，殆無不皆尚在爭死活、競存亡之中，而未見其極。余既臚察群變，暇居靜思，意其必有一溝通貫達之法，可藉之會樊然之眾異，得浩然之大均，以免其相衝擊、相傾奪而長在憂患勞累之途者。推校詳審，於是喟然而起曰：其惟自治乎！其惟自治乎！蓋能免除「憂患勞累」者，即謂之治，而人生之為治，其道術未嘗齊一：古昔稱天而治，是神治而非自治也；牧民而治，是君治，而非自治也；立憲而治，是法治而非自治也。降及今世，神治、君治既不足為治，而法治亦不足為治，且皆使人發見其徒增憂患勞累而已。由之反究其何因而致此，始悟皆因不自治自、而賴他以治自之故耳。有人者累，有於人者憂，欲除憂累，其必不有人亦不有於人，而惟自己治理自己乎？此誠今人由歷受神治、君治、法治所遺之痛苦，而發生之最深切、最周遍之新覺悟、新思想、新潮流、新運動也。以其深切周遍，故近今昌言自治者，非徒平民昌言之，高居政府中人亦昌言之，雖有專制之皇帝、貴族殆亦將昌言之。而遠推至於主張無政府、共產者，其所求既同在乎免除憂患勞累，則換言之亦即求治而已矣。既求治，則其所求之治，必非神治、君治、法治而為自治無疑。夫自治之至，且不僅如世人無政府、共產之主張，隨世人所知之量而起言說。且姑以無政府、共產為自治之至，則無政府、共產之能實現與否，亦必視自治之能臻其極軌與否為斷。欲達到無政府、共產之目的，固亦舍卻循自治之道以前進，無他術也。然則能貫通人群變化之各種趨勢，以免除其衝擊傾奪之戰爭，有居今不違之德──政府中人亦言自治──，行遠無滯之功者──無政府亦必由自治──，端在乎自治，不昭然若揭哉！然自治雖切實之行事，要亦須先明其根本之原理，與極成之宗趣，庶建而不悖，不致徒貽後憂，故不可不有自治之哲學也。夫自治之思潮，洶湧澎湃於今日之人間世，既如是其瀰漫普遍，而關係人群變化之趨勢者，又如是其重大。顧近人若杜威輩，但泛言社會哲學、政治哲學、教育哲學，獨未嘗有一言自治哲學者！故余試胡亂言之。

    然哲學上之自治問題，與施行上之自治問題不同。其問題在根本，其解決亦必從根本上解決之，始能圓滿。故一言自治，不但須說明何者非自治，何者為自治，如何則能自治，如何則不能自治，及應當若此若彼以實際施行其自治之事項而已。從哲學思想以追著疑問到窮源澈底，更須先發明何謂自，何謂非自，何謂治，何謂非治，自固安在，治復奚為？自本治，何須自治！自本不治，何能自治！果將如之何以自治乎？故今言自治哲學，當首從明自言起；自之既明，乃繼之以明治；自與治既明，本之乃可言自治耳。

    今皦然而曰自，此自之一名，其所名之實為何？且其實何在乎？使莫知其實之為何，或雖知之而仍莫知其實之何在，則僅此自之一名而已。使所云之自但名無實，則自治自治，果將安從之以為治？而治亦將奚施乎？

    在實際主義哲學者，將曰自治之起，亦本乎人類生活之需求，發生此需求者，即在乎各各之自。使其先無各各之自，則自治必無從起，今自治之既起，則自必先有在矣。故談自治哲學，而首先懷疑及自之存在否，實為無病之呻吟，但置之不成問題、不須解決之列可也。若視為問題而空費其解決，卒之解決與不解決，與自治之事實，無絲毫損益於其間也。

    雖然認今世之運動，固對於要求免除非自治所起之憂累而發生，且一方面認自治為有益，一方面認非自治為有損，故排卻非自治，主張自治而為運動耳。此非甚高之論，在實際主義哲學者，當亦同承認之。然則若非先發明自治之所云自，自與非自既無由辨，則自治與非自治亦無由辨，昧其實而徒徇其名，又安保運動自治之不適為運動非自治，排卻非自治之不適為排卻自治，欲益之而反損之乎？故實際主義哲學者，對於一切求達真實之問題，皆用消極的、否定的之不解決的解決，不唯不能滿足吾人對於哲學上之所要求，馴至實際上之亦必使人茫然莫知所可，而永墮於迷離徜徉之中也！故實際主義哲學者，於吾人欲知自之實在之要求，雖用此消極的否定的暗示以暗示吾人，吾人初不能為之有所搖動，而仍必本其所要發明之何為自，自何在之疑問，以求一圓滿之解答。

    或起而為之辯護云：實際主義者，固嘗云發生自治之需求者，即在乎各各之自。使實際上求為自治者，皆從其需要發生之所在而獲知其所云之自，其解答者不既圓滿乎？然不為畫定一刻板之意義者，蓋因實際上依之發生自治要求之各各之自，其性質、分量亦各各不同故，假如吾人類被主治於非人類──若稱天而治之天神──，吾人因之求解脫非人類之主治權，施行人類自治之時，則所云自者，即人類是也。又假如一民族被主治於另一民族，此一民族因之求解脫另一民族之主治權，施行民族自治之時，則所云自者，即此一民族是也。又假如一國家被主治於另一國家，此國家因之求解脫另一國家之主治權，施行國家自治之時，則所云自者，即此一國家是也。又假如平民階級中大多數人被主治於皇帝、貴族、官僚、軍閥等輩，此平民階級中大多數人，因之求解脫皇帝、貴族、官僚、軍閥等輩之主治權，施行平民自治之時，則所云自者，平民是也。又假如各地方被主治於中央政府，此各地方因之求解脫中央政府之一部分主治權，施行地方自治之時，則所云自者，即各地方是也。又假如多數勞動者，被主治於少數資本家，此多數勞動者因之求解脫資本家之主治權，施行勞動者自治之時，則所云自者，即多數之勞動者是也。又假如人群被主治於國法，人群因之求解脫國法之主治權，施行人群自治，則所云自者，即人群是也。又假如各個人被主治於全群眾──即社會──，各個人因之求解脫群眾之主治權，施行各個人自治，則所云自者，即各個人是也。隨各個時代各種環境之下所發生之特殊事實而列舉之，依之發生自治需求之各各不同之自，殆不能更僕以數之也。就今世所發生之自治要求、自治運動以觀之，則民族自治、國家自治、平民自治，地方自治、勞動自治、人群自治、皆其較有意思者也。若人類自治、個人自治、別無何重大意思。故自治之所云自是何？或是民族、或是國家、或是平民、或是地方、或是勞工、或是人群而已。自治之所云自何在？或在民族、或在國家、或在平民、或在地方、或在勞農、或在人群而已，所解答者，不既燦然明白矣。隨要求自治、實行自治者，依其所處不同之情境，當各得其自與非自之辨別，又安有自與非自先不能辨，致自治與非自治亦不能辨之患哉！

    然從根本上發生何謂自、自何在之疑問者，雖聞此詳晰之解說，仍等於隔靴搔癢，初未能使其疑冰之融釋，且益多騰疑起難之端耳。夫使隨著各個時勢、各種情境下依以發生各種自治意思之特殊事實即謂之自，而於其中絕無一貫通範持、變而不渝、在而不居之真實性，則此亦一所謂自，彼亦一所謂自，此亦一所謂自治，彼亦一所謂自治；反之、則此亦一所謂非自，彼亦一所謂非自，此亦一所謂非自治，彼亦一所謂非自治，使或此或彼之所謂自與非自，自始與非自治者聚論一堂，各然其所然而互否其所否，不益足騰自與非自無由辨，自治與非自治亦無由辨之疑，而起實際上亦使人莫知其所可而永墮在迷離徜徉中之難乎？且人類但是自之同類而非自也，民族但是自之同族而非自也，國家但是自之國家而非自也，平民、勞動、人群、但是自之朋儕而非自也，地方但是自之居處而非自也；以依於自，故有自類、自族、自儕、自國、自地，而不得舉是等等以冒充為自也。則何謂自乎？自何在乎？不尤急須辨個端的、求個著落哉！

    自類非自也，自族非自也，自業非自也，自居非自也，捨之離之俱非自也，捨離到不能捨離乃存個身，此個身其真自乎？自其唯此個身乎？身即自也，自即身也，身在自在，自在身在。然雖僅此個身，亦終未能得達乎自體之中堅也，故亦祗可謂之自之身，而仍不得冒充之為自也。何者？以玆個身，但為連續和集所成之一個假形狀，分析之則為若干之物質──金鐳炭養等──，物力──熱動光電等──，若干之生機──臟腑腦筋等，生元──血胞精子等──，而體非一實故，體非一實，則不真常；不真常者，則非有本；非本有者，則不永存。故此，一形之生長，一命之存在，乃由假借四大、組織五蘊之所幻成。乍經幻成，便趨漸於分離解散，既分離解散，此身即無。未假借組織，本無此身，故此身乃自昧乎自，妄為假借四大、組織五蘊而有，雖可是自之身，而決非即是自。自必自在，無待假借組織，不可分離解散。此身既從假借組織而起，復由分離解散而滅，故身決定非自。

    自家即自也，自國即自也，自胞與即自也，自環境即自也，攝之取之莫非自也；攝取到無可攝取乃成宇宙，此宇宙其真自乎？自其唯此宇宙乎？宇宙即自也，自即宇宙也，宇宙在自在，自在宇宙在。雖然極此宇宙，亦終未能得達乎自量之邊底，故亦祇可謂之自之宇宙，仍不得冒充之為自也。何者？以茲宇宙，但是隔別對礙之一圈虛分位，解剖之則為天空、群星、地面、庶物、六合、內外、十世古今，而量非妙圓故。量非妙圓，則不融遍；不融遍者，則非明通；非明通者，則不含具，故此十方之施設，三際之安立，乃由計度意識、分別法塵之所浮現，乍經浮現，已即歸於止息空亡；既止息空亡，宇宙即無。未計度分別，本無宇宙，故宇宙乃自昧乎自，妄起計度意識，分別法塵而有，雖可是自之宇宙，而決非即是自。自必自如，不落計度分別，無能止息空亡。宇宙既由計度分別而出，復從止息空亡而沒，故宇宙決定非自。

    無待而自在之謂自，不落而自如之謂自，聞其義也，然未獲證明其實也。何者是自？自究何在？問之者非徒欲知其義也，欲現證其實也。推之則窮極，宇宙都非自也。反之、僅存個身亦非自也。然則何者是自乎？自究何在乎？不益令人疑極疑絕，而又不能不疑，疑不能已乎！云何為自？自何在？願閱者俱掩卷試參究之！若能覿面相見，則太虛千里不隔一線。如或未然，且待續布！（見海刊二卷一期）


17人生的自由問題

    人生的自由問題

            ──十九年五月在北平講──

    此問題含義甚廣，關於政治、宗教、哲學各方面，但現在限於時間，不能作充分的研究，所以、略重在哲學。在十七世紀法蘭西的理想家盧梭，高唱：「人類生而自由，在神權、君權下失去了自由的人，必須爭回了這天賦的自由權利，才得完成人格。不自由，毋寧死！」於是惹起現代推翻神權和君權，以爭取人權或民權的革命風潮，搖動了全世界人類的心理。國家的體制因之而改，社會的組織，因之而變，就是數千年古文化的老大中國，也被這思潮鼓蕩了二三十年，到現在仍未得著安定。但盧氏所唱「人類生而自由」的高調，雖曾激生了非常偉大的變遷，而一經仔細研究，覺其理由並非充分。從生物發達進步到我們人類，最可寶貴的即在自由，所以要求自由，是人生意義和價值的所在。但「生來就自由」的學說，殊與事實不符，例如初生的小兒，心理、生理、均未完備，就不能自由，這是極顯明易見的。盧氏的學說，正為不自由人類共同有此要求，於是引起眾人的注意；然事實上初無確切的根據。故政治論的人生自由問題，猶待哲學來為解決。

    再從一神的宗教方面來說，以為人是由上帝所造。然由此推論，人既由上帝所造，當然沒有自由，善惡的行為，一概應由上帝負責，那人就同機械一樣了！但信仰一神教的人，又承認人類有自由，他們的論調是：上帝造人類，曾賦與人類自由權的。從這種解釋窮詰之，則人類的自由權，既從上帝賦與，而人類因有自由權以造成罪惡，這亦仍須全知全能上帝負其責。我們切實的研究，覺到宗教的解答人生自由問題，自相矛盾，更不能成立。所以、有從哲學上重新來研究的需要。現分為四點來說：

    一　必然偶然與自由
    以自然科學來說明自然的現相和關係，這其間就有因果律的存在。例如：有甲種的現相，就有乙種的現相；甲為乙的因，乙為甲的果。將自然現相觀察明了，就能由關係上知到因果律，自然的現相和關係，才盡受因果律的支配管轄。例如電燈，只要知道了電的作用和開閉的機關，就可被人管轄、支配、利用他，這就是因果律所有的必然性。以若非必然，就不成定律，不能受管轄、支配，失卻他的功效。所以、從自然現相關係間求得其因果公例，此即為自然科學的目的。全宇宙的事物，皆係必然的、受因果定律支配的。那麼、宇宙即是一大機械，人生不過是大機械中一小機械；人生既係機械性、必然性的，尚有什麼自由可言？但人生哲學，以注重人類須有道德責任的緣故，極力主張人生有自由的意志；以為人的善惡行為。發動於各人的自由意志，所以要由各人自己來負責。善的行為，就受名譽、利益、恭敬的報酬；不善的行為，就受社會上法律、道德、或宗教上因果報應的制裁。所以、在人生哲學上研究起來，人類是有自由的，不是如機械的。人生有道德責任，故當有人生的自由意志，人生的意義和價值，就在自由意志。

    總以上兩種研究，而成絕對相反的結論，所以自然科學與人生哲學不能相通。德國康德的哲學，分為「純理批判」與「實踐批判」，在「實踐批判」中，認人生有自由意志。然「純理」與「實踐」，在理論上雖可區分，而實際卻不能判然成為兩事，所以仍免不了有通不過的衝突。

    近代科學進步，二十世紀的科學，已迥非十九世紀的科學；對於因果律幾經修正，已不似從前的狹隘板滯，而變為廣汎的活潑的因果律了。甚或廢因果律的名稱，而代以「函數律」的名稱，說宇宙萬有的現相，從互相的關係上可以互為因果，這就是佛法眾緣生的因果律。這種寬汎的活動的因果律，不復是必然或偶然的兩極端的，以必然過於板滯，一切都屬命定，即無創生改變的自由可能。反之、若一切都是偶然的，似乎是很自由，然一切偶然，則亦惟有亂碰運氣，而沒有自由選定一方針以趨向的可能。所以、這兩種都有所偏。但在這必然與偶然之間，有或然的可能，就叫做或然律。或然律為不定因，如優良的青年，應有好的成就，但由各種的關係，或竟墮落。所以、一果可從各種不同的原因以成，一因亦可變生幾種不同的果。這其間、儘容有知識的審慮，興趣的選擇，意志的判決等，各種自由活動的餘地；或善或不善既可容自由決擇，則便應自負行為責任。然此自由並未超出因果律以外，自由與因果律合為一種，自由於因果律中的活動。例如人駕馬車而成的行動，人固為驅馬以率車而前者，然亦即為由馬與車所載運者，此共同的行動，是即由互相的關係以成。所以、既無絕對的自由意志超出在因果律以外，亦無必然的因果律絕對不容有自由活動。前者未脫去一神教的錯誤，而後者亦為舊科學的偏執，今在新科學上所建設的新哲學以解釋之，庶其漸近真相。

    二　現狀人生的分析
    前者對於「人生的自由問題」，雖以一般的哲學作大概的解決；然而欲進一步以分析人生究含有若干限度的自由，及人生的自由有否進步的可能，更就佛家的哲學，就現狀的人生一分析之。據佛家所說：眾生都有一部分自由活動的心力，人是於這一部分自由活動心力尤其較強的。佛學將心分析為八識：即眼識、耳識、鼻識、舌識、身識、意識、末那識、及阿賴耶識。八識都叫做心，每一識都是「一聚心」作用的總相，而每一識各含有隨識分別而起的複雜作用，叫做心所有。人生的八識，前六識均有自由活動的心力，但惟第六意識有較多的自由活動，而前五識僅有少分的自由活動，而且是隨第六識而活動的。此之自由活動心力，不但不受業果「異熟」束縛，並可轉移業果；如現在的身體要受自然律的支配，例如人多食就要病，然在意識上則可用改轉的自由權，如不去多食便不至於得病。故人的行為不當，健康、成年人的意識應能完全負責，不應一概委之環境。惟有意識已失的瘋人，與幼稚、老病的人，已不能有自由活動心力的，乃可不負責任。

    復次、人生的組織，一似社會的組織，不是單純的，各部都互相發生關係的。這當中如有一部份是不自由，當然全部也要受他的影響。佛說人生的組織當中，有一種不自由的癖執性，是從初生直到死，恆時審注在一點上的心理作用。淺言之，就是各人的癖性。所謂：「江山易改，秉性難移」。深言之，即佛家所謂的異生性。就是：人與異類的眾生所共有的深刻「自我」執。其執自我，就是「我癡」、「我見」，由此更發生「我貪」、「我慢」等，這種心理作用就名癖執性。由各人的和異生的癖執性，在人生的組織裏頭作梗，所以就不能得到進一步的自由。而且、此癖執性又限制前一類的自由活動心力，使之受他的影響而不得自由。如人有癖性，就可牽累及他的行為，使他當作不作，不當作而作。人生有癖執性，所以人生不能生來即有完全的自由。

    但人生不僅有癖執性的不自由，而更有異熟性的不自由。異熟性、是佛學中的特別名詞，這近於平常所論的自然性、或天然性，係以前的業力所引生的結果，不是當時的力量所造成功的──就是異時而熟的意思──。自然的人生與世界，全屬異熟性。人有八識的心理作用，除第七末那識唯是癖執性以外，其餘都有異熟性的不自由限制，而第八識尤其是異熟性的。以人生有異熟性的不自由，所以人生須受自然法則的支配。例如人想不老和不死，是不可能的事。但異熟性的不自由，程度有淺深不同；前六識的不自由異熟性，可用前六識的自由活動心力來改變他的不自由。例如生來愚鈍的，可由精勤學問而改變成聰敏的。然再作進一步的研究，人生還有「異熟所變性的不自由」，這就是人的身體等，那是更加不易自由轉移了。例如生來是盲目的人，甚不易使他復明。而異熟所變性，更分兩種：就是「共變」與「不共變」。各人的身體是不共變，社會、國家以至世界是共所變性。社會國家和世界既係共所變性，所以尤不易自由轉移。但人生少部分自由，雖包圍於大部分不自由中，然倘具向上的要求，自能將少部自由逐漸擴充以至於偉大。

    三　自由的可貴和擴充的可能
    佛學謂眾生有六種，人類處在六種內之中等地位。人類以上的二種，如天等，人類以下的三種，如畜生等。享天福的，因環境太優而不易發生向上的希求；至畜生等，因報身下劣，難言進步；唯人處中，最富有自由活動的心力，以富有自由活動力的緣故，亦富有創造性、改革性、和變化性。所以、依佛學來講，六種眾生中以人為最可貴。而人生可貴的意義，就在人生最富有自由性，而且有無限擴充的可能性。所以、此即為人生與眾生不同的特殊性。若能善用此人生的自由力，向包圍的不自由勢力進攻的時候，第一步若能將癖執性突破，即能大大的將自由範圍擴充了；由此更進一步至於能突破異熟性的時候，則自然界亦可自由轉移了。因為、自然並非自然，不過是先時的業力所引而成，業係自己作的，當然亦可以自由改轉。若先時的業力都可以現在的心力轉移，這就是突破異熟性所擴充的自由了。但能所性如未突破，則「能變識」雖可自由，所變的身、器等猶不自由。然能，所皆依識而假立，識若完全自由，則能、所不成對待，是為突破能所性以成功的自由，亦即是人生所變性不自由的突破。至共所變的，則「自識變」以外，更潛有「他識變」的勢力為限制，不能自由。至於自、他、一、多攝入重重，則「自他性」亦突破，而成為法界無障礙的自由矣。

    四　人生的自由到宇宙的自由
    將「能所性」突破，就無心物的分別。將「自他性」突破，就無彼此的分別。這就是由人生的自由得到宇宙的自由，而因果律與自由完全一致。此中的因果律，就是每一現相由許多因緣關係所起，由此所起一現相又為影響，變起一切的因緣關係，所以、每一現相全是因果律的，亦全是自由的。這因果律與自由的完全一致，便是佛的法身。法身者，以一切法為身。換言之，即全是因果律，亦全是自由。孔子「七十而從心所欲不逾矩」；從心所欲便是自由，矩、指規律，既從心所欲而又能不逾於矩，便是自由與因果律的一致。所以、孔子的最高成就，雖未到全是因果律又全是自由的佛陀法身，而亦為具體而微的法身表現。

    這個講題的結論，便是：人生是可以自由的，是應當要求自由的；但現狀人生的目的是很少的，好在人生有擴充自由的可能，能得擴充自由的方法以進行。人生的自由是可擴充到圓滿的。（崔寄雲、胡繼歐記）（見十一卷五期）


18佛學的現實論

    佛學的現實論

            ──十九年十一月在四川大學外國文學院講──

      一　近代兩大思潮之理想主義與現實主義
      二　現實主義為近代思想主潮
      三　佛學現實論與現實主義之異同
      四　佛學之現實論
      五　現實論之宇宙觀與人生觀

    通常的人以為佛法主張虛無寂滅，是消極而且抹煞現實的。這種測想、完全謬誤，因佛法純粹是真實、和注重現實的學問。談到現實這個名詞，就和西洋近代的兩大思潮──現實主義和理想主義，發生了聯帶的關係。所以、在未釋佛法的現實論之前，將此兩大思潮略述梗概。

    一　近代兩大思潮之理想主義與現實主義
    在西洋各種主義中，可以代表近代思潮的，就是理想主義和現實主義。這兩種主義，是以法國哲學家笛卡兒和英國哲學家培根的哲學為根據，而應用到人生實際和社會上去的。理想主義根據的，是哲學上的理性派，就是注重推論，用論理學上的演繹法，先立一個一切事事物物的共通的標準，而據以應用到一切事事物物的各方面去，這樣的求他的實在。現實主義根據的，是哲學上的經驗派，就是注重事實，用論理學上的歸納法，憑經驗和知覺去觀察一切事事物物的現象，歸納起來，這樣去求他的真理。哲學上有此二派，科學上也有此二派，政治運動和社會運動上也有此二派。但理想主義近於哲學，偏於社會方面，現實主義近於科學，偏於個人方面。這兩種主義，互為消長。近來日人作的「近代思潮」裏，就把代表近代的思潮，歸到這兩種主義上去。

    二　現實主義為近代思想主潮
    近代思想的特色，專重現實方面。比方各種科學的發明進步，是受了經驗派的影響，近代思想所以有非常進步，也是為了專重現實的原因。所以在兩種潮流中，現實主義要算是近代的主潮，科學上是如此，哲學上也是如此。在起初、哲學上原是重理想方面的，後來英國哲學家洛克繼培根之後，提出人類知識論，以為人類精神初如白紙，後由經驗遂成種種知識。經驗以前，如像神祕事就是不可知的，實際上經驗到的事物都是現象的事，這才是現實的。法國的哲學家近於理想派，英國的哲學家近於經驗派，後來德人康德才出來調和而成為新理想派。可是、康德的哲學已受了經驗派的影響，著重現實方面了。其後、根據達爾文的生物進化說所起的各派進化論，也是以現實為根基的，其研究結果又是以現實為最後判斷的。這樣、又應用到人生實際的社會運動上去，作出改造進步的辦法，企圖達到現實的滿足，實現黃金世界於人間的將來。至於理想的超自然的所謂天國，則終於成為現實主義者所反對的迷夢。

    三　佛學現實論與現實主義之異同
    上面已經把近代思潮的現實主義講了一個梗概，這兒又來論佛學現實論和現實主義的關係，究竟兩者的同異在那裹？因為、兩者都以現實的一切事事物物為根據，佛學用「法爾如是」的道理──法就是諸法，統指一切事物──去解決人生宇宙究竟問題。法爾如是，就是說：諸法性相原來如此，還他如此。用這個道理來證明，真實不在現前的事物外，當下便是。近代的現實主義也注重，即從現前的事物證明出真實，這是二者的同的方面。不過、現實主義的辦法，總不外乎用五官感覺，及意識知覺──概念思想及歸納、演繹種種方法來推論，終脫不了分別戲論的遍計所執。所以、現實主義是平凡的人有限度的、不完全的知識經驗所得的結果，究非宇宙的究竟真相，而佛則是無上正等正覺者，他所經驗到的是無限的圓融的現實境界。從這點說起來，佛學的現實論又和現實主義不同。

    四　佛學之現實論
    甲、現行實事──流行之不常不斷　一切顯現的事物，我們不但叫他為現實的事，而說他是現行的事，因為、他都是流行變化的；因為他既不是固定常住，又不是斷盡絕滅的。譬如住的房子，起初是新的，後來便舊了，當中經過無量剎那的漸漸積久的結果，這就是所謂流行變化，不是固定常住的道理。要是更過了些時間，或是房子燒了，人死了，這便顯然是一種非常的變化，可是還是相續不斷的。人死了不過是肌肉起了地、水、火、風等分化，經驗的精神知識還是繼續流行不斷不滅，房子燒了不過不是房子了，但是他的物質終於不滅，當中不過是起了一種極嚴重的變化而已。所以說：一切都是恆時流行不斷不滅。像這樣的情形，佛典上有個名詞，就叫「諸行無常」。又如一個朝代，明洪武開國至崇禎而亡，但是他的民土文物非開國而始生有，亦非亡國即歸滅無，這就是「國破山河在」的道理。在科學上、也認有一種常住「本體」，如唯物論所謂的原子、電子，佛學還是認為流行不常的東西。總之、佛學於一切現實都認為流行而不常不斷的。各家所謂神我、上帝、原子、電子的常執，與死壞即絕滅的斷執，就此打破了。

    乙、現事實性──緣成之非有非空　　流行轉變，而非常非斷之事事物物，皆假眾緣聚集而成；緣至則集，緣盡則散。譬如一學校，假學生、教授、學制、學舍等種種聚集組合而有，此地本無學校而今有學校，則非有而有有由眾緣，由眾緣故自體非有，雖無自體而不無眾緣，故非空。又如一人身，攬四大五蘊而成，離四大五蘊覓人身則非有，假四大五蘊名人身則非空。此非有非空、萬物萬事之實際顯現，本是如此；實實在在宇宙萬物皆不能外眾緣所成義。唯識家遍計所執性、依他起性、圓成實性之說，天台及賢首空假中三觀之說，皆據乎此。實非主宰創造各不平等因之妄說所可同年而語。

    丙、現性實體──親證之言絕思絕　以上所說，一切事物皆是緣成的，而以非有非空為其性，但是非有非空的理性，猶是假智詮上的共相道理，其自相實體究竟又是怎麼樣的呢？我們要想證得他，如果用言論思想來推考，斷沒有得到的可能。因為言論思想，終於與實體是隔離的，他們是永久不能見面的。這條路達不到，只有走另一條路，就要根據佛法裏面修慧親證的辦法，要辦到止觀並行，引出無分別智，將平常有對待的分別知識突然遣盡，這樣始可以證得非有非空的理性所顯的諸法真體。

    丁、現體實能──唯識之顯現變現　證得言絕思絕的實體以後，始見無量的真實功能都不外乎智識。總之、根身、器界唯識變現，宇宙諸法皆識顯現。所以、佛智為諸法中王，一切諸法無不為佛智所調御，而佛法即以宇宙諸法為身，號稱法身，人們有心識，都可成佛，那怕宇宙萬變紛紜，都以心識為主動力，都以心識為出發點。所以、人們各各都有轉變全宇宙改換一切的本能，談到此處，就要賴各個人的勉奮了！

    五　現實論之宇宙觀與人生觀
    事事物物既是剎那剎那地流行變化，無始無終，又假眾緣結合而成，無邊無中的。統計一切事物曰宇宙，指其特殊之一部分曰人生。從宇宙的觀點上以觀人生，人生原與一切事物不異的。佛已證到人生和宇宙一致的實性，所以佛法的法身即宇宙──人生性即宇宙性──，那時、不但能受用宇宙，而且能夠轉變宇宙。但人們則尚須依據佛法去修持，其修持的出發點，前頭說過一切唯識的道理。所以宇宙一切，我們都可以自動變化，不待外求，只須發展心識的本能，便可證得人生和宇宙的澈底的現實真相。這樣說來，佛法正是指示人們發展本能，就在這世界中實證無上的真境，並不是所謂抹煞現世，虛無寂滅，離卻人生和宇宙實在實際顯現之象，而憑虛創造異論以為高奇的學問。但是、現在人們之智慧未完全，不能親證，又不免為向來積迷的識所變起的種種對象所惑而認識不真，故時有謬誤知解。故人類等一切有情之改善宇宙，皆須從改善自己之心識做起。（袁輔臣、王天中合記）（見西來講演集）


19佛法之四現實觀

    佛法之四現實觀

            ──二十年十月在開封河南大學講──

    今日貴校邀講佛學，又承瞿、樂二君介紹，無任感謝！佛本梵音，義為覺者，含無上正遍覺意，亦即最高、最遍，最平等之覺人。此與中國所稱聖人略相等，並非作禍福之鬼神，亦非創造宇宙之主宰，乃為洞明宇宙人生真相、自覺覺他者。是故吾人所應知者：一為佛之自所覺法，一為佛所說法。佛對宇宙人生性相，依最高、普遍、平等智慧，貫澈上下、表裏、始終，盡行覺悟，此為佛之內心境。雖一切眾生皆有佛性，然在未證佛果之前，佛若不將自所覺者開示眾生，眾生則無由了知。故佛利用微妙音義，為眾生說明其所覺真相，雖不克一一盡其致，而如地圖之示地形，手指之示東西，可依之而覓得途徑。是故吾人研習經、論，律大藏教典，以明宇宙人生事物之真理，是為學佛者應有之過程。吾人果能依所示教者以修學，啟發本具智慧，自不難漸生佛智，而達最高目的。佛法不離現實真相，故非幻想，非假設，亦非空談，乃覺悟現前顯現事實之一切真相，復說明現前顯現一切事實之真相者也。明乎此，方克以言佛法。

    一、現行實事之起滅無常觀　就現前顯現流行之各種實際事物而觀察之，均屬起滅無常。如孔子所云：『天何言哉！四時行焉，百物生焉，天何言哉』！又曰：『逝者如斯夫！不捨晝夜』！均言現事之遷化無常。試觀流水、花謝、鳶飛、魚躍，可知流行變化，忽起忽滅，迄無常態。又如雲山、水波，時刻變化；以至一木、一草、一花、一葉，莫不皆然。人亦如是，由幼而壯、而老、而死；推之地球、月球、日球，，以及無量無邊虛空世界，無不有成、有住、有壞、有空，起滅無常。而佛法之第一步，即將此現前流行之一切事實的起滅無常如量說明，毫不增減。並不玄想，亦不談空，隨事隨物皆可證實。但世人貪、癡不了，常欲向無常的現實之內或之外，覓一永久常住之物以求滿足。如唯物者，欲用化學分析方法以求最後單位，求一不可分的永久不變之實體，稱為原子、電子之類。實則不過就現前事實，設一假想，遂有此假設之名物。質其究竟，終無實相。而佛法則就其起滅無常還他個起滅無常，如此方為實在，方不為主觀上假設所迷惑。而近世所謂科學之進步，乃常覺其自己昨日之裂痕，因其所計的原質、原力，出乎事物現實之外而勉強加以假設，純本於迷信之要求。故科學之建築在迷信之上，亦如神教之創造論，以上帝或神為其基本。謂此上帝或神超越萬事萬物，永久常住，並能創造一切，現實生滅皆因而有。此均為佛法之所破。又如印度外道，更有一種神我之假設，以為眾生各有一神我，為永久常住，此亦不過為迷信要求之假設。在現實背後，抽象假想作真我，亦為佛法所不取。佛法如量而說，現行實事起滅無常，就還他個起滅無常。事實如此，焉假外求？是在佛法，名曰諸行無常觀。

    二、現事實性之緣成無性觀　　事物成為事物，乃為事實上一切關係條件完備時之所顯現。譬如這講台上陳設之花草，是因種子、氣候、土宜、人力等之關係條件所集顯而成。推之社會現象之變化，有謂在於經濟，有謂在於政治，有謂在於教育，有謂在於宗教，均為偏執之見。實則由種種關係條件完備時，集中於一焦點，然後隨其分量之配合，而顯現各種之變化，是之謂眾緣所成。推之一花、一草以至於地球、日球等，亦皆眾緣所成而無固定之實性。何則？例於花，若謂其有體性者，何以因氣候、地宜，人力等環境條件──生理學上之環境因子──而生變化。如缺其各種環境之關係條件時，即成萎垂現相，則其無有體性可知。故凡過去、現在、未來所出生之一切一切，均為眾緣所成，空無體性。換言之，一切事事物物，又可以合一團體目之。如人為五官、百骸之集團；而五官、百骸又為各種細胞之集團；而各細胞又為各種原形質及細胞核等之集團；而此原形質等之瞬息變化，亦可謂其為各種瞬息變化之集團。凡此皆並無固定之實體，因此亦無體性之可尋，故佛法謂之為空。心經所云『色即是空』，色為眾緣所成之謂，而空即無體之謂。佛不過將一切事物的真相如此還他如此。世人多為畫蛇添足之舉，如眼有病見空生花，實則無花。而眾緣所成空無自性乃為實相，是為事事物物顯現之真理，在在均可證明。惟世人因迷信之要求，而求滿足其迷中之貪欲，於一切真相真理，皆起或增或減之謬解，而成錯誤之習慣與錯誤之行為心理。如是、乃以個體及我、他為實在，其實不然。又如見桌，即非見桌。蓋可見者為其色相，而色相乃眾緣所成，色相非即是桌，不過名為之桌。見人亦然，見宇宙萬物亦莫不然，均不過為假相假名而已。又不過為觸到、聽到、見到之各條件和連續之想像而已。是故所知之各物，佛經上說為「比量的共相」，亦如世俗之「歸納法」，不過歸納他作一概念，實無體性之可言。是在佛法，名曰諸法無性觀。

    三、現量實相之真如無相觀　現前顯現知識的現量所見實際之相，離於名言種類等之分別，實無如上所說諸事物。依於現量所見，經過意識上構成概念之假相而立一名詞，遂成為世俗之萬事萬物。非依見到、聽到的，不能集成概念而立假名。此假相假名，在佛經上謂「比量知識」；即比量所知之假相，還他個為假相，不為增減，如量而說，不起比量所知而安住現量實相，則即真如，以其真是如此還他真是如此，不令有概念的假名相，不加肯定與否定，故云真如無相，蓋即無相真如觀也。

    四、現變實力之唯識無境觀　此為上說之三項所層層說明及證明。夫真如既為無相。故一切事實之生滅變化皆為唯識所見。如眼識之現色形，耳識之現聲響，鼻識之現香臭，舌識之現甘苦，身識之現冷暖，意識之出現一切差別之假相，而末那識之以為有我、有實，阿賴耶識將一切經歷連續保存。如有隨其起滅無常，成為經驗之流，乃因有此種種之識，而現一切事事物物之起滅無常。是故緣生無性，唯識所現，如水月、鏡花，相用宛然即無有實體，故曰唯識無境。凡此皆佛法之要旨。既能明了宇宙人生之真相，亦可證到成佛之地位。今日所說，姑止於此。（樂天愚記）（見海刊十二卷十二期）


01中華民國國民道德與佛教

    中華民國國民道德與佛教

            ──八年春作──

    自民國成立，朝野之士固屢次以共和國之元素在乎道德為言，唱國民道德主義，以期改造國民之人格，使咸進於善。顧迄今國俗民心敗壞愈甚，雖欲退求一日之法治亦不可得，此其故奚在耶？曰：是皆矚道未真，建德無本，人心失所依歸，回遹馳蕩，軟弱脆薄，末由立根深蒂極之誠，是以卒無所謂道德其物者應國民之需要也。玆當國者又昌言道德矣，迺其徇偽跡昧真本也如故；非斥直心咸令大覺，則國民道德云者，其終付之於空談歟！中華民國國民，其終泯棼淪胥以盡而不能振歟！叩心所危，宣意之默，作中華民國國民道德與佛教篇，布告中華民國國民。

    一、道德之真本　人復真如之心，道之元也；心契本覺之性，德之全也。其致之也庸易，要在內反而不外騖耳。國民能反求諸己有，雖小國寡民亦必有以自立，況地廣人庶承襲數千年政教學藝之化而維繫不墜，有若吾中華民國者乎！條而貫之，整而理之，淬厲而振作之，磨礱而光明之，固將王百谷而鏡萬流，亹亹斐斐，雍雍和和，率宇內共躋於仁，至治上理可操券待，寧至攘臂露肘，效彼未脫貴族乍入戰國者，逐逐金鐵功利之末，且欲求一日之富強而圖存於列邦之間亦不獲哉！烏虖！國民可知反矣！人能反修諸躬行，則皆有以安其生，樂其業，遂其心，完其性，大同太平可端拱致，寧至制之以律，縶之以政，拘之以禮，別之以居──家庭也、聚落也、國邑也、皆別之以居者也──，猶不能得一日之寧哉！烏虖！人心可知反矣！人心能反休之性覺，則諸法空而一心寂，疏觀乎宇宙萬有，靡不逍遙自在，通達平等，圓常普遍，本來如是，何至眩水火之相傾，駭物我之相統！烏乎！人心可知反矣！雖然是必於真唯心論朗焉而悟，確焉而信，乃能有所宗依。夫古今東西之學宗繁矣！雖亦有標名唯心論者，胥未能究其本末，窮其真偽，使人斷除疑畏、解脫煩憂也。進至近頃來所崇之一元二行論，亦僅能成立真唯物論。故除佛教之外，曾未有極成真唯心論者也，而真唯物論亦真唯心論之一部分也。真唯心論，上證乎心如性覺，出其緒餘，足以陶鑄堯、舜、華盛頓、孔、顏、柏拉圖、老、莊、託爾斯泰；非是者，則唯有為造成大盜、巨奸、妖媚，巫覡之資耳！故道德之真本，必求之真唯心論，其唯心論必求之佛教。

    二、中華民國國民之道德　以內反諸己躬、性為真本之道德，在今日之中華民國國民，不唯是應時之聖藥，抑亦中華民國國民性本來之特徵也。順而導之，彀而充之，以完其至真至美至善之量，故與緣飾塗傅者殊也。稽之古史，中華民國之國民性，一內聖外王之國民性也。離過絕非、智圓福備之謂聖，濟世救物、益群利眾之謂王。故隨之以發揚國民道德，極之唯一渾圓真覺之國民性，更不容有公私等種種之分別也。隨順國民之真性本能離過絕非故，斷除一切染心惡業苦事，則殺、盜、邪、妄、貪、嗔、癡、慢、驕、諂、嫉、憂皆無矣。隨順國民之真性本能智圓福備故，則養成一切淨心、善業、樂事、仁慈、義讓、溫良、勇健、榮富、壽康皆有矣。隨順國民之真本能濟世救物、益群利眾故，則體國、經野、惠民、厚生、扶弱、匡時、解紛、排難，哀不能而拯困窮，流闓?門弟以馴服強暴，足以保傅人天，與圜地倫庶貞無盡之進化矣。此即佛教實踐真唯心原理之三聚淨行，約之一心，施為萬德：見之家族，則家族親睦矣；見之社會，則社會輯和矣；見之國家，則國家安固矣；見之國際，則國際妥洽矣；見之世界，則世界康樂矣；見之政治，則政治清寧矣；見之紀律，則紀律修明矣；見之教育，則教育均平矣；見之學藝，則學藝昌盛矣；見之禮俗，則禮俗淳良矣；見之財泉，則財泉流通矣；見之群倫，則群倫整齊矣；見之庶類，則庶類繁榮矣。得其一而萬事畢，斯之謂也！廣見乎大藏中萬八千卷之經律論，欲詳之者可尋之也！

    吾國民有不以國民道德一言但作口頭譚、門面語者乎？幸於斯義益深思考之！勿視為一家私說，或疑為遠闊無當而河漢之，蓋國民道德未有庸常切近於是者矣！（見覺社叢書第三期）


02菩薩的人生觀與公民道德

    菩薩的人生觀與公民道德

            ──十九年十一月在重慶大學講──

    今天承貴校校長及李公度先生等招待，來貴校參觀，很為榮幸！頃蒙李先生提及本人之志願，然頗以未見諸行事為憾！佛法雖深廣難測，據我所見到者，非離開世間而別有佛法之存在。佛法能普及一般人而為一般人立身處世之大經；將佛法原理見諸於人類或非人類、之實際行為，非是玄想空談的。所以、提出「菩薩與公民」一題來討論之。

    想各位對於菩薩一名詞與公民一名詞聯為一句，大抵以為奇異；因中國人心理上，久已誤會菩薩為偶像之代名詞，但其實不然。菩、即菩提，是覺義；薩、即薩埵，是有情義。凡具有情意知覺之人與非人等，皆名有情。所謂菩薩者，即有了覺悟的有情。質言之，即有了覺悟的人，根據了現今已有的覺悟而去更求進步以至最高的覺悟者，就是菩薩。紀念他為之立像，在於引起後人之景慕；如近來各國之立銅像，亦即此意。然若以菩薩義而徵之於人類，如各位來此大學研究學問，是先有了普通學問的根抵，而來更求高深之學問的；如更發大志願去求圓滿徹底的覺悟，則亦即為菩薩。若已有覺悟之菩薩，欲更求最高深之覺悟，其出發點究竟何在呢？因菩薩之本身是有情，覺到一切有情皆同體性而平等的，因為、是同有血氣靈性覺悟的。然人類與非人等一切自然界中之有情命者，以形類小有不同，而莫不演成互相吞噉、互相爭殺之慘痛，菩薩因同他平等之關係，不期然而然的發起了普遍的悲愍心，誓欲為之解脫其苦惱。但如何方能解脫其苦以得到共同長久之安樂？觀察此諸苦果從何而起？若謂自然是苦而不可救者，為悲觀派之謬見；若見能安於痛苦，即謂非痛苦而不須救者，為樂觀派之謬見；此皆落於邊見，而實無救度之辦法者。菩薩研究有情痛苦之由來，以為凡自然界，人為界，皆是結果，非憑空而有，亦非神所造成，更不是機械性的物質所構成，實實在在是因緣所成；而其因亦非單獨之因，而為許多關係眾緣所集合之結果，凡人類或非人類同沒於自然界之痛苦中者，其因果正復如是。在許多因緣中，各各有情眾生之心的活動，就是許多因緣中最重要之緣。如心中有了何種情感、意思，見諸於言行，即有種種事業之表現。故集成一切事事物物的眾緣，又皆隨心之力量以為變遷。其在心之活動態度上，若不曾認得清楚，即於萬有變化與人類生存之道，無有深切之認識與真確的覺悟。於是凡有舉動，皆不正當，而得到的反應，即為痛苦之結果。從此可知凡欲解除人為界與自然界之痛苦，非將各各有情的心變成一個覺悟心不可；而菩薩之所以為菩薩者，即由具有此覺悟。有情心之覺悟，其方法種種不一，但不同其他宗教、教人憑信一神便可解脫，佛法須使人人皆於自心上得到覺悟方能解脫。但菩薩欲令眾生覺悟，而自己須先有很完全之覺悟，故須先求更進步乃至最高之覺悟。故其求最高覺悟之動機，在觀有情同體平等而起了大悲憫心，由此乃確立求正覺心，依正覺之力乃能從實際上解除眾生之痛苦，得大自由。如此、遂成為一個菩薩。菩薩之義既明，今應講到公民了。中國政變已有二三十年之歷史，其尚未能達到平等自由之目的，實因國人缺少了公民道德的原故，故今日中國國民最需要者，即為公民道德。若不能養成國人的公民道德，無論軍、政、實業等變化至如何程度，而欲建近代的國家社會，終無安定之一日。在中國以前之情形，從人的方面來講，多數農民及工民、商民皆有大家族之組織，祇知各顧身家，凡國家政治、地方公眾之事，概視為毫無關係，以為一切自有皇帝與官紳去作，縱欲去作亦不可能，其無國家社會觀念者如此。然現在之國家，乃人民建立之民治國家，人人皆有國家的、社會的關係。欲建立此民治的國家社會，必須先養成公民道德為根本之要素。而公民道德之第一點，須知全國民眾是同體平等的，皆視為同胞兄弟一樣。有了此心，無論一舉一動皆當以國家社會之公眾利益為前提；凡起心用事，皆從此心發出，則即成具體而微之菩薩行為，亦即成為公民之道德了。如此、則全國人民可無相爭相鬥之痛苦，而生起同情博愛之心以解除痛苦，而得到種種利益安樂；其全國人民之利益既以達到，而我之利益亦自在其中。然由此博愛心上，又當進求種種學問知識，以養成各種實際能力，向國家社會去實行各種為全體人民謀福利之事業，如此、乃完成公民道德。若人人有此公民道德，自能實現民治之國家社會。然而中國之舊習慣積染甚深，欲養成此公民道德，實非易易。若能從研究佛法得到了一種菩薩的人生觀，則方知實現公民道德並不困難：故我們今日最需要的，在從菩薩的人生觀去修養公民道德。（見海刊十二卷六期）


03如何建立國民的道德標準

    如何建立國民的道德標準

            ──二十一年九月在武昌文化公學講──

    文化、是改善人類生活，使之向上進步的。這種文化的功用，雖然很普通，但至最高上的文化，亦不外乎此理。平常人以為佛法是消極的，寂滅的，其實、佛法是使一切惡業消滅，將人心改造，使之向真實美善前途發展，發展最圓滿了就是佛。佛稱兩足尊，即是福、智的滿足。換言之，即道德、智識都滿足，達到最高人格之表現。並將佛在心境上所證明到的宣說出來，使人人共聞共知，成為一個究竟改善人類生活的文化，就是佛法。但現今的中國，經過了許多內憂外患，天災人禍，更加以最近之日寇、紅匪，國民都在災患困難中過日子。現在所最須討論研究的，也就是怎樣解除國民災難，而使之改善、向上，進步的文化了。但要曉得，近代中國的災患，乃從整個的外患而來。這種外患，把全國打得落花流水，並非偶然的事，實為近代列強的立國精神，對於善弱的國族所必至的趨勢。所以、要想解除其困難很不容易，因為四方八面外來的侵略，除非中國也變成近代國家，方能外抗而內安。然要建立近代的國家，但有現代軍事、政治是不成功的；要有現代軍政，先要有近代國民生產力和社會經濟能力才可以。否則、如要生癆病的人舉千斤之鼎，不但不成功，反之把鼎敲破，把人壓死。所以、中國三四十年來，越救越亂，就是不知道從國民生產力和社會經濟能力上、去培植進步的緣故。再深進一層觀察，覺得在經濟上救，還是不成功的。近察中國民族性，很抱悲觀；由城市以到鄉村的男女，都受了西洋物質繁華的誘惑，把全副精神化成奢淫的欲望，並且還要不勞而獲僥倖的、現成的，以填滿他的慾望，由此，乃專以巧詐欺騙，為得到非分享受之手段。這種的風氣習慣一成，就是二人的團體都結不起來了！既無二人以上可以彼此誠信，注重公共利益，遂令為公共利益的心愈加其狹小。從前還能為家族，現今只為個人，成為極端的自私發展。在如此整個民族墮落的狀況之下，只有消耗社會的經濟力，減少國民的生產力，萬萬沒有增進國民生產經濟力的希望。我們中國向來以農業立國，到今時不但五金、木材、布疋、器皿、都用外國貨，就是米麵都要靠外國輸進，其餘、更不必說了。既沒法去培養國民生產力，軍事、政治、就無從建立。所以中國民族，現已走到絕路，決非少數賢者所能挽救！因為到現在，差不多要做一個好人，都要偷偷地去做了。但如果全國人各各都負起責任來，深深覺悟，痛改前非，下全國民道德的動員令，以為對治國民痼疾的方法，笫一、就是尚儉樸，將外來物質浮華的欲望減輕，方可以保存一點生產資本；第二、要勤勞，乃可使生產的經濟力量得以進步。雖然、這若仍使用欺騙的心，難竟其功，所以第三、要誠實，務使心口一致，言行一致，乃能得彼此間之相信。去做公共事業，把私心減小，以公共利益為前提，所以第四、要為公。將此心理推廣到一縣、一省、一國，不但建立近代的社會國家，且並可為國際一種向上進步的文化。然而這種文化，並非紙上之文化，口頭上的文化，要在實際上去做到的文化。現在、中國從外國輸進來的新思潮，簡直把全國思想界弄得五零八落，你說是道德，他說是罪惡，你說是改善人類的生活，他說是阻礙社會的進化，邪說風行，使國民墮落，道德只成了一種空談，沒有辦法。

    各位要在此辦法當中找出路，佛法才為唯一的需要。我今天講：「如何建設國民的道德標準」，就是怎樣把人類的道德標準確立起來。道德基礎鞏固起來，要有一種最圓滿學說，能立能破，方能使人類必需的道德原理成功，開揚不可磨滅的真理。在佛法中，可以提出很簡單的二種觀念：一、眾緣主伴之互成：無論什麼萬事萬物，有為主的主因，有為伴的助緣。如這張木棹，木為主因，再加人工等等為助緣，有眾緣互相的關係，才成此一棹，宇宙間真很複雜，有各各主因之主，有各各助緣之伴，成為事事物物一種東西。以及一個人也如此，需要許多相關係的助緣：如呼吸空氣、水土、陽光等，都是助人生存的要素，你若把這普遍的眾緣破壞了，結果自己非滅亡不可。由此看來，人非為公去私不可，這是普遍的原理，宇宙的大法。要為公，便不可互相欺騙，各人勤儉，若如此做去，方有辦法。第二、唯識因果之相續：凡人經過許多行為，都蓄為心中習慣，若是一種不好的業，一定結不好的果。這、各人反省內心一下，就知道了。有時良心發現，想將一種不好的行為改變，但習慣已成，一時難改。個人如此，而社會國民心理亦然；惡風習既成，雖有一二賢者，亦難挽回。近來的人做事，只問目的不問手段，為罪惡之大源；以為只要達到目的，雖殺人放火而不顧。大部分人，都是如此！若明白佛法，不種善因，不得善果，要實現其良好之理想，必須建立人生道德的基礎，當下就成為良好的行動，將世界邪說之風掃盡無餘，方能建設道德文化。這種文化，才不是紙上空談的文化！（見海刊十三卷十期）


04新青年救國之新道德

    新青年救國之新道德

            ──二十一年十一月在廈門新青年會講──

    廈門在中國已成了一個新興的都市，在這新興都市的廈門而成立貴會──新青年會，我今天有這個難得的機會和在座的諸君聚首一室，覺得非常的歡喜！所謂新青年會，必定負有能抓住新時代的新生命的需要，站在新時代最前線而促進國家社會之進步；這樣才能充分的表現新青年整個的精神。所以、今天和在座諸君來談談新青年救國之新道德，我覺得這種需要，在我們這個新時代的中國為較重要的一種需要。

    無論那一個國家，在歷史上一個一個的時代，都有過它一種一種的需要，產生各樣不同的文化、道德、經濟等等。就在我們現在的中國看起來：在這六七十年中經過許多內亂和外患，尤其是近三五年來接二連三的「天人交迫，內外夾攻」，危急的情形，一天嚴重一天。在這嚴重時期的中國，感覺較為敏銳的青年，都喊著救國的呼聲。所以、在這危急存亡之秋的新青年，應當要認清什麼是我們最適合最需要的問題？擺在我們眼面前的事實，全國人民都處在重重困苦之中不能掙脫，我們最覺得需要的是什麼？就是修明政治以安內，強固軍備以禦外，這就是現代國家需要建設的政治和軍事；這在一般人都覺得有這種需要。

    但是這有重大意義的問題蘊蓄在裏頭，中國自清末「中英鴉片之戰」、「中法之戰」、「中日之戰」以來，全國人民何嘗沒有覺到這強有力的政治和軍備的需要；而且有很久實際的運動，足足經過了四十多年一直到現在。實際，不但政治沒有進步和國防沒有充分的準備，國際沒有相當的地位和人民沒得享應有的權利幸福；反而政治愈腐敗，國防力量非常薄弱，人民處在水益深火益熱，國際聲譽日以墮落！這是什麼原因？中國近年來外禍內患，當然有它的原因：就是在這六十年來受列強的文化的侵略，經濟的侵略，政治的侵略等等的結果。帝國主義的列強立國的精神，唯一的政策：是把其他的弱國被視為殖民國的銷貨商場的國家，所有富源原料，用政治上的威力賤價的收買；用科學方法製造物品，重新以重價銷到殖民地的國家中去。這種殺人不見血的政策──經濟的侵略，再加之以文化、政治等利誘威迫，給中國原來自給自足、自保自安的精神以重大的打擊，將數千年來民族所固有的文化、道德、政治、經濟等根本的破壞；因此全國人民的思想行為都越卻常軌，呈其崩潰離析的現象，成功今日社會混亂不安、災患紛來的局面。這大部原因，就是中國處在列強帝國主義之下的結果。帝國主義的列強之所以能在弱國間這樣的橫行，因為它比較的有健全的政治和強大的軍備；我們中國要想打條出路和帝國主義的列強相周旋，也須有健全的政治和強大的軍備，方足以建立現代的新中華民國。雖然這兩種──健全的政治和強大的軍備──不是從空想上所能產生，是建築在國民生產力和社會經濟力的基礎上面的。倘是國民不能生產或生產落後，社會經濟破產或非常薄弱，那麼、想專從事政治上改革和軍實上準備，必定造成朝三暮四的政府和軍閥混戰的局面；把國民原有的生產力和社會原有的經濟力，更加摧殘擊毀了。好像一個有病的人，叫他負兩三百斤重的東西，不但身體上加以重大的創傷，連所負的東西也被碰碎。中國近來的現狀，正在這樣病態中過日子！

    在這建立現代國家的兩大需要，就是：一、國民生產的能力增加，二、社會經濟的合理組織；也早已為我們中國的政治社會運動者所知道，也已經過相當的時期。然而事實上不但沒有什麼成效給我們看到，且愈暴露一切一切的弱點，這又是一個什麼原因？

    我最近年來漫遊南北，觀察都市與農村的生活底畸形，真是替我們中國前途抱著無限的悲觀！在離都市稍遠，甚至城內與城外為界的農村，經濟已窮窘到極點。明白地講一句，現在中國內部農村經濟已完全破產了。在交通稍便利的都市方面，將內地的經濟吸收集中在富紳、商人的手中，受著西洋物質的誘惑，都趨著繁華奢侈的風尚，多不肯從事實際的生產，專想不勞而獲現成攫取的享用。有權力者施用其淫威，無權力者運用其奸巧，上至政府人員，下至販夫走卒，都在這個活計裏頭，相習成風，披靡天下。因此、成功為不能使兩人彼此相信的團體產生，為公之心減到冰點，為私之心增到沸點，卒至父子不相容，夫妻相反目；這樣墮落的國民，祇有把已有的消滅，不能將未有的新生。欺詐的行為日發達，誠信的行為全無！所以、民國二十一年以來，國體政治以及社會各種運動，雖曾搬進西洋強國建立種種的主義制度，在西洋各國行之有利者，一到中國通統變成有害無益的東西了。到底是什麼原因？這就是中國一部分稍有知識的國民，受西洋文化的侵略，把原有數千年來傳下的道德觀念打破，西洋國民的道德又沒有養成功，祇學得一點皮毛的洋化，叫這樣的無道德的人民來救國，那是辦不到的事情。這樣、救國之道，雖重在國民生產力和社會經濟力的培養，尚較這兩種尤為基本的是：國民的道德。

    道德的範圍很寬泛，意義較深切而為現在中國國民最需要最為對症之藥的，覺得有如下的幾種：中國一般習染都市生活的國民，忘記了全國多數國民的貧困，把自己由淫威、奸巧、欺詐行為所得的財產盡量的揮霍，過著奢侈淫靡的生活。應當覺醒過來！把有用的精神和金錢來施之於實益生產的建設，不作過度的揮霍，不肯奸巧、投機不勞而獲現成攫取人家的東西，而從事用自己的身手體力去獲得應有的報酬。上面的兩條：第一是「儉樸」，第二是「勤勞」。還有對於整個的國家，私人的友朋，應當去卻虛偽欺騙的行為，養成光明磊落的胸襟，一切一切的行徑，處處示人以「誠信」、不使人有所懷疑；這是第三重要的條件。復次、有了誠信的道德，把向來不能於二人以上團體欺詐相尚的風習完全掃除；在在昭人以為公亡私，且真能做到為公亡私的德行。由二人以上團體「為公」之心，擴而充之達到為整個民族國家的德行，這是第四重要的條件。

    有了「儉樸」的德行，就是消極的抵抗帝國主義經濟侵略唯一的救兵；有了「勤勞」的德行，國民的生產力可以無限的增加，就是打破貧困唯一的大道；再加以彼此「誠信」相孚，「為公」忘私；社會的經濟，國家的富源，有組織的條理，便會整個活動新生起來了。於是政治的建設，軍備的建設，都從這新生活運動中健全強大的起來！好像一個人的年齡體力正在發育健全的新青年，而成立為所謂新青年的中華民國。現在中國的思想學說，可說複雜混亂之至。縱使有人出來提倡一種道德，作全民的運動，但仍不免有最大的困難。例如：甲提出一種依據他的學說的道德主張實行，同時必有個乙依據另外一種相反的學說來非難。乙可以針鋒相對地來攻擊，謂甲的學說之不澈底不圓滿或完全的錯誤；此所謂「此亦一是非，彼亦一是非」，結果，形成愈攪愈亂，愈不能使一般人認出誰是誰非，這正是現在中國學說界的流行病，也就是我們全國人民思想混亂的來源。因此、想成立一種道德以作救國的運動，到了這裏，也成為山窮水盡，沒有辦法。在我個人從各種學說的觀察得來的自信力，假使有一種平實易行、條理嚴密且深合於人生要求底道德原理，有顛撲不破的理論和實踐的可能性者，那麼、祇要有人從事研究專意提倡，必成功為有力量底道德的運動！生存和繁榮而發達向上的心理，是人類根本的要求。假使有一種道德，合於這人類欲望通性的原理，這種道德自然投合人們的胃囗，自然是為人們所要求；人們對於這道德，將如火向上、如水就下的不期行而行的一致趨進。

    古代的依據多神教、一神教底教義的道德，在現在成為已祭之蒭狗；玄虛的一元、二元、多元、做最後依據的哲學，也被人視為紙上空談；這些這些，都失卻時代性的。真能合於人類生存的道德原理，在佛教具體上發現有兩條原理，可以合於現代人類道德的原理：一、眾緣主伴之互成；二、唯識因果之相續。

    申明「眾緣主伴之互成」的意義，就是闡顯全宇宙間事事物物，沒有那樣東西離卻一切的主因助緣單獨地存在。例如汽車的行動，有車身、車夫、車道等主因助緣的互助以成功汽車的行動。如新青年會的成立，也靠著基本的會員的運動，其他會員的加入、和會所、會則等等眾緣互助而成立。推至於各社會團體事業，都是建設在這基礎原理的上面。一個人是不能單獨生存的道理，也至為明顯；其有待於其他個人、社會、國家的成就，也自無待言。因此、無論何人的行動，不能損害他人或其他的團體國家等，損害其他，就是損害自己利益的來源。能明白這種道德的原理，知道公共團體社會國家事業的發達繁榮，就是個己生命的繁榮發達。那麼、人們對於自己有益的道德的實行，自然如火始燃、如泉始流地樂於趨行。

    復次、「唯識因果之相續」：宇宙間的天然界和人為界，所有事實的現象先後之跡，稍一觀察，莫不含有心理現象因果的至理。最近的為我們日常經驗所得到的心理現象來講，如現在現起一種好的或壞的心理現象的作用，都由過去經驗所給與，同時又可影響於將來。不但個人這樣，就社會群眾的心理，也是如此。各個社會的風尚好壞，一方面由過去的風尚好壞所給與，同時又影響到未來，這種前因後果關係非常明顯。所以、現在有些人掩飾自己不道德行為，假藉一種好聽的名詞來欺群眾，說什麼「祇為目的，不問手段」，實際上去擾亂社會人群，造成一種可恐怖的危狀。倘能了解唯識因果相續的道理，就明白要達到未來好的目的，是由現在好的行為得來；反之、現在專事搗亂、窮凶極惡的行為，將來必食惡果。個人如此，整個社會也是如此。所以、我們想中國建設成功為現代強大的國家，須從我捫全國人民改變惡的行為而成為道德的行為做始基，有好因必獲好果，也是宇宙因果的之理。

    綜合上面的意義，中國想成立一個現代的新國家，須有健全的政治和充實的軍備；但要完成這兩件事業，須有多量的國民生產力和合理的社會經濟；但造成國民的生產力與經濟，全國的國民應有儉樸、勤勞、誠信、為公八字，做道德行為的標準。但這道德行為，須建立在「眾緣主伴之互成」，和「唯識因果之相續」的原理上方能鞏固。所以、一切的行為，合於這兩條原理的，是道德的行為；否則、是不道德的行為。故這兩條雖極其簡略，實可包括佛教的精髓，整個佛教的教義淵海，都從這源泉中流出而建立佛教的教法。（芝峰記）（見海刊十四卷二號）

    （附註）　自「道德的小論戰」中錄出。


05菩薩行與新生活運動

    菩薩行與新生活運動

            ──二十九年四月在星洲中正中學講──

    中國平常人的觀念，以為菩薩就是偶像的代名詞，其實偶像很多不是菩藶，菩薩也不一定有偶像；立像不過表示恭敬的意義。菩薩是略語，正云菩提薩埵。菩提、是對宇宙萬有的最高覺悟，薩埵、是有情的意思。有情比人的範圍還寬，佛學上譯為眾生，所以菩薩即是求覺悟的眾生。譬如人類有能達到最高知覺的可能性，倘有大的志願而去求佛的最高覺悟，這個人就是菩薩。中國古書上，講君子、賢人、聖人，就是指有特殊仁智勇的人；菩薩的意義，也是如此。菩薩的行為，首先是不存心自私自利，能犧牲自己，為社會服務，替公眾謀幸福。現在我們中華民族，到了最危險的時候，這正須要犧牲自己，為國家民族求生存自由的菩薩行了。所謂菩薩行，即六度行：第一、布施：如金錢、生命、全都可供獻國家民族，及為世界人類乃至宇宙一切眾生而犧牲。我國古代的伊尹，被稱為聖之任者。謂如一民未免饑溺，如已罹於溝壑，就是菩薩行的第一行。第二、持戒：就是應守的軌律，這不但惡的消極不做，而尤在善的方面積極必做，故有積集一切善法戒。將不應做的事不去做，應做的事業行起來，這是聖賢行為，與普通豪傑行為不同。因為豪傑所作的事業，未必盡是善的，而聖賢所做的無往而不是善。所謂：「行一不義，殺一無辜，雖得天下不為也」；也即是夷齊的聖之清者。第三、忍辱：這並不是含冤受辱，而是一種寬容大度。從大覺大悟的胸襟，見到普通人很多易犯幼稚病。譬如我們為大眾謀利益，或有人不諒解的，應以精誠感服，而自己仍孜孜不息的行善，絲毫不動於心，由此得到其心悅誠服，就是孟子所謂柳下惠的聖之和者。第四、精進：這是精純無雜的進行不息，認定真理即孜孜不倦，為正義和大眾利益去進行。無論遇到怎樣大的困難，都能克服而不為所阻。古來禹王治水，三過其門而不入；又如墨子為普利天下，摩頂放踵，這就是菩薩的精進行。第五、禪定：不限靜坐，大學中所謂：「知止而後有定，定而後能安，安而後能慮，慮而後能得」。因為精神力量很大，我們不能集中，隨外境散漫，故力量小了。譬如我們中國偌大地人民，就因為不能團結一致，所以受倭寇的侵略；但近來中國能精誠團結，全國統一了，也就能夠抵抗他了。我們常由物欲的引誘，精神不能集中。古書中所謂「精誠所至，金石為開」；又顏回三月不違仁，這都是定的修養。這樣、方可擔當大事，作濟世利人的事業。第六、智慧：對事理要有頭緒，並有明切的經驗，然後方少有錯誤。有此大智大慧，就成為人哲，像孔子、孟子、都是有超人的智慧，所作事業才沒有不好的。平常所謂學佛菩薩行，與其他的宗教不同，因為其他的宗教，只係信仰萬能的神，而學佛是以佛的覺悟為標準，由人或眾生依菩薩行去漸漸達到佛的最高覺悟。

    新生活運動，就是把從前謂為個人私德的禮義廉恥，社會化、國民化了，成為中國民族必有的行為準標，乃成為國民公共的道德。管子說的：「禮、義、廉、恥，國之四維，四維不張，國乃滅亡」。新生活就是要在我們日常的公眾生活，高張著四維，變成我們嶄新的道德，由此使國民的道德提高增進，這樣一來，我們的生活都合於禮、義、廉、恥了，一切越軌的事件都沒有了。中國有五千年的光榮歷史，現在受人侵略，古人所謂「知恥近乎勇」。把過的恥辱除去，將光榮恢復光大起來。有禮、義、廉、恥，則自然會奮發成功的。再進為廉潔的政治，則民權平均發達，各得其義，而民生充實，彬彬有禮也。菩薩行既然就是我們古聖先賢的道德綜合，而禮、義、廉、恥，也是先民道德的結晶，把他貫澈到個人、家庭、社會和整個民族，便是達到了新生活運動的目的。（葦舫記）（見訪問日記）


06集團的惡止善行

    集團的惡止善行

    昔聖天對異道庶民立論曰：「吾教以惡止善行為宗」。而異道論敵無以難之。夫此豈禦人以口哉？以人群事實所須，要不外此，誠凡下凡愚所共喻，聖中聖智所莫逾者也！

    今世人群所需者不在乎斯！夫政治莫尚於民主，經濟莫高於共產，知識技能莫備於科學，雖或至或未至，而咸知趨向是三者矣。然大地人類洶洶，危亂苦逼，益無以安其生樂其活者；毋亦猶缺道德之宗極，有以調融於民主、共產、科學之間歟！眾生世界中，人類翹焉首出，解之豁然大通之謂道，踐之浩然均得之謂德，果有可解而踐者乎？曰：是惟惡止善行而已矣。救今之民，拯今之世，則蚩蚩者氓，已胥溺於惡習俗而無以自拔矣！矯矯者士，亦格於惡勢力而無以自振矣！故應以惡止為先；非惡止善莫能行。止一分惡同時即應行一分善，非充實善行則惡亦終莫能止也。以惡止開導善行，以善行完成惡止，故其程序乃由「惡止」而「善行」。

    惡止善行，誠言簡而義周矣。然惡之謂何？善之謂何？若無準確之義界，則仍莫得運思措行之軌轍，故惡之與善，尤應解之通正，而後踐之得當也。害他為惡，利他為善，惡與善分界之本概在乎是，而交互轉變之式則非一。害他亦實害自，固為愚且惡；害他不害自，及害他為利自，似智且巧，而不見終必不利自且害自，亦不免愚而惡。故害他必斷然是惡，作惡斷然是愚癡，明智者必不致害他作惡。利他亦利自，固為智且善，利他不利自及利他致害自，似愚且拙，而若知終必利自而不害自，則皆為智而善。故利他必斷然是善，行善必斷然是明智，愚癡者亦不能利他行善。故得結論曰：

        害他終害自，而致自他俱害故為惡。
        利他終利自，而成自他俱利故為善。

    除此尚有二式曰：

        利自不害他。
        害自不利他。

    利自非惡，亦可由之作惡，然不害他則不作惡而反可遏惡也。害自非善，亦可由之行善，然不利他則不行善而反可遏善也。故此二應可判為非惡非善。然利自害自非惡非善，而不利他為遏善作惡之端，不害他為止惡行善之始，故惡止善行，當自打破不利他而嚴持不害他為入手。

    嚴持不害他而漸止害他之惡，佛法有由戒而定、慧之學。打破不利他──我執──而啟行利他之善，佛法有由施而福、慧之行。要之、不害他而止惡，能利他以行善，始乎立人，終乎成佛，其事無人不易知樂行，其量惟佛能究竟窮盡，故惡止善行為人間超人間道德之大宗也！何則？不害他而不殺、不盜、不婬、不妄而不醉亂昏愚，能利他而能仁、能義、能禮、能信而能清醒明智，則人之道全德備而人格立矣。此雖老生常談，而實為人類能安樂生活之定則，舍此而人類安樂生活必不能得也。然不持五戒之佛律必難保五常之儒行，若能遵五戒之佛律，其五常之儒行自在其中，斯亦惡止而善行之程序則然也。

    然自內之我執不至於斷盡，則利他之行固未能無限，即不害他之心亦難盡免。雖曰「殺身成仁，舍生取義」，而未澈身生畢竟空寂，則仁懷義憤亦終未盡泯害他之幾。盡空我以達不害他之極，乃成生空涅槃之小乘行果。安住生空涅槃，誠已達不害之極則，惡已滅盡。然守住無我之法，未能極盡利他之用。進於無我唯法，無法唯識──相──，亡自皆他，全他皆自之菩薩行；達至自他融遍、一多圓澈，惡無不寂，善無不圓之佛果菩提涅槃，乃造不害他利他之極，善亦圓成。故止惡行善為道德之宗，而宗之所極必在於佛也。

    然一往之惡止善行，唯策勵人人自造其極。而今以拯救人群民眾出集團惡習慣之陷溺，抗止集團惡勢力之侵害，則必養成集團善習慣之對治，振興集團善勢力之弘利；庶能以集團之不害他而止惡，以集團之能利他而行善，變革人群之危苦，造成民眾之安樂。故今日非個人惡止善行能達成救世拯民之目的，必集團之惡止善行乃能達成之也。以集團之惡止善行，造成惡止善行大集團；使不害他之精神，融澈於民主、共產、科學，則危苦之害可除；使利他之精神，貫通於民主、共產、科學，則安樂之利斯得矣！（見海刊二十七卷第九期）


07轉凡小舊道德成菩薩新道德

    轉凡小舊道德成菩薩新道德

    從三惡趣人天善趣以至二乘聖者，一直是為己的，不過三惡趣是不道德而墮落的，人以上則是道德而上昇。天及人等五趣，都尚在迷惑不覺中造業受果，昇沉不定，而二乘聖者則是已由菩提（覺）心行而得涅槃（解脫）；但都是循為已路線進行則同，循為己的道路造其極便是二乘者。

    中國的學者，是一向歌讚著為己，輕笑為人。「聞為身矣，未聞為天下也」（莊子）。「古之學者為己，今之學者為人」（論語）。語意尤重在古之為己，為己是鞭辟近裏，比較切身切真，故亦成為道德。道與儒即為人天善中較切身切真者，二乘聖者則更切真。或謂儒重倫理是為人，但儒五倫都在身家所係，君不過父之擴充，朋友不過兄弟的推廣，皆仍倚重為己。故墨子兼愛便被詈為無父。或又謂二乘聖者證達無我，豈是為己？要知正由為己之極，尋究所為自己的我不可得，證達我空，遂息滅所為而無為了，生死於是乎解脫。

    二乘無我涅槃，雖亦為大乘同證，但大乘菩提的出發點則極相反，故其過程及結果亦大大不同，即其出發點是極端捨自（不為己）利他（為人）的，絕無一點為自己的心，唯為盡虛空、遍法界、一切眾生離苦得樂的大利益而發菩提願。初學發菩提心修法有二門：一、觀恩深的親母陷在極重痛苦中，對治向來為己的心使轉為捨身忘命以『急救母苦』的心。練習慣後，完全沒有為己的心了，再觀一切眾生都是『受苦的親母』。將為母的心進展成普為一切眾生的心，這是從情意轉變的一種修法。二、觀舊來所為的自己，但是從他眾緣合集的假相上所立的假名，絲毫沒有實在，所有的唯是從其他各方集合的眾緣，無自為他，以他（一切眾生）為自，於是唯以博施濟眾為事。這是從理智轉變的一種修法。從此發起大菩提心，便轉凡小舊道德成菩薩新道德了。

    為己，則他自俱絕，厭他（一切眾生）棄絕，遺世而獨往，以至自亦絕滅（涅槃）。為眾、則自他俱益，導他同化，具德而圓明，以至身土融淨（法界）。（海刊二十九卷一期）


08心理建設

    心理建設

            ──二十年十一月在西安建設廳養成所講──

    貴所是研究建設的，將來的新國家，新社會，新世界，都要從建設產生出來。因為、宇宙萬有是時時刻刻在新生的，我們所希望的光明之路，都是要我們自己刱造，非是有現成的在那處擺著。所以、對於過去的一切，一方面應當吸取他的精華，一方面因為過去的已經要滅了，所以應當向前求新的進步，在刱造的進程中，才有大同之世界與光明之人生。換句話說，若唯事事享受現成，就失去人生之價值了。這實在是宇宙進化之原理和人生之意義的所在，不但是老大的中國應當如此，即是西洋新進的各國，也無時不是在建設之中的。各位都是在建設上用修養考察工夫的，將所得的知識技能和種種經驗，用到實際的建設上去，也可以說這就是總括物質、精神二者的社會建設了。諸位既然對於實事的建設有極專門精細的修養，所以我但從心理方面說明怎樣的建設。記得孫中山先生曾辦有「建設雜誌」。曾談到心理建設，在革命進行的過程上，使大家能夠服從他的領導，就是他所講的『知難行易之學說』。不但說知者可以實行，即是不知的人也可以跟著先覺者實行的。因為有了這種心理建設，所以才有近數年來革命的成功。但現在要從訓政時期進到憲政時期，非建設新中國、新社會以至大同世界不為功。所以諸位內心中，應有更進一步之建設。

    一、自信力　怎麼叫做自信力？就是要個個人相信自己即是能建設的人，凡新的社會、新的國家、新的世界、新的道德，我都能建設。能夠這樣的自信，那末、都是真能建設的人了。反之、若無此自信力，只能隨環境遷移，隨人事浮沉，沒有百折不撓的精神，排除萬難的力量，對於不良的社會不能改造，使自己所學的無處可用，那就使建設的根本破壞了。若從心理建設上大家皆有自信力，那末，新長安、新陜西、新中國以至新的世界，或是簡單的建設，或是複雜的建設，一心一意誓要建設，毫不畏困難，不失志願；能夠如此的人，即是真建設的人，也就有能建設的種子了。這種自信力，正如植物的種子一樣，有此種子就能夠吸收空氣、養料，生機就可以發生。若沒有自信力，即無建設的生命，那就如同死物了！

    二、向上心　建設的動機，即是對於現在的自然界與社會、國家、世界不滿足，努力改造，想明日比今日好。能夠這樣不滿意現實之世界，方是生于憂患的生長力了。否則、若生滿足心，就不能澈底建設，也就是死於安樂了。所以；應有向上的心，須將此心去衝決一切！仰觀天界，俯觀地域，遠觀萬物，近觀人事，以及一切的一切，都如此時時求其向上，務使達到頂點才歇足。平常不明白佛法的人，以為佛法是消極的，絕欲的；實在、佛陀即是向上的菩提心之發展，因為不滿意現實惡濁的世界，努力改造，誓達到高上之目的的。譬如中國的禪宗、就是專提向上，使人人振作自己精神，澈底改革，刱造新生命的。能有自信力就是種子，有了這種向上心，就是生機的勃發了。

    三、大同愛　我記得莊子曾有這兩句話：「自其異者而視之，肝膽楚越也；自其同者而視之，萬物皆一也」。即是略其小異，取其大同，就可以成為同氣、同貌、同情的大同愛了。人類本來以為有我、你、他，若從其大同言之，即可視同一體而相愛了。譬如人的一身，頭若有了痛癢，手即會撫摩他；一處有了苦樂，全身都覺得苦樂。根據這樣道理推開去，在家族有同宗愛，在地方就是同鄉愛，在職業就是同業愛，進之有同社會的相愛，同國家的相愛，同人類的相愛，乃至對於動物界有同血氣心知的相愛，以及自然界和全宇宙的大愛了。且如人的一吸一呼，與空氣、陽光息息相通，本來都是宇宙大愛的表現。能夠這樣略其小異而取其大同，成了全宇宙的大愛，即是佛法的大悲心。能夠有了自信力、向上心，即應當有此大同愛，縱不能推廣到自然界與全宇宙去，最低限度也要有全國民、全人類的愛。若見全人類有害，即同自身有害，國家有難，自然也能夠共同起來救濟，有了外患，也能共同起來禦敵了。須知道：一個國家決不是獨立存在的，所以、應有全人類的大愛以聯合世界，自己的國力乃可以發展。全國民能夠內外上下相通，自能生長無礙。正如生物有水、土、日光一樣，有了周圍之資料相滋相養，自然能夠蒸蒸日上了。反之、若無大同的愛，則處處皆要成為棘林，雖有種子、生機，無日光、土、水滋養，且有牛羊損害，其不能生存，可想而知了。

    四、如實智　要達到建設目的，更須以正確的知識、認明一切的實事真理，否則、縱有向上的心，大同的愛，也成為盲目的意志和感情了。想改造一切，若於各種事理不能明白，如人無目，就不免墮坎落坑，不能完成自願了。所謂如實智，即是于事理作如實的觀察，成系統的知識，對於事理真得明白了，就有了充實的把握，才可以平安的進行，作一切的建設。所以平常的人求各種學問，都要有如理如量的選抉，成為確實應行的知識。

    五、精進行　有了此上所說的四種為建設的基本，仍要有精進的實行才可以。換句話說，若唯有空言，于事實有何補益？所以、諸位應當有此精進的行，在工作上才有充實的進展，決不能畏苦偷安敷衍卸責。精進的意思，就是對於不應行的、不須作的，都把他棄置不顧。反之、若是應行的、必須的，則不論何年何月何日，必要時時求其進步，有進無退。能這樣精進去行，縱有了磨難，也不會退。所以、第五應有這精進行，隨時隨地都要使應行應作之事，盡心竭力做去。

    六、歸至善　有了前五層自然要發生功效了，但不要于所生的功效上就生歡喜滿足心，應觀于所欲成的大果，不過是「千里之行，發于初步」罷了。時時要提醒，不至于至善而不止，故不應自生驕傲心，知道自己的前途無量。能夠有此種精神，明白現在仍要不息的努力刱造，進之於全宇宙。知道現在不過是一分之貢獻，須時時刱造不息，以求達到至高無上真美善之境界。

    七、完美　若能有了如上的心理建設，那末、建設成了永遠、無窮、光明之全景亦終皆顯現。這是宇宙真相的披露，也就是人生意義的所在。不用求之其後，更不須求之其外，即在於刱造建設過程上，實現了完美無缺的宇宙和人生。

    諸位應知道建設是很困難的，所以非有這樣的心理建設，是不能有究竟成功的建設啊！（化城記）（見海刊十三卷五期）


09人性可善可惡

    人性可善可惡

            ──在人生哲學研究會座談會講──
    過去本會開會時，本人多半因為遠在山中，不能參加，聽說本會過去對於人性問題的討論，頗為詳盡。本人以為所說的「人」，照常識說，是萬物之靈；照科學說，是最進步的動物，就佛學的意義說，人則為眾生中比較重要的一類。至於「性」字的意義，範圍很廣，中文的用法也有不同，但其最基本的意義，可以說是哲學上的本體性。另一種意義，則為倫理學上的名理性。這兩種意義，比較抽象。笫三種意義，則為事物的性，這個意義比較具體。各種事物均有類性，生物的性，普通稱為性能。

    我們所要討論的人性，因為人是動物的一種，所以他具有普通生物的性能。同時人又為許多事物中的一種，所以他也具有各種事物的物性。我們所要研究的，是人類的特性，和他與其他生物、動物的通性，這是人性論者研究的範圍。人性有許多地方與其他動物相同，如食、色等屬之。但也有與普通動物性不同的地方，孟子所謂「人之所以異於禽獸者幾希」，就是這個意思。

    我們時常說，人類是一種理性動物，所謂理性乃係理智與道德的總稱。孟子說的人性善，係指人類所應有的理性而言；荀子所說的人性惡，係指人類所常有的動物性而言。因為人類具有理性，亦涵有動物性，所以人性可以善，可以惡，也可以善混惡。如果再從本體性方面看，也可以說人的性是無善無惡的，且是超善惡的。這是本人關於人性的一點意見，還請各位討論！（陳際湜記）（見軍事與政治八卷九期）


10人性之分析與修證

    人性之分析與修證

            ──二十一年九月在重慶反省院講──

    諸位皆佛學組之人，所以特提出比較專門一點的「人性之分析與修證」來與諸位商榷一下：人性問題本極普通，但今是專拿佛教眼光來分析的。人性即人類理性，含義極廣，內容複雜。平常談到人性，以為人性就還他人性好了，用不著再加說明。但若把它放到佛學的分化室來加以分析，卻有下面的種種質素：

    一、純善性──純粹之善性，即真如覺性，亦即佛性。質言之，即人與佛共同之性，人與佛無異之性。此性在佛法中本號清凈性，今姑以普通之純善性以代之。有二：甲、諸法群生平等真如性：諸法即包括一切萬法之謂，群生即收攝一切眾生之稱，真如性即理佛性──法界身。謂一切形形色色萬有之山河、大地、家舍、田園、磚頭、瓦礫等器世間相，與一切飛禽、走獸、魚鱉、蠕蜎之有情世間，皆與十方諸佛之真如性一律平等，所謂普遍的，平等的。因此，不但人們具有此性，就是馬、牛、雞、犬、蚊、蟲、虱、蚤也具此性；又不特有生命之物具有此性，即無生命之磚頭、木塊、荊棘、瓦礫等，亦無不具此性。吾人於此性，不過如金藏礦物，隱而未顯罷了。乙、正覺妙善清凈種子性：梵語三菩提，此云正覺。覺而云正，即正當之覺悟，非邪智邪覺可同日語。善者非惡；妙善即微妙之善，非劣粗之善；清凈謂無染污夾雜其間；具此三種之德性，寄於第八阿賴耶識之中。阿賴耶識曰藏識，亦含藏一切清凈無漏種子。吾人雖具此種子，但根莖枝葉猶云有待，所謂藏而未現行者也。孔子曰：『用之則行，捨之則藏』。向來捨藏而未用行也，即行佛性也。

    二、雜染性──有五：甲、非善不善異熟性：非善不善即中立性，在佛學上曰無記性，此性在通常曰自然性，在儒家即天命之謂性之性。何謂自然性？謂吾人各因宿生之業因、業緣、業力，而有今生之業報或業果。因前生業因、業緣、業力複雜已極，現在異時而熟──異熟──，即時經長久而成熟，吾人不察，不知其所以然，特字之曰自然性。佛學上不許有自然這名詞，只說非善不善異熟性。何謂天命性？通常曰秉賦天性，謂人性秉為人，畜性即秉為畜，各各不同。在人性之中，又各秉厚薄壽夭之不同性，即業報性──隨業受報之性。有二：如左表。

    乙、可善不善俱非之種子性：真異熟、即第八阿賴耶識之自體。阿賴耶識能藏一切種，為產生萬有之潛勢力。孟子上有個叫做告子的，他說：「人性無善無不善」。只講到佛學上的異熟生。孟子自己說「人性善」，只談到佛學上可造善之心，尚未談到可造最高之善。荀子說：「人性惡」，僅談到佛學上可造不善之心，尚未談執我之心。丙、執我之非善不善性：第七識執我，認自我存在牢不可破，其所造之業非善不善，根本上從執我而起。丁、造業之或善不善俱非性：造業即動作業事，業有三業：即身業、語業、意業。孟子曰：「惻隱、羞惡、是非、辭讓之心，人皆有之」。此四端人之造善業也。通常說業，以為是不善，實則視聽言動無非是業，如工業職業等，並非不善者，或善、或不善、或非善非不善，均前六識一分所造。戊、最能求知創作性：唐裴休作圓覺經序曰：「諸天正樂，修羅方瞋，畜生有獝狖之悲，鬼神沉幽愁之苦，整心慮而趣菩提者，惟人為能」。所以此性為人類之特性，他類無之。昔賢云：「人生難得，佛法難聞」。意謂做人而不遇佛法，等於不做人，虛生浪死，蜉蝣兩間。佛法而不遇人聞，則雖有佛法亦可惜！此中有六：一、意識：人類特性，最多思維，能求種種之知識，凡見到聽到都能積為觀念，再由觀念推出許多理論，而成為理智的創作的特性，此特性從意識總機關發出。二、文理：理以文顯，文能載理，文字的根源，是從前結繩記事的符號，也可使人增長求知創造的特性。三、大腦：人之頭大，異於其他。四、立身；人為立體的動物。五、手：兩足可單獨駐立，讓兩手可作他事。六、火：人能使用火，也有很大關係，現在所謂鋼鐵文明，亦由使用火造成。以上依佛學分析人性，大概如此，次略講修證：

    性若全善，何修證為？本不可修，遑言證詣！因有求知創作性，方有引發正覺創顯真如之修證可能；因有不善惡劣性，始有進攻執我清治染雜之對治的必要。有七：一、善用求知性以理解信向純善性：依理解純善性而信向之為最高目標，以達到其圓滿究竟為目的。無此理解基礎，雖有趨向，亦不能直到佛法之修證，故此第一條須特別注意。二、善用創作性以勇作善業止不善：青年人對於自己的創作性，須好好利用，否則一失足成千古恨。三、集中善行理解力進攻執我性：集中云者，如國民與軍隊的集中，便生偉大之力量，單散則否。吾人善行理解，必也集中方有進攻執我性──第七識──之最高能力，否則便投降於他了。理解是從禪定所生之無我觀、法空觀等智慧。四、積高善行理解力引發正覺性：善行高，理解力強，如春天之陽光，可引發生之種子生起。五、突破執我性，生起正覺性，創顯真如性。六、洗除執我習；清治雜染種增長，增顯純善性──初地至十地。七、異熟性空，雜染性盡，圓滿純善性──佛地。

    末媵一偈云：「一反自性成真佛，三省吾身學古人，悟得本空好勤拂，永令明鏡絕纖塵」。此偈攝人性之分析與修證盡。

    諸位乘此息仔肩之時，正好學佛法，將來還可與各位通信討論；如有機會，還可與各位再談。二十一年九月三日。（見海刊十三卷十二期）


11人欲之分析與治理

    人欲之分析與治理

            ──二十一年秋在重慶求知俱樂部講──

    今日因貴社何社長之介紹，試提出這學理上之問題，即人欲之分析與治理，來與各位咀嚼一番。

    講到人欲這名詞，含義極廣。在人生哲學上所說生物之表演與發動，皆出「意欲」，──意志欲望──在人即「人欲」。在心理學上所說之「衝動」，──衝動為從內心衝出的意志，欲望從外物引發──，亦攝屬於人欲中。人不能離開社會而單獨生存，即生存亦無文化知識之生存，但社會怎麼能安寧？文化怎麼能發達？知識怎麼能進步？這些與人欲均有莫大之關係。在吾人將人類活動之根源──人欲研究明白，拿相宜方法去安頓它，調御它，而後社會可得安寧而發達和進步。因此、人欲是值得我們探討與研究的。

    一　人欲之分折
    所謂人欲，若要分析它的內容，洵非一言可盡的，這好像一塊物質，把它放置化驗室分析起來，有同樣的複雜情形！

    一、有情共欲。有情欲的生物，曰有情，這欲不僅人類專有，凡三界之有情眾生均有，所以稱做有情共欲。人是有情欲中之一類，差不多就像說人是動物中之一種。有情的共同情欲，又叫做根本欲。此根本意欲生來就有，而且不知不覺的就有。這可分為四種：一、從形相上說，有美醜之分，人是好美憎醜的；二、從性質上說，有真假之別，人是求真棄假的；三、從行事上說，有善惡之辨，人是厭惡取善的；四、從成果上說，有勝劣之區，人是好勝捨劣的。上來四種從相對上說的。佛學上八識中之第七識，有四種功用：謂我癡、我見、我慢、我愛。從正面說，即好美，求真，取善，好勝；從反面說，即惡醜，棄假，厭惡，捨劣。我與各位均有此欲美、去不美等之意欲，──根本意欲意指第七識──隱藏于內，諸位稍加反省，即能領會。

    二、欲界共欲。佛學講三界：欲、色、無色。今縮小範圍，除上二界；而專講欲界。在這欲界內，一切有情均有欲。欲界共同性之欲，有三：甲、續生欲，即繼續生命之人欲。此亦有二：一、男女欲，通常曰「性欲」。男女之欲惟欲界有，上二界無此欲，此欲彷彿就是平常所說的陰陽性，心理生理，均有此欲。由此男女欲，以繼續人之身命，如父生子，子又生孫，身命的種類種族，得以相續。還有一種：依佛家三世輪迥的說法，此一生死了，還可投胎，取得第二生的新身命，所謂精神不死。種類相續與精神不死，就以男女欲為動機。

    乙、段食欲，四食之一；段即形段，形段食，即物質之食也，可維持人類之生命。小孩初生，即知哺乳，既長又要吃飯，使身體發育魁梧起來。儒書上有句流行語曰：「食色性也」，這是生來就具足的。上面男女欲，即色欲；段食欲，即食欲。

    丙、物境欲。從萬物對境上所起之要求欲，如我們的眼睛欲看美的色，耳朵欲聽美的聲，鼻子欲嗅美的香，舌頭欲舐美的味，身體欲接美的觸。眼、耳、鼻、舌、身、曰五根，色、聲、香、味、觸，曰五境；根境之間曰五識。

    三、人類特欲。即人類特別獨有的欲，有二種：俗習欲，即社會習慣欲，有五：甲、財欲：財產所有欲，小動物如螞蟻、蜜蜂之類都有，人有此欲，不過更為明顯罷了。一般人要求發財，以為有了財，一切都有了；習俗上流行如此，故又可曰俗習財產欲。乙、飾欲：本作色欲。飾欲，人人皆有，小孩即知要穿花綵之衣，開一店要祟華富麗，造一房要舖張排列，動人觀看，凡此皆曰粧飾之欲。丙、名欲：惟人類特有，即高等動物如猿猴之類，亦不知好名。人則不然，要於多數人之中名列前茅，名列前茅還不算，還要如何使其永垂不朽，流芳百世；有些人好名要不到，就是遺臭萬年之惡名亦樂之。丁、膳欲：本作食欲。膳欲，即上面已說過之段食欲，彼為支持有情生命而食，但單為支持生命，而粗糠糟粕亦可果腹。今則于支持生命之外，還要求豊腴可囗，羅列八珍，食前方丈，乃為得意。戊、逸欲：原作睡欲，即放逸閒逸之欲，人人皆有。如人總想多倚多睡，隨意隨便，安逸舒服。平常人雖不能一蹴達到放逸之目的，但總有一僥倖機會，得一空曠地方，讓我去放心安意去睡一覺的心理。于是釀成多坐不喜走，多睡不愛醒的惡習了。以上五欲，均為習俗流行普遍之欲。

    二、文化欲：文化欲是為公的，社會的；俗習欲，是為私的，個人的。此有兩種：甲、平安：社會不平即不安，社會既不平安，所以于不平安之中，就迫切希望平安與要求平安了。人心何以不平？是因為社會不安；社會何以不安？又因為人心不平。創造社會平安之欲有三：一、宗教，宗教有超萬有的天國。可平人不平之氣而得安慰。二、政治，政者、正也，凡事得其平正，國家乃治。三、藝術，文學圖畫等都是藝術，都可安慰人之心靈與精神。三種之中，有宗教宜于時人地，有政治宜于時人地，而其原則不外使人得安慰，社會得平安。乙、知識：如貴社以求知名，即欲求種種之知識，質言之，即知識要求也。知識當從三方面去求：一、科學，確實科學，使人得到自然社會應用之知識。二、哲學，根本哲學，使人得到宇宙人生綜合之理解。三、文學，凡想像理想敘述歷史等皆文學。

    二　人欲之治理
    人欲之大概分析，已如上述，次講人欲分析後之治理人欲。若完全是好的，則亦無用乎治理，如一塊曠野之草原，有好有不好，有雜亂污穢之地，也有條理清楚之地，在這兩種對峙之下，就有修治整理可言了。求適當處置人欲之學說，更僕難數，陸續發現于古今中外之各種學說，他們處置治理之態度，不外下列幾種：

    一、對欲的態度　有主張縱欲者，以為人欲應任其充分流行，如河港污塞，盡量疏通，既免泛濫之害，復收灌溉之利。有主張節欲者，以為欲如洪水猛獸，稍縱即不可收拾了。如上面所說之俗習財產欲等，有一百便想得一千，搜羅一切錢財，萃于我一身，結果造成現在之大地主與大資本家，弄成社會不平等之現象，那時身為罪藪，害人而復害己，所以須加節制。有主張絕欲者，以為縱欲固不對，節欲亦不澈底，不但俗習欲之財、飾、名、膳、睡逸等要不得，即文化欲之宗教、政治、藝術等亦不足取；中國古代如老子輩，即主張此類，他說：『剖斗折衡而民不爭，絕聖棄智其利百倍』，便是主張絕政治欲等之確據。有主張化欲者，以為欲亦無固定性，可以轉變改造的，如地方風俗之窳敗，可以改成美善風俗一般。

    二、對欲態度的批評　主張縱欲者，以近代歐美學說為多。百年來西洋文化縱欲的生存競爭的口號，大放厥詞；所得結果，造成爭鬥不平等之現象。所以、縱欲的處置，也許說不無有益，但總是益少而害多。主張節欲者，儒家以理節欲，古今學者亦多有主張節欲的辦法；但其去欲既不能，而向善亦不大，故其缺點，未免是無力的。主張絕欲者，如古代希臘、埃及，及中國之道教等，多主張絕滅態度以對欲，但不好的固絕去，好的也滅絕，吾人認為也是偏枯的。主張化欲者，哲學有一部份，從前儒學主張變化氣質，也就有化欲的意思。吾人以為第一縱欲，害多利少，利不敵害；第二節欲，動于情，止于禮，情欲衝動，有相當限度，以理節之；但情衝動到極端時，理是無力絕制的；第三絕欲，好的欲與歹的欲，玉石俱焚，同歸于盡，這種態度是偏枯的；第四化欲比較來得善巧，文化亦從化欲而產生出來的。

    三、佛法對欲的態度　甲、人乘節欲：佛法教人做平常人之方法，三皈立信，五戒為規，五戒即節欲之方法。五戒者：一、不亂殺，非全不殺，如殺一救百亦可；二、不偷盜，非不取有義應得之財；三、不邪淫，非戒男女夫妻之婚配；四、不妄語，不妄語以立信；五、不飲酒，不飲酒以明性。乙、天乘、二乘絕欲：修五戒是人乘，修十善、四禪、四定是天乘，天乘從人超天，守完全五戒──十善從五戒開出──，絕一部份欲，可超一層天；漸絕漸高，依次超于四王、忉利、夜摩、兜率、化樂、他化自在之六天，而上入色、無色界天。二乘即聲聞與獨覺，他們知苦、斷集、慕滅、修道，成聲聞果；無無明乃至無老死，成獨覺果，是主張完全絕欲的。三、大乘化欲：大乘修六度萬行，普度有情，有度生之大欲，無利己之私欲。大乘以大欲去化私欲，方便善巧，蔑以加矣！

    四、大乘化欲的方便　甲、文化欲的凈化：一、平安信教而修行：信「眾生無邊誓願度」之佛教，修「煩惱無盡誓願斷」之勝行。二、知識的解理而證果，解「法門無量誓願學」之理，證「佛智無上誓願成」之果。二、俗習欲的凈化：佛法講八功德，七聖財，可以凈化眾生之財欲；講三十二相，八十種好，相好光明，無有倫匹，可以凈化眾生之飾欲；講「法王」「世尊」十種德號名稱普聞，高逾須彌，可以凈化眾生之名欲；講禪悅為食，法喜充滿，可以淨化眾生之食欲；講三摩地輕安定樂，可以凈化眾生之逸欲。三、物境欲的淨化：十方諸佛菩薩凈土，依報正報之凈土莊嚴，可以凈化眾生物境欲之欲見美色，欲聽美聲，欲嗅美香，欲嘗美味，欲舐美觸。四、續生欲的凈化：大乘密宗最高部有二根交會，二性相合等形像以表法，表福智雙修定慧和合等法，可以凈化續生欲之男女欲；密宗修法以花、香、燈、塗、飲食等物質供養，表布施、持戒、忍辱、精進、禪定、智慧等度，可以凈化續生欲之段食欲。

    五、大乘化欲的圓成　一、全美：佛法真有完全美滿，如佛典上說，無漏方算究竟。所謂無漏者，如杯盛水不漏，就是說沒有絲毫過失，才叫完全美滿。世俗美總是美醜相對之美，非無漏，非究竟，更非圓成；佛法之美則否，可以淨化眾生之根本好美欲，二、極真：佛智通達一切，澈了人生最極究竟，無欠無餘；而十方三世諸佛，完全證明，毫無虛妄與偽假，其極真自不待言，可以凈化有情之根本求真欲。三，純善：諸佛、諸大菩薩，自己早已完成，而今以大悲方便利導眾生，孳孳不休者，純為利人也，故曰純善；純善可以淨化眾生之根本喜善欲。四、最勝：佛法講最勝，非曰其他是劣，而佛法獨為最勝。佛之福德、莊嚴、智慧、能力等，實際上確為高出一切，最究竟，最圓滿，吾人依之為模範，可養成超三界出苦海之清凈最勝人格，所以十號之外，佛又號曰「最勝」。佛弟子在經典上又稱「最勝子」，就是表明佛為實成最勝者，佛弟子學佛，亦為學最勝者，可以凈化眾生之根本好勝欲。

    上來從人欲之分析，講到古今中外學說對付人欲之態度，再談到佛法如何治理人欲。草草說來，大海一滴，希望諸公努力研究，庶人欲不致作弊，而能滿足人類之欲望與要求了。（慧松記）（見海刊十四卷一期）


1佛教心理學之研究

    佛教心理學之研究

            ──十四年春初在武昌佛學院講──

    佛法廣博幽深、無乎不備，無乎不精；經論組織亦盡善美，無待後人弄斧。但應時世要求，以科學之方法為分類之研究，亦吾人之責！心理學者，為近世科學之要部，以後進之故，未至大成。佛法雖廣，要歸一心，故於心理闡之特詳。以此特詳補彼未成，佛教徒之義務有在，今略研究以立斯學張本。

    世俗心理學，就生物及常人心理作用觀察，但為敘列述明之記錄而已。過此以往，則為溢出常人經驗範圍，非本科所應有事。佛教心理學不然，集類推論而外，又必決擇善惡，指示修證，而後此學有所應用，不至空談學理。茲分三類研究：

    一、情的心理學　　隨生繫愛之為情，謂隨所生異熟報之生命，繫縛愛著，以末那我癡、我執、我慢、我愛四惑為中心。楞嚴以想輕情重分眾生之昇沉，故鬼、畜、人、天、一分菩薩皆未離情，但有多少分別而已。瑜伽四真實中此為世間真實，即是世俗常識。此類心理，既須究明末那四惑，同時必顯末那內執之賴耶，與外依之六識，由之以及相應心所、相分色法、分位假法等；徹底究竟，即此已非世俗心理學家所能望其項背，況後二類心理學耶。

    二、想的心理學　　慕勝求真之為想，或不滿意於現前之生活而別慕高遠，或不信任於幻眾之境界而推求真實，如希生天，願生淨土，及修世出世之定慧等。此種心理以第六識之作用為最強，人天菩薩皆有而優降不同。四真實中為道理真實，由觀行起，專為研求真理之哲學、科學亦屬之，乃情的轉為智的之樞紐也。

    三、智的心理學　　如實現知之為智，謂現證諸法實相之無分別智，即淨分之八識與五遍行、五別境、十一善心所為體。菩薩、如來同具而惟佛為證極，四真實中為淨智真實，由智證得。

    如是三類心理，亦可合為二類：情的心理與想一分，為凡庸心理學，四惑所染雜故。智的心理與想一分，為增上心理學，四智所清淨故。如是三類二類，皆前染後淨，如欲修證，當捨前趨後。其方法如經論明，茲不詳述。綜上所說，結成左表，作嗢柁南。

    (顯教記) (見海刊六卷三期)


2行為學與心理學

    行為學與心理學

      一　引論
      二　論傳統心理學之淺狹
      三　行為學與心理學之分界
      四　行為學與心理學之裨益
      五　行為學與唯身論
      六　行為學與唯根論
      七　結論

    一　引論
    西洋之傳統心理學，吾人向視為淺狹，謂其未足盡心理內容之深廣。若探究其中古以來，從基督教之起源，則始為研究基督教所謂靈魂之學；繼在文藝復興時代，由研究具體之靈魂者，演化為研究唯心論，所謂「精神現象」──與唯物論的物質現象相對者──的「心」之學；繼而又演化為研究主觀的「意識」之學。故其所云心理學者，由靈魂而心，由心而意識，故始終立在與肉體或外物或客觀相對之一方面，為研究所謂靈魂或內心或意識之學也。而所謂傳統的心理學，亦至演為意識心理學乃成科學。此意識心理學，若推究其源于上古之希臘哲學者，所謂意識，初僅側重知識之研究；繼由盧梭等特別注重感情，乃並列知識與感情，為構成意識之二成分；繼又由康德、叔本華等特別注重意志，乃並列知識與感情及意志，為構成意識之三成分。知、情、意三分法之意識心理學，遂為百年來傳統心理學之定例。然所研究之意識，大抵指成人醒時顯然之心理現象而言；繼研究到成人睡時，及兒童與動物等本能的反射作用，有非顯然之意識所能包括者，遂有潛意識或閾下意識之說明以濟其窮。復因孔德、斯賓塞等所倡之社會學漸興，於是研究到群眾心理，又有社會意識、民族意識、國民意識等說明。雖合離異趣，繁簡有殊，對於心識的研究，未實未盡，而為研究與物理相對之心理，則大致從同。名以心理學，固猶可名實相符也。

    然傳統心理學，其研究之對象為成人意識，其研究之方法則內省為主，而觀察為輔者也。繼因內省之經驗，各人不同，不能成為科學之公例，漸多注重觀察方法者。以成人意識之不易觀察也，於是侈為群眾心理之測驗，兒童心理之測驗，動物心理之測驗。心理學家不管其主觀的成人意識，而務以群眾或兒童或動物的心理為觀察之對象，於是漸變其研究方法，以觀察為主而內省為輔，浸假取銷內省而專主觀察，以求合於研究物理的科學方法，成立等於物理之一般公例，於是乃有行為派心理學興起。行為派心理學，刱始於美國之瓦特生，纔有十多年之歷史。但以其合於研究物理之科學方法，得多數熱心科學者之研究興味，不斷的從事觀察實驗，對於傳統心理學又勇猛的加以攻擊，頗有突飛之進步。於是遂蔚為心理學界新起之一強國，與傳統心理學所派分之各派相對抗。由此派研究之結果，對於吾人所謂心理，頗增加不少之發見。此派以基於物理的「反射作用」及「交替反應」，以解釋一切心理現象，皆目之曰行為；而主張取銷意識，以但是行為故。有藉思想以證有意識者，則目思想為「隱微言語」而取銷思想；有藉動機以證有意識者，則目動機為「遲延反應」而取銷動機。然意識、思想等，本為非物理的「心理名義」，故研究意識等學，可名心理學；今行為派即一切解釋為基於物理所起的行為，而取銷一切心理名義矣，顧猶襲用心理學之一學名，殊為不合！故有主張取銷心理學一名而改為行為學者，吾則贊成其改稱行為學，而視為另成之一科學；非有行為學，即可取銷心理學也。其義試分析言之：

    二　論傳統心理學之淺狹
    何言西洋傳統心理學之淺狹耶？以吾人所謂心理學，應包括八個心識及五十一個心所有法為研究之對象。而傳統心理學之基於基督教以靈魂為研究之對象者，既同吾人所破除之神我，唯是妄執之一空名，全非事實；而演為基於唯心論哲學之心的心理學，與近於科學之意識心理學，又大抵祗研究得吾人所謂八個心識中之第六意識及其相應心所，且亦多遺漏舛誤之處，其為淺狹可知矣。

    又傳統心理學以內省為方法，而大抵以成人意識為其研究之對象。此成人意識即凡庸成人之心理也，下不遍於兒童與一切有情類──有情類即一切動物──之心理，上不及於聖智成人之心理。且於凡庸成人之心理，亦祗及其膚淺者，其為淺狹又可知矣。

    吾對於心理學，嘗有兩次論及。一見於刊在道學論衡之教育新見篇中，是就一切凡庸有情類之心理言者，以其所有者之唯在「情」也，故以情為普遍基本，而分此「情的心理」為情感、情習、情識、情意之四幹。後是在於第五年海潮音月刊上，又發表一篇由「凡庸有情類」進及「聖智有情類」與「佛陀」之心理，而大分「情的心理學」、「想的心理學」──亦曰情智的心理學──、「智的心理學」三級。情的心理學，則研究遍於今人已知之一切動物，及其餘未知諸動物之心理者也。想的心理學，則研究一切修學佛法之三乘賢聖的心理者也。智的心理學，則研究佛陀的心理，或阿羅漢、辟支佛之心理者也。此其橫廣豎深，與彼兩相形對之下，彌可見西洋傳統心理學之淺狹也。

    三　行為學與心理學之分界
    何故贊成行為派心理學改稱行為學，不贊成以行為學取銷心理學耶？以行為學可 與心理學分界,猶行為學可與生理學、物理學分界也。蓋行為有二：一、如云意行、語行、身行──即身、語、意三業──之所謂行為，是倫理學範圍內之行為，可名為規範的行為學，或狹義的行為學；二、如云諸「行」無常，一切有「為」法之所謂行為，是遍於一切因緣生法之行為，可名為說明的行為學，或廣義的行為學。行為學既自認非倫理學，且自認非心理學，則考其所云「行為」之義，應是廣義的行為學。如有行為派學者云：

    將一張紙摺過一次，便留下一個印象，而對於第二次的摺紙生一種影響。

    不僅摺紙如此，無論什麼物體，若受一種外界影響，總可和過去發生關係，而影響將來。所以在某種限度之內，我們也可以說物質界有時間或空間超越性，不過物質沒有自覺罷了。

    依此、可見行為派所云的行為，不限於有機體的行動，而一紙一葉之被動，亦可包括於彼所云行為之內。則彼所云行為，應等於「諸行有為」之行為可知矣。有為諸行，就其具形，可分為「有情眾生」與「無情器界」；就其含素，可析為「根塵等色法」及「心心所等心法」。唯「色法」──五塵──之一分者為「無情器界」，具足「色法」與「心法」之全者為「有情眾生」。就有情、無情之色法以研究說明者，為物理學、生理學；就「有情」之心法以研究說明者，為心理學；就「有情無情及色心法」之行動事為以研究說明者，為行為學；就「人」或「有情」之行為以究明其規範者，為倫理學。雖一切不能離開行為派所云行為而單獨存在，然對行為學既可別有物理學、生理學、倫理學，何獨不可對行為學而別有心理學耶？

    若以心理不能離行為而存在，故但以行為學包括心理學，而不能別有心理學者，然行為即動作，凡「有」皆「動」，絕無可離行為動作而存在者，則亦應以物理等不能離行為故別無物理等學。反之、行為派既許對行為學別有生理學等，豈不應許別有心理學耶？何者？諸法緣生，互相資應，絕無有一法可離絕於餘法者，亦絕無有一法不涉入於餘法者。若因觀察餘法不離此法，即執祇有此法而無餘法，則不唯可以但有行為學而別無心理學乃至別無倫理諸學；且亦可但有倫理學，而別無行為學乃至物理諸學也。若能觀彼於此雖不可離，而彼非無特有之德，則對行為學可別有生理學等，亦何妨可別有心理學耶？

    行為派難之曰：行為不離物理、生理，而彼物理、生理非無特有之德，故應別有物理、生理諸學。而心理則正是行為，而無特有之德，換言之，心理學與行為學名異實同，故今既正其名曰行為學，不應別有心理學也。答曰：若云心理別無特有之德，則心理之非無特有之德，證據正復不遠。如前所引行為派云：『我們也可以說物質界可有時間或空間的超越性，不過物質沒有「自覺」罷了』。行為既承認有此自覺，又承認是物質所無，則此自覺，非心理之特德是何？無自覺的行為，是物理的行為；有自覺的行為，是心理的行為。雖皆不離行為，對行為學既不妨別有物理學，亦何妨別有心理學！蓋凡自覺即是心理，心理雖復非一，若無自覺即非心理。有情眾生所有之情，換言之，即是有自覺而已。能覺他的心必有自覺，無自覺的亦必不能覺他。諸心所之自覺，即其「自證分」；其「能覺」他，即其「見分」；被覺之「他」，即為「相分」。有自證分及見分及亦可為相分者，則為心理。此自覺者，就有情言，即於有情而云自覺；就「眼識聚」乃至「藏識聚」言，即其一一自聚以云自覺。究其根本，則由一一心識，一一心所有法，各有自覺，故能自覺。使無此一一各有自覺之心法，無自覺之物質，又安能憑空突有自覺耶！研究及說明此一一各有自覺，且能覺他者之特殊事體，即吾人所謂心理學。

    行為派曰：我儕所謂行為，廣義雖可遍於萬有，而今謂心理即是行為之行為，則專指動物之有機體的活動而言。動物之有機體，非礦物等之無機體，故動物之有機體的活動，可以有自覺的活動，不同礦物等無機體，不能有自覺的活動。所以自覺的活動，亦動物有機體的行為之一。豈動物有機體的行為之外，別有汝所謂自覺心理之事耶？答曰：動物有機體，吾人謂之「 有情身 」。礦物身──即無機體──不同植物身，植物身不同動物身，豈唯「 組織 」不同，亦由「成分」有殊。使非成分有殊， 則用礦物成分作動物之組織，何以不能成為有自覺之動物身也？物含鹹之成分則有其鹹，物含有自覺之成分則有其自覺；不含鹹之成分不能有鹹，不含有自覺之成分不能有自覺，其例正同。故正由礦物身無自覺之成分，故無自覺；動物身有自覺之成分，故有自覺耳。動物身所有自覺成分，即為心理研究之對象。伴此自覺成分與無自覺成分之活動曰行為，或伴此諸成分所組成的礦、植、動物身之活動曰行為；心理是心理，行為是行為，各有研究之對象，各成說明之學理。安可以動物身之行為學取銷心理學也？

    行為派曰：我儕以科學方法研究說明之科學，貴有客觀之對象，可為實驗之觀察。而汝但據自覺為研究心理對象，則自覺但為主觀而不是客觀，既不能從客觀為實驗之觀察，不唯不成科學法方所究明之科學，且既非被知之客觀，則不入於可知範圍，在我儕之可知範圍中，實無此自覺心理之一事，又安能有研究說明此絕無之事的心理學耶？答曰：先不云乎？有自覺的既能覺他，亦可被覺，既可被覺，豈非被知之客觀耶？且君等客觀、主觀之分界，以何為標準而定耶？若以自有情身為主觀而餘為客觀，則客觀應但是他身而非自身，然則將謂但有他身而自身實無耶？如曰自身可被知故，自身亦有客觀存在，則君等以自身為客觀時，又指何事為主觀耶？主觀、客觀，相待而立，設無主觀，亦無客觀。又安可以知客觀自身之主觀自心為無耶？向者自有情身曾為主觀，今可轉為客觀，則自有情心雖為主觀，亦何不可易為客觀耶？諸有自覺之心心所，可互為主客觀，亦猶諸有自覺的有情之可互為主觀、客觀耳。若云身等諸物有形體之恆續存在，故可為客觀之研究，而所謂自覺之心理飄忽無定，內省互異，故不能為客觀研究，但可從身之行為以研究之者；夫心心所等誠多有不恆續者，然自有為諸行變動不居觀之，無不剎那謝滅，新新不住不相到者，又安有恆續之身物可研究耶？自剎那生滅之相續觀之，雖心心所亦不無恆續者，亦何嘗不可供客觀之研究耶？且自覺非知耶？即祇現一剎那之心心所，既自覺矣，即被知矣──如自證分之知見分──，何嘗不在可知範圍中耶？故依吾人之說，有無自覺非能知者，若色法等；然無有不可被知者。以自覺知能之心法，亦皆可被知故。可知即所知之範圍，大過於能知。其式如下：

    故能知之心法，亦可為被知之客觀。習吾人觀心之觀法，可據為察驗之對象，說明以成為科學也。若云飄忽無定，不能準確，則從相對論之數理以言，雖前此物理學據以為基本之牛頓數理，亦何嘗可為準確耶？且君等不亦知微隱之行為，較粗顯之行為為難知乎？則較更難知之心法，亦唯有更求能知之方法以求知耳，豈可退求易知，遂無進求確知之勇氣耶？至於求知他有情心，吾人雖不必唯以他人自述之言語以知，亦可從察驗其身行以知；且兒童、動物，尤待察驗其身行以知。然更有不待聽其言語察其身行以知者，有他心智能知之也。此雖非平常人心理而為變態心理，但是變而更健全之心理，且人人可修得之者。真有求知之志者，亦何樂不從事乎？若唯以但可為客觀之色法為可知，而不知可兼為主客觀之心理亦可知，且撥之為無有；則如光中昭顯諸像謂唯有諸像而無光，不睹光光自昭互顯，非狂愚耶！

    四　行為學與心理學之裨益
    或曰：然則彼以有情身活動的行為為對象研究者，固無裨益於心理學耶？答曰：此亦不然。蓋行為學固有行為學自身之價值，而行為學有裨益於心理學之研究，亦猶物理學、生理學之能有裨益於心理學也。就廣義的行為以言，心法既不離於行為，則行為學至少亦能究明於心法之一分。就狹義的行為以言，所謂意行既是心的行為，且身行、語行亦關係心理，彼從身行以研究於心理，未始非一方法，但非唯一之方法耳。今以其裨益心理學之處，分述如下：

    甲、消極之裨益有二　　向來論心理作用之關繫於肉身者，或謂在於心臟，或謂在於頭腦，近世尤以心理作用為出於頭腦。此皆受一神教帝制國之誤謬，以為必別有一主腦之物，出發一切活動。不知就和平的民眾以言：全宇宙的活動，即為萬有活動之總調和；全國的活動，即為全民眾活動之總調和；則全有情身的活動，亦為全身靈肉活動之總調和。不得但據肉身一處為心之所在也。然依瑜伽師地論，說心臟與心之關繫，生時最先而死時最後。由近今生理之研究，亦能證明，當較在腦之說為勝。而行為派說諸心理作用，遍關身裏身表種種之反應活動而成就，尤可摧破向來偏執在頭腦、在心臟之說，其有裨益者一。

    西洋或印度──除佛教及順世派──與他處之古來宗教及哲學家等，大抵說人身中有類同神我之靈魂一物。西洋之傳統心理學，雖由靈魂而心，由心而意識，猶不脫神我靈魂之色彩。中國後代佛教徒，不明佛法之真義者，亦往往以身比房屋，而謂身中別有一心為主人；或喻身為皮袋子，而謂身中別有一心如猴子，藏在袋中。皆同神我靈魂之謬見，實不明大小乘教所言心理之真義。得行為派從全身內外部之種種活動，以說明於心理，完全否認靈魂及類似靈魂之心與意識等，不無摧謬破執之功，其有裨益者二。

    乙、積極之裨益亦二　　傳統心理學，大抵祗說明得第六意識之一部，而於依色根──肉體──而活動之前五識，殊少發明。尤其是依身根而活動之身識，缺於研究。今得行為派之精進，依全身筋肉分泌腺之活動，以說明心理之關係，於身識既大有發明，而其刺激反應之說，於前五識必待根塵接觸而起心理作用之義，亦多闡發。羅素曰：

    感覺、說是物理可，說是心理亦可；印象則祗可說是心理。
    感覺的特別性質，就是發生時必須有個刺激，從生物之外界來的，不像印象是從內部發生的。

    所說「感覺」與「印象」，以吾人之術語言之，感覺雖通於八識，而是前五識之特徵；印象雖通於八識，而是第六識之特徵。而前五識之特徵，其所謂必須有個刺激來，此即須有不隨心之性境之謂也。而行為派於此研究，最為詳切，其有裨益者一。

    西洋傳統心理學，鮮有能攻究及第七末那識、第八藏識者，唯近時之潛意識說，及生機派的隱德來希說，稍稍涉及，誤謬不少。而藏識執受身根為自體，安危與共，行為派力從生命有機體全身觀察實驗，漸能窺及深細，以察見身肉與藏識隱祕的流行活動之變化，其有裨益者二。

    故行為學雖非心理學，然從生命物之有機體全身活動的行為，觀察實驗，以為研究心理學之一方法，於心理學實多裨益，但不應執著此為唯一之方法。應知用內省法，群眾意思測驗法──社會的、民族的、人種的群眾等──，他人語言忖度法，各人內心經驗分析法，修奢麼它禪定以澄靜觀察法，發得定通、慧通之他心智以觀察考驗法，兩人以上聯心作用──催眠術──之試驗法，皆可取為研究心理之一塗術。最靈妙深廣之心理，幸勿執一以求，亦勿一得自封，斯則吾有厚望於今之攻究心理學者！

    五　行為學與唯身論

    六　行為學與唯根論
    唯身論乃吾從范縝之神滅論以引伸者，唯根論乃吾從大佛頂首楞嚴經引伸者。此之二種，皆與行為學及心理學有極深關係。茲姑列於此，他日再專篇另論。

    七　結論
    近今科學界對於最微妙難知之心理學，紛起研究。舊時以物理學為基本科學者，今漸有移科學之基本於心理之趨勢。無論何種科學，皆必推究於心理，若治社會學則須究社會心理學，治教育學則須究教育心理學，治任何一學皆各須有其一學之心理學，各科學之與心理學，猶眾星之拱極北辰，萬川之朝宗東海然。心理學一學，可對抗其餘一切科學而有餘，實為知識界之一良現象。

    但除行為派之外，近之另標為聯念派、完形派、生機派者。生機派以杜里舒為代表，假定有一「隱德來希」──生元──為區別生物與非生物之一元素，以之說明一切心理。此隱德來希者，乃靈魂論之理論化。雖近於藏識之變起身根，及由種子發生諸識，然未有精澈詳審之觀察，頗涉含混。而完形派以惠墨塞苛勒考夫卡為代表，頗能說明心理由眾緣所生之一點；但從知覺據為起點，祗以之說明第六意識之心理現象，未能究及前五識及後二識之心理。聯念論從心理分析至以感覺為原點，然後聯念以解釋知覺、記憶等種種心理作用，為培根、洛克以來之機械論相承舊說，祇及由前五識關係說到第六識，即於前五識根塵刺激反應與諸心心所，皆眾緣互成義，亦有缺漏。此諸各派與行為派，皆不無一長，而各有偏執。取其眾長，去其偏執，更進而為佛教心理學之研究，庶其有漸明「心理真相」之可能。此則吾人所希望於諸心理學學者者也！（見海刊第八卷第一期）


3行為學與唯根論及唯身論

    行為學與唯根論及唯身論

            ──十六年四月在閩南佛學院講──

    近於第八卷第一期海潮音中，余嘗發表「行為學與心理學」一文，於行為學與心理學之界說，已曾論及。今將其與佛法之關係，更為諸君一略述焉。

    凡出世法非越世間法而成就，所謂「由此有諸趣，及涅槃證得」者也。茲所云：「此」、即指心，或阿賴耶言。所謂「無始時來界，一切法等依」者是也。是以世出世法皆依心言，故世之講心學者皆與佛法有關，而今之行為派心理學，與佛法尤有深切之關係也。所謂『行為』者，即科學所謂有機體──佛法謂為有根身──受外境刺激而起反應之活動也。如被人擊，而發生反擊或因人問聞而應之者皆是也。故此派所謂心理者，謂：除「有機體受外境刺激之反應活動」外，別無所謂心理作用者在。其謂思想、言語皆為行為，惟思想無聲，言語有聲而有差別耳。據是以觀，若人身死，心亦隨滅。如此、則佛家所云「生死輪迴」之說，云何可通？生死輪迴既無，涅槃亦無，吾人於此不可不留意焉！蓋今此行為派心理學，既取銷心理，僅承認有「有機體受刺激而反應之活動」，生死輪迴既無，亦無解脫生死之涅槃法，此為佛法之大難關；此若不通，佛法無從安立。故余近作「行為學與心理學」，對此問題曾一論及也。余意以為行為是行為，心理是心理，二者雖不無關聯，要未可以行為代心理也。

    以有機體──或有根身──不唯是物質，乃精神與物質所和合，所謂五陰和合者是也。是以五陰中既有色陰之物質，亦有受想行識四陰之精神；所謂生死輪迴者，即五陰相續流轉耳。既有相續流轉，亦自有解脫生死之涅槃法可言也。楞嚴經云：

    『善哉！阿難！汝欲識知俱生無明使汝輪迴生死結根，唯汝六根，更無他物。汝復欲知無上菩提令汝速證安樂解脫，寂靜妙常，亦汝六根更非他物』。

    阿難雖聞如是法音，心猶未明，稽首白佛：「云何令我生死輪迴，安樂妙常，同是六根更非他物」？佛告阿難：「根、塵同源，縛、脫無二，識性虛妄，猶如空花。阿難！由塵發知，因根有相，相見無性，同於交蘆。是故汝今知見立知即無明本，知見無見斯即無漏真淨，云何是中更容他物』？

    華嚴、楞伽、深密等，說唯心、唯識，祇二三言，推演而成唯識論。今楞嚴云生死涅槃均唯六根。亦可謂之為「唯根論」。唯識不唯前六，亦攝第八及第七識；第七識即第六所依之根，攝根於識，擴充識之範圍，成唯識論。但楞嚴所云根大，亦擴充根之範圍，至識大之範圍則特縮小。蓋楞嚴經最特殊者，在講七大，其餘經論唯講六大，而楞嚴則在空大之後、識大之前，加一根大。而此根大非唯物質，亦指前五識現量，同時意識、及七八識而言。立表如次：

    故云：生死涅槃，皆唯六根。至其所云識大，則專指獨頭意識比、非量而言，偏就各種分別而謂之識。餘書講六大，無根大，故識大之範圍特大。若能據此，更取其他材料組織成編，可成「唯根論」云。依此唯根論，以廓大有機體之行為，亦可成立生死涅槃唯有機體。交光法師所云『用根不用識』，亦指此大範圍之根以言耳。所謂根塵同源者，根身器界同陀那變緣也。縛脫無二者，雜染清淨同陀那也。識性虛妄如空華者，獨頭意識性虛妄也。由塵發知，由環境刺激而起反應行為也。因根有相，由有機體反應而有思想知識等所知相也。此所云相見，唯根塵所發，宛然行為派所謂：「有機體受環境刺激而反應之活動」，及由此反應刺激之活動而成知識等。至云知見立知即無明本，知見無見斯即涅槃，意在去獨頭意識之比、非量，而取諸識現量，故於根大特注意焉。即此唯根論言，可見以根塵反應刺激之相見行為曰心理，佛法中亦嘗有其義；而佛法生死涅槃之說，亦於焉成立。

    宏明集九卷、廣宏明集二十二卷，有范縝所著神滅論，其內容亦主張唯物，其謂精神即形體之作用，亦同行為派之所謂心理。如云：『如刀有割物之用，杯有盛茶之用，故有形體方有精神也』。當時有反對者，難云：『若如此說，設形體滅壞則精神亦隨滅，如此、則人同木石，死如燈滅。三世因果，將云何通』？答云：『石之形體，有石之用，木之形體，有木之用，羊等形體，亦各有其作用，人之形體，自有人之作用，如何以人與物較耶？乃至聖人是聖人形體，與凡夫不同。唯各有其形體，故各有其作用，不可謂離去形體，另有精神在也』！問云：『然則人死豈不同於木石耶』？答云：『死人有死人體用，活人有活人體用，豈可以死人體用難活人之體用耶？活人形體，自有活人之精神也』。問曰：『人死精神已滅而形體漸壞，乃至成為白骨，形體猶存。若如汝說，形神同存，則白骨亦應有精神作用』？答曰：『物之滅也，有頓有漸，如燈光頓滅而煙則漸滅，故人之精神雖頓滅，而形體則漸滅也』。

    總觀其說，亦有相當理由存在，不易顛覆；且與行為心理，彷彿相似。謂人受人之環境刺激，即生人之反應，羊受羊之環境刺激，即成羊之心理。二者精神皆以形體不同而異，形體漸壞，精神先滅。此說可謂為唯身論。

    然則人死如燈滅，佛法生死輪迴之說，甯不破產耶？須知石之體不同木之體，牛羊之體不同木石之體，人之身體又不同牛羊木石等身體。惟其不同之原因又何在耶？不惟以其組織之不同，亦以其原素為有異耳。無情木石之形體為四大所組成，有情牛羊之身體為五蘊──色心──法所組成，故其所生皆為眾緣和合；無情為四大和合之假相，有情為五蘊和合之假相，而有情又有三界、六趣之異，此皆有漏和合之身。而菩薩等為無漏五蘊之身，佛為清淨無漏五蘊法身，故唯各有其身耳。而身實不滅，不過因緣聚散，另變成一種組織而已。身不滅故，神亦不滅，依此有諸趣及涅槃證得。

    故若以唯身論解釋行為派心理學，亦可依之建立世出世之佛法也。（蕙庭記）（見海刊八卷六期）


4再論心理學與行為學

    再論心理學與行為學

    對行為派心理學，余嘗兩次討論，發表於海潮音月刊上。但心理一名，擴充之可成「唯心理論」；行為一名，擴充之可成「唯行為論」。然固各有其立場之處，從其立場之處以區別焉，則心理自心理，行為自行為，固有秩然不可相濫者。今為便於立論起見，不將行為放大到無生物、植物及動物之全宇宙，專就現實中「人的有機團」──有機體改稱有機團，亦即團體之義；在佛書曰薩迦耶──而考察之，以見心理學與行為學區別與關係之所在，不亞於理化學、或生理學與行為學之區別與關係也。

    按行為派固承認其研究之對象與生理學不同，不屬於生理學所研究之筋肉等。而行為派所研究之對象，則為全個人類有機團內部外部，由感受刺激而發動之反應，故於行為派所研究者之外，非別無生理學等所研究之對象也；然則亦應知行為學之外，亦非別無心理學所研究之對象矣。蓋心之有感激刺與發反應的行為，固不異身之有感激刺而發反應的行為；然心為一實在、變化之自然，亦不異身為一實在、變化之自然。以「人的有機團」之現實為所呈之果，從果察因，研究其自然的生機和成分，則有生化學──生物學、生理學等；識團學──完形派心理學及三能變唯識學等；理化學、心法學──心體、本能、感覺、情緒等問題，及康德以來之知識論等；研究完成而綜合之，則成為曉得什麼叫做人類之人類學──博物學中的人類學，與曉得什麼叫鳥叫獸者同。以人的有機團之現實為所依之因，由因致果──若行為派以生理學上綜合的全體為所依，以觀其感激刺而發反應之所致──，研究其行為的激刺和反應，則有養生學──衣食住行娛遊眠息之農工商醫婚姻等，教育學──宗教與學校及文藝風俗環境等，身行學、心行學──此身的行為與心的行為，在學理上雖可分析，在事實上則常為綜合身心之人的有機團行為。若吃飯、走路、說話、寫字、作工、踢球等，行為派心理學屬之；然高等之心的行為，若身居一室而心羅宇宙，則可無關身行而獨立之哲學思想等屬之；研究完成而綜合之，則成曉得什麼叫做人事的人事學。再綜合由察果知因之人類學而到從因致果之人事學，完成以現實中人的有機團為出發點所研究之體系，則謂之人生哲學；但人生哲學之外，猶可有動物哲學、植物哲學、宇宙哲學等。茲結為一表如下：

    故於人的有機團之現實為出發點而研究，其於自然學也，則當由生物學、生理學、與完形派心理學等直觀所知的生機，然後研究到物理學、化學及心體本能情緒感覺等問題，與知識論等析觀所得的成分，綜合之乃知自然的人類是什麼。其於行為學也，則當由現有如何的營養、生殖，及學校文藝、風尚、環境等刺激，然後研究到將來如何的動身、發語、立志等反應，綜合之乃知行為的人事是什麼。再綜合之乃成人生哲學。一般的科學者、哲學者，不知以現實為出發點而建設其研究之體系，祇知掠取前人析觀所得的成分為構思之基礎。吾友衛中博士嘗謂『杜絕科學家之產生法，有至巧而為用最便者，則為現代之所謂科學教育。現代之科學教育，乃務使物質現象中之自然成分盡量滅絕，而陷物質活動於死無生氣而後止者也。其實驗室之工作，殆無非致物質活動於生地，而後取其零星片段之物質，假由上而下之解釋。此之為法，與夫真科學家之由下而上──按即由現實而到析觀所得成分──，先之以領略自然感受印象──直觀所知──，而後闡明物質之形性者，全然反背。於此而求真科學家之產生，又烏乎可』？由是倒從化學、物理學而到生物學、生理學、心理學，致行為派襲取此迷謬之陋習，乃將自然的心理學及刺激的心理學概遺棄之，祇取身心感刺激而發反應的平庸行為，執為心理學所研究之對象，且排斥研究其他任何對象之心理研究也。若知研究「人」的科學哲學中之心理學，當從人的現實為出發點而研究之，則行為派之僭妄固顯然可知也。然又豈但行為派僭妄哉！依現實主義之見地而言之，則從來依其析觀、推觀所得，而建設以化學、物理學、或數學、論理學為基礎之科學及唯物論、唯心論等，固無一非僭妄之徒也！若知今此「唯現實論」之科學、哲學研究法者，則從來之科學、哲學體系，皆當一變其觀察實驗法及組織判斷法而後可。此另詳余所著之現實主義，茲不具論。

    但從現實主義之人生科學、哲學中，一觀行為派心理學、與完形派──或格式派──心理學，去其執一端而排全體之僭妄，則其研究法及研究之所得，在人生科學中，亦未嘗非有一相當之位置與價值。然亦祇在此相當之程限內而已。世人固無所用其驚異！（見海刊九卷一期）


5論候爾特意識學與佛學

    論候爾特意識學與佛學

    美國的候爾特，在哲學上是個新實在論者，在心理學上是個行為主義者；其說明意識的學說，曾譯在東方雜誌上。我前者評行為主義的心理學，嘗舉了佛學內唯根論來比較。現在候爾特的意識說，越發近於唯根論了。唯根論上的前六識說，與唯識論的不同，只是唯識論上的第六意識之一部分。唯識論上的第六意識與唯根論上的意識，區別如次：

    唯根論見於佛學的大佛頂經。它所說的前六識，大約同於候爾特所指的意識，亦一般心理學者所認為心理學全領域的意識，這種的意識，且不能為唯識論的第六意識全領域，況能包括八大系情識團的佛學心理學全域。但近代科學者，將第六意識一部分以外的活能力，屬歸物體中去了。唯根論亦將以屬到六根或根塵內去了，故只將第六識一部分為前六識。換言之，亦不過定義不同、分類不同而已。

    大佛頂經之大意云：『根、塵同源，知識虛現，由塵發「知」，因根有「相」，「相」「知」無性，同於交蘆。知識之用，起於六根』。根者、即反應之神經也。塵者、即刺激之物體也。同源者、同是實在或阿陀那也。由塵發知，由物體刺激而發現感覺知覺的知識歷程也。因根有相，因神經反應而有知識中所經驗割切的時空事物的切面相也。此切面相與其知識，為虛現之關係作用、而非實體構成於邏輯的名辭和數理，故曰：知相虛現無性同於交蘆也。觀此、可知候爾特的意識，等於唯根論的前六識也。然以唯識論言：此屬十二處的不了義學，乃小乘學之破除神我等迷謬者；新實在論及行為主義心理學，亦以此破除靈魂等謬執者，是其特長，但未是究竟的了義。進言究竟的了義，則「實在」即為根塵同源的第八阿陀那識；實在各自衝動而顯現實在為根塵物體的，即是第七末那識；由塵──本質塵、根──淨色根刺激反應而現的知識境界，一部分可如候爾特所說的意識；尚有其深細不易觀驗的，則為同時意識和前五識及清淨意識，共有八大系情識團和其組成的關係。於是任何可知不可知界的實在，皆離不了八識團的變和現，而不越出八識團以外，於是乃成了唯識論了義學。在僅僅研究一科之學的，雖用不著研究到此，然若候爾特一流以新實在論哲學鳴的，於此似不能不注意及之罷！這是我對候爾特的忠告！在中國一般幼稚又幼稚的洋學鬼，當然沒有受我這忠告的程度！（見海刊九卷一期）


6心之研究

    心之研究

            ──十一年四月在黃陂縣前川中學講──

    中國文「心」之一字，含義最廣。通常之心字，多指吾人身中之肉團心而言，然此肉團心不過專司人身血液之流行，其本質為一物體，於空間占一位置，其時非永久不變壞，此非佛法上之所謂心。近代人多誤以腦筋為有知覺思想之能力，遂指此為心，殊不知腦筋亦為一種物質，亦應屬於肉團心；惟吾人心念發動時，在身體中之各部，常與此一部分有關係耳。

    佛法上就心之功能力用及發動之方向，由淺至深，由粗至細，將心分作三類：一、慮知心，二、集起心，三、真實心。慮知心者，將吾人能思想知覺之功力而姑認為心者也。此慮知心雖無邊際方所、時劫短長，非形色可限，非容量可局，然實為一心之所起，作用時不免虛妄錯誤而非真實。人身中能表現之功用者，厥惟六根，根者非為心所從生，乃是心之所托，與六塵接而發為六識，心之用於是始顯。就此種心之功用言，似可指此功用即是心，然前五根仍非是心，而第六根亦慮知心耳。

    意識之背後，尚有所謂我識──即第七末那識──此識常處黑幕，念念執我，而為前六識心之主動。前五識為根境所限故，其用有時而窮；意識之用，則能橫遍十方，豎徹三際，廣漠無垠。其所以能具如是之大用者，因其背後有我識為之主宰，以此我識極廣大，故意識之功用及境界亦極廣大，孟子謂萬物皆備於我，與此相似。我識一面為前六識之主宰，一面念念收羅一切萬有而藏於藏識之中。此藏識能含藏萬物，有任持一切之力。藏識喻如專制時代之國土，我識則如專制之國王。前說之八種心識，皆屬於慮知心。

    藏識雖貫徹三際十方，永不斷滅，而又生滅成壞之相相續不斷、剎那不停，而所以現此生滅相者，因我識念念執之，遂見其有生滅耳。如朝代更異，國土本無變動，而國王或遂以為國亡焉。

    眼識以明等九緣生。耳識去明，以聲易色為八緣。鼻、舌、身三識去明、空，以香、味、觸易色為七緣。意識為五緣識，我識、藏識均為三緣識。

    慮知心於起不起，體恆常在，其現起時，見、相二分同時而起，即精神物質兩現象同時起矣。（王淨元記）（見海刊三卷十一十二期）


7夢

    夢

            ──二十一年臘月在廈門大學心理學會講──

      一　夢的事實存在
      二　中國古書的夢說
      三　現代科學的夢說
      四　佛學的夢說
      五　綜合的批評

    一　「夢」的事實存在
    現在講到「夢」，以夢為我們研究對象，所以首先要問：夢這個事實是不是存在的？夢是大家都經驗到的，我們在睡眠中大概都做過夢的。中國古書上雖說「至人無夢，愚人無夢」，其實愚人并不是無夢，不過做了夢不記憶罷了；至於至人，也不過是做夢來得少些，或來得清明些，也并不是完全沒有夢的，可知道夢的事實的確是存在的。中國人有夢，外國人也有夢，古人有夢，今人也有夢，空間無論是中外，時間無論是古今，都有夢的事實。所以夢并不是現在才講到的，試把古今中外的解釋引來說一下：

    二　中國古書的夢說
    中國古書周禮六官中春官所屬的太卜，所司有三種卜夢法：一曰、致夢，二曰、觭夢，三曰、咸涉。這種是沿襲、夏、商、周三代將夢的現象予以解釋的；如近今流行之玉匣記等，即為此類占夢的書。在列子周穆王篇裏說：夢有六種：一曰、正夢、日有所思夜有所夢；二曰、噩夢，驚奇異狀的夢；三曰、思夢，對於某種事特別思想的夢；四曰、寤夢，清明的夢；五曰、喜夢，非常歡喜的夢；六曰’懼夢，非常懼怕的夢。又云：『故陰氣壯、則夢涉大水而恐懼，陽氣壯、則夢涉大火而燔炳，陰陽俱壯則夢生殺之事』等。中國古醫書靈樞經說：『厥氣客於心，則夢丘山煙火；客於肺，則夢飛揚，見金錢之奇物』等。中國素來重「氣」，就是夢也喜歡用氣來解釋，以為氣凝聚在什麼地方，即夢到什麼。夢的構成原因與狀況也就不同。此外還有比較有學理根據的，是漢朝王符潛夫論裏所講：凡夢有直，有象，有精，有想，有人，有感，有時，有反，有病，有性十種。王符所講夢在將來能發生什麼影響，都是心理或生理的原因所構成。

    三　現代科學的夢說
    甲、夢的特徵　　普通生活現象，在醒覺時因為神經系統組織互相聯絡，所以能照個人的意思去進行；到了疲癆的程度，神經失去了統治的能力，入於睡眠，即常常有夢的事實發生。這種夢，在睡眠的時候，每以為是真的，簡直分不出那一件是夢的境界，那一件是醒的境界，這種夢的身心器界與醒的身心器界究竟有什麼不同？夢有甚麼特徵？現在將多數科學者研究的結果，分五種說明如下：第一、是化自他身：夢中所夢到的，當然化生有自身及對象存在，但有時不但是有所夢到的自身及對象，并且還化生許多人共同活動。如夢演講時，不但是有自己演講，同時亦有許多聽講的人來共同活動。在所化出的天地萬物裏，談笑歌哭，與醒時一樣。這種現象，稱做化自他身，是夢中最平常的事情。第二、是不覺自身：醒時的活動是和自他相一致的，夢時把自己的身體完全忘掉，夢中所現出來的東西，雖然有種種的不向，可是自身實際上仍睡在床上絲毫沒有動作。第三、是不合事實：人當醒時，一切活動都能與事實相符，譬如鳥因有翼所以能飛，人類沒有翼當然是不能飛了；可是在夢的時候，也許可以夢到自身從地下飛上天，這種與平常經驗事實不相符合的，是在醒時所不能有的。第四、是空時約束：醒時要走到多少路，須費若干的時間，時時覺時空的限制；可是在夢時就不然，夜睡之夢不用說，即午後少睡數十分鐘，也或夢做許多事，經過許多地方。岑參詩云：『枕上片時春夢中，行盡江南數千里』，這時醒時是不能夠有的。第五、物體移換：夢自己為羊、為牛、為蝴蝶，自己即為牛、為羊、為蝴蝶；夢從山走到海，海也可走上山，萬物乃至自身都可移換。夢中的現象，因有許多特徵為醒覺世界所不能有的，所以、每有以為很神奇奧祕的。

    乙、夢的構成　　夢的構成，有生理的，心理的，弗洛德 Freud 約三種說。
    一、生理的有三種：一、細胞惰性說：人身細胞活動有惰性，醒時的生理狀態，五官百體各盡其職，并且發生強有力的聯絡，受腦中樞所統率，但在睡眠時陷於惰性，缺少中樞的統一，所以有夢的事實發生，這是文德Wundt 細胞惰性說的說明。二、腦神經及反應說：吾人感官受刺激，由傳達神經傳達到腦神經，是時腦神經必起一種相應的反應；但在夢的時候就不然，刺激與反應的程度相差甚遠，腦神經的反應不能和感官上所受的刺激相當，往往就發生奇怪百出的夢象出來。三、潛病預現說：有人在沒有病的時候，就夢自己得到了甚麼病，這種夢象從生理上觀察起來，以謂此人的身體雖尚康健，但是他的內部組織已經有了某種病的傾向，所以在睡眠的腦神經統治力消失時，常常夢到潛伏中病的狀態，而後來所得的病亦完全與所夢的一樣。這種裴奈楷 Beueke 的潛病預現說，和中國靈樞經所說的也差不多。

    二、心理的有二種：一、觀念復起說Copernicus：一切觀念都存在人的腦中，復起與否，看它原有勢力之強弱為斷；假使勢力強大，雖醒意識亦不能支配，何況在夢中的意識，已經非常薄弱，祇好任觀念勢力自己起伏，形成種種的夢了。二、想像說：醒時由意識結合舊觀念，可以成為想像。夢中的意識，雖無支配能力，但有時也忽明忽闇，以半意識的想像操縱其間。翻希奈爾 Fecinel 所謂記憶復象，就是想像說的一個代表。

    三、弗洛特 Freud 是近代一個特殊的心理學家，他對夢中說明最多，所以講到夢特別要提到他。弗氏以為精神作用有三部份：一、現意識之下，還有潛意識，潛意識都是從許多被壓迫的欲望所構成；現意識彷彿是統一的政府，潛意識如有許多被壓服的叛民。但是這被壓迫的潛意識欲望，雖為現意識所壓迫，但是還有機會，還是勃勃欲試。在睡眠中現意識一經鬆懈，隱意識乘隙表現出來，就成各種的夢。這是弗氏夢為隱意識表現的說明。二、是欲望的滿足：弗氏分兩重的我，一種社會我，一種自我。人類因為社會、風俗、法律等關係，各種欲望不能隨各人而得滿足，這是無可如何的，因此就有許多欲望壓伏；可是這些欲望的潛勢完全沒有失掉，遇有機會還要出來活動，所以在睡眠中各種的夢，就為給被壓伏的各種欲望得到滿足。三、是檢察與遏抑：弗氏既發見夢就是表現一種不曾滿足的自我中心的欲望，這些欲望因為被壓伏在潛意識之中，所以在夢中表演出來。可是現意識遇見潛意識這樣的表現，是一定要加以檢察與遏抑的。在夢中現意識雖比較來得忽略，可是潛意識還不敢公然大膽的呈現出來，有許多和現代風俗習慣相合的，雖不妨表現出來，但有許多違背倫俗的便不敢公然現出來。於是就利用化裝的方式現出來：在化裝的分析中，就有隱義（LatentCoutent）和顯義（Manifest Content）。顯義乃夢的化裝，隱義乃夢的真意，所以要研究夢的真意，非探索其隱義不行。但這派有多種的基本欲望說：弗洛特主性欲說：弗氏說夢乃潛意識所含欲望的求得滿足，但是這些欲望最基本的是屬於那一種呢？在弗氏則以為都是屬於性欲的。以性欲是人類最基本的欲望，一切道德文化他都用性欲來說明，所以他用象徵符號來解釋一切夢，亦不外就是以象徵化的性欲來解釋。此外、還有德勤爾，以為人類基本欲并不是性欲，而是權力欲，因為人類有好高威權的本能；這種欲望不能滿足，就化生種種的夢。又永格的學說：謂性欲、權力欲，還不是基本欲，基本的欲在求生存。各個人求生存的欲望甚高，而平日的生活則甚庸碌，乃祇好到夢中去求滿足了。

    四　佛學的夢說
    甲、夢的意義　　佛學上說「夢」是什麼東西？佛學謂一切眾生有八種識：一、眼識，二、耳識，三、鼻識，四、舌識，五、身識，六、意識，七、末那識，八、阿賴耶識。夢既不是前五識，也不是末那及阿賴耶兩識，乃是第六意識在睡眠時的心心所相應活動，這種活動就是夢。所以夢是睡眠相應的第六意識心心所，而與他識無關。在第六意識有有漏無漏之分，在諸佛聖人的意識是無漏的，在平常人類的意識是有漏的。有漏之意識，又有五俱及獨行之分；五俱意識是眼識乃至身識之五官感覺之一，與第六意識同起的作用，此在醒時才有，如見色、聞聲等。獨行意識乃離開眼、耳、鼻、舌、身五官感覺之後，單獨構成的。但獨行意識的範圍亦甚寬大，又分三位：一、清醒的時候，心力分散而非集中統一的為散位獨行意識；二、經過修定工夫而增加許多超越的力量，為定位獨行意識；三、夢時前五識不起現行，唯是第六意識之分別現憶，為夢位獨行意識。而不稱為睡眠意識者，因平常所謂睡眠，只是指血液的休息狀態，而夢是睡眠時的意識現起活動，此可知夢是第六意識在睡眠中現出來的。有了夢位意識的見分相分同時現起，就是有夢了。

    乙、睡眠心所　　夢是在睡眠中演成的。要知道夢是什麼，兼要知道睡眠。通常所謂睡眠，但是生理的；而佛典所謂睡眠心所，則是心理的。成唯識論云：『眠謂睡眠，令身不自在昧略為性，障觀為業』。『謂睡眠位身不自在，心極闇劣，一門轉故。昧簡在定，略別寤時，令顯睡眠非無體用，有無心位假立此名。如餘蓋纏心相應故』。睡眠心所，乃第六意識作用之一，謂意識心理作用與定心所合作，則成定位意識；與睡眠心所共起活動，就成為夢。

    丙、夢的來源　　睡眠不定就成為夢。佛典善見律說夢的來源有四種，大智度論、毗婆娑論說有五種，內容所講大同小異。今用毗婆娑論的五種：第一種、是由「諸病」：即身體上四大不調發生出來的病態，如身體在冷則夢水，身體感暖則夢火，即由生理關係而生夢。第二種、是由「思惟」：即心理有所希求，因感情和思想的不安甯就生夢，略同前心理說中的觀念復起及想像二說。第三種、是由「曾更」：即前所經過留下來的習氣，在夢中重演出來；凡人生的經驗，都謂之曾更。第四種、是由「當有」；這種、在現代科學沒有講到，所謂當有，就是將來要實現的事情，先在睡眠的夢中發現出來。到了某時某月某日所發現的事情，果如睡眠的夢中所夢見的。余從前在湖北聽一個人說，他在武漢起義前，有一晚上夢見許多人沒有辮子，過了幾天果然革命軍政府成立，大家都剪了辮子，這是由當有的夢底一個例證。這種夢的性質，雖然有時發現，不過不是常有的。第五種、是由「他引」：由人心力底關係，所引生的夢，簡名之曰「他引」。他字所包括的很廣，凡他心等關係皆屬之。譬如母親愛子的關係，心理上有種像磁石相引的力一樣，子女遠別，常常夢見母親的現狀。從前伍廷芳說：可由夢中和朋友通信會晤，亦是「他引」的功用吧！

    丁、夢位意識與其他七識及五根關係　　做夢的本身固然是第六意識睡眠相應心心所的活動，但是第六意識與眼識，乃至末那、阿賴耶識及五根亦有間接底關係。第七識與第八識是永不相離的，平常經驗的印象，普通心理學以為是藏在腦府，在佛典則謂藏在第八識裏；可知「曾更」及「思惟」的夢，都是與七識或八識所受熏的習氣有關係。至於與前五識所依的五根底關係，不過沒有十分顯明，譬如以磨墨的聲音影響到夢舂米，尤其是與身根的關係更切。由此可知夢位意識與七八二識一定有關係，與前五根識亦有相當的間接關係。

    戊、夢的空有及俱非　　在佛典或說夢是空無的：如一般的經論多用夢來講空，如人生如夢等說。或說是實有的：一切有部以為除自我是空，其餘一切法都是有的；如現代新實在論所說，不惟具體的事物是有，即概念也是有的。這一切有部以為夢的事物雖有時不合事實，其實夢的構成是實在的；如夢有角之馬，乃從角與馬相加而成。或說非有非無的，如二十唯識的即空即有說：以夢喻天地人物都是唯識所現，如夢位意識所現的宇宙萬有一樣。然實際上，南普陀有一定的處所，開花有一定的時節，如何是唯識？故二十唯識以夢的功用來顯唯識，以平常根身、器界都是共不共業所感所變的，都是如幻如化沒有實體的，故二十唯識以夢位意識所現，既不是實有，亦不是全空，構成即空即有、非有非空的如幻有說。但照二十唯識論所說，則醒時的世界與夢時的世界殆無分別。然則前所言夢的幾種特徵，不幾可以推翻嗎？以醒與夢既無分別，自無特徵可言了。故應進一步更討論到夢與醒覺！

    己、夢與醒覺　　夢位的意識比較醒覺時與五根身同時現起來的五俱意識薄弱。復次、醒覺的根身、器界乃是第八識共同變現，夢時祇第六意識睡眠相應心心所活動而有。更簡單的說：醒覺位乃八個識所現，夢位但意識所現，範圍之大小自不全同。在佛典上以醒覺時人生為「業識所現的夢」，經相當的訓練修證，也有再醒的希望，所謂大夢然後大覺。乃指無明業力空掉了，成為大覺而言，猶之睡眠亦可醒覺一樣。無如睡眠、業識所現如夢中境象；不過吾人破無明的盲動，完成大覺，與睡眠後的醒覺是不一樣的。佛學的目的，端在求破無明後的大覺。

    五　綜合的批評
    依中國、西洋、佛學的夢說看來；中國古書許多的夢說，缺少科學的根據，沒有系統的組織，固然比不上西洋；但是西洋的夢說，在每小部份或有明確的研究，但是還沒有說到「當有」、「他引」的夢；從佛學上夢的構成五因來看，前三種與中西洋略同，後二種中國略有說及，而佛學有獨到之處。所以佛學對夢的研究，比較來的完密！（虞德元記）（見海刊十四卷八期）


1.佛法與科學

    佛法與科學

            ──十二年八月在廬山世界佛教聯合會講──

    一　佛法
    佛法大旨，不外乎自覺、覺他二端俱得圓滿，故得其公例如下：

    一、無上正遍覺者所如實覺知於法界諸法之真實性相體用　　此無上正遍覺者一名詞，關於自覺方面，謂自己覺悟地位已確臻於無上正遍也。如、當作依照解。如實覺知、即依照真實之相，不增不減，無伸無縮，毫無有變動差誤之點而覺悟了知之義。法界、即宇宙，諸法、即萬有。此法界諸法，以通俗所云之宇宙萬有亦大概比得，但亦非真能吻合無間者。性相體用冠以真實，亦別於世論之迷謬遊戲浮泛無稽也。此就佛之自覺以言，尊極如斯。反觀眾生不覺，似人作夢，昏昧無知，大慈佛陀時勞呼喚。復如發神經病人，本身不自知病，惟頭腦清晰知見正確者能曉。更若眼中有疾，妄見空華，亦惟明眼者能覺其妄。此義甚明，故不繁述。

    二、無上遍正覺者所如覺宣示於世間眾生之善巧教理行儀　　此則關於覺他方面，謂無上正遍覺者之佛，依照自己覺悟之法界諸法，宣揚於口，示現於身，隨俗、雅化，方便引度──如依世間一切語言、文字、風俗、人情等，及隨十二類有情身相、行為、之類，循循施教以善誘之──，遂有方便權巧所施設之種種教儀。宏化三界，開覺群生，使明解乎理而軌修乎行，庶大覺之果人人堪證耳。故別言之：教者、言教以明理，身教以行道之施設；理者、教之所詮義，為學人所了解於心者；行儀云者，以人人有無上正遍覺知之可能性，過去諸佛無量無數如實而覺，如覺而說，現未來際諸佛，果依先覺如覺開示之法，明了其理，如理起行，行同佛儀，亦畢竟成佛故。

    二　科學
    上釋佛法二字竟，茲釋科學，當分二端，如下：

    一、科學之方法　　詆科學者，謂造成利器，都務殺害，是有弊而無利。譽科學者，則謂物質文明莊嚴燦爛，俾世界蔚為雄觀，利益俱在，何弊之足云？關於此層，雖猶在諍論之中，而歐洲數年來之戰禍，亦不得云詆之者之毫無理由。不過此屬於後來之成績，及應用其成績者如何，而科學之所重尤在方法，其方法之精密謹慎，固不得遽加以詆毀之辭。蓋科學方法，可有六層：一、科之一字，具分科、別類之稱，故首先分劃範圍，不得儱侗，而一科一科之新學說乃由此產生，如講心理學、單就精神現象種種說明；物理學、單就動、植、礦等物理現象說明；生理學、單就有機身上之消化器、分泌器等種種說明，故茲嚴別界限，不許紊亂，為科學之第一步。二、既就一種對象，詳細研究，俾有所發明；則必先觀測此對象之大概情形。三、大概情形既明，乃繼之以精察諦觀，務有於確然深知其性質、功用、及價值等。四、審察既確，乃綜合其觀察之所得，著有假說而試實驗。五、例如雨後見五色虹霓，假說是日光反射之所致。科學家既具此發明，則必親驗出紅霓之處，是否由日光及雨映照所成。一次不足，而再而三，須屢試不爽，遂成定判。六、前五所述悉數通過後，如議場中絕無一廢票，此議長乃安然而定；其某種學說得成立為通行於全世界之公例，亦猶如是。綜上六端科學之方法，可謂手續精密，卓然不可搖動矣。至其所發明之定例，後哲有真確於前賢者，即可捨前取後；即並世同人，彼此、今昔，亦取是捨非，無所執著。其渴望發明真理以濟世之心，尤為可敬。但科學亦有一種執著牢固莫解，則執著此方法為求得真理之唯一方法，而不知法界實際，尚非此種科學方法之可通達也。

    二、科學之成績　　推其由科學方法所得之知識，應用於世間行為人事上，以演成五花八門之人群業果，皆謂之科學成績；而其根本則端在知識。天文學、古來以地為中心，法國歌白泥氏更發明太陽為中心，後人又有發明八大行星、無量恆星等。此外、牛頓發明地心吸力等，達爾文氏發明人種由來等。一則謂墮果向下，必有吸力；一則謂下等動物變中等動物，進趨於高等動物，如猿為人之祖等，此類學說，一應用於人間，則社會群眾所得之新知識，在國家政治上、社會事業上，頓起無量數之傳遞與實驗，若簇新組織一大世界者然；此其成績之為世人所共知者也。

    三　佛法與科學
    一、科學之知識可為佛法之確證及假說而不能通達佛法之實際　　科學上有所發明，即宗教上便有所失據。尋常神我等教，根本上既少真理，一經風吹，不免為之搖動。駭辯不足，繼以恐佈，牽強附會，又失自主，此其人至為可悲。獨有佛教，只怕他科學不精進，科學不勇猛，科學不決定方鍼精究真理，科學不析觀萬有澈底覺知。能如是、則科學愈進步，佛法將愈見開顯。以佛法所明者，即宇宙萬有之真實性相。科學愈精進，則愈與佛法接近故。今且先言天文：在昔東土，僅知上天──日月星辰等──下地，中乃有人。西洋則基教徒利用希哲地為中心學說以傳佈於世。迨法哲既明太陽為中心後，迄今復有以無中心之說宣傳者。蓋已經過若干度之進步，以之空中恆星實無數量，相攝相抵，無主持者，故恆星為中心之說亦除也。至此、始證明佛經云：虛空無邊故世界無數，交相攝入，如眾珠網。又云：世界依風輪而住，風輪依虛空而住。──皆為實境，此其接近者一。科學家以水中有蟲。內典亦云：佛觀一滴水，八萬四千蟲。茲事、余於十數年前，確曾在南京楊仁山先生處，用高度顯微鏡親驗之，此其接近者二。達爾文氏以人種由來，自種業遺傳遞蛻漸變而來，雖與佛法之世間萬類皆由積集業力──品性──行為等而感報差別，遇緣各升沉靡定，尚有不逮。而較神造、天生之舊教，亦為有進，此其接近者三。生理家謂人身由循環器等集成，而其血肉皆為無數細胞積聚生滅而活動。與佛經所謂「觀身如蟲聚」；及謂受生之初，由「起根身蟲」而起根身，宛然符契，此其接近者四。物質家謂固、液、氣、三質，係萬物之原素。佛經言四大：地即固質，水即液質，風火即氣質。風動、火熱合為一切力，如光、電、熱力等，此其接近者五。隨舉五端，餘不縷述。在二千年前佛經中已具此說，未有科學之新發明，人鮮有言。故科學愈見精進，則佛學上愈為歡迎，此其大足為佛法初步之確證也明矣。

    云及假說，假說有兩：一、隨迷情：例如法界諸法一說，恐不能盡人能曉，因取此宇宙萬有之普通名詞以代之。就常人迷情上之所名者，隨與之語而實不符真義，故為假說。在佛陀垂示外道時代亦多類是。二、隨方便：得無上正遍覺者如實了知後，用世間通俗語言、文字、風範、威儀等，種種發揮宣示。雖佛智親證者實為思量之所不能到，語言之所不能及，而亦不妨用茲方便假為言說，以化導於世人。如因明學上由比較思量而立宗，其錯誤者曰似比量，反之、比較思量判別正確者，曰真比量。科學家真正之希望和目的，本即在此。經云：菩薩於佛智當於何求？曰：當於五明處求。五明係印度古代科學，即聲──文字、語言──、因──論理──、工巧──藝術──、醫藥、內──即哲學──。換言之，菩薩於佛智當於何求，即應言科學中求也。故科學得為學佛者方便利他之假說也。

    但進一步言之，科學卒不能通達佛法之實際。此義云何？例如無上正遍覺者所證知之境界，是謂佛法實際，亦是宇宙萬有真實性相。而此必須轉自心為佛智乃能親證，非用聲明、因明等科學方便所假說得到者，故此但為過渡作用。而科學則執定其科學智識所知識者即為真實，寧不成失！又如有一大象，其周身百體，喻為宇宙萬有之全部分。瞎子雖極仔細，但運用其按摸之腕，欲廉得其情實，若摸耳則言如箕，捏尾則言如帚，撫足則言如柱等。以自己之智識，斷定其即箕之耳、即帚之尾、即柱之足，謂已得此象全體無缺之妙用，明眼人見之，寧不啞然失笑耶！真正佛學家對於科學，疇不云然！故惟彼無上正遍覺者妙明通達，如明眼人觀活象然，見即遍照無遺，何待箕帚等之展轉譬喻證成公例哉？科學之不能通達佛法之實際者，如此。

    二、科學之方法可為佛法之前驅及後施而不能成為佛法之中堅　　釋此、再據世間最深之迷情上抽象以言，得二說如下：

    一、迷有神者──我執──：神、即神我，小乘人即空此執，以知因緣和合而有此身相生滅連續，幻有非真。如色、受、想、行、識五蘊等，暫起之際即復暫滅，剎那剎那變遷不停，如旋火然，見有圓影，旋轉一停，安有此火影活動之幻想哉！科學家亦知生滅積集，無此神我之實可得，迷有神者悉為所破。二、迷有實者──法執──：實、即法之謂，唯物家所稱之物質亦同此。但謂萬物各具原質，係單純之元素積集所成，進為原子、電子等說，則由「唯物」派進墮於「唯力」；若更深進，安知不將有虛空粉碎之一日哉！蓋唯物為耳聞目見之有者，至唯力則已為聞見所不及之無，益信科學之方法，足為佛法之前驅也！所謂研究愈精與內典愈足發明者，即以此故。若夫後施作用，言菩薩得證真如之後，可參用科學方法，施行於一切有情，裨令悉數覺悟，捨棄迷情。正合於法華經『以方便力故，為諸眾生說』之深旨。如小乘俱舍論等，方式極精密，理論極周致，適與科學規律相彷彿，而更高出其上。以之聯袂共進，攜手偕行，何難達於至善之邦、菩提之道哉！所謂科學並足為佛法之後施者，亦以此故。

    第歸根以談，科學畢竟不能成為佛法之中堅。以佛法中堅，須我、法二執俱除，始謂之無分別智證入真如。如瞎子忽然眼光迸露，親見象之全體，一切都豁然開朗，從前種種計度無不消失者然。科學家譬祇知改良所藉用之機器，而不能從見之眼上根本改良。今根塵、身心等，皆是俱生無明之性，若不謀此根本改良，乃唯對境之是求，執一之是足，將何往而非瞎子撞屋，顛仆難進也哉！滯迷情之見者，可以休矣！故佛法之中堅方法，即為完全非科學的，專息滅建築在戲論分別上之科學的，以非如是則終不能打破無明得大覺悟故。然若能依佛法中戒、定、慧三增上學，布施等六波羅密行，精究實行，則勒馬崖頭，共登坦道，脫黑暗之火坑冰塹於莊嚴佛土，出狂熱之社會群眾於清涼境界，夫亦何難之有？（聖功記）（見海刊四卷八期）


2.唯物科學與唯識宗學

    唯物科學與唯識宗學

            ──八年春作──

    三界唯心，萬法唯識，固聖教之決定量，佛理之根本義也。就三界依正之總相言之，則曰三界唯心；就諸法體用之別相言之，則曰萬法唯識；故唯識宗學，實為大乘之始。自海西科學之功盛，以其所宗依者在乎唯物哲論也──海西哲學諸宗，始於多元論、二元論，於純正哲學未能極成也。進至一元之唯物論與唯心論，然唯物論未極成唯物論，唯心論亦未極成唯心論，以唯物論所云之原質軼出於證驗，而唯心論僅為神我論也。又進為一元二行論，即指天地人物之和合連續假相，以為一元而物質、精神為二行。新近諸科學，大概均以此一元二行論為依歸。精覈之，此乃「真唯物」論耳。蓋所云物者，本指天地人物之和合連續假相中之現象，非謂物質、精神。物質、精神則天地人物之現象上同時並著之二現象耳。此一元二行之真唯物論，頗近小乘俗諦。蓋小乘之俗諦，亦即天地人物之和合連續假相，其緣起流轉因果義，亦說色心二行，即「極微」之物質、與「惑業」之精神是也。真諦、則為生空真如，即和合連續之假相本來空寂，及緣起流轉之幻事擇除還滅是也。然小乘之所重，固在由實踐哲學之道品以斷俗證真，此雖非一元二行論所有，然專就純正哲學以言之，小乘固近於一元二行論者也。一元二行論又近於大乘唯識現量性境，以其即現對之天地人物為一實元，以精神與物質為二行相，近似唯識論以前六同時親所緣緣之色塵為實事，以四大極微等為意識假想觀慧所緣緣影也。但此為免違世間過，隨順世間世俗諦姑縱許之耳。究之、乃是似現量、似性境，所謂非量與帶質境，非真現量、真性境也。何者？以真現量、真性境中，無復和合連續假相之天地人物等故也。然無論為現量性境、抑非量帶質境，此一元二行之真唯物論，卒不得不歸之大乘唯識真唯心論中之一部分也。其詳當閱拙著之道學論衡，楞嚴攝論──，遂畏聞大乘佛教之名，抑若一言大乘佛教，即挾神權幻術俱至！不知大乘唯識論之成立，先嘗經過小乘及大乘之空宗，將邪僻唯心論──正名公神或我神論──之常見，與邪僻唯物論之斷見，同日摧蕩清理，乃開大乘唯識中道。故竺乾當日大乘唯識論之所緣起，正以勝論之多元或二元論等，天神、汎神及數論之神我論等，順世論四大極微之物質論等，小乘之有論、空論等，大乘之空宗等，探究玄奧，觀慧微密，皆極一時之盛，迫於人心之要求所不能自己，大乘唯識論乃應運興起。且彼時雖有小乘之正論，徒高超世表而不能普救群生，與今日雖有科學所宗依之一元二行近真唯物論，徒嚴飾地球而不能獲人道之安樂，亦恰相同。故唯識宗學不但與唯物科學關通甚切──案中華隋、唐間因研究竺乾外道小乘之學者頗盛，故大乘唯識宗學因之昌明。由五代入宋、元各學衰微，唯識宗學遂亦因之湮沒。相承者，但禪宗及淨土宗耳──；正可因唯物科學大發達之時，闡明唯識宗學，抑亟須以唯識宗學救唯物科學之窮耳。

    突然聞唯識無境物之言，似乎可驚，然未能細按唯識之義耳。言唯識者、識有四分：一者、相分，即識心上所明了分別之境象，如鏡中影；世間所言物質，不越乎此。二者、見分，即識心中能明了分別之功用，如鏡上明；世間所言精神，不越乎此。三者、識自證分，即識心不待他證明心有而能自證明者──如境象之有無，必待心為證明，非心證明即為虛妄無驗之言。心自證知故，曾起心能自憶之，更不待他──此為識心自體，喻如鏡面。四者、證自證分，即識心自體所證明之結果及能證明識心自體者；此為識心體實，喻如鏡身。後之二分，皆世間所未與知也。若知有「識自證分」者，則一元二行論之所謂一元者，不難見矣。否則、雖立一元虛位，實無元耳！又曷嘗有所謂一元者哉？諸識心之一相分中，境凡有三：一者、實境，此又有二：一、一切法真如性境，此轉識成智時第六、第七、第八識相應之無分別智了之。二、一切法自相性境，此前六識及第八識與其心數了之，若現量所了一一色、聲等離名言之自相是也。二者、帶質境，此又有二：一、以心緣心真帶質境，此第六、第七識與其心數了之。二、以心緣境似帶質境，此唯第六識與心數了之，即現在天地人物等宇宙現象，乃和合連續如幻如夢之假相，亦謂之意言境。其根、則以在心緣心之第七末那識執第八識相為內自我體，法蘭西特嘉爾所謂吾生始終唯一意境，殆亦有見於此。三者、影像境，唯第六識與其心數了之，亦謂之意言境，略分為二：一、妄情執著境，若執著無驗之原質為實體等，又若執著造物主等。二、隨念分別境，若念過去、未來之境，及假想觀慧所觀之境等──未得無分別智親證，雖觀真如亦影像境──。復次、言唯識者，有二類識：一者、本識，即第八識，為諸色法、心法、心數法、分位法作因，而又有自現行之四分心與心數者。二者、轉識，即前七識，各各有自識之現行四分、心與心數，亦還熏習本識，增長本識功能而為本識作因。復次、有二類識：一者、有漏恆俱轉識，即第七識與第八識，乃和合與連續二假相之根本作生死依。二者、不定恆俱轉識，即前六識，依和合連續心倏起倏伏，亦還牽引有漏恆俱轉識，受生死輪。又「唯識」言，總含諸法，非謂一切絕無，色、聲等法識變現故；眼識乃至藏識，識自體故；觸、欲、信、貪、尋等，識眷屬故；時、方、名、數、前後、同異等，前三分位故；真如、乃前四實性故。皆不離識，俱非心外，故名唯識。又唯識宗說人生世界之緣起，非謂一霎忽有，或異熟焉，或等流焉，或共共業力化成焉，或不共不共業力化成焉，成共不共業力化成焉，或不共共業力化成焉。十二有支，十五依處，三習、四緣、十因、五果，理趣宏深，茲難具述。不應聞言唯識，即指器物，責心令造。要之、種種業習因緣并所生果，皆非識外，俱不離心，故名唯識。以此圓淨成實真唯心論，律一元二行之唯物論學，抑而奪之，雖未知真實義，縱而與之，固真唯心論之一分。必明唯識宗學，諸唯物科學乃能消歸自己而成妙用焉。

    唯物科學與唯識宗學相關通之處，不言其遠，即就佛教大小乘共同之說以觀之：佛言身為蟲聚，又言滴水有多微蟲，此雖佛及諸聖弟子天眼之所親見，然諸肉眼凡夫所不能見，故無證明；今得科學所製成之顯微鏡以觀之，則獲其親觀矣。又若四洲一日之所照臨而互視有日夜之別，得今之天文學益明其指。又說色身之所生起，乃有起身根蟲，證以今之精蟲說而確驗。略舉數事，餘可類推。近頃以光學、電學之進步，己能窺見宇宙諸存在物皆是和合連續假相，絕無不透明、無空隙之固實質。剎那剎那生滅流動連續而現，展轉展轉抵吸調劑和合、而起，是以一切無常無實，其實常者正唯「空」耳，蓋密邇小乘之生空觀矣。第何緣而現起和合連續假相諸物且有類別及恆軌乎？彼剎那生滅展轉拒攝之微體究為何性，復依何現起乎？且平常見天地人物之時，既不見其為剎那生滅、展轉抵吸之連續和合假相；逮藉光電見為剎那生滅、展轉抵吸之連續和合假相時，又失平常所見天地人物之相，則欲藉光電證明彼緣理性源，亦終為不可能之事。然究實唯一真如性，藉光電猶見有生滅抵吸相者，仍在乎能見心上之有障礙耳。依此可知空不定空，有不定有，但心明見臻何程度，即心之境則成何狀。是以能從唯識宗學如實修證，則得圓成五眼──此舉眼以總表六根，當知耳、鼻、舌、聲、意亦各成五種──，遍知諸境。以人眼──本曰肉眼──見天地人物，以天眼見透微遠預，以慧眼見常遍空寂，以法眼見緣起因果，以佛眼徹證唯是一心更無二相可見，而圓顯真如覺性。然五重境，皆即唯心真如覺性，故佛眼具前四眼，而前四眼不能具佛眼。藉光電所見者，可准為天眼、慧眼之少分。修唯識宗學則漸得成五眼，一念中平等了知五重境，知藉光電所見者雖境界不同，實即吾人之所平常見者，亦可推知吾人妄造惑業、妄受生死之現行無明境界，即如來之不動智光矣。道有可證，言非憑虛，思之思之！夫亦何遠之有？

    嘗有二因明比量曰：一、佛所說阿賴耶識人人所能諦信；以可內自證知故；凡可內自證知者，必人人所能諦信，如人居闇中皆審知非無自身；反之、則人人所不能諦信者，必是不可內自證知者，如言天神、上帝。二、佛所說五眼、六通眾人皆能諦信；以有眾同分現量可得故；凡有眾同分現量可得者，必眾人皆能諦信，如質學化驗。反之、則眾人皆不能諦信者，必是無眾同分現量可得者耳，如言上帝創造天地。夫科學之可貴，在乎唯徵真理實事，不妄立一標格堅握之，以所知自封而拒所未知耳。若不求真是而妄排蔽，則與迷神教者亦復何異？習唯物科學者，若知佛乘唯識宗學，其貴乎理真事實，較唯物科學過無不及，則必不將佛教視同天魔畏途而相戒不遊也。乃作此以忠告諸治唯物科學者！（覺書第三期）


3.佛學的「色法」與「物」

    佛學的「色法」與「物」

            ──二十一年十二月在潮州省立第四中學講──

    潮州為中國歷史上文化頗發達的地方，而貴校又是潮州的第一學府，今天承貴校校長及孔訓育主任等之邀，得以來此參觀，能與諸位作佛學的討論，實是非常愉快！但因時間短促，即刻赴汕，所以拈此題略為解釋。

    普通所謂物質的物，依佛學是有「色法」的名詞來代表它。色法、即是在佛典中最普通所知的「色不異空，空不異色，色即是空，空即是色」的色法。這色法、是佛學中許多法中的一種法，故知除色法外，尚有其他諸法；但今唯談色法，其餘諸法，姑置不論。把色法來比較觀察，頗同於平常所謂物質的物，其意義、性質、範圍皆相等。現在略把色法分析為色、聲、香、味、所觸，眼、耳、鼻、舌、身、法處所攝色的十一種來解釋：

    一、色，即眼根所見者為色，又可分三種：甲、顯色，即光中所顯現的色，如青、黃、赤、白等皆是顯色，如現在科學中說明太陽光分七色等。乙、形色，眼所見者，如長、短、方、圓等色是。丙、表色，即動作，如風撼樹木等色是。二、聲，就是耳根所聞的粗、細、響、微等聲，皆包括其中。三、香，是鼻根所嗅的香、臭等境界，皆包括其中。四、味，就是舌根所嘗到甜、酸、苦、辛等味，皆包括其中。五、觸，觸有能觸和所觸，如身體是能觸；冷、暖、饑、餓等被動的境界是所觸；此中所明，即所觸的境界。以上五種，皆由五官所感覺到的境界，是色法中的前五種。但是其中所觸包含甚廣，平常所說的物質，多可屬於所觸。如所見的色法，能任人執持、拋棄，或以身手所觸，知其硬軟，或以分量相稱，知其輕重，故色法是質礙的，如牆壁等所障，即難通達。然其質礙之性質雖多，而根本者不外堅、濕、熱、輕。這四種，若以具體地表顯，即地、水、火、風的四大。但四大亦是指所觸的性質，如堅是地性，濕是水性，或地是堅質，水是濕質；如中國所謂金、木、土等。凡堅硬性質，皆可包括地大中，凡流濕性質，皆可包括水大中；這二種分析，可說是物的體質。熱、用具體表現，即火大的性質；輕、輕到極輕而動，即佛學中所謂四大中之風大，而從其性質名為輕。故與上可說力與質。其所接觸的性質，可分堅和濕，而力中則可分熱和輕。但是這四大種是能造──主動──的色法，前所說的色、香等是所造──被動──的色法，以凡具體存在的色、香等，皆藉堅等眾緣而依住，故色等為地等所造的色法。但所謂能造，非有能造作其他的意義，不過、凡所造法皆依能造法為根本而生起罷了。如所見所聞的境物，其性質中皆具有堅等體性。故以堅等為能造，所接觸的所造色，皆賴其為根本而生起，此為色等五法大略分析。

    眼、耳、鼻、舌、身、是五根，但怎樣成其為眼等五根呢？亦由堅等、色等、能所八法而構成。而其與普通所接觸所見聞的境物不同。即是動物有生命的有機體，有特殊的功用，如眼能見，就與普通物質不同，以能發見用，故見雖由於心識，而眼能有發見的功用。如是耳有聞聲功用，鼻有嗅香功用，舌有嘗味功用，身有覺觸功用。所以五根雖屬色法，而與平常所指物質有異；以其各能發功用，故為有生命的有機體，而無生命的無機體，便無功用。但眼等亦由堅等質力所構成，為眼根等所依處的，則有表面的形相可見；但是真正的五根，在佛學說，非常眼所能見，就是「淨色根」。平常眼見物，是眼識依眼根作用，如瞎子無眼根，即不能見物。而真正的眼根──淨色眼──非常眼所見，修證到天眼方見。這五根，頗同科學所謂神經系統，遍於全身，因此而能發各部的感官作用，如眼能發見，耳能發聞等。而身根、一方面又同心理學所謂全身總機開的腦；腦、在佛學亦屬身根，身根有兩種作用：一、接觸所觸，二、為五根共同所依，如眼等發用，皆依其功能。所以身能為全體的總依，同時、亦發生特別作用，故相似神經與腦。

    法處所攝色是同前長、短、方、圓等由比量而知的色不同，非眼所見，是由意根辨別而知者，為法處所攝色。這有五種：一、極略色，即極微色，微是細小的意義，正顯這色是色法中最小的一粒微點，雖有質而不可分析，如化學中分析到原子、電子等無可分析，非以眼見，但可意度，即是極微色。二、極迥色，就如把光、影、明、暗、空一顯色等分析到極遠，名極迥色，也是由意識構畫而成，如天文學家推測到星雲星海，而不可捉摸者是。三、受所引色，是指受戒等所引的色。四、遍計所執色，即如通常一般人說有造物者主宰宇宙的神等，本無實體，計執而認為實有，在佛學中皆謂之遍計妄執色。五、定自在所生色，即是定中所行境界現起種種影像的色法。色法略釋如是，現在且來考究所謂「物」。

    物、即是所指的一切物的質象，如色等、是一般物的現象；眼等、是動物的現象。法處所攝色中的極微色，即科學所說的原子、電子；極迥色、即天文學所推測宇宙到極玄而不可捉摸處是；遍計所執色、即一切妄執之物等。故平常所說物的意義，皆包括在色法中。如現在物理化學、生物學等自然科學所研究的對象，皆可在色法中攝盡。但在佛學中還有所謂心法、不相應行法等等，皆不在此色法範圍中，此中唯以「色法」與「物」來比較。所以、平常所謂「色即是空」，亦可說「物即是空」。但須知空非全無曰空，是明諸法都是眾因緣所成，無固定的體性，緣散即滅壞，故說為空。如現在物理化學中求物質最後的實體為原子、電子，而其實亦是空的，以其是虛無渺茫，非可捉摸。故凡現實存在的物，都由眾多因緣而成，無固定體性，變幻無常，故說之為空。所以空即是色法──物──，色法即是空，以色法本身無固定的體性。由此、可知佛學與現在科學等的研究，非特沒有相違背，且不無進一步的補助地方。二五五六、一二、一五，記於潮州。（守志記）（見海刊十四卷四期)


4.論天演宗

    論天演宗

            ──四年在普陀作──

      一　玄論
      二　宗趣
        甲　名義
        乙　道理
      三　效功
      四　較量
        甲　觀同
        乙　證異
      五　解蔽
        甲　惑相
        乙　斷德
      六　綰言
      七　寓意

    一　玄論
    情器世間，自有所謂人類能群居其身而交感其意也。發乎喉舌、習乎耳識者，浸假而有互喻之語言；示乎指畫、寓乎目官者，浸假而有共解之文字。積時既曠，操術彌精，遂總合數千年數萬里之人事而供思考，會通數千年數萬里之人智而悉受持，恆憑先覺，益濬新知，推著以及微，察邇以探遠，於是乎獨成一宅靈秉彝之類，迥出庶物矣。雖然、人之所異乎禽獸者幾希耳！其間非有劃然之鴻溝可判也。經久而化，待緣而起，其來極遐，其成極漸，昧者未察，徒訝其知富而能廣，迺有神造帝降之謬說，不知實造端於物種劑變也。

    夫人之所日遠於禽獸者，以能通才共工，開物成務，蔚為治功道術，宰制無盡藏而備為之用也。然果由何道克臻此乎？非以能鞏群體萃群力故耶？而所以能鞏群體萃群力者，則以能通群意綜群思也。群思之能綜，群意之能通，則語言文字之功也，此其為幾己微矣。顧語言化聲耳，一雞遇食而啼，則喔喔者群集，一犬逐人而吠，則狺狺者咸奔，安知彼曹絕無語言以相曉也？文字徽幟耳，蜂能部署其所居之房，出入異門；驥能認識其所經之路，往還百里，安知彼曹竟無文字以相誌也？故語言文字之道，苟索其朕而窮其委，人語鷇音同為識心流露，特互殊而不能知云耳！假令殊方異族，乍相逢遇，互聽所言，亦何異雞鳴狗吠，不能讀其所自化，意其所將為哉？於此而輒曰彼無語言文字，彼亦固可以無語言文字誚我。此理非難明也，何獨於禽蟲而疑乎？蝯蜛之能通人性，鸚鵡之善學人言，更無論已！然人類終能相喻相習，非異生之可比，則形氣之拘既別，識想之趣亦殊，其作始也簡微，其將畢也繁鉅，自有書契以來之人類，且非猿狙所能企，況下及蠢動之品乎？然其累差積異之因緣，千條萬緒，非可一往而罄也。

    草昧初民，畫地而居，結繩而治，雞犬聲相聞，老死而不往來，大山巨渤以為阻封，各成風氣，人文之發達因有遲速，夫誰曰不宜！其迄今猶聚處蓬艾間者，幾又自為一類矣。然洪荒之前果已有人文否？人文果一進而不退否？退者將以何底？進者將以何止？此一大事，橫宇亙宙，欲得至誠之公例以為真確之判詞，吾實未足與者。第通計今世輪蹄之所及，六州百國有書契可考者，後起或二十稘，最先達者亦六千載耳。以六千載而視無始無終之大化，真不啻萬里之一步；然吾人據此六千載之陳跡以推覈之，其權藉世厚，其事功代著，繁變媾化之跡，固已大足驚奇而有不容掩者存也。粵稽政教與學，皆始起於名、相、數三而貫之以人心分別。生成之物，作有之事，察其德而類別之，命以名而習稱之，自意識之幽至河山之顯，自膚髮之親至日星之疏，異同並著，先後相承，一一欲探其原行，究其真際，以期厚生正德，明己善群。於是乎言學之流曰歧，昌佛之端曰異，聖世者終且錮世，亦往往然矣。

    輓近爰有天演宗揭櫫西土，其學察化知微，思精體大，苟善悟其恉，深藏之心，用以窮理，或以涉世，殆無入而不得，無往而不宜！富哉道乎！實集有史來學術政教之大成，而尤賴四稘以還格致之新理，乃得確定公例，極成玄宗。溯而上之，則額拉吉來圖，以常變言化，已開其端；而上神、鴻鈞、天命、真宰諸家言，亦彼所憑依者矣！顧必待達爾文而本立，斯賓塞爾而用備者，亦瓜熟蒂落，會逢其適焉耳。今其說出世且百年也，雖風行八寓，雷轟兩間，然人性不齊，心習互殊，見智見仁，可狂可聖。蒼帝能制字，不能令億醜皆識字，今猶古也，故得意者妙道之行，過不及者執之一往而惑乃大滋。矧細玩彼宗之比例及定義，亦間有偏至而未臻圓滿者乎！夫兩智相劑而新智出，兩理相謨而新理成，吾黨為學，又豈在竺守陳言是貴哉？吾固素持佛藏者，請攄所見而參訂之。

    二　宗趣
    甲　名義
    古今譚名理者，往往意中了然，及達之語言，施之文字，即容易渾涵不明，則散名之被於萬物，其字義多歧出而不畫一故也。今此天之一字，則歧義之尤夥者也。攷初民創制天名之本義，亦曰有物處高而臨下，與大地相待，雖聽之無聲，搏之無質，嗅之無臭，而視之則有蒼蒼之色焉耳。已而見雲騰雨降，電閃雷震，日月之迴旋不忒，燠寒之往復無差，意在上必有巨靈以紀綱而執行者，遂引申為真宰之義。又以風雷雹雪炎凍雨暘時時與人生之休咎相關也，乃益引申謂天之真宰，恆鑑察左右，監臨上下實操賞罰之權，人生之壽夭禍福，家國之興亡治亂，胥聽命焉！此儒家稱天而治之說所由盛也。更進焉而有物之大元出於天，精粗遞演，明文以興，所謂天命之性，率性之道，天生蒸民，有物有則，蓋又以天為元理也。綜真宰、原理二說，又證明天為實有聲容、體質、官骸、身肢之一大神，全知全能肇作萬物者，則景教所謂造物主，及竺土所謂大梵天也。老氏道法自然，實摧破造物主之說。邵雍宗之曰：自然之外無天。何謂自然？物各有自具之性德，物各有自成之業用，火之性德自熱，火之業用自燬，此火之自然性也，初無待乎外緣者也。在火如是，非火亦然。故造物者，物自造耳。談天者至此，益精微已。在昔身毒、大秦之言物理者，皆以凝質、流質、光、熱、輕氣為原行，故無以氣質為天者。支那獨以金、木、水、火、土為五行，氣不列居也。於是儒家之愚者，復有以地局濛氣為天之一脈，如朱熹所謂天有九重，籠罩地體，如蛋白之裹黃，逐層加堅，其最外層則猶蛋之硬殼；日星盤旋，陰陽消息，皆不出此硬殼中者是也。近世法人笛卡爾以天體旋渦，言日星運行之故，義亦相似。特彼不言濛氣外層為硬殼，並區別地局之濛氣，而遠指太空有元氣為天體耳。至釋迦氏則以驚惑於天說者既久，非一時所能摧陷廊清也，乃等列之情世間五趣中，曰：天與人、禽同為大輪迴內之一類，特處境食報，較人優勝焉爾。故天不寧不能肇造員輿，禍福人倫，且亦身隨業牽，無從自脫。高唱唯心勝義，獨超欲、色、無色天，大雄無畏，迨今莫能加矣！彙上所列者而數之，則蒼蒼而在上也，真宰也，元理也，造物主也，大梵也，濛氣也，優於人類之情世間也，天之義至是已得七數，其他荒謬不經之甚者，尤不在此。演字之義，雖亦繁碎，訓之曰流行不息，曼衍無窮，固未為大逕庭也。然天字義歧若是，不啻變一名而為七名矣。今曰天演，果何天之是演乎？曰：天演一名，自英吉利迻譯而來，彼土衍聲之字，義當較精，然欲即名以求義，究討宗趣，已屬難能之事，況拘拘於譯名歟？第有界說也，有因果也，有體用也，有公例也，曷試求之彼宗各家之所言哉？

    乙　道理
    凡一宗之立，一學之成，皆應有四種道理：曰觀待道理，曰作用道理，曰證成道理，曰法爾道理。法爾道理者，其道理無待發明，本來如是者也。然法爾無待於發明，發明必有符於法爾，始為知本之言，不僢實相。特法爾道理性離言說，終非思量分別所能及耳。今姑置此，由觀待、作用、證成三種道理而尋之。觀待者，內籀術之求得公例者也；證成者，外籀術之獲得定義者也；作用道理，則所以現之業用者是也。執是以覈其宗趣，庶幾無遁形乎！

    觀待道理：天演宗之成立也，匯群哲之明慧，窮百昌之蕃變，大而日局星氣，散而草木禽蟲，幽而生生之機，顯而存存之功，蓋不知曾費幾何內籀之工，始得完全之理證，確然不搖！淺學如余，惜未能廣徵群籍也，姑就所曾見洎所今憶者而言之。曰天演者，翕以聚質，闢以散力。方其所用事也，物由純而之雜，由流而之凝，由渾而之畫，質力雜糅，相劑為變，此觀待於質力者一也。曰：天演有大用二：曰物競，曰天擇。物競者，競於萬物，爭其獨存。天擇也，擇於自然，存其最宜。此觀待於物天者二也。曰：天演有大界二：曰天行，曰人治。天行恆毀人治，人治務反天行，人治天行相待消長，天行人治同屬天演。此觀待於天人者三也。曰：萬物莫不始伏易簡之儲能，終極繁殊而效實，實所效必能之所儲，能所儲實不必有效，故成演之化，至賾而不亂。此觀待於能實者四也。曰：萬物莫不逐大運而常然，其來無始，其去無終；莫不待際會而詭異，遠跡一物，世差代殊，故天演之變至漸而不息。此觀待於運會者五也。天演宗觀待之道理，雖不僅乎是，然亦略備其要也；而初重觀待質力，尤其大綱者已。

    證成道理：證成者，由觀待所證明之公例，以成立其究竟不易之定理也。吾今執第一觀待之證例以窮究之，又覺其究竟之定理，未易見也。何則？天演宗之言質力，非根據質力不生滅、不增減之說者耶？質力既不生滅不增減，設曰力自然翕以聚質，質自然闢以散力，則萬物應無始起之期，亦無終了之日，既無始終，又安有由純、流、渾以至雜、凝、畫之先後可言耶？脫轉計質力雖屬常住，非能自為翕闢聚散，則始為翕闢聚散者又誰耶？若是天演，則天演實可司翕聚闢散之權，肇起萬物，而質力僅為造作之材料，然則所謂天演者，與上帝、天神、大梵、真宰諸說，特異名而同實者耳。所異實者，特彼為物物而造之，無論巨細洪纖，皆造者意匠之所存，且恆監察而監視之，以施行賞罰；此則僅憑原有之質力，為之翕聚闢散，及質力既聚既散而能自為翕闢，即自化其身為一種無形而不可變易之規則，附於質力，相隨不離，使不能不恆翕恆闢，相劑相變，由純、流、渾以至乎雜、凝、化而已。顧天演宗之意，又不盡然也。將曰萬物之成而毀，毀而成，統而計之，實無始卒先後。今吾宗所研究者，第據吾人所處之一日局星系耳。此一日局星系之始終先後，固無與於質力之全量。蓋專就此一日局而言，其質益聚而老，其力益散而離，力均質毀，天地乃終。然質體毀而質無恙也，且飛合於他日局之將成者，在此為毀為終，在彼方為始為成矣。抑使他處之日局有同時毀散者，質力相值，重心勢成，翕闢聚散之用又生矣。故質力且為翕闢聚散，不妨質力之常住。然而吾所疑者，猶未盡袪焉。夫信如斯說，則質力之自為翕闢聚散，以有一日局之成毀始終，乃猶乎陰陽之自為消息，而有一歲之寒暑往來也爾。則質力不生滅、增減之全量，非拘拘於此一日局，而此一日局之外，其日局方且無數，則此無數之日局，其成毀始終，程序後先，與今此之一日局，為有同一之規則耶？為無同一之規則耶？若曰有同一之規則，則從何而證有此規則耶？何以見其同一耶？既軼出測驗之境，必非科學力所能答矣。若曰無同一之規則，則今以一人一物而對於日局，固無異一日局而對於無量日局也。一日局與無量日局，同為日局，尚無同一之規則，何以此一日局中樊然殽亂之萬物，及有此由純、流、渾以至雜、凝、畫，同一而不可踰之規則耶？此則亦非天演論師所能自解也。夫是、猶依質力聚散所成之萬物而對勘耳。更就質力自性而語之，所謂質者，非炭、養、輕、淡等耶？所謂力者，非光、熱、聲、動等耶？從炭、養、輕、淡等所合成之金、石、動、植，固人人同見其消長成毀，未見其不生滅增減也。觀金、石、動、植所附著之光、熱、聲、動等，尤人人同其倏忽隱現，未見不增減生滅也。於是有原質全力之說出焉。然執為原質常住者，非以其析至極微而不可破耶？執為全力常住者，非以其流轉恆動而未息耶？則吾又知所以問彼矣：所謂不可破之原質，為依人力析化至不能析化而言其不可破耶？為不待人力析化乃原質之自性不可破耶？若是原質自性，則今原質不可破者人也，非原質之自性也。既無待人力矣，人又安知之原質之自性不可破耶？若但是人力不能析化，則可言人力不能析化之質，不能曰不可破之原質。蓋人類之力不能析化，固不妨有非人類者能析化也。抑今日之人力不能析化，異日固不妨有人力能析化也。今日之人力不能析化，不足為莫破之真因，則莫破之義壞，則原質無由自別於非原質，而原質之義亦壞。原質之義既壞，附原質而有之常住義，益不待乎遣而自毀矣。所謂未嘗息之全力，為附乎質而有者耶？為離乎質而有者耶？若是附質而有，質且有滅，附於質者又奚能不息耶？若是離質而有，則離去人身而有言語作為，既違世量，亦墮自義──按質力學者，謂思想、感覺、亦屬腦力，故不得如宗教之言性靈，可離質而有。天演宗之言質力，取義亦同──。因果全謬，無異啖鬼，豈猶得謂之科學耶？抑今日全力流轉恆動而未嘗息者，亦人見之、人言之而已；去乎人類同分所見者外，力固未嘗自告人以流轉恆動而未嘗息也。且今見其未嘗息也，烏知異日不竟息耶，人見其未嘗息也，烏知不有非人者見竟其息耶？故全力常住之義，亦非能無滲漏者也。吾今試退一步而承認質力常在之說，第從而詰之曰：質力之自性，為一乎？為異乎？夫既異矣，異則相拒而不相合，烏能有其翕與聚耶？且未嘗翕聚矣，烏能有其闢與散耶？此亦非科學所能答者也。吾今試再退一步置質力自性一異而不究，且承認質能闢散乎力，力能翕聚乎質，第從而詰曰：力何為翕以聚質乎？質何為闢以散力乎？質力雜糅相劑為變，何為而有太陽為群星朝宗乎？眾星何為而止於八乎？自星氣以至動植，其用事何為而必由純、流、渾而至雜、凝、畫乎？其莫之為而為者乎？其起於有所不得已乎？凡此、皆敢預決彼宗必無真因能語我者也！然則此日局與無量日局有同一之規則否耶？質力之自性果常住否耶？質力之自性有一異否耶？質力之翕闢散聚、劑變程序亦有緣故否耶？此四個問題，彼宗皆無知者也。由是而就第一觀待道理而證成其究竟不易之定義，非即此無知二字歟？但此無知之名，殆非天演宗所樂受，彼固將曰此四個問題雖不可知，盡是自然耳！夫自然誠冠冕於無知者多矣！無如自然無知，異名同實，舍諉之真宰上神無他途，斯誠膠固於法我者莫能逭避者也。

    夫自然既彼我所共許矣，則可得而推斷之曰：萬物有同準而不可踰之規則者，自然也；其規則為由純、流、渾而進於雜、凝、畫，亦自然也；守此規則，則得存在之果，抗此規則，則得滅亡之報，亦自然也；則可知天演者自然也，自然規則也。天演宗者，講明此自然規則為進化，為凡欲存在而不滅亡者必守此而勿抗也。於戲盛哉！此真天演宗究竟之定理焉已。執此定理而廣求證明，則物競者，自然規則之趨勢，挾之使不能不進化也。天擇者，耘去抗自然規則者，而存其守自然規則者，以成萬物之進化也。人治之與天行，蓋物競之一境也。儲能簡易、而效實繁殊者，亦自然規則所以使物蕃而爭烈、益速其進化也。實所效必能之所儲者，所以使萬物品性各異而起爭也。能之所儲、實不必效者，品性雖具，苟稍抗自然規則，或不能盡暢也。大運常然者，自然規則，恆挾萬物而進化，前之無首，後之無尻也。際會成異者，雜糅劑變，或競爭而占優勝，得天擇而成物種之進化；或競爭而歸劣敗，不獲天擇而成物種之滅亡也。苟執此定理，以求證明於其說，殆無往而不貫澈筦絡者，是特略及其大凡耳。於戲盛哉！此真天演宗究竟之定理焉已！吾先不嘗云有法爾道理也，今所證成自然規則為進化之定義，即法爾道理是也。以此之定理，彼宗固曰非天演宗出而始有，亦非以天演宗出而所增益，法爾常然，振古如斯者也。故天演宗之立，必有得乎此，乃能證成其定理。第其所證成者，果為不易之定理否，則須驗之果符法爾道理否而後決，茲請姑緩其議也。

    作用道理：夫科學之所成者，恃有因果律也，而吾所謂作用道理，則即因果之謂。然因果之相，放紛繁賾，因果之理，微眇奧衍，磨訶衍諸論皆略說十因、五果，盡譚名理者之大矩也。而泰西學者，以習聞一神真宰之說，先存一萬物一因之觀念，因果義相，未能善巧。故從事事物之究竟極其所詣，往往軼出經驗外，陷入無知之界，強為之名曰：自然。夫曰自然，尚何因果之有？因果律破，則科學之基亦毀，是皆不知因果但依作用而有，離作用而求大因，宜其躓矣！亶天演宗雖借言質力，所觀者、實在天地人物之詭化蕃變，苟置其第一因而考夫物化之跡，固無往非因果之事也。遠跡一物之由來，不勝其悠久也；旁推一變之呈現，不勝其綜錯也，此天演宗之執果以窮因者也。有累分而漸微之消也，有積久而大著之息也，有緣會成異之嬗變也，有擇存最宜之進化也，此天演宗之即因以明果者也。物變何以日進以優耶？以所存者必最宜也。物性何以有宜不宜耶？以萬物常相競故也。萬物何以常相競耶？以物物各有自營之私慾故也。物何以能遞嬗而蕃變耶？以相競之結果有異也。物競之結果、何以有異也？以值遇之地界時分、及所競之外力，與所權藉之地界時分、及能競之內力各有不同也。物何以有積久大著而息者耶？以不為地界時分、及外力所限，競爭而勝進也。物何以有累分而漸微之消也？以為地界時分及外力所限，競爭之敗退也。所謂天行者，即值遇之地界時分及所競之外力也。所謂人治者，即權藉之地界時分及能競之內力也。儲能者，一物有一物既定之因也。效實者，一物有一物既定之果也。實所效必能所儲者，總一物既定之因果而言也。能所儲實不必效者，則是所權藉者不勝所值遇者之故也。扼要言之，則物物各有自貪其生，自蕃其種，自張其勢之自營私慾，第一因也；以是而恆欲吸取外境為私有，第一果也，亦第二因也；以之而與不受吸取者競，第二果也，亦第三因也；以相競而各以所值遇所權藉之異而見優勝劣敗，第三果也，亦第四因也；以優勝劣敗而判存亡，第四果也，亦第五因也──案：此特依其法爾之次序言耳。若言其變，則以劣敗而能改變其為競之法，如能群之動物，不以獨競而能群競，則每可轉劣敗為優勝。如人為裸蟲，無爪牙，無羽毛，無鱗甲，本不足與他物競，而竟能戰勝萬物、霸王兩間者，則以能群也，知群之有大利而能償其私慾於群外也。又如私慾流行於群內，足以敗其群也，於是以仁孝忠公等調劑之，又以禮義刑罰等法制止之，又以功名賞恤等事勸誘之，又以伎樂詩畫等術融洩之，皆所以益修其群而益弸其群者也，此人群之所以有今日也。但人類所貴乎有此群者，要不過競勝爭存以償其自營私慾而已。設有人焉，能諦審諦觀，可以藉乎群而獲償其勝存之慾者，則固可以離群而獨往，非大群所得禁也。何則？人非為群而生，群以人求遂勝存私慾而立，今此人可以藉群乎而自遂其慾。群雖美甚，於彼無加，則彼之於群，固將如涼秋之團扇，海鳥之太牢，捐之舍之，乃其宜也。群又烏得無禁之哉。設又有人焉，知群之所貴，本以求勝存之私慾，而以勝存為大苦，私慾為大罪，不獨無所藉於群，且以群為引賊之媒，導虎之倀，群之日進化而日優美，彼視之方猶賊之媒益精，而虎之倀益兇而已。瞿然棄之而遠離，則尤非群之所得呵問也。之二人之心行既如是，或者徒見群之為大利，必欲使之二人者同乎己之所為，效忠於群，則如樂斥鷃以鐘鼓，饗鸞鳳以腐鼠，不寧違物情之甚，抑亦昧立群之意矣。此則余欲為務群而過當、愛群而發狂之徒，好執己律人恃眾暴寡者告也。然余非有憾於群者也，欲人人知立群之本意，得其中道，因便及此──；以存亡而成進化，第五果也，亦第六因也；以進化而有嬗蛻──如魚之化獸、猿之化人等──此第六果也。嬗蛻之結果，則自營之私慾，一擴其分量，一改其方向，仍與所不受吸取之外物相競而已。其因果法為循環，而因果所依之物則種業相附而進化矣，故有萬物進化為旋螺形之喻。此六因、六果，萬物之所同者也，亦因果之所以悠久者也。而物之又各有遭值時地之不同，競爭方法之互異，故或劣而存，或優而亡，此因果所以紛糾繁賾，莫可究詰而綜錯者也。然則天演宗之言因果，雖未解十因五果之義相，而一果必一因，一因必一果之惑，亦庶幾遣矣。使所言而可信，則吾人於即物窮理、處群觀化之術，可知其方矣；抑可知其難矣！

    三　效功
    俗諺謂天演宗未出前為一天地，天演宗既出後又為一天地，其言之過當，固不待詞畢而後決；然亦可覘此宗與政教學術世道人心關係之深且大也。夫天演宗之為學，誠鏡涵萬流，吞宰十世，不可課其效功於一時之人事。第創之者人也，吾今議之者亦人也；百年中人創之，百年中人議之。創之、議之，不出百年中之人，則舍百年中之人事而求其效功，其效功將為何如之效功，殆非吾所知也。抑任舉一並世之人，皆非所能知也。吾聞有所知而有言者也，未聞無所知而有言者也；非曰無言，以其有言等於未有言耳。若曰效逮千稘，千稘後之事，非今人所知也；抑果將有所謂千稘與否，亦非今人所知也，則何如姑待其效逮千稘，任千稘後人自言之為得哉？若曰：功加兆品，兆品之心知，非吾人之所通也，又烏知功之加彼與未嘗加彼者？故今欲言其效功，必以已達見於人群者為斷。按天演宗之起，蓋權輿於園丁、牧夫，察見動植物種類之漸相詭異；繼由醫生察見黑白二人種之互變。而格物學者，以物種由遞化而來，則足以推上帝造物之說也，乃益肆力尋討之。尋討乎現在之動植物而不足，則又究及乎地礦中之蜃灰、僵石、獸骨、古器，於是遂定生物之種類皆由遞變而成，及物種之遞變皆由不善而進於善之公例；依此又推定物種之遞變，出於互競，互競而進乎善，出於所存者必強且宜，此天演宗之根柢也。自達爾文之後，治此宗者蔚起，所搜集為物證者，累京溢垓，雖未能使人必信，殆已使人不易疑也。抑格物學者，以此宗為格物新學最大之成績，曾經多數先學所證明，且實為新學與古教分途之大界。宗之可得博達之時譽，反之將遭頑錮之惡名。而近稘來物質文明發達，格物學之大利，人群已久食其賜，故雖有所疑，不欲輕毀，蓋破壞上帝造物教之正鵠，及是庶乎命中矣！俾人心解脫神權之羈絆，其效功一。第天演之學，初僅究論乎生物類耳，巳而及非生物之地礦日星，巳而及無形物之聲熱光氣，至康德、斯賓塞爾更演及國治、群化、道德、心靈，會天地人而一之，俾人人知生存競爭──按即物競──之劇烈，自然淘汰──按即天擇──之倚伏，並確信有郅治全盛之世界懸於未來，各以偷安苟活為懼，咸懷慮遠憂深之志，而向前生無限之祈嚮，而往上作勇猛之進步，其效功二。天演宗既隳天神肇造之談，於是謂薈兆物而成為此世界，必皆有其因緣，不唯不欲輕諉之造物主，非至甚不得已，而亦不欲輕諉之自然──歐字天帝之天，天文之天，天演之天，本截然三名，形音亦異。天演之天，蓋以名形氣因果之不可知者，唯自然二字，為得其似。故天擇既為自然淘汰之代名，天演亦為自然趨勢或法則之代名也──。故跡一物之由來，推一事之所起，必參互交錯，旁蒐遐徵，窮其繁變之觀，極其悠久之致，然後敢斷然有所建言，斯則足袪淺人庸妄粗疏之謬論，傖夫鹵莽徑簡之心習，而漸能擴充人類之智藏者，其效功三。之三事者，雖不盡出於天演宗，而天演宗實尸其高位。吾黨苟以之三事為有裨於群己者，則不可不向天演宗稱謝矣！

    四　較量
    天演宗之既立，西士若康德、若斯賓塞、若赫胥黎輩，嘗胥希、印兩土之古教古學為比論。逮入震旦，閩縣嚴氏，亦剌取易、春秋、中庸、大學之言疏瀹之，其言既瀏然清矣。夫易、誠天演宗之樞哉！太極非即不易不離之理耶──他處亦云自規律──？二氣之消長，非即質力之翕闢耶？有太始焉，精者其為三光，粗者屬五行；行生情，情生汁中，汁中生神明，神明生道德文章，非即物種遞變而漸進於善，始乎純、流、渾而終乎雜、凝、畫耶？首乾而尻未濟，非進化之無窮耶？易初祖庖羲氏，僅以著天地變象耳；後姬、孔二氏，乃以之括張百蕃，揮斥八垠，迆及人倫之治功，君子之德業。唐代李通玄、釋澄觀，又假以演華嚴法界緣起之旨，可謂極易之能事矣；而與天演宗昌大之次第，若〔(淴－心)＋口〕符節。夫易誠天演宗之天樞哉！所異者，易之辭渾涵而簡隱，天演之論詳證而辯晰耳；此殆即文字思想進化之率歟？而物種遞變之理，與莊周之萬物皆種也，天地與我為一；孟軻以萬物皆備於我，尤足互為發明。然今不具論，而請較之吾佛緣起之經。吾佛之談緣起，隨人智顓敏而異，約有三門：太上心體緣起──有唯心、唯識、真如、如來藏緣起等異名──，其次法界緣起──亦曰無盡緣起──，其次惑業緣起。心體、法界二緣起，其義稍艱深，或非恆情所樂聞；且語焉不詳，轉生見障。故專就緣性說，以一量天演宗外幟之廣狹與內弸之深淺。

    甲　觀同
    無明──亦曰無知癡闇──緣起行──亦曰業相──，行緣起識──亦曰轉相──，識緣起名色──亦曰現相──，名色緣起六入，六入緣起觸，觸緣起受──案此處若不論三世，依作意、受、想、思五遍行心所解，則作意即行，觸即名色，受即是受，所謂細分不相應者也──，受緣起愛，愛緣起取──案此愛、取二支，即起信論之智、續、執、分別、起業五相──，取緣起有──案有即起信業繫苦相，合上五相為現行六粗相，而即為未來之無明與行──，有緣起生──此生指未來，即現在識、名色、六入是也──，生緣起老死憂悲──案老死憂悲，即愛取所行境──，是謂十二支緣性緣起。三世銜接，蟬聯不斷，故亦曰鉤鎖緣起。煩惱、業、報，互為滋潤，故亦曰惑業苦三如惡叉聚，今設一表以明之：

    此十二支奚以名緣性緣起也？必十二支輾轉支柱，相引而起，闕則不現，非自性有，一也。所得現在愛非愛果，及造成未來善不善業，須關待父母眷屬師友以至貴賤貧富而時代境地，眾同分中眾多因緣，會合而劑變，雖有夙業，緣違則謝；如眼識以空、明、根、境等九緣而生，隨缺一緣則不生起，起唯緣起，滅唯緣滅，二也。以是二因，故曰緣性緣起。又曰：三界緣起者，無色界、色界、欲界，是謂三界；今不詳宣。第知人、禽等皆以淫欲而正性命，居於最下劣之欲界足矣。而此三界者，各有兩種世間：曰有情世間，曰器依世間，欲界之有情世間，即今人、禽是也；而器依世間，則眾同分業所現，即今所執為世界者也。此三界之情、器兩世間，皆以十二支因緣生起，而揀別超過三界之四種正覺世間，故曰三界緣起。既略明緣性緣起之理，今乃可比合天演宗之例矣。蓋十二支緣起，與前所述彼宗之觀待及作用道理，雖間有增略，殆無遇而不同也。吾不嘗謂彼宗根本之定理即無知也，即彼亦自認為不可知，或美其稱曰不可思議，強名之則云自然；顧彼之不可知者，今曰無明。唯彼之無知，不止今之無明，以今此行與識二支，亦屬彼之無知故也。質力自性果常在與否，非彼所知也，而即今此之行也。此行變易無恆故非常，流轉無間故非斷，緣會則有故非無，離緣則無故非有，蓋是過去所有善不善業也。又質力自性為一異，亦非彼所知也，而即今此之識也。夫識以了別為義，唯了別故，內外、自他、一異相生，此情、器世間緣起所託始者也。亦莊周所云一之所起，有一而未形，物得以生謂之德者也。即了別時即有內外、自他、一異之對待相起，此對待者，即名色是也，故曰識緣名色。色是形礙，即天演例所謂質，名即受、想、行、識，即天演例所謂力。既有自他、內外、一異等對待，則攻異黨同之用生，是以有翕聚闢散。六入者，在情世間為眼、耳、鼻、身、舌、意六根，在器世間即為色、聲、香、味、觸、法之六塵，至是則根境樅然，見不超色，聽不越聲，簡者繁，純者雜，融者固，渾者畫也。故名色緣六入，即天演例所云物之用事，由純、渾、流至雜、畫、凝是也。而根與塵觸，故曰六入緣觸；塵與根合，故曰觸緣起受。則天演例所云質力雜糅、相劑為變者是也。又天演例質力劑變，物之幼者多質點力，既壯多質體力，以涅菩星氣言點力，以周天日局言體力。又謂點力即愛力，翕聚為用；體力即動力，闢散為用。余謂點力即俱生我執相，今識緣名色是；體力即遍計我執相，今名色緣六入是。又例謂根心之受感覺思為點力，欲動為體力，此猶於觸受為無記，識了別境愛取方起身口意三業之說密符。吾於此不得不驚彼觀照之深細，抑不得不疑彼嘗攟摭佛藏也。又古德有以識、名色、六入，觸、受、愛、取七支言人生者，曰流愛為種，納想成胚，三緣和合──案即精子血胞及業識也──，凝滑成胞，是名識緣名色。曰體以日堅，形亦月變，百骸俱成，九竅俱備，是名色緣六入。曰呱呱墮地，始對外境，雖有接觸，無所領錄，是名六入緣觸。曰略辨名號，輾增聞見，童子之年，惟務容納，是名觸緣受。曰既壯既冠，選聲慕色，馳驟五欲，惟日不足，是名受緣愛。曰忽入中年，慮深慮遠，取著染相，逐逐老死，是名愛緣取。雖人性黠頑躐絕，靜躁敻極，蓋亦可得其大較已。而六入、名色、識、三支，由純、流、渾至雜、凝，畫，義最明瞭。然觸受渾而不畫，愛取畫而不渾，斯氏謂物至畫則壯且老，亦云奇驗矣。夫物變起於體合──與天擇之義略似──，體合起於物競，物競起於過庶，過庶起於孳乳而貪生，孳乳貪生而起於自營私欲，固天演家言因果者之大矩也。而此生貪與私欲，則吾今所謂愛也；此愛支依託過去之無明種子，任運而起為現在無明之現行，既現行矣，又儲作未來之無明種子。唯以任運而起，故昧者惑曰天賦，不知乃無明種子所賦也。無明種子，亦云先在觀念，質言之、則情與習耳。斯例固徵於今之言衛生學、言倫理學、言群學者也，謂道德不以思理學術為正鵠能發生效力，惟以感情習慣為正鵠乃能發生效力者，無往不伸。然愛之發現，逆施、順施、恆隨所觸受之外境而為轉移，是即天演宗所云以體合而變異也。故在物有拒有迎，在力有正有負，在見有是有非，在情有貪──愛喜欲在內──、有瞋──怒忿惡在內──、在受有苦有樂，在意有善有惡；而於物、力、見、情、受、意六者，又莫不各有中庸之一境，是為無記。常人亦間有時熙怡、駘靜，渾忘、忿嚏、恐懼、好樂、憂患等心行，適合乎大學所云心得其正者，則即此無記是也。隨此愛習，以起身語之作為──案即前所云體力之發動──而殺害，而盜竊──案為護身而殺蚊蚋等、唯是殺業、為嗜食而殺雞羊等，兼殺盜二業。蓋害豬魚等生命而滋養自己之生命，無異強盜掠擄他人之財物而受用也──，而淫媾，而誣誑，而謗詈，而調唆，一往堅鞭，執著不舍，則是吾今所云取也。此取支有正例，有變例；茲所云者，則其正例也。亦名曰想、心顛倒，亦名曰愛、恚二繫。惟任性情，直動徑行；天演宗則云物競，云天行，云大運常然，云實所效必能之所儲；荀子曰性惡；孔子曰性相近；均是物也。何為變例？曰變例蓋起於宙合之外緣，凡情世間眾同分所依者，若時代、若國土、若地理、若歷史、若禮俗、若風習、若政教、若法律、若倫理、若學術、若藝業、若朋黨，乃至一生所遭值貧富、貴賤、榮辱、得喪等境遇，皆足改革其性情，禁制之使漸不現行，而適合周遮之外緣以求其生存。然非必不現行也，特異其現行之趨向耳。故處於尊君之國者，則雖甚惡其君之所為，不敢以非禮加之而致其忠焉；但對於非其君者，好則敬之，惡則非之，於忠何有也？務合於愛國之俗者，於己所託身之國家及民群，則守助親和，若出本心，頌之曰神聖，美其名曰華夏；然移之與國及敵國之民群，則曰僿野，曰兇虐，破壞之、戕賊之惟恐不及；抑亦最善破壞戕賊者為英雄。春秋言非義戰也，孟軻言善戰者服上刑也，而不能不嚴夷、夏之界，拒楊、墨之道；苟有為他國他族訟直者，且詬為喪心病狂，大逆不道，刑罰隨加焉，於守助親和何有也？信天神之教者，以人類為帝之愛子，宏忍博愛，普救萬國，可謂極平等矣。而以禽獸為饔餐，以蛇蛙為蠻狄；且耶、回、新、舊之相軛，流血者數千里，殺人亦數千萬，烹醢屠戮，慘酷莫甚！皆曰非此無以為帝之肖子，於救世博愛何有焉？主張共產、無政府者，無智愚賢不肖，無黑棕黃紅晢，無非澳歐美亞，無孔子耶釋回鬼，咸令遂其情，得其所，樂其生，可謂至公至仁矣。然對於阻礙其主義進行者，不恤以玄鐵購彼之碧血焉，於至公至仁何有焉？研究物化之學者，使人人自致厥心於宇宙之形氣，求其因果之公例，可謂極思想之自由矣。然脫有以真理實惟二約，大聖實惟三皇，境塵不足尋伺，闠鬧不足欣愛；倡者則蟻擁而至，訕罵之曰迷信，詆諆之曰悖謬，曰違犯天然之法規，曰搗亂進化之程率，於思想自由亦何有也？隨舉人事，略及數端，若汎論之，可盡物物，雖窮年終身、脫腕爛舌可也。此變例之取支，亦名曰戒、取二繫，亦名曰想、見顛倒；天演宗則云體合，云天擇，云人治，云人擇，云際會成異，云能所儲實不必效；孟子曰性善；荀子曰積偽；孔子曰習相遠；今人區之曰家庭上、社會上、國家上、倫理上之天職及道德；抑亦儒宗克己復禮、四勿、四毋所緣起也。余不遑遍為捆攏群言，讀者固可意會而通耳。總逆順之愛與正變之取，而成身、語、意三業之所作，於是有榮辱、繁悴、壽夭、智愚、賢不肖、仁暴、聖狂、哀樂、慶戚等結果，則吾今所云有也。然此有支，亦有同相、異相，如勤於衛生則得壽考，此因果之同者也；而所以有異相者，則亦天擇──案即境緣──所致。如居於淺化之群，所告者分明正理，違其習俗，則或遭惡果；所為者分明欺詐，合其習俗，則獲善報等是也。故大智若愚，大巧若拙，內懷真見，外任俗尚，必得其資而後語以妙道之宗；否則、沒世悶焉自熹耳。此有支，在天演宗則曰生存，曰進化，曰劣敗，曰滅亡，亦即所懸想於未來之極美備、極幸福世界也。故雖謂天演宗之說，盡於緣性緣起之愛、取、有三支可也；抑謂莊嚴世俗之言，胥具於愛、取、有三支，亦無不可也。而生與老死二支，本三世邅旋之理，謂今既作有身、語、意善惡等業，則未來世必循是而更起識乃至取之現行耳。然域內之說，大都衍子姓而不衍業識，故天演宗寓其希願於萬世後之郅治也；是皆天演宗與緣性緣起宗之大同者矣。

    乙　證異
    夫天演宗所觀待與作用之間，緣性緣起說洵大同矣，獨至證成之理，則砉然絕異。何則？彼曰自然──案含有不可知之真宰之意味──，故有不能不如是之意；此曰無明，故有必不可如是之意。彼曰自然規律，生活秩序，故有不能不闡明而依遵之意；此曰法爾──案法爾之義，較彼自然規律之範圍為大，以不僅順十二有支而流轉生死為法爾，即修四念處、四正勤、四如意足、五根、五力、七覺支、八聖道等三十七道品，逆十二有支而滅證真如，亦為法爾。以順愛取等即轉輪迴，修定慧等即趨涅槃，決定因果不昧，而無其不昧之所以然，故云法爾──，故有更不必研究而推求之意。然之二者，仍是作用上觀察之異點耳；顧究竟楷定之理，即由之而殊。彼究竟楷定者曰進化，故文明美備、郅治久長、富樂真實、安固平等、親和自由等義附之。此究竟楷定者曰牽轉，故無我、無常、苦、空等義附之──案我有四義：一、對待他人假名曰我。二、執取義，執身、曰我身而取苦樂等相，執業、曰我業而取善惡等相，乃至執國曰我國而取文野強弱等相。三、主宰義，謂獨力堅持之主體。四曰、自在義，謂離繫無礙之自由。今曰無我，蓋是無三四之意。以對待曰我，但便稱呼，此雖聖者不廢。執取之我，內本於無始習種，外益於有生染相，非修止觀獲證生空，誠無以離遣。唯主宰、自在之我足以增盛取執之我，執取之我又能消失主宰自在之我，以既有執取之我，但依所執取者，立主宰，求自在，故主宰卒不可立，自在卒不可得也。萬物莫不偕執取之我俱生，故萬物皆無主宰、自在之我。試舉通攝力例證之：地局內之凝、流、氣、質、動、植、飛、潛、以至乎人，皆不能不親地，而地又不能不親日旋繞而轉，此物之不能立主宰、得自在之一端耳。廣言之，則隨取一人一物觀之，其前後、左右、內外、上下之所集，殆無時不此牽逼彼、彼牽逼此者，初不容稍作主宰，從未嘗略得自在。愚者不知，因乎有執取之我，而歸之神造、諉之天命。輓近乃詫為自然規律，益執取之以為主人翁，奉志承則，自比廝養。烏乎！眾生之顛倒，洵可痛也！故今此無我之義，乃萌俗所共認，唯大雄之士，以不能成主宰而得自在，恆引為奇恥大辱，而又深知其因在乎有執取之我， 於是誓斷除執取之我， 而完全其主宰及自在。華嚴所云：「淨諸心念若虛空，令其所向皆無礙」者是也。故對待之我，則異生與大覺同有。自在主宰之我，則諸佛有而眾生無。執取之我，則諸佛無而眾生有。茲首標無我者，據眾生所共認之事，使知不能自主，不得自在，故恆被牽攝，流轉三途，輪迴五趣，無由自免！又使知此皆起於執取，而所執取者，畢竟無主宰自在可得，以是漸厭離損滅所執取者、以至斷滅，執取既斷已，則主宰自在更無庸外求矣。無常固世間現見，雖日星諸局終有毀時，此皆今人所共認者也 。苦有無量相，即小教亦說一百八苦，今略攝之為三相：曰苦苦，曰行苦，曰壞苦。凡欲祈嚮一樂境，必勞身苦志以赴之，是為行苦。所祈嚮之樂境，十九不達，是為苦苦。幸而得其少分，又轉瞬變滅，是為壞苦。羯通哥斯著社會學，謂凡彼樂受，先由軋轢。第一軋轢，惟是苦觀，則苦亦世間所共知也。要之、人生所受，苦為其本，所謂樂者，但略減苦；飲食以醫飢渴，男女以瀉慾火，譬如疥夫，癢極爬抓，當爬抓時，微生樂受，俄頃之後，則痛癢益甚，疥疾不愈，痛癢不已。空者、非實義。三界本空，人心妄執，爰如幻師咒成幻境，此理則世人稍難喻矣；但據無常之義，以變易無定、物相暫現，用釋空字，亦可也──。無常、苦、空，咸所以開示我之執取者無足執取，益發明無我之義耳。然斯皆世人所現見，抑天演宗所公認者也。而天演宗明知世人如是，顧又以此不足為一定之理，乃必證成曰進化者、何也？余蓋常反覆推覈之，此則現證乎心體而了察乎業用，彼則尋考夫業用而未能洞徹乎心體，歧因一也──案：物心交感，激成意境，爰起言行，是曰業用。所感者物，能感者心，外觸內受，恆為主因，世雖知有，依業用論，妄慮既極，曰不可知，康德諸哲，說咸齊此。癡氓謣夫誑云帝神，孔、墨、耶、回實惟同倫，聃、周、勝、數、猶隔羅縠，聲聞、辟支，亦非自力信受奉行，爰入乎聖，惟佛一人朗然現證。設猶不信者，請略舉事相為例。除過佛藏，試遍取世間之學說觀之，其不根於天帝、不根於自然、有不根於不可知者乎？無有也。其果不可知乎？是殆非然。惟可以聖智內證，不能以名言示人耳。故釋迦自謂四十九年未說一字，但心體雖離言說，吾得就修增上心學者，從心體所發現之增上作用、而證明世所謂自然秩序、生活法式，實非能範圍吾人者。夫催眠術，心學之至淺者也；而已足衝決天然之規律。昔南宋時，蜀郡有大樹，摧於風，樹中空，一僧跏跌坐，髮覆兩肩，爪纖長卷屈，身微煖而不傾不動，挺然自若無所覺。居民詫異極而譁聞於郡守，郡守聞之朝，命輿舁之都中。帝心知為入定僧，顧無術使其寤，桑門有言可以手磬聲就耳畔覺之者，試之、果然舒目展足而立，無異恆人。詰其生平，始知為廬山遠師弟子，為時幾千年矣，自言無異彈指，不知今何世。詔令住某寺，辭不獲，翌日則已留簡而莫知所往云。佛藏中神僧傳記載者甚多，以此事為平日千萬人所共聞見，故獨及之。莊周曰：「至人神矣，大澤焚而不能熱，河海沍而不能寒，疾雷破山、風振海而不能驚，若然者，乘雲氣、騎日月、而逝乎四海之外，死生無變於己，況利害之端乎」？世尊曰：「假使十方諸有情類，一時吹擊大角大鼓，或現雷震、掣電、辟歷、諸山大地傾覆動搖，不能令佛舉心視聽」。證於茲事，夫亦何遠之有？今之桑門隱於終南山者，數月不起乎坐，亦恆有之。即吾黨捆縳情解，習染戲論，顧稍能靜攝，但須浹旬，必亦能觸證心一境性，發現定境，若昏闇之夜忽然明光，數里之外人語了了等事，是在現證心體者觀之，誠奚足道！但世俗心量狹劣，姑言其近而可徵者耳。抑此非所以表示心體也，蓋藉心體之增上功用，俾薄俗知希世大寶即在自心，可反求而獲之，非不可知，非居乎天。所得以憑恃者，又萬非社會、國家、眷屬、子孫之堪比擬。而有此心在，縱為空氣，仍將隨所造業，升沉五趣，永無已時，則三世輪迴之因果，自不疑矣。夫近人亦有所謂心靈學也，顧祇及人事相交之抽象，不敢一探其祕，乃相為欺紿，滋世煩惑。夫物、理淺者耳，猶知非察觀所能窮其變，而必以術為試驗，何獨於最深切、最貴重之心靈，反漠然置之，雖有試驗之術，不欲問津耶？吾言及此，吾於今之桑門，乃尤悲之！桑門且不知此而歆世，吾於世又何責耶？雖然、出世種性，固非可以形跡限者，吾豈必於桑門求之乎？世有欲得其術而試驗者歟？則奢摩它、毗缽舍那、三摩提之說具在，前修之道跡，可計步而行也。吾嘗以兩個因明量楷定斯義，用附錄於此：一、佛所說阿賴耶識人人所諦信；以凡可內自證知者必人人所能諦信，如人居闇中，皆審知非無自身；凡人所不能諦信者，必不可內自證知，如上神天帝。二、佛所說三明六通，眾人皆能諦信，如試驗化學；凡眾人皆不能諦信者，必無同分現量可得，如上帝創造天地──。此安住心色實相而贍足乎內，彼執著宇宙假法而繫係於外，歧因二也──案：吾所云色法有實有假，身形假也，色之實法即今人所云物質。小乘宗假立為實，大乘則一心耳，無實色法也。宇唯是方處，宙唯是時代，乃依心色二法和合離散、變易所經過之分位而說，亦是自心之礙相。自眾同分之員輿、民族、國土、社會、宗教、家室等，所有成毀、強弱、興衰、存亡、治亂，以至一身之佼醜、壽夭、皆假法也，惟有男根、女根及命根所孳乳增長。世人如蠶作繭，自纏自縛，無不為其繫綴役役至死者。此假法亦名不相應行法，彌勒 、天親皆說二十四種，康德之十二原型亦近之。知為心色變現，而又知能變惟心，則無動乎外矣──。此衍心識而三世輪迴，彼衍形氣而一生斷滅，歧因三也──案：前二條之理既明，此條固不待更辨矣──。此隨業受報，唯在自己；彼造因責果，爰及孫曾，歧因四也。綜此四端，結成一錯，即此則唯訢合於真如，彼自唯訢合於幻變是也。訢合真如者，不為形氣所拘，故見其無不牽轉，深知過患。訢合幻變者，恆唯身世是篤，故見其似有增進，極生貪戀。彼安立天國及未來美利安寧之至善世界者，要不外養命求福，篤其生活之一念耳！故終不免身見、慢見及貪、瞋、癡惑所纏縛耳。故但能於增進己若親若族若國之生活，不問其心行之善惡而皆足稱矣。自進化論出，有能於增進己與群之生活之外，別懸一正鵠者乎？滅人種，夷人國，凡一切獸行禽德，有不以增進已與群之生活自託者乎？所謂道德，道德視此為進化，所謂政治，政治視此為進化；所謂學術，學術視此為進化。進化之所依在乎生活，生活之可羨在乎進化，生活乎，進化乎，洵人情獨一無二之正鵠哉！夫未證生空，誰不縛於生活，即未入大地菩薩猶不能無生活怖畏，吾於人群之惟生活是祈響，又烏得而非之。所欲申其忠告者，進化之說，未必若是其可欣耳！夫牽轉之與進化，胥心色聚散所變現之假相耳；今既許有牽轉，奚獨不許有進化乎？進化蓋心色之變相，等流而增長之義，從幼至壯，物物莫不有其增長之一期；然須知從壯至老，又物物莫不有消損之一期也。今夫員輿，亦異生共業所感之一大物耳；生住變滅，亦何能異？員輿且然，人群益信。故進化惟篤時之談，牽轉實必至之理。牽轉惟業，造業唯心，食果憑前業，造因憑今心。任前業而食果，浮沉聽之；慎今心之造因，決擇行之。則雖未度越死生流，誕登涅槃岸，而柁柄在手，方向固可自定矣。余豈必欲立牽轉之義哉！亦以形氣之內，勢實如是，雖欲為之飾諱而美讚之，有所不能耳！故希望群化增進者，無異小兒之希望為成人，而不知既為成人，將及老死矣！欲促速群化增進者，無異小兒欲速得為成人，而不知實無速之之法也。以群化增進為安善欣利者，無異小兒以成人快樂自由，而不知成人惟憂患艱辛也。抑小兒之望成人，固實有成人比例，未來之美備世界，可比例者誰乎？亦吾人蒐取種種之陳跡，隨戲論習氣幻想浮現，以構成此結晶概念耳。執此概念，惑為實有，其愚不較小兒尤甚乎？夫天演進化之論，不能圓滿如此，則彼宗所見於人群之效功，吾亦不得不為之稍貶其辭矣。

    五　解蔽
    世論無不以男根、女根及命根為依止者，亦無不以眾同分、和合性及宇宙為究竟者。由所依止者，故無不蔽於種姓見──案：種姓起於夫婦父子，若中國之十族，印度之四姓，以至輓近人類學之分為若干種、若干族，要皆由男女二根所孳乳寖大。歐人兢兢以保種強種為要義，及自視為貴種輕蔑他族，由斯見耳──。薩迦耶見、斷見、愛見、慢見，而成貪、瞋、癡等惑，起殺、盜、淫等業，受迫縛壞等苦。由所究竟者，故無不蔽於戒禁見──即人民對於國家、家庭、社會等義務，及對於上帝等義務──、疑見、邪因見──即計上帝為世界因等──，增上慢見，而成貪、瞋、癡等惑，起殺、盜、淫等業，受迫縛壞等苦。凡是皆吾教小乘宗，預流果之前，四加行、十六智所斷盡者，而世間出世間所由判也。今天演宗固世論之一，然以視神鬼之教，見網稍解矣。吾惜其鄰於緣生義，而歠其流喁其聲者，仍陷入邪見稠林，末由出離也！乃摘其蔀蔽之大者以為祛解。

    甲　惑相
    近世學者大都不滿神教之說，天演宗立物種遞變之例，反對造物主之聲浪，益高唱薄霄漢矣。顧由予觀之，彩畫稍新，質素惟舊，殆未能竄出全知全能之神權範圍也。故其天演之天，不僅不可知及自然之義， 實兼有元理真宰之意味。何則？ 近世學者之言想，固莫不極於不可知之界也；而是不可知中，又必帶有天神地象之觀念。吾試條舉天演宗鉅人之言為證。斯賓塞曰：古宗教之言天，與今之言天所異者，亦漸離乎跡而日即乎玄耳。赫胥黎曰：有一不易不離之理行乎其內，有因無創，有常無奇，設宇宙必有真宰，則天演一事即真宰之功能。惟其立之之時，後果前因，同時並具，不得於機緘已開，鴻鈞既轉之後，而別有施設張主於其間耳。又曰：是天工也，特無為而成，有真宰而不得其朕耳。康德曰：天神者，超乎認識圈外，非人所能有無也。泡爾生曰：神之實體之全量，超於吾人知識之外，強擬以吾人知識生活最高之形式及內容，於是宗教之模人論立。模人論者，謂造物主之視聽言動，一如人也。最近歐美大陸派學者，謂上帝恆寓居人類之生活力中，以行其創造世界之職務，致世界非已造而方造者。要知彼宗常以不可知之元因及眾同分之趨勢，與天魔并為一談，而以眾同分之趨勢為天然法理，不可違抗，即戒禁見；元因不可知，即疑見；與魔神──按歐土所信天帝，恆以生死法繫綴人類，與印度吠檀多教之高等大梵異，而同其劣等大梵，劣梵、則吠教所斥為天魔者也──並為一談，即邪因見；而自謂所言最真最當，嗤反其說者為迷謬，即增上慢見。是皆膠擾乎神教之言，始為厲階，至今為梗者，其惑相一也。

    萬物由質力調劑，業緣輻輳，積久而遞變成異，種姓繁衍，或復寢滅，其理固自圓通。而彼宗推尋物證，遠及數十萬載、數百萬載之前，以骨骼、石器等足成其說，則轉失平實，流於荒誕不經矣。夫文字所紀，未越五千祀，尚多不足信者；憑陳跡臆斷為倍倍之五千祀，顧可深信，斯亦反已！吾國儒先，有尊信彝器、抗慕古篆者，於是鐘鼎紛紛出於土；彼治地質學以言物種由來者，毋亦類是乎？不悟地質中物，縱非出於偽設，亦由意中先存此一觀念，逐物聯想，積成心習，故隨得一不經見之物，即若可為物種考據耳。今脫有人翻其物種進化之說而為物種退化，以三數人終身之跡考，得千百人為附和，安見不又有古物古器等堪為證據乎──按：章太炎君作原變曰：「亞洲之域，中國、日本、衛藏、印度有蝯蜼，其他不產。澳洲無猿，亦無反噍之獸。其無者，化而為野人矣，其有者庸知非放流之族，檮杌窮奇之餘裔，宅岫窟以禦離鬽者從而變其形也」。余讀天竺古志，述人群退化之事相甚詳。謂生民之初，皆受天然之樂，壽長八萬歲，每百年遞減一歲，減極為十歲之時，性最兇惡，人與人相殺食，弱者逃入荒岫杳壑，食草而僅免。其時、人形長不過二尺，土地礁确，穀麥麻桑皆不生，禦饑以血肉，禦寒以毛髮云云。試默想其狀，非即與猿處同乎？以證章君之說，益以相通。抑此說，阿逸多亦取之以談人群由善惡之共業，人壽增劫減劫之理：謂減劫之極，性惡者死之略盡，逃入巖岫之性柔善者，乃得漸復其舊，福慧壽命，日以增長，則是猿類進化為人類之謂乎？且今人於地帶熱寒之遷變，尚有一說，謂地軸側轉久之，向日局之方面易異，故南北冰洋寒極變為熱極，其冰融為沸水流下時，今人所居洲陸，將盡變為洋海，彼時唯處最高之山巔者，乃得僅存，其餘則一切滅沒。又今人之原人種，皆起於帕米爾高原，震旦古建國者，亦皆在西北，名曰中華，足徵楚、越等地，猶為海島。今瀕居海地者，皆謂海沙漸漲為地，數十年即不同。而東西古志，太古咸有洪水之言，其地帶寒熱易位之證歟？居山巔以幸免之人類，則以大海汪洋，孤嶠懸居，思慮言語都無所用，乃漸退化為猿類。或與山中猿類交合，生為野人後洪水漸退，地亦漸舒，乃人群相爭，再起人文。抑進化教又謂人類先有水族，覈之洪水之言，義亦可通。且今之海棲族類，有類似人形者，有類似獸形者，安知非陸居人獸為洪水漂溺，乃變水棲動物乎？然則洪荒之前，必先有人類，其人類人文之發達，或迴出今人之上。印度古志謂有前一減劫中毗舍浮佛等古蹟；今美洲及中國以開鑿山礦，往往有彫琢工美之石像等發見，亦可說洪水前先有宗教之據也。夫蝯蜼則進化教依之為人類進化之證者也。而余依之則亦得說為人類退化之證。然余非欲成立人類退化之教也，特言進化教所取為進化證據者，未必可作為證據，用遣進化教之謬執耳──？因此所證明之事，非關現今，故無親量；非載地誌史乘，故無聲量；其比知者，又皆荒遠茫昧而不可確知，無異證明山精鬼魅上帝大神者，可隨其意擬而為比傅，執自幻想為外實法，其惑想二也。

    進化之說，初纔及於動植物耳。故斯賓塞之天演界說，亦不外述一物生長之理，謂之生理大經則可，以言物種之蟺蛻，已覺牽強，通之國治群化，益扞格難符矣。然斯氏則身援其例以倡群學，而力言群學同乎生學，又泛引人物生理為證明。然群理與生理，實不能相侔也，今請以人身覈之。夫吾人得察究人身之生理者，非徒以其有眾多之細胞及各件之機能也，兼有其外包之共相可觀也；而國群外包之共相則何在乎？將曰在疆土，無論其界域但由地圖之染色為憑也，假使據此疆土之人群今忽死盡，而疆土不隨以亡也。雖疆土如故，所謂國者固烏有矣。抑疆土不寧不隨此土人群以亡，苟他土人群入據之，疆土之作用亦仍可如舊也。而人身則豈有各質點各機能皆消滅，其外觀之身形尚宛然者乎？此可見疆土不足為國群外包之共相矣。將曰在法制、在政府、在宗教、在禮俗，此則但可比人身之表業，益不足言其共相也。又既以大群比全身，個人比細胞，則一個人固可獨處於大群外，抑從此國群而入於其他一一國群，或竟老死於異鄉，或仍返居於故土，而始終皆有其自相可得；一細胞之於全身，豈亦能如是乎？雖童子亦知其不然也。又既以政府比頭首也，則政府之倒，應如人首之斷，豈得全群仍能行動而更建頭首乎？又今言人身之生理者，亦人身之共相言之耳，決非人身中之質點所能言也。既以大群為拓都，而以小己為么匿，則此么匿者，又烏能言拓都之生理乎？使么匿者而能言拓都者之生理，則此么匿者，非人身質點之比，拓都者亦非人身共相是同，又不待辨矣。要之、國群之與物體，個人之與質點，斷斷乎不能相類，欲廣為徵引，雖累億萬語猶將不窮也。蓋個人實先於國群而有，國群但是個人對於所依處者之觀念，即此觀念亦非國群自有，而為個人之觀念孳乳而成，離各個人無國群之自相可得，離國群實有個人之自相可得；非若物體之與質點，同時並有。物體實有自相可得，質點但依物體之剖解而得其自相；而斯氏則著為學說，抑若初無可疑者。乃知心習既成，雖識見閎富，往往以智起愚，其愚謬又甚於蝡生者，其惑相三也。

    第斯氏之治群學，亦知蔽於心習之為害也，故於物情、政教、學業、黨國等所有篤時拘墟之見，亦既歷歷言之而中肯。尤力斥天命、世運之說，不令人崇拜神祗、英雄；一事物之成，歸功於全群之漸化，已與華嚴宗世界以無量因緣生之說近似。惟不知毗重於全群，致個人與全群主客先後之位倒置，較彼梏於流而辟於教者，特深淺寬狹之異，其未能無所蔽則一也。雖然、吾黨責人，應稍恕其辭，若斯氏之談群化，恆拳拳以不務近功，不欲速達，其流蔽亦末減矣。赫胥黎則以社會進化、生齒日繁，殷憂群道之終窮，乃發為簡單之厭世思想，恨不能剿絕萬物之生化，此其論根誠淺薄！斯賓塞所云腦之事費，則生生之事廉，已足摧破之。然人齒過庶之言，蓋起於達爾文生物繁殖例。然人之生殖，不可與下等動植物相比。愚者見一夫一婦赴於新荒陸，二十年而得四人焉，又二十年而得八人焉，遂謂人口以幾何級數遞加，每二十年輒增一倍，不知再經二十年，則死率與生率相抵，固不復增矣。顧謬種流傳，此迷至今不破，地球人滿之禍，時一浮現於人意，乃一變人世界而為張牙舞爪之獸世界，抑若其國中將即見駢肩重足而立之狀，不得不汲汲攘他群之地，夷他群之種以自殖其民者。持此以鄰為壑之主義，以加慈善柔直之群，幸其技之果售也，乃益信殺害之足為正法，強存弱亡，公例非謬。不知此非群化之自至，乃先執一強存弱亡之見，仗一旦獸力之強悍，廣為劉彌戕賊之所致也。苟隨其群化之自至，則人心之靈，固無不善變者，亦體合其外緣而漸適於宜耳，又烏得萎絕哉？而強權進化之談，愈演愈烈，則甚且以人為世界進化而生，當為世界之進化而犧牲，傅以帝國主義，益尊獎強權，幾全同回回之教，曰人惟為神戰爭，得生天國也；而今日歐洲之大相斫，即欲以獸力達進化之目的者，以成績及其真相揭示吾人者也。或謂歐陸經此次蠻觸之戰，後將永息干戈，不知彼方種其報復之因於無涯：勝者益高其貪燄，敗者益蓄其仇毒，循斯道而不知返，吾恐不至強者亡盡而弱者僅存，無稅駕時也。君等縱希望人滿，人又烏得滿耶？夫世人固多盲從一時之風說，羊突狼奔而進，不暇計其苦樂利害者，此誠野心家所得陰驅而利用者也。積其慣習，皆自忘其何所為而為，若出乎自然；如染著嗜好者，妄計為人人若是，以戰死疆場、奴傭國群為人生至樂者，亦同乎此耳。雖然、此類特最少數而已，就眾人恆情論之，適得反焉。故以今日之世界為至善醇美者，始無其人，唯以現今之世界校善於過去，而未來必有至善醇美之一期，則人人信之；此實世俗之大惑，吾不得不稍進正言而冀其一悟者也。吾今姑承認群化有進而無退，未來必有美善之世界，果用何標準定其為滿足完備乎？又與今人有何等利益，乃希望而經營之、若是其切乎？理求其誠而事效其實，此當人人所不迕者；今曰滿足完備，所滿足完備之內容，果為何物乎？又以何者為不滿足完備乎？將在意志乎？感覺乎？智識乎？在感覺有惡美苦樂，是曰俱生癡；在智識有善惡、是非、真妄，是曰分別見；而意志之衝動，但是無記；及其執取焉，則又不得不聽從乎感覺或智識。人之用以衡量事理者，術盡於是，故恃為標準者，應不出乎惡美、苦樂、是非、善惡、真妄之外。但世人既無現證心體之智，則所謂智識者，不得不以眾人所同然者為歸依，眾人所同然之善惡、是非、真妄，大都以習尚為轉移，以習尚為轉移，則智識不足自恃，必更證明於感覺，而後始克判斷其善惡、是非、真妄。然則感覺尚矣！而感覺之所有者，惟是美惡、苦樂，好掉舉者，以居聚落為美，耽寂靜者則惡之；戀妻子者以離家為大苦，慣游歷者則無地非樂境。蓋美惡苦樂，亦未有不隨俗尚及根習為變易者；然則感覺亦不足恃。既無公同一定之美惡、苦樂，則無公同一定之美惡、苦樂、善惡、是非、真妄，又將烏從以決擇此未來之世界，為滿足完備與不滿足完備乎？藉曰：此世界自性滿足完備，無關乎人之感覺智識，則既無關乎人之感覺智識矣，縱使滿足完備之世界，今既實現，亦與人渺不相涉，況在千萬歲後者乎？或曰：人固往往無所為而為，不必有關於美惡、苦樂、善惡、是非、真妄者，如好勝好名等。夫好勝好名，初亦起於苦樂善惡，積漸成慣，乃時時妄動，但是無明染相耳。且既曰無所為而為，則都無方向進退，如何復有美善之世界為正鵠乎？然則吾人生此世間，固茫然無所標準者乎？曰：是又不然，蓋謂無常世相，不能有公同一定之標準耳。然吾人自有其標準，太上現證心性，而隨順正因果律，其次、各人自憑其感覺所符者，以為智識之基，超乎感覺之外者，不以妄信，則感覺雖時時變易，當其未變易而正感覺之時，固有誠而無偽，足以楷定其是非、善惡、美惡、苦樂者也。夫世俗所重，本唯生養之道，種種事業，實為生養而輾轉增設，乃窮高騖遠，計著幻相，致反絯生養之道。昔印度外道妄計墜淵、吞炭可生天國，非斯類歟？燈不燃蛾，蛾自投燈，鬼不魔人，人自祟鬼，其惑相四也。

    乙　斷德
    今欲斷其惑染，須明諸法緣生──案：此所謂法，與世俗所謂法者有別。此法乃總舉一切心物事理而言之者也。略言之：有心法、色法、心所法、不相應行法、真如法等五科──。緣、言其因，生、言其果。一果之生，非一因故，故但曰緣；一切法以生為初起相，故但曰生。緣生之義，以前所說十二緣起支為經緯，以四緣、十因及五生五果為體相。以之談世間名理，雖未親證心體，凡橫計妄執所成過，吾知免矣。蓋知諸法但從眾緣生，則自不信宇宙為真宰；知諸法起唯緣起，滅唯緣滅，則自不於現法中起種種執取；緣會則生故因果不昧；生由緣會故世相本空，則無歆乎分外而致謹於心行。夫天演宗固近乎緣生義，而其效不在乎是者，則於現法中起執取耳。織意組想，乃由是繳纏無極！故曰「即今休去便休去，欲覓了時無了時」。

    六　綰言
    太虛曰：近世學界稍能自樹者，無不知佛矣。如赫胥黎曰：自有談理者以來，未有如佛者也。斯賓塞對耶教徒曰：東方有聖人曰佛，其於化世導民，斷然有可言者。牧師李登曰：淨飯王子之所為，吾人對之不發憤增愧者，未之有也。麥惕孫、庵羅知、馬克拉夫等專研究佛學者，可無論矣。蓋格物之理大明，神教既摧，思想所極，未有不與佛學鄰近者。而言論自由，又非宋明儒束於孔父之比；正教推及全球，此其因緣時節哉！但微窺歐陸最近之思潮，若現漩澓之狀，將以民生國政為歸宿，不復進步，殆以思想漸成統一，乃入於隨眠狀態乎？是不可不有以棒喝之。所望於支那學者，則稍息其政治熱，習法律、軍事等學者日少，而習名數、質力、農礦、動植等致知厚生之學者日多，庶乎生養之道既舒，而學理益彌進乎精闢耳！

    七　寓意
    爰有諤諤先生詰太虛曰：若之議天演宗者辯矣，但予於若所言緣性緣起，猶不能無疑也。若不曰順十二有支則流轉而繫生死，修三十七道品則還滅而證涅槃乎？然何以有十二有支，何以順之流轉而縛生死，又何以有三十七道品，何以修之則還滅而證涅槃？若幸有以詔予矣！設曰此唯是法爾，可諦信而不可思索，則與天演宗之無知自然之不可思議，亦奚擇焉？若幸有以詔予矣！太虛憮然有間曰：惡！君斯問抑胡悍且突哉？蓋淨名之所口緘，馬祖之所頭痛者也，太虛其將奈君何！何則？夫緣性緣起宗，至此既云法爾，則心行滅言語斷矣，太虛其何以語君！豈不曰尚有法界緣起宗，然設無因緣，則大通智勝十劫坐道場，佛法不現前；釋迦牟尼、諸法寂滅相，不可以言宣，而生不可說，生不生不可說，生生不可說，不生不生不可說，太虛又將何以語君？設有因緣，則百界千如，十玄六相，帝網既重重無盡，法門亦別別無量，雖以四十二法身大士、微塵點地湧古佛，一一舌相遍覆無邊剎海，流出無窮名言，一一名言表詮無數法相，如是乃至極未來邊際，極虛空分齊，猶未能宣說普賢願身之一毛孔。縱略言一毛孔之一毛孔，已足矼實三千大千世界，縱略言一毛孔一毛孔之一毛孔，亦足窮形盡壽。言者雖不知倦，亦徒增君之惘惘耳，太虛又將何以語君？豈不曰尚有心體緣起乎？然設以空拳相誑，楛葉相紿，則楞伽、密嚴之教，瑜伽、莊嚴之論，六百函之般若，七千條之葛籐，捫飄風而玄釋，談者誠可翏翏，搏舄跡夫太空，聽者未免役役，太虛又將何以語君？設不以空拳相誑，楛葉相紿，則纔曰心體，早污染矣，太虛又將何以語君？雖然、敢姑妄告君曰：以無明故、以行故、以識故，是以有十二支可順而流轉以縳生死，有三十七道品可修而還滅以入涅槃。

    設更詰以何以有無明、有行、有識，則但告君曰：君何以忽有斯問？君乎！君須知此所告者，乃狗日之翼，月兔之角也；亦釋迦所以無佛性，彌勒所以失布袋也。蒼鷹而有靈，固將一見成擒，則心境銷亡，知不知寂，復何所動？復何所生？知寂故無無明亦無無明盡，無動故無行亦無行盡，無生故無識亦無識盡，無無明行識亦無無明行識盡故，乃至無老死亦無老死盡。然則曰何以順十二支而流轉生死？何以修三十七品而還滅涅槃？寧復成話言耶！設君猶不自知反，棄卻家寶，甘於貧乞，則太虛固無奈君何！君曷詰之無明，詰之不可知，詰之上神天帝，詰之自然規律歟？於是太虛欹窗而歗，諤諤先生，忽不知所往。（見道學論衡）

    （附註一）原作「訂天演宗」，今依文鈔改題。


5.世間萬有為進化抑為退化

    世間萬有為進化抑為退化

            ──十四年初春在武昌佛學院講──

    近百年來，風行一世，而影響於世界人心最鉅者，厥為進化論。然諺云： 江河日下，人心非古，則又反對進化而主乎退化。但二者雖異其進退，而世間萬有為變化的、非固定的、則同認無異也。故世間萬有之變化，為向勝進乎？抑向劣退乎？正可成為問題而待解者也。

    關涉此問題之學說，紛紜不一。今分為非佛法的與佛法的二條，略述於左：
    甲、非佛法的　　一、物本的進化論及斷見論。物本者，即以物質為宇宙萬有本源之論，如印度之極微論師謂：地水風火，漸分微細，分至無分可分，此即極微。地球之大，微塵之小，非有二本，皆極微成。又云：兩兩極微生一子微，合本有父母微成為三微，此三微復合他三微，生子微第七，其量等六本微量。如是輾轉相生而成大千世界，乃至世界中之吾人；此進化之義也。至西洋之唯物論謂：世界未成之前，有最極微之物，曰電子。此電子散布空中，由熱力不均，有冷煖之殊，成太陽與眾星之異。地球為眾星之一，動植諸物漸以蕃生，乃至成靈於萬物之人類。蓋人、猿同種，人固由下等動物進化而來，是則地球之成住，物類之優劣，非本有而為進化，故所求唯在向前發展上之進化；此依物之類而言。若反觀其個體，人生數十寒暑，即歸消滅；心靈作用，雖若前念後念雜遝而來，此想彼想奔湊并至，亦如物質之組織及機械的活動，是中固無所謂常住不變之心體，如靈魂、精魄、自我者。世界萬物新陳代謝，滄桑疊變，風雲翕合，亦不過物質聚散離合之變化，是間亦無所謂常住不變之天神，如上帝、真宰、大梵者。故天地人物物質構成，人死質散，心靈隨滅，無有後世，亦無業報，故名斷見論也。

    二、神本的退化論及常見論。有超過人間以上者為天神，有主宰一身及支配四肢者曰神我，示別物質則曰精神。謂以神為世間萬有之本，即神能肇造萬物。或曰：精神流出形質。此派依物之類而言，則成退化論。如印度之婆羅門，謂萬物之本唯一梵天，梵天初生之物，兩相鄰近，轉生轉下，引發物欲，漸漸低降，遂為人、為獸等，器世間之變化亦與相類。他如柏拉圖之「初皆清淨」，墮為萬物；基督教之初為上帝所生，住於樂園，後乃有罪而受苦迫，皆其例也。而婆羅門之事梵天，基督徒之求天國，皆為復初。以今後為退化，故所求乃在還復其本。中國孔、老等一分復古思想，亦為斯類。

    夫人類之異於天神者軀彀，而類同上帝者神我──或曰靈魂──。軀彀異於天神，故遷流變壞；神我同類上帝，故亙古常存。宗教徒之苦行精進，亦為由軀殼中超脫與天神相同之神我耳。故由個體言之，為常見論，計有一遍常之神，或各有一不變不滅之神我故。

    乙、佛法的　　一、謬似的。謬似之中，有二大類：（一）、是前物本之類：在佛法緣生性空而不壞因果，無如弗達緣生之徒，謬似佛法，成惡取空，撥無因果，遂轉成虛無外道，實即從前物本的進化論之末流也。蓋攷物類之變遷，生物之增進，如地質學上考得古時嘗有極強盛之物，屬蜥蝪類──東方古書曰龍──，全世界之生物，莫相與匹。然極盛之後，不久消滅。由是觀之，則生物最極強盛之際，即近於消滅變壞之時。故認人類為進化，日進強盛，殆無異進於消滅也。於是產出虛無主義，及自殺主義等等，在西洋學派中時發呼聲；在印度則由佛教而起之惡取空，及古時撥無因果之邪見外道等。然惡取空雖為外道，有時亦可對治染著世樂之凡情焉。（二）、神本之類，即惡取不空。如佛法中聞如來藏、法身、真如等名，不善了達，謬以神我與天神等為實有，執為吾人本體性，後以一念不覺，為無明所覆，物欲所蔽，遂成眾生；雖成眾生，復可以返此真如、法身、如來藏之本位，以為修持。然此雖屬謬誤，而於人天乘中，依之施設補特伽羅，使止惡修善，亦無不可。故列入相似佛法之類，用以攝受佛法之人天乘機。

    二、正確的。正確佛法，依俗諦言，可分二類：

    (一)、 世間之輪迴論：器世間成、住、壞、空之四劫循環，有情世間本、死、後、生之四有輪轉，與大小乘之十二因緣，由無明而老死，由老死而無明，如環無端，無暫間斷是也。莊子中冉有問曰：『未有天地可得聞乎？孔子曰：古猶今也；無古無今，無始無終』。亦輪迴之義也。由是世間所謂進化退化，皆片段之偏執耳。

    (二)、出世間之還滅圓常論，萬有之生滅流轉，謂之世間；出世間者，即滅除萬有輪迴之有漏種現，而獲得進化于圓常之無漏種現也。蓋出世之緣修有漏勝善，由有漏勝善引發無漏勝善，得出世間之無漏種，以無漏種證真常性，由真如智起無漏用，出世之義，如是如是。然出世法有三乘共及大乘不共之別：蓋逆生死流而解脫之，屬還滅論，是三乘之所共也。大乘不共之因位菩薩法，則為進化論；蓋第六住為信不退，第七住為行不退，初地為證不退──未證初地之前，偶有證得，未能不退──，至第八地為念不退，以念念遷流入薩婆若海，此積極之進化論也。直至佛果，以圓滿故更無有進，以均常故更無變化，曰圓常論。撮表如左：

    依真諦言：諸法離言，實性平等，真如界中絕生佛自他之假名，非進化，非退化，非不進化，非不退化，亦非輪迴非不輪迴，離四句，絕百非，泯一切相，即一切法，常遍如是，何思何言！依俗諦義，得下列之二條：一、世間萬有非進化非退化而為輪迴。二、出世的一分大乘不共因位菩薩法，為真正進化。世有誤認輪迴中一片一段之偏執進化為金科玉律者，亦知其但是輪迴，毫無進化價值之存在而幡然從事大乘真正之進化論歟！（育普、滿智合記）（見海刊六卷二期）


6.大乘漸教與進化論

    大乘漸教與進化論

            ──十九年十一月在四川大學中國文學院講──

    一　進化論在現代思想中之變遷
    自昔思想界對宇宙萬有的觀察，有四派主張：一、亙古不變，二、循環消長，三、退化，四、進化。主進化者非始於近代，如古希臘之額拉吉來圖哲學，與中國一派哲學所謂由椎輪而大輅、由茅茨土階而峻閣崇樓，皆言後勝於前。至十九世紀以來，乃用科學方法證明宇宙人生是進化的，將前三派說法完全推翻，故可云在現代思潮中，是進化論獨霸的時期。然於近代進化論中，又有唯物論系的、唯心論系的、組織論系的三種變遷，愈後的主張比較以前的完善。茲分舉如次：

    甲、唯物論系的進化論，約有四派：一、達爾文、拉馬克之生物進化論：兩氏均根據唯物主義──即十九世紀一般科學家依理化學研究之結果，斷定一種原子之質與力為宇宙萬有的基本，此原子能刱造一切而不待他的刱造，由此原子組成星雲、太陽系、地球，以至礦、植、動物而有人類，都是原子的質和力之作用，推到精神思想也是此質和力的反應，是為唯物主義。達爾文、拉馬克雖非理化學家，而亦以此為根據──，乃於生物的變遷作進化之主張。但關於進化的原因，達氏謂由於生物同類競爭，優者生存，劣者淘汰。拉氏則謂生物適應環境者存，不適應者滅。兩說微別，其謂生物種類之由來，係從簡單而趨複雜，則無異致。然此兩氏專為生物學上的解釋，尚未應用到哲學上、社會學上去。二、孔德、赫胥黎、斯賓塞等之宇宙的社會的進化論：乃將甲派學說推衍擴充，如孔德之實證論，赫胥黎之天演論，斯賓塞之綜合哲學，均承認原子本體說。由此原子之質和力相吸相抗，而成此宇宙，演進而至人類，建此社會。又推到將來人類社會幸福圓滿的黃金世界，而成其哲學上的進化論完全系統。三、馬克斯之社會的階級鬥爭進化論：其根據亦是唯物說，但只從社會經濟上著眼，以為人類進化主因在經濟。經濟上生產手段起一度變更，則社會文化上有一度進步。而社會間自過去到現在乃至將來，都有上下兩層階級相對峙，下層階級與上層階級鬥爭致勝之結果，社會隨以進化。此後又有新興的下層階級為二次爭鬥，由是爭鬥不已，則社會進化不已。馬氏雖亦屬於唯物派，其學說卻還另有一根據，即德國赫格爾用其正、反、合的辨證法所演出之人文史觀者。在赫氏的時代，正是德意志帝國新興時代，故謂現代世界文化之中心，已由巴比倫、埃及、印度、中華、英吉利、法蘭西、而移轉到德國。馬克斯所說爭鬥而成的進化，大概引用赫氏此種辨證法。四、克魯泡特金之生物的社會的互助進化論：此派反對競爭之說，大致謂生物及人類社會之進化，由於互助互愛。徵諸一切生物，同類不互助者，雖強大、智巧必滅，而能互助者雖弱小愚拙亦存。克氏學說所根據，仍是唯物論，不過見到質和力另一方面的作用耳。以上四派，均以十九世紀根據原子本體說之唯物論為出發點，在最近歐洲哲學界中已是落伍者，在新物理學上已無成立之價值，起而代之者有以下諸說。

    乙、唯心論系的進化論：柏格森的刱造進化論，為此派傑作。主張宇宙本體為一種「精神之流」，常在刱出新生的過程中；精神極緊張時純全是心理的世界，精神懈弛時乃有物理的世界。譬如然放火炮，當其衝激上昇，只見光明──喻精神──；漸漸散落，乃為渣滓──喻物質──。並斥前唯物派的進化論無進化可言，謂彼以不變不滅之原子為萬有本體，那麼宇宙之間只是一些原質及力，搬來搬去分合聚散而已，既初無此新的質力發生，何能說是進化！柏氏學說全以哲學理論反對唯物主義。

    丙、組織論系的進化論：此派根據二十世紀新科學，澈底推翻原子本體說。據最近科學實驗之結果，原子非不變不滅的，非獨存的，仍有待於其他的條件為之組織──電子及時、空與格式等──；推之其他，復有待於其他的組織。故物質不為宇宙本體，而唯是現象；物理如是；心理亦然。心之現象亦待種種條件組織而成。證以愛因斯坦之相對論，凡物因主觀之心與時間、空間之不同而成變異，可知心、物皆是組織而成的。此說頗近於佛法之眾緣生義。但此論系中，又有微別之二派：一、突出的進化論：謂只要條件具備，就突然有個或物或心的「新有」出現。批評柏格森之說雖足推倒唯物派的進化論，然但有新生而無程序，仍不足以進化。而此派主張，則有依物理而生命，依生命而心理之次序，故有進化可言。二、全化的進化論：此依柏氏新刱義及突出論程序義，更加一番可說為進化的標準義。謂有一些的組織條件具備而有物理，再加一些組織條件而有生命，更待組織條件完備而生起心理；生命支配物質，心理支配生命，乃有所謂理性，有所謂人格。多一番組織，即向更完全的方面進一步。以由不完全而漸進到完全的標準上，乃能充足說明宇宙萬有所以在進化之理。

    二　佛教對於萬有變化的觀察
    佛教外之各宗教，對於宇宙、人生觀，多主退化說。多謂今不如古；或云世界人類由天國墮落而來。佛教不然，對此觀察有四點的分別：一、異生的流轉：異生、指六道的凡夫眾生，當其未覺時，隨所造業之善惡而趣升沉苦樂之異類，佛陀觀之極可悲憫，以其為不定的循環起伏故。二、二乘的還滅：聲聞緣覺已超凡地而臻聖域，推溯身世來由，生於無明，爰從事斷除一己的無明，無明滅則行滅，乃至老死滅而得解脫。佛對二乘聖人的宇宙觀，乃在將異生的流轉還溯其源而滅之。三、菩薩的進化，菩薩發心利生成佛，一方面滅除無明，一方面趨修佛德，經過三阿僧祗劫長久的六波羅密行，一步一步地上求下化。同時、並引導一切眾生，跟著止惡修善，向最高尚最圓滿的標準──成佛──作去。故此菩薩地之發心行事，乃可謂之真進化。四、佛陀的圓常：菩薩經過信、住、行、向、地、五十五層階級而證佛果，就進化至極而到究竟的地位，橫遍豎澈，莫非法身矣。然此中所應注意者：異生發心、二乘迴心修菩薩行，皆有進化到佛果的可能性。

    三　大乘漸教之進化論
    教者、佛之教理。言漸教者，對於大乘教有一類主張頓超說者而立。頓超者，由凡夫地一躍而登佛地，既無進行之過程，即無進化可說。惟漸教循序漸進，乃足云進化。此段分八項說明之：一、括人、天、聲、緣、菩、五乘的漸教，即佛法全部的教理。進化的時間不局於一世，空間不限於一界，近世之全化進化論──囿於人類──猶望塵莫及也！二、捨惡趣向善趣的進化：人天為善趣，修羅、畜、鬼、地獄為惡趣，凡人存心行事不合理性為惡，惡的人生當然與惡的宇宙相應，於是墮落惡趣。反之、合乎理性為善，做夠人生道德，成就儒家所謂賢人、君子，即與善的宇宙相應而生善趣。捨惡趨善，是進化義。三、捨邪見起正信的進化：凡與大乘究竟的佛理相違之見，皆屬邪見，而發菩提心者為正信。信又有立志之意，謂立定志向圓滿佛果，即是發菩提心，即是正信。捨邪起信，是進化義。四、捨俗世求真常的進化：菩薩修學到初地以上，乃不為俗塵所染而一心向求真理，背塵合覺，是進化義。五、捨下乘住上乘的進化：菩薩中道疲厭，或生自求解脫的下劣之心；至七住位以上，則退怯之念決不復起。捨下住上，唯進無退，是進化義。六、從解行入親證的進化：前此皆是菩薩依據教理而生悟解，由此悟解、從事修行之進化途程，對於法性法相之實境，尚未親切明證；迨從七住而至初地、始真見道。到此地位，乃可說名真是菩薩。從行入證，是進化義。七、從菩薩至佛陀的進化：由初地到十地，菩薩隨分修行，隨分親證，如舟順流而進，直至成佛乃得圓滿，是進化義。八、從佛陀度有情的進化：佛法在世間，不離世間覺。佛雖進化至極，若有一眾生未得度者，佛不捨棄，隨類教化，使其循此漸教的軌道，咸能進達圓常究竟的地位。故佛證果之後，就度生一面觀察，仍是進化義。

    四　大乘漸教有圓滿的進化理論與事實
    在第一段所述近代最新的全化進化論，雖通緣生義、及漸進漸圓義，但局人類的心境，以人格為最全標準，而無一最高上、最圓滿的恆常究竟標準，為人人向上進步之的。以佛理判之，仍屬異生的轉化而非進化。唯大乘佛教，昭示吾人已具有自覺心，及觀萬有通三世的理智──理論──，依此自覺心以運用其理智，改正其一向不良的習慣，養成良好的習慣，止所當止，作所當作，以修學具體的梵行，努力向上，歷劫不退，終可歷經進化階級而至於究竟。故唯大乘漸教有圓滿的進化理論與事實。（濮冠雲記）（見西來講演集）


01近代人生觀的評判

    近代人生觀的評判

            ──九年春作──

    依照平常的做人習慣做去，在平常的人、對於做人本不發生什麼問題，所以也用不著什麼解決人生問題的人生觀；獨到了依照平常人習慣有些做不過去的時候，於是遂發生了：做人是什麼樣的？做人是為什麼的？何必要做人？人是個什麼？可以不做人嗎？這種種的做人問題既發生，便紛紛擾擾的不安起來，乃皆欲得一個解決此種疑難的人生觀，現今便正是這種的時候了。但是此不過指庸俗的人而言，若在憂深慮遠、玄鑒妙悟的哲人，則隨時隨處皆自有其適當的人生觀；然一到紛擾不安的時候，則一般庸俗的人亦成了必要的需求。故此種人生觀，亦祇將隱伏在泛常知識中的，採集之、顯出之而已。今各家所標立的人生觀，種種不一。由予觀之，循環單複，大約不出下列的四款，茲一一將他詮敘出來，亦可見近代各家人生觀的分齊了。

    一、人本的人生觀　　這人字，含有人類、人倫、人道、人群的意思。要之、凡以天地間人的現成生活為基本所生起的人生意義，即是此所謂人本的人生觀。此種人生觀，對於人何從生，何名為人，但依據人類習常的情形行為，指之曰人。生則稟之父母，死則歸之天地，此外即無須推究。即依此立地戴天的人類，目為與天、地並稱的三才。曰「天地之性人為貴」─性亦性類，謂天地間芸芸萬類，以人為貴──，曰「人為萬物靈長」。其所以翹異於萬有者，固由形體，尤在性行。辦之以性行，故恆以勉赴此人類的性行為標準，惴惴然恐幾微之間墜失其性貴、靈長的地位，下伍於禽獸也。然性行即係之於人倫、人群、人道，既為人類中之一人，依茲一人為本位而觀其各方面的聯合關係。基之以始生終死的關係，有父妻子女等一倫，兄弟等一倫；基之以承前啟後的關係，有夫妻等一倫；基之以分工互助的關係，有主從、師資等一倫，朋友等一倫。於此各種關係之間，所有適如分宜的理性，謂之曰性。依此理性所起的行為，謂之性行。依人類渾括此各種倫理的關係，和合言之，謂之曰人群。人群以同情心為性，是謂之仁，仁之中又有信、義、禮、智。蓋無仁不群，無信、義、禮、智則群不整理堅靳也。依此群性所起的行為，亦謂之性行。推人類的本然者溥遍其群性言之，謂之曰人道，人道以自由、平等、博愛為性，依此理所起的行為，亦得謂之性行。以此推之四海而皆準、則普遍，俟之百世而不惑、則常恆，得此常恆普遍之理，故其心泰然安也。但身命危脆，死滅短迫，既遮撥鬼神之有，宜有以慰其長存永在之慕，於是舉出立德、立功、立言的三不朽，而以名物文史保留其痕跡，俾得垂久。全依理性所成的行為，謂之立德，可與天地人俱久。不全合人的理性──若唐太宗之類，頗有乖倫理性──，或不關人的理性──若發明造成各類有益於人類的器用等──，所成大有利益於人類人群的事業，謂之立功。關於上二類或其餘種種但著之言語文字未措之行事者，謂之立言。則隨人群信用的高下以成久暫，此即所謂經營人類的歷史生活者是也。此種歷史生活中所存在者，分別說之：則曰德、曰功、曰言、曰名；總之、則言行的遺痕遺跡而已。其託之以存在者，雖在語文器象，而實賴於子孫民族人群，合言之、則社會的委形委蛻而已。故此種人生觀，其根底上必永遠的能保存人的社會不破滅，乃為有意義、有目的、有價值，否則、到底還是一場無結果！然在此人本的人生觀，既依固有的天地間、固有的人而起義的，所以決不論思到未有人或人已無的際合外去的。此種人生觀，即是世俗中庸常之理，能於此安得落心的，對於人生便也不成何種的問題了。中國孔門一流的人，雖微有側重人倫的傾向，於人群、人道未能發揮圓滿，然大致也便可以代表此一類的人生觀了。

    二、物本的人生觀　　物本的人生觀，約分三組：
    甲、物質學的：若中國古來或說為陰、陽二氣的，或說為金、木、水、火、土五行的；印度若順世外道等說為地、水、火、風四大極微的；其說亦散見儒道諸子。以為人生者氣之偶聚，偶聚偶散，渺渺漠漠。宋儒亦嘗論氣之全偏純駁，以為得其全者為聖傑，得其偏者為凡庶，得其純者為人類，得其駁者為畜類；極成於近世的元子組織論。依此則人與土石、草木、蟲魚、禽獸，固同其物質，但其元素的增減分合，其分量上有種種的不同而已。

    乙、物種學的：中國古來，若列子所說的青寧生程、程生馬、馬生人；若莊子所說的萬物以不同形相嬗；若賈誼所說的或化為異類。其間似有「偶變的」、「進化的」二說，亦極成於近世的物種進化論與細胞生命論。依此則人與一切動物，或與一切植物，乃至與一切礦物，亦但有地位的不同，或程度的不同而已。

    丙、物類學的：中國古來若莊子等，往往比人世為蝸角，比人生為朝菌，比人類為微蟲；又若晉阮籍比人生天地間如蝨處褌。近世因天文學、地質學、物理學的進步，彼大地既為太空無數星中的一星，地質積層既動以幾百萬年稱，而礦、植、動物之類，亦以幾十百萬計，則此世間有歷史來的人類，不大足證實其為蝸角、朝菌、微蟲嗎？

    此物質、物種、物類，莫非唯物論的物；人生亦物中的一物，置人生於物中，而後有人生的名義，故皆謂之物本的人生觀。此種人生觀，或有因為在此看透了沒有甚麼天、神、鬼、我等事，一心定志回轉到前面人本的人生觀，以專盡力於人群的事業；或由之看輕了物質，別求非物質的存在，進入下面神本的人生觀，我本的人生觀，或解脫的人生觀。但在此種人生觀的本位上說來，卻是瑕瑜互見，短長相掩。使人觀念精深，心量遠大，能察破群俗情偽，擺落功名富貴，得一較為明確的理智系統，因任自然之巧，取宇宙萬有之利以為人用。其弊也，則覺得人生無目的、無價值、無意義，遂百無聊賴，但縱放數十年的逸樂，聽數命，任運氣，或恣逞其暴惡，而以能早死為佳。蓋不徒可以摧陷廊清後面神本的、我本的人生觀，而前面人本的人生觀上若三才、三不朽等主要義，亦皆為之搖拔而不能直立。則但有終必與蟻犬、木石、大地、群星、同化為游離太空的元氣，聚而散，散而聚，起而續，斷而滅，夫亦尚何道德責任之可言、與福樂目的之可論哉──此即無因無果、無罪無福的虛無斷滅論！

    三、神本的人生觀　　先認定有一個無始終、無內外的宇宙本元創造者，及人生究竟主宰者的天神，由之遂說到宇宙人生的意義上來，謂之曰神本的人生觀。這種人生觀是從何而起的呢？大概也有許多由上面人本的──若儒家的天地祖先等種種祭祀，物本的──若懸揣默想質元、生元，更有一唯一的本因、真宰等，及下面我本的──鬼靈神祗的唯一元因主宰等人生觀，展轉積累成就的。但直接的緣因，大約兩種：一、是人生的意外獲得、意外巧遇，或不能如志、不能自由，遂想到必是另有一創造人、主宰人在冥冥中擺布人的天神。二、是因見宇宙日月星辰、風雨雷電、山川海陸、草木禽蟲，及時節寒暑、陰晴變化等種種瑰特的情狀，森嚴的秩序，遂認定必有一創造宇宙、主宰宇宙，事事物物皆不能違越的天神，於是傾心盡意的向之歸依，而神的意思完全成立矣。

    此中的神，在古書上或稱為上帝，或稱為天，或稱為天帝，或稱為昊天上帝，或稱為帝，要皆主宰的意思，而絕少創造的意思。說得最明顯的，便為墨子的天志；其餘道家的玉皇大帝、元始天尊皆是；而極成於婆羅門的大梵天、大自在天，回教的真宰，基督教的耶和華，此則皆詳言創造及主宰者也。此創造主宰的神，為宇宙的本元與究竟，亦為人生的本元與究竟。此各宗教的共同意義，則皆有此一「神」以為奉戴，以為依歸，以順從神所以生人的神意，孜孜做一個信順神的人，以邀神的恩眷，冀得到與神一般永久、一處快樂的效果。但其影響於人間，有種種不同者：一、因各教各認天神所以生人的神意各有不同，若墨翟、耶穌為一類，以努力為人類公益犧牲自己，便是得到神的天國的門路。儒家附此以盡力於倫理性的德行，為生天的門路──忠孝節義等。回教自為一類，以能盡力於同族，戰爭傳播，自蕃自衛，以為入天國的方法。婆羅門又為一類，大約一方面自私自尊其族類，一方面解除人世種種煩累以求與梵天冥合為歸。道教又為一類，以一方面煉自身的精氣神使能脫卻死的肉軀，另成長生的神仙，一方面在人間做些與人有益的行為，作膺受天封的因地。二、因各教各認神的主宰權力有不同：或集重於獨尊專制的，則此中的一神教也。或泛重於分散統御的，則此中的多神教也。一神教的顯者，若耶穌教；多神教的顯者，若道教。但此中卻無絕對一神教、或絕對的多神教者，何故呢？若絕對的唯是一神，則天子、天使、天魔、靈魂生天等義，亦皆不應有故；有則此亦不得不謂之是神，是神則神固不是唯一，特創造主宰的神是唯一而已。若並立的定有多神，則宇宙主宰者的意義應不能有，有宇宙主宰者，則非無一神之義，無宇宙主宰者，則便不能成立神本的人生觀。彷彿言之，則耶教等的天主，若獨裁政體的皇帝；道教等的天帝，若貴族政體的共主，或立憲政體的君主而已；至酋長式的多神教，則未足預選於此。

    然近古以來，更有於神的本身上所認不定之點：若新婆羅門教──吠檀陀──謂有幻的大梵、真的大梵，宇宙萬有皆幻的大梵所作。人能打破幻的大梵，始契合真的大梵；否則、便為幻的大梵所宰制，不得歸入真梵。若一契真梵，則也別無幻的大梵及其所作的宇宙萬有，以皆即是真梵故。此則根本上取消人世，且幾乎根本上取消創造主宰宇宙的「神」──幻的大梵。其所謂真的大梵，則非復言思之境，而成為一種解脫論矣。近世以各種自然科學的發達結果，既深致不滿於耶教等擬似人主人世的天帝天國，亦不以唯物的元子為愜意，於是更從物的底裏進一層，說有非物的神為本體。但神不是在宇宙萬有之外的，宇宙萬有皆即是神，皆即是神的本體的實現，實現萬有的歸宿皆即是神，成為一種汎神論。在中國古書，若道書所謂大道渾成，先天地生，窅冥恍惚，有精有物；所謂天與之情，道與之貌；所謂天命之謂性等；及柏拉圖之說皆近是。此皆以神為本，而後乃有人生的意義可言者。

    此中神本主義所賦與人的價值，亦各不同，大多看人類與其餘各種動物、或各種生物乃至一切的物，不過程度與地位的不同，非無展轉相通變的可能性者。故此即有生死流轉的意義──輪迴論──。但耶教則特別看得人與他物絕然不同，獨許人乃有所謂靈魂者，得登天國同上帝永生，否則、永貶地獄。究之、亦不過斷割一期的永定說耳。若輪迴論，人生意義、或在兢兢積善業以求善報，或在取得一不退墮的地位。若永定論，人的意義、則在生天。其意義雖皆在乎超人的靈性之我，但要皆從依歸那宇宙創造及主宰的神或宇宙實體的神乃有者；故非我本而是神本。昔康德說形而上學所依據的理性觀念有三：一曰、靈魂之觀念，即以絕對的統一供給於內的經驗者，而純理心理學上之根本觀念也。二曰、以宇宙為一體之觀念，即以絕對的統一供給於外的經驗者，而純理的世界論上之根本觀念也。三曰、神之觀念，即究竟的統一供給於內外經驗之全體者，而純理神學上之根本觀念也。獨以神為究竟統一的內外全體，可見神更為宇宙及靈魂的根本。

    四、我本的人生觀　　此中所謂的我，即是自我，亦同近人所謂的個性。但於這個我性，要須涵有捨身受身、永續不斷的意義，或更加有普通自在的意義。在中國古書，莊子謂：乘萬化而未始有極，樂不勝計；或謂：物各一太極，人各一天地；又各個鬼神靈性的意義擴充到極端，不復認有創造主宰宇宙的唯一大神，亦即成為我本的人生觀。如此、則人生乃是神靈不滅的我性的實現的一節；這實現的一節，亦並未割斷那我性的全體，而且也就是那我性的全體。人生所有之意義、之價值、之目的，胥在乎此。而於此亦有進化論、輪迴論、解脫論，以印度的數論師為我本的人生觀之正宗，若瑜伽派、勝論派，則尚依違於神本的、物本的之間者也。衡量既立，今且用以一評判現代的人生觀。

    今尚在西曆二十世紀的初期，故現代的人生觀，大概不外在十九世紀的餘勢與其反動。十九世紀來乃物本的人生觀最發達的時代，在初但與神本的人生觀盡力搏戰，神本的人生觀便漸漸的立不牢了。但人在物本上尚有相對的地位，且益見趨重人群的進步，依此進到了十九紀末二十紀初，從孔德、斯賓塞以來，便有些覺得人生的意義和價值也漸漸減到零度了，漸漸醞釀遂反動出人本的人生觀與我本的人生觀。到近來、似乎都成了一種新的調和融化的人生觀，於這新的調和融化中、似乎德國的歐根──或譯倭鏗──稍側重於人本的；德國的柏格森稍側重於物本的；英國的羅素稍側重於我本的；於神本的，似乎俄國已故的託爾斯泰尚稍稍注重，於現在其終不能再恢復耶穌教式的神本觀乎？有之、或新婆羅門解脫的神本觀，或汎神的神本觀而已。審觀現代的趨勢，其在人本的人生觀代物本的而興起乎？其興起或即在人道的充量實現乎？且東鱗西爪摘錄現代人關於人生觀的若干言說，以覘一斑：

    一、人生在世，個人是生滅無常的，社會是真實存在的。一、社會的文明幸福，是個人造的，也是個人應該享受的。一、社會是個人集成的，除去個人便沒有社會，所以個人的意志和快樂是應該尊重的。一、社會是個人的總壽命，社會散滅，個人死後便沒有連續的記憶和知覺，所以社會的組織和秩序，是應該尊重的。一、執行意志，滿足欲望，是個人生存的根本理由，始終不變的。一、一切宗教、法律、道德、政治，不過是維持社會不得已的方法，非個人所以樂生的原意，可以隨著時勢變動的。一、人生幸福是人生自身出力造成的，非是上帝所賜的，也不是聽其自然所成就的。一、個人之在社會，好像細胞之在人身，生滅無常，新陳代謝，本是理所當然，絲毫不足恐怖。一、要享幸福，莫怕痛苦，現在個人的痛苦，有時可以造成未來個人的幸福。譬如有主義的戰爭所流的血，往往洗去人類或民族的污點；極大的疫瘟，往往促成科學的發達。總而言之，人生在世究竟為的甚麼？究竟應該怎樣？我敢說道：個人生存的時候，當努力造成幸福，享受幸福，并且留在社會上，後來的個人也能夠享受，遞相授受，以至無窮。──右陳獨秀說的，見新青年。

    反對物本的人生觀，為沒有人生的目的及人生的價值，足以生縱欲、任運、壓世的三種不良結果。而以為健全的人生觀，必基本於精神之我，有精神之我而後有個性、有人格可言。欲發展個性，必以一己之精神貫注於人群，而後其精神滔滔汨汨，長流於人間，永不止息，隨社會之進化而俱長，此之謂自我實現，此之謂化小我為大我，此之謂靈魂不滅。又曰：執於生者，適以自喪其生。一粒麥種，方其塊然，依然一粒，迨已腐爛，甲坼萌生，久之成熟，結實纍纍。且我之為我，本屬群我，我與大群息息相關，我之生命非我有，社會之委形也。我之人格非我有，社會之委蛻也。我既與社會無分，為人即所以自為，為人即所以擴充自我。──右劉經庶說的，見太平洋。

    一、人生以前有生活，死後也有生活，人生不滅。二、現世生活為全體生活的一段。三、現世的生活有兩方面：一、理性的生活，二、肉體獸性的生活──指所反對的物本的人生──。理性的生活，承生前、啟死後，是無窮的；獸性的生活，有生有死，是有窮的。四、理性的生活，是博愛，是服務，是忘卻自己，是互助，是不畏死的。五、獸性的生活，是私己，是爭奪，是殘殺，是畏死的。──右託爾斯泰說的，見新教育。

    一、人是具有體相、質力和生命，而且能夠自覺的東西；或者可以說是：人是具有體相、質力和明瞭目的，意志的自動，主動的適應，急激的進化，而且能夠自覺的東西。二、人是為精神與肉體、社會與個人、理想與現實相一致的欲望，就是為精神的、肉體的、社會的、個人的、理想的、現實的、各種快樂。具足的快樂，亦為是人類圓滿的、普遍的、永久的快樂。三、人要改造做工作的、創造的、博愛的、犧牲的新自我，和自由的、公財的、共同的、科學的新社會。總之、人應促進自覺，改造新生活以謀人類圓滿的、普通的、永久的快樂，及人人應該工作求學，擔任教育、撲滅強權、改造社會。──右沈仲九說的，見教育潮。

    陳君的人生觀，乃物本的、人本的混合人生觀，其立足猶在乎物，反對神本的；而與其餘各家於人本的皆有一部分的反對。至劉經庶與託爾斯泰，皆反對物本的人生觀而歸宿於人群的、人道的人生觀，將人本的、物本的、神本的、我本的、選取調融入人道的人生觀。以沈君的說得最為周密，但總是以這個物質世界上的人類、人群、人道的生活為根本依止的，所以我認為皆被蔡君元培的言語駁掉了的：

    人不能有生而無死，現世的幸福，臨死而消滅，人而僅僅以臨死消滅之幸福為鵠的，則所謂人生者，有何等價值乎？國不能有存而無亡，世界不能有成而無毀，全國之人、全世界之人類，世世相傳以此不能不消滅之幸福為鵠的，則所謂國民若人類者，有何等價值乎。

    以此回視陳獨秀君等諸說，將不知其所說，為主張人生有目的、有價值、有意義耶？抑為主張人生無目的、無價值、無意義耶？由予觀之，直是主張人生究竟毫無意義、目的、價值者耳！故蔡君逼進一步，而認現世幸福為不幸福之人類到達於實體世界之一種作用，而懸無方體、無始終的世界實體為究竟之大目的，於是進乎神本的、我本的人生觀。在「超人類化」、「超世界化」的傾向上觀察之，其進程固應當由人本的進為物本的──宇宙的──、神本的──人及宇宙的實體──、我本的──個性自在的實體──。但陳獨秀君的雖進至限於天然因果律的物本人生觀而止，而劉經庶、託爾斯泰、沈仲九三君的，則皆能通至乎神本的、我本的人生觀者也。

    太戈爾 B. Tagore 所著的自我之問題，謂一方面我與木石同居，所以應該承認宇宙的條例；我生存的基礎，便也深深的立定在那兒。我們人的強力，也穩穩的潛伏在這萬有世界的懷抱裏，與眾物的充滿量裏。又一方面則我是離開了萬物，我已擺脫了平等的牽制，我是絕對的單一，我是我，我是不能比較的，宇宙的重量不能厭碎我的這個「個性」。在外像方面，個性是藐小的；在實際上，個性是極偉大的，比全世界更貴重的多。又曰：唯有無止的新與永久的美，能給我們自我的唯一意義。要之、他於自我問題那一篇深廣周詳的解答，卻所見由人本、物本而已進於神本、我本的人生觀。

    然我以為：為人間的安樂計，則人本的、神本的人生觀為較可。為理性的真實計，則物本的、我本的人生觀為較可。至於現代的適應上孰為最宜，則我以為四種皆有用，而皆當有需乎擇去其迷謬偏蔽之處而已。茲不極論。但是在佛學上，對於右所述的各種人生觀則又何如？吾以為：在佛學上於右所述的各種人生觀，皆有所是、亦皆有所非，然尚無一能到達佛學的真際者！今不能詳分判，撮為一表以見大略：

    （見海刊一卷四期）


02佛教的人生觀

    佛教的人生觀

            ──九年十二月在漢口佛教會講──

    近來世界的人們，因為物質方面、社會方面、精神方面、經了種種變遷搖動的結果，都起了一種不知怎樣生活方好的感想。換言之，即對於人們向來及現今所依居的世間，覺得無甚可靠的希望，成了一種不復能安然向下過活的情況，遂急欲覓得一安心定性的真理。因之、頗有不少的人們，便撞到佛法中來了。既撞進佛法，即可安生過活，坦然無難；但亦有因過於急迫之故，未獲恰到佛法好處而偏向一邊的。或習於西洋的人本個性主義、社會主義；及中華的「天地之性人為貴」、「人為萬物靈長」、「人參天地化育為三才」等說，一切皆以人事為標準，唯視人世為實，除人的現實身世以外，但認為一種理想的精神世界，用為勉慰人的精神而已。故根本上超不脫人類的私見，但順世俗及順天魔。或習於西洋物本的自然主義、進化主義，覺得人世與人類極其微小虛渺。進觀佛法，更覺得人生與蜉蝣、蛆蟻同一無絲毫價值，遂完全厭棄遠離人世及人世以上的世間，務求超出有域，證取無生。故根本上仍不免心外取法的妄見，但入小乘及入外道。由偏向此二邊故，雖求佛法得一安慰，終不能從容以遊履大乘中道也。今欲令世人於佛法中獲一適當之人生觀，略論其義如下：

    一、佛教一心十法界大統系中的人生觀　　依佛法論，可以說為無本亦無末。若云有本，心即其本，以一切不離心有。故華嚴云：『三界上下法，唯是一心作』。又云：『應觀法界性，一切唯心造』。起信論亦云：心真如、心生滅、真如生滅唯是一心。今謂一心之本相即真如，一心之變相即生滅，真如即心之無為體，生滅即心之有為用。有為法有假相而無實體，但其業用不空，皆仗因托緣所生起成就之果。業行差別無量，故因緣差別無量；因緣差別無量，故果報差別無量；果報差別無量，故相用差別無量。然此無量差別都無自體自性，一一當體即唯心平等性。凡一一變相皆一差別，而一一差別皆是心平等性；雖實唯心平等性，而因緣所生之業果相用，實各有其差別之分位。就其業果相用之差別分位以言，故分十種法界之依正；而每一種法界依正之心平等性，實即其餘九種法界之心平等性，故一種法界可隱通潛攝其餘九種法界。雖可隱通潛攝其餘九種法界，而不失其自一種法界業果相用之差別分位。然其因緣果相之由致：一、由迷覺於心平等性之淺深；二、由所起業行染善之厚薄，遂致相用成十種勝劣麤妙之差別。茲為圖示如下：

    一、迷染之淺深厚薄成九法界之勝妙與麤劣──佛為不迷無惡者故。

          ◎菩薩法界........迷染最淺薄之最勝妙者
            ◎獨覺法界
              ◎聲聞法界
                ◎天法界
                  ◎人法界
                    ◎神法界
                      ◎畜生法界
                        ◎餓鬼法界
                          ◎地獄法界........迷染最深厚之最麤劣者

    二、覺善之淺深厚薄成九法界之勝妙與麤劣──地獄為不覺，無善者故。

          ◎佛法界........覺善之圓滿而極勝妙者
            ◎菩薩法界
              ◎獨覺法界
                ◎聲聞法界
                  ◎天法界
                    ◎人法界
                      ◎神法界
                        ◎畜生法界
                          ◎餓鬼法界........覺善之極微少而麤劣者

    從此佛法的大系統中以觀人生，以一心平等故，不應以是人故而自高，與眾生平等故；亦不應以是人故而自卑，與諸佛平等故。以十法界差別故，不應以是人故而自賤，當觀四惡趣而自欣故，自欣故應防退墮；亦不應以是人故而自貴，當觀佛菩薩而自悲故，自悲故應求進修。換言之，即高即卑，即貴即賤，非高非卑，非貴非賤，以平等故無慕乎外，以差別故無著乎內。無外無內，無慕無著，人之法界，不可思議，此我們於佛法所得根本的人生觀也。

    二、三乘佛法中的人生觀　　以言出世三乘法之共同點，固在於總觀三界、二十五有皆不免生死流轉之苦，務還滅而解脫之。則一欲界中之人類，除與蚊虻阿修羅等當一般速求滅度無常之苦外，尚何人生之可觀！但上三天界，下四惡趣，人獨處於苦樂參半、計慮繁深之位，非沒在極苦而愚瞋罔覺，亦非味著樂而癡愛難悟，故最能觀察無常之理，修證無生之法。就其所最能獨能者言，既生為人，不虧人理，又得聞乎佛法，更應勤修出要，以合「人身難得，佛法難聞」；「及此身不向今生度，更向何生度此身」之說。若其未獲人身之眾生，與雖生為人而未能得全人生之理者，亦當以人乘正法救拔之，使得躋人生之域，由人生以證無生也。故依此觀之，證無生第一，得人生第二；證無生由得人生，則人生之重要可知矣！

    三、大乘佛法的人生觀　　大乘佛法以圓覺為宗，即本性圓寂、本性菩提、無上圓寂、無上菩提之都名，而眾生之如來藏，諸佛之法界身也。昔裴休序圓覺經云：『諸天耽樂，修羅逞嗔，鳥獸懷狖獝之悲，鬼獄沉幽囚之苦，其能端心慮、趨菩提者，其唯人道為能』！今更為廣之曰：小乘滯空寂之境，獨覺乏悲濟之心，統觀法界，修菩薩行、證如來果者，唯在乎人而已。偉矣哉！人生歟！美矣哉！人生歟！是大丈夫能為大事！蓋圓覺之乘，不外大智慧、大慈悲之二法，而唯「人生」具茲本能。以人之生活，必待發揮才智、利用境緣而後獲，故人的生活，一智的生活也。必待權藉群眾、調和自他而後成，故人的生活，一仁──慈悲──的生活也。由智而仁，由仁而智，唯此仁智，是圓覺因。此仁智的圓覺之因，即大乘之習所成種性，亦即人道之正乘也。換言之，人道之正乘，即大乘之始階也。故今提倡大乘，尤亟提倡人乘。今西洋人之文化，一析的哲學──科學的哲學──，智的生活也。古中國人之文化，一易的哲學，仁的生活也──印度人大概可說為天的生活，是受天然快樂反感無常之痛而深味禪寂求證還滅者，故與大乘之道反遠──。然若非統持於大乘佛法，則西洋古今諸哲與夫老、莊、孔、孟之徒，皆不免魔外。其結果、終必趨於自私之途，而不能成就中正之人道生活。若統持之大乘佛法，則不唯即得成就中正之人道生活，且即為大乘始因之修習信心菩薩。故菩薩者，即人與佛之間之過渡階位也。或謂：欲完好人道生活，但當由西洋文化折入中國文化，暫須排斥佛化以留待將來專作解脫人生之用，可以知其不然矣。

    由上三種人生觀以言：依第一觀、則無可無不可而無所容於其間。依第二觀、則正由有苦惱煩慮故，而可即求超脫；佛法不興於北鬱單越，而興於五濁之南閻浮提，可知或謂佛化不能行於苦惱煩慮之現時者，此不當也。由第三觀、則更當積極的發揮人之本能，致之於完全好的人道生活，而為趨入大乘行果之始因。可知或謂佛教不可提倡人乘以失佛教之真者，此不當也。而我們現今所主張提倡者，即為大乘佛法的人生觀。換言之，即求完好的人道生活之實現，以為大乘之因地是也。其道為何？依大乘的圓覺心為人生的本身，用西洋析的智的文化、與中國易的仁的文化為方便善巧的工具──此析智與易仁，本為大乘法中所有者──，而免墮落於為境緣凌逼──若地獄、餓鬼──及族類殘鬥──若畜生、修羅──之四惡趣。亦兼用一般印度人之天的、二乘的生活，以為進行之停頓休息場；亦用天的行果以提高人的生活而輔助不墮，亦用二乘的理智以破除三界中種種天魔的、外道的、鬼神的謬執，使不為迷亂也。蓋由吾觀之，西洋化與中國化之好處，唯在救免人類不墮落於惡趣耳。故西洋既以人為生物進化之果，而中國亦獨嚴人與禽獸幾希之辨。然唯依大乘圓覺心為主，而統運此智的、仁的兩種工具，始可保傅人生而進行不匱也。（見海刊二卷二期）


03佛教世俗諦的人生觀之一

    佛教世俗諦的人生觀之一

            ──十四年七月在廬山大林寺講──

    人生觀、是觀察人的價值與意義，而決定如何及如何發達人生的。古今所說，種種不同，今就佛法言之。但佛法之真諦，離名絕相，凡有言詮，盡歸俗諦，故今又就佛法之世俗諦言之。真俗二諦，攝佛法藏盡。然而真不自真，假言相而彰顯，是世俗諦的人生觀，亦復賅佛法藏盡。佛法世俗諦的人生觀，復有多種不同，今就其一以言之：

    佛法分世間與出世間兩種，世間的為天、人、阿修羅、地獄、鬼、畜生，出世間的為佛、菩薩、辟支、羅漢。世出世間計有十界，如是十界人為樞紐。吾先辨十界以顯人能，而後定人生應抱的觀念。

    一、所謂世者，謂可破壞，有生滅，隱真理，性有漏，墮在其間說為世間。而墮在其間的有情有六種：前為三善，後為三惡。善道由十善業所感招者。十善，謂身三、口四、意三。身三：謂不殺、不盜、不淫；口四：謂不妄言、不綺語、不兩舌、不惡口；意三：謂不貪、不瞋、不癡。能以此十善為因，則所感招者為三善；反之、則墮三惡；蓋此中所說的天，包常人所說的仙與神。阿修羅、亦神之一種。此中所說的鬼，亦業力所招的業報，非通常俗人所說人死為鬼的鬼。然鬼可大分為二：一者、福德鬼，二者、餓鬼。吾人所處的世間，為苦樂參半、善惡升沉之中樞。世間六類有情，皆為因果律所支配，而能招之因即是業力。業分善惡二類，吾人一舉一動，不善即惡，故逸樂的天堂善業招感，極苦的地獄惡業招感，而造作善惡業之能力，以人類為著。

    二、出世間的；即超出無常、無實、非樂、非淨的世間者。此有四類：一者、阿羅漢，中國翻作無生，即無煩惱生，無煩惱生即無業生，無有漏的善惡業生，即無由業所感之分段生死生。無分段生死生，則解脫無繫，神通自在。諸君快求自由！快求此永久的真自由！若欲得此自由，必先求得此自由的方法。求自由的方法，即在如何斷此煩惱。故煩惱的存否，即自由與不自由的關鍵。能斷煩惱的利器，則在悟四諦與勤修聖道。二者、辟支佛，中國翻作獨覺，此有二義：一、謂出於佛時，自觀十二因緣而獨自悟道者。二、謂純為己利，而不能覺他人者。三者、菩薩，具云菩提薩埵，此翻覺有情，即以自己所覺者而覺人。菩薩自己所覺者，即諸法實相，此諸法實相人人本具，眾生迷之而流轉生死，菩薩悟之則生死圓寂。蓋此諸法實相，菩薩雖悟證而未圓滿，故一方修戒定慧等以自利，一方說法行施等以利他，精進六度以促進究竟佛果。四者、佛，此翻覺者，集前菩薩道中所修德行的大成。在這個地位，上天下地，唯我獨尊，此為出世間的究竟者。是為出世四聖。

    由上世出世間的十界，可分為二途：一種是迷罔的，也可說是流轉的；一種是覺悟的，也可說是還滅的。流轉即是世間六凡的往反，還滅的終極於究竟佛位。但是能趣修此究竟佛覺的，厥唯吾人類。因此出世之勝善，在極苦的三途，為苦所障，不能聞法脩證。在天的為欲樂所轉，雖聞而不能修。裴休云：『諸天耽樂，修羅方嗔，鬼神沉憂愁之苦，鳥獸懷狨獝之悲；整心慮，趣菩提，唯人道為能耳』。由這種種推演的論斷，人為萬能了。雖然，我們應持平等的態度，不可過於驕恣。近世達爾文的生存競爭，尼釆氏的超人主義，已深印世界人類的腦際。蓋競爭與超人的主義，為貪、嗔、癡的策源地。驕恣起，競爭生，種種不道德的行為，繼起不已：殺哪、淫哪、盜哪、兩舌哪、惡言哪、綺語哪、相生相續。再推及於驕恣的動機，以昧於上述十界的分判。蓋既知人類萬能，固不須悲觀而輕自菲薄。然吾今處世界的惡濁，溺於驕奢，與吾人現生活的不圓滿，又知有出世間的清涼能消熱惱，則吾人一方面應持謀世界的和平以求人間的相當生存，一方應憑特具勝相能修出世間的勝善，以期達出世間的清涼境地。斯二者、皆為人生應抱的觀念，亦復為觀察人生的一個結論。

    三、由上觀之，吾人既有出世的大自由可以獲得，復有四諦、六度的方法可以修學，今得人生，豈可忽過而負已靈嗎！為此、我們必要定個進取的歷程，以冀不虛生為人一世。佛教有五乘法，由人天乘至佛乘，次第不紊。欲修出世的勝善，當先備人類的道德，倘人德的基礎不備，則修行出世勝善，亦是空中樓閣。今講人的道德，應作三個問題：一、何為人德？二、人德與人世及云何為出世基礎？三、人德應取人世何派學術為標準？

    一、所謂人德，即對於本身在日常行動中培養自己天良的心地，控禦營私的獸欲，習練成淳美的德性。對於社會人群，即發為相忍、相讓、相提挈、相各安其業而不侵略他人的互助公德。

    二、保障社會的安寧，厥唯人德，人德的憑藉唯在公平，故公平則人德存。現生驕橫霸道人多，人自相食，戰爭攘奪而墮落為禽獸世界生活，失去人性之生活，現在如是，後報何堪設想！所謂鬼神沉憂愁之苦，鳥獸懷狨獝之悲，出世勝善聞尚不能，何況言修！此人德非出世的基礎嗎？

    三、人類道德，古今中外的宏哲，罔不詳言。舉要言之，儒家的仁義禮樂，道家的慈儉不爭，耶教的博愛，希哲的中和，佛法五戒、十善，均可為人類道德的標準。但其中能型範萬世者，厥維儒教的仁義禮樂，與佛法的五戒、十善。吾先言儒教的仁義禮樂與人德：儒家以仁義為本，所謂『立人之道，曰仁與義』。溯儒家仁義的動機，可對治人世的戰亂，故謂：『志士仁人，無求生以害仁，有殺身以成仁』。此即相爭相奪的行為可以止。又論語中顏淵問仁，子曰：『克己復禮為仁』。又曰：『一日克己復禮，天下歸仁焉』。又曰：『志於道，據於德，依於仁，游於藝』，並吾人所以安身立命之具也。孔子後，儒家的嫡派為孟子，孟子第一章，梁惠王問孟子曰：何以利吾國？孟子謂：『王何必曰利？亦有仁義而已矣』。至禮樂與仁德，王介甫禮論謂：『凡為禮者，必詘其放傲之心，逆其嗜欲之性，莫不欲逸而為尊者勞，莫不欲得而為長者讓……』。此為消人的驕恣。其關於節制獸慾的，則謂：『為理者，雕琢人性，矯拂其情，目雖欲之禁以度，心雖樂之節以禮……。不本其所以欲，不原其所以樂而防其所樂，是猶圈獸而不塞垣，禁其野心決江河之流而壅之以手。夫理者遏情閉欲，以義自防』。其關於世界競爭的推察，謂：『廉恥陵夷。及至世之衰，害多而才寡，事力勞而養不足，民貧苦而忿爭生，是以貴禮』。由上所言，儒家仁義禮樂，足以維繫人類的安寧，俾免人生的墮落，而出世的勝善，亦基礎於是。雖然，以食色天性的人類，加以尼釆、達爾文的鼓吹，若無因果律的鞭辟向裏，使無逃遁，必有越軌的行為；佛法的善惡因果，足以進行儒言的保障。故今雖欲行儒之行而本之於佛，而又歸之於佛也。

    茲再申以剴切的結論，以判世俗諦人生觀之一：一、欲證出世的聖果，當修勝善。二、能修出世的勝善，唯吾人類。三、冀免人類的墮落，與求人世的和平生存，應具人德。（滿智記）（見海刊六卷八期）


04人生問題之解決

    人生問題之解決

            ──十四年十一月在帝國大學青年會講──

    今天講的題目，是「人生問題之解決」。從來人類對於這個問題的解決方法，約有十種，現在就將這十種方法，依次說來：

    第一種、就是不成問題不須解決之人生：這一種人是渾渾噩噩醉生夢死的糊塗人，對於人生是不成問題的。在他的思想上，也不知人生是怎樣一回事，大家怎樣生活著，他也怎樣生活著，所以這種簡直可以說沒有思想！大凡對於人生有問題的人，平常觀察世間之事物，必生出種種疑難，有了疑難，因求解決之方法；這種人既不管人生是什麼，當然對於人生無須用思想，亦無須求其解決，所以這種人，倒也不覺得什麼不安。莊子所謂「惟蟲能蟲，惟蟲能天」，就是說：惟無知如蟲，能營蟲的生活；惟無知如蟲，才能任其天然，別無要求。在混沌狀態中的人，實與蟲無異，而在平常人中，亦以這種人為最多。

    第二種、就是生養死葬之解決：這種所要求解決的人生問題，就是生死二字。生的問題，就是衣、食、住，如何能得到衣，如何能得到食，如何能得到住，是他們最切要的問題。假使衣、食、住都得到了，那他們生活的問題就解決了。對於死的問題呢？死了，只要有適當的處置方法，西洋的裹屍，中國的土葬、火葬，就是這種解決死的問題的方法。這種生有以養，死有以葬，就算是人生問題之解決；在中國一般人的心理中，很多很多。一般人有了這種思想，可算對於人生問題粗枝大略的有了解決，較第一種人不知人生為何物者，已不同了。

    第三種、就是立三不朽之解決：這種人更進一步了，不以生養、死葬為問題，而以如何不朽為問題了。在中國有所謂三不朽，就是：「太上立德，其次立功，其次立言」。一個人有德風布於人間，或建功立業於一國家或一民族，或有名言至理傳於後代，則這個人的精神思想及姓名，後世的人就永遠紀念他，崇拜他。故簡單說來，三不朽即名之不朽。大概中國之士君子，都是致力於名之不朽，衣、食、住方面雖受種種痛苦，倒毫不介意；沒世而名不稱，倒深引為憾事，這就是所謂「君子疾沒世而名不稱也」。這種與前一種不同的地方，就在要留名於後世。這種人原是很好的，德、是從人的理性上發生出來的共同的有益的行為，功、是有益於一國或一民族的，名言學說也是有益於世道人心的，所以就一人講，可以留名於後，就一國家一民族講，也得同受其益，這就是西洋人所謂作歷史的生活，有以承前，有以啟後的人。但是、有人把名看得太重了，就有只求名以傳後，而不問所做的事情是否正當，是否有益於國家、有利於民族了！于是「大丈夫不能留芳百世，亦當遺臭萬年」的流弊來了，不能從正當路上去作立德、立功、立言之歷史的生活，而從不正當的路上去作反人心、背人道的事情，以求歷史之留名；而國家民族，就要深受其害了。這就是要求名之不朽之流弊。這種人的人生問題，就是留名，名留了，他的人生問題也就解決了。

    第四種、就是現身快樂之解決：這是一種哲學上之人生解決，中國的楊子就是這一派；楊子的為我說，孟子曾大加痛斥。他們以為人生在世，只須求現在之快樂，有生之前、及既死之後的問題，都不必研究。即國家如何，民族如何，也不必關心它。各人求一身的快樂，為唯一的人生觀。既肯定現身的快樂為無上真理，而否定現身以外的一切事情，所以就成一種學說，而視求名于後及作種種國家事業的人為苦惱、為無知了。在印度有所謂順世外道，也就是這一派。根據了唯物論上的理由，說人生是由各種原素聚合而成的，人死了，原素散了，就一切都沒有了。所以、在這種種原素聚合著而生活著的幾年中，實在是一個很寶貴的時候，我們應乘此生活著的現在，力求快樂；所以現生的快樂，就是人生的解決。不過在西洋的快樂學派，也有人主張求共同之快樂的，就是在倫理上所謂求最大多數之幸福。總之、這派是根據哲學上的唯物論，以為我人生前與死後，都不必生宗教上之信仰，我人祗當力求現生之快樂，得到了現生快樂，就解決了人生問題。

    第五種、就是樂天安命之解決：樂天安命，是中國儒家孔子及其弟子、對於人生思想之中心點。所謂天，質言之、就是自然。順乎自然之性就是命，中庸上說：「天命之謂性，率性之謂道，修道之謂教」。從自然發生的，就謂之性，自然生人類，就生成人類的性，自然生禽獸，就生成禽獸的性，自然另有一種發生，就另有一種不同的性。人與萬物不同之特點，就是人性，此人性是自然所特與的，人人應樂此自然所與之特性，去正大光明的做人。孟子說：「人之所以異于禽獸者幾希！庶民去之，君子有之」。此人性即人所異于禽獸之一點，失乎人性，即與禽獸無異了。苟能保存此人性，就為萬物之靈。宋儒每喜辨儒釋異同，其實、儒家切要之點，就是保全人性，保全人性，就是保全人格，在儒家推論上，即以為無上之德性。但是如何可以保全人之特性呢？祇須將人類最高貴之德性，所謂惻隱之心，是非之心，羞惡之心，保存之，長養之，擴充之，就是樂此自然所與之特性，就是樂天安命。率此性以自行，即所謂「率性之謂道」。以之教人，即所謂「修道之謂教」。這是儒家樂天安命的人生解決。儒家與前唯物論派之現生快樂者不同，儒家對於人生原素如何，生前如何，死後如何，都不否定，亦不肯定，而只要將人類特性上之一點，保存長養而擴充之，便是聖人、賢人了。孟子稱孔子為「自生民以來，未之有也」，就是樂天安命之一點。即孔子自己也說：「五十而知天命」。他知道了天命後，就各事都抱著個樂天安命的宗旨，最後做到「七十而從心所欲不踰矩」。一個人能彀樂天安命，就可以「六合之外，存而不論」。而他的精神上，自有一種無窮的浩然之氣，而能做到「朝聞道，夕死可矣」。聞道後連死也不能動他的心，他的人生問題，當然解決了。現在世界上有學識、有思想的人，可說大概是第三、第四種人，若第五種真正儒家生活的人，實在也不易得了。

    第六種、就是棄人取神之解決。這種人生解決，就是宗教了，像基督教、婆羅門教都是的。他們以為人之一生，在唯物論上講起來，各種物質集合而成生命，過了幾十年死了，就一切都損壞了，沒有繼續了。照這樣看起來，人生不是完全空虛的麼？不是同機械一樣的麼？剎那間又損壞而成各種小片，人生有何意義與價值呢？即有人不落空虛，立功業於一國家一民族，或有道德言行留在人間，但是追究一下，試問古來有幾個永久不亡之國家與民族？並且現在科學家說，幾千萬年以後，宇宙必有破壞的一天；世界損壞以後，人類都亡了，還有什麼東西存在？世人一切行為，結果都是毫無意義，所以在人世上欲求永久不滅的價值，人生真實的意義，是終久得不到的。因此、宗教家就生出了宗教的說法：謂人世而外，尚有個創造萬有的天神，人的祖先由他創造，一切萬物都由他創造。他們既如此一肯定，遂以為天神既創造宇宙，宇宙乃實自存在，而天神常宰臨之。這個天神，在印度稱為梵天大神，在耶穌教稱為上帝。耶教說：我們人類的祖先，是犯了罪而做人的，因此也遺傳一個罪給我們，使我們不能永生長在，我們只要能潛心虔敬求上帝赦罪，則死後就可以升到天國，與神同住，我人也得永生不滅了，那就有了人生之意義與價值了。這是耶穌教、婆羅門教、回教、的人生問題之解決。

    第七種、就是無為任化之解決：人生之來也無始，其去也無終，忽而生，忽而沒，忽而為鬼神，種種變化無窮之狀態中，我人應達觀一切，任其變化，不必加以思維，不必立以標準，一切無為而為，這樣人生問題就解決了。中國的莊子、列子都是這種思想。莊子說：「若人之形者，萬化而未始有極也，其為樂可勝計耶」？萬化無極，就是一種輪迴的道理。人生現是萬生無極，現在之人生，不過是廣大流行中表現上之一節耳；在此一節之以前與將來，生死仍屬是永久輪迴的。生既如此廣大，無始無終，此人生之所以最為快樂也。但莊子的思想是完全任他變化，不加思維，不立標準的。而在佛法上，則有標準，就是業與果。果由業生，業為果因。但業從心起，心可自立標準；心存善念，就造善業，結善果。因此、人欲知以前的業，就看今日的果，欲知將來的果，即看今日的業；那就是在無為任化中，也有自主之可能了。此為轉化遷善之人天乘；在西洋柏拉圖的學說，也有無為轉化遷善之思想。

    第八種、就是冥物存我之解決：冥、冥沒不見也。冥沒了一切外物，以存真正之我，在印度哲學中，就有這一種思想。他們以為真正的我，並不是肉體，離肉體的精神最深幽處，有個真我，這個真我，很自由，很活潑，很光明，是永生長在的。假使人的見地不夠，不知有這真我，那就種種妄想，要求外物為他所用。妄想一生，要求一起，那就不好了！就有種種心理作用，種種外物的引誘了。那個真我，也就為外物所束縛住，不自由，不活潑，不光明，而造作種種業了。到後來、這個真我隨著業而上下變化，那真我就完全為物所拘束了，而就失去真我了。倘使人能保存這很自由，很活潑、很光明永久長生的我，不務外求，否定萬物，那就萬物都歸於冥，只留個單獨的真正的我了；我得了解脫，人生問題也就解決了。印度的「數論派」、「尼耶也派」，都是這樣的想摒棄萬物，而求獨存的神靈的真我之解脫的。

    第九種、就是否定自我之解決：這就是佛教的小乘了。小乘由第八種冥物存我上，更進一步而主張無我，無我的我，也不是常人所說的假我，就是第八種冥物存我之我真。自我實在是沒有的，不過是色，受、想、行、識五蘊之法的假相，所以小乘就否定自我。能夠連自我都沒有了，才是真正的解脫。若存有一個我，就有要求，就有痛苦。因為有了一個我，即我與物有界限，有了界限，則我常覺不能滿足，就有要求，就不能真解脫。所以否定了自我，才是真解脫。小乘的涅槃二字，就是解脫之意。第十種、就是正覺人生之解決：這是佛法的大乘了。人生的真相如何，能正正確確的覺悟，就謂之正覺的人生，對於以前種種不能解決的問題都解決了。現在且把它分點來講：一、人生其實無人無生：大乘經說：「無復我相、人相、眾生相、壽者相，無法相、亦無非法相」。在眾因聚合的假相上，即由四大、五蘊、十二處、十八界、連續表現上，時時變化的假相上，因為思想上分別起見，故假名曰人；在人的假名之下，實際上是無人的，不過一聚變化之假相耳。至於生、其實亦是無生；生一方面對死言，一方面對滅言。然人未生時，不見其生之性，既生矣，亦不見其生之實；所以實在沒有什麼叫做生死、生滅，不過在思想上起一種意義，假名此相曰生。大家稱慣了，也就以為是如此的了；其實、無生之實體可得。大乘中般若經等，都是發明無人無生之義的。

    二、人生緣起無性無性緣起。前條謂人生其實無人無生，此條講人生緣起無性，看似矛盾，實則並不矛盾的。因為人的實體是沒有的，不過是一種心識流行變化的幻相幻影，從幻相幻影上，緣起種種關係集合而成人，所以人生是從種種因緣而起的，人既是緣起，故無所謂生。無性即是完全沒有實在之體性，人是幻相而無實體的，人生是剎那剎那變化的。我們在此剎那中，可藉一種自動力，使人生起種種變化，所以一個人存聖賢的心即成聖賢，存菩薩心即成菩薩。以心識的關係，即能將他種關係變化。人果能治理萬念而徹底的如此覺悟，就可以成佛。

    三、人生無始終無邊中而本圓通。歸納前二種而得人生既無始終，亦無邊中，不過是一種心識流行的變化。假使有了始終，即由心識流行而起之假名相，將有斷絕的時候。有了邊中，則重重疊疊之眾多關係，將生出障礙來。所以人生只要能悟徹一切因緣，人生即本來無始無終無邊無中了。一人無量，眾生無量，宇宙無量，而人生能安全，能美滿，能超一切時空而存在。我人有此徹底的正覺，即是成佛；舍此之外，則無所謂成佛。所以人生唯一的大路，只是成佛的正覺，也就是人生唯一的解決。只是正覺的人生，只是大乘佛法；其餘各種人生問題之解決，並不是完全的解決，只是走到半途而已。（滿智記）（見海刊六卷十二期）


05佛學的人生觀

    佛學的人生觀

            ──十九年新春在集美中學演講──

    余于前數年中，早已知有廈門集美學校，而來廈兩次，總未遑一造參觀！此次承貴校校長及諸同學之邀，得來參觀貴校，及獲與諸君談話的機會，私心如何欣快！今天與諸君所談的，是佛學的人生觀。在談此題之先，應先問如何是人生觀？人又是什麼？換言之，就是說：要知具如何的觀念去做人，更應知道人在宇宙中是什麼。故講人生觀，必進言宇宙觀，二者息息相關；不過宇宙觀屬整個的，人生觀屬特殊的，故人又非概與宇宙中萬有相等，而具有特殊之性質，所以成為人生觀。

    宇宙觀與人生觀之區別點，可說一是自然界，一是人為界；一是共同的全體，一是具有特殊的部份。現在所要說的，就是人在宇宙中，居若何的位置？具若何的價值？以及如何做人的辦法。在余觀之，可得以下的諸點：

    返歸自然派：在此派之觀念，以為凡自然的，皆具有完滿的美善；人雖自然中一分，而失卻完滿美善者，係由人不能安於自然而妄有造作，致生出種種不自然的罪惡和痛苦，若能返歸自然，則完滿美善即能復現，此中國老、莊派是也。

    改善人為派：此派亦以自然為美善，其不美善者，亦是由於人之行為不當而產生。然與前異者，彼則全毀棄人為，以人為皆不善，此派則謂不善固由於人為，而自然之美善，亦必假人為方完滿。所謂「作之君、作之師」，以為人類之軌範，揜其不善而充其善，此派可以孔、孟為代表。

    中國之老、莊與孔、孟，對於宇宙人生之觀念，既如上述；然有適與此中國思想相反者，則科學是。在科學的人生觀，是向自然界予取予求的以滿足人之欲望；而自然界之樸素簡陋，不能滿足人之要求，乃發明駕馭之法，則制服利用而享受之，且加以改造以適人意，故在科學的人生觀，須發展人為力而征服自然者也。

    然復有神教派的人生觀：此派以為宇宙間自然及人為的現象，皆惡劣而不美滿，唯有此現象界所從出之本體天神、上帝為至善，此人間係由人祖造罪惡受罰而墮落所成，吾人欲得到究竟的完善，必捨離此現象人間界，而歸於本體的上帝天國方可，此耶、回等神教之人生觀也。

    與此派意見相違者，則為進化論：進化之思想，在希臘古哲學中已具端倪，不過至十九世紀方告完成耳。此派對自然以至人為之解釋，以為其原始皆非常單純樸陋，如由渾沌而進至於萬有，無機而進至於動植，猿類而進至於人類，穴居而進至於廣廈，諸如此類，皆由簡至繁，由惡劣而進至優良。將來之現象界，以理想推之，愈演愈優，愈進愈善，誠有方興未艾之樂觀；而與宗教派捨離現象的人間，以求返本體的天界者，大相反背，此進化論之人生觀也。

    以上、係述中國的儒、道和歐西的哲學，及耶、回等神教和進化論等，兩兩相反的人生觀。今天下洶洶而大亂無已者，未始非此種相反的人生觀有以致之也。以下、復介紹印度對于宇宙人生觀的思想之一斑：

    印度思想，亦有同於神教的梵天等派。除此之外，可攝為二類：其一解脫的：此派謂宇宙人生，根本不足耽嗜，如彼斥以自然界為美善的云：若謂現實之惡劣，係由人為所產生，然人即自然界之一分，自然界既能生產惡劣的人為，而謂須返於自然，雖返亦奚以益！至科學的放縱人欲，唯有更加痛苦而已。再如斥宗教之欲歸於神的本體云：若人世是由上帝所創造，而上帝即應負完全責任，豈應任人世界墮入於惡劣！上帝既不能負完全責任，而謂上帝為畢竟的依歸，此言殊成戲論。復斥進化論云：若謂自然及人為愈演愈優，愈進愈善，此乍觀雖有理，然進化所依在物理基礎，終歸毀壞，例如地球滅時，還有什麼人類的進化可說！由是、此派對宇宙人生，乃持徹底否認的態度，既無意於人生的存在，復何有乎向自然界的要求！所以此派之主義，即在止息要求而反歸各各獨存的神我，以神我不受束縛而得解脫為究竟，此派可以數論及耆那教為代表也。

    其二佛學的：在佛學上，又可分為二類：一、小乘的，二、大乘的。在小乘、則由批評數論等之缺點而出，如斥彼所謂解脫云者，不是究竟解脫，以所執之精神界的神我仍然存在，而現世之產生，即由神我之要求，神我存在則仍有復產生人世之日，不得謂為究竟解脫。故在小乘的意義，欲得究竟的解脫，首應否認自我的存在，而所有的但現實作用而己；無從證明離現實作用外另有我體，我體無故，能要求者則無，無要求故方得稱為真的解脫。此小乘的無我解脫之人生觀也。

    然今天所要講者，並不在前此之諸說，而在此大乘的人生觀也。在大乘的人生觀所從出的宇宙觀：則以凡現實界，無論若何大小高低相差的存在，皆是因緣所生法，過去之法為現在之因，現在之法復為未來之因，上溯之無始，下推之無終，所謂無始無終。然一法之生起，又非單因之所致，而實由一一諸法息息相關的眾緣所成，所謂「一即一切，一切即一」，故又無中無邊。雖一剎那、一微塵之存在，其真相亦無始無終、無中無邊。通常所指為某物，但和合相續之假相作用而已。且就人言：子之有父，父復有父，父父無始：子之有子，子復有子，子子無窮，是為無始無終。一人之成分，由物理的、生理的、心理的組織，乃至有血統的遺傳，風俗的沿習，教育的培養，如是舉一人而言，無一息而不與全人類、全宇宙吸呼相通。一人如是，人人如是，然又不得謂誰為中心，誰非中心，舉一即一切，一切即攝一，是即無始無終、無中無邊義；亦可是即始即終、即中即邊義，即終則宇宙以吾為目的，即始則宇宙由吾而創造，即邊則宇宙以吾為極軌，即中則宇宙以吾為司命。由無始終、無中邊之宇宙，而觀即終始、即邊中之人生，遂變成極活潑自由，極圓滿平等之宇宙人生矣。

    從上面一段意義，而講到應以何種觀念而去做人的話，即是既知吾人是無始無終，即終即始，無中無邊、即邊即中的意義，同時知道現在世界之妍醜，是由過去之遺傳，而現在之動作，亦必效果於來際，一人之動作固受他人環境之轉移，但亦能影響為他人之環境，此吾人之言行舉止，故不能不特加審慎矣。

    人類果能實行大乘的人生觀，則所謂世界大同、社會平等，亦即佛法上所謂無人我相的圓融法界。其世界所以有爭鬥者，均由各人錯認其狹小的假相為我，而侵略非我、排斥非我，由是而產生出種種的衝突，是為世界人類爭鬥之原因。今若見緣成無我的人生真相，一切人無不與我息息相關，故一切人無不是我；我一人之舉止，影響於一切人，故我一人即一切人，所謂一即一切、一切即一也。由是可結言曰：吾人之一切動作，須從利他處著想，利他即自利；一切莫向損人處進行，損人即是損己。由此、吾人之舉止言行，則須消極的不害他，積極的能利他，以為善行的標準，此大乘佛學的人生觀也。

    上來所言各種人生觀，簡略已甚，然古今東西人之思想，亦粗備於是，何去何從？則在諸君自擇！（宏度記）（見海刊十一卷三期）


06佛教與人生

    佛教與人生

            ──三十二年十一月在耒陽民眾劇場講──

    我們翻遍全大藏經，沒有發現佛說他自己是創造「宇宙萬有」的真宰，也沒有發現佛說他自己握有「賞善罰惡」的權威；相反的、佛視此類「神權思想」，直為眾生心靈上底毒瘤，勢非強有力的予以割治不可。當然，在佛書裏面，也承認有天、有神；但若天、若神，等是「六道輪迴」的苦惱眾生，誰也沒有如此的本領與威力！佛坦白地告訴我們：佛是從「眾生本位」跳上去的，佛與眾生的本質，根本就沒一絲一毫的差異；只要我們眾生有擔當，肯奮發，誰也可以毫無遮攔地自由成佛，這實在是任何勢力阻塞不了的！眾生底命運，完全緊捏在眾生自己底手頭；佛只是從實踐生活裏澈底悟透了「宇宙真理」的一位聖哲，他只能啟發我們，引導我們，使我們逐漸適應真理，大家和諧地創闢自由、幸福、安樂的世界。但「公修公得，婆修婆得」，假使我們自己不肯向上奮發，則佛對我們也沒辦法。因此、一般宗教，都有他自己虔誠崇奉的天神──用自己想像雕刻出來等於特殊階級的天神；佛則要一切眾生絕對信任自己，不要埋沒自己的性靈！故我們對佛與天神，也絕對不能夾纏不清，糊亂的混成一氣！而且、我們必需有了這點基本認識，才能避開習俗流弊，而將佛法應用到日常生活上去。可惜，可惜許多詆毀和信仰佛教的人，對這點似乎都未有弄清，真是一大憾事！佛教，就是世尊根據自己證悟而施設的特殊教育，亦即佛學、佛法。但習俗偶聞談到佛法，總嫌虛玄、高遠、神祕莫測，是不切實用的，與己無分的。其實、這都同神佛夾雜不清一樣的錯誤。六祖說：「佛法在世間，不離世間覺」。金剛經說：「如來說一切法皆是佛法」。故從來高僧大德，幾莫不有勗勉眾生，要向應緣接物的日用生活上去覓佛法實益的。「死水不藏龍」；「佛常在眾生六根門頭放光動地」。試想這是多麼直捷了當的言句！獨惜現成明珠，眾生不知自從衣底翻取出來享用罷了。為證此意，願更略拈一二佛理，以供諸君抉擇：

    一、佛說現實事物，都是「因」、「緣」會合而有的。如借用科學底語氣來說，舉凡自然、社會現象，都有它自己底來龍去脈，誰都逃不了因果則律，決定不能憑空跳出來，也決定不會突然聲形俱渺，宣告失蹤。不過、「因緣」、「因果」二詞，涵義略別，就因果說：現實事物，皆可名果；至能構成每一現實事物底因素，則名之曰因。但任何事物底生起，都不是單一性的因素所能包辦得了，故佛法又於繁複因素，詳加分析，將能構成現實事物底主要成分，名之曰因；構成現實事物的協助成分，名之曰緣。舉例言之；植物自種，望於自家所生起的植物，則應名因；他如土壤、水分、熱力等，都能協助植物自種而使之長出欣欣向榮的植物來，故應名緣。又如已經實現的抗戰勝利，是我們全民族團結、統一、奮鬥、犧牲所獲取的，此實為主要條件，故應名因；至如盟邦同情援助，以及日人自己因憎厭軍閥黷武而起的反抗行動，雖亦或多或少有裨抗戰，但我們絕對不能視為獲取勝利的主要力量，而只能當作一種助緣，故應名緣。現在我們縱目所視，舉手所指，小而塵芥，大而宇宙，幾乎全盤都是因緣會合而有的。現實事物底出生、擴展、變化與消失，亦幾乎莫不完全決定於它自身之因緣。在因緣背後，絕對沒有什麼冥冥中的主宰，能夠妄用特殊權力加以操縱、干預。我們真要改變個人，或者群眾底生活，也只有驀直向它底根柢──因緣去做工夫。我們不能屈服神權，也不能委命自然；我們要信任自己的力量，識清因緣的條件，而去實際發揮自己底權能。這是虛玄、高遠、神祕莫測的理論？還是從日常生活上能夠觸處省悟、隨時應用的事實呢？這、諸位最好自己去下一個精確的斷判！還有，我們說因說緣，或說為果，都是觀察者從事物關係上創製出來的一個名詞，我們決定不能機械地硬執某事為因，某事為緣，或硬執某物某物為果，因為現實事物生滅變化，靡不有待於其自身所需要的因緣，事事物物俱得名果。但正當為果的事物，既與餘諸事物不能完全斷絕關係：在時空上，於餘事物，或多或少也能給與適當影響，故我們另從一角度觀察，這正當為果的事物，於餘事物同時亦可作因作緣。故我們要精微剖析，靈活運用，斷不能將繁紛綜錯的事物關係，過於看呆。

    二、佛說因緣和合之事物，當體就是「空」的。但世俗聞空，即硬執別有一空；世俗聞有，又硬執別有一有。不知曰空、曰有，皆是附麗事物上的形容詞，而決非詮表事物的名詞。因在活潑潑地現實事物上頭，本自玲瓏，具有空、有兩面；而這空、有兩面，實非離開事物而能存在。故前言「當體」二字，異常吃緊。明乎此，則言空、言有，實自相融相成，即盡十方諸佛神力，恐亦劈不開。撥空執有，固將為有壓斃；撥有執空，亦將為空活埋。惟事物實有，眾所共喻；貿然言空，不能不略加詮釋：應知現實事物的彼此關係，本自異常緊密，而絕對割裂不了的，本自脈絡貫通、普融普攝的。如我們自家情見作梗，不能順應這實際真理好好地活下去，偏要兀自劃出鴻溝，築成壁壘，分人分我，爭強爭弱，簡直鬧得烏煙瘴氣，糊塗一塌，就是連作夢也難得片刻寧靜，還要在那兒胡天胡帝，歌哭無常。佛法說空，就是想將我們從這自掘的墳墓裏面拖起來，庶能海闊天空，自由飛翔。試思因緣和合的現實事物，就時間上說：無常綿密變化，推陳出新，相似相續，剎那不住，我們實前前莫測其端，後後難竟其續，如何能容我們橫截片段，強執某也實人，某也實我，某也實心，某也實物！就空間上說：現實事物，既彼此脈絡貫通，相倚相伏，而絕對不能孤獨地存在；內覓莫得其朕，外捫罔窮其際，如何又容我們剔出寸膚，強謂某實人也，某實我也，某實心也，某實物也！何況人、我、心、物諸名，純出意想構畫，實非事物本所具有，縱有巧運語文之士，亦有時自喪難於圓轉自如，曲盡物態。循名求實，幾類隔靴搔癢，試癢又如何搔得著啊！善達因緣生法，自性空寂，此實十方三世諸佛大解脫門；只要能問這不執藥成病，死在言句底下，將見我輩歷劫受用不盡。世俗偶聞佛說法空，輒譁然軒笑，妄以什麼悲觀、厭世的惡名，強壓佛法頭上；東行西向，直不知錯到那裏去了。

    三、佛說現實事物，等是圓融無礙的。雖說我們為了觀察、研究，或者實際上的應用，很可以運用我們的智慧，拿事物個別區劃起來，而一一賦予特定的名稱，但因緣和合的現實事物，畢竟呼吸相通、搏脈相貫的，畢竟是交相滲透，交相涵攝的；畢竟是不能因為我們主觀底方便區劃就頓時隔絕關係，斷塞影響，而真能僵直的個別孤立起來的。前言因緣性空，是要我們填平鴻溝，撤除壁壘，不要將自己埋到自己掘發的墳墓內；現言圓融無礙，是要我們從一切眾生上面，摸到自己的鼻頭。在自己的一一毛孔，嗅著眾生底氣息，徹悟我與眾生，原本是痛癢相關的，原本應當共存共榮的！法法絕待，法法平等清淨，法法圓具無上功德。因之隨拈一法，無不直具佛法底全體大用，這一點也沒有神祕，只要我們自己當下直觀領取罷了。現在因為時間的關係，我們對於佛法，只能描畫這樣的粗疏輪廓。再談人生：

    一般的講，人、就是世界上底人；生、就是生命、生活，人生、就是每個人對於生活所應稟持的態度。但是許多人對於生活，多半是不能或者不肯運用自己底思想，將自己生活好好地審顧一下，便依之採取一種適宜的態度；因此、自己生活幾乎全是因襲的，被動的，由於社會上風俗習慣與國家底政治、法律融凝鑄成的模型印出來的。這，也無妨說是沒有態度的。固然，只要一個肯用思想的人，對自己生活必有個趨向，能夠自成一家學說以求取世人信仰的；對於人生態度，當然更會塗上鮮明的彩色。這，不是我們短時間內列舉得出的。現在，我只能就影響我們現代生活最大的唯物論者來同佛法略加比較：唯物論者肯定人是高等動物，是由低級生物逐漸進化來的；生命，也只是透明的膠質溶液，也只是生殖細胞的演化，而且生物與非生物是有著極大區別的。人生活動，只是祖先遺傳的重奏，只是環境刺激的機械反射。生存競爭，更是天演公例，更是自然界的慘酷事實。我們要維持這傀儡式的生活，也只有奮勇的混殺上去。基於這種生存競爭的觀點，更瘋狂的歌頌權力意志，而誣蔑道德只是弱者用以繫縛強者一條韁勒，否定了人類優秀的理性，絞殺了人類的責任觀念；所有將人類推墮到戰爭血泊裏的法西斯主義者，我們很可以說是從這氣氛裏孕育出來的。他們用所謂「滿足自然願望」，掩飾自己底侵略的罪行；他們用「優異民族」的騙誑，煽動或鞭箠良善人民葬身炮火。這是我們目睹的事實。我們真想人類破除偏私，誠信相與，我們先就要掃蕩這種危險思想，跳出這種危險思想。我敢說，佛法實在是人類的救星；最低限度，佛法值得我們在日常生活上借鏡的。佛法說人，只是他過去五戒、十善所招感的一種業果，絕對不是固定的。只要他能站在真理立場，為眾生的幸福精進奮發，那末，他就與眾生底生命統一了，無妨高視闊步，跨入佛、菩薩底領域。假定硬要強生分別，不能從臭皮囊裏透脫出來，將又憑他自己底善惡輕重，依然六道輪轉，永無了期。即心見物，即物見心，也絕對沒有生物與非生物的差別。生命、是一空洞的抽象名詞，也是普遍潛在宇宙萬有裏面底閃燦靈光。假使法西斯主義者，造下了這滔天的罪惡，也是一死了事，這人間就太不公平。而且根據物競天擇的公例來講，正是他當仁不讓，不肯辜負他自己底天賦權力，用不著他自己良心上的負疚。而且、我們申張正義，奮力誅討，似亦未免近於庸人自擾。我們肯甘心這樣想嗎？我們現在蹲著的大地，果真就是命定的血腥戰場，永遠沒有滌蕩的機會嗎？否則、我說佛法在我們日常生活上，最低都有一種參考價值。最後、我要結論到佛教與人生的關係：根據佛教第一點的因緣觀，不但可以使人生從神權統治的黑暗世界解放出來，而且可以認定自己面前世界，法爾條理井然而不是亂雜無章的，才能安心生活，才能使奮鬥得著一個趨向，才能不將「自然」二字看得太呆，而又使自己跌入木偶生活。根據佛教第二點的因緣性空觀，人生才可以將自我靈活放大，庶幾與物觸處無礙，而真能昂首天外，大來大往。根據佛教第三點的圓融無礙觀，將於現實事物關係更見緊密，事物價值，更見勝妙。腐朽神奇，彈指頓化，反視終日等量計較作繭自縛之生活，雖霄壤不足以喻其懸隔矣！記住吧！佛是從眾生本位跳上去的，我們當下誰都具備有成佛的資格。（明真記）（見海刊二十卷九、十期）


07身命觀與人生觀

    身命觀與人生觀

            ──十七年十一月在德國福朗福特大學講稿──

      一　宇宙之身命觀
      二　死身命與活身
      三　活身命之原理
      四　活身命之究竟
      五　身命之人生觀
      六　敵人生與仁人生
      七　仁人生之原理
      八　仁人生之究竟

    一　宇宙之身命觀
    流行在各民族之佛學，雖有多種之派別，但從其最普通最根本之原理觀之，對於一切存在之事物，殆無不公認是身命者。身者，各因眾緣之多法組織；命者，前滅後生之一系聯續。一系聯續之趨勢有窮，此窮而彼達，故見新舊代謝。多法組合之集團可散，彼散而此聚，故見離奇變化。統計一切事物曰宇宙，分析宇宙一切云事物。宇宙事物皆是一一身命，故無不在離奇變化之此彼聚散團體中，亦無不在新陳代謝之此窮彼達勢限中。為證斯義，請徵其實。

    經長、廣、厚、久之四度，以成為吾人之宇宙。一度之前有零點，四度之後有五度，以至無數度。有不知時間，而僅知長、廣、厚者；有不知厚而僅知長、廣者。在僅知長、廣者之宇宙中，則吾人之零點亦成為其一度，故零點無自性，小而又小，其小無窮。在能知八度者之宇宙中，則吾人之宇宙，亦成為其零點；故宇宙無自性，大而又大，其大無窮。則小至於零點，亦合多法組成；而大至於宇宙，皆續一系聯現。故知凡存在之形數，莫非身命，此可徵之數理學者。由一恆星系以積至星海，由一原子量以析至電子，各無實有之自性，故無非多法之因緣組合；各無常定之自相，故無非一系之生滅聯續；且皆可見其團體聚散，與勢現窮達之現象。故知凡存在之物質，莫非身命，此可徵之物理學者。近若吾人，遠若恐龍，微若細胞，鉅若大樹，皆各因眾緣之多法組合以成，及前滅後生之一系聯續而現。由陳謝新代，可觀其勢之窮達；由離奇變化，可察其集團之聚散。故至於每一生物之為一身命，益顯然彰著矣，此可徵之生物學者。藉其自種子為因，與空、明、根、境等以為緣，更有其相應相合諸心所有法與之俱起，種滅現生，種生現謝，復經多剎那之現行生滅相似相續，如是等多法之集團與一系之趨勢，乃為吾人所認識之一瞥視覺。一視覺然，一耳覺以至一意覺亦然。故知每一心行──格式派心理學每持此說──莫非是一身命，此可徵之心理學者。一家屬也，一教團也，一職社也，一學會也，一政黨也，一民族也，一國群也，一人世也，無非是多數分子之組合，無不有一宗歷史之聯續。以此離彼續而呈彼此之奇變，此陳彼謝而成彼此之新代。故每一人群以及一動物群之倫理群事，莫非是一身命，此可徵之社會學者。

    此物理、生理、心理、倫理之四界，可以窮現實之所有而無遺矣。既然一一皆是身命，且非唯一之一身命，而為多一互涉相關之多身命，亦可徵知之矣。猶未明雖同是身命而有高下之程度，及身命代謝變化之發動力何在耶？第群倫事業之身命，乃依生物中動物或人類之身命而成；而物理身命與心理身命，亦各唯充足身命之一分，未完備一切身命之蘊素。雖在生物中之植物，猶缺心識情意，故完備一切生物之蘊素者，始于動物，但其功能尚多蘊潛未顯。故以言充足之身命，在地球之一切身命中則唯人，在統計一切身命之宇宙中則為佛。人者充足身命之萌芽，佛者充足身命之完成。由人到佛所經歷之過程，猶有多級，斯可略知身命高下之程度矣。

    蠢動含靈之類──動物──各有身命，皆為完備一切身命蘊素之身命。以各身命皆各含有一切潛能──一切種──之阿賴耶，依恆續之現行，有統持之功力，發能覺之心意，趨進善之轉化。故動物之官體，與非動物之植礦，以至統計一切事物所謂宇宙，無不以各動物各有之能攝藏阿賴耶，及能刱造之根識互涉相關，以為代謝變化之發動力。一恆星系有住、壞、空、成之代謝，則無數阿賴耶根識為發動力之共果也。一動物流有本、死、中、生之變化，則各自阿賴耶識為發動力之別果也。斯可略知一切身命代謝變化之發動力何在矣。

    二　死身命與活身命
    夫現實之一切，皆是身命，既經證知，則現實之身命以外，有非身命者以為現實身命所從出之處乎？現實之身命，更無以外之身命者，今此一切身命皆無始起之期！無始起故，亦無終盡，無始無終，常在活潑之代謝變化中。故凡是身命，皆永是活身命。

    如曰：一切現實身命別有非身命者，以為其從出處，則其所別有之非身命者，即為絕異於徵驗可知之現實界；別是一非因緣組合及滅生聯續之死體。此之死體，不論或唯一個，或有多個，或名曰神，或名曰物，或名曰心，要皆為固定之死體。從此非身命之死體，如何得成代謝變化之活身命，已為理論之所不通。縱令如一神論者，或原子論等之說，可由彼死體之一神，或多原子，造作出或結合成此現實界之一切活身命。然今此現實界之活身命，既有其刱始之期，亦應有其終盡之日。未創始時固死體，已終盡時仍為死體，始於死體，終於死體，則今此現實界之活生命，雖在若干時中為活身命，原始要終固皆必為死體。且在若干時為活生命之期內，亦仍以彼死體為其實質，死體為其實質，而活生命但為幻相，如是一切身命終必為死體，故活生命但為暫時幻相，故雖其為活生命時亦變為死體，故凡身命皆永是死身命。

    佛家大乘哲學，無論空宗、有宗，皆主張凡身命永是無始無終活身命者，故對於唯神論、唯物論、唯我論、唯心論等，主張一切活身命始終於死體，而以死體為實質之死身命說，皆在破除之例。小乘但破動物各自之實我執，及唯神等之邪因執，猶有普遍之事物實我執，故亦為大乘之所破。大乘於實我、實體之二執，盡皆破除。故佛家大乘哲學主張：現實身命，徹始徹終、徹邊徹中、皆是活身命。

    三　活身命之原理
    無始有代謝變化之種種潛能──一切種、攝藏於各各無始恆轉之阿賴耶識，且為所餘一切無始現行而代謝變化之心識等法不斷熏習，使之或增長、或減消、或新生、或永斷、或顯起、或隱伏、或優強、或劣弱，以此而有無數無數組合聯續之各身命，互相且永遠活潑潑新陳代謝離奇變化──無著系之大乘哲學作如是說。復次、此一切活潑之身命，皆因緣所成，生滅無住，故皆空無常之實體；所謂物身命、心身命、以至人身命、社會身命等，皆是依因緣組合、生滅聯續之假相，立為假名以便稱謂而已。即此假名空無實體，即彼空無立為假名，空假不二，假空一致，由非空非假即空即假之中立，以觀一切現實活身命之真相，除此之外別無真相之可觀察──龍樹系之大乘哲學作如是說。總此大乘哲學之識現觀與中觀之二觀，可以知活身命之原理矣。

    四　活身命之究竟
    一切身命，皆是究竟皆活而無死者，然今此現實界之一切身命，發現有二種死：一、粗顯之心象物象，為組聯之一生一生分段死。如動物身命之喪亡，及植礦身命之枯壞。其微隱之心法、色法；雖仍合續流行，而非人目所能見及。由是或云：動物身命一死永死，器物亦一壞永滅，成為斷執。或云：動物別有一不變不滅之實我，主貫於生死死生之間；或別有不變不滅之一神或多質，主貫於成壞壞成間，成為常執。秉茲或斷或常之二遍執，於各身命互相起諸擾害。二、隱顯諸心象物象，恆聯續之一層一層變易死：如礦質動類之演化，及凡聖地之轉進，勝之者存，敗之者亡，遂有優強善淨等與劣弱惡染等相限礙，不能圓通遍達。因分段死不得自由，因變易死不得平等。然此不自由平等之二死，非一切活身命之真相，但因人等一切活身命，向來未遍知一切活生命之真相，誤於一切身命或一切身命中之一分，執為普遍之實體，於是成為境界礙──所知障──之不平等之變易死。誤於動物身命，或身命動物中一分，執為各自之實我，於是成為擾害事──煩惱障──之不自由分段死。為一切活身命之真相，而究竟唯活無死，則當以善行靜慮，增生清淨之智慧，周觀深察以明證於一切活身命之真相。見其皆是因緣集成，生滅無住，性空假中，相唯識現，擇滅向來誤解是實我實體之二執，二執除故二障永斷，二障斷故二死永除，此之擇滅曰大涅槃。由智擇二執、二障、二死皆滅故，於是遂實現一切為自由、平等之活身命真相用，曰大菩提。得大涅槃及大菩提，盡未來際，為一切活身命，除妄死而成真活者，謂之佛陀。故佛陀為活身命之究竟，其究竟之身命，即是法身慧命。小乘以擇滅煩惱障、分段死為涅槃，住於擇所成滅，猶非究竟。其餘學說宗教之竄擾二執、二障、二死間者，更非究竟可知。

    五　身命之人生觀
    人者、一切身命中之一類身命，且為各身命類中之充分身命。人生者，人類在生存中能作所作之生活。人生觀者，審量人生是何意義，及權衡人生有何價值之察觀。故人者，一切身命之樞紐，數理、心理，得人進致於高度；論理、倫理，得人而發現其大用；物理、生理之身命，得人而進為多式多樣之變化。縱肉欲而向旁爭逐，可為殺人之魔鬼，以至於畜生；尊德而向上精進，可為超人之聖者，以至於成佛。人之一生，雖為多法組合一系聯續之身命之短期表現，然得此短期表現之結果，溯其自發之因，既累積而無極，觀其互藉之緣，亦展轉而無際。從此短期表現所成行事，究其出生之本，固周流而不居，詰其引致之果，尤遠及而不窮。然人生與一切身命，同為多法組合一系聯續之事，同受趨勢窮達之新陳代謝，與集團聚散之離奇變化所支配。各別活動則各有獨特之功用，互相增上則互有資助之關係，雖無特定之因，亦無突有之果。各由決定於適當之因緣，乃成適當之果實 ， 故亦不應對一切其餘身命有所驕傲。

    要之、人生者，備有可大可久之性能，然未為既大既久之事實，故當以仁心為致善之德根，以智行為達真之道器，乃能觀察且明證一切身命之真相，成正遍之知覺，調洽且發揮一切身命之善力，得圓滿之安樂。人必如此，乃不虛生；否則、不惟辜負人生，抑且將斲喪人生矣。

    六　敵人生與仁人生
    未觀一切皆為身命與身命之真相，則不知人為何等之身命，及人生之正誼。於是、謬執其表現之人身生命、或人身命之一分為各自之實我，而環伺於自我之周圍者，則皆視為自我之敵。其為自我所能征服者，則征服而役用之；其不能為自我所征服者，則恆處敵對之形勢，而每以戰爭求勝負存亡之解決。其可為自我相助以共求私利、共禦大敵者，則申盟誓，訂契約，以協合為共遵從、共行動之團體。以協助為手段而有團體，以競爭為目的而常敵對，復以盟約難期必信，須藉無上權威以為強制行使之保任，於是認有全宇宙創造主宰之大神，形成全國民主權化身之元首。徵之歷史，自禽獸為敵之初人，至國族為敵之今人，殆猶為在環敵中以戰爭求生活之人生觀所支配，而未能有其改善之道也。近世倡說優勝劣敗、強存弱亡，以競爭為進化之母，彌增慘烈，此即前所謂辜負人生而且斲喪人生者。人生若此，不其大可哀乎！

    然察知一切皆身命與身命之真相，而可達人生為何等之身命，及人生之正誼，則敵鬥之人生觀，殊有大謬不然者。夫經一最暫時間之身命，皆前無始而後無終者也。占一最小空間之身命，亦皆外無邊而內無中者也。雖各因之殊致，實眾緣之遍通，故一切之身命，皆於活潑流行之互相關涉中，組合而生，聯續而存，由趨勢之窮達而代謝，由集團之聚散而變化。一切身命既然，而人類之充足身命，尤為積集一切身命之緣所成，更能為發生一切身命之緣者。眾緣所成故無小我，能為眾緣故有大仁。仁者、自他互通，一多相遍之和德也。人類於此和德中而生存代變，故人偶人則道並行而不相悖，人偶物則萬物並育而不相害，惟見有聲應氣求之朋侶，而不見你爭我殺之怨對，故曰：「仁者無敵」。是謂仁人生，亦為人生之正誼。而有時不免衝突鬥爭者，要非人生所應有之常德，不過、仁人生猶未臻健全，有時乃現此毗寒毗熱、藥病攻伐之態耳。

    七　仁人生之原理
    考人之得生也，憑一流之先業，引俱轉之恆行，攬兩親之遺液，起三緣之結生，此其組合而乍生為人之無敵唯仁也。繼而藏種之集起於識心根塵，母體之長養於骨肉臟腦，如是組合聯續，乃有胚胎位之生存。繼而離母胞以觸環境，資母乳以受群育，如此組合聯續，乃有嬰孩位之生存。繼而父兄、師友，宇宙文物以啟其心知，天地動植、衣食住行以滋其體氣，親族、學校、社會、國家、以達其事行，如此組合聯續乃有兒童位、青春位、壯成位之生存。至是屹然能立，始發生自我之意識，乃反為認執為多法組合一系聯續之身命為自我，分割所餘本來互資相助之一切為非我之物，橫與之敵對而角鬥，甯不悖哉！還眾緣於眾緣，則此身命本無自存之實我；觀身命為身命，則此人生唯有遍通之真仁。居心不仁，則父子兄弟可以成異國；居心而仁，則天地人物皆可為同體。故不仁則遽生荊棘於坦途，眾苦交逼；仁則化天戈為玉帛，安樂無憂。故仁者、人生之原理，人生者、仁德之象徵；必仁而後有人生意義，必達仁之究竟，而後有人生不磨之價值。

    八　仁人生之究竟
    由一切之存在，本為一一之活身命，諸法無特定之實體，動物無各自之實我，故人生亦以緣起無礙為真相，天地與人並生，萬物與人為一。人是天地萬物並生為一者，故人非人而即天地萬物，天地萬物非天地萬物而唯是人；如此互通相遍，故人生之真相本仁。然以人心向來未覺此真相，故於物執特定之實體，成諸限礙，於人執各自之實我，起諸擾害，遂違仁而成敵。今欲空人生之幻敵而達於真仁之究竟，當啟發人心之淨慧，破我執及法執，明證人生本仁而無敵之真相，智仁圓合乃即人而成佛。故佛者，即仁人之究竟。

    由人以至佛之歷程，第一、為研究佛陀之哲學，由了解而進為信行。第二、為實踐行十善之人倫道德，以為定慧之基。第三、習超人之定慧，經三十賢位而趨於十聖。第四、直依聖賢明證之真仁廣行，到達究竟之眾善。第五、圓成佛智，達於仁人之究竟，遍十方界，盡未來際，唯利濟人世與眾生界為事。佛為適應印度思想，說小乘法，雖非究竟，然亦為先破人我執之一方便，故大乘亦用而不廢。中國孔子及歐洲康德等之哲學，為具體而微之大乘哲學，且為踐行人倫道德之十善者，故亦為由人至佛之初步。

    佛學為說明一切事物真相之真理；凡是真理，皆為佛學之所容納，故願求真理者，皆來為互相之研究，勿為流行於各方、各族、各文語、各習俗之佛學派別所拘礙，亦勿為任何宗教學說之成見所囚縛。故予曾有世界佛學院之發起，希世界學者加之意焉。（見海潮音第九年第十二期）


08從無我唯心的宇宙觀到平等自由的人生觀

    從無我唯心的宇宙觀到平等自由的人生觀

            ──十九年新春在泉州民眾歡迎會講──

    講到佛學，它的範圍非常大，所謂三藏、十二部，不知從那裏講起。我們就把今天委員會──民眾歡迎委員會──所發的宣言裏的「無我」、「唯心」來談談吧。怎樣叫無我　　一般人所認為我的，就是各個人的自身，假使這個我沒有了，那不是連各個人的身體都沒有嗎？故佛學所提出無我的問題，同一般人的常識是相反的。佛學所講的無我，是很深、很有意義，合於科學而且是事實的。根據佛學或科學的無我，來推究一般人所認為自我的，到底是指什麼東西呢，這樣一推究，一般人常識所認為自我的就動搖了。例如我們去問他──一般的人──以什麼為自我？他就用指指自己的鼻子，意思就是認這個身體為自我，鼻子是作全身的代表罷了。執定這身體為自我的，依科學和佛學的實驗觀察來解剖一下，如次：

    依科學的生理學來講：這一般人所認為自我的身體，不過是臟腑、肝、肺、骨骼、筋肉、呼吸、血液………各機關所構成功的集合體。這許多集合的機關，也是由無數的一個一個細胞組合的各一部分的小集團。把這個整個的身體來觀察，乃是一個很大的、很複雜的小集團所構成大團體罷了。這個團體不是固定的，它的本身時時刻刻地把這團體以外的東西吸收進來，溶化成為團體裏頭的成分；同時在這團體裏頭的成分，被排洩出去變成非自身團體的東西了。依物理化學來講：各個人的身體，乃是由十四種原素所組成的，無論什麼人的身體，沒有單元變成的。依佛學來講：是地、水、火、風四大所假合的。而平常人執定自我的身，依化學及佛學的四大眼光來觀察，無非是各種原素集成，沒有固定自體的東西。

    再為稍詳細的說：如我們身體上所發生的呼吸，這口氣未呼出去的時候，是自身裏頭的東西；一呼出去的時候，變成自身以外的東西了。假使認呼吸為自我，那末這個自我就忽焉在內，忽焉在外了──。而且一呼一吸，前後相續，沒有一口呼吸的氣是相同的；那末、不是更為無數的我嗎？再說生理機關所組成的血液細胞，本來生長在身體以外的一切營養料，被我吃進之後，經了胃腸化學的作用，不適宜的渣滓，排洩出去，適宜的變成為自己的血液細胞了。成了細胞以後，又不是一成不變的。依生理學上的說明：經過六七日，全身的細胞已統統改換過。假使認全身的細胞為自我，前一剎那為自我時，次一剎那就被排洩出去成為非我了。平常不承認為自我的營養料，一經吸收變成血液的時候，又成為自我了。這樣、自我的忽成為非我，非我的忽成為自我，在這些我與非我之間，實不能指定那一種為自我。

    依化學原理來講：人體是十四種原素所組成的，但覺得太專門了，還是應用佛學所講的地、水、火、風來說。怎樣叫地？凡是全身的固體，如毛、髮、爪、齒、骨骼等。水呢？凡是周流全身的液體，如汗、血、涕、淚、唾、便等。怎樣叫火呢？即是全身的體溫熱度等。風呢？就是屈、伸、出、入的運動、呼吸等是。倘是固執地為自我，則牆壁瓦礫等凡是固體的東西都為自我了，那自我是不局于渺小的一身了；倘執水為自我，那末洛陽江的水，和洛陽江以外的海洋的液體都為自我了；執風、執火為自我時，除身以外的吹動的風和溫熱的火，也都為自我了。其實、一般的人是不承認這些為自我的。這真覺得奇怪！因為、身上的地等，與身外的地等，本沒有什麼區別的，在這沒區別中，卻強生自我與非我的分別固執！試將我們全身的固體的地還與地大；液體的水還與水大；呼吸的風還與風大；溫熱的火還與火大；這個自我究竟在那兒呢？所以、一般人認為自我的，不過是常識上的根本謬誤。一經科學與最淺近的佛學推究，便不成立了。

    進一步來講：曾經過一番推論的哲學知識上所認為自我的，這自我不是物質的而是精神的，或叫靈魂。但我們也可審問他：你所認為棈神的自我，所指的是什麼東西？假定他這樣的說：倘使沒有精神的我，誰來感覺苦痛和快樂啊？這樣、我們來考察他所謂苦痛快樂的感覺，不過是心理的現象，沒有苦樂後面特有的自我；所以苦樂的感覺，就是苦樂的感覺。但有些人說：能知道這苦樂感覺的為自我，我們不妨也作再進一層的考察：這能知道苦或樂的，乃是知識，知識亦是心理的一部分作用，知識後面沒有什麼自我的存在。又有些人說：自我是能行善行惡的行為，人生的行為既有善有惡，故必有一個自我。其實、行善行惡的行為是有的，而在行為的後面，主持行為的自我是沒有的。所以哲學上所指的精神、自我、或靈魂等，都是沒有的。以佛學來分析，就是五蘊中的受、想、行、識；在科學的心理學上來解，唯有心理現象的感覺、感情，以及知識的判斷，意志的作用等等而已。

    照上面的推論，一般人所認為的自我，和哲學知識論上所認為的自我，在佛學的眼光來觀察，不過是地等四大色法的變動，與受、想、行、識心法的作用。用科學的方法去實驗，不過是物理、生理、心理三種的現象。無論依佛學或科學的說法，這些物質的或精神的東西，在時間上講：時時刻刻地新的生起、舊的滅去，轉眼間全身全宇宙都重新變換過了。換句話講：沒有一個東西能占兩個剎那以上的；不過這新舊變換前後相續罷了。在空間上講：這個單位的個體和其他的單位個體，時時刻刻地發生吸力和抗力的作用，由吸力的作用，故和其他的個體聚合攏來組織成為一個團體；同時因抗力的作用，又把其他的團體，或被其他的集團分散開來。這一聚一散的前滅後生，就是五蘊諸法離合的變化作用而已。所以、彼此此彼，事實上是互相通變的，所謂「天地一體，萬物同根」。平常人沒有這覺悟的能力，誤認自己幾十年的相續，以為是個固定的自我，那裏知道這幾十年相續，不過同長片的電影很迅速的縱逝與前後相持的連續，不知者以為是完整一個的活動！我們的人生，在這個大宇宙的幕上，不過呈其五蘊生滅幻影的連續，或物理的、生理的、心理的現象聚散變換而已，自我到底躲在那裏呢？

    怎樣叫唯心　　五蘊生滅幻影連續的人生，物理、生理、心理現象聚散變換的人生，究竟能使之連續，能使之聚散變換，這偉大的權力，操在什麼高能的手中呢？這裏要注意！這偉大的權力，是不離開生物以外的什麼神或超越的東西；乃就是我們心理作用的活動力，是感覺、感情、意志、知識的集團所發生的活動力，能夠把生滅的東西連續起來，聚合的使之分散，分散的使之聚合。宇宙萬有的成壞變換動力的來源，都是依著心理作用為中心點，為出發點，為歸宿點，這就叫作一切法唯心。有些人一聽到心的名辭，就聯想到我，以為心就是我的別名。其實是不然的，所以說之為心者，是指苦樂的受用，愛憎的感情，善惡的意志....這些集合起來共同出發的力量而言。不但各個人的自心的集團的力量不能分開，就彼人與此人之心理作用的力量，也不能絕對的分開。所謂「一人向隅，舉坐為之不歡」；可見人與人之間心的作用，原是相通相應。再引用一句古話來講：就是「人同此心，心同此理」；沒有空間把它隔住，就是這一剎那心起來，其來源很久，其影響於將來也是很長。故我們一起心動念之間，沒空間、沒時間地普遍的影響到宇宙大集團的全體，各個的單位的一切。換言之，其他各個人們或生物的心理力量，也同我們一樣的偉大。故這大宇宙間的一切生物，一剎那一剎那的心，雖各各的儘管不同，而卻各各都互有相感相應的，沒有滯呆固定的，故可以叫之為無我的唯心，或唯心的無我。

    從無我而唯心的理說來，對於唯心的問題，還要特別提出來講一下：例如上面所講的無我，是事實祇有物理的、生理的、心理的現象存在；而唯心，似乎祇有講到心的現象。在這、是有兩重的理由：其一、現象就彼此生滅的變化，其變化上雖有物理的、生理的、心理的現象不同，其變化的原動力都從心理的活動出發的，故物理、生理的活動，是跟著心理的活動而活動。其二、現在我們在學問知識上所認為一切事實現象的存在，皆是存在知識中的。知識、不是剛纔說過是心理現象的一部分嗎？故物理、生理的存在，也都存在在心理上。由上面的兩種理由，故談唯心，並不否認物理與生理，不過物理、生理都是心理的而已。

    上講無我唯心的原理，即是一種無我唯心的宇宙觀，拿這種宇宙觀的原理應用到人生實際的行為，有什麼意義與價值呢？根據無我原理，應用到人生，就見到人生是最平等了。因為、一方固知道無我，同時、又於各各假定的自身與自心，都彼此相通相應，互相變化、聚合、離散、生滅相續的，由此故能成立為平等的人生觀。社會所以有不平等的發生，就限定一個自我範圍，除自我外的為非我，於是將自我抬高，把非我的壓伏下去，就形成了個人、家庭、國家、社會、種族等的不平等。與自我直接或間接的有利益的，把它抬高；非自我或與我有違損的，一起壓伏下去，由此產生種種爭鬥。倘使全世界的人們，都能了達人生無我的原理，這抬高和壓伏的惡劇，就不會在人類的舞台開演了。這是從無我的宇宙觀到平等的人生觀。

    再拿唯心的宇宙觀應用到人生觀是怎樣呢？平常人以為所要作的事和創造事業的力量，都操在神或天的手中；於是人就要聽人以外的東西所指揮，人就失其自由的能力。不但神和天是這樣，就是這能力是存在於一切機械的物質東西裏面，那末、這變成的大宇宙，亦不過是一部大機械而已；而所謂人者，是這一大機械裏一個渺小機械的一份子耳！如自鳴鐘的一個小輪齒耳！這聽命於萬能的神、或機械的物，都是知識上的謬誤。科學雖能打破第一種的謬誤，而它的謬誤點，正是陷於第二者而不能自拔。依佛學的研究，物理、生理的現象，是不離心理作用的活動，人們所要作的事業和創造力，是各人的自由，不但不聽命于神，而且不聽命于機械的物質。再進一步，這機械物質宇宙的萬有，運用人們心理的力量，去認識它的真面目；同時、依自然活動力的法則，去改善人生，改進宇宙，使我人所處的國家、社會乃至全世界、全宇宙，把不良的舊習慣一一的將它消滅了，良善的、美好的新習慣，儘量的發達，直至於究竟圓備無缺陷新人生、新宇宙為止境。這是依唯心的宇宙觀的原理構成功為自由的人生觀。

    近代世界文明的進步，同這人類所大呼、所希望的自由的、平等的人生，成為現代世界的大運動。但大都對於根據宇宙觀而來的人生觀出發點的原理，沒有看得清楚，所以、還沒多大的效果。佛學的自由、平等的人生觀，是從無我、唯心的宇宙觀來。其出發的動力，就是各人的心理為中心點，這樣去作自由、平等的運動，纔有把握，不會落空。全世界的人們都能依著無我、唯心的宇宙自然的法則去活動，平等、自由的人生目的就會實現了。

    今天所貢獻給諸君的，是與人生有密切關係的，不是高談與實際人生漠不相關的閒話。（芝峰記）（見海刊十一卷四期）


09現代人生對於佛學之需要

    現代人生對於佛學之需要

            ──二十年五月在南京基督教青年會講──

      一　現代人生與古代人生之區別
      二　現代人生之特點
      三　現代人生之煩悶
      四　佛學之要義
      五　現代人生對於佛學之需要

    一　現代人生與古代人生之區別
    論到現代人生對於佛學之需要，即有先說明之必要者：佛學是一種世界性的學術，不論何時何地的，可說人類從古至今皆是需要，不限於現代。茲說現代，則於時代性應有先說明之點。現代人生與古代人生之區別，可就數點觀察之：

    一、思想：大抵古代人民多數蒙昧，而由少數傑出者啟發之；而此種啟發眾人之思想，即由此等超過眾人之少數非常天才，一旦豁然貫通，自悟得來，因而演成時代思想。故古代思想，非從一般人而成，乃由高出者引發而來。古所崇拜者，大抵即此等偶然啟發之思想，故可稱為天啟的。及至流傳於世，由思想而演成所謂「持之有故，言之成理」之學說，即為哲學。此種哲學，即是追求某種思想至以最淵深最根本之處而發出之學說。而前者天啟的思想，即為種種宗教思想。哲學與宗教，相為因果，每一宗教觀念初起時皆近於哲學，久而久之，能為多數人所信仰所崇拜，即成為宗教。是以古代人生之思想與今不同，大致古代思想乃天啟的，哲學的，而人生即受此種思想支配。現代注重實驗，必先有五官感覺之經驗，復從事於試驗，最後證實有效用而無錯誤，乃為成立。近代迄今，皆依此實驗方法，故成其為一科一科之科學。古雖有科學，但為哲學上之分科；現代則在實驗上以成科學。從反對方面說，此實驗的科學的思想，是從感覺經驗積累而得者，故非天啟的。且純正的科學方法，不許如哲學之追求根本，但究明其所知之現象關係，即成科學，故復與古代的哲學態度不同。

    二、政治，人類的生活，為社會的、政治的生活。此在古代，則有崇拜之神以為政治中心。如中國儒家之道，即為政治的；又謂「道之大原出於天」。中國天字之義，有時作自然界之天解，有時作神解，故帝王托於神道設教而稱天子，宗教以教主為神子，可見古代政治權在神，顧神無形，乃以帝王代表之。至深信奉神權之後，遞演而進，遂成不可侵犯之君權。近代如法國革命，首為人權宣言。蓋以人在世界之上，應有其本有之權利；據此本有權利以組織社會，遂有政治產生，故視政治為原於民約，即人民相約共守之法。人權之義既出，政治之源泉，遂不在君而在民，不在神權而在人權；以人權對神權，以民權對君權。是以人群苟有組織，即有政權之表現及使用。近世中分各國多為此民權的民主政治，其間雖有君主之國，但其君權已非托於天或神，要亦托之於民──如君主立憲諸國──。故近代政治源泉在人民，而為人權的、民權的，以與古代神權的、君權的有別。

    三、經濟，古者天然動植之物供人之所需，稍進而有近於天然之農產物，雖有工商而所取亦僅動植礦以及農產。近日南洋群島土著之人，猶可見一斑，經濟上初無工業之重大關係。近世科學進步，對自然界征服，在在表顯人為力；所有天然素樸之物，鮮為直接所需，經濟上之價值，亦經加以人工變更始得。此現代經濟趨重於人為的、工業的，尤與古代天然的、農業的大異其趣以上思想、政治、經濟三方面，可見現代人生與古代人生大致之區別。

    二　現代人生之特點
    現代人生之特點，即近世人與古代不同之特殊性質，亦略分三方面觀之：一、現實與人間之注意：近世人所注意者，乃現在實際的人類世界。換言之，即除現實人世以外，皆非所注意。十九世紀西洋思想上，如孔德所倡實證主義，進而為近今美國之實用主義，即以「人間」為中心。苟能實證為人間有用之事物，始為有價值之事物，一切真妄虛實，皆以人類實用判別之。質言之，即視人類有用與否為斷。此種以人為本之判別，亦可稱人本主義。至於尼釆之所謂超人，亦自稱地的超人。而古時超人之天國、樂土等，皆所否認，此為思想上之特點。

    二、人格與公議之尊重：從人權上言，各有不可侵害之自由，即有人格之尊重。從社會上言，須以服從多數為要義，視多數人之意，與古代之聖言，君主之上諭同，即有公議之尊重。此為政治上之特點。

    三、勞工與社會之神聖：向者皆視資本及天然之土地等為生利之要素，而人工副之。近世不然，只認勞力人工為最基本的生產要素，而勞工遂成神聖。在此人為的、工業的經濟社會，直視勞工之力為創造社會之力。如美國衛中博士云：近代歐美之所信者為勞動教，信仰自己之勞力，而成為唯勞動力所刱造之人生。再者、現代勞工之創造，非個人的，乃團體的，因凡百皆須由工廠多數人之力量而出，故尤重在各種組織之社會，不在個人。故勞工是神聖的，社會尤其是神聖的，此為經濟方面之特點。

    三　現代人生之煩悶
    茲設問曰：現代人生有如上之特點，亦可以滿足人心耶？此問題可先總括的以不滿足一語答之，以其從此特點即生煩悶也。

    一、現實與人生之醜惡無常：所謂現實者，乃為充滿醜陋惡劣之情形；近哲亦有謂人生是充滿缺憾的。至若古代，有超現實、超人生之觀念與信仰，故得有所寄托與安慰，今則一切否認之。但現實之給予吾人者，在自然界則有災難疾疫，在社會則有怨仇鬥爭，相逼而來，莫之或已！且人性之現象，無恆常性，以此脆弱無常之人生，週旋掙扎於是無量煩惱苦痛之中，將欲奮其智力改造救濟，甫有途逕，即復淹沒銷殞而無一定之軌道可尋。復次、人生所寄，無非民族與國家，而此國家與民族，縱有相續之義，要亦終歸消滅。推而至於地球乃至太陽界，其結果也無非破壞無存。由是思惟，意義既無，價值亦復非有。現實之醜惡如彼，而人生之無常如此，則一進到根本上，其思想上之煩悶當何若？

    二、人格與公議之虛偽無實：人格是無定的，是指不出的，雖在假定之概念上有此人格，但是尊卑高下實無一定之對象以為標準，即亦無從尊重。公議者，大之如國家，小之如團體之決議，大概視為公共意思之表現；但細查之，決議不盡為多數之表現。故公議無真實性，即亦無絕對尊重之可能。譬如在代議政治盛行之時，崇拜者以為此制發明，可以從此不亂。梁啟超嘗謂： 「天下一治一亂，有代議制則一治而不亂」，可見當時言論之一斑。然而反觀中國歷年之試行，與歐美今日之痛詆者，即此代議制之虛偽，亦可見公議之非有真實性存在。是故人格與公議，為近世唯一所尊重，茲既發現其虛偽無實，則使人徘徊歧途，其煩悶又何如？

    三、勞工與社會之衝突無安：勞工以謀自身利益為出發點；社會之組織，則以結合目的相同者而謀共同之利益為出發點。夫各憑勞工之力以求利益，人孰得而非之？但即以各人之出發點，皆謀自身利益故，及至利害相反，則衝突以生，於是有社會起而代表共同者之利益。復以各社會利益之不同，更演進而為階級之衝突，團體愈多，衝突愈甚。由是理論上之視為神聖者，事實上轉互相侵犯。以故個人立在社會，社會立在世界，胥感不安，而成近日種種問題。賢哲之士，絞腦汁、用心血，謀所以處理此種種問題者至矣，而未有當也。最近如去年因經濟之紛擾恐慌而呈全世界之不景氣，要皆衝突無甯之暴露，是尤人生煩悶之大者！

    由是言之，現代人生，在思想上、政治上、經濟上、已充滿煩悶；而此等煩悶，皆由所注意、所尊重、及所視為神聖者所產生，若必循是以為解決之方，不幾揚湯以止沸！然則如之何而後可？今請一談佛學。

    四　佛學之要義
    佛學汎廣，非短時間可以詳談，茲提其要義述之：
    一、事事皆法界人人有佛性：事事二字，略如常言之事事物物，其義概指凡事凡物，不論種種色色，連佛亦指說在內。法界乃統括一切事物之總名，即以統一切法為法界。譬如常言世界，則舉凡世界上所有人物等等皆包括在內；故法界之義，與宇宙略似而較廣。事事皆法界者，謂隨舉一事一物，即無論何事何物，皆為法界。常言「人各一宇宙」，其義與此略同而較狹。第何以知事事皆法界耶？以一切法皆眾緣所生故。此眾緣所生義，即是說任何事物皆藉眾多關係所合成，故一法提起時，此一切關係──眾緣──同時提起；而此一切關係，復為眾多關係所造成，如是推之乃至無窮。可見任何事物，無非為眾緣所生之法，同時亦為能生其餘一切法之緣。依此、則絕對否認任何特質能生起世界，如一神能創造世界而為世界之大本因等說。即此眼前一扇、一椅、一屋，切近如各個人，遠之如日月星球，各各皆全法界，無始終，無邊中，法法圓滿，無待外求，此為事事皆法界之大義。

    人人、非專言人類，乃就人以代表一切有情者。而佛性為最高尚最完全人格之表現，表現此最高尚最完全之人格者名佛。使佛非假設之對象或偶像，使人叩頭崇拜者。以人人皆有此成佛之本能，即表現最高尚最完全人格之本能。故人人有成佛之可能性。一般人以為佛學為否定人生的，其實不然，蓋佛學係於人生澈底革命的且最高發達的。以必須澈底革命，始能將各人內在的佛性充分發展表現，而達到人生最高程度。而此內在的佛性，人人具足，不待外求，在凡不減，在聖不增，是為人人有佛性之大義。

    由前之說，人物一切皆法界性，即宇宙性，相互相遍，無不圓滿。由後之說，人人都有能將此法界性開發之、表現之、充足之，極至於成佛之佛性，平等平等。故說事事皆法界，人人有佛性。

    二、我為法王諸法無我：此二我字，取義略有分別。在佛學上，我之定義為主宰，即有主宰之實體方名為我。常言之我，都無實義，不能確指何者為我，無有對象，故無真義，但有假名。第假名我，亦為言說方便上所許。此上一我字，即取假名我。法、即無論色法心法，有情無情，而法性平等；第雖平等而能緣起變化，在種種緣起變化之中即有心法，因心法即一切法中之能轉變化的力量，凡有心的──有情──皆能轉變一切法，以其有轉變力量故；故有心的，即為宇宙諸法之王。復次、轉變云者，亦有因果規則不可破壞。所重者心，能創造某種之因，故得某種之果，各各有情皆有自由選擇之力，故各各有情、均為宇宙諸法之王，故云我為法王。若至心能轉物，即同如來。又即以諸法無非緣起變化故，即無論人、物、色、心，大之世界，小之微塵，無非眾緣和合之團體，在時間上亦有相續之意義，依此和合相續之假相，成為概念，故一一法得有假立之名相而實無主宰，亦無實體，以無主宰無實體故，故說諸法無我。

    三、自心眾心唯心所造：唯識所變，唯心所造，乃佛學上重要義理。專闡此義之學說，燦然成為一大宗，即法相唯識宗。茲所謂自心眾心，謂非僅自己之心，乃各個眾生之心，包括心王及心所有法而言。依唯識宗一切眾生各有八識：即一眼識、二耳識、三鼻識、四舌識、五身識、六意識、七末那識、八阿賴耶識，此八識謂之心王；與心王同起之作用為心所，各依心王而各成類聚，謂之心心所聚。於此有覺知之部分及被覺知之部分：覺知之部分謂之見分，被覺知之部分謂之相分。一人之心、心所、見分、相分如此，各各有情亦如此。故有一人獨造者，謂之別業所感；眾心互造者，謂之同業所現。譬如現見此屋之光，乃眾燈所成，而一一燈亦不失各有其明。故世界一切自日月之大至草木微塵之小，皆唯識所現，唯心所造。第所謂造者，非從空無所有突然造成，乃謂無始來心力為因，至今緣具則現。由是各人之心心所聚，固已繁複深邃，不可窮詰，眾生心識，力更強賾，試舉淺近者言之：家、國、社會之創造，固由若家、若國、若社會之人共同心理相互之力量而成，而在各個之吾人，要亦有一份之參加；推而至於世界，亦可知絕非離此世界之外，或超此世界之上，而別有創造者。借曰有之，亦即眾生心共同力量，乃為創造的原動力而已。

    佛學之要義既明，今得言歸本題。夫以思想、政治、經濟之與古異，而有現代人生之特點；又從此特點引生煩悶；則欲得出路以求離此煩悶，將毋人同此心。上來要義，即正對此煩悶而與以解脫者也。

    五　現代人生對於佛學之需要
    古昔宗教或聖哲之言，亦可以救脫一時代、一地域之人生苦痛；至於現代之人生煩悶，已呈特殊之症，則對治不能再用古方。佛學雖為一切時地之需要，而現代之需求尤急，茲以前說合而明之：

    一、即醜惡無常而真常淨善：夫以注意現實與人間，而復覺醜惡無常致生煩悶者，要因囿於平常的知識而來。若明佛學事事皆法界、人人有佛性之義，則此種煩悶當下解脫。詳言之，則佛學可即依現實而觀察到現實真相。譬如有杯於此，以吾人所見有此杯相，遂認為杯之現實止於此耳。但細究此杯，其關係乃遍一切，所謂水、火、土質、模型、色彩、人工，乃至遺傳之文化，自然之演變，缺一不可；而此現實之杯，遂即成無始終、無邊中之全法界。故佛法絕非拋卻現實，別尋真相，乃即此現實微細觀察而明其真相，是故即無常而見真常。復次、以人生世界為醜惡，亦由束於習俗之謬見，若能以佛理透澈觀察，即見人生亦為全法界關係之所現起，而最美善最圓滿之佛性，固亦包含在中。譬以黃金造成毒蛇等形，現相雖惡，質地原美，故謂人生真相之淨善，亦非離此現實人間，別於現實人間之外去求天國也。故云：即醜惡無常而真常淨善。若深明斯義，實可為解脫現代煩悶之一服清涼散也。

    二、即虛偽無實而圓融自在：人格與公議雖虛偽無實，然以諸法無我之例例之，則人格與公議乃世間事物之一，原無實性，以其本為眾緣和合，乃有此事實表現，若無眾緣，則事實不存，故欲求固定實體，實不可得。但以眾緣所成即為真實，故諸法無我，此無我之性即為實性；諸法如幻如化，而此如幻如化之相，即為真相。人格與公議，亦復如是。且即以其如幻如化，故得有轉換變動，以無實性，故得有活潑變化。而唯心之義，亦即以活潑變化，轉換變動，而顯現其圓融無礙。故云：即虛偽無實而圓融自在。如是觀察，微特不生煩悶，且益見其光明。

    三、即衝突無安而解脫安樂：衝突無安，乃世間當然之事，如法華經說此世界人生之苦痛謂：『三界無安，猶如火宅』。此火宅之喻，所以形容熬煎逼迫之情形，可謂盡致。現在於自然界之災厄，及各個之一病惱，姑置不論。而社會所生之苦痛，舉要言之；如經濟之恐慌，勞工之失業，帝國主義之壓迫，弱小民族之革命，諸如此類，彼此衝突，任舉其一，皆足以醞釀大戰而為全人類之紛擾，何況備而有之！則無安之狀，不啻火宅！揆厥原因，皆以不明前來所說之真理，各以注視之點而計若者為我──包括個人之我，及家、國、社會之我──，若者非我，此人非彼，彼物非此，由是界限劃然，物我角立。故其發動之各利其我，往往不惜由害他以出之，遂各以害他為手段，以利我為目的，所謂國家主義、帝國主義，莫不以其他之國家之民族供我犧牲。社會、團體、階級，亦各認其所謂我之範圍，而與其非我之他相週旋。既各以害他為手段，以自利為目的，故相衝相突，靡有底止。若明佛學自心眾心唯心所造之義，則譬如此屋之光明，即由此屋之一一燈共同之光明相涉相互融合而成，不容分別，故各個人之力，皆融貫於國家社會中，而每一各個人中亦含有其他一切緣力之存在，以此則可覺知相互關係之中，利害相共，而起心作事，當以普利為懷。利之普故，則本身當然在中。且本身云者，不過吾人注視之焦點，其關係實遍於群眾。故為本身利，亦當於群眾中求之。蓋利他即為利己，而害他即為害己也。是故解脫安樂，無事外求，乃即各除私見，各盡自力，以為社會群眾而服務。所謂依大悲心行方便事，即可衝突不生，而解脫安樂現前矣。（談玄、法智合記）（見海刊十二卷十一期）


10真常之人生

    真常之人生

            ──民國六年十月作──

      一　唯人生無世界
      二　所謂人生
      三　人生皆有死皆願獲真常
      四　人生可以不死不滅而真常
      五　法界唯心即心自性為真常本
      六　人生心性之不死不滅
        甲　教證
        乙　理證
        丙　事證
      七　人生色身之不死不滅
        甲　教證
        乙　理證
        丙　事證

    一　唯人生無世界
    世人皆以人生與世界為生存之二物。就現行幻象觀之，非不如是；然進究其實，則惟人生而無世界，故今非遺世界不言，乃實無世界可言也。此論有證，其證有三：一者、教證：起信論曰，『言眾生心，則攝世間出世間一切法』。反之、猶言離眾生心，無一自性之實法也。有心之類始名眾生，眾生在人且說人生。言人生猶言眾生心，故惟人生而無世界。二者、理證：就人生之對境而言世界，則所言之世界，不外吾人眼、耳、鼻、舌、身所感覺之色、聲、香、味、觸。正感覺時，尚無器物可名；世界器物，乃色、聲、香、味、觸「和集相續假相」之謝影，意識所緣，但名無體，故惟人生而無世界。三者、事證：人居世界，無殊處夢，夢境宛轉忽就，每無定序；醒境教誦串成，似有常法，所恃為夢醒之異者僅此而己。究之所謂定序、常法，亦惟自安乎歷驗之習、相忘之俗耳。就直接之感覺精密考之，夢境、醒境固不能殊。由醒境知夢境是空，當知醒境之空正同。夢、醒自知，非無人生，故惟人生而無世界。

    二　所謂人生
    人生之解說，縱就恆變言之，粗者則有物種進化論諸說；精者則有三世流轉、五趣輪迴諸說。橫就分合言之，粗者則有物理學、生理學、心理學、質學、力學諸說；精者則有五蘊、十二處、十八界、七大、八識、百法諸說。更就渾成言之，粗者則有哲學、神學、道學、性學諸說；精者則有如來藏性、一真法界諸說，固罄宣厥義矣。吾今所以明人生可由修養而獲常真，依人生而起義，非推求乎人生者，故於人生無需原究。就通俗之庸見，知人生所以命有色身──俗稱物質──，有心性──俗稱精神──，而與吾人同形同情之類者足已。

    三　人生皆有死皆願獲真常
    人無不死，固人所熟知，抑亦人所習忘；故未嘗有一日不聞人死，卒未嘗有一人聞人之死而矍然驚者。且生必有死，有生必滅，亦為聖教之定量。然人生又莫不有不死不滅了獲真常之願望，第為流俗所勝，溺莫自拔。意謂橫覽大宇之內，豎觀有史以來，人生死滅，亦皆安于死滅；此理既遍且常，我奚為求其獨異，抑奚能求其獨異！乃隨眾人之所安而亦安之。不知眾人無體，乃各人之自我相望以云眾人耳。人之望我為眾人，亦猶我之望人為眾人，人人之相望蔑不然。人人不能自安，隨眾人之所安而安，亦如我之不能自安而相隨以安，又蔑不然。則反之、各人之自我固無一人能安者，我尚安得眾人之所安而相隨以安乎！抑我之饑，不能隨眾人之飽而不饑；我之寒，不能隨眾人之煖而不寒；我之疾，不能隨眾人之健而不病；我之老，不能隨眾人之壯而不老；我之心不能自安，亦安能隨眾人之所安而安哉？言思及此，又未有不進求了獲真常者。稍一進求真常，則維世之教，輒岌岌不能安立。於是世教如所謂名教者，起而為之說曰：人生有倫常之性，此性是真，真故與人生生生不息而常存，人能保持此倫常之性，謂之立德；更能立功、立言於世，則有名焉，亦可與人世而俱久。故死且滅人之身心，而有不死不滅之性與名在焉，夫何患人生身心之死滅乎！又有世教如所謂進化教者，亦為之說曰：人生有個體、有群體，死者人之個體，不死者人之群體。個體待群體而生存，群體不隨個體而死滅，個體既待群體而生存，則必有種業功名遺留乎群體；個體雖死，固有其遺留在群體者。不惟真常不滅，且繼善增盛而進化無已焉。更深言之，且必待乎人之個死體，人之群體其進化乃彌速，夫何患人生個體死之滅乎！然反之自我，惟此身心個體，個體之身心死滅，我尚何存？我先不存，則由我而起之真常願望，更安論乎！故縱使遺留在人群世界之種性功名，真實常存，繼善增盛，亦已無關乎我。況前乎我者死矣，我亦必死矣，並乎我者、後乎我者，亦必死矣！死死相續，則所謂人世、人群，亦必有終滅之一日。其遺留在人世、人群之種性功名，益不足論矣！且所謂人世人群亦依各人自我相望立名；未嘗有自體者乎！人世人群先無其體，又安有所謂生生不息、進化無已、真實常存、繼善增盛者哉？於是有天教者，進為之說曰：天有帝神，真實常存，人生世界均其手造，人有性靈則天帝從自體特賦乎人者。人能敬從天帝之意志，行慈善業以繕修性靈，則死後靈魂即得歸至天帝之前！與天帝同其真實常存。然所云天帝，是否有自體性業用者？若無自體性業用者，不合能造世生人，且有志意！若有自體性業用者，則既將自體分賦人為靈性，天帝之體應日有所減；減減相續，天帝亦終有歸滅之一日。天帝且然，何況從天帝體所分與人之性靈？若云：分與人為性靈時雖有所減，人死後靈魂攝歸天帝，天帝之體即得還復其原量者，則人之性靈死後歸還天帝，應如人之爪膚皮骨死後歸還泥土；既歸還泥土之後但有泥土，而無復人之爪髮皮骨，性靈之歸還天帝，誠亦如是，又安有所謂人之靈魂者與天帝同其真常哉？然則天帝縱真常，與人生亦了無交涉。況天帝之體量既時減時增，亦必有老死變滅乎！於是又有仙教者，進為之說曰；大道真常，不可名狀，聚而成形，則有人身；人身有精、氣、神三寶，能得修煉養持之法行之，則可蛻化必須死滅之形軀，而成為長生不老之神仙。在神仙既由形軀內之精、氣、神所修成，其性質固依然有生必滅之物，亦較蛻去之粗暫形軀略為微妙長久而已，固未得謂之真常也。於戲！人生皆有死，人生皆願獲真常，真乎！常乎！其將烏乎求之！

    四　人生可以不死不滅而真常
    夫人生者，三世業緣所推盪，五蘊幻法所和合者也。就五蘊法簡言之：則為色身與心性之二法。今欲明人生可了獲真常而不死不滅之道，則亦自從其色身與心性研究之耳。

    五　法界唯心即心自性為真常本
    心識通量，分理有四：一、相，二、見，三、自證，四、證自證。相、見為心體所同時並現之二分，凡觸覺想思所及者、皆為相分；其能觸覺想思者、則為見分。心體為自證分；心之自覺乎心體者，為證自證分。世出世間諸所有者──心所取自他身心法亦在其內──，法界攝盡；一切法界，心之相分攝盡，故曰：法界唯心。見、相分皆從心體現起，心體無所從起，本來真覺常寂，故曰：即心自性為真常本。眾人皆以自心之見分趣起自心之相分，不知相分皆是自心變現之影；倒從之求真常體性，遂致不能自覺心體，轉滋迷惑，從惑造業，隨業受身，枉入生死。必焉頓空諸有，離念歸覺，乃自證本不生真常心體；以本不生故無死滅，以無死滅故是真常。人能悟此，則頓了生死之本空，故謂之了生死。人必悟此，始可修身心而獲真常，故謂之真常本。

    六　人生心性之不死不滅
    悟即心自性之真常本，則心性之不死不滅，不待言矣。然藏識海中，積妄惑業，如大瀑流，激盪騰躍，眩變前境，輾轉念起，起不自覺，覺已還迷；故必有需乎修養，乃可息昏動而歸明靜，契心體之真常，顯如來之德相。此義、今當從正負二面，相為剴切，以證人生心性，由生死輪迴起滅流轉，修成不死不滅。

    甲　教證
    諸大乘教云：『煩惱生死，無始而有終；菩提涅槃，或無始或有始而無終』。今按：菩提、涅槃或無始者，兼就本覺心體而言；或有始者，專就始覺以至究竟覺所轉得、所顯得而言。今且專從有始言，即依初悟本覺心體之始覺心，修習諸覺悟行，修習諸清淨行，修習諸慈善行，漸令煩惱生死終盡，而菩提、涅槃轉顯也。

    楞嚴經曰：『一切眾生有二根本：一者、無始煩惱生死根本；二者、無始菩提涅槃元清淨體』。今按：元清淨體即心體之真常性，以其無始無明住地為煩惱生死根本，故須依覺悟本覺心體之始覺心，修養增進令得充滿，純覺圓明不容他物，煩惱生死之根本乃祛除也。

    起信論曰：『依淨熏業識，說有如來藏功德相』。今按：此中所云業識，染淨兩無違拒；迷時造雜染行熏習，故恆現識海諸擾濁相；覺已修滿清淨熏習，故漸顯如來藏諸功德相。初說如來藏無相者，專就本心體言；繼說如來藏諸功德相者，以擇滅諸雜染法盡，惟有順合本覺心性諸清淨法彌滿充盈、晶瑩炳靈也。

    成唯識論言：佛地二常：一、法性常，二、相續常。相續常者，謂已斷盡諸雜染業趣，唯有諸純善心品，無變無異、無增無減，彌滿清淨，中不容他，一類相續，盡未來際。亦即首楞嚴經所謂諸變現者精純不雜，皆合涅槃清淨妙德也。

    大小乘諸書有說異性、同生性者，諸為四根本煩惱覆障，造諸雜業，生諸異趣，飄忽無常，輪迴不定，故曰異生。既見法性，即預聖流；唯生人天及諸淨土，不復轉墮諸雜惡趣，故大乘初地以上為同生類。雖尚有變易生死，以得淨法界等流身，故生死中已能自主。若小乘、則初果以上，亦為同生類；須陀洹七返人間天上，生死必盡也。

    乙　理證
    夫眾生心本無性故，無明無始。以無明故念起不覺，以不覺故心不自主，不自主故造業無恆，業無恆故善惡雜染，善惡雜故感報無定，報無定故升沉輪迴。本起諸識種，新故互熏習，雖相續任持，恆轉未常斷。然雜趣生性劣昧故，此有既捨復得後有，若他人不能自憶。不自憶故生有分段，有分段故世限莫逾，故有死也。諸雜染心以麤贏故，以諸淨善心為對治，則能簡擇除滅，故有滅也。是以當依始覺心為本，修戒定慧三法：以戒拒遠諸染惡法而崇行諸淨善法，以定止息諸染惡法而長養諸淨善法，以慧擇滅諸染惡法而瑩治諸淨善法。修習或熟，覺力充盛，則能從淨善業感等流身，常生人天，不墮異類；慧命相續，生能自知，主持進修，不令退轉，如藥王、藥上生生世世同為兄弟，同業同名，則色身不妨舍換而心性故未嘗死也。馴至究竟圓滿，滅除諸雜染法盡，純白淨法一類相續，不容更有增減熏變，則無死亦無滅也。

    丙　事證
    故記所載，近聞所錄，生而知前身之事，及因知前身之事而繼續求成者，指證良多，不能繁引。即就吾人所習知之衛、藏喇嘛、蒙古活佛，以轉身繼續為喇嘛活佛，七度之後即不復來：故已大足證明小乘須陀洹七返人間之說也。又如民國三年，有英人某致書於大陸報曰：先是予妻養痾錫蘭，未幾病劇，電招予往，為移住產婦院；予則寄宿旅館。一晨、有佛教徒入見，謂予當生一子，面貌均節節詳言之。並謂右手跗有一痣，足指互疊如鱗，當出胎於菩薩誕日，應錫蘭五月十七八九三日大慶之期。謂予子係其師重生，予與予妻特別被選云云。予固未信，然與親友多談及之，皆笑為誕。已而出生月日，面及黑痣、足痣之狀，一如預言。當予子生大半小時，佛徒入見，並執敬禮，此兒兩眼歪斜，吾家素無此異，七日能獨行，周歲能言笑云云。亦一最新最確之事據也。

    七　人生色身之不死不滅
    依法界唯心之真理言之，本不應於心性外更說色身。且從有為相言之，根身、器界固永無不壞者。雖可修色身常存在世，至色身所依器世界壞時色身能終不壞否？蓋亦難知。況保此塊然一物之色身常存在世，亦何所益？寒山詩譏諸修長生者為守尸鬼，良有以也。然今因世俗庸見，多執著色身，不知心性，雖相傳有所謂唯心派之哲學，亦昧真實之唯心道理。故更就色身以證明其亦可由修養而不死不滅：

    甲　教證
    華嚴十身，有力持身。今按力持身，謂禪定力所持而身及身分不壞，功德力所持而身及身分不壞。若佛祖之設利羅，及諸禪師等不壞肉身是也。教中又說佛那有羅延身、金剛不壞身。又說劫火洞然，焚燒世界，靈鷲不壞，我常住中。然則此器世界之壞，是亦眾生共業妄見所見，而佛身佛土固湛寂如空，無動無壞也。

    乙　理證
    嘗考一切物類，內守自本，絕其發動，外離諸物，斷其侵入，則皆可扃然固存。如所謂『外息諸緣，內心無喘，身如墻壁，可以入道』者是也。然金石瓦礫之類，雖內動之機垂絕，未免為風雨光熱等侵入，故至銷鑠以壞；而生物之類，外絕食息即枯死而消滅者，以不能同時斷盡內動之機故也。試從生理以察之；人身以飲食故，消化、排洩諸機，時時運動勞損，由細靳漸成觕胞。以呼吸故，肺受濁氣之侵害，由白潤漸成黑澀。黑澀、觕胞積於漸，老死之狀乃現於不覺。故欲人身之常存，必絕食息。然腦氣之思慮不能不感發，則心臟之血液不能不流動，流動感發，則心臟腦氣輒不能不有所消乏；有消乏則需營養，需營養則不能不食息，須食息則必勞動百體，勞動百體則衣食等益不可少，身之老死遂以彌速。故必先修禪定以止息思慮，乃可斷絕食息。靜慮初成，微息若存，進至無想定，不恆行心心所滅，尚有執我愛生之意根、命根伏守潛行；必入滅受想定，恆行心心所始滅而內動之機全絕。然得滅受想定，必先見不生之真性，成生空法空智，乃能盡乎求生之意志。禪宗有大死大活之說，老子所謂外其身而身存，義稍近之。然能發得初禪以上之禪定，離段食故，離麤息故，亦足固存其身矣。至進修禪定之方便，當先悟但有人生而無世界；故所行惟對內界有價值而絕無對外之價值，則人為之威脅、利誘、毀譽、榮辱等胥能不為所動也。此為得音聲忍之麤相。次當進為能忍受天然之風雨寒暑等，自身之飢渴淫睡等。所謂日中一食，樹下一坐，以減損衣食住之需於外物者。次當黜聰明，止意念，視惟自視，聽惟自聽，凝其心息，恆注足踵，所謂守護六根，不馳六塵，此為得生忍之麤相。由是得安靜之窟宅，習為端居常坐，則飲食可絕，而禪定可深證也。

    丙　事證
    禪宗初祖迦葉尊者，持釋迦佛衣入雞足山啟石藏身，其石還合，於中入滅受想定，待彌勒降世。

    寒山、拾得入天臺山中，身與石冥。

    神僧傳載：趙宋時某省大風吹折一樹，樹中發見一人，爪髮甚長，端坐不動。展轉上聞，天子召人舁至，宣問其事，時有某僧識其為入定之僧，以出定法感動之，果即出定。詢知為東晉廬山慧遠弟子，入定已將千年矣。數日後忽不見，識者謂其入山安禪云。

    今雞足山有德清禪師，亦嘗入定十餘日，不動不食。此等出定時，與常人同。不唯身存不滅，而且身生不死。（自東瀛採真錄別出）


01新僧

    新僧

      第一章　發音
      第二章　僧義
        第一節　僧之體義
        第二節　僧之量義
          一　僧量之古義
            甲　僧之古狹量義
            乙　僧之古廣量義
          二　僧量之今義
            甲　有情的
              １　人類
                （一）　家族僧
                （二）　學校僧
                （三）　教寺僧
                （四）　社會僧
                （五）　民族僧
                （六）　國民僧
                （七）　國家僧
                （八）　國際僧
                （九）　人倫僧
                （十）　人間僧
              ２　非人類
                （一）　現前者
                （二）　非現前者
            乙　非有情的
              １　生物類者
              ２　生理類者
              ３　礦物學者
              ４　天象學者
              ５　物力學者
              ６　物理學者
              ７　數理學者
              ８　名理學者
              ９　唯識論者
              １０　法界論者
        第三節　僧之用義
          一　佛的用義
            甲　行自覺義
            乙　覺他行義
            丙　覺行增勝義
            丁　覺行圓滿義
          二　法的用義
            甲　本如是義
            乙　軌覺行義
            丙　遍相應義
            丁　施教化義
      第三章　新僧
        第一節　新的僧
        第二節　新於僧
        第三節　新即僧
      第四章　餘韻

    第一章　發音

    阿！僧阿！僧阿！爾何所在？爾何所不在阿？尋不著爾底終始，窺不到爾的中邊，爾非縱、非橫、非大、非小，爾非古、非今、非新、非舊，猛不防今時此刻我和爾卻簇嶄全新底和合了！和合了無爾無物、只是我阿！無我無爾、只是物阿！無物無我、只是爾阿！爾只是和諧合聚底日月星辰山川物植，又誰知天地人物，只是一一和諧合聚底群眾阿！爾今無量無數底化身中一個底化身已新了，將續續以新遍爾千千萬萬、萬萬千千底大化全身。新僧阿！新僧！知爾、信爾、思爾、歌爾底，只是爾新底僧阿！

    第二章　僧義

    第一節　僧之體義
    尋此僧之一名，所名之實維何？明此所名之實，是曰僧之體義。梵語僧伽，古華言和合眾；翻以今語，應謂之「和諧合聚之群眾」。三人以上名眾，未及三人則不得以名眾；四人以上名僧，未及四人則不得以名僧。故僧之本體相，即為群眾，若離群眾而為孤寡單獨，理應不得以云「僧」也。然猶有進，須合聚之群眾乃得云僧，雖群眾而離隔分散，仍不得以謂之僧也。然猶未盡，必為合聚且和諧之群眾乃得云僧。雖合聚群眾而乖爭亂突，亦未得以謂之僧也。故應以此「和諧合聚的群眾」義，為僧之自體義。然此和諧與合聚及群眾三義，所難者不在於群眾，而在於合聚之群眾，尤在於和諧之合聚群眾；故惟和諧為最難能可貴。嘗稽故訓，和之為義：有事、有理。理和惟一，曰同證真如性。事之和有六焉：一曰、身和同住，則何有華屋、茅屋、上床、下床之異乎？二曰、說和同悅，則何有妄言、惡語、兩舌、多口之諍乎？三曰、意和同懷，則何有幸災樂禍、鬥狠報怨之違乎？四曰、見和同解，則何有是非水火、黑白冰炭之礙乎？五曰、戒和同遵、則何有滋長過惡、損害淨善之嫌乎？六曰、利和同均，則何有富驕貧諂、貪得患失之污乎？懿矣休哉！此其和順諧協為何如歟！

    嗟夫！嗟夫！古今賢哲者對於人世之群眾，所絞腦鉥肝而不能已者，將何求乎？

    非求離隔分散者之歸合團聚乎？非求乖爭亂突者之和睦諧適乎？嗚呼美已！系以歌曰：僧兮僧兮！和諧合聚之群眾兮，一詠三歎兮！吾為世人歡迎汝之合聚兮，吾為人世歌唱汝之和諧兮！汝其聽兮，汝其來臨兮！

    第二節　僧之量義
    僧之量義，所以說明彼僧──指和諧合聚的群眾──內包之容積、外延之範圍者也。質言之，僧之量者，即和合眾存在上之「宇宙分限」是已。茲分二條說之：

    一　僧量之古義
    甲　僧之古狹量義
    古之所謂僧者，正指依佛律儀之出家人眾言，故其內包外延之界，可表之如下：

    除世間人類以外之異類，既不得依佛律儀而出家；其不出家之佛教徒，又非是僧，故僧唯是依佛律儀而出家之男女沙彌等五眾人而已。男女必入沙彌律儀，乃入僧之量內，除此則皆在僧之量外者。沙彌等五眾人之特殊性，祇在已依佛律儀，誓終身捨離媱欲為根之親眷，及取著為根之財產耳。今中國通俗之所謂僧者，已失其捨離取著為根之財產之第二特點；而日本之所謂僧者，則并捨離媱欲為根之親眷之第一特點，亦失之矣。故狹義純正之佛教僧，今此人世尚存否，已成問題！

    於此、予對於中國現所謂之僧，請附二議：一、由每縣各佛教寺菴聯合組成一某邑佛教財產經管處，由全邑各佛教寺菴僧公同處理支配之──按：此予將由溈山倡辦之──。各縣區聯合為道區，各道區聯合為省區，各省區聯合為國區，漸圖擴充。二、由每縣各佛教寺菴聯合組成一某邑佛教經懺應赴處，由全邑各佛教寺菴僧公同辦理分配之──按：此須仿公司章程辦理，予屢向人提倡，但由私利，尚難實行──。其漸擴充至全國之聯合，同上。竊謂必此二事成立，從消極方面言：中國之僧乃真出家為僧，以無復私產及傳承私產之私眷故。從積極方面言：僧乃真能擔荷宏法利生事務，除宏法護教、度世利眾無復家業故。在出家人顧名思義而實行此，本非難事！顧全中國十餘萬僧，皆以私利私眷為梗，終未有實行之希望！此予十六年來心底最深之痛痕也！

    乙　僧之古廣量義
    然考經論，多有稱四向、四果、三賢、十聖為小大乘僧寶者。除第四果在人趣中必為出家者外，其餘固可遍在諸趣及諸色人等者。是則諸有情類，無論所感之報、所具之儀為何形類，但已能修證得小乘向果、大乘賢聖之道法者，皆可攝在僧之量內，不應以相狀拘礙也。此以捨異生性入同生性曰僧，乃勝義之僧義。昔天竺某論師依某聖者三升睹史陀天，見慈氏為天像，三次不能禮次開示，皆以拘世俗形狀以為僧，而不知勝義之僧故。但修證未臻初向、初住者，在古之正義中，仍應格以前之狹量，以別僧俗之界。故在家學佛者，應居近事三寶之類，而不得妄同於已出家之僧也。要之、前說住持三寶中之僧寶，此言別相三寶中之僧寶。住持佛法於世間故，須前狹量之僧；修證佛法而出世故，有後廣量之僧。

    二　僧量之今義
    何者是僧量之今義？曰：和諧合聚的群眾之內包外延，是今之僧量義。茲分二段明之：

    甲　有情的
    有情、言有知覺情意之類，茲分二類言之：

    １　人類
    就人類中分為十別，以此皆是群眾，皆是已合聚之群眾，皆可為和諧合聚之群眾
，皆本應是和諧合聚之群眾故。所分十別如下：

    （一）　家族僧
    家族者何？即依夫婦關係為根本所發生、所成立之人的群眾是也。使人類無一夫一婦、一夫多婦、多夫一婦之倫理法，則所生之子女，但知母而不知父，即無父子關係；及既長大，無賴於母，且復不記有母，亦亡母子關係。既不知身所從生之父母，寧復知身所同生之兄弟、姊妹，以及父母所從生之高曾、翁媼，所同生之叔伯、諸姑者哉！此既不知，寧復知自身及祖父子孫等妻女間接關係之親戚哉！故無夫婦必無家族群眾，由家族群眾而生遺傳財產之關係，由遺傳財產之關係而演成民族、國民、國家的群眾，故無家族即無國家。儒家之五倫的人道，全以夫婦為基，故曰：「君子之道，造端乎夫婦」也。此以夫婦為基之家族的群眾，原來必為合聚，初始即有能生父母、所生或同生弟兄三人或四人以上之合聚群眾。此合聚群眾，即應為夫倡婦隨，父慈子孝，兄友弟恭之和諧者，且為合聚之最難分散，及事勢上最易和諧者。故家族即最良好之和諧合聚的群眾，亦最自然之僧也。此家族僧以儒教之倫理、及佛教之人乘，最得和諧合聚之理。近人偏於個人主義、或社會主義、及國家主義之故，致令家族的群眾漸成不合聚和諧之勢。然此實為保持人倫理性最大關節，墮此即為禽獸，超此則為天與三乘；今之世人，大都奉法禽獸──即動物進化例──，擾亂離散此家族僧，使人倫墮落於畜道，殊可悲矣！

    （二）　學校僧
    學校雖有由個人、家族、社會、國家、國際發生之不同，而教師學徒之關係實為合聚學校群眾之中心力。或雖未成一學校之形式，而有以教師、學徒關係合聚之群眾，即為學校之類；已成形之學校群眾，必為合聚，可無待言。其中教者、學者、同教者、同學者，皆應為知覺情意、道誼德行之最和諧者，亦無待言。故學校者，實應為和諧合聚群眾之最完美者，而為僧之模範者也。比來失其由教學團結之要素，轉成名位權勢生計所關之市易場，致呈混亂渙散之象！若由真能教者、真求學者相攝持而成立，則靈山、杏壇、百丈等威儀躋蹌之和合眾，何難重現於今世哉！

    （三）　教寺僧
    宗教之寺廟，為住持及附從者以同一信心合聚之群眾，若今基督教之教堂，有其住持之牧師及附從之教徒者是也。此其所要，全在乎同一之信心；由此同一信心，感情得其安慰，意願有所歸著。此住持及附從相合聚之群眾，果由同一信心為本，自必和美諧洽，無諸乖舛，而為一和合眾。及其末流，住持者取為居奇之生業，附從者視為夤緣之捷徑，不由同一信心之源泉而發動，致成背謬！世之有智者，已知今之牧師與教徒，已皆失其對基督之信心，故譏為虛的基督教，以雖有形式名稱上之基督教團，而實非信心上和諧合聚之群眾也；他教亦復如是。當如何發揮不二真理，以呼起一般人之同一信心，形成為信心上和諧合聚之眾，以為世間可寶之僧，則當視其宗尚之教理有無圓滿成就之真實義為斷耳。

    （四）　社會僧
    社會群眾之所和合，殆皆起於通力易能、貿無遷有之故。村落者、農牧之社會，市場者、工商之社會，城邑者、軍政之社會。約之可別社會為六：曰行業之社會，若商會、農會、醫生會、律師會等。曰住籍之社會，若各同鄉會等。曰學術之社會，若哲學會、科學會、書畫會、音樂會等。曰政治之社會，若縣議會、省議會、國會、政黨等。曰娛樂之社會，若讌會、廟會、戲劇會、跳舞會等。曰特殊之社會，若歡迎會、追悼會、祈禱會、運動會等。凡社會固皆合聚之群眾，但其和諧與否，蓋尚難言！若能觀循其發持之條理，行不踰軌，必可為和合眾之僧，則無疑矣。

    （五）　民族僧
    人民種族之起，殆由家族擴張所致，或由多數家族及兩個以上之民族婚媾結合而成。由之，其言語、文字、禮教、風俗、性情、嗜好，皆大致相似，而構成為一個民族。此民族即為多數之群眾，亦為團居一地、或團居數地之合聚群眾，使其不受他民族、或其他外緣及族內強烈之激變，則亦可為合聚且和諧之群眾。無以名之，名之曰民族僧。

    （六）　國民僧
    同一國籍之民眾曰國民，純由國家軍政權力所範持區分者。可一民族而成數國民者，可一國民而包數民族者，故與前民族異。國民為合聚之群眾，無待言說；然亦時有叛亂離貳之變，故不定為和合；而由一民族構成之國民，較為和合。但國民之為物，本應為和諧合聚之群眾，故謂之國民僧。

    （七）　國家僧
    民族者， 國家之根也──增上緣──；國民者，國家之種也── 親因緣──；而國家、則此根此種所現起之事也。此國家事表現之處，即中央及各屬行政、司法、議會之機關是。扼要言之，則此機關皆為佔守治育一國民之總產業而設者：以軍佔之，以警守之，以政治之，以教育之，國家之事，軍、警、政、教、四事盡之。然彼國家機關皆為一合聚之群眾，而由此各機關總合之國家，尤為合聚之群眾，更無待言。使國家有生存發達之象，必其各機關之統率聯絡，有如身使臂、如臂使指之調適。故良好之國家，必為一和諧合聚之群眾，應謂之國家僧。

    （八）　國際僧
    有佔、守、治、育、一國民總產業之各個國家，此國彼國分際以立，而交相涉入之事遂繁重。昔者、中華以天下稱，四周皆夷狄之，故無國際之事。然在周季七雄、漢末三國之代，亦嘗屢現其國際之事也。歐洲向來諸國林立，鑿美通亞，以成今日此疆彼界之國際團，盟敵和戰之變既殷，互呈不安之態，於是每作共同聯合和平妥協之謀，此正由萬有皆以僧為性。故茲國際群眾，亦能不力圖聯合和平之實現也。然則國際非進化為和合眾，不足以暫存，亦可知矣。

    （九）　人倫僧
    人類以群眾合聚且和諧為性，絕無孤寡、分散、乖逆得以生存之理。蓋其能生所生之間，已有三人，益以同生，為數彌眾；加以長成存立所關，雖一人之生存，殆亦由橫遍大宇豎亙長宙之眾緣群集而有。故人生倫理之所存，彌綸世界，無乎不在。儒者據其切近言之，祇曰五倫；然夫婦、父子、兄弟之倫，乃家之桎梏，亦國之根荄也。君臣、師資、主從，則國之楨幹也。獨朋友為無乎不在之和合眾，為人倫之至和合眾。何者？家之與國，皆不外二事為執障：一曰、婬愛為根之私親，二曰、佔據為根之私產。由此二私，有家、有國，除此二根，家空、國空。故佛教之出家，質言之：即捨此婬愛所生私親，佔著所成私產而已。乃儒禮運所說大同之世曰：『不獨親其親，不獨子其子，選賢與能，天下為公』。再曰：「力、惡其不出身也，不必為己；貨、惡其棄於地也，不必藏之己」。則私親、私產捨，唯有人世皆朋友之群眾，無復家與國之存矣。然此人倫僧與舊之佛教出家僧異：出家僧之外猶有在家之群眾，人倫僧之外別無人群眾，所異者一。出家僧中須嚴師資、長幼、主從之別，而實無屬；由婬愛而有之夫婦、父子、兄弟，人倫僧中雖可無夫婦、父子、兄弟、君臣、師資、主從之嚴別形名，而事實上不無能生之夫婦，從生之父子，同生之兄弟，以及教學所關之師資，行業所關之主從等，所異者二。故人倫僧實非無夫婦、父子、兄弟也，特不同家與國以此為構成之主要樞紐，其形名乃不復秩然以彰著耳。故此人倫僧者，乃依人類俱身而生「群眾合聚且和諧」之公性，須待人倫至極完成而實現者，今世尚未至其期也。

    （十）　人間僧
    人生之宇宙曰人間，從現前與人有顯明之關係者言之，昔嘗表現其說於佛乘宗要論，茲引錄之：

    右表各人自身以下三項，屬有情世間。各植物以下五項，屬無情世間。無情世間所屬事物，有為人生資用所依者，有僅為觀念所依者，或一或二，分別表列。茲就右表逆推而前以為解釋，如星系星海，與人本無甚關係，僅為觀察思念所及，故屬於人之觀念依，而不為資用依。太陽光熱、大地、礦、植，為觀念、資用所俱依，其事易明。至有情世間之各項亦通於資用依，未免懷疑；殊不知各人之自身，亦為各人資用所依,如科學言人身如一機器，百骸五臟，或為排泄器、消化器、呼吸器、生殖器等等，其為人生所資器用之義，不甚明乎！各他人身，為人身資用所依者，如以人之才、之力、之智、之色、之聲為用是；若動物身，則或資其力，或竟用之為衣食，尤不事辭費矣。以此而觀人間，則人間為一和聚之群眾，復為一原有相當和諧程度之合聚群眾，非甚瞭然之事實乎？但終未至完全和合之度而已，若能完全實現其人間僧之性相者，則即極樂世界。

    ２　非人類
    有情中之非人類者，有為吾人所能知者，有為吾人所莫知者，故分二別明之：

    （一）　現前者
    有情中之非人類為吾人現前所知者，可大概分為羽虫、毛虫、麟虫、介虫、昆虫五類，其細類則雖億萬而莫窮。羽之鴻雁，毛之猿猴，以及昆之蜂蟻，皆有和諧且合聚之群眾，可無論矣；即推之餘類，亦皆有合群可能，且亦皆有和合可能，雖虎、狼、蛇、蝎、其同類亦常有聚居之事實,殆由皆含有兩性、或他緣和合而生起之通德，故於和諧合聚之群眾性，無類而不存也。

    （二）　非現前者
    非吾人現前所能知之有情類，依佛智之所知，或說三界，或說四生，或說五趣，或說五地，或說十二類生，或說二十五有，乃至或說六十二有情類，無量數眾生類。茲約為下表以明之：

    於金輪王界有現前所知者，即人類及羽蟲等；有非現前所知者，即他洲之人及未發見之羽蟲等。其餘琰摩王界、能天主界，以至空居四天與無欲──即無男女二性－－界、及無形界，均非吾人現前可知之有情類。然彼等之為和合眾，則皆無異，雖至無形想化而生，亦由業感眾緣而得。故中庸曰：盡人之性，盡物之性，窮理盡性至於命也。

    乙　非有情的
    非有情類，遍周一切，茲分十類言之：

    １　生物類者
    立生物學之水平線上而觀之，則有情之動物與無情之植物，同為有機能、有活力、有種性、業性之生。有情類已如前述。若無情之生物，如草本、木本之群植，有花無花，有果無果，種種傳根、傳幹、傳枝、詳為析別，何慮億兆！順其種性栽培之，則生長榮發，違之則萎瘁枯死焉！或依自類群聚而生，或依他類附合而生，生氣流行之內，和合眾之情狀，無處不躍如也。此非所謂俯仰皆是，左右逢源者歟！

    ２　生理類者
    生理學者，所以說明生物組織之機用之生元者也。故原始之生理學，雖祇就人身研究，繼而進觀乎各動物、各植物之生理現象，以為比較而資會通；今且可由人身之生理，貫通諸生物之生理矣。諸由剖解以察生理之情狀者，不能藉人身為試驗，往往假之其餘動物，由其餘動物推之人，由人又可推之植物。草木有根荄，猶人有頭腦，人之頭腦向上，而草木之本柢鑽下，人之手足垂下，而草木之幹枝叉上，此上下之殊也。人之筋脈臟腑內含，而草木之根絡──猶經脈──、花──猶腎臟──、葉──猶肺臟──外張，此內外之殊也。雖有上下、內外之異，其為生理機體組成則同。斷其根，截其絡，摘其花，除其葉，則或死、或不能傳種，而傷其生、害其理焉。故草木之傷其葉，猶人生之病肺焉；傷其根，猶人生之病其心腦焉；傷其花，猶人生之病腎焉。由生理學上而觀之，人生者何？一生理機件之組合而已。猶之一機器然，各機件中失一重要機件，即失運用。然則各生物皆為各機件聚合之群眾體，且為和協諧調之合群體，明矣！（見海刊五卷二期）

    （附註）此下未續出。


02菩薩的政治

    菩薩的政治

            ──三十年春在中華大學紀念週講──

    今天蒙陳校長之邀，前來貴校與各位談談，感到非常高興！因為我二十年前在武昌貴校，曾經講過印度哲學；今天在這抗戰期中，又得與各位在四川見面，更使我感到欣慰與愉快。

    今天講「菩薩的政治」。近代的人類，由於科學發明家的輩出，我們總算已能克服自然的生活。的確、在如今，我們在自然界中的困雖，要比往昔減少多多了。就是洪荒時代，那些害人的毒蛇、猛獸，在如今也都不能為害於人了。不過、生於現世的人類，仍有二種不能克服的困難：那就是人類自己本身的生活。例如年紀一天一天的衰老，加以疾病的折磨，而最後總不免一死。這就是說：人類對於本身的生活，還沒有完全克服，這是一點。還有一點、現今人類最感到迫切的嚴重的利害關係的問題，那就是社會的生活，也就是所謂政治了。我覺得在現時必須將古今的學術思想融貫起來，建立一個最合理的政治，才可以解決人類現時最迫切的痛苦。譬如我們中國數十年來受著強鄰的侵略，無時無刻不在艱難困苦中奮鬥，不但我們中國如此。世界許多國家人民，都無日不是在戰爭的恐怖氣氛裏生活。這不是人類以外的自然勢力或他種動物的行動所構成，乃由人類一種集體的動作有以致之。近來世界的政治，或是個人的資本主義，純自私地以自己所造成的力量掠奪他人，而創成一種不平等的社會；或是想以自己的國家民族來統制其他的國家民族，造成一種侵略的行為，而被侵略者乃不得不起而反抗。這種不良的政治，促成一種階級間或國族間的鬥爭。既然現世界人類在這種恐怖困苦的狀態下生存著，都是由於政治的主義或行動的不完善所致。因此、我們人類現在最需要研究的，也即是一種最合理最完善的政治。

    我向來是研究佛學的，所以我今所談的政治，也當然從佛學來說。講到菩薩，菩、是由Buddha翻譯而來，含有『覺悟』的意思。薩、是Satva 的譯音﹐義即『眾生』、或「有情」；說得切近一點，就是我們人類。所以、菩薩就是：「覺悟的人」。不過、這裏的覺悟，再深一層說，在佛典上叫「阿耨多羅三藐三菩提」。阿耨多羅、是最高無上的意思；三藐三、就是普遍正確；能得到這種最高無上普遍正確的大覺悟，便是佛。佛的意義，也就是最高普遍正確的覺悟者。立志要求得這樣最高覺悟的人，才叫做菩薩。這樣，菩薩就可和聖人或哲人相當了。古希臘學者柏拉圖所著的理想國，主張一種「哲人政治」，就是必須理智最發達的人，才可以掌管政治。柏氏將人分為三類：一、哲人，二、勇敢者，三、一般的生產者。他將哲人的地位看做首要，認為一般生產者是佔國家大多數的基本分子；而為了使國家安固，則需要一種勇敢的保護者；惟必須更有一種理智最發達的哲人來領導，始能達於公正仁愛的良好政治。再根據我們中國古來的傳統文化，即孔子所謂「祖述堯舜憲章文武」的文化，其著重者全在政治；而認為凡政治的領導者，必須先具一種聖賢的修養，以救天下的人類為己責，期達到一般人的安樂的境界。蓋惟有深刻的修養，高尚的道德與知識，才能施展出最完善的政治。因此、中國的傳統文化，首先著重於政治人格的修養。在以前、皇帝便是最高的政治領袖，但他必須具備內聖的修養，人民才能信服他，以建立共同生存發達的社會國家，成為政治領袖的帝王；所以謂之聖王政治。現在中國的「三民主義政治」，也還是從古代政治哲學的傳統，兼採世界各國之所長而成。說到菩薩政治，差不多也是與西洋的「哲人政治」、或中國的「聖王政治」相近的。現在為說明菩薩政治，便談到第二點「性空的理與緣起的事」。

    剛才說過：菩薩就是覺悟的人。所謂覺悟，就是對於宇宙人生的真象，對於性空的理、與緣起的事，有了覺悟。事、就是事事物物，全宇宙萬事萬物都是。理、就是說所有一切事物的普遍理性。空、就是決沒有一種隔離的、單獨的、呆定的、實質的東西。就我們人、房子、地球、乃至一切一切的物來說，都不能說某一事物與所餘事物斷絕關係而單獨存立，所以真實的理性，就是空。這在平常人是沒有見到的。平常每個人，必先講到我；這我認定以後，其餘就是非我。以我及非我之中，各成一個一一個單獨的、實在的東西。然而照佛學說，這都是沒有的──「空」。由於主觀見解的錯誤，把「空」當作為實，這完全缺少了客觀的真實性。所以、佛學上不承認在宇宙成立之先、或消滅之後，有一個創造神的存在。科學上認為一切萬物分析到最小最後時，必有各個單獨存在的原子，以為這是不生不滅的東西；而佛學也認為是不存在的。這「空」、乃是一種普遍的理性，所以叫「性空」。然宇宙的一切事物又怎樣生起存在的呢？佛學都認為是「緣起的」。緣、就是普通所謂的關係條件；一事一物能夠生長存在，都須具備它的關係條件，也就是佛學所謂因緣和合。即一切自然生物亦莫不如是；它們必須要有一個中心主要的條件，佛學謂之因；而所餘必需具備的條件，謂之緣；如是一切齊備，方能生長而存在。所以說一切的事事物物都是緣起的。所以、「性空的理」、與「緣起的事」，是互相貫通的。因為一切存在的事物，都是緣起的，所以都是性空的。真實的理性都是空的，非定實的，即佛學所說的「空無我」。由此事事物物無時無刻不在從緣起滅變化著，即佛學所說的「無常」。同時、這種種的變化，又都是連續不斷的。這種無定的、不斷的變化，緣好變好、緣壞變壞，對於一切事理認識的深切，方能去其壞而得其至善。這種事理，佛學解釋得很詳細，這裏不遑細談。總之、對於人生萬物之真象，有了真正的覺悟，就可以見到我並不能離開其他一切而存在。比方世界上人類存在於彼此種種關係條件；如以為我是我，沒有其他的，就無異消滅自己的來源了。因為一切存在者，雖有親疏遠近，都不無息息相通的關係。

    因為一切存在的沒有各別實物而都是互相關係的，所以不能自私自利。我之所以為我，正如每個國民之對國家，是不能與其他的我斷絕關係的。由此、談到「慈悲的心與方便的行」：慈、就是慈愛的心，我們必須要全國人都得到安樂，進而至於全世界的人物都得幸福。悲、是悲愍痛苦災難，我們要全世界人類乃至一切萬物都解除苦難。有了這種慈愛悲愍的存心，才可以施出一種方法上比較便宜的行為。即如我們抵抗暴寇，乃以求得軍事勝利為最方便的行為一樣，去解除人類的痛苦，使人類幸福安樂。

    明瞭性空緣起的事理，再本著慈悲方便的心行，才能去改造社會、建設國家。正如我們國歌所謂：「以建民國，以進大同」。再由本身生活的修養，進而求世界人類萬物的改善，則非但改善人類而已，且進化一切動物以至宇宙萬有，可以達到我們理想的極樂世界。（范鴻元記）（見海刊第二十二卷第五號）


03人群政制與佛教僧制

    人群政制與佛教僧制

            ──三十二年作──

      一　緒言
      二　現行政制之分類
        甲　國家本位政治
        乙　個人本位政治
        丙　社會本位政治
      三　政治起源於人類生活
        甲　採獵生活與個人自立
        乙　牧畜生活與群眾組織
        丙　農耕生活與國家建立
      四　人類生活與宗教起源
        甲　農家牧群之原始宗教
        乙　併合改進之宗教
        丙　理性刱建之宗教
      五　演變中現存佛教僧制
        甲　錫緬暹僧制
        乙　藏蒙僧制
        丙　中國僧制
        丁　日本僧制
      六　結論
        甲　政制之進化
        乙　僧制之進化
        丙　今後之人群與佛教

    一　緒言
    近代思想上，有一種是從人類思想進化上說到宗教是怎樣產生、轉變，乃至消滅；另外一種是從政治經濟制度上說到宗教是怎樣產生、轉變，乃至消滅。或推測某種宗教到什麼時代要消滅，或不問什麼宗教，到了某個階段完全要消滅。這是近來一般人對於宗教問題的說素。

    佛教為宗教之一，從教法的本身上講，是很廣大的，它是以無邊世界和無盡眾生為其對象。佛法之存在，就是佛菩薩的聖智所親證之諸法真實相性，若佛出世或不出世，都是普遍地常住；不過有佛出世，由證得而解脫，適應無量世界眾生之根機而有佛教。它是超越一切時間空間，不受一切時間空間之限制而變遷。如同一時間，與某處眾生機宜相應，佛法則興；與某處眾生機宜不相應則衰，甚或沒有佛法。但在無盡的世界之中，並非完全沒有佛法，此世界縱沒有，他世界仍有。在佛法的應機興起上，既相續無盡，而佛菩薩所證之諸法真理更是普遍常住的，所以沒有一定的產生轉變和消滅。

    但從地球人類的世間範圍來講，則須有另外一種的看法。以地球人類為基本，根據了去看人類歷史上的文化，則佛教也自然為各種文化之一。廣義的文化，凡是用人類力量去改變一切自然環境來適應人類生活的需要，所改變而生起來的一切制度和器具，乃至最高深博大的學說，統統都叫做文化。在這種意義上，我們人類世界中的佛教，也就是地球人類所產生的一種文化。在人類一切文化之中，當然有互相連貫息息相通的關係。而佛教也是隨人類歷史的產生、轉變，而有離不開的關係。照這種看法，或從思想文化上來說宗教，或從政治、經濟上來說宗教，也就很有意義了。現在專就人類的政治、經濟說到宗教，再從宗教說到佛教中的僧制。

    二　現行政制之分類
    現行政治，就是現在世界上所流行的各種政治制度，研究此種問題，有專門的政治哲學。現在約略把流行世上的政治制度，分為三種：

    甲　國家本位政治
    這裏所講本位，是以國家為根本，一切都側重於國家。國家本位，就是專以國家為根本出發點的，舉凡一切措施，皆以利益國家為前提；對於其他，則有所限制犧牲和抑伏，所以便成為國家的本位政治。大概說來，我國從前的歷史和其他古代國家的歷史，他的政治都可以看作國家本位的。如亞洲、中國是歷史最長的國家，在政治哲學上看來，也是國家政治本位的。印度很少統一。其他如日本等，那是模仿中國的國家。而歐洲從希臘和羅馬帝國的歷史上看，其政治也都是國家本位的。國家二字，只是一個「國」字，不過其發達起來是以「家」為基本的；中國的國家本位政治，尤其著重於家。所以中國數千年來之歷史，綿延不絕，使中國民族長久地傳承下來，不但不滅亡，反而生長興盛，建成一個史長地大人多的國家，而其中為骨幹的東西，便是家族；也就是由宗法社會的大家族制度上建立起「國」來。國、就是帝王的大家，許多公侯官紳則是世家，世家之下就是民家。以家族制為主幹而成立君國，故國的重心點還是在家族制度。所以從前中國很敬崇祖宗，所謂敬天法祖。天高高在上，是公共的祖先，只有帝王可以敬拜，而帝王之祖要配天，天是最高最勝，配天之祖為國祖，故一國之中帝王之祖名國祖，家族之祖名宗祖，家族最隆重的為宗祠，這就是中國政治的形式。

    另外還有一種國家本位政治，特別偏重在國，對於家毫不重視，這在西洋古代希臘的斯巴達國，就是這樣。不單是它，就是羅馬帝國等都有此種趨勢，個人和家族的一切都為國家所有。比方一個小孩初生時，并不是那個家庭父母的兒女，而是國家公有之人民，所以小孩從兒童就要受國家的教育訓練，全以國家為目的，使成為國家需用之人。此種著重於國的國家本位政治，後來羅馬崩潰，就變成貴族封建了。稍後繼起的日耳曼帝國，則側重減裁私利，加增國權，所有一切利益都為達到整個國家之目的；古來的斯巴達和羅馬帝國，都是這樣。

    以現在世界各國的政治來講，從前的日本，除它本具的野蠻民族習俗外，一切都是模仿中國，所以也偏重於家；到近代仿英國的個人本位政治、和德國偏重於國的政治。在商業上，它雖然學到英國一點，而軍政則是學德國的多，所以近來就成為偏重於國的國家了。現在真可以做為國家本位政治的代表者，就是納粹主義的德國，和法西斯主義的意大利。意大利在從前本是羅馬老帝國，文化比較落後，人民也很散漫。近二十年來，以墨索里尼法西斯的領導，視為所有的人力物力，沒有一種是個人或家族的，一切都應由執行國家政治建設的人去統制發揮，以達到國家利益為唯一鵠的；因此，即成為現在的意國了。至國社黨的德國，本來應譯為民族社會主義的國家，他說日耳曼民族在世界上是最優秀的民族，應在一切民族之上，其他的劣等民族，應當受它統治使用或消滅。比如牛羊，原是人吃的食料，而下等民族也應供給優秀民族的統治和使用的。因此，才要造成德意志的大帝國以達到統治全世界民族為目的，所以也演成現在的德國了。意大利和德意志，近十年來成為侵略國，其根本出發點，還是民族主義，這種民族也可以叫作國族。因為他要達到此種目的，才把他的民族講得是如何的優秀，如何的強盛，應該為全世界一切民族之統治者。尤以民族主義講得太過度了，便如德、意、日等都變成侵略國家。比如日本自己說他們是從天神所生，萬世一系，直接上通於天，是如何的了不起，所以就成為國家本位政治的侵掠國。要之、國家本位政治側重於家的不免鬆散衰弱，而側重於國的則又強暴侵掠。

    乙　個人本位政治
    這在西洋古代的歷史上，似也有過的，如希臘的雅典，是公民的政治，由民眾選出議員，組織議會管理政治，和現在的瑞士就很相近，後來的羅馬帝國也含有此種因素。但不能說他們就是現在的民主政治，不過相似而已。雅典的公民，不是大家都可以做的，必須要有貴族資格；其他的奴隸平民客人都沒有做議員的資格，也就不能算公民；就是公民的思想行為，也不能做到自由的地步。真正所謂個人本位的民主政治，還是近代西洋才有的。近代西洋文藝復興，也就是發現個人，在世界、社會、國家之中，個人有其獨立人格。因為個人生於宇宙間，就是萬有中心，不是為家、國、社會、世界而生，乃是為個人自己而生，天賦個人有個人的自由，世界萬物都不過是供給個人的需要；乃至家庭、社會、國家的組織，都是為了個人權利享受和發展個人的思想能力。假使國家社會妨礙個人，就得把它改革；為要達到保護個人自由的目的，所以就產生了個人本位政治。在此種原則之下，個人生來就有的天賦自由，誰也不能侵犯。假使需要政治，就應以不妨害且能保護個人權利為出發點，因此就成為現代的民主政治。一切障礙束縛，可以打破的都得打破它，個人可以自由競爭，自然得一種調劑，政治的效用，是在個人與個人間衝突的調解，而以多數個人的意見為依歸，多數就是最大的權威，所以民主政治的最大力量就是個人。這種制度最早發達的是英國──英國雖有君主，但不負實際行政責任──，後在美、法等國，這種思想發達起來，就建立沒有君主的民主國。因當時的法國帝王不明白此種趨勢，就發生大革命，他的改變很是激烈深刻，影響非常之大。所以當時法國所成立的民主政治，把全世界都震動了，近百年來世界各國政治都受它的影響；在共產專政和法西斯未發生之前，全世界各國都向這種趨勢邁進。其好處在於各種科學、機械……都能在這種思想自由解放之下發達起來，也就是個人自由力量發揮的結果。現在的法國是被淪亡了，英、美仍是個人本位政治的代表國家。但把它發展到了極端，如盧梭的天賦人權論，個人生來就是自由，便很難成立，例如小孩初生下來，並不自能生存，一切都要父母照應和教養，乃能成長為人，若不管理，就得凍餓死，那裏還有什麼天賦的自由？這種主義走到極端後，就成為無政府的主義。所以還要在大多數的議決上建立國家，尊重個人自由而不令放縱，使個人思想行為能夠自由發展，如近代的各種科學……都能很快的進步，這是很好的。但既任個人競爭，並把個人的所有權看得太神聖不可侵犯──如國家和社會本位政治則不如此，要徵用就徵用──，由這自由競爭發展的結果，就造成一些大資本家。因為個人的財產絕對神聖自由，亦不一定遺傳於家族子孫，憑個人的意思可交任何人享受。一往說來、個人本位似是平等的，但其憑藉本不平等，再任個人自由競爭的結果，遂成為大不平等，也就成為資本主義的社會。如英、美……就是資本主義的國家，在他們國內，雖是尊重民權，其實政治實權還是操縱在少數的資本主義者之手；所謂政府，也就是供給資本家發財的工具；無產階級的平民，只可幫他工作，而政府則在國內為他制服勞工，在國外為他找原料和銷貨的市場。為要滿足這種慾望，就在各處侵略他國為殖民地。所以、個人本位政治也分兩歧，一種成為空想的無政府主義，一種成為資本的帝國主義。

    丙　社會本位政治
    在國家本位中反動起來，就成個人本位，而個人本位的反動，就發生社會本位政治，這是最近二百年或一百年之內才發生的政治運動。它反對民治，民治雖說個人都自由平等，其實並不是人人都自由平等，只有少數人自由，多數人反不自由。它反對一切經濟資源都為少數人所享受操縱，同時，它又反對古代國家本位政治，所以就另成社會主義。這種社會主義，就是由多數個人合攏來組織成的集團，所有各種的利益，應當為社會所公有，成為公眾的大多數人的利益。總之、就是以多數人集團的社會為本位。就是每個人的財產和學問智識能力，都不是你個人所特有或天所賦與，而是社會文化的遺傳，所有各個人的一切利益都應拿來貢獻給多數人的集團社會；但也不是國家的，只是社會集團公共所有，所以說「各盡所能」。而各個人所需要的，可以取於社會，由社會作公平的分配，供給各人的需要，所以說「各取所需」。這種政治，就是要將所有的各個人都使它發揮能力、各盡所能的去貢獻給公眾社會，再由社會分配給各個人的需要。

    這裏面可以分作幾種；一、在社會本位政治極端發展之下，就要廢棄國家、個人，就成為空想的無政府社會主義。二、有一種社會主義，由國家政府的機構來推行社會的政策；如怎樣裁制資本，優待勞工，辦理慈善，救濟殘廢，以及人民突遇險難等情形，國家都要負責去救護。但又有一種社會主義，它認為只是空想的固不足論，就是國家的社會政策，也不過是施點小惠去安慰一般殘廢貧民，無益於事，因此另產生了革命的社會主義，那就是第三國際的馬克斯的社會主義。國家都在少數資本家操縱之下，必須廢除國家；但在過度時期，還須以無產階級專政來執行政權，與資本主義國家對立。它的究竟目的，就是聯合全世界的無產階級來對資本主義國家進行革命，建成真正的無產階級的世界的社會政治。這種社會本位政治的理想固然很高，但事實上、民主國於社會政策很難接受，而國家本位接受了反去做侵略的工具。就革命的社會主義，也有兩種缺點：一、階級的排斥，從始至終以無產階級為號召，使有產階級的畏懼抵抗；在這上面，必須經過大破壞、大流血，障礙難行。二、如俄國初革命時，人民受大飢荒，大殺戮，後來又漸漸採用國家本位和個人本位的新經濟政策，才慢慢的蘇息發達起來。所以社會本位政治的思想，唯一實驗者便是俄國，但它也幾經調和而變質了。

    三　政治起源於人類生活
    政、古來有種種解說，但近代孫中山先生解說得最明白，謂「政」即眾人之事，舉凡辦理公務、公役以及公家之事者，謂之行政。「治」是管理，管理眾人之事，便是政治。此基於群眾的公共組織，有如何之組織，即有如何之政治，其種種辦理和管理眾人之事的方法，便叫政治制度。此政治乃起源於人類之謀生活，大凡人生在世，最基本的就是能夠生活，故求生是人類最切要、最根本的事。起初只求個人生命的相續，後來又求種族生存的相續，這都是人類最基本的需要。因為人類的求生活，較之其他動物艱難，如獸有毛，鳥有羽，魚蟲有鱗甲，能禦寒冷攻擊，而人類則無，必須仰藉他物。至於飲食，起初都是自然而然的水果血肉，後來漸加以人工的製造。故人類之謀生存，不但是個人的活動，而且要多數人乃至群眾的聯合互助，才能得其生活。因此，在人類的生活上，就有政治制度的產生。這裡略分三段來講：

    甲　採獵生活與個人自立
    據現在一般的人類學和社會學等說：採獵是人類的原始生活。謂人類初有時，大概與猿猴相近，而現在的猿猴已有好些地方比原始人類進化了。當時的人類，採草的嫩芽及果實而充飢，飲料則取冷水。野獸中的猛獸，人尚怕他，獵得小禽獸如兔、雞、豬、羊等，則食其肉而飲其血。人的生活雖困難於一般動物，但有兩種優勝：一、人身可直立行路，故有二手空出，可取物，可做事。二、人的頭能抬起瞻望，眼、耳靈活，腦比其他的動物進步；不但可採植物和獵動物為食料，就是對極大的兇獸和猛禽，也可以想法避免或捕捉。以能用腦用手，故可用木棍石塊等遠擊飛鳥、走獸和游魚。並能將鳥羽獸皮作衣，如我國古書上所傳的神農氏等，亦衣樹葉、獸皮。又因人的腦手靈活，更能用火；木棍石塊，猿猴雖然也能用，但不能用火，倘其能用火燒人房舍，則為害何堪設想！故火為人類最重要之寶貝，可用以禦猛獸，烹食物，改去茹毛飲血之舊習；就成為熟食生活。進之能冶銅製器，所以波斯有火教，印度有事火婆羅門，特別尊重於火，因為火於人類有特別利益的原故。

    這種簡單的採獵生活，初用木石，進而用火，故能戰勝禽獸而生存。這時、一切需用都是取之自然：住則居地窟或山硐；路是由人多次行走而成；衣則用樹葉毛羽或獸皮；食則採果芽而獵血肉；都是取之自然。故當時的個人生活，很易自立，不須有固定的團體生活；縱使有點團體，乃是出發於本能的種族繁殖相續的要求。人在動物群中，是屬哺乳動物的，因人類要懷胎十月，初生飲母乳乃能生活，所以就有母子關係。而母的子女間又有兄弟姊妺，已經長成的也能領導幼小的去求生活；幼稚的小孩都須跟隨母親，於是便有生活團體，但非長久的。中國古書上說：原始人類，只認其母，不識其父。由當時尚沒有一定的婚嫁制度，小孩生來隨母親生活，故小孩只認識母親和兄弟姊妺；母親也只將小孩撫養成人後，便拋棄不管，猶如現今的牛羊一般。西藏的母系中心家族，也還有這種遺習。因有幼年隨母親及兄弟姊妹生活的關係，便發生相親相愛的感情，如母子的愛，兄弟姊妹的愛，自然而生，於是便萌芽了團體的生活。這種個人自立的根源，發展到現在，就成為側重個人自由權利的個人本位政制。現代個人本位政治，固非原始採獵生活可企及，但原質上還是相近，所謂人類有天賦之自由。子女未成年之前，父母負教養之責，到了成年，就任其自謀生活；父母不負任何責任。男女婚姻，到了成年，則任其自由。如在中學時，父母還是管得很嚴；到了大學，就都讓他自由。但同時生活也必須自立，此為西洋民治國民之一般趨勢。所以歐、美人往往有到了三十多歲還不能夠結婚的，都是因為不能自力維持小家庭的原故。由壯年的積蓄，到了老年，有養老金自由過活；所有財產，任個人意願支配處置。故這種政治，就在個人自立，使人人有獨立發展的機會。但古來成立群眾國家以後，歷時甚久，因國家政制的反動，又成為近代的個人本位政治。故個人本位政治與原始個人自立生活，有其淵源上的關係。

    乙　牧畜生活與群眾組織
    牧畜生活的起源，還是基於前面的採獵生活而來。獵得的禽獸等吃不完時，便將活的傷的畜養起來，這時所養的動物，以獸類為多。其飼養的母獸，已經懷孕了的便產生小獸，當時人類見到這種情形，就發明獵取各種活的動物開始牧畜；於是，捉到活的不再打死，都一一飼養著。或挖土坑作陷阱以捉活獸。或用棍子綁石遠擊飛鳥，漸又發明弓箭、弓彈射擊，要是中傷未死，都給它畜養起來。畜字、即有飼養儲蓄之義。而畜養的野獸，經過相當日子，也就漸漸地馴變為家畜。畜養的動物漸漸孳多了，便須尋找供給食料的地方，所以須將大群的動物率領遊行，使它繁殖；這所畜養的動物，多是牛羊之類。由於動物的飼養，對于人類的衣食住等生活，也漸漸起了改變：如衣穿獸皮外，并撐皮為帳，織毛成氈以作遮雨露的篷帳和禦寒的臥被；見小羊牛食乳，初去取來為小兒試吃，於是就發明以牛乳為主要食品的生活。但牧畜生活發達了，不是一個地方能夠供給大群動物的飼料，因而要常常移動，這幾個月在這裏，那幾個月又在那裹，并將能夠保存的水草，收佔起來備給牛羊食用。在遷移時，由這地方到那地方，或須經過一段長途，因此、必須有統率群眾的力量，方可將所畜千萬成群的牛羊，與同時養著的馬和駱駝，造成遊牧的生活，這也就是群眾集團的組織。如現今的蒙古還很相仿，它有一旗一旗的名目，一個群眾團體裏面便有一手旗子作它的標幟；每旗的群眾戶口和統屬是固定的，但住居的地方則不一定，時常可以移動。每個團體總是幾千幾萬人的組織，所牧畜的牛羊也幾萬幾十萬的大群。由於住處的不定，有時也居地窟山硐，但常共居帳篷；一切生活資料，都取諸所牧畜之動物。如帳篷就是皮毛所製，燃料就是牛糞，食品便是牛羊肉及乳酥；大概都出於各種家畜的生長。由這種牧畜生活進為群眾組織，後來便漸漸進化為社會本位政治。

    在原始採獵生活中的人類，唯以個人為主，兒女只認識自己母親，故現在仍遺留有所謂母系的社會。但其中一部分化為牧畜的群眾團體時，便如大軍隊一樣的有組織，凡移動到一個地方，前有巡哨，夜有守護，不論是否有血統關係，都可共宿食於一處，今之蒙古包，還是這樣。如一群中之女子，到了成年，即有種已成年的表示。或照中國習慣作夫婦相配；但大多不一定配為何人之妻，成年男子亦不定配為何人之夫，不講究夫婦有別，一群中的男女夫婦是公共相通的，飲食也不計較彼此，過路的人也可以遇食便吃，有事共作，夜中與大群男女同宿。但這團體中是有首領統率著的，比採獵時強多了。現在的社會本位政治，固然比當時進步，但仍有淵源的關係。如所說的「各盡所能，各取所需」，以及夫婦不用一定的配合，如俗傳之「公妻共產」等，推究言之，都和牧群生活有密切的關係。

    由這種牧群生活，常時遷移流動，後來對于智識學問，亦漸漸的發明。如地理學，以當時游動所經過的高山、平地、河流、沙漠，都能熟記研究；又如算學也漸漸發明，因為牧畜生活，原是大群的組織，其人口、牲口、飲食、器具等等，均須有計算，方不致差錯遺失。由於行動遊牧的關係，出產的牛羊皮毛和乳酥，除供給自用外，也或與農家出產品相換，由這種以物易物的貿易，就發明了商業，後來便成為趕集的市場。因為住處不定，時常都須遷移，經過險隘地方，必須要保護，就有簡單的軍隊組織。武器、起初是用打野獸的棍木或弓箭等，後來也就造作成軍器。因為仗著有組織的群眾團體，就發生強盜的行動，如強劫其他小的團體和農家的食物等。又如在河東望見河西有很好的水草，起初便游泳渡河過去，後來設法用皮用木作船，大量搬運，於是就發明了航行。海邊的人見船在海上行動便利，就在船中住宿，或聚居海中島嶼。船到靠近陸地的地方，見岸上人家有食物，就登陸搶取。陸地上人見了追來，他就上船逃走，別人把他沒有辦法，這種人到後來就成為海盜。如英、日等島國都是由海盜而進化成功的；所以商巿、軍隊、海盜等，都是由牧群的組織而來。

    丙　農耕生活與國家建立
    牧畜與農耕并不能完全分開，於牧畜中也兼有很簡單的農耕，於農耕中也帶有很少量的牧畜，但農耕必須固定的土地乃成其耕種生活。起初的農耕者，只是將荒地耕耘，所種之物，如一季可收的穀類，或數年才能結實的果木類，因此、住居的地方也就自然固定了。但他的發生還是基於採獵生活而來，由於從前所採的果實，將食餘的散在地上，便發芽生長，人類見它可以種植，就開始墾荒耕種。後來、關于土壤肥瘦的辨別，氣節雨露的經驗，農耕器具的製造，就漸漸地發達起來。

    這種生活，附著固定的地方，便成立了家。中國的「家」字，上面便是表示洞穴或草室木屋，下面就是一個「豕」字；現在鄉下的普通農家，也可以看到這種情形。他們住的很簡單的兩層房子，樓上住人，樓下就餵豬，或有把豬飼養在自己床下的。豕可作食料，又可產生肥料，它并不像牛羊要遠逐水草，粗劣渣滓甚至人糞，都可以吃；且行動笨拙，容易圈在固定的地方飼養，於是便成了家的成分。因為這時有了家的建立，便成為父系重心，家中一切，均由年長的男人作主，如起早睡晚，勤勞農耕，都由男人工作。同時既有固居的地方，而飼養的豬、雞……以及耕穫的食物，勢必要有固定的女人保管，於是便有一夫一妻或一夫多妻的婚制。家庭的一切，是由一男人當家長而負管理之責，因此、就有父、祖、高祖、曾祖氏族系統的遺傳。因有固定的一妻或是多妻，所生的子女也就很多，但都受家長的管理支配。後來子孫太多了，分出另居，聚成村落，就由家長而成為一村的君主。因為有了家的建立，後來的子孫，就知道有父子、夫婦、兄弟的家庭；或父親死後兄為家長，弟為輔弼，家長為君，輔弼為臣。兄弟多了，分居聚處，就成為朋友，五倫都備了。但這時不過是以家為國的基礎，并不能就算為國。雖是大家族，但生活極簡單，都能自給自足。如女的飼養牲畜，收藏食物，煮製飲食，管教子女，以及養蠶抽絲作衣等──在製衣方面，蠶絲較棉早──。每家在習慣範圍之內，都能供給一家生活；但很保守，如一塊作熟了的土地，別人家要來侵佔耕種，決不肯與；各種各食，彼此不相往來。後由弟兄之多，分成多家，便成小村，但每家每村都是自給自足的生活。

    在這種大家小村之上，後來所以能成為國的原因，一方面固然是家的擴張，而最重要的關係，還是因與牧群接觸。起初、牧群的人或以牛羊毛等與農家在以物易物的商業交換；到沒有交換物件時，便去劫盜佔據。三五家的農村，就得受其牧群團體的侵害；而農家為要互相防衛，才彼此聯合多家，成為鄉里，防禦牧群的擾亂。又因牧群的勢力大，佔據了多量的鄉村，統治多數的農民，自成為貴族，承受農村文化，役使農民為佃奴，就建立為國了。但國並不大，不過是數十里或百餘里的地方。經過牧群的佔據合併之後，許多的農村，都當他的平民。在多數小國之中如有知識、學問、武力、財產……都比別的強盛，於是就征服其他勢力脆弱的小國，成為各小國的首領。有了首領，一切事業、文化、道德等都漸漸發達起來。被他征服了的小國，就受封為公、侯、伯、子、男的爵位，自己就成為一個大國。在沒有被征服統治的小國，為要保衛自己，聯合許多小國以禦外侮，另成為聯邦的大國，由此而有現代國家本位政治。

    由這農耕生活中，也發明各種的文化：如天文學，是從農事上，要知雨水多少，氣候怎樣變化，一年四季中之時候長短，月亮到什麼時候圓缺，星斗何時移迴轉變……在他們固定的居地經驗發明的。文字，也是從農耕生活中發生，因有家族的傳承，祖宗之遺事，須有記載，所以便發生結繩記事──現在廣西邊地居民，還有此種遺風──。但容易錯誤忘記，便發明打土磚作符號，後來在土裏挖到銅鐵，便鎔冶打磨成刀，才刻於竹木上，以成為象形等文字。但都是以語言音聲為根據而成：如記牛羊，就刻牛羊形狀，并仿其叫聲以讀。無聲的山，就刻個山形。經過幾千年的變化，就成功了文字。因有了文字，能把古代相傳和他人的感想都記錄流傳，而知識學問才飛快的發展。牧群佔據了農家的鄉村，見到他有文字，受之以同化。如中國的伏羲，猶是採獵時代；到了神農，才入農耕生活，所以在那時就有家族村落和宗法社會的建立。黃帝則是西北方的牧群民族的領袖，他侵略進來的時候，幾千個小國，都為它制伏統治，才創成了大中國。堯舜時執玉帛者萬國；在周武王的朝代，還有諸侯八百；所以中國也便是這樣建立起來的。再如八卦，便是進化成文字的開始。當初、「大抵三等畫，代表天地等現象，初用以記寒暑水旱一年間所經過之天時，或記牛馬豕犬谷貝等一己所有之財產。……後來又因之以為占卜之象，故卦之本字為圭，後加卜邊」。同時、由農以發生工業，男子出外務農，女人則在家裏以竹木製造器具，或以蠶絲作線織綢等，甚至細巧如繡花之類，都能作得出來。而農人在忙時很忙，雨時冬時，因為很閒，也在家工作。所有製成的物品，出與他人交易，因此更增盛商業。由於祖宗相續傳流之遠，學識漸多，就要有專門教學的人，在學問的傳授上，又發生種種的禮儀，如祭祖、祀土地、山川神等。這種信仰上一定的禮節和知識，更須掌教的長老為傳授。或一家掌教的家長，一村有村中的長老，為眾人所信仰。他一方面以學問教授人，一方面又與人作占卜吉凶，祭祀鬼神，消罪祈福等等事情。古傳所謂有所謂太史、太卜、太祝。太史、是傳記過去之事的，太卜、是占測將來之事的，太祝、是祭鬼神而祈禱的，太祝後來就是成為中國道教的巫覡，也便是原始時代的宗教僧侶。因此，在農耕生活中，就發生了天文、文字，及工、學、宗教等。與牧群生活中發生的算學、地理、商業、軍隊……的各種綜合起來，就成了人類整個的文化。但在這裏面，又有了階級尊卑的區分，如印度的剎帝利，便是貴族，但因承受文化，掌教的婆羅門，反而成了最高階級，而商、工、農奴，自然的更居下層。這就是農家生活與國政的關係。

    四　人類生活與宗教起源
    就一般的宗教說，從最低的到最高的，有各種各樣。有人謂「佛法非宗教非哲學」，這是指狹義的宗教講。現在從廣義的宗教來說。如基督教、猶太教………而佛教也還是宗教之一。不過宗教這名詞，有多種解說不同：據希臘拉丁文字的語根，宗教含有約束人心的意義。現在通用的宗教名稱，是由西洋經日本翻譯來的，中國沿襲承用。在中國的佛書上也有宗教的字義，但宗與教是分開的，即所謂宗下教下。這是據楞伽經所講宗通說通的意思，宗通即宗下，說通即教下。現在所要講的宗教，不是中國分開的說法，然要說明高等宗教，這種分開的說法倒很適當。依實踐修證而親自證驗到內心境界的名宗；依所證心境用言語文字宣布出來而教化他人的名教。簡單的說，自證名宗，由自證而教他名教。在此種意義上講，佛法才真正的是宗教。由修行實證到的，不是平常的見聞覺知智識思想言語文字所能企及，而超越平常的智識思想言語文字等等，是聖人心內親自證驗到的真見境界，自己才能明白。別人如要知道他的心境，也須如實修證到乃能獲得，所以是超出一般思想文字之外的，是神祕的，佛法謂之不可思議的，祕密的。故真見道的心境，是一種超越而不可思議的，易其名謂之神祕；以此為根本特質，由不可思議而超越平常智識思想的自證心境中，施設種種教法出來，教化他人，則名曰「宗教」。這宗教意義在佛教是很適用了，但在一般較低的宗教則不能適用；不過把這種意思說得淺一點，亦或可用。在有些宗教教徒看來，平常人的力量以外有他種的力量，為常人不可窺知，不能顯現的，是由人的偶然靈感或特殊的神人才能有的。這些低等宗教，如中國之巫覡，有神附身，能夠降神，能說平常人所不能說，能見平常人所不能見，越出人的知識能力所及，而起人力以外神祕的不可捉摸的現象。因有這種神祕的東西作根本，它的言語行動有種種特殊的方法，以發現人們之外的特殊事象和力量，或能降禍於人，或能賜福於人，或能使人曉得些人所不知的事物，或做些人力做不到的事情。在這種神祕之中，使人覺得奇怪，便發生信仰和依賴，就成為一種宗教。這種宗教，說到最高的地方與佛法可以相通，因佛法有其超人以上不可思議的心境，非常人所及，唯有信仰歸依修證乃能獲得。故推之為最高，亦可與佛法相容。放之最低，如起碼的拜物教，信鬼教，乃至信仰一件動物植物──如信一「樹」為神，便燒香供奉，以為此樹有人以外的特殊力量，與人禍福，治病發財，求甚麼得甚麼，使人信仰依賴，得到人所得不到的要求。再如普通人家供奉祖先，所謂家有家神，以望其保佑子孫，賜福消災，在人心上總是有種神祕的力量可依靠信賴。所只講到最低，也還是這宗教的意義。這神祕可依賴信仰的東西，在人類的無形中，由一家一村至一邦一國，都有這種共同的信仰，而成為一家以至一國的精神上共同的趨向約束。一切日常生活禍福，都在這種神祕力量的約束中，他能滿足人的要求，能為人的信賴，所以便是人們共同精神上的團結力。這樣、由最高到最低的宗教，便很廣泛，其起源亦可依人類生活中去探討。這裏略分為三：

    甲　農家牧群之原始宗教
    宗教既為一家一村至一國的人們精神上共同約束力量，單是採獵時代個人自立的生活，可以說還沒有宗教生產的可能。宗教是代代相傳為眾人共同的約束，故其個人生活的採獵時代，還是沒有宗教的作用生起。不過、裏面也蘊含有宗教的種子，但沒有發生罷了。宗教的發生，是到農家牧群生活的時期，分途發展。因為農耕有家的建立，故有夫婦、父子、兄弟………的許多人成為一家。一家之中，必須要保守家法，對於祖宗，便很注意的敬重。所生的子孫，不是為個人或家長生的，而是為世世代代的祖宗所生。要擴充家的發展，所以中國古書謂「不孝有三，無後為大」。絕子滅孫，就是大不孝。這家裏有已故的祖先，使家永久不斷的發達興旺，故子孫對它都有共同的信仰和依賴；或祖先祭祀時，偶然彷彿有某一奇特的現象；或在夢中彷彿見到已死很久的祖先，覺到有某種感應。因此，在見聞不到中，成為精神上的依賴。農家有固定的地方，須依田土而生活，故對天時、水土、山川、木樹、日月星辰，都是為他固定生活上的依賴。如有時豐收，積谷滿倉；有時荒年，收獲全無。在這生活時飽時饑之中，便想到這裏面有種種的無形的神祕的不可捉摸的力量在主持著。天時的好壞，農產的豐欠，都是這力量在管理，要是不恭順信賴他，對它不好好的祀祭供奉，萬一得罪於它，必將不但不來幫助，而反興災降禍，或使人無故死亡，家畜橫遭瘟疫，農產受水旱所侵，便要發生種種不好的現象。於是、對山川水土風雲雷雨………都發生信仰起來。最切近的，是一家有一家的祖先，較廣泛的，是所賴以生活的風雨山川等神，所以就有宗教的發生。

    還有牧群，他們的生活情形又大不相同。他們原是幾百幾千幾萬人所集合的大群，住居地方又不一定，時常流動遷移；這大群的結合，不是單信一家的祖先，而是信仰人類公共的祖先；既不固定於山川土地，所信的神應是無處不在的，故他們所信仰的神，是世界人類公共的祖先，而且是無所不在的，彷彿人類及萬物都從他所生。由這種神祕的信仰而為全群的結合重心，乃皆仰望此神的護佑而獲安全的生活。

    由農耕和牧群發生了兩種不同的宗教，這兩種宗教的發生，在世界上當然很多而不一致，而其中可舉二個作為代表；中國的道教，可作農家源始的宗教；然到漢朝的道教成立，已有併合改變。探其淵源，就是農家的起初由家成村，信仰有祖先和山川風水等神，就是中國的道教的源泉。中國古書上說，道教為黃老之教，其實在神農時候就有了。這種宗教，在當時只為一家或一村落的精神上約束依賴和安慰。太史公敘老子謂：「郅治之世；雞鳴犬吠相聞，民至老死不相往來」。人民住定一個地方，一家或一村，就是他的全世界。其他的鄰村，就是雞鳴犬吠相聞，然而老死都不相往來。又說：「破斗折衡，絕聖棄智」，後來陶潛的桃花源遺世獨立自耕自食的思想，也就是這種意思。這在思想的政治理論如此，其信仰的神祕方面，則仍是祖先及土地風雨神等。如村廟，就是全村人民公共的精神寄託。道教的起始，就是這樣。後來慢慢的發達，到黃帝時已加上了公共普遍的天神，演變到三代秦漢帝王祭天地、五岳，公侯祭奠山川，建築祭壇祭廟，廟中就有侍奉祭壇的廟祝，依此遂演成漢以來的道教。如一家有祖先奉祀，一村有地方神保護，並有巫覡對鬼神能感動，有符咒等方法與鬼神相通，就有農家宗教的建立。這祖先及山川等人鬼、地祇、天神的發達，到了後來，就發生有個玉皇大帝來統攝他們，進而信奉玉皇大帝能總管一切，這是由家到國的進步宗教了。因要與鬼神相通，欲求長生不死，必須有修養的工夫，於是又發生修神仙的人。由這幾種綜合起來，就成中國的道教。但起源於農家生活的宗教，廣泛地講，世界上還有許多與道教相近的宗教，如埃及和巴比倫等文化古國的古教，其性質也和道教相似。又如西藏的黑教，則逼似於中國降鬼神、畫符咒的巫覡，這黑教到了後來，形式上似乎因佛教起了些變化，但其性質仍在使人類免禍得福。再如日本的神道教，其起源亦與道教相近，最重要的是祭奉祖先，頭一個宗祖認為是從天所生，故日本的天皇，就稱是神的子孫，不同於常人，這也近於中國的道教和埃及的古教。所以古來的帝王，是天子，亦是聖人，有神聖的性質。所謂真命天子，都是有超人神祕力量的。農家生活的演進，就有這種思想，這是說明由家而村而國的道教等宗教。

    由牧群起源的宗教，可以猶太教來作代表。猶太教是一神的，這唯一無二的神，便是他們的祖先，也是人類公共的祖先，並且是普遍的，無形的。這耶和華也就是個公平正直的神。為要在世界上教化人類，故以猶太人為上帝的選民，特別顯得猶太人的偉大高貴。這種牧群須有公共的信仰，不是風雨、山川或家譜祖先的多神，而是唯一普遍無形無像的一神。但要統一團結群眾的心理，使其精神和力量集中，故自稱是上帝選定來世界上教化人類的，猶太所傳來的舊約，就是這種。牧群是多數人集合而成的團體，須有統率的首領，這首領是為眾人所推；佛教古典上相傳「王」的起源，以人類相爭，故公推一人出來為王，管理一切，牧群裏面差不多常常是這樣。他們在大有舉動時，就在大群中選出一人為首領，統率群眾。此種現象，如蒙古在成吉思汗時，還沒有固定的宗教，漠然的信仰，唯是敬天。起初由這個較強的部群，集合起許多部群，公推他為領袖，就成後來的蒙古帝國。猶太的性質，也與此相似。前節講過，牧群中可以發生商、軍、盜等，由於他的人多，以皮毛諸物與人交易時就成商業；要顧群眾的安全，特別派人持武器保護，就成軍隊，或交易不到時，就集合多人去劫掠農村，就成強盜………因它的團體大，人眾多，信仰的神專一普遍，所以力量很大。以現在的情形看來，講個人主義自由權利的，很少宗教信仰，對宗教很是淡然，甚至反對宗教，廢棄宗教，進一步就形成無政府主義。但到合群的精神生活不能維持時，無形中含有宗教作用的因素，便又生起了宗教。

    乙　併合改進之宗教
    如印度最初的土人，也是崇拜祖先山川風雨等神，與原始的道教相同。後來成為國家，不單是農家的建立，而是經過牧群的侵佔，才能統一成國。如剎帝利武士，就是牧群。當其侵入，就以牧群普遍的神為信仰；後來和土人的文化合併，便產生專掌教化的婆羅門。但未征服以前，還是信仰各種不一的神；由併合之後加以改進，才成為婆羅門教的。唯一的信仰是大梵，梵為一切世界萬物的出生主，普遍一切，無處不在；同時又融納了土人的多神，演變到現在，便成為目前的印度教。印度的政治向來少統一，故文化思想，宗教信仰，亦複雜而不整齊嚴肅。現在印度教信仰有三個根本神：一是大梵，二是毘濕奴，三是喜瓦。大梵能生萬物，毘濕奴保護萬物，喜瓦破壞萬物，也就是生住滅三位一體的意思。這三種神，隨信仰一位，或三位齊奉。除此之外，也還是有其他的神，但以這三種神為最高的神。印度也是敬重祖先，但只重精神，忽視肉體，故對屍體看得很輕。特重輪迴業報，在輪迴上使他不沒落而得上昇。其為農家的牧群的宗教併合改成，顯然可見。

    中國的儒教，在建立萬國共主的天下以後才有的，當時雖是由許多公、侯、伯、子、男的小國所合成的大國，根本上還是著重於家，因家始有倫理道德，由家到國便成為仁義禮樂的政治，其最高的信仰，也是天，天是超人無形的。古來祭天，都是憑空而祭，沒有形像。「昊天上帝」就是無形無像，非人所能見，如孔子說：「天生德與予」，天是有靈性神理而無形像的。由信仰天和祭奉祖先，便成為「敬天法祖」，所謂「皇天無親，惟善為親」。在倫理上孝親奉天，政治上敬君祀天，故儒教的宗教信仰，「敬天法祖」，這也是併合改進所成的。中華之建成大國，是由黃帝的牧群侵入，合併神農的家教，攝統而同化之。欲自為廣大無比的天子，統御萬民，故尤重敬天。

    回教、也是併合改進的宗教。印度教是併合的，但還沒有調整完善，所以成為散漫的現象；儒教在改進上成有條理的統率，故二千餘年來發生很大的統攝同化功用，然仍以農家的宗教為本質。回教原是牧群的宗教，阿刺伯地方，就是世界遊牧部落的發源地。到了摩罕默德時，遊牧及商盜的性質雖然還多，而小部分的農家宗教也漸漸的傳入，那時的麥加就也有供神像的教。摩罕默德受了猶太教的影響，欲阿拉伯人改奉唯一統一的神，集中牧群信仰，便去排斥傳來麥加原有的神教。這樣一來，便引起地方人的反感。因他信仰的不同，為要達其目的，就以軍隊力量去打破其他神教，故成為左手持劍、右手持書、強迫信仰一神的回教。所以、回教原是以牧群的一神教為主，但那時舊有的大家族和有勢力的豪族，都加入其教為重要份子，遂併合入由家建國之要素。因此，回教在信仰上是唯一的神，在生活上是大家族為骨幹而建設國家，成為教國。它一方面有豪貴家族，一方面有軍隊力量，又能以一神統一其信仰，故不惟由教建國，又能以教繁殖其族。尤注重家族，男子可以多妻，而女子很重貞節，故對女子的管束甚嚴，人口易為發達。所生的子孫，都是教中所有的教徒，所建立的國也都是子孫相傳的國家。他本是牧群的宗教，在併合改進上，就成功為又能特重家族的宗教。

    丙　理性刱建之宗教
    前面所講，從人類生活起源之宗教，一種是由農家崇拜祖先與風雨山川等神而建立；一種是由牧群信奉人類公共的祖先，即是能主宰萬物的唯一大神而建立。從這兩種原始人類宗教到後來的併合改進上，其性質仍是脫不了原有的本來性質。如印度教是併合後取得混融的變化，雖是合前二教，仍不足為有條理系統組織之宗教，故其宗教信仰散漫，政府亦很少統一。儒教是以農家敬祖鬼奉神祇的信仰為本質，併合改進加入了牧群唯一的天神，成為「敬天法祖」有條理系統的組織。回教以牧群唯一的天神為本質，又併合了家族倫理為其中心，故教中極重由家族而建軍國，成為改進之宗教。但無論是原始的或改進的宗教，總還是脫不了原來的兩種根本性質，或重家族祖先，或重唯一天神。在崇奉的天神中，往往有種壟斷的性質，如回教只有摩罕默德所說的一言一語才是真正神意，唯有它才得上達真神而教化統一世界人類，因此雖經併合改進，仍未脫原始宗教的性質。這其中有種限制，由家族擴充成大民族時，就推重自家種族的原始祖先是如何的優勝超過一切，如中國重家族者必敘述自己的祖德是如何源遠流長而勝於他族，自己是中華，其他都是邊夷。其出為帝王的，就是「天無二日，民無二主」，他就是天下唯一的真主。猶太教雖信普遍唯一的神，而特以猶太民族是上帝的選民，唯有它乃能統治一切。回教也說只有摩罕默德是個最後的唯一的先知，麥加是上通真神的唯一聖地，只有麥加的教主，才能教化統一人類，所以回教又特別採用了從家族而擴充成教族的宗旨。到現在看來，回教就是回族，回族即是回教。印度教也脫不了印度民族的限制，儒教也是為中華民族所限，內華夏而外夷狄，夷狄不能與華夏完全平等。牧群者以自群團結的優勝力量去征服統治一切，家族者以自族去擴充為萬民的中心，所以此併合改進的宗教，仍脫不了原始的氣味與束縛，不能從一切眾生或世界人類都是平等的普遍理性上去開刱建立為理性的宗教。因於原始生活所產生的宗教關係，乃不能脫其羈絆與限制。

    由此，能從平等普遍的理性上創立的宗教，要到人類理智發達，對原始生活的習氣一一都消鎔解脫，由此發現的普遍真實究竟的理性，近之須人類平等，遠之乃至一切眾生皆平等。這在原始的改進的各種宗教看來，卻還沒有這種普遍的理性，卻還是限於家族或種族。最先有此種理性宗教的刱建，要算是佛教。

    佛教的教義和教制，都是脫離了原始宗教的臭味，是從人類發達的理智所認識的理性而創立的。大概而言，一般從人類的生活而起源而併合改進的宗教，其內容均有二種的含意，此不同前面所說各宗教兩種起源的分界，乃是含蓄於各宗教中各有偏重的兩種意義：一重祈禱所依賴的，一重造作所獲得的。造作即行業，獲得即果報，由人類自力造作獲得的就是業報。本來宗教都有祈禱，不過有的注重於自力的止惡行善，達到善果的善業；有的注重於他力的感應。由造作得果報，便認定於造業受報之後必有個能夠造作受報的主體，便是靈魂或神我。在祈禱感應有種種的方法，或供養、焚獻、念誦、拜懇………除眾神以外，覺到一定還有個不可捉摸，無始無終，無所不知，無所不能，普遍唯一最大的神在其後。在這兩種意義上，比方印度教是併合的，一面重輪迴造業受報，一面又信有一個唯一根本的大梵天神，復信有高低上下不一的神在業報輪迴中，唯有此根本的神能生一切，無始無終，如與他合一，永無生死，與神同不生不滅。在這兩種意義上，佛教、就是把它們虛妄執著的限制都破掉，業報相續後面的我，和祈求感應後面的神，都把它空卻，所以就沒有不平等的東西了。所有的、就是一切眾生，都是同樣的業報相續，作善有善報，造惡有惡果，私毫不爽。感應資助的也祇是眾生，因為此眾生之中，又有高低勝劣之差別，其能去掉妄執上的限制，相契於普遍平等究竟真實的理性，就可以成為與「無始終、無內外」理性相應平等恆如的佛。然此理性非另有其物，就在一切眾生之中。佛教、一方面是空了「自我」和「天神」而發見平等的理性；另一方面、是業報相續而無量差別的眾生世界，眾生世界的理性，又都是平等無別。由業報的不同，就有低劣的眾生、可以祈禱優勝眾生為幫助，已破迷執得大覺悟的有情，可去教化其他一切迷劣的眾生，為其師導；覺悟到圓滿，就契應普遍常住真實的理性，而成為圓滿無礙的報身佛，由此也成為祈禱信賴的宗教。這種宗教在世界人類的文化中，其理性上固然絕對平等，同時也不抹殺事實上的業報差別，故須各人造善斷惡，自己負責改造以向上進步。從這理性創立的宗教，不復是一家一族的宗教，而起碼是世界上人類的宗教，人人都能成佛。這宗教的生起，固然也承有原來的宗教中那些造業受報，生死相續，和不生不滅普遍恆常的教義，但對其限制性──自我、大神等──都予以打破，而成平等理性；其業報亦即別無限礙，要是依業報的法則去作，造何業得何果，不論什麼都可做到，並無限制。

    佛教的建立，有佛、法、僧三寶，最初覺悟平等普遍的理性而出為一切有情之師導者名佛；將所覺悟的理性說出來，施行教化者名法；依所說之法而學習實行者名僧。佛教的基本就要去掉原始生活積累下來的枷鎖，所以釋迦牟尼佛現生於印度的迦毗羅國，要出家乃修行成佛，也就是這個意思。他的家就是國，出了家就是出了國，也可以說是出了族。因此、他經過在山林中採食自然的水果，不依賴人間社會的生活，對於家和國的關係都脫離了，彷彿返回了原始個人自立生活的時代。此在教義上，也成為絕對的，不依賴祈禱天神、鬼神、他人……，完全自解自行，自悟自度。這就是循由業報的原則，善惡自己造，迷惑自己悟，非旁人所能代替，故在教義上成了特殊性質，但後來由佛說法度人為僧團時候，僧的分子還是保持原有的性質，故佛常捨眾獨往山中，當時的佛弟子，也有很多修行林野，佛亦常讚岩間住宿、樹下修行之頭陀生活。我嘗見印度佛蹟的靈鷲山中，還有很多古硐，都是當時佛弟子們獨自修行的禪窟。此自修自證，自覺自度，正是佛法的肝心。另一方面，又成為僧團的組織，僧如大海，無所不容，所謂「四河入海，同為一味；四姓出家，同為一眾」。這眾中以學業的勝劣先後為秩序，並以業報上的男女為差別，雖有七眾不同區分，但根本上無論什麼人入了佛法僧團，都是平等平等，不問是貴族或貧民。而這僧團的範圍普遍無限，非常廣大，僧眾一處舉行布薩，地域、種族、階級等等的差別，皆予以破除，故合乎普通平等的理性。同時、僧中的現律，善事為眾敬祟，惡事向眾懺悔，為眾推愛或為眾擯棄，一切唯以清淨和合眾為依持，使佛法普遍人間，常住於世。然漸化常俗，復為說善生子、玉耶女等家族倫理，及四種報思、王正法論等國君治道；亦不妨印度習俗上所奉諸天神鬼，祈求感應，但令了知亦同為業報差別之眾生而已。總起來說，在教義上有空去了「內我」「外神」的普遍常住真理，並有業報差別的眾生萬物；而在教團僧制上，一面出家離俗，返到個人自立生活，達到自覺自度，一面在教化眾生上，建立平等無限的廣大僧團，並隨順攝化世界人類和一切眾生。把這一切為自私的限制皆予以打破，成為大公無我，無論在教義上或教團上都是如此。所以、由此理性創立的宗教，便與一切的宗教都不相同。在人類文化中講，唯佛教首先有此普遍理性；後來別的宗教雖也有些普遍理性，但都是受了佛教的影響而起的變化。

    耶教、在世界上今分為三大派：就是羅馬教、希臘教、基督教。在教義上，原很平庸。他的舊約原是猶太教的，新約方是耶穌及其使徒的言行錄。把舊約的限制打破，說明一切人類都平等。佛法平等理性中本不許特一的神，但當時猶太的文化程度講不到，只說「神」就在人人心中，對於人類平等慈愛；在教理上只說到這點，把猶太人為上帝選民的不平等處予以破除。但在教團的制度上，頗有與佛教相近的地方。起初耶穌及其徒弟，也都是出家，離開國族，經過一種個人獨自的修養；另一方面之教團組織，則很普遍廣大。現在西洋人的組織能力，也都是教會給它訓練成功的。如羅馬教等早成為普遍各國廣大一致的團體，其最高首領的教皇是由修學服務勤勞卓著大主教之中選舉產生的，他們自稱為教宗，故成為很實際，很有系統的普遍嚴密組織。依佛教僧團的意義說來，他到很能發揮了僧團組織的力量，後來改變了原來羅馬教的出家僧制，成為很通俗的有家室的新基督教，派別很多，也還是很能組織。由此耶穌的教義雖然很平庸，頗能在平等博愛上實踐實行；而在教團的組織上，不限於地域人種，但由男女和學行的區別上，而成為廣大普遍和秩序嚴整的組織。

    由此，近來印度、錫蘭各地的歐洲考古家；從歷史上考證起來，都說耶穌教是受了佛教的影響而產生。阿育王時，佛教曾傳到印度西北的波斯和紅海兩岸的敘利亞、埃及等國──敘利亞即古猶太國所在地──。現在又有一種考證，說耶穌本人在十五歲到三十歲期間，曾到過印度留學佛教，故耶穌所說的神，不是猶太教的「耶和華」而是「高達ｇｏｄ」，與佛名「喬達摩」音近。故耶穌所信的和所說的神，就是佛陀。對於當時文化程度較低的猶太人等，未能接受高深的道理，遂只為說皈依祈禱平等慈愛的「高達」罷了。從歷史的考證上，教團和制度上，教義的影響上，至少耶穌是受過佛教的教化，而要去改革猶太教的。故耶穌承襲舊猶太教的地方很少，而依理性佛教去改革掉舊宗教的因素反而很多。所以他的行為，是想一切人類信佛獲救，也可算是一心信佛普度人類的菩薩行了。故耶教可攝屬在理性創立的宗教中之一種宗教。

    五　演變中現存佛教僧制
    前面對於各種政治和宗教都說過了，現在來說佛教僧制。所謂現存，就是世界各國現在還保存著的佛教制度；演變、則是從原來的佛教制度上察其歷史沿革。上面說過，原始佛教僧制，一面注意個人能夠出家離俗，自立自活，自修自證，古來在林窟修習禪定的，都是最簡樸的自立生活；一面又有僧團的組織來住持弘宣佛教於世，攝化信徒，普度有情，依學業先後的次序，階級進修的差殊，成為普遍廣大的教團組織，這種組織就是僧，僧即和合的團體。佛在世時，一切依佛為主，各處散居的僧眾，舉行布薩羯磨，都依佛的律制為唯一的標準。佛滅度後，有迦葉、阿難繼承著為僧眾尊仰，後來就漸漸的發生許多部派，在紛爭甚烈之下，依佛陀原來的菩薩行上又發生了大乘教團；大概演變到中國的唐代，印度各地都分有大小乘的教派。玄奘法師的西域記上，載著此處全學小乘，或某處又全學大乘，而頂大的寺院如那爛陀寺，裏面兼容并包有大小僧團。但到了大乘僧制，享受的豐富，供養的莊嚴，已和原來簡單樸素的僧制生活完全不同了。在印度的演變上，現在其歷史已不大清楚，但與原始僧制也還相距不遠，其古來流傳到波斯、埃及、阿富汗、新疆、爪哇……已經沒有了，就現今還存在的地方，且來略略分說。

    甲　鍚緬暹僧制
    錫蘭、緬甸、暹羅的佛教，是在阿育王時流傳錫蘭的，年代雖久，現在還能保存著原來的僧團制度。出了家的人，沒有家產，都是個人三衣一缽的乞食生活；同時、在全國就是一個僧團，錫蘭近因受戒的傳承不同，已分三派，但仍不失廣大的僧團組織。因注重於律儀的受持和一部教理的研究，集團受人民供養，教化人民，故個人入山林修習禪定的自立生活，則比較很少，現在存在世界各國的僧制，尚能保存原始儀態的，就是錫蘭和流傳緬暹的僧制。近來因受了西洋文化的影響，雖漸漸沒有從前的尊嚴，但終究還能保持原來以佛制律儀為依歸的僧團組織；比較缺乏的，就是個人完全離開世俗而自立獨修的精神，所以僧團必須與信施連繫。僧寺供奉的只有佛像、佛塔、佛舍利、和紀念佛的菩提樹，最多也不過有些佛的故事和佛的弟子，再加彌勒菩薩，和一二護法天神，男女信徒也於拜佛敬僧外，不信奉其他的鬼神，只以三皈五戒為唯一的受持。

    乙　藏蒙僧制
    西藏、蒙古佛教歷史，也有一千多年，現在藏、蒙佛教僧制，乃是明初以來的黃教制度；西藏佛教的範圍，連西康、青海、甘肅等也有一部份，這些地方都有藏人的寺宇，故可附於藏中。蒙古原可包括內蒙、外蒙，外蒙現已無佛教，故專就內蒙而言，不過也可滲入北平、寧夏、青海、東北四省，新疆──一部分，這些地方也有蒙古民族及佛教寺廟。

    西藏雖除黃教派之外，尚有其他宗派，但從宗喀巴以來，實際上成為蒙、藏佛教的主幹者，乃宗喀巴派的黃教制度，其他紅教等教派，自清朝以後，也完全在黃教的勢力範圍中成了附庸，雖是各守各的傳統，實際都已受了黃教的影響而大起變化。故現在蒙、藏僧制，可依宗喀巴派為代表，不單是前後藏及西康，如青海的塔耳寺、與甘肅的拉卜楞寺，以及其他嘛喇寺僧的制度，都與拉薩所行的僧制相差不遠，大部分都是相模仿的，外蒙的哲布尊丹巴和內蒙的章嘉都是此派。佛教情形與僧伽制度，都可從這黃教派去看。僧的狹義，是單指純粹的出家佛教徙，住居寺廟者而言。但在蒙藏的佛教中，寺僧乃是尊貴的特殊階級，真可謂之門第高貴的僧閥。如一寺院在某個地方，一切文化事業、教育、政治都集中於此；達賴、班禪掌西藏教權，蒙古則有章嘉執掌。分在各地之寺廟，也都是由掌教權者指派；各大寺廟的所在地，就是當地政教的最高機關，故達賴、班禪、章嘉就是僧侶及民眾的元首，其實就是教王。而且、達賴在西藏範圍之內，連政權也都歸他掌管，雖有藏王，但仍隸屬達賴之下；而蒙古、青海等則另有王公或政府。所以這種僧伽制度，最高者就是政教元首；不管政治的區域，也是掌教化權的教王；分派各地方的，在寺院所在地，也是個政教領袖。這種僧團，就成為政教上的尊貴階級，故可名之為僧閥，別處講僧閥不大適宜，而蒙藏僧徒，才可正式的配當僧閥之稱。不但名義上是尊貴階級，實際上真是有錢有力。在這些地方所以能夠成功此種僧制者，當然有其歷史上的關係。但在近幾百年來，其能保持如是之久，乃因黃教有一穩固的基礎：一、所有僧眾皆以律儀為範持，對世俗事能離開，故能引起世間敬仰。二、一般大寺院──不但拉薩三大寺，其他青海、甘肅、及巴塘、德格各地大寺皆然──都有幾百人、幾千人，有秩序的系統的幾十年學習的修學制度。三、有經濟基礎，這經濟雖沒有師徒相傳的產業，但各寺都有相當的財產，可資修葺寺宇及維持一切的公共用途──公產。所以從明末以來，一般國王及當地民眾都對之尊重信仰；并藉外護的政治力量，故能維持幾百年來的僧閥制度。

    各寺雖有轉世繼承的呼圖克圖，但還是要向大寺中求學若干年，才能成為一水平線上的喇嘛；經眾攷得格西之後，再進修密宗，乃成顯密完滿的資格。因要造成如此的資格，必須一筆很大的學費，這學費皆出自個人俗家，而寺產只能用於公務，私人求學只有自己預備費用，雖也少數施主來供養，主要的還是仰賴個人俗家的供給。因為俗家供給小喇嘛在寺中受學，猶如人家供給子弟讀書求官一樣，故皆樂意供給并與僧發生關係。這種轉世繼承制度，在從前偶然也有，但不成為制度。到達賴、班禪轉世傳承以來，才仿效流行，這算是西藏佛教的特點。中國古來有一警句說：「萬般將不去，唯有業隨行」。他們根據了業報相續的思想，以現在所造的福慧功業在寺院中有個地位之後，他可以憑前生所積財產而轉生來繼承著，好像世上萬般都不會失掉，過幾年又再來享受，這根據佛法中業報相續的教理，事實上竟成為藏蒙寺僧財位繼承的穩固辦法。轉世的地方，多是青海、蒙古、康、藏。而轉世的人家，都是有相當的地位，一家如有一活佛轉世，也便成為貴族。在青海、蒙古轉世的呼圖克圖，往往常在一二家，故一般高貴人民，都希望有活佛在家轉世，家族才榮耀，故貴族人家也就與寺院喇嘛發生密切的關係，就這點上，發生了蒙、藏僧閥與俗家的連繫；然深修密法的人，也有離開一切，個人住茅蓬山洞的，這又兼有了另一特點。

    丙　中國僧制
    中國的僧制，差不多有兩千來的歷史，古來演變的很多，現在的大概可以從唐、宋來的禪宗叢林制度為代表。除此之外，雖有台、律等宗傳承下來，但都受了禪宗寺院制度的影響，成了附庸的制度，故可專以禪宗叢林來說明中國僧制。現在所謂的百丈清規，雖經宋、元、明諸代的修改，似已失其本來面目，但仍是從其沿革下來的。中國民族的一般文化思想，特重敬祖的家族制度──所謂宗法社會，而佛教也還是受其影響；尤其明末、清初以來，變成一個個特尊各寺祖師的寺院。因此，便成剃派與法派的兩種傳承──唐、宋時尚無，明、清才流行──，主要的是保持祖規，保守祖產。法派的繼續傳承，這算是一般大院寺的規範。其他或限於自寺受戒、自寺剃度，更狹小的只重於自寺剃度，才可接法繼承住持。因而現在的中國僧制，成為一個個的寺院，儼然是一個個的變相家族；各寺各興家風，自成一家，獨成一國。除大寺院或有統率幾個下院──小寺──之權外，一切寺院皆是各各獨立，誰也不能干涉誰。但并不注重徒眾的教化，使之修學學佛法，自度度他，而專重視法派與剃派的相傳和遵守祖規，保守祖基。大的寺院須遵祖規傳戒、坐禪，比較有佛教的傳習，一部份人對於佛法也還稍有實際修學；而多數寺院的剃派、法派相傳，猶如在家之注重子孫，若無徒弟，便同俗人一樣起斷絕後代的恐慌，故招收徒弟越多越好，越年幼越好，因而濫收徒弟；只圖綿延香火，對於出家的本分事，全不聞問。而傳戒的大寺，則以收戒徒的多寡為榮耀。接過法的，至少須傳法一人，如一人都不傳，就有斷絕法嗣的罪過。但傳法的儀式，只不過把祖師的源流錄成一卷，交與接法者作為憑據，可以為繼承保守祖規祖產的一分子，實際與佛法無大關係。故中國現存的僧制，就成為一個個的大小家族僧寺，其重要點，便是招徒繼嗣和保守祖規祖業。後來、雖有其他連帶的關係，如地方人民請寺僧誦經禮懺，祈福消災，既為寺僧與居民相需為關係，也足增加寺院的經濟來源；尤其清末以來，許多寺院的重興或創建，都賴經懺的收入。此外還有出於信仰佛法人的供養布施，朝拜佛菩薩的人進香獻帛，因而也成為僧眾與信徒的關係。而這兩種關係，從前雖有而不成普遍重要，近幾十年來漸變重要，但寺院的主幹，還是以保守祖規祖產為要點。故清末以來，寺產常被外人侵佔，乃有僧教育會、佛教會……團體之組織，辦僧教育，才也成近三四十年保持寺院祖產之要事。但中國僧制也含有三種殊勝：一、寺產的傳承管理，雖屬剃派、法派，而掛單結眾之叢林大寺，不問國籍何屬，只要是僧眾──甚至道士──，都可享受有期限或無期限的食宿，頗有十方無礙的僧德。二、一個人入荒山、住茅蓬古硐，獨自修行，也有原始佛弟子脫離俗群、超然自立的風尚。三、祖規較好、繼承得人的二三大剎，禪堂的團體生活，訓練也相當整齊嚴肅。

    丁　日本僧制
    日本僧制，從前原傳自中國。由於日本民族的特殊情形，大概在我國宋、元時代，就起了大的變化，發生兩個宗派：一、真宗，二、日蓮宗。真宗一起，就成為有系統組織的在家宗派，分到各地的真宗寺院，只屬於真宗的各大派，都是有系統的。因此，在日本僧制中，便以專門管理佛教事業者叫做僧，實際並不是出家人，故與出家戒律無關。日本古來的出家人，也受比丘戒的很少，除律宗──只二三寺，極不發達──必受沙彌、比丘戒外，其他宗派都只有受菩薩十戒，但都是出家僧，如中國傳去的天台宗、臨濟宗等的寺僧。至真宗雖受十善戒，已公然娶妻生子，家族相傳，實無所謂出家；故但以專管寺院事業者名為僧，成為很通俗、很廣大的宗派。日本之佛教信徒，只是信仰一宗一派，不能兼信他宗他派，如有更動信仰的宗派，須與前者脫離關係。所以日本人信仰佛教，只是信仰某一種宗派，信徒如是，寺僧也是這樣。其不同點，只是職業上的差別，專管那一宗寺院為職業的僧，就是研究那一宗的學問，守那一宗的規矩。因為這樣認真，故能成為極嚴密的組織。在真宗各大派中，各有一個領袖──法主──，這領袖是子孫相傳的──親生兒子──。在明治維新以前，只有真宗僧才是在家的，但到明治維新以後，各宗派都變為真宗的在家僧制了。當時因有政治壓力，雖有反對者，大勢所趨，漸漸全變為蓄妻養子的在家僧制。其寺院宣揚佛法，攝受信徒，特重者尤其是派，宗只不過是教義上的同異，而派則是寺院事業、信徒管理上的系統。演變到現在，真宗有東本願寺、西本願寺、大谷三派，其他如臨濟宗等以派數多了，太分散了，力量不集中而薄弱。勢力最大的只有真宗與曹洞宗。曹洞宗只有兩派，合設有宗務院最高機關，所有此宗寺院與信徒，都歸管理統率。真宗、曹洞宗的首領很有權威，真宗尤與貴族接近，法主襲封伯爵。前某法主的妻子，同大正皇后是姊妺，與國家關係極密切。中國雖有各宗，但只是名目而已，實際并不嚴重區別；而日本則宗派區別很嚴格，不單是宗派上的界限劃分得很清楚，就是各宗派服色的標幟也迥然不同，宗祖的殿像非常閎大，所以日本僧制專重在宗派。然與國民有密切關係，教化非常普及。從前我看見一本調查日本宗教的書，日本佛徒有三千多萬，佔了日本人民的少半數。管理寺院的僧侶，也有隨時改作他業，以職業差別而確定僧的名位。僧侶只有十幾萬，而信徒則有三千多萬，因此可見其於國民很深很廣的關係。但日本全國沒有整個的佛教，只有各宗各派的，其宗派間互相排斥，如對外教一樣。在某個時期，曾有日本聯合宗教的組織，但很空虛，真宗對之看得極輕，故日本無整個統一的佛教，可以說是僧派與國民的佛教。

    六　結論
    把上面所講的綜合起來，觀察其有缺陷的地方，于以修正補充，優美的地方，則應當選擇採取，以期有所貢獻於今後的人群與佛教。在此意義上，再分三段來說明：

    甲　政制之進化
    前面講，政治制度起源於人類生活，演變到現在就有國家、個人、社會的三種本位政制。三種之中各有利弊，國家本位中，一是偏重於家，一是偏重於國的。現在世界各國的形勢上，偏重於家的國家本位政治，不免貪生苟活，多已滅亡或衰落，如印度、中國及受中國影響的朝鮮、安南……皆歸衰亡；中國幾十年來為求自強自立，故起了改變的辦法；而日本則早已改變成很強的國家。偏重於國的國家本位政治，如德、意等，則易成為以武力侵略他人的侵略國，別國受了它的侵略固然是損失，而它自己也常常受到戰爭上的失敗，使國家人民破壞和毀滅，故重國與重家的都同樣的有弊。偏重於家的，也能建設很大的國，不過散漫而不大嚴密，但很能繁殖種族，如中國和印度，因偏重於家，一家之中，一夫一婦或多妻，都注重子孫的承嗣，並且希望越多越好；同別族通婚或被侵入，又能溫柔和藹地無形中把他族同化，成為人口很多、民族繁盛，故重家的也有這種好處。偏重國的，好處在能組織全國民眾，發揮國力，增加國勢，成為有主動強力的國家。在這互有利弊上，應該要棄其弊而取其利，講明民族主義。但民族主義講的太過，也易成為偏重於國的；講得不夠，則又成為偏重於家了，故難得講到適中。我國三民主義中所講的民族主義，有兩點很適當的地方：第一、中國向來以家為主，家之所本有宗族，同姓還要同宗，有些雖同姓而不同宗，同宗都立有宗祠敬祖。而孫先生講民族主義，就是要將宗族擴大為國族，並以原來宗族中親愛的精神為基本因素，聯合擴充而成為整個的中華國族；一面要成強大的國族，一面仍不失固有的親親仁民的道德精神，乃成孝民族而忠國家的忠孝。其次、國內向來有幾種異言異服的少數民族，如蒙藏、藏、苗……一律平等相待，不能有所輕重，和氣相愛，合成中華大族。並聯合世界上以平等相待之民族，率諸弱小民族共同奮鬥，達到民族平等，人類大同。這是國家本位政治的進化。

    個人本位政治，也是各有利弊的：講個人自由極端者，則成返於原始個人自立生活之無政府主義，與老、莊思想相似，這也只是空想，事實上不能辦到。另外、在國家社會方面，亦會組織鬆懈，法律寬弛，一切放縱個人的自由與競爭，結果成為個人資本主義，這就是現代的民主政治。雖然主張各個人皆自由平等，而實際則成為少數資本階級的自由；對個人財產等不可侵犯，極端的保護個人自由權利，故少數人成為大資本家，而多數人則失財位，便成無產階級。所以此種政治，就使一方面在國內成為少數資本家的操縱，政府施行法令，都是專為資本家的便利，以致大多數的勞工起而對立反抗，使國家社會不獲安定；另一方面，政府為要給資本家推銷商品，佔取原料，在國外須擴充殖民地，其殖民地人民必引起反對，於是在國內外的反對鬥爭中，彼此都不安穩。再者、個人自由主義，對家族看得極輕，很少子孫觀念，故人口亦不發達。例如法國，一切都只講個人自由，並不為家族光榮與國家民族的繁殖，所以其結果人口有減無增。但也有很大的利益：一、尊重個人的自由人格，使各個人都能充分發達以成為健全分子；個人的才能，平常埋沒有家庭、社會、國家之中，不獲展布，此個人自由競爭，便能夠盡量的發揮。許多低能分子，沒有建立家庭的力量，不能娶妻生育子女，雖人口減少，而有才能的人，遂都發達得很健強了。二、因重個人的信仰、思想、言論等自由，有天才的人，都能發揮其思想能力，故有近代科學發明及種種新事的試驗成功、學術思想上都很快的進步。於個人自由政治能棄其弊而取其利者，就是三民主義中所講的民權主義，其中有幾個要點：一、個人平等，但非天賦的平等，所謂「平腳不是平頭」。古代帝王、公、侯、伯、子、男階級之下的人民，是不平等、不自由的，但人類的天賦也不能完全平等，有的是天才，有的是低能，若硬把天才與低能拉平，則退化於原始人類的無政府生活了。這裏所謂平等，是把人為的階級障礙打破，使其有機會可以自由發展，並非將聰明者與愚蠢者壓成一律，才叫平等。或成庸劣，或成智慧，或成賢聖，都聽其發揮；要是才能事業較大，則其自由也相當的大；同時、又扶助一般低能的平民，都能得水平線上的自由生活權利，有才者都可向上發展，成為社會大眾的領導者，這才進化的平等自由。二、民權主義注意民權初步的訓練，人民要常常開會議，養成團體的組織能力；至少五個人便可開會，使人民都受教育，而具備為民主政治之基本能力。三、個人本位政治之政府，因鬆散缺乏權能，遇到強暴有力的國家來侵略，便無法迅速應付，現在有些國就病在此。民權主義則依民眾平時之組織訓練，能適當使用選舉、罷免、創制、複決的四種政權，而國民政府又能組織成有能力的五權政府，迅赴時機。這是個人本位政治的進化。

    社會本位政治起源於牧群，近則發達為社會主義，其派別很多。有表現者：一為國家保育社會主義，一為階級革命社會主義。前者是偏重於國的國家本位政治，它所採用的是社會保育政策，如現在的德、意，一切經濟力量皆集中於國，反使造成武力以侵略他國。另一方面取徑於階級對立的鬥爭，必須經過大革命、大流血、大破壞、大饑荒……，事實上還是不能做到，如俄國後來仍兼採個人主義、民族主義的新經濟政策、一國建設政策，始得成為現在俄國的政制。且女子多夫或離合無定，人口亦將銳減。所以社會本位政治，也是有弊的。但也有些好處：很多事業不是個人自由競爭所能做到的，如大量的刱造的生產，減少紛歧浪費，並有計劃的分配平均享用。三民主義中的民生主義，即是棄其弊而取其利的：第一、沒有完全廢棄家產的遺傳，但行累進的遺產稅，家產多則抽稅重，或上千萬的遺產，可以抽五萬百歸公。一面使它有節制，一面使他保持家族的子孫關係。第二、許多大生產的事實，則歸地方，不許少數壟斷；普遍全國性的，如鐵路、糧食．．則歸國家。第三、對國際之營業，多則使出，少則使入，都成有系統有計劃的國營事業，不為個人謀利，使人民生活能得平均安享。這是社會本位政治之進化。

    三種本位政治之進化，分別成為三民主義。但三民主義又非分開的、個別獨立的，而是連鎖的：「民族主義需要民權主義、民生主義來充實他的力量，成為一種對於世界擔負責任的民族。民權主義需要民族主義來牽繫他的責任心，同時需要民生主義來推進它的實在性。民生主義需要民族主義來衝破它前途的障礙，同時亦需要民權主義來保障它的敏活的實施」。並且、「第一民族主義必須要是民權主義和民生主義的民族主義，才不會變為帝國主義。第二民權主義必須要是民族主義和民生主義的民權主義，才不會變為虛偽的資產階級的民主政治。第三民生主義必須要是民族主義和民權主義的民生主義，才不會變為階級鬥爭」。它對一般政治的弊端，已盡量揚棄了，所以說三民主義是政制的進化。

    復次，三民主義還有一種特殊的精神，它不是為個人的功名權利，亦不是專為國家的光榮，而是專為一般人民利益而設施的政治。人民的利益上須要建立國家時，乃盡力建國；迨須進為世界大同時，亦能不固執於國。這個完全為人民利益而施政的利他主義，有救人救世的仁愛道德性﹐與古來大聖大賢、佛、菩薩的精神相吻合，更是進化的政治！

    乙　僧制之進化
    佛教狹義的僧，是專指出家眾的﹐現在已變化得不囿於出家的範圍，如日本……一般蓄妻養子住持寺院的也叫做僧。所以、從廣義說，僧即是眾，就是有系統有組織的宗教團體，佛教七眾的在家眾有了組織也是僧。佛教現存的僧制也各地不同，僧制的原始，一面是自修的個人，一面是和合的大眾，在家的男女信眾則附攝而不成組織。後來流傳分布，在錫蘭、緬甸………雖與原始相仿，不過已少有個人入山自修的，並沒有出家的女僧；蒙、藏成為有系統、有組織的僧團力量，又與在家家族密切相關；中國也有其三種長處；日本則為各派有信徒的組織，故各有優劣。若能綜合而調整補充，認為須要這樣；錫蘭等接近原始僧制，所以僧團與信徒關係，比較的好。若與其他的比較起來，不如日本信眾──人民──有系統的組織，故錫蘭佛教的信徒只是供佛施僧，還沒有嚴密教團的組織。佛教之所以易受政府或帝王的摧殘破壞，都是信徒無組織，力量薄弱所致。出家與俗家密切關係，是蒙、藏的特殊情形，照理應該遠離家族，才合乎僧伽生活。中國寺僧太成變相家族了，狠是弊害，應以寺產為一地方、或全國、或全世界的佛教公產，不應囿於制度傳法少數人所有；但對十方僧眾的供養，禪堂的集團生活，茅篷自立自修的頭陀行，卻可採取，完成佛教的僧團，須有離俗自修的精神，又須練習和合的僧團生活，另一方面還須有廣大的在家信眾，勿以出家的修學程序為其標準，須用通俗之佛法教化，使人民都成為信徒而有系統的組織。但應去掉日本的宗派區別，而成為佛教統一性；如是進為全國的世界聯合的教團，乃成進化的佛教僧制。

    在耶教教團中，有兩種長處：第一、耶教教會的組織都有世界性，羅馬教會不待言，其他如基督教的聖公會、美以美會……都是世界性的組織，這在佛教中可說沒有。日本的真宗等雖有國外傳教團，但還只是日本人的，未成佛教的世界教團。第二、教徒的社會事業，羅馬教神父統於教皇，基督教牧師派別雖多，各國全世界都有聯合協會，教徒有系統的組織，故能發揮一般教徒的力量，舉辦各種的社會事業，如學校、圖書館、醫院、救災會………乃至一切有益人群社會的事業。佛教須採取他的這兩種長處。

    回教、有清真寺教堂，有管教堂宣教義的阿衡，但這阿衡不很重要，回教向來的教主就是國王，如摩罕默德，就是政教合一的阿刺伯王。回教徒的特點，很注重家族中日常的衣食住、婚喪等生活，如教規規定不吃豬肉，整個的回教家庭都一律的遵守不吃，初生的小孩就是回教徒，他族要娶回女，必須改信回教，回教子弟娶妻，更非信回教不可，這樣一來，人口很發達，回教徒只有大量的增加。由於教徒既多，從幼便養成護教力量，如有反對者，則以整個回教徒的力量去降伏，所以成為很強盛的宗教。這種回教的長處，我覺得在家佛徒是應當採取的。

    丙　今後之人群與佛教
    從前中國戰國時，孟子說：「天下定於一」，因當時各國分列，常常發生戰爭，才有這種要求。現在世界情形，只是戰國時代的擴大。目前文化發達，交通便利，各國的關係極其複雜，故常有國際大戰爭發生，使各國都受影響，所以也必須達到統一乃能安定。依現在各國的政治情況看來，各有這種趨勢的表現，如德國的希特勒，欲以德國力量征服其他國家以統一世界，這恰似秦鯨吞六國的方式。此外英、美──可以美國為代表──也有希望世界和平統一的運動，如羅、邱提出之和平條件，有完成一世界聯邦政治的趨向。再如俄國領導各地一切組織皆為「蘇維埃」，聯合很多的蘇維埃組成蘇聯世界，建設勞工政府，也是希望使全世界合一的辦法。辦法雖有三種，趨向都要定於一。不過各有所偏，亦各有所短，所以都很不容易做到。把這三種綜合起來，而提出一種比較完全之辦法，就是中國的三民主義：三民主義不囿於一邊，它是採取各種政治之長而棄其所短，合組成功的最進步的政治。現在中國正在與其他平等相待的國家民族，齊向全世界人類公共幸福之目標奮鬥前進，而達到大同世界，這在三民主義的政治上是很可能的；不過現在中國的國力，未及其他三種趨向之國力，但其專為世界人類謀和平幸福，是值得取法的。

    今後之佛教，在教制上，覺到有採取別教所長以補充的必要。至於佛教的教理，原是最優勝圓美的。在世界大戰爭大殘殺之後，大家覺到武力之不可恃，必將覺悟到武力只可作抵抗防守用，絕對不可用以侵略，所謂「害人之心不可有，防人之心不可無」。一切一切的改造進步，都要用文化才可，對低劣者以教育提高其程度，對凶惡者以感化改變其氣質，使昏蔽開朗，隔閡消溶，都只可應用文化，不帶一點武力。這樣一來，佛教就可得到世界學術的領導地位。如科學和哲學之理智，只要不偏僻固執，佛教都可給他更精深的說明，一切高尚寬博的思想，都可與佛教融通。故今後之佛教在全世界上，不但復興起來，而且要發展成領導一切文化思想的最高信仰。不過在制度方面，必須融合現在各種僧制之優點，並採取耶教、回教團之所長，使佛教成為普遍世界的有系統的組織。所有在家教徒，都採取回教家族化辦法，並如耶教徒之發揮其力量，作種種濟世利人的事業；信徒所生的子女，都能使之為佛教徒，養成其愛護佛教的精神和力量。在世界強暴勢力尚未消滅之前，必須有護國護教之武力，才能保持優秀的文化。關於今後的人群和佛教，現在用韋爾斯世界史綱的幾句話來作結束：『宗教教訓與有組織之教育分離，蓋暫時之現象，不久教育必仍具宗教之意志及精神。在過去二千五百年間為諸大宗教同具之主動力，而沉淪於七八十年來繁富奢靡虛妄懷疑之完全忘卻個人、專心服役世界之衝動，將滌蕩瑕穢，再現於斯世，被公認為人類社會之根本精神焉』！（見時代精神九卷二期三期）


04中山之社會革命與佛陀之宇宙革命

    中山之社會革命與佛陀之宇宙革命

    （見中國佛學旬刊第七期）


05社會觀

    社會觀

    此所謂社會，乃為最廣義之社會，猶社會科學之所云社會。在人世、即人群之別名，非與政治、或經濟、或國家等對稱之名詞，蓋包括一切人類組織之全稱也。始於個人而極於世界──全地球人類──，中間更約分有家族、黨團──狹義之社會──及國民之三種。國民亦不過一部分人類依武力占定一部分地域所組織成之一種社會，非與社會相對立之非社會；猶之家族為以血統及私產關係所組織成之一種社會，黨團為以職業或志行關係所組織成之一種社會，皆有隨時可變更或消滅其組織之趨勢者，非人世所必然應有。人世所必然應有者，厥惟根本之個人與究竟之世界而已。儒書修身、齊家、治國、平天下之說，身即個人，家即家族，國即國民，天下即世界。然察之古今社會情狀，家族之上與國民之下，應更列黨團之一種。此所云黨團，或僅一小村內數人之組織，或遍於數國以至全世界大部分人以共同利益或共同目的所成立之組織，若國際勞動同盟，或某宗教之教會等，茲概謂之黨團。

    一　古今之社會組織
    然考之歷史，徵之近況，各地人類之社會組織，雖皆備有個人至世界之五重，而其偏取為組織之基本點與趨重點者，約可分為四類之不同。茲請分別論之：

    一、基本個人而趨重世界之社會組織　　人類欻然裸形而出生，親疏遠近之差，利害恩怨之別，皆後起之事；其根本之相與形式，厥為孓然自身之個人與樊然他物之世界。使個人生育長養於世界中，若嬰兒之在慈母懷抱，則個人與世界混然和合，而個人與世界之為敵。次之、認識同為此世界中之人類，五官之感覺既同，眾心之應求乃通，世界之人類，遂為產生世界懷中之同氣連枝兄弟。個人或其同類所知之世界，每以根識及時代與地域之異而有久暫小大之不同，故古人所各視為全世界、全人類者，今或祇視為一部落之暫時狀況。然在原始之人類，必曾於其所認為全世界人類之中，作個人直接世界範圍個人之組織，無所謂家族、黨團、國群者以梗隔其間。迨生齒繁而爭食艱，交通廣而競存烈，於是蓄其妻孥財產而家族起，黨其職業志行而團體立，劃其疆土軍政而國民判。然有地居溫熱、天產豐饒之人世，雖亦以生齒繁而交通廣，、成家族、黨團、國民之社會，然不深感爭食競存之艱烈，故其組織未嘗趨重於家族、黨團、國民之三者，仍隱循基本個人而趨重世界之軌跡，與時俱進。或覺個人當與世界人類同享受安樂，或念個人當與世界人類同解脫煩苦，不肯為一家、一黨、一國以犧牲個人而擾害世界。此種基本個人而趨重世界之組織，吾意今猶為印度及南洋各島人類之社會情狀。吾雖未親歷印度觀察，然嘗履閱柔佛、錫蘭諸地，見其土人生息於椰蔭、蕉香之海濱，作工一日可得三日溫飽，則以二日唱歌、暇遊或誦經、默禱，而不知蓄家產、爭國權為何物，陶潛所慕葛天、無懷之民，乃仿彿見之。更徵之印度古今哲人思想所流之學風，則以印度、南洋之社會為基本個人而趨重世界之組織者，雖不中、不遠矣。與吾見於江海兩岸－－若阿剌伯、埃及、猶太等－－沙漠之民者，抑何不侔之甚乎！

    然此雖為世界人類社會組織之進化極軌，然在由半開化而競爭進化之途，趨重廣漠空虛之世界，則分子失其憤悱所啟發之勤勇；基本逍遙散漫之個人，則社會乏於利害所關切之團結，故千百年來歷遭敗亡於趨重黨團或國民組織之社會，雖遇基本家族之社會亦不能競之。

    二、基本家族而趨重世界之社會組織　　此種社會組織，在中國最近之過去，猶然保存，直到現今始有搖動變遷之情狀。父系之大家族制，乃跟著農業生產而成立。游獵游牧的游動社會，不能產生聚族而居、安土重遷之大家族制。近代大工場、大商巿的社會，引致成百成千成萬之男女，群向於大工廠、大商店以求生活，更不容父母、兒女、夫婦、兄弟以及姻婭親戚等在家鄉。而中國則不然，伏羲、神農以來，早成農業之世界，教化政制雖屢有更易。但農業之民本則並無遷改。戰國以至秦始之統一，雖曾起類於近代歐洲之變化，經過分業之團體及集權之國體，但旋至漢朝，仍回復於重先王之道及農業之本；以祖述憲章於二帝、三王之孔道，作為社會組織之憲法。二帝、三王皆是以家族世德起為天下之元首，若周之井田制，注重於宗子、別子之授田有差；孟子等極主張為王道之根本，皆可見農業制與家族制相關之重要。周、孔所垂為社會之大法者，不外以五常之道德綸貫於五倫之組織，五倫之父子、夫婦、兄弟固完全是家族，即君臣、師友、亦不過是父子、兄弟二倫之擴充。父曰家君，而君為國君、天下之君；子曰親子、猶子，而臣民則為臣子、子民；帝王及貴爵是臣民之公父祖，世卿官長是士民之公父祖；推弟之恭敬於兄者、而恭敬於親炙私淑之師長，推兄之友愛於弟者、友愛相交莫逆之朋儕，要皆以家族倫理為根幹也。故求忠臣必於孝子之門，求益友必於睦弟之家。孔子謂志在春秋，行在孝經：行孝則上追曾高，求宗祖千萬年光，以辱先為不孝之重；下澤雲礽為子孫千萬年計，以無後為不孝之大。而春秋所志，則在嚴夷夏之防，大君父之讎，亦為維持此家族倫理制之文化民族於不敝而已。然又曰趨重於世界者何耶？則以自居為天下之中之華夏，而旁指為天下之邊之夷狄，夷狄之來侵擾或佔據者，固當防禦光復，若其退守歸順，則不惟不若今之強國主義者之壓迫脧削，且當厚之以恩而化之以德，導之同化於禮讓之風。孔子欲居九夷以施化，又欲乘桴浮於海外以行道，禮運之稱美大同，大學之期平天下，皆可見其趨重於國際之世界，而不趨重於軍政所筦制之國民矣。以「不黨」且「周而不比」為君子，亦可知其不趨重於黨團矣。以家族而滯守農業，以農業而生大家族，乃歷數千年而不發達工商，亦歷數千年而不分裂文化。蓋雖有工、商、士官，其本皆在於田隴。工藝微賤，世不重視，奇技婬巧，且為人詬病；拙陋之男女工事，可附庸於農暇；商逐什一之利於行旅市廛，人尤輕之。而游學之士紳，游宦之官吏，雖復奔走名位，然與商人等皆有其先人廬墓及田產在鄉，春秋祭掃，視為大典，無不以來自田間、歸向田間為有基本。雖劉季貴為天子，猶以榮歸鄉里為得意；而叱吒風雲之項羽，亦以渡江羞見父老而自刎，可知農業與家族迭為鉤鎖，以成牢固之勢矣。曩者、在此中國之農業宗法社會，非能適合於此型範者，殆難自存。故佛教僧伽本屬教會，而在中國之寺僧則亦化成一寺院一寺院之變態家族，迄今不易改其組織。然復以家族倫理之民族文化，以親和寬柔之道，通以婚媾，馴化蠻獷，故復能積成最大民族。

    此種社會組織，乃以聯合各各家族或籠套重重家族以成之世界。皇帝亦一家族而籠套天下各國及世家之各各聯合家族，各國各世家又各籠套其範圍內平民百姓之各各聯合家族；故天子之與諸侯臣民，亦等於鄉紳之與家工佃農，資其勞佐，收其租稅，并為理紛爭、濟困危耳。言其善、則雖廣為世界，亦有家人眷屬之感情融注其間，德禮之化為本而刑政之齊為末，深厚寬大，和平優柔，且各安本分之生，咸有自足之樂，不務外馳，不尚掠奪。其弊、則自八口之家之小家族，以至普天之下之大家族，都各由一家長負完全之責，掌專斷之權，家以內的個人，胥失其為一獨立之人格；但由對父為子、對子為父，對夫為婦、對婦為夫，對兄為弟、對弟為兄，對君為臣、對臣為君，對師為友、對友為師之相互名義，以成為一人剛之家長或眾人柔之人家屬，而無經濟上、責權上、思想上、志行上之獨立個人。一人成功，則宗教、親戚、鄉鄰皆蟻附，一人失敗，則宗族、親戚、鄉鄰皆鳥散，以致家族以內鮮強健之分子。同時、又成為聯列多數家族及套罩多重家族之籠統世界，不知有一定區域、一定人口之國民，亦不知有各別目的、各別利益之黨團，以致家族以外鮮有精嚴之組織。由此遇著歐美近代內有個人之強健分子，及外有黨團或國民之精嚴組織者，乃被其蹂躪屠割，莫可如何矣！

    三、基本個人而趨重黨團之社會組織　　此種社會組織，今欲以英、美為代表。雖法、俄等國亦多黨團，然比較上法、俄等尤重集中國權，使全國人民直接統結於國政；而英美之政治上、經濟上、教化上之力量重心，則幾皆在於黨團，國家或地方之政治機關，殆不過為各黨團調劑或平衡之作用，故其國民為一鬆放之組織。在其國中、可容存許多類如一國之分立權力，若愛爾蘭與加拿大，幾於各為一獨立之國，而猶得為英國之一部；印度乃為一商人團之東印度公司所佔領之物，大權操於在印度之英商，英國中央政府並無處理印度之全權；前數年在中國屠殺華人及派兵來中國鎮壓，亦由在中國之英商主動。至美國為各州分權極寬之聯邦國制，聯邦政府之權力微薄，更為了然。又英、美政治，亦由兩大黨或三黨迭相操持，議會內閣等不過黨政更替施行之場所，且從無一黨專政，亦不化成多數小黨，故不生極端中央集權政制。至經濟力之完全操於私人之集團，絕鮮國營之實業，雖航海、鐵道等亦由私人集團之公司辦理。在美國，於同一路線上且有數個公司各敷鐵道以相競爭者。宗教亦於統一於教皇之天主教甚少，而多為自由組織之基督教教會，由美以美會、聖公會、長老會、浸禮會等大教會互相競爭，更有百餘各成組織之小教會角立其間。而教育雖不少由政府主辦之學校，然多數著名之大學及專門學校、中小學校、神學院、博物院、圖書館等，皆屬私人或教會及社團主辦。人民之信託政府機關，蓋不加信託於社團之重，故政府機關須仰黨團之鼻息以為轉移，黨團則不全受政府機關之拘束。然此各種黨會社團，皆以成年男女之各個人為單位者，各人皆重獨立之生活，須養成政治上、經濟上、品行上自立之人格，及能競爭活動於黨會、社團、公司、工廠之內，故其個人皆成強健之分子。又須各標特殊之目的或利益，各示優勝之勢力與成效，以號召吸收多數能自由選擇之個人，從志同意合為一致之行動，故其黨團又成嚴密之組織。斯所以英國為最先之工商社會，執列強霸權者百餘年；美則為現今取代英國從前地位之最盛大工商社會，俱為近今之驕子也。然此鑄個人成黨團之英、美社會，亦非突然而致！試一尋其深遠之來路：古代雅典之共和城市與初起之共和羅馬，已為吸收之遠因。復次、耶穌使徒從猶太逃至歐洲，初所組成之教會，亦為將人類訓練成離開家族而自由聚集為有組織社團之習慣者。且英國人在千百年前亦為林中游獵、海中劫掠之野蠻，靠個人力量黨團結合以生活，既而浸習羅馬帝國、耶穌教會之文化，成立自由村落城市。及路德對於教皇革命後，風起雲湧之新教會，亦為此種社會組織之基礎。如美國之開創者，本為爭自由信仰之一團清教徒，遁離英國向新大陸，其動機不在建國而在教團之自由。加以英國為近代工業之最先進國；美國則先為英人之殖民地，後乃吸收各國人民同化成美國民族，自然以英國風尚為其質素。工業之社會最能分化家族成獨立個人，同時、又聚合眾多個人成社團。且英美近代工商，本由提倡自由競爭、自由貿易而興盛，故可不趨重於集中之國權。綜茲各種因緣，使英、美社會成為基本個人而趨重黨團之組織，非偶然也。

    然此種社會之組織，近百年來亦已弊端叢見矣。蓋集合眾多個人之利益與目的相同者，各組黨團以自由競爭，在上既無抑富強、扶貧弱之公平限制，則憑藉優者佔勝利，失憑藉者愈成劣敗，自為必然之結果。加以近代科學之發明與工業之革命，其利器盡為競爭優勝者佔有，劣敗者惟有愈加低落，更無翻身騰達之機會。卒之、優勝者之人數愈少、愈驕橫，政治上之各種權利亦為壟斷；敗落者之人數愈多、愈窮困，縱得法律之保障，亦難實施！以政府機關仰黨團鼻息而成事，黨團實權皆操於優勝階級；非顯然分為另一之勞動階級，亦起組黨團為直接之爭鬥，則空文之憲法已毫無實益。如美國工人縮短工作時間之運動，九十餘年前已發生；到前五十一年，美國國會已通過八小時制，然政府儘管公布國會通過八小時制之法令，而各資本階級社團所管之工廠全不遵行；直延到前四十五年，美國及加拿大勞動組合聯盟，決議要在前四十三年之五月一日，採取直接行動之總罷工，以後遂從美國以至各國漸實行八小時制。此五月一日，乃永為勞動階級之紀念日。由此勞動階級益知非與資產階級分離，而由勞動階級向資產階級採取直接行動手段以爭鬥不可。旦見資產階級能利用政治權力以強制勞動階級，因之、進一步欲由議會或革命之途徑，向資產階級奪取政權，設立強有力之無產階級專政政府，土地分與耕者，工廠歸為國有，廢除商業，消滅私產，共同勞動以為生活，遂成近數十年來馬克思主義轟轟烈烈之運動。蓋馬克思雖為德籍之猶太人，但中年以後即居在英國，其階級爭鬥、無產階級專政之說，實皆根據當時英國社會經濟狀況為材料以構成其思想，針對英國社會之病態以立論者。在有階級黨團爭鬥、而無集中國權政府之英美無產階級，猶末見強大國權政府之過患，反覺以能奪得國權建設一強有力賢明政府為需要，故發生無產階級專政之議；列寧等取而行之俄國，實非所宜。俄國需要之革命，緩進者為民主政治及社會政策，急進者為無政府共產，列寧黨兩失其宜，故於政治則退為變態之沙皇專制，經濟則退為變態之新資產階級，純陷於反革命也。馬克思無產階級專政之說，今後雖亦不必能行於英、美，然無產階級採取直接行動之階級爭鬥，已足為英國社會崩潰之致命傷！苟非資產階級有非常寬大容讓之覺悟，改組賢明公平之政府，融和且漸鎔化勞資之階級，平等勞動，平等享用，則終將兩敗俱傷於階級爭鬥下矣。吾親見倫敦無數失業工人，成為滿街乞丐，而紐約亦有無衣食住之工人，夜則集候於公共會場門口以待眠息，日則叫賣其敝衣破靴於街道欲資一飽。而同時又眼見富人之極其驕侈淫逸，如此現象，其謂能久乎！美國雖比較平均富裕，而有工作之工人，亦能享有娛樂；然亦有一種不良之現象，則有工作之各業工人，把持工會，檯高工價，限制無業工人入工會及得工作，以自保其較好之生活；而多數農人終年勞作所出農產，不足以換得需要之工作品。則城市有工作之工人，且將為第四階級，而更生失業工人及農人之第五階級。要之、此「各圖個人之利益，互藉黨團以競爭」之社會，今亦利盡而弊見矣！

    四、基本個人而趨重國民之社會組織　　國為由掌握統治權力者，用軍警之武力及政法之強制，以佔領一定的土地，管束一部之人民所組成之社會，基礎在於武力，雖謂由武力造成者可也。而與民族殊異，一民族而有兩個以上系統之武力，即可分成兩個以上之國，若漢末之中華分成三國，及美國南北戰爭時幾分成兩國者是也。數民族而惟一個統系之武力，亦可轉成一國，若今日在民族則為日本、朝鮮、台灣之三族，而在國同為一個日本帝國。又若清朝在民族則為滿、漢、蒙、回、藏之五族，而在國則同為一個大清帝國是也。然終以建國於一個民族之上，或由一強大民族威脅恩服數小民族者為穩固；若由一小民族憑武力以強制其他較大或相等之民族以成國，則終時現不安寧之狀，此實為歷來有國者之常態。國民之組成，或以家族及黨團為重要基本，若中國、英美之組織：或則以個人為重要基本而組成之國民，或趨重有更高之和平世界，若中國平天下之國際觀念；而或則趨重國權無上觀念，以國民為最高之組織，成為帝國主義之戰國世界。今所論者，為基本個人而趨重國民之組織，代表之者，乃在法、俄、德、日、意諸國。此等社會組織，亦謂之軍國民，發達為近代之軍國民社會者，首推法蘭西之拿破崙、及俄羅斯之亞歷山大第一，故法、俄實為組織成「基本個人趨重國民之社會」先進。繼起之者，為德、日、意。此軍國民之社會，本宜為崇拜英雄政治之專制者，故俄、德、日、意、在昔皆為帝制國。法之革命雖震動全歐，然初由雅各賓黨專政而過渡為拿破崙帝國，繼由他國之力恢復露易君國；二次革命後又成為拿破崙第三帝國；三次革命後雖終成為共和民國，考其實、則迄今猶襲極端之中央集權政制，而復辟黨之勢力至今尚存，且於宗教亦完全是天主教。又近年俄雖革命，亦將由列寧黨專政而渡為斯太林帝國；意則將由黑衫黨專政易為慕沙里尼帝國；日本猶為萬世一系之帝國，更無論矣。德於歐洲亦為後起，以威廉第一及俾斯麥構成聯邦政府，教育、司法、立法、行政、財政、皆有各邦分立之權制，完全統一者不過外交、軍事。且國中工業亦發達在他國之後，時已有社會主義流行，當國者既能採社會主義為政策，復容社會黨參議政治，故其後工業之發達雖超過英、法，而貧富階級則不甚為懸絕，無法、英之短而兼英法之長，宜乎邁出一時！但國居四戰之地，不若美之超然海上，南接仇法而北鄰強俄，故其君相初則汲汲以戰勝法國為鵠，鼓勵全國人民之愛國心，造成國民之軍國。勝法以後，威廉第二繼之，乃起為拿破崙與亞歷山大第一之雄圖。歐戰敗後成共和，然被壓於戰勝國之軍、政、經濟之下，雖恨威廉第二而對於威廉第一及俾斯麥英雄之思，初未能已。要之、此數國於其弱敗之際，則將愛國主義鼓勵全國個人，練成軍國民以期轉為強勝；逮其強勝之際，則使其軍國民行霸國主義，侵壓他國民族以期操縱國際，實為其顯著之現象。至其不基本家族而基本個人，理由同上述之英美，但其社會重心，不在黨團而在國民之狀況，亦可略言之：除中央或地方之政府所辦學校外，幾無教育，人民皆以能在政府機關任職為榮耀。除個人之私事外，凡事皆欲責之政府或求之政府，政治、法律、經濟之制度，皆取整齊劃一，鐵道與大實業等歸為國有，皆可見其與英、美不同。言其操練全國個人成健全分子，則在普及教育與發達實業，組織全國國民成尊嚴社會，則在遵守法紀與充實軍備。德國除戰敗後軍備不充外，其餘程度皆較他國為高。法、日、俄、意亦皆有優越程度，故皆能迭稱雄長於近今之世也。然究此種種社會組織之來源，則上古之斯巴達及馬其頓帝國為其遠祖，中之羅馬帝國為其近宗，而巴比倫、埃及、波斯、阿剌伯、土耳其、成吉斯汗、莫臥兒等帝國，亦不無多少之影響。適逢近代科學工業之進步，由亞歷山大第一、拿破崙、威廉明治、慕沙里尼等發憤圖雄，乃完成此近代之國家主義。

    然正相反對之無政府主義，或雙管齊下之無政府共產主義，反對其以國分割世界人類，以國箝束全國人民，以國挑起戰爭犧牲人類之生命，以國擴充軍備加重人民之壓迫，而主張廢除國家、政府、軍、警、法律、私產等，以成為個人自由聯合之社會，平等勞作，共同生活。從法之蒲魯東、俄之巴枯寧倡導後，今已盛傳於拉丁、斯拉夫之各國人民，日本亦流行其思想。則國家主義、帝國主義之社會，亦急需改變其組織之型範矣。

    由上四類社會以論之，一、二類已成過去，三、四類雖猶在當令，然亦已著造成『懸絕階級』、『戰爭國際』之弊病，為共產主義、無政府主義欲起而革其命矣。然共產主義縱能以無產專政、破壞於造成懸絕階級之資本主義，無政府主義縱能以勞農暴動、破壞於造成戰爭國際之帝國主義，似皆未足以建設更進步之社會。然察之歐洲大陸，則戰爭國際不久將重演國際戰爭，其時、共產無政府主義，必將起而推翻資本帝國主義，而英國等亦隨此風潮以俱陷。

    二　今後之社會組織
    今後人類社會之組織，當更從亞洲以演為進步之方式，將為下列之二類：
    一、家族世界進步之民族親睦天下　　歐戰之後，高唱民族自決、種族平等之主義，雖未能見之實際，固已深影響於人心。而中國革命黨在昔排滿復漢之民族主義，至是亦進化為聯合世界上平等待我之民族、及扶助世界上被壓迫之弱小民族主義。近人進為之說曰：世界主義為民族主義之理想，民族主義為世界主義之實行。孫中山之說民族主義，主張擴充家族慈孝友恭親睦之德，成民族仁愛俠義誠信之德，推是而為民族與民族平等和合之大同世界，大同之中固不妨容存眾多之小異。一民族之內，則選賢任能以自治，各民族之際，則講信修睦以聯治，天下為公，謀閉不興，則不須另談民權主義，而民權主義已實現其理想於民族親睦之中矣。貨惡棄於地，不必藏之家，力惡不出身，不必為其己；一民族共產如室家，各民族通財如戚友，天下為公，盜賊不作，則不須另談民生主義，而民生主義已實現其理想於民族之中矣。今不以個人直接世界，以世界太廣闊，猶非今日之個人心量所能直接也。今以民族化除家族、黨團，以家族太狹小，不若民族之寬大，可有均等機會，發展各個人之賢能。黨團易偏激，不若民族之中和，可藉同化感情，調劑各個人之衝突也。今以民族化除國家，以國家基於武力強制，內而壓迫，外而侵伐，殆為必有之過患；不若民族由自然演化而成，內則大抵含有父系毋系之血統關係，上溯之皆為兄弟、姊妺、諸姑、伯叔，且言語、文字、風俗，教化、生活、習慣等相同，易生親和之感情；外亦可由互通婚媾，以戚友、鄰里之禮義相往來。故由民族內親個人而外睦世界，以之個人構成民族、民族構成世界之社會組織。

    其破壞方面：一者、破壞獨親其親、獨子其子之狹小的家長、房長、族長、宗長之家族，去除各個人倚賴遺產及為子孫作牛馬之生活，但擴充其血統天性與歷史文化之親愛感情，使全民族成為一家之團圞骨肉，由各個人獨立人格以構成民族，由全民族共同生活以發達個人之民族，親睦天下；然此亦非經過破壞與建設之努力不能實現。二者、破壞各為其個人自私之利益及偏見之目的，以之結合營求之黨團，由此種黨團以營經濟的、政治的、教育的事業，最足以造成懸絕之階級而惹起階級之爭鬥，故當代以為全民族公同目的、公同利益之無黨無偏組織，完全廢止黨爭。三者、破壞各由其執掌統治權者，以武力強制所造成之國民組織，以此種組織，對內則恣其搜括的、嚴酷的民眾壓迫，對外則肆其報復的、侵掠的國際戰爭，故當代之以自然演化所成之民族，內則自由親愛，外則平等和睦之組織，完全廢除軍備。

    其建設方面：一者、當開世界民族聯合會議，規定人類平等、民族平等之原則，以每一民族為單位，得自由聯治、自由分治。並依民族單位，平等推舉代表以設立世界民族親睦同盟，調解民族與民族間之糾紛衝突。二者、就原有區域之習慣或天然形勢之便利，劃定民族疆界，但民族與民族間得以雙方自由同意、贈與或交換之，如今日此家田產得贈與他家，或交換他家田產者然，但須報告於世界民族親睦同盟。三者、以民族自治之議會及政府為單位，得聯合兩個以上民族成為某聯治議會及某聯治政府。但加入某聯治或退出某聯治，概由加入或退出之民族自由決定，但於加入退出或轉移時，亦須報告於世界民族親睦同盟。四者、每一民族以內之各個人，不分男女，在經濟上、教育上、政治上完全平等，共同生產，共同用產，互相授學，互相求學，公正論事，公正行事。但於二十歲之下者，必須受教育，至五十歲之上者，得自由告休養，告休養者得受民族供養，要如今日一家之人然。五者、同姓不婚，久已通行，但民族社會應廢除原來姓氏，而以每一民族之名稱為各人之姓，例日本民族中人以日本為姓，蒙古民族中人以蒙古為姓。由此更進步為同民族不婚，而定為必須與異民族以結婚，但得雙方民族之同意，或男子隨女子贅入他民族，或女子隨男子嫁入他民族，學齡以上悉聽自由。對於同族男女，則視為同胞姊弟，自不相婬，久之使世界各民族同化成一世界民族，於是民族之名稱可廢，而過渡入世人和合人世矣。

    二、個人世界進步之世人和合人世　　經過資本帝國主義與共產無政府主義大決鬥大破壞之後，本應進於世人和合人世，然因資本帝國主義太過於危迫，而共產無政府主義又太過於急激，各個人尚未能由平等教育普遍同化而成為世界關係之個人，致亦未能直接和合成人類世界，故須由民族親睦天下以為過渡。在民族親睦天下中，於平等之經濟政治上經過長期之平等教育，於普遍之通婚締交上經過長時之普遍同化，由是個個人皆成為有全世界人類知識感情之世界個人，各各能直接參與全世界人類之一切行動；如此發達所成之個人，謂之世人。每人皆為世界之中心，世界即為每人之邊際，一人眾人，眾人一人，各各相遍，互互無礙；如此組織所成之社會，謂之人世。必由如此之世人，乃能和合成如此之人世，必成如此之人世，乃能有如此和合之世人。蓋此雖亦為共產無政府主義所希望實現之社會，但若循共產無政府主義所取之途徑一往直前，則經過大破壞大擾亂之後，或則分崩離析，盡消滅數千年來由人類結合所產生之精神物質文化，復返於小部落之榛榛狉狉之原人生活？或則再由梟雄怪傑崛起於死傷荒落之世，團結流亡，練成勁旅，一手執劍，一手執經，順則與經，逆則與劍，以復於神權，君治之世界而已。在今代民治主義、自由主義之趨勢中，而忽起列寧黨、慕沙里尼黨之極端專制，亦其先例也。故資本帝國主義者若能速為覺悟，拋棄其資本帝國主義，與天下人類更始，即進為民族親睦天下之社會組織，此其上也。否則、一方循其資本帝國主義以繼續前進，階級之懸絕愈甚，國際之戰爭愈烈；則一方之共產無政府主義，亦終必勇猛反抗，推倒資本帝國主義，實現大破壞大擾亂之恐怖時代。然我世界一部分覺悟之人類，欲期於彼大破壞後為重新之建設，今亦不可不亟為民族親睦主義之研究、宣傳并運動，以期能藉民族親睦天下之過渡，真個實現於世人和合人世之社會也。而實現世人和合人世之社會最需者，為於自由的、平等的經濟、政治基礎上，施行完全教育以造成世界文化；由全世界書同文之世界文化，再施以世界教育，先使世界人類之施教育受教育者，同為一般無二之教育，然後可造成世界人、而和合為人世界。然在資本帝國主義之高壓強制中，與共產無政府主義之惡鬥暴動中，都無進行之可能，故非先為民族親睦天下之過渡不可。世人和合人世之社會，亦為無政府共產主義之所希望，但其進行之程序，猶側重破壞而鮮建設之方法耳。

    高德曼女士云：
    我們所了解的組織，該築基於自由之上，那是用以確定人類幸福的機能之自然和自願的團結，那是有機的生長之和協，這和協能產生各種不同的色彩和形式，正如我們喜愛花的完全一體那樣。同理，自用人類的組織的活動，是由休戚相關的精神所浸潤，而其結果，是社會和協的完成，我們稱之為無政府主義。事實上、無政府主義在他消滅了個人間和階級間的對抗以後，盡力在可能之內建築公共意趣的和無強權的組織，在現在的狀態下，經濟的和社會的利趣之對抗，致使各社會的單位中發生不息的爭戰，而且在橫梗了難制的阻礙。還有一種以為組織不能培養個人自由，而反以為是賊害個性的謬見，然而按之事實，組織的功能卻是幫助人格的發展和增進的，正如那動物的細胞那樣，由於相互的合作，以表示「完全的有機體」之形成的潛能。個人亦然，應和別的個人互相合力，以達到他們發達的最高形式。一個組織，其真實意義不能只是無用東西的結合，牠必須是能自覺的、有智能的、個人的組織。不錯，一個組織的可能和動力的全量，是在各個人的精能的表示中顯露出來，因此、在論理上是：在一個組織中、其分子之強毅的自覺的人格愈大，其滯鈍愈小，而其各生命的原素愈濃厚。無政府主義是主張無裁制、無恐怖或者無懲戒和無貧乞的、壓迫的一種組織之可能。一個新社會的有機體，牠能絕滅為生存而起的可怖鬥爭，這種鬥爭，是能損壞人類中最優良的品性，而且擴大社會上的黑暗的。要之，無政府主義企圖達到的，是完成為全體的、福利的一種社會組織。

    然此所云休戚相關的精神所浸潤之世界人類和協，我以為須經過將家族感情擴充為民族感情，再將民族感情擴充為世界人類感情，然後乃能實現，此即由民族親睦天下、再進為世人和合人世也。而吾之對於世人和合人世之實現，注重於使用教育之點。皇皇君作「無政府主義與教育」一篇，證明生物有遺傳和習得之兩種物性：習得性完全可由教育改變；又證明人類中語言、文字、團體、私產等，皆係習得性，故皆可由教育而改變；又謂大同世界運動要自幼年的教育、或嬰孩的教育著手。然如何乃能使世界兒童得受此大同教育？如在壓制暴鬥之現社會中，無施行此種教育之可能，則仍須取徑於民族親睦天下之過渡也。

    又有頗知佛學之老梅君，作「無政府共產主義圓義」，謂雖比不得佛說圓融無礙、圓滿無缺，也得同於圓轉自如的圓義，比如向心力與離心力兩相拒攝調和所成之圓圈。其說無政府之社會組織，皆離心力與向心力拒攝調和所成。一曰、「各盡所能，各取所需」：謂若不各盡所能去生產，試問將何從各取其所需？故析成「共同生產、共同用產」之二句。然以老幼殘疾亦須用產。又說「生存權利、勞動義務」之二句。二曰、「極端自由，完全自治」。三曰、「欲望滿足，良心安適」；世人往往只圖極端自由，欲望滿足，不顧完全自治，良心安適，其實則捨自治不能自由，捨安適不能滿足也。四曰、「獨體為群，群體為獨」，亦云「小己奮鬥、大群巨助」。按此亦即余世人人世之義。五曰、「消極破壞，積極建設」，亦曰「和平目的，激烈手段」。此其以九個二句相對成為圓義，有從佛學中得來者。然激烈手段亦須為從大悲心中不得已之方便，不可濫用。此皆足為無政府共產主義之補偏救弊者，余故以佛法為今後民族親睦天下、及世人和合人世之社會組織指南。（出寰遊記）


06由職志的種種國際組織造成人世和樂國

    由職志的種種國際組織造成人世和樂國

      一　緒論
      二　職業與志業說
      三　職志的種種國際組織之可能性
      四　全世界可成一和洽豐樂國
      五　佛教徒當首先進行佛教的國際組織
      六　結論

    一　緒論
    天下烏乎定？定於一，唯不嗜殺人者能一之──。此孟軻於戰國世感到列強之分裂爭鬥，非統一不能安定；又觀到列強唯仗屠殺他人之兵力，決不能統一天下，遂發生此之結論也。今此放大之戰國世，亦復如是。非世界之統一，則紛亂不能安定，非有和平之道，又決不能得其統一。然地域既經擴大，人種民族尤極複雜，言語、文字、風俗、宗教、經濟、學術，種種不同之阻礙，加以一個一個舊式國家主義之統治政府，以法律為之籠罩，以軍警為之執持，又如何能用和平之道以達其統一耶？則抽出一一組織國家之元素，使各各成為世界化，並先由已成世界化之各業，成立為一一國際之組織；則國家之實質空，國家之形名亦將漸歸泯沒，而人世可由和平統一之矣。

    自馬克斯聯合勞動者組織成第一國際，社會黨、共產黨繼之有第二國際第三國際，合作主義今亦駸成第四國際。更有法律上海牙和平會之國際，政治上國際同盟之國際，此二國際，雖為整個的國家政府之國際，然亦可為政治的、法律的國際組織之先河也。外此則宗教可有宗教的國際組織，教育可有教育的國際組織，俾一業一業皆成為一種一種之國際組織，而由此一業之國際組織的團體，以自治理其一業所關係之事。換言之，教育界即於全人類之世上自成為一教育國，宗教界即於全人類之世界上成為一宗教國；而此一一國──即一一成為國際組織的團體──皆交互周遍於全人類世界，無人種、民族、國籍、領土之區別，譬如一室多燈，光光相網然。則世人不難由此進一步為總組織之統一，而造成為一平洽豐樂之世界國。

    二　職業與志業說
    吾此所言者，驟觀之似與柯爾所刱由職業團體組成國家政府之主張，無甚區別；惟彼在組成國家政府，此在組織世界政府，量的廣狹有不同而已。其實吾此論之意趣，全體吾佛學者精神，尤注重於高尚之志業，且曾於五年前為一度之發表者也。故今言職志，異於柯爾所云之職司職掌，祇限職業，而兼括乎職業與志業二者也。茲請言職業與志業之區別：

    職業者何？迫於機械的必然形勢，為應付現前環境之工作；乃由質力之不足，求補充以保持固成局面之艱苦事也。志業者何？發於精神的自由意志，為創造當來運命之活動；乃由質力之有餘，謀施用以開闢生化源泉快樂事也。人格之高下，皆由志業分判，職業之為何不與焉。然矢人惟恐不傷人，而職業亦往往能間接影響於人格耳。志業之高下可分為五：最高者為宗教：次高者為學理──若玄學、哲學、道學、理學、科學等；其次為藝術──若文學、音樂、書畫、彫塑等；又其次為遊戲──若舞詠、遊覽、拋擊、騎射等；最下者為俗染──若嫖、賭、煙、酒、奢侈等。前四者施之教育，即為德、智、美、體之四育焉。

    職業可分為二：一者、直接為維持身命所需要者，若衣食住等農、工、商業是也。二者、間接為維持身命──是維持家及國等之社會力的──所需要者，若政治、法律、軍警、禮教、學校、寺廟等是也。間接者關係深廣，非智者不能明其理，非仁且勇者不能善其事，此四民中所以貴有士民也。

    綸貫志業與職業中者，有名權欲與利樂欲焉，即通俗所謂求名求利是也。高尚之志業與間接之職業，易獲名權；卑下之志業與直接之職業，偏從利樂。在得名權者每犧牲其利樂，在求利樂者亦拋棄於名權，二者又分志趣高下焉。

    然職志二業，復有相攝相入之處：如政治為職業，在徇國徇名者又即為志業。又宗教為志業，在僧尼、牧師等亦即為職業；若僧徒以宏法利生為家務，即由之受人供養以資身命。大抵高尚志業中少數之職司者，若宗教家、哲學家等，以能志職一致為最善；否則職在於此而志不在此，此之志業必致頹壞──若僧尼志在戀愛，道學先生志在發財等──。而間接職業之政治、教育等，固重志職一致，更以能寄託其精神於高尚志業為善──若政治家同時為宗教之信徒或道學先生等，此中國儒道所以須內聖而外王也──，故志業尤要乎職業。

    志業中之宗教、學理，乃是善性，將有餘質力提高於德行智解，可引勝妙之聖果故。藝術、遊戲是無記性，將有餘質力施用於嚴飾情器，但招隨屬之滿報故。習俗欲染是不善性，將有餘質力浪費於損害自他，必感困苦之反應故。故觀志業之何在，可判人格之高下。藝術、遊戲之職司者，雖貴職志一致，而以能尊教崇道為尤善──若道學之文學家等。至職司俗染之業者，損己害人，謀苟偷之生活，流品斯下。然職業在斯而志趣別託高尚之業者，若信宗教之屠沽等，則又當別論也。

    間接直接以維持身命之職業，皆通善、惡、無記三性。要以背私利公之量愈大者愈為善，所謂以最大多數最大幸福為至善鵠的者是；背公利私為惡；公私不分者為無記。從此可比知操農、工、商業者，能念念從利益眾群為心行者，可賢於政治、教育家；以政治、教育侵公益私者，其罪亦暴於工、商也。然其志趣限於其所職司者﹐若農、工、商業，非枯槁無樂趣，則流於嫖、賭、煙、酒等；馴至損公益私，故必須有較高尚之志業，以為其情意之寄託，此又宗教、哲學、藝術等所由尚也。

    由是觀之，近世偏重職業而不重志業之文化，或不崇高尚志業之文化，甚為偏缺不全，斷然可知。故今不曰職司，曰職志的種種國際組織。

    三　職志的種種國際組織之可能性
    成唯識論卷二：
    所言處者，謂異熟識由共相種成熟力故，變似色等器世間相，即外大種及所造色；雖諸有情所變各別，而相相似，處所無異，如眾燈明各遍似一。

    誰異熟識變為此相？有義：一切。所以者何？如契經說：『一切有情業增上力共所起故』。有義：若爾，諸佛菩薩應實變為此雜穢土，諸異生等應實變為他方此界諸淨妙土？又諸聖者厭離有色生無色界，必不下生，變為此土復何所用？是故現居及當生者，彼異熟識變為此界；經依少分說一切言，諸業同者皆共變故。有義：若爾，器將壞時，既無現居及當生者，誰異熟識變為此界？又諸異生厭離有色生無色界，現無色身，預變為土此復何用？設有色身與異地器粗細懸隔不相依持，此變為彼亦何所益？然所變土，本為色身依持受用，故若於身可有持用，便變為彼。由是設生他方自地，彼識亦得變為此土。故器世間將壞初成，雖無有情而亦現有。此說一切共受用者；若別受用，準此應知，鬼、人、天等所見異故。

    此論三解，後解為正。業之地位同等，設生他方亦變此土，設已生此土亦變他方。業之地位懸隔，設生此土亦不通變。異於第二解之限生此土者及許業地異者共變。器世既然，社會亦爾。第二解當於領土的國家組織，其義多過。第三解當於國際的──此土他方可相通變──職志組織，其義無過。應知共變即為交相涉入之組織義。故由一一職業志業等組織成一一國際之團體，各各遍於全人類之世界，乃根據於異熟識中共相種共變世界之天則。聲應氣求，同類相聚，其勢甚順，其理最正；較之隔疆劃界以組為國家者，其難易正反之相去者遠矣！

    然事實上之可成國際組織者，須已為遍於世界或超過三四國以上之事實，乃能成立。若其事業僅在一方、一國、或一民族者，則亦無從組為國際團體。故一一業皆須努力以先成為世界化，其不能成世界化者，將來即與國界、族界同歸淘汰。今就已可成立為國際組織者言之，若國際律師會、國際教育會、國際弭兵會、國際工會、國際法官會、國際警察會、國際交通會、國際文官會、國際農會、國際工會、國際商會、國際醫會、國際哲學會、國際科學會、國際藝術會、國際運動會、國際回教會、國際基督教會、國際佛教會、國際戒煙會、國際戒酒會、國際戒賭會、國際廢娼會等。使此諸關予道德的生計的之事業，各各成為一一國際組織之團體，皆以謀全人類世界之幸福為鵠的，則國爭不平而平，人世不和而和矣。至一一業皆易成為遍世界的國際組織之理勢，已如上明，只須各業皆有中堅之職司者以為提倡組織之耳。

    四　全人類世界由此可成一和合豐樂國之可能性
    一業一業各有其職司者與關係者，如教育家為教育之職司者而曾受正受當受教育之人皆為關係者；僧尼為佛教之職司者，而世界信受佛教之人眾皆為關係者；農夫為農產職司者，而受用農產之人皆為關係者。故職司者各唯人類中之一部，而關係者則各各遍於世界之全人類。明此、可悟如眾燈明各遍一室之喻，世界全人類如一室，各業之職司者各一國際團體如眾燈，各業關係者各遍全人類如眾燈之光明各遍一室；雖各光交遍而不失其各燈各自存在，雖各燈各自存在而不妨其各光交遍，雖各光交遍而同處無礙，雖各燈各住而互助成明。蓋各業雖各有職司者之不同，而無不由互相增上、互為影響而得存在。如職司佛教之僧眾，既宏佛法普利世人，而同時亦受用農、工、商品以資生活，及受政治、法律之保護等。故能成為世界化之各業。果能各各成為一一職志的國際組織，不愁不能由其自然調協之關係，以成一總組合之全人類世界的和樂國。所可慮者，則諸僅能依托一國、一族存在而不能成世界化事業之職司者，為防護其將被淘汰之故，或起為撓阻者耳。然不能世界化之業，即為於勢不順、於理不正之業，職司勢順理正之世界化事業者，能各努力以為世界化的國際組織，則彼為阻者亦必變其方向以求適存，而同化為世界化之事業也。

    五　佛教徒當首先進行佛教的國際組織
    甲、據理由上佛教可首先進行國際之組織也　　前明二業，志業猶精神焉，職業猶肉體焉，肉體由精神為主動；志業猶頭目焉，職業猶肢體焉，肢體由頭目為率導；故二業之中志業為先也。志業中又以宗教為最高上，而今世已成為世界之宗教者，則耶教、佛教或回教而已。耶教、回教各崇天神之一尊，不相並容，有此存彼亡、彼亡此存之勢，若冰炭不可共爐，如水火不可同器，則與一一國際組織各遍人世而調協成一和樂國之事實相違，故彼於此當為後起之隨從，不能主導前路也。唯佛教以諸法因緣生為大宗，進為大乘佛教，若中觀之因緣生即空無自體，空無自體即因緣生，因緣生故一切入一，無自體故一遍一切。若唯識之雖有情所變各別，而相相似，處所無異，如眾燈明各遍似一。法華之一色一心皆為法界；華嚴之一切即一、一即一切；真言之六大無礙，四曼圓具等。其義皆與各遍相成之事實符合，足樹為最深固之理據。故吾職傳佛法之佛徒，有首先肩此巨任之可能也。

    乙、由現勢上佛教當首先進行國際之組織也　　吾代表東洋之中華文化及印度文化或猶太、天方文化，要皆為普遍全人世之性質，而絕無以割據一區域土地、一部分人類之國家為最高至極之鵠的者。吾此所言，乃本吾東方文化之共通精神，以之救戰國式之西洋國家主義之窮，絕非與持國家主義者為敵。設持國家主義者不能順從勝理，恃強頑抗，吾儕決不另造一強力與之爭鬥，唯有以理化服其心耳。故迷執國家主義者，對茲亦無所用其恐慌，此吾先欲申明以釋其疑梗者也。世界現勢，猶劫持於西洋之割據的國家強力，而西洋所以產此各各割據之國家者，由其心習上、學說上自來偏重於智、勇，殆無仁慈忍讓之德。希臘哲家若梭、柏、亞三氏等，其標舉德綱唯在智、勇，可以概見。而東方文化則智、仁、勇三者同尚，而尤以仁德為根極焉。故儒尚仁義，義亦就人己關係之公宜者立為標準，重在克己者；老尚慈讓，讓則不敢為天下先；佛尚慈悲忍受；耶尚博愛；墨尚兼愛兼利，兼愛即仁，兼利即義。偏尚智勇之西洋人，千九百年前亂極無法之際，得耶教之博愛為救主，其心德中有了仁愛之德素，遂由危亡轉成羅馬之繁榮，千餘年頗享和平之福。後因耶、回之戰，失去耶教之麻醉力；新起諸蠻族－－若央格魯撒遜之英、德人等，又後耶教中跳出其智、勇之舊性，益加長足之發展，乃造成世界割據之戰國。外圍擴大則侵遍美、亞、非、澳，內容充盛則更見富強奇巧，於此亂極無法之際，非復寡陋之耶教能救，而救之者固仍在東方文化之仁慈也。今世界之亂源皆起於西洋之亂，救西洋之亂即救世界之亂，然救之者雖在東方文化共通之仁德，若非先由智、仁、勇俱極發達之佛教，以極深博精確之理智及最猛摯堅毅之誠勇，殆不能調伏其野性不馴的學能之智與血氣之勇，而服此東方慈忍仁義之藥以愈其狂易之劇病也。故當首由佛教組織為超出國家之遍於世界的國際團體，將大悲為根本的佛教之智勇，顯然開示於彼，使心折乎以仁為本之智勇，然後能捨其逞強之智、鬥狠之勇，而一一同進於國際之組織，以組成全人類之世界和樂國。

    六　結論
    依上來所推論者，人世可由一一職業志業各成為國際組織而得和樂之果，且當首由佛教進行，其義瞭然可知矣。然佛教之國際組織欲何從進行也？按構成佛之元素，一、佛，二、佛之教法、法制、法物等，三、崇佛傳法之僧徒。佛與法為已成之元素，而變動生發之活力，則在僧徒。僧徒有二：一、傳持佛法之僧伽，二、事奉三寶之信徒；而世人則皆為佛法僧徒所教化者。今全世界佛教徒，據英國戴維茲教授所統計，約近五萬萬人，占全人類三分之一。所餘三分之二，則待佛法僧徒為之教化者也。此三分之一中，約千餘萬人屬傳持佛教之僧伽，其四萬七八千萬人則皆為事奉三寶之信徒。而此千餘萬之僧伽──出家五眾──，即佛教之中堅分子，職司佛教之業者。若能職志一致，發揮佛教之優勝處，以盡宏法利人之責任，自得信徒之擁護扶助，達到全世界人類皆承受佛之教化之目的。然僧伽當如何努力以負其責任耶！

    甲、當修養成職志一致之人格也　　前已略言宗教家，道學家者職志不一致之弊，今且進言以傳持佛教率化信徒及世人為職業之僧伽，其志業之當奚若。常例舉「僧」對「俗」，俗括信徒與世人在內，故佛教之信徒應循常俗，而僧伽則必超俗而有異乎俗。俗即俗染。縱財利、男女、名權、飲食、睡眠之欲，更引增為嫖、賭、煙、酒、奢侈等惡習。信徒則志向於僧而職拘乎俗，內之可為升進階漸，外之可為引導方便，而僧則必超然拔出於俗染之上，標示清淨幢相。故僧伽之志業，必先絕男女之欲以拔除俗染焉。茲略表如下：

    僧伽正所宜志之業，僅為學理、宗教、藝術、遊戲之能攝歸無漏宗學者，則為化俗方便之威儀、工巧、神通、妙辯等。宗教、學理之外道有漏者且非所宜志，其五欲俗染之專為有漏，必超然遠離，更可知矣。故僧伽首重乎無漏僧律，而僧律之特殊處，即在完全擯除俗染。雖支持身命之不獲已條件－－若衣食等－－，亦不令稍存愛欲。婬欲之全絕，更不待論。故三學雖通除諸漏，而戒學專除俗染，定學專除遊戲、藝術之有漏者，慧學專除宗教、學理之有漏者。定慧依戒為基，非除俗染則無僧戒，無僧戒則無僧之定慧，故不除俗染則唯俗而無僧。今世耽妻室、甘食肉而號為僧者，應知其實非是僧也。僧者唯其能以無漏之業為志業，故名僧寶，僧寶然後乃能勝宏法之任，盡利人之職耳。因能宏法利人，則資持身命者即在其中，亦更無待他求矣。是謂能成職志一致而粹然成為佛教僧伽之人格，須先有此修養之僧寶，為佛教的國際組織之根本。

    乙、當統率信徒組成有秩序之國際團體盡力於宏法利人也　　不能統率信徒則團體之力不充或亂無秩序，則其內先無以立，更何能宏佛教化以普化世人耶！不能宏法化人，則雖能信修勝業，獨善自利，則唯志無職，於職為未能盡。上辜負於佛恩，下逋欠於人債──若藉人之衣食為衣食等，即俗諺寄生蟲是。故欲盡僧職，必須宏法利人，欲宏法利人，必組成有秩序之宏大團體，而必先之以善能統率信徒使不凌亂散漫。誠能有僧寶之人格為中心，則信徒之精神自然能團結，而佛教國際組織之大團體即不難實現，故前為根本而此為後得也。

    夫佛教僧伽在今世所負之責任洵閎矣，果能於此二者深察篤行者，則不唯佛教可普及於全世界人類，而人世和樂亦將奠基於是焉。五萬萬佛教徒其勉旃！千餘萬僧伽其加勉旃！（見海潮音七卷第一期）


07以佛法解決現世困難

    以佛法解決現世困難

      一　告強資階級
      二　告貧弱階級
      三　告摧殘道德文化者
      四　告保持道德文化者
      五　告毀壞佛教者
      六　告佛教內外護

    一　告強資階級
    余昔年有云：今後人世之危厄，不在國際之強權階級的高壓與爭霸，而在弱小者對于強權者之聯合報復；不在民間之資本階級的壟斷與競勝，而在貧困者對于資本者之聯合抗鬥。今則此種形勢成矣！國際之弱小者與民間之貧困者，已有猛火燎原、虎兕出柙之概；強權階級與資本階級，已處全體崩潰、四面包圍之中。然予又嘗謂唯佛法能救此危厄，雖未為當世人士共同注意，協力謀濟，以致卒來今日之險狀，但強權者與資本者及今能有澈底之覺悟，猶不難化險惡為祥和也。其法維何？則根本上破除慳貪自我權利之私見，激發自他同體、無我、平等之慈悲，實行我佛之布施與忍辱而已。（註一）

    然行此三種布施，若非更濟之以忍辱，則未能有恆有成也。蓋貧弱之民眾，愚蒙少智，怨憤蔽心，雖廣慈愛，或反招來橫逆，雖加憫濟，仍莫戢化粗暴。如躁進以求功，遭辱惱而難忍，必致疑毀交集，猜忌相乘，不能竟厥全功。故須以大悲深慈，不辭勞怨，不避譏毀，逆來順應，苦來甘受，持之以不屈不撓之堅忍，乃克有濟也。強資階級，若能以覺悟心發無我之慈悲，以忍辱心行平等之布施，則不招反動之破壞，得成調和之建設。一切精神物質之文明成績，共同享受，則群眾既安，自身亦甯，實為人道之福利。否則、奮其私智，相激相鬥，仍循損人利己之舊轍，不徒必自傾覆，人類高尚之道德文化，亦隨之澌滅矣！何去何從，願強資階級、有以自擇其宜耳！

    二　告貧弱階級（註二）

    三　告摧殘道德文化者
    亙古亙今，無東無西的道德文化，在以前雖僅為少數高尚人哲之受用，而不澈底普及平民──此儒家所以有「禮不下庶人，刑不上大夫之說」──；亦為少數富強階級之利用，而或反致遺害平民──此道家所以有「竊鉤者誅，竊國者侯」；「侯之門，仁義存」之說──。然此為人智程度未到平等所生之惡果，非道德文化之本身有此過咎也。人類有向上發達之精神，有進化為真美善人類之精神，有由人類進化為超人類之精神，此種人類傾向進化的精裨，萬無可以遏抑抹煞之理由，亦無應當遏抑抹煞之必要。在此種傾向進化的人類精神上，關於人類衣食住之物生活及家國世之社會生活，雖亦為基礎的條件──若所謂富而後可教等──，然其最可尊尚貴重之要點，固決在乎道德文化也。且道德文化之出發點，雖在少數先哲內心修養所成之果智，不同科學在於眾人根境相對之常識，致成以哲智為標準之文化，及成由超平民而施設及平民之文化，其獲真實受用者，仍在少數超平民之哲人，而未成一般的平民化；且或為似是而非之聖帝明王利用高壓平民。然以今日之人智程度反觀之，科學文化亦何嘗不如是耶？科學的理智，豈不超於一般平民的常識，而別成所謂科學家之學者的知識耶？豈不亦嘗為強權資本階級利用為綠氣砲以殺平民耶？然既知此非科學文化本身之過咎，而由科學文化未能普遍，且為少數野心家利用之所致，則何獨於先哲所遺道德文化不能作如是之諒解耶？故若因此而摧殘道德文化，則亦應摧殘科學文化，其關係上同有此之過咎故。若不因此而摧殘科學文化，則亦不應摧殘道德文化，其本身上同無此之過咎故。故為今之計﹐但應一方面普及科學文化，以謀全人類物質生活、社會生活的自由平等，一方面普及道德文化，以謀全人類社會生活、精神生活的自由平等。人類豐富的生活是多方面的，不應偏執一方面以摧殘一方面也。普及之途徑，雖有改革現在處於強權資本階級壓迫下的社會制度之必要，然應認清先哲所遺道德文化本身的真相，條理整頓其適合於人類向上進化之精神者，隨時勢之演化懇切提倡普遍推行而已，非革除不良的社會制度，即須摧殘道德文化也。

    或謂先哲所遺之道德文化，已成過去時代的死文化，雖有可寶貴之處，當視同夏鼎、商彝，收拾到古物陳列所以供考古家之研究。而殘留在民間為現代文化發展之障礙者，則必當摧陷廊清以掃除之，何可使之蔓延普及，使文明的現代退回野蠻的古代耶？曰；凡事理誠有有時代性者，然亦有超時代性者，若二加二則為四之數理，過去如此，現在如此，將來亦如此，豈以其過去曾如此故，而現在將來則不如此耶？道德文化中：一、以人類生存於自然界為基本者，二、以全人類互相生存於人世為基本者，三、以人類欲進化為超人類之精神為基本者。換言之，即個人進化的道德文化，世界大同的道德文化，全宇宙進化為真美善的道德文化。此則苟人類猶生存繼續，不論人類的物質生活、社會生活已變化到如何程度，現在及將來為如何時代，固皆應使一般人民共同其享用，此如太陽、空氣一般，不得以時代為之限也，隨時代而變失其功效者，亦拘于各個國家民族時趨習尚者而已。然就時代性言，尤大有研究之餘地。道德文化的時代，固已為過去的時代，而現在與將來，即完全不需有道德文化，不復成為道德文化之時代耶？以吾觀之，則近代雖曾蔑棄道德文化，然今後窮變而通，當更進入道德文化的時代耳。何者？由西洋宗教革命以來，人類漸蔑視道德文化，一變而為重視法治的文化。法蘭西革命為其中心，屢次以要求立法權、參政權為急務，至今日全民普選政治為盡頭路，雖走到盡頭，仍未能滿足人意也。由西洋工業革命以來，人類更蔑視道德文化，一變而為重視財產的文化，俄羅斯革命為其中心，亦漸以要求共產均財為急務，今雖未走到盡頭，意其走到盡頭路時，仍未能滿足人意也。抑又可知：人類之重視點，降低至專在物質生活的財產上爭鬥，亦不過以此為人類優美生活的基礎，先奠定此基礎而已，非以此為進化之終點也；則財產的物質生活奠定之後，必更進為要求美善的社會生活，真善的精神生活，亦可推知矣。則雖謂今將由法治與均產的文化，更走上道德的文化之時機已迫近可也。雖由近代重視法治與均產之兩次革進，可滌除道德文化以前為強資利用之污點，及可由之使道德文化普及於人類，則相反之固以相成。當整理出真正的道德文化，以為人類公共普遍之受用，豈可為摧殘破棄之行動哉！

    四　告保持道德文化者
    前告摧殘道德文化者中，已明道德文化之性質，則道德文化之本身，純潔無過，應可瞭然矣。於是而猶有摧殘者，當然須有保持者以保持之。然欲謀保持，務須認清超時代性之真道德文化，適應現代時勢以謀其保存。一、不可將前代利用道德文化之污點──若帝王權力所託命之上帝天神教等──，誤認為道德文化而加以保持。不惟不可保持，且須迅行擇出除滅之，以免其蝨於真道德文化中，致招其牽連之害，玉石俱焚。二、速須擇道德文化中適宜於時用者，淺明開眾、降低其文義程度，普遍宣傳，務令人人了解，喚起群眾之熱心擁護，乃有可救也。然道德文化，亦須切於現代人生之實用，乃能為現代人生之活的道德文化，不同殘留之殭石，而為人身血管中熱流之血液。道德文化，不外慈悲為體，方便為用。當以大慈悲心詳觀諦審，察今世人類所需要之道德文化何在，隨順其欲而令得入之方便何在，所當挽回者何在，所當補救者何在．然後漸次階進，成效斯著。此則有心保持道德文化者之責，勿空言以保持道德文化為號召，不發真切慈悲之意，不求適宜方便之行，徒以陳腐死板、違時鳴高為保持，則愈招反動之摧毀，名為保持，實銷滅之矣！慎之！勉之！

    五　告毀壞佛教者
    今之毀壞於佛教者，若徒為非理性之盲動，無理可言，則吾人固不能再有討論之餘地。設以其毀壞佛教為有理由者，則吾人固得據其理由以詰之也。茲且出其所持為毀壞佛教之理由，一評判焉。

    一、謂佛教是迷信之宗教，值此科學發達人智進化之時代，故當與一切迷信同排斥之。夫佛教固為世人以宗教著稱，以佛教亦不辭自居為宗教之一，雖佛教徒不無自辨佛教為非宗教者，其實當來考其真相，不必於此名詞上爭是非也。大抵迷信之宗教，一在於可能證驗之外，信有一神、多神之神，造作或主宰於人世。二者、純用感情之服從，而絲毫不容理智之抉擇。據此而云宗教，則佛教固決然非此迷信之宗教也。若以由人類修學結果，憑其理解上、經驗上之所證信者為宗，為悟他故而施設聲名文物之教化，據是而云宗教，則佛教固不得不謂之宗教也。且人心不能都無所信，非信皆迷，特無可證驗不容理智之妄信為迷，而由理解實驗所得之證信則當別為智信，不能等視為迷信。迷信當破，而智信不當破，不惟不當破，且正為科學等所求之最高智果耳。佛教者、由釋迦牟尼修學之理解上、證驗上所得最高「正覺」為宗，而施設聲名文物以覺悟世人，使學其理解修習之，以同得其證驗之最深智果者也。既為人之所能理解證驗之最高智果，此正人類向上進化的心理之所願求，豈能以其可名宗教，與其他迷信的宗教同排斥哉！

    二、謂佛教麻醉人心，使人類昏惰衰退，違反於人生向前進化之本能，故須排斥之者。則此亦其餘迷信之宗教或如是耳，或佛教隨一時一地一類人之暫時施設有然耳。梁漱溟君言：印度化倒退向後要求，亦言印度化非言佛教；或言佛教之暫適印度一時一類人之教化──若小乘教──而已，非言佛教之本身也。若佛教之本身，則惟以究盡諸法真實相的佛知見為宗，教化人人皆得究盡諸法真實相之佛知見而已。此真浩浩蕩蕩向前進趨於無上覺之牢強精進，烏可加以麻醉昏惰衰退之罪哉！

    三、謂佛教之僧眾──非僧眾之佛教徒，則工農學商各事其事，當然更不成問題──，坐食分利，既不從事生產，亦不熱心群眾之事業，故當排斥之者。但僧徒不事生產，亦猶學生、教員之不事生產耳；其始為專精學業故不能從事生產，其終為專以教化社會故不能從事生產，雖不從事生產，不得云坐食分利；其勞於身心而利於社會者，既不亞於學生、教員，亦何謝於農工軍政乎？至僧徒末流之幣，不能盡社會教育之職，熱心群眾之事，則淘汰而整頓之固無不可，即改為半工半修、半工半教、亦無不可，終不能并佛教而亦毀滅之也。

    由上言之，則佛教固無可應毀滅之理由也。不甯惟是，而佛教方為今後人類所需要，當亟提倡闡發宣揚之者也。何者？以前宗法社會則依迷信的多神為所本，帝國社會則依迷信的一神為所本，而今後的人類平等自由社會，既經摧陷廓清以上多神、一神之迷信以後，不以發明諸法──宇宙萬有──獨立發展和合增上之佛教為依據，將何所依據乎？故佛教者，為今後人類平等自由之所本，而人類捨此無以成立真正自由平等之社會者也。奈之何而欲毀滅之耶！

    六　告佛教內外護
    關此一端，吾昔年嘗論及之，茲錄於此。（註三）（見海刊八卷三期）

（註一） 此下一節，彙入「佛教救世主義」心的淨化，修行第二之一「勇犧牲」中，茲略。
（註二） 本節彙入「佛教救世主義」心的淨化、修行第二之四「勤善行」中，茲略。
（註三） 此下同「由職志的種種國際組織造成人世和樂國」之五六兩節，茲略。


從世界危機說到佛教救濟

08從世界危機說到佛教救濟

    從世界危機說到佛教救濟

            ──二十年夏在華北居士林講──

    我是研究佛學的人，對於世界上的政治和經濟都無研究，可是今天所講的題目內容，涉及世界上的政治和經濟的地方很多。以研究佛學的人而來講這些話，似乎是不合宜；但是、佛教是救世的，是依世間而建立的。佛經上說：「佛法以世界眾生為依」；又說：「佛法在世間，不離世間覺」。反過來說，沒有世間，也就沒有佛法，佛法與世間，有如此的密切關係。但是、醫生治病，必須要對症下藥，那麼、依佛法去救濟世間，也必須先診察世間眾生的苦惱，煩悶的危機之所在，他需要佛法的那一方面，然後依佛法來作切實的救濟，這才得到功效。這救濟不僅對於人類，是廣而至於一切一切有生命的有情。不過、現在且就人類的社會來講，因為有了社會的組織，社會上便有了治亂消長，更增加種種的痛苦，因此、便談及「從世界危機說到佛教救濟」的題目。此中所說的現代世界的危機，以及佛法的救濟法，是就我個人所見到的，來供獻給諸君，還請諸君加以嚴正的批評！

    一　世界的危機
    現在先將現代人類的痛苦煩悶，或是已顯現的，或是初發動而將興未艾的，種種前途可怖畏的危機加以分析。如果廣說起來，按空間的分別，就有各地、各國、各社會的種種差別；按危害的種類來說，若天災，若人禍，若內部的衝突和變亂，若外來的侵略和迫壓，種種的痛苦也是擢髮難數的。所以、現在只能就各民族、各國土、所有已成為普遍性的世界危機，把他總略起來分為三段來說明。

    甲、經濟恐慌與勞工失業　　在前年的前半年，日本的實業界起了很大的恐慌。然而那只是一國的情形，還不足以影響到全世界。但是在前年的後半年，為全世界中心的美國，經濟界上也起了很大的變化，如銀行的倒閉，股票的跌價，金價的騰貴，這種情形是很快的影響到全世界去。歐洲、亞洲等國沒有一國不受波及的，不多時便成為普遍的世界經濟恐慌的現狀了。推究這種現象的原因，固然很多，但最主要的、便是由全世界中心的美國發生變動而引起。如果這種種的情形不在美國而發現在中國，那只成為一國的問題，決不能影響到全世界。美國是現代工業國家的魁首，盡力研究其出品的精良和銷售速率的增加，然而先決的條件，便是在世界上取得商場，然後才能推銷，令所造成的物品流暢無礙。可是、因為機器的日益靈巧，新起工業國的日增，以致出品太多，無法推銷。譬如人食物過多，消化不良，反成了一種病態。如是貨物不流通，金融也因之而滯塞，所以反成了經濟恐慌之最大原因。又加以勞工失業沒有購買能力，也成為貨物不能推銷的重大原因。可是、資本家及工廠主的救濟，是危險的方法，便是使工廠的範圍縮小，減少勞工；於是勞工失業的愈多，而經濟的恐慌也就愈趨愈下了。至於所以構成現代的情形的，就是因為科學的發達，機械的發明。如機械沒有發明以前，用五百工人所作成的事，現在用一個人就可以完成了。在工作方面說，固然可以減少四百九十九人的勞力，在工人本身來說，便有四百餘人的失業。又從科學的管理法發明後，連一分鐘的浪費也沒有，而勞工的失業於是又因之增加；復因勞工的失業以致購買力愈加減少。有這種種往復的關係，所以經濟的恐慌，才陷於不能避免的危機。自前年以來，這種恐慌已遍滿了全世界，雖有許多人在研究救濟的方法，但是直到現在，不但不能有了解決，並且還在極嚴重的趨勢中！如果再不設法救濟，恐怕前途是不堪設想了。

    乙、階級鬥爭與殖民地革命　　階級鬥爭與殖民地革命，也是現在世界上普遍的現象。階級鬥爭在中國尚見不到的，在工業發達的國家，經濟力集中在少數人的身上，而此少數人以雄厚的資本為基礎，更可操縱一切、壟斷一切，更可將多數勞工由勞工所產生的成績據為己有。於是、那些資本家，不勞而獲所得的甚為豐富，而勞力的工人的生活卻是朝不保夕，如此、便形成資本與勞工兩種各趨極端的階級。因為兩方面的利益，絕然相反而時起衝突，於是社會主義者便提倡階級鬥爭。所以、在去年德國、美國以及意大利等國，各處全有失業的勞工團體時起暴動，而各國的政府也無法阻止。復次、自近一二百年來，世界上有許多新興的工業國家，用政治的手腕向國外發展，使那弱小的國家成為自己的殖民地或半殖民地。一方面採取其地的出產以為工業的原料，一方面以該地作一個商場以推銷他所出產的物品，而用極大的海陸軍作他商場的後盾。於是、世界上又分出兩種的階級：便是帝國主義者與殖民地的弱小民族。所說的半殖民地，如美洲南部各小國家以及中國，多半是由列強幫助設立政府，他們國家的名義上雖然是獨立的，可是國內的一切動作，大多是受列強的支配。近來各殖民地的人民，已有了覺悟，何況列強感覺國內經濟的恐慌以及勞工失業的暴動，更向各殖民地攫取非分的利益以救濟國內急迫的危機？而殖民地的人民，本來也同時感受了經濟的恐慌，更加以列強極高度的敲吸，於是各殖民地的民眾，不滿意於他們的政府，爭起反抗，革命現象日接日厲，也就成為現代世界普遍不安甯的情形了。

    丙、世界第二次大戰的醞釀　　現在離過去的大戰為時不久，很多的人親嘗到戰爭的痛苦，再不願有第二次不幸的世界大戰發生，所以想出種種的方法來作種種的和平運動與宣傳。然而，也是因為見到第二次大戰的危機正在醞釀，所以才有這先時的預防和制止。這種戰爭醞釀的原因很多，但就最顯著的來說，歐、美列強國際與俄國第三國際間的對峙，在前幾年俄國還沒有和列強競爭的力量，在近一二年來，乘列強受經濟恐慌和勞工失業的機會，用國家的資本把本國的工農業品低價出售，在商業方面與列強一極大的抵制，使各國的貨物無法銷售，破壞列強的商場；這種情形，已日緊一日了！比如日本以中國為商揚，而俄國則將他的貨品賤售與中國，那麼日本所得的利益就大受損失。又如英、美海軍的競爭，雖說縮減軍備，而他的海軍確是有增無減、擴張無已。還有法國與意大利，在地中海與歐洲大陸的爭霸，也經過多次的危急衝突。德、法的世仇是愈積愈深，他們的勝負時有起伏，所以、在去年德國受了經濟的恐慌，而有民族社會黨及共產黨起而作停止賠款的運動。又如太平洋的經濟範圍之下的美國與日本，於利益上的爭奪，當然時有衝突的可能。各方面幾於引起戰爭的事情，雖是竭力的避免，可是同時又極力的準備軍事。凡是以上所述的種種事實，全是能引起第二次大戰的線索，而事實上又是無法獲免的。

    二　危機的原因與結果
    這種事實的現象，並不是偶然的，是由許多原因所構成，總括說起來有，三點：甲、知識的偏蔽：推求現代全世界上所有的痛苦和煩悶，不能不說是由於知識的偏蔽所構成。知識偏蔽、最初是由十字軍的戰爭，西方民族與東方民族接觸以後，因為東方種種的新發見，引起歐人科學思想的復活。此後，經文藝革命、宗教革命以及政治革命、工業革命，差不多在十八世紀乃至十九世紀的時候，科學的知識才到完成的時代。一般人受了科學的催眠，認為唯有用科學的方法所得到的知識才是真實正確的，除此以外，所有的知識完全是「非知識」。於是、所有人類的聰明與才智，全用之於科學上面，處處不離科學的窠臼。科學的知識日益強盛，而其餘一切的知識，也就因之一蹶不振。由科學的畸形的發展，起初不過對於自然界的現象加以研究、及實驗怎樣才能取之為人所利用，由科學的應用而有種種機器的發明，如先用人力的代以煤力，更進一步而用油和電力。因為機器愈發明愈靈巧，於是世界便成了機械的世界，而人工的價值完全失掉。不過、這時候的科學，只是研究自然界的現象，以及應用在工業方面。既而科學的勢力日益擴大，便伸張到社會的人和思想方面來，如社會學、心理學等，沒有一樣不是科學化的。科學本來以物理學為基礎，可是、後來進而到社會、倫理學等，也無一不依科學的方法來整理和組織。所以、在這種情形之下，社會不過是整個的機器，而人生不過是等於機器中的一個螺釘而已。

    乙、惡行的恣肆：運用科學的知識，不過是對於其他的國家社會乃至對於他人──就是對於我的對方可以操縱，可以控服。然而、對於自身方面的善惡行為，卻是無法進善去惡，自己的慾望也是無法節制昇化。因為、科學的本身是向外的，如同人的兩個眼睛只能外視而不能內視。所以、建立在科學知識上的行為，是縱慾的，害他的。這種惡行，若是在國家方面表現，便是侵略的帝國主義，也就是以害他為立國精神的；如現代的列強，不惜用種種的手段來亡他人的國家、滅他人的種族來利益自己。所以、我們可以說：他那軍備的強勝，財富的充實，完全是建立在那所滅亡國民身上。這樣、與那虎食眾獸之肉以肥自己的身體，又有什麼區別？要是在各人方面表現，便是各個自由發展的競爭主義，也就是不利他的企業宗旨－－就是凡我自己意志所要作的事，毫不顧及有利於他人與否，但以滿足我個人的慾望，以貫澈我自私自利的宗旨。科學的發明，本來是為減少人類的勞力以增加人類的享用，可是、由惡行的恣肆的結果，反得到較以前科學沒有發明的痛苦更深厚了！這因為科學的發明，僅作了少數人縱惡的利器。

    丙、惡行的反響：從縱惡的結果，成了兩種的反響：一種、是強霸的侵略與弱小民族的反抗；強霸侵略就是帝國主義在帝國主義侵略之下的弱小民族，不得不起而反抗。反抗的初步，就是不供給原料，不與作商場，於是帝國主義者便成了貨物不流暢、與經濟恐慌的情形，促成國際階級鬥爭的導線。又一種、是財產獨佔而勞動民眾反抗；由各人競爭的結果，財產為少數人所據有，形成有產階級與無產階級之對抗，而成為資本國際與勞動國際的鬥爭。所有的這兩種結果，可見是由於知識的偏蔽與惡行的恣肆，而成為世界上普遍的危機了！

    三　佛法的救濟
    世界的病源已然診察過了，所以、最後一步，就要說到佛法的救濟，可以作三段來說明:

    甲、思想的解放　　在歐洲以前，歐美各國全認為除了自己的近代文明，則別無其他民族的文明，除了自己的近代科學知識，別無正確的知識。這種偏蔽的思想，直到了大戰以後，才有了很大的變化。許多有遠識者，知道科學文明並不是圓滿的，究竟的，是應當進一步而求更圓滿的究竟知識。他們有了這種虛心，實在是思想上解放之光明。所以、以後對於亞洲的文化以及古希臘的文化，重作細心的研究，以致現在新興的社會學的思想，已與從前有顯然的差別。就是以唯物作根據的社會學及思想，還是大戰以前思想的產物，與現代思想已有許多不合的地方了。要知道，科學的知識，不是人類唯一無二的知識，而是知識中不可缺少的一種。因為科學是向外發展的，即或說科學可以控制自然，但對於自身行為的改善，和內心的修養，是毫不發生關係的。所以、就東西洋的文化研究起來，還有兩種知識：一種、就是中國古時儒家所有的道德知識，和西洋古代蘇格拉底及柏拉圖等的哲學知識；就是不但要發展自己，還要根本改善自己。如中國儒家所講的由格物所致的知，是要用之於誠意、正心而來改善本身；西洋的古代哲學，也是要使人做成合理性的人。所以、就道德知識言，實在是『只有科學知識者』夢想所不能及的。還有另一種知識，是比它更根本的，就是在我之外的非我，和非我以外的我，在這我與非我之間，是如何的成就？如何的生起？如何的聯絡？澈底推究，知道我與非我的對敵形勢，要是終不得到解脫，不能得到澈底的認清，是終究不得了的。所以、對於我與非我，要求澈底的明了真相，要求澈底的解脫，這便是第二種的『解脫的知識』。所以、在新近研究世界文化者的結論，便是這第二種的解脫的知識，才是最圓滿最澈底的。但是能完成解脫的知識的，要算佛教的知識為最究竟了。所以、根據佛教的知識來救濟全世界的危機，是極其澈底而不像其他的知識的偏蔽與缺陷。

    乙、美德的確立　　美德是對於惡行說的。在惡行的恣肆上，善惡的標準已然失掉，所以現在要將善惡的準標重新確立。可以分作兩方面說：一、就是『無自體的緣成義』：無自體是空義，緣成是因緣生義；連合起來，就是一切的事物，不過是由種種的關係條件組合成功的，而完全是空無自體。這道理是極其普遍易知的，如一個國家或一個家族，乃至於一個人身，那一種不是由種種的關係條件所組合成的？而在組成的種種條件中，有那一種條件是其中的決定的自體？又如物質分析到最微細的電子，說到它的光、熱，數量、時間、空間等等的關係，還不是眾多關係的集團嗎。所以、佛說一切法，全是「眾緣所生，空無自性」。而且、在那眾緣和合中的眾緣，都是剎那生滅，沒有一個時間是停住的，不過在那眾緣和合、生滅相續上的假相上，幻有人或物的形相。何況凡物雖是眾緣和合所生，和合中的眾緣也是眾緣的和合，如是重重相關，與其他的團體是互遍互通的。所以、在緣生的假相上，似乎有自他的分立，而在諸緣互相普遍、互相貫通上，實在是自他互融。因此、要利自而害他，他既受害而自也不得利；必定要利他，才可以自他俱利。從這『無自體的緣成義』上的『自他不二』，是很堅確的道德根據。二、就是『唯識現的恆轉義』：若內若外，所有的事事物物的表現，完全不離心力的轉變與自識的覺了，所以說：『一切法唯是識現』。然而自能現的識上說，是剎那生滅的，是無常的；但是在生滅相續不斷的意義上說，是恆永的。知道這種「唯識現上的恆轉義」，就可以知道人類社會所有的治亂興衰，完全是自識上的生滅相續不斷的現象。不過、在這前後相續上，是有因果的關係的；前一際行為的善不善為因，能得後一際的善不善的效果。這是顯然易見的定律。依著這種唯識現的恆轉因果義，可以打破惡行的恣肆。因為、惡行者以為要達到善的目的，無妨用不善的手段；然而、這樣目的和手段，既是兩種不同性質的東西，當然沒有絲毫的連絡的可能，何況在因果必然律上，決沒有由不善的因得到善的果的道理！所以、佛法說善的定義有兩種：一、是自他皆利；凡是利自不利他，或利他而不利自的行為，是不合乎善的定義的。二、是順益二世；凡是益於現在而不益於將來，或益於將來而不益於現在的，也是不合善的標準的。若具足自他兼利與順益二世的條件，方是佛法之善的行為。由此對於真理認清後而發生信心，才能決定依著所認清的真理去實行。丙、至善的實踐　　自消極方面說，以不害他為過渡，這是佛法中的小乘行為。以這種絕對的不害他的精神，用在政治方面，就以自治自衛做政治的方針：對於自已的國家裏所有的軍備和外交等，在不害他的範圍以內，以謀自衛自立。因為、現代的列強，皆是以損他益己為政治的方針，所以、常常因為利益上的衝突，便以刀兵相向。在這種情形之下，不有自衛自治的力量，不足以生存。不有不害他的標準，也就捲入相爭相奪的漩渦裏；持定這種態度以自立，等到列強相爭相害乃至於疲乏厭棄的時候，恐怕還要尊重這以不害他而自衛的國家為先進者呢？在經濟上、是以自產自給為原則！因為、現在各國的工商經濟等，其重心完全傾向在外，所以、任何一國有了變動，其餘的便都受了影響。如果以自產自給為原則，於自給之外，所餘的可以自備災難時的救濟，更可以幫助其他的國家。如此、則雖有一國發生困難，也毫不足以影響他國，而一國的富裕更可隨力的幫助他國。

    然而、這兩種原則，不過是過渡時代的救濟方法，究竟的方法，仍然是以積極的利他的大乘行為為正確為澈底。不過、在這完全以害他為手段而圖自利的情形之下，不得不以不害他的方法為過渡。所謂利他的究竟行者，如大禹的治水，是為救經所有的被災害的人民，但是所有的人民不再受洪水的侵害，而大禹的個人，也就得到了安寧幸福的生活。所以、現代以滅他人的國家來充實自已的實力者，實在不明宇宙人生的大法，也就是違反了因果的定律和自他的關係，以致愈求和平而和平愈不可期，愈求幸福而幸福愈不能得。所以、必定要依真理去作，必定要將所有的政治經濟，皆以全人類的利益為前提，而自身自國乃至於自種族的利益，也就建立在人類的全體的幸福中。（金書琴．金小琴合記）（見海刊十二卷九期）


09中國近代之民族生活

    中國近代之民族生活

            ──十八年一月在德國耶納城講──

    中國民族之歷史太長，此云近代，姑斷自千年間之趙宋以來。所云中國民族，自然指漢族而言，但後來已被漢族同化之蒙古、滿洲、回回族，當然也算在內。此千年間之漢族，雖在政治上曾被蒙古族、滿洲族統治三四百年，有過元朝與清朝兩朝代，但於趙宋以來之漢族生活，並未有多大變更；而且於一部分蒙古族，及全部分滿洲族，還被漢族同化，而成為更廣闊之中國民族。然至近今數十年，則固受歐美民族生活之影響，已起極大變化，故此近代之中國民族生活，當更析為近古近今之兩個時代以說明之。

    一　近古之中國民族生活
    經過唐末五代之亂，進入趙匡胤統一中國之宋朝，承襲以前之中國民族文化，演成為宋、元、明、清之中國民族生活。茲分數條述之：

    甲、民族之心理　　中國民族從漢朝以來之國家、政治、人民、教育、社會、倫理，皆統一於儒家文化之下。上古各種祀天神、地祇的遺風，則與求長生不老者混合成道教。漢末佛法傳入，一天一天發達，先後引起道教及儒家的排斥，經過六朝、唐朝、五代、至宋朝，有了好幾次摧殘。然終以佛法的理論深廣，及方便遷就，且產生了「直指人心見性成佛」的禪宗，應用詩歌俗語及疑問反究，以普遍深入一般士夫及齊民之心坎，於是宋朝以後的思想界，遂皆以禪宗為共通之底質，分儒、釋、道三教的門戶於其上。宋朝以來的佛教各宗派，固無不以禪宗為核心；即宋朝以來，為教育、政治、倫理中心的儒教理學，及主張性命雙修的道家，亦無不以禪宗為基本。至多數農、工、商的通俗心理，表現於寺廟、戲劇、小說、慶弔之間者，則無不成為三教混合之狀況。故此時代之中國民族，成為三教融合的心理，而思想界亦成為佛以修心，道以養生，儒以治世的調和。

    乙、社會之組織　　中國近古之社會組織，固然亦從中國古時代所逐漸形成，大約可分為三個級階：一、皇族與文武官吏的治者階級，視國家為皇族之物，而文武官吏佐之以掌管國家政治。二、儒士、僧士、道士之士民階級，則處於治者被治者之間。於中儒士掌國家及社會之教化，且為文官之所從出。僧、道著重於寺院內之修養，而亦分擔社會教化之一部分。三、農、工、商、民，則完全為被治被教化階級，而一方則為國家官民一切生計之所從出，於中農民尤占重要。所謂官出於民，民出於土，而工商則比較輕微。以上即分構成人群生活之政治、教化、經濟三要素為三個階級，互相依倚連合，以成為國家社會之組織。可撮為一表如左：

    國家既等於皇家，以皇族為主體，遂除受皇族俸祿以佐治之官吏，及官所從出之儒士與國家有關係外，其餘僧、道、農、工、商、每視為與國家興亡無關，故容易為蒙古、滿洲等異族君臨其上。然原為農、工、商或僧、道者，亦有起為帝王或文武官吏及儒士者，故實無固定之貴族階級。然一起為帝王、官吏、儒士，則即轉移其帝位，而非復僧、道、農、工、商，故仍得為此三重階級之分配。

    丙、民族之重心　　中國此時代民族，具有堅強偉大力量之重心，乃在儒家教化及農業經濟所結晶之大家族制度。儒來之教，以親親為本，由本身而上及父祖曾高，下及子孫曾玄之九族，旁及姻戚，皆有通財共財之義務；加以產生之基在農業，更易成「安土重遷」，「生戀田園，死正首丘」之風習。即游宦經商者，亦以田間為歸宿，遂無不以承祖宗傳子孫為人生最大之事業。無論何人來作帝主，但能適合於此民族之精神者，皆不難施治，否則、必騷亂無以安。蒙古、滿洲族之能為中國之帝王者，以此；蒙古、滿洲族之被漢族同化為中國民族者，亦以此。無論何教，能遷就此民族精神者，皆易施行，否則、必引起排斥。佛教僧伽在中國，失去原來之教團組織，變成一寺院一寺院之變態家族制度者，以此；天主教、耶穌教在中國，曾引起極大之暴動反抗，亦由不適應此民族精神之所致。

    二　近今之中國民族生活
    此云近今，斷從八十年以來。此八十年為中國民族生活、受了歐美民族生活之影響，發生重大變化時期。今後當變化為何種之民族生活，殆猶難說，然試將此期已變遷事勢略述之：

    甲、民族重心之轉移　　西洋人為傳教及通商入中國者，由來已久。然前此皆遷就中國民族之生活習慣，不敢立異。惟自中國與英國鴉片戰爭失敗，訂條約，許通五處商埠，歐美人之相繼至華者，遂日多一日，漸漸喧賓奪主。除割地、賠款之外，更有租界及領判權，與關稅權等主權之重重損失。即傳教者，亦無不挾其國威以俱來，以外來傳教士為主體，設教堂，立學校。為中國民族重心之儒化，本包舉國家政教、與家族倫理，而至是均漸為搖動。一方面有明悉歐美之政教者，主張變法；一方面有反抗歐美勢力侵入之義和團舉動。逮義和團失敗，遂完全承認仿學歐美之軍政、法律、教育，而分為君主立憲之改良派，與民主共和之革命派。由革命派占勝利，而有中華民國成立。然國家之政教雖變更，而儒化最深之家族倫理猶保存。近十年來，歐美留學回國者，提倡新文化，盡量輸入歐美各種之民族風習，家族倫理，遂亦從根本上崩潰。或於國外之任何學說，任何主義，皆漫然引進。或於國內之先秦諸子，與漢、唐、宋、明來各家之學與佛法各派，及道家變形之同善社、道院等，無不泛然雜出，各欲憑其所主張者以爭易全國之勢。三年前之六七年間，在中國大抵可看為歐美俄各種西方思想與佛學綱領下各種東方思想之對流時代。近二年，則共產主義在國民黨掩護下，有震憾全民族之勢。至最近一年，漸呈穩定於三民主義之趨勢，然民族之重心，猶未能成立。

    乙、社會組織之變遷　　由國內數十年來，滿族君治喪權辱國之反抗，及歐美列強民治發達之羨慕，迫使革命以成立民國。皇族既除，國為民國，而非復皇家，當然為社會組織之一大變更。然其始不過文武官吏與儒士之變更，其國家政治之辦法，雖號稱民國，實則為文武官吏及一部分士民政客之國，而與大多數農工商民無與。民國六年以來，由大小軍閥無形割據，迭興戰爭，互為消長，文官政客惟以奔走其下、撥弄其間為生活，可謂之軍官國。由此兵匪滋蔓，災荒連年，有民不聊生之嘆。然另一方面則以華僑海外經商回國，及國內新式大商業興起，加以軍閥、官僚、政客，亦仰商界為財政通融之處，商人團體之力量漸增。每逢戰爭，亦往往能呼號和平以左右其間，甚至一時有設立「商人政府」之議。又近十年來，學生團體尤為有力，時作種種政治社會之運動，以為工商團體之領導，亦曾有設立「學生政府」之說。加以在外國及本國資本家所設新工業機關下工作之工人，亦日見增多，漸形成各種之組織，海員工會、鐵路工會等較為有力。此商、學、工之組織，皆近於歐美社會之新式組織者。惟最大多數之農民，既無教育知識，以成立新式組織；然在兵匪災荒中掙扎，又不能不謀自衛之道，於是從舊來小說戲劇中所表現似是而非之教，混合心理，成為神祕結合，若紅槍會等之組織，亦能成為社會民眾之一種力量。近來國民黨組織國民革命軍，欲為國民黨領導軍人及全國有組織之民眾，共行國民革命，遂大呼農、工、商、學、兵聯合起來。然土廣民多，交通未便，農工商業均未發達，且未施行義務教育，致尚未能鎔化家族鄉土之隔礙，造成個人單位之強健分子，合組為國效命之民族戰團，以變為近代歐美之國民組織；然今亦已有不得不趨向於此之形勢。

    丙、民族心理之更換　　近古三教調和之官士心理，雖尚潛流於一部份人士間，成為道院等之組織，然近亦加入耶、回成為五教調和，或加入其餘一切宗教成為萬教調和，非復舊來之性質；而大約近於去年日內瓦所開萬國宗教和平會之運動。近古三教混合之農、工、商心理，雖亦尚潛流於一般未受學校教育之男女間，然稍受學校教育之男女，則已有不信教，或改信基督教之變動。然全國人民以歷年來內訌外患之逼迫，近代教育文化之灌輸，民族意識與國家意識漸漸發達，形成為愛國、愛民族心理，大多認歐美自然科學，社會科學，為今日中國民族之聖藥，而對於歐美各派哲學，亦有相當興趣。然真正佛法之講求，既成了許多研究或修養之團體，而對於中國先秦諸子、及中古近古之哲學，亦分別研究。其餘則古書之考證，古文學藝術之探討，亦有相當成就。今後之中國民族心理，其將吸收東西兩半球，古近五千年各種民族之文化，陶鑄為中國民族新心理，以為刱造世界文化之發軔。因為、最能虛心容納各種文化來研究的，恐無過於今日的中國人了。然要看中國民族今後之努力如何，茲猶未能必之也。

    三　結論
    今以地球上海陸空之交通發達，全地球已為近代歐美人自然科學之進步所征服。然人與人之間，則依各個國家之界域，造成各個民族戰團，日相尋於擴充軍備之一途，以求退可防禦，進可侵略，而握得經濟上、政治上之勝利，致隨時可以爆發世界民族之大戰爭。故雖有進步，而離完善猶遠。近來雖進行種種世界和平之運動，然要未有根本和平之辦法。今中國民族固亦已有操練成民族戰團、以應付此國際環境之傾向，然亦不能忘情於：向來以天下平和、人類完善之要求。但真能聯合進步與完善為一致者，則唯發達人生以至成佛之大乘佛法最為圓滿，此吾所以願與世界佛學者，共為世界佛學之運動。（余乃仁記）（見海刊十卷二期）

（註） 考寰遊記，地點及記者俱不合，此殆講於柏林民族博物院者。


10新中國建設與新佛教

    新中國建設與新佛教

            ──二十六年九月在北碚三峽實驗區講──

      一　發端
      二　新中國建設之趨勢
      三　佛教之特質
      四　新中國建設與新佛教

    一　發端
    余今到此處為第二次。在五年前──民二十一年──曾來一次，晤盧作孚先生，承極盡招侍，並講演『建設人間淨土』。余所以講此題者，以聞以往某一時期，三峽區範圍，大半淪為匪區，不但當地人士不能安生樂業，且為他方旅客視為畏途。厥後經盧作孚先生等領導地方民眾，肅清匪患，於是地方人士方有生氣，由是生聚教訓而建設生產與文化，所以、現在此地不但不為人視為恐怖區域，且就原地已經改造成名勝，及為川省種種新事業建設地，此在所表現之事實上可證明者也。故余覺佛法上所明淨土之義，不必定在人間以外，即人間亦可改造成淨土。雖人世有煩惱生死、痛苦鬥爭等危險，但若有適當方法而改造之，固可在人間建設淨土也。現在重到此處來，覺在此四五年中，三峽區建設更為進步。如關於織染工廠，以前雖有而規模甚小，現在不但為本地冠，即在四川全省，其生產亦甚馳名；三峽區中建設事業甚多，此不過舉其一隅耳。又關於文化建設方面，余適參觀科學院，見有多種礦質乃在近數年中研究出者。此不獨關係於四川，亦且關係於中國，將來於國力發展上，當有偉大成績。是皆就所觀見者而言；因此、現在的新三峽建設，可作新中國建設的縮影觀。

    然此新三峽建設固非憑空以出，乃就其原有而改造者，此有前後相承之關係。如在此三峽區中，有溫泉寺、縉雲寺等，皆為三峽原有佛教事業場所，設使此佛教場所，不能發揮佛教真義以適應新三峽建設事業，使三峽中亦有新的佛教建設，則此原有佛教場所當趨消滅。近年來、縉雲山已設有漢藏教理院，縉雲寺佛教場所，亦以新的面目而出現為漢藏教理院，與新三峽建設相調和；不但於新三峽建設上無所妨礙，且互成為資助，使新三峽建設更為充實完美。因此，新三峽建設即新中國建設之縮影；而縉雲山漢藏教理院出現，亦即比擬於新中國原有佛教場所能本佛教真理為適合時代需要的佛教新建設。故今此一題，亦皆就目前事實推想而講者。

    二　新中國建設之趨勢
    甲、由內力統一到外患解除　　現代新中國建設之趨勢究為如何耶？余覺吾中國乃地大物博人眾史遠之民族國家，以中經多年變化，形成積弱不振之邦，以致屢受外力侵略壓迫。其受侵略壓迫之結果，即締結種種不平等條約，束縛我整個中華民族。此於近八十年五口通商以來已然，而當國者復不知改進，國內機構，腐敗渙散，失自衛力日甚。中山先生乃提倡國民革命，其主要目的，即欲將國力統一集中，成為一充實之力量，以解除外患；此內力統一之事業，由蔣委員長繼承努力，至最近將完全達到。而外力為欲永久使中國在其壓迫束縛之下，覺內力統一，可以抵抗侵略、解除束縛，與彼不利，故日本於我國內力統一將完成之時，特加緊壓迫侵略；尤其最近不惜用非常橫暴殘酷之武力，對付中國，此實由現在新中國建設內力統一到解除外患的過程上必經階段，故中國全國國民，在今政府領導之下，莫不一致與日抗戰。如三峽過去為一匪區，欲走上建設之路，必須用武力掃除匪力。現全中國對日抗戰，雖中國犧牲甚大，人民所蒙痛苦甚深，然為整個國家人民計，若中國能統一抗戰到底，則最後勝利，必屬於我，固不用其惶恐也！蓋成一自由獨立之國家，全在自身內力堅強而能抵抗或解除外患，如土耳其等所以成為今日自由獨立之國，亦經與希臘戰爭。中國抵抗日本果獲勝利，不但日本不能侵略，即以往種種不平等條約亦可解除，此為由內力統一到外患解除之一點。

    乙、由農村建設到工商發達　　通常以為國家之國防，唯在軍事，但近代所謂國防，由軍事設施至國民生產力，皆非常重要。若不能提高國民生產力，即不能建設龐大軍備，故國民生產力為根本切要。然各國之生產基礎互有不同，中國國民則十分七八皆務農，即工商等亦大都出於農村，農村果真興盛，則生產力自然增加；中國近來特重農村改良建設，即是此義。此次來三峽，見三峽已成為鄉村建設實驗區，實即中國諸建設之基本。蓋農民在農業上能改良進步，則購買力強，其對於工業種種需要自然增加而發達；至於商業，更不言可喻，而大都市亦隨之復興矣。雖近代文明為工業文明，提高國民生產力的樞紐亦在工業，故一切事業動作，群以機器代替。中國固應努力於工業建設，蓋工業建設，為改進生產力提高效率最重要者。但中國大多為農民，應使從農業上足可維持其生活，若其生活不豐，則對於工商需要不能迫切，工商亦隨之破產，故在新中國建設之趨勢上，農村建設實為工商發達之基礎。

    丙、由政治修明到文化開展　　以前所說，為由內力統一到外患解除，及由農村建設到工商發達二點，此則關於政治設施。苟政治設施漸已修明完美，則能提鍊幾千年來中國固有相承的文化，及吸收現在世界所流行之文化，而建立為現代新中國之文化。由此趨勢，則可達到常所期望「以建民國、以建大同」之目的。蓋依中國歷代相傳「天下為公」之主義，擴大發展，不但實行於中國，且宣揚古聖賢文化，去改進全世界的人類趨向大同。

    三　佛教之特質
    甲、前作後受的因果之非偶然非外得的自力改造　　佛教因果之說，往往為中國人民視作迷信之談，實在佛法中講的因果，乃為明顯之事實及精確之理論。因果律亦適用於科學，不過範圍甚廣；現從比較切近者言之，庶易獲益。佛教言因果，即通俗所謂自作自受，即前作如何因，後乃感受如何果，現在作如何因，當來定受如何果。故佛教講因果，責任全在自己。然所謂自己，非限個人，從自己一人以至一家、一地方、一民族，皆可言自己。此一民族以前若作不善因，現在定受不良果；若想將來得好果，現則應改良思想行為，造作好的因。如中國以五六十年來曾屢有良好機緣，容許振作，固不應使現在有受痛苦之可能。但以前人思想錯謬，雖早接觸西洋文化，以無根本改進計劃，唯認為購些軍艦、大砲便足，致一誤再誤，現受惡果。而日本在前數十年乃同與中國受西洋壓迫，至今日本不但不受侵略而且侵入。此蓋日本有根本維新計劃，故改造成世界第一等強國。故中國所以得今苦果，乃由於前人所造不良之因。不良因、在佛法上謂為無明惑業因，即昧於事理而發生錯誤行為；良因、即明事理共同正當行為。倘今仍續為下劣思想、散漫行為，則將來不但無良好結果，必更墮落！故佛法所說因果，全不迷信，全從各個人，各民族的思想行為上自負其責。絕非中國習慣思想上謂一切事皆碰命運，偶然而然，以之唯僥倖趨避；然亦非定命，可改造故；亦非以神等外力為造作主宰，使成此結果；亦非但由以前的種種歷史相承。或周圍的種種環境關係決定。所謂從因得果，重在自力改造，即憑自力而改造惡因果為好因果也。

    適乃從人事上講，從世間萬有上講亦如是。佛法不說萬有以外有神；平常中國人迷信神者，隨有何事即至廟中求神，此乃出於中國一般風俗習慣，因之、對佛亦認為眾神中之一，此實錯誤！蓋佛乃至於真理覺悟，解脫眾苦，以其所覺悟理，轉示一切人，使一切人亦得覺悟真理，解除痛苦！至於菩薩之意義，菩是菩提，即佛的覺，薩即眾生；菩薩即學佛的學生，隨學於佛，求佛覺悟，亦以其所覺使人同覺。故對佛菩薩崇拜，崇拜其能指導吾人覺悟真理而解脫痛苦。如此、方謂真正之信佛。了知此義，則知佛法所謂因果，非操在神等，乃全仗自力改造，即自作因以後受果；如想將現在之苦果，改造成樂果，或不滿此樂果更求進步，皆賴各人悔悟的行為改進，乃至全民族亦皆從思想行為悔悟改善，方可造成合理因，發生幸福果。

    乙、眾資一持的緣成之非渙散非專制的和平統一　　如一團體成立，貴在眾力相資，亦仗有一力統持。由統持力，則多方散漫的關係乃能類集資助，亦以能適合眾多資助之關係，乃得成統持力；若不適合眾多關係，即不能有眾資而一持功效發生。據此定義，故成國家建設領導者，或團體事業主持人，決非個人私見，專欲獨斷違眾所可做到，必要適合於民族需要，方成民族領袖，得全人民服從擁護，此在佛法即謂眾緣成事。然眾緣所成事，云何彼此不同耶？如此案上花同是眾緣成的，為何與窗外的花草等差別？應知此花有其特別一種持力，以攝所宜眾多資力而成故，彼別的花、又另有一種一持眾資力在，故另成一種。因此、有彼此不同，即由各有一持力，以適合眾多資助關係而生長。故佛教中說，無論何事何物，皆眾緣所成，以凡事物皆團體的，非單獨的、非渙散的，以單獨渙散則不成立，其所以成立，即由平和集合，如種子置於土中，適合土質氣候及種種資養，於是即茂盛生長。故佛法觀察萬有，乃眾緣資助、一緣統持，方有一切萬有成立存在，若違此緣成法則，即失其存在矣。

    丙、發揮佛教的特質以成立新信仰　　此說緣成及因果義，皆眼前事物可證明，亦科學理智所可容許。既洗除一切迷信，復可通過現代科學思想，故發揮此佛教特質，可以建立現代人類的新信仰。雖此種特質原為佛教本有，然由破除以前所積遺粗陋形跡，而揭顯出佛教真正面目，故即成為新的佛教。此發揮其特質所成的新佛教，剪除迷信，使佛學可通過現代的科學哲學，適合人類進步之需要。

    四　新中國建設與新佛教
    甲、緣成義與平和統一　　綜合前二說，試問新中國建設於發揮佛教特質的新佛教有何關係？此即應知，佛教所講一切萬有皆眾緣所成義，若非眾資一持的緣成，即無萬有。如依此宇宙法則，觀察人生，從人乃至國家、社會，皆在此法則之中。如此法則等於鐵則，根深蒂固，不可動搖，即推之於物，無物不如此，推之於國，無國不如此。如現在中國完成統一，其所以完成，即全國之力、不分裂，不渙散，精誠團結。至於得成統一，是用何種方式？此即眾資一持的緣成道理。以中央有一統持力，能適合資助的各種關係力，故能平和集合。若但勉強而不能適合全國需要，不但徒勞，且呈分裂；如民國以來內爭不已，即是此義。故能明此緣成之理以生正確之信仰，由此信仰團結，可獲平和之統一。講至此、余覺最近國人在抗日應戰之下，已能一致團結，昔之分散者今皆集合，昔之不能合作者今皆合作，此無他、即適合於全國心理，故能眾緣成事也。

    乙、因果義與自力更生　　現在、中國欲復興中華民族，若賴世外之天神，或賴過去之祖先，或依國外若國聯或他國等外力，此等皆不能達復興之目的；結果、覺民族唯有改過自新、努力自強，方可以復興。此即佛法因果義上所謂責任全在自己，自造良因以自求善果。若了此義，故對自力更生，自成強固之信仰。

    丙、以新信仰振作民族的建國精神　　依前所說，發揮佛教特質，成立新信仰的佛教，則能擺脫迷信消極逃避等不良習慣，而為通得過經得起科哲思想所批評，成為觀察宇宙人生大法則，建立人生思想行為新信仰。此用之於中國，可令國力益加平和統一，而堅強信任自力更生。故從佛教新信仰、振作起全民族復興中國的建國精神，而佛教乃成適合於現代中國之需要的新佛教，得為建設新中國相適而不相悖之因素。(碧松記)（見海刊十八卷十期）


11以佛法批評社會主義

    以佛法批評社會主義

            ──十四年初春在武院講──

    一　社會主義之說明
    甲、社會主義之主旨，打破資本家之壟斷生產，而平均支配生產所獲於社會群眾。社會主義之名詞，在西曆十八世紀有英國人渦文始用於所作之社會改造論中，後聖西門等沿用之。其主旨即在改變社會之經濟制度，以資本家壟斷生產為社會萬惡之源，資產階級不平則罪惡滋生，貧民亦永受其苦。而生產所由為資本家壟斷者，則因近世機器發明，巧奪人工，由是貧民生活之途日狹，資本家之勢力日隆。因機器必為資本家所有，貧民工人則隨機器而作工，有工可作，僅堪糊口，無工可作，即將凍餒，而生產之材料，全為資本家所壟斷。如是由群眾集合之社會，遂生兩種階級：一、資本家，占有土地、機器、金錢之生產機關而享有其生之利。二、貧民工人，日夜為資本家作工，勞力多而得資少，遂至衣食不充，饑寒莫禦。昔者各人勤儉皆可樹立，今則為資本所逼害，無復生機。以此二因，造成為不平等之社會，而一般關心時局之學者，遂目此為禍患之源，倡資產歸公主義，以一切土地及機器等，凡能生產之物皆歸於公，以使群眾共同勞作，平均受用，而解貧民衣食住之困苦，以除資產階級之專橫。社會主義之派別雖多，而其主旨，大概如是。

    乙、社會主義之派別：一、集產與共產之區別，此就支配方法上言者。以勞作之多少，能力之大小，而得其利益上之報酬，可歸私人受用，但祇限於本人之受用，本人死後仍即歸公，則為集產主義。共產主義則不但一切生產機關全歸公有，而不論其勞力之多少大小，其受用乃各滿其人人之需要，而毋許私人積蓄焉。二、宗教與科學，此就思想之來源言者。社會主義之起源，雖由機器生產之反動，而亦從宗教博愛平等的思想之導生，故基督教之聖西門，即為最初之講社會主義者，以一切財產人人應有平等之享用，不應有貴賤貧富之階級。後有應用科學之馬克斯出，以前來之言社會主義者，不過理想之空談，復以科學之方法而推證社會，本由群眾之集合而成，群眾生活之所需即財物，故無論若政治、宗教、文學、風俗、思想等等，皆由財產制度之變化而變化。古之時、用自然物為價值標準，則宗教之所奉者亦為自然物、後進為金銀鈔票等，則所奉亦進為最尊之神，或無人格之精神等。故知社會之現象，皆由財產制度而變遷，故改造社會當從財產制度改造，財產制度改造好，則社會皆好。三、有政府與無政府之區別，此就旁帶之關係言者。有政府則仍依國家設政府以行集產、或共產事實，如俄羅斯則用政府以行共產者是，無政府則不立政府，人人各盡其力，各取其需，以政府恆為資本家之護符，故主張推翻政府，因此兼及於國家、家庭、宗教、亦完全推翻。四、激烈與溫和之區別，此就施用之手段言者，即急進派與緩進派。急進則以暴動流血命等求達其目的，或名之曰過激黨。緩進派則適應時機，以學說而漸化。

    二　佛法之批評
    甲、目的之承認：講社會主義者，一面由于見資本家之專橫而起嫉妒心，雖為不善；一面由於見勞工之貧苦而起救濟心，則固甚善；而其希望之目的，亦未可非。古書禮運言：『大同之世，貨惡其棄於地，不必藏之己』；此亦共產主義。若佛教中之出家者，則為廢產無產，而十方常住之制，亦為公有，平均受用，各盡所能，共取所需。更就理上言，此器世間一切所依所資之物，原為共業所變。依唯識論云：一切器世間，皆多識共變。以共變故，則亦是共有。極至佛果，雖有自受用身土，而悉周遍無礙。但彼之社會主義，尚未能及此之深遠耳。

    乙、手段之偏謬，略分四條：一、見環境而忘本身，彼之所注重者，純在改造環境，改造社會，而不從個人繕性修德以改造身心。古云：「自天子以至於庶人，一是皆以修身為本」。身不修則家不齊，國不治而社會亦無由平。二、專物產而遺心德：以為環境之壞，由於物產之不平，遂專從物產之制度上改變，而不知物產上之有階級，亦由心理上知識欲望等發達變化而來。三、齊現果而昧業因：凡人生所有種種之階級，亦由先業為因之所招感，業因不同，故報亦不同。若但知專從現果上剷平，而不知從業因上改造，如取消專制階級、資本階級，其意固善，但惡果既去而未種善因，不轉瞬間而軍閥專橫，暴民專橫，則亦等於換湯不換藥，烏有濟於事哉！四、除我所而存我執：除一切之階級，公一切之財產，故能忘其我所有法；但其私意則在由此可從情受用，則我執之心更甚。然我所由我執而有，我執不去，我所何可忘？結果或好逸惡勞，但用不作，百業廢而仍漸復其舊。

    三　補救之方法
    甲、改造本身：人人能持五戒、行十善，則社會之分子既良，而社會之階級可平。佛云：『平其心地，則世界平』。儒云：『克已復禮，天下歸仁是也』。乙、究源心德：物產之變遷，推究亦由心力為源。唯識云：『彼能變為三』，謂第八、第七及與前六識。故知凡變化皆由人之思想、知識、欲望，如前之工作用手工，而近變為機器，亦由知識欲望發達而來也。故美惡好醜，大都由於心理之變現也。丙、進善業因：善因得善果，惡業受惡報，彼不知業因，故為頭痛治頭，腳病治腳，結果則病遍全體，而反怪藥之不良。故欲治亂，必須施以五戒、十善、定、慧之方，裕以慈、悲、喜、捨之德，而使之正本清源，則支流自清也。丁、伏斷我執：我所之不能除，以有我執，我執既甚，則爭奪之事興，利已損他之見決不能除。總以上觀之，世界人類之所作所行，其希望皆是求善。雖有此望，而所作所行不能恰當，甚或倒行逆施．以致一著手做去，所得反較更壞。如修道者亦然．諸外道於無常計常，無我計我，非淨計淨，以苦為樂，永不能達其常樂我淨之目的。佛法為說明其無常、無我、非樂、不淨，使解脫其所偏執，乃真達到所希望之常樂我淨。今對於社會主義亦如是。(晤一記)(見海刊六卷三期)


12緣成史觀

    緣成史觀

    一
            ──十九年十一月在巴縣監獄講──

    承縣長與典獄長等邀來講演，因向知各位對於人群社會之改造很具熱忱，特將佛學之可應用人生實際之改良者與各位談談。

    我前在德國柏林講學時，曾遇一研究經濟學者，他說：他對研究經濟學之結果，認為馬克斯之經濟學不甚圓滿。蓋馬克斯雖為德國人，當其著書時則在倫敦，其感觸者皆為倫敦之環境，故其經濟學之取材，完全根據倫敦社會情形之報告與調查表。然倫敦之社會是工商業最先進、最發達之社會，其情形之顯而易見者有其兩種：一為少數的資產階級，一為多數的無產階級。由生活之不平等，顯然有兩階級之對峙，故其經濟學，以資本為掠奪而來，主張階級爭鬥，以收為社會公有。但其他歐、美、亞各國之情形頗不相侔；僅根據倫敦一特殊市場之社會情狀，而決定改革全世界經濟之辦法，其立說之基礎不能穩固，可想而知。且對於倫敦社會，亦僅為片面之觀察，不能完全適用。故其經濟學，實犯論理上以偏概全之錯誤。然此經濟學者，又表示對其唯物史觀，卻承認為社會哲學的真理，以為社會變遷完全是以物的變遷為主因。我當時告訴他說：你於經濟學研究很深，所以知道馬克斯經濟學有偏缺點；若於哲學方面亦能作一番深切之研究，將亦發見馬克斯唯物史觀的偏缺毛病。

    復次、本年在北平講佛學時，有許多大學生來聽講。有持陳某在天津大公報上的一文──大致謂：他的思想是根據於物的，而且東西洋學術與人類之道德亦皆是以物為根據的──，來問我對他這一種議論的意見。我當時遂有答復的一番談話，亦曾登載於大公報。大意謂：他說根據於物，須先認清甚麼是物。中國的「物」之一名，可成為一種很普汎之意義，自桌、凳之為物、地球之為物，以至心的現象之為物，與虛空之為物等，莫不可以叫做物。物乃是一種概念或意義，而與佛法之「法」的名義相同。如此、則思想名字言說所及之意義，無不是物，則亦無根據於物或不根據於物的區別；說根據於物，不等於廢話麼！世俗所謂的物，大概是指見得到、拿得到的，若一個人身、一間房屋、一個皮球等，即謂為物。然在科學上觀察起來，所謂物，不過是長短、廣狹、深淺、輕重等可測量的數量，其次、則軟硬、澀滑、色、聲、香、味等感覺之現象而已。然感覺現象隨感覺之不同而異，無普遍之定相；而測算到的數量雖較為固定，然亦為意識上的現象而已。除感覺到的現象與測算到的數量之外，實別無所謂的物的存在。世俗所謂的物，不過綜合感象與數量所構成的各概念而已。所以英國的羅素謂：心或物，都是感象與數量的構成品。根據此種最新的科學，舊時所謂唯心論與唯物論，皆不能成立。故現今哲學有趨重組織論之勢，謂一一事物皆為許多關係條件所組成，如原子為電子集成之問題，而電子亦無離開其集團而單獨存在的。由是、存在的皆團體，而集成團體的因緣，又甚複雜而交互出入相通。

    從此意義上看來，即與佛所謂一切事物皆由眾多因緣所生所成者相同。以之而為宇宙人生社會之變化的觀察，則向來說為唯心史觀的、唯物史觀的、唯理史觀的，皆據一方面為立足點，以偏概全，不無錯誤。但人之運用思想，如人走路一般，為便利起見，有歸納成簡單公式，以為趨向標準的需要。然由此雖得一時便利，而如果偏執一邊徑行直前，則往往利猶未見而弊已先現。故吾人雖不能不有一種基本的思想，以為動作的標準，而不可不求之較為圓通貫徹的思想。由此、我今來介紹一個「緣成史觀」。

    緣、謂許多關係條件，由許多關係條件完備的聚集以成為各種事物，故名緣成。由眾緣於離合、聚散、生滅、增減、時時變化，而事物遂亦時時變化，故謂之宇宙的緣成史觀。人生為宇宙中之一部份，故人生亦由眾緣關係而成種種之變化。不過、人生因有了人生特殊的函素與組織方式，故又特成人生的緣成史觀。說到人生社會史觀，在中國歷史上的觀點是政治的，可名為政治史觀。政治有了變化，而全國因之而有變化。若三四百年以前之歐洲，及紅海兩岸諸國，可說為宗教史觀；因其時此各民族之觀念與行動，皆隨宗教而轉變的。又若德國之畢斯馬克謂：德國之能戰勝法國及建立聯邦，是由小學教育之普及，故亦可謂為教育史觀。至於近代歐美的社會，以趨重於經濟，乃成為經濟史觀──馬克斯的唯物史觀亦其一種。所觀察的，雖皆為整個社會的變遷，以其所依以觀察的根據點不同，而其所見到變遷之情形亦異。如各人在各方面觀察桌子，其所立之方向不同，或光線與視覺等等不同，而其觀察到之現象亦有不同；故如上政治史觀等等，皆不能得到社會變化之完全真相。舉凡學術思想，往往因少數人之主張不同，致社會蒙其影響。若知政治等等皆為致社會變化的眾緣中之一緣，而建立為社會的緣成史觀，則較為平實可靠，且圓滿可通矣。由宇宙以至人生、社會，皆為一貫的緣成史觀。以之應用於實際行動，則見一個人、一階級、一國家之利益，皆由眾人、眾階級、眾國家的互相利益關係所集合成功的，並不能離開對方的種種關係，而得有此方之利益存在。故一舉一動所發出之各種言論思想與實施工作等，皆足影響到其他的各方面去；故欲此方之利益，須兼謀其他各方之公同利益方能達到，絕不能以損害他方為手段，而可達到自方之利益的。此所謂：利他則成自他兩利，害他則成自他兩害也。如戰爭、爭鬥以損人益己為目的，然歐戰之結果，敗者固覺痛苦，而勝者亦因生命財力之損失，其感受之痛苦殆不亞於敗者。故須與其他國家謀共同之利益，方可實現國際的和平安樂，以至得成大同的世界，完美的社會。能根據緣成史觀而應用到人生道德行為上，實為改善人生社會的光明坦途。我此說、是根據於佛學中「諸法眾緣生」之一言的，而各種佛學大抵皆是闡發此一言之義的。諸君如感到興趣、要想研究者，請從各種佛學書中去研究！（克全記）（見海刊十二卷一期）

    二

            ──十九年十一月在成都臨時執法處講──

    今天應劉處長之邀，來此向各位──指被禁人等──談談佛理，我很欣悅，而且是很願意的！因為現在世界惡濁，社會虛偽，有些人於此環境中，見到或承受一種－－自以為是的－－理論；根據這種理論，發為言行。察其用心，甚為真實，作事甚為努力；無如他們所執之理，並非真理，故反不為社會所容而受束縛；到這般情形，言之可悲可憫！如今要拋棄從前誤執之理，只憑那番真實心，瞭解宇宙人生的真理，改作人己兩利的善行，由是漸次的和平的棄邪趨正，方能完成優美極樂的世界。

    佛理上真美善的境界，非憑真實心不能達到，所以我今天亦樂於向各位略談一二：佛學上所謂真理，並非佛個人所創說，而是萬事萬物原來如此的真實性相。真相云何？就是宇宙萬有，非由其外或其內、一種單獨原因所造成，每事每物，皆由許多關係條件──在佛典上謂之緣──充足完滿而後發生，故宇宙非神造、非唯物、非唯心，乃眾因緣展轉變化而成立。宇宙如此，人生亦然。大之說到國家，說到社會，小之說到各個人，無不待種種關係條件而存在。由此原理，推察人類歷史，可謂之曰緣成史觀。須知諸法眾緣生，並非有單獨的本體為之主宰；談到此間，就該知道唯神論、唯物論、唯心論之錯誤。中世紀以前，歐洲人多主唯神論、認為一神創造世界人類眾生；至十六七世紀以後，始知唯神之說，在因果律上不能成立，於是多數學者主張唯心，以為宇宙乃由人人各個的精神所顯現；至十八九世紀，科學比較進步，唯心論因無實證而被推倒，乃有唯物論起而代之──從宇宙說到人生，都認有簡單獨立的物質為基本；又於此中，注重經濟，而認生產方法之變化，為社會變化之原因。然此種種，都是落伍的舊思想，入二十世紀以來，科學更為進步，最近的相對論，已證知物理的現象，皆由時間、空間、主觀許多關係集於一點而顯出，其中有一關係變更，則物象隨之變更。哲學據此而有組織論，這就與佛理中緣生之義相接近。概括的說，就是宇宙人生，不是唯麼唯甚所能表現，而是各個體相互之間，都有許多待以成功的關係。以上是談理。

    由此理論，見諸行事，既是一切彼此為緣，便無敵對，既無敵對，就用不著爭鬥；欲為一部份謀利益，必須為其他各部份謀利益，各階級與各個人都是如此。有人認錯，以為損害他部份，方能利益我的一部份，實屬大謬。依上緣生之理，他部份都是我這一部份成立之緣──我對他亦然──。那末，害人的結果，必至人我兩害。所以、對他方面，斷不能認為敵對而起爭鬥，行為總須存普遍利益的心，行普遍利益之事，方能達於佛學上──就是真理上真美善的結果。（克全記）（見海刊十一卷十一二期）

    （附註） 原題『臨時執法處禁閉室中之說法音』，今改題。


13釋中華民國

    釋中華民國

            ──五年冬作──

    釋國
    言國家學之理論夥矣！吾無所求同，亦無所求異，然合離眾說而觀之，當亦十得其七八耳。春秋曰：「我入枋」，是古史稱國為我也，今亦請以我義明國義。

    人莫不自謂曰我，一詰究其所謂我者何在，則茫然者百九十九，誠所謂自射則無下手處也！其精者則言世間有二：曰「我」、「非我」，非我者物，我者此心。然心亦至繁至賾，將孰從摶掣其一而字之曰我乎？且所云心者，非麗乎身而存，著乎境而現者也！身境皆物，而物非我，我與非我，離而二之，離非我則所謂我者亦了不可得，然則徒設為我、與非我之辨，僅強名此了不可得為我耳。凡有情之類，由五蘊緣合得生。形質、聲、味曰色蘊，順違感觸曰受蘊，名象摹施曰想蘊，謀為動變曰行蘊，了別集起曰識蘊。前一、向所謂非我，後四、向所謂我。從而究極之，皆非我也。何者？夫曰五蘊，則既各有其當名之物矣，綜合而執為我之實體，於義非誠。裁取五蘊之一，或二、或三、或四為實我，猶然於義非誠。離五蘊而別設想一名理執為我體，則是想蘊中摹施之一名象，義尤無實矣。夫然，則我之一名，固空無所謂也。

    雖然、不徒有生者必執有我，且無我則無生也。故執我之見，非唯後起，亦由本具；則意根之恆審思量，執藏識之性為內自我體也。是以有所謂靈體之我──靈魂，神體之我──天神。然藏性如如，離思離言，雖為一切眾生公性，非一非非一，非我非非我，不得封執為我；封執為我者妄也。果證藏性者，執我非我等妄見且自滅。故人生所謂我者，無論後起本具，皆有名無實也。成唯識論曰：由假說我。假者、謂假借以為之名耳。然假名之我，亦有違理依理二別。違理者何？世人既未證藏性，未知唯是五蘊假合，故所有實我，但意想所度取之名言影象，空無實體，以其但隨妄情施設而有，故說之為假也。依理者何？是又有二：一者、如來藏識真性：然以無可名故，有時強名之曰我，雖有真體，而我之一名不足以當之也，故亦說之為假。二者、五蘊和合眾生：持唯識論，則識蘊為自性識，行、想、受蘊為相應識，色蘊乃所變識也，猶民心為本，國群一切功業皆相應民心而起存，國境則民群之領土也。輒持心色論，亦猶以人民、土地為本，與但取想相，謂離土地、人民別有國家自身之實體者異。蓋五蘊雖非真有而是幻有，須仗因託緣乃生起成住，不同但憑名言所摹施之意影。顧五蘊緣合之眾生，雖有機體，亦非實我，以無一定堅常之主宰作用故也；是以亦說為假。尋常稱我，即是概稱此五蘊緣合之幻體耳。知假說我名以稱謂者，唯此五蘊之幻聚，非別執有一實我體，在五蘊中、或五蘊外，故不違乎理。然此五蘊假合之人生，雖虛幻流變，固已憑藉積生業習之力，集起種種好醜、苦樂、是非、善惡，誠妄之事業，還復熏為業種，新故相乘，種現相持，續續緣生無既；故離幻無我，離幻無生，離幻無物，離幻無事，處幻世間而與幻人成幻事，固無須舍此幻我而別求真實，真實則無我也。

    今以我義明國義，違理既非所取。依理之第一義，則國之所無，以國無自證體故，若立名強擬，則反成想像耳，故唯取依理之第二我義。若明五蘊緣生之幻我義，則知所謂國者，亦民心等增上五蘊所緣成之一增上大幻我耳。何謂增上？人物幻矣，更蘊聚而緣成為國，則是幻上加幻。比如水、火、土已是雜質物矣，更和合製成陶器，則為雜質之雜質矣。雖然、是猶難言也，取譬成義，姑據其相似相續者耳，固不足深求堅執。蓋以國我比人我，色質不能融化持受成一身，一不同也；無一定可明了識別之形表，二不同也；無身表之行業可見，三不同也；除民心各各意念之集合，決無國之自證心體，四不同也；民心各各之國家意念，必由傳習告教而成，不若自我之意念俱生而有，五不同也。故國之與我，其親切終有間也。

    近人多謂由人民、土地、政權－－取最廣之政治權言，包括主權、統治權者－－三要素和合成國，義亦近是，且適符古文『或』字之形義；以戈表政權，軍國社會當然之勢也。但極成之國，必有版土劃定之疆界，與別個國家相對待；非是則人群世界而非國，故未若今文之國字加一範圍之圈者為尤當。此猶之無自身他身之形別，則我之觀念亦不明晰。故顯而言之，我見亦曰身見也。疆土、物產、形器，色蘊也；國民之苦樂、榮辱、安危，受蘊也；國徽、國名、國憲、國籍、禮儀、版圖等，想蘊也；政治等種種活力活業，行蘊也；民族心習及宿留民族心習而又攝持緣起民族心習之語言、文史、宗教、風俗等，識蘊也；撮此五蘊和合所緣成者而為一概念，則謂之國。

    釋民國
    或謂民、氓者，〔算＋見〕髳也，繫隸於君師官吏，蓋近奴虜之科。今雖不必溯尋古義，然民義必異人義。人者、所以名群生中之一生類；民、則人類團體中之一分子，必成所依持之一團體中，自意眾意和合之云為，一也。必受所依持之一團體中有形無形公同之制裁，二也。然人類之團體，其經緯綜錯，整齊堅密，嚴重親切，靈變生動，決無完備乎國者。蓋團體之深固，亦由相等之別各團體為對待；而大同人群，則其互愛互助，通作通受，殆所謂無思而為，不勉而成，團體之觀念亦融化而無跡矣。國團以下之團體，則無論為親族、為宗教，未有能逮國團者也。夫人類團體既以國為極成，則人類團體分子之民，亦至國而始極成。故所謂民者，即是國民，所謂國者，即是民國；國民民國，一而二、二而一者也。國民譬云筆毛，民國譬云毛筆。筆之毛亦毛也，故民亦人也；然單言曰毛，固不能即為筆毛也。筆毛者，既不失其為毛，復調和組合而以定法構成筆用者也。雜駁散亂之毛，雖積聚成堆亦豈能謂之筆哉。今云民國，猶云國民民國耳。

    然民至國民而極成，國亦至民國而極成也。真正之人生觀、世界觀，唯識論也；而真正之國家觀，則唯民論也。蓋民者國民，故民即國民全體。海陸山河，非國民之領持資用，則空界而非國土。蓋國土者，民之總業也，故亦在民中而不能離民自有；其餘國事，無非是民人積續和同之云為，更無論也。試合為一表明之：

    此中民族，實為國根；近人所云國性，亦基乎此。蓋民權兼國團所攝持之民人自主發動權，及民人所集託之國團自主發動權；而民生亦兼人命生活及國命生活，必原因乎民族同化性，乃榮辱皆共，休戚相關，其勢自然順成；否則、順違錯出，痛癢噩異，決非徒持一紙國籍能奏功效也。近人大唱因民族以成立國家說，可謂知本。嘗觀德意志人伯倫知理論民族特質，謂其始必同居一地，同一血統，而又同其體狀，同其語言，同其文字，同其宗教，同其風俗，同其生計，而語言、文字、風俗為尤要；然亦必曾經同一政治，或政教混同則有之，決非全未有政治制度之統禦者。故民族能結集於一領土，即得有政治組織而成民國，而民族較之發達最完備之民國，或國團主權、國民生活未能顯著焉耳；然固已具存之隱微，引發即現，決非無民族為根者所能追步。故以錯雜民族而欲建機能完備之國，終必同化成一族而後可。雜民之國，苟無過半數一大民族而又文明程度高出其小半數之上者，則唯有仗軍力強制而暫為繫縻耳，殆必難成完固之國。即有太半之優秀民族，猶必須多藉嚴法強制干涉之力，積久行之，始能漸就；比之欲化除乖戾性癖，必堅立意志，隨時省察，久久矯治練習也。無民族為根，混集雜民立國，於是或賴乎英明雄武之君主耳。

    國有君主，世謂之君國。鉤稽其誠，即國有君主，亦復以民為重，君為輕。且衡以國民之義，君主亦一世其特業之國民而已，國固依然是民國也。嘗考起世因緣經，初因眾民爭地，共推一有威德明智者專任平斷，號為民主，義取由民眾立為君主，而為民眾主其事權也。而所謂君國之皇帝，實不過公認為民眾之主，主民眾之事權而已，其國之為民國則一也。今君國之皇帝與民國之總統，其別要唯二端：一、君姓無年限世襲，與眾民立年限更舉，一也。民國之主權在民國，而以皇帝為民國之化身，立乎國民之上；民國之主權在國民全體，而委託總統行使及代表，處乎民國之下，二也。其統禦事權之輕重既無與，而撫我者后，雪我者讎，其地位以民心之順逆為安危，亦不殊也。竊為譬之：泛任民愛，遵時選能，猶聖人時中，欲不逾矩，無庸固執一義以必踐之也。專宗一姓世襲為君以主之，則中人以下，勉為上達，必堅執一二信條為生命以上之義命，作踐形繕神之準繩也。故未至完成之國，唯世襲之明君為期，而以尊奉忠事其君主為第一義，甚或民國喪亡，不遑顧恤；然擇執赴踐之信義未必盡當，故所戴之君亦未必仁明，一旦悟所執非義，固將舍之求是。故國民一認其君為昏暴，必別有以為仁明者代之。而大成之國，民自求立國，非國要求民立，民各自主以發揮其力，即是致國之宜，所謂發而皆中節也。故民國臻盛，帝王不容有也。

    民族為國根，而根中要有四種特德，國民之功能始發榮滋長無已，而民國得以成立鞏固：一者、國民須養成以國為自然而然一大人格永生命之意，此之謂國我癡德；二者、國民須恆具審察之國體國性觀念，此之謂國我見德；三者、國民須貪著其國不能去心，常進求其國之安全福利而終無厭足，此之謂國我愛德；四者、國民須保持其國之自主獨立，大雄最尊，不令有一物加於國上，此之謂國我慢德。四德充極，然後推及世界各國，審察自國亦審察異國，自尊重其國亦尊重諸與國，而博愛國際之世界和平，文明進化，然後漸融化其國我德，會歸大同人群。蓋國我四德望大同人群則又成四惑，然四惑斷則國我不生矣；故在國為德。且必有此四德，其國乃成，則所謂人生不徒皆執我，非執我且不有人生也。此之四德，悉依隱民族，有民族即已有之，現行而表著之，則在民權民生耳。故民族者，國之意根也。

    問曰：人生之有根身，雖亦色蘊，固異塵境。在我愛執藏識有攝為自體、持令不壞、領為親用、託令覺受義，作事識共有依，同其安危。今民國之色蘊，則國邑物產也；此豈亦能與有根人身密合耶？答曰：不盡符同，前既言之矣。雖然、正唯攝為自體，安危事同，所以國土喪失，即為亡國。且保持國城，守衛邊疆，非持令不壞乎？民生之衣食住與軍實國財，靡不資乎地產，非領為親用乎？國土有恆，乃得安生樂業，流徙放逐，則困苦窮戚，非託令覺受乎？不寧唯是，疆場領海，既猶膚甲，而都郡州邑，亦得取喻胸首身肢之關係，而國民民族繫乎宗邦故土，種種遺澤名蹟之情懷感念，彌滿充塞，尤難勝述。矧夫荷蘭人善泅水；日本人善候地震；鄒魯多平原大壇，士善頌禮；秦隴關塞便用軍，兵家興焉；海岸之民，多閎渺玄怪之談；則風習、文化、學術、思想，亦因之矣。國土之密切乎民族之國民，亦何讓根身之與識心！故曰：民之所不執受者，乃空處而非國土。唯民五蘊之義成，則國為唯民五蘊緣成之大幻我義亦成，是以曰民國。

    釋中華民國
    中華乃吾民國之名，亦吾民族之名。世界之民國、民族非唯一，故為名以別之。然立名亦有其緣由：歷來國都常在西北，故豫、魯、晉、陝之地，號為中原，又稱華夏；華、則華山，夏、則江夏，渾括楚、漢、秦、隴言之。又中華亦以對四陲內外之未開化國族言者，故或中華、戎狄對稱，或華夏、夷狄對稱，此因歷史上之人文地理而得名之大概也。今以中正和平謂之中，華貴文秀謂之華，表吾民族本有之品性，故以之名國。復次、中者質實，華者精明，作吾國民進德之指針，故以之名國。復次、中者道備吾心，華者化成天下，造大同之世，俾人人皆為完全之人，其責任唯在吾人，故以之名國。（見覺社叢書第三期）


14帝主於神民主於佛之據根

    帝主於神民主於佛之據根

            ──十六年秋在閩南佛學院講──

    一　神為萬有之創造者及主宰者故為不平等因及不自由因
    神有一神、多神之別；奉多神者，為多神教，奉一神者，為一神教。今祇講一神；如天主、婆羅門、耶穌、回教等，均以一特定之神為獨一無二之大神，說宇宙萬有都是他創造的，如中國所謂造物者是也。萬有為所造，彼為能造，彼是無始無終、全知全能的，萬有皆是少知少能、有始有終的，故彼為主宰治理一切，而我們人等萬有則非依靠他不行。所以、回教及耶教之上帝，乃至婆羅門之大梵等，皆是他們指定為能創造及主宰之神，永為我們萬有的父母，且完全的管理我們。所以、我們永不能自由，尤永不能與之平等。因為、我們既為其所生，就當為他所制，他教我們如何就該如何，專向其盡義務而不能有絲毫自由權利之可言。雖小有知能，然永不能完全，所以一定須彼管理，由彼為因。人間種種不自由、不平等之事，乃皆因之而產生。如以前之國家所有不平等之專制制度，皆以天神為根據而建立，故神實為不平等、不自由之因。

    二　帝王專制皆根據於神而立
    譬如歐洲中世紀之教皇，自稱為上帝之代表，要管理世界上各國的人。後來各國的帝王，亦模仿教皇，而各於其國內以神的代表自居。彼教皇及國王，但對神負其義務，其對人民但享權利而無義務。至人民對彼等，則祇有盡義務而無權利。以當時基督教所講的神，很顯明的說：萬物皆為所造所主的，故依之而產生為上帝代表的教皇、國王等，其一種的專制權，差不多對於其人民的事，他亦都管全了。但如中國古帝王之稱天而治、天命所在等，雖亦同為根據天神而設施，然較歐洲中世紀專制高壓的顯明樣子，要差得多了。高壓專制不如他們的利害，故要求自由平等之近代文明，亦不從此而發生。然古時必須天子方可祭天，百姓則不能，亦髣彿祇有他係天之代表，不與別人相干似的。所以、古來帝王的專制，皆係根據於天神而立。如歐洲中世紀、天主教下之教皇、國王，專制尤甚。由是人民不服，澈起反抗之運動，於是有美國革命、美國獨立、法國革命等發生，以要求人類的自由平等焉。

    三　近代文明皆求自由平等而出發
    人類欲求自由平等，遂不承認獨為創造主宰之神的權力，既不承認神權，其代表神的帝王，不用說也要推翻了。由是改立人權的政治，以期達到自由平等之目的。近今各國的文明，差不多都是由此而產出。澈底的、則成民主立憲，其不澈底的、則成君主立憲。由是於經濟等上，皆顯得人力很大，神教完全像已死的人，雖有尸骸，己無力用。所留君主及所舉大總統等，都是代表人民的，不復是代表神的。故政治等與神教分離，無復關係。

    講至此，當將近代之政治、經濟、道德等略為說明。政治、則初為人權主義的，但爭國家之元首等是代表人民，而非代表天神耳。進為民治主義，以人民皆能管治其代表為要義，然再進則當為代表之自治主義也。經濟、則初由各人自由競爭而成為資本主義的。繼以資本主義完全是個人主義的，雖發達了近代的科學及工業，但為少數人之所壟斷，於是近來漸漸顧到眾人利益，主張種種職業皆當有其團體，以為其生產及消費之支配，所謂基爾特主義是。但從公有公享上言，則當更進為社會主義。至於道德這一方面，當以政治、經濟、合攏來講。人權的政治與資本的經濟，是個人主義的；民治的政治與職團的經濟，是國民主義的；自治的政治與社會的經濟，是無政府主義的。現時的重心，在民治、職團的國民主義，或落伍在後面的資本主義上，或突出在前進的社會主義上。翻來覆去，雖都求自由平等而出發，然二三百年來，究竟尚無完善的途徑及成效。

    四　以未得真信仰為根據故尚無完善之成效
    昔帝王專制之社會，雖不合人性，然以能得人心上決定無疑所信仰之一神為根據，故能歷千百年而不變，其間且有極治平繁盛時代的經過；而近代從要求自由平等而出發的政治、經濟等，雖合乎人性，然二三百年猶在紛擾不定之中者，則以一神的舊信仰打破以後，徒憑一時一處民眾之情意遷流變動，未有一達到真正自由平等的真信仰以為根據。故近代的社會，時現飄搖不穩之狀。而一神的舊迷信，且時為變相的根據，出來作祟。故帝國主義、階級專政等，反鬧得民不聊生；而共產主義等，雖亦在試為新信仰的宗教之創立，然未能正覺宇宙人生的真相，而確立自由平等的根據，且時或違反自由平等的精神，倒行逆施以求達，致愈趨而愈遠。故於今日實有求得一真信仰、為近代文明根據之必要。

    五　佛有正覺萬有真相而真得平等自由者故近代文明當以佛法為根據
    平常一般人以為佛與神是差不多的，而不曉得佛與神是完全相反的。神是階級專制的，佛則是平等自由的。如基督教所奉之上帝，其信徒要說我是上帝，我將來有成上帝的希望，這完全是不敢的，而且是不應該，是叛道離經的。如君主的國家，有人說我是皇帝，我有做皇帝的希望，這就是造反了。佛是說人人皆有成佛之可能性的，你若能依適當方法而得到正遍知覺的時候，你就是佛。并不是說萬有是由佛刱造，而一定要受他管理的。佛但將自己正覺到的真相，教人亦同覺到這樣境界而已。所以、稱呼上祇說佛為天人師，並未說為天人父、或天人主能生宇宙間的萬有、都是佛造的話。不過、佛已將萬有真相完全覺悟，又欲叫人盡皆覺悟成佛而已。然吾人欲覺悟成佛，必須有其覺悟的方法，這種方法，就叫佛法。比方佛說人人可以成佛，這就是自由平等的理性；但事實猶有五趣、三界、四果、十地的不平等，而其自由亦有大小之限度。然此等階級的不平等，與限度的不自由，乃因程度之差，非階級之別；並非一定不易的。若依適當方法而進化，皆可達到無限自由究竟平等之佛地。如民主國人民，個個都有被選作大總統之希望，不過須由適當方法而有大總統之相當程度而已。佛所正覺的萬有真相，並不是宇宙萬有之外有別一獨能創造且主宰的怪物，而萬有中的有情，各各皆有相當能刱造萬有且主宰萬有的權力，其各各的相當程度，又皆可進化而至完全自由平等的極詣。故從要求自由平等而出發的近代文明，當依佛法為根據。

    六　達自由平等之路在行六度
    上已說理性是本來平等自由，但事實是未能完全平等自由的；此因覺悟未覺悟的關係，不是終不可達到完全平等自由的。所以、就要擴充我們自由平等的方法，方法云何？就是佛法中之六度。今談六度，略作三重：

    一、檀那與尸羅：合言之，即犧牲己有而為眾、為正法。己有二字，應作我、我所有解釋。檀那、就是捨棄我我所有而為大眾；以世間本無一定的自體，皆是眾緣所成的，我由大眾而成，大眾即真我，真我即眾緣，故我就當為大眾用。局之為家、為國，擴之即當為全世界乃至全宇宙，既無分別，亦無人我。所以、菩薩攝持身命者，無非為利大眾。尸羅、就是犧牲己有而為正法，此正法即係自他大眾和合均等的公法，亦即民主社會的軌範。故要得真正自由平等，須除私意而奉公守法。

    二、羼提與毗離耶：合言之，即修持萬行而護生進化。修持萬行，就是凡可達到我們平等自由的種種事業，我們就去修持之，而修持之法，須忍耐、精進。然忍耐在於護生，以不忍耐而浮躁，則惱害群生，諸事阻礙難成。而精進在於進化，若不精進，則懈怠退墮，種種事業不能增益。

    三、禪那與般若：合言之，即淨明心境而成事證真。以上二種，尚屬表面，今從深的地方看起來，則非由淨明心境不可。心係能知，境係所知，能知所知不出心境。心境若不清淨光明，則以上二種皆不能得完全的效果。而淨明心境，必修定慧，以有定則天眼、他心等神通可就，有慧則可達到漏盡。即如研究科學的，亦必持冷靜態度，由心靜定，種種察驗方可真確。

    如是六度實為達到自由平等的路徑，若能實行修學，自可成就正遍知覺、而實現完全自由平等。以此為要求自由平等的近代文明之信仰根據，然後神權及根據神權的專制可完全消滅，而真正自由平等的社會乃可以成立。如是則人人自由，人人平等，乃至人人是佛。（志融記）（見海刊八卷十二期）


15民國與佛教

    民國與佛教

            ──十九年春在廈門雙十中學講──

    在未講之前，關於這題牽涉的問題，先在此討論一下：在西洋，法國哲學家孔德，他的思想力，可以左右當時全西洋哲學思想界，就是現在，也還具有相當的勢力。實際地講起來，他的思想，可以代表十九世紀之末、與二十世紀之初、歐戰以前的思想。他觀察到人類思想是向前進步的，他依這思想為出發點，於是把人類的思想史，分作如下的三期：一、古代人類的思想，──宗教為其代表。二、十六世紀至十九世紀上半期人類的思想──，哲學為其代表。三、十九世紀下半期至現代人類的思想，──科學為其代表。宗教時期，就是迷信的時期；哲學時期，是理想的時期；科學時期，是實證的時期。──這為孔德關於人類思想史經過歷程上的分法。

    依我看起來，這樣分法，未免太含糊太儱統了；而且未免有錯誤的地方。例如他拿這三樣東西──宗、哲、科──代表三時期人類思想，那末宗教時期的人類，便沒有哲學和科學的思想了。換言之，哲學或科學的時期，同時也沒有其他二種思想了。所以、他最含糊、最儱統、最錯誤的地方，就是把人類思想演進史，看得太機械太呆板了，於人類思想進步歷程上是不合的。既然承認人類思想是活動的，是進步的，由人類思想所表現的社會上各種事業，自然都有進步；由野蠻進步至於文明，由幼稚進步至於高深，由簡單進步至於複雜，一一事業各有其系統，各有其產生歷史上的淵源，都不是於什麼時期突然憑空生出來的。宗教、哲學、科學，是代表全人類思想史上較有具體表現的東西；它各有它的進步之歷程，各有它產生的淵源，斷不能用三時期的分法將它割裂截斷，機械式地硬將它配在三個時期，變成板定的死東西。雖然這是孔德思想上的錯誤，其宗教、哲學、科學，於人類思想上，依然是活動的在那裏演進，孔德為主觀思想所蔽，沒有見這三種真相罷了。

    現在就假孔德三時來講一下：如古代宗教的思想是很渺茫幼稚的，同時也就發生了空虛錯誤幼稚哲學的思想，也同時發生取法自然人生生活實用上、器具和工具的科學。不過、在那時候和宗教、哲學同處在幼稚簡陋時代，自然不會像現在一樣產生飛機、汽車這一類的東西。雖然、沒有那時幼稚簡陋的母親，恐怕也不會產生現在這個嬌兒吧！故在古代的時候，科學在人類史上早已萌芽了；不過、到了近代有了顯明的進步加速的發達，故有近代文明的成績。然而無論怎樣，總不能抹煞其過去的歷史。科學如此，哲學亦何嘗不如此。在十六世紀以前，乃至窮到古代的人類，也就萌芽了哲學思想，不過很幼稚、很簡陋罷了。就是在十九世紀後半期以來，科學有突飛的進步，而哲學也隨之而進步。如現代西洋的哲學，因受科學的影響，處處建設在科學的基礎上面，同時懸解其困難的問題。致於宗教呢？豈獨能例外？在古的宗教，果然是迷信，十六世紀以來乃到現在，亦何嘗不日在進步之中；故現代文明時期，也自有其最進步的宗教，以適應最文明人類的要求。所以宗教、哲學、科學，這三樣東西，與人類思想，是相推相演，而表現其一時代一時代人類思想的各方面而已。像孔德這樣分法，我以謂是不妥的。

    自然界與人事界，各有兩種力量：一是團結集中的力量，一是反抗分散的力量。

    在表面上看去，似乎是相反的，其實、乃是相成的。在自然界方面，小的一草、一木、一沙、一塵，大的地球、太陽系、星霧、星雲，乃至全天體，都是由這兩種相反相成的力量以形成的。倘是宇宙萬有僅有集中的力量，則全宇宙豈不是祇能混沌一氣、成為一個或一樣的東西了嗎？因為有反抗的力量故，所以、雖同在一宇宙中，而析成萬有不同、一系一類的形色事物的獨立東西；又由其集中的力量故，而成功為一個一個都有其中心、都有其系統了。

    自然界是這樣，那末取法自然界的人事界，也不期然而然的演成這兩種力量。一部分人們、見到自然界有這樣偉大統攝集中的力量，取法之以應用到人事界，表現出來就成為宗教；但因其沒有見到自然界、同時有離析分散的力量，故祇能成其為混沌思想，對於宇宙萬事萬物在真相上不能明白。然有一部分的人們、見到自然界有離析分散的力量，於是也取法以應用到人生實際方面，圖社會的組織、一類一類的分工去倣做，成功為科學的知識；但因其沒有見到自然界同時有統攝集中的力量，故袛能成其為局部的思想，對於宇宙事物全體，祇好付之不問。由此言之，無論在宗教、在科學的兩方面，於宇宙自然界都有所謂；『見其倚未見其齊』的弊了。能夠折衷這兩者缺點，同時互相調劑，站在中間的地位，算是哲學。哲學一方面取法自然界，依科學的準繩、於一事一物收拾其原料，推出定律以解剖事物，且作進一步的探求，究其來源，窮其根底，往往發現到科學未有之律。在當時雖屬理想，在後往往為科學所實驗到的。一方面取法自然界，如宗教般綜合宇宙，於宇宙萬有研究其相統相攝的全體，較之於宗教又進了一層。因為、宗教的混沌思想，久之久之成為人們的迷信，哲學能考察其信仰的根本，在思想上有沒有它的立足點，故往往能將舊宗教打翻，能產生新的宗教。哲學是宗教、科學的調和折衷者，是宗教、科學督促進步者；同時，宗教、哲學、科學，不即不離地構成人類社會的要素；人類社會之所以能團結，這是宗教的力量；社會事業之所能分工去做，這是科學的力量；能使此兩種力量相反得以相成，這是哲學的力量。人類思想之所以有進步，人類社會之所以構成，全以此三種為要素。而此三種得以有這樣力量，不外乎取法自然的法則而已。

    現代人們的思想，大概是偏於一面的；此偏執思想的發生，實在是受孔德的影響最多。他說宗教是古代人類思想的代表，於是現在的人們，完全把宗教看做過去的東西，不適宜於今日文明的世界。甚至於若現在西洋的社會黨，俄羅斯的共產黨，吶喊著打倒宗教的口號，漸漸的成為社會上一部分人的運動。其實、依我所觀察到的西洋各國，其社會團結的基礎，完全是宗教的力量；俄羅斯喊出這樣的口號，是它另有主張，它是以馬克思主義為中心思想，團結全國民眾，都站在赤色旗幟之下，此為一黨獨裁制，和穆罕默德一教獨裁一樣。回教的國家，不許人民信有其他的宗教；同時、以政治的力量去征服弱者，故回教的出發點是政治，不過依此為趨向的目標，以完成其宗教之形式耳。共產黨是信其唯一的共產主義，去宗教的名而取宗教的實，依共產主義為號召以集中人民的思想，以完成其共產黨治的形式。社會黨的意義，也是這樣。故社會黨、共產黨所喊出打倒宗教的聲浪，這不過是要打破舊式的宗教，建立新的宗教罷了。

    現代各種運動中，真能無需宗教，算是極端的無政府主義；它是個人主義，破壞一切，不用集中的社會。其實、人類這樣東西，究竟是社會性的，如自然界一般的運行著，故個人無政府主義是一條斷港，行不通的東西。倘是人類共同存在一天的話，那末、社會彼此團結集中的制量力，一日不可無，也一日不會消失。換言之，就是團結的宗教中心力，一日不可無，也一日不會消失的。

    依上各方面講來，人類團結力、所謂社會性，是人類本性上的要求。然而全社會具體的組織條件，最為完備的，要算國家。每一個國家，能產生這樣偉大團結的力量，皆有它的自然界宇宙信仰為背影，還取它所信仰自然界宇宙組成的條件，應用到人事界，以構成社會國家。如中國古代政治，用以治人的基礎，是『法天規地』。把人民的思想，都集中在這信仰條件之下，國家基礎方得穩固。由此推論，怎樣集中人民的思想，使之同投在一個宇宙信仰之下，這就是宗教。故無論那一個國家，都有其宗教的信仰──宇宙的信仰為其背景。在一個國家社會的組織全體改變時，其作為國家建設的背影的宇宙信仰──宗教信仰，也應當改變。不然，其社會表面上有一時或有所騷動，其整個的下層基礎，是不會有何改變；因為、所信仰的宇宙沒有改變，故雖政治方面或強力的去改變，亦祇得成其為表面上騷動而已。

    在政治與宗教相關係方面講，有這樣的三時期：

    一、在古代的宗教，是多神教的時代。因為，當時人類知識幼稚，各種生活都為自然界所征服，於是惴惴於自然界之下，發生驚奇的思想。以為宇宙間的事事物物，都有一個一個神操縱其間，故對於山川河海、日月星辰、乃至最小的東西，都存著畏懼的心理，一一地去崇拜，這就叫做多神教。在那時的政治，也組織成為一部落一部落的酋長制度，這種制度，是以多神教為其背景的。二、次後，人類知識漸漸有大的集中的趨向，於宗教所信仰的宇宙，由多神而進為一神。以為宇宙萬有，雖然有種種的不同，而其所表現不是一個一個的神，乃一個權力最大的神所產生，於是所崇拜的乃唯一無二的大神，如基督教、回教等，這就叫做神教時代。在這時代的政治，是君主制度，其最發達的，是崇拜國家為神聖──且不必專指有皇帝的國家──。這是因為於宇宙信仰是一神，故產生這樣政治的國家。三、到了近世紀的時代，人類知識大進，每個人都知道賦有人權，故群起將君權制度打翻，而入於民權時代。民權者，每個人民對於社會、乃至最高組織的國家，都應當盡其相當的義務，享其相當的權利。其團結的中心點呢？是在每個人民都有這樣的認識和實行，義務權利，均盡均享，沒有階級，完全平等，故其中心點，即在民眾共同思想表現的組織上。換言之，即每個人民都可以說為是中心點。在此民權發達時期，於宇宙信仰的多神、一神的宗教，是不適合於民意的，應當取一無階級平等真理，發揮宇宙構成的宗教為背景，以集中人民的信仰，發展其個性與共同性。在此，唯有佛教當之無愧。佛教哲學上說明的宇宙，首先打破多神、一神迷信的宇宙觀，而建立『眾多因緣所成的宇宙觀』。因緣者，就是彼此前後關係一種一種的條件，大凡自然一物之得以生長與滅亡，人事界一事之得以成功與失敗，都由時間上前後相續而不斷，空間上彼此相攝而不隔，湊泊此無量數的條件而結合成就的；統攝此萬有不同的事物，即成功為宇宙全體。然進一步，試問此全宇宙萬有事物的生滅成敗變化活動，誰之大力使然歟？在佛教哲學，叫做心的力量。故宇宙裏一事一物的變化活動，其質其量，縱使極其渺小，也是與宇宙全體彼此前後都有互相的關係。最大宇宙的全體，與最渺小的事物，也是如此；因為、大宇宙離各個渺小的事物，就不成為宇宙，渺小事物離開大宇宙，亦不成其為事物，大小雖殊，其普遍性一也；其彼此關係條件發生，變化的力量亦一也。能使此變化而成變化，能使此力量而成力量，其總樞紐唯在我們各個人的心力，結果、構成為個人與共同的宇宙。假使宇宙果真有一個神在那兒做主宰，那末、我們就應當毫不客氣地挺身而出，就承認我就是神了。要是想一個國家真正民權發達的話，須使全民眾都能信仰「眾多因緣所成的宇宙觀」為背景，則易上民權政治的正軌。我們中華民國，是三民主義的國家，即是民權政治的國家，也正是適合信仰『因緣所成宇宙觀』釋迦牟尼的宗教。

    我所擬的題目：『民國與佛教』，正面的意義就是這一點。我們依中山先生的民權主義建設中國，同時、要使對於宇宙有合宜的信仰，作民力集中的重心。將各宗教觀察起來，還是佛教為合宜；民眾有了這新的宇宙信仰，其對於民權信仰的力量，必有加無已；因為、這政治與宗教的精神，完全是相一致。凡我全國的國民，尤其是貴校的諸同學，對此問題，希望加以注意和批評！（芝峰記）（見海刊十二卷三期）


16國家觀在宇宙觀上的根據

    國家觀在宇宙觀上的根據

            ──十九年五月在北平講──

    一、宇宙觀與哲學和宗教　　說到宇宙觀，便要用哲學和宗教來解釋，因為宇宙是哲學家和宗教所討論的對象。並且、人類對於宇宙觀的認識非常重要，因為有了任何的宇宙觀，然後以他作根據，才能建立人生的行為和社會國家的組織。所以、要能知道一個時代或一個民族的宇宙觀若何，就可以推知他的社會、國家的組織是如何。

    宇宙觀、在哲學上講，由兩部構成：一、為本體論，就是宇宙現象之本來的體質究竟是什麼？關於這個問題，歷來哲學家的主張各個不同：如希臘哲學家，有主張宇宙本質是水，有說是火的；在印度，也有說是地、水、火、風的。後來知識進步，學者以為這些論調都不合於真理，一種物件絕不能作全宇宙的本體；以為要得到宇宙的本體，只要將物質分析起來，直分析到不能再分的時候，宇宙的本體便可得到了，所以有原子、電子的發明。原子、電子已然是人類看不見聽不到的東西，差不多只成了心理上的觀念，到這時期的宇宙本體論，似將由唯物論而轉到唯心論了。以上是哲學上研究的情形。宇宙的本體，如果將他具體化、人格化，就成為宗教上所信仰的神了。各個宗教所信仰的神雖然不同，然大抵認為神是萬物產生的原動力，宇宙萬有的管理者。以上所講，皆為宇宙本體論。在哲學上，則有一元、二元、多元的不同。在宗教上，也有一神、多神、汎神的差別。然而不管他所主張的宇宙本體是那一種，但是由宇宙本體又怎樣去演成這個宇宙呢？這就要講到構成論了。

    哲學家的構成論，大概可分兩種：一、機械論，二、目的論。主張機械論的學者，以為宇宙是許多小機械連合成功的大機械；宇宙本體不過是機械的原料，一切事物的現相，全是用各個形式法則所組成的大機械。主張目的論的說法，並不是就各種事物的組成而言，乃是說明他的發生和發展，是先有目的和計劃的。如一粒種子，發芽、抽幹、生枝、長葉、開花、直到結果，井然有序；就是植物未生以前，已先有一種生成什麼樣子的目的。這兩種學說，前者可以解釋人造物，如房屋的構成；後者可以解釋自然物，如種子生植物、蛋生雞等生物的生長。宗教家雖然以為宇宙是神造的，但是也含有目的論和機械論。神要造成什麼樣的世界，當然有他的目的，這便是屬於目的論。至於用製造的宇宙的原料和方法以造成如何的宇宙，便是屬於機械論了。

    以上所講的宇宙觀，涉到哲學和宗教兩方面。哲學和宗教，二者是相去不遠的，因為他們全要說明宇宙的本體如何和構成如何。這兩點、就是哲學家在求智識滿足上所得的宇宙信仰，也就是宗教家就萬民情意上所提出創造宇宙和管理宇宙的萬能者信仰。至於他們不同的地方，也有兩點：哲學是靠個人知識去自由觀察，自由研究宇宙現象，將研究所得的結果，構成一有系統的宇宙觀；然而人的觀察點是不同的，所以各個哲學家的宇宙觀也是各個不同。宗教家的宇宙觀，並不是由一個智慧高超的人，由主觀的觀察單獨創造的，是適應一個時代、一個民族公同心理趨向的產生物。所以、這種宇宙觀，是一個時代的文化、思想、信仰的結晶，他是有力量的，有威權的，可以支配人類生活方式的；不獨為有思想、有信仰的人所信仰，也是不能了解的人所必須信從的。這是宗教和哲學不同的第一點。哲學的構成，是以懷疑為第一步工作，由懷疑再憑假個人的智力去研究，去推論，然後才得到一個系統的宇宙觀；而宗教是共同思想的結晶，是大眾心理的集中點，不許懷疑而重在用信仰去接受。所以、宗教的作用，是社會的向心力；哲學的研究，是社會的離心力。這是哲學與宗教不同的第二點。以上為哲學和宗教與宇宙觀的大略說明。

    二、酋長的國家與多神的宇宙　　自國家觀研究起來，國家也是社會組織的一種形式，不過組織較為完備和嚴密罷了；所以說國家是完備的社會組織。前面說宇宙觀有哲學、宗教的不同，二者之中、以宗教的宇宙觀影響於國家組織為最大。因為、宗教的宇宙觀，是思想文化信仰的結晶，有偉大的威權，有集中人心的力量，有團結民族的精神；所以國家觀的成立，是根據宗教的宇宙觀的。在社會學上觀察起來，現在已到了民治國家的時代了。在社會進化的過程追溯起來，在民治國家之前，還有君主國家、部落國家，所以、要講現代國家在宇宙觀上的根據，對於以前的國家，也不得不講明。

    古代民族，因為生活交通種種的關係，漸有國家的組成；然而這種國家，是不完備的。在一片廣大的地面上，有許多小的部落，每一部落有一個酋長管理一切。現在中國的苗族的土司，仍然存留這種遺風。酋長國家的組織，是根據多神的宇宙觀。在人類最初信奉的宗教是多神教，以為宇宙萬有各有各的創造者和管理者，如山有山神，水有水神，神的種類既多，信仰的對象也有了許多。由此多神互相交涉，互相聯絡起來，使成了多神的宇宙觀。當時人民既以這種多神的解釋作唯一的真理來信仰，他們的國家組織便分作許多部落，各有酋長來領管。因為、他們的國家組織，就是他們共同心理的結晶的表現，人人覺得理得心安，沒有什麼缺陷。所以部落時代的國家觀，是根據多神的宇宙觀。

    三、君主的國家與一神的宇宙　　部落時代以後，人民知識漸進，交通日繁，於是舊有的思想根本動搖，各部落慢慢互相融合起來，部落制度也就消失了。人民對於舊有宇宙觀的信仰既加以懷疑，於是進而求相當的解答。哲學上，從前認地、水、火、風等為宇宙本體，因為知識進步，才知道那些都是現象而非本體。在宗教方面，因部落時代以後的人，知道宇宙現象是囫圇渾合為一的，是整個而不可分的，並不是像以前所謂由個個獨立的神產生，管理個個獨立的事物；至是，認為產生宇宙與管理宇宙的神或上帝，只有一個，並非多數。由人類思想的信仰趨向於一神，以一神的宇宙觀為出發點所建立的人類社會的組織，遂由部落國家一變而為君主國家，以為人類組織的產生和管理，必完全出於君主一人之手才合乎真理。像路易十四自稱：「皇帝就是國家」。中國古史所說的天，除老莊解作自然以外，差不多全有一神的意味。例如說：「王者稱天而治」。這種思想，便是根據一神創造及管理宇宙的思想發生出來的。又如墨子等人的思想，也是這樣。中國古時對於君主的觀念，如言：「國不可一日無君」，「天無二日，民無二主」；以及「普天之下莫非王土，率土之濱莫非王臣」等國家觀念，和信仰一神教的宇宙觀念完全相同。因為一般人以一神教為根據，所以對於國家觀念，覺得天經地義；對於君主的專制，認為事所當然。在君主國家裏，又有一種君主封建制度。這種制度的發生，因為有的民族以為創造及管理宇宙的固然是一個神，然而在一神之下，還有許多階級高低不一的神為之輔佐。封建制度所根據的宇宙觀，和多神教的宇宙觀不同：因為多神教的諸神，是沒有上下之分的，是一律平等的；而到了一神下有多神組織的宇宙觀成立，以這種觀念為根據，就演成上面有君主，下面有諸侯的封建制度了。由上面看起來，可以知道君主國家的國家觀，是根據於一神教的宇宙觀。

    四、民國到大同社會與法界緣起的宇宙　　現在的國家，已是由民治國家趨向到大同世界的時代。以前所有的宇宙觀，到現在不但不適用，反足為社會進步的障礙！就像天氣熱了，仍然穿著冬天的皮袍子，反足以生病。

    民治思想，發源於十六世紀歐洲宗教革命的時候。以前教皇掌握一神宇宙的全部，一神教下所有的權威，全集中在教皇身上，教皇就是神的代表，當了人和神的介紹者。自從宗教革命後，教皇的勢力衰微，人民可以自由組織教團，自為領袖，自己根據經典解釋一切。在宗教革命以前，教皇的權力伸張到政治上，國王即位須經教皇認可，行加冕禮，才算為正式皇帝。宗教革命後，國王把教皇的羈絆都脫離了，英、德等國成立國家教團，人民不待教皇之介紹可以自由信仰宗教。所以、自從宗教革命成功後，產生兩種主義：一、個人自由主義，二、國家獨立主義。倡導個人自由主義的學說之最著者，如盧梭的民約論主張天賦民權說，以為人人都有自由權利，不能受任何的壓迫。民權主義發達到極點，於是進而為爭人權的政治革命；因為、人人都要發揮自由的權利，又必依社會國家的法制來保障，於是產生民治國家。民治國家有兩種趨勢：一、就是君主不知道順應民心，由人民共同心理所發生力量的集中，起而推翻君主建立民主立憲的國家。二、就是因為君主的覺悟，對於人民讓步，把權利退還給人民，於是成立君主立憲國家。

    在宗教革命之後，國王將教皇權利奪歸，所以國權完全獨立。又由思想的自由，促進科學工業發達的結果，就產出近代的國家，差不多近代的國成了爭求獨立戰鬥的團體。因為各國都極力務要獨立爭強，免不了民族間、國際間的權力競爭，於是都擴充軍備，振興實業，普及教育，以增高自國的獨立富強。所以、個人自由的發展，在內便成為民治主義及人民競爭主義；國家獨立的發展，在外便發生帝國主義及國團競爭主義。由此人與人爭，國與國爭。於是、一部分人因競爭勝利而佔為社會的最上層，一部分人因競爭失敗而落到社會的最下層，遂造成現在勞資階級的爭鬥。一部分國家民族因競爭勝利而佔為國際的列強，一部分國家民族因競爭失敗而降為強國的犧牲，遂造成現今強弱民族的戰爭。

    我們從社會進化史上看起來，人類有進化到世界大同的可能。可是、為什麼到現在還沒有真正民治國家實現？終日強侵弱，眾暴寡的亂幹！大同世界的希望等於泡影，這是什麼原因？最重要的原因，就是社會組織已在改變，舊思想已在動搖，但是舊國家所根據的宇宙觀尚未完全消滅，新時代的國家社會所應根據的宇宙觀信仰尚未成立。所以、不能成真正的民治國家、漸漸的趨向大同的世界，而人心也紛擾著不得一日的安寧。

    在十九世紀西洋哲學界，也有新的哲學，新的宇宙觀貢獻與世人。最重要的，就是達爾文優勝劣敗的競爭進化論。達爾文的學說，猶限於生物學一科。以後斯賓塞依據達爾文的學說，成立新的宇宙觀，一直從原質、原力、天體、地球到生物以至人群，皆以競爭進化的法則說明之。以為競爭的結果，優勝劣敗，劣者因敗而滅亡，所剩的只有優勝者，世界才得成進化。所以、一任弱小國民受強大國民的侵暴，貧勞階級受富資階級的剝削，宛轉呼號而不加以悲愍，以為受之當然！

    在競爭進化論予資本的階級和列強的國際一種的宇宙觀後，不久、就起一種反抗，這種反抗運動就是社會主義。社會主義，可分兩派：一派注重反抗「從個人自由爭富的結果所演成資產階級壓迫無產階級的暴行」，此即是馬克思的學說。根據唯物的宇宙觀，演成社會的唯物史觀，主張階級鬥爭，反抗優勝劣敗的進化說，為競爭失敗的無產勞動者鳴不平。主張無產的勞動者組織起來，向資本家方面去奪回已失的權利，先造成無產階級專政的國家為過渡，以冀達到共產的社會。一派則注重反抗「從國家獨立爭強的結果所演成帝國主義壓迫弱小國民的暴行」；以為國家的組織是強權者壓迫弱者的工具，是要不得的，所以這一派主張無政府。此派重要者，為克魯泡特金氏，主張人類應由互助而成進化，亦說明天體以至人群全是從互助而進化出來，成立一種互助進化的宇宙觀。以為世間一切文化全是互助的結果，不過在互助中有時未恰到好處，才偶然發生衝突和鬥爭。人人能互助以成社會，即可以不需要國家而成大同世界。以上達爾文的生物科學，經斯賓塞發揮成一種自由競爭進化的宇宙觀，以後馬克斯起而取黑格爾和科爾伯克的學說，成為唯物史觀的宇宙觀；最後為克魯泡特金的萬物互助進化的宇宙觀。無論他是那一種宇宙觀，都有一重要相同之點，就是未完全脫卻一神宇宙觀所遺留的痕跡，而自成堅確不拔的根據。所以形式雖然改變，還是把一個潛在現象背後的信仰來代替上帝。

    斯賓塞在他的哲學裏，有兩部分：一、為可知界，即宇宙現象變化的事實和互相的關係。二、為不可知界，此為人類智識所思議不到的。斯氏所言的不可知界，便為一神所說的上帝留了一穩固的寶座。不論他所說的名詞是甚麼，實際上總與一神教的上帝相同！馬克斯主張唯物史觀，以為社會的變遷，依經濟為唯一根本的支配者。可是、就現象的因果的關係言，社會變化的原動力既是經濟，然則經濟的變動有沒有原因？若亦有原因，則便不是唯一的根本原因了！若沒有原因，則便同一神教的上帝一樣不可思議了！

    克魯泡特金主張的互助進化論，雖然是一種較能脫卻一神教臭味的合理宇宙觀，但是他所根據的是十九世紀的自然科學、社會科學等。然科學日新月異而歲有不同，例如牛頓所發明的原理，曾視為天經地義者，愛因斯坦發明相對論後，也不能不降落其價值了。克氏在彼時所根據的科學，到現在已成陳跡了！根據這等科學所建立的宇宙觀，似在沙聚上建立寶塔一般，所依的基址天天在流動，又怎樣建立得牢固呢！自君主國家進至民治國家後，一方面、則新發明的宇宙觀，都只可算為哲學的宇宙觀，並沒有能向公眾的心意中揭出今後思想趨勢的共同信仰，以成為根深蒂固的宗教的宇宙觀。一方面、則過去時代的多神教雖已垂滅，而一神教的餘毒猶普遍深厚地潛藏在一般人的心底，由此各各自心中皆抱有一君主的帝國的危險思想，乘時竊發以擾害由民治而趨大同的程序，此所以不能成為真正民治而趨入大同了。故現今、確有徹底消滅舊時代宗教性的宇宙觀，而樹立新時代宗教的宇宙觀之需要！應這種需要的宇宙觀，現在有沒有，我不知道，然而就我所知道的，以為佛法的宇宙觀，恰恰的應了這個需求。

    所謂佛法的宇宙觀，據其立足地言，可以說是現實主義的，就是即依現存的一切事物以觀見其實相，而不另外去找任何東西作他的本體。所以、就從現在本人以及其他的事實，用一種公平無私的態度，嚴明透澈的觀察，知道現存的一切事實的真相：就時間而言，是無始無終的；就空間而言，是無邊無中的。事實雖然如此，然而用什麼方法來觀察呢？佛說：一切法全是眾緣所起，而所謂眾緣是無限的，是以一切法為界的，所以又叫做法界緣起。這法界緣起的真相，或就人講，或就物講，以至就一剎那的心理的活動來講，都是這樣的。譬如見、這雖是一剎那的心理的活動，卻並不是單純獨立的，也不是從另一個什麼東西生出來的，也不是這見與其他一物共同生出來的，更不是無因而有的；細細觀察起來，是全以一切法為界量的眾緣所成的。現代心理學家，以有機體受剌激的反應行為講明心理的現象，這不過是心理活動諸條件中的一方面。如見色塵必須用眼識，眼識又必須依著眼根，又須有所見的境界，根境相對中又必有虛空與光明，才能發生見的功用。然而眼識之後，要是沒有意識作他的所依，那末、便成了視而不見仍舊失卻見的功效了。在意識之後，還有它所依的意根，即是無始滔滔不斷地一切經驗的洪流。這樣說起來，要明白一剎那中見的心理活動，必須以一切法為界的眾緣完全明白了才可。更就因緣及果來說：一剎那視覺為果，以一切法為能起因緣；以一剎那視覺為因緣，亦可以一切法作所起的果。所以、見覺為一切法緣起的果，亦是緣起一切法的因。如就現在一剎那的視覺現相而言，他的緣起便是一切法，也便是一切法的緣起。一切法是無窮無盡的，所以從引起的因看起來，這一剎那便是無始的；從引起果看起來，這一剎那便是無終的。自一剎那中現存的一切法互為引起的因果相看起來，引起見的既是一切法，被見所引起的亦遍一切法；換言之，即是遍宇宙，所以是無邊的。而一切法緣起的條件又是沒有一定中心的，如眼睛的好不好，固當能影響見覺的清楚不清楚；但日、月、燈光的明不明，也能影響見覺的清楚不清楚；其他的一切可為影響者尚多，不能以任何法指為緣起這一剎那見覺的中心。所以、在一切法種種關係條件之下，適當其宜的時候，這一剎的視覺才能發生，所以是無中的。一剎那的視覺如此，所餘的種種事物都可作如是觀了。

    這種即從現實的事物上可觀察到的宇宙真相，確是人人本來現成的普通心理，所謂「人同此心、心同此理」的。不過，須有佛智、佛說，才能盡量的充分的揭示出來罷了。一經揭示出來，雖有見淺、見深的不同，如果真能得到相當了解的，當無不在心底發出共同的呼聲，以為「先得我心所同然」了！所以、得成為現代社會組織國家體制所根據的有力量的宇宙觀。

    復次、佛法所說，乃於現實界事事物物澈底了知的真相。這種的澈底了知，確不是一種凡庸心理所能獲到的。法界的真相，雖是一切法本來如是的真相，並不是由一個人──佛──主觀的見解推演出來的。能徹底了知這真相的能力，這要由人或有情經過很長的菩薩階程，下了很悠久的修養工夫，從修養中將功德智慧擴充到至高無上，由這種無上功德智慧，才事事無不直接覺到其無始、無終、無邊、無中的宇宙實相。得到這無上智慧的、名叫佛。佛與神的意義是不同的，人人皆有成佛的可能性，所以人人能成佛。然而必須經過長時的修養，才能得到無上正智，才能直接證到法界緣起的宇宙真相。所以、這種基礎是極其深固而堅確的。從這種「人心同然」、「佛智無上」的基礎上所建立的法界緣起的宇宙觀，絕不同於那根據科學的宇宙觀，是那樣有時間性，那樣搖動不穩的！

    但我們對於法界緣起宇宙觀的信仰，又怎樣適用於人類的國家社會呢？依緣起的理來說，一個人的生存，是受全體人類的資助以成的，所以他的力量也必施用之於全人類，而不能存私我的觀念；一國民的生存，對於全國民的關係亦然。如此、才可以根據之以成為真正的民治國家，以趨向大同的人治世界。在法界緣起的宇宙觀中看起來，國家的組織，本來是一種舊的習慣，也不是永久必需的；然現時暫時的存在，也是沒有妨礙。因為、這種由「相對性的國家」所成的國際，並不是衝突的，戰爭的，而是適合法界緣起、調和而互助的國際。因為一個國家的存在，也是仗其他國家的互成，所以他的力量也必施用於國際的全世界。這樣、全世界成了一個社會，每一個人與全世界皆息息相通。依此點看來，由民治國家而進化到大同世界，是可以有很合理，很穩固的宇宙觀信仰作根據的。依著這種信仰的根據實行起來，人類世界的前途，是有無量的光明無限的幸福的！（金書琴、小琴、覺範合記）（見海刊十一卷五期）


17說革命

    說革命

            ──十六年六月在上海作──

    革命一名，濫觴於湯武革命，原為政治上革故鼎新時之一專門名詞。儒者重天命，當易姓之際，輒稱受命於天，言天已革去昔日命某姓為其國元首之職，今已改命某人任元首之職也。由天視民視、天聽民聽推之，則天命即是民命，即由民意革去某姓之君職，而改命一人為新君爾。此與君主革去所任命之某官職而改命一人新任其官職同。而革職必因有虧官職，違犯君命使然；則革命亦必因有虧君職、違犯民命使然。但在昔君主，朕即國家，君命即是國命，既改命一人為新君，則其國繼續生存之勢力習慣，皆隨之而革故鼎新。國之勢力所形成者為政制，國之習慣所形成者為禮教。當革故鼎新之際，一國之勢力習慣，既隨之而革，一國之政制、禮教亦隨之而新，由新天命而產生新國命，故曰：「周雖舊邦，其命維新」。

    準此而言，命義有二：一、生命之命，繼續生存之謂命。二、命令之命，使令任用之謂命。天自革去天之舊命令，革某姓之君職，天又改發天之新命令，任用某人為新君。新君又來革去故君關於一國政制、禮教之命令，施新命令以任用職掌新政制、禮教之官職，此為命令之革命。此命令有繼續生存之效力，即成一代政制、勢力、禮教、習慣繼續生存之生命。其祖父子孫傳承君統，時有所修改，則修改而非革命也。由天革去故君統而任命新君統，舊君統繼續生存之生命，完全斷絕，由新君發布新命令而產出一代政教、禮制繼續生存有效之新生命，此為生命之革命。由命令之革命而到生命之革命，乃能完成革命之意義，民憲國以「國憲」代「君統」，以「民意」代「天命」，其革命之意義亦同。茲列如左：

    然革命不難於命令革命，而難於生命革命。必生命之革命成功，命令之革命乃為有效。蓋命令革命由革命黨發一露布，宣一政綱，即可謂之革命。但故君故憲之政教，已成為舊勢力、舊習慣繼續生存之生命，盤據深植，不易摧革除斷；抗而未伏，伏而未斷，皆未足為已革舊生命之命也。且新君新憲之新政教雖已施行，而未能深入民心，畏威愛恩，習之而安，養成為繼續生存之生命，則已革之舊生命猶有乘機復活之餘地，亦未足為已竟革命之功也。雖然，使命令之革命，固深合乎天時地宜人和一致要求之天命民意，加以至誠不息之精進，勇猛無畏之努力，智足以及之，仁足以守之，則必能克奏生命革命之效。若違反天時地宜人和而憑私見為命令之革命，即必不能有成；即使其智勇過人，亦徒為擾亂於一時而已。予據此以深察中山先生之三民主義，可謂能契演化之天時、中國之地宜、華族之人和者，國民能一致行其遺教，必可底革命於成也。

    然革命雖為政治上之專門名詞，近今應用推廣，凡事物之革去故而鼎取新者，皆可賦予革命之名。若所謂宗教革命、文學革命、經濟革命、心理革命等。今以此廣義之革命而類分之，大別為二：

    一、人事革命　　甲、人類處事方法之革命，以及家庭、校社、國族──若國民革命等──。人間──社會黨、無政府黨的政治組織之革命。乙、人類生產方法之革命，以及農業、工業、商業、財貨的經濟組織之革命。丙、人類治學方法之革命，以及學理──科學、哲學、藝術──文藝、美術、宗教、教育的思想組織之革命。此中亦有涉及自然革命者，而要以人事為主耳。

    二、自然革命　　甲、有情由不覺而正覺之革命：伏斷羝羊愚、愚童愚──此二愚，佛法以外之宗教、哲學、教育、科學、政治亦間有能伏之者──、嬰兒愚、小聖愚、因聖愚，而成無上正遍之果覺──思想革命。乙、有情由世間而出世之革命：止滅七支惡、五欲染──佛法以外之宗教、政治、經濟等亦有能止之者──、三界貪、二邊著、一中愛，而證無住圓寂之涅槃──經濟革命。丙、有情由穢土而淨土之革命：轉捨五濁土、三災土──佛法以外之宗教、政治等亦有能轉之者──、二死土、變化土、他受用土，而住自受用法性之淨土──政治革命。

    人事革命與自然革命，皆有『心』『物』『群』之三方面。思想革命即心的革命，佛法之究竟曰菩提，曰智德；經濟革命即物的革命，佛法之究竟，曰涅槃，曰斷德；政治革命即群的革命，佛法之究竟曰淨土，曰恩德。智、斷、恩之三德，亦即佛法僧之三寶。惟人事淺狹，而自然深廣。人事革命以群的革命為宗主，自然革命以心的革命為宗主。人事之革命未必能涉及──亦有涉及者──自然革命自然之革命，則必能包括人事革命。除佛法之外，實惟有人事革命及不澈底之假自然革命──若科學之征服自然，及道士之成仙，神教之生天等──。而人事革命，換言之，亦即不澈底之革命耳。故真正澈底之革命，除佛法以外無他事，惟佛法能真正澈底而革命也。

    對於任何舊勢力、舊習慣，初立革去之志願或發革去之誓言，即為命令之革命；繼為革去之行動及成革去之事實，即為生命之革命。人事革命與自然革命之三方面，皆有命令革命與生命革命之可能。命令革命在乎仁智，仁智則當，不仁智則不當；生命革命在乎勤勇，勤勇則成，不勤勇則不成。使其志發乎智而動乎仁，則其行事必沛然莫禦而終達初願；若動乎私欲而發乎愚見，則必行之難通而半途反悔也。今且就革命最澈底之大乘佛法一論之：

    吾人依大乘佛法而起命令之革命，即在受三歸依，立四誓願，謂之發菩提心。三歸依者：歸依無上正覺之佛故，革眾生愚迷之命；歸依無住圓寂之法故，革三界流轉之命；歸依清淨和合之僧故，革五濁紛擾之命。四誓願者：眾生無邊誓願度，煩惱無盡誓願斷──為救人救眾生而發，所謂仁也；法門無量誓願學，正覺無上誓願成──以學法成正覺為的，所謂智也。仁則廣圓，智則深澈。如是革去眾生煩惱，鼎取新法正覺之革命命令，是個人心願而貫澈全自然界之大革命憲綱也。

    果真能澈見佛智所示宇宙人生皆無我緣成之真相，由是三歸、四願、立菩提志，則必能勤勇於下述諸行以求實證。

    一、力戒除身三、口四、七支之過惡──戒。二、漸滅離五欲之垢染──戒、定。三、觀三界皆苦由煩惱業集，都不復貪，能捨財命以行布施──戒、定、慧……施、戒、忍、進、定、慧。四、無我故非有，緣成故非空，不著有邊以墮三界，不著空邊以墮二乘──施、戒、忍、進、定、慧、願、方。五、無離邊之中之無邊不中，法法皆為法界，塵塵盡顯中道；則又何中可愛而何邊可捨哉！由是力、智圓滿，成最正覺。要言之，則修習十波羅密行而己。誠能勤勇行此十波羅密，則必能奏自然界生命革命澈底之大功也。

    自然界革命能包括人事革命；
    唯佛法能徹底於自然革命；
    一切革命皆趨向佛法之澈底革命為究竟。

    不知佛法澈底革命之真義而違反之者，終將為最後之反革命；故真正主張澈底革命之人士，必須於佛法有完全之信解！十六、六、五在上海法苑寫（見海潮音第八年第六期）。


18心理革命

    心理革命

            ──二十年十月在西安新城大樓講──

    今日承楊主席設筵招待，王參謀長與來祕書長等各位相敘，曷勝欣謝！佛法之精意，頃康先生已說其大略。余於中雖有二十餘年之研究，然亦僅能知其梗概。茲就研究所心得，約言以貢獻於各位。

    中國古書云：「天地不與聖人共憂患」；老子云：「天地不仁，以萬物為芻狗」。蓋天地於萬物，生生不已，即是佛說世界眾生相續不斷之義。然天地雖生萬物，而於如何使之相存相安，則不問不聞，任其各爭生存，而演為相殘相殺之世界。不唯其他物如此，而人類亦莫不然。因各欲自擴其生命，自繁其種類，同時不得不以殘害他類為條件，此則千古聖賢之所憂患，所欲為謀救濟之道者，此亦為研究自然科學或生物學可以見到之現象。但如達爾文等所唱「生存競爭，優勝劣敗」之學說，則順而主張侵害他生以繁自生。然在他類之方面，亦未嘗不如是，所以釀成互相爭殺之悲劇。故達氏以來，世人奉此為人生工作行為應當之規律，結果促成相爭相奪之世界。凡欲自己國家富強，則不得不滅人之國家；凡欲自已階級之繁榮，則不得不傾覆他階級，遂形成不平等之國際與不平等之社會。然在中國之聖人與佛，則皆不然，俱以此為可憂患、可悲愍之慘事，以為最有理性、最有智慧之人類，應當改變此態度，以自求公平正當之生活，并以改善一切眾生之生活。因此、故從其理性的、智慧的、慈悲的動機，思為救濟而有革命之興起──革者改也，命即相續生活之習慣──，以改其自然現象之不良。於此、可以謂古今中外──除西洋近世之文化──之文化，皆是自然界之革命文化，皆以使眾生相安樂為目的。

    然現在之西洋自然科學，可略分三種：一、物理的，二、生理的，三、心理的。在物理方面，以征服自然，改造自然，而成現在之機械的物質科學。此外有優生學，改良人種，存好去惡，則進為生理之改善。至於心理方面，近代之研究還甚粗淺，尚不足論。

    但人生之自相殘殺，尤有改革之需要。一部分人欲從社會國家為改革之入手，故有政治革命，社會革命，推演於世界。然在中國之道家，則從自身作種種之修養，或醫藥之鍛鍊，而謀生理之革命。在佛法、則以世界、人身、心理均須革命，而尤以心理革命為入手之法門。以佛法證明：從極小之物體以至於人類及全自然界，無不是眾緣所生，時時變化，息息相通，可以改革的。然佛的革命方法，是由心理而生理，由生理而物理，以至於世界之改造，使惡濁之世界，成為不相殘不相殺之相存相安之世界。蓋佛法既以為無論是物理的、生理的、心理的，皆可以改變，而其改變之主要活動力即是心力，故從心理革命為入手。反之、若唯從物理而入手，則必不能成功。故須由最基本之心理以為改革之策源。

    但於此、第一、須知人生世界皆苦，故由不滿足而要求改革。第二、須知世界變化無常，故皆可改革。第三、須知人生世界皆以心為主動力，故應先從心理改革二種之錯誤：一、知識之錯誤：我人在人生方面，執有他人與自我之分別；在世界事物方面，執有房屋、杯壺、以至地球、太陽等整個之物體，而後見及其色質大小之屬性狀態等。此種人類知識之錯誤，唯佛法早見到如此，而現在之哲學、科學亦漸知其錯謬，以為我人直接知識之境象，不過是眼所見之青、黃等色相，乃至身所觸之軟、硬、冷、暖而已。故應有知識之革命。以所見所觸之色相、重、輕、冷、暖為所知之基本，至於所謂器屋、人物等皆無實體，不過為思想構成之假名。故整個物體，只是知識之概念，是所見所觸等結合，乃從知識上假立之概念名相。能如此將思想改變之後，即容易明白佛法之「無我相、無人相、無眾生相、無壽者相、無法相、亦無非法相」矣。觀自我既是總集合之假相，則觀人亦然，而人觀我亦莫不然，於是彼此無不相通，而可消滅人我之區別。換言之，我身即是分子結合之團體，而同時亦為社會之分子，故欲自利，須先使人類世界皆利，切不能害他以自利；若害他以求自利，則自身非滅不可。現在世界各國之錯誤，皆是不明此理，所以侵掠他人之國家──此道已行不通矣──，而造成現在相殘相殺之現象。然而欲改此錯誤，誠非易事，須觀生理、物理、心理，皆是無量關係之集合，能如此、則可改變舊有之錯覺矣。二、行為之錯誤，我人向來皆以自我為前題，故所作所為皆是為我之惡行。現在既知實無自我之存在，我實遍於宇宙之全體，則應以社會國家全人類為前提，處處為社會國家人類謀幸福，則自身自然亦有幸福矣。

    以中國之大、之富，全國國民能皆以利益全國人民為前提，則不唯天災可息，外患可滅，更可改造人類世界共進於大同，而成極樂之世界！余個人意見如此，願諸君裁奪焉！（化城記）（見海刊十二卷十二期）


19革命當從革心起

    革命當從革心起

            ──二十五年四月在常州中山紀念堂講──

      一　緒論
      二　革命的古義
      三　革命的今義
      四　革命是果革心是因
      五　心的分析
      六　革心的可能
      七　由革心而成革命即內聖而外治

    一　緒論
    今天、因為各界的要求，到此地文化中心的中山紀念堂來公開講演。以佛法的思想，對於中山先生的革命意義作進一步的認識，故題為「革命當從革心起」。

    我覺得，現在的中國，無論政治、軍事、文化、建設等等，在進行上有很好底氣象，是中山先生的致力於國民革命四十年的結晶。然而、在國民革命進行上，到了何種程度？這還是如中山先生的遺訓一樣：『革命尚未成功，同志仍須努力』！坐在紀念中山先生之中山紀念堂裏的諸位同胞們，要下最大的決心，承繼中山先生革命的精神，完成中山先生革命的事業，這是中華民國的國民所應注意的！在目前、大眾所注意的革命可以成功的重心，皆寄託於軍事、政治、經濟等等，這些確是重要；但革命的成功，還有種種的因緣也須顧及。我覺得、佛法道理，對於革命進行上，有很大的貢獻與幫助！

    中山先生在建國大綱裏面講，一個國家的建設，分物質建設和心理建設兩方面，尤其是心理建設，是一切事物建設的根本。可知革命應注重革心，亦即所謂「心理改造」。無論人類或是動物昆蟲類，都有一種心理作用。心理最深最隱的根源處，人類和高等動物或低等動物，一切平等。世間的事結果好壞，皆基於心理的好壞而決定。中山先生的信徒，及中華民國的國民，應當注意於此，路才不會走錯！不過、世間學者的主觀不同，對於事物的看法亦不同。如唯物論者或唯心論者的哲學家，他們對於心理的分析，事物的辯證，說法不同，主張不一。其實革命思想，古今有史以來的造就大業者，最扼要發動力，在心理上經過種種底變化作用，結果才完成革命的工作。所以、世間一種偉大事業之成就，要先有決心與宏願，否則、無從實現。如我今在武進佛學會所講的唯識三十論，所討論的中心問題，就是關於心理的變化作用。通達變化的心理，運用他的變化的功能，應付變化的環境，勇往直前，卒立心理上所創造的將來大業，這就是心理建設的所在。

    二　革命的古義
    革命的名詞和革命的事實，在中國古書上、歷史上、已經實現過了。很顯著的革命，是夏至商、商至周的湯武革命。原來、革命是政治生命的根本改革，夏朝的起初是很好的，可是、到了夏桀王就不對了。他在深宮中飽受婬樂，置人民於水深火熱之中而不顧；所以、成湯在這個時代起來革命了，率領著人民，革除夏代不良的政治與事業，另造成新的朝代，救民水火。到了商末時代的紂王，又荒婬無道；於是、周武王率領諸侯興師問罪，消滅了不良的勢力，施行道德的周朝政策，使人民安心樂業，得以維持且發展國家民族的生命。所以說：「湯武革命應乎天而順乎人」。因為、商湯、周武的革命，是弔民伐罪，救人民於水火之中。所以、革命是革除國家不良的勢力而樹立好的政治，此為中國古來革命意義之所在，是不可輕視的史事。

    革命的命字是何意義？一、是古書上所謂「顧諟天之明命」的命。天命是政治的本源。比方、帝王稱為天子，是天命他到人間做帝王，保國愛民，發號施令，一切的政治、軍事、法律、制度，均由天子一人計劃決斷。這樣、發動根源的天子，是要時時顧及「天之明命」的；若違反天命，就是要受天命的制裁和處罰，而甚至有生命的危險。那末、現今民眾時代的應天順民革命領導者，他就是為民族生存而奮鬥而犧牲的偉人！天命的天之意義，是自然而然之民眾公共心理的意義，所謂：「天視自我民視，天聽自我民聽」。一切適合天人的自然法則，則可生乎天地之間，存乎人倫之類。如果違反自然的公理，則不能生存天地之間。如果違反時代的思想和環境的需要則等於自殺，一切沒有希望！

    二是政治制度的命令，在詩經大雅篇裏所謂：「周雖舊邦，其命維新」。這是說：周國雖舊，至文王能以德及民，始受天命；武王革了商朝的命，而建立周朝的新制度，所以、周雖舊邦，但一切政治建設，不是從前紂王時代的樣子，救人民出水火，置國家於安全，把政治、法律等等另有一種新的建設。這是中國古代的革命人物與革命的思想一貫的表現。

    三　革命的今義
    一、政治革命　　講到現代的革命，大概有三種意義：即所謂政治革命，社會革命，文化革命。政治革命、在東西洋各國，都有這種事實的經過；在歐洲數百年前，先有羅馬舊教蛻化到新的基督教，引起了思想上的大轉變，由英國立憲、美國獨立、激生法國大革命怒潮，由君主專制進到民主政府的成立。以後東西洋各國，或以戰爭或和平紛紛改變為立憲或共和，這都是政治革命。

    我國自中法戰爭之後，有中山先生之大聲疾呼，鼓動國民革命，經過長期間之努力，以三民主義的國民革命的精神與政策，推翻了三千餘年的君主之專制政體，於是國家政權的掌握在國民手掌之中。這不僅由於中山先生堅苦卓絕百折不撓的奮鬥精神，亦由於中國國民黨的黨員，都能嚴守黨的紀律，忠實於三民主義的政治革命主張；唯其如此，中國國民黨得成為中國民眾的政治信仰中心。雖然、中國國民黨在中國政治革命史上有光榮的一頁，可是國際狀態如是險惡的現在，在暴日進逼如是深入的現在，在赤匪擾亂如是凶殘的現在，在民生凋敝百業流離的現在，距離革命的成功實現尚遠，如果國民黨不能負起建國治國救國的責任，實現國民革命的理想政治，完成國民革命的使命與工作，則政治革命的結果，尚不易測度！

    二、社會革命　　社會革命、他比政治革命有更重要的意義，社會革命就是經濟革命。因為近幾百年，由科學的發明，有種種的機器創造出來，一切手工業的製造均以機械來代替。以火力、電力供給機器的發動力，所以無論工業、農業，在從前需要幾百人或幾千人的力量，才可以出產的，現在只要一二人司理機器的關鍵，出產品還要增加和進步。靠手工業而生活的大眾，完全被機械劫奪去了。所以人類社會，自然的被分為勞工與資本家的兩個階級；資本家的驕奢淫逸，和勞工大眾的窘迫困苦，乃有社會革命的暴發。政治當局，若能覺悟到勞工大眾生活困苦的情況，運用政治力量救濟工農，致力於各種事業之建設，此即我國國民革命中民生主義實施的一條正大光明之路。

    三、文化革命　　一個國家、民族，那怕是在最初的時期，都有他的文化。所謂文化，含義頗廣，我們自不能一一申述，惟擇其最要者，便是：言語、文字、思想、風俗、倫理、宗教。從原始時代的這些語言、文字、道德、宗教．．，隨著時代的進化，積年累月，經過人類拿來做了改變自然界，而適合人類社會所需要的工具。文化的本身，與人類社會發生密切的關係；既有了這種關係，所以、到了不適用的時候，須要改革；文化革命的基因，即在乎此。今日思想界已混亂到了極點，從改革中，努力建設民族革命的文化，至為重要。優秀的國民，皆應具有文化建設的精神，不然、在中國國民革命的三民主義中之民族主義，豈不是毫無意義？孫中山先生的所謂，「三民主義」的革命意義，如民權主義，這是政治革命；民生主義，這是社會革命；民族主義，這是文化革命，也即是心理革命。

    文化的含義很廣，不管他是東方文化或西方文化，舉凡政治、經濟、教育、道德、風俗、宗教、哲學、文藝，皆是文化。總而言之，文化支配了整個人類社會。但是、所謂文化革命，不要輕視了歷史的發展和時代的需要！採取科學方法，應用原有文化的各體系，創造適合現在人生的文化，這才是努力於文化革命的最忠實的革命先進。

    四　革命是果革心是因
    世間一切事物，皆從人心的思想轉變出來，所以、革命事業的指導者，吶喊著「革命先須革心」；因為、心能給以新生命之源泉。我之所謂「革命當從革心起」，就是把心中舊的惡習氣革去，在革命的意義上，無論政治、社會、文化，便頓成新的善的生機，這才是偉大的革命。

    世界各國革命，各有其旨趣之不同。我國中山先生的革命論，為復興民族，使淪落於垂危之中華民族，從水火之中救出來，得一甦生之路；若能依從三民主義革命的真理去做，則民族自然會興盛起來。然而、人心有好有壞，如果沒有好的心理，雖有政治、法律而不得其用。所以、如果要想革命有很好的結果，先要從人心理上建立好的基因。這不是說一說就算了，主持革命的中心人物，必須有此善心誠意，才能盡其應盡的責任，完成革命的事業。所以、革命的偉業，必須先從革心上做起。在佛法裏講，凡是要想有好的結果，先要發好的心以為因，在人心方面有了改善，事業方面必定收獲好的效果。「革命是果，革心是因」；人心的改革，確是一切問題的先決問題。

    五　心的分析
    一、潛通的精神界　　依據佛學，我們人類乃至一切動物－－即一切眾生，有精神界的互遍相通的作用；它、隱潛在一切動作的內心底下。所謂精神，含義至為廣漠；心理學上所研究到的，祇是人之心的作用，或心的過程。如所謂潛在意識，即於人類及眾生的精神界，沒有顯然的區別。這種相通無礙的本心，即是佛學上所謂阿賴耶識，也即所謂『三界唯心』。

    既有潛通的精神界，那末、一個人的好壞，可以影響到一切人類，一個人的精神不安，亦能影響到大眾之不安。所以、往往一部份人惡劣的行為和不良的習慣，普遍到整個社會群眾裹面去。因此、社會大眾的精神，興起了不安的紛擾，出現為種種的災禍。如果有一種平衡的力量，保持潛通的精神界之安甯，世間一切便是慈祥和平的顯現。現今人們放縱的行為，造作了許多無惡不作的惡業，從精神界的擾亂，乃出現為外境的危險，而現前的天災人禍的劫難，遂一幕一幕地表演在我人的面前。照這樣看起來，災難的所由來，乃出於心理，在普通的心理學上，雖還沒有討論到證實到，而在佛學上，關於心理造作的因果報應，早已分析得極其詳細了。

    二、顯著的心理作用　　一、善的心理作用；善的心理、就是道德，道德就是善的標準，而善的標準，要建立在宇宙人生如何生存、與如何安立的因緣理性之上。世間萬物，皆由眾多因緣所成；一個國家社會，也在許多的關係因緣之中而和合成立。由此、道德的標準，要以利益社會大眾為前提。我們信仰世間事物的成功，是由於很多的關係──所謂因緣。這樣、我們要以大公無私的心去利益大眾，這便是大慈大悲的菩薩心腸。人能以利益大眾為前提，則將來國家社會的自由、平等、繁榮、發展，皆可於此──善的心理──建立了良好的根基。從此入手，不難達到自他俱利的幸福境界。

    二、非善的心理作用：非善的、即是與善相反之惡的心理，乃是唯以個人利益為前提，不惜以害他為手段的。例如在人類中為自利而予他人之痛苦，或見他人有痛苦而不救濟，或他人無論造作何種事業漠不關心；只為自身之快樂，而對他人懷惡意以去損害，這如同帝國主義的國家，為自利而害他，但害他行為之結果，必致自他俱害。在近代人類史上，以自利為目的、害他為手段，而乘機奪取，互相殘殺的事，時有所聞。要想消滅現前的殘殺無道的行為，而達到平等博愛的坦途，唯一的辦法，要從改革人心做起。要明白世間事物，彼此都有互相關係，在生存的關鍵上，不離因果法則。如果明白這種方式，分析清楚善的心理與非善的心理，糾正自他俱害的觀念，發揮發揚自他均利的真理，降服非善的心理，使善的心理增起來。那末、「小人道消，君子道長』，如是而信，如是而行，於是潛通的精神界中不良的習慣減少，善良的習慣勢力增加，則國家社會、世界人類，均可得到真正安樂的途徑。

    六　革心的可能
    一、擴充善的心理作用　　怎樣擴充善的心理作用？在佛學上、有一層一層的很深切的道理與方法，可以決定擴充善的心理作用的方針。如果以佛學為出發點，不但可以擴充善的心理作用，亦可以消滅非善的心理作用。消滅非善的心理作用，即是擴充善的心理作用的表徵。然所謂擴充善的心理作用的工具究竟是什麼？我簡明的回答一句，即是「六度」的實行。這六度法門，乃為消滅六蔽──慳貪、毀犯、嗔恚、懈怠、散亂、愚癡──非善的心理作用。這非善的心，是自私自利的心，人有了自私自利的心，不顧大義，蒙蔽公理。惟其如此，故現在就以此六蔽為非善的心理根本，以六度為善的心理實質，在革心的可能方案上，有了最切要的把握，來啟發擴充善的心理作用，養成消滅非善心理作用的能力。

    甲、布施度慳貪：慳吝與貪求，是自私自利的世人通病。世人對於財物，都希望為他個人所有。因為非分的貪求，於是去作損人利己的事，甚至傷害他人的生命。而自己所有的財物，卻不肯給人，這是非善心理的魁首。所以、現在要用布施去除掉慳貪，擴充布施的善的心理作用，將自己所有的財產、勞力、身命，以利益於人。站在善的心理立場，應該不惜犧牲自己去供給社會群眾。乙、持戒度毀犯：凡是世間的事，都要注重道德上的修養；所謂修一切善，止一切惡。儒家所謂「禮義廉恥」，即佛家五乘共法之人乘善法；我們要努力去奉守，不可違犯，養成「非禮勿言，非禮勿動」等如法行為。在行為上，在心理上，要有這種嚴格的訓練，才有做人的資格。丙、忍辱度瞋恚：古人所謂「酒色財氣」，這個氣字，真害煞人!往往有人遇著不滿意的事情，小題大做，生氣動氣。世間本沒有什麼了不得的事，只要忍耐得住，「忍得一時之氣，免得百日之憂」。所以、千萬別要生恨動氣，以致危險到無法挽救。慳貪是慾，而瞋恚是忿；所以、有「懲忿窒慾」的古訓。丁、精進度懈怠：一般人，對於有利益社會大眾的事業不作，而個人一味底放逸、懈怠，結果、個人的損失無庸說，連整個的國家社會、也墮落了。設使不懈怠放逸，依著佛法的「精進」，勇猛去為國家社會服務，則人群的利益，必定收到很大的效果。戊、禪定度散亂：禪定能止息人心的散亂。人心散亂，對於任何事情也看不清楚，精神的力量不能集中統一，則一切事缺乏創造力而無從實現。因之、中國古代的聖賢，有重要的明訓，所謂「知止而后有定，定而后能靜，靜而后能安，安而后能慮，慮而后能得」。己、智慧度愚癡：沒有智慧的愚癡人，於宇宙的真理，人我的關係，都不明白；如是不識因果時勢，專幹自他無益的工作，遇到了形勢險惡的時候，不知如何是好。如果我們以佛法真理為主旨，明白因緣所生法，體驗人生真意義，乃可完成善的心理。

    二、消滅非善的心理作用　　修行六度的法門，不但能擴充成就善的心理作用，同時、可以除去六蔽以消滅非善的心理作用。在中國古聖賢的修養上，就有很多不能否認的事實。甲、伊尹為聖之仁者：假使天下有一人或飢或溺而不得其所，他定要予以救濟，這就是行布施而已破慳貪的好例。乙、伯夷、叔齊為聖之清者：能進則進，不進則退，潔身自愛，雖處於他人有破壞禮法之時，他獨高超而不染，這便是持戒而不毀犯。丙、柳下惠為聖之和者：對於他人，他總以和平忍耐去克服暴慢之氣，堪稱忍辱度瞋恚的模範人。丁、大禹的「三過其門而不入」，一心為大眾謀利益；墨翟的晝夜不休，自苦為極，均是實行精進而無懈怠的。戊、顏回的心齋；一點妄想也沒有，連自身也坐忘了，可謂修成禪定無復散亂的榜樣。己、儒道所宗的周、孔、老、莊，均具有甚深的智慧；研究他們的學術思想，在學術上的創造與成就，不是普通人所能及的。

    如上所述，修行六度，對治六蔽，擴充善的心理作用，消滅非善的心理作用。這樣、確有革心的可能。

    七　由革心而成革命即內聖而外治
    根據六度來革除心裏的六蔽，在革心方面講，誠有確實的把握。有了革心的辦法──六度法門，由此革心的成功而革命，必定完成良好的結果。但在革心的進程和效果上，有淺有深，有君子賢聖的區別，要看革命家心力如何而定。在深的方面講，大賢能成功革心，即成聖人，能作革命的領導者，率大眾以為國為民。如是、則「君子道長，小人道消」。能夠有了聖賢的道德，來領導人民主持國家政治，則國人的善的心理增長，而人民對於領導者有一種共同信仰心，於是人無爭鬥，天下太平，社會安樂，這是自然的實現程序。

    所以、國家政治是否良善，先決的問題，在政治領袖人物是否是有聖賢的道德。如果是內具聖人之德，當然外現太平之治，自可完成救國救民救世界的工作。故在本題所討論的原則之下，不管是什麼革命意味，其主題不僅是人的問題，或是法的問題。換言之，在人治與法治以外，尚需要最重要的一種：就是治心。如是、方可發展人類的特長，得成人類進德的日新。（燈霞記）（見海刊十八卷八期）


20國俗觀

    國俗觀

    且分國勢與俗尚來觀察。從國勢以施觀察，與從社會以施觀察，迥然不同。社會、乃觀世界人類在各地方各時代之如何組織；而國勢、則觀現今國際形勢上各個國家與國民強盛發達程度，並推測其國家與國民將來之形勢何若者。國際之形勢，於歐戰後嘗大有變遷：德、奧戰敗，奧分為奧、匈二國，帝制推翻，成為共和國；俄國則變為共產黨專政之國；德、俄之間有波蘭、立陶宛、芬蘭等起為獨立之小國；德、法之間亦有盧森堡小國之獨立；巴爾幹半島則有南斯拉夫、羅馬尼亞、捷克、希臘等諸國獨立；埃及雖仍在英國卵翼之下，名義上亦稱獨立；巴拿馬及愛爾蘭，雖未脫離英國，亦幾成獨立之勢；土耳其以國民革命而成為獨立之新國；更有阿富汗、漢志等回族新建之獨立國，次第出現。歐洲之瑞士、瑞典、荷蘭、挪威、丹麥、西班牙、葡萄牙等，及亞洲之波斯、阿刺伯等，似無大變動；而中國及印度與南洋諸國，亦猶守歐戰前之舊狀；日、美之國勢頗有增進，英、法、比在戰時大傷元氣，至今未能恢復；意國從衰亂中有黑衫黨之崛起，頗呈一時之強勢；非、澳二洲，則大抵仍為英、法等殖民地而已。歐戰後之大波瀾，當推俄國共產黨專政及組織第三國際：初則惹起英、法等國之武力壓迫及經濟封鎖，繼則以第三國際之鼓動英國等罷工風潮，及援助土耳其、中國等被壓迫民族反抗，幾造成世界勞工階級與弱小民族之聯合戰線，與英國為首之資本帝國主義國際開戰。今則俄國亦變成資本帝國主義之國，波瀾漸歸平息矣。次之、則為英、美爭霸：英國久執世界之霸權，前次歐戰，關於英、德之爭霸亦一原因，而戰後美國崛興，事事駕英國而上之；英不甘心退讓，遂現歐戰前英、德鉤心鬥角之趨勢。較小之波瀾，則法、意爭霸於巴爾幹，法之侵壓德、與德之反抗法，美之排斥黃種與日本之反抗，日本之積極侵掠中國與中國之反抗等，而英、美與法、德皆有造成第二次國際大戰之可能。蓋今日國勢之強固與民力之充盛，當以美為第一。國民大多醉心於國家興隆之勢，絕無內亂之機兆，農產豐富，工商發達，數十年中必猶將蒸蒸日上。德雖戰敗，且於戰後海、陸軍實皆被奪於戰勝之國，割內地並失去國外殖民地，尤限制其國中軍備之恢復，及加以非常重大之賠款負擔，由法國等駐兵佔領其邊界以威脅之，又曾因金融混亂，國民經濟受損失殊鉅。然戰時實未受外國兵力之蹂躪殘破，全國人民知識能力之平均發達既超各國之上，又皆能克勤克儉以愛其國，農業之盡其地方殆足自給，機器工業之精良亦冠諸國；今被限制軍械之製造，乃移而製造民生日用之工業品，民用飛機之航空線遍於全國，而國民體育之注重與警察之施以陸軍訓練，亦足為其軍力之替代。國民之負擔雖有每人每年二百馬克之重，乃以工作時間之分配得當，若一人之工作工資，均派於二人等，失業之人數反較英為減少；以之自金融穩定之後，國民元氣即漸漸恢復。所苦者、過量之工業品，缺國外之銷路，並受賠款、外兵之侵壓，然由此反足以促成其全國民心之同仇敵愾，共圖向外反抗及向外開展，使之不生內亂。蓋戰敗國與戰勝國異，戰勝之國民若仍不得良好生活，而反受失業或被壓迫之困苦，則對於統治權者易起反對，發生內亂，英、法、意等皆有此內傷。而德國之國民則縱極困苦，亦推其罪惡歸侵壓之他國，力謀團結興復。余與德人談話，德人往往言德國已失其國民光榮之歷史，成為他國殖民地；且以法之對德，有引日本之侵壓中國為喻者，此可觀德國之民心矣。故歐洲諸國國勢之強固與民力之充盛，反以德國為最，然亦最為今後能發生歐戰之主因也。

    國基之穩定，首在農業品之能自給。農業品能自給，則工業之材料可取之國產，商業之貨品可銷之國人，以之而國民皆有自足自安之心，則可不相侵掠而保持國際和平；戰時或戰敗時，亦易以自恃自保。若棄其農業之基本，專務發達工業及推廣商務，則一方面既須向國外尋原料，一方面又須向國外覓商場，由是不能不廣佔殖民地及國外商場。成為資本之侵掠國，則尤不能不置強大之海、陸軍備，以為聯絡及保護商場殖民地之工具。久之、全國成為一大工廠及一大軍營，斷其原料之供給則工無可造，杜其貨品之銷售則商無可運，由工商所換得之糧食，遂亦斷絕，故其仰給於外之國民，可立而斃也。英國國民，殆已成為此等之國民，農地多已荒棄，農民穈集都市為失業工人，日多一日。法國人民於戰後，一時亦有此種趨向。英國尤為依靠殖民地與國外商場以生活者，其於國際戰爭，殆處可勝不可敗之勢。如一戰而敗，則國外之殖民地商場完全失去，則其僅為工廠、軍營之本國，將立見其沉陷或滅亡也。前者、英國欲對於俄國施以經濟封鎖，然俄國基在農業，故並不能致其死命。德國在戰前雖亦成工、商、軍國，然農業同時注重，糧食差能自足，故戰時、敗時皆能自存。美國工商發達，而其全國之農地農產亦同時供給糧食原料而有餘。故使之數國者，他日重見於大戰，美、德則雖敗猶堪退保，英、法則一敗將難自立，而英國之勢尤岌岌！蓋其英倫三島，譬猶殖民地架上之一花盆，戰敗而架倒，則花盆即墮地而碎矣！況揆之國力，英之不易勝美，亦猶法之不易勝德乎！

    日本今專事侵掠中國，殆欲為東方之英國。他日中國復興，則中國為亞洲之美，而日本將與英國俱例。意大利國羅馬之故都，慕索里尼專政後，似將鼓勵其國民以上追古羅馬之盛況，然土狹而農、工、商業亦未臻發達之高度，以之海、陸、空軍備亦難與他國並駕齊驅。由亟欲伸張其國力，乃與法國競雄於巴爾幹半島，他日將聯德而敵法。俄國今為共產黨專政之國，國民十分之七八業農，不惟無改進，且反日事摧殘，工商業亦無善況；專制既甚於沙皇時代，政治、軍事尤窳敗不堪。第三國際之共產宣傳，以各國勞工及諸弱小民族歷受欺騙，今亦不能售其技矣。他日、其國民或將起更劇烈之革命，以覆其假號為無產專政之政府。土耳其本為回族強國，雖經積弱之餘，其剛猛之氣未衰，因得戰勝希臘，復起為自由獨立之國。然當國者力革回族之舊貫，仿效歐、美；或將振興如亞東日本，抑因回族反抗而重現衰亂，猶未可知也。要之、世界未來之國際戰爭，其主動者將為英之對美，與德之對法。但英狡滑，先發之者或仍將在德，而日、意、俄、土諸國亦仍將為參戰之一員。戰爭之結果，其勝利將歸德、美，英國縱不覆亡，其地位將降與今之西班牙等。

    前次歐戰，美、日如能不為英、法所愚，遠觀世界將來之大勢，知歐洲犬牙交錯之戰國形勢，萬難久保和平；當俄國革命已與德和之際，若能與德相約，不預聞歐洲之戰；乘英、法等力難遠顧之時勢，美則拋棄其在亞洲之菲律賓等，以其海、陸軍力盡收英國及拉丁族在南北美洲諸殖民地，並統合墨西哥及南美諸國共同成立一美洲聯邦政府；日則拋棄其侵掠中國之野心，表示真正與中國平等合作之態度，聯合出其海、陸軍力，驅逐英、法、荷等在南洋、印度之勢力，共同成立一亞洲東南聯邦政府；而歐洲亦可由德軍一勝而佔巴黎，再勝而達倫敦，除外俄國，成立一歐洲聯邦政府;俄國及北亞則讓之俄國，成立一聯邦政府；西亞之阿富汗、波斯、阿刺伯、土耳其及非洲，則讓之回族以成立一聯邦政府；澳洲自成一聯邦政府；於是全球可分為六大聯邦區，各有其充分之地力民力以為休養生息，庶其可得百年以上之太平。他年再經一戰，則全球可混合為一聯邦矣。古云：天下定於一。以今日世界人類交通之便，文化、經濟等息息相關，其勢非速趨混一，不能安定。全球混一之道非一途，無政府、共產黨作全世界勞動革命之運動，亦一辦法。然使前次美、日能見及於此，以之造成全球混一之過渡時代，亦未嘗非可喜之事也。乃目光如鼠之日本，僅知為英國守門戶之忠犬，代為鎮壓南洋、印度，而一方則狺狺然欲以中國為其到口之肥肉。美國亦徒騖協約國公理戰勝強權之虛名，欲從戰勝德國後、為國際聯盟之盟主，以維持此後世界和平。卒之不惟為英、法等所欺弄，且威爾遜以國際聯盟之失敗，憤懣以終，所謂公理戰勝強權之價值，一點毫無！惟有反增無數之國際怨毒仇恨，衝突紛糾，以釀成將來一戰再戰而莫決之戰禍，俾世界人類永陷於為國家屠殺之地耳！美、日之所以昏愚如此者，以只知自私其國，不著想於世界之人類，故曾不能一為其高瞻遠矚。竊願覽予言者，在將來遇有此等機會，勿再錯過也。

    俗尚多端，且先從物質生活來說起。歐美之最良者，即關於游行之道路、公園等。水則汽船、電艇，而美國多處之渡舟，可連汽車或火車渡過。陸則火車之鐵軌，遍布鄉市，各國相通；汽車道亦然。火車路以美國為最多，然同路亦皆有汽車道；雖數千里之遠行，如不乘火車而坐自用汽車，亦無不可。歐洲之火車亦有一二三等，德國今提倡節儉，有唯二三等者。美國之火車則皆一例，略如歐洲之二等，然有加價特定之座位、臥車，則尤勝歐洲之一等。不同者、美國皆為統室，而歐洲則皆為一等四人、二等六人、三等八人之別室。繁盛市場，又有陸地之公用電車、汽車，及地底與空中之火車、電車等，美國於過渡亦有穿海底河底之火車、汽車道，余曾一一身歷之。航空路線今或以德國為最多，惜猶未一乘飛機也。紐約、倫敦等，乘汽車有時因街道擁擠，較步行尤慢者，故唯以地道車為最快。華盛頓之街道電車，其電線裝於地底。而紐約赴華盛頓之火車，亦有用電者，尤較清潔，故交通以美國為最善。城市鄉村大抵相距非遠，而大小之公園遍處皆是：大公園若倫敦之海德、凡爾達，柏林之體爾、卡登等，有占地十數里者，內有河流、樹林及汽車道等。花草等布置之精美，當以巴黎之盧森堡等為善。有植物或動物等特別設置者，進門亦須購票，其餘則大抵皆可無拘出入。再之、則為公共之建築，若博物院、圖書館、學校、劇場、教堂等。房屋之高大以紐約為最，最高之屋為五十九層，二三十層者觸目皆是；一屋中作住宅或辦公處者，動以數千或數百家計。然整齊則又推柏林，高低式樣大致相同，堅固精潔，鮮有過六層者。美國在紐約以外，住宅多同英國，如上海靜安寺路一帶之精美西屋。新屋皆設有電梯、蒸汽管、盥浴間等，居之甚為安適。余於旅館、私家寄宿舍及家宅，皆曾住過，床舖用具等無不設備完全，可以不須攜帶何物也。遊行居住，大抵以夏時為宜，以不甚熱也。冬時則屋內煖而屋外寒，出必加衣而入必去衣。然南歐及美國西南部之加里福尼等，亦有常年溫涼適宜，若江浙之初夏天氣者，故歐美人冬夏穿衣殆無大更變。婦女居屋中，雖冬日亦僅衣薄綢，袒胸露臂，唯出外則男女皆加一毛或絨之大衣耳。然婦女以狐毛等為頸飾，於夏日仍有圍之者。男女衣服於作事殊便；然寒暑季為體溫之調適者，轉在房屋而不在衣服，故衣服亦可簡單，不如中國之以衣服禦寒暑，四時須齊備多套。故西人之衣服須與其房屋連配，若非其房屋，則不宜其衣服矣。至於飲食，則余雖蔬食，同行者固隨其俗。據云：肉食亦大抵單調寡味。余所食蔬菜，或生、或於水中煮熟，略加以鹽耳。大城市亦多有西人所開蔬食館，尤以德國為夥，食之大抵無味，故中國之飯店，中外人皆樂就之。飲料常唯冷水，咖啡及茶皆加糖或牛奶飲之，其他則為啤酒等。美國禁酒，但亦多私售。歐洲出酒之國，有提倡人人必飲者，如德國之飯館，多有不飲酒亦須加酒資者；然啤酒一杯，較茶一杯為廉也。淡飯清茶之味，既非歐美人所知；珍錯筍蔬之烹調美味，尤非其所能也。故於衣、食、住、行，合言之，歐美於行及游觀第一，居住次之，衣服又次之，飲食最劣，與中國適得其反。又可作如是觀：益去人以外者益優良，如大路、公園等；益近人以內者益劣惡，如飲食等。又中國之生活聯絡和合，例浴池中飲茶、整容、或食菓點，皆可在於一處，西人則非分赴四五處不能得。又如整容、剪髮、洗頭、剃鬚等，分作三四事，各別給價，中國則一舉而理髮、洗頭、整面、剃鬚、以至挖耳、捶背等次第作到。故除游行、居住之外，日常生活之意味，究以中國為豐美也。

    次言男女之風化：其今此社會之組織，所重者一方為個人自由，一方為黨團或國民之責任，而對於家族關係獨輕。小家庭制，不過夫婦及未成年之子女而已。子女成年，須各為獨立生活；父母雖老，子媳亦無奉養之義務；親子且然，他若祖、孫、伯、姪等更無論矣。男女成年以生活獨立之故，交際極其自由，且結婚、離婚亦非甚難。唯未成年者，則父母有教養之責，亦有拘管之權耳。除貴族富家之特別情形外，常人之以職業謀生者，大抵子女滿二十歲即須自謀生活，因之大學之男女學生，多有同時兼每日作工數小時者。男子未得相當職業足以瞻養妻兒者，往往三四十歲猶未敢結婚。女子二十歲前未能覓得丈夫者，即須自身謀職業以生活。由此十六歲滿，即須赴跳舞場等處與男子交游，藉覓丈夫。兒女婚嫁，非父母之責，各須自主。男子既以經濟關係不敢輕易結婚，對於女子，乃利用情慾衝動或金錢買賣以相婬亂，由此女子覓夫更非易事。於二十歲後猶未覓得丈夫，亦無相當職業以生活者，往往行同暗娼。或與有妻及未娶之男子，過臨時同居生活。美國謀生較易，然三十歲未結婚之男女，殆過半數。然不婬亂者，男子二十分之一，女子十分之一耳，故近人倡試婚制以圖補救。歐洲各國生活較難，其隱情更可知矣。然女子十六歲後，交際男女，貿然邂逅，即可談笑、遊戲、跳舞、飲食及相往來於家內。此種情形，在以前之中國人，殆非老練之高等藝妓不能。即其已嫁、已生兒女者，猶大都別有其男友以作情人。至於尋常交際跳舞等，更屬公開，公共場中亦時時在照鏡擦粉中搔首弄姿。英美人頗存種族偏見，然於同為白種之男子，固無所矜持。羅素論：有夫之婦雖或別有情人，然對於兒女仍留心撫育者，丈夫亦不必與之離婚，唯拋棄兒女乃可離婚耳。由此故將來妻雖別有情人，在法律上或亦不成離婚理由矣。猶怪者，聞法國凡爾賽林中，每年有若干日，夫婦或孤身男女，多有在林中互相雜交者；唯平時及他處，則警察須干涉之。然本為夫婦或男女情人等，樂於林野中媾合，為警察干涉者亦時有所聞，此則殆游獵社會之遺習也。他若三十歲以上未嫁人之女子及寡婦，或已與人離婚之婦女，因職業或資產足以生活者，尤可過其不結婚之自由情愛生活矣。男子則未娶前須積資以備成家。娶後、妻則管理家務，生育兒女，故須負擔家庭經濟。即交結女友情婦，亦須用錢，故須不斷勞碌，千方百計以自求財利，無所謂親屬朋友情義，苟於法律、名譽無礙，取財更不瞻徇。且奢侈之物質，尤足引其無限之慾望，終身勤奮忙迫，大抵孜孜求財或用財以營物質生活耳。清靜閒逸之高尚精神快樂，殆非所知！曾習慣中國舊生活之歐美人，返歐美後往往感忙迫之苦，回味清閒之樂。由此、無論貧富，皆為得財或用財所困，日常之生活，為物欲充塞，絕鮮性靈之修養，有之、或唯到禮拜堂之片刻耳。故除少數特出之賢明士女外，以中國之舊道德評歐美之男女私德，大抵可云男是文明盜，女為高等娼也。然其對於職業黨團及國家民族之公德，則殊有可欽耳！

    學術思想，雖貴能標新領異，然同在一科之學者，視為終身名聞利養之所關，對於位置之競爭，非常劇烈。有一新說之興起，雖可鼓動群眾，但同科學者間之嫉妒障礙，頗不易處。若無充足理由及反抗勇氣，即將為吹毛求疵之攻擊所推倒。故一新思想有壓置數年，數十年而後能出現者；甚之、無名者所發明之學理，為有名學者掠取為己有以增重其名位，亦往往有之。資本家獎勵科學者之試驗研尋，其動機在冀其有所發明，能增進其實利；科學家極少能為學問而學問。尤注重於實際之應用，此風以美國為最盛，故其自創之哲學，只能有杜威派之實用主義。在中國人所知美國行為派心理學之創始者瓦特孫，謂能測驗他人心理以施其管束，今已為某大公司聘用，不復講其心理學矣。美術則圖畫、音樂、雕刻、堆塑、建築、陶鑄等，均極注意；對於美術品之考古，亦興味深濃。唱歌、演戲，跳舞等，同為政府及社會之所重視，作者名利雙收，殆非操他業者所能企，故多有專心練習推陳出新之處。文學、則為小說、劇本、詩歌等，而以劇本、小說為尤重。中國於美術，輕為末技，唯重文人之寫字，文學則唯貴詩歌之類，餘皆賤視。故雖欲以美術、文學相誇示，然內容實不逮歐美之豐富也。唯歐美人於學術之趨尚，亦因祖國民族之觀念而異：如德國從有康德以來，至今其哲學猶篤守康德之流派，不唯美國之詹姆士、杜威等為所輕視，即法、英之柏格森、羅素等，亦皆不正眼相覷；而法、英、美等，則於哲學各有趨新之傾向。在科學、則德國近有安斯坦等之新發明家，故有趨新之傾向，而法、英等則反宗奉笛卡兒、奈端等之舊說，美國之行為派等科學，歐人皆淺視之也。

    察其家庭社會，乃又為一禮樂相應者。家庭間夫婦、兒女，早晚晤別亦皆接吻行禮，相問安好。雖代取一衣、一菜之微，家人侍役間亦時稱謝。與友人相見，不論男女生熟，大抵握手為禮；以時致其不同之問安語，別則握手道再會。家中大抵有鋼琴等音樂器，童年以上男女，踏琴、唱歌皆習知一二。尋常宴會、茶會，座中男女相間，主婦居首位以陪尊客，時或歌唱、跳舞、奏音樂。富貴之家，食時或由音樂師奏樂。食菜次序及用刀叉等，各有儀則。吐痰、則輕咳藏於巾內，剔牙、亦須一手遮掩，洗手、盥口等必在屏處；男子吸煙必先敬婦女，詢其可否；座少則讓婦，婦女可安坐不謙：此日常禮樂之節，歐美各國大抵相同。英最拘謹，失儀即為所鄙，而美國較為疏懈。其人每如好動青年，喜詼諧以資笑樂，然亦仍以不失其禮節為度，否則將被人所輕。無意間偶有過錯，則須乞恕稱謝，方免他人譴責。作事交友，貴心直口快，是非藏否，質言無隱，不樂為吞吐之辭。意其成為此等禮樂之風化，其初蓋從教會中來。以在昔諸國人民皆為基督教之教徒，時時參預禮樂相應之教會，久而移化之家庭社會，遂浸成習俗。如七日之一休息，每年耶穌之生日節、復活節等，各國人民無不一致照行，雖不信耶教者，亦認為俗尚如是，無所違異。蓋其初雖出於教會，今已與教會無關而成為社會風俗矣。中國號稱禮樂之邦，甚實儒家禮樂僅行於孔廟及朝廷，朝廷僅少數大京官參預，孔廟唯秀才以上入學者能參預，且預行者亦祇極少之時間，平時起居皆與之了無關係。至於民間則各隨其習尚之所在，以行其婚喪、慶弔、祭祖、敬神，除僧眾之大叢林外，鮮有禮樂可觀者。故中國有禮樂之名，無禮樂之實也。又歐美男女，工作則工作，游戲則游戲，各以全副精神赴之，其工作時間雖少，而工作之事業反多。尋常家庭中、絕鮮用婢僕者，故家事皆由婦人整理；即用侍役，主婦亦共作。廚室等均用機器，故快而且潔。出外間、則穿脫外衣等，大抵由男子服事女人，女人有一男子，即無異有一侍婢也。（出寰遊記）


21法與佛學

    法與佛學

            ──二十年新春在漢口律師公會講──

    今天因羅會長、張會長等相邀，得以參觀貴會，並參與貴會會員新年團拜盛典，在此歡欣鼓舞之中，得與各位相聚，誠使我生無限的歡喜慶快之心！

    適間羅會長論法與佛學的關係，在佛學之哲理中，確有法學原理。如日本法學博士筧克彥所著法學原理，往往引用佛學，可見佛學與法學本是一貫的。諸位都是法律專家，對於法學自然是有很深切的研究！法學是社會科學之一種，凡一學問必有其根本原理，法律學的根本原理，就是法律哲學。但在中國研究各種的學術，如政治學、經濟學、法律學、以及生物、心理等一切學術，能夠從根本原理上推求到佛學的還不多；因向來對於佛學有了錯誤的觀念，以為佛學是不足研究的。這種誤會，在舊的觀念上，以為佛學是虛無寂滅的，非人生的，非倫理的；有了這種誤會，故對於代表佛教的出家僧眾，認為他們是向虛無寂滅方面去的，與人生社會無關的。其實佛教不是如此。佛法固然有時講到空無寂滅，因為人生世界本來不全美善，所以對於其中不美不善部分，要離掉它，要除掉它，但是在離掉除掉之後，還要實現出美善的來，並不是只破壞就算了的。譬如革命，是先要經過破壞的，但是他把原有各種不好的制度和現象破壞了之後，還是要建設出一種新的制度來；一般人初見他破壞的過程，就以為他是消極的，其實不然。中國人對於佛學舊有的誤會，亦是如此。到了今日，一般人對於佛法又有了新的誤會：其一、以為佛法與革命性是相反的，遂不願研究佛法，殊不知事實上佛法正是革命的。假使革命只破壞而不建設，那末、亦可以說佛法不是革命的；但革命是破壞了不好的之後，還要建設好的，而佛法正是如此。且可以說：佛法是一種澈底的革命，澈底的破壞和建設。因為、佛法是破迷而成覺的，破妄而成真的，破染而成淨；所以佛法是破除種種不美的、不善的，來建設美的、善的，而使一切人民以及眾生得到究竟安樂的。故可以說：佛法是革命的，而且是革命最澈底的。其二、以為佛教是迷信的，因為在社會的風俗習慣上見到一些拜神、度鬼等情形。這些情形，似乎與佛教有很大的關係，其實、這不過是一般通俗的現象，絕不能拿來代表佛教。我們要研究佛之經典，方知佛教之所在。這種通俗的現象之發生，其原因由於中國舊時分兩種階級：其一、為讀書人，所謂讀孔孟之書；其二、為不讀書人，如農工婦女等。以不讀書故，一切行為無所規範，為政者應其需要，於是有神道設教，施行之於通俗社會，積習相沿，真義寖失，儀式所存，遂為近來一般稍有國民常識的人認為迷信，而自佛法真理上觀之，更應認為迷信。故真正研究佛法者，就應當把這種通俗的迷信，逐漸破除掉。

    既將以上的誤會解除，才可講到佛法的法理上來。法之一字，其中本含有法律的意義。但在佛典上用這法字的意義，還要擴大得多，其意就是說：每一事每一物都有其自具的體性，在他的自性上各能表現其式相、作用；凡事物皆一方面自有其體性，一方面又能表出其相用以使人了知，由此事事物物都叫作法。梵文中之達摩，此譯為法，即謂各各事物各有自體相用的意思。佛的道理，就是明了這一切法。佛、梵語具云佛陀，譯言覺者。就是由不覺之中，打破種種不覺而得到究竟的覺悟，即是對於一切法本來的真象，皆能澈底覺悟，是名為佛。所謂『法爾如是』，即是在法的本相上不加一點、不減一點、而覺悟之而講明之。是以佛在當日說法，自謂並未說法。誠以法之為本，本來如是，悟法、說法，並未稍有增加或造作，不過就其本爾者而發現之耳；猶之科學家之發明自然公例是。故佛之說法，即是對於所覺悟的法而講明出來，使人皆覺悟，因我人於一切法，皆有覺悟之可能也。

    以上所講，為佛法的名義。至於佛法的內容如何，即覺悟的所知為何，今概括而略說之：凡是一件一件的事物，把它分開來看，或單純的、或複雜的，都叫做法；小之一微塵，大之一世界，乃至空中包括無量星球，皆在法的範圍之中。然無論大的、小的、單純的、複雜的法，皆是眾緣所成，佛法謂之「因緣所生」；即是無論何法，皆不是單獨成功，而是很多的關係所構成，例如成一國家，必須有領土、人民、法律、制度等，外而國際間之其他各國關係，以及自然界的水、火、日光、空氣等，如是各種關係條件之結合，始能成一個國家。此上乃就大者而言，小者、雖一草一木，必須種子、水、土、肥料、日光等始成。故知一切法無論大小，皆是由眾緣所成，由其密切的眾緣推至疏遠的眾緣，則要推及無窮盡而此法始獲成立。故吾人欲明了一法之究竟，勢必對於與此法有關之一切法，皆悉明瞭方可；推之其他一一法，亦復如是。是以每一法一有任何活動變化，即足以影響其他一切法，故一一法為一切法所成，一一法又為能成其他一切法之緣。法法相關，法爾如是，故知此理在一切法無不平等，絕非有某一特別法能生一切法、而不待他法緣成。如世所謂創造之神等等，此等在佛法斥之為不平等因。是以佛法謂一切法入一，一攝一切法，一切事事物物莫不如是。此理、吾輩稍一留心，對於凡一事物皆可研究而明瞭，所謂俯拾即是者也。關於此理，吾曾於海潮音雜誌上，著現實主義以發明之。誠以一切法都是現成如此的，事實如此的，一方是無我的，眾緣所生成的，一方又每一法都是活動的中心，故每一法都是自由的，而一切法都能轉變其他一切的；同時、其他一切法亦復如是。故知一切法，是普遍的，是平等的、是自由的，是一攝一切、一遍一切的，這就是佛法上的宇宙法理。

    將此法理應用到民主國家與大同社會，很是一貫相通。因這種法爾如是的法理，是由宇宙觀可以貫通到人生觀、社會觀的，因一一法每一剎那都有變動，各自有其一種因果，非另有主宰者造因果於其間也。民主國家主權在人民全體，是由個個國民共同的力量、共通的關係所造成，所謂民有、民治、民享者是。故此宇宙的大原理以建立民主國家，最為相宜。而建設國家者，能依此理為心理建設，然後從事民主國家之建立，則尤為穩固不可搖動。以上就國家言，若論及大同世界，更與佛法相合。即每一人是大同世界的獨立分子，大同世界是每一人的直接團體，即是所謂每一法都是法界的一分子，法界是每一法的總合體。法界如是，人的社會世界亦如是。上來就法浬的意思，歸究到佛法的原理來建設民主國家和大同世界的關係，略說如此。

    各位都是對於法學有精深研究者，今我不過就佛法與民主國家、大同世界的組織法，約略言之。曾記維摩詰經中，言及維摩詰菩薩在社會上作種種不同的人，有一次作法律家，其中有一句謂：『入治政法，救護一切』。蓋任何時地，立法原意，皆係公平善意。乃有一般不明正法正理的人，往往發生強凌弱、眾暴寡的流弊，是以必須有一種平正之心，以為之救濟護持。故施行法律的，應先明白是理，執持公平，救護弱小。今各位皆是法律家，皆能如是實行者。吾因現在佛教正信會講維摩經，感觸及之，深以各位即是佛法之真正實行者，故特將佛法的法提出，供各位討論。（周文瀾記）（見演說集）


22怎樣做現代女子

    怎樣做現代女子

            ──十九年十一月在四川第二女師講──

      一　現代的認識
        甲　思想
        乙　人群
      二　女子地位
      三　女學生應取之途徑
      四　怎樣完成女子責任

    今承貴校校長與各教職員之邀，來貴校講演，以貴校是全川女界文化之領導機關，故特提出『怎樣做現代女子』一題來與各位討論。

    一　現代的認識
    甲　思想
    一、科學：現代非現在的現代，乃從過去與將來上所看出來的現代。即從科學來說，科學也是逐代進步的，故現代之科學又非昔日之科學。但科學的本身，在於科學方法，過去時代科學方法所注重的，在將見到聽到與觀察到的歸納起來為科學之定律，若思想到而尚未見到與觀察到者則非科學，故其根據在見聞的觀察；此為過去的科學。若近代的科學，以為但憑觀察僅得事物之皮相，每不可靠，又復加以分析試驗以期窮至究竟。而科學中最進步之物理學等之最新趨向上，謂分析試驗僅能為得了科學知識的輔助，應用方法而基本的工具，非化學的方式，而為數理學的方式，由測量計算而得到現象與現象間的關係公式，為我們所可據之以利用自然者，乃為科學知識。而見聞觀察與分析試驗等，亦可借之以為證成明確知識之一助。然科學於現象關係上，只能得到大概如此的公例，並非得到事物之實質。此為現在到將來的科學趨向，而與十九世紀之科學所迥然不同的。如最新的物理學，即是相對論的理論發表數年之後，乃由天文學上得到證明。故相對論的物理學，是由測算所構成的，不是由觀察析驗為基本的，此為現代的科學思想之趨勢。

    二、哲學：在歐洲十六，十七世紀之哲學，是唯心的，由十六、十七世紀以前是神學時代，由神學一變而為唯心哲學，其理可知。復進步至十八、十九世紀，為唯物論之時代，以為宇宙萬有之本體為原子，一切皆由原子所集成。然近二十年之趨勢，則又不同。謂向來指為原子者，並非一粒一粒單獨存在之物體，乃為許多電子的集團，而電子亦不能各各離開而存在。於物理學研究之過程上，更有時間、空間與主觀上之觀點等種種關係條件齊集完備，方構成為某一種的東西──心或物──，並非離開各種關係條件而有所謂心或物的存在，故皆可謂為眾緣所成。因此、唯心論與唯物論等根本不能成立。故最新哲學，可以說是緣成論的。統觀哲學之思想，從過去、現在，到將來之趨勢上，是緣成論的了。

    三、宗教：在二三百年以前，有許多宗教，大抵是超神的。但百年來，有一種汎神論，漸逐科學而發達；以為超出萬物之上的神是沒有的，而萬物汎然無不是神，故宇宙萬有之精神即是神。故近來時有反神教的運動發生，於是超出宇宙萬有的神教思想，已不能成立。然『物即是神』之思想，亦太過於汎濫無歸，難有良好之結果，故須在萬有或人類中，對於人生宇宙真相之覺悟者、方可成為究竟的依歸。然須有人生宇宙全體之覺悟方為最高的思想與真正的覺悟，才能發生圓滿的信仰精神。此從過去現在以趨於將來上講，有唯『佛陀』『覺者』為宗教之趨勢。然所言現在進於將來之思想，現在皆尚處於過度之中，此為各國之思想如此；若中國之現在情形，或猶在過去到現在，現在到將來的變化之間，故其情形頗為混亂。

    乙　人群
    一、國家：從世界上的人群去觀察，第一種即是國家。在過去的國家，是帝國主義的國家，是欲將自己的國家民族為中心，以超出其他國家民族之上而統制之、且壓迫之。由此觀念，就造成兩種國家：一、為壓迫其他之國家民族的階級，一、為被其他壓迫的民族國家。此種帝國主義的國家，正所以造成歐戰之結果。故近來有民族自決主義出現，中國之國民革命潮流亦根據於此。其目的在與各國同立於平等之地位，以為現在之國家行動；其對於將來之趨勢，則成為國際的國家。一國之繁榮發達，須以各國共同之繁榮發達為前提。此為帝國主義之崩潰，與民族自決主義進於國際主義之概況。

    二、社會：以前之社會，是農業的鄉民社會。近來之社會，因工商業發達一進而為市民的社會。又因其經濟力量常集中於少數人手中，故顯然分為資產的與無產的兩種階級，由此有社會主義以激成無產階級種種反抗，致社會陷於不安寧之狀況。曾記遊歐時與各國人士談及，在工商都市過於發達中，又有反歸農村運動。故由現在到將來的趨勢上，蓋將減縮工商業傾向於農業方面，使諸業漸趨於平均之地位。此種社會實現，可說為全民的社會。

    三、家族：在前之農業時代，其家族多為大家族，降及現在，因工商業之發達而趨向都巿，又變成為小家庭了。故歐美現在的社會，對於家庭已無足輕重，皆從各種工廠公司以營其職業，衣服、飲食各人自了，除晚間或可同住外，別無家庭關係，亦成自然之趨勢。由此便生出許多流弊；因男女間多圖自己快活自由而不顧一切，不特拋棄家庭，乃至遺棄小孩，由警察收取公養，習為常事。故鑒於其弊者，又提倡適中之家庭，使有夫妻、父母、子女、兄弟之相愛，以成為有恆產而有恆心者，由之以改造為自給自足之社會。此為最近對於家庭觀念之趨向。

    如上所講，皆世界各國之情形，而中國則從帝國主義壓迫之下，現在亦漸漸要達到工商業之發達時了。因此、亦由鄉民進為市民，而許多地方亦成為小家庭了。於此、亦有種種新流弊生起，亦有人欲改進之者，此為中國之現代觀察。

    二　女子地位
    過去女子所處的地位，僅在大家庭中為大家庭之一份子。初時應對於父母而為淑女，第二時代則對於丈夫而為良妻，晚年時代則對於子女而為賢母。故古來女子唯有在家庭中的淑女、良妻、賢母地位，在社會與國家則無地位。而現在則世界各國之女子，一方面為社會之一份子，故應有立身社會之職業；一方面為國民之一份子，故亦有參與政治之權利，如歐、美等國已多有女子參政之實現。但其地位一偏重於此，足以引起放棄家族之觀念，因此亦非完善！此由過去以至於現在之趨勢。若由現在而觀將來，女子於世界上首應尊重者，厥為完全人格，同時、於個人相對上應有構成家族之資格。在家時、對於父母仍應為淑女，出嫁時、對於丈夫仍應為良妻，年長時、對於子女仍應為賢母；而對於社會與國家，亦行其一份子之事業。更擴而充之，有對於世界人類乃至宇宙萬有相生相養之關係。將已上之地位統括起來，集成為一個全人，以建立其完全之人格。

    三　女學生應取之途徑
    學生所應受之教育，為智、德、體、三育。由智育以求種種學問知識，由種種學問知識以構成個人有系統之思想，而立身處世方有正確的主張與真實的信仰，以成立個人之人格。然立身處世，對於家庭與國家、社會皆有相當之責任，故更應求學一種技能上應用之知識，以為個人及國家、社會之趨勢。而體育則對於個人應有身體之保衛與強健，同時、亦為增進人類之康寧。蓋女子將為國民之母，母康健而國民亦康健，此為體育上之意義。至於德育，則更為重要，即在個人方面，應有人格之修養，如古書上從格物致知之後，又當誠意、正心、修身，皆注重於個人之改善。以吾人遺傳環境及生死流轉上，在精神裏面，即人含有許多缺點，故須要有一種修治的工夫。在誠意、即要憑自己的良心以發動其言行，不可用自欺欺人之虛偽而用心必軌於正，如『愛之欲其生，惡之欲其死』等，皆非平正之心也。除精神的人格修養，同時、尚須有人格之踐行，對於家庭以至於國民及世界人類，皆能顧全其公益。例如學校有學校規則以維持公共之秩序與安寧利益，雖於個人自由上或稍感不便，亦應遵從而不違犯。換言之，即凡有公共之利益安寧者，皆當力為維持，不令破壞，方為踐行公德。

    四　怎樣完成女子責任
    就上來所講女子地位以言，其應完成之各種責任，頗非易易。然而類處於宇宙之間，在求學須求有自覺覺人之知識，對於宇宙人生，須先有觀察思想之自覺；更應隨時將自覺者以啟他人之覺悟，因覺人之故，方能對於家庭以至人類等以完成其責任；而於做事，又須養成自立之能力，並能將自己之力輔助於人，而人亦互助以成其功。復次、於私德之修養與公德之踐行，既已完備，自己之行為既正，則能使人以正。故自己先處於正當之地位，方足以使人仿效。若知識、能力、行為，三者皆有成，則就可以盡其應盡之責矣！

    貫穿此題目之總意，從現在而將來，與佛法之理有一致之趨向，如緣成論、即佛法所講宇宙之原理。如女子能完成其責任，就是菩薩──菩薩即是能自覺覺人，自立立人，自正正人者，非指泥塑木彫之偶像──，在在能為社會、國家、民族、人類謀利益。故欲在世作一個全人，須依佛法之菩薩行做去，此亦謂之菩薩的人生觀，幸諸君加以研究！（見海刊十二卷六期）


1.教育新見

    教育新見

            ──四年在普陀作──

      一　緒言
      二　教育之名義
      三　教育之主義
      四　教育之方針
      五　教育之程序
      六　教育之學科
      七　大同世界圓滿生活之教育
      八　結論

    一　緒言
    大塊噫氣，翏翏無方，卒然而怒號萬竅，其質不同，其所受不同，其受不同，其所宣不同，雖至異而不足怪。然未幾則刁刁調調之餘韻，亦莫從跡之矣。而琴瑟空侯。制必合乎法度，操必調乎律呂，豈不曰藉妙指乃發妙音哉？顧人之睹琴瑟、空侯，未嘗不思琴瑟、空侯之音者；蓋不發斯已，發則必不失琴瑟、空侯之音。故由存在觀念而推之，琴瑟、空侯存，則其音亦存也。夫地籟、人籟，同出乎天籟矣；而其分之異乃如此。中華民國初成立，蔡孑民君長教育部，首以教育新意見宣示。繼是而言者，頗極一時之盛，即予亦嘗附之討究焉。際遇國政新興之緣會，感發民情特撰之懷想，怒號萬竅，不亦宜乎！癸丑來、蓋猶有刁刁調調之餘韻，今玆則響絕矣！而教育界亦日墜千丈，沉沉無復生氣，所謂中華民國教育，幾莫名其何在矣！夫世界名言，各抒其意，工宰之者，在乎人心之主見。其極受不同故順違異，其取施不同故是非歧，起伏者緣也，而彼此者因也。然人情域乎形數，其各別私業，每不易改越互共公業，是以公業一成，其占空間、時間者必較廣修。今教育非所謂人群公共事業乎？使其公共事業之實效果成立者，天何言哉！日月行焉，四時成焉，百物生焉！雖無揚揚之者，教育事業固自駸駸演進，胡遽隨風會而改盛衰之度？由是觀之，教育無貴乎論言之外張，貴乎事行之內充，明矣！雖然、謂言論鮮有裨於教育者可，顧未可謂言論全無裨於教育也。吾不知今日何日，姑請嘗試言之。

    二　教育之名義
    教育者何？成人對於未成人，因其可能性而長養暢達之，俾自成為群化中自立自治自由人之道術也。道術廣矣，尊生盡性笢析之以窮人事物理，固不僅教育，教育乃人事之一。然在人言人，人之德業，要皆緣起乎教育。然成人界與未成人界，義有廣狹：其狹義者，可依年程學程而定，或分人生為三時：二十五歲前為儲能時。二十六歲至五十歲為效實時──豫備儲蓄其能力謂儲能，經營效著乎實功謂效實，與他書之義不必同──，進五十歲為息機時。儲能時者為未成人，過是則為成人，故民之受教育也，有卒業之期。廣義者、則始乎童子，終乎為聖人，天見其明，地見其光，聖人貴其全自立自治自由之極詣；權利不能傾，群眾不能移，物境不能蕩，生死不能奪，夫是之謂德操。德操然後能定，能定然後能應，能定能應夫是之謂成人。學程有終，學義不得須臾舍，故其界莫得而定也。然廣義之教育在乎自求，廣義之成人在乎自致。群功之有事乎教育者，蓋狹義之成人，專操可程之學術，施之狹義未成人者而已。

    三　教育之主義
    教育有道，觀察持取張弛乎道者見，而人心之主見，其量有通局，其德有健順，其質有凝流，其性有靜躁，又??成乎吸受積習之事義，隨俗異宜，與時俱化，故主見萬不同也。然人心對觀一事物而成之主見，其主見所持取之主義，如實不如實，圓滿不圓滿，綜合不綜合，相稱不相稱，蓋可得而分也。主觀適當客觀，客觀適當主觀，謂之如實。雖然、吾人在名想分別界中，名之與義，先未必相符，憑推測以求如實，固已不可能矣；矧教育乃無一定之客觀可現對者哉！故圓滿與不圓滿，綜合與不綜合，亦程度上之準較而已，非有截然之界可量定也。至相稱不相稱，則繫乎時世與方國，非可從主義而求，非可憑主見而斷，乃事實而非理論也。且夫一事物上種種主義之發現，其原始雖必持成乎人心特殊之主見，然其自類而自別之，已不妨有眾多主義雜呈乎一心；依文史而彙集焉，考訂焉，審擇焉，論斷焉，仿行焉；或兼容而並采，或一主而眾從，或扼要而屏餘，或舉通而概局，其取舍或亦因緣乎時勢方俗之宜否；而圓滿不圓滿，綜合不綜合，則由是殊矣。今姑取世人所稱道之教育主義略論之，而繼以貢吾所見焉。

    有泛據教育歷史而分為若干主義者，若所謂雅典主義、斯巴達主義、耶穌教會主義、英吉利主義、德意志主義、美利堅主義、法蘭西主義、俄羅斯主義、奧大利主義、婆羅門教會主義、周官主義──顏習齋所主張者當屬此──孔教主義──周秦諸儒、漢清諸儒、宋明諸儒屬之──等等。然此可為歷史上一種事實之研究，或國族上一種習性之考証，而不是釐然定取一種為主義而執行之。何則？彼皆關係乎時處上特別之趨勢，而緣成為適宜不適宜之事實者。時異俗異，處殊民殊，其精意可供提持，其觕跡須歸淘汰，既鎔冶之，既裁成之，則非彼之素矣。故依之定取為某某教育主義者，其名義殆不能成立，一也。此等歷史上之陳跡，要是交相涉入、交相雜糅者，彼此之間無經界，取舍之間無標準，取彼或未嘗非取此，捨此或未嘗非捨彼，二也。兼採之乎，不獨義無所歸而亦勢有所不能；單取之乎，不獨事無所當而亦理有所不可。故歷史教育主義，有空名，無實義。

    有專舉教育品素而分為若干主義者：一曰、智育主義，注重乎取宇宙間種種事變物象之名相以濬其智識。二曰、德育主義，注重乎取人群間種種嘉言懿行之教訓以敦其志行。三曰、體育主義，注重乎剛健聰敏其身心。四曰、美育主義，注重乎和淑靈秀其情性。雖然、此四者皆教育之品素，受教育者必備之一身，乃為完人。故施教育者，必同時令發達增長之，偏取者皆足為病，且亦從無偏取其一得為人群普通教育者，有之或一專門學師聚徒所講習者耳。歷史中古近方國，或有裁減其一二端，及專重其一二端者──美育亦不可缺，若墨子非樂，以違人情，其傳乃不昌大──，行之靡不流弊昭著。有因補救一時，專重其一二者，亦審乎緩急，以一為主，以餘為從而已。然偏攻之亦不久、利盡而害見。且既然補救一時，則本非唯一非餘者比。故此之所云，可用以分別教育要素之品類，不可執取其一端而謂唯一非餘；見一當重當取而不見其餘者，不得不謂之無圓滿綜合之觀察力也。

    有據教育鵠的分為若干主義者：一曰、國民主義：謂教育非在鑄成極少數之英雄、豪傑、學士、博士，而在鑄成全國人民完全之國民資格，此說主張者既多，理由亦頗充分，揆之國勢尤稱允當，然未足概教育鵠的之全；蓋此僅國家義務教育之所蘄，而教育非可限於是也。二曰、人才主義：此所謂人才，即指極少數之英雄、豪傑、學士、博士耶？則已為前一說所駁矣。但推之主張此主義者，大抵為執政之人；其所謂人才，要指能供國家外交、內政、司法、理財、實業、教育、軍警、將校、官吏之用者而已。此無論超軼政治之世界觀，亦得列入教育主義。即就人生論，今之國家，雖尚為人類生存之一要件，然人之才不才，亦決不以可供政治上之應用否為斷；此在往昔專制帝國，由君主對於臣民所取之教育主義或然耳──案周官學校取士、及漢唐來選舉考試取士者、其主義或如是──立於人群──國家亦人群事業之一耳──地位施行之教育，其祈嚮纔及乎是，必不然也。三曰、軍國民主義：此在普及軍事教育於一般國民，以達建立強固國家之鵠的者，其理有二：邦國鄰接，各欲伸己之勢力以奪異國之業，而奴異國之民，故非全國人民執干戈以衛國家，則國家危亡而人民亦末由自存。實行軍國民教育，庶內足保國，外可競世，卒之國力平均，戰端不敢輕啟，武裝適以維世界和平，一也。軍人社會，往往演成武族階級，流為專制。實行軍國民教育，則民皆軍人，既堪自衛，又不致別生武族階級，二也。夫所謂武裝和平者，今歐洲之大相斫，已宣示吾人矣，使生計窮乏，道德淪喪，又無博達精闢之知識，崇高優美之情操，縱體力互足相制，亦與禽獸何異！此義姑置不論。則所謂軍國民教育者，亦教育上養成個人對於國家之一資格而已。四曰、實利主義：此以人生所需，不外乎衣、食、行、住、而致之之道，不外乎農礦、森林、工技、商販、交通、衛生。故實利主義教育普及人民，則足以富民而富國，民富則自有恆心志操，講求禮義，互相保衛，國富則自能政舉軍修，增進威信，發展光榮，蓋於人群生活之所利賴者，似乎盡矣。然使人民有揆持經緯乎群業之術，尤教育所當注重，而實利教育者，僅使人民能瞻其身耳。抑人之異於他動物者，尤貴乎有其雄權偉實，瑰意琦行，而化成之者，端利賴乎教育。凡是超越乎質物文明之大業，固非實利主義所能範圍也。五曰、公民道德主義──亦曰人道主義──：此蓋德育之一種，然異乎德育者，汎言德育，未嘗規定所謂德育之內容，此則唯取人群通德，概括為自由、平等、和愛三事。準乎此者謂之公民道德，畔乎此者非公民道德。究論之、要惟德育而已。六曰、實用主義：此與實利異指。蓋曰實用，僅反對不適乎人群之實用者耳。實利固人生第一要事，笫經群處世立己宜人，種種之事業、之操行、之知識、靡不屬乎人群實用。故實用主義，不僅可包舉實利主義，而國民主義、人才主義、公民道德主義、亦能統攝之也。究之、側重現世之實用，亦足陷溺乎習俗，使消乏優美高尚之感想，無勝義之道德，損減運進群化之機能，而不容人心好真超俗之情性；故於教育之能事，亦未全也！

    雖然、實用與公民道德，稍近完善矣。何者？主實用則不騖虛榮，可減省種種空耗之勞力，且其施教育之方法，不重往論而重現事，不重意言而重根境───案：佛宗門教家之別，亦略同此。昔有一禪師、問一講師曰：聞百法論，一切心境不出百法，是否？曰：然。時適天雨，乃問即今落雨，百法何法所攝？講師茫然，莫知所答。紫柏師曰：性相俱通而未悟達摩之禪，如葉公畫龍，頭角望之非不宛然，欲其濟亢旱、興雲雨、斷不能也。此雖超世之道，有異經世之學，其致乎實則同也。又此亦即蒙特梭利之教育術，蒙氏嘗曰：世之學校教師，所諄諄者皆意言也。學者所喻，亦皆意言，至遇實物而施實功，即無所措其手足。何則？喻者意言，接物之官未嘗修且治焉故也。余按俗諺上台昏者，學者十有八九，病皆坐此──。故儲能期人所處之世界，不與效實期人之世界相扞格，所儲能者無地不可傚實之，得備持身處世不可少之條件，於己具有自立之能力，於人能為適宜之應付，凡人群實用所當有者，又莫不可容納之，蓋已能完成乎普通之智、德、體育，特乏美育耳。公民道德以自由為質，欲致人人之自由，必令人人能自立、自治。自立者，自衛自存也；自治者自飾自勉也；三育已不能偏缺一矣。平等者，各均其自衛自存自飾自勉之力，一也。互成其相衛相存相飾相勉之事，二也。既非不容國家存在，則非第必含實用、實利主義，而國民、人才、軍國民主義，亦容許之矣。和愛者，一、為對完具自由人互互平等之依持，無愛則不知愛己，必成放棄自由；無和則不知愛人，必或侵犯自由，於是乎不平等矣，故自由必持以和愛乃平等。二、為對殘缺自由人種種救濟之根本──若無力受教育令得受教育，亦和愛之救濟也──，蓋非此、則人群中惸獨殘廢者之缺憾無由彌也。此則群功益大，扶植愈多，而和愛之德量愈宏，由之必增高好真好美之情性──仁者愛人，無所為而為，故近乎真。彌其缺憾而願見人群之完全生活，亦好美之情也──，而智育、美育亦漸臻圓滿矣。故雖謂教育之鵠的，盡備乎公民道德可也。然用公民道德施教育，舉其原理、數言可盡，旦旦聒之，易生厭倦；依其原理而事事物物演說之，則唐費言辭而不切乎行事。蓋知識每不與情志相應，必令情志相應方成道德，故非學校期內所全能養成，必實現其事行之時，由良社會之力方能養成之。在學校期內，必焉全用率性、復禮、演生、集義之教育方法浸漬而滋長之，固植其根蒂，俾所志者確乎不可拔，庶出而應用乎社會，不為習俗所勝，有以自勝而勝習俗耳。

    有據教育方法分為若干主義者，吾綜覈其意，列之為四：一曰、率性主義、自由主義、自動主義、自覺主義、自成主義等屬之。主此者多畸性善之說，又大抵側重情性，儒先則子思、孟軻等是，歐哲則盧梭等是。二曰、復禮主義，嚴重主義，服從主義，訓練主義，莊敬主義等屬之。主此者多畸性惡之說，又大抵側重情習，儒先則仲弓、荀卿等是，歐哲則赫胥黎等是──案：進化論者，大抵以人性為惡，惡故進化為善，本善則無所進化矣。人生進化策源於自營私欲，全同於荀卿性惡之說，而赫胥黎至欲行擇種留良之術。持人治進化論者，於教育必持復禮主義可知───。三曰、集義主義：主此者多說性兼善惡，或性別善惡，又大抵側重情識，乃學問、思辨、尊聞、博識之大歸，凡在類物推理、察果窮因而持名數之論者，要皆務蒐集外物事義，增益其意想觀念而已。世之言心理學者，其知識亦除所積種種印象無自體，施教受學，不出口耳刀筆，唯仗言語書數，古今之教育，大抵如是。雖然、周官之禮樂射御，皆須運役全身，即書數亦必兼練手指。禮大學記言：壹是皆以修身為本。荀卿、隆禮家也。勸學篇曰：君子之學也，入乎耳，箸乎心，布乎四體，形乎動靜，端而言，蝡而動，一可以為法則。小人之學也，入乎耳，出乎口，口耳之間，則四寸耳，曷足以美七尺之軀哉──案：禮樂皆含美術性質，西人衛西琴稱蒙特梭利之教育術，其繕練官骸之法，不但有合衛生，且亦無傷雅道。小兒得此，天骨開張，肢體便利，以為趨事之資；且舉止嫻都，周旋中節，令人望而愛之，不唯手足之美而已，直是舉體相配而動靜咸宜。由是面盎目瞭，一望而見其神明之煥發也。譽之為美術之繕練，而痛詆近世通行之體育為粗劣，亦與荀子勸學篇吻合──？故先世賢哲之教育，原不徒開人之知識，但入耳箸心。然師資間傳導之器，猶是憑文言外鑠而已。四曰、演生主義：主此者多說性無善惡，或性混善惡。又大抵側重情感，乃在本生生之機，導身心全體之發達，修治其官覺，俾實應乎實境，由接知而謨知，由誠形而明理──此若一切生物，所成天然紋理，往往非構畫彫飾之所能及。蟲獸草木，種種毛羽、華色香味，生物學者，皆說為自保生命，或自求胤嗣而現此相。然彼物何嘗若人之學言推理計度尋思也哉──！操此教育術者，古有莊、列等道家；扼要之說，備乎莊子養生主一言──案：楞嚴捨六識而用六根，取術同此。禪宗以揚眉、瞬目、棒喝、舞蹈、嬉笑、怒罵顯法者，皆深切其根覺，而直奮其情志，不令轉落獨意識者。意識所取名想，唯是虛影，想之切不若情，情之切不若生，生者異熟心也。古有用扑教者，倘亦以感受深切乎──。今則其蒙特梭利乎？蓋為教之事，不僅用文字、圖像、語言、語具，而周圍一切可視、可聽、可嗅、可嘗、可觸之境物，皆天然之教體。受學者亦不僅用視官、聽官、語具，而五官之覺明皆得受焉。五官翕然感受五境，靈知直覺，本其情性以進求明晰、至勤奮而至誠無息，則官知皆能了別，而香、味、觸塵亦莫非可讀之文字也。由是全身渾然皆成為健靈之體，知與所知恆一，意誠而心正，清明在躬，志氣如神，無遇不可立呈其效功──若心性慧敏者，則觸類通達，及身體捷健者，則舉事速成，是其例也──，所謂通其一而萬事畢。較之事事物物而練習之者，通此壅彼──道之所以虧，之所以成果，且有成與虧乎哉？果且無成與虧乎哉？有成與虧，故昭氏之鼓琴也。無成與虧，故昭氏之不鼓琴也。昭氏之鼓琴也，師曠之枝策也，惠子之據梧也，三子之知，幾乎皆其盛者也。故載之末年，惟其好之也，以異於彼，其好之也，欲以明之，彼非所明而明之，故以堅白之昧終；而其子又以文之論終，終身無成，若是而可謂成乎？雖我亦成也。若是而不可謂成乎？物與我皆無成也。齊物論此言有二意，一意則同乎此──，蓋不可同日語也！蒙氏又曰：知物自易簡始，易簡者反神明於至虛，而不可留一切成見，則鬼神來告矣。猶之道德然，必待物質極貧，意氣都盡而後能體合之，此尤與莊、列諸子相符。其曰：人必有官覺之教育，而後有察知之能；有察知之能，而后能與世界之進行為體合，而事功以興。事功者、所以為生活，而生活必待何物？吾知世之人莫能明言也。唯道書多曰：聞治身也，未聞治天下也。固以吾身由萬物緣成，萬物皆備吾身，本之身修，形端影正，常定而應，應之家而家齊，應之國而國治，應之天下而天下平。隨俗而化，不知則問，感通無際者，皆其自能，無待乎騖前識也。由斯術而教育，其最近道真者夫！雖然、此四術者，亦若德、智、體、美四育，不可偏挃。率性、演生，學徒能受教育之內因也，亦教師得而施教者也。復禮、集義，學徒待受教育之外緣者也，亦教師所以施教者也。非因則緣不成，辟雨露無益乎殭石；非緣則因不箸，辟植物有需乎光氣。必能受教育乃不徒勞，必待受教育乃見實功。一往唯率性、演生，待施教育何存？一往唯復禮、集義，能受教育者奚在？因緣相資，效果斯成，一也。率性、復禮、自由、必然之兩極也。夫造因未嘗不可自主，而食果常若有所待命。施受教育者造因也，宜乎有自由而無必然，孰知不然。蓋因無最初之期，故因無獨因而恆與果同轉；即一現事望昔因則為果，望當果則為因，而因果重繁，其理深廣微奧，人心所不能一一自知。故其作始也由盲動，盲動則昔因之所果也。然果固仗因託緣而變呈──本非必然，唯不知其所造因，惑為自然，及有所待命，夫亦迷而已矣──，範於昔因所果，造因可自主而初不得自主。不得自主則無一定之蘄向，則無一定之進行，則無一定之成效，故無自由亦無必然。其榮滿側，乍有所覺，則既箸乎果矣。故知因由於察果，察果知因，定乎比量。故其造修也，以往賢大群致其美善之行誼，著為禮則，令遵循之以造因；則造因不由盲動而由明動，遵禮故待命，明動故自主，依必然造自由之因，憑自由趨必然之果，亦自由亦不自由，亦必然亦不必然。卒之若仲尼隨心所欲不踰矩，隨心所欲故率性，不踰矩故復禮，性禮一如，則造因食果皆自由矣，皆必然矣，故復禮正所以率性。然其能察果知因，能循理明行，亦未嘗不由率性而得成，施受教育、則正從作始而建立修造之能者也，故率性復禮兩韙。集義、演生，從物、本心之兩極也。夫物象固依心呈現，而心功亦緣物續存。心證自性，證無證相，既言思之不及，亦安得尚有心物之別？蓋現行心物，兩皆緣變而起之事相，同時並著，無獨存者，從孰生孰，本孰成孰，交互相待，莫非莫是。且稱體固在正心，而如量須在格物，正分別智亦以名相為用，特名知唯名，相知唯相，以一行萬，以類行雜，隨俗雅化不起橫計而已。夫名言、義理，乃人意感通之殊勝能事，文史、圖數，亦人道演進之奇祕化機，群功、倫業所由蔚蒸。擴而充之，令官覺成同等靈敏則可，任官覺而斥去思理名數、幾同下生，知相而不知名，則不可。但名相不深切人心，理喻萬端，略無所動；卒然迫之，驚憤頓形──此在未證生空者，未有不如是──。且名相織妄，多不如實，不逾官覺而騖構虛境，令名相必如官覺觸受之量為貞信，是之謂意誡。故集義、演生兩韙，二也。且夫率性、演生之與復禮、集義，非一成不變，截然有鴻溝不可踰也。何者？率性在乎順導之而盡其才之所長，使得立於自覺自動地位而為稱事合理之行；率性即是復禮，故本與恣性異。集義在乎浩然充塞而無間，未嘗非自誠自明，故本與襲義異。演生在乎修治而完其身之所美，使實現自誠自明境界，而備應變適化之德，演生即是集義，故本與縱生異。復禮在乎真，積力久而相應，未嘗非自覺自動，故本與飾禮異。謂義禮不若生性之志行相應乎？有始學者，勉強服學以求富貴，久之或變其志以求真理，則學即在學，而志行相應矣。謂義禮不若生性之情意真切乎？而學者葆其持義之言，篤禮之行，或過於生命焉；殺身成仁，舍生取義，古今蓋纍纍矣。謂生性本無義禮乎？則所云義禮者何自而起！謂生性必叛義禮乎？則所云義禮者何依而存！三也。人之情性無善不善，人之情感亦無善不善也。著積善惡者、其情性，辨執善惡者、其情識，善惡非不含於情感──若苦樂憂喜等──，然在情感微乎其微；著之者情習，而辨之者情識，情識之所辨，唯情習之所著也。善惡非不根於情性，然在情性，玄乎其玄。積之者情習，而執之者情識，情識之所執，唯情習之所積也──近世通行之心理學，大都分智、情、意三部。余若箸心理學，當分情感、情識、情習、情性四部，以情為質──。情性無善不善，故不得執善不善。善未嘗不根焉，故當引之而不得一向矯之以習；惡未嘗不根焉，故當克之而不得一向縱之以性。引之克之者、識與習，性固無易，特眠伏其惡耳。情感無善不善，然惡習恆俱之而現起眩蕩昏沉，令不清明，能深細觀察以辨別乎善惡，擇善固服、而除惡務盡者，則情識也。擇之除之者、識與習，感亦大殊，必純粹而善矣，四也。故是四種主義，乃教育上應有之方法，不當偏取其一而專用，能兼之斯美耳。

    有據教育形式分為若干主義者：一曰、社會主義：近代主張者頗不乏人，要皆以人群現生幸福為終同鵠的，亦可謂之人生觀教育；乃實利主義、實用主義、公民道德主義之鈐轄，尤以自由、平等、和愛之民德為根本。社會者，人民之群體及其總業也。盡量言之，亦即人群世界在群體總業中，固亦許有家庭、國家等者，故國民教育、人才教育亦容納之。雖軍國民教育、亦非絕對排斥，第或以國家等為過渡作用，或以國家為贅疣障礙，不甚注重之耳。主張而過者，有見乎群，無見乎孑，唯於群體總業致其觀察力，而昧夫合成此群體，集成此總業，及需有此群體、享有此總業者之所在，犧牲人人自由意志而以大群為銜軛，名為自由；實則、一切不得自由。取此為教育主義，未敢認為必當也。二曰、世界主義：即所謂世界觀教育，亦曰超軼政治教育。此云世界，不限人類，乃宇宙萬有之都名，且進求不落宇宙之實體世界者也。以國家教育、社會教育所造成之人群現生幸福為不圓滿，故國家教育、社會教育，僅為到達實體世界之一種作用；此在教宗哲學，本有其義。主張之為教育主義者，始見蔡孑民君教育新意見，此當屬夫教宗團之主張及哲學家之自修耳。劉以鍾君謂此為廣義德育，不必獨闢為一種教育主義；賈豐臻君謂此只須由主張者私立一二大學提倡發揮之──按蔡君之主張此，亦未始非個人自由主張，同乎一教門一哲家所主張者。以蔡君彼時立於行政地位，將取為行政方針，有異私人主張耳──，其言諒矣！但教育遂無事於此乎？曰：好真乃人生求學之第一情性，在教師固須養成學者高明之智德，俾於教宗哲學，有自擇自信、自修自證之能力，特在教書中，不應即懸一何種鵠的耳。故賈君評蔡君於所謂不以一流派之哲學、一宗門之教義梏其心者，不免自道之而自蹈之。蔡君固無以難矣！但賈君謂教育上所有事之科學與教宗哲學，必不可同一攻究，則於所謂何種科學，其結局皆到達於哲學，亦幾自言之而自食之矣。然蔡君所主張世界觀教育，有二重迷：一、價值有無迷：若曰人不能有生而無死，現世之幸福，臨死而消滅，人而僅僅以臨死消滅之幸福為鵠的，則所謂人生者有何等價值乎？國不能有存而無亡，世界不能有成而無毀，全國之民，全世界之人類，世世相傳，以此不能不消滅之幸福為鵠的，則所謂國民若人類者有何等之價值乎？如其說，則所立鵠的必須有價值，有價值者必無生死、無存亡、無成毀，不可消滅而常一。未悟鵠的由趨向營求而立，價值由比較衡量而起，常故無可趨向營求，尚無趨向營求，況有鵠的可得？一故無可比較衡量，尚無比較衡量，況有價值可得？故鵠的者，即存於無常人生──心量物質無不剎那生滅相續轉變相化──中之祈嚮──其祈向或長時相續，或不相續，或廣大，或狹小，要不得離現在及無常也──外此無鵠的可云也。故價值者，即在於現行非一人生──所取意境、所造行業、所致果報種種不同──中之成效──成效非必指一生言，一秒、一日、一事、一物，凡彼實現之成效者，皆價值也──外此無價值可論也。計死亡毀壞為是斷滅乎？則鵠的、價值亦同時消滅，更何鵠的、價值？況價值為何等！計死亡毀壞非斷滅乎？則死亡毀壞亦一現行相，一方面現死亡毀滅之相，一方面現生存成就之相，不獨鵠的、價值存在，其業行──或善不善──果報──或幸不幸──亦存在，故蔡君理論不能通也。二、乖違事理迷：若曰惟懸一無方體、無始終之世界觀以為鵠，夫世界必有方體及有成毀，固蔡君所前云，亦世人所公認。則曰無方體、無始終，特是依世界而離方分時分之觀念，所持但一如如空理；空理如如，應無能懸所鵠，故其鵠唯在身心之相應此空理，不即在乎空理。今以無方體、無始終為鵠，直無之耳！無之、則匪獨不得有現象世界，亦不得有實體世界。何者？世、即時分，界、即方體故也。夫然，其鵠宜唯在減有歸無，顧復謂能劑其平，其肉體之享受純任自然，而意識之營求泯，人我之見亦化，合現象世界之意識為渾同，而得與實體吻合焉。故現世幸福，為不幸福之人類、到達於實食世界之一作用，則又純任自然為即實世界及無方體、無始終之鵠矣。無論純任自然，非即無方體、無始終，仍是生死、存亡、成毀之現象也。而現前之地水火風，日星草木，及低類動物、嬰孩等，有非即純任自然者乎？豈教育僅令人類能傚法草木為究竟乎？又說實體世界為黑闇意識，則教育乃率人類而歸於黑暗為究竟乎？未悟世界皆現象，而實性唯心空，心空者理，現象者事，物事無自體，體性即真理，空理無自相，相用即幻事，證心空之理，融現象之事，則所謂意識泯而人我化者，庶有當耳。夫現象者，無適非現象，古猶今也，彼猶此也；雖至佛典上所謂華藏世界，亦現象也；故蔡君之理論自相覆也。雖然、安知不又有以吾說為一宗門教義、一哲派學說者乎？則任各人之自證。三曰、國家主義：主張此主義者，近世界最強盛，梏於時勢，不知非亦不敢非也。以實利教育富國，以軍國民教育強國，以國民教育為國基，以人才教育為國用，與實用主義固無抵觸。而相對之國家主義，於其餘主義亦容許之，但皆策源歸納於國家，立國權為天樞耳。然國家主義之德育，唯注重乎愛國、守法、勇進。夫國家者，人世中一區域人政教禮俗之群化及總業耳；其實則為各個之人民，而國家非有自身也。要有國家者，此一區域之人民，運用國家者，亦此一區域之人民。若曰唯愛國家，而各個之人民可以不顧，誰要有國家者，誰運用國家者？且國家教育者，國家向國家自施教育自受教育耶？抑人施之而人受之耶？離人民及人民之相續群業，所謂國家者，正唯國家二字之一名詞耳。或曰：此可非難絕對的國家主義教育，未足非難相對的國家主義教育也。則請試案之劉以鍾君相對的國家主義之解說，謂相對的異於絕對的者：一、不背世界進化之原則，尊重人道，欣愛和平，認為國民道德上所不可缺條件，故可謂之世界的國家主義。二、不妨人民個性之發展，雖以國家為精神界中心，非蔑視人權，使純粹隸屬政治，於不礙國家發達之範圍內，仍尊重個人自由及其特性之發展，故可謂之個人的國家主義。其說誠善，第所云和平，國際和平、而非人道和平也；其世界、乃各個國家構成之世界，非各個人生構成之世界也。相對世界者，是國家而非人民，故國際和平，亦唯主以國家而不得主以人民，國家欲破壞和平，固不管人民之欣愛也。所謂不妨國家之範圍，亦當視此範圍為何若，個人少分之自由活動，則雖囚犯亦有之，豈不得曰不妨監獄範圍而尊重個人自由！其曰不得施違反國定規程之教育，不得行違反國定道德──案即愛國、守法、勇進，守法則兼納稅義務，勇進則是當兵義務──之講演；人民言論操行之自由，不已胥取而禁奪之乎！則教育家又烏從而實驗其新發明之教育術耶？尊重個人自由者奚在？不妨個性發展者奚在？適見其有名而無實耳！他若家族主義──中國古代教育可稱家族主義──民族主義、宗教主義，.今並衰息，不甚有人主張家庭教育，則大抵認為一種附屬教育，今皆無譏焉。雖然、取形式以區定教育之主義，固一最完全之道德也。故繼是謂發表吾所見取之教育主義。

    吾所見取之教育主義，曰相對之個人主義。吾人立身處世所相對之宇宙萬有，無不以個人為中心者。以心境論，自自身以至乎萬事萬物，概唯吾心之所呈現；離吾心固無由覺知證明觀察推測其存在否也。一時一處、心境呈現，有個人、即有萬事萬物，故當然無絕對的個人者。然個人之中心，有時與相對的事物吻合為一中心，而又與他事物相對，由是重重無盡；雖重重無盡，然卒未嘗失其個人之中心，而恆以個人之中心主動貫徹筦絡焉。約之凡有數端：

    一、各一個人相對之個人　　此不依共業增變各個人之本位，故相對者唯各各之個人──案：吠史迦哲學，列實、德、業三部，旌別諸所有法，較亞里士陀德之十倫、五旌，尤為簡顯平允，頗足得人心之同然而令思不越理。今試就人以明之：人曰實，人之身、心、性、命曰人德，人之言思、行為曰人業。有實必有德，德與實恆俱有而不可離異，德亡者實亦必有所喪。業則不一其狀，增益損減乎實、德，而不符實德之量。農、工、士、賈、窮、達、榮、辱，皆業之離合流變也。然業通能所，人之能作者曰事業，人之所有者曰產業，產業不外乎器物，器者、名器，工器、用具之器，物者、物所自物，要為人之所依持愛取資用，方成產業。作之、有之、主之者，唯在乎人，故業必隨實之有無而有無。改農為賈，昔窮今達，人固猶是人也，故實不隨業之得失而得失。就人業論之，有共共者，全人類之云為是。有別別者，各個人之云為是。有別共者，家庭、社會、國家等一部分之云為是。國家等名，蓋總計人群之差殊共業者，其實德則唯多各個人及器物。器人作而物人有，故實主者唯人，離人必無家國等也。有共別者，關繫乎共共業及別共業中多各個人之云為是，故農工師徒等，親友賓朋等，父子夫婦等，君臣主僕等，官軍民囚等，聖傑盜跖等名稱起。別共業及共別業所起名稱，有唯名其攝屬乎人之事業產業者，故名稱異者，業亦必異，然非名乎實也，實則人及器物而已矣。今各一個人相對之個人主義，依別別業為本，雖非全離共共業而非所志，即志之亦唯主張以別別業為共共業之主，過此則非所思存也。別共共別業更非所志，即不得已而營之，亦但為達別別業之鵠的。夫別共共別業固多由和合眾人而增變生起者，即共共業亦多和合眾人而增變生起者，今唯別別業為本為至，不須有總計共業及關係共業之名稱，故絕無由共業而增變生起者，以之得恆守各個人之本位，業之量、符實之量，業亦人業而已──。然有二種區別：一、處俗之各人主義：依此而行教育，則造成其於一個人之自身能生活保存──此即自立──，與相對之各。個人不相侵犯──此即自治，亦即平等，所得則自由也──而已，過此非所求也夫大地搏搏，太空茫茫，非一人所有，亦非眾人所有；反之、則眾人得共有之，一人亦得各有之。欻然而生為人，未嘗先有所要求也；故生養之、育成之者，蓋彼之自願生養之、育成之耳，於所生所育者無恩也。生也而為生所迫，故不得不營求一身之需要，免離全生之困厄。能營求一身之需要矣，能免離全生之困厄矣，則亦已矣。愛群利眾，自是鉅人長德，當出之其自心之誠愛，非有必然之律令者。故人者不知其所為而自生，非為應世界要求服役而生，非為應國家要求服役而生，非為應社會要求服役而生，非為應家庭要求服役而生，非為應各個人要求服役而生，亦非應已往無量人要求為傳持其文化功業而生，亦非為將來無量人要求為增進其文化功業而生。故個人果能自生自存於太空大地間，與他人無所侵犯，無得訶責檢押之者，李老稱至治之極，雞狗之聲相聞，民各甘其食，美其服，安其俗，樂其業，至老死不相往來，其義近之；亦所謂各治其身則天下治也。輓近杜爾斯台所誦義無窮者，亦大致相同耳。二、超世之各個人主義！若佛法之聲聞、獨覺是也。而印度苦行梵志之各派，老、莊、關、列及其書中所稱述諸子，希臘什匿克派，明儒陳白沙派，輓近德意志人叔本華等亦近之；蓋高等之天乘及出世之小乘也。彼等亦非不相授教，然唯教之自度而非教之普度世間一切眾生以為自度也。然此義當在教宗哲學，非人群普通教育上所應有耳。

    二、各自家庭相對之個人　　此由個人化合數個人相字養等之事業產業而為增位者；然所重在生者與被生者及配合相生者。兄弟義通師友，亦不必共一家庭也。夫得生雖自求，然吾固憑父母所生身，而修吾所愛樂之德業，則生之恩大矣！且既生而不能自立自治，賴字養而長成；既知所求而未能自營所求，又從之得遂所求，則生育之大恩矣！心懷其恩，則不得絕之矣。父母有責任吾者，能不順受乎？父母有所須吾者，能不藉之以報其恩乎？然父母對於子女之責任，亦在其中矣。夫婦者，相處理、相生養、相和樂、相愛護，既深結其所喜之情於身心，輔成其所需之事於身家，則彼此固有應盡之義務、應負之責任矣。依此而為教育，乃有二種要義：一、養成其在家庭中對於長幼等輩，有能分任家庭事業之自立力，有能各守家庭道德之自治力，而為能共營家庭生活之自由個人。二、養成其在家庭中於對內外親屬有供給數人以上之生活所需力以自立家庭，有經理數人以上之和樂所宜力以自治家庭，而為能自由營造發達家庭之個人。

    三、多各社會相對之個人　　此由個人化合多各個人相字養貿遷協助等事業產業而為增位者。盡人者營求無厭，不以僅能支持生命為滿足。且天行物力之災人者，甚為強烈，浸循乎積化，即支持生命，亦非一人數人能成辦。一日之安生樂意，已不知由幾許人力展轉而獲得，故分業合作、易事通功，尚矣！然此所云社會，取狹義不取廣義，唯以家庭學校而上、國家軍政而下者為社會，廣義、則國家亦一社會，斥大之即是人群世界故也──或謂：然則亦應有相對學校之個人，若以學校非人生終身有關係者，則師範生出而為教育家，非以學校為終身生活乎？但究非若一一家庭等，遍及全人類終身者，故今簡之不論。且今論教育，取人群形勢上所當造成之差別，而學校獨為能造成者，各層次相對之個人皆學校之殊果，而學校則其總因也。故學校中人，亦相對個人，亦相對家庭，亦相對國家，亦相對社會，亦相對世界之個人也。當於下學程中詳論之──。且尤重乎屬業之社會──余略分狹義社會為三種：一曰、屬親社會，此若一一宗族、戚族、種族等團體，其關係在乎生因。二曰、屬地社會，此若一一村會、市會、同鄉會、祖國會等團體，其關係在乎住籍。三曰、屬業社會，此若一一農會、工會、商會、學會、政會、教會、善會、美會等團體。美會者，即公園等是，其關係在乎志行。以此略攝狹義社會諸形式盡。今非不兼屬親、屬地者，然注重者則在乎屬業社會──，然亦有由個人化合家庭為一身而與社會相對者──若家長代表一家，及家中人代表家長，組合或經營社會者──，究之、家庭者業，其實仍在乎多各個人，故但以個人直接社會也。依此而施教育：一、俾能造作社會中一種生業，貿易乎社會令一身所需取者無所逋欠，成社會中自立個人，俾能慣守社會中一類公德，交通乎社會，令一身所關涉者無所衝突，成社會中自治個人，而為容存乎社會之自由個人。二、使能增高發達乎社會而營造之，使能綱紀整齊乎社會而筦理之，而為運用乎社會之自由個人。無前者則社會必致墮落，無後者則社會不成增進。

    四、各自國家相對之個人　　此由化合個人對於多各個人一類法定相續之領治等事業產業而為增位者。夫既有自他國家之差別，且個人生活之所須，又相賴以得存，則失其各自國家者，亦失其各個人生活之所須。在今國界森嚴、國競劇烈之時代，本其各個人天性上之同情，愛護是一類法定相續、而同形同化、同安危、同利害之多各個人共業，則雖殺身舍生而為之，亦何過焉，亦何餒焉？不寧惟是，野行遘狂風暴雨，狹路逢劇盜猛獸，則雖巖竇棘叢，猶潛藏焉以衛其生命。自霸國主義興，人生亡國之慘痛，誠不啻狂風暴雨，劇盜猛獸而已矣！反之、則雖甚惡之政府，變國家為牢獄，視人民同寇囚，亦較愈乎巖竇棘叢；故曰：惡政府猶勝無政府。蓋人生苦樂利害之標準，恆依比較而定，唯適時宜為善。知此、則雖持絕對的國家主義猶可，況夫共和國家、舒民之慢，不奪民之愛，而以謀國民最大多數、最大幸福為號召者乎？故身與國直接通吻焉。然亦有化合乎家庭社會為一身，而與國家相對者，究之其實，則仍唯多各人耳。依此而施教育，橫論之、則實利、軍國民、國民、道德教育；縱論之、則國民教育使能為容存乎國家之自由個人，保國家之安固，國才教育使能為運用乎國家之自由個人，增國家之繁榮。

    五、普一世界相對之個人　　此由化合個人對於自然世界──即是實德──全人類相生相養、相衛相存、相愛相助、相化相樂之事業產業──業即人為──為增位者。大別為二：一、化合人群世界之個人主義：此以員輿上人文所紀、人跡所通者為限，其所圖謀者亦以人群幸福為限，所謂六合之內者。從而別之：甲、國家世界，若國家與國家協合而謀全世界國際和平幸福者，國際公法、海牙和平會等屬之。乙、社會世界，由人民成種種大組合而謀全世界人群和平幸福者，若無政府主義者與紅十字會及諸教團等屬之。丙、個人世界，若不藉眾力，惟憑個人立德、立功、立言而謀全世界人類幸福者，古今以獨行盛德膏沐乎全人類之高士、哲士、賢士屬之，然已偏近乎處俗之各個人主義矣。丁、大同世界，此即無政府等等主義之實現，亦直謂之人群世界。前之三者，皆不妨國家事業之存在與繁榮，然第一者不能通至大同世界，第二、笫三者則可通至大同，且即大同世界之基礎焉。然國家社會者業，其實則仍唯全人類多各個人，故但以個人直接乎世界也。依此而施教育，較對於社會者綜合放大之而已。故人群世界，即是廣義社會。教育之內容，其實用主義與人道主義者，然駸駸進入乎哲學教育矣。二、化合眾生世界之個人主義：此統括六合內外而不拘時間之限量者，情世間無邊無盡，器世間無邊無盡，與眾生則直接概括一切情世間，而間接概括一切器世間。蓋人心默容而無涯際，故人者不惟暫有有涯際之生身，而亦本有無涯際之法身。眾生者、各人心內之眾生，離自心則無由證明眾生之存在，故法身大我之量，如一切情器世間無量之量，非一非異，非斷非常。謂之一切眾生公有者可，故智悲同體，非有自他之實界。謂之一切眾生各有者可，故因果殊用，不亡主伴之假相。自他同體，故度人即度己，度己必度人；主伴殊用，故各各唯度自心內之眾生。夫然，業符實德，德符實業，實符德業者，固唯此無餘也，此即佛教之大乘義。諸哲學亦往往有涉及其籓籬者，然義在教宗哲學，非人群普通教育所能行也。

    故相對之個人主義，無往而不適存。使人群共業，化合個人，無論變成何種增位，皆得論其相對之所宜。今此中間三位，固隨別共、共別業變增變減不一定者；初後二位，則必與人類相始終，極相違而實極相成也。即禮運所謂大同之世實現者，國家完全滅除，亦無國家世界；家庭則消納於大群，而更無家庭之形式，社會則但存屬業社會之一部──若工會、學會等──且皆成世界之社會；而各一個人普一世界相對之個人，則全臻發達；此相對之個人主義，依然適存也。由是觀之，必取相對之個人主義，始盡教育之能事，無所遺漏，無所偏頗，捨妄而存誠，兼容而一貫。禮大學記曰：「壹是皆以修身為本」，旨哉言乎！其超世之各個人主義，及化合眾生之各個人主義，則教育上但養成學者高明之智德，不懸定何種以為鵠的，汎任其自由之情性志行，而自致所謂廣義之成人焉耳。

    夫然、教育之鵠的，亦可見矣。鵠的者何？養就人人皆為自由人，使隨其各個人之所相對者，化合之而能經營其相當之自由業也；最始者也，亦最終者也；至同者也，亦至異者也。是以得其環中而應無窮，別別業與共共業，無乎不在，則無乎不當。有相當與否之差殊可論者，蓋繫乎共別業與別共業耳，共別業有與生俱生者，今所不論，而論其習所成者。蓋因乎生身之資質，節遇──若家之貧富、俗之文野等──之境地而異，各適其所當，則造成其於一個人自身能生活保存、及能與相對之各個人不相侵犯，即教育之鵠的也；乃至造成其能化合全世界人群而普為全世界人群謀幸福，及進求一切眾生究竟之安樂，亦教育之鵠的也。別共業者，蓋因乎部邑之習俗，世界之趨勢而異，各適其所當，則文者得意於嫻都，野者自安其簡陋，奚用是此非彼？然順世界之趨勢，循中華之習俗以論教育，亦有適當。且教育固公共事業，持論者或指為國家共業，或指為社會共業，然欲定一國人民之教育，尤當以國家而總計之耳。就今日之中國而衡其緩急輕重，當以造成各個之個人而為化合國家之個人屬第一位，化合社會之個人屬第二位，化合世界之個人屬第三位，化合家庭之個人屬第四位，綜之則曰：中華民國教育之鵠的。然習俗趨勢，變易無恆，故相當常與不相當倚伏，周遍而計度之，則別共、共別業，皆依別別、共共業為根極，亦各本其誠以立志行，各致其明以流學說，各修其業以為工宰，各操其藝以務精妙，導各一個人之亹亹，成普一世界之斐斐而已！其樞同，其取予不同。政之所舉，不過經令；法之所禁，不過姦害；過此、則無得干犯。是以萬物並育而不相害，道並行而不相悖。

    四　教育之方針
    教育之方針亦由是可見矣。方針者何？望所懸之鵠的而端定其趨向者也。中華民國之教育方針，則亦端定其趨向，而趨向中華民國教育之鵠的而已。昔蔡孑民君宣示教育新意見，嘗並列五種主義，論者多非難其不符教育方針之意義。意謂方針者，即專趨乎一之謂，並列有五主義，則如航海者於一舟同時立五羅針，而欲同時以趨達五地，事必不能。然此乃不學無知者之言也！詳蔡君之意，非羅列五主義而將擇取其一為方針，亦非審緩急輕重而擇取其一為主要方針者，直以綜合並重此五主義而為中華民國新教育方針耳。所列之主義雖有五，無害其方針之為一也。蔡君蓋嘗譬之人身也，軍國民為軀骨，實利為腸胃，公民道德為呼吸機、循環機，美育為神經系，世界觀為心理作用，欲得人身之健康靈活，五者皆應修治，不可偏廢。夫人身者何？中華民國國民也；修治、則教育也；修治人身全體而致健康靈活，則中華民國國民教育之鵠的也。修治以專求人身之健康靈活，則中華民國國民教育之方針也，何得以一舟同時列五羅針而欲達五地者譏之？至審乎緩急輕重，如神經有病則治神經，亦如行舟時颶風至則覓泊島歟，要不出求一身之健康，赴一地之貿易之統一方針也，而於此統一方針中，亦不害其歧也。且夫名學上類之與別，原無定位。即如人類，自各個人觀之則為類，自各動物觀之則為別。又如動物，自各動物觀之則為類，自各生物觀之則為別。是以使蔡君立於政長地位，施其新意見為行政國家教育之標準，則可冒五者而稱之曰新教育主義；蔡君立於人民地位，施其新意見為私有學校教育之標準，則亦可冒五者而稱之曰蔡孑民新教育主義，夫何歧之有？反之、若單取軍國民主義，就而別之，海軍主義耶？陸軍主義耶？形式主義耶？實質主義耶？於此四者絕對擇一為方針耶？擇一為主要而餘為從耶？更細別之，海軍為類，海軍又有別；陸軍為類，陸軍又有別；夫何一之有？是以自統而尋之，物雖眾可以一名舉也。自分而觀之，物雖一可以眾義稱也。大統至分之教育主義，其唯相對之個人主義乎？大同至異之教育鵠的，其唯致人人皆為自由人，各隨其化合而能營相當之自由業乎？大一至歧之教育方針，其唯端趨此大同至異之教育鵠的者乎？

    五　教育之程序
    世所通行之學程，蓋大致可觀矣。則以相對之個人主義教育充實之，為便於言論撮為一表如下：

    表中所列者，上必起於下，下不必至於上；上必具於下，下不必具於上。例如僅受必要教育者，不必能受充量教育；受充量教育者，則必曾受必要教育。預備者，直接為受必要教育之預備，間接則乃至為受充量教育之預備也。但是進受必要教育以上之預備，故僅卒業蒙校者，未養成人生處世必要之能力也。必要者，即義務所由起。卒業小學者，已得成就人生必要之能力，故義務教育齊此也。幼學蓋未是學校教育，但為施受學校教育依止之基礎，故義務教育不取此也。然基礎之良否，所關極為重要，不獨慎始於學語、學步，且當慎始乎胎教，及父母婚媾之遺傳。尋常教育，則所處境地稍優裕者，皆當受之。蓋大抵為一般人之資守所能受之教育，受之者則不僅能求人生之必要，且得漸進於美樂之生活矣。增上教育以去，則有當擇各人資質所能及所宜受者；人之資質不齊，非必皆能受之也，故進普遍人之本位而為一分人之增位。充量者，充足成人之量，受至必能教育，已得狹義成人之具體，亦得進修為廣義之成人。然必受至充量教育，方充足狹義成人之量，與廣義之成人密邇，或即得廣義成人之具體，過此、則自致乎廣義之成人而已，非學校教育事矣。

    幼學、最宜重者為體育：一歲前後，蓋純賴乎他人之保字，且體身孱嫩，最易受害；故為之母者，必習知保姆學術，始足勝字育嬰孩之任。二歲以上，則得因其欲自步自食等性，而漸教之自動、自衛其身體。五歲至六歲，則必教之於隨身衣食行住坐臥起居等，尋常皆粗能自為照管──若冷則自能加衣等──，及為有益於身之游戲，活健其身心。次宜重者、為美育：以此期渾然唯官覺情感，其感覺最為敏銳，知識則由感覺而開，美感必與樂感俱，故孩童最富美感性，而常好得美術之玩具；讚美之言，亦孩童所最樂聞，且憶持不忘。故其一言一動，聞他人讚美者，往往喜作之而勢必積成習慣。且聞讚美他人者，亦恆喜效習之。能利用美玩具及讚美言，誘開其知識，坊正其言動，更順其情性，導之自描自製種種輕巧玩具，且導以愛惜，則智育、德育，即在美育中矣。次宜重者、為智育：一歲以上、即欲以別種音聲代啼聲而索物，且發聲以指別所見之人物，順之而示以器物，教以言語；至四歲、則日常習見者，漸能別之呼之，而一數至十數亦能舉之。增進至七歲，則能由語言而受學義矣。至五歲、則當於玩具，模刻華文獨體字之音紐，及通行歐文或一種或數種字母之字形，教之手拊其形體而目察其形相，循之而為辨定其字音，令於字之形與語之音，習起聯合觀念之作用，亦教之數其字數。至六歲、更教以華文一切獨體字，且教依之寫畫華、歐諸獨體字形。及數其字數不謬，則逮入蒙校，於書數形聲之基礎已立，但須增多之、綜變之，及教之以文義耳。又其次、則德育也：此時期兒童，尚無自觀力及情識、情習之志行，殊無道德可言。然彼雖無所志，習成於不覺而發見言行矣；良窳之根荄，已植乎是矣。染習乎惡家庭之兒童，三四語中必雜一罵語，拋磚、擲石、囂叫、跳奔、其粗蠢獷野，令人觸目生憎，則以無幼學之德育也；此皆是為受學校教育之障礙者。故德育當始之於習語，勿令聞效各種囂罵之言；繼之於習動，務令寓快樂於益身美感之游戲；而以奪其玩具與所愛之衣食，及示其怒容等為罰則，不用扑教、訶教，則孩童必為純良之孩童，而學校師亦易以施教也。此期之受教育者，十之九分是處世之各個人及大同世界之各個人──此二義所謂無乎不在者，下文一一述之──，其一分則化合家庭之個人也。蓋六歲內之孩童，對於家庭、除能稱父母等名及親近父母等外，無別能為也；然在世界，則固已為人類中一人矣。但除養成其能受學校教育，及至進為成人之基礎外，蓋無別鵠的能到達也。此期之施教者必用婦人，其施教育機關，循按之國習時勢，固在乎家庭；然以組織公共幼稚園為宜。何者？家庭之業，非專在教育嬰孩，在教育嬰孩事，多荒廢妨害。幼稚園、則無異學校之專為教育機關，且應仿同尋常之師範校而設保姆校，教育嬰孩者，必須曾卒業保姆校而為一種專門術業，始臻完善。但未至乎大同之世，此奢願殆難償耳！則父母於教育子女為成之人責，不得逭也。

    蒙校、最重者國文：此為教學總依，地理、歷史、修身，皆消納國文中，不用別編教科書。其前半期，已漸富單散聞憶力，故亦但令多聞名物而憶持，不須組織文義；通用之數千字，皆使認識形聲及其本義，且習書之。至後半期乃教之綴合文義，誘開其綜合之思憶推想力，至卒業則能為一百字內文章，亦可用文達意也。屬此者、則有教讀誦、教解說、教書字、教作文之四項。殊文、則但於字母及習用為符號等字，能識、能作、能讀便足。次重者、珠算、心算：要能用加、減、乘、除，以衡量綜錯之中數者便可。字算令粗識算術各種名詞，得進受小學而已，不求能用也。書之與數，乃求學辦事之公器，亦識物思理之大原。佐之者：一、為圖像，眼前無實物可舉者用之；二、為器物，直舉日用習見等物──動物植物衣食等物──，示其名而令辨其數。此二物也。三、為工作，令習作灑掃、禮問，及諸輕快娛樂等手工器物，俾知良楛巧拙。此一事也。凡是皆智育也。積極之德育條件，略舉為四：一、和助相愛，二、勤勞自奮，三、尊重相敬，四、忠愨自誠。習成此四善德，消極諸惡德自離；推而廣之，善德盡乎是，而權輿於小學，然須在教師平常之言行身教之。道德之中心，則各個之個人及家庭之個人是也。佐之者、則文史中所讚美之人事，及稱頌善德之譜為音樂歌唱者。而樂歌之功為鉅，以其感入童心者深也。消極之罰，則當養成其以恥辱為大苦而恥之，及靳其所樂所愛耳。然逢暴獷兒童，應亦得用適宜之體罰。體育：當全用特梭利之修治繕練術，務條暢之令自增長。注重衣食起居；令自愛精潔，自為浣濯，於各種工作──作字、作畫、珠算等，亦習練手指者──、各種游戲之中，寓整齊嚴肅之法。必有益於兒童生機之全體自為發育，慎勿用近軍式之體操，揠苗助長也 ！此期兒童，唯樂歌、最富美感，圖畫、則依標本填寫，粗具形像，尚無美觀，然於其日常所作所學，皆當利用其好美之情，誘導練習之。而自然界物尤宜處處引起其美感，不獨對於作字等而已。此期教育之鵠的，固在預備其能進受必要教育，然巳養成其各個個人之五六，家庭個人之三四，社會個人之二三，國家個人之一二。設甚不幸而不能進入小學，亦可以勉強自生活矣。此期之教育機關，宜男女生合校，略似一公共家庭。施教育者，則亦任曾受師範教育之婦人。

    小學何以有普通專門之分？嘗觀主張國民教育、實用教育者，與主張人才教育、文美教育者，無術調和而兩得。夫欲造成多才多藝之學者，其小學亦僅為進入中學以上學校之預備耳；則效乎實用之能力，固可期之中學以上，而所養成者，亦將有改進家庭社會國家之能力。而僅欲造成其國民資格實用能力者，將以小學為教育之終期，則可不為其學成後之個人能生活適存乎現狀之家庭社會國家者地乎！今分之，則普通者為進入中學之預備，而國民資格亦已在其中，實用則不妨暫置緩圖。專門之小學教育，則唯在令卒業後即得致之實用。俾處夫社會家庭間，於己具有自立之能力，於群能為適宜之應付，亦豈泛然易成？必令專習一業，則自立之能力成，而自能應付乎群耳。能應付乎群，國民資格固自在其中，且各隨其專門所習，亦不礙進受乎尋常以上之教育，審其所處境遇及所生資性而分之──此期兒童，當猶未能自審擇其所宜，則審之者當在乎父母師長，若進中學，亦可任學者之自審從矣──，由是而兩得。循此標準而施小學教育，則所宜者不須繁述矣。然所異者多分在乎智育，而有關乎實用之殊文殊語，亦當知其大概。其次，則普通校富美學──文詞、書法、圖畫、音樂皆是──，而專門校則甚貧乏。惟德育則略同，應以各個國家家庭社會之個人道德為中心。女校特注重家庭教育，海陸軍校特注重國家道德而已。體育、則男普通校及專門之農工商校，兼取軍式訓練，使成人後能自為組合保衛地方，及能盡國家服兵義務；海陸軍小校，則全取此時期兒童所能為之實際軍事訓練。夫農工商校，固以致生活之實用，而服兵固無待乎專校；然欲造成海陸軍將領，則固當築其基礎於專門小校，但此最應慎擇其資質所宜者也。此期之教育，庶乎完成其能自立自治，而得自由之各個人矣，否則亦得其七八矣；而家庭與社會之個人，已成其半或成其過半，特成人後亦鮮能運用而增進家庭社會之共業耳；於國家之個人亦成其半，成人後已能盡國家普通之義務矣。此期已分男女校，女校教育女師任之，男校教育男師任之──中學以上亦然。然女生受教育期，或終於中學，或終於大學而已，其長成較早，二十歲上，鮮有不為妻為母者──。

    中學以上，智育、德育並重。其次、則為美育。又其次、則為體育──海陸軍校不在此例──。其體育在講究習練小己大群各種衛生術，以健康其身體，煥發其精神而已。除海陸軍校外，唯當習練柔術、拳術、劍術耳；而農工校等，實地習練工作，亦有益乎體育者。更有兼智、德、體、美育而一之者，則修習佛學之禪定及各種儀身古禮之可取者是也。然中學於軍式體操，每星期亦不妨舉行一次。中學之道德中心，當依小學，於社會下更加入世界之個人道德，亦以普通者為進入大學之預備；然即不進入大學，而此程度內之成效，亦自著也。 其各種專門學校， 皆應隨時地風俗之宜而設之，雖一一皆可進入大學，要以此程度內、學者即能致乎實用為期──例如中學程之師範卒業生，即得為蒙小校教師，然非不能進受大學程之師範教育──。其所學於成人後，不獨能自謀生活，亦能運用而增進家庭社會之共業，故已養成家庭個人之七八，社會個人之六七，國家個人之五六，世界個人之二三，而各個人之自治已得完備。

    大學以上，於國家當受學位；握其樞者，則在國立之分科學校。而大學之道德中心，應取化合國家、社會、世界、家庭之個人道德。各個人之自治，則先已完成矣。此期學成，則得完全家庭之個人，而社會個人得其八九，國家個人得其七八。太學則以化合世界、國家、社會之個人道德為中心，而通程教育上之能事畢乎是。究之、則至此方全成處世之各個人耳。故大同世界，必將人人受此充量教育。更作一分科大學之學科表以說明之：

    六　教育之學科
    名數質力之學，其實唯在心物；推究之極，則所立者離乎實，而僅存名理焉耳。然學術皆由之而緣起，所謂萬物出乎無有者也。教育等六，則皆人群相教相養、互助互愛而得以生存之事業也；生活幸福所營求者，蓋不外乎此，實、即心物，前一心學，後三物學，生學或唯物學或通心學，凡名之實有所命者盡於是。故諸有法，皆以心物為實體，實體者、自證直覺之所可得者也；亦由因種親生自體者也。文學則唯能詮之聲名文句身聚，所詮物理事義依之，而不是所詮也；所詮依之，故呼火未嘗得水，非即所詮，故呼火未嘗燒口。不徒文字，亦攝語言，且兼世界各種文語而言。蓋文字固依語言而起，藉語言而通，然亦非止代表語言。喻以數學上術語，語言者如點，文字者如線，故文詞傳久遠，而語言不然。但此科不在求文字之彣彰華釆，貴在治理能詮之文器而能如量楷持所詮之義理也。字書學、近人多稱小學；大概言之，則字形、字音、字訓是也，謂之字及字聚，或名及名聚──此所謂字，唯取字母，華文字與名一，除華文外、皆字與名相異，綴數字母方成一名，否則、但為聲之符號故也。又案梵文之八囀聲，亦即名類，猶歐文區為八類也──。由字形故，亦兼書學，詞章等皆以是為依。辭章者、綴數名以為辭句，積多句以成篇章，謂之句及句聚，與文及文聚──文賅始終以字為始，以章為終，故莫非文也。又案梵文六離合釋，亦說明句法者。佛典十二部，當亦即是文體──，則講究研習文章之軌則，及其體式是也。文體盡備一切格式，凡學說、歷史、詩歌、表譜皆屬之。疏證者，或疏證字書，或疏證詞章，或疏證歷史，此大都在疏通證明論定難讀之書者，即作字典、詞典者亦屬此；故字書學等亦依之。但此專在從種種方面考訂，三量中以聞量為極，不取發明耳。歷史、乃記載過去人群之遺言遺行遺跡遺澤者，然過去者已滅無，故所詮者唯依能詮存，離能詮更無所詮者可尋得，非若地理等所舉者可從而尋得之也。華文之古籍，若春秋、詩、書，皆應全歸乎歷史；易除孔子易傳，禮則周官、儀禮、曲禮、王制等，亦唯應歸於歷史，當歷史上一種往言往事觀之耳。歷史有兩方面：一者、過去全世界之事跡，二者、現在各個人之感念。是故不徒以聞量為極，而記載亦兼乎評論也。然固以藏往而不得據以推來；藏往者、所以興情感而豊情識也。文學譬之醫學，字書則物理學也，詞章則製藥學也，疏證則藥品之陳列也，歷史則醫方之編集也。詩歌雖亦一種文體，然在文學，譬器用品中之瓶，多取瓶用。在美學則不徒重文釆，而尤重音節，如珍玩品中之瓶，取供陳之美觀，不必取其用。希臘美術，古時以鏤塑術為大宗；即中華之摹刻、金石學等，亦應屬之雕鏤術。技擊、即柔術、劍術等，故以雜藝概其凡而等取之。美學中餘者可知。宗者、總持──有學者以哲學為科學之總和，義亦符合──，一切學術皆本之為建立而展轉緣起──若諸科學之假定原理，皆取之哲學，在哲學上或降其原理為非原理，而更有為之原理者──，故宗今亦訓尊。一切學術皆向之為會歸而差別融化──若一切科學，其結局皆達到於哲學，由哲學觀科學，則科學失其統一而不存在，若江河朝宗於海洋，入海洋則更非江河也──，故宗今亦訓通。學者、文教，兼能詮名言所詮義理，故名相義相之宇宙現象皆為文教──文為物象之本，則一切物象及附著物象之生化理量，皆自然之文教。若云煥乎其有文章，則人事之著乎禮法者，亦文教也──。而宗學亦即宗教，宗教則是一切學術之通相。若耶、回等師徒所建立傳行者，其人神巫，其事神業，其教神話，謂之神道、鬼道。其神話略不容人研究，別稍一研究則已完全冰消瓦解；都無存立之餘地，故決不得謂之宗教，而但應謂之神話──案：華文譯耶穌等為宗教，其在歐文，本是神道之義，譯為宗教，義實不符──，今於宗學都無取焉。於人事有可取者，則在慈善團等資生事業。然今之世，其神業、神話但可供歷史記載而已，故宗學與宗教一，而必與神話離。凡哲學有涉神話者，亦應提清而分別觀焉──宗學為吾私立名詞，故界說之如是──。然宗學之流派，皆不可以一義狀，故但舉其宗師別之。今所稱哲學，亦可謂之西洋宗學；希臘哲學，亦可謂之西洋古宗學；歐羅巴哲學，亦可謂之西洋今宗學；其流派不遑繁舉。而所謂大陸派、英倫派，則近世融合無間，不復成派別矣。夫歐學固皆承之希學者，然培庚、笛嘉爾來，固已特現異彩。進至康德、叔本華諸哲，更食化於梵學，駕出希學之上者遠矣！故得分希學、歐學為兩大宗，而歐學又以德意志派為大宗。子學、亦可謂之中華宗學──亦可合子學、佛學為東洋宗學──，孔學則全取論語為本，易傳──文言等──、禮傳──大學、中庸、禮運等──擇取之，孝經在宗學無甚足取，孟子全取之，荀子擇取之──荀學久湮，而其義有過孔孟者，最宜發明之。余別有荀子論──，漢之揚子與宋明之程、朱、陸、王等派附之，其餘漢、唐、宋、明、清諸儒則文學、事學而非宗學也。老學則以老子為本，管──管子雖早於老子，然其義未純，故當以老子為宗主──，列、莊、韓諸子則擇取之；莊為最富，其次則列、則韓、則管，而魏晉諸賢宗老者附之──不取神仙天師道士等言──，即周濂溪、陳白沙之類亦當附此──案：宋明理學諸儒，固皆得之禪學，然濂溪、白沙超放人世，所修者最近天乘禪學。明憨山師嘗判老、莊為天乘禪學，故濂溪等雖號儒者，而當屬之老學，特非天師道士之流耳。程、朱、陸、王等則不然，固同孔學之為人乘。蓋禪學無經界，適人則人，適天則天。孔、孟等亦有禪學，老、莊等亦有禪學，印度之瑜伽派，其天乘禪學，尤高於老莊。禪學固不徒佛，佛學亦不徒禪，而佛學於諸禪學兼容之而更駕出之耳。又以宋明儒喻之佛教，則程、朱若佛教之小乘，而陸、王則佛教之大乘。程、朱、王之同為孔學，亦猶大小乘各派之同為佛學──。此外、晚周諸子，墨子之根本義為天志、明鬼，純是神話、神業，餘篇則理學──經上經下大取小取乃是名學──。事學──尚同、兼愛、非攻等法理學，亦雜神話。其製造器械等工學，在今當亦無可取矣──而已。名家為理學，法家屬事學，陰陽家則但神話、神業，雜家集錄人說而無所歸宿，可取者、仍在孔、老之說。縱橫家、農家、小說家，在宗學更無可取，故但孔、老二派。佛學亦可謂之天竺宗學，亦得謂之東洋宗學，舉佛學總表天竺宗學，故以內外別之。外之六派，雖非佛學，而佛學中固多引之而為破斥。且中華佛藏中，向譯有天竺佛學外最高之勝論、數論二派宗本義，而在日本學佛者，新近更有譯；且其精義，佛學固皆挾有之──然六派中吠檀陀派，其先亦本是一神教或二神教，唯近世則大放異釆，完全脫離舊義，同乎近世歐哲之說明神義或高過之。餘有四派皆無神。此六派中，亦雜神話或事學等，神話無研究地，故當與學術分別之──，故得舉佛學概之。勝論、數論，其義皆高過希臘諸哲遠甚；歐學、昔之大陸派、英倫派，亦未足望其項背；康德以來，則庶乎近之。內學為純正佛學，有大小乘之二別，別中之別，則小乘在天竺派別甚多，在中華則晚唐來久已衰息；大乘在天竺但般若、瑜伽二派，在中華、韓、日派別頗多，今不須述之。然本義不越般若、瑜伽，而有綜變之功耳。大小乘經律藏，皆漫無研究頭緒。可研究者，在乎論藏中宗論，則其文嚴義審，條理精晰，有非科學書之組織可及者：而密藏則亦神祕之道焉耳！故今宗學中，但取其宗論藏。

    此所分理事等母科，非適宜立專門校者。專門於農學、工學等，固當別設；微而析之，則於歷史學欲專攻周易、詩、書、三禮、春秋三傳，則中華史更為類別，立三代史專門校可也。然此種別業，應是學者隨性之所樂，自擇自修，校中為大概之研究耳。即子科亦分科，校中唯應專習其一者。若雜藝等，而與他科兼習之而已。除專門之宗學校，在學校中，皆不應有奉一宗師之儀式──自蒙學以至太學、奉孔子等亦所不取──。雖分科校中修宗學者，在校中亦但攻究其學理，踐行則當在校外，憑個人之自修。西洋宗學，大概有理論，而事行盡乎事學，無立專門校之必要；藉立專門校，亦無異分科校中，但攻究其學理。而有須立專門校者，則孔學校、老學校、佛學校是。何者？其研究理論，兼須與修習事行相吻合故也。大學上皆得有之。中學以下則不須也。此類學校，必是由社會──若孔學會、佛教會等──或個人設立之，其學者必是由自由信仰而集合之，則校中亦必須有尊事宗師及教師之特別儀禮，嚴肅莊敬，四威儀皆與禮樂相應，乃實踐修養一重要條件故也。且由止而定、而安、而靜、而慮、而得，尤為密切工夫。夫靜慮、則梵文禪那之華文也。觀孔、孟、莊、列諸子得相應者，皆由乎是；相應、則梵文瑜伽之華文也。程子主靜，孟子先立乎其大，皆是；然陸、王尤近之。夫大智誠乎中，則至仁自浩然大均而充生不已，精進勇猛以為社會、國家、世界、乃至普為一切眾生，皆無異乎為個人，是之謂大我，是之謂成人──本此義以尋之中華沙門，明紫柏師當為第一──。肥遁山澤，固將隘居以自求其志，一向貪愛幽閑而棄乎群生，則適得其反耳。雖廣義之成人在乎自致，既專門修習宗學，則固當立其確乎不可拔之基於有程期學校，而後乃可自入宇宙之無程期學校。且此類專門校，既由學者自由信仰而進入，則亦即是自致乎廣義成人者。蓋人者、資守不齊，早成者、中學程後，因已有完全之自擇自信力矣。

    宗學專門校，僅被最高一流人。由最高者出其緒餘以膏沐群倫，不在國家，不在學校，其任責乎個人，而其樞在乎社會。各派學會、教會，固皆得泛有。為中華計，為人群計，則孔學會、老學會、佛學會為尤要。由中華之組合，進為東洋之組合，進為世界之組合。人道之豐，必有難預測者！其組合之內容，當有兩大別：一、為宣導──宣講、慈善等事屬此──，二、為研究──研究會及宗學專門校等屬此──，則謂之社會教育。

    或慮分國家道德之中心，失國民之統一則何如？應之曰：在學校通程教育中，雖分科太學之宗學科，除攻究學理，吾固未嘗引一種教宗哲學，確定為主張；若夫各個人由特殊主張所集合之社會及組織之學校，則國家固不得取人民集會、結社、言論、思想、信仰、營業之自由剿絕之。即從國法上嚴密言之，亦示之以分限而已。且國民普通道德，築於中小蒙學，而此在大學以上，則何礙之有！至恆民於學校外，所自認公認為有益無損之特殊志行，國亦烏得強賊其性、劫奪其愛哉？蓋法之所禁，亦極乎姦害而已。國之與法，亦人之所作所用，若不從神話說明者，固無萬能。且所謂國定德目，名由人作，義由人取，勢必容人為種種解說。夫國者，一口之人，自執干戈以自衛守其周圍之謂，則愛國適成愛各自個人，或人自為戰而各攻各禦耳。凡可名而不名者皆法，而法性離言，法法各住守其法性而不相交涉，是謂之守法。故守法則不徒群業渙散，且一切變象莫不寂滅。勇進固達德，何遽限於為國！大勇精進，勢且越自然界而長往，況能令其安心桁楊桎梏哉！夫亦奚足劫持人心？設曰吾將定精審之義界，使不得畔越，則用以定義界者，還即名詞，仍必容種種解說；界說果足持乎？亦藏舟於壑，自以為固焉耳。更進言之，則事物皆無所謂中心，假以集合調和之關係為中心耳，個人為有自然之中心矣。然粗而言之，其身亦各細胞各機體緣集和合之果色耳。且身者、不自忍為個人，忍之者在乎心，心周涵萬境而無自相，亦安有所謂確定之中心者？個人且然，況國家但人之別共業而無自體，實體唯人物者乎──有以國家喻人身，人民喻血胞者，此大不然。認有個人者，唯人心自認，非細胞認之，亦不待外物認之。國家自身，但是一名詞，認有國家者、必在人心，且必與國對立、而人心中國家觀念乃明晰，故曰別共業。且今言細胞，亦為人心認之，細胞不能自認也，而各個人豈待國家認之乎。縱使各細胞皆能自認，然個人固仍有人心之自認，亦細胞得喻人民，而人身不得喻國家，故國家決無自體──！由是知事物皆由眾緣集成，而幻現一中心勢力耳──對此為緣，在彼即為事物，故一一緣亦皆眾緣集成──，非待先有中心主宰而集起。論者倒果為因，皆由惑於一神真宰之神話。夫昔民何嘗專持國家主義哉？然又何嘗無國家成立？故國家之成立，有無量因緣，不得是一非餘。蓋所非者，或適是成立國家之緣也；此之謂無盡緣起。明乎此者，雖持絕對之國家主義，正不妨汎任民愛。何者？民求立國，非國要求民立，任民愛自求多福，適以增國家之繁榮故也。

    夫論者固將以充中華民國之教育。持此主義，立此學程，其坐而言耶？抑或起而張施耶？欲張施者，固不得不依中國國民現狀而施張。察之中國國民現狀，無論大多數未受教育壯夫，學程學齡，必不能符合，即學齡符蒙學小學程兒童，亦奚嘗有如量容施之學校及教師，且能悉令來受教育乎？然吾有說：論國事者，欲陶鑄一國人民，則令國民均受必要之教育，亦可已矣。過此、則在各個人家庭各自之求多福，蓋非僅應社會國家中個人之必要，亦將憑其自由志行，以運用社會國家。夫有形之類，大必起於小；行久之物，族必起於少，不獨個人，即國民亦然。今中國之國民──假以大多數國民、代表國民全體──，其尚在幼學程耳。雖九州之大，五族之眾，不妨同時有能施受充量教育者。然置其不齊，統類以觀其齊，從之而施教育，夫可以知矣。將陋就簡，無論國家、社會、個人，務多設蒙校、專門農、工、商小校，及女普通小校──女小校當純以能處理家庭事務、及保育幼學、嬰孩為實用，所謂賢妻良母教育是也。故女普通小校，亦即女專門校──，男普通小校。學齡不必求定符──若在小學齡者，未修蒙學，亦得收入蒙學。縱使迫於營求生活，不能進受小學，亦必較未受蒙學者賢多。又若中學齡之女生，亦使得受小學教育，卒業則即可為賢妻良母──，學程亦可稍降格──若素無幼學之孩童，固將從五六歲所應受之教育教起──，校具不必求完備，教師亦可稍融通──若蒙學無女教師，則用男教師。無若干師範卒業生，及農工商中學卒業生，則一校必有一幫教師，其幫教師凡能任國文科者，皆得任之，且善用二部教育法以節之──，則學費、教師，當未至甚窮蹙。更隨地隨俗之所宜以為誘導──若務令學生習慣與家庭社會之慣習符合等──，勸之迫之，攝而教育之，使全國已有運用家庭、社會、國家之力者，皆依此一致以求小學齡內兒童均得受蒙小教育，則十年之國民程度，必大有可觀；以所養成者，皆能致其實用於家庭、社會、國家故也。同時、次當重者，則為中學程女專門師範校──女子近欲求參政權，吾謂不如求握蒙小學教育權也──，即將期婦人任蒙校及女小校教師，則現有之中學程男師範校，但保存之已足，不必求增矣。蒙校任之女師，有多利益：女子事農、工、商業，多分不若男子，故居純粹分利之多數，得此則亦能間接生利以充裕家計，一也。蒙校師由女子任之，則任蒙校師之男子，皆得從事農、工、商、業，及國家、社會各種相當職務，則國家、社會等共業必大增富榮，二也。女性溫和細密，善熨貼人情，且富美術之工巧修治，教育兒童，男子實不如女子，由之造成美健兒童，乃人群莫大公益，且得於學校自教養其子女，三也。女小校所教，皆取婦人於家庭之實用生活，男教師必多所扞格，而有不能教不便教之者；此乃一切家庭幸福所待命者，而得之由任女教師，四也。女子曾受中學程師範教育者，縱不出任蒙小校教師，於其所舉嬰孩施家庭教育，必勝於僅受小學者，而教育之基礎實築於幼學，將來人群一切良事業，皆由之產出，五也。故中學之女師範，當速求增設，務令十年中有如三千萬兒童數所須有蒙校女小校之女師；俾十年後於必要教育程下，得一切如學程而施設。又其次、則任之各自家庭各各社會及國家政府，派遣卒業中學者，擇宜留學各學，唯應專注重各種工藝學，其次則農、商，其次則海、陸軍官；其餘學校者，概應停止留學。若卒業法律、政治者，則已人浮於事，亦以矯國民一受教育即希望營業官吏之虛榮心習。且精神文明，中華自富，但應從而發揮之；而中學程下，則無留學必要。又其次、則隨地隨宜，廣設中學程上之工、農、商、醫校，及海、陸軍小校、中校，對是四者有餘力、有特尚者，則亦不妨施受餘種學校教育。而綜是四者：有前二者，則有民生及軍事之兵卒；有後二者，則有民生及軍事之將領；夫國民不富不強何待？而政治之良，亦著於是矣！民皆能自立自治，則人道亦由是大昌，於家庭社會國家有運用力者，胥致勤乎是。樹國何必百年？近之十年，遠之二十年，即能一切依學程而教育施矣。此則專指學校教育者。然此二十年內，其已失學之壯夫，及在中小學齡內己不能不自謀生活，雖欲受學校教育而力有不能者；其失學之壯夫，或且為學校教育之障礙，則又何如？此其所舉者最為普遍，然但令現在之小學齡及小學齡上一切失學國民，略具常識而稍成增進，則甚平淺。此則一、在救濟學校教育，列而舉之：一、半日學校，二、星期學校，三、夜學校是也。二、在通俗社會教育，列而舉之：一、勸學會、二、宣講所，除定處定時之宣講所外，又當利用多人集合之種種機會，而為瀹溉常識及勸學之宣講。所謂機會者：一、舟車旅客，二、工廠，三、婚喪慶弔，四、寺廟祭日，五、地方紀念日，六、游戲場，七、劇場，八、開會場所，九、家族會，十、商業會，十一、熱鬧市場，十二、通衢，十三、茶寮酒肆，十四、公園運動場，十五、廣告招貼，十六、副作用，其說明見沈頤君之普通教育議──按沈君尚有二部教育、貧民學校及代用學校，此可歸入前之普設蒙小校中矣──，及某君之通俗教育。利用機會灌輸知識之方法，此則各善會、學會、政會、教會員皆得為之，但當不背救濟學校與勸學，及灌輸國民常識之宗旨。其宣講或當習練，及擇有宣講之才者專為之。實則、有運用社會力者，隨宜談論，皆得於無形中化導國民也。至能受書報之益者，則已略具常識。然能本此宗旨，多編行白話小說，其益滋大。

    七　大同世界圓滿生活之教育
    問曰：此之學程，若所謂大同之世實現者，亦適符乎？答曰：試懸揣之。彼時人類，群業私業，善力增上，互相招感，由醫學、生學、心學之進步，人之壽限當亦較長，假定平均各得七十歲論，其所得遺體即良，其所感環境尤善，固不得不與今異也。學程但須劃為四期：幼學期與今同，七歲至十二歲為小學期，十三歲至十六歲為中學期，十七歲至二十歲為大學期。除病廢等不能受充量教育者，人人皆令受充量教育，一也。除病廢者及在學齡內者，人人皆得人群中完全自由，二也。所用之文語，同一精簡繁富優美；所用之儀法，適當、靈通、敏捷、完備，受中學教育者，必已勝過今之卒業太學者，三也。過學期後，所接觸者多美樂之境，所遭際者皆和愛之人，無不可薰陶德性，四也。除病廢者，二十歲外五十歲內，人人皆直接生利者，作務時間短少──當不過四小時──，恆得自由於美會遊嬉娛樂，於學會研究學術，五也。除病廢者，五十歲至五十五歲或六十歲之女人，皆為幼學、小學教育師；五十歲至五十五歲或六十歲之男人，皆為中學、大學教育師，六也。五十五歲上、或六十歲及病廢者，皆專修宗學，以成超俗或化合眾生世界之個人，七也。則兼廣義狹義之教育而貫澈之。

    問曰：此與孔子所謂大同之世界者，果盡同乎？答曰：橫論之、則大致相同，縱論之、則有不同。蓋孔子所稱美之大同之世，局定時量，且局定過去。若以是為趨向，則成復古主義。今則不局時量，而存其志願於現在之將來及將來之現在，故有異也。何者？過去已運往而滅無矣，其事跡存乎現在文字中之歷史，其化義持乎現行人心中之感念。且過去之大同之世，現存文史中亦無明晰紀載，而現在之入乎過去，法爾歸無，不假功用──若人自然須死，不必設法乃死──，其由功用而務善希樂者，祇是現在之將來及將來之現在，謂之二世緣起義。然非謂於過去之現在中必無大同世界。何者？統而計之，物無始故；局而計之，此一世界有人群化道者，亦必非僅齊歷史所載，伏羲得河圖洛書等──近有在北美洲發見古美術文藝皆例亦同此──，皆足推想前此已有文化之人群──若佛典載此大地上人，已經過九回增劫等，其增劫即大同世──，特茫昧無可明證。且以過去之現在──現在即實有時，非現在即非實有時──，已過去而滅無，決不能復現，而作持者唯現在之文史心念；設使過去世事物復現 ──即發見古器等──，則現者即是現在而非過去，故今是二世緣起義，而非復古主義。豈僅不欲復古，乃實無古可復也。

    問曰：蔡孑民君云：其現象世界間所以為實體世界障礙者，不外二種意識：一、境地人我之差別，二、幸福營求之差別。能劑其平，則肉體之享受純任自然，而意識界之營求泯，人我之見亦化，合現象世界各別之意識為渾同，而得與實體吻合焉。故現世幸福，但為不幸福之人類到達於實體世界之一作用。今此主張者，與彼何如？答曰：亦有同有不同也。實體不離現世，而大同世亦屬現象。由實體觀之皆實體，由現象觀之皆現象，現象之不同而非實體，一也。由現世觀之，現世幸福自住於現世，即其對於將來大同世之樂觀，亦屬現世幸福，謂之思食，能增益現世人之喜心善心，而將來之大同世，尚未實有故也。合二世緣起義觀之，不徒現世幸福可為達到大同世之作用，即大同世之幸福，亦可為更到達何種鵠的之作用。故以能謂二世之幸福為善，不偏重現世，亦不偏重來世。如營業之人所得利益，未嘗不用之以快樂身心；故現世幸福自住乎現世幸福；未嘗不積之為營業資本，故現世幸福亦是將來作用。而蔡君之說，則如不衣不食而但欲積為營業資本，二也。大同世亦人道種種正因所緣起，在乎一切自由人營一切自由業，非以純任自然為美，三也。

    問曰：然則與進化論所期望將來之圓滿生活者何如？答曰：亦不同也。進化論者，有過去將來而無現在；蓋但有客觀而無主觀，且其客觀亦非圓滿之客觀也。無現在故，不知實有者唯現在之剎那剎那，而欲盡以現在為犧牲，而致祭乎未來之一空名，倒見倒取之甚者也！又以無現在故，唯傾向未來故，蔑往世而尊來世，愛兒童而暴父老。不知由事實觀之，往世之事實已滅無，來世之事實尚未有，而有之者唯是現在人心之意識感念所有者，唯是意念中取著之名言影像，何須蔑、亦何須尊！由緣起觀之，將來之美者，固將由現在而緣起；現在所得者，孰非由過去而緣成？現在之竟得或可欣愛或可憎厭者，皆憑過去而緣成，古豈但應蔑乎？將來當有之或可欣愛或可厭憎者，皆藉過現而緣起，來豈盡足尊乎？壯夫由兒童而緣起，兒童亦待壯夫以緣成，兒童固須愛矣；壯夫待父老以緣成，而壯夫亦將為父老，父老豈可暴乎？此又偏見偏取之基者也！然亦非盡不同。

    問曰：此與無政府主義何如？答曰：亦稍不同。彼則純從解決政治共業達到之，故不獨空間絕對不容家國存在，時間亦絕對不容家國存在。此則純從利用教育共業達到之，故一期中不妨家國等隨宜隨俗之存在且繁榮。又彼或偏以各自個人主義，勢將淪滅人類由積化所增起之群業，成老聃所謂至治之世，或成野人野猿之世。否則、偏於有群無孑主義，使人類互相必以大群為銜轡，個人志行之自由不得稍申。二者均未是中道之行，雖詞和而成中道之行，其達到者亦但化合人群世界，尚不能超俗及化合眾生世界。由政治消極達到者，與由教育積極達到者，廣狹深淺不同故也。

    問曰：然則無政府、共產社會主義實行時何如？答曰：由各盡其所能、各取其所需觀之，固同也；然彼或偏於使人類互相必以大群為銜軛，故應更界別之。蓋人之所苦者，不徒不得各取其所需。而尤以不得各盡其所能為大戚；知各盡其所能，正是所得之大樂，則不徒各各自勤其業，而亦不限止於化合人群世界為滿足。雖然、今人或有能為盜賊、帝王、巫覡、官吏、壓制、戰爭、商賈、欺詐者，而大同世則無從以盡其能矣，是故當有界說，其各盡所能之事、有利──利益與樂謂之善業，善業則兼現在將來──、無害──害損及苦謂之惡業，惡業亦兼現在將來──於己，有利無害於群者，則應自勉交勉之。此融各一個人與化合人群及化合眾生之個人而一之者，乃大同世中庸之行也。無利於己且有害於己，而有利無害於群者──若殺人救人、舍生利物等──，但應任之各自個人，不徒不應交勉，亦復不應交禁，乃化合人群眾生之高行也；單就來世論，則亦未嘗不有利於己。有利於己或有害於己──極至若無端自殺等──，而無利於群、無害於群者──不得以彼為群之份子，而以彼自害即為害群，群無自體，但是各各自己相對之眾人曰群。各各自己有需有樂於群，或害其自己，彼且棄其自己，何有彼相對之群，故群不得干涉之──或但交勉彼無須出此，而絕對不應交禁。然大同世此等事必甚少甚少，乃各自個人主義之極行也；學齡內人則得禁止之。有利於己或有害於己──若故意自致狂易殘廢，而仍不得不累群者──，而有害無利於群者──欺詐、鬥罵、暴虐、懶惰、及取非所需而但供毀壞等，大同世或未能盡除，若王賊巫吏等則自絕矣。王吏等在大同世不獨害群，亦且自害，然未大同世，則或利群，或害群、或利己、或害己──，且約二世論，於己亦但有害而無利，故絕對應自禁交禁之，大同世之惡行也。然其勉之與禁，當取何道？一者、文史語言交稱之而交譏之；二者、居動工作交親之而交疏之，如是則已矣；而其功在乎學術志行之修養。要言之，則教育者而非政治者，道德者而非法律者，感化者而非強制者是也。更益之以敬愛長老而憐愛兒童及病廢者，乃至一切生類；蓋前者為自由平等，而此為博愛。是以教育由長老施之，而彼時當有四種社會者：一者、工會──合農工而一之，總攝一切工場，商賈則已絕矣──，此當有各種工作別別日行之公守常則，二者、美會──衣食住及游行等處，皆應屬之美會──，除工作外，純任自由而行樂也。三者、善會，此以互相營救天時、地理、人生上等災禍，及醫治眾人之疾病死亡等事。此三者，由壯夫掌理之，而老幼共享受之。四者、學會，此又分二：一、科學會，由學校師長理之，兒童共學習之，壯夫自由研究之。二、宗學會，五十六歲以上長老掌理之，壯夫自由研究之，殘廢人等皆依修習之。然攝屬學會之工作，則應壯年之偏廢人等之能作務者，及中學以上學生作之，不及者則壯夫助之。故彼時之人，二十歲內可謂之受業時；二十一歲至五十歲，可謂之工作時；五十一歲至五十五歲，可謂之施教時；五十六歲外，可謂之超俗時。各個人之自好，固不得一割求齊，姑妄言其概略而已；而一切皆養成於教育。

    八　結論
    雖然、作斯論者，亦現在之人耳。此員輿中之相續人類，固將有大同世乎？未可知！即大同世必實現矣，此亦未必與大同世人心中之感念及其實事相符。微而析之，此則吾一人心中之觀念耳；更微析之，與年俱化，此特吾心今日之觀念耳。勤而行之，是在上士！而吾及吾人現在各各客觀中所實有之中華民國國民，其所當張施之教育，則從幼學程度而增進之焉耳！邦人君子，其儻得吾心之同然歟？如曰不然，任之自 取。（見道學論衡）


2.論教育

    論教育

            ──十三年夏在武昌佛學院講

    爾等畢業在近，出院後當以教育之職自任。雖然，提倡教育，務必揀其善者而從，否則多歸失敗；縱使僥倖，亦無完善結果。比年來、吾國僧界提倡教育者雖有其人，但彼宗旨僅在保護廟產，抵拒侵佔，虛張門面而已。至教育內容，不加審察，其所用書籍，多用世俗學校之教科書。此種書籍，多攻詆佛法，故其結果，致僧人多有反俗者，如是奚望其宏昌佛法哉？今論教育，試分二段。

    一、教育之類別　　溯教育之實由於上古，而儒教二千年來所傳之學，多歸於倫理。清末海禁大開，西洋文化東播中華，舉國青年咸循其治，至今尤步其後；故中國改革教育之動機，由於西洋文化之壓迫。雖然，十餘年來新式教育之複雜，實難盡舉，玆攝其趨重者，列為四類說明。

    一、動物教育：蓋人之為物，據佛理言之，則為五趣眾生之一；以動物窺之，則人為動物之一。為異生之一，則具異生共性；為動物之一，則具動物同性。具異生、動物之共同性，則人與動物無異。而動物之共性，即：一、自營私欲，二、種族繁殖。故孟子曰：食色天性，遵之而進化教育，其教育之目的即在擴充其動物性，故名之曰動物教育。此種教育，西洋極其發達。其發達之原因，相沿達爾文進化主義而來。蓋達氏嘗喜食禽，見其於所喜之物較為發達，因求其故，乃知由於所喜之物，愈加保重其生活適宜，發達自易，否則、即在淘汰之例。而此但人為之淘汰，推及於天然淘汰，亦莫不然；因此而定優勝劣敗，競生爭存之公例。西洋教育家遵循其說，故以競存為天職，強國為正事。於是鼓煽競進之公例，而人道暗無天日矣。擴充其動物之共性，唯在富國強種，故達爾文之進化論，即以動物共性為出發點也。此主義自達爾文肇始後，中國、日本皆效之，今幾舉世皆然矣！

    二、人倫教育：人倫之說，各處皆有，而以吾國孔子為最顯；其作用在節欲而養人性，以明人類之異於獸性者。蓋人類雖共動物性，而人群實有高出獸類之天性，此性君子存之，小人棄之。雖男女飲食人之大欲與禽獸相等，然當節減獸性以擴充人類之不共性，使人類互相安寧，處於平和之域，非如洪水猛獸之暴亂。故管子曰：「富然後可教」，此可判二說之高下矣。

    三、天神教育：此說在西洋有天、基、耶、回，在印、日有婆羅門、天神等教。以伊等之眼光，見有高出人類之天神，以故懸想天國之美滿目的，欲達其目的，當以天道律人行，亦當節其動物欲，或絕其動物欲，故其道亦有倫理之效。

    四、佛化教育：此有五乘別，而結局在大乘。以大乘能攝餘乘，故大乘教義在明動物皆有佛性，茍明此性，則所謂動物與人倫、天神之界限，無形消鎔，別而不別，不別而別，各適其分，各用其宜。此總前三，故以佛化教育列後也。

    二、教育之比較　　佛化教育對於動物、倫理、天神、實有超越與融貫之可能。彼動物教育，在謀個人之豊饒，國家之富強，質言之，即是掠他人之物而自肥；如是行為，等於巽生牛羊。西洋教育循此進化，以冀征服自然界，促進貧富平等、男女自由，長此不反，難免人競、家競、國競、種競矣！夫競爭勃興則機械發達，機械發達，則作機械之人反為機械奴隸。如是之說，皆捨本向末，愈趨愈險，安望其黃金世界之實現！彼人倫教育雖在節欲，而即以目前為目的，無遠大之希望，其收效亦微。天神教育，欣厭情重，厭目前以求生天國，亦無真實效果。惟佛化教育，其目的遠大，不但能消除獸性，且許一切動物有成佛之可能性；又不須出位希求，即在各個自位循理遵行，漸次增進，以達其無上妙果之目的；亦是即能於各自位中淘汰其惡而進於善，故能得各教育之利而不受其弊，乃能得真富強、真倫理、真天國，乃至無上菩提之圓滿目的矣。

    上來所講，佛化為上。雖然、法不自法，宏之在人，惟望爾等出院後，本菩薩心，行菩薩行，將所學之法普及全人類，以濟教育之弊，是則吾之夙願遂矣！（滿智記）（見海刊五卷七期）


3.以大同的道德教育造成和平世界

    以大同的道德教育造成和平世界

            ──十六年八月提議──

    民國十二年開第一次世界教育會議於舊金山，予時辦佛學院於武昌，曾以有關教育之一文，託中華大學陳叔澄校長攜至會上宣布。比聞去年八月開第三次會議於坎拿大，分組討論內有道德教育組、教育和平組，而尤注意研究 Hermaniordan之如何以教育實現世界和平之一文。余因撰此文，託郭秉文博士提出會議，以請公決，頗得公眾同情焉。

    古時、似乎曾實施道德之教育，然大抵為一宗教一學派之教育，別戶分門，黨同伐異。學術之師弟授受，比財產之父子傳承，好稱家法，動誇秘珍，自私自利，相蔽相欺。故雖貌為道德，其實每圖利祿，可謂之宗派的經濟教育，不能以道德教育名也。近今國家主義與民族主義崛興，教育亦隨之轉為國家民族之教育，其旨在陶鑄一國之民為一團，以供其國家民族競存爭勝之用。學派之教育雖漸融化，而宗教之教育則仍繼其舊，因之有宗教以外之教育，亦有教育以外之宗教。宗教與教育之分，實分於近今之國民的政治教育也。此國民的政治教育，唯富以其國強其民為事者也。今謂宗派與國民之教育，雖其範圍廣狹不同，要皆各蔽以私，未能大公而無我也。始以教育生於其心，卒以行事害於其政，故戰爭時作，而難致世界於永久和平之境也。欲革其弊，當正之以德，超脫各教宗學派、國家民族之拘礙而融解之，取其精華，棄其糟粕，以成為普益全世界人類之大同的道德教育，庶其天下為公和平可期耳！

    以宗派的經濟教育造成以經濟為中心之社會，一切皆自私自利的家產化，其極致即為今此資本主義為中心之社會，於是社會常現階級戰爭之病象而成戰爭之世界。反動方面，遂有共產黨乘之而起。然共產黨縱能顛覆資本主義為中心之社會，而未能建設和平之世界也。以國民的政治教育造成以政治為中心之社會，一切皆爭強爭霸的國權化，其極致即為今此帝國主義為中心之社會，於是社會常現國族戰爭之病象而成戰爭之世界。反動方面，遂有無政府黨乘之而起。然無政府黨縱能顛覆帝國主義為中心之社會，亦未能建設和平之世界也。然則孰能建設和平世界乎？曰：唯大同的道德教育。言大同者，示超脫宗教學派、國家民族之各異，然非毀滅之也，特解其私蔽，集其眾長，以全世界人類之公益為依歸耳。言道德者，道者公理，德者正義，示超脫經濟上爭產與政治上爭權之罪惡，然非破棄經濟與政治也，特令經濟政治皆成全世界人類的公理正義之道德化耳。中國有古書曰：「大道之行也，天下為公。選賢與能，講信修睦，故人不獨親其親，不獨子其子，使老有所歸，壯有所用，幼有所長，矜寡孤獨廢疾者皆有所養。男有分，女有歸。貨惡其棄於地也，不必藏於己──經濟道德化的真共產──；力惡其不出於身也，不必為已──政治道德化的真無政府──。是故謀閉而不興，盜竊亂賊而不作，故外戶而不閉，是謂大同」。最足表明大同的道德教育之義。至謀閉不興，盜亂不作，外戶不閉，則戰爭世界成和平世界矣。但其本乃大道之行，所謂大道之行者，即大同的道德教育之施行耳。故和平世界必由大同的道德教育造成焉。

    以大同的道德教育造成以道德為中心之社會，一切皆公理正義之道德化，曰「亦有仁義而已矣」；曰「道之以德，齊之以禮」；曰「十善為人道之正行」，皆斯義也。極致即為全人類自由平等之和平世界。經濟政治既大同的道德化，則大同道德化的經濟政治，亦大同道德之一端，無大同道德外之經濟政治也。宗教學派既大同的教育化，則大同教育化之宗教學派，亦大同教育之一端，無大同教育外之宗教學派也。何則？以離去個人修養、社會修養之教育，無別宗教之可得。故修養之究竟莫過於圓成正覺，普濟群生，而求真利眾，為人類終身可行。此即宗教修養，亦即大同的道德教育之綱骨。至迷執之謬習，當自鎔解而無跡也。

    然此大同的道德教育，由如何推行之以實現和平世界乎？曰：由世界教育會議，組織一「大同的道德教育運動」。一方解放宗派的經濟教育與國民的政治教育之拘蔽，一方喚起全人類世界小中大學之教員與學生皆同情於此之運動。全世界之教育界，若能以堅決一致之主張，下百年樹人之工夫，則百年之後，大同的道德教育行，而和平世界亦造成矣！（見海刊九卷五期）


4.全國教育會議提議案

    全國教育會議提議案

            ──十七年五月提議──

    為提議事：查中國民族，今用以建國治國的三民主義，雖以求中國的獨立，和中國民族的自由平等為出發點，然其逐漸的推進程序，實以令世界各民族皆達於自由平等之地位，而成為真民治主義的真社會主義的大同世界為終點。本此三民主義而施行教育，在現時自然也以求中國的獨立，和中國民族在國際上、政治上、經濟上的自由平等為目的。故在大學院的大學區教育制度之直隸系統中，各大學、中學、小學及專門學校，自然應以貫澈求中國的獨立，和中國民族在國際上、政治上、經濟上的自由平等的主旨。然三民主義的教育，是更有漸達大同世界的宏遠性的，不同狹隘的國家主義的；故除大學院直隸系統中兼教育行政的學校，凡由國民的集團學或國際的集團以特殊目的所設立的大學或專門學校，大學院應取寬容的態度，而特許設立之。其假借教育以傳布多神、一神的神教迷信，或為帝國主義文化侵略的工具之學校，自然應當嚴密取締。然以正覺人生宇宙真相為目的，於科學的基礎上建設人群的安寧秩序與世界和平，而促進人類達到大同世界的佛教教育之類，則大學院原本三民主義的宏遠性，應當獎勵提倡。而且設立中央的佛學研究院，及特許佛教團體，於科學的基礎上，以建設人生佛教之目的。設類乎專門學校的佛學院，以豐富且恢彉三民主義的內容。雖在今日剝削殘存的佛教僧產已不足維持僧眾在乞丐以下的困苦生活，而奉行三民主義的教育當局，亦應為設法籌集經費以補助之，使此種能豐富且恢彉三民主義而有益世界人類的教育，得以維持發達而更進於創新繁榮之境域。太虛是主張世界教育獨立運動的，去年曾提出以大同的道德教育造成和平世界一文於世界教育會議，主張銷鎔一切為經濟目的，或政治目的的宗教的、學派的、國家的、民族的教育；創生為盡教育本職，而增進人生智能的大同世界教育。茲所謂人生佛教教育的宗旨，亦不外是。為此特將此議提出貴會，是否有當？敬求公決！此請全國教育會議公鑒。

    附去年提出世界教育會議的「以大同的道德教育造成和平世界」一文（見海刊九卷五期）


5.從中國的一般教育說到僧教育

    從中國的一般教育說到僧教育

    中國的教育較之日本及歐、美諸國，固然不普及而且低下得很，有急須推廣開去和提高起來的需要。但若照二三十年來的教育樣子繼續辦下去的話，不推廣不提高已足漸漸底置中國民族的生命於死地了，若再加以推廣提高，豈不立刻可以制國民的死命嗎？然而這究竟是一個什麼理由呢？中國二三十年來教育的大弊端，其一為沒有貫澈的宗旨，其二為不切於國民實際生活的推進，所以愈辦愈紛，愈久愈為人厭惡，幾乎可以視為國家社會擾亂根源的製造場，和國民生產能力的銷毀所了。如此的教育，猶當做一件功德唱著推廣提高的調子，而不認為極大的罪過，真不復知其是何等的肺肝了！

    近年議定以三民主義為中國的教育宗旨以後，第一種的弊端似乎可以去除了，而以第二種的弊端仍然存在的緣故，將使笫一種的弊端亦無由解脫。以沒有切於國民實際生活的推進辦法，則雖有良好的宗旨，亦必無從貫徹。玆先摘錄天津大公報的論評一則，以證其事態的嚴重：

    中國政治為都會政治，一切主義政策，皆都會之主義政策，而政治家、實業家、學者等所經營擘畫研究思索，舉不出於都會，其持以判斷事物鍛鍊思想者，要以都會生活為其背景。至於全國數百萬方里中，百分之九十以上、大多數同胞之真正生活上狀態如何？則大抵茫然無所感知。易言之，中國之政治家、實業家、學者等，並不知中國事，不理解中國人生活，與最大多數同胞精神上並無接觸是也。此殆中國改革多年失敗之根本，亦都會政治家、實業家、學者等精神墮落，淪為寄生害蟲之由來。

    ……冀南非戰地，非災區，論歷史、開化最早，論現在、猶屬小康。然以中原文明之民，而群迷信歸依於所謂紅槍會、白槍會、黃沙會、黑槍會、綠槍會、花槍會、孝衣會、孝帽子會、籃子會、九公會、八卦會、真武會，所事維何，則從所謂傳法師或代傳師者，讀老本咒、止血咒，更學所謂分身法、土遁法……。此外、更有所謂邪門教，盛行於豫北、冀南，其教以秘密行之，其組織有皇帝、正宮、西宮之稱，其等級有尚書、侍郎、狀元、榜眼等之設，其人著紅襯衣、黃臂章，其教義不詳焉……。最下等之刺激性的娛樂，反橫行於鄉間，海洛因之劇毒，遂化為紅綠黃灰白五色金丹，以吸耗人民精髓，而土娼跋扈，梅毒流行，亦遂為鄉間特色焉。……蓋冀南在全國中猶為較完好無事之區，而其窮且亂如此，人民失教如此，社會風俗之蒙昧退步如此！然則戰區更何如？長江共禍，西北奇災之地，又何如？吾人敢大聲疾呼於政治家、實業家、學者等之前曰：中國文明在那裏？主義政策在那裏？凡都會居住之有支配權者，反躬自省，對同胞大眾曾扶助否？曾教導否？讓一步，曾不加剝削摧殘否？且政治上、社會上之浪費，對於生產者之農民生活，影響若何？苛捐雜稅，購械增兵，於精神上、物質上、貽害人民之程度若何？再退一步，自省都會人之思想行動，生活樣式，其去同胞大眾者若何之遠？對於革命及建設之努力，若何之微？ 茍有天良， 當可知恥而發奮矣！

    中國多數人民的實際生活如此，而所施的教育如彼，又何怪小學、中學、大學，只成為下等、中等、高等的失業游民，或密群流氓產生所，不能適應國民的實際生活，推進其能力，改善其行業，以收教育的良效。然試一窺察其癥結之所在，則知其所以然的來源甚遠，而近今的教育非澈底的通盤的革新，決無以起死而回生。蓋中國在以前，書院設官、科舉取士的教育，不外由士而仕，出仕為官，退仕為紳的士、官、紳、教育。迨廢科舉而改學校，訂學制，辦學務，做學生的仍不過是這些出仕的官、退仕的紳、未仕的士而已。乃至三十年來，到日本、到西洋留學的學生，以及留學回來而辦學的學士、碩士、博士，亦仍舊是這類官、紳、士，以及官、紳、士的子弟，或官、紳、士陶育出來的生徒。所以、由這種教育只能造出些文官、武官與教員，以及沒事做的有錢紳士，和無業游民、流氓、共黨、兵匪。

    從前科舉時代，自成一階級的所謂讀書人，童生以秀才為出路，秀才以舉人為出路，舉人以進士、翰林、與做官、做鄉紳為出路；不得已，然後從事教書和刑名訟棍以及醫、卜、星、相、琴、棋、書、畫等等。迄今進學校的學生，亦依然另成一讀書人階級；初小以高小為出路，高小以初中為出路，初中以高中為出路，高中以大學或出洋留學為出路，大學以出洋留學或做官為出路；留學回國的學士、碩士、博士等，更以做官、做大學教授為唯一出路；不獲已，然後當教員、律師、醫生、工程師、會計師、新聞記者、賣文者、繪畫者、以及做戲劇電影的演員等等。

    然以前的讀書人，原是農、工、商以外的另一士民，以此為業的原不到百分的一二，所以不妨以為官作紳、及落伍的刑名訟棍雜流等類為出路。至於今日所辦的小學校等，乃是所謂國民教育，乃是應普及全國人民的，雖則小學也尚距普及全國的兒童甚遠，但小學生較之以前以秀才為出路的童生，亦何止已多出二三十倍。而小學的學課，都是為升中學而設的，一做了小學生以後，即已變成喜歡踏琴、踢毬──而百事不為、五穀不分的寄生分子。然在中國農工的經濟狀況之下，小學生百分的六十至八十不能終小學或升入中學，遂墮落為小游民、小流氓，而卒以為兵、為匪、為共黨的工具。其升入中學的，學生所受的學課，又皆是為升入大學而設的，中學生百分的七十至九十，又限於家庭經濟而不能升入大學，然已習慣成穿西裝皮鞋，出入電影戲館的社會消耗分子，既無專門的技能，而舊式的農事與工商學徒又薄不屑為，做教員或公務人員又不易有位置，遂墮落為較高的游民流氓，最容易被吸收為學兵、軍官學生、以及社會的棍痞政客的牙爪，共黨的工具，匪類的首要等等。現在做共產黨的，十之八九是此類中學不能升學的學生。而大學生中的共黨學生，則都是由此類中學生得共黨的資助而升入的。其少數能升做大學生、或留學生，以及做教員、官僚、將校等等，則自然更變為奢侈的浪費的高等游民流氓害蟲了。要之、一進了小學以後，即已將其原有為農業為手工業的生產能力消毀了；一到了中學生以上，那是更習成為一種都市的浪子，而再不能回到原來的社會中、家庭中去的了。由此學校教育的結果，不但不能於原來的農工商的事業有所改進和能力有所增益，而且反加以巨量的摧滅，並大批的產生只會消費的游民流氓，以及肆為擾害的社痞、政棍、軍閥、匪首等人群蝥賊，帶累那百分之八十的農民，以天災人禍的逼迫，不得不流而為匪為兵，以至在紅槍會等等的無可奈何辦法中生活著。說到了這裏，大概良心未喪盡的教育當局，也應知道若不是全國的學校立刻停閉，便應立刻圖謀改革的方法了罷！

    中國國民的實際生活，十之七八是兼帶漁、牧、林、圃、和紡織等手工業的農民，近來以各商埠的工商業日趨發達，故亦有百分之十六七從事工商；至於應可入政、法、軍、學界，及起為農、工、商業領袖者，當不過百分之五六而已。假使要革除向來的教育弊端，將教育適應如此這般的國民而使之普及，並能在實際上得到遍增國民能力、推進國民生活的效果，則考察全國學齡的兒童，亦十分之五六恐僅能受初小教育；十分之四五能受高小教育；十分之二三能受初中教育；十分之一二能受高中教育；百分之一二或四五能受大學教育。觀此，可知適切國民多數的需要，應當辦怎樣的小學、中學、大學了。

    一、初小應完全為辦在山鄉中的農村小學，教師亦須能實習農事，並有當地及超當地的農事知識經驗，能率領小學生並小學生的父兄共同農作，及指導其從漸改進農事，務令學校生活，與實際的一般農家生活相近。作了小學生以後，不但仍能去作農務，而且於農務有逐漸改進的效力。如此的小學，才是大多數人民需要的教育，才有普及大多數人民的希望。若養成少爺、雙料少爺的小學，則唯有使大多數人民對之疾首痛心而已，那有普及的可能！高小可為辦在鄉鎮的農工小學，兼學習一點初步的工商知識經驗以外，其餘一切皆與初小同。至於為預備升中學、大學而設的小學，則在都市另設十分之一的小學便可，或并此亦不須另設。使升中學以上的學生，亦皆從農村農工的基本教育中而出，則於都市兒童身體的強健勞動的操練，與自然生活、人工生活的接觸和實習，乃至他日擔當國家社會的公務，亦深知民間的疾苦，尤有莫大的裨益。而且、中國人民向有重農的心理，士人、商人亦無反對其子弟入此等以農事為中心的小學的理由──對於已過學齡而失學的民眾，當另辦夜學、農暇學校、民眾圖書館等以教化之。

    二、初中應為辦在村鎮間的農、工、商學校，使學生生活仍與一般農、工、商民眾密切融洽，并實習農、工、商的事務以養成其知識和經驗，俾大多數至初中輟學的學生，皆能安於一般的農、工、商生活，從事農、工、商業，而能逐漸為鄉鎮邑巿生活的改進。高中則可為升大學的預備，或小學教師與較高等的專門職業的修習等等，宜辦在都巿，使能漸漬觀摩近代工商業而為實業進步的基礎。要之、小學在養成其農、工中心之天然生活、人工生活的知識經驗，而中學則在養成其工、商中心的人為生活、人群生活的知識經驗。

    三、大學或學院、研究院，應看其性質如何而定：理科中心的，應設在富自然物區；工科中心的，應設在工業區；商科中心的，應設在商業區；農科中心的，應設在農業區；法科中心的，應設在政治都會；文科中心的，應設文化都會；其他若醫學，應設在人口繁盛都市；軍校、應設在首都或國防區等，皆以便實際生活的聯絡與研究。而對於近今務名不務實而濫設的大學之類，尤有緊縮和精煉的需要。其最大的急須改良點，則為除專門學外交和學外國文學與預備外國留學的以外，從小學一直到大學，皆停止外國文的學習。其理由、以既為中國人，當然於中國的文字不能不學通順；然學通順一種文字，已經不易，若再須學通一二種與中國文絕然不同的外國文，勢必使學生的精力，只能用於文字的學習，而對於各種專門學問，更不能有精深的研究。此所以中國現今的大學學生，認真用功的每致過勞病夭，而大多數在不良學制的無可奈何下，僅以敷衍光陰、換得一卒業文憑是務，絕不能有真才實學培成出來。而大學所以成此現象的原因，則由留學回國當教授的博士等中，有一些僅能依照其所讀的外國文課本，照本教讀，雖譯成國語來講而不能，由此才借要研究科學必學外國文的謬習以文其淺陋。而國內的大學，遂除卻學一點文學法學以外，沒有學到科學的專門識力的可能；於是、不甘自棄的群趨於向外國留學一途，而經濟人才的耗損，乃莫此為甚！故今大學等等的改良，第一步應由國家設編譯所，盡量的將各國已出的、續出的、各科科學書譯成國文，使高中以至大學的學生，只要學通了國文，便能研究專門的科學。同時、由國家設研究所，為第二步養成能獨立刱生各種科學的學者，則中國的大學，始有自存的地位。否則、無論怎樣總不過外國大學的附庸，豈不可恥？

    四、留學生除理科、工科、醫科、農科以外，一概停止；但於各大學助教、講師、教授，曾服務學校十年或五年後，得派至國外各大學研究政治、經濟、法律、文學、哲學、社會學等等，以資深造。此中所省下的留學費，足可提高二三大學使極完備，聘各國最著名學者來充教授。

    五、中國近來軍隊擴充不已，軍閥產生不盡的緣故，國內軍校和國外留學軍事的軍官大批產生，亦為要因。今應停止各地所設的軍校與軍官留學，再不增選未學軍事的青年學軍事學，唯選拔中級以上軍官可深造者，在首都設一高級軍官學校，并派遣各國留學，以資研究。

    對於中國一般教育，有這五重的革新，庶其可由適應實際而有貫澈宗旨的一朝。

    故中國近代教育家可崇佩的，非前期的康有為、梁啟超、張之洞，亦非後期的蔡元培、胡適之、蔣夢麟，而為農村教育實行的陶知行。平民教育社的頗適於北方農工社會，職業教育社的頗適於東南工商社會，亦為其次。

    至於僧教育，則前清光緒三十年以前，大抵不外於叢林的參禪、和叢林的講經、與律寺的持戒三種；此外、則習為念佛、誦經、禮懺、施燄等等而已。光緒三十年以後，因各地方興學校、奪廟產的關係，八指頭陀與北平覺先、杭州松風、江蘇月霞等，刱辦僧教育會，由僧界自辦僧學及請紳辦人民小學：江蘇僧師範校，湖南僧師範校，以及杭州甯波等僧小學，最為佼佼。然小學則通俗化，而師範則儒化，或講經法師化，未足云僧教育。卓然有世界弘法之意義者，則為南京楊仁老所設祇洹精舍，惜時短未有成效，入民國後，僧小學等時有增設者，然亦無何成績。民三、有華嚴大學的名稱起，頗形成一月霞學流，迄今未衰。民六、有觀宗學舍的名稱起，又形成一諦閑學流。民八、有支那內學院名稱起，又形成一竟無學流。民十一、余在武昌始刱辦佛學院，繼之而有近七八年來北平、四川、廈門、九華、湖南、普陀等各處的佛學院或僧學院。然辦僧教育的人，或為舊時的講經法師，或為講學的儒者，或為通俗的教員學生，要皆未適於辦此「造成住持現代佛教之僧寶」的僧教育，以致或專學做老式的講經法師，或變做考講佛學的學者，或由變成通俗的學生、再變成通俗的教員。學出來的人，除去講經、做教員、或辦刊物等以外，亦幾以回不入原來的寺院僧團而作僧事。我辦佛學院，原是過渡的，頭一班畢業後，即擬辦僧律儀院，因故未能辦成；而後今各處仿辦的學院，亦幾於為[寺僧社會」添造出不切實際、不符宗旨的游僧了。

    所以、今日的僧教育，應速分為兩大支：一支為汰除的僧教育，使之退為沙彌或優蒲，以習農工而自食其力；一支為考取的僧教育，使之入為律儀院二年，教理院七年，參學處三年的學僧，養成弘法利人的職僧。由選拔為職僧，推定為德僧者以主持佛教。要之、學僧的僧教育，當以造成能管理佛教寺事，辦理佛教務會，以及布佛教、授佛學、辦佛教文化、慈善等等事業的僧才。換言之，即為能勞動操作、弘法利世的住持佛教職僧，學者、講師、教員、記者、雖亦為職僧的幾種人才，然應造的職僧不僅限這幾種，尤重在能以大悲為法為人之心，布施濟世、持戒正俗、忍辱負重、精進耐勞之辦事才德，能適應切近現今各處寺院僧務的需要，以入於各處寺院僧團中，改良發達佛寺之僧務。這是現今各處辦僧教育的、所應深深注意的。要之、辦僧教育，一方面須認清「造成住持佛教的僧寶」之宗旨以求貫澈；一方面又須適應現今寺院僧伽的實際生活以求逐漸的推進。果能這個樣子以辦僧教育，才可以算做一件的功德。不然，那又未免與辦現今一般教育的、一樣是罪過了！（見海刊十二卷八期）


6.釋迦牟尼的教育

    釋迦牟尼的教育

            ──二十年一在鼓浪嶼武榮中學講──

    釋迦牟尼的確是古代的教育大家，他生平所建立的教育宗旨、和適應現實所施設的方針及辦法，雖在這二十世紀新時代，還可以作今日教育界的參考，尤其是我們現在的中國教育界。在講這題之先，應把釋迦的生平，大略介紹一下。

    釋迦牟尼，即是現在地球上的佛教創立人，我們通常都呼他為佛。其實、應當呼他為佛陀，音義方為圓具。佛陀、原是印度的話，中國譯出來是覺者，就是先知先覺的意思，好像我們中國人呼孔子是聖人。釋迦牟尼，他誕生時期，大概離現在有二千五百年的歷史了；他本是當時印度一個國裏的太子，那裏知道會成一個世界上偉大的最完全的先覺者。他生平的略史，可分為兩時期：一、修學時期，二、教育時期。

    他臨圓寂──即死也──那一年，已有八十歲了。在這八十年中，三十歲以前是修學時期，他到了三十歲、是成佛的一年。他在幼年、青年的時候，把當時印度所流行的學問并古代系統傳下來最高深的學問，乃至武術競技，都造詣到最頂點。就是一般人所認為最快樂的享受，他也都享受過；以及於人事各方面，他也都有豐富的經驗。終至他覺得厭煩而不滿於那現時的生活，而要窺探那宇宙人生的大祕密，他到了十九歲的那一年，他竟拋棄了一切而出家去了。但他的出家，不像現在一般出家的懶僧，諸事不幹，祇知道吃閑飯、睡死覺，他出家是有他唯一目的。他出家後，到各處訪道尋師，這樣漂流遊歷了五年，對於那些在印度當時最有名的大師的學問，都覺得偏枯，不是宇宙人生圓滿的真理；於是他獨自入深山歇腳修養，憑個己的靈覺，企圖發見宇宙人生的真相。這樣也經過了六年，但是還沒有什麼效果。他又從深山裏出來，坐在所謂菩提場的地方，在不久之間的一個夜裏，偶睹天上的明星，豁然窺破了宇宙人生的大祕密，成為古今以來世界上最完全的覺人。這就是我們所說「成佛」，也即是他修學成功的時期。

    成佛之後，他還有五十年生活在人世上，這五十年以至於最後圓寂一口氣未息的時候，都是他將自己所經驗、所證得、從淺顯到深細的事理，向人們以及一切的眾生說出來，這就是所謂「轉法輪，度眾生」；換句話，即是實施教育的時期。但受釋迦教育的是一些什麼人？大概依現在教育的分類，不外學校與社會，即一部分是在釋迦學校──當時最著名的：若靈山、祇樹給孤獨園、竹林精舍等──的專修學生，所謂出家的比丘、比丘尼──男女二眾是；一部分是社會的民眾，是普通的學生──當時釋迦所行化的區域中，信仰他的民眾──所謂在家的優婆塞、優婆夷──男女二眾是。出家二眾的學生，他們有一定的律制，居住遊歷，都有他們特殊的標幟：如服則三衣，食則一缽。而且每天有必修的功課──戒學、定學、慧學──，都是跟釋迦修學，而成功為有紀律、有團體生活的特殊社會。這傳下來的，就是現在寺院僧眾團體生活的形式。至於在家二眾的學生，他們雖有最簡單共同遵守的律制──三皈、五戒、──但是沒有改變他們原有之地位，無論是農、是工、是商、是軍、政、學，除共同遵守簡單的律制外，都不捨他們為個人、為社會服務的職業。而且、從各人個己本所受於釋迦教育的真理和道德的標準，去隨分隨力地改善社會不良的現象，而使整個社會移風易俗，逐漸向善的方面進化。

    這在家出家的兩種人，是受釋迦牟尼教化的學生；出家的學生，是特殊，是少數，在家的學生，是普遍，是廣攝多數，且普及於全宇宙一切的眾生。

    但要知釋迦教育的方針如何，這不外於下面兩條原理的施設。

    一、主旨的貫徹：無論何人，或其他界的異類，凡來受釋迦的教育，他都使他們──受教者──各各達到最後的目的，並不是無所適從、猶豫莫定的。他施教育所抱定的目的，到底是什麼？就是他自己在修學期中最後所獲得的宇宙人生最高深、最究竟的真理，他要使受他教育的一切眾生，都和他一樣達到這圓滿的真理，所以、他在實施教育所取的方式和手段，儘管五光十色的不同樣，主旨所在，終是一貫旳。法華經說：『唯有一乘法，無二亦無三』；這以成佛證真為目的的法，即為釋迦教育主旨的貫徹。

    二、現實的適應：我們知道釋迦所抱的主旨，那樣高深，從他受教育的、無論在家出家的學生，未必個個都能領受得了。倘是釋迦要一般受學的學生，都來認識這真理，恐是不容易的事。所以、他俯順一般普通各樣各色眾生心理的需要，和現實生活的欲望，特別地降低，施設各種教育，以適應各國、各民族、各種群眾的心理上的需要和欲望，很合宜地來施設。這在佛教術語，叫做：「方便」。

    這樣、我們知道釋迦牟尼的教育，一方面是貫徹他的主旨，一方面是適應現實的施設；由這兩大原理，建立成功為釋迦牟尼的教育。這也是建立一切教育的基礎，不然、或徒具高深的主旨，沒有適應方法，阿誰撞進這大門裏來！但逐時潮的上下，沒有了主旨，尤明顯地徒見其擾擾不寧，成績自更壞了！

    現在再進一步，來講釋迦實施教育的辦法怎樣？也可以例為四條：一、普遍主義：這就是世界主義；他運用他的巧辯妙慧，普為一切的受教者作種種有趣味地、極淺顯地譬喻，來表演他全部的、或一部的主旨。二、特殊主義：這彷彿現在教育思潮中的「道爾頓制」，就各個人的特性和各種天才的優越，應其各個人天性之所近，施設一個一個人的教育。三、對治主義：這是由釋迦以佛眼觀察被教育者的劣點在什麼地方，他隨時指訓、或勸責、而施設種種的教法，以去除受教者自身的劣點，以成其完善的人格。我們佛教通常有句話：『眾生有種種病，如來施種種藥』，也就是這意思。四、體證主義：這是受釋迦教育的特出優秀份子，所以他把自己所體證到的真理，直授給他們，使這些少數優秀的份子，也能獲得最高覺悟的真理。

    上面四種實施辦法，前三種是不可避免的不得已的方法，而目的所在，是第四所謂體證主義。但此四種，不限定對個人或團體，也不限定四種都具，或唯一種。用佛教專門名詞，一、即世界悉檀，二、即各各為人悉檀，三、即對治悉檀，四、即第一義悉檀。

    以上所講釋迦的教育，其重要點：一是主旨的貫徹，二是現實的適應，三是實施的辦法。我今天提出這題目來講，覺得釋迦教育的原則與應用，可為中國現在教育的價值的參考，且助中國現在的教育家、取法釋迦當時活潑教育的精神，而改善中國的教育。中國二十年來所辦的學校教育，把數千年傳統的孔子教育主旨撕破了，把從前科舉制度廢除了，順世界教育的大勢，應現代中國與全世界關係的需要，這可說是現實的適應。但是、這二十年以來，有時模仿日本，有時模仿歐美，同無主的遊魂一樣，隨著各強國的變化而變化，難得有什麼好效果。講刺激一點的話，這中國二十年來的變亂，都莫非直接間接地受這種教育所釀成或影響的。因為、這徒知模仿強國與順世界大勢的教育，沒有統盤的計劃與系統的思想，雖有了現實的適應，而卻失掉了貫徹主旨的精神重心。假使以釋迦教育來衡一下，得其一面，失了一面，不是整個的教育。

    到了近年中國的教育界，也覺到從前的錯誤，於是聚精會神地定出了中國教育、以中山先生的三民主義為宗旨。這宗旨是不是對的，那是另外的問題；但有了一定的標準，使全國教育有了重心，在三十年以來的中國教育，可謂開一新紀錄，自然是一個很好的現象，因為、貫徹主旨，是教育的精神啊！但是、我終覺得中國現在的教育，還是有一個潛伏的危機，這也可說是數千年來養成的觀念。就是：讀了書的人，變成文弱者，什麼事情都不能做；除了做官、當教員、或紳士外，簡直成了廢人。試想將來教育果有一天普及，那末、全國的人都變成官僚、教員、紳士，還有誰人來經商、作工、務農呢？這種觀念，盤據一般人們思想中是很普遍的，稍為來注意一下，就能使你覺察到。如小學本是最普及全國國民的，而尤以農工子弟居多，固當為農工子弟來設想，不可為少數貴族階級而誤卻多數，使他們畢業出來，就不願去種田工作了。如中學應著重於社會職業教育，也不應專為少數中的少數升大學的學生設想，而誤卻多數將來社會職業的份子而不顧，使他們中學畢業出來，不能取得社會的職業。大學的教育，自有少數環境較好和優秀的份子，由小學而中學，而大學，將來在教育上、政治上、為群眾的領袖，這是少數的。

    現在中國的教育，雖定了主旨，而於現實的適應，尚感缺乏。應當謀中國國民薄弱的產能生力，使他強大起來，須使從受過小學教育出來的人，去從事改進農工，受過中學教育出來的去辦實業，受過大學教育出來的去施設教育政治等，這才可適應於現實。

    釋迦牟尼的教育，確具足這兩大方針──主旨的貫徹與現實的適應，而又有實施辦法的。所以、我今天提出來與在座的各位討論，也無非希望喚起中國教育界的注意，大家來共同參酌，以建設現代中國健全的教育。二○，一，二三。 （芝峰記）（見海刊十二卷八期）


7.三增上學與三育

    三增上學與三育

            ──二十八年十二月在仰光華僑中學講──

    貴校是在全緬華僑所辦學校中的最高學府，校舍寬敞，設備齊全，學生眾多，固在各校董擔任經費之充足，亦由校長及教師職員認真辦理之所致。今天得來貴校參觀，並與各位相敘談，非常的愉快！但我除了佛學之外，沒有研究過其他的學問，所以今天只好從佛學的平常戒、定、慧三增上學，與學校的智、德、體三育來談談，因此或可得到此類發明之益處。佛法中的戒、定、慧三學，亦名三增上學，以戒、定、慧為從凡入聖的階梯，由此三學，使我們能增進上昇，提高人格，將我們達到非常人的聖賢地位。

    一、戒增上學與德育　　三學中第一是戒增上學，這與學校的德育，同是生起長成道德的教育。已有道德的人，由德育可以增長，未有道德的人，可以生起道德來。故與佛法中戒的意義很相符合。

    這可分四種講：第一、難捨能捨：此即是犧牲，為趨向遠大高尚的事業，如犧牲享受，犧牲嗜好，將平常的事犧牲，方可以希望成就非常的事。故在戒行中，第一、就是能捨。此犧牲是要難捨的能捨，如習慣上私人逸樂，在平時是不易捨的.因為要與大眾謀利益，就能把個人的安樂等都捨去。佛法為僧受戒須先出家，將父母妻兒家業田產等，在平時不易犧牲的，實踐學戒增上學時即都能捨去。第二、難止能止：平常所謂食色性也，自然而發生的貪欲等，在平常的人是不易停止的；隨著本能俗習以行動，遂不能有更進一步之超越習俗，改進本能的勝行。而戒增上學則便在能止息此種難止之染習。第三、難忍能忍：所謂「小不忍則亂大謀」，對於平常如身上的勞倦，心上的憂悶，以及其他種種不能忍受的困難，都要能忍受。從前曾國藩講過一句話：「凡事都有難處，打得過即是好漢」。所謂「動心忍性增益其所不能」，在平常難忍受的困難都能忍受，則心常安定，不為事變傾動。第四、難行能行：戒學中最重要的是難行能行，如捨身取義，殺生成仁，蹈湯赴火，勇往直前的勇猛精進，都是這種難行能行的精神表現。上述戒增上學之所實習的，也就是發育長成道德的德育。

    二、定增上學與體育　　佛教中的定，在梵文所謂三摩地、或心增上學，即是心專住一境，保持平正不偏不倚，這就是定增上學的意義。若是修得適宜，其功用與身體的健康上和發育上利益很大。這亦有四種：

    第一、修習定學，須先調食、調身、調睡：飲食有節制，食不可多食，亦不可過少，多食則易生病。而要於生理、心理都能調合適宜，如素食、或不可過午，都是通常的衛生，很有利益的。並須把睡眠調好，因為睡眠要有一定的限制，睡眠時間不可太多或太少，這樣纔可使身體得到合法的休養並調理。使身體的行、住、坐、臥都有儀軌，就可達到通常體育的衛生。第二、　調身、調息、調心的特殊衛生：此指坐禪時端身正坐，以及調息都是使身息很適當的保持平均的態度。至最安適時，似乎身息都溶化了。在平常人，心靜的時候就會惛沉，動的時侯就會浮躁，如猿猴一樣不能止息。若我們能從調身、調息、調心而達到意止心靜，成功一種特殊的心境，則全體清明；由心理影響到生理，身心得輕安妙樂，成為一種特殊的體育。第三、中國平常所傳的國術，有所謂少林派、武當派，都說是達摩所傳下來的。這種古傳的體育，有所謂內外功，如八段錦、太極拳等，有病可以治病，無病可以增加體力。這種運動都是與修定有關聯的；定使氣息流通全身血脈，將病等除去，使精神充實起來。西藏密宗的氣功，也是定增上學中的特殊體育。第四、離欲、離蓋的心靈修煉：深一層的講，心靈祇可把七情、六欲及所有的煩惱等，從心的根源上除去了，成為純粹精明。沒有煩擾惱害等習氣，所謂離五欲：如眼貪見色等，使心分散流動，如燈光為風吹動則光明不大，心亦如此，由情欲等將其分散而不明靜，要藉定力將其凝集，成為離欲清淨的心靈。復次、由定的力，使我們內心變化，所有的貪欲、憎恚等蓋覆心靈而破壞寂靜的，都要除去，乃安如泰山，無有動搖。否則、精神恍惚，什末事都不能作。故須離去五欲、五蓋，而煥發精神到全身。所謂「誠於中，形於外」，此皆是定的功用。

    三、慧增上學與智育　　佛法中的慧增上學，第一、就是聞所成慧，由多聞博學所成。如學校上課，聽講演以及到圖書館閱書等，此是依前人的教化而承受過來的。第二、是思所成慧，不但承受前人的，更能從自見聞上、思考上，把心的力量發揮出來，將身外天地人物乃至萬有，都依耳目心思能力觀察思維，凡接觸到的均能發揮成系統思想。如此所成之慧，即思所成慧。至於從古今的道理，抉擇到成為信仰，向身心體驗修習，得成決定明見，此即修所成慧。聞所成慧是學問，思所成慧是思想，修所成慧是體驗實證到的。此與學校的智育，完全相符。不過、佛法專在佛法上修習、體驗，與普通不同。

    四、三育即包括群育　　我說三育即包括群育，是因為有人在三育之外另立群育的緣故。其實、群育就包括在智、德、體三育之中，佛法的三學也是如此。如佛法中出家人所過的僧團生活，同受戒，同學佛法，乃至同衣食，同言動，這豈不是群育嗎？何況大乘佛法中，所謂饒益有情戒，專以作利益眾生的事業為必守之戒條，所謂「菩薩不捨眾生，常行化導眾生」。又如各種運動的競賽等，有共同遵守的規則；現代提倡的童子軍及國際運動大會等，都認為是世界人類最好的聯合。在中國修習禪定的大叢林，坐則同坐，走則同走，一切的行動，均是合群的動作。由能修定有群眾共同的訓練，實為良好的群育。

    五、辨悟他與五明成佛　　由自悟而悟他，佛法中有四無礙辯：所謂法無礙辯，義無礙辯，詞無礙辯，樂說無礙辯。因為這四無礙辯詞，都是依邏輯方法的。要觀在何群眾，乃作何說法。今貴校都是智識份子，所以講比較精粹的道理；由自己覺悟，使他人亦同得覺悟，都是需要到群眾中的。在大乘佛法中，謂菩薩於佛果菩提當於何求？當於五明處求。五明就是：聲明、因明、工巧明、醫藥明、內明；等於現在的社會科學、自然科學和哲學。要成滿菩提佛果，就是要從不離群眾學術中尋求。

    概括起來說：教育不出智、德、體三育，佛法亦不出戒、定、慧三學；如此、佛法就是教育的三育，三育的育教也可通於佛法，故特將此意提出，供各位的參考！（葦舫記）（見海刊二十五卷七八期合刊）


8.任孤兒教育者應具性格之商榷

    任孤兒教育者應具性格之商榷

    所謂孤兒者，即喪其所撫養之父親之赤子，而其母親又窮困不能養育之，於是有孤兒院者代為收容，鞠教育誨而加之保護焉。但考查現代各國所被收容於孤兒院之孤，其死亡率比較常高，大都為不能使孤兒享受其所最不可缺離之母親的愛撫，致兒感受種種不自然或不幸之弊害。所以欲使孤兒雖被收容於孤兒院，依然如相依於溫煦的慈母之膝下，而不失其自然之生長，則任孤兒教育者應具之性格，有不可不注意商榷矣。

    作者從事於孤兒教育有年焉，積累經驗，以助我分析審定所以致成敗之諸因，編刊於玆，非敢自誇多聞也。蓋作者所處之地位，乃真實責任之所在，使於此得服務研究之機會，有待於高明而加以努力也。

    法華經云：「今此三界，皆是吾有，其中眾生，悉是吾子」。任孤兒教育者，最要之性格，即此是矣。故吾曰：任孤兒教育者，其人雖已成家，且必有熱情真摯於子女之樂趣；或尚無子女而盼子殷切，愛人子猶如己出者；或具有孤兒心理之知識，及一般童性之觀察，且能了解分析其童年發育中之種種自然律，與生活標準式之差變，如情緒、欲望、嗜好、衝動、易誘惑性、喜怒無常性、以及其他心理上之弱點，皆能感受之而圖其完成者。如是則得其同情，庶免玩忽之弊乎！既得此同情之了解，則更須具吸引之人格與愉快之性情，乃有親密之接觸，伴侶之精神，并加以游戲娛樂之參預，浸潤漸漬，使孤兒可親可近，優游而忘其所在。然後於所訓練，悉婉聽從，一若教育者即其慈母然。

    孤兒既被容於孤兒院，其與社會必少接觸，則任孤兒教育者，當具豊富之社會常識與其背景之了解，以及實際處理社會事業之經驗以同情心。一一分別，使彼被教育之孤兒各得其所，他日出而應世，庶無社交之困難，而易與群眾相和洽也。

    童年時期，最富模倣性，所以教育孤兒者之服式儀容，尤應足以示範者。平時之宜處處顯示雅馴優美之形式，與夫必誠必毅之態度。通常小學教師已應注意，而尤以任孤兒教育者為切要也。

    任孤兒教育者，有所取決，必先去我見偏見，信任孤兒自行理解之。事之重大者，略為發蹤指示，然後搜集事證，下敏速審慎之判斷。而出言復當含有滑稽之意，是在緊張形勢之下，一語詼諧，全般體解，最易遷善改過者也。然不可失其誠懇態度，致貽害孤兒，流於卑下。亦不可固執而過嚴，蓋嚴肅冷峻，即無熱烈之友情，而失其執著之魔力矣。茍不慎而以之處置初入院孤兒，尤為不宜，徒觸動其思親之念，而與教育者生一重隔膜矣，不可不慎也。且每施行一嚴重之訓育事件以後，則必思所以轉換其性質，使之略治瑣細無關緊要之事，以湮卻其惡意。視其所訓育事件關係之大小，令全體或一部份之有關係者合作之，所以融洽其意見也。

    至於任孤兒教育者之年齡，初不能以經歷之多少為斷。茍老景頹然，頭腦冷靜，最為童心所厭棄；必也天真活潑，適合童年遊戲之生活者，當在二十以至四十也。總之、任孤兒教育者，必能體慈悲之旨而具有慈母心腸者；能根據教育原理以發揮其精神；能了解分別各個孤兒之品性，而實施其教育之方針；能在孤兒中立真摯誠毅之品格為之模範；能負積極之責任，使孤兒出院後對於立身處世之原則有充分之準備者，庶幾可矣！（見海刊八卷七期）


1.家齊國治天下平之大本原

    家齊國治天下平之大本原

            ──七年秋作──

    孔氏之門，有大學之道，將以親民而先之以明明德。親民者，齊家、治國、平天下也。明明德者，修身也。故曰：「自天子以至庶人，壹是皆以修身為本」。夫修身、固兼格物、致知、誠意、正心言之者。身者云何？蓋心、意、知、物之大中和也。心者、神靈之元原；意者、志性之主宰；知者、靈明之功能；物者、覺受之體相。格物物格之格，當讀如「光被四表，格於上下」之格，格者、極至之義。極一切物之體相完成吾身，是謂格物物格；證明離捨吾身別無宇宙萬物之體相，是謂致知知至；知至則志立性定而主宰不惑，故意誠；意誠則神清情和而元原不昧，故心正。知大學明明德之道，在乎由格物物格、致知知至、誠意意誠、正心心正而反諸其身。身之修、明明德之至善也。知大學親民之道，在乎由修身身修、齊家家齊、治國國治而推之天下，天下之平，親民之至善也。知大學明德親民之終極地，惟在得止乎至善，更無他事，是謂格物致知，亦謂物格知至，亦即謂之知止。故曰：「知止而后能定，定而后能靜，靜而后能安，安而後能慮，慮而後能得」。能定、能靜意之誠，能安、能慮心之正，總之則謂身修。能得者，家得其齊、國得其治、天下得其平也，故修諸其身無不得者。

    然世人雖知修身為齊家、治國、平天下之大本，顧於修身之大原，往往瞢焉！或以縱身心之欲，極口體之奉，謂之修身焉──古之楊朱及今之邊沁之快樂倫理學等是──。或以遵習俗之常，要浮偽之譽，謂之修身焉──此即孔子所謂鄉愿──。或以嚴憲律之守，凜權責之分，謂之修身焉──此即今之所謂國民道德、公民道德等學派是──。或以踐仁義之形，履忠孝之實，謂之修身焉──此若儒家──，或以專大神之敬，廣博愛之懷，謂之修身焉──此若墨子、耶穌等是──。夫此之五家，去其初之二家，其後之三家，固未始非修身之道，然未知修身之原也。人莫不知將欲行遠，不可不先備其資糧，將欲伐木，不可不先利其斤斧；乃將欲凝至道要德，而開物成物、厚生利用，翻於身心不為之繕治葆養焉，寧非惑歟！試問目失其明，耳失其聰，身失其剛柔，心失其靈悟，其質不存，所謂忠孝等等其將奚從而施乎？或謂學校則有體械之操練，社會則有水陸之運動，健康則衛其生，疾患則醫其藥，有何不足來此譏也？然之數者，僅能修治物身，且於物身亦未能完全修治也。不知身者固兼夫知身、意身、心身而言，統修乎物、知、意、心之全，乃得謂之修治其身耳。必焉調和其體氣，融化其物欲，安固其情性，精濬其神靈，然後一身粹美，萬事順成。茲述其要於此，勤而行之，是在上士。（見覺社叢書第一期）

    （附註）此下備述調身調息調心之修身法，以編入佛教救世主義，今略之。


2.身心之病及其醫藥

    身心之病及其醫藥

            ──十五年三月在江蘇省立醫科大學講──

    現在所提出來的題目，因為、我覺得佛學與醫學有相通之點。但是命題所包括之範圍極為廣汎，於此短小時間不能細為分析，祇好撮其概要，共諸君略作討論。通常有一譬喻，佛陀如醫師，佛教徒──菩薩、羅漢、比丘、比丘尼等──如看護人，佛所說之法如藥品；此謂佛法僧三寶，即醫師、藥品、看護人。名之曰譬喻，毋寧謂之為指事。玆將身心之病及醫藥，分數項於下：

    一、人身自然的病及其醫藥　　自然之病，如饑餓、淫慾、風雨、蟲獸、盜賊、怨敵。而醫此之醫藥：一、以飲食、男女、屋衣床被、軍警、政刑治：此等自然之病，謂人身生來就與之俱來，沿習成慣，常人不覺得是病，其實稍一觀察，何一而非病。如孩提初生，自然就要求乳，因為身上發生自然的饑餓病，所以佛說飲食是藥品，為療形枯，豈可當他是滋味福口之物！確因有此饑餓的病發生，自不得不服飲食之藥品以療之耳。到青年時代，有兩性之愛情，因為身上發生自然的淫慾病，於是有男女婚姻之制度。佛制在家五戒，許遵依禮制之正式夫婦，不許越軌之邪淫。確因有此淫慾的病發生，自不得不設方便，施以男女婚姻之藥以療之耳。但以我人渺乎小哉之一身，孤立於廣宇長宙之間，雜處於萬有不同之中，對於外界自然發生種種關係，於是有風雨、蟲獸、盜賊、怨敵等病，其實尚不止於此，此不過舉其大而且顯者。既發生此等自然的病，必須備具種種藥以療之。故對於風雨、蟲獸的病也，則有房屋以蔽之；對於寒暑、冷熱的病也，則有衣服以禦之；對於困倦、睡眠的病也，則有被床、臥具以安之。然飲食、男女、屋、衣、床被，非個人身力所能致，於是有群策群力互助互輸之必要焉。因合群也，就自然發盜賊、怨敵等病，於是更設警軍、刑政之藥以療之，所以維持平安之社會，建立強大之國家，使各個人民體魄健壯，均有征服自然病症之能力，不為自然病所纏縛。由此說來，將醫學原有範圍盡量擴充，放大其眼光而觀察宇宙萬有人事始終，無一而非自然的病症，無一而非自然的藥品。淺視之，似乎假設譬喻，徹底而說，卻是真病真藥。然此種藥，不過是臨時救急品，非能根本剷除於病根者。超而上之，則有第二種之藥品。

    二、以義禮禪定治：義禮云者，超乎警軍、政刑。道德義禮是世間治本之藥，警軍政刑是世間治標之藥。故孔子曰：『道之以政，齊之以刑，民免而無恥；道之以德，齊之以禮，有恥且格』。禪定為治身之藥品者，就是通常所謂靜坐修養法，故禪定非佛教獨有。如中國、印度各國之先哲，均有靜中修養；近今催眠術等，亦有賴於靜定功夫，其作用能療自他的病。換言之，即精神界和平統一，謂之禪定。惟其入手方法有多種不同，其所得功夫亦成多種之異，不能一貫圓融，致其功效亦等於零，故佛法目之曰外道禪定。因治此等自然的病，尚非究竟故。要使自然的病永遠不發生，除非無有色身。老聃曰：『我所以有大患者，為有我身，我若無身，我有何患』！印度外道實現老氏的思想，入無色界定，惟有精神而無物質。但是定力衰、壽命盡，依舊還落欲界、色界，自然的病仍不能免其發生。故應更進一層，窮其究竟！

    三、究竟的無身界、法性身治：究竟除盡身自然的病，須是小乘羅漢果位，子果縛斷，灰身泯智，入無餘涅槃，色身永無，病從何生？不受後有，無再病時。若是起慈悲心，現度人身，則非小乘所攝，而已回入大乘矣。此小乘既無自然的病，自不須自然的藥，但不合我人初心本願耳。我人本心所希望達到之目的，在有其身而無於病。真能得踐此實際者，其惟大乘佛果法性身，諸自然病斷盡無餘，湛然常恆，永久安樂。

    二、人身不自然的病及其醫藥不自然的病，即平常所謂之病。治此病之醫藥：一、平時衛生的預防，及病時醫藥之療法：平常所謂之病，即感受風寒濕熱等症，佛經名曰四大不調，致全身或一部分之病，非是常態，乃變態也。醫治之法有二：一、衛生，居日常之中，作合宜之調度，或家庭衛生，或公眾衛生，預防其不自然之病，不使發生。二、醫藥，若不自然的病發生時，則須用醫學療治之法，故醫學是學問中甚深之一科，乃貴校專有之任務，今置而不論。

    二、以義禮禪定治：義禮能療人身病者，如個人對於群眾或獨居時，有道德禮義之觀念，躬行而實踐之，不自然的病亦自然減除，所謂富潤屋、德潤身也。禪定能療人身不自然的病者，若能深入禪定，萬物不能撓其外，感情不足惑其中，精神界得其和平統一，便發生一種不思議的功用，不自然的病無從發生。縱使發生，亦可用禪定力以治之，如催眠術能治人病。故佛教修習禪定之人，有病時無須醫藥，即禪定為藥品，且能療人之病。如對病人說一句話，使病者得精神之愉快，病即消除。故耶穌說人腳無病，病腳者即能行路。此他無，因其有禪定之力，故獲此等之功效，亦無若何之希奇也。總上二種醫藥，俱非究竟。假使入無色定，尚不免舊病復生，況其餘乎？

    三、以究竟的無身界、受用身治：究竟使人身不自然的病斷除盡凈，不復萌生，須是無身如小乘涅槃。無身無病，惟非我人初心本願。要得金剛身無諸病患，獨有大乘佛果受用身，所謂四智菩提身，究竟清淨盡未來際也。

    三、人心自然的病及其醫藥　　人心自然的病，即俱生我執的煩惱障，與俱生法執的所知障。治此病之醫藥：一、科學、哲學、藝術、宗教、政治、法律：此人心的人字，是普遍指一切動物，佛家術語即是眾生。俱生我執的煩惱障，俱生法執的所知障，是佛學專有的名辭，就是我人不期然而然各有各的自私自利的我見。如我的身命，我的財產，我的眷屬，我的團體，我的國家，我的種族；對於非我的欲攘奪排除，於是起爭鬥的煩惱，此之謂人心自然我執煩惱的病。更有一般思想深遠超過常識的人，求其我之所以為我，利用分析的方法，以求何者為我，肉體細胞無有我，精神知覺無有我，團體組織無有我，宇宙現象無有我，於是明白乎無我。但我雖無，其分析至於極際底原質不可無，故常識認為實有者，超常識認為非有，超常識認為實有者，常識認為非有。就其超常識的各個人方法眼光有不同，其研究結果所得亦有不同，彼以為是者此以為非，此以為是者彼以為非，彼亦一是非，此亦一是非，各曼衍至乎無窮。孟子云：「是非之心，人皆有之」，殆常人習而不察耳。此之謂人心自然法執所知障的病。科學、哲學、藝術、宗教、政治、法律，皆是對治我執、法執二種病症之臨時救濟藥品，用之得法，可以有相當效驗，用之不得法，恐愈增其病耳。

    二、以生空觀、法空觀的戒定慧等治：我人要去自心俱生二執的病，是在佛法修習止觀，所謂生空觀治俱生我執煩惱障的病，法空觀治俱生法執所知障的病。依二空為主導而修戒、定、慧之三學，施、戒、忍、進、禪、慧之六度，自資糧位、加行位至於通達，分分修證，分分去病，雖未得躋究竟，亦迥超乎其昔矣！

    三、以究竟的無心位、妙覺位治：究竟去此內心自然的病，在無心位。如平常的人熟眠無夢時，或外道修無想定、羅漢入滅受想定等地位，以無心故似無此病，惟非究竟耳。究竟者，羅漢無餘涅槃。無心無病，不過非我人初心本願所希望之有心無病，惟至大乘妙覺心，凡心所有自然的病症，一概斷盡無餘，心上自然所有的功用，一概圓淨精純，所謂阿耨多羅三藐三菩提心。我人初心希望達到之目的，始終集中於此。故前所講人身自然不自然的病，亦須在人心上除去之；以身由心有，心病故身病，心若無病，身亦無病也。

    四、人心不自然的病及其醫藥　　人心不自然的病，即分別所起二執二障及狂醉等。治此病之醫藥：一、科學、哲學、藝術、宗教、政治、法律等為藥劑：分別所起二執二障狂醉等病，既曰人心不自然的病，非先天的乃後天的。就是因受世間不正當之學說，起錯誤的思想，所謂邪教、邪思維，起我、法二執。或因生理的變態，而有狂醉亂心等，或受外界驚恐悲痛等而起，或因修禪定不得其方法，暗入邪途，如楞嚴五十種陰魔等，皆是人心不自然的病。在世間、用普通科學、哲學、藝術、宗教、政治、法律之藥劑以治之；或從生理上治，如身體饑餓飲食以治之；或從心理上治，如知識飢餓，學問以治之。凡此等等，無非是治病的藥品。若在佛法眼光看來，總不能成一健全的心靈，故皆非究竟的治法也。

    二、以佛法之聞、思、修治：欲正本清源，使人心不自然的病永遠斷盡，必依聞思修三慧，所謂聞佛正法而起思維、修習也，聞而不思，依舊茫然，思而不聞，易入歧途。孔子云：「學而不思則罔，思而不學則殆」。學即聞也。既聞思矣而不修習，徒增知見，如人說食終不能飽。故曰：聞而不修，與不聞等。故須聞佛正法，起正思維，修真實行。真實行者，戒、定、慧是。戒以禦其外非，定以治其內亂，慧以破除內外分別所起二執二障也。

    三、以究竟的無心位、聖道心治：若要達到究竟無病之目的，是在小乘無餘涅槃無心位。不過、非我人所欲得有心無病之本願，惟大乘聖道心──登地菩薩──以上，此等病既不復發生，漸獲究竟佛果聖道四智菩提心。不獨對於心的不自然病不起，即身的自然、不自然與心的自然病，皆根本拔除，且圓滿成就乎身心上不思議之大用矣。（象賢記）（見海刊七卷四期）


3.佛學與醫學

    佛學與醫學

            ──在漢藏教理院為江蘇醫學院讀書會講──

    胡院長和諸位教授，都是現代醫學界權威；我是研究佛學的。表面看來，好像佛學與醫學毫無關係，了不相涉。但如果把醫學的範圍放大了，作廣義的講，佛學也是醫學；就是各種宗教、哲學、政治、法律，都可視作醫學，歸入醫學範疇之內。古語說：「上醫醫國」，能成一位上醫，不但要能治療人類生理上的病患，並且還要能夠治療社會上的病態。還有所謂：「禮施未然之先，法禁已然之後」；施諸未然之先，不就是預防醫學嗎？禁諸已然之後，不就是治療醫學嗎？

    我們知道：一切自然現象，可以歸納為三種：一、物理現象，二、生理現象，三、心理現象。普通的醫學，唯在生理現象，先從基礎醫學上的生理、解剖、組織、病理等部門，進而研究臨床各科，如何保衛身上的健康，使得身體上各種機能充分發達，不受阻礙。如有內在的不良變化，或外來的不良侵襲，能以藥物上、或理療上種種治療方法，使之消除，恢復原有活力，或更增進而充實之。現時更著重預防醫學，力求減少疾病因素，防患未然。若再擴大一下，就可普遍到一切物理現象──這裏所講的物理現象，也是廣義的，可說就是物質現象──。講到物質現象，也有種種病態，種種的演變進化；我們要大至虛空的天體，小至肉眼所不能見的一切電質，彷彿和研究人體組織一樣，明其相需，辨其相異，調和其衝突，循自然之法則，使宇宙間一切的一切，都能得到相當安定、建全、調和、美麗，便也成為醫學內的事了。佛學上對於宇宙一切，稱之為法，而法又莫不了知於識，所謂「萬法唯識」。如果知識不足，於萬法不能透徹明了，不能適應恰當，生活上就不免發生種種的煩惱痛苦，造成了心理上的病態，和行為上的罪行，這都是不能明法所起的錯誤。我們要把心理的病態治愈，豈不也是成了廣義的醫學嗎？說到心理現象，最衝動明顯者，莫過人類。現代醫學也研究「心理衛生」，促進心理健康；佛學對心理現象特別注意，特別注重醫療心理病態。雖然佛學五明中原有醫藥明一項，可是更著重內明；佛經上讚歎我佛世尊為「無上醫王」，也可見佛學與醫學的關係密切了。

    什麼是心理病態呢？就是「煩惱」；淺言之，人類固有煩惱，就是一切眾生，都不能煩惱免除。佛學上的所謂煩惱，和普通一般解釋不同，普通以為不適意不愉快叫做煩惱，佛學上的所謂煩惱，包括精神上一切擾害。這種擾害的煩惱，細說起來，有貪、瞋、癡、慢、 疑、 和身見、邊見、邪見、見取、戒取等，尤以貪、瞋、癡為煩惱根本；所以貪、瞋、癡又稱三毒。對事理不明了曰癡，對事物易起惱怒曰瞋，對名利恭敬等貪求曰貪。其餘慢、身疑、見、邊見等等，都緣此而來。總而言之，一切眾生都是有煩惱的，不過或多或少不同罷了。可是種種煩惱病態，平常隱伏不見，要想根本完全沒有，那就要做治療功夫了。這種治療隱微的功夫，也和醫學上用顯微鏡精密檢查病菌一樣；佛是明了遍知的。如果心理病態不能去除，煩惱妄動繼長增高，小之則害其身，害其家，大之則害于國，害於世界。現在日本軍閥之侵略我國，納粹德國之蹂躪全歐，喪心滅理，好像瘋狂一般，禍害了千百萬人，都是貪、瞋作祟。所以心理病患，害於自己，害於他人，比生理上的病害，何啻超過千萬倍！

    佛學對症下藥，醫治心理病態，所用的修養功夫，就是所謂三增上學，亦曰三無漏學。什麼是三無漏學呢？就是戒學、定學、慧學。這戒、是行為上的基本規範，是基本的修養方法，相當於儒家的所謂禮──「非禮勿視，非禮勿聽，非禮勿言，非禮勿動」。在家有五戒，沙彌有十戒，比丘有二百五十戒，總而言之，戒是初步的治療。定、就是禪定，禪定入門法是靜坐，但禪定不專限靜坐，不過要使心力能夠集中統一，身心安定，然後能發生平常所沒有的力量，以精神力量支配生理、物理；到了修養純熟，那末平常所不能見到的也能見到，平常所不能抵抗的也能抵抗。因戒生定，使貪、瞋、癡制伏不起；再進而因定生慧，乃消滅三毒。所以戒、定、慧三者，更是著重最後的慧。慧、以戒、定之力，而觀察透視宇宙間一切微細的變化和真相。如現在科學證驗要借助器械一樣，借助了戒、定的慧，證明人生真相，宇宙真相，自然不起貪、瞋，識諸行之無常，明諸法之無我。如果達到了慧的修養，然後心理病愈，和一切自然現象都不起衝突，而成功所謂極樂世界矣。因此、我敢說宇宙的一切，都是醫學的對象；一切的知識，都是醫學的知識，一切的法則，都是醫學的法則；一切的功用，都是醫學的功用。佛學應病與藥，當然也就是廣義醫學。拉雜的說一點，還請諸位指教！（濮季南記） （見海刊二十三卷三四期合刊）


4.佛學之心理衛生

    佛學之心理衛生

    昔中山先生既言物質建設，又繼之以心理建設，亦以見其物心之并重。今吳君南軒等設心理衛生協會，又以心理衛生倡。夫心理本為生命現象之一面，言衛生、實較言建設更為確切。茲先摘錄吳先生之說，再就佛學一申論之：

    心理衛生之功能，消極的為心理疾病之預防及治療，積極的為精神健康之培養與增進。但疾病與健康之果限，劃分匪易，健康標準之確定更難。於生理衛生為然，於心理衛生為尤甚，常人以親湯藥臥床第為疾病，反是為健康。然則最近中央社會部舉行重慶學生健康比賽檢驗結果，何以健康者僅佔百分之某數，其餘百之某數固未嘗不被目為健康無恙者也。若以航空人員以及機械化部隊兵員之體格條件為標準，則同胞四萬萬人，列入健康者，其能有幾？試以身體活力指數之大小說明身體健康程度之強弱。假定以一百為理想之健康標準，以五十以下為疾病，則活力指數在五十與六十之間者固不至與二豎為緣，湯藥作伴；甚至無礙其營業謀生，乃至生男育女。然其生活幸福，工作效率，自不能與活力指數八十以上者同日而語，半死半活，喘息苟延，其人雖不死不病，去死病殆亦不遠。故吾人提倡衛生，應不以無病為饜足，而應提高活力指數，使與一百之數相接近。生理心理，理有同然。

    人生幸福之破產，社會中反社會行為之流行，吾人初不否認其有外鑠的、社會的因素存乎其間。妻離子散，家破人亡，此戰時個人幸福之破產，決不能歸咎於心理不衛生者也。腸飢乏食，歲暮無衣，因而穿窬竊盜，此反社會行為之應多歸罪於社會本身者也。然而幸福破產之釀成，原因有外鑠，亦有內在；反社會行為之誘致，有客觀因素，亦有主觀因素。若去客觀而言主觀，略外鑠而重內在，則人生幸福之破產，社會中反社會行為之流行，殊應由心理之失常負大部分之責任。

    「適應」一名詞，始創自生物學界，嗣後則應用於心理學、教育學中。蓋含廣狹二義：狹義為遷就個體以適應環境；廣義則兼含遷就個體以適應環境，及改變環境以適應個體之意。心理衛生學中，以適應外在環境能力之大小，為心理健康程度強弱之標準，蓋指其廣義而言。夫外在環境，有物質的，有社會的，而作吾人社會環境適應對象之最高準則者，則為某一特定社會特定時代中之生活理想及行為規範。漢奸賣國，國人皆曰可殺，社會理想與規範之所不能容恕者也。故認賊作父者流，雖得錦衣肉食，安富尊榮，然千夫所指，親黨不容，清夜捫心，未有不神明內疚者，無他、對社會環境中最高準則不能作和諧圓滿之適應也。是以漢奸人選，往往為貪懦昏庸，腐化敗類，失意政客，無知武人。茍無喪心病狂之心理，安有倒行逆施之行為？志士捐軀，仁人成仁，此社會生活最高理想也。刀鋸鼎鑊，俗夫之望而卻步者，志士仁人，慷慨赴義，甘之如飴。在他人以為痛苦者，在其本人，則求仁得仁，理得心安，謂為幸福，實屬於至高無上者。所謂浩然之氣，至大至剛，無所懼餒，是即精神活力與心理健康充沛之例徵。人各有死，泰山鴻毛之辨，亦為有識者所盡知；然而或則臨難茍活，或則舍生取義者，蓋精神活力與心理健康之強弱程度不同，故其適應方式亦迥不相侔也。

    消化不良，四肢乏力，及頭暈目眩發燒吐咳，為生理不健康之徵候。至於心理不健康之症象亦有可得而言者，如消極悲觀，萎靡頹唐，怨天尤人，無謂恐懼，過度疑人，視人生如苦役，目現實若虛無，對事則懈惰敷衍，對人則傾軋嫉忌，或則自卑無地 Inferiority Complex或則自視過高 Superiority Complex皆是。或謂此等現象乃環境所造成，然而飛機轟炸，人所共畏，乃或則在轟炸中往來自若，神色不變，或則倉皇驚走，手足失措。天者人之所共戴，而杞人則憂天之墜，皇皇不可終日。此種心理失常之現象，決不能全諉之社會環境。舉此一例，可概其餘。

    心理疾病之診察有道乎？曰：有。此蓋精神病學家 Paychiatist所優為者。但其內容之複雜，視生理疾病之診斷尤有過之，其法約含以下諸項：甲、心理家研究；乙、個人生活史調查，包括胎孕期，嬰兒期，學童期，青春期，壯年期，衰老期；丙、科學檢查及測驗，神經檢查，精神病學檢查等。上述各項工作，或由精神病學社會服務員Psychiatric worker 負責，或由醫師、教師，心理學家，神經學家主持，皆所以提供材料，而以精神病學家總其成。精神病學家依據各方所提供之材料，審慎觀察考慮，比較分析，經過若干之時日，最後方下一判斷曰：此機體精神病 Organic Disorder 也，此機能精神病 Functional Disorder也，此輕性之精神神經病Psychoneurosis也──如神經衰萎症 Neurasthenia精神衰萎症Psychasthenia迷狂症Hysteria等──，此嚴重性之精神病 Psychosis 也，──如少年狂 Dementia Praecox ，躁鬱狂 Manicdepressive Psychosis偏執狂Paranoia等──。病因、病狀及病名既經確定以後，於是施以適當之治療。進言治療，則其法術亦至繁賾。最通用者有管束治療Cutobian therapy ，醫藥治療 Pharmaco-therapy，水療Hybro-therapy作業治療 Occupational-therapy，及精神治療 Psgchotherapy──包括勸導、暗示、催眠、精神分析等──。總之，心理疾病之種類至為複雜，若欲詳言其診察之過程，醫治之內容，非精神病學專家莫辨，非精神病學專書莫舉。作者不憚辭費，列舉一二，蓋欲說明心理衛生之並非限於原則原理之推陳，文字口頭之宣說，而實有科學方法，實際功能，可與世人以共見也。

    更有進者，心理衛生不重在心理疾病之診察與治療，而在心理疾病之預防，及心理健康之增進。預防心理疾病及增進心理健康之法則如下：一、良好之遺傳：心理健康與生理健康同具相當遺傳之基礎，心理衛生家充分利用現有之遺傳與審慎創造未來之遺傳。二、適當之環境，環境不宜單調，亦不宜太興奮，有多方變化，能引起多方興趣，而又不強烈刺激自然物質環境，及充滿同情諒解之社會環境，最適合於心理衛生。三、健全之身體，健全之精神寓於健全身體，健全之身體亦寓於健全之精神，二者互為因果，可以兩全，難以獨善。四、健全之性生活：吾人雖不必崇信精神分析派之「性的一元論」，但性本能之為人生最基本最強烈之一種衝動，則不能忽視，健全之性生活，可以增進精神之健康，反之，不健全之性生活，足為心理疾病之策源。載舟覆舟，能不深慎乎？五、適當之工作活動：閒居為不善，不獨小人為然，常人亦然。飽食暖衣，無所用心，則舍淫慾外，豈有他哉？六、健全之心理態度：消極方面凡種種形態之耽於空想及躲避現實之心理病態，如「醉葡萄」心理，「甜檸檬」心理，「勝利英雄」心理，「失敗英雄」心理等，皆宜防微杜漸，加以矯正。積極方面，尤貴乎培養正視現實，征服困難，奮鬥樂觀，坦白虛心，自信信人，自尊尊人之態度。他如生活中之各種欲望，於其輕重配置及其發展方式之間，尤宜求得圓滿和諧之調整，使人格統一，精神無分裂之憂。凡此種種，均日常心理攝生之道，初不待假手於精神病學專家。或則施之自身，或則施之學生子弟，於人於己，均有裨益。或謂上述諸項法則，多為心理健康之結果，而非為心理健康之原因，「健全之心理態度」一項，尤難逃因果倒置之譏。此則涉於雞生卵、卵生雞之爭辯，吾人以為雞可生卵，卵亦生雞，健全之心理態度為心理健康之果，亦為心理健康之因，二者互為因果，初無矛盾於其間也。

    身理衛生者曰醫，而佛之得稱大醫王者，則在心理衛生。向者科學之心理學，僅及觀測說明而止，今心理衛生學乃能應用之以改善心理，庶與佛學近矣！關於通常之人群心理，預防及治療其疾病，培養及增進其健康，吳君所言者大率盡之。茲請就佛學略論心理衛生之究竟義。

    佛學之診察心理疾病也，分析之則癡、執──不正見──、貪、慢、瞋、疑為六根本煩惱，而忿、恨等二十為隨煩惱。其預防治療及培養增進其健康也，則仍不外發起並擴充信、慚、愧、精進等十一種善心；惟此十一善心，對治彼二十六染心。逮得最後勝利，則餘中性之心心所皆隨而淨善，諸不定性者亦不復再容存在矣。由是成為至極健康之四智相應二十一淨善心品，是之謂圓滿菩提，是之謂成佛，亦即為心理衛生之究竟義。

    此義關涉全部之佛法，茲但略發其凡，詳具乎三藏佛典，諸有志者幸探究焉！（見海刊十九卷十二期）


5.佛學與國術

    佛學與國術

            ──二十年佛誕日在中央國術館講──

    久仰貴館以提倡國術發揚國光為責志，今蒙張館長、李處長之介紹，得來此參觀，深覺慶幸。今講佛學與國術，然我於佛學雖稍有研究，於國術則全係門外漢，故此講題僅能得其半面，此則須先請在坐諸君原諒者！就名詞上看，佛學與國術，似乎無甚關係。但一究其實，則相關之處甚多，今請分述如下：

    一、佛學原理與國術原理之一致　　國術以鍛鍊身體使健全無疾病為原理。佛學亦以鍛鍊心身使健全無疾病為原理。惟其入手之處則不同，國術以鍊身為入手，鍛鍊身體而袪風寒濕熱虛弱癆傷等症；佛學則先從精神方面著手，從心至身，使心身健康而解脫老病等苦。人類精神上有種種疾病，一若肉體上之風寒濕熱。其病維何？即貪、瞋、癡、慢等。此貪等病，由於六根、六塵所感起之七情、六慾，其痛苦殆又甚於風寒濕熱之加害肉體。佛學乃先鍛鍊精神使其健全，由此健全之精神，使肉體成堅固不壞。佛學上以佛身為金剛身，金剛即堅固不壞義，此原理上相同之點、一也。

    佛學與國術，非惟在消極的方面使身心健全無病而已，更積極地使身心充強有力：國術鍛鍊之目標，在使四肢、百骸、五臟、六腑、乃至一一毛孔，皆浩然充塞強大之力；佛學亦然，故佛一名大力尊，乃表示佛在心身兩方面都有充實之力量。我人在佛殿中每見大雄寶殿四字，雄即英雄，冠大字，以佛為世間最偉大之英雄故。近人稱甘地為聖雄，聖雄二字之含義，與聖賢二字稍有不同；因聖賢不過表示良善，此則除表示良善外，又示其勇猛強健焉。稱佛曰大雄，乃最尊尚之名詞也。有大雄而後有大力、大勇猛、大精進、大無畏，此佛學與國術在原理上相同之點、二也。

    二、釋迦牟尼與武術　　佛學之精神，在歷史上能具體表現之者，乃為釋迦牟尼。今日為舊曆之四月八日，即佛誕紀念日。今國曆雖改用陽曆，民間習俗上仍以今日為浴佛節，而貴館所訂講期，初雖未嘗留意，而適值是日，足見頗有因緣。甚願釋迦牟尼之真精神，能活躍地湧現於人人心中！釋迦為一民族之姓氏，義即「能」；當時此族為印度最有強大能力之一族，故得是稱。牟尼譯為智者，與釋迦相連，則為強大有力族中之智人。此就釋迦牟尼之種族上言，彼與武術實有密切之關係。

    再從其本身上講，世尊於道德、智慧、才能，固無所不具，且亦孔武有力。幼時、父王延國中著名武師名羼提提婆者教其習藝，學未久，即盡得其傳，而超過其師。及其成年，更為驍勇。當時印度國習，每年集各國王子競賽武藝。一日、競射各種強弓，釋迦牟尼均不適用，後以庫藏神物歷代遺傳之寶弓射之，穿七重鐵鼓又七鐵豬，入地成井，後人稱為箭井。同時、有一力士殺一巨象，尸阻於路，世尊伸一手將其上擲空中，墮地成坑，一時驚服四鄰。象坑與箭井，遂同留為印度史上之美談，此世尊身力強健之證也。

    世尊非惟在身體方面強健而已，精神方面尤覺堅實。普曜經言：世尊將成佛時，在菩提樹下入定，有若基督教所言撒旦之魔者，用種種方法，恐嚇威迫，謂若不起坐將舉而擲諸海。世尊不為動，徐言曰：「設有因緣於此坐處，身碎如塵，壽命磨滅，不成正覺，終不起座」。此所謂魔，內即為貪、瞋、癡等諸煩惱魔，外即為欲界天魔。世尊具堅實強健之精神，故能透破魔之包圍而成正覺。法華經曰：「以禪定智慧之力，得法國土，王於三界，而諸魔王不肯順伏，如來賢聖諸將與之共戰，破五蘊魔、煩惱魔、生死魔」。而佛之說法華經，其目的在使佛之弟子人人能將魔戰退，成於佛道。故佛不惟以自己強健之身心將魔擊破，且以其勇力總攝世間良善之勢力，以制伏世間一切惡勢力代表之魔，此世尊心健之證也。

    上所述世尊身心兩健之證，但就通常眼光觀察，實則佛之境地，乃至不能以言語形容，此即所謂不可思議力。史載：世尊出遊，有五醉象顛狂失性，橫行道上，人物遇之，罔不毀滅。世尊至其前，五象即紛紛跪伏。人問：何術制之？佛言：並未起心制象，惟恃大慈大悲之心，同體平等之力，自然地感化一切凶惡之眾生靡不馴服耳。此乃身心修鍊成功至極，力量自然表現之證。在國術中，亦有此現象，凡修鍊至於極處之武士，對付一切防衛之功用，不必審度計較而應付裕如，殆若本能之動作。此世尊具有不思議健力之證也。

    三、少林寺與國術之關係　　少林寺以禪宗及拳術著名。禪宗之東來初祖達磨菩提，曾在該寺面壁九年。相傳達摩著有洗髓、易筋二拳經，故拳家奉達磨為宗祖。惟考達磨過去之歷史，與我國拳術之關係，實際猶難考定。要之、達磨雖與拳術無明顯之關係，而少林寺與拳術之關係，則甚顯著。緣與達磨同時有慧光者，本係武技師，在少林寺出家，居寺中多年，後至南京。一說：慧光即慧可、神光。夫以武師出家為僧，又能名揚後世，其有驚人絕技可知。又神僧傳載：少林寺被盜，相持正危時，一燒火僧自廚下出，隻身與眾盜鬥。盜退，和尚騰空而上，自稱緊那羅王而去，寺中至今供之。和尚去後，在其禪室發見許多圖式，示寺僧以鍛鍊拳術之方，後人仿其法以鍛鍊，乃蔚成少林一派。唐太宗時，因征王世充而延少林寺僧曇宗、志操、惠瑒等為助，執世充姪仁則歸唐，封曇宗為大將軍。凡此事蹟，皆與國術有關者也。

    四、武當派與少林派之淵源　　我國武術，近分內外二派：外派即少林派，內派為武當派。武當派以元明之際之張三丰道人為宗祖，實亦脫胎於少林派。蓋自趙宋以降，一切文物皆深受佛家禪宗之影響。即如道家當李唐、六朝時，惟以採補、導引、鍊氣、服食為事，至宋時始知性命雙修。以為欲修長生之命，當先修性，修性之法，即在於修定，顯然從禪宗學來；故武當派之所謂內功，乃係結合佛道兩家之學術而形成之修內丹新術。此尤可見中國武術，無不與佛學歷史甚有關係也。

    五、中國武術之溯古　　武術今稱國術，可知為中國固有之技術。中國既懷此國術，我中華民族當強盛有力，而今反衰弱者何也？請言其故。秦、漢以前，所謂士農工商之士，皆習武藝。六藝之中，有射與御：射、即射箭，御、乃御戰車、戰馬，與今之駕飛機、御砲車相若。故古之士君子、士大夫、皆強毅有力，威武不屈。即如孔子一族，孔子之父叔梁紇，為魯國勇士，孔子亦強捍有力，齊魯之會，以一人而劫齊侯還魯侵地。又若顏蠋、藺相如之流，亦皆文人而有強健之武藝者。就此推論之，我中華民族，原為一強盛之民族。

    降及後世，國家統一，為帝王者，只要一人剛而萬人柔，深懼強武多事有礙大業，於是重文輕武。士君子專以讀詩書為務，帝王乃得操縱於其間，循至習文者手無縛雞力，武人亦成一不知詩書義禮之野人。因此武人之地位下降，不為社會所重視，然文弱書生不足以捍禦邊疆，武人又皆為一勇之夫，毫無謀略，乃啟外族之侵凌。梁武之朝，達磨東來，其時中國士風已委靡不振，武人之地位更形低落，其最大之輸入，厥為佛教，而少林拳術亦於是時發軔。至於有唐，以佛學興盛，民族精神亦隨之振起。迨宋儒、專倡理學，唯務高談，文武合一之精神益形渙散。經元、明、清、而形成今日之頹唐衰靡，其能保存中國武術之精神千餘年而不替者，唯在佛教之少林一派、及淵源少林之武當一派。知此，則佛教與國術之關係，將益形親密矣。

    六、國術應正名健強術　　貴館以國術為名，負有使全國人民身體強健，及提倡中國國粹，發揚中國國光之責任。但在原理上、文化上、佛史上言，實無一定之國界，似可取「健全無病」、「堅強有力」之義而通稱為健強術。顧健強之術，非惟國術而已，譬如醫藥療治可除病痛，滋補可使有力。惟醫藥有假於外，非由內發，故於健強之義有間，只可強名之曰醫的健強術；其無假於外者，則為鍛鍊身體，使四肢百骸乃至毛孔皆充實發育而有力，方為真正之健強術。若就廣義言，佛學亦健強術：因佛法不重理論，重在實習，期於由心及身均能發達健全。其與國術可並稱為健強術者，不特原理上同，致用上亦相同。如近日盛稱之印人甘地，其所奉乃印度各教融合而成之印度教，多分為婆羅門教，少分為佛教，彼所倡之革命主義，非學西洋之方法，亦非假外力以周旋，乃以其自身及民族之宗教精神，致之實用以貫澈其不合作、非武力抗英之目的，若得成功，當開革命史上之新紀錄。然我人在此當注意一事，即甘地所信奉之印度教中，僅含少分之佛教精神，其效力已如此可觀。使我人不得不信仰精神力量足以戰勝物質，而佛學之為健強術，亦彰明較著矣。

    七、貴館負有復興民族及佛教之責　　今日至貴館講演，提出此題，實有大希望在。因中華民族自漢、唐以來，尚武之精神漸衰，至今日而至於極！中原鼎沸，外族侵凌，百孔千瘡，幾於不能自拔，同時、千百年來保存中華民族尚武精神之佛教，亦隨之而每況愈下。學者大都萎靡不振，消極退縮，勇猛精進之力量，大慈大悲之精神，幾無復餘存之勢。即若所塑佛像，亦失西藏、錫蘭等處所塑之挺拔威武，此在唐代之像，尚未全失，宋、明以還，惟能表示慈悲一方面，雄力一方面已不存；有慈悲而無雄力，每易流於畏葸懦弱，此可證頹唐之民族精神已反映於佛教藝術之中，而佛教徒亦不能作中流砥柱，為時代之表式。今欲求中國民族之重興，中國佛教之復振，必須提倡健強術。為士者恢復其固有之尚武精神，學佛者振作其大雄大力之精神，乃能復興民族，重光佛日！茲故略說二者之關係如上，深望諸君能了此復興民族與佛教之重任，努力振作，提倡健強術，民族、佛教實利賴之！此則予講此題之微意也！（法智、傳戒合記）（見海刊十二卷十一期）


1.六離合辭例釋義

    六離合辭例釋義

            ──七年秋作──

    一　 六離合釋法原文
    西方釋名，有其六種：一、依主，二、持業，三、有財，四、相違，五、帶數，六、鄰近。以此六種，有離合故，一一具二，若單一字名，即非六釋，以不得成離合相故。

    一、依主者：謂所依為主，如說眼識，識依眼起，即眼之識，故名眼識，舉眼之主以表於識。亦名依士釋：此即分取他名，如名色識。如子取父名，即名依主；父取子名，即名依士；所依劣故。言離合相者：離謂眼者是根，識者了別；合、謂此二合名眼識。餘五離合，準此應知。

    二、言持業者：如說藏識，識者是體，藏是業用，用能顯體，體能持業，藏即識故，名為藏識，故名持業。亦名同依：藏取含藏用，識取了別用，此二同一所依，故名同依也。

    三、言有財者：謂從所有以得其名。一、如佛陀，此云覺者，即有覺之者各為覺者，此即分取他名。二、如俱舍，非對法藏，對法藏者是本論名，為依根本對法藏造，故此亦名為對法藏論，此全取他名，亦名有財釋。

    四、言相違者：如說眼及耳等，各別所詮，不相隨順，故曰相違。為眼及耳二言，非前二釋，義通帶數有財。

    五、言帶數者：以數顯義，通於三釋。如五蘊、二諦等，五、即是蘊，二、即是諦，此用自為名，即持業帶數。如眼等六識，取自他為名，即依主帶數。如說五逆為五無間，無間是因，即因談果，此全取他名，即有財帶數。

    六、言鄰近者：從近為名，如四念住以慧為體，以慧近念，故名念住。既是鄰近，不同自為名，無持業義。通餘二釋：一、依主鄰近；如有人近長安住，有人問言：為何處住？答云：長安住。此人非長安，以近長安故，云長安住。以分取他名，復是依主、鄰近。二、有財鄰近；如問何處人？答云：長安。以全取他處以標人名，即是有財，以近長安，復名鄰近。頌曰：用自及用他，自他用俱非，通二通三種，如是六種釋。

    二　釋義
    此六離合釋法式原文，依唐玄奘三藏法師譯述，乃天竺之辭句通例，猶八囀聲之為一聲或數聲──天竺亦拚音文字故──之各單名字之通例，及因明用為多名句推論一義之理論例。故此六離合釋，亦為二字或多字之二名結成之一辭句之義例也──二名或多字者，如中華民國為一名，中央政府亦為一名，結成為中華民國中央政府之一辭，每一名四字也──，故今謂之辭例。辭有離合，正以一辭皆由二名結成故也。離之則為二名所詮之物，合之則為一辭所詮之義。在名但詮單一之物，則既不由合成，亦復無有離相。然此唯在一字之名及兩字之辭則然，若在多字之辭，所依多字之名，則當隨其辭之與名之相對位而異。如「中華民國中央政府」之一辭，對此一辭觀之，「中華民國」與「中央政府」為二名。然將「中央政府」一名撇開不提，單云「中華民國」，則中華民國即為「中華」與「民國」之二名所結成之一辭，而以「中華」與「民國」為二名。更將「中華」一名撇開不提，單云「民國」，則民國即為「民」與「國」之二名所結成之一辭，而以「民」與「國」為二名。反之、進以「中華民國中央政府之統一主義」為一辭，則「中華民國中央政府」亦與「統一主義」降為結成一辭之二名。然退至二字之辭與一字之名，則更無退位可退矣。一字之名非所合成，乃無可離，故名無關合離。而在辭必以其可離顯其合成，尤須明其由何式而合成。因其合成關係，乃變一名所詮之二物，為一辭所詮之一義也。或謂一辭須由三名結合，即中間必有「與、及、之、即」等連綴名也。但此在西文、日文或如是，華文、梵文則不必然。

    三　辭例

    四　例釋
    一、即如「動物」一辭，動即物之業用，非離所目之物外別有動之自體，即用此物之自業用以名此物，示別他物；是故動即是物，名為「用自」。動是業用，物是體相，即用顯相，即體持業，故名「持業辭類」。類者、等餘同此「動物」一辭之辭性者。業用之動，體相之物，同是依此「動物」有者，非離此動物外別有體相、業用，離此體相、業用即無所目動物，故名「同依」。此之一類辭性，二名中間之連綴名，當用「即是」二字，所目必在此物之體，但用此物之業以顯此物非他物耳。設云動之物，或云物之動，則屬「相依」辭類。設云有所動物，或云物有所動，則屬「有財」辭類。其辭皆與「動物」之一辭義不符矣。

    二、例中「學者」一辭，釋為有學之人。此人能有學，學是此人所有，猶云有財產者、有衣食者義同，故名「有財」辭類。學是人之所有，此人之所有者，非即此人，不用此人以目此人，而用此人之所有者以目此人，故曰「少分用他」。設云學即人，人即學，則不成辭義也。設云人之學，學之人，則與「學者」之一辭義不符矣。其連綴名當用「所」、「有」二字。

    三、例中橋梓二字，世以稱人父子，實則父子是人類，橋梓木類，橋梓完全非是父子，徒以橋梓之尊卑，似父子之道，遂借託以為稱謂，故為「全分用他」。四、帝皇古稱天子，所目在為帝皇之「子」，不在降生帝皇之「天」。天是一物，子是一物，各別有體，本是二物。天是他物，子是自物，故為「自他相依俱用」。天尊子卑，故為劣者依勝者之依主辭類。其連綴名當用「之」字，曰「天之子」。不得云「天即子」；亦與「有天之子」等異。

    五、世、是世間，世間之人，謂之世人。人、是世間之主，人勝世劣，故為尊者依卑者之依士辭類。

    六、竹木金石一辭，共有四物，各別獨自有體，分立不相連屬，故曰「相違」既不能云木即石，亦不能云竹所有石，但可云金與石而已。原文謂通有財、帶數二釋，但並舉幾物即含幾物之數義，及為連綴名連綴所有之物耳──不能別成辭類。

    七、因山高鄰於天，名其山曰天山，故曰依主鄰近。

    八、喜怒哀樂愛惡欲之七，即是情，故曰持業帶數。

    九、天之才、地之才、人之才之三才，故為依士帶數。

    十、一十百千，並立不關相屬，故名相違。又即是數，故為相違帶數。

    其餘概可准知。「相違帶數」、「鄰近帶數」二類，今依義新立也。（見覺社叢書一期）


2.對於文藝政策之管見

    對於文藝政策之管見

            ──三十二年三月在重慶獅子山作──

    承張先生以「我們需要的文藝政策」詢及蒭蕘；再經詳閱之下，竊覺所標示「六不、五要」，既甚愜當，而闡明文藝與政治之連繫及三民主義應有文藝政策之意義，尤極精彩！惟有希望全國文人作家能協力實行，俾新中國之新文藝，早日呈現於世界！然略有其補充之意，則新中國之新文藝，以恢復固有文化從根救起，吸收現代文明迎頭趕上之三民主義為中心，自無疑義；但恢復與吸收，應以三民主義之精意為標準，為選擇的而非籠統的恢復與吸收也。茲試就固有文化與現代文明略加分析，　以備採擇。

    以言固有文化：首應著眼於中國民族唐、宋來政治、經濟、學術、文藝、思想、風俗之徹上徹下徹內徹外的整個文化；斷自中英不平等條約訂立之百年以前，皆為三民主義所應直接繼承，而擇去其渣滓、選取其精華之所在。於農業宗法之骨架上而表現為學藝政俗之結晶者，則為儒、釋、道三教之混合文化。此徵之民俗、小說、戲劇、詩歌、建築、彫塑、繪畫、音樂，以至學說思想等，無一不然。例如宋明、儒道學，即為於儒、釋、道三教各擷取少分以構成者。故皆應依三民主義為準則，施以分析整理之工作，然後或淘棄或舉揚之，方收取精用弘之益。設一言固有文化，即隨瞀儒淺見，籠統的以接受韓、歐、程、朱一流為恢復，而不知韓、歐膚淺無識之偏狹，程、朱、陰盜陽憎之欺偽，其狹偽實為中國文化千年來漸陷低弱之原因，則恢復固有文化反成加三民主義以拘蔽，使不能有所擇取於初盛唐雄大宏遠之全國民族文化也。即就王通、李翱、陸象山、王陽明等道學，魏徵、范仲淹、王安石、張居正等政治，李白、杜甫、柳宗元、蘇軾等詩文，其胸襟識見亦遠超韓、歐、程、朱之上。近人乃僅附韓、歐、程、朱而比類言及，抑何錮迷之甚耶？由唐再溯而上之，則周、秦子學與晉、隋佛學實為中國文化之斗樞。周、秦子學皆承伏羲至春秋之古化，經孔、老之抉擇而開出，百家爭鳴，九流競興；秦用法家者流而啟大一統之局，漢初法、道兼用，至漢武罷黜百家，獨尊儒術，儒籍乃升而為活躍為上層政治文化，蔚成兩漢經學，清儒則承漢學而疏證精究之者。東西漢間道家淮南子、魏伯陽、張道陵等，則宗黃老而吸收退而在野之諸子緒餘、及積古流傳之社會風尚，遷為道教，是為周、秦子學之分流為在朝的儒教與在野的道教。佛教之傳入始東漢，至東晉漸盛，經南北朝入隋再成統一之國家，唐承之而佛教遂成陶鑄儒、道之中國民族淪肌浹髓之主要文化，其流變嘗有十四宗之多。故古化之周、秦諸子與佛化之隋、唐諸宗，在中國民族文化之構成，實為最主要之因素，而傅翕、王通、李翱、周茂叔、蓋宋明儒、道學之先河也。然轉為程朱之傳統，則非其全也。漢承秦之大一統，融冶秦、魯、燕、楚之異風殊俗及周、秦九流之子學，因有兩漢燦爛之文藝。唐承隋之大一統，陶煉諸胡、五印之異風殊俗及晉、唐諸宗之佛學，因有三唐瑰瑋之文藝。則文學藝術之莫盛於漢、唐，亦有由來矣。故必須以三民主義為準則，抉擇隋唐以來、周秦以來兩大階段之文化，加以批判揚棄，整理成三民主義之中國文化史，始足言恢復固有文化，從根救起，顧可以抱持學、庸、程、朱之道統了事耶。

    以言現代文明，則基督之宗教，歷史之哲學，自然之科學，工業之經濟，國族主義、民治主義、社會主義之政治也。而三民主義為針對國族、民治、社會之政治，分析之，綜合之，批判抉擇之，選取其精英，擇去其弊害，融成一體而又統持超越於其上之政治哲學也。所以能統持超越於其上者，一由其集取中印古化精意之中國民族文化為淵源，二由中山先生之特見，三由蔣委員長率全國同志之力行，則於政治固可遵循之以建成現代民國而更促進大同之世。但自然科學之研究，工業經濟之建設，雖已具規畫而為國民咸知注重，然猶待有步驟的二三十年之努力，庶可完成。至於現代哲學之精彩，如文化哲學、辯證法哲學皆歷史哲學之主流也，尤應迅速建成從宇宙至人生之三民主義史觀，方足統攝過去、把握現在、刱造將來而可大可久。夫三民主義之體系既如是精深而廣博，則發揚三民主義主要工具之文藝，安可無此「我們所需要之文藝政策」哉？是誠全國文藝界未可掉以輕心，而當以審慎出之者也！（見文藝先鋒二卷四期）


3.佛法與美

    佛法與美

            ──十七年冬在法國巴黎佛教美術會講──

      一　美與佛的教訓
      二　佛陀法界之人生美
      三　佛陀法界之自然美
      四　從佛法中流布到人間的文學美
      五　從佛法中流布到人間的藝術美
      六　結論

    一　美與佛的教訓
    佛陀教誡諸弟子，作不淨觀，觀人的身命，以及萬有的身命，皆為不淨，使之厭離而不貪著。不淨觀即不美觀，此即觀人等自然界為不美；人等自然界既為不美，則依此自然界為質素而人造之技術的文藝等，亦無美之可言，自為當然的結論。且佛陀又說人或人而上的有情類，於五種官覺上，感的美色、美聲、美香、美味、美觸所生起之愛，與貪財、貪淫、貪名、貪食、貪睡，都稱之為五欲。這兩種五欲，皆是牽引人等有情流轉於生死輪內，使其不能進化而達於高超之宇宙的。是則人類等自然界由佛陀的不淨觀說，根本上不承認人等宇宙中有美的存在。又由佛陀之五欲說，則以人等若誤認為美，而起心貪欲，即為漏落於生死輪的苦因。故似乎我們在我們的宇宙中承認美的存在，以之而有審美愛美的心情，皆為佛陀所說之法中不容許的。

    雖然、此僅為大乘佛法對於低等不完美的宇宙，所下消極的、否定的觀察，亦即為大乘過渡的小乘法觀察，但決非如佛陀之普遍的、無限的宇宙觀察。以佛陀所成就之最高的、完美的宇宙來比較觀察人等的自然界，猶是進化未臻極高度的完美宇宙，故人等未可茍安於進化未臻高度的不完美宇宙中，不更求向上的進化。若為更求向上的進化，則自然方面須認清人等的宇宙未為完美，不足貪戀，然後一方面乃能勇猛精進的以刱建更高更完美的宇宙。故佛陀的法中，又表現為佛身相好的人生美，及佛國莊嚴的自然美，以為積極的、肯定的之進化趨向。譬之對於社會主張革命的一方面，消極的否定現在社會為不美，乃有必須打破之意義。一方面積極肯定將來社會為較美或完全美，乃有必須刱成之意義。依此必須打破及刱成的意義，乃有社會革命的實行，及社會進化的實現。佛陀是對於宇宙主張革命的，故對於人等的自然界觀為不完美，使更進求佛身、佛國的完全宇宙；故以觀不美為破壞之手段，要求由較美至於完全進化及建設之目的，以要求由較美至於完美。故佛法從積極上肯定了審美愛美的觀念，而有佛教藝術美之湧現。

    但佛身、佛國的完美宇宙，雖不是理想的、假說的，也有是已成的、且現存的，但其已成的、現存的完美宇宙，原先是從我們一樣不完美宇宙改良進化而成的，故我們的宇宙雖未見完美，須要更經重重破壞與重重建設，但已有進於較美而成為完美的可能性，故可即由人生未完美的宇宙，改進為較美以至完美的宇宙；並不是觀人等的宇宙未為完美，即可拋棄了離開了而別走到一個已成的、現存的完美宇宙中去，故此是佛法與別的宗教不同的地方，而又是與改革不良社會為良社會的社會改革家相同的地方。由此、遠之可以莊嚴自然界而造成淨佛國土為工作的菩提薩埵，叫做宇宙的更造者；近之亦可叫做社會的改革者，叫人們勿貪戀著已成的、現存的未完美的美，應發揮可由較美進至完美的可能性，不憚改地以刱造更美更完美的人生美與自然美，這纔是佛陀的教訓！

    二　佛陀法界之人生美
    法界、謂一切法的總和，等於通俗所云的宇宙。故佛陀法界，即佛陀的宇宙。瑜伽等論、以佛陀的三十二大丈夫相，及八十隨形好，與十八不共法，三不護、四無畏等，描寫佛陀的身及心之綜合的人生美。佛華嚴經以如來現相毗盧遮那佛不思議法，如來出現等品表示之，而總略說為如來十身相海品，及如來隨好光明功德品。所謂：

    如來頂上有光照一切方普放無量大光明網等三十二大人相，眉間有遍法界光明雲相，眼有自在普見雲相，鼻有一切神通普見雲相，舌有示現音聲像雲等相，齶牙齒唇等有示現不思議法相，胸臆等有吉祥海雲等相，手有影現照耀雲等相，指掌有現諸劫剎海漩雲等相，陰藏有普流出佛音聲等相，臀脾腨等有莊嚴海雲等相，足有一切菩薩海安住雲等相。略況為九十七大人相，廣析為十華嚴世界藏世界海微塵數大人相，一一身分眾寶莊嚴。

    更以隨好光明功德，顯示由佛陀之身心美，與種種人生宇宙交涉而起之業用美，所謂：

    如來有隨好名圓滿王，隨好中出熾盛光，照十佛剎微塵數世界，遇其光、聞其聲、蒙其香者，皆得展轉向上增進，成就善行。

    即以如是色心、自他、主伴等，至無障礙之人生真相，以為相好莊嚴之佛法界人生美。

    三　佛陀法界之自然美
    摩訶衍經論中，敘述出過三界諸妙淨土所有莊嚴美妙，深廣無窮。華嚴經之世主妙嚴、華藏世界等品，尤敷衍無盡。所謂：

    其地堅固，金剛所成，上妙寶輪，及眾寶華，清淨摩尼以為嚴飾，諸色相海無邊顯現，常放光明，恆出妙音，寶網香瓔周匝垂布，寶樹行列，枝葉光茂，宮殿樓閣廣博嚴麗，諸莊嚴具流光如雲，從宮殿間萃影成幢，無邊菩薩眾會咸集。

    又如世界成就品中，所謂：
    世界海起具因緣，世界海所依住，世界海形，世界海體性，世界海莊嚴，世界海清淨，世界海佛出興，世界海劫住，世界海劫轉變差別，世界海無差別門。

    廣明無限虛空中無數無量之世界，如網珠交映，光影重重，相攝相入，相壞相成。即以一多、大小、永暫等互無障礙之宇宙真相，為常遍圓滿之佛陀法界的自然美。

    四　從佛法中流布到人間文學美
    佛陀流布為人間之美的文學，有其次第。佛陀住世之時，雖已有貝葉書之寫誦，且以有文飾才之大迦旃延，為十大弟子之一，然重在悅可眾心之佛陀說法妙音，及一般聽眾對於佛陀之稱讚歌誦，猶未具體表現於文學。已而有第一次、第二次、第三次之三藏結集，尚傳持於口誦，及著為質樸說理之經、律、論等。佛滅後五百年，有大詩人馬鳴，著佛本行讚，文釆斐然，為一般印度人所傳誦；於是佛教遂於印度民族中，發生偉大之美的文學。已而大乘之法華經、華嚴經、及稱讚諸佛淨土經等次第流傳，在印度文學中乃呈深博雄麗之奇觀。傳入中國，於中國濃厚之文學風氣中，演生為天台宗、華嚴宗、凈土宗諸派之學說，類皆臻文學作品之上乘，其影響於中國六朝、隋、唐以來之學者殊鉅。尤以中國之禪宗文學為最奇特：一方則超脫一切經、律、論、疏之學說拘束，直探赤裸裸地佛陀真覺界；一方則應用風光景物，細語麤言顯第一義。故既用當時的通俗話，以表其當時妙悟之真理，刱成極優美之語體文學，又刱成許多詩歌等形式的玲瓏活潑韻文，開出一中國文學中特殊之面目。朝鮮、安南、日本等，皆承此流風。至由佛教之文學，成為西藏、蒙古、及錫蘭、緬甸、暹羅等之民族文學，更不待言矣。

    五　從佛法中流布人間的藝術美
    藝術美、姑略分為建築的、彫塑的、音樂的、圖畫的以敘述之。此等美術，皆濫觴於佛陀住世之時，若祗洹精舍、竹林精舍等，屋宇之建築，以及靈鷲山等巖窟之禪室，今已為發掘古物者之所稱道。他若佛史上有名的旃檀佛像的彫刻，比邱等讀誦之有音律為節，起居之有樂器相應，而壁畫亦發其端者。其後、與希臘、波斯等美術相影響，先有表現佛凈土之宮殿建築、形像彫塑，而佛教之音樂、圖畫等，亦以之日滋。中國承之，有梵唄等音樂，及諸塔像、圖畫等，後期演為真言宗的風尚，其四曼陀羅之陳設，三密相應之儀軌，尤完全以組織的調和的之建築，彫塑、圖畫等藝術，以為體達其理觀，摹寫其實證之工具。至今攷徵之，由印度傳於西藏之佛教藝術，及由中國傳於日本之佛教藝術，為全世界之研究東方藝術者，所稱美無窮者也！

    六　結論
    然佛法之文藝美，乃出於佛智相應之最清凈法界等流者，應從佛教之文藝流，而探索其源，勿逐流而忘源，方合於佛法表現諸美之宗旨，是則所應鄭重申明於研究佛教美術諸君之前者也。（見海刊第九卷第十二期）


4.美術與佛學

    美術與佛學

            ──十八年十一月在長沙華中美術專校講──

      一　我之美術觀
      二　佛學與美術
      三　佛教美術在美術界之位置
      四　在今日中國提倡美術之功效

    一　我之美術觀
    甲、美術之來源：美術由工藝、文學二要素所構成；工藝產生乎科學，文學源出於宗教。科學的理智，取作人生實際的應用，即成為工藝。宗教的意義，傳作人間普遍的說明，即成為文學。由科學及宗教推演出精深博大之理論，則成為哲學。由哲學之理想，經文學、或工藝臻乎精美微妙之域，超乎人類現實社會基本生活之所需，則成為美術；故美術乃人類社會文化之精華，而表現人類社會之精神者為文化，表現文化之優美者是美術。美術為哲學、文學、工藝之結晶。表圖如下：

    乙、美術之內涵：美術之內容，在普通說之，不外乎音樂、圖畫、彫刻、塑像等數項，然實非惟此而已。蓋凡超乎人類之基本生活以上為高尚之精神生活所需要者，皆美術內涵，如衣食住行，在實際應用上之服裝、建築等非美術，而進步至於精美時，則即成美術，如衣有文繡之美，味有珍饈之美，住行亦然。又如實際應用之文學非美術，至於詩歌、小說、劇本、則成為美術。簡言之，美術之內容，可分二項，即純美與不純美。純美者，謂離實用生活之繡畫、音樂、彫刻、塑像、金石等，皆純美術。圖畫、在中國古時，稱謂書畫同源；如象形字，鳥字則形如鳥，水字則形似水，非中國如是，即埃及等亦然。總言之，由文學、工藝進步至精美時，加以人之創造想像力有所寫作，成為自己之創造物，可言係純美術。再、音樂可使社會之心理互相溝通，如吾作樂，賞樂者聞音，即知吾之心理。人類社會既成組織，必須人人心理互相溝通；音樂為人類社會心理溝通劃一之作。古之禮樂同說，缺一則顛，禮儀是內心之見於形色者，音樂是內心之通於聲氣者。禮樂之相應一致，如西洋之跳舞，中國之演劇，其表演之動作隨音樂而轉動，所謂為美術之音樂。若軍樂則為實際應用之樂，美術之樂是超實際應用之樂。美術之內涵，富而且廣，將詩歌、小說、劇本、音樂、圖畫、彫刻等綜合起來，而成為混合的美術，則為戲劇。美國耶路大學等學美術者，注意為戲劇之表演，以各種之美術，皆可於戲劇中表現。總說一句，純美術非人類之基本生活所需要，而為人類之高尚精神生活所需要品，圖畫、音樂等是。非純美術，乃即在於人類之基本生活上，如衣食住行精美者，亦可稱為美術品。

    丙、美術之效用：現在人類所處之社會及自然界，精神上常感不滿足之痛苦，於是乎于自然界上自出心裁，將自然之物改造成自己內心所想像之物，自己個全精神遊於自創物之中，以忘卻現實之苦痛。故美術之效用，即遊心寄情於人造的超現實之世界，使不滿足之精神得以安慰。如善圖畫者，及賞圖畫者，則其精神完全遊於圖畫之中，一切憂鬱悲憤因以忘失，所謂美術能超脫現實之世界者是。故西洋人謂美術可以代替宗教，但最高之美術雖可使人忘失憂患，可云有宗教之一分作用，以信仰宗教者，有別一之美滿世界、為其精神之所寄托，美術亦復如是但以言。信佛教，則絕然不同。以佛教是由根本了解宇宙人生之真相，出離悲苦──即現實之世界，成真凈無障礙真如法界，一切痛苦永消。美術雖有想像之美滿世界為其精神所寄托，但自然界之一切苦仍存而不失。故謂有普遍宗教之一分作用則可，謂能與佛教同一之結果者不可。

    二　佛學與美術
    佛學之來源，由感覺人類現實之社會、及自然界上有種種之痛苦，而生悲痛之心，本此心而求解脫，於是對於全宇宙和人生作一種最深切之考察，研究一切痛苦由何產生？有無根本解決之方法？然後知宇宙眾生及人類所感受之苦，皆由人等之錯誤知識而造成，要解脫此苦，須要根本了解宇宙人生之真相，本來即是一真法界，無本有苦。而美術之來源，則由文學、工藝進步至精良而成，則謂美術之出發點，由感覺現實社會及自然界之不滿足而起，此則同於佛學。然美術于自然上用自心想像力、創造為超現實之世界，精神寄托於其中而得以安慰，雖暫得安慰，而現實界之苦仍在，未能根本解脫，則其結果不能與佛學同矣。

    美術將精神寄托於人造的超現實之世界，心情托之於美術而忘一切痛苦，其現實界之痛苦仍存在而不少，但忘而已！佛學于現實人類之世界，感不滿足之痛苦，而忠實道破世界不美之現狀，所謂現實之世界：係空的、苦的、不淨的、無常的、不自由的。空、即非實，苦、即非樂，不淨、即非美，無常、即不永存，不自由、即是無主宰。亦不同其他宗教，別立一天國之美善，但從當下之世界，看出是空、苦、惡、濁、無常、束縛的。復發明世人之痛苦皆由自己之知識上錯誤而生出不美滿之世界。使人當下明了世界之真相，而知本來即是：常、樂、我、淨之世界，根本推翻一切痛苦惡濁，得真解脫。如是以觀，則佛學與美術之效用，不禁有假真之別矣。

    三　佛教美術在美術界之位置
    西洋對於東方文化之研究，以美術為最有興趣。而為其所研究之美術，即造像、彫刻、建築，而音樂、圖畫等，則猶未為注重，而此三種，復以佛教的為最精美。嘗在西洋之東方的，或民族的博物館參觀，見所畜藏之物，亦印度、西藏、波斯、爪哇、新疆、中國、日本之佛教古物為最多，其中所有佛像等等，多有出貴價在中國購之者，且大抵以研究佛學為研究東方文化之線索焉。

    在中國固有之美術，惟圖畫、音樂等，至於彫刻、塑像等則肇造乎佛徒，後來漸成普及。單言之，東方文化最有價值者推美術，美術中以造像為最，造像復推佛教為最。由是以觀，則佛教美術在美術界之價值，可想見矣。

    四　在今日中國提倡美術之功效
    現在革命時代，社會正起劇烈變化。一般人對于美術無相當了解者，未免有輕易破壞之舉動，如近來山西被毀之精美彫刻石像等。外人為得一手一耳，即要費至數千金，在中國則視如敝屣，為一般牧童樵豎所玩棄，不知保存，實在可惜，而且可憐。

    祇知拾西人唾餘，自有家珍，反視若草芥！而在現時仍能保存其十分之一，為近代後來研究美術之模範標準者，其功績不可謂非提倡美術之力焉。

    成功的美術，非工藝、文學、臻至精良優美不為功。現代之中國，內亂外擾，干戈不息，而已成貧苦之社會，吾人對于衣食住尚不能完全，更何有乎美術耶？然若無美術，則人類社會即變成粗暴憂悲之社會。社會文化粗暴，人情亦化為粗暴，且處於憂悲之中，即國家亦無安寧和平之日。若欲人類文明世界和平，非將工藝、文學等基本生活充實起來，創造新的美術不可。新的美術出現，則人之精神高尚生活有以寄托，行為亦善，行為善則粗暴憂患自除，粗暴憂患除則中國亦成安寧之中國。若擬成此安寧之中國，在現代非保存國粹不可，保存國粹尤重保存佛教所有之造像、法物等，不要輕易毀棄。諸位有心盡力於美術者，當注意在斯。（紹奘記）（見海刊十一卷一期）


5.佛教美術與佛教

    佛教美術與佛教

            ──二十三年九月在武昌美術學校講──

    今天到貴校來參觀，見貴校收集關於佛教歷史上的各種佛像、彫刻、以及見到貴校近來的作品，皆具有深義，對於國家社會有大益處。

    佛教在世界歷史上，總在兩千五百年以上了。發源的地方是印度，約合我國周朝的時代；到東漢時纔傳入中國。然在東漢之前，佛教已先傳入，不過到了東漢，佛教始由帝王的提倡接受。佛教傳入中國，亦有一千八百年了。由中國而又傳入朝鮮、日本等。但印度的佛教，在中國周、秦間，已由印度流入亞洲西部的波斯，遠在歐洲的希臘，及北部中國的新疆，與南部之鍚蘭、緬甸等處。迨隋時，差不多全亞洲都佛教化了。但唐初起了一種變化，即亞洲西部有回教興起，蔓延紅海兩岸的亞、菲洲一帶。古來許多宗教，多是由亞洲而傳入歐洲的。佛教於印度之東，傳入中國西藏、蒙古，並及日本、朝鮮國等。南方則傳入錫蘭、緬甸、而及暹羅、馬來半島等。從回教崛起於歐、菲、亞之間以後，佛教即不能傳及印度之西，自唐代印度原來之婆羅門教復興，而佛教在印度亦日益衰危；結果、印度全化為婆羅門之教區，印度民族自此即失卻佛教之精神。

    中國至元代，信仰西藏喇嘛佛教之大元帝國，其武力一直達到歐洲。而有一部分軍民，居在波斯、亞剌伯、土耳其等處，接近回教所化，而信仰回教。其後印度即為此信仰回教之部所征伏，建立印度莫臥兒帝國；於是、不但印度西北之佛教由衰而滅，即印度全部所殘存者，亦盡淪亡！佛寺及出家之徒眾，皆化烏有。故由明初至今，印度佛教早已絕跡。但中國由宋亡於元，明又亡於清；而印度則婆羅門教，而先亡於回教，清初乃又亡於英。由此、故近來印度的宗教之爭，只有婆羅門與回教的惡鬥，近則又有耶教加入，而南洋的馬來半島等土人，亦已回教或耶教化。

    我到歐洲遊歷時，參觀各國之東方博物館，或東方民族博物館等，所陳列關於佛教的古物，多是古代的建築、或彫刻的藝術品。如亞洲印度西北方，若波斯、安息、阿富汗，及今新疆等處，古代造像、雕刻，及南洋等處的許多佛教藝術品。由此等佛教古代作品，可以考察佛教當時在各地的情形；考證佛教的歷史，亦有很大的價值。然印度在佛教滅亡之後許多文物古跡，多為婆羅門教、回教等異教摧毀。自歸於英國之後，反比從前進步，關於文物古蹟，皆盡力保存，盡力開掘，如菩提場、鹿野苑、祇園，以及那爛陀寺等的遺址，英國人又設立委員會保管，重新把佛教歷史上和美術上的古物規模樹立起來，這不能不說是對於研究印度歷史、印度藝術的一點好現象。

    復次、再說到藝術方面，歐洲近代的美術風尚，很受印度的影響；因在亞洲東方的藝術，有普遍線索的，即是佛教。但歐洲的藝術，前三十年很模仿印度，而最近的傾向，則許多皆又在模仿中國了。我在法國巴黎時，曾發起法國佛學會，今其副會長某女士，即從前之美術校長，由美術興，而研究到佛教的。但要真正了解佛教的美術，非要深入到教理中去不可！中國美術的名詞，或叫做藝術，這是沒有一定的。關於佛教的美術：笫一、是造像，第二、是雕刻；這在佛教的美術上，是有特別價值的。但在造像，是概括雕像、塑像等。再其次，則圖畫、音樂等。中國藝術史，如六朝時代的造像、雕刻、圖畫、音樂等，與佛教皆有很深的關係。

    從佛教來說明佛教美術，要知佛教有所謂「像教」、「聲教」。以音聲的言語文字，和音樂來詮表諸法的意義，是為聲教。而佛教又以「像」來表顯諸法實相，像、即形像，此即現身說法的現身，所以、佛教中現那一種的身，即說那一種的法；故不單是說法，同時亦表現說法的身像也。因像可以為像教，與聲之可以為聲同，故佛教中有雕刻、造像、音樂等的美術。然在文字方面，中國向來所謂「文能載道」，而佛教的經典，即是表顯超絕語言文字之道的。道、是無分別智相應之真如法界，所以佛教的文字──經典，皆是如指標月；故一切經典，都是為指示真理作用的。而造像、圖畫等美術，亦足指示最高的真理，其結果、其功用，皆是相同。譬如某一件美術的作品，能引人入勝，導人為善，其感化的力量，或比文字還來得廣大；如西藏喇嘛造各種的形像，皆含有深義。

    這樣說來，美術即是由自心覺悟，而用各種方法表顯出來，使他人也能得同樣的覺悟，這就是佛教藝術的真義。所以，由佛教產生美術，而美術亦可通達到佛教的實際。二十三年九月二十日。（葦舫記）（見海刊十五卷十期）


1.人生觀的科學

    人生觀的科學

            ──十三年初冬在寧波作──

      一　緒言
      二　宗教玄學哲學科學之審定
      三　人生的科學
      四　人生觀的科學一
      五　人生觀的科學二
      六　人生觀的科學三
      七　人生觀的科學對于世界文化之抉擇
      八　結論
      九　摘要

    一　緒言
    人生觀、是指我們人生在世應當如何作人的生活之一種觀想，一種意念，及稟持此一種意念所引生的行為與所結成的效果。但其本旨則在立定「當如何作人的生活之一種標準」──以下但簡稱人生觀──而已。然此成立一種人生觀的要求，在人人或多數人可以安居樂業過生活的時候，是不容易發生的；及至少數人或多數人或人人都感到不安寧不快樂的時候，才用其智識要去求得一種人生觀。今此大地上的人類，被征服的人皆深感不安樂，可無論矣；即在能征服的歐、美、日本人，也是恐慌困迫的不了！於是智識較強的人，才各各要用其智識以求得一種人生觀，以為自謀安樂及謀一地方人類或全世界人類的安樂之依據。歐、美、日本人之不安樂，猶不外政治上霸權之爭持，經濟上資本之佔據，與私慾之壓迫，我見之扞格，世情之涼薄，生趣之枯寂而已。而中國人──印度人等亦似之──則天災之洊臻，鄰國之侵逼，兵匪之擾害，生計之窮促，侈慾之增高，舊德之淪喪，風俗之淫亂，知識之泯棼，土地之瓜割，人物之沙散，意見之衝突，能力之脆弱，真使大多數人有何以為生、何以終日之慨！做今日中國的人，到底怎樣做才好？於是七手八腳，逞其小才淺智，或欲憑武力以成統一，或欲據省分以謀自治，或欲持政黨以圖改革，或欲仗稗闔以為箝制，或欲行社會主義以新局面，或欲用科學知識以張奮鬥，或欲復禮俗以求寧息，或欲藉思神以資誘懾；卒之、愈趨愈紛，愈弄愈亂，而做今日中國的人到底怎樣做才好一問題，急待解決亦愈迫切。此誠人的生活根本之所在，而在今日的中國人，又有不能不從此人的生活根本上以打開一條活路來之勢。此比年來研究人生觀者所以紛紜日出，而張君勱所謂人生觀一經宣布，即引起一時之論戰也。

    但其論戰之結果，張君勱所主張者雖確難成立，而對方之科學家、社會主義家，亦未能顯示一明確決當的人生意態──吳稚暉較有力量，但他的說法卻不合科學的──，以應國人之要求。張東蓀近著科學與哲學一書，以為由張君勱所引起之人生觀論戰的總批評；雖所言大多平允，而對於所要求的人生觀，則仍未見有何成就。予比因身世交疲，入山休養，靜居無俚，塊然寡營，案頭的青林翠霧，又引發了積年的文字結習，起為世人一說人生觀的科學。

    二　宗教玄學哲學科學之審定
    張君勱所引起的人生觀論戰所以不得結果者，就因於所用幾個主要名詞未有定義，以致彼此辯詰，相為出入而無決斷。科學以能致謹於經驗見長，洵為自悟悟他最良之方法。然據我的觀察，宗教、玄學、哲學，亦同以感覺的徵驗為出發點，不過、其感驗有誠諦不誠諦：其不誠諦者，若病目所見的青黃不是青黃，謂之似現量的帶質境；其誠諦者，則所見與所托的本質相符，謂之真現量的性境。而依之由思念推辨所知之義理，有契當不契當：其不契當者，謂於現前感驗之事，不能盡其內容而又越其量外，謂之似比量的獨影境；其契當者，謂能盡其內容而又適符其量，謂之真比量的獨影境。玄學、哲學之感驗不異常人，其錯誤多從思推而來；由其思推之結果，自覺由思推所獲之理知超越常人，由是寶其所思推之理知，據以判斷事物，而不知離所感驗之事物已疏遠；彼諸事物是否如此已無從辨別，乃必欲據之以為判斷，故適成其妄也。宗教是別有其靈奇特殊之感驗的──玄學亦或有之，故玄學或即宗教學──，其感驗多不誠諦，憑此不誠諦之感驗而起為思辨之理智，亦更難契當。故除佛教外，其餘宗教大都為不誠契之尤。唯佛教是由圓滿之誠驗──無上菩提、而演為善巧之契理──大悲方便，遂為諦當之最。科學注重實際經驗，錯誤可免，且少主觀之固執；即有錯誤，亦可藉實驗以漸末減。但現時狹義的科學，猶未能擴充其心覺以得全宇宙之誠驗，故不足以達究竟。復次、現時狹義的科學家所用科學方法，未能自袪其能感知上的心病；又於所用方法及所獲成績──知識及由科學知識所成之事物，不免沾沾自喜，得少為足而生執著，故其錯誤仍難盡去。然為學之道，實應以科學為最妥當。而由我之見解，則佛學即為能擴充感驗以至圓滿之廣義的科學也。前來不過說宗教、玄學、哲學、科學皆起於感驗，今請進言宗教、玄學、哲學、科學之定義。

    宗教一名詞，在佛典原有其解：所謂自覺聖智境界──煩惱障淨智所行真實、所知障淨智所行真實──為宗，應機方便宣說為教。此與西文的「宗教」一名，義雖不合，但日本譯為宗教，原是用的佛典之義，而此義放低了，也儘可為一般宗教之定義：即以特殊之感驗──對於通常人所感驗的世間真實而言其特殊，即為神祕的、超絕的、或不可思議的──為宗，而向他人表示其特殊的感驗、及達到其感驗之方法的說明為教。宗教家是有其「特殊感驗」為中心的──孔子之於「天」，蘇格拉底之於「神力」，亦有之；但此為其自行方面，其教人者不專致力乎此，故異宗教──，他的特殊感驗，是他內心感覺到實有其事的，他自己也以為是通常人的思想議論所不能到達、不能取來批判的。所以、凡是真有「內心特殊感驗」的宗教家，他的主張是極為堅定有力量的，雖其講出來的，錯誤地方不免為哲學家、科學家所批評，但他對于講出來的原不妨隨勢變更的。所以、僅有常人感驗的哲學家、科學家，雖有若何猛烈攻擊的批評，決不足以搖動其「內心特殊感驗」的信念。至於已遠離實際感驗的玄學，更是宗教家可隨便取來以解決其所信仰之事的，若基督教利用亞里士多德之目的論。唯有遇著了一般有其特殊感驗而又看破其特殊感驗更超越其上的──若釋迦於印度諸外道禪等──，乃能說破其錯誤之點而變動其信念，若迦葉等外道，後皆從佛得小乘果。故唯有高等宗教乃能破除劣等宗教，亦唯有佛教乃能摧破一切宗教，融收一切宗教也。或謂低等的拜物教及鬼神教與天神教──西人祇曉得基督教為宗教，故說宗教為「有神及神與人之關係」，但以此解說印度諸無神教便不能通──，恐不是由特殊感驗發生的。其實、即拜物教所拜的或火、或樹、或蛇，他也是因內心中特殊感覺了所拜物的靈奇，自己覺得用如此的方法去拜禱，便能益得其靈奇之感驗，於是宣說出來導著一班信徒也去學他的拜禱，使也能獲得何種之靈奇感驗，展轉流傳，才成了拜物教。鬼神教的特殊感驗，一部份是因未有科學知識之解剖，囫圇的感著了自然現象的靈奇變幻，遂推想彼內中有「似人勝人力量偉大的神」造作或示現出來的；一部份是因親愛者死亡之思慕──祖先的鬼──，悲懼者忽得之安慰，渴求者望外之喜遇，病夢者奇異之感動──我所知：有幾個無學識的少女或老女，因病中啟發其奇幻的心境，說出許多神怪之事，漸漸亦有其靈奇之作用者，遂為人事奉為神仙，漸而成一小宗教的──，以及偶得啟示未來之機兆，冥坐澄念所成之感通，藉物凝心所生起之心象與動作及所推出之數命──若圓光、扶乩、催眠術、占卜術等──等等，於是憑其所感得之影響，以推想有如何若何之鬼神主持其間──其間亦非絕無「他有情心」相呼應相感召者──，而鬼神教遂迭興不衰矣。如信鬼者既有其鬼之特殊感驗，而哲學、科學者憑其通常感驗、及推論理智以斥其必無，固不足以折其心而奪其守也。道教亦依其修煉所得之仙靈感驗為立足之點。至一神教，則由內心之靈性感驗，而覺其「精神自我」必有所從來及所歸宿，不隨肉體而盡。復依自身與眾身由父祖生生而推其大本，及依工匠之制造與君主之統治而推想宇宙萬有必有一生化主宰之大神，憑此推想以祈望契合，復得內心彷彿之感驗，於是將其所得感驗及致此感驗之方法宣示眾人，其信從者皆率由其道而奉行之，於是一神教乃流布於世。此從其致誤方面言之，雖有或由缺憾人生不能憑意志以自致樂善，或由汎觀萬彙皆有蕃變之美、秩序之常──明末黃宗羲堅持必有一昊天上帝，其理由即在乎此──，意其必有造物主宰之上神；然確實之開創宗教者，必因實有其內心之特殊感驗而起為教示，非以求人世之功業名譽富貴者。雖亦有因之為帝王若摩罕默德者，然此乃其副產之旁果，而其所求之正果，則在彼不在此也。觀於耶穌、摩罕默德，皆嘗有其入山食絕之靜修，其後即有神通的靈蹟傳留，可見宗教在有其超越常人之內心特殊感驗為本質，乃發為言詮儀軌以教導乎人也。故宗教者，創教人由「宗」而「教」，而受教者，復由「教」而實行其所「宗」尚之理解，以證得其同樣之超常感驗者也。此所以異乎哲學、科學皆以常人感驗為出發，而亦異倫理道德以人世安樂為歸宿。至謀世者，利用為固群制眾之具，非宗教之本質；由之以令一民族或世界人類得何進善、或轉惡之影響，亦其旁效而已。

    玄學、是「深遠微妙的學說」之義。其深遠微妙之學說，是從深遠微妙的感驗而來者，是宗教的；是從推理展轉增上而來者，是哲學的。故玄學是介於宗教與哲學之間的。但玄學卻不是宗教，以宗教是宣示其內心特殊感驗，而教導他人修行以得同其內心特殊感驗的；玄學則在講明其深遠微妙之理，以成為一種學說而已，仍為理智的而非情志的。故玄學祇哲學之一部份，或即哲學；其內容則為宇宙本體論、人性論、神論。本體論是講明宇宙萬有──人與神亦在內──之原料的，若計水、計火、計原子等。人性論是講明人類特出庶物之根本的，及最高的理性或靈性的，即靈魂或精神、自我等。神論是講明超越萬有之根本的，及最高的主宰者或造作者的，即上帝或宇宙大我等。在西洋、所謂形而上的玄學，應不外此，而在中國儒道家、及佛教之華嚴宗等所講之事事無礙玄學，則是講明從「廣義的科學」──能排除各方面知識上之誤謬而認識事物真相的──所得來流行活潑之不可思議生活的。據我觀之，儒家與佛乘，只是量的不同而非性的不同，故儒家即為佛乘之初步；與西洋形而上的玄學另是一種。

    哲學之本義是求知──愛智。依求知的廣義哲學而言，則科學亦是求知，故科學祇是哲學的一部份；而哲學與科學，祇是總統的理知──哲學──，與部份的理知──科學──之不同而已。由科學的知識總合起來而認識全宇宙，即是哲學；由哲學的知識部別開來而認識各事物，即是科學。但自科學專重感官經驗而與側重思想推辨之哲學分家，則哲學之遺留者僅為形而上的玄學，故哲學又祇是玄學。哲學與科學有一不同之點：則科學雖用推理，而推理所得知識，不越經驗之量，越徵驗之量即不認為科學。而哲學則雖亦依徵驗為出發點，而主在用思想推辨，層累而上，以構成總合的統一的理智；既以得到總合的統一的理智為目的、故達到此目的後，科學的知識即在可棄之列，唯不棄亦視為達到其目的之手段而已。故哲學之目的，可謂即在玄學，而哲學又可謂之由思議的、相對的科學，達到不思議的、絕對的玄學之學。而科學則雖亦認有感驗不到之未知界，但不認有絕對不可思議界，而唯認為將來終可感驗到認識到之事；至於絕對不可思議的玄學，則唯認為妄想之虛構的而已。故科學誠可絕然排斥玄學，而哲學則為之搭科學與玄學相通之橋，以引導科學使日進無疆者也。是以狹義的哲學即為玄學，應同受科學之排斥；廣義的哲學，則為包玄學、科學之理知全量的──由感驗及推理而得之知識。但前來仍不過指說明「宇宙始終的實體」及「宇宙系統的現象」，是哲學而已；而向來於哲學，原是分為：「形而上學」，「知識論」、「宇宙現象系統論」之三部份的。近來哲學正宗的「新唯心論」──存疑的唯心論，所存疑的東西，即是康德所謂「物如」，亦即是科學所認為不可知的「所與性」，亦即是玄學上不可思議的東西。──，以玄學既受科學的排斥，而科學又即是對於各種事物之「明確知識」及「創造智慧」為本身的，故宇宙現象的系統，亦須隨科學的進步而遷改，是不可以講的。於是對於進行中的宇宙本體及構造中的宇宙現象皆置而不論，專集中以對於科學本身的知識──即能夠感覺及創造宇宙各事物的智識，來下批評考察；即是從知識所由成的來源上，以逆探由知識構成的宇宙之根本。換言之，即以知識論為哲學的專職是也。但此亦是笛卡兒、康德等哲學者所趨重的方向，科學的心理學家對之仍不承認，以謂敘述或說明知識所由成的來源，亦仍屬於科學之心理學的。然卡阿卻說：心有兩種看法：一種是把心認為是一個特定存在的東西，是心理學等科學所研究的；一種是把心認為「從一主動中心所映的全世界」──此語頗好──，是哲學所從事的。但科學即是各事物明確的知識，此「從一主動中心所映的全世界」之一事，若是神祕的、超絕的、絕對不可思議的、則即是科學所排斥的玄學，或是科學所闕疑姑存的未知界；若是可為明確知識所認識之材料的，又何為不可是科學之心理所研究的呢？故知識論仍不足為哲學藏身之處，而除掉了科學與玄學，仍無哲學存在的餘地。故哲學在知識論上，仍不過作個科學的引導者，而終究要為科學追著，或與玄學同樣被科學排斥在真確的知識以外而已。

    科學、是靠著經驗、分析、推論、試用，以成宇宙各部分事物之真確知識而得其關係法則的。雖宇宙各部分事物無不可為構成科學知識的材料，而由所構成的科學知識，亦非不可組為宇宙全系統的知識；但在今日，確有許多事物未成為科學，而由科學組為宇宙全系統之知識時，則又成了科學的哲學──若孔德、斯賓塞，赫凱爾、羅素等哲學──而越出了科學之界。故科學的科字，即含著一科一科的學識之義。而現時狹義的科學，是祇應指用科學方法所成宇宙各部分事物之知識的。但心理內容的宇宙現象，雖尚未盡為科學的材料，而丁在君所說「心理內容的感覺經驗，個性直覺及真的概念推論，無一不是科學的材料」，我是承認的。因為、雖有許多尚未能成為科學；或若生物學、心理學等，雖已成為科學而尚未能如數學、物理學的精確，然不過常識──世間真實，與科學知識──學理真實之程度上的等差，而非將來永久不可成為科學的分界。故張君勱以為人生觀是非科學的；梁任公所謂情志是絕對超科學的，又情感中的愛和美是不可用科學方法來分析研究的；任永叔所說人生觀是不能成為科學的，我皆不能承認。因為、擾害人生宇宙的，正是這些不曾經過科學而確實弄清楚的事在那裏作怪，所以、我們必須用科學把他弄得確實清楚不可」。但科學是包含科學的方法及科學的成就而言，科學家對於科學的成就是不固執的，所以其進行是無限量的；至對於科學的方法則不然，所以丁在君說：「科學方法是萬能的。設有人來對科學說：你走的路是錯的，有幾條路不是你所能走的，旁的還有巧妙的方法可以走到你前頭，科學絕對的不能承認」──。此是一般狹義科學家執著的所在，也是阻礙狹義科學不能前進的所在，佛學小乘之不究竟，也是這種法執為礙。夫科學方法重感覺經驗，而使分析論推所成之理智不越感覺經驗之量，可以試用到實際上去，這是最可貴的。但能為感驗的原祇藉五種官覺──應加一種意覺──，一面於對象用分析解剖等以增加感驗，一面用望遠鏡、顯微鏡、愛克司光鏡等以增加視覺，用傳聲、留聲、檢身器等增加聽覺，用其餘器械以增加體力觸覺，以論理訓練等增加意覺，將感覺經驗的能力擴充成熟，乃能得成科學；否則、終限於常識之程度而不成科學。由此觀之，可見科學之方法，當以擴充感驗的能力為最要。而今於視覺、聽覺雖已有擴充方法，然於嗅覺、嘗覺、觸覺之擴充方法既極短缺，而於意覺，又祇有論理訓練之一法──概念推論。理性派哲學謂知識來源為概念，概念超感覺而先有，此固同柏拉圖執類性離個體而自有，為亞里士多德等所否認；但亞氏仍認類性即寄於個體而並存，則亦應認概念與知覺、感覺俱始。唯成為論理公例的知識時，則為由感覺而知覺而概念之歷程。在知覺之程度非無感覺、概念，不過、感覺、概念已攝於「知覺中心」；在概念程度亦非無知覺、感覺，不過知覺、感覺已藏於「概念中心」；然則在感覺程度亦非無知覺、概念，不過知覺、概念猶隱於「感覺中心」而已。隱於「感覺中心」有知覺、概念，即為意覺之特徵，可謂之微意識；在佛典謂「同時意識」。此同時意識別前五官覺曰意覺，語其覺處可曰法覺、一切事覺。不唯前五官覺所彼皆同覺，而有前五官覺所不能覺之數量、總別、同異、生滅、是非、彼此、前後、因果、真偽、有無等，亦皆其所覺。然此意覺中所含之迷誤甚多，而其作用又最宏偉，若對於此意覺無以排除其迷誤，條達其功用，以發揮擴充其能力，待其已到「知覺中心」、「概念中心」之程度，始有論理訓練起為救濟，抑已晚矣！故現時狹義的科學，其確實感驗之基礎，僅能得之於官覺，而生物學、心理學之科學程度，終不能如物理學之高也。論理訓練既不能施於意覺發動幽微之際，而分解修繕之以擴充其純正感覺之力量，則於增益意覺等純正感驗之方法，豈可不謀有所改進乎？此則佛教之瑜伽學──或曰止觀學、靜慮學──所由尚。而予認「瑜伽方法」加入於現時狹義的科學方法，即為佛教廣義的科學方法；以之得成由純正感驗所獲之明確理知，即為廣義的科學，亦由乎此。蓋瑜伽方法，不先立何標的──此是禪宗的，其餘宗派或依前人所示之公例，若有漏皆苦、有為無常、諸法無我等為實際之觀察研究──，但先澄淨其意覺而進為分析之觀察，若先有明利之官覺及設備完全之器械室而為試驗。佛寺有講堂及禪堂，予常以禪堂喻試驗室，但試驗的物品非他物，而即為試驗者自己的身心耳。由是得到直接之感驗而構為善巧之說明，俾眾同喻。依純正感驗所構成之明確理知，此非科學，則科學復是何物？但科學家時曰：吾輩所認的科學，須依常人之感驗為基，而可準之通常之感覺而得其同驗者。然一種科學，若非素對於此有試驗器械之試驗經練者每不能知。聞安斯坦之相對數學，能確實了解者極鮮，則科學所依感驗、亦非常人感覺所能同驗──常人所同感驗而得之知識，為常識的世間真實；科學家所同感驗而得之知識，為科學知識的道理真實；瑜伽師所同感覺而得之知識，為道理真實或二障淨智所行真實。此常識與狹義科學知識及廣義科學之知識之分界，不可不知──，唯有同樣之科學經練者乃能喻之。然則由瑜伽方法所得之感驗與所成之知識，亦須有同樣經練之廣義科學家乃能喻之，亦何害其為由純正感驗所成明確理知之科學哉？此誠現時科學家所當稍貶其狹義科學方法已是萬能之僻執，而進採瑜伽的科學方法以求深造者也。由是以言科學之體用，科學即以依直接的感覺經驗構成論理的明確知識為體，而以對於複雜混亂的宇宙現象──心理內容──中，求得其較為普通不變之關係法則，整理或創造為調適之人生宇宙生活為用者也。科學之定義既明，復以張東蓀於科學之說明頗好，錄取以一論之：

    要明白科學是什麼，非先明白知識是什麼不可。原來知識就是個別中求共同，用佛教的術語來說，即是在自相中求共相，如無共相，自相亦必定沒有了。因為特自與普共是相待相成的（按：相待而成的已是差別相而非自相，故自相純是感覺中的），知識的最初是感覺，次則知覺，再次則概念，其實乃是一個循環。由知覺把共相從自相中抽離出來，再由概念把共相嵌入於自相上去（已是差別相而非自相）。所以、感覺、知覺、概念，祇是一個歷程上的段落，我們應得從動的方面把三者視為一線相延的歷程，不可從靜的方面認感覺是組成知覺的元素，知覺是組成概念的元素（知覺取個體，概念取類性）。這個歷程，就是純粹經驗的開化。換言之，即赤裸的所對（自相），變為秩序的經驗（共相、差別相）。這種開化，就是知識的成立。若是只有赤裸的渾朴的自相，則便是無法認識（用瑜伽方法修治意覺乃能認識）。所以、認識乃是用共相為法式以嵌合到自相的素材上去（已不是自相的素材，而是差別相的釆材了。自相的素材是現量的性境，此差別相的釆材是似現量的帶質境，或真比量似比量的獨影境）。因為、只有一次的必不能成知識，凡成知識的必能移用他處，所以、知識便是一種抽繹作用，把具體的變為抽象的。因為、非抽離不能於自相上得著共相（應說得著共相、差別相、因相、果相）知識的本質，就是如此。則科學的本質，便可推知，自不外乎根據這個本來的性質而再進一步說常識，就是對於事物為之分類。要區別常識與科學，可借用柏格森所說：希臘時代的科學所從事的，是「類」（共相、差別相）；近世科學所從事的是法（更加因相、果相）。此語可移用於常識與科學，就是常識的分類在種類，而科學的分類在關係。所以、常識的表示是名詞，而科學的表示是方式。故科學乃是對於雜亂無章的經驗，求其中的比較不變關係。因為、經驗的內容總是只有一次的，所以科學並不十分注重內容而只注重於方式。

    張東蓀的這一段話，對於知識及科學，頗有說明。但他未知「差別相」、「因相」、「果相」，故於純現量的「自相」、與非量或比量的帶質境，或獨影境之「差別相」──知覺的個體與概念的類性合併的，可於個體上辨其類性非類性之差別，亦可於類性上辨其此個非此個之差別，故為差別相──，未知其異，遂於須用純感覺去知道的諸事物離名種等分別之自相，不復設法去覺知而進為廣義的科學。且「因相」、「果相」，即為關係之法則所存，而應用之可徵進行之實效者。何謂因相、果相？即於此一差別相事，而觀其所依以成現之較為必要關係點，謂之因相；復以依彼為必要之關係點，而觀其「成現為此一差別相事」，謂之果相也。此取較為必要關係點為因相者，以推廣其普汎的關係言之，則一差別相事殆於一切差別相事皆可作因──法界緣起──，則因果之意義無由立，而進行之作用不能起也。要之、不知共相、差別相，則不知知識與科學之體，不知因相、果相，則不知知識與科學之用。而感驗之自相──包所與性、物如、不可知界在中──，則為知識與科學之所依，而復為科學與知識所不能取得──諸法自相為假智詮所不能得──；唯用瑜伽方法得到真現量智，乃能如其實相而覺證之──如實智的親證真如──狹義的真如，亦兼如量智的變相而緣真如萬法──。然用瑜伽方法，雖人人可以得到真現量智以覺證於此諸事物離言自相，而表現出來，則仍為知識的、科學的而已──如量智重現身土而應機說法。

    以上、對于宗教、玄學、哲學、科學的詮釋，所以講明我之人生觀的科學，是廣義的科學，或科學與佛教的。佛教以外的宗教，多是以「含迷謬的意覺」構成的：柏格森的直覺，倭鏗的精神生活，多是此類。孔、老直覺雖較少迷誤，而用下去亦不免惑亂苦痛，且既有佛的便用不著孔、老的，故皆是不可用或不須用的。換言之，科學不外佛學的五明：聲明、因明、醫藥明、工巧明、內明。且現時一切科學，皆可收在佛學的五明，而佛學的五明，則尚非今日之科學所能盡──若內明等──，故亦可謂「唯佛法是人生觀的科學」。

    三　人生的科學
    觀察人生是什麼的人，往往先說明宇宙是什麼為根據，而後用來解釋人生。其實、宇宙祇是人的生活與非人的生活之總生活，而人亦即為宇宙總生活表現之一種生活。換言之，人生即一宇宙，人生各一宇宙。人生各一宇宙與一一人生各一宇宙，及一一非人的生活各一宇宙，皆有交遍涉入之調和關係而不相離絕的。萬有的現象──心識的內容，雖可有死物的與活物的之區別，而佛學唯識論亦有「相分無能緣用」，與「餘分──見分、自證分，證自證分──有能緣用」的區別。但相分都是餘分所變緣的，絕無離絕餘分而有的相分。故明宇宙萬有是什麼，即是明人生是什麼，明人生是什麼，即是明宇宙萬有是什麼。所以、有萬有之區別，及萬有中一有的人生之區別，祇是從一主動中心集一切關係而成「一有」時，由其特殊之功能──一切法的自種──，於一切現象的關係──現行的一切法之增上緣等──，有親疏順違等之差異，故成無數之差別耳。今要明宇宙人生是什麼，首現在前者，即為此能夠明了分別的知識自身。從此知識之一體系──一體系即一積聚的自身──而以類別言之，每一人生則有能認識色、聲、香、味、觸之眼識、耳識、鼻識、舌識、身識五官覺，與能認識一切法之意識，及能認識內我之末那識，并所認識的內我之阿賴耶識，共為八個知識身聚。此八個知識身聚，固為人的生活中可現知之事實而無從否認者。其次、則為八個知識身聚相和互應的情志等，即五遍行、五別境、與諸善、染、不定等心所有法。其三、則為知識與相應的情志等所變現、緣慮的影象，即物質現象，若五塵、五根、及四大種等。其四、則為前三事上附現的分量、位次、數目等。其五、則為前剎那起滅事的所依，不可分辨、不可區別、不可規摹、不可言詮的實相，即真如。其六、則為阿賴耶識中所潛藏前四剎那起滅的事，於不起時之一切能起的功能差別，即是種子。此上六事，皆為人的生活中感驗所可及、推論所必至之事實，除此別無他事，故一一人的生活，唯此六事而已。一一微塵，一一世界，一一細胞，一一生物，一一心行，一一神我，亦同一一人生，唯此六事而已。此六事中，最幽微難知而是所知之一切差別現象所由差別的，則為阿賴耶識所潛藏的一切功能差別──一切種子或一切習氣。若一差別功能藉一切現起流行親疏順違關係而起流行時，便成一個剎那起滅相續或不相續的生活之事──一個調和所成的不調和事物，而又與其他一一調和所成的不調和事物相調和的。其次幽微難知的，則為現起流行不息的阿賴耶識、末那識、與微隱前六識及此諸識相應的情志等；即迷謬者所說為「神」、或「靈魂」、或「個性」、或「直覺」、或「真時與自由意志」、或「精神元素」等。又其次幽微難知的，則為一一阿賴耶識上所變現剎那起滅相續而緣慮的人生宇宙；即為現前所知人生宇宙現象依托為本質的根身、器界，此是科學家所認為不可知的感覺所與性，與康德所謂物如；但所與性及物如，亦可包前二難知的及實相在內。又其次較易知者，則為現前心理作用之顯意識，即心理學所研究的；及現前所知有生活目的物之變化，即生物所研究的；與現前所知人類生活作用之關係物，即生計學、法律學、社會學、文語學、歷史學、論理學等所研究的。又其次尤易知者，則為現前所知之器界物質現象，即數量學、物理學、天文學、地質學等所研究的。前三難知的，皆須用廣義科學的瑜伽方法──佛教之外亦有瑜伽方法，但佛教之外的可說為常識之瑜伽方法，唯佛教的為科學之瑜伽方法──，析觀知識方面現前及非現前之一切萬有，皆為變幻無常，沒有定例可得的；皆為相待假現沒有自體──我──可得的；故知識上不可存立。而在情志方面，更析觀其是雜亂染汙擾害苦患的，故情志上不可存立。而唯不可成立，不可施設，不可分別，不可取，不可說，不可得的是真實相。由是久之久之，引生真現量如實智，實證不可存立、不可假說、不可取、不可得的真實相，只是遍一切一一自覺而別無他可覺──真見道；於是起摹仿智──相見道的如量智變相緣真如萬法；而漸漸久之久之覺行圓滿，乃能遍了知第一難知的一切功能差別──究竟覺的佛智一切種智。夫現時科學方法可求知的以上，猶有這許多人生宇宙內容，須待廣義科學之瑜伽方法乃能知的，豈可安於現前偏狹的科學方法，不採用瑜伽的科學方法以進求確知，徒置之無可奈何而示弱，或任宗教、玄學的逞臆亂談乎！噫！此誠現時狹義科學之恥哉！

    由上所明，可知無論一微塵、一世界、一細胞、一人生、一心行、一神我，皆各為一差別功能，藉一切現起流行的親疏順違關係，而現起流行為剎那起滅相續或不相續的、一個調和所成的不調和事實，而又與其他一一調和所成的不調和事實──一一微塵、一一世界、一一細胞、一一人生、一一心行、一一神我──相調和的。一切事實的本來真相如此，人生的本來真相亦如此──此之真相，亦即廣義的真如，亦云本來面目──。但其中有可損滅斷絕其各各功能差別、而使永斷相續永不現起的──煩惱障、所知障所攝及所起的有漏界，即乖於前來所述明一一微塵等事實之真相的；有雖可隱藏損減而不可斷絕，且可增益──熏習增長──發揮擴充而使成滿顯明為永遠現起相續的──離二障之無漏界，即合於前來所述明一一微塵等事實之真相的。明佛教在用瑜伽的科學方法以達到「離二障等的常樂我淨無漏界」，可知梁漱溟等所言者為不然也。因為、一剎那的現起流行，有一部份屬前七識的，與其有順違關係的，即能熏減熏斷、或熏生熏長其潛隱於永遠起滅相續之阿賴耶識中的功能差別。使一部分前七識的現起流行而乖於前來所述明一一事實真相的能熏有力，則便能熏長熏生潛藏賴耶之自類有漏界的功能差別，及熏減潛藏賴耶之他類無漏界的功能差別，而續續現起流行乖於前來所述明一一事實真相的事實，即成為不安不樂之有漏苦果。使一部分前七識的現起流行而合於前來所述明一一事實真相的能熏有力，則便能熏長熏生潛藏賴耶之自類無漏界的功能差別，及熏減熏斷潛藏賴耶之他類有漏界的功能差別，而續續現起流行合於前來所述明一一事實真相的事實，漸漸圓滿乃至唯有合於前來所述明一一事實真相的事實現起流行，而永絕乖於前來所述明一一事實真相的事實現起流行，即為常樂我淨之無漏妙果。知此、乃可進言當如何做人的生活之進行趨向的標準。

    四　人生觀的科學一
    由上所明，可知人生進向的標準，即在減斷前七識的現起流行上一部份乖於前來所述一一人生等事實真相之能熏力用，而生長彼前七識的現起流行上一部份合於前來所述明一一人生等事實真相之能熏力用，使永久起滅相續的賴耶中所潛藏的有漏危苦之功能差別逐漸減斷，及無漏安樂之功能差別逐漸生長而已。但前來於一一世界、一一人生等事實真相雖略有述明，猶未細為解釋。此一一人生等真相──廣義真如或如來藏法身，為乖則有漏而苦，合則無漏而樂之所從判，故更分析言之。

    依前來所述明者，當知一一微塵、一一細胞等事實真相，第一、即為遍一切一一自覺而別無他可覺的遍覺──佛陀。若非遍一切一一自覺，則必有其他可覺，有其他可覺則有能覺所覺之對待，而所覺一分即非是覺，便不成為遍覺。故遍一切一一自覺的遍覺，是一一人生等第一真相，我們當以為進行趨向所依歸的第一標準。第二、即為由一潛藏在賴耶的差別功能，藉一切現起流行的親疏順違關係，而現起流行為一個剎那起滅相續或不相續的生活之事，而又能損減或生長潛藏賴耶的功能差別，及唯不可得的為真實相之律法──達磨──。故此種生現、現生現、現在種、種生種的一切變化，及不可得的實相之律法，是一一人生等第二真相，我們當以為進行趨向所依歸的第二標準。第三、即為藉一切現起流行的親疏順違關係調和所成的一個不調和事實──若一一微塵、一一人生、一一心行等、而又與其他一一調和所成的不調和事實若一一世界、一一細胞、一一神我等相調和──僧伽──。故此一一攝一切、一切入一一的調和，是一一人生等第三真相，我們當以為進行趨向所依歸的第三標準。依此根本的、究竟的第三標準，則我們做人的生活，如何是善，如何是不善，可得而定矣。但此一一人生等事實三真相，未到究竟覺位，不易認識證實，而摹仿此三真相以表示於現前現起流行之事實上的，即為釋迦牟尼等佛陀，解深密等阿毗達磨，華嚴海會等僧伽耶。故人生之究竟觀，當以皈依佛陀、達磨、僧伽為始，以此三者為摹仿一一人生等事實三真相，而表現為吾人作人的生活之真標準，故吾人珍之、敬之、寶之、重之、而抱守為不可須臾或離的宗旨──最高情志或最高生命或最高信願。

    五　人生觀的科學二
    上來明佛陀、達磨、僧伽、為人生三真相，須歸向且依持之為人生究竟的標準，準之以圓成實現，即為佛陀或佛法僧之圓成實現。然我們作人的生活之究竟的標準雖定，而我們現前作人的生活，當從何為初步以進行乎？此則當積之以漸而為漸次之進行。但既明作人的生活之究竟標準，則初步之進行，亦即為進向究竟的進行，所謂圓漸而非漸圓者也。然圓漸中無非漸次，仍當以修行信心位──大乘習所成種性位──及三無數劫位分之：第一無數劫位，即依信心位所修「成就信心之行」擴充之，而從事廣義科學的瑜伽方法，以得遍一切一一自覺的遍覺，亦梁漱溟所講人人第一態度之進二步態度，第二無數劫位，即依前位遍一切一一自覺的遍覺擴充之，而覺知不可得的實相──狹義真如，與種現起滅斷續損益的變化相之律法，以漸證──調和的不調和之一切調和，亦梁漱溟所講人生第二態度之進二步態度。第三無數劫位，即依前位漸證一切調和而擴充之，以從事反窮一一不調和所由起的功能差別永滅之，亦梁漱溟所講人生第三態度之進二步態度，得真解脫，而成就常──恆續轉的、樂──遍和洽的、我──法法為王事事無礙的、淨──二障盡斷二死絕滅的大牟尼法，得真解脫及大菩提，乃達究竟。但三無數劫位之前，更有一修行信心位，即為吾人做人的生活最切要之進行初步──就今日已能征服自然、發達個性的西洋人言；若中華、印度等人，則更須同時補足一二百年來西洋人之所事──，其第一、即於現前的科學理知，不但用以征服他物──包括自然界及他人，發達自我，而亦用此格物致知的理知，反躬以誠意、正心而調治直覺──理智調治直覺，用梁漱溟語。此即明明德、致中、致良知的工夫，亦即內聖外王的內聖工夫，及孔子四十而不惑以前的工夫──，使隨感而應皆不離與理知冥寂的當前直覺，欣然自足而無所傾慕乎當前以外，則佛教以外之宗教、及西洋的玄學、哲學等迷執，皆伏而不起，亦即是科學家一切可知的皆是心理內容，與佛教初一步做說的遍一切一一自覺而別無他──若宗教的、神玄學的本體等──可覺之遍覺。亦梁漱溟人生第一態度之進一步態度。心意的困難問題擺在前面，遂用理智以向此擺在前面的問題要求解決，其解決之態度亦是戰爭的，所開的戰爭即名理欲戰爭，戰勝了即儒家所謂賢聖，但其戰爭是內向的而非外向的，故為進一步的。其第二、即依現前的科學於零亂忽漫之經驗中，所求得比較有秩序條理的關係法則──法學根據於此，中國的易理亦根據此──，側轉身來施用到突戾囂張的人眾生活上，使成為比較修齊治平的一一個人及各各團體──身、家、國、天下，此即親民、致和工夫，及內聖外王的外王工夫，與孔子五十而知天命（天命即一切經驗中所得關係法式），六十而耳順的工夫──，使隨時隨地隨人皆能樂其生業，而安於符順理智之人間禮義，欣法自足而無所傾慕乎人間以外，則佛教以外之宗教及西洋的玄學、哲學等執情皆伏而不起，亦即是科學知識施於人眾方面。以人眾生活為本之經濟學──基爾特等之社會主義、法律學──克魯泡特金之無政府主義、倫理學等，而所本者則在生物學、心理學，亦佛教初一步仿一一事實關係所施設之毗捺耶法。亦梁漱溟人生第二態度之進一步態度。因彼偏尚情感流動，而此則本於合理的人眾生活之法則以軌持情感，使人眾生活成為理得心安的生活。其第三、即依上二重之經歷，而自心的、人眾的庸常生活，俱達到無思而為、不勉而中之仁慈孝友生活──即止於至善之物格、知至、意誠、心正、身修、家齊、國治、天下平之境界，亦即致中和而天地位、萬物育之情境，與聖王之極致，及孔子七十而從心所欲不踰矩之心境──，使無可無不可，活潑潑地，無入而不自得。則佛教以外之宗教及西洋的玄學、哲學等迷情皆伏而不起，亦即是佛教初一步假說的不思議常樂我淨法界──此是由修習大乘增上戒學之十善法成就而漸生大乘禪定之境界。亦是梁漱溟人生第三態度的進一步態度。以此即從致中和及不中和的本身反轉，一切休息，而脫然真得庸常生活之中和故。然梁漱溟的人生第三態度，是印度無想外道等妄取的斷滅，與佛教小乘之發生稍有關係，而與大乘佛教無關。故梁漱溟所說人生三態度，其第一是此前西洋人之征服天然、發展自我的科學態度，其第二是以前無科學時代的儒、道家態度，其第三是印度外道的態度，而皆非佛教的。佛教的、當以其第一態度之進一步態度為起點。此修行信心位之三事，與後之三無數劫位相仿，不過此三事是依現前流布的人道生活而施設──世俗的，是用狹義科學達到的；彼三位是依一一世界、一一人生等事實真相而施設──勝義的，是用廣義科學達到的。故人生之初行，是依一一事實三真相之世俗假說的佛陀，若周、孔之聖；達磨，若易禮之經；僧伽，若史家所頌為刑措風清之成康之治等為依歸。而人生之究竟，是依一一事實三真相之勝義真實的佛陀、達磨、僧伽──如第四章所說的──為依歸。然未聞總持人生初行及人生究竟之佛教，則滯止於初行而不能進趨究竟，或重由此位走入玄學、若老、莊等，及其他宗教、若各天神教及印度各外道等。孔孟等所謂聖希天者，即有走入天神教之勢；而終不免末流之弊。唯有根本的歸依可由初行直趨究竟之佛教，則此初行即為得達究竟之初行而有利無弊。故今人既聞佛教，則初行時、雖準一一事實三真相之世俗假說的佛、達磨、僧伽而踐履，然心志所歸向者，則當在勝義三真相之佛教的佛陀、達磨、僧伽，故此初行得成為進達究竟之初行也。由是、人生初行之第一要義，仍在皈依佛教的佛陀、達磨、僧伽──由此可知梁漱溟排斥佛教之非──；而第二要義則為信樂果報、修十善法。如所謂「謙受益、滿招損」，「作善之家有餘慶，作不善之家有餘殃」等，即為信業果報。業為何物？即善的──合一一事實真相的身心動作，或不善的──乖一一事實真相的身心動作，所遺留在賴耶中之習氣種子，而能為後時生起或安樂或困苦的總報、別報之差別功能者。其後時所生起或安樂或困苦之總身器及身器部份，即為果報。信由善的業可招致安樂的果報，由不善的業可招致困苦的果報，是謂信業果報。此即孔子之知天命，亦科學從生物學等所得比較不變之關係法式。既信業果報矣，於是孜孜務治伏不善的身心動作而調練善的身心動作，是謂修十善法。十善法者：一、不殺傷，以充養惻隱人物不忍殘害之仁慈；二、不偷奪，以充養人物生活咸遂情性之義利；三、不淫亂，以充養人物絪縕調暢生化之禮樂；四、不妄語；五、不兩舌，六、不惡口，七、不綺語，以充養心言一致彼此通誠之信賴；八、不慳貪，九、不嗔嫉，十、不癡邪，以充養了達事實符順真相之智慧。此十善法，是人生之真道，亦大乘之始基。故曰：「端心慮、趣菩提者，唯人道為能」！而今世之所急需者，亦唯在此人道耳。第三要義、則為厭取作、捨壞苦；起信論曰厭生死苦，其實、無論厭分段生死或變易生死，皆是厭取而作成，未幾又須捨而毀壞之，勞煩不獲安常苦耳。非指一切生活變化為生死苦，厭患一切生活變化而剿絕之也；故其結果為得恆續轉的遍和洽的常樂而非斷滅。此義、諸學佛者，大須注意！以向來學佛者多迷誤於此義，致近似斷滅外道，若梁漱溟等所見也。蓋一方面既臻人道之極，所謂亢龍有悔，須是群龍無首斯吉，故更不宜出頭伸手有所創造，唯當逍遙無為，以持保盈泰而防維毀敗──老莊注重乎此；而另一方面、則反觀前來所取作者雖有成就，猶不免無常之捨壞，所以既濟終於未濟，遂轉從厭取作、捨壞苦開一孔，以走上瑜伽的廣義科學方法之路，即由修行信心位入信成就發心初住位，走上三無數劫修途以直趨人生之究竟。今後能致人世之安樂者，必由此皈依一一人生等三真相，信業果報，修十善法以達到之，並由厭取作、捨壞苦，更走上瑜伽之大道，決然可知。故此進向人生究竟之初行──人乘佛法，在今世為最要之事，亦為予提倡佛法最致力之處。

    六　人生觀的科學三
    上來第四章所明的，是人生究竟之佛乘法；第五章所明的，是人生初行之人乘佛法。孔子是人乘之至聖，即於人生初行已完成者，設非佛法亦進於天乘耳。然天乘以上有偏至，老莊等即有偏至者，不若人乘平正，可為佛乘始基。與佛乘僅異其淺深狹廣之量，不異其質，故予最取孔之學行。向來於佛法判為五乘：曰人乘，曰天乘，曰聲聞乘，曰獨覺乘，曰佛乘──或曰大乘、一乘、菩薩乘、最上乘。人乘之上，隔著天乘、聲聞乘、獨覺乘之三階級，始臻佛乘，如何可由人乘直達佛乘？換言之，如何可由人即成為佛的因位之菩薩，──菩薩、具云菩提薩埵，菩提是佛智，薩埵是迷情。即上求佛智下化迷情者，謂之菩薩。又菩提是覺悟、而薩埵是慈悲，自己覺悟而慈悲他人者，謂之菩薩。又菩提是妙道、而薩埵是勇猛，能於無上妙道勇猛精進修習者，謂之菩薩。非是所奉偶像或神之義──，及進為菩薩的果位之佛，而中間可不經過天與聲聞及獨覺之三階位？此疑不除，吾此人生觀的科學即不成立，故須進為一分析之。

    梁漱溟嘗謂：「似乎記得太虛和尚在海潮音一文中，要藉著「人天乘」的一句話為題目，替佛教擴張他的範圍到現世生活裏來。其實、這個改造是作不到的事，如果作到也必非復佛教」。我要發揮佛教原來直接佛乘的人乘法，以施行到現在人世的生活範圍裏來，可謂一語道著。然我發生此願望之動機，全不是替佛教擴張他的範圍，以此原為佛教範圍內事，用不著我來擴張他。然以現在的人世生活已困苦危亂之極，非將佛教原來直接佛乘的人乘法，發揮到現時的人世生活裏以救濟之，終為頭痛醫頭、腳痛醫腳，暫圖苟安，轉增煩苦之局。復以此佛教原來直接佛乘之人乘法，實為佛教適應人世最精要處，向來阻於印度外道及餘宗教玄學或國家之禮俗，未能發揮光大，昌明於世，致人世於佛法僅少數人稍獲其益，未能普得佛法之大利益。今幸一切為阻礙之物已皆在崩析搖離之際，而人世生活復有需此之急要，於是迫乎不獲已的大悲心，及闡揚吾所確見之真理的大智心，從事佛教原來直接佛乘之人乘法的宣傳。但六七年來，以對於此一疑點未為詳切說明，故從予修學者亦每不能同喻斯要。至於許多惡劣宗教團體若同善社等，我是向來極排斥的，對于此一態度，世人終該已明了我。而此等粗劣的同善社等，也跟著佛教繁盛者，亦只因向來未將佛教原來直接佛乘的人乘法盡量發揮之故。於是、我更要來一作此難作的工作。

    梁漱溟提出的兩大問題：一曰、其實這個改造是做不到的事，二曰、如果作到也必非復佛教。今可併為一言辭決：則說明人乘法原是佛教直接佛乘的主要基礎，即是佛乘習所成種性的修行信心位；故並非是改造的，且發揮出來正是佛教的真面目。此因釋迦出世的本懷，見於華嚴、法華，其始原欲為世人──凡夫──顯示一一人生等事實三真相──若華嚴等所明；俾由修行信心──若善財童子等──進趨人生究竟之佛乘。此即是將菩薩位擴張延長於人及超人與佛之三位：修行信心位的人生初行，是人的菩薩位，若孔、老、善財等；初無數劫位，是超人的菩薩位，若世親等；第二無數劫位以上，是「佛的菩薩」位，若普賢等。華嚴宗所主張之三生成佛說，即是經此三菩薩位，以第三「佛的菩薩」位謂之成佛。由「人的菩薩」位入「超人的菩薩」位及進至「佛的菩薩」位，所經歷的皆菩薩位，故更不須經歷天與聲聞、獨覺之三階段，而彼三階段已消融於「超人的菩薩位」矣。故彼三階段非由人至佛所必經的，乃由人不走遍覺的路所歧出之三種結果耳。無如僅有少數大心凡夫若善財童子等──善財童子參一個一個善知識所學的解脫門，即是從一個一個專門科學家所學一門一門的科學，但皆以先發信解三真相之菩提心為本耳──，及積行大士若文殊、普賢等能領受其意。其餘、大多數科學幼稚、人情寡薄、若須達多等居士；習於印度外道心行，若舍利弗、目犍連等沙門，皆如聾如盲，不能同喻。為適應此印度的群眾心理，即人天福報及道解脫之機感，乃不得已而示說人天乘福業不動業之報，及聲聞乘獨覺乘解脫之道。人乘有二：一、由專修福業以祈求人天殊勝之果報者，此類觀佛為神人、天人，而皈佛不異事奉梵天等神教，是科學幼稚之世人若須達多等者，可謂「天的人乘」。二、由了達一一人生等事實三真相，歸佛法僧、信業果報、修十善行、厭「取作」、捨「壞苦」以階進佛乘者，若善財童子等，可謂「佛的人乘」。前一類各地佛教皆極盛行，各政治家皆極利用，亦粗劣的宗教團體之所由盛，通俗所知之佛教多屬此。後一類則中國之少數禪師若百丈、永明等，及少數居士若龐蘊等，頗得其真。然居極少數人，而即為我今所要極力提倡的。天乘有二：一、由修人天十善福業而得超人之欲界殊勝天報，由人乘銜接而上者，或事奉天神而修勝福，若基督教等，或盡忠人事成為人倫之至的聖人若周、孔等，皆可超人而得欲界殊勝天報，可謂人的天乘，故賢希聖、聖希天也。二、由內心修養有特殊感驗之玄學家──若老、莊等；宗教家──若創教諸教主；及印度諸外道等，修色界、無色界之不動業，即天乘無出世慧相應而有貪癡等相應之禪定業，而以達到無想天、無所有處、非非想處等為究竟解脫常住者，可謂天的天乘。世間一部分人，視佛教為此類，而道教及同善社等之所由盛。前來所謂由特殊感驗而教化他人的宗教家，皆出乎此。其優秀者，則得四沙門果、辟支佛果之二乘解脫；其凡劣者，則得人天福報及不動業天報。向來在亞洲各地所流行及今日歐洲人所知之佛教，多屬此為適應印度的群眾心理所宣說之人天乘及二乘之一部分，不知人生究竟之佛乘及大心凡夫直接佛乘之佛的人乘，亦無怪梁漱溟以不動業定果或二乘解脫為佛教真面目，絕不知釋迦之本懷及從本懷所流出的大乘佛法，遂以發揮直接佛乘的大乘人生初行施行到人的現世生活範圍裏，謂為改造，謂為作不到的改造，謂為如果作到也必非復佛教。殊不知以今日征服天然、發達自我之科學的人世，已打破向神求人天福報、及向未有以前求外道解脫之印度群眾心理，正須施行從佛本懷所流出之佛的人乘，以謀征服天然後欲望熾盛、及發達自我後情志衝突之救濟，且正可施行此佛的人乘，俾現時科學的人世基之以進達人生究竟，以稱佛教本懷，以顯示佛教之真正面目。噫！佛教之本來真正面目明明若此，基本現時科學的人世生活以進達人生究竟之大路明明若此，有科學知識者可奮興矣！尚何徘徊躊躇於斷港曲徑歧路為？

    七　人生觀的科學對於世界文化之抉擇
    對於世界文化，予別有專論，今祗取大乘人生初行應如何攝用現時人世文化者，約略言之。可分為三方面說之：一、人心的生活方面，精神的方面；二、人群的生活方面，社會的方面；三、人物的生活方面，自然的方面。

    一、人生的生活方面，其根本則在了達一一人生等事實三真相而歸向之，信業果報。依現時述明的心理學為基本，反向心理的本身以調治之，從動機上修十善法，使成為調治過的心理德行。現時的心理學，雖尚未能盡茲職任，當細研究瑜伽師地論等勉力進行。從心理學說明倫理學的動機，用科學的理知調治直覺──即孔家之格物、致知、誠意、正心、克己復體，以成天下歸仁──，此於用科學方法整理後之孔、顏、孟、荀學，及宋、明學完全適用。而於柏拉圖、笛卡爾、康德、及新唯心哲學，與老、莊等玄學，又印度數論等外道與吠檀陀等汎神教──若泰戈爾的，及基督等一神教──若託爾斯泰的、倭鏗的、詹姆士的，則須據根本的三真相，用科學方法以批評抉擇之後，或破或收而選用。鬼神之教等，則當在排斥肅清之例。

    二、人群的生活方面，其根本則在從自然零亂界忽漫之經驗中，所得到較有條理秩序的關係法──知天命即知自然的生化節度，亦即生物學的──，信業果報，修十善行。用現時的生物學、社會學、文史學、名數學、歸本於克魯泡特金的無強權、無私產主義及基爾特等社會主義下──聖西門、馬克思的社會主義及巴枯寧的無政府主義，概無取──。而根本改變現時產生於達爾文競爭的進化下之戰國的富強主義──富即資本主義，強即霸權主義、及戰國的富強主義所產生之倫理學、法律學、經濟學、政治學、教育學、藝術學等；而成為克魯泡特金互助的進化下之和樂的無強權無私產主義──克魯泡特金互助論之進化哲學，從天文學、物理學、生物學、心理學種種方面以說明互助進化之公例，予十年前嘗評為可通於重重無盡之法界緣起義──，及和樂的無強權無私產主義所產生之倫理學、法律學、經濟學、政治學、教育學、藝術學等──亦即吳稚暉所謂生小孩的神工鬼斧藝術，及招呼朋友的覆天載地仁愛。孔氏修身、齊家、治國、平天下之禮樂仁義，經克魯泡特金之科學洗鍊批判修整之後，亦即為得過雍容安嫻的人群生活之道德。其餘基督等天神教，道教等鬼神教之教團生活，則當在排斥肅清之例。

    於此、當知產生於達爾文競爭進化下之戰國的資本主義及霸權主義，乃是由動物進化為人的途徑，其利已屬過去，而其害方彌滿今後，猶無底止。蓋達爾文等窺見諸生物由發揮其自身營養及同類蕃殖之私慾，而激烈競爭以得到進化之一方面，於是用科學所成就的理知為利器，以制御自然的人物，求滿其富的貪慾，遂成資本家與勞工的經濟階級之衝突恐慌戰爭；以制御自然的人物，求滿其強的貪慾，遂成霸權國與弱族的政治階級之衝突恐慌戰爭。於是一切勞工、弱族之牛馬奴隸的慘痛呻吟，鬱為戾氣，遍於寰宇！加之、富強與富強相競爭，以求其資本出產之消化及霸權統治之伸張，致成為歐洲之大戰。於是、人世不能一日安樂矣！故今世之大亂，其餘原因皆屬助滿之業；若基督教與工業發達及科學知識等；故科學知識於歐戰雖不負直接主要的責任，然為所利用以張其勢焰，亦負間接旁助的責任──而達爾文等以發揮營己蕃類之貪慾，令激烈競爭以求進化，實為最高原因之引業力。故今後要求人群安和福樂之生活，當根本的瞭解由動物進為人的達爾文「競爭進化」──此為與洪水猛獸爭生活之人群所用，今在勞工、弱國地位之人群亦尚堪一用，但在已富強之資本家、霸權國急應拋棄──，在今後之禍害而棄絕之，並瞭解由人養成人性的克魯泡特金互助進化，在今後之福利而採用之。對內心、平慾和忿以養成仁義，對人群、開誠佈讓以養成忠恕，由各資本家、霸權國先痛悔過而相諒解，不再起若歐洲之大戰爭──威爾遜等嘗屢圖國際和平而未成者，予嘗著文評前者為獨圖富強之戰國主義，若法家、兵家等全不要仁義道德者，道家一部分亦屬之；此為共維現狀之霸道主義，若齊桓、晉文等之號召仁義收享富強者，墨家及儒家一類屬之。後者則為契人群生活本性之王道或人道主義，若周、孔、黃、老等仁義道德。王道契人眾生活之情性，故為人眾歸往之所由也。──同時、由富家強國漸解放對於勞工、弱族之壓抑箝制，使貧富強弱之階級漸平，次乃完成無強權而個個平權，無私產而人人共產之世界人群的安樂生活。否則、國際的富強、家國之侵奪戰爭續開，而勞工弱族之階級戰爭繼起──俄國德國是其前例──，貧弱轉為富強，而富強又轉為貧弱──由巴枯寧、馬克思之主義必至如此，俄國是其前例──，富強與富強之戰爭重開，貧弱與富強之戰爭迭起，往復相傾，循環不已。吾噍類之人眾，其受達爾文發揮私慾競爭之所賜，不進化為枯骨殭石無巳日矣！何以如此？則因達爾文所倡發揮私慾競爭，乃較乖於一一人生等事實真相一方面之事，故準之以進行，必得苦惱的結果也。噫！當世富強家國的人群，其亦念此而知慄慄危懼，根本的改用發揮仁恕互助以進化為和樂的人群生活乎？此誠人世安危之所繫，而人生苦樂之所判也。審之勉之！

    三、人物的生活方面，則在施用現時的天文學、地質學、數量學、物理學、及礦、植、農、工等學，資養身命，群給人足。修十善行，厭取捨苦，以享受臨到人間的福樂，而不去尋逐沒有到人間的意外之幸遇，則便能為江上清風，山間明月，觀玩之不盡，欣賞之不竭，大可打開華屋、美衣、豐食以招呼世界朋友來共同歡暢。否則、填慾壑等於夸父競日，守財產等於癡狗看門，徒為自苦，亦何樂乎！然此為已富強之歐、美、日本人說耳，而中華、印度及其餘貧弱民族，則未能引此以為例，當用翁特所云確實科學──見張君勱所引──以努力開發振作之，達到今日歐、美之物質生活程度也。

    此有一事足引發人類殘忍惡行者，「則地力有限，人滿為患」之說也。然此實為杞人之憂，蓋無論一一事物的真相，本為互遍無礙，實無窮盡，地力亦本無窮盡之可言。即依現時科學言之，宇宙亦非固定的而是在創造變化進程中的。信業果報，修十善行，則宇宙時進於高明、廣大、悠久、豐美、殊勝之境，初無有限、為患可慮，即孔子「財不患寡而患不均」之一語，亦堪解其惑矣。

    更有一言須附論者，則梁漱溟「理智對於物質可完全制服」之說也。蓋物質的器界，雖不同他有情有各各他心力以相抗拒，較易制服，然器界的礦植是一一有情的共相種互變成的，是依以共資生活的，其底仍有一一有情的各各他心為變持緣慮的，豈容個人私慾施用理智以完全宰制哉？所以、憑私慾巧智以取積物產到過度時，儒家謂之有傷天和，即有兵匪災癘之禍，兵匪災癘亦器界所依的他有情心之反抗也。觀此、則知古人遇兵匪災癘而節用輕徭之意，寓有至理。況依一一事物真相之法界緣起義，一一事物無不橫遍豎窮，互攝互入，互融互含，雖一微塵芥子，亦當敬之如佛而不敢懷輕侮。此在有科學知識者，取證於安斯坦之相對論，克魯泡特金之互助論，當不以吾言為河漢。而在人生，當廣行善業以自濬其造變殊勝福報之來源，不當逞個人慾望以巧取有情共資之物，保為私有也。

    上來所說之人生三方面生活改進以後，則舊時在帝王下、霸道下、戰國下所產生之典章文物，與多神教、一神教等儀物，皆只可充藝術家之欣賞，無堪適用。唯佛教的僧眾──出家五眾，塔像，儀制，當整理保存之，以為歸向一一人生等事實三真相之現事上的依托處，及為由人生初行引進人生究竟之一關鍵。而此一部分人──約千人中一人，亦可即是依人生初行、用瑜伽方法進向人生究竟者。予則當返之唐時百丈，龐蘊等生活，擇空荒的山野，由百數十同學，務農造林以贍粗衣糲食，建藏書樓、法堂以研佛學，各居一茅蓬以修習禪定，身命慧命皆取資於己躬，不分群利，不負世責，此行略見於第一年第三期海潮音「人工與佛化」一文，詳待實行後再為表宣。大致除佛教僧眾外，其餘必得科學知識已充分者，始能引為同學，共修瑜伽數年，可出為世間之聖哲，流行十善，化育群生。其科學未成者，則從佛教儀制僧眾，皈佛法僧，持行五戒──不殺生，不盜物，不妄語，不服用昏惰身心成惡嗜好之葷酒煙毒及奢侈品等，不婬亂非科學的禮義所許之男女人物。男女牉合之事，古今方俗，本無常準，隨後時科學研究進步之結果，認為當如何即如何，以養成良美之風俗。然以約定俗成為禮，而此禮義未經人眾別有新約定時，不能率臆侵犯，侵犯即為婬亂。但有新見到之正義，較良成俗之約定者，則可先發表宣傳其意義，俾群俗咸知而成新約定，以此男女問題亦為今後之一大問題也──，勉修十善，即為賢希聖位。又其次、則皈佛法僧同上，但持行前五戒中四三二一戒，勉具五戒，即為士希賢位。又其次、則但導之以皈佛法僧，加以多量教化，俾能漸修戒善。然根本之要義，則務由教育令了達此人生之究竟及人生之初行的科學也。至其餘之各工其業、各遂其生，皆是無礙緣起，所謂道並行而不悖，萬物並育而不相害。

    八　結論
    近人所談的人生觀，我唯認梁漱溟的東西文化及其哲學，與吳稚暉的黑漆一團論，較有力量，故略取一論以為結束。

    梁氏所說人生之態度，即是其所說「沒盡的大意欲」之「向前競取」、「持中調和」、「反復剿滅」的三路向。其沒盡的大意欲，應包括俱生我執相應的意識及末那識、阿賴耶識，而以末那識為中心的，此說可認是不錯的。其第一、向前競取之路向，說為近百數年來西洋的人生態度，大致看似不錯。但西洋人仍有第二、第三態度之經過在其中，若蘇格拉底、基督教會等。故百數年來西洋人雖偏於逞育意志以向前競取，仍有其道德、藝術、宗教等隱為維繫。故今日之西洋人，亦不同俠少年的跳踉叫號，而祇可說其側重第一人生態度而頗輕第二、第三態度耳。至十九世紀前之西洋人，尤不應概論矣。第二、持中調和路向，說為中國人數千年來之人生態度，大致亦似不錯的。但中國人雖無較高之一神教，而黃帝及殷代與墨家、陰陽家等多神、一神、汎神教，又法家、兵家等向前競取態度，皆不應忽視的。故亦只可謂數千年之中國人，大致頗輕第一、第三態度，而側重第二人生態度耳。第三反後剿絕路向，說為大乘以外之印度的人生態度，大致看亦不錯；然印度之大乘佛法，大不應作如此看法。而此外大小乘法相與各派聲明、因明的科學及許多藝術的文化，亦難概予否認，故亦祇可謂其側重第三人生態度，而頗輕第一、第二態度而已。然依大乘佛法的進行以言之，此三人生態度是縱延銜接發展的，非橫列各獨前進的。故依發達人生──大乘佛法除發達人生以外無他事，此點最須認清──之正當態度言，可謂第一期應以向前競取為主，而第二態度為輔，第三態度為隨屬。此為由動物進化為人的發現之西洋科學期，與人的養成之修行信心期，及人的增上之初無數劫期。第二期應以持中調和為主，因為實證了祇有自心他心絕無心外之物，而專務自心他心之調和，而第一態度為輔，第三態度為隨屬。此為第一無數劫之初地以上。第三期應以向後剿滅──擇滅二障種──為主，而第二態度為輔，第一態度為隨屬。此為第三無數劫之八地以上。至佛地則無復態度可言，但在利他則仍用第一期、第二期之態度耳。故近代西洋人、由動物進化為人的發現之向前競取態度，是正當的，但今後則當在人的養成之修行信心而已。中國人未有西洋人與修行信心位、初無數劫位的經過，印度人亦未有西洋人與修行信心位及第一、第二無數劫位的經過，遽取第二期、第三期之人生態度，是不正當的。且無論中國人實未有西洋人之經過，即已有西洋人之經過，在修行信心位初無數劫位，猶必須以「假智詮」的科學為主導而向前進。故予前說人生初行，仍注重於科學。丁在君說：「科學不但是無所謂向外，而且是教育同修養最好的工具。因為、天天求真理，時時想破除成見，不但使學科學的人有求真理的能力，而且有愛真理的誠心。無論遇見甚麼事，都能平心靜氣去分析研究，從複雜中求簡單，從紊亂中求秩序，拿論理來訓練他的意思而意想力愈增，用經驗來指示他的直覺而直覺力愈活，了然於宇宙、生物、心理種種的關係，纔能夠真知道生活的樂趣。這種活潑潑地心境，只有拿望遠鏡仰察過天空的虛漠，用顯微鏡俯視過生活的幽微的人，方能參領得透徹」！此科學的修養，亦即任叔永所言科學的人生觀之可能。予所說人的養成之人生初行，亦祗是令先了達人生三真相，用論理經驗來訓練指示意思直覺之修養耳。人生初行之進一步，乃用瑜伽方法以擴充意覺之感驗，增加望遠鏡、顯微鏡所不及之能力而已。但今世的科學家，往往不能實踐其所言，縱慾逞忿，不能破除其成見的直覺衝動，以流露其誠心公道，致受世俗詬病，此則因未能歸向人生三真相，不能自勝其激發的忿慾而已。予嘗謂人生初行，本為順人生情性所最易行之事，然不能踐行者，則因從動物來的盲直覺內心衝動，復緣無限惡習慣勢力的外界刺激，遂致不能踐行。故根本的須了徹人生三真相而歸向之，乃能奠定心君，而制勝內因外緣的煩擾，以信業果報修十善行也。雖使孔子天分極高，是已有今日西洋人之成就而上者，亦未是已斷盡分別所起二我執之初地菩薩，只是修行信心之人的菩薩耳。乃遽專主重第二無數劫人生態度，亦非正當，況一般中國人實尚未有西洋人之經過成就哉？中國如此，印度外道等遽專主重第三無數劫人生態度，可知其更不正當矣。故一般中國人及大乘外之一般印度人，其人生態度皆不正當的，是含有多量的迷謬未經理智排除掉的；走了許久走不通的時候，仍須折回來用狹義、廣義之科學方法的──丁在君也說：因為用這種超越方法的人，走了幾年仍然走回到他的地點，出不了自己製造出來的太極圈子。故我對於救濟西洋人今世之偏弊，是要用科學的人的發現後之科學的人的養成之大乘人生初行的，不能用中國之孔老的，與其餘宗教、外道、小乘的。至梁氏所言，橫列分為三地，單獨各走一路向的人生三態度，更是絕無之事。換言之，則人生祇有善由狹義科學、廣義科學以浩浩蕩蕩前進，而達到人生究竟的一條大路，並無第二、第三路向；其第二、第三路向，祇是錯誤迂回的路向而已。

    我對于梁氏的話，尚有一處須批評者，則其知識論所云直覺是也。彼云：受、想二心所對於意味的認識，就是直覺（其意恐是模仿先在的知覺概念之說來），故從現量的感覺（其意恐是只認有前五識的感覺現量，而忘卻第六識、第八識及果上四智的現量）到比量的抽象概念，中間還須有直覺之一階段，單靠現量與比量是不成功的。這個話、是我對於唯識家的修訂。

    所有美妙好吃等等意味，都由人的直覺所妄添的，所以、直覺就是非量。因為、現量對於本質是不增不減的，比量亦是將如是種種的感覺、加以簡綜的作用而不增不減得到的抽象的意義，故此二者所得皆真；雖有時錯誤，然非其本性。唯直覺橫增於其實，則本性既妄，故為非量。但是我們所以不用非量而用直覺者，因為、唯識家所謂非量，係包括似現量與似比量而言，乃是消極的名詞，表示不出於現量比量之外的一種特殊心理作用，故不如用直覺為當。又直覺可分為兩種：一、是附於感覺的（其意即似現量），一、是附於理智的（其意即似比量）。如聽見聲音而得到妙味等等，為附於感覺上的直覺；如讀詩文所得到妙味，其妙味初不附於墨字之上而附於理解命意之上，於是必藉附於理智之直覺而後能得之。惟如認識生活及我時，才能見出第二種直覺的重要來。

    我看梁氏之引用唯識學，未有如此段錯誤之甚者。其以受、想二心所為直覺，已為根本迷謬。無論何界──乃至無漏界的親證真如、何識──乃至菴摩羅識現起之時，此觸──梁氏意以觸為感覺──、受、想等五遍行心所是必有的。然若梁氏所言，則梁氏所謂純感覺現量的前五識，亦豈無受想二心所？如前五識亦有受、想二心所，豈亦非純感覺現量而是非量直覺？且第八識有受、想二心所相應，豈亦非現量而是非量直覺的？故由我觀之，所謂直覺的，在凡位祗是俱生而來意識──簡別由分別二執所起的似比量意識──心心所聚，及末那識心心所聚之似現量的非量。至於似比量的非量，是錯誤的理智而非直覺。在未究竟聖位之初地以上八地或等覺地以下，則是自得的第二重真現量如量智，第一重真現量如實智，是遍覺而非直覺。至於真比量如量智，則又是上求佛智、下化含識之理智而非直覺──俱生二執相應的意識聚、末那識聚之似現量的非量。至於似比量的非量，是承受他人或表示他人的錯誤理智，而非直覺。究竟聖位之佛位，則是自得的第二重真現量如量智，佛位之真比量如量智，是純以下化眾生利他的理智而非直覺。佛已全滅非量，佛法之還滅，祇是還滅此非量及非量所相應、所等起之雜染心境而已，非並自得的第一重現量遍覺的如實智境，及第二重現量直覺的如量智境，與悟他的比量理智如量智境而一切絕滅之。且正為圓成此自得的現量直覺，而還滅彼二執所起的非量直覺耳。此可知梁氏以佛法的還滅為絕滅之謬解。無復非量存在，但非無復現量直覺存在；恆審思量無我性故，恆遍覺知一切法自相故。而梁氏所云佛法以現量用理智，卻是對的。但佛的第二重現量即是直覺，故亦可謂是直覺用理智的。但佛的直覺，是已離非量的清淨直覺，不同凡位及未究竟聖位，是非量雜染的直覺而已。直覺是我、是生活，亦可不錯的，但佛是無我的自在無礙我，及恆續轉遍和洽的常樂生活，不同凡位是取執的我及間隔的生活而已。知此直覺之義，則知梁氏所言從現量到比量之中間，須有非量直覺之一階段為非是。以凡位的現量感覺，雖必經過俱生意識雜染非量的直覺──意覺──，而後得成比量的理智；但聖位則有現量直覺而非必非量直覺也。大乘佛法最重者，即為此現量直覺。而得成現量直覺者，則因前七識一剎那心的現行皆是能熏習的，所以、真見道位親證諸法離言自相的六七識聚，一剎那現量遍覺──如實智，即已熏斷一分非量習氣，及熏長一分現量功能矣。故第二剎那，六七二識重現相見道位，即能仿照現量遍覺的諸法離言自相，而變為親所緣的變相真如，及萬法自相而重緣之，故謂之第二重現量。前五識祗有此第二重現量，餘識則兼有第一重、第二重現量。第一重現量祗是親證真如的遍覺。真見道位為現量如實智，相見道位為現量如量智，依現量如量智即可起比量的如量智，其間妙用在乎熏長熏斷之事。以非量習氣既熏斷，而現量功能已熏長，則無間仿照而起者，勢必為現量的而非復非量的。凡位依一剎那現量感覺，仿照而起的為非量直覺者，則以未有遍證諸法離言自相之如實智現起，六七識聚從來皆熏長非量習氣而不能一熏斷之，故無間仿照而起者，必為染意識之非量直覺。知此、則知可純任直覺者，唯有佛位；聖位且有一分非量直覺。未可純任，況凡位可純任直覺也哉？凡位純任直覺必多迷誤，唯用理智調治直覺，即為人生初行最要之事。孔、孟、荀、王，頗知此義。至於孔子七十而從心所欲不踰矩位，本為相似佛位，故在一期一界中可相似乎佛。但相似者非真之謂，故其極、仍多迷誤而或墮生物，或進天乘。然釋迦之為真佛者，以曾有三無數劫之修證，因圓果滿來應世故。即就其應世之跡言，其童子時，家族華貴，身容健美，學識冠世，武勇絕倫，是已做到今西洋人人的發現之境界者。及其親慈妻賢，臣良民康，生趣洋溢，情感豐富，是已做到孔子人的養成之境界者。由情感豐富而哀生物之相殘及人生之老病死，超然捨家學道，是由厭取作、捨壞苦而進修瑜伽也。出家五年間，遍參諸方修道之耆德，一一徵驗而超出之，是歷初無數劫位也。六年間，由一一徵驗超出而入山自闢修證道，是由初劫滿位，加行入地，證唯自心不從他教之第二無數劫位也。不住山而出山，受乳糜趨菩提樹下，是從第八地第一義空起，經歷第九、第十地之第三無數劫位也。於是、菩提樹下誓不起坐而降魔成正覺，是因圓果滿成佛也。其後轉法輪度眾生，則純為利他以暢本懷耳。其跡如是，其本可知。試觀古今中外，除釋迦有如是發達人生以至究竟者乎？此寧至七十乃從心所欲不踰矩之孔子能企及乎？嗚呼至矣！有志者能不奮發菩提心歟！梁氏謂今後世人當純任直覺，柏格森雖有將來或發明一較高科學，以直覺指示吾人的行為，亦期之將來耳。故可即是期之將來從廣義科學所達到初地以上之人生者，梁氏即指為是孔子的而是今世的人眾生活便能如此，亦可知其非矣。切實言之，人生大事，唯是用科學的、瑜伽的理智以調治雜染非量直覺，而進為亦現量亦雜染非量直覺，以圓成純現量直覺而已。以本來之純現量感覺是本來清淨的，不雜染非量的，無所用其調治，亦無從施其調治的。而真比量的理智是適宜調治之工具，似比量的理智是不適宜調治的工具；所調治之目的，則唯在乎直覺而已。佛書喻以牧牛，直覺為牛，而理智為牧童，人牛雙亡，祇是佛位無所用其治牧，故牛失其為被牧的牛，而童亦失其為能牧之童也。常樂我淨無盡無盡，利樂有情無盡無盡，豈斷滅之謂哉？古來禪師所成亦為相似佛位，與孔子等。

    吳氏之黑漆一團或漆黑兆兆兆兆團論，張東蓀謂其是有幾分模仿大宇原始的星雲說之一種臆說的，但研究哲學者，亦可謂其是有幾分模仿安納西門特以無限──無極太極似之──為宇宙本體之臆說的，亦可謂其是有幾分模仿齊諾、分尼斯以物質神為宇宙本體之臆說的──是一個我或兆兆兆兆我──，亦可謂其是有幾分模仿赫凱爾唯物的一元哲學的，亦可謂其是有幾分模仿蔡元培的實體世界觀的，其餘說不盡的尚多；故我們研究佛學的，亦可謂其是有幾分模仿「阿賴耶識緣起」之一種廣義科學說的。仿吳氏語，叫阿賴耶識為黑漆一團或漆黑兆兆兆兆團，原無不可以的。但阿賴耶識緣起說，是說可將有漏雜染的阿賴耶識轉成無漏清淨的菴摩羅識的──菴摩羅、是無垢清淨義，菴摩羅識緣起即法界緣起，或一切無漏種緣起，見余之緣起抉擇論。仿吳氏語，叫菴摩羅識為雪亮一團或兆兆兆兆團，亦無不可以的。就阿賴耶識本來含有可以轉成菴摩羅識的功能言──如來藏或佛性，則謂黑漆一團或漆黑兆兆兆兆團，本來含有可以轉成雪亮一團或兆兆兆兆團之功能，亦無不可以的。此雪亮一團或兆兆兆兆團，即為吾上文所說的一一人生等事實三真相。一團或兆兆兆兆團，皆本來含有可以轉成雪亮之功能的，即是一一自覺而無他可覺的遍覺。一團或兆兆兆兆團，皆有活動變化之關係律的，即是一一剎那起滅而種現熏變的律法。一團是團，兆兆兆兆團亦是團，離一團無兆兆兆兆團，離兆兆兆兆團無一團，一團遍於兆兆兆兆團，兆兆兆兆團遍於一團，兆兆兆兆團中任何一團皆遍入一團及兆兆兆兆團中任何一團，兆兆兆兆團中任何一團皆普攝一團及兆兆兆兆團中任何一團，但仍一團是一團，兆兆兆兆團是兆兆兆兆團而不失其自相，即是一一不雜不壞而互攝互入的調和。

    你肯信得過嗎？只是要了得你的黑漆團本來含有可以轉成一一雪亮的功能耳；只是要用科學的瑜伽的方法，轉令本來所含有可以雪亮的功能實現出來耳。你仔細自家用科學的瑜伽的方法考察考察看──最好一先研究來勃尼茲的單元論，以為研究成唯識論等之過渡，較易了解。你不要太信任你的黑漆老祖的騙！你不要太信任你的漆黑朋友的騙！困在鼓裏，以謂佛法只是枯坐冥想出來的，以謂只是反轉滅卻你的黑漆團的；須知只是用科學的瑜伽的方法變你的黑漆團為雪亮而已。你的用科學方法要如何若何，我都贊成的，只是你不了得本有可以轉成雪亮的功能潛在你的漆黑中，故不知用科學的瑜伽的方法以轉令實現出來耳。你若一定信你黑漆老祖及漆黑朋友的騙，狠著你兆兆兆兆漆黑團中的一個漆黑團，要永遠黑漆一團或漆黑兆兆兆兆團過去，則你的黑漆一團或漆黑兆兆兆兆團，終究是糊塗黑漆、漆黑糊塗的，你尚有什麼科學知識可言！你尚有什麼宇宙人生是如何若何可言！你尚有什麼人生宇宙當如何若何可言！雪亮一團的老僧，未免忍俊不禁，笑你為糊塗一蛋，或兆兆兆兆糊塗蛋中之一蛋，高唱著「混沌乾坤一殼包，也無皮血也無毛」，便拿來一口吞卻了！一笑完結。

    九 摘要
    一、人生觀是我們應當如何做人的生活，及應當如何發達人的生活以至究竟的標準。
    二、科學、是不越感覺經驗之論理知識，於經驗中所得的關係法則，能善為調治以發達人的生活至究竟的。
    三、科學以增加感覺的能力，擴充經驗的內容，而去除直覺的迷謬為要素。而佛學的瑜伽方法，即是能增加感覺能力，擴充經驗內容，而去除意覺迷謬的。故瑜伽方法為今後進一步的科學方法。
    四、人生及一一事物，皆是各從一主動中心集一切親疏順違關係、所剎那起滅相續或不相續的各各事實，而各動物皆各有一永遠相續的阿賴耶識為攝持的。
    五、人生及一一事物的真相，皆是遍覺的、律法的、調和的。要做人的生活而發達人生以至究竟，首當認識此人生三真相，歸向且依持之以為標準。
    六、今世做人的生活之初一步所行，當以歸依人生三真相為根本，而信業果報、修十善行、以漸求增進。
    七、佛教的唯一大事，祇是從人的生活漸漸增進以發達人生至其究竟，即是由人乘直接佛乘的一條大乘路，而小乘等皆是歧路。
    八、今世做人的生活最切要的，則在根本的棄掉達爾文由動物進為人的競爭進化主義，而採用克魯泡特金由人調善人性的互助進化主義。
    九、人生祇有由科學以排除謬執、圓成佛智的一條大乘路向，並無第二、第三路向。
    十、人生唯一大事，祇是用科學的理知以調治雜染非量直覺，而完成純現量直覺，常樂我淨無盡無盡，利樂眾生無盡無盡。（泰東圖書局發行）


2.大乘與人間兩般文化

    大乘與人間兩般文化

            ──十三年冬在慈谿保國寺作──

      一　釋題
      二　甲種文化
        甲　理智上──離言契性的
        乙　行為上──克己崇仁的
        丙　信向上──融跡同本的
      三　乙種文化
        甲　理智上──藉相求知的
        乙　行為上──縱我制物的
        丙　信向上──取形棄神的
      四　人間兩般文化利弊之對照
        甲　利之對照
          １　實事虛理
          ２　善體利用
          ３　存性厚生
        乙　弊之對照
          １　妖怪封蔽
          ２　苟惰奮鬥
          ３　沉迷失望
      五　大乘與人間兩般文化
        甲　大乘與甲種文化
        乙　大乘與乙種文化
      六　大乘化之人間兩般文化

    一　釋題
    此題、嘗標為「佛法與東西洋文化」，在廬山及如皋兩處講演之。聽者既未能紀錄成章，復以所題東西洋文化一名，義猶未當，乃易為今題一演繹之。

    「人間」一名，包括歷史所載交通所及之全地球人類以言。佛法之在人間流布者，固亦為人間範圍內文化之一，而大乘之在佛法範圍內，更不待言。今既抽出「大乘」與「人間兩般文化」對裁，則「大乘」且置後論，先一審人間兩般文化之義。

    此人間之兩般文化，以橫的空間分別之，似可言東西洋文化。甲為東洋文化，乙為西洋文化。然甲種文化在西洋亦非絕無，若梭、柏、亞三氏與基督教及康德下之各派，多為甲類；而乙類文化在東洋亦非絕無，若中國之法家、名家、兵家、縱橫家、與墨家一分，及印度之順世外道等，皆為乙類。故梁漱溟君東西文化之分為未當，而此亦不能以東西洋文化名也。以縱的時間分別之，又似可言古今文化──若近人所言新學、舊學，或新舊文化等──，然古文化中非無甲種文化，若法家及順世外道等；今文化中亦非無乙種文化，若生命派及人文主義等。故亦不能以古今文化名也。以性質分別之，又似可言動靜文化，然甲類文化非不動，但調伏「激烈的動」為「安靜的」動耳，雖靜而恆動。乙類文化雖尚動，但動之結果則化為物質的、法制的死靜之件，由動而成靜。故亦不能以動靜文化名也；由此可見李大釗所言東西文明根本之異點之不然。又似可言精神文化、物質文化。然甲種文化所產之工藝器物非不燦然，而乙種文化亦由憑藉一種精神而產生之，若渴求真理及慾望等，故亦不能以精神物質文化名也；由此可見泰戈爾等所言之不然。又似可言乙種為改善依報──謂器世間即改造環境──的文化，甲種為改善正報──謂有情世間即改造自己──的文化，然改善依報非不憑仗正報，改善正報亦必施及依報，且其名費解，故亦不能以依正文化名也。又似可言甲種為提高──謂提高人性以向上發展──的文化，或擇善其質的文化；乙種為擴大──謂擴大人力以向下普及──的文化，或廓充其量的文化。然提高非不兼藉擴大，若賢人政治亦言衣食足而後知禮義等；而擴大亦非不並冀提高，若多數政治，亦期望由眾愚或全民執政後，當如何美善。且提高、擴大，名不雅馴，故亦不能以提高、擴大名也。又似可借用白璧德語，以人文主義、人道主義區別之。然此二名之界說猶混，而白璧德所持之人文主義，亦不足包括吾所言之甲種文化，故亦不能以人文人道名也。然大較言之，則上來之東西也，古今也，動靜也，依正也，精神與物質也，提高與擴大也，人文與人道也，其名皆有可用；而各各不無未當之處。故今不嫌笨拙，祇得題之為「人間兩般文化」。

    今此兩般文化之分別，乃從人間的理智上──知的、行為上──情的、信向上──志的、之兩般各異性質以區別之也。今準此說其區別於下：

    二　甲種文化
    此之甲種文化，可以宗教及人生哲學為代表。如佛、基、神──若日本之神道教等──、回回教與印度舊新婆羅門教、數論、瑜伽、勝論等派；又中國之儒家、道家與墨家一分──宗教的、及陰陽家等派；又西洋古代之畢太哥拉、齊諾、芬尼斯，與梭、柏、亞三氏，及斯多亞並希臘的宗教哲學、新柏拉圖主義等派──中代多分是基督教的，少分是柏拉圖的。屬於甲種，更不待言；近代之斯賓羅莎與康德下之一分──除尼采──，及最近英國的蘇格蘭、康德、浪漫三派之結晶，德國的浪漫派與倭鏗派，法國康德派之柏格森等，美國之馬希陳林等派與新唯心論派及人文主義派等，俄國之托爾斯泰、克魯泡特金等；皆應包括在甲種文化範圍以內。故茲甲種文化，橫亙東西，縱貫古今。唯有從其性質上偏重之點可區別之，分說如左。

    甲　從理智上觀之是偏重於離言契性的
    「性」、指真理或實體或本然之理性；意以真實的本身名之曰性。此真實的本身非名數詮表所能得到，唯是不可思議，故必離絕言思，超出名數，乃能以「不思議心」契證此「不思議性」。至名言義數，不過是「離言契性」之聖者──哲人──或先覺者，隨俗施設以接引群眾之度筏。前來所列舉甲種文化之各家，其理智皆以此離言契性為大本營，而以達到離言契性之一境為極致，決無以名數所詮表出來之義量為究竟真實者。佛法如此，可不待言！

    證之以儒家，則孔子曰：『余欲無言！天何言哉！四時行焉，百物生焉，天何言哉』！子貢曰：『夫子之言性與天道，不可得而聞也』？中庸曰：『上天之載，無臭無聲』！他若孔氏之「尸齋」，顏氏之「心齋」，而宋明儒亦多從事靜坐。以參究「未發之性」及尋「孔顏樂處」，則儒家理智之大本營在離言契性可知矣。證之以道家，則老子曰：

    『道可道、非常道，名可名、非常名；無名天地之始，有名萬物之母』──謂從言思之假施設，乃產出萬物之差別──。曰：『鎮之以無名之樸』──樸指離言本然之實際──。曰：『強名之曰道』──唯不可名故名為強名──。他若莊生「槁木」、「死灰」、「木雞」、「筌罤諸喻，則道家理智之大本營在離言契性可知矣。耶、回、神、梵諸教──墨家之天志，陰陽家之天數、天機不可測，附此──，以真實的本身歸之於所崇仰之天神，其對於所崇仰之天神，必謂為超絕的、神祕的、不可思議的，非科學之經驗所得經驗的，非哲學之推論所得推論的，唯全然不加研索之虔誠渴仰乃能感應契合之。則其理智之大本營在離言契性，又可知矣。數論、瑜伽、勝論諸派，雖皆詳切以說明其所指之根本的、最高的真實之一境，而認為唯修證靜慮或懇摯祭獻乃能契及之，亦復從同。則其理智之大本營在離言契性，又可知矣。

    西洋之哲學，似不適此離言契性之一條，然齊諾、芬尼斯、斯賓羅莎及唯心的浪漫派──別以新科學影響下之浪漫派──等，既皆以神祕主義為中心，亦必然以莫名其妙之妙況為其根極。梭格拉底一切工作皆被動於一極深摯之神力，有一天整日立著與神力相合，此神力唯自心之契合，不能用言說以表示他人。柏拉圖有出洞之喻──杜威講演的哲學史上載之頗詳──，出洞即離言之意。見真相即契性之意，回洞中報告即施設名言以悟他之意。康德亦肯定其認為不可知識的靈魂與本體及天神──康德是肯定的，故後有「自存物」一派哲學，自存物即此云離絕言思之真實的本身，故不同後來之否認，不可知的──。則其理智之大本營皆在離言契性，亦可知矣。

    乙　從行為上觀之是偏重於克己崇仁的
    「仁」、指自他之調和性。自他猶云物我，我以外皆為物，故自以外亦皆為他，自他調和則一切無不調和。而此自他調和原是宇宙物我本然之關係，此本然之關係，亦名為禮。世人徒以肆其私己之貪慾及反動之忿爭故，遂違反此自他調和之本然關係；若能克伏或克除其私己之貪慾及忿爭，以遵循此本然之關係而行，自他乃無不調和。故儒者云：『一日克己復禮，天下歸仁』。依之以施行種種刑、政、禮、樂、文物、制度，要皆從「一自」對「一一他」種種不同方面之本然關係，以求其恰到好處之調和耳。佛之破除我執，依平等大慈施設種種方便，可無論矣。老子曰：『吾有三寶：一曰慈、二曰儉、三曰不敢為天下先』。──讓──慈、標所崇之仁，儉、克私己之貪慾，讓、克私己之忿爭；其為克己崇仁可知。

    耶標博愛，視敵如友。又基、梵、神、回諸教，大都屬其本然調和至美之關係性於所崇歸之天國，而由供獻私己之身財於社會於神，以為能達到其天國之徑路；則所行在克己崇仁可知矣。梭格拉底及康德等，皆以極嚴之肅括主義律身，汲汲然唯務教化他人而利益之；他若柏拉圖之要超出特殊人性──見杜威所講哲學史──而進於普遍人性，建設其理想之國，斯賓羅莎主以肅括理智達到其神祕倫理──脫去情欲及感官的束縛。由直覺有了愛神的愛，則無論什麼都可以得到相當價值；克魯泡特金極論萬物進化之須由互助等等；皆可以見其行為之在克己崇仁也。

    丙　從信向上觀之是偏重於融跡同本的
    「跡」、謂現前萬有變易差異之跡象，「本」、謂常住一如不變無異之本體。鎔融變異之跡象，泯同常如之本體，為甲種文化於信向上共通之標的。此〔虫＋鬲〕跡同本之信向，即為求人或萬有之一致及常存。佛果之自證心境，等於無等之真如，名曰無等等智，可無論矣。儒家以天命為性、率性為道、修道為教，窮理盡性以至於命；孟子說人之性善、猶水性之就下，而以不善為被激而成；則其明德、親民、所止之至善，必為反跡偽而歸本真，義無可疑。老子曰：『天得一以清，地得一以寧，物得一以生，人得一以靈，侯王得一以為天下正』。貴在得一，貴在上法自然，貴在反本歸樸，故賤仁義為道德之衰、禮為忠信之薄；絕聖棄智，剖斗折衡，務去除一切人為所起之偽跡，返於自然之真本，意尤顯然。至基、梵、神、回諸教，在超出現前起滅類別之萬有跡象，歸奉宇宙本體之真神，冀上同真神之永生，亦皆一致無異。數論最終目的在令「神我」與「世性」脫離，各返本位，滅除神我與世性──世性謂世界的本質──合所生起之覺等二十三諦，亦是銷跡歸本。

    屬於甲種文化之西洋哲學家，若齊諾、芬尼斯以宇宙種種變化的原始單純本質為神，而信向為一種敬禮之對象；梭格拉底以無上妙或無上道德為最高目的，而以此道德為根本的且不朽的；柏拉圖既分現象世界為模仿的、及觀念世界為實體的，而復以善之觀念為一切觀念之目的，人類實體之不變性，亦以此為目的而不朽；斯多亞派以世界為一種內在理性之表現，而謂壓制個人感情則可獨立；斯賓羅莎以神為本質，有限之事物不過是神之變化，祇有此本質之神是真實存在，而期望神之統一；康德於實際理性批判中承認靈魂不朽及神之存在，而以有絕對確實性之自由意志為無上命令，人當服從此無上命令，與神合一；叔本華以世界的實體為意志，而復以世界惟是憂苦紛亂，欲否認意志，由解脫以求得永久之自由；倭鏗欲撥反物質生活而歸入於精神生活，以明人生之意義及存在價值。又汎神教的泰戈爾等，以現象世界一切衝突矛盾，皆是依本體之大梵暫時幻現，而無不趨歸永久統一調和之大梵。皆可見其以融跡同本為標的，從別異及變易中求一致與常存也。

    三　乙種文化
    此之乙種文化，可以科學及宇宙哲學為代表。英倫派之培根、洛克、休謨、邊沁、約翰彌爾、達爾文、斯賓塞、赫胥黎等，最為傑出。上稽於古，則希臘一元、多元之宇宙哲學者，印度之四大極微論派，中國之法家、名家、兵家及墨家一分。下徵於近，則德國之馬克斯派、尼采派及海克爾等，英國之失勒派、羅素派等，法國之孔德派等，美國之新實在論派、實驗主義派等。故茲所云乙種文化，亦是橫亙東西，縱貫古今。而但可從其性質之偏重點上，以為區別。

    甲　從理智上觀之是偏重於藉相求知的
    「相」、指共相、差別相及因相、果相，亦即是名數所詮表之義量相。此之相字亦可易為理字，故理知即是相知。知、指由經驗及推論所得之明確知識。藉客觀上宇宙萬有現象為經驗之基礎，加以歸納及演繹之推論，成為部分的或系統的知識，是乙種文化治學之通義。而經驗中感覺之所與性──康德謂自存物或物如，亦即諸法離言自相──，以不能得成知識故，復非知識之可知故，則付之存而不論。則其所藉以得成知識及為知識所知者，唯是特共之差別、因果之關係等，能詮所詮之假相；而未嘗一觸證事物之實際，顯然可知矣。若名家尚論石之堅白；石之一名，所詮義是共相──是一切石共名故──、差別相──指此一石故，別於非石故──；白之一名，所詮義亦是共相──是一切白共名故──、差別相──指石之白故，別於非白故──；堅之一名，所詮義亦是共相──是一切堅共名故──、差別相──指石指之堅故，別於非堅故──。所持以辨別異同者，皆在於此三名所詮表之三義相，而不及於所見所覺之實際。假若說水、說火、說空氣、說無限為宇宙之本體，言彼等所持為本體者，亦唯是此水名、火名等所表之義相，而無涉於感覺所與之實事。以感覺所與之實事，唯是離名言、種類等分別之純粹感覺所相應故。科學家由經驗、分析、推論、綜合以求得公式、求得關係，由此公式關係所得知識，復知識此公式關係，亦唯是知識此等由名數所詮表之特共、因果等義量相，而不及於所見聞覺知之實事。至於能見聞覺知之實事，則惟信任而無更動，惟處於能所間之感驗──顯微鏡等──、及推論──論理學──等器具，則時有改良進步可徵耳。此於客觀的宇宙哲學與科學方法，明明白白祇是「藉相求知」；所得之知識，祗是一一工具所知宇宙現象之關係公式，亦祇是一一工具，當更不須詳為徵引矣。

    乙　從行為上觀之是偏於縱我制物的
    「我」、指私己及由私己所發之貪慾、忿爭等，「物」、指自然界之萬物及人間之家庭、國家、社會、經濟等，前謂所知公式及所得知識皆是工具。然彼工具將供何者為用，及作何等之用耶？可以此章答之。即供自我為用。一、用以發展自我，若達爾文、赫胥黎等認定生物──人類亦屬生物──以營私及蕃種之二慾為本性，起而與他物相競爭，則劣弱者淘汰而歸敗亡，勝存者進化而為優良；及尼采所謂地的超人等，一、用以制服自然界及人群界之他物，若現吸實驗主義末流之胡適之云：

    自然主義的宇宙下那個渺小的兩手動物──人──，卻也有他的相當的地位和相直的價值。他用的兩手和一個大腦，居然能做出許多器具，想出許多方法，造成一點文化。他不但馴伏了許多禽獸，他還考究宇宙間的自然法則，利用這些法則來駕馭天行。到現在、居然能叫電氣給他趕車，以太給他送信了。他的智慧的長進，就是他的能力增加，然而智慧長進，卻又使胸襟擴大，想像力提高。他也曾拜物拜畜生，也曾怕神怕鬼，他現在漸漸脫離了這種幼稚的時期。他現在漸漸明白空間之大、只增加他對於宇宙之美感，時間之長、只使他格外明白祖宗創業之艱難，天行之有常、只增加他之制裁自然界的能力。

    此文於制服自然界的他物，頗能發揮得淋漓盡致。而致服人群界之他物，若利用理知以打破舊宗教之迷信而成為新信仰，打破大家族之束縛而成為小家庭，打破王權國之壓制而成為法治國，打破資本階級社會而成為勞工共產社會，皆為縱我制物必至之趨勢。然所縱之我，非必以個人為本位，或以一民族為本位，或以一國家為本位，或以一階級為本位。一民族為本位，則發展一民族的自我，縱使制服自然界及他民族；一國家為本位，則發展一國家的自我，縱使制服自然界及他民族；一階級為本位，則發展一階級的自我，縱使制服自然界及他階級。然終以個人的自我為根本，個個人要用他所有的工具以求發縱自我而制服他物，猶長了極鋒利爪牙的虎一般。故在一民族、一國家、一階級內，亦非有繁密強制若鐵欄一般的法律，及電報鐵路等交通──但導之以政、齊之以刑，而與導之以德、齊之以禮為本之儒家不同──，不能一日相安。而對一民族、一國家、一階級之外，則非有鐵艦、飛艇、巨砲、利鎗的軍備，及益以縱橫捭闔種種欺詐之外交，不能一日爭存。此法家、工商家、兵家、縱橫家之所由尚，而可見乙種文化的行為，在於縱我制物之真相矣。

    丙　從信向上觀之是偏於重取形棄神的
    「形」、指事物形質，「神」、指心靈精神。攬取事物形質、認為唯一實在；擯棄心靈精神，認為物質運動；此亦為乙種文化的向上共通之條件，而以孔德哲學之態度為最明瞭。孔德分人類學術思想之進化為三時期：

    第一時期、是迷信之宗教的........文藝復興以前
    第二時期、是理想之哲學的........十九世紀以前
    第三時期、是實證之科學的........十九世紀以來

    所云實證之科學，即只認由經驗所知識到之自然界事物形質及物質運動為唯一實在；而對於幽渺的玄遠的心靈精神問題，更不置論也。古之希臘宇宙哲學者，一元、多元，或火、或水、或氣，或無限之量，或奇偶之數，要皆不出物之質形。印度順世外道，唯認四大極微為實在，亦屬多元哲學。近之德國尼采，力說其所主之超人，是地的非是天的，海克爾以唯物的一元哲學解宇宙之謎。馬克思以唯物的歷史觀裁斷一切人事之變遷。英國培根、洛克、休謨以來之經驗派哲學，尤富取形棄神之色彩。實驗主義派若美之杜威等，則唯認應用到人世上有近效可徵者為真實；宗教固非所信，而哲學上所討論之問題，亦皆擯棄之矣。新實在論派若英之羅素等，據休謨之所說，唯取感知中之現象為實在，謂之唯現象論。若足以證明其為取形棄神之乙種文化也。上來對於人間的兩般文化，已從理智上、行為上、信向上各立三義以分說之。山居未攜書籍，故僅能就偶然記憶者，略明其大意如此。但屬於甲種文化或乙種文化之諸派，或只得所立三義中之二義一義者，非必皆具三義，茲亦不復分別。總撮為一表如下：

    四　人間兩般文化利弊之對照
    甲　利之對照
    １．實事虛理之對照　　甲種文化之理智在離言契性，「性」指事事物物真實的本身。以事事物物真實的本身，原來不可思維，不可計議，甲種文化見到此層，毅然以出離思維計議中的名言義解窠臼，而直接契會於事事物物本身的真實際。如柏格森之輕理智而重直覺，謂理智唯得事物相待之假理，唯直覺能契事物絕對之實體，故其所長即在能冥符實事。乙種文化之理智在藉相求知，即是用分析綜合考察整理其經驗到之事物現象，以規定其特共因果相待之關係法則而知識之。故其所長，即在能明了確知其假藉主觀所附現於客觀上貫通一類一類事氣之虛理。

    ２．善體利用之對照　　甲種文化之行為在克己崇仁，而以自他調和性之仁為其主體，以克除為自他衝突出發點之私己的貪忿等。則道德也，禮樂也，皆以之而產生，故以能淑善其本人之自體見長。乙種文化之行為在縱我制物，為發縱自我以欲求奮爭之故，必須向外制服他物。要滿足私慾，制服他物，則必先憑藉智能以創造種種工具。則法律也，機器也，皆以之而產生，故以能精利其工具之使用見長。

    ３．存性厚生之對照　　甲種文化之信向在融跡歸本，融化萬有不同暫時幻現之形跡，歸契不變不異恆常一如之本真。孔子曰：『朝聞道、夕死可矣』！蓋聞道，則死者乃其形跡之融化，至聞道之性靈，則契同本真之道體而永存。如柏拉圖既深信人之靈性前無始而後無終，人之一生僅為其實現之一段；而康德於實際理性批判中，亦信靈魂之不朽。故其長、在冀永存性靈於來際，而努力於履仁修德，不為現世毀譽榮辱之所奪。乙種文化之信向在取形棄神，取現在一期之形化為唯一真際，用為對於萬有利害苦樂之計量，若希臘人事論期之哲人等。故其長、在冀豐厚生活於現世，而努力於強國富民，不為鬼神業報之所懼。

    此兩種之三利，可同名為智、仁、勇之三達德，特其所智、所仁、所勇之方面各有不同耳。欲圓滿其利，則當求之大乘佛法。

    乙　弊之對照
    １．妖怪封蔽之對照　　甲種文化既主張離言契性，則於憑藉名數詮表思維計議之事物因果關係法式等虛理，便不能充分明白確知；察物以能觀大略為尚，讀書以不求甚解為高。由此，而種種似是而非的妖魔怪異，依附模糊影響之談，乘間抵隙而興。以自無明確之理可據，遂往往置之不論不議之列，不能銳辭而痛闢之──佛法在此例外，以佛法之小乘及大乘之三論、唯識，最能據明確之理論，銳辭以痛闢之故。然晚唐以來佛法之三論、唯識等學不昌於世，故種種妖怪亦多依附。陰陽、讖緯、五行、氣運、相地、相人、占命、占星、扶乩、圓光等奇技乃紛起──此等伎術，佛法之真言宗亦多融攝在中，如不悟本空無性與隨俗方便之理，亦為妖怪──，而黃巾、白蓮、同善社、及日本神道教之各派──日本神道教育有名天理者，有名金光者，有八十餘派之多──亦繁滋不已。惑世障道，莫此為甚。不可不揮科學之理智刀及大小乘之法相慧劍，掃蕩而廓清之也。乙種文化既主張藉相求知，則不能脫於名數義量尋思計度之山洞──借用柏拉圖之喻──。而妙契事物之真實，於是常受封蔽於名類等分別之山洞內，葛籐纏繞，絆縛終古。亦當取其種種遍計所執，投之般若大火聚中，使轉成無得不思議之無數善巧法門也。

    ２．苟惰奮鬥之對照　　甲種文化於克己崇仁之行為，以未能解除己礙、而深得仁體之大用故，往往遇苦樂逆順之遭際，苟為容忍以圖安便。惰於進取，怯於改造──佛法不在此例，以佛菩薩能解除己礙深得仁體之大用故。然末流亦有斯弊──。其流弊之所至，及萎弱衰退。腐敗楛窳，一切惟舊是篤，惟故是守，奄奄無復生氣。一逢勃發新興之他族遂昏鶩慌亂，馴至故舊之物亦委墜零落，不能保持，致成中華、印度今日慢性之病狀。乙種文化於縱我制物之行為，以未能伏斷我障而開發物性之通德故──佛法不在此例，以能伏斷我障而開發物性之通德故。物性以何為通德，即皆以無上正遍覺為通德也──，遇順境樂事則隨貪慾而奮求，遇逆境苦事則隨嗔忿而鬥戰。忿鬥所獲結果，往往不是自我損害了他物，便是他物損害了自我；萬物皆在你死我活、你活我死的戰爭中求生存，幾成了普通格言。殺人利器日出無窮，強國軍備謀減無術，致成英、法、俄、德今日急性之病狀。

    ３．沉迷失望之對照　　甲種文化以深信可融化其幻跡而泯同本真故，深深擁抱著恆常一如之本真，猶如嬰兒依住在慈母懷中，毫無恐懼以安眠酣睡一般，故十住心論謂之嬰兒無畏心。此於耶、回等一神教及生命派之汎神教，尤足見之。儒家之信天命，如孔子云：『夫天生德於予，魋恆其如予何』！『文王既沒，文不在茲乎！天之將喪斯文也，命也夫！天之未喪斯文也，匡人其如予何』！亦足見其任天無畏之概。然以實未能一剎那間親證真如之故，大都憑著自心一種恍惚窈冥之想像，保以為真。沉醉迷著其中，雖遇至教正理而不能一啟其悟，以策發其趨向真解脫之途，獲無上之妙覺，斯又深可慨歎者也。乙種文化以深信唯有形物及形物運動，無別心靈精神之故，其遠大之慾望，唯有向現世以求滿足。於是若尼釆等主張地的超人──按尼釆所謂超人，類於世俗所謂英雄──。尼釆本人既未能成就自所期許之超人資格，威廉第二感慕其說而欲為征服全球之雄主，卒亦歸於失敗。況徵之歷史，國無常強之事，族無常富之勢。推之科學之理論，人類終有滅盡之日，太陽群星亦不無隳壞之時，無論如何繼續，亦經蕩析游離為野馬微塵而已。人生人生，不過暫時的機械運動，畢竟毫無價值、毫無意義之存在。使有雄謀大略深智玄慧之人類，一思及其必以毫無結果為完極，其失望之可痛為何如耶？噫！使人之生、果若是其芒耶？則誠不如早日一瞑為得，此有深湛思想之士所由多自殺歟！

    此兩種之三弊，可同名為惑、業、苦之三雜染。特其所感、所業、所苦之方面，各有不同耳。欲淨除其弊，亦當求之大乘佛法。茲將對比之三利弊，撮為一表如下：

    五　大乘與人間兩般文化
    甲　大乘與甲種文化
    １．大乘中有三論宗及禪宗。三論宗以言遣言，蕩空周遍計度所執種種之名物──謂我及法──，專明緣起無性、無性本空之義。由比量之法空觀，導生離名種等分別之現量智，契證離言法性──謂二空所顯真如性──。禪宗是以無言遣空一切比量等假智詮，由離名種等分別之現量智，契證諸法離言自性。此二宗雖不限於「離言契性」──謂亦通克己崇仁等──。而大乘真能「離言契性」之特色──除大乘外，無有真能離言契性者。小乘尚以法執故，未能離言契性。其餘人天之宗教哲學，可更無論矣──，實由此二宗以顯之。然三論宗之離言契性，雖未若禪宗之直捷，而斬絕似是而非的邪謬之依附，及破除周遍計度種種名物之所執，則其功用特為宏卓。蓋三論中之百論，善能運用依據正理之巧方便智，破除種種邪謬之計執，故為一切鬼神術數等妖怪所不能依憑附會。三論中之中論、門論，善能破除小乘的、科學的──科學的理智中之比較正確少錯謬者，大都近於小乘論之理智。若科學者觀萬有皆為受因果法則支配的機械，而無靈魂神我及自由意志，即為無我觀。萬象皆是互相依仗的關係所集現，而無特定自體之存在，即為析空、體空觀。萬物皆是活動變化而起滅不停的，即為無常觀。萬事皆為醜惡夾雜而無全善純善的，即為不淨觀。宇宙一切皆為自類及環境展轉淘汰變異而成為類別，非別有一超出世界及人類萬物以上之一物所造作的，即為破除大梵、大自在、時、方等一因論，明正因緣。但由小乘與科學於出發點上之主觀有不同，故小乘則由之以反向自身而求解脫，科學則由之以趨向環境而務制馭，周遍計度種種名相之封執──。蓋小乘與科學皆有對于其所用之方法及所得之關係公式等，認為決定真實之法執；而不悟其僅為依知識轉變上所假施設之名相，此則由其未能親證諸法離言自性之真如故也。而回觀世間種種宗教及哲學所自命為離言契性者，又皆迷離如恍。而未有其理智明確之程度，遂不能不執假為實，以為其知識之依止及情志之安慰。唯中論等以內證離言法性之現量智，施為推證明確的比量理論以批評之，使失卻其所據執之物，由樹倒猢猻散，脫離名種等分別，現量親證諸法離言自性，乃能完成離言契性之真智也。晚唐以來禪宗盛行，諸禪師又皆不能如曹溪以上諸祖兼善三論、唯識，自雖得之，利他之道未宏，致為專守兩目間鼻脊默坐同善社妖怪，及宋明儒學等，漫為依附。在近今受科學之批評蔑視，亦不能一施其反攻之利器。故今日之學佛者，當善學三論以摧破邪謬的妖怪，擒收理智的科學置之般若大火聚中，使真個離言契性也──真個離言契性，即為禪宗。

    ２．大乘中融小乘歸大乘、融五乘歸一乘之南山律宗，是真能克伏私己之貪忿等，而調善群眾和合之仁體者。盡大乘律多從攝眾的行為動機上說調伏，小乘律多從處群的行為現實上說調伏，其皆依和合的群眾而施設，則無不同。佛律尤注重於群眾之調和聚合，其調和聚合之義分二：
        一　理和同證
        二　事和同行

    事和同行之中，又分為六：
        一　身和同住
        二　語和同說──說是則同是說非則同非──
        三　意和同悅
        四　見和同解
        五　戒和同修
        六　利和同均

    使融小乘歸大乘之律宗得施之實際，乃真能一切視聽言動皆合於自他本然之關係法則而無不調和，成就克己崇仁之行為，由仁體──謂自他調和的群體──發為種種無礙之妙用。予昔者所著之整理僧伽制度論及新僧篇，亦據斯義而發揮其少分耳。

    ３．大乘中有華嚴宗──包括賢首宗及地論宗──，是開示佛陀自證智境之事事無礙法界者。事事泯同真際──謂廢詮存旨的真法界──，而真際即融為事事。故佛之自證身土心境、一向唯是離言絕思之真本實際，而即依外凡之十信位人，內凡之十住、十行、十回向位人，超凡入聖之十地位人，重重差別不同之身土心境的形跡，融同佛之智境以彰顯之，雖一花一草一蟲一鳥，亦無不為事事無礙法界。則無論若凡若聖，皆可等同佛之智境，融通佛智。且其書，於文學的風趣尤極豐富，使浪漫派、生命派學者見之，有不如飢遇王膳，如渴逢甘露者哉！然正能完成理智及淨善行為者，終但可為信向之一境，由傾慕之感情以發長其趣求無上佛果之心意耳。

    乙　大乘與乙種文化
    １．大乘有法相唯識宗──包括俱舍宗及攝論宗──，善能假設言詮，以說明依知識轉變而現起之種種法相。一方面根據仿現量真智所起之比量假智，對于世間種種宗教與哲學及科學等理智上之誤謬，加以批判糾正；一方面則於一一法皆在「識所變中」，與他一相當之位置，施以正確之解釋，規定其事體，料量其業用，使秩然明白而各稱其現實，無可混淆紊亂。若生物──根身──、若無生物──器界──、若心理、若物理、若生理、若倫理、若名數、若時方，以大乘瑜伽、唯識等論為主，而附之以俱舍、大毗婆沙等論，於說明宇宙萬有的哲學及種種科學之知識，殆無不燦然完具；且精審明確之程度，亦無不超出其上焉。然有許多處非現時之哲學者、科學者得徵知，但可憑推論所至以仰信之者──若阿賴耶識等──。則因此唯識家所說明之法相，乃從親證離言法性後、所得之如量智假為施設，彼封蔽在名相山洞內之哲學科學者，藉盲人摸象一般之所及，實無由得知之也。

    ２．大乘中有法華宗──包括天台宗及涅槃宗、日蓮宗──，依據法華經之宗旨，在說明諸佛所以現身應世說法度人之本意：乃因確見一切眾生皆無固定之自性，而唯以佛性為性；是故一切眾生雖有苦樂、愚智種種差別之心境，本性是佛，悉皆平等，非至一切成佛，則不能完成其本皆是佛之本性，得達常住不變之地。諸眾生雖各各封蔽著於其自住之無量差別心境，不悟其本皆具足如來智德之平等性，枉受五趣流轉及二乘偏枯之苦。然佛則依所見一切眾生之平等佛性，發為平等意樂大願，現種種或淨或穢或勝或劣之身土，設種種或直或迂或淺或深之言喻，或令隨順而起信，或令歡喜而生善，或令恐怖而破惡，或令妙悟而契真；皆是為眾生開示佛之知見，普令悟入佛之知見，悉皆成佛而已。知此，則凡為諸佛之所示現宣說者，若明四惡趣之惡法，若明人天之善法，若明三乘之聖法，若明佛自住之大乘法；若示現本跡身土，若示現神通威力，若示現苦行降魔，若示現默坐涅槃，乃至流布舍利、流布經教、流布塔廟、流布形像、流布名字、流布僧儀，莫非普令一切眾生悉皆展轉增上，漸得究竟成佛之唯一大乘妙善權巧法門。專從如來平等意樂之大願觀之，誠然是如此也。此可為諸佛發「縱」其自「我」之意願，施用種種方法以「制」度世出世間一切諸「物」之極致，而真能縱自我以制他物者也。然諸佛無自私之礙我，而以一切眾生之平等佛性為無礙我；諸佛無可見之身土，而以一切眾生隨其心量所見聞者為身土。諸佛圓成眾德，更無所求得，而唯以利益一切眾生、用方法；諸佛蕩無纖患，更無可為害，而唯以救護一切眾生、降邪魔，故非縱我制物而為「大願度生」也。

    ３．大乘之真言宗及淨土宗，當相即道，即事而真，更不須絕名相而明心性，以名相當事即心性故；更不須融形跡而歸本真，以形跡當事即本真故。以絕名相、融形跡為遮過門，非表德門，以明心性歸本真為難行道，非易行道。表德門、則名名字字形形色色皆為六大無礙、四曼圓滿、三密契應之妙德；易行道、則談心說性、研本究真、轉滯彌陀願力極樂莊嚴捷徑橫超之妙行。但須現成受用，無不橫遍太空、豎窮永劫。不假長遠熏修，何必神靈不朽，人性常存！亦可為「取形棄神」之極致也。然六大無礙則心識遍為物質、而物質皆為心識；彌陀願力則佛果遍為生緣、而生緣皆為佛果。是當物質皆即心識，當生緣皆為佛果，可名之為「當形皆神」，非取形棄神也。復以當形皆神，則不可離形別談乎神；不可離形別談乎神，則離形無別有神，亦可名為「唯形無神」。而佛法之富貴、大受用，實備於華嚴、真言、淨土也。茲將大乘與世間兩般文化之義，撮為一表如下：

    今天下洶洶，國內則階級的勢力不和平而戰爭，國外則國際的勢力不和平而戰爭，無人不取戰爭之行為，舉世皆伏戰爭之禍機，是真所謂厝火於積薪之下而臥其上者也。然思想為行為之母，必先有如此思想──以少數人之思想，由多數人盲從之──，乃有如此之行為，則人間兩般文化之思想，各有其偏蔽執礙衝突之擾亂，有以釀成之也。欲從思想上解其偏執衝突，而轉戰爭的人世為和平的人世者，則須立於人間兩般文化旗幟下之任何一派學者徒眾，皆當深深的研究大乘佛法、而進之於大乘化。

    六　大乘化之人間兩般文化
    近百餘年來，全人世皆受新科學及由新科學所產生的新工藝之影響，可謂已皆在乙種文化之發揮支配之下。而甲種文化之浪漫生命派、則仍在潛增滋長而不已。今欲導之令入大乘，若專依大乘入地之順序：──

    一者、當由三論宗，蕩空一切邪謬，遣破一切計執。令知雖念無有能念可念，雖說無有能說可說，隨順真如，修行六度。經資糧位入加行位；即由禪宗頓空一切名種等分別，觸證真如，得離二取，入真見道之通達位，達到「離言契性」之實際。

    二者、當由唯識宗，善能假施設種種言詮以闡明一切法相，布施未悟，開導來學。此即為初歡喜地之修行布施波羅密多，以諸施中法施為最故，達到「藉相成知」之目的。

    三者、當由律宗，以修習之無得不思議勝行。以前來由三論，禪宗得真覺心，由唯識宗入遍知海，已能完成自悟悟他之理智，故當繼之以踐行。於行則首由第二離垢地具修持戒波羅密多，進行第三發光地忍辱波羅密多，第四燄慧地精進波羅密多，第五難勝地禪定波羅密多，第六現前地般若波羅密多，第七遠行地方便波羅密多。由戒生定，由定生慧故，完成「克己崇仁」之行。

    四者、當由法華宗，依平等佛性發平等大願，以之普度一切眾生。此即為第八不動地修行大願波羅密多，及第九地修行大力波羅密多。以第八地能任運現相及土故，入第九地時已破利他中不欲行障故，得四無礙解，樂為眾生說法無滯故，完成「縱我制物」之行。

    五者、當由華嚴宗以修習第十法雲地大智波羅密多。以入第十地時，已斷能障所起事業之大神通愚，於諸法中得自在故，世出世間所呈跡象，無不等同真如，融通佛智，完成融跡同本之德。

    六者、當由真言宗、淨土宗，亦修習第十法雲地大智波羅密多，以此地中已斷除能障大法智雲及所含藏之微細祕密愚，於諸法中得自在故，物物皆真，頭頭是道，完成「舉形即神」之德。

    其進化之序列表如下：

    然此所陳之義過高，猶非攝引「人間兩般文化」的學者得入大乘化之道。予前作人生觀的科學，則在導之修十信心，令進化入大乘習所成種性位。故今仍依斯義，一反前說之次序以推闡之：

    一者、當由淨土、真言、華嚴以舉示果德之莊嚴勝妙，生起其欽慕「信」向之心。如胡適之所謂「空間之大，只增加他對于宇宙的美感，時間之長，只使他格外明瞭祖宗創業之艱難，天行之有常，只增加他制裁自然界之能力」；則淨土依正，真言之曼荼羅，華嚴之法界，其廣大無邊，長遠無際，圓融無礙，足以增加其美感、恩愛、能力者為何如耶！而又不奪其現前之所著，令「念」即物而真，即人而佛，即民富國強而為淨土，即家居形處而周法界。由之「精進」靡懈，準因果律之作用：一方面由因求果、由果推因，解釋過去，預測未來；一方面又運用其智慧，創造新因以求新果。並觀天然界競爭慘酷之損耗，益增加同類互助之情，心得安定。由是信有「無上菩提」，信有己成「無上菩提者」，信自身亦可成無上菩提。信有因果；信無邊空中種種存在之世界，可以有淨有穢有美有醜，願犧牲穢醜而轉依淨美；信無際時中重重進化之人生、可以有勝有劣有善有惡，願犧牲劣惡而得成勝善。此心乃決定堅固，確乎其不可拔，更「不退」轉。此即為十信心位所修「一、信心，二、念心，三、精進心，四、慧心，五、定心，六、不退心」之前六心也。觀淨土真宗、真言宗得盛行於充滿科學思想之日本，及浪漫的生命派之深表同情於華嚴宗，可以知其所宜矣。蓋真言、淨土──尤以日本之淨土真宗為然──之「舉形即神」，既不違乙種文化執形棄神之信向；而又可豐厚其對于現世生活之感情，以消弔其失望之憾。而華嚴宗之融跡同本，尤恰合甲種文化的生命派之情意也。

    二者、當由法華宗以激發其回俗事向真理，回小己向大群，回劣因向勝果之回向心。此即為修第七「回向」心。以上述之三種回向故，對於事事物物因果關係諸法則，及諸法離言自相之真理，又群眾必調和互助與人生當努力以求進化為優勝等真理，皆能有擁護之熱誠；而闡發宣揚不遺餘力，以期流通盡未來際無有間斷，傳布盡大地上無不充滿，此即為修第八護法心。

    三者、當由律宗各各反其理智、向己躬所起行為之動機上及現事上，克除其惡劣之習染，崇奉調和之仁德，力求復禮歸仁，以期調和互助進化優勝之實現。此即為修第九信「戒」心。

    四者、當由唯識、三論、禪宗以希願了達一切法相，打破一切謬執，證得諸法離言自性真如。此即為修第十信「願」心。由此若得一剎那間遍伏分別所起我法二執──與初地頓斷者不同──，暫開發離名種等分別之現量心，得道理真實中之現量實證者，則為十信心滿，進入初發心住，亦即為禪宗之祖位。祖者、始也。永明宗鏡錄，常稱祖佛，蓋由眾生而至佛，若入祖位，即得成佛果之始基也。由此走上三無數劫之佛乘大路，更無歧滯。蓋未入初地以前所願皆唯在證真，與初地以上所願在能利他及圓成佛果者不同。故十信心以願心居後，而所願者專在完成理智也。茲亦撮為一表如下：

        一　　由淨土真言華嚴........起堅定信向
        二　　由　　法　　華........宏理事心行
        三　　由　　律　　宗........淑群己施為
        四　　由唯識三論禪宗........願完成理智

    （泰東圖書局本）


1.發端

    佛法救世主義（註一）

            ──民國十六年夏秋編──

      發端
      上編　心的淨化
        立志第一
          一　救有情──佛法本是救世
          二　求正覺──救世必在佛法
          三　研至教──釋尊遺教
            甲　佛學之特殊性質
              １　來源與施設
              ２　無漏與離言
            乙　修學之適當態度
              １　考據與信仰
              ２　教義與宗趣
          四　明真理──無我緣成
            甲　真實之定義
            乙　真實之種類
            丙　真實之性相
          五　立淨信──受三皈依
          六　發宏願──發四誓願
        修行第二
          一　勇犧牲──財施法施無畏施
          二　止粗惡──五戒
          三　治細染──十善
          四　勤善行──瑜伽菩薩戒
          五　習止觀──調五事
          六　修定慧──習諸禪
        成德第三
          一　建大心──立志果
          二　能大施──犧牲果
          三　持大善──戒善果
          四　住大定──止觀果
          五　生大慧──止觀果
          六　趣大覺──定慧果
    中編　器的淨化
        人世第一
          一　自然學──抽象科學自然科學應用科學等
          二　地產物──農林磺物但廢漁牧
          三　人工器──衣食住等但廢軍械
          四　交通器──車路輪艦飛艇郵電
          五　壽康具──體育場病院藥品等
          六　娛樂具──花園游藝場音樂等
        天界第二
          一　龍仙界
          二　修羅界
          三　地居天
          四　空居天
          五　色界天
          六　無色界
        聖居第三
          一　寄人間
          二　寄天界
          三　變化淨
          四　聖地淨
          五　佛智淨
          六　法性淨
      下編　眾的淨化
        人類第一
          一　人事學──人類學社會學等
          二　法政學──無政專制君憲民憲一黨專政無產專政無政而治
          三　經濟學──無產君產貴產資產集產共產無產而化
          四　教育學──宗教倫理等
          五　律儀眾──六和眾與清信眾
          六　鬱單眾──十善業感福報眾
        有情第二
          一　苦趣眾
          二　鬼趣眾
          三　傍生眾
          四　人趣眾
          五　天神眾
          六　賢聖眾
        法界第三
          一　異生眾──六凡法界
          二　聖人眾──四聖法界
          三　有情眾──九法界
          四　佛陀眾──佛法界
          五　圓融眾
          六　無盡眾
      結論

    發　端（註二）
    今談佛法救世主義，當先略知「佛法救世」之一名，所涵何義。欲知佛法救世之謂何，茲分四節言之：一、佛，二、法，三、佛法，四、佛法救世。

    一、佛的略解　　原佛之一字，先係印度方言，具足應云「佛陀」。抵華後譯稱「覺者」，如世界上對於有學問人謂之「學者」之例。然茲何不曰覺人而曰覺者？緣佛義遍於宇宙萬有之一切眾生，而不限於人類，故曰者而不曰人也，在通俗名詞間，今有感覺、知覺、覺悟等謂。凡知煖知冷謂之感覺；知彼知此等謂之知覺；而陶淵明之流，亦自謂今是昨非，得大覺悟。究以冷煖靡定，彼此迭更，今日之所謂是，明日睹之又屬非是；種種顛倒，皆謂之錯覺。佛之得稱覺者，不墮於前列範圍之內，超然獨出，有以異乎而契乎真；故應加一字曰「正覺者」，為與錯覺有別故，因具此稱。

    然何以言正？常人但於衣食住之事混過一生，或經一番富貴榮華，輒為了局。但稍有學問見解及宗教信仰者，即審茲錯覺之非究竟。講科學者，後有所發明，即前哲視若敝屣；以此展轉發明、展轉製造，一錯百錯，覺即無正。講哲學者，於人生宇宙觀，從自己之研究觀察，據為真理之可定，對別方面哲學有微隙足乘者，便起反對；與上言之例，同為錯覺，難為正軌。此皆心之主觀對於境之客觀不能恰相適當之咎也！例具七分白，講到十分白即增，三分白即減。能覺心所對境，恰恰相當，如如相應，不變不動，不增不減；若帶錯誤知覺，於實相上妄起乘除者，在常人雖自言能覺，實則不免迷惑，成不正覺。正者、不偏不倚；平等如如，既無所增，亦無所減，如實覺了，是曰正覺。今當再添一字，視上義愈有所明。其稱為何等？曰：「遍正覺者」。

    佛教之中有小乘、大乘二種：小乘即對自心中種種錯誤悉已棄卻，但其人自了為足，不能發願使全世界人心同得正覺，故謂之「獨覺者」。佛稱為「遍正覺者」，則異是。自心之錯誤謬妄既悉銷除，如醫生不但自醫兼能醫人，能運大慈悲心，設種種方便善巧之法門，使大地有情共得普遍覺悟，不限於自己之正覺，盡未來際，悉臻正覺。

    以自心之正覺為基，務令人人正覺，是之謂「覺有情之菩薩」。但在菩薩功行未到極點時，六波羅密行尚須精進，則遍猶未滿；惟佛一人福慧具足，得更加尊稱曰：「無上遍正覺者」。以六凡三聖，萬有群眾，悉能比肩故，因得言無上。無上者，更無所上，惟佛獨尊！

    據此，纍纍加稱，根本上仍著重覺者之一覺。一經錯誤，覺即異軌，縱云普遍，適成顛倒。今歸納此義，可作一喻：錯覺人例如盲者扶牆摸壁，煞是可憐！萬劫捉迷藏，常顛倒迷惑於苦海狂濤間，末由自脫其束縛與輪迴。覺悟則雙目一張，靈光炯露，如行坦道，何適非快！若自己不覺以盲引盲，勢成墮落坑塹之不戒，自他胥有害而無益也。故「自覺覺他覺行圓滿」謂之佛。捨是正覺之軌道而別有所計，不待智者自可辯明。其覺不覺、錯正關頭，全在當人之善撥此機焉。

    二、法的解釋　　凡能「固持自性」不變不失：如水能保其濕性，離濕外不得云水；火能守其熱性，離熱外不得云火；乃至地堅、風動等一切萬有，皆得曰法。但法之義不僅如是，更有一「軌範物解」之義也。軌範物解者，謂凡能固持其自性者又皆能表現其在一定軌則範圍內之情狀，使其他有心者可了解其為何物也。合茲固持自性、軌範物解之二義以云法，則法之一義，正與俗稱「一樣東西」、「這類物件」相同。然則凡山河、大地、動植、飛潛、因果、色心、空有、是非、莫不可概括以曰法。故法者，即概括宇宙一切所有之總名也。

    三、佛法的解釋　　佛法之法，與法字之義正稱量相等，故一切法皆佛法也。然亦大有區別，何則？憑常人心理上之感覺、知覺以言，覺悟既皆不免錯誤。如眼睛有病，忽見空華；又如作夢，非不見有人我眾生等影象歷然有所知覺，究之黃粱飯熟，一切都非。亦適成其為迷惑顛倒之眾生法而已矣，於佛法也猶遠。然此亦可謂之即眾生法、即佛法。

    斯「即」字何解？譬如有病見燈乃現眚影，無病見燈本自清明。故佛所覺悟，即覺悟眾生所迷惑顛倒的；眾生即迷惑佛所遍正覺悟的。覺本對迷之稱，若不有迷，何所論覺？如欲真覺，迷須全除。如夜行人見枯樹杈枒，疑為厲鬼，心生驚怖；翌晨蹤之，適成一笑。夫明暗境殊，覺迷心異，事實如斯。則知世間萬法，本無迷悟，亦無好醜。顧眾生無往而非迷惑顛倒毫無覺悟者，祇在眾生之自心上，若遇樹疑鬼之類耳。總之、凡夫心地，概同睹空中之華，意生採擷，不但欲折枝歸來，並妄思由彼華翳能結碩果而縱啖自如。殊不悟花木非有，惟從翳目而現，折枝擷果，空勞結想。此眾生不自覺之處，病根所在，諱莫如深。必也，自知有病，纔肯喫藥。不然，縱阿伽陀藥滿前，於彼人也無補，於旁觀也徒悲。曾不知望遠鏡能見遠，德律風能聽遠，特借為增上；而真能聽者，還在自心。心之自性本來是覺，猶火熱，水冷、地堅、風動等之克保其自性，求不變壞。故曰：「凡有心者皆有佛性，有佛性者皆可成佛」。若捨此不悟，則終不免乎妄見顛倒而已！故根本上當從身、口、意邊徹底改造，徹底覺悟，向自心中去除迷惑。迷惑既除，乃如實了知諸法實相，如無上正遍覺者所了之境，斯亦成無上正遍之覺者耳。

    然欲去除迷惑，當依佛陀所垂教之八萬四千法門，菩薩所精進實踐之三增上法門──戒、定、慧──，十波羅蜜門──布施、持戒、忍辱、精進、禪定、智慧等──，乃能悟入佛之知見，不從外得。曰法門者，以此菩薩修行之法，為悟入佛知見之門故。門本開通無礙，人何病而不思立服妙藥以愈哉？今設有盲目之徒，摸一大象，隨所摸者，開口便錯；而況執尾一端言象是繩，執耳一端言象是箕，執背執足言即床柱，甯非可笑之甚耶！故佛法云者，簡言之有兩重解：

    一、無上遍正覺者所如實覺知於宇宙萬有之真實性相體用

    二、無上遍正覺者所如覺宣示於世間眾生之善巧教理行事

    四、佛法救世　　據此、佛與眾生中間最相關涉者，即為修十波羅密行之菩薩。此菩薩上修下化，利濟有情，如設寶筏，隨緣普度，而任運種種隨順眾生，方便引導。醫藥明、則轉病為喜，工巧明、則轉苦為安，乃至佛法藏明，歡喜安樂更何待言！所以不離此岸不住彼岸之菩薩，與佛之大慈悲心心相印。若文殊、觀音等普度眾生而無厭，歷經苦途而無畏，是即吾人學佛之好模範也！

    在吾人學之之一面，佛法亦稱佛學，以佛所垂教之法，皆令人學究以明其理，修學以證其果故。然在佛垂教一面言之，佛學又即名佛教，以佛親證之法開示教誡，令得依之信解修習故。眾生一能信解修習於佛法，則眾生無非菩薩；造詣至極，又無非佛陀。以教理行果步步增進，必將到達無上正覺故。明如是解，起如是行，審量衝度，非「菩薩僧」不辦。故佛、法、兼僧，並稱三寶。

    佛法之可寶貴也既如前說，而無僧住持，佛法何以傳久？有情何以宏濟？斯之僧寶，不尊奚待！但學佛非限於出家之僧尼也，在家之優婆塞、優婆夷兩者，古來亦多外現居士身、內祕菩薩行，適合於大乘清淨眾之菩薩行者。矧釋尊說法時代，原合四眾俱聽，即合四眾俱修。持律具儀雖有不同，戒定慧業無往非然。確知人人有心，人人可覺，人人都覺，人人成佛。佛與菩薩悲心痛切，應化人間，總期宏度。凡依佛法修行者既得曰僧，則僧之真正意義，必為「覺有情之菩薩」可知矣。已能自覺，並覺有情，覺行圓滿極果如佛者，尤可知矣。

    佛乃正覺「法界諸法」者，非創造及主宰於世界萬物者，以世界萬物實無創造主宰者故。而正覺法界諸法，既為一切眾生所共能至，故佛是平等的；又世人所以有諸苦纏縛者，以有迷惑煩惱之故，而佛是已解脫一切迷惑煩惱，故佛又是自由的。以佛是平等的，故慈悲普救；以佛是自由的，故安樂無畏。若人世依佛法修行，無不可發「平等慈悲」而得「自由安樂」者。如棄此真理而不一究，自由平等卒鮮實效，世道人心終難補救。故今敢倡言於世人之前曰：處今世之亂，欲有以致今後之治，必全世界之各色人等皆聯合而為佛法之研習，庶社會群眾可以得一條到達太平新路耳！


2.上編　心的淨化

    上編　心的淨化

    管子曰：『心安則國安』；陽明曰：『即知即行』；中山曰：『知難行易』；皆以心的建設為國民建設之基者。佛曰：『淨佛國土，當於眾生心行中求，眾生心淨則國土淨』；故首言心的淨化。

    立志第一
    孔子曰：『吾十有五而志於學，三十而立』。一切佛經論之發菩提心，大乘起信論之成就信心，成唯識論等之大乘習所成性，皆立志之謂也。菩提心者依大悲起，大悲之起在救有情，故茲依次論之。

    一　救有情──佛法本是救世
    言「有情」者，有情意慮知之類也。吾儕人類及諸蠢動，未圓佛智，皆曰有情。情之本質，指阿賴耶、末那互依，六識隨轉。阿賴耶識變根身、器界，五識依有根身了別器界為境，阿賴耶識執持有根身為自體，有根身與阿賴耶同安危，故曰有情世間。器界曰器世間，乃阿賴耶中共相種之所變現，多識各變，同處似一。但諸有情互相順違，不即不離，非一非異。

    今言救世，質言之、即救有情。昔亦嘗談佛法救世之義云：（註三）

    佛教救世之義，且作四段而談：一、世的定義，二、世何以須救，三、今世災患之由來，四、佛法救世之方法。

    一、世的定義　　就凡俗言：上天下地，中間有人為萬物靈，此之人類即以天地為世間。依佛理言：一者、時世，以諸法流行之分位，有過去、現在、未來等三世之表現。二者、世俗，以歷史上、習慣上通俗如是故。前者為遷變無常，後者為虛偽無實，總斯二義即是世義。更依佛法中世間出世間而言：世間謂遷變無常、虛偽無實，出世間即超出此遷變無常、虛偽無實。間者、中間，謂墮於無常、無實二者之間，即謂世間。世間有二：一、有情世間，二、器世間。名有情者，以有情命知覺故。此世間賅括三界、五趣有情。但三界五趣亦各不同，如無色界無依正二報之身器，唯有情識的生命；欲、色二界既有正報之身，復有所資為生之依報，此依報即器世間。如人為正報而地球則為依報，以為人所依資故。

    復次、器世間以共業而成。共業者，一類有情業力之總和也。吾人平日一切造作行為，凡能影響於他人者，皆謂之共業。業有善、惡，故果報亦有等差，如人之有貧富貴賤，即其例也。唯業之起，每無所知，以故世間之成，乃由不知不覺之或善或惡業，非神所造，亦非憑空而來。救世者，即從有情之業力以救之也。

    二、世何以須救　　法華經云：『三界無安，猶如火宅』，喻有情迷惑顛倒心之活動。由此活動，於器世間則有成、住、壞、空，有情世間則有生、老、病、死諸苦。不知苦而貪求，不遂其求便生瞋恨，而貪、瞋等雜染依則為愚癡，所謂三毒是也。於此應了諸法無實，本空如幻，惟有情識業果，以從因緣生故。諸有情類不曉斯義，由彼三毒及與我慢，迷惑顛倒造諸惡業，故經喻之如火，三界如宅，宅既被火，故須營救。然此僅譬喻之一，若以水災、飢饉災、刀兵災為例，其義亦然。以此世間在災難之中，特人不自覺耳。

    三、今世災患之由來　　古來諸家學說，說多不同。或以人倫道德教人，或以神天為教，佛則以五戒、十善及出世三乘之法隨機應化。而近二三百年有所謂「進化教」者，謂人由動物遞嬗進化而成，更能進化發達至他種境地；恣縱人類保持自己生存與蕃殖自己種類之二種慾望，而生存競爭優勝劣敗之說，異口同聲，僉起倡道。工與工戰，商與商戰，黨與黨戰，國與國戰，種族與種族戰，階級與階級戰，乃至家庭社會亦互相傾軋，一切智識事業皆用為競爭之工具，以圖達其所謂富強之目的；而不計實際上能滿足、與滿足時能安享否也。此種以富強為人生最高目的之思想，即儒家亦不謂然。孟子見梁惠王，王問：『何以利吾國』？孟子曰『仁義而已矣，何必曰利』！

    是其明證。夫競爭之起，起於貪等三毒，三毒心增長滋盛，人禍、天災遂相繼顯露。而救濟之法，則非凡俗智識所能及也。

    四、佛教救世之方法　　凡俗之說，既不能濟斯濁世，故茲依至圓無上之佛法，而分根本與臨時二種救濟法以解決之。所謂根本救濟法者：如救貧人，須今受教育使有謀生之技能，乃能自保其生存。今欲根本設救，應令先明佛理，喻如教育。所謂三界猶如火宅，以及苦集滅道四諦法等是。苦、謂生老病死等；集、謂貪等煩惱及業，此二為世間因果。道者、以戒定慧三對治貪等為出世因；滅者、解脫成就義，為出世果。諦者真理，謂此四皆決定之真理也。明理而後依以修行，即得證果。或但教以五戒、十善等人乘法，使覺進化論之謬誤，而近於人的真正安樂境。然有時災難，若無根本救濟法施於前，則不得不更用臨時法以救濟之，如政治、經濟之財施、無畏施等之施救。則道非一途，此不具論。

    讀此、可見佛法本在救世。然志何以須從普救有情而立？曰：志者、心之所之也。淺人心之所之，只在一身、一家，擴為一鄉、一黨、一族、一國而至地球人類，盡矣。但地球壞而人類滅，則所志亦絕矣。必知真有者為阿賴耶識──情──，豎無始終，橫無邊中，雖各成系統而不亂，乃互遍交徹而無間。就現行、猶有界、地之隔別，論種子、則併生、佛而兼具；是故一即一切、一切即一，唯普濟之能濟，無自了之可了。性海圓融，法身無量，除救有情，此心更何所之哉？非為存身故救有情，以救有情故存身耳。以一切有情為自身，自身即一切有情耳。使非然者，此身終歸敗滅，勤苦苟延殘喘，曷若遄死之為愈耶？志之所立，必於普救有情，然後周遍而安穩，深徹而堅固，可以長劫精進，求無上覺。

    二　求正覺──救世必在佛法
    正覺者，無上遍正覺之簡稱也；即吾人求學之最高目的。何者？吾人求學，在乎學成之後能救身及國等。今既發心普救有情，苟非求得無上之遍正覺，則終難致普救有情之效。故正覺者，能普救有情之大知能也。昔嘗論求學之目的和方法云：（註四）

    求正覺時，有三重信：一、信必有契真實之正覺，二、信已有得正覺者，三、信吾人可得正覺。即信法、信師、信自之謂也。必正覺乃能救有情，得正覺者曰佛；求正覺必依佛之法，可見救世必在佛法。為救世求正覺，當從研究佛之至教而入。

    三　研至教──釋尊遺教
    上言為學之序，首當揀擇古今哲人之說求得至極圓滿之教詮，奉以為研究真理之標準，以破除若他傳、若自起之謬誤，此即「研至教」之謂也。推尋至教，端在佛言。此地球上成佛陀者，曾有釋迦牟尼。吾人對釋尊遺教之大藏經論，視為產生「淨心」之母。當如何以研究之乎？茲分二節言之：（註五）

    甲　佛學上特殊性質
    流行於世間之學說，大致不出四種：一曰、科學，二曰、哲學，三曰、佛教，四曰、宗教，惟世人對於佛教，能研究而深明其學理者，於世實難多得。故淺狹之流，或批評佛教為宗教；世智辯聰之輩，則又誤認佛教為哲學。實則、佛教非宗教、非科學而尤非哲學，只能稱為佛教。今將佛教之真理與世間之學說，而比較其特別不同之性質，試分二節述之如下：

    １　來源與施設
    一、聖心與凡識之異　　來源異者，即指東洋學說與西洋學說所以產生之因緣，各自有其不同也。蓋西洋文明多近於科學之哲學，而東方文化則近於宗教之哲學。耶穌雖流行西洋，究其根本則又出於東洋。西洋為科學昌明產生之地，希臘古代雖有哲學之名、而其所言多近於科學方法；及科學發明後，竟無獨立完成之哲學。東洋雖為哲學最盛行之國，但亦無脫離宗教之範圍而別成為哲學者。代表中國古代哲學之孔、老二家，皆以天、道二字以標所宗；其對於宇宙萬有之形形色色，亦以天、道二字解釋之。唯其重視天道也，雖無專門宗教家之祈禱禮拜式，其承認有全知全能之人格神，則與宗教同一迷信。佛學雖產於東洋，就凡夫俗情上間亦說有欲界之天、色界之天、無色界之天；雖亦建立有人乘之道，天乘之道，聲聞、緣覺之道，菩薩與佛所行之道；但言天道之義，則高出於儒、道諸家之上。孔、老二家時或天道並說，時又說天即是道、道即是天；其於天道之義，猶恍惚而未睹其真。若依佛法解釋：則天即是天，道即宇宙萬有緣生之真理，佛即發明此真理之人。於此亦足證佛法非西洋科學之哲學、與東洋宗教之哲學所能範圍。

    但東洋文化，注重內心之修養，其言論皆修養內心所得之經驗。今之佛學，即佛當時修養內心之結果。孔、老二家所發明之道，亦因修養內心而證於高出常人之心境。有釋迦心性上之證明，乃有佛學；有孔、老心性之證明，乃有儒、道學；其餘諸子百家，不過於孔、老心性上所證明、言之未詳密者，更發揮其說而自成學派。西洋文化，偏重客觀之經驗，其所自詡為西方人獨得之科學，亦不過藉宇宙萬有現象為經驗之基本，使前五識對於萬有之作用起感覺，意識更從而加以歸納及演繹之工作，使成為有系統有部分之知識。此西方人研究學問之通義，故其學說皆由五官感覺而發明者。故雖有哲學，亦皆近於科學之哲學。東洋學說，皆發源於超出常人之心境；故東洋可名為聖人之學，西洋可名為凡夫之學。而佛之教法，不惟超出西洋之學說，即與東洋之孔、老諸子，其證明之心境尤有深淺粗細之不同。

    故世間所有之學說，皆隨時代而有進化；唯佛學獨有退化而無進化。何以故？佛學由無上聖智所流出故，與通常之學理學說出發點完全不同。蓋通常之學說，乃依半明半昧之常識推究所成，從所已知者而推究其所未知。如科學家在研究之先，一方依賴前人感覺所得之經驗，一方更加以自己感覺經驗所得之知識，而作比較之推論。故得一番經驗，加一層知識。如昔言天圓地方，後知地本球形，故說無確定，義時變動。通觀西洋之學術史，皆是甲說乙破，乙說丙破，從無經過數十年而未遭人摧破者。以前人之知識有限，後人之經驗無窮；尤以其所持以求知識者，徒用五官之感覺，五官之感覺必藉客觀之萬有，客觀之萬有無窮，故西洋之學說亦隨經驗而進化無窮。惟佛為無上正覺者，對於宇宙萬有生滅變化之真理，無一剎那間不徹上徹下徹內徹外完全明了覺知者。由此明了覺知所產生之思想言論，後之學者，極其思想之能慮、五官之感覺，亦不能出此範圍之外而別有所謂新佛學。故西洋文化則隨時代而有進化，東洋文化則經時愈久而退化愈甚。世之不達此義者，以西洋科學方法而研究佛學，所以扞格不入。此佛學在東西洋文化中之特殊性質一。

    二、應機與隨執之異　　東洋文化是應機而施者，西洋文化是隨執而設者，此為二方大致不同點。而佛學在東西洋文化中又獨有特殊之性質。蓋東洋文化雖同為應機而施設，但佛學所容納之知識，又為佛當時證明宇宙萬有之真理所產生者，故其所言皆為正智。世人之智識皆謬誤不正見，佛因是而發起大悲心，應用當時所證得之正智而發為言教，故所言皆為應機應時之教法。應時者，觀察時代所流行之學術思想，而施以補救方法；應機者，隨眾生之程度，說適當之教法，所謂：應以聲聞身得度者、為現聲聞身而說法；應以緣覺身得度者、為現緣覺身而說法；應以菩薩身得度者、為現菩薩身而說法；乃至應以宰官、童男、童女身得度者，亦為現宰官、童男、童女身而說法。佛以眾生之程度不等，故其教法亦有五乘之別。蓋程度淺而教法深，則不惟無益而反有損；法華之五千退席，斯其明證。所以善於教化者，皆有應機施設之方便。如論語言「仁」，其門人所問皆同，孔子所答則隨人而異，此亦應機施教之一端也。西洋文學所包含之智識，皆生於五官感覺之經驗：有感覺社會之現象為經濟所壓迫者，則發表其經濟之學說；有感於經濟為資本家所壟斷者，則提倡社會主義之學說；人各以其所見而發為學說，故學說歧出。佛學雖有高深淺近之別，惟是應機而說教不同，非如西洋學說之隨人見解而異。此又為佛學在施設上與各家特殊之性質二。

    ２　無漏與離言
    一、有漏與無漏之別　　無漏者、謂完全美滿之意，不完全不美滿者，則為有漏。佛學為修養內心之無漏善法。東洋孔、老諸子，雖有高出常人之內心修養學，若依佛法觀察，則其修養尚未臻圓滿之境，其知識亦有不完全之處，祗可名之曰有漏學。習此學者，能實行人群之道德，亦可以不失人天之福報；雖非究竟圓滿之真理，但所證入之心境，則亦非西方學者所能企及也。

    二、著言與離言之別　　西洋人研究學說，雖藉宇宙有為感覺之經驗之對象，而又須賴前人由經驗所產生之言說，以為推論之基本：若離言說文字，則無所謂學說。故西洋文化所言，皆非真理之表示。何以故？凡近於真理者，皆含有離言性故。蓋言說文字，雖能表詮萬有之義相，決不會因言說文字而覺萬有之實相。蓋一切言說，唯是隨順俗情而假施設，至其究竟，皆以言而離言，決無以言說文字所表示之義理為究竟圓滿者。證以儒家，則孔子曰：『余欲無言！天何言哉？四時行焉！百物生焉！天何言哉』？他若宋、明儒之從事靜坐，與參究未發之性，皆是冀以離言而契入實相之明證。即老子亦曰：『道可道、非常道，名可名、非常名；無名、天地之始，有名、萬物之母』。乃至『吾不知其名，強名之曰道』。皆指離言本然之實相。惟孔、老二家雖說離言，仍在言說文字上而顯示離言，盡文字言說形容之能事。以表示離言之境界，非文字言說所能言，猶是意識分別邊事。而佛學，則為根本無分別智所流出。在俗情上，凡見一事，必由分別方有智識。惟佛智而無分別，無分別而智；無分別而智，為一切言說分別所不能入。蓋佛之所證者皆超出言說之上，雖超出言說而不離言說，如因指見月，指固非月，但見月亦須待指；法本離言，然聞法亦須因言。所謂說法四十九年，說者未說一字，聞者未聞一字。俗學則由學而保存其學，佛學是以學而取消其學──如羅漢名為無學位。金剛經言：『如筏喻者，法尚應捨，何況非法』？此等皆宣此義──。此亦佛學與各種學說不同之特殊性質也。

    乙　修學之適當態度
    世人對於佛教，或謂須重學理之研究；或謂當作行為之修養；或謂研究佛學應持懷疑之態度；或謂佛法聖言，唯宜絕對之信受。雖具片面之理由，終非修學之標準。然則今日吾人學佛，應用何種為適當之態度？茲上探我佛了義之經，下擇適機修學之法，略述二分。

    １　考據與信仰
    考察事實，必有證據，方能破人類過去之疑惑，起現前之新信。漢人治經，皆為考據之學，其所言說，既作學理之考據，亦為史實之證明。仰信者，以能發明真理之人，為自己信從仰求者。但無相當之考據，則其所信每成為盲信；若專持己意之考據，則對未證悟之言論，必妄肆詆毀。茲為方便學者起見，復分為二：

    一、參用史實之考據　　今世研究佛學者，大致可分二派：一、訓詁派，二、義理派。訓詁派之研究，依訓詁解釋文句，然泥守陳言，鮮有發揮。義理派之研究，類皆望文生義，穿鑿附會。以是二因，研究佛學者雖多，而佛之教理，茫昧難知如故。故今後從事佛學：一、應研究立說者之地位及立說者之思想，與當時所流行各種學說之關係；二、應研究教理發展之程序，及因襲推衍之途徑，與變遷沿革之因果；三、後世傳承佛教者，每有誤會教理之弊，故學者必持依法不依人之態度，而辨別後人對於教理之誤解，於佛說亦認識其為了義與不了義；四、佛教在流傳上亦有為後人改易加入者，宜慎辨別。乩壇所傳與得於夢中、山谷等種種不經之談，無智之佛教徒，亦多承認為是而信從者。

    考佛當時說法，本無記載之文字。逮佛滅後，其弟子欲使教法永留於世，乃各以當時親聞所記憶者，共同誦出，為文以結集其義。其傳入震旦者，又皆經過翻譯之手續。是則佛之經典，皆有歷史可言。故學佛者，必依教理，研究教理；又須從事佛教史，以考據教理之真偽。觀上述之四條，亦足證參用史實以考事據之必要矣。

    二、尊重果覺之仰信　　史實之考據，今人亦有見及此理者。惟不知歷史之考據，在佛法中祗可應用於相當之事實。而必泥執史學研究之法，對於佛說種種事相乃多否認，如近之學者每犯此病。故此後學佛，應有第二段尊重果覺之信仰，即信從得證佛果者有超人之智識，其所證知之境界有非人類之常智所能徵驗者。故研究佛學，於聖言量應有尊重之態度。若依常人之智識，以研究史學之眼光而應用於佛學，則考據必不相當，且必因此而根本否認佛果所成之學理。故學佛無尊重果覺之仰信，則修行學佛必無所標準。如研究儒學者，其心目中亦必先信孔子有超人之聖德，堪為人類修學之標準，方能研究儒學而成為儒家之所謂聖人。佛法中有種種不思議事，吾人修學若不到成佛境界則不能證知此種事實。如說此經佛當時在龍宮宣講，與稱佛在大光明中演說；又說華嚴經由龍宮誦出，及大日經為南天鐵塔取出等說。若無果覺之仰信，徒持凡夫之知見以考據佛學，於此種事必成懷疑。以懷疑故則不能信受，無信受則永無成佛之希望。當知有非常之人必有非常之事，若信有非常之人而仰求修學，則向之所訝以為非常之事者，終有的確證到之一日在。比如有人未到北京，別有一人因到北京而了解彼地之情形，轉向此人而稱述其親身視察之景況；在此人既未曾經歷，他人所說亦不能信受，必永無明白之日。學佛之人若修養未到，於佛說種種神變境界既不能有實地試驗之能力，於佛說又不能取仰信之態度，則亦終於疑惑而永淪生死已。

    此種信仰，本為合理之態度，實非迷信盲從者之可比。蓋佛實為證知宇宙萬有圓滿之真相者，若吾人但信有宇宙萬有之真理而不信有能證悟萬有真理之人，則所承認之真理亦非實有。何以故？無能證無上圓滿之覺者，即亦無所證圓滿之真理故。故修學佛法，證據與仰信二方面，皆應有相當之態度。

    ２　教義與宗趣
    一、廣探教海之理義　　佛學非言語上之空談，學佛亦非盲從之行為，皆有相當之教義與行為。佛之教義，猶如大海，故應博覽。然又非泛泛之博覽可比，必具有冷靜之態度與深沈之觀察，不應執一經、一論、一宗、一派之言論，以攻擊他宗為不合佛法；應有平等普遍之研究與平等普遍之觀察，又不宜參以一己之感情作用與研究他種學說之凡俗見解，以為研究之標準。否則，決不能明白佛學之圓滿真理。故應廣探三藏之玄文，以求如理之教義。

    二、尋究宗極之行趣　　今世學佛之士，其原因多被動於求智之心，故有謂先求如理之法相，而後起如理之修證者。佛言：佛言人命在於呼吸，一氣不來，前功盡棄。每一念及，輒為寒心！故今為諸仁者講適當之修學法。不惟願諸仁者依佛教之經典而明白其教理，且願同時依教理而起行證。蓋無教理則無修學之標準，無適當之行為則教理亦成空談而勞心無實益。所謂行由理起，理由行證者此也。但研究教理，須得其系統，乃能起行趣證，此在佛法中名曰「宗趣」。宗有禪、淨、律、密等不同，在理義上則大致從同。於行為上，則宗趣之方法各自別開。故修行應先明白大藏之教理，然後專趣一宗以求證入。如天台宗言三觀六即之理，若研究者、不可專守此宗陳言，以為盡佛學之能事。當先廣探大藏之教義，求其於思想得一貫之系統，方有安心立命之處，方能起行趣證，故修行適當之態度；一、須明白大藏之教理；二、須尋得修行之宗趣。若能如此以研究至教，則必能明徹至教所詮之真理，斷疑生信。

    四　明真理──無我緣成
    研幾至教，在明真理云者，不乖謬於諸法真實相之所詮理也。然諸法之真實相如何歟？茲請從而研究之：（註六）

    丙　真實之性相（註七）
    然此真實相，約言之、則曰「無我緣成」而已。云何法界諸法──宇宙萬有──之真相，即是無我緣成耶？宇宙萬有之起源為如何？各家學說不同。在昔印度有主一神者：如梵天派，則以一切萬有皆以梵天為本源，與基督教、回教等略同。有主二元論者：如僧佉派，以一切有情各各有一「自我」，此我為精神的，豎窮橫遍而無相；我之對面，有微隱不同而不可知的原素，略同中國所言太極，謂之「自性」。由此自我向自性要求享受，乃和合而起作用，轉變成人生宇宙形形色色之萬有。此則偏於精神方面，似西洋之唯心論。更有主張唯物者：從現實之萬有，仔細分析，分至不可分處，彼則以此為萬有之本源。故有主張唯動、煖、堅、溼之微子若，與近今之唯物的一元論略同。

    綜觀上說，雖紛歧不同，然有一共同點：即皆從所生現實之果而推究現實外能生之因不得，於是乃從現象因果以外，復立一本體為萬有之起源。若以佛法觀之，雖各有相當道著之處，但落於偏見，未能徹底明了萬有之真相。惟佛法不從現象以外建立本體，但觀緣成現象而了其無我。緣、即萬有現行所必需之關係條件；然不能確指一物，以萬有現象各別不同故，其所必需之關係條件亦各別不同。萬有但從此各別不同之關係條件所成，非專從一天神或自我、自性、或地水火風等所生。其現象如何即說明其為如何，不再畫蛇添足，建立本體，故曰：「法爾如是」。諸家不明此理，妄有所說，若衡以緣成之義，實無存在之性。是以佛陀興世，外道披靡也。

    復次、一法生起，關係條件多至不可紀極。仔細剖析，復有親疏不同：凡為此法生起之主要條件者，謂之親因緣；凡助成此法之生起者，謂之增上緣。有情心法之生起，其增上緣中更有前後引生連持不斷之等無間緣，及為能緣之所慮而托彼生起之所緣緣。由此親疏二緣論之，一法生起，表面雖似簡單，而內容至為繁賾。如吾人渺小七尺之軀，淺識者但知從父母所生，不知父母但為疏遠之增上緣，而構成人身之主要條件為過去精神活動之業識。而此精神活動，又各有其必需之自類條件。遞而上之，條件中更有條件，前前乃不見其起始。而吾人現身之活動，又影響他種事物，為構成他種事物之主要條件或助成條件；推而下之，後後乃不見其終盡。故吾人之一舉一動，影響於社會人群至為重大。但由各人毅力之雄否，其結果有遲速之不同耳。非是強者得果而弱者消滅也。此但就人身主要條件，推其繁賾。若更從增上緣論之：父母所生成之吾身，又必有其資生必要條件，若衣食居處，若親戚朋友，而衣食居處、親戚朋友等又各有其自類條件。橫而論之，無有邊際，與大宇內萬有諸法皆有增上關係；豎而論之、過去過去、未來未來皆有親因、增上，或無間關係。非此法決定從某時間或依某法而單獨生起。以緣成法界，無始終、無邊中、光光相遍，互存無礙，法爾如是也。雖集各種關係條件而使此一法現前，而在各種關係上實無此一法之實性，亦非有一大力創造者主宰乎其間，故曰無我。明此無我之理，諸法但有因果條件關係，非離此法現象外而另有一實體存在。此佛說所以異於外道說，而亦無我真勝義性之所在也。

    既知諸法無我，而大乘佛說復建立種種緣生因果相者，以愚昧者不了緣起性空之理，妄執一因不平等因；故佛方便解說，除其種種迷執，欲其證入圓明空海得無上正遍知覺也。故以俗諦論之，法法全彰，因果不亂；以真諦論之，相相全空，因果俱泯。有真諦故，即世離世，得成超人之正覺，有俗諦故，不捨世間，得成大悲之普度。佛法無邊，二諦攝之亦無不盡。又無我故緣成，亦緣成故無我，無我則非有而即空，緣成則非空而即有。無我緣成，非空非有，緣成無我，即有即空。天台之一心三觀與賢首之法界十玄及禪、密、淨諸宗義，無我緣成，攝無不盡。明此，則通達諸法真實相，可以了然無惑而生信矣！

    五　立淨信──受三皈依
    「淨信」云者，成唯識卷六云：
    云何為信？於實、德、能，深忍樂欲，心淨為性；對治不信，樂善為業。然信差別，略有三種：一、信實有，謂於諸法實事理中深信忍故。二、信有德，謂於三寶真淨德中深信樂故。三、信有能，謂於一切世出世善，深信有力能得能成，起希望故。由斯對治不信彼心，愛樂證修世出世善。忍謂勝解，此即信因；樂欲謂欲，即是信果。確陳此信自相是何？豈不適言心淨為性。此猶未了，彼心淨言，若淨即心，應非心所？若令心淨，慚等何別？心俱淨法，為難亦然？此性澄清能淨心等，以心勝故立心淨名，如水清珠能清濁水。慚等雖善，非淨為相，此淨為相，無濫彼失。又諸染法，各別有相，唯有不信，自相渾濁，復能渾濁餘心心所；如極穢物，自穢穢他。信正翻彼，故淨為相。有說信者愛樂為相，應通三性，體應即欲，又應苦、集非信所緣！有執信者隨順為相，應通三性，即勝解欲：若印順者，即勝解故；若樂順者，即是欲故；離彼二體，無順相故。由此應知心淨是信。

    故淨信者，淨即是信。此淨信非世俗之所云信，乃大覺之根本，眾善之元首也。故華嚴云：『信為道元功德母，長養一切諸善根』。馬鳴大士之為「起大乘正信，佛種不斷故」，造起信論，亦說四信：曰信根本、信佛、信法、信僧。此同識論信實、信德。而確立信心以公布龍天三寶表示無復疑悔者，即受三皈以為佛子是也。明真理而起信，即所謂勝解深忍以為信因也；故不解真理之迷信，非此所云信也。由起信而發願，即所謂樂欲以為信果也；信而不樂欲以發大誓願，亦假信而非真信也。故淨信即須繼之以宏願。

    六　發宏願
    成唯識論云；『謂願有二；一、求菩提願，二、利樂他願』。又謂：『願以欲、勝解及信為自性』。瑜伽師地論三十五云：

    菩薩最初發心於諸菩薩所有正願，是初正願，普能攝受其餘正願，是故發心以初正願為其自性。又諸菩薩起正願心求菩提時，發如是心說如是言：「願我決定當證無上正等菩提，能作有情一切義利，畢竟安處究竟涅槃及以如來廣大智中」！如是發心，定自希求無上菩提及求能作有情義利，是故發心以定希求為其行相。又諸菩薩緣大菩提及緣有情一切義利發心希求，非無所緣；是故發心以大菩提及諸有情一切義利為所緣境。又諸菩薩最初發心，能攝一切菩提分法殊勝善根為上首故，是善極善、是賢極賢、是妙極妙，能違一切有情處所三業惡行功德相應。又諸最初發心所起正願，於餘一切希求世間出世間義妙善正願，最為第一，最為無上！如是應知最初發心有五種相：一者、自性，二者、行相，三者、所緣，四者、功德，五者、最勝。

    求菩提及利樂他之二願行相，他處皆說為四，所謂：「眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛果無上誓願成」。誓度眾生即利樂他，誓成佛果即求菩提；而斷煩惱與學法門，即為成佛度生所修本行。剋論所願，則在成佛、度生而已。故唯識二願，等於餘處之四願。真言宗更加「福智無邊誓願集」為五。其實此已包括成佛果中，不應更立。故以上求下化為境，則唯二願；以緣四諦為境，則發四願。今從四諦，故發四弘誓願，謂：緣三界、九地、五趣諸有情苦之苦諦為境，發度生弘誓願；緣自及他集起諸苦等煩惱業之集諦為境，發斷惑弘誓願；緣十度、四攝等菩薩行法之道諦為境，發學法弘誓願；緣佛果福智圓滿之滅諦為境，發成佛弘誓願。願是正希求相，加誓則更深固堅牢，不可退轉。真正發此四大願誓，是謂初發深固大菩提心，亦曰始立以佛法救世志。

    修行第二
    一　勇犧牲──財施法施無畏施
    救有情者，動乎悲也；發宏願者，決乎心也。悲心既起，則犧牲一己身財以赴有情之急難，自沛然而莫之能禦。猶見孺子將入井而匍匐往救之也。犧牲者，施捨也。施為六度之首，不能施捨，則慳貪我身我所有財、法，凡百所為，皆在自私，而利他為人之大乘永無趨入之門。故佛法救世主義之修行，必先之以「勇犧牲」也。能勇犧牲，則有威力，一人拼死，萬夫辟易；能勇犧牲則有功德，為眾亡己，天下歸仰。最近、予為救度強資階級之恐慌，嘗告以施捨之道云：（註八）

    布施有三：一者、財施：資本者向來貪得無厭，慳吝自私，以之擁有多財，而別成資本階級，今則災禍臨身矣！若能澈底覺悟，發大慈悲，將一切資養身命之衣食住等、凡民法上規定為所有權之財產，最後乃至為財產所資養之身命亦可捨施，若捨身為道，捨生取義之類。而發願捨一切自私之財物以至身命，專以布施全地球一切貧困勞苦之群眾，哀憐愛顧，猶如對眷屬親友一般；則外其身而身彌存，外其財而財彌榮，自然與全地球人類得享共存共榮之幸福。此資本階級所當由之以自度度他而共進於道者也。

    二者、無畏施：強權者向來憑其權力威勢，箝制民族，征掠他國，以之別成強權階級，今亦災禍臨身矣！若能澈底覺悟，大發慈悲，將使用軍、警、政、教、法律、捭闔等等以懾伏人、恐嚇人、使人怖畏之利器，乃至為利器所維護的權位亦可捨施，若釋迦之棄國修行，泰伯之讓王成德，而發願捨一切自私之利器以至權位，專以布施全地球一切弱小衰殘之群眾，解救匡扶，猶如對眷屬親友一般；則外其位而位彌尊，外其利而利彌安，自然與全地球人類得共尊共安之幸福。此強權階級所當由之以自度度他而共進於道者也。

    三者、法施：法者，人類在大自然中以之共存、共榮、共尊、共安之理法也。此須宅心公溥，處境優越者，乃能明察而諦審及之。而強權資本階級，席豐履厚，取精用宏，對於學識之修養往往過人一等。但向來予智自雄，惟競私利，良法美行轉成肆惡之具，故古人有「聖人不死，大盜不止」之憤語。今若能以大公無我之心，求至當不易之法，既得自覺，展轉覺人，不偏不激，無執無滯，凡所知者，不祕一義，盡以布施人類；務使人人能自立、自治而獲自由。遍興利益群眾之教育，廣宣和樂人世之文化，則人心既平，一切由不平而起之爭鬥自甯矣。

    然此勇犧牲之勝行，豈惟強權者、資本者所當修，其餘人眾即無藉乎此耶？此實不然。應知欲修佛法以救世間，無論何人，必須能勇犧牲而後可也。茲更錄前言二則以明之：（註九）

    一、人生第一種病就是慳貪　　這病來得甚深，不是今生有的。因為人生而有身，此身根本是由貪來，因貪生命就貪養生命的財色等，可見貪病皆由貪愛生命而來的。慳貪病分開來講，慳是時時保守，貪是種種追求。如人有了生命就貪保守生命，因保守生命，不得不貪求各種衣食住。所以士、農、工、商，一言以蔽之曰：皆是求富貴以滿足其慳貪之心。富貴既得，隨之又想長生，古來帝王如秦皇、漢武皆是，此種亦是慳貪。又有一種人，思想發明一種事物，若發明了，自己祕密保守，不使他人曉得，要曉得非出代價不可，這也是慳貪。更有一種人，他的力量，很可救濟一切苦惱眾生，他偏不肯去救濟，這也是慳貪。所以我佛見得一切凡夫，迷在生死苦海，造種種業，不能脫離，就以布施波羅密醫治人的慳貪。

    布施有三種：一、財施，財是資養生命的，能夠捨得救濟他人，這就是財施。二、法施：佛法廣大無邊，束之為八萬四千法門，門門可以治病。我若知道了佛法，要公之世界，使人人知道，不同外道有甚麼神祕，不肯傳授於人。所以我們學佛的人，當時時以宏法為心，有來問我，要講與人聽，或多印送經典，令大地眾生人人明白佛法，這就是法施。三、無畏施：人人都貪愛性命，資養生命，或不得到手，或得了怕失，或遇刀兵水火等種種恐怖的時候，有力量人用種種方法去救濟他、使他離了恐怖，這就是無畏施，佛法中有觀音，人人知道的，法華經普門品稱觀音為「施無畏者」。明白佛法的人，就當學觀音！

    上來所講，眾生都是貪病，才用布施來治。能布施、就可不貪不慳，不貪不慳就能解脫煩惱，一絲不掛，是曰布施波羅密。

    第二、人生因有貪求，就造種種惡，毀種種善，與諸菩薩相反。業報一熟，隨業受報，墮入三途，苦不可言。所以佛制根本大戒，使人從止息殺、盜、淫、妄做起；進而求所謂八戒、菩薩戒、沙彌戒、具足戒，得證諸佛平等白淨法身，是曰持戒波羅密。

    第三、平日因貪愛生命，如求不得就起瞋恨心，或他來破壞我也起瞋恨心。其實了達生空，我見一破，平等平等。縱有人反對我，侵犯我，或我身上受了種種痛苦，能夠以堅固力摧忿恚軍；並能起大慈悲，興大誓願，乃至成佛最先度之，是曰忍辱波羅密。

    第四、懶惰的病，亦是由貪慳來。因為見得有自己身命就要保守生命，要保守生命就要求貪安逸。佛以精進法治眾生懶惰病，大寶積經有云：菩薩摩訶薩具足成就不退正勤波羅密故，又復成就無邊勢力，勇猛精進，正勤勇健，心意勇健，淨戒勇健，大忍勇健，等持勇健，大慧勇健，正行勝智皆悉勇健，是曰精進波羅密。

    第五、因為貪生命，便貪求財、色、名、食、睡五欲境界，前念後念不得停息，昏沉散亂。要不昏不亂，須用禪定去治。禪定有世間禪、出世間禪，言之甚長。若簡要說來，念佛念得一心不亂，參禪參得一念不生，誦經誦得六根清淨，皆是禪定。禪定度散亂。是曰禪那波羅密。

    第六、一切眾生皆有智慧，與諸佛無二無別；所以愚癡不明不白者，還是貪病。古人說得有一比喻：有一人走到人家門口，看見了金子便想拿去，被人抓著。旁人問他：「眾目昭彰之地，如何拿人金子」？他說：「我拿金子時，並未看見人」。可見人的愚癡，實由貪來，一旦般若現前，便能掃空二障，攻破無明，直到如來地位，是曰般若波羅密。

    以上所講六度，可治眾生六蔽；而六蔽之中，慳貪是總病，醫治慳貪布施為首。

    二、吾人何以迷妄（註一○）　　吾人迷妄，由自心慳貪而迷妄也。蓋慳貪是迷妄之根，如要去迷妄，須從破慳貪下手。

    所謂慳貪者，慳是固守義，貪是妄求義。貪之所欲起，因為有身，身之所自來，又是貪造出的。有了這色身，便有生命，有生命便有我，有我便有我所；我之所有不足以供其需求，不得不貪。因貪而又造業，循業受報，因受報又有色身；輪迴六道，不得出離，不得自在。且因有身而有我，有我又有我見。所謂我見，即外道邪見是。一說人死如燈滅，又說死了便了，這種理論是謂斷見；一說我是永久有的，我既永久有的不能不用種種方法保持，是謂常見。二見由我所生，其實皆自慳來。

    無有慳心，將身空去，無有貪心，便不造業。可見圓明清淨之心，不能顯現，是因慳貪之故。慳貪之病一去，而此圓明清淨之心，就在現前。諸佛菩薩發明此心，眾生亦不離此心，眾生與諸佛既不一不異，所以吾人對於苦惱眾生，要起大慈悲心。能起大慈悲心，則圓明清淨之心，自能了了現前。身由慳貪來，恍惚成了天性，要求去了他不必遠求，只要相反的方法，就能打破他、降伏他。

    其法為何？即布施波羅蜜是。波羅蜜為梵語，華言「到彼岸」。惟到彼岸，乃得見自性清淨心，出生死苦海。是欲離苦得樂，非布施不可，以布施是度慳貪到彼岸故。但布施有兩方面：一方面、是以布施制止慳貪，息諸惡業，一捨一切捨；一方面、是以布施助長慈悲心，慈者是與一切樂，悲者是拔一切苦，慈悲能增長一分，慳貪心即能減少一分。

    眾生之病甚多，我佛所說的法亦多，惟布施為最要。瞋心因何而有？因貪而有。因貪求不得乃用盡種種機能，而愚癡障蔽因之以生。故以布施去貪，為學佛第一方法。依此而言，一切病在慳貪，一切善在慈悲，是慈悲為萬行根本，布施又是慈悲根本；布施能行到極處，便可以離一切苦得究竟樂了。

    華嚴經上講的布施很多，不止財施而已，乃致國城、身命、妻子、頭、目、腦、髓、無不布施。以此大慈悲而行布施，一切惡業以止，一切惡業止則一切業繫苦脫而得大自在。所謂人生要求之目的，至此然後才算真實達到了。自來諸佛菩薩、歷代祖師，無非本慈悲心，布施一切，利益眾生，使之得究竟樂。願大家本諸佛菩薩之心，而行布施利益眾生，使之得究竟樂，何用另求別法耶！

    由是觀之，可知欲治心自度，成佛度人，皆必能勇犧牲以行施為首也。

    二　止粗惡──五戒
    止粗惡者，在持五戒。云何五戒？今依佛教人乘正法論，先列其名：（註一一）

    三　治細染──十善
    十善，即增上五戒。云何即增上五戒？（註一二）

    又余著人生觀的科學云（註一三）：云何信業果報修十善法？如所謂謙受益，滿招損，作善之家有餘慶，作不善之家有餘殃等，即為信業果報。業為何物？即善的──合一一事實真相的──身心動作，或不善的──乖一一事實真相的──身心動作，所遺留在賴耶中之習氣種子，而能為後時生起或安樂或困苦的總報、別報之差別功能者。其後時所生起或安樂、或困苦之總身器及身器部分，即為果報。信由善的業可招致安樂的果報，由不善的業可招致困苦的果報，是謂信業果報。此即孔子之知天命，亦科學從生物學等所得比較不變之關係法式。既信業果報矣，於是孜孜務治伏不善的身心動作而調練善的身心動作，是謂修十善法。十善法者：一、不殺傷，以充養惻隱人物不忍殘害之仁慈；二、不偷奪，以充養人物生活咸遂情性之義利；三、不淫亂，以充養人物絪縕調暢生化之禮樂；四、不妄語，五、不兩舌，六、不惡口，七、不綺語，以充養心言一致彼此通誠之信賴；八、不慳貪，九、不嗔嫉，十、不癡邪，以充養了達事實符順真相之智慧。此十善法，是人生之真道，亦大乘之始基。故曰：「端心慮、趣菩提者，唯人道為能」！而今世之所急需者，亦唯在此「人道」耳。

    四　勤善行──瑜伽菩薩戒
    勤善行者，謂精進修習自利利他一切善行也。近為勉濟貧苦階級，嘗告之曰：（註一四）

    人類的生活，不外精神的、物質的、社會的三方面；困貧與衰弱，同為人類之病象，而此病象亦就三方面皆貧弱而言。貧弱既為人類之病象，當然非所甘受，當然須設法醫好，其由社會生活之制度不良而致一部分人類陷於貧弱之病象，當然亦有就社會制度以求改良之必要，此即為社會革命、階級爭鬥之所由起也。且貧弱之與富強，亦從不平均的社會生活之彼此相形而見。在茲相形之下，仗富欺貧，恃強凌弱，既為人情上恆有之事；彼富與強又往往從欺貧凌弱而得成，以之富與強恆居少數。由近世資本主義、帝國主義之結果，富強者愈少而貧弱者愈多，貧弱者受侮既深，積憤亦厚；又察見聯合多數勢力之足以抵抗之也，由是農黨、工黨、共產黨、無政府黨風起雲湧，遂成今此世界之奇觀。無政府黨目的在打倒帝國主義的強權制度；共產黨目的在打倒資本主義之私產制度；工黨、農黨在主張發展本身權利，與資本階級及建設於資本階級上之強權階級為難；要言之，則由不平均的社會生活所激起之反動而已。

    然此反動之行動，充其量惟足顛覆不平均之社會生活制度，未足以建設均良的社會生活也。不惟不足以建設均良之社會生活，且良善的精神生活與豐美的物質生活更有因之而破壞墮落之虞。人類的精神、物質生活，為人類的社會生活之元素；精神、物質生活既衰退窳敗，則人類生活全體皆陷於窮乏，又何得有美善的社會生活乎？今日起而建設美善的人類社會生活，其責任誠己在多數的貧弱階級；但若無根本改善之道，則從人類生活全體陷於窮乏之後，欲求如今日之不良的社會生活而不可得！彼時為求精神、物質的生活之故，勢必仍循利用強權資本之舊轍，再成富強與貧弱之不平的社會生活，迴環往復。則經此一番紛擾爭鬥殺人流血之慘禍，不甯害他亦復害自，且害及人類全體，其正義何在乎？依正義言之，由慘行而獲良果，猶且不為，況無良果可得且反致更惡之果乎？此冀多數貧弱階級有以深思之也。

    社會生活以精神、物質生活為元素，而物質生活又以精神生活為根本：由此推究，貧弱階級當於佛法而深生覺悟。依佛法言之，一部分人類之貧弱，原因有三：一、由前業之罪報，二、由現生之惡行，三、由社會之不良。其由社會之不良者，雖亦須為改革社會制度之行動，而根本則須從改正各人現生之惡行為入手也。何者？前業之罪報，亦出於以前之惡行，能改革現生之惡行，積修善行，則前業之罪報亦可隨之而改轉為福報；而社會之不良，亦從各人罪福等報、善惡等行為錯雜相傾之所致。人類能各各悔惡行而勤善修行，則自成既均且良之社會，有如十方淨土同享安樂矣。

    貧弱階級者，誠能於此各深覺悟，應勿專從相對之富強階級怨憤爭鬥、力事破壞，當更回觀自身之惡行罪業，力求革除，乃成進善之基礎也。蓋貧弱之起由前業者，則如生來即身殘不健、心愚不敏之類，身心之正報既不如人，財器之依報遂亦無以相等，故人類生來有衰健、智愚之不均，實富強貧弱所由分判之大原因也。近世雖有因財位遺傳而致不均者，而究太初不均之所起，則必生有衰健、智愚之所致也。貧弱之起由現生者，若怠惰不勤而失機會，放蕩不檢而喪信用之類，為社會所不齒，致墮落而無依。故根本當從精神生活求改善，然後物質均富社會平安也。

    貧弱階級欲去除貧弱之原因，而建設人類之良好生活，則當取我佛持戒與精進之行也。持戒有三：一、在止惡：若身體上之殺傷他人、侵奪他物、淫亂男女等不軌則行動使有軌則，若語言上之誑詐欺騙等不軌則使有軌則；若能止息此諸不軌則惡行，則身體語言之發施皆合軌則，而社會之信用自佳矣。二、在行善：若仁愛生命、孝順父母、恭敬師長、尊重有德、保持正義、守護善法、發明真理、創造器用、修習靜慮、諦求淨智之類，則前業之罪報亦可改良也。三、曰利眾：若熱心公益、服務社會、和合群眾、拯濟災難、解釋紛鬥、甯息爭亂、教化愚頑，消弭世患之類，則智仁勇之三德俱獲充足，自他共之三方咸蒙福利矣。

    持此三戒，尤必以勤勇精進之精神貫澈之。若非勤勇精進，則終為罪報惡行之所障，不能獲最後之勝利，故應盡力湔除懶惰懈怠之舊習，勤行不息，有進無退也。行此持戒與精進，尤要者、在發慈悲覺悟心為根本也。農工階級，若能如此慈悲覺悟，持戒精進，則即同發願創造極樂淨土之阿彌陀佛，吾人當尊之為農工佛也。又嘗為諸學子研究律儀之體用云：（註一五）

    何者為律儀之體相？其由來與效用又復如何？詳細研究，分說為四：
    甲、律儀之體相　　一、律與儀；律謂戒律，即「身心動作之軌則」。以身心之活動造作，為身語之表業，心即意業。然身語之動作，是由心意之指揮。蓋前五識之作用，凡見、聞、覺、知皆依第六意識方能發動；如率爾等之五心輪，惟第六意識具足之。故造善惡之引業與滿業，招五趣之總報與別報，亦隨第六意識之活動造作。欲其止惡業不造，作善報之因，故施設身心動作之軌則，為止、作二持之戒律。止持者、即諸惡莫作之義；作持者、即眾善奉行之義。謂身、語、心意之動作，應止則止，不止則逾軌範；應作則作，不作則違法則。如火車依於軌道，輪船守其航線，不能越於軌道航線之外，應止則止；亦不停於軌道航線之中，應作則作。故身、語、心意之動作，須合於應作、應止之軌則，此所依之軌則即戒律也。復次、從豎明之，則有僧俗七眾別別解脫、與身口七支別別解脫之別解脫戒。由戒生定，進為定共戒則有禪定相應上身心動作之軌則。由定生慧，更進為道共戒則有聖智相應上身心動作之軌則。以之伏斷煩惱，圓證菩提。如是三戒者，乃由淺至深、由凡入聖之軌則也。若橫言之，在菩薩戒中有三聚淨戒：一、攝律儀戒，抑止一切之惡；二、攝善法戒，積集一切之善，即止持作持之義；三、饒益有情戒，乃依大悲之動作，發為普利之節度，要亦為身語心意活動造作之軌則而已。

    儀謂威儀，即「形聲現行之節度」。以身口二業皆有形容聲音之表現，其表出之儀態，有適當之節度，則謂之威儀。但身形之舉動、語聲之屈曲，其外現之威儀必由內行之戒德，故必三業清淨悉合軌則，然後形聲現行皆當節度，美德外顯，足為他人之儀範也。故在可表現之動作上，合於節度之音容則為威儀。

    此律儀、換言之，即通俗所講道德之行為。然必有無形道德之義理充於其中，斯有有形道德之禮樂發於儀表。故曰：有諸內必形諸外，諳於心而動於言。所以有戒律之軌則，自然表現於威儀，以由內而治外也。孔子云：『君子不重則不威』，此不重即不適於節度也。又曰非禮勿視、聽、言、動，此禮即節度也。故能謹守威儀，適合於形聲現行之節度，則身語不放肆，心意不散亂，漸與禪定相應，是由外而得內也。內外相承，表裏互徹，實有不能偏廢者在，故並舉之。

    二、律即儀：合於軌則節度之身語動作謂之儀，身語動作所合之軌則節度謂之律。蓋威儀從戒律而彰，戒律亦從威儀而嚴，能持戒律則具威儀，威儀不缺則戒具足。此律即儀者，是豎指「不共之別解脫」，橫指「三聚之攝律儀」也。別解脫者，一、以七支有別，二、以七眾不同。謂別別解脫七支之過惡，既有條文規定，別別所受七眾之戒律，復有音節態度，依如來之制定，受者即於身心上發得無表之戒體；隨順戒體，軌持戒行，由律之身心，顯威儀之德相，此所以即律即儀也。然以菩薩戒言，則指攝律儀戒，以其止惡防非，須憑有條文節度之律儀也。此律即儀之律儀，正為律儀之特相。

    乙、律儀之由來　　一、為成高尚之志業故：佛法不但對於法界諸法詳明解釋，而關乎有形無形之律儀道德行為，尤重持修。故學佛者除研究經論外，尤有律儀之必要矣。夫此律儀，貫通凡聖，在求無上菩提者固為應具之基礎，亦即世間倫理道德之根本焉。故凡欲成較高尚之志業者，皆有此律儀之必要；而發出世上上善欲之士，尤非世俗庸愚之堪比矣。今考人類通常心理上所樂欲之事，可以說為「生命之持續」與「動息之自由」之二。生命之持續，復有個人、種族之別：個人生命之持續，即衣食住欲是；種族生命之持續，即男女欲是。近之為一身、一家，遠之為全國、全人類，此即保持繼續生命得以永久不斷。繼由得生命之持續後，而復求動息之自由，即遊戲欲等諸欲望是也。若個人求衣食住之不得，種族求男女欲之不得者，即是生命之不持續，動息之不自由更可知也。如西人每日之作工八小時，即為求生命之持續；遊戲八小時，即求動息之自由。因為求持續生命之資養，故須得貨利財產；欲得貨利財產，故孜孜為力而去工作，此皆所欲之事也。復慮個人生命之持續不久即滅，故欲求永久不滅之保存，乃有種族生命之持續焉。蓋初即求貨利之財產，俾得生命持續、動息自由而已。然由貨利財產祇得肉體不永久之持續，乃更求聲名貫注於種族之中。既可由名聞以達利養，復可立功言而垂永久，故曰立功、立言。而求名之不朽者，亦需動息之自由而得也。此生命持續與動息自由之二，不但人類為然，即禽獸之嗜欲，亦已有此二者。今彼西人之嗜欲，以擴張此二種欲望為目的。故彼工人之每日做工八小時，即為成就其生命之持續；遊戲八小時，亦圖擴張其動息之自由耳。但人類之志業，亦有淺深之不同：觀其從事經營於貨利財產名聞恭敬者，此必須於外物及世間中求；更有不依於外物及世間而求之內心精神道德生活上者，則為高尚之志業矣。故先須蠲除庸眾所求貨利財產之卑劣欲，而後乃成最高尚之道德志業焉。所謂『克己復禮，天下歸仁焉』者，亦即將與禽獸相共之動物性及與庸眾人相共之卑劣欲克伏後，乃成最高尚志業上之德業。此德業即儒教中之所謂「仁」，佛教之所謂「悲願方便」。然欲成最高尚之志業，必須有合軌度之律儀，此又不僅佛法為然，即世之稍求名利者亦須遵守群眾之法度而後得，況求精神上之道德生活耶！故佛子欲成高尚之志業者，則當以律儀為重要，乃得生長法身慧命為永久之持續；常樂我淨為究竟之自由。如是，則吾人為成高尚之志業故，須有嚴淨之律儀也明矣！

    二、為保和合之眾安故：釋尊初成佛時尚未制律，十二年後始有律儀之制者，亦為保護已和合群眾之治安也。故律儀之所起，不但為個人之事業，亦為和合眾之治安有需維持也。夫律儀之由來，既為修己及保眾安，則所收之效果即自利與利他。何則？因欲成自己高尚之志業，而設法保護眾人之安樂，此即由自利而利他也。若依同體之大悲，即以眾安為己安，幾安則高尚之志業可成，斯又利他而自利也。然有條文、有形式之律儀，即猶儒家之禮樂；而此禮樂之設，尤於群眾之和合相安有必需。故和合眾之僧，必一切時皆不離乎律儀，否則即失其和合眾之僧也。

    丙、律儀之效用　　一、治劣情以成勝德：禪教尊性德，律宗重修德，性修之二，不可偏廢。以性無修則不顯，修由性而後成，故今謂治劣情以成勝德者，即是從修德而顯於性德也。治字、有琢磨與煆煉之義。以琢磨則璞破而玉出，以煆煉故則沙淨而金純。若不琢磨則玉石不分，不煆煉則金沙不明；故須假琢磨而後有美玉，經煆煉而後有精金也。治劣情以成勝德，亦猶煉磨金玉然。一切眾生皆有本性勝德，但為雜染之劣情所覆藏，使本明不得顯現；亦如璞之與礦，金玉尚在蘊也。故欲成勝德，不須他求，即於劣情之中治劣顯勝而已。治顯之法，非仗律儀不為功，以調練三業故一切善無不成就，制伏諸非故一切惡無不除滅。毗奈耶此云調伏，亦曰善治，即此意也。又治有二義：於自性雜染之惡業及不善與有覆無記等煩惱法，既為治滅；無覆無記性之異熟等法，不待治滅亦即不生；於自體清淨妙善性之法，即得洗穢垢，引生長成。故治惡則可生善，善生亦能治惡，而此二治之功能，即在乎律儀。何則？當身、口七支受律儀之時，即熏發一種無表戒體，此戒體在唯識論中，即為思心所之種子。由此種子力勝之際，即發出有表色之律儀，且因是而對治惡法使漸漸至於滅除者，皆由律儀之效用能止惡行善故耳。蓋律儀猶隄防也，能使內水不出，外物不入。劣情盡治，勝德全顯，由此故眾生可捨異熟劣報而進於妙覺圓果也。

    又治染非暫伏之謂，必須永斷，乃能成就自性妙善之勝德。其與自性善相應者為相應善，是善等流所起為等起善，有為善成而無為清淨不生不滅之勝義善德始得開明顯現。由是觀之，雖謂由凡成聖，惟仗律儀也可。而禪那能使律儀堅固，般若能使律儀決擇，謂之定共、道共二戒，是則定慧亦可攝於一律儀中。律儀以治滅、成就二方面觀之，可分積極、消極二種。雖目的在積極成就勝德，但必經過消極治滅始可。今西洋化鄙薄消極，惟務積極，謂將吾人原性發展，即可達其高尚之目的，雖有種種科學方法，而無一對治劣情、擇滅雜染之舉，遂致一切無完善之結果，不亦宜乎！而東洋則注重道德精神之修養，對於下劣情欲，務克治之，儒、道、耶、回等教皆是。而真個親切見到、確實行到者，則唯佛教為能。如所行捨慳、持戒、忍辱等消極主義，即是欲究竟治滅劣情而圓滿成就勝德也。

    二、調小己而和大群：凡由自己成就無上菩提以後，能以大悲願力普為利益一切眾生者，此即自覺已圓諸佛應世也。又有欲上求佛道而下化眾生者，此即自利利他菩薩發心也。故菩薩非僅自成其勝德而已，尤與眾生有密切關係。不可離群索居，必須調和群眾，小之一微塵、大之無量界，皆以調和為共通性；相攝相入，如華嚴法界緣起，密宗曼荼羅等。見法界一事一物無不與全法界有相互之因緣，故菩薩之本願乃為自他不二。換言之，即菩薩無我以群眾為我，上同十方諸佛之慈力，下同一切眾生之悲仰，與佛及眾生成一大調和。而在人群凡境之中，難免乖角分離之虞，於是制治防護之法而有律儀之必要。吾人既置小己於群眾之中，當以群眾之調和為前提，群眾調和則小己亦安寧矣。但調群之願力有小大之不同，若能以等虛空界一切眾生之量為量，斯即菩薩發心大慈悲為首也。若圖國邑之安甯或保身家之調和，此為世間之法律，其範圍猶有限耳。今西洋之法學，以小己為單位，擴張個人之權利，故易起爭端；佛法則不然，見彼此之互為緣起也，乃注重各調伏其小己，則大群自易和合，此亦為東方文化之通義，不過佛法最為究竟。即以僧寶之六和條件論，若能見之實行，必能統理大眾，一切無礙也。

    由上二種效用，則自利無不究竟，利他無不圓滿矣。

    五　習止觀──調五事
    修止觀者，質言之、即調五事也。（註一六）
    一、調食　　食之時義大矣！昔有一人遇佛，問曰：「世皆稱佛一切智人，佛嘗說法明何義耶」？佛時適行乞食，乃曰：「吾明一切眾生，咸依食住」。其人笑曰：「眾生依食，疇不知者！明此便為一切智耶」？佛曰：「汝云疇不知者，汝知食有幾種」？其人不能酬答。佛遂為說食有四種：所謂段食、觸食、思食、識食是也。酒肴茶飯等類皆為段食；衣具、男女等類亦為觸食。要之、食者以能滋養精血、資益神識為義。或妄貪其味，或徒適其興而不顧將有大患之踵其後，以頹喪其身意、昏擾其心知也，故必當有以調融之。

    一、調食物：苑舍器服，今皆不論，而專就段食以言之：一、宜勿食激刺奮興之物，若淫藥、毒藥、嗎啡、鴉片、各種煙酒，乃至茶醋等類之可以成嗜癮者。二、宜勿食辛腐穢濁之物，若植物中之蔥、韭、蒜諸物，及各種臭腐物，與諸動物之血肉等，食之能令身口臭穢心氣昏濁。三、宜勿食堅硬麤澀之物，即食之積滯而不易消化諸物。此上三種食物，唯遇不能得適宜食物時，或病時暫取為醫藥，或有特殊方便作略，斯用之耳。四、宜選食軟淨和厚之物，俾實收滋養精血、資益神識之效。

    二、調食量：食若過飽，則氣急身滿，血脈不通，令心胸閉塞，行坐不安；食若過少，則身羸心懸，令意慮不固。故當食如其量，使身心不饑虛、不脹悶也。

    三、調食時：最宜者惟日中一食，於早間稍食粥，廢止暮食。如未能者，以廢晚食為宜，或廢早食亦可。又未能者，中食三次，須定時刻以為常準。除此三時之外，稍飲清水止渴，無論何物，略不入口，斯為至要！

    二、調睡　　睡非善法，乃身心昏昧沉略之形況。然在未獲禪定力者，人之身心限於消息之生氣，稟於遺傳之習慣，若不安眠熟睡晏息數時，身肢疲困、頭目低垂而性靈亦忽忽若亡，故當有以調之。

    一、調睡時：每夜當以能安睡四小時為限。如四小時不能睡足，則由常人習慣睡七八小時者漸求損減，由六小時以至五小時、四小時可也，睡當以中夜間，黎明前一二小時間，當起身就床上靜坐為宜。

    二、調睡法：將睡之先，當就床上收歛放心，寬身舒氣，靜坐片時；然後右脅吉祥而臥，令心明靜，神氣清白。

    經云：『初夜後亦勿有廢，無以睡眠因緣令過一生空無所得』！此之謂也。

    三、調身　　飲、食、衣、藥、行、住、坐、臥，皆調身也，今且就行、住、坐言之，使動止皆合律儀而不亂。

    一、調身行：行有二種：一者、行走，於行路時，須端直其頭項肩背腰尻諸部，令全身正相支拄而不傾不斜不俯不仰，兩肩下垂，隨勢微掉，兩目從鼻下注，兩足安徐行之。二者、行動：即運動身之全部或部分，作為一切事時是也。要使不失行住坐時姿勢，隨作何事，使全身調制得宜耳。

    二、調身住：立時須前後左右無所偏倚是。

    三、調身坐：坐有二種：一者、常坐，即於尋常椅儿等座上隨時之坐法，要令百體四肢各安其相當之部位，不失威儀為是。二者、禪坐，後另詳之。

    經云：『進止有次第，麤細不相違，辟如善調馬，欲住而欲行』，此之謂也。

    四、調息　　息不相續，便成隔生，故息者命之依。調息得宜，卻病增健，體舒心廣，美意延年。佛法有修「安那般那觀」者，且能了脫生死煩惱，悟道證真，超凡入聖。安那般那，即調息是。

    一、調鼻息：息之呼吸出入，當令由鼻而不由口，可使空氣中麤濁物不吸入肺，一也；可使氣息徐徐由鼻而頸而胸而腹，二也。故除發聲受食之時，常應緘閉其口，舌舐牙根上齶，務令氣息出入盡皆由鼻。

    二、調氣息：息有麤細之相，可分為四：最粗者為風相，即於鼻中出入覺有聲者是也；次粗者為喘相，即息出入時覺結滯不通利者是也；次粗者為氣相，無聲無滯而猶覺麤重者是也；最細者乃真為息相，不聲不滯不麤，出入綿綿，若存若亡，乃能胸虛腹實，情悅神怡。如覺有前三麤相時，當開口用想吐濁氣令盡，再閉口徐徐吸清氣，用心想送至丹田，再送至足跟，充滿全身；然後再開口用想吐盡之。如三遍或至七遍，即可調粗入細。此法於晨間日初出時，可向東方常行之。

    三、調體息：日常於行住坐臥時，常調細息，徐徐出入，綿綿存亡，用心下注丹田、足踵，充遍周身，內徹骨髓，外達皮毛，久之能使身輕力健。

    五、調心　　孟子曰；『為學之道無他，求其放心而已矣』。老子曰：『僨驕而不可係者，其惟人心乎』！佛曰：『當善調心，如調劣馬』。又曰：『制心一處，無事不辦』。故當調制其心，毋令放逸。

    一、調昏沉浮躁心：人心常有二種之不調相，未用功修習者，殆皆莫免：不輕躁浮散，即昏昧沉悶是也。此當用觀念安心靈於胸間，遇昏躁時，力提正念安心正處。如未能即見成效者，當用對治之法：浮躁、則用觀念安心丹田、足踵，昏沉、則用觀念安心鼻端、髮際；浮沉患止，即復安心胸間。如是久久修習，則心靈常惺惺寂寂，收在腔子中矣。

    二、調歷緣對境心：所歷之緣，謂行、住、坐、臥、動作、言談之六種緣是。所對之境，謂眼、耳、鼻、舌、身、意所對之色、聲、香、味、觸、法之六種境是。於此六緣、六境歷對之時，應常細心觀察，我今何為行、住、坐、臥、動作、言談？我今何為見色、聞聲、嗅香、嘗味、覺觸、知法？如由癡惑、貪嫉、瞋恨而起之不善無明事，即應止息捨離；若非癡惑、貪嫉、瞋恨而起之善利有益事，然後勤勇進行。所謂非禮勿視，非禮勿聽，非禮勿言，非禮勿動是也。

    三、調閒居靜慮心：下另詳之。
    依此常時調善食、睡、身、息、心之五事，雖亦可令漸增純熟，然以塵緣勞嬈，身心耗散，則道力不勝俗習而每易失陷；故當於每日睡起黎明之前二小時，每年春冬之交一星期或至四星期，閒居靜慮以事調身、息、心三事。然後真積力久、而剛健中正粹美，全體安泰，萬事和順，能定能應，其成德操；天見其光，地見其明，通天地人而為成人。孔子三月不知肉味，顏子三月不違仁體，此何人境？當深思之！

    閒居靜慮時，身、息、心三事當同時調融之。凡有入出住之三時：先當安鋪坐處，前坐稍低，軟和平正，務令安穩久坐無妨。次當盤屈右足在左〔月＋坒〕下，左足加置在右〔月＋坒〕上，使左足指與右〔月＋坒〕齊，右足指亦與左〔月＋坒〕齊。次當寬解衣帶周正，不令坐時脫落。次當以右手置左腿上，以左手置右掌上，層累相疊，攝令手足近身。次當挺動全身骨節者七八反，如按摩法，勿令手足差異。次端直脊骨，令勿曲勿聳；次正頭項，令鼻與臍相對，不偏不斜，不低不昂，平面正住。次當口吐濁氣，不可麤急，以之綿綿恣氣而出，想身中百脈不通處積息隨放而出；口閉、鼻納清氣，如是三次，脣齒相拄，舌舐上齶。次當閉目令斷外光，端身正坐，猶如奠石，身首肢體無得搖動；安心丹田，寬放身體，想息周遍毛孔出入，通同無障。漸伏亂想游思令不流逸，以臻安靜而得靈明不昧，是謂初調入時。如在坐中，於身、息、心三事，覺有浮沉寬急之相，應善覺察而調治之；務令息緣無喘，適中合宜，惺寂寂惺，一性綿綿，是謂中調住時。欲起坐前，應先放心異緣，開口舒氣，想從百體隨意而散，然後微微動身，次動肩膊及手頭頸，次動二足，摩令柔軟，次以手遍摩諸毛孔；次摩手令煖以按摩兩眼，然後開之。次待身熱稍歇，然後離座以行動之。於起座前若不如是，則定中之細法未散，住在身中，令人頭痛，骨節木強，猶如風勞。於後座中煩躁不安，故出定時須善調治。佛言：如世陶師，欲造眾器，先須善巧調泥，令使不彊不濡，然後可就輪繩。亦如彈琴，先應調絃，令寬急得其宜，方可入弄，出諸妙曲。夫修身者，亦復如是。能善調治物、知、意、心之身，然後全體充達，大用圓成：應之家而家齊，應之國而國治，應之天下而天下平。

    六　修定慧──除二障
    定、慧為止、觀之增上，由習止、觀而成定、慧：如鍊精金，轉更煆煉，使煩惱、所知諸障漸伏漸除也。具在經論，茲不詳述。

    成德第三
    一　建大心──立志果
    建大心者，謂建立確乎不可拔之深固大菩提心也。知佛法之本在救世，知救世之必在佛法，觀佛功德，決心成就，即立志之果也。茲錄普賢行願文以見志：

    爾時、普賢菩薩摩訶薩稱歎如來勝功德已，告諸菩薩及善財言：『善男子！如來功德，假使十方一切諸佛經不可說不可說佛剎極微塵數劫相續演說，不可窮盡。若欲成就此功德門，應修十種廣大行願。何者為十？一者、禮敬諸佛，二者、稱讚如來，三者、廣修供養，四者、懺悔業障，五者、隨喜功德，六者、請轉法輪，七者、請佛住世，八者、常隨佛學，九者、恆順眾生，十者、普皆迴向』。善財白言：『大聖！云何禮敬乃至迴向』？

    普賢菩薩告善財言：『善男子！言禮敬諸佛者：所有盡法界虛空界十方三世一切佛剎極微塵數諸佛世尊，我以普賢行願力故，深心信解，如對目前，悉以清淨身語意業常修禮敬。一一佛所皆現不可說不可說佛剎極微塵數身，一一身遍禮不可說不可說佛剎極微塵數佛。虛空界盡，我禮乃盡；以虛空界不可盡故，我此禮敬無有窮盡。如是乃至眾生界盡、眾生業盡、眾生煩惱盡、我禮乃盡；而眾生界乃至煩惱無有盡故，我此禮敬無有窮盡。念念相續，無有間斷，身語意業，無有疲厭。

    『復次、善男子！言稱讚如來者：所有盡法界空虛界十方三世一切剎土，所有極微一一塵中皆有一切世間極微塵數佛，一一佛所皆有菩薩海會圍遶。我當悉以甚深勝解現前知見，各以出過辯才天女微妙舌根，一一舌根出無盡音聲海，一一音聲出一切言辭海，稱揚讚歎一切如來諸功德海。窮未來際，相續不斷，盡於法界，無不周遍。如是虛空界盡、眾生界盡、眾生業盡、眾生煩惱盡，我讚乃盡；而虛空界乃至煩惱無有盡故，我此讚歎無有窮盡。念念相續，無有間斷，身語意業，無有疲厭。

    『復次、善男子！言廣修供養者，所有盡法界虛空界十方三世一切佛剎極微塵中一一各有一切世界極微塵數佛，一一佛所種種菩薩海會圍遶。我以普賢行願力故，起深信解現前知見，悉以上妙諸供養具而為供養。所謂華雲、鬘雲、天音樂雲、天傘蓋雲、天衣服雲、天種種香、塗香、燒香、末香如是等雲，一一量如須彌山王；然種種燈──酥燈、油燈、諸香油燈，一一燈炷如須彌山，一一燈油如大海水。以如是等諸供養具，常為供養。善男子！諸供養中，法供養最！所謂如說修行供養，利益眾生供養，攝受眾生供養，代眾生苦供養，勤修善根供養，不捨菩薩業供養，不離菩提心供養。善男子！如前供養無量功德，比法供養一念功德，百分不及一、千分不及一、百千俱胝那由他分、迦羅分、算分、數分、喻分、優波尼沙陀分亦不及一。何以故？以諸如來尊重法故，以如說行出生諸佛故。若諸菩薩行法供養，則得成就供養如來，如是修行，是真供養故。此廣大最勝供養，虛空界盡、眾生界盡、眾生業盡、眾生煩惱盡，我供乃盡；而虛空界乃至煩惱不可盡故，我此供養亦無有盡。念念相續，無可間斷，身語意業，無有疲厭。

    『復次、善男子！言懺除業障者：菩薩自念我於過去無量劫中，由貪瞋癡發身口意作諸惡業，無量無邊，若此惡業有體相者，盡虛空界不能容受。我今悉以清淨三業，遍於法界極微塵剎一切諸佛菩薩眾前，誠心懺悔，後不復造，恆住淨戒一切功德。如是虛空界盡、眾生界盡、眾生業盡、眾生煩惱盡，我懺乃盡；而虛空界乃至眾生煩惱不可盡故，我此懺悔無有窮盡。念念相續，無有間斷，身語意業，無有疲厭。

    『復次、善男子！言隨喜功德者：所有盡法界虛空界十方三世一切佛剎極微塵數諸佛如來，從初發心為一切智，勤修福聚，不惜身命，經不可說不可說佛剎極微塵數劫，一一劫中捨不可說不可說佛剎極微塵數頭目手足；如是一切難行苦行，圓滿種種波羅密門，證入種種菩薩智地，成就諸佛無上菩提！及般涅槃分布舍利，所有善根我皆隨喜。及彼十方一切世界，六趣、四生一切種類，所有功德，乃至一塵，我皆隨喜。十方三世一切聲聞、及辟支佛、有學、無學所有功德，我皆隨喜。一切菩薩所修無量難行苦行，志求無上正等菩提，廣大功德，我皆隨喜。如是虛空界盡、眾生界盡、眾生業盡、眾生煩惱盡，我此隨喜無有窮盡！念念相續，無有間斷，身語意業，無有疲厭。

    『復次、善男子！言請轉法輪者：所有盡法界虛空界十方三世一切佛剎極微塵中，一一各有不可說不可說佛剎極微塵數廣大佛剎；一一剎中念念有不可說不可說佛剎極微塵數一切諸佛成等正覺，一切菩薩海會圍遶。而我悉以身口意業種種方便，殷勤勸請轉妙法輪。如是虛空界盡、眾生界盡，眾生業盡、眾生煩惱盡，我常勸請一切諸佛轉正法輪，無有窮盡！念念相續，無有間斷，身語意業，無有疲厭。

    『復次、善男子！言請佛住世者：所有盡法界虛空界十方三世一切佛剎極微塵數諸佛如來將欲示現般涅槃者，及諸菩薩、聲聞、緣覺、有學、無學乃至一切諸善知識，我悉勸請莫入涅槃，經於一切佛剎極微塵數劫，為欲利樂一切眾生。如是虛空界盡、眾生界盡、眾生業盡、眾生煩惱盡，我此勸請無有窮盡！念念相續，無有間斷，身語意業，無有疲厭。

    『復次、善男子！言常隨佛學者：如此娑婆世界毗盧遮那如來，從初發心精進不退，以不可說不可說身命而為布施──剝皮為紙，析骨為筆，剌血為墨，書寫經典積如須彌，為重法故，不惜身命；何況王位、城邑、聚落、宮殿、園林、一切所有，及餘種種難行苦行！乃至樹下成大菩提，示種種神通，起種種變化，現種種佛身，處種種眾會──或處一切諸大菩薩眾會道場，或處聲聞及辟支佛眾會道場，或處轉輪聖王小王眷屬眾會道場，或處剎利及婆羅門長者、居士眾會道場，乃至或處天龍八部人非人等眾會道場──處於如是種種眾會，以圓滿音，如大雷震，隨其樂欲成熟眾生，乃至示現入於涅槃：如是一切我皆隨學！如今世尊毗盧遮那，如是盡法界虛空界十方三世一切佛剎所有塵中一切如來，皆亦如是，於念念中我皆隨學。如是虛空界盡、眾生界盡、眾生業盡、眾生煩惱盡，我此隨學無有窮盡！念念相續，無有間斷，身語意業，無有疲厭。

    『復次、善男子！言恆順眾生者：謂盡法界虛空界十方剎海所有眾生，種種差別：所謂卵生、胎生、溼生、化生、或有依於地水火風而生住者，或有依空及諸卉木而生住者；種種生類，種種色身，種種形狀，種種相貌，種種壽量，種種族類，種種名號，種種心性，種種知見，種種欲樂，種種意行，種種威儀，種種衣服，種種飲食；處於種種村營、聚落、城邑、宮殿。乃至一切天龍八部人非人等，無足、二足、四足、多足，有色、無色，有想、無想、非有想非無想，如是等類，我皆於彼隨順而轉種種承事，種種供養，如敬父母，如奉師長及阿羅漢乃至如來，等無有異。於諸病苦為作良醫，於失道者示其正路，於闇夜中為作光明，於貧窮者令得伏藏。菩薩如是平等饒益一切眾生，何以故？菩薩若能隨順眾生，則為隨順供養諸佛；若於眾生尊重承事，則為尊重承事如來；若令眾生生歡喜者，則令一切如來歡喜。何以故？諸佛如來，以大悲心而為體故。因於眾生而起大悲，因於大悲生菩提心，因菩提心成等正覺。譬如曠野沙磧之中，有大樹王，若根得水，枝葉華果悉皆繁茂。生死曠野菩提樹王，亦復如是：一切眾生而為樹根，諸佛菩薩而為華果，以大悲水饒益眾生，則能成就諸佛菩薩智慧華果。何以故？若諸菩薩以大悲水饒益生眾，則能成就阿耨多羅三藐三菩提故。是故菩提屬於眾生，若無眾生，一切菩薩終不能成無上正覺。善男子！汝於此義，應如是解：以於眾生心平等故，則能成就圓滿大悲；以大悲心隨眾生故，則能成就供養如來。菩薩如是隨順眾生，虛空界盡、眾生界盡、眾生業盡、眾生煩惱盡，我此隨順無有窮盡！念念相續，無有間斷，身語意業，無有疲厭。

    『復次、善男子！言普皆迴向者：從初禮敬乃至隨順所有功德，皆悉迴向盡法界虛空界一切眾生。願令眾生常得安樂，無諸病苦，欲行惡法皆悉不成，所修善業皆速成就，關閉一切諸惡趣門，開示人天涅槃正路。若諸眾生，因其積集諸惡業故所感一切極重苦果，我皆代受，令被眾生悉得解脫，究竟成就無上菩提。菩薩如是所修迴向，虛空界盡、眾生界盡、眾生業盡、眾生煩惱盡，我此迴向無有窮盡！念念相續，無有間斷，身語意業，無有疲厭。

    『善男子！是為菩薩摩訶薩十種大願具足圓滿。若諸菩薩於此大願隨順趣入，則能成熟一切眾生，則能隨順阿耨多羅三藐三菩提，則能成滿普賢菩薩諸行願海。是故善男子：汝於此義應如是知』！

    二　能大施──犧牲果
    依菩提心，勇犧牲之行故，習之成熟，乃能大施。其說在佛華嚴經施藏：

    佛子！何等為菩薩摩訶薩施藏？此菩薩行十種施：所謂分減施，竭盡施，內施，外施，內外施，一切施，過去施，未來施，現在施，究竟施。佛子！云何為菩薩分減施？此菩薩稟性仁慈，好行惠施，若得美味不專自受，要與眾生然後方食；凡所受物，悉亦如是。若自食時，作是念言：我身中有八萬尸蟲依於我住，我身充樂彼亦充樂，我身飢苦彼亦飢苦，我身受此所有飲食，願令眾生普得充飽，為施彼故而自食之，不貪其味。復作是念：我於長夜愛著其身，欲令充飽而受飲食，今以此味惠施眾生，願我於身永斷貪著，是名分減施。云何為菩薩竭盡施？佛子！此菩薩得種種上味飲食、香華、衣服、資生之具，若自以受用則安樂延年，若輟己施人，則窮苦夭命，時或有人來作是言：「汝今所有，悉當與我」！菩薩自念：我無始以來，以飢餓故喪身無數，未曾得有如毫末許饒益眾生而獲善利，今我亦當同於往昔而捨其命。是故應為饒益眾生，隨其所有一切皆捨，乃至盡命亦無所吝：是名竭盡施。云何為菩薩內施？佛子！此菩薩年方少盛，端正美好，香華衣服以嚴其身，始受灌頂轉輪王位，七寶具足王四天下。時或有人來白王言：「大王當知！我今衰老，身嬰重疾，焭獨羸頓，死將不久！若得王身手足血肉頭目骨髓，我之身命必冀存活，惟願大王莫更籌量有所顧惜，但見慈念以施於我」！爾時、菩薩作是念言：今我此身後必當死，無一利益，宜時疾捨以濟眾生。念已施之，心無所悔：是名內施。云何為菩薩外施？佛子！此菩薩年盛色美，眾相具足，名華上服而以嚴身，始受灌頂轉輪王位，七寶具足王四天下。時或有人來白王言：「我今貧窶，眾苦逼迫，惟願仁慈，特垂矜念，捨此王位以贍於我，我當統領受王福樂」！爾時、菩薩作是念言：一切榮盛必當衰歇，於衰歇時，不能復更饒益眾生，我今宜應隨彼所求，充滿其意。作是念已，即便施之，而無所悔：是名外施。云何為菩薩內外施？佛子！此菩薩如上所說，處輪王位，七寶具足王四天下。時或有人而來白言：「此轉輪位，王處已久 ，我未曾得，唯願大王捨之與我，為我臣僕」！爾時、菩薩作是念言：我身財寶以及王位，悉是無常敗壞之法，我今盛壯富有天下，乞者現前，當以不堅而求堅法。作是念已，即便施之，乃至以身恭勤作役，心無所悔：是名內外施。云何為菩薩一切施？佛子！此菩薩亦如上說，處輪王位，七寶具足王四天下。時有無量貧窮之人，來詣其前而作是言：「大王名稱周聞十方，我等欽佩，故來至此。吾曹今者各有所求，願普垂慈，令得滿足」！時諸貧人，從彼大王，或乞國土，或乞妻子，或乞手足血肉心肺頭目髓腦。菩薩是時，心作是念：一切恩愛會當別離，而於眾生無所饒益，我今為欲永捨貪愛，以此一切必離散物，滿眾生願。作是念已，悉皆施與，心無悔恨，亦不於眾生而生厭賤：是名一切施。云何為菩薩過去施？此菩薩聞過去諸佛菩薩所有功德，聞已不著，了達非有，不起分別，不貪不求，亦不求取，無所依倚；見法如夢，無有堅固，於諸善根不起有想，亦無所倚，但為教化所著眾生，成熟佛法，而為演說。又復觀察過去諸法，十方推求都不可得。作是念已，於過去法畢竟皆捨：是名過去施。云何為菩薩未來施？此菩薩聞未來諸佛之所修行，未曾廢捨，但欲因彼境界，攝取眾生，為說真法，令成熟佛法；然此法者，非有處所非無處所，非內非外，非近非遠。復作是念：若法非有，不可不捨，是名未來施。云何為菩薩現在施？此菩薩聞四天王天、三十三天、夜摩天、兜率陀天、化樂天、他化自在天；梵天：梵身天、梵輔天、梵眾天、大梵天；光天：少光天、無量光天、光音天；淨天：少淨天、無量淨天、遍淨天；廣天：少廣天、無量廣天、廣果天、無煩天、無熱天、善見天、善現天、色究竟天，乃至聞聲聞、緣覺具足功德。聞已，其心不迷不沒，不聚不散，但觀諸行，如夢不實，無有貪著。為令眾生捨離惡趣，心無分別、修菩薩道、成就佛法而為開演：是名現在施。云何為菩薩究竟施？佛子！此菩薩假使有無量眾生，或有無眼，或有無耳，或無鼻舌以及手足，來至其所，告菩薩言：「我身薄祐，諸根殘缺，惟願仁慈，以善方便捨己所有，令我具足」！菩薩聞之，即便施與。假使由此經阿僧祇劫諸根不具，亦不心生一念悔惜。但自觀身，從初入胎不淨微形胞段諸根，生老病死。又觀此身無有真實，無有慚愧，非賢聖物，臭穢不潔，骨節相持，血肉所塗，九孔常流，人所惡賤。作是觀已，不生一念貪著之心。復作是念：此身危脆，無有堅固，我今云何而生戀著！應以施彼，充滿其願。如我所作，以此開導一切眾生，令於身心不生貪愛，悉得成就清淨智身：是名究竟施。是為菩薩摩訶薩第六施藏。

    三　持大善──戒善果
    依菩提心，由前止粗惡、治細染、勤善行之習所成果，能持大善。說在佛華嚴離垢地：

    佛子！菩薩住離垢地，性自遠離一切殺生：不畜刀杖，不懷怨恨，有慚有愧，仁恕具足，於一切眾生有命之者，常生利益慈念之心。是菩薩尚不惡心惱諸眾生，何況於他起眾生想，故以重意而行殺害？性不偷盜：菩薩於自資財常知止足，於他慈恕，不欲侵損，若物屬他起他物想，終不於此而生盜心。乃至草葉不與不取，何況其餘資生之具？性不邪淫：菩薩於自妻知足，不求他妻。於他妻妾、他所護女，親屬媒定，及為法所護，尚不生於貪染之心，何況從事？況於非道？性不妄語：菩薩常作實語、真語、時語、乃至夢中亦不忍作覆藏之語。無心欲作，何況故犯？性不兩舌：菩薩於諸眾生，無離間心，無惱害心。不將此語，為破彼故而向彼說；不將彼語，為破此故而向此說；未破者不令破，已破者不增長。不喜離間，不樂離間，不作離間語，不說離間語若實若不實。性不惡口：所謂毒害語，粗獷語，苦他語，令他瞋恨語，現前語，不現前語，鄙惡語，庸賤語，不可樂聞語，聞者不悅語，瞋忿語，如火燒心語，怨結語，熱惱語，不可愛語，不可樂語，能壞自身他身語，如是等語皆悉捨離。常作潤澤語，柔軟語，悅意語，可樂聞語，聞者喜悅語，善入人心語，風雅典則語，多人愛樂語，多人悅樂語，身心踴悅語。性不綺語：菩薩常樂思審語，時語，實語，義語，法語，順通理語，巧調伏語，隨時籌量決定語，是菩薩乃至戲笑，尚恆思審，何況故出散亂之言？性不貪欲：菩薩於他財物，他所資用，不生貪心，不願不求。性離瞋恚：菩薩於一切眾生，恆起慈心，利益心，哀愍心，歡喜心，和潤心，攝受心。永捨瞋恨怨害熱惱，常思順行慈仁祐益。又離邪見：菩薩住於正道，不行占卜，不取惡戒，心見正直，無誑無諂，於佛法僧起決定信。佛子！菩薩摩訶薩如是持十善業道，常無間斷。復作是念：一切眾生，墮惡趣者，莫不皆以十不善業，是故我當自修正行，亦勸於他令修正行。何以故？若自不能修行正行，令他修者，無有是處。此菩薩摩訶薩，復作是念：十不善業道，是地獄、餓鬼、畜生受生因；十善業道，是人、天、乃至有頂處受生因。又此上品十善業道，以智慧修習心狹劣故，怖三界故，闕大悲故，從他聞聲而解了故，成聲聞乘。又此上品十善業道，修治清淨，不從他教自覺悟故，大悲方便不具足故，悟解甚深因緣法故，成獨覺乘。又此上品十善業道，修治清淨，心廣無量故，具足悲愍故，方便所攝故，發生大願故，不捨眾生故，希求諸佛大智故，淨治菩薩諸地故，淨修一切諸度故，成菩薩廣大行。又此上上十善業道，一切種清淨故，乃至證十力、四無畏故，一切佛法皆得成就。是故我今等行十善，應令一切具足清淨，如是方便，菩薩當學！

    佛子！此菩薩摩訶薩又作是念：十不善業道，上者地獄因，中者畜生因，下者餓鬼因。於中殺生之罪，能令眾生墮於地獄、畜生、餓鬼，若生人中，得二種果報：一者、短命，二者、多病。偷盜之罪，亦令眾生墮三惡道；若生人中，得二種果報：一者、貧窮，二者、共財不得自在。邪淫之罪，亦令眾生墮三惡道；若生人中，得二種果報：一者、妻不貞良，二者、不得隨意眷屬。妄語之罪，亦令眾生墮三惡道；若生人中，得二種果報：一者、多被誹謗，二者、為他所誑。兩舌之罪，亦令眾生墮三惡道；若生人中，得二種果報：一者、眷屬乖離，二者、親族鄙惡。惡口之罪，亦令眾生墮三惡道；若生人中，得二種果報：一者、常聞惡聲，二者、言多諍訟。綺語之罪，亦令眾生墮三惡道；若生人中，得二種果報：一者、言無人受，二者、語不明了。貪欲之罪，亦令眾生墮三惡道；若生人中，得二種果報：一者、心不知足：二者、多欲無厭。瞋恚之罪，亦令眾生墮三惡道；若生人中，得二種果報：一者、常被他人求其長短，二者、恆被於他之所惱害。邪見之罪，亦令眾生墮三惡道；若生人中，得二種果報：一者、生邪見家，二者、其心諂曲、佛子！十不善業道，能生此等無量無邊眾大苦聚。是故菩薩作如是念：我當遠離十不善道，以十善道為法園苑，愛樂安住，自住其中，亦勸他人令住其中。佛子！此菩薩摩訶薩，復於一切眾生生利益心，安樂心，慈心，悲心，憐愍心，攝受心，守護心，自己心，師心，大師心。作是念言：眾生可愍，墮於邪見，惡慧惡欲，惡道稠林；我應令彼住於正見，行真實道。及作是念：一切眾生分別彼我，互相破壞，鬥爭瞋恨，熾然不息；我當令彼住於無上大慈之中。又作是念：一切眾生貪取無厭，惟求財利，邪命自活；我當令彼住於清淨身語意業正命法中。又作是念：一切眾生，常隨三毒種種煩惱因之熾然，不解志求出要方便；我當令彼滅除一切煩惱大火，安置清涼涅槃之處。又作是念：一切眾生，為愚癡重闇、妄見厚膜之所覆故，入陰翳稠林，失智慧光明，行曠野險道，起諸惡見；我當令彼得無障礙清淨智眼，知一切法如實相，不隨他教。又作是念：一切眾生，在于生死險道之中，將墮地獄、畜生、餓鬼，入惡見網中，為愚癡稠林所迷，隨逐邪見，行顛倒行──譬如盲人無有導師，非出要道謂為出要，入魔境界，惡賊所攝，隨順魔心，遠離佛意；我當拔出如是險難，令住無畏一切智城。又作是念：一切眾生，為大瀑水波浪所沒，入欲流、無明流、見流，有流、生死洄澓，愛河漂轉，湍馳奔激，不暇觀察，為欲覺、恚覺、害覺隨逐不捨，身見羅剎于中執取，將其永入愛欲稠林，於所貪愛深生染著，住我慢原阜，安六處聚落，無善救者，無能度者；我當于彼起大心悲，以諸善根而為救濟，令無災患，離染寂靜，住于一切智慧寶洲。又作是念：一切眾生，處世牢獄，多諸苦惱，常懷愛憎，自生憂怖，貪欲重械之所繫縛，無明稠林以為覆障，於三界內莫能自出；我當令彼永離三有，住無障礙大涅槃中。又作是念：一切眾生，執著於我，於諸蘊窟宅不求出離，依六處空聚起四顛倒行，為四大毒蛇之所侵惱，五蘊怨賊之所殺害，受無量苦；我當令彼住於最勝無所著處，所謂滅一切障礙無上涅槃。又作是念：一切眾生其心狹劣，不行最上一切智道，雖欲出離，但樂聲聞、辟支佛乘；我當令住廣大佛法，廣大智慧。佛子！菩薩如是護持於戒，善能增長慈悲之心。

    四　住大定──止觀果
    依菩提心，由數修習奢摩他故，得住大定。說在佛華嚴發光地：
    佛子！是菩薩住此發光地時，即離欲惡不善法，有覺、有觀，離生喜樂，住初禪；滅覺觀，內淨一心，無覺無觀，定生喜樂，住第二禪；離喜住捨，有念正知，身受樂，諸聖所說能捨有念愛樂，住第三禪；斷樂，先除苦，喜憂滅，不苦不樂，捨念清淨，住第四禪；超一切色想，滅有對想，不念種種想，入無邊虛空，住虛空無邊處；超一切虛空無邊處，入無邊識，住識無邊處；超一切識無邊處，入無少所有，住無所有處；超一切無所有處，住非有想非無想處。但隨順法故行，而無所樂著。

    佛子！此菩薩心隨於慈，廣大無量不二，無怨無對，無障無惱，遍至一切處，盡法界虛空界遍一切世間。住悲、喜、捨，亦復如是。

    佛子！此菩薩得無量神通力，能動大地；以一身為多身，多身為一身；或隱或顯；石壁山障所往無礙，猶如虛空，於虛空中跏趺而住，同於飛鳥；入地如水，履水如地；身出煙燄如大火聚，復雨於水猶如大雲；日月在空有大盛力，而能以手捫摸摩觸；其身自在，乃至梵世。此菩薩天耳清淨，過於人耳，悉聞人天若近若遠所有音聲，乃至蚊、蚋、虻、蠅等聲，亦悉能聞。此菩薩以他心智，如實而知他眾生心，所謂：有貪心如實知有貪心，離貪心如實知離貪心，有瞋心、離瞋心、有癡心、離癡心、有煩惱心、離煩惱心、小心、廣心、大心、無量心、略心、非略心、散心、非散心、定心、非定心、解脫心、非解脫心、有上心、無上心、雜染心、非雜染心、廣心、非廣心皆如實知。菩薩如是以他心智知眾生心。此菩薩念知無量宿命差別，所謂：念知一生，念知二生、三生、四生，乃至十生、二十、三十，乃至百生、無量百生、無量千生、無量百千生，成劫、壞劫、成壞劫、無量成壞劫──我曾在某處，如是名、如是姓、如是種族、如是飲食、如是壽命、如是久住、如是苦樂；我於彼死生於某處，從某處死生於此處；如是形狀、如是相貌、如是言音、如是過去無量差別，皆能憶念。此菩薩天眼清淨，過於人眼，見諸眾生，生時、死時、好色、惡色，善趣、惡趣，隨業而去。若彼眾生成就身惡行，成就語惡行，成就意惡行，誹謗賢聖，具足邪見及邪見業因緣，身壞命終必墮惡趣，生地獄中；若彼眾生成就身善行，成就語善行，不謗賢聖，具足正見及正見業因緣，身壞命生必生善趣諸天之中；菩薩天眼，皆如實知。此菩薩於諸禪三昧、三摩缽底能出能入，然不隨其力受生，但隨能滿菩提分處，以意願力而生其中。

    五　生大慧──止觀果
    依菩提心，由數數修習毗缽舍那故，能生大慧。說在佛華嚴慧藏：
    佛子！何等為菩薩摩訶薩慧藏？此菩薩於色如實知，色集如實知，色滅如實知。色滅道如實知；於受、想、行、識如實知，受、想、行、識滅道如實知。於無明如實知，無明集如實知，無明滅如實知，無明滅道如實知；於愛如實知，愛集如實知，愛滅如實知，愛滅道如實知。於聲聞如實知，聲聞法如實知，聲聞集如實知，聲聞涅槃如實知；於獨覺如實知，獨覺法如實知，獨覺集如實知，獨覺涅槃如實知；於菩薩如實知，菩薩法如實知，菩薩集如實知，菩薩涅槃如實知。云何知？知從業報，諸行因緣之所造作，一切虛假，空無有實，非我非堅固，無有少法可得成立。欲令眾生知其實性，廣為宣說。為說何等？說諸法不可壞。何等法不可壞？色不可壞，受、想、行、識不可壞；無明不可壞，聲聞法、獨覺法、菩薩法、不可壞。何以故？一切法無作、無作者、無言說、無處所、不生、不起、不與、不取、無動轉、無作用。菩薩成就如是等無量慧藏，以少方便，了一切法，自然明達，不由他悟。此慧無盡藏，有十種不可盡故：集一切福德心無疲倦不可盡故，入一切陀羅尼門不可盡故，能分別一切眾生語言、音聲不可盡故，能斷一切眾疑惑不可盡故，為一切眾生現一切佛神力、教化、調伏、令修行不斷、不可盡故，是為十。是為菩薩摩訶薩第七慧藏。住此藏者，得無盡智慧，普能開悟一切眾生。

    六　趣大覺──定慧果
    依菩提心，具施、戒、定、慧故，伏斷二障，通達法性，由是直趣大覺。以成大覺為究竟故，說在解深密經地波羅蜜品：

    云何名為十一種分能攝諸地？謂諸菩薩，先於勝解行地，依十法行，極善修習勝解忍故，超過彼地，證入菩薩正性離生，彼諸菩薩由是因緣此分圓滿。而未能於微細毀犯誤現行中正知而行，由是因緣於此分中猶未圓滿；為令此分得圓滿故，精勤修習便能證得，彼諸菩薩由是因緣此分圓滿。而未能得世間圓滿等持、等至及圓滿聞持陀羅尼，由是因緣於此分中猶未圓滿；為令此分得圓滿故，精勤修習便能證得，彼諸菩薩由是因緣此分圓滿。而未能令隨所獲得菩提分法，多修習住，心未能捨諸等至愛及與法愛，由是因緣於此分中猶未圓滿；為令此分得圓滿故，精勤修習便能證得，彼諸菩薩由是因緣此分圓滿。而未能於諸諦道理如實觀察，又未能於生死涅槃棄捨一向背趣作意，又未能修方便所攝菩提分法，由是因緣於此分中猶未圓滿；為令此分得圓滿故，精勤修習便能證得，彼諸菩薩由是因緣此分圓滿。而未能於生死流轉如實觀察，又由於彼多生厭故，未能多住無相作意，由是因緣於此分中猶未圓滿；為令此分得圓滿故，精勤修習便能證得，彼諸菩薩由是因緣此分圓滿。而未能令無相作意無缺無間多修習住，由是因緣於此分中猶未圓滿；為令此分得圓滿故，精勤修習便能證得，彼諸菩薩由是因緣此分圓滿；而未能於無相住中捨離功用，又未能得於相自在，由是因緣於此分中猶未圓滿；為令此分得圓滿故，精勤修習便能證得，彼諸菩薩由是因緣此分圓滿。而未能於異名眾相訓辭差別一切品類宣說法中得大自在，由是因緣於此分中猶未圓滿；為令此分得圓滿故，精勤修習便能證得，彼諸菩薩由是因緣此分圓滿。而未能得圓滿法身現前證受，由是因緣於此分中猶未圓滿；為令此分得圓滿故，精勤修習便能證得，彼諸菩薩由是因緣此分圓滿。而未能得遍於一切所知境界無著無礙妙智妙見，由是因緣於此分中猶未圓滿；為令此分得圓滿故，精勤修習便能證得，彼諸菩薩由是因緣此分圓滿。此分滿故，於一切分皆得圓滿。善男子！當知是十一種分，普攝諸地。

    觀自在菩薩復白佛言：「世尊！何緣最初名極喜地？乃至何緣說名佛地」？佛告觀自在菩薩曰：「善男子！成就大義，得未曾得出世間心，生大歡喜，是故最初名極喜地。遠離一切微細犯戒，是故第二名離垢地。由彼所得三摩地及聞持陀羅尼，能為無量智光依止，是故第三名發光地。由彼所得菩提分法，燒諸煩惱智如火燄，是故第四名燄慧地。由即於彼菩提分法，方便修習，最極艱難方得自在，是故第五名極難勝地。現前觀察諸行流轉，又於無相多修作意方現在前，是故第六名現前地。能遠證入無缺無間無相作意，與清淨地共相鄰接，是故第七名遠行地。由於無相得無功用於諸相中不為現行煩惱所動，是故第八名不動地。於一切種說法自在，獲得無礙廣大智慧，是故第九名善慧地。麤重之身廣如虛空，法身圓滿譬如大雲，皆能遍覆，是故第十名法雲地。永斷最極微細煩惱及所知障無著無礙，於一切種所知境界現正等覺，故第十一說名佛地」。


3.中編　器的淨化

    中編　器的淨化

    識及根、身、種子，皆為有情世間，而本質現象之塵境為器世間。器的淨化，隨有情而淨化，故曰「有情心淨則國土淨」。此編所言，含攝近世科學厚生利用之術。或譏為非佛法所應有者，不知佛法特以心為首，以器為從，非捨器而徒言心也。佛法之唯心唯識論，言凡百皆不離心識，以心為主動而轉變，非孤調的心也。如佛經所言淨土莊巖，及鬱單越、欲、色天等，器世間之美化淨化為何如哉！又如華嚴言五地菩薩善聲明等云：

    佛子！此菩薩摩訶薩為利益眾生故，世間技藝靡不該習。所謂文字、算數、圖畫、印璽，地、水、火、風種種諸論，咸所通達；又善方藥，療治諸病：顛狂、乾消、鬼魅、蠱毒、悉能除斷；文筆、讚詠、歌舞、伎樂、戲笑、談說、悉善其事；國城、村邑、宮宅、園苑、泉流、陂池、草樹、花藥、凡所布列，咸得其宜；金、銀、摩尼、珍珠、琉璃、螺貝、璧玉、珊瑚等藏，悉知其處，出以示人；日、月、星宿、鳥鳴、地震、夜夢吉凶、身相休咎、咸善觀察，一無錯謬；持戒、入禪、神通、無量、四無色等，及餘一切世間之事，但於眾生不為損惱，為利益故咸悉開示，漸令安住無上佛法。

    觀此可知大乘佛法，本含攝世間一切厚生利用之道也。故繼心的淨化而言器的淨化。

    人世第一
    佛法之言有情界也，遍於五趣，上洎三乘賢聖。故於器界之量甚廣！就方域以談，則虛空無邊，器界無數；就階位以談，則淨穢懸殊，勝劣迥異。今以吾人所觀驗者為起點，先就此一地輪之人世以言之。言此人世以類其餘人世，故曰人世第一。

    一　自然學──抽象科學自然科學等
    就為成之果以觀之，無非自然，無事非果，則無事非自然。今此聊以吾人但能察驗利用而不能刱之者，謂之自然。闡明此自然之學說，時人謂之科學，其大類見於湯姆生之科學之分類。

    事實之類有三：即事物之區域、生物之境界、人類之彊國是也。簡言之，亦可稱為無生界、生物界與社會界。物理學、化學，根本科學也，所研究者為物質世界之質與力。生物學以生物之生命為其領域。至於社會學，則有事於人類之社會及其行為，其學似少而實老矣。物理學與化學實際上不能分離；生物學與心理學殆似彼不可捉摸之活動，吾人所稱為生命者之兩方面。社會學所研究者為各種人群，其全體之現象，有非各部分之總和所能代表者。五根本學者，依次分之，有如下表：

社 會 學
心 理 學
生 物 學
物 理 學
化　　學

    由此表中，可見生物學適居正中地位，彼雖有其獨立之方法與觀念，一半亦據物理、化學為基礎；一半又為心理、社會學所依據也。又每一普通科學，皆有其分科細目。如生物學，包含植物學、動物學。天文學之大部份應歸入物理學，礦物學之大部份應歸入化學是也。又有所謂合成科學者，應用數種科學之方法觀念，以成一特別科學。如地質學、地理學、人類學是也。如地理學，殆似一圓與四五他圓相交而成一體。復次有所謂應用科學者，驅策多數普通科學以為解決實際上特別問題之用，即凡有關於工藝技術者是已。故農學、醫學、工程學、及較新之教育學，皆應用科學也。以此之故，亦不得謂其科學，性質有異他科。赫胥黎嘗云：應用科學非他，即純粹科學之用於實際問題者是已。

    然有不可同年而語者，則為抽象科學。抽象科學所研究者，乃為抽象之觀念或命題之關係，而於實際內容之如何，非所容心。彼蓋演繹的而非歸納的，理想的而非實驗的，其所有事者，方法而非觀察也。算學為抽象科學重要部份，而統計法、圖表法、邏輯學、亦屬其中。玄學中之批評範疇論，與研究解釋之自身者，有人亦歸之抽象科學，然非定論也。

    於是吾人可作一科學智識之統系圖如下：

抽象科學 | 普通科學 | 特別科學 | 合成科學 | 應用科學
玄 學 | 社 會 學 | 人 種 學 | 歷 史 學 | 經 濟 學
邏 輯 學 | 心 理 學 | 美 學 | 人 類 學 | 教 育 學
統計法及 圖 表 法 | 生 物 學 | 動物學及植 物 學 | 生 物 史 | 醫 學
 | 物 理 學 | 天文學及氣 象 學 | 地質學及 地 理 學 | 工 程 學
算 學 | 化 學 | 礦 物 學 | 太陽系史 | 冶金學及 農 學

    觀此圖當注意者，各種科學，不唯其題材各殊，即目的與方法亦迥不相同。同一題材，可由科學研究之故，有人體之化學、物理學，亦有人體之生物學。一雞雛可由解剖學、生理胚胎學、心理學，各方面研究之，尚不能盡此題中之底蘊。蓋科學之門類雖多，而各為了解自然秩序及人類生活之努力之一部份，合之則為互相關係之智識體。彼此之間，宜互相提攜，惟能承認彼此之地位與限制，其成就乃愈有望也。豆幹之化學，物理誠重矣，然合此二者，不能成豆幹之生活史，更無論種豆幹之功矣。故謂自然科學，唯一能盡宇宙間之事物變動而包括之，且可以算術公式、理想運動之術語表示之，則陷於多數丐門之病，是殆欲以虛偽之單簡加於事實也。夫今之化學家似乎無所不能矣，然不能語吾人以貓之何以躍？杜爾璧教授（Professor Dolbear）有言：『科學上所謂解釋，蓋指對於某現象之機械的前因，盡數表出更無補充及未知因子之必要』。然今之生物學家，則以為研究明確之生活行為，如貓之躍者，於機械的因子之外，必有其他原因。如生物所具記憶與利用經驗之力，皆不能不計及各科學之關係，蓋較統一尤重也。

    此諸科學中，若抽象之玄學等，有關涉一切者；普通之社會學，及特別之人種學、美學、與合成之歷史學、人類學、並應用之經濟學、教育學等，則屬眾的淨化內事，然不能嚴為區別也。要之，化學、物理學、生物學、礦物學、氣象學、天文學、植物學、農學、冶金學、工程學、醫學等，是此自然學中之主幹也。而下述之地產學等皆出於此。

    二　地產物──農林礦物但廢漁牧
    此為農學、農業，而植物造林、開礦、冶金等屬之。要之取於天然所產之礦植物者皆是也。然本佛法救世救有情之慈悲心而從事於此，則漁牧等之害生以利養人者，宜廢止之。然廢而不皆廢，牧尤馬牛等以代勞，漁水族蓄池以觀玩，禦猛獸毒虫使不害人生，且隨力所及以閑節群動，俾動物減少吞殘，庶其既遂人生之欲，亦充萬物並育之仁。若能如是，則群生之氣既和，人心之性亦淑，山川獻瑞，動植呈祥，而天產亦轉化為豐美矣！

    三　人工器──衣食住等但廢軍器
    此為工程學之工業，大抵皆由人工製造，以供吾人衣服、飲食、居住，及附屬於衣食住之所需用者。以今此積化之人類，凡一身生活之所需，要皆不能徑以天然產物為用，而必藉工作製造而后可。故日用之密邇人生者，十九為人力之工作器也。然近世人之工作，強半乃用於戰鬥之軍器，故科學之進步而人生愈苦，物質之發達而人事愈艱。其末雖形格勢禁而不能不然，若探其本則非無廢除戰器之道也。兵法有云：「攻心為上」。今造端於心之淨化，而本之以救人救世間之慈愛，則戰器於勢為可廢，亦於理為必廢。能廢軍器，一則可減少人類自相殘殺之事以漸無，充足人生之情以臻於完善；一則可增加人類衣食住等之器以豐美，充足人類之生活以臻於優勝，此尤為器的淨化之要也。

    四　交通器──水陸空交通及郵電
    人生需要，不但衣食住而又有行也。身藉舟車等行，心藉言語文字以行，言語文字之行遠為郵電；故交通之器，包括道路、車馬、航線、舟艦、飛艇、郵電以為言。然交通器以近代之進步為速，而近代之進步月新歲異，他日當更有為今日所無之交通利器產生者，未可知也。而在器的淨化主義之中，當使今後所發明之交通利器，盡量使全球人類皆獲其享用，實為要著。

    五　壽康具──體育場醫院藥劑等
    器之淨化，亦凡以除人除有情之苦耳。藉地產工人，以除人身饑寒之苦略盡，藉交通器，亦略除人之身境心境上阻礙之苦。然猶有切身最苦之老病，雖無術以盡除，要不能不求其末減；則醫藥之學尚，而所以保健康延壽命之具不能不修也。若體育場、體育器械等，關於增進及保持吾人之健康者，若醫院、及治療器械、與藥劑等之防除疾病以復健延壽者，亦皆為器的淨化中所不能不務其詳備者也。

    六　娛樂具──花園游藝場音樂等
    前之四事，所以除人世之苦者粗備，溫飽輕便，身復康強，如此人生，當有娛樂，亦藉娛樂為忘苦消憂解悶之具也。此娛樂之人生，即藝術之人生。近人昌言藝術人生，然既未經心之淨化，而贍生之器亦缺如，殊未可遽言也。若山莊、花園、游藝場、劇場、電影場，及圖畫、音樂、詩歌、小說等，悉為娛樂之具；斐然畢備，使人生有以洩其情而適其志，洵為人世器的淨化之所期也。

    人所求於世者，不外衣、食、住、行、康、樂而已。使人類託身之器界，有以遂其所求，則人世之有情安矣。實現於全地球者雖尚無詳細規劃，而須實現於中國者，則孫先生建國方略之物質建設計劃近之矣。

    天界第二
    救世間有情之佛法，不限人世，故對於與人同一器界之動物，於人世中亦期能安其生；而對於劣於人及勝於人之他有情類器世間，亦應有所論及。今以器之淨化為旨，其劣於人世之地獄界及鬼界，雖不必言，而勝於人世之天界，可為淨化中進步之進程，則不能不略言之也。此亦有一、龍仙界，二、修羅界，三、地居天，四、空居天，五、色界天，六、無色界之六重。今避繁廣，略引經論見意：

    問曰：諸天住處，其意云何？答曰：如婆沙論說：天雖有三十二住處，但有二十八重。以彼四空絕離形報，故無別處，遍在欲、色二界中。但隨欲、色二界眾生，成就四空無色業者，隨命終處，即便受彼無色界報，故無別處，不同大乘說有色也。其二十八重者：謂須彌從地上昇，去地四千由旬，繞山縱廣一萬由旬，是「千手天」於中止住；復上昇一倍，繞山八千由旬，是彼「持華鬘天」於中止住，復上一倍繞山四千由旬，是彼「常放逸天」於中止住；復上一倍繞山四千由旬，是彼「日月星宿天」於中止住；復上一倍繞山四千由旬，是彼「四天王天」於中止住──其中由有七種金山，是四天王城邑聚落，悉在其中──；復上昇四萬由旬至須彌山頂，縱廣四萬由旬，其中有善見城，縱廣一萬由旬，面別有其千門，「三十三天」於中止住。即從此山昇虛空四萬由旬，有處如雲，七寶所成，其猶大地，是「燄摩天」於中止住；復上一倍有地如雲，七寶所成，是「知足天」；如是乃至「他化自在天」。如是乃至色界「究竟天」，皆悉有地如雲，七寶所成，相去皆倍，不煩具說。依順正理論云：三十三迷盧山頂，其頂四面各二十千，若據周圍數成八萬。有餘師說：面各八十千，與下際四邊其量無別。山頂四方，各有一峰，其高廣量，各有五百，有藥叉神名金剛手於中止住，守護諸天。於山頂中有宮名善見，面二千半，周萬踰繕那，金城量高一踰繕半，其地平坦，亦真金所成。俱用百一雜寶嚴飾，地觸柔軟如妒羅棉，於踐躡時隨足高下，是天帝釋所都大城。城有千門，嚴飾壯麗，門有五百青衣藥叉，勇健端嚴，長一踰繕那量，各嚴鎧仗防守城門。於其城中有殊勝殿，種種妙寶具足莊嚴，蔽諸天宮，故名殊勝。面二百五十，周千踰繕那。是謂城中諸可愛事。城外四面四苑莊嚴，是彼諸天共遊戲處：一、眾車苑，謂此苑中隨天福力種種車現；二、麤惡苑，天欲戰時，隨其所須，甲仗等現；三、雜林苑，諸天入中所頑皆同，俱生勝喜；四、喜林苑，極妙欲塵，雜類俱臻，歷觀無厭。如是四苑，形皆異方，一一周千踰繕那量，居各有一如意池，面各五十踰繕那量，八功德水彌滿其中，隨欲四苑花鳥香林莊飾，業果差別難可思議。天福城外，西南角有大善法堂，三十三天時集議制，伏阿素洛等如法不如法事。起世經云：佛告比丘：以何因緣名波婁沙迦苑──隋言麤澀──？....三十三天王入已，坐於賢及聖賢二石之上，唯論世間種種雜色相語言，是故稱為雜色車苑。又何因緣名雜亂苑？三十三天常以月八日、十四日、十五日，於其宮內一切綵女入其園中，令與三十三天眾合雜嬉戲，不生障隔，恣其歡娛，受天五欲，具足功德，遊行受樂，是故佛天共稱此園為雜亂苑。又何因緣彼天有園名歡喜？三十三天王入此中已，坐於歡喜、善歡喜二石之上，心受歡喜，復受極樂，是故諸天共稱此園以為歡喜。又何因緣名波利夜怛邏拘毗陀羅樹？彼樹下有天子住，名曰末多，日夜以彼天種種五欲功德，具足和合遊戲受樂，是故諸天遂稱彼樹，以為波利夜怛邏拘毗陀羅樹。

    問曰：天量廣狹云何？答曰：如婆沙論說：須彌山頂面別縱廣八萬四千由旬，其中平可居處，但有四萬由旬。炎摩天倍前四萬，其地縱廣八萬由旬；如是乃至他化自在天處，次第倍前，其地縱廣六十四萬由旬。四禪之地，廣狹不定，有其兩說：第一說者，初禪廣如一四天下，二禪如小千世界，三禪如中千世界，四禪廣如大千世界。第二說者，初禪如小千世界，二禪廣如中千世界，三禪廣如大千世界，第四禪地寬廣無邊，不可說其分齊──諸師評之第二說是──。問曰：初禪廣如小千世界，乃至第四禪地廣無邊者，未知於他大千之上，為當共有初禪梵天，乃至共有色究竟天？為當於彼一一四天下上各各別有初禪梵天，乃至別有色究竟天耶？答曰：如樓炭經說：一一四天下上各各別有，皆悉不同。故彼說云：三千世界之中，有百億四天下、須彌、大海、鐵圍、四天王天，乃至各說百億色究竟天。此文斯顯，無勞致惑！又如順正理論云：小者是卑下義，以除上故，如截角牛，積小成餘，亦非攝彼。問曰：既彼一一四天下上乃至各有色究竟天者，是則處別可不相障礙耶？答曰：雖各有億，同居一處而不妨礙，其猶光明迭相涉入，相遍相到，亦無障礙。彼亦如是，以彼色細妙故。故經中說：色界諸天下來聽法，六十諸天共坐一鋒之端而不迫窄，諸不相礙。以斯文驗，何所致疑矣！

    聖居第三
    初一人世，是就吾人現所知者以言：第二天界，雖依聖教以言，但所言者猶在五趣流轉之域，是有漏之凡界，非無漏之聖居；今此進言聖居，則皆證無漏果之聖者所居也，雖有自依攝他之別，其為無漏則同。亦分六節言之：

    一　寄人間
    聖居之寄化人間者：若華嚴言：妙吉祥與萬菩薩之寄居清涼山；又五百阿羅漢之寄居方廣。若法華言；釋尊與諸聖者之常住靈鷲山。他若登地之初地、二地菩薩，為人王、轉輪聖王，寄居人間宮殿，此皆寄人間之聖淨居也。凡居自凡，聖居自聖，處同界異，兩不相妨，而聖者蓋為攝化人類而寄居者也。

    二　寄天界
    聖居之寄化天界者，若一生補處淨土之寄化於欲界兜率天，及色界色究竟天；又不還果聖者寄居於四禪界之五不還天；復次三地菩薩至十地菩薩之寄居忉利以至四禪；此皆無漏聖居之寄於天界者，可詳彌勒上生經等。

    三　變化淨
    佛及登地菩薩，為攝化四加行、三賢、十信、及二乘等有緣眾生故，以變化勝身居變化淨土；乃至佛及上地菩薩，為攝下地菩薩所現他受用身淨土；亦此變化淨攝。此與前二，皆聖居之為化他而有者也。可帶業往生之西方極樂，亦此變化淨之類，可詳無量壽佛經等。

    四　聖地淨
    此為除佛以外三乘聖者自證到之淨土，或二乘無唯大乘有，或約三乘皆可說有。而大乘之聖地淨土，即初地以百佛世界為淨土；二地以千佛世界為淨土；乃至十地以不可說不可說佛世界為淨土等是也。此於菩薩亦為自受用土，天台家曰實報莊嚴淨土，如華嚴等所明。

    五　佛智淨
    佛智淨土，即佛自受用身土，功德莊嚴，無不圓滿，略如佛地經之所明，欲知者可尋之。

    六　法性淨
    諸法真實相之法性，本來清淨，以本淨故，不垢不淨，不增不減，不生不滅，人人不異，物物咸同，凡無所失，聖無所得。但異生心迷故，不能證明；小聖偏證而不圓；大聖分證而未滿，唯佛圓滿證明，故唯佛安住於法性淨土中也。


4.下編　眾的淨化

    下編　眾的淨化

    上編心的淨化是精神的；中編器的淨化是物質的；此下編之眾的淨化，則是精神物質之和合的，亦是諸實事本來如此的，非以精神與物質合成為和合眾的諸實事，乃分析諸和合眾之實事，曰精神與物質而已。然在修淨入手之際，不能不分別何者是心，應若何淨化？又何者是器，應若何淨化？而心器淨化之結果，即成眾之淨化。眾既淨化，則心器自無不淨化，今亦以三大章言之。

    人類第一淨化之功，皆由近而漸遠。眾、非一時、一處、亦非一類，然應先從此時此處之人類以言之。類者，百法論曰眾同分，在人曰人同分，人類即人同分。此人同分，依人眾立，而界別非人者。今分六節以言：

    一　人事學──人類學社會學等
    此人事學與前之自然學相對，應包括心理學、社會學、人種學、美學、人類學、歷史學、宗教學、教育學、經濟學等。其結晶之應用於中國者，則如孫中山之三民主義，亦其流亞也。綜合而深究之，則為人生哲學。在佛法之起世經、正法治國經，聖王十善法等，亦明斯義。

    二　法政學──憲法法律軍政民政等
    此由人的群眾有治理及和輯之需要而來者。在現時大抵皆依國的人群而施設，其內容雖為憲法、法律、軍政、民政等，而一按其過去到現在之歷程及現在到未來之趨勢，則其始蓋本無政治法律之事。仰天俯地，中有人物，人與人也，物與物也，亦各自生自死而已，不知治亂，亦無文野。然以傳種須合男女，資生要友群眾，有合則有離，有友則有敵，事之所需，爭以此生。能平斷者共聽其制，於是有專權之帝制，大率託其權力稟之以天，浸假而有帝制之政治法律焉。發端酋長以至皇帝，由族而國，胥曰專制。已而帝制專斷，民情失平，要準以法，君民共守，乃有若今英、日等君主立憲國之政法也。法為平準，人等權位，民則皆民，何有乎君，乃有今法、美等國民立憲之政法焉。國大民眾，群老情渙，橫議蜂起，閥勢傾爭，欲依政見鑄成一黨，以一黨力輯治國眾，乃有中國國民黨今在試驗中之黨治的政法焉。俄國之共產黨等亦然。然國民黨以全民政治為號召，而共產黨則無產專政而號召：故國民黨而實現其號召，仍為國民立憲，與法、美等；若共產黨而實現其號召，則為一無產專政之世界，不復是國，亦非全民及全人類，乃全世界中一部分無產階級的人眾之法政也。此自為馬克思唯物史觀、階級戰爭兩主張所必至之趨勢也。然亦尚在試行中而未實現焉，僅為少數黨人思想而未見群眾行動者。猶有根據克魯泡特金互助論之無政而治的無政府黨焉。此與共產黨有異者：主張全人類幸福而非一階級利益，一也；無復政府及由政府權力執行之軍政刑法等，二也。其相同者：皆世界而非國家的，一也；皆共產而非私產的；二也。在今政治之學，其思想以此為極矣。而適中之道，似在三民主義焉。

    三　經濟學──生產支配消費等
    生之者眾，為之者疾，是言生產也；財不患寡，而患不均，是言支配也；以天下之財，經營天下之美利，是言消費也；此本於人類生存之需要而有之事。然一察其從過去現在未來之歷程與趨勢，其初託身天地，自然生活，無所工作，亦無佔蓄，則為無產無經濟世；其次則若印度之剎帝利──譯曰地主──中國古云，「普天之下莫非王土」，則財產要皆為君主所有，其臣民皆為給養之僱工及佃奴耳。進之乃為貴族產權之經濟世：一、因多數有地之君合併成國，共尊一帝，其君降為王、公、侯、伯等之貴族，然仍各主其地。二、因君主以地分封親族及有功之臣工，亦能各主其地，於是產權乃操之於貴族。此時雖有農、工、商，而以農為本。進之工商發達，由握有機器等資本者操產業之權，於是乃成資產階級之經濟世。此為近代諸國經濟情狀。感其不平而欲改正之者，則有社會主義。此有二派：一、集產派，將生產機關集合為社會公有，而各個人皆為工人，計工與值，雖各得享有其工值，不能為資本主權者。二、共產派，產皆社會公有，廢除金錢物價，但各盡其力以作工，亦各取其需以資享用。然此二猶為一種主張之在試行中者也。然與無政而治相當者，應更有無產而化一階，無產者無復財產之觀念，然互相生化而不相戕賊，亦不同原始之自然生活，而略似佛書所云北鬱單越之生活焉。而折中者，亦在三民主義。

    四　教育學──宗教倫理等
    教育之施設，大抵為知識之啟授及行為之指正，由此煉修身心而致強健優美，以之構成群治，周給世用，乃至超凡愚之輩，入賢聖之流，皆教育之事焉。有時謂吾人的知識之啟發傳授與行為之指導糾正，惟上神天帝等乃能示以標準，於是有宗教之教育，若基督教、回教等之教育是也。有時謂人類之生性能群而有倫理，以為準則而啟導之，足為教育之本，則有倫理教育，若孔子及亞里士多德等教育是也。於此而偏重玄理，則成哲學之教育。於此而偏重實事，則成科學之教育。近世則以國民主義而偏重國家民族，以教育達到國民主義之政治為目的，乃成為國民的政治教育。此皆自其注重點以為區別，其實則知行之啟導而已。予往者著教育新見，茲重刊於余之文鈔；又曾講論教育，曾刊在廬山學；前數年著以大同的道德教育造成和平世界之一文，提出加拿大世界教育會，茲錄於此：

    古時似乎曾實施道德之教育，然大抵為一宗教、一學派之教育，別戶分門，黨同伐異，學術之師弟授受，比財產之父子傳承，好稱家法，動誇祕珍，自私自利，相蔽相欺，故雖貌為道德，其實每圖利祿，可謂之宗派的經濟教育，不能以道德教育名也。近今國家主義與民族主義崛興，教育亦隨之轉為國家民族之教育，其旨在陶鑄一國之民為一團，以供其國家民族競存爭勝之用，學派之教育雖漸融化，而教宗之教育則仍繼其舊，因之有宗教以外之教育，亦有育教以外之宗教，宗教與教育之分，實分於近今之國民的政治教育也。此國民的政治教育，唯以富其國強其民為事者也。今謂宗派與國民之教育，雖其範圍廣狹不同，要皆各蔽以私，未能大公而無我也。始為教育生於其心，卒以行事害於其政，故戰爭時作，而難致世界於永久和平之境也。欲革其弊，當正之以德，超脫各教宗學派、國家民族之拘礙而解闌之，取其精華，棄其糟粕，以成為普益全世界人類之大同的道德教育，庶其天下為公，和平可期耳！

    以宗派的經濟教育造成以經濟為中心之社會，一切皆自私自利的家產化，其極致即為今此資本主義為中心之社會，於是社會常現階級戰爭之病象而成戰爭之世界。反動方面，遂有共產黨乘之而起，然共產黨縱能顛覆資本主義為中心之社會，而未能建設和平之世界也。以國民的政治教育造成以政治為中心之社會，一切皆爭強爭霸的國權化，其極致即為今此帝國主義為中心之社會，於是社會常現國族戰爭之病象而成戰爭之世界。反動方面，遂有無政府黨乘之而起，然無政府黨縱能顛覆帝國主義為中心之社會，亦未能建設和平之世界也。

    然則熟能建設和平世界乎？曰：唯大同的道德教育。言大同者，示超脫宗教學派、國家民族之各異，然非毀滅之也，特解其私蔽，集其眾長，以全世界人類之公益為依歸耳。言道德者，道者公理，德者正義，示超脫經濟上爭產、與政治上爭權之罪惡，然非破棄經濟與政治也，特令經濟政治皆成全世界人類的公理正義之道德化耳。中國有古書曰：『大道之行也，天下為公：選賢與能，講信修睦。故人不獨親其親，不獨子其子；使老有所歸，壯有所用，幼有所長，鰥寡孤獨廢疾者皆有所養，男有分，女有歸；貨惡其棄於地也，不必藏於己──經濟道德化的真共產──；力惡其不出於身也，不必為己──政治道德化的真無政府──。是故謀閉而不興，盜竊亂賊而不作，故外戶而不閉，是謂大同』。最足表明大同的道教育之義。至謀閉不興，盜亂不作，外戶不閉，則戰爭世界成和平世界矣。但其本乃在大道之行，所謂大道之行者，即大同的道德教育之施行耳。故和平世界，必由大同的道德教育造成焉。

    以大同的道德教育造成以道德為中心之社會，一切皆公理正義之道德化。曰『亦有仁義而已矣』；曰『道之以德，齊之以理』；曰『十善為人道之正行』；皆斯義也。其極致即為人類自由平等之和平世界。經濟政治既大同的道德化，則大同道德化的經濟政治，亦大同道德之一端，無大同道德外之經濟政治也。宗教學派既大同的教育化，則教育大同之教宗學派，亦大同教育之一端，無大同教育外之教宗學派也。何者？以離去個人修養、社會修養之教育，無別宗教之可得故；修養之究竟，莫過於圓成正覺，普濟群生，而求真利眾，為人類終身可行，此即宗教修養，亦即大同的道德教育之綱骨。至迷執之謬習，自當鎔解而無跡也。

    然此大同的道德教育，由如何推行之以實現和平世界乎？曰：由世界教育會議組織一「大同道德教育運動」。一方、解放宗派的經濟教育、與國民的政治教育之拘蔽；一方、喚起全人類世界小中大學之教師與學生，皆同情於此之運動。全世界之教育界，若能以堅決一致之主張，下百年樹人之工夫，則百年之後，大同的道德教育行，而和平世界亦造成矣。

    五　律儀眾──六和眾與清信眾
    依上政治、經濟、教育三學，對於人的群眾之各方式，或已過去，或正現在，或屬未來之希望者，已可明其大概。然在佛教，乃猶有七眾的律儀眾也。世之群眾，繫以君師，此律儀眾，則唯作師。近與某居士論律儀眾書，茲錄於此。（註一七）

    吾昔於整理僧伽制度論，嘗略分佛徒為信眾、僧眾曰：『世尊雖說五乘法，而建設律儀則在聲聞乘；此土所流傳尊崇者，其教理雖多在大乘系統，而律儀則從聲聞乘；內祕菩薩行，外現聲聞相，此土僧伽之特色乎！良由緣覺乘攝在聲聞乘。人乘天乘暫以化俗，隨世常儀，無別開建。菩薩乘則浩蕩無涯，普攝眾生，皆菩薩眾：前之四乘，全非全是，遍於神人緇素之中，而無人神緇素可別。菩薩之捨俗入僧也，他方佛土純一大乘，則依菩薩律儀而住。若此土、既依聲聞建律儀，則捨俗菩薩亦依聲聞律儀住，曹溪先得法復受苾芻戒，其先例也。在俗菩薩既攝在優蒲眾，則形儀隨俗而不能住持像教；入僧菩薩則攝在出家眾，此出家眾以波羅提木叉為師，依毗捺耶處住，人天欽敬，獨能住持佛法，故得住持僧寶之名。若據同體三寶，此為即心自性功德，生佛平等；若論別相三寶，此為果聖因賢教證，聖凡差別。今說住持三寶，佛即塔像，法即經典，僧即依出家五眾律儀而住者。住持僧寶，端肅嚴整，則住持佛寶有威靈；住持僧寶講說精進，則住持法寶得宏通。如是則信眾興盛，反是則信眾衰滅。故住持三寶，全係乎住持僧寶而已。故依出家五眾律儀住者，一方對別相三寶及住持佛法為信徒；一方對信眾為被信之住持僧寶，故與信眾有殊。欲令住持僧寶清淨，勢不能不擇善根具足者而度，其數故難多得，亦無需乎多』（節僧依品）。

    又曰：『梵網等菩薩戒，是法身金剛心地之善根，非釋迦佛在人世安立教團之律儀；佛在人世所安立教團者，良唯在家二眾及出家五眾之律儀。故瑜伽第四十：「律儀戒者，謂諸菩薩所受七眾別解脫律儀，即是苾芻戒，苾芻尼戒，正學戒，勤策男戒，勤策女戒，近事男戒，近事女戒，如是七種，依止在家出家二分，如應當知，是名菩薩律儀戒」。又云；「出家菩薩，為護聲聞聖所教誡令不壞滅，一切不應行非梵行」。又七十五：「此三種戒，由律儀戒之所攝持，令其和合──正明七眾律儀為人世安立教團之綱紀，令眾和合──，若能於此精勤守護，亦能精勤守護餘二；若於此戒不能守護，亦於餘二不能守護；是故若有毀律儀戒，名毀一切菩薩律儀」。故近事男女戒，雖不必在戒堂學習、戒壇傳授，然必從苾芻，苾芻尼受之。而梵網等菩薩戒，則隨曾受菩薩戒能解說菩薩戒者，無論何人，為僧為俗，佛經像前具得受之』（節教團品）。

    又曰：『菩薩乘戒，如大地畫，遍具諸相，入一切畫；如伽陀藥，遍醫諸病，更增氣力；如醍醐味，遍入諸食，益加味美；是故發菩提心悲智增上，隨持何戒皆菩薩戒。雖持近事男女一戒，若兼受菩薩戒，即為受持菩薩一戒近事男女；如是菩薩沙彌，乃至菩薩苾芻，亦復如是，故菩薩戒遍於七眾。非菩薩戒不融聖凡，非七眾戒莫辨僧俗；非菩薩戒不見佛門廣大，非苾芻戒莫顯僧寶清高。昔靈峰律師毗尼事義集要緣起曰：『大雄御極，法僧二寶咸由正覺揚輝；善逝藏機，佛法二尊同藉僧伽建立。儻惟十重眾輕，即與在家奚別？自非五篇七聚，安知離俗高標？是知梵網五道齊收，但除地獄，則以通而成其大；毗尼止許人倫，猶遮諸難，正以局而成其尊。必使仰慕大乘，不甘小節，自可反俗捨僧，作火中優缽；如或情悲末法，有志住持，豈得恣情蕩檢，為師子身蟲』！斯亦可謂深知律意矣（同上）。

    又曰：『受菩薩戒，約義當有三種：一者、冥資受菩薩戒：若為鬼畜神天等說菩薩戒，大悲冥益，資熏善根。二者、名字受菩薩戒，凡發信心佛經像前向法師求受菩薩戒，能解法師語言，識菩薩戒中名字者，皆得受之。在俗二眾，在僧五眾，及諸發心受菩薩戒善男女等，皆屬此攝。三者、實義受菩薩戒：一切眾生，無論僧俗，凡悟實相，了知甚深菩薩戒義，或佛經前依法自求受之，或從曾受善知持淨菩薩戒法師──不拘僧俗──依法求授受之。然出家菩薩，為護僧制故，必仍從苾芻菩薩求受之。凡參學畢，欲攝俗利生者，皆應受實義菩薩戒（同上）。

    又曰：『然菩薩戒，非佛教教團在人世之安立相，自心自持，自心自懺，智悲為首，隨宜變化，大用現前，不存軌則，故制度上不限定須受之行之。蓋制度依群眾而設，乃佛教團在人世之安立相耳。婆沙論曰：夫能維持佛教教團，有七眾律儀在。又曰：世間道果相續不斷，盡以波羅提木叉為本根。則贍部洲佛教教團之存立否，亦據是以辨耳。律儀七眾在，則贍部洲佛教教團在；律儀七眾滅，則贍部洲佛教教團滅；故為教團之繩檢者，在俗仍是近事男女一戒乃至五戒，在僧仍是勤策乃至苾芻。勤策乃至苾芻，此僧寶之所以為僧寶也，必須依眾和合學處修習。受名字菩薩戒，則資長善根而已；受實義菩薩戒，則自發大心而已；此不關眾和合之學處者。具菩薩德，受苾芻戒──若曹溪等──，斯即菩薩苾芻。所謂情悲末法，有志住持者也（同上）。準是以觀，居士釋師中之闢謬，有可得訂正者：

    一曰、許菩薩僧，非許不出家為僧也：菩薩之不共戒不分僧俗，此有二故：一者、諸淨土中化生化食，唯僧無俗，本無有家，無出不出。故據乘之德行，分僧為二或一。此居士引智論所謂他佛土中，或純菩薩僧，或菩薩僧多聲聞僧少，及一燈明國但菩薩僧──此雖釋迦亦他淨土，以釋迦亦於他淨土作佛故──等是；亦吾所謂他方佛土純一大乘，則依菩薩律儀而住者也。二者、諸穢土中有家獄故，須出家故，有僧有俗。然穢土中必有聲聞，必有聲聞律儀，嚴別僧俗。菩薩從同，不須別立。故在家菩薩即依近事律儀住──有處維摩詰等亦名優婆塞故──，出家菩薩即依聲聞律儀住──有處彌勒等亦名苾芻故──。居士引智論所謂釋迦牟尼佛，聲聞為僧，無別菩薩僧，彌勒、文殊師利菩薩等以無別僧故，入聲聞僧中次第坐；吾亦依此，謂釋尊建立律儀在聲聞乘。然同時據乘之德行以言，則彌勒等即菩薩僧，亦名菩薩苾芻，大乘行故名菩薩，出家故名苾芻僧。則於居士所引大般若經，以無量菩薩為僧一文，亦無違背。以無量菩薩為僧者，即有彌勒等無數行菩薩德之苾芻僧耳。故淨穢土中，雖皆許有菩薩僧，然非許穢土中在家獄者得稱僧也。故今此人間安立佛教教團之住持僧寶，仍非出家不許稱僧也。

    二曰、僧寶通異生，非居士也：異生非生異，非出家不出家之別，乃凡聖之別也。有不出家居士而聖非異生者，若淨名等；有出家僧異生非聖者，若凡僧等。法苑引十經，解為異生具苾芻戒及正見故，得名為示道沙門之僧寶，自是正義。別解為設非沙門──非出家──而住聖道，理無諍故得名僧寶者，此非贍部洲之住持三寶義所應許。然在別相三寶義中，一切證聖果者，或內凡具正見修行者，不論曾出家否──在家聲聞得證四果，則自然成出家相；菩薩登聖地者無限，但成佛亦自然成出家相──，皆得稱僧。昔吾在起信論釋及廬山學中亦屢言之。論敬有德，則居士闢謬中二、三、四義，可皆合理。然論此贍部洲安立佛教團之制度，則仍當格於住持三寶義曰：居士非僧類，居士全俗。而居士為福田義寬，則等於世間有恩有德有苦者，皆可為福田耳。蓋僧與俗，別相三寶，可以乘別；住持三寶，必以七眾律儀別故。

    三曰、居士作師說法閱戒，及為比丘就學，禮拜敘次，當簡別言也：在家菩薩作傳在家菩薩戒師，當如瓔珞經說。若傳出家菩薩戒及傳七眾律儀戒，則應屬出家師。至華嚴、瑜伽等發心為師為尊，則猶發心欲成佛等。且下文捨家，未始非實現為師為尊之一事也。造論者稱論師，精因明者稱因明師，精某經者稱某經師，比如醫稱醫師，畫稱畫師，當然可以為授業師，但非出家苾芻之剃度師及傳律儀戒之師耳。一、昔須達長者為新學苾芻說法，先禮僧足，然後為說。今日不高座說，或於佛高座前旁立為說，可為白衣說法儀也。二、在家閱戒，吾於古德圓通之說，亦無間然；然此等遮中之特開，乃為大菩薩化他事。大菩薩智悲為首，可自為權變，然在家非皆大菩薩，為護多數在家人故，不應昌言破在家不可閱戒之禁也。三、居士乃至世間有一技之長者，比丘需學之時，皆可就學；其住內法在家英叡若勝軍等，從學內法亦宜，但不為出家者親生法身之師耳──和尚為親生法身之師，故古譯力生，謂親從其力生法身也──。四、比丘禮拜在家，在安立七眾律儀則迦葉難為禮則犯戒，當也。故佛旋曰：此為大乘者說，不為聲聞眾說。聲聞守世常經，菩薩可自行達權通變而為之。然為護七眾律儀故，為護多數在家人故，不應昌言令僧拜俗。善財童子，非僧攝故。五、文殊等亦出家菩薩，當然在於僧次。阿闍世王經至推文殊所率在家菩薩亦在前，一、因尊文殊，故尊及其眾；二、因其時迦葉等初發菩薩心，故特推之。若論世之常儀，則出家菩薩當自為敘次，出家與在家，當如七眾律儀為次也。

    勘辨既竟，猶有數義當論及者：

    一、律儀為眾立，不為非常人設：世之禮法，為群眾設，佛之律儀亦然。故瑜伽云：由律儀所攝持，令眾和合。如有一二鉅人長德，遠若維摩詰、傅大士，現通說法，四眾傾服；近如楊仁山居士，刻經弘法，竹禪和尚嘗獻金供養，納頭禮拜。如此高賢勝事，世偶一見，其孰得非之。然不以此一二高德之事著為定制，仍護惜七眾律儀常制者，以知佛律以大悲心為護庸眾方便施設，故不憑我見法執而立異，令眾不和。然吾嘗謂菩薩於戒，智悲為首，隨宜變化，大用現前，不存軌則，此豈常律能拘；然悲護庸眾故，終不昌言破常律也。

    二、穢土須律儀之故：淨土化身化食，天然無家；穢土生身養身，則有家眷家產，貪愛獨鍾，俗染為相。然若不存淨化，則非佛教標相。欲存淨相於濁世中，非於出家、在家、男性、女性、分別部居、各成一眾不能。穢土中有此佛法清淨標相安立於世者，則為佛法住世；否則即為法滅。菩薩法中，以此為與聲聞共法，聲聞已有，不須別立。故即依之為法曰：菩薩依聲聞律儀。其實菩薩用之，即為菩薩律儀；菩薩外此別無律儀。故瑜伽指七眾律儀為菩薩律儀戒。又曰：是故若有毀律儀戒，名毀一切菩薩律儀。故應知七眾律儀為聲聞菩薩之共律儀，非但屬聲聞也。居士門下亦有言曰：菩薩之大，乃能兼之為大，非與聲聞立異而已。歷舉龍樹、世親、從有部受出家戒，無著從化地、陳那從正量受出家戒等；出家菩薩無不遵習苾芻律儀，則知在家菩薩亦應遵習近事律儀也。在律儀言：彌勒、龍樹亦苾芻耳，維摩、傅翕亦近事耳，敬其乘德乃稱菩薩；復以菩薩之不共戒；以廣化他之用而已。故知於穢土中，七眾律儀大小共遵，非別出家在家即為小乘，而大乘無出家在家之分宜也。於此七眾律儀，不惟住某眾不守某眾戒條為毀犯，其住某眾不安某眾之分，如以近事凌躐苾芻，尤為毀壞七眾全部律儀，亦即為毀一切菩薩律儀。故具大悲方便而護法護有情者，此宜知慎！由此推論，佛教團中作師之分，可依三學，為表如左：

    吾非敢謂現有如法出家律儀僧眾，而為中國今之僧眾辯護也；特以為護此濁世中如來正法清淨幢相，攝有情故，不可不維持佛教教團安立相之七眾律儀制，以期望有悲願住持佛法之僧眾，與安立如是淨律儀之眾耳。

    六　鬱單眾──十善業感福報眾
    北鬱單越洲之人眾，為佛法所說之模範人眾，由十善業所共感之自然福果。茲節錄佛說起世因本經為證：

    『諸比丘！鬱單越人髮紺青色，長齊八指，人皆一類、一形、一色，無別形色可知其異──此條甚要，人種進化，淘汰劣種也。現在格爾通 Calton 講優生學，正是為此──。

    『諸比丘！鬱單越人悉有衣服，無有踝形及半露者，親疏平等無所適莫。齒皆齊密，不缺不疏，美妙淨潔，色白如珂、鮮明可愛。

    『諸比丘！鬱單越人若有飢渴須飲食時，便自收取，不耕不種，自然粳米清潔鮮白無有糠糩，取已盛置敦持果中，復取火珠置敦持下；眾生福力──教育智德兼到也──，火珠應時忽然出焰，飲食熟已，焰還自滅。彼人得飯欲食之時，施設器物，就座而坐。爾時若有四方人來，欲共同食，即為諸人──古時斯巴達人國王同上飯堂，將來也必廢私廚，如羅素說公共食宿館，克翁所說 Popottes Communists 公灶也──具設飯食，飯終不盡，乃至食人坐食未竟，所設之飯器常盈滿。彼人食者，無有糠糩自然粳米，成熟飯時，清淨香美，眾味備具，不須羹〔月＋雚〕。其飯形色，猶若諸天酥陀之味，又如華叢潔白鮮明。彼人食已，身分充盈，無減無缺，湛然不改，無老無變；是食乃至資益彼人、色、力、安、辯無不具足。

    『諸比丘！鬱單越人，若於男女生染著時，隨心所愛，迴目觀視，彼女知情，即來隨逐。其人將行至於樹下，所將之女，若是此人母姨、姊妹、親戚類者，樹枝如本，不為下垂，其葉應時萎黃枯落不相覆苫，不出花果，亦不為出床敷臥具。若非母姨、姊妹等者，樹即垂枝，垂條覆蔭，柯葉鬱茂，華果鮮榮，亦為彼人出百千種床敷臥具。便共相將入於樹下，隨意所為，歡娛受樂──更可證樹即大機器房場公園了。按：大同世人，如伏羲以前無姓氏，大抵用干支以文身誌血統遠近──。

    『諸比丘鬱單越人住於母胎，惟經七日，至第八日即便產生，其母產訖，隨所生子若男若女，皆將置於四衢道中，捨之而去──此言男女公育甚明──。於彼道上，東西南北行人往來，見此男女，心生憐念，為養育故，各以手指內其口中，於彼指端自然流出上乳甘乳──此即今用之機器乳頭也──飲彼男女，令得全活。如是飲乳，經於七日，彼諸男女還自成就一色類身，與彼舊人形量無異，男還逐男，女還逐女，各隨伴侶相隨而去──人合大群，真成天下一家也──。

    『諸比丘！鬱單越人壽命一定，無有中夭，命若終時，皆得上生，何因緣故鬱單越人得此定壽？命終已到皆復上生？諸比丘！世或有人專事殺生、偷盜、邪淫、妄言、兩舌、惡口、綺言、貪、嗔、邪見，以是因緣，身壞終墜墮惡道，生地獄中。或復有人不曾殺生，不盜他物、不行邪淫、不妄言、不兩舌、不惡口、不綺語、不貪、不嗔、亦不邪見，以是因緣，身壞命終趣向善道，生人天中。何因緣故向下生者？以其殺生邪見等故。何因緣故向上生者？以不殺生正見等故。或復有人作如是念：我於今者應行十善，以是因緣，我身壞時，當得往生鬱單越中──此言今人能行十善即變為鬱洲也──；彼處已生，住壽千年，不增不減。彼人既作如是願已，行十善業，身壞得生鬱單越中；即於彼處復得定壽滿足千年，不增不減。諸比丘！以此因緣，鬱單越人得定壽命。

    『諸比丘！何因緣故皆得上生？諸比丘！閻浮洲人，以於他邊受十善業，是故命終即得往生鬱單越界。鬱單越人以其舊有具十善業，鬱單越中如法行故，身壞命終，皆當上生諸天善處。諸比丘！以此因緣，鬱單越人上生勝處。

    『諸比丘！鬱單越人命行終盡捨壽之時，無有一人憂戀悲哭，惟共舁置四衢道中，捨之而去。諸比丘！鬱單越人有如是法，若有眾生壽命盡時，即有一鳥名憂承伽摩──隋言高逝──，從大山中疾飛而至，銜死人髮，將其屍體擲置餘方洲渚之上──此又是一種飛行機器，將來用飛艇運死屍也──。何以故？鬱單越人業行清淨，樂淨潔故，樂意喜故，不令風吹穢臭之氣，來至其所。

    『諸比丘！鬱單越人大小便利將下之時，為彼人故地即開裂，便利畢已，地合如故──此亦是機器便池──。何以故？鬱單越人樂淨潔故，樂意喜故』。

    有情第二
    前說人眾為有情眾之一類眾，而有情類包括有「異熟識」者之全部，下自無間之苦趣，上至等覺之菩薩，唯佛除外，捨異熟故，此即佛界與其餘凡聖之區別。而有情眾，則指五趣異生與三乘賢聖以言也。茲別為六於左：

    一　苦趣眾
    梵語「泥犁」，是苦器義，意指苦器中受苦眾生。古譯地獄，殆取譬耳。此有八寒、八熱諸處之眾，廣如經論所明。所奇者，乃最苦之無間處：一有情滿，多有情滿，一多無礙，情器圓融，乃同佛智之境，洵所謂有情業報，亦不可思議者也。

    二　鬼趣眾
    鬼趣，為有情類之一，非是人類死後之靈。人死之後，或轉生為人、為天、為苦趣、為傍生故：雖或為鬼，亦轉生以為鬼，非死即云鬼也。鬼趣有由胎生或化生者，衣食男女不殊人畜，特其業報異人畜界，故不相通見耳。其類有福德威力者，然大都飢虛贏弱也。

    三　傍生眾
    傍生，亦云畜生，指除人以外諸動物以言。種種類類，分別難盡，大別為陸行眾與水行眾及空行眾。然有更不在地球而為吾人不及以知者，若諸龍眾及妙翅鳥眾等。

    四　人趣眾
    在有情類中有人趣眾之一位置，言其等級，居苦趣、鬼趣、傍生眾之上，天神眾之下也。已如人類第一所明。

    五　天神眾
    此有一、四天王統諸神眾及阿修羅眾，二、三十三天眾，三、時分眾，四、知足眾，五、化樂眾，六、他化自在眾，此為欲界天眾。更上有四禪十八類之色界天眾；更上有無身無器之四空天眾。較之人眾，其數甚多，總曰天神眾也。以上五眾，皆為世間之眾。

    六　賢聖眾
    此云賢聖，非世俗所云之賢聖，唯是佛法之賢聖。有三乘別：一、聲聞乘之賢聖眾，七賢為賢，四果為聖；二、獨覺乘之賢聖眾，因行為賢，證果為聖；三、菩薩乘之賢聖眾，十住、十行、十向為賢，十地為聖：是為出世之眾。

    法界第三
    法界猶云宇宙，乃總包萬有之名也。中國著述，每云四聖六凡法界，是統指佛乘及一切有情眾言。茲亦分為六眾論之；

    一　異生眾──六凡法界
    異生云者，常造異類業以受異類生，在五趣升沉流轉中之有情也。此綜合有情中前五眾及第六眾中之賢眾為一眾以言者也。

    二　聖人眾──四聖法界
    聖人指唯進昇無退墮或已圓滿者以言，不同前之異生眾在可進可退流轉中也。包含有情中三乘之聖眾及佛陀眾以為一眾言之。

    三　有情眾──九法界
    此合前有情中之六眾為一眾以言。

    四　佛陀眾──佛法界
    三世十方佛陀無數，指已成者，則唯現在、過去諸佛；未來者未成故。過現諸佛依應化言。若真身佛，以常住故，一成佛果，永為現在，無有過去，亦無未來；無過未相對故，亦無現在，唯是常住。此常住界不可思議，自他一多互融無礙，一室千燈，難可為喻！

    五　圓融眾
    此推佛界自他一多互融無礙之理，擴充為以前之聖凡法界無不如此。佛法界為主，圓具九法界為伴，主伴含融；乃至苦趣法界為主，圓具餘九法界為伴，主伴含融；一法界眾各具九法界眾，則成百法界之大圓融眾，如天台教義之所明。

    六　無盡眾
    前百法界之圓融眾，如百圓珠，珠光互照，一一珠中，各現餘九十九珠影，則成萬個珠影；而萬珠影，一一珠各現九千九百九十九珠影，則成萬萬珠影。如上遞推，無盡無盡，如華嚴教義之所明。


5.結　論

    結　論

    上來略說淨化主義，即佛法救世主義竟。淨化從心淨起，以淨至法界無盡眾為極；救世從心救起，亦救至法界無盡眾為極。眾為心器之總，眾淨眾救則無不淨無不救故。

    （註一）本書一名淨化主義。大半為集舊作而成，首尾略為裁補，自成一完整之體系。編於民國十六年，載於海刊，二十二年六月，正信會為之付印流通。
    （註二）原題「佛法」，十二年七月在牯嶺世界佛教聯合會講，程聖功記。
    (註三）原題「救世之佛教」，王鍚光、孫志鈞記，講於上海。
    （註四）原題「求學之目的和方法」，已見宗依論第一章第五節之九十兩目，茲不重出。
    （註五）原題「佛之修學法」，在尚賢堂講，唐大定記。此係第二第三兩節。
    （註六）原題「為學所以求真實」，已見宗依論第五章之三「四真實之今釋」，茲不重出。
    （註七）原題「緣起性空之人生宇宙觀」，在廈門大學講，常惺記。
    （註八）此係「以佛法解決現世困難」之一，「告強資階級」。
    （註九）此下係「在枝江縣江口東山寺說法記」，止因、慧音同記。
    （註一○）此下係「在沙市佛教會講演錄」之末節，慧威記。
    （註一一）此下為「佛教人乘正法論」之四至十一，今略不出。
    （註一二）此下為「佛教人乘正法論」之十二，今略不出。
    （註一三）此出原書之五「人生觀的科學三」中。
    （註一四）此係「以佛法解決現世困難」之二，「告貧弱階級」。
    （註一五）原題「律儀之原理」，佛學院研究部記。
    （註一六）原題「家齊國治天下平之大本原」。
    （註一七）原題「與竟無居士論作師」。


4-1自由史觀

    自由史觀

            ── 十六年十二月在杭州靈隱寺作 ──

      第一章　緒言
        第一節　有情及人之自由本性
        第二節　古代人類之自由及反自由史
        第三節　人及有情有完成自由本性之可能
      第二章　古近人類專權制度之原理
        第一節　以唯神論為專權制度之原理
        第二節　以唯我論為專權制度之原理
        第三節　以唯物論為專權制度之原理
      第三章　近代自由運動及尚未成功之故
        第一節　近代自由運動之略史
        第二節　唯神的強權帝國主義之反自由
        第三節　唯我的自利帝國主義之反自由
        第四節　唯物的共產帝國主義之反自由
      第四章　佛陀現實主義之自由原理
        第一節　佛是現實主義者
        第二節　四真觀
        第三節　八正道
        第四節　三德藏
        第五節　以佛陀自由原理刱建自由史觀
      第五章　以自由史觀完成近代之自由運動
        第一節　自由史觀
        第二節　刱建自由史觀之世界教育
        第三節　刱建自由史觀之社會經濟
        第四節　刱建自由史觀之國際政治
      第六章　結論

    第一章　緒言

    第一節　有情及人之自由本性
    自由是被囚之反面，被囚則不自由，自由則不被囚，自由之極乃完全不被囚，被囚之極乃完全不自由。自由被囚間有無數階段，吾人所觀事物，皆此階段間者。完全被囚之不自由，完全自由之不被囚，皆尚非今之人類所知也。今未言「有情及人」自由之本性以前，先一考宇宙萬有──法界諸法──之自由本性。夫現實之人生宇宙，則無生物、植物、動物、而已。無自由則無活動，無活動則無變化，然萬有無時不變化，故其本性無不活動而自由者。何以言之？以芸芸萬有皆活動之表現耳。

    就現實可分為三種之活動系：一、擴大──就限量言──活動為主，而提高──就性質言──活動為伴之活動系──主指自身方面，伴指關係方面──：此活動系之表現，即為一切之無生物及生物之死體──枯木死屍等。二、提高活動為主，而擴大活動為伴之活動系：此活動系之表現，即為生物中之植物。三、充足前二活動系為主又為伴之活動系：即為生物中之動物──有情及人。故動物能有充分積集提高又充分聚散擴大之心理活動，而植物則但能有充分積集提高之生理活動，死物則但能有充分聚散擴大之物理活動也。此三種活動系之潛能，皆無始而存在，非由任何一種活動系為本而產生餘二活動系者，亦非以任何二種活動系為本而合生餘一活動系者。而此三系又不相離絕焉，特其表現為無生物及含生、含情物，則隨關係條件──眾緣──及表現法而或先後，皆為活動，故皆自由亦皆變化。然活動之表現，既隨關係條件而轉，則即含被囚之傾向；但其被囚與自由之階段，不無差降。無生之地質等，其活動大抵為被動而自由性極低；含生之草木等，自由性亦不高；唯含有充足提高且擴大的心知活動之動物，實為自由活動力之源泉，其餘活動系表現之轉移，亦皆以此為重要關係也。動物而至人類，其自由性遂臻高度，然其被囚之桎梏猶在也。得身體──肉體──而生也，則為身體饑寒、淫疲、病老所囚；依社會──身家以至人世──而存也，則為社會制度、習慣、風尚所囚；藉根境──身世以至宇宙──而知也，為則心境、時空、名數事物所囚。故吾人正當之所為，唯自用自由源泉之心知活動，自解放重重被囚之桎梏以增進其自由、而完成其自由之本性耳。由現實活潑潑地自由源泉的身心活動觀之，無能為囚，亦復無可囚者。昔有學徒乞師解縛，師詰曰：「誰縛汝」﹖曰：「無誰縛」。曰「無誰縛，焉用乞解為」！學徒悟之而自解焉。此可為深探自由源泉之論已。

    第二節　古代人類之自由及反自由史
    老子嘗談太古小國寡民，雞鳴犬吠相聞，老死不相往來之郅治也；孔子嘗存想上古之大同世也；莊子嘗言與木石居、與鹿豕游之初民也；耶教舊約嘗有埃田樂園之說也；然皆理想神話，無歷史之根據也。唯近人韋爾斯之世界史綱，嘗極力以歷史之事實，表明人類社會史中有兩大演化之潮流，交互而起作用：一方、為新石器時代後期，在溫暖沖積平原所發生之日石文化原始之文明，馴良柔順，制度繁複，勤勉服從者之日臻繁廣──指呂底亞、蘇馬達、埃及等──；是種早期文明，與早期神廟、王神及神王等，有必然之關係。一方為新石器較簡單時代中往來無定之民族，發展為游牧民族，如西北方與東北方之雅利安族及蒙古匈奴族，與帶有日石文化之塞姆族及猶太族、阿剌伯族等諸群是也。而日石文化之原始文明，屢為游牧民族所蹂躪而使之更新。然其始、非由游牧進為農業者，乃往來無定之草原沙漠游牧民族，興安士重遷之農工原始文明民族，各循其途而演進焉。游牧民族時一侵入農工家族之區域，或摧毀其文明也，或承受其文化也。游牧演化為軍人貴族，而農工者一分演化為脫離農業之工匠，而一分保存原始文明者則演化為宗教與學術之士族。由工匠、士族、貴族之混合，演化為工業、商業。蓋原始之工業、商業，不離農業與游牧而分立也；大抵工業由農業而演進，而商業則由好移動侵掠之游牧民族，承受農工之文明而演進者。波斯之商業嘗大盛於中國之隋、唐時，而近代商業之崛興於歐洲雅利安民族者，皆其例也。

    由此觀之，初人類之身體被饑寒、媱疲、老病所囚，為自由之本性所衝動，欲謀解放之道，於是在適居之溫帶平原上，演生其日石文化──謂以崇拜太陽為信仰而石器為工具也──。有農業則飢寒之縛解，有家族則媱疲之情慰，有神廟、王神則老病可得健康不老、永生不死之希望，遂群聚而奠居焉。然群聚之基於神廟、王神也，依之而有代表王神之神王，於是專制之國家起，而為社會之制度、習慣、風尚所囚。奠居之基於一定區域也，於是局狹之世界成──若中國古代謂天傾西北，地盡東南，而上天下地唯是中國之區域，且以天空之星宿配所居之地帶也──，而為根境之時空、名數、事物所囚。被社會及環境所囚之結果，除少數執持社會之王族──若印度之剎帝利及中國之王侯等──，及執持環境之士族──若印度之婆羅門及中國之道士、儒士等──外，在此群聚奠居中之多數農民，且淪為奴隸豬仔，無以解其身體上被囚之苦而稍得自由矣。於是漸現騷亂之狀，而在王族、士族則愈施其高壓專制以強迫之，遂日益腐敗而趨崩潰。然草原沙漠間有其他之民族也，以牧牲畜而逐水草，冬夏移動以解放其身體上被囚之苦，雖不得農業、家族奠居之利，時掙紮於疲病、老死之中，然不被社會與環境之所囚，則較為活潑而自由。自動或被動──若被他部所驅等──之遷移所及，發見群聚奠居之城村民族也，遂侵入而佔據之。不欲被其社會及環境之所囚也，則蹂躪而摧毀之；或羨其農業家族奠居之安樂也，則奪其王族之地位，而攝用士族以承受其文化，此觀於北歐蠻族及波斯族、亞刺伯族、匈奴族之侵略史可知也。六朝、五代、南宋、元、清之中國民族被侵史，亦斯例之證也。此兩民族為一種所屈服則成停滯，若兩種群居集化，不相屈而能互用其長，則工業、商業日益繁盛。被環境之時空、名數、事物所囚者，漸得解放自由，復為自由本性所衝動，亦不甘終為社會之制度、習慣、風尚所囚，於是宗教革命、政治革命、社會革命等隨之而起，此近代文明之所由發生於歐洲而傳布於全球也。要言之，則唯人類為自由本性所衝動，要求解放被各方面事件所囚縛之苦，而得充分之自由耳。然其生不能不有身體，其存不能不依社會，其知不能不藉根境，則其被生活、存立、知識等仰賴之條件所囚，勢難完全解放。故新得一自由，同時即被一新起之反自由條件以囚之。人類已往之歷史，蓋惟此自由與反自由之迭相推演史耳。

    第三節　人及有情有完成自由本性之可能
    根據以上推論，則人類終必被囚而不得自由，其以自由本性之衝動而求自由也，終為自尋煩惱痛苦，而不如隨俗被囚之為得計乎？曰：否、否、不然。不惟人類終當完成其自由之本性，且一切生而含情之類，亦終當完成其自由之本性。但唯近代人類已能漸備其可能完成自由本性之基礎──若無漏種及善根等──。且吾人之所用以表示斯義之工具，又在乎人類之言語文字，唯人類所能通解，故單就人類以言之。

    言近代人類已能漸備其完成自由本性之基礎者，一、由知識上之解放而自由之可能提高擴大，有哥白尼、愛恩斯坦──愛恩斯坦可謂知識上之無政府主義──而環境的時空漸為解放；有牛頓、羅素而環境的名數漸為解放；有達爾文、詹姆士，而環境的事物漸為解放。二、由存立上之解放而自由之可能提高擴大，有盧梭、馬克思而發現破壞舊社會之力──由盧梭思想而有法國式革命，乃破壞古代建於神王之社會；由馬克思思想而有俄國式革命，乃破壞近代建於權利之社會。此二人之思想，實為一種愚弄思想簡單者之迷人說。然思想簡單者信之，足以團結而發生破壞之力，唯破壞不能建設，故仍為拿破崙、列甯等返於專制耳──，有孔德、斯賓塞而發現批評舊社會之學；有克魯泡特金──克以前無政府黨唯破壞，至克乃有建設之理──、韋爾斯而發現建設新社會之理。三、由生活上之解放而自由之可能提高擴大，以瓦特、弗打、福爾敦、斯蒂芬孫、愛迪生等之發明，有多種改進農業之應用及能代人工之機器等，則被囚於飢寒者可能解放而希望自由矣。看火車、汽船、汽車、電線、電話、無線電、潛艇、飛艇、公園、旅舍等，則被囚於疲悶者可解放而自由矣。有醫學、衛生學、優生學等，則被囚於病與老者亦漸有解放之希望矣。有文藝、美術等，則被囚於媱與死者亦稍呈解放之慰藉矣。

    然生活上之未能完全解放而使全人類平等得其自由者，則基於知識上、存立上、未能完全解放而得自由之所致，此則獨有待於完成自由本性之先覺者釋迦牟尼為指導，其理當述於下。以近代人類尚未能採用先覺者釋迦牟尼之指導，故猶盤旋於自由反自由之途也。

    第二章　古近人類專權制度之原理

    第一節　以唯神論為專權制度之原理
    專權制度者，或一人、或少數人、或一階級人、或少數階級人，專掌政教權以制服多數人群之法度也。此其原起之端有三：一、由農業民族之奠居一區也：生聚繁廣，衝突頻煩，須有一共通約束之必要。然當其群居漸演成共通精神而為──西文宗教一名之原義為約束──之約束者，無形從其自然物及祖先之崇拜以到王神之崇拜，已有神廟之設立；有神廟則必有司神廟者，且視司神廟者為能使人與神交通之媒介，於是誓於神求於神者皆有賴乎司廟者，而司廟者遂漸化為有形之神王，或託神意而自稱神子、神使，執約束其群之大權──中國帝王稱天子而有祭天特權，其居必近天壇或社稷壇；而埃及、巴比倫之古王，亦居近神廟，皆其例也──。於是作之君、作之師，政教在握，代神牧民，如人之牧羊矣。二、由游牧民族雖往來離合而無定，一旦被驅或發見而欲侵略他邦也，則由一部強者之首領為王──若馬其頓王亞歷山大等──，或集諸部以公舉一王──若成吉斯汗等，此王實為戰時之總司令性質──，而舉行戰鬥爭奪之事。戰爭而敗，則分途而散，戰爭而勝，則進為被服征農居民族之王。然非承受農居文化而以代神牧民之天子神王自處，則不能於廣國眾民而建安固之帝統，故亞歷山大、成吉斯汗輩，其興也忽，其亡也速，不逮波斯居魯士帝國、與中國滿清帝國之長久也。三、由游牧、農居已曾同化之民族──今日之歐美猶似之──，既有好移動侵略之民性，亦曾受神子、神使之文化，適值衰亂望治，而發生將有一神使降世來興其族之傳說──若中國於亂世往往望真命天子或真人出世之民心──，於是有以先知或神子、神使自居者，遂得其民眾信奉為神王，而建其專掌政教權之帝國。摩西之於猶太，摩罕默德之於亞剌伯，斯其例也。而耶穌之與摩罕默德，殆無所異：蓋摩罕默德若事未成而被殺，或亦將如耶穌，耶穌不被殺而得成事，或亦將如摩罕默德，與釋迦之本為貴族而超脫一切習尚者不同也。然前者於神為出於無意識之習尚，而後二者於神為出於有意識之承受或改創，斯其異也。但專權之人與階級，有一多不同；而所奉之神與階級，亦有一多不同，故有一神、多神之別。大抵初由自然物及祖先崇拜而到崇奉一最重要或最大──若太陽或天──之王神，為其族共通精神之約束，其餘諸小神非必消滅而依然流行於民間，但或混雜而無序耳──若印度等──。其由少數貴族共治或迭替以治者──若雅典等──，則奉少數神或表勇武、或表文美、或表戰鬥、或表和平等。若少數階級層疊而治，則其神亦為統於一神而有階級有組織之多神──若承封建制度遺習之中國，元首祀天，次大臣祀文聖、武聖，次祀城隍，及農工商民各祀其神等。又若歐洲中世紀封建時代之基督教，變成在神之下有神子、有精靈、有天使、有墮落天使、有魔、有葡萄神、枯草神等之多神──。若因相敵之國族並峙相爭，則奉光明與黑暗二神等，表示當以光明戰勝黑暗。若曾有文化民族衰亡之餘，欲團結一心以求拯救崛興，則有唯一公正大力之一神祈望，遂排斥多神而產生專奉之一大神，若猶太之耶和華及阿剌伯之阿拉是。然成立長久廣大之專制國，使多數人民被囚而不得自由者，非專奉一大神，或於一尊下成為有階級組織之多神者，其勢不能也。羅馬帝國得耶教而久，亞拉伯及土耳其等以回教而固，中國亦以法天敬祖而組成各階級之神而不敝。若不得此，則雅典、羅馬等僅能為城市之貴族共和國，擴大為廣土眾民將無辦法。故老子之郅治但小國，而柏拉圖之理想國不過五千人，且於其時亦漸倡一神論為救濟論也。

    然則古代反自由之大專權制度，必依一神教或一尊下有階級組織以多神教不可。日本仿同中國，而婆羅門教似猶欠組織，故印度民族殊乏統一之力，可瞭然矣。然民眾茫昧，心理上雖有此神之崇奉，養成習慣風尚，足令專權制度安固。然識字之士，為滿足其知識上環境之解釋，於是為神之探討而有各種神學，若討論神之體用如何若何，神與世界萬物及人類關係如何若何，神與神子神使、及神子神使與人類之關係如何若何，結果至於多神中定有一尊之神教，及唯有一神之神教，則成為唯神論。而世界人物皆由神刱造而主宰，世世相承以守其說，錮蔽人心之自由思想，梏亡無餘；於是專執政教權者，託玆原理而臨御民上，朕即國家，生殺予奪，一切皆以意為之矣！

    第二節　以唯我論為專權制度之原理
    唯我論或靈魂論，殆萌蘗於游牧民族或武士階級。憑其勇力以競爭生活，有自尊獨立之風。而理論之發現，在印度則早於釋迦之數論派主張受者我，勝論派主張作者我，耆那教派尼乾子主張獨存我──尼乾子為剎帝利種之武士階級人，信徒尊之曰大雄。而釋迦雖亦為武士階級，且亦曾經過數論等之思索，然透出而主張無我，故超然正覺宇宙人生之真相──。在中國道家若莊、列所敘之古哲，亦多有聞為身也，不聞為天下也之意。猶楊朱以「為我說」著名於世，則近於受者我。而希臘在蘇格拉底時之哲人，大抵主張以個人為萬有之計量，可謂之知者我。柏拉圖承蘇格拉底之風，反唯我論而主張超個人之公共觀念說，遂演生為一神論。後伊壁鳩魯派則亦為近於受者我之義者。然知者我為諸家之通義，至笛卡爾「我思則我存」，亦不外斯義。而一切之唯心論，亦大抵以由我感知而呈萬有之自我唯心論為本──至由眾人唯心而推萬有唯心，成斯賓挪莎、黑智爾、新印度教等汎神論，則唯我論轉入唯神論以空化靈化者耳──，亦知者我也。迨叔本華主張意志為生存之本，益以達爾文之生存競爭進化說，於是轉為尼釆之地的超人說，與柏格森之創造進化說之作者我。大抵主張受者我則為享用的、消極的、解脫的之傾向，而主張作者我則生產的、積極的、創造的之傾向。受者我說無擾於人，有利於己，然可使人群事業因而解體。本知者我而成作者我說，則唯我為全知全能，欲自利故，縱我制物，有造於人世亦大擾害於人世，此則足為反自由的專權制度所因之而產生存立之原理也。馬其頓之亞歷山大，中國之秦始皇，羅馬之奧古斯都愷撒，蒙古之成吉斯汗，當其極盛，為一世人作神怪英雄崇拜時，殆蘊畜有唯我論之思想。而乘唯我論以出現之專權制度，當以拿破崙及威廉笫二為代表。蓋拿破崙雖利用天主教，其利用之始與利用共和以踐登帝位者同耳；故拿破崙在教皇前自取皇冠加首，且曾囚教皇也。至威廉第二，則久已熏染於達爾文生存競爭與尼釆超人等說，對於基督教之上帝，自然無復迷信，雖極盡利用基督教之能事，亦不過視為團結民心之一工具耳；其最高之信仰力，則自信為全知全能之英雄超人，而亦鼓舞全國人民皆信仰其為英雄超人也。蓋當法蘭西革命之後，與德意志科學發達之後，上帝之名已不足生人民之恐懼與願望，唯有得英雄超人之領導，使我一民族為地球上最強之勝利者及統御者，為足使人民起願望而生恐懼以約束之耳。

    故唯我一名適用於唯首領亦適用於唯我民族或國家，而國家主權之獨立無上說，亦依之產生存立。今日意大利黑衣黨首領慕沙里尼，則日以致其意大利國民於地球上最優強之地位自任，鼓勵其黨徒及國民，使對之生恐懼與愿望，一如往昔之對於神者，其迪克推多之專權制度，乃巋然固存。

    第三節　以唯物論為專權制度之原理
    唯物論亦發端甚古。其初本為崇拜自然之迷信與魔術，大部分感情濃厚者漸進於唯神論，小部分意志堅強者漸進為唯我論，又小部分智識銳利者乃漸進為唯物論。希臘最古哲學主張萬有由水而成，或由火而成，或由地、水、火、風而成，已為唯物論之發端。印度為其餘各派呼之為順世派者，主張地、水、火、風之極微論，已知以分析觀察所得之原子謂之父母極微，由此父母極微展轉集生及成萬有，與今此以物理化學之以太、電子、原子、分子為基本所建設之自然科學，雖簡繁粗細有別，而理論之大旨則同也。中國亦有名家者流，公孫龍、惠施等為物質之辦，能離堅、白若天地之懸隔。墨子雖非唯物論者，在經上下亦多數學、名學、物理學之成分。然覈實言之，則唯物論到歐洲近代才有力耳。

    哥白尼先以日球中心說推翻一神教之天國；更得培根、洛克等實驗論為基礎，斷之以化學、力學之進步，太陽系之世界，由化學的質點，或分子、原子、電子之運動力，或以太產生，漸成為一般人信用之說，達爾文之生物原始說出，又推翻一神教之上帝造人神話，一切生物遂亦統歸於化學、物理學之基礎上，於是孔德、斯賓塞、赫克爾等，皆組織唯物的一元哲學。然尚有心理猶未盡入唯物論範圍內，及今乃有瓦特生者，說心理但是生物有機體受刺激的反應，於是乃完成徹頭徹尾之唯物論矣。

    此有力之唯物論既經成立，乃為野心者應用之以建設專權制度，使唯物的、機械的人類被囚而不得自由也。夫質力的機械，固皆可任智識征服而製造管理之者，故只須奪得物質的生產機關與財產在握，要如何便可如何。大地主、大工廠主、大托喇司主之對勞傭農工，既成為東方古代之專制帝王式；而無產專政之黨首，亦成秦始皇式也。蓋此種唯某唯某論，推到極處，皆有一個起頭點；此個起頭點，不問為神、為我、為物，唯以一點貫古徹今而筦鑰萬有；故祇要握得此一點原理，便可建立專權制度，以創造人世而主宰之也。唯物論者之於物也何獨不然乎？

    第三章　近代自由運動及尚未成功之故

    第一節　近代自由運動之略史
    吾不嘗謂近代人類已能漸備其可能完成自由本性之基礎乎，是必嘗為努力之自由運動可知矣。此努力之自由運動，在歐洲發端，故當一敘其背景。歐洲自基督教、羅馬教皇確定以來，幾為各國之共主，以其獨能代表在天上之一神也。然遇有力之國王起，每欲奪教皇之代表上帝而歸之己，以歸之己則可為歐洲之大帝也。一國王如此，餘國王亦如此，教權爭逐高下，教會時可分裂。加以十字軍之外向回教爭、而內屠反對教皇者，結果以屢征東方之觀感而有意大利之復興希臘文藝，與文學家福祿特爾等對於教會之攻擊，及路得依附國王以成功宗教改革，使多國教會脫離教皇，以國王代本國之教皇而各成其國教；民間復有依耶穌新約而不從國教者，分向新大陸及海外殖民地，後遂產生美利堅之聯邦國等。然此猶古代專權制度之崩潰狀況，未為近代自由運動之正面發端也。

    近代自由運動之發端，五六百年前有倍根、羅哲爾之倡實驗──實驗成為求真之必要、但今日之實驗方法，則尚未完全而猶須大加改進耳──，實開其始。三四百年前，哥白尼、伽利略之發明日球中心與地動說，而哥侖布亦以發見新大陸聞，於是舊式環境天地完全改樣，而知識從被囚中放出，大為自由之活動。迨牛頓之萬有引力，及瓦特、弗打等之汽力電力等發明，於是有新力用之物質發現，而身心從被囚中放出，又加一度之自由活動。然對於人類之世界，在一二百年前，歐洲人猶討論係由上帝於六日內造成之，且其創造之日期，確定在耶穌生日前四○○四年云云──據世界史綱──；在佛徒對之，當為如何可笑之迷信耶──近年美國人猶有為猴子事件打官司者──！至七八十年前，達爾文刊布其物種原始，又遲二十餘年又刊布人類傳世，於是有新意義之生物及人類出現。其說雖非完善，且為人誤用而滋流弊，然知識之自由活動力，則固更加擴大提高矣。盧梭、孟德斯鳩、馬克思、克魯泡特金、基爾特派等之學說流行，有解放獨立為口號之美利堅共和，有自由、平等、博愛為口號之法蘭西大革命，有第一國際組織，有俄羅斯之大革命，有威爾遜維持世界永久和平為口號之國際聯盟及民族自主自決，有非宗教大同盟，有國際教育會議，於是從舊式的制度、習慣、風尚之被囚中放出，有自願合作的自由社會組織之試行及可能。然迄今以社會組織之尚未走上自由之正路，且知識亦猶有限故，身體生活雖已得多量之自由可能，猶未能有完成自由之把握，故今從近代社會組織更探討之。

    法國革命中自由、平等、博愛之呼聲，實為近代自由運動之主力。按此三名，其實唯自由而已。何者？平等者，指人人之自由當平等耳，捨自由則無所謂平等。博愛者，指人人之自由智慧及良心當普遍全人類合作耳，捨自由則無所謂博愛。自由，自由，不自由，毋寧死，此真確立近代自由運動之基石也。然此精神在克林威爾之英國革命已具之矣；隨此種革命成功而起者，在政治則為「人權代表」，蓋以前國王代表上帝權利，極端專制，茲則雖設國會及國民元首與官吏等，當由人民選出以為人民權利之代表。霍布士雖有一全權元首之主張，然亦由人民選出而代表人民權利者，故與以前代表上帝之神權異也；即推翻政治上神權而易以人權也。由是政治與宗教乃分離，而人權之最高代表權，無論在國會、在元首、在內閣，其為代表人權而非代表神權則一。在經濟、則為「自由營業」：以亞密斯丹之經濟學為原則，各用其資本才力，以自由意志經營其生利之業，在平等之法律保護中，互相競爭以發達其私有之財富。

    在政治、經濟、道德之社會結晶，則為「個人權利」：以個人而與世界相對，視世界中個人個個皆當如此，即為道德，而道德亦為達到個人權利之手段耳。先達到於此之當局，自視為先進及改造人世之發源動力，革命初成之法國革命黨人，及近年之俄國共產黨人，殆皆存此想；覺周圍之他國，非盡由其力量進攻改造之不可。循此一轉而進展之，當局者之權力大增，幾經侵略及抵抗戰爭，敗者或亡或被壓迫，勝而存者則政治上成為國權主義──或國家主義──，經濟上亦成為資本主義，而其結晶則為帝國主義──或強國主義──，蓋由個人權利擴大為帝國權利也。小大有殊，其為自私則一──帝國主義，近人有釋為用國家權力以為經濟侵略者。實則帝國主義，本於猶太民族為上帝之選民一語，及羅馬神聖皇帝代表上帝為宰治全世界人類之意義而來。乃妄思以一國民族征服全世界人類以管理之者也，不但為經濟之侵略也。觀於所謂英帝國者，雖於彼無何經濟上利益，猶千方百計以牢籠為英帝國領土之一部分者，可知矣。觀新帝國主義之蘇俄，用多量之宣傳費者，尤可知矣。然則可知根本剷除帝國主義，非根本剷除一神教及一神思想不可。智慧如韋爾斯，猶希望將來有公平正直之上帝為信仰，而以釋迦不談人類在一真神下為缺點。噫！亦何錮習之深歟──！由是反激起破壞之偏激運動，在政治則主張廢除組織之個人自治──克魯泡特金以前之無政府主義──，在經濟則主張剷除資本之勞工共產──馬克思社會主義──，在結晶則為消滅家族國界之世界主義。最近乃尋出和平到達自由之理論，在政治則為「真民治主義」；不但有選出政治代表權，且須有權管理政治代表──孫中山之民權主義──；不但依地方區域選政治代表且管理之，且須依職業組織選政治代表而管理之──基爾特主義──；不但無萬能之政府而以政治組織為多種社會組織之一種，且以政治組織為由於人類發揮互助本能的興趣表現之一種，自由調協，自願合作，絲毫不帶強權性質──克魯泡特金主義──。在經濟則為「真社會主義」；不但不令任何一階級獨佔──資本階級或勞工階級與軍政階級──，生產機關及剩餘之財產，且須以適當限制而各劑其平──孫中山之民生主義──；不但使生產者皆得直接管理生產機關──若土地、工廠、機器等，及所產之物品──；且令享用消費者──若國民或合作社等，亦間接管理──基爾特社會主義──；不但無個人各佔有生產機關及私產之管理麻煩，且有個人勞力所獲剩餘之極便金融匯劃，可以優游地球而增興趣──韋爾斯主張──；不但四小時工作外可得讀書遊藝之樂，且發揮互助本能之自願工作，即為遊藝之樂──克魯泡特金主義──。在結晶，則為真共和主義：不但婚姻自由，且締造夫和、妻睦、父慈、子孝、兄友、弟恭，同宗不婚，而輩行有序，異姓結姻而往來有禮之家庭；不但民族自決，且締造忠誠、仁愛、俠義和平之民國──孫中山之民族主義──；不但一事有多方面人之參與，而一人亦可有多方面事之參與──基爾特社會──；不但國際平等，且締造講信修睦、聯邦共和政府之世界；不但不限國界、民族、階級互通婚姻往來交際，且冬夏互相移居於適宜溫度地帶，游動衛生──韋爾斯主張──；不但為利害等關係而共和合，且由於發揮互助本能之自願合作，為有趣之自然共和──克魯泡特金主義──。然走向自由大路之真民治社會、共和世界，固猶僅為理論及運動之發端，前途尚渺茫無把握。且理論及方法亦未完備，而迄今猶被帝國主義所囚縛，未能得解放之實效，故猶掙扎於反自由之牢籠中也。

    第二節　唯神的強權帝國主義之反自由
    法蘭西革命之初成，其在國內則所有王黨及任何叛逆之行為皆在所芟除，其對國外則法蘭西應為世界上所有革命之保護者及援助者，全歐全世界皆當變為法蘭西式之共和國。其國情況，略同於近年之蘇俄，於是惹起其他強國之反抗與攻戰，亦略同於資本帝國主義之反攻赤俄。然未幾、而奧、普等皆為所敗，亦同於資本帝國主義之為赤俄所敗；而首領羅伯斯庇爾不信神而專信盧梭，亦如列甯之不信神而專信馬克思；羅伯斯庇爾死後之法國督政部，亦如今日俄國無領袖之中央委員會；然法國由督政部而產生拿破崙帝制，不知今後之俄國當如何耳。拿破崙帝制自為而又繼承欲令全歐全世界皆成法蘭西式之精神，東伐西討，戰爭不已，乃卒為若俄、若奧、若英等強國所征服。法國王族路易十八恢復其君主之位，以俄皇亞歷山大為首，結神聖同盟之歐洲協約，普、奧、英等先後加入。旋主持於奧相梅特涅，專以遏止平民革命之隱謀，虔信基督教為主。經此維也納會議之神聖同盟後，即習成一種列強主義或強國主義之外交傳統政策，即無論任何國家及何民族，只須幾個強國或祕密或公然之會議，即可任意分割或合併而處置之。於是、有所謂「有強權無公理」，及「弱國無外交」之說，隱為無形之信條，致中國人亦染有列強一妥協即可瓜分中國而滅亡之迷信。此種信條，至俄國皇統之滅亡，猶以一種神祕之一神教迷信為其潛勢力，而至今尚為英、法等強國操縱世界之祕寶也。故非將歐洲神聖同盟以來之唯一真神迷信根本剷除，則以強國權力支配弱小國家民族之帝國主義，殆無撲滅之希冀。世人徒知基督教為帝國主義工具而欲撲滅之，未知基督教等一神教，實為帝國主義之源泉，必須根本剷除之也。美國守孟祿主義，不參與歐洲之事，且對其國內人民於外交無祕密之可能，故此列強首領祕密外交之政策不能適用。而威爾遜於歐戰終止時所倡國際聯盟，以「民族自決」「外交公開」等為號召，殆將打破梅特涅以來之列強外交傳統。然以美國人同信唯神論之一神教故，不知此一神之迷信即為強國自私外交之根本故，卒無絲毫之成就也。

    夫法國革命，誠不但革除王統而亦推翻教會，但其推翻教會，徒以教會為大地主及與國王、教皇為緣，而於基督教一神之迷信則猶在也。故羅伯斯庇爾雖不信基督教之一神，猶有所謂最高之主之信仰，且虐殺當時之無神論者；而不同今日之赤俄，先有近百餘年科學之進步思想，及馬克思之唯物史觀為信念，已能肅清一神之迷信也。故其時之法國以及他國，其首領各可有代表上神天帝之權力，以宰制弱國小族及平民也。故今欲撲滅英帝國主義等，同時更須努力肅清帝國主義根本之基督教等一神思想，使從一神風尚之被囚中解放而出，得大自由也。馬克思能先以唯物史觀肅清一神之迷信，不可謂其非卓識高見！特牽於共產主義謬說及為便於鼓動及控制勞工之故，主張唯物史觀而不主張自由史觀，是又其鑄成大錯之所在，故猶有待於佛陀也。

    第三節　唯我的自利帝國主義之反自由
    前已謂拿破崙為信唯我者，而拿破崙之帝國則其產物也。其所託之機緣，則法蘭西革命後自視為一切革命之保護援助者，及當使全歐全世界皆成為革命後法蘭西式之風習也。此基於唯我信念之帝國主義，純為狡狠貪縱之自利心發揮，故其有所作為，無論為自身權利或為自族、自國權利，皆從自私自利之本能衝動而發揮。拿破崙死後，崇拜之者為一種神祕性之英雄宗教傳布，故拿破崙第三猶能仿其所為以為法國之皇帝。繼之更得達爾文生存競爭、優勝劣敗說之暗示，及生產機器、交通機器、戰鬥機器、與新聞紙等之工具，遂成英雄的軍國主義與財神的資本主義所結晶之帝國主義。做人、為國、處世之道無他，曰戰爭侵略以自求強與富而已。世界各帝國主義國家民族，殆無不以此為精神者也。

    歐戰前之七強國，若英、若美則以資本用軍國之帝國主義而侵略各弱小民族國家；若俄、若法、若德、若日、若意，則以軍國用資本之帝國主義而侵略各弱小民族國家；然日、法、意則以國力非極強，猶帶自衛之國家主義色彩者也。由此唯我的自利帝國主義與唯神的強權帝國主義對流之故，致各帝國主義者不能盡得神聖同盟之妥協，雖以武裝維持和平，亦時現自我權利衝突之戰爭，而十年前之歐洲空前大戰，則蘊之久而發之大者耳。

    歐戰後、美與英猶保其以資本用軍國之帝國主義恆態，俄、德已另變一形式，而日與意則有代表以軍國用資本之帝國主義趨勢。蓋此種帝國主義，在歐戰前固以威廉第二為之代表，而近年意大利之慕沙里尼，則大以拿破崙、威廉第二之神祕性的英雄為宗教，往往以其非常之舉動及誇大之預言以驚恐國民與世人，使其黨徒對之發生願望，如對於神威之不可測而敬畏之也。新起之土耳其國，亦唯神的與唯我的之產物矣。此種唯欲以戰爭式的軍國與資本而自求強富私利之帝國主義，非撲滅不能實現國際之和平共和；然其根本所在，尤非肅清唯我論之思想不可也。此思想之所寄，則在達爾文之生存競爭、優勝劣敗說，與尼釆之超人主義及柏格森之自我創化主義，而美國之實驗主義亦有其含素也。克魯泡特金之互助進化說，雖可為解放此英雄的、財神自利帝國主義之工具，然未能從此種帝國主義根本的唯我論囚籠中釋出而得自由也，故亦猶有待於佛陀。

    第四節　唯物的共產帝國主義之反自由
    唯物論之如何發展而完成，前已言之矣。共產主義者、雖如何辨別其唯物史觀與唯物論有如何之不同，謂哲學的唯物論，是論究肉體與精神、物質與心靈、神與世界的事情，是解說思想與物質關係如何，及思想起源如何問題的，不同唯物史觀是論述精神如何依賴社會狀態，如何依賴生產方法器械與勞動而取一定軌道進行問題的。然唯物論在本體哲學上雖則如此，而哲學是都要組成宇宙觀、人生觀者。由本體哲學推論到宇宙史，當然有斯賓塞、赫克爾等之說法；推論到生物史，當然有達爾文之說法；推論到心理史，當然有瓦特生之說法；推論到社會史，當然有孔德、馬克思等之說法。但可謂唯物史觀是唯物論之一部分，決不能說唯物史觀不從唯物論派生，不是唯物論也。故其辨別唯物史觀不是唯物論，但是為免去信神的勞工反對之一種策略。或逃避哲學上辯論之一種策略耳。然使無唯物論及唯物之宇宙史、生物史等，則馬克思之社會唯物史觀決無由產生，此明眼人不可為瞞過者也。

    又彼為避去信神的勞工之反對，既說勞動階級不信神，又說信神是個人之私事。

    謂唯物史觀所說勞動階級之不信神──彼說無宗教，今以其非無信仰，但不信神，故為改之──，不同科學者之無神論，彼無神論是要用科學來破壞愚民的迷信，此唯物史觀以信神不信神是人的生活關係中經濟關係之結果。資本階級信神與勞動階級不信神，皆是當然之結果。故但從社會為改造，不去用無神論破迷信。然其實，則唯物史觀為破勞工之信神，使信其唯以物質關係為社會主變因之共產主義也。

    然馬克思主義為解決社會經濟的社會主義之一種，而社會主義者不必為唯物論者。中國為農業國，生產機關當然是田地，而中國則嘗屢倡屢行土地國有、量人授田之井田制也。佛徒初為無產之乞者，後有寺產概稱十方和合眾物，無論何處來的佛徒，皆可共同來依規律食住及工作，亦共產主義之社會也。耶教初起時，信徒亦有實行共產者。而數百年前奧文有近於基爾特式社會主義之實行，亦曾有耶教徒聖西門社會主義之主張。而產生於近代唯物論科學發達後之社會主義，約為三派：有國家政府者，則有馬克思共產主義與基爾特──同業公所──社會主義；無國家政府者，則為無政府共產主義──安那其主義。無政府黨之口號曰：吾黨無祖國，地球即祖國；吾黨無上帝，自由即上帝；無神、無國家、無政府、無私有財產，但自由於地球而已。故基爾特與安那其，皆自由者而非唯物者也。馬克思共產主義則不然，以唯物史觀主張勞工階級與資產階級戰爭，由勞工奪取國家政府而專掌政權，以實現共產制度之社會者也。於是更加別種原因，而赤俄之唯物的共產帝國主義乘時出現。

    其遠因則自馬克思至列寧等共產黨領袖，皆是猶太人，猶太民族有一種傳統思想，認其民族為地上特出民族，當為地上人類統治者。又因猶太人雖散居各國，然善營運而歷為操縱金融界及資本階級之領袖，習知財產與生產機關之經濟關係，足為轉移社會之基本力量。然不能於其他國家握得政權，亦不能恢復猶太之領土以建設國家政府；而又深知非先有國家政府不能進而為地上人類之統治者。由此窮思極想，窺見近代一般人心理上已有不平之動機，而與資本階級之專權相爭之勞工團體──勞工初結團體，但爭減少工時增加工資耳──，漸為社會之一種強大力量。且勞工大抵思想簡單，可誘為奪取政權之工具，於是有科學知識之馬克思輩，乃出而以「共產社會」、「勞工專政」、提高勞工欲望，以唯物史觀、階級戰爭、鼓勵其勇敢，由第一國際工團聯合會、別為第三國際共產黨以擴大其組織。其奪取國家統治權之進行，一為黨徒佔國會多數而漸達其專政欲者，昔嘗行之於德國；一為由黨徒誘領勞工多數以傾覆一國家政府，而建設共產黨專政之國家政府者，此為近由列寧等實現於俄國者。其近因、則歐戰時俄國之勞農兵等，皆不堪壓迫而革命，又乘革命後當權政府不與德和而繼續戰爭，大失民望，於是共產黨徒以停戰搆和而得勞農兵多數之信仰，乃成為共產黨社會革命之蘇維埃制俄國政府。又值戰後歐洲各國之力量衰落，攻戰封鎖，反與共產黨紅軍「敉平國內反動」、「抵抗國外侵入」之勝利，於是赤俄政府及黨徒、益增領導及援助全世界各國勞工與弱小民族實現全世界各國各民族為赤俄式之勇氣，以猶太領袖之地上人類統治慾及赤俄黨徒之新奮勇，摶為一丸，於是有嶄新之唯物的共產帝國主義崛興。

    然唯物說何故能轉生帝國主義耶？夫自然物可為科學知識征服而管理利用之，固為科學者所習知也。今彼黨既使勞工等深信社會之唯物，財產與生產機關及勞力既皆指為物質，而勞工之應如何行動又皆為物質社會所發出的社會主義所決定的，則為有科學知識者列寧等所易管理利用，固不異管理利用自然物也。且共產黨既與唯物史觀誘取勞工階級，使勞工階級之意識與資本階級分離，激增階級戰爭，利用之為奪取政權之工具。又欲使勞工奪來之政權皆獻於己也，於是謂勞工得彼共產黨的主義之指導，則『精神就要燃燒努力起來了！精神支配肉體的一句話，到這時候就成了真理了？精神至此成了肉體以上的東西了！肉體儘管衰弱，精神終是強健的』。夫勞工原是唯物的，而共產黨實與之以精神，與基督教所謂由上帝呵氣以為人之靈魂相似。基督教徒不能不獻一切以歸之靈魂源泉之上帝，勞工又安能不獻一切以歸之精神源泉之共產黨首乎。於是勞工專政變為共產黨首領專政，而帝國主義成矣。然共產說又何故能變成帝國主義耶？以馬克思黨之主張共產，非以自由的人自由享用財產為原則，而以人的自由是為唯物的社會關係之結果，改成共產社會之後，人既無罪惡道德之責任，遂同機械而被支配。然若退為唯神、唯我，則仍落於唯神、唯我之思想漩渦中，不足愈唯物之新病，將轉致唯神、唯我之舊病，徒增反自由之桎梏而走不上自由之軌道，故尤非有待乎佛陀不可！

    佛陀乎！佛陀乎！其今日地球上十數萬萬在帝國主義壓迫下要求解放自由的人類所唯一渴望者乎！其將如何隨機應感而出現於世乎 ！ 其將如何隨機應感而出現於世乎！

    第四章　佛陀現實主義之自由原理

    第一節　佛是現實主義者
    世界史綱著者韋爾斯，以其進化教、一神教信徒之眼光，未能盡知佛陀者也。然其敘佛之生也，則曰：若干世紀間之印度，驩虞迥樂，無有憂患，而佛陀乃出生於喜馬拉雅山麓孟加拉北一自由之社會中。其敘佛陀之捨家也，則曰：於是俗累盡脫，得自由求其智慧矣。其敘佛陀之正覺也，則曰：忽爾光明爆出，始知獲永遠之勝利，已抉生命之奧，洞然於其真相，乃傳其覺悟於世人。奇哉！此蕞爾小恆星之上，乃能產此一人為過去未來現在眾生之本性作甚深思惟！其敘佛陀之教義也，則曰：其為自古迄今最銳利理智之成功者，蓋不待辯也。歷史之教訓正與佛之教訓合，自我解放於更大趣味中，即無異自桎梏中放出也。然詠歎初期佛徒若阿育王等，能為人類真需要之服務，而慨後期佛徒不悟自我解放之旨，而演怪誕之衰腐。若將佛陀原始之教義，經科學及歷史精神滌清之後，於人類命運前途尚大有所造，未可知也云云。按釋迦為解放印度四姓階級而創建平等自由之社會者，固世上無人不知也。觀此可知佛陀可於近代人類自由運動以基礎上，為人類完成自由本性之導師，然非後代衰腐之佛徒也。

    現實主義，謂於現在實際之無生物、生物、有情及人之真相，是如何即了知其如何，而說明其如何──如如──，不參雜絲毫私見私欲之主觀於其中之主義也。故其他各先哲皆自有其所說之物，唯佛為現實如何即還他如何，而自無其所說物者。故現實主義之主義即非主義，為解放一切主義拘囚之自由公平主義。詹姆士等實際主義，於孔為近，然已毗於唯物論、唯我論間矣。然孔子雖為現實主義者，較之佛陀具體而微，未能洞徹現實──現實即指人生宇宙，佛典則曰法界──真相，恆遍無礙。故唯佛陀為究竟於現實，而唯佛陀為真正現實主義者。

    現實主義何故能解放一切主義拘囚而自由公平也？各私見私欲之偏執主義──主觀主義──，其本原即唯物論、唯我論與唯神論。以囚於無生物之主觀，窮究無生物之本體，至於脫離現實之純主觀境──若原子等──，偏執為現實之本元，依之演為萬有，則為唯物主義之哲學與科學進化論。以囚於植動物──生物──之主觀，窮究生物之本元，至於脫離現實之純主觀境──若神我等──，偏執為現實之本元，依之演為萬有，則為唯我主義之哲學與道學及循環止息論──若中國儒道家──，或輪迴解脫論──若印度外道等──。以囚於有情及人之主觀，窮究人生之本元，至於脫離現實之純主觀境──若創造主宰萬有之唯一真神等──，偏執為現實之本元，依之演為萬有，則為唯神主義之哲學與神學及退化論。而現實主義則都不如此，但洞明現實之真相如何，即說明其如何。於現實為無生物與植物、動物之三大類，即說明其為三種活動系之表現相。於現實之三類，不由任何一類產生餘二類，亦不由任何二類合生餘一類，則說明三種活動系潛能皆無始而存在──現實主義是無元的，必欲求元，現實即元；潛能非元，是依現實而推出的，亦依現實而恆轉的──。於現實唯第三活動系表現之動物至人類為最能自由活動，即說明當從人類到有情以完成現實之自由本性，絲毫不存私見私欲之主觀偏執，故產生於私見私欲之主觀偏執諸主義，得此皆如黑闇之遇光明，自然消滅，因以解放其被囚而獲自由也。

    三種活動系之潛能，在佛學於第一系曰共相種，於第二系曰不共相種，於第三系曰一切種識。每活動系各有其無數之類別，表現為別別之單個──一塵一界至一有情──。於共相種僅有一「聚散變化性」，人皆可以共變共了，故有物理活動法則，由此而得自然科學原則，以聚散變化新新不已而說進化論。然據此原則欲移用之於生理、心理，而生命心靈遂成不可思議矣。蓋不共相種除有「聚散變化性」之外，更有一「死限生殖性」。無生物無死限，而生物有其一定由生長至老死之死限；無生物無生殖，而生物有其遺傳種類之生殖；此生物與無生物不同，而不得拘於物理活動之法則者。唯物主義者不知也，其說明生命，遂流於武斷──若唯物一元哲學等──。於生物而偏執者，另成唯我主義，於死限求不死，說輪迴與解脫；於生殖觀傳盡，說循環與止息。一切種識，除有「聚散變化性」、「死限生殖性」之外，更加有「永續統攝性」與「自覺進化性」，以永續統攝性曰「一切種」，以自覺進化性曰「識」。唯物主義者不知也，其說明心靈，遂流於武斷，若行為派心理學等。而偏執乎此者，以永續統攝與自覺進化，說全能全知之上帝，別成唯神主義。

    以第三活動系完備「聚散變化」、「死限生殖」、「永續統攝」、「自覺進化」之四潛能也，故有充分自由活動而表現為有情類也──動物──。或無所依資於第一第二之活動系，若無色界諸有情是。或執受第二活動系為自身而依之攝取第二第一系為資用，若色界、欲界諸有情之身器是。或依或不依第二第一活動系而自由表現身剎，若佛陀之法性、受用、變化身剎。三界有情身器，以未走通「自覺進化」而到「完成自由」之路，故自由猶有限。佛陀已從自覺進化而得完成自由，故其身剎完全自由。斯義深廣，別詳余所著之現實主義，茲但知其大凡可也。

    第二節　四真觀
    一、無始恆轉觀：三種活動系之無始存在，蓋無時不流動而轉變也。以聚散變化而轉變，小則地面滄桑陵谷，大則星球住壞空成。以死限生殖而轉變，隱則剎那陰陽消息，顯則一期幼壯死生。以永續統攝而轉變，近則一有本死中生，遠則三界升沉往返──分段生死──，其式如下；

    此有待解釋者，則生物由壯到生之為退化也。蓋此生乃生殖之生，壯時生殖果子，離自體為他體，即為自體趨死之道。故依父母之自體言，即為退化；儘有若稻麥、若蠶蛾，一生殖果子即死者。吾友衛中博士，在其政治與教育，謂生殖力為至寶而不容絲毫濫費者，亦斯意也。由上觀之，可知於此無生物及生物流動恆轉之公式中，說為進化，說為退化，皆偏不全。然亦不說為循環輪迴者，以此可引起一誤解，即謂循一定軌道而復其舊也──儒道家邵雍之輪化論有此意──。然實不循其舊，而有微異突異之變化新樣者；故但應謂之流動恆轉而不可謂之循環輪迴。然動物有自覺心故，若能打破一分於現實之愚昧──佛書謂之破無明──，能保證自覺心永不退時，則可依現實真相之悟契，走上進化於善美之通路，易為進化恆轉──變易生死──。由自覺之進化恆轉到達圓滿，則又易為均化恆轉，則為佛果之「相續常」與「無盡常」，故恆轉無始而亦無終也。然亦可有區別，流動恆轉無始有終，進化恆轉有始有終，均化恆轉無始無終。以始覺心有始而本覺心無始故，由是可洞明現實──現實是現變實事義──無始無終之真相。

    二、無性──或無我──緣成觀：物理之聚散也，生理之生殖也，心理之統攝進化也，皆有與他物、他生、他心之關係。故三種活動系中之別別潛能，表現為別別單個時，皆藉無數量或親、或疏、或近、或遠之他系、他類、他個關係而得表現成立。一原子以陽電子中心、而聚環許多陰電子得成；乃至一地球以一熱力、動力中心，而聚環許多原質得成，此其以親而近之他緣關係得成者。更有疏而過之他緣，則生物系之吸收呼捨也，動物系之攝受改變也，皆為無生物多樣多式表現之關係。至於生物，其理更明。一果子之成立也，由父毋、祖父母輾轉遺傳變化及吸收呼捨於物理等關係得成；其發生長大，更有藉於水土日光空氣等。疏而遠者，且有動物系之攝受改造等關係，以之有生物多樣多式之表現。至於動物，其相尤顯。一人生之成立也，基於永續統攝之一切種識無始來流轉熏習多類多別之潛勢力，攝受「生理父母遺體」、「物理物質空氣」、及衣食等無數關係得成；而一切種識更藉三界諸有情中轉展熏習，得統攝各類多別潛勢力，永續不已。自覺心之發現，進化業之增勝，亦藉潛能、遺傳、環境及「先覺之教化」而得成。由此觀之，一原子、一果子、一人生、一心識之表現流行也──現行──，其真實相皆為全宇宙或全法界之眾緣，而無單個獨有之固定自體性──無自性或無我或空──；而個體但為眾緣和合連續之假相──假──；無性故緣成，非無性則不假緣成，故無性非緣成則不顯無性──中──，以無性緣成、緣成無性故，活動變化，自由無礙。印度之中觀學，中國之天台六即三觀學，華嚴法界六相十玄觀學，日本之真言宗六大三密曼荼羅學，皆發揮斯義耳。由此可洞明現實──現實是現事實性義──無邊無中之真相。

    三、無相真如觀。夫無始恆轉與無性緣成皆就相對之關係上說明，其立足點近於安恩斯坦之相對論。據一剎那──假定為最短時──時間為主，十世古今攝於一剎那而為其伴，然其伴中各各剎那皆可為主，皆可攝十世古今為其伴，則時重重無盡，長宙都在一剎那中，而了無恆轉之轉相可得。據一原子──假定為最小空──空間為主，十方星球皆攝於一原子而為其伴，然其伴中各各原子皆可為主，皆可攝十方星球為其伴，則空重重無盡，大宇都在一原子中，而了無緣成之緣相可得。推論之無盡而現實自如，分別之無盡而現實自如，善能分別諸法相，於第一義而不動。觀固善觀，說故善說，其如觀之說之為得於現實乎。到此誠有「竭世樞機，如一滴投於大海，窮諸玄辯，如一毫擬於太虛」之概。心欲慮而知亡，舌欲談而言喪，心言絕故，一切寄於知識言論之分別相，都無安立之處。於是無分別故，無所得故，自明現實如是即現實如是故，自明現實真是如此即現實真是如此故；一切之分別言說相，到此悉皆退還，更無能所知及能所詮相，亦無現實如如真如之相，亦無無相名相，大徹悟之現實──不分人生宇宙──如此。然為開示未悟者故，說為無相，說為真如，說亦無相，說亦真如，為亦無相真如，悟亦真如無相，無為而為，為即無為，無說而說，說即無說，無悟而悟，悟即無悟，真如故無相，無相故真如，真如真如，現實真是如此。或因真如之名，迷為未有現實前之本體，由此本體創生萬物，復彌貫於萬物之中而為萬物之主，則沾染於唯神論之大梵、上帝、真神說而錯解，非此無相真如之謂；而中國之禪宗學，則發明斯旨者也。由此可洞明現實──現實是現量實相義──真如絕對之真相。

    四、無元心樞觀。由無始流轉、無性緣成，則為自然法則支配而不能自由；由無相真如則無可分別言說而無出路。然則現實人生宇宙，豈不為機械死物乎？又安能趨入進化、均化無礙自由乎？於是有無元心樞說。然無元心樞說，不同唯心論也，蓋唯心論皆為有元說而非無元說。有唯物的唯我、唯心論也，雖認知者我所知識之現象皆唯心變現，而別認有不可知之物體──若哲人以我為萬物計量等，亦是康德及承認境隨心轉之學者等──。有唯物與唯神或唯我之唯心論，雖認意識現象皆為意象，而別認有發生境象之物體、與發生意識之我體或神體──若穆勒是──。更有唯物的唯我唯心論也，則數論之以神我要求受用而自性三德變生萬物，復由神我覺悟後不要求受用而萬物復還為自性之德；耆那教與叔本華亦近之。有唯我的唯心論也，主張皆由作者我之刱造進化而有萬物，若勝論及尼釆、柏格森是。前此之四種，皆可謂之自我唯心論。有唯神的唯心論也，推人及物皆為心之變現，主張宇宙絕對唯一真心──亦可謂之宇宙唯心論，絕對唯心論，他物唯心論，汎神唯心論，一神唯心論等──。要之、皆有元唯心論，非此無元心樞說也。後人誤解大乘起信論等為唯心一元論，說如來藏緣起同於上帝真神緣起，此亦由沾染唯神論邪思惟邪教而妄談，非此無元心樞說也。然有雖為無元心樞說而未完成者，則為業感緣起之唯心論。此雖知無始流動恆轉、有識心造業感苦之關係為樞紐，由現實之識心於覺悟以後不造業而得解脫於苦──小乘──，未知無始無終而永續統攝、自覺進化之一切種識，故解脫於苦而不能自由於樂。今此無元心樞云者，三種活動系皆無始存在，恆時轉變，故無有始 ， 亦不以何為本元體。但第三系表現之有情類，有永續統攝性故，能攝持自系他系一切潛能──一切種──而為轉動之樞。有自覺進善性故，能於一切種識之潛勢力中，現起情意知識，自覺自系──心理現象──、他系──生理物理現象──一切現實而為進化樞紐。有永續統攝性故，不同第一第二系表現之無生物、植物，可析其質斷其種而使之散滅，且漸能統攝一切為自身依資，不全受自然法則支配而轉能習熟自然法則，恢恢乎游刃有間而自由無礙，變化無方。有自覺進化性故，不同第一第二系表現之無生物、植物、可解其體──若冶金、割木等──食其生而為之利用，且漸能進善一切為自身依資，不全受自然法則支配而轉能明了自然法則，恢恢乎游刃有間而自由無礙，變化無方。然其自覺必進化至於現實之「無始恆轉」、「無性緣成」、「無相真如」皆完全顯了正確覺知時──真現量──，乃能打破迷現實之無始愚昧──無始真實愚與異熟愚之無明──，不復退回於唯神、唯我、唯物等迷謬中。於是、自覺心成立而漸進於善，有進無退，得成功真正之進化。印度之瑜伽唯識學，正明斯義。由是可洞明現實──現實是現變實力義──自由可能之真相。

    第三節　八正道
    八正道者，依上所觀現實真相，從自覺心能自由進化於善之一條正當道路，而解說之則有八義，非偏僻而平遍，非邪曲而端直，故謂之正。

    一、正見：謂於現實真相有正確了知之見地，肅清違越於現實之唯神論、唯我論、唯物論、及由派生之一切迷謬知見，了然不復被其障蔽，卓然不復被其搖惑，此非改進教育而有最善之教育不為功，亦為教育所蘄響之正鵠。二、正欲，或正思惟：欲非不善，亦非是善，有善、不善，亦有非善不善。和合私心貪、瞋、癡、慢、邪見而起之欲，則謂之不善欲。和合正見及大公無私心──無貪、瞋、癡、慢──而起之欲，則謂善欲，亦曰正欲。欲望為人生一切事業之發動及推進機，須絕滅其邪惡而導進於正善，不當籠統壓抑使之萎縮。但如何謂之善？此當解釋。有利益於此時後時、自身他身之心身行動謂之善，反是、有損害於此時後時、自身他身之心身行動則謂之不善。有損害於此時自身而有利益於後時他身──他身指群眾──者，謂之準善，有利益於此時自身而有損害於後時他身者，謂之準不善。無何損害利益及但損害利益自身而無涉此時後時、他身之心身行動，謂之非善不善。而欲望之發動，於此當伴於正見之觀察，善則奮勉精進以行，不善則滅之不稍猶豫。善不善未自覺自決，則當考之現實真相，繩以正見而求解決，不可盲昧從事。孔子告顏回以復禮歸仁之道，亦惟此耳。三、正精進：放逸、懈惰、懶怠，最為人生進化於善而求自由之大障礙，故必撲滅一切放逸、懈怠、懶惰習尚，得正見、正欲擇善固執後，當繼之以勤勉奮發勇猛之大精進。如一狹士與萬人戰，大雄大力，不屈不撓。世之但以懶散、閑逸為清高者，是孔子所謂「飽食終日，無所用心」之朽木而已。四、正業，或正命：夫身安則道隆，欲得身安，必有正當資生事業之生活法。此根據上述現實之真相，不可利用其他動物以厚人生。但當用近代之科學方法，發明利用一切無生物、植物以厚生之正業，由是而得衣也、食也、住也、交通也、衛生也、體育也，皆此正業之果也。五、正語：言語文字為人生自心他心交通之利器，由此可收儲他心──古今人類──一切知見情意於自心，亦可放射自心一切知見情意於他心──今後人類──。然有心者各有其永續自覺之自由活動，不可強制，不可侵犯，若強制侵犯之，必生反應而還以強制侵犯加之於自心。故於他人以及人群，不可藉語言文字之利器以為侮弄欺罔，當為不粗惡之柔軟文語，不巧飾之質直文語，不挑唆之和悅文語，不虛妄之真實文語，是謂正語。人眾之和合為社會，基於人與人之信用，而人與人之信用樞紐於正語，正語失則人群之樞紐解，而社會分崩矣。六、正行：謂人與人之人群社會間，所有正當行為，亦即人類立身處世之道德、政治、法律也。據人各有心、不可強制侵犯之原則，及自心他心可以感應交通之原則，人當自治，亦當有公平之政治，此導之以德、齊之以禮──謂公平原則──之公平政治，謂之正行。七、正念：念者、謂習熟明記而憶念之也。根據正見所知宇宙人生真相而習熟明記之，且於起欲及精進與營業發語動行之間，時時憶念而不忘失，不令流于錯誤，是謂正念。八、正定：定謂心力集中，亦謂心一於境堅固安定。不流蕩於唯神等及其派生等邪僻迷謬之見，而能專心於現實之真相，是謂心力集中。於現實真相洞明契應而無復絲毫違越，是謂心一於境。顏回之「三月不違仁」近之，而究竟則唯佛陀矣。

    此中正見、正念、正定、則為教育，然學齡教育注重於正見，而正念、正定、則待成人教育自修之。如佛陀之淨土學，亦修正念、正定之一種法門耳。正業則為經濟，正語、正行、則為政治，佛陀之律儀學屬之；此人生社會之三原素也。正欲、正精進、則發動推進此三原素而完成之者也。正念正定亦為教育，故人生自由社會之構成，發軔於教育而終于教育，不同帝國主義社會以教育為政治奴隸，共產主義社會以教育為經濟奴隸，斯其異也。

    第四節　三德藏
    依四真觀，行八正道，至於究竟充圓美滿，謂之佛陀，有三德藏：一、圓滿安靜藏：佛書謂之圓寂，謂無限福慧皆圓滿，無限惑苦皆寂滅也。其義深廣，說有四種，茲不詳述。但知由真觀破除一切之妄執，永不復有違越現實之愚昧及煩惱，由正道滅盡一切之繫縛，被囚現實之拘牽與逼迫，畢竟都無，由是清淨光明，安樂閑靜，曰恬靜樂。二、遍正覺知藏：佛書謂之無上正遍覺知，義廣難窮。今但知由比量真觀於有情界修八正道，進成現量真觀，更於廣有情界行八正道，至於究竟充足，能於一剎那心正覺遍知十方三世現實──法界之性──絕對、相──相對、事──事物、理──法則，而無少乖漏。如實而證，如證而說，不假尋思伺察，無不契理如量，曰覺法樂。三、完美自由藏：佛書謂之法身，以全宇宙為身，亦以全宇宙為依住，相好無量，莊嚴無量。三種活動系之潛能現實，皆統攝於永續自覺之清凈一切種識而平均轉化，應現無方，變化莫測，一身作多身，多身作一身，小身作大身，大身作小身，自身作他身，他身作自身，有身作無身，無身作有身，眼根作鼻根，耳根作舌根，根身作器界，器界作根身，有法觀無法，無法觀有法，少法說多法，多法說少法，而復於他有情根身、器界、心識、文語周遍隨順，方便開導，完全無礙，完全自由，曰自由樂。此為吾人之現實中所含之可能自由性，亦為佛陀已能完成自由之現實界。到此現實界，三種活動系融通一致，可謂之無性唯生論，或無我唯身論。誰有心者，聞此而不歆往！

    第五節　以佛陀自由原理刱建自由史觀
    有完成自由之三德藏，可為人生要求自由、解放被囚之憑信；有進達完成自由之八正道，可為人生要求自由、解放被囚之通路；有洞明可能完成自由之四真觀，以為人生要求自由、解放被囚之現實真理。於是、猶處自由反自由相搏中之近代人生自由運動，可得確實之思想信仰而發生堅強力量，戰勝反自由矣。

    於此建立人生自由史觀，當有三種態度：其一、對於一切現實潛能之普遍自然法：不常不斷──無始恆轉──、不一不異──無性緣成──、不生不滅、不有不無─無相真如──、不來不出、不自不他──無元心樞──，當善了知而習熟之──習熟即修觀行──，契應恰當，則從心所適無不如意自由矣。此為現實主義者佛陀之態度。其二、對於無生物與植物，可取西洋近代科學態度，發見其關係公式而攝取制役之，以利用厚生。其三、對於有情及人，各有一永續統攝自覺進化之心故，未皆成佛，各有自由活動之範圍而未能無礙，則不能用前一態度；以有永續不可制之潛能與自覺不可犯之反動──殺人者被人殺，業報相尋，理存於此──，尤不能用科學態度；故此當用親和感通態度，此為佛陀常用，而中國孔子亦近之。所謂親近善知識和合眾，感而遂通天下之故，皆斯旨矣。依此親和感通態度，彼一自覺自決自動、與此一自覺心自決自動之感應相通，親愛融和，互相受施，互相引隨，互相變化，互相增上，乃上進化於善之道，漸達完成人生自由本性之境，此為今自由史觀之源泉。雖然、佛陀以全宇宙全法界為身剎，完全自由，無間心物。人之心靈感通僅能及有情故，暫以有情為限，文語感通僅能及人類故，乃唯建人生自由史觀耳。


4-2自由史觀

    第五章　以自由史觀完成近代之自由運動

    第一節　自由史觀
    自由史觀，謂全宇宙以自由活動為本性，而人類有自覺心故，自發自動解放被囚，自決自主要求自由，自存立且自治理，以鞏固自由之基礎。不強制且不侵犯，以平均自由之分位，相感相應以生博愛之同情，相傳相承以成進善之演化。然與身俱生即有被囚之桎梏──按此故不同道家及盧騷謂人生而自由──，內迫自身之需，外震天然之威，欲為工人之解放，進謀人眾之和合，遂因約束，仰信天神──宗教──；天子、神使之元首託而產生，皇帝、君王之統治因以孳乳。自然之被囚稍解，人事之被囚轉劇，則由天子、神使、皇帝、君王，不知人各有心，皆能自覺，妄用其自由之權力，強制他人自由以呈私見，侵犯他人自由以張私欲，乃藉天神之約束，演為帝王之專制，於是近代之民眾自由運動起，以要求各人自由、皆得平等為原則，革除專制之帝王代以民選之政府。以國民之統治依賴猶在，致政府之專權制度如故，資本主義代之崛興，帝國主義因以侵略，雖有多量之財產足資生活，及有多量之文化可益知識，皆壟斷於富強階級，不均沾於貧弱民眾。於此探厥本原，近由遺傳來私有財產之貧富不平等，遠由遺傳來私有文化之智愚不平等，非文化平等而知識平等，及財產平等而生活平等，則統治依賴不能去，而專權制度不能革，人群社會存立之權力即不能平等。然近來雖有為權力平等、財產平等之無政府共產運動，而未知平等之實質在於自由，自由源泉於人類自覺心之自立自治與同情演化；未為文化平等之世界教育運動，故共產主義之結果，不演為身體貪懶至人類無以生活，則轉成佔奪之侵掠。無政府主義之結果，不演為社會煥散至人類無以存立，則轉成混亂之強壓，以致惟能破壞而無建設。雖克魯泡特金主義與基爾特主義，似可為建設自由社會之方法，然以今自由史觀之眼光衡之，猶未能盡然也。

    克魯泡特金雖發明生物皆以互相扶助而得生存進化，有契於人生宇宙無性緣成之真相，欲用人類互助本能以達自由社會，去除人類統治依賴之劣根性，而廢專權制度。然若未能以世界教育運動使文化平等發展，人類之自覺心以人生宇宙四真相觀，養成廣大正確之知識量；又以行八正道養成充分自空自治同情演化之力量，以完成人類自由之可能性為方針，則人類互助自由社會，不等於空想，即以其唯神、唯我、唯物之迷習，演為互助以私其家、以私其族、以私其鄉國、以私其階級而相戰鬥爭奪。不探其本而齊其末，此為必至之境，非故為危言以聳人聽也。

    基爾特主義雖根據生物官能組織及同業相關原理，期建設職業機能組織之自由社會。然僅知從工會整齊組織──制定劃一政策──，擴大權力──管理生產機關──，為進行之過渡方法，置社會經濟關係於最高權位；雖可減輕社會政治關係，未能增重社會教育關係，則無擴充人類高深自覺心以完成自由生性之道，亦無養成人類廣大同情心以建設自由世界之道。其結果，或易區域戰爭、階級戰爭、為職能機體戰爭，未可知也。

    為是、故今當試為刱建自由史觀人生世界，而以提高且擴大人性自覺心為基石，首在刱建世界教育，更以提高且擴大人身自由生活為梁棟。次為刱建社會經濟，以提高且擴大人群自由和合為成功故，進以刱建國際政治。復為完成現實人生宇宙自由活動而進化尚無止境故，又結之於教育。茲依次述之。

    第二節　刱建自由史觀之世界教育
    十年前抒教育新見，嘗分教育為二：一曰、學齡教育，則成人對於未成人輔成其自覺自營自治之自由力，能自由營資生事業，及自由治共存社會者也。二曰、成人教育，則成年後之人，入人群世界自然宇宙之大學，由個人與他人及生物無生物互以為師，互以為資，以成參贊人生宇宙化育，而自致為完全之人者也。因字之曰：相對的個人主義之教育。相對故、普通能助人之自由而不奪人之自由，個人故、獨特能充己之自由而不失己之自由。乃析之為相對各個人之個人，相對自家庭之個人，相對自職團──包學校及國體──之個人，相對自區域之個人，相對自種族之個人，相對全人類之個人，相對自世界之個人，相對眾生類之個人，相對全宇宙之個人，終以體達全宇宙緣成的個人──如來藏──為中心，開發個人實現乎全宇宙──法界身──為極則。在個人曰全人，在社會曰大同，在宇宙曰圓融法界。自一至七之個人，為學齡應受之教育；自八至十，為成人自致之教育，茲製一圖以明其意：

    科學教育為學齡之教育，宇宙教育為成人之教育。魔術、迷信為原人及幼兒心理，魔術發達之極為神仙，看破魔術則以神仙為山林高士可也。迷信發達之極為天神，看破迷信則以天神為世間偉人可也。文藝、藝術為科學哲學之結晶，亦科學、哲學煤爐所生之火焰。道德為教育、政治之結晶，亦教育、政治煤爐所生之火燄。語言、文字、名學、數學、為知識教育之基礎，亦想思交通之工具。天體、地質、河海、山陸、植物、動物，總為自然演化。農林工業以至區域，漁牧商業以至社會，聯合之為國際，續持之為歷史，總為人功演化。至魔術盡而迷信空，為各自個人而解脫，則成小聖。為無量眾生而精進，則成大聖。至於究竟，則為佛陀。大聖為相對眾生類之個人及相對全宇宙之個人，佛陀為體達全宇宙緣成之個人而開發個人實現為全宇宙者，其餘則大抵可知矣。

    向曾主張佛化教育，分教育為四類：曰動物教育、或生物教育；曰人倫教育，或人群教育；曰天神教育；曰佛化教育，或宇宙教育。謂佛化教育備乎到三者之長而無其弊，超乎前三者之上而貫其通，後有因之設世界佛化教育社作佛化教育運動者，雖極言無前三者之弊與超乎其上，惜未能言貫前三者之通與備乎其長也。吾友衛中博士之新教育方法，頗能得之，茲節錄其說焉。

    一、新農工商教育之基本教材為物質，基本工具為人身，凡有接觸物質與使用人身之機會，即為新農工商教育之起點，故新農工商教育當設施於教育全系統，而開端於幼稚園時期。二、設教伊始，全不用書，寫讀算三者亦當力避，特注意於兒童之用物質法。而就人身之強弱，物質之種類，及用物質之態度緩急多少等項，培養其對於物質之興趣，蓋興趣為熱力之表示，熱為變化諸物質之動力，能變化舊有之物質而生新物質，即物質發明之始也。三、在不妨礙兒童身體發育之範圍內，可以任其個性盡量使用物質，蓋兒童之喜用物質非病，病在用之不以其道耳。用物不以其道，斯不能盡物之用，不能盡物之用而見異思遷，勢必外物之激刺勝於應付之能力，而有厭棄外物之虞矣。四、非由感受運動用質而得來之學問，不得謂之真學問，況兒童教育之初期，純在練習感官，寧可忽於物質之運用乎！即就識字而論，必先始於象形而後及於目閱口誦之練習。以此類推，則凡教育兒童，莫不導其由互相關係之物質，得互相關係之智識，進而導之以較複雜之活動。各耕其田，各織其布，各築其屋，則關於農工諸科學，皆由此而生矣。五、既由普通農、工、商學三操作，取得礦、植、動三界之科學知識，更應綜合片段之知識為系統之研究，以明人類之問題。孟軻曰：「人之所異於禽獸者幾希」！倘非具礦、植、動三界與人類之系統觀念，又焉能生超眾之盛想乎？使世人均卑視自然，而以人與禽獸乃不可同日而語者，則至今不發生物質科學可也──按此故儒家缺物質科學──，遑論心理科學哉？兒童不知物性，隨意玩弄，損壞學具，老人笑之。書癡感官不靈，忽於外物，誤解人類，科學家笑之。六、視兒童能力之所及，任其攫取物質，自由採擇，非於其活動範圍內深感不足已有之外，勿及工業；非於己力創造之物品外深感不足已有之外，勿及商業。由是可知新商業教育之意義何在。七、感官因練習而愈細，則腦力之於消受印象者愈多，用腦力多乃善用物質之結果也。春情期發動之兒童，感官之發動乃恆隨其用物質之程度而並進，感官果善用物質，使其通之腦力，則感官與精神，有互通之機會。感官力、腦力、精神三者，果能一氣貫通，則春情期發動之兒童，斷無性欲衝動之危險。蓋性欲衝動者，乃潛伏感官力濫用於產生新體之謂。果使感官與精神相貫通，則濫生新體之隱力，亦必受精神驅使而減少危險矣。近來青年學子，騷動若狂，原因固非一途，而科學教育不足導青年感官使與精神相貫通，致軀體之活動易為外物所誘惑也，實其主因。八、兒童之使用物質，為練習感官之活動，發情期之性欲衝動，乃潛伏感官力不為己用之證明；非感官之練習全告成功，則潛感官力之衝動無由防止。近時性教育家，每於發情期教育，發現極複雜之問題，即由於此。吾人所陳者異於斯，發情期以前之兒童教育，早使感官力、腦力、與精神三者一氣相通，感官之活動，純以精神為指歸而日趨向上，則此衝動性最大之潛伏感官力，反足為物質通達精神之偉助矣。蓋身體果強壯者，則準之上述之方法，使此潛伏之感官力，生極強之活動而無以發洩，專以助強健之感官，攝引外物之激刺，使深通內部精神，又烏有不產生物質發明及精神創造乎。九、由農工商教育產生科學，藉科學教育而使物質匯普精神，以產生發明與創造。然個人精神之表示，尚非完全，教育最終之鵠的，在以精神管理個人之物質感官，是謂個人之道。以精神管理家庭社會以及國家之物質，是謂大群之道。現代嫉世者流，每謂世風日下，道德淪沒等語，殆深感世人只知物質不知精神而發歟！果深悟其病因之在感官力不足溝通物質與精神否耶？

    蓋佛化教育即現實主義教育，現實主義教育即自由史觀教育，而自由史觀之教育，由內而外、又由外而內為一度之提高擴大，再由內而外、又由外而內為二度之提高擴大。如此一度二度以至七度，乃臻究竟。茲以圖式表之。

    此圖一小○符，表提高擴大之一度。↑符，表每度中由內而外由外而內之程序。內謂心，身為介，外謂自然及人群等。人為生物，由內心而活動攝現身之活動，由身之活動接觸自然──動、植、礦三界──之活動，由接觸自然之活動同化為身之活動──新農、工、商教育──，由身之活動提高擴大於心之活動──新科學、哲學、道德──；此為生物教育之第一度，亦儒家格物──接觸自然與攝受自然，格者、來也，即攝受自然物來身心也──，致知──攝自然來身至心而有新科學發明也──、誠意──由新科學成新哲學也──、正心──由新哲學成新道德也──之學。然儒家不詳於此，而孔子以來唯詳於身修以後之事，致但能代表人群教育而不能代表生物教育。其鵠的在強健富榮，其哲學亦以此為人生觀，故道德亦以衰病貧陋為罪惡。教育而以此為終止，則教育經濟之奴隸，而不能自由進化。然此固自由史觀教育之基也，不應捨棄且首須重注之。從此展進有一歧途，由身健榮而逕從身發洩，則為生殖力之向下活動──人以之動物蓋屬於此，為近代動物教育之弊，亦楊朱等主張也──；一為由身強富到心之健榮──即哲學、道德等──，由心健榮而到身之表現，則為身修之禮樂等──文章、藝術──。由此有二歧途：由身修逕到身心者，但為各個人相對之個人，淺之若伊壁鳩魯及個人無政府主義等，深之若小乘解脫等。由身修到殖力發洩之夫婦、父子、兄弟之家國等人群，則為正途。然第一度但成社會經濟之利，養成各個人相對及自職團相對之個人而已。三種人生態度以第二種為主，而以第一第三為伴。若由心之健榮表現為身修──由身修而直達天下者為出家菩薩──、家齊、國治、天下平，則為由心到身修，由身修到人群治平，由人群治平到身安，由身安樂到心清泰之第二度提高擴大，是為人群教育，儒家始於家庭之孝弟而終以國際──天下──之忠信，故為代表。此人群教育能養成各個人至自世界之相對個人，其鵠的為調和安甯。且自人群教育而起，已廢第二人生態度──征服利用自然態度──唯用第一第三人生態度，互為主伴而已。然此人群教育，但成國際政治之平，若教育從此而終止，則歷來教育為政治奴隸之弊不能去，而不能達於較人間更進化之境矣，故尚須有天神教育以引進之。以天神為唯一之造物真幸，成完全脫離生物關係之靈怪等──魔術、迷信──，致有高壓人世、冥仰天國之弊，吾人固當撲滅。但視天神為人間以上更進化之生物界──若火星等──，固為進化之所承認，亦為自由進化之所應有，於是有由心身到動物及植物之第三第四度之提高擴大。不惟同類能有心意、文語感通，異類──獸等──亦能以心意、文語感通而相化；不惟能製死物及感通動物以充資人工用──若機器、牛馬等──，亦能感通植物以供人之衣食及音樂等，則從北俱盧人以至三禪天之生物界也。再進為由心身到地質及天體之無機物，亦能感通隨身有無之第五第六度提高擴大，則四禪天是也。以上皆可謂之天神教育。其鵠的在超人勝進，故亦謂之超人教育。再進、為由身到宇宙之無量世界，皆能隨身有無之第七度提高擴大，則大乘聖者隨心應現百世界身剎、千世界身剎等是也。究竟圓滿乃為佛陀之法界身，而仍與他法界心境──即諸佛法界身或眾生如來藏──相感相應，無盡無極。第七度為佛教育之特點，其鵠的在進化圓滿。觀此、乃知自由史觀育教──即佛化教育，貫乎前三者之通而超其上，備有前三者之長而無其弊矣。而衛中博士之新教育說，雖僅至笫二度提高擴大而止，然已兼有近代西洋教育及儒家教育之長而減少其弊，故今取之。

    依此而設學齡教育，當為幼稚園之教育六年，初生至六歲；小學場之教育八年──非學校式之農場、工場、商場式之學習場，七歲至十四歲──；大學校之教育六年──十五歲至二十歲，於此為系統之研究，成功科學、哲學個人道德──。此學齡教育為人人之所應受，以能成功個人自營生活、自治存立、自覺知識之自由能力為鵠的，且當採用衛中博士之新教育方法者也。若夫成人教育則無程限，得佛陀之大乘，則走上第三提高擴大之自由進化時，即為發大乘心之覺有情道矣。

    復依前圖所示，世人不知走現實主義──自由史觀──，由內而外、由外而內、為一提高擴大之活路，而專走從上而下各偏一邊之死徑。其最高明之唯神論，則從天體以外之身──神，由天體走到內心，再由內心走到天體以上之身之一旋復耳──若大梵、耶、回一神教──；其下者，或由內心走到天體──若拜日教──，及走到動物而止──若拜物教。其最高明之唯我論，則從最外身走到最內心，由最內心再走到再外身為一旋復耳──若數論、耆那教──；其下者，則由最內心走到最外心──若柏格森──，或最外心以內身──若尼采──而止。其最高明之唯物論，則由宇宙走到自然，再由自然走到宇宙為一旋復──若赫克爾萬物有生論或唯物的一元論──；其下者，則由自然走到第三層之心──若行為派心理學──，或走到第八層之身而止──若原子電子論──。此唯物論與唯神、唯我論有一不同之點，則始終皆棄最內心不問是也。故於此等思想系統中之學理，在自由史觀教育中，皆不適用，非以現實主義澈底改造一番不為功也。

    然今此刱建自由史觀之教育，旨在完成近代自由運動。近代自由運動，在於社會經濟自由平等，國際政治自由平等而已。此則自由史觀教育系統中觀之，即學齡教育之生物教育、人群教育、已夠之矣。然對成人教育，究竟亦不能不顧及之而為設備，則當設自然科學研究院──物理學到心理學──，社會科學研究院──經濟學、政法學等──，哲學研究院、文藝研究院──一切文學、藝術等──，衛生研究院，優生研究院，體育專修院，技術實習院，身心修養院──廢除一切宗教之組織名稱儀式等，寺廟或改為修養院、宣講場、古物陳列館等，古物亦皆收存於古物陳列館──，古物陳列館，圖書儲藏館，圖書編譯館──雜志入此──，圖書印刷館，圖書發行館，電訊新聞館，通俗宣講場，群眾演說場，戲劇音樂場，技術遊玩場。凡以資觀感而益智能為目的，導身心於提高擴大之自由進化者，組為種種文化機關以收蓄宣發之。合前學齡教育之機關統屬於教育事業之中，統為一教育職團機能之組織；對於經濟與政治別為一種獨立之社會，在經濟組織與政治組織中者，但能以受教育之關係及經濟資助政治維護等關係，而協相商榷，不得逕干涉其職權行使及主持統治其事業。然此與基爾特社會不同，彼以此屬之公民組織之一種，純本職團機能之見地而組設，此則依自由史觀之見地，以教育為解放心境上知識被囚而得自由之工作，且為取得經濟上自由、政治上自由之基本工作，故為一獨立之職業團也──學齡學生即以求學為其職業。然以此而生一問題，即如何解放現代被囚於宗教、資本、階級、民族、國家、帝國主義等桎梏中之教育，使從此等桎梏中而出，以成為教育事業獨立自由之職團組織也。為此、今年嘗向世界教育會議，提出世界教育運動之主張，而今亦云以自由史觀創建世界教育也。

    世界教育完全為自由之教育，不為經濟奴隸，以經濟目的而使用；不為政治奴隸，以政治目的而使用。古近宗教與教育，大抵皆為經濟目的、政治目的而設施。古代宗教教育不分──若中國教育等──，宗教為經濟關係政治關係之群眾約束威信，用此威信去達經濟政治目的，故即用此有威信之宗教而施教育。近代宗教威信崩落，資本階級與軍政階級以權威在己，而所信則為科學等，於是另設施非宗教的民族國家教育之學校，而又於原來之宗教組織──教會──及其施行教育，不能禁止，於是宗教教育與民族國家教育分立，而宗教為宗教，教育為教育。然此宗教與教育，要皆為經濟、政治目的而使用之奴隸。

    教育為經濟上專利目的之使用奴隸，故一般教師學生皆不以解放心境上知識之被囚而獲自由為目的，偶有心得，寶為枕祕，是丹非素，出主入奴。學者為求私利而求學，教者為得私利而施教，知識經驗授之子孫，傳之徒侶，各張門戶，動云家法，誇為道統，不異財產據為私有，故但有各宗各派之教育，而無普遍公平之教育也。韋爾斯嘗謂：『孤立考察之習慣，自阿剌伯以傳入歐洲，而煉丹術家所行私人秘密之研究，亦復綦夥。彼等與當時之玻璃匠、金屬匠、及藥用植物家、製藥師等，相知最諗。彼等頗能窺探造物之秘奧，然囿於實用之觀念，其所求者非為知識而為私利，其所欲者為用賤價物以煉金，求長生不死之藥，及其他種種幻夢而已。顧其研究所至，於毒藥、染料、冶金諸術，亦每有所得，發見各折光之物用，遂進而製造透明之玻璃透鏡以及光學之器具。顧科學家雖言之諄諄，而好實利之人類，仍復聽之藐藐，終不知為知識而求知識，知識方予吾人以無量之賚賞也。即在今日世界，用之專門實用之金錢，其數尤在純粹科學之上。今日科學實驗室中之科學家，夢寐於專利及秘法者，猶居其半，而不知此輩所為，曾未稍勝煉丹術家也』！其掊擊為經濟目的而教學者，可謂深切。由此種教育助長專利之私欲，其結果乃產生資本主義之階級，而教宗學派及國家民族之教育，皆不能辭其咎也。

    教育為政治上專權目的之使用奴隸，故一般教師學生皆以得做官握權地位為目的。衛中博士嘗謂：『政府束縛馳驟其人民之方略，曰宗教，曰教育。宗教所為之事，其崇拜不外往古之聖哲，其諷誦不外天啟之神話，其仰望不外躋天堂而登神域。凡此、莫非尊已往修將來、棄現世捨人事，而重人所不能徵驗者也。人心受其刺激而動過其度，官感反因而隔絕精神，身體至是毫無注意之價值，於是、政府、教會乃能利用其身體以為犧牲之具矣。教權式微，政府轉而利用教育，普魯士一八○七年之強迫教育，則專以報復拿破崙為目的。政府之假借教育，役民自衛，實自此始。繼之、全歐、北美、東亞皆轉相仿效，中國又從日本而學步其教育之法，則拾取前人之學說，編為多量之科目，注入學生腦中，如荷重負。於是、官能毀而身體疲，由古書報章竊取思想，聽命令差遣而後行動，政府又奏其束縛馳驟之功矣』！由此種教育助長專權之私欲，其結果乃產生帝國主義之國民，而教宗學派及國家民族之教育，皆不能辭其咎也。

    然共產黨縱能剷除資本主義，無政府黨縱能剷除帝國主義，顧不能建設自由社會者，則以不知從教育脫離於經濟及政治，組織獨立職團為入手也。世界教育運動組織，既消鎔各教宗學派之教育而去其偏謬，復消鎔各民族國家之教育而解其封蔽，世界教育之外，更無各教宗學派及各民族國家之教育存在。於是、任何專利階級之資本主義，任何專權階級之帝國主義，皆不能用圖其私欲；而凡欲施受教育者，皆須同化於「世界教育組織」之主張。於是、向為階級戰爭、國族戰爭利用為工具之教育，乃可昂首伸眉，出而消泯一切戰爭，締造自由和樂之人世矣。

    然世界教育運動之組織又如何成立耶？近年曾有一世界教育會議之組織，擴而充之，能專以喚起全人類之施受教育者，盡銷融一切宗教學派民族國家之教育，而創建世界大同教育為職志，則十年而世界教育一致平等，二十年而社會、經濟、國際、政治，亦解放而自由和合矣。茲試提出各種方案，以供世界施受教育者之討論採擇。其組織當由職能組織而進為機體組織，庶能各盡其職能而又得互相融合為一有機體之功效。

    一、幼稚園教員團──若一縣區人少，可合鄰近職業組成一團若幼小學教員團。
    二、小學場教員團──各教員團皆連職員在內。
    三、大學校教員團──廢除中學。
    四、小學學生團──幼稚園學生尚未能組團體。
    五、大學學生團──教員學生皆無性別，故無男女之分。
    六、學術研究團──包括各種研究院。
    七、學術修習團──包括各專修實習修養院。
    八、文化保藏團──圖書古物館等。
    九、文化宣傳團──印書館新聞館等。
    十、通俗文化團──宣講場戲劇場等。

    此種職能組織，內容各有立法、行政、司法、監察、考查五部。首為縣區組織，若某縣幼稚園教員團──普通市別為一市區、同縣，特別市別為一市區、同省──；進為省區組織──國小者但縣區、國區亦可──，若某省大學校教員團；再進為國區之組織，若某國小學生團；再進為世界之組織，若世界學術研究團。此中縣、省、國但為地圖上天然區別，不須盡照現時政治區域；且他日國際政治區別，亦須依教育區域而重行分劃者也。此教育中辦教育事業及以受教育為職業者，各成一世界團體之組織，若有一世界也者。然後再依自然區域，從其同為教育職業之關係上為有機具體之組織。縣組縣區教育會，曰某縣教育會，由各職能團體選代表組織之──小學生可選其所信教員充之──；省組省區教育會，曰某省教育會，由省區各職能團體與各縣教育會分選代表各半數組織之；國組國區教育會，曰某國教育會，由國區教會分選代表各半數組織之；世界組世界教育會，由各世界職能團體與各國教育會分選代表各半數組織之。凡本選區對於本區代表，皆能撒回及彈劾之。對於法制，皆有創製，複決之權，且得由選出代表之各職團各區域之合議而解散代表機關以重組之──此中有關涉教育以外若政治組織等者，待於政治節中論之──。此各區域之教育會，則於在區域內專以維持各職能團體之平衡，調和各職能團體之衝突，融合各職能團體之關係，策畫他職能機關──例如經濟團體、政治團體──之互助，發揚本區域之教育，聯絡他區域之教育，執行上級區之決議，通告本級區之決議，皆其職務；而內容之立法、行政、司法、監察、考查五部，可知矣。

    其方法當由現實教育而進為進化教育，庶能各盡其天才，而又得相對人群以為一自由人之功效。

    一、學齡教育廢除中學，而為幼稚園、小學場、大學校之設立。

    二、幼稚園為園林式，不用書，不用寫讀算，但引導嬰兒發出其心力以表現為身力，向其官能接觸到之人及動物、植物、礦物、與衣食器具等，能知識、記憶、查考、習熟、談話、行動、歌唱、應用以為事。大抵就嬰兒身心力能及之環境，條暢發育其官能耳。

    三、小學場為農場、工場、商場式，初四年多習農場事，略兼工事；次三年多為工場事，略兼商事；次一年專為商場事。農、工、商為人類進化程序，兒童亦當經歷，乃能由自然物、人造物到自然人造交易物之刺激，得直接經驗之知識。初四年少用書及寫算讀，中三年漸用之，後一年乃充分用之。

    四、大學校為學校式，亦為職業團體式，以養成其為社會動物之習慣。分科教學，凡三大科：曰教育科，內分文字言語系，名學數學系，有體物學系──物理學、化學、天體學、地質學──，有生物學系，有知物學系──人類屬之──，美術文藝系，自然哲學系──體系的歷史的綜合──，人事哲學系──經濟、政治及教育之哲學──。曰經濟科，內分農學系，工學系，交通學系──廢除商學，以商乃人群以貨物交易運輸互通有無之事，故屬之交通學──，衛生學系──醫藥亦為解放身體被囚而得自由而設，故屬於此──，經濟哲學系──論經濟與教育，及政治與人群社會，及全自然界歷史的體系的綜合關係之學──。曰政治科，內分選舉組織學系──各種社會至政治機關之構成──，維持公安學系──法律、警察等廢海陸空軍事──，治理區域學系──一縣至一國以及國際之行政──，歷史地理學系，政治哲學系。教育科以自然哲學系，人事哲學系，兼其餘一系為必修。經濟科以經濟哲學系與其餘一系為必修。政治科以歷史地理學系，政治哲學系，與其餘一系為必修。三科十六系。包括一切學術皆盡矣。

    五、學齡教育，以從生物教育而到人群教育，養成身能自資、行能自治、知能自覺之一人群世界中自由人為目的。發明進化之業，則付之教員及一切成人之自為研究修習耳。

    六，欲減少兒童讀書寫字之工作，俾多有心身之力以交接環境而攝受且同化之，則當改造一種簡明統一之世界文字言語為利器，此為人心之交通器，猶鐵路、汽船、飛艇、郵電也。因勢順成，則當以英文系文語、華文系文語、梵文系文語為主──以用此三系文語之人多故──，博蒐廣采現世界全人類各種文字言語，會合各方文字言語學專家以參訂之。改造成功，乃先從世界教育組織中人，一致施用，則受教育之兒童皆同化，不三十年，世界書同文矣。各種民族文字書籍及方言等，則記錄保存之以為歷史學及考古學者之研究而已。

    凡此組織及方法之實施，皆待「世界教育會議」組織一世界教育辦事處，專將此種主張，先喚起全人類教學者，共為併力進行。先將宗教機關財產及學校財產等，完全收歸教育主張者手中以施教育，則事成矣。此自由史觀之真共和的世界教育刱建成功，則社會經濟、國際政治之自由，自不成問題矣。一由經濟上專利階級與政治上專權階級，已無復假借教育以遂私圖之餘地；二由以後之經濟與政治，皆從「世界教育」產生，故自然得成真社會主義之經濟，與真民治主義之政治矣。是謂真共和主義之教育。

    第三節　創建自由史觀之社會經濟
    夫一種社會之事業，固有其職司者，亦有其關係者。就其職司者雖各可分為一種社會，就其關係者則各普遍於人生世界而不可。前就教育以言，就專辦教育事業者及學齡內以受教育為職務之學生，雖可對從事經濟及從事政治者別為一團體，然以曾受教育及現猶間接受教育者──一切成人──以論，則雖謂教育世界外別無人類可也。而經濟之關係，尤為任何個人每日所不能缺，故凡社會主義者之言論，每謂經濟社會外無復有人類，一切人類皆為生產及消費之關係者也。於是、主張每人勞作生產，乃能得受消費。然勞作之生產，指生產能供給為人衣食住行之物用耳，於是乃見其立論之偏謬。產生嬰兒之產婦及嬰兒，彼時不能勞作生產物用，病人病時及醫者亦不能勞作生產物用，兒童在學齡內及教育兒童者不能勞作生產物用，專研究修養及辦文化事業者──若辦圖書館者──不能勞作生產物用，專管理家庭事務及團體事務者亦不能勞作生產物用，會議公務、維持公安、治理公政者亦不能勞作生產物用；用此等人之勞作所產生功用，實為人類所必需，初不異於衣食住行之物用品，且或過之。故其銷費於物用品亦或過之，又安能謂其不能以勞作產生物用品，禁其消費物用品乎！明此、則知社會經濟之關係者雖遍人類，而職司經濟事業者則仍為人類中一部分之人，可得論經濟社會之職能與機體之組織也。其關於生產之經濟組織如左：

    一、礦產農業團，漁牧廢除。動物能與人相友侶而代勞者，若犬馬等則教養之；其餘殺之供衣食者，則代以礦植物或取其死體以為之，但為附屬之業，故不專設。
    二、森林農業團，房屋器具等材料之所出。
    三、衣料農業團，出產棉麻等者。
    四、食料農業團，出產稻麥荳菽生果等者。
    五、礦產工業團，冶金及製機器、金屬器等。
    六、土木工業團，建造屋具之業等。
    七、衣食工業團，織布製衣製粉製果製藥等。
    八、交通工業團，築路、製船車、飛機、電線、及郵運與管理修整船車等。

    其關於消費之經濟組織如左：
    一、家用消費團，屋具衣食等。若近時合作消費社之組織，亦可稱個人消費團，雖遍各人，可由家庭主婦組之。
    二、交通消費團，受用船車、旅館等交通便利者，雖遍各人，可由交通管理人及區域公民組之。
    三、衛生消費團，雖與各人疾病健康有關，可由醫藥者及區域公民組之。
    四、娛樂消費團，公園戲場遊藝場等，可由管理人及區域公民組之。
    五、教學消費團，關於學齡教育者，由教員學生及區域公民組之。
    六、文化消費團，關於成人教育之研究修養宣傳等，由司其事者及區域公民組之。
    七、生產消費團，若置礦具、農具、工具、機器、廠屋等，由管理人及農工等組之。
    八、政治消費團，若辦理區域選舉機關，及法律公安機關，警察公安機關，人物交通機關──道路自來水等──，貨價交通機關──此即銀行等類金融機關，既廢商業，當由各區域組設一貨價交通機關，若國家銀行等，由政治機關辦理之──，與區域行政機關等。凡此機關，皆係區域公民選出代表組成，即由此各機關組政治消費團，公民仍監察之。此各經濟職能團體，各由縣區進為省區、國區、國際之組織者，如前教育可知。由各經濟職能團體總為縣區經濟會，乃至國際──世界的──經濟會，亦如前教育可知矣。但此中有區者，即在經濟會中以生產各職能團體為主，占三分中二分之代表額，而消費各團體則但占三分中一分中一分之代表額。陳述何者所需，何者可無，何者應改良，何者甚優美，供生產各團之考慮；待其解釋磋商，共同表決，以求調劑適宜物用進步而已。猶之教育會以教員及辦各文化事業者為主，而學生及成人之承受者，則發表其或欲或不欲或良或不良之意，待其解釋磋商而決議耳。

    然對於山田土地有一待決之問題，則其業主權當誰屬是也。此有三種之解決法：一、辦農業之山林田土，凡非直接從事農業之耕作者──若專靠收租吃飯之田主──，皆不得為業主，當概收歸區域教育會為業主，以實施大量改良農業之計畫 。 集農人農作之業主農人，各收十分之五，業主所收，即充教育經費──小學場多設農村內──；其直接農業者，則仍得各有其田土而為業主，以營其小量舊法之農業。二、造住所之土地及直接農業者之山田等，當由業主向政治機關報告其地價，按其地價年徵什一或百分五之稅，移充教育經費。地價報定，若業主出售時，須先向區域教育會售之；區域教育會不買，乃得向其他個人出售。三、道路及教育機關、政治機關，與區域公民公所等──若公園等──之土地，皆屬公有，不徵地稅；如須轉移變售，亦先儘教育會購之。要之、田地問題之解決，亦即教育經費問題之解決。

    然於貨價交通又如何設立耶？此由區域政治機關設之，若縣區貨價交通機關至國際貨價交通機關，皆劃一標準互相聯絡以設之。個人及團體之存款，其息最少一厘，最多五厘，以除操縱之弊，以平物價標準；且使各人皆省自儲財貨之煩，持一匯劃簿，無論旅行何處皆可使用之。

    然生產機關又如何設立之耶？教育會管有之田土──包括林礦──，由教育會設備農場、農具、農舍、及農料等，集農人耕作之；農人自有田土──包括林礦──，由農人自主之。各工業機關概由直接工作者組織而設備管理之；現時各資本階級，當然亦同為直接工作之人，然隨其善於管理長於技能之個人力量不同，所獲勞資亦有多寡，此則當由各工業團各會議決定之。而對於現時之資本階級，使其樂從此之制度，亦可設為優待之法，即工業生產機關廠所機器材料等，雖收歸工業職團，而其已獲餘利則仍得自由使用且遺子孫，但由政治行政機關徵遺產稅耳。其有計畫及管理智能者，亦仍得為工業職團領袖，故與階級戰爭之共產黨方法異。而以交通機關及遺產稅、交易稅、奢侈稅等收入，充政治經費。

    然於消費機關又如何組設耶？生產消費及交通消費、衛生消費、娛樂消費、教學消費、文化消費、政治消費，各無問題可知，唯家用消費猶有待論者。設農產交易市，若生果菜蔬及柴煤鹽等。工產者則設飲食交易巿，若米麵餅干牛乳油茶罐頭豆腐油醬及食飲店等。衣服交易巿，若布疋、衣被等。竹木交易市，若桌椅床儿等。金玉交易市，若五金器及玉器等，銅鐵床等屬之。交通器交易巿，汽車腳踏車等。文藝具交易市，紙筆墨硯及畫具等。隨要分設，不拘一定，大抵皆由婦女組設為宜。日用必須品可預定由交易巿向各家分送之，略同合作社之辦法。非必需品則由須者向交易市場選購之，其物價標準則由家用消費團與各生產團商訂之。

    然何以須設貨價交通機關及貨價中介標準耶？一、免除貨物交易之煩難，二、維持經濟關係之調勻。尤要者，則為增進各人、各家、各團體、各機關移動游歷及隨喜施用之便利自由，必得此之自由，乃能以其勞作所獲，用之於各人願意之用途，隨其自由意思，得其自由娛樂。否則、社會經濟生活，成一呆板形式，乃共產黨剝奪各個人自由之方法，非自由史觀之社會經濟自由方法矣；故此點尤須注重之。然尚有污穢無趣之事，則當定為一日勞作抵三日五日十日之報酬，以徵願意者而作之，是謂真社會主義之經濟。其能成功，則由真共和之世界教育為之基也。

    第四節　刱建自由史觀之國際政治
    雖已有教育會經濟之組織，足以維持且發達人生之精神及物質之自由，然猶有待於政治組織者，則以人生世界以其身體住所及生活所依之關係，生而有區域之分布；復以教育經濟職能不同，而又互相關係，其關係又隨所依住之區域近遠而有親疏──直接間接──之區別。本此二因，乃須有依區域以分治、聯治之政治，以為綜合一區域至各區域之職能機體。政者、正也，治者、理也。維持各域內各職能團體之均衡，所謂正也。調解各區域內各職能團體之衝突，所謂理也。選舉以議事立法也，選舉以考查、監察也，聘請專門人才以司判斷相爭也──法律機關──，聘請專門人才以司保護公安也──警察機關──，聘請專門人才以辦人物交通也，聘請專門人才以辦貨價交通也，聘請專門人才以辦本區分治行政也，聘請專門人才以辦各區聯治行政也，皆為必要不可少之事矣。

    分治始於縣治──大鎮及巿別為一區──區域。過小則事業不能舉，且近時交通便利亦無須過小；過大則其區人民不能直接參預政治。故須以縣治為單位，聯治終於國際──全地球。──由縣治進於省聯治──最小國可但一縣治，次小國亦可廢省治──。由省治進於國聯治，由國聯治進於國際聯治；國際如今日一大聯邦國，故國亦如今日之一大省。縣區內各職能團有糾紛不能自解決者，由縣治處理之；縣與縣有糾紛不能解決者，由省聯治處理之；省與省有糾紛不能解決者，由國聯治處理之；國與國有糾紛不能解決者，由國際聯治處理之。非超過一職能團之事件，縣治不得直接處理，但可間接監查勸導。非超過一縣之事件，省治不得直接處理，但可間接監查勸導。非超過一省、一國之事件，國治、國際對之亦然。小之則各人或各家與任何各職能團有關係之事件，非各人各家不能自決或有鬥毆等擾及公安之行動，則任何各職能團及警察等，亦但可間接監查勸導，而不能直接處理之。非此不能尊重自治及發揮自治之能力，亦非不足去除以強凌弱、以眾暴寡之壓抑，而完全保障各個人、各家庭、各團體、各區域之自由也。

    政治之組織及方法，茲試述之。

    一、代表機關內分四個機關：一、立法機關，專司訂立各種之法制，并接受各職團各機關之刱制者，審查而訂定之，略同今之議會。二、議事機關──等於董事會──，專議決各種應興應革事宜，提交立法機關，訂定法制，付公民複決，并聘請專門人才執行之。故政治機關聘請權，屬於議事機關，略同今之總統。三、考查機關，專司查檢考定各項人才優劣，公布群眾，俾各職團各機關有人才之擇聘──或選舉有標準──，俾各人才持考查證，得於各職團各機關服務。四、監察機關，專司監督偵察各個人、各職團、各機關、各區域辦事之品行能力及成績優劣，公布群眾，俾知效法及改良黜陟等。此四機關，皆由教育職團──教員及辦成人教育業者，學齡內學生除外之──、生產職團之職能團與區域公民普選會──不分男女滿二十歲者皆為公民；消費業包舉公民中──，各選舉半數代表組織之。此之代表機關原選舉之職團或區域公民，得加以四種代表意思之限制，違背原選舉之意思，得彈劾或撤銷其代表權，另選代表。

    二、聘請機關，以此中各機關所辦之事，非各人皆能辦，必擇專門人才乃能辦之。其最高辦事人聘請權，則屬議事機關──若警察廳長等。其中辦事人，則由上級擇請議事機關聘之──若警佐等。其下級辦事人，則由中級辦事人，擇請上級辦事人任用之──若警士等。乃聘請法律人才以司法律機關之事，聘請警察人才以司警察機關之事，聘請人物交通人才以辦人物交通機關之事，聘請貨價交通人才以辦貨價交通機關之事，聘請本區分治行政人才以辦本區分治行政機關之事──治理婚姻徵稅等事，學齡後一夫一妻之婚配，悉任自由，學齡內則禁上婚配。此中事務較繁，約如今之縣署──，聘請各區聯治行政人才以辦各區聯治行政機關之事──略如今之外交部，或交涉署等。

    由此構成縣區政治，由各縣區代表機關及各省區職能團體，各選舉半數之代表，構成省區代表機關，立制、考試、聘請、監察各項專門人才，構成省區聘請機關；國區、國際、可類推之。由此構成省區、國區、國際政治，國際行政機關則為世界行政機關與各區行政機關，以無復對外之事故。政治權力集中代表機關，而代表之人為各區公民各職能團之所管理，其立制得刱製且複決之，其辦事得彈劾且撤換之，故人民有充分之自由權。政治執行分屬聘請機關，而聘請之人依代表機關之所規定，各循範圍，各行職能，不受公民職團選舉紛擾，故政治機能有充分自由。政治能有充分自由，則政舉事治；社會人民有充分自由，則衡平鑑空，無復革命之破壞，惟有進化之建設。政治正軌於是乎在，統治專權之弊於是乎除，民治自由之利於是乎得！是謂真民治主義之政治！其能成功，亦由真共和之世界教育為之基也。

    第六章　結論

    前言真社會主義之經濟與真民治主義之政治，皆待真共和之世界教育而後成功。衛中博士嘗論及之，茲節其說。

    蓋政治活動為人類活動之最高者，必其他諸學盡告成功，最終乃有圖謀政治成功之可言。迨至農工商科學文藝等漸次完成，則個人身心活動兩俱滿足──生物教育之發揮──，吾人之自我亦得以認識。然後舉其自我以獻於更活動之非我，此人民承認政治機關，敬畏政治機關之心理根據也。

    人民果以此種態度承認政治，則政治之良窳，不難憑人民有無敬畏之心以為斷。惟此之所謂敬畏，與近代革新家所排斥者不同。以政府而不得不敬畏，革新家所排斥之敬畏也。政治機關誠高於自我而不能不敬畏之敬畏，此之所謂敬畏也。彼之所謂敬畏，乃迫於外而無根於內，是政府產生之果也。此之所謂敬畏，則起於內而表現於外，是構成政治之因也。彼之所謂敬畏實為盲目之崇拜，必須衝決解除。此之所謂敬畏，則為民治真正成功之證明，此而無存，則政治之窳敗可立而待。林肯有言曰：「不能於人之不願受治時治之」。此言政治機關不能得人民之敬畏者，不足以言治也。

    真敬畏者，乃一己之外而肢體、內而精神，相貫活動既達於極度，而適於己力不及之處，覺得人群更高之活動，於是、敬畏之而相援互助，以加益其已有活動之謂也──人群教育之發揮──。當其初生，內發而非外誘，為己不必為人；及其結果，則凡對人、對家、對社會、對政府，無不準斯道而釐定其關係。設有政治焉，舉凡內外、上下、智愚、賢不肖，俱皆一致輸誠，同聲敬畏，則不言民治而民治之精神必已貫徹全民而無疑。既知有無真敬畏、為有無真民治之證明矣，顧所謂真敬畏者何由而養成乎？則不可不訴之真教育。

    真教育由農而工而商而科學而文藝等，用以明人與人之關係。人與人之關係，固非如禽獸與禽獸之關係僅限於身體而已，要當就人特有之精神關係而定，以顯其所以異於禽獸之點。顧是人與人之精神關係，隨其精神活動之程度而有若干之差等──即相對家庭之個人、相對職團之個人等──，是又不能不以敬畏為其結合之憑藉。個人與個人如是，人民與政治機關亦如是。今先論個人與群眾之關係。

    生殖力為能生人體之總力，實為人生次於心力之最強大者。惟其強大，故一般不知有心力者，差能知有生殖力。惟不知有心力而只知有生殖力，故平時恆以生殖力代其心力，主動一切 。 性交則以生殖力之衝動為本，殆若無心。夫以若無心之父母，生若無心之子女，則不能不藉名分之敬畏，強成若無心之家庭，遂非真敬畏之家庭。抑尤進者，生殖力固強大之感覺力也。其用與不用與用之當否，自與體力之盛衰有莫大關係；不加濫費，則其創生新體之隱力，必助長其已有之感覺力。感覺力長，斯易攝外來之印象，激生精神之活動。精神既富活動之憑藉，則不難活動向上，求其更活動之機會矣──學齡內不可結婚之理見於此──。故真正之教育，原則上承認家庭之重要，事實上則求改變名分敬畏為真敬畏，真敬畏之根底既固，則家齊而國治不難立致──即孔家孝弟為忠信之本義──。然真教育果何恃而生人與人之真關係乎？曰：是在真教育之愛。愛非情慾，亦非性交，尤非生育。且性交愈頻，生育愈多，愛反愈減，故謂愛為反性交、反生育亦無不可。是以愛之由來，不在要求與供應，亦不在肉體之關係，而在保存其強大之生殖力，以助長其精神之活動。欲有純摯之愛，不可不求極高之精神活動，欲求極高之精神活動，不可不求強大之感覺力，欲得強大之感覺力，不可不藉助於生殖之隱力──故大乘亦貴出家菩薩──。故首應注意營養與生殖，俾得因自然而從事新農工商而研究科學文藝，以成一工作教；工作教既成，則人人均得即其工作培養其活動。至迨各層活動內外高低均臻發達，則人與人相關之基礎乃得鞏固，家庭、社會──職團的亦即經濟的──、國家──區域的亦即政治的──之成功，乃有可望。

    真教育與社會之關係，猶不至此。勞資衝突問題，近代社會問題之中心也；風波澎湃，靡不振盪。追溯其源，初不外勞力者不堪機械式之生活，奴隸式之工作，激起反響耳。若先施以真正之教育，俾因工作而得興會，因興會而生思想，感覺精神兩俱舒暢，則必能拯機械式之乾燥奴隸式之痛苦，而奠社會於穩健之基礎。且真正之教育，自始即提高作事之能率，則個人之生計不成問題，而斯農商科學等成功，更可使物質之發明不期而自至，則全社會之福利舉足以真教育為保障，此真教育之能進善社會經濟者也。

    真教育之能建設真民治政治，尤在真教育之自由觀。政治革命所標，初不外自由、平等、博愛、解放、自主、自決等詞。然考其實際，世人所謂爭自由者，不過平民不堪權貴之強暴起而報復之，勞農不堪資本家之壓迫還以壓迫之，此殆如兩兒角力，互有起仆，以暴易暴，暴固依然──此共產主義、無政府主義等所以但能破壞而不能建設仍退還於強暴也──、果何有於自由？更何有於政治？是以欲求自由，不可不先明真自由，尤不可不明真自由之以何得成。真教育之培養個人之力，能由內而外、由外而內──生物教育──，更到由內而外──人群教育──，俾於工作表現其心身活動者也。故其所求與其所得，盡屬工作以內之自由，而非工作以外之自由，乃於工作以內表現其最高活動之自由，而非於工作以外濫用其身體活動之自由。惟其有工作以內之自由，故不於工作以外爭自由。惟其於工作以內有表現其最高活動之自由，故遇有活動更高之非我，得有同聲相應、同氣相求之自由。惟不於工作以外爭自由，故人不我擾、我不犯人而不有人我傾軋之爭。惟其以最高活動相應相求，故人群之結合屬於力量而無兩體衝突之亂。且惟精神為能感及精神，惟活動能感及活動，亦惟已有之精神愈高愈有更高活動之希望。人人以增高其工作活動相期許，人人以更高之精神相仰望 ， 則個人之於社會，人民之於國家，無時不有其仰望，亦無時不感應以精神，政治尚有傾覆之虞乎！此真教育之能進善國際政治者也。

    衡以衛君之說，可知真社會主義之自由經濟，真民治主義之自由政治，必先施真共和主義之自由教育，乃能產生矣。然猶有進焉者，蓋人生於世之束縛而被囚也，始於身體之被囚，至社會之被囚而到心境之被囚，在此重重被囚中以自由本能之衝動故，由自覺、自營、自治而力求解放以得自由。故今必須首從教育自覺、至經濟自營、到政治自治，而獲解放之自由也。此人生世界之自由史觀原理，唯佛陀之自作自受一語盡之。自作自受，故往前之被囚，亦自心不覺而自作之且自受之耳。今後欲得解放自由，亦自心自覺而自作之且自受之耳。求之現實之以外假想的天神，無益也；求之現實以外之假想的神我，無益也；求之現實以外之假想的物體，無益也。唯有世界人生，自求之現實世界人生自心之自覺，由自覺而自營身體生活之事，由自覺而自治社會存立之事，乃可獲濟。是自覺自濟，亦曰自性自度。

    然依上來所言之社會經濟與國際政治，雖濟而猶未全濟也。蓋身體之疲病、衰老、婬死等患猶未能盡，而社會以強凌弱、以眾暴寡之事亦未全無也。若非更精進於教育，提高擴大而進化自覺心，則又將由身體被囚至社會被囚而到心境之被囚也。於此有二旋轉形式，一被囚之旋轉，一自由之旋轉。

    觀此、可知不當以養成相對自世界的自由個人之教育，能自由營人群社會經濟，能自由理人世國際政治，遽為滿足，當更進求能為相對眾生類的自由個人之教育，進求能為相對全宇宙的自由個人之教育，進求能為體達全宇宙緣成的個人，開發個人、實現為全宇宙的完全絕對自由之教育。故成人後二十一歲至五十歲或六十歲，當辦經濟政治之事，而五十歲或六十歲之上──一部分專辦教育事業者，則二十歲以上即從事於此──，則當專辦人生世界進化之教育事。研究也，修養也，發明也，宣傳也，皆人生世界進化應注重之事也。

    佛陀之教育也，始於正見，終於正念、正定，而一貫徹於正欲、正精進。正業之經濟與正語、正行之政治，亦貫持於正見、正欲、正精進、正念、正定而精進不已。故今此人生世界，惟釋迦牟尼為大教育者──覺他者──，曰天人師，當之無愧。自由乎！佛陀乎！師自由而佛陀，師佛陀而自由，個個成佛陀，人人得自由。大哉自由！至哉佛陀！十六年十二月在靈隱太虛。（上海群眾圖書公司出版）


5.建設人間淨土論

    建設人間淨土論

      一　人生願望之所在
      二　現代人間之苦惱
        甲　五惡五痛五燒五善之佛說
        乙　人間之分析觀
      三　人間淨土之建設
        甲　建設人間淨土之要求
        乙　人間淨土之成分
        丙　保持身命資產之安全法
        丁　具體之建設
        戊　普遍之攝化
      四　人間淨土與永生極樂
        甲　彌勒凈土
        乙　彌陀淨土
        丙　覺海淨土
      五　由本人發大悲願施捨為始
      附錄　刱造人間凈土

    本論緣起，十年前嘗一發於劉仁航居士之捨家建設報恩村。比年遇諸軍閥財閥，輒惴惴懼赤化大禍之將及，身命財產，危險殊甚；而孫厚在居士，屢言世人迫於生計，經濟改革恐不能免，舊時佛教之僧伽制度，非漸變為農林工作以食其力，勢難存立。凡此種種，皆能引起予著此論之意思，然主要之動機，則為藏貫禪居士近寄之二書，茲錄於左，以當緒言。

    （一）、太虛法師慈鑒：鄙人心皈師座有年矣，而未肯數通箋牘瑣陳法錄者，誠以佛法真意，非名言所能詮表，而大乘正誼，尤非蹈常習故，拘守耳目，多所博忌者所可與道也。鄙人每於海潮音月刊及各地旬報，得讀開示，庸常皆震師之博奧玄辯，而鄙人獨心傾師之大慈大悲，振式聾瞶之緇素，使之驚心作意，有以悟人法斷滅眾生莫捄之慘毒酵痛，舉全球而莫能外也。鄙人不佞，蒙佛啟示，諸善知識善業感發，使一得之愚，趁此一念相應握管就正於師座之前。狂夫之言，不以人廢，實為人類之大幸也！吾師昔年著論，有整理僧伽制度及新僧各法語，已為極成理論，曷敢再有蛇足之贅！然鄙人忽聯想到十二門中觀性一門，有內自免過之辯詰：『答曰：若人不知二諦 ， 則不知自利、他利、共利』；又『諸佛因緣法，名為甚深第一義，是因緣法無自性故，我說是空』。鄙人之蒙佛啟示，即在龍樹菩薩施設二諦辯詰之言。何為世諦？本無執著定量，不過假借名言隨機開導耳。鄙人確知群眾所最貪著刻不我舍者，厥為生命、財產二者；今世之國際戰爭，種族嫉視，軍閥私鬥，政黨傾軋，舉不外乎貪著其生命，繁殖其子孫。因貪生命之故，不得不攘奪財產，卒之因攘奪財產而喪失其生命，禍延於子孫。國國如是，家家如是，人人如是，各社團、各族類、各階級無不如是。如是因，如是果，循環無際，苦樂顛倒，可悲可憫！而內外凡聖大聲疾呼，莫不思有以挽其狂瀾，思為長治久安之策。然古今中外，絞腦鉥肝而卒不獲實效者，以所唱道多為契理而不契機之論也。如破人法二我之說，或演蓮邦極樂之象，非不唱深玄妙，奈礙於世俗迷謬，杆格不通，即非我佛「平等無二」，「等視有情」、「廣運大乘」之中道實義。鄙人誓願追隨師座，合群請願全球賢達，建立現世莊嚴淨土。約舉草創，即以世界佛教聯合會為淨土基礎，不分種族文野，國體專憲，階級高下，學術通塞，宗教新舊，資產多寡，凡欲向佛誠懇皈依求佛保護其生命財產者，即可審查其能否遵守戒律，以為託庇莊嚴淨土之準的。至當兵納稅義務，本非天職，原係霸國強迫民眾，供其殘暴侵略之資。凡入佛土者，即可免除。若身任將帥武職，暫除其佛教會籍。至其眷屬，與其職守無干，仍可寄寓所在國地之佛教會籍，安享生命、財產之自由。至其私財願捐多少，由各人所在國地佛教會審查，以能維持其個人及其家屬之生活以為衡。捐入之後，其財產即由佛教會代行管理處置，按月支給生活費用，請其所在國地妥為保護其生命。其未捐入佛教會之財產，仍照所在國地法律，負擔公私稅賦附捐義務，佛教會不能過問。若至所在國地有戰爭情勢，則其居住不能自由，當由佛教會指定遷移地點，請該地官府保護。想世界人類，無分君主臣民，誰無子孫，誰不希圖安寧，仗佛慈力，各開正見。吾師聯合世界高僧哲人，勸導各國總統、財閥、軍閥及本國、日本各實力派，速速覺悟，以為安身立命之所，則佛化可以普及，而吾師功德，不亞於路德馬丁之改革天主舊教為耶穌新教也！否則，空談學理，無補世患。而難者又謂建此佛土，無武力以為保障，設有三武之禍，如何圖存！不知眾生業力，不可思議，果報亦不可思議。況同一佛性，一經引發，則無漏種子自可現行，絕非淺夫小智之所可測量也！吾師素具大願，非拘守門庭陋劣小乘所能仰望，祈賜開示！皈依學人藏貫禪和南。

    （二）、太虛法師慈座：迭次陳言，俱蒙清印。玆又承囑擬一較詳之辦法以圖進行，足徵師座救世心殷，慈悲無量！學人深以彌陀要解：極樂世界依正莊嚴，原為阿彌陀佛種智所現，「願行所成」之語，為最切要。素稔吾師具大願力，故於靜居斗室一念相應普照無邊之際，蒙佛開示，不願如電光石火隨所照以俱亡，輒爾瀆陳法座。竊以為建設之始，總須外應世界潮流，內護佛門律儀。舉世界之僧俗、男女，共同組合一佛化團體，以為避免爭奪慘殺之新淨土，優游樂育，各安生理。各出所蓄私財，正法貢獻若干於團體之內，聽憑團體酌量人數多寡，生活程度，平均分配。其各國團長，由各區域團員公推──公推章程由各團體定呈總團修正施行。──先由各團長集議組成世界佛化總團，訂定簡章，呈由住在各國之公使團，要求各國政府承認總團，並保護團員之眷屬財產。於不抵觸其本國之憲法外，完全由佛化團體分配團員之居住、集會、交通、言論自由權。若在危急狀態之中，而該國官憲力有不能保護者，該團員得施行適於自衛之武力組合。事後、經佛化總團查明該國官憲若不認真保護，則該團員之生命、財產，俱應就地酌量情形，由該國政府賠償損失。平時由各團長查核各團員之品性優劣，生活程度，編制職業、志願、社會交際章程，俾團員遵守奉行，不得逾越。如有滯礙，隨時集議修改，報告佛化總團，轉達該國政府及所在官廳。遇有爭訟，司法官應按其所訂章程及所在國之法律判決。其有不守團章及違犯國憲者，由該地官廳通知所在之佛化團團長，分別教誡──教誡章程另定之──；如有不悛，即行除其團籍，憑官憲按法懲辦。此事在中國之軍閥、財閥以及智識階級，或無此信願，即有一二明達之實力派，感受歷年爭奪慘殺之痛苦，贊成此舉，亦不能強制其他之軍閥、財閥不破壞之。故惟有組合全世界之宗教名流，達人善士，本其固有好生之心，自謀安全之志，以成此世界新淨土之基礎。我佛以大事因緣出現五濁惡世，若無濁世，則無淨土。孟子曰：「雖有鎡基，不如待時」。今正丁此火宅烽?火孛，三界無安之際，當有共同大覺，超絕世界各種組織、各種思潮的佛化團體出現於世──軍閥財閥唯一之恐怖，乃在赤化，不知如此消滅赤化思潮，較用武力壓制為易易也──。師為世人之公共頭腦，靈機一觸，身臂之使，不頃刻而環週世界。各種著述，久為法門津要，而學人所服膺者，尤在素蓄弘願，潔白坦蕩，不為眾撓。是非歷生定慧功深，烏能若此！第恐景慕服從皈依猊座者，仍在多聞博辯，嘆為莫及。若能上合佛智，普度含靈，文存外大有事也。學人私願，惟在淨土。其他經典，偶或披讀，輒望洋興嘆！將來有緣，追隨杖履，或可減其麤重。引領廬峰，佇盻慈海。虔請道安！皈依學人臧貫禪頂禮。

    一　人生願望之所在
    吾人及一切眾生，稱性而有之願望安在乎？枝分流派，雖復無量，探厥根源，不出二事：一、身命資用之安全，此惟佛說鬱單越人間能滿足之。二、永生極樂之獲得，此惟佛說無量壽淨土能滿足之。今先說身命資產之安全:

    人生之正報曰身命，身命之依報曰資產，除此之外，別無有用之事。蓋身命即安危與共之異熟識及根身也，資產則長養根識、領為塵境之器界也。故異生真實義愚、異熟識愚之迷惑者，亦惟迷惑此耳；如來無分別智、不思議智之覺悟者，亦惟覺悟此耳。迷覺雖異，所依之事無二，何怪人心本願發舒，唯在求身命資產之安全也！為身命之安寧，求資產之全備，延續身命而傳子孫，保持資產而立家國，由是千端萬緒，引生無極，種種戰爭，亦因之起；以之謀生命、資產安全者，乃反致身命資產之危敗。今世帝國戰爭之白化，與階級戰爭之赤化，其本願孰非求身命、資產之安全，其結果孰不致身命資產之危敗哉！此吾佛所以愍其顛倒憂苦，而為說十善業感之北鬱單越人間也。佛說須彌盧，乃一太陽系之總稱也。此太陽系中，人間有四洲焉，地球居一，曰南贍部。至於北鬱單越，則如佛說起世因本經──隋三藏法師達摩笈多等譯。此書共十卷，大藏惡字函一──鬱單越洲品第二：

    『諸比丘！鬱單越洲有無量山；彼諸山中有種種樹；其樹鬱茂，出種種香，其香普熏。遍彼洲處生種種草，皆紺青色，右旋宛轉如孔雀毛，香氣猶如婆師迦華，觸之柔軟如迦旃連提迦衣，長齊四指，下足則偃，舉足還復。別有種種雜色果樹，樹有種種莖葉花果，出種種香，其香普熏。──按：佛每說一境界，先說土田與樹木花草，可知佛甚注意花園式之生活也──。

    『種種諸鳥，各各自鳴，其聲和雅，其音微妙。彼諸山中有種種河，百道流散，平順向下，漸漸安行，不緩不急，無有波浪；其岸不深，平淺易涉；其水清澄，眾花覆上，闊半由旬──由旬合一站路遠──，水流遍滿。諸河兩岸有種種林，隨水而生，枝葉映覆；種種香華，種種雜果，青草彌布，眾鳥和鳴。又彼河岸有諸妙船，雜色莊嚴，殊妙可愛，並是金、銀、琉璃、頗梨、赤珠、硨磲、瑪瑙等七寶所成。 ──按：各佛經對人生最重香、色、音樂，感動人處，改變人性，每靠音樂樹及花鳥說法，可謂改造環境最圓滿了──。

    『諸此丘！鬱單越洲，其地平正，無諸荊棘、深邃、稠林、坑坎、屏廁、糞穢不淨，殭石瓦礫，純是金銀。不寒不熱，時節調和。地常潤澤，青草彌覆，諸雜林樹，枝葉恆榮，華果成就。諸此丘！鬱單越洲復有樹林名曰安住──說心安的眾生才有住此地的幸福──，其樹皆高六拘盧奢──一拘盧奢五里──，葉密重布，次第相接，如草覆屋，雨滴不漏，彼諸人等，樹下居住──百年後新社會書，主張將來市上有公共之傘蓋，遮日蔽雨而通風，此樹正與彼同功也──。有諸香樹，亦高六拘盧奢，或復有高五拘盧奢、四三二一拘盧奢者，其最小樹高半拘盧奢，悉有種種枝葉花果，此諸樹上，隨心流出種種香氣。復有波婆樹，亦高六拘盧奢，乃至五四三二一拘盧奢，如是最小半拘盧奢，悉有種種枝葉華果，從其果邊自然而出種種雜衣，懸置樹間。復有種種瓔珞之樹，其樹亦高六拘盧奢，乃至五四三二一拘盧奢者，如是最小半拘盧奢，亦有種種枝葉華果，從其果邊，隨心流出種種瓔珞，懸垂而住。復有鬘樹，其樹亦高六拘盧奢，乃至五四三二一拘盧奢者，如是最小半拘盧奢，亦有種種枝葉華果，從其果邊隨心而出種種鬘形，懸著於樹。復有器樹──即是今機器枝管也──，其樹亦高六拘盧奢，乃至五四三二一拘盧奢者，如是最小半拘盧奢，亦有種種枝葉花果，從其果邊隨心而出種種器形，有種種器懸著於樹。復有種種眾雜果樹──種種機器管──，其樹亦高六拘盧奢，乃至五四三二一拘盧奢者，如是最小半拘盧奢，亦有種種枝葉花果，從其果邊隨心而出種種眾果在於樹上。又有樂樹，其樹亦高六拘盧奢，乃至五四三二一拘盧奢者，如是最小半拘盧奢，亦有種種枝葉花果，從其果邊隨心而出種種樂器──像自動八音盒──，懸在樹間。其地又有自然粇米，不藉耕種，鮮潔白淨，無有皮糩。欲熟食時，別有諸果，名曰敦持，用作鎗釜，燒以火珠，不假薪炭，自然出焰──明明是現在電煤氣竈──，隨意所欲，熟諸飲食。食既熟已，珠焰乃息 ──按：此明言器形樹火珠，可知佛之神通，明見今機器世界也。高大形狀，即機器廠也，其枝即機管耳。如此物質文化圓滿世界，都被一般把作空談，錯了──。

    『諸此丘！鬱單越洲，周匝四面有四池水，其池皆名阿耨達多，並各縱廣五十由旬；其水涼冷、柔軟、甘輕、香潔不濁。七重塼壘，七重板砌，七重欄楯，周匝圍繞；七重鈴網，周匝懸垂。復有七重多羅行樹，四面周圍，雜色可愛，金、銀、琉璃、頗梨、赤珠、硨磲、瑪瑙等七寶所成。於池四方，各有階道，一一階道亦七寶成，雜色綺錯。復有諸花：優缽羅華，缽頭摩花，拘牟陀華，奔茶利迦花等，青、黃、赤、白及縹碧色。一一華量大如車輪，香氣氳氛，微妙最勝。復有諸藕，大如車輪，破之汁出，其色如乳，食之甘美，其味如蜜。諸此阿耨達多池之四面，有四大河，闊一由旬，雜華彌覆，其水平順，直流無曲，不急不緩，無有波浪奔逸衝擊。其岸不高，平淺易入。諸河兩岸，有種種林，交柯映覆，出眾妙音。有種種草生於其側，色青柔軟，宛轉右旋，略說乃至高齊四指，下足隨下，舉足還復。亦有諸鳥，出種種聲。於河兩岸，又有諸船雜色可樂，乃至硨磲、瑪瑙等七寶之所合成，觸之柔軟如迦旃鄰提迦衣。諸比丘！鬱單越洲，恆於半夜從阿耨達多四池之中，起大密雲，周匝遍布。鬱單越洲及諸山海悉彌覆已，然後乃雨八功德水，如??牛乳，雨深四指，當下之處即沒地中，更不傍流──按此地下水道也──。還於半夜，雨止雲出，虛空清淨。從海起風，吹此甘澤，清涼柔軟，觸之安樂，潤彼鬱單越洲，普令調適，肥膩滋濃。如巧鬘師及鬘師弟子，作鬘既成，以水洒散，彼鬘被洒，光澤鮮明。諸比丘！鬱單越洲，其地恆潤悅澤光膩，亦復如是，當如有人以酥油塗。

    『諸比丘！鬱單越洲復有一池，名曰善現，其池縱廣一百由旬，涼冷、柔軟，清淨無濁，七寶磚砌，乃至藕根味甘如密──善現者，言此世界人性善妙，世界乃現耳，一爭殺即不現也。下仿此意──。諸比丘！善現池東，復有一苑，亦名善現，其苑縱廣一百由旬。七重欄楯，七重羅網，多羅行樹亦有七重，周匝圍繞，雜色可樂，乃至悉是硨磲、瑪瑙七寶所成。一一方面各有諸門，於一一門悉有卻敵，雜色可樂，亦是金、銀、琉璃、珊瑚、赤珠、硨磲、瑪瑙等七寶所成──按：大同世，廢錢捐金，金土同價，故用金為牆，等于用土──。諸比丘！彼善現苑平正端嚴，無諸荊棘、丘陵、坑坎、殭石、瓦礫，及屏廁等諸雜穢物──是用機器法吸水洗糞了──；惟多金銀種種異寶。節氣調和，不寒不熱，常有泉流──自來水──，四面彌滿，樹葉數榮，華果成就，有種種香，隨風芬馥。復有種種異類眾鳥，常出妙音，和雅清暢。有草青色，右旋宛轉，柔軟細滑如孔雀毛，香氣皆似婆利師華，觸之如觸迦旃鄰提迦衣，以足踏之，隨足上下。復有諸樹，有樹各有種種根莖華葉果實，咸出眾香，普熏彼地。諸比丘！善現苑中，亦有樹林，名為安住──按：惟安仁之人乃可住也──，樹並舉高六拘盧奢，葉密重布，雨滴不下，更相鱗次，如草覆舍，諸人於下居住止宿。復有香樹、劫波娑樹、瓔樹、鬟樹、器樹、果樹、又有自然粇米熟飯，清淨美妙。諸比丘！彼善現苑，無我無主，亦無守護──按：守護即兵警，大同世廢之也──。鬱單越人欲入此苑，自在遊戲，受諸樂時，於其四門，隨意所趣。入彼苑已，遊戲澡浴，恣情受樂。欲去即去，欲留即留，隨心自在。

    諸比丘！為鬱單越人故，於善現池南，復有一苑，名曰普賢──按：普賢者，人皆堯舜仙佛，性皆善賢也──，其苑縱廣一百由旬，七重欄楯，周匝圍繞，乃至熟飯，清凈美妙。諸比丘！此普賢苑亦無守護──可見廢兵警是大同要政──，鬱單越人若欲須入普賢苑中，澡浴、遊戲受快樂時，從其四門隨意而入，入已澡浴，遊戲受樂。既受樂已，欲去即去，欲留即留。諸比丘！為鬱單越人故，善現池西復有一苑，名曰善華──言善心開花──，其苑縱廣一百由旬，七重欄楯，周匝圍繞，略說乃至如善現苑，等無有異，亦復無有守護之者──反覆說去兵警──，鬱單越人若欲須入善華苑中澡浴、遊戲受快樂時，從其四門隨意而入，入已澡浴遊戲受樂，既受樂已，欲去即去，欲留即留。諸比丘！為鬱單越人故，於善現池北復有一苑，名曰善樂──無悲但有喜，大歡喜也──，縱廣正等一百由旬，乃至無有守護之者。鬱單越人若欲須入善樂苑中澡浴、遊戲受快樂時，從其四門隨意而入，入已澡浴、遊戲受樂，既受樂已，欲去即去，欲留即留，略說如前善現苑等。諸比丘！為鬱單越人故，於善現池東，接善現苑，其間有河，名易入道──言人易入善道──，漸次下流，無有池浪──人無煩惱──，不緩不急，雜華遍覆，闊二由旬半。諸比丘！易入道河於兩岸上有種種樹，枝葉映覆，出種種香，普熏其處。生種種草，略說乃至觸之柔軟，如迦旃鄰提迦衣，高齊四指，以足踏之，隨足上下，或舉或伏。又有種種雜色果樹，枝葉華果，悉皆具足。亦有種種香氣普熏，種種異鳥，各各和鳴。其河兩岸，有諸妙船，雜色可樂，七寶所成，金、銀、琉璃、頗梨、赤珠、硨磲、瑪瑙等莊嚴校飾──以上反覆說人心善現，人心花開，易入善道。心無波浪，是人性和環境同時改造──。諸比丘！為鬱單越人故，於善現池南有大河名曰善體──以善為體，無惡事──，漸次下流，略說皆如易入道河。此處所有種種樹林，與彼種異；乃至諸船雜色所成，柔軟猶若迦旃鄰提迦衣。諸比丘！於善現池西，為鬱單越人故有一大河，名曰等車──平等也。妙經言等與大車，皆成佛也──，乃至略說漸次而下。諸比丘！於善現池北，為鬱單越人故有一大河，名曰威主──人皆自主自由──，漸次而下；略說乃至兩岸有船，七寶莊飾，柔軟猶若迦旃鄰提迦衣。此中有鬱陀那偈：善現、普賢等，善華及喜樂，易入並善體，等車、威主河──欲得以快樂，先以善喜為代價也──。　『諸比丘！鬱單越人，若欲入彼易入道河，善體、等車、威主等河，浴澡、遊戲受諸樂時，即皆至彼河之兩岸。脫其衣裳，置于岸側，各坐諸船，乘至水中，澡浴身體，遊戲受樂。既澡浴已，隨有何人在前出者，即取上衣著已而去，亦不求覓所服本衣──今入醫院之人，都不用本衣，將來大同世到處如此──。何以故？鬱單越人無我我所，無守護故。是諸人等，又復往詣眾香樹下，到樹下已，其樹自然低枝垂屈，為彼諸人出眾妙香──此明明是香機器盒──，令其自手攀攬得及。彼人於樹取種種香用塗身已，復各往詣劫波娑樹──此衣櫃機器──，到已，其樹亦復如前低枝垂下，出種種衣，令彼諸人手所攬及。彼人於樹復取種種上妙衣服，著已而去。轉更往詣瓔珞樹下，既到彼已，瓔珞樹枝亦皆垂屈──此化粧機器盒──，為彼諸人流出種種上妙瓔珞，手所攬及。彼人於樹牽取種種瓔珞之具，繫著身已，更轉往詣諸鬘樹下。既到樹已，鬘樹自然為彼諸人垂枝下曲，流出種種上妙寶鬘，令彼人等手所攬及；便於樹枝取諸妙鬘，繫頭上已，轉更往詣諸器物樹。既到樹已，器物自然枝葉垂下，令其手及，隨意所欲。取彼器已，持詣樹果，時彼樹果亦為諸人枝垂下曲，出生種種勝妙甘果──果食機器──，令手所攬；彼人於樹，隨心所欲，取其熟果適意食之，於中或有搦取其汁，器盛而飲──飲汁機器──，飲食既訖，乃復往詣音樂樹林──音樂機器──，到彼林已，為諸人故音樂樹枝亦皆垂下，為出種種音樂之器，手所攬及。彼人於樹，各隨所須取眾樂器，其形殊妙，其音和雅。取已抱持，東遊西戲，欲彈則彈，欲舞則舞，欲歌則歌，隨情所樂變種種樂。其事訖已，各隨所好，或去或留──按：此段文甚明白，是指大同樂園公用機器廠了。今人實已用之，惜尚不能各取所須，因善性未現故──。諸比丘！鬱單越人髮紺青色，長齊八指，人皆一類、一形、一色，無別形色可知其異──此條甚要，人種進化，淘汰劣種也。現在格爾通Galton講優生學，正是為此──。諸比丘！鬱單越人悉有衣服，無有裸形及半露者，親疏平等，無所適莫。齒皆齊密，不缺不疏，美妙淨潔，白色如珂，鮮明可愛。諸比丘！鬱單越人，若有飢渴須飲食時，便自收取，不耕不種，自然粳米清淨鮮白無有糠糩，取已盛置敦持果中，復取火珠置敦持下；眾生福力──教育智德兼到也──，火珠應時忽然出焰，飲食熟已，焰還自滅。彼人得飯欲食之時，施設器物，就座而坐。爾時若有四方人來，欲共同食，即為諸人──古時斯巴達人國王同上飯堂，將來也必廢私廚，如羅素所說公共食宿館，克翁所說 PopottesCommunists公竈也──具設飯食，飯終不盡，乃至食人坐食未竟，所設之飯器常盈滿。彼人食者，無有糠糩，自然粳米，成飯熟時，清淨香美，眾味備具，不須羹膳。其飯形色，猶若諸天酥陀之味，又如花叢潔白鮮明。彼人食已，身分充盈，無減無缺，湛然不改無老無變；是食乃至資益彼人，色、力、安、辯無不具足。

    諸比丘！鬱單越人，若於男女生染著時，隨心所愛，迴目觀視，彼女知情，即來隨逐。其人將行至於樹下，所將之女，若是此人母姨、姊妹、親戚類者，樹枝如本，不為下垂，其葉應時萎黃枯落，不相覆苫，不出華果，亦不為出床敷臥具。便共相將入於樹下，隨意所為，歡娛受樂──更可證樹即大機房場公園了。按大同世人，如伏羲以前無姓氏，大抵用干支以文身誌血統遠近──。諸比丘！鬱單越人住於母胎，惟經七日，至第八日即便產生。其母產訖，隨所生子若男若女，皆將置於四衢道中，捨之而去──此言男女公育甚明──。於彼道上，東西南北行人往來，見此男女，心生憐念，為養育故，各以手指內其口中，於彼指端自然流出上乳甘乳──此即今用之機器乳頭也──，飲彼男女，令得全活。如是飲乳，經於七日，彼諸男女還自成就一色類身，與彼舊人形量無異，男還逐男，女還逐女，各隨伴侶相隨而去──人合大群，真成天下一家也──。

    諸比丘！鬱單越人壽命一定，無有中夭，命若終時，皆得上生。何因緣故鬱單越人得此定壽？命終已到皆復上生？諸比丘！世或有人專事殺生、偷盜、邪淫、妄言、兩舌、惡口、綺語、貪、瞋、邪見，以是因緣，身壞命終墜墮惡道，生地獄中。或復有人不曾殺生、不盜他物、不行邪淫、不妄言、不兩舌、不惡口、不綺語、不貪、不瞋、亦不邪見、以是因緣，身壞命終趣向善道，生人天中。何因緣故向下生者？以其殺生、邪見等故。何因緣故向上生者？以不殺生、正見等故。或復有人作是等念：我於今者，應行十善，以是因緣，我身壞時，當得往生鬱單越中──此言今人能行十善，即變為鬱洲也──；彼處生已，住壽千年，不增不減。彼人既作如是願已，行十善業，身壞得生鬱單越中；即於彼處復得定壽滿足千年，不增不減。諸比丘！以此因緣，鬱單越人得定壽命。諸比丘！何因緣故皆得上生？諸比丘！閻浮洲人以於他邊受十善業，是故命終即得往生鬱單越界。鬱單越人以其舊有具十善業，鬱單越中如法行故，身壞命終，皆當上生諸天善處。諸比丘！以此因緣，鬱單越人上生勝處。諸比丘！鬱單越人命行終盡捨壽之時，無有一人憂戀悲哭，惟共舁置四衢道中，捨之而去。諸比丘！鬱單越中有如是法，若有眾生壽命盡時，即有一鳥名憂承伽摩──隋言高逝──，從大山中疾飛而至，銜死人髮，將其屍骸擲置餘方洲渚之上──此又是一種飛行機器，將來用飛艇運死尸也──。可以故？鬱單越人業行清淨，樂淨潔故，樂意喜故，不令風吹臭穢之氣來至其所。諸比丘！鬱單越人大小便利將下之時，為彼人故地即開裂，便利畢已，地合如故──此亦是機器便池──。何以故？鬱單越人樂淨潔故，樂意喜故。復次、彼處有何因緣而得說名鬱單越洲？諸比丘！彼鬱單越洲，於四天下中，此餘三洲最上、最妙、最高、最勝，故說彼洲為鬱單越也』──鬱單越洲，義譯最勝，言福善業勝乃得此。

    上言鬱單越洲，並非天上，亦非他方淨土，乃確為此太陽系中之一人間。特太陽系中之人間有四，此為最勝之模範人間耳。既為此太陽系中之模範人間，當為吾人所能致。察此模範人間，福充一洲，則資產全備矣；壽定千年，則身命安寧矣；可謂已能滿足吾人求「身命資產安全」之願望矣。惟考其致此勝果之因由，乃在行十善業，則知吾人今欲滿足身命資產安全之願望，亦惟勤行十善業為能致之也。苟能以此鬱單越人間主義施行贍部洲──即地球──，則變贍部為鬱單越可也。勉哉！人人勤勇行十善業！勉哉！人人勤勇行十善業！

    次言永生極樂之獲得：鬱單越人間，雖得身命資用之安全，然壽定千年，終有死亡之期，未能永生。福充一洲，亦存限量之域，未為極樂也。故非身命之永久生存，與資用之極為樂意，不足滿吾人之本願。由是有佛說無量壽淨土 ， 如佛說無量壽經云：

    『其佛國土，自然七寶──金、銀、琉璃、珊瑚、琥珀、硨磲、瑪瑙合成為地，恢廓廣蕩，不可限極，悉相雜次，轉相間入，光赫煜爍，微妙奇麗，清淨莊嚴，超踰十方一切世界。眾寶中精，其寶猶如第六天寶。又其國土無須彌山及金剛圍一切諸山，亦無大海、小海、溪渠、井谷。佛神力故，欲見則見。亦無地獄、餓鬼、畜生諸難之趣。亦無四時──春、夏、秋、冬，不寒不熱，常和調適』。爾時阿難白佛言：『世尊！若彼國土無須彌山，其四天王及忉利天依何而住』？佛語阿難：『第三炎天乃至色究竟天，皆依何住』？阿難白佛：『行業果報不可思議』。佛語阿難：『行業果報不可思議，諸佛世界亦不可思議，其諸眾生功德善力，住行業之地故能爾耳』。阿難白佛：『我不疑此法，但為將來眾生，欲除其疑惑，故問斯義』。

    佛告阿難：「無量壽佛威神光明最尊第一，諸佛光明所不能及，或照百佛世界，或千佛世界，取要言之，乃照東方恆沙佛剎，南西北方四維上下亦復如是，或有佛光照於七尺，或一由旬，二三四五由旬，如是轉倍，乃至照一佛剎。是故無量壽佛，號無量光佛，無邊光佛，無礙光佛，無對光佛，炎王光佛，清淨光佛，歡喜光佛，智慧光佛，不斷光佛，難思光佛，無稱光佛，超日月光佛。其有眾生遇斯光者，三垢消滅，身意柔軟，歡喜踴躍，善心生焉。若在三塗極苦之處，見此光明，皆得休息，無復苦惱，壽終之後皆蒙解脫。無量壽佛，光明顯赫照耀十方諸佛國土，莫不聞焉。不但我今稱其光明，一切諸佛、聲聞、緣覺、諸菩薩眾，咸共歎譽，亦復如是。若有眾生聞其光明威神功德，日夜稱說，至心不斷，隨意所願，得生其國，為諸菩薩、聲聞之眾所共歎譽，稱其功德；至其最後得佛道時，普為十方諸佛、菩薩歎其光明，亦如今也。佛言：我說無量壽佛光明威神巍巍殊妙，晝夜一劫，尚未能盡』。

    『佛語阿難：又無量壽佛，壽命長久不可稱計，汝寧知乎？假使十方世界無量眾生皆得人身，悉令成就聲聞、緣覺，都共集會，禪思一心，竭其智力，於百千萬劫悉共推算，計其壽命長遠之數，不能窮盡知其限極。聲聞、菩薩、天人之眾，壽命長短，亦復如是，非算數譬喻所能知也』。

    『又、聲聞、菩薩其數難量，不可稱說。神智洞達，威力自在，能於掌中持一切世界。彼佛初會聲聞眾數不可稱計，菩薩亦然。如大目犍連百千萬億無量無數於阿僧祇那由他劫乃至滅度，悉共計校，不能究了多少之數。譬如大海，深廣無量。假使有人析其一毛以為百分，以一分毛沾取一滴，於意云何？其所滴者，於彼大海何所為多』? 阿難白佛：『彼所滴水，比於大海多少之量，非巧歷算數言辭譬類所能知也』。佛語阿難：『如目連等於百千萬億那由他劫，計彼初會聲聞、菩薩所知數者猶如一滴，其所不知如大海水』。

    『又其國土，七寶諸樹周滿世界──金樹、銀樹、琉璃樹、玻璃樹、珊瑚、瑪瑙樹、硨磲之樹，或有二寶三寶乃至七寶轉共合成，或有金樹銀葉華果，或有銀樹金葉華果，琉璃樹玻璃為葉，華果亦然；或水晶樹琉璃為葉，華果亦然；或珊瑚樹瑪瑙為葉，華果亦然；或瑪瑙樹琉璃為葉，華果亦然；或硨磲樹眾寶為葉，華果亦然。或有寶樹紫金為本，白銀為莖，琉璃為枝，水晶為條，珊瑚為葉，瑪瑙為華，硨磲為實。或有寶樹琉璃為莖，水晶為枝，珊瑚為條，琉璃為葉，硨磲為華，紫金為實。或有寶樹琉璃為本，水晶為莖，珊瑚為枝，瑪瑙為條，硨磲為葉，紫金為華，白銀為實。或有寶樹水晶為本，珊瑚為莖，瑪瑙為枝，硨磲為條，紫金為葉，白銀為華，琉璃為實。或有寶樹珊瑚為本，瑪瑙為莖，硨磲為枝，紫金為條，白銀為葉，琉璃為華，水晶為實。或有寶樹瑪瑙為本，硨磲為莖，紫金為枝，白銀為條，琉璃為葉，水晶為華，珊瑚為實。或有寶樹硨磲為本，紫金為莖，白銀為枝，琉璃為條，水晶為葉，珊瑚為華，瑪瑙為實。行行相值，莖莖相望，枝枝相準，葉葉相向，華華相順，實實相當，榮色光曜，不可勝視！清風時發，出五音聲，微妙宮商自然相和。又無量壽佛，其道場樹，高四百萬里，其本周圍五千旬由，枝葉四布二十萬里，一切眾寶自然合成，以月光摩尼持海輪寶眾寶之王而莊嚴之。周匝條間，垂寶瓔珞百千萬色種種異變，無量光炎照曜無極，珍妙寶網羅覆其上，一切莊嚴隨應而現。微風徐動，吹諸寶樹，演出無量妙法音聲；其聲流布，遍諸佛國，聞其音者，得深法忍，住不退轉，至成佛道，耳皆清徹，不遭苦患。目睹其色，鼻知其香，口嘗其味，身觸其光，心以法緣，皆得甚深法忍，住不退轉，至成佛道，六根清徹，無諸惱患。阿難！若彼國土天人見此樹者，得三法忍：一者、音響忍，二者、柔順忍，三者、無生法忍。此皆無量壽佛威神力故，本願力故，滿足願故，明了願故，堅固願故，究竟願故』。佛告阿難：『世間帝王有百千音樂，自轉輪聖王乃至第六天上，伎樂音聲輾轉相勝千億萬倍；第六天上萬種樂音，不如無量壽國諸七寶樹一種聲音千億倍也。亦有自然萬種伎樂。又其樂聲無非法音，清暢哀亮，微妙和雅，十方世界聲音之中最為第一』。

    『其講堂精舍，宮殿樓觀，皆七寶莊嚴，自然化成，復以真珠明月摩尼眾寶以為交絡，覆蓋其上』。

    『內外左右，有諸浴池，或十由旬，或二十、三十乃至百千由旬，縱廣深淺皆各一等。八功德水湛然盈滿，清淨香潔，味如甘露。黃金池者，底白銀沙。白銀池者，底黃金沙。水精池者，底琉璃沙。琉璃池者，底水精沙。珊瑚池者，底琥珀沙。琥珀池者，底珊瑚沙。硨磲池者，底瑪瑙沙。瑪瑙池者，底硨磲沙。白玉池者，底紫金沙。紫金池者，底白玉沙。或有二寶、三寶、乃至七寶轉共合成。其池岸上，有旃檀樹，華葉垂布，香氣普熏。天優缽羅華，缽曇摩華，拘牟頭華，芬陀利華，雜色光茂，彌覆水上。彼諸菩薩及聲聞眾，若入寶池，意欲令水沒足水即沒足，欲令至膝即至於膝，欲令至腰水即至腰，欲令至頸水即至頸，欲令灌身自然灌身，欲令還復水輒還復；調和冷煖，自然隨意，開神悅體，蕩除心垢。清明澄潔，淨若無形，寶沙映徹，無深不照。微瀾迴流，轉相灌注，安詳徐逝，不遲不疾，波揚無量自然妙聲，隨其所應，莫不聞者。或聞佛聲，或聞法聲，或聞僧聲，或寂靜聲，空無我聲，大慈悲聲，波羅密聲，或十力、無畏、不共法聲，諸通聲慧聲，無所作聲，不起滅聲，無生忍聲，乃至甘露灌頂眾妙法聲，如是等聲，稱其所聞歡喜無量。隨順清淨離欲寂滅真實之義，隨順三寶、力無所畏、不共之法，隨順通、慧、菩薩、聲聞所行之道，無有三塗苦難之名，但有自然快樂之音，是故其國名曰安樂。阿難！彼佛國土諸往生者，具足如是清淨色聲，諸妙音聲神通功德』。

    『所處宮殿、衣服、飲食、眾妙華香莊嚴之具，猶第六天自然之物。若欲食時，七寶缽器自然在前。金、銀、琉璃、硨磲、瑪瑙、珊瑚、琥珀、明月真珠，如是諸缽隨意而至，百味飲食自然盈滿。雖有此食，實無食者，但見色、聞香意以為食，自然飽足，身心柔軟，無所味著。事已化去，時至復現。彼佛國土清凈安隱微妙快樂，次於無為泥洹之道』。

    『其諸聲聞、菩薩、天人、智慧高明，神通洞達，咸同一類，形無異狀。但因順餘方，故有天、人之名。顏貌端正，超世希有，容色微妙，非天非人，皆受自然虛無之身，無極之體』。佛告阿難：『譬如世間貧窮乞人，在帝王邊，形貌容狀，寧可類乎』？阿難白佛：『假令此人在帝王邊，嬴陋醜惡，無以為喻，百千萬億不可計倍』。佛告阿難：『汝言是也。計如帝王，雖人中尊貴，形色端正，比之轉輪聖王，甚為鄙陋，猶彼乞人在帝王邊也。轉輪聖王威相殊妙，天下第一，比之忉利天王，又復醜惡，不得相喻萬億倍也。假令天帝比第六天王，百千萬億倍不相類也。設第六天王比無量壽佛國菩薩、聲聞光顏容色，不相及逮，百千萬億不可計倍』。

    佛告阿難：『無量壽國，其諸天人，衣服、飲食、華香、瓔珞、繒蓋、幢幡、微妙音聲、所居舍宅、宮殿、樓閣，稱其形色，高下大小，或一寶二寶乃至無量眾寶，隨意欲所，應念即至。又以眾寶妙衣遍布其地，一切天人踐之而行。無量寶網彌覆佛土，皆以金縷、真珠百千雜寶奇妙珍異莊嚴校飾。周匝四面垂以寶鈴，光色晃曜，盡極嚴麗！徐起微動，其風調和，不寒不暑，溫涼柔軟，不遲不疾；吹諸羅網及眾寶樹，演發無量微妙法音，流布萬種溫雅德香。其有聞者，塵勞垢習自然不起；風觸其身，皆得快樂，譬如比丘得滅盡三昧。又風吹散華，遍滿佛土，隨色次第而不雜亂，柔軟光澤，馨香芬烈。足履其上，蹈下四寸，隨舉足已，還復如故。華用已訖，地輒開裂，以次化沒清淨無遺。隨其時節，風吹散華，如是六反』。

    『又、眾寶蓮華，周滿世界。一一寶華百千億葉，其光華明無量種色，青色青光，白色白光，玄、黃、朱、紫，光色赫然，煒燁煥爛，明曜日月。一一華中三十六百千億光，一一光中出三十六百千億佛，普為十方說微妙法。如是諸佛，各各安立無量眾生於佛正道』。

    佛告阿難：『其有眾生生彼國者，皆悉住於正定之聚。所以者何？彼佛國中，無諸邪聚及不定聚。十方恆沙諸佛如來，皆共讚歎無量壽佛威神功德不可思議。諸有眾生聞其名號，信心歡喜，乃至一念至心迴向願生彼國，即得往生，住不退轉。唯除五逆誹謗正法』。佛告阿難：『十方世界諸天人民，其有至心願生彼國，凡有三輩：其上輩者，捨家棄欲而作沙門，發菩提心，一向專念無量壽佛，修諸功德，願生彼國。此等眾生臨壽終時，無量壽佛與諸大眾現其人前，即隨彼佛往生其國，便於七寶華中自然化生，住不退轉，智慧勇猛，神通自在。是故阿難！有其眾生欲於今世見無量壽佛，應發無上菩提之心，修行功德，願生彼國！其中輩者，十方世界諸天人民，其有至心願生彼國，雖不能行作沙門，大修功德，當發無上菩提之心；一向專念無量壽佛，多少修善，奉持齋戒，起立塔像，飯食沙門，懸繒然燈，散華燒香，以此迴向願生彼國。其人臨終無量壽佛化現其身，光明相好，具如真佛，與諸大眾現其人前，即隨化佛往生其國，住不退轉。功德智慧，次如上輩者也。其下輩者，十方世界諸天人民，其有至心欲生彼國，假使不能作諸功德，當發無上菩提之心一向專意，乃至十念念無量壽佛，願生其國；若聞深法，歡喜信樂，不生疑惑，乃至一念念於彼佛，以至誠心願生其國。此人臨終，夢見彼佛，亦得往生。功德智慧，次如中輩者也』。

    二　現代人間之苦惱
    吾此贍部洲人間之苦惱，有三依處：一曰、依外界苦，二曰、依內身苦，三曰、依人群苦。依外界苦者，若風、雨、雷、雹、霜、雪、旱、潦、震、嘯、薄蝕、波濤、險阻、蛇、虎諸難。依內身苦者，若饑、渴、寒、熱、淫慾、衰老、殘廢、疾疫、夭死諸患。依人群苦者，若負擔、被制、爭奪、傾陷、監禁、驅役、戰鬥、殺傷、恩愛、別離、怨憎會合諸害。鬱單越洲，已能遠離依外界及人群之苦，但猶殘留依內身之苦若干耳。惟無量壽淨土，盡離諸苦，故云極樂。今此贍部人間，藉科學之征服自然，及機器之發展人力，對於依外界及內身之苦，似可漸滅。然為科學機器之力所不能防止之大災，若颶風、洪水、地震、海嘯、惡疾、巨疫等，反時見為大規模之出發，毒禍人間，無從逭避。以此知不清淨眾生心業之本源，僅憑物力以相掩拒，終致變形橫決而出，達於不可收拾之域。比年日本等處之大震災，既極可怖；而澳洲某預言家之預言，且言三四年間，歐、亞、美洲之國及民，將毀亡其大半──見十五年六月上海新聞報──。噫！人間朽宅，棟折榱崩，覆巢之下，殆無完卵！苦哉苦哉！至依人群之苦，則日增月劇而靡已，更可慘矣！自教人類師法生物以爭生存之學說出，所蘊皆為殺機，所事皆成戰爭。夫婦、父子、兄弟、則相戰相殺於家庭，親戚、鄰里、鄉黨、則相戰相殺於邑村，士、農、工、商、則相戰相殺於社會，軍政、議、警、則相戰相殺於省國。各各疆域之爭，則醞釀為帝國侵掠之白化大爭殺；種種階級之爭，則醞釀為勞工專制之赤化大爭殺。今舉一世，胥在赤白二強之惡化中，火併之禍，迫于眉睫，搖蕩驚駭，莫知其可！嗚呼！吁嘻！是誠業燄燎空，毒煙〔火＋夆〕[火*孛]之世界哉！請誦我佛轉「五惡」為「五善」之說，以勸有心人之自覺。

    甲　五惡五痛五燒五善之佛說
    佛告彌勒：『汝等能於此世，端心正意不作眾惡，甚為至德！十方世界，最無倫匹！所以者何？諸佛國土天人之類，自然作善，不為大惡，易可開化。令我於此世間作佛，處於五惡、五痛、五燒之中，為最劇苦，教化群生，令捨五惡，令去五痛，令離五燒，降化其意，令持五善，獲其福德，度世長壽泥洹之道』。佛言：『何等五惡？何等五痛？何等五燒？何等消化五惡令持五善。獲其福德度世長壽泥洹之道？其一惡者，諸天人民蠕動之類，欲為眾惡，莫不皆然。強者伏弱，轉相剋賊，殘害殺戮，迭相吞噬。不知修善，惡逆無道，後受殃罰，自然趣向。神明記識，犯者不赦，故有貧窮、下賤、乞丐、孤獨、聾、盲、瘖啞、愚癡、弊惡，至有尪狂不逮之屬。世有常道，王法牢獄，不肯畏慎，為惡入罪，受其殃罰，求望解脫，難得免出。壽終後世，尤深尤劇，入其幽冥，轉生受身，故有自然三塗無量苦惱。轉貿其身，改形易道，所受壽命，或長或短，當獨值向相從共生，更相報復，無有止已。殃惡未盡，不得相離，展轉其中，無有出期，難得解脫，痛不可言！是為一大惡、一痛、一燒，勤苦如是。譬如大火，焚燒人身。人能於中一心制意，端身正行，獨作諸善不為眾惡者，身獨度脫，獲其福德，度世上天泥洹之道，是為一大善也』。佛言『其二惡者，世間人民，父子、兄弟、室家夫婦都無義理，不順法度，奢淫驕縱，各欲快意，任心自恣；更相欺惑，心口各異，言念無實，佞諂不忠，巧言諛媚；嫉賢謗善，陷入怨枉。主上不明，任用臣下，臣下自在，機偽多端。臣欺其君，子欺其父，兄弟、夫婦、中外知識，更相欺誑 ， 各懷貪欲、瞋恚、愚癡，欲自厚己，欲貪多有，尊卑上下，心俱同然。破家亡身，不顧前後。天神記識，別其名籍，壽終神逝，下入惡道，故有自然三塗無量苦惱。展轉其中，世世累劫，無有出期，難得解脫，痛不可言！是為二大惡、二痛、二燒，勤苦如是。譬如大火，焚燒人身。人能於中一心制意，端身正行，獨作諸善不為眾惡者，身得度脫，獲其福德，度世上天泥洹之道，是為二大善也』。佛言：『其三惡者，世間人民相因寄生，共居天地之間，處年壽終，無能幾何。不善之人，常懷邪惡，但念淫泆，煩滿胸中，愛欲交亂，坐起不安，盼睞細色，邪態外逸，自妻厭憎，私妄出入，費損家財，事為非法，恣心快意，極身作樂。或於親屬不避尊卑，家室中外患而苦之，亦復不畏王法禁令。如是之惡，著於人鬼，日月照見，神明記識，故有自然三塗無量苦惱。展轉其中，世世累劫無有出期，難得解脫，痛不可言！是為三大惡、三痛、三燒，勤苦如是。譬如大火，焚燒人身。人能於中一心制意。端身正行，獨作諸善不為眾惡者，身獨度脫，獲其福德，度世上天泥洹之道，是為三大善也』。佛言：『其四惡者，世間人民不念修善，轉上天、泥洹之道，是為三大善也。相教令共為眾惡，兩舌、惡口、妄言、綺語，讒賊鬥亂，憎嫉善人，敗壞賢明，於傍快喜；不孝二親，輕慢師長，朋友無信，難得誠實；尊貴自大，謂已有道；不畏天地神明日月偃蹇，謂可常爾。如是眾惡，天神記識，壽命終盡，諸惡所歸，自然迫促共趣奪之。又其名籍記在神明，殃咎牽引，無從捨離。但得前行入於火鑊，身心摧碎，精神痛苦。當斯之時，悔復何及！故有自然三塗無量苦惱，展轉其中，世世累劫無有出期，難得解脫，痛不可言！是為四大惡、四痛、四燒，勤苦如是，譬如大火，焚燒人身。人能於中一心制意，端身正行，獨作諸善，不為眾惡，身獨度脫，獲其福德，度世上天，泥洹之道，是為四大善也。佛言：『其五惡者，世間人民，徒倚懶惰，不肯作善，治身修業。家室眷屬飢寒困苦，父母教誨，瞋目怒應，言令不和，違戾反逆，譬如怨家，不如無子。耽酒嗜美，飲食無度，肆心蕩逸，魯扈抵突，不識人情，強欲抑制。見人有善，妒嫉惡之。無義無禮，無所顧難，心常念惡，口常言惡，身常行惡，曾無一善。不信先聖諸佛經法，不信行道可得度世，不信死後神明更生，不信作善得善、為惡得惡。欲殺真人，鬥亂生眾，欲害父母、兄弟、眷屬。六親憎惡，願令其死，大命將終，悔懼交至。不豫修善，臨窮方悔，悔之於後，將何及乎！天地之間，五道分明，恢廓窈冥，浩浩茫茫，善惡報應，禍福相承，身自當之，無誰代者。善人行善，從樂入樂，從明入明；惡人行惡，從苦入苦，從冥入冥。誰能知者？獨佛知耳。教語開示，信用者少，生死不休，惡道不絕，如是世人，難可具盡。故有自然三塗無量苦惱，展轉其中，世世累劫無有出期，難得解脫，痛不可言！是為五大、五痛、五燒，勤苦如是。譬加大火，焚燒人身。人能於中一心制意，端身正念，言行相副，所作至誠，所語如語，心口不轉，獨作諸善，不為眾惡，身得度脫，獲其福德，度世上天泥洹之道，是為五大善也』。

    佛告彌勒：『吾語汝等：是世五惡，勤苦若此，五痛、五燒展轉相生，但作眾惡，不修善本，皆悉自然入諸惡趣。或其今世先被殃病，求死不得，求生不得，罪惡所招，示眾見之。身死隨行入三惡道，苦毒無量，無自相燋然。皆由貪著財色，不能施惠，癡欲所迫，險心思想，煩惱結縛，無有解已。厚己諍利，無所省錄，富貴榮華，當時快意。不能忍辱，不務修善，威勢無幾，隨以磨滅。身坐勞苦，久後大劇！天道施張，自然糾舉，綱維羅網，上下相應，〔煢－(冗－几〕忪忪，當入其中。古今有是，痛哉可傷』！佛語彌勒：『世間如是，佛皆哀之，以威神力，摧滅眾惡，悉令就善，棄捐所思，奉持經戒，受行道法，無所違失，終得度世泥洹之道』。佛言：『汝今諸天人民及後世人，得佛經語，當熟思之？能於其中端心正行，主上為善，率化其下，轉相敕令，各自端守。尊聖敬善，仁慈博愛，佛語教誨，無敢虧負。當求度世，拔斷生死眾惡之本，當離三塗無量憂怖苦痛之道。汝等於是廣植德本，布恩施惠，勿犯道禁，忍辱，精進，一心，智慧，轉相教化，為德立善。正心正意，齋戒清淨一日一夜，勝在無量壽國為善百歲。所以者何？彼佛國土無為自然，皆積眾善，無毛髮之惡。於修善十日十夜，勝於他方諸佛國中為善千歲。所以者何？他方佛國為善者多，為惡者少，福德自然，無造惡之地。唯此間多惡，無有自然，勤苦求欲，轉相欺殆，心勞形困，飲苦食毒，如是惡務，未嘗甯息。吾哀汝等天人之類，苦心誨喻，教令修善，隨宜開導，授與經法，莫不承用，在意所願，皆令得道。佛所遊履國邑丘聚，靡不蒙化，天下和順，日月清明，風雨以時，災厲不起，國豐民安，兵戈無用，崇德興仁，務修禮讓』。佛言：『我哀愍汝等諸天人民，甚於父母念子。今我於此世作佛，降化五惡，消除五痛，絕滅五燒，以善攻惡，拔生死之苦，令獲五德，升無為之安。吾去世後，經道漸滅，人民諂偽，復為眾惡，五燒、五痛還如前法，久後轉劇，不可悉說！我但為汝略言之耳』。佛語彌勒：『汝等各善思之！轉相教誡，如佛經法，無得犯也』！於是彌勒菩薩合掌白言：『佛所說甚善！世人實爾。如來普慈哀愍，悉令度脫，受佛重誨，不敢違失』！

    乙　人間之分析觀
    老聃曰：『聖人取同智而遺同狀，眾人近同狀而疏同智。狀與我同者近而愛之，狀與我異者疏而畏之。有七尺之骸，手足之異，戴髮含齒，倚而趨者謂之人，而未必無獸心，雖有獸心，以狀而見親矣。傅翼戴角，分牙布爪，仰飛伏走，謂之禽獸，而禽獸未必無人心，雖有人心，以狀而見疏矣。庖犧氏、女媧氏、神農氏、夏后氏、蛇身人面，牛首虎鼻，此有非人之狀，而有大聖之德。夏桀、殷紂、魯桓、楚穆，狀貌七竅皆同于人，而有禽獸之心。而眾人守一狀以求至智，未可幾也』。有非人形而人者也，有人形而非人者也。則今此徒以人形號稱人間者，其果為人間耶？抑非復人間耶？當有以比對人間上下而分析觀之，為表如左：

    由上表以觀，今則此人間。除少數道德自貞、超然榮辱之士，大都已墮落為夷狄──修羅、禽獸──傍生、餓鬼、地獄，非復人間，不既彰彰明甚耶！不惟去帝道、王道之人間甚遠，且於霸道亦難企及。其強力專權者，則損人自益之夷狄、修羅也。其貴本專利者，則食人自肥之禽獸、傍生也。多數被資本高壓，勞作不給衣食者，非餓鬼也耶！多數被強力高壓，言動不能自由者，非地獄也耶！靜以觀之，此人間之為何世，在人世所為何事，能不悲從中來，愴然涕下乎！於此猶不幡然悔悟，期有以改善其所為以復乎人道，則無恥之極矣！知恥近勇之士，於是乎有人間凈土之建設。

    三　人間淨土之建設
    人間淨土之建設，大抵因對於現處之人間，由種種煩悶憂惱之不滿足而起。此所起者有二：一者、脫離此人間而求之人間以外，若各天神教之求生天國，及佛教之求生他方之淨土等。二者、就此人間設想一美滿之治境，期以改善之方法建立之。其改善之方法，由其所基哲學上之原理而異：若或基於唯物，或基於唯心，或基於生物學，或基於業感緣起，或基於藏識緣起等。以其所基原理之或迷謬，方法遂多錯誤，以之求美滿之治境，往往反演成益加擾害之人間。由唯物史觀之馬克思說，導成階級戰爭之赤化，即其前例也。玆於此章分五節以論之：

    甲　建設人間淨土之要求
    一、佛說光音天下生人間之初民時代，及鬱單越洲人間，與轉輪聖王世時之人間等，此為佛教中所含人間淨土之建設意思。二、耶徒彼得之公產制度，聖西門之社會主義，託爾斯泰之農村生活，此為耶穌教徒建設人間淨土之要求。三、老子所謂郅治之世，莊子所謂畏壘之山，建德之國，列子之華胥、終北、古莽、大漠國等，則為道家建設人間淨土之要求。四、孔子大同之世，孟子之井田制，所謂湯以七十里，文王以百里，而欲五十里之滕急於一試者，則為儒家建設人間淨土之要求。五、蘇克拉地、柏拉圖之理想國，陶母士茂亞之烏託邦，伯康之新大西洋，克奔拉太陽之都市，何林通之大洋洲，則為西洋古哲建設人間淨土之要求。六、白雷馬之向後看，喜而克之自由地，偉爾土之新烏託邦，則為西洋今哲建設人間淨土之要求。

    上之六種，僅於所憶持者，談其大略；然亦足以窺古今東西之人類思想上，對於建設人間淨土有共同之要求也。然今此欲以之建設人間淨土者，則全在於佛化，而與前列諸家大異其方法，故當先進言用以構成人間淨土之成分。

    乙　人間淨土之成分
    統觀十方虛空中無量清淨土，皆以佛、法、僧為成分，故玆建設人間淨土，亦以佛、法、僧為成分。無上遍正覺者名佛；佛於法界所證身土，佛於眾生所施教法，總名為法；隨順佛之教法修行之和合眾，謂之曰僧。此為具體成立之事實佛、法、僧，吾人當依止為標準而歸向為鵠的者也。然吾人之人間，亦即為理性之佛、法、僧也。蓋吾人靈動覺知能造作能攝持之心識，即佛之潛性也；吾人內分之根身、心識，外分之器界、國家，內外分所起之身、語行業，即法之元型也；佛覺轉乎諸法，法集現乎心佛，和合為身、為家、為國、為群、為人間、為宇宙之無量眾，即僧之本能也。特吾人向未了達此本來如是之三德相，依究竟成就之三寶為歸仰而引生顯發，以致由迷入迷，造業感果，匍匐三界，流浪五趣，集為此惡濁之人間，不能與諸佛大聖同證於常樂真淨。然三途劇苦，諸天耽樂，五趣中惟人趣最能端心慮趨菩提。吾人既達佛、法、僧德，實為人間本具成分，欲令生發增長，轉惡濁人間進為善淨之人間，須歸依已獲成就之佛、法、僧為勝增上緣，攝護不退，而奉佛等先覺為師，依佛十善等法而行，與三乘賢聖僧為友，即為造成人間淨土之因緣也。故吾人建設人間淨土，當了知本具佛、法、僧之性德，而以歸依佛、法、僧為根本。

    丙　保持身命資產之安全法
    建設人間淨土所要求者，在保持身命及資產安全。此保持安全之方法，略說有二：一、為治本之法，此又有二：一者、依得生最安全之鬱單越洲法，在於力行不曾殺生、不盜他物、不行邪淫、不妄言、不兩舌、不惡口、不綺語、不貪、不瞋、亦不邪見。故今亦惟各人各自歸依佛、法、僧寶，仗三寶力，勵行十善，修人間增上之善業，由改造自心以造人間淨土而已。二者、以行十善為業，傳此風教，化被群眾，昌明德禮，改良陋俗，減弭兵刑，寬裕生計，慈幼安老，救廢恤焭。去貪則勞資之階級可平，去瞋則國際之戰爭可息，由此改造人間環境以造人間之凈土也。在人間淨土中，則身命、資產保持安全矣。

    二、為治標之法，此亦有二：一者、由全球各國佛教徒依佛法為大聯合之國際組織，請求各國承認護持。平時安分行善，互助互益，不相擾害；遇天災人禍等之身命資產危險時，由佛徒之國聯合，設法救護──若藏居士第二書所擬諸辦法，酌可採用。二者、依「法界無盡」、「自他不二」之三寶諸天威力，當修真言密宗之祈禱法，息災增福，降伏魔怨；及臨時舉行全世界佛徒聯合之悔罪祈福等，使能遇難成祥，逢凶化吉，得保持身命資產之安全。

    此之治本、治標二法，顯密雙融，因緣互具，若能如法而行，未有不能保持安全者也。

    丁　具體之建設
    人間凈土雖遍人間，然要有一具體建設為表現之，尤足以資觀感。此人間淨土之具體建設，今西藏、暹羅庶近之。然在中華建設，普陀山之聖道場地，最為合宜。不然，則深藏奧阻豐林沃土若大溈山者，亦堪施設，惟以分界清畫之整個山為善耳。假有周圍數十里之一山，由國家捨為佛教無稅地，泉水充足，竹木茂盛，田壟耕種稻麻，可敷數萬人至二萬人衣食。在山高深平穩之處，建一大寺，內有釋迦牟尼佛殿為總道場；左附講堂、僧堂，住般若眾；右附講堂、僧堂，住法華眾；後附法藏；後左有毗盧遮那佛華嚴海會殿，附講堂、僧堂，住華嚴眾；後右有毗盧遮那金胎，兩界曼陀羅殿，附密壇、僧堂，住真言眾；左後有彌勒內院殿，附講堂、僧堂，住唯識眾；右後有彌陀極樂殿，附講堂、僧堂，住淨業眾；左前有戒壇、板堂，住律眾；右前有法堂、禪堂，住禪眾。共住苾芻、菩薩約五百至一千，其式如圖。

    此為人間淨土最高之功德海，三寶皆具於是。法藏收藏關於寰球各種不同文字之佛教書，供眾公覽。八眾分宗修學，唯真言眾每日須修息災、增福、降伏魔怨之法。佛殿、每日出前，八眾同懺罪、祈福、護法，以安道場及安天下。釋迦佛誕日，於佛殿同開會議，以決一年之大事。成道日於佛殿同樹論義，以標各宗之殊勝。此前半里有沙彌堂，以受持沙彌律及各宗門徑學為主，約一百人。此左此右半里各一芻苾尼堂，附沙彌尼，約四百人至八百人，修學以律宗、淨土宗為主，得按時參學於苾芻僧海。以上皆為僧界，占地周圍四里。其後靠山森林占數方里，此外為信徒界，約為八口之家千戶，分為十善村，五戒村，三皈村，三級。每級十村，每村三十餘戶。十善村近僧界，每戶授山場田地百二十畝。五戒村近十善村界，每戶授山場田地百畝。三皈村近五戒村界，每戶授山場田地七十八畝。每村設村長，以辦兩等小學，及宣講堂、閱經處、蓮社一所。每級設一級長，五戒級加設中學一，十善級加設中學及農林專門一。三皈級設巡警所一，出巡警四十人；五戒級出巡長四人；十善級出所長一人；巡警由所長管轄之，巡警全山。惟所長由山長選任，聽山長之指揮。山長每年佛誕日，由尼眾及沙彌眾，十善級、五戒級、三皈級之年滿二十歲者，於作苾芻後，曾住山中十五年，及巡遊世界五年以上者之芯芻中，共初選之。次由寺中之苾芻眾，於初選當選者，再復選之；有選任全山職司及統理代表全山之權。三皈眾之山前，更設參觀招待所一，招待各方來參觀者。苾芻、十善、五戒、三皈男女招待各一，以便參觀者之諮詢。山中男女，非年滿二十不准婚嫁，亦不准出家。出家為沙彌一年至三年──沙彌尼則二年至五年──入苾芻眾。住一宗堂四年──程度不及留堂──，次參學各宗堂四年──程度不及仍留──，次乃得住茅蓬、塔院等處，或任寺職，或宣講員、教員等。住茅蓬或任職員等五年──程度不及仍留──，乃得遊化於山外之各地。為苾芻住山中十五年，及遊化五年，或住山二十年者，乃得任八宗之首座。首座有代山長及議山務之權，由各宗各選二人，交山長擇一人任之，大事皆取決焉。是為具體建設人間凈土之大概。

    戊　普遍之攝化
    一、本道場常為各國及各地方政府人民修息災、增福、和平、安甯之祈禱法，令盡大地人均沾化益。二、如各國各地方遇有特殊災禍時，本道場得受各國地方政府人民代表之別請，為特修息災、增福、和平、安甯之祈禱法。三、各國各地方之家屬各個人，得因其特殊之意願，請求本道場為修特殊之祈禱法。四、由本道場特派住山修持十五年以上之菩薩苾芻眾，率領十善、五戒、三皈級眾，以建設人間凈土之善法，游化大地人眾。五、歡迎各國各地方政府代表、或人民代表團，及個人等、來本道場參觀，殷勤招待，為之說明一切。六、於特定時期內，歡迎各國各地方佛徒，來本山各宗道場隨喜參學。七、由本道場與各學各地方佛徒為全世界之大聯合，謀佛法之宣傳，及人民之教化。八、勸請全球人眾，各各為保安身命資產及將來之永生極樂計，捨施一部分財物，建設人間淨土，由本道場為按時之救濟及永遠之超薦。

    四　人間淨土與永生極樂
    人間淨土，乃由三皈、十善以得生命資產安全，亦由生命資產安全以行三皈十善而已。壽命雖可延長，有生終必衰亡，既信身死而識相續受身，不歸斷滅，則須有以為「識相續受身」謀一安穩妥善之地，免從迷入迷生死淪沉之危險。然已具三皈、十善之人間淨土善根，但加稱念回向，即得上生往生於內院極樂之淨土，茲錄聖教為證。

    甲　彌勒凈土
    佛告優波離：『諦聽！諦聽！善思念之! 如來應正遍知，今於此眾中說彌勒菩薩摩訶薩阿耨多羅三藐三菩提記。此人從今十二年後命終，必得往生兜率陀天上。爾時、兜率陀天上有五百萬億天子，一一天子皆修甚深檀波羅蜜，為供養一生補處菩薩故，以天福力造作宮殿。各各脫身旃檀摩尼寶冠，長跪合掌，發是願言：我今持此無價寶珠及以天冠，為供養大心眾生故，此人來世不久當成阿耨多羅三藐三菩提，我於彼佛莊嚴國界得受記者，今我寶冠化成供具。如是天子等各各長跪，發弘誓願，亦復如是。時諸天子作是願已，是諸寶冠化作五百萬億寶宮，一一寶宮有七重垣，一一垣七寶所成。一一寶出五百億光明，一一光明中有五百億蓮華，一一蓮華化作五百億七寶行樹，一一樹葉有五百億寶色，一一寶色有五百億閻浮檀金光，一一閻浮檀金光中出五百億諸天寶女，一一寶女住立樹下，執百億寶無數瓔珞出妙音樂，時音樂中演說不退轉地法輪之行。其樹生果如頗黎色，一切眾色入頗黎色中，是諸光明，右旋宛轉，流出眾音，演說大慈大悲法。一一垣牆，高六十二由旬，厚十四由旬，五百億龍王圍繞此垣。一一龍王雨五百億七寶行樹莊嚴垣上，自然有風吹動此樹，樹相棖觸，演說苦、空、無常、無我諸波羅蜜。爾時、此宮有一大神，名牢度跋提，即從座起，遍禮十方佛，發弘誓願：若我福德應為彌勒菩薩造善法堂，令我額上自然出珠。既發願已，額上自然出五百億寶珠，琉璃 硨磲、玻璃、一切眾色無不具足，如紫紺摩尼，表裏映徹。此摩尼光，迴旋空中，化為四十九重微妙寶宮；一一欄楯，萬億梵摩尼寶所共合成。諸欄楯間，自然化生九億天子，五百億天女。一一天子手中化生無量億萬七寶蓮華，一一蓮華上有無量億光，其光明中具諸樂器，如是天樂不鼓自鳴。此聲出時，諸女自然執眾樂器，競起歌舞，所詠歌音，演說十善、四弘誓願，諸天聞者，皆發無上道心。時諸園中、有八色琉璃渠，一一渠有五百億寶珠而用合成，一一渠中有八味水，八色具足，其水上湧，游梁楝間。於四門外化生四華，水出華中，如寶華流。一一華上，有二十四天女，身色微妙，如諸菩薩莊嚴身相。手中自然化五百億寶器，一一器中，天諸甘露自然盈滿，左肩荷佩無量瓔珞，右肩復負無量樂器，如雲住空，從水而出，讚歎菩薩六波羅蜜。若有往生兜率天上，自然得此天女侍御。亦有七寶大獅子座，高四由旬，閻浮檀金無量眾寶以為莊嚴。座四角頭生四蓮華，一一蓮華百寶所成，一一寶出百億光明，其光微妙，化為五百億眾寶雜華莊嚴寶帳。時十方面百千梵王，各各持一梵天妙寶以為寶鈴，懸寶帳中。時小梵王持天眾寶以為羅網，懸覆帳上。爾時百千無數天子天女眷屬，各持寶華以布座上。是諸蓮華自然皆出五百億寶女，手持白拂，侍立帳內。持宮四角有四寶柱，一一寶柱有百千樓閣，梵摩尼珠以為絞絡。時諸閣間，有百千天女，色妙無比，手執樂器，其樂音中，演說、苦、空、無常、無我諸波羅蜜。如是天宮有百億萬無量寶色，一一諸女亦同寶色。爾時、十方無量諸天命終，皆願往生兜率天宮。時兜率天宮，有五大神：第一大神名曰寶幢，身雨七寶，散宮牆內，一一珠寶化成無量樂器，懸處空中，不鼓自鳴，有無量音，適眾生意。笫二大神名曰華德，身雨眾華，彌覆宮牆，化成華蓋，一一華蓋百千幢幡以為引導。第三大神名曰香音，身毛孔中，雨出微妙海此岸旃檀香，其香如雲，作百寶色，遶宮七匝。第四大神名曰喜樂，雨如意珠，一一寶珠自然住在幢幡之上，顯說無量歸佛歸法歸比丘僧，及說五戒、無量善法、諸波羅蜜，饒益勸助菩提意者。第五大神名曰正音聲，身諸毛孔流出眾水，一一水上有五百億華，上有二十五玉女，一一玉女身諸毛孔出一切音聲，勝天魔后所有音樂』。

    佛告優波離：『此名兜率陀天十善報應勝妙福處，若我住世一小劫中，廣說一生補處菩薩報應及十善果者，不能窮盡，今為汝等略而解說』。佛告優波離：『若有比丘及一切大眾，不厭生死樂生天者，愛敬無上菩提心者，欲為彌勒作弟子者，當作是觀。作是觀者，應持五戒、八齋、具足戒，身心精進，不求斷結，修十善法，一一思惟兜率陀天上上妙快樂。作是觀者，名為正觀；若他觀者，名為邪觀』。爾時、優波離即從座起，整衣服，頭面作禮，白佛言：『世尊！兜率陀天上乃有如是極妙樂事！今此大士，何時於閻浮提沒，生於彼天』？佛告優波離：『彌勒先於婆羅捺國劫波利村，波婆利大婆羅門家生。卻後十二年二月十五日，還本生處，結跏趺座，如入滅定。身紫金色，光明豔赫，如百千日，上至兜率陀天。其身舍利如鑄金像，不動不搖。身圓光中，有首楞嚴三昧，般若波羅密，字義炳然。時諸人天，尋即為起眾寶妙塔，供養舍利。時兜率陀天七寶臺內摩尼殿上，師子床座忽然化生，於蓮華上結跏趺坐。身加閻浮檀金色，長十六由旬，三十二相，八十種好，皆悉具足。頂士肉髻，髮紺琉璃色，釋迦毗楞迦摩尼，百千萬億甄叔迦寶以嚴天冠。其天寶冠，有百萬億色，一一色中有無量百千化佛，諸化菩薩以為侍者。復有他方諸大菩薩作十八變，隨意自在，住天冠中。彌勒眉間有白毫相光，流出眾光，作百寶色。三十二相，一一相中五百億寶色，一一好亦有五百億寶色，一一相好豔出八萬四千光明雲。與諸天子各坐華座，晝夜六時常說不退轉地法輪之行。經一時中，成就五百億天子，令不退轉於阿耨多羅三藐三菩提。於是處兜率陀天，晝夜恆說此法，度諸天子。閻浮提歲數五十六億萬歲，爾乃下生於閻浮提，如彌勒下生經說』。佛告優波離：『是名彌勒菩薩於閻浮提沒生兜率陀天因緣。佛滅度後，我諸弟子，若有精勤修諸功德，威儀不缺，掃塔塗地，以眾名香妙華供養，行眾三昧，深入正受，讀誦經典，如是等人，應當至心，雖不斷結，如得六通；應當繫念念佛形像，稱彌勒名。如是等輩，若一念頃受八戒齋，修諸淨業，發弘誓願，命終之後，譬如壯士屈伸臂頃，即得往生兜率陀天，於蓮華上結跏趺坐；百千天子作天伎樂，持天曼陀羅華、摩訶曼陀羅華以散其上，讚言：善哉！善哉！善男子！汝於閻浮提廣修福業，來生此處！此處名兜率陀天，今此天主名曰彌勒，汝當歸依。應聲即禮。禮已：諦觀眉間白毫相光，即得超越九十億劫生死之罪。是時菩薩隨其宿緣，為說妙法，令其堅固不退轉於無上道心。如是等眾生，若淨諸業，行六事法，必定無疑當得生於兜率天上，值遇彌勒，亦隨彌勒下閻浮提，第一聞法。於未來世，值遇賢劫一切諸佛，於星宿劫亦得值遇諸佛世尊，於諸佛前受菩提記』。佛告優波離：『佛滅度後，比丘、比丘尼、優婆塞、優婆夷、天龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩羅伽等，是諸大眾，若有聞彌勒菩薩摩訶薩名者，聞已歡喜恭敬禮拜，此人命終，如彈指頃即得往生，如前無異。但得聞是彌勒名者，命終亦不墮黑闇處、邊地、邪見、諸惡律儀，恆生正見，眷屬成就，不謗三寶』佛告優婆離：『若善男子、善女人犯諸禁戒，造眾惡業，聞是菩薩大悲名字，五體投地，誠心懺悔，是諸惡業速得清淨。未來世中諸眾生等，聞是菩薩大悲名稱，造立形像香華衣服、繒蓋、幢幡、禮拜、繫念，此人命欲終時，彌勒菩薩放眉間白毫大人相光，與諸天子雨曼陀羅華來迎此人。此人須臾即得往生，值遇彌勒，頭面禮敬，未舉頭頃，便得聞法，即於無上道得不退轉，於未來世得值恆河沙等諸佛如來』。佛告優波離：『汝今諦聽！是彌勒菩薩，於未來世，當為眾生作大歸依處。若有歸依彌勒菩薩者，當知是人於無上道得不退轉。彌勒菩薩成多陀阿伽度、阿羅訶、三藐三佛陀時，如此行人，見佛光明，即得授記』。佛告優婆離：『佛滅度後，四部弟子、天、龍、鬼、神，若有欲生兜率天者，當作是觀，繫念思惟，念兜率陀天；持佛禁戒，一日至七日，思念十善，行十善道，以此功德迴向願生彌勒前者，當作是觀。作是觀者，若見一天人，見一蓮華。若一念頃稱彌勒名，此人除卻千二百劫生死之罪。但聞彌勒名，合掌恭敬，此人除卻五十劫生死之罪。若有禮敬彌勒者，除卻百億劫生死之罪。設不生天，未來世中龍華菩提樹下亦得值遇發無上心』。

    乙　彌陀凈土
    爾時、佛告長老舍利弗：『從是西方，過十萬億佛土，有世界名曰極樂；其土有佛，號阿彌陀，今現在說法。舍利弗！彼土何故名為極樂，其國眾生無有眾苦，但受諸樂，故名極樂。又、舍利弗！極樂國土，七重欄楯，七重羅網，七重行樹，皆是四寶周匝圍繞，是故彼國名為極樂。又舍利弗！極樂國土，有七寶池，八功德水充滿其中；池底純以金沙布地，四邊階道，金、銀、琉璃、玻璃合成。上有樓閣，亦以金、銀、琉璃、玻璃、硨磲、赤硃、瑪瑙而嚴飾之。池中蓮花大如車輪，青色青光，黃色黃光，赤色赤光，白色白光，微妙香潔。舍利弗！極樂國土成就如是功德莊嚴。又舍利弗！彼佛國土，常作天樂，黃金為地，晝夜六時，雨天曼陀羅華。其土眾生，常以清旦，各以衣祴盛眾妙華，供養他方十萬億佛，即以食時還到本國，飯食經行。舍利弗！極樂土成就如是功德莊嚴。復次、舍利弗！彼國常有種種奇妙雜色之鳥──白鶴、孔雀、鸚鵡、舍利、迦陵頻伽共命之鳥，是諸眾鳥，晝夜六時出和雅音，其音演暢五根、五力、七菩提分、八聖道分，如是等法。其土眾生聞是音已皆悉念佛、念法、念僧。舍利弗！汝勿謂此鳥實是罪報所生！所以者何？彼佛國土無三惡道。舍利弗！其佛國土尚無惡道之名，何況有實！是諸眾鳥，皆是阿彌陀佛欲令法音宣流，變化所作。舍利弗！彼佛國土，微風吹動諸寶行樹及寶羅網，出微妙音，譬如百千種樂同時俱作；聞是音者，自然皆生念佛、念法、念僧之心。舍利弗！其佛國土成就如是功德莊嚴。舍利弗！於汝意云何？彼佛何故號阿彌陀？舍利弗！彼佛光明無量，照十方國，無所障礙，是故號為阿彌陀。又舍利弗，彼佛壽命及其人民，無量無邊阿僧祇劫，故名阿彌陀。舍利弗！阿彌陀佛成佛以來，於今十劫。又舍利弗！彼佛有無量無邊聲聞弟子，皆阿羅漢，非是算數之所能知；諸菩薩眾亦復如是。舍利弗！彼佛國土成就如是功德莊嚴。又舍利弗！極樂國土，眾生生者，皆是阿鞞跋致，其中多有一生補處，其數甚多，非是算數所能知之，但可以無量無邊阿僧祇說。舍利弗！眾生聞者，應當發願，願生彼國！所以者何？得與如是諸上善人俱會一處。舍利弗！不可以少善根福德因緣得生彼國。舍利弗！若有善男子、善女人、聞說阿彌陀佛，執持名號，若一日，若二日，若三日，若四日，若五日，若六日，若七日一心不亂，其人臨命終時，阿彌陀佛與諸聖眾現在其前，是人終時心不顛倒，即得往生阿彌陀佛極樂國土。舍利弗！我見是利，故說此言：若有眾生聞是說者，應當發願願生彼國』！

    丙　覺海淨土
    前來雖說五趣穢土、人間淨土、內院淨土、極樂淨土諸相，須知一一自相離言思故，平等皆為真如法性淨土，特非菩薩無分別智，不能分證清淨，非如來大圓覺海智，不能滿證清淨。故現種種異相；雖現諸相差別，然皆不離覺海。但由覺心雜染清淨之殊，染有淺深，淨有偏圓，現諸相之差別。以無始覺心雜染故，惑業增長雜染覺心，雜染覺心增長惑業，招雜染覺心現為五趣之穢土。損伏惑業，增長善業，招善覺心，現為人間淨土。仗托彌勒、彌陀淨願為增上緣，伏斷惑業，增長淨業，招淨覺心，現為內院極樂淨土。覺心大海，少未圓淨，即不能盡別異諸相。如來覺海圓淨，如如相應真如法性，是為自受用之淨土。然為與諸菩薩地同受用及隨三乘、五趣緣故，亦復現諸淨穢身土，如幻如化，無量差別。知為覺海，則同在淨土矣。欲窮斯義，具於教理行果之大乘法。

    五　由本人發大悲願施捨為始
    吾人悟此建設人間淨土之法，如欲建設人間淨土，則當先由本人深察：今此人間種種戰爭殘殺，種種欺盜淫湎，天災人禍，紛至沓來，五燒、五痛，苦何可言！以之生大悲憫，痛切身心，乃發大願，誓願成就人間淨土以為救濟。須知淨土之成，未有不由悲願成者。如今現在之阿彌陀佛土，即由法藏菩薩因中悲願之所成就。如無量壽佛經云：

    『第一願：設我得佛，國有地獄、餓鬼、畜生者，不取正覺。第二願：設我得佛，國中天人壽終之後，復更入三惡道者，不取正覺。笫三願：設我得佛，國中天人不悉真金色者，不取正覺。第四願：設我得佛，國中天人形色不同有好醜者，不取正覺。第五願：設我得佛，國中天人不識宿命，下至知百千億那由他諸劫事者，不取正覺。第六願：設我得佛，國中天人不得天眼，下至見百千億那由他諸佛國者，不取正覺。第七願：設我得佛，國中天人不得天耳，下至見聞百千億那由他諸佛所說不悉受持者，不取正覺。第八願：設我得佛，國中天人不得他心智，下至知百千億那由他諸佛國中眾生心念者，不取正覺。第九願：設我得佛，國中天人不得神足，於一念頃，下至不能超過百千億那由他諸佛國者，不取正覺。第十願：設我得佛，國中天人若起想念貪計身者，不取正覺。第十一願：設我得佛，國中天人不住定聚必至滅度者，不取正覺。第十二願：設我得佛，光明有限量，下至不照百千億那由他諸佛國者，不取正覺。第十三願：設我得佛，壽命有限量，下至百千億那由他劫者，不取正覺。第十四願：設我得佛，國中聲聞有能計量，乃至三千大千世界眾生悉成緣覺，於百千劫悉共計校知其數者，不取正覺。第十五願：設我得佛，國中天人壽命能無限量，除其本願修短自在，若不爾者，不取正覺。第十六願：設我得佛，國中天人乃至聞有不善名者，不取正覺。第十七願：設我得佛，十方世界無量諸佛，不悉咨嗟稱我名者，不取正覺。第十八願：設我得佛，十方眾生至心信樂，欲生我國，乃至十念，若不生者，不取正覺。唯除五逆誹謗正法 。 第十九願：設我得佛，十方眾生發菩提心，修諸功德，至心發願欲生我國，臨壽終時，假令不與大眾圍遶現其人前者，不取正覺。第二十願：設我得佛，十方眾生聞我名號，繫念我國，植眾德本，至心回向，欲生我國，不果遂者，不取正覺。第二十一願：設我得佛，國中天人不悉成滿三十二大人相者，不取正覺。第二十二願：設我得佛，他方佛土諸菩薩眾來生我國，究竟必至一生補處；除其本願自在所化，為眾生故，被弘誓鎧，積累德本，度脫一切，遊諸佛國，修菩薩行，供養十方諸佛如來，開化恆沙無量眾生，使立無上正真之道，超出常倫諸地之行，現前修習普賢之德，若不爾者，不取正覺。第二十三願：設我得佛，國中菩薩承佛神力，供養諸佛，一食之頃，不能遍至無數無量億那由他諸佛國者，不取正覺。第二十四願：設我得佛，國中菩薩在諸佛前，現其德本，諸所求欲供養之具若不如意者，不取正覺。第二十五願：設我得佛，國中菩薩不能演說一切智者，不取正覺。第二十六願：設我得佛，國中菩薩不得金剛那羅延身者，不取正覺。第二十七願：設我得佛，國中天人，一切萬物，嚴淨光麗，形色殊特，窮微極妙，無能稱量。其諸眾生，乃至逮得天眼，不能明了辨其名數者，不取正覺。第二十八願：設我得佛，國中菩薩乃至少功德者，不能知見其道場樹無量光色，高四百萬里者，不取正覺。第二十九願：設我得佛，國中菩薩若受讀經法，諷誦持說，而不得辨才智慧者，不取正覺。第三十願：設我得佛，國中菩薩智慧辨才若可限量者，不取正覺。笫三十一願：設我得佛，見無量無數不可思議諸佛世界猶如明鏡睹其面像，若不爾者，不取正覺。第三十二願：設我得佛，自地以上至於虛空，宮殿、樓觀、池流、華樹、國土、所有一切萬物，皆以無量雜寶百千種香而共合成，嚴飾奇妙，超諸天人，其香普熏十方世界，菩薩聞者，皆修佛行，若不如是，不取正覺。第三十三願，設我得佛，十方無量不可思議諸佛世界眾生之類，蒙我光明觸其身者，身心柔軟，超過天人，若不爾者，不取正覺。第三十四願：設我得佛，十方無量不可思議諸眾生之類，聞我名字，不得菩薩無生法忍諸深總持者，不取正覺。第三十五願：設我得佛，十方無量不可思議諸佛世界，其有女人聞我名字，歡喜信樂發菩提心，厭惡女身，壽終之後復為女像者，不取正覺。第三十六願：設我得佛，十方無量不可思議諸佛世界諸菩薩眾，聞我名字，壽終之後常修梵行，至成佛道，若不爾者，不取正覺。第三十七願：設我得佛，十方無量不可思議諸佛世界諸天人民，聞我名字，五體投地，稽首作禮，歡喜信樂，修菩薩行，諸天世人莫不致敬，若不爾者，不取正覺。笫三十八願：設我得佛，國中天人欲得衣服，隨念即至，如佛所讚應法妙服自然在身，有求裁縫、擣染、浣濯者，不取正覺。第三十九願：設我得佛，國中天人所受快樂不如漏盡比丘者，不取正覺。第四十願：設我得佛，國中菩薩隨意欲見十方無量嚴淨佛土，應時如願，於寶樹中皆悉照見，猶如明鏡睹其面像，若不爾者，不取正覺。第四十一願：設我得佛，他方國土諸菩薩眾，聞我名字，至於得佛，諸根缺陋不具足者，不取正覺。第四十二願：設我得佛，他方國土諸菩薩眾，聞我名字，皆悉逮得清淨解脫三昧，住是三昧，一發意頃供養無量不可思議諸佛世尊而不失定意，若不爾者，不取正覺。第四十三願：設我得佛，他方國土諸菩薩眾，聞我名字，壽終之後生尊貴家，若不爾者，不取正覺。第四十四願：設我得佛，他方國土諸菩薩眾，聞我名字，歡喜踴躍，修菩薩行，具足德本，若不爾者，不取正覺。第四十五願：設我得佛，他方國土諸菩薩眾，聞我名字，皆悉逮得普等三昧，住是三昧至於成佛，常見無量不可思議一切諸佛，若不爾者，不取正覺 。第四十六願：設我得佛，國中菩薩，隨其志願，所欲聞法自然得聞，若不爾者，不取正覺。第四十七願：設我得佛，他方國土諸菩薩眾，聞我名字，不即得至不退轉者，不取正覺。第四十八願：設我得佛，他方國土諸菩薩眾，聞我名字，不即得至第一忍、第二、第三法忍，於諸佛法不能即得不退轉者，不取正覺』。

    觀其第一願，即願國中離三惡趣苦，願願願其離諸礙難，及願攝他方苦惱有情往生，可知其由緣諸苦生大悲憫，發為斯願也 。 至願誓成，乃有今之極樂。然非實行捨施為始，必不能發真實大願。於現前小身命、財產慳貪不能捨施，不能真心求廣大法身法財故，於現前危迫之身財慳不捨施，不能轉為安樂之身財故，故必先以棄國捐王，乃成法藏菩薩。能棄國則世財無不可捨，能捐王則報身無不可施 。 中華昔多捨宅財為僧寺，施本身或子孫為三寶服務者。今欲實行建設人間淨土之願，必如是而後可。否則、其願虛設，難徵實效。由發心普為世間人而作如是施捨，普為世間人離苦得樂，而服務三寶及人間世，萬善之行於此皆具。精進堅固，求不退墮。故無量壽經云：

    『法藏發願之後，於不可思議劫，積植菩薩無量德行，不生欲覺、瞋覺、害覺，不起欲想、瞋想、害想，不著色聲香味觸法，忍力成就，不計眾苦，少欲知足，無染恚癡，三昧常寂，智慧無礙，無有虛偽諂曲之心，和顏愛語，先意承問，勇猛精進，志願無倦。專求清白之法以惠利群生。恭敬三寶，奉事師長，以大莊嚴具足眾行，令諸眾生功德成就。住空、無相、無願之法，無作、無起，觀法如化。遠離麤言，自害、害彼、彼此具害；修習善語，自利、利人，人我兼利。棄國捐王，絕去財色，自行六度波羅密，教人令行。無央數劫積功累德，隨其生處，任意所欲，無量寶藏自然發應。教化安立無數眾生，住於無上真正之道。或為長者、居士、豪姓尊貴，或為剎利國君、轉輪聖帝，或為六欲天主乃至梵王。常以四事供養恭敬一切諸佛。如是功德，不可稱說。口氣香潔如優缽羅華，身諸毛孔出栴檀香，其香普熏無量世界，容色端正，相好殊妙，其手常出無盡之寶。衣服、飲食、珍妙華香、繪蓋、幢幡、蓋嚴之具，如是等事，超諸天人，於一切法而得自在』。

    噫！人間淨土！吾人當發悲願，勤行捨施，精進求之，宏濟群品。系以歌曰：今世何世兮？人間地獄！當發悲願兮，捨身命財。進善人心兮，嚴淨佛土。三寶加被兮，南無如來！　（佛學書局流通）

    附錄　刱造人間淨土

            ──十九年十一月在江巴璧合峽防局講──

    此次因遊溫泉公園，及參觀貴處之新建設，承盧作孚先生招待，得與各位晤談，敬此致謝。剛才盧先生提到太虛之歷史經過，所謂改善佛教本身，將佛教昌明到全世界去，確為太虛之志願；但直至現在尚無何等成績，不過發為空言而已，說之殊愧！今觀貴局種種建設，頗有革故鼎新，轉穢為淨之趨勢，故提出「刱造人間淨土」一題，來與各位談談：

    一、佛學所謂的淨土，意指一種良好之社會，或優美之世界。土、謂國土，指世界而言。凡世界中一切人事物象皆莊嚴清淨優美良好者，即為凈土。在佛典中所謂淨土，是與我們現所居的穢土比對而言。我們所居之土，因有許多穢惡充滿，為五濁惡世之土：若時代不好多生變亂名劫濁，知見不正易起邪說名見濁，所求不遂煩擾惱害名煩惱濁，人及動物善少惡多名眾生濁，百年難期生命短促名命濁。此土具此五濁，人生多行惡行，故非淨土。淨土、乃遙指此土之外，如西方之極樂淨土、東方之琉璃淨土等種種淨土，謂為清淨莊嚴之勝妙國土。據今天文學研究之所得，發見此地球之外尚有許多星球世界，則其各種之世界，應有較此地球更惡劣者，亦應有備極優美者，足以證明此地球外可有較優美之淨土。故從比較而明此人間之非淨土，復從觀此人間為有許多不美滿之濁土，反顯出他方各淨土之情況。然佛學從比較上說明淨土之後，跟著又說明淨土所由成立的因緣。蓋淨土非自然而成就的，亦非神所造成的，是由人等多數有情類起好的心，據此好心而求得明確之知識，發為正當之思想，更見諸種種合理的行為，由此行為繼續不斷的作出種種善的事業，其結果乃成為良好之社會與優美之世界。故此諸淨土之何由而成功，在佛典中都有確切之答復。所謂一草一木，以至一行星、一太陽、皆為無量數因緣關係集合而成，其發動處為人等各有情類之心的力量。以心的力量即為各種的思想知識等等，及其發揮為各種學術，造成各種事業，積之既久，因滿果熟，即成一優美良善之社會，或一清淨莊嚴之國土。今退就中國之一小範圍而論，其經濟力量之不充，社會事業之不振，人民思想之激變，國家政治之混亂，宛然是不美滿的濁惡國土，而比之美國人民之安樂情況，可為淨土。然中國之所以成為濁土，蓋因昔時人心不正之結果。反之、今日若能以良好之心知，發純正之思想，努力建設一切正當之事業，亦何難轉濁惡之中國，一變而為淨土之中國耶？

    二、甚麼是人間淨土？近之修淨土行者，多以此土非淨，必須脫離此惡濁之世，而另求往生一良好之淨土。然此為一部份人小乘自了之修行方法，非大乘的淨土行。此與有些人以中國之環境不佳，而需用復難滿足其欲望，同時豔羨美國之豐樂，於是竟脫離中國求入美籍而作美國人之意相同。此皆由意志薄弱，或於淨土所以然之理不曾究竟明白，故有此舉。然遍觀一切事物無不從眾緣時時變化的，而推原事物之變化，其出發點都在人等各有情之心的力量。既人人皆有此心力，即人人皆已有創造淨土本能，人人能發造成此土為淨土之勝願，努力去作，即由此人間可造成為淨土，固無須離開此齷齪之社會而另求一清淨之社會也。質言之，今此人間雖非良好莊嚴，然可憑各人一片清淨之心，去修集許多淨善的因緣，逐步進行，久之久之，此濁惡之人間便可一變而為莊嚴之淨土；不必於人間之外另求淨土，故名為人間淨土。

    三、為甚麼要創造？上講的人間淨土，是要創造的，故應先破除悲觀派與樂觀派之誤會。悲觀派者，以為此人間終是不能成為淨土的，不如自殺或混過一生，用不著去努力。樂觀派者，以為今此人間已經是很好的淨土，竟貪戀愛著而陶醉其中，不更求進步。今將此二派之成見打破，了知世界一切事物皆因緣所成，其出發點為各個人及各個有情的心，若心不平等清淨，則最後的結果便是不淨土，心若平等清淨，即可為創造淨土之原動力。復應了知一切的事物，確為因緣所成，既非唯神，尤非唯物，亦非唯心；心之力量不過為眾緣中的主導，比之民眾中的領袖而已。此為創造淨土之真理，然須經過知識上之革命，將錯誤之思想根本打破，以養成契合真理的思想知識，盡量去發揮；如最新之科學的發明，往往足以證明佛學上此種之真理。前十九世紀之科學，以為世界萬物皆物質原子所集成的，遂認原子為萬物之本體；到二十世紀之最新科學，則以為世界萬物無最後的單純本體，而一一事物莫不皆為眾多因緣關係之種種條件組合而成，此說頗與佛法相接近。故佛法中創造人間淨土的真理，已漸得最近科學的證明，很可以直接提出來講的了。要之、當下的人間確是不完美的，但是人等有情如願意要去創造成淨土，并不是沒有可能的。只要能夠革去成見，用合理的努力去創造罷了！

    四、怎樣去創造？人間淨土可以由人們去創造，但又如何去創造呢？在人間淨土是要人們去創造出來的思想既已有了，而於實行方面：其一、須用政治的力量為實際施設：如我聞此間向為匪窟，今諸君在此能有新建設成績，首賴峽防局以軍力將舊時惡勢力剷除，握住管理此間民眾公務的政治權，乃能施法律之賞罰，為系統之建設，故政治為創造之總樞。然實施上仍須分工以進行，一日、實業，實業發達，衣食住行的生活問題方可解決。二曰、教育，教育為改造思想與發展能力之要素，必教育進步，社會乃有進步。三曰、藝術，藝術為實業之昇華，由資生之工藝進而為娛樂欣賞、陶神悅性之美術，用以提高其思想與健全身心。四曰、道德，道德為教育之根本，由致知之教導，進而為操存、涵養、誠意、正心之德行，乃可保持此良好之社會至於悠久，而永不忘卻創造之心，以繼續發展而求進步。如德國之知識論的社會學，謂世界知識有其三種：近代西洋科學知識，僅為實業等實用知識，而尚無道德之修養知識，推中國及雅典諸哲為德行知識之宗，而又以佛法為解脫知識之代表。故其二、應依佛法的精神為究竟歸趣：因上述政治與各種政治事業，其成績雖甚可觀，究為有限的，要將此有限即為無限，非求之佛教不可。佛教將宇宙人生貫通為一，謂人間淨土之創進，其進步至于道德，即大乘佛教中最初步之菩薩行為。以此為基礎，經過無數時間之繼續不斷的力量而向上進行，則成為佛的宇宙。從此便顯得每一人皆為全宇宙的，而全宇宙亦即為個人的，隨舉一事無不皆然，於是不離有限而皆成無限，可以長時的勇猛精進為淨土之創造，更無退轉之虞矣！（克全記）（見海刊十二卷一期）


6.怎樣來建設人間佛教

    怎樣來建設人間佛教

            ──二十二年十月在漢口市商會講──

    人間佛教，是表明並非教人離開人類去做神做鬼，或皆出家到寺院山林裏去做和尚的佛教，乃是以佛教的道理來改良社會，使人類進步，把世界改善的佛教：這是題目的概括意義，此次由漢口律師公會、佛教正信會、漢口紅十字會，邀來講三天，故將題目分三大段：

    一　從一般思想中來建設人間佛教
    甲、不明佛教真相的群眾心理　　建設人間佛教，要先從普通一般人的思想中建設起來，故須把群眾對於佛教的普通觀念，略略的解釋。佛教到中國，雖近有二千年的歷史，差不多窮鄉僻野，都有佛教，而於佛教的真相，卻猶不能明了；故佛教的精神及力量，亦不能充分顯發出來。但群眾對於佛教的觀察，可以在戲劇和小說等表顯來看；戲劇是鄉僻婦稚都能知道的。可分下列的數種觀點：

    一、神異的：民眾中對於佛教信仰崇拜的，他們大抵看佛教是很神怪奇異的東西。例如圖書集成，即將佛教編在神異典中。既看佛教是很神異的，故看代表佛法的和尚也是如此，就以濟公活佛、瘋僧等種種神通為崇仰；又以為和尚是在山中打坐而修靜功的，或有念經度鬼等能力，及有看相、算命、卜課、懂地理各種本領，曉人未曉的過去未來事件，故對於佛教與和尚都看做是很神怪靈異的。由此而信仰佛教，佛教的真相卻因之被蒙蔽了。

    二、姦盜的：在別有肺肝或盲目反對的人，對佛教懷著憎惡的意思，而對於代表佛教的和尚，遂以為都是奸邪、盜騙的東西，例如現在的火燒紅蓮寺等等的電影之類。對於佛教作這一種的看法，那末、佛教的真相就愈加看不見了。

    三、閑隱的：有許多人望著佛教和代表佛教的和尚，生羨慕心；即看做佛教是清閑隱遁而可羨慕的，故此以為佛教是清淨寂滅而和尚是無所事事的。由此、致有一類人，都謂待我把家務世事了過之後，乃可來作佛教徒的誤認。

    四、朽棄的：又有存著輕蔑心理的一般群眾，以為佛教是世界最沒用的東西；而代表佛教的僧尼，都是窮苦沒有飯吃或父母算定是苦命的孩子而送出家。如此，等於社會淘汰下來的一堆垃圾，故對於佛教徒是可哀愍憐恤的，因而布施等等。由上觀之，即由中國人民看作佛教是神怪、姦盜、閑隱、朽棄等，把佛教底真相蒙蔽。若要佛教真精神表現出來，須將神怪等等的煙幕揭破，然後才可見到發達人生的佛教真相。

    乙、佛教教人的報恩倫理　　現在進一步，先將佛教教人做人的道德，略略解釋。心地觀經上說有四重報恩倫理：

    一、報父母恩：以人類的生存，比其他動物來得艱難。譬如一個小孩子，須在母胎十月；生出後由嬰孩而童年而青年，又須父母的撫育。不若其他動物，如魚、蝦等遺子後，即可不管；而人須由十餘年的教養。故一個人的成人，須由父母費去很大的辛苦勞力。所以佛教教人第一要知父母恩，報答父母，亦即世間所謂之孝道是也。

    二、報社會恩：以人類生活上衣、食、住、行的需要，不但是依賴現代的社會人群，且有藉於前輩遺留下來的業績。故我們一日的生存，皆賴上至千古，下至全球的力量供給，故須知報社會恩，即眾生恩。人生在世界，不是個人的存在，由要報社會的恩，才有所謂仁愛之德也。

    三、報國家恩：因為我們雖由父母的生育，社會的扶助，但倘有天災、猛獸的侵害，或以強凌弱、以眾暴寡的等等欺壓，演成內匪、外寇的人禍，就要有國家的組織，以有秩序的協力保障全國人民的安全，換言之，即由國家政治、法律、軍警維持人民的安寧。故應知報國家的恩，人人愛國，先辦國群的公共事業而後治其私業。

    四、報聖教恩：然以上三義，猶不過做一個庸庸以生、碌碌以死的平常人，而未有導人生向上改善、發達無窮的不朽精神，猶未免要與草木同腐。因此、對於古今中外賢聖的教化，應知有使人類精神向上的恩德，而各種聖賢教化中，即有佛教；而觀察佛教在一切聖賢教化中，有其他的聖賢所沒有的特點，由此我們乃生起信仰恭敬的心來。以知恩報恩，即為成人的道德行為，亦即為佛教切近教人實行的道德。

    丙、佛菩薩不是鬼神　　普通人信佛菩薩，以為是同鬼神一樣的，這是大大錯誤的！佛是天竺──印度──的話，此云覺者，與中國聖人的意義略同。故佛非宇宙萬有的創造者，亦非宇宙萬有的主宰者，乃是宇宙萬有實事真理的覺悟者；將佛親自所覺悟的道理，如實說出來，而使人也依之去行，便是佛教。再說菩薩、普通人以為就是偶像，其實並不是這樣！梵云菩提薩埵，此翻為求覺的有情眾生，即隨佛修學、立志成佛的佛弟子，故皆與普通所謂鬼或神不同。中國通常所謂的神，即是天神、地祗、人鬼──人死之後為鬼，所以神是聰明正直而在冥冥中主宰人類禍福的。然依佛教解說起來，神、鬼是六道中的鬼道、神道，生死流轉，輪迴苦海；而佛是圓滿覺悟已遠超於彼岸，即是已能自覺覺人，故與鬼神迥然不同。所以、佛是使人覺悟而趨向光明的指導者。若信佛不明佛之真相，雖信佛教亦不是真信。

    丁、善堂的慈善家最好能信佛　　中國如漢口、上海等處，多有善堂，能做慈善的事業，此皆是已有了向上好善心的。他或有信仰的神；或靜坐煉氣而修精神，或做慈善功德而希望生天堂的果報。論其以慈悲惻隱的心腸來做慈濟事業，也即為佛菩薩濟生度人的基礎。但這種世間善事，雖然功不唐捐，若不能信佛學佛迴向菩提，亦祇是有限的功德，或轉世來做一個好人而生富貴家中，或也能成仙生天。若由佛法看來，都是有限量而不究竟的。若明了佛法而去做善業，即將有限的福德成為無量的功德了。譬如山溝中的水，只能夠在牠小範圍內──溪澗，就不能夠流注到江海中去，便不能周流於全世界；這是一個淺顯的譬喻。佛菩薩證明小則一草一木，大則無邊世界，都是其來無始，其往無終，無有邊際，無有窮盡。平常人所謂佛法無邊，其實佛法無邊，並不是另一種的東西；明白了佛理，隨作一事，便都成了無量無邊。如金剛經云：『應無所住而生其心』。又云：『不住相布施，其福德無量』。做善事而能信佛，如一滴水放於大海，便等大海一味。因此、善堂的人最好能信佛！

    戊、從事正當職業無礙於學佛　　佛法並非隱遁清閑的享受，而教人不做事的；應對於國家、社會知恩報恩，故每人要做正當職業。因為不正當職業，如發生害命，敗壞社會風俗等等，這是不可以做的。如何是正當職業？如農、工、商、學、政、法、軍、警等。軍隊保護國家安寧，警察維持社會治安，這些都是正當職業。而學佛不但不妨礙正當職業，而且得著精神上的安慰，做起事來，便有系統而不昏亂，在平常人做不了的事，若學佛就能做了。明白這種道理，佛法不離世間法，所謂『佛法在世間，不離世間覺』。若能如此學佛，方稱為真正學佛。

    己、佛教的一個經濟辦法　　世人往往以為佛教徒都是寄生蟲，是社會分利分子，以為只有消費而不生產的，這是因為他們只以寺院的和尚來作佛教徒的代表；其實佛教徒不止是寺院和尚，而寺院不過是教化的機關，和尚是教化機關中的辦事人而已。講到學佛，並不是教人都去做和尚，要知道和尚不過是修養高上的人格，來化導社會罷了。經濟學分為三種：一、是生產；二、是消費；三、是分配。生產、消費都容易講，所難者就是分配；現在社會的不安，也是由沒有分配辦法。依佛法簡單的說明，有一部大乘心地觀經上，曾教人把產業分配為三分：一分拿來做生產的資本；一分拿來做本人及家屬的生活消費；一分拿來做救濟窮苦 、 宣揚聖教，及各種文化、慈善、公益等事業，使人類盈虛調濟而有無相通，享受均等公共的幸福。若照這樣，人類階級鬥爭，不會發生了。現在資本主義拿十分之九來做資本，成為社會特殊的階級，致生階級鬥爭。其實人生，只要有衣、食、住、行就可了，要很多資本堆積起來作什麼？

    庚、經濟史觀與緣成史觀　　經濟史觀、就是唯物史觀，他以人類社會的政治、宗教等等，皆以經濟為基本；若經濟一生變化，社會的一切隨之而起變化。現在講社會各種史觀的，有十餘種派別：有講地理史觀的，有講文化史觀的，有講宗教史觀的。但此等皆不知事物之完全之底細，依佛法來講，每一事物，皆是眾緣所成，謂由眾多關係而成一事物，所以社會並非簡單的緣因使他發生變化。試問若社會變化但由經濟而起，則經濟變化又由何而起呢？現在講社會學的，單歡喜講經濟史觀，真不啻癡人說夢！那知佛教的緣成史觀，比經濟史觀要透澈明白的多呢。

    辛、辨證法與諸行無常　　辨證法、是現在時髦的一種流行學說，源出希臘哲學吉拉額來圖，見宇宙萬事萬物，時時刻刻在變化，以有無相反相成而起變化；每一事的統一，不過是相對的統一，常在矛盾的變化中。到了德國的黑智兒，始確立了辨證法；但由絕對觀念發展為矛盾變化，還要進而成為絕對的觀念。不久，又出了一位馬克斯，把黑智兒的絕對觀念代替唯物觀念，拿唯物來做基本條件，謂社會都是在物質經濟上，分成對立階級而門爭，進化；最後、無產與資本鬥爭，變成無產社會，方沒有變化。所以、馬克斯的辨證法，起頭與終結，都不是辨證法的。又或以辨證法是一種邏輯的三律：一、同一律；二、矛盾律；三、因果律。辨證法亦仍為此思想律所規定。所以辨證法在佛法看來，乃是對於宇宙人生的諸行無常律。行是流行變化，萬有都是無常不息而不永久的，譬如人從小孩變化到壯老到死亡，由無而有，又由有而無。人類有生老病死，世界有成住壞空，萬法皆空，生住異滅。但在佛法、此不過諸行無常的一條原理而已。較辨證法透徹的多。此外尚有諸法無我、有漏皆苦等原理，便非所知了。

    壬、最新的科學與佛學　　中國人近來對於科學，有反對的、提倡的，但無論怎樣，多是以西洋十九世紀的唯物科學為科學，不是西洋最新的科學。從化學來講：凡一物質，皆從分子而成，分子由原子而成，一地球可算出由若干原子構成。而最新發明原子，亦由電子構成，如八大星行圍繞太陽一般，空隙比實際多；又進而發明量子，成為無質的力。從前化學、物理分開，到此分不開了。這種力、也可說他是精神的，而近於佛學的一種議論。又在物理上的相對論，以空間、時間、主觀各種關係成為某一物象。譬如一張棹子，立在各方面所看不同，這是近於佛學的緣成論。再就生物學講：最近廣東中山大學教授羅廣廷試驗的結果，把達爾文的進化論根本推翻，而近於佛法的業感論。所以、現在最新的科學，已不是唯物的，而是與佛法相符了；然佛法歷萬古而常新，亦非新時代的科學所能及！

    二　從國難救濟中來建設人間佛教
    今天繼續講明佛教徒在救濟國難中，應當如何來建設人間佛教。講到國難，我們中國在近幾年來，真是很可哀痛的！所謂天災人禍，內憂外患，相繼而來，自從日本的侵擾，內匪外寇，交迫尤甚。關於國民救難之中，我昨晚曾講過，佛教教人報恩的第三項，就是報國家恩。國家能為人民拒外寇而平內匪，現在國家處災難之中，凡是國民各應盡一分責任能力，共想辦法來救濟個人所託命的國家，在佛法即所謂報國家恩。

    甲、國難中勿徒逞悲憤　　在受強暴侵略的嚴重國難中，凡有人心者，當然有悲痛之情，憤激之氣。但是專發揮悲痛而縱憤逞激，悲觀之極而作中國必亡論，以個人之哀痛而影響他人同陷悲觀，無益而反有損。何況人在這種憤激之中，往往不顧一切，欲作不量力的孤注之一擲，則個人犧牲而同時亦損失了國家的元氣，不能發展。若能各盡各人的力量，從實際上堅忍耐勞去工作，那就不會沒有辦法的。

    乙、想免災難要省過修德　　在佛教的因果業報上講：要曉得這種天災人禍，並不是從天上掉下來的，也不是土中生出來的，或漠不相關的他人給與我們的，災難的果報，皆各人自造，或我們共作業因所致，在佛法稱為別業、共業。別業、是個人自心所造之業，共業、是多數人心理共同所造成之業。要清本正源的拔濟災難，須要各人反省過愆，而勇於進修業德。「業」、就是平常所謂行為，就是各人的身、語、意所作出的行為。古人謂「吾日三省吾身」，所以我們要常常反省，而見到自己有過處。如一日一月一年前所作的罪過，乃至十年二十年前所作的罪過，能知而改悔，此即消極的不作惡；而在積極為善，則各人若要無災難，安樂康寧，就要各人去作各種善良的行為，在中國稱善行為德。由修德行善之結果，社會自然安寧，所謂「 自求多福」，便造成自己和國家之幸福了。

    丙、安分盡職為救國基礎　　現在要救國難，而國是什麼呢？就是有領域，有組織，有秩序的團體，而需要其分子之各盡其能，各安其分。大凡災難之起源，皆由內患而生。如人身體中之內四大有一不調，乃招外感而致病。現在救國聲中，高呼安定人心，安定社會，倘若不各自安分，反擾亂於他，則必荒廢其職責，且妨害他人之業務。例如國防軍隊，能安其國防，軍隊之克盡他的國防職，便不會有不抵抗而放棄東北，國難即無從發生了。在普遍全國的農、工、商、學、政、法等各盡其職，各安其分，然後國家的組織方能堅固，社會的秩序方能安定；必如此乃可有進行各種救國事業的基礎，而盡國民應盡之職。

    丁、剿匪先得民心歸順　　現在有匪，各省區的人民，都在顛沛恐慌中，而且時時牽動全局，故必先安內乃能攘外，剿匪成為現在最重要的事情了。但是站在剿匪方面的人，必令匪區外或匪區中的人民，不受匪的各種誘惑或脅迫、或蹂躪，然後才能認識剿匪的軍政是確實與匪不同，而真能拯民于水火而登衽席的，方能使民心信仰歸順，斷絕匪源，使匪漸滅。如剿匪方面反不如匪，反使民心增加怨怒，被匪引誘，則不但不能剿，反從人民中另製出新的匪來，那就危險極了！故剿匪的人，要發佛菩薩的大慈大悲、救世救民的願心，都要能犧牲自己，而勤勞辛苦的去作救人工作，先取得民心的歸順，進使被匪誘脅的從眾亦來歸順，則匪不剿而自滅了。

    戊、有攻人殺器不如有保民防具　　剿匪是對內的，而對外當然也不能不重國防。然以外寇用海、陸、空殺器、毒氣等等來侵虐我們，主張我們也須有攻人的殺器毒氣等等去報復。譬如有一種毒氣施放出來，能使漢口全市的人畜一點鐘內都死干盡，連空中飛鳥也不能存留一個，故有許多人也要去製造毒氣施放。但製造毒氣去殺人，不如製造防禦的面具來保民；因為你殺來，我殺去，究竟不是做人的道理。然我們也不能不抵抗的讓人來攻殺，所以中國在戰國時代，亦因各國互相爭鬥殘殺，即有一位墨子主張非攻，製造防禦器具，而講求抵抗技術。如要塞炮台的防守，使外寇的兵艦不能來損害我們，以及抵抗飛機的來襲，而多置高射炮等。從前我聽到德國回來的朋友講：謂德國時常試演新發明的毒氣，人民走路，常帶著三四種防毒的面具。這種防毒面具一帶上面時，所放的毒氣，便不能為害了。故我們不要跟著人去學製造攻人的殺器，使國民成為互相屠殺的一架殺人機器。無論如何，須改變方法，如墨子非攻而注重防守的方法。當時曾有人要攻城，墨子謂你如何攻，我即如何守，結果使攻者失敗而去。所以、這不是空談的事。我們中國既然並不想做帝國主義去侵略人，所以我們最需要的，即是自救自立。若能從防攻止攻方面佔勝，則不但我們的國難可以自救自免；且可為全世界開闢出一條光明的坦道啊！

    己、生產教育先要有生產計劃　　中國三十年來所辦的教育感到不適用，學風之敗墮，已至無可諱飾。而現在謀中國今後教育的改良者，大抵謂須趨向增加生產能力的教育。我亦覺到需要有生產教育，但此須先有生產的計劃，使生產為國民實際所需要的東西，其結果乃不但人民富裕，而國家亦增強盛。否則，勢必鬧成現在各國的經濟恐慌。現在各國的經濟恐慌，與我國不同，我國是民窮財盡，生產不夠；而各國是生產過剩，市場停滯。此即生產無計劃，不恰合世人、或國民所需要的緣故。如現時美國將成船的牛乳傾入海中，成堆的穀麥付之一火，而一方面依然有幾百萬、上千萬的失業廣大群眾；故此無計畫的投發財機會的生產，是陷入困難的。若知辦生產教育而不知生產的所需要，則將來結果亦必演成國內國外的經濟恐慌。故有生產的教育，先須有生產的計劃。

    庚、復興農村要注重儉樸勤勞　　中國幾千年來都是以農立國的，故十之七八盡是農民，若農村破產，則都市中一切繁榮亦皆不能保，故救濟農村，在目前是非常的要務。但救濟農村的人，須要先能注重儉樸勤勞。以農村敗壞的原因，皆由都市生活一天比一天的繁華，而農村中稍有知識財產人民皆被指為土豪劣紳，趕出農村，齊集到都市中。這樣一來，農村成為無主腦的殭尸，無有統治的活力，唯剩空殼的軀幹而已！因此少數的共匪，即易從中破壞佔領為匪區。因此復興農村，需要有知識、有財力的人回到農村裏去。但都市生活過慣的人，在鄉村便不能與農民同甘苦，故須把奢華墮逸等習氣除去，而能儉樸勤勞，這樣的回鄉村去方能有益。假使不是這樣，那末回到鄉村去，不但不能復興農村；且把農村最後的基礎也摧毀了。因過慣都市生活的一個人消費，超過農村的數十人，這樣的人去一個人，必定反增加農民的負擔，而為復興的障礙。故復興農村須政府的不擾民，而負其保安的責任，更要有能儉樸勤勞的人去領導。

    辛、施政要立誠為公　　施政、非單在文章上做得好，唯一的條件即要立誠；而誠即言行一致。發號施令等等，必立誠乃能生效力，使社會人民皆能切實的奉行。否則，雖放言高論，僅在文章做得好看，儘管張布告，貼標語，而效果終是沒有。故中國古書上說：修辭立其誠。為政之要，固不單在立誠，然立誠在今日政治信用破壞後，是起死回生的救命針。講到為公，我記得孫中山先生講過：『政治就是管理眾人的事』，所以政事是眾人公共的事。雖也是可附帶著解決個人的生活問題，或達到名利的慾望，但從政的第一要義，必須要有為公共的心，為國家或社會公共的利害是非而去作事。所以、中國古來往往藉口親老家貧而做官──為政，此即不對：因政是公共的事業，雖然可附帶解決個人的生活，而不能以此為目的。中國人不能有為公的心，而為私的心發展過甚，此即為政治腐敗、人民困厄的總病根。所以要救國自強，須從施政皆為公起。

    壬、單在政體上爭亦庸人的事　　「單在政體上爭，亦庸人的事」，這是英國某詩人的一句話。英國人與法國人性情不同：法國每有建樹事業，先須詳細的計畫，然後施諸行事；英人則反此，而他們皆從實際方面做起，等到事體實現之後，理由即從事實產生。如英國是立憲最先的國家，但其憲法卻是著名無條文的，這種性質頗與中國國民性相同。現在中國因國難的救濟，而又爭論到政體上去，反而生出許多糾紛。今各國如英、美、法為民治政體的國家，義大利、德國是一黨專政的政體，俄國是無產專政。或有謂中國必須即行英、美、法的政體方能救國，或要學蘇俄先經過大破壞；或謂中國今在國難的時候，須學義大利等的辦法 ； 而國民黨所施的，則先黨治而後民治。其實所要的，乃在能如何切實的去實行各種救國的事，不是在政體上作種種空論。

    三　從世運轉變中來建設人間佛教
    今日講從世運轉變中來建設人間佛教。世運轉變，即全世界的趨勢已有了一種轉變。在這種轉變之中，不要再跟在人家的後面走，故須趨向最前面，作世界的領導者，因此而建設人間佛教。但人間佛教的意思，已在第一日講過：人間佛教，並非人離去世界，或做神奇鬼怪非人的事。即因世人的需要而建立人間佛教，為人人可走的坦路，以成為現世界轉變中的光明大道，領導世間的人類改善向上進步。

    甲、縱我制物的思想是近代文明的源泉　　近代的文明，可以說是發源於歐洲，乃至美洲全世界皆受影響，而日本等皆是效仿歐洲以成為現代國家的。但歐洲近文明代如何成功的呢？歐洲古有希臘文明，亦以人為本位，而利用萬物以享樂為主義，研究宇宙萬有的哲學頗發達。然不久，即為羅馬併吞，變成羅馬的大帝國。但沒有好久，羅馬即成為驕奢淫逸，腐敗崩潰。在這時候、接受了耶穌教以為救濟，而成立所謂羅馬教；於是歐洲各國都成為信神的國民，信宇宙萬事萬物，由神創造并為主宰，故求神赦罪即可到天堂去，而將以前人本位的意義亡失殆盡。至十四五世紀，起十字軍，與回教戰爭；旋起宗教革命，而信神亦因茲搖動。希臘人本位的觀念，亦覺悟轉來，即所謂歐洲文藝復興，而從神的懷抱中跳出，發見了自我，向來的神權不承認了。主張人權，而發展成自我為中心的新天地，以擴充自我的自由快樂，為人生的意義和價值。但與自我相對的皆為外物，謀所以利用而制服之，據此為一切發動力的根本精神，縱任自我去想種種方法，以制御用一切的外物，以滿足自我的欲望，故發生科學的知識。科學發展之後，即造出機器，演成工業革命，故結果產生資本主義。帝國主義者，即一個國家或一種民族的縱我制物，求自我國民的向外發展，而制服利用其他的國民。復因資本主義工商業的發展，欲佔領一切製造原料及銷售市場，於是造成強大的海、陸、空軍備與交通，以為侵虐征服他國民的工具，乃成為現在世界的偏崎情形。由此、即成帝國主義與帝國主義的鬥爭，及被壓迫民族革命的門爭；資本主義與資本主義的鬥爭，及被剝奪階級革命的鬥爭。如資本主義與資本主義，及無產階級相鬥相殺的情形；帝國主義與帝國主義，及弱小民族的相鬥相殺，無不拚死拚活的戰爭著。由上觀之，可知縱我制物的思想，即為造成近代帝國主義、資本主義文明的源泉。

    乙、世界各國都已陷入走不通的死路　　現在世界各帝國主義、資本主義，與反帝國主義、反資本主義，皆在相鬥相殺中；故各國不能不發展海、陸、空軍備，結果達到了全國國民已負擔不起，而對外亦伸展到各國一觸即發戰爭的危迫情形。在此狀況之下，故有非戰公約，和平公約，及軍縮會議等發生，以要求裁減軍備。但其立國之道的根本精神既無改變，以致迄今仍無結果。而另一方的資本主義，也是如此；生產過剩，金融停滯，工人失業，高築關稅壁壘，演成長期的經濟恐慌；大開世界經濟會議，亦毫無結果。由此皆陷入走不通的死路！而反抗方面，更有被壓迫民族及社會主義，盡力的爭鬥。然若能闢出一條新的活路，則相持不下的僵局，乃可打開。

    丙、中國無出路中的出路　　中國當然不能長此下去，故中國也不能不求出路。但若走仿效列強的路，非三四十年不能做到；即做到而各國已不知變成怎樣了。故單是跟隨他國走，究不是辦法！而另有一些人，以為中國須走入俄國走的路上去，然俄國也尚在各國你死我活中拚命；且中國並不能有此辦法，以近代歐洲之有社會主義，即因反對歐美的資本主義而起。中國無有資本主義，亦即不需要社會主義；況俄羅斯雖云社會主義，仍是變相的新帝國主義。列強的路與蘇俄的路，既然都不是中國的出路，然則中國長隨天災人禍等下去麼？不是！因各國走到走不通時，必須改變方向。以人為萬物之靈，窮則變，變則通。乘此各國由窮到通的轉變趨勢，中國可為他們走不通之中而開闢一條出路來。然這一條出路是什麼呢？即將縱我制物的思想，改變成中國文化根本精神的克己崇仁。今世界各國，若駛船駛到斷港沒有路一樣，而我們以克己崇仁，為他開闢出一條河路，就可以通行於江海中了。如此、不但我們不必隨人家走，且即是救各國救全世界，而中國亦在無出路中得其出路。由此、中國可濟世界末路之窮而作世界之領導，顯出中國文化的真價質與真精神。

    丁、羅斯福的善鄰主義　　現在縱我制物的世運，已有轉變；因為此路既走到盡頭，所以別想出路。前兩月、美國新任總統羅斯福氏發表了一段論文，中國各報紙亦曾譯登，或稱他為善鄰主義。其中所講的有二點：其一、只顧自業不顧他業之利益，即為自職業謀自利益而不顧妨害他業之利益，這是不可的。其二、只顧此地方之利益，不顧妨害他地方之利益──如漢口只顧漢口利益，不顧妨害其他處之利益──，也是不對的。要人兼顧旁的職業，和旁的地方，所以稱他為善鄰主義。其實、羅氏這話，但限於美國範圍，若把他擴充，從前各國縱我制物之蔽，便可以除去了。而從克己崇仁的方法，則求自己國家與階級之利益，就要兼顧其他國家與階級之利益，因為其他國家皆與自國有鄰接關係；假使日本人能知此義，便不會來侵略中國。羅斯福見到美國國內，各業各地相爭的情況，美國資本家與資本家爭鬥，如紐約到舊金山的鐵路，數個公司並造了數條相競爭，所以才說出這種話來。而現代各階級，各國鬥爭的尖銳化，亦正須擴充他的善鄰主義，應用於各國各階級間了。

    戊、日內瓦的世界佛教大會　　亞洲的佛教，傳播歐洲後，各國都有研修佛教的人了。新近由意、法、英諸國人在日內瓦發起世界佛教大會，遍載各外國報，而中國報也有幾處登載過。此會由歐、美、亞各國佛教徒組織之，曾發表宣言以明其宗旨，不為個人精神的修養和安慰，乃為救全世界人類道德之淪亡；希望亞洲的佛教先進國為指導。以歐洲本是信神的國民，所有倫理道德，皆依據於神，而演成科學的現代文明後，已使神本的倫理道德摧毀無遺。現在歐洲以及受歐洲文明的全世界，人與人國與國相殺相奪，要想解除這種痛苦，遍求之古近東西，有沒有符合科學思想可建立的新道德？那就是他們來接受佛學的原因了。由此種動機上，發起世界佛教大會，在於建設世界人類的新道德，全人類走向光明大路。前講羅斯福的善鄰主義是美洲的，而日內瓦的世界佛教大會是歐洲的；可由此知歐、美縱我制物的思想，已有轉機。那末、我們將中國固有的孔、老文化，及二千年來流傳中國的佛教，拿去貢獻歐、美各國，豈不甚為適合時宜嗎？

    己、佛教的原則與人類新道德　　佛教的原理，簡單說：宇宙萬有都是眾緣所成、唯識所變的。但在眾緣所成中，若沒有統攝的發動力，便成為死板機械的東西。由此雖明眾緣所成，還要心識的心理作用，在眾緣所成之中，常為轉變的活力；此活潑潑的活動力，就是各人當下的一種發動力。佛法不許另有造物主的，而各人都有創造的心力，雖有創造的心力，而亦是眾緣所成，轉變為人生萬物。利他則自他俱利，害他則自他俱害；造因善則結果良，造因惡則結果壞。而眾緣所成，既不違科學，唯識所變，又皆是各人自心之力，不須外求矣。

    庚、菩薩是改良社會的道德家　　菩薩是覺悟了佛法原理，成為思想信仰的中心，以此為發出一切行動的根本精神，實行去救世救人，建設人類的新道德；故菩薩是根據佛理實際上去改良社會的道德運動家。必如此，菩薩乃能將佛教實現到人間去。

    辛、三十年後的太平世界　　由上面幾種關係看來，世界人心已有轉機。因為近代文明的路走窮了，窮則變，變則通。我們在此時，真能修菩薩的願行，將亞洲文化貢獻到歐、美各國，我敢作一個大膽的預言：三十年中，便可把相爭相殺的人間地獄一掃而空，變成太平世界。此並非憑空的揣想，如有修菩薩行的人，必可實證到的。

    壬、中國人做錯了將延長禍亂或再落人後　　中國本為世界的先進國，而自有其偉大的文化；而於近代的西洋文明，卻落後了百年或數十年。假使現在再做錯了，或跟隨列強資本帝國主義去走，或跟隨蘇俄去走，那就或者延長了世界禍亂的時代！或者等歐美人從轉變中都做好了，再落在人後面跑，未免太可惜了！現在我們要想自救救世，非將中國的文化發揚成領導各國的文化，恢復為世界的先進國，不足為中國人無出路中找到的一條出路！（葦舫、談玄合記）（見海刊十五卷一期）


7.即人成佛的真現實論

    即人成佛的真現實論

            ──二十七年二月在重慶作──

    墮世年復年，忽滿四十八，眾苦方沸騰，遍救懷明達，仰止唯佛陀，完就在人格，人圓佛即成，是名真現實。

    一
    這八句、是余前兩旬的述懷，玆且引為本文發端。佛法之原則在於契理契機，理是諸佛諸聖、滿證分證諸法性相之理實，機是眾乘眾趣、已修未修眾生行果之機宜；不契理則失實而本喪，不契機則失宜而化滯，無佛法亦無僧及信徒矣。

    諸佛證理平等而應機差別，其現身說法於諸清淨國土清凈時劫也，自成其唯菩薩聖眾、或三乘聖眾、或人天善眾之機教，固難概以揣量。而我本師釋迦牟尼佛應化於三界、六道之娑婆五濁惡世，則華嚴等亦既明示未獲直以內證理實施教矣。雖應別機所流別說，其旁及者罄無不宜，而正轉之法輪，端在「修超欲界之梵行──戒定──，證出三界之涅槃」──定慧解脫──。此因應受佛化之眾，善根深厚，機感殊勝，一唱善來，即成比丘，一悟法要，即成羅漢。而大乘菩提行果，則再依「出三界涅槃」為基址，大而化之，勝進而究竟之。此觀之法華所開顯者，固甚彰彰也。由其託基甚高──超欲界梵行及出三界涅槃──，是以「欲界之天仙神鬼」，及「人間之善信男女」，僅為外護與近事而已。佛寂後千年正法，猶秉持斯化。特初五百年後，馬鳴、龍樹、無著、世親等，漸開展大乘理論，及重視諸天藥叉神等，以為像法期事實之母耳。佛寂一千年後，入像法期，乃由龍智等興行密教，旨在修神仙咒術行，成欲界天色身──雙身從盻、笑、握、抱、合，即示欲界他化自在至忉利，由上而下之五天次第，以最下之合為無上瑜伽法──，依所得天色身之等流果成就佛身，故特重即身成佛。設非菩提心、般若慧，則失其為成佛之方便，故尤以發大乘菩提心、修大乘般若慧為要義。換言之，亦即再依「天色身」為圓成大乘行果之基據也。此確為像法期佛教之主潮，然雖盛流於印度、藏、蒙，而漢族則格於原有之禮俗儒化，傳入而不受行。歷梁、陳、隋、唐而變通者，別成禪宗、凈土宗。禪宗的悟心，上追梵行涅槃，其寄身於自耕自食的農林生活，則下啟末法期的人間佛教。淨土宗傳日本，再變為真宗，彌切合人間生活。而錫蘭、緬甸、暹羅等，傳初五百年佛教餘緒、薄周民眾後，亦成善信男女通俗教化。而像法期密教，印度滅於回教之侵入，西藏到元、明間變猥雜垂盡，宗喀巴救之以正法期戒律教理，憑特殊環境，幸獲重興，然無以改善殺、盜、淫、妄民俗。今後既失帝王護持，則亦將由無民眾基礎而致隳墮，外蒙即其前車之鑒。由此種種，故正法期「超欲梵行」，及像法期「即欲咒術」，皆將退為旁流，而末法期佛教之主潮，必在密切人間生活，而導善信男女向上增上、即人成佛之人生佛教。鍚蘭等地律風，雖有切近人生者，然側尚離欲出世，對人世資生物用及人群治理救濟均鮮積極的心行。西藏密宗對資生濟眾雖較有積極精神，然以習修欲界天身而迷信多神，甚違近代思想。日本真宗似為開末法人生佛教之最前進者，然託彌陀淨土安心，又何若直指人心見性成佛的唐代禪宗更切人性？惟亦嫌側重唯心，而絀於利物治生耳！然主唐代禪宗並輔錫蘭律行以安心立僧，主日本真宗並輔西藏密咒以經世濟生，庶可為末法期集起人生佛教之要素矣。故應易「直指人心見性成佛」為「直依人生增進成佛」，或「發達人生進化成佛」，是名即人成佛的真現實論。

    二
    佛法無他繆巧，不過闡明正確的宇宙觀以立為從基本進向究竟的人生觀耳；詳說在真現實論 。 但余於真現實論纔成宗依論，其宗體論與宗用論蓋猶有待，然又嘗散出其義於大乘與兩般文化等書。茲錄摘民十三所作人生觀的科學第六章，以示一斑。（註一）

    又民十六所作自由史觀第五章第二節之一段云：（註二）

    然此所云人生者，應方包括三方面，人生觀的科學說為：一、人心的生活方面──精神的方面；二、人群的生活方面──社會的方面；三、人物的生活方面──自然的方面。而在自由史觀之第五章，則分說為世界教育、社會經濟、國際政治之三節，大抵：一、經濟以資人群的生存，二、政治以保人群的安善，三、教育以求人群的進化。此雖集重人群，亦以經濟攝物的生活，而教育攝心的生活。因此中的廣義教育，包括教化或文化，與經濟及政治對立為人生三要素。由教化中最高教化即通到佛乘，即為人的佛乘，或即人成佛的人佛乘。換言之，即從人生的進化，走上大乘菩提行果也。

    三
    直依人生發達成佛的人生佛教，余十餘年前，嘗欲闢一山以實驗之，顧以福緣欠缺，荏苒蹉跎以迄今，則色身衰朽而力不從心矣，然不妨仍表示其輪廓於此，以待大心有福者之實驗。

    開闢一農林為本生活自給之山，招集正信三寶慕行六度之高中畢業或相等程度的青年八十人，受沙彌儀，施以沙彌到比丘的訓練二年；此二年分四學期訓練，約為每日從事農林工作四時──忙時或六時，暇時或二時，平均約四時──，講授研究約四時，禪誦修持約四時，八時睡眠，四時飲食或游息等。從寤寐行止一切皆或成為僧團化、律儀化的公開共同生活。衣食住行完全公給，嚴持沙彌比丘的錢鈔不經手戒，但由嘗試而決求辭退者，每學期終可給修業證離山，二年滿可給律儀院畢業證離山。離山者或為僧，或還俗，皆可聽自決，而還俗即可為入工、農、商、學、軍、政各界之佛教信徒。假定二年中八十人有五十人至六十人離山，則仍有二十或三十人留山深研教理，過完全的比丘僧團公共生活，如是四年可授教理院學士位，滿一年二年三年者分別給修業證。假定有十人至二十人離山，仍有二十人或十人留山續修者，如是三年滿給研究院博士證，未滿三年離山給修業證同上。假定仍有十人或五人住山深修者，如是三年滿給開士證，至是四共十二年修學滿，必須發菩提心受菩薩戒，或住山任職，或出山行化，應依菩薩戒而不復拘比丘律儀也。諸離山者或住僧、或還俗，皆聽自決同上，唯始終住僧四十年上者，得應供本山長老院及被舉為山長，唯山長一人得尊稱大師。如是全山沙彌僧──假定二年招八十人──、比丘僧、菩薩僧、長老僧，雖常不過二三百人，而四級修業或畢業之散布人間者，十數年後將四五百人，而逐年遞加可至數千萬人而不止。其住僧的出家菩薩，可隨緣改良各處僧寺，其還俗之在家菩薩，可深入各種社會，以為本佛教精神施佛教教化之社會改良家。換言之，菩薩即社會改良家之別名，人生佛教之正體保持於菩薩長老僧，而人生佛教之大用則寄託於社會改良家也。

    四
    吾意如是之佛教，乃可為今後世界人類適行之佛教，亦為釋迦牟尼佛末法萬年中之佛教主潮──真確考來，去年纔滿佛誕二千五百年，則依佛滅後推算，尚在末法之開始期也──。而中國二千年來的文化主潮在儒化，故尤不得不行此人生佛教，亦最適宜行此人生佛教為各國倡。玆錄民十三章太炎先生致吾的一信結束此文：

    太虛上人侍者；昨日快耹清論，所發明起信大義，洞若觀火，拜服拜服！

    更論人乘大乘的關係，尤有益於世教。昔人云：俗昧遠理，僧滯近教。宋明理學諸師，所以不肯直趣佛法者，祗以其道玄遠，學之者多遺民義，故為此調停補苴之術，然茍識其情，厲行六度，亦與儒術相依，唯有漏無漏為異；若撥棄人乘之義，非獨不益世法，亦於六度有虧矣。大抵六度本自平等，十善乃其細者。在家出家，皆不能離十善。東聖西聖，亦並依於六度。以此倡說──按：予於人生觀的科學則既倡說之矣──，自然殊塗同歸，未知上人以為有當否？此頌禪悅。章炳麟和南。二七、二、八、在重慶。（見海刊十九卷三期）

（註一）見原書，今略。
（註二）自「上來第四章」起，至「何徘徊躊躇於斷港曲徑歧路為」止。見原書，今略。


8.人生佛教

    人生佛教（註一）

            ──三十四年春在漢藏教理院編──

    人生佛教開題（代序）

    笫一章　總敘
    第一節　人生佛教名辭的提出
    甲、中國從前……十善文化的人世。（註二）

    附錄　對於中國佛教革命僧的訓詞

    第二節　人生佛教學理的說明（註三）

    附錄
    十七年在法國東方博物院，講「佛學之源流及其新運動」文中，對人生佛學亦有一則簡略提示，茲摘錄於次：
    一、人生之佛學……圓滿福慧的無上菩提。

    第三節　從人乘行果進趣大乘行
    一　即人成佛的真現實論
    墮世年復年……是名即人成佛的真現實論。

    二　判攝一切佛法
    在民國八九年後……普遍全球。（註四）

    第四節　人生佛教之目的

    第五節　旁錄
    一、茲錄民國十年「評梁漱溟君之東西文化及其哲學」一文：
    梁君以生活意欲……余則謂須昌明五乘的共佛法以達到之耳。

    二、錄民國十三年章君太炎一信（見人生觀的科學後序），及李君正剛「余之佛教復興論」於次：

    章太炎先生書。
    李正剛居士「余之佛教復興論」。

    第六節　人生佛教之層系（註五）

    第二章　無始終無邊終之宇宙事變
    「事變」，亦可曰現變實事，亦曰現實，亦曰真現實。以無始終無邊終中之宇宙顯其義相，茲分三節明之。

    第一節　因緣所生法
    一　略敘
    因緣所生法……都打破之。（註六）

    二　能知所知關係概論
    能知所知及其關係……故為勝也。（註七）

    三　因緣生果之三要則
    因緣生果……亦無所用其怨禱矣。（註八）

    四　親因生果之因緣法界
    法界之廣義……皆依此因果而立。（註九）

    第二節　世間
    一　何謂世間
    甲、世間之名義……為時不太促乎？（註一○）

    二　所知現實之成事
    所知現實之成事者……故隨順中仍加以修改也。（註一一）

    三　所知之器界
    器界與根身一切種……世間相違之過也。（註一二）

    四　所知之情器
    有情與器之世間相……植礦之異，應更研究。（註一三）

    第三節　大蘊處界（註一四）

    第三章　 事變中之有情眾生業果相續
    宇宙一切現變實事中之有情眾生，即為一切變化之主動力，玆亦分三節明之。

    第一節　十二緣起
    一　世間之因緣情器論
    因緣所生之果法……乃示以因緣所生之正義。（註一五）

    二　情器之十二緣起
    正因生果……三世業感之生死說明之。（註一六）

    三　生活與生死

    四　有情為本之世間
    佛法無他事……附表（註一七）

    第二節　有情
    一　何謂有情
    有情，具云有情眾生……殊不足怪也。（註一八）

    二　有情之分類
    於有情類略分為六生……二十五有情眾生類也。（註一九）

    三　有情類之流轉與進化
    有情類強烈之意識與行動……可以觀有情之進化矣。（註二○）

    四　情器之生命由來問題
    有情及植物之生命……人生亦有互助與進化之可期矣。（註二一）

    五　有情類之生起
    前言每一有情……生起為各類類似之身命耳。（註二二）

    六　有情眾生之決擇
    有情眾生，前已廣說……第五非狂似狂所作。（註二三）

    第三節　業與界趣
    一　總論業與界趣
    業謂行為造作之義……大略如此。（註二四）

    二　三界五趣九地
    「 三界表」……皆無主宰故皆是苦。（註二五）

    三　福非福不動業及三世生死流轉
    福業應得福報……無有已時。（註二六）

    四　因緣生果與業力
    佛法以因果律……庶能進化為優良也。（註二七）

    五　二世緣起之業力說
    業通有漏無漏……可瞭然於因緣所生之情器果矣。（註二八）

    第四章　有情業果相續流轉中之人生
    第一節　人生世界
    一　此一人間之器界
    此人間之器界……可見天人之關係。（註二九）

    二　動植礦之關係與區別
    凡動植礦物……遂成物本論等。（註三○）

    三　人間情器與非人間情器
    依人間情器之現實……三類之分別。（註三一）

    四　人間之有情器界
    依上述區別與關係……可知人生世界為何狀矣。（註三二）

    五　人生世界之我與非我
    常俗以自身謂之我……緣起無礙之現實矣。（註三三）

    六　切近之人生宇宙觀

    以人生為本位……亦通於器世間也。（註三四）

    第二節　人生之特性
    一　人生之特性與即人成佛
    古錐就因明果……即人即佛，如是如是。（註三五）

    二　有情類之教育
    教化之能發育……曰天人師，如是如是。（註三六）

    三　人間之上中下士
    中國自孔仲尼說……後名上士。（註三七）

    思惟義大者……豈不哀哉！（註三八）

    四　人性之研究
    異生性或改稱個性……言性命者之所知也。（註三九）

    第三節　人與器界及一切有情
    一　人生於器界之依資
    茲再就資人生所依持受用之器界……可衣食住行康樂於天地。（註四○）

    二　有情與有情之相處
    瑜伽第二……乃皆歸仰。（註四一）

    第五章　有情流轉中繼善成性之人生
    第一節　人乘正法（註四二）
    第二節　家庭之男女道德
    一　男子
    居士子！若有人善別六方……若人尊奉沙門梵志者，必有增益，則無衰耗。（註四三）

    二　女子
    佛語玉耶：世間有七輩婦……是名奪命婦。（註四四）

    三　優婆夷教育與佛化家庭

    附錄　一　異性與女性
    男女之性別……仍不能平等。（註四五）

    二　女子宗教心理學之解剖（註四六）

    第三節　國與國際道德
    一　模範政治家
    佛言：宿命無數世時……上下和樂，遂致太平。（註四七）

    二　人間政治領袖之德失
    佛法施行於人間世……則庶幾矣。（註四八）

    第四節　人生世界之凈化
    一　人類之凈化
    淨化之功……樂意喜故。（註四九）

    二　世間之淨化（註五○）

    第六章　人生向上勝進中之超人
    第一節　佛法與人天
    一　六種　情眾
    人眾，為有情眾之一類……是為出世之眾。（註五一）

    二　佛乘與人世的關係
    謂先觀察佛法流行於世……而後人天善法之為用大也。（註五二）

    第二節　由人而菩薩
    一　進化的人生（註五三）

    二　生活之量的擴充與度的提高
    王化中評王國維思想云：蓋生生主義之所以不能充其量者，……而必由解脫之道達其目的也。

    三　人生觀的科學（註五四）

    四　修行信心。（註五五）

    第三節　菩薩學處
    入中論第一頌：聲聞中佛能王生，諸佛復從菩薩生，大悲心與無二慧，菩提心是佛子因。悲心於佛廣大果，初猶種子長如水，常時受用若成熟，故我先讚大悲心！

    一　建立菩薩學處的計劃
    在佛教戒律中……附表三。（註五六）

    二　瑜伽菩薩戒
    若諸菩薩安住菩薩凈戒律儀，於日日中，若於如來或為如來造制多所，若於正法……又一切處無違犯者，謂若彼心增上狂亂，若重苦受之所逼切，若未曾受淨戒律儀，常知一切皆無違犯。（註五七）

    第七章　人生向上進化不退之菩薩
    第一節　法界眾
    法界猶云宇宙……如華嚴教義之所明。（註五八）

    第二節　三乘共十地
    經云：須菩提！是中菩薩摩訶薩，從初發意行般若波羅密……具足是十地，得阿耨多羅三藐三菩提。
    論云：此中佛更解得無上道因緣……以是故言十地具足故，得無上道。（註五九）

    第三節　境行果與三祗五位
    佛學通說境行果三……大菩提之二轉依。（註六○）

    第四節　分別發趣道相（註六一）

    第八章　無始終邊中之宇宙完美人生
    第一節　由菩薩而佛
    甲、建大心……是故第十一說名佛地。（註六二）

    第二節　教育圓滿之人生
    教育新見分教育為二……備有前三者之長而無其弊矣。（註六三）

    第三節　重重無盡之法界
    茲以華嚴之周遍含容觀，以明此法界之重重無盡義。
    事如理融，遍攝無礙……深思之令現在前也。（註六四）
    按古德準此十義開為十玄門，玆錄五教儀文以明之：

    一、同時具足相應門……當成無所畏。

（註一） 本書係大師述意而命人編錄者。文悉重出，今但存目以見編篡之體系。
（註二） 錄「對佛教革命僧訓詞」文中三「要建設的方面」。
（註三） 原題「人生佛學的說明」。
（註四） 錄「我怎樣判攝一切佛法」之「第三期我對於一切佛法的看法」。
（註五） 原題「人生佛教與層創進化論」。
（註六） 錄佛學概論「學理」之第一章第一節。
（註七） 錄真現實論宗依編第五章第五節第一目。
（註八） 錄宗依編第四章第一節第一目。
（註九） 錄宗依編第四章第四節第一目。
（註十○） 錄佛乘宗要論「序論」第一章第一節。
（註十一） 錄宗依編第二章之敘言。
（註十二） 錄宗依編第二章第二節第一目。
（註十三） 錄宗依編第二章第三節第一目。
（註十四） 錄宗依編第三章第一節全。
（註十五） 錄宗依編第四章第二節第一目。
（註十六） 錄宗依編第四章第二節第二目。
（註十七） 錄印順之「印度之佛教」「佛理要略」章第一節。
（註十八） 錄宗依編第二章第一節第一目。
（註十九） 錄宗依編第二章第一節第三目。
（註二○） 錄宗依編第二章第一節第六目。
（註二一） 錄宗依編第二章第五節第六目。
（註二二） 錄宗依編第二章第一節第五目。
（註二三） 錄宗依編第五章第二節第一目。
（註二四） 錄佛學概論「學理」之第一章第三節。
（註二五） 錄佛乘宗要論本論第二章第二節。
（註二六） 錄佛乘宗要論本論第二章第二節。
（註二七） 錄宗依編第四章第一節第二目。
（註二八） 錄宗依編第四章第二節第九目。
（註二九） 錄宗依編第二章第二節第二目。
（註三○） 錄宗依編第二章第三節第二目。
（註三一） 錄宗依編第二章第三節第三目。
（註三二） 錄宗依編第二章第三節第五目。
（註三三） 錄宗依編第二章第三節第六目。
（註三四） 錄佛乘宗要論「序論」第一章。
（註三五） 錄「佛教講演集序」。
（註三六） 錄宗依編第二章第二節第十八目。
（註三七） 錄宗依編第五章第二節第五目。
（註三八） 錄菩提道次第略論。
（註三九） 錄宗依編第三章第五節第六目。
（註四○） 錄宗依編第二章第二節第十二目。
（註四一） 錄宗依編第二章第一節第十二目。
（註四二） 錄人乘正法論全部。
（註四三） 錄「善生經」。
（註四四） 錄「玉耶女經」。
（註四五） 錄福善之「唯性論」第四章第六節。
（註四六） 錄張聖慧之「女子宗教心理學之解剖」。
（註四七） 錄「孛經」。
（註四八） 錄宗依編第五章第二節第七目。
（註四九） 錄佛教救世主義「眾的淨化」之「人類第一」。
（註五○） 錄印順「印度之佛教」「佛理」要略章第三節。
（註五一） 錄佛教救世主義「眾的淨化」之「有情第二」。
（註五二） 錄佛乘宗要論下篇第二章。
（註五三） 錄芝峰之「進化的人生」。
（註五四） 錄人生觀的科學三至六，共四節。
（註五五） 錄起信論「修行信心分」。
（註五六） 節錄「我的佛教改進運動略史」。
（註五七） 節錄瑜伽師地論本分中菩薩地之戒品。
（註五八） 錄佛教救世主義「眾的淨化」之「法界第三」。
（註五九） 節錄大智度論七十五卷。
（註六○） 錄宗依編第四章第三節第四目。
（註六一） 錄起信論「分別發趣道相」。
（註六二） 錄佛教救世主義「心的淨化」之「成德第三」。
（註六三） 節錄自由史觀第五章第二節。
（註六四） 錄華嚴法界玄鏡卷三。


01向軍民長官呼籲和平

    向軍民長官呼籲和平

            ──十五年佛誕日自杭州發──

    各省軍民長官鑒：人身數十年耳，及身權利，即偕亡滅，獨有靈心浩浩，雖覓之無方，索之無體，而前溯之無始也，後探之無終也。乘一身一身所造善惡之業流轉諸趣，不知其曾為幾度之天帝、人王、畜生、餓鬼，更不知其將為幾度之將相、神仙、獄囚、流丐也。吾儕憑一期人身所造善業，可食天帝、人王、將相、神仙百千萬身之福果；所造惡業，可招畜生、餓鬼、獄囚、流丐百千萬身之罪報。幸聞佛法而信解修證，則可盡登聖地，遠階佛位，永超隨業流轉之苦，常住稱心自在之樂，故曰人身難得，佛法難聞。若為爭數十年與身偕亡之權利，廣造殺生、盜財、邪婬、妄語惡業，無論舛道而馳，所貪者未必遂心，即使以夙善故暫得倖致，而坐此失卻由人身可獲之無限福果，竟受畜生、餓鬼、獄囚、流丐等生生世世靡窮惡報，苟非大愚不靈，亦寧 甘為此？十數年華夏內爭，兵匪交虐，淫殺焚掠，村邑為墟，益以天災，死亡枕藉。幸存者，農輟于野，工輟于肆，老弱轉于溝壑，壯強流為兵匪，將見生計罄窮，稅源枯竭，國民軍政終同崩潰。乃猶復欺詐相尚，侵奪靡止，縱不為祖國族民親友子孫計卹，顧善惡業果年來之報應亦彰彰矣！而一念不可磨滅之真我，因此坐失生天成佛之良機，將久受地獄、餓鬼、畜生等無量惡果，能不悲從中來，愴然涕下乎！或謂軍政當局亦為國民，徒以主張歧異，致相摟伐，豈盡為爭私人權利哉！應之曰：其假愛國救民之語，行爭權奪利之實者，此無論也。即令問心靡他，而以不學無術之故，致全國靡爛，民不聊生，亦應慚愧悔過，止殺行慈，庶可回補于萬一，豈能藉為文飾，以之自恕！故真心為國民者，睹此民生國計之慘苦，其必惻然愍傷，惟息事寧人是務，以圖生養教育。若忍心害理，更事爭殺，則決非真為國民之士也。何則？比年內鬨，相殘者皆為手足，而背後又各有他族為牽率，不關夷夏之大防，殆無是非之可判為國民戰，于義何取？惟有辭讓修德，自求多福，可保身家，可安國民。或謂民國之立， 不可無統一政府以行使其主權，否則內無以治，外無以交，故當局者南征北討，要惟為此耳。應之曰：國際相交，雖須有一代表國家之名位，但為民設國，重在使人民有以安生樂業。前以藉一部軍權政見，強求立一統一政府之故，連年苦戰，民極憔悴，而結果愈爭愈裂，置身其上者，無不敗亡相繼，莫堪自全；今之有力能爭此者，若以前車為鑑，則何若暫捐此圖，猶可固其疆圉，保其權實，休養生息，以紓民困。有能行仁施義，天下歸心，或推誠互見，猜虞胥泯，則統一聯合之治，自然成就。在今則各軍區各推一代表于北京，組一中華民國對外代表團，以為代表國家之名位可也。嗟乎！吾人有無限無盡之真生命，即從當念拳拳之止惡行善，可日臻上理，發達至于全能大覺，無求不獲，而旁流所呈，則身家之富貴壽考也，國民之繁榮優秀也，人世之和平安樂也，物界之熾昌華美也，皆所出之緒餘耳。一心眾心，體同德融，臨民者能心民心以增上其德，則光被四表，格于上下，亦何難之有耶？願諸公照察及之！釋太虛等。自杭州叩（見海刊七卷四期）

    (附註)原題「丙寅年佛誕紀念之佛教同人通電」，東方文化作「通電各省軍民長官文」，今改題。


02論華日當聯布佛教於歐美

    論華日當聯布佛教於歐美

    日本欲將曾取於中國之庚子賠款，用之對華文化事業，以恢復兩國國民之感情，而謀華日之親善，用意甚善。但吾國人士，則以其號稱退還庚款，而有使用庚款以行文化侵略之嫌疑，故至今拒令不能實施。此雖日本向來用種種侵略政策以侵略中國，使中國對之不能不遲回審慎；加以從迫訂二十一條以來，全中國國民心理，對之皆無好感，容易發生疑懼之故。然以日本未能擇得適當之途徑，將退還庚款善為施用，致雙方有益之事，卒致由爭持而成停滯，亦為一大原因。頃據報紙所載：日本眾議院已通過對華文化事業費，增加款額，然日本若不能尋得一施用之適當途逕，將終為中國人所反對，徒勞無益。但除卻施用於聯合華日佛教徒，共同振興佛教以宏布歐、美，別無較好之途逕可從。此義如何，今請分別言之：

    可辦之文化事業，約有三種：一、西洋之新文化事業，二、中國之舊文化事業，三、佛教之文化事業。

    觀日本前此所擬辦之文化事業，其為屬於西洋新文化事業無疑。夫西洋之新文化事業，要皆為戰國的侵略性質之文化事業，今日本欲將此種侵略性質之文化事業施行到中國來，又何怪吾中國人以「文化侵略」拒之耶？若因西洋之新文化不能施展，轉而提倡中國之舊文化，則中國之舊文化，不外儒家與道家之化，此在中國，殆已同墜地之甑，不堪回顧，如果從事於此，則一般中國人，又不免以開倒車攻擊之。故日本欲辦聯華文化事業，以圖華日之親善，右之二途，皆不可通，不已瞭然可見乎！

    然則辦佛教文化事業，又何以獨可行乎？一、佛教向為遊方之外，未與國群發生關係之超世文化，其蓄養之深，含容之廣，又足以吞吐東西洋一切文化而綱領之。今東洋舊文化，既支離破碎，而西洋新文化亦幾強弩之末，唯有佛教文化，有融攝東西新舊文化，鑄為全世界文化之可能，世之遠矚高瞻者，殆皆已見及乎此。故中國人之沉機多智者，近皆潛心考究佛學。日本能以此為倡，其得中國人之歡迎必矣！二、損日而利華，日必不甘；利日而損華，華豈肯受？若雙方皆欲用之純利己國之事業，其結果未有不因雙方受損而扞格難行者。唯有用之超然於兩國國家，而又於兩國及全世界皆能獲其利益之事業，庶可免互相損害之衝突，在日本既為可行，在中國亦無反對者。則日本應改變「辦對華文化事業」之觀念，建立「聯華共興佛化宏布世界」之標幟，聯華則為平等聯合，而非以此番主張對付彼方之不平等手段，共興佛化，宏布世界，則全世界國民皆弭息爭戰而享和平幸福。日本果能求全益而免兩損，依此施行，則自然進行順利而無阻矣！夫今世界之紛亂爭鬥，皆由世界之國際關係日益繁密，一國可牽動世界。而仍用其向來之戰國文化，只圖己國之私利，其結果則各蒙其害而咸歸無利。非徹底以佛化洗除貪、瞋、癡、慢之毒，純以佛法慈悲利他以成自他之俱利，則世界無由和平，而任何一國亦終在此戰爭之牽制中，不能獨善。故宏宣佛化於世界，實為今日唯一之大事；而能負此宏偉之責任者，厥為中、日兩國之佛教徒，深願中、日國民，於此有共同之覺悟，而中、日兩國佛教徒，於此能奮發有為也！（見海刊七卷九期）


03世界未來大戰之救濟

    世界未來大戰之救濟

            ──十六年春作──

    一　福煦將軍對於未來大戰之觀察
    歐職時有名的協約國總司令福煦將軍（Marshall F. Foch），大家總還記得起這個人罷！他現在已經是七十六歲的人了，可是、這位老將軍對於軍事研究，興味仍還很濃厚。近來有紐約時報的記者去見他，並探詢對於歐洲時局的意見，他說將來的大戰仍恐不免。茲記其重要談話如下：

    他說：『在現在這樣嫉視尋仇覬覦自私自利的世界，限制軍備實際上是做不到的，隨時隨事都有發生世界大戰之可能，並且這種戰爭要比過去的戰爭更可怕。戰事之勝負，要取決實驗室、兵工廠和軍需品工廠。這樣的戰爭，不是鬥力，完全是鬥智』。他隨即以裁減軍備之不可能，歸咎於德國之首先無誠意。

    他又申言：『將來戰爭要想得勝，只看誰的機器精良；勇敢的首領，也只要他管理戰爭機械。因為將來的戰爭，是機器的戰爭，不是血肉的戰爭』。

    他對英國人發明的「死光」，似不甚信，但對於發明一種毒氣能夠整批的殺人，卻謂非常可能。他對於將才也極重視，他說：『許多戰爭能夠得勝，都全靠將帥的天才，拿破崙、亞歷山大、漢尼巴、凱撒等人都是天才，所以他們戰無不勝。將來的戰爭，機器固然重要，軍事的天才尤其重要』。談到軍隊的內容，他說：『像平常拿來福槍的這種步兵，將來不會存在，將來的步兵，只要帶一個很輕的機關砲，並且這種機關槍也只為防禦之用，如同現在的手槍一樣。馬隊在現代戰爭中地位算很重要，但是將來卻不大用得著。將來汽車運輸，還要重要得多。坦克、大砲、仍還是有效的武器；不過那極笨重的坦克，恐怕不會再用，將來會有高速率的坦克出現。至於砲隊，將來所用大砲，射出距離大約不會比現在更遠，因為、太遠了描準很困難，並且大砲的效力雖能毀壞很遠的城池，但是戰事的勝利卻不在乎毀壞城池，乃在毀壞軍隊』。他又說到空中戰術，以為『由空中擲放炸彈、毒氣以毀滅敵人都市，或可以早日了結戰事；但是目前尚未發明有效的防衛空中攻擊的方法，現在各國都在研究這事，想必總有成功的方法出現。不過在防禦方法未發明以前，當然只看誰的空中武器強盛，便有致勝的希望』。

    他最後推論戰爭機器之發明無窮，殺人方法之酷烈無倫，根本足以毀滅人類。若不從根本上設法消弭戰禍，人類悲慘的命運終恐不能免除的。

    二　某記者世界第二次大戰之推測
    二月前，記者嘗草福煦大將之預言，其事以為第二次之世界大戰必不可免，為禍之慘，誠有不忍言者。顧吾人知福煦為軍事家，故其所言皆本軍事立論，茲復從其他方面一述之可乎？

    人口過剩為戰爭之重大原因，人口學家馬爾塞斯言之綦詳。德國戰後，人口增加甚速，日本亦然；其在戰前已患人口過剩，三島既不能容，自必思伸足於他鄉。今其增加速率，每年達七十萬人，廿五年後日本人口當在一萬萬人之譜。德國因在新敗之後，殖民地早經喪失，今且受扼於列強，移民在在受有限制。美國近訂移民新律，德、日二國皆感不便，日人之反對尤為激昂，此蓋有不得已之原因在也。或謂美國之限制移民案，終不免為美、日戰爭之導火線，此語亦有幾分理由。今日本常備軍有二十萬人，一遇戰爭，動員數可三十倍於此。其海軍力雖稍遜於美，然亦不弱，可與美國一戰。至於德國陸軍，則經巴黎和平會議決定改徵兵制為志願兵制，故今正式軍隊不過十萬人，無復昔年之聲勢。然其科學大發達，今後之戰或以化學勝也。

    意大利今亦患人口過剩，莫索里尼曾言：意大利國必須向外發展始可生存。易言之，即殖民為圖存之唯一要途。又言：意大利必有充足之軍備，俾守足以自衛，戰足以破敵。意大利之野心，殆不容否認。美李氏於此嘗撰文論之，其言曰：「意大利掠奪土地的舉動，乃步德人之後塵。德國社會黨機關報直書莫索里尼為威廉的模倣者，並謂莫氏政策足以引起與地中海有關係的列強意見上發生嚴重的衝突。但是該報承認意大利為安插過剩人口之故，有擴張殖民地的必要。

    『同時、德國亦希望得殖民地，不過逢著意大利正在要求其殖民地擴張的時會，因此頗感不便。以今日的情勢論，祇要把太平洋或近東的土地，重新分配一下，便可使德、意兩國心滿意足。但是這樣將何以處日本呢？歐洲是不許日本越出亞洲及太平洋去尋殖民地的；現在日本被擯的很遠，日本軍閥領袖必將集全國之力，效意大利的大聲疾呼，從這世界求得意大利所得的同樣權利。這個日期的到來，恐怕不甚遠吧』？德、意二國在歐洲可算是生殖率最速的國家，而氣候溫涼之地，無一是在他們旗幟之下的。意大利今已呈人滿之患，且已達到發難的焦點。意、法的衝突，深恐沒有法子避免呢！

    『由以上種種事實看來，歐洲的和平是懸掛在一條很微弱的線上的。可是、此種事件亦可暫時避免或拖延下去的，但決不能永久不實現的；而其爆發時期，在今年或明年，都是不一定的，不過破裂總是不可免的。要是英、法繼續採取對德國那樣的政策以妨礙意大利的出路，此種第二次大戰，是要把歐洲沉滅到萬劫不復的田地的』。（十一月廿四）

    三　對于未來大戰之其他原因
    上來福煦將軍依軍事為未來大戰之觀察，某記者以人口為未來大戰之觀察。余今且更添舉未來大戰的幾個原因：一、自俄國赤色革命成功，而為第三國際之共產黨之世界宣傳，久已招一般侵掠的資本帝國主義的列強之所忌，封鎖防阻，幾窮其術；而俄國則以列強之封鎖防阻也，益引各處之弱小的國家民族為同調。土耳其既由之崛起，而中國今亦有步土耳其後塵之勢。使俄、中聯合則其勢大張，英、法等列強勢不能不激起戰爭，以決帝國主義與共產主義之最後勝負。況土之與意，中之與英，其戰機已愈迫愈近乎！二、美國等由收穫資本生產之大成效，為世界之大富國，其少數富豪更利用科學之成績，一方面藉機器使非資本者作工之機會愈少，貧無以立，一方面則由富豪之窮奢極侈，生活程度為非常速率之增高，世愈富而多數之人愈貧，引起多數人皆欲望奢侈生活而迫不能獲，則國群之內鬥時虞爆發，而秉國者唯各導其民眾向外侵略以償其大欲，則此侵彼掠之勢彌熾，乃任何國在任何時皆可觸發戰爭矣。三、四等，一時說不能盡。

    四　對于未來大戰之消弭
    一、建設以仁慈為本，由人養成人德的人生觀，打破以戰爭為本，由獸進為人類的人生觀，如余人生觀的科學之所云。

    二、抽出一一組成「偏狹的國家」之各種原素，使皆成為世界化的國際組織，使據為戰爭基本的國家，由實質空而形名泯，如本刊由種種國際組織而成和樂世界之所云。

    三、昌明佛化以提高其精神上之志願，而減輕其物質上之貪欲，以去除其「人滿為患」之幻想。

    四、以最高上清淨之佛法為依止，發生強勇之中心勢力，能止息諸惡以勤行眾善，為安樂的人間淨土之建設，如建設人間淨土論之所云。（見海刊八卷二期）


04電邀達賴來京

    電邀達賴來京

    西藏拉薩達賴大喇嘛慈鑒：前聞貴代表棍郤仲尼言：西藏除喇嘛以外皆優蒲，優蒲以外唯喇嘛，實為一完全佛教民族，極深欽景！然佛教之可尊貴，在能智空我法，悲普怨親，而大喇嘛與班禪，則全藏佛教民族之領袖也。乃班禪自民國十三年播徙各地，流離失所，傳者謂由大喇嘛壓迫使然。至世人疑謗佛法，謂無靈驗。太虛昨詢班禪，始知大喇嘛與班禪迄無芥蒂，且綦親和。但因兩方徒屬積不相能，勢成冰炭，遂分違順。如此、則大喇嘛應與班禪先聯銜通電，宣示無它，繼以為法忘身，命駕首都，觀國民政府崇佛敬僧之盛況，與班禪同陞法座，示誡徒屬，銷釋猜嫌，皆大歡喜。然後攜手班禪並肩西藏，海眾和合，法界清淨，庶令擾攘人寰，別現安寧佛國，則龍天稽首，魔梵皈心矣！專電敬頌吉祥！願聞明誨？中國佛教會主席太虛叩元。（見海刊十二卷七期）


05上國民會議代表諸公意見書

    上國民會議代表諸公意見書

            ──二十年五月作──

    敬陳者：茲值全國賢俊聚集首都，本總理之遺教，匯民眾之公意，制訓政之約法，謀統一之建設，太虛歡忭慶祝之餘，不禁發生誠懇深摯之願望，鬱然有不能已於言者，請為諸公〔爾＋見〕縷陳之。

    一曰、建設之所基也：國民革命雖不能不經過破壞之程序，而其目的固在乎建設。顧民國迄今二十年矣，對內剷除帝制及軍閥，對外取銷不平等條約，凡此破壞工作，雖已成功十之七八，而心理建設也，物質建設也，三民主義之國家建設也，千百中猶未能實現其一二者何耶？論者每諉之以貧，而實則吾國之民勤物阜，貧非其因而亂實致之。然亂之不能已者，則由疊經大變動之後，全國官民尚無一共尊共守之法，能樹立威信以為建設政治及社會新秩序之所基。遂致夸侈相尚，各存僥倖之情，傾奪為能，罔恤呼籲之隱。於是弱者填溝壑，強者挺鋒鏑，而亂乃無止時。今有訓政時期約法之制定，固可為全國官民同遵之弘軌，然果能為建設政治及社會新秩序之所基與否，當視能雷厲風行樹立威信與否以為斷。今約法草案之披露者，固曰人民一律平等，無種族、階級、宗教之區別，與人民有信仰宗教之自由也。然自吾國佛教僧徒在今日所處地位觀之，抑何不平等不自由之甚耶？夫佛教之僧，與耶教、回教等宗教師相同，雖無高出一般人民以上之特殊地位，固應有一般人民平等之地位也。至於佛教之寺產，亦應等於耶教、回教所有之教產。在法律上，則為屬於財團法人或社團法人之所有財產，應與一般人民之財產，同享其保護之權利。乃徒以其為佛教僧及佛教僧所住持之寺產之故，既另訂監督寺廟條例，及蒙古、西藏等處喇嘛寺廟管理規則，而又任人佔奪、摧毀、變賣為興學、造路、住兵、或其他任何公立機關私立團體之用，不惟外省各地之情形不可聞問，即就首都諸佛寺而論，大抵皆為軍警或機關團體所佔，且任意改造屋宇，摧毀法物經像，甚至於變售基地田產。如此公然而為違法之舉動，尚何人民一律平等與信教自由之可言！今於會議未閉幕以前，若不能令首都各界之佔用佛寺、摧毀法物、變售僧產者立即恢復歸還，並通電各省縣市於三個月以內悉照首都辦理，禁止以後永遠不得有侵佔佛寺僧產之事，則約法之威信無由樹立，而社會之新秩序亦將莫從建設！愈亂愈貧，凡百建設勢必無著手之處！夫此其骫法敗紀之一端耳，其他若官若民之惟強是逞，魚肉貧弱無告民眾者，何可勝舉！故非樹「官民必同遵約法」之威信，則無以定建設之基也。

    二曰、統一之所關也：中華民國完整之領土，非合各省市與蒙古、西藏所構成者耶？中華民族完整之民族，非合漢、藏、蒙、滿、回所構成者耶？然藏、蒙、滿皆信佛教而漢族亦信佛為多，且藏、蒙尤完全為信佛民眾所居之區域。於佛教從之則化，違之則梗。故前此達賴代表對新聞記者發表關於國民會議西藏代表人選之意見云：「此次辦理選舉，應注意者，西藏乃佛教區域，昔與漢土結合之因緣，亦以佛教。其域中大小佛寺，不止八萬四千，拉嘛──出家學佛者──數尤夥，可云除居士──在家信佛者──外即拉嘛，除拉嘛外均是居士。故西藏全土除少數居留人外，無論何種職業團體，皆皈依佛教，皆惟三大寺之命是從，康、藏皆然。選舉時不可忽略此種精神云」。又蒙古章嘉呈國府云：「查蒙古會議提案推翻喇嘛制度，不思若議而不能實行，是失中央威信，況違反我政府撫綏藩屬之至意，有關於國家治亂甚大」。又蒙古佛教徒請願云：「喇嘛教本為佛教，黃教又其正統，自明清以逮民國，藉以使屏藩內向，忠勤國家，此黃教所以獨有大功於中國也。昔清世宗有言：柔遠能邇之道，孔子言之，而歷代君相皆不明其義。本朝不設邊防，恃蒙古、西藏之部落為屏藩耳。按：此清初之所以統一而治也。光緒十九年，庫倫哲布尊丹巴入朝，不加優禮，後遂不復至，外蒙以亡。光緒戊申兩宮崩，飭達賴入京誦經，未加優禮。益之以趙爾豊之貪掠，西藏達賴遂向英國。按：此清末之所以分崩而亂也。數年前西康諾那過川，軍政當局優禮以留之，而其時適有以毀寺逐僧提產倡者。諾那曰：今佛教且毀，尚留余何為乎？怫然欲行──川當局遂寢其議。又前月中國佛教會開全國佛教徒代表大會，達賴代表棍卻仲尼與班禪、章嘉皆派代表出席，諾那與五台山之齊丹僧則親出席，現皆被選為中國佛教會監察委員。由此可知興崇佛教大有造於蒙、藏、康、青人心之歸向，而甚為民國統一之所關也。

    三曰、統一與建設之大本也：統一與建設之本何在？曰：在全國全民族之人心能和平統一而共趨於建設之途耳。故總理注重思想信仰之統一，而高唱心理建設也。今統一中華民族以建設中華民國之大道，固在三民主義，然論者每不知三民主義一貫之精神所在，以致時有毗重毗輕於一民主義、二民主義而發生紛歧者。其實、三民主義固由一貫之精神而出。總理嘗言為愛人而革命，又每言三民主義即是民有、民治、民享，乃是為國民或為世界人民謀福利之主義，故其一貫精神唯在「為民造福」，可謂之「為民主義」。「民」、即人類組成各種團體者，人類團體之最完成者為國，故為民造福當先就自國國民造起。而國民福利所關者有三方面：此國民與其他國民相對而求得自由平等之尊榮，於是有民族主義；此國民全體與其分子相對而求得自由平等之權利，於是有民權主義；此國民及其分子與其他各國民共處之自然界相對，而求得自由平等之享用，於是有民生主義。雖有此三方面，而要之則唯為民造福之一貫精神而已。為民者、謂非為個人或為任何私人及為任何他物，而唯是為國民、或為世界人民也。此種純粹利他之為民主義，頗為向來只知為身、為家之國人所難體會，故中華民族至今未能養成三民主義之建國心理。然佛教在中國千百年以來，佛菩薩大慈大悲、救苦救難、濟世濟人、普度眾生之意義，已為婦孺雅俗之所同喻，若能因勢利導而巧譬善喻以闡明之，則民國之心理自易統一於為民造福之三民主義；且各人皆能體會純粹利他而為民造福之三民主義，實行建設三民主義之民國矣。復次、國家或社會之制度，每與其時代思想之宇宙信仰相一致。換言之：即以某種宇宙信仰為背景而建設某種之國家或社會也。往者嘗以一神所刱造及宰治之宇宙信仰為背景，而建立朕即國家之帝制國家。然近代歐美各國雖變成立憲或共和之民治國家，以猶沿襲一神之宇宙信仰，遂未能造成真正民治之國民。放觀古今中外一切教學能澈底證明「諸法眾緣生」，而建立「由一切眾生眾多因緣所構成之宇宙觀」者，厥惟佛教。換言之：即惟佛教可為建設真正民國民治社會之信仰，惟佛教眾緣所成之宇宙觀，可為建設三民主義國家之宇宙背景而已。據前來所述之二事，可知以佛學發揚光大三民主義之精意，實為今日統一與建設之大本也。

    右陳三事，太虛愚見認為吾國今日所必需之根本要圖，恭效獻曝之忱，謹祈芻蕘之采！此上國民會議代表諸公均鑒釋太虛（見海刊十二卷七期）


06根本救災在全國人心的悔悟

    根本救災在全國人心的悔悟

            ──二十年秋在北平作──

    東南僅存無災區域的滬、浙，最近又以上海狂風驟雨成災；聞閩、浙沿岸一帶以及內地的被殃如何，尚不可知。據中宣部所發表之告全國同胞書，此次水災之廣，已有湘、鄂、粵、皖等十六省區，被難人數至少在五千萬以上。冀、魯兩省亦呈險象，災情所及，將不知伊於何底！又據報載：四川盆地水不易出，成都、重慶等繁盛街市可以行船，全省殆已成一大湖。武漢區災情之重，更不待言，且聞漢口食糧已斷，人口已減少三分之一。全國由水災瀕於飢餓之人民在七千萬以上。河南連年兵匪為患，今水災蔓延五十三縣，不下皖、鄂。陜、甘等旱災、蝗災、匪災未已，且加鼠疫。而贛、湘、鄂、皖、閩諸省，共匪為患，已亙五六年之久，迄今猶沒有肅清把握，並有乘災肆加擾害的趨勢。

    關係各省的和關於全國的軍閥叛變，政客嘯聚，兔起鶻落，一直到現在沒有間斷。國家軍政的統一，社會秩序的安定，民族生計的開展，人類文化的發揚，更無一線的光明希望！國際的赤色帝國主義，在白色的帝國主義益現窮狀的時候，加緊進迫，白色帝國主義亦以窮迫而愈加暴露其猙獰的惡態，亦向我國民相逼而來。

    並且、不斷的自外國傳出某處將有大地震、某處將有大水漲等預言，恐慌著威脅著全國的人心。

    像如此的天災人禍，內憂外患，從四方八面一齊來襲擊，真要算得天翻地覆的非常悲慘了！所以、不惟感動了全國朝野的人士呼號奔救，而且感動了遠鄰的英、德、法、美紛致慰問，意國的教皇先有巨款捐賑，美國繼之有借麥的實質援助，尤其日以侵略中國為事的東方近鄰亦深深的發出其同情心，其天皇既贈金十萬，若櫬首相以下臣民亦各樂捐以施賑。我國的中央政府既賑粵災，今又因全國大災且有發行一千萬至八千萬賑災公債的進行，官吏皆捐俸三月賑災，並將中央黨部建築費移充賑款，停止各種不需要建築，集中力量以救濟災難；雖猶在固執成見以立異的廣東政府，亦有以十萬元捐賑武漢災民的決議。可見悲憫的心是人人有的，遇著了這種極深悲慘的事情，便不期然的忘卻了舊日恩怨憎愛的分別，一致予以同情的互助。

    但全國的災難，一大半是人禍，而屬於天災的亦大半，從人謀不臧以及人為積集的惡業而招致。所以、全國人力對於已成的災，雖己盡了十之五六的救濟，但以言根本的救災，這是大大不夠的。不惟對於已成的災，尚須更拿出十足充分的力量來救濟，尤其重要的是能全國人人都能齊心悔禍而不再製造人禍，不再由製造人禍積集惡業以醞釀天災。惟有全國人人從同情的悲哀中發現了良心，覺悟三四十年來思想與行為的錯誤，痛切懺悔，人人厚自責而寬恕人，人人忘了人我的分別，人人須從攬功名福利歸自己、而推過惡禍害歸他人的相憎相嫉囚籠中解放出來，人人反省地將過失擔負起來，力改前非，不將過失輕輕的諉之環境或他人和社會，這才能冤親平等地、恩怨胥泯地實現了整個民族精神的和樂健康！醫好了三四十年來相毒相戕的民族精神創傷，有了這種大懺悔大覺悟的民族精神，自然開闢了勇於為善的源泉而發出一切的福慶，亦自然關閉了敢於作惡的堤防而止息一切災禍。

    根據上面的道理，來看到鄂、贛、湘的赤匪，且反有以乘災搗亂為好機會而肆行蠢動的趨勢，固然是不惟毫無悔悟的心，而且一點悲憫的同情也沒有，真可謂斷了善根的一闡提了！而聚在廣東省政府的一班人，於如此天災人禍、內憂外患嚴重形勢之下，然猶固執成見而不肯和合，僅假惺惺的以十萬元賑災，不曾有如何悔悟的披露。再就極其努力賑濟的中央黨政機關以言，中宣部的告同胞書，歷舉中央雖力為民眾謀利益，而以赤匪擾害，軍閥的叛亂，帝國主義的壓迫緣故，不獲實現。雖十之六七吾人相信係實因於此，但終有推過歸他、據功屬自的不悔不悟的意思。因赤匪等迫使黨政當局陷於無辦法，此早為一般稍有知識民眾所已知；而大多不能以此原諒當局者，則因當局不能自認其餘十之三四的錯誤和罪過，徒責人而不自責，不表示悔悟其過錯而力求改遷，致民心不滿，而赤匪叛軍等得據之反唇相譏，亦以種種罪惡推歸之黨政當局。故為黨政當局計，在代表中央黨部而發言者，在代表國府而發言者，不如將國民黨政府負責以來一切人禍天災的招致皆引為自己的過失，痛誓悔改，則民眾情得其平，公理自彰，而亦必能以赤匪等等為政府原諒了。

    在中央當局，若希望全國人心的悔悟，實應有首先表示悔悟的需要，而且要能有真實誠懇心的悔悟。至少要能黜幾個壞官，革除幾椿秕政，舉辦移兵墾邊，興水利以行工賑，乃能感動他人的悔悟。人心一平，則人禍可息而天災亦得救。

    然今日全國百難千災俱集的惡果，豈真正單是現今的黨政當局所造成，或單是赤匪、叛軍、帝國主義之所致，而此外的全國人士皆可絲毫不負責任嗎？我以為不然，而且大大不然！三四十年來曾掌管軍事、政治、教育等國家社會公務的人，在今日或顯或隱，或存或亡，應各各不能不分負若干的責任。亡者已為人忘卻，或獨為人痛恨著、紀念著、崇拜著的，自都不必再提。其猶生存著的，不應該各各痛自悔悟而改過遷善赴難救災嗎？再就為學校當局的人言之，新聞界、文學界、藝術界、自由職業界

    的人言之，曲學邪說，奇技淫巧，種種的惑亂人心，滋長惡見，由不良的思想行為發生為國家社會種種不良影響，甚至於學生為爭名位的工具，而遇事文過飾非，毫不自慚，豈亦為不負造成全國災禍罪責，速為改過的懺悔今是昨非的覺悟！

    說到商、工、農業的領袖，今亦居國民重要的地位，而與一般商工農的群眾，平日只圖肥身富家而不恤損人害眾，更缺少愛國利群之舉，以致不能相率為善，多流入盜賊兵匪。此間接造成人禍，招致天災，故亦應深深覺悟此皆共同惡業之所感召，懺悔自責，大發救群濟眾的慈悲，消惡戾以臻祥和。婦女而青年為稚弱者，似乎可無責任，然細按之，實不然。近來誨淫、誨盜、教奢、教爭的各種邪說邪術的熏染既廣，婦女的縱奢、縱淫而引起血氣未定的青年的為盜為爭，亦已成為婦女和青年普遍的惡化，而隱隱為赤匪等禍亂的策源。故今日各種蠻舞、跑狗的男女，尤深有悔改為貞潔賢淑、和儉樸勤的需要！由各宗教堂的神甫、牧師、阿亨、以至在今中國的國民中已無足輕重的僧尼、道士言，平日都以不能精學篤行其教旨，發揮教化而導民善福，欺騙教徒民眾而虛受信施，以致今日全世界全國皆陷入困難災患漩渦，使宗教對於國家或世人亦有其應盡的義務，則於此亦豈能逃其責任而不引咎悔改嗎？應生大覺悟，本其教主大雄無畏捨身救世的精神，盡其身內身外的所有以施救一切被災難的同胞！中央黨部且能停止建築，而以其建築費移充賑款，各教堂寺院的宗教師徒，豈獨不能停止不急的建築等而赴拯國災民難嗎？全國的宗教界速速成一大聯合，而起來實現各教教主的救世精神罷！時哉不可失！

    全國的人民，似乎除掉赤匪沒有可希望以外，不論南北、新舊，不問老少、男女，不管恩怨、敵友，在悲憫的同情中，宜乎都有悔悟可能。在悔悟心的出發中，宜乎有總動員以共救國災民難的可能。然必人人皆以悔悟當先，而後可以聯合到一條線上，去和衷共濟的救災拯難。若各方仍各自以為是的毫不悔悟，撐持假門面，搭著空架子，不肯放下來實事求是、開誠布公的去做，則總動員亦適成其總擾亂。所以、今日大災難，其將為中華民國復興的轉機，抑更為演成大亂無已國亡種滅的起點，實繫於中央黨政當局以至全國軍政人士，及各界民眾能否深切的悔悟以為斷！

    更有應當知道的，現今迷信近代西洋文明──既科學的、工業的文明的人，動不動以為只要將科學的工業發達起來，即可完全抵消一切天然的災害與人為的禍患。殊不知此種科學工業的人力，雖應盡所當盡，而以為完全可救，實為一種迷信！證之十二年東京的地震，與此次漢口日租界的終不免淪胥，亦深可明證。況且現今紐約、芝加哥等大都市，亦一樣似我國的上海成為盜賊橫行的罪藪；英國以至德、美、日、意等，皆在經濟崩潰、勞工失業的恐慌中。近代科學工業的文明，已到山窮水盡、捉襟見肘的情況，亦既彰然暴露，而賴以維持營救之道，已不能不改變近代趨向，而乞靈國內各黨的合作與國外各國的互助。美國的助德國以自救，和英國的工黨的聯合三黨以自救，均為好例。奈何我國人到此災極難深之際，猶欲各恃槍砲萬能，不速悔悟，不速忠己恕人以求共濟艱鉅呢！（見海刊十二卷十期）


07中國危機之救濟

    中國危機之救濟

            ──二十年十月在開封人民會場講──

      一　中國危機之現狀
        甲　白赤帝國主義之壓迫
        乙　內戰頻仍下匪禍天災之密集
        丙　立國術窮與生產基潰
        丁　思想混亂與風俗媮靡
      二　中國危機之原因
        甲　宋儒以來漢族之衰弱
        乙　咸豐以來列強之侵入
        丙　近代思想對於傳統文化之破壞
        丁　科學機器對於自然生活之威脅
      三　中國危機之救濟
        甲　以「為眾生的佛法」作「為民的三民主義」之先鋒
        乙　以悲壯心悔悟心為全國一致團結之精神
        丙　以眾緣生唯識現的宇宙觀為建立真民國與大同世界之依據

    一　中國危機之現狀
    甲　白赤帝國主義之壓迫
    近世以工業為經濟中心之新的社會國家，都練成強有力之陸海空軍，來侵略弱小國家民族；最著者，為西方之英、法、德、美、意、漸及東方之日本，他們俱是抱著經濟侵略、文化侵略、武力侵略，甚至亡人之國，滅人之種，無所不用其極。中國自清季以來，無一時一刻不在列強壓迫之下，受其荼毒，已變為不堪狀態。加之赤俄所謂蘇維埃之第三國際，指揮其黨徒，發展其實力，作政治的、經濟的活動。中國年來已不勝其擾，政府雖有不斷的清共勦赤，迄今猶未肅清。

    列強壓迫中國之最甚者，要算日本。在過去的馬關條約、二十一條、五卅慘案、濟南慘案等等，且置不論。最近又逞其舊技，變本加厲，以萬寶山之案，釀成朝鮮排華，屠殺無辜僑胞；以中村事件藉口出兵東省，強佔我國領土，殘殺焚掠，肆無忌憚，東北精華，一掃而空。此種暴行，為國際公法所不許，人道正義所不容，而日人竟悍然不顧，但求達到吞併滿蒙、征服中國之目的，可謂猙獰極矣！

    乙　內戰頻仍下匪禍天災之密集
    自民國成立以來，內戰不息，除國民革命數次為正義戰爭之外，大抵皆是無意義的自相殘殺。而每經一次戰爭，必有許多潰兵流於民間成為土匪。近年共產黨又肆其邪說，蠱惑人心，成為有組織之匪。民不聊生，不堪其擾，乃挺而走險，遂致遍地皆匪！加之天災流行，旱蝗疫癘迭見不窮，而猶以今年水災為甚！據報所載，面積達十六省之多，災民有五千餘萬，死者漂沒，生者流離，幾乎求生不得，欲死不能！言之傷心，見之流涕，如此浩劫，實千百年來未有之慘狀！

    丙　立國術窮與生產基潰
    中國向為君主國，辛亥革命後即變為民主國。曾經過總統制、內閣制、委員制，各種制度都是已經試驗過，到了現在國內是如何景象呢？簡直說，已演成立國術窮的困難狀態了。

    再就生產方面言之：西洋各國和日本，因科學發達，發明各種機器，製造精美，生產迅速，都是以工業生產為中心，而成為工業國家；唯中國對此，尚稱幼稚。雖然中國向來是農業立國，以農業為生產之基本，但是近年來農產不惟無進步，且日見衰落，糧食都不能自給，還要外國接濟。由是向為農業立國之基礎，亦根本喪失，國民生活維艱，前途隱憂，深為可懼！

    丁　思想混亂與風俗媮靡
    欲求國家安甯，先須有共同之思想和能力，這是任何人不能否認的。回觀國中思想之紛歧，學說之混亂，以故或走入迷途，為害終身，或苟圖目前，遇事敷衍，馴至政治不上軌道，軍事不能統一，教育不能得宜，經濟無由發展，為害之大，顯然可見。近來國人雖是好學外國，而未能吸其精髓，僅習其毛皮，恣為跳舞、賽狗等下流之事，致使赫赫全球之東方古文明的中國國魂，喪失淨盡。曾憶德記者前月過滬發表一種言論：謂視察中國舶來高尚之文化，非常幼稚，而歐西下流卑習，已充滿社會。就現狀言之，中國固有之文化已失，輸入之文化未興，簡直已成黑化，殊為痛惜云云。故知光明磊落之思想，及其一貫之信仰，為立國之要素，不可弗三致意焉！

    二　中國危機之原因
    甲　宋儒以來漢族之衰弱
    中國古代文化，是內聖外王一貫相傳之圓滿文化。周、秦之間，有孔、老及諸子百家之學興，更為輝煌燦爛，光芒萬丈！惟孔子集其大成，主張天下為公，世界大同。孔子之文化，經過漢、唐，吸收佛教大悲無畏之精神，遂造成強大的國家，仁慈的民族。降及宋、明，程、朱、陸、王諸儒，將廣大圓滿之文化，束小為一偏之理學，而仍一面排斥佛、道；一面吸收禪理，硜硜自守，劃地自限，至將中國廣大圓滿之文化失去本真。此由大小之趨向，恰如婦女天足，妄加纏裹，失去天然的作用。由是中華民族精神就日漸衰弱，幾經金、元、滿之入治，直至清末，對於外侮之來，完全失去抵抗能力。

    乙　咸豐以來列強之侵入
    自從嘉、道間，英人輸入毒品而後，被廣東總督林則徐察覺，投入江中二萬餘箱。歐人肆其淫威，兵艦直入內地，割去香港等地，開上海等處通商口岸，並賠償二千一百萬兩。列強從茲漸漸侵入，成了今日危如累卵的狀態。

    丙　近代思想對於傳統文化之破壞
    一、民主主義破壞以「君」為中心之政治　　如向有所謂：「天無二日，民無二王」；又「國不可一日無君，無君則亂」。這以君主為國重心之觀念，不惟中國如是，外國亦然。但外國自十六世紀後，天賦民權說興，漸漸由人民共同心理發生革命，推翻君主，建立民主國家，而中國則突然由君主而入民主，遂陳解體之勢。

    二、個人主義破壞以「家」為骨子之社會　　中國之社會組織向以家族為本位，凡人都知愛家，如言：「敘天倫之樂事」，「修身齊家」，「光前裕後」等等，都可以代表中國人對於家族觀念之深切。自從西人倡導個人自由主義，人人都有自由權利，不受任何壓迫，此風自西而東，於是中國社會中心之家族制度，不免崩潰，而社會乃根本搖動。

    三、國家主義破壞以「平」為歸之王道　　中國治世之道，在以天下平為目的，其修身、齊家、治國，不過應有之過程而已。自近世倡導國家主義，以狹小之目光，止知愛一己之國家，使之強大富裕，而對於他人施以種種侵略，種種壓迫，甚至滅人國家，亡人種族，在所不惜。由是造出世界不平等的現象，釀成極慘的戰爭，是皆誤以損人利己為立國之精神所致也。

    四、共產主義破壞以「修」為本之聖德　　共產主義，以個人道德為空虛，惟以社會經濟為轉移，社會不好，是社會經濟不平等的表現，當努力經濟的改善，使之平均，無道德的責任，是正與中國修身為本的道德主義，大相逕庭。人生既不講道德，遂惟力是視而相爭殺，何怪天災人禍如雨後春筍地發生。

    丁　科學機器對於自然生活之威脅
    近代科學突進，連衣食住行都成為科學的了。而中國向來天然的農工生活，人民是很能安居樂業的，如「春生、夏長、秋收、冬藏」，「自作自食」等等，都是有自然生活的樂趣。到了現在外國發明各種機器，自然的生活受了威脅，失業者日見其多，於是土匪蜂起，圍城破寨，時有所聞。

    三　中國危機之救濟
    甲　以「為眾生的佛法」作「為民的三民主義」之先鋒
    上來觀察到中國危機的病因，應該如何去救濟呢？要想救水深火熱之中國，非三民主義不可。三民主義即是救國主義，亦可為救民主義，所以中山先生革命，既不是為自己，亦不是為少數人，是為救全社會、全民族、全人類。然中國國民對此，多半不甚了解，但他們對於佛法，確是都知道是濟世利人的。因他在中國有悠遠的歷史，無論男男女女、老老少少，都有幾分認識。蓋佛法之對象，為世界的含識眾生，人類的社會國家，是與三民主義同出而異名。職此之故，欲實行三民主義，若借佛法為他的先鋒，庶能解除一切隔礙和誤會，達到中國在經濟上、政治上、國際上的自由平等目的。茲略為分述如下：

    一、以民族主義發揚固有文化而達到國際自由平等　　世界各國、無論那一種的民族，都有他的特殊文化。這特殊文化，就是他們信仰的焦點，依之來改善自然生活。我們中國也是這樣，欲求民族主義的貫澈，應當發揚我們共同信仰的固有文化，而後纔能真正有精神的團結，領導著向國際間解除一切的束縛、和不平等的條約。

    二、以民權主義造成現代國家而達到政治自由平等　　現世不是神權時代、君權時代，而是民權時代，在此時代，應以民權主義造成現代真正民治國家，絕不容國內之軍閥政客的操從和壟斷，而要達到政治自由平等的地位。

    三、以民生主義釆用社會主義而達到經濟自由平等　　現世界的亂源無他，就是資產階級的壓迫，和無產階級的抗爭。以民生主義釆用社會主義的精髓，消極方面，向資本家、大地主加以相當的制裁，積極方面、實行國民黨各種建設的計劃，使國家的財源，有如春前之草，雨後之泉，社會上的經濟自然充實平均，衣食住行都有相當的解決，而怎能發生階級鬥爭，流血的慘劇呢！由是三民主義乃可實現其救國的真精神了。

    乙　以悲壯心悔悟心為全國一致團結之精神
    現在全國上下皆在災難之中，大家皆應以大悲無畏之精神，一致團結，相護相助，悔悟前非，知道二十年來不但痛苦未除，而且有加無已。為民眾領袖之人，尤當負起責任，生出懺悔心。「以前種種比如昨日死，以後種種譬如今日生」，不要再將一切過錯推之他人，委之環境。果能這樣上下一心一德，國內再不生出無意義之混戰以自相殘殺，雖有外侮，何足為慮！蓋人必自侮然後人侮，國必自伐然後人伐。如是不惟全民族之精神可以振興，而亦可隱消外患，使國勢蒸蒸日上。

    丙　以眾緣生唯識現的宇宙觀為建立真民國與大同世界之依據
    宇宙觀、在宗教方面有：一神、多神、汎神的不同。在哲學方面有：一元、二元、多元的差別。一神、一元的宇宙觀，是為建立「君主國家」做依據有力量的理論。多元多神的宇宙觀，是為建立「酋長國家」做依據有力量的理論。這些、到現在已經成了過去陳腐的廢物。現在的國家，經過了神權、君權而到民權民治，國家趨向世界大同的時代，須用正確合理的宇宙觀方可。這合理的宇宙觀，據我看起來，中外古今一切宗教學術比對一下，莫若佛法中之「眾緣生唯識現的宇宙觀」。

    怎樣叫做「眾緣生」呢？只就現存現見一切事物上講，不另外找個任何東西作牠的本體。宇宙間無論事事物物，大而地球，小而微塵，乃至整個的全宇宙，都是由許許多多關係條件眾緣和合而成。前前後後，彼彼此此，互互為因，互互為緣，以成一一組合體，絕沒有那一法孤立的離開一切關係，和前後不相聯續的；牠通是有歷史性和社會性的，此在佛學上名為「諸法緣生論」。怎麼叫做「唯識現」呢？「現」有「顯現」和「變現」兩種意思。顯現、凡宇宙萬有，都是我們五感官及意識等所知覺所顯現的理法和事象；變現、是指能覺知的心具有變動的力量。一切顯現的理法和事象，經了覺知時，牠就有一種能力使之為變動的顯現。換句話說：凡是一切所被知識的，同時由心的力量使之變動，此在佛學上名為「諸法唯識現」。

    依上面第一重緣起來說，世間萬事萬物，既是眾緣相互助成，那末世界、國家、社會、人群，自然也是這樣。由此可見得我們一個人的生存，所有衣食住行，是受了全社會、國家、世界、人類的資助以成。我們要報酬這種恩惠，也必普利益全社會、國家、社會、人類，纔合正理，絕不能存私我的觀念──緣成性空，了知無我。一個國民如是，全國民的關係亦然。根據這種大公無我的理論，糾合全民族，組成真正民治國家，復領導世界上各種民族，站在同一線上，打破向來錯誤的觀念，侵略的行為，世界國際間就成了互助互成、相親相愛的大同社會，絕無不平等的現象發生。依第二重唯識現來說，凡人都有心識，心識是自由的、活動的，所有不好的心理，隨時可以改變，發揮牠固有的優美性；其所被知識的環境亦不是固定的，也可以自由改造。

    一人能夠這樣從思想上去革命，個個都如是，於是充乎其中，發乎其外，見之於家庭，便成和樂的家庭，見之於社會，便成安寧的社會，見之於民族，便成優美的民族，見之於世界，便成快樂的世界，所有一切被壓迫、被束縛不自由的現象，自然的沒有了。不過、現在舊國家所根據的宇宙觀，尚未消滅，新時代的國家社會所應根據之這種合理的宇宙觀信仰，尚未成立，所以、這以強凌弱不人道的慘劇，尚在那裏演。可是、世界上一般覺悟的人已經不少，要想求世界的安甯，進化到世界大同，非拿這合理的宇宙觀做根據不可。尤其是我們危機充塞的中國，應當早些在這根本上生起覺悟，然後纔能荷擔救國救世界的責任！（淨嚴、化城、心海合記）（見海刊十二卷十二期）


08因遼滬事件為中日策安危

    因遼滬事件為中日策安危

            ──二十一年三月作──

    遼滬事件，若論理爭氣，則中國之理直氣壯，自無待言。蓋遼、吉、黑、熱，以及沿淞、滬一帶諸地，固萬國所公認為中國之領土者，日本橫以其海陸空軍之武力，用不宣而戰之行動，作如寇而襲之侵佔，破壞中國政治與領土之完整，使國聯猶有公理，固應群起加以相當之懲裁，使中國獲伸民氣，尤應協同施以盡命之抗擊。然而國聯脆弱，美、俄既未加入，英、法、意諸強本唯為自圖私利，自保優勢，勉相聯合而虛與敷衍，其餘弱小諸國，祇為諸強之應聲蟲，縱令仗義執言，亦不生如何效力。初無桓文一匡天下之雄，焉來朱郭側抱不平之俠！所以順風轉柁則有之，而扶弱抑強則不可期也。況乎我國空海缺防禦工具，門戶洞開，將帥鬩兄弟之牆，腹心欠健。黨敵對黨治存互擠之鬥爭，國民赴國難無全體之組織，兼以工業、經濟、交通等事事待建設之際，天災疊乘，民窘已極，遍地萑苻，盈野餓殍，茫茫禹甸，哀哀華裔，聞笳鼓而涕隕，睹燐骨以心傷！布長久抗抵之陣，張延宕交涉之網，縱可令敵人不得逞其志而終獲最後之勝利，其如國土日蹙，民生日悴，將先受非常之艱苦與不可思議之慘痛何！為此稟先聖之仁愛，紓我佛之慈悲，冀黃種民族之危而復安，東亞文化之衰而復盛，舍論理爭氣而為我同洲同種同文之中、日國民，一權衡其利害，期能出於相讓而復歸和好，進為互助而協謀振興也。

    茲請先言戰則必致兩敗俱傷之禍害：夫日本軍事準備、外交運用之優越，國際地位、民間力量之隆盛，加以近佔遼、滬，挾利器之威，張長驅之勢，似足吞服中國全部，更何論僅利用傀儡以割據東北四省，并制止華民經濟絕交之反抗，以恢復中國沿海沿江市場之工商舊狀哉？然日本若循最近對中國之行動而進展，逼之過甚，毫不為中國留一些之體面，為華民存一線之生機，則試思以地大、人眾、怨氣蓬勃之中國民族，又豈為日本所能完全壓滅！勢必出於長期之經濟絕交，武力抵抗，且利其交通不便，使新戰器失其效用，兵連禍結，相持不下。而日本為後起之工業國，糧食材料既多仰給中國，且環顧全球，亦更無銷售日本商品之市場，縱令佔用遼、吉、黑、熱之區域，在一二十年內亦尚為墊本多而收利少之時代，縱令寇擾中國沿海沿江之區域，雖足以苦我國民，同時、亦令日本與各國之工商業咸歸於盡。近代強大之海陸空軍，全仗工商業豊富之經濟力以為支持；日本今同在工商凋零、經濟恐慌之期間，又傾其常備之強半海陸空軍以遠勞中國，耗費之繁，半年一載之後，兵力亦勢必隨經濟力而蹶竭。況乎日本此次之侵掠中國，與前次之戰華、戰俄迥異：前為抵抗而發憤自強，故國民極為奮興而一致；今則僅為一部份軍政財閥侵掠慾望所驅使，民心早不和順，雖藉萬世一系之帝統以為維繫，而近來民氣囂張，赤化滋蔓，若戰事稍挫，加以工商之失業日多，勞動之運動日增，革命何難突起！帝國因以傾覆，而軍政財閥隨而俱倒，亦意中事。縱無他國從而相扼，恐已求似今日中國而不獲。何況日本今此侵掠中國，本為干犯眾怒之舉，不恤鄰災，突施強暴，尤為神人之所共憤！且撕破非戰和平各公約，各國雖以日本之狡強而無可奈何，然日本外交之孤立，當亦無可諱言。且美、俄睒睒旁觀，均可與中國聯合而致日本之死命。美國今雖猶在勞工失業經濟恐慌中，俄國今雖未渡過五年建設之難關，然中日抗戰時期一長，國際形勢必有變更，美、俄之不甘自棄中國市場，安肯永不出與日本爭！即中國現今亦何嘗不可說美國以要結同盟。若中國願以日本在東北及各地之強奪一切權利，盡舉以讓之美國，則美國不難因之解決勞工失業之問題，而渡過經濟恐慌之難關。更可以美國若不援助中國，則中國迫不獲已，當加入第三國際，與俄國協力造成共產蘇維埃之世界為要挾。美國恐德國歸併第三國際，曾實行停戰債，豈不能因阻止中國之赤化而出兵助華乎？美國之海空軍既足制服日本而有餘，中國之陸軍亦必可抵抗日本之陸軍，屆時雖不滅亡日本，日本亦終難保持現有之地位，此固明若觀火之事。日本不乏明達人士，寧可不思及之！再之、美若終不為動，則今執國政之中國國民黨，由孫中山先生聯俄容共而刱成，與蘇俄及第三國際本有淵源，蘇俄赤化全球之野心，何曾稍戢？徒以實力未充，各面皆無出路，故隱忍以待。我若迫不獲已，悉舉而加入第三國際，中俄接壤，橫亙歐亞，據全球人口土地三分之一而強，蘇俄而得赤化中國，已足遂其以第三國際統一世界之素願，寧不熱烈歡迎？而首當其衝以捲入共產漩渦者，必為日本，日本其時尚能以萬世一系帝國自驕乎？然此雖可禍日本而出中國之氣，亦足禍中國而受制於美、俄，黃種民族，東亞文化，既從此淪亡，普天率土，皆成白種或赤種黨之世界，亦非大地人類之福！故我深願中、日國民，皆於此三致其顧慮焉。

    更請進言和則可受相得益彰之福利：以日本之海陸空軍與中國之兵力聯合，退則可保黃種在東亞為主人翁之地位，進則更可與馳驟世界之白人抗衡。而逐漸開發中國地中之所蘊，兩國之民食可以無缺，工料可以足敷，日貨亦可暢銷中國市場，而中日能待以平等，日民之移耕中國，能遵守中國之移民律，則邊荒諸省或亦可供日民之住殖，日本之人口問題即不難解決。日人不破壞中國政府之統一安定，則五年十年間從事建設，中國亦可由廣庶而進於富強，其為國防、外交、民食、經濟之福利如此。且日本曾承受中國、印度古文化與近代之歐美文化，中國有其五千年來自刱之文化與承受印度、天方及近代歐美之文化，中日若能和協，以東方道德的、精神的古文化為血髓，以西方權利的、物質的新文化為骨肉，提煉融鑄成為世界大同文化，免除階級戰爭之流血，共享和平，則不僅東亞黃種之幸福，亦為地球人類之利益？況乎歐、美列強以英、美爭霸而戰，以共產主義與資本主義而戰，以德法世仇、法意爭權而戰，不久終難免重開大戰。彼時、歐強失馭，中國可收復香港等遺地，中日可援英荷屬南洋群島，及朝鮮、緬甸、暹羅、安南而成立為自由聯盟國家，更由中日扶助印度、錫蘭另成為聯邦共和國，而以佛教為聯絡貫穿之總神經，此種人間之樂園，豈不即可實現？嗟乎！我同洲、同種、同文之中日國民，於此安可不深思遠慮，而妄逞非理之欲，徒爭可已之氣，竟舍坦途而不由，甘入陷阱而不辭耶？

    夫中日和而相助之益與戰而互爭之損，既瞭如指掌，則中日固應速息戰歸和矣。

    然和之方法當若何？於是吾深有慨于中山先生之早亡也。蓋中山先生真近代東方不易見之大英雄，能獨窺其大。如陳友仁君自言其去年赴日之使命，蓋無非奉行中山先生對于中日攜手之遺策，痛痛快快解決中日間一切之懸案，進而訂一真正共存共榮永久和好之盟約而已。中國非此不易有統一建設之時，日本亦非此無可走之平安道路。日本若能有繫鈴解鈴之勇，即日撤兵回國，淞、滬則恢復今年一月廿八日未開戰前之原狀，東北則恢復去年九月十七日未發動前之原狀，聲明唯以同種同文進求共存共榮而出此。兩國損失，中國何啻超過日本百千倍，但既和解成立，則中國之民氣既平，經濟亦可復交，更進為詳陳利害，當可不堅阻國民黨奉行中山先生中日和盟之遺策。大致中華民國須保全去年九月十七日前領土與政治之完整，而對于九月十七日前日本在中國既得之權利，予以穩妥之保障，其一切未決之懸案，則由正當外交途徑而作互惠之解決，中日和約即可成立，且可由和平而進於親善矣。所難者，特不知今之日本當局有無高視遠見若中山先生之大英雄耳！此則竊有望於日本明達之士，能勇於為善，群起以促其政府作此繫鈴解鈴之舉也。

    比來默察日本之一部分軍政財閥，妄謂可乘戰勝中國而任情宰割，將以之斷送其萬世一系之帝國，使東方黃種無復自主自強之國，使曾受用華、印、歐、美文化之東亞優強民族，不免同淪滅于白人之手；而中國人民久受政禍天災，而又橫遭日本之蹂躪，河山破碎，邦國疹瘁，怨憤沖霄，群抗強暴，不遑再計成敗、利鈍、禍福、死生之慘苦，挺而走險，咸欲與日偕亡，致國民黨雖有中山先生對于中日之遺策，無敢提商施行。在中日國民如此危若纍卵之際，而一方實有平安坦途可由，余為中日國民與東亞黃種共免禍害計，為全世界人類咸享福利計，敢本我佛「我不入地獄誰入地獄」之大無畏精神，不恤受全國人民之所忿惡，大聲疾呼，將繫鈴解鈴之議陳之日本當局，孫中山先生對于中日之遺策獻之中日國民。如得中日大仁大智之士，察擇施行，則余雖萬死亦忻樂焉！否則不歸美，即歸俄，恐中日非復東亞之主人矣。中華民國二十一年三月十八日。（見海刊十三卷五期）


09讀西藏比丘血淚書告中央政府及國民

    讀西藏比丘血淚書告中央政府及國民

    中央政府諸公及全國國民公鑒：對於西藏佛教民族二領袖達賴、班禪之失和，將醞釀成西陲之隱患，余久經注意，且曾向關係各方面，陳解救之途徑。今得西藏畢朋寺比丘僧羅桑年札等血淚書，並察近來中央與西康及班禪、達賴各方之行動，殊感事勢嚴重，如不速為妥切之安置，必成中華民族鉅大之傷害。為是、不敢隱其所知，特為我中央政府諸公及全國國民剴切言之。

    西藏全族，包括前後藏以及分居在西康、青海、寧夏等處之說西藏語者，皆是依達賴、班禪為主導之佛教民眾，而西藏佛教又為內外蒙及東北四省與晉各地喇嘛寺廟僧眾信徒之宗主。西藏之政事，雖向例由達賴經管，而在教務上則達賴、班禪實為地位同等之領袖；且歷來之達賴、班禪，皆視其年輩先後，互為師弟。此一輩之達賴為師而班禪為弟，亦適逢其會耳。且全西藏可視同一佛教學校或一大叢林，唯以教務為重，而政事僅等於學校中之事務而已。由此可知達賴、班禪之背馳，足使西藏全族民眾之莫知適從，或隨之以分裂為二群，各引外來之勢力之援助，擴大戰鬥，使西藏以及中國西部全陷於崩潰擾亂中。此為基於達賴、班禪事件，所引起西藏或中國今日已到安危存亡關頭之現狀，解救之而得其道，則不難存而安，如不得其道而出於妄動，則危亡必旋踵至！

    默察民十三班禪離藏以來八九年之醞釀，以班禪之奔走於北平、東北、蒙古、南京及其代表於四川、西康、青海、北平、南京等分設辦事處之結果，西康、青海及蒙古與西北、東北諸省喇嘛徒眾之一小部分，漸有武力擁班禪入藏之企圖。而西藏之喇嘛民眾，則服從達賴之管治，但分成親英圖強以拒班禪回藏之少數派，及守舊親華以迎班禪回藏之多數派。然達賴、班禪兩方，除極少數之極端派以外，大抵對於達賴、班禪猶保持均等之信崇，此觀今此羅桑年札等血淚書亦可知者。然設於此際先有一方引入非佛教或反佛教之武力以相侵逼，則另一方必致呼起其全族僧民之武力，甚至不恤引結其他非佛教之武力，抗爭以圖保持。蓋達賴、班禪及各呼畢勒罕之世世轉生西藏，本為護持西藏佛國，故血淚所謂『一定全體出動救護佛教，槍林彈雨之下，肝腦塗地，骨肉膏野』之慘戰，非聳聽之危言，為必至之實事。反達賴者雖屢傳達賴親英，或西藏已全在英人勢力之下，其實、達賴意與西藏守舊親華迎回班禪之多數派合，迄今西藏猶絕無英人勢力可言，僅數人曾遊學英國、或印度，以練英國式之陸軍耳。然若以非佛教之武力，為破壞佛教之侵迫，則由其護教熱誠與英人之誘惑，正不難驅達賴及西藏僧民全部親英，致西藏以至中國西部陷入英人支配之下。如此、則班禪或將由內外蒙媒介，導入蘇俄武力，而中國西陲，有成英、俄角逐場之危險。乃今措置藏事者，青海、西康每動回教徒所率軍隊，如血淚書所謂『民元川軍在藏，焚殺搶姦，大毀佛寺；去年達結白利之爭，結果兩寺磚瓦無存，佛經焚燬，塔像挖壞，萬一……班禪帶領回兵攻藏』云云。又如蔑視西藏民族原有之文化，派少年男女入藏宣傳黨義，動云黨化西藏，或另興非佛教之教育，而操切從事，不能因俗利導。凡此，皆可致驅迫達賴與藏族背華向英之患,應速改途易轍以挽救之者也。

    血淚書雖尊敬班禪，而痛詆其駐京、駐平、駐川、駐康、駐青、駐印等辦事處長。然余與班禪輔佐，相稔頗多，其所言則雖尊敬達賴，而對於達賴左右之一部分人，則亦痛言其如何壓逼，如何淩辱，如何拘辦其親友，如何抄沒其財產，種種仇恨之力圖報復。故余確知班、達失和之癥結，在於兩方屬下之幾個要人，勢不兩立，而不在班、達二人之本身。去年班禪曾親告余：達賴不久猶有函致彼，而彼二人亦尚保師弟情誼。且西藏全族及蒙、漢各地喇嘛佛徒，最大多數對於班禪、達賴信仰猶未失均衡，即兩方屬下之幾個要人，亦不能全昧欲護持西藏佛教之良心，及不顧班、達護持西藏佛教之本願，與護持西藏佛教之西藏民族意識。此之三點，實為可調解班、達重歸和好之總線索。何況達賴年老，憂一旦身故，西藏若無資望隆重者代掌其權，恐親華、親英二派起爭，陷西藏於潰亂，而亟盼班禪能早回藏，以其身故時代掌其權，並為再世達賴師保。加以藏族僧民習用川茶及綢緞等，殊成先天好尚，銀幣亦用川、滇之鼓鑄者，現殊缺少而冀資濟。凡是、皆深願速弭班禪怨隙，能右中華民國得適當安置以遂其希望者。故平息班、達之爭以安定中國之邊陲，除用武力及變革其俗外，實猶有較善之途徑也。余近年頗注意班、達爭端之解釋，與班、達兩方人員往還既久；且余所辦武昌佛學院學僧與余弟子大勇所領導之留藏學法團學僧，今在拉薩、昌都、打箭爐等處游學者，時以藏情函告。頃又於重慶縉雲山設漢藏佛學院，及康藏喇嘛招待所，故於藏事較能詳悉其蘊耳。

    和解之唯一途徑，在由一德望為達賴、班禪兩屬及藏族僧民所知之漢僧，率領尊信諳悉西藏佛教之緇素一團體，先禮請班禪及其屬下與達賴代表，予以同情，為向達賴先容，入藏朝禮聖地，遵行崇奉西藏佛教之儀式，對於達賴致隆重之禮，對於畢朋寺等各大寺喇嘛行莊嚴之供養，從行事上示藏人以漢地緇素尊奉西藏佛教之實情。隨即宣示中央政府及全國國民對於西藏佛教尊仰護持之公意，先取得達賴與各大寺喇嘛同情，進一步論到為護持西藏佛教有達、班和好，漢、藏融合之需要。再同達賴、班禪及藏族最大多數僧民，以達班、漢藏和合護持西藏佛教之同情，去感動兩方之屬下要人，釋怨歸好。至是、如猶有一二頑梗爭鬥者，將為兩方共棄而不難解決。先辦到此班禪和平回藏，……贈班禪衛隊三五百人亦無不可。西藏恢復歸華之初步，而其後再察機宜，以為如何交換漢藏文化，如何開發實業教育之設施。如此和平辦法，深信確能有其把握，但不能不需政府或大檀越，予以最少二十萬元之資助耳。蓋贈班禪、達賴及其兩方要人之禮物，與各大寺喇嘛之供養，此項費用最大非十數萬元不辦，需用浩繁也。但如泣告書所云：『我們若能成功，不亞於興建無數的時輪金剛法會』。

    今此此二三十萬元，亦等於舉行一『時輪金剛法會』之費用而已，較之一度用兵西康或青海之軍費，殆不過百千分之一耳。如此切實和平之辦法，願中央政府諸公及全國國民察擇施行。中國幸甚！世界佛教幸甚！南京中國佛學會會長太虛謹具。（見海刊十三卷十二期）


10佛法與救國

    佛法與救國

            ──二十一年十二月在潮州歡迎大會講──

    潮安是在中國文化史上頗負盛名的一個名都，千百年來，文風非常發達，全國人士歆慕潮安的文化者，正不知凡幾！而且佛教禪宗中的大顛禪師，又有與韓昌黎相契的一段因緣，故在佛教史中關於潮安的故事，亦有光榮的一頁。現在能以佛教關係到潮州參觀、遊歷，得與諸位聚集一堂，談論佛法，是何等歡欣的事情！

    以現在的中國處於國難極嚴重的時期中，在全國人的心理中首先要討論的問題，就是怎樣去救國？無論研究什麼學問，做什麼事業，首先要問有無與救國發生關係？這種觀念，是很正確的。因為中國國民確是多年以來在勞疲困頓之下過日子，國內匪共擾亂，國外邊寇侵略，在此危急存亡的形勢之下，應如何地去設法保護國家？如何地去恢復歷史上的故有健全？如何地去救人民於水深火熱之中？這是人人皆應具此心的，倘無此心，那人就會同了無機體的木石一般。但愛國之道甚多，非單限制於一法，如各人依各種的社會職業，皆可盡各人的力量，趨于救國同一的目標。故依佛教而出家的教徒，亦可從佛法凡有利於社會人群國民公益的義理，把牠掘發出來，宣揚民間，使救國行為依佛法而得到扶助，就是有利於社會國家；同時出家教徒對於社會人民，亦可盡了一小部份的責任。所以、現在亦以佛法中對於人群有利益的道理與諸位談談。

    一　因緣生義
    所謂因緣生義，就是說明宇宙間形形色色森羅萬象的諸法，皆由種種的因緣關係而構成，所謂「緣聚則生，緣散則滅」。如我們各人相見聚集，皆有種種因緣，倘無因緣，便不得聚會。又如一樁事情成功，必有許多關係、條件，若缺一條件，其事即難以成功。所以佛法說宇宙萬物，皆以眾緣和合而成。如說國家如何構成？社會如何構成？推其原理，亦皆由種種因緣而組成，決非有什麼萬能的天神在創造，亦非有什麼單微的地質來組成，是由種種因緣關係而成其為社會、國家。如以中國來說，則地大物博，出產豐富，有數千年傳下來的歷史文化，四萬萬同胞，乃至政治、社會，及各種團體機關，如是無量數的因緣關係，始構成一個偌大的中國。所以說民國，亦正顯由國民共同的力量而建立成其為一個國家，故知中國是由眾緣所組成。如是則社會亦然，必有若干因緣關係而成其為一社會。如現在開元寺所成立的佛教會，是有佛教徒眾，和各界人士來參加，及數千年遺流下來的佛法等等因緣，纔構成了這一個佛教會。又如今天所開的會，潮安緇素佛徒是主要的緣，太虛、會泉是參加的一緣，而各界的贊助以及其他等等的緣，始成立此會。故無論任何事件、物體，倘靜靜地加以觀察，皆由因緣而生成，所以因緣生義為佛法中最普遍的原理。明了此理，去應用到社會、國家，則愛國救國的力量，自然發生，愛公眾而服務社會的心，亦自然發生。這因為知道了國家社會，皆由各人自己所構成，自己莫不有分的，故凡所事事，必然以社會國家的利益為前提；否則、國家倘一旦失了主權而至於敗壞，全體人民的福利亦因之而失掉，即各人平日聚精會神所構成的利益，亦因之而失掉。國家如此，社會亦然。以佛法所明因緣生的義理，大家能去觀察實行，即可知宇宙萬物的真理原則，都由眾緣湊成，則各個人須先求整個社會國家的利益，而後求個人的幸福，倘拋棄了整個社會國家的公眾利益，而以求個己的利益為前提，則其結果，必遭敗北！以國家社會皆由眾多份子所組成，各人若不顧社會國家而謀個己福利，則國家社會失敗，即各人自己失敗。如此、大家服務各種職業，皆應以公眾利益為前提，不以個己的利益為所謀。依佛法緣生的原理，做行為的標準，則各人纔是真正的救國。果能個個人都本緣生的義理去行公眾福利的事業，那末、中國非但不滅亡，即民族自由平等的精神，亦可見實現！

    二　無自性義
    無自性義即根據緣生義，明一切的萬物皆無自性。若依各個人來說，即可名無我，因各人皆由眾緣組成，無單獨的個體，若只有獨立的自體，必不能存在。以須有人對待，方有一個我，所以無人便無我。推至一切動植乃至天地間所有萬物，皆是如此，有其對象、條件，若缺了對象、條件，必不能生存，故廣至萬物，小至個人，都無單獨自性。然各人各有其轉動的力量，就是在無自性中有「中心」的力可以轉動，以各人自有其力量，方能做惡事，做善事，或善的去做，惡的不為，有一種任自取捨的力量，故說：「萬法皆無自性，隨眾生心力而轉變」。若有固定實體，即不能轉變。萬法既隨心力可以轉變，所以現前各人，都可為社會的主人翁，國家的主人翁，不必屈伏自己，要提醒自己，振作精神！平常自暴自棄的人，終以為自己無能，因此消極、墜落！其實、萬物皆可隨人心力轉動，只要有心，便有力量，所謂「有志者事竟成」。明乎此理，則人人皆可負改良社會振興國家的責任，本萬物無自性，而由心力轉變的意旨，發無上的志願，奮無畏的精神，去積極作救國救世的事業！所以第二層明無自性義，正顯各人的心有轉動力量，不為外來的惡環境惡勢力所屈伏，而發勇猛精進心去荷擔救國救民的重任！

    三　大悲心義
    佛法中所謂「慈悲為本，方便為門」，就是要人人皆本大慈悲心為出發點，而去做種種方便利人的事業。我們由上面可以知到萬法皆眾緣所生而無自性，以無自性而可由心力轉動，所以大家應從此發普遍的大慈悲心，以眾人的苦為苦，眾人的樂為樂，若有一人還受苦，即對於自己的良心上過不去，咎諸自己，以由自己負振興社會的責任未做到所使然。但佛法中的大悲心，尚不限於救濟世界人類，就是一切眾生──乃至蠢動含靈的一切微細眾生，若有一在受苦，未得樂，終要設盡方法去把他超度，正如地藏菩薩所發的大悲心：「眾生度盡，方證菩提，地獄未空，誓不成佛」！所以佛法是積極的，救世的，非同一般人誤會是消極的，厭世的。故能本佛法『大悲為本，方便為門』的宗旨去做救國的事業，只顧謀全國國民的公共福利，不惜犧牲個已，「大公無私」，以國民的苦樂而苦樂，這纔是做實際上的救國救民的真正事業！故從因緣生義而至大悲心義，為佛法中談救國的一貫義理，亦是扼要的義理。

    第一明因緣生義，是顯宇宙萬有皆從緣生；第二明緣生諸法皆無自性，即顯明諸法皆空。但空非壞滅了名空，是諸法由因緣而生，無固定體性而說曰空。但眾緣而生，亦機械的，呆板的，以其無自性而由心力可以轉動，故成為活潑的、尊嚴的，依此理而行，即可得到活潑潑的自由平等。故第三明大悲心義，正要各人發起普遍的大悲心去幹濟世救人的方便事業，是為佛法的要義。當此外禍頻來內患疊出的國難嚴重的時期，人人都本此理去振作精神，努力救國事業，則不能說佛法無補益於救國了。（二五五六，一二，一六守志于潮安）（見海刊十四卷一期）


11佛教與護國

    佛教與護國

            ──二十二年五月在上海永生無線電台播音演講──

    常人聞以佛教救國，多懷怪異。余今將世人誤會之處，略為解釋。其一、世人多以佛教為迷信鬼神，不切人生實際，不知佛教宗旨，正以解除眾生苦難為唯一責任！佛教說一切眾生，人為最要，故在人生之中表現最高之人格。故佛雖普度眾生而尤注意於人生，且令人生達到最高尚圓滿之地位。其二、世人之以佛教為厭世的，為空想的，為非倫理的，此亦誤也。佛教遍為一切眾生而施設，使其為最高之向上發達，自非平常之倫理所可範圍。然佛教主義仍以人類倫理為修行之起點：如言忠、言孝、言友、言信、皆人類道德出發之基礎，佛教亦諄諄言之。可知佛教並不背於人類倫理，亦非厭世與空想也。

    此外或有其他種種誤會者：或以為在今日國事危急重重困難之中，佛教殊與救國無關；或謂佛生於印度，而印度亡國。此種見解，皆是誤會。吾人考之歷史，佛生之時，為印度最光榮繁盛之時期。嗣後佛教向外發展，而印度佛教漸衰；及婆羅門教代佛教而興，而印度遂益衰矣。在中國元朝時，印度國勢已極衰微，後來卒亡其國，可見佛教衰而印度亡，非印度亡於佛教也。現在奉佛教之國家，如暹羅亦獨立矣，如日本則極強盛矣。可知佛教不但不能亡國，且足以振興國家，強盛國民。

    今再言佛教護國之意義：佛教經典多言報恩，報恩者，如大乘本生心地觀經，言報四恩：一、父母恩，二、眾生恩，三、國王恩，四、三寶恩。因為國家對於吾人有保護教育恩，故吾人當獻身國家而報之。人類固由父母為發生增上之因，然亦由社會互助而得存立，但是在社會矛盾紊亂之中，則吾人不能生存，故必有國家之組織，庶眾生有所保障，社會得有秩序，而吾人始能於安寧中過生活。此無論信佛與否，皆與國家有密切之關係，故吾人當有愛國之思想，而不容自外也。又佛經亦言護國，如佛說仁王護國般若經，即專說護國之方法也。惟護國有廣義狹義二種：自狹義言，即平常人之所謂救國，在規定的土地之內，倘有人類以外而來之災難，或人類之中有外來之侵略，或本國之內發生變亂而有災難之時，吾人當盡種種救護之力量，為種種救國之工作。此佛教言護國，與平常人所謂救國，初無二致也。

    自廣義言，釋迦佛所教化之國為娑婆世界，阿彌陀佛所化之國為極樂國土。故護國即護世界一切眾生。因一切眾生皆有災難，吾人力量稍高者，便當盡其救護之責任。其已有大福德者，有大智慧者，尤應盡種種之救濟。然眾生皆具本有之力量，若各起大慈大悲之心，便有救苦救難之力量。此種發心，即為發菩薩心；此種修行，即為修菩薩行。由此普遍悲憫慈愛之心，則互相殘殺互相賊害之機皆息，而一切災難，亦全消滅矣。是故吾人苟依佛法而為合理的護國，由大慈大悲救世救民之心而護國，則全世界眾生皆在安樂之中；而吾國人民之安樂亦不待言矣。

    然則吾人以何者為護國之根本耶？曰：依佛法當以般若為護國之根本。蓋般若即智慧，有智慧則能明澈事理，無癡迷顛倒，其所行皆合理的。故惡的與不合理之行為皆不生，而一切災難痛苦，自亦無從而生矣。何者？一切法皆因緣所生，若減少一分惡的因緣，便生出一分好的結果。常人因無般若智慧，故有種種迷癡顛倒，其行為上便發生種種惡業，於是種種災難，皆由此而起。吾人苟欲解脫種種災難，必須明理正行，人人為合理的正當的行為，自然發生幸福之結果。但以前所造之業，今已成為災難痛苦者，吾人當生懺悔心以挽救之。世間一切之災難痛苦，莫非眾生自業共業之所造成，各人皆有關係。故吾人不須怨天，不須尤人，惟當各自痛切懺悔，然後能將種種惡業，種種痛苦，減少消滅；全國人民，自獲安樂，此為根本之護國也。（何子培記）（見香海佛化刊第五期）


12勸全國佛教青年組護國團

    勸全國佛教青年組護國團

            ──二十二年五月作──

    這裏頭所謂的「佛教青年」，讀者先勿要誤會為專指僧尼以言。固然、以大悲心秉持佛法而救人救眾生的大乘僧尼，確為護國的佛教青年主幹；但我們的佛教青年，是遍在農、工、商、學、軍、警、政、法各界中的。凡信奉佛教為修己淑群標準的英勇人眾，都是這裏頭所謂的佛教青年，所以、「青年」乃「英勇」的標準幟，亦不論年齡的少長。

    愛護國家，為佛教青年的本務之一，在此又何用特別提出「護國」二個字來呢？

    但佛教所謂的「國」，通於「世界的國」及「國家的國」，前者的護國同於護世，而後者的護國乃同於近人所謂之救國。佛經上沒有說到愛國救國的名字，唯「護國」一名則許多經典上皆有，而且還專說有護國般若經，所以今採取之。至於國之須救護是因於有國難，國難的發生，根本是因於國內在位在野人眾的失道悖德之所致，所以護國經講的根本護國法，亦在於明道修德。然亦有緣于國外其他各國的惡趨勢所波及，或其他一二國的強暴力所妄施而構成國難的。今中國的國難已嚴重到極點了！所以佛教青年應站向一般愛國救國民眾的最前線，認清了國難發生的因緣所在，負擔起護國的責任。

    中國的國難，由近代列強的立國精神而來，縱使把中國也造成近代的強國，可以強立不敗於近代的國家之林；但而沒有從根本上改善近代列強的立國精神，終處在左衝右突的不安穩趨勢，而與現代的列強各國同陷入國際的國難中。由護國即護世的意義說來，更應討論到國際的護國方法。這、在余從世界危機說到佛法救濟的演講中曾說：

    自消極方面說：就是以不害他為過渡，這是佛法中的小乘行為。以這種絕對的不害他的精神，用在政治方面，就以自治自衛等政治的方針，對於自己的國家裏所有的軍備和外交等，在不害他的範圍以內，以謀自衛自立。因為現代的列強，皆是以損他益己為政治的方針，所以常常因為利益上的衝突，便以刀兵相向。在這種情形之下，不有自衛自治的力量，不足以生存；不有不害他的標準，也就捲入相爭相奪的漩渦裏。持定這種態度以自立，等到列強相爭相害，乃至於疲乏厭棄的時候，恐怕還要尊重這以不害他而自衛的國家為先進者呢！在經濟上是以自生自給為原則；因為、現在各國的工商經濟等，其重心完全傾向在外，所以任何一國有了變動，其餘的便都受了影響。如果以自產自給為原則，於自給之外，所餘的可以自備災難時的救濟，更可以幫助其他的國家，如此則雖有一國發生困難，也毫不足以影響他國，而一國的富裕，更可隨力的幫助他國。然而這兩種原則，不過是過渡時代的救濟方法，究竟的方法，仍然是以積極的利他的『大乘行為』為正確為澈底。不過、在這完全以害他為手段而圖自利的情形之下，不得不先以不害他的方法為過渡。所謂利他的究竟行者，如大禹的治水，不是以鄰為壑的，是為救濟所有的被災害的人民的。但是所有的人民不再受洪水的侵害，而大禹的個人，也就得到了尊榮幸福的生活。所以現代以滅他人的國家來充實自己的實力者，實在不明宇宙人生的緣起大法，也就是違反了因果的定律和自他的關係，以致愈求和平而和平愈不可期，愈求幸福而幸福愈不能得，所以必定要依無自性而眾緣成的真理去作，必定要將所有的政治、經濟，皆以全世界人類的利益為前提，而自身自國乃至於自種族的利益，也就建立在人類的全體幸福中，那麼世界上得不到光明，還有誰能相信！根據上面的理論，我們處在中國國家和現今時代的佛教青年，當立即負起護『國家的國』和『世界的國』的護國責任！持此護國宗旨，把全中國所有的佛教青年團結起來，即刻有佛教青年護國團的成立！

    護國的工作，固然在國民各於其所處的地位所操的職業上，各盡其適宜的勞力；但從軍終是護國工作中最重要的工作，不惟建設現代國家必須有現代軍事，就專為自衛而抵抗強暴的外寇侵壓，現今中國有志護國的佛教青年，亦應有從軍的需要！何況我們所謂的佛教青年，原是遍在軍、政、商、學、農、工各界的！除開決志專守佛教的僧伽戒律以為住持佛教的學僧、職僧、德僧以外，所有已從軍當從軍的佛教青年的從軍意義，於此更有一論的需要。

    護國的佛教青年，首先要認明國軍與土匪的區別；尤其要知道執干戈以戰爭的，不為國軍，即為土匪，其間更無第三者的中立餘地。我們佛教青年必需要為國軍勿為土匪！這是第一先決的條件。怎樣叫做國軍呢？在中央政府全國最高軍事機關的統一指揮下，只知為對外而用，為護衛國家而犧牲一切，絕不存絲毫佔威權圖名利的念頭：如稍有先用兵力據地盤然後可以為所欲為的思想，立刻便成了土匪了。不論他為所欲為的事是良是不良，他已是欲破壞國家的統一，而使某一塊土地陷為匪佔的形況了。國家的教育、司法，以至財政等等，縱可不統一，然未有陸海空軍與外交不統一可以算為一個國家的。可憐中國的陸軍雖佔各國第一多位，而用國軍與土匪的區別標準看起來，最少十分之七八尚在土匪半土匪間。所以、嚴格稱得起國軍的、可於中央統率下對外犧牲一切而護衛國家的，實在是很少的。所以、我們要知道中國的兵隊，若犧牲一切而全力以對外，已足為抵抗強暴之用；但須肅清土匪、半土匪的思想行動，改變為純正的國軍才可！由此、已從軍的佛教青年，應立刻從自身並請求全國的軍隊，速速拋棄二十年來土匪的思想行動，速速改變成純正國軍。至於未從軍而欲從軍的，尤應抱純粹為國犧牲的宗旨，而肅清欲仗兵權以達到任何政治經濟等等的觀念──因為這正是二十年來內戰不息的亂源──，庶不致增加新土匪，而可以成為純正的國軍。現今全國中數十萬的寺僧，除決志可為學僧、職僧、德僧的和老幼病廢的以外，其餘壯健的僧眾，既不能為純正的住持佛教僧寶，與其混在僧伽內污損佛門，倒不如全數去為國犧牲！從軍抗暴，這實在是於教於國兩俱有益的。至於能為學僧、職僧、德僧之住持佛教僧寶的，那是自當專就其弘法利人的本務，以宣教拯傷等工作，致其護國的勞力。又現在中國的陸軍己不必再添了，而海軍又非急切所能練成，充實沿海沿江一帶的砲台，並籌購飛機以編練空軍，實為當務之急。希望佛教青年護國團，能夠在中央整個的空軍抗暴計劃下，作經濟人才的援助，以專為抗暴衛國效勞，這是佛教青年護國團關於軍事方面的護國工作。其他各按其職位各盡其力量的護國行動，在這裏也不必細說了。所有團員的約章，茲訂如左：

    一定名　佛教青年護國團。
    二宗旨　根據佛教護國原理，團結全國佛教青年，實行護國的工作。
    三組織　首由發起人七人設本部於上海，由七人每人介紹六人化生出七個七人團，再由四十九人介紹六人化生出四十九個七人團，
            如此轉展推廣以至於百千萬億個七人團。而七人團的理式如下：
                 東南
                上中下每處有七個七人團時，即得設立支部。
                 西北
    四誓約　誓約為團員入團時必須宣誓遵行之規約，條舉如左：
        一、崇儉：關於衣、食、住、行，一切日常生活的消費，務較未入團前減省而不得加增。
          以專用國貨為主，絕對不用暴貨，非不得已時亦不購用一切外貨。
          以蔬食、布衣、舊居、步行、為主。嚴禁特殺的肉食及奢侈的衣食住行浪費。
          戒除煙、酒、博、戲、徵逐、歌舞等一切耗財廢時的無益嗜好。
          每天隨力貯蓄護國捐銅元一枚至大洋若干元。每月彙繳團部，以充捐助空軍及舉辦救護隊、治療隊、慰禱隊、宣傳隊、輸送隊、掩埋隊，與收容難民、教養災童、建設農工、振興生產等經費。
        二、尚勤：除從軍及充救護隊等去前線外，其在後方者當各勤其職務，必較未入團前能增進工作而不減退。
          凡從軍及充救護隊等前線工作者，必較其他非佛教青年的同事，加倍勤力。
          戒除各種無益遊蕩嬉戲及懶惰放逸之惡習。
          振作身心以從事各種林、礦、農、工、商、學等生產建設之事業。
          除各勤其本職外，並努力參加各種護國及弘教利群之佛事。
        三、立誠：團員入團時，應宣誓從入團之日起，誓必心口一致，言行一致，以立團員國民間之誠信。
          團員必開誠布公，遵行誓約，互相規勸以促進精神上之團結。
          團員間彼此不得譏毀挑唆，及為爭奪權利而至生分裂。
          平日言行應以言必信、行必果為軌範。
          戒除違反護國、弘教、利群與其他一切無益無義之文字言說。
        四、為公：凡百所為，務必皆以護國及弘教利群為前提。
          不得為私利而破壞公益，遇必要時須能犧牲私利而奉行公益，以養成急公好義之風。
          如向來所操職業，有關助暴而違反護國宗旨者，應立即棄而改操其他有利護國之職業。
          如向來所藉以營生之職務，係違背佛理、損害人生者，應設法改良，以求有益為法為眾。
          戒除分利社會之因素，而勉為社會生利份子，促進國民以至世界人類之繁榮幸福。
        五附則　本約章於本部成立時即宣布發生效力，俟有支部成立四十九處以上時，得再開代表大會提議修改。（見海刊十四卷五期）

    （附註）本文略有刪節，以免繁重。


13論大學教授救國宣言

    論大學教授救國宣言

    上海各大學教職員聯合會，前於第六次全體執行委員會議決發表救國根本大計宣言，當由該會文書股起草，經主席張壽鏞等審查通過，發表如下：

    竊以國難情勢之嚴重，未有甚於此時者。試一盱衡今日之域中，外則強敵壓境，疆土日蹙，兵臨城下；內則工商淍敝，金融停滯，農村破產，險象四伏，莫非隱患，此誠危急存亡之秋也！憂時深思之士，方追求中國致弱招侮之原因，共謀所以禦寇圖強之方案。然而群疑滿腹，眾難塞胸，發言盈庭，莫衷一是，歧路亡羊，清談僨事，此豈所以救亡之道哉！本會為純粹文化學術團體，超越一切政治黨派思想，摒除成見感情，嘗平心靜氣以診察中國之病源，初亦百思莫得其解。即以黨治成敗而論：如謂主義之未善耶？則為政不在多言，治道原尚平易，本卑之無甚高論，無取乎立異矜奇。如謂制度之不良耶？則黨治非晚近新創，學理多專書可考，例證有史可稽。即世人所詬病之一黨專政，亦嘗奠俄、意於磐石之安。獨一旦移植中土，橘逾淮而為枳，效未著而弊已見，是亦可深長思也。昔詩人普伯POPE氏視政體爭論為庸人自擾，姑就事論事而商搉之：民族沒落至此，積弱匪伊朝夕，肇因自已悠久，種惡不止一端，興亡匹夫有責，過失不應諉避。歷年黨治之不盡洽人意，確為勇於改過之國民黨所應反省引咎，雖最同情於該黨之摰友，亦無法為之曲解諱辯。然當此強敵壓境之時，與其嘵嘵於理論爭辯，斤斤於政權攘奪，徒增思想混亂，更召國事糾紛，虛擲有用之光陰，耗費救國之力量，究於實際何補？今為適應目前非常環境，應付緊急事變起見，與其改絃更張，不如因仍舊貫。在憲政未樹立、人民政治能力未培養成熟以前，國民黨既領導於先，國人自應盡力維護而嚴厲監督其後，不容簽訂任何賣國條約。責其收回已失領土，即以失地之收復與否，為判斷國民黨是否盡領導之責。故今日之唯一重大責任，尤在從此臥薪嘗膽，勵精圖治，生聚教訓，遵從民意，廣納良言，求賢若渴，善導青年，施行感化，充實國力，集中精銳，以試驗黨治效能與完成訓政最後工作。然後將政治還諸人民，河山依舊，職思其居，歷史光榮，拭目以俟。夫救國方法不厭其精細，而救國步伐必求其整齊，國民行動尤期於一致，故學術思想，不妨盡量自由，而組織統率則須絕對嚴密，團體紀律須求極端遵守。今日當急之務，惟在社會組織健全，集中全國優秀，推行地方自治，以建樹下層政治基礎。尤須建設科學教育，改進文化環境，提倡學術研究，充實實驗設備，獎勵著述發明，保障學者生活，培養健全法治人才，以促進憲政效率。總理有言：革命之基礎在學問。人才缺乏，固為黨治失敗之根本原因；而用非所學，實啟僥倖奔競之心理。故中國之病根在文化，而起死之良方在學術。吾人堅決自信，舍文化無從復興，非學術莫由救國。國難之來也漸，長治豈可一蹴而幾！為今之計，唯有舉國上下，消泯成見，化除畛域，痛改前非，困心衡慮，高瞻遠矚，以共同從事於學術救國與文化復興二大運動，盡心力而為之，國其庶有豸乎！知識份子為歷代改革原動中堅，尤不可甘於暴棄，妄自菲薄，供人驅策，助長內亂，致國家於不可收拾之地位。凡我國人，應及時砥礪志節行操，轉移頹風末俗，陶治一世人心，共肩復興大任。湘鄉曾公有言：「吾人惟進德修業二事最靠得住，此二者由我作主，得尺則我之尺也，得寸則我之寸也」。斯言也，願與國人共勉之！

    此為上海各大學教授聯合會所發表之救國大計宣言。文化復興，學術救國，此雖扼要之談，然以言學術救國，亦為清季停科舉、興學校以來口頭之爛熟陳語；以言文化復興，亦早為五四新文化運動以來時髦標語。但竟有愈救愈不國、愈復愈不興之勢者何耶？毋亦非籠統的所謂文化學術而漫無擇別所能奏功歟？

    夫學術救國當矣，然應擇今日中國國民所缺所需者，集中力量以赴之。則農、工、商民眾教育，與數、理、化、農、工、礦各專門科學是，而法科、文科、美術科決須減少也。文化固須取精用宏，不可偏枯，然亦必有重心，而後能凝體而發用。則當提出中國民族五千年來正統文化之要素為骨格，而吸收適宜此中國民族文化滋養生長之全世界文化。以充其血氣肌肉；而利用深入民心普及民眾之佛教文化，鮮明正確一般國民對於佛教之觀念，以立國民信仰基礎，庶不致陷於雜家漫羨無歸之弊，或拘一曲而以偏至為高也。

    雖然，當此天人迭禍、寇匪交迫之嚴重國難中，國民之筋僨脈張者徒欲為孤注之擲，而垂頭喪氣者或且興「必亡」之歎，得此從容以言學術救國、文化復興之道者，未始非熱惱時之一清涼劑、徬徨處之一指南車也！余故樂為論之。（見海刊十四卷八期）


14世運之轉機

    世運之轉機

    歐洲縱我制物之近代文明發展，由科學、工業、交通之進步，使人類世界開出一大奇局！而結果則演成個人的資本主義與國家的帝國主義；其激起之反動，則為社會革命與國民革命，要皆未脫縱我制物之性質。故人與人間乃至國與國間，爭鬥之氣，彌演彌烈，今已陷入相害相殺之大危險中。然人類畢竟是有理性之善心者，每遇途窮，亦即能自尋變通之道。歐洲聯邦也，非戰公約也，軍縮會議也，亦未嘗非為避免或減輕危險者。但做人立國之道之性質未變更，則窮途終不可通。而最近美國總統羅斯福，忽揭示個人與家庭皆不許作損害其鄰之事一新原則，雖其為說猶欠圓滿，然實已為克己崇仁開厥端，而變更縱我制物之性質矣。

    羅斯福總統今日在著名女子專校法薩學院演講，揭示一種新原則：謂為家庭計、為社會計，個人與家庭皆不許作損害其鄰之事。羅總統在其演詞中，言及國家實業復興程序之成功，謂已呈否極泰來之象。又謂不損害其鄰的觀念之擴大，必不可認為個人自由之妨害。蓋諭人給發充分工資，與諭人勿僱用童工，或勿再惹厭同為一種限制也。以國家意識言：所謂鄰者，即美國整個的人民，設北方人民無補於南方或西方之人民，則吾人不能對於北方人民予以特殊之考慮；吾人不能偏惠一業，而使他業受損。此種善鄰主義，亦宜適用於地方政府之難題中云。　──二十六日路透社電

    觀此電文雖略，而齗齗以必不可認為個人自由之妨害為辯，可見其變更近代歐美文明之性質者為如何嚴重矣。換言之：個人行為消極須不損害他人，積極須兼利益他人。每個家庭與每個職業社會，亦復如是。消極須不損害他個家庭與他個職團，積極須兼利益他個家庭與他個職團，以同為美國之人民故。若能再擴充斯一原則，以同為地球人類故，每個國家之行動，消極須不損害他國，積極須兼利益他國，當亦非全然不可能之事也！

    然為近代文明主動之歐、美，其古代之文化想思，則「率人事神」也；由近代變為「縱我制物」之後，則有其哲學、科學之文化思想。今一旦欲再變為「克己崇仁」，既非復返於率人事神，又別無一種文化上、思想上之根據，亦將似無源之流之不崇朝而竭。由此應放觀全人類之文化思想，擇取其足為開闢一人生哲學之新途徑者以奉持之，實為莫大之急需。而近日滬報所載歐、美佛教徒發起佛教大會之消息，蓋即應此需要而產生。

    歐美佛教徒發起佛教大會續聞：開會宗旨，非以學佛如實修行為其討論目的，欲藉佛學真理在歐、美文化上、思想上，開闢一人生哲學新途徑。我國在歐、美佛教徒，與歐、美信佛人士，共同發起佛教大會，擬定本年年底，在瑞士日內瓦開第一次大會，函請內地同仁參加各情，已誌昨刊。茲悉是項發起人士，歐、美佛教徒，實占多數。其開會宗旨，亦非以學佛如實修行為其討論目的，乃欲以佛垂示之真理，研究其在哲學上及科學上之價值，以證明今日已發生矛盾衰落的倫理學，其定律是否可以推翻，而示社會人生以解決之途徑。並藉以調和歐、美思想家從來之哲學觀念，俾得到相當成績，為此會重要希望。所云佛教大會，亦不過暫擬名稱，諸待大會解決。茲將其召集此會之意見宣示書譯出，附錄於下：

    世界佛教哲學研究會建議召集并組織歐洲佛教首次大會於日內瓦，此首次佛教大會之成立也，應為科學價值與傳統哲學價值之表現，亦即吻合於佛教理想之藝術價值之表現。然此佛教理想，與稗史小說中之佛事載入西方哲學課程表，或為旅行中得來之膚淺印象者，幾被混為一談；但究其實在，則迥乎不同。夫此次大會之召集，其目的在宣揚諸佛之真理，并希望得與西方思想家，作一初度之接觸，俾得共同努力探求，與社會進化相調和之哲學觀念，亦所以應今日全世界之需要者也。神聖的、衰落的，傳統思想之服從，倫理學定律之推翻，斯二者，吾人終日徘徊，莫知所從；故欲明瞭人類之理想，必須探求此嚴重形勢之開端，為任何人所不能鄙視或忽略之問題也。但非庸俗者流所能了解。然則佛教之意義唯何？曰：高超之倫理學，高深之人類學，亦即吾人生存條件之估價與解決之道也。歐洲各佛教團體之會長各會員，均應一致參加，共同與議；東方各佛教團體與大思想家，自動出席，宣揚諸佛思想之真正原理者，不一而足，故此會之偉大成績，可操左券。彼等將蒞會指斥詭辯派學者膚淺之解釋，與門戶之見，并闡明佛學為純粹良心之表現，各人努力之倫理方針，良知良能之最後表現，而非宗教或玄虛，有如西人所誤解者也。

    工作：大會之工作，關於佛教哲學之真正原理，悉依諸佛之基本教訓，陳述之，討論之。凡有益於人類之一切問題，或分析現社會矛盾之原因，或有其他新學識之供獻，均所歡迎；但須脫離異端精神，而不涉及當代政治或社會運動。

    結論：大會之工作，包括理論及哲學各問題，并就科學與人類生活之關係中，研究其需要及進步。

    集會地點：正式會議，在日內瓦大學大禮堂舉行。──由教育部慨然借與大會。

    凡願助大會之成功而積極參加會議者為主動會員，持有會員證──十個法郎──者，可參加大會自由討論，并各給大會報告書一本。赴會時之路費，更可憑會員證照議定之折扣計算。

    索詳章，須附瑞士法郎半元。

    此會將示世界人類以新的做人之道，所謂「高超之倫理學」，「高深之人類學」，其意義實較僅充宗教之個人修養者，深切而重大。雖以『脫離神怪的異端』、與『不涉及當代政治或社會運動』為戒，然固已從根本上示人以當代政治或社會運動改良之新途徑矣。吾佛教先進國之佛徒，於此實應踴躍參加，而負導進正軌之義務。即就中國國民以言：中國民族近年之禍難，乃由近代歐洲──美、日皆承化歐洲者──文明所迫成。若能從歐、美一轉世運之機軸，則不惟世界人類可由戰亂進於和平，而中國民族亦即可從禍難中援救而起矣。我中國之政府與人民，其亦知注意及之歟！（見海刊十四卷十期）


15內政部今頗注重宗教

    內政部今頗注重宗教

            ──二十二年十月作──

    近來的內政部，對於宗教──尤其是佛教──似乎注重。前者既傳決將中國佛教會所擬破壞教育系統之辦學大綱駁復，而又有將使僧徒受強迫教育之消息。殆以邊陲多故，既須藉佛教為繫縻，而國俗民風頹喪之後，欲圖振興，尤在在與宗教有關。故最近又有調查教徒之舉：

    十月七日南京電：內政部將再令各省民廳會同教廳，調查全國教徒數量，及歷來宗教糾紛，俾編造統計，具呈政府，作整頓宗教參考，及計劃安邊方針。

    不寧此也，昔時曾提出而未能實施之神廟存廢標準，今又於經過修改之後而再度提出

    十月八日南京電：內政部再令京警廳及各省民政廳，分別應存應廢廟宇。一、應存神祠：伏羲、神農、黃帝、嫘祖、倉頡、后稷、大禹、孔子、孟子、公輸般、岳飛、關公、釋迦牟尼、地藏王、彌勒、文殊、觀音、達摩、呂祖、老子、元始天尊、三官、天神、王靈官、穆罕默德、耶穌、基督。二、應廢神祠：張仙、送子娘娘、財神、二郎神、齊天大聖、瘟神、玄壇、時遷廟、宋江廟、狐仙廟、痘神。三、存廢兩可不必調查者：日神、月神、火神、黃星、文昌、旗纛廟、五嶽、東嶽大帝、龍王、城隍、土地、灶神、風神、雨神、雷神、電母。

    然此中所列，亦殊見其混亂而無系統。要言之，猶是儒家對各廟宇視為「神道設教」之舊腦筋，而未能一用科學方法為整理也。其實、此中應分數大綱而系以目。例：一、先賢類，伏羲至關公等──等字用顯此中猶有未盡。二、宗教類，甲、佛教，釋迦至達摩等。乙、道教，丙、回教，丁、耶教。三、淫祀類，應廢神祠屬之，但此中所列亦多未盡。四、俗神類，或古神，即所謂存廢兩可不必調查者，此所列亦有未盡。且存廢雖兩可，而謂不必調查，亦殊不然。中國人思想上籠統之病，一方因沒有科學訓練，另一方亦因沒有宗教信仰，故雖對於有二千年歷史之佛教，亦曾無明確觀念，而大多以印度亡國病佛教，而絕少能知印度以佛教亡而後國亡史實者。程海峰歐遊漫寫云：

    印度教在印度佔很大的勢力，佛教雖產生在印度，但信奉的人數遠不及印度教。孟買的人民，大半都信仰印度教，因此印度教的廟宇很多，其中一座廟裏面供奉了無數的神，如牛神、蛇神、象神、虎神、獅神，以及神人等，任人膜拜：印度的階級制度就是由這個印度教產生出來的。最高的階級喚做婆羅門，聽說他們是拜奉人神的。

    即此亦可見印度之亡無關佛教也。但此亦為明晰史實者，據實：千年以前印度確曾盛行佛教，而千年以還，則以婆羅門教──即印度教──復興及回教侵入，不唯信佛教之人絕少，且久已絕跡。嗚呼！有佛教而不知奉，此印度之所以亡歟！（見海刊四卷十一期）


16甘地運動的成敗關係世界文化

    甘地運動的 成敗關係世界文化

            ──二十二年冬作──

    現今的世界是整個被西洋近代文化征服下的世界，無論資本帝國主義的英、法、德、意、美，或社會共產主義的蘇俄，和仿學已成功的日本，將成功的土耳其，未成功的中國等，要皆是利用西洋文化所產生的近代文明，冀達到其國民或社會的運動目標，所以、都在近代的西洋文化的支配之下。獨有甘地所領導的印度國民運動，乃是完全拋棄了脫離了近代西洋文化所產生的物質文明，把握住了純粹東方的印度文化精神，以發為印度民族國家的復興運動，可以說是與現今全世界各運動所對立的一種運動，尤其是與蘇俄的極端唯物主義相對立。且十數年來亦曾喚起了全印的國民，轟動了全世界人類的視聽，成為現代的一種有力行動。使甘地此種運動而得成功，則全世界人類皆可從近代西洋文化的征服下解放出來，而改變其做人立國之道，其關係於世界文化之偉大可知。乃今則竟以將失敗聞，如申報月刊云：

    印度的甘地運動，現在已步入滅亡的途上了。資產階級所組織的全印國民大會，已給大不列顛帝國主義者的分化政策所收買，停止其非武力反抗運動；甘地也捨棄集團的反抗而從事個人的非武力抵抗運動，老是將自己的身體向監獄送進去，與政治運動隔絕關係，而以絕食為個人的抵抗方法。這樣的甘地運動，顯然是不能達到印度以完全獨立的，我們看了這次印度非武力反抗運動之曇花一現而更益相信。

    甘地自從五月八日在獄中為賤民階級而實行絕食三星期時起，因想獲得帝國主義的憐憫起見，就同時宣布停止非武力抵抗運動六星期，到期滿後又復宣布延長至七月底止。在這延期中間──七月中旬──甘地與國民大會間曾有一度的衝突，甘地另主各個非武力抵抗的計劃，要求與印督韋林敦會唔，如能獲得榮譽的和平，則可停止一切非武力反抗的運動。但韋林敦的態度非常強硬，拒絕接見，謂印度政府與一種尚未放棄非武力反抗，且志在以非法活動強迫政府代表團體去開談話會，實不成體統。甘地的要求既被拒絕，於是就只好再作一次非武力的反抗運動了。

    甘地預定於八月一日率領修道士三十二人，前往凱拉區之拉斯村，邀請村人參加此項非武力之新運動，再作一次類似一九三０年三月十二日赴丹狄破壞鹽法之遊行。但在尚未出發前，甘地就於一日清早被捕，其隨從亦多被逮下獄。當他們押解至波那後，政府就於四日釋放甘地，命其居住波鄰，並禁止參加不服從運動。但甘地拒絕遵從政府命令，於是又復被捕，而判禁一年徒刑，其夫人及隨從等亦多以同樣情形而被判禁半年。到了十六日，甘地就開始絕食，謂政府倘不允其為印度數百萬賤民繼續工作，則渠不欲再偷生在世，甯將絕食至死。甘地絕食後，數天，即屢病甚重，政府遂准其由監獄移住醫院診治。與甘地同時被捕判禁六月徒刑之夫人亦無條件的釋放出獄，以便服侍甘地，直到八月二十三日甘地始被政府無條件釋放了。

    甘地於釋放後，是否仍繼續從事其各個的非武力抵抗運動呢？這問題我們現在雖不能確切回答，但我們可以肯定的說，甘地運動是已到了衰落的時期了！這是可從數方面去證實的：第一、不列顛帝國主義的分化政策，已經獲得很大的成功，一般資產階級都已受了政府的收買，而不贊成甘地運動。

    其次、就甘地運動的本身說，這樣各個的非武力抵抗與絕食的方法，是永遠達不到印度之完全獨立的，英政府對於這樣的反抗運動實很容易予以解決。再次、因為甘地運動所取方法是這樣的沒有效力，所以一般覺悟的民眾都對之失望，而不復信仰。我們看他們對於甘地這次運動的冷淡態度，就可了然。在以前、每當甘地被捕或絕食的時候，民眾多舉行罷市示威等運動以表示同情；而此次甘地被捕時，僅孟買的交易所於形式上停止交易外，其他各界並未有若何反響，是印度的民眾已不如以前那樣信仰甘地運動了。印度要想從不列顛帝國主義者的鐵蹄下解放出來，祇有待於更廣大的民眾反抗運動之興起。

    雖然甘地運動的成敗尚未可知，使果如論者所云：『已由衰落而趨滅亡了』，那末其缺點究竟在何處呢？則因甘地單有由苦行以使人感化之力，而於「禪定」及由「禪定」所發生之「神通」之「智慧」，尚未能充分成就，則於開出東方文化的「聖人之德」，猶欠完備，故於應付僻執邪魔的方便，亦難具足。僅持苦行感化力，與由科學發展成有組織的經濟政治力，和海陸空武力相周旋，宜其終不免為之摧折也。由此、佛教徒當以甘地為鑒，如果真有以佛教救斯世的弘願，必須由甘地的苦行──苦行只當得苦行頭陀的頭陀行，　進步入甚深禪定，發出深證諸法實相的智慧，而降伏一切唯物科學的僻執，現起變化自在的神通，而收服一切有組織的經濟政治武力的邪魔，而後乃可不落於空談而徵實效。住持佛教者，於此應知非成就禪定神通，不足以自立立人了！（見海刊十四卷十一期）


17告暹羅國民

    告暹羅國民

            ──二十二年十一月作──

    暹羅為現在世界上最著名之佛教和平王國，亦為佛教中僅存的唯一的獨立王國。

    蓋蒙、藏既但為中國之一部，而錫蘭、緬甸、泥泊爾等又皆附庸於英，他若日本為半神半佛之國，而中國則為佛、儒、道、回、耶競流之地；時至今日，求一純佛教的自主之國，殆唯有舉暹羅以對。而其國佛教教化之普及，人民之樂善好施與豐富安逸，亦殊足表現東方化的另一幸福天地。

    不幸去年竟接二連三的起了三次革命，全國的人心，好像於澄平的清水激起了掀天的濁浪，從此恐怕不易安靜了！如最近瓜拉倫布電云：

    暹羅現方遇一近世史上最嚴重之時局，恐將招致財政之崩潰，與王朝之傾覆。此間今日已接盤谷電，證實暹王偕后現居鄰近馬來邊境之新戈拉地方，準備避往鄰邦之訊。聞暹王暹后係自化興宮中乘飛機避往新戈拉。惟現因暹境檢查，郵電綦嚴，消息寥寥，僅確悉其君主政體已至日暮途窮之境。目前時局比去年六月二十四日不流血革命推翻專制政體之時，更形險惡。此外並聞叛軍領袖博伐那台親王，已退入盤谷東北之山間。二十四日國民電。（十．二五．申報）

    近代的西洋文化，原已風靡了全世界，有接受而變成近代西洋文化國家的，則若日本等；亦有迎變未成而陷在擾動不穩之險惡中者，則若中國與南美諸國是。方冀暹羅能憑其多百年來淪洽全國朝野之佛教文化，擇宜吸化東西洋近代文明，發揚古代東方道德和平文化，以變通近代西洋權利爭鬥文化之窮，別開出一新世運，何期乃亦將捲入南美諸小國之不景狀況耶！

    夷考其故，雖有關國際間時代思潮推盪之所致，而實為本身有其缺點使然：一、暹羅佛教雖普及，由其語文淺陋，不足傳譯佛教經典，迄今所講誦者，猶為巴利文──暹羅佛教叢談載其為藏文，吾意必為巴利文之誤──，不能將佛教譯成暹羅文語之教化。二、其所傳者僅為小乘三藏，拘守成規，故步自封，不唯不進求，且拒絕大乘佛法的弘布。三、王族與民眾皆未能自認識自寶重暹羅以佛教立國之價值，王族既不能根據佛化以迎變世界潮流，民眾中之新進者，復忘棄佛化而為外邪所憑，遂演成今之變局。

    然暹羅今於元氣猶未大傷，使其王族民眾及今能速覺悟上述之缺點，力求補助，蓋猶不難撥亂而反之正。其第一缺點雖不易彌補，亦當擇淺要者多種，譯成暹文，廣布民間。次之、則暹羅除其本國人之外，以華僑為最多，誠能優待華人，至中國聘請精通大乘佛法之沙門居士，刱建大乘出家僧眾寺院，並組立大乘在家信眾團體，弘宣大乘佛化。由王族民眾同和合於佛教化中，造成暹羅佛國之國民意識自覺，不空慕「立憲」、「民治」、「共產」等美名而為所惑，腳踏實地謀政權的治平，經濟之裕均，教化之遍培，思想之善導，則塞翁失馬，未始非福；近今之變亂，亦不妨即為一好轉機！

    暹羅之王族民眾！其將從南美諸國禍亂無已之後乎？抑願為開闢和平新天地之前導乎？何去何從？速有以自擇！（見海刊十四卷十二期）


18怎樣平世界兩個不平

    怎樣平世界兩個不平

            ──二十二年十月作──

    十月二十三日申報的時評，標題曰：「世界兩個不平」，頗能將現世界種種紛擾不安之總病症診出：

    今日世界危險之局勢，一言蔽之：不外兩種不平之現象所造成。在國內由於人民所享受物質苦樂之不平，在國際由於列國所得權利利益之不平。因為國內人民貧富懸殊過甚，於是發生經濟上之恐慌，引起地方上之不安。此種現象尤以美國為最顯。美政府為此苦心經營，以圖經濟之復興者已久，然迄無切實把握。今其總統羅斯福，雖已決定放棄通貨膨脹政策，先提高物價而後安定金元，其政策未嘗不是，但有無效果，殊非今日所能懸斷。吾人以為羅斯福最近已有最切實而扼要之一語，如果能實行此一語，則較任何政策為有效，其言錄如下：

    路透社二十二日華盛頓電：羅斯福今日取得華盛頓學院之名譽學位後致詞：謂「現有數國，其狄克推多已製定其所謂五年或十年計畫者，但美國未有狄克推多，余以為吾人更可推進以赴吾人目的，無須限定若干時期」。又謂：「以少數人之財富，普遍分配於人民，殆可致國家於安全」。以少數人財富普遍分配於人民一語，驟視之幾疑羅斯福亦欲實行蘇聯之共產政策矣。然其實欲生存於今日之世界，無論其國為何種制度，皆不能違反此定義；我國古人所謂不患寡而患不均，用意亦不外是。蓋今日世界各國國內之所以紛擾不安者，無一不由於貧富不均而起，貧富愈懸殊，其國必愈危險，吾人固不必舉例以證而即可明瞭者也。以故羅斯福之言，值得吾人重視者。欲謀根本救國，　捨此無他策。

    因為國際間所享受權利利益之不平等，於是發生國際間之競爭，引起擴張軍備之風雲，全世界遂陷於不安之狀態。今日德國因爭平等之故，而致脫退國聯與軍縮，世界和平破裂，幾有朝不待夕之勢。但觀德希特勒重返國聯之演說，亦未嘗無挽救和平之意，不過須承認平等地位耳！其演詞略如下：

    路透社二十三日凱爾漢姆電：希特勒在自由戰爭紀念碑前演說：謂「德國人民並不祈求戰爭，德國人民正因酷愛和平，故願為和平之生存而奮鬥。吾人惟一目的，為求安居樂業，有工作，有飯吃，他國亦不應橫加干涉。吾人可明告世界，倘汝等願吾人加入各項國際會議與聯盟者，吾人無不惟命是從，但汝等必須先承認吾國之國格」。

    希特勒之言，甚為質直，其所謂國格云者，即平等而已。世界無侵略野心之國，各自安其居、樂其業。工作其所工作、吃其所應吃之飯，則世界未有不和平者。惟自國際間有權利利益之衝突，野心者為此權利利益之衝突而相競，國際間乃有爭奪，乃有不平等之地位；因國際間之不平等，乃有和平破裂之危險，乃有爭和平而發生不和平之事實。此中樞機，皆在於野心國家一念之差！苟世界野心國家，能覺悟侵略人國之終不利於己，並不利於世界，而幡然改圖，以平等之精神待人，則國際自無不和平之慮而世界安矣。吾故發此言為一般有野心者告！

    人民所享受財貨苦樂之不平，列國所獲有權利高下之不平，此二不平，即為發生階級爭鬥與國族爭鬥的病根。然此病症實由近代西洋「縱我制物」文化的做人之道、立國之道所演成，使其根本上若不改變成「克己尚德」的人生觀念，則欲以平此兩種不平，或出俄國的主張以爭其平，或出之德國的主張以爭其平，又適促成世界人類的大戰爭大屠殺，所謂以火濟火，其名曰益多而已。

    克己尚德的人生正義，能切近明行之者，則為儒道的文化；能澈底明行之者，則為佛教的文化。故非發揚儒佛的文化到全世界成為全人類的做人立國之道，不足以平此兩種不平。我國最大言論機關的申報，既知此兩種不平，曷注意於儒佛文化之世界宣傳歟！（見海刊十四卷十二期）


19達賴逝矣西藏將奈何

    達賴逝矣西藏將奈何

            ──二十三年一月作──

    達賴十三世，今閱二十二年十二月二十、二十一日申報，確已逝世矣。本社為衛藏佛教之護持計，華西邊陲之保障計，不勝其哀敬之情！

    電中：『遺囑主維護佛教，勿使外國基督教或其他宗教乘幾侵入以混亂西藏佛教之系統』；與『達賴在極舊與極新之間，採用中庸之道，應付艱鉅，居然成功』數語，均極重要。貢覺代表、諾那呼圖嘗謂余曰：達賴為深達佛法擅長政治之人，欲令達賴歸向中央，必得佛法與政治兼優者為使，方足以完成漢藏合作。惟知政治者不能，惟知佛法者亦不能，而深以盼余能去西藏一行為最宜。今達賴逝矣！竊恐西藏失樞紐，極舊與極新起衝突；班禪在外，尤足召信仰分裂，則西藏政教前途，皆極可憂慮矣！

    一世達賴原為藏王，以皈依宗克巴為出家弟子，遂令世世轉生以政權護教；而西藏佛教系統之維護，亦萬不能稍雜政權。蓋全西藏不啻一大僧寺，設非佛教自握其政權，必致為其他握政權者破壞其佛教之系統焉。

    世界三大系統佛教，中日系未能政教完全一致。錫蘭、緬甸、暹羅僧漸腐，而政治後經改革，以律儀為特色之錫蘭系佛教，勢將崩潰。而以密咒為特色之西藏、西康、青海、蒙古、滿州系佛教，康、青皆已羼入回、漢，非佛教分子，滿已完全漢化，而蒙亦俄、漢分化，僅存西藏猶保持系統。設西藏之佛教政權再失，則茲密咒為特色之佛教，亦將無所憑依，而西藏從此亂矣。

    中央若劃西藏為佛教特區，以知佛法及政治者指導其「以佛教自治」，庶得其宜耳。（見海刊十五卷二期）


20人間苦海的回頭是岸

    人間苦海的回頭是岸

    張金鑒君的民主主義在今日一文，謂『追溯過去三百年之世界史，殆為一部爭自由平等求解放的民主主義奮鬥記』。而最近則以蘇俄的無產階級專政，及意、土、日、德、美之法西斯獨裁，所謂自由平等之民主主義，已趨於崩潰不可收拾的局面。在其結論中所云的：

    在今國際政治之混亂局面下，及矛盾的資本主義發展之過程中，遂發生此民主主義之崩潰及獨裁政治勃興之事變。此等獨裁政治可為兩種對峙的戰壘，即無產階級專政之共產主義──蘇俄，與代表資產階級利益之法西斯主義──意、美──之對峙；及資本帝國主義──日本及其他，與民族革命勢力──土耳其及其他──之對抗是也。有人以為此不過暫時之現象，獨裁政治終難戰勝民主主義，不過吾人須知在今日之社會，其經濟組織既具有極端之矛盾性，而社會上多數人民之生活早失其平等自由之實質，民主主義究將何所憑藉而維持其存在耶？

    溯其所以致此結果之原因，為社會的、政治的、經濟的三種，最能道破近代西洋文明的病癥，及現在世界人類同陷落於爭鬥不安苦海中的情況。然其結論謂：『欲獲得人類之真解放、真平等、真自由、全賴被壓迫階級及壓迫民族之聯合努力，而奠定人類幸福之基礎』，則仍不過「階級鬥爭」、「民族決戰」之辦法。這方被壓迫的戰爭上去，那方又被壓迫下去了，如此終無和美安樂的日期，而世界人類亦終淪于苦海中；欲誕登此苦海的彼岸，直須世界人心的回頭方可。例如其說社會的原因：

    一般自私自利之政客商人及資本家，皆運用金錢之魔力，而為各色各樣之欺騙賄買與威脅利誘；至一般民眾，或因無知，或由短見，或為勢迫，而不克真實行使其權利。所謂平等者之實質，乃蕩然無存，於是以平等為基礎之自由主義，當不能不隨之而瓦解。結果、以「個人自由」為骨幹之民主主義，遂生今日之崩潰現象。

    其說政治的原因：
    近年以來各帝國主義者國家，相互競逐，鉤心鬥角，已至短兵相接，圖窮匕見之緊急時期，競為盲目之軍備擴張，力謀國外市場之拓殖，關稅壁壘，高似青天，國家觀念，激盪入雲，國際貿易一落千丈，國際金融風翻雲湧，於是形成國際政治之無政府狀態。

    其說經濟的原因：
    今日各國只謀輸出增加，不准輸入抬頭之片面的經濟國家主義，不僅足以造成國際貿易之不振及混亂，而國內經濟亦因之反蒙不良之結果，在國際匯兌上亦各為種種限制，使世界金融陷於疲敝紊亂之狀態。………又資本主義之基石，為「工銀制度」之勞動榨取，資本家利用其優越之形勢，借勞動榨取得以坐收鉅利，致富者愈富，貧者愈貧，………而發生階級鬥爭。

    凡此所說致病的原因，雖有社會的、政治的、經濟的種種方面、種種形勢的不同；總之、則為欲以損他──他人、他國、他階級、他民族──為手段，而達到利自────自己、自國、自民族、自階級──目的，致演成此他自俱害的結果！今欲停止此不良的趨勢而創生良好的結果，當了解「唯利他乃能達到自他俱利之自的」，力行「利他主義」而已。然「利他」能得「自他俱利」之原理安在？則由若人若物若事若國，一切的一切，莫不由「眾緣所成」，此人的利益由眾人的利益交互所成。所以損害了其他的眾人眾國，即是損害了此人此國；利益了其他眾人眾國，即是利益了此人此國。佛法最普遍最澈底的道理，只是說明一切的一切各各皆「眾緣所成而無自性」。若能從宇宙萬有到人生萬事，皆認定了這條「眾緣所成而無自性」的公例，根據了這條公例以起心行事，則自然消極的無復有「損他」的思想動作，積極的唯有「利他」的心行了。佛法之能為現代人類唯一救星的，就在於此！世人若能於佛法中覺了「眾緣所成而無自性」的真理，從損他而致自他俱害的苦海中，回轉到積極的利他上去，便誕登自他俱利的樂邦彼岸了！（見海刊十五卷三期）


21論第二次汎太平洋佛教青年會大會

    論第二次汎太平洋佛教青年會大會

            ──二十三年六月作──

    第一次汎太平洋佛教青年會大會，民國十九年在夏威夷島──即檀香山──由日美佛教青年所刱開；其時中國佛教徒雖被邀，以未有青年團體之組織而不曾參加。今第二次於民國二十三年在日本開會，亦即為第一次大會議決事項之一，故本年七月十八日至同月二十五日，開於日本之第二次汎太平洋佛教青年會大會，乃根據第一次大會之議決案而施之實行者也。吾人展讀其第二次大會之意趣，如所謂：

    國際政局之危機，正在太平洋沿岸醞釀著，吾等青年佛教信徒，感危機於眉睫，羞袖手而旁觀！敢以佛陀之名，糾合太平洋沿岸諸國之青年佛教徒，尊重各自民族的文化，相互攻究彼此親善之理解，由佛教之聯繫的關係，進而謀國際的貢獻。所謂世界文化之進展，與夫國際之親善，實發生於國民相互之精神的融合，尤其賴我太平洋沿岸之佛教的信念而益能堅固的握手。吾等丁此盛會，清算往昔因襲退嬰的舊佛教之弊，而助長其澎湃之新佛教的形態，預卜明日太平洋之運命以良好之影響，深信而無疑也。

    吾等謀刷新佛教之教理、制度、事業等於其內；討究世界之思潮動向與夫現下之政治、經濟、外交於其外，如何施以佛教之工，進而以決行動綱領為己任！

    吾人固不勝有其同情之感，而願乘佛陀悲智光雲而聚會於蓬瀛仙島，以共策太平洋的太平。無如讀到其準備會議員中、既次中華班長而有所謂「滿洲」班長，並於大會要項，六、發送請帖至各團體，有『Ｂ「滿洲國」男女佛教青年團體，Ｃ中華民國男女佛教青年團體』之序列，而竟舉世界各國咸不承認──尤其中國全國人民所絕對不承認的「滿洲」，忽而居中華班之後，忽而加中華民國之前；若此而欲邀中國青年佛徒之出席該會，何異一面批人之頰而一面伸手令握？亦奚怪中國各地佛教青年緇素，雖分途接到其投來之請帖，皆不約而同的嚴詞拒絕以退還！由此觀之，則本年在日本所開之第二次汎太平洋佛教青年會大會，又絕無中國佛徒之參預，已為決定之事實；而為之梗阻者，則為日本造成的所謂「滿洲國」。要之、「滿洲國」的這個鬼名不消滅，中、日國民即無「相互之精神的融合」可能。

    雖這「滿洲國」鬼名為日本當局所造成，非日本的佛教徒或佛教青年所能逃避，吾人不必舉以責日本佛教青年；然在中國人觀之，則日本人所謂「滿洲國」，僅為中華民國完整領土之一角，故「滿洲國」乃一全無形體的鬼名。中、日國民意識上的差別既如此之鉅，而佛教徒又無以超脫各自國民的立場，成一超然的世界立場，則雖有佛陀的無我大悲心，亦曷由施之行事哉！

    因此、吾人雖贊成汎太平洋佛教青年會開第二次大會之意趣，而對其組織之方法，則殊不以為然。蓋縱未能取消造成太平洋不平的焦點，亦應不依以為立場，而另從超脫的立場為出發點，乃能不與意趣自相鑿柄而衝突。故吾人從無我大悲的佛陀精神，不禁對該會有如下的希望：

    希望議決以後開第三次大會，當改變其組織，即區分為太平洋東部、中部、西部，東部則北美、南美、加拿大等，中部則夏威夷──布哇──、日本、台灣、菲律濱等，西部則華南、華北、蒙、藏、朝鮮、安南、暹羅、緬甸、錫蘭、印度等，雖有地理上之區分，而純以佛教意識為根據，別無國民的階級的情念參雜其間，則所謂認清佛教之人類的使命及國際的情勢，排除情執，支持淨業，庶能有當！（見正信四卷五期）


22佛法根本教義與時局之關係

    佛法根本教義與時局之關係

            ──二十三年九月在應城講──

    這次因貴縣石膏公司李董事長和李經理等邀約，偕同武漢佛教同人前來參觀，得與李廳長劉縣長和各位紳商接談，是很欣幸的！現在全世界的人類，皆處在互相欺詐爭奪，種種危險的景象之中。而我們中國的狀況，更是痛苦萬分，天災人禍，水旱兵疫，是無處無之，無時無之；而且水深火熱似的一天一天在增加，全國境內差不多沒有一塊地方不受災難痛苦的！這兩天在應城見聞到的情景，比較其他的地方，卻是別有一種吉祥和善的氣象；這種祥和氣象，不是沒有因緣的，乃是由於縣民各自的及共同的福德善根所致。從這種感想去觀察現在全世界和中國國內的現狀，雖然是有各種的災難困苦不景氣，若是能從福德善根上去培養，而求改變所有的災難困苦，卻是有可能性的，這是肯定的必然的。佛菩薩的出現於世，和佛教的教法產生，就是從這種能夠改變轉換的功用上興起來的，現在就從這點意思上來說吧！

    佛教、平常或稱為佛學，它的宗旨，是普遍救度一切眾生的，沒有空間和時間的限量。因此、普度救濟的對象，是以無量無邊的眾生界為對象，其範圍是很寬廣的。範圍雖然廣大，而實際上去做利益眾生的工作，還是從利益現世界的人類做起。既然如此，應該以現世界的人生為救濟的對象。在這人世界上，中國是世界上的一個國家；就中國人來說，是應該先以中國國民為對象。在全中國之中，各人對於救國家救民族的事，固然要從各方面去平均發展，然而切實的，還是要各個人就各地方有關係大眾利益的切近事業，去公正切實的努力工作。從個人影響到群眾，從地方影響到國家，這樣切實去做，決定會成功的！若是空口泛論，那是不能奏效果的。

    然而、佛教救濟眾生的功用，究竟何在呢？若想明白佛法的救濟功用，必須明白現在國家世界的病根所在，纔能顯得出佛法救濟功用的殊勝！現在的中國，大家都知道是天災人禍、民不聊生的破落戶。國內近年以來，有旱災、有水災、有瘟疫之災、有匪患、有兵禍、有政治變亂，一國的人民自相慘殺，自相侵奪，遍中國幾乎無處無災患，人民是萬分痛苦，不能安生樂業！國外有強鄰的陸海空軍相威逼，更有其他的列強，用種種手段來壓迫中國，使中國民族無復興之日，且迫令走上滅亡的途徑！在這種情狀之下，我們想免除相爭相殺的痛苦，應該用一種甚麼方法？就平常人最淺的觀念，以為安內攘外，只要在軍事上有辦法，就可以奏效的了；然而這是表面上的看法，此於軍事固然要有相當的準備，而在進一步的觀察，則必須在政治上有一種適當的改進辦法，內戰才能平息，國防才能根本鞏固，民族國家的力量才能實質的強富起來。中國的政治，還沒走上正當的軌道，當然沒有單獨可以安內攘外的軍事。這樣、所以天災人禍還是不能免除的。因此、立國之道，在防意外的侵略和叛亂，雖需軍事的武力，更進一步是必須有良善的政治。要有良善政治辦法，去謀國家事業的改進，比較單重軍事的，是高深一層的認識了。

    所謂政治，政者、正也，治、謂理也，就是正當的治理公眾事情，使能各適其宜。那末、我們從各國家各民族不同的政治去看，每一階級對其他階級，每一家國對其他國家，每一民族對其他民族，都各有其不同的政治主張，不能得到平正公允的政治辦法，而互相資助，互相利益。這是因為各階級、各國家、各民族都各有兩種目的：一者、是以他們自己為單位，而維護其已得的利益；二者、是以他們自己為單位而侵佔奪取其他階級國家民族的利益。利益是甚麼？就是經濟。經濟利益，從古以來就是為自己營求享受，所以養成自私的習慣，發展自私的手段，佔奪他人的利益。從各個人自私而到於一家之自私，再到於一國一民族一階級的自私，差不多全世界的人類，都從這種自私的心理，發生出侵奪的行為；故政治亦徒供此種不良的經濟組織所利用，沒有大公至正的辦法，以致產生種種不良的政治現象。因此、欲脫人生的禍患而得到平安康樂，是必須在自私自利的經濟關係上，先得到公平無私的正當解決辦法。人類因有了自私自利的貪欲心理，故在經濟上有自私自利的貪欲行為和習慣。由此最根本的、應當先從心理習慣上去改善了經濟的觀念，政治才有合理的希望。因此、進一步要從經濟上來謀解決，雖甚有理由，而須先解決的，乃是這經濟的自私自利心理。人生世界，互相爭奪權利的原因，既然在於自私自利的心理習慣；那末、要想根本的澈底的改善這種心理習慣，就必須求之佛法！佛法能從根本對治這種自私自利的病症者，就是「無我」。所謂無我，是要打破人我執和法我執。因為人類自私心理的根本所在，就是「我」。佛法中以緣生性空的真實義，證明了「我」空。既然把人類自私心的根據──我否決了，打破了，那末、從我相我執所產生的自私心理，當然是不攻自破，不滅自無了。佛法經論無量，而宗義所在，第一就是「無我」。

    這裏、我舉心經兩句話來說明由無我而得到救度的道理，心經上說：『照見五蘊皆空，度一切苦厄』。五蘊、就是把一切存在的歸類為五聚：一、色蘊，二、受蘊，三、想蘊，四、行蘊，五、識蘊。五蘊之中，色蘊是物質的，受、想、行、識的精神的。這五蘊在人類方面來說，人生是由五蘊組織成功的，色蘊是肉體的色身，餘四蘊是內心的精神。若詳細分析起來，則五蘊即包括物質精神一切法。從五蘊組織上觀察，人是沒有固定的個「我」存在，只有五蘊和合的假相而沒有「我」。平常說：「四大本空，五蘊非有」，則是進一步「法無我」的道理。色蘊、是人的物質色身；在化學上，可以種種分化，分成各類的原素，析成無數的原子、分子、電子，由這種種的原素組織才成為人身。在生理學上，又見為種種的生理機關。然而實際上終找不出一個固定的我，因此、在人身的肉體色蘊上求我不可得。受蘊、受是領受或感受，由五官感覺接觸於環境，自然會發生種種的感受，或苦或樂或不苦不樂，六根都有此三種感受，就成十八種感受。在這苦樂的感受上，只見受蘊而不見我相，因此、在人生感受環境的受蘊上求我不可得。想蘊、想是摹取物相的觀念，對於境界起種種分別。有知識的人，從分別思想上，往往認「能思想分別」的就是「我」，其實、於此只見種種思想分別聚積的想蘊，那裏有個「我」可得？因此在人的思想分別的想蘊上求我不可得。行蘊、是行為的意志，有人從行為的意志推求，有決定性、實在性的自我存在，如果沒有我，誰在活動造作呢？所以必定有我。其實、行為的意志，也不過是因緣關係的集現，究竟推考，沒有決定的自我實體可得。因此、在行為意志的行蘊上求我不可得。識蘊、有人以為思想意志既不是我，則能認識此種種皆不是我的知識必定是我。比如眼見外境，知道是甚麼？是有知識才知道的。因此、以能見能聞能覺能知的知識為自我。其實、眼等八識，總為識蘊。識由諸緣生，離諸緣無識可得。識既不可得，云何有我呢？因此、在種種知識積聚的識蘊中求我不可得。

    將五蘊法，如此的觀察一下，纔知道只是五蘊而沒有我；更進一步乃照見五蘊皆空。但這是須有甚深的正確的智慧，方可以照見五蘊皆空，而無一固定之一法可得。此應先觀五蘊聚積，猶如一個有組織的團體一樣，在團體除去各個份子即沒有別的東西；在人生除去五蘊法也是一樣，根本再找不出個我來。然而所謂我，不過是五蘊法和合成的假相，這個假相，但便稱呼，不可以執為實的。如果根本的我不成立，只在和合的假相上，有你我彼此的名稱。世界是色蘊的假相，人生是五蘊的假相，而事實上就是「無我」的緣生性空真理。從這樣推求下來，根本的「自我」既然沒有，自私的心理習慣就沒有根據地了。自私心理既然沒有了，那末、經濟的利益關係，政治的權威關係，一切的一切，凡由自私心產生的東西，根本上都不存在，而改善為公平的了。既然如此，所成就的是甚麼？成就了無我緣生性空的個人，成就了無我緣生性空的家庭，成就了無我緣生性空的國族，成就了無我緣生性空的世界，成就了無我緣生性空的諸法真實性。

    我們要從這種真實義上常常觀察，常常體會，自然可以革除且不會再生自私自利的貪欲心理；因此、人生世界的一切禍患苦厄乃得解脫，中國民族、世界人類都可以得救濟！從這一點觀察明白了性空無我的眾緣所生法，除掉了自我私欲，得到了苦厄解脫，那是要有福德善根為因才可成功的。所謂福德善根，即在把自私自利之惡的心行方面，漸漸地減少；在無我大公之善的心行方面，漸漸增長！凡作一件事情，起心都要從互相關係的公共利益為出發點，以無我無自私自利為根本；如此、一切所作自然都是合理的、祥和的、快樂的。這種道理，事實上的表現，卻藉少數領袖的引導，因為大多數的人民只是隨順而行的。地方領袖人士，都從公共利益為前提，而去建設一切的事業，則一切事業，無不是自利利他盡善盡美的事業。

    從這回所見到應城的祥和氣象，就可以證明了上面所說的佛法道理。若能將此道理常常靜心思維著，依著去作事，自然可以養成合理的大公的良善習慣。由個人而到於團體，由一鄉一縣而到於國家世界，自可以成為良善的和樂的大同世界；乃至於聲聞、緣覺、菩薩等一切賢聖，也都從此做起，以成就清淨極樂世界。（法舫記）（見海刊十五卷十期）


23歐洲佛教大會的論諍

    歐洲佛教大會的論諍

    前幾天在報上得到歐洲各國佛教徒在倫敦開大會的消息，我曾代表了國際的佛教正信會本部去了一個祝電。而不數日又見登載出該會開會時的情形，並知在會場中發生了論諍。茲先將報上的消息錄載出來：

    哈瓦斯社倫敦二十四日電：歐洲佛教徒會議，在此間開會。此次會議，若無德代表奧斯德爾之宣言，則會議必寂然無聞，而不能在教義歷史中佔一頁地位矣。奧氏曾謂：「少年德意志準備接受佛教」。並以德國心靈「因國社主義革命運動而臻于強固者」，與佛教互相比較，此其立論可謂奇特。佛教徒會議正式機關，對於奧氏宣言未加可否，僅謂此項言論，當僅由奧氏及其友人負責云云。本社因此事特向英國最精研究佛學者之一，詢問意見。據云：「奧斯德爾措詞，使大多數聽眾為之驚愕。實則佛教哲學與國社主義相反之點，至少有二：國社主義係以有組織之方法提倡力量，換言之、即發揚生命。至於佛教，則對於生命深抱悲觀之念，認為大苦，惟淨行始得超渡，此第一相反之點也。又國社主義觀念，係以種族主義為根據，即某一種族超越其他種族之謂也。此在佛徒心目中，則心靈係各種價值之本源，個人發展之可能性，當在心靈中求之，此又相反之處也。且國社主義若接受佛教教義，則於輪迴之說，何以圓之？假定希特勒他日轉生為黑人或猶太人，此豈奧斯德爾所能認可者乎？吾人相信人類不必乞靈於超自然，僅藉一己之力，即可達到最高能力；但此種無上報酬，當在卓絕之德行中求之。第一步德行，即係慈悲，務當推行至完全自卑地步，釋迦牟尼因嘗強使僧侶隱藏善行而顯露劣行矣。推源佛教在亞洲盛行之故，端因其主張普遍慈悲，有反對階級主義而已」。結論謂：「余深恐奧斯德爾或將釋迦牟尼與尼采混為一談」云云。（漢口新民報）

    近年歐洲的佛教固然漸漸盛行起來了，但研究的所及與一般人對於佛教的觀念，大多數尚囿于小乘思想，而于大乘佛法猶缺乏真正的充實的解行。然自德國希特勒的國社黨，以佛教的卍字為符號為黨旗，已惹起世人奇異的注意。而此次歐洲佛教徒會議中的德國代表宣言，其引起人對於佛教或然或否的非常興奮；亦誠如哈瓦斯社電所謂「此次會議中若無德代表奧斯德爾之宣言，則會議必寂然無聞，而不能在教義歷史中佔一頁地位矣」。噫！英國人已開小乘佛法在歐洲的先河，德國人將繼為歐洲推行大乘佛法的前鋒，而中國人不能自奮：於佛法亦將落英、德人後。

    至「英國最精研佛學者之一」對于德代表宣言的批評，亦近似小乘教義對於大乘教義的論諍；蓋小乘為嚴正的，大乘為泛應的，故於佛法中不妨有此歧異。其一、謂國社主義係以有組織之力量發揚生命，故違反佛教；但衡之「大乘發達人生世界以漸至福慧圓滿」的原則，並不根本違反。其二、謂國社主義係種族主義，故違反佛教；此于佛教的眾生平等義誠大相逕庭，但為一種族艱危中的自救，對于壓迫的擾害的其他種族，而提倡種族主義，亦未嘗非自求平等的方便。總之、歐洲的佛教尚在萌芽時代，各依其國情民性及所見的方面，大有偏執一端的趨勢，此則應以能綜合佛教大成，且超于歐洲一切利害關係之上的中國佛教徒導之使入於佛法真正軌道！（見海刊十五卷十期）


24論建立國際合眾國

    論建立國際合眾國

    國聯軍縮會議主席漢德森，本年既得諾貝爾和平獎金，最近又在沃斯樂大學演講，題為「世界永久普遍和平之基本條件」。國民新聞社電云：

    漢氏主張建立國際合眾國。漢氏首先陳述：儻自他一星球有外賓降落於此地球之上，彼將感覺極度之驚異，因地球上各國皆口頭頌讚和平，而事實上則積極備戰；一方面餓殍載道，而他處則米糧委諸溝壑。此種情狀之最足令人氣沮者，即負責召集軍縮會議之諸國，今日猶復競相增加軍備是也。漢德森氏因此對於組織國際警察之建議，頗為贊同。該項警察隊應置於國聯指揮之下。並謂：儻各國有組織世界經濟協會之準備，則此種組織，亦即建立國際合眾國之初步云。

    此中所述現今各國之兩種矛盾情狀，如作一度合理之思索，其怪異真使人莫得其解釋。自歐戰後民族主義抬頭以來，十八世紀來個人自由主義為基本的憲法政治，與十九世紀來社會共產主義為基本的經濟革命，均受了民族至上主義之控御，統制政治，統制經濟，一切的一切，都以歸入民族國家的統制為趨向。統制的結果，惟為造成一世界各民族之大決戰，贊頌和平，僅為其迷人的煙幕；而各個人民的餓殍載道亦非所問。余前十年曾發表「以種種國際組織造成人世和樂國」一文──載東方雜誌。今漢德森謂『儻各國有組織世界經濟協會之準備，亦即為建立國際合眾國之初步』；則為余所云「種種國際組織」中之一種。然非從思想上剷除了「民族國家至上主義」之思想，解放了國家的極端控制，則任何國際組織皆不能發生有力之和平功用，然建立國際合眾國之主張，實為今後建設世界普遍永久和平的最好方案。然欲實現此方案，必須各國之思想領袖，能採納宇宙一切皆無我緣成之佛法，應用到民族國家，亦確認為無我緣成，將執著民族國家之重心，移向國際和平之組織，然後方有希望！（見海刊十六卷二期）


25中國本位文化建設略評

    中國本位文化建設略評

    讀了中國本位的文化建設宣言，及中國本位文化建設問題的特輯，首先覺得「中國本位」四字，不免有葉青所謂『國家主義和中國主義的氣味』，及李麥麥所謂「中學為體」等等的誤會。記得宣言中有「當決定於現代中國的需要」一語，何不以「現代中國」四字代替之，較少誤會。而中國二字既可包括潘光旦的三因素，現代二字復何包括葉青和李麥麥的意思。

    去年暑期，我在廬山講演，曾有建設現代中國的一段說話，予現代和中國兩個名詞以分別注意，茲錄於此：

    「有人謂要復興中國，在復興中國固有文化而恢復民族的自信力；又有人以為要成現代國家，須將中國所有的皆棄而不顧，惟以歐美化為事。中國的思想界現在確潛伏有這兩種衝突的勢力，前者重在復興中國的民族，後者重在造成現代的國家。我以為要成現代中國，必不可忘記了「中國」二字；故復興中國固有文化，實為必須。但同時亦不可忘記了「現代」二字，故對於歐美的現代科學文化，也要適可的選擇採用，方可以造成現代中國。中國固有文化，自是「人事為本」的文化，但要充實的精神修養，才可表現出來，故應學習佛教的心理訓練。復次、要有充實的物質建設，方能樹立起來，故應學習西洋的科學技能。大學言格致誠正修齊治平，這可以說是完全極了！不過中國原有的學術，只詳於修齊治平方面，而於格致誠正向少致力。格物致知是屬於科學研究的；誠意正心是屬於精神修養的。中國現在如能對這兩方面注意，以科學來補充物質方面之不足，以佛法來補充精神方面之不足，融和貫通起來，方可建設現代中國」。

    我這一段說話，不惟指出了「中國本位文化」應改「現代中國文化」的意義；而且對於「現代中國所需要的文化」，也略略表示了一個輪廓。

    根據現代中國，採取批評態度，應用科學──廣義的──方法來檢討過去，把握現在，創造將來，這是不錯的；但而「不守舊，不盲從」二語的語病，也殊不少。似乎座談會有人曾說過「舊也有可以守的」話；而對不盲從；也有「未知不盲從什麼」的評語。所以這兩句，也應改為一不迷戀舊的，也不盲從新的。這是我今天看了這幾篇文字，先提出的一點點意見，至於「怎樣建設現代中國的文化」，如有時期，當進為討論。（見正信六卷七期）


26覺乎否乎可以覺矣

    覺乎否乎可以覺矣

            ──二十四年十一月作──

    連日報紙宣載之孫傳芳被仇殺記，以十一月十四十五日大公報為最詳確。吾頗信施女所述其父施從濱昔日被孫梟首經過，及靳智證居士所述『馨遠──傳芳──係余勸其學佛，平日作工夫甚為認真，誠心懺悔，除每星期一三五來林誦經外，在家作工夫更勤，每日必拜佛三次，每次必行大拜二十四拜，所以兩年以來神色大變，與前判若兩人』；同為真確之事實。而謠傳施之刺孫，別有政治背景，實為無稽之謬談。因此、靳居士所云『孰料立志改過，誠心懺悔，而猶遭此慘變，殊出人意料之外！幾使人改過無由，自新亦不可得』之語，亦誠為許多懺罪學佛者同聲所發悲歎。且孫智圓居士，昔為五省聯帥時，於吾所設佛化教育社曾為贊助；頃年復與靳居士印送吾所講之十善業道經，不無佛法因緣，故尤同深痛悼。然昔有禪者問長沙岑禪師云：『永嘉證道歌，謂悟則業障本來空，不悟還須償宿債，慧可二祖猶豈未悟乎？何以猶須償債而被殺耶』？岑曰：『汝不明本來空』。進問『如何是本來空』？曰：『償宿業是』。夫誠於佛智所了諸緣生法自性空義，念念明證無惑，則雖於償夙業而受慘報之際，亦甯不殺者、被殺者及殺之一切皆空，湛然無動，覓死生相了不可得哉！況金剛經云：『是人先世罪業，應墮惡道，以今世人輕賤故，先世罪業則為消滅，當得阿耨多羅三藐三菩提』。然則以智圓居士近年悔悟之切，於諸法性相應深通達，且於一心誦經念佛時忽然捨命，必能無擾空明而寂焉善逝，將無始罪積一剎那間償畢，超生淨土。如智證居士所謂「蓮邦穩到，從此不為五濁人」。則吾儕佛子於哀慨同深中，亦可怡然自慰矣！

    然吾於此乃重有感焉！吾感佛智所證所說因果業報法之森嚴，而深冀世人之及時覺悟，於快意處臨崖勒馬，毋造深不可解之怨仇，致令業報成熟，無可倖逃，報復相尋，歷千百世而不已。今夫佛堂何地乎，乃演仇殺之慘劇！少婦何人乎，乃為殺仇之兇犯！斯由孫馨遠氏昔以猛摯之雄，快狠厲之意，於獲施從濱氏時，可不殺而殺，得已而不已，並為梟首示眾之甚舉，此怨毒之積於施靈與種於施女，蓋如何之強烈深切？　由此、雖少婦弱軀可變強漢，雖佛堂淨地竟施毒手，遂演為定業不可轉而報定時定之現報！若世人因此于決意之際，造業之時，能懍於因果之大法，幡然覺悟，轉暴慢為慈讓，則孫氏、施氏固不啻現身而說法矣。噫！世人其亦覺乎，否乎？可以覺矣！

    然此種冤仇報復之事，不唯一人一家有之，而一部落、一宗族之釀成械鬥，逞強一時，流禍多代，則其為患之大，思之尤可股慄。降至今世，國家民族之間，尚無仲裁息爭之公法，猶以訴之武力為最後解決，甚而擴大為種族與階級間之對抗；冤恨殘殺之氣，乃益彌漫磅礡於人世。今東菲意之對阿，誠出野心侵掠，而亦兼含有復昔年戰敗之仇及人種間之不平等之輕蔑。意之種此惡因，更有由民族仇恨演為人種仇恨之可能，相報以殘殺，不知何時可了！夫法、德非同奉耶穌基督之國民，且同為白種人之兄弟邦乎？乃由昔少數人之黷武，造成冤仇報復循環未已之禍根，不惟前次及今後世界大戰，實為重要因素，且令歐洲於近代交通如此便利之後，仍不能如北美之成為一大聯邦，亦未嘗非德、法仇視壁壘森嚴之所致。夫以少數人之逞雄圖快一時，竟成為國民間禍延數紀、毒遍全洲全球之大患，種惡因之不可不出於慎。今國際間之強者，其亦覺乎，否乎？可以覺矣！

    今夫中日非同種之親若兄弟者乎？非同文之迭為師生者乎？日昔師華而近代華亦師日。隔海而居，比鄰而處，數千年涵養於佛儒仁慈智慧之化，固能道義相孚，感應以誠，則資生所須，褒多益寡，胹合調濟，自可和融靡阻。乃因日本仿效歐美有一日之長，少數之野心者師其掠奪之慣技，竟視中國國民為刀俎上肉，一割而台灣，再割而高麗，近年侵及東北，四省淪亡，乃益進逼不已，時臨以不測之威而駭懾全國民，逞茲可已而不已之強暴。然中國雖禮讓之邦，華民雖寬柔之族，如迫之過甚，則亦不無存越沼吳、亡秦必楚之歷史。應知中國民族非不能師歐西而似日本，徒以國中優秀人士，迄今猶有例印度甘地之求自治，因視文化道德高出於歐族，不欲舍義以取生，故遲回以期闡揚中和之化，息世爭而自寧。尤其以日本少數野心者雖迭逞強暴，而中日國民之兄弟師生情誼猶在，故欲由善念中消弭其毒意，俾歡洽若一座佛堂中之善男信女。然日本之少數野心者，若及今猶不猛然醒覺，繫鈴解鈴，求日華民族感情之好轉，猶自恣橫行不已，則勢必造成全中國民族對日本民族之仇視，力事報復，苟不能將中國人盡滅，則令日本永無甯日，而在人間亦不知更增加若干之殺機戾氣。噫！寬柔之族，豈不能如少婦之變強漢乎？禮讓之邦，豈不能如佛堂之施毒手乎？我中日兄弟情深、師生誼切之國民中賢明人士，將如何感悟少數之野心者，自救中日兩民族之得免於同趨自殺之途乎？嗟乎！昔孫氏逞一念之殘暴，卒因以殞其生命；鄰邦之雄，其欲不陷全民族滅亡之慘，於此亦覺乎，否乎？可以覺矣！

    大公報於同月十九日復著論糾正社會之同情施女，結論曰：

    社會之同情施女，決非贊成暗殺，實乃別具病態心理，故須根本糾正：第一、須培養國民愛仁慈、戒殘暴的正當意識。第二、須人人皆知循公守法，有權有勢者，不復橫行自恣，逞快一時，致種惡因。第三、須全國上下寶愛法律，共同擁護，使其有威有信，能為國民公共生活所託命。必如是、然後暗殺之風當可息止，報復悲劇當可免除。世道人心所關，非多數人一致努力，無從戢茲戾氣也。

    此三點所言非常透澈明快，仁智之士當同首肯。第一、第二，由國民而推之世人，熟不宜然？第三則欲廣之『須全世界大小國民共立和平公法，共同愛護，使其有威有信，能為世界人類公共生活所託命。必如是、然後戰殺之風當可止息』。然尤要者，則在若個人、若團體、若民族、若國家、若人種諸有權有勢者，各懍怨仇報復因果不爽之大法，不復橫行自恣，逞快一時，致種惡因。嗟夫！諸有權有勢者，其亦覺乎，否乎？可以覺矣！（見海刊十七卷一期）


27文化與民族及人類的存亡關係

    文化與民族及人類的存亡關係

            ──二十五年六月在牯嶺作──

    文化建設月刊，去年發表中國本位文化宣言後，一時討論中國文化建設之文章，頗呈風起雲湧之概。最近於六月號，又有「民族復興與文化問題之討論」。而吳念中先生之民族文化與人類文化的關係與存亡一篇，確為有功中國民族世界人類之大文。其曰：

    文化的存亡，除民族自己創造的決心與努力有直接的密切關係之外，而民族彼此間的侵略，其為禍更有甚於天然的制限和自己的懈怠。文化侵略這回事，自被侵略者方面言，固然因「被害」而應當努力自強；即就侵略者方面言，也不能因「有利」便可專事侵略。因為人類文化質量的增進，需要的是甲、乙、丙……等民族文化的相加或混合，並不需要甲、乙、丙……等文化的相消或吞併。而且侵略者和被侵略者，既都是人類文化全體的各部分，則被侵略者滅亡，便是全體的部分損失，也就是各部分的部分損失。所以文化侵略這回事，無論何種情形，總是違反人類創造生活的原理，而應加以裁制的。

    此其說、固深合乎佛法依眾緣所成的原理，所安立利他則自他兩利，害他則自他俱害之道德律也。且其於「戰爭與文化的存亡關係」一章，列舉一、戰爭觀念的一般錯誤，二、破壞文化的戰爭，三、文明毀滅與文化遺忘。將戰爭之為害人類處，製圖引例，作科學法則的詳晰說明，從根本上剷除人類好戰爭之心理，實為最澈底之非戰論。而結論謂第一、高級文化的民族應負起如何協調民族間文化的責任，第二、低級文化的民族應如何努力趕上高級文化而自強，第三、一切有關係的民族，應共圖如何消弭破壞文化的戰爭。真是既仁且智，本慈悲而施方便者也！

    復次、於「民族文化與人類文化及其關係」一章，不惟於如何發達改進民族文化，而協調完成人類文化之條理，以科學的分析而得到明確的結論。且於去年來所爭論的「中國本位文化」一名，亦於說明民族文化的特質與進向，得有正確的解釋。斯可為中國近年討論文化的大收穫，此為人海思潮中覺音的海潮音，乃亦不期然而然與之共鳴歟！二五，六，二九，在牯嶺。（見海刊十七卷七期）


28世界和平運動的羅斯福

    世界和平運動的羅斯福

            ──二十五年八月作──

    八月初，美國羅斯福總統訪加拿大的時候，曾向奎白克城的歡迎者發表演說，謂：「美國與加拿大和平相處，已達百年以上，兩國接壤二千餘里，不設防禦，而百餘年來未演流血的慘劇」。羅斯福總統這一席話，真要使那些藉口維持國土安全膨脹軍備，以圖侵略他國的黷武主義者聞而愧死。最近羅斯福訪問歸來，於本月十四日在紐約州又發表他懇切動人的和平演說，切實表明他絕不與聞戰事的決心。他說：「美國的天良為反抗戰爭。某種嗜財如命的人，當他國戰事一旦爆發時，必揚言如能製造某種物品運往交戰國，則美國失業問題可以全部解決，美國可再握國際貿易的牛耳。其實、這種花言巧語現已不能誘動美國人心，今日若以金錢與和平兩者命美國民眾擇一而處，美國人民必定願意和平；美國不想控制他國，亦無開拓領土野心」云云。

    前數年，羅斯福對於美國國內各業各地為調和公平之演說，要點有二：一、不可只顧自業、不顧他業之利益，即為自職業謀利益而不顧妨害他職業之利益。二、不可只顧此地方之利益，不顧妨害他處之利益，要人兼顧他職業他地方之利益。中國各報譯稱為善鄰主義，余當時曾評論，希望將此主義擴充應用到各國家民族、各社會階級之間去，謀自民族之利益，同時兼顧他族之利益，則帝國主義侵略息而弱小民族之反抗亦平；謀自階級之利益，同時兼顧他階級之利益，則資本主義之掠奪息而無產階級之反抗亦平。今此羅斯福總統在加拿大及紐約州之二次演說，實為能將前數年努力施行於國內之善鄰主義推行到國際之見端，而不能不奉羅氏為今日世界中實際和平運動之領袖。八、二十八、在南京。（見海刊十七卷九期）


29漢藏互派僧侶遊學與何鍵電請提倡綱常

    漢藏互派僧侶遊學與何鍵電請提倡綱常

            ──二十六年二月作──

    閱二月一日申報南京專電云：

    蒙藏委員會訂漢藏互派僧侶遊學辦法十二條，內容補助漢藏僧侶名額每年各二名，年在二十五歲以上、四十以下，熟習經典為合格。赴藏遊學僧侶，由佛教總會每年六月以前保送本會考核派遣之。每人補助往返旅費各二百五十元外，每年補助漢僧生活費八十元，藏僧生活費一百二十元，遊學期間五年為限。

    此雖人數過微，難期急效，然亦已見政府對於漢藏佛教關係之注意，未嘗非佛教前途之一線曙光。但云由佛教總會保送，未明派來藏僧由何處授學。其實、今之佛教會於此初無預備，而堪以選派漢僧往學及承受藏僧來學者，茲在國內唯重慶北碚縉雲山之漢藏教理院足以任之，是又待蒙藏委員會當局之能察實情，俾此善舉不致唐功而寡效！

    又湖南省政府何主席電云：

    南京中央黨部國民政府鈞鑒：西安善後，久而不決，赤匪坐大，異說朋興，民心惶惑，莫知其極！竊惟安內攘外，乃必然之次第；靖亂禦侮，尤救亡之常經。國策既定，日進有功，如赤匪崩潰，外交勝利，綏戰奏捷，皆事實之昭昭者。苟牽於龐雜之言，枉丈直尺，則十年經營之統一大業，又億兆民眾之共信，將何術以維繫之？強圓入方，非勢所許；改規易聽，徒肇分裂！況國際變幻，離合莫測，得少失多，果何所取？此職之所為憂惕而危懼者！顧黃台之瓜，不堪再摘！統一之局，所應維護，清源本末，容緩圖之。職聞聖賢立教，首重倫常，國家圖存，必先綱紀，正紀所以定位，明倫所以親民，此我國傳統之精神，即孔子經國之大法。先總理識真萬古，孔道是尊；蔣院長躬行國維，黎民共感；先訓後效，道幾聿彰！徒以頻年士氣浮囂，人懷覬覦，始立異說以攫名，繼挾陰謀以奪利，一唱萬和，噓氣為風，禮義崩喪，遂至於此！夫新舊倫常，貴應需要，苟可愈病，奚忌成方。蓋綱倫不正，則法律失嚴；民德不厚，則政教無根；何以御五族之人民，而齊萬有之品彙乎？且歐西諸國，獨裁、民治各趨極端，已失憲典之舊型，陷入荒瞑之窮路，但濟眉火，誰顧久長？倘宏孔聖中正之道，以立世界大同之基，自我作法，俾民不迷，庶幾人道有幸，和平可期。職顧念時艱，瞻言國步，偶作百年之想，益增五內之憂！勿謂詞近常談，人將譏其陳舊，然事關根本治道，未敢顧慮而不欲言。敬維鈞部、鈞府，薄海靈光，萬民瞻仰，必籌鴻謨以固邦基。倘鑒愚忱，謂有可採，當再條擬辦法，公諸群議，伏祈垂察！職何鍵叩陷──三十日中央社電

    其云：『且歐西諸國，獨裁、民治各趨極端，已失憲典之舊型，陷入荒瞑之窮路，但濟眉火，誰顧久長？倘弘孔聖中正之道，以立世界大同之基，自我作法，俾民不迷，庶幾大道有幸，和平可期』。洵屬針對時病之藥石仁言。然漢以來、限中國道統於孔聖，宋以後、又限孔道於綱倫，實為中國削弱之始！吾意今後世界和平，誠當發揚中國文化為世界文化以造成之；但所云中國文化，應包舉：一、周秦子學──道、儒（孔、孟、荀等）、墨、法等；二、漢唐文學，三、隋唐佛學，四、宋明理學，五、漢清經學之五特點。其他較小之魏晉玄學等則附老莊子學，尤以周秦子學、隋唐佛學為大原，應先設中國文化研究院以董理之。（見海刊十八卷三期）


30復興佛教僧侶應受軍訓

    復興佛教僧侶應受軍訓

            ──二十六年冬對漢藏教理院防護訓練隊訓辭──

    本院院生之受訓，有兩重關係：一、本院係教育廳備案及領補助費之一學院，奉廳令須與高中以上一般學生同受軍訓。二、本院院生係僧眾占大多數，故呈行營及教廳依訓練總監部所頒僧眾得特組專施救護防護訓練之規定，另成特組之訓練。一般學校學生無本院院生多係僧眾之關係，故不須另成特組；一般寺院僧眾無本院院生係學生之關係，故不須定受特訓，此為本院院生須一律受特組訓練之理由。

    佛法以佛菩薩之智悲為根本，以執金剛之威猛為方便。執金剛即為佛菩薩武裝起來之變相。世有持誦金剛密法而於僧眾受救護或防護等護國救民、護教救世之特訓起疑沮者，正楞嚴所謂「如說藥人，真藥現前反不能識，如來說為可憐憫」！蓋根本失方便，則無以彰救人救世之用；方便本失根，則或喪失菩提善淨之體。故在家佛子，雖可各隨其職位以行事，而出家僧眾之特組，則限于救護防護之訓練。

    本院以漢藏教理之名，旨在溝通漢藏佛教之教理。然漢地佛教之特點有禪宗，禪宗重在頭陀苦行的刻苦耐勞；藏地佛教之特點在密宗，密宗重在金剛勇力的勤勇精進。中國民族與佛教的復興，皆將託命於國民與教徒之能刻苦耐勞與勤勇精進。若能從漢藏佛學暫習得這兩點殊勝，乃能貫澈本院之宗旨，奠定復興中國佛教之基石。

    本院今施特訓，在能實習刻苦耐勞與勤勇精進，以成有秩序之服從，有組織之奮鬥，敏捷之動作，勞苦之煆煉。中國三十餘年來之學校教育，失敗在學生之養成驕惰奢逸，但能享受而不能勞作；近年來對全國學生及壯丁施以軍訓，不惟為應付目前國難，亦為造成優良強健國民之要圖。今欲復興中國佛教，亦必須寺院僧眾，尤其是僧教育之學僧，能矯正向來散漫放逸、怯弱萎縮之舊習，實現出整齊嚴肅勞苦勤勇之精神。本菩薩之智悲，去施行護教救世、護國救人之方便工作。

    由此本院院生應比一般的禪林僧眾，格外能吃苦、習勞、守規矩，並精勤學習眾善功德，降伏止息一切惡魔害世害人之事。如畏勞苦、圖舒服、不守規則，不勤學習，那是必為佛教中害虫，不惟為本院所擯除，亦是在復興中國民族及中國佛教趨勢中所應淘汰的。要言之，就是實現出漢藏佛教頭陀苦行與金剛勇力的特有精神，這是今天特訓開始所首先要明白的一點！（見海刊十九卷一期）


31日偽亦覺悟否

    日偽亦覺悟否

            ──二十七年春為擁護抗戰建國綱領作──

    近代歐洲文明造成數百年來世界人類之進步，雖不無相當功績，而就其性質考核之，實趨害他俱害之錯路。由個人的損他利自而演成資本主義之剝削，因以激生被剝削者的反抗；由民族的損他利自而演成帝國主義之侵掠，因以激生被侵掠者的反抗。加以資本主義衝突，帝國主義爭鬥，任何動作皆非陷入於相戰相殺之途不可，一至於前次之歐戰，再至於近年之經濟不景氣，應可啟發其改求做人立國之正道矣！

    做人立國之正道為何？則利他俱利之東方道德文明也。威爾遜之國際聯盟也，白里安之歐洲聯邦也，以及非戰公約也，九國公約也，羅斯福執政以來之美也，斯太林獨裁以來之俄也，乃至英 、德 、法、意之疊經摩擦亦必皆隱忍慎重而不輕動也，咸頗有懲前毖後，回錯路而向正道的兆端。而中國為儒化之發源地，亦為匯合漢藏文佛教之淵海，日本之古文明則悉承自中國之佛與儒，有同洲同種同文之誼；且除白種人以外，日本為較強之獨立國家，中國亦為較大之自存民族，數十年內與披靡一世之歐風美雨相接納，日本既能吸收消化，中國亦隨起為適應之變通，宜可以攜手偕行，發揚固有和平道德以改善爭奪權利之國際，先保東亞之親睦，導進世界於大同。乃中國以毀棄本根襲取皮毛之錯誤，造成割據之內亂；日本專學會帝國主義侵掠以分裂蠶食中國為事，致演為現今日本生裏求死、中國死裏求生之死生相搏慘狀！日本追從意、德，而中國依托英、法、美、俄，均失其領導轉移世運之斡旋力，寧不深可愧恥痛惜乎！

    然察之此次國民黨臨時全國代表大會宣言，則國民黨之政府人民，在孫總理遠大目光及蔣委員長堅毅心力啟率下，從九一八以還，確已有精澈之覺悟。故茲所欲問者，則日本之軍財閥與民眾，尤其是因誤解國民黨而甘心為日軍侵略作倀，遼、瀋、察、綏、北平、南京等傀儡的偽組織中之漢奸！今已到最後覺悟之機會，其亦能覺悟否耳？中國之抗戰由日本棄和平解決方法而不用，突以武力進攻所迫成，其目的在求民族之獨立與國家之自由平等，不達不止。此不惟理事昭然，而最近亦已在戰場表現相當之抗戰能力，確有達到勝利的把握。則欲以少部分日軍將中國征服、及欲在日軍下成立鞏固之偽組織的迷夢，應可以醒覺矣！

    其外交方針，一則曰：自有三民主義為最高信仰，決不詭隨以自喪其所守。再則曰：任何友邦苟根據互惠平等之原則，以謀經濟之合作，中國無不樂於接受，以期獲得人類之共同繁榮。而誓守維持國際和平條約之尊嚴及增進各國既存之友誼，力自振發，決不稍存倖賴。終以世界和平之不可分割，應從謀世界安全以謀自國安全，共同致力於遏止戰禍，消弭危機。其妄以中國已投在蘇聯懷抱，因受共產黨之唆動，排斥日僑不安生業，有令共產革命汎濫東亞之危險，遂藉防共反共自惑惑人者，今亦自知其錯謬乎？

    其內政方針，則就當前抗戰與建國之實際需要，依三民主義為確切之設施，以期戰之必勝，建國之必成。繼之以告全黨同志更提高革命之精神，更厚集革命之力量，組織更求其精密，訓練更求其深造，紀律更求其森嚴。又繼之以告全國志士，希望一致加入，共同奮鬥，以完成復興民族之使命。由此、可知國民黨已得全國民眾更深之愛護，將益見其精誠之團體與主義之貫澈。故日軍欲消滅國民黨之妄想必難達到，而叛離國民黨，欲在日軍下另成偽組織者，尤為大錯。乘此國民黨嚶嗚以求全國志士加入之機會，果有才智抱負而未喪心病狂者，正可捐棄已往成見，懺除從前過愆，拋離偽組織而來集於國民政府以求自見。例張自忠之能振拔於全國人民吐棄為漢奸之後者，不亦光明磊落也哉！

    尤足見此次宣言之偉大胸襟者，則仍期待日本國民促其軍閥之覺悟也。曰：吾人之本願在和平，吾人之最終希望仍在和平，抗戰之目的在使日本知中國終不可以暴力屈服，幡然放棄其侵略，與中國謀正義之和平，達中日共存共榮之希望，息太平洋之危機，保全世界之和平，非惟對日本國民無所仇恨，且以其自淪陷於孤危困難為念。夫自「全面抗戰開始以來，將士死傷為數逾五十萬，非武裝的人民橫被屠殺，為數尤不可紀。婦女同胞所受之殘酷，更為吾人所口不忍言，至於政府人民一切心力物力之建設，亦為敵人破壞之對象而夷為灰燼」之慘毒痛楚下，乃毫不失去和平之理性，發為忿恨之狂怒。在如此寬仁博恕之中國表示中，日本何能竟無明識之士以為同情之共鳴乎？今中國未嘗加一兵一彈於日本，而日本則已加中國以如上所述之殘害，日本全國人民非盡聾盲，豈猶能為軍閥藉保僑防共等惡宣傳蒙蔽，驅率良民至中國作屠殺之凶器乎？噫！此誠日本國民促其軍閥最後覺悟之時機矣，日本國民其勉之！

    科學研究早成近年來稍有知識者共同努力之運動，而道德修養則為此次宣言所提出應大書特書之要點，其曰：「犧牲小己以為大群，一切國家民族思想皆發源於此。而犧牲之精神，又發源於仁愛，惟其有不忍人之心，所以消極方面，己所不欲勿施於人。積極方面，己欲立而立人，己欲達而達人。及其臨於禍福關頭，則充其不忍人之心，無求生以害仁，有殺身以成仁」。「國民若無此仁愛之心，則必流於殘忍，習於自私自利，強則窮兵黷武，弱則偷生苟活」。夫此誠東方道德文化之所宗，必於此道德為體，而後科學能善其用。故不惟今中國求抗戰必勝、建國必成必由於此，而所以導國際於和平、進世界於大同者，亦由於此。蓋此雖近本儒化，而實遠通佛義。菩薩四無量心曰：慈、悲、喜、捨，犧牲者捨、而仁愛者慈，仁愛雖原本人相偶之社會，而慈心實貫通眾緣生之宇宙；更充以救苦難之大悲及同利樂之隨喜，尚何智勇德用之不周備於是乎？強則窮兵黷武的日閥乎！弱則偷生苟活的漢奸乎！其即能在此仁慈勇捨的道德威光中悔悟而自拯歟？並以之發揮東方的道德文化而創建人類的永久和平歟？是在日偽於此最後時機的從速覺悟！

    何以此已為日偽覺悟的最後時機耶？因中國國民黨領導下的政府人民，今已表現其充分之覺悟，不惟能奠定抗戰必勝、建國必成之基礎，且亦以從為國際和平人道正義而奮鬥，獲得運移世界入一新時代之啟示。日閥與偽組織下傀儡能及時覺悟也，固猶儘有悔過自新餘地，不然者、則臘月三十日總算賬期到來不遠，各難免「噬臍何及」之嘆。

    日本常以東亞安定勢力自詡，誠哉其可自詡，吾則希望其能善用此勢力導世界從相爭相殺而入共存共榮。然循日本現今所趨蠶食鯨吞侵略中國之路線，必將自殘其在東亞已成之勢力，並且自戕其軍閥財閥及皇統三位一體之國命。日本之軍閥財閥及皇族乎！縱不為破壞世界和平惜，為殘害中國軍民痛，為迫死日本無辜良民悲，亦寧不為自殺其數十年來辛苦造成的軍閥財閥及誇為萬世一系之皇統懼乎？

    吾聞日偽曾在北平電台廣播，謂日本崇儒信佛，而中國國民黨則聯蘇俄而奉共產黨。無論今日之蘇聯與共產黨已非復昔日恐怖時代之性質，且今次不已明白宣言自有三民主義之最高信仰，決不詭隨自喪其守乎？抑吾人之重儒佛，非徒以其形式名稱，而以其為人生道德之宗也。今國民黨以仁勇救國救民，即奉行儒佛之道。而日本竭其血汗，驅其生民，至中國日以機艦槍炮炸藥毒氣大肆屠殺，實為叛儒逆佛之尤甚者！於此猶靦然自謂崇儒奉佛，吾深為儒佛恥！然自中國南嶽慧思大師轉生為日本聖德太子，奠定日本立國大本，先從中國輸入印度文明代表之佛教，入唐宋後又漸次輸入中國文明代表之儒道，而近代又曾吸收歐洲文明之科學，承受古今三大文明而又加以儉勤忠愛之民德，則日本民族亦誠堪與中國民族攜手以為兄弟者也。然今則將為少數軍政財閥逞無止之貪忿，不顧祖先積德之艱，縱其淫殺之滔天罪惡，加以受恩久長之中國人身上，是實同不肖子弟以浪蕩傾敗其祖宗所遺之家業者無異。凡日本人之追念中日兩國先哲恩德者，應如何亟施以嚴正之制裁歟？嗚呼！為軍閥迷亂脅迫之日本、中國人，為日軍操縱傀儡之偽組織中人，如果真有奉儒佛之道德為宗者，其將何以解決日軍閥而自拔自救耶？

    然日偽由何方式乃可表現其覺悟耶？是在日軍立停其輸送攻擊，遼、平等偽組織即日取銷其設立，將在華日軍全數退回日本，中國之領土與政治皆恢復九一八以前之完整，然後乃可依平等互惠原則，商訂中日之正義和好條約，永保中日之共存共榮，進而與各國協求人類和平幸福，以發揚東方道德文化，期實現大同之世界。

    茲所欲為日偽昭告者，中國抗戰的國民已從殷憂啟聖而奠多難興邦之大本。日偽其將一往執迷而自速滅亡耶？抑從速覺悟而謀正義之共存耶？嗚呼日偽！其亦覺悟耶否耶？嗚呼日偽！其亦覺悟耶否耶？（見海刊十九卷四期）


32降魔救世與抗戰建國

    降魔救世與抗戰建國

            ──二十七年六月在成都佛學社講──

    此次各佛學社，四川佛教會，各叢林聯合請在文殊院講經。又以提倡佛學普及各界，應作較普通之講演，故在文殊院講經之外，另邀到公園來講。今天的聽眾，多有久聞佛法的；但今天所講的，是對沒有常常聽經的人說，故就全國人心有關的意義，擬講「降魔救世與抗戰建國」。

    一、降魔救世　　大家都知道，在佛法中，有所謂阿羅漢，就是寺院中佛殿兩旁的十八羅漢，或羅漢堂裏的五百羅漢。阿羅漢是音譯，含義甚多，其一為「應已殺盡煩惱賊故」，故有「殺賊」之義。煩惱、就是有情之精神界中的一種能煩惱擾害人群社會之物。眾生、世界造成的原素，就是物質的色蘊，和精神的受、想、行、識四蘊。雖由五蘊和合而成，但色蘊隨受、想、行、識四蘊而轉移變化，故精神界諸法為變動之發動力。精神界中有一部分就是煩惱。貪、嗔、癡、慢、疑、惡見，是煩惱的根本要素；隨逐根本煩惱而起的煩惱，更有很多的，通常分為十種、二十種等。此種精神分子，直接能令精神界不得寧靜清明，使家庭、社會、國家不安，間接影響物質界，亦變為矛盾、衝突、破壞、爭鬥之現象。在根身則有四大不調之病象，在器世間則為險惡災難，所謂五濁惡世，所有災難痛苦，溯其源皆煩惱所造成，以其能為眾生世界賊害，故名為「煩惱賊」。欲澈底解脫痛苦，便要認識煩惱，對治煩惱。因為煩惱相續不斷，像有命根，斬斷煩惱習氣，好像斷煩惱的命根，故說「殺盡煩惱賊」。阿羅漢斷盡煩惱習氣，得到寂靜安寧的涅槃，方為對於苦痛災難的根本解脫。

    但阿羅漢的解脫，只是個人的自救自了，若依大悲心，不但自救自度，還要於眾生普救普度。眾生無力自救，要啟導他、扶助他，使各各覺悟解脫，皆離一切苦，得究竟安樂，這就不僅是殺煩惱賊所能成辦了。要成佛方能普度眾生，要降魔方能成佛。魔、也是梵語的音譯，其義是「殺害者」；比「賊」的意義，更為猛利。如豬羊見屠夫，就是「殺害者」。眾生界中，有增進善根能向上解脫的，魔就專對之壞其善根，斷其慧命，阻止近步，妨礙出離。魔比煩惱賊的意義更寬，魔有四種：一、煩惱魔，與煩惱賊同。二、五蘊魔，就是物質精神要素，分為五聚，由之和合而成正依二報的眾生世界。如此五蘊和合而成之眾生世界，即是不自在、不安寧、無常、無我的苦聚。此種苦，名為報障，即是業報所成的障礙，於發殊勝心、修殊勝行的遠大目的，能為之障，使其不能成就。縱有少許萌芽，亦不能增進成為殊勝功德。三、死魔，為最能破壞於成就的。凡有生命的，必皆有死。在幼年時，身體、知識、均未長成，到成年時，身心發育，學問知識漸漸豐富，即入人群社會發揮能力；經過壯年，經驗既多，知識能力愈完備，但身心已漸由衰老疾病困苦相擾，結果遂死；而數十年發育成功者，到此即總崩潰，總破壞。死為自然之勢力，平常無法免除。就修行人言，就數十年修行之基礎，正可相續增進，一死之後，隨業流轉，前生經驗已失，不能相續增進，又須培育發展，故死魔為最能破壞善根慧命之繼續向上增進者。四、天魔，是魔之首領，超過人之世界，住於欲界天頂，有掌管支配欲界之自在勢力。其眷屬遍於欲界天人鬼神之中，破壞世出世善根，使不得向上出離。佛成佛時，定有八相──或說十二相，為成佛之八條件；其中之一即為降天魔。佛為天人師，三界人士共同皈仰。天魔若不能降，即非世尊，故非降魔不能成佛。降煩惱魔得解脫身，降五蘊魔得圓滿報身，降死魔即成金剛不壞身，降天魔即為人天皈仰之佛。

    既降魔，方能建立三寶。建立佛寶，以佛福慧圓滿為兩足尊，一切世間比較觀察，惟佛最為究竟可皈依之處，最可寶重故。佛自證的法，宣說出來，為所轉法輪，魔梵外道不能撓折；所謂擊法鼓、吹法螺、建正法幢、作獅子吼，證明惟有此種能滅煩惱無明，脫一切苦痛，成無上菩提，度一切世間，是為建立法寶。僧寶、為聞法證果三乘聖賢僧；及從佛出家，修沙門行，加入出家律儀團體，持比丘等戒的和合眾。前者以所得實益，證佛法真實不虛；後者以躬行實踐，見佛法非徒託空言。以此二種人表示佛法是實事真理，令世共同瞻仰，是為建立僧寶。三寶建立，即是建立佛國，真能救世。因魔能誘惑妨害，令眾生迷亂顛倒，法寶為真救世者，佛為法之本，僧為能證明顯揚流傳佛法者。以喻明之：魔如病，世界、眾生如病人，三寶為大醫院，佛為醫藥及醫院之發明建立者，法為藥品，僧為醫士看護。故有三寶，即真能救眾生；所謂茫茫苦海中，三寶為舟航，冥冥長夜中，三寶為明燈！惟建立三寶乃能救世，惟成佛乃能建立三寶，惟降魔乃能成佛，故言降魔乃能救世也。

    二、抗戰建國　　就上述之理而比例發明，今全國人心一致趨向的迫切需求，就是抗戰建國。抗戰建國，與降魔救世的宗旨，不但不相違，而且是極相順的。抗戰、並非以戰爭為本質，因為抵抗外來惡勢力的侵略戰爭，非自己發動戰爭。故中國抗戰，乃是為除掉戰爭，止息戰爭，而起來抵抗於戰爭。故抗戰的本質，是自衛的，和平的，為保衛全國人民及世界人類正義和平幸福而發動的。現在中國人，為外來侵略之惡勢力的戰爭行動加害於中國，中國為國家民族自衛，為世界正義和平，　為遮止罪惡、抵抗戰爭而應戰；與阿羅漢之求解脫安寧不得不殺賊，佛之為建立三寶不得不降魔，其精神正是一貫的。故顯揚佛法，不惟非降低抗戰精神，　而是促進增高抗戰精神的。

    抗戰為消除內亂外患，如阿羅漢殺煩惱賊而得內心安寧，佛降魔而使人天得受教化正同。若不能集中全國力量，抵抗外患，縱不為外來惡勢力所征服，亦必內陷於分崩離析之境。若能集中力量，則抗戰結果，暴惡者之罪惡可解除，歷來外交之束縛亦可解脫。正如遇何種煩惱最熾盛時，即集中全力對治之，熾盛之煩惱既去，其他煩惱亦可連帶去除。日本之患既去，其他外患皆可解脫，即可以奠定國基。所謂殷憂啟聖，多難興邦，中國民族，從此即可以建立復興。最要者，人心不懈怠渙散，於為自衛和平之抗戰有必勝之信念；於建立進步之現代國家有必定能成就之信念。抱持此遠大光榮的企圖，百折不回，以求達到必勝必成之目的！

    抗戰建國，必須同時進行。國家有力量，方能抗戰，若國將不國，何能抵抗外侮！現在並不是都要到前線服兵役，農工增加生產，商人使貨物流通，金融活潑；乃至改進教育政治，興利除弊，在抗戰建國目標之下，加緊建國工作，而抗戰力量，方能充分發揮。

    三、比類發明　　建國為保民救民，為保衛人民，抵抗外患，須建立強固國家，然後能解除人民痛苦，使之安樂；與建立三寶，救眾生苦，使得安樂之大乘精神，正是一貫。二者連貫言之，即是「降魔救世與抗戰建國」。

    大乘法中，充分表示降魔精神的為密宗。一切大乘佛菩薩，在密宗中，皆現起武裝威猛金剛之相，以甚強威力，降伏煩惱，止息惡行，成就善行功德，摧折惡魔勢力。一切佛菩薩，悲智為本而發金剛猛威之力，為大乘降魔之最高精神表現，亦即抗戰之最高精神。

    為救世而建立之三寶，能住持佛法使之流傳不息的，要有僧寶，其要素為能受持比丘律儀，能實行比丘律儀，乃為僧寶建立；而尤以勤勇不息，不避勞苦之頭陀行為最。禪宗以頭陀苦行為基本精神，禪宗初祖大迦葉，即為釋尊弟子中之頭陀行第一。勤儉苦行，為建立三寶之本，亦可為建國之本。於本身生活，節約至極，刻苦至極，同時勤勇精進，晝夜不息，振作精神，積極行之。此種克勤克儉、堅苦卓絕的實行精神，為民族復興最根本要素。若僧眾皆能修頭陀行，佛教必興；人民皆有此精神，建國必成就！（游隆淨記）（見海刊十九卷七期）


33佛教徒如何雪恥

    佛教徒如何雪恥

            ──二十七年六月在成都無線電台廣播──

    我是太虛，我是一個佛教徒，所以今天提出「佛教徒如何雪恥」這個問題。所謂恥，佛法上謂之慚愧。慚是尊重自己德性，并且觀一切勝過自己的聖賢，見賢思齊。愧是顧忌世間譏嫌，於他人過失，為己借鏡，生羞恥心，離諸過失。通常說：「知恥近乎勇」，「人不可不知恥」。佛教把慚愧比做二勇士，是最能鞭策人止息過失增長功德的，所以真佛教徒應當常生慚愧心，知恥。

    從佛教徒言，知恥應從佛教本身看。佛的教法，是以大慈大悲救人救世為宗旨的，自釋迦牟尼出世，佛法流傳，到現在已經二千五六百年以上。然而在此世界上，就是佛教發祥的印度，近千年中，不但不能繼續發揚佛教，并且由衰落而消滅，甚至國土人民也再度淪於異族。佛教流傳地之聖跡，皆成古物，惟供後人憑弔。其他尚有佛教流傳之地，如錫蘭、緬甸，國家亦不自保，暹羅西藏佛法盛行之地，亦僅能內守而不能發揚。中國人民多數信佛，是佛法很流行的國家，然而近年內憂外患，天災人禍，受國際間不平等條約的束縛，和暴力逼迫，而直接在中國逞其兇頑手段的東鄰日本，也是佛教國家。他的七千萬人民中，據統計有三千萬佛教徒。今日本不惟沒有一點大慈大悲救人救世的氣息，反作出燒殺搶掠，種種猛獸惡鬼的非人行為；對於日本佛教之祖國的中國，作慘酷的殘害。若依這些現象看來，所謂大慈大悲，救人救世，不成了空話嗎？仔細觀察，是誰之過？

    以慈悲的意義講，有大慈當與一切人生的安樂，有大悲當救一切人生的苦痛，救人應當救各國各種的人，使其皆受佛法教化，免掉煩惱和鬥爭。救世應於一切生物，皆使之能共生共存，向上覺悟，出離解脫，才能表現佛教真精神。但是佛教出現數千年來，就現時世界各國情形觀之，不但不能實現佛法的功效，把大慈大悲救世救人的支票兌現，反轉到佛教本身逐漸衰弱，近於不能自保，正與佛教精神希望相反！仔細觀察，究竟是佛不足稱佛嗎？還是佛的教法沒有救世救人的功能嗎？釋迦牟尼，是此世間唯一無二，具足表現無上福德、智慧、神通、辯才的。佛在世時，眾生見佛得度的，不知其數。社會的事實，當時佛法亦很能將不平等的四姓階級的社會，在僧眾和合生活中表現平等。釋迦涅槃後，阿育王信奉佛法，國威遠播，國內的人民都享幸福。可見佛教的教主與教法，本質是具足大慈大悲救人救世精神的。

    到了現在，佛教衰微，不能自保。信奉佛教的國家，如中國，近年陷於水深火熱之中，而不得挽救危亡解除束縛之道。日本雖有興盛的佛教，但有其形式，其實際行為所表現，適與佛法相反，成了有名無實，形存神亡的佛教。其原因、應歸咎於佛教徒，不體會教法的真精神，不能依了教法身體力行，不能抱定佛教宗旨，在教徒團體當中，世界人類當中實行教義。所以、才不能住持宏揚佛法，以致佛教衰弱淪亡，或者竟表現與佛教法相反的行動，佛法成了如此的趨勢，所以表現於世界者，就是全世界同陷於悲慘困苦之中，無以自救救人；或者不惟不能拯拔他人，反殘害侵略於他，這真是佛教徒最可恥的事。尤其是出家佛教徒，負有對於佛法深切了解，身體力行的責任，應當如何宏揚佛法，使之表現於世？然而因為出家佛教徒，於佛教本質宗旨，能體驗實行的很少，所以不能發揮表現佛教功用，所以全世界佛教由渙散而湮沒。雖然佛法流傳了數千年，雖然有信奉佛法的國家存在世上，雖然佛教仍然是很大的宗教，然而因為佛教徒不能實現大慈大悲救人救世的真精神，所以不能為全人類拔苦與樂。假使能依佛所覺悟的真理，所開示的教法，住持佛法者真能體驗其實際，表現到人類當中使愚癡顛倒者覺悟，貪欲盛者知足，兇狠殘酷的仁慈，自然從佛教的根本精神，收救人救世的效果。

    現在、佛教流行的國土中，有如此兇狠爭鬥、悲慘苦痛的現相，負擔佛教責任的人見了，應認為是吾人恥辱。如何去雪恥？我們就要問：日本的三千萬佛教徒究竟何在？有如此龐大數目的佛教徒，如何竟不能制止日軍的暴行？假使是真佛教徒，應當真切的知恥，體驗佛教宗旨，實現佛法精神，此是佛教徒應知之恥，和佛教徒應如此雪恥。（游隆淨記）（見海刊十九卷七期）


34通告全國佛教徒加強組織以抗戰

    通告全國佛教徒加強組織以抗戰

    敬啟者：倭寇侵凌，國民淪陷，並傳聞利用崇儒信佛名義，組東亞佛教會，致滬、杭、京、平之佛教會理監事間有被迫參預者。而名義上代表全國佛教徒之「中國佛教會」，近亦陷於嫌疑之地──見新聞報有中國佛教會在滬恢復辦公消息──，殊使全國佛教徒同受污辱。其實、在太虛等播居重慶，章嘉等移住成都，固同隨國府為抗倭而努力。今為絕狡計而正視聽，特設「中國佛教會臨時辦事處」於重慶羅漢寺，惟冀中國佛教會歷屆理監事之散居各方者，及川、黔、滇、粵、閩、贛、蘇、皖、鄂、湘、豫、陜、甘、青等省佛教會率各縣佛教會，先由通訊一致聯合，以進圖增強後方各省佛教徒之組織。並宣布「廢止淪陷在京滬之中國佛教會機構」，暫與京、平、滬、杭等淪陷區內佛教會等斷絕關係，免為牽累，實所至要！此致

    中央及各省縣黨政機關與中國佛教會理監事各省縣佛教會公鑒。中國佛教會理事太虛監事章嘉等同啟（見海刊十九卷六期）


35從溝通漢藏文化說到融合漢藏民族

    從溝通漢藏文化說到融合漢藏民族

            ──二十七年九月在漢藏教理院講──

    今天、本院歡迎喜饒大師，還有格桑委員及與喜大師同來的根桑格什、楊質夫先生。對喜大師，我們全體員生同有極深的敬仰！因為、喜大師在西藏佛法研究上、修持上，是一位很有地位和權威的老格什，為近來內地在佛法上有信仰和研究者的眾所知識。去年、喜饒大師受中央為五大學聘作學術上的演講；頃又為國民參政會之參政員。這次、到本院來遊覽參觀，因得歡迎為全體員生演講，的確是很有殊勝的機緣，這就是歡迎喜大師的緣起

    本院名漢藏教理院，固在專門研究佛教學理，而同時還含有溝通漢藏文化和聯絡兩民族間感情的意義；然實際還是在溝通漢藏的教理工作。以佛法講：大概分為教、理、行、果的四個階段。行與果是以教理為基本的。教即是從釋迦如來以及三乘聖者果海中流出的教典。在平常大約把教典分成三大系統：即巴利文、漢文、藏文是。在此教典的系統上，或此有彼無、或此無彼有，所以都有必須溝通的意義。現在於藏文迻譯為漢文的迻譯風氣，今本院等在內地已大打開。但有些從印度傳來重要的經論，在漢文是有，而為藏文所無，現在還少有人從事譯漢文為藏文的工作；且在西藏連這種風氣還未有人提倡。這是要希望以喜大師在西藏的資望，把它提倡起來的。這是關於教的。

    理、即漢藏彼此向來各別所宗尚、所闡揚的佛法上重要道理。近來關於西藏的，如菩提道次第義、中觀月稱義等，也都有人在注意翻譯及研究講習了。在這種意義上，內地所有的禪、台、賢各宗義理，有許多已經是喜大師知道的；也希望將此種帶到西藏去闡揚，一開拓西藏向來所傳的風尚。

    每個民族文化，因地域、時期、皆有一種風俗習慣上的範圍；從好的方面說，往往由此能達到人心統一；從壞的方面說，有時也因此而滯塞、拘泥。內地從本人在武昌辦佛學院作一般的佛學研究之後，將中國各宗向來的成見，已使之打開。喜大師此次到內地來，固然一方在宣揚西藏文化，同時也能觀察到內地的風俗環境與佛學思想，希望將來能使西藏也在向來傳統的束縛上解放出來。這樣、才能做到漢藏教理的徹底溝通，同時、也澈底做到了漢藏兩民族文化和感情的溝通。這就是今天歡迎喜饒大師的特殊意義。（見海刊十九卷十期）


36佛教的護國與護世

    佛教的護國與護世

            ──二十八年一月作──

    人類既有國家民族，當然要求能自由與獨立；惟究應以世界人類之正義和平為根本企圖，念茲在茲，時時不忘，方合做人道理。所以、為保全其國家民族之自由獨立抵抗強寇侵掠，解除外力拘壓，自屬合理之正當行為。若其國家民族已達自由獨立之境界，則應專以調協並立於世諸國族，乃援引輔導昧弱之邦，和睦親洽，使能融化其隔礙，漸進世界於大同之域。如遇凶暴頑劣之輩，孤注一擲其國家民族，內殘於人力物力，外賊於他國他族，惟以自害害他為事者，則當聯合一切維持和平之力量，而為正義之制裁，斯佛教所由護國而不護世也。

    何以言護國應變耶？則如護國般若經所說，乃因其國家民族，或有內盜竊發，或有外寇侵逼，或有天災橫溢，大抵由種種禍變災難之凌迫，國遂待護，已是國之不幸，須護而不能護，國則危亡；須護而能護，國必存而復昌！而護之之道，由當局率全民協修德慧，感格佛天，從禍源上消解而共慶安善，則如護國經所說。他若內凝眾力，外集多援，禦凶暴之寇，使形格勢禁而不能逞，馴致潰退，如中國今日之所從事者，亦為護國之常道。要之、自力為主，他力為助；得他力之助亦殊重要。斯所以國際間有其餘力之國族，當以助他而成自助；共同制裁侵略國，使不能為害也。

    何以言護世處常耶？依據人相偶之仁愛和平的做人正義，處國家民族間當以行十善之化，消融隔礙而去除衝突爭鬥，漸進於大同之世。多福、多慧、多力之國族，當援助引導貧弱愚昧之國族，拯救其被淩逼而入於向上增進之途，並自防成為強暴侵略之國，及抑止其他之強暴侵掠國，使不能逞。鮮福、鮮慧、鮮力之國族，當發漸悟愧悔心，修積增福、增慧、增力之善行，向上勤勇精進，禦暴崇仁，不屈不懈，凝自力而集他力之助，則咸知暴惡之難逞，和善之可貴，而世界之和平現，人生之正義彰矣！

    今值民國二十八年之開始，在國民繼續努力護國之緊要關頭，祝願世人更能為人類的正義和平而精進！（見海刊二十卷一期）


37成佛救世與革命救國

    成佛救世與革命救國

            ──二十八年一月在貴州歡迎會講──

    今天承貴州省佛教會及貴陽市各界人士開此盛會，歡迎本人，實在不敢當。但今天卻另有一種可歡迎的意義，就是歡迎佛陀出世！今天正是廢曆的臘月初八，是佛教教主釋迦牟尼成佛的日期，也正是佛出世的紀念日。平常都以四月初八為佛的生日，但確切的說，應以今天為佛的生日；因為四月初八所生的是悉達太子而尚未是佛，或者僅可以說是釋迦菩薩的生日。後來出家、修行、降魔，直到臘月初八日的今天，在菩提樹下成等正覺，這個世界才有佛出生，冥冥長夜中的宇宙人生才有了光明。所以應以今天為佛出世的紀念日，這才是值得與大眾共同慶祝歡迎的！

    現今我國正在國民革命的重要階段上，我且將成佛救世與革命救國的意義來作比例的說明：釋迦佛出世度人有八種相：一、降生，即從兜率降印度淨飯王宮，吉祥住胎而出生為太子。二、出家，即觀人及眾生求生活及老病死的痛苦，悟知世間一切皆是苦，遂生厭離心而出家。三、修苦行，出家後先遍參各婆羅門，知其道非究竟，遂入雪山，日食一麥一麻，六年勤修苦行。四、降魔，所謂「魔」者，就是擾害世間人類及一切眾生的東西，如現在世界侵掠的強寇，也就是魔王；要想立教利人，非先降伏除去此種害人的東西不可。五、成等正覺，即是成佛，一切煩惱魔斷盡，一切妙善功德圓滿，即得無上正等正覺。六、轉法輪，即將自覺之法宣說出來以覺他。七、度眾生，以種種方便救度一切有緣眾生，令皆離苦得樂，同成正覺。八、般涅槃，即一切自利利他功德的圓滿常住。

    此八相之中，最重要的即在降魔、成佛、轉法輪、度眾生。由降伏天魔及一切煩惱根本的無明魔，始得成佛，世間始有佛寶；由佛說法轉法輪，世間始有法寶，由度眾生使成比丘、阿羅漢、菩薩，世間始有僧寶。由此三寶的建立，世間始有佛教；有了佛教，世間才常有照耀宇宙的光明。故降魔立教，為成佛救世最重要的階段，尤其降魔這一步工夫更要緊。所謂降魔者，即是將一切不好的擾亂的障礙的黑暗的東西消滅，猶如革命須先破壞掉一切惡制度、習慣的惡勢力一般；由此、成佛救世，與革命救國的意義，是很相符合的。革命本是為的建設，但先要從破壞入手。因為中國從前的政權，或是把持於傳統的專制，或者操縱於割據的軍閥，不能適合需要，集中力量，發揮其禦寇保民的功效。但此種障礙的破除，其對象也有緩急輕重的不同；帝國主義對我國一切不平等的束縛壓迫，到近年來可說已到了最嚴重的階段，最緊急的關頭，這正同釋迦牟尼佛在菩提樹下發願說：「若不成佛，誓不起座」；就引起天魔王的恐慌與嫉妒，現種種魔力來擾亂侵害一般。此魔、即以一切煩惱根本的無明黑暗為其生命，若不降伏此魔，就不能成佛，而反永為魔力所支配。現在中國也正處在此種情境中，若不能抗戰以達到最後之勝利，即不能建國而反為強寇所滅亡。

    但二千五百年前的釋迦世尊，已於今天得到降魔立教的成功，所以人間有佛教流傳到今，所以今天全世界的佛教徒都在熱烈的慶祝釋迦世尊成佛。這正是我們「抗戰建國」中的一個好模範，也是我們「抗戰必勝」、「建國必成」的一個好預兆。我們大家應竭誠的慶祝釋迦成佛，以歡迎「抗戰必勝」、「建國必成」的早臨！（塵空記）（見海刊二十卷二期）


38佔海南島之威脅與對佛教國之誘略

    佔海南島之威脅與對佛教國之誘略

            ──二十八年二月作──

    日本十九個月以來發動對華戰爭，固在實行田中奏摺第一步之吞併中國，而最近之侵佔海南島，則對於吞併中國之作用，不如關於進行其獨霸東亞征服世界之第二三步為大；尤其即為實行其獨霸東亞之開端，其直接威脅菲律賓、香港、新加坡、越南及東印度者可無論也！使循其開端之軌轍而進展無阻，則英、美、法、荷在東亞之勢力將被一掃而空，以完成其獨霸東亞之企圖矣！故英於新加坡，法於安南，荷於東印度，美於菲律賓，皆岌岌以加強其防禦力；而美國且有關島設防之議，惜乎美之此議已被國會否決停頓；而英、美、法、荷猶未能協合一致以實力擊破之也！蓋寇佔海南島於獨霸東亞之意義，恰同寇佔東四省之於吞併中國；英、美、法、荷及今不速施行壓力遏止之，則拖延致誤，殆將蹈中國九一八以來之覆轍，陷東亞全局於危迫，殊可為美、英、法、荷之列強恥也！

    然倭寇於獨霸東亞之進行猶不止此，更有其廣大力量之工具，則為其「保障及發揚東方文化」之宣傳。所謂東方文化中心尤佔重要者，則為佛教。其危言聳聽，甘詞誘惑暹羅、緬甸、安南、錫蘭、印度諸信仰佛教民族者，已在暹羅發生影響；印度則固有中國佛徒譚雲山、岫廬、法周等在國際大學，及太戈爾先生、甘地先生等之瞭解中國，幸能斥除倭誘，予中國以正義同情之援助。然我國內及國外華僑之言論界、著作界等文字宣播，猶每每無意識的對於佛教非理誣謗，不加尊重；或軍、政、學界等亦時不免演出摧殘佛教之事實，以刺傷國內信佛民眾及國外佛教國民之心意，貽倭寇以對佛教國宣傳之口實。而我國內之佛徒，亦不能搜集倭寇在我國所演種種毀損寺院，殺辱僧尼等違背佛教行動，向全世界佛教國民呼籲；並將中國信奉佛教闡揚佛理之實情，及倭寇口佛教而實為佛教之叛逆，盡量予以針對之宣傳，使東亞各佛教國民不受其誘略，轉而予我之抗戰以同情正義援助，則不惟為造成我國抗戰勝利之一要著，亦防止并擊潰倭寇獨霸東亞之利器也。我全國上下人士，及全國緇素佛徒，其注意哉！（見海刊二十卷六期）


39歡迎印度民族領袖尼赫魯先生

    歡迎印度民族領袖尼赫魯先生

            ──二十八年八月在昆明作──

    中國此次抵抗暴寇之侵掠，因為自求民族之生存獨立，而亦為護持國際之公理，人類之正義。由此、並世各國家民族之或政府、或社會、或個人，頗多寄與同情，而表示為種種拔刀相助之俠義行為者。然能整個民族意志發生為熱情俠氣之援助者，則為印度民族。如去年由印度國民黨之派來醫藥救護團，今又由領袖尼赫魯先生之親臨我抗戰首都者是。因此以激增人類間仁愛之熱情，民族間平等互助，急難相救之善意，俾為正義而奮鬥者愈加其理直氣壯之精神，實無限量！此吾全國上下所由一致歡迎尼赫魯先生者。而太虛以中國佛教之立場，更申述二種希望：

    一、中印兩民族各曾產生高尚之文化，其文化實為世界人類道德之宗，尤其釋迦牟尼之無上法寶，承印度龍猛、無著之後，傳入中國，蔚為隋唐時代光明燦爛之佛化。入宋、明，由儒家吸採為理學，漸由變質而淪替；而印度久以形質毀亡，其精神亦遊離潛存於全民族中，無所附麗凝集，而未大發揚開展。故今為握得中印兩民族精神上融合之樞紐，復興東方文化以重建世界道德之宗，當合中印文化界領袖之力量，從中國隋唐佛化回溯印度龍猛、無著之學，使釋迦之無上大乘得復昌於世，此希望於尼赫魯先生者一。

    二、日本之形器政制，大都傳自中國，而精神文化則間接由中國得自印度傳來之佛教為多；其聖德太子當中國隋煬帝時，弘傳佛教，日人咸信為中國南嶽慧思大師之後身，實為奠定日本千三百年相承之國基者。隋、唐間派遣往來，亦祇高僧而少儒臣，至宋明後始略有宋明理學之傳入。觀空海所造和字，形狀仿自華文，而神韻摹自梵音者，可知日本乃為中國賦以形，印度傳以神，始脫其野蠻，得成為一文明民族。然甲午一戰而勝後，其一部分操縱國權之軍閥，發其野蠻本性，染於侵掠時習，竊得近代之科學緒餘，立定征服中國之惡心，專造獨吞東亞之惡業，因是造成近數年來中國被寇之滔天大禍。此其所為，不惟蹂躪荼毒中國全民族，及傷害全世界人類正義公道之情感，亦實將自顛覆其千三百年立國之基本，淪陷日本全民族於野蠻悲慘之境地！而吾中、印兩民族以父兄師保之資格，對茲不肖頑劣子弟之日本軍閥，誠亦有共同予以嚴正之教誡，用以自拯而拯彼者，此希望於尼赫魯先生者二。

    太虛以方在昆明準備率領佛教訪問團團員，出發緬甸、錫蘭、赴印度朝拜我佛之遺蹟，未獲躬趨迎候，因掬誠略攄所懷，而冀為不久獲承教言於釋迦牟尼佛國之左券焉。（見海刊二十卷九期）


40七七紀念的兩個特點

    七七紀念的兩個特點

            ──二十八年七月在雲南省黨部紀念大會講──

    一、七七紀念的革命價值：孫先生國民革命的目標，在以建民國，以進大同；本其救民族救人類的仁愛心而發。其程序上尤以建成現代的進步的民主國家為基點，此同以救民水火的用心，亦即「慈悲為本」、「方便為門」的大乘佛教精神。不本慈悲，則易流殘忍侵害；但若無勇智的方便，亦不克通行。方便萬端，因時制宜，在建成民國的進程上，遇到發動侵略戰爭來為迫害，當然要從抗戰勝利中去求建國的成功。此前年蘆溝橋開始抗倭戰的今日，所以有重大紀念的價值。而最近在「國家至上」、「民族至上」、「軍事第一」、「勝利第一」、「意志集中」、「力量集中」原則下的國民精神總動員，即為此慈悲方便的適當表現。蓋我們因內求民族的生存獨立，外伸人類的正義公道，為此自衛之抵抗。今已閱年二週，敵則愈戰愈怯，我則愈戰愈強，實已得到必勝的把握，故不可不再接再勵，從建國的修途邁進，以求國民革命的早日完成，亦即慈悲方便行的充分實現。

    二、七七紀念的宗教意義：我國近年來各種紀念日，有純粹宗教意義貫注其中的，莫過這個七七紀念日。例如禁屠素食，旨雖在節約消費，哀悼傷亡；但無形培養了擴充了仁愛慈悲心不少，亦減除了殺機戾氣，增加了福德祥和不少。凡此仁心福業，實為「抗勝」、「建成」的無上精神力量，而尤與佛教徒平日所講所行者契合無間。又如通知佛教、基督教、天主教、回教等寺堂，都在這一天舉行懺悔祈禱追薦法會，此則純用宗教的儀式及精神，來充實莊嚴這個紀念日了。悔除已往的過錯，超荐死難的軍民，祈求將臨的勝利，禱慰傷亂的安定，使神人共得精神上的愉快，乃令這個紀念日更加嚴肅而崇敬了。仁慈和肅敬是宗教的兩大元素，都在這個紀念日表現出來。若人人把此七七紀念精神持久擴大起來，則建民國、進大同的基石，即奠定於今天！（見海刊二十卷八期）


41服務國家宣揚佛教

    服務國家宣揚佛教

            ──二十八年八月在雲南僧眾救護隊講──

    今天到救護隊來對各隊員談話，簡單的說，有兩點意思要告訴你們：就是第一希望你們要從國民的立場上來服務國家；第二希望你們要從佛教徒的立場上去宣揚佛教。為甚麼呢？因為佛教徒也是國民的一份子，所以要服務國家；而佛教徒又有其自身的責任，所以要宣揚佛教。更實在的說，我們現在來訓練組織成立雲南省僧眾救護隊的初意，就是為的要使佛教徒能實際地從國民立場上去服務國家；同時、即是由佛教徒中主要份子的比丘僧眾來負起宣揚佛教、振興佛教、昌明佛教的責任。所謂大慈大悲、救人救世的佛教道德精神，及勇猛無畏的服務精神，是要我們比丘僧去擔任表現和發揮光大的。如果我們佛教徒不去宣揚佛教的救世精神，即有失僧伽的資格和佛教的立場。

    因為基于上述的立場和意義，我初提倡辦僧眾救護隊的時候，就主張：一、在服裝形式上，採取僧人所常著的僧短衣，使能擺脫通常的軍隊形式，而令人一見即知為僧伽之組織；二、在訓練方法上，除教以普通應有的基本救護技能操法及紀律之外，更要嚴格的遵守佛教戒律，以佛教道德為內在的精神。因為能內守佛教戒律，充實嚴淨道德，去從事於救護工作，必能博取輿論之讚美，社會的同情；這樣就是達到宣揚佛教、振興佛教、昌明佛教之目的了。現在佛教之所以被社會人群蔑視，說僧伽是分利份子，就是因為僧伽不能代表佛教救世的精神道德，去作有益於人群社會及服務國家的有利事業。而現在我們雲南省僧眾救護隊的成立，就是為的要使佛教徒能夠在佛教的立場上，來捨己利人，去服務於人群、社會和國家；使大慈大悲、救人救世的佛教精神道德，能在事實上表現和發揮出來。反過來說，能夠如此，即是佛教徒顯揚了佛教，昌明了佛教。所以現在各隊員的責任，就是要站在佛教的立場，本著僧伽的職責來充分地表揚佛教道德，發揮救世精神。

    我最初主張僧眾救護隊的服裝不取普通軍服形式者，其用意就在欲使人易見佛教僧伽大悲救世和服務國家的精神。因為、果真著起僧短衣以救護於難區災地之上，就是活潑潑地表現了佛教的無畏救世，僧伽的勇猛服務了。像這樣做下去，則其結果一定是較之於用電影文字等等的宣傳更多效力的；因為、這是一幕活的事實表現啊！現在雖然服裝比上海僧侶救護隊愈加不同僧服的樣式，不能如我最初的理想計劃做到，但仍希望各隊員能在工作中去求補救！這項責任、應當負在實際負領導工作的副隊長等的身上。就是、希望副隊長和各分隊長對於隊員的教導和管理，要格外嚴格、週到，要使各隊員於受到普通救護隊應受的訓練之外，更教其明了佛教的道德精神，和遵守佛教戒律，也就是要求能以大慈大悲的佛教立場，用勤勞剋苦勇猛無畏的精神去作救護工作，使能超過其它救護隊的工作，超過一般國民的服務精神；要用這樣的服務精神去服務國家，顯揚佛教。更進一層說，僧眾救護隊能夠以這樣的勤苦精神去到災地難區救護被難軍民，也就是完成了佛教的救世責任，達到了利人的目的；而這也就是我所希望於各隊員的要點了。

    此外、對于各隊員要說的話，是使大家略知佛法的大概要義。佛教全部教法，可以三增上學來概括盡淨，即是戒、定、慧。戒、定、慧三學，廣義的說起來，又和普通的三育相通，如戒學的作用，即是世間的道德行為等。約略的分開來說，便是：一、戒學，佛教中說作持和止持是戒學總義，而此二者表現在普通的道德行動上就是德育。因德育的作用亦是教人當止則止，當行則行故。二、定學，佛教中的定學，如禪宗的習定，是包括動的跑香和靜的坐香兩方面的。又禪宗初祖達摩大師傳下的拳術，至今演成各種拳術派別，使體弱之人亦得因習武強身以為習定之資助，尤其便利于一般人之鍛鍊體格等，即是定學通於體育的事實。三、慧學，淺近的說，如像現在發給各隊員看的海潮音，就是專門研究慧學的一種雜誌書籍。廣義的說，則從讀書及聽講并其它各方面得來的知識，都是聞慧，亦即是智育；若將所得各種知識加以思考，使成有系統的學問思想，再使之行於實際行動事業上，便是佛教的思、修所成慧。各隊員現在聞到佛法大義，再依之思維修習，以發出慈悲無畏、捨己利人的精神，使之表揚在救護工作的行動上，這就是慧學的真實表現，而又遠非智育之所能及了。因智育之目的只限智識的教學，而慧增上學是教學又兼實行故。

    末了、還有一點希望：現在來此聽講的各隊員，都是青年佛子，都是將來的佛教主持者，都應負起宣揚佛教、住持佛教的責任。現在住持佛教的如我輩老年人已漸漸衰朽下去了！因此、即希望各隊員能在這訓練和實際救護中，能遵守佛戒與紀律，改革一切壞的習慣，鍛鍊成為良好的佛教徒。（大慧記）（見海刊二十卷九期）

    （附註）原題「雲南省僧眾救護隊訓辭」，今改題。


42佛教與反侵略的意義

    佛教與反侵略的意義

            ──二十八年十月在反侵略中國分會茶話會講──

    今天承反侵略中國分會邵會長邀請，得到和諸位相敘的機會，很覺榮幸！又承邵先生和陳先生種種過分的稱譽，太虛很不敢當！剛才邵先生對佛教宗旨與反侵略意義相符這一點，有扼要的闡明；陳銘樞先生又特別對佛教南洋訪問團貢獻了許多寶貴的意見，可見對于訪問團有很深的關切，太虛謹表示衷心的感謝，並願意把這些可貴的意見接受過來，作為訪問團的指針。這次訪問團的組成，大部份是靠了政府和社會上許多先生們的提倡贊助，太虛只徒負名義，並沒有出過多大力量。訪問團這次的出國，如果對于我們的國家和佛教方面有什麼貢獻，都是諸位先生提倡贊助的功德，太虛決不敢居功。這一點、也應該乘此機會對熱心贊助的諸位先生表示謝意。

    佛教南洋訪問團，在這個國難很嚴重而國際情勢這麼變幻複雜的期間，還能夠成行，自然是多蒙各方人士的倡導，也還靠了佛教方面多年來對內對外都有一點廣義的關係。譬如剛才陳先生所提到的，要通過佛教僑胞與各地佛教人士或團體發生關係；這種工作，這幾年已經行得有相當頭緒。就緬甸來說，遠在七八年前，我有一位學生叫慈航，到南洋各地遊歷，最近在緬甸的仰光住下去。因為他是福建人，華僑中又是福建人多，所以他在那裏很和當地的佛教人士要好，曾發起組織了一個仰光中國佛學會，作為我們中國佛學會海外的一個分會。自己建的房子，規模相當大。這個團體到現在己成立了五六年，和當地的佛教團體也有很好的聯絡。慈航已於三年前回國，因為他熟悉那面的情形，所以這回我們特約他參加來到團裏，而緬甸的中國佛學會已表示歡迎訪問團前去，並說願意盡力和當地佛教人士接洽一切。

    錫蘭是佛教的中心，也是佛教一切問題的核心。因此、我們也注意到和錫蘭方面佛教的聯絡。前幾年、錫蘭曾有一位高僧叫那拉達來華訪問，我們曾盡力招待他。在民國廿三年，我們在上海組織過一個錫蘭留學團，派了五個青年和尚到錫蘭研究牠的佛教，作為溝通中國和錫蘭佛教兩個統系的一種準備。後來有兩位去了印度，入國際大學研究梵文，有二位也回國來；還剩一位在那邊繼續做研究工作。回國的兩位中有一位叫惟幻，英法文都學得相當好，這次也約他一起去。

    印度最近的過去，可以說沒有佛教。因為嚴格說來，印度的佛教是佛教與印度教的混合。近年來，因為錫蘭佛教人士在印度提倡佛學，所以印度的佛教也漸漸又萌芽起來了。我國佛教人士，也在那邊建了一所「中華寺」，是由德玉法師提倡起來的。印度國際大學的譚雲山先生對佛教很熱心，他和印度各方面人士也認識得不少。關於印度方面可以由他接洽，錫蘭方面也派有人在國際大學研究，所以也可在那面接洽。我決定到緬甸以後，就約他一起到印度各地。

    暹羅方面，也是有神宗（？）的組織，牠的領袖土名叫神王（？），是神宗之王的意思。兩年前，曾送了一套新印度的「影印宋版藏經」給他，他也曾回信道謝。我們也像對錫蘭那樣派過五個人去那邊留學，做溝通兩國佛教體系的工作。現在還有一位在那裏繼續工作。幾年來，他在那面組織成一中國佛學社，和本地的佛教人士聯絡。此次、我們決定到緬甸後，就約他加入我們的團裏，作我們在暹羅方面的嚮導。我們已請他先和當地佛教團體和人士接洽，據回信說：接洽的結果很滿意。

    以上是關於佛教南洋訪問團各種情形的報告。至于本團這次的出國，除了純屬佛教方面的聯絡外，對于陳先生剛才的幾點指示，在適宜的場合中，當然要盡可能的去謀實現。關於日本在緬甸、暹羅方面對我國所作的反宣傳，的確相當厲害。不過我們這次出去，拿事實來證明這些宣傳是出于日人的惡意，自然能消除他們的誤會，引起他們對我抗戰的同情心。

    其次、邵先生剛才說到的佛教宗旨和反侵略運動的意義相符，是很對的。佛教的要旨，可說就是我們口頭常說的「慈悲為本方便為門」八個字，這八個字。把佛教的全體大用都說了出來。原來佛教的本體就是一種慈悲性。「慈」、就是務使所有人類以至眾生都能夠享受和平安樂，「悲」、就是拯救因互相侵擾而失掉了和平安樂所起的一切煩惱憂愁憂患。但是光有慈悲性恐怕反而變成縱惡，致善良反被殘暴所欺壓，所以要以「方便」做個門才行得通。所謂「方便」，包含著「智慧」和「勇力」兩個成分。智慧又分靜定和活潑的兩種。靜定的智慧又可以說是真實的智慧，就是行而明察，對于一切事理，都能夠察知其本來面目，一切迷惑、錯誤、罪惡、煩惱，都能夠駕馭、征服。活潑的智慧又可以說是巧妙的智慧，對于一切事物，都能夠權宜應付得很巧妙，很恰當。「勇」、是一種難捨能捨的犧牲，難守能守的持守，難忍能忍的堅忍，難行能行的勤勇精進；也就是一種大無畏大威力的大勇。具備著這種智勇的方便力，對于佛教的慈悲本旨，才可以實行得通。所謂「方便為門」，就是這個意思。

    由上面說的佛教的意義看來，可說和反侵略會的宗旨是很符順的。我知道反侵略的英法文，原來是維持促進和平的意思。和平是人類幸福所寄托的，推而至一切生物的本身，也無不靠了和合平衡才能夠存在，失掉了和合平衡，就要破裂潰敗甚至消滅。但是人類中常有強凌弱眾暴寡的現象，以致和平被破壞，人類幸福被剝奪。在這個時候，要靠愛好和平的人士集中力量，反對侵略的行為，使侵略者知難而退，然後世界和平才能夠維持，人類的幸福才能夠增進。這種「和平為體，反侵略為用」，和「慈悲為本，方便為門」，是完全相符的，也是與我們目前為抵抗暴寇的侵略而抗戰的精神完全相符。

    這種「和平為體，反侵略為用」，或是「慈悲為本，方便為門」；換句說話，就是「武力防禦與文化進攻」。舉個簡單的例來說，戰國時代的墨子，主張「非攻」，就是反對侵略維持和平。可是他並不是口頭上說說的，他有力量去阻止人家的進攻，他能夠「守」，使人家的「攻」不生效力。公輸子攻宋國，就是他設法打破了公輸子的種種計策，使公輸子放棄了攻宋國的念頭。再就佛教方面來說，最顯而易見的是寺裏面的佛像，寺門外兩旁列著武裝的金剛，前殿兩旁有武裝的四大天王，更後又有朝向正殿的武裝的韋陀，這都是表示一種武力的防禦，就是表示了能守的佛力。同時、前殿有向外坐的歡喜相的彌勒佛，後殿有向外坐的慈悲相的釋迦佛，表出佛教設化救世的精神，更以佛法感化人類，攻去他的暴惡心，喚起他的同情心，也就是一種文化的進攻。

    反侵略運動就是要集合全世界的和平力量，制止一切侵略的暴行，使侵略者不能不在偉大無比的和平力量之前氣餒、反省、安靜下來。同時、積極方面，大家來尊重國聯盟約，縮減軍備，維持世界的和平，也就是要光大發揚東方的和平道德的文化，以達到孫總理所主張的世界大同。這是反侵略會的偉大的使命。

    太虛今天很慚愧，沒有什麼貢獻，因聽了邵、陳兩位先生指示的話，故除了報告一下關于這次佛教訪問團出發的種種外，略為把佛教和反侵略運動意旨相符的地方說出來請教，還請諸位先生指正。（余惠霖記）（見海刊二十一卷一期）

    （附註）原題「在反侵略中國分會茶話會席上講詞」，今改題。


43應破之迷夢與應生之覺悟

    應破之迷夢與應生之覺悟

            ──二十九年三月在科侖坡播音台廣播──

    今日承錫蘭政府電台邀來廣播。我以為科侖坡是東方的日內瓦，東方各民族的文化，可以佛教為聯絡線，而錫蘭最適宜刱立佛教的和平國際聯盟，專以弭兵息戰實現和平為目的。要改造爭殺的人間為和平的世界，現今的國際民族應打破兩大迷夢，發生兩大覺悟：

    第一、應把欲恃優勝武器以侵略征服其他國家民族的迷夢打破。因為、有箭則有盾，有空襲則有防空，武器或武力，只在抵禦強暴，反抗侵略，才有意義，才發生功效。若冀藉以征服其他的國家民族，則必遭相抗之武力，把畢精竭力所造成的武器，抵消至等於零！此可將墨子演習防禦使公輸子攻擊完全失效的故事，及中國現在抵抗日本使侵略無法進行的事實來作證明。這種很明白的事理，難道能造成優勝武器的聰明民族，還不能把欲恃優勝武器征服人的迷夢打破嗎？這個迷夢打破了，即可把竭力製造殺人武器的科學智能，轉過來製造有益人類生活的需用品，並作提高人格的修養，增進人群福慧的研究，由道德的感化成國際的治平，乃發生「武力只能防禦，惟文化乃相悅服」的覺悟，到侵略的武器廢除後，即防禦的武器也不須用；真正的人類和平遂完全實現。

    第二、應把欲從殺害侵略其他民族國家以利益自己民族的迷夢打破。因為、一切事物的存在、生長、繁榮，都成立於其他的眾多關係上；每一個國家民族的利益，都依倚著、或根據著其他國家民族的利益而存在。侵略其他的國家民族的利益，無異是把自己國家民族的利益斬塞了！例如一家商店，東鄰作工，西舍種田，既可依他家農產品、工製品以得自家日常生活所需，亦可藉自家商業使他家工農在出所有以交易所無，各獲相依相生、共存共榮的生活。一旦商家欲把東鄰的工、西鄰的農侵害，則相抵相抗，甚至同歸壞滅！縱獲獨存，亦失去其生活所需。這樣很明顯的事理，難道能侵害他人的聰明國民，還不能把「害他只成他自俱害，唯利他能成自他兩利」的覺悟嗎？消極的不害他，積極的能利他，人類的和平，乃能確立永存。

    錫蘭最有宣傳這種和平真理的資格，這是我對錫蘭人的臨別贈言。並藉此以致一月來備承招待的謝意！（葦舫記）（出佛教訪問團日記）

    （附註）本文即海刊「國際和平問題二講」之一。


44應羅斯福總統邀請之和平建議

    應羅斯福總統邀請之和平建議

            ──二十九年三月──

    羅斯福總統閣下：六七年來閣下在汎太平洋會議等，屢發關於維持或創造國際和平之言論，余響應贊同者亦已多次；尤於最近一二年，閣下益努力國際和平運動，余亦覺現在唯閣下有運用其地位聲望與權力，以維持或創造國際和平之可能。然國際和平早經破裂，已無維持之可言，有之、則唯如何創造國際和平耳。前兩日，閣下曾邀請各宗教領袖向白宮作和平建議，現值蘇芬戰爭已停止，余特以國際事變調整與人類心理改造之綱領進。國際和平需要閣下創造，而閣下亦應不失此可以創造國際和平之機會，以成其貢獻世界人類之不朽功業也！

    現在的國際事變可分二起以調整：一、意、德發動者；二、日本發動者。其一、應譴責英、法未能採行前威爾遜總統國際聯盟十四條的少分，并製成不自然的捷克、波蘭等國家，苛待德國，蔑視意國，致意、德由不平而產生慕沙里尼主義與希脫勒主義。其後、又一再養癰貽患，不早救濟，遂成最近誤人自誤之苦況。同時、亦譴責意國之侵佔阿比西尼亞，阿爾巴尼亞、和德國之越出「日耳曼民族」範圍，不以收回蘇台德區、波蘭走廊而自止。將兩方主戰之理由取消，重提出威氏民族自決之原則，改善國際聯盟之組織，尊重日耳曼民族、意大利民族之自由光榮。同時、亦要求尊重其他民族國家之自由光榮，另造成合於自然情勢之捷克、波蘭等國家，則英、法、德、意之戰爭可息。其二、應譴責日本九一八事變以來，對于中國無饜足之侵掠，和無理性之殘暴。并譴責英國於九一八事變後，不早與美國聯合裁制。今應由美國根據九國公約，領導簽約國對日本共同實行制裁，務令日軍退出中國，使中國回復九一八以前之完整。同時、原諒日本皇族與人民多係厭戰、反戰之份子，要中國仍本和平原旨，對於日本不取復仇行動，除朝鮮、台灣應由人民自決之外，保持日本帝國原有之尊榮，則中日之戰爭可息。

    經過上述國際事變的調整，加以擴充增強了國際聯盟之組織，則世界和平自可成立。然此仍不過暫時救濟而非根本治療，如欲從根本上永遠確立世界人類之和平幸福，則非將現代人類之心理完全改造不為功。關於人類心理的分析及修改之方法，古今各宗教哲學家雖不無致力於此者，然精確詳密莫逾於釋迦佛陀及龍猛、無著等菩薩的論證。茲式舉其綱領以言之：

    改造人類的心理，消極方面在去除慢、貪、瞋、癡，積極方面在實行慈、悲、喜、捨，把向來僅視為佛教徒個人修養的，要根據大乘佛法普救世界眾生的宏願，擴充為國民心理的訓練。

    慢、是現在國家民族間失掉和平的最重要因素，有些國家或民族，往往以為我的國家民族是高出於一切的，其他的國家或民族都是應該受我支配或變更的，許多凌侮和屈辱，便由此發生。其次、要說到貪了，為貪求土地礦產或工製原料、銷售商場，以引起侵奪的戰爭，更是常見的事。由貪、慢發動了侵奪戰，當然引起對方的瞋怒抗爭。慢、貪者被抵抗到不能達其目的，結果遂造成瞋恨相持著，令怨毒固結到數十年而不能解。這都是由不明了宇宙人生的實事真理是眾緣所成空無自性的，所以癡心妄想著要從害他以圖利自，結果令自他都陷恐慌中，所以害他只成為自他俱害！若得「無癡」的明解，消極的必應以不害他為原則，個人間如此，民族和國家間也應如此。慈、即平常所知道的博愛、仁愛，但唯有佛的慈愛已擴大到全生物界，要向全生物界都得一樣的永久的安樂。其他各宗教和一切聖賢豪傑，都各限相當的程度，尚須追隨佛慈以向上精進，悲憐憫恤一切貧弱愚困到不能自知不能呼救的苦厄災難，不論怎樣頑劣終不離棄或傷害他，這正是佛由無癡的明解，能把慈愛擴張到極度的特殊功德。隨喜他人獲得任何光榮利益或成功，這是沒有嫉妒的表現。捨去自己任何榮譽權利才德的驕傲，乃真能與任何人平等一體，而消化盡種種的界限階級。所以慈、悲、喜、捨，一方面剋除了瞋慢，一方面實行了無貪的惠施和無癡的明智，知道利自必由利他，能利他必得自他俱利。積極的以「利他」為原則，實行利他，方是真能使個人、國民、世界人類、宇宙眾生進步的正當途徑。在今日的國家民族間，已充分表現著由慢、貪、瞋、癡所造成矛盾衝突爭鬥的苦惱憂悶，我相信佛心的慈悲智慧，也是人心所同有的，苦海無邊，回頭是岸，願與真正愛好和平的人士，共同大聲疾呼的把人心中眠伏著的慈、悲、喜、捨佛心，喚醒起來！實行起來！擴展為做人立國的大道，則爭殺愁苦的人間，不難改造為和愛歡樂的人間了。

    如荷電復，請由重慶國民政府外交部轉交。中國佛學會理事長太虛。廿九、三、十五。（見覺音十三期）

    （附註）原題「國際事變調整與人類心理改造」，今改從子題。


45佛教與國際反侵略

    佛教與國際反侵略

    佛教的版圖，比古來已少得多了！印度雖為佛教發源地，而且曾盛行過一千多載，但近千餘年來，由衰落而滅亡，僅存混合在婆羅門重化的印度教，純粹佛教只有孟加拉省毗連緬甸的一角。而所餘古佛蹟殘存遺址，近年雖漸有錫、緬、華、藏僧所建的佛寺，略具重興趨勢，猶說不上是佛教徒的國家。唯印度教徒以佛教為印度之一部份，對於佛教已不歧視，印度教徒佔印度人數五分之四，由此、我們中國的佛教，也可由印度教而聯合印度五分之四的人民了。此外如阿富汗、馬來亞、英荷屬東印度以及我國的新疆等，以前都是佛教的區域，但現今此各地的土著早改奉回教了；惟馬來亞數百萬的華僑，信佛居十之五六，所以近來已有僧尼大小寺庵五六百所。加以錫蘭、緬甸、暹羅人在馬來亞之佛教，其勢亦幾與土人的回教相埒，但仍不能算為佛教區。所以真正可列為佛教區的，則有中國及所屬蒙、藏與日本、朝鮮、安南、尼泊爾、暹羅、緬甸、錫蘭，尤以錫蘭、緬甸、暹羅為純粹且普遍的佛教國家。

    佛教訪問團這次出去訪問的，便是緬甸、錫蘭、暹羅和印度，但經過馬來亞和越南，也順便訪問了一番。日本的日蓮宗，訓練了數十個僧徒，穿著南方佛教──緬、暹、錫──的「貨布僧嚴」，能說英語、或緬甸語、錫蘭語、印度語、暹羅語，散布仰光、加爾各答、哥倫布等處；七七以來，作「中國已赤化或耶教化，佛教已被滅，日本為保護佛教及東方文化，向中國作神聖的戰爭，所以凡信佛的國民都應與日本站在一條戰線上以對付中國，並且中國是不消三月半年便可被日本征服的」宣傳。起初，緬、錫、暹都有一部分佛教徒受他麻醉，但印度人在太戈爾、尼赫魯等領導下，開頭就認清日本的暴行，提倡抵制日貨，捐助中國以醫藥等而同情中國了。緬、錫亦因中國的英勇抗戰而認識日本征服中國的不可能了。

    佛教訪問團訪問到的，為緬甸、印度、錫蘭、馬來亞、越南，而暹羅亦曾有團員訪及。所到各處，都將日本誣中國已無佛教的惡宣傳粉碎了。並且以本團能出為國際宣傳的事實，證明了中國的佛教，近年有更加發達興盛的趨勢。又為緬、印、錫諸佛教領袖反復講明了中國佛教的歷史，與緬、錫、暹等基本相同，並有緬、錫、暹佛教所沒有的大乘部分，引起其對于中國佛教研究的興趣及非常的好感。由此連類而及，說明日本純是違反佛教的侵略性，與中國純為求國家民族自主獨立及人類正義和平之抵抗侵略的反侵略性，為國家民族自主獨立而抵抗侵略，乃南洋各佛教民族及印度民族的共同要求。中國的抗戰，不啻是為各佛教民族的共同要求而抗戰，設非中國抗戰勝利，則各佛徒民族皆將受日本侵略而無獨立自主之日！所以中國勝利即無異各佛教民族的共同勝利，因此、喚起了佛教國際共同的反侵略熱情，無不希望中國的早獲勝利。緬、印、錫、越等，咸以未能有何幫助中國的實力為憾事，爭以言論鼓吹及精神祈禱，以求中國抵抗侵略的速獲成功。

    暹羅對於華、緬的表面動作，及一年來外間種種排斥中國的誤傳，其實暹羅畏懼日本而不得不示與親近，因之、取締華僑在暹羅國內抗日行動，蓋皆出於不得已之趨勢。其為統制貿易商業及使暹羅華僑變成暹羅國國民，以自增強其國勢，乃為對於種種取締之主因。據佛教訪問團團員訪其佛教僧王與外交部宣傳部長等之所知，因皆力辯暹羅絕不排華，並希望由同一信仰佛教而解除中暹誤會，增進中暹感情，冀中國勝利而使無所恐怖於日本的野蠻侵略。同時、中國復尊重暹羅自主獨立，則暹羅固將立刻成為中國之好友也。由此、可知暹羅亦與各佛教民族同站在一個反侵略陣線上。

    中國──包括蒙、藏及南洋華僑──、朝鮮、越南、緬甸、錫蘭、暹羅、印度等佛教國際──只除日本──，已由佛教訪問團集結在一致同情中國抵抗暴日侵略反侵略陣線上，因此、佛教國際遂成了國際反侵略中廣大堅強的一環。（見反侵略三十四期）


46歡迎緬甸記者團

    歡迎緬甸記者團

            ──二十九年十二月二十七日作──

    仰光及緬甸各地新聞記者諸君！諸君擬來吾國訪問之消息，還在吾率佛教訪問團猶未返國之前。在我抗戰已將三年半，最後勝利愈近實現的今日，惠然蒞止我抗戰司令臺的陪都，吾人在熱烈歡迎中，實不勝其感奮！諸君對於我全國各界團結一致，再接再厲、愈久愈強的抗戰情狀，與在抗戰中同時艱苦建設現代國家之努力進行，當已在吾陪都群眾接觸中，洞然明察。而我欲為諸君更端以陳者：諸君生長於信仰佛教之環境中，去年我國佛教訪問團到貴國時，備承各地新聞紙宣揚，並關懷我國之佛教；於我佛教訪問團返國後，陪都佛教之近況，應有須向諸君一言者。當五六月間，我佛教訪問團返抵陪都時，正敵機轟炸日益瘋狂之際，我中國佛教會會址所在地之長安寺，為數百年之巍峨莊嚴佛剎，今早與鄰近之羅漢寺俱化成一片瓦礫場。當時、我偕團員葦舫等，身歷長安寺等二次之被轟毀，遂不得不於次日以訪問所攜歸法物者運居北碚縉雲山。今諸君臨弔我被炸四次全部毀滅之中國佛學會會址長安寺，其感慨當為何如耶？但正在敵機狂炸陪都中，我佛教徒以捨身救世之大乘願行所組成之救護隊，屹立於南岸獅子山，而出沒於大小江南北之敵機狂炸下扶傷拯死，在陪都博得最勇敢之稱譽。佛教訪問團員有赴滇邊者，有留香港、馬來亞工作者。我率葦舫等回至陪都，中央宣傳部、社會部、海外部、外交部、國民外交協會、反侵略中國分會等數十團體開會歡迎，本有就陪都以所攜歸法物開一展覽會之計劃，然以敵機狂炸，不克實現。今在縉雲山闢室陳列，我亦靜居山中，諸君能惠臨游覽，不勝歡迎！廿九年十二月二十七日。（見海刊二十二卷二期）


47反侵略要有堅強力量

    反侵略要有堅強力量

            ──三十年一月作──

    從民國二十年日本在中國東北開始侵略以來，引起侵略國各種侵略行動，到去年可算已達到了侵略的最高潮；一如今年，轉為侵略熱燄的逐漸低降。我想：中國被侵略十整年的「九一八」紀念前，當可普遍解除了各個侵略的武裝，慶祝反侵略的大成功。但反侵略的成功，不是容易的，必須要有堅強的力量。看那些抵抗意志不強的國家，自阿比西尼亞以至法蘭西，不已纍纍的滅亡了嗎？

    中國全國民眾在賢明的領袖統率指揮下，以堅強而不屈不撓的力量，站在反侵略的最前線，由最先的被侵略國將成為最成功的反侵略國了。繼中國而起的，則為由法國之亡而大大覺悟的英國，表現了堅強的抵抗力量；數月來，美國從援助中、英而吐出反侵略的萬丈光芒，尤足為今年轉入反侵略階段的決定因素，漸漸形成中、英、美大聯合的反侵略堅強力量。

    反侵略的堅強力量，就是菩薩的慈悲與金剛的勇猛，在今日世界人類實踐實行中的表現。（見海刊二十二卷五期）


48出錢勞軍與布施

    出錢勞軍與布施

            ──三十年二月十五日在重慶中央電台廣播──

    大乘菩薩行，無論為兼利的大度，或利他的四攝，莫不首在布施。布施有財施、法施、無畏施三種：眾人有種種厄難，能解救之而使離怖畏，是名無畏施；發揚真理，宣傳正義，使他人破迷成覺，除惡行善，是名法施；而財施的財，又別錢物等動產和不動產的外財，各人自身皮骨生命的內財，妻子親屬等的內外財，以之布施，均名財施。

    然布施又貴適當時的需要，則少施亦能成多功德，施非適當，便等於浪費而唐功寡效。在今抗戰建國時期內的中國人，當以認清並宣揚國家至上、民族至上之義為最大法施；以抵抗侵略，驅逐暴寇，達到軍事勝利為第一的無畏施；能將意志、力量集中，於求國家民族抗戰勝利上，為最扼要的財施。

    後方流汗的生產群，絞腦汁的文化群，也各盡其外財施與法施的努力，然在前線流血汁、冒烽火的軍隊，則更能施內財的身命，以行大無畏施：其遣子弟從軍及應徵出征的家屬，亦已勵行內外財施，故我後方的群眾，尤應以外財施及法施慰勞之。此次出錢勞軍的競賽，雖著重在有錢出錢者的大有錢，能大量出錢以實踐有錢出錢的原則；而在家佛徒中，亦正多大官、鉅紳、富商、貴女，可視為菩薩獲行布施的最良機會，盡量的大修布施功德，從競賽中為一般的有錢人倡導。

    唯是有錢的佛教徒，大抵已分屬黨政、金融、工商、僑胞、婦女等總的動員單位，所餘佛教寺庵僧尼，則向唯清貧苦修是重，故不能以佛教為一競賽單位；但慰勞抗戰軍人及家屬，確為全國任何一界，任何個人所無不熱心。凡我貧苦的寺庵僧尼，亦應各人從少吃一碗飯，少嚼一莖菜之節儲，不論兩角三角、一元二元的，每個人多少要有些供獻，勿失卻中國佛教徒競修布施功德的最良機會，并表示我們僧徒較一般人加倍的愛國熱誠！（見海刊二十二卷五期）


49抗戰四年來之佛教

    抗戰四年來之佛教

            ──三十年七月作──

    前　言
    自蘆溝橋七七抗戰軍興，忽焉將滿四年，其實則日本開始侵略甲午之年，而中國亦同肇端其抵抗，迄今已閱五十年矣。雖甲午之後，中國屢經屈辱，然就整個中國民族以言，固無時不在圖強禦侮之準備中。待臨抗戰前夕，國防之準備仍未充足，而民氣已被逼至忍無可忍，遂演成整個民族之搏鬥。此四年間、寇方則殘暴之施展，奸偽之製演，征服之不能，求和之不得。我方則都邑之淪陷，民物之毀損，團集之愈堅，抗戰之愈烈。尤其二年來，因日本首先侵略所引生之歐戰，滅亡已十餘國，而中國仍屹然獨抗三軸心之一，力戰不屈，其可歌可泣之事蹟，誠有更僕所難數者。茲專就佛教論之：

    佛教入中國垂二千載，久已為構成中國民族文化之一要素，風俗文藝以至理性心習，無一不貫持融徹；而代表佛教之寺僧，亦於都市鄉村靡不周布。然中國以清季道、咸來之內昏外昧，後強鄰數十年而驚起，致遭甲午前後重重之屈辱。而先覺孫先生等率民眾志士為革興之運動，已將六十年。而觀佛教寺僧之覺醒，其落後者至少又二十年，迨光緒末年之設僧教育會，始稍稍有所發動。乃國家以內梗頑奸，外受列強牽掣，致國民革命逮今未克完成；而佛教寺僧之內阻頑腐、外膺各界摧毀，迄茲未能追上一般政治的、社會的、文化的行動，於佛教崗位上配合之而大有貢獻於抗建，亦為當然之趨勢。然少數佛教前進分子之所為，不無可言者，試略述焉。

    過去四年之檢討
    當佛教寺僧獲訓練總監部淮免壯丁訓練，而別受看護、救護、防護等訓練，江浙等省，在市縣佛教會或佛學院等之策動下，已有青年僧眾救護隊等之組訓；而上海之僧侶救護隊，則已成立於二十五年，早於八一三滬戰開始，即受全國前進佛徒及上海慈善聯合會等之支持，以勤奮英發之大無畏雄姿，出現東戰場之傷兵救護，博得中外報章之騰譽。迨滬、京淪陷，該隊於損散之餘，顛沛流離，展轉以至漢口，因失去上海慈善界之後援，遂致夭折。在其同時，則有鎮江超岸佛學院、竹林佛學院、焦山佛學院、淮陰覺津學院等學僧，參加醫院看護傷兵慰勞等工作，亦表現相當成績。繼之而起者，則有南京棲霞寺、泰州光孝寺之收容難民，達十數萬人。漢藏教理院與四川省佛會等救護訓練，及漢口佛教正信會救護隊，廣州佛教金卍字救護隊等之實施救護工作，迨粵、漢淪陷而解散。然漢口之救護隊僧眾，仍轉至西安，更成西北僧眾救護隊而繼續工作。昆明與甯波等僧眾救護隊之訓練，或崛起一時，或持久不衰。而活躍於去年來重慶大轟炸中之救護隊工作者，則有獅子山頭之僧眾救護隊，曾上動最高領袖之稱許焉。

    宣傳本為僧徒講經說法之所長，故南獄僧侶服務隊閱時雖短，曾以宣傳著稱，而覺津、超岸等學僧於宣傳慰勞亦彰成效。中國佛學會首隨國府遷渝，展開廣大的宣傳工作。文字宣傳，則海潮音以二十年來之佛教月刊權威，四年來集佛教緇素學者抗戰救國言論精華之大成，所以堅決國內佛徒之勇氣，喚起國際間佛徒之同情者殊鉅！上海淪陷前之佛教日報，廣州、漢口未淪陷前之金卍字及正信週刊，四年來渝、蓉之佛化新聞，香港之覺音雜誌，及近年出現之浙江人間佛教，成都佛化評論，桂林獅子吼月吼，仰光耕荒月刊，陜西覺報雙週刊等，亦無不在佛教立場上，發揮配合抗建綱宗的理論。全國佛教緇素及康、藏、青、蒙等喇嘛教徒，在各地為護國息災祈禱，短期的或長期的發起非一，最有聲色者為陪都由各界領袖號召提倡，同時、於各地舉行之全國息災法會。而尤著之表現，則為在黨國及各社團領袖暨全國佛教前進緇素策動支持下之中國佛教國際訪問團，籌組出發以至回返，計時一年有餘，經歷緬甸、印度、錫蘭、馬來亞、暹羅、越南諸國，喚起同情者百千萬人，而收獲緬人訪問團及近有印度佛教訪問團來華等等中緬、中印的親善反應。而派遣宣教留學緬甸、錫蘭僧團，及佛教步行國際宣傳隊等，亦其相隨而起之國際宣傳。尤以一年來之滇邊特區佛教聯合會，對於邊民曾展開實際之工作。

    四年來之僧尼寺菴被難之慘烈，乃較一般民眾有雙倍加重者。因較大之寺宇，每為駐軍地，致成寇方攻擊轟炸之目標，特多毀滅。而對僧尼的財產身命，復遭各界活動分子所歧視輕視，不惟受不到同情援救，除已膺寇禍外，更予以重重的壓迫摧剝。寺之被毀戰陣中者，以上海留雲寺、寶蓮寺、龍華寺，常州天寧寺，鎮江焦山寺、竹林寺、鶴林寺等；遭寇機轟炸者，如重慶長安寺、羅漢寺等；淪陷後被寇搜搶者，則揚州某尼菴被逼投水者多人；常州清涼寺被發見軍帽二，以帽套二僧頭，有二僧頭尺寸合符而被殺；沙、宜淪陷後，當陽玉泉寺二三寇兵被游擊，遂來大隊寇兵把全寺殘留老弱僧工廿一人殺盡，其中有八十餘歲之老僧，山上逃無一人，至三個月後有僧潛歸始發見之。而淪陷各省縣之僧人有德者，為免寇偽之利用，大抵潛藏隱避，或轉後方川、陝、湘、滇等省及南洋之檳城、仰光等。間有曾被寇偽迫令利用者，亦必多設法逃脫，甘受艱苦，如靈隱卻非和尚，與留日回國僧天慧等，要皆志節皎然，絕無如各政黨及教育文化紳商工學各界甘作漢奸之被徵實者。此述見聞有據之一班，其類之者，固將十百倍於是。由斯可見佛教僧寺無負於國家社會，而各界豪強人物，則每因僧寺頹散愚弱可欺，徵用屋宇田地也，派捐債款糧食也，必先較以人民數倍之重量加其上；創行一新政制也，擴設一新學校也，則佔寺奪產，毀像逐僧，更認為當然舉動。豪強者坐享富貴權利榮譽，而反逃避義務負擔；民眾中如寺僧者，雖已犧牲加倍，仍受盡詬辱蹂躪而伸訴無地，則國家社會有負於佛教寺僧者實多也！宗教平等，信仰自由，其固非愚且弱者能同享乎？則佛教寺僧應知今後決非可以愚弱自安，若安愚弱則唯有滅亡耳。而在有抑強扶弱俠義精神之政治當局，亦垂念此愚弱者固為忠良國民，如何扶植之，俾有以自立乎？

    抗建中之佛教將來策劃
    善哉！蔣委員長在抗戰中努力建國之言乎！蓋非努力建國加強國家之力量，則雖取得抗戰最後之勝利，尤難保持最後勝利以完成國民革命。中國民族復興之途徑如此，況中國佛教更落後中國政治者二十年，能不為適合抗戰之需要，追上建國之歷程，而加緊佛教復興之建設乎？從過去之檢討而為將來之策劃，試針對其缺點而改進之。

    其一為殭散：殭不粘合，散不團結，致成難組織而組織等於零之情況。佛教寺院原為僧團制度，在中國則適應宗法而成一寺一菴變相家族，只有家族而無教團。教團萌芽於清末之僧教育會，入民國為中華佛教總會及中國佛教會，斷斷續續，有了三十多載，距組織之健全尚非常遼遠。「中國佛教會辦事處」向避居上海，上海淪陷更陷於停頓，既未遷至戰時首都，與淪陷各地及後方各省縣亦全失聯絡。各省縣佛教會組織本未普遍，於此遂益呈潰頹；除有少數佛教前進緇素於各地單獨有所行動外，僅有余與章嘉國師等在重慶組設臨時辦事處，暨四川省佛會代電各省謀聯合組織之呼籲。然自去年上海中國佛教會辦事處以會印截角繳社會部之後，社會、內政兩部已有「中國佛教整理委員會」在籌設中，此教整會如何設施？雖困難甚多，然終不無使「全國佛教聯合組織起來」之一線希望。假使我們全國佛教徒有統一的健全的組織，則八九十萬僧尼所依存之寺菴產物，加以數千萬皈依佛教之男女居士，并蒙藏等多數邊疆民族，大可堂堂正正，將佛教貢獻於國家社會的功績舉揚出來；不惟決不會受盡各界的欺淩脅迫，而且還可激勵教徒及一般民眾對抗建為加強之貢獻，豈非我中華民族抗戰建國中一重要之基幹歟！

    其二愚頑：佛教寺僧中亦誠有不少信願行持充足者，然大抵愚陋或加頑固。由愚陋故，於所信行雖違教悖時而罔覺其非，不易啟導；或加頑固，則反執為是，更增梗阻，遂無論其如何組織催促，亦猶聚沙榨不出油！是則須由教整會展進各省縣佛教會之僧教育，先多辦半年一班之短期僧學，專收二十歲至四十歲之壯年僧眾，授以國民及佛教常識，回寺接替老年僧職，漸使老年僧退隱靜修，而推動佛教新興事業。進之多設立依照教育部規制的小學及中學，強迫學齡幼年、青年教徒入學，迨成人時，再聽憑自願，或受戒為僧，或還俗服務而為佛教徒。其次、再設大學及大學內之佛教學院或獨立佛教學院，養成佛學專家，及將佛學介入一般學術思想界中去，如此則愚頑可漸除而僧質可提高矣。

    其三躁動：近二十年來，曾從各地僧學受過教育之青年，數亦逾千矣。其所學大抵不過如通俗的高小初中程度，能等高中或大學程度者殊少，有之、亦祗能講經、教授、出刊、寫文而已，其能耐煩劇、忍艱勞、節儉勤慎、堅毅和藹者，少之又少。加以信心、戒行不足，過於把長老輕藐，事體看易，由此動輒生咎。一有挫折，不是腐化，便是還俗，未由咬緊牙關，立定腳跟，以期達到整興僧寺發揚佛教之目的。此則希望三十年來曾受新教育之僧眾，集合於整興僧寺發揚佛教之目的下，有一堅強組織，以期此一運動之推進，不致游離退屈，卒無所成。

    其四怯狹：在家族制錮蔽下，祇知各保寺產，怯守殘闕，全失我佛大雄大力之宏度，而不能以地方的、全國的、世界的佛教為重。聯合各寺謀一地方之佛教公益，聯合各地方謀全國之佛教公益，聯合各國謀全世界之佛教公益。尤不能本佛大慈、大智、大願、大勇之教育，以全社會、全國民、全人類之福利為前提，努力宣揚佛教真理，起一般人了解之信仰；藉佛教會的廣泛組織，將正解真信佛教之各界男女，攝持團結，努力為服務社會、貢獻國家種種工作，實踐佛教利眾濟世的本務。若能實際做到如此，則對於我自衛正義之抗戰，及獨立自主之建國，當然可從多方面以展開有力之行動。斯則有仗於政治當局、社會名流、文化先進、信佛士女，共為督導援扶，俾能與各國志士協趨於建民國、進大同之達道，實現人間極樂。

    結　論
    上來已略從抗戰四年來之佛教，對於檢討其過去者，實敘其動作與經歷，未嘗有所誇張；暴露其苦難與缺陷，不欲有所隱諱。而於策劃其將來者，全在針對其弱點，使之轉弱為強，以追上先進各界而共同努力於抗建。希望各界公正人士，咸知佛教於國家民族世界人類之前途可有弘多之貢獻，而現在之中國佛教，已陷於亟待拯救之悲境，相與誘掖而振起之；尤冀我全國佛教緇素，共奮興於此存亡生死之大時代焉。（見海刊二十二卷九期）


50建立人間的永久和平

    建立人間的永久和平

            ──三十年八月在重慶華嚴法會講──

      一　前言
      二　萬有的真實相
      三　人類的社會性
      四　武力唯禦暴除害以文化求進化
      五　建真民國進大同世

    一　前言
    陪都各界人士此次發起追荐陣亡將士暨死難同胞的華嚴法會，宗旨是很正大的！一方面超荐陣亡將士及死難同胞，另一方面又祈禱國民抗戰勝利與真正和平之早日實現。這意義、是早已深入全國民心，所以很能普遍得到每個人心理上最誠懇的感應。本來、死者超昇濟度，生者康樂安寧，為每個人所朝慕迫切需求的。故於此時而有濟死安生大規模的華嚴法會之啟建，是最能得到一般人的同情的。而此種同情的感應心，實與佛菩薩的心一樣。佛菩薩的心是什麼呢？即大慈悲是。大慈、故使天下同得安樂，大悲、故願天下均離痛苦。古所謂：「先天下之憂而憂」，即大悲；「後天下之樂而樂」，即大慈。故此大慈悲心是以天下人之痛苦為痛苦，天下人之安樂為安樂的。基此慈悲心情而激發起善巧方便實施救濟，那是最可靠的辦法。所以這次中央及地方政府的官長，各社會領袖，與佛教中各大叢林修行的四眾，都能共同本著慈悲心，仗佛法力，從根本上去消弭戰禍、解除人類的痛苦，此心甚為廣大；不但為中國國民抗戰勝利，亦且本正義人道為全世界人類謀共同之安寧。

    實在的、人間戰爭的廣大而劇烈，至今日已達於空前未有的階段了。中國固然在眼前蒙受著殘暴的侵略，在抗戰中受盡了各種痛苦，即西洋各國亦同樣的都在生死存亡的爭鬥中，差不多整個世界人類都已形成了最廣闊的殘酷戰爭。自古以來的流血事件，很少有像現在這樣縱橫於海陸空中，作最強烈的廝殺格鬥的。所以、人類的自相殘殺，實已達於極度了！然人類的生性畢竟是愛好和平的，所以我國和英、蘇、美各友邦，為國族的生存獨立與國際的平等自由，雖尚在必須求得戰勝的途路上，而各種戰勝後的和平擬議，已應時風起雲湧。最近羅斯福、邱吉爾的聯合宣言，提出了：

    一、兩國不求領域及其他之擴張。

    二、凡未經有關民族自由意志所同意之領土改變，兩國不願其實現。

    三、尊重各民族自由，決定其所賴以生存之政府形式之權利，各民族中此項權利有橫遭剝奪者，兩國俱欲使其恢復原有主權與自主政府。

    四、力使世界各國，不論大小，無論勝利或潰敗，對於貿易及原料之取得，俱享受平等待遇。兩國對各國現有之組織，亦當尊重。

    五、希望促成世界各國在經濟方面之全面合作，以提高勞力準標，經濟進步與社會安全。

    六、待納粹之專制宣告最終之毀滅後，希望可以重建和平，使各國俱能在其疆土以內安居樂業，并使全世界所有人類悉有自由生活，無所恐懼，亦不虞缺乏之保證。

    七、所有各民族，應可在公海及大洋自由來往不受阻礙。

    八、兩國相信：全球各國，無論為實際原因或精神上原因，必須放棄使用武力。蓋國際間儻仍有國家繼續使用陸海空軍軍備，致在邊境以外實施侵略威脅或有此可能，則和平勢難保持。兩國相信：在廣泛永久之普遍安全制度未建立之前，此等國家軍備之解除，實屬必要。同時、兩國當試行一切切實之措置，以減少愛好和平各民族因軍備關係所忍受之重大負擔。

    八項主張，不惟為必須戰勝之理由，亦為重建和平之方案。以其係代表英、美兩國，尤其是代表操持戰勝決定因素之美國而發，故於侵略國之反響殊大，而被侵略國與反侵略國則均極期許。我國為站在反侵略國最前線的先鋒，從政府發言人以至各報誌輿論，翕然贊同，自毫無疑義。然看大公報十八日社評，於贊許之下，進一步提到還需要兩種革命：

    一、國際的政治革命：要點是：一、勿使羅、邱的八項成為威爾遜的十四條，食言而肥。二、應該是建設世界和平的理想，不應該是英、美霸權的宣布，使戰後的秩序等及凡爾賽條約的恢復。三、擊敗軸心後，若還原凡爾賽條約的舊狀，不出二十年，世界仍陷禍亂。四、政治領域的區劃與資源財富的分配，應有合理的安排，民族自決、國家獨立不可含勉強成分，世界資源尤不應握於少數國家之手。五、解除侵略國家軍備，免為禍人類，但其人民的生存權則不應剝奪。六、戰勝後、英、美應有犧牲的雅量，始能建設世界永久的和平。

    二、國內的社會革命：要點是：一、要中興民主政治，必須閹割下資本主義的膿疤。二、國家在戰時正是糾正資本主義的機會。三、國家的財富與生存的機構，必不可任其操縱於少數富豪巨賈。四、和平的社會革命，是多數民主國家所需要。

    這兩種明智的補充，實為確切的需要。由此種政治家的宣言及政論家的評議，可見人間永久和平的建設，不是完全不可能的空想，只須能按照所提出之實際辦法切實進行。我們知道：國際間掀起爭奪相殺之不安原因，是經濟支配的不均衡，力爭所需，因此國際秩序紊亂了，人道正義也毀滅了。所以真正的民主國家急切需要的，是解決民生問題。民生主義之最高原則，在使一般人民同得經濟的均衡及生活之平等，每個人的享受上必須苦樂共同。這次反侵略國家戰勝侵略軸心以後，須首先從這個注意上而重新建立世界和平秩序，這才是長遠的秩序。若不然，所謂和平的秩序，仍是少數國家霸權宣布的幌子，則三二十年後，誰又敢對第三次世界大戰提出絕無爆發的保證？此次羅、邱聯合宣言及大公報的呼籲，實是奠定國際永久和平的綱要，能依此切實進行，才是全人類解除痛苦獲得安甯的保障。我們相信：中、美、英、蘇都是反侵略的，決能充分的發揮力量，由和平計劃之實施而達到圓滿的成功。

    這次陪都各界人士，據佛法而激發善心，啟建華嚴法會，實是救人救世的當前急務。既可以消滅人類眼前的煩惱，增長善業福德，轉移一般人心的墮落，又可以從根本上促進世界和平之實施建設。所以、我希望法會中之會眾，能共本善根之力，虔誠之心，作佛法事，懺悔惡業，增長功德，轉移此共業所成之劫運。且此次法會之因緣，非常殊勝，不僅為獅子山大眾誦經禮懺，又能集合諸山大德及陪都各界學佛名流，聚首一堂，舉行此大規模之法會，實甚希有難得！因此、我特從更根本、更深遠的思想上，對會眾一談建立人間的永久和平。

    二　萬有的真實相
    科學和哲學，都是要研究明白萬有之真實相的。分別的、精確的察見和敘說，便成為科學；貫通的、深徹的照了和推論，便成為哲學。這兩者應各盡所能，且互助為用，始可達到究明萬有真相之目的；若偏一端，即難免不盡或不實的偏蔽，失真實而陷虛妄。近代科學雖大大進步了，而哲學不能在同時有同樣的進步，因此、對於萬有真實相的究明，仍有不少的隔膜和錯謬，應努力使哲學成為科學的哲學，同時也使科學成為哲學的科學，乃能達其目的。例如要有專管一螺一齒輪的分工，也要有統制全機器全動力的合作，方能完成一個工作。

    豈惟哲學與科學之不可完全隔異，而哲學之唯心論、唯物論等，尤不可角立以偏執一端。蓋心與物固為顯然現存而不容否認的事，且從心以說到物，或從物以說到心，亦均甚方便；說唯物以限制空想的踏虛而使切實，說唯心以變通現狀的窒礙而使靈活，亦甚有用。但為成立唯心，不免說到脫離物象的自我，或未有事物的獨神；為成立唯物，不免說到脫離心識的外境，或未有生化的死質；反執唯自我、唯獨神，唯外境，唯死質為最上真實，撥現事為假妄，則深深的陷入了錯謬顛倒！實則、我們就現存的事實直觀之，都是因緣和合生滅連續的，若不是因緣和合生滅相續，就不存在，就只有沒有了的「空」。而因緣和合生滅相續就是「生」，所以有必唯「生」，不生即「空」。要除滅唯心、唯物等的偏謬，莫如直明現事的因唯生滅，方便對立起「唯生論」來。所以、因緣和合生滅相續，就是萬有的真實相。簡言之，則因緣生或生，就是萬有的真實相。萬有的真實相，是因緣和合生滅相續的，所以事事無礙，重重無盡，這是隨事可證明而無理不窮極的。若能從一塵、一芥之近，以至全星寰、全地球、全人類之遠，皆透視了和合無礙連續的妙相，則各種偏蔽自然除滅，戰爭無從發生，一不妨多，各致其精，異不礙同，互成其用，不須減多以求一，亦不須執異以惡同，則思想界永久和平了。不然的話，唯物論偏執萬物未有之先有個物的死質，唯心論偏執萬物未有之先有一個心的神我，執心執物，各偏極端，因此在思想上就成了對立的爭鬥。因思想上對立的錯誤，行為上亦自然而然的就採著不正當的動作了。所以我覺得宇宙萬有的真實相，既不是唯心，又不是唯物，更不是心物的綜合體，而是因緣和合生滅相續的事體，分析之乃為心、為物。此緣生之事體，無始無終，無內無外，一與一切互相攝入，既不落邊際，又不陷中庸，當即為華嚴的事事無礙法界。緣生剎那相續法所顯之真實相，若大若小，若遠若近，一即一切，一切即一，則重重無盡之華藏世界，當下現前矣。我人對萬有之真實相能如此明白了解，則根本就不會有唯物、唯心或唯理、唯神等的偏謬倒執。思想上既無此種錯誤的心、物對立，行為上當亦自然和平了。即不但世界上找不著戰爭的影縱，且全人類相親相愛的共同安寧，亦獲有最實際、最根本的著落了。

    三　人類的社會性
    人類為社會的動物，社會性乃是人類的特徵，人若失掉了社會性──仁──，就是失掉了人性。而此人類的社會性，與上節所謂萬有的真實相，又恰是契同的。我們知道社會必由眾人與所資所依事物和合以組成，亦必有承前啟後的連續關係；其為因緣和合生滅相續而存在的，當以人的社會為顯明之極。萬有共通的基本動作，就是要生存，而且需由人的社會性才充分發達了人類生存的力量，也才顯出了人性。人類的生存，是要有所依空間所資財具的，故經濟遂為人類生存的原素；然要由社會的力量，乃能達到經濟上的生存。由此、社會的第一職能，也就在使人類獲得經濟上充裕的資源生產，適當的分配消費，暢遂人類的生存了。

    然人類不僅以求得生存為滿足，進一步的還要得到平安。使生存及生存所依所資的，時在危險脅迫之中，則其生存之樂，不能償憂懼之苦。由資源市場之佔取維持而到家產國土之建立防護，由生產貿易之開發擴張而到農礦工商之管理經營，以至公私貧富的合理分配，衣食住行樂育的適量消費，在在皆需公正恰當之處理，乃獲平安。必平安而後有生存之樂趣，必平安而後有高遠的思想，向上的追求。而平安為人類求得生存後必有之目的，達此目的，則更非發揮社會的功能不可，故社會的第二職能，也在求得政治上平安了。

    人類達到了暢遂經濟上生存、和政治上的平安以後，其身心的愉快，必將充分的表現在思想或行為上。由穢惡而淨善，由凡人而超人，以至於達到最極究竟的菩薩、佛的境地，那就是人類社會性的最高度的發達，也就是社會第三職能之教化上的進善了。

    四　武力唯禦暴除害以文化求進化
    根據上來所說的萬有真實相而到人類的社會性，可見用有組織的武器力量去搶掠別國的資源，佔奪他人的領土，以擾害人類的生存平安，阻撓人類文化之進善，是根本違反而要不得的。然因為世界上有一種專造優強武器去殺人搶人的惡魔，則反侵略的善良人類，亦不得不被迫而積極預備禦暴除害的武力，以除少數的侵略惡魔，而救多數人的生存平安文明進化了。但我們並不以武力去抵抗了殘暴侵略為滿足，必須要繼之以道德文化的進攻，而求人類文明進化達到人間的永久和平。平常人在反對武力侵略、政治侵略、經濟侵略之餘，還有一個文化侵略的反對，這我要糾正大家認識的含混。如果是富有道義德慧而能使人類尚進化的文化，其背後又無軍政侵略的跟隨，儘可以樂意歡迎，不應反對。此若中國數千年來之開化四夷，及佛教之傳布全亞洲，導人類漸進文明者均是。唯以文化為武力侵略的前驅的，方要反對。戰爭越劇烈，而人類的反省越加深，以武力侵略的將自食其報而自毀滅，這是識者早已料定。所以、最近歐、美各國思想最前進的人，渴望改良全人類生存方式的東方道德文化輸入，以調劑物質文明的過激。東方的文化結晶是什麼呢？無疑的當以佛教思想為最高的代表，因此要建立人間的永久和平，除以合理的武力禦暴除害之外，更應由反侵略者，以佛教文化切實地灌入每個侵略者的心頭，以求人類向上進化，實現共存共榮的文明幸福。

    五　建真民國進大同世
    建國是不可但靠武力的，經濟、政治以至文化，都是建國主要的因素。中國立國數千年，承受佛教文化亦逾二千年矣，其文化之發達優越，為世公認。假使把中國數千年來的優良文化發揚光大於世，世界的局勢，也許可現出另一個樣子。所以我現在要提示大家的，是要發揚中國固有的道德文化，鎔納近代科學民治之所長，以建成三民主義之真民國；化除殘暴的侵略，與勝利光榮的自由獨立的民主國家、共為實現世界和平的先鋒，進全人類於大同之世。則人間的永久和平奠基於是，而此次犧牲的將士與同胞亦皆獲得真正之代價，達到了法會追荐和祈求之最高目的！（福善記）（見海刊二十二卷十一至十二期）


51改進藏族經濟政治教育之路線

    改進藏族經濟政治教育之路線

            ──三十年作──

    自國民政府奠都南京以後，對於邊疆民族之精誠團結，融化為大中華民族而建成新中華民國，固嘗深深注意，步步用心；抗戰後以政府西遷，於位置極西而彌布西北西南之藏族，接觸益密，尤其引起中央主管機關以至地方行政官署、學術研究、調查團體之關切。惟彼等有一共同缺點，即似尚未能把握事實之中心也。嘗見某君考查藏族之筆記云：

    康人注重佛教，輕視世間法。近來各縣當局皆努力推廣小學教育，強迫入學，獎勵讀書。道孚南部山中有地名木茹，住居農民約六十戶，牧民尤多，居民皆為紅教所化，唯西南山麓一隅，是黑教所化之區。戴縣長派兼主教育之王秘書負責創辦小學，教化居民。該地居民，受慣神權、帝權兩層政治統治，相沿成風，已視為當然。突聞縣府欲設學校，教以在家俗人所讀之漢書，一言一行，皆須以三民主義為標準，絕對主張民權政治。於是統治者之喇嘛、土司及被統治者之平民，皆譁然而駭擾，莫不認為學校是小叛徒製造所。於是所有紳董群往縣府說：「大官呀！我們太苦了，請今年勿設學校。我們木茹給你四稱銀子──合法幣千二百元──慈悲」！縣府不允，並指定出二十名學生，限期開學，紳董回家，設法敷衍，秘書提前趕至，籌備一切。老婦、老翁跪地哀求：「大官呀！學差太重了，我們蠻家受不了，出十五名差罷」！秘書閑話不提，限期送足。縣長派人送來許多抗戰、衛生、名賢故事等掛畫，並親撰書聯以壯觀瞻。及期、男女學生二十名，排隊恭立，聽秘書訓話。從來只見幾幅粗略佛像的居民，看見院中國旗飄揚，室內遍懸潔白堅厚之掛圖，畫著唯肖唯妙的人物，無不暗暗稱奇，深歎不學喇嘛的在家漢人頗有小神通云。痛惡學校者，翌曉結隊而遙望學校，「嘿！嘿」！吶喊示恨。地方攤款雇貧寒子女到校應差，每名每年差費約法幣二百元。富家子弟仍然全身紅色法裝，皈依師父，住寺學經。學生家長無不自慚自惱，懷痛在心。性情跪弱的老太婆，知己相逢，便說：「哎！我的小娃娃，長得和尊小菩薩一樣莊嚴的小娃娃，生下之後，他爸爸請喇嘛命名卜課，說他幾乎就是呼圖克圖。誰說他大了不是好喇嘛，現在天天去當學差，給在家漢人拜門。哎！吹風也得去，落雨也得去，比當烏拉還多苦數倍。我家有牛無人牧，少柴無人樵，死後誰肯給我長期奉經超薦！嘛呢叭咪吽」。若人家不加勸慰，她只面紅湧淚而已。設若加以勸慰，她必俯腰捉襟，雙手掩目，嗚嗚咽咽起來了。

    以某君此文之敘述，推其結論，將曰欲改進其經濟政治必先改進其教育，而藏族之佛教喇嘛實為改進之障礙，必先剷除喇嘛教化而後可。然設不幸而循此推論實施，不惟反抗益甚，惡感益深，適足僨事。縱令硬行蠻幹，貫澈目的，亦不免將其固有之文化精神破壞無剩，得不償失。某君之筆記又有一則云：

    某次出寺西行，至紅、黃兩教化區毗連之地，見村前有小學一所。入內參觀，立校旗旁，四下而望。一小學生向我說：「我是漢人，我爸爸也是漢人」。很自豪的說了此話，又指桌旁一紅氈長衣女生說：「她是小蠻家，院中小便，路上大便，不怕人看，和牛一樣。哈哈哈」！紅氈女學生跑到室中，拉一白氈長衣女生來我面前說：「她是牛廠，哈哈哈」！我一一詢問。小漢人答「咱們漢人有漢國，不當烏拉，多好呀」！小蠻家答：「漢人用紙書當錢，漢鬼用紙灰當錢，哈哈哈！我們蠻家是人，用真銀當錢」。小牛廠娃答：「我們神多」。隨即退入室中。小漢人說蠻家好當強盜，羞先人。小蠻家說漢人是乞丐，爛糊糊。始而唇舌相譏，繼而拳腳交加，抱頸摟腰，撲的一聲，同倒在地。

    此文所描寫新政所辦小學校內學生之實況，則其教育所生影響如此，不惟不足依之以融洽感情，使同化為大中華民族，藉以改進其經濟政治，且反時時挑起漢、藏惡感，而撓滯新中國之建設矣。另有某君記一設治局長之事云：

    其圖治計劃云：原則為以貿易方式刺激地方之生產力與購買力。換言之，即以經營商業謀地方經濟之發展，而以組織貿易公司控制進出口貿易之方法行之。資本擬定為十萬元，官商各半──現已有商股萬餘元──。經營方式，一為以物易物，一方則設法推行法幣，以換回流散於番民手中之硬幣。經營對象，暫以林牧為主。又談其施政方針云：最注重者為林業、畜牧、交通及教育四事。林牧方策，已如上述。交通分公路與電報話二項，將儘先完成後者。教育分學校教育與番民教育二項，詳細辦法尚在擬議之中。按此項計劃，宏偉博大，自有未容妄肆菲薄者。然余意今日秉邊政者之所為，似猶當不止於此。其計劃之主要對象，均不脫經濟範圍，自土地開發言，固有其當然之重要性；然處今時勢之下，乃尤有甚於此者，即須取得番民之信仰是也。言及於此，不能不令人痛感夫過去及現在一般自命為高等之漢人所遺留之下等劣跡。長江君之「中國的西北角」中曾記楊氏一段說話，可為此事最扼要之說明。其言曰：「凡與楊氏及其部下辦理任何交涉之漢人，幾無人不視之為野蠻愚劣之下等民族，而以愚弄欺騙恐嚇壓迫等方法取得藏人之財帛」。夫往日所積累之印象與觀念也如此，今則貿貿然於地方焦頭爛額之餘，忽大張開發之旗幟而來，幾何不使其疑懼畏卻而走也。且過去中央政府之於邊疆人民，非討伐即安撫，邊民亦惟知其上為土司，對中央官府僅有間接觀念；今忽作直接之統治，而於彼方原有之觀念毫無所易，其不起而操戈反向者已為幸矣；又何怪其不受指導難於措手哉！斯事似微而實巨，蓋其體象隱於未形，不易為人注意，而實為百業之基礎；若未能先事建立之者，便如築屋沙上，潮至而傾矣。　取得番民之信仰原非難事，但須較長之時間，相與往來，廣布德惠，多施訓教，既安而久，則情感密而信仰生，而後乃可徐布所圖矣。其事最需耐性，而計劃者似急於圖功，頗疏於此點。因之、其事多扞格阻難，遂生消極之念。嘗語宋堪布云：「我無辦法，沒有權啊」！堪布為人頗幽默，徐答曰：「權在那裏？在太太──謂楊太太──的櫃裏鎖著嗎？等我兩人去找看」！又有一事足見番民之趨向，而為吾人所當據以自省者，設治局於訟事審問全用新法，無嚴刑，無需索，司令部則反是，而爭訟之番民則群趨於後者，於前者乃望望然而去之。勢自如此，未可強以權力矯之也。至此項計劃之本身，余因對地方之認識尚淺，不擬詳作批評；但感其原則頗肖十九世紀以來帝國主義者與中國間之關係形式，儻果竟如此發展，恐亦非國家長久之福利也。

    此文所記急於圖功之某君，要算為現在能實事求是苦幹硬幹之最好官吏矣。此不惟一般少壯有朝氣的人對於邊事如此，即中樞多數人之意旨恐亦如是。我嘗聞主管邊事某當局云：對於喇嘛等不過暫事敷衍優待，聯絡繫縻，而俟交通一便，中央軍政力量，自有系統的辦法，固不容使佛教有所作為也。藉交通軍政之力，非曰不能如此：然不惟交通軍政力未能及，縱能及而出於帝國主義與殖民地之關係形式，誠如某君所謂「非國家長久之福」也。某君謂須先注重取得番民之信仰，洵為扼要之卓見。但非對於喇嘛或王公敷衍聯絡之謂；亦非一般內地盲信佛徒，信從西藏二三喇嘛咒術，或不論其黃、紅、白，或於黃、紅、白專奉一二，詆毀其餘一二，雖或能探究各大寺所研究之教理，偏信以為至上，亦未為通達。嘗有研習藏文及西藏佛教，渴仰拉薩聖地者，逮抵達拉薩，乃睹民多乞丐，地皆拉圾積聚，尿屎流溢，愚陋無教育，貧病無醫藥，盜騙淫湎，大失所望。又有十年前由川入康，慕拉薩為佛淨土，仰喇嘛如佛菩薩者，乃今從拉薩來書，竟謂藏地一般僧俗多習於貪侈邪惡，而有德望之喇嘛，近亦奔競榮利，無復昔日純潔，因自責十數年來為迷信者，則過猶不及也。余昔序法尊之現代西藏云：「其一、西藏民眾信受佛法之教化，不惟普及而亦有相當的醇正深入；然一般婦女性少羞恥，曾不稍戢淫亂──此與無上密宗的雙身法或亦有關──。一般官商則習為巧詐，失於誠實，且廓羅一帶游牧人，多有以劫殺為生活者。殺、盜、淫、妄，竟分別蔚成風尚，此何故耶？其二、西藏僧眾實為西藏民族的重心，不惟掌教化崇仰，而一般的教育及政治權力亦出於是，此又何故耶？則因前者無安穩的經濟基礎，且無系統組織的政制治理，而後者則有之也。由此可知淑群之道，非但柔善的教化能奏全功，必扶以剛強的政治，尤必基以資養的經濟」。

    觀此、則知藏族一般無安穩的經濟、無系統的教育、無組織的政治之一般民眾，所知惟信佛供僧懺罪求福而已。若視為大中華民族之一分子，等為中華民國之國民，則於其經濟、政治、教育之改進，誠不容緩；但另一方面則更應知西藏之僧寺，實多為有經濟基礎，有系統教育，有組織治理，且其所學習之佛教文化實達相當高度，而修學其中者雖非皆聖賢，亦時不無智解德行之足繫人欽敬者。不惟在事勢上當予以尊重，即在情理上實亦中國民族及世界人類中可寶貴之文化也。設因鹵莽滅裂而破壞之，豈惟國族之不幸，抑亦人類文明之損失！則烏可不慎重將事而有求其恰當耶？

    然則順從藏族原有之佛教文化，激揚其優長，漸袪其錮蔽，導其容納消化於國族的現代的各種文明，豈非改進藏民經濟、政治、教育、文化之適當路線乎？其進行應有步驟，莫若由中樞主管機關、地方行政官署與藏族優秀僧士合組一藏民福利委員會，擇喇嘛中聲望素著、學識弘通、傾誠內向者，以及明達藏事之漢僧，及學貫中西信解佛法之教育家若干人以輔助，首辦一大規模西藏師範學院，施以中等、高等之兩種師範教育，院內當設佛殿以具崇奉佛教之儀式，招前後藏及康、青、寧、甘等地二十歲至四十歲之喇嘛來學：就中藏文佛學占三分之一，國文、史、地、政、法占三分之一，農、工、商、衛生、醫藥、科學、藝術占三分之一。畢業高等師範者可充中學教師，畢業中等師範者可充小學教師。此後則以喇嘛教師主持學校，而佐以漢地教員，由小學而中學層層推進，則人民自樂令其子弟就學。如此循序設施二十年，藏民之教育自能普及提高。逮交通便而移徙頻，寖習既久，然後漢藏人民乃真能水乳交融而蔚為大中華民族矣。（見時代精神五卷三期）


52中印之回溯與前瞻

    中印之回溯與前瞻

            ──三十一年三月為舉行印度日作──

    一　前言
    中國與印度，在人類文化上，無論作三系分或四系分，總是各佔著一系。而地理上為綿亙南北，縱橫東西，海陸俱備之一整塊，除去美國有大西、太平兩洋海岸線較優外，蘇聯陸地雖大而缺於海岸，其他則更少能彷彿其閎偉者。尤其兩國之人，合起來竟佔全人類之半數或五分之二，所以今後之世界，設非中印兩國國民均得適當之安榮地位，則地球難有三十年之治世。反之、若中印合作而肩起人類文明之任務，則三百年或三千年之長安久治，亦非不可希望。於此意義上來談中印關係，雖累千萬言亦不能盡，今請扼要言之。

    二　回溯中印之文化
    中印文化之發生關係，幾二千年矣，然實不過印度對於中國片面之輸入，且僅為佛教之傳承耳。唐代雖亦曾想譯老子道德經為梵文，然與印度並不發生任何影響。雖隨佛教傳入者，更有音韻、醫藥、藝術及數論、勝論、四吠陀等哲學宗教鱗爪；然為光燄萬丈之佛教所掩，微末已甚。而佛教則自張騫通西域已開始流入，但朝廷之接受則肇端漢明；由漢明時摩騰、竺法蘭起，迄於北宋時代，印度之佛教高僧哲士來中國者千有餘人，中國佛教高僧之赴印度修學者亦逾千數，其成果則有六七千卷之漢字三藏佛典。其中除佛教之外，且包含有印度及其鄰近各國之歷史地理風習思想。印度於其七八百年前，文明破壞殆盡，且反藉英文以探究。至其予中國影響之大，不惟六朝、隋、唐來早已成為儒、釋、道三教所構成民族文化之一要素，且關係近代中國人民最大之宋明儒學，亦依佛學為其大原。但南宋以來八九百年，則印度之佛教既衰隱湮滅，而中印之來往亦闃無所聞。迄近年乃復因交通便利，華僧往朝佛蹟者漸多。泰戈爾來華講學之後，譚雲山又就學於其國際大學，並設立中國學院以輸與中國之文藉。故前年印度大學邀余講演，嘗謂：印度人應研究中國古代之文化，且可依漢文佛藏以輔助印度文化之研究；而中國則需研究近代、現代印度而了解之也。

    三　前瞻中印之政治
    印度之政治，沒有其宗教和哲學之發達，其古史上僅奉佛的阿育王、迦膩王、戒日王暫盛一時，而統一印度之年期極短；明清來、成為回教統治及英國統治時代，益加支離複離。中國亦只唐太宗曾派行人王玄策察臨五印；至元太祖部將之曾征印度，乃蒙古人之向歐州、中國同施侵凌者。故真正之中印政治關係，實從此次蔣委員長之訪問印度開始。前者尼赫魯之訪中國，及戴院長之訪印度，乃其前奏；余於訪問印度各宗教及文化領袖泰戈爾之間，兼訪及印度政治領袖甘地、尼赫魯、波斯等，亦略窺其教情隱曲。蔣委員長告回教領袖真納：「非來解決印度政治，乃至印度學習」，實為睿智之答辭。蓋印度之政治癥結，確非易解，不惟英印間未全孚治，　就旁觀者察之，則回教徒少數民族利益之主張，不能與印度教徒一致；各小王國既欲各保其王權，極右之印度教徒又持守其高貴階級，非易與低賤階級者泯然平等。因此、國民誤會，遂難期整個印度精誠團結。惟在國民議會領袖等言之，則印回王民貴賤等成分，不難一爐而冶；陰使隔離者，仍出制治者操縱而已。然此次以蔣委員長偉大精誠之感召，印度人固已翕然與中國聯合，只須英、美能循此方針而繼續工作，必能得印度之衷心協力，達到民主自由戰勝軸心侵略之目的，而中、印兩民族亦同實現光明的前途，以期於世界人類的文明，較於過去有更大之頁獻。

    四　結論
    其他關於現在及將來之軍事的、經濟的各方面，既非我所熟知，亦非此短文所能及，姑置不論。就印度人對於中國抗戰初起之次年，即舉行中國日，且其都會如加爾各答等，往往集數萬人、數十萬人，表現對於中國之熱情；則我國今此舉行之印度日，其意義之重大可知。乃稍貢其對於印度之見解，表示對印度的敬愛，並促進國人關於印度之認識。（三十一、三、一七、中央日報）


53佛教徒與國民外交

    佛教徒與國民外交

              ──在中央廣播電台廣播──

    虛空無邊，世界無量，眾生無數，佛教以無盡虛空界、世界、眾生界為對象，普遍無外，有何外交之可言！然緣起無礙，遇緣即宗，釋迦世尊以娑婆大千世界為化域，則此一大千世界之外，便有東西南北四維之十方世界，各有能教化之佛陀，亦各有所教化之眾生，形性不同，事相懸殊；故有中央毗盧遮那佛之華嚴世界，東方藥師佛之琉璃世界，及西方阿彌陀佛之極樂世界等之無數世界，各各安住，互互涉入，燈燈明照，光光相網。在差別中不失其無礙之平等，在平等中亦不壞其無量之差別。由不壞其無量之差別而言，則此一佛剎與彼一佛剎，交互相涉，主伴相攝，遂極盡其外交之能事。差別重重，浸假而同一娑婆大千世界內有各中千世界，同一中千世界內又有各各小千世界，同一小千世界內又有梵界、欲界、各各天世界及人世界等，而人世界內又有東勝神、南贍部等四天下。南贍部則吾人所處之此一地球也，地球之外為吾人交通所不能及，亦即為外交所不能施。而地球之上，環隔大海，陸有大洲、小島之別，人有文明、野蠻之異，傳續之民族非一，統治之國家林立，和則相助，犯則相爭，故人間各國之需有外交乃尤亟。

    人間諸國族內有中華民國，在並世存立各國間，蓋最為史長、土廣、民眾、物豐之一國。徒以近二百年來昧於外情，闇於外交，以致政治失當，文化落伍，竟不能與世界各大國族立於平等之地位，可痛可恥孰甚！六十年來，孫中山先生始以三民主義，組國民黨而救之。民族主義，既求國內諸宗族一律平等，復求自國與並世諸國族咸獲自由獨立之平等。民權主義，求國內全體人民，不分階級、宗教、職業之區別，其義務權利皆得平等。民生主義，既求國族經濟之發展，能達並世諸大國族之水準，復求國內人民生活均獲平等優裕之享受。循是以建成民有、民治、民享之中華民國，則不惟可以發揮光大有五千年歷史之中華國族，且可以聯合平等相待諸國族，共進於太平大同之世界。然我中華國族，現方受日本等侵掠國之侵掠，而與美、英、蘇等同盟國共同抵拒之階段。如何揭破侵略國之陰謀，如何增進同盟之資助，俾勝利之早臨，和平之再建，有待於外交之運用者殊大！

    外交本於一定之國策，而運用上可分政府外交、與國民外交之兩類。政府外交，為政府與各國政府之正面交涉；國民外交，則可由每國之人民表示其民意於各國之政府與人民，亦可由各種有國際關係之事業或組織，容易與各國人民接近或得其同情者，與之為種種側面之調洽或宣達，輔成正面交涉之進行。故國民外交如能與政府外交為適當之配合，實足收外交上活潑靈動之功效。由此、而佛教遂亦有外交之可言。

    佛教為一有廣大國際關係之宗教，在中國已有二千年之歷史，早為構成國民文化之一要素；而上至政府官員，下至窮鄉僻壤、大市通都之一般民眾，直接間接，擁有大多數之佛教信徒；雖尚無十分健全之教團，然亦已非漫無組織。本其國民中之佛教徒立場，足可對於各國之佛教徒，就其同一佛教之信仰，本佛教大慈大悲救世救人之精神，發揮容易接近喚起同情之外交作用。現今直接侵掠中國之日本人民，其為佛教徒者且占十分之四有餘，雖已形格勢禁而末由通款，然鄰近各邦之純奉佛教如緬甸、暹羅、錫蘭等國民，及擁有相當多數佛教徒之安南、印度等國民，或已淪入敵國之勢力圈中，或方受敵國之威脅，其可與我國表同情者，正復無量。誠能由中國佛教徒發出在抗戰中共同爭取勝利，在勝利後共同建設和平國際之呼聲，其成為國民外交上之一有力功用，蓋無疑義。

    今者、我同盟國已勝利在望，而勝利後之成立自由平等之和平國際，又皆同所期望。非降魔不能成佛，非克服侵掠不能建立和平。我全國佛教徒應如何聯合各國佛教徒，各國佛教徒應如何與各國佛教徒攜手偕進，以造成佛教徒之自由世界！此其時矣！其此時矣！（見海刊二十四卷六期）


54抗戰五週年之新意義

    抗戰五週年之新意義

            ──三十一年七月作──

    一　已為同盟國擊潰軸心重建世界和平的主力
    從民國二十六年七月七日抗戰起，至二十七年紀念第一週年之七七，已粉粹了敵人速戰速決的夢想；第二週年之七七，則令敵人失卻利用漢奸以結束戰爭的希望；第三週年歐戰方烈，更堅定了獨立抗戰之信念，第四週年則我國之抗戰價值漸為國際重視，而增多了友邦的關切；以逮於今日第五週年之擴大七七紀念，則完全別有了新的意義。

    今年擴大紀念之新意義，便是當我們抗戰開始，雖以求民族獨立自由與求國際平等正義、同時并重，但一般的看法，至多不過認為國家民族被侵略，抵抗以求生存而已。且事實上原著重在抵抗侵略以自救滅亡。其為國際正義而戰之價值，至太平洋戰端突起，始被各強國充分認清；亦從太平洋戰起，遂東西合流以成為真正的全世界戰爭。全世界各國皆列入民治與軸心之兩大戰團，民治集團的應戰：乃顯然以撲滅非義，重建正義的未來世界為目的；故今年抗戰第五週年的中國，已為美、英、蘇等二十八個同盟國的反軸心主力，實際上已曾派遣遠征軍與盟軍并肩作戰，且為從陸地反攻擊敗軸心的一個主要戰場，而與美、英、蘇等共同負起了重建未來的正義世界之責任，充分發揮了為世界人類平等正義而戰的意義。

    二　印度與中國要有進一步的聯繫
    中國與印度，無論在人民的優秀與眾多上，地域的廣大與毗連上，文化的崇閎上，歷史的悠久上，兩國關係的深長與睦誼的素敦上，尤其產生及接受釋迦牟尼的偉大文化精神上，在此為世界人類撲滅重建正義的大戰爭中，必須有更進一步的聯繫。凡我美、英、蘇等各同盟國，於此類必須援助中印兩國成功更進一步的合作，以發揮其共同抵抗軸心并重建將來世界正義的力量，絲毫不加阻忌，因為此幾佔世界人類半數之兩大優秀文化民族之切實聯合，不惟在現今擊潰軸心所迫切需要上，萬萬不能不以中國人之正義戰，喚起印度人充分之正義感，發動印度全部的人力物力，積極的抵禦且攻擊侵掠的強寇；而在重建未來長治久安的人類世界上，設令此佔人類半數的兩民族、或佔人類四分之一的兩民族中，任何一民族未能獲得自願的國家建立與公平的國際待遇，則重建的未來世界即不能有充分的正義，不能保長久的安定，而這一個反軸心的大戰也便失卻了重大的意義。中印兩國的人士，已多有這種的感覺和倡導了，唯欲其實現，尚待兩國人民作更大之努力！

    三　佛教國家應共同努力
    中國之抗戰目標，內求民族自由，外伸國際正義，此與緬甸、安南、暹羅、朝鮮、錫蘭等佛教國家所欲達之目標可謂完全相同。中國之藏、蒙、康等為佛教區域，其餘各地人民亦多數信佛，當然也可算佛教國家，同奉佛教故，同抱求達之目標故。今緬甸雖已或陷入魔爪或形格勢禁而別具苦衷，然為自求解脫羈絆，并發揚人類平等之佛法於全人類，造成未來的人間淨土，皆應與抗戰五年必勝無敗的中國，及其盟國之美、英、蘇等，取得親切的聯絡，尋覓各種可能的機會，共同努力，以期達與中國所欲達之同一目標，造成將來之平等自由的佛教國際。

    四　喚醒日本的佛教徒
    說到佛教國家，便忘不了在日本侵略惡魔的軍閥下有被驅迫著的三千萬日本佛教徒。日本軍閥大多數迷信其土產神道教的，智識份子則多數皆信貫通於科學、哲學的佛教。日本佛教徒若能在佛法正智大悲的精神上，一致醒覺起來，樹起內除惡魔、外救眾苦的佛幟，足可發生雄厚的威力，革除了專制的侵略的軍閥的命，建立原本佛法平等自由的國家，則與平等相待自由互助的中國等，不難共進於和平的世界！民國三十一年七月一日，於縉雲山。（見時事新報三一年七七特刊）


55西藏問題之適當解決

    西藏問題之適當解決

            ──三十二年作──

    西藏問題，其實是藏族問題；而說到藏族，又必連帶到西藏佛教。西藏佛教，是藏族超越個人生命以上之全族精神生命，所以要融洽藏族必先要瞭解西藏佛教。但西藏、藏族、西藏佛教、三者之範圍各異。西藏是地理上名辭，以前後藏的地域為範圍。而藏族則除居於西藏全土者外，更有分布西康及青海、甘肅若干地域之藏族，故藏族之範圍較寬於西藏。至於西藏佛教，則隨藏族所至固皆為西藏佛教，而全蒙古與新疆、東北四省、五台山、北平等一部分地區之佛教，亦承化西藏或統屬於西藏──如雍和宮堪布等──；故西藏佛教之範圍又較藏族為廣。然不論藏族或西藏佛教，其散布之區域雖廣，無不以前藏拉薩之藏族佛教政權為中心。握得拉薩藏族政教，即等於握得整個之藏族與西藏佛教。

    然今所云西藏問題，非西藏之地域及藏民本身有何種之問題，乃如何能融合為大中華民族而共建成新中華民國之問題也。余前年嘗撰「改進藏族經濟、政治、教育之路線」一文──載時代精神月刊之第五卷第三期──。

    此前歲之建議，雖曾荷教育部陳部長函示采擇施行之盛意，然迄未能實現。而滇緬公路被斷之後，需以西藏為國際之通路者尤亟；乃西藏之梗阻反因而益甚，致中樞不得不另謀解決之方法，而漢藏之隔膜遂愈形複雜！然現在感覺吾前此建議之路線，仍有迅采實施之必要。又恐中樞、西藏雙方猶有疑慮之處，乃更詳述其理由，以冀明智者察擇焉。

    內地人士對於藏族佛教應有進一步之了知者，即不應拘泥於舊時對於內地寺僧之觀念，以為西藏之寺廟喇嘛，亦係不顧政治社會而遊於方之外者，甚或視為惟是神祕迷信或頑固愚陋之一群，絕不能容受現代文明起變通融化之作用。須知佛教在各地情形不一，內地昔因處於儒教之政治社會中，乃或舊時之佛教；而西藏及緬、暹等則統為佛教之政治社會，故應將西藏佛教視同昔日內地之儒教，其拉薩三大寺與甘、青等各大寺，則猶京師太學及各省學宮或書院也。其考得第三、第二、第一等格西，則猶貢生、舉人、進士也。其老格西為各大寺教師者，則猶翰林院翰林也。其派為各堪布──例雍和宮住持──及藏設各官者，則猶任命為行府官吏或教官也。其學至比丘律以上可准備考格西者，則猶已入學之秀才也。其各呼圖克圖，則猶王公或有功世襲官爵之子弟也。設能如此改變其觀念，則知藏族之政治，教育其社會領導人才，皆出於佛教，而不致以內地寺僧錯識藏地喇嘛。

    清季之變法興學，實為進成民國之基礎，設非由儒教之讀書士子如康、梁等之鼓動，官紳大夫如張之洞、郭嵩燾、張百熙、熊希齡、張騫等之提倡，則無以舉變興之實。余主擇喇嘛中聲望素著、學識弘通、傾誠內向者倡辦西藏師範學院，意即在此。而招藏、康、甘、青二十歲至四十歲喇嘛來求學者，即等於清季初興學校時，多由生員童生考選為師範學生，或留學日本之速成師範等，以養成開辦各小學及中學之教員也。藏族佛教今日之情形尚比清季內地儒教在辛亥時為落後，而略同戊戍前之狀況。故辦此師範學校，一方既須如東本格西、喜饒格西──在西藏皆等老翰林──等三五人合力提倡，一方招學之青年喇嘛，仍須以初級師範畢業給予三等格西，高級師範畢業給予二等格西之學位，方足以資號召。此亦如清季初興學校，給高小畢業以秀才出身，中學畢業以優貢出身，高等畢業以舉人出身也。或疑此為陳腐制度，不應入於學制者，然中樞今對蒙藏喇嘛二字、四字、六字封號，及王公世襲等封建名稱猶不廢，以之漸圖改進；則今之辦學已實易其內容，又何靳略存形式稱號以欣其情而順其俗耶？

    今若從武力求決，動非數萬萬元不可；彼此破壞損失更不可計算！加以艱難困阻，尤不知得何結果？誠能合中樞及康、青官長與藏、漢僧界、學界高德，以共同祈求西藏福利之實現為目標，從是以進行，則中央政府雖每年耗費一萬萬元，亦較之甲兵十萬為節省！況其效功之崇高博大，又遠非十萬大軍之可企及哉。

    中國古聖先賢之能造成如此史長、土廣、民眾之國族，遺留於現在之吾人者，多半以其善於因勢利導而懷柔漸化。然清季以來，迭經國中劇烈之變革，一般軍府官佐，每輕浮躁動，掉以輕心，對於國中任何先代聖賢均不復尊重，任意蹂躪，如孔廟，佛寺等，均每為軍警等蹧蹋不堪。秉此惡習，完全忽略異域尊崇宗教之風習重於生命，所至動輒破壞。趙爾巽清季軍入西藏，至今留藏族公恨。而去歲遠征軍在緬之突遭傾敗，雖以敵人對緬僧已積多年工作，并因政府未採行吾訪緬歸來主充實中緬佛學研究會之組織，及在仰光與雲南雞足山設立巴利文學院，交換華緬佛教教師學生諸建議，不能爭取緬人之協助。

    然尚欲為藏族教政領袖忠告者，則西藏雖有組較為完備之僧寺，及有建於此種僧寺上之佛教文化，然地雖廣而人甚稀，農林之利未闢，礦工之業未興，經濟尤滯在畜牧階段，政治亦無積極施設，對一般民眾既未有系統之教育，貧困愚陋，加以婚制欠良，疾病傳染，缺乏醫藥，體健日趨低劣，人口遞年減少。以如此人民，要其支持現存之佛教僧寺，已將勢有不能；何況欲於近代國族競爭劇烈之時代，獨自立國，以建成廣闊堅固之國防，則其事勢之不可能益顯然也。

    如或習於清季來徘徊中、英、俄間，遲疑觀望，以為可待將來勢定，再於中、英、日、俄等國，擇一可倚重者以託仗保護，此尤為大錯。應知中、美等聯合國之必勝，德、日諸軸心必被降伏，早為國際之已定形勢；則決無可依日本為護法之理。而中、美、英、蘇為聯合國領導四強，原屬中國領土之西藏，在英、蘇亦萬無可妄容西藏歸投之理；則西藏唯應毅然立決，在漢族宗族平等原則上，共同努力於中華民國之抗建國策，始有光明之前途。況漢、藏在皇古原出同族，即從唐以來之歷史言，文城、金城公主入藏以後，隨從以居藏者非在少數，藏族之血統早與漢族混合。而藏族文化之佛教，亦多有由漢輸入之成分；元、明、清迄今，藏族佛教又影響於漢人甚多，則無論在血統上、文化上、漢藏皆富有極親密的不可分離之關係。加以漢人亦多數信崇佛教，並能瞭解且推重西藏佛教，此均為求之英、俄等國民中所絕無者。民國來以漢、蒙等同為構成共和之主人；孫中山先生三民主義中之民族主義，尤以聯合國內諸族平等相待為原則，則西藏無論在何種理由上說，皆應以原為中華民國一分子之資格，共同努力建成中華民國為得計。昔第三代達賴以善知清室當入主中國，遙相贊助，得享清代維護西藏數百年之安樂。今中華民國正將達成億萬斯年偉大國家之際，藏族本早為共建民國之一宗族，在此時豈應不熟察機先，觀照中樞之所需要，急起直追為力所能及之貢獻，以立功於建國之際，而收共有、共治、共享之利益於無窮！

    且循喇嘛教育吸收現代文明而漸進，乃和平之改善，有百利而無一害。尤其道路開闢，交通便利，農、牧、商業繁榮，人民經濟寬裕，鄉村自治以至地方施政，咸上軌道，則人民對於佛教寺僧之供養尊敬，倍加增勝。而中樞亦可藉藏族佛教文化為精神之國防堡壘，勝駐邊疆百萬大軍，豈非兩得其益！要之、中樞當尊重西藏教化風尚，除對外等必須統一之國權外，給予充分地方自治權益；而西藏則當遵照中樞之指示，歡迎各種施設教育，開通道路，發達農墾，改良衛生等學問技術之輔導人才。而藏族婦女雖性少羞恥，然一經婚配，則又都能專一而不淫亂；然後以藏族男子五分之一作喇嘛，不再婚配，致多有無夫可婚之少女及失去丈夫之孀婦，不期而習於淫亂，而致疾病傳染蔓延，影響及人民健康率及生育率之低落。漢人入藏之安心於教育、農墾等業者，若能信崇佛教，則必能如緬甸華僑之娶緬婦，構成極和美家庭；不惟減淫亂而增體健人口，且於道德風化大有增進，而漢、藏宗族之融洽亦必更親密。然此乃由教育而漸改進交通、經濟等相隨而至之良效，此時不必多所預計焉。（見文化先鋒二卷十五期）


56聯合國戰勝後之平和世界

    聯合國戰勝後之平和世界

            ──三十二年作──

    一
    這裏所說的平和，完全在這次大戰中的聯合國方面真能把軸心國澈底擊潰後的勝利上，所以是戰勝後的，而不是戰爭未決中的。戰爭沒有長久不和息而平靜下去的，假若聯合國沒有真能把軸心國擊潰，或半擊潰或互相力盡而止，或甚至反被軸心擊倒，由此而成為妥協的或屈服的和平，那只是暫時休息以儲備下一次更大戰爭的虛偽和平，絕對不是我現在所要說的平和。中山先生說：「世界須定於平」。吳之樁先生說：『無平等不能有自由，蓋不平則爭，不平決不能真和』。所以我現在所要說的平和，不單是戰爭後的和息平靜，乃是真能各得其平而自由和睦的平和。由此關於種族平等，是不待再說的。這個平和又是全世界人類的，而不是一部分或一區域之國民的，所以叫做『聯合國戰勝後之平和世界」。

    既然是在「聯合國戰勝後」的假定上說，所以對于聯合國怎樣能夠戰勝，且戰勝時如何結束戰爭，亦付之媾和會議，此均不再討論。但於此尚有一必須先決的問題，則前次歐戰也曾以「鞏固世界民主政治而戰爭，終止戰爭而戰爭」為號召。戰終時，死傷損失更空前重大，人心未嘗不創鉅痛深，乃纔二十年又起了這次空前大戰！聯合國縱然戰勝，這所說的平和世界是否有實現可能？若絕無可能，說之何益？對于這一問題，則王雲五先生戰後國際和平問題一文上，首先討論到這次聯合國大抵為維持和平抵抗侵略至萬不得已時而戰，與上次雙方為爭霸而戰的本質完全不同，所以聯合國戰勝後確有建設平和世界的希望，我亦同認為然。英國蒲萊士說：『我們如再不消滅戰爭，戰爭就要消滅我們』。汪叔棣先生說：『這一代人類已經到了不得不運用任何方法，集中一切力量去防止未來戰爭和建立永久和平的時候了』。鄒魯先生說：『戰爭是人為的，決沒有不能使其絕跡的理由。和平也是人為的，全人類認定目標，努力維護，更當有實現可能』。因此，今所要說的和平世界，說來應不致絲毫無益。

    二
    王寵惠先生論前次國聯失敗之根本原因，在世界各國朝野人士對于集體安全制度本身缺乏澈底之信心與堅決之誠意。吳之椿先生則說：『積極的和平的建立，最後言之，是建立於世界的人心』。所以、我覺得於此首先要分析而調整的，乃為吾人幾種的心志。心志、即是吾人全部活動所由之以出發的重心所在，除去白癡和極少數完全隨感興而漫動的人以外，大約有一、只為個人家屬之利益而動的，二、專以國家民族之利益為重的，三、存心為全世界人類利益的，四、發心救度全宇宙眾生的。這四種中，第一種是只知為一身一家榮利的──自然尚有只顧一身，連家屬也不顧的，但也附在這一種內──，雖為社會國家服役公務，然其目的只為求得自家的名利，遇可能時每每侵公而益私。其能以國家民族為重的而上，都可以犧牲身家私利乃至舍生而取義。至於以普利宇宙眾生為心，雖為大乘佛法所專重，而距離一般人心，尚嫌太遠。然以國家民族及世界人類為存心的，雖向不占多數，而與只顧身家的人，都是自古至今所常有。其有偏志於自身階級，自族色種，自奉宗教或主義之利益，而甘心犧牲一切的人，亦屬上述的三種人心之旁溢而橫出。人類中這三種心志，雖不能以後二種或後一種完全克服前一種或前二種，而且一個人亦往往兼備這三種或二種的。但遇只存前一種心的有才力人起為領導主持時，固可造成亂世或階級鬥爭；然由偏存第二種心的大才力人領導主持時，尤易造成霸政而引起國族戰爭。由此必須調整這三種人心，要使有才力的人，多數以「世界人類利益為存心」，所謂：「先天下之憂而憂，後天下之樂而樂」。作如下的安排：

      世界人類之利益為第一
      國家民族之利益為第二──這是戰後，故不違反戰時國家民族之至上。
      個人家屬之利益為第三
      宇宙眾生之普度為遠景
      唯隨感興之漫動為剩數

    這樣的人心趨向，能夠蔚為風氣，成為習尚，使有才力能主導的人，都覺得世界全人類之利益應該高於一切，然後乃能實現羅、邱在大西洋首先簽字的世界大憲章。蔣委員長說：「余深信我輩為剷除不公道及暴力壓迫而戰鬥的聯合國家，必能成就此改造世界的偉業，必能組成有力的國際團體，立刻實現和平及公道；並且同樣急迫的開始將這原則適用於我輩本身，雖使我輩各國有所犧牲而不惜」。與這裏所說世界人類為第一，而國家民族為第二，其意義甚是相近。由此有些執國政的人，仍過於重視自國利益而不能放捨沿襲戰前的不平等權益，存留爭端；或新獲解放平等的國民，過分的囂張民族論及國防論，引生疑忌，都不是明智的。雖事實上全世界人類利益即是國族利益之聯合，然若存心先國族利益而後全人類利益，即不能稍稍犧牲國族利益而促成世界的永久平和，且容易要為國族利益的保全或擴張，而不惜妨害永久的平和世界之安立。

    或問：看輕國族之利益，不近於共產黨之國際主義嗎？此甚不然。要知共產黨之無產階級國際是分爭的，而此世界全人類利益是和合的。全人類利益中含容有國族利益，在不妨害成立永久平和世界的全人類利益下，固可容存國族利益之充分開展；而且在不妨害全人類利益及國族利益中，也可容存宗教利益，階級利益，乃至個人、家屬利益等等之演化；不過要居在第二位、第三位，而以不妨害第一二位之利益為原則。所以全人類利益，絕不排斥一切正當利益，而是包含各種利益皆得調和適宜的。

    汪叔棣先生云：『戰後世界組織問題，並不僅僅是改良與重建，而是徹底地把人類社會放在一個新的基礎之上與新的體系之中，這是第一。第二、全體一般的福利，應該是最高的考慮；在任何部分的利益，必要時都可以犧牲，這一點英外相艾登稱之為犧牲的精神。每一個人都應當時時自問：怎樣的人類社會，方可以確保世界的永久和平』。又云：『永久和平本身，就是人類最大福利之一。沒有和平的前提，什麼福利也談不到。因之所謂增進戰後人類福利也者，那最大而同時也是最起初的一步，就是致力於建立一個世界性的永久和平』。基於上述的種種理由，我們應該高呼：

          世界人類利益第一！
          國家民族利益第二！

    佛說：『若心地平，則於世界一切皆平』。要在這平和心地上，乃可安立永久的平和世界。

    三
    人類社會三要素：經濟謀生活，政治致平安，教育成進步──廣義的教育。照理應當從經濟說起，但吳之椿先生在和平觀念之改造一文上說：『積極的和平觀念，現時雖已萌芽，然而吾人對於國際和平的前途，並無太過樂觀的理由。現時此種觀念，只是少數人思想上之所見，而非多數人生活上的所信，其間距離，非可忽略。現代環境下的和平，可以由少數人的倡導，而必由多數人成功。我們這一代的人，受消極的和平觀念──指休戰狀態虛偽和平──的支配，為日已久，習染根深，除舊布新，極非易事。人類是富於惰性的，而觀念的惰性向來頑強。欲在廣大的人民中剋服此種頑強的惰性，惟一的工作便是教育。戰爭是人類最老的職業，和平非人性所素習；積極的國際和平，是人類的新事業，所需要的是新頭腦新習慣與新能力。要養成這些質素，除教育外，未嘗見有任何其他捷徑。是的，羅總統等於戰勝後的平和世界，雖曾有許多寶貴之表示，但「其中願望的成分似乎多於政策的成分」，豈非以距離多數人物的心理尚遠，未即能成為實施的政策？所以今倒轉來先要從教育說起。

    現在的教育，實不足以負起養成「建設平和世界」的新頭腦新力量的責任，所以說到教育，首先就是要改造教育，把教育範圍大加擴充與提高。凡家庭、學校、社會的教育，以至宗教、學術等文化事業，都包括進教育來。向來的教育，做著各國軍政、經濟的附庸，但為達到某一國族經濟、政治、軍事之目的而施設教育，所以設立小中大學都只以養成國民的軍政、經濟人才為範圍，而不能從「改進和提高人類精神的物質的全部生活」著想。把凡有教導、感化、啟發、訓練、修習、培養等功用之影響人類者，都視為教育而加管理。但為國民軍政、經濟附庸的教育，範圍狹隘，不足以盡教育職責。其實，經濟、政治、教育，對於人類社會各有其職能，雖互依互存，經濟謀生活、政治致平安之人才，亦依教育而造就；然教育固自有其令人類社會進步之職能。為促成人類社會之進步，則凡有妨害有阻撓於人類社會進步，或有資益有匡助於人類社會進步之文化，都應視為教育事業而取締或獎勵之。由此，任何宗教、藝術、電影、戲劇、新聞、雜誌、書籍、文學、科學、哲學等設校授受，或作他種組織之研究傳布，無不收入教育系統而由教育機關為掌管。

    世界史綱著者韋爾斯說：『宗教教訓與有組織之教育分離，蓋暫時之現象，不久教育仍必具宗教之意志及精神。在過去二百五十年間，為諸大宗教同具之「完全忘卻個人，專心服務世界」主動力，將從沈淪於七八十年來的繁富奢靡虛妄懷疑中，滌蕩瑕穢而再現於斯世，被公認為人類社會之根本精神』。此種全忘個人而專心服務全世界人類之意義，自應從佛、孔、耶、回等各大宗教中採集為新教育精神。又英國丹波爾惠在其科學史導言上說：『科學越出自己天然的範圍，是有益的批評時代思想和神學家迷信的教條。但是要能穩定的了解生命，並是了解生命的全體，我們不但需要科學，並需要倫理、藝術和哲學，我們需要神聖祕密的了解，一個與至高無上自然力量交通的感覺，這種感覺也即是組成宗教的最後基礎』。他所說「與至高無上自然力量交通的感覺」，幾近於大悲大願普度眾生所成的無上遍正覺，則雖遼遠的大乘佛覺亦為促成人類社會無限進步之教育所含有。況大乘菩薩雖以度盡眾生為期，而實從利濟人類行起，改善人生，發達人生，導全世界人類都得到生存安寧和進步，就是菩薩行之實踐，則大乘菩薩才正是促成人類社會進步的教育家！

    中國古有小學、大學之分，此不但是程度上的區分，亦為性質上的區分。所以說大學者大人之學，反言之亦即小學者小人之學。小學即鄉三物之教，以書、數、禮、樂、射、御的六藝，養成其知識技能及自治德力，俾可在國家社會中效勞任職，守業安分而自致其身家的榮利，就是孔子所說喻以利的小人。而學大人之學的大人，則是所說喻以義的君子，乃主持治國平天下的人，故應喻以公義，而首先要有明明德於天下的心志。格物致知為小學學程，而大學但為養成君子之德，故專從誠意入手，其道以明明德於天下之天下平為至善。故大學之道，是以世界人類利益為第一之教育，可為改進現代教育的指針。

    由此看來，現在各國的教育，都是還夠不上稱大學。而現在首先要籌設的，便為以全世界人類利益為懷抱的大人之學。這種大學可即名世界大學或國際大學；太戈爾所說之大學，即為此種理想的開端。世界大學由各國共同成立而設分院於各區，專以融化人種間、民族間、地區間、文化間、風俗間、語言間各種的歧視和隔膜，各能發揮其所長而漸汰其所短，使人類社會在文化的交遍互融中奠定平和世界的基石。

    各國民教育的各級各科的內容，亦須大加改革。例如地理，昔以數千里之隔示其遠，今應以數小時可達示其近。又如歷史，應自動改去其誇大不實，並刪去對於他國他族的毀辱仇恨和輕蔑，以增進國族間之諒解。誠如王亮疇先生所說：『學校不妨規定設置一世界和平之必修課程，而各國之過渡的國家主義教育，往往對於他國釀成嫉視，鼓勵戰爭。最好由各國法律規定，凡報章雜誌，廣播宣傳，公開講演，學校課本，電影戲曲之中，有挑撥國際惡感戰情者，概于禁止』。鄒海濱先生亦說：『同時、各國教育，應以仁愛互助為其新哲學基礎，糾正人民心理。昔日爭權奪利的，今則互信互助；昔日以個人主義為前提的，今則以全人類福利為依歸』。王雲五先生說：『自軍國主義與國家主義教育盛行以來，於幼稚之兒童心靈中，已逐漸注入歪曲及促狹思想，此於黷武之軸心國家為特甚。即民主國方面之教育，於提倡民族自尊之中，亦往往不免參入輕藐他族之觀念，今後亦有慎重修正之必要。戰後之國際組織，宜特設國際教育機構，對各國教育宗旨與所採教材，積極上導以國際合作，人群互助，自尊尊人之旨；消極上矯正其流於促狹主義之弊』。

    於此更應注意到攻心為上，對於侵略軸心的擊潰，尤重在澈底擊潰其黷武哲學，使再不留其萌蘗於某一民族及全人類的心中。這是聯合國的新聞雜誌文藝業人士所應本其廣義教育的天職，緊急全體動員向侵略軸心一而再、再而三的打擊，直到他們都承認錯誤，歸依平和的正義公理為止，於此所必須攻擊的：第一個是武力至上主義，第二個是種族優越論，第三個是獨夫式迷信式英雄主義。

    這裏包含著普魯士軍人、日耳曼民族、法西斯黨、日本武士道等各種狂妄思想。軸心的物質武力，已由聯合國軍士於戰場上正在擊潰著；但牠們這些的精神武力，這須從戰時到戰後，要費平和主義教育家十年或數十年最大的努力，才能澈底肅清。然最要緊的乃是聯合國的人民心理中，先要掃除盡與牠們這些類似的精神毒素。

    這實在是現時全世界人類的一種新啟蒙運動，我們要使挑撥種族反感，散播人類愁恨的聲重息滅，充溢在我們四周的，是平等自由的正義和愛的聲音，思想家、科學家、哲學宗教家們智慧的聲音。孫中山先生的三民主義，羅斯福先生的四大自由，被聯合國認為世界大憲章的八項原則，梵蒂岡教皇的世界和平五大原則，以及與利潤制度和殖民地政策分離之全面的澈底的民主主義為基本政策等，都是應當及時闡發宣揚的。

    還有遠大的教育工作，就是從前用之向人類以內爭奪的破壞的行動，今後要把人類安放到大自然裏，向人類與天地萬物一體的大自然擴展和提高。不但人類的社會益進完美，而且人類身心的健康、智能、德性，亦由陶冶修養成功飛躍的增勝。同時、宇宙認識的擴大，從恆星系、星雲系、遠眺到華嚴法界的重重無盡。力的源泉的加強，從用馬力至用汽機力，用電機力，掌握了水火空氣等等無窮力源。今後不再用之人類爭鬥而浪費，當能進一步從人類萬物同一的自然體中發現更大的力源，莊嚴整個自然界，益加美富。則人類生活享受的內容自然豐足，不再發生爭奪的動機。其他若海陸空的交通更加進步，使全地球的距離縮短到如同一國，電力傳遞不但隔海可同對面，而遠至他星球亦漸可交往，則人類心量廣闊無涯，更不生人滿之憂患。醫藥之進化，不惟各種不治症疾漸能治愈，並且從心理上、生理上研修積極的衛生之道，心靈肉體均臻健美──參攷余所著自由史觀教育章。

    四
    其次說到政治，羅邱八項的「二、凡未經有關國民族自由意志所同意之領土改變，兩國不願其實現。三、尊重各民族決定其所賴以生存之政府形式之權利，各民族中此項權利有橫遭剝奪者，兩國俱欲使其恢復原有主權與自主政府。六、待納粹之專制宣告最終之毀滅後，希望可以重建民主政府，使各國俱能在其疆土內安居樂業，並使全世界所有人類悉有自由生活，無所恐懼，亦不虞缺乏之保證」。這三項自為重要之原則。

    聯合國戰勝後的平和世界，現在簽約的聯合國家自為當然基本，美、英、中、蘇尤其主幹。這四國，英、美國屬老民主國，而中國的民權主義原為革新之民主政權，蘇聯近年亦漸民治化，故同為民主政治是不成問題的。蘇聯的社會主義與中國民生主義則著重於經濟，而於政治比較有問題的，乃在中國民族主義所主張的民族平等。以聯合國中不少民主國是有殖民地的老帝國，故政治上首先要解決的即為過去存在著的帝國主義式的殖民地制度；如此種制度不能廢除，即平和世界根本無從建立。

    蔣委員長在中國之命運上說：『戰爭的原因即是帝國主義，所以、我以為第二次大戰的結束，必須同時為帝國主義之結束，世界永久和平才有堅實的保證』。但戰前，事實上英、法、比、荷、美等均有殖民地存在過，戰後怎樣解決，這恐是最費考慮的事，然美國僅有的殖民地菲律賓早許獨立，戰後當不成問題的是獨立國家；而法、比、荷等，亦惟英國的馬首是瞻，這個問題乃完全落在英國。這裏英國顧慮的應有三點：一、政治制度，或許自決自主，成付代治協治，或如斯末資將軍所稱不列顛國家聯邦，改制為中國各民族共和式，或美國各地區聯邦式，或蘇聯各民族國家共和式。二、經濟權益，這應是英國最焦憂的，但在和平世界機構下既不至再有高築關稅壁壘以排斥的事，而各地原屬英人的經濟權益，當仍受尊敬而成互助之利。況如華僑移殖南洋各地，初無政治勢力，而經濟仍能發展，亦何用為此而阻平和世界不能實現？三、功績威望，英國或以在各殖民地有許多開發建設功勞，而應保有相當威望以為國際間光榮，但若令各民族咸得平等，自然能紀念其功績，益增德誼上的威望與光榮；否則，各民族無以各滿其尊榮之願，終不免陷于互相仇恨與猜懼。此皆英國所應作更明智的思考，下最大決心，而為法、荷等國解除殖民地制度示以模範的。

    但其解決的程序上，則史國綱先生怎樣劃走戰後的世界地圖，劃分為五種政治單位：亦為解決殖民地問題的一種良好參攷。

          一、獨立國
          二、自主協治區域
          三、甲種國際代治區域
          四、乙種國際代治區域
          五、丙種國際代治區域

    還有少數民族，也是麻煩的問題：可以分劃為自治區的，較易解決；其交錯雜居，而又異言異俗易釀衝突的，則殊困難。此應由平和世界機構，妥商辦法：或交換遷移，分離合併；或導令漸趨同化，免滋糾紛。

    各民族國家內的政體政制，當然以各民族自己選擇決定為原則，而不必一律強迫為民治政制，總以能漸進開明，與文化較高各國能相接近協調為趨向。故平和世界機構，亦有須加以指導扶植的。

    軍縮當為戰後最繁重工作，然實為消滅戰爭保持平和的必要工作，又須與各國國防及國際警察或武力相依解決。世界軍用飛機及主力軍艦之製造與管用，誠能概歸平和世界，則各國國防的軍備，可以極度縮減；但須有防備鄰近的國際強盜，突然偷襲的抵禦力而足，以偷襲不成則國際海空軍便踵裁其後，即可制止。其餘，則國內的保全軍隊及警察隊而已。例如美國以一萬三千萬人口，戰前全國連國防在內不過十餘萬軍隊，這是可法的善制。而此外空軍、海軍既根本都無，則軍縮自然成就。如藉口國防，仍然各建海空陸軍，相比相忌，競爭成龐大軍備，則不惟軍費浩繁，人類由科學得來的生產力量，仍強半消耗於軍用，民生的享受不獲充裕，多數人必仍陷貧乏飢寒之困苦；且因軍備膨脹，戰機勢必一觸即發而再陷戰爭，永久平和終成幻泡。所以基於各國不再占有海空軍而僅存保安陸軍及警察的軍縮完成，最為平和世界永久保持之主要條件。

    法律原是平情息爭，保持公共安寧的重要工具。雖然必有強力制裁為後援，應根據人類平等、民族平等，各遂生活，平安、進步之重要，強扶弱、智導愚、富濟貧、舒救急，視仁義互助為人生本務，不以維護強權為本質，則不惟當有世界法庭之設，而舊行各法亦多須改訂。

    至於世界平和法典之刱立，如國際爭議應由會議或世界法庭裁判為解決。國與國間不得使用武力，侵略國定義之確立，制裁侵略方法之規定，以及其他關于國際之經濟合作，文化合作等等，應均有法律之制定。

    怎樣對付德、日、意等，雖另付媾和會議，但處置合理否，與平和世界能否持久有關，故應預定其原則。參考各方案要旨如下：一、數星期內完全解除德、日、意及其附和國之武裝。二、只許留維持治安之警察及小型兵器。三、不惟不賠款不懲罰不束縛其整個民族，並且為同情救濟，但其國元首及輔弼則應受刑罰。四、立刻施行衣食住等救濟，並助其一年內咸復生產職業。五、一年內協助成立能參加平和世界之政府，但不限定為民主方式。六、在五年或十年內監視其武人政客團體及警察等反動。七、同時世界各國皆於兩年內完成軍縮。

    五
    再次談到經濟：政治、經濟依教育而進展，教育經濟依政治而安穩，政治、教育亦依經濟而生存。由此互依互資之原理，雖教育、政治加以調整，而經濟無合理之辦法，則政治與教育亦必難存立；甚至為求生存，挺而走險，因之引起戰爭。

    大憲章『四、力使世界各國，無論大小，無論勝敗，對于貿易及原料之取得，俱享受平等待遇，兩國對各國現有的組織亦當尊重。五、希望組成世界各國在經濟方面之全面合作，以提高勞力標準，經濟進步與社會安全。七、所有各民族皆可在公海自由來往，不受阻礙』。誠能實行這三條經濟憲章，則羅總統所主要不虞貧乏之自由；蔣委員長所說民生主義，不僅為一個階段為一個國家謀利益，而要使全國人民和世界人類都能增進其生活；自可兌現。但以前的民主政治，以利潤制度擁護資本階級，所以、羅總統亦認為美國大部人民尚未取得人人均無失業或貧乏之自由。因此今後的民治國家，必須將利潤制度拋棄，以全國人民利益為前提。如美國曾行將資本高度集中之大托拉司收歸國營，發展國家公共工程事業，收買餘糧，提高農產價格等新政，使國民大多數得沾實惠，這為戰後各國從事經濟復興所均應準備。於此應嚴防者，則為官僚資本之發展，使國營有成為御用工具的危險。

    經濟全面合作之實施辦法，美國之戰後計劃委員會，曾有一、會員國間自由貿易，保證其在商業關係上絕無歧視。二、對會員國公平分配充分的原料，以應其在和平時期的需要。三、美國對于缺乏資本之會員國，予以財政協助，俾從事重要之建設，如公費、工程等。四、對會員國關於貨物之供給嚴予規定，俾保護消費國之利益。五、對會員國如中國、印度等，發起迅速擴展工商業之合作運動，俾產生人生所需之資料。胡佛等之經久和平方案，亦有一、俟戰事終止，敵人解除武裝後，一切經濟封鎖應即終止。以至四、各國應切實商討移民以尚未發展之地，如南美洲與非洲若干區域為對象等。

    這兩種實施辦法，互相補足，則經濟戰之大量傾銷，高度關稅等現象自不發生。但移民辦法，應分國內國外之兩種。國內的，如中國西北、西南、東北各邊彊，大抵土曠人稀，則東南各省之過剩人口，急須設法遷往以開發生產。國際如南美洲及非洲若干區域，可移往開發。而各國間人民移往，亦應本人種民族平等原則，不能有所歧視。

    戰後於戰敗國既予以同情救濟，助其產業復興，使能咸遂生活之所需，不受大戰影響。戰勝或中立諸國，亦同樣在產業凋敝民生困苦中，不過其間有程度上之差別，應怎樣以有餘補不足，實施緊急救濟，復與被淪陷被蹂躪區域的經濟，使民生得以欣欣向榮，更是最切要的事。

    在一般的通貨膨脹物價高漲情形下，幣制極度混亂，怎樣制定世界的幣制，抑低物品之價格，調整各國戰時通貨，使持有原貨者保持適當各地情形價值，不致完全失效，穩定金融，恢復工商業常態，是現時一般財政家、金融家及經濟學者所應預先妥為籌畫，於戰勝後短期內即能實施。

    孫哲生先生說：『戰後的世界，必須建立在人類普遍的幸福生活的基礎上面』。

    鄒魯先生說：『把進步的科學，來處理生產和分配，則生產決不會不夠，分配亦不會不平了』。所以、戰後的全世界人類福利必須有均等的提高，衣、食、住、行、陽光、空氣、水分、醫藥、體育、衛生、音樂、旅行、游戲、文藝、藝術、修養等，都要有計劃的利用起來，一點也不能浪費或棄置；最公平的分配起來，絲毫也不允有過多或不足的現象。工業發達與工業落後的地方，自然資源豐富與貧乏的區域，文明先進與落後國度，其一般人民的生活之間，當然有著很大區別，不能相提並論。故必須在平等的原則之下，共同努力，互相調劑，設計好有一個系統的辦法。美國在自告奮勇，對於缺乏資本之國，予以建設公共工程等財政協助，這種倡導是各個有財力國家共同所應參加的國際俠義行為。

    六
    最後應討論設立怎樣的「平和世界機構」及怎樣的組織成功了。

    王亮疇先生說有三種可能的制度：一、聯合會式，如國聯是。二、聯邦式，如美國聯邦制度。三、世界國家式，即大同世界，各國成為地方自治區。雖以第三種為上，一蹴難及，主張在第一、二種成為一加強的國聯。胡佛先生等曾綜合美國人士的主張，計有八種。在國聯與聯邦之外，更加美洲孤立，與美國獨力維持世界和平的兩種主張。邱吉爾先生曾有分設歐洲與亞洲兩委員會，先成立歐洲委員會之演說。周鯁生先生亦有先設亞洲委員會的演說。這種孤立的與區域組織為先的，則非今所取。

    關於經過怎樣程序以組成，亦有紛紛說法。應另組媾和會議，以處理休戰議和事件，已有一致定論。但由那些國家首先成立世界和平組織的基幹，對於戰敗國德、日、意等許否參加，或何時可許參加，均待討論。我以為對於上面所述教育、政治、經濟有了相當準備，一開始應由聯合國全體邀中立各國同時發起籌備，在一經停戰的三月到半年間，即須開成世界代表大會，而德、意等亦須在一年後到三年前必使參加。歸納各方意見而以吾意整理而建議如下；

    一、平和世界機構的名稱，擬即定名為世界代表大會。

    二、世界代表大會的組織，以「各國或各民族等政治單位」和「人口比例」的兩個原素化合選出的代表組成。即各政治單位人口在一千萬以內者，每個政治單位選一代表。在一萬萬以內者，除一千萬照上述辦法外，餘數每三千萬選一代表，在二萬萬以內者，除一萬萬照上述辦法外，餘數以五千萬選一代表，在三萬萬五千萬以內者，除二萬萬照上述辦法外，餘數以七千萬選一代表。超三萬萬五千萬以上者，除三萬萬五千萬照上述辦法外，餘數以一萬萬選一代表。至少可有一代表，至多亦不逾九代表，免除不均衡之弊。

    三、世界代表大會在各洲得設分會，至少應即設立美、亞、歐三洲分會，分會以大會為上級機關，直屬大會。其代表仍依上例另選出之，但其主席由大會代表中推一人充任之。各分會就各洲情勢習慣，遇問題就近調查事實，依各洲關係討論解決；不能解決者，再提呈於大會，如有失當時，則可糾正以資救濟。

    四、大會為最高權力機關，每半年開會一週或二週，閉會時就代表中互選出七分一人數，設常務代表會，代行職權；但遇重大事件，應召開臨時大會。

    五、常務代表會下，設立直屬設計、執行、考核、三個委員會，各委員長須就常務代表內選任之。

    六、設計委員等於立法機關或立法院，分設各種專門設計委員會，創立或議決種種法制。但重大者須經常務代表會複決或大會複決。七、執行委員會等於行政機關，但包括司法及軍事於其內；並依人類社會三要素，分設經濟院、政治院、教育院，以期各盡其職能。

    八、經濟院應分設生產部──林農礦牧屬之──、工業部、商務部、運輸部、金融部──財政屬之──、消費部──糧食等屬之──，包括由生產到製造、到交易、到平準、到消費的整個經濟過程。

    九、政治院分設交涉部，在各國為外交部，民政部、辦理國際協治代治等，軍政部、警察部、司法部、醫藥部──公營醫藥以保人類壽康。

    十、軍政部設海空軍總司令，統率世界海空軍，並掌管監督各國國防及保安之陸軍軍縮等事宜。

    十一、警政部設世界憲警總隊及分駐各地區之分支隊，監督各國警察，等於監督軍隊的憲兵。

    十二、司法部設世界法庭及分會法庭，并掌管監督各國司法改良事宜。

    十三、教育院應分設學校部、學術部──掌管哲學、科學、文藝、藝術等研修社團，舊有之世界教育會，世界體育運動會等屬之──，出版部──掌管新聞、雜誌及編譯印行圖書等事業──，宗教部、禮俗部──掌管婚喪禮制及通俗文化之調整及勸導改良等──，試選部──等於考試院之考選委員會，使成年人才經過各種欲就專業之考試，選錄分告各方面之欲就事擇才者。

    十四、考核委員會等於監察院及考試院之銓敘部，對於執行委員會所屬各院部人才、事業、物資、經費等種種專門考核，經過查察研訊，核定臧否，送致執行委員會獎懲進止，或設計委員會采擇改革，或提呈常務代表及大會議決施行。

    這似乎等於一個「世界國」的組織，但「平和世界機構」原是人類未有的一種新制度，故根據辦事三聯制及人類社會三要素，以此理想制度，為新的人類世界之刱建，以去除向來各國政制之牽制駢枝偏頗等弊，並為各國政制改進之示範。他若世界代表大會之會議，雖不全體代表通過，但應按事之輕重，分為過半數出席，過半數可決即可通過；過三分二出席，過三分二數可決乃得通過；過四分三出席，過四分三可決乃得通過之三種，以求適當。

    至於各國爭端，可提請各分會或大會之常會先事調解，或訴於分會法庭及上訴世界法庭以求判決。必須用平和方式以求解決，不得逕用武力，如逕用武力即應判為侵略，施以制裁。如一國對他國突然以武力進攻，即為緊急侵略，世界海空軍或憲警即應立時制止，並於制止後仍付法庭審判，施以應得之懲罰。

    此中最要者，為海空軍皆收歸世界大會所統率。成立步驟，應為三：一、停戰時即由世界代表大會籌備者，沒收戰敗的軸心國所有之軍用飛機與軍艦。二、由民主各國妥為協商，於監視戰敗國解除武裝後，逐漸以其各自所有之大部分軍用機及巨型艦潛艇等移歸國際組織。三、嗣後無論何國不得再造軍用機及軍船。四、統率之總司令，控用美、中、英、蘇及五中立國按期輪值制，以防被一國操縱。

    若能施行如是之制度，聯合國戰勝後之平和世界，方可永久安立。（見新中華復刊號第一卷八期）


57因果昭然縱惡者可以止矣

    因果昭然縱惡者可以止矣

    宇宙事事物物的存在和變化，胥不出因果法則，大概可以分為非業報的因果與業報的因果。非業報因果，若風吹草動，悲歎淚流等物理的、生理的、心理的自然現象之科學公例皆是。業報因果，亦為一般哲學、宗教、倫理之所闡述，而明證解說最透澈確切者，則為佛教。大抵又可分為個別的與眾同的兩大類：個別的即各個有情或各個人各自造其業因，各自受其報果；眾同的則一家屬、一社會、一民族、一國群、乃至盡大地人類全世界眾生皆是。茲且就眾同業因報果指陳之：

    全宇宙之器世間，為各類眾生之共同業報，人類雖為各類眾生中之最有力分子，然亦祇能改變其局部，而既定之整個全勢態，非即能刱造或改變之。唯近世之所謂民族與國家，則由少數人領導、大多數人附從而刱造改變之，則為顯然之事實。猶一家之由家長、家人成立家業或敗壞家業，一公司之由董事、經理、股東刱興或消滅，亦洪纖鉅細之異耳。大抵以善業而成興立之善報，以惡業而致壞滅之惡報，固昭昭然也。

    善業者何？能犧牲自利而助益眾同之利者是。惡業者何？擅侵掠他利而圖獨佔之利者是。其為善與為惡，程度之淺深，範圍之廣狹，等差非一；而受報之慘舒，亦各有不同。然未有如此次世界大戰，善惡業報之分明彰著者也！

    納粹之德，法西斯之意，學步法西斯納粹之日，其悍然擅侵他利妄圖獨佔之惡行，毫無顧忌，損害之慘烈，掠奪之廣泛，史無前例。而其激發真正全世界人類之反擊，共同予以制裁，逐個均遭敗滅，民命之荼毒，物產之摧毀，亦為空前未有。而美國不惜最大犧牲，為全世界反侵略國工廠，並協同各反侵國於各區域為先鋒隊及主力軍，由是領導全世界永久和平機構，為全世界愛好和平之國民所衷心欽服崇仰，自然而然為國際之執牛耳者，不待強求；其所造之善業與與所獲之善果。亦史無前例。

    如此洪大之惡業惡報與善業善報，短短十數年間，表得清清楚楚，則佛法所謂眾同業報之善惡因果，理真事確，更無疑義。而處心積慮以強橫惡霸手段，侵害他人，企圖私利之惡心惡行者，宜可知警而抑止，以免不旋踵之惡報來臨矣！乃今國際間猶有恃勢橫行，肆力侵掠，得意忘形中，不知不覺步上希特勒之後塵者，抑何迷倒之甚耶？其速警覺回心為善！其速警覺回心為善！不然者，吾不暇為彼惡魔必遭慘敗之後果悲，甚為美國犧牲一切求全世界人類之和平將為破壞惜，尤為各國傷亡之餘，喁喁希望和平之人民哀！（見海刊二十六卷十一期）


58中國建國的根本要事

    中國建國的根本要事

            ──三十五年夏作──

    使農民成為真正的中國主人，實為中國建國的根本要事。否則、中國國政基礎終被劫在土劣貪污集團手內，不能有真正的民主；亦任何政黨主義，任何法制國策，都成具文而莫徵實效。余歷居山鄉農村，頗知中國百分之八十的鄉農實況，試為分析言之：中國現世識事勢有專門之學術者，皆儕居政治或社會之中上層，故中級尤其上級主政治機構者，每較賢明，少數貪橫者亦易被清除，而效能不強亦仍坐科員以下洩沓闒茸之所致。至於下層縣、區、鄉、保官長之直接臨在中國百分之八十農民上者，則殊多貪官污吏土豪劣紳。上層或中層無論有何良法美政，一通過此貪官污吏土豪劣紳層，鮮不變質為營私舞弊之具。多一政法即使農民增一苛虐之痛苦，而愚頑聾啞貧窮病弱之農民，唯有一任刮肉吸髓而已！無以改進農民之知識與生活，則農民無由為真正之主人，終不免為貪污土豪劣紳貪官發財之踏腳石，則中國之建國都建成貪污土劣之升官發財，而民族國家、民權政治、民生社會的利益都落了空。

    貪污土劣是中國歷朝末代政治的遺毒，清季已臻其極，又滋養入民國軍閥時代之惡化，相習成風，恬不知恥。國民革命一成，相率鑽入新政權下，繁殖愈盛；故抗戰勝利後，各淪陷區一經收復，不免有下層軍政官吏勾結豪紳迫害愚貧農民者，有時且甚於敵人。遂怨聲載道，戾氣充野，雖有上層之惠政恩澤，曾無些微能及於下。另一方、共產黨雖可予貪污土劣一時打擊，良善之民益無以安定蘇息，謀生無路，投死無所！至其餘所謂各黨各派的賢達者流，本全無民眾基礎，假民主美名，雍容華貴，說黑論白，藉以乘機分竊高官厚祿。賢則賢矣，達則達矣，與中國百分之八十的農民，亦有何益！

    然中國之貪污土劣何以不能根治，而民國以來益致滋蔓耶？曰：讀書、作官、發財、起家，歸為豪紳，假民以嚇民，挾官以壓民，本為政治社會之積病。而民國號稱民主，然百分之八十的農民，仍為天聾地啞之農民，可以任新舊知識假借利用為升官發財捷徑，由是至民國更加速繁殖，遂成了貪污土劣柄持下層政治之國。故貪污土劣與貧愚農民乃相互為緣的，百分之八十為貧愚農民，故貪污勾結土劣乃得滋長；貪污土劣為梗，乃使民主民生政治無由下達。以提高農民之教育與經濟。然中國的下層政治，大都在貪污土劣之手，空談肅清打倒，縱使都肅清打倒了，又無人能來接替辦理下層政治。如由一群狂且土痞流氓光棍來辦，只有更糟！除此、則剩下貧愚農民，將致民絕樞紐，政無由施。故專從打倒貪污土劣既不能，專從改善貧愚農民亦不能，而須從雙方同時漸進，庶能勉濟，蓋病深而藥不易投也。

    此須在上當政者深察此病根之所伏，不在多施空法制，多得假報告為事，應暫藉官吏豪紳維持社會，安定民生；而消極的制止貪污土劣的蔓延縱肆，隨時施於嚴刑峻法，使漸就法軌。而根本、須仗各黨派各社會各文化分子各宗教信徒中，最認清建國根本，最悲憫貧愚農民，真能犧牲自己。服務國群之仁人志士，成立一輔益農民之組織，深入農村。每保或至少每鄉(鎮)辦一合作社，以極簡易、極低利貸給農民資金，改良農產，並集購農民要售出之物產以運散都市，漸漸提高農民之生產力，以改進農民之經濟狀況。而後其僅如牛馬之生活亦得增善，致糊口而外之衣服、居屋、醫藥、衛生、均獲具人理，而後其幼童乃能樂受國民教育，壯年失學者亦皆要求國民常識之補習教育。生活及知識都漸進善，對於國家意識乃可生起，政治興趣於以發生，真可以訓練施行四權；而中國百分之八十的農民，遂漸可真正成為主人；而中國的政治亦可成為真正民主。然使農村確保兒童得受國民教育，而壯丁普受國民常識教育，亦非徒具形式之保國民學校所能濟事，亦須由各社會、各宗教之仁人志士團，參加合作社以義務導輔保國民學校、民眾補習學校，加強而協施之，乃有實益。此誠建國之根本要事，但非一政黨人才所能包辦；而當政之國民黨所當多負其責者，尤在消極之能制止貪污土劣之橫惡也。（見正信十二卷六期）


59所望於上海市參議會

    所望於上海市參議會

    上海市的參議會為中外矚望，大美晚報先有「要看國民黨下的民治機構，先從上海市的參議會的成績如何看起」。繼之，潘公展議長謂：「上海地方究竟要他成為世界最大都市呢，還是屈居二流城市？就取決於我們」。照這點看來，上海市參議會的責任誠重哉！

    但我們以為政治的民主化，在今日一般人民最敏感的心理，固望市參議會反應出全市民意的最大成績。而國家的民族化，雖以抗戰勝利而實現，然港、九問題等提出亦仍需要；但最要的尤在經濟的社會主義化。孫先生平均地權節制資本的民生主義，先經過上海市的參議會而制定具體計劃詳細辦法，先從上海市實行起來；這才可表現國民黨的民治精神。蓋國民黨是要將政治革命──專制變民主──，社會革命──私產變社會──同時一舉成功的；必這樣才是國民革命，革命後可不須再來一次社會革命。否則，成功也不過成功法蘭西十九世紀的政治革命，而二十世紀的社會革命仍然緊跟著而來，何況今日幾百縣的中國，已由共產黨佔行階級鬥爭！必國民黨即刻能力行民生主義，方足根絕共產黨暴行的泛濫，方可由澈底實行三民主義而逐漸實現大同社會。上海在全國得各種風氣之先，集最優秀的上海市民為參議會，猶不能通過市參議會而實行起三民主義的初步，尚何足稱國民黨的實施民治機構？

    國家民族化，政治民主化，經濟社會化；而為之普泛精神的，更須有知能──智識技術──科學化，道德佛教──通得過一切科學，哲學研究批評的宗教化，方足成完美社會。知能科學化，雖距離猶遠，一般已成趨尚；而道德佛教化，雖知者尚鮮，規圖遠大者，亦應思議及之。（見覺群十二期）


60原子彈歸愛好和平的科學家保管

    原子彈歸愛好和平的科學家保管

    中國在戰國時代，國際間互相攻伐，有公輸子發明新攻具，天下畏之，幾如今日國際形勢間之畏原子彈。乃其時復有熱誠救世的宗教家兼大科學家墨子，以禁攻寢兵，大聲疾呼。其禁攻不尚空言，以最進步之科學發明超級禁攻新器械，抵禦公輸子一切新工具，使皆失效，因之息而克保和平。

    今日之地球乃一放大之戰國世也；各以新發明之新攻伐武器相威脅，陷全球人類日惴惴不安恐怖中。然各種新發明皆出於最進步之科學家，迄今各種新發明之祕密，尤完全握在科學家手中。我願各握有原子彈、宇宙線、超原子彈各種祕密的大科學家，都兼為大悲救世熱誠愛人的大宗教家，組成一類乎墨子的集團，都是以大科學家兼大宗教家的集團，禁攻寢兵，誰有敢侵略他國而攻伐用兵，禍害人類者！由此智人愛世集團，疾起戢止，並予以嚴罰，庶其講信修睦，共享太平！（見覺群二十四期）


61呼籲美蘇英倡導和平

    呼籲美蘇英倡導和平

    告訴你們！全宇宙人物都是眾緣所成、周遍互相關聯著的。誰要毀滅他以利自，就是毀滅自以害自，希特勒的前車不遠！

    幸而佔著優勢強勢的，正應仗其優強，多為全地球人類服務，損己益他而他自均利。今日世界惟美蘇或英佔著強勢，是無可諱言的；英國仍佔著香港不還，法國也靠一些海軍在進行佔中國的西沙群島。設非無恥無慚，中國是決不敢以四強五強自居的。所以為求人類的和平，只要呼籲著二強或三強。

    三強曾以德黑蘭會議決定了為人類正義和平服務，終止德日為謀害全人類的戰爭。今仍望繼承德黑蘭會議精神而開始人類的真正和平！

    人類真正和平，是要強者首先捨棄威脅著侵壓著他人而圖自己尊榮自己安全的害他利自的心理和行為的；是要強者拏出既得的優勢力和利益，犧牲自己，服務人群，以圖全世界人類共同和平幸福而自享尊榮安全的。

    強者應將面臨著要毀滅人類而首先毀滅自己的惡勢變轉過來，引導科學的發明應用到工業及其他福利人群事業上去，拋棄毀滅人類原子彈或其他更兇武器的製造。并不得佔制他國為擴大自己安全範圍，或繼續霸持著印度、緬甸、馬來亞、越南等為殖民地，對德日等人民也導令迅速和平自立。三強能這樣改變其方向，必能感化領導其他次強稍弱極弱的國民，若可憐的中國等等的國人，停止亂爭亂殺。

    原子彈或超原子彈等優越武器，在戰爭危急時佔先使用以止息戰爭是有用的。若戰息後用以威脅其他國民，或同戰一樣強佔他國以擴張自己安全，只是希特勒精神的繼續，必致毀滅人類而首先毀滅自身！

    告訴你們罷！這是萬有和人類的現實因果真理，不是任何上帝的神話，也不是玄虛渺茫的空談。（海刊二十九卷三期）


62國內和平的前途瞻望與中間調解

    國內和平的前途瞻望與中間調解

    本社前期發表了對於國際和平的呼籲，今且再作國內和平的探究。

    中國的人民已到不能生活下去，而社會事業亦已到總崩潰的前夕。總因是在中共對國政的不能調協，演出為內爭戰亂，整個國民的生活再沒有安定的希望；故今日唯一的迫切的要求，便是國共問題的解決，國內和平的恢復。

    今雙方不唯早在對戰，且已採用戰爭為唯一之解決方法。然邵力子先生說：「打了之後必再商談」，終須和平解決，則戰爭仍不過短時過程，而終必和平解決乃得安定。

    和解固藉國共雙方或一方酷切要和，然亦藉介居中間者有力調處。國外的調解者雖美國或美蘇英仍能出力，難使雙方一致傾信；而國內則青年，民社已被中共視為附國，民盟亦為政府視為偏共，均已失調處之用。

    故吾意最好各世界性（國際性）的宗教學術（若各教會首長及世界體育會長等）領袖人士，以悲天憫人、排難解紛的俠義精神，出來成立一和平運動的同盟，以為中國可得和解時的調人，進而亦可調解國際的糾紛，而刱造世界永久和平。（海刊二十九卷四期）


63救西洋之亂即救世界之亂

    救西洋之亂即救世界之亂

    今世界之亂源，皆起於西洋之亂，救西洋之亂，即救世界之亂。然救之者雖在東方文化共通之仁德，若非先由智仁勇俱極發達之佛教，以極深博精確之理智及最猛摯堅毅之誠勇，殆不能調伏其野性不馴的學能之智與血氣之勇，而服此東方慈忍仁義之藥以愈其狂易之劇病也。故當首由佛教組織為超出國家之遍於世界的國際團體，將大悲為根本的佛教之智勇，顯然開示於彼，使心折乎以仁為本之智勇，然後能捨其逞強之智，鬥狠之勇，而一一同進於國際之組織，以組成全人類之世界和樂國。（海刊二十九五卷期）


64致日本佛教徒電

    致日本佛教徒電

    東京增上寺日本佛教聯合會，轉三千萬信佛民眾鑒：吾全世界從佛口生、從法化生之佛子，同體一心，固非民族、國家可分隔。然貴國當局，此次縱其無明貪瞋，出兵奪據華北，挑釁各商埠，作破壞東亞或世界和平之戎首，既殘安全在華之日僑，復大屠無抵抗之華軍華民，殺盜淫妄，罪無不犯，致全華、全世界皆以貴國為怨府，實為不智不仁之極！吾儕痛華軍民被戮，及華領土主權被侵佔，尤哀貴國當局造此次惡因，將致日本國民於淪滅之慘！故除電求華軍蔣總司令等寬容忍讓，并保護在華各國僑民外，謹代表中華三萬萬信佛民眾，請貴會領導日本三千萬信佛民眾，運其大悲般若，速破除貴國當局之無明貪嗔，撤兵回日，服禮謝華，弭將動之魔戰，彰遍常之佛慈，惟貴會勉之！並盼電復！上海廣西路Ｂ四一三號中國全國佛教會議代表釋太虛等叩。（見海刊九卷五期）


65為瀋陽事件告台灣朝鮮日本四千萬佛教民眾書

    為瀋陽事件告台灣朝鮮日本四千萬佛教民眾書

            ──二十年十月作──

    現代歐洲國家，走上帝國主義極端而被民族革命所反抗，走上資本主義極端而被共產革命所反抗，於是歐洲文明陷入於全體崩潰之末路。吾人方期以智悲兼充、福慧雙隆、自他俱利、心色交融之佛法，為亞洲各民族文化之總線索，以之復與亞洲之民族文化，復與亞洲之民族國家，相資互助，濟弱扶傾，以成為講信修睦之大聯合，進而化轉歐洲之立國精神，同趨入國際和平世界大同之盛軌。而可為亞洲各民族之導率者，要唯印度、中華、日本之佛教民眾。乃不圖佛教徒確佔過半數之日本民族，今竟不能自抑其貪慾瞋忿，迷昧因果之理，造作兇暴之行，妄動干戈，強佔中華民國東北之遼、吉兩省。復運其海軍陸戰隊威脅天津、青島、海州、上海，以及長江各都市，且強迫滿人、蒙人為傀儡而誑言獨立。十惡、五逆，一時俱作，以殘毀五族共和之中華民國，亦即為逼令東亞以至南亞、全亞佛教民眾入於自相屠殺之一途，將亞洲民族復興之活路突然堵塞，亦將進於世界和平之基礎忽爾摧壞。若循日本最近對中國之行動而進展，誠思以地大人眾新興蓬勃之中國民族，又豈為日本所能完全吞滅！則勢須出於兵連禍結，相持不下！甚而引歐美各國相率來此東亞以作戰場，發生二次世界戰爭，中國固首受其害，而日本數十年來所造成之政治的經濟的優勢，殆將一舉而歸於毀滅，亦甯日本之利！進言之、不惟東亞以及全亞各民族聯合復興之機緣為破壞，即國際和平亦為之崩裂，使世界常陷於紛爭而莫出。然此蓋日本少數貴族軍閥政客之所為耳，不惟非日本全國民眾之公意，而明達事理人士且多反對之者；特處於軍閥政客暴威之下，無可如何而已！可憐哉！日本以及朝鮮、台灣之民眾，日本之軍閥政客將迫之永歸淪滅，何可不速起自救乎？瑜伽師地論菩薩地戒品云：

    又如菩薩見有增上增上宰官，上品暴惡，於諸有情無有慈愍，專行逼惱。
    菩薩見已，起憐愍心，發生利益安樂意樂，隨力所能，若廢若黜，增上等位。
    由是因緣，於菩薩戒無所違犯，生多功德。

    因此，我台灣、朝鮮、日本四千萬信佛民眾，應速速成為一大聯合，以菩薩大悲大無畏之神力，曉諭日本軍閥政客因果之正法，制止其一切非法行動。如勸阻而不聽從，則進而與東亞、南亞以及全球之佛教徒聯合，組織成佛教之國際，以聯合振興亞洲各民族皆獲平等自由為職志，亦以聯合世界上平等相待各民族，實現永久和平為歸趣，起而若廢若黜日本軍閥政客之增上名位，使不能憑藉以施行其上品之暴惡，逼惱中國五族以及台灣、朝鮮、日本一切無辜之有情民眾。咄！咄！我台灣、朝鮮、日本之四千萬從佛口生、從法化生的同胞，君等其真為信佛民眾乎！君等其真以佛菩薩之心為心乎！君等其真正奉行佛菩薩之教訓者乎！將以君等對日本軍閥政客能否制止其非法行動以決之。咄！咄！我台灣、朝鮮、日本！四千萬佛教同胞其速起！速起！速起！（見海刊十二卷十一期）


66為日本犯中國電告其國佛教徒

    為日本犯中國電告其國佛教徒

    日本全國佛教僧眾信徒諸佛子公鑒：前數年嘗見日本宗教信徒統計表，知近年日本佛教信徒激增至三千萬以上，以超過日本全人口之半數。而向來蟄伏出林寺院中之中國佛教，近來亦漸普及群眾。方幸在將崩潰之赤白帝國主義──以強大的工商業及軍備作經濟的政治前侵掠者，不論作何方式，皆是帝國主義，皆必與帝國主義一同崩潰──中的全世界人類，可依佛教為總線索，復興東亞、南亞或全亞之中道的正德的兼利的互助的文化而得救。日本雖已踏入近代帝國主義的墓門，以信解佛教者既眾，正應居先覺而以自濟濟人，豈圖日本一部分之軍閥、政閥、財閥，猶欲圓其十年前數十年前侵掠中國之惡夢？乘歐美經濟恐慌與中國匪患天災之困危，竟出兵佔據蹂躪遼、吉，紛派軍艦與陸戰隊，威脅中國沿海及長江諸省，寧惟不仁之極，而充分暴露帝國主義猙獰之面目，甘以日本為帝國主義最後之掙扎，為帝國主義之殉葬品，抑何不智之甚耶？且勿言救世或救亞洲，就言日本自處之道，今以英國之帝國主義魁首，由印度甘地之努力而無法強壓，豈今人眾地大新興蓬勃之中國民族，為日本所能征服！乃今少數狂人，竟令全日本深市怨毒於全中國民眾，兵連禍結，將歷十年廿年而不已。戎首既為日本，結果非陷日本於滅亡不可！為此日本三千餘萬之佛教徒眾，為救世之大勇故，為恤鄰之大仁故，為自拔之大智故，應聯合起來，表示大雄大悲大力之佛教精神，忠告日本主犯中國之軍政財閥，迅速停止侵害中國之行動，復由平等的與中國和合，同作自利利他濟人救世之舉。庶幾中日和平可保，且足為改造帝國主義世界為大同世界之先河，惟諸佛子利圖之！（見海刊十二卷十一期）


67致日本佛教聯合會書

    致日本佛教聯合會書

    日本佛教聯合會公鑒：頃由中佛教會送來　貴會同人二月一日之公啟，有『伏請諸大善知識，奮起大勇猛心，以東亞大局為前提』等語：深佩　貴會同人，對於同種同文之東亞民族，愛護和平！惟所言和平途徑，僅在于『開導抗日團，停止其暴舉；勸導不正之軍隊，令中止對日砲擊』；而於此次　貴國軍閥等數月來在瀋陽以至上海所迫成我國軍民不得不抵抗之責任，毫不提及，豈非徒欲揚湯止沸，而未知釜底抽薪之道耶？蓋今日欲令中日不幸事件之得以和平解決，惟在　貴國軍閥之覺悟，速將一切在中國境內侵擾中國各種海陸空軍之立即撤回耳！其途徑則當由　貴會人力向　貴國軍閥之開導！憶去年十月，太虛曾發布為中日問題告台韓日四千萬佛教民眾書，言之綦詳，今特再檢錄附陳，幸　貴會同人裁察復示為盼！此致

    日本佛教聯合會：中華民國釋太虛啟。（見現代佛教五卷四期）


68告日本佛教大眾

    告日本佛教大眾

            ──二十四年四月在上海作──

    去年日本青年佛徒，聯合沿太平洋各國青年佛徒，開汎太平洋佛教青年會。自憑片面希望，於報紙宣傳，可邀中國太虛之友、生出席；致太虛為嫉害者乘間攻毀，全國報紙流言四起，竟令辯不勝辯，乃今年三月初，申報轉載貴國報紙，又云：『以日華佛教學會為中心，於太虛所辦世界佛學苑，作有力之聲援』。雖貴國佛徒或原出於好意，然初未與太虛商洽而有所承認，遽作此片面之宣傳，又徒引起貪嫉者對於太虛為挾嫌之詆謗，此非與中日兩國之佛教有百損而無一益者耶？

    於上海一二八時，太虛曾布『因遼滬事件為中日策安危』一文，告日本佛教大眾：『雖中日兩民族不應相扼以俱盡，當謀互助而共存』；然謂『若非還我東北，恢復中國疆土政治之完整，則中國，對於日本民族之感情，末由好轉，而盼日本之佛教徒力促日本國民之覺醒』！太虛持此宗旨，迄今猶昔。故特此再告日本佛教大乘，誠能力促日本朝野入於回復中日民族感情之正軌，則中日佛教自可共圖發揚；設枝枝節節作空言無實之引誘，必致徒勞無功，尤冀對於太虛勿再播無據之空氣，以益深中日佛徒之障隔！二四、四、廿二、在上海。（見海刊十六卷五期）


69電告全日本佛教徒眾

    電告全日本佛教徒眾

            ──二十六年七月自牯嶺發──

    東京芝公園增上寺日本佛教聯合會轉全國佛徒及軍民公鑒：頃中日衝突已達危迫之極點，將陷中日民族於數載數十載相爭相殺，卒致日本自殺，遺地球至慘之禍！抑懸崖勒馬，速停一切軍事行動，從平等外交以尋諒解途徑，使中日民族終獲真正攜手，開人類大同之運，唯在日本之能繫鈴解鈴與否而判！吾知日本佛教多優秀之士，且人民過半數為佛教信徒，此正宜大啟慈心慧眼，以之自救救人時矣！惟貴會審察施行，並電復為幸。太虛叩、詵。（見海刊十八卷八期）


70日本三千萬佛教徒可起來自救救國民矣

    日本三千萬佛教徒可起來自救救國民矣

            ──二十九年四月在星洲作──

    我洲同亞、種同黃、文同華、教同佛之日本三千餘萬佛教徒，猶憶民國二十六年「八一三」滬戰未起之前，我致「東京芝公園增上寺日本佛教聯合會」之電文否？更追溯而上，猶憶民國二十一年『一二八』滬戰初停後，我宣布的『因遼滬事變中日策安危』一文否？這兩篇文字，都是勸告日本人及日本佛教徒速設法止息對於中國侵略之妄動，歸還中國一九二０年『九一八』以前領土與行政之完整，由平等外交途徑，解決多年懸案，恢復民族感情，以實行中日攜手，免由自相殘毀，終被歐、美來解決，或相扼相殺數年數十年而不解，竟至日本完全滅亡。然以民國二十一年後，日本野心軍閥對中國肆行侵略不已，及民國二十六年『八一三』前，接日本佛教聯合會復電，惟見日本全國人民，全不明瞭中國真相，遂演成三十二個月來中日的慘禍！

    民國二十六年『七七』以來中國的抵抗戰，是死裏求生，實出萬不得已。而日本的侵略戰，則為完全不須要的，被貪、忿、癡、慢驅使的浪費行動，實同生裏求死。時至今日，中國固然被日本摧殘蹂躪燒殺侵擄等到慘不可言，但另一方面卻在開刱建立生長著，確已起死回生；而日本則消耗盡數十年來所積蓄的物力人力，仍得不到一點可以佔定下來徐圖蘇息的徵兆，確將戕生垂死！換言之，日本已再沒有什麼暴力可進害中國，若循現勢下去，不速自救，則唯有等待崩潰的到來而自殺自亡了。由此、現在我要為日本三千餘萬佛教徒忠告的，不復是兼顧中日均同利益的意義，乃是完全從利他的悲憫心，為日本佛教徒自救及救其國民而言的了。

    一、日本人民一般的錯誤，恐怕因受了貪功妄進的侵略軍閥和野心「支那通」等的虛偽宣傳蒙蔽，完全不明白中國真相；以為「中國已赤化，普遍排斥日僑在中國的工商業，所以非派防不可」。這於八一三前「日本佛教聯合會」答我的復函，可推想而知。殊不知這都是對中國懷抱侵略野心的日本軍閥支那通惡意製造出來的妄語，全非事實。

    九一八以前及以後的中國人民，固然亦時有仇日的言論，或抵制日貨等行動，但這都是日軍閥侵略中國所生的反應；日本人如稍能反省，便可知道。若要中國人對日本釋嫌歸好，應一變對中國的暴逼高壓為平等相待。然日本軍閥只顧偽造中國赤化，排日的謠言，一方面欺蒙日本國民，一方面為進兵中國的藉口。然事實上，國民政府二十一年至二十五年都於征伐紅軍，雖經西安事變，因共產黨軍表示復從國民政府而容納，苟非日軍閥肆行壓逼而侵及中國領土及行政之完整，則中國的政府和人民，擇鄰國為友必在于日本，而文化經濟亦必可增進互相提攜關係。

    乃日軍閥為貪、慢、癡心所蔽，淺見短視，妄以為歷史上多數的蒙古人及滿清人曾用兵力及漢奸滅亡過中國，錯認優勢的日軍，並利用漢奸的傀儡組織，便可征服今日的中國。忘了近代的中國，有英、美、法、俄等複雜國際關係支持著；且清季以來中國民族的自救運動，已到了精力彌滿高漲的時代，萬非孤單腐潰的宋末、明末可相比。

    二、日本野心的軍閥和支那通，更有太不夠認識中國民族領袖蔣委員長的錯誤，日本的軍閥和支那通，往往以李鴻章、袁世凱等中國以前的首腦人物比蔣，以為可用兵力征服，或者可用漢奸來分化；殊不知蔣為第一流軍事家，在盧山集訓軍官時的演說，早已預見到近三年抗戰的情狀，絕非日本現在的任何軍人能企及。既有遠見又有堅強意志，未發動抵抗則已，一發動後，自必抵抗到底，豈能被日本兵威所屈！且蔣在率領國民革命軍奠都南京以後，雖幾經退職，不旋踵即重起，已見他為全國唯一重心，離他不可。至二十一年後、他的刻苦耐勞，竭忠盡智，以為國為民服務，取得全民及海外華人之一致欽服。尤其『七七』抗戰之後，不唯成為中國國內軍民大團結的最高領袖，且亦為國際所信仰的偉大人物，絕非二三寡廉鮮恥的落伍舊官，或投機取巧的搖動份子所能使之分化，所以、王克敏、梁鴻志的傀儡不能生效，換上汪精衛還是一般無效。

    日本基於上述兩重的迷誤，遂造成不易救藥的自戕。然日本人民或日本佛教徒，若能勇於自救，則猶未全失挽回的餘地。

    我愛惜日本民族，我尤愛念日本的佛教徒。我於民國十五年出席日本召開全國的佛教東亞大會，並承招游日本全國的名山佛地，從通都大市以至古剎深林，一月間有百餘處受著數萬數千數百佛教徒的歡迎，處處聞到對於聖德太子頌揚，謂日本的文明和明治維新憲法，皆以聖德太子的十九條法令為根據，故聖德太子實為日本民族文化的建立者；而聖德太子實為日本民族文化的建立者，而聖德太子之為中國南嶽慧思禪師的後身，更是全日本佛徒公認的事實，故口口聲聲以酬報中國的恩德為言。何況日本佛教徒現代新興的學術研究和社會工作，又在在足為中國借鏡。所以、日本實由首先承受中國佛教以為其民族文化的基本，至唐代由僧空海刱造日本字母而獲奠定，然後陸續輸入中國的政治文藝，及宋、明之世的儒家理學，迨明治維新後更吸收了近代西洋的科學和工業。接受了印度佛法、中國儒學、西洋科學和工業的世界三大文化，陶鑄為日本民族文化，建成與歐、美列強競雄的國家，亦誠有其深堪愛敬之處，所以昔年太戈爾也曾對日本懷著與中印提攜而復興亞洲的熱望。

    但日本一部分軍閥、財閥，因承受了近代歐洲的侵掠原素，從甲午一戰而勝中國，便存了征服滅亡中國的惡心，由是處心積慮，終至演成近年的兇暴惡行，不唯完全失卻了亞洲各民族的友愛熱情，且將自毀其由聖德太子以來所建立的國家文化，曷勝可惜！然日本人民必有愛護其民族文化的心念，尤其日本佛教徒，更有聖德太子建立的國家和文化，將被狂妄軍閥毀滅的痛感！誠能以此喚醒全日本的人民，共同起來要求撤退侵入中國的軍隊，回復民國二十年九一八以前的中國領土與行政的完整，則雖日本壯丁已死傷百餘萬，數十年儲積的武力財力已消耗殆盡，但中國的飛機飛到日本僅投傳單，尚絲毫未把日本的東京大阪有所殘毀。趁中國始終只求平等自主的和平，尚無報復侵害日本的時候，固猶可退而自保，徐圖蘇息。此不唯日本全國人民之福，亦日本民族保存千百年文化歷史於將來悠久綿遠不絕之幸！

    若日本三千萬佛教徒，猶不能速喚起全日本國民，共同作完全撤退侵華日軍之運動，仍聽任瘋狂軍閥胡鬧下去，則惡貫滿盈的日子不久就到，不唯侵入中國的日軍，不久要完全覆滅，絕少生還希望，而日本繁盛都市之被滅轟毀，海陸空軍之被消滅，全國發生大騷動，原有的一切政治和經濟機構大崩潰，亦必次第實現，而日本的佛教徒和全國人民，亦將在玉石俱焚下同歸慘滅！

    日本三千萬的佛教徒乎！可以速速起來自救而救日本國民矣。（見海刊二十一卷六期）


71告日本四千萬佛教徒

    告日本四千萬佛教徒

            ──三十四年七月廣播──

    日本東京芝公園增上寺日本佛教聯合會轉日本四千萬佛教徒公鑒：太虛三遊日本，尤其民國十四年率中國代表團出席東亞佛教大會，備承日本朝野佛教緇素數百起、數十萬人之招待，遍觀全日本名山佛剎及各種佛教文化慈善教育公益事業，聞聖德太子以佛法為化民治國之本，唐宋中國求法歸日之弘法大師、朝陽大師等先後開宗弘化來，深覺隋、唐、宋、明之中國佛教精神，至今普遍流行，中日佛教徒真有同氣連枝之感！但同時亦覺軍政當局習染帝國主義，對於中國尤抱侵略之野心，而人民皆在帝國偶像拜倒之下，受軍閥之統制，佛教徒亦均被薰陶而不能例外；不惟漸去佛教之醇正，其將來由日本侵迫中國而引起反抗，則中日佛教徒之親愛關係，亦必盡失。民國十五年後，中國國民革命日益完成，國家漸趨統一，民族漸能復興，而日本軍閥侵略中國之行動亦彌急。二十年九一八，開始侵佔遼寧後，繼續步步進迫；迨民國二十六年七七蘆溝橋戰起，中國忍無可忍，延至八一三因日本全面之侵略，中國亦為全面之抵抗。由中日的戰而演成聯合國對軸心之世界大戰。今意、德次第投降，已變為全世界共征日本之戰矣。戰起之初，日本佛教徒中有反對軍閥侵華戰之表示，旋被檢繫而盡受箝制，遂無復思想言論之自由，當然痛苦。我國佛教徒站在護國族、拯人類之大悲救世立場，自應與國民政府共同抗日，但無以覺醒及援拔陷在日軍魔阱中之日本佛教徒，以及一般日本人民，亦同深痛苦。而日軍二十六年至三十三年所炸殺中國全民者，今已由日本軍閥所造惡業成熟，害令日本全民共受其更慘烈之禍果也。日本佛教徒不乏徹了萬法因果者，於此寧能不速速覺悟懺悔以求自身及全民滅罪除苦，而甘隨惡貫滿盈之軍閥俱盡，如柏林之隨希特拉而銷毀乎？日本人今能有一部份人士，出而設法停止戰鬥，慨然無條件投降，當猶不失為意大利之續；如再任軍閥作困獸之鬥，必牽墮三島全民於阿鼻地獄，猛火洞燃，人物俱燼！此在日本誠屬自招之惡果，而三島全民則何必為軍閥之殉葬品乎？日本思想智識界人士大抵為佛教徒，寧忍令久受中國儒、道、印度佛化、近代科學所熏習浸漬之三島全民，永淪劫火乎？嗚呼！日本佛教之善知識，可以呼籲四千萬佛徒起來自救救國民矣。今日本有思想知識之國民，固無不深知此已絕無勝望之苦戰，能早停止，可多保全也。其如全國無一大力量人，能負起投降之責任乎？此誠日本國民實際之苦衷。然此正須佛教善知識本大慈悲，運大智慧，發為大雄大力大無畏精神，不惜犧牲個人身命，冒死犯難，大聲急呼全日本國民，勿再擁護主戰之軍閥政府，同時為一而再、再而三的向當政請願停戰，甘受戮辱而不退屈，並由個人或集團不斷的對主戰軍閥實施襲擊，則必能喚起厭戰懈爭之高潮，而為息戰造成有利形勢，則可共進於世界和平之運動矣。日本佛教徒誠能如此犧牲個己，救國、救民、救世人，其俠義之大仁大勇，必為全世界人所能傾倒，而中國暨各國之佛教徒，尤當引為無上光榮，不勝其馨香禱祝，敬仰欽崇者也！吾佛徒在緊急關頭，貴能提起正念，突破魔障。日本佛教徒乎！浩然其無畏，其猛然蹶起！你們的中國佛教老友太虛掬無限熱誠謹白。三十四年，七月，在重慶。（見海刊二十六卷八九期合刊）


01論佛教倫理講話

    論佛教倫理講話

            ──七年七月作──

    演宗居士寄示第一種佛教倫理叢書講話，並囑為校閱。展誦之下，乃用通俗之言語作隨宜之教化者，對治惡慧，整飭倫紀，深入顯出，比喻剴切，洵覺世之良書也！意之所到，輒書以誌之。

    一、「佛即中國所謂之聖人」，此解最好。蓋佛陀、譯覺者，猶言有覺之人，與單稱之覺字，有人法之異。獨說為「醒覺明白」，義反不符，故可作：「講到佛，那就大大的不同了，他是永遠醒覺了的完全明白了的」。

    二、「說了四十九年大法，教化徒弟不計其數……那頂劣等的也生天界。佛到七十九歲，當時度脫的皆已度脫，所以那應身便滅了，但佛的真身是湛然常住的，應身在別個世界亦依然是有的」。

    三、瓔珞經：神名天心，通名慧性。天、謂第一義空，即心真如；慧性、則四智菩提也。故可曰：「神、是佛和我們無二無別的本心；通、是我們各人能開了智慧照著佛法去修行，修到與本心融化成一的地位，就沒有一點遮礙，所以叫做神通」。

    四、六種神通。天眼通凡六義：透礙、一也，徹通、二也，破暗、三也，顯微、四也，見未來、五也，見諸趣、六也。至其所及時之長與處之廣，則前之五通，仙、鬼、神、天、外道、小聖，皆各隨其功行而為分限，唯至佛斯真無涯量耳。天眼、天耳，其實均非關肉體之眼耳者，特以能見形色謂之眼，能聞音聲謂之耳而已。其能聞能見，實唯寂定中靈明之心也。庚桑楚謂：我能視聽不用耳目，雖六合之外有來於我心者，我皆知之，此即天眼、天耳通也。唯言語乃意識所緣法塵，天耳亦但聞種種音聲，正如吾人聞蟬鳴雀噪，不能讀其意之所解也。至得通一切語言陀羅尼，乃屬妙觀察智者，非天耳通也，故唯佛及大菩薩有之耳。而能解一二種異物所發音聲之意義者，此或由夙業報得，或由專學修得，既非得言語陀羅尼，尤非得天耳通。天耳通者，能了聞微遠之音聲是也。見未來既屬天眼通，故唯指知自己及眾生過去之事者為宿命通也。他心通、謂能知他之心念，其義易知。目連稱神通第一者，即身如意通最勝也，以有時亦專稱身如意通為神通故。積聚依持曰身，雖今之唯物學家亦謂無原子、電子各各獨立存在者，則存在物無非是積聚依持之身，故身兼根境言也。此通乃上下、遠近、隱現、大小、地水火風、日星金石、皆無障礙也。未得佛法三乘菩提者，必無漏盡通。前之五通，則天、神、仙、鬼等有得一種至五種者。人間外道仙人，尋常不過知三世、幾萬年、幾萬里而已。大梵天王以小千世界為限，摩醯首羅天王以大千世界為限，過未以八萬大劫為限。小聖阿羅漢多得漏盡通不得前五通者，以唯志在了脫生死也；而獨覺則必得六通。大阿羅漢與獨覺之五通界限，與摩醯首羅天王同也。大千世界者，百萬億日月天地也。天、鬼等通，多由報得，生成是有；人界──兼動物言──多由修得；種種異道，種種修法，依禪經修發四禪，即可依之作意修神通，而佛法不求五通，貴深證最清淨心而妙用自發耳。凡發通，大約先發天耳、或眼，被「交靈術」者能見遠地，以被術時意識空亡而精神虛融，故不目而見，隨念而現，此猶光照樹上而影落地下，實無來去，與禪定中發天眼理同。但一係發自自心作意，一係受人咒語而有兩心聯合為異；與念佛、持咒而發通，及菩薩入定受佛加被而說法，理略相同。然念佛等半在乎自心作意，識想雖滅，了了不昧，故有益無損。而彼之被術深者，失自心作意，與睡眠復異：睡眠是由前五根識疲倦昏昧而獨頭意識仍行故有夢境，此則意識由昏昧而沈潛，前五根覺固依然觸受境界，但得明了意識為分別，其感覺渾渾平遍而已。非離根境現量之覺，故異夢中意影，其覺渾渾平遍，故雖唯虛空，若一受術者指語為櫻桃，即以此咒語成為彼之作意，乃意識所示與之虛空實是櫻桃。又唯術者之言得受其識別，其餘皆渾然無所了者，以彼意識之種種觀念，唯由術者之精神咒語壓沉，故亦得由術者之精神咒語喚起其一種觀念也；乃至喚醒亦然。但被術時若術者不施咒語，殆全落無想境界；平時既未數習厭除想念，則必不久安住無想中，與入無想定者同。故被術深時，若術者精神不注，既不施語，又不喚醒，則彼沉潛之意識則自由無條理而亂起，術者無從知其意念之所在，則不能令被術者之意識受術者制服之指揮之回復矣。於是被術者永失舊時人格，變成瘋癡，此其事甚危險也！必術者修得他心通，施術時方無危險。佛菩薩加持眾生有益無損者，以有天眼、宿命、他心通，知眾生性欲想念也；此豈術者所能哉？但在尋常催眠術纔致人精神恍惚沉迷之度，療病矯癖，固無妨害；至自己催眠，則可為修禪定之前方便也。嘗習禪定，亦偶然現天眼、天耳之境，特由寂靜暫一流露，既非作意所修，亦非稱性所發，故不隨念應現，亦不法爾常然，好靈奇是癡見，道人心只是平常而已。

    五、六道或減作五趣，或增作七趣。校此三者，折衷六道。然修羅本屬四天王所統八部神鬼之一部，特有少數倔強者不受統攝，或起抗戰耳。魔羅之徒，亦異天人，乾闥婆、緊那羅等亦然，彼既不別列種種道，何須於修羅別列一道也？至仙趣亦人中修行者而已，若捨人報成天仙，則空居天以上天人是也；神仙、鬼仙，則亦四天王所統攝者也。要之、五趣為正。此外有不能正攝五趣者，彼非天、非鬼、非畜生，亦天、亦鬼、亦畜生，則或可混名曰雜趣而已。與其名修羅道，不如總以四天王天修羅等八部，及魔鬼、鬼仙、地水火風各種主神等，名之曰神道也。此諸種種，其實皆有靈化神力，雖勝劣懸殊，互可交接，雖善惡不純，頗有威福，字曰神通，可謂名稱其實。又案：三界有二種：甲、就欲界地居天以下分為三界：一、天神界──舊名帝釋界，依主立名，其實亦攝諸神，地居天八部神皆雜居也──孔、墨、耶、回──案耶、回所奉天神，只南天增長天王耳──所奉天神，唯知順陰陽之化者，齊乎此而巳──婆羅門教、道教之高者，則超出此界而上趨乎欲界空居天、色界天乃至無色界天──。蓋帝釋天以上，即鬼神所不能往來居住；且除自在天魔及大梵天，皆與下界了不相涉也。二、人生界──舊名人界，以人類為主立名，亦依主立名，其實遍賅諸動物而言也──：此即俗語所云陽世也。三、鬼囚界──舊名琰魔界，亦依主立名，乃閻羅之變音。閻羅乃地獄之主，亦餓鬼之主也。今合其二道而立此名──：此即俗語所云陰世也。地獄、非泥犁之正譯也，正譯苦具，謂依正身器無非是苦具耳。墮阿鼻泥犁者，轉生在無間苦具中也。下劣之修羅、羅剎、夜叉及鬼仙等類，亦是鬼類，多為鬼王臣使，此鬼王等亦得謂之神也。此之三界，以相居處交通分判，唯雜趣之神道，於餘五趣無不交通耳。乙、就生死輪迴界分為三界：即欲界、色界、無色界是也。依修禪定則分九地，而欲界名六道雜居地──原名五趣雜居──。故欲界云者，非單指欲界六天，自欲界六天乃至地獄統名為欲界也。過此、則名色界天，無復婬媾陰陽之事，清淨光明，自然化生。無色界天都無色、聲、香、味、觸、眼、耳、鼻、舌、身，唯窈冥之定心與廣漠之清空耳。世間輪迴界齊此，過此則是出世間涅槃界矣。

    六、有情世間即是六道眾生，器世間方是六道眾生所依止之世界。所以皆名世間者，蓋有多義，其最大之義，則無論正報之根身與依報之器界，皆不出三世相續，遷流無常，十方相待，變易無定；相續故有世，相待故有間，名之世間相，無異名之曰物相耳。蓋非此則十方虛空悉皆消殞，發心歸元證心真如矣。所以曰：若見諸相非相，即見如來。復次、有為相之謂世間，有生滅故；和合相之謂世間，可破壞故；虛偽相之為世間，可克治故；有礙相之謂世間，有分限故。

    七、九品餓鬼，自罪之最輕者以至罪之最重者而為次序，則勢力、得失、得棄、大瘤、臭毛、針毛、臭口、針咽、炬口是也。炬口、常被火燒，亦無間苦也。佛典虛怯多畏者謂之鬼，威靈有勢者謂之神，而勢力鬼多則無障，且有威勢，乃鬼中之神也。人世祀立神廟，大約多為此一類鬼所據享，正直者則若城隍、土地等，邪惡者則若羅剎、鬼子母等。而得失、得棄二類，則占鬼中之最多數，且占六道中之最多數，其數實多於三十餘萬類之動物也。此乃鬼道中之尋常百姓，其居處多在地面，滿山、滿海、滿樓、滿窟，大概虛怯多畏而得食常難，其所食、在人以為唯是氣息，彼則亦作種種飲食見也。鬼唯見人想念而不見人身，被所見人身，即人觀念中自身之影；故人身亦不為鬼障礙。間有積世老鬼，或弄人、助人，且能現形出聲而同人飲啖。鬼類之生，亦有胎、卵、溼、化四種，最多者為化生。地獄中則專從化生也。此類鬼何為獨多？因有是受果報者，有是餘道中捨報畢命而生緣未遇化為中陰身鬼者；蓋化生鬼亦大略同中陰身也。此種鬼大都未失前生人格，且有宿命通能知多生之事及能變幻夢遊。世人初立鬼名，即由夢中或塚間遇已死之祖先而起，遂有人之神靈不滅謂之鬼，及鬼為人之神靈之所歸等種種誤會。其實則人死不都報生為鬼，鬼亦不都亦人死報生。人生鬼生，各有來自六道中新死者；鬼死人死，各有直趨六道中轉生者，所以謂之六道生死輪迴。惟罪福業未甚分明決定，無強烈之轉生緣者，人死亦多浮寄鬼中耳，所謂游魂滯魄是也。尋常為亡人造福，即是多恐在此類鬼中，令速得善道之生緣也。其餘報生定者，非有非常道力不能迴轉之。然眾生阿賴耶識原非定一定異，善業惡業皆互為緣力而相感應，故作善作惡都不遺失。後之六種餓鬼，則皆唯酬餓鬼之業者方報生耳。其住處亦依傍熱地獄。地獄之大者，有八寒八熱十六種：八寒即在南北冰洋中，八熱即在地心火汁中。壞劫若近，地獄先空，即是地獄蘊火盡向冰底噴出，火洩冰消，大地乃漸毀滅也。

    八、四天王壽五百歲，非人間之五百歲也。以人間歲月校之，五十歲僅為彼天一日；以如此之日，復如人間日數積成歲；積如彼之歲五百歲耳。若單計人中年歲，則彼一歲已有人間十八萬歲矣！然此猶天人中壽之最短者耳！故在彼觀吾人，真蜉蝣之不若也！佛二九四五年，七月，釋太虛識。(見覺社叢書五期)

    (附註) 原題「閱佛教倫理叢書講話第一種」，今依文鈔改題。


02讀梁漱溟君唯識學與佛學

    讀梁漱溟君唯識學與佛學

    予讀北京大學梁漱溟教授所著唯識述義，認為研究唯識宗學的良書，亦認為條貫東西洋哲學得一適當解決的方法論。但予是向來主張大乘各宗，所有因本與果極是平等無二的，但建言與制行的門徑有不同耳。故不以賢首五教、圭峰三宗、空海十住心，及近來日本各家依據賢首等所下評判為然的。予為此論非漫然出之者，因之讀了梁先生所說唯識學在佛教上的價值地位，還發生了一重商究的言論，寫出來請梁先生賜教。

    一、梁君說自來判教者都拿他──指唯識學──次小乘之後，位般若之前，高小乘一等而遜於性宗所宗奉的般若教。論起來、緊接小乘的應是唯識，如此判法并沒有錯。那戒賢以來唯識家自己說是第三時教的話，未敢相信，實在不對！

    今按此亦依據賢首圭峰等評判者，在天台則便不然。天台大概判般若為通別圓三教，而判古來宗三論者多屬通教，於唯識判為別圓二教，多屬別教。通教為三乘共教，別教為大乘不共教。則密接小乘共通大乘者固在般若，而唯識當次般若之上也。予謂必欲一論其平等中的差別，則以般若次小乘後為尤當。何者？般若所空者三乘共法，而未及大乘不共法。真如、法性亦三乘共法，大乘不共法乃是佛性。在因地、總言之阿賴耶識，專指其無漏清淨者言之即如來藏心；在果地、即法身，亦即三身、四智。所謂「陀那微細識，習氣成瀑流，真非真恐迷，我常不開演」者是也。蓋迷執為真，則阿賴耶生死流轉之妄不能斷；迷執為非真，則如來藏常樂我淨之德不能顯，故三有之凡、二乘之愚皆祕不開演。正須經過般若教蕩空一切見解計較，證明了真如法性究竟無得之理，成法空慧，不起法執，乃可開演阿賴耶、如來藏非一非二的唯識教。故曰「非不證真如，而能見諸行，猶如幻事等，雖有而非實」。然則般若教者空一切法而證真如也，唯識教者證真如而見諸行如幻也。由是增進，即是華嚴、法華、真言、淨土之行果。故予以天台家般若通別圓、唯識別圓之判為允。而唯識有空中三時教之判，亦與此義符合。且釋尊寂後，在天竺最昌明為小乘，進為般若，再進為唯識，程序尤顯。在戒賢三時教之判，則以小乘屬有，般若屬空，除小乘及般若之外其餘大乘顯密經教皆為中道時教，故華嚴、密嚴等亦為成唯識所宗之經也。然予的本意，非在貶般若而尊唯識，乃欲明大乘各宗皆發明本元心地達到圓滿佛海，皆是圓教之理，唯建言及制行方便有殊。隨其殊勝方便以觀差別，則亦條然不紊。若般若通別圓、唯識別圓之判，既同達乎圓而復有兼別、兼通別之異，斯為善評判者！但天台獨尊法華亦有未允。泯三乘歸一乘，亦正猶會三乘共般若入一乘不共般若，則三乘共般若皆一乘不共般若，待至法華始顯然說破之耳。又予覺成唯識諸論師各述造論之意，以賢首五教儀觀之，若安慧等為於二空有迷謬者生正解故──大乘教理，生解為斷二重障故──大乘行教──，斷障為得二勝果故──大乘果教──，此通終教、圓教，與賢首家所謂法性宗者不殊──賢首家所謂法性宗非指般若，般若則賢首家所謂破相宗也。蓋般若宗所謂法性，乃一相無相、一性無性之真如法性，賢首家所謂法性，則具德圓融之如來藏心。一為大乘體，一為大乘自體相用也──。若火辨等又為開示謬執我法迷唯識者令達二空，於唯識理如實知故，此同破相教之空宗及法性宗之頓教。若護法等復為迷謬唯識理者，或執外境如識非無，或執內識如境非有，或執諸識用別體同，或執離心無別心所，為遮此等種種異執，令於唯識深妙理中得如實解故作斯論──大乘教理──，此乃但為大乘之始教耳。故唯識亦自具始、終、頓、圓四教。至法相、法性等，則名同實異者多，此不專論。撮一表見唯識三時教義：

    二、梁君說：般若家的空無與唯識家的空無原是兩事，唯識家原從分別有無入手，說遍計是無，依他是有，那無的便如龜毛兔角之無，那有的便如羊牛角之有，有無是對待說的。般若家直悟一切無得，不墮在見解計較裏邊，拿空無來掃蕩一切的見解計較，而他所說的空無卻不是一種見解計較。所以他們兩家雖然都說空無而實在彼此不相涉，此意印度哲學概論最詳。若拿兩家略不相涉的空有去比較等差，因而去判三時教。這全出於唯識家對於般若家的意思的不了解，實在不對的。

    今謂此非唯識家對於般若家的意思的不了解，或是梁君於唯識學所謂的遍計所執性未盡了解耳。一切的見解計較，即是遍計所執，直悟一切無得不墮在見解計較裏，即是遍計執空。故一有所得一墮在見解計較，即是落於遍計執也。成唯識論謂若執唯識真實有者亦同法執，可見唯識依圓之有，乃非有之妙有，非墮於有所得的見解計較中者。六凡隨順遍計所執依他起性而流轉，二乘遠離遍計所執依他起性而解脫；此皆依遍計所執性迷執依他起性而或順或離，實不知依他起性的。蓋能如實知依他起性及證於圓成識性，故必須般若將一切的見解計較完全空無了，遣盡遍計所執，乃證真如而見諸行如幻的依他起唯識，蓋遍計執性一遣除，則依他性即是圓成實性，故一轉依間一切苦障皆成了法身妙德。然則依深密三時教，般若豈不僅高於小乘，又如何能與諸大乘中道時教平等無二呢？但般若家說的好，般若為一切佛法的父母，真如法性為一切佛法的祖父母。但能空無一切見解計較契證真如，由證真如而生般若，般若生則一切佛法自成。所謂「以有空義故，一切法得成」，更不消說得故不說，非見不到此故不說。從有為法說主唯識，從無為法說主真如，從無漏法說主般若，而大乘之功尤在乎般若。菩薩依般若波羅密多故得究竟涅槃，諸佛依般若波羅密多故得無上正遍知，尚何不能圓滿哉！轉有漏為無漏，即是轉識成智，其樞紐固在乎般若。故究言之，則唯識者般若之唯識，般若者唯識之般若耳。

    三、梁君說：唯識家雖從有分別入手，歸根還是無得，與般若家無二無得是佛家的真意。般若唯識本來是兩條大路，同以無得為歸，沒有高下可言。一般以唯識為權教的也不是，古德如嘉祥、圭峰對於唯識想去難破都無是處。又云：論起來、般若家的意思，是大乘教裏不論在什麼地方不能離開的，離開便不是大乘了。唯識家的意思，雖未曾如此普遍，但我看起來也有同樣的重要。因為大乘教倘若沒有唯識，單只般若的無可說的意思，那末要說只好說小乘的教理了，那是很不妥當的！質言之，離了唯識竟是沒有大乘教理論可得，大乘佛教離了唯識就沒有法子說明(廣義的唯識)。我們如果求哲學於佛教，也只在這個唯識學。因為小乘對於形而上學的問題全不過問，認識論又不發達，般若派對於不論什麼問題一切不問不下解決。對於種種問題有許多意見可供我們需求的，只有唯識這一派。更進一步說，我們竟不妨以唯識學代表佛教全體的教理，這都是說唯識學價值地位的重要。但我們回頭來看佛教自己對於唯識學如何呢？他們自己便很不重視，這種傾向是很當注意又很難講的！

    今按梁先生這一段評論是極圓到的。然般若不但大乘，竟可說佛教的出世法裏不論在什麼地方不能離開的；離開了便不是佛教的出世法了。蓋小乘的生空般若，雖未足云般若波羅密多，亦般若支流也。若唯識則無之雖未必便非大乘，但有之者則必為大乘。故唯識端為不共大乘，與華嚴同。故唯識與華嚴的重要，在於明說無得而得的為何事，而唯識尤重說明無得而得的在尚未無得而得的時候即為何事。梁君後時謂唯識學並非別物，原是佛教瑜伽師去修禪定得的副產物，此言最確。至唯識般若同以無得為歸，以言境唯識則然，未入行果唯識，但一言行果唯識，即越超哲學要說明的，而攔入宗教的說明。蓋哲學要說明的，即是形而上學及用何契會他的認識論，形而上學即是畢竟不可得的法。如梁君在此書本是拿唯識學來當哲學講的，故其言如此。予謂專從解決形而上學問題以說之，在理論上的說明自然在唯識學；但到真個契會，則又自然進為般若宗及達摩的禪宗。於此可云唯識為文字般若，般若為觀照般若，禪宗為實相般若。觀照、實相非復理論所到，故亦非哲學上之所需求矣。然梁君乃深知有觀照、實相般若，故曰回頭看佛教自己對於唯識如何呢，他自己便很不重視，這種傾向是很當注意又很難講的。蓋佛教的需求與哲學的需求異趣，要在真個契會真如以發生般若而圓滿菩提耳。故上者直悟實相，其次用般若的觀照；至於唯識的說明，則發生般若後自會知道的。先知道了，但增益些見解計較，毫無用處的，此即佛教不重視唯識學的原故了。質之梁君以為何如？(見海刊一卷五期)


03論佛學次第統編

    論佛學次第統編

    佛法名相浩繁，義類奧博，對於一大藏經律論者，每使人望洋興嘆，莫知何所適從。雖有一切經音義、翻譯名義、佛爾雅、佛學小辭典、佛學大辭典等編撰，僅解釋名句耳。雖有大明三藏法數、教乘法數、諸乘法數等編撰，僅錄列名數或略解句義耳。雖有閱藏知津、法海觀瀾等編撰，僅略序部類、少提綱要耳。雖有隋、唐、宋、明、清之教藏目錄，及日本弘教書院藏、續藏、又續藏等目錄之編錄，僅次第錄列部帙之名題耳。至乎總括佛學之一切法相義類，依一貫之條理而編次之，可為航教海之南針，且可憑之得明佛學之系統者，吾未之見焉。以之樂趨簡易者，譏為入海算沙，鹵莽滅裂，執持其一二端沾沾自喜，而聖教竟束高閣。或縱探經究論，窮年矻矻，亦往往以不能獲其要領，終而淺嘗輒止，不免模糊汗漫，更無論已。故今寂照居士之佛學次第統編為不可緩，而將大有功於佛法之宏明者也。

    或謂阿難四阿含之結集，及小乘有部所撰大毘婆沙論、俱舍論等，大乘所撰大智度論、瑜伽師地論等，亦何莫非統包括佛教之一切法相義類，依一貫之條理而編次之，或加以判攝焉者。傳入中國，援引大智度論之例，若天台之法華玄義、文句，清涼之華嚴懸談、疏鈔，其應用者宏矣，復何事後生初學之有此佛學次第統編為？然一時有一時之機會，適宜而作，豈能以古擬今！且正由往昔諸大士先德曾為種種之結撰判攝，不啻於佛法中添出若干之名相義類，各成一門、一宗、一簇、一聚之學說。及今已極形間錯雜糅，極需要有為之次第統合編集之者耳。故古師之作雖云美備，較今或不妨有所增減。兼之古作之文勢辭氣，與今人之心理相去懸遠，每致艱於了解。則欲通古人之書，亦正須有為之門徑者。故此編之特長，即在但貫攝編次，使法義有一系統，而不加批判焉。

    編凡有四，今為用分類法表列之：

    外編為敘列教外之各學派各教宗者，餘編為敘列教內各教相各宗致者，附編則佛教之歷史及地理也。故此四編為法義之集中者，唯在正編。正編復分七篇：一、世間相，二、出世間相，三、小乘，四、大乘，五、密教，六、人天乘，七、綜合。亦為用分類法表例如下：

    今是為之序論者，意亦僅在其正編也。然手此一編，雖足窺佛學之法統，余則望覽者用為深入經藏之探海燈，勿徒以是為足；且更望編者以不懈之搜討、修訂，使益臻完美焉。

    序論既終，更出其一例以與編者商之：

    此中次第系統之理，敘列法相，則由世間而及出世間，彰眾生上達之義。上達至究竟即佛，佛乃下化，故敘列教乘，則由大乘而小乘而天人乘，顯如來垂濟之義。佛自住大乘，但教化菩薩，若施慈悲方便，則由大乘而緣覺乘而聲聞乘而天乘而人乘，展轉資為攝引，終而綜合；則無異法華之開權示實，涅槃之追說還泯耳。斯則法相為內證之門，教乘為外化之道，而內證外化之既圓，乃會歸而綜合焉。 (見海刊二卷十期)


04評大乘起信論考證

    評大乘起信論考證

            ──十一年十二月作──

    梁任公先生此文未發表前，予嘗略聞其緒論，且微與評訂焉。乃不圖梁先生愛國心殷，以若能否認此論非馬鳴所作，實為中國先民假託馬鳴之名而作，則中國於世界學術界中當陡增無限光榮，故遂旋發表於東方雜誌焉。夫老子之五千言，已為國學之至寶，而此論之可寶，實駕出老子五千言之上不知其若干倍，其可為國寶也，寧不信然！惟若論學者忠實之態度，則頗為失之矣。自梁先生此文發表以來，武漢佛教會各學者，及安徽佛教學者趙壽人，寧波佛學者某居士，長沙佛教會周稼孫等，紛紛疊請予一言評判，予悶然未有以應也。今聞該誌十九卷二十號又續載矣，諸佛學者多有堅申前請者，予乃不得不略貢其所聞持者，以請益梁先生，并就正當世有道焉。壬戌臘月六日，著筆謹識。

    大乘起信論作者、譯者之問題，十餘年前日本已囂然於學界，吾國章君太炎嘗著大乘起信論緣起考，亦與之辯此問題者。近年日本之望月信亨，復數數言大乘起信論非馬鳴作，非真諦譯，而為支那人撰述。常盤大定等著論駁斥之，迄今猶餘音嫋嫋焉。但世人好奇眩博者多，而卓見真知者少，故望月大乘起信論之研究出，附和其說者遂占多數焉！

    予往者讀奘法師傳，言大乘起信論一卷印度已失其傳，由奘法師譯華成梵以還傳於印度云云；頗疑以奘法師之博學，及遊居印度之久且周，使印度而有此論者，當無不知之者。然彼時正印度大乘昌盛之際，何以此大乘論竟失傳耶？於是亦偶起支那人偽撰之疑惑焉！繼思貝葉傳經，鈔寫不易，印土裂阻，流布維艱，學派障礙，授受隱祕，新說代興，束置高閣，此則於全印雖不無少數人仍藏護講受大乘起信論於奘法師遊印之際，而奘法師亦儘可不知印度之有斯論，故稍後仍不妨有實叉難陀來華重譯也。且深察斯論根基充厚，亦決非釋尊後，復興大乘第一人之馬鳴不能有此，而疑遂冰釋也。

    今楷本、望月、村上輩之所以致疑此論者，要惟二因：一者、以博覽六朝、三唐諸家之經錄，往往載有疑惑偽妄之類。此論、真諦三藏既為流寓之際而譯，隋法經著眾經目錄，復因「勘真諦錄無此論故入疑」；而唐均正四論玄義，又引「北地諸論師云：非馬鳴造，昔地論師造論借菩薩名目之」；於是惑乃滋生。二者、以毒迷於西洋人思想學術發達進化之偏說──即所云進化之史論及科學之方法──，見此論所詮之義，有包舉龍樹、無著兩派論義之概，遂判此論必發生於龍樹、無著兩派之後，且必發生於善為調和之說之中國人手。殊不知此二皆誤謬因焉！

    第一因為誤謬因者：要知南北朝諸國，分合起滅不安定，而佛教各派學者，亦分合起滅不甚安定，往往有為北方佛教徒不容而投之南者，有與南方佛徒齟齬而投之北者，抱一經一論以為終身之業者，是非雜出，好惡紛錯，於地論師為尤甚也。起信論譯於梁，乃於真諦航海初抵中國時譯。但真諦三藏後譯諸經論，皆在陳朝譯，著在真諦錄中，而此論及大宗地玄文論等，以非在陳朝所譯，遂未入錄。隋法經未詳其不錄之故，據陳錄入此論以疑，誤矣！續高僧傳傳六朝間之禪宗等不盡不實，多辨之者，未可定據。至唐均正所引北地論師之說，則出於北方之地論師，借端排斥此論耳。宏地論者，懼其學徒徙南以學此論，作此論為地論師造之說以尼之，而昧者不知焉，迄今猶津津樂道之，吁！可哀矣！能抉破此第一誤謬因者，則原文「從文獻上考察」之全節，吾雖未讀，已不煩言而解決矣。

    第二因為誤謬因者：要知西洋人之學術，由向外境測驗得來，乍觀一層粗淺零碎皮相，後人憑藉以條貫整齊之，更進察其隱微，於是日趨完密，或因而又發見另一物焉。不然者，則向學說上推論得來。甲立一說而乙駁之，甲乙相駁之下，兩派之短畢彰，兩派之長盡露，於是有丙者起，除兩派之所短，集兩派之所長，而著後來居上之效，故有發達進化之程序可推測。而東洋人之道術，則皆從內心熏修印證得來；又不然、則從遺言索隱闡幽得來。故與西洋人學術進化之歷程適相反對，而佛學尤甚焉。用西洋學術進化論以律東洋其餘之道術，已方柄圓鑿，格格不入，況可以之治佛學乎？吾以之哀日本人、西洋人治佛學者，喪本逐末，背內合外，愈趨愈遠，愈說愈枝，愈走愈歧，愈鑽愈晦，不圖吾國人乃亦競投入此迷網耶！吾為此說，非漫無徵據者，在確知東方人道術之來源者，固已不待往下再說；然姑試舉印度、支那之學術史數事以證。

    一、一切佛法，皆發源從釋尊菩提場朗然大覺之心海中所流出，後來任應何時何機所起波瀾變化，終不能逾越此覺源心海之範圍外；此於佛法具信心者，任何人當靡不承認之者。若并此不承認，則根本上且不承認有佛，更論佛法耶？於此信得及，則釋尊不動寂場而與同證覺海諸大士說華嚴，當亦能信。此可知佛法初證、初說，即為最高之境矣。嗣為因順人心，漸談小法，令徵近效；復為蕩空功跡，令無執滯；復為解除偏蔽，開示融貫；卒之談常勸善，堅固信行，則平易通俗矣。此觀釋尊應世說法，可見其發於一人。或同悟人自到自得之最高妙證，漸隨機闡說其一分，漸隨機又闡說其別一分，漸鎔會而歸之簡易之行，習成流俗，浸失本真。而東方人一派一系之學，其歷程皆可作如是觀也。

    二、馬鳴創始復興大乘亦然，蓋由自內深證大乘悟境，於久來隱沒在小乘中諸大乘經，發見其精奧，宗造大乘起信、大宗地玄文──尼乾子問無我經應別機而說，已漸開龍樹派之端。至大莊嚴論經、佛所行讚經、十善業道經、六趣輪迴經等，乃暫行導俗勸信之書耳！不足以見馬鳴──等諸論，皆直提宏綱而規模深遠，與釋尊頓轉華嚴根本法輪，遙遙相呼應。至龍樹、則因大乘之根基以立，漸偏重對破外凡小，宗般若經，宏法空教。又數百年，至無著、天親時，兼注重對破凡外小及大空，宗深密等，宏唯識教。又數百年，經清辨、護法至智光、戒賢，兩派言紛義繁，從事調解和會，智光、戒賢各有三時教──此即成唯識論判教所本，原文謂判教唯中國所有，蓋未詳耳──而建理之言論畢矣。於是進於真言行持諸儀軌，乃漸成俗而就衰滅，此印度大乘史之可徵者。

    三、禪宗在印度，僅密印心證而己。達摩入中國，於慧可亦唯導令自悟而自得之。引教以證，則為楞伽四卷。此亦與釋尊華嚴、馬鳴玄文相應者；其發端最高，而後來莫能過也。至五祖、六祖則多說金剛般若，頗近龍樹、提婆。至法眼、永明──六祖下五派以法眼宗最居後──則漸近華嚴、唯識，略似無著、世親。其後、則參究話頭，漸近密行而衰落矣。他若天台、賢首等之創開一宗學者，皆可推觀得之。

    四、中國儒家理學，周、程皆用修證實功得來。大程器識宏遠，規模偉大，後來之朱、陸、王、皆不能出其範圍也。朱闡說其一邊，陸又闡說其彼一邊。至王陽明則吞沒其兩邊而一之以簡易之行。王以後，則習成流俗，而理學之局亦終矣。

    凡是、皆可見東方人由修證內心、索闡遺言得來之道術，其變遷歷程，與西洋人之學術進化史，截然不同：一是頓具漸布，一是漸進漸備。於此義若能審諦不虛者，則原考證「從學理上考察」之說，無論其有百千萬言，皆決然可一掃而空之矣。又按：即姑就西洋之進化史論，則依竟無居士之馬鳴論，亦可見大乘起信論之必為馬鳴作無疑，故其唯識抉擇談云：

    真如緣起之說出於起信論，起信作者馬鳴，學出小宗，首宏大乘，過渡時論，義不兩牽，誰能信會？故立說粗疏，遠遜後世，時為之也。此證於佛教史實，無可諱言者。……又、馬鳴初在印度盛唱異說，中印度、則分別論流行之地也，其思想之受影響，當有其不期然而然者。及後為脅尊者為弟子──按當是為尊者剃度弟子，而傳法則為再傳也──，北去迦濕彌羅，從五百尊者筆受毗婆沙論之文，備聞一切有部諸師異論，不能愜懷，以至於別宏大乘。其取反對一切有部之思想如分別論等者，又屬應有之事，可無待言也。……馬鳴著起信論，立義雖多疏漏，然僅此一書，不足以見馬鳴學說之全而決定其真價也。考馬鳴之重要著述，已傳譯者猶有數種：一、六趣輪迴經，詳談六趣生死輪迴，無甚精義。二、大莊嚴論經，歸敬脅尊者，而說引凡外入內事，又說歸依供養因果事，說十二因緣事。此似初入佛教時之作，猶限於小宗所說。三、佛所行讚經，與大莊嚴論經同其旨趣，而原典文辭特美。四、尼乾子問無我經，昔人於此經未嘗重視，然提法空要領，而談因緣生法俗有真無，實為法性宗之要籍。五、大宗地玄文本論，此論亦有疑為偽作者，然其所談五位，義極廣博，甚可推重。所謂五位，乃談五義，非立五宗：一切諸法俱非位，談大般若經法無自性之義；一切諸法俱是位，談阿毗達摩經五姓齊被之義；無超次第漸轉位，談解深密經三祇成佛之義；無餘究竟總持位，談楞伽經亂住之義；周遍圓滿廣大位，談華嚴經帝網重重之義。五經皆大乘最要之籍，而此論已概括其大義而無餘──又其說果位有無量過患，故教化之用盡未來際，此即含有無姓之義，實為甚精──。是故馬鳴所宏大乘，不可但以起信一論相推測也。

    此則看斯論甚輕，而斷定正由馬鳴在龍樹、無著等之前，且為從小而大之始，故得有此起信論耳。若龍樹、無著二系之說極精詳之後，唯有進之以默行耳，又烏容此粗略疏漏之起信論出現哉？此可見同一史實，同一方向，而可成兩相反對之結論。而望月等固執其穿鑿之說以為是者，亦可以休矣。

    於上來所說已認清楚者，則於原文「研究本問題之預備」所列九條，固不須更為辭費矣。然或有縈繞於枝詞蔓義而未能脫然者，姑略為披剝焉。

    一、所云思想展進之階級，佛學與西洋學不同，已如前辨。至於時代背景，各人觀察不同：於吾及竟無居士等觀之，則馬鳴時──佛寂五六百年間──應有起信論之發生，且必馬鳴時乃有起信論之發生也。至某種思想非其時代所必須要者，則不會發生，此不盡然。佛法乃為眾生無時不須要者，特要有深證妙悟者以發之耳。至影響於後此之思想界否，亦不一定：就有影響者說，後此龍樹等說極精詳之大乘空義，無著等說極精詳之大乘有義，即由馬鳴造囊括綱要之大乘論──起信論本名大乘論──曾先立基本之影響也。就不有影響說，馬鳴出家於小乘部──無著、天親等出家，皆在小乘眾中者，龍樹明言出家菩薩即攝聲聞眾中，似至戒賢時始另有大乘眾──，時小乘之正統猶盛，自雖內宏大乘，外還隨順小乘徒眾以免毀害。所宗之大乘經，及所造宏大乘之論，或密傳一二人，或藏之名山以待後世耳──案此小乘學者所以祇知馬鳴為雄於文之文章家也──。尼乾子問無我義等先傳為龍樹學，而此大乘總論亦竟可無影響於印度焉！譬如大學、中庸二篇，宋、明來在中國思想界可謂影響極大矣！然在七國、兩漢、六朝、三唐間，有何影響乎？然學、庸實非造自宋、明儒者也。一學說發生，能致無影響之故甚多，故不得謂定有影響。乃原文謂此為各國思想史所同然，佛教史亦斷不能獨違此公例，吾則謂此為東西洋各國思想史皆不必然，而佛教史尤斷斷乎不然。

    二、佛在世時不然，已詳前說。佛滅後，各時代雖可作如此說，然初五百年亦非無大乘之流傳，特零散隱幽耳；六百年後亦非無小乘之流傳，且仍繁盛，特不能獨占為佛教之正統耳；龍樹時亦非無異派大乘，如智度論之方廣道人等；無著、世親、護法等時更可知非無異派之大乘，特在彼時要以彼代表之一派為最顯著而已。知此、則知馬鳴時雖猶為婆娑最盛時代，而馬鳴之大乘論不妨成立也。

    三、四、此二段若全未知佛經從何而有者，釋尊未命筆著書疇則不知者，然不云佛寂後由弟子結集乎？而大小乘弟子各尊所聞，以結集為大小乘契經者，大智度論嘗言：原不必皆如來所說，或聲聞說，或菩薩說，或天人說，或鬼神說；但要須於佛法會上由佛印可者，乃得結集為契經，否則不得以契經名，所以重聖教也。佛在世時，佛為法本，一切義皆取決於佛。佛寂後，契經為法本，一切義取決於契經。若契經可由人陸續以添造者，則「依法不依人」等句，亦不足為聖教定量，憑何以證其了解之法與佛同耶？故此實自為矛盾之論也。

    五、既以印度人之思想為超時間者，則當知由印度人思想之產物，亦為超時間者。以彼超時間之思想學術，乃忽欲以時間拘之，抑何矛盾之甚！且今所譯於西洋者，固現流行之品，然亦有譯千百年前之亞里斯德學說者，豈此亦西洋人現代所新造耶？西洋人今有譯中國之五經或道德經者，此亦中國人今日所新造耶？且羅什所譯之百論，其長行即屬世親者，何知羅什時無著、世親未盛行於印度耶？據此類一偏之見而用為研究佛書之根本方法，宜其所見皆非矣！

    六、七、八、九皆枝蔓之詞，與本問題無甚關係。

    此其根本研究法既九無一當，則從此根本法以發生出文獻上、及學理上之考察，吾雖未能得讀，亦儘可置之不論，亦儘可置之不讀也！

    要之、以佛學言，得十百人能從遺言索隱闡幽，不如有一人向內心熏修印證，一朝證徹心源，則剖一微塵出大千經卷，一切佛法皆湛心海。應機施教，流衍無盡，一切名句文皆飛空絕跡，猶神龍之變化無方。否則、祇有一切世間，於彼之事隨順假立，世俗串習悟入覺慧所見同性，而於淨智所行境界、及淨智境所流出之至教定量，終非其分，祇竄繞於一切世間從其本際展轉傳來，想自分別共所成立之名相中而已。嗚呼！東西洋之科學、哲學、文學、史學者！而日本於今日，所以真正佛學者無一人也！(見海刊四卷一期)


05評佛教哲學通論

    評佛教哲學通論

    此書商務印書館出版，邁格博士原著，大約是英國人，江紹原譯。我因要知道歐美人近來對於佛法的思想如何，特取來看了一遍。

    譯者云：上座部的主張，乃是用古於梵文的巴利文紀載的。巴利文的作品，支那歷來沒有多譯過。邁格文博士陳述佛家宇宙論之時，既然把巴利文佛典也算作研究對象的一部，所以我想單為這一點，本書已有翻譯的價值。關于其餘兩派佛家──一切有部及瑜伽宗，他所用的雖是支那文原料，但他的方法，或者也很足供我們參考。

    我以為譯者這兩層意思很中肯，此中所述巴利文的上座部之說，雖似無特長之處，但的確有若干名物及組織為我們向來所未聞見過的──若色法有三十二數，及生住異滅亦入色法中等──殊足珍異。至他的方法，謂不知佛家的宇宙論則不能懂佛家玄學──形而上學──，遠過於不知西洋科學則不能懂西洋近代哲學，這是很對的。日本人作的佛教哲學，大致分為二部：一、緣起論，二、實在論。緣起論近于此所謂宇宙論，實在論近于此所謂玄學。然緣起論不同此之宇宙論者：一、緣起論通論世間與出世之緣起，而此宇宙論僅論世間。二、緣起論大抵祇談如何生起世間及出世諸法，而對於此中之宇宙綜合，宇宙分析等基礎，鮮能注意及之。然此必令人閱之感其空漠無憑，故此能先注意及宇宙之綜合與分析，未始非其方法之長處；但出世的緣起及緣起的出世如何，論者未能言及，亦未始非大缺點。

    論者於緒論開頭處，言佛、法、僧三，略去佛、僧而單言法，亦為拿佛法來當哲學講者應取之態度。然佛法實以佛及三乘聖眾之智證為源泉而流出，不探其源而酌其流，則終不免皮相。此所云宇宙論及玄學皆境，而佛及聖眾為行、果。境與行、果為佛法一貫之道，焉能割取？況行的歷程與果的成就，亦為所應知境之一部。故談佛學應分三分：一、世間論，二、真實論，三、出世論。依法的源流程序，應先出世論、次真實論、復次世間論；依人的學習程序，乃可由世間而真實而出世。而談哲學者，誤視出世論為神學，謂係宗教而不關哲學，去之不談，此支那佛家所以不願有人稱佛法為哲學。且佛法的出世論乃行智的果證，絕非建立一宗教論之神學，故尤不願人誤會為宗教或神學也。故譯者雖云我們絕不曾臆定佛家的主張之來源是理智，而論者則顯然處處將佛的法義，作為從理智而來之研究。此因哲學者之哲學，但由推想而安立，不能確知有可由「出世間聖智」而證明之事；故佛學則佛學，非哲學之所能限。或問：然則比利時學者普勝亦否認佛法為「宗教」而稱之為「出世修持法」，則又如何？答曰：佛學名為佛學，最為合宜；否則應名「真覺修證法」，謂契真如的正覺之修學證成法也。對世間論雖可名為出世論，然單名為出世修持法，則易滋誤解。如譯者以其滑稽的語調云：「至於居住在我們現在所知或所假定的世界裏面的人，能否信受悅服居住在另一種宇宙裏面的佛家所奉行的出世修持法或住世法，自然是個重要問題」，亦此種誤解的表現。彼以謂出世乃離開這個世界而住于另一宇宙故。殊不知出世乃「出迷妄」而「得真覺」之別名耳。在迷而妄，謂之世間；契真而覺，謂之出世；即人界而超人界，超人界而即人界，故應名「真覺修證法」乃無過。

    論者對於宇宙敘述中──天文學、地質學、地理學之類，往往故舉一二在今人視為可笑之點以為嘲弄，故譯者云：「邁格文博士對於佛家的玄學，雖然還很尊崇，然佛家的宇宙論，他卻不敢辯護，這自然要使支那的佛學家又發現一件可歎的事。然要了知佛法所稱的世間──宇宙綜合──三界、五趣、九有情居，是重要的。至於蘇迷盧、四洲的是如何，是沒大交涉的。故此種儘可借用印度的當時或地球的現代之常識來說。然亦非不可為之辯護，實以無辯護之必要而不辯護。蓋古代的天文、地理與現代的天文、地理，大致皆建立於推測的假定上的，原不能定誰實誰假，不過現代人的常識上以現代的天文、地理為真實，亦所謂世間真實而已。且此中敘述亦時錯誤，如謂一一世界皆有蘇迷盧等同樣安立，僅指此娑婆大千中之各小世界而已；若此大千外其餘的世界，固不一例。相對以觀，仰、覆、正、側，諸相無定，華嚴言之矣。且時劫與方量的標準亦各殊。而世間大抵三界、九地、五趣，或僅人天而無三惡，故欲敘佛說的綜合世間，亦說明三界、九有情居可耳。至宇宙分析及宇宙動轉，則皆為佛法要義之所存，論者若謂與事實相悖，則吾必能為證明非與事實相悖，而僅與論者及現代常識之情執相悖也。

    論者以憑藉西洋慣於分析的科學理智故，於宇宙分析中頗有許多說甚清透。於分析及動轉中，對佛法中一貫之反神我的反實質的緣生論，頗能見及。但此或即彼所云佛家悖於物理的事實之處，亦即吾所謂僅悖於論者及凡情的妄執之處；此若不悖，佛心何異凡識！

    論者於所依的三家，大概巴利文的上座部說，以譯成西文者頗多，故知之較廣；其次為一切有部說；至瑜伽宗說所窺甚少，誤以華嚴宗等之真心一元論為瑜伽宗。不知瑜伽宗乃為無元的心樞論。所謂真如乃色心等平等真相，非是心也。又後來護法等謂極微為假想慧上分析假立，非事實有，亦引瑜伽師地論之成說；論者謂瑜伽宗初期之無著等採用原子說，亦誤。茲不一一辯之。(見海刊八卷十一、十二期合刊)


06評佛學抉擇論

    評佛學抉擇論

            ──十八年作──

    善因法師作佛學抉擇論，勝義絡繹，洵近代希有之名著，叨在知愛，試一評之：

    一、分正、迷、自、淨之四信，據實祇須分正、迷之二；自、淨二種，其迷局者入於迷信，其解通者入於正信，不須另立。迷信重重，至佛始盡；正信重重，至佛始圓。而在初行，則惟有據釋尊遺教，以為判別準繩耳。

    二、斥除今漢、藏等佛教濫雜神鬼之俗習，返之釋迦之本始，卓然至論。然有群眾即成禮儀，歌詠音樂，亦以滋生。根本說一切有部毗捺耶雜事第四云：『時諸苾芻誦經之時，不閑聲韻，隨句而說，猶如寫棗置之異器。給孤長者白世尊：聽諸聖眾作吟詠聲諷誦經典！世尊意許』；則佛世時已誦經矣。儀象、音樂，和悅情感，但令率歸真理善行之正，協合時方之雅尚，勿流邪陋而已。易龍樹之名為龍猛，語尤不然。梵文亦有一字多義者，羅什等據一義，先譯龍樹；奘師考梵文及其立名之義，遷譯龍猛，非出傳密之人也。

    六、佛曆尚懸，洵哉！故佛徒今應暫停佛生卒年不書，再待考定。余以羅什曾譯世親之百論釋──什門作序，明言天親，不應非也──；真諦曾譯陳那之論。則世親、陳那應早於羅什、真諦，佛生應在二千六百年前也。生卒年月，祇可姑遵常俗。然日本早改依陽曆，中國今定陽曆為國曆，故今後亦應改依陽曆耳。

    七、定學應復，但禪學應改稱慧學。

    八、大端如理，但細言之，大小中各多異義，頗難概論。但所云小乘間露神通，大乘全禁，殊不然。菩薩戒本明載菩薩遇須神通變化之人，有力能現神通而不為現者，為有違犯。蓋現神通說法，同為度生之工具，唯真菩薩善巧用之耳。

    九、大端贊同。但應窮研諸部廣律，再釐訂之。予於出家戒律，主分為二：一、曲往菩薩，先受持沙彌、苾芻律；發心利他，再受持菩薩戒；亦可終身不受。二、直往菩薩，逕受菩薩戒品，戒本當用瑜伽論者。善師所持三十五條，自修觀行雖善，然亦祇止持之一義，較苾芻律缺作持義，較菩薩律缺攝善法與饒益有情二義。又身口七支，加二十六，祇三十三，不能有三十五條也。

    十、上慢、我癡之判時，誠應廢止。最大之流弊，在於只知尊大其宗祖，雖以佛附其上，然無不以為佛之正法唯吾宗祖得之傳之，排斥同稟佛法之餘宗，等於排斥異教；故予嘗謂日本祇有一宗一宗之佛教，而無全個之佛教。中國則降而愈下，其尊祖也，且祇知尊其一寺一寺之祖；其傳法也，實只傳其一寺一寺之產；故祇有一寺一寺之佛教，而更無全個之佛教。今之所急，應根革除各尊宗祖、寺祖之習統，歸以尊釋迦佛，庶幾百川匯海，同為一味。然佛應機開示，法既千差，有情隨根悟入，勢難一準，故佛法之統一，應為千門百奧，互涉互通之統一，不能為單板之統一。批判教藏，探尋宗教，乃為從許多遺教傳說中理出一系統來之必經途徑。昔人所判分者，即其研究所得結論表示於人者，初學可資為研求先導，但不應墨守祖言，當直探佛說、聖眾說，自成一條貫秩然之圓解耳。

    十一、百奧相通，則宗亦可分。宗者、教義中之綱要也。握厥綱要，乃應有一集中致力之點。善師云：修習宜專，苟非握厥綱要，安從而專之耶！但分宗有二：一、為各宗一經、一論、一門、一行以趣專修之行宗，此所云者是也。二、為總攝若干經論之理宗，若小乘之法有我空宗，及大乘之一切皆空宗等，則等於前述之判教，不過舉單理以綱若干經論耳。假云：佛法以開悟有情同成正覺為宗，斯可為一切佛法總宗，但應機宜，施法非一，然有其大類可為綜貫，因將一分綜貫以我空義，一分綜貫於皆空義，則謂之總宗中之別宗可也。攝教歸佛固為總宗，應機之教，不妨分宗。至於門戶之諍，則誠應亟泯除矣。

    十二、法華、華嚴，亦什、奘所傳習，其程序之境，應曰：明性相之境而致行果改稱如下：

    十三、大端贊同。此宗成於惠能，而惠能之後，已多偽濫知見，當以性相揀之矣。
    十四、大端贊同。
    十五、善哉！善哉！阿耨多羅三藐三菩提。
    十六、大端贊同。然按之寺僧本身，察之國民環境，皆無實現途徑。
    十七、十八、善哉！善哉！唯上節難關仍在。(見海刊十卷七期)


07議印度之佛教

    議印度之佛教

            ──三十一年十月作──

    印度不注重歷史，所以治佛教史最困難者，即在印度部分，至今不能有一部較為完整之印度佛教史。

    印順法師讀書好為精渺深徹之思，故其著作往往能鉤玄揭要，自成統貫，以從事沉穩之印佛史，必有勝績。今已成十餘萬言之「印度之佛教」聞。然鈔傳不易，僅郵其第一章印度佛教流變之概觀，乞冠一言，乃就此章所畫輪廓略抒吾意：

    『佛教，乃內本釋尊之特見，外冶印度文明而創立』，此語最好！

    由此先探溯佛前印度文明之源流，自為必要。但吾意所分吠陀創立時代，毋寧謂游牧之雅利安族征服土族而承受其農業文明；梵教極盛時代，則由統治之雅利安族凌駕馴服及鄰接各族之上發展所成；教派興起時代，則不安梵教祭禱及階級制而起反抗之運動。然此雖說明不同，而大致可認為相差不遠。

    惟於佛世以來之教史，似因莊嚴「獨尊龍樹」之主見，將大乘時代揉成離支破碎，殊應矯正。公平之看法：第一期之佛教，應曰「佛陀為本之聲聞解脫，庶於後行之大乘有其本根。第二期可曰「菩薩傾向之聲聞分流」，但應歷佛滅至馬鳴前約五百餘年，內更分小節。第三期應束三、四期曰「佛陀傾向之菩薩分流」，此中可分四小節：一、佛陀行果讚仰而揭出眾生淨因之真常唯心論，此於六百年頃，法華、涅槃、般若、華嚴等漸興，及馬鳴諸論代表之。二、對治外小執障而盛揚摩訶般若之性空幻有論，此於七百年頃，龍樹、提婆諸論代表之。三、依據法性空義而補充小大有義之有為唯識論，此於九百年頃，無著、世親諸論代表之，四、空有劇烈爭辯而小大宗見各持之漸傾密行論，此於千餘年頃，清辨、月稱、安慧、護法諸論代表之。則驗之向傳印華佛史無不符合之大乘時代也。第四期可曰「如來為本之佛梵一體」，則承前厭倦苦諍而傾向外內、小大、有空融合持行之趨勢，龍智等密咒興行，在佛滅千二百年起，奄奄五六百年，內更可分小節，則適當我國唐開元前以至宋元時是也。

    基佛世之淳樸，握持馬鳴、龍樹、無著之一貫大乘，前融采聲聞分流而後攝擇宗見各持與如來一體；亦即依流傳在中國者，攝持錫蘭傳者及擇取西藏傳者，成一批評而綜合而陶鑄之新體系，庶其為著述印度佛教史之目標歟！三一、十、二七、縉雲老人。(見海刊二十四卷七期)


08再議印度之佛教

    再議印度之佛教

            ──三十二年八月在縉雲山作──

    一
    印順論士前寄其所著印度之佛教第一章來請序，曾審閱而作議印度佛教史與之。今其全書共十八章已印出，並附敬答議印度之佛教，乃賡續原議再而議之：

    原議「以從事沉隱之印佛史，必有勝績」，今果有可稱舉者。其一、印度佛教之流變，每依印度之政治及種族宗教等之關係而轉移，向來以無印度較清楚之政治史為依準，故於佛教史亦無從探索其盛衰起滅之因果。今得原著鉤稽排比而出之，則印度之佛教與政治相倚轉變之跡，瞭然以明。然亦因此關於釋尊等興世年代尚多有待研討者。其二、中國佛教之傳入，在印度大乘佛教已興之世，故雖仍將其並行之小乘三藏及部派間之論諍陸續譯入，但鮮有能如大乘經論深被窮究者。今得原著從四含、六足，以至大毘婆娑、順正理等所曾辯涉各方，揭出雖譯久晦之多種精義，及諸可為演生大乘之源泉者，益增教義內容之豐富。然亦因此陷近錫蘭之大乘非佛說或大乘從小乘三藏紬譯而出之狹見。

    他若佛法應於一切眾生中特重人生，本為余所力倡，如人生佛教，人間佛教，建設人間淨土，人乘直接大乘，由人生發達向上漸進以至圓滿即為成佛等。然佛法究應以「十方器界一切眾生業果相續的世間」為第一基層，而世間中的人間則為特勝之第二階層，方需有業續解脫之三乘及普度有情之大乘。原著以阿含「諸佛皆出人間，終不在天上成佛也」片言，有將佛法割離餘有情界，孤取人間為本之趨向，則落人本之狹隘。但求現實人間樂者，將謂佛法不如儒道之切要──梁漱溟、熊子真、馬一浮、溤有蘭等；但求未來天上樂者，將謂佛法不如耶、回之簡捷；而佛法恰須被棄於人間矣。又若擷取二三義證不堅之語句，於人種中推論釋迦佛出於黃種人，可為黃色種族人共奉之聖者。此雖適於近代民族思潮，亦適於聯合黃色人種以競存於白色人種間之要求；然人種與民族方為德、日據倡謬論，為禍人間，而中國之民族主義反以對內平等對外聯合進大同之世而見勝，於救國之仁、救民之仁外別頌佛為救世之仁，方欣有此一切眾生世間最少全世界人類之大聖佛陀，殊不須再降格其為黃族之聖人。且依種族之見而限佛陀為黃族之聖，則阿利安種占優勢之印度將益被排絕，尤非佛教之利也。

    然此種種有待於辨析之義，牽一髮而動全身，千端萬緒，殆非另編一印度佛教史不足以詳達之。以余衰朽之色身，復何暇再從事於此，故一切捨置；但從前議所及者再申論之。

    二
    佛教乃本釋尊之特見，外冶印度文明而刱立二語，為原議所稱許。今考核全著，始知與吾意有不少距離。余所稱釋尊特見，包括能見所見而尤重無上正遍覺──阿耨多羅三藐三菩提之能見──即法華所謂佛知見，而原著僅就「所見一分之緣起無我」言，何以緣起無我為所見之一分，則以佛知見所見之諸法實相，應具緣起無我之法性，無我緣起之法相，緣起無我無我緣起之法界三義。由所指「釋尊特見」一語之義界不同及其主重點之有殊，故原議佛陀為本而原著則聲聞為本，以致從此而其下重重演變均不能相符合矣。余所許印度文明，亦指潛通世間人類──謂游牧征服農居等乃至一切有情界積習而言。故直冶印度文明當時特著一分成聲聞解脫，亦間冶隱通全人類以至一切有情積化所成諸乘一乘行果，故大乘經源出佛說，非非佛說，亦非小乘經論紬釋而出。

    原著第三章佛理要略，僅列世間之淨化，世間之解脫兩表；而菩薩道一表，則列之第十一章第三節末，意許錫蘭傳大乘非佛說，以大乘為小乘學派分化進展而出。雖未退齊錫蘭傳，仍重釋迦菩薩行及龍樹性空為三乘同歸涅槃，亦僅齊天台所謂藏、通教，與賢首所示小、始教──大乘雖不應分通、別、圓，或始、終、頓、圓之教級，但為一大乘教行位淺深之異。然大乘特法，固須至其別、圓教或終、頓、圓教而成立。或余他處所謂五乘共法與三乘共法，而特大乘法則竟未為承受。故雖特尊龍樹亦不能完全宗奉，而有「已啟梵化之機」之微詞；所餘大乘經論不為所尊重，復何足訝！則其附攝大乘於小乘，不容有超出小乘之大乘，自當與大乘佛菩薩立場有異。其學佛菩薩之大乘人，應於原著佛理要略章所列攝表之後，加一綜合表如下：

    三
    由上推論，可瞭然於原議「第一期之佛教，應由佛陀為本之聲聞解脫。庶於後行之大乘，有其根本」之義矣。蓋佛陀為本，以彰佛陀無上偏正覺與諸法實相之心境，由果德探溯因行，乃流出佛華嚴，並陶冶一切有情積化隨施種種法門。阿含亦載佛三時說法，曉諸天、晝人、晚鬼神，故於後行之大乘，皆有其根本。然冶當時印度文明特著一分──沙門團解脫風氣所得之顯赫成績，則為聲聞解脫，亦凡俗人間共見聞尊信者，故云佛陀為本之聲聞解脫。設非佛陀為本，何自有聲聞解脫？乃原著僅以印度文明一分所成之聲聞為教本，則當然自塞於大佛法源矣。有情趣大佛植種於菩提心，菩提心之發生，在信「究盡諸法實相之無上菩提」，信有「已得無上菩提者」，信「自心能得無上菩提」，本此信以發必得誓願，曰菩提心；不深信無上菩提，則菩提願不生，亦無大乘菩薩行矣。或疑佛陀為本，將毋同以「神」為本，不知「佛為萬有最高覺者」，師導人天，而絕非「刱造及主宰萬有之神」；且一切有情皆可發達成佛，程度之差非性質之別，亦絕非「不平等因之神」可混。英人湯瑪士近著人物中心世界史，第四章講釋迦牟尼，是一位「成神的無神論者」。蓋就其深行所成圓德，固備世間所奉至真善美神德而超之，可稱為無神的自成超神者。亦何用因噎廢食而不敢言佛陀為本也。

    由此名第二期曰菩薩傾向之聲聞分流，以包括佛滅後印度初五百年之佛教，固無問題。而名第三期曰佛陀傾向之菩薩分流，亦可得而說明。於此有須先說者，則印華三時教之教法教史也：有、空、中三時教，乃本深密、金光明等；而法華、華嚴之流印與譯華均不後於般若。華嚴日照喻，法華窮子喻，顯然有根本，從本起末，攝末歸本三時教、亦甚明了；名此三時教曰三種法輪，嘉祥用之，賢首亦用之。在此三法輪之從本起末中，更分出有、空、中之三時教，故台、賢實均判五時也。據根本法輪，故佛陀為本之本教，更先於從本起末之漸初聲聞教。佛陀為本之教法如是，故印度第三期大乘，亦從佛陀傾向而出。

    依此而論印、華之教史，則印度第三期之分四節，初以傾向佛陀而馬鳴讚佛行果，其揭示深圓證德，激發大乘正信，豎立菩提願心，契根本法輪之直依佛陀者，則為宗地及起信二論。然其時馬鳴處一切有派方盛之北印，外現隨順無諍，故惟讚揚十善、六度行及無我義，其宗本論則傳一二人如堅慧輩潛待機緣。護法之三十論釋，且隱俟玄奘乃傳；馬鳴之宗地、起信，數傳後始宏布，不惟可能，亦其勢有然也。既同為推測而絕無能證實二論非出馬鳴者，則毋甯順古認出於馬鳴，故馬鳴在龍樹前，即法界宗──原著名真心──在法空宗前也。

    從本起末法輪始於聲聞教。但龍樹以前雖有馬鳴之大乘論本，其不能適化，與佛之雖轉根本法輪未轉從本起末法輪同。然佛轉從本起末法輪，雖首為冶凡外之聲聞法，而印度龍樹時則久行小法，承馬鳴大本須力為展開者，則為冶凡外小之大法，尤在彈斥淘煉小法之末中末後法。且龍樹原處大眾部空義盛行之南部，又為國王所護持，故能發揮其破小融小之大空義，使大乘超小乘而高豎起來，故大乘雖本馬鳴而實至龍樹乃建成也。然龍樹不可以空、亦不可以中論限，即緣起空明空緣起之不二中道，其五心菩提──發心、伏心、通心之般若道，與通心出到、究竟之方便道，五心、二道一而貫之，所謂空為無生初門，本含中不空義，不過多用力對破小有；或提婆統破外小盛明空義，遂引生後時偏執空者。

    稍後、無著起印度西北，以龍樹雖立大乘，至提婆而後，聲化衰息，反有流於所破方廣一流之惡取空者；乃承其性空幻有，於幻有中析為名假遍計無，與事實因緣有之二類。此二雖皆唯識而無與有殊，其因緣有唯識法，要待傳染乃淨，以祛「執空理而廢有事」之偏見，完成性空幻有非空不空之中道。故無著、世親系全承龍樹性空義，僅於幻有特加辨明，助龍樹破有無義入中道耳。與龍樹同為末中末後法，但因兼除空執，致偏彰識有，以顯非有非空之中實，遂成為此期之第三節。馬鳴、龍樹、無著之佛陀傾向同，一、隨和小而潛奠大本，二、破小有而明空契中，三、對有、空而唯識顯中。雖分三流，相成而不相破。龍樹、世親同釋華嚴十地，安慧釋龍樹中論，護法亦釋提婆百論，此原議所謂一貫大乘，亦即印度傳入中華之精粹；而冀不以「獨尊龍樹」，乃前沒馬鳴而後擯無著，揉成支離破碎也！

    入此期之第四節，空有激烈爭辯，小大宗見各持，遂漸傾密行，趨入印度佛教衰運。大乘本由綜含而見優，至是時執皆空者力破唯識，持唯識者亦反斥空執，大乘分裂，重陷初五百年末部派苦諍餘習。於是空識分宗，空與識又各分派；大乘已失其綜含功能，小乘部派亦紛起分庭抗爭其間。若藏傳有部、經部、唯識、中論四宗者，即小大宗見各存之後後碩果，均依附密教保殘喘也。而創開此等衰勢者，殆為清辨，執空斥識始掀起空識之爭，說空又異佛護起空宗派別，持咒叩藥叉求延身命俟決彌勒；啟部派諍習，苦諍莫決，退求密咒神助。令印度佛教衰滅，除外來政治社會原因外，咎莫大於此執空諍者。然此時在中國，則開展了攝末歸本、本末融貫的綜合論，故印度趨衰滅而中國則成全盛。

    四期──原著五期，如來為本之佛梵一體，可無異議。而如來為本之不同佛陀為本者，則如來兼有「外道神我」之含義，故易轉佛梵一體，其表現者為持行密咒。考今西藏所傳，大抵為空論師之轉變。龍智亦為中論師，傳玄奘曾從學中論，龍智欲授玄奘密法，玄奘辭不受，亦為密教開端空論師之證。蓋依中觀內修觀行，高者可證入空性，從容中道，如龍樹，或成中國禪宗；而執空論者，善壞他論，自無可持，不流惡取空撥無因果，則惟有如清辨轉入神祕密咒延續身命之一途。而他論被壞者，亦厭倦苦諍，同趨密咒為息心之地。中、日之密宗傳來，已在台、賢教盛行後，故應用圓教理論。其在印度則仍依宗見各持理論，故即有部、經部、唯識、中觀四宗並各派理論，尤以中觀為主重，在密法中排成系統之行列，遂為外內、小大、空有融合之持修。

    中國於印度所傳，雖前攝第二期而後涉第四期，然以第三期大乘上溯第一期佛本為主。其譯史與宗史應分別言之。不完全之般若、華嚴、法華，開始譯傳魏、晉間，均唐世始譯完；曇無讖、羅什、佛陀跋陀羅、道泰所譯傳者不相前後，則佛本論與性空論在印度均已先行，可以推知。菩提流支等譯傳無著、世親論稍後，亦徵識論之為後起。此從譯史可得馬鳴、龍樹、無著三系之次序相符者。至宗史，則中國在道安前後雖尚空義，亦重毗曇有義。羅什、僧肇、盛空義，而覺賢、道生亦兆端真常義，然大抵示其所見，未據為宗義以衡量全部之佛法。羅什下先行者為成實空義，與毗曇為印度第二期續傳餘勢。而嶄然豎示判教者，當刱始地論師，尤以北地論師立真心為本；後南地論師受真諦攝論義，說本心真妄和合，綜合之等於馬鳴真如門心生滅門心之起信義，則亦真心宗先起也。肩隨北魏地論宗，南梁攝山道朗以對成實空，乃以折毘曇、抑成實之雄姿出現三論空，恍然龍樹之出印度。稍後、真諦亦以攝論宗無著。所承印度三系粗備，而不走印度宗見各持之路。由陳入隋、承國政統一之雄勢，智者透過中論，綜合地論、攝論、為攝末歸本本末該通之立宗開教；傳嘉祥吉藏晚年亦有歸宗天台之說。循前三系而達摩禪宗、清辨空論、護法唯識在中國又分途更進，賢首承轉天台，透過地論，更綜新傳而為末本該通攝歸根本之立宗開教。俱含在真諦、玄奘原僅附行，彌勒、彌陀淨土亦祇是兼帶。但從台、賢後禪宗更深展進，故由台、賢、禪奠定中國佛教；其後印度小大、空有諸諍及密咒雖傳入，亦僅居輔屬而不能奪之矣。故譯史雖隨逐印度第三期第四期，而宗史則於印度第三期末，不隨印度第四節而入衰運，別開批判融貫之教宗，遂迥然不同印度矣。

    印度之佛教：佛世根本為一期，初五百年小行大隱為一期，中五百年大盛小衰為一期，後五百年密興顯附為一期；此按著教史常識，灼然可知者。原著於此千五百年中乃在馬鳴後、無著之前短短百餘年為龍樹提婆獨立一時，馬鳴為大乘興印度之本，抑令湮沒，無著與密教極少關係，乃推附後時密咒為一流；約為第一時六百年，第二時一百年，第三時八百年，則除別存偏見者，無論何人難想其平允也。

    四
    原議「基佛世之淳樸，由握得馬鳴、龍樹、無著一貫大乘」，至是當可大明矣。「前融聲聞分流」，則深有取於原著第四章至第十章之分析探究，而第十一章則應加以批判而擇取焉。蓋部派思想雖可漸趨大乘，而大乘實起佛陀為本。至於「後擇宗見各持與如來一體」，則殊有討論需要。吾分佛理為五乘共理、三乘共理、大乘特理之三級，前二級之理，原著第三章已明；第三級之理，則開法性空慧、法相唯識、法界圓覺三宗攝之，許皆平等究竟。故於法界圓覺宗所通攝之台、賢、禪、淨、密，都應修正其原持意念。台之藏、通教，與賢之小、始教，有一分應歸三乘共理；另一分之唯屬大乘者，則無論藏、通、別、圓，與小、始、終、頓、圓，均應收入大乘特理。但將藏教、小教者可視為由十信入初住菩薩所看大乘法，通教、始教者可視為由十住、十行、十向、四加行入初地菩薩所看大乘法，別教、終教者可視為由初地至七地菩薩所看大乘法，圓教、頓教者可視為由七地入八地、八地入佛地所看大乘法；貫通前後惟一大乘法，特由菩薩解行淺深，所見有殊。如此、則雖無五類斷證因果，但不妨有五重菩薩位看法。特台、賢較重地上菩薩看法，性空、唯識較詳地前入初地菩薩之看法耳。禪則等於天台離言諦，不須另開頓教，亦非別趨在諸教之外，乃對教義特示證德。淨、密應復其輔行原位，不令囂張過甚。淨非可廢諸乘解行之另一獨特法門，密非判餘為顯教而獨超其上之密教，亦非各宗各派宗見各持下之唯一修證。但如社會立法中，淨為保壽險法，令死時有一依怙；密如災病失業等保險法，令困厄時有其救濟。以社會力補助於自力，仍須自力積注於社會力，不惟不能懈廢自力，且由加多自力集成，故悟修仍以自力為本位。經此決擇修正所成新體系，人生向上發達漸進菩薩乘，遂可得而言矣。

    裴休，禪宗、華嚴人也，其序圓覺經曰：『諸天正樂，修羅方瞋，禽獸懷獝狖之悲，鬼獄沉幽囚之苦，端心慮、趨菩提者、惟人道為能』。則分析有情界中以人生為菩薩之階，且亦為三乘解脫之所共階，卓然不惑。非一言眾生皆具佛性，即不重人間之端慮趨行也。令眾生都脫苦安樂而發菩提願，忘己為他，不求自利，大悲為根，大乘所共，安見無著系之缺此。起信不限時劫，華嚴短劫亦入長劫，禪頓悟不廢漸修，天台六即尤解圓行漸，豈必違任重致遠精神。唯識與台、賢、禪俱注重盡其在我之自力，但令淨、密返於輔謢修行之原質，則都無可訾議。其實宗喀巴派以菩提道次為主，早降密宗於輔護行矣。五乘共法以淨化人間，進善來生。三乘共法以出離世繫，解脫苦本。大乘特法以圓覺懸示最高目標，唯識統貫始終因果，性空提持扼要觀行，由此以發達完成一切有情界至上之德能，則均組入佛法新體系中，不應偏棄。

    本是以言中國之所宜：則大一統之國家，中和性之民族，非統貫一切之道不足以盡其情，非圓澈一切之理不足以定其志。而就其知識思想言論之所及，必於變中求得其常，偏中求得其圓為滿足，非錫蘭或西藏等邊附國民之偏霸一方可自安者。嘗論中國重統持融貫，唐以後教理僅行台、賢者，亦由乎此。故中國易取西藏、錫蘭所長，而任舉彼二之一不足以代替中國之所有。至於注重人事，固為中國之特性。但近人汪少倫說：中國過重人本，不唯神，使宗教信仰不高超；不唯物，使自然科學不發達，為近代瀕危之病根。則雖重人間，而下基無邊眾生，上仰最高佛陀，適救儒術之隘，足以充實國族之精力。又中國人向稱佛教為空門，虛無寂滅，詆為蔑倫逃世，使聞者因而卻步，不敢一究佛法。今若更盛張「解脫同歸寂滅、法性皆空唯名」之說，不益將示佛教為畏途，拒人千里乎？

    更進言現世之所宜：一、交通之便捷，縮萬里於比鄰，隔重洋如對面，使思想、文化、政治、經濟等等相影響之關係，密切深遍。非有一聯貫融化之道，不能安定，則一髮牽而全身動，動亂將無底止，故長久之世界平和，遂為凡富思維力者所共求。二、知識之發達，盡物之性，徹見無有所謂神者為物之本主；而由物類生生進化、息息聯通所成之人世，已有其演達極真至善完美之超人入佛可能性。則即人而下基一切眾生，上極無等佛陀之人生，向上漸進菩薩乘，正適和平演進之仰望。

    基上民國與人世之時機所宜，則於佛法首應強調闡明者，乃為五乘共理之因緣所生法。進之乃為對因緣生法深一層闡明之法相唯識學。再進揭示眾生至佛之人群淨化、世間解脫、法界圓覺之三重進境，堅定信仰之目標。對確求世間解脫或直趨法界圓覺者，乃專明三界皆苦，諸法性空促深悟證。其主潮乃在闡明因緣生法，懸示法界圓覺，策進人間淨化。而苦空寂滅但為過程或旁果，不應偏事激揚，阻國民及世人接近佛法之機會。原著亦以適於今為言，故茲及之。

    五
    闡明萬有因緣生滅之遍理，懸示法界圓覺之佛境，在眾生有達現之可能性，導由人間淨化以漸漸上趨，為一再議建「佛法新體系」之理論。然理論必繼以實踐之行事，乃成共仰而垂久存。禪宗以禪林制度，故唐末、宋初風行全國，迄今雖精神枯竭，亦猶賴形制而未滅。必須有適應現代社會之教團組織，方足展開實際之運動。原著雖假想龍樹曾欲刱建菩薩僧，曷若隋唐曾有三階教團建立，唐季百丈曾有不即小大乘、不離小大乘之禪林規制，日本早成只受十無盡戒菩薩僧，中國久行連受沙彌、比丘之菩薩戒僧為事實乎？則吾今擬刱菩薩學處，固將依佛法新體系論，增損斟酌古近中外之制而出之，不容偏執乎一端也。

    要之、原著由印度兩次教難而說印度佛教之三期演變等頗多精義，特今為明「完型佛教」，建適時體制，故一再扼要核議耳。卅二年八月卅日，在縉雲。(見海刊二十六卷十期)


09閱入中論記

    閱入中論記

            ──三十二年十月在漢藏教理院作──

    ※月稱論師入中論，於譯稿曾隨閱隋刪潤。頃刊印初出，複覽一遍，綜前尋伺之所及，久恐遺忘，乃援筆記之。三十二年十月四日，漢藏教理院編譯處監譯太虛記。※

    一
    全論節成六卷。初讚佛因大悲五紙，洎說初極喜地、二離垢地、三發光地、四燄慧地、五難勝地，共為一卷。次於六現前地般若度，依龍猛中論不自生、不他生、不共生、不自然生義，繁興巧辯，獨得四卷，乃入中論之所由命名者也，故論義特萃於是。次於第六卷前四紙半，說七遠行地、八不動地、九善慧地、十法雲地。次三紙半，再綜說菩薩十地所得功德。再次、由稱頌門讚佛功德，約十七紙。最後二紙，為月稱述其本龍猛中論所成自論，最勝無比，並勸奉持，並申回向。

    二
    首讚諸佛第一勝因之菩薩大悲與向來力主應先學菩薩之意合。最所傾誠服膺所說二頌：『聲聞中佛能王生，諸佛復從菩薩生，大悲心與無二慧，菩提心是佛子因！悲性於佛廣大果，初由種子長如水，常時受用若成熟，故我先讚大悲心』！願與聞此論者恆時誦持，策勵其心者也。

    此論從菩薩初心以至後心之一切廣行宏德，無不陳說。又能特顯中觀要旨，較龍猛中論之僅深觀空性者為完足，可兼攝大智度、十住之義。故西藏宗喀巴大師於月稱見，不取專釋中論之顯句論，而特取入中為必學之一者，良有以哉！

    入中論雖以悟入於中論之性空義為肝要，力說諸法無自性；但於卷二第九：『諸佛之勝義乃真自性，由此無虛妄故是勝義諦，此為諸佛各別內證，如是思擇真實義時，唯諸聖者方是正量』；又三卷末：『如是自性，於依他起所作法上是遍計執，…………於佛境界乃是真理，非遍計故，由不觸著所作性事唯證自性，證悟真理名為佛故』；又卷五第二十九：『一切諸法如同影像，既無自性亦無共相，豈有現量及比量耶？此中唯一現量，謂一切智智』；卷五第二十二：『論師論中所說差別行相，如是本性，論師許有耶？曰：如薄伽梵說：「若佛出世，若不出世，諸法法性恆常安住。所說法性可許是有，……..唯此非勝義事，亦非無事，以此本性即寂滅故』。則大乘中道佛性已及之。

    又卷六第二十二：『次明佛於一乘說有三乘，是密意教。………由彼是乘亦即是大，故名大乘。若大涅槃唯有一者，………彼等亦當如佛，圓滿資糧證得一切智智。宣說一乘之理，如集經論等應了知』。而不執三乘同證無餘涅槃之說，則一乘究竟涅槃亦及之。

    由此可見入中論於別大乘法亦非不具，但於台、賢所謂圓教之義，則尤遜一籌耳。

    三
    論與清辨派及唯識等大乘皆異者，乃其執二乘人亦必破法執、必達法空，方能通達補特伽羅無我，永斷三界一切隨眠。卷一第九如十地經云：『……故佛於大乘，圓滿說彼義』。

    二乘但明生無我，不明法無我，亦得解脫，大小乘所通許。但二乘利根亦有明法無我者，以無大悲願故仍證涅槃者，大乘亦多許之。天台宗之通教，三乘同以無言說道而證涅槃，亦是此意。然謂聲聞、獨覺亦必達法無我乃證生無我涅槃，則為月稱之所獨說。蓋台、賢等亦無不許有愚法聲聞，雖未明法空，但達我空，亦解脫三界生死。且達法空固易達生空，然謂達生空必須兼達法空，理固不必。例昔人飲於友舍，錯認杯中弓影為蛇而致病者，友知其病因，乃邀致舍原處原杯飲之，懸壁上弓影仍現杯內，其友移其弓並指示之，使豁然證之為弓影，病即得愈，豈必毀其舍、滅其弓、碎其杯而後乃可證蛇是無哉？此雖未執舍、壁、弓、杯等為實，固亦未觀舍、壁、弓、杯等為空，而可證杯酒中弓影是空。則觀唯是五蘊、四大等和續幻現生我，雖不徹見色識等皆空，亦何為不能見生我是空乎？故分別不深者，觀只有六根等未嘗不可悟生空；特推求深者，進執蘊、界等為實，認作生緣，佛乃說不達無相則無解脫。龍猛正為對破一切有執之小乘，乃奪之云不達一切法空，亦不能得二乘解脫。月稱執之過甚，遂與各派牴牾。卒云：聲聞乘中說法無我，僅略說耳；於大乘乃圓滿廣說法無我義。則略說乃等未說，小乘未能顯示法無我義，大乘始顯示宣說，則並不能堅持小乘亦必兼達法空說矣。

    二卷初，問：菩薩如何得見緣起之真實性？答：謂緣起實性唯是以上六地菩薩之境，不應問吾。又般若經、十地經等聖教密意難解，故但當依龍猛論說。並引楞伽、大雲，證龍猛為佛預記之能宏大乘法者。謙己以推先德，誠可尊信。然六卷第二十六曰：『月稱勝比丘，廣集中論義，唯增上信解空性之正見，最為希有』！於此待研討者：一、如月稱意，龍猛之外，有否勝於龍猛──二地以上，等於龍猛──初地，近於龍猛──地前加行之菩薩，亦曾能造論顯揚六地以上菩薩所見之諸法真實性者？若有、則不應言：『若離於本論，餘論無此法』；若無、則龍猛外諸聖賢論皆應廢棄！二、佛及初地以上或六地以上菩薩能證說真實性，應為月稱所許，其所說諸經等聖教，聞者是否亦能直從悟解？若能、則謂雖依不能宣說真實──例依法華、華嚴等──，不合道理！不能、則除龍猛論外諸餘經教，概同廢物！三、除自所宗中觀論外，概謗餘宗為亂造之理，如外道邪教，則應除所宗中論外更無五乘、三乘、一乘等之佛法！此種褊狹之胸襟，實出部派之惡諍，較之宗喀巴以三士道攝佛及聖弟子等所說皆為教授；上士道中攝二大轍及密咒道，寬隘天淵！猶使中國佛徒之不習印度部諍者，竟莫能想像其何以橫惡如此！習印度部諍者，乃知大毗婆娑醜詆大天具造五逆，而分別功德論則推崇為唯一菩薩，過情失實，乃其鬥諍慣風；印度之佛法由此而衰滅，不足驚尤不應學也！

    卷二第三：『如是宣說緣起諸論……為如是聞者勸說真實義，非空無果』。卷六第二十七：『如是彼等雖已成就如是多聞，然無信解空性種子，故猶不能了解空性；若有宿世建樹信解空性習氣，即於現在唯由因力，亦能通達空性淵底』。此可見龍猛或月稱等所說空性，僅於一類夙植樂聞說空習氣之有情等，可有悟益。所餘眾多有情，固待佛之五乘、三乘、及大乘中多種，殊勝法義，乃能各契其機，各成其益。由於大乘法契悟者咸成了義，不應僅執契一類機所說之空獨為了義而擯他說，遮閉聖教諸多勝方便門。則雖能開顯一派宗論義，亦將功過互見而瑜不掩瑕矣！

    四
    此論之第三卷都是破唯識論師者。嘗聞朋護法者向黨月稱者詰之曰：吾宗無著、世親、陳那、安慧及護法等先德，莫不推尊龍猛菩薩，依順中論釋中觀、釋百論等，汝月稱等宗龍猛者，何對吾宗偏好興諍？答曰：雖尊龍猛，失龍猛意，故須斥正。詰曰：今不能起龍猛為質，誰得誰失，孰與正之？汝今且言吾失何意？答曰：龍猛論明一切法皆空無自性，汝論於一切空如言取義為惡取空，豈不相違？詰曰：經說龍猛破有無見；龍猛自說：『大聖說空法，為離諸見故，若復見有空，諸佛所不化』；更於智度論，雙破迦旃延子有見與方廣道人空見。且月稱論師亦云：『或有一類為誤解空性為畢竟無，謗一切法，增長邪見』。則吾宗破取空見，亦順成破誤解空見，助顯龍猛論意，曷嘗有違！答曰：不然，汝論般若經等說一切空是密意教，但遍計空，依、圓是有，故違一切法都無自性之空義。詰曰：汝應確指吾宗違義何在？答曰：汝依他性三相安立：一、無所知，二、從自內習氣而生，三、有自性非戲論境為假有法依處(又辨了不了義論，依教及理成立中觀為了、唯識不了。但所引教，空為了者皆只對有明空為了，顯唯第二時說：唯識了者皆對有對空說第三時了，故諸教義唯識為了，絕無問題。所堪諍者，唯在於理。其所據明唯識不了之理，不出入中所言者三。故破入中，亦即已破辨了不了)。有此依他起性，豈非違諸法空無自性耶？

    詰曰：汝「無所知」定義如何？答曰：所知是境，汝等執為內識而無外境，故「無所知」。詰曰：識必有所緣，所緣即所知境，豈無所知？但以是識變現，或依他識疏境所親緣，亦不離自變，無離絕於識之外境，名無外境，豈無所知？答曰！既有異境，何名唯識？詰曰：不離識故，豈非唯識？『識言總顯一切有情各有八識，六位心所，所變相見，分位差別，及彼空理所顯真如。識自相故，識相應故，二所變故，三分位故，四實性故；如是諸法皆不離識，總立識名。唯言但遮愚夫所執定離諸識實有色等。若如是知唯識教意，便能無倒善備資糧，速入法空，證無上覺，救拔含識生死輪迴。非全撥無惡取空者違背教理能成是事』──成唯識卷七。答曰：汝唯識言，唯遮境無，識表心有，識外境無，識內境亦但世俗有；內識是世俗有，亦為勝義實有唯事，豈非執所知境實無，並執識為實有？詰曰：豈不曾說觀察所取境故亦不見有能取心，速入法空！答曰：汝說識勝義有，故所取能取空，非一切空；仍在證識實有唯事。詰曰：此汝妄計，非吾宗意。吾宗所取即境，能取即心，執法自性，屬所取境，汝執法無自性亦所取境。汝等所執取境盡空，則諸能取心識亦空，證真勝義。說識亦勝義有，乃世俗勝義有，非勝義勝義有。故云：『諸心心所依他起故，亦如幻事非真實有。為遣妄執心心所外實有境故說唯有識，若執唯識真實有者，如執外境亦是法執』──成唯識卷二。答曰：諸境空故心亦空者，豈不中觀論一切法空義耶？詰曰：豈不曾言中論空義本為吾宗順攝！汝為自他勝負惡欲驅使，妄興諍論，豈知汝苦諍所成者，本為吾宗所攝空義耶！答曰：然則汝等應但宗歸中論空義，何須別立無境唯識義耶？

    詰曰：本楞伽、華嚴、深密等至教而為闡發，所以垂此教理，有多深意，非惡取空，寧致誹撥？答曰：楞伽、華嚴固為了義，然不如汝之計，深密不了義，故非吾所崇。詰曰：汝取楞伽、華嚴為了義者何在？答曰：世尊於契經卷三第三十二中說：『如來藏………顯彼一切皆非了義』。詰曰：彼經亦說：『譬如巨海浪，斯由猛風起，洪波鼓冥壑，無有斷絕時。藏識海常住，境界風所動，種種諸波浪，騰躍而轉生。………心名採集業，意名廣採集，諸識識所識，現等境說五』。又說：『如來之藏是善不善因，能遍興造一切趣生，譬如伎兒變現諸趣。……無始虛偽惡習所熏，明為識藏，與七識俱，如海浪身常生不斷。……不共一切聲聞、緣覺及諸外道……唯佛及餘利智依義，菩薩智慧境界』。汝於彼經不又應執非了義耶？故此云即空性說阿賴耶，如來異門說如來藏或說無我，以如來藏藏識本為空性中如幻緣起事，地上菩薩乃能了知，為恐汝等凡愚分別執我，故說空無我耳。且華嚴經不亦說三界唯心耶？答曰：經云『隨順行相──故經安立唯心為主，不立外色』。詰曰：統觀汝言：『如是破除常我作者，於世俗中見唯內心乃是作者，以是通達三界唯識』；『由見彼補特伽羅等皆非作者，故說唯心是世間之作者』；『如是應知唯心最為主要，遮遣餘法亦是主要，故說三界唯心』。如是一切眾生皆由業生，業復依心，唯有心者業乃有故，其無心者業亦無故，故眾生流轉心是主要因，餘則不爾。故經安立唯心為主，不立外色，皆順吾義，以皆成立唯識支分義故。此外。『如是遮遣所知亦是悟入無我方便，故佛世尊先遣所知，以了達所知無我者，易入能知無我故。諸了達所知無我者，有唯以自力便能了達能知無自性，有因他略說即能悟者，故佛先說遮遣所知』，亦契唯識教方便意之一。執外色無及識實有，但汝妄計，故汝亦但破汝妄計，非干吾宗。然汝所解義猶未盡，汝說不執色是作者，不破外色；不知計外色是作者，『於世最多，如路迦耶，豈不以四大父母極微』為作者；又中國儒、道以陰陽二氣之太極為作者；近代科學所宗機械的、辨證的唯物論者，更以物質色法為宇宙萬有作者，排斥心等！故破外色以明唯識，尤為現在當機妙法。汝盲無知！謂不應破外色。反援世許以違聖教，應非佛子，但是順世外道！又汝謗深密非了義，復何據耶？答曰：彼經說遍計執、依他起、圓成實三自性中，遍計執無性，依他起有性；又云「阿陀那識甚深細，一切種子如暴流，我於凡愚不開顯，恐彼分別執為我」。此等如云：『如對諸病者，醫生給眾藥，如是對有情，佛亦說唯心」，即顯彼經是不了義。詰曰：彼經亦說『若雜染法、若清淨法，我說一切皆無作用，亦都無有補特伽羅，以一切種離所為故。非雜染法先染後淨，非清淨法後淨先染。凡夫異生於麤重身執著諸法補特伽羅自性差別，隨眠妄見以為緣故，計我我所』，汝何亦不說為了義？又龍猛云：『大聖說空法，為離諸見故，若復見有空，諸佛所不化』，豈非說空亦為應病施藥？汝何不知例同「如對諸病者，醫生給眾藥，如是對有情，佛亦說空法」，亦非了義，而妄執說一切法無自性空為了義耶？故知汝說但隨妄情自為取捨，無當聖教！

    且汝不許『唯從自內習氣而生』，『則從無明行及種子等生識及芽等，此世俗生如何決定』？答曰：諸法非從無因生，非由自在等因生，非自他生，非共生，故知唯是依緣生。婆伽梵說諸法此有故彼有，此生故彼生，所謂無明緣行。中論亦云：『因業有作者，因作者有業，除此緣起外，更無成業因』。詰曰：汝說緣起、緣生，為不離汝現分別法而說，為離去汝現分別法，別依「大自在」等離識之法說耶？設不離汝現分別法，則任說如何依因緣生起，總即唯從自內習氣而生，豈能別有緣起、緣生義耶？答曰：不然，汝「依他起」據所起法為自，而指別從他生；中論緣起不自、不他、不共生，故破他生中已破汝義。詰曰：此彼他自等字，都是代名，所指義相，不應定執！故依他起之一他字，原可易為緣字。華譯經論依他起性，亦多譯為緣起性者。起之與生，義亦通用，故依他起亦可云依緣起，即云「依因緣生」，亦無不合。汝以他字而起他執，不觀其義，妄施破斥，則何不於此有故彼有，此生故彼生之一彼字執同他字，亦作他生破耶──彼此二字，可更換作彼有故此有，義不異──？汝聞依彼生之緣起則許，依他起之緣生則破，亦猶愚狙聞一十則喜，二五則怒，不解二五恰等一十耳。佛菩薩等別應機宜，為異門說顯緣起義，說為依他起性，說從自內熏習而生，亦性空中更明緣起深細相耳。佛菩薩智甚深無量，勿於楞伽等藏識緣起教妄生誹謗，隨順世執！故汝立『執內識實有，謗外境定無』之妄計，又自妄破。但汝妄計，自破妄許，無干吾宗。故所計破，不再一一敘責。

    然汝又破是有有性非戲論境為假有法依因，計何為「自性」耶？答曰：『自性名無作，不待異成法』。詰日：若汝所計「自性」，則於依他起之緣生幻事，當然是無，又誰執之為有，待汝破令無耶？答曰：然則汝等說三性中，遍計執無性，依他起有性，彼何謂耶？詰曰：豈不聞經說離言自相──或自性──耶？汝著言辨，謂法盡於名言，遂不知有離言法？諸瑜伽師定心所現，及因明者所許世間現量，聞氣而覺香臭，飲水自知冷暖，乃至蜂聚蟻群，各成業用；凡此緣生幻事，均不離識。然非必待名字言說而立。此離言亦成事，不同龜角、兔毛必藉名言假說，謂之離言自相，謂之唯事。對彼唯藉名言假說之遍計所執相，亦說為假名法所依實事，為名言種類之憶念計度分別所不到故，亦說非戲論境。然為緣起幻事，本無「無作不待異法成」之自性。對圓成實真勝義性，仍世俗有而非勝義。汝因不解經義，妄計妄破。答曰：緣起皆無自性故空，以不壞世間名言故假名為有，離假名外豈有緣生實事？詰曰：於緣起實證無自性空後，斷緣起否？不斷緣起，則於無自性空見緣起事，豈無離假名分別、離假智詮之證智如幻事耶？龍猛為未證空凡愚速證空故，但說假名，汝意愚執假名而拒聖證緣起幻事，豈龍猛論意耶？如明清辨說『蛇於盤繩之緣起上是遍計執，以彼於此非是有故；彼於其蛇上是圓成實，非遍計故』。於蛇、繩喻全不知義。蛇於蛇上是圓成實，則繩於繩上亦圓成實！蛇於繩上是遍計執，則繩於蛇上亦是遍計執！但從繩上了繩是繩而正誤認為蛇之誤，即除遍計而達圓成，不須繩外之蛇上達圓成，豈須緣起外之真性達圓成耶？答曰：龍猛論同諸佛語皆依二諦說，勝義諦唯無自性空，世俗諦唯緣起假名。除此性空假名，更何緣起義耶？詰曰：如汝所執唯假名者，諸緣起事是否盡同龜毛兔角，但有名字言說？除名字言說更無識覺了事？若但名字言說同龜毛兔角者，畢竟無故，復何異龍猛所破方廣道人及汝所斥由誤解空性為畢竟無謗一切法增長邪見者？若除假名字說非無不離覺了之緣起事，則捨假名遍計執空，應許緣起依他事有，染淨因果，乃俱可成。亦即龍猛以空義故，四諦、三寶俱得成也。汝必執唯龜毛兔角假名，則汝不唯四諦、三寶俱壞，即令汝唯龜毛兔角復何能起龜毛兔角計耶？答曰：如汝言豈二諦外別有法耶？詰曰：汝自不了二諦義耳，豈不知中土傳龍猛、提婆三論四諦義者，均於二諦說有多重？吾宗則說世俗勝義各有四重如下：

    汝執世間名言全不思察者為世俗，故唯世間世俗；汝執唯所說無自性空為勝義，故是勝義世俗。不達離言內證一真法界，此但汝自局執，豈龍猛義為汝限耶？汝為爭自宗勝，力破吾宗，卻如賊入空室，竟無可偷。然汝旁論亦多破綻，可再略舉一二：汝破他生，敵宗示汝『唯特殊他作因生果，非凡他性皆是因果』。汝等仍計「他」通一切而破，曾不能破特殊勝他生，則是自破汝計，豈破敵義！且例現見一母產出一子，豈應不許此子從彼母生？又汝但引劍不自割，指不自指，破識不自證體。但於如火生時，頓俱照自體及瓶等，非漸照喻，并不能破。如是內識生時頓了自體及境之自證義，亦何曾破？所餘汝如村嫗鬥口所興諍論，一一何難破令粉碎。但為不欲效汝徒諍舌辯，不復一一。『若汝愛自宗，他宗則不喜，不能證涅槃，二行無寂滅』。汝愛汝宗如再興諍，亦不用再破矣！

    五
    觀上兩家諍論，則知入中破他，但為舌辯遊戲，無當正悟！樂著內諍，卒難獨占全勝，徒令外道乘隙，盡滅佛法，故諸佛子應不為此！然則此諸諍辯，盡無益耶？曰：善學者，當領其要，皆空派在依世間世俗名言而明第一義以趣實證，唯識派在依道理世俗而明第一義以趣實證；其明第一義趣實證者同，一依世間世俗、一依道理世俗是其差別。現代科學發達，世間知識昂進之際，則從道理世俗之世間勝義為出發，尤當機宜。以月稱觀緣起法無自性空義以上，諸法緣起唯識所現義，取其足喻世間學者而止。其諍辯義，可用為反觀自心之所資，據彼此所破義，一一察之，當下身心世界，內證諸法無自性空，亦達諸法唯識變現；藉此反觀以求親證，庶能契龍猛，世親等先聖意。而入中論等之諍辯，亦可去內想之隔滯，翻毒藥為醍醐，而習其利辯以蕩諸外情，亦堪為三寶之城塹金湯者也。故記存之為勸誡焉。（見太虛大師紀念集）


10關於支那內學院文件之摘疑

    關於支那內學院文件之摘疑

            ──八年十二月作──

    予於己未九月十四日，訪歐陽竟無居士於金陵支那內學院籌備處，與談甚歡；嗣獲讀其支那內學院緣起敘書後一覽表簡章，頂戴信奉，如佛明誨，竊望一一能徵效其實，故微有未符意言，申論之以冀竟無居士與發起諸長者居士咸賜察焉。

    一、簡章第一章總綱第一條，「本內學院以闡揚佛教、養成弘法利世之才，非養成出家自利之士為宗旨」。予對於此條頗滋疑義！闡揚佛教，果無須出家之士乎？弘法利世，果有不可出家之意乎？出家之究竟果唯自利乎？出家人中果不能有弘法利世之才以闡揚佛教乎？予意佛教住持三寶之僧寶，既在乎出家之眾，而三寶為佛教之要素，猶主權、領土、公民之於國家也。欲闡揚佛教以弘法利世，顧可無出家之眾哉！分析以言之：出家之士，以無家人之累而減少謀生之計，彌可專志闡揚佛教弘法利世；亦因與群俗形制隔離，於弘法利世間或有難以通假便宜之處。然在家之士，雖有和光同塵以弘通佛法普利人世之益，而未免有家計緣務以紛其心志、使不能專事闡揚佛教，弘法利世。較厥短長，亦適堪相覆。考之歷來宏傳佛法之沙門、居士，在家者壯年利世、而衰晚修己；出家者早歲自度，而長老為人，斯各得其當耳。予昔嘗讀太炎居士之建立宗教論，謂宏傳佛教，於沙門、居士二者不可偏廢，愛其平允，此於住持僧寶及出世俗家之義，固應如是者也。若論大乘勝義僧寶，雖不限在家、出家，然大乘勝義出家之義，亦何嘗可以形跡拘之哉！而太炎居士緣起文中，謂自清之季，佛法不在緇衣而流入居士長者間，亦未盡然。學佛之長者居士，固漸盛於清季，然雍、乾來苾芻以世主之裁抑，於學說雖表見者稀，第篤修禪淨二行者，未嘗無人焉。至云以居士說佛法，得人則視苾芻為盛，不得則無繩格，亦易入於奇袤；是故遵道而行，昔之富鄭公、張安道是矣；雜引他宗，迤入左道，今時裨販言佛者是也。其撢簡誠當！故切望支那內學院無隔別僧俗，引出家之士同為發起，且亦令出家有志於闡揚佛教宏法利世之青年，得依之修學焉，但吾嘗聞某某居士言：以常州天寧寺殷富常住，乃不務作育出家人中闡揚佛教弘法利世之才，沾沾效世俗守財奴之所為，不其可長歎息哉！意者、支那內學院簡章之列此條，其有激云然歟！烏乎！出家兒亦足羞已！

    二、簡章第十三條，一、法相大學本科（慈恩宗、賢首宗、俱舍宗）。又竟無居士敘云：「由因相大故，建立瑜伽宗，曰彌勒學」。又云：「瑜伽學支派，曰無著學，曰世親學；依世親古學曰安慧學，廣世親今學曰護法學，世親別傳曰真諦學，糅而大成曰窺基學；瑜伽宗境行果三，獨詳行果曰普賢華嚴學，闡華嚴根本行相曰世親十地學，闡華嚴法界玄門果相曰法藏、澄觀學，別詮華嚴圓旨曰李通玄學」。又答徐蔚如書云：「華嚴即法相宗，非附入法相宗也。自來講法相者，惟知有百法唯識之說，故隘其量，是不知法相之所以然也。性周法界而不可說，體大也；相周法界而可條說，相大也；用周法界可說不可說，用大也；烏可以名相瑣碎之詞，遂了法相耶！如如不動之謂性，帝網重重之謂相，若不稱相，稱之謂何？事事無礙，惟華嚴說到此處，此果中之相也。以其義言為法相，以其經名則為華嚴耳。太炎居士緣起亦引稱唯識法相；唐以來并為一宗，其實通局、大小殊焉」！總觀諸說，辭義固足，條貫秩然矣。然予意大乘一切法門，任舉何種法門，一一皆此性此相此用而已，無不具相用之性，乃至亦無不具性相之用。所謂糅而大成之窺基學，非指成唯識言乎？然窺基述記固言唯識為宗也。攷成唯識論三十頌，唯識境之二十五頌中，前二十四頌為法相，第二十五之一頌為由法相所顯之法性，第二十六頌至二十九頌為唯識行，第二十九頌至三十頌為唯識果；此行之與果皆為悟證法性所起之用，而唯識一宗未嘗不全具法相法性法用也。於二十五頌，則攝三論宗、天台宗、禪宗；於二十六頌至二十九頌，則攝華嚴宗、律宗；於第三十頌，則攝密宗、淨土宗；可以唯識融持一切佛法，無欠無餘。夫唯識果局小而不足以盡法相，法相果通大而兼包唯識、華嚴耶？亦適得其反耳。故予意孰為法相、孰為法性之說，亦就其偏顯之端以為言耳，非能劃然割截為二者。於詮門則或用表詮，如成唯識、起信等論；或用遮詮，如中、百等論。於論法則或近歸納，如唯識等；或近演繹，如起信等；歸納近於瑣碎，演繹近於渾括，故唐之法藏等乃以起信論為法性，中、百等則屬於破相。然此僅施設名言上之差別耳，非可依定義理分齊。鉤稽其誠，在法藏等係指如來藏為法性，實則如來藏乃淨分法相，彼既以淨分法相為法性，遂專指染分法相之阿賴耶為法相；中、百等既未立賴耶、如來藏，乃屬之於破相；此既與原來以三論為法性宗者異也。予之見解則復不然，以三論為偏顯大乘之法性，以唯識為偏顯大乘之法相，性之與相俱屬乎境，故之二宗亦偏顯乎理教之境而略行果；而華嚴、法華、真言、淨土等，均屬偏顯大乘行果之法用者：華嚴是顯佛果上自行因果之實智者，法華是顯佛果上化他因果之權智者，真言、淨土是顯佛果上正報依報者，至於禪宗、則祇是務實證，律宗、則祇是務實行，不能以大小乘、性相、體用繩格之者。故予欲廢法相宗、法性宗等名，就一個具德之事體，如一類經或一類論之華嚴宗、法華宗等，及瑜伽宗、唯識宗等，開創之山、之寺、之人，若慈恩宗、天台宗等，立名以為標幟。外有個別之名物以為識，內復可條舉其特勝之處與融通之處，使分析含攝，咸得其宜，以免破相、法相、法性等無謂之爭也。予昔者嘗作宗依品，載在四期覺社叢書，願談言佛法者察焉！佛二九四六年十二月十五日釋太虛。（見海刊一卷一期）


11閱竟無居士近刊

    閱竟無居士近刊

    距今三十三載，我參加金陵刻經處楊仁老所辦祇桓精舍，時竟無居士──歐陽漸──亦每函楊仁老問研佛學，嘗見其手扎，頗涉法界觀義，始心識其人。民元，居士與李政綱等辦佛教會，我則辦佛教協進會，嗣聞繼主楊仁老刻經事。民七，我於滬上組覺社而出季刊，載居士答徐蔚如諸問，傳有支那內學院之刱設。民八冬，余過金陵訪之，始與居士晤談，呂君秋逸亦隨出見。民九，海潮音創刊後，我與居士雖時上下其議論，兩方門下亦往往辯言雜出，然我過金陵仍頻訪敘，徒侶亦轉相問學，法喜靡間。惟近十年卒致不通聞問，學侶形之攻難者其氣漸粗，則民二十後涉及俗事問題，余乃默避之也。

    閱雜刊五六七及中庸傳，覺居士氣壯神旺如昔，學有進益，剴切敷陳以求解人，真摯懇誠之意洋溢於字裏行間，堪示為學良範。爰藉之為推衍，以重結法喜之緣。居士自述學程，初習程朱，繼學陸王；看起信、楞嚴，年瀕四十；學唯識、瑜伽至渙然冰釋，年五十餘矣；發憤治智論而般若嫻習；進治涅槃，年六十而後知無餘涅槃之至足重。當其瑜伽冰釋，嘗力非起信、楞嚴；迄宗涅槃，則幡然又變。然詳察居士頃年所提倡者，在「宗趣唯一，無餘涅槃；法門無量，三智三漸次」二語，其餘事則闢漢、宋偽儒，顯真孔同佛而已。試略分別之：

    宗趣唯一，無餘涅槃；法門無量，三智三漸次，是誠居士之學有增益，能揭示其要者也。又云：

    念念無心是地上境界，凡夫有漏從何覓得？然無路可通而有方便，大智慧人苦心婆心貽我大寶，豈堪忽視？無漏則無心，有漏則有心──無心有心帶語病──，雖則有心而心之內境有自證分，亦現量得，此之現量世間現量，但能建在率爾墮心上，稍一剎那則尋求、決定、染淨與六識俱矣。發生六識之根基，是四惑相應之末那，纏眠演繹，無有出期。若自證分則有漏中至善，久久緣習忽無漏生，所謂徑路絕而風雲通也。此即隨順依處依之立引發因，能引發無漏者也。諸修道人都恃此心，而於宗門唯一取用」。

    於教外別傳之祕，亦能從教理中點出睛光，與吾去年請示於真現實論者，語意密邇。然居士以刻苦工夫得此，又因憍慢素深──在居士或以狂狷自許──，遂誇為創獲之旨，欲據之以凌轢古今，則仍不免陷於疏忽也。

    其說大涅槃三德：

    不即不離，不一不異，至微至妙，妙於相應。夫相應者，不可思議，法爾如是，境界也。經云：「我今當令一切眾生及以我子四部之眾，悉皆安住祕密藏中，我亦復當安住是中入於涅槃。何等名為祕密之藏？猶如∴字，三點若並則不成伊，縱亦不成，別亦不成；解脫之法亦非涅槃，如來之身亦非涅槃，三法各異亦非涅槃。我今安住如是三法，為眾生故名入涅槃，如世伊字」。細味經言，而知相應至妙之義，一語具三玄，一玄具三要是也。舉一涅槃而即具三德，一語具三玄也。舉一解脫，法身以充其量，般若以顯其得。舉一法身，清淨無垢本於解脫，功德無邊資於般若。舉一般若，因之為無分別起於解脫，果之為一切種智成於法身，則所謂一玄具三要也，皆相應義也。並則一畫，縱則一貫，誰居左右？誰為始終？面目無序，君臣無位，混淆一團，法相亂三，是則即也，一也，有過也。別不具三，解脫則有小而無大，法身則詳增上而略本質，般若則明用而非詮體，非圓相也；異地而處，三法雖具，不相連屬，非妙相也，是則離也，異也，亦有過也。伊之三點，非並非縱，亦非別異，而仍三法，以法相談則治而不亂，以至理言則融冶無間，相應之妙如是哉！』

    此不惟天台之圓三諦義相合，而起信之真如如來藏體相用三大，以至楞嚴、圓覺等天台，賢首疏義，亦何嘗違異？

    至於『據是三智，有情成佛凡有初中後三漸次，引生無漏為初漸次，由凡入地歷七方便，加行智境也。無相無功用住為中漸次，自初至八煩惱障盡，根本智境也。圓滿菩提為最後漸次，一切智智乃證極地，後得智境也』。則常途或談五行，或立五位，或開十三位以至五十二位，開合之差別耳。而言『唯一宗趣無餘涅槃，是則澈上澈下澈始澈終須臾不離無餘涅槃也。故般若為地上事，為根本智相應涅槃矣，而三智所繫皆不離乎根本』。尤宛然天台從性起修，全修在性，即而常六、六而常即之六即義。六之等一即圓三諦理，亦即大涅槃三德義，第二第三第四則隨順無漏趣向無漏臨入無漏之地前加行也。第五第六則地上根本智地上最後後得智也。其不同處亦開合及名字之異爾。

    不寧惟是，其致李政剛書中所言：『自小乘經四含，論六足各部執，而歸極於俱舍。如是中觀──大般若、四論、瑜伽──六經、十一論。如是而一乘三德，所謂經涅槃、密嚴。分為四段，段段精研以為教』。

    亦近於天台小乘三藏，般若通，瑜伽別。法華涅槃圓之四教。居士能虛心再一讀天台諸部，不將視今日所謂：『台、賢、藏、密絕口不談，蓋法華、華嚴自有真諦，決不可容一家之壟斷也。密不尊教，藏時背理，皆法界之陷害也』。同於自己攻訶自己，而啞然失笑耶！天台之書具在正續藏，在今觀之，雖不必皆精當，亦不能與居士之說盡符。然此數端之恰合，固不容誣也。

    至闢漢、宋偽儒，顯真孔同佛，質言之即孔學同佛之無餘涅槃、三智三漸次也。

    於答陳真如論學書外，旁見復張溥泉、梁寒操書，而致力乃在中庸一傳。其闢除宋儒之錮蔽，以免國人再墮入漢、宋門戶窠臼，進求於孔、孟先秦學術之真，亦誠有振發聾聵之處。然無餘涅槃三智三漸次之佛法，非易明也，居士歷程、朱、陸、王、唯識、智度四十年僅乃得之，加之斥二千年之儒皆偽，又於孔、孟掩人倫仁義之顯，揭同佛寂淨之隱，均非內外學者所公認，則更難上加難。縱令孔、孟真同佛，亦何如直談顯了佛法之易起人信哉？況孔、孟為人乘道德之宗，強拉同佛，兩失之，曷若王恩洋人生學之位置者為得當歟！

    居士求法勤苦，為學真切，誠有可欽者。當其得益處猛力激揚，每發隱奧；而偏至之勢亦隨以生，由之執此斥餘，故立言往往功過參半。寶持其精刻而擇取其精義，則光嚴佛國之功德亦足多已。（見海刊二十二卷七期）


12讀木村博士佛教研究之大方針書後

    讀木村博士佛教研究之大方針書後

    日本佛教研究之現狀，以吾人觀之，已臻隆盛之域。此書歉然不為滿足，而向上更求精進，吾人對之當如何愧奮乎！研究預備之資料：

    此諸資料，洵為必要之預備，且亦為實施佛之教化於此世界之方便緣。今佛學院雖已知注意乎此，而實力上猶未易及之也。佛教研究區劃為歷史、教理、實際三部，殊為卓見。舊時佛教，只為教理之研究，近來雖然兼重歷史，而實際之研究，則尚無談及之者。更進之以全體研究之二方面，尤為圓滿無缺，傾倒無似！然鄙意佛法由證而教，由教信解修行乃發智證實，獲得佛菩薩之真精神，以為隨緣應世之利他事業──社會事業──。故鄙意於實際部門，可再為一、修己之實踐，二、利他之施設，庶徵超「人」入「佛」之真效，不惟以歷史。教理之學解為自他之利，而且有宗教之益焉。質之博士，以為何如？（見海刊五卷八期)


13評寶明君中國佛教之現勢

    評寶明君中國佛教之現勢

    寶明君之「中國佛教之現勢」一篇，其意思有從去年顯教「中國佛教界最近思潮之觀察」一篇抽引來者，簡明扼要，閱之頗為醒豁。惟內有二點，吾意稍有不然：晚唐來禪、講、律、淨中華佛法，實以禪宗為骨子，禪衰而趨于淨，雖若有江河就下之概，但中華之佛教如能復興也，必不在於真言密咒與法相唯識，而仍在乎禪，禪興則元氣復而骨力充，中華各宗教之佛法，皆藉之煥發精彩而提高格度矣。默察中華佛法將來之形勢，禪宗內感衰弱之隱痛，外受密術之逼拶，旁得法相唯識研究之結果，欲求實證乎離言法性，則禪宗之復振，殆為必然之趨勢！故謂中華佛教之舊派將從此日衰，毋寧謂其將復由禪宗而大興，此其一也。吾折衷於法相唯識學，以整理大小乘之內教及東西洋之外學，僅為順機宏化之一方，而旨歸之所存，仍在禪、淨。昔居淨慈，嘗立角虎堂，即本永明大師之意，以有禪有淨期之者，此其二也。律、講──性、相、台、賢──密、禪、淨，乃為完全佛教，願勿分新舊，而以派別拘也！（見海刊七卷六期）


14書釋大勇告全國佛教徒文後

    書釋大勇告全國佛教徒文後

    漢族中的古僧，處孔儒的專化下，耽山門裏修純佛法。及其開始對外，不得不說些知客應酬語。而士大夫處孔儒地位，間有陰崇佛法，然外面不得不用些儒說遮掩著，且為使浸淫儒化中的漢族人容易領受的方便，這都是應該原諒其苦衷的。乃時至今日，孔儒專化的藩籬久已撤除，從五洲百國流入漢民族中來的異見異說，已萬非孔儒學說所能範持，故孔儒不復見重世人。由此今日真發悲憫心救世的佛子，惟有直從根本的三藏，建立純淨的佛法，乃可抉擇且軌正一切的異說異見，咸使正信三寶。再依純淨佛法中流出來的人乘正法，立人生德行，使先建人德以漸進菩薩道。若仍附著孔儒的學說來施法，不惟雜染邪妄，而且反受一切異說異見所窮。使本易信佛的，轉因障礙而不能信佛；或本堪明確信佛的，亦以變成糊塗信佛。故如近為一般人所崇拜的某某老法師的，除專提倡念佛往生外，並以了凡四訓、安士全書、及母教胎教等，雜儒學說以為引人起信，及教人做人的方便，其實可以不須了。適閱此文，因附識於此。（見海刊十卷十期）


15附從譯本裏研究古禪法及禪學古史攷之後

    附從譯本裏研究古禪法及禪學古史攷之後

    胡適之君，為要作中古的哲學史，遂汛涉到佛書。但是佛學的書籍，實在太多，系統實在太大，且有許多的理論，又極精細！以多忙且先存了成見的胡君，雖已為此擔擱了將近十年，但又那裏能夠弄清楚全個的佛學思想呢？然不弄清楚，則中古的中國哲學史，又不能做成，這個什麼樣好喲！

    究竟胡君是最聰明不過的人，於是遂急中生巧的，有了一種方便法，就是將不容易研究得了解得有頭緒的對法之類，向西洋哲學史上，借用一個煩瑣哲學的名詞來，一腳踢開！加以類於論理哲學的因明，和心理學的心心所等，抹煞為既有了現代科學，已盡可棄置不管。且以佛法的精髓，本在禪學，由此乃摭於幾個瑜伽禪那等名詞，向佛書中攷之。更將佛書中所談禪法，與禪師語錄中沒巴鼻言句，取些來點綴一下，中國哲學的佛學一關，豈不便可偷過了嗎？從譯本裏研究古禪法啦，禪學古史考啦，乃陸陸續續出現！

    哼！讓你聰明，也須知天下人未必盡聾盲！（見海刊十一卷四期)


16相宗新舊兩譯不同論書後

    相宗新舊兩譯不同論書後

            ──二十年二月在廈門作──

    此論為梅擷雲居士著。居士相宗著述頗多，覃研法相，幾三十年，視歐陽竟無猶早──按：竟無初習賢首，民三以刻唯識樞要等乃研法相──，況韓清淨等乎？宣統二年，居士服官廣州，余亦應粵人請，在廣州設佛學精舍。旋住持白雲山雙溪寺，與居士時相過從，蒙贈余成唯識論述記，為余對于識論研究之一助。余初從八指頭陀參禪及依水月禪師──七塔寺方丈──誦持楞嚴、法華等，亦從道階法師、楊仁老、諦閑法師等，究天台、賢首教義及相宗八要、唯識心要諸書。與圓瑛、雲泉（已故）、靜觀（現金山方丈）、昱山等為友。然於佛法之悟入，乃在慈溪西方寺之閱大般若經。由此以融照禪、淨、台、賢，及華嚴、法華、楞嚴、涅槃，與起信、中觀、大智度、十住毗婆娑等論，皆燦若心影了無疑滯。然未涉律藏、陀羅尼藏，而於法相經論則猶往往憚其艱澀。其持佛法以入世救人之心，則激發於清季興學校毀佛寺之事，及譚嗣同、章太炎、嚴又陵、梁啟超等關于佛學之議，乃起而為護法宣教、振僧興學之運動。此為余光緒三十四年至民國三年間之心境。民三閉關普陀，禪隙乃專觀法相經論以及律藏，間及密部。遂知整僧在律，而攝化學者世間需於法相，奉以為能令久住正法饒益有情之圭臬，逮今又十四五年矣。然自居士以述記贈余，攜身畔者數年，暇即一覽，當時亦未嘗非誘余閉關普陀之一緣歟！

    顧自宣統二年冬，居士移官湖北提法司之後，二十年來迄未晤面。民二十年元月，余自峨嵋返廈，由鄂過京，乃與居士相值，當荷贈以近著三四，而此論即其一也。途次閱之，觸想不少。復以此論雖已刻行而見者猶寡，擬付海潮音轉載之，因乘暇隙，一敘居士與余之夙緣，并附商榷之意焉。

    此論先辨傳世親學三大譯師，關于世親時代之先後，遂以流支、真諦為舊玄奘為新。論八義不同，並附唐靈潤所舉十四不同義。終推兩譯所由以不同之源，歸於從空至有之學級歷程，始麤終精所致，理明辭晰。既為時彥談唯識古學新學所依準矣，但余有商榷之二事。

    一、世親之時代　　釋尊示世年代，近人因錫蘭所傳與眾聖點記相近，遂一依眾聖點記計之。此論以流支為世親同時之人，亦依此以言。但觀較先流支在華譯傳世親學之勒那摩提、佛陀扇多，梵本不同，譯文互異，似皆非親承正傳世親之學者。由此可知其時世親之論著已廣流布。以古代交通抄寫傳習種種之不便，一學說新興至廣流布，終須閱五十年百年方可。故余意眾聖點記年代，必須推早百餘年，始與中國古來許多譯經之史實，纔得無閡。如此、則流支應後世親百餘年。故世親較早羅什，陳那較早真諦，羅什得譯世親之百論釋，真諦得譯陳那諸論也。否則羅什譯百論之釋者，縱可說為另一婆藪；而較早陳那之真諦，壯年即來中國，中間又未回印土，乃已攜陳那所著而為翻譯，終為不可解之史實。即此流支、勒那、佛陀等亦來華頗早，於同厥年代世親其人之學，已各從不同之處而來國外譯傳，亦同為不可解之事。故時代上余以為世親應早流支百年，真諦百餘年，玄奘三百年也。

    二、傳學之泛正　　世親造論既廣，殆從小乘而旁及大乘全部。雖自所宗成熟在唯識，而不必對於釋任何經論皆一本其嚴格之自宗以說，而無隨大乘通義，或隨他人意之說也。故親承世親之學者，亦不妨所傳有異，如奘門或傳俱舍，或傳唯識，亦不一致。按初期譯世親論著，固以流支為夥。然除十地論之翻譯涉及摩提、扇多三人外，摩提又譯有世親之法華論，扇多又譯有世親之攝大乘論釋──此譯內容尚未研考──。而當時所傳為地論宗之說者，則出扇多弟子慧光，傳係慧光糅合扇多、摩提、流支三人異譯所成。而此三人態度相異，扇多以傳禪著稱，不重傳譯經論；摩提泛傳大乘經論，似不專重世親者；流支似專傳世親學──但其譯傳者，乃在世親泛釋諸大乘經之釋論，而不在其特明所宗之唯識學。故可云初期流支等所傳譯者為泛世親學。而慧光所據以折衷者，且在扇多之說。吾意扇多即禪宗初祖菩提達磨，而慧光即二祖慧可神光。其以第八識為真心即真如，乃是禪宗宗本之真心，所謂元是菩提、本無煩惱者。如此則初譯之地論宗所傳，一因係泛世親學，二因又牽強被奪於禪宗師之意旨相傳流支與達磨交惡，當亦因此──，故而如此。如後代永明及憨山、紫柏等禪師之說法相唯識，多以攝唯識歸禪宗為旨，而非悉由其時學級未窮之所致也。至於真諦則傳譯攝大乘世親釋及轉識、顯識、大乘唯識諸論，似傳譯專宗唯識之正世親學者。然細觀其誤阿陀那為第七末那一事，可見其學無根柢，每多隨意揣測為說。則其以阿摩羅為第九識即真如，及第八阿黎耶為真妄和合識等，可知其亦由對于世親誤解意揣而致此。似元、明、清台賢宗人等說法相唯識學，每多誤解意揣之詞氣者然，而非悉由學級未窮之所致也。故吾意學級歷程亦誠有關，如唯識學至護法乃確然可立，純粹以精是也。然其中若以第八識為真如，及以阿陀那為第七識等，則不能諉以學級始麤末精之關係。以世親之百法論已顯然將第八識列於有為心法，而真如則列於無為法。又三十論亦顯然已將阿賴耶列為初能變。凡此皆為世親已顯指定之法相，流支及真諦等之所傳，乃誤謬於世親之自說，非僅不合於傳世親學之護法等所說。故不應以舊譯之異於新譯者，為亦係正傳世親唯識學者，但當視為傳泛世親學且誤傳者。而正世親學，乃唯應以新譯為準也。民國二十年二月十五日，在南普陀寫出。（見海刊十二卷四期）


17評印順共不共研究

    評印順共不共研究

            ──二十一年四月在杭州靈隱寺作──

    原文根據識論之所說，義誠正確。但於解釋「用」義、「變」義、與對於基師或破或救諸義，則猶多缺誤之處，茲據理評決之。

    共中共與不共二句，指器界、即外色言。不共中不共與共二句，指根身、即內色言。此之分判，與論文及述記、學記等教理，皆極符順，自是正義。相宗綱要以鬼等異見之猛火等外色，判為不共中共，其有違論違理之謬誤，無待再言。而尚成為問題者，則在基師以屬己田宅等判為共中不共，及鬼等異見之猛火等何以在共變用中帶有不共變用義？又扶根塵等何以在不共變用中帶有共變義耳？此則須先將用義、變義加以說明，而後乃可分判也。

    尋繹識論與述記等，此中所說之用字，應通下列三義：

    依持用最寬，正所謂「處」，可但共變。緣慮用較狹，如所謂器世間，以廣大故不可知，不可知即不緣慮。又鬼等之猛火人等不緣慮，人等之流水鬼等不緣慮；然亦有通異趣共緣慮者，故緣慮用通共不共。至攝屬用，則諸趣約異類而不共，若鬼等所見猛火，但攝屬鬼等有被燒用；同類約各身而不共，若某人田宅攝屬於某人用，最顯著事例若輪王之輪寶等唯攝屬輪王用等。是識論雖以鬼人天等所見異故明別受用，係從緣慮用言，然實無遮止攝屬用──即原文之使用──之義。且共中之器世間相，誠有不能緣慮而未嘗非依報之依處者。原文限以緣慮論用，缺依持與攝屬之用，致於基師屬己田宅之共中不共誤為有違識論。其實基師之加此句，有助明論義處，初不違論義也。

    原文之詮「變」義，謂外色有二，賴耶所變本質色法，一切自地有情共變，六識所變影像色法，隨類共變不變他類。然則影像色法不唯不共緣，且不共變，而與並非不共變只是不共受用之自語相違。如此則六識所變影像色法，應可不同賴耶所變之本質。然影像可不同本質者，僅第六、第七之帶質境；可離本質者，僅第六之獨影境，前五識但緣性境，性境影像必同本質，如何共變之本質上可有不共變之性境影像？若非性境，則鬼等於所見猛火應不受燃燒實苦；若實受苦，則是異熟果色，如何可非賴耶所變之本質？由此應決定說此中所言共不共相種成熟力所變之色法，或可是賴耶本質而無前六影像。若人等勝義根為人等五識不能緣故，若前六影像則必同賴耶本質，是性境實色故。此可知影像不共變則本質亦不共變，本質共變則影像亦共變矣。

    用義、變義既定，再進言用與變之關係，可作二句：一、共用必是共變；二、不共用必是不共變。據此以言，可知原文以他方自地器世間雖共變而不能共用，判為共中不共；實與義蘊、道邑師上一字說變下一字說用，同一誤謬。因此上下之二共與二不共，應作如下分判：

        上共…………指非情器物外色言
        上不共………指有情根身內色言
        下共…………指共變共用言
        下不共………指不共變不共用言

    然下共與不共當再分析以盡其例：

    依此、可知基師所說屬己田宅，係多有情或各有情中少分之不共，復是非情器物，故為共中不共。但何為少分共與少分不共耶？少分共者謂根身，多分係不共變用，然此則帶有少分共變用，器物多分係共變用，然此則帶有少分不共變用。譬塑一佛像係一人獨塑成，然其裝金則出多人，故裝金功德屬多人。反之、係多人共塑成亦通。如輪王之輪寶是器物故，係自地有情之所共變用，然亦出輪王一人不共福業招感而變得，故獨攝屬輪王所用。此中除全分共、全分不共之二例外，其餘可有隨多少有情變用或共或不共之義，故述記之說皆正也。

    據前下一共不共之多例，則於原文舉問各條，即可完全解答：

    一、欲界有情望色界器世間，非四句攝，但上一共字攝，是非情之色故。二、身在下界見上界色通報修得，地上菩薩寄報欲界能見上故，共中共攝；識論說由業起，且據有漏，義無遮故。三、上界天等見下地色，答如原文。四、他方自地器世間，亦共中共攝。此中所言，雖多有識論及古德所未談者，仍就護法正義之範圍內加以說明，於識論義無所違也。然佛智境難可思議，自他依正互融互現，說共不共唯假施設。依上假施設義，觀原文所引諸古說，亦可抉擇：

    一、義蘊以攝屬己房為共中不共，可同述記無誤。二、義演以自他身別說不共，反之、應以自他器同說共，不應難以自他身同。其意即言內色，但措辭未瑩耳。三、演秘所載詰難，極易例破，扶根塵少分為他用，尚名為共，己田宅多分自受用，如何非不共？四、演祕所載詳曰，極為明確正言。扶塵是內身名不共，少分屬他用復名共，故為不共中共。己宅是外物名共，多自受用不攝屬他，復名不共，故為共中不共。研究謂都是不屬他，殆出誤解。五、學記載測泛言共中二句可攝境盡，基確指廣大不可知之處為共中共，二無違礙，研究何自起左袒不左袒之見。六、學記以變與感辨其差別，適證成其無別，以業變即業感，名異事同；研究執緣用出二過，皆不成過。七、學記隨類共變不變他類，解人天等所見各異，正明共中不共；然本質影像，俱不共變，如上明。二十一，四，五，在靈隱。（見海刊十三卷六期）


18閱為性空者辨

    閱為性空者辨

            ──三十二年四月作──

    性空宗有無缺點問題

    且同認龍樹、提婆及專宗龍樹的論師等為性空者，而辨者樂為朋輔，因有申辨。茲先辨有無缺點中辨不缺行果：誠然，龍樹是能破有無論的中道師，偏執空理的方廣道人亦為所破。龍樹、提婆與月稱入中均宗佛華十一地，而智度亦廣談行果，何得說其缺行果？然必執此謂已圓滿，對餘大乘宗以不同方式、不同教據說行果較詳晰處，決然排不容許，則恐非龍樹意，而不免為末師偏蔽也。

    次辨阿賴耶識：一、細心：龍樹的論中誠尋得出，然此不過小乘論中亦說有「窮生死蘊」等之類、安立賴耶者固可引之以明無違，而性空者則不能以曾有片章隻句，執已完具無缺；而正顯其含而未弘，有待補充。如必執片言為已足，則猶老儒在儒書中尋得一二相似言句，謂佛法三藏及近代科學皆早具於儒，更無待於佛法與科學也。二、種子：執三世為實有，固可不立種子，然說三世幻相，將統如方廣道人之看同龜毛兔角或空華耶？抑由剎那剎那生滅不常、相續不斷說為幻有耶？如方廣則無三世，說何三世幻有？如以不常不斷明三世幻有，則攝過去含未來於現剎那，說種現生滅相續，正明三世幻有。且就性空者可陷於方廣的三世無有，或薩婆的三世實有之籠統三世幻有，辨明非實有非實無的種現生滅幻有，不應為說三世幻有的性空者所欣受耶！三、唯識：說唯心者之不夠了解性空耶？抑執性空之末師不夠了解唯識耶？茲且不論。要知者，境心之理性俱空與事相俱幻，乃為性空者唯識者共同義，所以性空者力破心亦同境空幻，祇是成唯識義，非破唯識。然幻相中有唯藉名言立的龜毛等，亦有可離名言而覺了的色識等。故再別為名言之「假」與「色識之實」，以明假依實立；並示遣假存實，別明執假為實是遍計，遣假存實是依圓。此中性空的依他幻有，固可以名辨顯，但非全藉名言假立，亦可離言而唯由識顯，了其不藉名言之自相，故不唯名而唯識。此唯識義，設非樂著言辨，但執比量否認現量者，固應同許。

    再次、就空具不空淨因，辨者許空宗不說，則無論其不說之原因是含而不說，或是不要，既未能悍然否認一切說空中具不空淨因的大乘經論為非法，則在佛法已說有所缺，不已顯然歟！何況空顯之不空有二，一為真理，二為幻事。龍樹自認空只為大乘初門，而空宗末師至月稱，雖廣以無自性破他，最後仍說唯佛有真自性。則空宗之不空義，為性空者未嘗自外，而辨者誹撥，更為偏斷！

    從空到不空的問題

    要先明的，就是說性空、說真心、說唯識者所宗本的都是佛經，其宗本的佛經之集顯於世，雖時有先後，其源於佛說則為大乘學者所同許。故不應只說從部派學者的思想演化而出，不過從部派思想演化上也可見到其聯系耳。馬鳴與龍樹的孰為先後，便是真心論與性空論熟為先後。迦濕彌羅結集會上已有馬鳴，則馬鳴在先可知，不過馬鳴未廣以大乘論批判小乘學，故至龍樹以性空廣破盛行的一切有部，始與小乘分裂而顯立大乘。性空為出三乘共觀，遍一切法徹底的性空更為大乘所共由之要門，故於大乘教理上從空到不空，證之多分的大乘經論無問題。不過龍樹開建的大乘，義本圓滿；特為對治小有以奠定大乘初門，故盛說空，而即空之不空則未詳說。至於大乘真心宗與唯識宗，決不如空宗末師或辨者所誣「不徹了一切空，要有點實在以立世出世法」的意思，其暢而明之的不空，祇是說空者不能自外的空真理與空幻事。從真空理發揮真淨性德以對離妄染，從空幻事顯示種現識變。以對遣倒執，俾性空不落方廣道人，幻有不落薩婆多部，而圓顯性空幻有的中道實有。若通貫之台、賢圓教義，毋寧謂為不拘龍樹言而善得龍樹意者；而所謂「真正的性空者」，殆於龍樹反為滯言而失意者歟？至中國宗派史，什祇譯傳，梁武朝成實與三論對峙，三論宗始成立，遙尊什為開祖，故涅槃、地論、楞伽之真心宗，亦應較三論之空宗先成立，先真心、次性空、次唯識，亦略同印度馬鳴、龍樹、無著之程序。台、賢之綜合，則為印度所無，茲不具論。

    吾意不以一宗派學者立場而以全部佛法立場，佛法五乘與大乘三宗，實可融貫且實應融貫者。隋唐之台、賢與宋初永明、明末蕅益等都曾融貫之。惟台、賢於大乘三宗不免有所抑揚。真心為圓實，性空、唯識為偏權，則仍落排蔽。永明、蕅益又語焉未詳。吾意佛證離言，宗門直指，亦大乘各家所共宗；而佛祖應機施教，故般若、中論非不了，而非其機者之不了，則有待於餘經論以成其了。而各宗學者每欲揚自宗獨勝而抑他宗為劣，致令一部分經論被排隱蔽，執性空者仍不免，故因是而發之。（見海刊二十四卷五期）


19第九年海潮音之回顧

    第九年海潮音之回顧

            ──十八年五月在靈隱寺作──

    海潮音由錢誠善、王誠普二居士主持辦理，又一年有餘矣。余負審定之名義，去年漫遊歐、美，深以未能盡責為歉！頃之、養痾靈隱，始取第九年全年海潮音復閱之，隨感錄之如次：

    余之著述，見於第九年海潮音者，較往年並不為少，唯錯字及誤句讀甚多。出他人筆錄者，亦往往違異，故對於審定殊不易。後當改余為本刊之主撰，庶猶可符名實，願同社諸君許之！至其瑕瑜得失，當聽任閱者公判。但生活與生死一篇，視為頗有關於佛教之重要思想。而尤有須聲明者，則世界佛學院緣起，乃趙君壽人代撰，非予所作。

    來論中若景昌極之評進化論，蘇慧持、汪濟生之當今教育界根本問題，為最有益人道民德之傑作！常惺之佛教救亡的新建議，藏文學院之勸請全國僧伽書，則為復興佛教之精要論著。大勇之覺道略科次第，張慰西之佛化西行記，可為研究華言外佛教典籍之指針。歐陽漸之大般若經敘，諦閑之金剛經新疏，則為般若之二鴻製。唐大圓之唯識與常識，清淨之唯識指掌，亦為唯識之二佳構。他若持松之賢密教衡，為判教上之一問題。會覺之佛教與今後中國之國民性，為有關佛教與國民之作。李圓淨之揭示佛教徒應具之崇高偉大人格，為佛教徒之所應勉。凡此、皆不可草草讀過之文字也。

    景昌極之因與果，大抵據三論破顯，然對於唯識論的種子說，與經論共說之三身等，亦致其疑難，則景君不惟自違前此諸著作，豈一時亦忘佛所說法之本依歟？夫佛之所說，本乎「諸法實相」，依乎「究了諸法實相之佛智」者也。四依中依智不依識，尤為最要。此中智與識之別，凡心曰識，聖心曰智。世間科學與佛法，雖並重現實之證驗，異乎神學、玄學；然依據「人識證驗」之科學，究未齊依據「佛智證驗」之佛法。故於佛法雖可用科學推證，而不應據科學裁剪，以類削足就屨。一切種亦是現象，但為佛智所了最深細現象；各托眾緣，能起為佛以下聖凡所了之粗顯現象──相似相續之感覺集團──，佛智證知其能，說之曰能，不應以人識證驗之現象及在人識中未獲驗知其能，即撥之曰無也。三身者，法性身即所證之諸法實相。受用身即能證諸法實相之淨智，及智所引無漏功德。法性普遍常住，然佛以下聖凡未全契應，故雖有若無。佛之智德證於法性──法性即諸法實相──，稱法性而自在，故成佛身。復次、佛位大智德聚，與諸佛非一非異，互融無礙，正佛自體，謂之自受用身。托佛以下聖凡眾緣起諸粗顯現相──包括他受用身與三類變化身──，隨凡聖量，作勝劣相，名變化身。要之、受用身即佛之正智，法性身乃正智所顯真如；聖凡識所緣變化身，皆聖凡識仗佛之正智真如為本質，各隨自類識心所現。若依佛智，理皆可徵，唯據人識，義斯成礙。

    又大圓之談唯識，似乎往往有「一心為體、八識為用」之意。如佛的認識論云：

    「又識之用雖有八種，而其體唯是一心」，此蹈舊來以三界唯心為性宗，萬法唯識為相宗之誤，不合唯識宗之正義。蓋舉言唯識，則識之性即真如，識之相即名相，識之淨分即正智，識之染分即分別，體用皆唯識而不得別有一心為體。但心與識二名，施設每有差別。其一、如在五蘊言識，但指「識蘊」──八識；──言心可括「受想行識」四蘊：又在百法，「識」指八識，「心」括八識及五十一心所，則心寬而識狹。其二、則心意識分指，心指藏識，是集起義，意指末那，是審量義，識指前六，是了別義，又心狹識寬。其三、則心與識無差別，如二十論云：「心意識了，名之差別」。名之差別，猶云實無差別，其差別者僅在名耳。則可名為心者，皆可名為意，名為識、或名為了；乃至名為了者，亦可名為心、名為意、或名為識也。三界唯心之心，萬法唯識之識，當以心與識無差別釋之。佛華嚴偈：『若人欲了知，三世一切佛，應觀法界性，一切唯心造』。唯心造即唯識變，或唯識現也。然心體識用，為積謬之種，流傳甚廣，今偶寄唐居士所言辨之。

    復次、善因之錦漢君八識批評正誤，讀之頗嘆治學之難。善師老於佛學，而錦漢言釋教之受人群信仰，因身體或頭部放出圓光之故，可知彼於佛學毫無了解。此類在門外瞎猜之瞽說，不值識者一笑，應置勿談。善師乃與輥成一團，致亦通身泥水，全文著不少之疵累，茲難一一辨之。然錦漢所云：弟子大迦葉、阿難、優婆夷等五百人，皆依暗誦法結集經律論三藏。蓋抄從傳說者，特將優婆離誤抄為優婆夷耳。暗誦、即目不對書籍而誦，結集時尚無經律論，當然目不對書籍誦，故茲二字無誤。他若以執持識為依士釋，立在纏真如為阿賴耶識背境，義皆舛謬，通篇蓋瑜不掩瑕也。所餘各文，大抵平平，可以無咎無譽。略繙一過，聊著數言，對於十二冊之鉅編，誠不免挂一漏萬之譏誚，尚祈閱者諒之！　（見海刊十卷六期）


20十五年來海潮音之總檢閱

    十五年來海潮音之總檢閱

    一　海潮音的來歷
    海潮音之前身是覺社叢書，覺社叢書是一種定期季刊。民國七年夏間，蔣雨岩、陳元白、黃葆蒼──即大慈──等在普陀聽余講佛學之後，邀至上海組一研究及宣傳佛學團體，　名為覺社。先刊行余所著道學論衡及楞嚴攝論二書。旋於十月出版覺書──即覺社叢書──第一期，時著有出版「宣言」，可據為余十七年來佛教運動之一出發點。

    二　十五年來海潮音的大關節
    覺書出至民八之冬纔滿五期。時大慈購庵潛修於西子湖畔，余亦有住息一年之決計，爰議改覺社季刊為月刊，定名曰海潮音，其後之覺社亦即無形轉移為海潮音社矣。至民九元月，海潮音乃初出現於世，在首卷第一期上，曾有「海潮音出現世間的宣言」，及余之「宣言」。

    民十六年第八卷出版之初，革命軍潮前鋒已及長江流域，時代人心發生極度之繁變，余因有「海潮音之新希望」文發表。

    第八卷於第十期，余因有遠遊歐、美之計劃，而海潮音才財兩困，遂發「要言」。

    旋得泰縣錢、王二居士繼任維持，於十二期乃又有「告徒眾書」。

    其中余之宣言，尤足見余在中國之佛教運動前後一貫之精神。而第二卷出版宣言，亦頗關要。此第一卷海潮音，乃余在杭州編輯，託上海中華書局印刷發行者。然余為法緣所牽，竟未能在杭住定下來。是年夏間赴粵及夏初冬初兩赴武漢講經，故編輯之事，每於車唇船吻為之，深以為苦！九年春，既住持西湖兜率寺，十年又兼住持西湖淨慈寺，十一年後在武昌開辦佛學院，更無躬任編輯之暇晷。由此第二卷後之編發人員既轉變頻繁，而地址亦因就經濟與人才之便利，遷釋無定，茲製一表如下：

    第九卷由泰縣佛教居士林出版，又曾於第一期發表海潮音繼續出版之新希望。

    至十卷第六期爰作「第九年海潮音之回顧」一文，第八期又作「本刊第十年前六期之回顧」一文，以總評正茲一年半來之論著，蓋前此余猶每為編印前之審訂，至茲余以事繁不能負其責，乃為事後之評閱。然十卷之後，一、因余益無暇顧及，二、因編者之能力已強，余於本刊僅負籌款及撰文之責，而審稿評文均不復有之。

    第十二卷，改由滿智、法舫、芝峰、大醒相繼編輯後，余於此刊之擔子，漸可交卸與佛學院學員。而形式與質量方面，亦時有改良進步。而兩年來王恩洋居士長期撰述之人生學，尤為希有可貴之作品！但編者與其他作者偶因尖銳之筆鋒，間由狹隘偏激緊張而惹起諍論，亦或有失於以前平容寬弘之闊達氣度，此固期望本刊編者主撰者保持本刊深觀廣行之原旨！對於普及之淨土法門，引令入勝；對於新興之法相唯識，及日本之東密、台密，西藏之黃教、紅教，予以抉擇融貫扶植；對於台、賢，亦宣揚其長處；而戒律中心之聲聞三藏，及中觀之龍樹，與實證之禪宗，尤須作貫成一氣之闡發！同時亦希望讀者瞭解本刊對於時人所趨之或有抑揚，皆出補偏救弊，勿遞生歧視而起忮心。但能持之有故，言之成理，或可披淺似而發深真，或足施方便而探究竟，投寄本刊，皆可代為宣露，使如來無量無數之大權善巧法門，咸得以開闡無遮，靡所遺漏焉！

    三　十五年來海潮音的大波瀾
    海潮音第一年在余之編輯中，頗卜圓滿之好譽。而十二期以有善因法師□□論之預告，曾引起本刊社董宜昌王詠香居士等，函杭質問，以為有同外道之□□相傳，故弄玄虛。旅以善師在第二卷發表唯性論，知□□即是「唯性」，亦即釋然。至第四卷而與內學院諸子時有違諍：先有唐君慧瑞──後出家名大敬──與呂君秋逸有釋尊生卒年代之抗辯；繼而又有聶君耦庚與史君一如關於因明作法之爭論；及乎景君昌極主張「無相分種」，亦旁起激諍，隱然成為武昌與南京兩相對峙之佛學思潮，實為一時之盛況。復因予有對辨唯識圓覺宗、三重法界觀，曹溪禪之新擊節等文，於台賢之說不無所絀；而至五卷有持松法師據賢首義以爭為判教之最勝者；並有守培禪師主張一切法空義，抨及印光法師之高提淨土，而陜西王蓮尊居士竟斥本刊袒守培而排印光，則稍涉意氣矣。其實本刊蓋謂可從種種不同立場以標奇競秀，各盡厥致，而無執一非餘之見也。第六卷余對於當時東密、藏密等傳華之偏激趨勢，發言糾正，而一部分傾倒於咒術者，裂痕漸深。而第七卷則因歐陽居士批評天台教義，乃有興慈法師等，於本刊據天台宗義與辨論者。第十卷登載康藏學法團大勇、大剛等如律的護持三寶一文，與印光法師等之尊孔者，在一二年間亦引起不少之風波。其對於常惺法師等之辯正，提倡律儀之功殊不可沒。十二三卷間，因守培師據空義橫撥唯識，歷經數次之辯爭。尤於十四五卷編撰者關密宗之議論，激生之反影為最大。而十二卷以來對於人物之臧否，亦時引起波折，如佛學書局之干預編輯等，皆出於是。斯亦可以觀十五年來法海之瀾，而可為將來著佛學思想史者之所取材矣。

    四　大檢閱之結論
    佛教定期刊物之較偉大者，民初有佛學叢報與佛教月報，佛教月報亦為余所編，惜僅出四期為止。佛學叢報雖只十二期，其質精量富，至今猶有可考之價值。自民七覺書出版至蛻變為十五年之海潮音以來，其並行之有價值者，前有內學年刊，亦纔五期而止。後起者為現代佛教與威音月刊。現代佛教雖祇十期，然實承現代僧伽而來，故亦有四五年之歷史；而今之人海燈尚步其後塵。威音之繼續今亦五六年矣。居士林季刊，佛學半月刊，正信週刊等，則為一團體之宣傳物；其他日刊、三日刊、周刊、半月刊、月刊、季刊、及南洋之慈航等，十五年來殆不下百餘種，尚鮮有繼續至三年以上者。本刊取材之精審或有不逮於佛學叢報、內學者，而博大悠久，流行遍全國各省以及南洋各埠東西洋各國，所闡揚者關於各時代各方域整個佛教之各方面者，實無有逾於本刊，不惟求之國內無其比，即衡以東鄰日文佛教月刊之最偉大者，亦無多讓。且專主精審每陷於狹隘，惟博大故乃悠久。固須有三四分深造獨得之微言奧義為骨幹！尤須有六七分應變適宜之大權活用為精神，乃能由十五年而五十年百千萬年以無窮盡！蓋宮室不起虛空，蓮華實生淤泥，知佛法藏之因應眾生心而施設，握佛法之綱而隨機化導一代一代之人心，庶可無愧於海潮音之名恉耳！本刊雖有或失之濫，或失之雜，然其瑕未嘗掩瑜，其疵不足累純，變不離宗，引趨正覺，而可免於雜家使人漫羨無歸之譏者矣！

    覺社叢書五期，曾出有覺社叢書選本。而海潮音十週年後，則曾出有海潮音文庫。文庫編印未精，希望至二十卷時，有精讀二十年海潮音其人，慎選嚴勘，在十分中擇取二三分之可垂久遠者，另編印成海潮音文庫，并附以檢讀二十年海潮音之總目索引，則為余檢閱後未雨綢繆之思也。今檢閱中尚擬有十五年來之大事紀，十五年來之大文章二節，以一提本刊中所記關于佛教大事及各篇鴻製鉅著之綱要，乃以時間不及，篇幅過長，故省去；如有人能為另撰二文以補成之者，則尤余之所盼望也！（見十六卷一期）

    （附註）本編廣引各文，今概略去以免繁重。


21克蘭佩的中國佛教季刊

    克蘭佩的中國佛教季刊

            ──三十五年夏作──

    十七年中國佛學會籌設中，及全國佛教代表會議準備中，曾出「中國佛教旬刊」一種；而抗戰期中余在四川縉雲山，亦有「中國佛教」之講著。今至上海以克蘭佩居士函贈刊物之察閱，始知三十三年居士曾出「中國佛教季刊」三冊，殊為可感焉。其第一冊發刊詞曰：

    本刊態度可得而言者，即以佛說為尊而無系統之見，以寬容為尚而不取乎偏執。稿件方面，凡佛門文字無攻訐之病者，皆所歡迎。惟容有熱心之作者，雖具美意，而言語或失鯁直，不免反傷同道，故文責概皆自負。又所刊載，以純宗教文學為限，而政治與迷信絕所不涉。又讀者與作者間之問答，亦樂為發表。總之、同人等之職志無他，即在使本刊成為中國佛教復興之輿論機關，及世界佛徒之公共喉舌，意舉世佛徒皆遵佛法結合一致之日，此戰禍世界當可一掃苦痛憂怖而樹立和平神聖之幸福。然則中華佛徒其勉為精神復興之先導，庶幾祥和公正之文明大法盛世可期也！』

    此可見其發刊宗旨之弘正，而內容所載亦能適符其所期，惜季刊第三期而止！今得其來函云：

    民國二十八年，即計劃用中英兩種文字發行中國佛教雜誌，亦不克成。直至三十三年始竭一己之力發行季刊一種，然困於經濟，加以賤軀抱病，僅出三期而告中輟。弟子所能為者，固不過如此。而滬上一般稱為信佛者，更未聞有何可述之努力。至於各寺院則陋習相因，但以誦經以博金錢為務，曾不知佛門教義為何事。此真可痛心者也！弟子雖寡陋不學，然深感目前有二事至為需要：一、則亟須有一高級研究佛法之團體以研習梵文，而獲讀佛經原本為要務。蓋中國譯經雖稱典雅，然習誦之者，茍非上上之材，實難領略原經之本義。二則須普遍設立推廣教旨之教育機關，務能革除陳舊誦經之方法，而能以現代之方法代替之。凡此兩項，皆弟子旅華近二十年所深切感其必要者。竊謂此等研究機關，茍得有力者為之提倡，必不難成立。至於梵文或巴利文教授之聘請，則弟子可任其全責，此等教授自當為義務職，僅須供給川資及住宿膳食即可。惟此等建議，一般人聞之必以為妄，度全中國之內能察弟子之心者，吾師一人而已！』

    此其所言，大都先得我心，且先一部分已為之，或已進行中者，則堪為居士慰焉！（見海刊二十七卷七期）


22略評新唯識論

    略評新唯識論

            ──二十一年十二月在廈門作──

    賢首初列玄奘三藏譯場，以意趣不合退出，別弘杜順、智儼所傳華嚴法界觀，乃成賢首宗學。熊君十力，初從支那內學院歐陽君遊，習成唯識論，旋改轍而邁進之不已，今遂有新唯識論甲境論之發表。疇昔支院師資，據唯識掊擊起信，幾將宗起信立說之賢首學之類，一蹴而踣之；余嘗作佛法總抉擇談及起信論唯識釋以明其並是各存而通攝焉。答王君恩洋質疑之後，其議因息。頃熊君之論出，本禪宗而尚宋明儒學，斟酌性、台、賢、密、孔、孟、老、莊、而隱摭及數論、進化論、刱化論之義，殆成一新賢首學；對於護法、窺基之唯識學亦有一蹴而踣之概。馬君一浮序云：『足使生肇斂手而咨嗟，奘基撟舌而不下』，其所懷可知矣。雖然，護、窺之學，果因是踣歟？觀昔支院師資未能踣起信，則知熊論亦決不能踣唯識！蓋仍一「並是各存」之局，而須再為通攝焉耳。

    余宗佛法全體而不主一宗一學，其義見於四現實輪：曰現變實事；曰現事實性；曰現性實覺；曰現覺實變。嘗題現實主義以發表其序論。然以名濫世俗所云之現實主義，今後將易題真現實論，再繼續發揮其本論與支論。故余昔評支院師資之掊擊起信，今評熊論之掊擊唯識，皆宗佛法全體立言，非主一宗一學而建義。唯是熊君纔出境論，其量論既未刊發，即不能盡知其意趣；故今亦祇就大端略評之，未暇詳焉。

    茲為省構思起見，援引民十二所作佛法總抉擇談數則，以為推論之端緒：

    大乘佛法，皆圓說三性而無不周盡者也。但其施設言教，所依托、所宗尚之點，則不無偏勝於三性之一者。析之，即成三類：

    一者、偏依托遍計執性而施設言教者，多破鮮立，以遣蕩一切遍計執盡，即得證圓成實而了依他起故。此以中觀等論為其代表，所宗尚則在「一切法智都無得」，即此宗所云「無得正觀」，亦即「摩訶般若」。而其教以能「勵行趣證」為最勝用。二者、偏依托依他起性而施設言教者，有破有立，以若能將一切依他起如實明了者，則遍計執自遣而圓成實自證故。此以唯識等論為代表，所宗尚則在「一切法皆唯識現」。而其教以能「資解發行」為最勝用。三者、偏依托圓成實性而施設言教者，多立鮮破，以開示果地證得之圓成實令起信，策發因地信及之圓成實使求證，則遍計執自然遠離，而依他起自然了達故。此以起信等論為其代表，所宗尚則在「一切法皆即真如」。而其教以能「起信求證」為最勝用。

    此三宗，雖皆統一切法無遺，然以方便施設言教，則於所托三性各有擴大縮小之異：

    般若宗最擴大遍計執性而縮小餘二性，凡名想之所及皆攝入遍計執；唯以絕言無得為依他起、圓成實故；故此宗說三性，遍計固遍計，依他、圓成亦屬在遍計也。唯識宗最擴大依他起性而縮小餘二性，以佛果無漏事用及遍計執之能遍計者，皆攝入依他起；唯以由能遍計而執之所執為遍計執，及唯以無為理為真如故；故此宗說三性，依他固依他，遍計、圓成亦屬在依他也。真如宗最擴大圓成實而縮小餘二性，以有為無漏及離執遍計，皆攝入於圓成實為真如體、相、用大；唯以無明雜染法為依他、遍計故；故此宗說三性，圓成固圓成，遍計、依他亦屬在圓成也。

    依此以觀熊論（指新唯識論，下皆同此），所謂：『今造此論，為欲悟諸究玄學者，令知實體非是離自心外在境界，及非知識所行境界，唯是反求實證相應故』。即知其論屬真如宗，以彼所計「實體」，即指「真如性」故，宗在直明直證真如性故。熊論所宗既別，亦自得成立其說；然襲用「唯識論」為題，且據其自宗以非斥別有其宗之護、窺諸師唯識學，則殊不應理矣！

    余謂三宗之學於三性各有其擴大與縮小，語殊關要；而其擴縮之爭點，尤在心法。誠以「心」為萬化中樞，必奪歸於所擴充之性，而後乃能據之以統持一切。故般若宗必奪歸遍計執性內，五法、三自性皆非，八識、二無我俱遣，而後乃無智亦無得；唯識宗必奪歸依他起性內，了境、造業、持種、轉變皆屬之，而後成一切所知之依；真如宗必奪歸圓成實性內，故起信云：『唯是一心名為真如』。熊論亦云：『是故體萬物而不遺者，即唯此心，見心乃云見體』。不如此，則不顯偏勝之相，亦不成宗別矣。然未真達離言自性而見此等施設皆唯假說自性者，則每唯自宗為是，而於他宗不善容察，由是相伐。

    熊論以心以智以功能攝歸真如實性，即楞嚴所謂『本如來藏妙真如性』，若以此立其自宗，固無不合。然既許有染淨中容諸心所有法以為習氣，現前身心器物皆習氣俱行；且許佛果不斷淨習，不唯不斷，且須藉淨習增盛以成以顯。如云：

    為己之學，無事於性，有事於習，增養淨習始顯性能；極有為乃見無為，盡人事乃合天德，習之為功大矣哉！

    夫習氣千條萬緒，儲積而不散，繁賾而不亂。

    然習氣潛伏而為吾人所恆不自覺者，則亦不妨假說為種子也。即此無量種子，各有恆性，又各以氣類相從，以功用相需，而形成許多不同之聯系；即此許多不同之聯系，更互相依持，自不期而具有統一之形式。古大乘師所謂「賴耶」「末那」，或即緣此假立。

    原夫八識之談，大乘初興，便已首唱，本不始於無著。但其為說，以識與諸法平列，語幻相即均不無，語自性畢竟皆空。逮於無著，始成第八識，引世親捨小入大，此為接引初機。

    唯識為言，但遮外境，不謂境無。以境與識同體不離，故言唯識。唯者，殊特義，非唯獨意。識能了境，力用殊特，說識名唯，義亦攝境。豈言唯識，便謂境無？

    據此諸言，護、窺唯識學便足成立。故唯識論即唯習論，亦唯行論，無事於性，唯事於習故。種姓有無，據行性辨故。且據熊論，豈但唯識學立，即空慧學亦立。例云：

    慧者分別事物故，經驗起故。
    世間談體，大氐向外尋求，各任彼慧，構畫搏量，虛妄安立，此大惑也。

    慧唯分別境事，故恃慧者，恆執物而迷失其固有之智，即無由證知真理；若能反求諸自性智而勿失之，則貞明遍照，不由擬議，雖復順俗差別而封畛不存，種性玄同而萬物咸序，此真智之境，非小慧之所行矣。

    由慧有執，復資慧發解引智而斷執，不唯世人實際生活不能不有用於慧──此所云慧，皆姑順熊論定義，而較般若為狹──，即聖人化世，乃至熊君著論，亦仍有藉於慧。則唯執論──唯執故一切皆空──，唯慧論──乃至破慧亦是慧故──，或畢竟廢除主觀心意識了而唱唯境論，亦皆成立。由此三宗各有論據與立場，互不相奪而盡，遂成「各存而互容相攝」之局。對觀以定其名界，應為下列三系：

    由此、可見熊論襲名唯識之未當，而欲斥除護、基唯識學，尤唐勞無效矣！然佛法大乘之說，孰為至真極成，應定於一而正信解，安用三宗並存而談容攝耶？此以各有勝用，宜所被機故。是以余在佛法總抉擇談中有云：

    然此三宗，雖各有當，若從策發觀行而伏斷妄執以言之，應以般若宗為最適；譬建都要塞，而便於攘外安內故。若從建立學理而印持勝解以言之，應以唯識宗為最適；譬建都中部，而便於交通照應故。若從決定信願而直趣果覺以言之，應以真如宗為最適；譬建都高處，而便於瞻望趨向故。要之，「教」以真如宗為最高，而「教所成益」每為最下，以茍非深智上根者，往往僅藉以仰信果德故；於「教」於般若宗為最下，而「教所成益」卻為最高，以若能絕慮忘言者，必成妙觀而發真智故，於「教」以唯識宗為處中，而「教所成益」亦為處中，以如實了解唯識相性者，雖或進未行證，而必非僅能仰信故。

    此中般若宗為地前「破執」之教，故為最下；唯識宗乃初地以上「後得智境」之教，故為處中；真如宗為八地至佛「法界智境」之教，故為最上。然般若教破相顯性，由加行入真見，益成入地故高；唯識教資發初信入大乘者之勝解勝行，益在由十信而十住十行十向故中；真如教除極少頓證者，大氐皆依以欣慕崇仰，而為彷彿恍惚之揣摩耳。

    熊論譏無著始成第八識，引世親捨小入大，此為接引初機；不知此正是唯識教之不可已處。今世科哲學每近小乘論執，則引之亦正須此。而世親晚歲展轉昇進加行，臨入初地，依無著之教，作三十論以資益信解行人，胡可非議！而護法傳為賢劫千佛之一，觀其於無可建立處而熾然施設建立，非名言安足處而秩然決定安置，自非慈氏之流，等覺之儔，殆不能作此大不可思議事！反觀熊論雖託本宗門曰：『夫最上了義，諸佛實證，吾亦印持』。究其語旨，亦推闡如來藏不變隨緣隨緣不變之說耳。而復推尊大易，傅合儒言，貌似頓證，實纔欣仰而已。

    余昔嘗作大乘之革命云：

    佛法之於眾生，有因循者，人天乘是；有半因循半革命者，聲聞乘、緣覺乘是；而大乘則唯是革命而非因循。故大乘法粗觀之，似與世間政教學術諸善法相同；細按之，大乘法乃經過重重革命，達於革命澈底之後──謂大涅槃──，遂成為法界事事無礙；其革命之工具，即二空觀是也。事事無礙法界，似近於吠檀多等汎神教，及孔、老等生命派玄學，但其根本不同之點，即大乘之事事無礙，是已經過二空觀之澈底革命而離染純淨者；彼汎神教等未經過二空觀之澈底革命，故非清淨，而祇是眾生之雜染心境。可以圖式表示如下：

    般若心經云：菩薩依般若──即二空觀──故，究竟涅槃；諸佛依般若故，得阿耨多羅三藐三菩提──即事事無礙法界──，亦明斯義。此圖曲線表雜染生死法，直線表清淨常住法。故修學大乘者，必以二空觀之革命貫澈之，不能茍安圖便，妄想從眾生界橫達佛界之事事無礙；以未經二空觀之澈底空淨，終等于汎神耳。學華嚴、真言者，未經過二空之澈底革命，亦不能達真實之事事無礙界。故華嚴須由理法界觀──即二空觀──經理事無礙法界觀，然後事事無礙；真言亦須阿──即本空義──字為根本觀也。』

    夫儒、道、莊、易之學，與佛法界之懸別如是其遠，而熊論掍而類之。余前謂『真如宗之教所成益每為最下』，不彌信歟！昔評梁君漱溟東西文化及其哲學云：

    梁君以生活意欲之向外求增進，說明西洋古代及近代之文化；處中求調適，說明中華之文化；向內求解脫，說明印度之文化，但言人世，雖覺甚當，統觀法界，殊不謂然！今另為表如下：

    梁君以現量、直覺、理智三種為知識之根源，蓋即現量、非量、比量之三量也。然非量原以指似現量、似比量者，梁君似專指似現量言。且直覺非不美之辭，在凡情之直覺雖屬非量，而聖智之直覺亦不違真現量、真比量，故成為無得不思議之任運無障礙法界智。另為表如下：

    梁君以西洋文化是直覺運用理智的；中華文化是理智運用直覺的。所云直覺皆專指似現量言，換言之，直覺境即「俱生我法二執之心境」也。又言：「佛法是現量運用比量的，或比量運用現量的」。由余觀之，當言佛法是由聖智的比量排除非量的凡情直覺，獲真現量；起不思議無障礙法界之直覺而運用比量的。所云起不思議無障礙法界的直覺者，即示現他受用身土及應化身土也。熊論不用聖比量以排除非量的凡情直覺，而反引凡情直覺以排除聖比量，又適成顛倒矣。

    由此、熊論之排斥護、窺學，每成自語矛盾。夫既自許『毋妨於無可建立處而假有施設，即於非名言安立處而強設名言』，則護、窺之施設安立諸識、諸心所、諸分、諸種，孰不謂於第一義皆假非實者？成唯識論曰：

    若執唯識真實有者，亦同法執！

    真勝義中心言絕故，如伽陀說：心意識八種，俗故相有別，真故相無別，相所相無故。

    論有誠言，何得誹同『宇宙實體，將為分子之集聚，適成機械論』耶？熊論殆未知其說種、說現、說八識、說心所、說諸分，皆為說緣生幻相而非言實體，而實體則顯於言外；此猶烘雲托月，但畫雲而不畫月，原異於熊論直斥實體之但畫月。熊論謂：『舊師分析心識，歸之眾多種子，一如分析物質為極微或分子、原子以至電子者然』；抑若忘其皆為說緣生幻相，而故誣執為實體，抑何傎歟！且熊論他處自許率爾等五心聚集顯現以說識起緣境，不又自墮於極端多元論或集聚論、機械論耶？顧乃以識轉勢用迅疾，不可思議，以『夫唯滯於名言，則疑動而無靜；若使會其玄極，斯悟靜非屏動』，巧自解免。然則護法、窺基奚獨必滯名言不會玄極耶？奚以見其獨非勢用迅疾，不可思議，非一非異，不即不離，即多而常一，即分而常全耶？至若以多元機械──以其執最後許多單元之各自有實體──目唯識而起斥難，而唯識學之諸識諸法以至諸種，究其澈底，莫非緣生無自性之幻相，斯正一即一切攝涉重重而空靈活妙之極者，寧曰多元機械？反之，執『心為渾然不可分之全體』，『為吾一身之主宰』者，已墮神我論；『體萬物而無不在』，又墮汎神論；則為他人作瘡而挖自身之肉矣！熊論痛言護師掍功能習氣為謬。夫用名定義，各有其權，余斥熊論不應題唯識，以據熊論在直明實體，不在依幻習識用而彰相性之故。至護師之說功能種習，自有定義，安得以熊論實性功能，遮護師種習功能？抑熊論他處亦說習種功用相需，「功能」「功用」為別幾何？又熊論既謗無著以來「性決定」、「引自果」之種子義；他處又自許『即此無量種子各有恆性』。既自說『唯者殊特義，非唯獨義，識能了境，力用殊特』；他處又謗『世親造百法等論並三十頌，遂乃建立唯識，而以一切法皆不離識為宗，唯之為言，顯其特殊，是既成立識法非空』。凡此一論，前後種種相差，取捨任情，是非違理！

    或謂熊論但許習氣假說為種，而於習氣又唯許為心所，此則八識及識各有自種，終非所許。況護法唯識義，認心心所各別有自證體，見相各別種生，寧得成立？然熊論既許『又各以氣類相從，以功用相需，而形成許多不同之聯系；即此許多不同之聯系，更互相依持、自不期而具有統一之形式，古大乘師所謂「賴耶」「末那」，或即緣此假立。小乘有所謂「細識」者，亦與此相當』。是即許立矣。夫六識聚，一切佛法所同立，七識依意根立，八識依各有情各有前後經驗之統持力而立；且依根、依境、依心所相應、依能所薰習異故，雖說八聚非一，但亦不說定異。經說八識如水波等無差別故；定異應非因果性故；如幻事等無定性故；諸心心所依相見分說自證體差別，而自證體唯現量離言故，別不可及。安慧唯自證體，當可由此進明心體，故唯識觀遣虛存實，但遣妄執外境；捨濫留純，始唯心心所而無境；攝末歸本，始無相見而唯自證；隱劣彰勝，始無心所而唯識存；遣相證性，乃無識相而唯識性。若至遣相證性，遣相即般若，證性即真如；而前四級接引之梯，正其善巧方便。相傳戒賢、智光，有空各判三時。依大慈恩傳，智光為戒賢弟子，然戒賢寂後，智光或轉崇中觀耳。法性、法相，依證依教，則性前而相後：非不證真如而能了諸行，猶如幻事等，雖有而非實故。依行依觀，則相前而性後：唯識觀印所取空，般若觀印二取空故，智光三時依觀行判，戒賢三時依教證判，義各攸當，隨用無諍。

    由此、古唯識義安立無動，退察熊論反多過咎。蓋一真法界心言絕故，出世間智不思議故，華嚴、法華、涅槃、淨土諸經，寄之詠歎，欲示輪廓，使生欣向；而真言之秘密，則微露於威儀聲音光色香味之事；楞嚴、起信稍有開發；禪宗則激之反究令自悟而已，終不以「名理」示之。龍樹、無著皆真覺中人，乃一以遮詮空執情，一以假說表幻事，雖熾言而皆導悟真於言外，斯其所以為善巧矣。天台、賢首爭立圓教；日密橫分二教，豎判十心──藏密於教理唯宗龍樹、無著，故無增立──；賢首尤恣談玄境，斯既滯於言解，反成鈍置。昔著曹溪禪之新擊節，有云：

    然自達磨以逮曹溪，雖別傳之心宗實超教外，而悟他之法要不離經量。……故達磨、慧可授受楞伽，黃梅、曹溪弘演金剛。夫楞伽乃大乘妙有法輪之天樞，而金剛亦大乘真空法輪之斗杓。洪源遙流，酌之不改初味；雪山寶林，湛焉有如新瀉。每讀信心之銘，證道之歌，觀般若、瑜伽諸經論，輒覺煥然融釋，妙洽無痕！惟後時宗徒既混入知解──荷澤等宗徒──，而教徒亦強挺荊榛──，四教先亂般若，五教尤亂瑜伽──，江西、石頭以下諸師，或由旁敲側擊使親悟，或由電驟雷轟令頓契，然皆要期自證，不為語通，絕言思之妙心，終不用父母所生口為說。故曰：「若能不觸當今諱，也勝前朝斷舌才」；雖易臨機之用，不失教外之傳。……曹溪曰：『吾有一物，無頭無尾，無名無字，無背無面，問諸人還識否』？纔被神會喚作本源佛性，即呵之為「知解宗徒」。以說一切法雖不離這個，而這個終不能言陳出之，神會名作本源佛性，以為「假智詮」可得之，遂滯於名相知解中而失教外之傳。此與賢首等之知解教徒，以諸美妙言辭，種種形容繪畫絕言思之一真法界，自謂超越先哲，能言龍樹、世親所不能言，殊不知先哲豈不能言哉！特以實非言思之所及耳。雖構種種形容繪畫之說，徒益名想之影，反障證悟之門，故曹溪力呵之。有曹溪力呵之，故雖有神會等知解宗徒而宗風仍暢。慈恩等於知解教徒未力呵斥，故龍樹、無著之教輪輟。

    由此以觀熊論以轉變，變，恆轉，翕闢，剎那不住，八義，非動義，活義之無作者義、幻有義、真實義、圓滿義、交遍義、無盡義、不可思議義、及功能即實性非因緣義，一切人物之統體非各別義，與習氣非一義──即活力義──唯無漏義，不斷義，舉轉變、恆轉、功能諸名，以能斥實性真體自居，其視華嚴六相、十玄能上之歟？縱能上之，亦徒障悟門耳。此其探頭太過者！而不及者，一切有為皆緣生法，則心識亦緣生法，皆無自性，其義先明。而復說唯識，在統緣生而轉染成淨，乃不依無始『許多不同之聯系，更互相依持，自不期而具有統一』之賴耶，末那施設有情界，則生死流轉義不成，而涅槃還滅義亦失！乃曰：『夫云有情業力，不隨形盡，理亦或然』。付之或然，則不免斷見！而別言宇宙生生不容已之大流，則類「耶和華」、「大梵」一神之常見，此其於有情相續之未能充分說明也。以恆轉翕闢之變，成色成心，酌「太極兩儀」與柏格森「生命衝動張弛」及天演「元氣抵吸」之流，聊成一說：較之於「一切種起一切現」，「一切現薰一切種」，「薰起無始」，「依變無始」、「依我執習氣成自他別」，「依有支習氣成界趣別」，尤不啻處幽壤而望朗霄歟！然余許熊論不失為真如宗之屬，以其提撕向上，主反求實證相應，鞭辟入裏，切近宗門，亦正為義學昌熾中之要著。抑其所謂：『護公持論，條理繁密，人鬢魚网，猶不足方物。審其分析排比，鉤心鬥角，可謂極思議之能事。治其說者，非茫無頭緒，即玩弄於紛繁之名相，而莫控維綱；縱深入其阻，又不易破陣而遊』。其言亦頗中學者時弊。余亦嘗以「惡取法相」呵之！余之序慈宗三要亦云：

    世親大師嘗集境行果為三十頌，迴施有情，護法諸師解之，大義微言燦然矣，是曰成唯識論。第明境繁細難了，而制行期果又非急切能致，慧粗者畏焉；或耽玩其名句，味樂以妄疲，不覺老至，造修趣證者卒鮮！熊君斯言，乃有同感。故余觀境尚大論真實義，即矯此弊也。

    比年遊目佛法藏者日多，往往因智起愚，自生顛倒分別以蔽其明。蓋其心習側重於是，即落窠臼，執此為是，斥餘為非，不能砉然四解，說法無礙。得吾說以通之，庶幾裂疑網於重重！

    此余作佛法總抉擇談之尾語也。今略評熊論，請還持斯語以贈之。二一、一二、二八、寫於廈門兜率陀院。

    作略評新唯識論旬有餘日，獲閱劉君定權之破新唯識論，破之固當矣。歐陽居士序之，深致慨熊君十力之毀棄聖言量。然履霜堅冰至，其由來者漸！夫起信與楞嚴等，殆為中國佛教唐以來相承之最高聖言，居士雖未獲融貫會通，而判為「引小入大之不了義」說，猶未失為方便；乃其門人王君等，撥而外之，居士陰許而不呵止。殊不知即此便開毀棄聖言之漸！迫令千百年來相承起信、楞嚴學者，亦敢為遮撥法相唯識，彷彿中論，依傍禪錄，奚有瞽僧狂士，攻訐窺基、護法而侵及世親、無著。今劉君猶曰：『除起信論偽書外』，居士亦未揀除，徒責熊君之棄聖言，所謂「有知人之智而無自知之明」歟！二十二年一月九日太虛附識。（見海刊十四卷一期）


23閱唯識新論簡述

    閱唯識新論簡述

    李君琯卿在十年前與吾通過一次信後，便久無消息。此次寄本社的唯識新論簡述油印，本是寄吾閱覽的，但吾閱到的時候，已刊在本刊去年十一期上了。但李君的所說，雖言之成理，然從唯識學與科學兩方面看來，有些是不必或不能的。茲略提出於下：

    一、原子律──即以極微漸集成萬物──雖久為依據物理化學的科學所應用，而且印度吠史迦路伽耶等派，與小乘諸論師亦皆所宗奉，但至大乘空宗則直觀為幻化，不復推析以求。而唯識亦以極微為假想慧之假想境，認身器等實隨量大小，由識頓變，並非由集小以成大。至於占空間之大小原為色法之特性，一為非色法之心心所等，則無形量可範疇。「識」雖包舉心、色，而以心法為自性，設非所變現之色法，絕無形量可言。故識或種等，不能應用由小集大、從微至著之原子律來說之。何況近來科學進步，依所發明的「能子」以論，則理化二學不須再分，而由質之可化為力，即明力可成質，由此以成力一元論，則質形失其根本存在義，亦不須認原子律為科學之金科玉律，牽唯識學遷就原子律以溝通科學；蓋不佔空間之力的能子，反易接近於阿賴耶識一切功能差別的種子也。

    二、地質學、生物學上的先有器物，後有情生，在成唯識論本已早有說明。如論卷二云：

    然所變土，本為色身依持受用，故若於身可有持用，便變為彼。由是設生他方自地，彼識亦得變為此土。故器世間將壞初成，雖無有情而亦現有。

    此謂初成雖無有情亦可先有器界，已足為答復原問矣。蓋諸器界非一，在此將成，在彼或正住、或將壞、或已空而不等。彼正住中同地有情，可資變此將成器或彼將壞器，使亦現有。況一小世界從初成到壞盡共經六十小劫，而此小世界主之大梵天，壽命亦六十劫，從初成到壞盡，皆有彼之業識支持，故於佛學無待補充。況生物進化說未為極成，近尤搖動；如廣州某君之試驗，證明低等高等各生物可同時發生，故亦無遷就彼說之必要。

    要之、科學乃就所觀察到淺顯現象排列編輯成系統之說者，與佛智由洞明底裏以說明其表者，諸表象上雖或時同，而以淺深異故，在說明之詳略上──佛學詳深而略淺，科學詳淺而略深──、次序上自難完全合轍。然科學能適應今日一般人智，而於佛法尚鮮能達，則假科學以通方便之門，吾於李君亦深佩之！（見海刊十六卷三期）


24閱藏密或問

    閱藏密或問

    在海潮音上與佛學半月刊上，先曾發現禪密或問與淨密或問之二種，似出於一人手筆。禪密或問折密入禪，惟禪與密各有其殊勝方使，適所宜機，似不須強歸於一轍。而淨密或問則以密而釋淨，實有裨於淨土。然二文均未續完，茲不具論。而佛學半月刊在近二期又有藏密或問，雖文亦未完，而其意趣已明，略摭數點以言之：

    關於大勇之轉生，謂『大勇師之轉世小孩，來山叩師，約三歲許。勇師之弟子叩此小孩，彼似樂受，而與諸人摩頂，頗異尋常』。後雖云真偽殊不敢知，乃泛評康、藏一般從降神打卦以測轉生者而言，然就康、藏慣習觀之，則大勇轉生已無問題。且當大勇歿時身忽然縮小，據諾那呼圖言，此亦持咒成就之一徵，則更有轉生可能性。惟謂大勇曾實求轉生於彼，則亦未然。蓋大勇本意學成回漢弘法，乃學未成，齎志而逝，於彼再生重學，亦順所願。餐石日記謂『惟勇呼圖克圖一事，余究不敢信，何也？必生前修中陰，乃能成呼圖克圖，勇公從未修此法，何得有此』？則於修法似太拘執。蓋修中陰法，為未能隨願轉世而求此者以設耳。其能隨願轉世者，不必皆藉修此法也。再世不失人身者固多，而可徵轉世之兆者，在康、藏即名呼圖克圖，原不足為奇。若驚以為活佛，斯則流俗之見耳。

    對修行人轉世，淨密或問甚輕之。既曰：『沿途遇有藏僧尋轉世者頗多，彼如罪犯戀囚』。復曰：『子誤矣！予因見彼之轉世太不自在，而群眾無識，迷執互熏，心所謂危，所以不滿，於是略舉中土古德真得死生自在者三。而以藏中轉世，達賴最著，亦祇第一、第五、第六世為有自在相，餘皆以打卦、降神等人力訪出，不能上比中土先德之自在於萬一』。而責留學康、藏漢僧之求轉世，為毀我黃鐘，贊人瓦缶。此於中土佛法灼然有見而能自樹立，誠有過人處！吾嘗怪今之漢人種性淪喪，隨一習學異域異文即傾倒崇奉，極度自鄙自棄。不惟普通留學東西洋者如此，而近年學於藏、學於日、學於錫蘭之佛徒亦然，閱其言足為針砭矣。但答者因專主於淨，遂輕蔑轉生在人世修行弘法之事。其實在修行程度、發心標準如何以定耳。如圭峰禪師云：『中陰自在，人間天上隨願寄託』。又怡山國師發願文云：『不失人身，生在中國，聞法出家，童真入道』。亦切於弘護正法、利人處世、菩薩行者所常有，豈必劣於往生淨土？而宗克巴命達賴、班禪之轉世西藏，亦在護教，恰同十信位中所修護法心也。但康、藏流俗今以轉世為豔羨，每出於貪榮利之念，則亦誠不免答者所譏耳！

    所言康藏人持六字大明，不知求生淨土，然此或流俗如此，中土亦非無念佛而未解發願者。惟彼崇密者，在求現生成就，或亦不發願耳。如中土之專禪宗者，亦多如此。述曾叩其師洛桑格西『百年後識何處』？師應聲曰：『予當上生睹史內院』。並云：『汝生西方，與此無二，龍華會上亦當來會，助濟群生』。所言甚善！吾亦志生內院，然於願生極樂諸土者，亦均贊揚。蓋聖淨剎內，十方互通，慈氏冠上具諸佛菩薩，則於兜率亦常預彌陀海會，豈唯龍華來會哉？後之問答中崇揚淨土法門者雖甚善，而過於抹煞密宗之求現生成就，稍嫌偏枯，以法門所宜，各有其當機也。

    又其所答不應食肉之義；辨藏、漢禮俗不同而宜修單身法之義；以及抉除向東放魔致內地亂之謬說，皆甚明快！故斯文不惟耳食藏、蒙所傳而眩奪其守者，可為一清涼劑，即對於深入康、藏而未知自擇者，亦不無裨益也！（見海刊十六卷三期）


25閱餐石日記

    閱餐石日記

    胡妙觀居士解行精卓，一時無兩！蓋於解或勝之者則無其行，於行或勝之者則無其解；且能近齊其家，舉室而遷以入山，遠周於世，盡人而導之奉佛。比年率善眷隱居五台自修，密行造詣益深。就山中喇嘛習餐石法，日餐石一杏核量而漸加至三倍，經三七日，不疲不病，如是苦行，洵屬難能可貴！餐石期中作餐石日記，靜極而明，由定生慧，其信願思察之銳利深刻，尤迥過平日。然亦坐因是故，心殷意篤，所言或過專切。其閱海潮音化聲自敘，遽欲繩以三皈，此言於康、藏等地雖可，而漢土則雖印光法師之篤修淨土尚兼意崇儒教。前者大勇等責以違三皈旨，且格格不入。又古德精嚴如遠公，亦與陶、陸同虎溪之笑，況化聲先修道功，後研佛理，已能位儒道於人天乘內：既率人天而歸佛，則欲暫游于人或天，亦尚何不優容於佛海？猶有可言者，人天善法，本唯世間，佛融通其滯而攝之，亦成聖智資糧。而密宗之咒術、氣功，亦間出梵釋龍仙神鬼等凡外之類，各舉其奇材異能以獻於佛，佛因笑納之藥籠中，以備恩濟群生之一物者。故吾亦聞化聲之將筆繹其仙術而隨喜焉。

    又於閱大圓居士化聲序，徒責唯識家之詆密家，而反不問同善社等真正外道；然不責密家之崇自而抑大乘餘宗，反不恤形濫於凡外，殆亦難得其平。至西藏所傳無著修彌勒法十二年，三次欲退，最後舌舐狗身爛處，始見彌勒，亦一流之傳說耳。如據謂必修彌勒法乃見彌勒，然印度阿羅漢升兜率見彌勒者非藉修法，無著以聖地菩薩升見彌勒，亦可無藉乎此；玄奘法師途中遇賊將殺以祀天，入觀之頃亦上升親見，是故其道非一，未可拘墟。又安知修唯識觀非面見彌勒之路乎？謂應速趨順決擇分，亦談何容易？天親僅為順決擇分菩薩，而宗克巴大師所最崇之阿底峽尊者，密部判位，亦祇順決擇分忍位菩薩，故應於六度廣積其資糧也。（見海刊十六卷三期）


26閱陳攖寧孫女丹經註

    閱陳攖寧孫女丹經註

    偶及陳攖寧君黃庭經講義與孫不二女丹經註，茲註黃序謂：『學識最精博者，當 推陳君攖寧』。吾於閱陳君書後，以其所治仙學，亦無間然。顧於茲註之涉及儒、佛 處，在陳君雖僅在偏揚仙道，然於佛法不無誤蔽，故節取其文，略為評訂。

    茲註凡例八云：
    儒、釋、道三教，自漢以來，至於清季，彼此互相誹議，優劣迄無定評。君主政體改革而後，儒教早已同歸於盡，道教又不成其為教，祇餘佛教為碩果之僅存。其中信徒雖多，而真實用功者蓋鮮。僧尼無論矣，即一般在家居士，所稱為大善知識者，除教人念阿彌陀佛而外，別無法門。至於參禪、坐香、打機鋒、看話頭等等，因淨土宗盛行，已漸歸淘汰。天台止觀，雖有入手之法門，僅作講經之材料而已，從未有人注意於實行修證者。近來又有所謂真言宗者，授自東洋，傳於中國，學者甚眾，每因持誦急迫，致令身心不調。總上四端，曰淨土，曰參禪，曰真言，曰止觀，近代佛教之精華，盡於此矣。然皆屬唯心的片面工夫，而對於唯物的生老病死各問題，殊無解決之希望。其所謂一切了脫者，都有待於身後，而生前衣食之需，男女之欲，老病之虞，皆與常人無異。至其死後如何，唯彼死者知之耳，吾輩未死者仍難測其究竟也。況佛教徒之習氣，每謂惟佛獨尊，餘皆鄙視，教外諸書概行排斥，雖為宗教家對於教主應有之態度，所惜畫界自封，因此遂無進步。吾人今日著書，乃為研究學理，預備將來同志諸人實地試驗，解決人生一切問題，與彼闡揚宗教者，用意固有別也。故對於道教之元始天尊、太上老君、玉皇大帝，毫無關係可言。至若儒、釋二教經典及諸子百家，遇有可採者，亦隨時羅致，以為我用，不必顯分門戶。書中於仙、佛異同，偶依昔賢見解，略加論斷。雖曰掛一漏萬，所幸不亢不卑，庶免隨聲附和，自誤誤人，蓋學者之態度本應如是也。總之、不問是何教派，須以刻期見效為憑據，以今生成就為旨歸；茍欲達此志願，除卻金液還丹，別無他術矣！謹掬微衷，敢告同志。

    此中『然皆屬唯心的片面工夫………至吾輩未死者仍難測其究竟也』，為其抨擊佛教之結論。然前題未當，結論不免於誤。其曰『僧尼無論矣』，則似僧尼絕無真實用功者，然則連印光等專勤念佛者亦無聞也。其曰『居士稱大善知識者，除念阿彌陀佛外更無法門』，然則連專修唯識觀而輕淨土之韓清淨等亦無聞也。謂參禪已漸歸淘汰，實則高旻等禪堂與終南茅蓬猶保其緒，而昱山之端居普陀，虛雲之復興曹溪，守培之提唱浮玉；滬、嘉、杭間不少潛心於此之居士，則重振禪宗之機亦兆。天台止觀雖每為天台講師資為講料，而潛修者亦有寂雲、柱明、靜修等稍獲相應。至密宗尤為近歲新興之一重實際修證者，或東、或台、或紅、或黃，緇素之篤行有成，化傳不倦者殊眾，豈能以『授自東洋，每因持誦急迫，致令身心不調』抹煞之！況乎唯識、華嚴、律宗等，亦各有行人，非所舉之四所能括盡！如此淺知寡聞，不衷事實，信口開河，其亦非自詡學者態度之修仙家所宜歟？至謂皆屬唯心而與唯物對舉，殊不知科學──物理、生理、心理之三分，與仙道──元精、元氣、元神之三分，皆未越凡情常識，而不足範疇佛智證宣之法 。「法性真如」為色心等一切法平等體性，不應對舉心物。即法相阿賴耶亦攝持一切種及根身器界，含綜心物；即人天等乘明業果流轉所基之蘊、處、界，亦皆兼攝心物而不離。故生老病死、衣食、男女，淺言之亦皆業果流轉中一期業果之所有事，非唯心亦非唯物也。枝枝節節而求解決，則蟲鳥等生以至人間諸政教學，固萬不同；根本解決，則非了知為業果，或進知為賴耶、為真如不能。知為果所業果而進業升果，曰人天乘；知為業果而解脫無餘，曰聲聞緣覺乘；深知業依曰賴耶，深知業果空性曰真如；一知信為業果即豎窮橫遍無際無限，不以現身現世為據點，但以現身現世為過程。故陳君『不問是何教派，須以刻期見效為憑據，以今生成就為旨歸，茍欲達此志願，除卻金液還丹，別無他術』；與『不以現代人生環境為滿足，不以宗教死後迷信為依皈，務免衣食住行之困難，誓破生老病死之定律，非學神仙，安能滿願』；『倘今生不能修成仙體，束手待斃，強謂死後如何證果，如何解脫，此乃欺人自欺之談』等說，似乎足以排斥一切而獨揚仙道。然一遇佛法仍無絲毫用處。以佛法所據在於無際無限之業果，所轉勝、所了脫、所澈底了脫而又圓淨妙成者，亦在於無際無限之業果，本不據定現身現世為要如何若何之出發點也。人間政教學，大都據定現世為出發點，而仙道家似乎特別據定現身為出發點，其曰『若儒、釋二教經典及諸子百家遇有可採者，亦隨時羅致以為我用』，抑若示其寬容，實表其為我自私之甚。故仙道家乃以「最深薩迦耶貪」為其策源地，其得「長生」但據現身現世言，似亦可言解脫生死，其實不過由造仙業而引生一仙果，業盡──所謂命原祇煖息識心連續之壽命耳──又死，仍一生死而非了脫生死也。以初未了如何謂死生，又烏從而解脫之？由此故世間尚無確知「無際無限之業果生死」者，遑云得脫生死？雖欲不言惟佛教獨尊而不可得，習氣云乎哉！

    或問：然則禪宗言立地成佛，密宗言即身成佛，又有「此身不向今生度，更向何生度此身」等語，不亦有據定現身現世為出發點之咎乎？答曰：不然。禪宗蓋以直明一切法空平等性為成佛，其云立地，雖不離現世而並不據定乎現世。密宗之即身，似有隨順凡情薩迦耶貪之處，然進知身為五蘊、六大，則亦無即無不即矣。而不向今生度、何生度此身之說，則於無際無限之業果流中，就當下鞭策精進修證耳。現於聲聞菩提、獨覺菩提、無上菩提得不退轉、亦今生度也；命終得上生內院、往生極樂，亦今生度也，豈與所謂『死後如何證果、如何解脫，乃欺人自欺』者同乎？故彼為不知不信業果之說，而此為了知業果而求解脫之語，絕然不容相混濫也！

    又仙書用佛典名，多非佛義。其辨別「舍利子」一名，頗涉論及佛教云：
    舍利子、在此處為內丹之代名詞，然非佛家所謂舍利之本意。究竟舍利子與金丹，是同是異？修佛與修仙，其結果有何分別？皆吾人所急欲知者，而各家經書咸未論及；雖楞嚴經有十種仙之說，是乃佛家一面之辭，除佛經外，凡中國古今一切書籍記載，皆未見有十種仙之名目，似未可據為定論。吾國人性習素尚調和，非但儒、道同源本無衝突，即對於外來之佛教，亦復不存岐視，彼此融通，較他種教義之惟我獨尊者，其容量之廣狹，實大不同。而青華老人之論舍利，尤為公允。意謂佛家以見性為宗，精氣非其所貴。萬物有生有滅，而性無生滅，涅槃之後，本性圓明，超出三界，永免輪迴；遺骸火化之後，所餘精氣結為舍利，譬如珠之出蚌，與靈性別矣。而能光華照耀者，由其精氣聚於是也。人身精氣神原不可分，佛家獨明心見性，洗發智慧，將神光單提出來，遺下精氣，交結成形，棄而不管。然因其諸漏已盡，禪定功深，故其身中之精氣亦非凡物，所以舍利子變化隱顯，光色各別。由此推之，佛家所謂不生不滅者，神也。其舍利子者，精氣也，即命也。彼滅度後，神已超於象外，而精氣尚留滯於寰中也。若道家則性命雙修，將精氣神混合為一，周天火候，煉成身外之身，神在是，精在是，氣在是，分之無可分也。故其羽化而後，不論是肉身化氣，或尸解出神，皆無舍利之留存，倘偶有坐化而遺下舍利者，其平日工夫，必是偏重於佛教方面，詳於性而略於命也。性命雙修之士，將此身精氣神團結得晶瑩活潑，骨肉俱化，毛竅都融，血似銀膏，體如流火，暢貫於四肢百節之間，照耀於清靜虛無之域，故能升沉莫測，隱顯無端。釋、道之不同如此。佛家重煉性，一靈獨耀，迥脫根塵，此之謂其性長生。仙家重煉氣，遍體純陽，金光透露，此之謂其氣長生。究竟到了無上根源，性就是氣，氣就是性，同者其實，異者其名耳。

    按楞嚴十種仙之說未為定論，則且就陳君之所云 ：『仙有五等：有鬼仙，有人仙，有地仙，有神仙，有天仙。鬼仙者，不離乎鬼也，能通靈而久存，與常鬼不同。人仙者，不離乎人也，飲食衣服雖與常人無殊，而能免老病死之厄。地仙者，不離乎地也，寒暑不侵，飢渴無害，雖或未能出神，而能免衣食住之累。神仙者，能有神通變化，進退自如，脫棄軀殼，飄然獨立，散則成氣，聚則成形。天仙者，由神仙之資格，再求向上之工夫，超出吾人所居之世界以外，殆不可以凡情測也』。據以論之，鬼仙可不談，人仙、地仙則陳君以為可解決老病死、衣食住之問題者也。姑不論老病、衣食之果得免否，而死與住則可決知其未免，特遲死與易住而已。由仙術而免老病、衣食，其愈以由醫藥衣食而濟老病飢寒，亦五十步百步耳。神仙神矣，而要亦近似五通等四王天神耳。天仙至矣，或可超入忉利天，等而上之則超而空居天，再超而色界天耳。青華老人謂『精氣神原不可分，佛家獨明心見性，洗發智慧，將神光單提出來，遺下精氣，結成舍利』，此自為仙道家常說之佛家修性不修命，仙家性命雙修讕套，其實何嘗夢見佛說之心之性乎？終謂『佛家性長生，仙家氣長生，到了無上根源，性就是氣，氣就是性』，則又調和傅會。就其和會處言之，亦再超而無色界天耳，尚不知阿羅漢之涅槃，況諸菩薩智境及佛智境乎？況陳君自言從未得睹「出神」以上之經驗，則神仙、天仙亦僅存傳說。而所謂『孫不二元君以香風瑞氣出』，亦何異現今常有之命終念佛往生瑞象？就凡眼言之，曷嘗非死非不足信乎？至佛遺舍利，亦猶留經像以化導人天耳，豈於此課其功果哉？

    或謂：信然，則佛仙優劣較然，仙實不能比近於佛，何以前此作化聲序，獨許化聲居士之習仙道乎？曰：儒、仙雖未明業果之流，而儒資人乘，仙資天乘，較世間善政、善教，善學之可資人天乘者，尤為剴切；今佛徒未充戒善之基，亦虛禪定之梯，去其執滯而善引用之，皆足資以為助，且自有一類人，已於此習之有素，可引令就路而通佛。復有一類人，薩迦耶貪深者，須於彼借路而通佛，故亦應存此方便門耳。至欲據其偏見片行，或固執之以對抗於佛，或揚厲之以斥排於佛，斯則掩蔽真聖，惑障凡愚，不能不為眾生之慧命而略伸其說也。仙家所謂元神、元氣、元精，及性長生、氣長生，要唯業果愚──異熟愚──所愚之業果；仙家若了知業果而徹底空脫之，則亦易證阿羅漢、辟支佛之涅槃，此釋尊十大弟子所以多從外道來也。（見海刊十六卷三期）


27新唯識論語體文本再略評

    新唯識論語體文本再略評

    民國二十年初見熊十力君新唯識論，曾作略評載海潮音月刊，後又編入商務版法相唯識學。謂大乘佛學分唯識、性空、真心三宗。中國之禪、賢、台屬真心宗，熊論近之，於佛學系統應名真心論，不應題唯識論。至其雜糅易、老、陸、王暨印度數論、歐西天演論等思想，在說明世間因緣生法未逮唯識，而發揮體用亦不如華嚴十玄，故其妄破唯識論處，百無一當，都略加評及，欲研究者尋之，茲不重出。

    頃見語體文本，上中兩卷雖大概仍舊，詞益枝蔓，其足以眩惑初學彌甚。吾前縱許其接近禪宗，今有不能不再為揀辨之處，乃錄民國十二年發表海潮音「曹溪禪之新節」一段，以為論據：

    禪宗悟本體禪、主人翁禪，所悟雖亦離言法界，在異生位仍即「阿賴耶異熟識」，前六剎那不生，末那「我愛執藏」暫現，此若執實，雖悟唯心，不悟無性、或入外道。了幻無性，取無性空，不透末後，或歸二乘。進悟「無性心源含融萬法」，乃大徹了。解深密云：阿陀那識甚深細，一切種子如瀑流──易經說為寂然不動，中庸說為天命之性，未發之中，可知不當──，我於凡愚不開演，恐彼分別執為我──執為我即執為性，我義即性義，未悟無性故入外道──。然在凡位欲求頓悟，除悟此亦別無真體。故大佛頂云恐迷真非真，欲求別真，終亦無真可得。按宗下三關之義，大佛頂經有其分齊：「不歷僧祇獲法身」者，破初關也；「涅槃尚在遙遠，非汝歷劫辛勤不能證得」，示有重關之須破也；終曰「圓滿菩提歸無所得」，則徹末後關也。然破初關時與破末關時似而不同者，一為未脫世間生死，一為不住出世涅槃而已。』

    大易之明世間法──因緣和合生滅相續法，原頗恰當，且終于未濟，示非究竟。則應不遮出世，但於出世法未論及，故亦無超世出世之佛果法界事。熊論不確知此為世間流轉事，生死惑報說為或然，因之亦誹出世解脫為印度風尚，遽以上比佛果法界之事事無礙。以言哲學──即各派見趣，雖不妨自成一派，如依佛法立場評之，則不得不說是「順世外道」。佛經上古傳之順世外道、是四大極微論之唯物的順世外道；而熊論則宗在反究心體，故為唯心的順世外道也。此猶就其實曾反究內證於心者言耳；若其所謂內證心境，僅為讀書推理設想構思之共相，則更不足道也！

    或指其於性空宗，不知「以有空義故，一切法得成」，已三諦圓融，通攝法華、華嚴義；說涅槃如幻，亦但破執，或如幻即非空不空中道義；致妄說空宗得體遺用，全無是處，亦可補充吾昔評之未及。要之、大乘三宗，雖據點不同，各成殊勝方便，而互遍互容，實皆無欠無餘。熊論對唯識與性空兩宗，妄肆誹撥，適見其於兩宗均未圓徹耳。（見海刊二十七卷三期）


01論嚴譯

    論嚴譯

            ──四年在普陀作──

    嚴幾道君、為中國傳譯西學者之圭臬，其譯著風行已久，此當為全國學者所共知矣。吾所治者佛學耳，佛學之外，實無心得。然以嚴譯諸書，名理玄微，往往附談佛學，吾故樂而讀之。抑嚴氏之附談佛學，亦未始非全國學者傾向佛學之一誘因也。然嚴君蓋憑所得於西學者推測佛理而已，未必真有得於佛學也；而吾今辨之者，只在其涉論佛學而錯謬之說，其無關佛學與符契佛理者概所不及，此欲先標明吾辨之之義界者也。然嚴氏傳譯者，大抵十七、八、九、三世紀間英法學者之說，在輓近德、美學者則多所唾棄矣，而非吾辨之之旨，故略不道及耳。

    一　赫胥黎天演論
    其涉及佛學最多者，莫如所譯赫胥黎之天演論，以赫氏亦嘗評次佛說故也。今試節取其文辨之：

    一事、諸法無常，三世相續，此大小乘之通例也。護法論師立四種真俗諦，以此例屬之道理世俗諦、或道理勝義諦，其為有為法之定理，亦既得學者公論矣。然三世之理，大小乘又莫不認為色心不相應行之分位假法。大乘或破其執，則以現在不住，但在過未之間者推破現在，復以過未無在，但是現在之待者推破過未。或立其理，則華嚴宗有一念十世，而唯識宗有剎那三世，一念剎那其義正等，要皆以現量心行而建立。然則在破執教則三世俱遣，在立理教則現在為依，而但以一念剎那為現在，則不背有為法無常遷流之通例者也。誠以客觀待主觀而存在，觀過去未來者主觀之心必屬現在，且客觀之過去未來亦必待現在而影現；過去者、已往之現在，未來者、將至之現在，苟無現在，甯有過未？故斷無撥除現在，專心過未，得為真理者也！特謂遷流至速，方未來而已現在，方現在而已過去可耳。額拉頡來圖以常變言化，固亦種識恆轉之旨，而謂萬事萬物皆在過與未間而無現在，則在破執為偏見，在立理為倒見，決不可信者也！而赫胥黎以額氏為天演學高祖，徵引其說，皮傅者以其近佛法之破執教，不知其為偏見倒見，故不可不辨也。

    二事、佛法輪迴因果之說，依世間現量之所證，用因明立為真比量者也。赫氏引佛說曰：「身世苦樂之端，人皆食所自播殖者，無無果之因，亦無無因之果。今之所享受者，不因於今，必因於昔；今之所為作者，不果於現在，必果於未來。當其所值，如代數之積，乃合正負之數而得通和也。必其正負相抵，通和為無，不數數之事也。過此、則有正餘也，有負餘也。所謂因果者，不必現在而盡也。負之未償，將終有其償之之一日，僅以所值而可見者言之，則宜禍者或反以福，宜吉者或反以凶，而不知其通核相抵之餘，其身之尚有大負也」。太虛曰：此雖未辨引滿業之因，素報繪報之果，其論三世因果，大抵不謬佛說者也。「顧曰夫輪迴因果之說何？一言蔽之：持可言之理，引不可知之事，以解天道之難知已耳」。又曰：「自婆羅門以至喬答摩，其為天訟直者如此，此微能決無由審其說之真妄也。就令如是，天果何如是之不憚煩，又何所為而為此，亦終不可知而已」。太虛曰：此又何其與身世苦樂之端，人皆食其所自播殖者之言，自相矛盾耶？夫佛所說因果之理，自修自得，自作自受而已；初非謂有天帝、神鬼張主施設其間者也。抑此固赫氏所知者，乃攙雜以神教之說：一則曰、以解天道之難知，再則曰、為天訟直，而曰天何如是之不憚煩，又何所為而為此，何言之不知倫類歟？生物學者常剖鹿矣，謂其便體長頸，故能捷足而遠害；又剖狼矣，謂其深喙大肺，故能多力而自養；乃至蟲獸草木、種種毛羽、華色香味，皆謂或為保其生命，或為求其胤嗣而設，於是深歎造化賦形之巧。此天演學者所公認，而亦赫胥黎所嘗引稱者也。吾今即取之以反質曰：造化者何為而為此？又若是其不憚煩也！可乎？若曰：此但自然之理，非有工宰以造之者，則佛說之從因感果，亦曰法爾道理而已，何所謂為天訟直，而可責其奚為而為此哉？抑名學上所謂誠與妄者，亦決之於能否持之有故，言之成理，與本之可見之人事物理以為推，而求之日用常行之間者耳。今赫氏既認因果輪迴之說，為持之有故、言之成理，亦本之可見之人事物理以為推，即求之日用常行之間，亦實有其相似者矣。而又抹煞之曰：無由審其真妄。然則凡名學上所認為誠者，皆可曰無由審其真妄！而吾尤不知彼所立論，除去物理人事之可推者，將恃何道為基礎耶？嗟夫！世俗學者，智識褊狹，又憑藉其偏嫉之私，務求勝人，而近世之競爭進化說出，益鼓舞其我慢劣情，盲騁冥馳，無由返鏡，故喪己役物凌人而不惜自隳也！此真人道殘滅之巨憂哉？幸今之學者已稍稍能悟「優勝劣敗、強存弱亡」之非人道所宜耳！

    三事、種姓之說，固世俗之恆談。印度外道，亦有以牝牡二根為萬物之本、而生生不息者。按因明量須不違世間，故佛法亦兼取種姓之說，特以為偏而未全耳。然生物學者之言種姓相傳，謂其父母之性格傳之子孫也，此亦僅可通之理論而已；在事實則何解於堯生丹朱，舜生商均乎？此類證據，在在皆是，不得援為例外。若曰：堯舜之生丹朱、商均，由於牉合乖宜，則如何牉合乃適宜？生物家既未有定說，又何從知其非性格本不能相傳，而謂必由牉合乖宜乎？藉有牉合適宜之法，理論決定，事實確驗，必牉合胎育等法至而後性格相傳，則益見性格本不相傳，相傳之能、在乎牉合胎育合宜，亦何得單言性格相傳乎？其謂官品物體之中，有其死者焉，有其不死者焉，而不死者又非精靈魂魄之謂。可死者甲，不可死者乙，判然兩物：如一草木，根荄、支干、果實、華葉，甲之事也；而乙則離母而轉附於子，綿綿延延，代可微變而不可死，或分其少分以死而不可盡死，動植皆然。故一人之身，常有物焉，乃祖父之所有，而託生於其身，蓋自受生得形以來，遞嬗迤轉以至於今，未嘗死也云云。夫性格相傳，既不可為通例，即性格亦附見身心之行表者。今復以植物之根幹、花果，概歸可死之甲，而乙又非精靈魂魄，但立乙為符號，強執之為不死之物；然則此不死之物，亦一符號而已。曷若謂一人之身，常有絕無之虛空焉，乃祖父之所有，而託生於其身，最初受生得形以來，遞嬗迤轉以至於今，未嘗死也，猶為得乎？蓋虛之與無，雖但為反對實有之一名詞，而無實以當名。然在名理，固猶有表其虛無而遮非實有之用，不若乙之僅為符號，故此說可為符號上之說明耳，實不可以理徵詰也。原其此種虛矯之論，實由神教始祖罪惡遺傳子孫之說，變式演成。所謂變式者，以神教之說為質素，略加彩色，離彼之著而即乎，使人不可捉摸焉耳。執著空名重紕貤繆，轉相誣妄，欺己欺人，致起種族之見，及改種殖民等謬論，禽獮異俗，流毒無極！世之愚者，顧眩為實驗真理，智者觀之，不其大可憫笑乎！雖然、草木不生人，人不生牛羊，此種類之性分，吾姑謂之曰自然種姓界。故種姓之說，非無半面世俗諦理，然無遺傳可言。蓋以如是親因，如是疏緣，如是因緣和合，如是果相生現。其因緣之和合者常相續，其果相之生現亦相續；其因緣之和合者有微變，其果相之生現者亦微變；因果相續，不失其類。物界有一期之分定，謂之種性。如是因緣和合，則決定有如是果相生現者，亦所謂法爾道理耳。在因謂之同類因，在果謂之等流果，猶夫種瓜得瓜，種荳得荳，此亦因果別相之一，而因果相不盡於是，讀者不得泥執之也！

    佛說業識──即羯磨識──生死流轉，赫胥黎引之曰：「人有後身不必孫子，聲容氣體粗者固不必傳，而性情德行凡所前積者，則合糅劑和成為一物，名為羯磨，譯曰業種：業種不必專言罪惡，乃善惡之公號。人唯入泥洹滅度者，可免輪迴，永離苦趣，否則善惡雖殊，要皆由彼無明轉成業識，造一切業，熏為種子，種必有果，果復生子，輪迴生死，無有窮期，而苦趣亦與俱永，生之與苦，固不可離為二也」。此所言者大較近是。然種之生果，必待緣合而呈現，果復生子，亦待緣習而成異，故緣闕則暫爾不生。然而熏成業種，所待緣習已多，則無始來所積滋者，生緣必廣，故生緣有暫闕而無永闕，非入泥洹，莫免轉生。蓋夫有情之類，其得生者，業識為因，父母為緣，業識、與父、與母三事和合而後生有所胎。子與父母，其心行身習皆相感召，即精血氣體亦受範鑄，非絕無關係者，故種姓亦有其理也。佛不生於旃陀、首羅，必生剎帝利、婆羅門，且須觀父、觀母、觀時、觀處，此雖小乘之說，亦大士生圓滿之義。餘有情類，雖莫自擇，其感召者，亦有所宜，然不必有性格相傳也。堯舜之生丹朱、商均，其一世所修，未敵多生所積，宜得不肖之子，不能傳其帝位故也。丹朱、商均為堯舜子，亦以夙生善惡參半，宜得聖父，安享癡福，而復頑劣，不克繼宗故也。此兩因相感以得生者也；兩因相望，互為增上之緣，則又不必一定如是。所緣福增，雖惡亦足遷善，所緣罪滋，雖善亦足變惡，要視其力量何如耳。此則當其相感，牉合之乖適，欲情之邪正；當其處胎，母體之健病，母心之暴和；當其在童，撫養之宜否，教育之良否；乃至親屬師友，服玩嗜好，皆所以緣成其身根品性者也。故佛雖說輪迴因果而不定執夙命。大抵禽蟲庸俗之流，受範夙命者居多分，得以自立者居少分；而聖哲則多能繕修以轉夙命，不為夙命所範。而相感處胎之時，緣緣微變乎父母者已多，故往往於祖父有幾分之肖似也。其最初能感者，謂之引業之因，最初所感得者，謂之素報之果。使其所感之父母為人類，則所得者必為人身，雖得產與否，能壽與否，六根具足與否，諸相圓滿與否，為智愚賢不肖及貧富貴賤等一切未定而有變遷；使其獲生必為人類，則決定矣。其後種種，則皆謂之滿業之因，所招繪報之果。猶彼畫師，先楷素形，後填以種種彩色也。故由佛法完全之理，無往不通！由生物學家偏曲之執，觸處成閡！而赫氏亦生物學者之一，固其偏見，於佛因果輪迴之義，語焉不詳；又例同天神教，誣以為天訟直，故謂「佛欲明生類舒慘之所以不齊，而現前之因果，又不足以盡其所由然，用是不得已而有輪迴之說。然輪迴矣，使甲轉為乙，而甲自為甲，乙自為乙，無一物焉以相受於其間，則又不足以伸因果之說也，於是而羯磨業種之說興焉」。抑若佛言業識流轉，與彼甲死乙不死之用符號憑空架說同者，亦可謂駻於評訂矣！案釋迦所言者，赫胥黎固初無由難，蓋以其堅義至堅密，在理論上本無瑕隙可尋，極人類智業之進步，歷億兆歲可與佛說日相密邇，淘汰渣滓而益見精純則有之，決其無能破壞者也。然吾人貴乎佛學者，非僅其理論上完密而已，尤以其勝義諦可證之心，而世俗諦可證之世間現量也。業識流轉因果輪迴之義，介乎勝諦、世諦之間；勝諦故非恆俗僉知，世諦故有人事可證，古世積喙相傳，其例多矣。而毒於進化之說者，篤信古人遠遜今人之智，故不援引。

    第雖以今人之世智聰明而欲抹煞法爾道理不復實現，終亦叵得。民國三年，有英吉利人某，致書大陸報有言曰：「先是余妻養痾錫蘭，未幾病劇，電招余往為移住產婦院，余則寄宿旅館。一晨、有佛徒入見，謂余當生一子，面貌均節節詳言之。並謂右足跗有一痣，足指互疊如鱗，當出胎於菩薩誕日，應錫蘭五月十七、八、九三日大慶之期。謂余子係其師重生，余與余妻特別被選云。余固未信，然與親友多談及之，皆笑為誕。已而出生月日，面及黑痣足指之狀，一如預言。當余子生後半小時，佛徒入見，並執敬禮，此兒兩眼歪斜，吾家素無此異，七月能獨行，周歲能言笑云」。此非業識轉生一最新最確之證據耶？斯事在佛法本非甚深了義，凡心靈上修養較深者，類能見知。若婆羅門習禪得五通者，道家之亢倉子、列子，希臘之柏拉圖，清初時蒙藏之呼圖克圖，下及宋明儒者亦往往有親驗，略觀宋明儒學案，可知之。特諸家皆睹其偏曲而不完全，唯釋迦獨能圓滿證說耳。然此事既非萌氓所能周知，故佛教但許為比量；又以輕為妄者假託，故維世者不欲極論；然在窮理家亦何可終祕哉！

    赫氏又曰：「夫以受生不同，與修行之得失，其人性之美惡，將由此而有擴充消長之功，此誠不誣之說。顧云是必足以變化氣質，則尚有難言者！世固有畢生刻厲，而育子不必賢於其親，抑或終身慆淫，而生孫乃遠勝於厥祖。身則善矣、惡矣，而氣質之本然或本嘗變也。熏修勤矣，而果則不必證也。由是知竺乾之教，獨謂熏修為必足證果者，蓋使居養修行之事，期於變化氣質，乃在或然或否之間，則不徒因果之說將無所施，而吾生所持以自性自度者，亦從此而盡廢。而彼所謂超生死出輪迴者，又烏從以致其力乎」？則又所謂語無倫類，一篇之間自相牴牾者也！夫聲容氣體，粗者固不必傳，非赫氏所自承於佛說者也。今乃以孫子氣質之或未嘗變，謂其熏修未必證果，豈不悖哉？夫佛說亦自修其因自證其果耳，孫子雖互為增上緣，熏修證果，曾何交涉？自心自修，自智自證，此真六祖所謂自性自度者也。童蒙無知之徒，剽竊其語，何足以通自性自度之恉！若赫氏所云云，可謂之父性子度，或他性他度而已。此則氣質不變而無果可證者，固在彼說而不在佛說也。執己祖傳性格、人衍形氣之見，強繩佛法業熏種識、生死流轉之理，期其必合，奚殊斥鷃之笑大鵬不搶飛枋榆間乎？欲以佛法合彼之說，必令一身自為祖父、自為所生之子而後可，吾初不知赫氏何持論如是之顛倒謬妄耶？殆其愚耶？抑其誣耶？二者必居其一。雖然、吾又未見夸俗之學者、能有愈乎赫也。嚴氏引柏拉圖之言曰：「人之本初，與天同體，所見皆理而無氣質之私。以有違誤，謫譴人間，既被形氣，遂迷本來。然以墮落方新，故有觸便悟，易於迷復，此有夙根人所以參理易契也。幸而明心見性，洞識本來，則一世之後可復初位，仍享極樂。使其因迷增迷，則由賢轉愚，去天滋遠，人道既盡，乃入下生；下生之中，亦有差等。大抵善則上升，惡則下降，去初彌遠，復天亦難矣」。太虛曰：柏氏槃然有見於斯，自非康德以積行期證，則不得不要求來生存在，但是空華理想之比；然僅可以吠檀陀教相次，尚不及娑毘迦羅之說，況佛法乎？佛法無明無始起之期，而現前一念即是，一念無念便是一法界遍照義，無論天、人、鬼、畜同是迷中一物，二十五有生死輪迴，雖至無色界天，全超色、聲、香、味、觸塵，而歷無數日局成壞，定業一謝，還墮輪迴。所見天理，正是生死根本，斯則了義之談，彌驚俗聽者也。而佛法業種流轉說，唯莊子「萬物皆種也，以不同形相嬗」之言，粗得其似。生之前前，還在乎生，生之後後，猶即是生，是謂生死流轉，是謂十二因緣之鉤鎖義。

    四事、赫氏真幻一篇，多分近是，然亦有可辨也。印度之婆羅門、及歐羅巴之斐洛蘇非派，所謂真者是佛所謂幻有，僅得體用顯現之道理世俗諦少分耳；所謂幻者，是佛所謂妄境，而人物形器之世間、世俗諦攝盡，然彼且不得謂之諦。何則？逐名取相，偏執一隅以為固然，但是意識遍計之法我執、生我執故也。執必有靈魂真宰者，生我執也；執必有實性造物者，法我執也。然其執念所原起依止者，則佛所謂幻有者也。然而妄依幻起，幻依妄現，幻不離真、而真非幻──此所謂真、非婆羅門、斐洛蘇非所謂真也──；彼幻妄法有種種相，而彼真如於諸幻法、於諸妄法，常如其性。諸妄幻法──法者神靈形物都名──唯心所變，即心本性斯為真如。唯心之理，從淺入深，有其五重：始於遣虛存實，終於遣相證性。唯心之事，從粗入微，亦有五重：始於分位假法──即時方名數等──，終於無為真如。若離唯心，遠說真性，斯即同於數論自性。

    然世俗之言唯心者，於理僅遊至淺之藩，若特嘉爾吾生始終唯一意境是也。於事僅涉最粗次粗之域──方員、一二，分量唯識、五根、六塵，所變唯識──，若穆勒及嚴復所解說者是也。此皆差近世間勝義諦者，然且不得為諦，何則？遣虛存實即是遮境表心：觀境為妄，決定遮境，當遮境時境已不存，觀心為妄，決定遮心，而遮心者還即是心。故心境雖常時交待而現，境不可離心有而心有時可離境存，所以境可名之為妄，心則但可名之為幻；妄者都無自體之謂，幻者不離真性之謂。真性如如，離諸戲論，非可執名推理以求，唯離想念而後相應。特嘉爾謂境皆妄，惟意為實，此亦能辨於虛實者也。然不能遣虛存實，復不知意念相續綿綿自存，亦屬幻有，待境而後念起，念亦同於境妄，而以積意為我，執為真我，此則還依意識之遍計我法執而起，所執我法唯是虛妄，其不諦者一也。

    而復建立二元，謂妄境有自然法理，昧於分位唯識，執為意外獨有，亦依意識遍計法執而起，離心識法亦唯虛妄，其不諦者二也。

    穆勒取橘為譬，謂舉凡可以根塵接者，皆褫之而無被以其他，則是橘所餘留者為何物耶，以解特氏唯一意境之說。此則以根塵為實，物相為虛，根塵是所變唯識位，亦唯識所存之實也；物相是意識我法執，正唯識所遣之虛也；其分之是也。顧其旋一轉下計曰：名相固皆妄矣，而去妄以求真，其真又不可見，則安用此茫昧不可見者，獨寶貴之為性真哉？故幻──此幻即妄──之有真與否，斷斷乎不可知也。赫胥黎、嚴復皆宗斯說，以難婆羅門、斐洛蘇非幻還有真之言，此則名為衍特氏說，實則適與特氏惟意為真一語反對也。特氏所云之意，固曰都無對象，豈同形質之類為可見者乎？特氏所云之意，固曰自知自在，豈斷斷乎不可知者乎？然則不可共見者，未必不可自知，以不可見斷其為不可知，將何以處特嘉爾意我乎？以不可見為茫昧不可知矣，於是留戀形氣而還逐其妄，此在唯識之理，適成遣實存虛，其不諦者三也。

    既倒退於妄矣，本其推刻名理之念，勢不能退妄而遂止，從妄趨妄，乃復計及物之本體，此則唯是意識遍計法執尋名取相而增起者。穆勒所計物之本體，即彼名學所著形神是也。形者、亦曰底質，神者、亦曰真宰，復加以特氏意我及物境之自然法理，故立意、神、形、法、四幹，此大抵為今世學者所宗也。今以方便破其物之本體之執：唯識所變之境，略分為三：一曰、性境，此是阿賴耶識及前六識共緣，阿賴耶識所緣，即是根、塵、種子，前六識所緣，即是色、聲、香、味、觸五塵一一自相──此即穆勒所謂物德──。性境但是現量，意識未起計度，本不執為心外，亦無內外之見；前謂根塵即所變唯識，而是唯識所存之實，即指此性境也。二曰、質境，是末那識及意識所緣。意識所緣者，即是根塵之和合相，即現對之天地人物也。意識非能直接緣之，但間接由前五識別別所緣之色觸等相，內依阿賴耶識之分位假法種子，及末那識俱生我法執，綜合為一，聚成妄相，取其形表，曰人、曰物，雖虛妄哉，然猶依性境為柢也，故謂之世間世俗諦。三曰、影境，此則唯是意識之假想迷見所緣，其對境唯是意識依名言所執之我法──我執若帝神等法執若底質等──，及意識依名言所施之無體分位假法──若宇宙等──。知其唯有名言，為通利其微密其思慧，隨順觀察而不執著，是謂假想；取之以為實我實法，真理真性，是謂迷見。而穆勒所謂物之本體者，即此第三影境。了其唯是意識所緣名理之影，則亦無妨。然赫氏在此篇雖曰：「不敢言其有無，懸揣微議而默於不可知」，而穆勒名學中，固明明執為自在實有矣，非迷見而是何？夫不可去妄以求真，此言未嘗不是；蓋質境之別別自相，即是性境，而性境即是唯識之內境，但須了境唯心，本不須去境而求心故也。若夫去其真而從妄，增妄倒執以為真體，則烏乎可哉！夫以真不可見，但取現象物而止，更不計其因體本根，若比圭黎所謂事止於果未嘗有因者，雖計物我，不離現量，則反近在質境、性境之間，此固世俗之恆情，所謂世間世俗諦者是也。雖不了真，猶未非因計因，彼取人物而計其有心外之本體，則非因計因矣！其不諦者四也。

    雖然、若輩僅知意識，不知有前五識及末那識、阿賴耶識，宜其不能通達唯心勝義。況復貪愛身世，膠固名理，唯以趨逐意識之遍計我法執為生活者哉？嚴氏附著之說，不外演穆勒名學中所言者。其曰：非不知必有外因始生內果，外因即是論中所云物之本體，內果即是特氏所云意境。既以內境為必待外因而起矣，所謂外因，又遁其辭曰人不可知。人既不可知矣，又何所據曰在外，曰必有？唯是取著名言，唯是遍計法執，故曰非因計因也。夫如形與影，同事因之增上果也；擊鼓人與鼓聲，作用依處、士用依處，攝受因之士用果也；此亦決定是人所可知者，何足以喻不可知者乎？因不必同事，果不必增上，除增上果與同事因，豈即可以都無所知者為因乎？因不必同事，果不必增上，除增上果與同事因，豈即可以都無無所知者為因乎？然則月中之桂，日中之狗，若有若無，何色何狀，皆吾人絕不可知者也；以此為物之本體其可乎？故穆勒之說，本無由立。斯賓塞之綜合哲學，既認神力質點宇宙等為不可知，復執取為一切科學之原則者，亦同此摧破耳。夫意驗於形氣物象之符，其知識已足生事，則吾所認為世間世俗諦者，固無遮撥之理，所遮撥者，正在其騖高馳遠，向心外執物之本體於茫昧不可知耳。然此當前意境，非曰無因，學者豈遂忘有不可見於對象、而可內自證知之心意在乎？有志確知其真因者，亦澄慮寂想，反證之心性而已。

    又嚴君以莊子心止於符，取為意識止於形氣之符證據，亦過好斷章取義矣。夫意識止於形氣之符，不致非因計因，增益妄執，此洵亦心符於誠者，然僅世間世俗諦之理耳。綜莊子此言前後文觀之，義趣敻別，其說載於人間世篇。仲尼告顏回曰：「若一志！無聽之以耳而聽之以心，無聽之以心而聽之以氣，聽止於耳，心止於符，氣也者，虛而待物者也；唯道集虛，虛者、心齋也」。太虛曰：觀其無聽於耳、無聽以心二句，可知聽止於耳，猶云無聽於耳，概之五根，即是棄耳目、黜肢體之謂，此則於形氣物境已遮除矣。心止於符，猶云勿思於符，符者、符節，即是意識所緣質境影緣之名相義界，此則正遮除意識即意識所緣之名數、時方、生滅、有無等法塵也。聽之以氣之氣，此非科學上所謂形氣之氣；依道經則是道心之微，依唯識論則是阿賴耶識所緣性境，乃一切根塵識種之自相，無聚無散，無分無劑，剎那變易，含融感應。荀子所謂：「清明內景，濁明外景──外景謂隨感而成前五識所緣五塵者──，養一之微，榮矣而未知是也」──見荀子解蔽篇──。故曰氣也者，虛而待物者也。蓋駸駸乎由體用顯現諦，進入生空勝義諦矣──生空者即空天地萬物之質境也──此正吾所謂澄慮寂思而明心澄性者，故曰唯道集虛，虛者心齋也。唯其了悟生空，故顏回應之曰：「回之未始得使，實自回也；得使之也，未始有回也。可謂虛乎」？而夫子即印可之曰：「盡矣」！夫未始有回，則分別我執忘而見惑上之生相、人相空矣，此與小乘須陀洹見道全同，豈得類同於貪人生、戀世界、膠名理、固我愛之科學家乎？案：嚴君實誤解心止於符一句，為心取足於符，而不知莊子之旨，適在破除乎意識於法塵上之符契封執，兩義相反，猶一趨南極而一趨北極焉。雖然、此由止之一名，義界非一，名學所謂雖一名而實多名者。聽於氣之氣字，尤與形物混亂，皆文器未善所致也。設曰：國民止食鴉片，乃令國民斷絕食鴉片之習慣，非教國民以食鴉片為至極也。若止字上加一禁字，義固甚晰，今僅用一止字，兩義斯相亂也。嚴君老於名學，此固所深知者。其致誤之由，在不觀前後文而斷取單句為解；抑以泰西科學之說，積成心習，偶爾觸憶此句，乃隨筆書附而已。要之、泰西於氣質形器、名數、政法各種經俗功利之學，多勝於震旦、天竺者，若身心性道之修證，生化元理之探究，僅可與墨翟相等次，其偏高不逮婆羅門，其中正不及儒道家，若佛之廣大精微高深中正備之者，更無論矣！蓋彼俗以神教局其思想，非拘象數即屬天神故也。互擇其長，各揀其短，兼容並聽，捨局就通，人倫庶乎優利安樂，此則吾平情之論已。人心本好知真造微，若曰當限止於經俗之功利間，其必非明智者所樂從乎？

    五事、佛法一篇，其稱頌佛陀者至矣，雖未足為純粹佛法，在乎泛常評論家者，斯亦善哉！獨於嚴氏所附之不可思議說，深有未安！詳其所據，蓋是從質學家、名學家、本於我執法執之原型觀念向心外推求物之本體、原則、真宰，窮思極索，卒迷茫不可知而來。疑昧回惑，無所適從，名不敢詮，義不得界，於是謂之不可思議。夫名由意造，理由識別，彼以此為不可思議，吾又何得訾之！今嚴君專舉此為佛法中不可思議四字之精義，反以佛書正義為失本意，則吾辨之其容已乎！案科學家不可思議一詞之詮表者，正與佛法所云無明及所知障同義耳。此與不可思議，兩義僢馳，又所謂一南極而一北極者也。然大乘論所指無始無明住地，唯是不覺心動，能所未分，王數未現，即此無明之義，亦非科學家所云不可思議能企及者。蓋科學家所云不可思議一境，但是意識所取名言之對境故也；故謂與無明同義者，亦僅指意識計度之迷理、迷事無明而已。曰所知障，亦屬異生見惑，非菩薩地之所知障也。此皆大小乘見道位一念斷盡者。然異生類迷罔顛倒，亦有不可思議之義，所謂眾生業力不可思議是也。菩薩無始無明住地更有不可思議之義，所謂不思議熏、不思議變是也。然無明與不可思議，二事違反，終不相混。無明亦曰無知，亦曰愚癡，無知、愚癡，又非冥然比於木石，正指世智聰明者耳。役心對境，向物求真，但逐名相，終無實證，其見識益馳騁，其迷癡亦偕之增長，如猿捉影，徒勞跳擲，終不可得！此亦如是，決定無可明證。悟者了其決無此理，是謂智覺；迷者倒執為真實義，所以愚癡。今當略說佛法不可思議正義：一者、不可思議因相，二者、不可思議果相。云何不可思議因相？此又有五：一者、現正等覺一切法離言法性真如，二者、現正等覺一切法無二相真如，三者、現正等覺真如超過尋思所行相，四者、現正等覺真如超諸法一異相，五者、現正等覺真如遍一切一味相──其詳見深密經。楞伽經謂此為自覺聖智境界，此蓋大乘不共般若，一切大乘經論處處散見其義──。皆以現正等覺為首，是故是如實知，非不可知。云何不可思議果相？即是善通達所知真實、所知佛地轉依之真如果，一真法界最清淨相。此亦有五：一者、法性不可思議，五蘊、七大、十二處、十八界，一一圓融，一一具攝，所謂即色離色，非色非非色等。二者、時處不可思議，三界諸趣，十方三世，或在不在，或並在不並在等。三者、安住不可思議，謂於意樂禪定有心無心聖、梵等住，或安住或不安住，或遍安住或遍不安住──上時處是指身所在，此安住是指心所居──。四者、一異不可思議，謂諸如來同安住一無漏真界，非一非異。五者、成事不可思議，謂諸如來同一大智、大雄、大悲、利樂有情，遍諸塵界盡於未來。然此五種，何以皆曰不可思議？所謂離名辭義故，過語言道故，出世間故，無比量故；然而一一皆正遍知，非正遍知不名佛故。又此乃是佛果菩提、涅槃、四智、三身之大共相。又此不可思議果相，菩薩、羅漢、亦能分證，然望佛果，未為真實不可思議。諸異生類，迷罔顛倒，執事執理，造諸業果，生死流轉，不善自悟，雖以佛力，莫能救度，故亦說為不可思議。蓋以表其力量偉特，更無餘法可思比也。然非諸佛不知，但是眾生執迷，迷忘則悟，悟則善知，故此亦非不可知者。今當更說：不可思議何以非不可知？知、即是識，識、即是心，諸法唯心，決定不得心外有法，故不可知全是遮絕之詞；既遮絕已，更無少法。思者、役念之謂，但是心所之一。議者、推論之謂，但是思表之一；且依止名理之推思，但屬意識尋伺心所。不可思議、雖遮思議、而是表詮寂思絕議，如實覺知勝義法者。故此兩名，迥不相侔。今當更說：何故彼勝義法表以不可思議？一者、心真如性，必須雖言無言、雖念無念而後隨順，離思絕議而後內自證知。二者、諸異生類言說文字，皆待尋伺生起成立，尋、即名學所謂觀測，伺、即名學所謂察驗，皆以役心匆遽為業，最是禪定之障，修禪定者必須離之。第二禪天已無尋伺，況復出世諸深禪定，況復如來常在禪定！三者、即心自性一切功德明現湛然，普遍證知，不待推思考察，無須擬議評訂。四者、思則局偏失全，議則取一遺多，而違圓滿融徹之理。有此四義，真勝義法所以表為不可思議。

    案嚴君所示別於不可思議之不可名言、不可言喻二說，反得佛法不可思議之少分義；其所舉不能思議例，亦可喻乎佛法不可思議果相，出世間故，世間無能知故之義獨其所專取為不可思議之例，則但是無明愚癡迷罔所執，絕然非佛所說不可思議之理。何則？彼皆依於科學家說，執為外因，離心自有，心必難知，而又實在故也。若悟唯心，證之心性，則又皆順佛所指不可思議矣。造化、真宰，則末那識及阿賴耶識也；萬物本體，但是阿賴耶識；萬物質點，是阿賴耶相分；力與神思，是諸心心所法別別功能；宇宙時方、始終起訖、但是心物別別分位無體假法；此皆唯識內幻相也。然理學、科學家，莫不執為心外實法，故唯是意識遍計所執質影境之名理耳。嚴君之有圓形之方等譬，大類莊子所稱惠施物辯，在名數等科學中決所不許。然略近佛法不可思議之果相，全超數量、而等現數量，時處不可思議，則有圓形之方、與一物同時在兩地可也；常住涅槃而現老死，則有無生而死可也；舜若多神、無身而觸，則有無質之力可也。然一一皆可如實證知於心德而實現，故是不可思議，非不可知。學者所謂談理見極時之一境，則唯是意識對象之無明區宇，實無所知，而又疑有疑無莫決；既不敢斷言其無，則轉執為應有耳。意謂若絕無者，不應起此觀念。殊不知觀念之種，唯在內心，觀念之緣，唯是名言也。且惠施之辯，魏晉人亦有能為解說者。而對象之境，苟由聯合想念觀之，即質境上亦可通之。如見一方物，在地疾速圞轉，在視覺則但見圓形，在意識中、則同時認識其方形。又若有宗之說，月輪本四方形，遠觀故成圓形，現依視覺之想則圓，聯以學說之念則方，此豈非圓形之方耶？吾人視太陽小如方尺盂，而天文家術以測算，則較地輿尤大，小形之大，其例亦同。餘事皆可思以准之。此蓋是以名言逐破名守之論，名數學家固所不許，而亦未為不可思議，唯實證實現者乃真為不可思議耳。維摩詰無言不二門，即是自覺聖智境界，如實現證，故無言說，乃是不可思議因相之一；專以此一以當不可思議而遮餘義，見已偏矣！況乎所謂追溯本源，漸進於至不可思議，至於會歸最上一理，既無不冒，自無與通，無與通則不可解，不可解者即不可思議也之說，但是意識尋伺假觀而非如實證智。況乎大士加行地之尋伺假觀，亦由悟唯心之後，最極簡擇即心諸法而已。且大乘尋伺假觀有四：一、於盡一切法之名理，唯見名理，都無實物自性、自性差別。二、於盡一切法之實物，唯見實物。三、於盡一切法自性，唯見自性。四、於盡一切法自性差別，唯見自性差別。此三轉展都無其餘，例同初一；第一有名，餘三無名。況乎名理家之執取名理，遞推遞進而會於一，僅屬初一尋伺假觀；況乎名理家不見唯是名理，取為實物自性，唯是遍計法執乎？雖欲為維摩詰不二之臺隸尤不可得，況不可思議乎？吾今當正告世之學者曰：不求佛法則已，有志佛法，則佛法不可思議勝義諦，須以定慧方便，靜然明然而自覺之心性，久久功熟，心光煥發，洞十方剎，固非奇事；現觀分別一切法相，窮其事理自性差別，則語亦不思議，默亦不思議矣。嚴君曰：津逮之功，非言不顯，夫人在迷中，非此無由隨順，斯固然矣。然藉言而隨順真如內心自證，與用名而增益妄執趨境求實者，則內道外道所由判，不可不知也。其言涅槃，大旨近正；然涅槃之義，尤為廣奧純粹佛法之義，讓之他書，今不復決擇矣。

    六事、赫氏之論人性，獨以飲食男女為與動物之類所同具，而不知哀樂喜怒亦是動物之類所同具；唯此喜怒哀樂亦動物所同具，故蟲魚禽獸與人同曰有情，異於草木。情之一字，固動植二物最精之義界也；謂之動物，毋寧謂之情物。嚴先生謂哀樂羞惡之情，禽獸亦有，但見端而微耳，斯言是矣！然以人較之，禽獸豈徒削於哀樂羞惡哉？即飲食男女之情，其專摯味著，固亦迥不逮人。故就其具有而言之，哀樂喜怒、人亦與禽獸同也。情之有無，既不足為禽獸與人之界矣；禽獸與人之界，固奚屬乎？夫飲食男女、哀樂羞惡之情，人皆高出於禽獸者，皆以有所謂清靜之理與群性故也；然不若簡稱倫理性為當，此倫理性，則人與禽獸之界也。然非人之自然之性，亦非人之與生俱生之性，特是人類所以異於其餘有情類之界性耳。此倫理性，究其本素，亦未始非人之與生俱生而自然，特人之與生俱生而自然者非獨此性，有有情物之共性焉，有生物之大共性焉，有無機物之更大共性焉──此所以有死人屍也──，乃至有一切法真如涅槃之唯一無二真性焉──此所以有超出生死之三乘也──。在乎人類，合於倫理性者為善，反是為惡。當人之生最初現者，則為生物、情物共性，而情物性亦尚微薄，獨生物性則已全俱。人倫理性現行較遲，而其現行有待師法，全合與合多而違少為善，全違與合少而違多為惡。是故生之為性，以告子無善無不善、可善可不善為最確。情物共性，通於一切有情之類，內種甚強，外緣亦廣，故人不待師法而現。人倫理性，專局人類，內種稍弱，故必待於師法──廣義之師法則襁褓中之父母教之者已是──，而後現行。純合倫理性之師法，外緣亦狹，故人類能全合及多合倫理性者偏少，此荀子性惡而善偽之恉也。非倫理性，則人同於禽獸，故人必有倫理之性，者孟子性善之恉也。然謂之與生俱生之自然性則非是，故斯多噶率性而行之語有病，而荀卿力非孟軻也。蓋此人倫理性，乃教人必為人而毋為餘有情類者，藉為人類標準，非徒率人生自然性而行即是，率人生自然性而行，固情強理弱、惡多善少也。此倫理性──倫者人群，非鳥獸群，並有侖思節文之義，此吾所定倫字界說──，何以獨為人類標準，得用界別餘有情類？一、以下於人者，不能有此。二、以高於人者不必有此，不僅有此，不可有此。唯是人類，可能如此，必須如此，僅須如此；故倫理性專屬人類。然而孟、斯二家之說，若能明於佛法業識流轉三世因果之義，則亦可通。何則？有情之前生，還即有情，人之前生，非必是人，然今生得生為人者，必由夙生有合於人倫性之行業為因，故從之而感得人果，然則人固因倫理性而得生者，順此生之性而行，豈非即合於人倫理性而善乎？此雖不謬，然非全義。何則？因待緣顯，增上緣強，雖乏人因，亦得為人；譬有夫妻二人，豢養一虎，二人甚愛此虎，虎亦愛此二人，虎雖未有倫理性行，以此相愛增上緣故，其虎死後、或得生為此二人子，然而此子必甚暴兇而無人理，以夙愛故，則又偏順父母之教，若其父母能嚴教之，亦或可化合乎倫理，此一例也。得生之因，但是引因，以其夙業倫理性因，因熟緣具，引之得生於人類中。素果雖定，然其無始流轉諸趣，種種夙業不一其類，用為滿因，漸待緣顯，發現繪果。或以禪定因強，可於人類而有天道之行，或以愚貪因強，可於人類而行畜生之事；乃至或以聞熏出世乘法因強，可於人類而修菩提涅槃之道，此又一例也。要之、引因滿因皆因，果必由因，故有夙命，因待緣感而始成果，緣闕不呈，緣強則變，故決不可執著夙命。所以天命之謂性，率性之謂道之說，義甚偏也。彼倫理性，亦為人生所以然之一種耳。然孫卿既以生之所以然訓性，而又謂之性惡，則不然也。何則？若以夙生業種為人生之所以然，雖不必盡出倫理性之善，而謂其必反乎倫理性之惡，則尤不可故也。雖然、惡有泛義，若不以倫理性為善，以真如涅槃性為善，則有情無情之異生染性，皆曰可惡，無此染性，則必無生，故此染性是一切生類有生之所以然，人亦生類，故人生所以然之性惡。此所謂惡，與世人所謂惡者大異。即在佛法，亦曰雜染而不曰惡，故釋為惡之泛義也。詳荀子之所謂善惡，固專以倫理性為標準者，是故不得竊附於此。然何為倫理性？不暴害而仁愛，一也；不侵奪而義利，二也；不淫恣而禮敬，三也──恣、謂恣睢，淫、謂亂淫，兼含過甚奢侈之義。禮以方外，敬以直內，唯內直故而能外方──；不誣妄而誠信，四也。此四是人倫理原則，無論聖愚皆所共許，今之學者亦盡崇尚，大近儒家五常之說，亦是佛教人乘正法，人倫事業，皆依此成，皆衣此住，若復無此，人倫事業必盡消滅，此地球上必無人類。何則？人之生物性上力量，多不皆及餘有情類，缺以單獨生存之能，迫此外緣求相保存，復以內因官肢敏便，又非甚小若蜂蟻等，心情易變善能模效，於是和成合助之能。此能即為人倫起點，傚習聲音，漸起語言；模作形跡，漸起文字。有語言故其意可通，通則可大，大則集思廣益；有文字故其識可傳，傳則可久，久則遞代增明。其意集思廣益，其識遞代增明，種種人事乃以大利，於是特出乎地面諸有情類矣，迥非禽獸所能及矣！其任持合助之力而不渙失者，即此倫理性四原也。人群非徒群其身業也，亦群其情意識所表示之文理言義業也。故其為群及其群事，有是有非，有可有否，有同有別，有守有變，有取有捨，有教有學，非鳥獸群亂無侖脊，所以謂之倫也。其為事也，善能假物，語言則假文字，工作則假器具，交易則假貨幣，游行則假舟車，非鳥獸類但藉身能，故彼演化唯在生性之形，而人增益多在倫功之業。倫業愈增益，藝術愈繁密，其增益而繁密者，後生需要，不能復離，而又勢非一人能備其事，故不得不分工專事而後成，不得不交仗互藉而後得，非若神農之民猶可獨耕獨養，則合助之群功與人類之關係益重大矣。微於語言文字，著於政教藝術，此皆不起存於人類之單散，而起存於人類之群合者也。此群合之功能，則真是人類所特有者也；任持之者則倫理性四原則也。人人不仁愛而害暴，則無可聚而散；人人不義利而侵奪，則無可守而滅；人人不禮敬而淫恣，則無可治而亂；人人不誠信而欺妄，則無可交而叛，其倫業既叛亂散滅，則人類所獨有者失，人固無異乎禽獸也。況人而無倫，不獨失其由倫業上所增密之需要，又迫於強烈之外緣，決不能生存者乎？反是、而人人之三業皆契合倫理性四原則者，極至物與民胞，天下一家，雖無政府國界，而人類所獨有之功能事業，固尤將日即蕃昌也。故此倫理性者，人類所原始要終者也。

    雖然、此性所持倫業，莫不經以思想、載於名言者也。名難如實，言可憑虛，外馳思想彌熾，內失本真彌甚，所以真人又冥然獨往也。名想之真切不若情，是故至哀之啼，聽者有可摧腸裂肝；情之真切又不若生，所以剝膚之傷，受者不能破涕為笑；生之真切，又不若生生不息之化體，故曰若人之形，萬化而未始有盡，樂不勝計；生生不息之化體，其真切又不若常寂無生、圓明無為之涅槃，故曰唯有真實常樂我淨。欲令返妄而日近真，偏激其語，用為方便，或毀禮義辭讓之偽，而讚任情放形之達；或詆尚文守名之治，而唯尊生為身是貴；故道家有魏牟它囂，為荀子斥為禽獸也。雖然、此非不及人者禽獸之比，是由人乘進入天乘者也。儒家必詆之為禽獸，此儒家之蔽也。何則？委蛇遺形，出生為人，本無鵠的，亦無責任，責任鵠的皆由後起，其鵠的由於自意有所擇，其責任由於他人有所負，苟於他人都無所負，而自意所擇之鵠的，在乎超出人倫之拘，離群索居，自求其樂，則本非世界社會國家及一一他人所得干涉者也。無負之人，可干涉者，僅直接以害人者耳。道家以知足之足常足為樂，其無負無害於人者審矣，其不必更以倫理檢押者，猶沙門既得定共戒，不必更學調伏戒也。且彼本不以人倫為滿美，方將由人乘而入乎天乘，則不僅乎倫理性矣。彼以深觀諦察人倫，皆是名想織妄之業，於是決然棄同敝屣，返本歸真，澄神潛修，則又不可繫著倫理性矣。彼未嘗不已具人倫理性，特以體真為急而藏其用，故不得例同禽獸之不能合乎倫理性者也。然修道者首須反對名想織妄，禽獸含情而識想微，較人近真，故洞山曰：白牯黧奴，修行卻易。達摩至謂心如牆壁，方能入道，則不獨比於禽獸，且比於無機物矣。此蓋不貴增益其倫業，貴淳淨明善其生生不息之化機，而契應於無生無為者也。生生不息之化機何？則三能變識也。然婆伽梵上應本真，下利民生，隨俗施教，固亦兼善人倫理性，故釋迦有五乘法也。欲人知吾人與生俱生而自然之元，更有其高於人倫理性者，不可偏執此以拘閡，余故略論及之。

    七事、赫氏謂「喬答摩──即釋迦文──悲天憫人，不見世間之真美；而斯多噶樂天任運，不睹人世之足悲。二者雖均有所偏，而使二者必取一焉，則斯多噶似為差樂」。又曰：「合前二家之論而折中之，則世固未嘗皆足憫，而天又未必皆可樂也。夫生人所歷之程，哀樂亦相半耳，彼畢生不遇可忻之境，與由來不識何事為可悲者，皆居人生至少之數，不足據以為程者也」。嚴先生評之曰：「赫胥黎氏此語，最蹈談理膚澤之弊，不類智學家言，而於前二氏之學去之遠矣。試思所謂哀樂相半語，二氏豈有不知，而終不爾云者，以道眼觀一切法，自與俗見不同。赫氏此語，取媚淺學人，非極摯之論也」。太虛曰：嚴君斯言侻矣！然赫氏固代表恆俗之見者。吾先不以佛法而論，即就恆俗見解觀之，赫氏亦何其自相矛盾耶？夫生人之事，欲忘世間之真美易，欲不睹人世之足悲難。徒矜作達，無補真憂，非赫氏所前論者耶？然則以世間為足悲者近誠，以天人為真美者綦妄，審矣！此於理既然矣，於事則又何若？夫了知足悲者為足悲，則不至趨之而生苦；而妄以足悲者為真美，則必致攖之而創劇。譬如燒鐵在地，一人知其觸之則爛身手，則不觸而可免燒爛；一人不知其為燒鐵而誤為珊瑚玉樹，則必隨而觸之，而不免焠掌矣。免苦者雖未得為樂，而較之莫免於苦者則為差樂，此非喬答摩之教差樂之證也！而赫氏以斯多噶為差樂，亦何倒耶？夫使釋迦之教而僅於悲天憫人而止，則以人倫為本位而觀之，誠與斯多噶均有所偏也。而孰知大有不然者：釋迦之教，有世間乘，有出世乘，世間乘之苦樂，相對之苦樂也，取五趣生而大較之，則人、天同為善道樂趣。何則？勝於鬼、畜故也。若取人類與天對較，則天之樂純，而人則苦樂相半，故人倫必以合助之能為要。苦樂相半，故天分有限；合助為能，故人事有功。所謂善可日增，惡可代減，有自輔之權能，練心繕性以至於宜，且可與宇內共躋於美善安樂，斯亦釋迦之所重也。故裴休序圓覺經曰：「諸天著樂，修羅方嗔，禽獸有獝狖之悲，地獄受幽沉之苦，其能端心慮趨菩提者，唯人道為能耳」。則人道之可貴，且不僅樂業安生而已矣。唯人多執著安生樂業為已足，故釋迦有出世之教；此教之論苦樂，則所謂絕對之苦樂，與世間之苦樂迥不侔也。當有四句決擇：一、純苦無樂，此當地獄；二、苦多樂少，此當鬼、畜與人；三、樂多苦少，此當三界二十八天；四、純樂無苦，此唯出世涅槃菩提。凡在諸趣輪迴之中，結生相續，皆為苦果，則不徒人為可憫，而天亦可悲！故前之三句皆苦，而唯後之一句為樂。哀樂相半，即足為苦，原不必畢生不遇可忻之境而後為苦也。何則？生死流轉，有生皆苦，苦之共相，要有三類：一者、生苦，異生之生，皆由迷罔，生即是苦；二者、苦苦，生已苦矣，生而又死，是重苦矣；三者、行苦，由大勤勞，少得樂受而又無常，朝不保夕，故足苦也。此三苦者，諸趣通有。由行苦中、專依人類身受心受，又分為五總相：則老苦、病苦、愛別離苦、怨憎會苦、求不得苦是也；若其別相，則有無量，茲不遑述矣。使釋迦而但觀其苦，更無解脫其苦之道，解脫其苦之後更無妙淨圓常之樂，則其悲天憫人誠無謂也。孰知不然，修佛道者，固將觸證乎大歡喜、大怡悅、大安樂者也。大安樂者，大涅槃也；大怡悅者，禪定、般若諸三昧也；大歡喜者，以一切眾生之歡喜為歡喜者也。以一切眾生之歡喜為大歡喜，故利樂有情盡未來際；證得涅槃禪定之樂，故無生無滅，而安樂怡悅歡喜皆常住；其苦絕無，其樂常住，故曰絕對之樂。此非據恆俗之見所可評判，亦非嫥嫥名相之學者所能微喻也。

    八事、赫氏之結論曰：「歐洲世變，約而論之，可分三際為言：其始如俠少年，跳蕩粗豪，於生人安危苦樂之殊不甚了了；繼則欲制天行之虐而不能，〔忄＋宅〕〔忄＋祭〕灰心，轉而求出世之法，此無異填然鼓之之後，而棄甲曳兵者。吾輩生當今日，固不當如鄂謨所歌俠少年之輕剽；亦不學瞿曇黃面，哀生悼世，脫屣人寰，徒用示弱而無益來葉也。固將沉毅用壯，見大丈夫之鋒穎，強立不反，可爭可取而不可降，所遇善固將寶而維之，所遇不善亦無懂焉；早夜孜孜，合同志之力，謀所謂轉禍為福因害得利而已矣」。太虛曰：此其以倫理性評判善惡，而又立以為大標準，故雖所遇不善，而意志則不回，蓋專重人治而不顧自安者也。獨以釋迦哀生悼世，與俠少年為反比例，相提並論，則未知佛法固亦有人乘，而如來乘全備五乘故也。夫世固有由盲攖苦痛而灰心厭世者，其示弱而無益來葉固矣；然豈足以論明智為首、大雄無畏之釋迦哉！此其過、皆由歐人思想出於神教，為對象之境所障礙，而上失乎真故也。抑彼過趨乎人為之進化，於倫理性亦有偏焉，彊立不反，可爭可取必定志於倫理性者而後可耳。不然者，則暴害侵奪，淫恣欺妄之惡，皆將由之而生，彼歐洲列國，外交狙詐，如鬼如蜮，卒乃驅其民以相殺，非所謂彊立不反而爭者乎？斯則自作之孽，以傾滅人倫者，然亦未始非偏重人為進化論有以導之也。要之、古今東西學者皆有得乎理之一隅，特以中正圓備之釋迦教衡之，皆未免偏趨而妄執焉耳。其偏妄又各有差降，斯所以流變無蓺極，而簡擇之大非容易事也。智不失真乎心性，行求有益乎民生,道之簡者,其在是哉！

    二　穆勒名學
    嚴君所譯穆勒名學，可名之物一篇，其網羅學理者至富；近世各科學之最大原則，大約具之，洵有辨之之價值者，蓋皆大小乘論師所斥之為外道者也。然穆勒未嘗言佛法，故僅就嚴君案語之一二端辨之。

    一事、穆勒論物之結語曰：「總諸家前後之所發明者如此，則吾得為學者正告曰：人心於物，所謂知者，盡於覺意，本無可知，亦無由知」。嚴君案之曰：「此乃釋氏一切有為法皆幻、非實真詮，亦淨名居士不二法門、言說文字道斷的解」。太虛曰：穆勒之執謬者，以其雖認物體本無可知，亦無由知，而復執必有物之本體耳。若知物之本體、即眾生心原型之一切種子識，唯是阿賴耶識所緣──阿賴耶識略近儒家所云道心之微──，意識及前五識所緣對境之物，唯是此六自識見分，託本識種──此即世俗所謂外因──所變相分，而本識種本非此前六識之所能知。何則？此前六識向外門轉，而本識種非在於外，非有對之色法故也。向意境物執本體者，根於末那我法二執，起於意識遍計名言妄執，絕無在外自在實體。故人心前六識於物，盡於直覺感覺之境，過此外求，畢竟無有。以無有故，決無由知，則其所言固甚誠諦。然無如其必執實有不可見、不可知之心外物體何！此則唯是意識遍計妄執，其謬妄尤甚於取一切所附著而發見者為物之本體也。然本識種無非有者，雖非前之六識所了，而是本識見分所了。且意識轉成妙觀察智者，則得內外門轉，亦能明了於本識種，是可知而非不可知，所以非無而實有也。嚴氏於穆勒不可知為淨名之不二法門，其謬見於前所辯矣。

    二事、名家所謂因果，此依彼有，由彼有此，因之與果，是二非一；唯其二故，不必相似。夫一果非定是一因生，一因非定祇生一果，因果不必相似，理本無謬。然不必相似者，非必不相似也，由瓜種而復生瓜，非其相似者也！昧於此理，因果偏矣。死依生有，由生有死，生因死果，二相非二，何為不是因果？善報依善業有，由善業有善報，善業善報，二相非一，何為不是因果？彼但執定物之總相，昧於一物有多別相，故不知就一物之別相觀之，亦有彼此可互為因果耳。明夫肝膽楚越之論，則知異矣，然大乘說因果有多別相，若十五依處、十因、四緣、五果等，即嚴氏所舉種瓜得瓜一事，瓜子、種者、種具、種事，對於所生瓜豆，一一皆有因果別相可辨，其理甚長，茲不述之。名家但知因果二字，而不知因果有種種別相，故談理多難自完也。

    三事、穆勒論心一節，嚴君案之曰：「於萬物吾心之本體，其指示學者至親切矣，實綜額里思、羅馬至於竺乾、今歐言心論性諸家之所得而具其要略於此，惟其知之明，故其言之晰如此也。大抵心學之事，古與今有不同者：古之言萬物之本體也，以其不可見，則取一取所附著而發見者，如物之色相，如心之意識而妄之，此般若六如之喻所以為要偈也。自特嘉爾倡尊疑之學，而結果於唯意非幻，於是世間一切可以對待論者，無往非實，但人心有域，於無對者，不可思議已耳」。 太虛曰：般若所謂：「一切有為法，如夢幻泡影」者，即菩提涅槃亦說為夢幻泡影，豈獨物之色相、心之意識而已哉？諸法無性──即無自體──即是一性，諸法一性即是無性，非有無對諸不可知，是真實無有無對法。凡對待存者皆如幻，是故一切法皆如幻。涅槃非有為矣，然對有為說名無為，則亦對待之幻法耳。蓋曰涅槃，餘法遣盡，尚有涅槃一名未遣，此名亦無，乃真涅槃。故僧肇作涅槃無名論；洞山示寂，亦曰間名已謝，明此旨也。故云究竟菩提，歸無所得。然破一切法遍而又不捨一切法，行如幻之佛事，度如幻之眾生，涅槃生死兩無依住，謂之無依住大涅槃。無論心色、假實諸法，皆是依他起性，其體如幻，契應圓成實性則為真如，隨逐遍計執性則為幻妄。圓成實性，即是依他遍計之遠離性，亦是聖智自覺真如，非真如性不顯聖智，若離聖智則無真如，故有即幻之真，而無真真之真。世人則隨逐遍計執性而取於法，上取涅槃，亦是妄執，故須破矣，破其妄執，轉幻識法而令順真。蓋如幻法，有其淨染善惡之別，順真則淨，逐妄則染，淨則唯善無惡，染則善惡參雜，能令一人多人、短時長時得利益安樂者曰善，反是為惡。即幻之真，即真之幻，此則般若之二諦也。世人皆妄計耳，尚不如實知幻，況如實知真乎？甚矣嚴氏之妄談般若也！特嘉爾知唯意非妄，差近唯識之自證分。蓋人心八識及諸心所，皆有四分：一者、相分，二者、見分，三者、自證分，四者、證自證分。相是見之所變了者，見是相之能了別者，自能知了曰自證分，意有自證，故意離物自在，自證證於見分，故意亦是對待，但非對象之色法耳。然特氏雖知前六現識之證量，僅知總相，不知別相，執以為我，斯又妄矣。諸識自證，但可說為非妄，不得說為非幻；所觸覺塵，色聲香味，亦幻非妄，以觸覺時本不執為在心外故；執為心外之物，取其人畜等相，斯成幻妄，雖妄猶未離幻。更執心外有物本體而不可知，則成妄妄。故就世俗諦說，世間一切可以對待論者，無往非實，其義固不謬也。獨其人心有域，即是無明礙相，執別有無對者不可思議，則是遍計法執耳。其執宇宙，由於不知色心分位但是假法。蓋唯識法有真有幻，其幻法中有假有實，實者、心色，假者、分理。若離心色則無分理，但依心色發現分理，非依分理生起心色，故所論自然律令者，亦是倒執。諸法盡於對待則是，而斯賓塞破幻則非；凡對待法，即如幻故。何以如幻？無自性故；若有自性，應獨存故，而對待法非獨存故。人亦如幻眾生之一，決無如幻而外眾生，是故盡心對待之中，即足以成人事之功。人事之功，亦復如幻，幻人幻事，何慮不成？苟非真悟唯識，親證即幻之真，幸勿執對待之物外、別有無對而自在之本體也。夫特氏但粗知唯識現識之證量耳，以特氏來為古與今心學之界，例彼歐洲淺化之民或可，以概世界先覺古德，可知謬論。尊疑之學，沙門亦尚；提婆有言：大疑大悟，小疑小悟；禪宗諸德，從此門見道者尤夥。其最淺者，未破初關，不悟生空，起大我見，則於特氏適相符也。智者所棄，愚者拾之以為己寶，斯可哀也！

    嚴先生譯穆勒權界論，舉凡例以釋自繇曰：「佛言一切眾生皆轉於物，若能轉物，即同如來。能轉物者，真自繇也」。又謂：「人亦束縳於物而無完全自繇，斯言似矣！然佛法有自在之名，鮮用自繇之名。自繇者、自在之部分義也」。嚴君稱「名義一經俗用，久輒失真，如老氏之自然。蓋謂世間事物，皆有待而然，惟最初眾父無待而然，以其無待，故稱自然，此惟造化真宰、無極太極、為能當之。乃今俗義，凡順成者皆自然矣」。詳老氏人法地，地法天，天法道，道法自然之說，推為最初，訓曰無待，立義似無疵矣；然斷割一期則有時，長無本剽則何有初後，謂必有最初者，人心觀念之礙相耳。夫造物者，物自造也，故造化真宰者，非離物物而別有最初之一物，物物皆自造，自造則無待，是謂造化真宰，物物皆自造而不待知其所以然，斯謂自然。故曰：物各一天地，物各一無極。小至一蟻子，細至一舉手，自現自成，而未嘗有待乎厝心其所以然者，何為非自然哉？蓋自其因種而觀之，法法皆無待也。自其緣會而觀之，法法皆有待也。各仗其無待，所以能有待，互推其有待，所以知無待；設於最初而有真宰，此真宰者亦若是則已矣，物何謂而最之乎？故因任順成，固亦老氏自然之一要義，蓋自然之義，舉之無上，按之無下者也。若拘牽其文句而不得其會通，謂自然必道而後可法，道必天而後可法，天必地而後可法，則人者但可儀法山川草木而已，且不得法天，況得法道法自然乎？故離於世間事物，別指自然為最初獨有之一物，字曰造化真宰者，則黃冠道士乃別擬一鶴髮瓊顏者曰道，冕旒端拱者曰天，而貤為一神、多神之教，與老氏所謂自然者遠矣！人人一天地道法自然，斯則真老氏自然之旨也。嚴氏依據西學，西學出於神教，於道家之旨蓋矇已！嚴君又曰：「釋氏之自在，乃言世間一切六如變幻起滅，獨有一物不增不減，不生不滅，以其常存，故稱自在；此惟力質本體，恆住真因，乃有此德」。太虛曰：斯亦相似而謬之說！於此先須知假有其物，必非獨有，力質本體亦屬如幻。次須知佛法即生滅法是不生滅法，如來涅槃，一切生滅法皆涅槃，涅槃無外，更無生滅，眾生生滅，即涅槃而為生滅法，生滅本空，更無涅槃；然而如來涅槃非生滅法，是聖智所證出障真如，故眾生生滅法非涅槃，是無明所起煩惱塵勞故。塵勞是妄，真如是真，但離無明，即是聖智。更須知自在非外一切法別有自體獨存之謂，一切法皆體空而一性無性，一切法皆如實而一相無相，而又無不性焉，無不相焉，無不在焉，無不現焉，無不成焉，無不可焉，無待而待，無為而為，無繫無屬，無障無礙，此之謂自在。自在即涅槃之我德，安閒逸樂，非自在義，嚴君斥之是也。佛法有三大自在、八大自在、十六自在，皆以完全自由之義為近。舉要言之，無待一也，無繫二也，無障三也，無礙四也──無礙即無不可無不能義──；然非有人獨居世外、所有自由可以相擬；何則？內有人相，外有物境，故非無待。身附於地，命住於食，故非無繫。居有所區，壽有所限，故非無障。目不能聽，聲不能見，故非無礙。能自在於為人之善惡，不能自住於生成之分齊，由其未得生空故也。雖然、能自在於人為，亦自在也。是故五趣有情，除大地獄，皆能略得自在少分。由顯言之，如王如天──此天亦即有情之類──，較之人、臣，則為自在。佛法言王，即訓自在；佛證生空，兼證法空，故曰我為法王，於法自在。法自在者，不僅諸根互用，心能轉物──此即名家之所謂物而非物德及與物業，法空兼空物德物業──而已，此則但證生空者已能之。生空自在，三乘共有，法空自在，唯大乘有，蓋即不可思議之因果相，頌其力能別曰自在耳。試以專權王國喻之──但取一國人事為限──：朕即國家，國不二王，故是無待；人皆服從，不服從人，故是無繫；權力所施，一往莫禦，故是無障，隨意予奪，任情刑賞，故是無礙。其權濫用，雖必亡國，當在王位，固得如是；故以王字訓自在也。章氏齊物論釋曰：人各自主之謂王，亦斯訓，此自在正訓也。嚴君習於名學家說，名詞蘊義，務狹其界。又舉歐文狹義之名，強以律同內典之名，不僅刪裁廣義，往往全違佛典，若此所云自在及前所云不可思議，皆蹈斯弊。設嚴君所說曰：今所謂自在及不可思議，其義如是如是，非同佛典，吾固無得而譏之焉。唯其必曰佛義如是，故得據佛典以辨之。夫一名祇含一義，無論中文所難，即西文亦有所難者；欲嚴名守而正成名，但可就成名中蘊義一二更為區別而已。如說人字，不得但舉人為有物，曰所謂人義盡於是，揀取人之其餘常德，一概擯棄之也，明矣。所可擯絕之者，雖無其德而無妨其為人，並德之不有於人者焉耳。人類常德，雖非一義，其可擯棄之義尤廣，故涵義雖多，而未嘗不足以為界。特其為界，或共、或別、或正、或負，隨所對待轉位而異，未可定拘。是故若對虛空而辨人類，但曰人為有物，已足辨別；唯對物而辨人類，必具有物、生物、動物、理性、人形五義耳。對空辨物，有物全正；對生物辨人，有物半負；對餘動物辨人，動物為共，人獸為別；對諸植物辨人，生物為共，動物與植物皆為別。故曰正、負、共、別，隨對待位而異，不得定執一理為是。況自在名本是玄義──依佛法說──，而可定屬獨有之一物乎？此由西哲未悟生空──金石草木莫不有生，此依佛說，不從俗說，須知生空即是物空──，於一切物局執自體，復以執著時方宇宙分位假法為是實有，定執別有最初本體，遠在未有天地之前，而究竟名指歸在彼，故於不可思議及自在義，但許質力本體等為有斯德也。佛法則唯現前一念無欠無餘，離現前念，不得別有宇宙萬法；涅槃在是，生死在是，剎那在是，萬劫在是，華藏在是，微塵在是，繫礙在是，自在在是，可思可議在是，不可思議在是，此法華旋陀羅尼也。不信解此，不入佛法。

    三　孟德斯鳩法意
    梵語達摩，此譯曰法，詳之佛典義類非一。曰佛法僧，三寶角立，佛僧非法，法非佛僧；一體三寶，則又互攝。曰佛法、心法、眾生法、則皆曰法。為大共名，隨所施設，異其義趣。蓋達爾摩，有自性義，有門徑義，有軌則義，有分理義，有種類義，有如是義，有決定義。若曰萬法唯心之法，亦用為概舉一切之都名者也。起信論曰：一者法，二者義。云何是法？言眾生心，則攝世間出世間一切法。義非法外，即是析言於法者耳。然則法即是心，心攝諸法，謂之萬法唯心；不唯盡諸有法，亦復攝於龜毛、兔角等但有名言之無法；且非與無反對之名，況於諸有局一端乎？按嚴君譯孟德斯鳩法意首章，一切法與物之關係，顯判法與物為二矣。又云：儒所謂理，佛所謂法，法理初非二物，則又以法以理統名曰物。彼說物為通號，佛典法為都稱，物之一字，或指體相，或名有情無情生類；彼此名界，本是有別。孟德斯鳩所云萬物之理，儒家所云天理，即是色心不相應法；此是心法之一部分。儒家父慈子孝等理，孟氏教法、道法、國法，此但眾生法之一部分。布魯達奇云：法者、一切人天之主宰。此但異生法之我執──眾生通於聖凡、異生唯是凡夫──，眾生法緣起於心法，即幻真妄，聖為真幻，凡為妄幻，此則不謬。儒家以理別氣，孟氏以法別物，皆不足以盡佛所謂達爾摩義也。

    太虛曰：大辯無辯，小辯不勝辯，今姑止此。太虛曰：今太虛仗三寶力，已略說少分義竟，願施有情，共悟勝義！（見道學論衡）

    （附註）原名「譯著略辨」，今依文鈔改題。


02論北美瑜伽派

    論北美瑜伽派

    靈華居士劉仁航，立言善巧，著作等身。茲又獲讀其北美瑜伽學說，蓋新大陸最近流行之學派，結集評論於日本禪學家忽滑谷快夫，劉君取而譯述之，固將道國明民，而非第擷新釆奇已矣！

    考瑜伽一派，乃印度之古禪學，淵源甚遠，與佛教既不無關係；徵之聲論、數論、吠檀陀諸派，尤多出入。予當別作印度瑜伽哲學以明之，茲且就劉君所述北美之三種新學派一評焉。

    一、新思想派之自由真理　　以清靜高尚簡易為志行，以優閒美樂康壽為效果，以淡忘放捨乎身心世界諸所有事為方法，取徑直捷痛快，殆無其比！近老莊達生外物之道，亦沙門少欲知足之義。其一切放下之工夫，通乎禪宗最初方便之一法。然禪宗放下又放下，放下到無可放下處，尚有透天透地一段大光明在，頭頭圓顯，物物全彰，而彼未能逮知也。隨順世俗語言以解說之，蓋純乎消極之法門耳。法華經窮子喻品所謂，唯令除糞是已。

    二、耶穌教理學派之權利真理　　其說曰：神者，吾人生命之源泉也，意思之本根也，福智之淵海也。欲得長壽永康之真樂，唯在歸依乎神，求助乎神而已矣。人之心靈，即神賦人之慧命。神者，彌滿純善，故宇宙唯有精神而無物質。凡疾病死亡罪惡，皆由妄執有物質而起種種邪思，狃於俗見俗習之故耳。如灼然真知乎神，則且無物質，況有依物質而起之苦痛哉。其致力之道，即在乎時時提醒此正知而誠明夫真神。效神之彌滿純善而行博愛，以屏除俗見俗習妄執邪思耳。慧可禪師曰：本是菩提，元無煩惱。嘗有某禪者問某禪師曰：「如何是佛」？曰：「爾能信否」？曰：「師是大善知識，爭能不信」。曰：「信則汝即是佛」！禪者珍重而住。又問：「如何保任」？曰：「一翳在目，空華亂墜」。則所謂耶穌教理學派，亦禪錄中一重公案而已，此蓋純用積極之法門者。唯彼派之所謂神，不徒有名言而無實證，殆猶未免認境為心之倒想。

    三、瑜伽學派之真自由觀　　此派在反觀深究，揀粗入精，先外身外之物，次外其身，次外其感覺、欲情、智能、理想，而求得自在常存之神我者。然一推此神我，即為宇宙萬有本體之婆羅門大梵天神，而與之渾然融合也。瑜伽古譯相應，即天人合一之合一義。其修證之法，乃在宴坐靜慮，使身心妙入禪定與大梵合一，到達真自由平等、全福德全智能之域也。其觀念則在認清乎自在之神我，超絕宇宙萬有而無上最尊，能統攝調御乎身心物境而為之用，不令欲情思想及身心物境間寒燠饑渴疲勞等感覺所牽動也。此則同時兼用消極法門以降伏物情，積極法門以證會神我者。其證明神我，有至精之言曰：「離我則無能認身心物境之為我者，故能認身心物境之為非我者，即神我也」。蓋兼有前二派之義而又有加行之功，可進之乎實證者也。然按彼派所證之我，乃第六意識心王之自證量。其所謂婆羅門大梵天神，則末那識所執之阿賴耶識也。其跡似禪宗而實異禪宗者，非僅好眩神奇而已。

    雖然、積極消極之說，就其功用之方便門，或側從放捨而入或側從持取而入以分言之耳，究之則非可劃定畛域而橫生執著者。新思想派之清靜高尚簡易與閒逸安樂康壽，非即其積極方面乎？耶穌教理學派之屏除俗見俗妄習執邪思，非即其消極方面乎？明乎此，則劉君以北美瑜伽學說為中國國民之清涼散者，又曷嘗不可即為中國國民之補養劑乎？夫人心之所求者，孰大乎使我與萬有本體合一，到達真自由真平等全福德全智能之域，而能統攝調御乎內外上下，得大自在，不為一物所牽動流轉乎！以是尊國民之人格，則國民之人格無上而自強不息；以是尊國家之主權，則國家之主權無上而物莫能競。烏乎！吾國民果能有得乎此，而後乃令可進悟佛乘之無我，而後乃令可妙運佛乘無我之大我，而後乃令可極證佛乘無我非無我不二之圓常真我。 (見覺社叢書第一期)

    (附註) 原題「北美瑜伽學略評」，今依文鈔改題。


03讀倫理學原理感言

    讀倫理學原理感言

    倫理學原理，德意志人泡爾生著，山陰蔡元培重譯於日本。譯者、重譯者，皆以平實稱其書。讀之卒業，曰：有是哉！德意志國民之大愚不靈乎！曰良心，即政教、禮俗之存於意識者；曰義務，不外徇政教、禮俗所期者；曰道德律，為人類而存，非人類為道德律而存；曰人生之價值，即在現實之一時，而駁斥斯賓塞之蔑古尊來。此皆藏諸吾心而達諸彼口者也。然其言雖同，其的則異，故所歸向之方面卒離歧也。吾之的，在自心之本體，故以政教、禮俗及道德律，皆為實現吾心本體之眾緣；而良心、德行、人生，則即吾心本體所實現之一節也。然吾心之本體，與堯俱聖，與跖俱狂，恆受範於過去集積之種業，而隨現前值異之眾緣以異其實現。彼非支國王以噉人民之多寡為道德標準者，即彼之良心也。是故所實現之良心、德行、人生，非能自有其價值者也，亦非對於政教、禮俗、義務及道德律而有價值者也。其價值之所存者，蓋以凡事等等一經實現，即聚集吾心熏為種業，又必實現於將來而受其拘礙。故一動一作之實現，皆不可不審慎而出之。欲審慎所實現者，則又不得不改善其實現之因緣，故嚴淨依土，覺利有情，與世界眾生俱無盡時，所謂但有對內界之價值，初無對外界之價值是也。

    彼之的，則在神及帝國，今試剌其言而疏辯之：以神為的，故必曰人生出乎神之善意，凡人世之害及惡者，皆為人生德能之具，斷斷焉而為神頌直。夫耶穌誠以磔死而垂大名也，然古今人與耶穌遇害同者何限，今之為崇飾帝國而死沙場者又何限，豈一一榮耀千秋者乎！即流芳不朽矣，亦徒令後之人墜情隕涕悲欣失中而已，其本人自身之善利奚在哉？

    以帝國為的，結成四過：一、崇拜歷史之英雄，而鼓勵人類之戰爭。故曰：茍泯國界，則歷史上勇敢善戰摰猛神武之英雄，必無從發見；人類欲營自然界之歷史生活，計誠無善於戰死，抑若人類專為歷史而生者！然其貴歷史而賤人生者有如此，所謂以百姓為芻狗非歟！二、尊獎國家之安甯，而蹂躪各人之利樂，故曰：國家者，大人也，吾人則國家之一支一分也，吾人之圓滿生活，僅為國家或文明社會之一作用。而以愚黔首者，則曰：設詢勤作農夫：「汝終日孜孜，利己乎，利人乎」？彼必所答非所問，而曰「恐田園之將蕪」。再則曰：「恐無以益井里裨國家耳」。太虛曰：此實謬論哉！吾意彼農夫所答；非為是，則身將凍餒焉耳！曰：假能坐食安享，余固甚不願終日孜孜焉耳！益井里云，裨國家云，雖狡者必竊為美談，詎其情哉？三、隆多眾而殺單己以摧陷民心，使不敢不以皈敬天神者歸敬帝國。故曰：隨歷史學研究之進步而益驚其不可思議，自覺渺渺之身微於塵芥，不能不起寅畏折損之情。太虛按瑜伽師曰：『欲界天魔，常設種種幻法，怖惑有情，俾繫綴塵網，不獲解脫』。信然，則泡氏亦上帝之忠僕哉！持無政府主義者每詬神教與強權相狼狽，不我欺已。四、主張服從秩序，而束縳各人之自由。故議員之入議場，則凝神注意，迥異平時；游於家族工廠，則所遇者皆懇至謹慎，而反覆稱揚以為至美。殊不知此帖定靜謐之象，觀其外表之和通，雖暫時若是，其出乎牽掣之不得已，固與苦工之為逼迫而不敢憚勞者無以異。而各人之內界，究不出小己之利害得失榮辱間也，夫奚足善乎？

    要之、道德者，神意也，而又以神意與國民之總合生活混為一體，寶泡氏洎德民倫理思想之原泉。醞釀滋蕃者，已非一日，人相忘於習俗，處其國者，非特立不羈之傑，殆難自拔。故德民莫不馴伏於神意之帝國，奉令承則，無敢或違，鷙獸之威廉第二，今乃得託神意而盡驅以饗鐵火祭鋒刃焉。雖然，在德意志之帝及民，固莫不視為良心之所使也，義務之當然也，道德之實踐也，人生光榮無上之價值也。余故曰：非支國之王，以啖人肉之多寡為道德標準者，即其良心也。夫彼非支國之王及民，世人既皆以僿野視之矣，獨於德意志則步趨後塵惟恐不及，吾竊惑焉！

    雖然，索賓霍爾──即叔本華──者，真德意志特立不羈之傑也！泡氏雖極與牴牾，亦染習流俗取媚淺學焉耳，實則寢酣索氏之言者深矣。曰：吾人記憶中之實在，安知非本質之實在乎？曰：人生之行為，起意志之衝動，稍進則導以快苦之感覺，又進則諫以非善惡真妄之智識，往往近吾宗唯識緣生之論。第泡氏不知唯識，而必以本體歸之天神，於是輾轉執著，貤乎子孫萬世、國民萬歲，沒入倒見稠林，不能出離。顧此實遠西人之普通錮疾！即單純唯物論者，亦必以自然規律擬同上帝，泡氏吾無責焉。然神及帝國，胥不出吾心之妄執，一旦知返，道固非遠。故曰：「若能轉物，即同如來」。且人亦有言：重世界者世界之奴隸，輕世界者世界之主人，則所欲稍申忠告於吾同體有情者矣。(見海刊二卷一期)

    (附註)文鈔作「論泡爾生倫理學」，今仍舊。


04論倭鏗赫克爾

    論倭鏗赫克爾

    學者以一生堅決固持之論說，而表示其一種系統組織之思想，此思想之既深入人心，即漸著為群眾之行動，而形成國家及國際之政治，其影響必遍及全世界而後已。其尤強有力者，且往往主持十年、數十年、百年、數百年之世運焉。徒見政治之功罪，與夫群眾行動之善惡，抑亦末已。故論世者，貴察及思想界發縱指導之學者生心動念之幾微也。

    人群中有堅定統持之學者思想，猶個人之有末那意也。其著為群眾行動，則前六識依末那之染淨而染淨也。及成為國家與國際之政治而若干時代隆污繫焉，則意識為主而造就或善或惡之三業，而業熏賴耶感為異識果矣。故治心、治世，其道可通。治心之要，轉意識其末，轉意根其本；治世亦然，政治其末，思想其本也。

    百數年來世輪之運轉，以歐人為中軸。在距今十年以前，則科學之物質文明最著其成效之時代也。歐洲各國，尤以德意志為盛，要其思想之大歸：唯物、經驗、自然、進化、之四事是已。逮今十年以來，則物質之功利已運而往矣！而所遺之弊害，既陷一世人於縱慾敗德不可收拾之地位，而人類所藉之自尊貴於萬物之點，復被唯物經驗、自然進化之哲學所征服，不復能有宏遠高尚之志，非於肉身上極其衣食住淫之欲，與國群上極其權力財利之欲，殆不復能安其性而有以慰其情矣。所求者無限，而供其求者有窮；得者誇之，不得者嫉之，於是胥一世之國與國、群與群、人與人，咸出於肉薄火併之五欲爭戰，迄今日猶不知其何所底止！然十數年前，則人皆愛見其福而未察其所倚伏之禍焉；十數年來蚩蚩者猶未知返，而察微知幾之士、則已如置身爐火之上，早為之搶攘呼救矣！其奈強業先熟，未之能轉何！

    赫克爾之一元哲學，在十數年前集唯物，經驗、自然、進化之學之大成者也。以世界之謎為基礎而建築其上之神教迷，固為之洗除不少；然所謂人生之意義與價值，亦為之擊碎而等於零矣。然赫克爾之時代，正唯物科學將席捲而收其全功之時代也。故雖猶恨恨於神教與唯心論之迷未能全破，唯物科學之智識未能普及人人，而憑其百數十年長足進步之豊富經驗知識為之論列判斷，殊見其從容暇豫焉。──按赫克爾所謂一元哲學，即唯物自然哲學。

    倭鏗有慨於近時思想之雜亂與人生之墜落，創立其精神生活哲學，欲使已為自然理智哲學所否定之人生意義價值，得之復活而益顯其偉大，但其急迫之狀，情見乎詞，故曰：現在我們祇能用一類簡易真理，去取得精神之停泊所，以戰勝無理性之混亂。其所謂簡易真理，即「精神生命」也。彼言精神生命，為世界及人生之淵源。若世界人生能夠深切合此精神生命而為生活之變化，即謂之精神生活。而現代文化經過許多搜集與訂定，考核與改造，已變為極端混亂複雜，一一皆欲支配人心，於是人心皆破裂失其統一。欲從混亂複雜中得一顯明簡易之綜合，回復人心之統一，除立在獨立之精神生活之上，別無有充分活氣及動人力量之綜合方法。至其學說之影響於將來者，固能如其所期否，則尚未可知也！

    然彼所云精神生命，乃從基督教所崇拜之神脫化而出，故論者名其主義為新理想之新宗教云。由余觀之，彼已能化除基督教徒所執在宇宙外一個人格的神之見解，且已祛卻古理想主義之內在個我精神之見解，而見為非人格、非個我之常遍生命，人生世界皆從之直接發生，且世界人生即是此精神生命之活動變化，故人生及世界無不直接切合於此精神生命，頗近於阿賴耶識之義──既為器界、根身之因種，亦即為器界根身之果體也。至其所非難之自然主義及理智主義，即赫克爾之一元哲學也。所非難之輩，純人本主義，即詹姆士、杜威之哲學也，茲不具論。要之、倭鏗之哲學，實由百數年來之工作主義、自然主義、理智主義、個人主義、社會主義等種種物質的反動而立。所以生此反動者，則由已因上列各思想潮流、牽制人類精神已到於極混雜墮落之地故也；故倭鏗於唯物自然經驗之根據，已與相當之難破。至日本井上圓了新近發表其輪化論，則於進化亦為否決，此誠一個時代的思想之異觀也。而井上圓了係治西洋哲學而兼治佛學者，彼輪化論之發端，余見其實依小乘之教理而立。若倭鏗能一究大乘法相，於其所學必大有裨益，而亦佛學昌明於世界之機也。（見海刊二卷十期）

    （附註）原題「倭鏗赫爾哲學短評」，今依文鈔改題。


05論世界史綱

    論世界史綱

    華譯世界史綱，文筆生動，趣味盎溢，頗能引人閱之終卷！且原著者英人韋爾斯，可謂已能超脫英吉利之國拘，而為一歐洲人，或合全歐、全美及西亞、埃及的西方人。然亦以其未能為全球的世界人，故令南亞之印度人閱之，已不能滿意；而在東亞之中國、日本人閱之，尤難滿意；然南亞、東亞實佔地球人類之半也。復以其為赫胥黎弟子而是進化教之信徒也，字裏行間，皆以從天體地球以至人類之進化教義貫注之，亦非有更宏偉之思想者所全許。然得此全歐、全美及西亞、埃及為立場之進化教信徒所示之世界史觀念，已足為拘一隅、篤一時的史家中之佼佼者矣！

    使能擴充「有始進化」說為「無始進化」說，更根據現實主義而現實現世界為立場者，必將更有公平正確之史眼，以洞照乎上下古今而表示吾人也。其法應剖三史：曰人文史、曰地質史、曰天體史。以現今實際之人物地球星系天空為立足點，從作史之年逆推而上，曰史前一年十年百年千年等以為紀──真正世界史，必廢基督教紀元──，蓋吾人於歷史之觀察，亦當以空間觀察之由近而遠也。先廣搜地球人類一切文語傳記，旁參現存之古物古剎為材料，細心推析，以忠實之純客觀，察果求因，以敘其後先之變嬗，上推至無復文語傳記可得而止──約六千餘載──，曰人文史。從是石器巖層，更上推之曰地質史。遠至地球由日裂生與各星及天空中無數恆星系，且觀此太陽系未成以前，此處為一空洞無物之以太電子界，曰天體史。於是為察因求果之推斷，結論今此地球人類之果，由若何演成；并預言今後之人物地球當若何，以至今後此一太陽系終當壞滅，再為空洞無物之以太電子果。且天空中無數之恆星系，皆為壞空成住之恆轉，而進化實為由空而成，由成而住之一期現象。且地球人類今固猶在進化期中者，但由住而壞，由壞而住，則為退化焉。其式如下：

    然著者未能為全球人類之史觀，姑就其敘西方史與中國史比觀之，即可瞭然矣。夫中國孔子刪訂之六經，雖不必有往昔中國人視同江河行地、日月經天之觀念，然最少與希伯來諸先知編成舊約，當可等量齊觀；且由六經而引生先秦諸子之學派，其價值或亦有過於舊約之引生耶穌以後之希伯來文化者。又由佛教傳入中國後，中、印兩文明接觸而產生之唐、宋、元、明、清儒學，曾管轄中國人思想數百年，且曾同化蒙古民族之一部，及日本、朝鮮、安南等，較之由希臘、埃及兩文明所孕生之亞歷山大里亞之科學與宗教，似亦無何愧色。乃著者於有關於西方史者，則皆各為專章以詳述之；於此屬於中國史者，則僅於敘佛教時略及孔老，與敘耶教時略及墨而已，唐、宋來之儒學，則且無一言提及也。凡是豈不以其未嘗有何影響，當於西方而忽略之乎？殊不知其曾影響於東方人類之眾，在地球上實相伯仲也。

    又著者疑中國民族曾經漢、唐等之盛世，何以不能產生科學及發達工商業，其答案僅謂屬於中國之文字不便，或印刷術未進步之所致。夫紙及印刷，固中國最先發明者也，即使文字不便而印刷術未進步，設有發明科學之精神，則改良而進步之，亦為易易；然則其故之別有在可知矣。且中國先秦諸子，若名家、墨家，與後期儒家之荀況等，固已有科學及機器之萌芽；然漢、唐時竟不能產生科學與發達工商者，則漢以來中國重道與重本之精神阻之耳。唯其重道而以天算、理化、博物等為藝而輕之也，故祇能產生漢、清之經學，六朝、三唐之文學，宋、明之道學，而不能產生科學也。唯其重農業為本而以工、商為末務而輕之也，故全國國民皆志為各有若干小田產之農業者，而不能經營大工業、大商業也。夫道生則藝興，本立則末長，但應為先後之序而不應為輕重之別。唯其輕蔑而狹之也，於是所謂道者空疏而無科學之用，而所謂農業之本，亦枯窳而不能立，致工商等枝葉亦不能發榮滋長也。凡此在中國本皆易見，而著者不知，故可為西方人之眼光而已。然其于印度似較中國人所知者為多，故今置餘事，一論其關於言佛教者。

    著者稱佛為自古迄今最銳利理智之成功者。謂佛教教義要點，在明人生一切苦惱皆起於私心之貪慾：一、為滿足肉體之貪慾；二、為求不大公無我；於是乃達更高之智慧而得涅槃。涅槃者，心境恬靜之謂也；人或誤會以涅槃為絕滅，不知此但指個人為私我而使生活卑污且可憐可怖之惡絕滅耳。又謂佛陀關於生活之道，曰八正道：一、正見，以嚴格考驗一心求真為求學之第一步，世俗迷信不可有也。次曰正欲，私貪既擯，必有服務人類及求公理之正欲繼之；最初未腐敗之佛教，不以絕欲為目的，而以換為正欲為事，從事於科學或藝術及改良世事皆合佛旨，惟不可與嫉妒好名心羼雜耳。正語、正行、正業、無庸解釋。六曰，正精進，謂於善的意向及不善的應用不假以寬容也。七曰、正念，於所為或未為之事，常防範個人感覺或虛榮心等使不得近。最末曰正定，以防信仰者精神之迷，如敬神者之虛驕也。雖著者拘於一神教及進化教之心習，於佛教「無始恆轉」之勝義未能考求，且多誤解，然其說「離貪涅槃」及「八正道」，頗得其真而足藥中國佛徒之病。中國佛徒惟古禪宗能得「離貪涅槃」之恬靜心境，然八正道已不能充分行之，故明體而不達用，未能化被人類。至其餘則大都本源不清而末流猥妄者耳。今欲有傳佛心印之真僧寶──僧伽和合眾，乃專行佛訓者之團體名稱，世人誤以奉神傳教者稱曰僧侶，謬甚！彼奉神傳教者，應正名曰「神逋」耳──，非從離三貪、行八正求之不可。

    又著者敘阿育王之行佛教也，曰「阿育王有才能以和平治國，彼非徒以迷溺於迷信也，於其唯一戰爭之年，遂入佛教團體為一「信徒」，數年後始從事八正道以求得涅槃。此種生活於彼一生事業之如何完全適宜，可於其生平功業見之。正欲、正精進、正業乃特表功業，彼大興掘井之業於印度，且種樹以取蔭，彼任官以理慈善之事業，立醫院及公園，又專設藥圃；若有一亞理斯多德以響導之者，彼必大鼓勵科學研究無疑。彼設專官以理土番及藩民，又設女子教育，彼教育其人民使於生活之目的及方法有一定見解，在歷史中可謂第一人矣。彼大施惠於佛教教學團體，且鼓勵之使於佛教文學益加研究，國中皆樹立碑刻以載瞿曇之教訓；所敘者皆簡單近人情之教訓，而非後世乖謬之舖張。其刻鐫物之存至今日者，尚有三十五件。此外復廣派教士，以播佛教於世界，至罽賓、至錫蘭、至塞琉卡王朝、至托密勒王朝。阿育王為人類之真需要服務者二十八年，歷史上千千萬萬帝王名表中，阿育王之名乃照耀如明星。自倭爾加河以至日本，其名至今受敬禮。中國、西藏及已捨其教義之印度，尚保存其偉大之遺傳。今世之人紀念之者，其數遠過紀念君士坦丁及查理曼也」。嗚呼！若阿育者，真「在家佛徒」之模範也！吾所欲設之佛教正信會之領袖也，吾十年來蓋馨香之心誠求之矣。然中國一般據高位之在家佛徒，但熒惑顛倒於個人生前死後鬼神禍福之迷信，對於正道以利人群者胥無能焉，視此能無慚愧乎！

    吾閱世界史綱既終，於其書之第四章所謂歷史之下一幕者，深表同情也。蓋吾固認現實之地球人物尚在進化期中矣。其描寫人類將來之生活也，曰人類對於動物界將另生一種新興趣。在現代混亂失度之日，動物當遭失度之殘害，其悲慘蓋較人類之痛苦為尤甚。在十九世紀中，動物之因此而絕種者以數十計，有多種極饒趣味者，已無噍類矣。將來有力之世界國家實現後，其首先生產之佳果，殆將使今日所謂野獸者，得較良之保護。吾人試一觀察人類史，則銅器時代之人民，已能馴養野獸，利用野獸使為人類之伴侶，而欣賞其生活矣。然此事至今竟無何等進步，誠可異也！吾人現在所謂行獵之遊戲，蓋初民殘暴天性中所表出之無謂殺傷，將來在教育進步之世界團體中，人類必將改變其對待野獸之態度。不樂其死而快其生，不視此等可憐同類之低級生物為可畏可敵可恨之仇，亦不役之為奴隸，而用種種奇妙之計劃使之為人類之友侶焉。偉哉！韋爾斯之心量！幾等於以一切眾生為同類之佛矣。但佛則更須將各宗教所奉之神──若基督教之上帝──，亦視為眾生之一而為吾人之友侶；如此、則韋爾斯之心量，可更由基督教及進化教之拘囚中釋放而出，而實現宇宙之人生矣！然此非一般盲目而吃蔬放生之迷信佛徒所知，吾欲得遠慮宏識之士若韋爾斯者以為之言耳。（見海刊九卷一期）


06評中國學術史概論

    評中國學術史概論

    商務印書館近出之中國學術史概論，係日本渡邊秀方原著，劉侃元譯。其瞭解中國學術的地方，真比胡適強多了！胡適的中國哲學史僅編成上古的，中古及近古的還未編出，胡適是根據美國實驗主義一流思想的，未免將中國學術弄得削足就履；得渡邊秀方的此著，胡適的大可以不編了，縱要編也須將上冊毀過重編乃可。

    但渡邊秀方此著乃有極可奇怪的，乃於生在號稱佛學研究極發達的日本，竟對佛學完全不了解，僅僅用宋儒以佛學但是絕欲寂滅的眼光看。宋儒以佛、老並稱，渡邊乃弄成以佛、耶並稱。將耶穌教那些污穢東西，看同一樣。從此可知渡邊中了宋儒的毒，而日本人但以佛學依附科學及耶穌教為榮的研究，真正的佛學實已埋沒無光了。故我們今日要將佛學的真面目拿出來，必須將耶穌的宗教一類東西與後來偽流的佛徒情狀，盡量掃除，務使有眼睛的皆能看見佛徒真相；并剝去了世間學者戴的著色眼鏡，乃可評量。（見海刊九卷一期）


07評沈譯克魯泡特金的人生善行學

    評沈譯克魯泡特金的人生善行學

            ──十七年四月在靈隱作──

    沈嗣莊先生，以今後的世界人眾，似非達到經濟平等必不能安穩；而又苦社會主義內倡導者，對於「人生的善行」，往往忽略甚且破棄。然社會主義最進一步派之克魯泡特金氏，於八十高齡，曾為「人生善行學」的撰述。雖僅成十一章而遽殂，然其從互助論及國家論而來的一貫意思，已彰然較露而無遺隱，因亟取迻譯之以餉國人。顧旋覺其以人生的善行，完全出於生物的演進程序，力斥以宗教為人生善行的來源，及人生善行必須以宗教為引導之說，深感不安；思補充以人生善行對於宗教的需要之義。以予習於佛教，且對于克氏之學說亦有相當了解，持譯稿訪予西湖靈隱，以極誠摯之人類愛，請予說幾句話於後面。予既喜先讀為快，復深感沈先生博愛人類之熱情，故雖在養痾期內，即為瀏覽一過。然予雖亦覺克氏所說之未圓徹，而與沈先生之意殆不免相舛馳。予對于人生善行的意思，他日當發表世界新文化之創造一書，茲未遑評述。且將讀沈先生此譯所引生的一些零碎感想，寫在下邊，沈先生愛人類尤愛真理，當能寬恕而不以為忤。

    研究人生善行的學說，日本人紹襲中國儒家的辭意，譯為倫理學。從日本傳到中國，亦流行了一二十年，然其義嫌過狹。近年、由胡適之先生改稱人生哲學。人生哲學，應一方面由人類學推溯到生物學、生物心理學以及一切自然科學；一方面由人類學推演到社會學，社會心理學以及一切人生科學──經濟學、政治學、教育學等，其結果須推到宇宙全部的究竟真理；則雖為哲學而失去為一科科學的意義，故其意亦嫌過寬。或直曰道德學，然道乃指自然之理，或思想言說上可通得過之理；德亦指自然之知能，或積行所成之品性，皆不足顯明出人生善行的定義。故今擬改稱曰「人生善行學」。研究什麼叫做善？什麼是人生之善的行為？人生為什麼需要善的行為？人生的善從什麼處起來？怎麼樣可以增進且完成人生的善行？此種學說，叫做「人生善行學」。至此學與人類學及生物學、社會學的區別與關係，讓在別處去說。這一點修改學名的意思，雖不但關於此譯，且為下文討論的張本，故先寫於此。

    克氏在第十章裏，嘗云：「我在這兒，更要加上幾句話，使他格外的清楚，……至……再行討論吧」。就克氏這一段話，可以見到克氏所認為人生善行起源於人類演進中的互助性，即動物以來的社交性或群性；在佛學可名「相續的和合」或「因緣所生果」及諸緣互應以生住成得。而一切善行，皆包括在人類平等的公平觀念，在佛學可名「無我觀」或無我相、無人相、無眾生相、無壽者相、無法相亦無非法相，是法平等無有高下。其次、則為近於犧牲的寬恕，在佛學可名慈悲喜捨或慈惠。慈惠是一般人共知的善行，但不達公平則雖善而未真；不知「生住成得」於演化的互應，則公平慈惠雖真善而未美。克氏知是三者，可謂已握「人生善行」的綱領！既知人生的善行生起且成就於自然演化中的群性，則其否認以宗教的神為人生善行的來源，及人生善行須以神的宗教為引導及歸趣，勢必為當然的結論了！

    從佛學言之，不知一切事物皆生成於各因的演化與諸緣的互應，主張別須一「專能產生及率成」的，無論什麼──如超絕的上帝──，謂之「異熟愚」或迷事的愚昧。換言之，即不知演化互應的自然，或自然的演化互應之因果真相。不知一切事物皆相對待而隨緣變現，沒有內在的自我及特定的自性，在人或生物執著各有內在的自我──內在的上帝──，在一切事物執著各有特定的自性，謂之「真實愚」或迷理的愚昧。由這兩種愚昧的緣故，雖有些慈惠的善行，亦不成為真如美滿的善行了。故佛學，對於克氏演進的互助性，及公平為人生善行的源泉與總持，較寬恕尤為重要，自應表示相當的贊成！

    然謂克氏之所說亦未圓徹，又因什麼呢？一因量的未圓徹，二因質的未圓徹。今先說量的未圓徹：克氏說演進的互助性，雖然群性的動物推到社會性的人類，可說明「社會的動物」皆由互助而生存演進。然未能遍通的說到一切生物的各個，與大地及大空的各星，乃至分析到不可分析的各電子，一一皆是各因演化諸緣互應以生存的一群之相續；則演化的互助性或互助的演化性，不能遍通到大宇永宙的全部，以成為最深最廣的無限因果律。故猶不能有完全的妥當性及消滅性，使永無宗教神或類乎宗教神的愚昧再來擾害。克氏的公平，雖推到人類的平等，然未將平等公共到一切眾生類，則猶有人相、眾生相、壽者相；在人類雖曰公平，對於異生類則成私平的不平等。未將平等公共到一切諸法，則猶有法相、非法相；在眾生類雖曰公平，對于諸法亦尚為私平的不平等。必知一切眾生皆無我故，一切諸法皆無自性故，個的差別與類的差別及相用的差別，皆是對待假立而沒有真實。且一多互攝互入互為主伴而無障礙，乃能契應宇宙萬有公溥平等的公平。雖事行上以現為人類之故，不妨從人類平等的公平心行起；在理觀上則必公通一切眾生、一切諸法悉皆平等而沒有限際，始為真正的公平。佛教中之說慈惠，分為三重：一、以一切眾生為對象而發起的慈惠；二、以無人無我的一切諸法聚為對象而發起的慈惠；三、無所緣對而普遍恆起的慈惠。克氏以未能圓徹于互助的公平之量，故於慈惠亦僅及「緣眾生」而起的慈惠之一部分，即所謂對於人類的寬恕。

    已說量的未圓徹，再來談質的未圓徹；大乘佛法最概括的可攝為三分：一、正覺心為種，二、慈惠行為根，三、方便力成就。互助的演進，破對于異熟的愚昧；公平、破對于真實的愚昧；此二者可云正覺心。寬恕、可云慈惠行。克氏雖量未圓徹，而已有「具體而微」的質。然若非習成種種之方便力，則正覺的知與慈惠的行終不能究竟成就，仍等於理想的空談，而無實際的實行實現方法。故須依現實的人生宇宙中善的關係──例善友善學說及勤修習等──，發明及施行種種方法，以產生且增長種種極巧便、極適恰、有勢用、有效率的能力，乃能完成人生的善行，以進化於無限無止境的福智妙嚴海。否則、空談理想，勢將退歸混沌自然，流于老、莊的退嬰主義。而此等方便力的修習，在佛法則有三增上學、四攝化事、五善根力、八正道行、十到彼岸等等。綜合起來，可成功三種的能力：一、消滅的能力，漸次的澈底的將一切愚昧及愚昧所攪成的種種壞習慣及惡勢力完全消滅，使之永不能再生。二、生成的能力，引生及成滿一切事理的正覺，及正覺所導現的種種良習慣及善勢力。三、博濟的能力，依上消滅及生成的能力，真能有大智慧、有大功能，可以遍一切處，盡未來際，普為利益，無有間歇。孔氏所云「博施濟眾，堯、舜其猶病諸」者，至此乃能更無遺憾。凡此等方便力，克氏非但未窮其量，且猶未具其體質，故云於人生善行的質亦未圓徹。

    然克氏所說雖未圓徹，已足應今此的世界人類及中國民族的需要。今此的世界人類，乃一民族戰團或階級戰團的戰場與戰鬥員，日在戰爭中尋生活者。而造成此戰爭的人世，達爾文或僅由達爾文弟子中赫胥黎一派所倡強食弱肉的競爭進化說，固為一主要因素。今克氏從動物演進中，抉出「社交互助」為人生善行的本源；「自然演化程序」與「人生善行程序」聯合一貫而進化，至少可以為中赫胥黎等學說的毒者一服消毒劑！變化戰團的人世，使漸成互相和解的人世。而中國民族亦為偏中赫胥黎派的流毒尤甚者，故沈先生譯此書成，吾尤不能不於中國民族的前途，生一線光明的希望！十七、四、廿三。太虛寫於杭州靈隱。（見海刊九卷四期）


08評善之研究

    評善之研究

    魏肇基君，譯日本西田幾多郎所著善之研究，分為四編：一、純粹經驗，是其一切推論所依據之出發點，大致皆得之詹姆士者為多。第二編實在，第三編善，第四編宗教，則為依次論究真善美者。其思想大近汎神論，與海格爾、斯賓挪沙相默契。而尤一唱三歎於我印梵之印度彌曼薩派，柏拉圖、基督教及康德、叔本華、柏格森等與其思想亦不無影響。雖亦數數談到佛與佛的禪宗，不無近似，然於佛法以二空觀徹底澄清之特點，及以後得智重新建立之特點，尚未了達，故僅能與倭伊鏗哲學比次而已。（見海刊十一卷三期）


09論陳獨秀自殺論

    論陳獨秀自殺論

            ──九年一月作──

      一　自殺果足為破滅社會的危險思想嗎
      二　最近代思潮果足為自殺的救濟嗎
      三　我對於自殺的批評
      四　我對於自殺的救濟

    八年十一月間，北京大學學生林君德揚，在三貝子花園投水自殺，遂惹起多數人底恐慌，討論救濟方法。陳君獨秀於新青年之第七卷第二號上，亦發表了一篇自殺論，其恐慌的要點，就是認自殺為破滅社會的危險思想。如云：「自殺若成了一種普遍的信仰，社會便自然破滅。各國政府所深惡痛絕底，是共產主義和無政府主義，說他是破滅社會的危險思想。倒是真有兩個可以破滅社會的危險思想，他們卻不曾看見！這兩個思想是什麼呢？一個是獨身主義，一個就是自殺」。其救濟的要點，就是新理想主義，新唯物主義的最近代思潮。如云：「古代的思潮過去了，現在不論他，所謂近代思潮，是古代思潮的反動，現在也還勢力很大。在我們中國底思想界，自然還算是新思潮，這種新思潮，從他掃蕩古代思潮的虛偽空洞迷妄的功用上看起來，自然不可輕視了他；但是要曉得他的缺點，會造成青年對於世界人生發動無價值無興趣的感想，這種感想，自然會造成空虛、黑暗、懷疑、悲觀、厭世、極危險的人生觀，這種人生觀也能殺人呵！他的反動，他的救濟，就是最近代的思潮。古代思潮教我們許多不可靠的希望，近代思潮教我們絕望，最近代思潮教我們幾件可靠的希望」。現在我要批評底，雖自有我對於自殺一事底見解，但對於他恐慌和救濟底要點，自不得不先加一番審定。

    一　自殺果足為破滅社會的危險思想嗎？
    按：陳君認自殺為破滅社會的危險思想，先有一個「自殺若成了一種普遍信仰」的因。然自殺一事，設若必不能成為一般人的普遍信仰，則自殺固無破滅社會的危險，而對於自殺且亦無救濟底必要。陳君既未能證明自殺必將成為一種普遍的信仰，遽認做破滅社會的危險思想而有救濟底必要，何異偶然見一家或若干家絕了後代，便起人類將斷種底恐慌乎？陳君以自殺和獨身主義並認為破滅社會的危險思想，今就獨身主義觀之：既未嘗妨害其貪愛自身生活的生性，又能免離了人事上若干的憂患，而獲專心致志以成就過人的德業，經世界若干宗教家底實踐唱導，猶且能信仰實行底，不過占人類數千分中之一分。其餘的數千分，化醇化生，固但有生齒日繁的現象，而初無人口減少之徵。則獨身主義猶不能成為普遍的信仰，況自殺乃根本上妨害貪愛自身生活的生性，又并其能造成德業受用善果的本身而毀滅之者乎？故自殺必不能成為一般人的普遍信仰，亦不足為破滅社會的危險思想。陳君認自殺為破滅社會的危險思想，因視為有救濟底必要，不得不謂之迂闊無聊的過慮！

    二　最近代思潮果足為自殺的救濟嗎？
    按：陳君謂最近代思潮教我們幾件可靠的希望，應是指思潮趨勢表中所列：舉惡中有善，醜中有美，人性比獸性進化底數條而言。然此亦是曖昧不明、徬徨不定、疑惑不決的戲論，固不足為自殺救濟者也。何則？此論果示人以有善、有美、有進化的人性而不當自殺乎？抑是人以惡、以醜、以獸性而當自殺乎？況善在惡中，即是無純善之善；美在醜中，即是無純美之美；人性較獸性進化，未離獸性，即是無純粹之人性；即此、已足令不願過苟且生活者自殺矣。且更進一步言之，如作者所云：古代思潮是全美的，然近代思潮在當時、亦何嘗不認為惡中有善，醜中有美，人性比獸性進化也。由作者在今時觀之，則古代思潮、既成為不可靠的，近代思潮亦成了絕望的，則作者於最近代思潮所謂幾件可靠的希望，安知一轉瞬不又是一種不可靠的絕望嗎？是則益暗示人以應當自殺而已！故以最近代思潮有幾件可靠的希望，以為自殺的救濟，不得不謂之唐喪無益的戲論！

    然吾雖未嘗得讀羅志希、蔣夢麟、李守常、杜威、杜威夫人等人對於楊君自殺的言論，僅就陳君所批評的以觀之，陳君的自殺論，固較羅志希諸人的見解高出數籌矣。而陳君跟著「自殺是破滅社會的危險思想所以必要救濟」底後面，更進一步討論：『為什麼要維持這社會不讓他破滅，謂是一種狠難解答的哲學上疑問。厭世自殺的人，正是這一種疑問達到他心境最深的處所，感得人生沒有什麼價值，所以才發生一種最後的決心而自殺。這種自殺，是各種自殺的源泉。各種自殺，多少都受了他暗示底影響。這種對於人生根本上懷疑的自殺，只有能解答他心坎深處所藏人生哲學的疑問，才能夠改變他的人生觀，才能夠教他不去自殺；否則、對他種種的解說，總是沒有一看價值的，亦決非改良社會、減輕壓迫、所可救濟的』。這一段說話，卻頗為中肯！但謂這種疑問，是由宗教上苟且心的空觀，及哲學上偏見的性惡所造成的，已屬不全不類。何謂不全？不單是空觀和性惡說所造成故。何謂不類？空觀和性惡說，不必造成為什麼維持社會不讓他破滅的疑問故；且陳君似未知空觀和性惡說之真意義故。至其應用所謂最近代思潮的現實擴大、自我擴大，以對治空觀；惡中有善的、醜中有美的，以對治性惡；謂可以解答厭世的人心境最深處的疑問，則又顯出無他能為底本相來了。何則？其自我擴大之義，分為物質和精神底兩種：物質的自我擴大，是子孫、民族、人類，精神的自我擴大，是歷史；但那厭世的人，豈不知有子孫、民族、人類和歷史哉？亦以此即是構成社會的原素，固與社會一般的不須維持讓他破滅而已。然則這些子孫、民族、人類和歷史的有不有，與他什麼相干呢？所謂種性不滅，亦屬子孫、民族、人類相傳相續而存在的。但是、現存的人，過數十年、百年而俱死矣，現存的人子孫，亦依然不過數十年、百年而俱死，如是死死相續，縱使相續而不斷滅，亦祇成得個各各皆是無價值無意義的生活！況死死相續的人類，亦終有與這大地同歸滅壞的一日？安有所謂種性不滅者存乎？物質的滅不滅，兩無證明；藉使不滅，然物質不滅，亦何嘗可算得人生的意義價值？且所謂物質、種性、現實、自我、個體、全體、空間、人類、歷史、生命、精神，皆不過各種轉變上所生各種現象的記號。這各種轉變一旦完全停止，則此各種現象的記號，又安得不完全斷滅而唯是空乎──注意：此未是佛法的空觀──？作者乃曰：總算是有不是空，抑何措辭之滑疑閃爍耶？至用惡中有善、醜中有美、對治性惡，更為無力！何則？善中雜一點惡，美中染一點醜，已不足謂之美善，而可謂之為惡。況善在惡中，美在醜中，尚欲不謂之性惡，得乎？又且貪生，亦不必由於要維持這社會不讓他破滅，自殺、亦不由於不要維持這社會讓他破滅乎？

    陳君自殺論中所表列的原因，文明人、有教育的人、青年、老年人，關於知識信仰的有五類；婦女未婚的人，關於情緒壓迫的約有八類；都會裏的人，窮人關於經濟壓迫的有二類，說之頗為詳盡，然大抵就周圍情狀以言。吾請更有以添補其缺，為表如下：

    此四者雖近似厭世解脫，實非厭世解脫。

    此四者雖亦關於知識信仰，卻是純為他的。

    佛教在於為己之第四種，及為他之第四種，是常行的；於為他的第一、第二、第三、亦相對的贊成；為己的投真、尊我、患失，亦絕然反對。更有為對治身見、破除我執，及捨身為法、求福、消罪等等自殺者，此不具述。陳君於自殺的批評，分為反對派與非反對派，於反對派首列：「佛教反對一切殺，自殺也包含在內，而且他們相信輪迴，殺這世的肉身，無濟於事」！這幾句話，亦然而不然。一、未知佛教戒殺的原因，二、未知佛教對於自殺的分解。予謂叔本華說：自殺不是應該非難的行為，乃是糊塗的行為。因為自殺，只能夠滅絕肉體，不能夠滅絕發生肉體的意志。又謂自殺底真正目的，在求得精神的平安。否定意志，是達目的底唯一方法；實為佛教對於自殺見解之一種。而英國哲學家休謨之說，在佛教當亦予以相對的贊成也。但佛法隨緣而說，初無定相，用之當則一切皆佛法，用之不當則一切皆非佛法。今姑略述吾對於自殺一事底見解。

    三　我對於自殺的批評
    自殺一事，不能籠統斷為反對的非反對的，當分別其自殺因由之所在，乃能有所評斷。吾所不反對者，用身主義的自殺也；或用之以求悟真理，或用之流通正法，或用之以報償怨債，或用之以供給需要，或用之以增長福德，或用之以消除罪惡，或用之以伏斷迷惑，或用之以脫離苦惱，或用之以圓滿悲願，或用之以護持眾生；能善用其身以達到超塵世色身以上之高尚目的者，不論樂生與自殺，無何不可。否則，為色身拘縳，或為色身積聚成的社會拘縛，不唯不能用他，反為他的奴隸而不得自由，則樂生固無意義，而自殺者尤屬糊塗。此種糊塗的自殺，則吾所絕然反對者也。然設使無下列三種徹底的覺悟，則未有不為糊塗的樂生與自殺者：一、吾人有生生死死死死生生而未嘗生未嘗死的自體。這種自體，一、是不知不覺自然癡愛乎生存，而為「生存所以然之故」的意志；二、是為這意志所迷執而轉變出生存現象來的心體。這兩種，今假合稱為：「有情性有生命者的自體」，徹見了這個自體，方知吾人一生所作的行為，皆逃不了這個自體的範持保藏。若未能確然滅盡了癡愛生存的意志，則勢必仍為迷執而隨著業行轉變出新的生存現象──生命的、物質的──。依止這個自體的見解，而求正當辦法，上者、即是由降伏而滅絕那癡愛迷執的意志，這就是超世間的出輪迥法；次者、即是多造些美的善的行業，使轉變出新的生存現象來的時候，漸進美善，以免比現在的更壞更歹，這就是處輪迴的求進化法。

    二、身世本空，物心非有，所現的無非是接續的、集合的假相，所說的無非是分別的、虛妄的戲論，從來未嘗有人生，今亦何能有自殺？自且本無，殺於何有？本來無縳，復何求脫？

    三、吾人的心體，本來沒有人物眾生、宇宙萬有的妄染，亦復本來具有人物眾生、宇宙萬有的妙德，能喚醒這昏睡在無明大黑夜中的本真心體，徹體覺悟，轉癡愛迷執的意志為大悲方便妙用，於是乎全知全能，自由自在，常遍真實，圓滿清淨，得到人生究竟的真價值。

    那糊塗的自殺，本由不善用身，求生遇困而自殺，既不能斷絕貪戀生存的意志以成解脫，復不能造美善的行業以成勝進，便無第一種覺悟；於平等一如，橫見有自可殺，便無第二種的覺悟；不能以之為徹究真心之用，便無第三種的覺悟；且由之益深其癡愛迷執，而轉變愈加惡劣的新生存現象。故雖不能謂之有罪，而實為一種可憫又可憾的行為也！而反對殺他人及一切有生命情性之物者，其理由亦可知矣。佛法戒殺，原是戒殺他的；但廣義的他，雖殺身亦是所殺的他，而非能殺的自；欲殺其身的決心，方是自故；有這殺心，即是罪惡故；有這殺心能殺自身，亦即能殺他人故。但在有上面三種覺悟的，遇正當作用自殺其身，譬之施用其所有的財物，亦依然是一種正當的行為。但對於自身之外的他人，及一切有情命者，則絕對不得殺害；以各各的身命，有各各的自體所癡愛迷執，強加殺害，將益固其癡愛迷執乎身命的意志，並激發其抗拒報復之怨毒，糾結纏縛，展轉牽率，愈陷入惡劣的生活耳。然遇從因地上救不及時，為解大眾的苦厄故，為覺悟他人故，間亦權衡輕重而許有殺他之舉；對於內界，破壞癡愛迷執的意志組織，則必善用其殺而後可。所謂「護生須是殺，殺盡方安居」──參看叔本華之說──。

    四　我對於自殺的救濟
    那覺悟了的能善用其身的，我認為沒有救濟的必要。至那不能善用其身心、善用其世界、反為身心世界所拘礙而糊塗自殺的人，依照上說，將更轉變出愈加惡劣的新生活現象來的理由，便須救濟。而陳君於自殺原因中所列：二乃至十六的十五條自殺原因，自然可從改造新制度、新道德的新社會以為之救濟。唯陳君視為各種自殺底母親，所謂厭世及解脫為原因的自殺，則正是今所欲改造正當的思想以為之救濟者耳。茲分為兩種救濟的方法：

    甲、消極的　　一、破棄那單是肉體的、物質的、個人的、人類的、現世的、子孫的、一死個性斷滅的危險人生觀。這種的人生觀，生則堯舜，死則腐骨，生則盜跖，死則腐骨，令人想到最後的結果，無論前乎我的人，並乎我的人，後乎我的人，親友我的人，怨敵我的人，疏閑我的人，除卻腐骨之外皆更無他有；欲令人不根本上發生人生毫無價值、毫無意義之決心者，尚可得乎？故此種人生觀，實為發生厭世因自殺、及自殺為解脫的思想源泉，以認為一經自殺而死，個性即便斷滅，故以自殺為解脫塵世也。近來青年底自殺，大都受此影響，此固歐洲前來束縛於基督教的反動。然今欲為之救濟，雖不能再用基督教，而此種斷滅危險思想，則不可不速為拋卻者也。二、變通那急躁的、狹迫的、零碎的、騖外的實驗主義──亦曰實際主義等等──，為安詳的、遠大的、根本的、貫澈的實驗主義。現在杜威一派所講的實際主義，拿各種學理比為銀行的支票，當時就要向社會去兌現，如在社會上一時發生不出如何效用來，便立即撕卻；這種急躁狹迫的思想，未有不壞事的。那青年的人，當時聽了一種言說，便天旋地轉、頭昏目眩的要向他處身的社會去求實現，一時實現不出來，又沒有法子奈何社會，於是憤恨社會的不良及自己的無用，便自殺了。故此種思想，若不變化而通之，其危險亦不為少也。三、化奮鬥的猛烈精神，為溫和的勤勇精神。蓋奮鬥的力猛烈一分，抵抗我奮鬥的力亦猛烈一分，其結果，非殺了社會、或殺了自己不可。

    乙、積極的　　一、認清吾人生死死生而未嘗生死的自體，則知世間塵網，非自殺其身可能厭離解脫的。且身世非可厭非不可厭，但在自己善以施用，施用得當，便是有意義、有價值的；有意義及價值與否，但由自己決定之，不應當責備身之與世，身之與世原是不負其責的。若對於身世欲根本上厭離而解脫之，則當善用其身心以破除癡愛迷執生活的意志，非妄殺其身所能濟事。若欲去除現在不良的身世而進求比較現在為善美的身世，則亦當善用其身心以造道德的善因，而求幸福的善果，尤非妄殺其身所能濟事。二、自殺者必須認清白了所要殺的自，究竟是個什麼？然後方殺；否則、所要殺的本是自，至殺了的卻又不是自，豈不白費一番辛苦嗎！但是究竟那一樣東西可喚作自呢？究竟有一些些可以喚作自的嗎？盡宇宙推求落來，總不過是些地水火風啦，色受想行識啦，鄰虛鄰虛的謝影啦，剎那剎那的變態啦，畢竟沒有一點可喚作自的。自且沒有，又何從殺起呢？說來真是一場笑話！有不丟下了自殺的刀，而撫掌呵呵的嗎？三、認清了本無煩惱元是真覺的心體，則主位定而萬法順，左之右之，彼之此之，空之有之，虛之實之，生之滅之，是之非之，無不是向此究竟底目的地而進行的，無不是從此究竟底目的地而演施的，六方之外皆充塞，盡未來際無間歇，尚何容心於取舍為哉！（見海刊一卷一期）

    （附註）原題「新青年自殺論的批評」，今依文鈔改。


10論胡適之中國哲學史大綱上卷

    論胡適之中國哲學史大綱上卷

            ──九年作──

    予作此論，先有欲申明者，胡君此書與佛學本無甚關係，然取而論之者，不僅以其為新近出版的國語傑作，有關於現代人心思想者頗鉅，而更有二種之原因在也。胡君援用西洋學者的歷史觀念，以為解釋演述中國哲學史底工具。予往者讀日本境野哲君所著佛教史大綱，於此點亦與胡君相同，嘗有不滿意之感，欲藉此以一論西洋的歷史觀念，一也。胡君於此卷底中國上古哲學，對於佛教底評判雖僅微露端倪，然聞胡君將繼是作中古、近古哲學，中國哲學之第二期，既以佛學為主幹，而近古哲學亦以禪宗為普遍底關係，其對佛學將下如何之評判，必甚重大。今可於其已微露底端倪中察知大略，二也。茲論列於下枋：

    一
    西洋學者的歷史觀念，進化論的歷史觀念也。故明變而不明變中之不變；推變之發生，在於時代形勢而抹煞其餘相等之關係。不知一個哲學家的思想學術之發生，實於個人之才性為主因，而更有種種助緣如下：

    予讀日本人近作的佛教史傳，敘論釋迦牟尼之開創佛教，馬鳴、無著等之昌明大乘，大約不過將印度當時前後的思想學術情形趨勢摹述一番，以為其所以如此如彼的因緣效果，而絕不曾於釋迦、馬鳴、無著等才能德性與常人不同之處，及其思想學術於現在及將來之影響，一探究考論之也！今胡適之君雖說明有三種原因：一、個人才性不同，二、所處的時勢不同，三、所受的思想學術不同。又說三種的效果，以為哲學價值的客觀評判：一、要看一家學說在同時的思想和後來的思想上發生何種影響？二、要看一家學說在風俗政治上發生何種影響？三、要看一家學說的結果可造出什麼樣的人格來？但考覈其全書的精神起來，其推求原因，評判效果之所貫注的，亦祇在時代形勢而已。處今日之世，除卻個人才性及奇感，其餘的助緣，誠有可用時代形勢以包括之者。然在古時交通阻隔，且中國保家世、傳子孫，而帝王兼握君權、師權，教育限於士大夫，不下逮於庶民，則非注意方域土俗、家業世位、師友傳習、與時代形勢並重不可。且個人特殊情境下的特殊證悟，尤有足以改變其平生之性格，而發生一種特殊的思想學術以影響到群眾心理者，例如人因怪病、異夢、遭貶、悼亡等等，遂一換其人格者；若王守仁因遭貶龍場，動心忍性而成大悟，遂有所謂王學者流傳中華、日本，及今未衰。使王氏當時若無龍場之貶，浸溺於朝中的勢利富貴，則其後來之成就究應如何，殆猶未易知也！胡適之君未能將哲學家個人的才性，特殊的感驗，及其方域、家世、師友、與時代趨勢兼營並顧，唯側重時代的思想學術大趨勢立論，致於古代哲學史的史料，覺得十有七八與這進化論的歷史觀念衝突，而悍然遮撥為十有八九都靠不住也。但在予、亦非謂古書都靠得住是真的，且予亦承認胡君所判定某書某書是偽造的、假託的、雜湊的、錯集的、極有明確的證據而毫無疑義的，但也有些因為心中先存了個進化論歷史觀念的成見，將由於個人才性的不同，與所生長之方域家境的不同，及生平的師友特殊的徵發種種不同，而發生思想學術的變化，多有與時代學術思想的大趨勢不能符合者，胡君即斷其為必無之事，而不知儘有可援別種原因解釋之餘地也。

    又、若胡君於評判上所援的例，謂：『古代的命定主義說得最痛切的，莫如莊子。莊子把天道看作無所不在，無所不包，故說；庸詎知吾所謂天之非人乎？因此、他有乘化以待盡的學說。這種學說，在當時遇著荀子，便發生一種反動力。後來莊子這種學說的影響，養成一種樂天安命的思想，牢不可破。在社會上好的效果，便是一種達觀主義，不好的效果，便是懶惰不肯進取的心理。造成的人才，好的便是陶淵明、蘇東坡，不好的便是劉伶一類達觀的廢物了』。若此種評判，在胡君固以為是客觀的，不是用自己的眼光來批評古人的，但莊子所言的，是否命定主義，抑並非命定主義？陶淵明、蘇東坡、劉伶一流人，是否莊子的命定主義所養成，抑並非莊子的命定主義所養成？古今人評判不一，胡君作此評判，亦怎見得不是用自己的眼光來評判古人的是非得失呢！予謂凡評判，多少總離不了主觀的見解，其要在主觀的見解能圓滿周到否耳。然一種的效果，亦決非一個原因所發生，一個原因亦決非但發生一個效果；其效果與價值究竟如何，亦未可據當時或暫時於思想、風俗、政治、人格所發生的影響遽為判斷。正猶化學中的原素一般，與某種某種的原素化合，便成了此種現象；與某種原素化合，又成了那種現象。一種現象不單是一種原素所成，一種原素亦不單成一種現象，亦未能據其已經化合發生的現象，遽判斷彼原素決定但有何種效果及與價值。何者？若遇新原素與之化合，也許發生新效果、新價值，或失卻曾經化合之要素，亦能消滅其已成之效果及價值故。例如蘇東坡自然也受莊子學說多少影響，但其人格決不得謂之唯從莊子學說養成的；而莊子學說，亦決非但影響得蘇東坡一個人，或陶淵明、劉伶等幾個人。順世言之，周秦諸子學說隱晦了二千餘年，到新近纔有復興之兆，則雖謂其效果與價值，要看之今而後；已往者、皆未足為評判是非得失的依據可也。隨便的東扯一個人，西指一樁事，以為是那一家學說所發生的效果，即將這些效果說是那一種學說的價值，豈就算盡了評判的能事嗎？

    二
    胡君論近世哲學，嘗謂：『宋、明的哲學，或是程、朱或是陸、王，表面上雖都不承認和佛家禪宗有何關係，其實、沒有一派不曾受印度學說的影響。這種影響，約有四方面：一面是直接的，如由佛家的觀心，回到孔子的操心，孟子的盡心、養心，大學的正心，是直接的影響。一面是反動的，佛家見解儘管玄妙，終究是出世的，是非倫理的。宋、明的儒家攻擊佛家的出世主義，故極力提倡倫理的入世主義。明心見性以成佛果，終是自私自利，正心誠意以至於齊家、治國、平天下，便是倫理的人生哲學了。這是反動的影響』。予嘗謂宋以來的儒、釋、道三家，是皆用禪宗打了底子的，但儒、道二家，終究是治世的、保身的，故於禪宗終究是不能徹底，而表面上三家還是各行各的：所謂儒以治世，道以忘世，釋以出世。與胡君此論，似乎相合。實則釋家於禪的根底上所行的形式，亦自是佛教的律宗、密宗，特與儒家不同，亦非必定是出世的。但當時的儒家硬將世間占定謂唯屬於他的形式，致佛教的現行形式既與他不同，不得不謂之單是出世的了。其實、禪宗與一切佛法，皆是通為世出世間底善法的；佛教五乘中的人乘正法，便是佛教的人生哲學。居在今日，只可謂佛教的人生哲學與儒家不同，不能謂佛教非倫理的。蓋佛法本是透徹出世、而亦利益世間盡未來際的，在中國但由幾個出家的人於山林中保持佛教不墜，不曾用佛教的人生倫理學來代了儒教的。因中國的思想、學術、政治、風教，先為儒家獨占了，佛教到隋、唐後，幾幾乎有易而代之之勢，漸惹起儒教徒的恐慌抵抗，經過隋、唐、五代而入於宋，佛教僧徒為避免與儒家的衝突起見，乃依出世法與儒的治世、道的長生，劃疆而守。故雖謂佛法在世間，尚未一度發揮其功用，其效果與價值，將看之今後的努力以為定可也。

    大概佛法以明心見性為因地，以大悲普濟為根本，以圓成善巧為究竟。胡君謂明心見性以成佛果，終是自私自利，一由不知佛法的根本與究竟，二由不知佛法所謂心性，故竟能於明心見性以成佛果的下面，連寫著終是自私自利六個字！所謂妄認四大和合為自身相，六塵緣影為自心相，不知身心外洎世界，皆是真心之所顯現。若知佛法之所謂心之與性者，則心者、天地同根，物我一體的本心；性者、周遍常住，圓滿清淨的真性；明之者，莫公焉！見之者，莫溥焉！夫又安能將「終是自私自利」六個字連綴以成一辭哉？我近來常見浮光掠影一知半解之徒，尚不能將所要批評的東西弄個明白，便硬拖來瞎三話四的胡亂批評。以胡君清爽的頭腦，明利的眼光，通平的心量，淵博的才識，深望能將佛法細心的研究一番，當真的能將古近西東的思想學術，條理通貫比較評判一下子，將各種文化及其哲學都射注到釀造今後美善的文化、真正的哲學上去。明而不取，用而不舍，不偏執著古代或近代的一二端以相排而自蔽，不亦善乎！予聞胡君作中國哲學史下卷，將有敘評佛法，故藉斯出之。

    中國哲學史大綱上卷內，精義卓論多的很，但既與我今欲評論的目的無關係，姑請從略不談罷。（見海刊一卷三期）


11論梁漱溟東西文化及其哲學

    論梁漱溟東西文化及其哲學

            ──十年十一月在杭州作──

    夏歷十月十日，由北京講法華經畢返杭，適與張仲仁先生共車，出梁漱溟君所著之「東西文化及其哲學」，讀之終夜，不忍釋手，真近年有新文化運動以來第一之傑作也。梁君以深細精銳之思，成此不朽之文，恐透徹了解者殊不易多得。余既真知灼見其義，且與我所提倡之佛化關係頗大，故不得不粗略先為一文以評之。

    梁君推究各方文化之發生，於地理、天時、經濟、交通等種種周圍之助緣外，特別注重於「天才」及「意欲之主因」。且為中華文化數千年所以停滯不進者，乃由老、孔等幾人之天才太高，使後人仰摹猶虞不及之所致，此皆深獲我心，而去年評胡適之君所著中國哲學大綱時，亦曾略言及之者也。

    梁君以「生活意欲」之向前求增進，說明西洋古代及近代之文化；處中求調適，說明中華之文化，迴後求解脫，說明印度之文化。但言人世，雖覺甚當，統觀法界，殊不謂然。今另為表如下：

    梁君以「物質」、「他心」、「無常律」、為障礙生活之對境，意謂對增上物質之障礙，可用西洋文化排除之；若他心之障礙，則須用中華文化融和之；而有生必滅之無常律，唯印度文化乃足解除其障礙。另將文藝、美術等列為一種相似不思議的無障礙的生活。其實、文藝美術為一類之無記法，展轉亦為障礙，而物質、他心之障礙，亦必由三乘之共佛法，達到大乘之不共佛法，乃成真正之不思議的無障礙的生活也。

    梁君以「現量」、「直覺」、「理智」三種為知識之根源，蓋即現量、非量、比量之三量也。然非量原以指似現量、似比量者，梁君似專指似現量言；且直覺非不美之辭，在凡情之直覺雖屬非量，而聖智之直覺亦不違真現量、真比量，故成無得不思議之任運無障礙法界智。另為表如下：

    梁君以西洋文化是直覺運用理智的，中華文化是理智運用直覺的。所云直覺、皆專指似現量言。換言之，直覺境即俱生我法二執之心境也。又言：佛法是現量運用比量的，或比量運用現量的。由余觀之，當言佛法是由聖智的比量排除非量的凡情直覺，獲真現量，起不思議無障礙法界之直覺而運用比量的。所云起不思議無障礙法界之直覺者，即示現他受用身土及應化身土是也。

    梁君視佛法但為三乘的共法，前遺五乘的共法，後遺大乘的不共法，故劃然以為佛法猶未能適用於今世，且慮反以延長人世之禍亂，乃決意排斥之。其理由、蓋謂東方人民猶未能戰勝天行，當用西洋化以排除物質之障礙；西洋人民猶未能得嘗人生之真味，當用中華化以融洽自然之樂趣。待物質之障礙盡而人生之樂味深，乃能覺悟到與生活俱有的無常之苦，以求根本的解脫生活，於是代表印度化的佛法，始為人生唯一之需要。若現時則僅為少數處特殊地位者之所能，非一般人之所能也。故對於特殊人的個人之學佛雖或贊成，而對於向一般人提倡，必力反對之。果如梁君之言者，似乎如佛典所云之北俱盧洲人，乃真能適宜佛化者，何以佛法興世，又偏在南閻浮提，而北俱盧洲人適得其反歟？且梁君自云：在個人唯覺佛法為真對的，其欲專提倡代表中華文化的孔家哲學，純出於舍己從眾的悲願，則梁君殆不免自視太高，而視人太卑歟？同為人類，同生斯世，梁君能覺得唯佛法為真對，眾人便亦能覺得唯佛法為真對；眾人既亦能覺得唯佛法為真對，梁君壓良為賤，強謂其不能，乃云佛法在今日但為貴族的，則純出梁君之錯覺可知也。雖然、近來學佛之人，所知於佛者，不及梁君之正確，故大都迷信為鬼神之一，好為扶乩、圓光及貪玩守竅出神等種種祕戲；其不然者，則悉趨於厭棄世事消極主義之一途而已。前者徒益邪穢，後者又懦弱自了，無裨人世。且當今佛法乏人，間有一二深思專精之士，則又寢饋昔賢，高文奧義，非一般人所能共喻。梁君視佛法為貴族的，蓋亦有在。

    余則視今為最宜宣揚佛法的時代：一則菩提所緣，緣苦眾生，今正五濁惡世之焦點故。二則全地球人類皆已被西洋化同化，外馳之極，反之以究其內情。下者、可漸之以五乘的佛法，除惡行善，以增進人世之福樂；中者、可漸之以三乘的共佛法，斷妄證真以解脫人生之苦惱；上者、可頓之以大乘的不共法，即人而佛以圓滿人性之妙覺故。而對於中國，排斥混沌為本的孔老化，受用西洋的科學，同時、即施行完全的佛法。以混沌之本拔，則鬼神之迷信破故。若對西洋，則直順時機以施行完全的佛化可也。余所謂完全的佛法，亦未嘗不以三乘的共佛法為中堅，但前不遺五乘的共法，後不遺大乘的不共佛法耳。五乘共法，十法界的正因果律也，乃屬於依他起性者。三乘的共法，生死煩惱之解脫也，乃通於三性三無性者。大乘的不共法，常樂我淨之法身也，乃屬於圓成實性者。今以明正因果以破迷事無明之異熟愚，則中華宗極混沌，樂為自然之惑袪，而西洋逐物追求、欲得滿足迷亦除，於是先獲世人之安樂，漸進了生脫死之域以蘄達乎究竟圓滿之地。此先得人世之安樂，亦與梁君所期者同；但梁君欲從排斥佛法、攝受歐化、提倡孔學達之，余則謂須昌明五乘的共佛法以達到之耳。此後當另著「佛教人生學」、「具足佛教學」二書以明之。余並願脫離寺院及講經之務，周流全國及全球以專事講演。

    梁君欲排斥佛化，先以提倡孔化，使迷入人生之深處，極感苦痛，然後再推開孔氏，救以佛化。乃不直施佛化，俾世人得孔氏同樣之利益，而預免其弊害，用心頗為不仁。又孔子天才之高，殆大士之應生，而此種人才，決非孔學所能產生，唯佛法乃能產生之耳。故宋明儒者，亦莫不與禪宗有淵源者。即梁君自身，要非先曾入佛不為功，乃反欲排佛以期孔化，何異斫除本根而求枝葉敷榮乎？則又頗為不智。一言而不仁不智，竊為梁君惜焉！（見海刊一卷十一期）


12評郭沫若論文化

    評郭沫若論文化

    自梁漱溟說佛法為「反身消滅」之後，不少的人皆受了他的暗示，動不動都看成佛法是以消滅人生世界為究竟的。郭沫若的中國文化之傳統精神與論中、德文化書，對中國的儒、道文化，原有許多說得很好的地方；但因不徹了大乘佛法的緣故，其論佛法亦受了梁漱溟的影響，說佛法為死靜、為否定現世以求自我的消滅；故根本與孔、老的進取活動，及肯定現世以求自我的展開者不同。其實，孔、老能破除迷信的神，而理想化曰道、曰易。佛尤能徹底破除神的迷執，而謂之阿賴耶。孔、老善言生生，而佛則從緣生明即無生，從無生而明即緣生，故曰生無生，無生生，同明生生，不過孔老為素樸的，佛為批評的。死於其批評的無生句下，非善知佛者也。

    唯孔、老為素樸的，故對於自然的萬有大宇宙，及個性小宇宙，祗有恭順遵從，不能有澈底之澄清。以本源混淪，故道以返源混淪為至，儒以逐流救濟為極；故或徒矜達觀而莫逃於憂患，或暫調適而早計為至善，如空華之難邀結果。佛則不然，溯生流，徹生源，見生真相：緣生無生，未嘗有自。云何而然？無始迷染。徹底澄清，由是無自然性，眾緣生法一攝一切，一切入一，真平安故曰大涅槃，遍正覺故曰大菩提，唯其曾痛下一番研究批評的工夫故耳。然佛的研究批評工夫太深廣了！一般近視的人，往往只見他研究批評，且不知其研究批評的為何物，更何能察見其研究批評之效果。乃從其研究批評的過程上謂之曰消滅、曰死靜，豈知其研究批評的正是生，而所成之效果則為圓明淨善之大生哉！

    佛法的要義，在體達全宇宙緣成的個性為中心，開發個性實現乎全宇宙為極則。前者曰如來藏，後者曰法界身，在個人曰全人，在社會曰大同。（見海刊八卷十一二期合刊）


13評胡適的戴震哲學

    評胡適的戴震哲學

    清代的考證學，對于古籍及文字語言的工具之整理，確是有功的。用來建設哲學，確只有戴震與章炳麟二人。然在戴震的時侯，考證古籍，尚限於儒家的經傳，環境尚囿於漢、唐、宋明的風氣，內則尚未能考證到周、秦諸子的古籍，外尚未有西洋傳來宗教、哲學、科學的環境風氣；故戴震的哲學，當然不能有章炳麟的恢大。然吾往者讀戴東原集，已曾覺其哲理之精審出於宋明儒之上，其本儒言矯正程、朱處，有足多者。而同時即感覺其對于佛學無所知，且對于老、莊亦無所知也。

    胡適是有其先入為主之私己意見的，以其承襲於美國實驗主義派哲學的私己意見，用來裁斷一切配其胃口的摭取之，不配其胃口的則忽略或攻擊之。其所持的私人意見，正與宋儒所執著「得于天而具於心的天理」一般。否則、何至今日戴震盲目的連寫「老莊釋氏」四字，謂宋儒所從出的攻擊，猶不能一分析其訛謬也。

    戴震哲學，其說心知血氣，與道理性命，及人性之善，擴充心明，去私蔽不去情欲，可言皆極當的；而與宋、明儒兩派，各有同異之一邊，則胡適未知、戴震亦自不知也。余昔論宋明儒學，謂宋明儒之說理氣心性，有二大別：一、大程言氣即理，故曰：「祇此一陰一陽是道」。又曰：「生之謂性，性即氣，氣即性」。小程言氣非理，故曰：「離了陰陽便無道」，所以陰陽者是道也。氣是形而下者，道是形而上者，形而上者則是理也。彼以道「理」非是陰陽氣，而是所以陰陽「氣」者，故理氣為二。朱熹承小程說，極主張理氣二；而陸、王則承大程氣即理說以說唯心。大抵理異氣說，每執其所謂理與佛辨；氣即理說，以無徑界之標準物故，每不與佛辨。由此可知大程、陸、王為一派，小程、朱熹為一派。戴震力攻去「得於天而具於心之理」，而謂道即陰陽五行氣質，正同了大程、陸、王派，只攻去小程、朱熹派所執之理。蓋血氣心知皆現變之實事，現實無不是有質、有力、有感覺的；言質為血，言力為氣，言感覺為心，言「血氣心知」與言「質力感覺」無異。大程就力言氣，陸王就感覺言心，戴震就質力言感覺，言陰陽五行血氣心知皆同。就變化的現實言，在佛言五蘊色心，言唯識變亦同就變化的現實言。而小程、朱熹所執之理，得於天曰天理，則為佛學所破之法執；具於心曰人性，則為佛學所破之我執。佛學即以破此我法執之理曰真空，正同戴震破朱熹派「得于天而具于心之理」。而戴震、胡適等，反盲目地謂佛學的「真空」為朱熹派所執之理，真不知顛倒到何處去了！於此一點，焦循看到了，故說戴氏論性與王陽明同，同者即不於心氣外另有一執「性理」也。胡適不知，卻扯到另一戴與王不同之點上。不知另一點──方法──雖不同，不妨此一點卻同也。禪學明心見性之語，儒者最多誤會，而以攻擊其誤會者為攻擊禪學。不知所謂明心，恰同戴氏擴充心之明，由無明的心以求明的真，積力久而明明相繼圓明了，是謂明心，亦曰心明。戴震所謂聞見不可不廣，而惟在能明於心，一事豁然，使無餘蘊；更一事而亦如是，久之心知之明進於聖智。雖未學之事，豈足以窮其智哉！致其心之明，自能權度事情，無幾微差失，又焉用知一求一哉！即為禪學「明心」二字之確詁。所謂見性，此中性指「事物真是如此的真相」，謂心既明了，則能照見事事物物真是如此的真相也。戴震所謂實體實事，同非自然而歸於必然，天地人物事為之理得矣。夫天地之大，人物之蕃，事為之委曲條分，苟得其理也，如直者之中懸，平者之中水，圓者之中規，方者之中矩，然後推諸天下萬世而準。夫如是，是為得理，是為心之所同然。舉凡天地、人物、事為求其必然不可易，理至明顯也。胡適亦從而稱之曰：同於科學家之證實。不知「證實」一名，正「見性」一名之確詁。性者、真實之謂，有時曰真理，有時曰實相，有時曰真如，有時曰如實，皆同指顯見現證之事物真相耳。乃戴震等毫不知「明心見性」一語之為何義，只盲目地妄施攻擊，真同自己打自己一般可笑！胡適且妄謂禪宗是「個性」的，唯識是「共相」的，其意謂見性只是見「個性」，只是見朱熹派所執「具於心的理」。不知此乃是佛學所破的「我執」，所謂「我相、人相、眾生相、壽者相」等的我執相，豈是禪宗所云「明心見性」所見之性耶？胡適也算看了幾本佛書的，并此不知，於是如戴了著色眼鏡的人，終是無法令見真色的，聰明的胡適，變成了如此糊塗的胡適，真是奇怪！

    上說了戴震同大程、陸、王而異小程、朱熹的一點。今再說戴震同小程、朱熹而異大程、陸、王的一點。上一點是本體論上的同異，此一點是方法論──或知識論──上的同異。在方法論上，大抵大程、陸、王所指為支離瑣碎的，卻是小程、朱熹、戴震所精進的；小程、朱熹、戴震所斥為空疏的，卻是大程、陸、王所視為易簡踐實的。又大抵有重知、重行之可分，然重行亦期在知，重知亦期在行。清閑的貴族哲學派，歡喜從學問上求知，知而不行，乃成了重知派；勤勞的平民哲學派，歡喜從事行上求知，乃成了重行派。戴震、胡適與朱熹，皆是貴族的重知派，從線裝書上做學問以求知的方法，戴震以有考證的新經學做了基礎，實在比朱熹高明精密的多。況小程、朱熹，以在本體論上誤執了一個天理，橫在胸中，如馬銜勒一般，致不能如戴震之從容的考求經義，故戴震尤見特長。而這一點，卻是最配胡適脾胃的。胡適於戴學，最反復表揚的，也只在這一點。特胡適於線裝書外，更加了洋裝書的學問耳。而大程尤其是陸、王，則是重行的，忽略且排斥專在書本上做工夫的，故尤為胡適所不取。至於佛學，這兩派方法都有，大抵禪宗、律宗、密宗、淨宗是重行派，唯識、三論、天台、華嚴是重學派。仔細批評起來，學問上的知識，是襲取他人──古書或外國書──的假知識，事行上的知識，才是形徵實驗得來的真知識，孫中山所謂行易知難的知識；真科學從博察事物印證現實得來的知識，皆是從事行以求得的真知識，必不是胡適式所襲取西洋的假知識。且中國此時所急需的：一方為顏元、李〔王＋恭〕、吳稚暉、衛中式重農工商的真科學技藝，以為教育經濟中心；一方為孔仲尼、王陽明、孫中山式的事功德行的真哲學精神，以為政治道德中心。決非中西合璧之八股先生式的胡適哲學，斷然可知。

    然宋儒在行為上，皆注重居敬之一點，等於肅括主義，流於狹隘而嚴苛責人。獨陽明主張與愚夫愚婦相同的同德，焦循亦從而和之。而戴震亦大呼以無私通天下之情，遂天下之欲，以順民眾饑寒號呼、男女哀怨、垂死冀生等情欲；而責宋儒空指一絕情欲之感者為天理，以理殺人，而別出理之定義曰：「理者，情之所不爽失者也」。曰：「情之至於纖微無憾，是謂理」。故其理為世事經多皆學問之理，亦為人情練達即文章之理。此人情世業泛應曲當之眾條理，即儒者所云之理。戴震所謂禮者，至當不易之則是也。故焦循一方采陽明與眾愚同德的情欲，一方主張以禮調解情欲之爭亂。蓋禮者情欲之理，情欲之理，動乎食色而止乎仁義，與單稱曰「理」者殊。單稱曰理，如數學之公式，是死板的；情欲之禮，是生活的。前者是自然科學的理智，後者是人生哲學的禮智。人生哲學的禮智，是兼重和解感通的，不同自然科學的理智，專在是非裁斷的。兼重和解感通，故導德齊禮；專在是非裁斷，則導政齊刑。禮之非理，等於白馬非馬。故焦循謂治天下以禮不以理，無何不同於戴震，且足補充戴震遂人情欲纖微無憾之理，施於行事。胡適但讀書談理而不習行事，遂欲以自然科學理智之理，裁斷人生情欲；不知以死板格式的理殺人，此正今日共產黨以唯物史觀的理殺人之所本，其酷烈尤甚於戴震所大聲號呼之以理殺人也。然戴震以無蔽無私非無欲排佛，亦為其不知佛的盲目攻擊。佛八正道：一曰正見，即無蔽之智。二曰正欲，即無私之情欲。正欲即信願等，正須大欲特欲，何嘗無欲？所無之欲，則蔽之癡、慢欲，私之貪、瞋欲耳。佛學常以自他兼利之樂利為善，故佛學在人生哲學，亦為最大之樂利派，非老莊及宋儒之淡泊刻嗇派也。

    戴震、焦循等，以人性為善性者。性分、指人分得於氣質之才能，較禽獸等優秀者以為善。此亦同於佛學以「人的眾同分性」，較「餘有情眾同分性」為有向上發達可能以為善，同其義指。然佛書之性之一字，用之不同，昔嘗分為十義，以說明之，別見余之性論。今此同戴震所說之人性，則為「眾同分性」中的人同分性。換言之，即「人之類性」，然胡適以為即是血氣心知，不知戴說乃指人類分得於道、限制於命的血氣心知上分位，謂之曰性；非即血氣心知也。血氣心知是實物，性非實物，但是托現在血氣心知上生來的分限。在人類血氣心知上生成的分限，即為人性；在馬類、牛類血氣心知上生來的分限，即為馬性、牛性。非實物故，不同朱熹等所執之理性。是分限故，不即是血氣心知。戴氏雖知其義，言之亦未能明晰也。

    於此尚須加數言者，則前方法論中重學、重行之二派，求知方法皆未完善；即兼二派之方法而合一之，亦未能完善也。由聲量──聲量指古今賢哲一切之學說──而比量，由比量（理智）而現量（證智），此重學以求知之方法也。由現量而比量，由比量而聲量（聲量指所立之學說），此重行以成之方法也。重學以求知，未至現量證智，則為襲取之假借知識，未是真知識也。其聲量聞智、但為考據之訓詁；其比量理智，雖已為經過邏輯訓練的科學、哲學知識，然坐談而實未踐形去做，做事時將仍不免無所措手足之迷亂。其所得知識，至多可以著書立說，及為注入式教育的教授耳，此即胡適之流也。重行以成知，未至聲量則不足以喻他人，未至比量則無自決其現量之固當與否，故云皆未完善也。欲完善之，乃在行而知、知而行。行而知、知而行之精進不已，換言之，即現量而比量、比量而現量之精進不已。親從環境感受，實驗於農工政教生活，產生科學、技術、文藝等，是行而知、知而行之第一重真知識也。親從心身修養，變化於氣質根識生活，產生哲學、德行、聖智等，是行而知、知而行之第二重真知識也。從此精進而不已，乃由佛學八正道生活，而趨向無上遍正覺的大路。禪宗是經從第二重做起者。宋明儒則欲將第一重、第二重溝通而範歸孔、孟者，然結果不大佳，惟陽明較有成就。士生今世，固不必局脊孔孟，以歐美新方法以產生農工政教新學術，以佛、儒善方法以產生身心社會新道德，庶幾可矣！（見海刊九卷二期）


14什麼是物

    什麼是物

    這一個問題，我因讀了陳君公博之「物」的根據和解釋而提出的。但在這裏我先要聲明一句：我對於陳君的主張和態度，乃相對贊成而不是反對的。然以陳君只說明他思想的出發點是物，而未見明畫出物和非物的界線，使別人可以知道陳君所根據的物是什麼？所排斥的非物是什麼？所以似乎須更下一番正名析辭的工夫才可。這便是我提出這一個問題的緣起。

    為造成思想系統的便利起見，我雖亦相對的贊成一元論。但我確知事實是無元的，不是一元、二元、多元的，這裏姑置勿論，且來一查看陳君所謂的物和非物。陳君謂：『首提出「物」作思想上的根據，並不一定要與唯理派挑戰』。又謂：『既相信一元論，那麼不是唯物、必是唯心』。據此看來，則陳君所根據的物，似乎是西洋哲學中實在論派的實在。所排斥的非物，似乎是西洋哲學中觀念論派的觀念。觀念即是「共相的理」，反之、即實在應指「自相的事」。西洋哲學書上或譯觀念論為理性派與理想主義及唯心論，實在論為經驗派與現實主義及唯物論。據義、觀念論應譯為唯理論，實在論應譯為唯事論。陳君雖釆用「唯物」一名，於「唯理」、「唯心」二名則雜用之。但唯理論並不是唯心論，而唯事論中卻有唯心論，例柏克來、休謨等。則陳君果為排斥唯理派而根據唯事派的事呢？抑排斥休謨等唯心論而主張唯物論的物呢？已使人不知其命意何在了。

    陳君在「中國學說與唯物」的一節內，謂：『但這樣方法和窮至道理，是能關了門玄想得出嗎』？又謂：『非拿物作對象不可，若拿心作對象，是沒有方法能窮至道理的』。又謂：『程、王兩位都研究過佛學，王陽明更由佛復返於儒。我們時常看他們的學說，論起性命，時時都夾著禪理的。程、王猶復如此，其他可推而知』。又謂：『我還不是極端唯物論者，我不過恐怕人們流於玄想和空談，更恐怕一般革命黨流於主觀的革命，所以單拿「物」作思想上的出發點；所以、與其叫我是主張唯物，還不如叫我是主張物觀』。就這幾段看來，則陳君排斥的，是所謂關了門的玄想；所謂心，所謂佛學，所謂禪理，所謂玄想和空談，所謂主觀的革命。回轉來看他歸納在所根據的「物」以內的，則引大學和朱熹語錄，已將「物」及「事」、與物事關係的「理」，皆括入「物」的範圍了。引王陽明、程明道的所說，將明善、誠正等倫理，五官感覺等心理，聖人眾人的情緒，亦括入「物」的範圍了。最後自稱主張「物觀」，亦大致是朱熹「即物窮理」的意思。則陳君既自否認主張唯物，亦不主張除了物便沒有心，僅是要先根據「物」，然後再說到「心」等；除去各人自私的意見，以根據萬物遍通的情理。是則已置實質不問，但在形式上主張「即物窮理」，反對臆談玄想而已！已與前一節所謂「相信唯物」的自語矛盾了！又陳君說「物」為「本體和質素與關係和現象」，倒也概括得事物及理，沒什麼不合。但於本體和質素上，加以實踐科學的頭銜；關係和現象上，加以社會科學的頭銜，則便莫明其妙了。有所謂實踐科學與社會科學對稱，頗屬聞所未聞。康德的哲學，有譯為純理批判與實踐批判者，所云實踐批判可說為社會科學的哲學，而決不是與社會科學相對稱的東西。與社會科學相對稱者，大抵稱自然科學；但自然科學與社會科學所述明的，不外現象和關係。現象即事物，包括物和心等；關係及理法；至於本體和系統，指宇宙事物的本體和宇宙組織的系統，所謂的質素，或即本體，或即現象，用不著另出，可讓哲學去處理，科學可置而不問。所以代陳君來說一說，不如曰：所謂「物」實包含兩種意義：一種是哲學的本體和系統，一種是科學的現象和關係。

    看到陳君西洋學說與唯物的一節，覺得尤其胡亂到不可開交。歐洲中古的思想界轉折而入於唯神，這一句極對。但所謂『希臘哲學的宇宙時代，無論一元論、二元論、多元論，無不根據於物』，即便不無可怪了！一元、多元且不說，專拿二元來說，假使以根據於物的唯物為一元，那末二元論必更有根據於心的那一元了。既說有二元論，又怎麼可說無不根據於物呢？再說到福祿特爾和盧騷，若福祿特爾固如陳君所說，僅可謂是反對唯神論，而主張極端的自我唯心論者，又怎樣胡扯到唯物派中去呢？盧騷大概皆知道他是一個要破棄人群的文化而返歸自然的玄想家，略同我們中國的老、莊；以盧騷謂人生而自由，謂即從唯物論而來，那末、老莊等無不講人生而自由，老莊等玄想家亦皆是陳君所謂的唯物論者了！亦是陳君的同調了！然則陳君又更進一步而連「臆說玄想」也不反對了！黑克爾與科爾伯克的學說，誠為構成馬克斯思想的要素，然使西洋哲學中而有唯理派或唯心派的話，那末、黑克爾正是唯理的唯心派了，而且是近於唯神派的。陳君也把他拉為實在論或唯物派，未免太不對了！至於馬克斯的唯物或唯經濟史觀，其實質是取之科爾伯克的；而其階級鬥爭的史觀，則是應用黑克爾的辯證法以演成的。

    陳君的道德論和唯物，只有兩點意思：第一點、道德是根據於社會的經濟構造而有時代性的，第二點、所以道德是相對而不是絕對的。這種道德論、固是可以相對贊成的，「衣食足而後知禮義」，便是這種意思。但要知經濟也是造成道德中眾緣的一緣，也不是絕對因。換言之，即沒有絕對因，所以也沒有一元論了。但我在這裏，並沒有對於陳君所根據的物反對或贊成，我只是猶不知道陳君所謂的物是什麼？提出來要問個清楚罷了！陳君在這段文內，又引「君子言有物」的物來說，物的範圍更擴充的無邊大了。以「言有物」的物，即是「物名」的物，「名之所名」與「名之本身」，都叫做物。既然一切都叫做物，自然隨便根據什麼，──根據幻夢以至根據屎溺，都是根據物了。有什麼根據物與不根據物的區別，要來說這些閒話呢！

    原來中國的這個「物」字，含義的廣狹是大有不同的，不應當先立定了一種根據於物的主觀意見，向書上去找些與這個物字有關的議論，附會為自家所根據的物，假使這樣做去，結果有消滅自家根據的危險。所以、陳君要根據物以為思想的出發。似乎不可不先將物是什麼弄清楚了，乃有可說。中國的物字，據我看來，自狹到廣，可有這樣的幾種：一、是常識上眼看得見手拿得牢的一個一個個體，一個人身以至一粒塵顆都是。二、是科學上所謂物之次性與初性，即是五官所覺的色、香、味、觸等，與數理上有長廣厚、與熱度、重量、時速等可測算得定的。專以這兩類叫做物，是物的本義，與唯心相對而稱唯物的物，應專指這兩類的物而言。三、是以現象和關係、本體和系統，都叫做物，則假使有心的話，便也包括在其中了。這便是凡存在的都叫做物，與此相對的非物便是不存在，便是玄想空談的子虛烏有。然中國的物字，其範圍猶可擴張，故四、例云：無之為物，名之為物，這物字即是意義，即是概念，則不存在、子虛、烏有等概念，亦可叫作物。這個物字，便與佛典上那個法字用得一樣普遍了。說到這裡，陳君根據物，豈不與子虛、烏有同了嗎？豈不成了大笑話嗎！所以我說：結果有消滅自家根據的危險。

    陳君原是經濟學博士，最好還是專門談談他所研究的經濟學罷。如其要這樣中國西洋經濟道德無所不談的談法，結果弄到我們不知道陳君所根據的物是什麼！這是我因讀了陳君那篇大文所提出的一點意見。（見海刊十一卷十一二期合刊）


15李石岑的未來哲學

    李石岑的未來哲學

            ──二十二年春作──

    去年來讀到東方雜誌，覺到與前年已大不相同；一到今年，覺得完全是宣傳「馬克思主義」的刊物了。無論政治、經濟、學術和文藝等各方面，其敘述和批判的思想，皆充分表示著是以馬克思主義為中心的。東方雜誌突變成宣傳馬克思主義的一個刊物，李石岑亦搖身一變，突變成馬克斯主義的信徒，都足以使人發生希奇的感想。

    李石岑講哲學多年，曾聽過歐陽居士講唯識學，著過人生哲學，又曾赴德研究哲學。最近東方雜誌上發表未來的哲學，謂：『未來哲學，必然的以新唯物論為主營』──案即指馬克思、恩格斯、伊里奇諸人完成的而言。又於夢想的中國答案中，謂；『經過若干年軍閥混戰之後，又經過幾次暴動之後，中國必然的走上科學的社會主義之路』──科學的社會主義，亦指馬克思主義言。都十足的相信未來的中國和世界全是馬克思的了。然其思想的核心在於哲學，今且就其所謂未來的哲學一檢討之。

    李石岑劃分一八四○年以前是黑格爾哲學頂猖獗的時代，到一八四○年引起各方面的反抗而形成兩大派：一為自然科學派，一為新觀念論派。前派以孔德的實證主義，佛格特等唯物論、達爾文和斯賓塞的進化論為代表；但以不能捨棄第一原理本體界之形上學的觀點，結果遂誘致現代哲學上柏格森一流的刱造進化說，和詹姆士一流的實用主義。後派本是站在唯心論之康德主義上的，其發展到現在，不過為進一步的康德哲學的說明者而已。在反抗黑格爾中，另有最急進的一派，便是費爾巴哈的唯物論。由是乃結為從過去到未來，費爾巴哈的唯物論實在是一座重要的橋梁。一八四○年至一八七○年，是費爾巴哈一流的黑格爾左黨的思想頗佔勢力。一八七○年至一九○○年，便是馬克思、恩格斯一流的思想家，一面批判費爾巴哈的唯物論，一面建立新唯物論的期間。一九○○年以後，是伊里奇充實新唯物論的期間。按此、僅可為由黑格爾經費爾巴哈而引渡到馬克思一派思想的敘述，用以概括全哲學界的過去，而遽下未來的判斷，已大大不對！然此姑不事深論，而再探討一下他所謂未來哲學的新唯物論。

    他所謂屬於實在論部分的統一說，屬於認識論部分的聯繫說，屬於價值論部分的實踐說；據其說明的語意，皆可為頗近於事理真實的，即近「緣成性空」、「性空緣成」的法界。而吾所要追問的，即從何義名之為「物」而復曰「唯物」也？其曰：『自然界（緣生法界），便是可感覺（識）的世界之全部』。曰：『主觀（見分）只是自然界的一部份，知識只有適於自然界的限度內才是真實的（現量性境），自然界可由不完全的認識漸達於完全的認識（由凡夫經菩薩而到佛），認識並不是無條件的，受動的反映客觀界，認識即是一種動因、可以能動的改造客觀界（不唯能現而且能變）』。凡此其所說為「物」、為「唯物」、為「新唯物論」的，似皆可說為「識」、為「唯識」、為「真唯識論」；而實無從區別其為「物」，為「唯物」，而不為「識一、為「唯識」也。且一名為「物」為「唯物」，則因「離感覺」、「離認識」、「離覺識改變」之「物」之「唯物」之終不可得，反致落於神妙玄祕。而所謂「唯物辨證的宇宙」與「唯心辨證的宇宙」，將等於二五之與一十，僅可愚弄狙公而已。

    由此、既糞除「形上學的本體」，則所謂「主觀的我」與「客觀的物」之實在性，亦必隨即糞除；僅存「緣生之事」，「識現之相」而已。平等中正，但應名為「緣生界」──即現實界──而無所用其「唯」。以一用「唯」，即有所「偏」也。為便利起見不得已而用唯，則莫如用「唯識」，以「唯心」、「唯物」皆易流於形上學的本體之神秘也。

    故李君所謂的「新唯物論」，亦但為結束一九三○年以前的過去哲學，而一九三一年起頭的真正未來哲學，則為無所唯的緣生辨證法，緣生史觀的真現實論。（見海刊十四卷二號）


16老子述義

    老子述義

    此書、為懷寧胡淵如先生著。其大旨，言老子之道，忠信而已。太史公淡云：「道家以虛無為本，因循為用」。虛無者、謂虛心載理，於己乃盡，即程子所云盡己無歉為忠也。因循者、謂隨順時地，於用乃宜，即程子所云循物無違為信也。淡又云：「道家其實易行，其詞難知」。實即忠信；詞難知者，蓋正言若反，老子已自揭其義。如云：「禮者忠信之薄」。此非惡禮，正言禮不宜不忠信，以見世之自名禮者之非禮耳。禮器云：「忠信者，禮之本也」。學記曰：「忠信之人，可以學禮」，「忠信之薄，尚得為禮哉」！又云：「絕學無憂」，正言學之不宜為患。餘可例推。儒家不得其旨，遂斥為異端，其實老子一部書，不出「論語為政以德，譬如北辰居其所而眾星拱之」數語。蓋天地萬物與我為一，我動得其所，則天地萬物自得其所。曰靜，曰重，乃變動不居而居其所之謂。為政者，不矜其能，唯曲足守，萬眾自全而歸之，此即如眾星之拱北辰也。不矜者、不自有其雄與剛，故曰雌、曰柔。又如「挫銳解紛」、「和光同塵」，以及「方而不割」，「大成若缺」，「善者吾善之，不善者吾亦善之」云云，皆所謂以德也。所釋大旨如此。至其詞法，講解種種妙義，頗難備錄，蓋於古今注家無所不採，實亦無所不歸。然先生猶不自有其說，命名曰述義，殆亦宣尼信於古竊比之義歟！（見海刊十卷十一期）


17中國哲學史評

    中國哲學史評

    馮君友蘭所著中國哲學史，曩嘗稍一翻涉，頃始閱盡，其殊勝處誠有如審查者所言；然於佛學未能與子學俱重，故於向來之儒道拘蔽，未盡解脫，以視蔡孑民先生「不以一派之哲學，一家之教義梏其心」，似有未逮。中國民族文化，哲學乃是主腦，豎承三千年來子學佛學之結晶，而橫吸歐美各國近代現代之思想，始足復興，且充實恢弘之。而漢末來之道教與北宋來之道學，則最為錮閉削弱中國民智者也，而此書反多獎許，將漢武以來劃為經學時代，致儒道對佛之誤解偏見，不能去除，而陳君寅恪，且謂以完成宋明新儒家為唯一大事因緣，尤使言固有文化者，仍落宋儒窠臼，與蔡孑民先生「兼採周秦諸子印度哲學及歐洲哲學以打破二千年來墨守孔學之舊習」，何其反耶？此其故皆由於中國傳承之佛學未能充分詳述，於佛學莫見其全之所致。馮君亦知「東晉至唐季數百年，第一流思想者皆為佛學家」，則此數百年之佛學實應與春秋戰國數百年之子學并重，劃為另一時代，故我於馮君此書上編之子學時代，大致贊同，而願為之商請者，則改下編經學時代使三倍其量。而全書劃為「諸子分途競興時代（即子學時代「秦統一入另一時代）」，「諸子分期獨盛時代（秦為法家獨盛時代，漢初為黃老獨盛時代，漢武為今文獨盛時代，東漢為古文獨盛時代，魏晉為老莊獨盛時代）」，「佛學傳受化成時代（東晉到唐季應詳敘昆曇俱舍法相諸有宗義及三階教等救世苦行與君相之佛教治化等：最少應不減於子學時代之敘述）」，「子佛融合道學時代（宋至明清）」。竊觀明之興起，根器原頗雄大，追隆漢唐而非宋可比，然其後仍漸媕陋者，受宋儒拘錮之所致也。今欲復興民族者，不可不注意於此。（太虛大師文選）


18貞元三書簡評上

    貞元三書簡評上

            ──三十一年七月在北碚作──

    貞元三書，可為這一系成熟的思想，成功的著述，但不必是普遍最善的。以從別種學系上看，尚可有別種勝義。在這一系，便是孔、孟學曾攝取佛學成為宋儒理學的一派，今再攝取希臘到近代歐洲哲學成為新理學。所以、這三部書的總根，只在新理學一書內。新理學十章的第一是哲學的哲學；二至四是自然科學的哲學；五至十是社會科學的哲學，亦可云後二章是宗教哲學。

    把程、朱的理，看成抽象的名理，乃從柏拉圖氏的「觀念論」──理型而來。理與氣二元並重，則亞里斯多德為近。然孔子之「天生德於予」，及孟子之「萬物皆備於我」等，孔孟之道，都以統一的「宇宙整體精神」為根極，並非以非氣之理，與非理之氣為二本的。由此，宋、明儒的陸、王心學派，反於孔、孟為較契，而朱被斥支離不是無因的。即朱亦說心具眾理而應萬事，惟心無對心之理是太極，物物一太極，毋寧說新理學第十章所謂聖人的心即宇宙的心。這種唯心論，反是孔孟的正宗。三書直提及佛語處不多，有許多佛義已為儒、道通用的，儘在儒語、道語內取之，故必要借用及的幾句，亦但借用便了。然謂：

    道家之聖人，及上章所說宗教所說中之聖人，不能有用於社會。凡人沒有能離開社會者，即令遁跡深山，自耕自食，亦不能說是離開社會。和尚之出家，亦只是出「家」，只是離開社會中之一種組織，而不是離開社會。如真無社會，則雖有山而不能入，有地亦不能耕，更亦無廟可住。道家及佛家之聖人，不能離開社會而又不能有用於社會；如人人俱如此，則即無社會，所以此是行不通亦說不通底。宋明道學家說二氏中人自私，正是就此點說。

    這種批評，在人類的、或儒家的觀點上，似乎可如此說；但其實是不然的。因為佛、道、或他教，是有「法界眾生」、或「道」、或「神」之立場的，所以可「超人類」的；其尚處人間時，當然也與人群相利益，並非自私。及其已達「超人界」時，，則非限人類，或是更公更廣的。

    照新理學的系統，可作成這樣一個圖：

    今要用佛法的系統，略為比較批判，合成另一圖：

    這是依佛法來衡量「新理學」及諸家學術之高下的，科學只齊色法的物為最低；漢儒齊氣與物間；而新理學及希臘柏、亞哲學等正齊理氣二元；程、朱又較高至理氣二元與道心的心之間；陸、王正齊道心之心，孔、孟之高度亦至於此；老、莊則高齊道心之道。道即混沌，亦即根本無明，故世間以老莊為最高。陸、王、老、莊皆已超人入天，過此則出世佛法矣。佛法通世出世間，世間法或共道儒、哲、科，出世法則不共。

    道是無明緣行，道心是行緣識，理氣是識緣名色之名色；故程、朱正在識緣名色間。又道即有為諸行，有為諸行分假理──多數等分位──、實事──心色等法體──，即是理氣。以之演生萬有，如下圖：

    新理學似未知高于理學二元之道心，故不以程、朱「總理事的心」為然，由此更不信陸、王心學；而錯以老、莊的道是與理對立之氣，殊不知老、莊的道是理氣渾，沒有對立而又能為理氣對立之本，所以混沌而無明也。卅一、七、十五日，在北碚鎮。（見海刊廿三卷八九期合刊）


19論復性書院講錄

    論復性書院講錄

    馬君復性書院講錄一二三，文從字順，其辭雅馴，義積純熟，其理平允，宛若程、朱、陸、王之再現。雖篤行踐形處猶未獲深知，而讀書為說，則粹然類之矣；豈惟類之，且尤有勝之者也。試略言之：馬君於禪宗語錄，台賢教義，亦研習得相當純熟，引之比合儒言，乃往往恰到好處，使儒道藉以輝煌炳耀，大有非宋、明道學諸儒所能及者，其勝一也。承清代發皇小學考據經子之盛，馬君亦嘗含咀英華，擷拔芳萃，其取精用弘處，亦有非宋明儒之空腹空心、疏謬夸誕堪比者，其勝二也。值清季民初以來，歐西學術雲奔霧集，震盪全國，自政治教化以逮民俗生活，均呈劇變，馬君胸有懸衡，靜觀默察，其所憤悱啟發於世緣者，亦遠超宋明諸儒而上之，其勝三也。然大醇不無小疵，再更端議之。

    『陽明釋知善知惡是良知，為善去惡是格物，不善會者亦遂以物為外；且如陽明言，則大學當言格物在致知，不當言致知在格物矣』！按陽明言知善知惡是良知，不曾言知善知惡是致知；致知即致良知，就在為善去惡的格物上力行，故又言知行合一。何得云如陽明言則大學當言格物在致知不當言致知在格物耶？殆猶未免於先儒妄生異同，心存取捨歟！

    『天台據法華判四教，慈恩依深密、楞伽判三時教，賢首本華嚴判五教』。按判三時教有數家，最明顯的是慈恩一家所依的深密經文；而楞伽則絕無三時教文，故非判三時教所依也。

    『如釋氏譏教相不明者為龍侗真如，顢頇佛性，儒者之學不如是，以始終條理也』。舉此辨儒、釋，必先明釋氏之學乃是「不始終條理者」乃可。然此斥不明教相為儱侗顢頇，正顯佛法始終條理──即教相──之不可不明，猶儒氏譏不知始終條理則血脈不通、觸塗成滯耳。其引此二語而失其意，不亦瞭然歟！

    引「悉檀」為「遍施」，雖出天台教義，但悉檀譯「宗」，後來賢首、慈恩教義已均更正，不應再沿襲承用。

    『楞伽云：一切法不生，我說剎那義，當生則有滅，不為愚者說。言朝夕者，猶剎那義也』。按「一切法不生剎那生滅義」，或可當聞道的「道」，以朝聞夕死的朝夕為剎那，附會得太是勉強！以朝聞為圓悟真常了生脫死，以夕可為無生法忍，亦比傳略似耳。

    『賢智分屬知行，知德為智，行仁為賢，猶華嚴以文殊表智，普賢表行也。賢智愚不肖即聖凡迷悟二機，君子小人二道。佛有四聖六凡，儒家只明二道；但簡賢智之過，實無異為二氏預記。釋氏彈偏斥小，歎大褒圓，知以大揀小，以圓揀偏，未知圓大之中亦有過者，此孔子所以歎中庸之德也』。則愚與嫉兼之矣！蓋佛說四聖、六凡，儒家僅君子、小人二道，乃佛遍一切眾生言，儒僅就人言，廣狹天淵也。「彈偏斥小、歎大褒圓」，乃天台家判方等時教則然，天台所判五時教之餘四時教不必然，且餘家之判「各方等經」亦不必然也。舉此為佛教皆然，則迷謬之愚也。乘此出佛教「未知圓大之中亦有過者」，無論佛應機說法，偏圓小大各適其宜，無從出過；且就圓大言，事周理遍之謂大，患盡德滿之謂圓，又安能以過不及義加得上去？唯承宋明儒慢嫉之心習，乃借孔子歎中庸之德，自文其固陋，自安其庸俗耳。

    然此猶出一二句義之誤解，毋庸深咎。若以士、卿大夫五等比菩薩五位等，不安者多，今不一一。且進而論其所關之大者：

    一、儒家乃就人事以求其當，就人情以求其安而已。依據現況稍為修整，以歌治效之美，而無徹底的革命精神，祈響於究竟真善者，故無敢透視現實之過患，力圖斷除超越。但如詩畫等美術家，憑想像構成其美以安慰其情，聊以為已達於至善至誠也。昔嘗說大乘之革命，明大乘佛法是向現實宇宙經過徹底革命而再成為真實純善完美之宇宙──法身，淨土──者，而能革之工具即四念住或二空之觀慧。為一圖簡示之：

    道家及高等宗教，與印、希、歐哲學或最高科學，均有超進人間之宗趣，故於人間社會亦不安現狀而為打破之建設。然真善之成現，乃經過觀慧蕩空人世，以超天、超二乘、超菩薩至大涅槃，始盡患而達德圓之佛法界。儒家不經空慧破顯，而平望真善，則僅向美術家之虛構想像，最不革命者也。故於佛法顯佛果圓德之處，每易比合，而於佛法看破幻相證極空性之增上解行，堅絕不受。故有『佛言妄明生所則世界為幻，儒言一氣成化則萬物全真，此為儒佛不同處。正蒙闢此最力』；『聖人以天地方物為一身，明身無可外，則無老氏之失；明身非是幻，則無佛氏之失；明身不可私，則一切俗學外道皆不可得而濫也』。最革命的佛法固為所不容，而有革命性之老、莊及哲學科學，亦無不被反對矣！

    二、家族倫理是構成儒家道理德行之主要因素，故儒家著重於子弟對父兄之孝弟為人格道德修養基本，有子的孝弟為忠信之本，孟子之孝為眾德之綱，乃至孝經之孝為至德要道；演為後來通俗的孝弟為八德之首，求忠臣必於孝子。據此而排斥楊、墨為我兼愛為無君父；又適逢佛教之出離家族家產關係，以個人入住教團之和合僧為佛教之主持，由此遂益為儒家掊擊之焦點。實則人天乘、大乘、均不必出家，必出家者僅二乘；而在中國未發揮人乘、大乘之風化，由此有多士夫縱信修佛理，仍退保儒家原位，以另成其儒家之佛。宋明之「道學儒」，以此為最要起因，沿至馬君亦於此深深著意。如云：『現前一念孝弟之心，實萬化之根源，至道之歸極，故曰孝弟之至通於神明，光於四海，無所不通。自來料簡儒家與二氏之異者，精確無過此語』。又引伊川作明道行狀云：『汎濫諸家、出入釋老者幾十年，返求諸六經而後得之。明於人倫，察於庶物，知盡性至命必本於孝弟，窮神至化由通於禮樂，辨異端似是之非，開百代未明之惑』。又引黃石齋孝經有五大義：『闡楊誅墨，使佛老之道不得亂常，五也』。注謂：『闡楊墨雖孟子事，佛老之弊更在其後；然孝經之義明，則楊墨之道熄，謂為過之亦宜』。皆據孝弟為本之堡壘，以抵禦以攻擊餘家者；蓋儒家失此堡壘，即失其進德修業之所依也。然今日則已遭嚴重之厄運，一般兒童自五六歲知識初開，已常時生活於學校集團；迨其青年壯年生活於公司、工廠、軍隊、政團等職業群中，已少家庭關係；甚至如蘇聯之由托兒育嬰以逮幼稚園學校，父母子女兄姊弟妹更鮮特親機會。一方面養成其獨立個人，一方面受授於國族群體，直由小己在大群中修養其道德人格，方能適為現代之法治國民或未來之大同世人。不惟人德之修養重心不在家庭，且家庭已自然融解於國族社會，靡可憑依，保其殘喘餘勢，乃反足為累。陶孟和君分析中國家族制度對於民族特性之影響，認為產生相忍倚賴不安定人格之壓迫，缺乏組織能力等習慣和行動。則原來亦未達到從家齊的基礎上以成功國治之效；雖有繁殖繫縻等好的方面，而壞的方面本已非少，及今則彌覺患多而德鮮矣。所以孝經喪禮等之讚美尊嚴者，失其真實需要；而新聖注重化宗族為國族，欲以「孝民族而弟國民」變其質，蓋非無因也。

    三、儒教之確立，在孔子刪定六藝為教，及門三千，身通六藝者七十人。七十子後學，展演為孟、荀以逮董、鄭；就在傳持闡發於六藝，宋明來則稱十三經或四書五經。五經猶耶教之舊約，四書猶耶教之新約也。有此教典，據為自立破他之準則。近至井研寥君之經學一變二變而五變，皆欲以六藝括盡人間道術，不容許更有出過其上或並列為尊之道術。此事或稱為保持民族文化之功首，或亦譏為衰弱民族文化之罪魁，近人更多申討其錮蔽之過者。而馬君則承傳孔、孟、程、朱之道統，尊揚六藝，卑抑一切。如曰：『彼為義學──指一部分佛學──者之判教，有小、有大、有偏、有圓、有權、有實，六藝之教則絕於偏小唯是圓大，無假權乘唯一實理，通別始終等無有二，但有得失而無差分，此儒者教相之殊勝，非義學所能及者也』。又：『死生之義，佛說為詳，然彼土之言雖多亦無所增，此土之言雖簡亦無所欠，此在學者善會。先儒不好舉佛，亦無過也』。又：『川上一語，可抵大乘經論數部，聖人言語簡妙親切如此』。又：『如後世玄言家或至任誕去禮，質勝則野也；義學家每務知解辯說，文勝則史也；二氏之流失如此，亦以老子之惡文太甚，釋氏之言義過奢，有以致之。今人行好脫略，言好攻難，學不逮古人而病則過之，學禮與春秋是其藥也』。其詆老莊則每曰此玄言也；對海西哲學、科學以及時人之說，則皆以私智穿鑿拒之；唯於佛說之甚美而莫掩者，彙緣縈飾之；唯儒道為實理為至聖，更不容有所斟酌損益其間。由今觀之，儒者所稱美二帝三王之治，並非事實，偶現一斑亦甚微。孟子說：『當堯之時，天下猶未平，洪水橫流氾濫於天下，草木暢茂，禽獸繁殖，五穀不登，禽獸偪人，獸蹄鳥跡之道，交於中國』。加以驩兜共工等內奸，及有苗等外患，岌岌乎不可終日。舜、禹勤勞數十年，稍致治平，而家齊更為難說：堯、舜之子均不肖，而舜更加父頑、母嚚、弟傲；文武周公以一家三聖致治平，而管、蔡之亂旋出其家；春秋之中，弒君三十六，亡國五十二，諸侯奔走不得保其社稷者不可勝數。所謂三代之治何在？修齊治平既無實徵，則所云性德亦烏知其非實理而為假想！故『大哉堯之為君也，惟天為大，惟堯則之』等，僅同耶教讚美詩，可為歌詠涵養之美文，而不足認為人性實德曾現之實事；實認之則正失之愚、失之誣也。由此、應知人世有漏多苦之佛說為實。而勉為十善業以造福人間，已非易易，鉅欲上比佛淨法界，抑何僭妄耶？不祛斯蔽而自錮，將如蔣百里君云：『自禮樂書數射御的六藝，改為詩書禮樂易象春秋的六本書，舉天下之良法美意，無上妙品，一一須經過這一道腐敗幽門，而後入於中國社會；百藥罔效之總因，豈非在此』？則久為深患，設今仍墮此窠臼中，殆非中國民族前途之幸歟！

    然則中國已不須傳孔、孟、程、朱之道統，而孔、孟之道已不須研修歟？此亦不然，孔訂六藝，七十子洎孟、荀繼承以來之儒學，自為中國學術思想之主流。第其關於歷史文化與關於辭章文學并小學部分，可歸入各大學文科攻究外，而馬君傳宋明「道學儒書院」之統，如講第一冊所示學規、讀書法、通治群經必讀，諸書舉要，亦已堪作楷模。但宋明儒之錮蔽處須更加解除，而孝弟等義更須以新聖孝民族等說擴充之，成為「孔孟之道研究修養院」性質（承用復性書院之名亦可，此乃言其規定之性質耳）。他日恢復歷史上有名之白鹿洞書院等一書院以建立之，程度在大學之上，百萬人中能有一人研修，則全國可得四五百人，專作為「人格道德之陶治修養所」，三分之一在院陶修，三分之二任各大學、各高中、各師範學校訓育主導，守為專業；更開觀摩游學方便門，使軍政學長之退閒者，與各國慕中國儒風之學者，得來短期修習，則可收獲分宜之實益，復不妨礙其他學術之分途發揮，各適其用。且其影響之大，可間接及於全國各界與各國高人，庶仍不失為組成「新中國文化」之一重要因素。但吾意與此同時並應有一「佛仙之道研修院」（這兩個研修院，歸屬中央研究院，可稱為孔孟研究所，佛仙研究所）。通俗之佛教、道教，另為通俗之宗教，但專供全國及各國高人之研究修習，應另有此一種國立之學府。仙道為衛生學、醫藥學之一特殊部分。佛學所修約為律行、禪觀、淨業、密法之四門；而仙道殆可附歸密法以學修之。西藏密法中之煉氣、製藥部分，本通仙道。更融會仙道而精徹之，上達佛證，下足為養生之術，亦中國學術之一精彩也。要之，在鎔冶國故、鈞陶世變之新聖的新中國新世界文化中，應認識孔孟之道、佛仙之道之特色，在適當之範圍內為適當之建置，勿拘一孔之儒之宿習，則與今世之自然科學、社會科學均遂其宜矣。（見時代精神五卷二期）


20閱大學貫釋

    閱大學貫釋

            ──三十一年九月在縉雲山作──

     李雲麾居士，壬午秋來縉雲同住。既覽其正字初桄，經史發覆，深以嗟賞！又及大學貫釋，言小學已格物致知，故大學之明明德直從誠意始；而慎獨為戒慎犯眾違俗；聽訟為聽人歌頌勿惑，雖創解、實有當乎孔學之正。吾嘗謂孔學之誠、正、修、即在家國中踐行，異乎佛、仙須入山林；而格致則為歷究天地人物，以充足其識知義，頗偶合。然於其涉論孔佛契同之處，曾病竟無之以孔同佛，反失孔人事之功，故亦覺雲麾之以佛同孔，將局佛法界之量，因進同而不同之說。同者、其誠意、正心、修身工夫有所同；不同者、孔之格致是天地人物之了達，而佛則三界諸趣流轉還滅，法界諸法緣起實相也。孔之行果是家齊、國治、天下平，而佛則人天福定、三乘涅槃樂、無上菩提也；由此於誠、正、修、亦略同而不盡同。顧猶有其不同而同者，則孔雖纔限人世，於六合之外亦存而不撥，擴充之可周乎法界；且大乘之行，亦可建基人乘而進趣佛菩提果，則修齊、治平，非即菩薩之近因歟！能辨此同而不同、不同而同之義，庶其孔佛不相外相掩，而可互資互彰也乎！卅一，九，二七在縉雲。（見海刊二十三卷十一期）


21唯生論讀後

    唯生論讀後

            ──二十三年秋作──

    去夏、中央大學社會學系主任黃凌霜先生同休暑廬山大林寺，暇讀余所著真現實論，見其中以唯生論的中國哲學、與唯物論的西洋哲學、及唯識論的印度哲學相鼎立，告余陳立夫先生近在中央政治學校講唯生論，所言頗多同點。今夏、在廬山聞陳立夫先生至，曾擬邀一談，而陳先生適因他約未果來。然以中國文化為唯，又稍稍發舒其意於化聲序。秋間至武昌，東方文化研究院唐大圓院長見之，邀至院講唯生哲學，又微有宣繹，而次日閱申報，忽睹陳立夫先生著唯生論出版廣告，乃亟購一冊以閱，體大思精，誠三民主義哲學之刱設，而縱闡中國固有之所蘊，橫吸西洋現代之所長，足為建立現代中國之基本思想者也。然閱後略有微意，茲貢獻釆擇焉：

    其一、以中國為唯心的精神文明，與西洋之唯物的物質文明對立，雖可使中山先生唯生論增高綜合中西之價值，以唯生論兼包近代西洋的物質文明；然文明之分為物質的與精神的，原不過比較上有其特勝之方面，而實無絕對之區別。察中國之文化，於物質方面，固不及近代西洋之發達；但於精神方面，亦未逮古代印度──以佛學代表──之深遠。故不如用歷來許多人對於世界文化之三分法，以唯心的──或唯識──歸之印度，而以原來是綜合心物之唯生的位置中國。推中山先生為繼承唯生的中國文化融攝唯物的、唯心的文化而充實之、發皇之、光大之，以成現代中國文化或世界新文化者，尤較為平實而有力。蓋大學之格致誠正修齊治平，雖有完備之綱目，而考之內容，代表中國正統文化之儒道，其較優詳者祇在修齊治平；至於格物致知之須藉西洋物質研究為補充，而誠意正心可引印度佛學修養為資助，實為最契理契機之辦法。此其攝持格致誠正為修齊治平之精蘊，亦唯物唯心為兩面而唯生為總體之旨也。

    其二、唯生論殊不宜有「元子」之概念與名稱。蓋以原子律說明萬有之生起，雖為古代之印度及希臘所同有，不僅為近代的西洋學說，然此實為唯物論物質分析之所限極，由分子析到原子，再由原子析到電子，皆不越物質之質點，故為形數之可測量，而得以「極微」、「最小」或「無窮小」等以小大形之。然近起而未成立之「能子」說，已非屬質點而不可以小大形之，何況唯生論之「元」可從分析至無窮小以求之，且名之以「子」哉？蓋一拘小形，即落於「形而下」，是唯物而不成唯生、唯識矣。故不如用「生元」──或生炁──之一名，區別孫文學說上之生元為「通俗的生物之生元」，而另以唯生論上之生元為「哲學的萬有之生元」。詮明此唯生論的生元，無窮小亦無窮大，非小大可形而遍為小大形，前無始而後無終，非前後可時而通為前後時，則庶其近於易之「太極」。而太極無極無不極，則無極一名，亦蛇足也。

    此之二義較為重要，故略為提供，其餘惜未遑詳也。（見海刊十五卷十一期）


22唯生論的方法論閱後

    唯生論的方法論閱後

    生是宇宙的中心的生，不是和死對立的生，而是生化不息的生，達此生性即得無生無死而了脫生死。昔在廬山與戴季陶先生等分韻作詩，余拈得恨字，成一絕云：「春來春去紛願恨，花開花落異欣厭；豈知萬化乘四時，榮悴總是天行健」！頗能表顯此為宇宙中心的生義。佛法明緣生無生而成事事無礙緣緣無盡的妙生，法相唯識論是明緣生也；法性中觀論是明無生也；而中國台、賢、禪所宗的法界圓覺論則明緣緣無盡事事無礙的妙生。哲學之唯心論近緣生義，唯物論近無生義，唯生論近妙生義，故諸哲學皆可融攝於佛法，而唯生論尤契中國的佛學思想。談唯生論及唯生邏輯者，若能一研究華嚴宗之六相十玄等說，必能大有裨益！

    民生是人類歷史的中心之「民生」，不是與民族主義、民權主義並列的民生主義，而是人民或全人類全民族求生發達生的總動力，亦為三民主義之總根本。在宇宙曰生，在人類歷史曰民生。必辨明宇宙的生，乃能認清為人類歷史的民生；必認清為人類歷史的民生，乃能握得三民主義的根本。故講三民主義不可不講到為三民主義根本的民生哲學，講民生哲學不能不探究宇宙的生而成立唯生論。然唯生論，若仍襲用形式邏輯，或唯物辨證法為研究方法，必未能函蓋適合而恰到如如相應之好處。張鐵君先生以所著唯生論的方法論送閱，閱後深覺張君的方法論，實能為三民主義哲學奠一穩固的基礎；乃就其與中國佛學思想相關者略提告之。（見海潮音二十卷二期）


23讀不同的邏輯與文化並論中國理學

    讀不同的邏輯與文化並論中國理學

    張東蓀先生不同的邏輯與文化並論中國理學，是近來思想界的傑作。但於四種邏輯歸之某一方面、某一階段的四種文化產物，有相當說明，而未到於恰好。再為顯了以言之，則邏輯甲、乙是「發表思想工具的名數法式」，邏輯丙、丁，是「直觀思想內容的事物性相」，其義大抵如東蓀先生所說。不過邏輯丁是直觀「事物的相」，僅說為參加政治社會實際運動的鬥爭作用是不夠的；事物的相，即從自然以至社會以至意識的相也。是什麼相？是和合假相與相繼假相。和合故是矛盾的統一，相續故是質量互變與否定的否定。金剛經所謂『不取於相，如如不動』，是邏輯丙直觀「事物的性」；所謂『一切有為法，如夢幻泡影，如露亦如電，應作如是觀』，是邏輯丁直觀「事物的相」。不過通俗所謂的「唯物辨證法」，尚囿於「邏輯甲所執的物」，上未達邏輯丙所明的「性」，下未盡「有為法的量」，故又倒執「和合相續的假相為真實相」耳。其義詳見中國文化服務社新出版的新科學哲學。

    至東蓀先生的論宋明理學──馮友蘭先生說為道學，內分理學與心學二派，是很有睿見的──，亦能揭發一都分精奧，不愧為哲學家言；但亦未盡。我意孔子以來的儒士，有一體三位的用，東蓀先生所說的為一位，還有一位是「傳整國族文物」──典章制度等──。所以遇需要文致太平、潤飾鴻業的時候，儒士便起而表現其當行出色的擅長。比如縣官不能不用「刑名、錢穀的幕友」一般。還有一位，是「維持既成善政」，此即近於陶希聖君所說的孔子，從孔子為魯相以來得政的儒士，即為此類。此三位本為一體，每一通儒可易地皆然，而基本的本錢，尤在「傳整國族文物」這一點。中國二千年來，在儒士這一體三位能發揮相當功用的時候，便成短期治世。但失「得君持善政」，「清議達民困」的時候，又陷短期亂世。所以常在一治一亂之間。由治入亂的，一因國外蠻夷的侵入，二因國內豪猾的興起，豪猾的興起尤為主因。豪猾每為近於「墨俠的道家」，本時時欲興起者。然得待儒士善政、清議失效而農民怨沸的時候，乃乘之興起。由亂極而再入治的，或為外夷如元、清；或為內雄如漢、唐、宋、明，而內雄大抵為近於「法術的道家」。故道士由治起亂，由亂進治，而儒士則在治定後文飾維持。此為中國二千年來道教、儒教變演之活劇，而佛教則超然治亂之外以聊為救濟苦難而已。

    然今後則非復以前之中國局面，而道士、儒士均失其力用也。一、因四圍不是以前的蠻夷小國，而是高度文明的大國。二、因海陸空交通的便利，縮萬里為比鄰，連國際為一環，息息牽動，更難劃疆孤立。三、因科學發達，人力勝天，道士陰陽術數失其用；家族分散，農變為工，儒士宗法倫理失其用。社會革命，孑沒於群，國愿抱殘守闕，仍欲憑其「傳整國族文物」的本錢，貿易而再現為儒、道的中國，戛戛乎其不可能矣！而新興的三民主義文化，卻有「以建民國、以進大同」的端緒，但猶未見能從思想上樹立開展，以成為今後新國新世界的新文化其人耳。東蓀先生謂佛學理論未為儒道采取是對的，但其不采，不是因為佛學專是宗教性而無道德性的緣故。因為佛學理論高一度，采取時便降低儒道，這是一分各立門戶的儒道不肯的。東蓀先生又說儒道采取了佛學瑜伽方法，亦是對的，但采取了頓悟，是中國發明的傳說。又謂儒道發明把出世的悟修方法用於入世，佛學由寂入手而終于解脫；道學由寂然不動注重感而遂通，由靜虛而動直，不厭惡世間生活而把此心活潑地常樂，以為這是孔孟之道而與佛不同。其實此皆囿於向來「不了知佛學全系」之俗見！頓悟門原為佛學之一門，可無論了。由了達空寂性而不厭世間，不捨眾生，入世利人，乃正為大乘菩薩之一階段。故于孔、孟，予之則大乘菩薩，奪之則人乘聖賢而已。（見讀書通訊四十四期）


24閱世界大同之道

    閱世界大同之道

    「世界大同之道」，丁君世寶之所著也。其以天地人有機體之宇宙觀，演為天地人有機體之人生觀，再演為人生世界、人類社會、人群文化之種種變化；所詮之事理，所用之名詞，其為確當與否雖尤當別論，而能自立一種思想體系，卓然成一家之言，則無可輕視之也。以今日之百家爭鳴眾說紛披中，亦可謂放一奇彩！

    尤可特為推許者，於此舉世思想言論鮮有能超越國家民族之時代，獨慨然奮筆大書特書曰：世界至上，大同至上，而痛言此次大戰不能結束人類之戰爭，即種因於猶局狹於國家至上、民族至上之觀念；而欲救免第三次乃至第．．戰爭將致人類滅亡者，端在當世有識人士解放國家民族之拘束，能以整個世界人類福祉為前提。此其大膽敢言，洵可謂超出一般時論而特立不群者也！中國文化之貢獻於世界永久和平者，即此亦非淺鮮已！

    其談及佛法之處，雖未盡能如理如量，然固以佛法為超出一切科學、哲學及儒家、道家之上，專崇為全宇宙至高無上之文化，與一般執著一些哲學道理或儒家道理妄肆衡量者，迥然不同。惟丁君於佛法僅窺輪廓而未窮其詳實，冀更能深究之也！（見海刊二十六卷五期）


25人死何往的回答

    人死何往的回答

    生從何來？死從何去？久為佛教中禪宗的參究話頭。東方雜誌第二十六卷第二號，微知君亦曾提出人死何往的問題，且曾試述三條的答案，結論則為尚不能有何確切的說明。然尋之佛典，則曾有相當之解答。未述其解答之前，先錄微知君原文於此：

    「人死何往」？對於這個問題最正確的答語，不如說「沒有知道」。不過人類通性，雖對於自己絲毫沒有知識的事情，也歡喜研究；所以這樣一個問題，各時代的人們，都以其各時代所有的知識，加以討論。

    在這裏、我們應得先說一說宗教家和科學家所抱見解的不同：科學家相信真理，其所信的真理不單是論理的意志的真理，乃是解剖事實，加以實驗觀察而能確證的真理。宗教家則不然，他們只用著獨斷的無證據的議論來解說一切事物。這裏要說的，當然是科學家的見解。常人對於「人死何往」的見解，不外三稱說數：即一、個性是不滅的。二、死便一切消滅。三、精神不死。這三種說數，以科學的眼光看來，都難得到確切的證據。

    第一種個性生存說，最為一般人所信仰，一切宗教都如是說。也有說：惟有修養的人，他的魂靈能夠永存，其他凡人，則死後便即消滅，或經過若干時而終於消滅。對於此說的論據，也有幾種：如不可思議的千里眼者的心理現象，以及關亡術者的不可思議的技倆，還有一種疑神見鬼的傳說，也是他們所視為切實的證據的。

    這種證據是否值得研究，且不必說。但我們從生物學上說起來，這個性的生存，實不可能；再就生物進化上研究起來，更不可能。原來研究生物學的都知道：心與物、即靈魂與肉體，是不可分的；而心的活動，無不依據於肉體，這是事實。試想甲狀腺分泌不足，即能令人變為白癡；酒精藥料使人服用，能變其人的性格；而腦的各部分，如有局部的傷害，則對於其人的才能、記憶便發生顯著的影響，這不是靈魂與肉體不能分析的證據嗎？

    今若對於人類有機體的作用，更加以精密的探討，則更可以看出心與肉體是互有密切的依藉。蓋心的作用不但關於腦，更關於分泌腺的化學的配合和身體的作用，所謂精神的活動性並不是別物，乃為從屬於生活物質的必然的活動性，這在現在已經很明白了。換句話說：為人類物質的架格的肉體，與藉以思考感覺的心靈只不過一個實在──即人類個性──的二種看法。果然，則以為有無心的肉體，固屬困難，而謂有無肉體的心──即不賴物質的基礎，而能具明瞭的個性的心──，尤為難之又難！

    這是和電氣現象相彷彿的：電池是電流之源泉，電流之流，不關係於電池的構造和作用，也就如心之與肉體一般。不過電流離了電池便不得存在，也就同心離了肉體是不能存在，沒有分別。

    再從進化論方面來說：若人類的靈魂能夠生存，則猿的靈魂也應該能夠生存，甚而至於上等動物的哺乳類、爬蟲類、兩棲類、魚類，又甚至於最下等的生物也該有靈魂存在；若說有不存在，那末以何種動物為分界線呢？

    返過來說我們人類自身罷：如說生後的赤兒即可以應用靈魂不滅的話，則尚在母胎中的胎兒怎樣？更追溯上去，尚為卵子時的一切細胞群怎樣？或進而至於沒有組織的卵細胞自身又怎樣？

    因為有這種種批點，所以個性的生存總不能成立。於是第二說以起，即人類死時心靈也全部消滅。換句話說：就是一死便了。用這話解說死後，還是等於不說，因為牠只有消極的打消別種說法，而沒有可以證定已說的論據。第三種的假說，則是由於應用物理學上的原則──即「能的法則」而來的。蓋能是一切物理的活動的源泉，曾經使用而耗費了的能，實際上並不消失，不過變了一個形態；如能收集起來，總量還是與前相等。而人類的精神，便相當於這樣的能，人類有了這能，所以能有精神的或心的活動。肉體死後，則此能仍返還，而其全量不變。這個假說比其他二說，比較圓通，照這說的見解，以為永遠不滅的精神即能，當其人死之時，即向空中廣播而瀰漫於宇宙，恰如無線電話機播送電話一般；但此被播送的無線電話，如再遇到新的物質的構造，即如收音機者觸之，即仍能形成語言或音樂。精神亦然，牠是廣播於天空之中，在未遇到某種肉體之前，不能感、也不能覺知，但一遇某種物質，即忽然蘇醒而成為一個新體了。

    不過、物理學上所謂能的存在，是有一定的形式的。有位能，有動能，有聲、光、化、電各能；牠的變換，也逃不出這個範圍以內。那麼，所謂精神的能，究以何種形式而存在？死時以何種方法而放射？遇了新體，又以何種方法而收受？這種都不曾有明白的說明，我們便也不能確實的相信，牠無非把無可解說的精神活力，勉強附會到物理上所謂能的見解罷了。

    總之、在我們現在的知識範圍以內，對於「人死何往」這一問題，實尚不能有何確切的說明；與其解說不當，還不如不說為是。至於宗教上所謂輪迴、天國等等，那更是迷信無稽之談，不值科學家一笑！

    按：此文所列的三種解說，第一說、類於佛典上所破之外道常執。第二說、類於佛典上所破之異生所執。原文的難點，雖不盡當，但於佛學上既明同在破除之列，茲復不論。

    第三說、原文評為比較圓通，誠哉比較圓通！但仍提三種莫決的問題。一、所謂精神的能，究以何種形式而存在？二、死時以何種方法而放射？三、遇了新體，又以何種方法而收受？今以佛學，對此三問題解答如下：

    一、精神的能，依各動物、各一系統的潛藏精神──潛藏精神即「藏識」別名──而存在；但不是個別的定量的定質的存在，而是交遍的，互關的、變易無常的、生滅相續的存在。

    二、剎那剎那現行而潛遍，並非死時始行放射，但未死時，曾由一種前期的特殊勢能──羯磨──使藏識阻凝機體而攝取為自身，漸次依機體的完成而現為種種之顯著精神──有機體即有根身別名，藏識執為自體，令生覺受──。死時，即前期的特殊勢能盡，藏識捨己組成的根身，不復取為自體，短時間遂只存潛遍的精神──藏識、末那。

    三、未幾、藏識中另有新的特殊勢能，又代之而起作用。一時遇不到動物的物質基礎，即暫成為一種精氣的機體；一遇到動物的物質基礎──例如父母的精卵，遂又凝組機體，而攝取為自身──例由精卵集團的胎而漸發達為胎嬰；再漸須完成機體，而現為種種之顯著精神。

    雖各系相續的潛遍精神，尚非科學的試驗所能證明，然在理論上，固已通達無難。此種理論，根據在於佛的言說；而佛的言說，則從佛智明證的真相而出。故最後的根據，是真相如此，說為如此，與科學所說的無異。（見海刊十卷七期）


26閱科學的人靈交通記

    閱科學的人靈交通記

    科學的人靈交通記，亦歐美思想從十九世紀末到二十世紀之一產物。此類書在歐、美應已甚多，十數年前譯有鬼語等，亦是此類。而此書則著者譯者皆為最近一二年事，以知此一類思想，在歐、美今尚在長進時期中也。然以佛理而評訂此書，則此書末有浙西藏一居士之跋，已發揮恰到好處而不須著他語，乃全錄於此：

    生息於大地之上，俄焉而生，俄焉而死，生從何來？死復何往？豈非人類最切近之問題哉？即此問題而研究之，則有靈學。我國三代以上，殆無無鬼之言。魏、晉以來，阮籍有無鬼之論，昌黎有原鬼之文。至於宋儒，遂并鬼、神之為物，歸之於二氣之良能。大言炎炎，若可垂為定範，而不能杜有鬼之說。豈不以靈響昭然，有未可以空言否認者在乎？東亞之學善課虛，其俗好為神怪悠謬之談。然而類似靈媒之巫，士大夫尤不之信。西歐之學貴蹈實，其俗尤重實驗。自科學大盛，往時所謂靈媒者，宜無可容喙於其間。顧最近半世紀來，言靈學之書，乃日出而不已。日者，陳旡我君以所譯英人科學的人靈交通記見示。作者深於科學哲學，以最精之學識，最確之證據，積十二年之久，合四十三次、二百八十三事，而以其目擊而心得者，筆之於書。作者固自言專為真理而探求者也。愚謂討論生死問題，莫詳於宗教。顧自科學發明，宗教家言皆不攻而自破。獨有佛法則轉因科學發達，而增一重之證明。赫胥黎氏天演論謂：『自有生民以來，未有如佛者』，豈虛譽哉！顧佛經非談科學之書，亦非談靈學之書也。所欲解決者，生死問題而已。

    若鬼物之情狀，則當佛教未來，我國亦自有其相承之舊說。爾雅鬼之言歸也。列子精神無形，各歸其真，故謂之鬼。鬼、歸也，歸其真宅，此即我國往古相承之說，以人死為鬼，為返其原來之區域，亦即還其本來之面目。推其說，則人之身體，若機器然，靈魂則其主動力也。納於形體之中則生，離之則死。靈魂與鬼，初無大異。對形體而立名，則曰靈魂；離形體而獨立，則目為鬼。此與特芬萊是書用意略同，而與佛說已異矣。世人既以人死皆為鬼物，而慮其生前之所需用者或感缺乏，於是若金錢，若居室，若衣服車船僕馬，皆紙製而火焚之。此蓋古代塗車、芻靈之遺制，本與佛教了不相關。而自佛教漸衰，流為應赴者十之九。死喪之家，必延僧徒為之誦經禮懺，遂舉一切送死之具，悉以屬諸佛教，而不知佛經固無此說也。非獨紙錢等物，為佛經所不談，遍檢三藏十二部經，乃無一魂字，此尤世人所不及知者已。佛氏之說，則判一切有情以為六道，曰天道，曰人道，曰阿修羅道，曰鬼道，曰畜生道，曰地獄道。地獄、鬼、曰為三惡道。大抵善業強則生人天，惡業強則墮惡道，六道升沉，循環無已。苟非斷惑證真，無由超出生死。又判六道以為四生：曰化生，曰胎生，曰卵生，曰濕生。或但化生，或但胎生，或兼胎化，或具四生。人之死也，必經中陰──已離此方，未達彼方，在此中間，名曰中陰，惟天道、地獄無中陰──，中陰之中，神識至為茫昧，壽命亦至短促，若不獲轉生，至七日即死。死而復生，至七七日不獲受生，則化生為鬼──是書中某婦不能省憶其子，殆猶甫離中陰。人之生也，中陰中之業識，與父母交會時之業識，互相吸合，如磁引鐵，是為入胎。鬼者，亦有形之一物，特與人之情體截然不同耳。凡循環於六道之中，有生必有死，即天道壽命之長，以千萬年計，亦有天報終盡之一日。況在鬼道，安有永存？特其存在之時期，較人類為永久。蓋吾人今日，方在減劫之中，壽命日趨於短促。顧修短雖異，而生必有死則一也。故以佛說衡之，不獨鬼道決非究竟，即天道亦非究竟，必超出六道，乃能歷劫而長存。一切有情，輪轉生死之中，莫能自拔，佛氏說為可憐憫者！則以其超出生死之法門，為眾宣說，法門無量，不可具述。其說理之精密，有非此書所能擬其萬一者。甚深無上之真理，自非普通人類所能知，尤非沉淪鬼道者所能知。人鬼之知識，相去固不甚遠也。

    編中所記，皆出於鬼類之傳述，而非由靈媒與作者之偽造，此自可信。然作者就所聞而臆測之，閱者仍當即所言而詳察之。如詢以人死能否再度投胎為人，此固非彼所能答者也。夫人死為鬼，既非人類所能確知，則鬼死為人，亦豈鬼類所能澈見？然不能因其未見，遽斷為無此事也。倘謂鬼類可以永永存在，則必有億萬年以上之鬼，恆與彼輩相聚處而後可。今彼所見之鬼，僅以數千年為限，則踰於數千年者果何往乎？全書所言，大率類是，學者分別觀之可也。人生於世，不及百年，乃於吾生最切近之問題，不一措意，虛生浪死，寧非大愚！鬼物之有無，與生死問題有密切之關係。我國舊說，大抵浮光掠影，學者不能無疑，即各處乩壇，本皆靈鬼所依託，鬼也而不自承其為鬼，宜為有識者所譏議。得此編以證明之，庶足發人深省。至於超出生死，不入輪迴，八萬四千法門，唯佛能知，惟佛能說，非人鬼道所能夢見。三藏靈文，燦然具在，不一探究，入道無由。茲編之說，雖非究竟，要足以研究鬼物之情狀，藉為探求真理之階梯。輒附數言以為之介，知我罪我，聽之而已！

    然此中有數處猶可一論者，則其云層級之高下以震動之速遲為準，此之震動與佛說「業識」相當，層級即由一類一類相似業識所振；一類一類眾同分業報，業報同則相見聞而同受用，業報異則不相見聞，而上一層級者可借通下一層級，皆頗符唯識之義。按佛書說鬼為九等，此與人交通等，殆鬼中之多財自由者，故能與人協作此團體之周旋。

    然此中說為現亡不久之某某人者，或由其人死後適墮於鬼趣，或由稍具五通之靈鬼扮演，非必真為已亡某人之鬼。大抵稱為赫胥黎等名人，雖決非靈媒或試錄者之作為，而不免出於鬼靈之假託也。以人死流轉六趣，實非皆作鬼靈，且亦非皆從鬼靈投胎以來。其以人畜等鬼靈身為在人世身副本，亦屬不當，謂以太身與肉身無關而無衰老，又謂鬼中小孩須教養，亦矛盾也。（見海刊十五卷三期）


27閱回教改造雜誌第一期

    閱回教改造雜誌第一期

    對於利用教徒的武力以衛教的回教，人們向來不敢攖其鋒的，而且向來也不知道回教可作學理討論。頃中國回教改造雜志社新出的改造第一期，有讀「歐陽竟無以俗說真之佛法」的書評，第二期又預告著「駁太虛之無神論」的題目。其中又有：『不過有許多真正信仰的佛教徒，如歐陽竟無、唐大圓、太虛和尚等，仍然是不信仰真宰』；『然而他們確是反對真宰的信仰，如唐大圓、太虛的文字，都想打破這種信仰』等語句。又謂：『近來我讀了海潮音的「人間佛教專號」，我知道佛教已覺到人間的重要』，這已逼問到面前來使之不能不開口了。而且在戒條內，又鮮明的標舉著『不反對嚴格的批評』，反對且不反對，想不至於鬨著一群人來動武罷！然而這還是待以後旳事實來證明的事。

    狹義的辨護，反對用引誘手段而主張以理相見，「評上海清真董事會改組與在我的主權之下」，對於回教舊有的組織和機關亦能不掩飾的嚴厲批評；其誠實公正的態度，已引起我們的敬佩了。何況「我們的主張」一文，尤其充溢著勇敢的活潑的精神，使人深覺其可愛。但雖然已把回教改造到只剩「真宰」兩字，而照我們看起來，仍覺得要將這兩個字在思想名言上連根拔卻方能暢快；否則終覺似吞了鉤的魚一般遊行不遠且不自由了。例如從宗教本身的改造中，所謂『一、信仰真宰』。既云不可言詮，又如何尚可存「真宰」這一名詞呢？既云「不可思義」，又如何尚可以最完全的觀念喻之呢？「真宰」一名相的本身且不曾成立，又何從去說牠『無色無相即色即相』等等呢？這不是等於說「石女兒的肥瘦黑白」嗎？又如『五、比較各種宗教』一段，真是極好極公允的議論，乃尾巴上拖著『只要我們的信仰不違背真宰的大道』一句。當這真宰一名相，尚未得到公認的時候，前面極好極公允的議論便輕輕被推翻了。誰也知道回教把「真宰」『視為一最可怕的神』，如覺得這樣的神不足以信仰，而在『整千整萬部的佛經所解釋的真如藏性』為深可欣樂，則逕直信佛、信佛說的真如如來藏便可，又何必虛妄的顛倒的要執著「真宰」一名而不放棄呢？

    如以佛教『打破回教這種真宰的信仰，就等於推翻佛教自己的信仰，陷於執的迷妄，固執門戶之見和名字之稱』；好的，那末就請你不執回教的門戶，不再固執徒使人視為最可怕神的「真宰」一名稱罷！如以真宰是超因果律的，說真宰的信仰犯無窮過，犯斷滅過，犯不平等過。然而這些過錯是因果律上的問題，是邏輯上的名稱，何能用之於真宰？這種非難都是由於「妄執」之過；好的，那末就請你去掉這真宰的妄執罷！因為這真宰一名稱，是邏輯上的，是因果律上的。

    至於「讀歐陽竟無之以俗說真之佛法談」，駁「太虛之無神論」，自有歐陽和太虛來答覆，用不著再來多說。然這些積古以來的佛教理論多著呢。若翻開百論、中論、十二門論、成唯識論、瑜伽師地論等，隨時可以看見。近人若章太炎的無神論、太虛的破神執論等等，真是駁不勝駁。恐怕傅君見到的尚有限得很呢？

    傅君云：『讀了人間佛教專號，知道佛教已覺悟到人間的重要，他們已知道佛法是要入世的；所以我們希望佛教徒在除去妄執悟真如之外，還要走入社會，實地的改善人生，切勿避免人生』。傅君對於佛教徒的厚望和對於人生的熱情，那是十二分敬佩的！但這文中似乎認識佛教是向來不覺悟人間的重要，不知道佛法要入世，不實地改善人生而避免人生的。但這些仍是未知道真正的大乘佛教的誤會，所以謂『佛教要完全脫此世間以得涅槃，佛教主張從脫離人生以解決人生』；因此更發生『人們能否脫離人生以證真如』的問題。這絕然等於一部分人只以小乘代表佛教的過錯。傅君若真是『為真理而真理的努力』，我希望勿妄執回教的門戶，真宰的名相，而能真正的會證超假說的真如，而能徹底的施設顯真如的假說。例如答「托靠主」一文內說：『假如世間一切都是真宰在造物之前就具體的規定了，那末世間一切罪惡，都該由真宰負責，怎能定其命於前，而討之於後呢』？這不是極透闢的嗎？然為不能捨離「回教真宰」的妄執之故，終以承認所謂的真宰，『『在造物之前規定了若干規律，．．．並允許和命令所造的眾生努力追求牠所規定的定律』。然則由所謂「真宰」造了定律，又造了完全明白遵從定律的眾生而發生的世間罪惡，不仍舊要這個所謂的真宰負責嗎？較之定命論不過多遶了一個灣子，豈擺了些迷魂陣造了些眾生迷魂在中鬧出來的罪惡，那個造者能卸責的嗎？倘若是信佛教的，只信「因果律」等等的法，只信這些法隨眾生的心識顯現而轉變，不在這些的法和這些眾生的心識以前或以後，安排著一個造作主宰的東西，理論上便沒有這種碰壁的過咎了。

    臨了，再聲明幾句：對於傅君等回教徒能容許我們來作教理的討論，這是極感謝的！但我們對於回教原不敢議及，不過因傅君等逼問到面前而且鼓勵著我們答辨，故不能不說上幾句。務請回教教友們不要誤會是我們來多事！（見海刊十五卷四號）


28評唯民月刊

    評唯民月刊

    民國五年冬，陳君誦洛有浙江月刊之作，疊函索予文字。時予猶閉關普陀，無以應其請。為撰釋中華民國一篇，聊為塞責。內有『真正的宇宙觀，唯識論也，真正之國家觀，唯民論也』之語。篇中頗說明『國家唯民』之意義。且自詫『唯民』一詞實為創用。近偶於坊間見有唯民月刊發行，忽觸憶前事，微動好巧之心，購歸一閱，始知為義譯西語德莫克拉西之名。然德莫克拉西，頗難得善名以為翻譯，所譯平民、全民、眾民、庶民、民本、民主、民治等等，則唯民二字，似較妥洽。果採用唯民二字為德莫克拉西譯名者，則予前此說唯民之義，或亦有可為德莫克拉西之定義及涵義者。但予之唯民論，則實宗五蘊唯識論而立者也。（見海刊一卷一期）


29實際主義批評

    實際主義批評

    實際主義，乃庸俗囿於現世事實之徵驗者，朱君比之為順世外道，灼然無謬。然朱君文內引用器世間、有情世間二名，稍異原來之定義。蓋有情世間即是眾生，器世間即是眾生所依止之世界。換言之，即是指五趣眾生之正報為有情世間，依報為器世間而已。有情世間雖不限吾人，吾人即是有情世間也。唐人又有約義加立正覺世間者，斯則指超出三界之阿羅漢、辟支佛、菩薩、佛陀之真淨法界言者。又朱君似指佛書中第六識為知識，第七識為意志，前五識為感情，第八識為情，而以「情」為真實之元極。然此亦妄染之真，未是真淨之真也。解深密經云：『阿陀那識甚深細，一切種子如瀑流，我於凡愚不開演，恐彼分別執為我』。此端誠不易辨之也。夫順世外道乃隨順庸俗之智識翹為真實者，所謂凡夫是也。對治之當用外道及二乘之法，朱君頗適其選，但予甚望朱君能進履大乘之中道耳！（見海刊一卷一期）


30評道德學社叢書

    評道德學社叢書

    喧喧然耳道德學社、同善社之名久矣。同善社唯以延年卻病誘人，以傳其守竅──祇是守鼻梁尖、磕幾百個頭，別無他得──靜坐之術，駕言教外別傳不立文字之禪宗真傳，未嘗著書立說，故除卻個中人亦鮮有知其內容者。間印送書籍，亦道家舊書，若太乙金華宗旨等類而已。至去年劉君笠青始作善言散布之。道德學社則異是，雖曰主張萬教歸一，而實欲利用儒家以為旗幟，將文字號召群眾，編印書籍頗多。頃學人欽圓自京寄彼社上帝大中外王芻談、一知錄、道德小引、一心論等書前來。予略一翻閱，要皆鬼道惑人之說，東扯西拉，牛頭不對馬尾，無以名之，名之曰一塌糊塗爛書堆耳。其伎倆盡同乩壇上之神話鬼言，他日亦終可於乩壇中作一個鬼戲子而已──乩壇即鬼戲臺──。考其內容，略近同善社而猶不逮其專致也。（見海刊一卷一期）


31評實驗主義

    評實驗主義

    胡適之嘗輯錄杜威一派底學說，題為實驗主義。膚淺輕泛，原不過庸俗日用之需，無甚學理上可研究評論的意義。孔仲尼說鄉愿，章太炎說國愿，若杜威者至多亦是個「社會愿」而已。但中華人對於杜威的言說，除我於六七月間在天津穆齋處看見了新教育的杜威號，即作了一篇杜威之研究，後見朱謙之作了篇實際主義批評，聞胡子笏亦嘗一批評之，其餘便一味恭維著、宣揚著，有聽受而無辨難了。惹得杜威也狠詫異！偌大一個中國，何以竟沒有懷疑他、反對他的，這真是思想界的奇恥大辱了。有的說：杜威在前幾年，不過是哥侖比亞一個括囊無咎無譽的教授，近年忽然飛聲世界，乃是威邇遜政黨的關係，是隨著威邇遜的政治運動而然的。是威邇遜利用著傳布學說以作為政治運動底前驅的，猶之前此的君主用傳耶穌為殖民政策的前驅無異。但吾謂此殊不足為奇，世俗中學派與政黨原來無大區別的。中國前二十年的康、梁黨，起初亦是個學派；溯而上之，明末的復社、東林，東漢的黨錮；再溯而上之，老子、孔子以來的先秦諸子學派──參觀與陳誦洛論墨子──，何莫非學派的政黨哉！但彼等講學者皆自為政黨首領，或不同杜威僅為政黨的工具耳。然而威邇遜的政治亦瀕於過去時代的了，杜威一派的學說已是近世最令人絕望的現世主義，一致不認為最近世最新的較可靠的主義了，唯其強弩末勢亦嘗赫然可觀耳。譬之數十年前的天主教，在歐西僅留殘喘的時候，卻跑到中國來大肆咆哮。今杜威亦不過是一個傳耶穌教的變形牧師而已。予對於杜威學說的總批評，譬之中國辛亥光復各地紛紛變動的時候，自臨時政府、臨時總統、以至臨時飯碗、臨時乞丐，無一不是臨時的。但此種臨時，猶是有正式底後望的。若杜威底學說，祇是一個臨時到底，是沒有根本底問題與根本底解決的，是沒有究竟底問題與究竟底解決的，所以也沒有真實可言的，一味的祇是東一點西一點以求苟且生活，糊過眼前底日子便算是實際底效用。夫人是一種有情命的物，固有與一般有情命物一樣的求生欲；但人生之價值不僅僅乎在於求生，在求生而既得生，當更進求此生之不虛生，由不虛生而進得遍然常然的真實，由證得遍然常然的真實而後生不虛生，人生之生活乃為有意義有價值之生活。否則、無論為一個人求衣食住的生活，乃為大眾人求衣食住的生活，終與牛羊之但知逐水草孳族類者無以異，然則又安用杜威輩之嘵嘵為哉！故迷惑馳驟於杜威之說而不自覺悟者，必將胥陷於「人生無意義」之悲觀而興絕望之歎也！（見海刊一卷一期）


32評朱謙之君的虛無主義

    評朱謙之君的虛無主義

    朱謙之君作了篇虛無主義，自云：『是唯心的虛無主義，乃取黑格兒絕對唯心論辨證法，叔本華的厭世主義，柏格森的直覺主義，某某的唯力論，頡德進化論，克魯泡金的無治主義，歸納起來纔成功的。與俄國很多是唯物見解的虛無主義不同』。所以要批評他的虛無主義，便不能應用向來批評俄國虛無主義的老腔調。須從他的虛無主義尋出頭腦來，乃可再給他的批評。

    我看他的虛無主義的頭腦，就在他的結論中：『要求讀者不要誤會他的虛無主義是斷滅思想，聲明他的虛無主義是「真實主義」，因要求真實所以不惜將虛偽的宇宙完全解放。又是「進化主義」，因宇宙的進化，是自無而有，自有而無，現在是要自有而無了。所以虛無主義，乘著這潮流現身說法』。他的主腦既在於此，他的方法論自然是為此而設的了。他的本體論、政治論、經濟論、更是根據了他的真實主義發揮出來的。他的進化論，更是根據了他的進化主義發揮出來的。他的宇宙論、人生觀、善惡論，便是根據了他的真實主義和進化主義發揮出來的。總之，他全論的發動點與歸著點，皆在他所謂的真實主義和進化主義而已。要批評亦祇批評他的真實主義和進化主義而已。

    他的真實主義的論據，即在宇宙是自無而有的，「有」是出於「無」的；宇宙須自有而無的，「有」須歸於「無」的。所以、其本原和究竟唯是「無」，而真實亦唯是「無」。故宇宙的「有」皆是暫的、錯的、虛偽的。他的進化主義的論據，便是認「自無而有自有而無」為宇宙進化的過程，現在已到了自有而無的時代了，所以須應用虛無主義從有進無。然從有進於無之後，卻又須從無進有。有從有進無、從無進有，是轉換著前進沒有止境的，所以進於無是進化，不是斷滅。

    昧盦曰：朱君的虛無主義如此，固與俄國的虛無主義，及道士們煉神歸虛煉虛歸無的虛無不同。但立其真實主義即自壞其進化主義，立其進化主義亦即自壞其真實主義。何者？宇宙的從無進有從有進無既沒有止的，則從現在自無既有、自有未無的時代觀之，此宇宙萬有的本原和究竟雖在無，可說無是真實；若從將來自有既無、自無未有的時代觀之，彼一切都無的本來和究竟又在有，亦可說有是真實。然則有與無皆是真實，皆是虛偽，虛偽和真實兩未可定。故曰立其進化主義則自壞其真實主義也。若本原是無、究竟是無、故唯無是真實者，則偽的、幻的、錯的、暫的宇宙萬有，既歸到了本原的、究竟的、真實的無，便永遠沒有偽的、幻的、錯的、暫的宇宙萬有了，如何又要進之於有呢？故曰立其真實主義，即自壞其進化主義。朱君的虛無主義雖不成真實和進化，卻同了莊子大而化之的乘萬化而未始有極。在佛法上則是生生死死、死死生生、有有無無、無無有有的聚散起滅流轉相續。

    此理原亦易知，但將各人的生壯老死例推到萬有的生住異滅、和宇宙的成住壞空上去，不便可發見一個個的宇宙也和一個個的人一般，有其自無而有的成而住，便有其自有而無的壞而空麼？故朱君的虛無主義，要唯從已成現住的器世間欲使其由壞入空耳。然宇宙的已成現住須由壞入空自是不可逃遁的，顧執為真實，取為進化而欲力求其速壞速空，則便與自殺其肉身為足以脫患歸真的一樣是糊塗行為！故朱君到此也便不能自信其虛無主義能得真實，乃曰：『我現在覺得解脫只是怪異的誇張，放棄了宇宙的生活，而求那絕無危險的涅槃，似乎不可能了。但我卻要依著宇宙的進化現象流轉下去，宇宙是不能不生的，但也不能不滅，雖然不能不滅，卻也不能不生。當沒有宇宙的時候，自然以自無而有做進化的路程。現在既已有了宇宙，也不得不以自有而無為適應』。這一段說話不已明示其虛無主義，但是宇宙的流轉相續中一段路程，無所謂真實與進化麼？但朱君必要說其虛無主義為真實主義和進化主義者何耶？殆含有正言若反的祕意在內耶？欲令世人覺悟其所執為真實的不過流轉相續中一段景況，皆不足執為真實耶？欲令世人覺悟其所執為進化的不過是流轉相續，實無進化之足云？且進化的意義，不過是從現在變出不同的將來，初沒有善的、樂的、真的、美的可取著耶？

    他的虛無主義雖不是真實和進化，但他所說的話，如：現在的宇宙是從空而成的，要由壞而空的，本原是空的，究竟要空的。空了復要由成而住的，住了復要從壞而空的。無而有、有而無，是流轉無窮止的，現在已是要從有而無的了。卻是世界相續，眾生相續，業果相續，一切輪迴轉化的確實情狀。可以警覺那執著社會人群，世界人類為不壞滅的人，欲依靠現在住的人世以斷為真實，求其進化到最圓滿的迷夢。換言之，即是杜威輩實驗主義的反動，可以為彼囿於現世的實驗主義之對症藥而已！（見海刊一卷二期）


33評改造要全部改造

    評改造要全部改造

    這一篇本是李人傑君與朋友的一封信，那題目卻是建設雜誌的編輯人，照他後面一段意思加上的。但我今要評論的，在他前面一段所說「透明的、虛無的本性自然性」。李君所說透明的，虛無的本性自然性，是說內面的滿足的，謂內面的滿足，只要有了「我」，就可得到的；外界的滿足，卻不易得到。但求滿足是人的本性，得不到自然要努力求他，所以又是人類進化的原素。現在的人，都在努力求滿足，卻都忘記了「我」，故都是無內容的努力，無實質的努力。所以他們的進化是危險的，無價值的。所以我們要先求「我」的內面的滿足。由是一轉說到人人的我，是一樣的我，可混合相忘的。所以能得到內面的滿足「我」，是大我亦是無我，不致爭鬥的，由是更一轉說到人人的我是自然，大我是大自然，各個我是小自然。現在人類的爭鬥，是由堅持形體上的假我發生的，不是由自然的真我發生的。由是更一轉說到自然是不能作踐自然的。但人類先有了要生存的假定，遂跟著又有了犧牲異類的自然以保存同類自然的假定。因這與異類爭生存的習慣，浸假行使到同類裏來，所以又生出許多維持人類群眾生活的種種假定學說，反將同類愛護同類的自然通有性滅盡了，所以弄成現世界種種苦惱。要脫離這種種苦惱，須將種種違反自然的制度道德法律破除淨盡，使人人都得有了我方可。且有了「我」，那自然的通有性也就出來了。又加以人類求外滿足的本性，則人類便不但可以安全生存，並可以安全發展進化了。由是便轉到透明的、虛無的、本性自然性一個名詞上；以下便只稱為本性自然性了。窺其所謂本性，似是指其初所謂的「我」而言。所謂自然性，似是指其所謂「同類愛護同類」的自然通有性而言。但又有所謂「外界滿足的本性」，「要使人自然發展的」等言連說在一起，卻又似以本性自然性兼指外界而言的。李君這一段言論，自然有許多真理在內，然也是一種虛無主義，較之朱謙之君的虛無主義卻狹小許多。朱君的可謂宇宙的虛無論，李君的可謂禮教的虛無論。由是可見李君謂返本歸真到透明的虛無的本性自然性，便可安全生存及安全發展進化，終究也是個靠不住的。何故呢？依李君的理想推之，違反自然的制度道德法律雖是由聖人造成的，那聖人卻不是在人類的本性自然性以外的。故所云透明的虛無的本性自然性，便是發生出世界種種苦惱的根源，決不能靠他脫離苦海的。直截根源，其餘的枝葉便可以不談了！（見海刊一卷二期）


34評精神不滅論

    評精神不滅論

    此論乃德意志人海凱爾所著「宇宙謎」中之一章，是根據科學的唯物論的觀察，對於基督教及其餘各種死後靈魂不滅或精神不滅等說，下極嚴重之破斥，而主張死後人的身體和精神一齊斷滅者也。或謂此有妨乎佛法三世流轉、五趣輪迴之信仰，其實亦不盡然。以輪迴流轉原出於迷妄顛倒之夢幻，本非實理，考之大小乘諸論之破斥神我者，且較海凱爾所論更為嚴重也。然佛教雖不同基督教主張說人類有精神不滅之靈魂個體，亦不同科學的唯物的之斷滅論。蓋基督教等是常見，海凱爾等是斷見，以常見對治斷見之損減執，以斷見對治常見之增益執，兩相對照，庶可發見世界眾生業果相續之俗諦道理；兩相窮極，空無所執，庶可遠離斷常，獲證真諦！（見海刊一卷二期）


35評朱執信君覆林直勉李南溟二君書

    評朱執信君覆林直勉李南溟二君書

    李君林君的通信及胡漢民君的覆信，卻無甚可論的地方。唯朱君覆信中有「至於無明明盡之境，宇宙不存，人道正義復在何處？所以人道正義不能與佛教並存，亦不能與佛教對立」。下又借算學以為譬喻。若用離一切相以說真如，朱君所言亦為近是。然真如離一切相而又即一切法，宇宙人道正義佛教等等，無不當體全唯真如。即在宇宙人道正義佛教不取宇宙人道正義佛教之相，則宇宙等便是真如，非滅卻宇宙人道正義佛教始謂之真如也。至言佛教佛學，則更不然也。佛教佛學、通出世世間真諦俗諦而言，人乘正法即為人道正義，此正佛教五乘教之人乘教、五乘學之人乘學。雖不是可與佛教並存對立之法，然曷嘗非佛教佛學中之法哉？（見海刊一卷二期）


36評宋明學說與佛學之真詮

    評宋明學說與佛學之真詮

    邇來中國之學者，頗有作學術史而窺探佛學者。姚鵷鶵君之作此篇，蓋亦由著學術史之眼光出之者，其用心者勤矣！第予謂要論宋、明以來之學術：第一、須知皆儒、佛、道三教混合之學術；第二、須知最重要者尤在乎佛學；第三、須知由五代入宋佛教唯餘禪宗獨大；第四、須知宋、明以來儒家學、道家學皆以禪學為體骨；第五、須知宋明來儒家學、道家學與佛學之關係，皆不過是與禪宗片段之關係；第六、須知禪宗唯貴直悟，不重建立學說，故宋、明儒家、道家亦受其影響，不能成為有系統之學說；第七、須知宋、明儒學理氣心性等說，由佛學上觀之，與道家性命雙修、仙佛合宗等一般毫無價值，都不過是些依稀髣彿、糢糊影響之談。姚君比附言之，亦不過刺取佛經中若干言句，東配西搭，決不能理出何種端緒來也。然余謂宋、明來儒家學、道家學、皆以禪學為體骨者何耶？則因皆嘗加入一番不依聖賢經訓，不拘語默動止而探究本體之工夫也。若看喜怒哀樂未發前氣象也，若修命須先修性也。其探究之方法是否得當，探究所得是否本體，今且不論。要之，儒、道二家前此實鮮有用此靜慮工夫者。宋、明來理學家、仙學家之高者，似皆嘗經過此之一層，故曰皆以禪學為體骨，以其曾參一番本體禪耳。然余謂一方面欲窺探本體，一方面欲把持聖賢經訓、適應禮教政俗以建立三不朽之業者，此宋、明儒學之統也。一方面欲窺探本體，一方面欲把持身命以求長生者，此宋明仙學之統也。放捨人世，放捨身命，專究本真心體，由悟而修，由修而證，而至於體用圓顯，理事全彰，處人世而超人世，用身命而忘身命，遇緣即宗，無善不崇，此宋、明來禪宗佛學之統也。而儒、仙二家皆不能徹底者，其以情在把持自為留礙歟！余近來看見梁漱溟君的唯識述義中謂：『形而上學，這事在西方化與中國裏邊，都沒有成功希望，因為這種文化，很沒有形而上學的要求。在印度化底下，這是他唯一底要求，所以成就在他手裏』。予謂宋明儒、仙二家之學，雖受了禪宗之影響，加入一番探討本體功夫，卒之仍不過是些治世的、養生的學術，而絕無何種超世間、出生死之效也。（見海刊一卷二期）

    （附註）　上九篇，並自「昧盦讀書錄」分出。


37評徐慶譽君之心是腦的產物嗎

    評徐慶譽君之心是腦的產物嗎

    徐君此論，是很有心理學上哲學之價值的；但未能窮原竟委，輕輕將偏於唯心一邊的罪名，加之佛法，亦有誤會。依進化的現實，乃現實的進化，言現實之本來真相，是非心非物的。但在無機物，則但有物體的發現；在生物的植物，漸有生理、心理的發現；在人類更有意志理智的意識發現，而有心力支配的徵驗。然人類不是進化的最高階級，由人之心的努力，而進化為超人類，其過程上實非物體皆可由心識變現之一段，於是有唯心識論。由超人類達於超超超人的究竟完全地位，則依然是非物非心的實現。本來面目，不過已沒有障礙擾害的因子罷了！在人類的地位上，是心物、靈肉、形神相為影響關係的，這也是佛法所許的。徐君勿執一概齊為幸！（見海刊九卷二期）


38評對於西洋文明態度的討論

    評對於西洋文明態度的討論

    胡適之君，在日本發表了一篇我們對於西洋文明的態度，曾轉載於東方雜誌。本刊唐大圓君，曾發表了一篇反對的論文。今在東方雜誌，又看見了張崧年君的文明或文化，張東蓀君的西方文明與中國。崧年君從胡君於文明、文化、精神的、物質的文明因子，三個基本概念，加以科學方法的討論，頗不滿於胡君「我們我們的英雄態度」；東蓀君從西洋文明，傾山倒海般輸入中國的趨勢上，抉出國中一部分人所以不滿之癥結，在於沒有精神安慰；都很扼要，所以轉錄來本刊。但東蓀君將用甚麼來為中國人的精神安慰呢？又西洋人在現時，是否猶可用耶教安慰呢？從科學的基礎而達到至高無上的佛教，是否中國或西洋所需要呢？（見海刊九卷二期）


39評無樂器之音樂

    評無樂器之音樂

    此種播音器，在空氣中所現之微妙音樂，亦可為佛理證明。經說：佛之圓音，無有邊際，目犍連嘗以神足飛行，至若干世界之外，猶聞佛音平等無減；可知凡物皆動，動皆有音，一音眾音皆展轉無盡，唯佛之聞覺，無不圓聞。是故佛音皆是圓音，各人各為「異熟耳根識」所限，祇在大小、高低、遠近之一定範圍內能聞音，出範圍外，以不能聞，遂謂其音已消滅！今得播音器助耳根識，乃可驗知向者不能聞之處，有無量音，以人身影響，調諧合律，即成微妙音樂。然此藉機械之所聞，僅為天耳通所能聞之初相，若能依佛法精進得天耳通，所聞當更玄妙。有志之士，何不勤修證驗之！（見海刊九卷二期）


40評花草有靈

    評花草有靈

    萬物有生論，原是佛法中所昌言的，故眾生一名，包括有情無情之類；眾緣和續而生的無常諸行，是皆可謂之眾生的有情無情。既皆是眾生，故情與無情間，原無一定劃然之分界，不過從比較上說有情與無情之區別耳。此印度科學家發明花草有靈，論者遂謂佛制不食有情肉而食蔬果，今花草有靈，則應同有情肉并蔬果而不可食！殊不知不踐生草，不摘生果，本為佛制；而自死之有情肉，亦不禁食。故充佛之慈心，本祇許食生物之枯死者，其生機勃勃者皆禁傷殘也。故科學發明，足為佛理之證，無害於佛之真理。然植物固有靈而近於有情者，動物亦有蠢而近於無情者，吾人當以一般人及本人之慈憫同情所能及，止傷殘而勤愛護。若充養慈心而感眾生同體，則禪悅為食，而傷殘可除矣。在初心則佛許食三淨肉，更何論植物！故當由漸而進，不應概齊。（見海刊九卷二期）

    （附註）上四篇自「東方雜誌短評四則」中分出。


41評新有鬼論與新無鬼論

    評新有鬼論與新無鬼論

    張東蓀君此論的結論如下：
    一、承認幽靈學會所查究的事件不是偽造的。
    二、承認身體死後有「心靈尚能餘存若干時日」的現象。
    三、但不須說為未有身體先已存在的靈魂。
    四、這短期餘存的精神，一、不久仍滅，二、一部不全。
    五、這餘存與人類文化無益。
    六、建設在這餘存上的宗教，僅用為維持世道的工具，沒有達到精神不死的貢獻。
    七、英人伯勞德說有精神元素的，可名新有鬼論；而張氏此說，則可名新無鬼論，并自認屬於佛法所云斷見。

    但張氏每逢說到佛法，就挂起「我於佛教未曾有深的研究，現在不願多說」的免戰牌。但有時又好勇為速斷，如曰：「小乘佛教，志在避免生老病死諸苦，似乎尚有求不死的傾向」。又曰：「如佛教一流出世主義，我認為是人類幾千年以來的一個大迷妄；他們把精神與身體的暫時分開，誤認為精神是永久自存的，於是一切誤解皆由此而生。我則以為輪迴是不能成立的，不死是不可能的』。我今要問的：

    一、張氏從何處知道佛教有如此一類的誤認？
    二、什麼是佛教的世？與什麼是佛教的出世？
    三、怎見得佛教的出世主義，是人類幾千年的大迷妄？
    四、怎見得小乘尚有求不死的傾向？

    張氏作文，每每涉論及佛法，雖每以不曾深究為擋箭牌，然又好為無知的速斷！以張氏如此的毫無佛學根柢，既無從與之據佛學以談，則惟有如下申告：張氏如欲不成為一個狂妄無知者，而失去學者、哲學者的態度，以後應出二途：一、閉口絕筆，再不涉談及佛學。二、對于佛學，作一番博洽的深徹的研究再來談。（見海刊十一卷八期）


42評組織論中的全化論

    評組織論中的全化論

    胡君先驌敘述南非洲斯末資將軍的全化論，先說從達爾文以來的機械論，反對者有柏格森等的生命論，最近則有溝通兩者間的組織論，而全化論即為組織論中之一派。予按照胡君所敘，則前者張東蓀君所譯為層創的進化論，或突出的進化論，亦應為組織論的一派。組織論即「諸法眾緣生」義，但全化論似乎比層刱論更較圓美！

    全化論之特點，首在攻破十九世紀來由科學方法所生之誤認。科學約重要方法即為分析，但分析可發生兩種錯認：一、分析時、或分析又綜合時，與未經分析前原情形，必有所遺漏或不同，而以分析時、或分析又綜合時所得為原情形真相，即為誤認。二、以分析所得之質素為實體，而以原有情形為此質素構成之結果，即為一種顛倒。以實際上原有情形乃為自然之事實，而分析所得為分析所獲之抽象的結果而已。此與佛法中大乘法相之攻破小乘等之法執者，頗同意致。

    其次之特點，乃在提出各事各物各有其逐漸稀薄而至於無盡的「場」，而各各事物，不過為其各各「場」的中心。此所謂「場」，與層刱論所謂「時空的架構」，當亦相近。佛典說六大，前四大為分析所得的質與力，而第五曰「空大」，則非分析所能得，即同時空架構的場。然唯此全化論所說心靈的場，乃能說到識大或阿賴耶識，故較層刱論又進一步。

    又其最重要之特點，乃在所謂愈趨愈進於全體化的觀念，亦即全化論所以名為全化論者。最完全的全體，為充足物質、生命、心靈，而靈肉相即不離的人格。要之、宇宙一切，皆各各漸趨於完美的人格化，即全體化，是為宇宙之目的：無不從此法界流，無不還歸此法界。噫！非六大無礙之毘盧遮那身，其孰能當此！（見海刊十一卷八期）


43評社會學與三種知識

    評社會學與三種知識

    楊續元君述德國現代的社會學，可稱為文化社會學，但主要的學派，有宗教社會學、知識社會學、歷史社會學等等；但其中以知識社會學尤有觀察世界文化的眼光。這種社會學以知識論為出發點，據說十二世紀以後勃興起來的西洋人，自然科學知識，祇是一種認識自然而征服自然的技術，此則為實證主義或實用主義之知識。但是知識不限於實用的一種，此外尚有教養的知識及解脫的知識；前者如中國及希臘支配階級的知識，後者如印度佛教的知識。

    近世西洋學者與各國學者之沉醉於西洋學風的，大抵皆已不知有教養的──或修養──及解脫的知識類型存在。故祇認實證或實用的知識為知識，而排斥教養的及解脫的知識為非知識；此為近世學者一般共同的偏蔽。乃德國的知識社會學者，獨具隻眼，知道於近代西洋的實用知識外，尚有教養的與解脫的知識，此種知識與實用知識有同等的或更高的價值，不可不謂西洋思想界的一大革新。

    但這三種知識的開展，即為西洋與中國及印度的三種文化。必這三種文化之合一，乃能成為世界圓滿的文化，如物質、生命、心靈之合一，乃成為一完全的人格一般。故不應互相排斥，而應由互相認清以成和合。其層次與關係，表現如下圖：

    下中層為中上層所依，但下中層不能包含及支配中上層，而中上層反能包含及支配下中層。（見海刊十一卷八期）


44評層化論與盤化論

    評層化論與盤化論

    瞿君世英在哲學評論上作了一篇層化與盤化，盤化仍是層化，不過是說明一層進一層的變化是連續轉進的變化而已。但其一層一層的層次大抵設為四層如下圖：

    我以為此中除生命一層外，其餘三層，都有不當。蓋生命是自然中一類具體的物，而物質則僅是自然中分抽出來的各種質素，心靈則僅是從動物──有情類或靈物──中分抽出來的一部分特性，人格則僅是人類中分抽出來的一部分特性，皆不是具體的自然物。此種錯誤，向來的心理二元論及科學以分析為唯一的法寶，以分析所獲為原本的實在而來，故於此極應修正，有如下圖：

    無生物不能有「生物」之特性，而生物有無生物之性質，且有力支配之；反之、則無生物可離生物之特性而存在，生物不能離無生物之性質而存在。乃至於人則可有靈物、生物、無生物之性質，且有力支配之，而靈物等則不能有人之特性──人格──。反之、則人之特性不能離靈物等存在，而生物等則可離人之特性存在。至吾人對人不能滿足，往往有超人趨向，故人以上應有超人的一階；而且說明過去是進化的，尤肯定在將來亦是進化的，則現在的人趨向將來的進化，必是個性更圓徹更完美的超人。（見海刊十一卷八期）

    （附註）上四篇，自「時論彙評」中分出。


45評近代科學之發展及其與哲學之關係

    評近代科學之發展及其與哲學之關係

            ──三十年六月在縉雲山作──

    任鴻雋先生所譯英國丹波爾惠商科學史導言的近代科學之發展及其與哲學之關係，闡明二十世紀的自然科學與十九世紀不同點，及其重與哲學接近之趨向，是為很明晰公允的；其結論處有尤堪注意的兩段，茲摘錄於此：

    宇宙從機械的抽象的立場看，也許是完全機械的；但從心理的方面看，也許是完全精神的。一條星球的光線，物理學也許可以從遼遠的發源，尋到感光神經的影響；但當心靈感到他的光色和美的時候，視官的感覺和美的知識，的確存在，而這些既不是機械，也不是物理的。

    這一段很說明了物理的宇宙，但是一種抽象的機械的看法；可見唯物論是決不能成立的了。

    在這個歷史的時期，物理科學好像是至高無上了！但從近代科學的哲學所賦與的意思看來，這從生來的性質和根本的定義上，不過是一個抽象的觀念；而且無論牠有多大發展的力量，牠絕難代表生存的全體。科學可以越出自己天然的範圍，是有益的批評時代思想，和神學家所迷信的教條，但是要能穩定的了解生命，並是了解生命的全體，我們不但需要科學，並需要倫理、藝術和哲學，我們需要神聖祕密的了解，一個與至高無上自然力量交通的感覺，這種感覺，也即是組成宗教的最後基礎。

    這裏、一方面予了物理科學一個相當的限度，一方面許以去有益的批評時代思想和神學家所迷信的教條，對於一般神教的嚴重威脅仍在。但所謂「一個與至高無上自然力交通的感覺」，無疑的惟佛陀的「無上遍正覺」乃足以當之。（見海刊二十二卷十期）


46評同治新政考

    評同治新政考

            ──三十年六月在縉雲山作──

    王德昭先生的同治新政考，是於中國現代史的一種有力的提示。論當時的新政運動者不成功的原因云：

    中興諸臣之震驚於中國國力的疲弱，並不限於軍事一端，他們的確看到了中國政治上的許多弱點，但不幸的是他們自己在這裏遇到了不可克服的制限。中興功臣如弈訢、曾國藩、左宗棠、李鴻章輩，他們都出身於舊社會，一生為舊教育所陶冶，在他們所要應付的新世界中，他們知道的極為有限，他們沒有一個能直接閱讀這個新世界的書籍；除了李鴻章曾在晚年出使日本和俄國並週遊西方外，沒有一個到過外國。他們對於西洋機械，的確十分驚服，因而也尊重西洋科學；但他們立身的根本，是中國固有的文章道德和詩書典則，他們信奉中國的舊文化，尊為人類精神最高準則，其結果、他們都成了定危安傾的衛道君子，舊精神和舊制度的最有力擁護者。

    這段文提示了中興諸臣新政不成功的兩要點：一、對於外國認識之不夠。二、對於中國固有文化的太過尊重。我以為兩點中第一點是對的，第二點不惟不對，且為庚子以來國人最大的錯謬心理！沿此必須不尊重或破壞固有文化的謬見，佛教從庚子以來即歷受摧殘苦難到今，而儒教亦受清季「堯、舜、禹、湯、文、武、周、孔、亡八蛋」，及五四運動「打倒孔家店」的口號影響，致全失固有文化的優點，而種種惡習流弊反加滋長；於外來文化亦無從採納其長，反盡量吸收了很多毒素。到國民革命軍統一全國後，雖欲力圖挽救而不易。再加日本明治之維新，不惟尊崇其固有文化，且依以為國本而調整發揚，用是亦能採取有益日本之歐化，以成其近代之強盛。由此可知同治新政與戊戌變法之不成功，非以其太過尊重固有文化。考其原因，同治中興諸臣對於外國認識不夠，且已近持盈保泰暮年，一也；戊戌變法諸人以新進資望不夠，并格於后黨，二也；同治、光緒非明治的英斷雄主，三也；滿、漢族間猜忌與抗爭不能克服，四也；而後之二因為尤重要。由是乃演變成辛亥革命；辛亥及五四革命未能成功，正坐不尊崇且加破壞固有文化，失去擇食選化歐美文明之內力所致。由此調整激揚固有的佛儒文化，依以吸收現代文明，以冶成中國的新興文化，仍為現今的需要。三十年六月二十一日，在縉雲山。（見海刊二十二卷十期）

    （附註）　上二篇，自「時論摘評」中分出，題新加。


47偶閱理想與文化的隨感

    偶閱理想與文化的隨感

    頹朽的閑心，得一書以放觀，有如魚徐游水中之樂。衛立民送來理想與文化的創刊號和第二期，展閱竟不忍釋手，乃把隨閱隨感到的寫一些。

    唐君毅創刊上的「道德之實踐」，和第二期上的「世界之肯定」，當是其「人生之路」一書中一貫的理論，真算是把持要點，引人入勝的好思辯，是從儒書、佛經的聞慧已進入思慧的階段，所以可依文字亦可不依文字，而運用自己的想言來講，講得細微曲折，入情入理，縱未服人以心，而已足禦人以口，可謂極思辯的能事了！

    李澄源「論春秋戰國之轉變」，是一篇好史論！沒有儒者偏袒春秋時代的習氣，把戰國的出生，推見在春秋胎裏，句句都有來歷。

    牟宗三「論陰陽家與科學」，可算巨眼！我昔年與在漢口辦東方文化學院的唐祖培，曾說可改辦中國學院，特別注重名、墨、陰陽、醫、法、象數等分析研究，在中國學術思想淵源上引生出科學，頗為偶合。

    程兆熊的「儒家思想與國際社會」，於西洋的人生與宗教不無偏抑，也有道著病癥處。唯對儒家難免過分誇揚，雖可舉出幾個代表人物，忘了在事實上的二三千年中國社會，也并未成為儒家理想人物般的社會；數千年的一部血腥污辱史，是不能用幾個人遮卻的。然儒理亦未嘗不可為貢獻西人作為今後構成世界文化一因素而已。

    王恩洋的「論中國文教精神」，也只翹承著儒家的一些特殊思想，未看徹整個中國人生社會。

    梁漱溟的「理性與宗教」，可以成問題的很多。謂中國的儒教不統一，人民信仰混雜，動機低近則可，謂缺乏宗教則不可。歷來黃巾以至紅羊多起於宗教，則中國是否缺乏宗教成問題。儒家注重人事和教育、政治是事實，若據羅素、桑戴克等片面觀，謂非宗教，則另舉西洋、日本人指孔子的天同於一神教所奉的神，如「天將以夫子為木鐸」，「天未欲喪斯文歟」，「天厭之，天厭之」，「朝聞道，夕死可也」，「鬼神之為德，其盛矣乎」等，豈不能又謂孔子是宗教。則孔儒是否宗教也成問題。謂孔子專重理性，則「天何言哉」，「余欲無言」，「上天之載，無聲無臭」等，亦未嘗非超理的神權！又儒以理解釋古祭禮等，亦如佛教密宗以理說明儀軌等，可謂提高宗教，不可謂非宗教。故周公亦以多才、多藝、善事鬼神稱。至謂獨少欲以西洋宗教代替中國無宗教運動，則因中國原有之儒、釋、道三教的理論已較高；且洪楊不已欲以天教代替過嗎？康有為不曾大作過孔教運動嗎？

    李長之「從孔子到孟軻」，比之康德到黑格爾，是一種較好的史論。然康德的正統派，認黑格爾只為康德一支派，則孟軻於孔子亦然。

    其他零碎的不多寫了。（見海刊二十四卷七期）

    （附註）　本文自「雜憶和雜感」中別出。


48書與仇張二君談話後

    書與仇張二君談話後

    十數年來，予嘗屢言中國文化之特點，在於本人情為調劑之人倫道德。前者與仇君等劇談，又觸發積習，言之不覺滔滔。唐大圓居士記錄之，既入海潮音矣。頃覯學衡二十七期，有柳詒徵君之中國文化西被之商榷，與予所言，多合符節，不僅為之一喜。然欲中國文化之能復活於今世，而宏被之歐、美者，又必植其根於佛化之中，而後乃發榮滋長，條暢茂達，可無閼絕之虞。以宋、明儒學已淺植其根於佛之禪宗，今尤必託之大乘佛法，以真明人倫道德之所以然於因緣生果之律，而後此中國文化之人倫道德，乃足被四海垂萬世而不敝。不則雖有此中國文化之人倫道德，可以裨歐美而濟今世，亦終等贏弱之夫之不能舉千斤鼎矣。嘗見某君云：嗟乎！今世何世，功利物欲充塞人心，道義廉恥寖成迂腐，因果之義不明，善惡之辨都絕，且顧自我、寧恤他人！且趣生前，奚遑死後！異說肆其紛披，群氓靡所歸向，非陷武斷，即落游疑；非縱驕奢，即甘暴棄，利足以欺世，辨足以飾非，耶、回失其權威，孔、孟喪其倫理，非佛法其孰起之！蓋佛法者，真能說明道德之所以然者也，真能破除世間一切謬見而與以正見者也，真能破除世間一切迷信而與以正信者也，真能破除世間一切惡行而與以正行者也，真能破除世間一切幻覺而與以正覺者也，真能涵蓋世間諸教之長而補其不足者也，真能廣被群機而無所遺者也！夫然，今之欲復活中國文化之人倫道德以宏濟蒼生，既不當再學韓、歐之陽憎，尤不當學程、朱之陰盜，是當堂堂正正主張以佛法因緣生果之俗諦，以植人倫道德之根，庶乎可屹然以回狂瀾而砥中流耳！此所願為提倡中國文化之儒者一深言之者也。（見海刊五卷四期）


49書復讎以上之後

    書復讎以上之後

    這是一編三幕劇本，日本菊池寬作，中國胡宜閑譯的；載在東方雜誌第廿六卷十七八號。這書的內容，寫一個武士家裏的家奴，受了家主一姬妾的誘惑，犯了奸淫；被家主捉破時，反殺了家主，同那女人逃在一山鄉要道。受著女人要錢使用的強迫，常作擄財害命的勾當，十餘年間也不知謀殺了多少人。有一天、又被女人迫著，謀死了一對過路的新夫婦，心內非常難過，趁女人到死者身上去取珍飾的時候，將擄得的財物拋棄了，逃脫這惡魔的女人，遠走高飛，到另一山鄉中去，扮做了一個和尚。在其處要為民眾鑿通一條往來要道上的岩石，並且口中常念著真觀清淨觀的觀音經，以求悔前半生的罪惡。如此經了二十年，人已將六十了，岩洞的工程，已鑿了十分之九了，感動了地方官的獎勵，感動了山鄉四方的農工民眾，常有數人幫著鎚石。此時、其家主的兒子，已成一壯年武士，尋著了仇人來復仇了。這僧極認罪，願即就死。但鄉人保護著，請壯士待鑿通岩洞，再殺。武士沒法等著，夜間擬暗殺之，見其盡力工作不已，受了感動，反幫著鑿岩石，期鑿通後再為報仇。壯年武士與這僧，往往於眾石工夜睡的時候，仍極力揮鎚不已，如此經了一年的夜間，只有這兩人運鎚的時候，竟將岩石鑿通了，兩人遂同得非常的歡喜。這僧為以前被殺的家主，誦經迴向；請壯年武士施戮！壯年武士一年來受其感化，此時在兩人同一的極大歡喜中，早已將以前恩仇完全忘卻；遂成了和解，相抱喜極而哭。

    這種劇本，蓋純為運用佛法的思想作成，其感人極深，而為西洋及中國思想中所不能有。讀此則可見雖如阿闍世殺父的深罪，一入於佛法中，也真有方法，可懺洗為聖潔的善人，一般無論如何罪大惡極的人，也有改過的勇氣了。又無論什麼深仇大恨，因能專向極大的犧牲自己利益他人的方面前進，則皆可融化而得著和解的更大歡喜。知此則勞資階級，固不必一死一活，才能得著解決；資本階級若能學這個野僧，天下尚有不太平麼？又體味到這僧與武士在鑿穿岩洞的歡喜，則可想見菩薩經初阿僧祇劫修行加行，而得透出無明殼以登初地的時候，名為極善地之極歡喜的情形之萬一了。（見海刊第十一卷第三期）


001覆陝西佛教會延請法師函

    覆陝西佛教會延請法師函

    定慧大和尚、戒忍大居士道鑒：去歲臘底，於漢口得讀由杭州轉來貴會邀太虛赴陝講演之函，以此間事緣一時難了，既苦不能應命，又深感公等宏法衛教之熱忱，頗思薦人代行，遂遲遲未報。嗣得抄來一幻師之信暨兌票百元，囑為代請一幻師。按一幻師初本於太虛杭州兜率寺居住，乃去函問時，適已雲水他處，月來探訊，卒未知蹤。兼慮其聾病，正擬另行轉請間，又接催致漢口佛教會之書，而李桐仙居士亦來相訪，談急望赴陝講演之意。遂即就商於漢口華嚴大學諸教授，得荷妙闊法師慨然允許，不禁竊為陝中之佛教前途幸也。蓋妙師蘊藉多學，熱心傳教。貴會除每星期一二次於馮督所設洗心所講演之外，並可請妙法師就貴會為一班專心研究佛學者，講起信論、楞嚴經等數月，則將來自不乏講演之人。而太虛得有機緣，亦當從公等以遊也。來款除為代請經書並餞行等外，餘八十元付妙法師充車費。專此，祇訊道安！太虛謹啟三月二十日（見海刊三卷四期）


002覆佛教普濟日災會

    覆佛教普濟日災會

    謹復者：來函敬悉。救災卹鄰，以暢慈悲普運之本懷，極表同情！惟所擬辦法，似宜改度亡部為宏法部，詞與利生相對，較為隨順。但于宏法部內可略分三條：一、度亡，如所擬云云。二、文字，徵集關於救恤日災文字印成小冊，贈送勸化。三、言說，組織講演隊，隨處演說，藉以警悟。以茲三者傳布宏法於國內外，是否有當，統希裁量！順叩慈安！釋太虛謹復。（見海刊四卷九期）


003復閩南佛化新青年會

    復閩南佛化新青年會

    閩南佛化青年公鑒：承函示粘葉二君討論之件，具見諸君慎重佛法之至意。謬荷諮詢，鄙見竊謂粘君語妙思玄，欲人將恩怨冤親作一場夢幻觀之，雖足令人深省，然或致聰明者流粘玄玩世，轉不若葉君之詞嚴義正，於此人心陷溺之險海中，有乘一葉扁舟而誕登彼岸之妙。愚見如是，尚祈審裁！並祝公綏！釋太虛和南。（見海刊五卷六期）


004辭佛學院院長書

    辭佛學院院長書

    敬啟者：太虛自壬戌四月八日受請為佛學院院長，勉策疏慵，躬任煩劇，功效未宏，身心已瘁。今幸三年約滿，且院中基金漸備，原狀完整，用特具書辭職，請貴會即行另請院長，俾獲交代而就休養。不勝禱切之至！此致佛學院院董會公鑒！太虛和南。（見海刊六卷一期）


005致中山先生治喪處函

    致中山先生治喪處函

    無量、海濱、雨岩、滄白、錫卿先生並治喪處諸公鈞鑒：太虛今日於中央公園社稷壇講經回寺，閱報驚悉中山先生業於昨日辭世，至為感悼！特函致哀惋民國元勳之忱，藉申景仰！又聞法會同人，傳貴處有停靈社稷壇之說。太虛以中山先生為民國之魂，式安中山先生之靈爽，即為安奠國魂，與宣講般若而護國安民之宗旨，融徹相為一致。已商法會同人，函請貴處於議定之後，先三日通知，以便量移法會於他處也，耑此，並頌公安！太虛和南。（見海刊六卷三期）


006覆四川佛教會電

    覆四川佛教會電

    成都文殊院方丈轉四川佛教會公鑒：來電已函陳善後會議中班禪、熊希齡二公，託為提議維護矣。太虛覆覃。（見海刊六卷三期）


007復國民大學函

    復國民大學函

    國民大學教務處台鑒：承函商於　貴大學增設佛學史或印度哲學，每週二小時。鄙意可先授佛學史，而教本可採用武昌佛學院新編之佛教各宗學源流。鄙人頃難來滬，暫託門下嘿庵師及王君錫光代授，希為面洽，此頌教安！釋太虛和南。（見海刊六卷九期）


008覆梅埔六屬佛學院籌備處書

    覆梅埔六屬佛學院籌備處書

    逕復者：奉到大扎，誦悉種切。諸仁組織佛學院，闡發真如，恢宏正化，敝會無任歡忭！自應贊助一切，期獲效果。至謂前函簡章各件，均未奉到。遙想諸仁悲深願宏，所擬簡章，諒無不合。當即轉咨國民政府速予轉飭縣屬出示保護，并函請鐵禪法師就近保護外，理合函知，庶不致誤。尚希切實進行，期收極果，佛法幸甚！但簡章等項必須呈請國民政府核准立案，方為有效。此復梅埔六屬佛學院籌備處。會長釋太虛（見海刊七卷三期）


009致國民政府函

    致國民政府函

    逕啟者：頃據梅埔六屬佛學院籌備處代表釋桑空等函稱：組織梅埔六屬佛學院，函請咨呈貴政府，轉飭梅埔行政機關出示保護，以利開辦而興佛事等因。查該代表等組織佛學院，純為闡揚佛法，宏開正化，裨益世道人心甚鉅。當經敝會照准，代為函懇貴政府，伏乞轉飭梅埔六屬行政機關出示保護，俾利進行，期成盛舉，至紉公誼！此致國民政府委員長汪。會長釋太虛。（見海刊七卷三期）


010致海潮音社書

    致海潮音社書

    今已至巴黎二日矣。中國留學生團體，東方文化學會、大學院，紛請講演；約留
    一月，再至柏林或倫敦也。太虛白。九月十五日。（見海刊九卷九期）


011致中國佛學會書

    致中國佛學會書

    中國佛學會杭州、武漢、福建、首都、上海、普陀等處發起人及籌辦委員均鑒：太虛離滬後，時在旅行之間，對於中國消息，悵無所聞。今至德國之佛郎府大學中華學院，小事休息，得籌備處來信，稍悉近況。知八月一日及九月一日曾召開常會，學會但研究會術，故擬另組教會，鄙意可即由籌備處召開佛教代表大會，將學會改組為中國佛教會，以今中國之佛教，不可不有此全國之組織也。太虛三月內可回國，當再報告遊歷之經過。先祝諸公精進！太虛謹啟。（見海刊九卷十一期）


012覆英國三真社書

    覆英國三真社書

    承贈以貴社社刊，藉悉有東西聯合、鄰居互助、信仰同盟之三重運動，與太虛素來所主張者，頗多符合。囑令參加，至所願欲！惟大乘佛法，實為東西文化之唯一橋樑，亦為人類和合精神統一之要素，冀於此深注意焉！此頌大安！太虛謹啟。（見海刊九卷十一期）


013覆吠檀陀學會書

    覆吠檀陀學會書

    嘉爾德奇先生：荷惠書，并贈以貴會會章，閱悉甚感！大乘佛法，為博通一切宏濟群生起見，對於世間道術，固皆須學之，況與佛法關係素深之吠檀陀學哉！承囑參加研究，謹表意願。如貴會更能研究發達在東亞之大乘佛法，則尤幸甚！專復，即頌道安！太虛謹啟。（見海刊九卷十一期）


014復大菩提會秘書維利申喀函

    復大菩提會秘書維利申喀函

    維利申喀法兄大鑒：頃奉五月十一日大函，藉悉前寄匯票，業蒙察存，并承寵召參預大法苑開幕典禮，至深感謝！悲觀比丘現在印度，屆時由彼前來參預典禮，至為便利，請逕函悲觀知照。通信地址，向加隆吉打中國總領事盧春芳君索取便妥。承囑開列捐款人姓名一節，可以紀念刊上鐫左列字樣：「中國佛教徒捐款人代表太虛募集」關於協助貴會一節，事關教務，自當盡力向中國佛教徒宣傳，期有裨補。承贈法苑影片，擬於敝刊海潮音上揭印，俾一般佛教徒得共瞻仰。

    抑尤有不能已於言者，吾人得睹佛法在其誕生地復活之光明前途，與數千年來潛伏印度人民心坎之真理今已醒覺，實感無上之愉快！惟有虔誠祝禱印度將再為宣揚佛法之領導者，且為全世界佛法之發源地！

    茲承寄贈大菩提雜誌，至深感謝。以後煩寄上海閘北同濟路大中華化學工廠轉交。託為佛教復興運動一文，有暇當即草就寄奉。專復，并頌近佳！太虛謹復。（見海刊十二卷九期）


015與正信會諸居士書（十二通）

    與正信會諸居士書（十二通）

    一
    法舫、森甫、奉僧、益亭諸仁者轉武漢諸上善均鑒：得寄來各件，藉悉鄂院有恢復之望，而漢會亦注重研究。世苦日亟，待佛法解救亦愈急，而各地佛化，遂亦盛起；武漢今亦得徐督辦夏司令提倡，曷勝哀慰！專祝弘法精進。太虛手啟。三月十一日。（見正信一卷二期）

    二
    奉僧、森甫、益亭諸仁者均鑒：函悉，頃因廈門學僧定於舊曆四月八日畢業，函電催往，今看時局可往，尚須一行。故赴鄂或俟一二月後再定。遙承注念，先此復聞。并訊同會均好！太虛啟。四月二十四日。（見正信一卷五期）

    三
    奉僧、達五居士并研究部居士鑒：聞近來研究重開，甚所盼望，比來國中青年思想，傾唯物日甚，若能附一「青年佛學研究組」，以余之「自由史觀」、「緣生史觀」等為研究，尤要。唯察修持部除日常修持外，可分聘律儀阿闍黎、禪觀阿闍黎、真言阿闍黎各一人，以為各隨所喜以修習之軌範耳，並祝福慧！太虛手啟。一月二十三日。（正信二卷二期）

    四
    森甫、益亭、奉僧三理事長台鑒：十三日來函，展悉。有楊厚慈女居士，捐屋地充女眾學舍之事，亦殊難得！而即有融、筌二尼，能肩斯任，尤為不易！但近今每事纔一興起，即已力竭，故常有不能持久，或雖持久而不能充實發揮之苦。若武昌女眾院及菩提精舍能合為一，當可圖振作；然不能也。今此事於持久及充擴之道，應先注意及之。尼眾依八敬而有，宜名八敬學院。而為學當自學律儀起──沙彌尼、室叉摩那尼、比丘尼──，貴精不貴多，惟理事諸公決之！并祝年祺！太虛謹復。一月廿三日。（見正信二卷二期）

    五
    森甫、益亭、奉僧、國楨、子中、雲程、子平等諸居士均鑒：今得森甫居士等電函，請余即來武漢弘化，殊感諸仁者熱誠之意。惟是余須明夏陰四月乃能抵漢；今在此間講經，正月底方了，二月初抵滬，於二三月在雪竇處理其事，皆有預定時緣也。潮州開元寺，極請住持，然以難負責辭卻，今後雪竇為世苑禪觀林，閩院為世苑中日系教理院，仍在進行也。專復，並祈商子寬居士，於世苑圖書館來年經費切實籌劃維持為禱！太虛。（見正信二卷二期）

    六
    森甫居士鑒：仲喈逝世，於會中失一要人。而總務諸事，尤須要居士特殊致力為勞矣。然得少堯居士之熱心勤懇，亦當更見進步耳。得雪竇來信，已收到二百元，為祝功德無量！修持部、護法社諸居士，未及一一，望并為致意。又去年曾計劃買進會左首之屋地，不悉成事實否？如成事實，所議辦宿舍、廚房、食堂、浴室、廁所諸事，必須妥議辦法，以期無弊而有益。或能於中稍作能引起青年興趣之高雅游藝之設備，亦一引導青年方便也。（見正信二卷二期）

    七
    益亭居士鑒：閱正信刊之報告，悉比來慈濟之事，精進有加，至為欽佩！今正信會頗為漢市所推重者，在慈濟，而尤以居士主持得宜，誠信昭孚所致。然由此居士之福慧功德亦日充，尚祈勤勇無懈！而國楨居士等嘗數言當力為扶助也。專此，并祝慈濟團居士均福！太虛手啟。一、二十三。（見正信二卷三期）

    八
    瑞卿居士并宣化團諸居士鑒：察近來宣化成績，殊為進步，此皆居士與諸團員熱心弘化之所致；尚望精進，益求擴充！而得有相宜場所，則通俗宣講所並附設小學，尚可分設也。專此，順祝功德！太虛手啟。一、二十三。（見正信二卷三期）

    九
    得慧成居士書，驚悉宣化團余主任病逝，曷勝悲悼！余居士比來發心勇猛，於宣揚法化尤為努力，不料溘爾遽逝，雖捨濁土而生淨域，然少一弘化菩薩矣！尚希善選人繼主宣化以愈發揚之！太虛。三、九。（見正信三卷二十一期）

    一○
    子寬理事長，益亭、達五副理事長，奉轉監事長，并轉理監事及會員全體公鑒：閱九成居士來函及二十四年度徵信錄，成績斐然，洵可為武漢文化慈善之一重要團體，固出正副理事長、監事長領導有方，暨各部社團主任與理事努力精進之所致，實尤為全體會員至誠和洽勤行愛護之表現。今後願益加尊重珍惜，勿自毀裂，以期光大盛昌而不替！本會在精神上，應即為「太虛學會」，雖不要有其名，而凡會員必須體達此宗旨，乃可精誠致志。除會章、宣言、格言、及佛法僧義廣論為各會員所應體會奉行外，對於太虛之學說行事，應為密切之觀察及貫通之研究。最低限度，當於正信第六卷第十一期之「本會導師在佛法中之意趣」一文，認清面目。故此時當速印小冊，分發各會員，審受恆持，勿忘勿渝！若專標一宗一派一人之小組，不得羼入本會，是為至囑！專此，即祝全會和樂！太虛謹啟。二五、十。（見正信九卷十五期）

    一一
    與正信會會眾函
    日本近年對中國之大蹂躪，全出不明人我性空，自他體同，善惡業報 ， 因果緣生之癡迷；及掠奪不已之貪，黷武不止之瞋，凌厲驕傲之慢等根本煩惱。我中國佛徒，必須運大慈悲，以般若光照破其妄執邪見，以方便力降伏兇暴魔焰，速令日本少數侵略派的瘋狂病銷滅；拯救日本多數無辜人民，及中華國土人民早獲安全，世界人類克保和平。于曉暮二時，人人作此迴向祈禱為要！二六、八、十八。（見正信十卷六期）

    一二
    九成居士鑒：函悉。關於調整正信刊各點，極為贊成。希望能將佛法輪裝在抗戰建國心行中煥發新光也。惟若能仍作為週刊小冊，似尤好也。聞鍾會長與胡鵬程理事等將同來川朝峨嵋，順此函迓。并候時祉！太虛。（見正信十一卷二期）


016覆巴黎佛學會書

    覆巴黎佛學會書

    德貞女士慧鑒：欣奉巴黎佛學會報告書一件，並惠詢在巴黎出版之拙著。「佛學」一書，所譯法文，晦澀錯謬，可否由洪先生譯成英文再轉譯法文？但書店已出版此書，余尚未知。彼當時有此書勿再譯他國文之約，惟請囑此出版之書寄數份來，當另翻譯，以副雅望耳。專復，並祝佛學會興盛！太虛。（見海刊十三卷九期）


017復支那內學院書

    復支那內學院書

    謹復者：茲由中國佛學會轉下貴院關於佛誕紀元論之刊定書，對於計算之疏差一年，與所根據之島地三國佛教略史及藤井佛教小史之偽謬，藉彰比來對於釋尊生卒年代之研究，益有進步；則佛誕紀元論不無激發之功，而誠足為全國佛教徒之榮矣。其間本無人我勝負之容心，更何用吐〔矛＋贊〕相刺也哉？惟是中國佛教會之本意，在求得一各國統一之佛教紀元；而貴院雖可堅持自說，然對於西藏、錫蘭、日本乃至國內諸異執，亦仍無融合之道，則遺憾猶在耳。此復支那內學院。太虛。二十二年二月十一日。

    茲據支那內學院之考證，錫蘭原傳佛滅迄今為二四七六載，逆推佛誕今年應為二五五六年或二五五五年。特此更正，太虛附誌。（見正信二卷三期）


018致漢院員生書

    致漢院員生書

    前因院務主任因病辭職他去，所有院務主任一職，應即取銷。分請遍能法師為教務主任，主持教務；常恩法師為事務主任，主持事務。其他教務、事務各員，就留院者協力維持。維藏文重要，已去函喇嘛，速即請還，酌加供養，俾能盡職。學生併為一班，其程度低者，退保證金遣回。學生須嚴遵院規，違犯者擯除。院長太虛。二二、九、一五。（見漢藏教理院年刊）


019致漢藏教理院第一屆畢業生函

    致漢藏教理院第一屆畢業生函

    本院承劉主席及諸院董之提倡維護，諸教職員之毅力熱誠，諸同學之繼續精勤，以有今日之畢業；望爾等深造研究，或宏法為眾，不忘溝通漢藏宗旨，以酬檀護師長之厚望。特託法舫法師代為致詞，幸皆存察！太虛。（見海刊十八卷三期）


020復安慶佛教居士林函

    復安慶佛教居士林函

    安慶佛教居士林暨林友各居士均鑒：貴林六週年紀念，擬請宣講蓮華經，惟本人以法務羈身，不克前來！屆時可薦慈航法師代座。此祝諸位法樂！太虛。（見正信九卷三十四期）


021致中國佛教會書（三通）

    致中國佛教會書（三通）

    一
    敬復者：承詢班師請定釋尊紀念日，虛意可定國曆五月月圓日為佛教紀念日，以開會、獻花、演講等新儀式舉行紀念；而四月初八等降生、出家、成佛、涅槃等，可仍舊貫。（見海刊十八卷六期）

    二
    中國佛教會公鑒：敬啟者：頃晤甯波徐專員，傾談之下，深佩以菩薩心，現宰官身，其屬望佛教之護國輔民者，至殷且切，曾舉三大端以言：一、講經說法，勿但在寺院待信仰者來聽，應遍入民眾，以淺顯文語，作通俗之宣講。二、聯合各寺院，多作醫病、救災、濟貧及教育等慈善公益事業。三、各寺院每日課誦，為佑國福民世界和平之祈禱。而于浙江尤有極關切之二事，則寧、紹、台之漁業，與杭、嘉、湖之蠶業，為國計民生之所係，然無數生命之被傷害，亦未始非天人感召、災禍萌生之因素；而解冤拔苦，祗有仗佛菩薩為之超度。太虛感其誠懇，因議每年佛曆二月十八九慶祝觀世音菩薩誕辰，為眾蠶通疏超薦；四月初七八慶祝本師文佛誕辰，為眾魚通疏超薦。由本會通告全國各寺院，著為常例，而本年時期已過，則於六月十八九及十一月十六七補行之，想本會同仁對此應有同感。祈即提議通過，通告全國各寺院施行為幸！又關於釋尊誕辰，在吾國自應以四月八日浴佛節為定例，然錫蘭、西藏且傳及南洋、西洋各國，已均以陽曆五月月圓日為紀念日，則吾國加入為世界佛教國之一，亦應以此日為世界佛教紀念日，舉行適合時機開會儀式。順此附及，并頌公綏！太虛謹啟。二六年六月七日。（見海刊十八卷七期）

    三
    敬啟者：頃抵滬，接閱公函，藉悉被推為籌建會所常委。但虛即須赴廬山及鄂、湘、川數月，勢難擔承，特此函辭，希即改推為荷！又、同時接閱黃監事傳單一紙，內言會所不須另建，似稍有理。盍移壽資辦僧學，蓋興土木不如造人才也。前曾囑敝寺上海分院代送薄儀二元，諒蒙察收！此請中國佛教會同仁公鑒！太虛謹啟。二六、六、十四。（見正信九卷五十期）


022擬致錫蘭摩訶菩提會書

    擬致錫蘭摩訶菩提會書

    法舫來函，亦忘了原約，措此錯誤言詞。今可以「世界佛學苑秘書葦舫」名義正復一函與哥侖布摩訶菩提會。

    一原訂約雙方為「哥侖布摩訶菩提會」與「西安世界佛學苑巴利三藏院」。雙方交換各二僧，華赴錫二僧，以學巴利文佛教為主，兼傳華文佛教；錫來華二僧，以學華文佛教為主，兼傳巴利文佛教。各期五年。二、雙方未達目的地前及離目的地後，來回一切費用皆由自備。到後，由訂約雙方互供膳宿，并供每月三十羅比備用。三、事前曾警告應由加飛重慶轉飛西安，不可走海道。乃回信經海道所增困難，及一僧之費用，概由自任，故只可聽之。四、索麻等抵滬，為備供膳宿處一星期，便即赴陝（上海並無世界佛學苑機構）。後以索麻等要求在上海安居三月，另籌備宿處及食費，約耗萬餘羅比（由上海佛教團體及信徒籌付）。然索麻比丘等，只熱心傳巴利佛教，對于學習華文佛教，無表示求學。五、當安居初，西安已派善歸比丘來接待；至安居將終，索麻等表示決返香港過冬，善歸始返西安。為修住處及種種籌備歡迎，與專員往返，結果不去，不惟大失人望，且空耗經費不貲矣。六、決返香港，係出索麻等自意。然苑長仍囑香港信徒予以資助，并約春暖再至西安。後因索麻等又怕西安寒冷，及疑地方不安等；重慶、蛾眉、漢口及寧波之延慶寺、雪竇山等，亦均表示可歡迎前去。乃索麻等突然來信，于一月六日乘船經星嘉坡而返錫矣。

    今詳告索麻比丘來華離華之經過于貴會者，非欲責以他事，但欲貴會明了種種違約行動，全出索麻等三比丘，而敝苑之西安巴利苑、則不僅忠實履約，且曾為種種額外之招待也。此致哥侖布摩訶菩提會。世界佛學苑祕書葦舫。（稿存世苑秘書處）


023答傳佛傳生書

    答傳佛傳生書

    傳佛傳生善友：來函述日用功夫未得力各節，詳有數緣，如腿痛身疲，致唯能死念話頭以為抵制；又因尚居學戒堂，分心兩處，行徑未獲專一。然此二違緣，去之無他繆巧，但制之以忍，帥之以志，一待三陽開泰，百體從令，自然與春冰俱化也。又須知此亦話頭看不上，疑情起不切之故。今細觀來書，所以看不上話頭，起不切疑情者，因有三種毛病：一、將心待悟病：蓋參究話頭要當念翻身拶入，蹤影全絕，如夾帶一求悟之想，係心於悟欲得到者，則依然與顛倒馳逐前境無異。二、畏怯煩惱病：如第一支香之腿痛身疲，第二三支香之昏睡，學戒堂之鬧境，說來易做來萬難等等，皆一種之煩惱也。參禪人對之不可生畏怯心，當知一句話頭，倚去如銀山靠背；一段疑情，提來如寶劍當頭！智慧火與煩惱薪戰，多多益善，須如探險家愈險愈興味，愈勇猛前進。能如此、則無時非話頭得力之處，稍存恐懼，則一敗不可振也！三、專心不疑病：參話頭與念佛不同，心心念念要釘著扭著這一個沒頭沒尾沒面目的『誰』，滾天落地一步不放鬆，定要知道他一個著實，歷歷明明的是誰，無雜念的是誰？知雜念起滅分明的是誰？皆不可輕輕放過之。藏經緇門警訓中有上封佛心牙禪師坐禪儀一篇，長蘆慈覺賾禪師坐禪儀一篇，又頻伽藏騰帙十有禪宗決疑集一卷，皆精切初參用功之術者，可仔細一尋討之！（見海刊一卷一期）


024答善因法師書

    答善因法師書

    善因法師：承賜函商論佛法，欣感，欣感！論宗教出世二條，不唯可補足覺社前此評論之餘義，且深得佛法之正。至論宗名一節，弟對於此條現尚在徵求批評，再為遴擇，尊說亦存之以供眾論。佛元二九四六年十二月十六日，太虛。（見海刊一卷一期）


025覆妙蓮尼書

    覆妙蓮尼書

    余以講經轉徙粵、鄂，致來書久稽未覆為歉。大德與妙曇大德皆憑一念之決裂出世網，洵女中丈夫也！頃有靜禪大德來信，全與二德志同行合，而能化一家俱為佛子，尤見殊勝，殆將來佛法大興之兆耶！然諺云：「出家如初，成佛有餘」，所望諸德能以古德自師，能常與善知識友親近策勵，使初心有進無退耳。考諸德發心，皆不唯求自了而已，且抱有宏法利世之志。余為計之，當先糾集若月空師并妙慈、妙曇、靜禪、妙蓮諸德，就某庵合併成一尼眾叢林，一時不要太求人多氣旺，必同志者方與同住，以免流弊。如是二三十人即可成立一尼眾叢林。斟酌妙曇、靜禪大德所擬叢林制之能實行者先實行之。以余計之，則可辦一白話文之小旬刊一種，以為傳布宗旨，宣揚教義之樞紐。內糾集就地信佛女士設立一新蓮社，每朔望及佛誕等日，集社眾開大會念佛、懺悔、發願、受齋、戒行、善施，并講演教義。林內眾尼日常功課職務，則各按步就班以精進修習之，庶幾善信熏資，師友護持，而自利利人一時俱得成就。諸德今忽於此時不約而同各發此無上勝心，有大因緣，非為偶然，期諸德能水乳和融而同宏佛化也。

    至今父母一時不能信佛，須知佛有不可思議之力，非人之智巧所預。當於早晚禮拜三寶，代父母懺除業障，資發其神識，使不期而能信佛，此亦孝順子女之第一大孝行也，當誠心行之！令妹但堅其信心，勸其不必急於出家。須早晚在家十分殷勤孝順奉事父母，以奉事父母時，常默念阿彌陀佛以感化之。并在家於曉起時或臨睡時，澄心靜氣，以溫和之聲念阿彌陀佛數百聲，則父母不久必為感通也。

    焚指、焚身等事，其理非一，在悟心之士，確見身非自己故焚身，不過去除一重報障，並非自盡。又身乃吾所得之一報果，吾能善施用之，即是用之以造善因。其所重者，則在能捨除世間所最貪愛之物耳，痛不痛則亦有將理勉強制情而忍痛為之者，亦有得深忍定了無痛苦者，但此種行不須提倡也。太虛復。（見海刊一卷十一期）


026復大勇禪人書

    復大勇禪人書

    大勇禪人入覽：由杭轉到來書，知汝尚能忍耐寒苦，果於冰雪中煆鍊一番，養成衲僧剛骨，將飽暖安逸之習氣洗除，亦未始非自家之真受用處耳。據汝來信所呈見解，正所謂「信位則得，人位則未」，因為汝但知「沒有誰」，卻未知「就是伊」之故，所以透不過無義味語。然縱使於此也透得過了，尚是說道理禪，於從上混淆是非、顛倒黑白、極沒有道理的葛籐，仍須絆倒。又縱使於一切淆訛公案，一一皆勘破無疑了，亦不過是一個頭頭上見、物物上明的了事人，於佛祖親到親入的去處，尚是五台山上望瓊崖，坐著不動，終是都沒有交涉的。佛祖大法，非可以輕心、慢心得之。汝住金山纔數月，毫未得益，談何容易！雖然，不用貪看天上月，且須照顧手中橈。但向汝開卷時，定中作意時則有的猛著精彩捱過去，一旦與眠食俱共的文殊大士覿面相遇，且為吾問訊起居也。玄師公及山中諸善友，便為道安！太虛在武昌講經處書。（見海刊一卷十二期）


027復古松長老書

    復古松長老書

    古松長老元照：敬展華函，過蒙藻飾，莫名感愧！久聞高德，以怠疏參訪，未能一親塵教，尤深欽馳！恭誦道霈禪師八吉六勝頌，藉知勝地垂荒。愴然曷已！然比年天災人禍，不惟貴省之厄。當此剝極將復之會，法燈殆不遠重輝之日，荷殷殷垂意於瑛師及虛赴閩一行，且期之他日之勝緣也。專復，即頌道安！太虛和南。九月三日。（見海刊四卷十期）


028覆顯蔭法師書（三通）

    覆顯蔭法師書（三通）

    一
    顯蔭法師鑒：疊來函片，均悉。座下揚化東鄰，潛心密教，雲天引領，健羨何如！前寄來大稿，已囑大圓居士編入，尚望續續惠投文字也。對於佛化新青年之盛意，已為轉達，彼當有較詳之接洽。專復，即頌得大成就！太虛和南。（見居士林林刊第五期）

    二
    顯蔭阿闍黎鑒：疊函均悉。雷斧僧正能來鄂否未可知，然已去函歡迎矣。水野先生能臨廬山聯合會，至為盼祝，以係十年前之故交也。中國佛教之組織，曾擬有僧制論，茲檢奉，望悉心參攷，冀將來能實行也。惟現下蓋尚難為統一之進行規劃，只有枝枝節節為之耳。國中佛徒至日留學，殆無此財力，能整出一好規範叢林，勸日僧多來留學，或足為援彼溺于形物而缺戒定之助，亦東亞佛化溝通之路也。便中將此義提倡之！順祝三密妙嚴！太虛作禮。（見居士林林刊第六期）

    三
    顯蔭阿闍黎道鑒：疊函均悉。所言皆殷勤懇至，念念不忘正法，洵僧中之寶也！演華說權田僧正事，已得其詳，曾更正於佛化報及海潮音也。密教至弘法大師，始開宗明義成一家言，此說甚善，吾昔曾與大勇言之。至弘法大師諸說，則略曾閱及之矣。此覆，順訊法喜！太虛和南。（見林刊第六期）


029答某師書

    答某師書

    某十年來所持論旨，在並宏大乘各宗，以通達其平等而標顯其殊勝，平等達則障蔽除，殊勝顯則信行起，義若相反，事固相成，言之間有抑揚，亦明其短長互見，無可高下而已。夫揉曲木欲令其直，必反其直而曲之而後能直。賢家判教，對大乘性相，抑之獨甚，以欲除其抑故，從而反抑之，反抑之非抑也，使底於平耳。座下知賢首融性相之諍，為時之所當言，何不知今融權實、一三等之諍，亦為時之所當言乎！某雖不欲墨守古人家法，然對於墨守古人家法者，屬之各標殊勝門內，敬之重之，初不歧視。以非獨標華嚴殊勝，不足起華嚴之信行，猶之非獨標彌陀殊勝，不足起彌陀之信行耳。斯意深長，他日當有專書問世，今姑止此。（見海刊五卷二期）


030覆天童淨心老和尚書

    覆天童淨心老和尚書

    淨心老和尚慈鑒：緬懷太白，時以得聞德音為欣悅。比蒙出示寄老人遺稿，並錫教言，具徵大悲心切，方便門多，曷勝拜感之至！法無定由，何有軒輊？真脫諸法縛，能抉出太虛之論意而救閱者之誤者！鄙意正由愚法者堅執法界緣起為勝，不悟平等，生高下想，故別開一途反其說以見其通耳。專復，敬祈時賜法誨！并叩禪安！戒弟子太虛頂禮。（見海刊五卷十期）


031覆日本佐伯定胤書

    覆日本佐伯定胤書

    定胤大法師元鑒：前荷錫臨廬阜，備領教益，欣喜無量！近維起居勝常，法樂有加為頌！頃承惠書，敬悉貴聯合會已推定大法師與木村水野二公為東亞佛教大會準備委員，并已議定日期及招待方法，具徵辦事精神之切實，深為東亞佛教前途慶幸！至須待秋間始能開會，亦殊恰當，以敝處之各省佛教聯合會，雖在分途進行，而以去秋來東北、東南疊興軍事，交通梗阻，團結艱難，致中華佛教聯合會亦尚難及時成立。今亦將展期夏間，於廬山先開中華佛教聯合會，再推各省代表以出席貴處之東亞佛教大會也。俟貴處印刷物寄到，敝處有何成議時，再行奉告。先此馳達，并祝法安！中華佛教聯合會籌備處啟。（見海刊六卷一期）


032致班禪熊希齡函

    致班禪熊希齡函

    班禪大師、秉三先生均鑒：頃接四川佛教會來電云云，太虛但講經耳，不知其可。茲幸五族佛徒，班師允為領袖，各區教產，秉公素殷護持，而又值二公均列議席，為此敬陳來電，祈察！至所關佛教宏護之事，應如何籌議施行，統希尊裁為荷！專此，恭請大安！太虛和南。（見海刊六卷三期）


033致鐵禪法師書

    致鐵禪法師書

    逕啟者：頃據梅埔六屬佛學院籌備處代表釋桑空等函稱：「組織梅埔六屬佛學院，函請咨呈國民政府轉飭梅埔縣屬出示保護，以利開辦而興佛事」等因。查該代表等組織佛學院，出至精誠，將來開展至何程度，未可限量。除一面照准轉咨國民政府請予轉飭梅埔縣屬出示保護外，更應照准函請法師就近贊助，以利進行，期臻完善。此致鐵禪法師。釋太虛和南。（見海刊七卷三期）


034覆體參書

    覆體參書

    體參仁者：來書並譯稿，已閱一過，於彥按略有評正。因汝所疑，更抽一二於此：

    彥明說轉識論是三十頌之略釋，可認不錯；我昔年閱藏時，已見其然矣。少一無癡心所，或出解者以即是慧故略，或出解者、譯者欲立十整數故略；此十是自性善句，亦因立為十整數故。

    十自性惑，出於彥明誤解論意而立，論實未開列十自性惑也。不過說明前列十為自性善，乃補足一句曰：「翻此十為自性惡」而已。要知翻此十，即為根隨煩惱中之欲、瞋逼惱等，豈能於下列根隨諸惑外別立十自性惑耶？至根惑中開見五而成十數，則釋頌之文應爾，更不足異。

    此論六無心位，文句不明，作四句讀亦可：一、無想定，二、無想天，三、熟眠不夢，四、醉悶絕暫死。加滅盡定，即同頌中之五，此殆出譯者脫誤。

    無相論之無相，應即「唯識無境」之無境義。奘師攜來解三十頌者有十家，糅合為成唯識論；在印度所流行者，恐尚不止十家，其中有解全頌者，有解數頌者，有擇其要略通關節者。真諦時、或有梵僧總為彙集成一部名無相論，其實則各家三十頌釋文之集錄也。此轉識論，或即十家之一，或為十家外之另一家，均不可知。

    汝以不整齊之論，反疑頌文疏忽，有所弄錯；此種幼稚態度，實屬不合！又轉識論或出真諦以散文變譯三十頌頌文，并以己意增損攙雜其間，意圖令人易曉，遂成此論，亦未可知。

    真諦之法相唯識學，近於溝通性相之安慧學，而真諦本人於此學殆不曾精澈，譯時好加註語，且或時以己解羼入文內，遂至錯誤雜出。若此論之解三性，與頌不合，或由解者原文如是，或由譯者自圓其誤解，增加語句而成。蓋論中之「前後二性」，「前性後性」，若作依他圓成解，固同頌文也。丙寅元宵後二日，太虛。（見海刊七卷四期）


035致嘿庵書

    致嘿庵書

    嘿庵師鑒：南京聯軍劉參謀長來信，催速往講演，彼處由副官處招待。准今晚十一時夜車出發，難得勝緣，速告假一星期，同往講演為要！太虛白。（見居士林林刊第十六期）


036致常惺法師書

    致常惺法師書

    常惺法師慧鑒：法師與滿、翠二子書，言將赴藏，并述其動機。證之法師素來傾心實證之談話，知出真誠。且虛近講救僧運動，首重真修實證以成果，尤見萬里同心，不謀而合。此間人莫不奮然欲遮法師旋廈，而虛以極須有如法師之出乎真誠解行力充者趣修成果，為佛法證明，作人天眼目，故閩南佛化雖將因法師之去而一落千丈，以虛亦恝然不顧，反勸人贊成法師之謝事為宜也。然龍樹、無著之登地尚矣！否則以菩薩心取四沙門果，亦沙門之本分。生空神通，亦足為諸趣流轉涅槃證得之驗。此於造詣之路，若大論之聲聞地較然可程，竊願法師從事焉。若融攝魔梵漸喪佛真之汎神秘密乘，殊非建立三寶之根本。經書十倍華土，聖證多有其人，藏僧誇言，未堪保信。且試探藏密，僧俗已有多人，法師自可遊心三十七菩提分法，以之奮追千古，宏範三界，何用門頭戶底去依傍之也？因有相知之雅，敢盡進言之誼。非太虛不能言此，非法師不足言此。若息緣之處，則泉州雪峰亦上選也，願法師決之。此訊禪悅，并訊竹村、元白諸君均好！觀音成道日，太虛敬白。（見海刊八卷十二期）


037答淨心長老冕甫居士融高法師書

    答淨心長老冕甫居士融高法師書

    敬復者：展誦大札，為法為眾生之熱忱，溢於言表，真菩薩之心行也！若能無間緇素，混融稚耆，上無背於如來之教理，下期契於現代之時機，以之共維正法，應可起衰復興。太虛之赴歐觀化，乃數年來預定之規劃。而提議開全國佛教代表大會，及共同發起中國佛學會，則為偶逢其緣之事，故仍依原訂日期放洋，絕無他故也。今幸中國佛學會籌備處成立，所舉籌備人員，皆一時之選，堪能負責，但依序進行，不難一一成就。太虛雖遊國外，所當效力之處，仍當竭綿薄隨諸公之後也。專復，敬頌道安！（見海刊九卷七期）


038示法舫書（二通）

    示法舫書（二通）

    一
    法舫仁者覽：日本藏經，請用「佛學院太虛」名義，致一公函，并述明曾收到若干冊，缺何冊等，令贈全藏。

    僧制今論，不須附印，序文亦不須作，照原紙型翻印較易。印師隱居為善，以所言在滬上漸成諍論也。

    顯密經藏，大相逕庭，今不能不認密藏是佛經，則依密宗說，亦難否認。根據般若或唯識經論，同是聖言，儘可專門持究，不涉其他。森甫、仲階等勸學，儘可不須學，百千法門，各行其所信，毋須強歸於一途。

    大愚、余只許其根據之佛心經品，似聞其好言人夙生事及將來事，余已切函戒之，今當更戒仲階也。

    達無所得，生佛亦空，成佛不成佛，是兩頭語，三僧祇亦無所施設，生佛行果皆如幻事，幻事不空，空即其性，而幻事行果亦難概齊，初僧祇菩薩往往昧其夙命，一經精進登地，名頓悟成佛，與教不相違。

    佛學院以專研教理攝行證，不必於教理外別論行證也。太虛示。（見海刊十卷七期）

    二
    法舫師鑒：接二日函，悉於武院、潮音、漢會諸事，計劃周詳，並交託清楚，甚堪欣慰。今以武院暫事收束，祗須保管而無事辦，而漢院則因密嚴辭去，且須進行接收華鎣山及天台寺等，必須有與尊傾心相助者，故囑即來渝，而半年一年後仍望能返鄂重興武院也。專此，即詢近祉。太虛啟。元、五。（見海刊十九卷一期）


039致滿智書（四通）

    致滿智書（四通）

    一
    滿智法師覽：得各來函、知院內座下力任維持，殊慰！惟經費搖動，終以為慮。昨訪旭東，亦力任函渝，於省方經費先行籌墊，必可恢復；而渝方經費，則當請潘、白諸公設法維持也。院內充實教材，當減漢文而加藏文，方符名實，希注意籌及！曉西居士均此！太虛啟。二十一年十月二十五日。

    二
    滿主任并轉北衡、曉西院董同鑒：接兩函、藉悉能海法師講比丘律，院員生集聽甚喜。流言不與計較甚佳；信用規模，樹之非易，滿主任當續維持為要！但院中最注意為「藏文教理」，亟望法師教授「藏文菩提道次第」，並代催法尊喇嘛來川。應體師來渝，可任佛學教員兼學監，勝濟夏間亦可回也。順問均好！太虛白。

    三
    滿智賢者慧鑒：疊接來書，雖每形怨憤，但殷殷師生之念，及為法為眾之意，亦見近來修養有進，而福壽亦增加矣。然甚望再能擴宏忍之量，平褊躁之火，溫而有禮以待人，恭而無逸以臨眾，續為維持教務；而事務員尚能稱職，則同何院護、王院董監督之可也。本年下學期起，并望能注重藏文基本讀寫，不負甫公等之望，以濟時艱。一院之成立，才財兩缺──勝濟不久可返渝──，冀從慈悲忍辱，福慧雙修，并保養身體健康，以釋遠念！虛白。

    四
    滿智法師鑒：院員生全體來函及所附會議錄與告行書，均閱悉。一、余因此間要務，并省漢藏院經費，決明夏乃來渝。二、告行書所言不背余武昌辦學院及歷來對學僧之訓辭，但余既未能處居一處以執行，而其他又鮮能負責執行者，座下既有志有能於此，且於漢院已成相當基礎，即當負責辦下去，以免能說不能行之誚，蓋咯血之不妨事，前何院護曾剴切言及；而醫療此病之貴在心氣寬和，與起居無甚關係，故亦並無辭職他去之必要。並函院董會略改院章之教務、事務主任制為院務主任制──制表見致院董函──，委負全責，以勵施行。如此即從第三學期起，座下最少當再負責一年，方可有頭緒。而座下聰雅之資，亦為余所識拔，對余亦有八九分忠信，但時不免為憍躁刻狹所擾。而近來亦似時能修省改善，深為可嘉，亦徵識驗之增進，每由歷事造修而成也。常恩會計，寄來四五二月報告冊及附函，亦辦理殊善，舉為領袖事務員，亦妥。應體法師來信之意，亦甚善。余意第三學期仍以應師兼學監，月薪不兼學監者拾二元左右，兼學監二十元左右。書記國文永暉師能繼者繼，否則應以文淵師教國文，而勝濟助教佛學兼書記。以遍能師領袖教員，并以藏文嚴切注重，即可教課每日四點至四點半，便多溫習，故教員亦足數也。研究部不須辦為宜。餘若公園設圖書處，應即辦。除每月院務會議及賬目報告外，開學前一月，須以每學期教員功課表寄余核定；進退更動教職員，須經余核定，或由會議及臨時處置，須即陳報。既為此決定，故辭別書退還，可不印發。但講求學二篇，可另成一篇，付潮音編入。而其中與趙百符所談，亦最好錄出，另成一篇來發表。太虛手啟。（並見漢藏教理院年刊）


040覆能信書（二通）

    覆能信書（二通）

    一
    能信禪人覽：函悉。雖自訟無何進益，而觀於禪宗確然有其自信之處，實未嘗無進益也。禪宗為中國佛法之真髓，希益精進為囑！密宗藉果力為增上緣，亦不可含混，誠有之，非全出於混也。然仁者仍以速出關赴緣工作，半工半禪為善！順問時祉！太虛。（見海刊十三卷十一期）

    二
    能信法師覽：接來書，論學律年限及受戒程序，亦深有理致。但五年學律，非出律文，乃古人一時之制。頃於出家，既有高中畢業程度，習律儀禮樂二年，亦已可矣。且練辦事或研究教禪，需時甚多，亦皆在律儀基礎之上，非捨於律，故律行仍俱進也──專弘律者，當於專精教理院時專研律學；並於參學林時專修律行，以養成律師資格──。至菩薩戒，當於受比丘戒畢即受學之，不受者聽。在家發心皆可授菩薩戒──。比丘反須限若干年後，理實不合。比丘戒以嚴成其尊，菩薩戒以寬成其大，倒之，反失其用矣。望更察之！順祝禪悅！太虛白。（見海刊十五卷四期）


041致遍能常恩書（三通）

    致遍能常恩書（三通）

    一
    遍能、常恩兩師鑒：久知漢院教務向藉遍師維持，而常師辦事務，忠勤殊甚。今以滿師辭去，即請分就教務及事務主任，以收駕輕就熟之效。務即荷擔支持，與院中教職諸員，共商維護以策進行，為盼！順詢秋祺！太虛手啟。廿二、九、十五。

    二
    曉西院董并轉遍能、常恩主任均鑒：比來新學比丘狂妄，稍能引楮伸筆，即目無一切，概由不習律儀所致。本院荷院護、院董老成持重，而遍、常二師亦素端凝穩慎，獲保安全。期率全於院沉靜，勿令一二躁浮者恣縱其間，并時以院況函告，為盼！順訊近祉！太虛。九、卅。

    三
    遍能、常恩主任轉全院教職員均鑒：一、每次院議畢，須即將議錄寄呈覆核：如有須更改者，可立時指示修正。二、今定院刊作年刊，年出一冊──去年者余尚未見，速寄鄂院及雪竇寺各多冊──，則去年開學以來者皆可編入。三、不另設研究部，但組「教職員學生研究會」，每星期指導或討論二三次。四、對余來信，須署名負責。太虛手啟。（見漢藏教理院年刊）


042致常恩書

    致常恩書

    常恩主任鑒：所擬辦事細則，頗妥善！未擬者皆擬完全，并作一關於事務之詳細報告及計劃，交院刊發表。並須擬一今後院產發展計劃。又關於事務處薪，前函定三人五十元，如另添人 ， 則減主任兼薪與之。太虛啟。九、一三。（見漢藏教理院年刊）


043覆濬然比丘書

    覆濬然比丘書

    濬然比丘慧鑒：函悉。留心護教，具徵信願。師子尊者被難，原有付法藏傳所說，唯例如中國遭唐武宗之難，非即全斷滅，故不妨仍有人繼續。近人發現敦煌石室唐寫本楞伽師資記──日人某已印行──，亦有達摩承續傳至黃梅、弘忍下諸師之說，足證北宋前確有其傳。專復，順詢精進！太虛啟。七月廿一。（見海刊十六卷八期）


044致安東格西書

    致安東格西書

    安東格西大喇嘛座下：前五年得法尊比丘來柬，藉聞總持二藏，博達五明，既充解行，尤富悲願，曾允蒞內地弘化之情。太虛因與四川檀越劉督辦等，於世界佛學苑之系內，就重慶縉雲山，籌設漢藏教理院，蓋專備座下之講學地也。頃年、法尊比丘從拉薩東返，主持漢藏院，培植稍有基礎，奉迎法駕賁臨。乃與同人公推法尊院長專迓，惟惠然肯來，為禱！肅頌法祉！世界佛學苑苑長太虛謹啟。二十四年十一月十日。（見正信七卷七期）


045覆仁山法師等書

    覆仁山法師等書

    仁山、法權、霜亭、智光、卻非、寬道、聖裔、懷崑諸法師暨四川、湖南、貴州等省佛會諸公均鑒：荷先後垂詢：關於中國佛教會滬辦事處之如何由少數人集議變更前者在南京所開理監聯席會議之議決案；如何以『改于上海開會及代表須現會會員為限』，朦呈中訓部備案。虛事前均無所知，但未離滬前──九月二十六日離滬──已傳聞為變更之說，故曾在九月二十四日佛教日報發表談話，聲明若變更京聯決議，決不再預問會事，遂即回山養息。此非虛為德不終，蓋殊覺會議及民、內部指導等均類兒戲，不如山中高臥之為愈耳！專復，即頌公綏！太虛謹啟。十月十二日。（廿五、十、十七佛教日報）


046致緬僧阿底沙溫沙書

    致緬僧阿底沙溫沙書

    中華民國全國佛學會理事長太虛，謹致書緬甸國阿底沙溫沙大德，敬啟者：太虛前歲訪問貴國，與諸上座晤談甚歡，別來年餘，思念殊深！屢接法舫代表函告，知大德熱心中緬佛教文化之溝通，又樂教吾所派遣之留學僧，此誠現代中緬兩國僧伽所應努力之工作。按中國佛教多傳梵文，而緬佛教則純傳巴利，吾中緬兩國僧伽，依據佛陀戒律，和合親善，合巴梵傳佛教而成一世界佛教。為實現此種計劃，吾前曾分派弟子赴暹羅、錫蘭留學，今特派吾弟子達居、天運二比丘前來貴寺，依上座下學習緬甸佛教，希如法如律教授教誡！至於入寺手續，特命法舫法師代為辦理。肅此，即頌法樂！太虛謹啟。卅、六、十五。（見海刊二十二卷九期）


047與止安書

    與止安書

    止安座下：茲由吳校長來，商定關于大雄中學之事務，由校長聘座下為事務主任，月薪肆百元；並由校董會委兼會計監督，則係義務，負責依收支預算施行。如有超過，則須與校長陳明校董會，始得開支。另由校長委余自力為會計員，辦理寫賬製表冊等，月薪貳百元。並委金劍管理員，真容兼庶務員，協辦事務，月薪壹百元。所有會計員、庶務員，均在事務主任領導下辦理其職務，希稟承校長以襄成良美之校風為主！校董會董事長太虛。卅二年二月二十六日。（稿存止安法師處）


048囑福善書（二通）

    囑福善書（二通）

    一
    福善編輯覽：閱本刊二十五卷一期所載「湘佛教界發起鑄大師像」一則，竊以萬梁居士等對虛興此過分之譽，已令悚惶不安，蓋虛僅願學菩薩發心修行而未能者耳。而本刊編者未代辭謝，反助為宣達，更使慚汗無地，并適招忌者之謗。以後如有關於此種文字，務為辭絕為幸！太虛老人囑。一月、九日。（見海刊二十五卷三期）

    二
    本年一期載湘鄉鑄像文，已誡止矣。閱四期「中國佛教之改進」一文第四段語，編者應負刪削之責。須知過情評譽，適招愆毀，後務裁止為要！太虛。五、二七。（見海刊二十五卷五六期合刊）


049與法尊書（六十通）

    與法尊書（六十通）

    一
    法尊喇嘛慧覽：前年以得座下來信云：「與昌都某格西可偕來華弘化」，乃就川東籌設世界佛學院系統中之一漢藏教理院，以會通漢藏佛教之理為目的。今已正式成立，其院址之殊勝，經費之充裕，不但為世佛苑系統中各院之冠，且於漢地各學院，將居首屈一指之地位，在將來有擴充成拉薩三大寺之一之希望。惟現在雖有超一、滿智諸師協辦，而皆屬望座下回漢，乃能實現其理想。但現今一二年，藏文尚淺；可迎請格西來院，祈酌之！頃即託北平德茂永匯奉川資貳百元，收到時希即日起身，由印度回國至川，為要！專此，即祝精進！太虛手啟。民國二十一年八月二十九。（發自重慶北碚）

    二
    法尊喇嘛鑒：子笏居士轉來七月十五一紙書，閱悉。所云前寄各函暨託趙蹇叔轉交各書，均未收到！余曾兩函并匯參百元──均託子笏轉交──，囑即回漢，主持重慶漢藏教理院──仿三大寺只研教理而不傳密。今閱來書，仍未提及，其款究收到否？今冬或明春能回，極好！回國以直到漢口佛教正信會暫停，再轉重慶，勿逗留他處，為要！如再須款若干，可速來函，當即寄交也。川北及各省邊，赤亂雖時有，大局無礙，法化頗宏！格喜仁波卿書亦未收到。吾意座下可即先回漢，稍有布置，而在一二年後，再迎此格喜來漢。或朗禪法師在藏，稍留一二年後，陪此格喜來漢。均好。如已定期回漢，希電報或航空信先通知漢口佛教正信會，俾預備迎接。專此，并候朗禪喇嘛均好！太虛手啟。十月十九。（自漢口發）

    三
    法尊院長覽：函悉。會議錄各端，可照辦理。託佛天之佑，如大局安定，而院費於維持中得謀增進，要須座下與遍、常主任及滿、德諸師，同發長遠心，乃堪望效耳！商同院董會，聯合具呈，將辦理經過及成績，具呈南昌行營，請酌助經費。順頌時綏！太虛手啟。（自漢口發）

    四
    法尊賢者覽：函悉。一、關寄南昌之件，如未寄出，仍以由重慶──重其地──雙挂號寄行營楊秘書長轉呈為妥。如已寄來，待到後再發。二、余年內或可到武昌住。三、廣論畢，再好再譯出咒──本續──道次第，便窺黃密組織！四、座下明年必欲去藏，余擬同至廈、汕、港、粵、暹、緬、錫、印而入藏一遊。但漢藏院希於明夏結束，交滿智或遍能另籌辦法。太虛。二十三年十二月二十一日。（自溪口發）

    五
    法尊法師覽：今日蔣公來寺，已將漢藏院請補助經費事面提，應允待與戴先生一商酌之。前述之公函，可早寄出，則當能有多少之成效也。屢詢及超一，對于藏學人才之注重，可知！已將以座下品學最優言之。順候全院均好！太虛啟。十二月二十六日。（自溪口發）

    六
    法尊法師覽：接議錄并來書，均悉。就程度高者設一「專習班」，另加之獎學金，先募之；如無著，亦不多，吾可酌助也。茲預備於陰臘十五前後抵武昌，座下可即來鄂一行，待正十外再赴渝也。最要在早將「咒道次第」譯出，俾窺藏密之系統。省財政何人？一查，備再函託。虛白。臘月六日。（自溪口發）

    七
    法尊法師覽：來函所談，甚要！今可與科學院立「合同」，各執一紙。內容：一、漢藏院出地，科學院出資。二、期限十年至十五年──今法律規定，最長租約不過十五年。三、其收益，地方得三或四，資方得六或七。四、原有樹木，概歸地方；有如須伐去，須先商允。五、合同地段，須以所劃定者為範圍；近寺各山地自開，不必入約。六、年滿後，由地方收回；如續辦，須另議。七、違上條款，得隨時取銷合同。虛復。二十四年元月五日。（自溪口發）

    八
    法尊、法舫法師覽：得函，悉已于八日乘輪赴渝，想已到院多日，或舉行畢業矣！余就滬療養，病漸愈，但衰老劇增！佛教前途，唯望座下等努力而已！海刊費只可挨一年算一年。陳靜濤營業亦不佳，最好從廣銷及招廣告設法；余近曾匯百五十元至鄂。渝院務，請法尊邀同嚴定力任其事，以專為研究西藏佛教，溝通漢藏文化之工作；留少部分學僧作西藏佛教研究員，以為專深研究。另依舊章招生四十名續辦。而法舫盼能攜同葦舫回鄂院，充實研究及潮音內容。守志來信，即須赴鄂研究。前談辦佛學函授事，最好鄂、渝院能聯合，在潮音辦。渝縉緇素諸知識，及潘、何、王諸院董，統希道候！并祝闔院安和！信寄滬轉。太虛。（自上海發）

    九
    法尊法師覽：函悉。專修班有一人，已由漢口撥匯壹百元補助費矣。遍能師應囑發心，以本院為常住。南京所請費，查係蒙藏委會之文化補助費，領得不易，今尚在與黃慕松商洽中。聞院費艱難，甚懸念！另函希即轉交！而於藏文，盼將「咒道次第」譯出。湯住心等譯菩提正道論，登在佛學半月刊，即菩薩戒釋也。太虛啟。四月十日。（自溪口發）

    一○
    法尊法師覽：前由院董向軍會擬請經費，屢經接洽，雖未拒絕而無把握；且各方經濟，同陷艱困。對漢藏院已欠千餘元，尤切痛感！故座下赴藏，亦感費絀，且一旦離，則葦舫去，漢藏院或即顛躓！因此、唯有座下與葦再繼持一年，學僧明夏畢業。此一年中，力訓教職員忠勤吾苑志業，由葦將吾學行為系統研究講授，使院生精神貫注，以長養院命，則明年後或可有人維持也。唯察之！虛白。二十四年六月九日。（自南京發）

    一一
    法尊法師、葦舫法師同覽：函悉。院費無虞為快慰！惟修建仍緩進。所云建太虛台，尤不可！或能略為劉主席、潘院董、何院護，在山作何紀念為好。以稍儲蓄備不時之需，尤要！開荒種植以增產，尤為基本！茶子已函雪竇又信為購寄矣。寫字各件，俟辦就再寄。聞已成藏文法及咒次，甚欣！惟菩薩戒已重，而榮、高、湯等近亦成文法，將出版，又重耳。阿旺格西，請為問訊，能在漢院安居教授，尤盼之！前函囑學僧延長一載，再由座下等切實培教一年，即可望有繼人，尤希注意！鄂院缺人，舫堅留塵空以助，故渝院事務，望座下等對常恩或滿度為精神訓練，俾即化成能堅強吾院之幹力，尤要！虛入川之行，尚不易准備；夏間曾允子笏赴平。淨土刊願移漢院，可即移之，一舉數得，勿緩可也。餘再詳。順問近祉！太虛白。六月十一日。（自南京發）

    一二
    法尊法師、葦舫師等均覽：函中兩書均剖悉。承奮勤勇協振渝院，殊為快慰！惟鄂院財才空乏，法舫煩勞，勉就渝院人才協作之，則塵空宜留鄂也，尊院長仍兼訓育授佛學。葦舫法師教務主任兼授佛學，勝濟法師事務主任兼授佛學，德潛、仁弘諸師量宜酌任。難災益深，員薪得仍舊已佳，若需加可酌行。余齒壞一枚，悲水淹未登廬阜，疲弱不勝熱，遂來莫干暫住 。 此祝精進！太虛手啟。七月十七日。（自莫干山發）

    一三
    法尊法師覽：函悉。比應早達武昌，而塵空如未回鄂，法舫師不能離武，望即商定飛告。而明春即迎師回渝之約，尤必須履行勿失！至於會覺師來信，余早知全出彼之錯誤，而去函責釋之矣！余日內赴奉化，約旬日到滬。順問近祺！太虛手啟。十月三日。（自上海發）

    一四
    法尊法師覽：得書，悉已抵仰，一星期可轉印度，為慰！滬匯貳百元，乃湯、屈諸君託匯者，前已函仰，應收閱矣。吾此時尚無赴仰可能，不日當仍返滬。然仰光不如力勸慈航在彼久居，則值緣便，當赴緬一行，以成中緬連絡。葦舫、曉西等均來信，務盼明春早歸重慶。專此，順詢旅祉！太虛啟。二十五年一月一日。（自廣州發）

    一五
    法尊師鑒：得渝院轉來電報，知已安抵拉薩，為慰！已晤安東格西否？已承允來漢否？至為念之！渝院一切安好，省教廳仍月領六百元也。四川今為最安全區。專待奉安格西蒞臨，大轉法輪。務希速逕回渝為盼！順頌法喜！太虛手啟。二十五年二月二十五日。（自溪口發）

    一六
    法尊法師鑒：頃獲川訊，悉安東格西已逝，至為驚惜！而自乾軍長主由座下另請上師回川，尤以能請阿旺格西之師，以偕阿旺同東下，為盼！又渝院即招小喇嘛十名，來學漢文，亦盼速行，并電覆！順訊時祉！太虛啟。二十五年二月二十九日。（自上海發）

    一七
    法尊座下：比聞不日過汴來漢，但渝院秋季如教員、課程等，諸待決，希早赴矣！慈航來書附致，其言行頗亂，但殊有熱誠、勇氣。決于京設律儀林，俾率持。如去函，須囑嚴遵吾教為善。順詢旅佳！北平經過希函告！太虛啟 。 八、七。（自廬山發）

    一八
    法尊法師鑒：得函，悉已抵鄂，至為欣快！虛因病未能赴川，已詳昨函。而漢藏院祇可仗座下一肩荷負，俟書籍到來，請即赴渝以主持漢藏院畢業，及與院董商續辦事宜。并祝旅綏！太虛手啟。二十五年十二月二十三日。（自上海發）

    一九
    法尊法師覽：赴川之勞頓，病軀實不堪任！而渝院之畢業此班及續開後班，務望座下即日赴渝！且余已另函北衡等，請座下負專長渝院之責，希勿稍遲滯！而法舫勢難離鄂，設欲有一代表，則託談玄一行，並即令葦舫回鄂，為要！務望兼顧鄂院，以渝院有座下及嚴定、密嚴，足敷矣！順祝精進！太虛手啟 。 十二、三十。（自無錫發）

    二○
    法尊院長并轉嚴定、葦舫、密嚴、本光諸師均覽：譯處章程核還。函中所云各點，碑記俟重撰重刊，要寫各匾額，亦待寫寄，或俟他日到川再題。但諸物質建築等可緩省則緩省，勿使因此受經濟困難，能有餘資以開發院產尤要！又、可由院具文至蒙藏委員會，漢藏互派游學，由本院承辦。順問均佳！太虛啟。二月三日。（自無錫發）

    二一
    法尊法師鑒：五日來函，欣悉請定教職諸仁及座下盡心院務之表示，至為快慰！密嚴主任事務，尤盼發廣大長遠心，以謀本院之發展。嚴定主教藏文，當能發揮多年積學之心得。本光師文學、佛學優長，望堅忍協助翻譯。并詢葦舫主任等均好！又、搜集材料，可預備編一近二年院刊。太虛啟。二月十八日。（自上海發）

    二二
    法尊院長并葦舫主任等均覽：疊函均悉。印度帶來各件，由鍾衡平居士交涉妥，上海不開驗，轉運至漢口，以提單由舫、談等探取，當為甚妥，可勿念。紀念台如未做勿做，已做易名慈氏，自慚福德涼薄，望勿以名之！順問合院吉利！太虛啟。三月十八日。（自上海發）

    二三
    法尊院長鑒：頃聞塵空師已去漢院，可以代葦舫之職。而囑葦舫師赴鄂勷鄂院事，因已調談玄師來雪竇辦學，鄂院需人極矣！望即與葦、塵商行。順訊公綏！太虛白。六月十三日。（自上海發）

    二四
    法尊院長、聖觀主任同覽：今登歌樂山遇林主席，談及其在歌樂山所造屋，今年恐不及過夏用，將在溫泉租磬室住，而稍嫌遊人繁雜！吾因談及石華等新屋可住，彼如有意借住，故詢頗詳，曾問及有無用具之事。或去函邀迓，或待來問詢。林主席來住。則守衛自無問題矣！又、至成都，當即催嚴定及格西速回，但最好還是函牛次封囑回。虛白。

    二五
    法尊院長、法舫、聖觀主任同鑒：蓉講將軍，將至青城等一遊。一、塔坪學糧，何廳長已函江北縣長。二、請德格藏，昨已將教部四百元，交肇乾、次封居士填足千元，即寄黃、杜二君代購運此。三、昨潘副主任來訪，已談與王主席商，省府年增助五千元，共萬元。四、女眾部難成事實，如增五千成事實，則石華可專住喇嘛，招一班康藏青年學生，最為合宜。專此，順問院眾安和！太虛啟。六月十九日 。 （自成都發）

    二六
    尊院長、舫、觀主任同鑒：尊、觀來函均悉。一、馬頌摩的三十元川資，已改作雨堃來的川資矣。二、德格請藏事，已見前函。三、聖觀師事、李佐成所言華鎣事，已交何廳長進行。四、今日與田頌堯、劉自乾、肇乾諸公遊長松山，回將再遊青城。五、時局消息甚危急！六、一星期後，余或回渝。七、教育部五月份未發下，聖觀師可一向秘書主任探問。八、國文教員陳法健，可先去函問之，虞佛心或亦仍可來也。順問近祉？太虛啟。（自成都發）

    二七
    法尊、法舫法師覽：昨與劉自乾委員長等同遊長松山，盤桓一宿。今晨與談及：擬請「西康建省委員會」，年助本院五千元，以增設本院「康藏青年僧俗來學漢文佛教班」，已蒙允許。盼即擬具辦法具呈，逕寄劉委員長呈請為荷！此訊安和！太虛啟。六月二十三日。（自成都發）

    二八
    法尊師鑒：頃已由成都乘小汽車安抵歌樂山，昨晤林主席、馬寅初等，大約均怕石華遠而不登矣。在此小住，盼將余著述取一分，贈品有多者，多取數分來，以便在此間陳列。連信件，可專派一工人送來──過青木關約二十餘里。專此，并問法舫師、聖觀師等均好！太虛啟。七、四。（自歌樂山發）

    二九
    法尊院長覽：昨妙乘來辭退學監職，要塵空師留之，無效；或再回山，不願再負學監責。如此、則學監速須改請。吾意：最好為塵空師兼，否則仍以北海師為宜；不得，則希於又信等數人內商請之。而權限要清，負責要專，亦一要義也。院內廚子聞不再回山，已令大林寺來廚子阿四來做。煮飯必須教好，阿四可教之，能煮悶飯方好，但嚼米渣，實在不好！又省教育廳曾來經費？及寶源已有何交涉？昨融海帶回五隻麵包，收到否？順問近好！太虛啟。十、十一。（自重慶發）

    三○
    尊院長、舫主任鑒：前覆書──關院事──收閱否？渝社請講法，余意當可到渝住一月也。余三四日後擬回渝社籌赴黔事；如不赴黔，塵空可住渝否？并以問訊。嚴定應川大聘為藏文教師，諸學藏文者勉之！太虛。十二、二十五。（自重慶南泉發）

    三一
    尊院長覽：舫、聖主任懇切留任！關院事，三人詳盡商洽，所有應興革沿改之事，商洽後送來一察。塵空師可隨去黔、滇，其餘教職員，商酌聘定。國文教員，吾意登緣可充任，如另有妥人聘之亦宜。順問全院安樂！太虛 。 十二、三十。（自重慶發）

    三二
    尊法師鑒：函悉。謝、黃居士等，要在楊佃相近結苑亦可，但吾以能成佛化村，在下北碚坡較宜，今想已在渝也。賀劉主席稱呼，不合吾口吻！即問近好！太虛。二、七。（自貴州發）

    三三
    法尊、法舫、葦舫、慧泉諸法師，了空、曉西、如雲、益亭諸居士，并轉渝、蓉諸善知識公鑒：太虛旅貴陽，適值敵機肆虐，大施轟燒！乃備承電函交馳，殷殷慰問，頃已安抵昆明，敬致謝忱！游興一闌，當再返巴都也。并祝春祉！太虛謹啟。二、二十四。（自昆明發）

    三四
    法尊院長、法舫、聖觀主任仝鑒：前撥教育部去年七月份四百元作遊化費，赴貴陽前，葦舫師猶見全存在箱，乃抵貴陽後，一用一用即去其半；今抵昆明，又一用一用將告罄矣！如一月份四百元領到時，希仍撥來應用。託銀行用航空匯昆明海子邊雲南省佛教會月滄法師轉交。順祝春祺！太虛啟。二八、二、二五。（自昆明發）

    三五
    法尊、法舫鑒：頃在渝應將講完而返縉開學矣！余留渝蓋墊被單，攜存山院。又戴贈靈山圖等，及虞佛心題裱成餞秋圖，均時為存曬，勿霉壞！太虛。二、二十五。（自昆明發）

    三六
    法尊院長、舫、觀主任仝鑒：前接關院費問題信，曾復，應已到。舫等近來應皆安樂，為念！關法會，既戴、李等皆熱烈，如有推請本院事，應表示歡欣接受，並以大公無我態度，為作進一步之建議，特囑！并頌近綏！太虛手啟。四月二十日。（自昆明發）

    三七
    尊院長鑒：一、教廳費事，可速將督學室顏、章二君來調查事，函告何院護向教廳洽定。二、請北海主任事，已見前函。三、法舫、葦舫擬留一人在縉雲辦教務及中國佛學、佛教會事，以一人來滇助我辦省佛會，雞足山事──局勢未決定，定再函邀──，但宜誰留誰來，請選擇並商徵二人同意 。 順問近祉！太虛手啟。五月二十七日。（自昆明發）

    三八
    法尊、法舫師鑒：得函，悉教廳費尚未發下，為念！惟所附來談玄信，乃假託的：一、前月亦幻等來信，談玄在甯波阿育王祈禱主密壇。二、來信的字，亦分明非談玄手筆。其人不過要想普超回一信，以證明是我徒弟以脫罪耳！須速通知布雷、真如先生等，為荷！又前來信，知葦舫信已為轉交，但今得葦舫函未收到，恐有遺失！太虛。七月二十三日。（自昆明發）

    三九
    尊院長鑒：七、三十函悉。一、關教廳款，得由部代催，當有相當效力，但恐非久計。而郭司長所指示由部備案之方式，應照具呈，并託顧次長幫忙，分發在蒙藏司，再力託郭司長設法通融備案，則下年度可列入預算，而經費較可穩固也。關編譯事，座下偏勞，殊有益於國於教；而藏人學漢文本，應如何編譯，可請顧次長指示也。順問近好！太虛啟。八、十二。（自昆明發）

    四○
    尊院長覽：三十日函悉。一、悉編西藏民族政教史作課本，甚好；二、遍能請為院董亦可。三、工人要用，亦祇可酌加工錢，請必要的人。四、出國事，尚在待葦舫在渝接洽決定間。五、關水源缺乏，亟須設法接水，種菜及各事務，要北海主任與事務處各員工，多開會詳商辦法，員工有須酌加薪者加之。六、得法舫所編最近概況報告，關于訓育導師制，雖報告得好聽，但關于實行，仍恐未全貫澈！近讀陳部長「訓育之目標及方法」，與「告各校導師書」，甚重要，希與法舫主任集諸教師，多開訓育會議，依所訂綱要，切實施行。七、近來物價昂貴，教職員等或須酌加薪者，亦希酌量鼓勵及之。專此，并問全院員生均好！太虛手書。九月二日。（自昆明發）

    四一
    法尊院長鑒：近商法舫，以海潮音遷縉雲編發，已略有決定。此刊為院宣揚，而院中教、事、員、生，望善為領導，予此刊以各種方便援助，則相得益彰，而精神可更增奮發。專此，希致意全院員生！太虛手啟。九月六日。（自昆明發）

    四二
    尊、舫法師覽：二十七安抵昆明，頃定十日由昆明出發，或有改期未可知。山中諸善友，均為致意！茲檢錶上小雞血石章一顆遺失，問會生可有收拾，或為一搜尋，如桌底及抽屜等，函覆。順候近祉！太虛手啟。十一、二。（自昆明發）

    四三
    法尊、法舫鑒：此件日記當再陸續記之，茲先將第一部分送交保存，除保存外，亦可采錄其中無關政治者，另編新聞，發佛化新聞及海潮音登載；其有關政治者，須暫略去之。茲已定十四日先至雞足山，約一星期再趨緬，約十二月一日到緬京瓦城，再去仰光。信寄仰光中國佛學會轉。順問近祉！太虛。十一、十二。（自昆明發）

    四四
    尊院長、葦主任等鑒：偽剛法來山，應善言慰留在院，現已如何？速告！昨晤海樓，催速拘靈、坤矣。前議決由尊、葦查款賬，慧明歸，催十二月份速結出，至十二總查報。現經存各款，須以存摺款等取出查對與存賬無誤。而以後須每月十日前，將前月收支表造出，當日查對賬款。勿拘心劍訟，應注意所示講經、布教，以感化人為最要！學生會總籌備處，可加塵空、虞愚為籌備員。福善、貫仁所記，寄來核閱。加「曾閱著書十種以上而願為私淑學生者，得本會會員二人以上之介紹，得加入之一條」。海定速復！商務印所遷渝否？太虛。三十、一、十。（自重慶發）

    四五
    法尊、印順、葦舫、又信、止安、雨堃、福善、周觀仁前後輩諸生同鑒：一、你們祝我壽，他事都不用，今年只注重把學生會努力籌備！我的色身不多年的了，而法命寄于茲會。二、塵空、甯達蘊、虞愚加入籌備員。查在重慶尚有老學生否？成都加超一。三、前捐三十元都買郵票，作航空信皮、贈海刊等用。四、葦舫布教，陰年內即須舉行。尊講經塔坪，陰正初亦必速辦，教化力最要，不可懈緩。五、尊、葦可待開整會再到渝，免多一趟跋涉。印順希對于支院精刻大藏緣起審辨之，作一文！我搬獅子山，住處尚安。已對德勇說，假前返院可當書記。順問張、陶、楊諸居士！太虛。三十、一、十三。（自重慶發）

    四六
    陳濟博自康定康松扎貢噶山來信，要求慈氏五論頌及現觀莊嚴論釋各一冊，請寄交西康省政府交通局邵副局長轉與。又慧明來信，悉文書無人，聘致實難，如會計有人，慧明任文書，頗能勝任：不然，只能就德勇等強令一人任之。函華岩定九，促速復省佛會。此致尊院長。太虛。四、九。（自重慶發）

    四七
    尊院長覽：函悉。教部所言三點，殊以欣慰！海定昨來此，今已赴謝律師洽商矣。縣能幫忙，即易解決，如不幫忙則較難。院函華岩一催定九復省佛會，為要！次封居士函中，述及諸點，悉翻入中論，誠要！濟勇諸古，與曾子高等籌款另寄，已復次封矣。順問近佳！太虛手啟。三十、四、十一。（自重慶發）

    四八
    法尊、葦舫等同覽：頃因病，兩臂麻木酸痛，須返山靜養。又因空襲期近，仍以住接官亭屋為宜，先飭工安設好以備來居。色力不加，關國佛教事，擬推昌圓等任之。太虛。三十、四、十九。（自重慶發）

    四九
    尊院長：返縉應安好！聞有歌樂山的人走詢，前本院幾為人指充收德僑用，雖打銷，不卜再生變否！世亂茫茫，惟淡泊寧靜謹慎耳！太虛。二月十日。（自重慶發）

    五○
    法尊院長覽：十日函悉。一、法雨因不知金劍山通訊處，尚未復書。二、土主廟、瑪瑙觀，余亦已復函令不接，海定應無他意。如法雨決辭，余所示職員更動，希察現實，并先與葦、塵計之。庫房多物不能報賬，責令現管庫者，照接存時點清收賬；餘缺少者，付為前屆損失，不應久懸；薪水另各加津貼二十元。葦舫、塵空、慧明、海定等，總以隨時集談之為好！今返山遲速仍未決。即問近好！太虛。四、十三。（自重慶發）

    五一
    尊代院長覽：昨下午抵渝，晚間韓子材、宗仙商請座下講經事，擬定在羅漢寺講普賢行願，二十二號起，約一旬。盼於二十一號能抵渝，則二十一號至四號，暫離院兩週可還山耳。余現暫寓羅漢寺。太虛。七日。（自重慶發）

    五二
    尊法師覽：函悉。次封居士捐貳百元，付慧明師處彙交，并先為函謝。又在渝仍服藥中，又因醫院、藥廠等刱辦，尚未回山。院中統問好！太虛。三月二十五日。（自重慶發）

    五三
    尊代院長覽：頃應返縉雲矣，講堂捐款，得茂芹、昌猷等之十餘萬，再加李會長向孔院長捐募，諒可湊成所需之數，在年內速將修建完竣也。返山後，務希勿再他出！一、將工程督促速完，了此一事。二、加勤教訓學僧，振奮學心，以維本院及全國佛教之生命！旁觀他處，尤感本院之為要也。老人字。十二、七。（自衡陽發）

    五四
    尊院長覽：來信并海定自悅來場來信，均悉。江北起訴事，已停止或已如何？海定已返院否？時事都在大困難中，曾國藩說：「打得過難關，便為好漢」，此正為修煉磨心時也，勉之！并問慧明、海定等！太虛。二十日。（自重慶發）

    五五
    尊法師覽：教務及學監，諒已商妥。如未果，則商正果、開一分任亦宜。以院中之人才濟濟，這些職務應不再煩吾操心矣！葦法師回院，尤可商談。大雄校董事，眾議僉同余意，頃惟待之教育局耳！太虛。（自重慶發）

    五六
    法尊院長、葦舫主任同覽：院中恐將近開學了！我在專修班的兩鐘點，請印順法師講其唯識學探源或人間佛教，均可。如印師另能多講，尤好！不能多，則此兩點鐘便可。嚴定法師應講若干點，尊與商定，并致聘書。關塔坪、金劍、縉雲近況，并盼來函！太虛。三十、二、十二。

    五七
    法尊院長、葦、塵主任同覽：李會長因攷核會派他頭一批赴京，半月後即須動身；來函催赴渝，故定明早即乘船赴渝矣。余信件明起即轉渝為要！王爾昌捐講堂三萬元，已付海定；捐編譯處十萬待交。售券并售余書，湊足五萬二千元，已有一支配單交海定。法物六箱存溫泉寺，留有運渝費捌千元，待余信運渝。均好！太虛。九、十七。（自溫泉發）

    五八
    法尊院長：一、雄校本期學生三百餘，經濟充裕，學風良好，閱唐獻之信可知。余去了，煩為代理董事長。夏初召開一校董會便可！二、獻之為預定朱校長去後之代校長或繼校長。三、禪岩或紹隆兩院空出，可遷；未空、仍金劍辦之。四、李烈鈞校董逝世，以陳德宣補充之矣。太虛。三十五年三月十五日。

    五九
    法尊院長：一、十二函悉。大雄事，今早與海定函，已加留朱校長終此期、或下期開學再東下，今憑此紙與朱校長，切留之可也。二、松案敗訴，早有可能，敗訴了，吃虧早了，勿再拖延！海刊，後交朱校長帶京亦可。太虛。五、十七（自上海發）

    六○
    尊院長：滿度已返川，想曾至院，當可面留矣。雄校事，洵苦極！陳德宣處、已去函囑照兌至泰豐。何廳長返渝，曾切函囑為解決渝校結束事，當晤矣！順問開一、正果，心朗等均好！太虛。十二月十六日。（自上海發）（上函，均法尊存）


050答某師書

    答某師書

    某某慧鑒：自稱意見是很淺薄的，誠然是很淺薄的！然馬說固不無片面理由，佛出印度以三衣一缽奠定僧團生活，而錫、緬、暹且相承至今，而入西藏則另成西藏樣式，入日本則另成日本樣式，在中國至唐、宋亦不得不變成開山力田的禪寺，乃至迄今末流不得不群趨於應赴經懺一途，豈非在在可以證明佛教也是生產關係的一種麼！惟核之「萬有因緣生」的佛法，則──馬說──與黑格爾之說，都不過據一方面的增上緣為執偏以概全之謬見。余往講緣成史觀，曾對破之。即如所謂「人類獲得新的生產力的時候」，此新的生產力是什麼？又怎樣獲得？豈應不再加思索，遽據以推斷一切！你向來頗好文藝，而於佛法勝義未研究深入，對一般哲學與各種社會學益鮮探涉，偶及馬說，故亦同一般淺薄少年的驟然傾向。其實近人的文化社會學亦遠勝馬氏之說，況於佛法之所明耶？為佛教徒而不信奉佛法為根本的、 至極的 、唯一的思想標準，則所謂破見，較之毀戒尤甚，直可捨佛而去，何用更自居佛徒而以改教制為言耶？余光、宣以來，即好泛覽各種經濟、政治學說，及各種社會主義書籍，對中、印、希、歐各家哲學亦好探究較擇之，無有逮於佛法之圓澈者。雖所著真現實論尚未完成，而關於社會學則自由史觀已可見其綱領。要言之，佛法明因緣生法，尤其因緣生法則中的業報法則，實為佛教最根本的亦最究竟的信念所在。此而不信，即無所謂佛教，更何所用其為住持佛教的僧寺而謀適應改更！明治維新後的日本佛教，曾與日本整個生產的和文化的各種社會組織發生縝密的有力的聯繫，但過於遷就苟求生存發達而漸失佛教的真實性。余民四前，揆度我國將成一歐、美式的民主國，故作整理僧伽制度論，為適應之建設。然以國內軍閥割據，政變迭生，及歐戰後俄國革命成，形勢異前，迨民十六遂適應改為僧制今論。民二十後，外感世界經濟大恐慌，內覺中國佛教會無由有全國之健全組織，另為建僧大綱之擬議。今更縮為先建一菩薩學處。皆因中國經濟、政治尚無一確定之趨向，不能如近代日本佛教與整個經濟政治文化成就聯繫的功效。然其屢變皆與整個中國相呼應而起，且皆從佛教根本信念流出。惜乎你等都不能深切注意研究及此，輕易看過，致新進後生亦漫不經心而妄生訾議！要之、佛教必須從根本信念上立起，從有根本信念的廣大信眾上增進成立住持佛教的僧眾，則縱為適應生存環境，變更僧制，甚而退出僧眾，亦必仍為佛教之信眾；否則、但為個人或一群人生活求出路，別無超俗向上之意義，存佛教之名而無佛教之實，又烏用是佛教僧寺為哉？願你與諸友生同體究之！太虛特復。二八年四月三日。（見海刊二十卷三四五六期合刊）


051與竺摩書（二通）

    與竺摩書（二通）

    一
    竺摩慧鑒：來信并各詩，均閱悉，殊為喜慰！此時出版刊物，港澳為易，但郵遞甚難，故潮音不擬遷移，只得在後方勉延殘喘。余暫住縉雲，藉應時變。弘師六秩徵文啟事，已付登，勿念。如晤劍老，便為致意！華院希力促芝峰代主，汝亦參加！自由史觀甚簡，寶乘法師如能闡發其義以譯之，甚所盼望。昔亢虎欲譯於美而未果，今寶乘欲譯於英，則甚善，望促成之！太虛。廿九、十、十八。

    二
    竺摩慧鑒：來書宛敘覺音及詩訊，誠慰！覺音經汝編後，較有活潑生氣，盼努力使成青年刊物，為宣傳華南佛教之生力軍；惟迄今尚祇見到十八期耳！弘師傳聞，冀不實。余頃病臂麻，返縉雲。爾應少講寫而多習禪，或習拳。詩勿時作。夏聲先生，為吾卅年前故友，時在念中，順為致候。諸學生願行堅甚好，能服訓則非闡提而為善信，可為慰之！太虛。卅、五、二。（原稿竺摩保存）


052與優曇書（五通）

    與優曇書（五通）

    一
    優曇法師覽：巨贊法師來，帶來你的信及香一盒，又密持居士港幣百元，心尊居士銀耳與參各一盒，均收謝！另舫法師與妙吉祥一書已付海刊。巨贊面告各節，大致均由其函覆。唯聞你與心尊居士等議移設巴利文學院於港，且可購地造屋，誠勝事！但錫蘭三師，農曆十月間即赴陝，能先于秋底租屋供住，免赴陝跋涉，則請彼等即滬返港乃便，如去陝難再還矣！商覆為要！太虛手書。九、十九。

    二
    優曇仁者：今索麻等三比丘決從滬到港過冬，希即為預備住處，及與其直接通信至港為荷！順問近祉！太虛。十、十四。

    三
    優曇學士：十八日函，頃從上海轉來，已悉。一、大鎮十分墮落，無面來見，恐須你與他見面了！二、妙吉祥文稿，在二十八卷一期刊出。三、到京，以雄校鬧火災，百事停滯！你護照待託人試辦。四、惟幻同時也得了他的信，巨贊昨在杭亦來信。五、太虛藏訂十一部，聞尚未收到；靜濤居士亦未見！太虛。十、二十二。

    四
    優曇賢者覽：錫蘭來電，似擬為索麻等欲還錫而發，頃不知索等仍寓港否？仍寓港，勸留至明夏一同赴陝。可留則留，不可留則過夏還錫，以了來華原案。已去港，則為代復發電者，告以：一、索等無志學華文大乘；二、不願赴原約之西安；只可聽之！并請靜濤居士參詳其意。太虛。一月十七日。

    五
    優曇賢者：索麻等不知中國之大，不赴預定之地，妄據片知以斷全局，真井蛙之不足責！你來信，我已遊甬，今始覆之。墨禪事，已告福善，可再直函，勿函余！又領護照事，亦直函託隆信；以函余轉告遲誤！太虛。二十五日。

    （稿存優曇處）


053與海定等書（十四通）

    與海定等書（十四通）

    一
    尊院長，葦、海主任覽：函均悉。一、樂觀事早知半月餘矣！於吾人無礙。二、想佔吾院為德僑之人在歌樂，前日訪止之矣。三、本日院護隆樹抵北泉否，所議如何？四、山洞歌樂曾訪居院長、林主席、孔奉祀等，談甚洽。又山洞曾晤張主席弟張雲帆局長，願為本院請張主席增補助費，或給官價米；海定到山洞，可送些院碑等專訪之。五、金劍之柴調解及佃戶換佃辦妥否？六、塔坪民眾校，勿須預計學生多寡，多辦些時必有人，勿遲疑，速辦！七、華岩一尼，文學、中西醫學俱好，或能到塔坪施診。又塔坪講經已宣布否？未宣布可停。太虛。二月二十日。（自重慶華嚴寺發）

    二
    海定主任：送上車後，以車在路兩次修理，到榮昌已天黑矣，足見行路之難！今想早回院。拆修圖書館仍考慮，無必要可緩，一動工恐用錢多也！有餘錢以先燒磚瓦為善。吳校長應在北碚，雄校事務主任已定否？余已定舊正月回渝。即問近好！太虛。一月二十七日。（自榮昌發）

    三
    海主任：葦法師來函云：「講堂傾斜甚」！即趁假期動工──花數千元，圖書館緩修不妨，即撐修講堂是要──，把瓦片卸除，柱樑撐直，或添換好再蓋瓦，則開學可用；而再過若干年亦不妨矣？有緣法蓋新講堂，可於後操場建立，原講堂可不拆之，此嚴定法師意，頗妥！又前一紙可寄葦師，而前購谷念石，即由院出一收存谷念石，款一千六百元條，寄渝轉我！太虛。二月三日。（自榮昌發）

    四
    海定：函悉。一、講堂另建，基在藥師後，雖不及在講堂後，然與宿舍連絡成一氣，並配雙柏後之樓屋，亦佳，但須基堅耳。加以改狹為六丈餘，或在四十萬內可建矣。二、舊堂薦正修復，須找此項老工匠能手，價廉工實，勿找工程師，當可省費！與何院護談，當在四萬內作之。三、黛湖給價，何院護已允作修舊堂用，可以舊堂修整費函告他，請他付款。三、葦舫、止安到金劍已得報，真容亦來過矣。四、捐冊係周經手印，印出期尚遠；圖樣改變，可不須寄蓉。五、佃戶增苞谷，勿強增以傷情感！山中佃戶須善感化，俾遇事能幫忙！六、松山案及禪岩買樹亦悉，要須設法還債、開支費為要。告塵空法師：抄來出生菩提心經亦收到。太虛。二月二十二日。（自重慶發）

    五
    妙虛、海定師鑒：俞蘭馨居士為夏季攷大學自修，要借塔坪暫住。我意必需在民眾學校教點課方可，希與林眾分派之，為荷！順問近佳！太虛。三月十一日。

    六
    尊院長，塵、海主任同覽：余及本院辦院務人員到渝，無適當住處，常在羅漢寺無固定的東挂西搭，殊不成樣！且本院在渝的住所是永需的，今與宗方丈商，就羅漢寺合造三樓底──乃大殿對面擬造韋馱殿處──，底歸羅寺，樓歸本院。全包十五萬元，本院出一半七萬五千元，本山本年包谷費收作此用便夠。此速待議定，復信即決，遲恐有增價！太。三、六。（自重慶發）

    七
    尊院長、塵、海主任覽：今日晤教部陳部長，談本院員生緩役事，陳答應可緩，囑即備一文到部──此文另抄一分由我直函陳部長──，並教職員學僧名冊一份，當可辦到在本院員生免役之地步，而全國僧眾作救護隊的免役，已訪軍政部長，亦可辦到矣。專此，即問院眾近佳！太。三、十五。（自重慶發）

    八
    海定：一、關本院員生免役，已晤教育陳部長，仍呈教育部轉便可。昨函尊院長令辦，呈軍委稿未妥暫不改，可還妙欽暫存。二、曹潤民至謝律師處，而不來我處交件？能速催把原交股款付還──并數月來息金──，免多煩亦可。羅明興件仍存我處。太。三、十七。（自重慶發）

    九
    海定：大雄來信悉。一、校舍、校具等難完備，草創期難免，要各員生諒校長辛苦經營，暫安，漸求進步。二、學生情形，告校長囑教職妥為馴化。三、止安能負事務主任仍可，不能，囑校長另請。菩薩是眾生的奴僕，囑止安、真容、相密出家事務職，要忍辱耐煩，做出成績來使人感服，稍難即求退，只永無長進的廢人！四、小偷應員生共組防衛；學生勞作，可闢地種菜疏。五、經費現尚存無問題，包谷售付千五百元，餘校長負籌。六、衛生擬募贈藥品，水池應續築。太虛。三、二十九。（自重慶發）

    一○
    海定校董：據吳校長託徐主任持函報告陳恩海體育教員兼代訓育主任，頗多不合，應即辭退，已託徐主任代為處理，並請校董會派一代表協助處理。茲由校董會即派校董為代表，協助徐主任妥為處理為盼！餘由徐主任面達。校董長太虛。四、七。（自重慶發）

    一一
    海定主任：據續遠來信，似乎兼職務過多，或金劍管理另派人，或商葦法師察其內情。如心月、隆法可各分兼一事。又未知已到過金劍并查過大雄校賬及監察近來用途否？太字。四、十六。

    一二
    海定覽：函悉。前數函皆另復，應早知悉。白雲寺事，最好由其寺有關之一僧或數僧，函呈巴縣佛教會及重慶市佛教會，可據以質問該局。紹隆及溫泉等近如何？江北鳳皇寺及瑪瑙觀寺，亦以數僧飛呈省教會並省府保護，並改組縣佛會。太虛。四、十七。（自重慶發）

    一三
    海定師覽：關大雄中校立案事，頃得市教育局通知，所有照片每樣須再補兩張，望：一、將各照片片底，二、所取得之教育局契據等收條，速即掛號寄羅漢寺宗仙方丈轉鄒元律師手，代為補照片及領回契據，即可批下也。我約後天到北碚，通知吳子貽候我。順問近好！太虛。七、二十七。（自重慶發）

    一四
    海定主任：院中收支，雖暫可維持，而已有寅吃卯糧之勢！一方要開發財源，一方尤要力行節儉。希以堅忍勤敏赴之。事務處月空、圓光、永生等，漸能練達，須發長遠心。而事繁或須添改人，可稟承尊院長為之。如遇重要事；則商承尊法師，而葦、塵二師，慧明、超明師，亦諮商以行。老人。三十二、十二、七。（原稿存漢藏教理院事務處）


054致月空書（六通）

    致月空書（六通）

    一
    月空主任：函報各件均悉。事務職一期纔可熟手，務須連任多期，不得輒求自退。至院費不足，則非一人事，僅可與尊法師從長計議，提出常會通過也。太。一月九日。

    二
    月空：百醫不痊，已開始用草藥酒，覺無甚礙。吾房內草藥酒，望為傾入一小玻瓶帶來！原瓶中藥，再買甘酒貳斤浸之。太。一月十四。

    三
    月空主任：聞陶居士募修縉雲諸古像，稍須工食、木料，院中當隨喜助之！工人此已有，另須黃梔子及藥酒，須挑擔炭來便可。太虛。十八。

    四
    月空：函悉。皈依證已收到，竹木天災捐害，近月院費尚可支否？胡豆花，聞慈圓有為採好晒乾者，可便帶至。近日手臂又增酸麻，幾難寫字。太。二、十九。

    五
    月空主任：西山坪產，原屬禪岩捐充漢藏院學產，久已省府備案；二岩鄉妄指為地方公產，全無理。又、兼善照熟土價六千一畝買，自可除去三百萬元以上；前議只照荒土二千元之半價，自已屬最合理辦法。又、今但須一合理解決之辦法，亦不必賣，但加租亦可。熟田照原租額，土照地價稅畝約百元，亦可。彼此同為國家的地方的公益文化事業，盧局長應為公平的合管的處理也。

    石華寺焚獻穀，似已難回後，或呈省府設法。

    松山案，教育廳可買，實一最好機會，但不知吳忠本日前來說如何？海定應已來山，可妥商辦理之。

    余經數醫診治，病仍無起色。老僧不管興亡事，後事如何付後人！老朽字。

    六
    院中公款，不可為我買瓜果！我每月約一斗米煨飯外，三餐小菜及早粥，均隨眾不可另添！太。七、十一。（原稿均存月空處）


055復正果書

    復正果書

    正果主任：函悉畢業生分發及新招生情形，頗慰！但格桑與東本兩公均逝世，甚以悼惜！望為致函其治喪處致唁為幸！太虛。二十三。（自上海發）（正果藏稿）


056與慈雲法師書（四通）

    與慈雲法師書（四通）

    一
    慈雲法師座下：函悉。用意雖不無理由，而印度瑜珈學派之說，未足為憑。華嚴及密宗等大乘經典，固多重禮拜。然按人間佛化之原本，可尋之阿含，不重禮拜，亦不無禮拜；造像始佛時，優填王造佛旃檀像，其他『弟子菩薩諸天像』皆後起，百丈初制亦不立佛殿也。順問近好！太虛。六、八。

    二
    慈雲賢友：來書及附致梅坡稿，雖平正，亦好事不如無，夢遊侍者福善多事，老朽聞之粲然，未加呵止，卒因透漏了香氣，招致蜂蝶嗡嗡不已。傳聞福侍者，投佛化新聞有「示林梅坡」，不卜浮沉如何？按查或更發噱！朽太。十二、十九。

    三
    慈雲法師：附致定慧和尚，希轉交。今計劃佛教整委會遷京辦理，擬議全國五十至一百大剎，直屬中佛會。今聘各大剎住持財務者為預備，川省或能佔四五剎耳，且看大剎熱心如何？太虛復。七、八。

    四
    慈雲法師鑒：惠書并件均悉。昭覺開辦僧校，至深欽佩！惟校長務由智光方丈專任，切勿將虛名挂上為要！校長暨教職諸公，統希致候！太虛謹啟。九、十二。（慈雲法師藏稿）


057與茗山書

    與茗山書

    茗山：二月函報等均悉。前所通知訓練班已暫停辦，爾專心在湘省辦佛教會，及邀明真法師等辦佛學院為宜。余病軀專需休養，不能任繁劇也。全湘佛教繫座下，謙忍集賢能，勉之！太虛。六、十五。（茗山存稿）


058復性覺書

    復性覺書

    性覺：函悉在平近況。李介如居士係湯住心居士介紹，商組「中國佛教會北平市分會整理委員會」者。七人名單，乃吾所開與，並已由京整會行文李君與社會局。請虛心為北平佛教與商洽一切！太虛。卅五、七、廿九。（性覺存稿）


059與慈航書（三通）

    與慈航書（三通）

    一
    慈航：八日函悉。你的耿直是可取的，但未將事理辨清，魯莽言動是可恥的！一、誰說以「俗服」來代替？二、何處有「新僧籍」？你曾從何處入籍今要脫離？這二項都是沒根據的！三、海潮音上曾有一二人議改僧服，乃一二人的言論，我未置可否，你亦儘可向作文的一二人在海潮音辨論。既無所謂新僧籍，亦不應對我及對海潮音言。四、試制訓練班僧服，亦訓練班僧在班時試用。往者救護隊僧亦曾著大同小異之各隊制服，僅可提為是否適當之討論材料，未經一律規定。五、我的意思：甲、佛傳制服──佛教大禮服──僅七條或九條以上的田紋袈裟，熱帶地方完全採用錫、緬、暹羅黃布田紋袈裟可也。但寒帶只披袈裟不敷禦寒，除舉行佛教法會儀式仍披各地田紋袈裟為大禮服外，漢地、蒙、藏、日本，又各加有當地當時適用之便服。乙、漢僧現時通用之便服──非佛制袈裟──，原略同唐明時漢人之俗服，乃適宜古時之便服，今當修正為適宜現時之便服──即海青及長短衫褲等，應認清皆適宜古時之漢地便服，並非佛制袈裟──。此修正適今之便服，則訓練班僧制服，便為一種試用之刱制。然為刱制之特殊便服，並非同於俗服。丙、佛傳服制，適熱帶用，本無帽、鞋、襪，故仍以光頭、赤腳為原則。既無佛制僧帽、鞋、襪，則僧所用帽、鞋、襪，無非是隨各地習俗采用之帽、鞋、襪，故必須時亦采用當地潔樸簡便之帽、鞋、襪。

    以上各點認清辨明，則你脫離新僧籍及反對新僧會，恢復佛制、打倒偽裝，不全是無的放矢的亂喊嗎？願你底理智更清明一點！老人太虛字。九、一。

    二
    慈航：你這文的錯誤，就是沒有把偽裝、變裝、佛制範圍認清。佛制只有三衣，五衣即裙，此外都是隨時隨地的變裝，只變裝也無所謂偽。你講的黃襖、黃褲、黃襪、黃鞋、黃帽、黃風兜，又那一項是佛制而不是變裝？東初等所議改的服裝，也不過是變裝──不全同俗裝，若用俗裝，則隨用俗服便可，何用議改──，但三衣佛制是應遵用的，適時地的變服可討論的。你主張改你的變服，與東初等提改他說的變服，同是主改的，如何反對，只有商討！太虛。

    三
    慈航法師慧覽：一、從漢口葦舫轉來的信也收到了，不過甚慢，以航空直寄上海為宜。二、佛學月刊上見作文大進步了，內三唯論一文甚好，不知何人作？三、你聯絡華智、念西、弘船、廣洽等，甚見費心！祝你的香火廟成功！四、認真做起事來，這裏也缺人，何況你在馬來亞缺人幫忙！儼然不知在何處？五、你有寫信給你的與所講的邱慈良等好徒弟真難得！我手邊沒有照像，鎮江印的小傳寄一張他看看。順祝願行自在！老朽太虛。九、廿八。（以上慈航存稿）


060復王容子居士書

    復王容子居士書

    容子居士淨鑒：得元白居士來函，知居士潛心佛法，欲精究唯識以成妙觀，甚見志道之篤而擇門之專也！略貢所習，希借覽焉。

    攷唯識五觀，最注重者，乃在遣虛存實與捨相證性二觀耳。中間三觀，特簡菩薩智中之微細淆訛而已。欲成觀智，先明理趣，欲明遣虛存實、捨相證性之理趣，當審究三性之義。何謂三性？一者、遍計所執自性，此即第六意識依第七末那為根，執宇宙物我等一一法為實有自體，乃五趣二乘之凡愚有情共有之虛妄執著，此即所當遣除之虛也。二者、依他起性，乃了知假實、色心、有為無為、有漏無漏諸法，一一皆展轉互相仗託以為因緣，而悉由識心分別顯現，了無離識心外之實有物。所執為宇宙物我等之實有物，但是意識所取名言之境，唯有假名，都無自體！若如是知，則順實相，此即所當存留之實也。準此諦理一遣一存，相為剴切，安住中正，由比量之假觀，入現量之真觀，是為最初唯識觀成。三者、圓成實性，由第一觀更進一步，捨離一切識心變現名言境界，而進觀即心自性之離言實性，由之證入本來圓滿、本來常住、本來清淨、本來成就一切功德之真如心，是為究竟唯識觀成。此唯識觀，皆中道觀，一入現量，便成祖佛，下手極分明簡易，徹體無淆訛過患，誠有智者所當勤務者也。至上生兜率淨土之法門，有彌勒上生經及兜率龜鏡等書，居士當能自尋覽之，可毋庸贅述爾。專此，順訊道安！釋太虛和南。（見覺社叢書第四期）


061答王蓉清居士書

    答王蓉清居士書

    頃由嚴廳長轉至寶書，因太虛嘗廁跡桑門，乃猥蒙獎飾並垂詢以佛法，愧對奚似！然辭意殷厚，雅問高深，雖未堪以僿陋酬，既逢淨名，又安能不略供其愚，仰靳訶正乎？竊輓近士夫之學佛，或助文章之波瀾，或供名理之紬繹，求其刳心皈命精義入神者，殆亦罕覯！長者以仲尼學易之年而學佛，必能法隨法行，與說食數寶者異；則所云佛學愈後愈深亦愈趨愈捷者，殆有任運增進欲罷不能之樂歟！嘗論佛教之教義：法界性相，圓滿真常，如釋尊大覺一念普印，是為根本之教。有情迷執，未能相應，展轉方便，隨類開解，爰成差別之義 。 從差別義間有談佛學之進化者，謂小乘、大乘皆渾成於釋尊住世之日，而未露小乘大乘之罅隙；釋尊寂後，以律相故，小乘教團最先成立，次成立小乘有宗，次成立小乘空宗；次馬鳴成立大乘，次龍樹成立大乘空宗，次無著成立大乘有宗，則由渾而畫矣！傳入華夏，匯成天台、賢首二家，皆為大乘圓宗。天台宗成立之時，禪宗未盛，故於化法不立頓教；賢首宗成立時，禪宗風行日久，遂立頓教以收之。然天台之化法四教，各分十六門。入理之外，別有一離言諦可當禪宗，且比立頓教為尤善。何則？教者、隨機所說之軌範物解，宗者、聖智所證之任持自性。故教譬幼少壯老而宗譬人，教譬江河淮海而宗譬水，略其形相數量而直觀體性，人性水體固靡間於幼少壯老、江河淮海也。賢首之立小、始、終、頓、圓五教，小、始、終為漸，圓則非頓非漸；然除頓教，當教亦各有修入階次，雖有由小轉進乎始、乎終、乎圓者，上智之士頓悟圓修，小、始非所必經也。李唐以降，宗支離岐，戒學浸不注重，小乘先衰，密宗旋替，三論、慈恩、天台、賢首諸教觀浮休，不易修習，於是反躬切己之行，會歸乎禪、淨二途：賢首稍近乎禪；三論、天台之與慈恩，其所歸雖有極樂、兜率之異，要皆往生淨土之法耳。

    至達摩東來，不立文字，直指人心，見性成佛，禪宗以建，宗教以分！其示人入道之門，誠簡要切適矣！蓋人心入道之基，第一當確立諦信法性心，第二當休歇攀緣境界心。夫吾人聞他人之言而信之，恆不如目擊身觸其相而信之之確乎不可拔。真如法性，吾人固可以反證之心體者也，與其遍探法藏而猶不能疑斷信生，曷若有術焉令了了自見而疑絕信成乎？抑研尋經論，不得不隨順名言以分別，則轉使攀緣心熾然盛行，縱得知解明了，緣止信立，亦何若由銷除識想而悟入，獲信心時，諸攀緣心頓與之俱息乎？此宗門之所以殊勝也。宗門所重，尤在必令叩心內悟，不從文字語言以生解。逮既證悟，桀然有得，然尚有微疑未亡，即不能自決所悟證者。果與佛祖所傳之道同否也。是則必有待乎先覺之印證，若永嘉定慧命於曹溪，「汝既如是，吾亦如是」二語，所謂以心印心也。非此則道統不存，信無由立。故曹溪門人策永嘉曰：「大德無師獨悟，威音以前則可，威音以後則天然外道也」。佛法住世之日。不許有獨覺者，亦是此意，惟後世亦有依佛祖經論語錄以印證者耳。機鋒乃宗家活用，雖著於馬祖，實則釋尊拈花，迦葉微笑，早發厥端。即少林答神光：「將心來與汝安」一語，直使二祖有手無可伸處，盡力祇道個「覓心了不可得」亦何殊馬祖一喝，百丈耳聾三日哉？提究話頭，如香巖因溈山問「父母未生前本來面目」，力參數年，聞擊竹聲徹悟，即其緣起。溯禪宗初至之時，學者未有依傍，直吐胸襟，故一語相契，即可印心。嗣以禪錄流布，學語者寖盛，馬祖乃變用閃電擊石之機，從不及擬議思量間，掀翻意識，揭露本懷。又久之、機鋒亦成熟習，口舌滑利便堪取給，妙喜乃專持一可疑不可解之問題，先使人貫注全神，叩心參究，然後觸令悟入。要之，機鋒、話頭，皆以救一時之弊，俾不能在文字語言伎倆窠臼上立腳躲跟，售其欺妄，因之、死心蹋地，見則直下見，不見則迴光反究。私謂禪林至今，亦幾同餼羊之存，沿其末流，失其本源，有大師者出，當一撥而返之少室之朔耳。長者今有志禪宗，應以外息諸緣，內心無喘，身如牆壁，斯為第一。其次、則置傳燈錄一部，朝夕研幾，一句一字，苟心頭未能悄然，誓不放過。一旦遇著狹路冤家，如目中著刺，不拔除不能一刻暫甯，窮參力究，不徹不已，則必有破黑漆桶入大明國之時。紙上無佛祖，舌下無禪師。最要者，每日黎明必跏趺靜坐一二時耳。

    長者能發此無上勝心，當知已曾親近百千萬億佛，深植道根，願黽勉以求貫徹，則佛法多一靈驗之人，亦佛法之幸也。至以釋尊、馬祖、龍樹、無著、天親、達摩並論，從學術史觀之，未嘗不可。若格以佛教之教律，釋尊為忍土賢劫第四佛，獨尊無侶，未應虛擬也。又今之叢林，甯波有觀宗寺，係專習天臺者，其餘教下諸家，不惟無學習之專所，且沙門中鮮有學習之者。然有歐陽竟無居士頗精攝論，章太炎居士頗精唯識，黎端甫居士頗精三論──近已逝世，李政綱居士頗精真言，而淨律二門，各禪林大都兼行，亦多專修淨業者，律門僅聞有南京寶華山耳，禪宗之曹洞宗，盛行日本，閩、粵、贛亦未絕流傳習禪之叢林，茲當以揚州高旻寺為最善。其次、則鎮江金山寺，杭州天目山，甯波天童寺，每值冬期起禪七之時，皆可參預也。沙門之高行，姑就普陀言：淨有印光法師，禪有昱山禪師。印師之近刊信稿，即附奉覽。又佛法引導論一卷，於大小乘禪教律淨，頗有論列，嘗為訂正其辭，亦足以見余懷之所存也。(見覺社叢書第四期）


062復淨行居士書

    復淨行居士書

    兩展來書，具窺信心淳厚，道性貞純！然云為眾生懺悔發願時，心念不能專力，蓋懺悔發願，原須於念佛前與念佛後行之。念佛時專心念佛，全心念佛，全佛是心，圓滿清淨中不容他，而懺悔發願之力自然融貫在中。又云不能為眾生發願及回向一切智，此自是博地凡夫情強理弱之通病，不足為薄於大乘信根之徵。可隨時觀一切苦惱眾生，熏發大悲，每日讀誦圓覺或維摩等大乘經典熏發大智，依此不思議熏，自生不思議化耳。至云本了無生，情偏妄計，起信論說初心菩薩以後念覺前念，覺即不覺，故知情計在前，了悟在後。情計之生，乃由無始妄習，起念即覺，覺即念滅，久之妄計之情自然成無生之智。所以云：「不怕念起，祇恐覺遲」也。（見海刊一卷一期)


063答鄭賢宗函

    答鄭賢宗函

    半年多不見足下，去年過上海時不能得相會，後來信息也沉沉了！惟足下志行精切，知見端敏，諒必深入經藏，體解大覺。前者兩次來問，皆想於晤面時談之，故未答覆；今恐面談不易，將來信錄在海潮音通信中，略附數語於此。

    印光法師的閱經法，就是實行修證法，也就是戒定慧在一事上修成的方法。我看足下能擇定一種經論。若金剛經、圓覺經、起信論之類。每日定一個時候凝心朗誦一過，便可是個好的修行法門。周圍不靜，是要在自心凝定，不為搖奪；要安定自心。故凝心於經，直閱不生分別，如是久之，則周圍的喧鬧皆如影如響，雖有若無，否則居在山林，那風聲、溪聲、鳥聲、蟲聲亦大足攖人也。其餘照來書條件所求的實行法門，依覺社叢書第一期佛教人乘正法論所列的三皈依法，或連著更加入無量壽經的十息念佛法。合是三種為日日無間持續有恆的實行法門，就也算得嘗一滴而具百川的海味了。決定研究法性宗，決定用足下所述的補助記憶法以研究法性宗，均甚好。

    足下發心上既有與佛法僧的甚深因緣，某雖自愧不足為住持佛法的僧，亦祇可隨喜足下的勝願，代佛法僧受歸了。（見海刊一卷二期）


064覆朱幸覺居士書

    覆朱幸覺居士書

    諸君為覺護世人，究宣佛法，誠所謂菩薩發心者也！一方去神鬼之迷信，一方建宗教之真詣，意尤完善。往者略供芻蕘，荷蒙采用，欣感奚似！望依照兩次來教之所云者，如次施之實行，建正法幢於蜀國耳。聞有成都佛學研究社，君等亦與之相習乎？此後如有關於佛法宣布究論之件，請隨時惠教為荷！（見海刊一卷二期）


065與黃雪峰居士書

    與黃雪峰居士書

    吾今據以評判古人者，原不外觀察古人平生所遺言義行事之萃全，以斷其為何如之輩耳。來教既以儒、道屬人天乘為是；又云「孔子以儒立教，以人道訓世」，則彌見以孔子當屬之人乘耳。乃復曰：孔子超乎儒教，非楊、墨、耶、回可同日而語；推其極致，孔佛一也」云云，又何所據而云然耶？若憑虛而為斯說，則若楊、若墨、若耶、若回又孰不可作斯說耶？若刺取一二語，如所謂「先天而天弗違」等句以為據耶？則若楊、若墨、若耶、若回之書中，又孰不能刺取一二語以為比附，如所謂融通各教、皈命基督之談道書等類，以為楊、佛一致乃至回、佛一致耶？若孔子先天而天弗違等語，若遇寒則衣，遇飢則食，此後天而奉天時也。若未寒而先貯之棉，則寒不能困；未飢而預積之糧，則飢不能苦，此先天而天弗違也。無論其本為人事之常，無關出世之法，即使義符出世之法，亦所謂「如蟲食木，偶然成字」而已。蓋孔子既未嘗於出世佛法有說到、行到彰明皎著之徵驗，而顯然為天下後世所咸見者，唯在乎人倫之道，則亦安能憑自心愛憎之情，謂其獨超儒教而與佛一致耶？要知佛法間亦與諸世教論同者，一者、依平等真如觀之，雖塵芥、蟲蟻亦與十方三世一切諸佛平等，尚何世教諸聖之不同等乎！然世教諸聖與佛同等，亦即與蟻芥同等，不足翹異之以為尊榮也。二者，依差別法化中之一階以言同等，若對於人世群俗而言，則佛教與各教同有馴致人群以為善之功是也。若以其智證之分滿，行果之深淺，教理之偏圓，德用之粗妙，雖等覺地之大士猶不能望佛，況纔以人倫之至謂之聖人之孔子哉！（見海刊一卷二期）


066復志禪先生書

    復志禪先生書

    志禪先生清鑒：教示誦悉，過蒙獎飾，慚愧無地！足下英年志佛，曷勝傾佩！鄙意最好是於佛法能真覺實行而不捨世俗，去秋在北京講維摩詰經所唱導者即為斯義。至大慈機緣成熟之說，假如有一人於人世，於佛法已能領悟，自覺有出家之必要，而在離脫一方面若父母妻兒等都能善法安放，心無不寧；在趨向一方面，又能得善良師友，則亦便可為出家機緣成熟之徵。比邱尼難言，聞杭州城內有一茅庵尚好，未知確實。此覆，問訊無量！釋太虛。三月十二日。（見海刊一卷二期）


067覆王弘願居士書（七通）

    覆王弘願居士書（七通）

    一
    承示譯權田僧正兩部曼荼羅通解付海潮音登載，甚是歡迎！電版應可加入。歐陽君所著，誠如居士所言。拙著指耶、回所奉天神、無甚依據也。羅漢、菩薩變易生死，論疏中往往談及。楞嚴七卷中所說眾生顛倒，嘗謂即是變易生死，是自主而非業繫，是進化而非輪迴，則竊說為與分段生死不同者也；是等流而猶帶異熟，是增進而猶未圓滿，則竊說為與佛地真常不同者也。太虛和南。（見海刊一卷二期）

    二
    逕復者：愈出愈好，固將有此期望，而回視所曾出者，則未有此滿意之處，當期之於居士之大作耳！大作接得，已預告於第六期矣，太虛陰六月底仍回杭州。所詢悲華及笠居，一係別署，一為湖南寶慶佛教慈兒院善因苾芻也。此復，弘願居士大鑒！太虛合十。（見海刊一卷六期）

    三
    承詢真帶質境之義，久稽未答為歉！按唯識三境，四分諸義，雖聖智自證所知，實常情共由之則。餘宗取之為說，見義未諦，語意離異沉晦者多；宋、明以來，轉益汗漫，致學人莫究其真也。今按真帶質境，第六、第七兩識皆有之，而吾人日用中所明了者，則但第六意識一分，其屬於第七末那者，自是深隱不易明了。然第六識於境無所不緣，故不得就日用中一分明了之意識境指出之。蓋現行明了意識中所明了諸現行心及心所，即意識所緣之真帶質境也。譬如忽於行路之時，足為棘刺所傷，身識、意識同緣痛觸──身識同時意識所緣性境，及獨頭意識所緣似帶質境──，是時意識之了知中，兼將「能緣彼痛觸之痛覺」領以為境，能領「痛覺」為境者即明了獨頭意識，所領為境之「痛覺」即「真帶質境」。是時明了獨頭意識若不兼領痛覺為境，則痛覺止息後，在明了獨頭意識中應不能重現當時「痛覺」之相故。由是觀之，則意識上當時必有以心──以明了獨頭之意識──，緣心──緣身識意識之痛受──之真帶質境可知矣。凡吾人內觀現行自心心所聚，與未成佛者他心通之知他心，其能觀能知之心皆能緣之明了獨頭意識，其所觀所知之心皆所緣之真帶質境，概可知矣。夫心本無可緣，而取之為所緣境者，但是帶能緣所緣兩心於其中間所變生之相，正猶「眚目」「燈光」之間所現五色重疊輪影。「五色重疊輪影」，雖非「燈光」之真實相，然亦必依燈光而有；且淨目所見燈光之真實相，亦不離此眚目所見五色重疊輪影而有。故退非似帶質境及影像境，進非性境，而但為真帶質境也。以心緣心，但為真帶質境，故雖深觀唯識，若現前尚少存所緣以為唯識性者，必未能真住唯識性，而真住唯識性時必智都無所緣也。至佛智自體顯照一切法，則不復在此例。復次、明了獨頭意識之自證分，亦常人日用間所能證知。比如忽起一是非心，即此所了別之是非為相分，即此是非之能了別為見分，而此是非心即為彼「相分」「見分」所依持之自證分體；彼所了別之是非，是非之能了別，即為此「自證分」所變起之「相分」「見分」用。由自證分言之，但是一是非心；就用上剖說為相分、見分之二耳。故自證分在意識，亦非玄奧難知也。途中草草，不盡所懷，惟居士更深究開顯之！太虛書於九江舟次。（見海刊一卷十二期）

    四
    弘願居士慈鑒：屢讀大著，歎為震旦居士中之具正知見者，并歎為震旦專門真言宗之一人。因見與印光、仁航二公之書，遂借附鄙議，亦聊資義蘊之揮發耳。乃居士不引據真言宗經論，將悲華所立之義，逐條抉其謬非，但傳述弘法之如何示現，日蓮之如何奇特，殊深惋惜！夫佛史所載各宗祖師應化之事跡，悲華雖不學，亦嘗瀏覽及之；惟守舊尋常，墮於諸祖所張施之教弶中者。或驚詫之耳！若悲華則窺透從上佛祖之方便權巧，苟有因緣，正不妨示現為「奴兒弘法」，「婢子日蓮」之奇特，用援墮入其教弶中者以出之耳。有居士囫圇謂悲華之說，全是以顯理疑密義，然何謂顯理？何謂密義？由悲華觀之，則居士所談者皆是顯理，而悲華所指者無非密義，特人多迷不審實耳！蓋悲華於女身成佛義，僅為之疏解，固未駁難也。悲華且言蠢動蠕靈山河木石皆成佛，況女身乎？況在家人乎？居士偏見其所言之一邊，執為駁難女身成佛義，使之參瑜伽燄口觀音三摩地偈文。按偈文所言，乃一種之禪觀，竊不知居士之舉此其意何屬也？又悲華但言仁航之法華六十五不思議功德，采之日蓮宗，故仁航不應翹之為獨得之解。訾傲於人耳，初未嘗謂其采之日蓮宗為不可也。居士誤為以仁航六十五不思議功德力之采之日蓮宗為不可，抑何錯甚！一法梗心，智失等照，一翳在目，空華亂墜。居士試放捨一切端居以靜觀之，誰有所執？誰有所壞？悲華用一切法，不有一法，大乘且不執，況小乘乎？小乘且不廢，況大乘乎？願演圓音，宏宣密義，津梁後學，勿懈開示！悲華和南。（見海刊二卷七期）

    五
    弘願開士道鑒：蒙疊函垂訊劉大心自戕事，劉大心即劉崧申，前在杭州曾訪吾數次相識，並贈吾居士參禪提要，因知其為親近法一禪師而留心禪宗者。至其素行若何，則非所知。印光、諦閑、范古農皆相識，惟馬一浮尚未知為何許人耳。然此四人對劉大心有無誣謗，卻非所知，惟去年偶聞劉大心略曾談及耳。日前由杭有寄來傳單一束，內述『馬子毒邪術』云云。適有曾毅齋自杭來漢，遂詢以有無其事，據云，有一姓劉之外道，為一淨土宗馬某批駁，憤而自戕不成，乃發此傳單云云，亦疑即劉大心之事。則劉之自戕，當係確有之事，而曾毅齋直以外道呼之，則劉為杭州一帶主張淨土宗者所不容，當亦實事。噫！良可歎矣！太虛敬覆。（見海刊三卷十二期）

    六
    弘願居士慧鑒：讀敬告海內佛學家書，知日本雷斧僧正將至中國，此誠一大因緣事也。以近年聞密教之風而興起者，多得力於居士所譯雷斧諸書者，而雷斧於日本密教之學者中，洵亦一代泰斗。然雖冒僧正之名，實缺僧行。聞之演華師，其年七十餘時猶娶妾──聞日本僧皆如此，已成通俗──所行殆不亞居士非議於淨土真宗之某某上人者。夫密教貴行，空言無行，則祇能以哲學者視之，不能以密教阿闍黎視之也。故私意當請其周遊講學，等以杜威、羅素，而不應有開壇灌頂之事。質之居士，以為何如？悲華和南。（見海刊五卷二期）

    七
    弘願居士覽：比年天下洶洶，人失其性，莫非值譽利則貪癡即縱，處人己則瞋慢相凌，播流四毒，構成眾凶，乃知非先自降伏煩惱，則凡百皆為資福之具耳。宏法！宏法！多少人將假此名以行其惡，語之曷勝痛心！去春雷斧之事，日僧演華等續續來信，且宣誓以證其所云之皆實。予以君等已心喪其主，客氣用事，不能止惡，徒以長瞋，因之默爾而息。其意在不添火宅之燄，非有他也。近衡時尚，稍發危言，乃聞門弟傳述君於所撰之報紙，公然惡口相加，予惟有痛自慚愧，祝君心快而已！他復何言！太虛白。（見海刊六卷七期）


068覆淨性居士書

    覆淨性居士書

    讀手書并太夫人哀啟，彌見居士性行淳篤，德慧真粹之有本。令慈淑世間之人道，通解脫之佛乘，精進持誦，誠極以明，命終於預期長齋之日，而忽得誦佛持經諸上善人俱會一時，其即為永辭忍土，誕登樂邦之徵歟！數日前，於李隱塵居士信中，得聞其太夫人往生安養之瑞；今又聞乎居士。夫念佛一法門之在今日，抑何實驗者之比比耶！宏正法，益群生，徹乎自他，通乎上下，始終淺深，唯佛圓了。約言緣因、了因，云何緣因？建僧團、開法會，流布經像，護持道場，救濟人世，嚴淨佛國，三施等運，四攝齊修。云何了因？探研了義契經，體究真如法性，真性顯則妙慧生，妙慧生則了義明，法眼清淨，法門通達，隨機示教，咸令覺悟，當熟覽大智度論及般若諸經，約之以百論、中論、十二門論諸論疏，然後融會乎法華、涅槃、天台諸書。出家、在俗，各有儀軌，因機設化，互為方便，此不須拘執也。疑為獨覺，須發大悲；不適衙門，莫味靜樂！但得般若火旺，正宜煩惱薪多，如何？如何？惟善思擇！庚申正月二十三日，釋太虛覆。（見海刊一卷三期）


069復妙曇女士書

    復妙曇女士書

    於海潮音月刊加傳記及修續比丘尼傳，甚善甚善！採輯有得，當即可披露於雜記門。所論佛教平等真理，於第六期海潮音上，當有一篇發表。至大慈師時機已到宜於出家之語，可於本刊第二期復志禪君信中得之。女士靈根夙植，慧悟超人，乃能以深通佛法，戒行精嚴，抱大慈悲心，以宏揚佛法為懷，為佛法幸，為眾生幸，曷其有極！（見海刊一卷四期）


070答薛集芙先生書

    答薛集芙先生書

    集芙先生大鑒：展誦來書，莫名欽佩！意人道之可望善存者，端在少數士夫之尚有此種心德耳。太虛謬荷稱揚，非所克當，第平居亦嘗引是為懷，其所學散見於拙著道學論衡，覺社叢書，海潮音雜誌諸書，計垂察及之矣。改正倫理學說基礎之大論，太虛曾觀之。吾國古書既無組織完全之倫理學，而迻譯自歐美者尤鮮可用，此不徒中國為然，即大地各國，在今亦未有一是而適之倫理學。於是嘗慨然欲原本佛法而有人倫學之作，大致以適合人道理性之善為因，以增進人生利樂之善為果。而善之定義，必因善、果善乃謂之善，非是即謂不善。既非理性派死守理性，桎梏人生；尤非功利派徒貪功利，違背人道，與大論所云事實的形式論義相符順。又打破生存競爭之大論，此義嘗發其凡於道學論衡之譯著略辨及論天演宗。竊謂當根據上節人倫學所定之善惡標準，以為積極進行，即一方面勇於除惡，而一方面勇於為善，謂之正勤，亦即佛典精進之義。祇說努力及互助，仍屬無用，蓋努力為惡及互助為惡，亦努力亦互助也。又救正社會奓侈之大論，鄙意當說明苦樂皆生於慾望，慾望達到即樂，慾望達不到即苦；而慾望愈奢侈，則愈達不到故愈困苦，慾望愈簡約則愈易滿足，故愈安樂。佛典謂天堂亦不能安者，是也。竊謂此雖三義，原為一貫之論：首定善惡之標準，準之起正當之勤勇精進，而赴達人道安樂之目的。所引杜威之說頗善，但今之附杜威者，仍不過不辨別不選擇之趨新耳；且所患尤在無總合及系統之思想也。因讀尊論，略紓鄙懷，惟賜裁正焉！此復，即訊道安！（見海刊一卷八期）


071復程天度居士書

    復程天度居士書

    惠來大作，洵亦梵音，海潮音中之一妙音矣！而來書所問，尤為切要。解先行繼，行起解絕，寡欲得佛法之真實受用，勿滯知解，須歷修證而致修之！道貴在精確專篤，不應虛務玄遠！天台小止觀一書，依其十門次第，不稍躐等修習之，最為有效無患。不然，則專念阿彌陀佛以求生極樂，亦千穩百當之法門也。勿昏勿散，勿暴勿寒，選擇一門，安行五載，當會見於三摩地也。此致天度居士。太虛合十。（見海刊一卷八期）


072答李近聃書

    答李近聃書

    過蒙稱崇，非能克受！而所賜教者誠是，稍俟當應來囑。而答淨悟女士之言，不唯材料問題，經濟問題，并有辦理問題，公其有以賜教乎！太虛復。（見海刊一卷八期）


073復蔡育之先生書

    復蔡育之先生書

    育之先生鑒：來書稱頌逾恆，愧不能副此為歉！佛門各宗派，通俗易修，允推淨土。而隨人根性不同，則亦不拘此例。修禪之論，散見於各種經論，集成之者，則有天台小止觀，禪波羅密次第法門，大乘止觀，摩訶止觀各書，足堪取資，可向各佛經流通處請之。門徑諸書，若覺社叢書，海潮音，大乘教義，佛學大小辭典等，均可。其流通處，大概皆見於各期海潮音之介紹。而首楞嚴經與大乘起信論，不可不讀也！此復，即訊道安！太虛敬復。（見海刊一卷十期）


074復黃謙六居士書

    復黃謙六居士書

    謙六居士元覽：來信垂詢，具徵精進！所言雖非無見，「但參究心是何物」，在發明心之一名所明是何耳。心若本無，何名為心？心豈竟同蛇毛兔角，但名無實耶？此應參究！若隨緣生，誰隨於緣？緣復是何？更應參究！此不先明，誰盡虛空界耶？亦應參究！心本無處，盡虛空界，何為有處知有處不知？尤應參知！祇管如此參究去，勿問行住坐臥動靜閑忙，都沒用怎麼眉間、鼻端、丹田、氣海，也沒有怎麼魔佛及善知識，也沒須怎麼抑勒放任，復何處安著病與疑懼！不可作道理解會，要須見個實在，如視黑白，如覺冷熱，到那時自會不用口舌，不用紙墨通個消息來也。看經看論，也但須如此參究將去！楞嚴前三卷應可參究，註解盡沒用。但不是參究楞嚴，仍祇是參究心在何處，心是何物而已。此祝心安！（見海刊二卷二期）


075覆仰西居士書

    覆仰西居士書

    仰西居士淨鑒：整理僧制，有智者皆所同意，惟如何整理，則往往異其方法。拙著整理僧伽制度論，過荷推許，而衲則僅望人之稍能注意於此，漸由討論而進行而已。然寸莛不足發洪鐘之響，竟亦無一人相談及者，有之則惟廣州湯君雪筠與居士耳。在湯君之意，則因衲於教產計算未符，浮增過多，易招世人起覬覦之心。衲狃於浙江之鄞縣、杭縣等一二縣之情狀，未能周察他處，實不能辭疏闊之咎也 。 所冀有志者共起討究，異日時機成熟，或可收補偏救弊之微效而已。尊論笠居之所倡議者，誠足抉其隱患，防其流弊。然笠居實一熱心振興佛教之大心眾生也，殆因悲願太切，遂覺所感僧伽環境之過壞，言之未免偏激，而擇術亦未遑深思耳！衲兼錄其議，一由其所善者亦拙著整理僧伽制度論所曾議及之一部分，二欲借其指摘者為雷火針，使麻木僧界稍為警覺，非以其所取倚賴政府之方法為可行也。同抱興教護法之宏願，冀與笠居平懷討論也！太虛復。（見海刊二卷七期）


076復希聲居士書

    復希聲居士書

    披讀玄示，輒為憮然！宋、明來學佛之士，但求福報者不論外，殆人人眼高於頂，以一超頓了為標的、華嚴、法華、涅槃，且不足措心，況三論、唯識乎！況成實、俱舍所宗阿含乎！第課之實際行證，雲棲師已謂震旦當時無一須陀洹人。此由學無階次，徒事憑虛邁往之故也。靈峰師欲揣其本，齊之以戒，而勢不能逮，將一句阿彌陀佛救之。又數百年，及於今日，人慕禪淨，卒之禪非其禪，淨非其淨，無所遇而非儱侗顢頇之徒耳。於此自為躲跟，已不勝其劣卑之慢，矧欲應析微究元之科學，哲學思潮而昌明至法乎！故對於仁者輯錄研習俱舍之所得，公布以供國人之資發明慧，極深欣贊！但須以趨入唯識為蘄向，勿於此畫止而已。太虛於大小乘經律論，雖稍曾涉獵，觀其大略，了無精解。俱舍諸疏，尤目未嘗遇。仁者問道於盲，不免有負盛意，而太虛或能因大著，為將來研究俱舍之一引緣耳。（見海刊二卷十一期）


077復王實居士書

    復王實居士書

    展讀惠書，洵卓然不為環境籠罩，能自抽其智種靈苗於火宅之中者！惟似甚戚戚於家獄之不能超出，則當觀家性空，了無逼迫，自可安忍一切艱辛苦難，而於其中成就波羅密行焉。若家事能捨離者，開春元初，即來院修持學習二三載，亦未始非成滿二利之因，但隨緣勿加勉強為要。太虛白。（見海刊三卷十二期）


078與大圓居士書（六通）

    與大圓居士書（六通）

    一
    大圓居士法喜：承問行捨之義，當不作行蘊起時即捨為解。蓋五受之中有捨受，此云行捨，乃示別非屬受蘊之捨心所，而是屬行蘊之捨心所耳。然捨之為無偏倚無滯著也，有平等中容之意，亦金剛經應無所住之義。瑜伽師地論云『如是菩薩行勝義故，於一切法平等平等，以真如慧如實觀察，於一切處具平等見，具平等心，得最勝捨』。此可知行捨之所謂捨，非有抑止之意，但為心行平等之善心所法耳。幸居士再參詳之！又承示曾、蕭兩君詢敝院明春有無招班一事，按敝院修學科之學人，於本年年假考試，未免有人降班，故於程度高尚者，明春當可插班加入。惟須已具佛學根底，且國文通暢，或曾學日、英文之一者為合格，惟審擇焉！專復，并訊講祉！太虛和南。璧華居士均此問候！（見海刊三卷十二期）

    二
    大圓居士鑒：接電時知蔣已離鄂，故未致電，今日已另函京矣。讀一期潮音，藉知本院情狀，及居士之書為感。返日本時，佐伯送性相學典樣本，附奉，并訊全院安吉！太虛啟。（見海刊十卷四期）

    三
    大圓居士鑒：今抵滬，收讀手書，殊用欣慰！此行於各國雖佈佛法聲氣，猶未能責以財施。唯中國能設有可供西人來學之學院，則來學者蓋將有人矣。故吾意亦擬於本院籌備試辦，然其辦法對於以前者當改變，容稍暇擬商。故對於預科及某等辦法，暫勿宣佈：唯於經費能先籌畫，甚盼之！請告院職員董諸公為荷！并訊公安：太虛啟（見海刊十卷四期）

    四
    大圓居士覽：宏法之人，除心地宗通、教義說通外，更須將自身之嗜好，家屬之牽纏，法眷（即徒弟學生等）之糾繞去令淨盡，乃能洒洒脫脫、隨機應緣，如月印潭，過無痕跡，竊嘗自勉而未能。借觀居士能解能行，通身乾淨，然未免屬眷之累，能猛然割斷作比丘宏法乎？天龍仰之矣，餘題別簡，并訊禪悅！太虛合掌。

    來問不探分別論所執何在，護師破意立意何在，遽為分別論代立種子，代取銷常一體執，曾謂護師無的放矢乃爾耶？須悟計有一個心體性常無漏名性本淨，離客塵染即顯無漏，故無漏法非生因生──即不從種子生──此正分別論之執處，故例數論相雖轉變，而體常一破之。又以若有漏心之體性是無漏，應無漏心之體性是有漏破之──此中差別因緣不可得故一句，謂若汝計有漏心體性是無漏之宗得成，我說無漏心體性是有漏之宗亦成，以彼此差別之理由不可得故。然我宗若成，則成心性本染永染，而汝心性本淨宗被破──此破意也。至立意在有為無漏是生因生，無漏現行親從無漏種生，並非心體向來性是無漏，今但顯出其相不須從種子而生者，故必有無漏之種也。至護法二解，妙契性相：一、心空理所顯真如曰性本淨，是指無為無漏。二、心王體曰性本淨，是指有為無覆。他處說如來自性清淨，亦依此言。而本有無漏種，雖亦可釋心性本淨，然分別論不曾立種，豈能代引成彼？若云種子隨義假立，則諸法孰非隨義假立者？諸所破外道應皆可為假立義以救之，如此徒尚浮辯，無義無利，迷佛菩薩立破之意深矣！且章太炎君非專佛者，尚知儒佛雖同六度，唯有漏無漏為異，故不應以諸子百家之有漏凡語濫無漏聖言。嗚呼？豈從無漏智流出之聖教，乃猶待有漏之凡語為補苴耶？如曰隨俗方便，則麤言野語皆可，何但諸子？剷文士習，持聖言量，是所望於居士！（見居士林林刊第十期）

    （附註）原題「分別一切種相之研究」。

    五
    大圓居士、法舫師同鑒：讀來書，知張、胡二君向佛之志，甚堪嘉許，可於佛前拜受三皈，今為取法名慧莊、慧嚴，以為紀念。又最新科學，若相對論、量子論等，已摧前三十年之科學執見而近佛說。雖尚隔未達，而學佛者應精究利用，不應排斥。中國少真科學，佛學者不通科學，科學者不通佛學，互排類盲。近見中央研究院王小徐作，佛法的科學說明，頗佳！今後真能光闡佛法者，屬此類。法舫評錦漢者，較善因為佳。須知錦漢亦是毫無科學知識，認彼為科學便錯了。太虛啟。（見海刊十卷七期）

    六
    大圓開士：書偈皆發悲煥智，讀之極為神往！貴府諸弟多亡，為世為教，殊惜才凋耳！除足下兒女外，全家所遺，恐惟寡婦孤兒女，可就家改「淨行林」，作工、學佛以和合生活，則家之名相既除，家世之人亦無得以家之名相繫枷矣。並問無惱！太虛謹復。（見海刊十卷十一期）


079復洪樵舲居士書

    復洪樵舲居士書

    樵舲開士慧照：獲親手翰，如面故人，過蒙獎飾，無任慚悚，開士以文章氣節迴向禪那般若，茲更進崇戒行，曷勝欽佩！承詢楞嚴獨選耳根，其勝安在？衲於攝論嘗專章論之，今再略言：一、觀音於此界緣勝故，二、音聞於此方教勝故，三、反聞於禪觀境勝故──習定惟聲最難離脫，故聲為禪定之刺也──四、多聞於阿難機勝故。若夫法性平等，實無優劣，惟垂審擇焉！專復，即訊起居吉祥！衲太虛和南。（見海刊三卷十二期）


080復費範九先生書

    復費範九先生書

    範九先生大鑒：奉觀社章，體大思精，承蒙垂詢，無詞可贊，為愧！他日重遊南通，謹當恭瞻德化，沐浴淳風。然鄙意則更望先生以此為方便之多門，而有以引歸一實之佛乘耳！此復，并訊歲安！太虛和南。（見淡遠樓存牋甲集）


081復李琯卿先生書

    復李琯卿先生書

    去年底談話半途中止，不單你底意思未盡宣揚，即我也覺得尚多討論的地方，故今日接讀你的來信，把去年研究未了的問題提出來繼續研究，我是極歡迎的！承你的過分誇獎，我可是不敢當，今亦聊貢所知以憑審裁而已，還望你再進而賜教為幸！

    據說：你對於佛教在情意上已是非常信的了，但在理智上猶有通不過處。今細考你於理智通不過底地方，不過是唯物論或心物並行論對于唯心論的衝突罷了。佛學與西洋的唯心論、唯物論、心物並行論，都沒有多大關係，因佛學中底「三界唯心」、「萬法唯識」，是不同西洋底唯心論的。且唯識論在佛學中說明緣起底方面雖稍關重要，在第一義諦上仍不成立的，故曰『若執唯識為真實有，亦同法執』。蓋佛法實是一法不立的，凡所說都不過解除心惑底工具，心惑本空，工具何寄？

    西洋底哲學，無論唯心論、唯物論、或心物並行論，都是先認定現前底人世是實有底東西，乃從而推究此現前實有底人世，在未有以前原本是一件什麼東西？於是或說元唯是心，元唯是物，元唯是心物並行！乃再從而說明原本雖然是一件什麼東西，向後由如何若何乃變成現前的人世。此在發足點先迷了錯了，故無論如何橫推豎究，終無一是。佛說全不如此，因為現前的人世現前就是空的，就是沒有的；現前的人世就都沒有，又何論現前的人世以前原本是什麼呢！譬如且沒有兔角，又何論兔角原本是什麼！現前的人世全同迷夢一般，迷著了迷夢去做，雖似形形類類都實有的，若悟知是迷夢時，這形形類類又何嘗有一絲毫呢！必先於此有些體會，於佛法方能領解。迷著了夢事為實有便宛然實有，這便是三界唯心、萬法唯識底註腳了。心識者何？曰迷夢是。三界萬法者何？曰夢事是。迷夢夢事皆畢竟無實，故三界唯心、萬法唯識亦畢竟無實。必先悟實無心識可唯，乃可談三界唯心、萬法唯識，心識是無定體的，故依心識所現底時間、空間亦無定量的，無定量則無始終、無內外、無邊際、無窮盡，不得局定一地球或一太陽系言，近則即無一念，一塵不當相自如，遠則雖十方、十世亦無可覓。

    今假說有「真如」為萬有實性，除卻真如皆幻相，幻用毫無實體。但真如乃非心非物一切俱非的，絕無形相可取，作用可得的，沒有一時一處單有真如而沒有心或心物的，亦沒有一念心一塵物非真如的。萬有雖皆依真如為實性所變成，然真如但永永為萬有的實性，從不變成萬有，故不可說從真如以發生萬有，真如可比為科學上的真空。真如遍含「靈動不居底覺力」──比如真空中遍滿以太，合真如與靈動，假說為本心。本心的自體相是通明淨妙的，假說為「如來藏」或「佛性」至成佛時即為佛的法身──。然以本心靈動不居故虛擾昏動，鬱成迷執──譬如見勞成疾──，假說為第七識，幻萬有含藏於本心，復本心隱藏於萬有 ， 假說為第八識──譬如勞見空翳──。於是有情眾生、無情世界、內六根、外六塵、中六識、萬有森羅變化，不可以究詰，皆認識於意識之分別。然意識、六識、第七識、第八識，展轉為因為緣以相生起，都無有始；而真如常為真如，未嘗或變，佛性常為佛性，亦未嘗或變。

    若意識了悟所分別底森羅萬有，皆由心動變成，實體唯是真如，真如絕無心動變成底森羅萬有。復知心動底不已，由昏動底迷執；迷執底不解，由認識底分別；分別底不止，由不了宇宙物我底森羅萬有本空。乃觀絕無物我，但是真如以止認識底分別；由止認識底分別以逆解昏動底迷執，迷執解則眾生世界空，藏識萬有融，隱藏的佛性顯，常樂我淨底佛果成。佛已有解脫迷執底經驗力，故永不復生迷執；又以曾經歷迷執底境界，故遍知迷執中底事，這便是唯識底概觀。

    由上底結論：一、天地人物雖在迷執分別中亦即是空無的。二、天地人物但從幽深底迷執與顯著的分別所幻現的。三、山河大地實唯真如，真如實無山河大地。迷執若除必不得仍有山河大地存在。譬如見病所見的華翳，實唯虛空，虛空實無見病所見的華翳，見病若愈，必不得仍有華翳存在。今我們雖知但是真如，絕無物我，仍不消滅者，以幽深的迷執未除故，亦如見病未愈，雖知空無華翳，華翳仍不消滅。佛二九四九年四月二十五日，太虛。（見海刊三卷五期）


082覆淨平居士書

    覆淨平居士書

    淨平善男子：汝今如是，吾亦歡喜！但此中無悟亦無悟者，弗存悟見，因見生慢。今更字汝「護常」，當善為嚴淨護持平常之身口意行也！壬戌四月太虛字。（見海刊三卷五期）


083致梁任公書

    致梁任公書

    任公先生史席：曩者、承贈與中國歷史研究法之大著，今卒讀之下，獲帝網重重之法界觀焉。隨推一史蹟之關繫，其引伸可以無盡，則剖一微塵出大千經典，夫亦何奇之有！以之擴充為事事物物之研究法，誠吾人智慧之無盡藏哉！於中若窮三日之力，卒考定奘師由貞觀元年赴印，具見獅子搏兔之精神，彌使欽景焉！唯所引涅槃經佛說『從今日始，不聽弟子食肉』。及入楞伽經佛說：『我於象腋、央掘魔、涅槃、大雲等一切修多羅中，不聽食肉』。謂涅槃經共認為佛臨滅度前數小時間所說，既象腋等經已說，何得云『從今日始？鄙意象腋等經是對別機別說，涅槃始為諸弟子明制，故不妨云從今日始。又涅槃時有通別，別在滅度一日夜，通則通於一化始終，故楞伽不妨引涅槃。復次、釋尊入滅年代，邇因歐人據西藏文釋迦傳，及印度石柱刻文之阿育王時代，巴利文之錫蘭島史等，作為旁證，日本人和之，先生亦主張之，咸趨重眾聖點記之說，推定佛寂在西紀前四百八十五年；而中國舊傳佛滅度於周穆王五十二年，即西紀前九百五十年之說，勢將不能存立。然阿育王有二人，年代前後非一，既不足據，而藏傳島史之傳說，恐更不如吾國傳說者之可信。至眾聖點記乃依善見律以傳，善見律是解法藏部之四分律者，法藏部之分出在佛滅三百至四百年間，釋律之善見論應更為晚出，當在佛寂四五百年間，由此善見律成立後始每一年一點計之；明佛滅在周穆王之世，尤較可憑信也。隨感書請垂教，并訊大安！太虛和南。（見海刊三卷十期）


084覆月華居士書

    覆月華居士書

    月華居士青及：寄來各件，可為逐漸發表於海潮音上。所舉四事，具徵宏法熱忱，第一第二條尤見卓識！蓋此二條，世之無智者多為迷惑，而婦女沉溺其中者殊夥也。第三條明年在北京西磚胡同法源寺開佛誕全國佛教聯合紀念會，居士等可聯合同志多人，將所擬舉辦之事，用公函陳請該會施行可也。第四條，於京昔雖開辦，未能持久；在漢二三年內或亦能成立耳。女佛學院雖在籌備，尚以女界中未能有積極負責進行之人，故現猶未有成效可言耳。此復，即訊淨祺！太虛手書。（見海刊四卷一期）


085覆趙慧綸居士書

    覆趙慧綸居士書

    慧綸賢士如晤：疊接來書，曷勝欣慰！惟以經濟困乏，恐不獲卒業，亦殊深為躊躇！但祝君離諸障礙，進步自由耳！至陷第二日人之譏，此不足慮。何者？君能以佛法真理報酬教授者，令同覺悟，即真能報恩者。故函詢各節，佛法中之人天乘，可云初乘；其各個的善惡與合眾的善惡，即是「別業」、「共業」。譯文與來書，已略更正載海潮音，他日當可閱及之。反對者所云學佛者多愁病，此全是虛構之詞。云對女子不平等，此亦小乘教法如是耳。專復，叩訊學安！太虛合十。（見海刊四卷三期）


086與廖笏堂先生書（二通）

    與廖笏堂先生書（二通）

    一
    笏堂先生慧鑒：時丁末葉，魔強法弱，往往有法身大士，乘悲願輪，扶持正教。客歲大溈之事，賴熱心維繫，不惟衲等銘感，實乃佛陀贊喜、人天慶悅者已！頃者、長沙僧界來函，稱湘省議會修改提寺產案，其結果仍公產提十分之六，私產提十分之五。此等非法議案，無慮蠻橫無理，為稍有人心者所憤惋。且關于佛法前途，影響國家興衰不少。所以者何？一省作俑，各省效尤，涓涓不塞，何所底極！衲等聞此驚告，疾首痛心！念大法之傾危，實支拄之有責，奈狂瀾之方激，非孤掌之堪障。用特函懇閣下，發護法心，作師子吼，轉請熊秉老領銜聯絡湖南旅京各同鄉及各名流，函電湘省議會、省署、教育會，據理直斥，多方指導，開彼迷雲，滌茲妖孽，定顛扶危，在此一舉。況長沙來函，亦云據實調查此案，操縱于少數教育界議員之手，其他之議員有中立者，亦有力爭不承認提產者。乘此風雨如晦、雞鳴不已之際，正好登高一呼，喚醒彼夢。願公等疾趁此時，鼎力挽救，則庶幾法輪一轉，佛日重光，緇素國民胥獲其益！江樹、燕雲，不勝引領待命之至！肅此，敬頌道安！諸維慈照不一。太虛啟。（見海刊四卷三期）

    二
    笏堂先生大鑒：漢皋雁去，京國雲來，卓議名言，良深景佩！衲因憶民二國會初開，嘗請願吾僧選舉當選之權。未幾國會顛播，致猶稽議，其書載于佛教月報，尚可按覆也。乃者貴省省選，僧界亦同選舉，但仍無當選之權耳。然衲於此時，反不敢令吾僧有茲矣。蓋議員當選，非賄莫成，非爭莫獲，而碌碌庸僧少受教育，未具阿羅之德、菩薩之操，一入斯途，必將盡失其所貴乎有僧者，而僧翻可以無之也。故于發表民九、十一期海潮音之整理僧伽制度論，乃主張僧伽祇守其卓遐清讓之風，以宏佛化之普及為職，而由正信佛法之士女，組擁護佛教社，專為保障三寶，似較妥適。然順時因勢，未知孰為至宜！顧吾僧竟絕無注意及斯、商論及斯者，上者僅能自修，下者反叢世詬，鮮有可與之共盡明教救世之責任者，斯則竊所深引為巨憂者也！設能藉公之偉論，集國中緇素之視線以相研究於此，則何幸之！耑覆，即頌仁安！衲太虛和南。（見海刊四卷四期）


087覆周亮才先生書

    覆周亮才先生書

    亮才先生左右：欣展來教，乃京華舊遊，恍然心目。忽聞人庵病歿，殊為悵悵！夏邑何地？其病歿情狀，可得聞乎？人庵積學能文，信佛已篤，因之發心回向三寶者頗眾；足下能為一殷人庵居士傳，以登海潮音否？盼盼！即訊秋祺！太虛合十。（見海潮音四卷十期）


088覆徐潤琴居士書

    覆徐潤琴居士書

    慧敷居士鑒：宜沙同遊，恍然猶在心目，而自春徂冬，忽將卒歲，每一回思，輒為慨嘆！前聞抵省垣，正擬邀為一聚，旋悉以因病回沙。今得來示，頗令心慰！所云經懺之事，佛言比丘乞食以資生命，此為今僧眾唯一乞食法門，能整理完善，洵為兩利之道。但僧同散沙，各謀其食，寧有整理可言！無已、其將拙著整理僧伽制度論集資刊行，各寺並由各縣長召集教務會議，以組一某某縣各寺院應赴經懺聯合處而整理之耳。此訊近益！太虛和南。（見海刊四卷十一期）


089致湖北教育廳長書

    致湖北教育廳長書

    逕啟者：聞近有國學館之設，誠為切要！但居今日而言國學，應不以舊日儒家之故見自封。孔孟以外，周秦子學、漢清經學、魏晉玄學、隋唐佛學、宋明理學，何莫非國學之粹乎！所分經、史、文、理四科，似祇收得孔孟及漢清、宋明儒之學，應添子學、佛學二科，庶符國學名實，以隋、唐之大乘佛學，已成中國之特色。故縱因格於舊貫，未能從根本為改作，亦可擴充理學一科，內分老、莊、荀、韓、墨諸子之子學，魏、晉、六朝之三玄學，六朝、唐、五代、宋、元、明之佛學，宋、明、儒之道學四系以隸屬之。據實，吾國之學，可分小──形聲意語、文──經史子集、實──刑政德業、大──道德性命、四科，文、大二科，皆關內典；而經、史、子、集但可為書之分類，不足為學之分類也。故依以分經、史、文、理四科，亦難允當。率陳梗概，敬希藻生廳長賜察！釋太虛和南言。（見海刊四卷十一期）


090覆張伯良居士書

    覆張伯良居士書

    葆元居士慧鑒：奉到手書，喜慰有加！今日剝極將復，則當務之急，宜培植根本人材，以備他日幹國棟家之用。唯識、因明之學，博大精微，實能擷科、哲諸學之奧，而與一般學者以絕大之補助。誠如所云，能籌設一師範，專門研究，固為極善。然在鄙意，更望令行全省各校，皆添設唯識一科，則提高與普及並進矣。又每年寒暑二假，當召各屬校長及教育代表等集省開會，隨時導以佛化利益，使通達真俗無礙之理，則教育之發展，當有不可思議者矣！草此敬復，藉頌道安！太虛和南。古十月二十五日。（見海刊四卷十一期）


091致西北大學校長書

    致西北大學校長書

    佩青先生大鑒：夏初得示，知台駕有陝西之行。頃接回音，並賜大學章程，藉悉壹是。而貴大學成立之速，皆出宏謀碩畫，莫名欽佩！閱豫科有因明大意，而本科文學院，於印度文化擷其精要，或可設一因明、唯識學講座，敬質高明以為然否？哲學綱要已函購，遙承關照為感！專復，並訊起居吉祥！衲太虛和南。（見海刊五卷一期）


092與張純一居士書（二通）

    與張純一居士書（二通）

    一
    仲如先生道鑒：滬堧一晤，彈指六年，乘化觀物，應多至樂！曩讀大著，融通各教談道書，改造基督教之討論等，雖知內秘外現，用心甚苦，然以時機欠熟，辭義含隱，未能加以贊言。今閱與某女士書，有「當知真基督教即是一部分之佛教，故佛教即是真基督教之骨髓，所以圓滿基督教之欠缺者也」。又云「不精研佛教，決不能了解真基督之奧妙與欠缺及錯誤」。又云：「洋教不足道；專就真基督教言，其法門遠不及佛教圓滿，其條理遠不及佛教邃密」。又云：「融通各教，皈命基督，僅對洋教徒方便引導之說」。真若探予懷而達之君筆者，非先生之精通佛、耶，勇猛無畏，亦不能為此語以援彼溺於洋教迷海中之大地群生也。從佛教之廣大而觀之，孔、老為菩薩應化華土而階梯佛乘者，既瞭無可疑；則基督為菩薩應化歐土而階梯佛乘者，亦了然可知矣。故嘗論我國宋明來之理學、丹道，可稱為佛教之儒道宗，而今則更須有佛教之基督宗，以救胥溺洋教之禍。今先生既言真基督教為佛教之一部分，則持「佛教基督宗」之旨宏法西洋者，其責已得先生肩任之矣，欣幸何如！然據實定名，必應令知基督僅為佛教之宗派──一部分，不得執此以概佛教，尤不得執偏以排佛教之全，但當由此以漸通佛法為期，乃成妙方便門耳。此之妙方便門，淺之可救人免墮四惡，得全人道；進之可拔人入天；再進之可通淨土宗、真言宗之徑路，而勇修菩薩利他之行。今欲西洋被於佛化，殆非由此門不可，然非先生之荷負無畏，雖知亦不敢行也。特申欽景，并頌教安！釋太虛和南。癸亥十一月廿六日。（見海刊五卷一期）

    二
    仲如先生大鑒：手教並致吳雷川君書，均敬讀。今夏廬山講演，務請駕臨，貴西友高君，望速代邀同蒞！基督教進化為佛教，實為今日救世唯一之大事，能行此者，是即救世主。大作諸篇光芒萬丈，語皆圓轉無礙，但同時令更知佛法之所由高，乃由三無數大劫所圓無上果覺海中之所流出，故其妙滿非孔、老、耶諸菩薩能及，尤為有力。專此，順訊著安！太虛合十。四月十五日。（見海刊五卷四期）


093覆袁聞純居士書

    覆袁聞純居士書

    聞純居士道鑒：前者大圓居士盛稱高致，心焉嚮慕！遂欲以中哲講席相煩，乃盛德讓先，遜謝未遑，益令傾折無似。頃又蒙惠書，厚意殷虔，肫肫至誠，溢於言外；惟過荷推獎，殊增愧耳！他日有相會之緣，其終駕臨鄂渚，俾獲光照歟！專此，並頌淨祺！太虛和南。（見海刊五卷四期）


094復鄭雨生居士書

    復鄭雨生居士書

    雨生大居士澄照：欣接雲翰，如聞謦欬，宏法誠意，形於楮墨，翹首海天，曷勝欽景！惟是過蒙獎飾，殊增愧慚耳！自覺書、海潮音蟬聯至今，衲雖稍效綿薄，實皆出中外學佛諸公或資以財、或助以文，乃能保存及茲，流傳漸廣。而歷年荷大居士之惠施者，尤獨深厚，此當率海內外諸閱海潮音者馨香以致其謝忱者也。今又承慨捐千圓以充基本，彌徵見善勇為，他人莫及！如得大居士者十人，則海潮音之慧燈常耀，何至時虞飄蕩哉！先此馳謝，並祝道康！衲太虛和南。（見海刊五卷四期）


095致寶慶縣知事函

    致寶慶縣知事函

    縣長先生均鑒：敬啟者，頃接點石禪院來函稱：因修築牆腳，致與楊姓興訟。其中情節，敝院亦未能遙測。但素聞點石禪院道風最高，自尊美公開闢叢林以來，常有修行衲子，於中行持佛法，至今未衰。雖或因眾生難調難伏，偶生膠葛，而貴縣長為一方之保障，乃佛法之外護，尚望特別擁護，隨緣開解，令道俗兩得其宜，則佛法甚幸！世法甚幸！南望昭陵，企懷靡盡，惟大居士常護念之！肅此，敬請勛安！並希賜覆！武昌佛學院院長釋太虛。（見海刊五卷七期）


096復張幻龍居士書

    復張幻龍居士書

    鄂中佛徒，勇行者多，研理者鮮；得居士之問，不禁有足音跫然之喜。但前說在明五蘊即空空即五蘊之相即義，遂借喻即平常眼識所見「堅密」之石，由顯微鏡可見為「不堅密」之相，以明即凡情所見之色、聖智可見為非色，即凡情所見之有，聖智可見為非有，即凡情所見之空、聖智可見為不空，即凡情所見之無、聖智可見為不無，故空色相即、有無相即。而以諸法即空故，諸法之定相不可得；空即諸法故，空之定相亦不可得；若諸法若空之定相皆不可得，故諸法空（不可得）而空亦空（不可得）。老聃「一」指「無名之樸」，「二」指依無名之樸所起「名」「實」相待之二，「三」指名實之「二」對無名之「一」待合為三，三生萬物，則所謂「無名為天地之始，有名為萬物之母」也。此但推論之名理，非為實證之智境，意存無名自然之實，未達緣生性空之如，極之亦不過以名分位假──即對待假──推明空理而已。般若由法和合假、受相續假、名對待假以明本空及無自性，由如實而證，乃如證而說，故徵驗之科學反得引為喻也。三假皆可明無自性，明無自性即是明空，即以無自性謂空故；能所空無自性，有無空無自性，固遣無可遣，泯無可泯也。此覆，幻龍居士慧照，並訊起居無量！太虛和南。（見海刊六卷二期）


097復岡田恒一先生書

    復岡田恒一先生書

    岡田先生閣下：去秋來承以貴報相贈，名論卓議，讀之至為欽佩！而采譯貴報之大事，轉登敝處海潮音月刊者頻矣。今又荷華翰遙頒，獎飾逾恆，殊為感慚靡已！而適予講經北京，有稽裁覆為歉。至東亞佛教大會，洵為盛舉，亦今交通便利時代，東亞各地佛教徒應有之事。惟此間佛教徒眾，頗以省界、國界為佛教之障，各人皆願為普遍大地之佛教教徒，而不願為某省、某國之佛教徒。故貴處佐伯僧正等，囑推中國各省代表出席東亞大會，尚鮮得其同意，而僉謂當以超出國家之佛教徒名義，出席東亞大會為宜。蓋昔之佛徒出家，今之佛徒進而主張出國，以謂不超出國家不足為真正之佛徒，此論不知貴報以為如何？此希賜察，并加以指教為盼！釋太虛和南上。（見海刊六卷四期）


098復衛西琴先生書

    復衛西琴先生書

    衛西琴先生大鑒：兩次傾談，極為心洽。今以依先生教育之宗旨而欲達其目的，必須先從大乘佛化，以得到符合外內上下渾然一體之宇宙、人生實際之孔家儒化與大乘佛化，乃能收事半功倍之效。承先生之誠懇垂問，謹以此意貢獻，幸參究之，並祝得大成功！

    孔家儒化，是符合外內下上渾然一體之宇宙人生實際施行者，注重之點，在乎人群。如何調達人群之內心，使發為適宜人群性情之常德倫理，如何制用人群之外世，使成為適宜人群生活之器具事物。

    大乘佛化，是符合外內上下渾然一體之無限世界眾生實際施行者，注重之點，即在無限世界眾生之實際，使之消除過患，成滿功德，平均發達，以至無上之佛法界。（見海刊六卷六期）


099與杜萬空居士書（三通）

    與杜萬空居士書（三通）

    一
    淨空居士覽：頃見所作東方論理學之一之三，意汝於因明、唯識之學，較昔年為進矣；然略一瀏覽，覺汝於佛法雖窺一斑，未能昭徹。以之摭談華土之古今文學，稍有堪針砭時弊處。然以儒、道諸子比附佛說，往往揚之太高，將凡語濫齊聖言，過同魚目混珠，使人莫辨。至取五支論式代八股為作文法，縱皆牽強相配，亦等八股濫套耳，知此何益！且言語文字學應歸五明內之聲明，如名句文身、八囀聲等，非屬論理學之因明所攝；在中國則為小學──即六書音韻形訓等學。至文學之文體──若詩賦論辯等，──文法──用字法、造句法、成篇成章結構法等──等，則近人之文通與古人之文章流別等，書肆所在都有，在五明屬聲明或工巧明，亦非論理學之因明所攝。汝於論理學之一學科，且未能認清何物，遽欲取來施諸應用，何粗心膽大之甚耶！

    應知論理學之論字，等於心理學之心字，物理學之物字，是名詞而非動詞。故論理學非指議論道理之學說，乃指講明「運用思想言論之理法」──若宗因喻等。──之一科專門學說，曰論理學耳。汝并論理學一名詞之意義未知，何得妄作東方論理學；縱能欺人一隅，然使稍知因明之論理學者見之，豈不令鄙笑學佛者之狂且愚耶！汝於因明一名及其中之各各名詞，十九誤解。如曰：法是天地間一切現量，又曰現相。將現量解同現相，不知現量比量等，乃專指能緣智之差別名。換言之，即實智曰現量，假智曰比量耳。汝乃妄指為所顯現之一切法相。又云：是故現量五支皆備，不知現量且離名及類等分別，一字不存，五支焉備？殊不知三支、五支，正名為比量耳。又不知聲論乃印度之一學派名，妄以論中所舉聲是無常例，謂是聲論；雜湊近人論理學上所舉之人是必死例，謂是人論，配無常、無我之法印。殊不知聲是無常，由印度之聲論外道妄執聲常，佛弟子破其妄執，往往對之說聲是無常，故論中舉以為例而已。因明論在講明立論之法式，不在講此無常等理也。

    又言聲是問題，是無常是解決，則并通俗問題二字亦不了解。必有是非疑義始成問題，無是非疑義即不成問題，單舉一個聲字，豈成問題？即對佛弟子言「聲是無常」，亦不成問題，不成宗體，以相符極成故。必對主張聲常之聲論派，爭聲是常故；或對未辨聲常無常之無智者，疑非無常故，有繼之提出理由證據之必要。對能解決之理由、證據，此乃謂之問題；對能成立之因、喻，此乃謂之宗體；故唯立敵相爭是非未判之宗體，乃謂之問題耳。五支之結，則是解決斷案；三支以宗之問題經因喻成立後，即等於解決之斷案，故省結支不用。至五支之合支，即是三支之喻體。汝以「千金之裘配喻體」，「非一狐之腋配喻依」，可知皆是胡說！又汝於因上、喻上之說明，莫不錯亂，茲略言數例令推知耳。

    又汝心經天地萬物有無始終證道圖，揆之唯識之理，亦帶謬解。汝若不援用因明或唯識之名詞，不言是依據因明或唯識之學說，自造若干名詞以自成汝一家言，吾固可聽不聞不問。今以汝之謬解，妄言因明學如是，唯識學如是，使不知者聞之，謬種流傳，習非成是；則後時雖遇明眼為之指正，彼亦將信疑參半，不能決了，汝誤己雖小而誤人甚大！既係吾皈依弟子，吾不糾正汝，無人說汝，故不辭痛切直言也！要之、汝但不亂談因明、唯識，汝亦可為人說法，唯切忌妄不知以為知耳。憐汝衰年篤學，宏法心切，應即來天童受比丘戒，以法為師，亦說法為人之師，汝意云何？釋太虛言。（見海刊六卷九期）

    二
    淨空居士覽：前見所刊東方論理學第一、三卷，曾略揭其謬，勸令停著。今又見其二卷來，正欲重加批導，適君之信到矣。第二卷，通體有說真方售假葯之過，以名題皆是，而義解全非也。須知因明學或論理學，為講明「運用思想言論的規範」之學，與言語文字學或文學，雖不無關係，確乃另是一學。至此依「運用思想言論的規範」以闡明何種學理，則本無拘限：道家依以明道家之理可也，儒家依以明儒家之理可也，物理學依以明物理學之理可也，心理學依以明心理學之理可也，佛法依以明佛法之理可也，佛法一宗之天台宗依以明天台宗之理可也。雖可依此因明學或論理學，以闡明各種學理，而各種學理，皆非此學，以此學在明「運用思想言論的規範」而已。猶各種學說，雖皆不離文字，而文字則自為文字學也。故雖全不談佛法，亦不妨其為論理學或因明學──若西洋論理學及足目因明等──；或雖全談佛法，亦不能成為論理學及因明學──禪宗語錄等。君欲依此「運用思想言論之規範」以編為小學教科書，亦無不可。但一、應名為小學國文教科書，不應名為因明學或論理學。二、對於論理學或因明學之性質作用，及其專門名詞等，應先透徹了解，乃可應用。三、雖可一喝不作一喝用，仍以不失其「一喝自相」為本。如供人坐倚之木椅，雖遇無柴時可充薪，擊敵禦敵時可充武器，防夜時可作抵門之物，墊高時可作踏腳之用，但製椅仍以供人坐倚之用為本。若不知此意，徒以欲取墊腳之用故，對於製成之椅，不識其自有為坐倚用之價值，將其截低接長，東併西湊，卒之徒失其坐倚之用，而於墊腳之用，亦仍不適宜，豈非愚癡顛倒！四、至改良進步其事，如已知製椅供人坐倚，求於坐倚更適宜之法，而另製之，如此成改良進步之論理學或因明學，乃可名為新論理學或新因明學；非君欲充小學國文教科書之所編者得竊用其名，如指腳踏為最新之坐椅也。望細參之，并訊禪悅！太虛復。（見海刊六卷九期）

    三
    淨空居士覽：佛音第三年第二期之最新東方論理學辯，已經閱悉。君濟時心切，用意固善，惟對於因明法相之學，實未了徹，且聞思太無根柢，故雖率直淺露為言仍囫圇致辯。世有因國文難解而改用白話者，君亦以因明書難讀難解，率意亂改；乃所易者，卒為君之臆談，非是因明，所謂毀桌椅作踏腳用也。且深思之！太虛白。（見海刊七卷四期）


100致段執政書

    致段執政書

    講經沙門太虛，謹致書段執政大鑒 ： 誦前致各省區軍民長官一電，陳述銷禍修德、移兵為農之微恉，莫名欽景！故茲擷華夏之文化，體佛用儒；應世界之思潮，斟今酌古，為我國人一揚榷焉。

    一曰為學當以正覺為標的也：正者，忠實公正，誠之謂也。覺者，真知達見，明之謂也，比來之言學者，衒奇說以自高，失其忠實之真知；矜偏曲以相競，亂其公平之達見。播茲邪說，中于萌俗，生乎其心，害乎其政，此民生之所以不安，國群之所以多患也！故不問其所治之學為亞、為歐、為科、為哲、為政法、為禮教，必也忠事理之實，契以真知；公人情之平，衡之達見。誠正而明覺，明覺而誠正，則心地清而世間寧矣。

    二曰立行當以仁慈為根本也：德行雖廣，有根幹焉，儒曰仁恕，佛曰慈悲。自世人標發展私慾為進化之母，人以肥身家。蕃親族為務，國以逞強，積財富為專職，人與人競，國與國爭，觀我國近年因擁兵據地而構禍頻頻者，胡莫非縱貪鬥狠之所致哉！故期息亂歸治，必修慈心三昧，其道在繩己之過而勇改，憫人之苦而強恕，無我之大悲漸充，體義之至仁斯普。本茲攄舒，萬行適應群化，則或剛、或柔、或嚴、或寬、或急、或緩，粹然皆善矣！

    三曰施政當以利便為準繩也：用平實之正智，依體群之大仁，凡所施為於政事者，權其便宜，因以利導，使之害無不除，利無不獲。今我國地廣民眾而孱然至無以自立者，則農工不興，地多棄財，兵匪為患，民莫安業也。現在四川西康已定為特別區域，其他邊徼荒地，更不知凡幾！逐漸墾拓，俾成重鎮，無餉飢兵，雖百數十萬，失業匪民雖數千百萬，亦何難安置哉！此屯兵興農，安民衛國，利便之道，莫逾於此。由此發施政令，整理財政，振興工商，普及教育，皆可推行無限矣！國事萬端，綱舉三要，願教邦人力圖成之！（見海刊六卷十期）


101復徐兆熊先生書

    復徐兆熊先生書

    展誦來書，論教育若偏重精神或物質之任何一方面，皆足成弊，甚合鄙意。故前此之論教育，於激成歐戰之動物教育既不謂然，於壓迫當前，求生天國，使猶太、印度淪亡之天神教育，亦不謂然。而所言人倫教育與佛化教育，即為得精神、物質的中和而平均發達之教育。人倫淺近，致遠猶泥；故唯佛化為能得各教育之利而不受其弊，達到真正富強──西洋教育之目的──，倫理──中儒教育之目的──，及於此更高之目的。惜君於佛學毫未研究，全不知吾此所謂之佛化教育為何物，乃例以菩龕佛像，不衣不食，此則全出君之誤認，而於君所謂佛化教育無關也。此復，并希於佛化稍研究焉！（見海刊六卷十期）


102致駐日德使書

    致駐日德使書

    大德國駐日公使台鑒：逕啟者：衲於去年十一月間赴東京佛教大會，得與貴使握手言歡，並承招待殷勤，感謝奚似！承示他日衲赴美宣傳佛教時，可繞道歐洲，先往貴國一遊；並承慨允致函駐華公使，為之介紹，感何可言！想此項函件，刻下早經發出。如蒙再賜一大片或大函介紹，俾得持以晉謁，尤所盼感！專此，敬頌勛綏！衲太虛和南。十五年一月十五日，時在蘇州。（見海刊七卷二期）


103致孫總司令書

    致孫總司令書

    馨公總司令崇鑒：伏誦篠電，治在順民，民在安居樂業，歷陳十數年戰禍天災慘況，此而不惻然哀隱者，殆非人心也。至云轉貧為富，反弱為強，在當局者方寸一轉移間耳。孔子有言：「修已以安百姓」，欲安百姓，斷在修已，尤為至理。然若何乃能轉移各方當局者爭雄競長之念，易為仁讓而相調協？又若何乃能攝持此轉起之善心而不敝，緝熙光明以歸民德於厚，則必有道也，第非今人所提倡之禳災、祈福、拜像、諷經之佛化也。故唯在約取佛法、孔、老之精要，而習俗之迷著，則力須破除。請為略陳其概。今人所急，雖在民富國強，然一懸富強為的，則爭端即由之以起，此近今國際及國內戰亂之禍源也。有王道、有霸道、有戰國之道；懸富強為的以赴之，是戰國之道也。倉廩實而知禮義，衣食足而知廉恥，所期在禮義廉恥，借富強為之階進，是霸道也。足食足兵足信，不得已而去兵而去食，雖死而信不棄，是王道也。竊冀公之能從於王霸之道也！猶有進者，觀今國內，唯治下之東南數省，人物較為完整；風行草偃，近悅遠來，則天下炊累矣！肅此，祗叩勛安！衲太虛自杭州佛學會拜啟。（見東方文化）


104致雲南唐省長書

    致雲南唐省長書

    蓂公省長崇鑒：允欽威德，意必從禪那般若中來！曩荷電邀，即圖參謁，以事牽率，未遂所懷。頃與王夢菊居士過從，每聞勝行，彌深嚮慕！蓋環顧華國，殺機遍發，茲晉省亦淪戰渦；而卓然獲保寧謐者，唯公之治下耳。按庶民所求，本祇在安生樂業而已。有能遂民之欲者，則翕然歸往，將如赤子之就慈母。孔孟之言王道，方百里、方七十里、方五十里皆足致之，況泱泱大風之雲南歟！而所難者得人心也。以衲之愚，竊謂公命世英豪，宜膺救國救世之大任。然其起點，乃在乎睦鄰以止外紛，專志以隆內治。外紛止則軍備簡，內治隆則政教修，軌乎正覺，動於大悲，集滇才以行滇民之所欲行，出滇財以施滇民之所欲施，則資生之情暢，而禮義之性充，滇之富皆公之富，滇之榮皆公之榮，既安且尊，天下仰之。由是推之全國，如順水使舟，更何阻滯？廓而大之，菩薩之道，亦造端乎此矣。十年而國必寧，卅年而世可平，以公託質之高而憑勢之厚，宜有如斯盛德大業，昭當代而垂後世焉！為天下蒼生，曷勝祝禱之至！肅此，祇頌勳祺！釋太虛上言。（見海刊七卷六期）


105覆楊毓芬居士書

    覆楊毓芬居士書

    蝶甫居士大鑒：惠函備悉。居士蒿目時艱，努力佛化，情殷悲憫，欽仰欽仰！至囑出版佛教畫報，誠為美舉，已交幹事部策劃進行。擬由本社北京辦事處出版，希先與胡子笏社長磋商組織各項：一、編輯人員，二、刊內組織，三、借地址，四、經費，五、銷路，六、報之名稱。以上商妥示知，以便備文聘請各職員，並辦立案事。特復。順祝法樂！太虛。（見海刊七卷九期）


106致蔣慧雄蘇慧純二居士書

    致蔣慧雄蘇慧純二居士書

    慧雄、慧純二居士清鑒：講經會籌備經過，得來函，籍悉一一，殊慰！王君曾來函，對于星洲諸居士之熱心籌備，亦多贊美之辭。僅云：彼因政事關係回廈，可見其同心為法也。當以函慰之，以安其心！惟衲在杭明日講畢，而北京開聯合佛學會講演，會會為汪大燮、熊希齡諸元老，與學界同人發起，請衲主講，期以兩旬：及途中往返，恐非一月又半不能畢事。故赴星之最早日期，亦須在陰曆七月半間，預定八月初一開講，當可來得及也。上海日興行云已匯來規銀四百兩，覆函暫存，屆時收用耳。為適機宜，現作「建設人間淨土論」，擬在星洲講之，或印好帶來也。兼可由貴處逕向武昌察院坡正信印務館，購「維摩講義、佛乘宗要論」各三百本，以備或講此二種之用，約匯百圓可也。專此，並頌天恩、葆光、漢民、俊承、克章、子暉暨職員諸公均安！（見海刊七卷十期）


107致李鐵民先生書

    致李鐵民先生書

    鐵民先生：屢讀大作，承獎飾逾恆，殊愧！惟提倡佛化之熱忱，則赫然具瞻矣。惟衲不久他去，而星洲所需者，則要有少數有思想者，來成一佛學研究之小團體，為宣傳佛教之中堅。天福宮將有此種之組織，如荷加入。共同研究，則未始非星僑之福也！太虛扶病不莊。（見海刊七卷十期）


108致林宰平先生書

    致林宰平先生書

    宰平先生大鑒：違教云久，時切思慕。比讀大著「李石岑人生哲學序，所主張之自然的及非個人的人生哲學，與虛曩在星洲講演之無我緣成的人生世界，大意相同。以尊意說自然在明無我見，說非個人在明眾緣成故──或自然即緣成，非個人即無我亦可，以無我故緣成，緣成故無我也──。此無我緣成，實為萬有真相，然先生獨能委婉曲折，言盡其致，說破一般科學、哲學者之毛病，有鑒空衡平之概。以之知先生比年於佛學上用功之得力，殆非一般囂然以學佛稱者堪及耳！欽服欽服！太虛白。（見海刊八卷十二期）


109復楊棣棠居士書

    復楊棣棠居士書

    棣棠居士大鑒：屢誦大著，見義之切，衛道之勇，宏法之誠，度人之懇，有一時無兩之概，特奉書以申拳拳！即頌慧安！太虛和南。（見居士林林刊第十二期）


110致吳稚暉先生書

    致吳稚暉先生書

    稚暉先生：我曾見過先生兩三面，也曾對先生的文字發生過一次交涉，但恐先生都不曾注意及之，我雖是個佛徒，行為上似乎也還規矩，在今日一般佛徒眼中，實視為一個很不安分的。二十年前，的確從一日本留學朋友帶回的書籍中，接受了孫中山的三民主義，嚴又陵所介紹的思想，章太炎的五無論，康長素的大同書，譚嗣同的仁學等。旅遊粵，又得讀了新世紀，接受了巴枯寧、克魯泡特金等思想。不久、又發表了無上帝無靈魂的無神論。廢姓的師復等，也曾作了朋友。嗣後，更回轉去將宋、明、六朝、周、秦的中國書研究了一番。我雖不懂西洋文字，有介紹西洋思想的新譯新著出來，亦必買一本看看，然自信我的思想本質，仍完全得之佛學的。行佛行，言佛言，也還一致。不過以為有西洋近代的科學，則佛學的真理可多得明證；有西洋近代的社會文化及克魯泡特金等思想，則佛學漸可見之實行。馬克思主義，我是向來看不起的，我自己是以為實行上最低限度也必克魯泡特金才可；但隨俗上，則難齊一，只可隨民族邦國的風習上漸求改進。

    十年來感人世的不安寧，嘗出其所信，以與世人相見，注重於佛學教人做人的原理，融攝中國的文化及西洋近代的文明，冀中國、印度等勇猛精進，不落於西洋之後，而西洋亦為溫和的進化，梁漱溟譏為欲以「人乘」將佛學擴充到人生上來者是。其實、佛學本從人生做起的，其讚美人生，要人生不可虛生，遂漸漸推到廣遠的超人境界，與先生從招呼朋友推到覆天載地的仁愛，實無大差異，並非是我代為擴充起來的。不過梁漱溟誤認印度灰滅的外道為佛學，並認灰滅的外道為最高明的，以為不可將這最高明的辦法此時拿來賤用了，致此時仍得不著這最高明的辦法的好處，反使他日到用得著的時候沒有可用了。乃臆造出三種人生的三條路，謂此時當走儒家持中的一條路，欲推開了佛學，生吞了近代西洋化，讓儒家出來獨霸。這全是宋、明儒尊自民族斥他民族的偏見，李石岑批評得好，人生那曾有這三條路，只有一條浩浩蕩蕩向前進達光明正覺的大路。第二路只是進行上在適當的時期暫休息一下，第三路只是進行上遇了障礙的反動。我作的人生觀的科學，也曾批評一過，不過講明旋螺形的進化，比李君稍為曲折一些，與先生的卻頗相近。然智小謀大，近年來弄得雖不曾變成乩壇式的道院、同善社等相似，而腐化、癖化者實居多數。正猶先生的結果，與陳仲英、丁芸軒行過先施公司、永安公司之間，丁先生所發的慨嘆一樣可歎，故現今我又暫時閉起門來。

    但我終信從釋迦以來的真佛學，僅在極少數的學者。如偃鼠飲河一般，各得一飽，從未行到人世上來，人世上亦從未認清過他的真面目，真似空谷幽蘭一般的芳潔。人文史上，惟印度的阿育王略曾實行過一點，載在世界史綱上韋爾斯的公道話，稍平心的當皆可值得一顧。以印度的民族是新舊婆羅門教及回教的，中國民族是儒教及神仙的，其他日本、西藏等等是牛鬼蛇神的神道的；佛的儀制，雖容留若干在中國流行著，都是隨各民族風習遷就成的，其遺教是但保存於極少數的專門學者的。若想拿出來公之大眾，稍稍移風易俗，不難立被排斥的。但我想：近今的人世既有了以公平態度研求事物真相的科學，又有了打開族拘國拘教拘以至「人拘」的克魯泡特金等思想，似乎是應可拿出來供之人世了，惟上下古今天空海闊若先生似的，庶其能諒解之了！

    我今寫信與先生的動機有二種：一、因我所作的人生觀的科學上，末後有批評先生之黑漆一團的話。我當時謂中國近來有兩種人生觀最有力量，一是梁漱溟的三條路，二是吳稚暉的黑漆一團，接著將梁先生的及先生的統統批評一下，以謂從黑漆一團到黑漆兆兆兆兆團，鬧到底，終究是些渾蛋，不如高唱也無皮血也無毛，拿來吞了罷！然我當時未讀到登在太平洋雜誌上的全文，但在張東蓀的科學與哲學上讀得幾句引來的句。一方面認著所言頗有力量，一方面下了不滿足的批評，然其意也不過胡適之所謂『單是登台演劇，紅進綠出，有何意義』而已。然心中到底掛念著先生的全文，不知到底說些什麼！近日看見了群眾書局出版了先生全集的廣告，乃急託人買了一部來一讀，讀完了先生的一個新信仰的宇宙觀及人生觀，乃知以前的大膽批評，大錯特錯。以先生通篇的意思，實與我相近，並非是黑漆的胡鬧，乃是要演成很光明，很真善美的。我前此的誤會程度，真不下先生當初聽到孫文二字，誤會為一定是紅眉毛綠眼睛的強盜。──我還無忌憚無覆蓋的告訴先生：我廿年前雖讀過中山先生的三民主義演說，但直到今年以前，尚不曾讀到孫先生的三民主義全書。所以去年與朋友閒談，謂三民主義是在清季的時候，華民已失其國時，講來恢復其故國的。今民已復國，當更講由民建國的三國主義：一、國際和平主義，未得平等當求得平等，既得平等不還以不平等壓迫他國，并扶助被壓迫之他國，使皆得平等。二、國政公治主義，以施行公開的公平的真民治。三、國富充勻主義，當充分的興農工商而使財力全國調勻。至今年讀了中山全書，遂知孫先生近年所講的三民主義，已擴充二十年前的範圍，而國際平和等等，早包括在三民主義中。這也是我大膽妄說的過舉，今因連想附及──，──這是我要向先生求恕其鹵莽的。

    二、因先生似乎受了西洋人對於耶穌教或其它宗教的無神論或非宗教論的暗示，對於佛學是不屑一覽或無暇一顧的。所以怎麼樣叫做佛？佛學是什麼？先生是始終看佛作鬼神或上帝及靈魂一般的東西。 (或聽丁仲祐先生等謂學佛當先明鬼神說──，──力為排斥。然此種神等迷信，在佛陀的學說中盡量排斥，排斥的最乾淨，實在非無政府主義者等之可及。隨便拿開百論等書，皆可見到。佛陀者，不過是個對於事物真相有正確知識的先覺者，我們對之稱為善友，乃為一能引導我們認宇宙事物真是如此的真相──真如，得到正確覺知的知識──正覺之好朋友而已，如何可當他鬼神上帝般看待！如何好拿佛的學說來放在希伯來、亞剌伯及婆羅門等宗教一堆。中國民族今以中山先生學說為先覺者遺教，然則亦看之為上帝及宗教耶！我今為釋迦及其遺教辨白，正猶先生為周剛直般一個朋友無辜被人殺害而辨白，在確能平恕的先生，諒不以我言為忤。然先生後來又受梁漱溟謂佛學是定向後求滅一條路而不是理智的暗示，遂咬定佛學是人死觀，專以反歸黑漆一團為事的，排斥之尤力。按胡適之等皆受了此種梁漱溟暗示的，然韋爾斯則知釋迦為世界理智成功之銳利的，攤開其因明論及俱舍論、成唯識論等一看，其理智之充滿是不待言了。

    至向後求滅，乃印度的斷滅外道，小乘亦不如此。小乘固然是個人的消極道德，近似先生所謂『化了勞力吃不到飯，還是不願意奪別人飯來吃，也便算作難能可貴』的一流。然亦完全是以理智成功的，極至餓死不做賊，乃由理智深觀事物真相，眾緣和合假名為我，其實不殊非我，變化連續暫現為我，其實瞬即非我。然若憑直覺堅執為我，妄欲長生不死，不能施用理智糾正，以至殺他、奪他、盜他、偷他而不恤，則於一團兆兆兆團的眾緣變化大流中，將遺留一惡運動而激生種種惡反應。由此觀察，連做賊等為惡的動機，也完全剷除了──即小乘所謂涅槃或寂滅及解脫。寧捨假名暫現之我，決不更為害及眾緣變化大流之惡，世緣不艱，亦隨其能出而福利眾生，有時為入群化俗之哲人，有時為清風明月之高隱，非斷滅之謂，然此固猶祇能完成消極之道德者。在大乘則不然，略近先生所謂能夠想出許多飯來給人吃。自然最好的一流──布施、精進等，亦即是由招呼朋友而至覆天載地的仁愛之一流──喜捨慈悲等，其結果自然也有許多近於神工鬼斧而造成星辰日月飛潛動植的奇觀處，也有許多近於神工鬼斧而造成銧質爐以太開火星航路結月球探隊生些機械性小孩以助萬有熱鬧處，然實不是什麼鬼怪，其初步亦先從人生的吃飯問題做起，由吃飯做到人偶的相化，再做到人與動物的相化，再做到人與植物的相化，再做到人與地質的相化──毛廁裏石頭也活起來了──再做到超人與天體的相化，再做到超超人與宇宙的相化，再做到宇宙為身身為宇宙的圓化──參考自由史觀教育節中所講七重的旋螺形進化。滲透了洞明了兆兆兆兆團，非常非斷的變化永無窮極，更不還歸黑漆一團。循先生之道，終必還歸黑漆團；循佛之道，則有進而不退，則與先生同而不同，似唯此之一點。然就吃飯的初步辦法，與先生盡心所定的四條標準，幾乎多是說過的。且蔬食等多是實行的，其講求當如何勤勇精進，當如何設法生多量物產以博濟群有，也多曾盡心過。就釋迦捨國之動機，既為救眾生之苦；入山習禪，乃循印度之俗；其正覺後之勤勞為眾宣化，語君長以治國，語夫婦以齊家，平易可行，不是空談白話，若先生所謂西洋的個人私德，在律儀上幾乎談得詳過百倍，末流降至於宋以來的僧林，猶為宋儒嘆為三代禮樂在於是。而近今一二稍具律儀的僧林，亦為西洋人讚其唾痰於袖中的手巾，及分飯而食，淨除爪髮等，有彼方的美風（見某西人筆記）。夫佛的主義，見之言行者如此，而先生動曰人死觀，曰躐蹋懶惰，真不知何所據而云然？先生以平心實察求事理之真的科學態度為態度，竊以謂不應如此架詞以誣枉也。

    若曰：觀之印度民族而知然，則印度無佛的學派千年矣；且其學原始亦僅傳持於其學派之學者間，未嘗民族化，而千年來則唯婆羅門教、回教而已。若曰徵之中國現今佛徒而知然，則現今的一般佛徒，皆歷代帝王以神鬼愚民所養成，稍知佛的主義者，又疇認其為佛徒者。少數佛學者則為儒教及近來西洋教等排斥，在山林內安分以營其隱逸生活，似亦先生所謂難能可貴的一流。先生為熱心科學及無政府主義者，於此無神、無宗教、無民族性、無階級性，且勤求理智實行進化人生以至超人的學派，似宜提攜而不應排斥。然先生或以謂其如弄到『蛇鼠黃狼，一齊顯靈，廿四夜灶君的上天，耀武揚威，農民的辛苦粒米，都裝入妖巫道姑袋裏』何！然此等與佛學無關，猶之『半洋半相的男女，桃紅柳綠的創作，無恥苟偷的豬仔』，與先生等所鼓吹的科學無關也。果能平恕，自可相喻無言。抑盲目地攻擊科學者，若舉此等為科學的代表，固反對不到科學，而此等反可依科學為靠山，致無恥苟偷等不能去除，科學等真相反被障而不能使人民得到實益。然盲目地攻擊佛學者，若舉蛇鼠顯靈等為佛學代表，固亦反對不到佛學、而此等反可依佛學為靠山，致妖巫道姑等不能去除，佛學等真相反被障而不能使人民得到實益。何如分別出真的佛學是如何若何，真的科學是如何若何，使妖巫苟偷等皆不能依附為障，然後聯合而肅清妖巫苟偷等類，收除弊興利的實益，較為兩得。

    然先生或以謂既有了西洋近代的科學，則佛學等等更用不著，何須留著徒亂人意。然所貴乎科學之理智，以其能以公平的態度，分析考察真偽，去偽存真，搜集一切真理以成為簡明詳確的公式，使人了然無惑，可信可行也。若專任好惡之情，籠統排擊，知者固不為動，而不知者仍熒惑莫解，則科學非示人以真的公理，亦為少數學者撐持門面之具矣！且佛陀學重實驗以構成理智而開物成物的態度，雖同近代西洋科學，同可謂之科學：然其增進實驗能力的方法，則有其同異。同者、科學以器械──若望遠鏡及化藥等──助增官覺，取自身以外的事物為對象而實驗，佛學者固皆可照辦。言其異、則佛學更以所得的理智，進取自身為實驗之對像，首分析觀察無始來經驗的結晶本能直覺，排除其謬習而擴充為進化的本能直覺，為心理的改造，心理的改造一度成功，進而為生理的改造，更進而為物理的改造。依改造過的物理、生理、心理，開物成務的功用增進，宇宙為之一度擴充，更進為心理、生理、物理的改造。換言之，即以改進身心官覺用為實驗的器械，一度提高，一度擴大，一度擴大，一度提高，如此眾緣和合變化相續而不已，連宇宙也為之改造。地球是三百兆年的暫局，人類是六兆年的暫局，六兆年後可有超人的一期，這是先生所信的，如此則可謂近代西洋的科學是人的科學，佛的科學可謂「人到超人」的科學──人生觀的科學上，謂之狹義科學與廣義科學──。然在科學所講的科學，縱可演成超人，到了六百兆年的地球暫局告終，或六千兆年的太陽系暫局告終，卒無辦法，──蔡孑民先生的教育方針，亦為此說──，仍不得不歸還黑漆一團，變成人死觀。且六百兆年、六千兆年若放在兆兆兆兆兆年中──若佛說的阿僧祇劫等──，也不過等於先生所說地球六百兆年的一日或一小時，演得一小時戲的人生即永歸黑漆，縱令黑漆再開新局，然前演一小時的人生與此固已無關係，則精彩的人生戲劇，也不過同先生所說的精蟲在玻璃片上鬧了數分鐘相等，仍逃不了胡適之紅進綠出有何意義的話，而實實在在只成個一小時即歸黑漆的人死觀。但我昔在人生觀的科學，曾謂先生的黑漆一團，也可謂模仿佛學中有身器（質），有種子（力）的阿賴耶識而假設。然一進入佛的科學，則此眾緣變化的大流，遂成個變化永無窮極的。當此日球地球的開始，其意志情感的衝動──或但曰力──，亦由前前無始來的經驗積集而來，非是無端突起，故今經過了產生太陽及地球等行星與地球上生物人類超人等等，變到毀壞，然其續續變化的質力流中，又增了不知若干的新經驗積成的本能直覺情感，故後後無終中一次二次乃至兆兆兆兆兆兆次再開新局的時候，此時一人一秒所演的人生，與之永有關係。我們不能傾向真美善而演得不良，便影響將來的日局變得愈加不良：我們能傾向真美善而演得精彩，則影響將來的日局變得愈加精彩。由惡多善少進到善多惡少，更進到無惡純善，由是善善增高擴大，有進無退，永無止境──此即大乘涅槃──，而我們一人一秒所演的人生，亦有永遠的意義及價值。且一太陽系方成，他一太陽系或方壞，一太陽系方長進，他一太陽系或方衰退，若水上漚泡的或起或滅然，此成而吸彼壞，此衰而助彼長，展轉關係，我們一人一秒演得真美善不真美善，皆能影響一恆星系以至兆兆兆兆兆兆恆星系，由闇多明少進到明多闇少，更進到無闇純明，由是明明增高擴大，有進無退，遍無邊際──此即大乘正覺──；而我們一時一秒所演的人生，亦有普遍的意義及價值。此雖充類至盡之語──這兩段可應用愛恩斯坦的相對論為渡橋──，而我們現實的人生上即不能不為此假設，否則局於一種情境內姑且胡鬧，亦即可局於一小時內，但顧目前，不恤一切，成一各人各占一小時即死的人死觀，說什麼吃飯、生小孩、招呼朋友以至科學及黑漆一團等，一概毫無意義。故我們要有人生意義，要由人進超人，要由地球暫局演進為無量恆星壞成相續的無始終無邊中變化大流，故我們要有近代西洋科學，尤要有佛的科學。

    然行遠自邇，登高自卑，尤其是我們中國人，在今日更當從連名數都還沒有的幼稚園小學場做起，做練官覺重感驗的新農工商教育工夫，由是增進乃有基礎，而不外治生器藝為本之意。然徒販些洋貨來裝在身上、注入腦中的教育，實非科學教育的真方法。然事非一概，因已成年的人，大都已成為教不會新把戲的老狗，程度性情種種不齊。固有習科學或孔學、或佛學等而成君子的，亦有成小人的，亦有都無所知的，亦有博通融貫的。攻偏藥愚，不妨隨宜修學。且中外交通，往來互達，西洋人不妨對東方人有所言，東方人亦不妨對西洋人有所言，一言傳布，全球可聞，歐洲激進疲悶之餘，暫得老、莊、孔、孟思想為寧放，以蘇息其精力，更推以向前趣正覺──正覺作排去誤謬知識的正確知識解，有直覺、理智二種。誤謬知識即非量，非量亦通於直覺、理智，然直覺有含非量或不含非量，猶理智或有錯誤或無錯誤。梁漱溟以直覺為非量，謬甚──的佛學，愈加勤勇科學，亦無不宜。故除各種靈魂上帝等迷信，在今日已確知其為錯謬思想且已毫無用處者外，其餘有關於人群調和及人生進化的真理，固不妨平等發揮，以供眾緣變化之消息亭毒。先生以為孔、佛等學在個人自行雖可，但不應昌言於眾者，可知不然。我們除未成年的學生暫規定其應學的範圍外，對成年人固不能挾一我智人愚之見，而唯當自陳其合理之說以憑擇而已。論我自己。固連幼稚園的教育程度都沒有，然亦有上下古今、招呼朋友的意思，故不禁言之滔滔，惟先生賜教！并請大安！太虛白。（見海刊九卷一期）


111致閻百川總司令書

    致閻百川總司令書

    百川總司令仁者：憶前年過晉，備承優遇，在貴署暢情劇談，舉凡天人之故，政教之微，無不傾懷放抱而出之，誠快事也！別來忽三易寒暑矣，盱衡各方渠率，殆皆有蹶竭以赴之概。惟仁者休休有容，卓然保持常度，且揭十三年來實行而不事空談之三民主義，使中外欽服，然後益佩仁者之大過人也。今海內洶洶未即平者，徒以張君雨亭未宣布服從三民主義，馮君煥章，唐君孟瀟未宣布討共耳。而數月來每聞列強有進佔吾國沿海諸省風說，今上海長江軍艦麇集，日本增兵華北，而各國亦將繼之而進，此國族危急存亡之秋！吾國內群雄，當併集三民主義之下，一德一心，協抗外侮，豈尚容各豎旗幟以相逐乎！然非於各方皆景仰之仁者出而斡旋，又孰能扇以和風而消其積痞哉！惟善為融內以應外，使生民少受一分塗炭，亦佛法與樂拔苦之慈悲也，故冒昧言之。又太虛今將赴坎拿大之世界教育會議後，游歷美、歐，講演中國佛儒之文化；儻蒙示我南鍼，加以贊助，則何幸如之！肅此，祇頌勳綏！釋太虛謹啟。（見海刊九卷一期）


112致李石曾先生書

    致李石曾先生書

    石曾先生道鑒：欽景高德，每悵緣慳，邂逅雲林，曷勝欣幸！昨聞唯一多一之論，今思實唯一及實多一，均有違事物真相，而假唯一假多一，則皆可順真相而說。何者？實唯一近於執常一用之我執，實多一近於執有各體之法執；捨唯一而取多一，近於小乘之破我執而存法執，故多一雖較唯一為勝，亦宜捨之。如觀一事，由多方面為關係而集成，故無實唯一；同時復觀彼多方面關係，亦一一依此一事為關係而發現，故無實多一。反之、則一事集成由於一一，故實無此一事而唯彼一一，可假說有多一而無唯一；又一一發現依於一事，故實無彼一一而唯此一事，可假說有唯一而無多一。無實曰空，假說曰假，觀事物真相之即空即假曰中。先生雅量沖懷，應不以直陳管見為忤，幸評正之！專此，即頌靜安！太虛謹白。（見海刊九卷一期）


113復黃懺華居士書（二通）

    復黃懺華居士書（二通）

    一
    懺華仁者鑒：來問蓋由無始熏習所集成之現識業流，非依教解理所能轉染成淨，必由行而致果乃有效力。行果不論其高者，即台家所謂觀行即佛，已不易致，能致此，其功用已非凡矣。以大乘是全法界之系統，全達本空之無染無淨，恒轉之非常非斷，不畏生死煩惱，長劫積行而致，求速效，則小乘遠離眾緣，但空自我之戒定慧行，較易成功。出家者，正解深欲，則一生專修，大抵可證果位。然即用精察勘破世界之道，以精察勘破日常心行，所謂燈原是火，不須另求也。太虛。（見海刊九卷一期）

    二
    懺華開士覽：展讀惠柬，超俗之思，溢於言表，遊心之遠，則朝市適成大隱。請持慈宗三要，為寄託之內樂地，何如？學會近況，曾得誠善函告。惟漠無常費，慮難久持，足下其兼圖之！入川在即，而溽暑惱人，頗躊躇了！順訊時佳！太虛手復。七月二十六日。（見海刊十一卷七期）


114致薛部長書

    致薛部長書

    展奉批及賜函，所陳者敬悉已蒙采擇，莫名感紉！閱七月四日報載大部行政綱領，九、「改正禮俗」，內分：一、定禮制，二、定服制，三、改良不善風俗。十、「寺廟登記」：一、調查管理寺廟僧道，二、調查管理教會教民及其財產。具徵對於禮俗宗教之至意。惟內容詳細雖未能知，而察大部之現制，以禮俗宗教等僅屬於警政司之一科，似有未備。北平前此之內務部，設禮俗司，內分宗教等科，名義亦欠周正。鄙意大部應添設一禮教司，內分禮俗科、祀廟科、宗教科。禮俗科辦理定禮制，定服制，改良不善風俗，提倡良善風俗等事宜；祀廟科包括不屬於宗教之祀館、祀廟，如先賢祠，先烈祠，各祀神之會館，及各姓之宗祠，與孔廟、關廟、岳廟等，及城隍廟、土地廟，各種習俗上之魯班廟、老郎廟、娘娘廟之類，釐訂其應革、應興、應改善及如何管理之辦法；宗教科則包括基督教、天主教、佛教、道教、回教等。各國或中國公認之宗教，宜由大部召集一全國宗教會議，以議訂一宗教行政條例，內分一、修正及發揚各宗教之教義。二、規定各宗教之教團組織法，三、規定各宗教寺院菴堂或教會等財產管理法，四、改良各宗教之儀制，五、規定各宗教管理人及傳教師等之獎懲法，然後頒布各省依條例執行。竊禮教之良否，與世道人心，民風國俗之關係匪鮮。今值訓政開始，又適逢振作有為勵精圖治之部長當其事，其望能樹立百年遠大之基，選任專家，悉心考訂！為此再呈愚見，祈鑒核采納為幸！專肅，并頌勛綏！釋太虛謹上。七月七日。（見海刊九卷六期）


115與胡適之書

    與胡適之書

    適之先生：在現代評論讀了大著的菩提達磨，因我對于這事也曾用過一回推攷，特寫出寄上。我以為：洛陽伽藍記上所載的菩提達摩，是的確有這個波斯胡僧的，但卻不是後來禪宗奉為初祖的菩提達摩。禪宗所奉為初祖的事實上人物，應是先生在嵩山少林寺為魏君臣道俗舉國奉為大禪師的佛陀扇多。至其名字，則是後來禪宗的人，為避去佛陀扇多，乃影借達摩波羅與菩提達摩、菩提流支的名字，另用此名立為祖的。略言其證據有三種：一、奇異的禪風，由佛陀扇多後漸昌。二、傳達摩與流支不合，然此實為扇多與流支議地論不合之故事。三、二祖神光──慧可，即傳扇多禪的慧光律師，一名折成二名。至宣律師僧傳所載，則出於禪宗傳說流行後，更采伽藍記一百五十歲之說而成。這點意見，或可備哲學史的參攷。（見海刊九卷六期）


116致蔣總司令書

    致蔣總司令書

    介公澂照：太虛至歐，本為宣揚三民主義所根據之中國民族文化精神及佛學。來日在巴黎東方博物館演講，聽者六七百人，皆各國名人，由該院院長翻譯，結果大生效力。昨今兩日，其學者名流紛來訪問，遂提出在歐洲或美洲設立一世界佛學院，以昌明佛學，陶鑄文化，增進人生之福慧，造成世界之安樂為宗旨。由各國熟心佛學者設立，以研究超國族之世界性佛學，大荷贊許。推太虛為創議人，簽名發起，已得希爾法勒肥、費奴爾、伯里和、馬斯博、德未愛威爾加、爾伯底女士、佛雪、普里流斯奇、哈根、馬松阿塞爾、庫郎、格拉乃、威努、愛斯克拉、臘爾哇、臘爾女士、布臘訶、古樓塞、巴士等大學院大學之教授院長，共議即在東方博物院，先設一世界佛學苑巴黎通訊處，籌備進行。太虛先擔任每月百元經費，不敷者由彼等分同擔負之。已議草案緣起華文，譯法、英、德文，印布各國，并提出國際聯盟會議。預籌建設費連地基華幣百萬元，如各國佛學者贊同設在法國，彼承認即由彼等捐與地基，并由巴黎之里昂信託公司經理擔任收款存款，──此人與某美國女士，已聲言當即捐款──。故中國及華僑方面，太虛亦告以可籌募二十萬元之數。今英、比、德都亦已來信，約定太虛前往演講，故一星期後，即至倫敦；三星期後，過比至德，預計籌得同樣效果。唯設法、英、德之通訊處，既已增加太虛之費用，而建設費在中國亦不可不先付到一部，以為各國人出捐之倡導。然聲明不受各國政府之款，以免政治捍隔；然個人名義，則無論居何地位，皆可收受。環顧中國，唯公有此遠大之眼光心量，故請公先電駐法之中國公使館，轉示東方博物院，認捐十萬元，作世界佛學院建設費；并先匯存巴黎之里昂信託公司一萬元，以示倡導，是所切禱！

    今歐、美最高學者，皆已有研究東方學術之傾向，老子、孔子及印度之吠檀陀等，雖亦有人研究，但皆看為東方學術之支流。除基督教、回教以外，公認為貫通東方各民族文學、哲學、藝術、政治、風化之普遍精神，乃在佛學，且實唯佛學以具足西洋近代之科學理智，而更有最廣大哲學可以籠罩一切哲學駕出於其上。若令西洋人真個了解，必能敬服而歡喜領受。由是隨佛學而各種東方學術以至中國之文化思想，亦可深入普遍於歐、美人之心內；而以中國民族道德精神為根據之三民主義，遂能為歐、美人真正了解，而得望諒許不妨礙，且能協助中國民族之完全獨立，共進於中山先生天下為公、世界大同之通路。三民主義以仁愛信義忠實和平等道德為本源，在歐、美人未完全領受了解整部東方學術之根本精神以前，終難諒解。嘗察之歐人心理，不視為不可解──例吳稚暉先生言俄人以恨為革命出發點，而不了解中山先生以愛為革命出發點是──，即視為徒摭拾歐美之片段思想縫綴以成，遂生隔閡或鄙薄之意。此皆由根本上不了解不接受「三民主義」所源之中國文化及東方學術而致，若能將公認為東方學術共通精神之佛學，引其由研究而深入普解於一切中國文化，即為三民主義大昌於世界之日。茲者，法、比諸報，已載日本外務省，通知歐、美各國之日本公使館，將派三千人至歐、美傳佛教，殆亦已窺及歐、美人已大有對於佛學之傾向，故有此大舉。然日本以其為帝國主義工具之偽佛教，或反足引起西洋人反感，而使永不了解東方學術之精神，中國亦受其害。故中國如公之有遠大眼光者，不可不急起直追，超日本而先之。今若得公如太虛所請，則世界佛學院之基立，三民主義亦隨佛學而飛騰矣，惟賜察俞允，中國幸甚！世界幸甚！專此，敬頌政綏！太虛敬上。（見海刊九卷十期）


117致甯達蘊居士書（二通）

    致甯達蘊居士書（二通）

    一
    達蘊居士鑒：十月十八日之來信，今已在此間之中國學院收到。吾已由法、英、比而至於德，再二三月可回國矣。讀來書，藉悉國中及佛學會之現況。九月一日中國佛學會常會所議之另組中國佛教會，甚贊同！然鄙意可即以中國佛學會為中國佛教會籌備處，即改組為中國佛教會，請商一亭、鑄陳、懺華、康侯、禪定、智圓、惠宗、玉皇諸公，仍積極進行。蓋今於政局統一之下，佛教不可不謀一全國之組織，以為適應之興革也。（見海刊九卷十一期）

    二
    達蘊居士鑒：今已由歐抵美一星期矣，寓居紐約。明日赴華盛頓，參觀四日新總統就任，五日、赴耶路大學，六日、赴哈脫福特大學，七日、赴哈佛大學講演，仍回紐約；於十日、在學生公寓講演，十一日、在哥倫比亞大學講演；十二日、赴芝加哥，約十五日在其大學講演，即轉舊金山落上等處。講演畢，乘船回國，預計四月廿外可抵上海。國中同人欲知虛消息者，請遍為通知。世界佛學苑，已於巴黎認捐地基，但各國贊成設於巴黎，否則建設費之籌措，皆尚有問題。國中對此贊助如何，尤要！專此，須訊佛學諸公均安！太虛啟。三月一日。（見海刊十卷三期）


118致王森甫居士等書

    致王森甫居士等書

    森甫、仲階諸賢均覽：大愚偶言人夙命，事無可稽，徒益人疑謗，皆不應傳述。凡此鬼亦優為者，佛法行人，勿存心念將以為逗人方便，其被此等方便引生之信心，大抵迷信，徒長鬼神教之焰，反蔽佛光。必應使人遵依經律論，生信解行，勤持密法，勿生增上慢！應悟無有一法可得，名阿耨多羅三藐三菩提。（見海刊十卷七期）


119致錢誠善居士書（二通）

    致錢誠善居士書（二通）

    一
    誠善居士鑒：范洪致竺庵師函，乃陰傳先天教、同善社等邪說者，八期誤登，應聲明去除之。（見海刊十卷十期）

    二
    誠善居士：余此次往返湘、鄂、皖、贛、江、浙、閩之間，觀察現在佛教教育情形，其較有精神團結力者，其唯武昌佛學院，安徽佛學院，九華佛學院，與閩南佛學院耳。然因地勢遠隔，彼此不相和通聲氣，聯結一致，故使外間謠諑繁興。如余經江蘇，則盛謠閩院發生學潮，全體解散；來閩南，則從上海得來傳聞，謂武昌佛學院關門。諸如此類，按之事實，真所謂無根之談，但推究其原，皆因彼此各自為其門庭，不常通消息，以致反動份子從中搗亂。雖然於事實上無何損失，而一部分熱心于佛教教育者，不知道擔憂多少！而間接上亦不無受些影響也。為杜絕此謠諑起見，余擬定一辦法，即在各半個月，須將每院院況，作彼此簡略相互之報告；同時、將此報告投登海潮音及佛教各雜誌，如此則誤傳者自不能發生，搗亂份子亦無從使其技倆矣。耑此，即頌教安！太虛。一八、一二、一三。（見海刊十一卷一期）


120覆萬梁居士書

    覆萬梁居士書

    萬梁居士鑒：接來函，欣悉居士發大乘心，宏法救世，與諸上善設佛聲社，甚善甚善！今為取法名慧聲，以為紀念。所須各書，此間手頭已無，請按照海潮音上所載各發行處購請為盼。順頌靜安！太虛白。（見海刊十一卷一期）


121覆陳肇琪君書

    覆陳肇琪君書

    奉教無任欣感！遙荷垂詢，茲寄上拙著在家士女學佛程序一冊，希賜察及之！又首都已由中國佛學會設有星期研究會，若能加入，當不無互助之益。專復，并頌時祉！太虛啟。十八年十二月三日。（見海刊十一卷二期）


122告國內佛學同志書

    告國內佛學同志書

    國內諸善知識均鑒：太虛誓施捨身心以弘佛法，十餘年來，對於一切艱難毀謗皆所不顧，想諸公中亦不乏深知者。比年熟察中國之事變，皆從世界各國而來，非世界有力諸國，對於佛法有相當之信解，則中國之佛教，亦必常有搖動不安之形勢。故甘以頭目腦髓作犧牲品，扶病至歐、美一遊，觀機設化。抵巴黎之後，差幸佛天之護佑，稍有效力。前星期在東方博物院，作「佛學源流及其新運動」第二次講演，聽者各國名流五六百人，頗多感發。旋商西爾法勒肥博士，及該院院長阿甘博士等，議設「世界佛學苑」，以「昌明佛學，陶鑄文化，增進人生之福慧，造成世果之安樂」為宗旨。旋由彼二人邀集愛斯嘉拉、伯希和等著名學者十餘人共同發起，決議即在東方博物院，先設一世界佛學苑巴黎通訊處，并邀請中國之發起人。近來歐美學者，對於佛學，確已有研究之傾向。聞日本將派三千布教師至歐美傳教，中國為日本佛教之祖國，於此尤須努力！此由各國佛學者共同建設之世界佛學苑，中國佛學者尤不能不出為倡導之人。此苑若成，則佛法宏布歐、美，一切中國文化皆隨之而為世人重視，中國乃能得各國人士之諒解，安全發達。建設地未定，如主張在中國亦可；預算建設費百萬元。如各國贊同設在巴黎，法國發起人已擔任捐出院基，而議由中國發起人首任捐建設費四分之一以為信導。巴黎最大銀行之東方匯業銀行經理，已認收保捐款。華法英國文簡章緣起，一月間可印布諸國。故特函求諸公為發起人，函告巴黎通訊處，并先認捐及匯寄數萬元至巴黎收款處，則他國發起人皆踴躍輸將，不難觀成矣。太虛不日應請至英、比、德，并告。即祝諸公精進！太虛自巴黎上言。（見海刊九卷十期）


123覆靈濤法師書

    覆靈濤法師書

    靈濤法師：得惠書，承問為感！ 覺三法師已回漳州南山寺， 病日起矣。二量、守間師者佳，但亦為破量則可，為立量則猶有過。蓋因「念」之一字，指何法尚未明確。指隨念分別乎？指念心所乎？指我法執相應心心所乎？指三界攝有漏心心所乎？指隨念分別及念心所，則眾生有時無念，若五無心位等；佛則大念成就而無時無念，淨識常與遍行別境等二十一心所現起故。指執相應，則初地菩薩始有不起時，異生則未有不起時也。指三界攝，則未至金剛道後異熟空，菩薩亦未有不起時也。故「眾生果有未動念以前」否，將有所依不極成過。由此應改破量曰：「汝計眾生未動念云云……如汝計動念時眾生」。加汝計二字，則過歸被破而可成破矣。然風定師者，若不計動念未動念，但依法性立之亦無過，今改作如下：「眾生與佛無二，法性平等故，如佛與佛」。以若觀法性，則生佛無二，亦猶佛佛無二，法法無二故。專復，順問無惱！太虛。（見海刊十一卷三期）


124致范古農李經緯居士書

    致范古農李經緯居士書

    兩居士均鑒：佛學書局得二公主持，前途當可有美滿之成績！然鄙意若循舊式，必難將佛學打入思想界之中心，引起人普遍的研究，故今擬為各科目及方法，并擬擔任之人，冀分別函請，而佛教法要一書，尤為需要（代禪門日誦），擬由古農居士編纂，然亦非博涉大藏不能也。專此，即訊近安！太虛啟。

    附華文佛學之分科研究（略）（見居士林林刊第二十五期）


125覆李哲生先生書

    覆李哲生先生書

    哲生先生大鑒：展奉惠書，極佩高明。承詢三事，茲以應事鮮暇，略答如下：一、情意理智為一人所具，固應平均發達，西洋判為截然之二事，正其偏至之處。而佛法則平均發達圓滿，故曰智悲兼大或悲智圓融。去其偏而除其執，則曰非宗教且非哲學；即智而悲可云哲學之宗教，即悲而智可云宗教之哲學，則亦宗教亦哲學。然尋常哲學與宗教二概念之範圍，又不足以盡之，故祇可謂之佛法，而不便歸之於哲學或宗教之類中。二、大論本於中國之文化及社會情形，以言佛教施行之所宜，殊與向所持論者相契。然翹舉密宗為密教，對其餘一切佛法名為顯教，乃出於日本空海之說，而本非原來之意。故祇有小乘教，大乘教，而密部則大乘教中一部分之特殊行法也。以此言修密，應悉本於大乘教律，而不得另成一教，庶得其宜。三、關于教制之改革極須慎重，所論良是。十年前所作整理僧制論，多本於叢林制，而益加於闊大精密之組織以廣其用。茲檢奉一冊，請垂察之！但從二十餘年來出入叢林，主持叢林，贊助叢林之經驗，確知中國雖尚有具有規模之寥寥數十叢林，亦已徒存形制而缺乏其原設此形制之真精神矣。故今覺得非從一般佛徒中，吸收一部分真正於佛法有修學而且具宏法願行者為重新之建設，不能振佛教於今後，故又有建立中國現代佛教住持僧大綱之作。而關於住持僧，即保有西洋舊教之整嚴；其社會民眾之信行者，更主為佛教正信會之組織，以期普及民眾，則開放為西洋新教之自由發揮。兼此二意以觀之，亦可謂與尊旨頗多不謀而合。上來就垂問之點，草草申述，殊不足以盡其意。統祈諒察！并候時祉！太虛敬復。十一月十六日。（見海刊十一卷十一十二期合刊）


126致劉甫澄軍長及川東各信佛者書

    致劉甫澄軍長及川東各信佛者書

    謹聞建金剛菩提之塔，建西南和平之會，設華嚴講誦之校，派康藏留學之僧，博施修福，濟眾興善，仰企精誠，曷勝紉佩！惟是住持佛法，責在寺僧，窳敗之餘，整治是待，必一新寺僧之面目，使能表現佛教精神，乃可回群眾之視聽。如不揣其本而徒齊其末，則雖以求覺而反自迷，民眾將駭為奪生人之資養，事神鬼之渺茫，不惟無以見公等安國福民之至意，或且轉招來佛教蠹民病國之謗詞；致對如來之正法，益滋常識之障礙，豈不與公等初心所期，適相僢馳者哉！達摩言「造像興寺，並無功德」。般若謂「齋會求福，末劫衰相」此皆為真正大護法之士作進一步之論者也。茲太虛以禮謁雙峨，遊涉三巴，竊聞弘化之懇誠，彌切私心之感動。乃將所擬建立中國現代佛教住持僧大綱，檢請垂察采行，庶獲效易俗移風之功耳。雖二十年之遠效，將在全國；而第一期之發論，可由一省。從來禍亂靡定之癥結，一言以蔽之曰：國民思想信仰失其重心而已。今萬方猶在喜亂之際，若諸公獨建治平之基，則他日光榮之歷史，寧不焜耀千秋，而炳燁五洲也哉！惟公等出勇決之智，為弘毅之圖，則國民之幸，亦人世之福也！至於遣青年苾芻留學康藏，詢為互相切磋所必需之舉。然在今寺僧形勢之下，無論其不能成事實也，即令諸寺各派其學無根抵之僧前往，空拋歲餼，漫為雲遊而已。以言吸收其所長而糾正其所短，汰除糟粕而輸貢精華，亦安有可期哉！而前者北平佛教藏文學院所有入藏求法團之眾，今滯留康藏間者，猶不下二十餘人。此輩於佛典藏文，皆已造有基礎，而轉徙溝壑，半成餓殍，若能給以資助，俾獲卒成其所業，不其事半功倍歟！（見海刊十一卷十二期）


127與蔣特生居士書（六通）

    與蔣特生居士書（六通）

    一
    特生開士大鑒：久傾道聞，輒深景慕！茲者朝蛾返蓉，又羈講務。得惠片，藉悉現升任參謀長，諒公務加繁，而深以未能一晤敘為悵。專此，順頌時祉！太虛謹上。

    二
    特生開士慧鑒：虛此次來川，除應佛會之請及朝蛾之外，猶有兩事，擬與開士一籌進行。一、住持佛教之中國寺僧，覺須有一番整頓，現擬有建立現在中國佛教住持大綱，雖事關全國，而效在數十年後，但第一期儘可由一省施設起。劉自乾軍長來訪，曾與談及，頗為首肯。而切實進行，須開士與田軍長商妥而鼎力提倡之。二、世界佛學苑，今已擇定北平北海公園內寺為院址。明春修理約十萬元，業由朱子橋擔任籌集。惟開辦及第一期基金，亦非再集二十萬元不敷。前者在鄂辦研究部，曾荷募款捐助，而此時所需殷巨，必須有力者多方資助始可集事。請邀田軍長等共同加入為發起人，慷捐巨款以為諸樂施者倡！專此，統希惠復，并頌時祺！太虛敬白。

    三
    特生開士鑒：展奉惠霓，誠為所云。見猶不見者多，不見而見如開士，甚希有也！瀛泉曾以田軍長意來數次，前函所言，曾告之。聞軍長貴恙稍瘥，向未晤云。專復，順頌時祉！太虛謹啟。

    四
    特生開士鑒：開讀七日惠書，自見純正，而所以宣正法以啟人正知者，又殷懇如此，誠吾所謂十善菩薩行者也！近在文殊院曾講瑜伽戒，而昔刊行慈宗三要，茲奉一冊。吾之建教攝群，以七眾戒為體，而瑜伽戒為用。其自行則真實義為體觀，上生經為用觀也。承詢法要，輒舉以告。祈慧察！太虛白。准廿八日離成都赴渝，於廿五日傳瑜伽戒。

    五
    特生開士：轉來田軍長函敬悉。離省前曾晤田公，所談亦同，謹為川僧致謝，并訊興居！太虛啟。曾寄慈宗三要，送登否？

    六
    特生開士鑒：成都轉來東電，精誠溢於言表。攝茲淨意，名以智行：智為先導，修萬行故。理事同法界，宗觀在慧心。函詢行程：冬月初旬在鄂漢口佛教正信會；下旬擬抵廈門──南普陀寺。專復，并訊慧福積進。太虛啟。（並見海刊十二卷一期）


128復黃健六居士書

    復黃健六居士書

    健六居士鑒：惠書展悉，雖則溢譽之詞，才追繡虎，其如無悔之意，德耀亢龍！然此個己之間，亦何關於得失！憶前者華札朝至，蕪緘夕復，亦既披陳實情，冀怯疑滯，並云如有良方，願承明教；儻求改進，儘可提商。乃遽爾印刷分發，挑起教內之鬥爭，報章播登，引來俗間之非毀。致令已認之半數必需經費，抗延不繳，議決之會務僧員養成，設辦莫從。百事阻撓，群凶肆擾，不惟口吐刀矛，上搖監察院之聽，直欲身為屠劊，下挾流氓幫之威。弟兄反目，邪外快心！廟產興學雖打銷於國民會議而又促成立；佛會許設雖通過於中央黨部而仍莫進行。事至於斯，勢安可為？宣布退出，夫豈容已！紙老虎戳穿，不堪再用，破沙盆扶起，但逞偏鋒。鹵莽為能，未嘗非法而竟成非法，駢枝亂設，已是糟糕而更加糟糕。未見調?目而有方，硬為拉扯奚益？應移居士之熱誠，從事眾頑之感化，稍解惟我惟私之癡，徵發為教為眾之意。勿存把持。重謀組織。知建僧寶之住持，必為僧制之整理，斯言決定，可喻金剛！實施方案，能立初步基礎。新進危言，本祇什一希冀，若得提攜之道，不難和合以行。吾自審捨身捨心，救僧救世，慧德無讓古賢，福緣乃遜時傖。每逢隨俗浮沉，可括囊無咎無譽，纔一發心振拔，輒招致疑神疑鬼。進無可許，退猶不容。嫉憎所屆，濫小報詈為修羅，顛倒之極，捏名信誣以邰黨。縱無傷吾之毫髮，亦可覘世之嚮趨。出任勞苦，徒損自他，則不惟我應忘世，而世亦應忘我矣。嗟乎居士！亦能永忘之歟？專復並訊時祉！釋太虛白。八月四日，在北平柏林寺。（見海刊十二卷九期）


129與康寄遙居士書（十九通）

    與康寄遙居士書（十九通）

    一
    寄遙居士大鑒：前者回電，諒荷察及。日前朱長者來平，晤談多次，然以柏林寺開學，而常惺法師未回，堅邀太虛講二星期，故須俟朱公回平，及常師來平後再可赴陝也。專此，順候時祺！太虛啟。八月廿三日。

    二
    寄遙居士鑒：疊復函電，應早荷察及。今得十三日信，而子橋去滬一星期矣。赴陝時并須過鄭、陝三四日，當以速電催子橋來平同赴為善。海潮音文庫法相宗上卷，有「法相唯識學概論」，可在陝中講之，先查出「原文」印刷行之可也。專此，即候講經會諸善知識。太虛啟。八月廿六日。

    三
    寄遙居士鑒：函件均悉。子橋抵平時，本即可偕之赴陝，但因子橋被京、滬催急而去。又因此間常法師未到，子橋乃又堅留在此暫教學僧，乃留滯此間。但陽九月內須赴滬，今未能偕至陝，則今年或不能作陝行矣。又慧空等傳單──係現代僧伽等招來反響，原笑置之不理，但此間有函滬查究者。并祝健安！太虛。九月五日。（上三函，見海刊十二卷十一期）

    四
    寄遙居士鑒：函悉。善歸信寄漢口佛教正信會，以武昌不能住也。善歸善巴利文，略知英文，但國文甚淺，不必辦巴利文學！既興善學院中設巴利文一科，令專教，并使補習國文也。詢教整會，因政府遲緩，未見明文，然不遠耳！甚欣陝垣佛教有一轉機，就陝中速造僧才為要！順祝時祉！太虛。三十、三、二。

    五
    寄遙居士鑒：致葦舫書轉悉。一、教整會事，以主管部多不須要之顧忌，適屈文六表反對，遂停滯耳！二、印光法師應為十二代及屬于民國，頗當！尊議已轉佛化新聞，令逕答矣。三、吾尚滯渝，或仍返縉雲，亦隨緣耳！順詢近佳！太虛啟。三月七日。

    六
    寄遙居士鑒：四月十八函今接，并答客問一本，均悉。陝西教務糾紛亦甚如此，可勝同概！雨堃仍催赴陝，如有人幫找得赴陝車，當更易也。古寶、古源，亦新受心道戒者，何忽惡性如此，而心道竟不制而去之耶？吾又病月餘未痊，殊感衰朽！已返縉雲靜養。佛教國會，社會部促成，但內政部志在提產，堅阻勿成，兩部仍僵持中耳！順問近好！太虛。五、二。

    七
    寄遙居士：頃接法舫師來信說：半年後，已有一個錫蘭教師和一個學僧可來，巴利三藏院不難名實相符了！照來信所云，望預備著，并望以五萬元寄重慶和平路二八號考核委員會李子寬，為買外匯寄法舫購書籍。太虛。八、卅日。

    八
    寄遙居士鑒：前信曾言及法舫師與錫蘭摩訶菩提會接洽好，由該會與世苑巴利三藏院交換教師，學僧各一人，到達後各由雙方依教師學僧供給，而旅費由原派團體供給。茲已派好教師、學僧二人，旅費恐須五十萬元，速籌及為荷！順問近好！太虛。十、四。

    九
    寄遙居士：函暨印件均好！錫蘭摩訶菩提會已正式換文，茲抄奉一份。請院中預為准備：一、寮房兩間或一大間。二、每月送供養每人約壹萬餘元，不受或代儲以備用。三、重慶託好一人，便到時可代照料至陝。派赴錫蘭二人，能即來貳拾萬元為盻！順候近祉！太虛啟。十二月十六日。

    一○
    寄遙居士：世光暑期畢業或可入陝，可先預邀。余恐二三月後始能東下。教整會隨政府遷京，赴京主持，聘設計，望就教況作整理建議也。漢藏教理院仍法尊師負責。通英文願學巴利文教師，實最要！可與西北大學教授連絡商請。兩錫僧同為半教半學不分教師學僧之比丘，固需講述，而眾學僧亦需多學英文耳。此人望就陝中速為物色一人，不惜費，先於學僧多多教英語，則半年後學僧亦稍能聽英語，最善！而精了國文及佛學之一法師，亦至要！世光或可任之，而代主院務仍須妙法師也。外匯五萬，仍交涉購買中而未買成也。兩錫僧學程已高，在大學畢業以上，其來學中國佛學，亦兼喜孔、老諸子學，乃國外研究成博士之類，故不與院中學僧同學，須專為講授；大抵在助其自選經書研究耳。本地學僧，前作預學，專學英文，補習國文，秋季始入第一學年，如此四年，每日巴利文、英文占二時，國文、漢經亦占二時，不用多講，須多有時間溫習研究。順訊近祉！妙闊法師暨定悟、蓮啟、太初、聖泉諸師均此！太虛。一月十三日。

    一一
    寄遙居士：來函又寄壹萬元來，請向吳彬如居士均此敬謝！周君書上面談者相符，附還。善歸赴陝有可能，請去函與漢口佛教正信會葦舫師，囑即赴陝，我亦另信。錫僧何時來？未有准期，仍托周君代辦為妥！我行期尚待舟、機中。順問近祉！太虛謹啟。二月、一日。

    一二
    寄遙居士：法舫師來信及錫蘭二僧履歷，茲寄奉。彼一二月間或可到渝轉陝也。十五萬亦交光宗、了參二人，彼一星期內可領得護照，再加英領簽字及購飛機票等，快亦一月可成行耳。又為法舫買外匯五萬元事，通知到第二晨去買，已發表新外匯法，不能買，要待四號照新價，可惜要損失四五百萬法幣也。近祉！太虛 。二月、 二日。

    一三
    寄遙居士：三、一、函悉。社會部文已加函寄去。昨可喜者，乃五萬元外匯已結購八千餘羅比寄印度，此事費盡辛煩，終達目的！餘見前復。順詢近祉！太虛啟。三、五。

    一四
    寄遙居士鑒：十九來函閱悉。錫僧以海上船隻未通暢，聞仍由印飛渝轉陝，故前函已囑仍託渝周季釗接待照拂赴陝。至錫僧只需指導，若中論、成唯識論、金剛經、楞伽經等，讀誦研究便可，不須講授，要有英語述傳大意為要！太虛。四、二四。

    一五
    康院董寄遙、超一代院長同鑒：得索麻、開明德、潘那西哈錫蘭三比丘自香港來電：准於七月十日下午六時到達上海，接寓法藏寺藏經會，略停擬送至南京轉徐州，盻陝派人至京或徐州迎接入西安。一、預備好三房間，每間一床、一桌、一椅，吃飯可分三份共桌食之，攜來書籍，為置書架，為備寒衣被等。太虛手啟。七、十。

    一六
    寄遙居士：錫蘭三比丘到滬兩週矣！迭函迭電，昨得來函仍未提及；而超一師來函更云：「無經費，不能派人來接」！如此、將錫蘭僧擱滬，怎可？今十日內，如車路暢通，可由錫蘭僑滬一商人伴同到陝；縱興善未周備供養，亦須於寂園或佛化社招待！盻速復！并候近祉！太虛啟。七、二五。

    一七
    寄遙居士鑒：二十三四函及派善歸來電，始悉先後一貫之信用。前以疊函又電，任超一，原知不甚妥！錫僧舊七月十五要第二安居，盼即到，方趕及其安居也。先于寂園或佛化社供養之矣。太虛。七、二九。

    一八
    寄遙居士：善歸帶來及寄來函，均閱悉。衰病中仍能勉力法務，為感！吾亦衰病，無可為力！但錫蘭三比丘到滬安居後──陰十月間──赴陝，務速商妙闊法師預備：一、興善屋不敷，決於佛化社備靜居一棟。二、隨錫僧受戒、學持錫僧律儀及巴利文，選優秀學僧五人至九人。詳待善歸述。太虛手啟。九、十四。

    一九
    寄遙居士：二十二函并附件，均悉。西安要將──佛教陝分會，與興善巴利院──已辦事集力辦清，未辦事可緩，免人力分散！福善於前月二十日病故。復問法樂！太虛。三、三。（以上康居士存稿）


130致王曉西居士函（二通）

    致王曉西居士函（二通）

    一
    曉西居士并轉漢藏教理院董事會公鑒：今得滿智師來信，可以回渝辦院事，但詢件頗多。鄙意可請為漢文佛學主講法師，每月月薪三十元。但由再請助講一人，事務僧二三人，即可先開辦漢文班。如康格西已請來，即漢藏同時開辦可者，希即逕去院函上海佛學書局，公請滿智法師可也。專此，即候公祉！太虛謹啟。（見漢藏教理院開學紀念特刊）

    二
    曉西居士鑒：奉惠書悉。北衡居士亦在漢候甫公，惟願川事得一妥善之解決，從此政理民康耳。藏院得院董諸公維護，尚能持續，為感！但院中仍慮經費不繼，而院務無積極進取精神，希相機充實經費，并時一安慰院員之心也。順頌時綏！太虛啟。十一月十六日。（自上海發）（漢院存稿）


131與王覺先生書

    與王覺先生書

    醒窟先生哲鑒：前承以大著原易攜示，連日無暇，乘隙稍一披覽，乃精義絡繹奔湊，真有亭毒千古、欲累一世之勝概！而尋出數元為易之本，既能吻合西洋最新之科哲思想；中平為易之歸，尤可貫通華夏傳統之聖賢宗旨。誠能使國中學者皆知其理，則中國思想信仰之重心，不難由此而確立。其中有數處少有商確，條舉於左。

    一、各得其中而性命正，共得其平而言行和，故大中大平，易以中正平和，意義較足。

    二、易為世間之正法，而佛法則為由世間而出世間，由出世間而世間之正法。若根本智、後得智皆佛法之出世間智，真如亦為根本智相應之理，正等正覺為佛果究竟之覺。宗下、教下，則為宋、明來禪宗之流布語，附以尊德性、導學問之旁通，無關佛說。現比量雖通世間出世間法，然雜染清靜迥然有別，而配合四智為言，尤屬非是。故凡關於佛學名詞，以盡量刪去不用為妥。必欲通之，則非深究佛教各根本經論五年十年殊未易言也。拙著周易蠡測，無何勝義，唯周易三世法出世法分別一條，或可為論及佛法時之一參考，幸存覽焉！

    三、直覺一名，雖大著卓有新解。然此類譯名，根於西文原義。若羅素之駁柏格森，亦大抵根據此名原義以為駁。故不如別刱新名用之。且常人直覺為似現量之非量，尚非現量，況根本智等乎？此亦應辨之者也。專此，并頌道祺！太虛謹啟。二十、十、三一。（見海刊十三卷一期）


132覆余乃仁居士電

    覆余乃仁居士電

    余乃仁居士台鑒：電悉，發起救國僧軍事，甚佩！虛適旅行他處，致稽覆為歉！用我不入地獄誰入地獄之大無畏精神，作民皆救國家、僧亦救國家之真有力行動，此其時矣。但以「佛教救國軍」或「僧伽救國軍」為善。如何組織，如何出發，當在偉籌詳畫中耳！太虛。（見海刊十三卷五期）


133覆羅普悟居士書

    覆羅普悟居士書

    普悟居士惠鑒：佛學院轉來雲翰，藉知比來解行精進之實況，良用欣佩！更得楊、左、葉諸君相為切磋，彌彰法樂！虛以前日來牯，擬在清涼中度過殘暑，當再經漢入川也。垂問各條，茲依次略言：一、可從高等級第一年研習起。二、厚嚴即密嚴；義林章有補缺及抉擇記，并檢考續藏中有關此類之著述。又基纂、論記，即略纂、倫記，更有瑜伽釋及序，或散見解說之類。唯識義章釋，即釋唯識章者，不久將有印出。覺夢鈔以及大乘入道次第章、能顯中邊慧日論之類。三、可獨自研習，遇有疑滯，隨時討究。又成唯識論標目，吾昔閱過，當交會覺師轉致，今悉尚未收到，然不知其存何處也！鄂院已收回，在進行中矣。專復，即訊時祉！太虛啟。七、十九。（見海刊十三卷九期）


134復陳維東居士書

    復陳維東居士書

    維東足下：展奉來書，具徵留心政教，但所云殆扞格難施。一、心無二用，既為法官律師即不為佛教師，而有僧亦等於無僧。二、佛教掌法權，起他教爭。故余主力減僧數，而提高其質。如附冊所明，使不容僧生活，亦即可無僧寺矣。又暹羅函，仍請酌復，并告以收到已遲為歉。順詢慧祉！太虛手啟。四月二十二日。（見海刊十四卷十期）


135復陸心梵居士書

    復陸心梵居士書

    心梵居士鑒：由雪竇轉來惠書，藉悉一是。一、應望僧尼日善而不必望其日增，以斯濁土中增則勢難善故。二、僧尼負住持佛法之責，佛慈悲廣大普度眾生之旨，不在皆令出家，在令信佛法僧，持五戒，行十善，以及發菩提心而修六度、四攝。三、限制具戒而不限制出家，實一矛盾，許多出家而又不能具戒者，豈不徒為佛門贅累！四、補習學校，為救濟已出家而失學者而設，正本清源，自當從出家限制。雖有學識而更須正信切願誠意，則為確論！太虛復。（見海刊十四卷十期）


136復甘立仁居士書

    復甘立仁居士書

    聞由音聲、耳根、心識三和合成。根在音識之間，楞嚴正選聞根，雖曰音聞，初步入流亡所，即遺音返聞，不重於音也。但心聞洞十方，初心不能入，此為初心設方便，故令即音聞而棄音入聞耳。武昌佛學院出版之楞嚴研究，可參閱之。太虛復。（見正信二卷十期）


137復徐尋聲居士書

    復徐尋聲居士書

    尋聲居士鑒：得函，藉悉近來時到會與鍾、呂諸居士熱心會務，并曾參加漢南正信會皈依會。對王仁勵、陳丹階、錢養吾諸居士，均希轉為問訊，并囑時通音信為盼！順候近祉！太虛。（見正信二卷十一期）


138復戴季陶院長書

    復戴季陶院長書

    季公賜鑒：昨承蒞教後，晚間又荷惠書，感佩奚似！奉僧居士昨已赴普陀，然十日外當再至杭，當以尊意轉達之也。宋藏會一函，昨遺案頭，今再附上。虛意除法會請購十藏，分贈康、藏、青、蒙各寺外，再祈商請林主席、褚祕書長鼎力提倡，由政府購請數十藏，分贈全國各大學、各大圖書館，以及各國最大文化機關各一藏，既以流通佛典，亦以宣揚中國文化，並使宋藏會藉以圓滿其功德，惟垂注及之！又阿育王寺，為釋尊舍利道場，古歷四月二十四日啟講藥師經，如得駕臨護持，則益令四眾歡騰矣！專復，順頌晨祉！太虛謹啟。四月四日。（見正信四卷二期）


139致王一亭居士書

    致王一亭居士書

    一亭先生並轉中國佛教會公鑒：閱近日申報載：一部分佛教徒將東渡參加汎太平洋佛青會，二十六日竟標題為『全係太虛之徒與日人勾結而成』，怪誕離奇，殊堪詫異！此似乎不僅日人片面宣導，藉為空氣作用，而兼係有人對太虛故為構陷之所致，明眼人當不為所瞞也！查自去冬知該會有所謂『滿洲國』列入，早經嚴詞拒絕。而談玄、虞德元等，雖接該會邀請，亦聞皆復函嚴拒。而竟有『太虛首先表示態度可領數十人赴會』之謠，抑何與事實相反之甚！除另登報聲明外，並請公等據此實情，對於各報所載誣詞，概加否認，為荷！專此，並頌公綏！太虛謹啟。二三年、五月、二八日。（見正信四卷四期）


140致何北衡等居士書（二通）

    致何北衡等居士書（二通）

    一
    北衡院護、昌猷、曉西院董公鑒：比悉法尊法師等在院教學，頗為精進，漸有成效可期；但聞院費陷于困難，務祈鼎力設法維持，以安院眾為禱！順頌公綏！太虛啟。二四、四、十八。（自上海發）

    二
    北衡院護大鑒：聞偕貴州吳主席等來溫泉，能蒞縉雲一遊乎？虛牙痛將癒，承問為謝。并頌近綏！太虛謹啟。二九、十一、二五。（漢院存稿）


141致歐陽竟無居士書

    致歐陽竟無居士書

    竟無居士道鑒：今中國佛教中人，居士與虛固應處較為相知之列，而自仁老以來之關係，於道誼亦不為不深。然虛以閒名為各國佛徒所知，若印、若錫、若日、若德等佛教學者，訪談關於國際佛教之事，固常有之。至為遊者藉以烘托而自增聲價，亦勢所不免，或可俾世人多結佛緣，或由佛法令世人稍沾法化，固將不惜慈悲為引。乃居士門下一二意氣少年，時摭拾日文報浮言，對虛及其他佛教緇素，吹求攻訐；皆由貴院常任油印人筆跡油印，並用貴院信封寄發。知者雖悉係無知妄人所為，而不諒者或將為乃出貴院或居士指使所為，殊足為居士及貴院盛德累！且虛門下緇素已多不平者，或由誤會而演出對于貴院或居士之反詆，甚非佛門之幸。故竊願居士一察門下所為，稍加裁抑而免橫決。專此，順頌時祉！沙門太虛白。

    附：更正南京油印紙之誤傳

    余至今未見日文的中外日報，但據南京寄來油印紙，謂日文中外日報云云，頗違當日好村所訪談之實。雖確否未可知，應略請更正。

    好村偕譯人等共四人，四月十四日下午，訪予於上海雪竇分院。謂此係求贊成中日佛教學會，曾訪段芝泉、王一亭諸老，次第訪予及印光法師等。乃申其所問，請予答之如左：

    問：中日佛教學會擬推中日會長各一人，日本方面於高楠、鈴木二博士孰為宜？而中國方面法師能擔任否？

    答：高楠博士編印大正新修藏，主譯南傳巴利文藏，中國佛學者知之較多。聞今夏有常惺法師等將遊日本，屆時可就詢之。余以事繁，恕未遑參預。

    問：中國僧人近已漸有赴日留學者，日本僧人亦有可來中國留學之寺院否？且其用費如何？

    答：中國僧赴日留學，經費頗為不易。中國今某某等寺皆附設有佛學院，設為國家所許，而日僧能遵照中國僧生活習慣者，則就某某等寺佛學院，可無須納費。問：擬請法師赴日講演，不知有暇否？今夏鈴木博士將重遊中國，廬山暑期佛學會邀講演否？

    答：鈴木博士若有遊廬山之便，在大林寺講演期間，當邀講演。余本年無暇，明年後或可能。

    問：大醒、芝峰、法舫等，今夏能赴日考察否？

    答：或者能之。

    問：南傳巴利文藏經已譯成日文，中國最好能轉譯之！

    答：武昌之「世界佛學苑圖書館」中有暹羅某親王所贈巴利文藏經，並已訂購日譯南傳藏，若得一精於此學之日本學者相助，當於館中選華文之所無者譯之。太虛。二四、五、九。（見正信六卷九期）


142致屈文六居士書

    致屈文六居士書

    文六長者台鑒：比來屢接清言，深感尊重三寶，調融四眾之誠願，實為復興中國佛教之精神要素。蓋今後佛教之建立，須託命於四眾──或七眾有秩序之和合組織，不和合不能有秩序，無秩序亦不能成和合。民十八以來之佛教會，殆因缺秩序而致欠和合歟！今佛教會既以仰承國政、應赴時宜所不容不設，洵有改善其機構，健全其組織之急需也。目前荷與大悲退居，陪同圓瑛法師偕臨雪竇分院，殷殷以共舉佛教會事為說。夫服膺無我，方為佛子，況圓瑛法師與虛三十餘年之友誼，在人自無所間。然惟論佛教會之事，就目前為寧息紛爭計，曾面告應速作容納各方修改會章提議之表示。嗣晤常惺、大悲、寬道諸師，亦談及針病得穴之點。今偶閱最近之聯席會議錄，知第八屆大會，已定十月上半月舉行，則至遲亦相距三個月零耳。又閱所報告去年以來徵求會員之總數，僅得一萬零二百餘人。而查大會之選舉代表規則，按會員滿五十人，得選舉代表一人，雖可有二百餘代表之出席；然聞所徵會員，大抵屬上海及鄞、杭、嘉各市縣，就會員滿一千得選代表四人計，纔有代表四十餘名，縱能全集此數個市縣之數十名代表，亦寧足開成號稱：『中華民國全國佛教徒組織之中國佛教會之全國佛教徒代表大會』耶？且報告中，雖云已組織成六省分辦事處，然據傳聞則湖南、四川、福建諸省，皆在與原設省佛教會爭執中。凡是癥結之所在，設不於事前速謀周洽之法，恐雖開會，亦成無效。竊謂在今時服務龐大之集團，智慮周密，宗旨公正，心氣和平，蓋皆為必要條件。為此純以希望為好之善意，提議將第八屆大會代表之選出，定為：原未有省佛會或已取銷省佛會，且曾依新章改組之各市縣佛教會，則依新章選舉在原有省佛會未取銷，且多數縣佛會亦未改組之省分，於茲新章未遍照行，及將議修改之期內，得仍依舊章由各省佛會選代表出席大會。如此，庶不捨棄原組織之遍於十六七省諸省縣佛教會以自殘其肢體，且亦為容納爭議而解息糾紛之一道。並議定代表大會，須選出代表超過當然代表三分之二以上，方得開會。又增主席團為七人，由常務理事、理事、監事中各推三人，選出代表中推舉四人，原理事長不加入主席團──例如民二十蔣主席之於國民大會──，大會祕書處亦臨時改組之，以示大公無私之意。據是及前談要點，若能即開一常會決議施行，則當進擬修改會章之提案，以為健全其機構之圖。不然、則認茲事尚鮮合作之坦途，惟有對於公等表示其敬佩而已。專肅，即頌時祉！太虛謹啟。二五、六、五、在常州。（見海刊十七卷七期）


143復廣盈君書

    復廣盈君書

    天津廣盈君鑒：閱來書，欲復而無地名，請速告通訊地址！蓋來函所云，雖為非佛法之道術，能善用之亦可為助道方便，但須毫無隱瞞以細述詳告，乃可回答之耳。太虛啟。九月、二日。（見海刊十七卷九期）


144復周繼武居士書

    復周繼武居士書

    繼武居士慧鑒：展惠書並所附書，覽之心意快然，殆非言喻。虛之起信宗地上菩薩心境說義，得楞伽藏識寄居如來藏中證之。及起信不唯以真如為真如，兼以淨法為真如義，又真如亦為所緣緣義。虛皆發端而微，得附書益臻明了，喜何似之？當即將件送海潮音發表，俾閱者同沾法樂。專頌禪悅！太虛謹復。二五、八、五。（見海刊十七卷九期）


145復江易園居士書

    復江易園居士書

    易園居士垂鑒：不親謦欬，彈指十餘年矣。而每睹妙論，輒深嚮往。比潘對公屢轉宣和韻佳什，彌增景仰。承示諸佛功德平等圓滿，一攝一切，一切攝一，確為至言。故十方諸佛與蕅、澈諸古錐讚彌陀者，如用以移讚藥師，應無二致。其在皈仰彌陀緣深極樂者，正可專一願行，心無旁馳；而志向藥師淨琉璃者，亦復如是。釋尊以應機適緣分別說之，虛秉釋尊遺教，不礙圓融而區析，想居士亦必能不撥分析而通達圓融也。專復，并頌法喜！太虛和南。（見海刊十七卷十期）


146復李蔭亭居士書

    復李蔭亭居士書

    蔭亭居士鑒：得書悉，隱修五台，為欣為慰！所譬三期頗佳；但吾意確立僧寺整理法，乃是軍政；使僧出家受戒修學辦事皆如法整理，而在家佛徒亦皆助成，乃為訓政；整理完成，僧能真住持佛法，在家能正信護佛法，乃入憲政。今去初期尚遠，遑云三期？幸再慧察，勿得少喜足！并祝精進！太虛手復。二五、十、二一。（見海刊十七卷十一期）


147復羅閣英居士書

    復羅閣英居士書

    來函實為佛教有心人，又如此其至誠懇切，殊使余不能不扶病而握管略酬（近年衰病極少握管時）。

    余之新，乃「佛教中心」以采擇古今東西學術文化（包哲學科學及宗教政治經濟文藝等）而適應現代機宜之新；故奔放於任何一部分而離去「佛教中心」，皆為有分離余之傾向。

    又余之新，乃「漢族（即中國）佛教本位」以採擇佛法之古源（錫蘭、西藏等）今流（日本、西洋等）而適應現代中國需要之新；故奔放於任何一部分而離去「中國佛教本位」，皆可有分離余之傾向。

    昔專趨於西藏佛教學者，嘗一度發生硬欲牽扯余向西藏跑而不得，對余有叛逆之萌動，旋亦無形消弭。今後或亦有硬要牽余領導專向日本跑或專向錫蘭跑而不得，遂發生叛逆的可能。

    所謂「天聲」，當係由「偏向文藝及日本佛教」的三五人雜湊所成，於余亦頗含叛離的萌動，當然破壞有餘而建設不足！蓋凡建設非一蹴能幾，必由繼承而非叛逆。如叛離則叛離，後又來叛離，決無所成。

    頃余所患在衰病，在無繼承。然藉此略表明余「佛教中心」及「中國佛教本位」之新的佛教意義！思想品行健全的青年佛徒應知自擇！太虛。二六、七、二○。在大林（見正信十卷三期）


148復李虎居士書

    復李虎居士書

    虎居士慧鑒：接閱復書，滿懷傷感！至望本大乘慈悲，作在家正信佛徒，自覺覺他，無負奉佛之初衷！際茲國難嚴重，來印尚未可定。此復。並祝旅祺！太虛。（見正信十卷十一期）


149與陳靜濤居士書（三十通）

    與陳靜濤居士書（三十通）

    一
    靜濤居士鑒：前昨曾遊白雲山（明晨去羅浮山，五日回後，在居士林講上生經），有就能仁寺設佛學院之議。但，一、希望港方何夫人等合助經費，不知有無可能？二、須有常駐主持的人，亦不易得！未知居士以為如何？順問近祉！太虛啟。廿三、十二、二。

    正書函未寄間，接來書，再述如下：蓮覺原不望他去代向別人募，但伊自捐的即書在所交冊上便可。可與說：希望捐二三千元也。陳總司令處，曾談及恢復光孝寺，當即允設法恢復。又能仁寺辦華南佛學院，鐵禪、叔穎等已數談及。中大、勷大，因罷課未講；昨、今，復旦中學、學海書院曾講。廿三、十二、二。

    二
    靜濤居士鑒：此間昨已開講唯識，由顏居士翻譯，聽眾四五百人，秩序尚好！明日去居士林開示：臘五、六、七，在該林講下生經。擬臘初十間還港返滬。何、王、方、蕭、覺，各募潮音捐，希催！順訊近祉！太虛。廿三、十二、七。

    三
    靜濤居士慧鑒：日前復函，應荷察轉！昨得何亦韜君帶來「廣釋」、「專刊」各百本，當以專刊各二十本分寄重慶、海社、漢院。

    閱六期覺音「佛教與上海」一文，中有史實相違者，略為辨正，可付覺音刊出！一：頻伽藏經創刊於宣統二年，而印成於民國二年。華嚴大學則於民三冬始開辦也。

    二：八指頭陀逝世於民國元年冬，其「中華佛教總會」在民元春組織，承清季各省分立之僧教育會聯合改組之，設會所於上海靜安寺，辦事處於上海清涼寺，及北京法源寺。至民二春，在滬正式成立，省支部達二十二，縣分部達四百餘，實為上海有中國佛教總團體之最隆盛時代。雖因八指頭陀之逝，會得增強確立，而繼續主持乏人：民三、復由清涼寺清海為會長，改稱「中華佛教會」，各省解體。民四、袁氏頒布寺廟管理條例三十一條，取銷佛道教會之組織，則清涼寺之中華佛教會，更成一空招牌；但此空招牌，清涼固至今懸在清海寺門前也！民十四、余在北京發起「中華佛教聯合會」，各省有承風組織者，如湖南佛教聯合會，及上海之江浙佛教聯合會等，然未普遍健全。至民十七、余在南京發起「中國佛學會」，籌備召集全國佛教徒會議，以設立中國佛會；民十八、乃開成立會於上海，設會所南京與辦事處於上海；民十九、民二十間，甫堪繼承民元二間佛教總會之隆盛。而此後圓瑛等把持，漸索無生氣！至民廿四，擅改為兩級制及理事長制，各省紛爭解體，即等於懸空招牌於清涼寺之中華佛教會矣！原文所述，適得其反。三：濮一乘等之「佛學叢報」，發行於民元之初，斷斷續續，至民三出至十二期告終。余主編中華佛教總會所出之「佛教月報」，則才出四期即停頓。此中事或為原文關係人尚未成年、尚未信佛前者，或為有意變更事實，迷亂聽聞者，故為據實糾正。順候近祉！太虛啟。（見華南覺音第九期）

    四
    靜濤居士鑒：時得港函，藉悉應機弘揚佛法，精進無倦，深以欣慰！并悉李金榮居士亦來港，均承對吾關注，殊為感紉！頃山居尚適，請紓遠念！惟今在港之閩、嶺東、武，先後學僧，及皈依之男女居士非少數；其學僧或有困於生活者，希有一聯絡組織以相扶助勉勵切磋，勿渙散退墮而能隨宜修化也！順候近祉！太虛啟。三、卅一

    五
    靜濤居士慧鑒：接奉七日詳函，彌佩悲智兼充，茲略答復於下：

    （一）關於寄回三百圓，除百圓贈覺音外，所餘見覆墨竹二君信。（二）華南覺音公指示甚當，囑令速改不定期刊，以便從速續出。（三）學會留俟機緣。（四）海刊遷港登記，確為一大問題，綜合竺摩來信所云，陽曆年內決在昆明由塵空負責，四五個月後，觀時局演變如何？再定遷否。（五）雞足山佛學院事件，藉此俾大醒、芝峰、（法尊在川責重不再來滇）會覺、談玄、墨禪、竺摩、惟幻（亦幻甯波責重亦難來滇）慧松、岫廬能集合一處，教學相長，未嘗非盛事，故致芝醒函附還，可由港發。而所慮者，主持不得其人，勢將耗力於另一套事，與所期南轅北轍。尤礙者將與醒芝等相抵，而兩無所成，鼓山前車可鑑，而曾養甫居士徒耗心血，並浪費國力民力為可惜。（六）俟出國宣傳事定，約慈航或兼惟幻赴緬，並轉印暹一行。蔡慧誠在滬常通信，忠實誠如所云。洪雪堂、譚培啟、李因如諸君，遇時便為致問。（七）某慈善社未徵同意，以吾名號召，已發不究，但希轉囑以後非先得同意勿再爾。聘張聖慧主持東蓮教務，甚贊成，當附函代勸。心經問題，另覆白慧師。（八）貴行各處遭困，憂國憂家，常增苦悶，惟擴為大悲，學維摩詰為盼。順頌增益！太虛謹啟。八、八、十四。

    六
    靜濤居士鑒：昨函應荷惠察！關雞足山事，今又思及：「雞足山佛學院」為一具體之事，宜以虛雲老為院長，陳定謨為院護（即副院長），而周惺甫與曾養甫為正副董事長，而吾則由蔣總裁以「國民精神總動員會會長」名義（此只須向蔣公一提，諒無不應）函聘──認雞足山佛教之整理建設，為全國佛教整理建設之根據，為國民精神總動員在宗教方面要素之一──為較泛崇之「雞足山佛教整理建設導師」，則於定謨、芝峰、大醒等之實際工作人員，可時予最高原則之指導，使能有所統歸總持，而不致散漫旁騖或被其他舊習及歧路所耽誤，實為要著！唯與定謨計之。今短期內，並擬邀芝峰、慈航，或加惟幻為訪問團員，赴緬、錫、印等一遊。覺音不定期刊，令速續出，擬假為港宣傳之一支也。即候近祉！太虛啟。廿八、八、十五。

    七
    靜濤居士鑒：正擬致書，并寄惟幻，以美國通訊因其譯經甚佳，便廣流布，乃適接十九日第五號函，但所云九月四號函，卻未收到，恐已遺失，信中所言有何要事？須再來函重述。（一）定謨於十五號到昆，余原訂廿四號偕定謨及葦舫等赴雞足，乃葦舫不及來，而定謨覓屋安家未得，今已在一再展期中，尚難定期。（二）訪問團雖因時局阻誤，外匯改遲，但仍決照原議進行中，此為中央函聘導師（密）一團員若干祕書繙繹而成（譚云山已約為繙譯或祕書在印候我）。但對外（顯）用佛徒自組所成以增強宣傳力。慈航、惟幻聘書已下，由外部電仰光領事可即辦（但慈航法師或已辦到矣），惟事關機密，祇為二三知者言之耳。（三）定謨或可促到仰光（代譚云山此一段），遊緬後仍返雞足，以雞足學院祇關係康、緬，而與印、錫、暹原無關也。（四）慈航、惟幻每人由港赴緬（仰光），連辦護照等須港幣若干？望為代擬一最省之預算來，以便經費到即可匯交。（五）了如師再求學問事業深造固佳，但覺赴渝僅可專學（願此者可去），雞足或可兼辦事，俟與定謨商之（昆明連日大雨，余居山未至城相會）。（六）複寫起居錄，當俟團員集後分派為之，迭函所言，具見精心擘劃，知無不言，言無不盡之菩薩心行，惟力行勿懈。（七）君傚來晤時，當為介紹勿念。專此統希轉達。並詢近祉！太虛啟。九月、二十七日。

    八
    靜濤居士慧鑒：廿八日詳函（復函請寄昆明雲南省佛教會），甚感熱誠！轉函稍稽，及撥款未決，歐局驟緊，遲復數日。今款已決，尚待領取。然極承關注，不能不先酌復：一、附條所言甚當，但根緣各異，亦只盡勸導耳！二、周居士帶來襟章三十枚，收到，為謝！三、定謨租屋極難，且此間生活貴，并虞空襲，故眷屬宜住大理、下關（上雞足一日程），屋易費廉。附設籌備處，與山上易聯絡。已為約諦聞（來接余上雞足者）、妙乘（此間佛會派去先籌備歡迎余者，曾公亦熟）在山幫同籌備。定謨在吾先或同時可至雞足，但不宜同出國，以款方限僧眾（李子寬曾請自費隨行，亦已遭勸止）也。對曾公惠書，祈婉言致意。四、餘見與慈航等書。并頌安樂！太虛啟。九、五。

    九
    靜濤居士鑒：頃因事飛渝，擬下星期五仍飛昆明，日內並匯款香港也。茲以得外部通知：已電香港（皇后大道）簽證貨單辦事處專員，協助慈航、惟幻簽發護照事，希派人與該處接洽為荷！此頌近綏！太虛啟。十、廿一。

    一○
    靜濤居士鑒：茲財部發下國幣二萬圓（每圓換一先令二辨士又四分一），換英金一千一百餘鎊之中央銀行匯票一紙。但此外匯須在香港領取，因是香港匯票，寫居士姓名，請為代取。取得後，即為照另開一單支配之。專此，即頌台祺！太虛謹啟。十、廿四。

    一一
    香港廿八年九月九日至二十日之大公報上之「論暹羅排華運動」一文，請購裁一全份來，為荷！以後該報有關於緬、暹、印、錫之紀事，論評，均請寄。

    又昨航快所託約英金百鎊折購國幣寄昆明，如不合算，折購港幣寄昆明亦可（二萬係今日航空匯出）。靜濤居士鑒：太虛啟。

    一二
    靜濤居士鑒：昨函應達！今接廿八早航函，茲復如下：一、財部廿五號改用航空匯寄（我有收條），諒今應已收到。二、匯暹、仰、昆，多一番手續，誠屬麻煩。除祈力為向中央銀行，或財政監督官，力為設法，俾可早為匯出；而此間亦函渝請電港設法。三、向仰領入口證，渝亦曾電仰榮領事；不知慈、惟二師曾先將詳情開報榮領事否？又聞近來英屬往來，已稍鬆動，請再赴英政府發護照處一探問之（或付電費請彼電緬政府電准），如即領得，則慈、惟可速購船往矣！四、合影及剪報，收到；為感！五、陳、蘇紙，即為轉交；陳昨已有函矣！六、體真、體妙尼辦渝飛港，款鉅而手續繁雜，不如由惟幻匯國幣數百圓與重慶中大梁子鍾益亭居士，託為照料（在宜、在渝均可，在宜鍾亦有分店也），較為便妥（此時旅途甚艱，萬勿輕動）！專此，即頌近綏！太虛啟。廿七、十一、一、早。

    一三
    靜濤居士鑒：今日晤蔣公，已說妥，由（？）鑄一銀塔。慈航所造銀塔，可刻上「蔣中正贈」字樣，上款暫不刻亦可。專此，請轉達慈航師等。太虛又及。

    一四
    靜濤居士鑒：電悉。款係中央銀行重慶分行於十月二十六日航空匯港，由太虛匯與陳靜濤居士者，日內想必能到也。惟慈航、惟幻兩君不能領得仰光入口證而由港即行者，吾意可於領得匯款時，速即由港乘飛機來昆明（所印刷定鑄之重物由香港寄仰光），則可由滇緬公路赴緬。昨接曾克念君等來電：華緬僧聯會在緬甸之瓦城迎接，亦請由滇緬路前去也。如此，則除匯仰光及留十五磅在港作印鑄郵電費外，所餘款亦可交慈航師攜來也。如何？盼先飛復！即候近祉！太虛。十一、三。

    一五
    靜濤居士鑒：函電均悉。一、關於為佛團發函電及街車等費，統希在六十鎊內支付。已耗勞身心殊甚，對此再勿客氣！二、印小冊、製襟章、印照片等，亦皆在前款中支付。三、前慈航曾言製一鍍金之銀塔，亦在前款中支付，加鐫上「託太虛大師攜存（上行）佛教勝地（另行）；蔣中正二八、一一、二六」字樣。四、茲已定車十四日由昆明到下關，十六日上雞足山，廿三日回大理，廿五到廿八到臘戍，十二月一日到瓦城（二三日即轉仰光），無故不再更變。五、最近（十七日前）有要函可寄昆明佛教會轉；十七日起則須寄仰光中國佛學會轉矣。所最關心者，惟慈、惟兩團員之簽照，當仍以在港候簽為便，轉昆殊不易也。我到仰後，總可把入口准照寄港。五、昨又接到發來兩函并匯仰光之千鎊支票一紙，收存無誤。六、本來信早函寄，因等候聯泰段某兌款（四日間每日推明日），致有延擱！但止今晨仍即：李子文兌來五百港幣，俊安電器行二百港幣，均每百三四二圓算。其段某一千港幣，待下午如能辦妥，再函告；否則、當函託存港也。專此，順候近祉！

    團日記寄存，無關政治部分亦可採出發表；我日記付覺音。太虛啟。十一月、十三。

    一六
    靜濤居士鑒：宿雞足山四夜，今晨下山即轉緬，約於十二月一日可到瓦城也。昨日已成立「雞足山學院籌備處」，推公等十五人為籌備員，余兼主任；定謨、義周（雞足石鐘寺主持）兼副主任；妙乘兼事務；性空兼書記。劃定以石鐘寺後閣為院址，當由定謨等支出籌備費法幣三百圓，並決由定謨兩個月內回山主持進行；先此函告。並祝時祉！太虛啟。十一、廿二。

    十七
    靜濤居士慧鑒：赴暹未成，在星候船，今決廿四日可離星赴西貢。惟幻師回港，應晤及矣！慈航決暫留馬來亞，再去仰光。今託者：一、轉告惟幻師：剪攝電影，要在二百尺以上，能到三百尺最好！又攝影再晒二百餘張一全套，僅寄重慶羅漢寺宗仙方丈留交。二、前託寄等慈之十鎊款，今迄未收到，務查原匯寄處追還，並先復昆明佛教會為荷！專復。順候近綏！太虛手啟。四、廿三。

    一八
    靜濤居士：廿二函悉。費神至感！一、暹匯退票連前存應否為改存美金，請酌行。二、佛誕攷暫停不印。三、蓮苑深以為惜！四、覺音刊事可照行。五、雲南佛會未改選，故名義未能卸除。六、白慧等已到重慶。七、醒、芝等是否住靜安寺？天慧現亦到渝，曾來見過，告其者與公同。八、聞營業不振為憂！仍熱心法務，殊佩慰！順頌近祉！太虛啟。五、廿九。

    優曇師擬贈還舍利一枚令供養，以在重慶，故未及寄，待下次寄。

    一九
    靜濤居士慧鑒：抵渝曾接一函，已復，諒荷察及！今與葦舫等安處縉雲，希釋念！去年來託費神為辦諸事殊感！寄暹羅款已退還否？收支各賬及尚存辦法，祈結示一紙為盼！順頌時祺！太虛啟。廿九、六、十五。

    二○
    靜濤居士鑒：昨復書應先察及！茲接教育部函，抄奉閱覽，應以惟幻去為最宜，否則祇有另覓他人，望再一代詢惟幻。又另找他人，擬詢法舫、芝蜂、岫廬等；芝蜂亦望一代電詢如何？教授為傳譯大乘楞伽經，並負籌備世界佛教聯合會責也。順詢近佳！太虛啟。八、十五。

    二一
    靜濤居士鑒：一、二奉悉；昨並復惟幻矣。三、草舍詩存，此間以郵寄為難，尚未見一本！擬請由香港航空寄一部來。馮君現居昆明，當囑再寄港廿本也。四、見復墨禪等函。五、弘化精舍事，議定六條均當，正式書來可允。芝蜂信，亦待其時再發；必要時，吾或亦可飛港也。去年見寶乘師文，就歎為難得，希先致意！即頌時綏！太虛啟。九、廿一。

    二二
    靜濤居士慧鑒：惠書附件均悉；除潮音詩存，可不害及海刊，已轉告發行人外：
    一、復書錄如另紙。二、芝師最宜，他人頗難選，要多有人促來乃佳。三、教職：寶乘、墨禪二師預定外，餘待芝師定，再與商訂。四、招生學課及組織表與書院額，見復墨禪紙。五、全章及規約等，容參考漢院、閩院徐定之。六、此事全係感公熱誠護法而勉應！務希注察盡言，使無疏謬。太虛。廿九、十、八。

    二三
    靜濤居士慧鑒：華南佛學院雖勉任，而最要須芝峰代院，盼多有人促其振作起精神來港。印順今在貴陽已有專務，無已、即由寶乘暫代院如何？覺須此層先定，其餘乃可全定也。順訊時綏！太虛啟。十、廿七。

    二四
    靜濤居士鑒：前寄回廿二號函並復收到，二千圓應均察及。茲閱畢詩存，已製正誤表，由海刊社印送。又寄來之一本中，缺第六十七、八十六頁，擬請飭抄這一頁寄來補上。又芝峰再不來，墨與居士不須去滬；以去亦不來，來亦非自願而無精神！芝前函推會覺，不知會覺現在何處？要芝轉邀會覺來代，或由港逕函邀會覺來代亦可。印順現擔任貴陽大覺精舍主講，方由此間邀人去，亦難使來港！否則就港人中，如寶乘為代；祈酌辦。並詢近祉！太虛啟。十一、十六。

    二五
    靜濤居士：墨來信述芝近況甚詳，諒居士亦聞之；如此，恐難望來港！而醒、覺亦然，且恐來亦難洽！另外應請就留港之吾門人選，察擇其宜代者一人，除寶、墨已定外，並再加教職二人，即可組織成立。萬一必無人，或須辭退，或暫空，亦希設計！開春南洋安定，我有飛港可能。專此，順候時祉！太虛啟。十二、三。

    二六
    靜濤、墨禪仁者同覽：封函待發，接李素發居士飛函摘覺音載寶乘食嘢詩，深致不滿！有恐黃君見而退心說。我亦覺此時寶、竺不應以譏戲授其他嫉忌人以隙！來信求復，由陸無為轉交，殆即陸搜剔以挑撥耶？希善巧開解之為幸！太虛又及。

    二七
    前紙未發，今接轉來廿八號書並鄧爾疋先生詩，甚感！法舫等稍俟仰光無礙，教育等原希望在緬多有聯絡，且預備英文，亦善。印光法師高齡謝世，此間佛侶亦同悲法弱！寶靜壯歲，當能速起沉痾也。併問香江諸友！太虛啟。元、十六。

    二八
    靜濤居士慧鑒：得卅三號函，悉已由南洋領足球隊凱旋香島，至為忻慰！而馬來民淪回教，地繫英政，華僧寺適應唯利是求之僑民繁衍，其不能滿教史教理參印之望，尚待言耶？乃知識僧青年亦往往墮落其間，殊可悲憫！覺中國政治及社會不澄清，僧徒蝨其中，亦無改善可期！黃居士誠如所言，惜無多願行純潔者引攝成有力清淨佛團以宣化耳！自來墨水筆，便帶至重慶南岸獅子山慈雲寺交止安師收轉可也。李俊承之公債息金票參百元亦照收到矣。給惟幻師之國幣百元，本已照其函囑付其俗妹體妙尼收矣！既又取去百港幣，諒係需用，不須追索！催將「自由史觀」早譯為英文是要！優曇囑交演培之款，以演培不在此未交，故其廿元請退還之。印度來英文，已轉致中央宣傳部以待復。芝、醒誠如所論，但此間艱苦，不易招致！暫盼仍消極持守耳。墨禪閉關、（盼習作國文）好，甚慰！了如師能掩修更好！順頌時綏！太虛謹啟。卅、八、廿七。

    二九
    靜濤居士慧鑒：承託人帶下自來水筆一枝，改進略史十本，已收到；為感。惟略史需求者多，苦未能多得耳！日前囑止安以來紙訪君澤，尚未回音；但今日得君澤寄轉卅四號函矣。居士年長吾兩歲，對佛教革進，誠勇有加，殊令感佩！惟所云之僧青不多得，而社會腐之，政治梗之，亦只可盡心而已！菩薩學處，如得地得緣，當拚捨衰軀一踐行！今國教會仍擱阻中，對全國僧寺不敢奢望矣！於演培，亦見愛才之篤，在此，吾亦特栽培之；今為合江辦法王學院，向吾請去主教務耳。川中近由漢院學僧出去開辦僧學者已五、六處，惟格於僧寺傳統，只分途小辦，不能聯合為整個之系統也，演培之學院，有可發展希望，已令飛邀芝、醒，未卜如何？圓淨、滬識殊早，可以郵址告。順頌近祉！太虛。九、十四。

    附靜濤來函
    虛公導師菩薩：尊論國家政治及社會不澄清佛教無改善可期，甚佩高明，但俟之河清，人壽幾何？弟子以為盡形壽、盡人力，向佛革運動之途徑邁進，陸續訓練基本幹部，依照青年團組織，將學生會盡量擴大，招攬智識超越，思想前進，願行純潔，不慕利養之僧伽輔佐提挈，決必有成功之日，弟子年齡雖老（五十五），亦極願追隨師座致力佛革與佛教惡勢力奮鬥也。

    演培師佛學國文，在僧青年中堪稱傑出，決為可造之材，今讀尊示謂已不在漢院，頗為系念，究不知演培師轉居何地。近況若何？有何任務？便乞賜慰。

    芝醒法師以渝方艱苦，不易招致，聞之惘然！但以兩師之才及過去歷史，若一任令投閒置散，一任其赧顏妥協，心中大為臲卼耳！

    上海李圓淨居士，昔者囿於一宗之見，對師座主張不甚投契，年來與弟子相交日深，常以師座著述送閱，現已一改故態，對師座不特有正確之認識，且信仰日固，彼數欲修函致敬，因郵遞不通，茲將彼昨日來函一段附呈，可資印證。李居士在佛學著作上似有一部分之權威，弟子頗欲羅致為師門臂助，甚盼師座賜函嘉勉，由弟子轉去，師門甚幸！弟子靜濤頂禮。九月二日。

    三○
    靜濤居士慧鑒：惠函欣悉！并轉示芝峰、大醒、亦幻諸子矣。三四日後將赴奉化或天童育王與慈溪等舊遊，一應邀請，恐度陰曆年於甬矣。荷關注大雄校費等殊感！李金榮居士前者曾交與中國佛教醫院捐冊一本，亦曾允捐大雄校費，如抵甬相晤，均為詢及！此次留滬，未晤李榮祥居士，如見時可言及，以呂碧城居士遺款作藏經會編費為囑。順候年祺！太虛手啟。卅五、十五、廿九。（稿存陳靜濤處）


150復香港女眾書（二通）

    復香港女眾書（二通）

    一
    以深密佛告善現，因論生論，展轉談及不為女人說過五六語等律文。佛於聲聞乘專為比丘，初步即超欲界，故經律呵厭女，令女自厭，其處非一；大乘則勝鬘、月上等全異此。深密之告善現，乃以其深解空義，絕不須牽及此問題。我對女佛徒，只勸在家學勝鬘等，不令依聲聞律出家，亦因不契時機，於法於人兩無益也。婦女應多學佛，但切勿出家為尼！

    二
    來信是完全不信，而只憑我見爭論！要知如轉變的空性是平等的，轉變業果行相齊是平等的；業報的當相，人是人，畜是畜，男是男，女是女，凡是凡，聖是聖，如何妄執平等！此可妄執平等，惡染也不用除，善淨也不應修，還要什麼佛法？佛制不平等的尼戒，卻是改革業報使能平等的方便，尼便是從受佛制不平等的尼戒而成的。爾等空慕平等……，又如何能從佛的不平等方便以達到業報轉勝的真平等呢？佛說女子為尼，減損佛教，是這世界共業報中的真確事實。就現存世上的佛教現狀，西藏、緬甸、錫蘭、暹羅無尼，佛教較純盛，漢地有尼佛教衰亂，廣東多尼佛教尤頹敗。在家信女多菩薩，尼最勝不過自了果。爾等如有菩薩心，如尊信佛語，如護惜佛教，應學在家菩薩！（見覺音卅至卅二期合刊）


151復朱鐸民居士書（二通）

    復朱鐸民居士書（二通）

    一
    鐸民居士慧鑒：惠書覽悉。所提可糾正偏失，甚佳！佛法誠以眾生為對象，然中國佛徒舊習，濟救鬼畜，漠視人群罪苦之化度，於佛出人間，佛身同人，佛說人身難得，古德云「端心慮趨菩提者唯人為能」等義，致成偏失。佛教於人群失其重要性，重人事者亦輕佛教，為近世佛教衰落之要因。乃證明佛對一切眾生，尤以度眾生中之人類為先務，世出世善法之進修以人乘為初步，因為對治。激而過者，起佛法以人為本位傾向，甚而唱言人本主義，陷佛法於世教俗學之淺狹，忘佛法對一切眾生之深廣立場，亦成偏失。正兩端之偏失，彰一貫之中德，已發其機於門弟子所集之人生佛教。人乘重戒善，天乘基戒而重定，出世三乘基戒定而重慧，戒定慧亦視乎當此而已矣。病廢不能多運思走筆，略而未詳。復訊法喜！太虛啟。四、二十七。（見海刊二十六卷六七期合刊）

    二
    鐸民居士玄覽：昨晚得長箋，未能盡讀，今晨始閱之畢，為法殷勤乃爾，能不力疾略答乎！一、於「常途知見」一言，從颺落知見為說，非吾此言意。法華唯為開示悟入佛之知見，佛之十號一曰正遍知，八正道之第一曰正見，知見其可輕歟！知見非一類，有聖真，有凡俗。吾此言意在常途二字，常途一詞亦唐賢常用，指習常通俗之途；而徹真或切要之特見，每多殊勝，故未可據常途之解概之耳。二、方便一詞，解亦欠徹。孔子云：「可與適道，未可與權」。蓋必透徹乎道而活用乎道，乃可與權，權即方便也。維摩曰：「無方便智縛，有方便智解」。大日曰：「方便為究竟」。法華曰：「以方便力故為五比丘說」。十度之第七曰方便波羅密。自行化他，皆有事乎方便，吾所謂適切時機之要旨，亦存乎方便耳！三、乘字義，以佛法為運達究竟言，唯一佛乘，則二乘亦不得為乘；順眾生機先運載達所欲達之地言，則緣覺、聲聞固與佛乘並稱三乘，而五戒、十善、八次第定，運載出四惡趣而住人天，深密等經佛亦說人乘、天乘，與三乘並說為五乘。以乘為出世善法，天乘、人乘為世間善法，同有善法之運載用耳。佛之說法，非但為出家比丘說，亦為一般人說。其為一般人說，皆先說施論、戒論（五戒、十善等）、生天之論。遇有勝根，乃為說出世法，非如後師動不動為說大乘也。亦正唯明二乘而後說大乘，乃顯大乘之勝；明人乘、天乘而後說出世三乘，乃顯出世三乘之勝。正唯不明人天乘，乃儒道混，若知儒人乘而道天乘，猶為世間善，而出世三乘乃唯佛為勝耳。

    宜辦者一至宜辦者十，與商榷者一、二：大抵為向所倡言而施行尚艱也。商榷者三、四：緬甸、暹羅、錫蘭無大乘經咒，咒音今聞有正以西藏者，但今已有習梵文者，當正以梵文耳。抗戰起後，中國佛教會隨京、滬淪陷而停頓，陪都迄未能復立。兼之組織未健全，議行亦時扞格，吾以聊盡吾心而已。吾之所說，亦非專為緇流而說，為緇徒說者每多未布文字，布之文字者大抵為一般人說。其中自多鼓勵白衣弟子為之者，嘗病白衣好談習緇流事，而緇流又趨習白衣事，不能各隨其分宜而精進。居士盍亦力行居士所應行事，并力為諸居士闡說居士所應行事而共策勵乎？縉雲山居尚佳，暑熱漸增，惟珍衛！太虛手啟。六、二十六。（見海刊二十六卷十期）


152復姜摩西先生書

    復姜摩西先生書

    美國紐約宗教聯合會名譽幹事姜摩西先生閣下：頃奉大函及附寄對世界公義與和平共同信念之宣言，異常欣慰與感謝！得悉貴會之成立與工作，及為世界公義與和平所作之善工，尤覺興奮！今日世界需要各宗教之聯合呼聲至急，本人對貴會宣言所得之印象甚深，謹願在此向做此善工之貴會諸同仁表示敬意。關於宣言內容，本人對所提各點均表同意，但仍願就其中之三點，提出愚見：其一為第二段之第一句，其中有云：「都是一個上帝的子孫」，愚見以為應改為「都是平等的」。第二點，係在第二段，原文為「我們相信上帝」，愚見應改為「我們相信真理」。第三點係在第三段，原文為「能引之為一個上帝之人類家庭的統一」，愚見應改為「而能引之於人類平等、全地球人類家庭的統一」。至希對此三點，惠予指教！於結束此函之前，謹願將敝國宗教徒聯誼會之情形略為報告，先生對此組織或已稍有所聞。該會成立於年餘之前，會員包括回教、天主教、基督教、及佛教之信徒，白健生將軍、于斌主教、陳文淵會督、馮煥璋將軍及本人等五人為常務理事，常務理事會每月舉行一次，理事會每半年約舉行兩次。此外並請各宗教徒領袖作公開講演，同時參加一切有益於抗戰建國之各項活動。惟最大之貢獻，則在促進各宗教徒間之諒解同情合作及互助。同人等更望將來可作更大之貢獻，非但有關本國之事務，即整個世界中之國際事項，亦係相同。但該會尚非完全，前途之留待吾等積極努力者正多。先生及貴會諸友人之各種援助，均甚需要及銘感！敬祈時賜大教，同仁等亦將盡量設法與先生常通消息，俾雙方於將來彼此認識及互相幫助，尤願請求先生向貴會諸朋友前代為致意！專此奉達，敬頌道祺！並祝偉大之使命早日完成！你的朋友太虛謹啟。卅三、七、十五。（見海刊二十五卷九十期合刊）


153覆楊星森居士書（三通）

    覆楊星森居士書（三通）

    一
    楊居士星森慧鑒：閱十三日惠書，獲知北平近年佛化時況，至深欣慰！吾所著各書，雖頗切時要，過承各方推許，亦彌滋悚疚。頃病廢日久，不惟艱于搆思握筆，而口講亦難，故真現實論講錄海刊者，未克完成也。世苑圖書尚全，近將由葦舫返鄂恢復，但房舍殘毀，整理不易。李子寬抵漢皋，擬設一書局，專出版海潮音及編印拙著各書，亦猶在籌劃中耳。前者、承寄至慈宗三要攝頌，供縉雲院眾公閱後珍藏院圖，咸所讚佩！住心、繼歐譯著精進，清淨亦續編述，聞之甚喜！叔迦比已有詳告，并悉辛喇嘛、慈舟法師亦居舊都，化導有加。胡妙觀之逝，雖久已知，而頃知現明、普照諸老與芾煌居士亦已西逝，頗感老成零落！漢藏院譯編，曾刻印十餘種。內學院竟無逝後，無何表現，但恩洋在內江立一東方文教學院，曾出孔孟學案等，及出一期叢刊。巴利三藏院設西安，今尚在邀請錫蘭講師。真現實論已出者，請從中華購之。海刊遺存不多，擬檢寄若干也。北平各舊雨新知，統希問好！不一一。太虛手啟。十一月十七日。（稿存楊星森處）

    二
    楊木居士：閱佛學月刊各文，深以贊喜！今有李子寬等，在南京辦佛教文化社，決編印余之全書，預約出版，唯須有專責編校者，居士能至京專負責斯事者，速函復漢口佛教正信會轉知為盼。太虛。三月十日。

    三
    楊居士：來兩信暨與李子寬各信均悉。所述叢書搜編各點，均善。吾國曆十一月十五前可在京，盼十五前到京，及面定種種。來此供給膳宿外，僅可七萬元月津，來京旅費希先墊用，以菩薩願行而不計者，能早到京為荷！專編勘叢書，及關于編行叢書往來信件等，不管文化社他務也。復問近健！太虛。十月二十七日。


154覆吳文官長書

    覆吳文官長書

    達詮文官長轉陳主席鈞鑒：頃蒙令文官長賜函垂詢，深感關懷同舟、勤求民隱之盛德！太虛忝兼舊誼，尤不能不藉之以酬互通情素之旨也。太虛領導中國佛教會。辦海潮音月刊，躬率佛教訪問團於國內國際，呼起同情，闡揚抗建，并有多處僧徒組救護隊等，救治災傷、振濟難胞，雖不足言有何大勳，至少於一般國民之盡力於國家民族者，不相差也。今值勝利和平，歡騰大地，而僧眾之被欺壓，寺產之受侵占，仍未消滅。近以中國佛教會整理委員會名義，曾呈由內政部、社會部轉請行政院、軍事委員會會同布告全國僧寺重申保護，此為安定全國寺僧俾能繼續服務國家社會之公益者一也。太虛又嘗聯合耶、回各教徒成立宗教徒聯誼會，對宗教調協、國際宣傳頗有貢獻。為令職業宗教師如佛教僧侶、回教阿衡、基督教牧師、天主教神甫等各得其盡力國事之途徑，曾由宗教徒聯誼會呈中央黨部請求以職業團體選國民大會代表之例，全國各性宗教團體亦得選僧等代表各若干名，已荷中央吳祕書長交審察會議，尚祈賜予裁定，俾宗教徒在國民平等立場亦同享參政之權利者二也。本會南京中山路萬壽寺會所，二十六年冬被敵機炸毀，寺中殘屋迄今為通信隊等所分佔，失去本會還京之會址。又本會上海市分會會所在虹口，亦於全面抗戰初起時被敵軍燒燬。兩處圖書器物等，損滅無遺。茲已呈南京、上海兩市政府就沒收之敵產（上海有日僧本願寺等）撥一份以資恢復會所。而武昌手創之佛學院，陷敵時殘存餘屋，為敵駐獸醫隊，今國軍接收仍佔居之；雖已呈請發還，尚延未實施。此為發揚佛教學術文化以啟迪社會人心計，祈飭令武昌、南京、上海軍政當局迅即發還及指撥者三也。太虛所住持奉化之雪竇山寺與所屬妙高台等，亦受敵機及游匪殘毀甚多，前者毛穎甫先生曾談及將來須藉提倡重修；而在上海東有恆路之雪竇分院，亦於八一三時被敵燒毀，亦祈飭上海市政府撥封閉之日僧寺屋一所，恢復滬上分院。此有關修復珂鄉風景名勝古蹟者四也。夙疾猶艱行履，未能躬謁文官長，乃懇轉陳，冀垂察賜示為禱！此頌尊綏！中國佛學會理事長太虛。元月十三日。（見海刊二十七卷二期）


155復趙慧燮李晴峰居士書

    復趙慧燮李晴峰居士書

    趙調甫、李晴峰居士轉監利正信會諸會員公鑒：承惠書請邀說法，病朽難應命。且半月間飛漢或京亦無定，希原諒！并祝會眾精進！太虛啟。二、二五。（趙居士存稿）


156與過聖嚴居士書（三通）

    與過聖嚴居士書（三通）

    一
    聖嚴居士：去年屢邀赴錫，曾允今春可行。茲於半月間（農曆二月廿外），如無臨時要故，當可赴錫住十日，先此預告。福善法師已於前月卅日病故，十六送殯。順問年祉！太虛手啟。國曆二月廿七。

    二
    聖嚴居士：震華法師昨又病故了！天氣仍寒，赴錫或須展期，望告超一法師：他的來信閱悉，不久到錫再談。太虛、三、十一。

    三
    聖嚴居士：古二月初八函悉。一、五萬元已為轉致。二、我精神不濟，赴錫請事務簡單，免多勞累，切囑切囑！三、准廿六日到錫，你勿須廿一、二來回，源廣二位亦勿要廿五、六來回；但廿六在錫相接，便可。（此間可與聖輪同來）。閏月初一起，可講菩薩學處大綱三日；只能講三日，餘不能講！在閏月初六、七，或抽空到常州、蘇州各一日。菩薩學處大綱，可印一千張作講稿。中國佛學會無錫縣分會，一、即日可先將會員名冊登記好（三四十人至數百人均可）。二、舉七人為籌備員成籌備處，報縣政府請指導。三、在我到時二三日間（先報縣府定期），開成立會。四、我在錫不能久停，務須先預備好！太虛。古二月初十日。


157致蘇慧純居士書

    致蘇慧純居士書

    慧純居士：吉堂的本家蔡天一託寫了好幾張字，好久不來拿去，如知他的地址，囑來取去！太虛。三、六。（見覺有情八卷六號）


158復長沙趙省長等電

    復長沙趙省長等電

    長沙趙省長、寶生和尚、王師長均鑒：電悉，講經修法，為國祈福，理當應召，惟滯晉留京，事緣未了；更須急赴甯波天童寺之約，故擬祈轉請道階法師至湘以成勝舉！太虛叩微。（海刊六卷五期）


159覆四川當局歡迎電

    覆四川當局歡迎電

    成都統率辦事處劉鄧田處長荃鑒：錦水莪峰，久縈寤寐，重以電招，彌切遐想。溯江西上，當待春深，先此馳報，無任欽遲！太虛。（見海刊八卷一期）


160致陝西辛未講經會電

    致陝西辛未講經會電

    陝西辛未講經會公鑒：東電悉。候朱子橋長者來平，即同來陝。太虛。（見海刊十二卷十一期）


161電勸甘地進食

    電勸甘地進食

    印度聖雄甘地鑒：廢除階級，實現人類平等，為佛徒共欽！頃又聞絕食三週，咸恐礙及康壽。吾國譚君雲山，因亦隨絕食。懇停此舉！敬願印人速從聖雄主張，聖雄應為愛世界眾生，即日進食！中國佛學會會長太虛。十四。（見海刊十四卷七期）


162為國難電告全國佛徒

    為國難電告全國佛徒

    各地佛學會、中國佛教會、各省縣佛教會、各正信會、居士林、佛學機關、佛教團體、及各叢林寺庵四眾同人公鑒：茲值我國或東亞或全地球大難臨頭，我等均應本佛慈悲：一、懇切修持佛法，以祈禱侵略國止息兇暴，克保人類平和。二、於政府統一指揮之下，準備奮勇護國。三、練習後防工作，如救護傷兵，收容難民，掩埋死亡，維持秩序，灌輸民眾防空防毒等戰時常識諸項，各各隨宜盡力為要！中國佛學會理事長太虛叩。（見海刊十八卷八期）


163為蔣委員祈禱安全通電

    為蔣委員祈禱安全通電

    全國佛教寺院會社公鑒：委員長蔣公，一身繫國家安危，民族興替；頃蒙難西安，祈即或聯合或分別修法誦經，祈求早獲安全返京，不勝憂痛迫切之至！（見廿五、十二、十八佛教日報）


164佛教訪問團通電

    佛教訪問團通電

    各通訊社、各報館、轉全國同胞、海外僑胞、暨全世界佛教徒公鑒：太虛等頃因國中文化界之啟發，佛學人士之贊助，及海外各地佛徒之籲請，爰組織成立本團，將赴緬甸、錫蘭、印度、暹羅等處，朝拜佛教諸聖地，訪問各地佛教領袖，藉以聯絡同教之感情，闡揚我佛之法化；並宣示中國民族為獨立生存與公平正義之奮鬥，佛教徒亦同在團結一致中而努力。因此佛教愈得全國上下之信崇，隨新中國之建成，必將有新佛教之興立，堪以奉慰吾全世界真誠信仰佛教之大眾，洎崇拜贊揚東方道德文化者之喁望！茲者、本團取道滇緬公路出發在即，敬布衷誠，佇聞明教！佛教訪問團導師兼團長太虛率全體團員叩皓。（見海刊二十卷九期）


165覆濟南淨居寺電

    覆濟南淨居寺電

    濟南淨居寺靜齋大德轉四眾同仁均鑒：支電奉悉，實深同情。空飛乏術，電掬精誠，并急刊布，來電，呼籲全國名剎高德，同誦仁護以禱平安矣！太虛寅齊。

    見茲來往電文者，全國名剎請誦仁王護國經，四眾同仁亦各隨誦經咒，以共回向濟南安甯。太虛附請。（見覺群二卷卅五期）


166賀班禪額爾德尼就職電

    賀班禪額爾德尼就職電

    南京班禪大師慈鑒：逖聞就職宣化，弘法救世，開政教之合作，為通俗所宗仰，特電敬賀，並頌福祉！廈門南普陀寺太虛叩宥。（見南普陀寺誌）


167電賀歐洲佛教大會

    電賀歐洲佛教大會

    英國倫敦歐洲佛教大會公鑒：敬祝歐洲佛教前途之光明！漢口佛教正信會代表太虛叩馬。（見正信五卷一期）


168電賀虞洽卿壽辰

    電賀虞洽卿壽辰

    虞洽卿長者尊鑒：欣逢七秩榮慶，並旅滬五五紀念，特電祝賀，敬頌康強！（見廿五、七、十九、佛教日報）


169電賀草堂寺宗鏡和尚

    電賀草堂寺宗鏡和尚

    成都草堂寺自立佛化初中學校宗鏡校長慧鑒：接誦大函，藉悉近感僧材缺乏，創辦佛化初中學校，于九月念一開學等由。仰見仁者高瞻遠囑，於抗戰期中不殫艱勞，拼此熱心毅力，預為儲材辨器。將來龍象輩出，荷擔如來家業，正可拭目以待也！特電奉覆，用伸賀悃！世界佛學苑漢藏教理院院長太虛哿印。（見三十年十月二日佛化新聞）


170電賀蔣主席

    電賀蔣主席

    國民政府主席蔣鈞鑒：頃披官報，敬讅十一中全會公選鈞座為國民政府主席兼海陸空軍大元帥。眾望所歸，曷勝欽忭！揆文奮武，負抗建之重任；邁古鑠今，致國族於復興。同盟居四強之列，世界奠和平之基，偉烈豐功，永垂萬代！景瞻吉座，謳頌無量！特電申賀，恭叩崇綏！中國佛學會理事長太虛叩刪。（見三十二年十一月四日佛化新聞）


171電賀緬僧高壽

    電賀緬僧高壽

    阿戾都耶法師慧鑒：余去歲領導中國佛教訪問團訪問貴國佛教名德，得晤法師，討論中緬佛法，兩無歧異；兩國佛教民族應友愛親善，甚佩尊見！今得訊知法師八八誕辰，謹代表中國佛教徒，以無限之願望，謹祝座下努力世界佛教運動，促進中緬親善，福智雙修，長壽無量！特此電賀。重慶中國佛學會理事長太虛。二十九年十一月二十四日。（見海刊二十二卷三期）


172賀王經濟部長電

    賀王經濟部長電

    南京經濟部王部長雲五先生勛鑒：國府還都，策賢柄政，先生學為士則，清畏人知，以史雲獨行之才，作子產眾人之母。計劃經濟，期於正德厚生，開發資源，將以安民救國。忝叨文誼，共被榮施，肅布賀忱！維希霽察！太虛叩徑。（見海刊二十七卷八期）


173賀俞交通部長電

    賀俞交通部長電

    南京交通部俞部長勛鑒：復員伊始，邸報傳來，先生榮長交通，得人有慶！將見羊腸西轉，能回九折之谿；牛尾東來，定鑒五丁之路！舟車所至，聲氣咸通，化荊棘為康衢，涉巨川有攸濟。祥和在望，毋任賀忱！太虛叩徑。（見海刊二十七卷八期）


174覆彭宣傳部長電

    覆彭宣傳部長電

    南京宣傳部彭部長勛鑒：袞袞還都，喁喁望治！長才攬轡，作喉舌於邦家；儒者登壇，播絲綸於南朔。將見德聲含詠，仁風飄十地之雄；相期道化，惠露灑三天之渥！昔居山野，曾挹霽光，謹布賀忱！維祈睿察！太虛叩嘯。（見海刊二十七卷八期）


175賀上海吳市長電

    賀上海吳市長電

    上海吳市長國楨先生勛鑒：中樞望治，昃晷思賢，為地擇人，調公長滬，春申迪慶，萬國騰歡，甘棠蔭屋，援街咸思！召伯名宦，送江入海，……不讓坡公。循聲早播江漢之間，治績更駕巴渝而上。誼深文化，道契寰中，流水不窮，浮雲自遠。敢忘世俗之禮，聊申忭賀之私，佇候履新，諸維愛照！太虛叩效。（見海二十七卷八期）


176賀白國防部長就職電

    賀白國防部長就職電

    南京國防部白部長健生先生勛鑒：報載國防會議，機構重新，先生眾望所歸，擢膺首長，黔黎忭躍，陸海歡騰！固知李霍勛名，應開東第，鄂褒毛髮，並會南宮；以現代化之設施，作第一流之領導，從此有征無戰，保大定功，所深願也。謹布賀忱，伏維垂鑒。太虛已東。（覺群一卷二期）


177賀陳辭修總長就職電

    賀陳辭修總長就職電

    南京陳參謀總長辭修先生勛鑒：抗戰成功，巴徼振凱旋之旅，指揮若定，屺橋迴訪道之車，先生秉武三軍，抗稜八表，長征絕幕，刻石字於狼胥，固我邊疆，控河源於牛渚，猶復公忠體國，羞言大樹之功，總長參謀，不受通侯之賞；允宜矜式，縈感私衷，肅布賀忱！聊申敬禮。太虛叩東。（覺群一卷二期）


178電唁蔣作賓

    電唁蔣作賓

    國防最高委員會黨政考委會政務組李副組長子寬轉蔣部長雨巖家屬禮鑒：閱報，驚悉雨公西逝，殊深震悼！公勛業彪炳於國家民族者，自著史冊；而民七聞法普陀，至滬刱覺社，實開佛化新運動，則佛門功首也！特電致唁，尚希節哀以弘令德！中國佛學會理事長太虛叩徑。（見海刊二十四卷二期）


179唁趙戴文電

    唁趙戴文電

    趙故主席戴文家屬禮鑒：文公西逝，震悼殊深！公一生盡瘁黨國，維護佛教，特電致唁；尚希節哀以弘令德！中國佛學會理事長太虛陷。（見海刊二十五卷三期）


180為追薦羅斯福總統告全國佛教徒電

    為追薦羅斯福總統告全國佛教徒電

    全國佛教團體徒眾均鑒：羅斯福總統在美國為未曾有之聯四任者，在全世界為同盟國之執牛耳者，仁聲義聞，洋溢全球，吾佛徒方以鐵輪王奮戈乃定期之。不圖未及觀成，遽傳噩耗！所幸蕭規曹隨，勝業必成。吾佛徒哀慕之餘，其各誦經念佛竭誠追荐，以見公道在人，良心未泯，戰爭必可消弭，和平定能永久矣！中國佛學會理事長太虛叩元。（見海刊二十六卷五期）


01答黃覕子問(二則)

    答黃覕子問(二則)

    問一：八識之中，第六是意而第七末那為意識所依故亦名為意。若然，則六為能依，七為所依，即與眼識之依眼根，耳識之依耳根無異，何以六名識而七亦名識乎？

    答一：梵語「末那」，此譯為「意」。八識中第七識正名為意，意者，恒審思量是也。第八恒而不審，第六審而不恒，前五不恒不審，唯第七恒審思量，以執第八見分為內自我體，故名為意。剋實言之，第七第六俱名意識，以恐相淆，故第七存末那之梵語而不譯為意。然立名雖同，而義還有異。第七名為意識，是持業釋，意之恆審思量是第七之業用，識之了別是第七之體相，即用此第七識之業，標第七識之非他識，即用顯體，即體持業，意即是識。第六名為意識，是依主釋，猶夫眼識依眼根，故名為眼識，第六依第七為根，故亦名意識。根者，勝增上緣，有依、如、發、屬、助五義；依意之識，意助之識，屬意之識，意發之識，如意而轉之識，故名意識，意之與識，二各有體，用其所依勝增上緣之根，標此第六非是他識，故與第七即意是識而名為意識者義有異也。第七之為第六識根，正如眼、耳、鼻、舌、身為前五識之根也。然第七識自體是識，以復為第六識依、助、屬、發、如之根故，又名意根。但在意根一名，又有三義：一者、即第七識獨為第六勝增上緣；復通為前五染淨依，即第七識未淨，則前六皆染；與第六之如第七而轉同，復與賴耶為俱有依，有則俱有，第七不執第八為我，第八即捨賴耶之名，故第七識偏名意根。二者、八個識之等無間緣，通名為意根，此即自體是意根也。三者、在隱祕教，但說有六識而未說有八識者，所云意根，即隱含第七與第八二識，此通常說六識、六塵、六根之意根也。

    問二：如來一代時教，天台、賢首均判五時，獨慈恩宗則依深密等經判為三時，而以最初華嚴判屬第三時，本在方等之後、法華之前之般若，卻又判屬第二時，種種不同他宗之處，果何據乎？

    答二：慈恩依深密等判為三時，所謂有時、空時、中道時者。時者時義，非指時代，此中亦有頓、漸、不定。頓教不歷三時，從始至終皆中道時，即華嚴是；在不定教，亦不定歷三時，或從有入中道，或從空入中道，方等諸經皆是。唯約漸教，乃歷三時，初從依他起性祕相而說，對治凡夫斷見，說續有情，建立人天因果；對治凡夫斷常二見，說惟有諸法而無我，建立二乘因果。次乃依遍計執性，說畢竟空義，淘融執見，解除法縳，在經正指般若諸部。然後會歸前二性顯圓成實性，令入中道，在經正指深密、法華等部。蓋在頓教之機，從始至終皆聞華嚴；在不定機，從始至終皆聞方等，亦有始終唯聞阿含教機，亦有始終唯聞般若教機，亦有始終唯聞法華教機；唯不定教中有一類從小入大、從空入中之漸機者，乃歷此三時耳。故天台之判五時教，亦有通五時以融之，閱教觀綱宗可知矣。（見覺社叢書第一期）


02答劉笠青問(四則)

    答劉笠青問(四則)

    問一：各教下手工夫，俱重持戒，其義云何？
    問二：自修之士，對於人事一切煩惱，如何屏除？
    問三：入道之始，志願若何，方可成就？
    問四：聖人以神道設教而天下服，正信歟？抑迷信歟？

    答一：戒者、去其染業而不使之復染也。孔子戒色、鬥、得，釋氏戒貪、瞋、痴，同為掃除根本煩惱。譬如擒賊，擒王為先。而其守持之法，如子思之戒欺求慊，顏子之心齋、四勿、不貳過，皆所以去妄存真，省之又省，以至於無。必也四相盡絕，一塵不染，永久不退，方為戒律精嚴。故曰：「萬法無真，持戒近是」。一切聖賢莫不始基於此，此第一義諦也。

    答二：舊緣無礙而已矣。儒者下學上達，盡人以合天；佛子出世不捨世法，要皆以心照境，不以境蔽心，久則心境雙忘，逆順愛瞋，猶如光滿太虛，聲傳空谷，不相留礙，所謂煩惱即菩提也。夫奔雷掣電起於心目，可謂暴矣，天地反覆，身入玄冥，至深遠也。大空如日，三界煊赫，或成冰海，晶瑩無際，此亦極宇宙之至變也已。而此種種幻相，燦若空華，終不令翳我明覺，何況尋常人事？一切煩惱皆由無明發生，理障既滅，事障自銷，無勞屏除。故曰：「大定無出入」，在學者融會焉可耳。

    答三：但發願心，決定成就。願海無邊，各隨心量。阿彌陀佛以願力結成淨土，接引三界十方眾生。觀世音、地藏菩薩等，皆各以度盡眾生為其本願。仁者欲立立人，欲達達人，即願即行，即人即己。良以萬類為一原之分，萬法為一心所造，無願無成。願量不宏，成就不大；擴而充之，終而成之，則專視學者精進之心與廣大之懷以為斷。

    答四：正信非迷信也。夫太虛、一心之所彌綸，性為體，神為用，其於物也，體而不遺。人之生也，神與俱來。神、聰明正直而一者也。詩曰：「清明在躬，志氣如神」，即此之謂。凡夫之人，蔽於物欲，囿於形體，性不復見，神失其所依，而不可以終失也。聖人於是教以事神之道，其言曰：正汝形，一汝志，神將來舍，降神也。盥而不薦，有孚顒若，侑神也。上帝臨汝，無二爾心，事神也。其竭誠致敬，凝神一志若此，實為復性之初步。梵網經曰：「我是已成佛，汝是當成佛，當作如是信，戒品已具足」。欲成正覺，先具正信，正而後信，何迷之有！（見覺社叢書第四期）


03答楊犖哉問(二次十則)

    答楊犖哉問(二次十則)

    一
    問：疑情不可卜度，卜度則成妄想；卓之所不解者，疑情與卜度有何區別也？

    答：宗門之第一義，即不以佛祖聖賢在文字言語上所留傳的如何若何為滿足，必須翻轉來向己躬下憤憤地要辨個究竟是什麼而後已。即這便謂之疑情，觸著磕著，無不當下翻向己躬下討究他個究竟是什麼，即這便謂之起疑情。然不得在那要根究的「究竟是什麼」上，用推論方法，先立下幾個假設，以為不是甲或許是乙，不是甲乙必不出丙之與丁，如來書所云疑之狀態，此正所呵斥之卜度是也。然參禪所要根究的「究竟是什麼」，為何不可用推度的方法呢？因為此中所要究明的「究竟是什麼」，乃吾人情識上向來所未曾有過的，且是情識上絕對不能有的，要待吾人的情識窠臼徹底脫落時乃顯現的。若妄想卜度，則是自己騙自己，自己阻礙自己，留著情識遮蔽他，使他不得顯現的。與北京赴上海時東西南北的方向，天津、保定、南京、漢口的旅途，原是情識上之所有的，是絕對不同的。今說此，並不是為疑情不可卜度一句話做註解，實是參禪用功的要緊處，故不辭嘮叨耳！（見海刊一卷一期）

    二
    問一：如此用心是否妄念──如參念佛的是誰一句話頭，心思此念佛者果是誰耶？我也。何者是我耶？血肉筋骨無知之體非是我也，有知覺處方得謂我；腦主知覺，故我應在腦裏，腦亦血肉物質之一種，焉能化無知而為有知！或係如機器、電器之類，因組織上而發生此種能力耶？然萬物原有何種性能方能發生何種功用，斷不能使本無者而化為有，如汽機本有熱力之性能，故方有機器之功用，電機本有電力之性能，方有電器之功用，及降而言一切物質分子亦本具分合之性能，方能起化學作用，茲物質與精神絕不一類，何能以物質之本能而發生精神之功用耶！且窮究物質之本原，出於多元之分子，再進而推之則出於一元之原子，再進而推之則出於渺微之以太，因以太之律動種種不同而生種種原子、分子，又因其種種律動不同而生力、生熱、生音、生光種種之現象，是物之本原窮於以太，而其性能亦極於力、熱、聲、光、氣、液、固而止，絕無與精神可以相應相生之點，當知精神由物質組織上而成之理，無有是處！──窮搜極想，無有恰當之解決，如此起疑情，疑則極其疑矣，然參諸各禪錄及來函所云，似正以是為妄想，為追尋，為卜度；在台宗則正謂之外道異計也，究係如何，請師就此文下一斷語。

    問二：如此用心是否合法──如參念佛的是誰，但心中想曰此念佛者是誰，神凝於誰，內視於誰，念法於誰，但用心至此處即止，如一刀斬斷，如勒馬懸崖更不再向前尋出個如何如何，解出個如何如何。換言之，即但起疑問而不自為解答也。又如參無夢無想時主人公在何處，但一心看著那無夢無想時情景，心問此時主人公究在什麼處，一味咬定這裏，如抵斷崖絕路，更不再向前尋出個主人公在處來，解出個主人公在處來。如此用心，鄙見似於各禪錄暨師來函所示相符，然究是合否，請師就文下一斷語。

    問三：果如第二條用心，愚仍有疑問二焉：甲、止觀之法，無論繫緣、制心、體真等止，其制心一處，截斷妄想流注之法門，與參禪之用話頭，愚見以為并無二致。且參話頭僅抵止門，於觀門尚缺，是止觀較參話頭猶較完備也。乃禪宗則以己宗為別傳無上法門，果何所以而云然也。不特此也，並斥行止法者謂為如石壓草，果止門如石壓草，則參話頭能獨異此誚乎！乙、佛法無論台宗止觀之法，淨宗念佛之法，密宗念咒之法，禪宗參禪之法，及其他一切宗之禪定修持之法，據愚見可一例以觀，無非截斷妄流，制心一處，由定發慧，定慧等持之義盡之。果如此義不謬者，則愚見以為亦不必定參前人所指定之話頭，即隨便自己定一話頭亦無不可耳。如桌現在寫字，則參墨如何是墨的，或筆是從何而來的，均未為不可，何必定用古人公案中之話頭耶？不特此也，如人專心一意，注想一事意不紛流者，皆應與參話頭相等；是世上專心於一事一物者，皆合由無意悟道而悟道矣。是耶非耶？請為斷之。

    問四：六祖之時，既無參話頭之法，六祖又不許人坐禪，不知依六祖教法究如何用心做功夫耶？如無法，不幾蹈坐在無事甲裏之弊哉！

    問五：達摩祖師九年面壁，及心如牆壁之語，皆與止門不殊，別無奇特，何以謂之別有心傳？

    問六：六祖壇經般若品中有曰：「欲入聖位，然須傳授從上以來默傳，分付不得匿其正法。若不同見同行在別法中，不得傳付，損彼前人」。味其言，是確有法門可傳矣，佛法果有祕密法傳耶？

    問七：唯心訣列舉一百二十種邪宗不是，但如何為是，不見下解。末文但曰「唯在觀心」，此一語何能別得一百二十種之非耶？

    問八：終日俗事，自是雜念，與無念之旨自極相背。若謂操俗務於功夫不妨礙，則截斷妄想流注及無念等法，可謂廢言。若謂一日只須作少時功夫，其他時仍可作事者，則一日作事時多，即雜念時多，僅僅少時無念，如何敵得生死？若謂做功夫時固無妄念，作事之時亦非妄念者，夫作事明明念念遷流，不得以動靜一如空言飾之，明甚，關於此點，幸有以教之！

    問九：佛法住世，分正法、像法、末法三時代，法應一耳，何能分三？分三，則將有真偽矣。且像法猶可曰以像為教解釋之，至末法時果以何法為法耶？

    答一：此種用心，亦可算得一種人我的析空觀，雖未是禪宗的參禪法，卻亦非台宗所謂外道異計，因外道異計是有所執取，而此中但是推觀也。

    答二及附答三：禪宗參禪，是專心要求發明本來意，不在截斷妄想流注。但途路上所附著發現的截斷妄想流注的功效，亦自如來書所云；此僅是附著發現的旁效，故不同分止分觀的止。但依交光禪師於楞嚴正脈中指前三卷楞嚴為說妙奢摩他之例，則將參究話頭為妙止，亦無不可。參話頭原不必前人指定的話頭，但要須是直截根源的疑問，可以求一個天地同根、物我一本的根本解決者方是。若來書所援參究墨或筆之類，則適成尋枝摘葉的戲論矣。昔法蘭西人笛嘉爾，以對於一切皆疑為不實而進求真實不已，卒之悟一切皆可疑為不實而唯疑一切為不實之意不可疑為不實，因疑意為不實者還是意而非他故也。此亦略近於禪宗的起疑參悟者，但禪宗不許人在意識的想像上推觀上建立出組織出任何道理，解說境象狀況為如是者，要人親切分明得入現量性境，悟徹本真心地而已。又若法蘭西現在的柏格森，排斥各種概念，謂實在的唯直覺能得，因在直覺中不分能所而能所皆在覺中故，則較笛嘉兒更密符一層矣。近日北京大學印度哲學講師梁漱溟所作的唯識述義中，謂「大家不要把佛家坐禪，看成什麼外國養生家、中國道家、印度外道的古怪神祕把戲，佛家的禪定不過要求真現量罷了，更沒一點別的意思」。永明壽禪師曰：「夫禪宗者，真唯識量，但入信心，便登祖位」，則更大大的宣露矣。能但從『萬法唯心，心在何處』驀直追到底的追究落去最好；如欲先求理解，則於唯識諸書仔細研究一番亦好。

    答四：六祖前，但隨人有何情識知解功習上的粘縳，與他解去了，還他一個本來明明淨淨的便好，由他隨分穿衣吃飯去，所謂「修證即不無，染污即不得」也。若坐在無事甲裏，則便是為無事甲染污，亦是為無事甲粘縳。

    答五：莫錯認面壁及心如牆壁便為達磨！但達磨究竟有甚奇特，我亦到今疑著！

    答六：壇經原文，第以悟佛法者不可不傳授人，傳授人須觀是器非器耳。蓋六和僧須見和同解、戒和同遵，恐彼知見不端，行履不正，妄附聖法以行邪偽，自誤誤人，為害非鮮，故須同見同行乃可。而同見同行，祇從自悟自證得來，佛祖不過為之印定而已。知見宗旨之辦，接機應用之方，古人喻以軍符，亦非定無傳授。

    答七：情有偏著，取為實法，一百二十種所以皆為邪宗。但觀唯心，無邪不正。

    答八：動念息念皆歸迷悶，若能提得起本參話頭，自然做著坐著的無不是他。

    答九：正法、像法、末法，乃依世俗諦說佛教在世間的盛衰狀況而已，正法時多能從佛法修行證得聖果者，像法時鮮能證果，但尚多明理行道，持律儀而具形像者；末法則儀像亡濫，以佛學資談柄，比丘中修持者亦鮮矣！（見海刊一卷二期）


04答楊陛雲問

    答楊陛雲問

    問：弟子前曾學習調息靜坐，坐至靜極之時，雜念漸少，忽然如浮於虛空，不知有身，不知有處，但渾渾然似知非知，似睡非睡，有時亦如睡眠，迨至醒來，頗覺頭目清明，精神爽朗，四肢安適。弟子常以此境告人，或謂此係邪定，恐入歧途，故弟子近來不敢再試。茲弟子參研佛學，見禪宗法門，亦須入定，然後大澈大悟而得成佛。蓋佛之法門，乃至尊無上，是故弟子竊有志於是。特竭誠叩求吾師：前之定境為邪為正？若何修習可改弟子之邪定而入正定？不墮魔外，直至佛地！又如何可以一生取辦？若必須數世，則菩薩尚有隔陰之迷，誠恐來世一有福報，便爾忘卻，豈不可惜！敢問修何功德，能令世世不迷？並懇求指示：先看何種經論？俾便研閱。

    答：詳考來訊所言靜中境況，雖非邪定，亦尚非佛法之正定！蓋是欲界──即吾人及六欲天界，凡夫修習禪定，尚未能得到梵界，亦曰色界──之禪定。論界、則禪定須欲界以上之梵界及空界，乃能有之。在欲界之過程上所發生之各心境，於此不怖不悔，不憂不喜，不昏不散，不浮不沈，不退不失，能善安住，一二三年或有能得證梵界禪定者；然此正所謂執身修入之凡夫定也。於佛法論，此亦歧途。況無佛法真慧，在欲界未到於禪定之過程上，便往往流入鬼神仙魔等邪徑者乎？來述靜中心境，亦可安正徐進，但急須研佛理，務令正解正念同得現前，以求定慧相應。所謂慧者，即內身心、外世界，徹底全空，圓明寂照之真空慧也。一生取辦，全在乎此。可請童蒙止觀、禪波羅密、摩訶止觀、首楞嚴經，細參究之！（見海刊一卷四期）


05答妙慧女士問(九則)

    答妙慧女士問(九則)

    問一：修行出家與在家有何分別？出家勝於在家否？女弟子前年依姑蘇淨空尼皈依三寶，淨師屢勸予出家，謂汝既有志修行，以出家為最方便。惟女弟子俗緣羈束，終難擺脫，故尚未現尼相。

    問二：有何方法可擺脫一切俗緣？

    問三：年青出家勝於年老出家，是否？女弟子今年二十三歲，淨師謂予出家當乘年青，予十七剃度，汝今不披剃，更待何時？

    問四：出家何以必先落髮易服？出家修行，不過求其比在家靜心能定，何必將頭髮剃光，易服改裝？

    問五：衣袈裟有何意義？

    問六：出家何以必受戒？持戒固是，何必在頭上燒疤？

    問七：尼姑與僧同侶，稱呼相同應改否？問八：普度眾生，原不過度眾生信佛，並非度眾生出家。但苟度一人出家，較度一人信佛孰佳？

    問九：今尼菴多而尼僧寥寥，大可合併，當用何種方法？

    答一：此亦須看對於修行兩個字作何解法。專修持戒、習禪、或與持戒、習禪相策應等行，則自是以出家為較勝；若讀誦、禮拜等皆然。至修布施、慈濟等行，亦許在家為便。大士十度齊修，萬行平施，蓋無何優劣可言。但佛時先例，不出家具足苾芻尼戒，祇有獲證預流果，一來果，絕無能得阿羅漢果者。若以了生死、出輪迴為志，修學戒定慧三無漏行，以求現生得證四沙門果，則姑蘇淨空苾芻尼之言信矣！因出家者，已將從生以來由家族所賦予之人格完全拋卻。若女媳妻母等，另依佛法取得一種新人格；此種新人格，即是專修學三無漏行以了生死出輪迴之苾芻尼也。第能成就此苾芻尼行，亦須有苾芻尼之僧眾方可。而在今日之苾芻尼僧眾實難得師友，則戒難淨，定難生故；定難生故慧難發也。然則雖出家，亦祇能仗阿彌陀佛願力，持名求往生極樂，以為超出生死輪迴之捷徑耳。持名求往生極樂，則唯在自心信得篤實、願得懇切、念得貫徹而已。在家出家，無大關係。若無何挂礙牽累，遇有緣善知識，逕投出家，亦可較能護持信心不退。

    答二：在佛法亦大有峭然斬絕不近人情之處，如一口氣不來時如何擺脫，即今也便可如何擺脫。人命在於呼吸，入息不保出息，即今便算死去，有何不可擺脫！然佛法隨順世間施設，也不過違俗情人事，則先存一擺脫之志，於家人持但了舊緣，不造新業宗旨，定心耐性做去，必亦有了畢一日，看自己願望與毅力何如耳！若由大智慧大解脫人觀之，則那來俗緣，無非真覺，尚何擺脫不擺脫哉！

    答三：從較能不犯戒言之，亦有謂宜待年老出家者。然出家不是苟安偷活以度餘生之無恥勾當，乃奮大勇猛發大精進以超三界越四流而趣證無生者，自須年青乃可。蓋衰老雖可能不犯戒，但於持戒、修禪等等，亦無精力能行也。

    答四：此從消極言之，毀卻換卻庸俗所貪著之形容飾好，以絕愛欲。若從積極言之，依佛儀制，仿同佛之形儀，使自己觀之生策勵心，使同侶觀之生和順心，使世人觀之生淨敬心。且亦身心夾護，俾不容易成就犯戒緣也。其餘若潔淨、簡便等義，亦附之。

    答五：梵語袈裟，此云壞色，即破壞色質之衣服。依佛儀制，與前落髮易服同義。

    答六：燒疤，是受戒時獻身供佛滅障消罪之意，與受戒、持戒原來非一事。今合為一事，亦可作為提醒自己罪已減、戒已受、僧已成，不應更沾俗染之心念之用。然據吾一人之意，則燒疤與否，當隨人各自發願，不須定燒。

    答七：若正其名，比丘、比丘尼、沙彌、沙彌尼，四種同名為僧。今世俗則以比丘為僧，呼為和尚；比丘尼為尼，呼為尼姑。而和尚是親教師義，即師之謂。在比丘，比丘尼，其徒對師但應稱師，或稱本師，或稱和尚。在師無別，故無別稱，對於比丘等中大善知識，則呼大師、法師、禪師等等。平常年耆出家早者，或稱長老，或稱上座。相等、或呼同參、或呼仁者。徒輩、則呼名字。而「大德」一名，上下通可以相稱。然則於父、母、兄、弟、姐、妹等，皆可廢除不稱。若從依此本師之力，得生一比丘或比丘尼之新人格以言，所謂從佛口生，從法化生，則皆稱以父亦可。此其為父，本不在其人之為男為女也。

    答八：信佛與出家，有廣狹淺深之殊：信佛者廣而淺，出家者狹而深。勸一人信佛即算成效，剃一人出家雖亦成效，但其成效須更看出家後之行果如何以為定。至普度眾生之義，非僅度之信佛，亦非僅度之出家，乃度之了脫生死，超出輪回，及度之成佛也。

    答九：尼菴自以能合成尼眾叢林為宜；然沿習已深，未能易行，然方法固不難也。（見海刊一卷四期）


06答淨悟清信女問(十則)

    答淨悟清信女問(十則)

    答一：前復志禪君書所云者，以出家非修學佛法之究竟，乃修學佛法之一，殊勝方便。若能不假此一方便，便能見到行到，則一面既即俗而真，無世俗之可捨；一面又因處俗，尤能廣攝群流，若維摩詰、龐蘊之所行，故曰最好。

    答二：怎樣可使父母或其他長者許子女卑幼出家，可尋之佛與佛世諸弟子出家因緣，及古來諸高僧高尼之出家事故，必能有所取法。

    答三：私遁剃度，可再歸省。

    答四：可於上海有正書局購周安士所著慾海回狂一書心會身踐之，亦即可以之感化愛慾者使解脫愛慾。

    答五：不得父母許可，與棄夫及棄子女等出家，在律文本所不許；然觀之古之抱剛果之志，有堅深之誓者，亦不以是而為障礙，則在自決耳。

    答六：自見出家真實之好，以之勸夫勸妻或勸他人，固無不可。然亦不可輕易教人出家，或反致於法於人兩皆有損無益。

    答七：「善法安放」，衣食亦自在其中，而能亦用佛法開化，使亦能安心於是而各修其行為最善。

    答八：吾甚昧尼界情形，茅菴亦偶聞人說，實未細悉。

    答九：一面端身正意，祇一味將經熟誦；一面可閱易解之經，漸求了解。請靜安寺路三十九號佛學叢書研覽之甚善！

    答十：海潮音總望有人來幫助之，吾之願亦猶君之願，願其相續無盡。責吾一人，恐終難續。傳記、調查、小說三項甚好，有材料儘可登載也。（見海刊一卷五期）


07答朱中翰問(三次十則)

    答朱中翰問(三次十則)

    一
    答一：力食、乞食，原可並存。一、新僧化但指在山林之一種僧化，非概括各地僧化之全故。二、所謂以「竿木隨身，遇緣即宗」之化，則凡有利益，無不興崇，亦何有障礙於乞食之化哉？

    答二：此中廢像，亦因此說住山比丘，務專修求實證之一種特殊僧化，故如是云耳。若夫攝俗利眾，亦不妨陳像。要之、亦概括在「竿木隨身，遇緣即宗」之化中。律寺當須設像，但所設之像，應依照經典，或如整理僧伽制度論所說著為一定之制，不得隨情混列天魔鬼神之像耳。（見海刊一卷七期）

    二
    問一：佛以斷愛絕慾為止惡修善之根本，雖然、世間恩愛慾望，果非善乎？無恩愛則社會不能成立，無慾望則進化終莫得而現實。使佛化大興，則世間一切法皆將變動，而天下擾擾恐不能得一日而安！況愛慾生於無明，然無明非他，即真如是，若曰斷愛絕慾，不將舉此真如而斷之乎？

    問二：佛視女子似太輕蔑，謂為不能成轉輪聖王、大梵天王、帝釋、魔王、佛身，此種論調，可證明佛教的女性觀，甚為抑制的。若以此為倫理學原理，推而致之，必致偏重於男性的一方面。夫既同為世界上之人類，果可助男而抑女耶？然則佛之倫理將為局部底也。

    問三：佛法中國王之恩似亦於今世不合，且相背焉。

    答一：斷愛為小乘法，亦為出世三乘法。然此所云「愛」，是依我執而起之貪愛、痴愛，若無貪無痴之慈悲，則又是所成而非所斷。佛所成之智德、福德、恩德，恩德即慈悲也，特不名為愛耳。至欲、有時專舉與貪同起之欲謂之欲，故說絕欲；而專就欲以為言，欲即願望，三十七道品中有欲如意足，十波羅密中有願波羅密，佛果位中亦不去五別境心所之欲心所，非絕欲也。至謂「無明非他，即真如是」，此言不然。無明即痴，乃真如之迷而非真如，悟真如即是斷無明，故斷無明不唯不是斷真如，且正須斷無明以顯真如耳。

    答二：佛法說俗諦，不外乎因緣業果報應之理。從業果論，現前之果相中，既已分明有男女之區別，則其德用勢不能等，又安能不如男女之實以為說，而抑男揚女為平等之空談乎？然果由業致，業由自造，但謂女身不能作轉輪聖王等等，而未嘗謂女身不能轉生為男身，女身男身不過一時業報相之區別。佛法當依同一真如、同具佛性而觀平等，若業果相則自萬有不同等也。若夫真俗圓融，即相無相，有如維摩詰經之天女說，則尚何男女平等不平等之可執乎？來問所引之經，大致依出世小乘法為說者，小乘法專在出世，出世在斷貪愛，斷愛首在絕婬，觀女身而深厭賤之，男觀之可，女觀之可，皆所以絕婬斷愛也。故此本非維持人世之倫理學，而倫理學則當依人乘、大乘之說為柢耳。男女同為人類，即不能有高下，何不同為生類而人與草木平等乎？何不同為物類而人與土石平等乎？從不平等之業果執平等，而不明其真平等之所在，復昧佛說此之所因，洵乎其難通也！

    答三：國王之恩，與今世不合，則廢不說之，亦與佛法何礙。佛之應機而說既多，人人、處處、時時、互互相望而不合者何限！眾藥不為一病而設，亦取其適用者可耳。況乎國者國家，王者主權，國土主權所在，即為國王，不問其為在君主、或在民全體、或在國自身也！復次、國者國土，國土猶云世界，雖至世界大同，世界主權在乎人群，無復國家存在，而人之取所需於世界人群者，猶不能不盡所能以為之報，則「報國王恩」之四字，仍無疵焉。（見海刊一卷八期。）

    三
    問一：往日桂伯華先生以確信因果輪迴之說與否，判是真佛法與偽佛法，其言曰：「佛法者，因果也，而因果必以輪迴為根本，故不達輪迴則因果不通，因果不通而侈口言佛者，皆謬妄也」。然予以為因果之說與輪迴之說，皆為印度所素有，非自釋迦始。若以此判是否為真佛教，不將以印度數論派等宗為佛教，金十七論、四吠陀等論典為佛典耶？或曰：印度諸派雖亦言因果輪迴，而與佛說究竟不同，則請問其相異之處何在？如何始為佛底因果輪迴說？

    答一：輪迴之與因果，義界廣狹，殊大不同。蓋輪迴僅指三界、五趣之有情眾生生死死生，在生死中升沉往復未得止息者以言；而因果之義，則不但通於輪迴內之三界有情，兼復通於木石水土等一切無情之物，一塵之細，一滴之微，亦因緣所生之果也。且又不寧世間有情、無情諸物然也，即出世三乘所得解脫，亦修解脫因所獲解脫果也；即無上法王所成大覺，亦依大覺因所獲大覺果也。此談輪迴因果之時，不可不先分別觀之者。因果之中，有一樁「三界有情生死輪迴的因果」，是之謂輪迴因果，而此輪迴因果乃是一樁事實，對此事實所得不同之見解，則便為古近東西諸家之學說與各派之宗教。於此輪迴因果「認為有不有」，為第一分類；於同認為有中，又將「見得確不確」為第二分類。印度之順世外道，近代之唯物論者，皆認為有生之物，死即散為物質（斷見），絕無性靈轉生之事；又若耶穌教以靈魂專歸上帝（常見）等，此皆不認有「六道眾生輪迴因果」者也。然人死已，其性靈轉生為鬼、為畜、為人之事實，乃多有昭昭在人耳目間者，此既為一樁現實之事，又豈「唯物之空言」所能取銷為無！莊周、柏拉圖、數論、佛教等乃皆認之為有，第其認識之方法與認之為有之性質，各不同也。在佛以定慧神通之力，了了照見三界有情死此生彼輪迴因果之實況，如吾人自視其掌。且觀人世等如幻如夢，故雖有三界眾生輪迴因果，但幻有而非有實，其實性則本來都無此種種差別生滅之虛偽相也。此其根本上與別家之認有「輪迴因果」者，已不同矣。因別家但依憑偶然發見之一二事實，懸為推測，不能明其虛實，通其原委，而即據之設為種種原因結果之說，紕謬顛倒，轉益滋人迷誤，則印度數論派等是也（持牛狗戒等，亦數論派人）。用較佛說之「洞明業識流轉三界五趣之因緣果報」，足以發人之深省，導之止惡行善，反妄歸真者，敻然異矣！桂伯華之言，雖可矯侈談空理不修實行者之枉，亦未為平遍圓滿之論。然固如朱君所難，因釋迦與印度之數論等同說輪迴因果故，便應以數論為真佛教，殆等以「人與牛同耕於田故」為前提，而斷定為「人應是牛」之結論。朱君思之，其亦相與撫掌呵呵！

    問二：印度數論派自著金十七論者即定多我之說（我指神我）；而佛說實大乘，若華嚴第一時教，法華第五時教，亦承認立神我，不過佛教有無我之法印，不以神我為各個性，而以為普遍性而已。但普遍性底神我，與金十七論派的多神我說有何別？若無別，則佛教中底實大乘教，不如竟稱為數論派為妥。若是、則可知實大乘殆非佛底主持說，乃隨順婆羅門說法耳，即外道。若有別，其別之處安在？

    答二：數論所云之「神我」，不過錯認五陰中之「識陰」，為一人一人別有個能知能見者之個自實體，此各人各有能知見者之個自實體即謂之神我。此神我之性量如何，則數論中有種種派別之說明不同，要皆以「虛妄分別」取其「虛妄分別所生之幻影」，顛倒執為「能知能見之我體」而已。大乘佛果上所云之「我」，即平等──真如──之體，自在──解脫──之用而已，非分別取執中之物也。來難所引「實大乘若華嚴第一時教，法華第五時教，亦承認立神我」等言，此皆於佛法顛倒分別，模糊錯亂之談。近來日本人所作講佛學之書內，最多此類似是而非之說，無知者閱之乃益迷悶無由得解。然朱君但以涅槃等經嘗說「真我」之故，即謂「實大乘教不如竟稱數論派為妥」，然則朱中翰嘗到茅廁內大便，糞蒼蠅亦嘗到茅廁內吃糞，以同到茅廁內故，朱中翰亦不如竟稱糞蒼蠅為妥歟！其可笑，不較前者為尤甚乎？問三：如前所說實大乘，恐非釋迦主持說，然則釋迦之說為勝乎？抑實大乘與外道為勝乎？又釋迦的教義，果出於阿羅邏迦、迦蘭二仙人乎？因此二仙人曾為釋迦師故。

    答三：明第二條則第三條不成疑問，可不待說矣。

    問四：馬鳴菩薩創底真如生滅二門說，如來藏緣起說──如來藏緣起說原非馬鳴所創，特馬鳴所說至為詳盡，即謂馬鳴所創亦非過言──，為因襲傳承釋迦說耶？抑為革命改造說耶？釋迦所說法與馬鳴所創法，何者較勝？馬鳴雖是應佛懸記而生，其所說法或亦依於楞伽、密嚴等經，起信、寶性等論，然果超過佛說，吾輩不妨宗馬鳴而排釋尊也！

    答四：凡學說有因散亂而遂成隱沒，一經採集開顯，編輯條理，始耀然呈露於人之耳目間者，蓋往往有也。馬鳴宗釋迦所說百部大乘經以造起信論，洵大有採集編輯條理開顯之功者也。何來乎「因襲繼承，革命改造」，及「超過佛說」等等邪妄分別哉！至云「吾輩不妨宗馬鳴而排釋迦」，其吐語尤為不倫！既宗馬鳴，則根本上便宗釋尊矣，馬鳴宗釋尊故。既排釋尊，則根本上便排馬鳴矣，馬鳴宗釋尊故。朱君抑何不邏輯之甚！

    問五：佛教人天乘教理，與佛教倫理，有提倡之必要乎？若謂不必提倡，則將以何者對下愚說法？若謂應提倡，則其中迷信滋多，與實大乘圓教了義的佛說衝突繁出，且佛教或不必依此而始得久住！吾等居今正宜發揮妙理，此種方便隨順說，正宜消除，有何提倡之必要乎──前見悲華君文中有欲提倡佛教倫理、人生哲學之語，故云──？

    答五：佛教人天乘教理與佛教倫理有否提倡之必要，即請用朱君之語答之。若不提倡，則將何以對下愚說法！故佛教人天乘教理與佛教倫理，有提倡之必要。「若提倡則其中迷信滋多，與實大乘圓教了義的佛說衝突繁出，今正宜發揮妙理，此種方便隨順說，正宜消除，有何提倡之必要」！即此兩說，一任朱君取捨，無乎不可。然尚應正告朱君者：人天乘教理非徒對下愚說也，絕對的沒有迷信，且能破除世人種種迷信，而與了義大乘一貫者也。朱君當深其心以思之，勿粗躁浮妄也！

    朱君所問，本無解答之價值。然以邇來躁妄之徒，生吞活剝的獵取二三名句以佛學自矜者多，實則雖此種粗淺之疑見、邪說亦未能辨之也，故不惜筆墨而答之如左。（見海刊一卷八期十期）


08答湯雪筠問(二項二十則)

    答湯雪筠問(二項二十則)

    甲、問對覺社及海潮音所欲參末議者

    一：覺社宜多設支處，要多集同志，如北京、上海、廣州、星洲等處，尤為最要地點。

    二：宜在北京、廣州、上海、星洲四處，開辦日報、旬報。蓋近世無論何國及鼓吹何種主義，皆須賴報紙之力以轉移人心，然後易於籌款撥地。

    三：海潮音宜增多影片，宜多古佛、名剎、名山及印度古蹟等畫像，以喚起閱者興味。并宜闢同道住址一欄，以便大眾函商。

    四：宜多闢名山遊記一欄，及近代名僧、居士事略。

    五：宜以淺近之白描派文字著述，千萬不可用白話文。因中國言語不能統一，惟文字能統一，若用白話文，反難明白。且白話文若除卻哩呢的底這那等字，即是白描派文，尤覺了利直捷也。

    六：杭州交通不如上海、香港、廣州之便，宜速設支處。

    七：宜有具體由淺入深之著作，使世人不致誤趨歧途。

    八：辦日報只須籌開辦費，若在廣州開辦，瑛可決入能敷出，且多得捐款舉辦其他報業。

    九：宜提倡組織旅行印度、西藏、日本佛教旅行團。

    十：宜提倡組織旅行演講佛學團。

    乙、問所未理解者
    一：禪宗應從何入手？宜購閱何種書籍經卷？

    二：六祖壇經，謂「以無念為體」。又云：「無者無何事？念者念何物？無者無二相，無塵勞之心；念者念真如本性，真如是念之體，念是真如之用」云云。是六祖教人以無念為體，非如止門之百物不思，換言之即教人念本性也。且照壇經無念二字，非連綴而讀，似屬無字一解，念字一解也。然本性無形相，如何念法？若謂去諸妄念即是本性，但去諸妄念一切皆空，則經又云：「不著空，不著不空」。若准此言之，則念亦應不著念，不著不念矣。究竟如何為合？

    三：壇經云：「心不住法，道即流通」。金剛經云：「應無所住而生其心」。然則參禪者應一切不著，以心聽心之所之，以自性聽自性之發慧乎？

    四：參禪何以要起疑情？究疑何物？何以一切忌著而疑情獨不忌著？

    五：楞嚴、華嚴及印光禪師，皆言佛土黃金為地，七寶為池，凡所用度皆是化現，無不如意，是以淨土為實有也。何以經又言「隨其心淨，即佛土淨」？六祖壇經云：「東方人有罪，念佛求生西方，西方有罪，念佛求生何國」？又曰：「迷人念佛，求往生彼土，悟人自淨其心」，是以淨土為無也。究竟淨土是有是無？抑屬寓言！

    六：密宗所謂二乘地者，聲聞地、辟支地也。有云：「若墮二乘地，是名菩薩死；若墮地獄地，畢竟得至佛」，若墮二乘地畢竟遮佛道，其理云何？

    七：坐禪要攝六根，惟耳最難攝，敢問坐幾許年月方能有效？八：坐禪之經過若何？乞法師說法師初時坐禪，由入手之日以至今日，其經過所見之境地如何？

    九：坐禪何以著魔？魔何形相？魔是否係佛譬喻諸妄之詞？抑是實有魔鬼？乞為詳示，并示不著魔之法。

    十：古德云：「禪宗無淨土，十人九錯路；淨土無禪宗，萬修萬人去；有禪有淨土，猶如帶角虎」。味其詞，是淨土、禪宗須合冶一爐始得，乞示其故！

    甲、答對於覺社及海潮音各節

    第一節尊議，原覺社之初願。但真正發自覺覺他人心，有己利利人能力之同志，卒難多得，故尚無一處能成立，非有所靳之使然也。

    第二節與第一節同，要之此皆非所不欲，特未能耳。如何使能為此，尚請賜教！

    第三節亦因辦事無人，及辦事無財，故難期完美。

    第四節、則儘可依議，或收入雜記欄中。

    第五節、無可不可。因海潮音對於文體，原無何主張，但隨順時機之所宜耳。

    第六節、尊議誠然。但覺社原設於上海，嗣因無有真正同志辦事，故姑移設於杭州而已。

    第七節、編輯此項佛書，亦嘗計及，但終須有經費及有多人幫同作事方可。實告之，現在覺社作種種事，僅有一二人而已，其餘但自修耳。

    第八節、閣下如能本乎覺社之名義與宗旨，在廣州開辦日報，固覺社同人所極其馨香頂祝者也！

    第九、第十節，以言提倡，則覺社所出之書報上，無不可盡力提倡之者。但要期其實現。必別有何種巧妙方法乃可，否則亦空言以提倡而已。蓋吾十餘年來，凡關於宏揚佛法、振興佛教之舉，千端萬緒，應提倡者無不盡力提倡；馴至今日，乃百千萬億分中尚無有一絲一毫之成效可觀也。濁劫眾生緣淺障深，惡重如山，善輕如毛，於佛之無上甚深微妙清淨之法，絕無所能心契。縱得一二嚮風餐化者，亦但有急求自度之懷。欲求符覺社之名義者，未之逢也。噫！此佛所由往往言菩薩道之難行歟！

    乙、答對於所問教義各節

    一：禪宗入手，端在「發明本心」。心在何處？心是何物？於此二問題參究穿透，方有商量門路。參究時不拘行住坐臥均可，用不著閱看經書。要參看者，則楞嚴經、金剛經、楞伽經、圓覺經等經，六祖壇經、黃蘗語錄、宗鏡錄、指月錄、宗範等書，須一一反向自心研究之。

    二：但將大乘起信論「心真如門」一章，及「真如三昧」一章，熟讀深思，義無不了。

    三：但先「參究發明本心」，此義自了；否則終依稀彷彿，千言萬語，亦不能為解說清楚也。

    四：有疑故不得不研究，有疑故必須要求一個真明白；著即不疑，疑即不著，疑即參究，疑即要求個明白，有奮進之力，無住著之事。

    五：有淨佛土，是言其結果；自淨其心，是言其修因。譬如吾人以無始心未清淨，造諸染業，生於此五濁忍土為人。人身、世界，推厥本因，皆是心業造成。但業成果生，業果未謝，則固實有此人身、世界，然則豈以隨其心淨即佛土淨而淨土為無哉！正以身淨之故而淨土是有耳。念佛求往生，是佛為未能悟心之眾生所開之一異妙方便門，無論迷悟皆可修證。六祖則專為悟心之士，說切實得生淨土之所修因行而已，法無不相通會。我們以前造了惡業，現在既實有這個惡濁之人身世界；諸佛諸祖心業清淨，亦便有淨佛國土。我們現在能依照諸佛所言而行，即便與諸佛祖清淨心行一致，豈不決定往生淨土！其義昭昭若是，何有是有是無抑屬寓言之疑惑哉！

    六：菩薩以能成就無上佛果盡未來際普度眾生為義。二乘地是已得到解脫眾苦之地位者，自已沒有苦惱，便不知眾生之苦，不易有所感動而發心度人，轉不若地獄中眾生以苦極之故，推己及人而能發普度眾生之心，故其說如此。然亦抑揚之談，未為了義。如實言之，應曰墮二乘地者，其菩薩心較墮地獄者尤難發耳，蓋二乘亦非畢竟不能發菩提心也。

    七：可修楞嚴經「旋聞」法門，快則百日，遲則十年。

    八：可將憨山夢游集年譜詳細閱之。

    九：可將楞嚴經詳細研究之。

    十：先由禪宗悟心，後依淨土修行。禪宗是頓悟法門，淨土是頓修法門。非禪宗、恐一生不能頓悟徹底，非淨土、恐一生不能頓修到家。不到家則不免蹉跎，故合之為妙。（見海刊一卷十期）


09答朱芾煌問（七則）

    答朱芾煌問（七則）

    問一：煩惱因緣有身──五陰，身因緣有煩惱；為是先有身後有煩惱，為是先有煩惱後有身？若先有身，身則無因！若先有煩惱，未有身時，煩惱寄於何處？若煩惱與身一時俱有，則互不相因，即破因果法，亦失十二因緣。若煩惱與身俱畢竟無生，於第一義則通，於世諦則失，若失世諦，還破第一義諦。

    問二：梵網載：供養法師應自賣身及男女身。既是出家菩薩，云何有男女可賣？若賣弟子，云何不失慈悲？又與戒賣男女色之條，云何不相矛盾？

    問三：藥王菩薩焚身供佛，自是得一切色身三昧以後之事，非謂初心。梵網謂若不燒身臂指供養諸佛，非出家菩薩；此已攝初心，然猶僅限於出家菩薩。今傳戒制度，則不論在家出家，一切需燒。又知其難行也，燒則從輕，不知何所依據？淨名謂但發阿耨多羅三藐三菩提心，即是出家；今云何乃以燒身臂指為出家？若出家即已燒身，以何精究一切佛法？若可輕燒，何如勿燒？

    問四：佛告優波離：聲聞戒與菩薩戒，因緣異、心異、莊嚴異、方便異，是故聲聞戒淨非菩薩戒淨，菩薩戒淨，非聲聞戒淨。聲聞以求有為破戒，以一念不求於有為淨戒；菩薩以不求有為破戒，以無量劫中常處有中心不生悔為淨戒；以此經意推之，似無一人同時兼受二戒之理！今之律師，大抵次第即授二戒，此與佛意有無違礙？云何行持？

    問五：涅槃經佛言：我滅度後，以佛法付諸國王大臣百官及四眾弟子，若末法中有犯戒者，聽其苦治，若能苦治，多諸功德！是破戒輩，不名比丘，名禿居士。而梵網第六戒則又禁說四眾罪過，夫說猶不可，當云何治？今北方寺院多違半月說戒之制，是以犯戒者多，而佛法因以不振！我輩既有謢法之責，又懼破戒之罪，若有確見比丘非法行為之時，究應干涉與否？彼既向不誦戒，則無從於說戒時白其罪過；若置不問，則佛法將益墜落，亦增眾生疑謗三寶之罪，其將何以處之？

    問六：小兒腹病，醫謂有蟲，若不以藥下蟲，則是疾視其子之死而不救，若救子病，勢必殺蟲，二者何以兼顧？又春夏間，溝坑臭穢，易生疾疫，不以防毒藥水洒治，則滋傳染，藥之亦必殺蟲！園丁治樹，農人耘苗，亦有不能兩全之慮，如何處理乃得其宜？又推不肉食之義，則應綢衣革履不可穿，肥皂、洋燭不可用，一切發酵之物不可食，乃至茶不可飲──聞香片等茶曾由豬油熏治──，油漆之屋不可居──顏料中多和豬血──，即素餐之約亦不可應──以素菜中多調味之素，此物是葷──。總而言之：即處處荊棘難行，出家人遠離塵俗，或可屏除，在家人未免應酬，何以善處？

    問七：迦葉、阿難是佛傳法弟子，涅槃經是佛最後說法，理宜付與傳法之人。乃說此經時，佛偏禁此二眾與聽！若謂小乘不堪受持大法，則涅槃與法華何異？況諸阿羅漢與聞涅槃者固甚多耶？阿難謂為魔著，然佛既能破阿難梵咒之迷，寧不能救魔著之困？況說經將畢，佛終救之，何不早拔將來共聞正法？迦葉並無魔著，佛入涅槃，恆沙界外菩薩尚來供養，如何迦葉近在耆闍崛山而不知曉！直至滅後七日乃始知之耶？

    答一：依勝義諦言，真性如如，本不生滅，且無身與煩惱，況可言孰先後！依世俗諦言，煩惱與身互為先後，身與煩惱俱時并有。論唯識之變，種生現，現生現，現生種，皆俱時因果；但種生種為先後因果耳。故一時俱有，並不破因果法。蓋因於彼而果於此，以彼有故此有，即因果之義也。然有有煩惱而無身者，無色界天──或兼二乘無餘涅槃──是也。有有身而無煩惱者，如來他受用身、應化身──或兼自受身、法性身──是也。有有身有煩惱者，欲界、色界五趣凡夫──或兼二乘及菩薩──是也。有無身無煩惱者，三乘無餘涅槃是也。依從真起妄言，摩訶衍論謂依如來藏故有生滅心轉，不覺則動，動則有苦；不覺而動，即無明煩惱，動而有苦，即業繫受身，此可言先煩惱而後身。依息妄歸真言，由身有故觀煩惱有，由身空故觀煩惱空，此可言先身而後煩惱。更設喻以明之：真心譬水，無明煩惱譬風──風即水之輕動──，業繫受身，譬水波濤。專就水言，無風無波，以風波皆水故，以風波皆非水之真相故。專就風、波以言，前波之動遺為現動之波，現動之波傳為將波之動，展轉帶起，如環無端，動與波同時，未嘗不為因果也；波與動先後，亦未嘗不為因果也。推之先先而無始也，引之後後而無終也。若問波濤從水緣何而起？則曰風耳！風耳！欲觀風於水如何止息，則波濤相空，而水唯澄淨平明是也。二諦及二諦不二之義皆在。

    答二：梵網雖為出家菩薩戒相，然亦兼攝在家菩薩，故賣身及男女，自是指有身及男女之菩薩言。若在無男女者，則斷無令彼去尋出個男女來賣之理。其不失慈悲之義，可觀華嚴、寶積等諸經中所記菩薩以妻子等布施之行事。至賣男女色，乃導眾生以婬；此乃表示輕所愛身及男女，而尊重恭敬供養於法，以此自行，亦即以此導人，與彼事義不相類例。

    答三：法華、楞嚴、梵網，皆勸人燒身臂指供佛，所以破人之貪愛也。晚世導在家出家諸修學菩薩行者，皆略以輕燒，亦令稍作破身見、斷我愛之因緣耳。淨名以理奪事之說，別對機言，非常訓也。云「若出家即已燒身，以何精究一切佛法」？則身即不燒，會歸壞滅，豈色身壞滅，便無有能修證佛法乎？以何精究佛法的何字，好一話頭，大須參究！況燒身亦即精進修習佛法之一行乎？況藥王以得觀一切色身三昧而燒身，實亦由燒身而得現一切色身三昧乎？云「若可輕燒，何如勿燒」，此言不然！譬大菩薩行施，內外一切施，而初學菩薩可隨分施，豈以不能一切施便不當施乎？又如持戒，豈以不能頓一切戒，便當不稍漸戒乎？然近來有般僧俗，但知以燒香疤為受戒，反昧受戒之正義，又奚足取哉！

    答四：佛告優波離之言，含有斥小歎大，激勵小乘人發大乘心之密意。實則菩薩三聚戒，攝律儀戒與聲聞共，攝善法、饒益有情不共，故出家菩薩當兼具聲聞律儀，以聲聞詳於律儀而缺善法、饒益，菩薩詳於善法、饒益而略於律儀也。

    答五：此問題且提出於海潮音，徵求全國緇素討論後，再為判斷。

    答六：有身生則不能殺非身生以全身生，有親生則不能不殺非親生以全親生，有族生則不能不殺非族生以全族生，有人生則不能不殺非人生以全人生，有有情生則不能不殺非有情生以全情生。故生以殺成，殺由生有。民胞物與之大慈悲心，既不能自已，而民物又不能不相殘相殺以自全其生。大悲與生，不能並存，又不能滅一而存一，則捨大慈悲心與一切有情，同歸之無生法性，尚何他道哉！然雖發此大菩提悲願，而於未能與一切有情同證無生之間，雖不免殘殺全生之事，然以同體之心，不勝其愴惻悲痛之故，當力求其減免，以並育不害為常經。在己身、則寧失命而不害生；對他生、則以親親、仁民、愛物之差降為變例。去其迫不得已之害親、害民者而止，此為俗諦之中道也。哀哉菩薩！當以度一切眾生無生為歸，當以對於親民非不得已不害生為濟。

    答七：迦葉習杜多行，樂獨善寂，往往不在眾會。又靈山會上，拈花微笑，涅槃妙心付囑已竟故。但阿難後仍在會，列名時或被魔嬈，或聞佛將寂，悲泣失情，未及到耳。（見海刊二卷十二期）


10答李直問

    答李直問

    問：依起信論眾生在生滅之中，雖依真如自體相熏習，亦能發心修行，但以有無量無邊無明，起一切煩惱種種差別，若不遇諸佛菩薩以為之緣，而能證入涅槃，則無是處。讀此竊有疑義：即諸佛親證真如，從斷無明而證乎？抑本未嘗起於無明乎？依後義，則佛本與眾生絕對不同，三阿僧祇劫之修行於佛為多事。依前義，則佛與眾生絕對無異，不遇諸佛不能證入，於第一佛作何說？況經亦云眾生即佛，無明即真如，一切經論但對世間人見思執著而為言說，若分別不有，即經論亦捨。金剛經謂之如筏喻者，如是亦可謂筏依渡而有。經依分別而說，真如依無明而立，佛依眾生而證，得毋使人疑佛，亦從人心識中出，不過一種對病下藥之法門，亦相對的而非絕對的乎？法華諸佛一大事因緣，欲令眾生入佛之知見；心經度一切苦厄，以無所得故。佛之大用如是，即以度苦厄、入佛之知見而止，恐不對世間相本無出世間體也！

    答：一、諸佛親證真如，即非諸佛親證真如；以親證真如即佛，佛即親證真如，於中無能證所證相故。二、親證真如，則無明即斷；亦以無明斷故，名親證真如。然無明雖有斷，而無明無始起之期也。故一切染法起於無明，而無明無起。三、依俗事言，十法界因差果別，佛與眾生未嘗不異也；不異則何須修佛行乃成佛果乎？依真而言，一法界大總相體，佛與眾生未嘗不同也；不同則眾生雖修行亦何能成佛乎？四、真如無明無始故，佛界眾生界亦無始，無第一佛者，亦無不第一佛者。無師智、自然智、成就慧身，不由他悟，故無不第一佛者。而展轉無不從佛聞法發心修行者，故無第一佛者。第一不第一，但依妄情立，佛身超數量，絕戲論分別。五、眾生即佛，眾生與佛同以真如為體故；無明即真如，以無明乃無體之虛病，其實體即真如故。六、言詮但彰假智所緣之假相，而不證諸法之實相，分別心空，則親證諸法實相，無明斷而真如顯，眾生情盡而佛陀智圓，亦即謂之入佛知見，亦即謂之度一切苦厄究竟涅槃，亦即謂之得無上正等正覺。閣下似但認名言義相為真如、為佛，而不知超絕名相之實證智境之正為佛、正為真如也。若但念名相，以為真如及佛，則不過對治眾生妄想分別之一種言說，即如閣下之所言者，亦無不當！（見海刊二卷十二期）


11答石扶持問

    答石扶持問

    答一：學佛有在家士女，原不限於出家，故不成問題。

    答二：果然能夠皆轉成佛，則佛世界豈不較人世界更為進化於至善？何必定要有煩惱苦痛之人！（見海刊三卷一期）


12答覺非問(十三則)

    答覺非問(十三則)

    答一：濟生會假扶乩行善事，同善社借孔附佛，欺罔人世，皆迷信仙鬼者，與佛教初不相干也。

    答二：知進香求福，不知正法，大都習俗使然。亦由能讀書明理者少，故佛教之經論雖燦然大備，而知之者卒鮮矣！

    答三：念佛持齋，固亦有益，但若能明理而看空名利色，則為益斯大。

    答四：人人出家為必無之事，如實有其事，則已非復人間而為佛土矣。對人世全體言，非對個人言，故與個人修一世便能成佛不成佛無干。

    答五：講經能深入淺出難，聽經能了解實行難，誠如所議。然亦無法將佛法說低，使皆能懂，以說低便同俗情，非復佛法；故唯有設法將人智程度增高漸夠得及耳。

    答六：出家者每年亦不為少，然真實發心出家者少，故往往還俗或隨波逐流而去，徒污佛門，復虧僧德，故吾不勸人出家。

    答七：但一經應酬經懺，即依此為生，兼且不免出外應酬，故難佳也。

    答八：湖州白雀寺，係梁武帝時一比丘尼總持禪師之所開創。總持遇達磨，發明心地，復隱此山專誦法華經。至云妙莊嚴王女觀世音菩薩，均係附會之說。但大菩薩本無男女相，而應化則無定相；觀世音應化為女身，經中及事跡上均有。

    答九：欲得改轉，除非使進香者一齊皆明白道理如閣下方可，否則欲令改轉殊難也。

    答一○：借境觀心，藉像明佛，此為設教之意。今有雜塑神鬼多像者，實屬不對；但最少一尊釋迦佛像，必不可無也。

    答十一：不剃髮或是尼，但不得是比丘尼耳。

    答十二：同是人身，自天生之，此語不然。佛法不許言天生，但言業報。同在人中，先業善者報為男身，先業惡者報為女身，故有清濁；然造業由心，皆可自主，故復平等。

    答十三：皈依多師，亦習俗使然，乃廣參善知識之意，孩童亦多有禮尼為師者。（見海刊三卷四期）


13答純保問(三則)

    答純保問(三則)

    答一：前眼、耳、鼻、舌、身之五識，以第六意識為分別依；前眼、耳、鼻、舌、身、意之六識，以第七末那識為染淨依。而第六意識僅從五緣生者，以較眼識之九緣除去明、空、分別、根之四緣故。除去明、空可知，除去分別依者，因正是第六識之自身故；除去根者，因第六識以末那為根，根即染淨依故。

    答二：散位獨頭意識者，即除去夢位之獨頭意識，及定位之獨頭意識所餘之獨頭意識皆是也。

    答三：且先從覺書、海潮音諸講明唯識者類聚研究之，再進求成唯識論可也。（見海刊三卷五期）


14答潘圓音問(八則)

    答潘圓音問(八則)

    答一：提倡教學，不濟貧窮，是由智強悲弱，智悲未能平均耳。非但學佛者有之，社會中多有此類人。或亦因貧窮者多，善門難開，及濟貧適以長惰等觀念先橫梗在胸也。貴親娶四妾，或係學佛前已成之事實，非學佛後發生之行為。且少女偶然心欲為尼，實不應便贊同，當令在家中修行，能至善根堅固不為境緣搖奪時，方可聽令出家。蓋出家尼眾，類皆愚濫，甚或犯規敗常，不忍言狀。與其墮落於後，何似慎重於始，既免玷污佛門，亦可減少罪過。然事非一向，若與因勝、緣勝，出家可望道業有成者，則阻止其出家者，罪亦極重。

    答二：出家若要為一個好出家人，是件極艱難極勞苦之事。在家稍有欣慕，豈能便談到此！女人癡愛情欲嬌縱等煩惱俱重，佛制初不許女人出家，後雖開亦深限制，但勸令在家信學修行，故出家者少。

    答三：未能明出世法，發出世心，多求來生福報，此本普通人之心理，亦導普通人為善之法門耳。

    答四：夫婦居室，是淫不是邪淫，在家五戒不戒之，故與出家人別。

    答五：常念彌陀，自然有益；但也須將關於念佛各經書研閱，方能信解願行。

    答六：中國受教育人少，婦女及平民大都迷信鬼神報應，故信佛者少。

    答七：所論誠然。但當時答的人，或亦因女子姑息，無志者多，欲激發其憤悱自立之心，故不惜口業耳。

    答八：非是佛經中不勸人止惡行善，只因易說難行，故講者多而行者少耳。

    答九：此無不贊成幫助的。但你既發此議，便由你去辦何如？若希望他人，終是沒有用的事。（見海刊三卷三期）

    再答潘圓音問

    答一：學佛者與普通人比論，有同不同，今且略一分析：

    就中自然以智悲兼強者為最好，但智強悲弱、悲強智弱二類，猶不無偏長可取，惟智悲兼弱斯為下耳。如第一次來函所述令親對於佛學很有些研究，平常吃齋念經，都很誠心，並且印送佛書，此吾所謂智強也。而不肯周濟貧窮親友，此吾所謂悲弱也。此乃吾就來函所述以分判者，究竟令親是如何一人，則非吾所知。要之、智強誠有益，不如能濟之以悲為更有益，吾前答之意如是。

    答二：有捨名利色而不為周濟貧苦者，亦有不捨名利色而能周濟貧苦者，亦有由特別原因故不周濟貧苦，而非關不能捨名利色者。即依釋尊言：其捨王子宮室妻妾之尊榮富貴，並非為欲將其所捨之尊榮富貴以周濟他人之貧苦，蓋是為求大覺以度群生，須捨離之以便專志精修耳，所謂不為周濟貧苦而捨名利色者是也。故不應如來函混為一談。

    答三：福德智慧二俱圓滿方是佛，不能以清寂概之。以福德圓滿故，能順應眾生痴情之所求，用為後時漸漸得令度脫之遠緣。求壽得壽，求子得子等，皆經教明載，不可一偏抹煞。

    答四：前答中所云皆關於佛之教義如是、人之事實如是者；來函雖為女子鳴不平，亦不過一不平鳴耳，無當真理也。

    答五：未能真實知出世法，若知有來生，深信輪迴因緣果報不虛，汲汲以為善修福，即人天之正教，故前答予之。蓋此為正信佛法輪迴因果之理者，與迷信鬼神報應絕不相同。迷信鬼神報答者，看得佛同鬼神一般，且不能知道如何是佛，又安從信佛哉！即信佛亦等於迷信鬼神耳。

    答六：佛非糊糊塗塗可迷信者，故受教育識道理者，始能正信其所了解之佛法。然佛法方便多門，隨機引導，智解闇短者，若能虛心領受智者之糾正，自能漸趨正道。惟自執為是，斯難教化。至云受過教育者多信耶教，由此耶教辦學校多，青年學子多出其中。亦由初不知佛法是何義者，妄以佛徒自居，致為人將信佛看同迷信鬼神一般，稍受教育者遂亦少信佛教。

    答七：若能照所講經義而行，自然能將實際之道德，自行教人行。但講經而不照經行，致如前次來函之所云，故曰「講者多而行者少」。

    答八：因勝：若其人於佛法已能真正了解，生決定信，發堅固心，要求出家依佛法修正，自利利眾。緣勝：若根身敏健，才器優秀等。此佛教中許人出家之條律，原是如此。（見海刊三卷九期）


15答黃景基問(二次十九則)

    答黃景基問(二次十九則)

    一
    問一：起信論曰：所言覺者，謂心體離念，乃至即是如來平等法身，由此而言，真如本體即諸佛法身。又云：「真如用者，所謂諸佛如來乃至攝化眾生」。由是而言，真如之用即諸佛之業用。以真如即佛、佛即真如故，然真如體一而諸佛非一，一真如也，為釋迦佛耶？為阿彌陀佛耶？若果是一，則修淨土者，何以定念阿彌陀佛，不念釋迦佛耶？如云阿彌陀佛有此願力，諸佛既為一體，阿彌陀佛之願，應即諸佛之願，同一真如之用故。譬之於水，一切有情未解脫以前，有如浮漚，解脫以後，漚化為水，則不能指某水為某漚之水也。如云真如體同，業用既異，能用有別，能用既別，諸佛有別，何得云諸佛無差別？如云法身無差別，受用身有差別，則是諸佛受用身。仍有彼此自他之分域，此與眾生又何以異？進退思維，理如何通！

    問二：煩惱、所知二重障，顯然有別，何以百法但列舉煩惱而不言所知障？如云心所相同，所望有異，究竟何者為異？且既為一矣，則斷所知障時煩惱障應斷，斷煩惱障時所知障隨斷，何以二障各別斷耶？

    問三：唯識論云：種子雖依第八識體，而是此識相分非餘。在色種子固屬相分，若心及心所種子，豈相分攝耶？

    問四：唯識述記卷二十五第七頁，問曰：若爾，如何知七於六有勢分，非八現於七！故知說八為第七依。下二句似是答詞，然所答非所問，豈第一句八誤作七，七誤作六耶？

    問五：意根云者，諸說不一。顯揚十七云：「由此意根，恆與我見、我慢等相應」。又云：「如前所說意根，恆與四惑俱」，是以意根為第七識，蓋意識之根也。唯識論云：「增上緣依，謂內六處」。述記云：「即五色根及意根」（廿六卷廿一頁）。宗鏡云：「唯取同時八識心王為意根」，是又以同時八識心王為意根也。瑜迦云：「若此六識為彼六識等無間緣，即施設此為意根」，是又以前念六識為意根也，即論文所謂為等無間緣依之前滅意也。據第一說，唯識論解具依多少：五識俱有依為五色根、六、七、八識，是於內六處外別依六、八。第六意識俱有依謂七、八識，是於意根外別依八。第七俱有依謂第八識，是又完全不依內六處矣。則述記所謂八識俱有依，皆不過內六處，殊難概括。而論文所云即內六處，亦太狹也。據第三說，意根既屬前滅意而作等無間緣依，又為內六處之一而作等無間緣依，則此二依應無區別，三依應二！若據第二說，則意根乃同時八識心王之通稱，而非第七之專名，又何意義廣狹差異如是？

    問六：三支比量：「真故極成色定不離眼識，自許初三攝眼所不攝故，如眼識」。此因自許初三攝眼所不攝，何足顯其不離眼識？又唯識論云：「極成眼等識，五隨一故，如餘不親緣離自色等」。量云：「極成眼等識不親緣離自色等，五隨一故，如餘」。此中所云離自色，當是指色之本質，不爾便犯相符過。然此因五隨一故，何足顯其不親緣色之本質？蓋此二因，似非同品定有性，亦非異品遍無性，於因明法是否相違！

    問七：因明之法，立敵共許，然每於因加自許言，以簡他之不極成，何能得其共許？如外人不許大乘經為至教量，唯識論立量云：「諸大乘經至教量攝，樂大乘者許能顯示無顛倒理契經攝故，如增壹等」。此因在樂大乘者則許之，在外人不樂大乘者便不共許，何能對外人而成立大乘經至教量攝？

    問八：唯識義蘊，經論畢宣。然唯識論於自他之關係，但變他之浮塵根，則於種種事實，殊多窒礙難通。例如張獻忠嗜殺，流血之慘，同業共變。然無獻忠，無此浩劫。如是眾生變起浩劫，則必起獻忠，然經論但言變起根身器界，未言變起他之有情。又依別業言之，如甲因先世惡業，應受果報而見殺於乙，此應是甲之識變──是否即異熟生──，以其因果故；然同時必變乙識，令其殺己，不爾乙何以得殺甲？又如友人招往某地，中途遇險，險固識變，亦因果故，然亦必變友人之識令其相招，不爾不得遇險。然經論亦未言變他識者。若爾，則一切因果報應，非關係識變，云何唯識？此等事實，為例甚多，理如何通！

    問九：唯識論云：「內遣有情假緣智，能除軟品分別隨眠；內遣諸法假緣智，能除中品分別隨眠」。此等分別隨眠，何者為軟品？何者為中品？

    問一０：因明入正理論疏第一卷第十三頁：「世親以後，皆除第七」。此第七言，是何所指？

    問十一：成唯識論，刻已讀過一遍，頗能領悟。近讀述記，竟有十之二三殊難索解。未審有何方便，并應備何種參考書──百法明門論、八識規矩頌、因明論疏均讀過──以資研究？

    答一：「真如體」為心、佛、眾生、萬法畢竟平等無差別性；「真如自體相」為一切如來平等法身──在眾生曰如來藏，亦曰有垢真如，在佛曰平等法身，亦曰離垢真如──，絕對不二。「真如自體相用」是一一如來自受用身；證「真如自體相」之「果覺」，是滅盡惑累所成之智用──亦曰智德、斷德──，乃由因行得於圓滿，是謂「真如自體相用」。從因致果，因果各有專屬，故別別住。果海難思，德用等同真如──即所謂等於無等之無等等無上正遍覺──，故互互遍──一住一切、一切住一、一切遍一、一遍一切──而非不二非非不二。由果德中因行不同之悲願力，隨十地菩薩緣現起他受用身，及隨二乘六凡緣現起應化身──釋迦、彌陀，娑婆、極樂，身剎名相差別無量。攝歸自受用身，雖謂彌陀即釋迦、釋迦即彌陀可也。歸本真如自體相，則釋迦、彌陀都不存在，唯一平等法身而已。歸本真如體，則心、佛、眾生、萬法差別都不存在，唯一真如而已。然本設念佛修淨土之法門者，原以由悲願力隨有情緣現身現土引攝漸歸而說，不從直顯真如體相而說，故依彌陀本願，令專憶念以一其信定其心也。有情如浮漚，佛他受用應化身亦如浮漚，但在有情既有不知海水之迷，復有執浮漚為海水之迷，在佛同時依悲願力隨緣現浮漚身，同時遍知海水，亦知浮漚，無迷倒執，故雖業用差別，不同異生在迷。

    答二：別名煩惱、所知，通可俱名煩惱。即彼無明心所等，依迷補特伽羅無我而起者，則名煩惱障；依迷法無我而起者，名所知障。斷所知障時煩惱障應斷，此義可爾，如無五蘊，則無假者；斷煩惱障時所知障隨斷，此義不然，若泥團壞，非微塵滅。

    答三：但屬見分之所緣，便名為相分，不論其所緣者為心為色，若第七見分緣第八見分以為所緣相分。故心心所種子，既為第八見分所緣，皆第八相分攝。

    答四：述記之文不錯。「若爾，如何知七於六有勢分，非八現於七」之問，係反質難問。謂既不能證明出第八現行於第七識非有勢分，則第八現行於第七亦有勢分，故知第八可為第七之依。

    答五：意根之說：一、未了義十二處教，顯說指前念六識為意根──若所引瑜伽論是──，兼亦密意指第七八識為意根──宗鏡以第八識心王為意根者，義因於此──。以彼未說八識，若非第七第八密含在意根中，則攝法不盡故。二、了義八識教，就第六親近俱有依，則指第七以為意根，如顯揚是。就八識心王各自開導依，則指等無間緣以為意根，如論文所謂為等無間緣依之前滅意是。十二處教既顯指前念六識及密含第七八識以為意根，則依六、依七、依八皆是依意根。論云「增上緣依謂內六處」，及所引解俱依多少之文，亦皆可會通矣。

    答六：初三謂眼、色，及眼識，色既為初三攝，又為眼所不攝，則必不離於眼識也，故用此因以成色塵不離眼識之宗。「極成眼等識」，等於耳、鼻、舌、身識；「五隨一」，謂隨此五識中所攝或眼識、或耳識之一識。「如餘」，則若舉耳識，即如餘鼻識等。此五中隨一之一識，既遍是眼等識，則遍是宗法性。既於「不親緣離自色」定有；則同品定有性；於「非不親緣離自色」遍無，則異品遍無性。此之比量，假如先已成立五識中之耳識等不親緣聲之本質，則此眼識既為五識隨一攝之一識，亦應均等不親緣離自所變相分色之本質色。故五隨一因，可成眼等識不親緣離自色之宗。又自色指自識所變緣之相分，既簡本質，並互簡隨五識中餘識所變緣之相分。若耳識所變緣相分聲等，眼識不能親緣──有因見鐘想及鐘聲，鐘聲非眼識所親緣。

    答七：因明之因，雖須立敵共許，由難得共許因，故加「自許」簡隨他一之不成過。此等比量，未必能積極令敵人起信，但能消極令敵人不能破；既為敵人所不能破，則立者便離過能立，然不如能得共許因為善。

    答八：他有情及他識，在四緣中但為自識「疏所緣緣」及「增上緣」，不為「因非緣」及「等無間」。由自望他如此，由他自望亦然。以此各有情識必由自度，非他所能度也。器界為共共、共不共：共不共故一部分眾生有，一部分眾生無；共共故一切有情空，器界亦空。器界是一部分有情或一切有情所共變，非器界所自變故。他浮塵根是不共共，雖各有情自變，亦餘有關係有情所共變，故被他生、或能生他，又被他殺、或能殺他。眾關係人之共惡業為疏增上緣，張獻忠自惡業為異熟因，乃有張獻忠之情命，眾關係人共惡業及張獻忠自惡業為異熟因，乃生張獻忠之浮塵根。至張獻忠流血之慘，眾關係人同業共變，亦張獻忠別業別變──眾關係人亦仍各有別別不同之別業變──；若張獻忠非由自惡業變，但眾關係人共惡業變者，應同器界或地獄卒，為非有情之類。既以張獻忠為有情，必由「自因緣變」，但亦不無眾同惡業為增上緣助之生耳。於他識亦但為增上緣變而不為因緣變，二十唯識頌云：「展轉增上力，二識成決定」，即增上緣變之因果關係，亦即因果報應唯識之義。

    答九：從人我執所起之分別隨眠為軟品，從法我執所起之分別隨眠為中品。

    答十：此第七言，即指「闕三有一，從闕一之三，闕二之三，數到此列在第七位故。

    答十一：可讀略述法相義、唯識開蒙、法苑義林章、唯識樞要、唯識了義燈、唯識演祕、唯識觀心覺夢鈔。此外則能廣讀論藏中之大乘五蘊論、大乘成業論、阿毗達磨雜等論、瑜伽師地論、攝大乘論、辨中邊論，及楞伽、密嚴、華嚴等。佛二九四九年五月二日，釋太虛。（見海刊三卷六期）

    二
    問一：前第一問諸佛自受用身土，究竟為一為多，仍未明曉，如云為多。承示攝歸真如自體相用，雖謂釋迦即彌陀、彌陀即釋迦可也，則是合而為一，以其為真如自體相用故。真如自體相，絕對不二，體相與用理應爾故。眾生雖同依真如為體，以各自起惑造業，各有第八識，因能各自變起根身器界；諸佛第八淨識，同此真如體相，同此平等法身，理應同以法性為身，同依法性為土──解脫以後，當不是各有一第八淨識──，何緣各自變起自受用身土──不同他受用身，隨有緣情變現──？如是推徵，理應為一，不應為多。然經言一佛一剎土，剎土非一，諸佛非一。宗鏡云：「此方佛以他方佛土為疏所緣」。如云是一，豈有疏所緣，以能所俱泯故。又成唯識論云：「自受用身及所依土，雖一切佛各變不同，而皆無邊不相障礙」，此即承示所謂一一住互互遍也。既云各變不同，即是顯然非一，與眾生各變器界殆無以異。如是依據經論，又應為多，不應合一，究竟如何會通？如何決擇？

    問二：前第六問極成眼等識，決不親緣離自色等，五隨一故，如餘。承示此之比量假如先已成立五識中之耳識等，不親緣聲等之本質云云。然實際上先未成立餘四識不親緣離自聲等──因明法恐不能說「假如」──，則喻有能立法不成過。且縱成立餘四識，而謂他之一識，可以隨之均等，似亦未安。寧不許他之一識，為五識中之特別者？設量云：不相應行法是實有，五位法中隨一攝故，如餘，豈非過也。如云先已成立五識不親緣離自色等，則宗有相符過；如先未成立，則非同品定有性，因有不足過。應如何離過，仍懇指示！

    問三：成唯識論：「此識所緣，定非離此，二隨一故，如彼能緣」。此因似有隨一過，以小乘心外有境，不許相分與見分同從自證分起，彼許見分不離識體，未必即以例相分，以彼所緣與見分非同從自證分起故。是否應於因上置自許言，簡隨一過？

    問四：成唯識論：欲界諸心心所闕輕安，說一切地皆有十一者，通有尋伺等三地。然瑜伽云：欲界及色界初靜慮，除靜慮中間，若定、若生，名有尋有伺地。即靜慮中間若定、若生，名無尋唯伺地。從第二靜慮，餘有色界及無色界全，名無尋無伺地。即尋伺等三地，已攝三界九地全，而欲界尤顯在尋伺等三地之內，何得云欲界闕輕安而尋伺等三地皆有？

    問五：成唯識論證有第八識，可謂詳盡。然大抵根據經說，在信佛教者固已無疑，在不信佛教者何能共許？故近代通人，尚謂第八識為佛學家假想之詞。此根本問題如不解決，則一部大藏都是一方面說話，將何以起社會上之信仰！

    問六：成唯識論似以相見道最難體會，如倣真見道中無間解脫之見分及自證分，此際如何倣法，無從想像，請示端倪！

    問七：因明論疏，近已讀過第二通，尚有未能了解者，列舉於左，敬求明誨！

    甲、第二卷十二頁：「四不顧論宗乃至不須定顧」。夫佛弟子應立佛法義，乃忽善外宗，樂之便立，豈不有自教相違之失！

    乙、第三卷第一頁：「以其總聲於別亦轉，如言燒衣」。舉燒衣為例，未了其意。又此總聲之「聲」，及下文宗聲之「聲」，是否即立宗言聲是無常之「聲」？

    丙、 第三卷十七頁：「賢愛論師乃至故唯六句」。依止所陳，即不以無體為闕，應不止六句。又云：諸德皆說總有七句，亦應不止七句，請詳示之！

    丁、第六卷第四頁：「且發智論薩婆多師自許佛說，亦餘小乘及大乘者兩俱極成非佛語所不攝」。是兩俱極成非佛語所不攝故因，於發智論亦有，且亦大乘所自許，何以下文云：「若以發智亦入宗中，宗違自教，因犯兩俱一分不成，因不在彼發智宗故」；又云：「簡彼發智等非自許故」，是與上文顯然相違，何也？又第九行、唯大乘者許非彼攝，『彼』言應指佛語，即語意相反，似應省去非字或彼下添不字。

    戊、第六卷二七頁陰面第九行：「因疑之喻，同喻無體」，未審其義，請舉列明之！

    己、第七卷十四頁陰面第六行：「無細分亦爾」。細分、是否即極微？次行云：「除同有能無能俱分異所和合一有同詮緣因」，未解其義！

    庚、第八卷十二頁量云：「似現比等皆比量攝，如疏俱述」。此疏是指何疏？又外道立量云：「非比極成現所有量，非現量攝，極成現量所不攝量所攝故，如比量」。非現量攝，與現量所不攝，語異義同，均為不共許法。令加極成言，簡隨一過，便可以不共許法成不共許法！且即以所立為能立，以立其所立，則一切非量皆可成為正量。如云聲非所作，極成非所作性故，如虛空；豈非過也！

    辛、第八卷十五頁：「問：身根實智俱得火之自相，云何得有燒不燒異」？意謂俱得火之自相，何以身根則燒，實智不燒。答云：「火有微盛，燒不燒異」。此答未得其解，豈火強盛時便能燒實智耶？又第十八頁：「若一往唯言無二或三所有分別，乃至隨應恒有彼故」，未解其義。此「二三」言，是何所指？又云：「準七攝三」，「七」言是否指前七識？

    問八：真唯識量，何以初三攝眼所不攝，便足顯色不離眼識？豈此三界中眼界不攝，他之二界遂可決其不相離也？

    答一：諸佛陀自受用身土，詰其實際，非一非多，絕心言故，不思議故，超數量故，離分別故，故不應問為一為多。亦不能答為多為一，一切俱非，無可安立。言其義相，亦復非一非多：以諸佛各變不同故非一，以皆無邊無障礙故非多。異生體無邊礙而相用有邊礙，諸佛相用同體等無邊礙，此其異也。所引經言及宗鏡錄，仍屬他受用或應化身土，故無妨難。諸佛身土有三：一為法性身土，二為受用身土，三為變化身土。受用身即報身，乃修因所成圓滿果，因果各有專屬，故云各變。不同法性身，但為因果所依根本智所顯而非因非果者。換言之，自受用身即所成大圓鏡智相應心品，仍是相用而非是體；以佛果之相用稱體周圓，欲彰與異生違礙真如所起之相用不同，故曰真如自體相用。不應則以自受用身為真如體，以真如體自名法性身故。

    答二：假如──此云假如，乃指或對已信耳等識不緣離──自色，而未信眼識亦緣不離自色者以言，義乃假定敵論為何種人云假如，非假定其義云假如，故不關因明法──有已信耳、舌等識不親緣離自色，但未信眼、身等識亦不親緣離自色者，對之立此比量，即可無過。故因明之有過無過，不能概定，須看對方為何如人而定之也。五識為同類識，乃內外、大小共許者，宗前所置之「極成」言，意即在此，故可以五中隨一之餘例此。餘既如是，此寧不然。至五位法乃異類法，不相為例；若意未決，請另博訪！

    答三：置自許言，此應可爾。然亦須檢論文前後，若在前文已令小乘等承認相見同依自證而起者，則此用已成義為因，不須更言自許。

    答四：以有尋伺等三地攝三界，如所引瑜伽論文是。然有尋伺等三地，本依禪定之別相而立。欲界尋伺，非禪定之有尋伺地，故他處經論往往唯指初禪為有尋伺地，識論蓋依此義故云。

    答五：識論證有第八，一以教證，二以理證。其用理證成者，即為一般人所不能不同許也。要之、若無此識，惑業誰依？果報孰持？上帝所造，太極所生，物質所集，以及真性、神我等等，既皆為因不成，非此識更何理可成！此雖比知是有，亦屬即心可自知為有者。若證真如，即能明見。在無明中，譬如有人生來是盲，雖復不見自身，然亦能信自身定有。吾人能信阿賴耶識之有，亦復如是。真智現前，則如生盲眼忽得明，了了見其自身。故欲真知，非修定慧親證不能。世所謂通人者，離卻假想無所通，安能不以為假想哉？能向疑處辨個端的，便是入路！

    答六：真見道中，無相而離分別，親證真如，唯根本智。依之轉生帶相之智，曰相見道。此帶相智所帶變相，即二空相及四諦相，緣此二空相四諦相之智，屬道理勝義，證得勝義之安立諦攝，不同真見道唯是勝義勝義一真法界之非安立諦所攝。云倣法於真見道者，以帶相智所帶變相，與無相智所親證之法體無異，乃是『如其實體之相』。前五識之相分與本質同，此『相見道之相』亦與『真見道之真』同，故亦現量性境。譬如有人無意中忽然感受一奇境，方感受時未生分別，亦無此一奇境之相。旋為意識之所識知，乃有此一奇境之相在意識中，且有認知此一奇境相之意識，同時並著；然此認知奇境相之相識，乃完全依照無意識中之奇境感受而成。云倣法者，即此『依照』之義。

    答七：甲、若依義不依語，依了義不依不了義，義勝便立，何須定顧？故自教相違過，可用勝義等言簡除，或用別時意趣及密意說消釋。如立外宗，可用汝執等言簡過。

    乙、總以樂所成立合說為宗之「宗」之一聲曰總聲，猶云總宗之一宗字。此宗之「總」，即對有法及法是宗之「別」而言。宗之一字，雖指宗之全體而名，然於宗之部分亦可云宗，故曰「總」聲於「別」亦轉。如云燒衣，雖只燒衣一分，亦可云燒衣也。此之聲字，與聲是無常之聲無關係。

    丙、六句、七句，皆指闕能立過。或以因一、喻二之三法為能立，或以遍宗法、同品定有、異品遍無三義相為能立，依之離合轉變之闕過式，可有七種。所謂闕一有三：若或闕因，或闕同喻，或闕異喻者是。闕二有三：若或闕因同喻，或闕因異喻，或闕同喻異喻是。闕三有一，全闕因及同異喻是。陳那本以三義相論闕過，即三相全闕，亦是有體非無體；然在無體闕中，以但陳宗全闕因及同異喻者，為完全無能立之體，陳那、賢愛以此既全無能立法，豈成能立闕過？故無闕三之一，而唯闕一之三、闕二之三之六句也。餘諸古德，以總闕因、同、異喻三亦名闕能立過，故皆七句。

    丁、薩婆多師宗發智論，是佛滅四百年時迦旃延造，非佛親說，與增一阿含等是佛親說不同。但薩婆多自許佛說，雖餘小乘及餘大乘兩俱極成非佛語所不攝，然以是迦旃延造故，此大乘家不認發智論為佛說，故將發智亦入宗中，宗上既違自教，立者不認發智非佛語所不攝，敵者不認大乘非佛語所不攝，因上又犯一分兩俱不成。若不將發智入宗中──即不以發智為佛說──，敵者即可出不定過。此中唯大乘者許非彼攝「彼」字，指「非佛語」，猶云許非非佛語攝。

    戊、因疑之喻，同喻無體，謂猶預因不能有同喻體。例如「見霧等故必定有火」之語，不能有也。

    己、無細分，作無分子解。次行約彼十句，謂除去同句等七句，同詮於緣因也，其詳待攷！

    庚、此疏指何書今不詳。「非現量攝」，是共許法；「非比極成現所有量非現量攝」，乃是不共許法。故「極成現量所不攝量所攝故」之因，是共許法，不是不共許法，以比量即是現量不攝量所攝故。所舉聲非所作云云，不相為例。

    辛、「火有微盛燒不燒異」，此答實未妥洽。或說自性、隨念、計度三種分別，或說有相、無相等七分別。無二謂無隨念、計度，無三兼無自性，準七指七分別。

    答八：初三界，除色塵已舉為所立法之外，唯眼識及眼根之二而已。既眼根不攝，則必眼識攝。眼識初三攝，非眼攝不離眼識，色塵初三攝，非眼攝亦應不離眼識，故可用此因以成彼色不離眼識宗。（見海刊三卷九期）


16答周頌堯問(五則)

    答周頌堯問(五則)

    答一：此係夙生善根及一時精誠之感應所現，但一心念佛，不必記挂計較。
    答二：此由夙生惡業招此微苦，償必不更招後報。
    答三：依佛經理信解修行，不須求籤問卜。
    答四：於一切時一切處心中默念佛，皆無妨礙。
    答五：此世界是一大火宅，縱離得家，亦未能出。但能念佛誦經，臨終往生西方極樂，方是脫離火宅時也。故但須在家中安心忍耐如是行去，不要退轉便好，切忌別打妄想！（見海刊四卷九期）


17答穆藕初問(十則)

    答穆藕初問(十則)

    問一：事業不能廢止，斯不能不受諸種業緣束縳，吾人如何乃可解脫業緣，避去煩惱而修養身心乎？

    答一：世界事業是人類應做的職務，衣食問題，胥惟是賴。所以吾人必得各盡世務，不能以欲去業縳故遂因噎廢食，並此應幹的本分也廢止起來，這層是大家所應知道的。大抵世人的一切業緣和煩惱，是由於虛假的意念迷住了本心，乃相生相演而成的。世人苟能一念覺悟，不為虛假的意念迷住了本心，則業緣末由而生，煩惱不滅自滅。佛學是教人去迷歸真，了澈本心的無上法門，所以吾以為世人只要能夠歡喜念佛，解得佛學精義，則事業儘管經營，煩惱亦可自滅。常人無所事事時，必尋種種消遣法，如嗜酒的飲酒，好打球的打球之類。但此類消遣，實際上於身心未見有多大益處。愚意倘能利用時機，以其所最歡喜的消遣法，即出至誠心，代之以學佛，精進勿怠，久而久之，不難返樸歸真，還吾本心。到得此心不為物役無所罣礙時，則業障本已無，煩惱何由生，真正快樂在此，修養身心之道亦在此。

    問二：世界習慣上的觀念，以為學佛者須得解脫世務，銷聲匿跡，隱藏於深山叢林去處的。故其心中有一層隔膜，執認佛學是教人消極的，因之大家淡然視之。有時還要妄加誣蔑，未識將何詞以闢之！

    答二：事業與學佛並行不悖的關係，頃已略說。出家者果是學佛，但在家者亦未嘗不可學佛。世人附會佛教是消極的心理，大約是鑑於以前學佛者大都隱跡山林，與世無聲無息，致生此想。其實大謬，要知世間本有現成佛法，眾生祇欠一覺，致愈趨愈遠，甚且認定學佛就是出世的消極觀念了。今即以出家、在家比較論之，出家人之不應終天念念佛號算了事，而必得說法講經，盡覺人的天職，化飯以糊其口。蓋亦猶在家人之應盡一天本分，吃一天飯，斯為正當。可知學佛初不必從棄世逃俗做起，只消從現今所有的職位上做去就夠了。且佛教所謂布施波羅蜜，實不限於何界何人，是故行有餘力則處處行方便，或自己無力則從旁歡喜贊助，這是輕而易舉人人所能做的。至若設立一工廠，則賴之維持生計者若干人。創某種實業，則因而得以衣溫食飽者又若干人，此皆布施的真義，亦即吾佛利他主義。準是以言，學佛正是極平常的事體，祗要人類各盡正當的職業，各發真正的善心。譬如做官的則盡其做官的本分，以利國福民為職志，弗作絲毫利己損人的貪、瞋、想，時刻懷著自利利他的菩提心，則成佛之得操左券，可以預言。他若為士、為農、為工、為商，亦復如是。要之，但能各從原有的職位腳踏實地做去，各充其菩提心腸，打得破利害關頭，使此心毫無牽累，不再作物質的奴僕，則菩提正果自然能成功，極樂佛國不患無分了。於此，吾們可以知道，世人之所以漠視佛教，實由於觀念的根本誤會。考其觀念誤會的由來，祗因未明佛教真相故。講到佛教的積極處，尤非淺見者所知。佛門以度盡一切眾生，脫離種種苦厄為宗旨，舉世間所有無量數升沉六道具有性覺的生物，雖蟄飛蠕動甚至微纖不能以肉眼見者，在佛眼視之，皆一例平等，皆有成佛的根基。以故佛門宏願，在在乘機提撕眾生覺悟，速超生死苦海而登彼岸為惟一責任。則其純主積極永不消極的真精神，於斯可見一斑了！

    問三：頃聆高論，大啟愚塞。可知學佛是自救救人最積極的無上法門，惟世人惑於舊說，以為學了佛，則六親不認，父母都棄，是故眾人認為學佛是大背孝道的。向者其漠視佛教的心理，此或亦一原因，敬問如何以解釋之方可祛除眾執！

    答三：孝字、含有廣狹二義：何為狹義的孝？即世間所講者是。他們認為天經地義的孝之範圍，不外能夠奉養父母於生前，能夠不忘親恩於死後。又儒教之言孝云：「三年無改於父之道，可謂孝矣」！吾們自頂及踵，莫非父母之遺賜，受恩何等深重，而所以報之者，僅僅曰能奉養，曰能久而不忘，曰能不改親志，就算是孝了麼？尤其是欠缺不滿足的，則其所謂報親云云，只限於報今身的父母恩，至於歷千萬劫來吾的前世親恩，曾未計及，此其範圍之狹，立義之隘，為何如？何為廣義的孝？即佛門中所講者。佛教所倡孝之範圍，不僅以能報今世親恩而止，並且上推過去世，下而未來世，無不容括在內。凡自無始以來，升降循環恆河沙數不可計極的眾生中，在佛門視之，胥有吾前世億兆賜身之父母在。是故其報恩宏願，處處以歷世親恩為懷，亦處處以眾生盡往樂土為禱。此其言孝範圍之廓大，垂教之澈底，又何如！總之，佛門之視三界眾生，無論其為披毛戴角，無論其為昆蟲螻蟻，要皆在覺之度之之列。然則對於舉世生靈所發之菩提心，已如是如是，豈有對於生身的父母，反而棄之不顧，忘恩背義的麼？世人執迷，僅須以此解之。

    問四：向者我國士夫，尚能以儒教道德之說領袖群眾，為治國規範。可是到了晚近，士夫自己既不能以身作則，致眾行無軌，人慾橫流，滔滔莫之能禦。丁此時會，要是希望澄清亂源，惟有待諸佛教遍施點化。故拙見佛教之在今日，匪特有不能再作袖手旁觀的態度，並且有不能不越俎代儒之勢，法師以為何如？

    答四：誠然！佛教所倡因果說，裨益世道人心處甚大，此乃儒者所公認的。至其範圍的廣大，可說舉世倫理道德之說無與其匹，而其切如事理，圓通精妙，尤非他教所可及！他種宗教，事理每多說不圓通處。如基督教的改造人心立說云：「吾人的上面，冥冥中有個萬能全力的主宰。此萬能的主宰，就是世界上人類以及事事物物被所創造、被所主宰的上帝」。細味其意，含有階級之限度，姑弗論；而且頗有顯著的偏見。好似人類之為人類，完全是立於被動地位的。上帝要他們怎樣，他們就怎樣了。據此論之，人類所作的善惡行為，都非人類本心自主的。若再嚴格的言之，竟可說：人類行為既非出於自主，苟使造成種種過失，人類當然可以不負何種責任的。然則試問萬能的上帝，為何不以其全力的主宰權，使人們個個向善呢？為何不先預防制止人們的造業行為呢？又為何放任人們去做出那種種敗德的事情呢？其矛盾之點，灼然可見，這是不能為諱的！至於佛教所倡的因果定律則否，其一定不易之理，是永遠顛撲不破的。何以故？蓋種因下去，自然結果出來。事物公例如此，并無所謂奧妙存乎中。所以種何種因在先者，遲早必結何種果於後。雖一念之微，而無不種因，無不結果，因因果果不爽毫釐。速者則果成於剎那間，可於眼前見之；遲者則果成於數十百年後，或未來世中仍顯其作用。觀此則可知種下何因，無不結出何果。所差者，不過遲與早之一間明甚。世間諸種問題，千端萬派，有非平常道德範圍所可囊括者，而因果律則能之。所以者何？因其生滅變化，自然制裁，如竿見影，如響應聲，一切世業終不能越此範圍。世間尊嚴的法律與眾口的輿論，是用為保障人類安寧的一種規範，這是誰也知道的。人要是生存在世，則必得循此軌範，要是不循此軌範，則法律與輿論就隨後要來干涉，輕則剝奪自由權，重則剝奪生活權，處置之嚴大有凜然不可犯之概。以故人類之尊而視之，也好像是大家所公認的生存信條然。恪守惟謹，不敢抗違。人類之得以生存而相安者，不可謂非法律與輿論的功效。然而此猶有未盡善處，苟有人於此，一旦忽然灰心了，以為做人是乏味的，奉守生存之信條是不自由的，因之不願再生人世，並即破壞人類生存信條起來，以為無論甚麼天大的事只用一死了之，都可冰消瓦解。於是不幸而竟充其消極之一念，任性的作出放任不羈的行為來，任性的作起五逆十惡來，任性的殺人，又任性的縱火起來，凡是世人絕對的不許做的行為，而他偏偏違眾胡作起來。到此地步，試問法律還有甚麼效力否？輿論還有絲毫功用否？照那麼說，世間人類既沒有了存活之保障力，豈不要歸到滅盡的危慘麼？曰：否，否，世間法雖有窮竭失效之時，而因果律制裁萬惡的無上神力，則是相續不窮的。即使你以為造諸惡業，一死即干淨，可是因果定律卻不容你這樣好過啊！一死之後，必得輾轉銷清夙業而後已。蓋前者一死，不過銷滅了虛假的軀殼，然其心識則永永不滅的，是故肉身雖千死萬生而心識卻不如是，死後復有來身，來身還有來身，生生不息，升沉六道，受種種苦：為畜生，為羽類，為蠕動之蜉蝣，為微細之生物，各隨宿世業因而受業報，何曾以其形骸的暫時毀滅而消滅其痛苦的報施呢？是故苟使眾生眼前多種善因，就使你不想得到何種善報，而善報自至；就使你不願做人而因果律不容你不做人，並且隨了你所種善因的多少，而使你獲多少的善報，或者使你將來做個較優於眼前地位的人，或且使你得到超人的。地位尤善者，或且使你為菩薩，造乎其極而證佛果。蓋後者種種果，全由前者種種因演造出來，非偶然以成的。然則佛教因果之說，的確為萬古不易之至理，明甚！至其與世道人心的關係，亦非他教所能及。蓋因果說以必有的事理，曉人以切膚之痛，積極方面則足以勉人為善，消極方面則可以戒人為惡。中人及上智，知希聖法賢；即下愚者，亦不敢為非作惡；而兇者知所懼，貪者知所惕，觸目驚心，遂各不敢窮惡以逞。惜乎向來那般學佛的，動輒去尋那隱居生涯，不與世務，而因果定理，也未經盡情闡發宣傳，致世人疑信參半，仍不免盲種惡因，而演成今日痛苦之惡果。而今而後，佛教任務綦重，當然不可效法從前的學佛者，徒計靜中業趣，拋卻應盡的世務了。

    問五：佛學之在今日，誠有宣傳昌明之必要。惟如何而可使一般普通人起信仰，如何而一一覺之度之，還乞詳為指教！

    答五：現今昌明佛學的要務，自然首先要使人起信仰。但是尤要的，莫如先使明理。不然則雖有信仰的人，其實不過增了一般盲從者，究非根本之計。惟是負此項任務的人才，尚難覓得。因為此項人才：一、須真正明瞭佛學的精義與藏經的奧旨，而後足以發揮佛學的妙諦；二、須旁通世間學術，熟悉社會情形。因為世人見解的錯謬，觀念的迷惑，都是由於被虛假的世學和物慾的魔力洗染著，倘能參透其弱點所在，因勢利導，對症下藥，當不難脫去其重重迷障而使之覺悟。三、須確能實行自利利他自覺覺他之主義的，像以前學佛者專攻小乘法，隱跡山林派，實非所取。因其與世隔絕的太遠，對於覺世利他曾未計及，與眾生不生若何感化。上述云云，是關係人才方面先應提倡之點，亦即昌明佛學之重要起點。此外為學佛者所應知而實行的，學佛惟心願在利他，非惟應盡覺人的任務，並須做些社會上實利的事業才好。如基督教的致力種種公益事業，寓實行利他主義於宣傳宗教中，體用兼施，其用意深足取法的。

    問六：法師設立佛學院之辦法與宗旨如何？

    答六：年來奔走南北，頗想從設立佛學院為起點，由漸推行佛教。或以機緣未到，或以時局影響，輒半途中止。比來漢皋，得諸人士贊助力，爰組斯院。院內現有學者五十八人，初級暫定二年畢業，明夏第一班可卒業。苟志在深造者，則留院精修，更下功夫，漸增其程度。此院標的在造就一班稍明佛學的普通人才，使出院後各依先覺覺後覺之本旨，悉力做去，日久熏陶，效當匪鮮。此外則有佛學講演會，以及佛教學校等等之進行，用意亦在灌輸佛化於社會上一般普通人。

    問七：佛學深湛微妙，非淺嘗粗解者所能貫徹精義，今老法師定佛學院程度僅三數年，不嫌稍欠精澈麼？

    答七：現在昌明佛學的願望，重在救濟人們太缺乏佛化的飢荒，故求在短時期間普及佛化為主。猶之方今國內教育家，努力提倡平民教育，從事開辦義務學校，志在普及國民小學的程度，使不識字者略受些教育認識幾個字為目的者，一般無二。至中大學的程度，初不在教育家普及教育之限度內的，鄙意普及佛學，亦如是。

    問八：老法師昌明佛學的宏願，聞之甚佩！拙見倘在各大商埠，如滬、甯、京、津、一帶，多立大規模的佛學院，與武、漢等處連成一氣，請各地高僧及諸大法師主其事，預料成效必更偉速，行將見紛紛亂世一變而為清淨樂土！

    答八：誠如尊論。而尤希望從各大商埠竭力宣傳到洋人方面去。因為洋人現占人類最大勢力。到處有他們的蹤跡，一經信奉佛教，昌明的效力當益倍蓰。惟現在尚少此項啟發洋人的人才，去灌輸佛化，倘得精通洋文而研究佛學之士，擔任宣傳，就不難達此目的。

    問九：歐戰以還，佛化漸見流傳至歐土。德國人士，頗多熱誠研究佛學的傾向，此正佛教漸漸蓬勃的好氣象。

    答九：大抵處境順遂時，眾迷往往不易覺悟。及遭際乖逆，乃豁然大悟，如去夙障。世人之存出家思想的，往往而然，德國的傾向佛化亦復如是。以其戰時受創最深，故其人民之覺悟，亦較他國為早。惟向來正教未昌，當此馬克低貶，得食艱難之會，頗有為飢火所驅，妄造擇人而噬之殺業，以種累劫難於解脫之苦因者，亦大可悲憫矣！

    問十：國中連年擾攘，民不聊生，欲謀撥亂反正，其惟望之普及佛法乎？

    答十：此言良是，現在國中尤其是水深火熱的諸省，非厄於兵禍，即苦於匪患。但夷攷其實，則以佛化少及之區居多數。平日沒有佛教感化，無人為之提撕警覺，致一念之迷，深而不及，干戈相循，受諸痛苦。要是平日能夠信奉佛教，沾潤法雨，變化殘忍惡念為慈悲心腸，受苦決不至於斯極！可知佛教誠為調劑亂世救急金丹，實無疑義！（倪兼涵記）（見海刊五卷一期）

    （註一）原題「太虛法師講佛學記」，今改題。


18答黃子理問（二則）

    答黃子理問（二則）

    問一：佛法不立名言，不可思議，言其非思想議論之所能及。然不用議論猶可也，若思想不用，從何而入？

    答一：佛法不可思議，而思議為入佛法之門，故學者宜由思議之門以入不可思議之佛法，三藏十二部皆佛菩薩應眾生之機而說，使眾生由名言之門入得達於不立名言之境之利益，而名言之效彰。現在眾生之所以成為眾生者，原無異於昔，故此文字語言之可用於過去者，即可用於現在，可用於現在者，即可用於將來，不分三際，普利一切而無礙。蓋名言猶指，佛法猶月，名言雖非佛法，實可由名言以見佛法，猶指雖非月，可以由指以見月也。但眾生迷執已深，每每認指作月，則屬認者之自誤而指又受過也。故曰「不立文字，不離文字」。

    問二：以相言，一切法由因緣生；以體言，則本自清淨，本不生滅。既本來清淨，則普遍清淨，緣從何來？

    答二：一切法由緣生，本來無自性，若執為另有體在，則如外道之所謂冥性、神我、大梵、靈魂等，是即為遍計執。遍計執者，總言之，即為我法二執。其與生俱有者，名俱生執，由生後種種傳習名象而成者，名分別我法二執。不知諸法實相本來無我，皆由緣生，而此由緣生者亦無自相，無實體可得，即此無自相、無實體之體，即為本體。異生不解此理，一一執為實有，遂有自他人我之別，而貪、瞋、痴、慢以生，造種種惡業，流轉生死，不得解脫。若了達一即一切，一切即一，融通無礙，俱無自相可得，而此無自相可得之相，即為實相；且知此無我之實相，即佛果位之清淨緣生法，則戲論自除，顛倒自化，尚何生死之可畏，尚何涅槃之可求哉？三論宗專破遍計執性，遍計執性破而清淨緣生法自明。唯識宗但明依他起性，依他起性明而遍計執自破。遍計執破則依他起即為圓成實性矣。二乘破遍計執我相已空，而即安於空寂，故僅屬化城；若了知無相之相，一切妙用即無不含容，無不具足，所謂照而寂、寂而照，不落斷滅，方為究竟。又、爾當體活潑潑地即是，是為佛之真體，佛之極則。但在凡夫分位，不得不修二空觀以除分別、俱生二執，尤宜廣修梵行，以除無始來由二執所造種種惡業，與久遠所成種種惡習，而後行解相應，得還本來面目然。為中下說法，驟難明此徹底之深理，故說因果報應，兼帶有自他人我之相，令其略有把握，不至若無可捉摸者。而其固定之我執，不易速得解脫，亦勢使然也。（甲子春正，黃子理記）（見海刊五卷三期）

    （附註）原題「佛學院親聞錄」，今改題。


19答顯教問

    答顯教問

    問：夫佛法以唯識為宗，識法有八，各有相應心所而數不同，然則諸識心所之定數，再為佛法之最切近問題也明矣。奈何釋迦既遺於前，彌勒無補於後，無著不以問彌勒，世親又略於偈頌，致使諸家解釋懸異諍辯如是耶？若謂舉一反三，留為後世智者研究之餘地，是有深意也──是某同學語，故因而發之──。則四諦、十二因緣等之有決定數量者為淺意耶？且以安慧等諸菩薩之智尚不免於錯誤，則後世之錯誤者必不少矣。佛盡知未來，豈坐視其誤不先為之解決耶？又護法決定十八心所，將為不留後世研究之餘地矣。若謂護法見諸家解釋已誤，不得已起而正之，應時機也。則佛何不先知彼等之必誤而預為顯示之乎？若謂佛固知後世有護法者當能正之，無事汲汲也。則是已誤護法以前之眾生矣！若謂佛以為此非重要之問題，故不說之，則違吾前之所言！又護法等何必諍此瑣細之故不憚煩乎？且彼前家立之，後家破之，後家立之，後又破之，護法出世既晚，其後此宗亦衰，鮮有問津，故無復破此者。戒賢學護法，玄奘學戒賢，傳於此土，遂以此護法所定為決定正義，又安知其不如前諸家之未盡正耶？又安知後世不又有智者起而再正之耶？若爾、則後後正其前前，前前不及後後，佛法即墮進化例中，為永遠之不決定量矣。不決定即為謬誤，為有上，又安所稱真實無上之佛法耶？又吾輩惡用敝精勞神以研究此不決定謬誤之法，徒遺後世之鄙笑耶──凡為諸家諍辯之法，皆可如此疑之──？

    答一：此論文有能起此疑之勢，而汝前未有起疑者，遂亦未有因而解答之者。汝今既有此疑，我乃因之解答；彼心所數之判定，亦如是。釋迦、彌勒、無著、世親之際，以無多少違異之說，遂不感有判定之要。茲因世親頌文隱略，初家貼文為釋祇九心所，次二三四家以餘字顯遍染隨煩惱，遂各依集論、瑜伽一文，又有多少不等；至是、趨勢上有論定之必要，護法乃權衡四家，斟酌諸教，減其必減，增其必增，若減若增，皆出其所以然之故而後為之判定，遂成正義，非以居最後為正義，乃以顯義已十分明了更無疑滯處，故為判定之論。

    二、佛法無盡，隨宜而說。佛已說法，如爪上土，未說之法如大地土。彌勒等亦如是，不應以未說故致疑！或引其餘已說之四諦等數為例難！且四諦等隨其義類，建立名數，亦不執定，或一諦、二諦、三諦、四諦乃至無量諦，各據一門，各明一致，亦不相妨。故初說九心所，以八大隨攝於根本中故，慧心所攝於我見故，隱略說九隨眠，概略之機，亦成所宜。次二三四家各依一門，明一義，亦各成其意趣以為利樂。護法時有論定之要，乃出定論，亦應機之所宜。故在前無誤人之過，在後不墮進化之例。

    三、須知不但心所之數至護法始為明確之論定，即心王之數亦至護法始論定。前此小乘唯六或一，而大乘或取淨第八並立為九，皆不明確。至護法論定心王有八，皆通染淨。故三界唯心、萬法唯識義，佛標其宗，至護法始完成之也。會以前條意旨，亦曰時機所宜使之然耳。

    四、學佛之道，依聖教量──信教，成真比量──解理，依真比量，對治非量──行，得真現量──證。此論重在引發人人得真比量，故勞精敝神學之者，非但令記誦其文句，而在令人比觀其義而道其故，由之得決定解不可引轉。否則觀此說既知，遇他說時又疑莫決。羅列多說，比觀究竟，則不惟後一說有功，而前諸說亦輔成之，待未了義顯了義故。

    五、觀所疑問未為善疑問者，不徒所當疑者而發問故。善疑問者，應比觀四家與護法之義，四家之義既有未了，護法之義究了否耶？參綜眾相以觀其義，使仍有罅漏可疑也，則逕提出所疑以問以研究之可也。使事理燦然而了無可疑，斯即定論所在，何須好肉挖瘡，更生回惑！徒以曾經不定，即因致疑，則曾經疑，應終莫決！汝疑汝問，復何所為？若懷疑不以解決為目的，則懷疑但在於懷疑，亦失其懷疑之用矣！（見海刊五卷四期）

    （附註）原題答佛學院學人顯教疑問之批判。


20答某學生問

    答某學生問

    問：佛教不婚娶，絕肉食，豈非使世界人類斷絕，動物繁殖，將來人類世界，豈不變為禽獸世界耶？

    答：此于佛法中本不成問題，發此問題者，皆是佛法門外漢，亂猜門內事。若稍通佛法，決無此種疑問。如現在光孝寺所講的是維摩詰經，維摩居士是學佛之人，有妻、有子、有女，故知學佛的人不必不婚娶的。反言之，現在西洋人，有主張獨身主義者，中國道教之道士、天主教神甫等亦不婚娶，然彼輩固未嘗學佛也。以此可下兩條斷例：學佛者不必不婚娶，不婚娶者未必盡是學佛。然僧人不婚娶者，乃是學佛之一部分，亦如天主教之神甫。信天主者，並非個個都作神甫，學佛法者亦非一概為僧。所以學佛有一部份不婚娶者，乃為智慧深遠要求無限生命者說。如世間之人，惟圖數十年肉體之快樂，爭名奪利，清高者看山玩水，矜節尚名，生不知所來，死不知所去，更糊糊塗塗過了一生。脫逢思想神穎者，不能於此短時間肉體上之快樂為滿足，亦不以子子孫孫相傳無窮為希望，而要求解脫肉體不受物質之制縛，得一精神上永久無限之自由快活，則非絕對不婚娶而離欲修禪不可，故此乃佛為程度最高深者而說也。

    不食肉主義亦然，如現在日本、蒙、藏等佛教徒，亦有食肉，故知佛並非叫一切學佛的人概禁肉食。反言之，近今西人講衛生者，亦倡不食肉主義，況中國道教及瑤池門等亦不肉食，而彼輩固未嘗學佛也。是以又可下兩條斷例：學佛者，不必不肉食，不肉食者，未必盡是學佛。然佛法中有一部分不肉食者，是慈悲心深厚的人，觀夫物我同根，自他一體，如近年來國中兵災匪禍，弱肉強食，與動物相等。但人類有人類的道德，如孔子說仁，耶穌說愛，推我以及人，推家以及國，推國以及世界，皆以仁愛相視，此人類道德之超過於動物者，故不肯率人食人，唯食異類。學佛之人其道德超過於常人，不獨對同類以仁心相愛，即對於異類亦具慈悲觀，一切世間眾生等一子想──羽毛鱗甲蠢物含靈皆名眾生──，故食異類之肉不殊食子之肉，故不食肉。佛說此人即是菩薩，然亦不過由人類進化而至耳。進化之極，厥名曰佛。自西洋進化論出，明人為動物中進化而來，動物既化而為人，難道人不能再進化為菩薩、為佛耶？人既能進化為菩薩、為佛，何必戀戀於人界而恐人種之斷絕乎？如水中孑孑進化而為蚊，豈恐水中孑孑之斷絕乎？作此問者，無乃類是！況人人不肉食而進化，則動物亦皆進化，進化復進化，即此萬類雜生世界盡變作佛的世界，勝于苦惱人類世界，何可以道里計耶？（象賢記）（見海刊五卷十期）

    （附註）即「在光孝寺講維摩詰經雜錄二則」之一。文庫作「與某學生之一席談」，今入問答。


21答某校長問

    答某校長問

    答：科學人生觀，完全是機械的，由種種物質原素組織而成；與佛學小乘由四大五蘊和合而有，至解散時無別可得，所論略同。毫無人生意義，亦無人生目的。今所以四肢活動者，好似機動輪轉。唯對於客觀之物質考求，是以物競天擇優勝劣敗之論出，對於能自動之主觀，初無繕治之法，貪、瞋、癡心，愈演愈烈。凡眼見耳聞種種物件，無非是機械，盡可為我用；縱我制物，致殺人之利器，愈研愈精。小乘則不同，觀人生無意義無目的，則毫無價值之可言，故我空，人生亦空。人生既否定，更不貪求外境；以無我故，亦無物，向來貪、瞋、癡、殺、盜、淫所得苦的結果，遂完全解脫。故科學是對物觀外，佛學小乘是反心觀內。而西洋所謂之心理學，亦唯是心之種種影像而已，其內心實際，何嘗窺得？科學家若能內弭其貪、瞋、癡，亦便可進入小乘入佛學。

    玄學人生觀，近乎佛法大乘，但亦犯科學觀片面之病。其能觀主觀，指為神我或靈魂等，依大乘說，正是凡外之我執。如其所說，則群生本位，不離于鬼，生也自鬼而來，死也歸鬼而去，為人為牛者，唯換軀殼而已。依如此說，是墮常見。然此形而上玄學，比較科學人生觀有意義、有目的，故亦有價值。其錯謬處，即是執精神靈魂等為實我，故見理不及小乘。佛法說五蘊皆緣性本空，非有實質。玄學指為精神，即五蘊之識等四蘊。然蘊等咸如幻如夢，要了得被認識之精神與物，無非是能認識之識一種幻象，故佛法說三界唯識。玄學能空實我，了物如幻，則可由玄學而入佛學大乘。

    佛法人生觀，即可由科學玄學不圓滿處，進觀如夢如幻，遷變不停，流行不息；不執迷以為覺，因破迷而成悟，便是轉識成智。世間之學，執有一個固定物體，取此捨彼，主實東虛西，範圍任如何擴充發展，總是不圓滿。佛法則平等平等，一實一切皆實，一虛一切皆虛，取則無不取，捨則無不捨；是為佛法人生觀，亦名中道第一義諦。（象賢記）（見海刊五卷十期）

    （附註）即「在光孝寺講維摩詰經雜錄二則」之一。


22答善因問(九則)

    答善因問(九則)

    問一：五遍行心所，是否屬現量所攝？

    答一：且看是何識之五遍行，若是第八識及前五識之五遍行，是屬現量；若是第七相應，則屬非量；若在第六，則通三量，待臨時方定。

    問二：現量是否要離念？

    答二：夫經論中所謂離念者，是離三界有漏心心所之虛妄分別念，非是完全不了知如無想定等，且無想定等，亦完全無心識，不過伏滅前六識之心心所，而第七第八二識之王所全存，不得謂全然無想。不甯惟是，即無分別之根本智，此五遍行、四別境──除慧，以慧即智是主故──，十一善法及心王──因中或六或七心王，果上加第八心王──猶完全相應不減失。假使此二十一法都離，則完全消滅矣，何能謂智謂明謂菩提哉！故知經論所謂離念者，即離虛妄分別而已，非連無分別智相應心心所等亦離去也。

    問三：無分別智以何為主？

    答三：無分別智，以無漏慧心所為主，餘皆屬伴。

    問四：禪定與參禪兩名辭，其工夫固知大別，而兩個禪字，似亦不同，謂一是定而不思，一是思而不定？

    答四：兩禪字不必別，以參禪雖是思惟參究，而禪定亦非全無思慮，不過但守定中之空寂靜慮，不同平常粗浮亂想而已！且此空寂靜慮時，其五遍行、四別境、十一善法及心王，亦皆趨於定心所，非謂定中全無一切如木石而已！

    問五：真現量不許擬議，如有問曰：吃飯否？而答者隨諾，不涉擬議，斯是真現量否？

    答五：非也，以此際雖未擬議，然往昔實從擬議比較計度過來，不過日深月積，相習成性，似乎未涉擬議也。而實則非真現量，乃似現量也。或名世間現量亦可；蓋真現量，惟是聖智自證境界，非言說所能形也。

    問六：世間隨問隨答之語，既不可為現量，然諸大善知識，在法台上或他處之隨問隨答其不涉擬議者，斯可算是真現量否？

    答六：亦非真現量，以彼此際雖未涉擬議，然往昔親證現量後，亦曾用諸法比較其正誤，以故一經直問，遂能正答，且問者開口至語落時，已歷許多剎那，答者何能將現量境界一直道出？故曰：「第一峰頭，不容話會，第二峰頭，略可商量」。但此種答問，如果從真現量中來，亦可算是道理現量。

    問七：近日所謂感覺，似即五遍中之意觸，是否？

    答七：感即觸，覺即受。

    問八：第六定中獨頭意識，可算現量，然率爾意識，既未明證眾境，何得亦算現量？

    答八：現量有二種：一者、觀行智證現量，具遍行、別境等法，在定中獨頭及無漏智是。二者、世間現量，但有遍行五法或癡等，無念慧等，昧然若無所知。即率爾意識及有漏前五識與第八識是。古之開悟者，如香嚴等，皆因平日常修習定慧心行，同時意識一旦忽然與慧心所相應，即得一剎那之現量智。此現量智觀行位上雖偶暫現，然功力未充，如閃電而已！若得初果或登初地，則成證不退也。

    問九：此二種現量，其區別何在？

    答九：世間現量無定、慧等，雖見聞如未見聞；觀行現量──即定中獨頭──有定、慧等，所以能了了常知；若智證現量，則同明鏡了然無忘矣。（見海刊六卷二期）


23答邊潤寰問(三則)

    答邊潤寰問(三則)

    邊君來問，初係自述年來學佛之見解，次為基督徒對彼所發之問難。今答邊君來問三節，且先廣邊君學佛之見解。來函謂：『竊念一切唯心，萬法唯識，不了唯心，終成魔外。彼耶、回、道等教，但是妄心之測度而已』。此段係邊君自述所得佛法正宗。下舉基督徒所計之上帝而破云：『今當問彼：汝如何而知上帝全智全能，為父為主？則彼不能不印可係其心之自證。是則汝之上帝，仍不出汝之自心，則仍是心識所造也……』。總觀此段，大體無訛。然欲以之而裂基督徒上帝萬能之疑網，恐猶未能。今廣邊君自述之見解，為下文破斥之憑藉。一、彼基督徒所謂之上帝，是否全智全能，姑置弗論。今先辨彼基督徒所云之上帝，准之唯識教理，乃為散位獨頭意識所行，法處所攝之遍計所執色，是獨影境，但名無體，等於龜毛兔角，執之為實，唯是非量。二、彼謂上帝能生萬物，為萬物主，似第七識執第八識為我，此為以心緣心之真帶質境。然第七執第八為我，唯是俱生我執。彼計上帝為唯一之真神，是散位獨頭意識以心緣心之所緣境，不了能緣心現，不符所緣本質，執之為實，亦是非量。三、彼謂上帝在於天國，類佛法人天乘教中之欲色界天王，此由善業而感招之天報，屬依他有。不了依眾緣起，獨頭意識緣之計為真實，則是似帶質境，亦為非量。總上三條，上帝云者，純為獨頭意識所變緣之幻相，唯識教理，屹然不動。廣見解已，且答邊君來問。

    答一：來問謂「物無自證，須心而證，然若無物，則何以知有心」？蓋余此所謂心，非與意識對辨之心，乃總指能緣慮之心心所之心。然此二者，本係對待而言。今於此二者下一定義，即能緣慮、能知識、能了別者謂心，為所緣、所知、所了者謂物。今略列諸法論之：色法是物，八識及五十一心所是心；又十一色法及二十四不相應行是物，心義同上；或唯正在能緣者謂之心，所緣者謂之心、心所及真如無為等亦皆為物。若依世俗，僅由五官所覺知之五塵外境為物，則心之起，可不待物。例如過去諸事，心能憶及；睡夢、入定，有心無物。如必待有形物方能證知有心，則無色界全無色身器界，心亦常起，此又何也！根塵相對而根塵亦心之所變現，能緣之心心所雖必有所緣法為緣，而能為緣之所緣法，要皆心識之所現，故曰「諸識所緣，唯心所現」。但由如是心現，即有如是所緣法現，豈離心外別有少物能起心歟！心能自證，更不待言。

    答二：彼基督徒謂心自證，非上帝與彼以聖靈則不可，此問可於廣邊君見解一段明之。上帝既屬於意識所變緣，有名無體之獨影境，等於龜毛；今謂上帝予以聖靈，則等於計龜毛可織為布，可謂迷中倍人！

    答三：邊君以彼教徒計上帝萬能，係腦筋之自證，來問腦筋之功能及與心之異同，腦筋之功能，生理學家為記憶與知覺，乃出於唯物論之妄計。其所分大中小三腦，分明是有形之色法，類同唯識所謂之淨色根與根依處，此二亦為心識所變緣之色法，前已成立。然不同器界者，成唯識論云：「此二皆是心所執受，攝為自體，同安危故」。故腦筋但為心識證知事物之助緣，能證知者，是心識非腦筋；凡物皆待心識證知，而心能自證知，不待物為證知，其理極成。（滿智記）（見海刊六卷九期）


24答某君問(九則)

    答某君問(九則)

    問一：因緣具種引種、種生現、現熏種三義。夫種既生現，現復熏種，二法遞轉可至無窮，具斯二義，為用已足，何以又有種引種義？又前種既能親引後種，則後種何用現熏！現行既可熏種，則後種寧待種引！

    問二：種所引種與現所熏種，為同為異？

    問三：金陵刻百法明門論曇曠義記四卷七頁，謂「極迥色與極略色，體雖無別而義有異」，其異何在？

    問四：三法二種，何以簡除現引現一層？

    問五：他心在吾識外，能為吾之所緣緣乎？

    問六：百法五位，有情皆具，抑專就人類而言？

    問七：凡屬有情具有八識義不違，然下等動物官覺或闕，則前五識且不全，心所何以能具？感覺運動有極簡單者，如蚓如蛆，是否能具五十一種複雜之心所？

    問八：唯識論有觸食、意思食之名，以為觸食如芻豢之悅口，意思食如義理之悅心，當否？

    問九：獨影境是親所緣緣否？

    答一：種子亦剎那生滅相續者，而種子又有「長時不起現行者」，使非種子自類前引後生，則前一剎那種子滅，後一剎那不能續生，種子何能長劫恆轉不斷？故因緣應具「種引種」之義。

    答二：前種所引後種，全與前種相同等。至經過現行熏習，則或有新生起者，或於前種有熏增者，故有不同；增上緣違熏，更有熏減熏斷者。

    答三：推觀極遠之邊際色曰極迥色，析觀極微之邊際色曰極略色，同屬假想色曰體無別，推遠析微不同曰義有異。

    答四：現引現屬增上緣、所緣緣、等無間緣，非屬因緣，故因緣中簡除之。

    答五：他心但托為本質，為疏所緣緣，不為親所緣緣。不惟他心，即自身「他識」──例如意識緣眼識──亦然，其親所緣緣，則仍為自識托變之相分即已。

    答六：百法五位，乃通約一切有情以統計者，非專屬人類，亦非各各皆具。若根、若識、若心所等，多有減略不全具者。

    答七：可於前條所答意會之。

    答八：所喻近似；然觸食通六識觸受六塵，意思食為意識之希望。

    答九：獨影境惟是意識之親所緣緣。（見海刊七卷二期）


26答陳伯達問(二則)

    答陳伯達問(二則)

    問一：佛戒食肉，未曾及蛋。惟中國習慣，持齋者多不食蛋。依科學家言：蛋黃蛋白均係雞之食料，猶人之飲乳，殊無生命在內，未識蛋究竟可食否？

    問二：考賢愚因緣經，有某比丘須食肉治病，而是日無處得肉，有大心居士，割身肉以供養。時人大怪，以為沙門食人肉，佛乃制定戒肉規條。可見佛在世時，沙門亦非決定斷肉。惟楞伽經規定一切肉不得食，餘經尚許食三淨肉。故楊仁山居士晚年亦食肉以資生；當世喇嘛食肉，行道得力者殊不少，設有人因蔬食關係，而身體日見衰弱，將有性命之憂，究應食肉以資生乎？抑寧死不食肉乎？

    答一：雞卵之無雄者無生命，例同牛乳；雞卵之有雄者有生命，例比人胎。若能以光徹照分別，則無雄者不妨食之。 答二：大乘菩薩，念念為度眾生故，斷一切肉不食；人、天、二乘戒中，則開許食三淨、五淨，漸養慈心，亦以此方便。衰病，可察行之。（見海刊九卷二期）


26答字林報西人問(四則)

    答字林報西人問(四則)

    問一：據佛家之因果必然律，大本因之信仰，是否全無理由？

    答一：各宗教或其他學派，以根據「現實人物」──果──所推想其未有前之一種大元──因──，無論說為「人格的神」，或「非人格的精神」及「物質」、「虛空」等等，在佛教的真理上，皆決然否認之。但在俗情上，則隨順解釋為欲界的天主，或色界的天主，或無色界的心識，或物質界的原素，而仍否認為世界萬有唯一之大本因也。何者？以天主、心識、質素等，亦即為萬有之一有，故此一有可為大本因，則餘一切有皆可為大本因；餘一切有為所生果，此一有亦為所生果，以其理平等故，天主等不得單為大本因，現實人物，亦不得單為所生果。故佛教之因果論，乃是無邊無中、無始無終的。何者？無邊虛空中的世界是無數的，我們現見的世界與其餘無數世界在虛空中，與一微塵與其餘無數微塵在虛空中無異的；無數的世界在空中，或成或住或壞或空是不同時的，故世界的成住壞空是循環無端的，不得斷割任何一端為世界生起的大本因。換言之，則任何一端皆可為世界成住壞空的現象之因及果的，其式如下：

    由空為因而成為果，由成為因而住為果，由住為因而壞為果，由壞為因而空為果，故皆非特定的大本因，或特定的所生果，亦皆為因及為果也。又無數世界中的人物，更是無數的，無生的物件若一石塊、一木棹等，成住壞空同於世界，而生物則分為四有，其式如下：

    由現在有活著現象的生物，到有死了現象的生物；由死了現象的生物，到有死與生中間現象的生物；由死與生中間的生物，到初發生的生物；由初發生的又到現行活著的生物。故生物現象，亦與非生物的世界同是循環無端的，既無始起之點，亦無終盡之點，則不得指任何一點為大本因了。

    統計生物──無數眾生──與非生物──無數器界──，循環變化的因果，以察其變動的因果之關係，又可表如下式：

    生物、非生物皆以行業為因緣所生之果，行業又以心識在環境中活動為因緣所生之果；而心識既即為生物之內含要素，又即依生物非生物為環境而現起，故心識又是生物非生物為因緣所生之果；但行業到生物非生物，是已成而必然的因果，即自然界的因果現象是。而生物非生物到心識與心識到行業，是未成而不必然的因果，以其未成而不必然也，故有自由活動創造的餘地。自由活動而刱造不善的行業，可致鬼、獄、畜生等苦的身及器界。自由活動而刱造善的行業，可致人、天乃至佛等樂的身及器界。此佛教「應觀法界性，一切唯心造」等之唯心論、唯識論之所建立，而教人以自造善因、自致樂果之真理也。

    由是觀之，佛教的因果真理，一方可云是無本的，一方可云是心樞的。無本故，不受任何之限制；心樞故，可有相當之自由。有相當之自由，故善惡可分而責任應負，不可不孜孜自勉、勉人以為善也。但此佛教之心樞的因果論之所謂心識，乃即是現有的心識，亦即是依生物為根、及生物非生物為境所生起之心識，故亦不同彼唯心哲學等所指為萬有大本因的心也。心樞云者，但明心為萬有因果變動中之樞紐而已。

    問二：吾人何故不應仰賴順從此大本因來支配吾人之自動的良心與自意的判決，及來體會人物個性相互交感之快樂與人物任意支配之嗜好？

    答二：第一問題的「大本因」，既經否決，則第二問題大本因的如何若何，自不成問題矣。但吾人亦承認發達至最高善的「佛陀」，其福慧圓滿的人格精神，有輔助吾人為善之能力；其所教訓吾人的言說，為指導吾人覺悟之要道，故吾人皈依佛法及依佛法修學的朋友。

    問三：夫此可愛而真實的大本因人格之存在，與其能任意支配生物非生物之一切關係，乃宗教之最有價值、有理性的推論，而佛教獨斥其非。但此二說，皆為人群之所信服，皆在人類中放大光明。二說既如此相違，吾人將何以知其二者相互或比較之價值乎？

    答三：第三問題前半亦不成問題。至後半所云價值，則吾人以為認有任何大本因的宗教學派，在相當俗情上，亦各有相當價值；但在真理上，則唯佛教有價值，而餘者皆無價值。吾人若以真理為判斷，固不問於此二者之主張與信從的人數孰多也。若問所云真理是何物，則即前所云無本的心樞的因果論是。

    問四：上帝之旨在促進生物之繁盛，妙在救人即于此世界之中，不必退出此世界之外，凡接近之者，皆得受其直接之感應而變化其體質；豈佛陀之意在消滅生機，逃出此如魔之世界，意謂依克己工夫所達到之地位，得較依上帝之旨所可達者，為更有理性、有價值而為可靠且完美之最高地位乎？

    答四：第四問題前半之上帝云云，吾人既不承認任何之大本因，則亦不成問題矣。至後半所云佛陀之意云云，此猶是小乘的佛徒之意，而非大乘的佛與佛徒的真義。大乘的佛與佛徒的真義，則在啟導此世界他世界之人類，及一切生物可以自由活動的心識，引令向善的路上發達進化，以各各進化到福慧圓滿之佛的世界。故其達到之地位，當然認為比任何宗教學派所認為最高之地位，更為有價值，且合理性而完美。

    要之，佛法的因果，是「自心」的因果，不依其他一物為大本因，故佛法的因果是平等的因果，即依一切生物平等可自由活動的心識，藉已成佛果的勝緣，可平等發達至佛世界故。反之、則認有大本因的宗教，乃是以他一物為因，而自則為果的，自但為果而不能為因，則無自造其因之自由，而為善為惡亦非自心之責任，故無道德律之存在。此如專制之帝國，萬民有罪，罪由帝王，萬民有福，福由帝王，故萬民不負其責任。又承認有特定之一物為大本因的，彼之一物但為因而非果，故為不平等因；而世界萬有又但為果而非因，故但為不平等因所產生之果。有但因而非果之一物，則彼一物可無因而有，萬有亦應無因而有，如是則因破；因破則無因，無因亦無果，故無因果律之存在。由此、真理上決無特定一物大本因之可能，但由無數量的世界眾生生滅連續上，可說明因果的關係。（見海刊七卷十二期）


27答黃懺華問(七則)

    答黃懺華問(七則)

    問一：「凝然真如不作萬法」一語，見何論著？
    問二：關於「三法印」之解釋，以何書為最詳？
    問三：「明心見性」一語，為宗門所常用，心與性有何分別？
    問四：懇將「應無所住而生其心」一語，加以極簡單之解釋！
    問五：懇以極簡單之解釋，指示「三界唯心」與「萬法唯識」二語之區別！
    問六：觀世音為等覺菩薩，三十二相應緣示現，原無定法，何以世人多圖觀音為女身，又起自何時？
    問七：宗門原為不言之教，但不得已而思其次，以何書解釋禪宗為最確切詳明？

    答一：凝然真如云云，見於賢首家之教義章等，乃誤解唯識家所言真如而指斥之辭。
    答二：三法印之解釋，日文有一佛學概論，言之頗詳，惜已忘其名。
    答三：「明心見性」，心即心識，性即真如，謂心識若空了或明了，即見真如。
    答四：「應無所住而生其心」，只是應以我法雙空的觀行智或根本智，而生六度等清淨行後得智利他行等。
    答五：「唯心」「唯識」，心識一同二別。同者、具體綜括言之曰：「三界唯心」！

    抽象分析言之曰：「萬法唯識」，心識名異事同。別者、識指了別境識，即前六識，由前六識了別萬法，上溯凡愚不可知之七、八識境明不離識，曰萬法唯識。心者、阿陀那識，染淨通名，賴耶、如來藏，如指環與金，為地上菩薩直說藏心變現三界身資財等，如楞伽、密嚴、勝鬘、華嚴等明。

    答六：在中國相傳，屢現女身，得女人多數崇奉，乃成女像，他國則不然。

    答七：禪宗稍有學理組織者，曹洞若洞上古轍等，但只一派。指月錄各派全，但無組織。唐代之壇經、禪源詮，宋之傳燈錄等。（見海刊九卷二期）


28答張曦問(八則)

    答張曦問(八則)

    問一：唯識不認識外有境，一本十支，皆反覆推明此義，然影像之外，非無本質。成立本質，取證雖多，以破極微和合、方分種種反證為最有力。按本質之名，易混外物，迷者易執。精而言之，外物有無，可置勿許，縱許實有，終非吾識之所得緣，所得緣者仍識而已。此係揣度，不知有當否？

    問二：近人或謂二十論天親如夢之答，亦有不極成處。讀者不可執著，以夢無他心，醒有他心，三境有異。此說似甚精到，弟子對于茲喻亦尚有疑：醒時之山雖有時無，一到有山之處，山可立現；夢時村舍雖有時有，一經醒後，難可再尋。一則有主，一則任運。執為盡同，亦不應理，不知然否？

    問三：本質塵亦名疏相分，惟第八能現乎？抑前七皆能現乎？

    問四：生而瞽聾，其現出相分必甚簡單，是否其眾同分中即有所缺欠。

    問五：二十論有「異大種」，基記甚略，望詳示！

    問六：性宗、禪宗皆不立階段，直證圓成；唯識法相廣詮依他；世間學問則遍計所執而已。此解有誤否？

    問七：貓之捕鼠，頗難尋思。貓為能殺，鼠為所殺，揆理當不外兩途：甲則鼠前生負命債，而貓今生捕食以報之；乙則鼠無命債，今生殺業由貓自造。以為甲也，則人亦有前生害命而今生抵償者，何以人見人或殺或不殺，而貓見鼠則必捕？以為投胎作鼠，必有夙債，則應一一被捕，無有孑遺，何以不被貓食之鼠，數仍纍纍？此甲理之難通者也。以為乙也，則貓箇箇皆造殺業，來生應一一受報，捕殺貓者，又是某類？即有「其類」，見貓必殺，如貓之於鼠。則「其類」亦必有報之者，如「其類」之於貓。以類報類，推至無窮，不可究詰，此又乙理之不可解者也。若謂貓之殺鼠，出之生性偶然，則輪迴因果之說，登時被破。究竟貓之能殺，果乎？因乎？鼠之所殺，因乎？果乎？

    答一：本質境對影像境言，自識親緣皆為影像，其疏托者則名本質。或為「自有情」之他識相分，若六識相分之疏托第八識相分為本質；或為「自他有情」之他心心所，若六七識及他心智之以心緣心，疏托現行他心心所為本質；或為「他有情」之他識相分。若欲界有情緣色界或佛淨土，疏托之上界有情或佛菩薩等之他識相分為本質。對此識之親緣影像，雖云本質，而仍為他識或他識之親緣影像。識者、通指一切有情，各有八識之總稱，決定無識所不緣之識外境，故云唯識；非以「縱有外物識不得緣」之識外境為本質，但以識所緣到為唯識境也。

    答二：醒時、夢時，應以覺時、迷時為例，不應以有山處、無山處為例。醒時有山處、無山處，應以夢時有村舍處、無村舍處為例，不應以醒時、夢時為例。迷中明明有六趣，覺後空空無大千，可思准之！答三：詳第一答，思准之！

    答四：其現行缺某識，亦即缺某識之相分，然種子仍具有之；或第八識所變器界亦仍具有之，故聾盲根身轉為聰明根身時，眼、耳識現，眼耳識相分亦現。

    答五：此間暫無二十論參考，容後查答。

    答六：法性、法相，說明之方法有殊，事實之轉進無異。觀有為相即無為性，故無階段；從有漏道進無漏道，故有階段。世俗學說，大都不離計執，然間有略知依他者，但不能證圓成。

    答七：貓之捕殺於鼠，貓眾同分業與鼠眾同分業之報也。人與人之或相殺或不相殺，應以此貓與彼貓，或此鼠與彼鼠為例，不應以貓與鼠為例。鼠被貓食，雖亦為鼠同分業之一種，然鼠自以鼠業受鼠報，不專以供貓食而為鼠；猶豬、魚等或為人食，非專以供人食為豬魚，故儘可有不為貓捕殺之鼠。而貓亦不專以食鼠而為貓，故亦儘可食他物及作貓事。鼠被貓食，雖係還債，然非鼠所知，亦非鼠所甘心，故仍必銜怨圖報，亦果亦因。貓之殺鼠，雖為收債，然貓殺鼠亦仍為殺業，亦果亦因。以亦因故，鼠死或為貓，貓死或為鼠，以互相報償──或牽以他業，暫不相報──。若人之相罵相打，非一方或雙方之覺悟，或甘心受報，或釋怨不求報，勢難停止。此眾生之所以輪迴不已，而「惟隨緣消舊業，更不造新殃」為能解脫，以恩報怨為能濟度也。所舉甲乙二例，各偏一邊，故皆不當於理。（見海刊九卷二期）


29答英國里爾大學教授愛斯嘉拉博士問(八則)

    答英國里爾大學教授愛斯嘉拉博士問(八則)

    答一：佛教來中國，中國之政治早成立，且儒家認為專職，故佛教取超然態度，退處方外以免衝突。其影響多在民間之道德風俗中，而在國家之政制法制上，較少影響。

    答二：但於佛教團之組織，及寺院僧眾之管理上，由佛教徒之法律，與中國之政法倫理相互之關係產生：一、僧官法：六朝時已有之；明清來於京師設僧錄司，府設僧綱司，縣設僧會司；民國以來廢除，另制由縣知事管理之寺廟管理條例。二、許為僧眾之禮部考試給度牒法：起於隋、唐時，至清初廢除，計由大寺院傳戒，給戒牒以為僧眾。三、印度之佛教各派戒律威儀法：經中國律宗唐道宣等，調和大乘之律宗法，至今猶為初入僧受戒期所必習；及律宗寺院所遵行之法。四、寺院清規：起於禪宗，宋、明來經國家認可，為各宗寺院調和採用，今猶為各宗大寺院日常習用之法。此外則由佛教之慈悲不殺生觀念，影響信佛之帝王臣宰，減刑大赦，及保護動物生命等亦有之。中國佛徒之蔬食，即由梁武帝極力主張所致。

    答三：三國時孫權受康僧等之感化；東晉時石勒、苻堅受佛圖澄、釋道安之感化；南朝宋文帝以至隋文帝、唐太宗等，歷代英主，皆有由佛教慈悲而滅殺之關係。

    答四、五、六：梁僧祐著宏明集，以及佛祖通載、佛祖統紀、釋氏稽古略等書中，散見之。

    答七：見於第二條一二三四各項中，有可相比較者。

    答八：關於佛教法，吾曾著整理僧制論，他日當以一冊送閱。今中國改為民主國，主張由佛教之自由平等仁愛等原理為立法根據。

    客中未帶書籍，潦草答復，請原諒之！（見海刊九卷十二期）


30答鑑民問

    答鑑民問

    第一：神祕亦有絕對相對。基督教的神，是只存於神祕的，是為絕對的神祕；至相對的神祕，乃由智慧程度高下而異的。佛陀的完全智慧中絕無神祕，降此而下，皆不免有神祕。神祕者何？即其智慧程度尚未能覺知之境是。前世今世的關係，在佛的智慧中，及佛徒的理解中，只是確知事實如此說他如此，并無一點神祕。但沒有得到佛的智慧及佛學的理解者，或猶視為神祕。譬如月與潮的關係，稍習科學者，知其事實如此，而不習科學者則視為神祕，果神祕乎哉！不思不學而已。鑑民君或又以吾此譬為無羈的理性所產生的空中樓閣，雖然，你既未能親修佛智以求驗，及深研佛學以求解，要我來對你說，則我除掉用你已知的事理為譬，使你得以推知所未來的事理，更有什麼法子！

    第二：佛的科學，皆說明在空中是有無數世界的。但佛說現在的無數世界中，即有化生的世界，故并不是將來的空想，乃是現在的事實。雖我們人世要進化到這種化生世界，尚在將來；但既有別個事實的證明，則便是實事實理，應可信行！

    第三：原文「不承認肉身是人生的桎梏」，恐是「承認肉身是人生的桎梏」之誤。但此乃由鑑民君讀吾自由史觀的誤解，我說現在的人類，尚未能完全免除身體上及環境上的桎梏，并不是以身體為桎梏。

    第四：此乃由混宗教與信仰為一事而誤解宗教，是不准人研究且批評而只要人服從的信仰，科學、佛學、哲學，是任人研究且批評的，但不是沒有信仰，若經過研究及批評確實覺得是對的，然後再信為是可實行實現的真理，這便是佛學與科學的精神一致，有何矛盾？

    後面這兩條結論，本是吾行之一二十年了的。但佛的學說，即是佛的主義，是思想信仰行動實現一貫的，不只是思想，不只是研究，是要由研究而了解而確信而為篤行而實現的。鑑民君的討論，我極歡喜，但希望能先加以深切的研究！（見海刊十卷四期）

    （附註）原題「答鑑民君之疑點」，今改略。


31答毘陵陳居士問(四則)

    答毘陵陳居士問(四則)

    問一：多聞熏習，可起信去粗所知，而於真能斷一分所知，則於多聞之外，必另有方法，使心力強大，身心變換，方能別有境界。唯識之五重觀，天台之一心三觀，似乎是呆想的態度，呆久了可以入定。不知這種定，一、是否一定可以變換身心？二、是否決定可以發生依性境的慧麼？

    答一：以多聞熏習，引生如理作意修六度等為資糧位。證真切要者，乃在四加行位之四尋思觀所引四如實智，由如實智入真見道，乃能真斷一分所知。前此非去，皆是伏耳。

    問二：禪宗參修之方法，可用唯識之理論解釋之否？（按：唯識即謂之遣相觀性）。復次、何以知禪宗之某種方法，為決定的、正準的、可靠的方法？

    答二：禪宗方法，乃截此非量而得現量，高者入真見道，低者亦剎那暫伏所知耳。正確否、須師印證。

    問三：依解起行，解有三論、唯識等，行則禪、密為佳。禪賴自，密兼賴他，禪宗直切所知而多賴機會，其功行是否有唐捐之慮？密宗易使人不放逸，修行精進，其功效是否僅能暫伏煩惱而於所知無大交涉？

    答三：功不唐捐。現生不悟，亦熏為悟種，使他生易悟，如六祖聞經即悟等。密宗亦然，淺者暫伏二障，如夙具聞思慧根，兼得聖智為增上緣，亦能斷障證真矣。

    問四：煩惱障種全是習氣，所知障種，似不應稱為習氣；唯識論等中，亦有此種分別否？

    答四：所知障種即名言習氣、二取習氣，故亦名習氣，見成唯識論等。（見海刊十卷七期）


32答張世俊問(五則)

    答張世俊問(五則)

    一、 善導和尚，依此土往生之人言，故曰皆指凡夫往生；余指往生後所登階位，故曰極喜地等，兩不相違。

    二、 令執科學者生信，須有證神通者公開試演，余亦嘗論及。但一、未知確有神通者。二、中國易滋鬼神迷信，故不宜有其人，往西洋公演之最善。

    三、 令人在可能範圍內儘量免除殺業一語，得之矣！

    四、 本論、餘論未著，已併入現實主義中矣。

    五、 大勇師已辭世，其入藏求學者情形，可見於近期海潮音。（見海刊十一卷一期）


33答趙伯福問(八則)

    答趙伯福問(八則)

    一、三、四各條，詢整頓遂寧寺僧諸點，茲請併合言之：

    一、僧伽之人生觀，應為經歷「學僧、職僧、德僧三級」之人生觀，詳建立中國現代佛教住持僧。

    二、在遂寧之實施，應先決定以遂寧縣佛教會為寺僧產業集中之執行機關，而由本縣信佛軍政長官組一監督機關，分擔責職。

    三、其入手、由遂寧縣佛教會作全縣寺庵之僧數、產額、屋量調查，根據調查及當地實情而支配施設之。

    四、弘法佛學院，可即改為「教理院預科」，而就廣德寺全部屋宇設施之。二十歲至三十歲之比丘，考取三十至六十人，三年卒業。

    五、就靈泉寺全部屋宇，施設為「律儀預科」。十六歲至二十歲之沙彌，考取二十人至四十人，二年卒業；不及格者還俗，及格者得進受比丘戒。

    六、就開善寺全部屋宇，施設為遂寧縣佛教總布教所，內設初高級小學一所。全縣未滿十五齡之小沙彌，皆收入之。又設雲水堂一，招待往來僧眾；設僧堂一，考取曾參學諸方能作諸法事者，以應本縣信佛人家誦經、拜懺、放燄口、送往生、祈福、消災等各種佛事之請；布教堂一，每七日公開講演佛教一次或二次，以起民眾之信仰。

    七、市區、東區、南區、西區、北區之五區，各就原有寺庵，各設布教所二所或至六所，總數十所或三十所。內或設閱報所、通俗圖書館、通俗教育館、半日小學、農村夜學、民眾學校、施診所、民眾醫院、農場、手工場等，須就實際情形之所宜而施設之。

    八、右各院各所之主持僧職僧，由遂寧縣佛教會組織「佛教職僧考試委員會」，召集全縣曾受比丘戒四年及年滿二十四歲以上之僧眾，每三年舉行考試一次，分門考試，就其考取者，分別由遂寧縣佛教會任為以上之各職。

    九、就城鄉較靜僻之寺院二所或五六所，設為「長老僧林」，使年逾五十或六十以上之不願就考而出為職僧之老僧，住中休養，自修或念佛、或參禪、或持咒、或閱經等，悉聽自便。但亦可別為一二所較整肅者，一二所較方便者，俾可隨意所宜入之。

    二、詢刱立居士林事：近來佛教在家眾所設之居士林、佛學社等，皆名義未正而所行有增損之過。宜如「組織佛教正信會為在家眾統一團體」之所論，與漢口佛教正信會接洽，為「遂寧佛教正信會」之組織。

    五、詢置備佛經事：日本、中國各小字藏經及北平之龍藏，皆不甚便於翻閱。若將金陵刻經處、支那內學院、揚州刻經處、常州刻經處、北平中央刻經院、上海醫學書局、上海佛學書局、武昌佛學院，以及各大書局、各刻經處所出各流通本佛書購齊之，較正續藏所有者所差無幾，而且多有為正續藏所未有者。故不如就以上各處流通本購置之，較便觀覽。

    六、詢大乘經典研究次序：首研十二門論及攝大乘論，次及中論及成唯識論，又次及般若經、大智度論、與深密經、瑜伽師地論，又次及龍樹、提婆、無著、天親所釋各經與所著各論。據以上諸種為大乘之至教量，而抉擇披覽其餘一切大乘經論與此土各宗祖師之著述。

    七、詢密宗事：密宗經典，頻伽精舍藏另匯編兩函，又續藏中亦多有之。其根本在大毘盧遮那成佛經與金剛頂經，其餘各經各有儀軌行法，難以盡述。有唐一行禪師大毘盧遮那成佛經疏，可資此宗理論之研究。日本僧空海為抑他宗而揚自宗，所著二教論、十住心論等，取喻一時，語多偏至，在今已不足為研究之依據。唯西藏黃派喇嘛祖師宗喀巴所造菩提道次第，不為顯教、密教之分，而於一大乘教分為波羅密門與陀羅尼門之二門，頗存印度後期大乘佛教之真相，故密宗應就求之。

    八、詢中國各宗法門事：以古來中國各宗之設立，因古代交通梗阻、學術隔閡之故，遂由新譯來一經一論或來一梵僧，遂據之各立一宗，各自為門戶之擴張。就今探源印度佛教之歷史與流行各地之佛教觀之，古來因時制宜，所立各宗門戶，雖尚不失為方便多門中之各一方便門，然亦不宜循守舊來各宗門戶研究之矣。況中國佛教，唐以後為畸形發展，一方則下逗愚民為神道之設教，一方則上適高哲為圓頓之玄談，而無常智常德之講求修踐，致今下者為世詬病為迷信，上者若台、賢、禪、淨等亦流為空疏虛渺之僻習，且已無舊宗門之可循求哉！故今在中國施設之佛教，應為從人至佛之大乘漸教，而切實從做人起。僧寶之建立，當從律儀院、教理院以為基礎。而佛學之研究，則當如世界佛學苑計劃書所擬教理行果系統而依解修證之。（見海刊十一卷十期）


34答王寂照問(六則)

    答王寂照問(六則)

    問一：西藏、西康、蒙古底喇嘛們，既是出家的人，為什麼還吃肉，和佛制示違？
    問二：仲尼為儒童菩薩，這事出在何典？
    問三：關雲長既是佛教底護法者，仲尼既是儒童菩薩，為什麼還享血食？
    問四：大悲、準提二咒，那一咒最優？
    問五：準提菩薩是觀世音菩薩的化身？
    問六：準提菩薩的本跡，載在什麼經？

    答一：出家戒於直接殺生必禁斷，然以地理民習之異宜，五淨肉食不無開許。所以出家持蔬者，唯漢地僧耳，日、暹、緬、錫、蒙、藏皆開也。

    答二：老聃迦葉、仲尼儒童，為六朝時一種調和道、儒之傳說。但印度稱少年淨行之士為儒童，並有經說釋迦夙生中曾為儒童菩薩；殆以仲尼類乎釋迦本生中之儒童菩薩言之歟？

    答三：關雲長為佛教之護法神，見於佛祖統紀等記載。關、孔血食之享，出於中國祭祀之習俗，非關佛制；且非一與佛教有關係，必禁斷血肉，更可參閱第一條之答義也。

    答四、五、六：可檢閱商務印書館所出續藏經中千手千眼觀世音菩薩大悲心陀羅尼，及七佛俱胝佛母心大陀羅尼法各卷，自可獲悉。（見海刊十三卷一期）


35答羅普悟問(五則)

    答羅普悟問(五則)

    問一：自歸依後即研究教理，尤與唯識之教契應。每日晨起靜坐，調身、調息、調心者約三數年，近益勇於修證，於念佛、修密、參禪似均不大相應，於觀照唯識及於四尋思、四如實智之觀照確甚契應。惟友人多以念佛修密為可靠而相勸勉，余亦未能決定，究應用何法門，願求開示？

    答一：念佛修密多仗他力。四尋思觀確不容易，須於靜坐有基礎，方可修之。汝既於靜坐有相當工夫，或可行之。惟既能修三尋思觀，餘法即可不修。

    問二：近擬持誦慈宗三要，惟真實義品自己雖以為全文都能了覺，然是否真能了解，無從證明。設非真正了解，依而起觀，恐有錯誤。余以為四尋思以名、事、自性、差別分別觀照。先將名事離相觀，觀名惟是名，事惟是事，名事分離，其相了了，至名自性、名差別均屬假立，毫無實事，亦易照破事自性差別，覺係依他起性，因緣所生，實無自性差別可得，不知可否！

    答二：名事相離及名自性差別並事差別，均屬假立，容易觀照，惟事自性觀為假立較難。要知事無自性，依他所起，離去遍計所執即顯圓成實性。以四尋思為觀門，由四尋思觀所引四如實智，即五重唯識觀，正證唯識法性，方為正智。

    問三：密淨友人總以唯識恐著名相，有入海算沙不能擺脫名句文之危險，來相阻撓。自己覺數年來讀師之著述講演尚有心得，尤以佛法總決擇談一文，用執依圓三性融會一切法門，讀之能令人將整個佛法悟澈一如，何能被名相所拘？

    答三：法相係由分別智所引後得智所顯所說，一切唯識如幻無實，何足以為拘礙？

    問四：慈宗三要雖準備持誦觀照，而菩薩戒本擬先試行，然後再正式受持，可否如此？

    答四：如是甚好，但要知觀真實義係理觀，以證離言法性；觀彌勒上生係事觀，以顯依正莊嚴。

    問五：真實義品之解釋，可否全依遁倫記？

    答五：倫記係搜集眾說，可作參考，以細觀本文為是。（羅普悟記）（見海刊十三卷三期之江浙遊記）


36答李汝清問(八則)

    答李汝清問(八則)

    答一：非謂念一日或至七日即可得一心不亂，謂念至一心不亂，可住於定中一日或至七日，若身心俱定，當然飲食、便利皆絕，此由定法持身之故也。

    答二：一心不亂，即三昧──三摩地──別名。然念佛古有事一心、理一心之義。唯有一念佛心相繼無間，更無其他想念，為事一心。此念佛心亦絕，而又不落於無知，無分別智親證真如，為理一心。非可言狀，更非催眠狀態。

    答三：得理一心，可斷見惑，或斷無明。然未斷思惑，亦或頓斷。事一心則暫伏耳。

    答四：得理一心，則無生不生，若事一心，則尚須常念常發願乃生。

    答五：屬於橫死，且死由瞋癡故爾。

    答六：不定能往生，如念願真切。亦或往生。

    答七：不能往生，並須隨其一生行業善惡及死時心念善惡而定其升沉。然念佛之善根，終在後生遇緣可發。

    答八：照師授，或照本鄉所通用之音，念之便可。（見海刊十三卷六期）


37答九蓮寺學生問(三則)

    答九蓮寺學生問(三則)

    問一：東三省能不能收回？
    問二：先有雞子先有蛋？
    問三：人死了再托生的話是真的嗎？

    答一：第一是政治問題。東三省到底能不能收回？這不要問別人，但問自己，到底要不要收回？若果你有自信的力量和堅強的志願，我敢擔保能夠收回。因為中國民族，有悠久的歷史，人才之多，物產之富，若有志願與自信力量，決有收回東三省之希望。但個個人不可去希望人，須要個個人拿出自信的力量來才可。

    答二：第二是哲學問題，今分二種來說明：

    一、知識論：此問題，若知識論上看來，可以不成問題。因為這個問題構成的基礎，是雞子與蛋，必這兩物已同時存在，乃可構成此問題。若一在先，一在後，則一已有一未有，便不能依此二物以構成問題了，但是未生子前，就不能稱之為父，因為有了子，才稱為父。那末、父子是同時產生與存在的，所以不應說先說後，這是依知識論說的。

    二、若依宇宙論來講，當宇宙生物變化之始，可由一種不成蛋的蛋，產生不成雞的雞。再由不成雞的雞，產生略像蛋的蛋。後來漸漸進化，到完全的雞與完全的蛋。譬如人身上垢汗，就會生出虱子來，其實那虱子，從何處來呢？依佛經上說：四生乃先從濕生，進到卵生；由不蛋的蛋生濕生，由雞生蛋是卵生。

    答三：第三屬於宗教問題，若以現存在的人說，是以前死的人托生，則未來的人，就是由現今的人死了再托生。在佛法上所謂業識流轉的說明，太深奧了，想你們一時不容易領會。且用你們常常喊的一句口號「精神不死」來說明。精神不死，是有一種精神力，可以不隨人身死亡而磨滅的功用。精神力是一種看不見的東西，雖看不見，卻有一種活動的表現。人都有這個精神力，能夠淨善與惡濁，能夠光明與黑闇，在社會，在國際，在個人，都是有這種精神的。所以吾人現在的身命，是由先前一種的精神力托生父母而成的身命；捨身受身，從無始來，不知多少次了。儻若今生做人，做得不好，叫做精神墮落，後來難免要變成下等動物。所以我們都要好好的做人，把永不會死的精神，提高起來！（談玄記）（見正信一卷八期）

    （附註）原題「記九蓮寺請太虛大師說法」，今改題。


38大林答問(四則)

    大林答問(四則)

    鍾仁益問：行持與研究佛學孰善？

    答：王陽明先生主張「知行合一」，研究佛學為知，實踐行持為行，如是則行持與研究佛學並重。若依「知難行易」學說而言，則當研究佛學而後行持。若依「知易行難」學說而言，則當先做行持工夫，而後研究佛學。然據余之愚見，行持與研究佛學並行者為最優；次則專做行持工夫者；最次則為專事研究佛學者。

    李圓嘉問：我國佛經夥矣，汗牛充棟，不計其數。然欲遍而讀之，雖竭畢生之精力以求之，不能窺其全豹，故必加以選擇、編輯。學佛用書程序內，分初級用書、高級用書、大乘用書、小乘用書，使一般中外士女有志研究佛學者，由淺入深，循序漸進，得入門徑而宣傳佛教宏揚佛法！

    答：關於選擇學佛用書，實為現世之唯一重要問題，幸勿東翻西閱，虛糜光陰，而終無所得！茲將所選擇之書目臚列如左：

    初級用書：佛教小學教科書，佛教中學教科書。參考書：一、佛學小叢書，二、佛學ＡＢＣ，此為第一學年。三、佛乘宗要論，四、佛教三字經，此為二學年。五、三字頌。

    高級用書：第一年五乘共教，經：佛本生經，大乘本生心地觀經。律：優婆塞戒經、淨心誡觀法、沙彌律儀。論：馬鳴莊嚴經論、本生鬘論，佛學概論、五蘊論、百法論、六離合釋。史文：宗派源流，選讀國文。第二年三乘共教，經：雜阿含經緣起誦、四十二章經、遺教經。律：四分律。論：俱舍論頌註、異部宗輪論、因明入正理論、攝大乘論。史文：印度佛教史，選讀國文。第三年大乘相性，經：楞伽經、如來藏經、解深密經、大般若經第五分。律：瑜伽菩薩戒本及研究律論。論：集論、二十唯識論、觀所緣緣論、辨中邊論、十二門論、中論、三十唯識論。史文：中國佛教史，選學國民常識。第四年大乘行果，經：華嚴離世間品、法華經、涅槃迦葉品、無量壽會、彌勒上下生經、大日住心品。律：梵網經、整理僧制論，及研究律藏。論：大乘莊嚴論、涅槃論、十地論、法華論、淨土論。史文：各地佛教史，選學世界常識。

    鍾普平問：欲將世界上之儒、道、回、耶各教，鎔為佛化一鑪，當用何法實施？答：儒、釋、道、耶、回五教之教旨雖異，而其勸人為善則一也。第回教徒誅除異己，思想頑固，知識淺薄，僧侶無緣，故不易同化歸佛；道教徒書符、鍊丹、扶乩、示藥、長生不老，足以惑人，故亦不易同化降佛。若夫儒、耶二教教徒，文字精深，智慧聰睿，知識開通，好學下問，故藉文字為媒介，可使一般儒、耶二教徒廣究研求印入腦海，終可佛化。然欲儒、道、耶、回各教鎔為佛化一鑪，或以宗通，或以說通，舍此莫由。

    劉圓振問：佛教徒之生產法當如何？

    答：出家為僧，本係鳳毛麟角，凡人莫不敬之，故關於衣食住行不生問題。為學生時，即由寺院供給；及為傳教師時，每日隨處可得食──按印度習俗，每家門前，置飯一碗，專為供給三寶者──；及為法師時，弟子供養，食不勝食，無所謂生產法也。若夫在家佛教徒之生產法，農、工、商、學、兵，各司其業，一面生產，一面學佛，養性修行，多種善報，何樂而不為？（圓嘉記）（見正信一卷十二期）


39答談玄問(三則)

    答談玄問(三則)

    問一：事相上的生佛，是否有增減？

    答一：理無增減，應已了知。今就事相上說，有一眾生成佛，即眾生界減少一眾生，這從世俗世俗諦，應說有增減也。然在世俗勝義諦上，蘊處界等諸法唯識，一部分眾生因有佛種性故而成佛，此亦成其本來的佛；若另有一部分無種性的不成佛，則故不增不減。又依勝義世俗諦，亦不增減，如天台宗佛分六即，眾生亦然，蓋眾生乃眾法合和而生義，佛亦眾法合和而生故，亦名眾生，在天台宗，眾生稱理即佛，佛亦稱究竟眾生，不過佛是清淨五蘊等一眾生所生耳。因此、無論居在何位，生佛之界限不能分離，此帶相明性之說，故亦為從事相上明也。

    問二：法相宗的無種性，與法性宗的一切眾生皆有佛性，如何融會？

    答二：法性宗，從勝義勝義說，佛性則一切諸法，平等平等，雖無情亦同以一真法界為體性。如天台宗，極主張無情皆有佛性；而此理在法相宗亦承認，如能顯慧日中邊論，謂「如以勝義真如性為佛性，則情與無情，皆有佛性」。然法相宗的種性，乃從種子起現行上說，有為性有差別故，此依護法義及本有義說；若依種子可新熏生義，無種性將來遇著新熏，亦可成佛，以諸佛極深悲願為增上緣，能令受熏生種。如法華經所謂「佛種從緣起，是故說一乘」，亦此義耳。

    問三：最初的佛及最後的佛，如何成就？

    答三：依勝義，生佛不增不減，即無最初最後可言。今且依世俗世俗言，最初佛以苦為師。因為眾生，遭了苦痛，想出離苦而求解脫，碰盡種種難關；後來一碰碰著了真解脫門，依之修持乃成最初的佛。從是有此初佛為師，或授記，或教授，求成佛者便容易多了。至於最後成佛的，依法相說，因有無種性眾生可度，故菩薩仍可度生成佛。其實菩薩雖發願度盡眾生，而未到眾生度盡已皆成佛，因為已智悲圓滿矣。最後成佛的菩薩，闕大悲願所緣之境；其實亦如最初成佛的菩薩闕於真智慧所依之教。但闕於所緣之境，悲願雖較難成，若能緣過去眾生，強發悲願，亦終可圓成耳。（談玄記）（見正信二卷二期）

    附註　原題「佛理上的三個問題」，今改題。


40答向鑑瑩問(二則)

    答向鑑瑩問(二則)

    問一：修淨土一句彌陀誠可了，可否兼作利生事業？

    問二：小大相性合而為整個之佛法，可以不分否？

    答一：淨土法門為難信易行之法，只要信願真切，不管行多行少，皆可往生。發心弘法利生，濟世度人，願力更為殊勝，上品上生，可操左券。一句彌陀可了，係對某一種人方便接引之談，非必須捨萬善而不為也。

    答二：佛法界中本無小大性相顯密之分，就根差而教別，有小大性相顯密等。有二用處：一、應機說教，無棄此就彼之虞。二、修證程序，收登高自卑之效。（見海刊十三卷十一期）


41答日僧荻原虛問(四則)

    答日僧荻原虛問(四則)

    問一：中國佛教現狀如何？
    問二：儒佛關係如何？
    問三：廬山高僧何在？
    問四：大林何宗及師信何宗？
    答一：新陳代謝復興中。
    答二：明月清風過太空。
    答三：雲自去來山不動。
    答四：又看天地闢鴻濛。（見正信四卷十四期）


42答尚法圓問(三則)

    答尚法圓問(三則)

    問一：名言種子，是名言所熏成，但名言屬假法，何以能熏成種子？

    問二：十義量謂：『法謂軌持；軌謂軌範，可生物解；持謂任持，不捨自相。風林等聲，非能詮表；咒術等名，詮非顯了，違法相義，不令他悟，不具二義，故不名法』。聲既非法，何以百法明門論列之色法？咒術有不可思議神力，自不得列之無實用之法中，既非非法，又不名法，當屬何等？

    問三：十義量謂：『不應執無色等法，名為唯識，違現量故，違世間故』。此無色等法，應何所指？且無色等法，此名為法，又非唯識，豈非識外有法，違唯識義？

    答一：顯境名言，即虛妄分別，諸心心所分別所分別所熏成之諸法種子，即是名言所熏成之名言種子。

    答二：此說法義，相對之能詮表法，非一切法之法；故聲及咒術不妨為一切法中之法。

    答三：不應執無色等法名為唯識者，謂不應執「沒有色」等法，以為唯識。以現量證色等故，世間皆知有色等故。（見海刊十四卷十期）


43答華東基督教教育代表團問(五則)

    答華東基督教教育代表團問(五則)
    問一：中國佛教的趨勢如何？

    答一：佛教徒眾可分二項來說：一、居家佛教徒，即在家信仰佛教的男人女人是。二、出家佛教徒，即男人女人出家的，所謂和尚、尼姑是。在家佛徒，近來也有團體的組織，如上海及各地的佛教居士林、淨業社、正信會、佛學社等等團體，這是一種新興的趨勢。出家佛徒之寺院庵堂的僧尼，泥困舊式陋習，不合現時趨勢，致益墮落的固不少，也有許多能適合現時環境而興起的，例如全國各地寺院之附設佛學院、僧學林、研究社等僧教育；或設辦各項國民小學，及慈善事業之孤兒院、醫院、施診所、賑災會等等。由以前各個寺院及出家在家佛徒都是散漫的，近來則無論在家出家的佛教團體，漸由一地方乃至全國，都有了系統組織的趨勢。在這新舊過渡的變化中，息息與全國民族相關係，將來的結果，要看中國整個民族的趨勢如何？

    問二：中國佛教教育有何新計劃？

    答二：佛教教育分二項來說：一、由佛教團體來辦的國民教育，概遵照國民政府所規定的學校辦法，設辦各項小學校及民眾學校等，如雪竇寺今亦設有農讀學校二所。二、招集有中學程度的僧徒所辦的僧徒教育，此即上述各寺院設辦之佛學院等，不但使之有學識，而且要符佛教的道德修養以住持現代的佛教。余個人主張，以後應受過中等以上教育的人，才能允許出家，出家後還要受十二年的僧教育，方能完成宣揚佛教的力量。

    問三：中日佛教的關係如何？

    答三：日本的佛教在隋唐時由中國傳入，到了宋元時代，日本為適應自己國家的環境，產生了日蓮宗、淨土真宗。真宗的寺僧，同人民一樣的有妻子兒女，因此其佛教普遍了全國人民；比如路德改新教後娶妻育子的牧師，就不同天主舊教的神甫和修道女的情形了。其國六千餘萬民眾，除原有的神道教徒占一半，和少數基督教徒外，其餘信仰佛教的總在三千萬人以上。日本近時佛學研究很發達，於國家社會建設事業，都有長足的進展。但嚴格以論其佛教的精神、修養，比之我國，學有所長，行有所短也。民十三年，余在廬山召開世界佛教聯合會，日本佛教徒曾來出席，日人回國後，發起東亞佛教大會，次年我國亦派代表赴日。在互相間觀察的結果，信仰修行以中國為優；然日本之研究佛學，能適合現今的科學方法，故有互相學習的需要。

    問四：佛教對基督教應有如何關係？

    答四：余對於基督教向無研究，所以講不到什麼。但我想從商界、工界、農界之同一界的關係來說，今基督教和佛教同為宗教界，當然可以有同是宗教的關係。凡宗教對於宇宙萬有，都有最高的信仰，為一切思想行為的根本和歸宿，使人能悔改抑止罪惡的行為，越加增長其善德而向上進步，並能使有難行能行、難忍能忍的毅力。佛、耶兩教在此點，應有相同關係。但佛是佛教，耶穌是耶穌，其教義當然各別。然亦有相互資助的地方，佛教大乘菩薩以利他之精神，來救濟覺悟眾生，是都為群眾幸福而犧牲自身利益；此於耶穌捨身救世的精神，頗堪借鏡；而近時有許多高明的基督教徒，往往看閱佛經，以體會中國人民一般的心理，以作貫通的學理研究。

    問五：中國佛教對於世界之貢獻如何？

    答五：佛教起於印度釋迦牟尼，印度乃婆羅門教國家，階級制度很嚴，釋尊創平等教義以反抗婆羅門教，似基督反對猶太教的情形。經千餘年後，佛教衰頹，婆羅門教復興，印度即無佛教。而印度千餘年的佛教，遠播各地，即分三期：初期、小乘佛教，流在錫蘭、緬甸、暹羅；二期大乘佛教，傳入中國而流及日本、朝鮮；三期密宗佛教，流在中國的藏、蒙等地。由此、現今世界流傳的佛教，要算中國來得最完備。所以中國佛教對於世界的貢獻，就是佛教對於世界的貢獻。於此當略說佛教的特質：世上科學、哲學、宗教等各種學問的講明，都離不了因果律，不單大的事物必有其因，就是微小的事物亦何嘗非果。部別研究讓之科學，哲學、宗教專從宇宙萬有的原因是什麼？將來的變化又如何去追討。例如基督教以所謂神的上帝為最前的因和最後的原因。但而佛教的因果論是特殊的，佛說一切法皆是因緣所成，就是大而山川日月人獸，小而草木塵沙蟲蟻，這些都是仗因托緣而成。譬如稻梁的收穫，要有種子的因，經過水土人工肥料和相當時間等緣，方能結實。如此看來，推之無邊的世界，近之吾人的身軀，皆由因緣所成。人由業識的因，攬父母之緣而成；大地山河以眾生的同業為緣，地、水、火、風、色、聲、香、味、觸的共相種為因而生起。各因互緣展轉而為因緣，沒有單獨的一物可生其他萬物，亦沒有特定的一非因果之物可主宰一切，尤沒有任何一物不假因緣而能成，是為澈底的因果論。科學分析到最後的元子、電子，便沒有了因；其餘的宗教、哲學亦然。於是皆不免把因果律推翻破壞，陷於不通。惟佛教的因果論，最講得通，亦最能饜足人類智識上的信仰。佛教能夠貢獻於世界的，亦就在此。（性定記）（見正信六卷三四期合刊）

    註一　原題「太虛老法師對於五個問題之略解」，今改題。


44答熊道琨張世俊問

    答熊道琨張世俊問

    問：琨等閱禪家話頭，覺有所疑。如謂煩惱即菩提。悟同未悟，修同未修，則釋迦大可不必多事，眾生亦不必修行？如煩惱非菩提，則墮分別相，與佛說不合？如云：「即」字係煩惱性與菩提性相同之謂，則其不同者安在？如說：「即」是理邊，不同是事邊；而事理不二，應無分別！

    答：宗明法性，蓋煩惱菩提悟修等法，皆無自性之平等性；迷悟非異，生佛一如，釋迦眾生不可得，何論多不多事，修不修行！此其冥事存理，與明事相及明事理無礙，言各有宗也。（見正信七卷五六期合刊）


45答慈航問(九則)

    答慈航問(九則)

    問一：一、眾生，二、業，三、識──阿賴耶，此三者何者在先？佛法云：識因業而有；眾生先有，其理不成！若業先有，業是誰造？佛法則謂業因眾生造，是業先有，理亦不成！若謂識先有，識從何來？是識先有，理亦不成！同時而有，理亦不通！

    答一：眾生、業、識，非三法，何云先後？眾生一名即五蘊聚－色、受、想、行、識。業即行蘊，識即識蘊。離此五蘊之外，眾生之名不可得。故知佛所說宇宙萬有一切諸法，既不主張一因，亦不主張一原；非耶教所云上帝，亦非科學家所云電子、以太，乃「眾緣」和合，假名眾生、業、識耳。偈云：『無始時來界，一切法等依，由此有諸趣，及涅槃證得』。吾人研究佛學，能達此「無始」之意義，則一切疑團皆瓦解冰消矣。

    問二：一切諸佛是否因學「佛法」而成？若不因學佛法而成，豈非天生彌勒，自然釋迦？亦與事實相違。蓋諸佛皆從「聞思修」而成，是以吾人亦須學佛法。若是學佛法而成，則最初一佛是聞何人說法，而後思惟、修行、證果耶？若云：最初佛不必聞法而自悟，則以後一切眾生，亦不必聞法而可自悟也！

    答二：一切眾生有先覺者，有後覺者，先覺者如發明家也，後覺者如模仿者也。世有一類眾生，困苦之極，欲思出苦，思之既久，知苦從何來，則設脫苦之方。若自己了悟不管他人事者，則名獨覺；若將自己了悟之法普勸一切眾生，同依此法而出苦，故名菩薩。故云：諸佛以苦為師。當知一切眾生，有因聞法而修行者，亦有因苦而修行者，「苦」即「法」也，苦亦萬法中之一法。不過有因聞法而自己修行證果者，亦有因苦而自求出苦，同時亦教他人出苦、修行、證果者，此所謂「先覺後覺」之區別也。

    問三：吾人學佛，本為成佛，應度眾生，不計時劫，此為定論。曩年在仰，曾與法尊法師談論，成佛度生，吾人本願。無如「羅漢有出胎之迷，菩薩有隔陰之昏」，願大力薄；況「三途一報五千劫，再出頭來等幾時」？我曾向他說：最低限度先證初果，庶免墮三途也。所以不願證四果者，蓋全斷貪瞋癡已即不能再來受生度生。所以只要不墮三途，可以永遠發菩薩心，行菩薩行，此弟子之見也。

    答三：墮與不墮，全仗慧、願二力。所謂慧者，即觀察生空、法空之空慧也。所謂願者，即吾人常常發堅固願，諸佛菩薩乘大願而度生。要知學佛全仗悲──願──智，有大智而無大悲，不肯度生；有大悲而無大智，亦不能度生，故悲智即成佛之大本也。

    問四：因明作法，加簡別語，若如是者，則一切宗皆可立，決無正理可言也！譬如耶教徒立宗云：

        宗　萬物是上帝所造
        因　自許有萬能故
        喻　如有神通之聖者

    又破佛教立宗云：

        宗　汝執佛性是無
        因　不可見故
        喻　如龜毛、兔角

    果如此則一切法皆可立，一切人皆可破，則何能立正量別邪正耶？

    答四：因明簡別語，係加於前後陳，恐宗依不極成故，以簡別語冠之。因之一法，要立敵雙方共計，方能成立。

    問五：佛法中常云「無始」，無始二字，我看不能作時間長遠而言。若作長遠言，以不知為無始，則是有始之無始，不過吾人不知耳。在我意會，譬如昨夜眠夢，見一老婦、幼童，我問其何人？答曰：「母、子」。今試問旁人言：「母親在先？兒子在先」？答曰「母親在先」。余斥之曰：「咄！夢也！母子尚不可得，何先後之有」！宇宙萬有皆是夢幻，故云無始，是否？

    答五：此約真諦言：一切諸法當體即空，由緣生故，故名如幻。若約俗諦言：世界之成住壞空，四相平等，不可以成為始，眾生之生老病死，心念之生住異滅，均不可以生為始。乃四相循環流轉，不可以生為始，以死為終；若無死，亦無生。若定云生在先，亦可云死在先，乃至云老在先、病在先，亦無不可。蓋無住壞空，何有成耶？無住異滅，何有生耶？可見講到無始是環形──四相遷流──，非直線以何為始，故名無始。

    問六：成唯識論中說種子，有謂本有，有謂新熏，護法菩薩調和二家，謂本有、新熏皆有，各據聖言量證明之。吾意謂不然，說到種子是緣生法，既是緣生，不可云本有，皆是熏習所成，不過久熏、新熏不同而已。不如是，則種子非從緣生，是本來固有，落常見。善種子本來固有，惡種子亦本來固有，進之則無記種子亦本來固有，試問此固有之種子是上帝創造的嗎？是無因而有的嗎？是自然的嗎？善惡種子既不從熏習而生，落常見，是外道法，非佛法。故吾不取本有說，種子決定是熏習所成，不過久熏與新熏，在時間上遠近而已。

    答六：本有二字的意義，是無始之別名。換句話說，有無始以來久熏習的，亦有現在一剎那間所熏習的。約過去所熏的曰本有，約現在所熏習的曰新熏。其實、既云種子， 皆緣生法，是熏習義，非自然有，亦非無因，故非外道。（以上見廿五、五、廿日及二十五日佛教日報）

    問七：前五識既依五根而起，云何意識不依肉團心為根而以第七末那識為根；此理不明。蓋損眼根不能生眼識，損耳根不能生耳識，則將腹內之肉團心取去不能生意識，可見以肉團心為意根，其理必明。肉團心與前五根皆色根而生六識，義類正齊！

    答七：根之一義，以生長為義。凡有生長之功用，皆名為根，譬如信、精進、念、定、慧五善根，亦可名根，生一切善法故。若以取去肉團心而不生意識為證，則割去頭腦亦不生意識，亦可證明頭腦為意識之根，豈有此理！

    問八：七識以八識為根，八識以七識為根，云何七八二識互為識根？

    答八：此約互依為義，蓋七識離八識無依，執為我故；八識亦以七識為依，被他所執故。若七八二識相離，則七八識不起作用，故不名識，而轉名智矣。

    問九：阿賴耶識以能藏種子為「能藏」，以被末那識所執為「執藏」，何故不以種子藏阿賴耶識為「所藏」？

    答九：以現行法在上，蓋覆種子處下，故以阿賴耶為所藏，以現行法為能藏，此以蓋覆為所藏名。（見佛教日報二五、六、八。）


46答姚陶馥問（十一則）

    答姚陶馥問（十一則）

    問一：宗門稱教外別傳不立文字，達磨祖師指楞伽四卷可以印心，是何意旨？

    答一：「教外別傳不立文字」，即此亦是不立文字之文字。宋譯楞伽謂宗通說通，唐譯楞伽謂自覺聖智及隨機說法。此自其宗通之自覺聖智邊言之，即是不立文字之意旨；若自其說通之隨機說法邊言之，即有不立文字之文字。由此不立文字之文字，方可印證不立文字之意旨，故以楞伽四卷印心。

    問二：宗門見性要祖師印證否？

    答二：從佛得無師智、自然智、一切智成等正覺言之，自不待印證；而佛後以心傳心，以證印證，諸祖相承，乃有印證事起。如六祖壇經中永嘉向玄策自謂：「於維摩經，悟佛心宗，未有證明者」。玄策云：「威音王已前即得；威音王已後，無師自悟，盡是天然外道」。威音王後即是佛後，此義可明。

    問三：宗門見性有境界可見否？

    答三：宗門見性，無分別智心境如如相應，絕能所對待之相，無是非差別之量，則無可對之境。然此如如相應之無分別智境，亦即境界，正如楞伽所言之自覺聖智境界，不過就無能所是非相待之境，故言無境，而亦即是無分別智境也。

    問四：宗門見性後是分段身？抑變易身？

    答四：此義不定。所謂見性，即依無分別智了了明見真如性也。此所見之真如性雖不落聖凡階級，而能見之功用，卻有淺深。要看見性行者之根基與程度如何，若地上菩薩即屬變易身，地前菩薩則屬分段身，故不能作一定之判斷。

    問五：宗門見性後具神通否？

    答五：此與前條義略同，其所見真如性雖無階級，而功用有差別，若已入聖位者則具神通，未具聖位者即無神通。然宗門本意，非以入地為見性，其所謂見性是不落功勳，不落階段，祇要凡夫眾生一念相應，即是見性，不一定要有神通。故或具神通，或不具神通；而宗門所重者，則不在具神通。

    問六：經云：『恆沙諸佛一佛身』，是一切眾生亦與諸佛同身矣，以眾生皆可成佛故；但成佛後同身乎？抑在纏時同身乎？成佛無可疑；在纏若同身，則諸佛悟時，我何故仍迷也？悟不同悟，迷不同迷，而云一身，有何義證？

    答六：此不明佛有三身之義，故糾纏不清。要知恆沙諸佛一佛身，或眾生身同恆沙佛身，此等皆指法身──法性身而言。因法性身生佛平等，理體無殊，不僅多相不可得，即一相亦不可得，諸佛悟此故常住，眾生迷此故流轉。若就報身言，則諸佛報身，不一不異：四智圓滿，遍一切處，佛佛皆遍，故言不異；雖然，隨各各修因所成滿之果德，因果相續，功用各殊，故言不一。至就變化身言，亦不一不異：因變化身變化無定，或一佛變化多佛，度諸眾生，或多佛共現一佛，度一眾生，故佛與佛，不一不異。然此二身與眾生則皆異，因眾生萬行未立，垢染未除，未得此圓滿功德（報身）及殊勝妙用（化身）故。是知平等法身雖生佛不二，但所招感業報總體不同，與夫所起之勝用不同，故眾生無報、化二身之功德。故諸佛已悟，而眾生仍迷，生佛差別，即繫於此。若解三身，此疑冰釋矣。

    問七：覺理初聞，心如龍象，經即稍久，若存若亡，念佛睹佛，苦難無間，煩惱驟來，毫不得力，輾轉數次，或且隨溺！上焉者過後空悔，下焉者立相似法以自解，甚焉者明知故犯，此中必有癥結？

    答七：以初於覺理無透徹之了解，不能發廣大長遠之心，循序漸進，躐等務速，乃因屢遭挫折而退墮。

    問八：佛度諸大弟子，必由阿含而方等，而般若，而法華，而涅槃，如此迂迴，豈五百大阿羅漢等皆福薄乎？慧淺乎？

    答八：此在法華亦一小分聲聞弟子自敘其經歷耳，非頓悟直往大乘人及諸聲聞皆須有茲經歷。

    問九：世人多主張菩薩未能自度而先度人，此種知見，未知對否？如其對也，請示煩惱六根如何施用方可度人？又有無事相足證彼人受我度竟？

    答九：自度度他，至佛圓滿。未成佛以前，隨分自解自行法，教導他人共解共行，即為度他；例如自歸三寶為自度，教人亦歸三寶為度他。

    問十：多宗判教，高下互攻，究竟各宗菩薩至最後成佛時，佛位平等否？

    答十：至成佛福智無不圓滿，但亦依因行各有偏勝，而佛果攝機亦成差別。

    問十一：普賢行願云：『眾生無盡』，此理難明；依心經云：『不增不減』，則成抵觸。夫迷轉成悟，悟不再迷，准心經言，則眾生豈有無盡之理？使無盡者則必與時滋生矣，憑何義而自滋生乎？

    答十一：心經不增不減，就「法空真如性」說；眾生無盡，就「行願所緣境」說。然非以時滋生，一、以極多故名無盡，二、以成佛仍名究竟眾生故無盡。（竹摩記）（見海刊十七卷三期）


47答朱光潛問

    答朱光潛問

    問：佛教雖說因緣，於宇宙最初因之問題，究無解答，與西洋哲學同！既諸法緣生，一切皆由因緣決定，人類行為亦被因緣決定，何能自由改造將來之因？答：第一問題，佛認為是聰明人不當問的，所以佛在世時，有人問到宇宙最初因，佛就是不答覆他，或者答覆他沒有最初因。隨拈一法，從前推就有他的因，向後推就有他的果；佛法因果，惟如此就現前事物而說。若說有最初因，宇宙就可以不要最初因。若說宇宙萬物要有一個最初因，那末最初因為什麼可以不要一個因？若最初因再有因，就不成最初因了。若說最初因可以不要因，則最初因就不在宇宙萬物內，就是一個沒有的東西了。所以佛說因果，是就現前解釋。

    至於因緣，佛法上所謂十因、四緣、五果，不僅有異時因果，還有同時的因果。現在所謂自然，大抵指異時因果，佛法上謂之異熟因果及等流因果，因為是先決了，好像不能以人力轉移的，所以謂之自然，但是異熟、等流因果之外「還有增上因果、士用因果。增上因果與士用因果，是以當前遇到的關係而生影響；要遇到如此的關係，才可生如此的影響，不遇到就不生；所以是不決定的。因為增上因、士用因之不決定，所以可以抉擇取捨，造成或善或惡的增上因。在能抉擇者中，要算人是最富於活動力，於行為思想最能自己抉擇。就有情的內心分析，依唯識說，八識之中，意識多分非異熟性，就是說意識最易接受現遇的影響而主動轉移之。人的意識最發達，所以人最有造作力，能覺察真偽，抉擇是非，自造善因。這是佛教人生觀有造善惡因自由的解釋。（見海刊十九卷八期）

    （附註）見「中國需耶教與歐美需佛教」文後。


48答白慧問

    答白慧問

    問：邇來港中有甲乙二人，因問答心經「不生不滅，不垢不淨，不增不減」句義，引起劇烈諍論。雙方來往函件，數達十餘，終無結論。然綜觀甲乙兩方函件，論議中所夾帶之枝末語言，都不免有所是非。但雙方所持基本之意見，卻有敵體不同之立場。為明雙方立場起見，特將其所持基本見解，取要錄述如下：

    甲之見解：『空中之旨，以遮為表，即遮了情執始能表顯真理，故心經不生不滅──皆為遮情而非表理。不但心經為然，即全部藏經。乃至十方諸佛莫不以此為旨趣，以必須執破情忘，其理自彰。換言之，必斷煩惱而證菩提，離娑婆此岸，乃可到極樂彼岸。並認此為大乘了義之談，如來之根本義』。

    乙之見解：『空宗之旨，雖許以遮為表，然亦準以表為遮，即表示真理之後，情執不破而自亡，情執無實體性故。所以據心經而論，不生不滅……為表諸法空相之真理，理既表，情自亡，以明現則暗滅故，若云：全藏教典，十方諸佛，更是表理而非遮情。法華經云：諸佛如來唯以一大事因緣出現於世，為欲開佛知見故，示佛知見故，欲令眾生悟入佛之知見故。是以大乘了義之談，如來根本之義，則唯表真理，更無情執可破。所謂：本無煩惱，元是菩提；唯心淨土，自性彌陀是也』。

    按上甲乙兩方見解，有極明顯之分野；而雙方所解，其理散見大小乘經。若經典不曾深究，理解未有心得者，見甲之言，必是甲而非乙；聞乙之語，又非甲而是乙。唯我大師教通三藏，學博中西，慧目一懸，邪正自別。因此弟子欲明甲乙二人所解孰是，特提三問，敬乞慈悲下一詳確公正之批評！一、乙答甲之函，是否圓滿？二、甲乙二人對于心經「不生……」之見解，誰為正確？三、甲乙二人之見解，誰是大乘了義之談，如來根本之義？

    答：一、乙答甲之函，理旨雖得，教詮則疏。二、甲之問題原就教詮，就教詮（空宗經論）判，甲之見解為正，但不應擴為全藏諸佛皆然。三、大乘之空、識、中三宗，皆自居大乘了義，如來根本；忘詮得旨皆對，則空以遮為表──執破情亡，其理自彰──；識以表成遮，中唯表無遮或即表已遮──元是菩提，本無煩惱──；甲空而乙中可知。太虛。二八，八，一四，在昆明。（見海刊二十卷九期）

    附註　原題「附香港寄來研究問題」，今改入問答。


49答趙辰官問(十五則)

    答趙辰官問(十五則)

    問一：佛家所謂「不生不滅」，又所謂「隨生隨滅」，二者的界限如何？
    答一：不生不滅是法性，隨生隨滅是法相。

    問二：佛家把色、受、想、行、識歸為五蘊，實際上其他四蘊皆是因緣識蘊而生，它們的關係是平行的還是對峙的呢？
    答二：在五蘊的分類中，是平行亦是對峙，又相連屬。

    問三：大毗婆沙論說：「色相有三種：可見有對，不可見有對，不可見無對」，這三色相怎樣區別呢？
    答三：一、顏色、形色等，二、聲、香、味、觸、眼、耳、鼻、舌、身，三、法處攝色。

    問四：五蘊論解釋受蘊有三領納：一苦、二樂、三不苦不樂。假如以心理學來闡 明，是「感覺」的成分多，還是「感情」的成分多？
    答四：感覺兼觸受，而受已多感情成分。

    問五：順正理論說「觸從三合而生」；假如除了「識」蘊，祇有「眼」「色」二者相觸，成何境界？
    答五：如鏡照影而已。

    問六：大智度論解釋：心有二種：一者、念念生滅心，二者次第相續心。既曰念念生滅，何以又曰次第相續？
    答六：念念生滅，就其恆行不住說；次第相續，就其自類引生說。

    問七：佛家所指「身中神」，與中國方士所講的「元神出竅」的元神，以及基督「聖靈復活」的聖靈，是否有同一意義？
    答七：略同不盡同：身中神即「業識」，元神攝煉精氣成兼色法，聖靈指上帝分與聖善心靈。（見海刊二十四卷七期）

    問八：華嚴記文佛降誕之期，有「諸天妓女於虛空中作妙音樂」，「諸天玉女執孔雀拂現宮牆上」，「諸天玉女各持金瓶，盛滿香汁，列住空中」；佛家最忌「色蘊」，何以有此一段記事？
    答八：並無最忌色蘊之義。華嚴極樂，蓮花香光，亦色蘊也。此所說降於欲界之第四兜率天相，故有天女。

    問九：所謂「五蘊皆空」，「無我」，「隨滅復隨生」，有無一貫的解釋？
    答九：五蘊皆從眾緣，隨生隨滅，無實體故空無我。

    問十：自天地初成以至民主，經過如何？
    答十：佛說較地質史、生物進化史更長遠。

    問一一：佛家普度眾生的宏願，是否根源於愛？
    答一一：源於無我的慈悲，故不同自我而出之愛。

    問一二：佛家的「識從行生」，與總理「行而後知」的學說，是否相同？
    答一二：識從行生的「識」，指一期生命最初的識，故不很同。但識蘊列行蘊之後等，義相近似。

    問一三：戰爭與人類的關係如何？
    答一三：三界眾生中之欲界，地居眾生均不免戰爭，天亦不免，但佛聖均期能漸減免，故以慈仁為教。

    問一四：怎樣能夠提高人類的關係？
    答一四：發揮其利他的思想與行事。

    問一五：怎樣能以「佛法的因緣」，促進世界永久和平的實現？
    答一五：闡明佛法真理，改變近代做人立國的趨向。（見海刊二十四卷八期）


50答熊慕新問(十八則)

    答熊慕新問(十八則)

    問一：金剛經中屢言四句偈，四句偈究屬何指？
    答一：梵文以一行為一偈，謂金經乃至最少一行經文；不拘那四句也。

    問二：金剛經第十七分：「我從昔來所得慧眼，未曾得聞如是之經」，何以說慧眼聞經？
    答二：慧者照義，如眼之照色，名慧眼。經文即義，聞文義，即聞慧也。

    問三：金剛經第十八分中所說「過去」「現在」「未來」之心皆不可得，何以不可得？
    答三：緣起無性故，剎那即滅故。

    問四：金剛經第三十二分末四句云：「一合相者即是不可說，但凡夫之人貪著其事」，不知所指貪著何事？
    答四：即指貪著一合相，著一合相，即著「身相」，「我相」也。

    問五：阿賴耶識的緣起，有始無始？
    答五：無始。

    問六：佛學上的分段生死與變異生死，有何區別？
    答六：分段生死，有一定限量的形壽；變異生死，可隨意願功力變易。

    問七：何以到佛果地位，與四智相應之清淨身土，亦是剎那生滅無常？
    答七：剎那無常生滅故活潑，即寂而常照之大用。（見海刊二十四卷八期）

    問八：焚頂受戒，始於何時？
    答八：始於清世祖。考最初用意，乃以此免度牒，及區別漢僧與喇嘛之標記。直至如今，視為當然，實應急改。

    問九：阿賴耶識，前無所始，後無所終，牠是不是宇宙的本體？
    答九：不是，是眾生心識中最富有變似功能力的一種識體，這識體亦為一切眾生無始以來的無明業感的生滅法。

    問十：古德云：「欲知前世因，今生受者是，欲知來世果，今生作者是」。誠如是說，假定一個人今生既不為善，亦不為惡，來生應轉生何道？
    答十：要看他不為善不作惡之種類而定。不為世善，不能生人天；不為出世善，不能得三乘聖果；不作自害惡，不作害他惡，可免受後世自他惡報。

    問十一：精神離開物質，能獨立存在嗎？
    答十一：精神可以獨立存在，如無色界有情。（見海刊二十六卷三期）

    問十二：有情眾生在母體受胎時，若無神識入胎，其胎能凝結否？
    答十二：依佛法說，三緣不足，不能成胎。

    問十三：神識在未入胎前，牠有形色否？
    答十三：未入胎前，或是中有身，則有形色。

    問十四：據科學研究，精蟲為構成胎的元素，故精蟲亦謂之生元，然則不須神識入胎可矣，其理對否？
    答十四：依佛法說：父精亦但為成胎三材料之一，不是單獨由精成長蟲。

    問十五：男女兩性，前世造夫婦因，今世感夫婦果，今世的夫婦果，則又造來世的夫婦因（即倒果為因），如此輾轉循環，勢必永無盡期，是否生生世世永為夫婦？
    答十五：亦有多生續為夫婦的；但二人所造善惡業不同，或至怨厭，不一定再為夫婦。

    問十六：依佛法言，凡發宏願者，只要願力堅定，當可如願以償。例如發願生西者，只要願力堅定，必可生西。誠如是說，則明皇與貴妃七夕在長生殿，夜靜無人，私發宏願，願生生世世永為夫婦。按此種願力極其堅固，但不知能實現否？
    答十六：癡妄心願之固結，亦有可成；然二人所造善惡業過遠，亦多不遂。

    問十七：物質分析到鄰虛塵則空，精神分析到何等始空？
    答十七：到無分別則空。但心物自性本空之空，則不由分析或無分別而空。

    問十八：佛典所載真言，有人說：「釋尊住世說法，因十方世界語言殊故，而說真言」。誠如是說，則真言成為十方世界語，幾等於現在英語為世界語；而真言十方世界語，不過較之英語範圍為廣耳。但不知此語於經有據否？
    答十八：真言乃是一種不同的語言，其人所說，於典無據。（見海刊二十六卷五期）


51答李守中問(二則)

    答李守中問(二則)

    問一：印度教與佛教有何區別？

    答一：印度教人大概除回教、基督教以外，包括婆羅門教、耆那教、佛教、錫克教等由印度人所刱興宗教，統稱為印度教，而視佛教等為印度教之一派。故謂釋迦牟尼為印度教之宇宙神第九次化身於人世之聖人，並期望第十次化身之統一各教之聖人於未來。然實際、耆那教與佛教並不承認印度教之神，在印度仍有純粹之耆那教徒二百餘萬，純粹之佛教徒百餘萬。耆那教與佛教都不承認刱造并主宰宇宙之神，佛教更進而只認因緣生滅不許有「各情有常一之精神自我」；而錫克教等則均許有「宇宙唯一之神」，大抵可認為印度教之一派。然就可許為印度教者中仍多派別，所奉之神非一。最新之「拿麻克利西派」僅供教祖拿麻克利西而不供神像，太戈爾等近之，較舊為「印度摩訶沙巴派」──華譯印度大乘會──，其實應譯「印度大會」，則為較寬大之婆羅門教，包含事奉各種不同的婆羅門教之神者，甘地、尼赫魯等近之。然其政治運動，與錫克教均排斥回教，則與甘地、尼赫魯所領導印度國民大會可包回教徒，基督教徒之純政治運動，又有不同。而印度教中尤側重婆羅門教派，嚴守階級制者，則較印度摩訶沙巴更舊矣。

    問二：發展西藏教育當用何法？如站在教育的立場看西藏的佛教當如何？

    答二：此一問題，筆者前年在「時代精神」上曾發表一較長之論文，現手頭無此雜誌，請從藏有此項雜誌處查考之。（見文化先鋒二卷八期）


52答葦舫問

    答葦舫問

    問：緬甸、錫蘭、和中國的佛教，所有的塔、廟、佛像，都有些不同，尤其中國的造像，如四天王、韋陀、伽藍（普通塑的關帝像），不但錫蘭、緬甸沒有，就是印度古代的造像中，也沒有見過。

    答：這有歷史的關係。相傳唐時有番人入寇，不空三藏修護國法，護法四天王現身，把番人嚇退，唐皇令各寺皆塑四天王像。又韋陀見曇無讖譯大雲等經，梁武帝時已奉為護法天神。至唐道宣律師，持戒精嚴，感天人獻供，傳韋陀為專護僧寺者。隋時、智者大師在玉泉山入定時，見一神自稱關羽，師為說法皈依，常為護法。因此中國供四天王、韋陀、關帝之像。中國現在的寺廟，多是元明以後的遺制，那時也富有禪、教、律、淨、密各宗調和的思想，所以佛像都是釋迦、藥師、彌勒等。（葦舫記）（出訪問團日記）


53答姚際虞問(二則)

    答姚際虞問(二則)

    問一：臨終時如何使一念不亂生西？
    答一：一、平時念佛專一，或能入定；二、信心堅固，願力真切。
    問二：每日念佛數時，總覺散亂不定，如何能不散亂，臨終決定往西？
    答二：一、每日念佛以有恆為要，多看淨土經典，更能七日為期專心致念，久之定能達到一心不亂。二、多做利人事業，維護三寶，皆回向往生。（程心勉記）（見海刊二十六卷六七期合刊）


54答曾若蘭問(三則)

    答曾若蘭問(三則)

    問一：本人對善人存好感，對惡人不能有好感，僅容忍而已，但內心極苦痛，如何能無此種分別心？

    答一：人生本有喜怒愛惡，惟對於善惡分別清楚，善其善者，惡其惡者，是世間做人之道德，即是非之心也。若自出世法言之，則此仍不能離人我憎愛之分別。金剛經無人我相，照空一切，是先要有定慧功夫。無我相、無法相，始無憎愛之分。善惡乃自我而生，對人而言。若能看空人我相則無可憎愛，自無善惡人之分別矣。蓋眾生均以五欲上立人我假想之分別，若能時時自覺，則無此分別。善惡者，亦由世法觀待人我而言者也；自出世法言之，則無此分別。人我善惡已失去差別，此乃自高一層觀之。夫人我相既空，則憎愛已無，苟有憎愛之分而自覺其非，則有自覺性，不憂憎愛心之生起，但求能常常覺悟，使憎愛心不繼續現行，分別心即可漸減。

    問二：讀金剛經後，仍不能去善惡之分別，如何能去之？

    答二：讀經後要久久觀行，亦可自問此念自何而起，順理而觀，其念自化，不僅不起也。故能自明其從緣而起，體性均空，念自可化而無定性。離相隨緣之語，亦可以明白其理。金剛經云：法者是善法，非法乃惡法。無我相、無人相等六句，是明一切法空，緣起無性者也。（程心勉記）（見海刊二十六卷六七期合刊）

    問三：若有二人均發大乘心，且能實行。但一人欲以禮處世，固知禮性是空，無禮不能維持社會；一人則以為不必執著禮，且認前者有拘執心，二者孰是？

    答三：所問之禮，是對人之禮，可視其所對之人而定；而人之根機各不同，其人若當機者，各可得益。自普遍言，則前者為真俗圓融，而後者若根機相當，亦得其利益。禪宗語錄有故事一則：晚唐某皇帝有二國師，一為南陽忠國師，一為國一國師。某日、二師共坐宮中，適帝入，南陽忠國師起迎帝，國一國師默然不迎。帝見二人舉動不同，乃問國一曰：「朕為一國之主，何以國師坐而不動」？國一國師應曰：「虛空還見陛下來而起迎乎」？帝又問忠國師何以起迎？對曰：「陛下何得自四威儀中見老僧」？此即明二人均悟空而一用禮一不用，然用是即相離相也。國一國師直示真諦，忠國師則真俗圓用。（程心勉記）（見海刊二十六卷八九期合刊）


55答劉密機問

    答劉密機問

    問：無我二字，或曰是無主宰，或曰是無想，其義何是？

    答：無我，自佛經言，有人無我、法無我。無主宰是人無我，有情眾生無固定之主宰者，情固定之主體對非主體有宰割之用，乃名曰我。無我則無主宰，如宇宙中有主宰之神，而此神乃宇宙之我；人有皮膚肌肉血液知覺等，其主宰即神我也，有情眾生無一定主宰，故眾生無我。廣義言之，眾生均無自性，一切眾生由因緣和合而有，一切諸法亦然，無離一切而單獨之性，是以一切諸法、一切眾生均無自性。然無我非無想，想係心之想心所，無想乃暫時心之想作用不現起，並非真明本空無我。

    以無主宰無自性明無我，不是全無；自另一面言之，即一切法均從因緣所起。（程心勉記）（見海刊二十二卷六七期合刊）


56答王靜山問

    答王靜山問

    問：物欲所蔽，氣稟所拘，如何能改善？

    答：氣稟所拘各自不同，如孔子言顏子之不遷怒，怒之起在自己未覺察時，則無法自制；待覺察後，則可以反觀一下，究其自何而起，明其皆因緣和合而起，則可冰消瓦解。若未覺察，則不能用其功。若當不知不覺突然而發怒時，纔覺即可以用迴光反照功夫以解化之。此自功夫上言，然於性理應多研究。關於物欲，佛典上有粗細兩種五欲，財、色、名、食、睡，粗五欲是也；色、聲、香、味、觸，細五欲是也。金剛經曰：「不住色生心，不住聲香味觸法生心」，然後生清淨心，能不為物欲所蔽，了知一切均空矣。至於氣稟所拘，即佛經所言之業報所拘是也。業自煩惱生，煩惱自心而緣起，能無煩惱乃根本解決。（程心勉記）（見海刊二十六卷六七期合刊）


57答王遠孝問

    答王遠孝問

    問：一般人認為佛教並不能救國，則是佛教思想不適合於抗戰期中？

    答：此為一般人對於佛教之論調，以為佛教不如回教適合抗戰，因回教徒能團結抗爭。然云佛教不適合於抗戰，非佛教本身無組織不能抗戰，因偏用佛教一部分消極自了，而不用大乘救世精神，或致人口減少，政綱日弛，于是歸過於佛教。若能發揮大乘佛教救世精神，自可救國救民。（程心勉記）（見海刊二十六卷六七期合刊）


58答李子寬問

    答李子寬問

    問：大般若經僅言六識，不言七識、八識何故？

    答：通於三乘之經典，僅言六識；只大乘一分經典言七識、八識，然不言七識、八識，乃包于六識或意根中也。（程心勉記）（見海刊二十六卷六七期合刊）


59答楊一塵問(二則)

    答楊一塵問(二則)

    問一：儒道均言心性，不知佛經心性之別何在？

    答一：儒道之言心性，不易分清。佛家所謂心，即見、聞、覺、知等是；性即性理，法（物）各有其理。如以心言，同一心之理性則同其性，非其心之性則異其性。性者、內可以貫通，外可以分別，故性乃法法自爾。如火性屬熱，水性屬濕。儒書天命之謂性之性，指人性而言，指人應有天然之人性，若無人性則非人矣。故曰「窮理盡性」，此性即為心思之所辨別也。夫所以能辨別一切事物者，即心思所辨別一切之理性，故理性遍於人同一切萬物。儒家「存心養性」，只是養人之性，所謂人之性，孟子曰性善，即仁義禮智是也。若依佛法言，則在人類之性外更有萬物之性，天道等眾生之性，出世之菩薩等性。故佛說之性，不可限於儒家之性。至於明心見性之性，是明諸法究竟真實性，即遍通萬法之性，非限於一類者也。不僅遍於萬法，更是永久不變之真實性，此真實無為性，平時不能見者，以有無明在焉，無無明則可以見之。至于道家「修心煉性」，自佛法觀之，乃與儒家之養性同是有為之性，乃欲保其人所稟之性及煉成之性耳。依佛法觀所謂「天命之謂性」之性，即業報所成之性，此性隨業而轉變，以業報有盡時，受某種報則有某種性。此須於佛法能多研究，乃可以明其理也。

    問二：性是否即靈性，荀子、孟子之性如何？

    答二：靈者心也，明覺靈性之所在，即心之在也。荀子、孟子之性。均自人性而言，佛法則遍于一切法言。荀子云性惡，以人生不免有惡，而罪由人造，推本人性故云惡。而人性又本可為善，故孟子云性善。老子云：善人是不善人之師，不善人是惡人之資。不善指未琢磨，若經琢磨，則由不善而善矣。荀子言人性惡，亦可由人為而善，亦可由樸而惡也。（程心勉記）（見海刊二十六卷六七期合刊）


60答余樹東問(二則)

    答余樹東問(二則)

    問一：印度佛教情形如何？

    答一：印度人多數信仰印度教，印度教乃混合婆羅門教、耆那教、佛教而成。其中婆羅門人多，故婆羅門教勢較深。

    問二：佛教與儒教並行，而中國佛教仍難盛行，何故？

    答二：因為在中國政治地位上，儒家先有其優勢，居政治地位者多屬儒者，故佛教推行頗難。若居政治地位其先屬佛教徒，則推行佛教，若今日之緬甸、暹羅等。則佛教亦可為治國之道，非不若儒家也。（程心勉記）（見海刊二十六卷六七期合刊）


61答金中和問(二則)

    答金中和問(二則)

    問一：宗教多是清淨無為，慈悲博愛，然於國家前途，是否有益，究竟能救國否？

    答一：有一些人於史實多有認識不清之病，如猶太人因不信基督教故其教不行於猶太，而猶太之亡國於基督無干。且基督於別國而信之者則強，如猶太人驅耶穌教徒於羅馬，羅馬乃至今英、德等均強存。佛教在印度史上盛行時，其國亦強；其後婆羅門教復興，佛教受其排斥而漸衰。自唐三藏取經後數十年佛教漸衰，婆羅門教興焉。又數百年，回教侵入印度，即當中國元朝時──征服印度人之回教徒，亦蒙古族──。印度先亡於回教，佛教益衰。故知佛教盛行印度時，其國盛強，迨佛教衰而其國亦漸衰。今印度人多不信佛教，故有亡國之事。若自中國歷史觀之，佛教在唐、宋、明、清初興時代均頗發達；清末、國家將亡，亦即佛教最衰落之時。至於蒙古、西藏之佛教，亦非完全之佛教，僅政治上利用其一部份而安靜其民眾耳。然自國家之民族強弱言，其民族為被統治者，乃由統治者利用佛教以柔弱之。然其民族為強者，則佛教化之亦愈興。又小乘是消極自修法，大乘佛法常言慈悲，意即先天下之憂而憂，後天下之樂而樂，慈悲即積極救人救世。故處今日之中國地位，當以中國為其本位，如今日之抗戰建國精神，求達中國之自由平等，非若侵略者之意，是即合於佛教慈悲心也。蓋以眾生之苦為苦，以抗戰禦外侮救今日中國人所受之災難而免於敵人之壓迫；是即慈悲心、救世心。然慈悲救世，要有方便為門，應自救國做起。故凡救國救世之兵，仍是大乘慈悲之意。

    問二：人生之來源如何？

    答二：人生來源，亦可曰生命來源。然自佛法言，則無始無終，但時有變化。如此世為人，「因」造得好，可繼續再為人，或為較人更高之天；若「因」造得不好，則可變成比人更不好，如禽獸。此皆由自造之因果──皆人自造。天者、較人世界高一層之世界，然亦受因果之支配。至於地獄，則較人苦之世界。各人之禍福由自心造，信佛依佛理而行，可以免苦得福。佛教是使人不造惡因而悟真理，因生命無始無終，可以不求長生。至於平常所謂靈魂，非佛家之言，佛教亦無此物。至覺悟後之化身，仍與世人同；法身則為佛身真體，不生不滅矣；報身亦可云永生。常云佛有三身──法身、報身、化身──：報身至大覺悟成佛而永生；化身則由有機緣至人間，然為時不久，機緣盡則其身滅；法身則無始無終，不生不滅。（程心勉記）（見海刊二十六卷八九期合刊）


62答倪君偉問(三則)

    答倪君偉問(三則)

    問一：劫與數之分別何在？

    答一：常言劫數者，非就一人災難而言，指多數人而言。劫字、佛典譯語，乃劫波音之略，意指時代而言。有災難之時曰災劫；如最大之災劫，全世界毀壞，人物皆受其難。今日中國人在遭災難之時代，世界人類亦在災劫中。數字、係中國學術之言，指一人或一國命運而言。然眾人所遭之災劫，雖眾人同處於一時代中，或有因禍得福，或獨免罪者，則是其業報之不同。業有共業、別業，共業受共報，然亦不必共有其業：如各別作而其業相同，則還受共報。佛典言人生器界之變化，均由業報之關係。

    問二：人之靈魂不生不滅，人生之輪迴是否先有靈魂？

    答二：此應自名詞上改正。佛法不用靈魂二字，平常以為肉體內有一靈魂，離開肉體即為鬼。自佛典則不然，人由色、受、想、行、識五蘊合成，色指物質，受指感受，行即行為，含有業力在其中，能作一切團結之力。有此業力，代前之業力結合五蘊而為人身，此乃業力所生之果報。此一生中又有活動，又造業行，俟其業報盡後，又引結而起，又有新生命、新業報。故自佛法言，即業報相續，並無離開身體之另一物。然亦有死後未即作人而為鬼者，鬼非離軀體即為鬼，以其有鬼業而受鬼報，其身識雖與人異而未始無，亦屬眾生之一。此外更有一種中有身，乃死後之身，如轉世要做人而未得有父母緣者，暫為中有身，即後一生命之預備身，後世為人即人之中有身，後世為畜即畜之中有身。

    問三：如業力好，是否死後即成仙？

    答三：仙乃修煉而得，做好事多可以升天，非成仙。道家所謂仙，乃自肉體中提煉出之一部而續其生命，此非佛教所注重。佛教乃勸人為好人，可以受好報而升天，此輪迴中最好之事。但佛法最後一步，乃超出輪迴成羅漢，而上更有辟支佛，再上為菩薩，最高為佛，此即出世三乘。（程心勉記）（見海刊二十六卷八九期合刊）


63答吳覺僧問

    答吳覺僧問

    問：本人在軍界不能戒殺，佛戒殺，軍主殺，其手段適相反，故佛學不談戰備，似不利於當前之國難；軍人輕視佛法，亦影響于未來之淨土。兩均有弊，如何乃宜？

    答：戒殺乃人天乘、二乘之理。如受戒殺之戒，便不能為軍人。以普通凡夫人或小乘人，守不守戒，對事相而言，故在人天戒與二乘戒，則不可為軍人。惟菩薩戒則不同，前二者自個人言，若僅受三皈而未受戒者，則無妨礙。至於菩薩戒，則以大眾為前提，菩薩無我，以眾生為我，負一國責任之軍人，當以全國國民為本位，為盡保衛國民之責任而殺敵無犯。反之、若任人侵凌而不衛民，反為殺生，故視其目的而定其應殺與否。菩薩乘之殺敵，乃為大多數人之生而去其害，從救大多數人之大悲心起，故不礙于戒殺，而反是實行菩薩行。若以侵略心殺之，則失菩薩心。若達空性，則無物無眾生，更無軍人，一切無相，而無殺不殺可言。若自因果和合言，則一切俱有差別而無量。然能以慈悲為本而方便行殺，仍為大乘行也。（程心勉記）（見海刊二十六卷八九期合刊）


64答傅汶明問(二則)

    答傅汶明問(二則)

    問一：佛教分幾宗，那一宗最合於未出家者修習？

    答一：佛教各宗為歷史上演變而出，其中有印度原有之宗派；亦有來中國後始有之宗派；亦有來中國後不傳者，小乘諸部派是也。中國之佛教十宗：二宗小乘，七宗大乘，律宗通大乘小乘之間。此乃由中國佛教綜合先後變化而言，不必一定記其宗派，以多宗已與今無關而不有，或今有而亦無一定區別，故不必言宗派。而言最為一般易修之法門，則淨土法門是。

    問二：學佛除讀經外，尚應靜坐，是否未出家亦可靜坐？

    答二：靜坐是做功夫，而做功夫不限於靜坐，念佛、拜經、修布施、參禪、持咒，均屬做功夫。靜坐、在中國儒家、道家亦習之，佛教雖亦靜坐，但修禪定不限於靜坐，靜坐為修禪定初步功夫，故佛法中亦有靜坐修禪定之方式，其用意則大有不同。常人之靜坐，或為衛生，如因是子；而道家則煉精氣神，自身體中提煉出一部為將來長生之物。佛法則不然，乃由戒生定，由定生慧。先修戒以除一切不良習慣，養成有規律生活，由此基礎而修定，和平統一，使精神凝定。人之精神本光明覺照，常人時昏亂，故失本心之智慧，有定乃能不昏亂。為除昏沉、睡眠與浮動、散亂，故靜始能啟發本心智慧。明心、乃見一切法之真實性，亦即見人生本來面目，宇宙真相。能明見宇宙人生真相，則去除一切無明黑暗，而可以無復錯誤顛倒，不生煩惱，不起不合理行為，則生死輪迴之痛苦乃可解脫。故佛修禪定以靜為始，由不昏沉不散亂而至清明凝靜，乃啟本心智慧光明，而照見宇宙人生真性，此乃佛法靜坐之理。能修到明心見性，即可成佛。但常人多不易做到，即出家人亦每難做到，故有種種方便法門，如念阿彌陀佛，臨終時往生極樂世界，可以得妥善之修行處，再漸圖上進。（程心勉記）（見海刊二十六卷十期）


65答方亦民問

    答方亦民問

    問：大乘小乘之區別如何？

    答：大乘小乘之別，細言之頗深。概言之，大小乘均為出世法，了解生死輪迴，程度均超過人天法。人天法者，在世界上要做最好的人使人間太平安樂，即人法；有許多宗教求升天，即天法。自佛教言：做人及升天，仍在輪迴之內，非永久解脫；雖在天上，仍受輪迴。能見全世界眾生在生死輪迴中，欲超出生死輪迴，求自己了脫，故曰小乘；以其所求者僅及自己，但不害人。若有人求學，亦願教助，然不能普度眾生，故其結果僅自己得涅槃；故見理亦較淺，僅能空我而不能空萬法。理淺行小果亦小，即由小乘發心乃至小乘所修之果。至大乘之發心，非為一己，是無己而為眾生，以眾生為己。如殺身成仁，捨生取義，其本身生命不屬於己而屬於眾人；其發心為大眾，故可成為菩薩。此中相差頗遠，大乘無一定範圍，菩薩發心無量無邊，故云眾生無邊誓願度。如欲救國，應先知吾國之歷史，人民之生活狀況，然後始可救國。若欲普度全法界眾生，必須先明白其理，始能普度眾生，非同小乘僅見及我空。若見眾生種種煩惱，必先知種種法門；欲度無量眾生，必學無量法門。先從初發心菩薩地位，漸漸修到佛之地位，始能度一切眾生成佛，始真能有普度眾生之智慧能力，否則有其心而力不足。故大乘乃自普度眾生而發心，澈底了解無量世界、無邊眾生之一切，而度脫其煩惱；要修證圓滿，始能成佛，成佛始有普度眾生之功能。（程心勉記）（見海刊二十六卷十期）


66答徐恒志問(二則)

    答徐恒志問(二則)

    問一：顯教說成佛須三大阿僧祇，而密教說即身成佛，其異同處何在？凡夫慧照觀心，有即身成佛之可能否？

    答一：密教外，禪宗亦言即身成佛，華嚴宗亦言三生成佛，此皆大乘教之一部份。禪宗自法身言，悟法身即成佛；密宗自身修成幻化身，即成化身佛。至於說凡夫如何即生成佛，可用禪宗明心見性、見性成佛；用密宗先修幻身成佛；或用修淨土法，臨命終時往生淨土不退，第二生亦即成佛。但禪宗、密宗即生成佛，均非報身成佛，報身要修因感果，則淨土宗二生、華嚴三生為極速，常途則三阿僧祗劫乃成佛也。

    問二：觀心功夫得力，八識中根本習氣翻動時，每至心疲力竭，當如何降之？以何方便乃能斷盡一切煩惱，入自在無礙境？

    答二：觀心功夫，於八識亦有熏種起現關係，然以第六識為主。由第六識如逆水行舟，迴光返照，予影響於第七、八識，轉變其無始習氣，故頗費力。惟有返觀窮察，久久行之，透過第七識之障礙關頭，始能永久觀照。欲透過第七識，須至第六識轉變，妙觀察智後平等性智始可現前。以此第六識、第七識無分別智力久久行之，則八識方可得習氣漸淨。故先修止觀，觀照心性；次用妙觀察智、平等性智之無分別智；至第八地，乃能斷一切煩惱，達自在無礙境。（程心勉記）（見海刊二十六卷十期）

    （附註）自「答姚際虞問」至此，皆「答問選錄」中分出。


67答王達五問(三則)

    答王達五問(三則)

    問一：因果法則與懺悔，是不是矛盾的？染業可以懺悔嗎，那就是有因不一定有果；不能懺悔嗎，那懺悔又有何益？

    答一：懺悔有兩面的意義：一面是消滅往昔的舊業，一面是止息以後的新業。引句成語，就是「畢故不造新」。往昔的諸業大多是可以懺悔的，但業因甚強而已成熟者，是不可轉的定業。然悔的本身，也是一種因果，新的惡業不生，新的善業即生長；而往昔的惡業也因善業的生長，由慢慢的減退以至消滅。善猶水也，惡猶火也，以水制火，火焉得不滅？種豆得豆，種瓜得瓜，這是一定的因果法則。但是瓜、豆種下之後，如果又加以催毀，維有播種的因，卻不能生出以後的果。這就是因果法則與懺悔並不矛盾的明證。至已經成熟而強有力的業何以不能懺悔的道理，就是緩不濟急；這與弦上之箭一經射出無法收回是一樣的。以上是說的事懺悔，除此還有一種理懺悔，六祖謂「本來無一物，何處惹塵埃」？可為理懺的說明。惟本來無一物是空寂而清淨的諸法實相，非登地菩薩不能體證，在初學尚未證得的凡夫，只可把住念頭時時覺照。禪宗用功大抵如是，理懺即使未能實證，也可以使定業重報輕受。

    問二：小乘發心但求自了，也能果證羅漢解脫生死，那學佛何必以大乘是尚？再反轉來說，大乘利人即是自他俱利，而其證果還可超出羅漢以上，但求自了的小乘人，又何必不發大乘心？

    答：小乘羅漢還有法執所知障，他的解脫只解脫了三界六道的分段生死，沒有解脫菩薩的變易生死，不能稱為究竟，所以學佛的人都應該發大乘菩薩心，修大乘菩薩行。但求自了是不合算的，所以本唯大乘。可是、這是大乘菩薩的看法，在小乘人因為根器的關係，他是不能覺得的。佛應小乘人的根機，使先得自了，所以便又有了小乘。

    問三：淨土仗他力可以帶業往生，不再退轉，皆習淨土者所常道；不知淨土所謂一心不亂，何嘗不仗自力？業未滅盡，又何能往生就不退轉？往生既不退轉，是學佛了生死之目的已達，那麼見佛聞法還求甚麼？

    答：第三問題，淨土的確不能離自力，因為必須自心了解淨土法門，深信切願，又加以若多若少持念佛名，習行眾善的心力，才能與阿彌陀佛的本願力感應，才能臨命終時仗佛力接引帶業往生。佛說十方虛空有無量世界，淨穢不一，所以西方淨土也的確是有的，並非誑說。往生以後，但受諸樂無有眾苦，相處的伴侶又都是不退轉的菩薩，更加見佛聞法，那有新染能生？那有舊染不滅？怎麼會退轉呢？所謂仗他力，明白的說，未往生以前及正當往生時，要仗自力感他力，往生以後依仗他力增自力。不退轉的意思，是說帶去的業在佛土淨緣增上力中，定可以消滅至盡，故可不退。見佛聞法，正是增上淨緣，怎麼能說往生以後再無聞法的必要？（王達五記）（見海刊二十七卷九期）

    （附註）　原題「敦請虛公本師開示的幾個問題」。


68在首都佛學會答問

    在首都佛學會答問

    陳秉良問：出生菩提心經，何以檢閱藏經目錄無有？
    答：此經在藏經中列方等部；再者、此經譯本原有「佛說」二字，後為印者略去。

    徐心明問：自他變換發菩提心，意義云何？
    答：發菩提心修法，有二種：一、由己心轉移，如目蓮救母之心，先將為己心除去，專心在救母出苦。更進一步，普觀一切眾生皆如母處苦中，應以救母出苦之心而來廣度一切眾生，遂發生大悲菩提心了。二、以理觀察自身，從四大、五蘊等觀照畢竟無我，唯是他和合、自性空。再進一步，觀察一切眾生不知出苦，沒有能力出苦，乃發以他為自的菩提心，唯以救眾生為事。總之自私自利心是眾生心，利他心即無上菩提心也。

    熊道瑞問：此經謂有三種菩提，然聲聞菩提與辟支菩提似無分別，而經上亦未明白指示？
    答：聲聞與辟支所發之菩提，均屬自利；不過聲聞係生有佛之世，聞佛音教生菩提心者，而辟支則觀十二因緣，在無佛世亦可發此心。

    李子寬問：持怖魔咒，可能持得靈驗否？
    答：凡持密咒，如音韻準確，自當靈驗；譯音難讀準，故以師傅口傳為佳。

    孔士豪問：童蒙止觀中之六妙門精義何在？
    答：童蒙止觀與六妙門，根本是兩部書，不過通行本訂在一本書上。童蒙止觀乃智者大師為初入門者所說，故名童蒙，內講二十五前方便種種止觀法基礎。而六妙門則是各止觀中六重次第之專門止觀，屬數息觀。所謂六次第者，即一、數，二、隨，三、止，四、觀，五、還，六、淨。此六妙門，乃數息、不淨二甘露法門之一，他若念佛、持咒、誦經等等，雖入手不同，然皆可證入三昧。

    徐心明問：六妙門中有十二種醫病法門，是否佛說？
    答：是治禪病的，亦即調身之法，如去寒去熱等。

    張蓓蘅問：佛教主張清淨無為，固然甚好，假使世界上的人個個去出家修學清淨無為法，那麼世界上又成一種甚麼現象呢？
    答：說佛教主張人人去出家，這是一般人誤解佛教；佛教中本來有四眾弟子，皆可修持佛法。至於清淨無為，恐怕妳也是誤解了。要知道我們一個人其所以在六道中頭出頭沒者，皆由無明起煩惱而感後有，於是由惑造業，由業感苦，永無了期。今若能修清淨無為，即證諸法空相，所謂「不生不滅，不垢不淨，不增不減」。更進一步，由大覺悟的菩提心，創造安樂世界。復次、佛法中講戒殺放生，乃護眾生心而然。以眾生既隨業報而受生，即執著此生命；如殺害之，必起反抗，因之互相殘殺，循環不已。今佛法之提倡戒殺、放生，即息此業趨向清淨無為之初階。再進一步，根本辦法，所謂觀察此世界非天神造、非物質造，但由無明起煩惱而有生命，解脫煩惱，自達清淨莊嚴法界，並非叫人離此世界別求也。

    張一鳴問：業報有無自性？
    答：業報本如幻如化，如本人執著有自性，則起煩惱業受生死苦；若能觀如空華，則解脫。

    張又問：無心有沒有煩惱？
    答：若空觀成就，漸無煩惱。

    張又問：經云：「善能分別無法相，於第一義無不動」，試問既了達真如妙理，於第一義諦亦能不動乎？
    答：一切法皆是因緣和合，如幻如化，無自性故空，即謂真空不空。既明真空，則不起貪、瞋、癡種種煩惱了；一切法皆是真空法性，即雖分別諸法，而於第一義不動也。

    謝連貴問：菴摩那識是否是真性，種子斷否？
    答：菴摩那識即清淨心，自與真性相應，而一切清淨功德種子仍是不滅的。此識譯義即無垢識。

    趙乙林問：參禪容易入魔，可有預防之法否？
    答：如照二十五種前方便，預備完成，自無入魔之慮矣。（隆信記）（見海刊二十七卷十二期）

    杜名廉問一：何謂無緣慈？
    答一：慈分三種：一、生緣慈，緣眾生令脫苦而得樂。二、法緣慈，菩薩已見眾生性空，緣於蘊等諸法，憫眾生苦，使斷無明煩惱之慈悲也。三、無緣慈，大菩薩與佛證眾生及諸法皆空，心無本緣，自然起平等慈悲心，隨眾生類拔苦與樂，故云無緣慈也。總言之，前二尚有情執：第一是待「眾生」為對象而起慈；第二待諸法為對象而起慈；此無緣慈乃不待對象而行慈也。

    問二：出生菩提心經說咒破魔的魔何指？
    答二：魔有四種：一、煩惱魔，能壞一切功德，造諸惡業，淪于生死，應以智慧破之。二、業魔，能縛眾生受種種苦，以懺悔減輕及修對治功德消除之。三、死魔，斷眾生命根，前二魔降伏後此自消除。四、天魔，阻眾生發出世心，尤阻發大菩提心，作一切功德事業，諸佛及大菩薩說咒破之。故說咒破魔，乃破天魔及魔眾也。

    問三：僧肇論云：「旋嵐偃嶽而常靜，江河競注而不流」，何解？
    答三：大風吹壞須彌山，可謂天翻地覆之大動，然動係和續假相，能見剎那滅真相則即動而不動，故云常靜。下句例此。

    問四：煩惱即菩提何解？
    答四：煩惱與菩提本是相反的兩回事，如未斷煩惱時即無菩提可言，已得菩提時則無煩惱，勢不兩立，如明與暗。二者皆是因緣生法，空無自性，空性無二故相即。又當煩惱生時，由觀照其空而覺悟，即是菩提。如濕柴本非是火，因火力強盛，旋亦為生火燃料矣。

    徐心明問：當吾父母有病，即想祈禱佛菩薩加被早愈，每每果愈，真是菩薩感應，抑自已心理作用耶？
    答：當誠切祈禱默佑時，自得佛菩薩以無緣慈力而來感應之，乃一方自心祈求力，一方佛菩薩感應力。如明月照百川，潭水清靜即現明月，渾濁則不見，汝當急切祈佑時，心必無他雜念，以懇誠故，為佛菩薩感應亦無疑也。

    蔣金章問一：初入信仰佛教階段，宜先看何種經藉，按步研究？
    答一：可先訂購太虛叢書預約看之，此書乃按步驟而編製，由淺入深，自得佳境。

    問二：佛學大小乘何別？
    答二：小乘在智境上，即是證得生空而未證法空；在範圍只求自了，不為法界眾生同得離苦，乃由一己修戒定慧達解脫生死之涅槃。大乘菩薩深達法空，普為法界眾生，發四宏誓願，轉無量眾生世界成清淨佛剎。

    問三：佛法傳入中國歷史近二千年，而佛教整個精神與意義，何仍未發揚？
    答三：佛法衰敗原因，固非一端，然以歷史言，佛教于隋、唐時發揚最盛，經唐武宗摧殘後，直至宋初雖復興已陷偏枯；而至清季更衰頹之極，故至今佛教不昌，幸今社會開放，研究佛學之知識份子日漸增多，今後佛法可期昌盛也。（隆信記）（見覺群二十二期）

    王佑人問：孟子云不動心，與佛學而不動心同否？
    答：孟子所謂不動心，乃約修養工夫而言，不動指富貴不能淫等等；而佛學所謂動即不動，係指法性而言，世間物事雖是紛動，只是假相有動，而實際未嘗動也。（隆信記）（見覺群二十二期）


01在臘戍與那沙美談話

    在臘戍與那沙美談話

            ──二十八年十二月一日──

    美：大師這次來緬甸，沿途辛苦了！

    師：這次到緬甸來，沿途雖辛苦，不過承貴處這樣莊嚴的招待，把疲倦也都忘了！美：我在一個月前，即知大師來緬甸的消息，我與本會大眾，天天祈禱大師沿途平安，早日到達緬甸。今見大師的儀範，不知怎樣的愉快！

    師：本團來貴處，承主席與各位這樣的誠懇殷望，感謝得很！

    美：現在滇緬已通車，以後中緬交通便利，敬請大師在中國提倡，招緬僧去講法留學。同時，希望大師亦多派中國僧人來緬甸講法留學。這樣一來，以後中緬的佛教，可以更加密切了！

    師：這意思非常好！佛的教化，是為無量世界的眾生而施設的，尤其是普遍全世界人類的。所以本人的願望，就是把佛教宏揚到世界各國，使全人類都得到「佛光」的明照。這次經過大理的雞足山，曾發起雞足山學院，就是預備為緬甸、暹羅等佛教僧人去講法留學的地方。故這一著，本人未到緬甸時，已與座下心心相印了。

    美：同是釋迦牟尼的弟子，心當然是一樣的，謹祝大師成功！


02在緬京與達到那邊僧王談話

    在緬京與達到那邊僧王談話

            ──十二月六日──

    師：久慕僧王的名德！今日得見，一路的勞倦都忘了。

    王：在緬王的時代，我們中緬的僧徒，是常有往還的。

    師：好了，現在緬甸公路已通車，我就是由此路來的。以後中緬的僧侶，更可以時常往還。中國方面，年長的可以來參觀，年青的可以來留學。同時，希望緬甸的僧侶，也可去到中國去參觀及留學。從中緬佛教的聯合，可以推廣到世界，使人類都能得到佛的光明。

    王：彼此能多往還，這是最好的。

    師：前幾年，鍚蘭的那拉達法師，曾到過中國；希望大師將來也能到中國去遊化！王：將來有機會，是很願意去的。大師戒臘幾何？

    師：三十一臘。

    王：我現年七十八歲，已受戒五十八年了。


03在仰光與宇連令沓談話

    在仰光與宇連令沓談話

            ──十二月十三日──

    沓：大師來仰光，極為歡迎！佛法無有我相，無國際的界限，我們同是佛的弟子。

    師：承大德聯合歡迎，在本人實不敢當！唯這次是代表中國佛教送舍利來，諸位迎接舍利，便可見佛教的一致，沒有民族國界差別相。

    沓：承大師帶來舍利，我們非常的歡迎！大師在仰光的時候，當盡力協助以盡地主之誼。

    師：本來預備拜訪大剎諸長老，今先承過訪，甚為感謝！

    沓：曉得大師沒有空暇，故特先為拜訪。阿蘭陀那長老年高，身體不康健，故未能來。至於迎接舍利塔，現大金塔保管委員會和審查委員會，正在籌商中。


04在仰光與來禮人眾談話

    在仰光與來禮人眾談話

            ──十二月十三日──

    師：今天緬甸多數的善男信女，以及中國的華僧，誠懇的來拜佛，佛本是一，對中國的僧眾也能平等尊重，實在難得！僧是福田，能敬重三寶，均是有大善根福報的。向聞仰光有大金塔，信佛的不論男女，均能恭敬三寶。本人這次將佛舍利送來大金塔供養，諸位得能供養舍利塔，更可增善根和福報。大金塔本來就很莊嚴，現在送去舍利，則更加莊嚴了！


05在仰光與宇對薛寶珍談話

    在仰光與宇對薛寶珍談話

            ──十二月十三日──

    對：法師來仰光，這樣的辛苦，並帶來舍利。不知舍利是從何處來的？塔中有舍利幾粒？
    師：這是中國古代由印度傳來的，在浙江雪竇山供養，只有一粒。
    珍：現在日本許多和尚反對小乘教，中國有無大小乘的派別？
    師：中國是大小乘融合的，出家的僧眾先受小乘戒，後受菩薩戒。
    對：法師朝拜過佛塔的功德，應分一點給緬甸人！
    師：中國的佛塔，我朝過很多，並曾到過日本、鍚蘭。我們中國僧人，每日均以所作功德，回向一切有情。
    對：法師來此，緬甸、印度都一致的歡迎。緬甸、印度人，一致祈禱，祝法師平安！請法師在緬甸多住，緬甸即等於法師的宮殿。塔中舍利，可否請出禮拜？
    師：待送大金塔供養時，可再細看。


06在仰光與阿蘭陀那長老談話

    在仰光與阿蘭陀那長老談話

            ──十二月十四日──

    師：久仰大師為全緬甸年德最高的長老，所以率本團團員瞻禮大金塔之後，首先來拜訪大師。

    陀：在過去有很多年高的大德，現在輪到我年最高；我年八十八歲，受戒六十多年了，希望大師也享一樣的遐齡，並祝大師及貴團平安！本人在緬甸為政府社會尊重，曾在上緬甸二十多年，在仰光五十多年。

    師：今天得與大師見面，並承祝頌平安，懇切迎待，實在感謝得很！轉祝福足慧足，得成與佛一樣的金剛不壞！

    陀：前星期，我們請了許多年高的僧人，做一個最大的法會。會剛做過三日，大師即來仰，故此會的功德，願分獻大師。以謝過臨！向來中國僧侶來緬甸的，我在大金塔的時候，非常歡迎。但從沒有人到我這裏，今蒙惠降，非常歡喜，謹祝大師所希望的一切順利！

    師：大師將功德施我們，大師的功德必更加增廣，本人亦代表中國佛僧所作功德獻於大師及緬甸人民，祝緬甸佛教更興盛，中緬民族同得勝利！

    陀：我的宗旨與法師是一樣的，我所作的功德，均為緬甸人民幸福，世界平安。中緬的佛教合作，同向世界宣傳，很希望由大師而達到！如大師在五六十年前來訪，我定在前列歡迎，現在精神不濟，出坐汽車都要人扶持了。請問大師出家年齡，及宏法的歷史！

    師：出家三十一年，二十年前到日本等處，十年前到歐美宏揚佛教，然不如大師年德遠甚！

    陀：大師倡明佛法，將功德布施於世界，這種功德永遠不滅！我想中緬佛教徒的聯合都要由大師而能做到。

    師：佛在世的時候，已經宣傳佛教，並將佛牙分到中國。曾取來緬甸，後來又飛回中國。我是主張佛教世界平等的，前幾年，大金塔不許中國僧人住，我曾大聲疾呼，佛法是不應分種族的！

    陀：這種心與佛的心一樣，我們的志願是如此！


07在仰光接見禮拜人士談話

    在仰光接見禮拜人士談話

            ──十二月十四日──

    師：各位來這裏，應多禮拜舍利！舍利是眾生福田，禮拜了增福無量。以後送到大金塔，永遠為緬人作福田。

    緬婦：大師到仰光來，我們得見大師及禮拜舍利，是很榮幸的！

    師：各位恭敬三寶，不分中緬的界限，對中國的僧人也一樣的恭敬，這實在是難得的。──

    緬人：在緬甸的歷史上說：緬王曾經派了幾位勇士到中國，把佛牙盜回緬甸，後來因為緬人無誠意，佛牙又飛回中國。

    師：中國歷史上，沒有說到盜佛牙的事；但浙江寧波育王寺，有舍利塔，曾經飛到空中過。


08在仰光與宇威獨礁等談話

    在仰光與宇威獨礁等談話

            ──十二月十四日──

    礁：法師平安！請問多大年齡？
    師：謝謝！今年五十一歲。
    礁：法師這次來緬甸，有什麼任務？
    師：這次來緬甸，是送舍利至大金塔供養；其次是禮拜佛塔，和拜訪佛教的高人，希望共同把佛法推廣到世界上去。
    礁：中國信佛的人有多少？
    師：僧眾有八十萬，尼眾有二十萬，在家專信佛教的有一千多萬。耶教與道教、儒教混合信仰的，則有三萬萬。
    礁：中國信佛的人這樣多，我們聽了非常歡喜，我們看到緬甸的中國人，都信佛，希望大師在中國更加努力！
    師：中國信佛教的雖多，仍沒有普及，希望各位將來也到中國宣傳佛教。
    礁：中國擁護佛教或基督教的，那種人為多？
    師：中國擁護佛教的人多，信基督教的亦有，如中國國府林主席，考試院戴院長，均信佛教。
    宇威蚋大：我曾研究過各種宗教歷史，都沒有佛教偉大。
    師：這是當然的。
    君很像中國人，將來可以到中國去。
    礁：我們正想推請他到中國去。
    師：各位如願到中國，請祈禱日本軍隊早日退出中國，好籌備歡迎。
    礁：他的寺內大藏經都有，請導師到那裏參觀，祈請早日通知，我們好預備歡迎。
    師：各位來此，沒有好接待；不過談論佛教，彼此都很愉快。


09在仰光與前任內閣總理答茂稅務部長宇峇宇議員

    在仰光與前任內閣總理答茂稅務部長宇峇宇議員宇吞旺宇滾等談話

            ──十二月十五日──

    答等：法師平時在那裏住？

    師：我平時住浙江奉化雪竇山，及武昌佛學院，重慶北碚縉雲山漢藏教理院。答等：聽說中國信仰佛教的人很多！

    師：中國佛教信仰的人雖多，沒有緬甸這樣普遍。像緬甸的塔廟，非常莊嚴，政府中人都熱誠信仰佛教，擁護佛教！

    答等：在緬甸有國王的時候，提倡佛教，非常發達。自沒有緬王以後，另一種宗教傳入，雖然民眾都信仰佛教，而政府，並不提倡。

    師：我想幾千年的佛教流傳在緬甸，緬甸對於佛教都很懇切，則緬甸的國魂仍健在，不久的將來，即可恢復以前的光榮。

    答等：中緬間，從前兩國的和尚時常往來，政府並且幫他們的忙。中國佛教與緬甸一樣，雖然沒有王室提倡，我們當發動民眾一致的擁護大師。

    師：承各位發願幫助中國的佛教，非常感謝，我這次到緬甸來，蔣委員長等亦有所贊助。

    答等：邱貽厥主任說大師回國，將來請緬甸高僧到中國去，我願意代為接洽。

    師：這次訪華團到中國，當可接洽。本人前次到歐洲去，曾發起世界佛學苑，華文系與藏文系兩學院已辦，將來最好能在仰光辦巴利文學院，則中緬佛教的關係，更加親密。盼望將來能以高解協德園為巴利文學院的地點。

    答等：大師幫助訪華的緬僧，我們願意幫助大師的忙，請與宇那迎達合作。

    師：宇那迎達這樣熱心中緬的聯合，我是極願意與他合作的。


10在仰光與宇諾底拉談話

    在仰光與宇諾底拉談話

            ──十二月十六日──

    拉：大師多大年齡？
    師：我五十一。
    拉：我五十八。
    師：今天禮佛後特來拜訪。
    拉：大師來緬甸，我們十分歡迎！大師起程時，就聽人說，今天能親見到大師，所以十分的歡喜！因為這是佛教團的訪問。
    師：我們這次訪問各佛教國，禮佛拜塔，訪問大德，故到佛寺中，如到了家中，見了兄弟們一樣。對面櫃中所藏何經？
    拉：是三藏，這是佛住世時四十五年中講的經，從上古傳下來，經過四次的結集，並在緬甸結集為第五次，將經文寫在石頭上。
    師：中國只知在印度有四次，鍚蘭有一次結集，今天又聽到緬甸有一次結集，這非常的歡喜！
    拉：這是緬王歷史上所記載的。或最後一次結集的未傳到中國，四次結集的均到了中國！
    師：印度最初的佛教，均傳到中國。但緬甸的結集，中國未聞，這次訪問緬甸，將來可以彼此相通。
    拉：毗奈耶是一樣的，出家的僧眾也應一樣的，為何中國的僧眾衣服與緬甸不同？
    師：所問的非常好！足見對佛法信心的關切！中國佛法傳入的時間，印度當時已有各種部派，不盡相同。但根本的佛法是一樣的。如父母生有兄弟幾人，面孔不能一樣，也不妨。
    拉：請提倡一致。
    師：不但想中國能一致，我並希望世界的佛教都能一致。不過，眾生的福業千差萬別，所以能否做到，還是要看機緣。


11在仰光與宇頂宇愛貌宇峇漢談話

    在仰光與宇頂宇愛貌宇峇漢談話

            ──十二月十六日──

    宇等：法師到緬甸感想如何？
    師：見到緬甸都信佛法，真是一個佛教國家，寺塔又很莊嚴，所以非常的歡喜！
    宇等：緬甸人相信佛都很真誠，各個鄉鎮都有佛塔，華僑造的佛塔也很多。
    師：由緬京來仰光，沿途處處見到佛塔；中緬的人都來迎拜舍利，故相信各位的話不會錯！
    宇等：我們向法師祝福，祝法師萬歲！將佛教普及世界。
    師：佛教在緬甸這樣的普遍，世界上的人都知道緬甸是佛教國。招持外來的人周到，大家都願意來仰光。我想，像各位這樣的熱忱佛教，相信佛教，一定能如所說。
    宇等：不敢多擾大師，祝大師長壽，替佛教努力！
    師：希望能達到各位的志願，為各位祝福！


12在仰光良光寺弔宇屋達馬與宇額卡達等談話

    在仰光良光寺弔宇屋達馬與宇額卡達等談話

            ──十二月十七日──

    師：我曾經得到由道階法師介紹宇屋達馬的來信，他說在緬甸如何的宏揚佛法，如何的改進社會。這次到緬京，聽到他已圓寂，所以非常的惋惜！因此今天特來弔唁。我對宇屋達馬雖非常的欽佩，但他的生平還未能詳細知道，希望主持宇額師，掌事的長老，能講些給我聽！

    達：今天承大師等光臨，是非常的榮幸！宇屋達馬曾到各國去過，他對緬甸的現狀很不滿意。緬甸人民從前不知道政治，他到處奔走，大聲疾呼，喚起緬甸人的政治思想。經過他這番努力以後，緬甸可以在廣大群眾中表示對政府不滿。自此以後，緬甸才有機會參加政治。現在政府中的人，都十分感謝他的啟發。從前，大官吏沒有緬甸人，現在不然了，不但大官有緬甸人，並且立法權也歸到緬甸人，議院的議員共計有九十八席，有九十一席是緬甸人。能做到這樣的成績，這全是緬甸佛教大會的努力，這個會就是宇屋達馬所組成的。這種歷史和他的事跡很長，一時說不完，好在他的傳已著成厚厚的一本，出版後即寄呈大師。他坐過很多次的牢，但他在牢中仍可穿黃袍，和拜佛祈禱。當孫中山先生北上時，他曾代表印度，到過北京。

    師：聽到宇屋達馬的生平大略，使我更加的欽佩！希望緬甸能有人繼承他的遺志。中國在政治上，有蔣委員長已能復興中國。我想，朝鮮在日本壓迫之下，雖經多次的運動，仍沒有達到自治的目標。現在緬甸能夠自治，佛教又這樣的興盛，則可見英國政治家的賢明，不像日本軍人的橫暴。所以，我覺緬甸的前途是光明的！

    宇那彭榮：宇屋師是我的老友，生在六十年以前，十五歲出國留學，回國以後出家，曾到美國、日本、中國遊歷。

    師：我想，宇屋師策動的政權，已在繼長增高，但他的佛教的國際知識，盼能有人繼承宇屋師的遺志！以後世界交通便利，能有國際聯繫，乃能有成就，宇屋師曾到過各國，並通各國的學問，所以有這樣的成績。希望緬甸的佛教僧人，能與各國有聯繫，將宇屋師的佛教精神發展出來？


13在仰光大學演講會答某大學生問

    在仰光大學演講會答某大學生問

            ──十二月十九日──

    生：大乘涅槃的意義為何？

    師：大乘佛教的涅槃，基本意義與小乘相同，在解除生死煩惱而得寂靜的安樂；大乘則加圓滿無上智慧，能適應眾生的機感。譬如水中觀月光影一樣，光體還是常寂不動，故大乘涅槃體常寂靜，同時適應眾生機感而示現生滅，所謂「照而常寂，寂而常照」。


14在仰光答佛教小集團問

    在仰光答佛教小集團問

            ──十二月二十一日──

    團員：中國佛教的中心地點在那裏？
    師：這很難說，因為中國的佛教，分大小乘，大乘又有許多宗派，各宗有各宗的理論，不像緬甸那樣的單純。
    團員：緬甸和尚有十萬，每天托缽化緣，僅注重外表的儀式，而對於佛教的真正的道理和修持，一點說不上。
    師：各位觀察得很清楚，佛教原要注重理論與實行；各位所行的「四無量心」，就是大乘佛法真精神。


15在仰光中緬佛學會談話

    在仰光中緬佛學會談話

            ──十二月二十一日──

    師：我沒有到緬甸來，就想中緬佛教應有聯合的團體。一到緬甸，就聞已成立了中緬佛學研究會，我非常的歡喜！

    我這次來緬甸，各種的招待，都從中緬佛教能有具體的聯合工作中發展出來。今天承約談中緬佛學，覺得非常愉快！將才所說的工作，我想能做關於研究佛學的考試比賽，這非常好，并可每星期請中緬法師講演；如這一星期請中國法師，那一星期請緬甸法師。其次、可辦一中緬文的雜誌，又可將中緬佛學會的章程用中緬文印出，并應確定本會的會址，於會中籌辦一巴利文學院，這可為世界佛學苑之一院。如巴利文學院辦起來，可請中國教育部補助經費，請各位討論！

    厥：大師離仰光後，誰可以在這裏主持？

    師：現在佛教的青年國際人才，已漸漸養成，只要有信心的人提倡開辦，人才是有辦法的。

    厥：我所以這樣問，就因前次訪某緬僧，謂從來沒有華僧訪過他，所以過去到緬甸來的和尚，都是拜拜佛塔，或為生活問題，沒有這種資格去訪問。

    師：從前的中國和尚到緬甸來，差不多都是朝塔的。但現在不同了，因為中國自從佛學院辦起以後，青年人才已多起來。中緬佛學會，如能提倡佛學，將來到緬甸的和尚，有很多會來留學的。

    厥：本會為中緬佛學會，在緬甸方面人才很多，不成問題；而中國方面，亦應有較深學問的僧才方可。

    師：本會在緬甸，當然緬甸方面不成問題，但如能實行做去，則中國亦自有人來。


16在仰光康明全居士家應供談話

    在仰光康明全居士家應供談話

            ──二十九年一月四日──

    師：很久就聽到爵士為中緬兩民族的邦交努力，所以對於爵士非常的欽仰！
    貌技爵士：大師今天光臨應供，我們得能參加，這非常的榮幸！
    師：今天承康明全先生邀約，能與各位相聚談，殊覺愉快！
    某部長：大師！佛教涅槃的意義怎樣？
    師：涅槃有大乘和小乘的不同：小乘的涅槃，側重在滅除煩惱，解脫生死。大乘於解脫生死空寂中，更加圓滿福德智慧。
    貌技爵士：涅槃但了生死的阿羅漢，非圓滿，要成遍正覺，能普利眾生方圓滿。
    師：那便與大乘一樣了。
    貌技爵士：中國和尚受戒有證書麼？
    師：有證書，在前由政府給，自清雍正廢度牒後，即由傳戒的寺中發給。緬甸人從前都要出家，受佛教的道德訓練，現在的緬甸人，還與從前一樣的出家嗎？
    議長：現在緬甸人仍要出家，不過時間很短，有的僅一兩星期。
    某部長：緬甸人很粗野，出家受一次訓，這是很好的。
    師：緬甸的佛教有兩個特點：第一是普遍，上至緬王，現在是內閣起，所有的官民，都是信仰佛教。其次、佛教很單純，所以無論都市鄉村的婦女，皆知道恭敬三寶，這是中國所不能及的。
    貌技爵士：從前玄奘、法顯由中國到印度，精神很偉大。大師這次來緬甸，同樣的偉大！大師繼續做聯絡佛教民族的工作，希望大師到印度、錫蘭、緬甸，同樣的受招待。
    師：玄奘、法顯，是從中國的北方到印度，中國現在是由海道到印度。這次、中國有一條新的公路，所以先到緬甸。這次到緬甸來，得承貴國的優待，很是順利，我想到印度也定如所祝。


17在加爾各打印度文化協會歡迎會與該會會長談話

    在加爾各打印度文化協會歡迎會與該會會長談話

            ──一月十六日──

    長：這次貴團到印度來，以後中印兩民族的關係，當更加密切！

    師：這次本團訪問各國，就是證明中國千年以前的佛教仍健在，希望印度把千年以前的佛教也重建起來！我在中國，就是想復興唐玄奘時代最盛的佛教，同時溝通近代流行西藏、錫蘭、緬甸、暹羅、日本的佛教，以推行世界，謀人類的和平幸福。貴會的宗旨，在復興印度古代文化，能對於大乘佛教注意恢復，非常的好！

    長：聞中國人近來蔑視佛教，所以中國佛教徒在社會上，沒有地位！

    師：這在民國十五六年前，一短時間或有這種現象。但自國民政府奠都南京以後，中國佛教已踏上復興之路。這次本團出來訪問，備承政府及社會的幫助。所以現在的中國佛教，已隨中國復興的國家，建設新的佛教，這是很可告慰各位的。


18在加爾各打印度教某君歡迎茶會上談話

    在加爾各打印度教某君歡迎茶會上談話

            ──一月十六日──

    某教授：從前玄奘法師到印度來，把印度教的許多教義都傳到中國，所以現在的印度教，包括了很多的佛教教義。

    師：將才所講的，令中國佛教與印度教的關係更加密切。不過玄奘法師那時的佛教，與印度教的界限分得很顯明，而傳到中國的，尤著重無著世親的教派。大約後來的印度教，多採取了，所以多見其同。現在佛教的聖地很荒涼，如印度教能協助復興，則世界佛弟子都認為印度教是真含有佛教的成分了。


19在加爾各打與波史先生談話

    在加爾各打與波史先生談話

            ──一月十六日──

    史：今天回來，還趕上見到大師，這是非常的高興！

    師：在中國就久聞大名，初到加爾各打，就想來拜訪。明早就要離加了，今晚仍得晤見，可說非常有緣！

    史：大師還要到那裏訪問？

    師：禮拜佛聖地後，即去錫蘭、暹羅繼續訪問。去年尼赫魯先生到中國，精神上幫助中國很大，尤其在緬甸，轉移緬人，對中國發生好感，這是非常可感的！但中國還在盼望先生也能到中國一行！

    史：我前幾日很想到中國，但因護照沒有辦好。赴中國的醫藥救護隊醫士莫克華，在仰光，護照亦發生問題。

    師：去年承國民大會派醫藥救護隊到中國，我也派員在重慶招待歡迎過。

    史：我們想幫中國的忙很多，但事實上僅有這一點點。

    師：別的國家幫中國的雖多，但像印度別無企圖，完全出于同情和俠義的精神，這甚值得感奮的！我到印度以來，感到印度的國力，已漸長成，不久將要恢復阿育王時代的光榮。中國抗戰勝利後，中印兩民族聯合起來，則所餘困難問題，均可用和平的方法去解除了。

    史：前年醫藥隊到中國去，範圍很小，不過表示一點誠意。印度一般人民，素來對中國深切關注，希望中國能達到完全自由獨立的地位，這于亞洲的影響很大。我們一定相信中國人民可以克服國難，我們印度人只稍盡點同情心。

    師：我們中國的領袖蔣委員長，也自信決定可以克服國難。中國勝利後，相信其餘在中國的不平等勢力，均可用和平方法解決。而中國亦決援助亞洲其他國家同得平等自由，所以真正建立亞洲新秩序的關鍵，仍繫在中印兩民族間聯合。日本狂妄的誇言，適見其愚蠢！

    史：我主席佛誕紀念會時，曾說要于大師抵加時，開一次盛大的歡迎會。因為孟加拉政府國民黨辭職後，所以不願意去請示。本月二十四日，是印度獨立紀念日，政府亦不許開會遊行。但我可負責告慰大師的，便是佛教尚盛行在孟加拉。

    師：我剛才承孟加拉佛教會開會歡迎，招待本人及佛教訪問團，這與印度開了大歡迎會是一樣的。今天承這一番親切的談話，也已接觸到印度全民族的心了。

    史：孟加拉摩訶菩提會的歡迎會，範圍很小，如開大會，至少十萬人。

    師：波史先生給與我們這種同情，不但可以代表十萬人，且可代表數百萬，乃至全印度人了。

    史：（大笑）


20在波爾薄約與國大副校長恩覺士談話

    在波爾薄約與國大副校長恩覺士談話

            ──一月十八日──

    師：昨天承勞駕到車站，甚為感謝！
    恩：我歡喜研究佛學。近來正思慮中國人民所遭遇的國難問題。
    師：中國適當其衝，因為靠近侵略的日本，這也是中國過去不能振作的錯誤；但經過這一次的難苦鍛鍊，也未嘗不是中國古訓所謂『多難興邦』！
    恩：甘地先生來信詢問大師幾時去？
    甘地先生那裏有一日本和尚，他對於戰事完全不贊成；我曾告訴日本基督徒，促日本人民覺悟。
    師：我在仰光曾對緬甸人講過，可由第三國的佛教徒致電日本，勸他們停止侵略。
    恩：我曾對日本基督徒講過：你們為什麼要侵略？這是違反基督教的。他們回說：他們也覺得很不對。
    師：現在情形，中國人民固然苦，日本人民也很困難。
    恩：訪問團一定要去看尼赫魯先生，這是中國的一位好朋友。
    師：我臨出國時候，蔣委員長對我說過，尼赫魯先生對中國很好。
    恩：尼赫魯先生回印時，我曾見到他。他說：蔣先生是特出的人傑。貴團并可訪問回教的領袖，把他們的同情喚起來。
    師：我在中國也多有回教的好友，但對於這裏的回教領袖，沒有人相熟。
    恩：我是在太先生的子下，因為太先生的客人多，要我保護他。
    師：這種友誼很是難得。


21在波爾薄約國大研究院院長克什梯摩罕沈教授作

    在波爾薄約國大研究院院長克什梯摩罕沈教授作宗教哲學討論

            ──一月二十日──

    師：提出下面的問題：
    一、必有「有情業果流轉或解脫」，但沒有「常恆固定的各自實我」──神我不成。
    二、必有「因緣生法連續或斷除」，但沒有「常的固定的各別實體」──一元二元多元不成。
    三、必有「一切法常空的真如性」，但「與諸法不即不離亦非因非果」。
    四、必有「修證成就的解脫聖者──阿羅漢、辟支佛、十地菩薩──和圓滿佛果」，但沒有「先萬有造萬有滅萬有的神」──上帝。
    師：這次本團來參觀貴校，見到貴校有宗教專門哲學研究，這是很難得的，所以請各位來討論上面的問題。
    在一般宗教裏說，有情有業報，前世、後世。這在基督教或不公認，在印度教，耆那教、佛教是公認的。但其間有什麼不同？
    克：這類問題，印度教、耆那教都有、大致是與佛教相同的。但不易討論，是要有修證經驗乃知的。
    師：雖然是修證才能知道，我們不妨先依佛菩薩已證到的，作我們討論的根據，再從宗教哲學上去比較研究。
    教授：這類問題，不是言語可以說出的。
    （彼等皆避免不肯討論，所以沒有結果）。


22在菩提場告日僧行遼

    在菩提場告日僧行遼

            ──一月二十七日──

    師：這次中日戰爭，完全出于日本軍閥的妄狂！中國並沒有一兵一卒到日本領土。希望能將中國的實情，轉達日本有識人士，一致起來，打倒軍閥，這才可以救日本皇室，也就是救日本人民。


23在貝勒納斯國民黨主席普拉卡沙先生歡迎會與尼

    在貝勒納斯國民黨主席普拉卡沙先生歡迎會與尼赫魯先生談話

            ──一月三十日──

    尼：這次大師來印度，非常的歡喜!
    師：前次尼先生到中國時，我曾託葦舫團員代表歡迎。
    尼：很遺憾的，因為歐戰發生，貴國好多地方，都沒有能去。
    師：我當時曾發表歡迎尼先生的論文，後又在昆明參加歡迎會，但因尼先生忙于回國，沒有歡迎到。
    尼：這種盛情，很為感謝！
    師：這次在緬甸聽到華僑說，尼先生在緬甸對緬印人士的演說，轉移了緬甸人對中國的觀感，這是值得中國人民同深感謝的。
    尼：那是過臘戌時講的。
    師：我離重慶時，晤蔣委員長，曾說：「印度尼赫魯先生，是我們中國民族的好友，到印度必要訪候」。
    尼：我還想到中國長住一下，現因為遇著印度困難的事情，暫時不能去。
    師：太戈爾先生也說要到中國去。上次尼先生到中國，西安等處都預備盛大的歡迎。
    尼：太戈爾先生年齡恐怕太大！


24在摩訶菩提會與尼赫魯先生談話

    在摩訶菩提會與尼赫魯先生談話

            ──一月三十一日──

    尼：承大師贈美麗禮物，很為感謝！這次中國不幸受日本軍閥侵略，可是中印兩國確在這種惡劣環境下結合。所以世界上往往壞事情過去，好事情就來了。現在的戰爭，未嘗不是將來幸福的起點。

    師：中國與印度是世界最古的文明國家。中國近來受強鄰的侵略，這是過去的錯誤所致。但中國現在蔣先生的領導下，正如先生所講，不久即可得到勝利。我這次到印度，見到印度各方面也都在進步。中印兩國聯合了，于未來的世界，必能大有貢獻！

    尼：大師所講是很對的。過去中、印兩國的地位降低，這也是自己不對。現在我們不但要重造自己的光榮，同時要對世界和平作最大的貢獻。所以大師這種希望，是很好的！

    師：中印兩國對世界的關係，可把全世界的文化分為三種：第一、是內心聖潔的修證，第二、是人類情誼的調善，第三、是對物質力的制御。由此三種發揮出來，就是印度文化、中國文化、西洋文化。中國和印度曾對世界有過很大的貢獻，不過近代的中印都受了西洋的影響。西洋文化的歧途，是把人當物質一樣，所以世界的危機日深。希望將來不偏一端，物質需要發達，同時精神也要有修養，倫理也要得調協。我從前曾寫過一本自由史觀，即是說明上面的這種理由。現在送給尼先生作紀念。

    尼：大師剛才所講的三點，都非常重要。印度過去因看不起物質文明，中國也是這樣，致被歐化凌辱。至於歐洲的文明，他們根本不知道人和心，所以把科學的文明，反弄來危害世界。

    師：我在這本小冊內講過：我們對自己、對同類、對萬物，要一體注重。但甘地先生所領導的印度運動，比蘇俄的階級鬥爭和德意的民族鬥爭，真是不可同日而語！

    我以為這三種雖要平均發展，但第一種尤其重要。

    尼：大師對中印聯合的辦法，想要怎樣？

    師：我想尼先生前次到中國，曾觀察到中國正在抗戰建國，爭生存自由獨立。請指出中國有什麼缺點？我可以轉達中國人民。其次，是由中印學會互相研究，在文化上佛教上先取得聯絡，恢復一千年前的關係。

    尼：現在即以中印學會為基礎，再進一步多設分會，并可交換教授，多派團體代表來往。來往一多，可以引起研究的興趣。很想派婦女訪問團赴中國，把婦女對中國的同情，達到中國；同時也學習中國婦女在抗戰中的努力。

    師：中國對印度的近代文化，尚不了解，希望把印度近代文化傳到中國，同時把中國的大乘佛法譯還印度，並將現在抗戰建國的精神傳到印度來。

    尼：關於中國武力的抗戰是對的；雖然可以有其他不同作運動等，也可以抵抗侵略，但這是已經被統治者所應行的。我覺得中國太好了！應該投幾個炸彈給東京、大阪，教日本人嘗一下侵略的血腥味。戰爭是破壞，同時要建設精神物質。把科學放在道德的管制中，這樣才能駕馭得當。

    師：這是中國對日本的態度，前當抗戰一年時，中國通過抗戰建國綱領、也特別注重道德。

    尼：在重慶時，與蔣先生談過好幾次。蔣先生也曾說要把中印學會擴大，并擬在加爾各打分設中央通訊社。歐洲現有一種企圖，要聯合起來對付亞洲，所以我們中印兩國要共同注意。

    師：這裏摩訶菩提會，復興佛教的古蹟，和刱辦國際佛教大學，這與亞洲各佛教國的聯合關係很大，希望尼先生能加以提倡。

    尼：關于復興佛教的聖地，我們很早已曾注意。在國民大會政府未辭職前，曾關照他們辦理。不過、國民大會的事情很多，并且這涉及私人的財產，曾訴訟到倫敦，亦沒有辦法。將來、要從立法手續歸國際佛教徒委員會管理。至於創辦國際佛教大學，先要慎重籌備。

    師：承對這兩點注意，甚感！以後國民大會主政時，盼能提倡實現。

    尼：大師什麼時候回到中國？

    師：要四月底。

    尼：婦女訪華團，四月以前可到中國。蔣先生兩星期前，曾有信致甘地先生。前日婦女大會，擬請蔣夫人來印度，但再過兩天，婦女大會即閉幕，已來不及了。我也想贈一點印度的土物與大師。

    師：尼先生對於我們的精神幫助，比什麼禮物都貴重！


25在西恭與甘地先生談話

    在西恭與甘地先生談話

            ──二月十三日──

    甘：大師一路來安適嗎？

    師：很安適！我是多年欽慕先生了，今能見面，非常愉快！

    甘：我盼望貴團的來也很久，打一個電報，又打一個電報，一連打了四五次。

    師：承先生為我們麻煩，甚為感謝！

    甘：這不要緊，我這裏打電報很方便。大師從前到過印度嗎？

    師：來印度還是第一次。

    甘：貴團這次訪問的要旨如何？

    師：這次出來的目的，拜訪各國的佛教聖蹟，問候當地同情佛教的名人，藉此聯絡感情，溝通文化。印度不但是佛教的祖國，在文化上與中國曾有密切的關係，現在又正在先生領導中復興起來，所以敝團特來訪問。在六七年前，譚雲山教授在南京應先生絕食的時候，我在南京去看他，曾在中國報紙上發表過，甘地先生的非武力運動，不但俄國的列寧、史丹林，意國的慕沙里尼，德國的希忒勒，他們各偏在一端的運動所不能及；在以精神制勝物質的意義上，與能總合古今中西所長的孫先生三民主義也大不同。因為先生的運動，能以精神駕馭物質，令近代物質強力，在甘地先生面前失其驕傲。所以現今能以道德精神制御物質凶暴的，只有甘地先生。現在印度和世界都在緊要關頭，中國尤在為自由而奮鬥的艱苦途中；我們這次來見甘地先生，與來印度巡禮佛蹟一樣的誠敬！我們對印度雖沒有什麼貢獻，卻希望先生對中國能有所指教。

    甘：我的運動得大師如此稱許，實深欣感！中國現在很好，不過我現時正在耑心研究印度的各種問題，很難對中國發表如何意見。但中國須要自有適合自己環境的辦法，不可模仿他國作盲目的行動。

    師：中國現在進行抵抗外來的侵略，並已漸得勝利的把握；唯建成現代的或勝進的國家，前途尚遠。同時、也有人提倡鄉村建設的運動，與甘地先生此間所提倡者略同。

    （甘地先生口裏說著話，手中不住的撚棉搖機紡紗。紡紗的呼呼聲，與談話的清音交奏著，真是一齣美麗的歌曲。甘地先生問我們各人的姓名，由譚雲山院長給我們介紹，都一一點頭為禮）。

    師：很希望甘地先生到中國去一趟！甘地先生（笑著說）：我常常也想到中國去，但印度偶然被人偷了去，那怎麼辦呢？我對中國所有的意思，前日已寫回信給蔣先生了。


26在科侖坡與佛教徒大會主席馬拉拉舍扣喇博士

    在科侖坡與佛教徒大會主席馬拉拉舍扣喇博士摩訶菩提會拉甲佛教監督金剛智博士談話

            ──三月一日──

    馬：大師一星期就走，我們想辦一永久聯絡的機關！
    師：在緬甸辦有中緬佛學研究會，會中擬出中緬文的月刊，並舉行佛學考試，後來另有中緬文化協會的設立。
    馬：中國是不是預備辦英文佛學雜誌？中國有人懂得巴利文和梵文嗎？
    師：有人懂梵文，懂巴利文很少，英文佛學雜誌辦過已停。
    馬：我們都願意學中國文，中國有人懂得英文願意來錫蘭教中文并學巴利文嗎？
    師：最好是出家的僧人來，不過需要供給生活！
    金：我們的處所可以住。
    師：我回國提議，將來並請一位到中國去教巴利文。
    馬：最好能像日本有一位學者到德國寫了很多書。
    師：我在貝勒納斯，曾與摩訶菩提會，發起復興印度佛蹟國際委員會；錫蘭佛教徒大會，應代表錫蘭人參加。
    馬：我們應共同想辦法。
    拉：大師認為中國與錫蘭，最好成立怎樣的聯絡團體？
    師：這有兩種：一、中錫文化協會；二、世界佛教聯合會。
    馬：最好中錫文化協會。
    師：文化協會，先要報告中國政府。（葦舫記）（上來二十七篇，並出訪問團日記）


1.從佛教能否存在談到輪迴

    從佛教能否存在談到輪迴

        時間：二十九年九月二十二日
        地點：漢藏教理院
        出席：太虛、定九、法尊、法舫、葦舫、白光、福善、雨堃、常光、張純一、陶冶公、潘懷素、周觀仁。

    太　　定九和尚難得到山上來，法舫法師又將出國到錫蘭去，所以今天集合諸位到這裏來談談。從前我提出過一個問題，就是「在近代思想的趨勢下，佛教能不能存在」。因為近代的思想學說，多有說到宗教在將來是不能存在的，而佛教一向被人認為世界最大宗教之一，這是無可否認的。宗教既被近代思想認為不能存在，佛教是否如一般宗教同樣的不能存在呢？這是我們現在所要研究的問題。近代有兩種的唯物論：一、進化論的唯物論，二、辯證法的唯物論。進化的唯物論，謂人類的歷史，有三個時代：第一是宗教時代，第二是哲學時代，第三是科學時代。到了這科學昌明的時代，他們認定了一切都是物質的，沒有主宰萬能的上帝，也沒有繼續來世的靈魂。這種唯物論的思想，猶如英人罵德人沒有上帝、沒有靈魂一樣。吾人生理心理的作用，他們認為都是從物質派生的，人死了，物質就散了，決沒有什麼精神生命繼續至來世，所以無靈魂；而萬物是從物質慢慢進化來的，所以無上帝。沒有上帝，所以萬物都是自然的；沒有靈魂，所以眾生都無有輪迴。而宗教卻就是建立在這兩點上，現在這派的唯物論者，既否定了上帝，又否定了靈魂，則宗教當然為其打倒而無存在的餘地了。這是從進化的唯物論來否認宗教的說法。辯證法的唯物論的思想，不但從自然科學理論上否認了宗教，而且從社會科學的實踐革命上根本的破壞宗教，消滅宗教。他們認為一切都是由物質來決定的，對於物質的變化，物質的解釋，更有嶄新的詮說，進為有力的肯定；對於宗教的存在，當然是堅決的否認了。

    然而宗教在世界上，已有幾千年的歷史，擁有很大的勢力，廣泛的信眾，到底宗教在今後是否能夠存在？若認佛教是宗教之一，宗教不能存在，佛教也是否不能存在？或佛教有另一種特別意義可得存在！

    舫　　我說宗教或不能存在，但佛教決可以存在。依進化的唯物論大體說來，認為現在是科學時代。科學最根本的思想，宇宙萬有一切諸法皆以物質為出發點；生存的生命，人類的意識，皆由物質所產生。辯證法的唯物論，也主張宇宙間先有物質，後有精神，物質是本源，精神從物質產生。他們說：「是環境──物質──決定意識，不是意識決定環境」。這是辯證法唯物論哲學的思想根本點，是以唯物論思想理論肯定了「物質決定意識」，否決了「意識決定物質」，這理論在現代思想界中是很有力量的。宗教的上帝創造萬物說，靈魂繼續存在說，自然經不起這派唯物論攻擊了。站在佛教的立場上來說，一般人的認識佛教，似乎是否定唯物論而偏著重於唯心的，可說是唯識論。建立世間的輪迴，出世的解脫，都是從心靈業感上而建立的。但佛教說到了宇宙人生的根本起源，並不純粹由於心理產生認識，仍然重視客觀環境──物質──。如眼、耳、鼻、舌、身的五識，產生認識作用的時候，一方面要有所依的根，另一方面也要有所對的境，而這所依的根和所對的境，都是物質的。有了這兩種基本物質條件為助緣，才能夠產生認識。認識雖由物質而產生，而認識亦可以支配物質，意志更可以決定環境，確定行為。「人類的意識，一面反映環境，一面又改造舊環境，創造新環境，在這種處所，意識的能動作用，比於受動作用更佔居優位」。此外、佛教說明的唯物思想的經論很多，如一切有部等，現在不多舉例了。其次辯證法，在佛教的教法上處處講到，如說一切法生滅無常而剎那變異，就是辯證法的質量相變。又如佛教的四句百非，最妙的是楞伽百八句，我覺得句句都是正反合的法則。所以澈底的辯證法，只有佛教能圓滿，不過要我們努力去發揮！

    末了，結論到問題上來。我的意思，是發揮佛教澈底的辯證法唯物理論，去適應，批判，而建立新的佛教思想。因此、我說佛教在現代思潮中是絕對可以存在的。

    太　　你的意思是：不否認現代的思想，而佛教的思想更勝於現代的思想，所以佛教是決能存在的。別的宗教不然，沒有勝於現代兩派唯物論的理論思想，所以能不能存在，要看思想的進展發達到怎樣地步才能決定。

    白　以俄國來說，唯物論的確是很進展了，俄國境內宗教不易存在，這當然是受了唯物論進展的影響。唯物論進展固然影響到宗教，而宗教的存在不存在，其問題不在於唯物論的進展不進展，而在於宗教的本身能不能努力把唯心的力量發展出來。現在唯物論的思想，可說進展到頂點了，但它進展到無可進展的時候，必又會得衰頹下來，而唯心論在此時要隨著唯物論的進展而進展，這樣宗教才有存在的可能性。如果唯物論天天在進展，唯心論則滯於不進展的狀態中，則將來的宗教能不能存在，實是一大問題。說到我們的佛教，當然也看我們的努力是如何的了！

    尊　　關於這問題，在我的意思，理論是一回事，事實又是一回事。在理論方面說，真實的正當的理論，是可以存在的，不正當的非真實的理論，是不能存在的。但事實上卻每得其反，這因因有情界的顛倒了真理，不認識真理，誤認了不真實的為真實，真實的為不真實，結果、真實的理論被推翻，不真實的理論反被承認。如無明與正智，無明是要不得的，是煩惱的根源，正智是要得的，是可破無明的；然而有情迷惑了，被無明籠罩著，正智反而不得現前。現在的思想適合現代的機宜，現代的機宜也趨向於現在思想，所以佛教不論有任何高深的真理，獨到的思想，但因近代的思潮、機宜是這樣，恐佛教難存在於今後趨勢的世界。

    太　　俄國現在對於宗教，從事實上澈底的破壞，根本的消滅。但俄國的人士，對於佛教的思想學說，從來沒有接觸過，自然對佛教也就沒有認識，所以他的國土裏任何宗教都是沒有存在的。從眾生的根深上說，認佛教難得生存，和佛教徒本身努力乃能生存，這都是從事實上的一種看法。有誰還有意思麼？

    葦　　現在的宗教，我認為是有存在價值的。其理由：以宗教的建立，是令人們得一安慰。唯物思想籠統的說明宗教無存在的必要，這對一般的宗教或可這麼說，佛教超然於其他宗教之外，根本不同於普通宗教，所以是可能存在的。

    陶　　目前需不需要宗教的問題，首先我們要知道宇宙是循境的原理，所謂窮則變，變則通。不論科學、哲學、唯物論、進化論、以及一切的學說，其共同的一個思想，是為求人類的生存。科學發達到極點，製造了許多殺人利器，飛機、炸彈、大砲等等；發明了很多的生產機器，代替了手工業，於是生產過剩，失業者日多，社會發生不安的狀態，經濟發生崩潰的現象，乃至種種爭鬥都由此而生。當第一次歐戰結束後，英國哲學家如羅素等，感到物質文明的發達，終於給予人類慘酷的痛苦，於是有求東方精神的文明到西方的思想。所以唯物論的思想，儘管一天天的前進，但到了唯物路窮的時候，一定會掉轉頭來走上唯心的坦途。佛教是唯心的，暢達的，痛快的說明唯心的真理，所以我認為佛教今後在世界上是要大大的發達起來的。

    張　　俄國雖然的澈底消滅宗教，但他並不見得真正的懂得宗教。佛教原是無所不包的，不論什麼思想發達，自不能有礙於佛教。不過佛教在今後新思潮發展中要得生存於世界，是必須以佛教高超的思想來融和近代的各種思想，把一切的思想都匯歸到佛教的思想中來，這樣佛教決定可以存在而不會滅亡。若仍是關在廟裏求解脫，那佛教是不能存在的。

    太　　宗教能不能存在問題，在我們討論研究的結果，得的結論是：一、循環的，物質思想發達到最頂點的時候，必會趨於沒落的一途，而佛教則有興起的可能。不過我們要能運用適當，合乎現代的潮流，現代的思想，現代的機宜。二、前進的，肯定現在的進步思想，認為一般的宗教，可有不能存在的趨勢；但佛教不同一般的宗教，在理論上決可存在，只要佛徒自己能努力，發揮佛教高超的思想，則可融攝近代的思想，而使之進展。否則、由於眾生惡業的強盛，也許不能存在！

    可是、三世輪迴的理論問題，我們得更討論一下。如果三世輪迴的理論不能建立，則佛教在理論上也似乎沒有存在的可能。討論這問題，就是精神能不能繼續到後世。從現在兩種唯物論的思想去看，他們否認上帝，否認靈魂實體，雖不關佛教；但他們同時不承認有精神繼續至來世，人死了，物質也就散壞了，還有什麼來世不來世；這問題，在你們認為怎樣？

    舫　　這問題，以小乘一切有部三世實有的思想，或大乘現在實有的思想而建立來世，或許可得個解決。

    陶　　關於輪迴，我有一點意思：科學進步到了極點的時候，人類受科學進步物質文明發達的痛苦教訓，必另求人生的安慰，以人是不滿足的動物。物質文明享受夠了，自然要求心靈上的安慰，到那時候，人們發生這樣的疑問：人生的歸宿究竟何在？而人死了以後又將怎樣？待人們有了這個追求的時候，則佛教的輪迴說，必為人們所承認。現在雖不能給予人們事實的證明，而三世輪迴的理論卻是可以建立的。

    太　　佛教裏從生死輪迴才說到涅槃證得，所以是很重要的。雖這個思想並非佛教所專有，其他哲學或宗教也有說及的，不過說得不怎麼完全。佛教肯定了這個理論，但於事實上不易證明，這是一個難決的問題。然我以為佛法的這種理論，原是建立在實證上的，不過要修行到證得三明、六通的阿羅漢果，以「天眼明」、「宿命通」的力量，給予事實的證明。這樣，輪迴的道理，可證明存在。不然，不但事實上無可表現，而理論上也不能建立。所以佛教徒須要一方面從修證上用功夫，最低限度能把生死輪迴給人事實的證明，一方面應用現代的思想發揚佛陀的教理，培植眾生的善根，增長眾生的福業。故我的結論是：今後的佛徒，一方面努力修證，一方面發展教化，則佛教可以證驗，可以存在，可以發達，可以昌明。

    但是、現在的寺院僧眾可不可以存在呢？有以為佛教固有它存在的價值，而寺院僧眾不一定需要，這如歐、美雖有佛教的流行，但並無寺院的建立，出家的僧眾。他們認為佛教是合乎人生實踐道德的，有益於世的。又如日本，佛教是屹然存在的，寺院也是遍處皆有的，但沒有出家的僧眾，這在諸位又以為如何呢？

    舫　　我以為寺院僧眾決定可以存在的。西洋佛教的沒有寺院僧眾的存在，由於西洋的佛教還沒有到達鼎盛的時候；若西洋佛教如我國、緬、鍚、西藏等的佛教一般風行，必有寺院的建立，僧眾的出現。日本佛教有寺院沒有僧眾，許是社會環境所造成的。

    葦　　寺院舊制是不能存在的，以時代的潮流到了這個地步，佛教不隨潮流改進是不行的。而今各佛教國，其佛教真正發達的，要算是日本、緬、暹。但現在雖是很興盛，如不事改進，老是保持這樣的狀態，總有一天會衰頹下去的。故我以為寺院舊制是不能存在的。

    太　　寺院舊制不能存在，而佛教屹立於世間，要不要一種住持佛教的組織呢？這住持佛教的機關，就是寺院，說佛教寺院不隨潮流改進，其意是現在的寺院制度腐敗故不能存在，并非是無須寺院。這祇能說改革現在腐敗不良的寺院制度，另創新的適合時代的完善制度。

    陶　　既然佛教是超出一般的宗教，本有存在的可能，更加因果輪迴理論的證明，無疑的佛教會大大的昌明。佛教昌明，怎能沒有住持佛教的機關？在我的意思，寺院制度是可以存在的，不過要改善一下罷了。

    太　　佛教的組織機關──寺院──是必要的﹐但是不是要有出家的僧眾來住持？如日本的寺院是普遍存在的，有人以為日本出家比丘娶妻毀戒，實際日本是沒有比丘的，即連沙彌也沒有；他們的佛教組織機關，都由在家的僧眾所主持，早無所謂出家僧眾。尼泊爾的佛教，也祇有寺院的林立而無出家僧。不過他們的佛教，是後來衰敗下去而如此的。西藏的佛教，在歷史上，我記得也有一個時期，也只是在家佛徒宗派的相傳，無有出家的僧眾的住持佛教宏揚佛法。

    尊　　我的意思，單是研究佛教的學術，出不出家都不成問題。若要修證解脫，則非出家不可。西藏有個時期，本土雖沒有出家僧，但仍從印度迎請出家大德僧到西藏來住持佛教。

    太　　講是這樣講，然日本淨土真宗，在日本佛教各宗派中要算最發達的了，他們也非沒有信仰和修證，但其組織從無出家的僧眾。所以單從建立佛徒組織來說，也可不需要出家。但我以為佛法的一般理論中，認為阿羅漢果須出家才能證得；至於大乘的菩薩，小乘的初二三果，都可不必出家；要修證到阿羅漢，須得三明、六通，才能證明確有來世。在這一點上，故須要出家的僧眾。寺院制度的佛教機關組織，雖也可不限定出家人，但既需要有出家僧，又當然以出家僧為住持了。

    陶　　我認為住持佛教，非出家的比丘不可。佛教最主要的是戒定慧三學，而戒是尤其主要的；求解脫，證菩提，非戒不辦，戒不清淨，生死怎樣能了！涅槃何能證得？而且三寶是三位一體的，佛教存在，法寶流通，怎可沒有僧寶？果無僧寶，法寶何以流通？佛教又怎麼能夠存在？日本的佛教，我固不能批評，但真的如日本佛教那樣，那佛教的前途是危險的了！要不得！

    太　　戒的範圍寬，出家的範圍狹。出家的固然要受戒、持戒，即不出家的也可持在家的戒。但出家的本來叫做沙門，所以小乘的四果亦名四沙門果。今後的出家僧，要能使他趣證於四沙門果，那就達到必要出家的意義了。

    今日最後的結論：佛教理論上是確定可以存在的，但輪迴的理論，要待修證得三明六通，在事實上給予人們以證明。寺院的組織，出家的制度，尤其是我國現前的寺院僧眾的組織與制度，務須切實的從根本上重新整頓改革，以契應佛教本來的真義，以適合社會現代的環境。如是辦理，佛教決定可以存在，可以發達，可以昌明；但這必有待我們佛徒本身的努力！（演培、妙欽合記）（見海刊二十一卷十二期）


2.判攝一切佛法

    判攝一切佛法

    地點：北碚縉雲山漢藏教理院雙柏精舍
    時間：二十九年十月二十日上午
    出席人：太虛、法尊、葦舫、雪松、福善、雨堃、常光、陶冶公、張純一、李子寬、周觀仁、王廷貴。

    太　　今天要提出來談的，就是我在暑期訓練班所講的「我怎樣判攝一切佛法」的那個問題。

    一、教之佛本與三代三系：從教、理、行、果來講一切佛法，第一就是教。佛在世時沒有文字，所說的法，就以佛聲為體。說法時，雖然對機差別無量，但總是本著佛之內證的真理，善巧隨宜施設。聞法者雖得益不同，但皆以為是佛所說，沒有固執也沒有諍論。因此，凡是在佛會上的聲聞、緣覺、菩薩、以及一切人天大眾，都以信受奉行佛法為依歸。所以佛為法本，法皆一味。到了佛滅度以後的教法卻不然了，就可以分為三個時代和三個系統：第一個時代，就是佛滅度後初五百年。在佛滅度不久，結集佛經的是迦葉、阿難、優波離等；他們都是聲聞上首，所以在初五百年成了「小行大隱時代」。然大乘法並不是沒有，不過是隱微不彰而已。至六百年以後，馬鳴、龍樹、提婆、無著、世親等出世，於是大乘法就盛行起來了。但在這時的小乘法，也並非消滅，而仍附庸流行於世。這是第二個「大興小附時代」。到了一千二三百年間，曾盛行的大乘小乘的顯教都成輔從品，所最盛行的改為密宗，這是第三個「密主顯從時代」。一千三四百年以後，印度的佛法漸漸的衰落，以至到近數百載可說是沒有了。然印度的第一個時代所盛行的小乘佛法，傳入到錫蘭、緬甸等國，成為巴利文系的佛法；第二個時代所盛行的大乘佛法，流入到我們中國，成為漢文系的佛法；第三個時代盛行的密宗，流傳到西藏，成為藏文系的佛法。在這三個地方流行的佛教，就是現在世界上三個文系的教法。

    二、理之實際與三級三宗：理之實際，就是佛法究竟的真理，是佛智親證得的，無一法可立，尚何二三可判？但因佛陀隨順機宜施設種種的教法，這所施設種種教法的所詮之理，大概可分為三級三宗：第一是五乘共理級，說明善惡因果。第二是三乘共理級，說明世出世間染淨聖凡差別等，明苦空無常無我，此級超過人天而證涅槃。第三是大乘特理級，超過二乘，為大乘所特有，大悲菩提心，度盡一切的眾生，圓成無上的佛果。在這三級中，中國以盛行大乘之特理，更有分宗的必要。所以依第三級又分作三宗：一、法性空慧宗，二、法相唯識宗，三、法界圓覺宗。以上所講的，即是理的三級三宗。

    三、行之當機與三依三趣：行必當機，方可修證，不然是沒有什麼益處的。佛說八萬四千行門，如見病對症下藥，所以佛在世說法時，因各各對著了眾生的機宜，都迅速修行證果，這是不可拘定分判的。不過就佛法流行的時代上大概說來，可以分為三依和三趣：第一佛在世及正法時代，是依聲聞行果趣發大乘心。因為在當時出世善根淳熟，聞法即能修行證果；由證聲聞果後，進而趣發大乘心，這在法華經裏面講得很詳明。第二像法時代，依天乘行果趣得大乘果。這一時代，可拿淨土宗──兜率與極樂淨土等──和密宗來做代表，即是由生天國和成天身，以即得佛果。第三末法時代，是依人乘行果趣修大乘行。在中國相傳，佛出世到現在有二千九百多年了；但照其他國家的佛教歷史考證起來，現在纔佛滅二千五百多年，正是末法開始的時候。在這時，應依人乘行果趣修大乘行，這是時代機宜的需要。尤其中國的佛教，近受世人的攻擊，以為佛教是逃世和迷信的。天乘似神道迷信，而聲聞似逃避現世。所以應使之知道佛法對於做人道理的特點，要依人乘行果趣修大乘行，發揮大乘教理和做人的道理，使世人認識做人之需要佛教，然後才能發生信心；其解大乘理發大乘心者，進一步趣大乘行實行六度、四攝，獲得無上佛果。以上所講，即行的三依三趣。

    至於果，都是佛果，所以就不再別開了。現在可將我對於佛法的判攝──能詮的教法，所詮的理法，和所修的行德，作一番討論。

    尊　　能詮法的本身，如經律等，我認為應加分別。

    太　　這如佛說的經律，或巴利文的經律論等，都已經分判得很好了，故今不說。

    葦　　小乘和大乘的名稱，可以不要嗎？如錫蘭、緬甸一帶聽到大乘的名詞，就不歡喜！

    太　　這些名稱，要之、可以勸發大乘心；不要、可令止息嫌嫉心，隨宜不定。不過大小乘的分別，在明阿羅漢果和佛果的功德不同，在這點上說，又似乎是免不了的。

    葦　　他們以為證阿羅漢就是佛果。

    太　　阿羅漢和佛果，只有了生死的少分相同，福慧是不同，所以不應混為一談。

    陶　　大師分的宗，只分空、有二宗可以嗎？因為我們覺得法界圓覺宗，就是佛果哩！

    太　　這不是指所證的果，是就一部分教典所詮的理而判的。如有華嚴宗一攝一切，一切攝一，六相十玄等教理是，故特分一宗。

    葦　　華嚴可攝入唯識嗎？

    太　　華嚴在盛行空宗的地方，可攝入空宗；盛行唯識宗的地方，可攝入唯識宗。但在中國盛行台、賢、禪、淨，所以是有特立第三宗的必要。

    福　　一乘是實，抑三乘是實？

    太　　實理都不可說，教法建立，兩說都是方便！

    堃　三宗的理是否有深淺？可以把唯識法相宗排在前面嗎？

    太　　三宗平等，無有一定前後，因為我說大乘的根本心與究竟果是無二的，不同古人分別高下。

    雪　　我覺得密宗可另開一宗，因為他修行的方法特殊。

    太　　在行上誠有不同，但這三宗在理上分判，沒有特開一宗的必要。

    尊　　解深密經等說二乘果也可為究竟的。

    太　　因為佛說法時及玄奘法師在印度時，執著小乘的人很多，故隨順如此說。這只要

    明白史乘變演的，即不成問題。現在大家對於依人乘行果趣入大乘行，有什麼討論沒有？

    雪　　我覺得由人乘行直趣菩薩行，很不容易，還要要經過聲聞行磨練一番才好！

    太　　這在有些根機誠是必須的，故我所擬的菩薩學處：一、由在家菩薩三十年以成出家菩薩；二、由出家沙彌、比丘十二年以成出家菩薩。第二種即與先經聲聞行磨練相吻合。

    李　　我覺得沒有什麼討論。不過、只僅理論是無益的，要注重實踐，需要把依人乘行果的大乘行綱領，用淺顯的文字編成教科書，使大家知道。如本院過去的學生畢了業，仍是回住自己的小廟，過著閒逸的生活，這學了又有什麼好處？我們應使他們養成菩薩心行，從小範圍而擴展到全國去才好！

    太：這首先要從本院的教職員練習做菩薩起，自然可以領導學生了。（融海、光宗合記）（見海刊二十二卷一期）


3.佛教對於將來人類之任務、種性

    佛教對於將來人類之任務、種性

    地點：漢藏教理院客堂
    時間：民國三十一年一月二日午後
    出席人：太虛、王恩洋、法尊、葦舫、嚴定、張純一、陶冶公、陽懋德、周貫仁、福善、慧明、印法、天慧、超明、北海、常光。

    太　　王居士的研究佛學，到現在已經有二十多年的歷史。一向研究精進，實踐行持，可謂是一個行解並進者！不但行解並進，將於佛法的弘揚，也非常的努力。這次到山上來，使我們有這座談的機會，希望隨個人的意樂，將佛法上關於重要的問題，提出來互相討論，互相切磋。

    太　　王居土與各位既都不肯提，我就來提一比較寬泛的問題吧。現在這個時代的人類社會，非常的暴亂，中國人民正處於水深火熱中，遭遇到的痛苦，簡直不忍想像！不但中國如此，全世界的人類，也是都在領受著最大的痛苦。這樣的痛苦，既不是天災，也不是猛獸等為患，完全是人類自己的互相殘害。人類這樣的同類相殘，並不是為了沒有衣穿飯吃而起的鬥爭，還是由少數的思想指導者和政治統領者，為達到某種目的物的取得而造成。現在人類遭受的慘苦，是已經成熟了的惡因果報，當然無法使這果報頓獲消除；可是我們應該以佛法的力量使他減輕，並且要使將來的世界人類免除再有這樣的悲痛。世界人類經過了這次大苦難大破壞之後，佛法對於最近的未來世界人類，應當盡怎樣一種的任務？這是值得我們討論的。所以我現在就提一個「佛教對於將來人類之任務」的課題出來，請諸位盡量發揮意見，而加以互共的商討！

    王　　我覺得這個問題很大，的確值得我們討論。我且說一點個人的意見：世界人類的事業和文化學術，無量無邊，我們想對於各種學術都要學習，這的確是不可能的事。但人們常說：「站在自己的崗位上各盡其責」，我覺得這樣的話很不錯！我們是佛教徒，以佛法為立場來討論這個問題，這是非常適當的了。我覺得佛法在世界人類當中所站的崗位，是眉與目的地位。換句話說，佛法即人類當中的眉毛和眼睛。我們做事須要手，走路須要足，乃至人身上每一種肢體，都各有其職能功用。佛法在人類當中，不是手足等的作用，而是眉毛、眼睛的作用。如軍事、政治、經濟等等的作用，都不是佛法所能作而要作的。如叫我們去帶兵打仗，當然是書生談兵，終歸失敗。同樣，建國等等許多的職責，也不是佛教徒所能作的，因為這些職責，恰如一個人身上手足等所應盡的職責一樣，不是眼睛所應有的職責。但是，一個人先有手作事，有足走路，還是不夠，還必須要有眼睛的引導。儻若沒有眼睛來引導手足，那末手足的動作，都成為盲目危險的了。佛法何以是人類的眼睛？因為佛法對於宇宙人類的大謎，給了一個真實不虛的正確的解決，等於給人類安了一個看破迷網的眼睛。西洋的哲學，天天在喊解決宇宙之謎；他們的學說，也有許多很說得精深，有些簡直與佛法的一部份意義相類似，但是他們的學說中，總不免矛盾衝突，互相破斥，互相攻擊，終究沒有一個澈底解決了宇宙迷網的人，他們永遠在黑暗裏摸索。佛法卻不是這樣，對於宇宙的真理，真是親證到自性法界，將親證的境界，用語文把它等流出來，並不須費什麼的力量，就揭明了宇宙的真相。所以佛法把西洋人暗中摸索所得而起的許多矛盾衝突，給了一個調解。西洋學說主義之衝突，就是因為哲學問題沒有解決，他們好像盲人捫象，捫著頭的執頭為象，摸著腳的執腳為象，摸著耳等的執耳等為象，各執自己摸著的一部分，總拚湊不出一個整體的真象來。我們闡明佛法，就是給他們安眼睛，祇要把人類的眼睛安起，那就什麼東西都可用了。如刀不用以殺人而用以切物，飛機不拿來作轟炸人們的凶器而用作交通上的運輸工具，那豈不是人類的幸福嗎！西洋人天天在喊征服自然，現在造出各種殺人的利器來，反而弄成征服人類了！這就是因為他們沒有眼睛的原故。但是我們要想給人家安眼睛，也是很不容易的事，必須首先把自己的見解安立正確，然後才能糾正別人的誤見。現在的佛教，局部的好的一面看來，似乎已很興盛；實際表現在社會上的，還有許多迷信色彩的遺留，經不起現代的科學批評。所以我們要想給別人安眼睛，還須先來一個內部調整。其次對外，我們不懂得人家的學說，在理論上誰是誰非，就無從給人家正確的批評。古人說：「不入虎穴，焉得虎子」，我們要批評別人的學說，給人家糾正錯見，就須得學習研究別人的學說，對於他們所持的理論，是非曲直有適當判決，然後可以不客氣的給它一個澈底的正確的批評，使它長出一個眼睛來。我說佛法是人類的眼睛者，就是這個意義。復次、佛法何以又是人類的眉毛呢？眉毛在人的面部上，可以說是最沒有用的東西，牠既不能如眼睛樣的見色，又不能像耳朵可以聞聲，為什麼人們的面部一定要留著這兩條眉毛？我想來想去，知道眉毛原來是莊嚴面部不可缺少的東西。上至諸佛菩薩，下至諸天人類，都有眉毛。假使某一個人沒有眉毛，我們就要說他沒眉沒眼。所以眉毛這東西，在人面部上是不可少的莊嚴物。同樣、佛教徒能夠嚴持佛戒，實踐修證，住持正法，即是人類的莊嚴，如人的面部有眼有眉。人類是必須要莊嚴的，古人如伯夷，都是人類的莊嚴，他們上不臣天子，下不友諸侯，有超出人類功名利祿得失的行為，成為人類中共同崇拜的高逸之士。周武王屈于夷、齊，光武屈于嚴光，他們於這些超然的隱士之前都不敢以帝王之位自高。佛法在人類中表現的正是如此，尤其在中國佛法是如此。本來、佛法在印度有印度的情形，在西藏有西藏的情形，在緬甸等處有緬甸等處的情形，那不過各處不同的習俗環境的影響而已。實際說來，佛法本身，的確是特別地注重了超然於人世這方面的。所以我們佛教徒，應該以毗尼自嚴，勤修德行而作人類的莊嚴。其為人類思想的指導，淺言之三世因果，大而法相法性，以之調劑西洋學說，西洋的學說才有辦法。當然、佛法其他可作的事情還很多，但我覺得佛法主要的應該先作到這兩點，這就是個人對於這個問題的一點意見。

    太　　王居士的話說得很切要，將佛法判定為人類的眉和目：對世間的錯誤知見，則以佛法的正見去糾正它，給他們安一個洞見宇宙之謎的眼睛；對於佛教本身，則以毗尼自嚴，勤修實證，表現出佛教徒的高尚德行，而為人天的師表，使佛法成為人類之所推尊。這種見識理論，發揮得恰到好處。在菩薩行上說，正是針對著時代環境的要求下，應時應機的菩薩行。

    尊　　在我的思想上，覺得這個問題很難得到實際的決定。雖有很好的理論，推行實現卻很困難。就以佛陀在世時說，以佛陀那麼大的福慧威力，佛法的宏揚，還只推行到那樣的境地，何況現世末法眾生，趣向善法的心理非常薄弱，同時又為異說紛紜的主義學說等所陶醉，於佛法的接受，比較佛在世時的眾生，那是更困難萬倍了。以我自己學法的經驗來說：接受別人的教授就很不容易，接受後而實踐修持，更不容易了。同樣的、要令別人接受實踐，想來也是很不容易的事吧。不過在世界大變亂大破壞之後，人們能夠自覺地生起趣向善法的心時，佛教徒能應時努力宏揚，佛法的推行，也就可以收到一部分功效吧！

    太　　佛法的推行，只要時節因緣到了，是可能而容易的。現在人類的鬥爭，真是全世界人沒有不在鬥爭中的了。泛看之、是由世界上幾千年來，因有鬥爭的因素存在，如事實上有各別國家民族存在，因有國族主義的提倡，說自己的民族是第一等民族，最高尚優秀的民族，別的民族是劣等民族，優等民族應支配劣等民族，劣等民族應受優等民族的支配，成為統治者和被統治者，壓迫者和被壓迫者的鬥爭。復次、人類生活的享受，又有的人非常豐富，有的人非常貧窮，成為剝削者和被剝削者、資本階級者與無產階級者的種種不平等的現象，都是使人類不安定而發生鬥爭的。但這種差別和懸殊的對立，雖則可能引生人類的鬥爭，但真正構成人類發生大鬥爭的因素，還是少數的思想指導者、政治統領者，他們懷著某種偏見或某種野心，要由領導著國族差別上的和貧富懸殊上鬥爭力，鼓動人類鬥爭以達其目的，才釀成世界大亂。這些發動人類大鬥爭的思想指導者和政治統領者，他們並不是真為人類謀幸福，是利用人類有國家民族的差別等，發揮他們自己的思想權力，叫別人犧牲來達到他們所欲求的目的。所以思想家、政治家們，絞盡腦汁，把他們的學說主義，擴張到全球人類。海、陸、空、種種殺人的利器和方法，無所不用其極，弄得將來全世界存在的東西，只是一些瓦礫枯骨。思想家、政治家們原來是利用一部分鬥爭力量和優越武器去達他們自己所欲求的目的，其結果則大亂之後，弄成兩敗俱傷，什麼也不能得到！這時的人類，都生起一種厭戰亂求和平的觀念、思想家、政治家們，也失其自信而無可利用了，這時就出現一個讓我們宣傳佛法的好機會。復因交通工具便利了，人類的國族差別，於往來中無形融化；而人類的生活所需，也因生產工具進步了，用不著多大的勞苦就能得到，所以工餘任何人都可以有閑暇領受高等文化的熏陶。同時、近百餘年來，人類平等自由的覺醒亦漸普遍，當然佛法可以成為人類理想中所需求的學問了。佛法就動用這時代機會，一方面乘人類不復以武力為後盾的趨勢，一方面適應人們要求真正自由平等的心理，充分發揮佛法絕對無二的感化力和智辯力，去說服全球上所有的人類，這樣人類即自然的親愛精誠，世界亦自然的和平無爭了。所以世界大破壞之後，誠如王居士所說，佛法正是人類所需要的眼睛。不過、問題中所特殊提出的「最近將來」，確是佛法能盡其最大任務的時代。可是我們佛教徒自己，就須得有淵博精深的學識，實踐修證的德行，才能為人類正確思想的指導者。若連被指導者也包括在佛教徒內，則佛教更能發揮人類全身德用了。因此，我對於王居士所說的眉毛，稍有異議。因為戒行高潔，也正為充實目力及身力的根基，決不同眉毛的但為莊嚴。希望我們佛教徒，向著三增上學及六度、四攝的菩薩行努力，準備去作改造世界指導人類的導師，使未來的人類世界，成為佛化的世界！

    尊　　現在、我很願意提出一個問題來同王先生討論。王先生二十多年來，專研法相唯識學，素為我所欽佩！今天能相聚在一塊兒座談，因緣殊勝，所以我特地將對於經論中所說種性的疑問，提出來請王先生解釋。種性問題，在各經論中說得不很一致，有的說一乘者，有的說五性者。大凡說一乘者，多只認法界體性為性，亦即究竟一乘佛性，此為大乘中所共許者，現在不去談它。唯關於五種性之說，中觀、唯識兩宗的見解各有不同。在中觀宗，依據般若經等所主張的，固然是究竟一乘，但若就三乘人的智德上說，亦可建立三乘種性的差別，以能依的智德有大小勝劣故。此尚是狹義的說法，若就廣義而言，則眾生的智慧差殊有千差萬別，依之建立種性亦可成千差萬別。這麼一來，種性的建立可至無量，豈只三乘、五乘嗎？可是究竟說來，實只一性，因為法界的本體沒有差別故。唯識宗則不然，種性的建立，是依據解深密經等，約無漏智種有無具缺而判有五種性。具人空無漏智種而無法空無漏智種者，為聲聞種性和緣覺種性；若人法二空無漏智種都具足者，為大乘種性；儻人法二空無漏智種都不具者，即為無種性或闡提種性。這些都容易知道，但不定種性之建立，在我卻有些疑惑之處。既先已或具或缺某一種無漏智種，即是已經決定為某種性人了，何以又會有不定種性呢？又唯識宗建立種性所依的無漏智種，依有漏無漏判，是屬於無漏；依有為無為判，則屬於有為：所以唯識宗建立種性所依的無漏智種，是屬於有為無漏的。中觀根據般若經等所建立的種性，則純是無為無漏。若以三性來判，無為無漏屬圓成實，有為無漏則屬依他起淨分所攝，此依他起的淨分雖亦可屬圓成實，但非真正圓成實，而是假名圓成實；因為不是無為無漏，而是有為有漏。所以唯識宗依無漏智種所建立的種性，在中觀看來，僅屬假名，決不是究竟勝義。想王先生精研法相唯識，對於這個問題，定有圓滿融會的解答。

    王　　這個問題太大，古人已一再諍執過，都沒有得到圓滿的解答。如天台宗荊溪大師所著的法華五百問，就責難過窺基法師著的法華玄讚上五種性的建立；後有賢首法師著的各論疏，也涉及種性問題，亦經慧沼法師等所著的各論疏評判過；但還是沒有得到圓滿的解決。古德對於這個問題的討論，都沒有得到結論，何況淺學如我呢！但尊法師既提出這個問題，我又不能不談談，現在且依唯識宗所說的五種性，聊作說明。唯識宗建立的種性有二：一為理種性，一為事種性。理種性者，謂真如法界，也是法界本性，或簡稱法性。此法性人人本具，即一切眾生皆可成佛的清淨無為的平等佛性；迷此法性的為凡夫眾生，悟此法性的則為大覺聖者。所以天台宗等說的究竟一乘，也就是唯識宗所說的理佛性。事佛性者，謂無漏智種，此復有二：一為法爾智種，一為熏習智種。法爾智種又名性種性；薰習智種又名習種性。雖然分這麼兩類，但兩種種性是互相依助而出生智德的。若具足性種性，沒有習種性來激發，則終不能生起智德。反之、若沒有性種性為依止，雖有習種性，無漏智德亦無生起可能。所以性種性與習種性，必相依互助才能出生無漏智。由是可以知道，單具人空無漏智種者，為獨覺種性；若雖具人空無漏智種而尚待熏習者，則為聲聞種性；儻雙具人法二空無漏智種者，為菩薩種性。若雖具二空無漏智種而尚待熏習者，則為不定種性。其聲聞、獨覺的不定種性，在經論中雖未見明文，但菩薩不定種性，經論裏卻不難找到根據。至於無種性之闡提，也可以分兩類來說：第一是悲願菩薩，發大誓願，普度眾生，所謂地獄不空，誓不成佛。如文殊、普賢等菩薩，實際上早已成佛，但為救度眾生的原故，永遠誓現菩薩身，這也可以稱為一闡提。其次是斷善根的闡提，這也可以分兩類：一種是斷了善根還可以續起的，此則有成佛的可能。另一種是根本即是無種性之闡提，這一種闡提人，無論怎麼熏習，終無成佛的可能。就是佛親宣法義而攝度之，亦只能獲得人天福果罷了。上面所說的，完全依據彌勒、無著諸大菩薩諸大論師及玄奘、窺基法師等的意思，係我個人完全信受之所在；若言他宗是非得失，那我不敢妄贊一辭了！

    尊　　我覺得聲聞、獨覺種性，本無怎樣的差別，因為唯識宗的種性建立，完全依於人法二空之無漏智種故。具人空無漏智種者，為二乘種性；雙具二空無漏智種者，為大乘種性；二空無漏智種俱無者，為闡提種性。但不定種性的建立，似乎有些困難，以若具有二空智種，則應判其為大乘種性人；若無二空智種，則直可名為無種性者，何以還須建立一不定種性耶？

    王　　本來具足法空無漏智種者，亦決定具有人空無漏智種，所以有種性中，除小乘種性外，亦定屬大乘種性。不過、大乘種性中有悲願強弱的差別，悲願強勝的菩薩，直趣佛果，而成為大乘種性，此名頓悟菩薩。儻悲願贏弱，先趣小乘已，而後又迴心向大，此名漸悟菩薩。簡別不是直趣佛果的頓悟菩薩，故特名為不定種性。以其雖具法空無漏智種性，不定即直趣佛果故。

    太　　這個問題的討論，很有意義。不過要分三層來說：一層是不成問題的，如一切眾生皆有佛性一語，唯識宗依之建立理佛性，天台宗依之建立情與無情皆成佛，三論宗、華嚴宗等也依之建立一乘佛性，雖然名詞各別，但義理還是一個。二層是不易解決的問題，即唯識宗五乘種性的建立，而其他各宗都不承認。但雙方各有聖教量的根據，並且造論的又大都是登地菩薩，當然我們也可仰推上聖不加評判了。無怪古德諍論多時，而終未能獲得一圓滿結果哩！三層是容易解決的問題，即是不定種性。經論中多言先學小乘而後迥心向大者，是不定種性。但王居士僅從聞熏及悲願強弱上說，則不是約種性上去建立了。若但由聞願等緣上立差別，如像斷善根者，固然是闡提種性；但若續起善根以後，精勤修學，漸次昇進，或證聲聞，或趣獨覺，或成菩薩而證佛果，在未能決定其將來證至何果時，豈不都可名為不定種性了嗎？所以大乘種性與不定種性的區別，係有一類眾生雖人法二空無漏智種都具足，因其法空無漏智種性特強，遂決定直趣大乘，而立為決定大乘種性。復有一類眾生雖也具人法二空無漏智種，但或二空無漏智種俱贏弱，或人空無漏智種較強，故先趣入小乘；後遇勝緣及諸佛不令有大乘智種者終守小乘，故又轉趣大乘。以其不能決定直趣大乘，所以別立不定種性。（正果、昌厚合記）（見海刊二十三卷五六期合刊）


4.佛法能否改善現實社會

    佛法能否改善現實社會

    八月初旬，陳真如、黃懺華、潘懷素、張劍峰等諸居士不約而同集縉雲山。至八日、大雨滂沱，暑氣頓消。太虛大師以時機難得，於此新涼之際，在大講堂召開一佛法座談會。出席者，前述四人及陶冶公、金覺範、龔星樓、衛立民諸居士，暨蕭、原二君，並有印順、葦舫、塵空、妙欽、正果、開一諸法師等。而本院全體員生，亦列席旁聽。由大師親臨主席，先提出「佛法能否改善現實社會」一問題，請出席人藉此作為論端，發表意見。僅陳真如、潘懷素二居士與印順法師三人發言，已逾三時有餘。大師竟因歷時過久，勉及盡辭而致病。

    太虛　 「秋風秋雨送新涼」！陳真如居士等，都是游於華嚴法界中的善知識，在這時期，不約而同地俱集本山，這是很難得的一個緣會，本院（漢藏教理院）略備粗陋茶點，召開這個座談會，在以法相資，同得法喜。

    我先提出問題，作為論端，那就是「佛法能否改善現實社會」。莊子天下篇中評論當時學說思想說：「各得道之一察，欲以易天下」。所謂易天下，就是改善現實社會。尤其現時的學說思想，大都是集中於「怎樣改善現實社會」這個問題，其原因有二：一、因為現實社會的矛盾現象太多，由這矛盾的現象而產生無限的痛苦，尤其是在殘殺的戰爭時期。所謂現實社會，即是指現在實際有組織的人類社會，人類的社會既發生了痛苦，只要是有思想、有良心的人，無不力求改進。二、由於近來各種學說的進步，社會的痛苦的確有解決的可能，因此有思想的人，不逃避現實，不脫離社會，而以全力集中急求改進。現實人類社會的痛苦，不是天然的，或什麼神賜予的，而是人類自己起心不良，自相爭殺而造成的。改造這種痛苦的現實社會的學說思想，現在一共有四種：一、強調民族至欲以武力征服世界的國粹主義，如德國、日本是。二、民主主義，如英、美是。三、共產的社會主義，如蘇聯是。四、綜合三種思想而改良的三民主義，如我們中國是。第一種主義將要失敗，第二種民主主義的力量在全民參政，第三種的力量在勞工專政，第四種則在發展人類求生存的力量。這三種主義，當然繼續推行下去，均利用科學以改進人類現實的社會為目的。

    然而佛法是否也可以改造現實社會呢？佛法的存在，是否為人類所需要？如果佛法不能改造社會，不為人類所需要，那就可以不談。假使能改造，但是現在已經有了幾種足以改進的主義，那不是不需要佛法了嗎？

    再深一層講，我們應當要明白什麼是佛法？什麼是現實社會，以佛法的眼光看來，現實社會應當逃避嗎？還是應當改進呢？或根本加以否定，說從來就沒有什麼社會。從這幾方面，都可以佛法觀察。但今天座談會的題目，主要的在是否可以改進現社會。

    講到這裡，我連帶地記起十六年前，真如居士在杭州靈隱寺和我晤面時，曾問我「佛法是否也講救世，佛法可否救世」？我當時簡單的答覆是「也講救世，同時也可以救世」。不過「世間」的範圍很廣，現在的著重點，是現實的人類社會。前兩年、王恩洋居士來山，我們也曾召集過一次座談會，討論「佛法對於戰後的人類有何貢獻」？他說：「佛法如眉目，可以莊嚴人類及明導人類」。當時有人批評它說得太過分，因為其他的宗教學說並不是盲目；但也有人說它說得不夠，因為佛法並不如眉目只是人類的莊嚴和明見而已，應該是人類的全體大用。今天討論的也略有相近，現在請各位對此問題發表高見！

    陳真如　　剛才大師提出「佛法是否可以改善現實社會」這個問題，本人覺得非常扼要。聽了大師的這番偉論，使我發生很多的感想。但座談會的時間短促，大家都要發表意見，我不能將我所感想到的盡量地說出來，只能說一個大概。

    佛法對於世間，的確很重要！我們佛教徒生存在這現實的世間，不能脫離這現實的人類社會，因此與這現實的人類發生密切的關係。這不但佛教徒是如此，無論何種宗教徒也是這樣。佛教對於世界人類的影響之大，尤以中國為最，但在新時代的今天，我們應當振興使它對人類社會有所貢獻才好！因此大師提出這個問題。不過、我覺得佛教徒首先要堅持自己的立場，尤其是出家的僧眾。

    佛法本以出世為鵠的，因此有僧伽制度和組織。此制度和組織，有的已衰敗而不適應時代了，這大師老早就已看到，並提倡改革。不過此制度所欲達到的目的在出世，這是誰也不能否認的！至於制度，能夠改革，固然很好，如果不能，那末、舊的制度無論如何是應該保存的。向來一班人以為和尚只是吃國家的飯，是消極厭世的社會分利份子，這我們可以置之不理。為什麼呢？因為我們是宗教徒，無論那一個國家和民族，都是需要宗教的。佛教既是偉大的宗教之一，決不是一句話可以抹煞其價值的。但僧伽的墮落和寺廟內部的腐敗，這也是事實，我們應當承認。在中國的城市和鄉村裏，人民的生活習慣所受的佛教的影響，比儒家還要大。如某些青年，他儘管不信佛，待他的家裏一有什麼事，其家長必到寺院打齋供僧或念佛做佛事等，其影響之大，可見一斑。總之、佛法以出世為鵠的，有佛法因有僧眾，有寺廟，有制度，有教育；而僧眾的責任，則為繼續如來的慧命。我們要站在自己的崗位上，堅持自己的立場，決不可因人家譏謗而搖動。

    佛法與現實世間，在兄弟一向的見解，以為社會的政治、經濟等問題，不是佛法正面，而是旁面的。這就是說，佛教徒不應從事正面的政治、經濟等活動。因若從事正面的活動，無論在形式上和作用上，均為佛法的力量所不及。在歷史上，佛法一向為帝王所尊重，以之而感化世間改善世間的亦未嘗不有，但其正面所作的事，皆為世間的事，如菩薩現宰官身以法律為正面，現將軍身以帶兵與軍令等為正面，他們絕對不能是僧侶。如果它有佛法的修養，內含菩薩心腸，與敵人短兵相接，對敵方的投降份子，它就不會殺，否則他就違反了菩薩心。現將軍身帶兵與敵短兵相接是正面的世間事，對敵方投誠的份子不殺害，則為旁面的佛法。認清了這點，方可以說是認清了現實世間。

    若佛法專以從事政治、經濟活動而治世，恐怕早已無佛法存在了。中國在五胡亂華的時候，符堅派人迎鳩摩羅什來中國宏法，但因亂戰撕殺，羅什停留涼州而不能來。待姚興遣兵迎羅什到長安，而符堅的國早亡。這是表示佛法是超時空性的，是為全人類謀幸福的，並不如歐洲的宗教，可以被人利用為政治等侵略工具的。所以即是我們做了政治家或經濟家，對正面的世間事應當盡職，而佛法只能從旁助理，這是應當認清楚的！

    還有一點意見，那就是我們佛弟子明了佛法，應如何修菩薩行。這是一個根本問題。這就是說，無論是出家也好，工、商各界也好，在複雜的現實社會當中，我們應該有什麼不同的表現？以佛弟子的立場，在繁雜多樣性的眾生當中，如果有特別的表現，這種表現，比什麼力量都大！行菩薩道，我以為只是「悲智」二字，我們應當隨時記著！「悲」、就是偉大的同情，無條件的忘自我而為他人，他人的痛苦就是自己的痛苦。如世間有些痛苦，不是由有情自己本身發生的，而是由團體中間發生的，這種痛苦，世人無法解決，唯有發大悲心的菩薩才能解決。此種偉人，實為其他宗教所不及！經裏說：從前有一個人，欲纂王位，他喜於射箭，可以射中空中的飛鳥；當他放箭射王時，那箭在國王的面前忽然墮了地。原來那國王是菩薩，他看見對方的箭射來了，即入慈心三昧，因此箭就墮了地。射手見了這種現象，極為恐怖，預備再射第二箭。國王連聲道：「你如果再射，就會射到你自己」。射手聽了他的話，大受感化。由此故事，可以證明旁面的力量是很大的。我們如果以佛法到社會上去從事正面的經濟、政治等，就要失掉自己的立場，結果是同流合污。「智」、就是智慧，要有智慧，才可以認識世間的一切，見世間如幻如化，因爭的撕殺而起憐憫而發生大悲，所以悲智是同一根源的。佛法對眾生的利益，則是救眾生的慧命！時間多了，餘待下次再說。

    潘懷素　　大師提出這個問題，意思就是說：社會已經有了毛病，須要改善，如世界大戰即為毛病的表現。這種毛病，科學是否能改善呢？

    我們知道人類的歷史發展，就是因為有生命，有生命就要生活，為了要生活，不能不隨時為生活而奔馳，就是臨死的時候它也要掙扎。現在社會的一切，都是向上發展的：茅屋可以遮風雨，大洋房也是遮風雨，但大洋房比茅屋好些。所以人類社會的發展，就是因為人類要好的生活。但在歷史發展的過程中，由於人類自私觀念的原故，所以社會發生鬥爭。在原始社會裏，生活取於自然；到了貴族社會，以為生活資養由於天賜；而現在則以為是由於人類自己的爭取，因此不得不鬥爭。如我們這裏許多人，若只有一杯茶，但因各人實際的須要，就不能不發生爭奪。由於這個原故，於是乎就有你的、我的、中國的、外國的等等不同的觀念。又如希特勒發動世界大戰，強調日耳曼民族至上，以科學的眼光看來，都是極端錯誤的。如果將這些錯誤觀念改正，那末社會也就可以改好。但「好」以什麼為標準呢？我以為應以全人類的利益為標準。這個標準，才是一個正確的觀念。若只就個人主觀的玄想以為就是好的，那結果就會因各人的見解不同而發生紛爭。如我們所吃的米，本是大家的力量做出來的，那末就應共同享受，在這中間不應有什麼特殊的階級存在。以此種標準去衡量社會，才是真正的衡量。因此改造社會，應當從大眾著眼。但眾生無量，個性不同，現在要做到這步，事實是不可能。

    有人以為科學發達不好，把人類的自相殘殺的罪惡，一概歸罪於科學，這是不懂科學！因為科學的本身是無我的，無罪的；科學的好壞，只看人類自己利用得當與否！如花生可以吃，但吃多了，也可以脹死人。

    人類的歷史，往往在錯誤的觀念中兜圈子，如果這錯誤的觀念不改變，社會就無法改善。我們知道，生命是無上寶貴的東西，然而生命的本源，科學卻無法解釋。如生物學分析到最後，對於生物的本源，只能得到一個抽象的概念。生命無窮，故每個生命與人類社會的發展也就不同，而維持這寶貴生命的存在，就需要資料的充足。

    更向上一點，我們的生活要好，但好的標準都由於各個人的主觀不同。如窮人茅房也好，闊人則要大洋房才好。儘管他們的好有區別，但都由於他們自己的感覺。這種感覺，就是所謂判斷力。因各人的主觀不同，故他們的判斷力也就有異，以主觀的立場去衡量社會，這是錯誤的，但這種錯誤，科學卻無法改變。

    再看──西洋的──宗教，是否可以改進社會呢？也不可能。西洋的宗教與中國的宗教，其內容根本不同。西洋的宗教，以為宇宙萬有均由神所造，中世紀的幾百年，就在這種思想統治之下。基督教的初創，其目的本亦在為改進人類社會，但結果被人利用作為政治的工具，因此造成中世紀的黑暗時期。自文藝復興、科學發達以後，歐洲根本就沒有幾個真實信仰宗教的人。所以我說以宗教改進社會是不可能的。此外如回教、婆羅門教等，同為幼稚可笑！

    科學、宗教既都不能改進社會，那末佛教呢？這我們可以從佛陀的本身來看。在佛世，當時的印度社會環境，的確給他一個很大的刺激。他考察生命的來源，看到社會上森嚴的階級制度，他經過長期的思索和考慮，得到了結論。他以為眾生都是平等的，生命的本質，並沒有什麼不同的地方，因此推論到社會也應當平等無差別才是。所以、佛法是否可以改造現實社會，就看每個人的無差別的平等心理是否可以建立？如果建立得起來，就可以改造現實社會。佛法之所以能夠救世，也就在這點。

    印順　　大師提出的問題，剛才聽了兩居士所發表的意見，我也有一點感想。佛法一面是以有情（生命物）為中心、為出發點的，所以佛法的目的，在使有情認識痛苦而求解放，因此有佛陀的出現，佛法的流傳。因為佛法的本旨如此，所以佛法完全是為要改善人生。有情痛苦的發生，不出三方面：一、是由於自己（身心之間）所引起的，二、是由於社會（自他之間）所發生的；三、是由於自然環境（我物之間）給予的。佛法的宗旨﹐是為了要解決這些痛苦。但我與自然之間，只要有方法，了解自然物質的原理，就可控制利用而擺脫之。人人可以實驗，像科學所說的。可是人類社會的自他之間，就不會這樣簡單。在某種環境之下，同一的社會關係、社會機構，他贊成，你卻不滿意。過去可以安全，現在就不能控制。從前熱烈的追求他，現在卻厭惡他。社會現象所以不像自然科學的那樣必然，就為了有人類的精神活動在，故僅只科學是不足以改進社會的。社會的改善，可從適合多數人的要求，用社會組織的共同力去改善他，政治、法律等，都是為了這一點的。說到身心間的問題，只要肯自我反省，就可以知道比社會糾紛更複雜，更不容易把握。個人的性格、興趣、嗜好、思想，要加改善，是很不容易的。一切宗教、修養，特別是佛教，側重在這一點。從廣義說，要改善現實的人類社會，與這三種都有關，也可說自然科學、社會科學以及宗教、佛法，都為了改善有情中心的人間。但如社會不良，沒有合理的制度，那科學會變成賊害社會的東西。現代戰爭，不是受盡了科學的傷害嗎！但這與科學本身無關。進一步，如人類私欲發展、人格墮落，那末任何社會制度，都難於改善社會！多少人假借民意，利用愚民！多少人利用政治、經濟機構，來破壞社會的和平！所以這三者並重，而改善社會，應從根本的人格思想改善起，這是佛法的立場。而且、科學的進步，不一定是社會的合理與平安；社會的改善，不能擔保你的身心安樂；佛法是從這究竟的觀點出發的。

    人類的社會組織的好壞，雖有各人的見解不同，但不是不能比較的。大概在國家強盛時，其政策就比較寬容，傾向大同；若受到壓迫，在危亡之時，就要強調比較狹隘的國家、民族主義。社會的終極，當然是傾向大同。但真正的好壞，我認為應從人類的共同要求，而更當重視某一時空中的現實需要，從雙方兼顧中去估量其價值。否則、任何制度都不能一定適合，這只是例子。

    佛法對於現實社會的改造，可以約聲聞佛教與大乘佛教兩方面來講：聲聞佛法與大乘佛法不同，它是超越的，不是正面的去從事經濟、政治等活動，它是以有生而到無生，超社會而得解脫。有人說：這是消極，但消極並不一定與世間無好處。如小乘聖者，它有偉大的精神修養，有高尚的人格，便可以影響社會。如中國的伯夷、叔齊，其精神感召後來的人也很多！然大乘佛法的思想，則完全不同，它以為生即無生，無生而不離生，故正面的去從事經濟、政治等活動，並不妨害自己的清淨解脫，它要從世間的正業去體驗而得解脫，這種解脫叫做不思議解脫，這在華嚴經裏說得很多。故大乘佛教的思想對於社會，並不一定要站在旁面；政治、經濟等在吻合佛法的思想體系下，何嘗不是佛法？因為它主張世間法即是出世法的原故。不過、出家人倒不須要這樣做。總之、佛法一是淨化身心的聲聞佛教，守住自己的崗位，不失自己的立場，從旁面去影響社會，不去從事正面的經濟等活動，它深刻卻不能廣及。二、是以世間而達到清淨解脫的大乘佛教，可以正面地去從事經濟、政治等活動。出家人應以聲聞佛教為立腳點，而在家佛教徒則可本著大乘佛教的精神，正面的去從事政治、經濟等活動，這政治、經濟等就是佛法。

    太虛　　今天的座談會，有三位發了言。第一是陳真如先生，他所講的可分為兩點：一、出家僧眾以超俗的立場和人格的表現，從旁面的影響使社會改善。二、在家的佛教徒，雖亦正面地從事政治、經濟等活動，對世間的責任盡職，而內面菩薩的大悲大智心，表現與一般人不同，無論從正面或旁面，皆可能使社會改進。

    第二是潘懷素先生，他對社會的改造，說到有科學的、宗教的、佛法的。科學對於人類的歷史差別性，無法解決；宗教又以神權思想來統治人類，以神為本，這只是人造的玄想，以之而改良社會是不可能的。最後談到佛法，以佛法說眾生無差別，人類的善的標準，應以大眾的利益為對象，以生命無差別的理論，去觀察眾生，如幻如化，心性平等，故可以改進現實社會，同時認識生命的寶貴而應加以保護。但以什麼方法去改進，潘先生沒有說出來。

    第三是印順法師，它說佛法以有情為本，其利益的標準亦須以大眾為對象，這頗與潘先生的意義接近。其所提出的方法，一是小乘佛法修養的精神，高尚的人格，從旁面去影響社會，使之改進，這與陳先生的意義接近。他又提出大乘菩薩的精神，如華嚴經中的無厭足王等，在表面上是罪惡的而其實它在改善世間，這是不可思議的大乘菩薩行，因為菩薩是以慈悲為本、方便為門，所以它說佛法更有直接改善世間的可能。

    我以為出家制度是絕對必要的，但須把牠整理好，使世人崇仰，再以方便為引導。同時、我覺得僧眾的人數，宜精不宜多。

    以眾生心性平等的思想為出發點，使眾生從根本的心理上改造起，因此菩薩愈多愈好，使每人都成為華嚴法界的善知識，人間也就成華藏世界。現在的問題，就是我們如何將佛法宣揚出去，使社會人士普遍地明了菩薩的偉大精神！（光宗記）林同濟　　（讀記錄後所提的意見）西方的冥契主義，分消極、積極兩種，前者是自了漢，並不以改善社會為目的，如果社會人士受了他的慧光之感召而學為善為愛，那就是意外的收穫，不是原定的目的。消極的冥契主義者，目的只有自進智慧之林，自得解脫之門。

    積極的冥契主義者，是證到了「無上正覺」後，而感得這正覺中的重要成份，就包含著「愛」的精神，翼護一切的精神，於是本此精神而勇決地以先覺覺後覺，，結果便產生一種積極傳教精神，設法使大家都來信其所信，都來接受他的宗教。傳教的精神與自了漢的解脫有異，但也不離宗教信仰的本位，它道地是宗教家的一種分內事。

    過此以往，則西方的冥契主義者，亦有不少直接參加社會、政治、軍事的工作的，但這都是出於一時環境的「不得已」而仔肩「教外事」，不是以它為道地分內事的。

    我以為三者可並行不背，佛教的未來，應當：

    一、由一種嚴格的佛教院，訓練有極精選──人數不必多而亦不可多 ──的悲智大士，以為佛教會中的頂峰人才團。他們要以自覺自救為最儘先的目的，必如是，然後可以維持「質精」的標準，維持佛教徒的「高度」。

    二、由這精練團中，按各人的志趣，而分出專門修行者、執行傳教者兩種人。

    三、在任何場合下，凡在教之正常或方便立場，認為「不容已」的社會、政治以至軍事工作，似乎都應該振袂而起，來作短期或短期的擔當，不宜拘拘於所謂自家的「崗位」。

    究到底，宗教家固必須把他的經常工作，局限於狹義的宗教範圍內。然廣義說來，畢竟一切「人的事」都屬宗教家「分內事」，關鍵在做事者與當事者的態度與立場必需是「宗教的」。而事之本身是否屬於狹義的宗教性質，乃是次要問題。換句話說，我以為在非常場合下，宗教家可以──而亦應當──本宗教的立場，奮勇擔任他所認為時勢──環境──或義理上必須從權擔當的「教外」性的事業，由一個經常的宗教家變為一個應權的政治家、社會工作家等……。

    乞恕我一個門外漢的妄見！（見海刊二十五卷十一十二兩期合刊）


1.第一次研究會

    第一次研究會

                ──二十八年六月十一日在昆明佛教會──

    普門品英譯中譯比較研究

    王兆熊　　查呂碧城居士於民國廿一年登載佛學半月刊及海潮音之普門品中譯與英譯比較，言英國克氏譯者係直譯自梵文，與吾國譯者稍有不同。且於重頌中克氏譯者較多七偈，係贊揚淨土，說明觀音居處及來歷，尤見完善，且為蓮宗有力之證，不亞於華嚴之普賢行願品云。敬祈慈示，以辨真偽而利學習！

    太虛　　剛才王居士所提出關於普門品之英譯漢譯比較研究，很有意義。現在所說之普門品，是鳩摩羅什所譯之法華經中的一品，但中國譯的普門品，實不只鳩摩羅什之一種，還有正法華經，是晉朝法護三藏；還有隋朝譯本，都可以比較研究。羅什所譯之特長是意譯，對於梵文或廣或略，但取其意，其文字數量及次第，不必與之相等。如玄奘則多取直譯，一字一句可與梵文對照。但什師的文字幽美，詞意暢達，雖有與梵文不盡相符之處，而古來多重之。如流行最廣之金剛經、彌陀經等，均採什師所譯，所以古來有稱什師不但是釋迦佛一代之譯師，而是七佛以來之大譯師。故他所譯的法華經普門品，我們應當尊重，無須懷疑。不過呂碧城女士將英譯與中譯比較有數點不同之處，第一點、他說中譯「應以佛身得度者，觀世音菩薩即現佛身而為說法」；英譯是「應被佛所感化者，觀世音菩薩即現佛身而為說法」，英譯較為妥當。他對中譯，「以為既已成佛，何尚待觀音度之？如以何身得度之以字，表明佛為所度，殊覺未當」。這是他對於中譯文法一時未看清的錯誤：若以「以」字指被度，則全段「以」字均被誤解。此「以」字、應作「依」字解。如此、與英譯之「被」字，字異而義同矣。

    菩薩位，有十信、十住、十行、十回向、十地、等覺地，初住以上即能現佛身，或說初地以上即能現佛身。觀世音菩薩已超十地到等覺位了，當然能化現佛身度眾生。經中亦有謂觀音菩薩雖是以菩薩身助佛揚化，但他是過去早成佛的。所以觀音回向文中，稱為過去正法明如來，現前觀世音菩薩。

    第二點、他說頌文中中譯「能伏災風火」，英譯是「其焰熾如火」，以英譯較能與上下句聯貫。但以伏滅災難之意，更為豐當，因焰熾如火之義，在慧日句中已可包括矣。

    第三點、英譯多六偈頌，係無盡意敘述觀音菩薩之居處與來歷，謂觀音菩薩為輔助阿彌陀佛攝受眾生往生西方者。此雖可以與普賢行願品等量齊觀，助揚淨宗；但中國已有淨土諸經論，且向來談淨土以阿彌陀佛為主，今此普門品是專讚觀音菩薩在娑婆世界度生之功德的，故以中譯為適如其量。至於梵文中究竟有無此段意思，要對看梵本始知。


2.第二次研究會

    第二次研究會

            ──六月十八日──

    一　圓澤禪師之託生公案

    王興周　　唐代宗大歷間，洛陽隱士李源，捨宅為「慧林寺」，請圓澤禪師住持。後源約圓澤到川朝峨嵋，澤欲由長安經斜谷陸道去，源堅要從荊州入峽由水道去。源雖不知澤之心事，而澤已知源心欲避長安功名嫌疑，故澤順源意，由荊州去。一天、船到南浦，因灘河危險，天未暮，即停舟。有一婦汲水，澤見，俛首哭泣。源問故，澤曰：吾不欲從此水路來者，即怕逢此婦，因他已懷孕三年，尚未分娩，即候吾來投胎；吾現已見，無法可避。請君少住數日，助吾速生，並葬吾山谷。三日後看吾，以一笑為憑。十二年後中秋夜，到杭州天竺寺外會我。澤說畢，即沐浴更衣而化。源悔恨不及，葬澤畢，三日後訪婦家，果生男孩。因告詳情，並求見小孩一面，果以一笑為信。源遂無心往川，仍回洛京。及到慧林寺，方知澤在未行之先，已囑咐後事，更仰慕澤為非常人。

    準上述圓澤禪師生死事項，發生三疑：一、淨宗每據此以勸人專修淨土，謂一能知過去未來及坐化本領之圓澤，尚不能了脫生死，逃避胞胎，況末法具縛凡夫，一點本事亦不有？如不念佛求生西方，要想了生死，證菩提，恐怕做夢亦做不到。在淨宗如此主張，固是；但根器及欲望各各不同，且整個佛學包括禪、淨、密，律、教五宗，恰似五味之於口，喜酸、喜甜，各聽其便，殊未克強使學佛者盡修淨土何？二、圓澤既知過去未來，及具坐脫能力，並投生之後身，亦知前因後果，必其已修得宿命通。學位上，是否僅見真諦斷見惑，證初果，抑已斷少分思惑歟？三、圓澤遇其緣到之懷孕三年婦，始投胎托生。照唯識學中阿賴耶識去後來先作主公之說，男女投胎時，見父母交合，起顛倒淫愛，遂投入、攬混精血以成胎兒。究竟此婦成胎時，有無其他有緣之中陰神識先行投入，至三年期滿，圓澤投胎緣成熟，其神識投入時，始將先投入之神識排擠出去歟？抑此婦先已結成無神識投入胞胎，以等候圓澤歟？

    陳履吉　　對於第一疑問，以為佛法各宗皆是妙法，皆具妙用，不過淨宗行法方便，攝機較廣，任何人都可修，任何時都可念。但各人根器不同，環境亦異，因此願力亦不同。眾生之多，絕非一宗所能盡。只要行之得法，可各得妙果。同時、佛說之法，同是有利而無害，故不可強分誰勝誰劣！

    太虛　　陳居士見解很正確！但我還來補充一點意思，淨土宗最要之特點，在對於已發大乘心修菩薩行者；若但防其退失，祇為自了生死，則小乘四果名四沙門果，只要能出家依律儀而行，一生即可做到了生死。故淨宗之為大乘，不在於易了生死，在成就菩薩心行不退，回入諸苦世界能實際度眾生。蓋要成就佛果的全智全能，非一生所能做到，而非先往生淨土，未易得不退轉，因在此五濁惡世的惡劣環境中轉生，容易迷惑，容易退墮。如我們覺得社會環境不好，想要改良，想要救濟，但我現在沒有這種能力；若聽之長此下去，不但不能養成改造社會的能力，而且容易被環境轉移，趨於墮落，於是到外國留學，養成能力以後，再回來救國救人。這就是要先往生淨土、再回世界度眾生的意思。從前蕅益大師提倡淨土，有人問他願力何在？他說：我第一願往生淨土，第二願入地獄度生，也就是這種意思：但各人自信力、願力不能盡同。常念的淨土回向文，可以代表淨宗的宗旨；另有怡山發願文，則可代表就在此土轉生修菩薩行的行門。

    王居士所提之問題，很有意思！第一、是修行問題，第二、是證果問題，第三、是教理問題。又能引經據典，可謂教理行果都有了。圓澤禪師究竟是只斷見惑或已斷思惑，證到何種果位，要看他發的何種心，修的何種行。因為大小乘的行果是不同的，不能確定知道他的心行，所以不能決然判斷。假定他是修的聲聞行，其所證應在初果以上，三果以下。因三果名不還，雖尚功行未圓，但必生色界而不再來人間受生。禪師既不免入彼婦人之胎，縱有所證，應在斷見惑後進斷思惑之初二果之間。關於第三問題，平常以吾人降生時為初生，在佛法中說，應以投胎時為初生。圓澤禪師既未死，彼婦人已懷胎三年，此胎究竟有無阿賴耶識？世間雖有借胎、奪胎之說，但彼胎之三年不分娩，既因等待禪師，則知其非借。對此問題，請各位研究！

    符嗣堯　　古人記載多不詳實，不可依之以確定其所以。

    太虛　　禪師或是菩薩現化為此特殊之表現，不可依平常去後來先之說定其生死。阿賴耶識本是普遍無所不在的，而在禪師或前報已盡，業牽識已另投他胎，但以定慧力支持原身不死，這是不可思議的力量。唯識宗許有五種不思議，所謂咒力、願力、定力、聖智力、神通力，此兼定智願力使然。

    二 正信與迷信之辨別

    申乃勳　　世間宗教，差別萬端，邪說紛紜，愚者信之，謂之迷信。我佛法廣大究竟圓滿，智者信之，謂之正信。佛教者、正教也，故信之非迷信也，所以當稱為正信者。蓋佛字乃覺義，能學佛者方能覺悟，既已覺悟，又守之以三皈、五戒，由得定得慧，其歸極必至得無上正等正覺而為天人之導師，若非正信，何能至於斯乎？又世間邪教，施設異端，為怪誕之語，無稽之談，昧乎大道，而不知性命之正，假妖妄之術以惑眾，矜奇異之事以誘人，又或貌為正直，託名神聖，而暗中鼓吹邪說，扇揚左道，動於淫亂而謀為叛逆，是為左道傍門，迷性害理，為正教之賊。當此二期抗戰之時，政府正嚴禁此等邪說，吾佛徒不可不認清而明辨之！

    太虛　　關於此問題，若是久已深信佛法者，對此已不成問題。若對於初研究佛法而對於佛法尚無正確堅決之信仰者，於此問題之前，應尚有先決問題。譬如說，何以信佛法就是正信？應先有理論的說明，否則一切宗教皆可說他是至高無上的正信。竊以為佛法之特點，即在能說明因緣所生法，建立世間出世間一切因果道理，而最為說得正確圓滿；其餘宗教不能說明因果道理，或雖有所說而不正確澈底，不明因果，終在迷途，故不免為迷信耳。


3.第三次研究會

    第三次研究會

            ──六月二十五日──

    一　抗戰被難與業報

    陳履吉　　現在常有人向我們問難：現在我國抗戰已近二年了，死傷幾百萬，流離飢寒者更不可勝計，佛教以慈善為主，佛菩薩既有大神通，應當有所表現來制止戰爭，為眾生解除痛苦，何以竟不見佛教中有所彰顯？我們答復他說：這是各人的業報，多數人的共業成熟了，湊成此一大劫難。業報是各人所造成的，造善業必得善報，造殺業定感殺報，倘各人不早修善業來轉移此業報，雖佛菩薩亦不能救。若造業者得佛菩薩保護即不償報，這等於殺人者因某權威者保護即不抵命，或借錢者因仗某人勢力即不還債，如此佛菩薩豈不變為藏垢納污之包庇者！又何功德之有呢！所以佛菩薩對於戰爭死傷者雖起悲愍心，而認為是應受之報而不救護。雖如此說，但終不能使問者認為滿意，請各位指示！

    李思齊　　純就業報的關係來說，那末戰爭成了必然的結果，這意思是很對的。但在佛教徒的態度上還應當有所改正：若謂那些侵略戰士，皆是水族的魚蝦等來報仇的，乃至姦淫擄掠皆是應得之報，那就不必抗戰了！這種說法，未免為事實所不容，不能使一般人接受佛法。我覺得佛教的大乘法，本是普度眾生救人救世的，在這時候，若不發起阿耨多羅三藐三菩提心來作相當的挽救，不能盡佛法之妙用。因此引起我的一點愚見：日本是佛教國，他們戰士的身邊每帶有佛像的經咒，乃至他們戰死時尚有合掌念佛者。這樣、他們不應來為此造大罪惡者！但是他們過去的觀念錯誤，把佛法看得太著重個人利益，故雖然信佛，仍不免尋人戰爭；雖然求佛保護，仍不免死於戰爭。其次、我覺得今後的佛教，應向社會發展，應把佛教的思想行為滲入社會、經濟、政治、法律的機構裏面去，才能使佛法與大眾發生密切關係，才能盡佛法普利眾生的效用。我個人學識很淺，這種思想對不對，請大師及各位指正！

    太虛　　關於此問題，根據教理以業報來解釋，是很正確的，李居士所補充的尤其扼要！李居士對於業報完全承認，但補充有二意：一、雖屬業報，亦應起大悲去拯救，或令彼起覺悟心，終止報復；或設方便令其減少；或為抵制，不使其發展到過分，以至更造新業。二、佛法不應只求個人的解脫，應把佛法運用到政治、經濟、社會的機構中去。此兩點，在佛法的大乘法，原來具足，而且、從前亦有人實行。即如日本現時的惡行，實在可惜！昔隋朝時，日本攝政的聖德太子，就曾實行以佛法治國；他在日本，大家公認他是中國──天台智者大師的師傅──南嶽大師轉世。南嶽大師在世時，自已曾經說過，以他的修證，應作鐵輪王；即或無此機會，亦當作小國王。他死時手裏拿著一顆舍利，聖德太子生下來，手中就有一顆舍利。他曾親手抄一部法華經，藏在南嶽山，任何人都不知道；聖德太子一日說：他前世寫的法華經，藏在南嶽某寺某處，由日本派人到山搜尋，果然得著，這是第二點證明是他轉世。聖德太子在日本雖未作皇帝，以攝政王的地位統一全國，手定十九條憲法，一切皆根據佛法。每日須先皈依三寶，然後才作他事，所有教化人民施行政治，都與佛法相合。日本之所以千年一系及近代能興盛起來者，亦靠過去的這點善根。不過他們近年來，一面存者惡心，一面用西洋科學進化之發明以增長其惡行，毀其千年來之善基，而中國適當其衝。中國向來由儒士掌持政治及治國安邦之文化，所以佛徒多退歸山林，個人自修，未能將佛法運用到社會政治上去。今後應推用到國群中去，祇在大家發心，佛法本身原是可能的。

    對於上面這個問題，一面要信因果道理，知道日本憑以前之善因而臻強盛，今憑福果造作惡行，難免將來的惡報。中國以近數百年來之愚隋而受禍，拯救之法，對因果不必怨恨，須設法方便救濟。在現世的環境中，各國皆成為集體力量，在菩薩戒中行菩薩道亦應從團體中起作用，故第一要擴大慈悲心理，起同情心，以佛法令大家覺悟正因果理，自然可以減少殺機，所以起信論稱佛為大悲救世者。其次、如普門品等謂念觀世音菩薩即可得救，此有須注意之深義。稱念佛菩薩名號，雖不能即刻將業報完全解除，但亦可因之減少；或善業即從此開端，可以轉移。因佛菩薩是已成就大福智之威德，自然敬之得福，毀即獲罪。中國自清季以來，毀謗佛聖，破壞寺廟，侮辱僧尼，此等惡因當亦甚大！我們一面信因果，一面要將三寶功德發揚，以改轉眾人輕毀之心為崇仰之心，尤為大悲救世之根本條件也。

    二　真如受熏乎不受熏乎

    徐為光　　關於起信論中真如受熏與不受熏之爭論：若真如受熏，則諸佛菩薩亦可墮落；若不受熏，就不應該有眾生。因此問題不能解決，所以有人說起信是偽造的。二者孰是孰非，請求開示！

    太虛　　此問題就在真如熏無明、無明熏真如。向來就有很多爭論，而且已有適當的解釋。其爭點之所在，是以真如之名雖同，但其含義在各經論中有廣狹不同。真如如相宗的五法中名、相、分別、正智、真如，前四法是有為，後一法是無為──，無為即不受熏，亦不熏他。又前三是雜染法，後二是清淨法。而起信論的真如，則是合正智、真如的清淨法而言，此清淨法包括有為、無為，故可受熏亦可熏他，與五法中的真如不同。且熏義亦有廣狹不同，相宗所言受熏者，是受熏習成種子義；起信之熏，是互為影響義。故起信論中真如熏無明，無明熏真如，其義均通；與相宗之不熏，亦不相違背，不可說是偽造。

    三　清淨四大

    徐為光　　人身有外四大與清淨四大，有人說人死時清淨四大是隨靈魂去了的，這意思究竟對不對？

    太虛　　清淨四大，即指五色根，或名勝義根；所謂內變根身，外變器界，此內變的微細清淨色根，阿賴耶識亦攝為自體。如人現穿在身上之衣然，衣服雖不是我的身體，但穿在身上就與身體合，假若有人打在我的衣服上，就是打著我的身體。但死時還是捨去，死後另生新四大，非將前身體的五色根帶走。

    四　中陰身有否五根

    陳履吉　　人死後有中陰身，中陰是否有五根？

    太虛　　中有身是依後一生之業報而生。中陰身之形狀，即如後一生之形狀，不過身量較小。如死後當生天者，即是天道中陰身；如墮畜生者，則中陰即為畜形。均有微細的五根，但係新生，非從前世來。

    五　八識如水波之喻

    徐為光　　唯識學上說第八識如水，前七識如水波；那末第八識是否不生不滅？

    太虛　　經論中說第八識如瀑流，瀑流雖然看來是一貫，但他前滅後生剎那變換，仍是有生滅的。不過生滅很快，凡眼不易覺察；唯到了佛的第八識，就不同瀑流，可喻平靜的水流，故名之為相續常。（塵空記）（以上三次，見海刊二十卷七八期合刊）


4.第四次研究會

    第四次研究會

            ──七月二日──

    一　關於唯識義之疑問

    王興周　　一、據「若人欲了知，三世一切佛，應觀法界性，一切唯心造」一偈細審觀之，則唯心造即唯識變或唯識現之意義。惟舊來學者，多以「三界唯心」為性宗，「萬物唯識」為相宗，致令後人有心體識用之分別，殊覺與唯識宗正義稍有不合。因識性即真如，識相即名相，識之淨分為正智，識之染分為分別，體用皆唯識，亦即皆唯心，似不可以施設心體識用之界限。但又有主張「唯心、唯識，各攝體用，亦可說心體識用」，請問此種主張，孰是孰非？

    二、護法分析識為四分，係約量果門立。自起信論中「無明不覺生三細」觀察之，則境界相──即現相──似合相分，能見相──即轉相──似合見分，無明業相──即生相無明──似合自證分，而真如覺體，似即證自證分，未知所擬是否？三、轉識成智，必由唯識觀下手，其下手工夫之先後如何？

    太虛　　關於第一個問題，簡單說，就是向來有兩種主張：一說三界唯心是性宗，萬法唯識是相宗；心是性是體，識是相是用。一說唯心唯識同是一樣的意義，不能以心識來分體用，心識各有體用。此因同是一名詞而定義不同，故有差別：一、有的經論上說：「心、意、識、了，名之差別」，這主張意義全同，但名字不同耳。二、有的分別說第八識名心，第七識名意，第六識名識，前五識名了，此是就勝立名。雖然心識是一，但既分為八識，亦即各有其特殊作用，故有多名。三、前六識名識 ，分別作用起故；心則如楞嚴經中所謂常住真心，或名真如心，或名如來藏心，此即把心字變成性宗的意義了。此乃中國禪宗發達以後所主張，並非華嚴經的本意。又如楞嚴經說六大等皆是真心，以皆顯真心故，因此說唯心即成性宗了。

    復次、心識的名義俱甚寬廣，染淨真妄皆是心，而識亦如是，具有體用、性相、染淨、真妄。但心法通於心心所，若單言識即指心王，是心義寬而識義狹。而在三界唯心、萬法唯識語看，則識的範圍又比心寬矣。因三界乃是有漏的世間法，此三界皆由有漏的心心所特是第六意識及前五識共同造成；而萬法則通於有漏無漏、世間出世間法，如此則心之義又狹於識之義矣。明此諸義，則問題即可解決。

    其次、關於四分義，即見分、相分、自證分、證自證分；陳那明三分，護法推為四分。是說：相分是見分所了知，見分了相分，以自證分為了知之量果。見分為自證分所了知，證自證分又為自證分之量果。自證了證自證分，證自證分了自證分，同現量故，即可互為量果。那末、何以相分與見分不互為量果？因相分理無能緣用故。見分與自證分何以不互為量果？因見分緣相境，或是比量，或是非量，故不能與自證分互為量果。此乃唯識宗中一派的說法，非唯識宗皆如此。起信論所謂「無明不覺生三細」者，無明業相可即第八識自證分，能見相可即第八相分，境界相可即第八見分，然不可說真如為其證自證分。若一定要說四分，則八識各有四分，乃至五十一心所皆有四分。如意識所知的境是相分，能知的心是見分，又自知其能知即是自證分，再能知其自知的能知即證自證分。而不能依真如覺體說之，因證自證分非另指一法，即是此心或心所之能知的自身，在一剎那中假分為成四分，實則不可分。若簡單分之，亦可說只有二分，就是所了的事與能了的心。

    關於修唯識觀下手的工夫，由勝解定上起唯識觀，要在四加行位上修四尋思引四如實智。其漸近漸細有五重唯識觀，要十信以上的菩薩才能勝解成就，習唯識觀。最初要遣虛存實，將我法二執的虛妄遣除而存萬法唯識相性的真實，此在百法明門論講得最詳，所以學唯識的最先要學百法，而修唯識觀亦應以觀百法無我為下手工夫。

    二　化城

    申乃勳　　何為化城？

    太虛　　化城即指小乘的涅槃。法華經有化城喻品，謂大乘涅槃方是究竟寶所，小乘以願行薄弱，不能直達寶所，半途欲退，佛設方便在中途變化一城令其暫息，即以證得偏空涅槃為究竟，不再前進，實未完成本來具足之智慧功德。

    三　法華經之要旨

    胡一貫　　法華經中要旨何在？

    太虛　　其方便品中謂三世諸佛皆為一大事因緣出現於世，為令眾生開示悟入佛之知見，此明佛出世為令一切人同得佛智，同成佛道。後人或謂在皆令了生死者，此通三乘之果，而聲聞、獨覺亦收攝其中矣。然法華全經之要旨，在明皆必成佛。

    胡一貫　　法華經云諸法祕藏，諸佛降靈等，是何義？

    太虛　　佛的真身早已成就壽命無量，應化來度眾生。顯此深義隱藏，故名祕藏，祕藏之名出自涅槃經。

    四　佛化如何普及

    符嗣堯　　佛法與人生實是不可分離的，要明白佛法才能使之進入真美善的人生。但現在一般人很不容易相信佛法，尤其是青年人不易生信。過去的佛教亦不能吸收彼等，要如何才能使之生信，才能佛化普及？

    太虛　　此一問題，在中國佛教實在很重要，但並非世界佛教的問題。比如日本、暹羅佛法就是普及的，東京帝大裏亦有佛教青年團，而且有好多專門佛教大學。即在中國的西藏，亦是上下一致信仰佛教。惟在中國內地未能普及，此中關係甚多，因以前中國早有儒道教的思想先入為主，近來青年又受西洋文化影響信基督者甚多，而佛教教理高深，不易信入，且缺乏弘揚，以此種種關係未能普及。要普及，須使佛法家庭化，若家長信佛，即可令全家皆佛教化，如小兒初生即受佛化影響，耳濡目染心中唯有佛教的信仰，然後內而家庭、外而社會、國家事業，皆可由佛教的五戒、十善而達真美善的境地。這是簡單的方案，至於詳細的辦法，已多從長計議者，如佛教正信會的系統說明等。（塵空記）（以上見海刊二十卷九期）


5.第五次研究會

    第五次研究會

            ──七月九日──

    一　偶像

    陳履吉　　係指泥塑、木雕之佛菩薩或聖賢及鬼等形像，一般人遂藉以攻擊佛教，說佛教是崇拜偶像的。其崇拜者不止是佛教，而佛教又并不必以偶像為崇拜，因佛有三十二相、八十種好，實非泥木所能為像，不過為引起初發心人生信的方便，藉以表其恭敬耳。但一般人對於佛教設像的用意，終不明了，請有以開示！

    太虛　　佛教可設像，亦可不設像。昔百丈禪師初建叢林，即但設法堂，不立佛殿。金剛經亦說「若見諸相非相，即見如來」，本不執著名像。不過接引人見聞起敬而立名像，立像與立名其義相同，但像比名更加來得深切著明。佛法對於名相，皆是方便開示，為接引眾生之功用。平常誤會者以菩薩為偶像代名詞，其實用像表尊敬者不止佛教而已，如孔子像、民族先烈像、及今日之敬總理遺像，其意義為紀念尊敬。佛教有像而不執著像，但亦不必堅執不用像，最不用像者只有回教，即耶穌教亦有聖母像等。佛教到中國、西藏，塑像漸趨于複雜；而在南洋等寺廟中唯有釋迦像；日本塑像亦甚簡單，如淨土真宗就只塑一尊阿彌陀佛像。但多塑佛菩薩及羅漢等像者，亦有其意義，因眾生根性不一，以多方而接引之耳。法身本無相，立像者方便耳。

    二　社會事業

    李華德（德籍）　　其他宗教──如耶教等，都作有很多社會事業，何以佛教不作社會事業？

    太虛　　此不是整個佛教的，不過是中國內地以往佛教的現象。如日本、暹羅、緬甸、西藏，他們的佛教徒是盡量作社會事業的，如和尚當教員，喇嘛當醫生，這是很普遍的。在歐洲各國只有基督教，故他們的一切都由教徒去作。在中國古時百姓只管自已一家的事，如果干預公共事，就算犯了法，叫做不守本分。公共事業皆官家或讀書有功名的人為之；即如一木匠公會，亦必須請一秀才或舉人為其代表，於是佛教、道教都退歸山林，稱為方外人，專作個人的修養，不問世事了。這是從前中國國家社會的環境使然，並非佛教本身不能作社會事業或不宜作社會事業。本人在前清末年，即有此感覺而積極提倡，近年亦漸辦有佛教醫院、佛化小學等。在佛教會的章程上，都有各種社會事業的規定以期進行，但因以前的習慣太深，一時難以完全改變。

    三　鬼與靈魂

    王興周　　世人每以人死為鬼，故云鬼者歸也，即人死後必歸於鬼之義，殊不知鬼乃六道中三惡道之一。人之死也，亦視其生前善惡業力趣入六道中，隨一受生，實不僅專入一鬼道而已。世人又認靈魂為精神或精神之體，察其論說，似覺混含人之心識及中陰身並鬼神而言。惟學佛者近多以靈魂為第八識名識神所變現，故直稱阿賴耶識為靈魂，為識神，究竟此種論說合否？

    又每見聞親友中死者之魂，附迷生人，向其有關係者索要衣服銀錢飲食，或祈延僧誦經超度等事。如應允而為之，多不再來，縱來亦和平不厲，否則必屢來為厲。故釀成中元節迎祭祖先，焚敬冥衣紙錢，並祭鬼神。焚敬紙製銀錢之風，似亦迷妄不覺之八識所變現歟！惟佛經中未見有焚敬冥衣紙錢之學說，今欲達到完全打破此種風習，恐非闡揚佛法，使六道群靈皆知虛妄不易為功，究竟尚有其他改良之善法否？

    太虛　　通常都以人死即為鬼，佛教明六道，人死後不一定皆入鬼道。中國古代似以鬼為人生之歸宿處，或以鬼為有無形抽象之名辭者，但古書及相傳仍是有像。但一般人所說之鬼，並非「所謂鬼神者二氣之良能」的鬼，似近佛教所說的鬼道，然此種發現乃千萬人中一二人而已。而平常人即以此執斷一切，以為人死皆為鬼，這是錯誤的。在佛菩薩有天眼通，可以看見人死後往那道去，生鬼道者不過六分中之一分或不及一分。人死既有六道可往，何以只發現鬼未見其他？實亦有之，未深察耳。如某人是某人轉世，這就是死後生人道的證據。至於生到天上，與人相隔太遠，且福報懸殊，人不易見。若墮地獄亦不易見，龍禽走獸更不可知，故只知有鬼。然以人死皆為鬼，實錯誤也。

    關於靈魂之說，謂人活時即心識，死時即變為鬼。西洋古時的心理學，亦即為靈魂學。俗以靈魂為單獨存在物，以人的軀殼套上即稱為人，以牛馬的軀殼套上即稱為牛馬，脫去此軀殼即成為鬼，心靈住在軀殼內就如人住房子一樣。這是以鬼為本位，可稱為有情唯鬼論。至於中陰身是佛典的專有名詞，乃指生死之間連貫相續者，亦近於鬼，而不即是鬼道之鬼。

    昔有人問予曰：人究竟有無靈魂？我說：「這問題不能直接回答你，因不知你所說的靈魂何所指？還是獨立存在之神我，抑指因緣和合相續生滅而起之八識聚的心識呢？若指前者為靈魂，我則說無。若指後者，假名靈魂，我則說有」。此中特有者為業識，即阿賴耶識之我，應知是從因緣生滅而相續假有的。

    根據上面的疑問，遂引起第二問題的討論。世人每見有鬼來作怪或索要飲食錢財等，因此遂有焚燒紙錢、延僧超荐等事。此雖不盡合佛教，亦有可得而說者。一般人以此為佛教傳來之風氣，其實祇是沿用中國舊有的習慣，並非佛教所倡。如墨子即言有鬼，中國古禮即重祭禮。依佛教的正確理解，人死雖不盡為鬼，但亦有一部分罪重之人墮鬼道者；凡為鬼者必多饑虛，所謂餓鬼，間有發現來向人索物者，必有特殊關係，或親或冤，或彼生人亦將死而與鬼為鄰，故彼得來求救或相擾。

    中國古時以慎終追遠為孝，都以生人所需之物──衣服飲食乃至房屋等而燒祭之，因心靈感通，死者亦可少得受用。但依佛法的意義，則不應如此作。人死不盡為鬼，固不必死皆燒錢化紙；即明知其為鬼者，亦當為法超度，使脫離鬼趣之苦，不再為鬼，又何用施以鬼用之物使久安於鬼中呢？故此種風俗，實與佛法不合。正信佛法者，宜速廢除。至於鬼來作怪等，因鬼有小小的五通，故能知其關係而來索，然來索者又未必是其祖先父母，有一類遊魂野鬼專假以求衣食者。如乩壇中每有聖先賢或菩薩、羅漢降乩，實係野鬼驗魂之假名而來者；彼等既有小通，故亦能說驗其小事。其所以能來者，亦因活人的心靈感通。總之、在佛法亦認為無益而不應作者！（塵空記）（見海刊二十卷十十一期合刊）


6.第六次研究會

    第六次研究會

            ──七月十六日──

    一　峨眉山之佛光與偶像

    王興周　　前星期開佛學研究會時，陳居士面談：朝報載有兩事，與佛法不無關係。一、峨嵋佛光，謂係空中雲氣密布經日光反射而來，確非佛光。二、佛菩薩像，謂係佛像，僧徒多藉之惑眾歛錢，應行打倒等情。我們學佛者，對此言論之是非，不可無所表示云。查萬法不離一心，而一心可現萬法，此事此理，生佛同然。不過眾生被業力纏縛，自性功德無所顯現，須藉諸佛菩薩境像感應，始可由迷啟悟，徹證一心，趨向覺道，故知佛光、偶像，無非垂示接引之一大慈悲方便法門耳。

    太虛　　王居士舉出四種理由證明是佛光，為諸佛菩薩接引眾生之方便，其理甚是。但依佛法說：佛光亦可依物質而現。若謂祇是物理的現象而無佛菩薩的關係，固覺其偏執，而佛光亦不必離物質而有。如人的身體是物質，心靈是精神，精神身體相依而起人的作用。

    關於拜偶像，予昔在廬山初開大林寺時，僅設一講堂，沒有佛像。附近都是基督教徒，每次講演他們都來聽，他們看見沒有佛像，其設備與一般寺廟不同，以為我提倡的新佛教與他們的基督教是相近，頗表贊同。後來有人送一尊小銅佛像，供在講台上面。一位外國牧師看見了，說你們還是拜偶像的。我斥他：「你也是偶像」？他說：「我是活人，怎能叫做偶像」？我說：「你們聖經上說：人是上帝照他自己的模樣造出來的，你豈不等於你的上帝偶像嗎」？若再推而廣之，可說一切相都是偶像。但在佛法看來，一切相都是表現真如的，不可執看，也不須除卻。

    常惺法師拜像的後一義，是依華嚴圓教義及密宗六大無礙義而明之。這不但佛像可作如是觀，即在平常喫飯、穿衣一切均可作如是觀。但此須對有觀行理智者才用得著，而對一般懷疑佛教的俗人，仍談不上。但人間禮佛之事，實甚需要，應從淺顯意義上說明佛教應供那幾種像為正，那些像是邪，有所簡別。民國十七年內政部曾頒布佛道教等供像的標準，用此方法來遣謗，比較重要。常師是從深廣意義來融通，我覺得現在應從淺顯意義上來破邪除正，較能收普及之效。

    二　輪迴因果

    胡一貫　　法界不離因果，此義愚能言之。科學、哲學莫不以求因果關係之法則為唯一之目的，即歷史、文學之記述，亦復不離因果。然佛學者講因果，似無始無終，無中無邊，此與一般科學、哲學大異其趨。

    一、本體：現代哲學之地盤，僅建築于本體論、認識論之上。若依佛學言之，則無產生現象之本體，因一切法界俱係因緣和合而無因果實體故。且宇宙將無所謂生成，因一切法界自無始來有故，其真如易經所云「神無方而易無體耶」？其真如科學家譏哲學家之探求本體為徒勞耶？或有以「易」即本體，太極為後人所偽造，愚嘗亦依此言，但究嫌其空虛。如以識為本體，則認識論與本體論將毋同！

    二、六道循環：依哲學之質力不滅律言之，萬法同其本體，即情界、器界莫不生于九十三種元素；而此諸元素，又一以電子或能子為依歸。故易云：「宇宙萬殊而一性簡易」，「一不是多，多即是一」。苟如此言，則循環奚止于六道？且循環時以投胎──或化生──之表現，以佛眼觀之，當真有第八識投胎之事實，雖此非凡夫肉眼所能見，將何法使之正信乎？又地獄、餓鬼諸道，亦為凡夫所不能見，如以一星球、一世界釋之，恐又非六道所能包括。且此數世界又或竟無餓鬼、地獄諸道，豈佛因閻浮提眾生剛強難化，故為地獄之說明驚醒之乎？若然、則地獄為虛設矣。果有地獄而為凡夫所不見，又如何以解其疑？抑所謂投胎者係第八識，第八識即因眾緣熏變之業而受將來一報之身，為何對前世業一概忘卻！同一阿賴耶，何其明于現在而昧於過去亦若此耶？

    三、中陰身：阿賴耶於人死後即存于中陰身，中陰身七七日中何無業報之可言；且中陰身不屬於六道，為何不言七道循環？人死時心識不斷，此心識是否即中陰身之心識？

    太虛　　佛法把法界分為有為、無為，即法相、法性，有為法相是有生滅的，無為法性是無生滅的，亦可說即本體。但平常說本體是指能產生出現象來的，而此則現象的實在即為本體，故此體相無先後次第。佛法中的因果，專從有為生滅法說，若展轉推之固然無始無終；但就其一物或一事說，亦有始終。如一極樂世界，從阿彌陀佛的發願之為因始，到彌陀涅槃轉成淨土為果之終，此乃從有為法上說，而非謂法性空性的普遍體性。然此種因果性亦不虛，祇要有一因即成一果，如一粒稻子種在田中，就會生芽結實。又從能產生現象為本體來說，則因緣生滅法亦可名為本體，如唯識中說從一切種生心法或色法等，則本體即是種子。

    關於六道循環問題，當知佛法中明世界不定指此一世界，而地獄、餓鬼等六趣皆具在此世界，其他世界或因福多罪少而無惡趣，或雖有鬼、畜及地獄之一種而不俱有，亦容有罪多福少世界無天道等善趣，而惡趣之種類更多者。世界聚散成壞，皆隨有情共業變現。至於科學所說之質，只佛法中所明之色法。簡明而說，只如極微色分析甚微，極迥色測量甚遠之色。六道輪迥的流轉，皆由阿賴耶識的相續不斷。此世界備有六道，在佛菩薩及得天眼通者即能親見，故佛經中將地獄等現相說得很明白。余之真現實論講寒冰地獄在地球之邊，如南北冰洋雖沒有人類住，而其中必亦有有情類住；熱地獄在地球中心，此與科學所說的事理均可通。至於賴耶相續之相甚深微細，活時亦不能自知，如熟睡時一無所知，此時亦有識相續，與死時異。第六識之功用，到證聖果，可以記得前世；到佛之大圓鏡智，則一切明了。

    關於中陰身問題，若此生與來生須經過中陰身，則相續識即附於中陰身中。亦有此生彼，感報甚速，不須經過中陰身之過程者。中陰身不在六道之外另立一道者，以其身相即屬於將轉生的六道中任何一道故。如死後當生天者，其中陰即是天之形狀；若當墮畜生者，其中陰即是畜生形狀也。（王興周記）（以上見海刊二十卷十、十一期合刊）


7.第七次研究會

    第七次研究會

            ──二十八年七月二十三日──

    一　唯識

    某某　　唯識之義，簡無外境而言，謂根身、器界，皆能變識之所變。果如是，則吾之根身以外，無論宇宙間之情與無情，莫非吾之器界，云何尚有他人及眾生諸佛耶？若謂他人各有其能變所變，則他人之根身，豈非我識外之境耶？

    又、論中明心所有法，列五十一種，對於心之善與不善，無不言之綦詳。然尚有四無量心中之慈心、悲心，以及儒家所謂惻隱之心、恐懼之心、哀慼之心等，均未見列。細查善心所及諸煩惱中，似亦無處可攝，而此等心之名義，顯然各有所詮，豈可遺略乎？此其所惑者。唯識之說，自有淵源，雖不敢疑，亦當求悟。伏維大悲為實施權，詳為解釋！

    太虛　　西洋有一種自我唯心論，謂宇宙間凡是存在者，皆是我所知覺者，知與被知不出自心，如是則唯自心實在，其他一切皆自心之影像耳。此乃不通之論，只不過說明獨頭意識作用之一部分耳。今此所問亦如是；此問題在成唯識論中，已有詳細解釋。所謂唯識者，謂有情各有八識，非謂唯我之識。所有一切眾生及佛的境界，皆不離彼各各之識：佛有佛的清淨識，眾生有眾生的雜染識，故各各所變不同。概而言之，根身為自變，器界為共變；但根身亦有共變的關係，如父母及與自己有關係之親朋，能相輔助令我此身生存者，亦可說是共變。器界的共變，有同業共變與同類相似而互用兩種關係。總之、皆唯識所變。當知識是普遍無礙的，我之八識遍於各各有情識中，而各各有情八識，亦遍於我之識中，所以、雖有無量有情各各自變及共同互變，仍不礙於唯識。明乎此義，則前問可解決矣。

    其次、五十一心所中不列慈心、悲心、及惻隱等心名者，皆已有所攝故。如三善根中的無瞋，即是慈心，係從反面以顯其慈心。何以不說慈而說無瞋呢？因為、平常所說的慈心中，尚含有瞋，非純善無漏之清淨慈。要完全離掉瞋心，才是究竟清淨的大慈心。論中不害心所，即是悲心。即如父母對於子女施以打罵等，皆因悲愍其愚癡墮落等而示方便教化，非為傷害，故亦可說是悲心。至於惻隱心則即悲心中之成分，恐懼心、哀慼心，應在五受心所中之憂受所攝。

    二　一切法皆是佛法

    陳履吉　　佛教常說一切法皆是佛法，吃飯、穿衣、痾屎、放尿，無不是佛法；但這種說法，一般人究少了解！

    太虛　　此應依理及修行的心與證果的境三重來解釋。依理性上說：一切法皆是空性，皆是真如，此真如、空性是不生不滅、不垢不淨的，正是佛的法身，故云一切法皆是佛法。如莊子言：道在螻蟻，道在屎溺。如古來有人問禪師：「如何是佛」？他說：「乾矢橛」。「如何是佛法？木石瓦礫」。皆顯理以言也。若就修行的心上說，用功用到一心不亂打成一片的時候，一切行住坐臥舉止動作，在彼心中都不起分別，無不是善的，無不是清淨的；故云一切法皆是佛法。再若證到聖果或佛果境時，親證山河大地、有情無情，皆是真空涅槃，或佛的清淨法身，所謂遍法界以為身，故云一切法皆是佛法。但平常多就性與理上說，詳細研究，應有此三種意義。

    三　四宏誓願

    徐定靈　　四宏誓願所謂：「眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成」，要達到三願的目的，佛即可成。但這無邊的眾生，無盡的煩惱，無量的法門，如何能度、能斷、能學？

    太虛　　此四願是展轉相依的，當知發願與實際做到不同。但要做到如何程度，必須先有如何志願，凡有心的都可發此願。世間人立志尚且要高，菩薩發願更要大，發願即是立志，此四者即是菩薩大願。菩薩之特點，即在誓願度無邊眾生。小乘羅漢遇緣時亦可度眾生，但無此懇切要度無邊眾生的大願。然則無邊眾生何以能度呢？應知何以有無邊眾生，即因有無盡煩惱；就自了說，能對治一種偏重的煩惱，即可度脫；但要度一切眾生，則應對治的煩惱，種類甚多！必須學無量法門，有無量的藥方，能治彼無量的病。誰能學完全此無量法門呢？那就只有佛了，所以要成佛。反過來說，要成佛，才能學無量法門；能學無量法門，才能斷無盡煩惱，能斷無盡煩惱，才能度無邊眾生、成佛，就是為度眾生，要度眾生，必須成佛。故菩薩非先發大願不可！（見海刊二十一卷二期）

    （附註） 上來七次研究，凡二十問題。題目及問答間有簡略。


01與挪威哲學博士希爾達論佛學

    與挪威哲學博士希爾達論佛學

            ──十一年五月四日──

    希爾達係挪威大學哲學教授，此次以赴耶教同盟大會來中國，在北京聞太虛法師之名，折道來漢臬，至佛教會投剌進謁，并遞上北京王虛亭居士之介紹函。由理事李君電佛學院，請法師至會。師叩其來意，希以來求佛學對。師於是語之以佛學之大旨，希聞而樂甚。今特記二人之談話於下：

    希：吾在北京聞師係佛學巨子，故特來請教，若蒙開示，則吾感激無涯矣！

    太：君既如是熱心學佛，君亦知佛學是何等之法乎？

    希：吾在歐亦嘗涉及譯本佛經與論，確知佛學非宗教之神話，而實為世界最有價值之哲學也！

    太：佛學不特非宗教，且非世之所謂哲學。夫世之所謂哲學者，不外本體論、知識論、與宇宙之說明三種。若自佛學觀之，彼等之所謂本體論者，正是妄見所執，但有名言，都無實義。所謂知識論者，但用獨頭意識之比非量，僅知心之少分。所謂宇宙之說明者，但緣似帶質境、獨影境而倒妄計度，不知宇宙乃唯心變現之幻象，是猶癡人說夢也。且所謂佛者，乃覺者之謂；眾生者，乃和合連續之假者之謂。凡有情皆眾生攝，是以有情皆假名相耳，有情不自覺其假名相為迷心變現之夢心夢境，展轉相尋，流轉生死；惟佛乃空諸幻妄，朗然妙覺。哲學在迷執覺，佛學從覺化迷，故佛學亦不同哲學也。

    希：誠如君言，然則佛本來是覺者耶？抑由有情修成者耶？又有情者本是無覺性者歟；或先是覺者而後迷歟？抑由何時而始入迷歟？又或雖迷而終必自悟歟？抑或需其他之開啟而後能覺歟？願更聞其旨！

    太：夢覺一心，佛與吾人之體性本無差別，顧以無始之無明妄動，妄見有我，有我而有差別之心，與眾生之相，及宇宙之象；又有我則必有貪愛取捨，貪愛取捨之不已，故宇宙與眾生皆生死成壞不已，苦業苦果隨之而不能已也。然達爾文妄認宇宙萬物為進化者，即此和合相之連續變化耳！

    君細觀此表，則可辨夢境與覺境之殊，而知妄真非一非二之理矣。且佛之未成佛時，與眾生亦無異也，惟能反觀自性，照空諸幻，故澈三界唯心之理而契本性之明妙，透萬法唯識之相而得覺果之圓滿也。由斯觀之，有情確可成佛也。但吾等多被無始以來之迷妄周匝重裹，不能頓覺，故須藉已覺者之開啟，猛勇精進，廣修萬行而後可也。君能如此，佛道不遠君矣！

    希：承誨茅塞頓開，數年疑團，一旦冰釋。曩日聞人稱佛學為無上之學，實非虛語也！但學佛之方法若何？更請開示！

    太：一、當常親近善知識，二、應發菩提心，三、宜解理修行，四、貴親證。

    希：佛學之派別有幾？今世何地盛行何派？

    太：佛學分大小二乘，小乘惟印度、南洋盛行；大乘分顯、密二教，由印度傳來中國後，今密教盛行於西藏、日本，而大乘之顯教，則以中國為最完全。

    希：今日得聆法音，聞所未聞，實足以愉快平生，感謝之誠，匪可言喻！余在北京時，已罹疾病，此時非就醫於上海不可。待賤恙愈後，當再來求教，輪船將開，敬此告別！

    記者按：希爾達博士一經開示，即能了解，其根智之利可知矣！帶病而來，其對於求學之心，可謂勤矣！觀其語氣之謙遜，其於佛法之敬仰可知矣！噫嘻！吾國人之醉生夢死靦然忘返者，與夫競力於蠻觸之世界者，對於希氏能無愧乎！吾人其可以猛醒也已！胡君震東與記者共任譯語，故泚筆記之。陳維東記。（見海刊三卷七期）


02日本太谷大學教授稻葉圓成來訪太虛法師之談話

    日本太谷大學教授稻葉圓成來訪太虛法師之談話

    太　　先生至中國遊歷甚久，對於中日佛教，有何聯合進行之計劃乎？

    稻　　中日佛教之聯合，以兩國佛教之情形互相開曉為先。兩國佛教徒共謀意思疏通，推廣佛化，今遂有世界佛教聯合之動機。我國佛教徒既有貴國佛教巡歷之計畫和觀光，大概今秋三十餘名一團可來華。次留學生交換亦為一法，予回國後，勸說朋友，選二三學生，擬使留學佛學院，以得如貴校之高野山留學生為快事。

    太　　本會之設，有聯合中日佛教徒，以聯合進行傳布佛教於歐美之意思；但現在日本佛教徒，對於傳教歐、美，已有如何之辦法乎？

    稻　　敝國佛教徒之歐、美布教未完備，但英文佛教雜誌「東方佛教徒」，為敝校月刊。此外佛典，英譯、德譯、法譯，三四部既刊，尚有續刊之企劃。至本願寺開教使，留美國者三四十人，主旨為對日僑佈教，兼及美國人佈教，故信仰之者亦漸多。

    太　　中日國民，近來隔礙殊甚。唯佛教原無國界，且中日兩國素為佛教盛行之地，中日之佛教徒，當如何設法以融化兩國國民之隔礙，以發展東亞之文明，而得與歐、美人並雄於世界乎？

    稻　　貴說同感，切希中日佛教徒親和疏通，為兩國親善之先驅。佈教世界人類，俾佛日增輝，法源常流，一洗西人神我的物質的頭腦，實世界全人類之幸福也！（見海刊四卷七期）


03談東西學術及政治

    談東西學術及政治

    昨日湖南仇亦山先生及其同鄉張君慎盦，來佛學院訪太虛法師。以鄉誼故，亦請化聲居士及大圓在座相陪。座間談及東西學術政治者，頗多精義，足發吾國人之深省，因吮筆記之，以詒同好。

    仇張兩先生云：當於陰曆四月出遊英國，張君將往研究哲學、文學，仇先生殆為政治上之考察。

    太虛法師語張君曰：『維今時勢，吾國人往西洋求學，猶不若將本國國學盡力發揮，傳布西洋，最為緊要。至往西洋求哲學，猶不如求其科學。蓋彼等之哲學，至今盡被科學所侵佔；現近所云哲學者，不過就各人所習之專科，加以哲學形式之粉飾，即名曰某某哲學，如伯格森以生物學為哲學，羅素以數學為哲學。若去所依據之根本科學，則彼所謂哲學者，即空洞無物。由是以談，到不如往彼國老實學些數學、生理學、心理學、生物學等。迨此等學科研究已好，自會變化運用到哲學上去』。

    張君首肯曰：『法師之言甚是，鄙人亦有此意。但中國國學固有精到處，以其舊式不適於用，今欲往學西洋，得其研究學術之方法，歸國後用以整理吾國之舊學，方能傳布於西洋』。法師曰：『若專論研究之方法，則西洋人猶不及日本人；設觀西洋人所著各書，經日本編輯一次，則更為好看，足見日本人研究學術之方法，較西洋更為進步』。張君亦欣然曰：『果然有之』！

    仇亦山先生曰：『中國學術，實有長處，若加以新式之整理，固可期傳播於西洋。至若政治，則西洋之精粹，中國罕有，以今日之時勢，恐非取之西洋不可』。法師曰：『然細考之，中國未嘗無精美之政治。此如專制政權，亦是一種政治，在中國可謂發達到於極點，不過晚近百弊叢生，又與時齟齬，不合於用。今細究中國自堯、舜、禹以允執厥中相傳，孟子又稱湯執中，立賢無方；孔子亦為政治家，因稱時中之聖。大概為治之根本，皆在隨順人情之所好惡而調劑之，使之無過不及，合乎中道。如是人民各遂其欲，則爭鬥自息，即為善政美治。所以中國能以專制政體致治幾千年，往往見隆平之世者，皆由善為調劑民情，令契中道之特長。西洋政治之根本即不然，彼不欲察人情之如何，恆取種種強制人民不許為惡之善法，宣布實行。凡人在受治之下者，不問賢愚，必須一一遵依所立之法，不許有絲毫之自由。彼所云自由於法律之中者，即以法律限制自由。譬如一木頭，由匠人之斲削規繩，使其欲方則方，欲圓則圓，欲曲則曲，欲直則直，方圓曲直固可如意，無奈其人民皆如木頭何？且如此強制甚者？則其決裂也亦不可收拾。例如德國政治，可算世界上最優美者，在歐戰未發生以前，人民之守法亦達極點，凡立何種禁條，幾乎數十年無人敢犯。近經歐戰以後，百政廢弛，聞一日或至犯者百十，其勢危急已不得了。昨又聞某君談漢口東方旅館，多有西洋人胡鬧，較中國下流無賴更過數倍。蓋彼等在本國為法律所制，其俯首奉法，皆出於不得已。及出其國，或國政廢惰時，其積久發洩之狀，自應有沛然莫禦之勢』。

    仇先生又云：『西洋制度，能打破家庭一層階級，人民得直接國家。中國人因有家庭一層關係隔閡，致令人民對於國家不能直接負責任，所以無論如何皆弄不好』。法師答曰：『中國古來政治，惟善調劑民情：如契就人情之所宜以敷五教，所謂父子有親，君臣有義，夫婦有別，長幼有序，朋友有信等。又如大學所云：古之欲明明德於天下者，先治其國；欲治其國者，先齊其家等。即為欲盡調劑之能事，使全國皆變成一家，古語所謂「天下一家」者是也，其希望未嘗不大。若佛法則從人人身心陶鍊，直欲使世界變成一身，則更為高遠。然精細討論，國與家皆不過一種空名，本無實物可以執取，即今世談政法者，亦皆說國家者人民之積，除人民外無國與家。但能調劑人情，則國與家之空名，自不得起隔礙也。至中國此種調和之政治，就西洋歷史上考察，從未曾有；今若竭力發揮，傳播到西去洋，必受彼方歡迎，且將於彼大有利益。且調劑之治，本意亦在補偏救弊，實非久安長治之計，勢必更進而上求佛法。佛法有人乘正法，皆為隨順世間而說，不獨遠勝西洋強制之政治，即以比中國調和之政治，亦將盡有其利而無其弊。若由漸推行，更宏揚大乘之法，則世出世間法融通無礙，必能離一切苦得究竟樂，可以達人生最完滿之目的矣。此在予意，希望兩位將出英國，無論對於學術政法，皆可作兩方面辦法：一面研究西洋文化以擴見識，一面傳布本國學術政治以資交換。佛學亦算是吾國國學，傳布西洋之責，亦甚不可忽』！

    仇張兩先生，皆歡喜應諾。（大圓記）（見海刊五卷四期）


04太虛法師語集

    太虛法師語集

    一
    吾人所得之異熟報體，由前世善惡業所引，其富貴貧賤賢愚等亦由彼業所命定之，故中庸云：「天命之謂性」。性、即人報所得之人同分。率由之即為人道，故曰：「率性之謂道」。就人道而設教，使人修之而全人道，故曰：「修道之謂教」。

    二
    古德說無質獨影，僅指龜毛、兔角等無法，吾今為擴充之，以就無法而言：則過去是已滅無，未來是未生無，皆可為無質獨影；如吾人以意識緣阿彌陀佛，親緣不到，是為獨影；而阿彌陀佛現在說法，現有可托之質，是為有質。若緣過去法藏比丘，無質可托，則為無質獨影矣。如是例推，如法華經為迦葉授記，於未來世成佛，名光明如來，今雖未成，尚可以意識緣光明如來，亦為無質獨影矣。

    大圓問曰：『雖是過未，但托彼名言為質而起影像，似亦可為有質獨影』。

    法師曰：『凡名言等以聲為體，或以文等色為體，皆可云有質所托。故擴充托質之義，則凡影像皆有所托之質，即可云一切皆有質獨影而無無質獨影。今為學術分析方便，故必以所詮事物之實質有無為辨，而彼聲色等質，則為能詮之名言等所展轉依托之質耳。諸心心所等法，皆可為本質及影像，惟種子僅為第八識見分所緣，他識皆不能緣，故獨為影像而非本質。然若細分之，則第八識相應之心所，亦同緣種子，是第八識之相分種子，其心所亦可托之為本質，惟此分之愈微細，則不易言矣』。

    化聲居士問曰：『龜是有，毛亦是有，雖未合處，而本質非無』。

    法師曰：『此義在小乘薩婆多已有設難者，大乘破之。蓋此云龜毛、兔角，但指龜之毛、兔之角，雖龜與毛兔與角皆有，而龜身上之毛，兔頭上之角，則非有；亦如五蘊法是有，而五蘊和合之實我則非有，故不可言像龜毛、兔角之有質也。

    三
    起信論言：由真如心──或如來藏──不覺念起而有無明，最易混淆。禪宗由參一念未生以前，有時妄念頓歇，忽若大地平沉，一物俱無；或現一種極清空之境界，使行者見之，歡喜無量，以為大悟。其實、不過一種未到定境，非有真慧；及後忽然心起，依然昏擾如故，似起信論所云：不覺念起而有無明。吾昔在普陀閉關，有一時忽覺妄想俱歇，身心若亡，聞寺中鐘聲，即自心不一不異，俱無方所，少頃念起，復現塵境，聞鐘聲仍自外來。

    四
    昔在普陀，聞人傳冶開和尚語，人問：悟後尚須提話頭否？開曰：「仍須常提」。印光法師每斥其非，且曰：「看話頭如尋爺不見，四處叫喊，既已見爺，何更喊叫，豈非狂惑耶」？以此、當知禪宗參話頭有兩途：其一、則以參話頭為堵絕妄想，妄想頓歇時以為開悟，其實是一種定境，出定之後煩惱仍起，如開所言，不得不再提話頭以續定力。其一、則以參話頭引發正慧，照達實相，正慧既引生，則但由正慧而常惺惺，煩惱不起，是名大徹大悟，不再重提話頭。如古人所云：話頭如敲門瓦子，門開即棄；亦即印光法師所談之意。

    禪宗參話頭，本以思、慧心所及疑心所為方便以引發正慧，及正慧既顯發，同時亦得正定，斯之謂禪，亦即六祖所云：定慧均等。其方便最為直切了當，為出世之上上法。惟定慧之辨最難，非通教理者容易誤認，致令未得謂得，未證謂證，起貢高我慢，空過一生！是故禪宗雖不研教，而不可以一刻離明眼知識，正為此也。

    五
    言緣起者，共有五種：一、賴耶緣起，如唯識。二、法界緣起，如華嚴。三、真如緣起，如起信論。四、業感緣起，如小乘。五、地水火風空識之六大緣起，如密宗。此五緣起，以教理論，則以賴耶緣起、法界緣起為最深玄，法界緣起明佛自證境界，惟佛能盡；賴耶緣起乃佛證知眾生境界，亦惟佛能知，十地菩薩皆不能盡知故。此二緣起，若以所證之境地言，則眾生為最低，佛為最高。若以能證之智體言，則二者平等。若以證入之次第言，則證窮佛境，猶是自覺行圓滿，證窮眾生境，則為覺他行圓滿，故證盡眾生境者必須佛智，故尤以賴耶緣起為最深最極第一。真如緣起義，初地證二空即能通達，上未窮佛境，下未窮眾生境，乃菩薩分證之境界，故次於前二緣起。業感緣起，以眾生行業感果，又次之。至地水火風空識之六大緣起，若實言之，不過色心二法，亦即心物二元等，世間凡外皆知，斯為最淺。然若以行果論，則又以業感緣起、六大緣起為最有力。業感緣起雖多分屬小乘，而實通大乘密、淨、律三宗，密宗三密加持，用即在此。密宗、所以獨自翹於諸宗之上者，亦自有理由；以前法界緣起為自證最高位，惟密宗則依佛果回佛向生，回自向他，回真向俗，得殊勝之利他方便。如彼云四曼荼羅，其大曼荼羅，則無論一木一草，皆曼荼羅，即攝法界緣起，而以地、水、火、風、空、識、最淺之六大緣起上證之，其法誠為捷妙殊勝矣！然以回佛向生之利他言，則淨土但以業縛眾生一念即成佛果，為法之簡，攝機之普，則又在其上矣！

    六
    法華經所談佛法，本不限在其七卷文中，乃遍指三藏十二部，一經開顯，皆為妙法而已。如言：為實施權，開權顯實。其所施之權，即在阿含、般若諸部；其所顯之實，亦在華嚴等部。而七卷之文，則握為施開顯之樞紐耳。世之刻舟求劍者，疑法華本經已亡，或謂法華後應更說楞嚴等經以實之者，豈不愚甚矣哉！法華所談顯者，為諸佛自證實智法界，屬自利究竟邊；法華所講明者，為佛自證後所起利他權智作用。故法華稱諸經之王，以其體用周圓，權實融具，能攝華嚴等在中也。

    七
    神通之事，尚易說明。一切眾生皆異熟報體，在自己異熟範圍內，各有其通：如眼能見色，耳能聞聲，在自己範圍內，與天眼、天耳等，但出自己應見應聞之範圍內，則礙而不能通。超現業果得定果時，超有漏果得聖果時，異熟識空證佛果時，則見聞等能超現報範圍之礙，乃至一切無礙，斯名神通。

    出塵和尚問曰：『世言羅漢皆神通無礙，有諸』？

    法師曰：『羅漢所重之通，在漏盡；若前五通，外道皆有，不足為重。但其通隨各人修證境界不同，俱有限量。故就分證神通言，則自二乘外道乃至一切凡夫，各有其一分；就圓滿神通言，除佛以外，餘皆有礙，何況羅漢耶』！

    八
    出塵和尚問曰：『有人見牧牛圖的心比牛，性比牧童，因來問予心在先、抑性在先者，予未及答，請問法師如何』？

    答曰：『此應反問他孰為心、孰為性，彼若不知心性，雖說亦不能解；要他自去尋得心性時再來問。若確知心性何等，則又不必說，彼自能知，正好相喻無言。其實、牧牛圖中能比之牛與童，與所比之心性，皆自無始而有，本無先後之分。不過、未 牧之先，牛是野牛，任意蹂躪苗稼，不得名牧牛；人亦是無業游民，無所事事，不得言牧童。及已牧之後，人與牛發生關係，斯時牛為人所牧，可稱牧牛；人為牧牛者，亦可稱牧童。故古之完全牧牛圖，其前尚有尋牛得牛二段，以必先由尋得牛，後方成牧事』。

    出塵和尚又曰：『禪宗最先以持戒為本，由戒生慧，方得開悟』？

    答曰：『禪宗本意：未破本參者，無修證之可能，比於其人未曾尋牛，或尋而未得時，無論持戒、修定等，皆是盲修瞎煉，不惟無益，反增其障！故禪宗開首，即教人死參話頭，求破本參；未破本參之先，尚不知心是何物，性在何處？不得有修證事。禪宗有三關之說：尋牛者、是由參話頭引出無漏慧；得牛者、是由無漏慧明自本心，見自本性，名為初關。既見性已，乃以無漏慧對治煩惱，即是牧牛之事，亦名悟後之修證，到煩惱伏而不起現行，如牧牛至牛性馴伏，方名重關。然煩惱之伏，猶賴對治功用，必至煩惱淨盡，任運無功用時，方名人牛雙亡，亦名無事道人，斯透末後一關矣』。

    出塵和尚又曰：『古德言先悟後修，或先修後悟者，有諸』？

    法師曰：『禪宗本意：在接引全不懂佛法或全不信佛法的人，以種種方便逼他拚死捨命去參，參到極處，忽然親見本來面目，即於彼時發起無上信心，或一切具足無容再修，雖修亦自知修法，無容再說。惟後世根機漸劣，宗旨亦變，或不得已而教人先持戒、修定，較為穩便，恐其參不能悟，永無修行之分矣。依隨順根機言，禪宗修法，可言三種：一、先悟後修者，即普通參禪者，皆須於悟後更起持戒、看教等修行。二、悟修同時者，此必由夙根成熟，只待此生證果，在未悟時被現業所障，未能顯露，及一時觸悟即一切具足者，古今頗少，如六祖等殆其機也。三、先修後悟者，本非禪宗之正意，不過隨順劣機，使他先持戒、修定等行而熏習之，或亦有開悟之分。故曹洞宗以此等先修後悟者名為外生王子，示不在禪宗內者也』。（大圓記）（見海刊五卷五期）


05與德國樂始爾博士之談話

    與德國樂始爾博士之談話

    德博士樂始爾 Erwin Bousselle 昨日來院，參學佛法，由記者翻譯，與太虛法師晤談約四小時之久。茲略述其談話之概要如下：

    博士先住法國，後遷於德，現充德國 Jerhnical university 大學之教授，自言：『生平好學頗篤，雖先後取得法、哲二博士位，而自以為學猶未足，於是潛心探討東方典籍，及至佛典，乃覺東方文化大有研究之價值，以故鼓棹東來，欲一飽參而深入之。及至日本，更覺佛法不特出萃於東方文化，直是全世界人類之明星，至是傾慕之心彌切。日人遂告以學佛之門徑，謂若欲學佛之密法，即可留居日本，或往西藏；欲學小乘佛法，則可往印度，或往錫蘭；欲求完備精純之大乘佛法，則應往支那。以是之故而來貴院，如不以愚劣見教，則感激無涯矣』！

    太虛法師語之曰：『先生之學識心胸，實堪佩服！但據先生研究哲學之結果，就自心之判斷，承認世界竟究有決定之真理否』？博士曰：『余早已信有決定的真理存在，不然，余何為而來貴院乎？惟佛法中之所謂真理者何？願聞其詳』！師曰：『夫真理之為真理，法爾圓滿，成就真實，而不可破壞，不可增益，周遍恆常，畢竟如是。非名相之所能安立，非妄想之所可緣慮，迷之者長夜沉淪，悟之者自在安樂。雖然、迷之者亦未始失，悟之者亦嘗得。而佛法中之所謂涅槃者，亦非謂於此真理有所得之，乃謂能得究竟明白此真理之智而已。此種明白佛法中之真理，謂之無上菩提，即無上正遍知之謂也。就吾之信仰，則以定認釋迦牟尼為於真理完全照達者。就吾之觀察，則實敢判定世之種種宗教、哲學、科學等，皆於真理未能接觸其真際也。若以之比於佛法，可謂：

    推原其故，蓋以世間諸宗教、科、哲，其觀察囿於一境，局於一隅，是以不免有以部分而概全體之失。虛妄分別，橫計憶度，是以鮮有不流入錯謬者』。博士曰：『誠然！世之宗教，全憑武斷，已無足論。至於各種科、哲等，不特對於宇宙人生觀的解釋，不能使他人滿意，即其首創者、主張者，亦未能自覺十分確定。所以今日從事於科、哲者，對於真理，莫不在摸索之中』！師曰：『以是之故，吾每欲以佛法輸入歐、美各國，俾歐美之科、哲學者，得其趨正之路，盡量而同證此無上真理。今博士來華參學佛法，令吾生大歡喜心，足為歐、美群眾慶幸之至！蓋佛法即可由博士一肩擔到歐、美去。但欲傳布佛法，則應深通教理；欲通大乘教理，則非通達中文不可。蓋以印度大乘佛法，自中國唐代以降，衰落幾至於絕；惟中國賴玄奘等之傳譯，窺基等之闡揚，人才輩出，各宗繼起，是以佛法之精微奧妙，為此土所闡發無餘矣。至於日本之佛教，則全由中國傳去，近千年來，其關於佛法中之典籍論著，皆用漢文，即今日日人之能深究佛法者，莫不精通漢文。其故由於經論之意，深密之旨，實非由中文不能透徹也』。博士曰：『吾早知欲透東方文化，應通漢文，故此次往北京──今日上車──，即將留學漢文於彼耳』。（陳維東記）（見海刊五卷六期）


06為東亞佛教大會答記者問

    為東亞佛教大會答記者問

    各國佛教大會，原由太虛於去歲在世界佛教聯合會發起，議定每年開會一次，首次已於去歲六月在廬山大林寺開過。第二次會地，議決在日本舉行，由日本代表定名為東亞佛教大會。此次赴日之代表，即根據去歲大林寺之議決案。至此行責任，各代表一、祇擔任講演佛教責任，專以交換佛學識驗，及宣傳佛教於世界；凡關於國際政治議論，概不與聞，以示超然之區別。二、凡關於佛教上之提案，須經全體議決，共同提出，個人不得自由發表意見；其提案并限定不得溢出宏揚佛法範圍之外。（見海刊六卷十二期）


07甲子中秋佛學院同人賞月記

    甲子中秋佛學院同人賞月記

    甲子秋，彌月不雨，赤地千里，娑婆世界真火宅也！中秋之夕，本院全體賞月於院中遊行廠處，敷座四周，為口字形，上為香案，下為院長及諸教授席，同學諸子列座兩旁。於時皎月東升，高三由旬，清光揚暉，涼生衣袂，趙州茶熱，煩渴都消，四座怡然。院長乃言於眾曰：『汝等將寓目遊心而以為娛樂耶！試觀其容光照人，泰而不驕，威儀如何？高而臨下，清而容物，襟懷如何？清涼破熱，光明破暗，作用如何？持盈致虛，積日以月，勤勞如何？且天地不仁，萑苻四境，奄奄眾生，誰復顧念？唯茲明月，獨生憐愍，常相照映，其慈悲如何？金錢勢力，階級層層，冷暖之間，眼分青白，唯茲明月大千普照，無偏無私，在霄在壤，同親色澤，其平等如何？顧境之所呈，根之所觸，凡關於月者，頭頭是道，人天無限，於斯盡矣』。院長語畢，四座寂寂，明月當頭，似亦聽受。純於是時，胸中起伏之山月、水月、高月、風月、千里共之月、十分圓之月，種種月相，與青煙白雲以俱淨，但覺法界空明，充滿雄勇之精神，大悲大願之力，亟記之。（朱善純記）（見海刊五卷十期）


08在中央公園談話

    在中央公園談話

    十九日，中央公園開講四十二章經。九時半講畢，余與王驤陸居士隨法師步出公園。途次綠陰滿地，涼風沁人，法師欣然，瀹茗對坐。適有章炯居士來求開示，問曰：『人言宗教之興，多在亂世，然否』？法師曰：『普通宗教，多出亂世，唯佛教則不問世之治亂，皆所必須。所以者何？當治平之世，人民安居樂業，各得其所，自以為此現實世界足以生聚教訓，不須他求，故無宗教之發生。及至世界大亂，生民塗炭，不堪其苦，則思想較高者，為環境所迫，每懷疑此現實世界不足以圖生存，即欲求超出現實之世界以謀安寧，於是乃有各種宗教之出現，世界各宗教之異，其所希求種種不同：如基督求永生，回教求天國，中國道家之求長生不死，印度婆羅門之求生梵天，皆為恐懼此現實世界不可靠，不得已別闢一途以求生活，此宗教所以為亂世之產物。然治平之世，雖無種種競爭慘殺之苦，而老死之苦終不能免。如世人一生勤苦，百端營謀，方將成功，而此身已老，行將就死，趨于破壞，豈非人生之大痛苦！於是求解脫此生死之痛苦者，不得不求之佛教。唯以佛教出世三乘有澈底生死解脫之方便，故知佛教不問世之治亂，皆有必須之價值』。（大圓記）（見海刊七卷八期）


09拜訪太虛法師記

    拜訪太虛法師記

            ──十五年九月在星洲──

    太虛法師是現代佛學的盟主，他的言行為世界欽仰崇拜已久，無待贅述。他此次南來，使海外人士亦得聞法音、沾佛化，誰也跳躍不置的。我雖說對於佛學沒有多大的研究，卻是喜於研究的。對於佛教，五年前已發生了信仰，只因愚癡之故，對於高深玄妙的佛學，難以了解，心中常有許多疑問，以致有時要徘徊觀望，不能勇猛精進的修行下去。近聞法師來星，就喜不自勝，特於九月十二號夜從廖內至星；九月十四日下午，拜訪他於講經會，一以瞻仰法師的豐采，一以聽受法師的偉論。茲將問答的話記述於下：

    問：佛教的究竟目的在於自度度人，離生死大海，登涅槃境界；那末、對於世間法似可不必努力了，法師以為何如？

    答：佛教的究竟目的在自度度人，而世間法亦須努力，努力世間法，是自度度人的一種必經的歷程。惟我們當甄別善惡，惡的切不可行，善的須盡力。

    問：行為上的道德，我們既當這樣；我們對於物質的文明也應努力創造嗎？

    答：物質文明的創造，本是一種修福的行為，自然也應努力。惟我們不可迷戀物質太過，致精神反為物質所驅使。要知道物質為人而設，人非為物質而生。從前有隻老鼠，跳進米桶去吃米，再也跑不出來，後為人拿去殺了。當時有人問：『這到底是老鼠吃米呢？還是米吃老鼠呢』？現在過於迷戀物質的人，正如被米所吃的老鼠一樣。還有一層，我們不可誤用物質，如誤用了它，那就要發生罪惡了。好像現在用槍砲毒物殺人，就是誤用了。物質好像一把刀，我用他來切菜斬柴，他是利益於人的；如果用他來殺人，那就非特無益，而且有害了。所以我不怕物質的發達，是怕人類的道德不好，誤用了物質。

    問：印度太戈爾先生說的也有和法師同意，我們既然要努力於世間法，那末學佛也不一定要出家了。

    答：不一定要出家。

    問：我們作善事就得善報，作惡事就得惡報。惡報受苦，固然是不好的，善報雖可享福，而善報總是有礙解脫的，想成佛的也應避免，那末我們須無為了，怎又要努力世間？又何不出家呢？

    答：言又不然，善報是福，福也是成佛所需要的。從所謂「福慧圓滿」這句話，我們可知道福與慧都是重要的。佛教人作善事，不純是自利的修福起見，還是出發慈悲博愛的心理。一切眾生，苦惱無量，我們救之助之，視為義不容已，是我們應盡的義務。

    問：慈悲博愛原是無上的美德，而菩薩發心成佛，志在報恩，把一切眾生看作父母，用心未嘗不善，於理未免太牽強吧？

    答：也不牽強。在輪迴上說，實有此理；而且我們自已也可看作眾生的父母。

    問：金剛經中的偈語說：「一切有為法，如夢幻泡影，如露亦如電，應作如是觀」；是不是有不看重世間法的意思？

    答：他的意思並非不看重世間法，不過也不是看重世間法，只是一種中和。你看「非法非非法，非相非非相，非有非非有」幾句話，就可知道。無論什麼，我們不可偏執，執為有不可，偏為無亦不可。

    間：智慧是六波羅密裡面最重要的，可否由禪定而生？

    答：可，但不一定。禪定以上五波羅密，雖可助智慧的啟發，終究是修福的。問：那末修慧更當怎樣？

    答：修慧最重要的是聞思行三種，缺一不可。研究經典，訪問通人，是屬於聞；把聞得的於靜坐時反復思維，仔細觀察，就是思；照所問所思的做出來，就是行。

    問：靜坐時的思，就是止觀中的觀法門，常用觀，則心仍非靜的？

    答：止如國家用兵弭亂，是消極的；觀如國家施行政制，是積極的。觀得熟了，好比一國政治大行，太平無事；心理平和安適得很，並非不靜。

    問：佛教戒律很嚴，於殺生尤重，即如最低限度的在家人的五戒，也免不了殺生戒，這大概是指動物的。據近人研究，植物也有神經，感覺和動物一樣，則植物也不可殺麼？

    答：嚴格的殺生戒，實在連植物也不殺的──生活著的植物，如草木果蔬五穀等，都不採折，惟拾其成熟老死的──。不過植物和動物終有區別的，植物被殺，不會發苦痛怨恨以及報復的心理和行為，我們就不成惡報。動物被殺，就有這種心理和行為，我們就有惡業了。所以植物叫做無情物──他不過有點生機罷了──動物叫作有情物。在殺生戒中，植物可以寬些。

    問：現在的世界，據法師看起來是好是壞？

    答：也有好的，也有壞的。物質文明的提高，可以利用厚生，如輪船火車的便利交通，機器的助人工作等等，可算是好的；如道德沒有相當的修養，以致人人互相仇殺，就是壞的了。這全在乎人之自為。大家都能信佛教、行佛道，相愛相助，世界立即可變做全好的。所以我們都應闡揚佛教，推廣佛化。如教育界都願為此盡力，更易普及。最好世界的教育宗旨，能加入佛化。

    談論至此，已過一點多鐘，我即告別。

    法師既為我解釋疑問，啟其愚癡，又惠贈佛乘宗要論、建設人間淨土論、太虛法師佛學一斑、心燈、海潮音五書，并殷殷囑我後可通信質疑，我真感激莫名！講經會幾位先生為我介紹於法師之前，我也很感謝。

    法師的精神矍鑠，態度親摯，學問高深，言詞暢利，果然足以宏揚佛法，感化眾生，我為佛教賀！為世人賀！更頌法師的「功德無量」！十五、九、十四、於星加坡。（龐玄蘊記）（錄星洲叨報）（見海刊七卷十期）


10與胡文虎君談話

    與胡文虎君談話

    胡君曰：『向讀法師之海潮音、佛學一班等著作，中國若能如此做去則好了」！

    法師曰：「此不過東鱗西爪的一點零碎意思，若能得多數有志者，共將佛法昌明出來，實能有益當世。西洋人曾用物質勢力改變了東洋人之生活，我們東洋人當用精神道德去改變西洋人之思想。經此兩方互相之變化，人世乃有和平，國家乃可安甯；然非佛法之精神道德，不足改變西洋人之思想也』。

    胡君曰：『近見法師經商與學佛之演說，名理雋言，尤深佩服。所謂經商不但仗其資本才智，尤須有道德以為之主，而道德又當以佛法為標準是也。近來種種奸商，冒牌混售，欺世害人，唯以不知經商須有道德為本之故，致往往受罪受苦』！言下，若不勝惋嘆者。法師點首。

    胡君又曰：『經商與學佛中，又言所得財利，瞻身家外，當辦社會、國家、世界之公益，更為先得我心。吾於每年所得之收入，恆用十之四以辦公益也』。法師曰：『君製良藥以活人，斥私財而濟世，即為佛法大乘行也。我儕學大乘佛法者，學得貴乎能展轉流通布施於人，使世人同沾利益』。

    胡君曰：『吾深慨金錢之發生世人種種罪惡，此金錢制與佛法有抵觸乎』？法師曰：『金錢亦便利人生之事，但惡人則用之滋惡耳！若能改惡心為善心，由善心人用之以濟人利物，亦無何抵觸』。

    胡君曰：『偽造假藥、私售假藥以殺人騙財，偽造貨幣、私售貨幣以擾市騙財，世人既受其害，而其本人亦鮮不身受刑罰者，吾深憫之！願法師闡明其罪惡，推演以因果報應，使知警惕而生覺悟』！法師曰：『有心哉君也！所謂豪傑胸襟而兼菩薩心腸者也！故不惟不深絕若輩為罪人，而兼欲感化之也。推演其理，容俟他日』。

    胡君末復問以法師對于華僑生活狀況作何感想，法師意以華僑樸實而活潑，須有識力者而整理之。（甯達蘊記）（見海刊七卷十期）


11為福州佛化青年眾說法

    為福州佛化青年眾說法

    有一童子名林啟鍠，代表出席，合掌向師致敬，乞師開示。

    師向大眾言：吾為佛法，於爾青年，懇切望之！懇切望之！汝等果能如佛法切實信解修持乎？能不畏勞苦荷擔之以化導有情乎？能如是者，其有以語我來！

    代表林啟鍠離席合掌恭敬白師言：法師！青年誓願樂意如是，結社目的亦復如是。但少年不學無知，於佛法海無由得入，乞師憐愍，方便開示！

    師言：善哉！善哉！諸青年！汝能發大心，吾當為汝等宣說。汝等諦聽！往昔有菩薩名無盡意，聞佛宣說觀音菩薩自在神通不思議業，解取頸項百寶瓔珞，供養觀音，觀音菩薩愍四眾故，受其瓔珞，分作二分，一分奉佛，一分奉塔，為彼佛塔宣說讚歎。我今復如是（師解花圈掛代表頸），將此花圈還供汝等，當願汝等如是荷負佛法，如是宣說讚歎。

    爾時林啟鍠恭敬作禮，受法復位。

    復次、諸青年！我昔在東京受佛化小學學生大歡迎，計萬餘人，爾時亦有代表童子獻花供養，歡欣鼓舞。因今思昔，人數雖有多寡，而精神氣象固無限量。我於今日，感同當時，當願此後若一年若二年乃至五年十年，我再來時，爾等荷擔佛法化導青年，由全縣而全省而全國乃至全亞洲全世界一切青年，由爾等為出發，盡入佛化，莊嚴蓬勃，勝過東京！諸青年等！我今後復當略示佛法真義：所謂佛法，乃佛教化，既當自覺，還當覺他。教理行果，自覺之基，精參了解，實行修習，苟有所得，即當化人，非定成佛始可覺他。今茲時代，謂我佛教出世之法有麻醉性，令諸青年有退無進，此邪說者，不明大乘，誤解出世，不知出世即是革命，欲真革命，惟有佛法。何以故？世間諸法，無常流轉，循環無已，所以生生滅滅，枉受輪迴，無由解放而得自由。以是出世破此循環，大乘佛化乃真革命。爾時師復解釋革命之義而說偈曰：
          一切壞習慣，　與彼惡勢力，　聯續不斷相，　斷此曰革命。
          惟佛無上覺，　證諸法真性，　慧日破世闇，　革惡種善因，
          利己復利生，　勇猛而精進，　發此大乘法，　斯為真革命！
          如是能修持，　是為菩薩行，　增長不退轉，　圓滿永清淨。
    （寂光記）（見海刊八卷八期）


12南普陀訪太虛上人記

    南普陀訪太虛上人記

    歲丁卯八月既望，余由漳奉令調防東山，二十九日出發，午後坐汽車抵浮宮，上捷安輪船。本擬即日放洋直往東山縣，因輪小夜間不敢出海，於下午五時停泊廈港，候翌日早潮啟〔舟＋定〕。於是忙裏偷閒，改乘小汽船往南普陀恭謁太虛和尚。及行抵南普陀，正交七時半，天色已大黑矣。寺宇宏敞，重建僅二三年，佛像均已裝金；法界莊嚴，令人油然生敬！惜時已向晚，未能到處瞻仰，一豁眼界，微為憾事耳。旋進客堂，有知客號純淨者，出而招待。遂投名刺，告以要見法師。旋入通報，少頃太虛和尚蒞客堂，余下全禮參見。觀其年事，約五十許人，貌甚豐滿，和靄可親。茲將對答之語，記錄於後，以便隨時觀覽，聊當暮鼓晨鐘之一助云：

    師問：客從何來何往？

    余答：此次由漳州率隊往東山縣，今晚輪泊廈港，天曉即行，茲於百忙中特來參見，恭求指示。

    師曰：豈敢！近來軍界中人，甚多信佛，作佛門之護法，殊為難得！

    余答：護法實不敢當！今日此來，專誠叩謁，請求開示修行要訣耳。

    師云：『凡修行人，須知止心之法，知止而後生定。夫人心至動，浮思妄念，俄頃萬端，譬彼獼猴，跳躍無定。然獼猴設偶得所喜之物，尚能坐而不動，因其心有所止而後能定。吾人亦然，能得止心之法，自不難達到生定目的。如做禪功人，必須先止其心於一處──或數息、或觀鼻端、或專心一事皆是──，其亂心始漸減殺；行之純熟，必得禪定之力，由定力而生智慧，由智慧而除煩惱，即可以了生死而證菩提也。又有念佛求生淨土一法，對佛像、對經書、對西方及行住坐臥時均可行之，默念、低聲念、高聲念均可。但念時必須恭敬誠懇，字字分明，行之既久，定能仰賴彌陀世尊所發度世宏願，自蒙感應。由此亂心減殺而生定力，由定力而生智慧，由智慧而除煩惱了生死，往生淨土，即所謂念佛三昧也。古來賢聖得念佛三昧而了生死往生淨土者多矣，法既良善易行，而較之禪功又少流弊。惟要每日有恆不宜間斷，無事時多念佛號，有事時但能誠懇十念，亦無不可。世人作事貴在有恆，修行尤宜注意。起居有時，飲食有節，戒除昏睡，及不間斷功課等，均謂之有恆也。修行人亦貴調適身體，身體不調，即不能用功，妨礙殊甚，故飲食起居，必須有定。凡人每日睡眠時間，均有一定；或貪睡，必定起居無時，其妨礙身體與精神者不鮮，故必戒除多睡。此外每日例課，勿論閒忙必須實行，不可間斷；如是有恆作去，必得生西。須知吾人日常用功，即為臨終之用。人當臨終一命將斷時，所有業緣均隨感而至，生西、墜落，爭此片刻，危險萬狀。此時只看平日如有用功，定賴三聖接引之力，自能不被牽掣而得往生極樂也。由此而觀，平日不可不用功，用功不可不有恆，二者相互而行，做到純熟，自然而然不待勉強，臨終自能鎮定，一心不亂而決其生西。惟修行人不拘禪淨，總要慈悲度世之心，始稱佛心，否則難免墜入小乘耳』。

    余即告以：『余生平夙業太重，力求懺悔，且年事既長，漸覺世俗了無意味，每對所知戚友之死亡，極為傷感。竊思今天死這個，明天死那個，豈不逐漸輪到吾人身上了。故不得不急於己身先行救度，而對於度人一節，恥力量不及，只好留為將來第二步想也』。

    師曰：『如汝所說，求度自己，即為小乘心行。須知佛法以發大慈悲普度眾生為自己，故吾人既要修行，不拘禪淨，均要發慈悲心，本度人為度己之願，始合大乘意義；則與佛感應，更為易易也』。

    余曰：『弟子置身軍界，近於殺伐，擇業不慎，殊為抱憾』！

    師曰：『不然，韋馱菩薩亦現武將身，居士何所見之不廣乎？且軍營中團體最大，若能以我佛慈悲之宏願，灌輸於各個兵士腦中，使人人有慈悲之觀念。由此推廣，由營而團而旅而師，行見人人均知尊佛，人人均具慈心，度己度人，是一非二，要皆本源於大慈大悲普度眾生之一念而得其效果也。夫慈悲體用甚大，不時出家人當然，即在家人亦莫不然。本此二字，出而待人接物，無論何事，均能做到完全美滿，而得其恰好分際。居士其勉乎哉！茲姑就淺見所及，略與居士陳之，幸垂察焉』。

    余聞已，即恭敬合掌致謝，告辭而別。歸後走筆書此，以與世之研究佛學者相切磋焉。（王深記）（見海刊八卷十二期）


13太虛法師在歐洲

    太虛法師在歐洲

    本報──新加坡新國民日報──去年曾刊有佛學專號，這佛學專號，原是佛教哲學家太虛法師在叻時的產物。照此說來，這位佛學家與此報和南洋的僑胞們，都有很親切的關係。

    現在太虛遊歐，先到英、法，刻已來比。本月休戰紀念日晚，記者在比京學院哲學教授齊爾Gille先生處得瞻太虛道貌。是晚、因有比京自由大學印度文學教授和法國巴多大學哲學教授在座，故所談者都是東西方的哲理，巍言高論，微意妙旨，難以盡述！最後說及記者所譯自由哲學（齊爾教授著），與太虛所著自由史觀（上海群眾書局出版）遙相呼應，不謀而合。太虛因欲先讀為快，故約定翌日把晤。

    翌晨、記者持自由哲學譯稿前往訪太虛，他展讀之下，深表同情。因執筆為齊爾先生作跋，內有『齊爾先生的複雜相對的無限宇宙論，即佛學之一切法因緣生義也；其精神力的理性人生觀，即佛學之直指人心見性成佛也；其自由互助的社會觀，建議人類的尊嚴，亦同余自由史觀的結論』之句。

    茲把太虛法師與記者的談話，分誌如下：

    一、國際佛學院　　太虛對記者說：「他這次來歐，志在籌組國際佛學院，在英時已得佛學雜誌主筆Christmas Hnmphreys 君贊同，在法國方面則有東方博物院院長Hock'n先生等四五人願意合作，現在比國的東方學社曾兩次歡迎，其表示同情可知。德國佛學的研究更盛，將來的結果一定不惡」。說至此，法師出示佛學院組織大綱。學院以闡明佛學，實現世界和平，促進人類文明為宗旨。

    二、太虛法師表同情於三民主義　　太虛對記者說：「他曾著自由史觀，現在國內的國民黨，預備著民生史觀，這也是一件恰好的事」。在自由史觀內，太虛對於孫中山先生的三民主義，也有極表同情的批評，並以三民主義運勸為近代自由運動之一。

    三、社會學家太虛　　太虛對記者說：「照他看來，社會生命是由三種要素造成：第一、是經濟，第二、是政治，第三、是教育。社會的生存賴經濟，社會的紀律賴政治，社會的進步賴教育。但是我們所說的經濟是自由史觀的社會經濟，我們所說的政治是自由史觀的國際政治，我們所說的教育是自由史觀的世界教育。要達到這些目的，須要打倒唯神的強權帝國主義，唯我的自利帝國主義，和唯物的共產帝國主義。

    四、自由哲學家的太虛　　太虛說：「芸芸萬有，皆有活動之表現，這個活動就是萬物的自由本性。但自由的本性雖同，自由的程度卻不同。無生物的活動全出被動，自由性當然極低；含生之草木自由性亦不高；惟含有心知的動物，乃有自由的活動力；由動物而至人類，自由性益加增高，但仍未盡除肉體上與環境上──自然環境與社會環境──之桎梏。人類的解放以自覺為起點，由自覺而自動，由自動而自治，由自治而自由。這自由的境地，就是人們由物理的認識，人倫的了解，以達于普遍理性的境地。達到了這個境地的人，就覺得清明在躬，從容中道，無物我，證真如。

    五、自然革命家的太虛　　太虛說：「要做自然革命，當從心理的修養入手；心理力發達以後，就能影響到生理，由生理更影響到物質。

    六、關于佛教者　　記者問注重改革──根據太虛的自由史觀──是否佛家本來的精神？太虛說：「這是大乘的精神」。記者說：「一般佛徒有『前世作業』之說，這就是承認今世的命定；佛教既承認命定，安得再高談自由」？太虛說：「前世的事能影響今世，是佛家所承認的；但今日之事能影響到明日，也是佛家所承認的。這樣說，人生就有改善的可能，絕對的命定說就打破了」。記者問吃素的根本理由，太虛說：「培養慈悲心」。記者說：「其奈生存競爭何」？太虛說：「現在的殺生是故意的，故意蓄養，故意殺戮，並非生存競爭」。記者問：「佛徒遇到猛獸，不自衛而任憑吞吃之說，確否」？太虛說：「在常人理應自衛，但程度極高的佛徒無我，以宇宙全體為我，不妨以彼吞吃而施感化」。記者問佛家對于兩性問題的態度，太虛說：「佛教中並不絕對禁制婚配，西藏與錫蘭完全是佛教社會，但是人種一樣繼續；不過真正高超的人，是能脫離婚配的。並且照佛學上說：世界能進化到無需兩性的地步，繁殖由于化生，由于精神與物質的集現，又何用兩性為」？記者問佛教和科學的關係，太虛說：「佛教很有科學精神，在佛學中有依法不依人、依義不依語、依精義不依淺義、依智慧不依常識等說。耶教能和科學衝突，佛教反足與科學互相證明，例如科學中的相對無限的宇宙觀，正合佛家思想。所不同的，科學的真理只是部分的，佛教中的真理是要由信行證到圓滿的」。

    結論　　太虛法師的──亦即佛陀的──宇宙觀、自由史觀等，都是很深沉、很優美的思想，不違背現代的科學與哲學的精神。他的社會觀──世界教育、國際政治、社會經濟──，尤為現代全人類解放的福音。胸襟的廣大，識見的高超，真不愧為偉大的佛陀學者！但記者對于太虛的學說，終有懷疑處：

    第一點，是前世與今世的因果關係。太虛雖說這個關係是相對的，但是他總歸承認有前世，有今世。前世與今世的因果關係，這一層似乎不脫神祕色彩。太虛並且還說：『社會的過去與社會的現在有關係，前世與今世的關係亦猶是』。記者以為這種『喻』的論理，還是從無羈的理性 Raison-Nante 產生的空中樓閣。

    第二點、太虛以為將來能產生一個化生的世界，生殖無復需于兩性，這一層似乎還是空想；既是空想，就不當信仰。

    第三點、太虛說在佛學中無精神與物質的對待，但是為什麼又承認肉體是人生的桎梏呢？

    第四點、太虛似乎還承認佛學是宗教，因為他還著重信仰。既是宗教與信仰，那麼我們對於佛學，就只當服從，不當批評，這層似乎與佛陀的科學精神矛盾！

    太虛法師在他的傑作自由史觀內，頗有社會革命的精神，希望太虛將來能反轉來做佛教本身革命的工作，打破佛學的宗教形式，滌除污陷佛學的一切迷信，取消一般寄生而濫竽的佛徒，以佛學作為一種哲學研究！最近、南京政府廢止孔教而保存孔學之舉，記者甚希望同情於三民主義的太虛法師，出來做廢止佛教保存佛學的發起人！（鑑民記）（見海刊十卷四期）


14與羅素先生之談話

    與羅素先生之談話

    民國十七年十月二十四日，太虛大師偕馬古烈博士及予，自巴黎至倫敦。越二日，訪中國駐英公使館陳秩三代辦，當以蔡孓民先生介紹太虛大師與羅素先生之一函，託為轉致。回電約太虛大師至其隱居之山中午餐，謂除星期五（十一月初二）以外，皆可函訂時間前往。但太虛大師以蔬食及須予同往之故，令電復准于星期日午餐前往訪。是晨、天色晴麗，一路之鄉景極佳。既抵「彼特士菲爾德」車站，已派其汽車來接，沿途十餘里，風物幽蒨，心至舒暢！抵門前，由羅素先生迎登高樓之畫室，四望山景蕩漾，遙接滄海，洵哲人修養之地也！太虛大師與之談二小時，由予以法語翻譯，意極愜洽，臨別時分贈相片及其哲學名著。謂今日得與太虛大師相晤談，深致謝蔡先生之介紹。予在英未遑記錄，然因太虛大師與羅素先生所談，關於佛法世法者非細。茲至比京，小有休暇，乃追憶當日之經過，並錄其談話如下：

    師曰：吾為研究佛陀所說大小乘法之理論者，然對於華譯之各種科學、哲學書，亦歡喜研究，故於先生之學說，亦頗曾涉覽。關於散見先生所論及之社會學心理學等，既佩卓見，尤喜先生之卓見，迥不猶人，不愧為現代哲學界之泰斗，故今日深幸得與先生一談！

    羅曰：吾亦思研究佛學，但恨未能耳。不知吾之哲學，與佛學有相同之點否？太曰：先生之哲學，頗多與佛學同點。先生「只認有許多散而相關之特體，而不設有一個由此許多特體構成之全體，或包容一切之整個宇宙；又只認有許多真理，而不設立有一條籠罩一切之絕對真理」。此與佛學只說有許多彼此相應生滅相續之法，而不認有由此許多法所構成之「常一我」，或任何之整個全體；而說有一一法之真相，而不別立一法為籠罩一切之真理，以之而破除各家所執之我之法，其同點一。先生雖說「此一人之所見之世界，與別一人所見之世界，其中必無共同之地位，因為地位本只能由在其中或在其旁之事物組合而成」，然許一「不同之世界間，雖有種種之不同，然各個世界則完全恰如其被覺知之樣子而存在，就初令不為人所覺知，亦可恰如現在所見之樣子」。此近於佛學所云：「法界諸法，法住法位，有無覺者，性相常住」，其同點二。先生主張「只由許多之特體，排比成某結集，即成為能知之心，而屬此結集之諸特體，個個均同時兼為另一結集之一分子，因其為另一結集之一分子，遂又成為心所知之物」，此與佛說若心法若色法等諸法，皆是因緣所生法，其同點三。略言三例，餘可推矣。

    羅曰：此所語者，與吾完全同意。

    太曰：然尚有須研究者，先生既祇認有「如飛而遊之感覺，與感覺今有」，而又創說有「中立特體」，此之中立特體，其即感覺或感覺今有耶？抑為感覺與感覺今有之下，更根本之另一法耶？若為另一法，則有違「只認有感覺與感覺今有」之主張，若即感覺與感覺今有，則何須更說此中立特體為？

    羅曰：此問題，吾尚在思考中，猶難更為決定。

    太曰：更有問曰：先生所謂之中立特體，為各各獨立存在之非因緣所生法耶？抑與若心若物等同為因緣所生法耶？

    羅曰：此中立特體，是否亦為因緣所生法，乃如旅行到荒漠中，尚未能決定其方向一般。

    太曰：若中立特體為各各獨立存在之非因緣所生法，則近於佛學中小乘一切有部之實有法；若亦為因緣所生法，則近於大乘緣生性空之法。此有小乘之阿毘達磨毘婆沙論，及大乘之中觀論等主張其說，似足以供給先生之解決前二問題之參考，先生亦曾一研究之否？

    羅曰：吾於佛學書，只看過幾冊英文譯本，所舉二論，恐唯中國文所有，惜不能研究之。吾昔年遊歷中國，知中國為今後世界中極有希望之一國。大師新從中國來，中國之政治情形，可言其大略乎？

    太曰：據吾離開中國時所知者以言，則中國已統一於國民黨政府；內部能融合一致而不分裂，則中國從此走上安內抗外之政治軌道。

    羅曰：然則國民黨內部，果能不再分裂乎？

    太曰：據吾所知，則國民黨領袖蔣介石等，頗能調融黨內各人之意見，努力以求歸一致，故或能組成賢明有力之國民政府，以致中國於治理。然據先生觀察，中國人今日所應作者，究為何事乎？

    羅曰：中國民族之文化，其見之於政治上、社會上者，誠有許多特長之處，但今日之中國，猶在帝國主義者日本等侵略壓迫之下，故一方面雖不可忘卻其特長，一方面則當造成抵抗帝國主義者之實力，先使中國能自立於世界各國之平等地位。

    太曰：所言良是，中國多數人現亦正努力於此；但除此之外，先生亦有將中國原有之文化，發揚出來，使歐美人士共同了解之需要否？吾此次遊歷，即注意於宣傳中國文化，及為亞南、亞東各民族文化總線索之佛學，且欲聯合各國各派之研究佛學、信行佛法者，發起一世界佛學苑，而使佛法得成為世界之文化。上海之友人程演生等，近籌備一亞細亞大學，擬將亞洲各民族文化，用科學方法，分別研究，以備歐、美學生之前往留學，亦曾邀吾為籌備委員之一。先生對於此種辦法，亦表同意否？

    羅曰：大師至歐洲宣傳佛學，極為贊同，並祝世界佛學苑之早日成功！吾此處為一小學校，所收學生，自六歲令學至十八歲。本年嘗為學生極詳細注意以講解佛陀歷史，以免其完全成為基督教化，此亦為吾注重東方文化中佛陀學之一種工作。惜吾所取之材料，皆出於鍚蘭小乘派之所說，恐對於佛之歷史，有許多不完備之處耳。

    太曰：此學校中，施此種之教育，將來必能造成先生理想中之人才，敬為預祝！並謝先生對於中國文化及佛學之好感！

    太虛法師與羅素先生談話既畢，記者乃參問曰：吾輩今至歐留學，以學何種學科為合宜？羅素先生曰：「當多學理科、實科之各科學，如哲學、文學，中國自有其極優長者，似無須學」。一七、一一、九、陳濟博記於白洛賽爾大學（見海刊十卷二期）


15與德人談話鱗爪

    與德人談話鱗爪

    一、德國駐華公使卜爾熙，昔為駐日大使參贊，曾唔談。在福郎福特大學講演，卜公使來聽講畢，敘舊。數日後，約於中國學院攝影紀念，並以自備汽車，邀遊萊因河諸勝。卜既通華語，車中遂作長談，偶論時事，謂「日本之屢迫中國，等於法之壓迫德。大抵小國一時占優勢，恆惴惴然恐大國之復興，無以自存，遂欲箝制之而使不能再起，但亦徒見心勞日拙而已」。太處曰：「個人與他人，國家與他國，恆存一我不滅亡他、他必滅亡我之念，以之互向拚死中求活。此現代從宇宙觀以至人生觀之大錯誤，而為各階級各民族戰禍之源。循此而不易其道，則世界和平與人類安樂終無望。使占優勢者了知佛法，從萬有以至人群，皆以因緣和合而成，生滅無常，相續不斷，無可強據以為我者，亦無可強割以為非我者，惟利他乃成自他兩利，若害他則必自他兩害，儘堪互助以共存，豈必相斫乃為快！如不明事理，妄逞貪、瞋，人固怨苦，已亦勞困」。卜首肯。

    二、柏林遠東協會會長叩爾納貴族耶納倭伊鏗夫人，耆年碩德，頗致概於近代之歐化，以慕中國古文化之熱忱，招待傾談。詢及中國現時變遷之情勢，均謂中國今不可急於模仿歐洲，毀亡中國固有之美德，變成日本一般國家。其言亦可思繹。

    三、開在林伯爵，為德國著名之東方學者，承柬邀，訪之於達姍斯達之住宅，暢論佛學，頗有心得。表示當注重個人之精研實證，願與為互相切磋之學友，但不欲與一般人為集會之舉。長身美髯，有超然出群之概。而柏林之維德海伯爵，則致書趨訪，靄然欲為援助世界佛學會之組織，別饒有和愛之意。

    四、德外交部東方司密歇爾遯課長，曩者亦嘗於東京大使館相識，尤善華語。由東方司司長脫老乎脫孟；囑招待太虛赴外交部晤談。密課長譯脫司長語云：「前次歐戰，非必不可避免者，而終至不能避免，亦由歐洲各國當局者，於道德之修養猶有欠缺之所致。聞佛法最注重於道德修養，故今極歡迎來傳佛法」。太虛曰：「歐洲以前，本亦有宗教信仰以為道德涵養，但因近代科學知識之進步，歐洲以前所信之神教，在科學理智上已難成立其信仰，故應有從科學理智，而上達於最高最圓滿之佛法，以為現代歐洲之新信仰，促進於道德之修養。今聞司長所言，既懍前車，尤惕來軫！若及今能建樹此新信仰以養成真道德，則未來之人世和樂，庶其可保」！脫表示極願贊助世界佛學苑之進行。

    五、德國之佛學研習者，以泥牙羅滑嘎拉比丘及達而梗博士為先進，二人皆鍚蘭巴利文三藏學者，在錫蘭研究修習多年。泥嘗建一佛院於瑞士，達亦建一佛院於柏林，并勤著述翻譯。敏興有一雪洛斯書店，出版多種佛書，皆出其手。然今泥返錫蘭，瑞士佛院已圯。達於去年棄世，其佛院現由一學生守持，亦勢將寥落。除此二人外，柏林之斯泰恩凱，為達而梗之友，專習禪定。近與數十同志，組一學社，注重實行，每月出通訊一冊。而研譯中國學，以柏林大學教授勿朗凱，及福朗福特大學教授衛禮賢、萊勃齊大學教授海里士為首，然從中國文研究佛學，則以民族博物館及東方學校萊辛教授為尤善，以昔在中國，曾從梅光羲研佛學也。萊勃齊大學魏勒教授精藏文，并從梵文、華文研大乘佛學。敏興司法廳長葛立姍，及潑勒司老之龍伯博士，亦精巴利文三藏。海台堡大學華來珊教授，應索爾夫博士之呼聲而提倡大乘佛學，日僧友松圓諦佐之。此諸人皆經晤談，或數通函問者。人才濟濟，惜未能聯合一處而互共研究之耳。

    六、萊勃齊大學杜里舒教授，及愛吉士教授，皆曾到中國，對於佛法亦有深切之了解。謂在今科學知識發達後之世界，唯佛法可為人類唯一之宗教，其他各教已皆將淘汰。太虛謂唯佛法可為現代科學發達後歐洲人之合理信仰，亦唯現代歐洲最進步之科學，乃能發揮證明佛法為真理。二君極為首肯。

    七、德國教育部伯克總長告施德惟博士，約太虛赴部相見。二十二日，遂偕萊辛教授往訪之，暢談一時餘。告以德國可設一佛學院，問及內容之組織當如何？乃口述，由萊辛教授譯為德文付與之。謂當加研究以圖施設！（見海刊十卷二期）


16謁太虛上人記

    謁太虛上人記

            ──十九年十月在重慶佛學社──

    太虛上人願力宏偉，著作等身，錫杖西來，四眾歡忭。余夙依佛陀，信仰最堅，冀乞智光用袪狂悲。乃以簡牘致上人，約期會晤。十月十三日之夕前往訪謁，至佛學社登樓，有斗室二，即上人居也。上人貌豐膄，氣象恬靜，談話殊誠摯。寒暄語畢，余致詞云：「上人此次來川，重蒞渝州，適下走亦客居戎幕，彼此相值，因緣殊勝，故前來晤談，冀獲沾溉」！上人謙遜，笑容可掬，答云：「前在成都晤濮冠雲君，曾言及足下，介紹聚談。今茲得會，實深欣慰」！

    余即云：「曩讀大師整理僧伽之論，實契下懷。佛法之壞，恆在內而不在外，沙門不良，終屬大憂。經云：佛在世時，魔欲壞法而不能。魔乃聲言：將入佛門為僧徒以壞佛法，以獅子蟲自喻，佛乃興悲。故可證僧伽對於佛教消長盛衰，關係至切。三寶並稱，寧可忽視！而晚近沙門不良，其內因又坐制度不善，改進之道，舍改設善制，重立新基，殆無二途。甚盼大師計劃早日成功，佛法之幸，眾生之福」！大師云：「整理僧伽之微旨，厥在集中力量，求學弘教。現在交通便利，萬國庭戶，學術進步，日新月異，而團體作用尤為處最近世紀所不可一日或忽者。吾教中人如長此散漫，力量愈減，前途可怖！又佛學淵深，未易驟解，苟不求學，胡以導人？個人認為僧伽制度不及時改善，豈但大法陵夷，吾教將來或有消沉覆亡之憂。所可嘆者，中國人不講群育，由來已久。宗教團體尤為脆弱，空有其名，焉能濟事？加以習慣既久，已成天性，糾而正之，良非易易。人人均求極端自由，不願拘束，故吾說倡導日久，生效卒鮮。然苟能持之以恆，自信終必成功。目前尚在宣傳時代，今後青年僧伽自能漸漸接受，依次實行」。

    問云：「側聞成都方面學佛人士喜研究唯識，重慶方面人士喜傾向淨土，究竟何宗較宜初學？入手之初，應以何道為捷徑，不致徘徊歧路，遷延時日，或行曲徑，事倍功半」？答云：「佛教宗派雖多，其歸則一。至於應習何派，完全應以個人性情環境為準。質言之，苟個人治佛法，而對何派發生興趣，感覺需要，即可專治何派，不必拘定一途。亦不能認定何派較優，何派較劣也」。余云：「楞嚴經云：歸元無二路，方便有多門，殆即大師所言之意耶」？

    又問云：「常聞日本密宗盛行，甲于它派，近來邦人講東密者亦漸多。大師曾滯日本，所知必較詳晰，望有以告，俾得明瞭扶桑三島佛教之真實傾向」！答云：「此均傳聞之誤。其實日本佛教，惟淨土真宗最盛，信徒如林；其次為禪宗，後乃為密宗。以全國信徒統計，淨土一宗占全數之半。所謂淨土真宗者，其意以彼土所傳乃為真者，故以名之耳。禪宗之入日本，遠在有宋；厥後在朱明之季，王學東渡，亦極流行。對于日本思想界之蛻變，生不少之影響也。吾國人之至東土者，十有八九均學密宗。蓋以淨土禪宗中邦自有，惟密宗早亡，故有取于東鄰。從實際言，中人學東密者最多則信有之，謂日本人信仰密宗者多，則非也」。余云：「時彥言日本精神文明，有取于陽明、舜水諸哲，就師實地攷察，禪宗先入，因知心學在日本早有根基，宜乎王學之易昌明。強國之道，有本有末，豈僅在堅甲利兵哉」！

    又問云：「日本除佛教外，尚有何教為其所最信仰」？答曰：「神道教即為日人所最信仰。青鳥、大連各地及日本國內之神社，均其表現也。日本立國史料，有如說部，本多神話。萬世一系之天皇，即為其一般神話之根據。謂其第一天皇，即天所生，誕降扶桑，循是以後，相傳弗替。所謂神道教者，即供奉最初神聖不可思議自天而降之皇帝，乞其默佑嗣裔，永奠社稷。吾國古訓云：天之所興，誰能廢之！日本以神道詔示國人，俾對皇室發生最高信仰，殆即此義耳。然近年以來，因學術進步，信神道教者日少，遂以歸依佛陀者為多」。問曰：「宇宙現象錯綜繁複，故言事理亦有多端。吾人評事論學，至少亦應觀察到異同兩方面、比較研究，乃克　真。晚近學者大病，在于誤認「附會」為「溝通」，于是有并儒、釋、道三家而統一之者矣。其流弊所及，乃有唐煥章輩之妖言瀰漫各地，幾釀大亂。年來吾邦下等宗教特別昌盛，稽其內容，總不外「混合揉雜」四字。愚意孔丘、釋迦、老聃，其立言垂教，欲治眾生之病，固同一志願。其療病方法，則異其手腕。譬之醫生立方，或主溫，或主熱，或主涼，其欲奏效已疾固無二心，而手腕之用卻各有見地，萬不能混同享用。今乃妄欲冶三者于一鑪，何殊使病人服溫熱涼三劑混合藥液，其不殆也鮮矣！傳曰：天下無道，則言有枝葉。枝葉者，狀其細碎無謂，非根本之論，摭取它人一二言而牽強附會之者也。此風既成，學術焉得不晦！故講佛學者，宜先去此習，勿割裂內典，勿附會它教，則酵乎醇矣」！答云：「尊論極是！在滬聞之章太炎氏云：孔丘、李聃、釋迦，均非常人。即如孔、李二氏，其教人也誠有一定限度，而其本身學問究竟如何，實為深淵莫測。佛陀包含尤闊，更不待論。吾儕對三氏之批評，只能就其教人方面立論，于其究竟終不易窺，優劣之評所不敢下，異同之說亦正須細心領悟耳。此殆太炎近頃有悟之言歟」！

    語及回教，余據天方典禮，與師討究良久。深覺：「其教雖不及佛之深厚，儒之中正，而所以範圍人心集中人力者，亦自有其不朽之精神在。至言武功，尤燦然矣！曩著回教述略，載于蓉報，評之尤詳。在今日而研究宗教，對于比較一項，不可不知；混同固非，比較則是非益明，深淺愈晰，其為益殊偉也」。答云：「回教教理，吾亦嘗加研究。世界各宗教之長處，舉不外智、仁、勇三字。道得其智，儒得其仁，回得其勇，佛則兼三者而有之者也」。

    問曰：「印度佛之母國，不卜近狀何似？大師在歐洲諸邦說法，亦曾得逢身毒法侶否」？答曰：「印度佛教衰亡久矣！自阿育王至戒日王而後，漸即頹敗，重以回教武力侵略于外，婆羅門教猖獗于內，雜派并起，四方風雨，于此環境之下，聖蹟且渺不可尋，更何論乎法侶！其後斯密宗之學則盡傳入西藏，本土亦無復存者。在歐土所遇者，僅有錫蘭僧徒，歐人亦多信仰之。外此，則美洲頗有日本僧伽而已」。

    問曰：「側聞東僧重說輕行，戒律多弛，傳言誣耶？抑有其事」？答曰：「既為沙門，烏能廢戒？特日本淨土真宗寺院中，本非出家僧徒，類似吾國居士佛團。晝則入寺工作，夜則返家安息，實俗而非僧也。外人乍觀，莫名其妙，遂以為東僧不守戒行，斯乃由于誤認在院居士為僧也。然近來日本各宗寺院僧制皆淨土真宗化，殆已無復出家僧眾也」。

    問曰：「佛法甚深微妙，超越時空，然因其能大能小，可寬可狹，故為應付環境保障大法計，亦常在時空之下求一適應良方，冀求有效。例如有宋時代，因爾時儒家多講性理，佛門乃談禪宗以抵之。結果，宋人學術卒被淘冶，稽其語錄，多本內典，大法獲申，功效較然。宋人雖詈佛，實難掩其依佛之跡也。今者西學東漸，科學昌明，佛門之徒遂倡唯識，分析精細以闢浮詞，流風所被，法雨同沾，乃有酷嗜科學亦來依佛門者，其收效蓋可睹矣。然個人私意，終認佛教、科學實為二物，必欲混同，蒙竊不取。因二者根本精神互有不同，科學扼于時空，變動頗大，後之進步恆超于前。佛法宏闊，不拘時空，弗可思議，豈容妄測！古德先哲言多不朽，後進雖智，不得非古。即以唯識而論，其中所謂聖言量者，即非眾生所能妄議。蓋以吾儕無論如何聰明，如何了解，最後析疑之權，實當依于佛訓。古德先哲教不可違，萬不能如科學家，後人苟有所見，不妨取代前哲也。嘗譬佛法為一張巨額支票，苟得其用，享其益，可以無窮不盡。有如恆河沙數，非是算數所能知之。苟不得其用，未享其益，則直是一張不兌現之紙幣而已。科學則不然，亦似一張支票，然其額雖大終有限度，絕不能比于佛法之深廣。有人如問學佛之益，究有若干，可稱量否？吾必答之曰：否也，不可量。設又問曰：其效何日實現，何時結果？吾又必答曰：不敢知，弗可測。因科學、宗教原自殊科──尤以佛教為顯──，互相為用，尚可收益，混合同化，恐無是處」。師稱是。即云：「佛法大小寬狹無所不宜，見仁見智，是在眾生。其實佛自有獨立偉大之精神在，無論如何解釋，如何附會，舉不足以蔽其真相」。

    語至此，已將初更，乃興辭作別，且訂後約。師送出時，加獎飾曰：「足下讀書析理，甚為通達，至佩至佩」！余遜謝而退。越六日，追憶而詳記之。惟師作浙語，恐有誤聽。又以東下倉卒，未及面訂，不無遺憾耳。竊願世人之沉溺物慾，懷疑佛法者，讀吾文後，當知人世無常，生命如漚，風燭不停，水泡易滅，百年一瞬，宜早為計！衣冠游戲，生死事大，只此一途，別無二門，奈之何弗思！如之何弗信！庚午冬首舒君實作于江州。（見海刊十二卷六期）


17太虛大師之一席談

    太虛大師之一席談

            ──二十四年四月在上海──

    南京中國佛學會會長太虛大師，日前（四月二十日）自奉化雪竇山抵滬，駐鍚東有恆路雪竇分院。本報記者聞訊，即往拜謁，當蒙接見，歷談二小時餘，始興辭而出。茲將談話經過，補誌於後：

    問：大師此次來滬以何因緣？

    答：余此次來滬，有兩種主要因緣：一、有一德籍夫婦者，學佛有年，彼倆留學緬甸已有半年，學習原始佛教，彼等久擬來華訪余，蓋彼等頗欲在我國剃髮為僧，學修大乘佛教。旬日前，接到彼等來函，云將於最近期間來滬，故我此次來滬，乃為招待彼等。二、錫蘭僧納囉達大師來滬後，即託佛教淨業社轉函雪竇，要我約一會晤地點。因彼過二三星期後即須離滬，余以其甬、滬往返，殊多不便，且山上氣候寒冷，尤不適彼熱帶人之生活，故余決心來滬一晤。

    問：大師與納囉達大師會晤，其談話之內容，可得聞乎？

    答：余既於昨日來滬，事先即通知淨業社鄭銘榕居士，約於今早八時會晤。屆時納囉達大師偕鄭銘榕居士果來雪竇訪余，接見後，由鄭居士翻譯，聚談頗歡。前年留學錫蘭已故之黃茂林君，即從大師在錫蘭學巴利文佛教。爾時、黃君即與其師談起我，并墾其師來華創辦巴利文學院，今不幸黃君已歸道山，悵悼殊深！然大師此次來華，仍抱有來華創辦巴利文學院之偉大希望，余甚感激，并欽佩其嘉惠吾華佛教之忱。因謂之曰：余在南京，組織一世界佛學苑，苑中即有一錫緬之巴利文系，今擬於總苑中，先設立一部份，俾資倡導。然佛法不僅注意其學理之研究，一方面尤須著重在依止大師而建立一出家僧眾對於律儀生活的僧團，以為吾國住持僧寶倡。大師極以余言為然，故余即擬於南京籌備建築一部份房屋，請大師住持，并請其再聘一位錫蘭助手，招集十餘人為一僧團，一方研究教理，一方修學律儀。彼既有此本願，余亦有此請求，五六月後，此律儀生活之僧團，當可實現於南京也。惟余對於納囉達大師住華事先所應顧慮者，即氣候能否生活之問題是也。蓋彼生於氣候酷熱之錫蘭，終年僅袈裟一襲已足，而在吾國過冬，最少亦須加著棉袍，故彼已有函致其師，討論可否因地制宜。彼一月後即擬赴日本游歷，在我籌建房屋之五六月期間，當可得到相當辦法也。又謂彼方最重戒律，終日必著袈裟，如沙彌十戒中之手不觸金錢等戒，奉行惟謹，在吾國固多大乘根性，其慈悲般若方便，亦殊值彼邦人士探討研究；然一考究比丘律儀之行持，則視彼邦遜色多矣。佛制比丘戒，須五人和合方得行儀圓滿，今吾國比丘，個人精嚴戒律的，尚不乏其人，而能集團行持比丘戒之生活者，實屬罕觀。故余於此舉，在為中國僧眾謀設律儀之基礎，即吾曩者所揭櫫之『律儀院』之本意也。納囉達大師對余主張，甚表同情，彼以為僧眾之所以受人禮拜恭敬供養者，因僧眾能如法持戒故。

    問：大師對於中國佛教會修正章程草案，有何意見？

    答：聞中國佛教會此次修正章程之前，曾接到南京中央黨部民眾運動指導委員會數次之訓令，指示應行修改之點，以此中佛會乃召集執監理事會議討論商榷。大概其修改之點，即根據中央民運指導委員會所訓示應行修改之點而修改之也。今中佛會已將改正之章案寄來雪竇，徵求意見，余以此次中佛會修正章程草案，覺較前大有進步，殊堪嘉佩！然吾人弘法護教，倘能躬行實踐，即章程形式欠缺一點，亦無甚關係。今後所最重要者，尤在以真誠純善的力量，依照修正章程，按步就班，切實履行，庶幾佛教前途，日臻光明！統觀今日中國之佛教徒，約可分為兩大類，其一為有實力者，其一為有學力者。前一又可分為二類：一為諸山長老，一為護法居士，此二類較為有實力者。所謂實力者，大部指經濟實力而言。後一亦約分二類：一為最近十餘年來曾受有相當之僧教育者，一為對於佛教義素有研究者。而此兩大類佛教徒，因各各趣點不同，遂不免有畛域之分。余希望今後之佛教會，應先謀兩者之合作，互相諒解，互相聯絡，以符於僧是和合眾之至意。至於有實力之諸山長老、護法居士，固應盡量容納後者之意見而加以採擇，使其學有所用，材有所需，而後者尤宜降伏其心，歛抑其氣，切忌貢高我慢，目空一切。今日中國之佛教，百廢待舉，非群策群力，和衷共濟，不足以挽頹波而救危亡，此余區區貢獻於佛界同仁之一點意見。

    問：大師何時離滬，蒞京講經之期約在何時？

    答：余擬在滬作一星期之勾留，如德人能於最近期內來此便好，否則余即遄返奉化，京中講經之約，當在一月後。（錄佛教日報）（見正信六卷六七期合刊）


18竹陰閒話

    竹陰閒話

    竹陰閒坐，客以「佛學半月刊答太虛法師閱儒佛會勘隨筆」指示，略閱一過，不禁哈哈曰：將謂如空合空，原來無事生事！

    客曰：答文一、七兩條，不出隨筆「諸自封於孔、於老、於耶等者，將謂未悟禪宗，亦得有是自在」的反面語意，不能一笑相喻，未免畫蛇添足？
    曰：雖然猶未也。

    客曰：於孔子「耳順」、「從心所欲不逾矩」二語，未能起孔子面詢其義，原難強解。答文四雖廣引經文，仍不如隨筆貼切。又察隨筆不過以會勘有「登圓教七信位時也」、「登圓教初住以上矣」等語，是用天台圓教位來判，故亦用天台圓教位為格量之曰：「用天台圓教位說，圓通意生初住應得，豈待後位？初住亦已成佛，故初住以上已無可示」。答文四、五忽引華嚴圓融行布為解，此類老官司，且讓天台、華嚴去打；然圓融行布，亦寧出隨筆「性源不二，心契或殊，等覺妙覺，亦不無淺深之異」語意。
    曰：有是哉！客之善為推解也。

    客曰：隨筆辨性戒遮戒，祇辨所用對舉之名，使不相混耳。答文三謂「改稱理戒事戒，未嘗不可」，直下承當，猶較些子。張羅了許多佛經祖語，亦祇有自性戒或本性戒與制戒的對舉。又性戒事戒的對舉，可供改稱，如不改稱，仍無救於強用性戒遮戒之名義混淆。
    曰：雖然，其用心之勤亦可嘉也！

    客曰：答文六引許多古語，要想逃出隨筆「猶謂不用意識恰是被意識用」的難關，教眼覷來，都是未知八識中之「意識」名義分齊，故古今人不少作這般言語。
    曰：彼為要合宗門意，自說其宗門的意識耳。

    客曰：答文中舉法眼問永明潛等公案，於意云何？
    曰：餿飯陳羹，賣弄幹嗎？三十年前老僧也樂搬演來。

    客曰：隨筆推老佛、回佛、蟲佛等為問，不過用他的拳撞他的口而已，答文中二執為名相，別提本分；且答文一、八中亦屢提本分，又如何？
    曰：老僧祇是老僧，從來無本不本，無分不分；然留這「本分」名相，讓兒孫輩提提亦得。

    客曰：隨筆稱會勘應機妙品，奈世上各各只要洽鄙意，儘多帽不合頭何？
    曰：逆風把柁勞餘子，順水推舟樂老僧。

    客曰：不能如空合空，卻要無事生事，是否嗔、慢、癡、見心在中作怪？
    曰：如人飲水，冷暖自知。

    客曰：人握隋珠，家藏趙璧，各非其非，各是其是，還能辨得是非端的否？
    曰：莫把是非來辨我，浮生穿鑿不相干。

    客曰：世人好用筆舌來爭佛法，究竟得明佛法否？
    曰：休休休！歇歇歇！烏龜休想爬上璧！又曰：啼到血流無用處，不如緘口過殘春。

    客曰：遇著個不唧嘍漢，向你強聒不已、舞文不休時如何？
    曰：待他舌敝唇焦墨枯筆禿後，且教他吃茶養息去！

    客曰：哈哈！吃茶養息去！（守志記）（見正信六卷十五六期合刊）


19為中佛會事答記者問

    為中佛會事答記者問

            ──二十四年七月在嘉興──

    太虛大師，此次在嘉興講經三日，經過各情迭誌本報。昨圓滿日，乞授三皈者三十七人，適合三十七道品之數。記者聞大師將行，乃特走訪，詢其是否將出席此次中國佛教會代表大會開會，及創設中國佛教會之緣起。

    問：大師創設中國佛教會之因緣，可得聞乎？

    答：民三袁政府解散八指頭陀等所刱辦之中華佛教總會，久無全國之佛教團體。民十四，吾在北平發起中國佛教聯合會，設籌備處，通告籌設各省佛教聯合會；雖有江浙及兩湖等佛教聯合會之組設，然亦未成全國團體。民十七，吾講學南京毗盧寺，議設中國佛教會，蔡孑民先生等勸先成佛學會，乃改成中國佛學會籌備處；而所籌備者，實為中國佛教會。次年、乃與江浙佛教聯合會等成立中國佛教會。回想十六七年，乃并佛教會之名稱，亦不能提出，其創成之艱苦可知也！

    問：民十八開第一屆各省佛教代表會議，成立中國佛教會以來，今已至第七屆全國佛教徒代表大會，大師有何感想？

    答：此七年來蓋不少死生離合漲落之感。初成立時，監委諦閑法師等、常委寂山和尚、可成和尚等，皆已先後順世無常，願開會前皆起立默念摩訶般若波羅密十聲，以祝先死者咸早獲超生，而生存者皆繼續精進！又民十八九，頗多為護教救僧熱心參加者，若印光法師、德寬和尚、持松法師、台源和尚、謝鑄陳居士、黃懺華居士等，而比年不復聞問，會益狹隘；更願開會前起立默念本師釋迦牟尼佛十聲，同申懺悔，祝現前不現前離合合離者，如法清淨和合！復次、民十七八、印光法師等，亦提製整理僧伽方案，對於整僧制、興僧學等思潮高漲，頗有生氣。而頃歲以護持僧產，漸趨安定，除稍辦慈善點綴公益外，關於改良僧寺、復興佛教之熱誠，低落已至於零，尤願開會前起立默念當來下生彌勒尊佛十聲，以祝今後之進步！

    問：大師對於今後之中國佛教會，有何期望？

    答：今得中央指導修正之會章，於各省縣之組織益收統一。然佛教會之經費，既以僧寺為負擔為主，且經管者亦為各僧寺之事，則自應以僧眾為組成要素。各級佛教會，當儘量選登僧中有財力或有才智者，辦理一切教務；居士歸就扶助之位。緇白皆大公無我，以復興佛教為前提，勿存私心而分派系，乃可望得成健全進益。否則、冠履顛倒，賢愚相扼，終唯墮落而已！此應登用僧才者一。又、近年各處以私人之力，教育年輕僧眾，雖不無成效，而未有通盤計劃，升級程序，則教學兩方俱感艱苦。且內充佛教僧團之德能，外應國家社會之需要，提高僧格，住持佛教，尤宜多辦僧眾補習學校，此應廣興僧學者二。清代廢出家考試，濫廁僧尼者眾，而寺庵之興廢亦漫無規度。今應一力整肅僧眾，如限制剃度、受戒及應赴經懺，充當職事住持等，漸漸淘汰低能份子，使不為僧累；一方停止另建新寺庵，儘量將舊有者修復，成辦社會之公益，此皆可歸納於僧寺制度之整頓者三。欲就原有之寺僧，整理成適合弘揚佛法利濟國民所需要之寺僧，當先從調查登記各縣之寺庵產業，僧尼之種類數量為入手。彙集各省各縣之登記，進而為各縣各省乃至全國精密之總計，而後乃可憑依以為改進之所基。否則、種種設計，皆同空中樓閣，而無從建立，此關於整理僧制振興佛教之著手方便者四。行此四事，會章乃不成具文，庶中央所期望佛教徒之自力改善而輔益國民者，不落於空也！

    大師語至此，記者方欲再有請問，適謁見者紛至，遂告辭而出。（見佛教日報二四，七，一八。）


20中國是否有僧伽問題之辯論

    中國是否有僧伽問題之辯論

    時間：二十四年十月十九日
    地點：北四川路克倫比家
    人物：太虛大師與納囉達比丘
    翻譯：趙樸初、徐和卿君

    虛　　錫蘭比丘皆分衛乞食，吾早已知之矣，但不知今之鍚蘭比丘係個別散居的，抑多人共住於一處。

    納　　錫蘭比丘亦集居、亦散居，集居有五六人為一僧團者，有二十四五人為一僧團者，但頂多至五十人；散居皆於樹下獨修。

    虛　　如何依律誦戒？

    納　　師問：梵文之「布沙他」，在巴利文稱「烏巴薩陀」，即集居誦戒的意思。

    虛　　最多幾人，最少幾人能誦戒？

    納　　至少三人亦可舉行僧伽布沙他。

    虛　　此則與中國向來所傳者略異：中國五人為僧伽，故至少四人以上乃云僧伽，三人不能誦戒，誦戒懺罪至少要五人。而在錫蘭對於僧眾之犯戒，應如何處置，於誦戒時當眾宣布其罪而懺悔之耶？

    納　　不當眾宣布，僅由犯者細言，告犯者某甲曰：「我們已久許汝懺悔矣」。懺已共處，戒仍清淨。

    虛　　中國所傳似與所言稍異，犯重戒者必當眾二十人舉行懺悔，輕亦須向四人舉行懺摩。

    納　　甚好！錫蘭僧眾對犯四重戒者，亦二十人，如不淨行是；輕如犯觸女人，先由犯者細言告人，而後七日不共住。

    虛　　今日錫蘭如遇此等事件，是否全依律治之？

    納　　是。

    虛　　以上所言，足知中國原有僧律之成立；時至今日，遵行律之僧伽較少耳。然說「中國無僧伽」，將中國僧伽全體否認，殊非合理，吾今與法師討論之重心點，即在此。中國今日無依律儀之僧團，誦戒、發露、懺悔，如師所言之「烏巴薩陀」而已，但吾們傳受戒律之歷史，極光榮且豐富。自曹魏嘉平年，已有曇摩迦羅──法時阿羅漢來洛陽舉行開壇傳戒，此為吾國正式受戒之始，乃信而可考者也。為中國比丘尼受戒，且專派人到印度迎二十位比丘尼來中國傳戒；在途中死了幾位。今各律寺傳戒之儀式，仍有極隆重者，猶見昔日之系統傳承未紊，此其一。中國今日個人持清淨比丘戒者，如過午不食等，仍大有人在，不過服裝與鍚蘭不同耳，此其二。故吾極盼勿僅以中國無僧團行其「烏巴薩陀」，而遂謂中國無僧伽，中國無比丘。若以此語──無僧──施之於今日之日本，則頗恰當，因日本之僧侶鮮受比丘戒且多娶妻故耳。余昔年曾著「整理僧伽制度論」，即有重興中國僧伽律制之計劃，今欲派人求學鍚蘭，蓋為參考補充而已。先實習錫蘭僧眾之生活，試驗有何種困難，而後實地重新振興固有之僧律。

    納　　（似表詫異）曇摩迦羅來中國傳戒之事，係在何時？

    虛　　在中國曹魏嘉平年間，當西曆二四九年，距今蓋已有一六八六年矣。又日本今尚存一律寺──東大寺，其先亦由中國唐時楊州鑑真和尚傳去者。根據上說，在中國已受比丘戒者，在鍚蘭應即允許參加比丘集團！

    納　　（似有難色）。中國受戒如何儀式。

    虛　　依完備律儀手續行之。

    納　　此完備律儀之來源何自？

    虛　　自法時尊者始，傳而受，受而傳，相續不斷，且有相傳之系統。唐時、律宗分三大派：即相部律，南山律，東塔律是也，中國今日所傳者為南山律。此其大概，師如感到興趣，異日將以考證確切之專文相遺。

    納　　個人如何受戒？明白個人受戒之情形，可推測大眾受戒之一般。

    虛　　得戒和尚一，羯摩、教授各一，尊證七，引禮師十。總之、蓋依祖師歷來相傳之受戒儀軌行之耳。

    納　　是否年滿二十受戒？

    虛　　受戒時得戒和尚問：汝年滿二十否？蓋嚴格之律寺行之；而方便例外者亦有之。

    納　　如師言真正之僧伽，僅能在中國古代有之，今日仍有缺。吾所言真正之僧伽，授戒師二十人須全清淨者。錫蘭今日之僧伽，已非往日之僧伽系統，其故即由往日之僧伽腐敗，故捨其舊而另從其相近之緬甸去接承，而後錫蘭始得今日之清淨僧伽；否則如師言，大可不必去緬甸另學矣。蓋錫蘭往日之僧伽，雖有系統，而以其混沌腐敗，故有志之士，全盤捨卻而重建築。竊以為貴國與吾錫蘭往日僧伽之情形相同，情形既同，故亦亟盼取同樣之方針振興之耳。吾此次東遊，繞道緬甸，見該國之僧伽，轉不如錫蘭，心竊疑之，豈青出於藍乎？抑錫蘭之師──指緬甸──本不足為師乎？

    虛　　印度之律亦分數派，乃程度上參差，非性質上之有異。佛滅百年後之比丘，亦遠遜佛在世時之比丘，故不可過於苛求。雖然，吾人派僧赴錫，亦與師言昔日錫蘭學緬甸之情形相髣彿，蓋亦志在整理中國之僧制耳。

    納　　比丘有多種：師比丘，我亦比丘。使雖有明確傅承之系統，但因直接從其受戒之僧不淨，則此前雖有淨僧，即作為已過去而不存在論。

    虛　　因吾國有僧伽而後可言整理，否則，直云向錫蘭接續過來，另外重行建立中國之僧伽矣。吾所言欲師知吾國非無比丘僧伽，乃至現在仍有也。

    納　　師意甚好！能知中國僧伽之現狀混雜，仍謀復興振作之道！

    談至此，照空和尚領其僧民徒眾來。聞二師辯論，對虛師之「中國有僧伽」論，頗表同情。此則豈由曾受戒於中國之寶華山，及其徒眾曾受戒於棲霞山之故歟？

    虛　　印度史上整理僧律之事，亦有數次，故就中國僧亦自可整理。

    納　　個人以為有差別，如蘇州靈嚴山僧，雖較中國他處僧嚴淨，但不能以之參加錫蘭僧伽之律儀。

    虛　　但在印度往日，亦有諸部派之別。傳來中國者亦有多派，中國持律僧不能參加錫蘭持律僧，亦僅如此部僧不能與彼部僧同住耳。（慧松記）（見佛教日報二五，三，一八，九。）


21答廣州某報記者問

    答廣州某報記者問

            ──二十四年十二月十五日在廣州六榕寺──

    問：法師對中國佛教進程之觀感如何？答：中國現在的佛教，在從清季衰落後的復興起來過程中；但同中國的政治與社會一般，尚無確定之軌道。

    問：世界各國佛教近勢如何？答：印度雖為佛教之發源地，但七八百年來久無佛教。而中國、高麗、日本為一系；西藏、蒙古為一系；錫蘭、緬甸、暹羅又為一系，此三系近來都有流行歐、美各國趨勢。

    問：佛教哲學，與現代科學之關係如何？答：佛教之萬有緣生如幻而無實體之哲理，得現今最進步之科學為證明者極多。故佛學亦可謂科學的宗教。拙著「佛學的將來」，曾有論及。

    問：法師行程若何？答：朋天赴韶關參加華南寺開戒，應虛老之邀，向受戒弟子。

    說法；逗留一二日即回。十九日應中大哲學系之請，演講「佛教與中國文化」；晚應佛學會邀在民教館講「唯識三十論」；及在明德社、學海書院各學術團體演講。留廣州約半月，始行返奉化。（見佛教日報二四，一二，二九。）


22關于彌勒道場之談話

    關于彌勒道場之談話

    閱佛學半月刊第一二六期之評彌勒道場之概要一書，舉以詢太虛大師，大師閱竟，肅然曰：昔年常惺法師序余彌勒上生經講要，曾有以雪竇為彌勒名山之議。不料為邪愚影戤，前月由上海德風法會，以所謂「彌勒道場之概要」及偽造之「彌勒度世經」寄呈，嘗復函勸即銷毀，改取佛說彌勒上下生經等為弘揚，而未暇為文辨之。茲悉並未銷毀，且流布滋廣，得幻修君斥之誠當也！

    智因進而問曰：幻修君評此書為「彌勒教」或「龍華教」之宣傳品，固是與否？曰：據余所知，外道龍華教奉觀音而不知彌勒，妄用龍華之名，初不解龍華之義，流行福建、台灣最盛；湖北等處名大乘門，其經典則五部六冊，乃明季時羅某之所纂。蓮池大師在雲棲法彙曾闢其妄，頃德風法會之所為，則似純出近時乩壇之影戤，與「龍華教」無何淵源者也。

    問曰：幻修君所評用典之錯誤如何？答曰：所言甚當，然恐其錯誤尚不止於是，惜燬其書，不獲重詳耳。然若論報土化土，則內院亦當屬化土為是，即彌陀淨土之能攝凡小，其勝用亦存於化土。

    問曰：其評殊勝之虛張又如何？答曰：此評當以破外邪而障內正為主，乃語涉彌陀淨土與彌勒淨土之較量，且多落提倡彌陀淨土而排斥彌勒淨土之套談，殊非所宜，除五、六、八、十一之出臆談者應駁外，其他可細閱余之上生經講要，則知各有殊勝，別攝機宜，未應強為揚抑，反障釋尊勸生兜率攝所宜機之方便，此誠古今於佛無量善巧法門中執一非餘者所皆應警覺者歟！十、亦為不合事理之無稽傳說。

    問曰：所評法會記名荒謬，一、四甚是；二、則彼欲影戤利用，此實未被利用，三、亦如倡言彌陀顯密圓通無所不在，未足厚非，師意如何？答曰：如是如是。（智定記）（見正信八卷七八期合刊）


23歐僧謁太虛大師談話

    歐僧謁太虛大師談話

            ──二十四年十二月在汕頭佛教會──
    歐洲拉特維亞國僧人法師帝釋鳴與其徒慶喜，信仰大乘法，茹素奉佛，於去年十一月三十日由暹邏來汕，駐錫於汕頭佛教居士林。時值太虛法師蒞汕演講，遂於本月廿五晚往佛教會參謁，並面請開示。蒙太虛老法師接見，由記者譯述作如下談話：

    首由帝釋鳴法師陳述來意：「前在歐洲，聞悉大法師駕臨法國巴黎，余師徒二人素仰法師碩望，決意前往瞻仰；惟當予等到巴黎時；法師已經轉往德國柏林；當即轉往柏林，豈料抵柏林時，法師又已離柏林前往英、美。自思今生無緣，數數相左，未能瞻仰法師豐采，心中不無惆悵，而仰慕之殷，亦因是而愈切！至去年，由暹抵汕，聞悉法師住錫廣州，宏揚佛法，本欲買舟前往，奈因人地生疏，無人介紹，誠恐到廣州時，法師或又他往，豈特徒勞往返，且因經濟問題無由解決，是以未能如願。後聞得法師不日來汕，心中不勝欣喜之至。今專誠奉謁，希不吝珠玉指示一切，以啟蒙昧，則荷感莫名矣」！

    太虛法師問：「貴師徒二人，不辭跋涉遠邦，來到中國，其目的是為遊歷而來，抑或來中國學習中國語言，及研究中國大乘經典」？

    帝釋鳴答：「予師徒二人此次來中國，意欲學習中國語言及中國文字，以資研究一切大乘經典，預備將來返歐洲時，宣傳大乘佛法，俾歐洲人士得明大乘佛法之微妙。且予在四十二年前。曾經初次到中國，覺得當時大乘佛法異常倡盛，到處寺廟叢林，佛塔林立。繼往蒙古、西藏參觀，在該處剃度出家，禪心持戒，茹素奉佛，及研究一切經典，但仍不滿所欲，屢欲再求深詣，苦乏機緣」。

    太虛法師說：「予意貴師徒二人，最好覓一相當地方，可分工合作。老法師已經出家多年，當然經歷甚富，且修持有素，可照原來功夫勇猛精進的做去。至於貴徒正在年壯力強，且智慧過人，能通數國方言，將來前程未可限量！倘在中國居住二年後通曉中國語言文字，則可研究中國所有一切大乘經典，或將中國所有大乘經典，繙譯為英、德、法文，或將來往德國建設佛學會，傳揚佛法，俾佛法能普遍歐洲及全世界，則功德無量，實有厚望焉」！

    帝釋鳴答：「承老法師指示，實深銘感，抑亦正合予願」！

    太虛法師說：「貴師徒曾到過印度、錫蘭、新加坡、緬甸等處否」？

    帝釋鳴答：「誠然！余等曾經到過。但覺得彼邦人士，均信仰小乘法門，予等以信仰大乘法，故每每為彼邦人士所歧視，有若寇讎；故我等雖曾到彼邦，非特無好印象，且感覺異常困難」。

    太虛法師說：「我等信仰佛法，應當破除一切我執我見，故我意再好不要分別大乘小乘，因大乘小乘同是佛說的法，故我等祇切實研究佛說的法，不應斤斤計較是大乘抑或小乘，以致互相岐視，而存我執我見，致乖我佛法要旨」。

    帝釋鳴答：「誠然，大法師不惜大慈大悲心，予等不勝欣喜」！

    太虛法師說：「數年前有歐洲僧人某在中國皈依，後有其他教徒請其說法，彼則每每論其他各教的缺點。及後返歐洲時，各國政府均不准其入境。是故我等須要看察情形，根據各國風土人情為依歸，因其他各教有許多與佛法相同，應隨時用大乘佛法融會而感化之。因各國情形不同，各有各的信仰，若祇說其缺點，非獨無以感化，且易生反感，是故我希望貴師徒二人分工合作，在中國居住一二年，候學習中國語言文字，或可將中國之大乘經典，翻譯成英、德、法文字，將來在德國建設佛教會。因現時德國人民，已感覺其他各教各有各的缺乏，未能圓滿，且對於現在科學的進步，有所抵觸，並悉唯佛法堪稱淵博微妙圓滿。是故佛法，現時在德國大有長足進展之勢。且德國係在歐洲之中心點，倘在德國建設佛教會，則將來由德國宣傳，而普遍英、德、法及其他各國，方能得到真正世界和平，是余願望！至於能否實現，則不敢斷言」。

    帝釋鳴答：「大法師本大慈大悲之心，用大無畏之精神，相信當然能成功，余等定當遵照大法師指示，勇猛做去，俾佛光得以普照全球，以副大法師之期望」。

    太虛法師說：「余經已派出學生數名前往西藏學習藏文，又派出學生數名前往錫蘭學習巴利文，俟將來各學生學成歸國，將中國大乘經典，譯成各處文字，以期統一佛法經典，庶不各執我見，佛法方能興盛」。

    帝釋鳴答：「大法師眼光遠大，無怪全世界人士欽仰，將來佛光能普照全球，實賴大法師大無畏之精神有以成之」。

    太虛法師說：「余定於明日趁招商局輪船海元號返申，未悉貴師徒何時動身」？

    帝釋鳴答：「余師徒二人候大法師起程後，亦欲於本月二十三日搭輪赴申一行，因余等未有預備，故未能隨老法師同行」。

    太虛法師說：「貴師徒二人赴申，最好有熟識之人領導，較為妥善便利」。

    帝釋鳴答：「誠然，茲有丁忠臣善士允與我等同往」。

    太虛法師說：「如此甚好！倘有機緣在上海再可相見。余到申大約逗留十日八日，然後前往寧波」。

    帝釋鳴說：「大法師連日甚忙，且把晤已久，誠有擾大法師精神，抱歉殊甚！再圖後會，祝大法師一路平安」！（王進祥譯記）（見海刊十七卷五期）


24訪虛大師詢華僧抗日事

    訪虛大師詢華僧抗日事

            ──二十五年在杭州──

    日本中外日報等各報，紛載抗日的中國僧云：『向來對於抗日行為恐怖激烈的上海市，成為佛化運動的上海市佛學會頗表敬意的吾人，頃因太虛氏發布露骨的抗日宣言，不得不掉筆致其一言。此種情報之可畏，誠使吾國佛徒為之驚異。然此不能說單是驚異，同時不能不肅然地為自己省察的材料而加以充分的研究。總之、太虛氏等此種行動，在佛教徒是不用說斷不容許的。鄰國的手段情勢，無論如何的不合理，假若僧徒們為急先鋒灌注民眾排日的激情，這樣的態度是斷斷不可的。不用說此種行為從日本佛教徒的立場，敢不敢提出強調是個疑問，然而事理總是如此的。不獨限於佛教徒，苟國際的宗教徒當外交紛亂時，不能不保持其最冷靜的頭腦，如一誤而將事端漸漸激成尖銳化，出於鼓動行為，其行為的自體，不能不說是極非宗教徒的行為。太虛氏之出斯舉，日本佛教徒中的我們，假若亦出於同樣的態度，將來是很可怕吧！萬一有那樣的事，除非陷各國佛徒相倚的佛教於崩潰而已！如此、則佛教在地上存在的價值，是顯明地被否定了！我們祈求太虛氏等反省，并促進一般佛徒的自戒』。記者因詢大師究竟是什麼一回事。大師熙怡微笑曰：日本佛徒以佛教的立場發為此文，并努力於日本佛徒之反省自戒，這是可感的。但所謂露骨的抗日宣言，余固莫名其何指！又聞日華佛學刊上，又有墨禪等為接近日本佛教之說者，而南京支佛院等，則更有詆余為親日者，其均出妄想揣測，或有妄人假名為之搆煽歟！未有太虛親筆文件，希國內外有識者一笑置之。（見海刊十七卷十二期）


25關於佛教會之談話

    關於佛教會之談話

    記者聞太虛大師將返雪竇山，因走訪於滬寓，詢以對佛教會之經過。據大師曰：余於佛教會事，不預聞數年矣。前因中訓練部組織指導處張處長，持所訂中國佛教會章程草案，訪余京寓，囑宣布於海潮音月刊，喚起全國佛徒之研究討論，並徵求余之意見。感其對於佛教之熱誠，遂發表一商榷文。嗣又因被力邀參加八月二十三日在南京毗盧寺理監聯會，乃出席與議。至開會以來之情形，已迭見各報所載矣。

    記者又詢此後之態度，據大師曰：如悉照理監會議決案施行，十月十五日在南京開全國代表大會，則余亦負有一部分之責任，當然出席參加；設因少數人任意推翻議決案，中央黨政主管機關之出席指導監督者，亦不加追究，則於議決案既無效力，余亦藉此可卸除責任，無復參加會議之必要矣。

    記者謂：然則引起出席各理監之質問，及各省縣佛教會之反對，或中央黨政主管機關之不許可又如何？則曰：此當由任意推翻議決案者負責任，非余之所能知也；余但知余個人之樂得逍遙事外而已。

    又談：頃審閱中國佛教會第七屆第四次理監事聯席會議錄，與本人有關，不符事實者二點，聲明如下：

    一、「由本會彙送民訓部參考」，非彙總提送代表大會討論之。

    二、二十六日審查會，曾當場聲明無暇時可以書面陳述，並會函述除全部異議二件外，其餘補充修改二十三件，送民訓部酌予採納。他若遺錄議決第八屆代會大會代表，由民訓部圈定，及開會地點定於南京毗盧寺；又誤錄內政部代表陳念中為陳憲中，均合糾正云云。（見廿五、九、廿一日佛教日報）


26向重慶記者談話

    向重慶記者談話

    日本近年對中國之大蹂躪，全出不明人我性空，自他體同，善惡業報，因果緣生之癡迷，及掠奪不已之貪，黷武不止之瞋，凌厲驕傲之慢等根本煩惱。我中國佛徒必須運大慈悲，以般若光照破其妄執邪見，以方便力降伏兇暴魔焰，速令日本少數侵略派的瘋狂病銷滅，拯救日本多數無辜人民，及中華國土人民早獲安全，世界人類克保和平。于曉暮二時，人人作此迴向祈禱為要！又川省今為國內安全地帶，尤應上下同心協力，加倍努力於文化及生產之建設，以充實國防之資源力量，以求中國民族最後勝利。（見海刊十八卷九期）

    （附註）本文自「太虛大師赴渝講學」中錄出。


27訪太虛大師記

    訪太虛大師記

    太虛大師為我國佛教界的巨星，他在佛學上深邃的造詣，早已馳名於世界。數年前，大師游歐，歐洲各國的哲學家，都欣仰他對佛學上的卓識，尤其是比國大學的齊爾教授，對大師的自由史觀與其自由哲學有互相的發明，甚為崇敬。日昨李協和先生宴大師於黔明古寺，被邀作陪，得識於寺寢。寒喧之餘，略談到一些哲學問題。因詢立在佛學的觀點，對總理的唯生哲學有何意見，彼此亦略談及。惟來賓太多，未暇長談，茲將談話錄後：

    問：世界哲學系統，雖然非常複雜，歐洲、中國、印度為世界思想的三大巨流，三巨流的本質雖異，但未嘗沒有相通之點；唯生哲學和佛學，究竟有無相通之處？

    師：唯生哲學固與現代科學的結論相契合，實則仍不失為中國的固有思想。佛學來自印度，但到中國後已與中國的文化融合，故中國佛學視為中國文化之一亦無不可。唯生哲學與中國佛學既為中國文化，當然有其相通之點，如中國的華嚴宗、神宗各宗派，頗與唯生佛學相近。

    問：佛經常常用「眾生」的名詞，所謂「眾生」是否指宇宙間的一切存在，和總理所說的「生是宇宙的中心」那個生字，是否相同？

    師：佛經上所說的生字，有廣義狹義之別。眾生、是狹義之稱謂，大半指動物及人類而言，有時也指有機物體的生物；廣義方面的生，是因緣所生的生，這生字便包括無機物在內。大約眾生一辭，較廣於總理的「民生」；因緣生的生，或許是總理作宇宙中心的生。但佛學上的生，是無我相的，不執著的，一切眾生都是由因緣而成，具有空性，他們祇是一種綜合的關係。

    問：近數年來，唯物辯證法的思潮，流行於青年思想界，唯物辯證法在佛學上也有相當之處否？

    師：唯物辯證法近於佛學的小乘。小乘的觀點，也認宇宙是流動變遷的，就是所謂無常。因萬物既是因緣，當然是色是空，旋生旋滅，宇宙之所以生滅，由於矛盾與鬥爭，但這不過佛學的小乘。

    問：宇宙的動觀，當然不是唯辯物證法所創始、所獨有的，中西的聖賢先哲都是這樣的來看宇宙，孔子的「逝者如斯夫，不舍晝夜」；赫那克理他斯的「一足不能兩次涉同一之水」。問題是宇宙的無常之中是否也還有常在；唯生哲學的基點，是動靜的統一，動變之中是否也還有不動不變與動變同時存在？

    師：當然，宇宙無常而有常。唯物辯證法的動觀，剛才說過他祇是小乘。佛學尚有大乘，大乘就是主張無常即常。因為眾生世界既是因緣，所以一切即一，一即一切，一草、一木、一桌、一椅，祇有在一切萬物中才有其存在，一剎那也祇存在於無始之中。所以這個常和柏拉圖的理想不同。在大乘中，有自性的常和連續的常：自性就其自身空性說，連續就其造化發展說。無論自性和連續，並非毫無秩序，這就是大乘的「常」。

    問：西洋哲學中，形而上學的本體，和大乘的無常即常的常有何區別？「常」是否即是本體，「無常」是否即是現象？

    師：大乘的常，不是形而上學的本體，因本體與現象是產生的關係，現象為本體所產生的。無常卻是由常產生，常就是在無常中，不是無常之外尚另有一常。唯生哲學若果主張動即是靜，那麼、即與大乘的無常即常有相似處。

    問：無常生於矛盾和鬥爭，假如這是宇宙的大法，不是太殘酷了嗎？

    師：小乘或唯物辯證法，祇看到無常，祇看到矛盾鬥爭；但大乘既以為無常即常，這其中原有一個理性的發展，矛盾鬥爭便會轉變為有理性的互助合作。故佛學的本質是大乘，唯生哲學以互助作中心，最與大乘默契。

    問：唯生哲學是入世的，他的昌明，對於中國的文化有裨益否？

    師：唯生哲學是入世的，其實佛學又何嘗不是入世的！有許多人以為佛學是出世的，是消極的，這是世俗的誤解，這誤解等於把革命誤解為祇有破壞一樣。這都是祇看見一面，革命的破壞是為了建設。其實小乘的無常外，尚有大乘的無常即常，我們不可祇領會其一截。唯生哲學將來建立起來，不但對於中國文化有裨益，即對於世界的文化亦未嘗沒有貢獻！

    以上談話，雖極簡略，但頗重要。惟訪大師者多，在酬酢之際，我們談話時斷時續。記錄如有錯誤，俟將來再訪大師時再更正可也。（張鐵君記）（見海刊二十卷七八期合刊）


28佛教國家同情中國抗戰

    佛教國家同情中國抗戰

            ──二十九年三月在星洲對南洋商報記者談話──

    中國佛教訪問團，由太虛大師率領，團員慈航、葦舫、惟幻及隨從王永良等，一行五人，由錫蘭趁意大利郵船「康悌浮地」號，於今晨九時抵星加坡。到碼頭迎候者，有李俊承、莊篤明、法度大師、轉道大師、廣洽大師、普亮大師，及中華佛教會代表黃典嫻，佛教居士林吳良標，暨佛門弟子等數十人，各以生花為禮呈獻該團，情形至為熱烈。

    太虛大師在輪次接見記者時，發表談話，說明佛教訪問團出國任務，並繞道在緬甸、印度及鍚蘭等地訪問情形。其結語稱：佛教訪問團出國以還，所到之處，曾爭取千百萬佛教徒同情中國抗戰，粉粹敵人反宣傳陰謀，收獲良多云。爰將大師談話誌下：

    敝團此次出國訪問一行共六人，除交際員等慈先行赴暹外，今日抵星者僅五人。敝團于去年十一月由重慶出發，于客歲十二月經昆明而抵緬甸，在仰光逗留幾及一月，今年一月底行抵印度，先後赴孟買、加爾谷答等諸大都市訪問。所到之處，備受熱烈歡迎，在印度獲謁民族運動領袖甘地、尼赫魯、泰戈爾、布斯諸氏，印象至佳。及至鍚蘭情形益令人感奮，蓋該地人民凡六七百萬，幾全數係佛教徒，各地市政府代表人民開會歡迎。自敝團訪問後，錫蘭籌備進行組織中錫文化協會，其性質與中緬文化協會相似，對我國抗戰，深表同情，并擬派員赴華訪問云。

    出國訪問主要任務：敝團出國，其主要任務在以宗教的情感，聯絡近東諸佛教國家，使彼等深切了解中國抗戰，係為正義、自由、平等而戰，係為保衛佛教而戰；同時、對敵人之反宣傳陰謀，決以全力粉粹之。蓋抗戰以還，敵人屢向佛教國人民宣傳，謂中國此次抗戰，摧殘佛教，屠殺佛門弟子。肆意造謠，挑撥離間，企圖掩飾其侵略之兇殘面目。所幸吾人自出國訪問後，已改變近東佛國人民之觀念，彼等已不復為敵寇所蒙蔽矣。舉例言之，如緬甸一地，在敝團未到之前，因該地人民受敵寇之欺騙，誤認中國果欲摧殘佛教，因此對英國資助中國抗戰，嘖有煩言。後經敝團到境宣講，彼等始明真相，不但對中國抗戰深表同情，而且竭盡力量，助我爭取最後勝利。如中緬文化協會之組織，緬甸訪問團之赴華，皆係顯著之例證也。

    印人熱烈同情中國：留印觀感，亦頗多足述者。目下之印度，政治運動遠較宗教運動為烈。雖然，印度佛教與回教之間，多少仍有裂痕，但在國民大會領導之下，皆能精誠一致。敝團留印時日較長，所接觸之佛教暨非佛教之人士頗眾，但所得印象則一，即彼等對中國抗戰百分之百表示同情。其援華運動，正如民族運動一般，加緊展開。民族領袖如甘地、尼克魯、泰戈爾、布斯等，皆曾躬親招待敝團同人，對我抗戰情勢，深表關注之忱。正義同情，殊足感奮也！茲者，印度婦女亦擬組織訪問慰勞隊，親赴中國一行，將蒞重慶對我抗戰軍民致敬。該隊已籌組成熟，但格於政治形勢，短期內或未能成行。錫蘭為近東最大佛教國之一，擁有教徒凡六七百萬之眾，自敝團抵境宣傳後，中錫情誼，聯系益密。錫蘭政府暨人民，鑒於中、錫兩大民族必須切實聯絡，互相提攜，爰特發起組織中錫文化協會，藉以溝通中、錫文化及感情，共同為世界謀和平。現下該協會已籌備就緒，即可成立。

    佛教抗戰精神一貫：大師最後發表「佛教抗戰論」，聲明佛教徒對抗戰之態度，義正辭嚴，茲錄如次：

    抗戰建國，與降魔救世的宗旨，不但不相違，而且極相順的。抗戰並非以戰爭為本質，因為抵抗外來惡勢力的侵略戰爭。非自已發動戰爭，故中國抗戰，乃是為除掉戰爭，止息戰爭，而起來抵抗於戰爭。故抗戰的本質，是自衛的，和平的，為保衛全國人民及世間人類正義和平幸福而動的。現在中國人，為外來侵略之惡勢力的戰爭引動，加害于中國。中國為保國家民族而自衛，為世界正義和平，有遮止罪惡、抵抗戰爭而應戰，與阿羅漢之求解脫安寧不得不殺賊，佛之建立三寶不得不降魔，其精神正是一貫的。故宣揚佛法，不惟非降低抗戰精神，而是促進增高抗戰精神的。

    中國佛教訪問團抵星後，擬小住三數日，即趕程赴暹，繼續訪問工作。在暹逗留若干時，擬即結束此行出國訪問工作，逕返重慶云。二十九年三月十七日（見海刊二十一卷五六期合刊）


29由青年路向問到佛教革興

    由青年路向問到佛教革興

            ──二十九年五月在雲南昆明佛教會──

    在一個空氣靜肅的暮色裏，我們四人踏進一間簡潔的客室；一種偉大人格的感化力，令我們從心坎中發出敬佩，不期然的來個五體投地──頂禮大師！

    『坐坐！請坐！你們有什麼話要講呢』？大師慈和的笑容和音調，減低了空氣的嚴肅性，談話也就這樣開始了。

    『這回我們從香港到重慶去求法，途經昆明，適大師訪問國際佛教回國，得以拜見，現在這難得的機緣中，想從僧青年的立場提出幾個問題，請大師指示』！妙欽簡要的說明了來意，接著就提出問題來：

    『從大師這回訪問考察各佛教國的所得說來，一般曾受過新佛教洗禮的僧青年，今後應走的是什麼路向』？

    『說到新佛教青年僧今後應走的路向，就要涉及中國佛教今後革興的整個問題上來』。大師微展笑顏，從容不迫的答道：『革興今後中國佛教的方法，可有二點：第一、將中國原有的佛教來改善，新舊融和，而使舊的分子潛移默化，慢慢的改新，以達復興目的。第二、原有舊的佛教不管他，自己來創立一種健全的新的佛教集團，將這新的集團擴充普遍起來，以代替舊的佛教。根據這兩點，今後僧青年就有兩種路向可走。譬如要從第一種辦法去革興佛教的，新佛教的僧青年就要鍛鍊出堅強的意志和願力，透澈的認識和見解，吃苦耐勞的體魄和習慣，準備深入到叢林裏、禪堂內和經懺群中去，潛移默化，把那舊的腐化的份子轉移過來，佛教就可以漸漸的走上復興之路。班超說得好：「不入虎穴，焉得虎子」！但要做這事業的僧青年，最重要的是必須有出淤泥而不染，能轉移環境而不被環境所轉移的意志，不受任何外力的引誘同化或挫折屈服，向著不變的主義和目的邁進。這是今後僧青年應走的第一條路向。如果說要從第二種辦法去革興佛教的話，有志的僧青年就要著手做那組織新佛教集團的準備工作，因為這是一件艱巨的事業，必需有廣多的信眾和豐裕的財力做基礎才成；假如這集團仍舊是貧乏的──無充裕之財力──、少數人的──無廣多的信眾──，發揮不出力量來，則成為佛教的一種畸形組織，對於復興佛教毫無裨益，不如無之。著手做這新佛教集團組織的艱巨工作，是今後僧青年可走的第二條路向。在這兩條路向中，第二條路向，不但工作非常艱巨，即使新佛教集團是組織成功了，但革興的力量只能在新集團的範圍內；對於原有的舊佛教，形成一種隔膜，則非感化革興的力量所能及的了！其工作難而收效小，所以我還是希望新佛教的僧青年，今後應該向第一路線深入到叢林中、禪堂裏去』！

    說到這兒，達居起問道：『大師所指示的這兩點，簡明扼要，確是我們僧青年的指針。但是、我們看見很多前進有為的僧青年，一走進舊佛教的圈圍中，就妥協屈服，受其同化了！這就是缺乏了大師上來所說的「堅強的意志，透澈的認識』，沒有一個主義來做他們的中心思想，所以精神渙散，不能貫徹的奮鬥下去。但這堅強的意志和貫徹的思想，非經過一番嚴格的精神訓練是不容易做到的；為要挽救過去的失敗，是否須要設辦這類的團體或學院來加以精神訓練呢』？

    『關於精神訓練，我從前在武院和閩院時，都曾向這方面努力過，可惜成就很微！再者、如辦佛教刊物，原也是對僧青年精神訓練的最好方法，但歷年來從事佛教刊物的工作者，很少能向建設方面去努力，只是做些過激言論的破壞工作，所以給與僧青年的只是一種對現實佛教不滿的心理，而不能達到對僧青年的主義思想訓練和意志訓練的目的。今後呢？我以為不須要明顯標榜的組織什麼精神訓練班；唯有一方面希望佛教刊物能改變方針，向這上面努力；另一方面，希望你們有志的僧青年，能夠集 合十個或二十個──不必太多或太少──志同道合的同志，互相切磋研討，比由我們出來組織的被動式的訓練之效力，是要大得多了。希望你們多多努力』！

    關於我們僧青年本身問題的談話，似乎是告一段落了。於是達居就把談話的範圍擴大：『新佛教運動已經有三十年的歷史，但還沒有成功，是誰也不能否認的；這失敗的癥結是在那兒呢？記得我們在覺津寺時，大醒法師曾對我們說：「中國佛教，只要有十個有為的僧伽能真誠合作，就有辦法」！這話的反面好像道出了新佛教運動工作者的不能真誠團結底毛病，致弄到中國的佛教沒辦法。這種說法是否有充分的理由？請教大師又有什麼辦法補救』？

    『新佛教運動──即佛教革命──失敗的原因是很多的，而大家不能精誠團結，確是佔了主要的成分。一方面因為沒有一個嚴密組織的團體來維繫大家的精神，而最大的緣故還是大家都沒有統一的主義思想，所以精神渙散，不能團結。說到補救的辦法，唯有希望大家以後都向統一思想、集中意志的路上走』！大師頗有不勝感慨之意，對於這問題好像很不願意多所發表，於是妙欽就把話題轉到另一方面去：

    『從大師這回訪問考察的所得看來，各佛教國的佛教制度，有什麼長處可為將來革興中國佛教的借鏡呢』？

    『整個的都搬到中國來的適宜的制度是沒有的；有些部分足堪我們採取者，實在不少。尤其是錫蘭佛教徒實行大乘行，辦理社會、慈善、教育事業的精神，更值得我們效法。說到大乘和小乘，中國佛教徒向來高談大乘道理，而實際的行為大都是小乘行；錫蘭雖只談小乘理，而所做所為的卻是大乘行。佛教辦的醫院等等慈善機關姑且勿論，就是全國的學校，幾乎都是佛教辦的，僧人自充教員，全國人民受的都是佛教的教育，社會一般人士對於佛教的認識與信仰非常深固，僧人在社會上地位很高，所以錫蘭佛教的基礎非常的穩定。以後我們中國的佛教，不應專在理論上空談大乘，應該要效法於錫蘭佛教，實地的去實踐大乘的行願。日本佛教，原也有辦理社會事業大乘精神的表現，但佛從不能嚴持戒律，沒有住持佛教的僧寶，所以日本佛教的前途未可樂觀。至於暹羅和緬甸的佛教，現在因為人民教育已脫離了佛教寺院，即辦理其他社會事業亦不如錫蘭之盛，人民對佛教已漸淡其信仰；故暹、緬的佛教，假使不經一番適當的改進，則現在維有帝王或執政者的擁護，將來必趨衰敗無疑』！

    『以大師這回訪問的觀感說來，中國的佛教和政治應該合一或分離』？妙欽又問。

    『政教分合，原是沒有一定的好壞。譬如錫蘭、緬甸、暹羅、西藏等處，他們在沒有佛教之前，都無原有的文化學術，故佛教就是他們的文化學術；同時人民的宗教信仰濃厚，所以他們主教者就是執政者，「政教合一」在他們的情形下說來是很好的。至於中國，文化學術很複雜，人民宗教信仰並不濃厚，而且在佛教輸入之先已有齊家、治國、平天下的學術文化，並不需要佛教來參加政治，所以還是政教分開好。我一向就主張：裁減僧數，提高僧格。這少數有高深智學的僧人，站於超然的地位，專門做些弘揚佛法、辦理社會公益的專業。既不障礙於行政，且可補助政治之所不及；政治方面則負保護佛教的責任。如是、政教不合一，亦不是截然無關係；這種不即不離、相互裨益的政教關係，是最切合於中國的環境和情形的』。

    剛說到這兒，侍役進來報告：雲南省佛會執監會議的開會時間已經到了。于是大師就作個最後的叮囑：『希望你們在研究教理之暇，多多互相作些思想認識上的切磋，以為將來為佛教犧牲奮鬥的準備』！大師說是語已，我們皆大歡喜，作禮而退。回到了寢室，大家互相勉勵的說著：『今晚親聆了大師法誨，我們應該要信受奉行』！二十九、六、六，整理於漢院自修室。（妙欽、達居、白慧、松慧記）（見覺音第十七期）


30太虛大師訪問記

    太虛大師訪問記

    冷雨名山探勝

    （桂林通訊）桂林佛教會敦請太虛大師講演「中國之佛教」的第二天，在絲絲冷雨中，記者驅車過花橋去到月牙山古剎。

    月牙山在桂林東門外，群蜂層疊，山旁一江如帶，風景絕佳，是桂林名勝中最好的一處。

    古剎在半山中，記者循石級而上，進「桂叢樓」，上「襟江閣」，為了想找尋一二節關於月牙風景的說明，於是在一個所謂「福地」的而現在被禁止通行底巖洞邊，發現了一塊石刻，題「釣罷歸來圖」：『半船明月，一席清風，酒浮標白，茶熟爐紅，放眼天外，鑑影波中，狎鷗為侶，餌魚呼童，釣竿在手，詩味滿胸，旅懷雪浣，歸興山濃，依然敱枻，何礙收筒，先生此去，桃源仙翁』！文字端正清秀，但圖是已經不知何處去了！

    最高的是「熙春台」，從山門到這裏，是古剎的最後所在，兩旁築有幾間靜室，供和尚修行之地，而允記者到此晤談的太虛大師，也正是卓錫在這間「影波樓」上。

    高僧縱談禪機

    撩開黃布的門幔，香煙撲進我的鼻管，感到一種肅穆的氣象。

    一個面孔光彩紅潤，戴著玳瑁邊眼鏡，留著鬍鬚，有著圓圓臉龐，約摸五十來歲，身材魁梧的老人，迎上前來和記者握手。『大師，久候了』！我忙著招呼。『歡迎，歡迎』！大師顯得有定型的和謙，沉靜的定力，這是一位傑出的人物！

    從蔣專員在新贛南的設施談起，漸漸從寒喧中移入正題，記者便把提倡的新佛教叩問大師。

    他含著微笑說：『佛教原有的本質，在理論上、事行上、以及它的目的，都是要以佛法來改善社會、進化人群的。它的最高形態，在佛經上說來，便是：

    因緣生法，自性本空，相名假立，中道如實──屬於理論的。
    念誦拜禱，律眾和合，禪靜修習，辯慧研察──屬於事行的。
    人群進善，後世超昇，死生了脫，法界圓明──屬於目的的』。他喝了一口茶。

    『簡單的說來，這不就是「導揚正法，覺民濟世」二句話麼？是出世的，但也是入世的；消極的是從佛度人，但是佛教的由人成佛，自然也可以看出它的積極性來』。我接上。

    大師點點頭，繼續著說：『佛教在中國的變質，原因很簡單：一方由於佛義過深，少數人雖能精博哲理，但陳義過高，不能、甚至也不願使多數人理解，智識低下的人們則又終身不得窺其堂奧。出家人如此，在家人也如此，在信仰上造成奇異神祕之幻境，在文字上亦有故作誇張之愚民宣傳，於是離現實更遠，而流行在社會中的佛教乃日見變質。這是造成過去佛教變質的原因──變成迷信的，愚民的，一種莫名其妙的神權產物了』。

    『新佛教的提倡始於民國元年，老法師在上海創辦「中國佛教協進會」，倡導「佛教新運動」。此一種動起自上海，逐漸推及北平、浙江、湖北、四川、廣東、湖南、江西、陝西各省，而規模的展開則還在佛學團體之興起和佛教院的設立以後。佛教新運動的幹部由於此，名山高僧之響起由於此，遂有世界佛教聯合會、東亞佛教大會等組織舉行，使中國佛教流傳國際，老法師是把中國佛教傳到海外的第一人』。

    民族文化問題

    大師改進中國佛教的方向，自然就是在上述的目的中了。至於對現在及戰後中國佛教的文化前途，有什麼見解呢！

    他說：『在重慶大公報上面，最近我被約寫了一篇關於中國文化建設的文章，其中的要點是：

    佛教傳華已二千餘年，其能久垂不滅的原因，即是佛教哲理的精深博大，並與儒家思想亦多吻合之處。幾千年來既然在人民生活中融合一片，它不但不能衰落，而且是中國民族寬大和平的一砥柱。無論戰時戰後，中國民族文化的內容，將不僅是儒家的，而是儒、釋、道、回各教的綜合；也不僅是物質的、科學的，而是精神和哲學的合匯。以宗族言：中國民族的結合，是包羅了若干宗族而成。其中除了回教外，西藏的喇嘛教也是佛教。十多年前，我的弟子入藏和班禪、喇嘛謀佛教之統一，也就是要讓民族的結合更為堅固。因此、佛教文化之光大，對國家民族貢獻至鉅，民族文化建設，也要注意到佛教文化的推動』！

    『儒釋思想的互同點，如今日蔣主席倡導的新生活運動，及國民精神總動員的內容。雖以儒家的倫理思想五常為主──仁義禮智信──，而佛家的五戒、十善也完全一樣；由於幾千年的思想交流，佛教文化早和儒家思想，甚至連道家思想也同化為一體了。』

    接著、他鄭重地下個斷語：『民族文化中，絕不能排除佛教文化應有的地位。今日能成為問題者，乃一部分不明事理、認識表面的人們底理解工作。因之我們可以說，對變質之舊佛教，歡迎共同加以改良，而代表中國民族文化光榮一面的新佛教，也應合力提倡，這才能建設真正統一的中國文化』。

    關於佛教總會

    大師今年五十七歲，十七歲出家，俗家姓呂，曾贊助革命，所遊均為黨國著名人物，國內外學術家也極推重，著述極多。曾受聘任德國佛朗府大學、亞細亞大學、中華文化學院董事，並赴歐講學，歷遊法、比、英、德、美各國，在巴黎東方博物院發起世界佛學苑，法政府捐贈基地促成其事。不但得到國際人士敬仰，而且也是中國佛教流傳歐美的第一人！在國內曾遣弟子入藏謀佛教統一，戰後受政府派組中國佛教國際訪問團，往錫、緬、印度一帶，備受甘地、尼赫魯、太戈爾等名人歡迎。並派弟子到邊疆各地，化導邊民內嚮，足見太虛大師的言行信仰，的確有值得佛門和教外的世人們所景仰和重視的。

    此外、還有一個新的消息，是上海的「中國佛教總會」，太虛大師在民族至上、國家至上的最高鐵則下，預備在重慶恢復這個組織。這次不辭奔波勞苦，到各省大叢林雲遊、講經，目的就是要將許多不聞世事的全國和尚組織起來，動員起來，共同擔負做國民一份子的責任！（張冰獨記）（江西青年日報）（見海刊二十五卷三期）


31訪問佛教領袖記

    訪問佛教領袖記

    中國佛學會理事長太虛大師說：「中國所有佛教徒，皆衷心希望國家統一」。他繼續說：「許多非佛教徒中國人，不皆希望我們國家統一；而我相信中央政府要人們也有同樣的要求，但共產黨似未肯表現合作」。他並希望美國政府出來勸共產黨與中央政府合作，「為的是世界永久和平及使中國於戰後世界中成為一領導國家」。

    他住在一小屋，這小屋建築在一荒涼地區中。在一九四０年七月十九、二十日以前，這荒涼地區，還是世界上最雄偉的寺院之一。太虛大師對中國前途非常樂觀，他說：「中國有數千年文化為背境，故敵人只能佔領中國土地，而不能佔有中國精神；因此、敵人如不退出中國，則將為中國文化吸收而變為我們一部」。論及中國現實局面時，他說：「所有中國人皆歡迎美國為中國同盟，無論在戰時或平時」。

    佛教徒是反對殺害任何生物為食品，他解釋道：「但當侵略者破壞國家傷害人民時，則任何人皆負有抵抗之義務；為正義而起引戰爭慘殺，雖甚遺憾，然實不得已之事」。

    一九二八年，他漫遊世界時，曾在美國各都市住了數月，故他對美國及美國人極感興趣。他認為佛陀主義與基督教義并無衝突之處，他相信大多數美國人將發見佛教是一最高理想之宗教。他說：美國人在佛陀反省哲學中，最初可得健康與安靜的安慰。但再三申明：「他無意與美國國民已得安慰之其他宗教起衝突」。他說：被毀的長安寺，必須於戰後重建，但其貴重之物品，實無法恢復。在被炸以前，該寺中有佛像一千五百多尊，其中有一千年歷史外之古物。在今日殘存的，只有門口四大金剛及五尊較小之佛像，那二十公尺高之三尊銅佛，現殘缺地橫臥地下，與那門口三十公尺以上之金剛形成了對比。其他二尊祖師，面部表情很值得吾人注意。

    太虛大師生於浙江，有一度曾應其同省人蔣介石大元帥之請，為蔣元帥鄰近大寺之方丈。（天慧譯自三月十一日大美晚報）（見海刊二十六卷五期）


32漢藏教理院與佛教文物展覽會

    漢藏教理院與佛教文物展覽會

    『昨夜與太虛和尚長談，獲益匪淺』，這是胡適之博士和他的朋友通信中的兩句話，十年前，記者好像在一本中學國文課本上看見的。當時心裏想著：太虛和尚一定是個學問淵博、佛法超群的大和尚，不然怎值得鼎鼎大名的胡適博士和他深夜長談，而且受益匪淺？

    今天（九月十五日）很幸運的在北溫泉的公園裏碰見了這位衷心景慕已久的大師（太虛）。他正踏著緩慢而穩重的步子到膳廳裏去，陽光照射在半新舊棗紅色的袈裟上，放出金光。斑白的短頭髮，圓圓的臉孔，迷笑的眼睛，活像一尊笑眉羅漢。記者趁他午餐還沒有開始之前，向他討教一番。

    『今天正準備上山（縉云山）去貴院拜訪大師，現在能在這裏遇見，真好極了！大師可以給我一個短時間的指教嗎』？我遞過名片，這樣說。

    『很好！還望楊先生多多指教』！他和祥的說道。並且分付給我泡了一杯清茶。於是、我開始問他漢藏教理院的情形。

    他首先替我解釋漢藏教理院名稱的意義，他說：『本院是個研究佛學的教育機關，著重用漢文和藏文研究佛教的教理，所以叫做漢藏教理院。著手籌創是在民國十九年，二十一年正式成立。每兩年招考一次，分為普通班和專修科兩部。功課方面，著重國文、藏文和佛教經典的傳授。在佛教經典中，有好些重要的經典，是漢文有而藏文無的，也有好些是藏文有而漢文無的，為了互相充補、溝通有無起見，我們已經著手做互譯的工作。由藏文譯成漢文，已經出版了好幾部；由於漢文譯成藏文的，正在準備著手，這可以幫助溝通漢藏的文化。

    『現在有學生百餘人，去年曾經招生，所以今年沒有招考。學生畢業以後，有的入專科或去西藏繼續研究，有的從事佛教文化工作，有的到其他教育機關教藏文或佛學。如復旦大學，前年就開設過藏文班，從這裏請人去教授。去西藏研究或服務的畢業生，成績都還差強人意，所以已經得到那邊相當的信任。今年有三位西藏拉嘛到這裏來，研究他們所缺少的經典和漢文。

    『像這樣的佛學研究場所，不僅此地一處，在廈門、漢口，還有規模較大、設備更好的組織。不過名稱不同，所用的文字工具有別而已。但總名之為世界佛學苑。廈門方面，除國文和佛教經典外，更注意日文。在北平方面，比較更注重英文。漢口的佛教圖書館，是比較一般化的。抗戰以前，各處都是由我籌辦主持，所以各處我都要去看看。這裏自二十三年以來，實際上就是由法尊法師負責主持』。

    他說到這裏，為他準備的素食午餐搬到桌上來了。我怕耽誤他吃飯的時間，所以想借故告辭，我說：『是的，法尊法師也久已聞名，我此刻就想到貴院去拜訪他，大師請用飯吧』！我站立起來，想走。

    『不』！他說：『這裏下午一點鐘，佛教文物展覽會開幕，會前有個簡單的茶敘，請楊先生參加指導後，再上山去，不遲』。說完，把我的名片交給一位年青的學生，叮囑他們招待。

    下午一時稍過，佛教文物展覽茶會開始。由葦舫、海定兩位法師主持，請到來賓二十餘人。由葦舫法師主席，作簡短的報告，大意說：『中國佛教訪問團，是在向世界佛教國家說明中國抗戰的真象，爭取友邦的外援。文物展覽的目的，在使國人認識友邦同情我國抗戰的友情』。來賓楊家駱，李清辣、張光宇等，也相繼致詞。『做記者的人，是希望多聽一點，多看一點，多收集一點材料，然後向社會裏報導一點消息。剛才楊先生、李先生、張先生，分別從歷史、文化、政治、經濟和繪畫、藝術的觀點，讚歎並預祝這個展覽會的成功。我除了謝謝主人的盛意外，希望展覽會立即開幕。很多的觀眾，都正擁擠在門口，等候著我們茶話會結束呢』！記者在主人的一再邀請後，說了上面幾句話。

    於是展覽會揭幕了，參觀的人相當擁擠，最初入場的是幾位盟友們。

    陳列展覽的文物，共計一千多件，都是二十九年太虛大師領導中國佛教，訪問印度、暹羅、錫蘭等四國的佛教團體或當地的華僑奉贈的紀念品。有各色各樣的佛塔、佛像，古銅的、象牙的、水晶的、玉石的，都很細麗精緻。馬來亞的舍利塔和舍利子，一對完整無疵的象牙，也是國內希有的珍品。各種代表佛教文化、藝術、建築物的畫片照片，錫蘭的貝葉經，梵文、緬文以及各種佛教經史典籍，可惜記者不能一一介紹。但是印度尼赫魯先生領導印人歡迎的照片，和各地華僑團體歡迎的紀念照片，大家一看就會知道牠的意義所在。

    小朋友懂不到文物經典，又不了解藝術文化，他們奇怪著那些不像中國文字的經典書籍，他們愛好的是那些精美細麗的小菩薩。他們說：『這些都是外國和尚送給中國和尚的禮物，是從幾萬里路以外的遠方帶回來的寶貝』。老太婆似乎還想從這裏知道一點從前唐僧取經故事的痕跡。關於這一點，她們必然會感到失望。在她們的心目中，太虛法師一定是位道德極高的老和尚，足以與那曾經九九八十一難取經回來的唐僧媲美，她們不斷的稱道太虛法師的照片真是一幅佛像。

    這個展覽會，雖然不免有宣揚佛教之嫌。但是、絲毫沒有佈道傳教的意思，也受不到教人盲目崇拜佛像、迷信菩薩的地方。時代進步，科學一天比一天更新，拜佛像，求菩薩，不免是一種愚昧無知、不識時務的表現！只有頭腦陳舊的老古董，才仍舊從這個觀點上去信奉佛法。

    我想，他是一種哲理的形像化，是人類智識的結晶，奈何把牠與人生隔離起來！這大半是人類自己幼稚的結果！

    文物的本身，是藝術的創作，是佛教古國文化的結晶，是千百萬信徒們世世代代在千百年歷史發展中雋智意識的發現。牠們被作為一種禮物，送給革命的佛學家──太虛──，由他帶回到中國來，是代表一種深厚的友誼，鼓勵中國人努力爭取抗戰的勝利，消滅想毀滅世界的日本侵略者！

    『當太虛大師還沒有訪問回國以前，日本侵略者便到處宣傳中國如何摧殘佛教，虐待佛教徒。因是、他們深惡中國，仇恨中國。大師訪問回國的時候，盡量揭發敵人虛偽宣傳的陰謀，說明中國是為自由、獨立、正義、和平而抗戰的真像以後，他們給我們以無限的同情和鼓勵，而且深信中國抗戰一定能夠獲勝利。我們不僅要讚美珍惜這些寶物，更要深深的體念認識隱藏在這裏面的深切的友誼』！葦舫法師這些話，是真實的，有意義的。

    這些寶物，行將告別保藏他們已久的縉雲古寺，運回曾經腥血遍地的首都南京。

    我希望牠們將不吝與全中國的同胞見面，告訴他們，我們的近鄰友邦，怎樣殷切的期待著中國的強盛，與他們緊握起互信互助的手，共同向自由獨立的坦途邁進！同時、我們要更知道，和尚雖然沒有家，可是他們一樣的熱愛祖國，他們為國奔走呼籲之勞，也是不可抹煞的！

    約三時許，記者趕忙上山，因為時間太匆促，來不及訪問法尊法師等。五時半、匆匆歸來，月亮已經高高的映在天空，夕陽照射著萬綠叢中的楓葉，她正在變化，宣染著縉雲山的秋色。雖然風平雲輕，松清無譎，但楓葉、松針還是一線一片的落不下來，叫人更感到古剎格外的幽靜深遠了！（師曾記）（世界日報）（見海刊二十六卷十一期）


33勝利歸來在京招待記者

    勝利歸來在京招待記者

    太虛大師昨日上午，在毗盧寺招待本市新聞界，到各報記者十餘人。首先大師報告成立中國佛教會整理委員會經過，並說明六點，略謂：一、政府應本宗教平等、信仰自由之原則，切實保護僧寺及公產。二、著手計劃僧尼普受教育及興辦農場等。三、辦理服務社會及創辦公共慈善事業。四、佛教會將登記僧寺信徒，使成為有系統組織。五、佛教徒有政治興趣者，可參加政治；並舉國外教黨情形為例。六、佛教徒應全力宣揚教義，化導人心，改進社會，促進和平。（五月一日和平日報）（見海刊二十七卷六期）


34太虛法師談政治

    太虛法師談政治

    （本報訊）以「中國佛教新運動領袖」知名之太虛法師，抵滬後，寓居於香火興隆之靜安寺。昨日往訪者甚多，大師整日在會客狀態中。

    太虛法師與政府若干首要，均稱友好，彼曾與蔣主席合攝過照片，與院長、部長常談佛說經，若干名人均拜於大師門下，故太虛兩字聞名國內。大師八年中除飛訪印緬外，餘均居重慶。據其昨日上午八時對記者稱：「在其汽車經過南京路時，見電車擁擠萬分，車輛銜接，可見上海人口增加了」。

    大師對國內政治，亦有若干意見，認為：「東北問題為目前一切問題之中心，其他均為虛張聲勢，在現情勢下應求和平解決，停止衝突再談」。但認共軍攻佔長春後，現正乘隙向各地活動。

    依其此次在漢口逗留四星期及南京逗留一星期觀感，認為：「政府有下列三件事情，使民眾失望：一、軍隊佔住民房，包括住紮寺院在內，有時臨走時帶走門板什物，敵軍來時都沒有這樣破壞。二、官吏與地方基層幹部，欺壓、舞弊。譬如收復區免征一事，事實上老百姓負擔仍未減輕，他們巧立名目征收。以上兩點，係由彼老百姓處看到聽來。三、係從報上及若干官方人士談話中聽來，接收人員接收不清楚，這是因為國家不知道勝利這樣快，人才沒有預備好。

    大師因血壓過高，不能多說話，多寫作，多勞動。故決定在滬留居一星期後，移地或仍在上海附近靜養，不擬赴各地說教。（五月八日文匯報）（見海刊二十七卷六期）


35謁太虛大師

    謁太虛大師

    我所知道在現代當得起高僧稱謂的，有三位，便是印光、弘一、和太虛。印光、弘一先後圓寂，巋然為魯殿靈光的，祇有太虛大師。太虛大師不但邃於禪理，於文學且有高深的修養，即近今西洋哲學科學，無所不通，這更使我欽佩得五體投地。大師所到的地方真多，贛、粵、川、湘、汴、燕、黔、蜀等省，足跡殆遍；英、美、法、比、德、日各邦的最高學府，都請大師講學。此次倦遊返國，在滬上卓錫檳榔路的玉佛寺，該寺距舍間不遠，我就欣然去聽他講經，於旃檀香花，采旛寶幢中得聆真諦，頗覺梁簡文帝所謂慈雲吐澤，法雨垂涼，確有這種現象。

    昨天上午我專誠去拜謁他，蒙大師接見，大師蓄著短髭，戴著眼鏡，神采弈弈，不像外間所見照相的蒼老。我問他高壽，大師說五十有八，近來精神不濟，血壓過高，所以講經暫時停止。我又問他佛教青年會等計劃進行如何？他說：『都沒有精力辦理，好得有人去做，祇須督促而已』。大師為弘法起見，在海潮音刊物上每期寫稿，并提倡把陰歷四月初八的浴佛節，改為陽曆五月月圓日，為世界佛教節，以期和西藏、蒙古、暹羅、緬甸、錫蘭、印度等地佛教徒，一致聯合努力，發揚佛教於全世界，促進全人類之永久和平幸福。所以今年陽曆五月月圓日，曾發行世界佛教節特刊，說到這兒，大師就檢取特刊一紙給我，我稱謝接受。既而談到戰爭，大師說：『這次世界的戰爭，殺傷的生命，摧毀的物質，莫可算計，我們在佛陀的因果正法前，平等慈悲前，前者當如何慚愧懺悔，後者當如何的痛定思痛，務使這一次戰爭，為人類文明的最後戰爭。這一次和平，為世界安全的永久和平啊』！完全仁者之言，和儒教同流。我身邊恰帶著袖珍紀念冊，就請大師賜以法書，他先翻了一下，上面有陳鶴柴老人所寫的詩，大師說：『鶴柴是他從前的做詩朋友，現今還在吧』？我說：『已於三年前故世了』。他很露惋惜的樣子。不一會，他就寫了兩句自己的詩：「雪裏梅花論絮果，山中芳草證蘭因」；風華中妙有禪機，和尋常才士的綺羅氣，老宿的理學氣，僧徒的蔬筍氣不同，比諸八指頭陀寄禪，有過之無不及，我就挾之而歸，不啻獲了瑰寶。（鄭逸梅記）（覺群一卷三期轉載立報）


001抉偽披真

    抉偽披真

            ──二年正月在延慶觀堂宏誓研究會講──

    人之處世，貴真率耳！德莫德於真，賊莫賊於偽。古之聖賢豪傑，無不成於真也。然偽亦即出於古之聖賢豪傑，故老子有：「聖人不死，大盜不止」之說。「竊鉤者誅，竊國者侯，侯之門，仁義存」。嗚呼！演及今世，人智益開，人偽彌甚。袞袞諸公，集大事而享大名者，察其表，觀其言，聖賢豪傑，誠何多讓？但茍一揭去其假面目，則黑暗之裏幕，醜穢雜肆，殆令人不可嚮邇！此所以真潔高尚之士，憤之、嫉之不能自己，慨然欲披髮入山，抱石沉淵，以謝此五濁惡世也！然而悲天憫人之念，梗於胸次，嘗思抉偽披真，必有一根本解決之道，期有以一洗現社會之偽習，促人類黃金時代之實現。太虛不敏，略有一得，請就此以貢陳諸君之前。

    一曰、名譽不足惜：太虛嘗作名之罪惡論，得數萬字，於去年八九月間，刊登於紹興公報，今不能遍舉。試質言之，則名譽者，事行之所著而社會所以酬有功者也。又、名為實之賓，一受此名譽之報酬，則事行之實功，即由代替而消滅，故智者功成而不欲居名也。且名譽一成，即為名譽所累，而惜名之甚者，動止顧忌，言行多諱，當為而不敢為，不當為而亦為，乃無往而不以偽！彼汲汲唯名是求者，將謂名譽既得，可為所欲為；殊不知所欲為者未能為，而已奔疲於名矣！凡若是者，皆終身一名之奴隸而已。縱得名垂萬世，既已自喪其真，復以偽熏偽，流偽毒於天壤，亦罪人之尤者耳！況務名而不務實，名又未可必得者哉！故吾人立身行事，莫若以真。真何所憑？亦自憑之良心而已。良心者，萬物之端也。純任良心者，一動、一止、一言、一行，雖舉世譽之不加勸，盡人毀之不為沮。心如直弦，無所遷就，活潑潑地，不受污染。維摩曰：「直心是道場」，此也。孟子曰：「浩然之氣，至大至剛」，此也。陽明子曰：「但憑良知，即知即行」，此也。莊子曰：「是進於知者」，此也。無恐怖、無沾滯、無趨避、無顛倒，故大真實人即大解脫人；而一是以名譽不足惜為本。

    二曰、道德無可崇：夫道德者何？乃吾心之寂然不動，感而遂通天下之故者耳。唯其感通天下之故也，故於宗法社會，則有所謂各親其親、各子其子；在大同社會，則有所謂自由、平等、博愛；在儒教則有所謂仁、義、禮、智、信；至佛教、則對六蔽而有六度，對三毒而有三學，對十惡而有十善，對八萬四千煩惱而有八萬四千法門，復有所謂四無礙辯、四無量心、四大無畏、四精進行等；凡是、皆道德之跡非道德之所以跡也。徒崇拜古人道德之跡，而不求之自心之所以跡，是為心死之人。莊子曰：「哀莫大於心死，身死次之」。故金剛經謂：「若有菩薩，以無量無數身命布施眾生，不如聞此經一四句偈，功德尤大」。大般若經謂：「若復有法，過於涅槃，我亦說是空」。而達摩對梁武曰：「造寺寫經，並無功德，淨智妙圓，體自空寂」也。蓋著道德之跡，則矯揉造作，奸偽百出，非愚即妄，無往而可，萬物皆不能各安於真性，而天下囂然矣！博愛為殺人之本，偃兵為造兵之原，非虛語也。故吾人安心立命，亦莫若以真。真何所在？即空寂之自性是也。百千功德，性自具足，無施不獲，安用外求！崇拜道德之跡者，不自知其適與道德背馳也。吁！是亦佛之所深可憐憫者乎！然名譽不足惜，不足惜亦不足惜；道德無可崇，無可崇亦無可崇。若以太虛不足惜、無可崇之說為足惜可崇，則又適與太虛不足惜、無可崇之說東轅西轍矣！佛之說法，無非與人解粘去縛耳，若於佛語轉生執著，則諸佛亦將無從施其辯也。

    太虛末學，何足以語道！且未嘗習知俗世之禮法，獲受聖賢之教化，故出言吐語，大都不經，僻行怪狀，不理眾口。然隨宜示現，不存軌則，如鳥飛空，並無足跡，可無論也。即就事相以論之，髮留一寸，本出佛制；服隨國俗，自古已然，彼印度之比丘，固未始穿袍著褲、似吾國俗人今所目為和尚者也。雖然、太虛於是，無可不可，茍有機緣湊泊，則隨感而應，尚可由圓頂方袍者現為非圓頂方袍者，況由非圓頂方袍者復為圓頂方袍乎！魚相忘於江湖，人相忘於習俗，彼以太虛為奇怪者，彼亦自奇怪之耳！太虛自撫之良心，奇怪二字，殊未敢承認也。夫隨喜贊嘆，因利而導，廣運方便，不主故常，此入世利生之宏範也。觀堂創於四明尊者，道香德馨，被於天下。

    顧降及近世，幾成穢藪，流風餘韻，湮滅無存！今得佛教偉人諦公來為住持，劈頭以改觀堂為觀宗講寺，以樹作新之基，入泥犁而莊嚴，現淨土於彈指，躬逢其盛，曷勝欣羨！而式海、智恆、桂明、玉旺諸師，復有宏誓研究會之設，與太虛夙昔心期，尤為吻合，不自知其言之纍纍，喜可知矣。今以時間短促，所懷欲吐者，僅以概括之詞，出其端緒，他日有暇，當探蘊宣奧，列舉而一詳述之。人言亦言，太虛無言；正言若反，幸諸君垂思焉！(見佛教月報一期)

    (附註) 原題「觀宗講寺宏誓研完會演說詞」，今改題。


002佛誕紀念會演說

    佛誕紀念會演說

            ──二年四月為清海講演作──

    「佛身充滿于虛空，而恆處此菩提座」，佛果有生滅乎哉？「如來者，無所從來，亦無所去」，佛果有去來乎哉？眾生有生滅去來之情，斯佛現生滅去來之跡；眾生之情盡，如來之跡亡；淨法界身，固未嘗有出沒也。然佛既循眾生之機，示生滅之跡，吾亦安能遽破人類之執見，而衡於般若之真理哉！

    顧幻娑婆世界中，幻閻浮提之幻眾生，以幻演幻，幻幻不同，而今古俗殊，東西時異，於世尊誕生示滅之跡，遂傳說紛歧，莫衷一是。或謂佛生於此方夏桀時，商末武乙時，西周昭王時、穆王時，東周平王時、桓王時、莊王時，二十九主貞定王亮時。佛滅或以穆王壬申，敬王庚申；西藏則以靈王乙卯；錫蘭則以景王丁已。甚至有謂佛生於漢文帝時者，上下相差之數，不下千載；各信其說，共有七十餘家之多，可謂極支離奇幻之大觀也。由是觀之，可見眾生迷昧之情，無所不至。天地人物，無非幻之表示，歷數文言，無非幻之現象，益可曉然也。但由於異方殊俗，歷學未能統一；洪荒草昧，史學未能完善，亦一大原因也。然茍無一定之說，不足以起人之信仰。宗教以得人信仰為妙用，於前諸說孰是孰非，將烏乎定之？是誠一最有研究價值之問題也。

    雖然、佛既以循眾生之情，示現生滅之跡，今亦惟循眾生之情，以人類最多數所信仰之說而定之耳。佛教之流行，以中國為最完全。法琳法師既嘗攷定周昭甲寅誕生，周穆壬申示滅；今復依琳師推定者，開佛誕二千九百四十年紀念會於中華民國首善之區，大多數人亦已奉之無異說，則佛誕之紀年，不定於是而又將誰定哉？但古今歷數，沿革實多，震旦建正，三代有異，而西竺則以寅月十六為歲首，寅月十五為歲終，欲斷定佛生於何月何日，蓋亦未易措辭也。唯民間既以四月八日為佛誕節，已成不可轉移之俗尚，則非四月八日是定又復誰定哉？顧茲者民國成立，改用陽曆，至陰曆四月八日，陽曆已五月二十日也，何適何從，將誰是決？須知民國之所以改用陽曆者，乃迫於世界而不得不然者也。中華民國既迫於世界之趨勢而不得不然，則佛教亦處此趨勢之中而有不得不然者，特陽曆改用伊始，民間未能普及。竊謂自今年以往，當遵用陽曆四月八日為佛誕日；而鄉曲僻壤未能遍知者，不妨循用陰曆。庶於世界之趨勢，國民之風尚，兩得允當。此徵之日本，有前事之可鑒者也。

    嗚呼！吾今為斯說，吾知自是其是食古而不化者，必將以吾說為大不韙；然余亦無暇與之辯也。當更進其論曰：佛既應機示跡，眾生之機感無常，佛之示跡亦復不一。故釋迦實成佛於無量無數劫前，仍不礙於三阿僧祇中，現比丘身、現居士身、現農工身、現帝皇身、現六欲天身、現四禪天身、現聲聞身、現菩薩身，乃至現龍神修羅身、外道梵志身、羽毛鱗甲身、餓鬼地獄身、及夫現丈六金身，現千丈盧舍那身；或示壽千劫萬劫，或住壽剎那一念。法華云：「三千大千世界，無芥子許不是釋迦捨身命處」；即可知三千大千世界，無處不是釋迦示生處；即可知自有三千大千世界以來，無年無月無日無時不是釋迦降誕示滅之期，又安知今日之人類中，無釋迦示現乎？又安知今日之畜類中，無釋迦之示現乎？夫釋迦固常作是好夢，而年年月月日日時時刻刻念念剎那剎那降生、出家、成道、轉法輪、入涅槃也。吾人果欲紀念之乎？則亦必日日時時刻刻念念紀念之乃可。吾人果能刻刻念念為佛誕紀念，則吾人方且念念皆佛，念念即佛。佛身充滿於虛空，佛身亦充滿於吾人念念也。佛身充滿於吾人念念間，吾人之念念亦充滿於佛身。念念乎，佛身乎，吾人乎，心佛眾生，三無差別，盡法界皆成一大光明藏，於是乎吾中華民國二年佛誕二千九百四十年四月八日。燦爛莊嚴之紀念大會，斯真成其為佛誕紀念會矣！(見佛教月報第二期)


003佛教兩大要素

    佛教兩大要素

            ──六年九月在台灣靈泉寺講──

    集東西南北之人，成法喜禪悅之會，有大因緣，良非等閒！而不佞由海天萬里，雲水百城，今得與諸君晤談一室，慶幸何如！法華經云：『諸佛如來皆以一大事因緣故出現於世』。夫此一大事因緣，物物具足，誠能究盡其義，則凡出現於世者，皆有一大事因緣在也。又云：『佛種從緣起』。古德則曰：『識得佛性義，當觀時節因緣』。今既值善慧禪師提挈此大因緣網之宏網，使諸君與不佞之心光，重重交映於眉月靈泉之間，能不相率一證佛法之大義，而忍令虛擲此大好之時節因緣乎？

    佛法大旨，要唯真俗二諦：以真諦故，超出世間；以俗諦故，普度眾生。二義同時而無前後，二法一體而非對待。在佛菩薩之行，祇是一事，故又曰：唯一實諦；所謂以大智故，念念證覺，以大悲故，念念同塵；大智大悲，恆現一心是也。順眾生機，隨宜說法，遂由一實諦演為五乘，會歸其極，不外令人人超出世間而普度眾生耳。不超出世間，則墮於凡夫法而非佛菩薩法；不普度眾生，則墮於小乘法而亦非佛菩薩法。抑非超出世間則不能普度眾生，非普度眾生則亦不能超出世間；故梵天猶有邪見，而小聖未免偏執也。昔釋迦世尊示人修行佛法之榜樣，壯歲出家，獨入深山，超世出世，成最正覺。菩提既證，涅槃不住，轉大法輪，廣度眾生，嗚呼盛矣！大丈夫不當如是耶？然所謂超出世間，所謂普度眾生，容易模糊影響，流入岐途，今應略顯其義，令人無疑。

    一、超出世間義：何謂世間？文字語言法是世間，依群眾起故，由習俗成故，古今變遷故，國土離異故。復次、數量時方法是世間，可推測故，落邊際故，假施設故，非決定故。復次、和合法是世間，無體性故，趣離教故。復次、因果法是世間，無根極故，起追求故。舉要言之：五蘊、七大、八識、十八界、十二因緣．二十五有等一切有為法，以有生老病死故，以有生住異滅故，以有成住壞空故，以有對治破除故，皆世間法也。然則吾人起心動念，殆未有不落於世間法者，果將如何而可超越出離乎世間耶？此所當回光返照，深參力究，而不可草草放過者也。即如金剛經云：『應無所住而生其心』。則欲發心修行，不可不先將所謂無所住者悟得。從外觀之，人物依地輪住，地輪依水氣輪住，水氣輪依風輪住，風輪依虛空住，虛空無所依，故無所住。從內究之，五蘊幻體從煩惱業緣生，煩惱業緣從無明妄想生，無明妄想從覺心轉動生，而本覺真心無所從生，故無所依住。徹悟本心之無所依住，淨除諸念，猶如虛空。虛空無依無住，亦無虛空可為餘法依住，亦無少法能依虛空而住，則風輪亦以無所依故無所住，風輪且無所住，況水氣輪、地輪、人物之輾轉依風輪而住者乎？由是一切諸法，皆無所依住，以無所依住故，無住生心，生心無住；所謂一切法不生而般若生，般若生而一切法不生也。言至於此，逗露不少，然非親見本不生本無住真心者，終是空談白話，了無交涉。

    二、普度眾生義：心、佛、眾生，三無差別。眾生即佛，佛即眾生，胎卵濕化之四生，天人鬼畜之六趣，無不皆具如來智慧功德之相，直示真心，普令成佛，豈不痛快直捷！無如眾生業力差別無量，妄想執著種種不同，非有無量不同之法門以應之，不足成普度眾生之益。故於未有出世善根之三惡眾生，且令聞三皈名，受五戒法，近載人乘而度三惡，遠作三乘出世之種。又於未有出世善根之人道眾生，令知佛法僧義而起正信，教以十善法及世間禪定法，近增福德而生天道，遠亦作出世之因。又於已種出世三乘善根之眾生，亦隨宜成熟而度脫之，所謂聲聞以四諦法，緣覺以十二因緣法，菩薩以六度萬行法是也。我等今幸在人道，欣聞佛法，縱未能即成佛道，亦當依佛法修行，俾生生世世不失人身，乃可隨力以進趣佛道，宏揚佛法，即超出世間普度眾生是也。昔裴丞相序圓覺經曰：『諸天耽樂，修羅方瞋，禽獸懷狖獝之悲，地獄有幽沉之苦，可以端心慮、趨菩提者，惟人道為能耳』。端心慮，趨菩提，既入寶山，勿空手回，此則不佞與諸君共勉之者也！(出東瀛釆真錄)

    (附註) 覺書題作「台灣基隆靈泉寺之說法」，今依自傳改題。


004我之佛教觀

    我之佛教觀

            ──六年十月在台灣佛教講演會講──

    一　佛教與吾人之關係
    茫茫宇宙，譬如一大逆旅，吾人與萬物並生此逆旅之中，要皆過客而已。逆旅未至銷毀，即過客不絕來往。然逆旅依然存在，悠悠千古，一代一代之過客竟不知其何所歸往？祇少數所謂帝王、將相、聖賢、豪傑、名士、美人者，稍稍留其痕跡，供吾人之瀏覽憑弔。嗟夫！古人之跡在此，古人之真何往耶？雖然、吾人自幼而壯，自壯而老，剽劫於無常急駛之流，猶落花之墮湍水，不容停駐，數十年之光陰，一瞥即逝，又將有後來之過客，以已往之客哀吾人矣。嗟夫！吾人自哀不暇，尚奚暇為古人哀乎！吾人在世，度一日即趨近死限一日，如牽赴屠場之豕，步步行近死地；生而不得不死，死又不得不生，隨業流轉，生死無已。夫生死之變亦大矣！吾浪死虛生，虛生浪死，竟不能稍稍自覺，稍稍自由，可不哀乎！不寧惟是，即在有生之域，數十年間，其本心誰不欲勉為善行以邀天福，親悟真理以成聖智，達美滿優勝之地位，獲常住周遍之安樂者，故曰「一切眾生皆具如來智慧德相」。顧牽攝於事勢，顛倒於感倩，馳逐於名利，奔走於衣食，又鮮不喪失其本心，始誠實而卒流虛偽，始高尚而終就苟且，忘己而役乎物，昧因而騖乎果，甚乃習非勝是，積妄成性，亦何嘗稍稍能自由能自覺乎？嗟夫！吾人於此逆旅之宇宙，既如盲人摸象，曾不能一睹其真相；即反之小己之志行，亦不能自主自遂，冥冥焉莫自知其所來，倀倀焉莫自知其所往，既無異乎禽獸之盲動，又寧免草木以同腐乎？嗟夫！人為萬物之靈長，人為有理性之動物，人為有目的之動物，其真意義果安在乎？若竟不求吾人之真意義，而安於禽獸之盲動，草木之同腐，則謂之心死之人。「哀莫大於心死」，身雖未死，亦僅行尸走肉，而所謂人者，則早已失卻矣。夫佛教者，即救度吾人之本心而活之者也。令人人發自心之智慧，悟自心之常樂，故吾人之自心，即光明無量、壽命無量之阿彌陀佛也。令人人充自心之慈悲，致自心之寧靜，故吾人之自心，即能仁寂默之釋迦牟尼佛也。蓋吾人固非不能遍知遍覺自由自主者，祇以未得無上真正之道，安定其心志，立定其性命，故常為物欲所誘而生諸苦惱，常為環境所惑而生諸妄想；苦惱障礙，妄想流轉，是以不能證如來智慧德相。夫吾人雖欲專一學，欲精一義，亦必心安志定，而後能有所成就。故曰：「道也者，不可須臾離也，可離非道也」，此宗教與吾人之關係，所以甚深甚重，更無第二事能與相等也。然欲令吾人安信志之心，定慧性之命，必求佛教之無上真正之道，非其餘人天之邪宗，小教所致也。而宗教者，即皈依之義；皈依者，即皈向其心依止無上真正之道，心與道一之謂。無上真正之道，即是佛教，佛教即是佛、法、僧三寶。佛是能覺悟開示無上真正之道之人，佛法是佛覺悟開示之無上真正之道，佛法僧是信解行證無上真正之道之人。三寶之德，不可言量！吾人在茫茫苦海中，三寶為舟航；漫漫黑夜中，三寶為明燈；悠悠險道中，三寶為導師；冥冥曠野中，三寶為真宅；舉要言之，三寶是吾人第一可依恃者，第一可崇拜者，亦是第一能覺悟吾人者，能救護吾人者！故吾人凡有心知靈覺者，皆有佛性，皆是佛子，皆應了解無上真正之佛道，信仰無上真正之佛教，皈依三寶以為安身立命之地。從之於哲理上轉迷成悟，於倫理上轉惡成善，於身心上轉苦成樂，於世界上轉凡成聖也。令更從宗教上、哲學上、科學上、倫理上、政治上、教育上等種種方面，與佛教皆比較而分別觀察，令知究竟唯一佛教，為無上真正之道，故吾人皆應信解受持也！

    二　宗教上之佛教觀
    甲、分別觀　　１．宗教上之緣起，三：一、人人皆有離苦惱而得安樂，免死亡而獲常存，轉濁惡而成淨善，了諸法而明真性之本懷。二、眾生自無始以來，有二種障：一、無明障；二、煩惱障。吾人既有前之本懷，復為二障所障，不能通達，遂生妄見而執妄法。三、有釋迦牟尼佛大覺聖人出世，斷除二障，得遂本懷。本其身之所崇，教示吾人以三界惟心、萬法惟識、一切法因緣生之一實相印印定諸法，令吾人了悟無常、苦、空、無我，得達其常樂我淨之目的，遂有「心佛眾生三無差別」之佛教──唯一正教起。

    ２．宗教上之要素，五：一曰信仰，他教有三：一、如信有天神上帝為宇宙唯一真宰等。二、如信世界萬物、皆天上唯一帝主所造等。三、如信善惡苦樂罪福唯由上帝命令所支配等。佛教亦有三：一、實──體──佛，信一切法唯心，心真如覺性即佛。二、德──相──法，信一切法因緣生，諸法實相不可思議。三、能──用──僧，信因果不昧，緣起無盡，十方三世利益有情。

    二曰心神，心神之界說者，他教則為鬼神：如世俗傳說人之形軀死亡後，其心魂精魄或為鬼為神之類。天神：如婆羅門教、耶穌教、天主教、回回教等，不悟即心自性之真如體用，謂為天上之唯一真性等。靈魂：婆羅門教於三世輪迴執靈魂說，耶穌教於人心死後執靈魂說。佛教則為心性：萬物唯心，心本覺性，即如來藏妙真如性。心神之理論者，他教之有神者三：多神則拜動物、拜山川草木、拜門堂井灶等。一神則祠天主、祠上帝、祠大梵天、祠摩醯首羅天。神汎則以現存之萬有皆神，觀宇宙之閎渺悠久生寅畏心，於宇宙之真體生渴慕心等，皆謂之汎神教。無神者，如虛無斷滅論等。佛教則宇宙惟心，物我無性，直指人心見性成佛。

    三曰因果：因果無謬，罪福不亡，固宗教實踐上一重要義。他教或有現在而無過未，或有過未而無現在，或有現在未來而無過去，或雖三世而偏執一端，不識因果之真相，唯佛能圓滿證說三世之理。

    四曰慈悲：凡宗教各有慈悲救世度人之義。粗觀之，孔之仁，墨之兼愛，耶之博愛，似與佛之慈悲無別。然細密察之，佛教之慈悲，有生緣慈悲、法緣慈悲、無緣慈悲之三種，他教唯有生緣慈悲之小部耳。

    五曰教主：凡宗教必有現實世界上人格最偉大之教主。佛教以釋迦牟尼佛為教主，釋迦牟尼佛為五洲萬國有歷史以來第一偉大人物，其降生尊貴之族、帝王之子，其出家壯盛之年，富樂之人，其修道六年苦行、成最正覺，其救世轉大法輪、度無量眾，故曰「天上天下無如佛，十方世界亦無比，世間所有我盡見，一切無有如佛者」！

    乙、圓融觀　　上來依分別門觀之，佛教如大海，他教如斷港；佛教如赫日，他教如爝火；佛教如雪嶽，他教如土阜；顯然有其淺深勝劣高下之異。昔雅典大哲亞里陀大德曰：「吾雖甚愛吾師柏拉圖，然不如吾愛真理。今吾於各教教主、教義亦如是，雖汎然莫不尊愛，而一經與佛教比較，則真相所存，彰明較著，不容為各教曲掩。雖然、佛教不特其尊無上，抑其大無外也。無外、則無對絕待，無待絕對則離一切相即一切法，而若邪若正若小若大若偏若圓無不融歸佛心矣，茲更作一圖表示如下。

    佛法界者，眾生心是宗極，一心教示萬法，法法絕待，唯是一心，心心圓融，遍含萬法，夫是之謂佛教。牟尼現世，天人之師，軌範行業，迺宣教戒；教戒未足發智故，聞義學以窮理；義學未足證心故，修靜慮以體真；靜慮未足悟物故，廣為無量方便法門以濟眾。夫至廣為無量方便法門以濟眾，則群眾所傳誦持續之道術，又寧有不可融歸乎佛法者哉？即如耶教崇拜宇宙唯一天主，佛亦稱三千大千世界主。又耶教謂上帝創造世界，蓋出於婆羅門教崇祀大梵天者之說，佛亦嘗自稱我即大婆羅門及大梵天。耶教不設形像，此亦佛教中之一種無相法門，金剛經所謂「若見諸相非相，即見如來」是也。舉此犖犖數端，餘可類推而知矣。要之、宗教者貴乎上得其真，下能益民。益民之道，貴乎律儀清正，心行慈善。耶教上得其真與否，雖不敢知，然能勤修乎利益生民之業，未離人天之行，異乎回教之多近修羅法，及其餘教淫、教殺、教盜諸不律儀教，以牛戒、自餓、投灰，諸苦行外道近於畜生、餓鬼、地獄者，其盛行乎世宜矣。雖然、地藏常居地獄，觀音現身餓鬼，釋迦嘗為種種畜生以行菩薩道，則三惡趣法亦何嘗非佛法乎？是故種種外教之法，入佛法中皆成佛法，但除其執，法本圓融，所謂「千流萬派無辭讓，始見歸墟佛海深」。

    三　哲學上之佛教觀（另見）

    四　種種相之佛教觀
    余初列題，本於哲學上之佛教觀後，尚有科學上之佛教觀，倫理上之佛教觀，心理上之佛教觀，政治上之佛教觀，吾人崇信佛教之必要七篇。今以時間短促，故建立人心之三德性，顯示佛法大意，演繹十種三法門以渾括說明之。

    更一心三德，圖示如下：

    （出東瀛采真錄）

    (附註) 原文無題，今依意加。


005論佛教與孤兒院

    論佛教與孤兒院

            ──七年在寧波孤兒院講──

    今幸寧波佛教孤兒院開成立會矣！太虛嘗訂定斯名，為發起人之一，茲當略說佛教孤兒院之義，以釋回惑而資信行。

    一、佛教之本性：心佛眾生，三無差別，有佛無佛，性相常住。然道無自相，宏之在人。今吾人所知所信之佛教，溯厥源泉，實流出於釋迦牟尼佛大圓覺心。大圓覺心之成分，真智慧與真慈悲也；真慈悲之謂釋迦，真智慧之謂牟尼，大圓覺心之謂佛，大圓覺心具眾理而成萬事之謂佛教。故佛教之本性，即真智慧、與真慈悲，而佛教之本性，又即吾人之本圓覺心也。然云真智慧、真慈悲，當知與世俗之所謂智慧、慈悲者，不唯絕異，且適相反。世俗以科學、哲論為智慧，以倫理、神教為慈悲，蓋佛教中之倒想妄見凡情我愛耳。故欲證得吾心真智慧、真慈悲之本性，當別開方便之門；若求之科學、哲論、倫理、神教，則奚啻南其轅而北其轍乎！證真智慧之方便門有三：曰無實、無相、無願。無實、即無可執取義，亦是空義。姑就輓世科學所依止之唯物哲論以言之，其謂宇宙諸物皆屬現象，然有原質為彼實體，或說原質有若干數，或說唯一伊態爾氣。今試問彼：所云原質，為盡異乎環境諸現象耶？為不異乎環境諸現象耶？不異乎環境諸現象，則此若干數原質者，此伊態爾者，亦現象中之一現象耳！既同為現象，則不得獨指之為實體。蓋異乎環境諸現象而絕非吾人之官覺心知所能構接者，則此原質云、實體云，已超出經驗之外，自違科學之例，僅憑虛擬立之一空名詞耳。彼既認原質為集起宇宙現象之實體，今攷之所云原質，先空無所有，則由原質而集起之現象，譬猶織蛇毛所成之鮫衣，益屬空無所有之事，從可知矣。彼科學家、唯物論家所執為實在者，核之乃唯是一無所有之空名詞，故曰倒想妄見。推此一端，餘可例知。了其唯是空無所有，則倒想銷而妄見除，始稍稍開發真智慧矣。無相、即無可分別義，亦是假義。即就空名所詮空相言之，空若決定有空相者，有此空相，空應是有，空既成有，有亦成空，空之與有，交無定相，是以名相本無，義界假立，以假立故，互遍通徹，以遍故諸法一相，以一相故離相無相，以無相故無可分別，無分別故絕待圓融，入無相門，真智慧乃朗然洞徹矣。無願、即無可趣作義，亦是中義。即就一相無相絕對圓融言之，隨舉一法皆得為一切法中心，具一切法，則吾人亦莫不本來具足一切功德，無欠無餘，更何趨求造作之有！入此無願門者，真智慧赫然圓成矣。

    得真慈悲之方便門亦三：曰無貪、曰無瞋、曰無癡。世俗之仁愛，皆從自營私欲中、好攝他屬己之念而孳乳。人固有不必以身軀為自我者，然以身軀為我所安危與共之一物，故愛著生存壯佼，順從其所樂，役役以為之殉而不恤。推此以泛觀殉諸所好，乃至殉國、殉教、殉義，雖高下異數，通局殊會，其本質固同為自營私欲也。即父母之愛子女，亦以子女從自身種種勤勞得成，愛子女無異愛自造之功業藝術，且盼其報恩及嗣志於將來耳。由有所貪求而施仁愛，既以自私為本根，則人各有其自私之念，互相扞格，必不能悉如己意，遂其所求，於是嗔恚生矣。貪而遂，則戀著不捨，反之、則由嗔恚而怨慕無已，凡是皆所謂愚癡也。今創辦佛教孤兒院諸人，稍有欲藉之以保存或擴充佛教之勢力，及欣羨他教之由此暄赫流俗，意將追步其後而與之競爭，甚且逐逐於聾瞽其心者之毀、譽、稱、譏、盛、衰、榮、辱之念，不能暫釋乎胸次；則佛教本自慈悲，適以孤兒院乃貪、嗔、癡之矣！其為求一己之名聞，或冀所住寺庵賴以安利者，更無論已。蓋佛教之真慈悲，須以真智慧為正因，先淨盡我愛之根株，空諸所有，後不可思議之真界，觀諸如幻眾生，本具無邊福智，徒以迷惑顛倒執著纏縛，自為障礙，不獲現證，於是興慈與樂，運悲拔苦，濟物利人，不由分別，是為清淨之善。

    二、佛教與世界眾生：依佛教當言世界眾生，就通俗之名詞言之，亦可云佛教施行於社會之利益。夫佛教之施行於社會，即佛教本性之發揮於世界眾生也。然世界無邊，眾生無量，淨穢千差，苦樂萬殊，故惑業有淺深，而障緣有廣狹，佛教隨之而為差別，遂有五乘之法。夫眾生但是迷情，而世界無非妄相，使之脫迷情而離妄相，悉證乎真覺圓德，遂有出世三乘。聞佛法而悟本唯真覺圓德，迷情妄想體性空寂，世界眾生不度而度，名為佛菩薩乘；是佛教之本旨，亦佛教施於社會究竟之益也。其次、雖未能即證元心德性，然以有出世善根故，或因自觀察力，或因聞佛法力，得以解脫迷情，超離妄相，是為獨覺乘、聲聞乘。又其次，以未能具出世善根，貪著迷情妄相為實，雖聞佛法，不能了知，諸佛大慈愍故，就迷情妄相，使之畏罪求福，止惡作善，回動向靜，息想歸神，是為人乘、天乘。儒為人乘，道為天乘，耶、回、梵、哲諸教，介天、人、雜鬼、神而為人天乘。其所以導民為善、化人入神者，宗教、哲學所大同者也。故佛教流行於社會之利益，上者為餘宗之所無，下者統他教之所有，盡世間一切政教學術之利益乎民生者，不足比佛教利益之萬一。

    三、孤兒院定義：通俗所知者，幼而無父，或兼無母，或兼無諸姑、伯叔、親友、戚屬為撫養教育者，則為孤兒，若今孤兒院所收養諸孤兒是也。進就佛教之勝義言之，一切眾生，皆為佛子，凡未能發菩薩心，生如來家，從般若母，依慈悲父，受法喜禪悅之食，披解脫莊嚴之衣，獲清淨功德之財，成善巧自在之用，以之逼迫乎根塵識，馳驟乎貪嗔癡，輪迴五趣，顛連九有，生死苦海，沉浮不定，善惡業道，竛竮無歸；若我今現前眾人暨乎宇宙一切生靈，胡莫非茫冥弱喪之孤魂，貧窮孤露之孤兒哉？

    四、佛教與孤兒院：夫救濟勝義之孤兒，佛教出世三乘之事也；唯佛教之所能者也。救濟通俗之孤兒，佛教人乘、天乘之事也，亦世教所共能者也。今既因吾人惑業深重，未能率九界有情得佛法菩提涅槃之益，隱蓋天擎地之大丈夫相，效扶牆摸壁之嬰兒行，與孔、墨、耶、回之徒，共營人天善業，以辦此通俗孤兒院，則亦姑就通俗孤兒院之所善者言之耳。考通俗所云慈善事業，若賑災、恤兵、保赤、濟貧、施醫、養老諸端，則有養無教；若辦不收學費之小學校、半日學校、星期學校、夜學校諸端，則有教無養。或遍濟以慈悲，未足增其智能；或稍開其智慧，未能盡其扶助；胥未若孤兒院之對於孤兒者，衣之、食之、醫之、居之，盡其慈濟，俾有以遂生於現在，復授以國民教育，益其智能，俾有以自立於將來也。故孤兒院者，實發揮智悲兼大之佛教本性於世界之最好場合也。

    五、孤兒院與社會：廣義之社會，小之以言一家庭，大之以言全世界，國群亦社會之一，不言可知。就消極方面言之，社會中何以有游民、流氓、乞丐、馬騙、竊賊、強盜、淫娼、罪囚乎？雖由社會種種惡習相緣起，覈其總因，則固在乎應受教育之時代，為孤貧所困而未能晉受相當之教育，造成其自立自治之能力，即令社會上減少其有害無利之分子也。抑已由游民乃至墮落為罪囚者，原因不一，且不久將離乎社會，雖救之亦鮮成就！而孤兒之墮落於將來，則純由他人遺彼之困難迫成之，且其有害於社會者為日方長，吾人坐視彼無告赤子墮落為將來害群之馬，實不仁之尤！坐視其害吾群於將來，不先設法以防止之，又不智之甚也！更就積極方面言之，不唯造就一孤兒，即令社會上增一能自立自治之人，且疢疾益智，孤孽者達，自古聖賢豪傑大都出於孤寒，唯其孤寒，故操心苦而慮患深，智術德業，乃日修月進，令兒童之長大於縱逸戲樂之家庭，其不逮育成於整齊嚴肅之孤兒院審矣！即佛法中之修行人，亦於苦諦為第一大師，則安知將來無德被群生、功垂萬世之聖賢豪傑，由此甇甇孤兒中乎？

    六、佛教徒與孤兒院：夫佛教徒者，以宏法為家務，利生為事業者也。以言宏法，則孤兒院與佛教之本性，既如此密符，可不力求發揮乎？以言利生，則孤兒院與社會之公益，既如此閎遠，可不力求發達乎？今寧波佛教徒，既發心辦此佛教孤兒院，當各盡其能力之所及，以維持擴充之，不待論矣！竊願我東震旦土各省道縣之佛教徒，皆發心組立佛教孤兒院，由佛教第一孤兒院乃至第幾、第幾十、幾百、幾千、幾萬億孤兒院，林林總總，使大地無復孤貧失學之兒童，則社會之公益蒸蒸發達，佛教之本性亦稍稍發揮耳。有此人道以為之基，然後可以端心慮、趨菩提，救濟勝義之孤兒，咸成無上正等正覺。(見覺書一期二期)

    (附註)原題「寧波佛教孤兒院之演說」。


006佛教與吾人之關係

    佛教與吾人之關係

            ──八年十月在尚賢堂講──

    佛教與吾人之關係，一者、佛法是人人好覺悟、好平等、好自由、好普濟之共通本性故。二者、人人不好迷信邪信，好正信悟信，惟佛教能令人人悟自心之佛而信自心之佛教，絕無一點迷信邪信而得極圓滿之正信悟信故。三者、佛教能滿足人心之宗教上要求故。四者、佛教能滿人心學理上之要求故。五者，人人皆欲於世界人生兩問題得究竟之解決，惟佛教能得究竟之解決故。(見覺社叢書二期)

    (附註)本文自「覺社之佛教集講演會」中節出。


007中國人口頭上心頭上的阿彌陀佛

    中國人口頭上心頭上的阿彌陀佛

    我中國有眼耳口鼻心思的人，沒有一個不知道阿彌陀佛的，也沒有一個不曾念過幾聲阿彌陀佛的；那二萬萬的婦女們，至少也有一萬萬的人常念著阿彌陀佛，更不消說得的了。照這樣看起來，這一句阿彌陀佛，豈不是我們中國的人連著眼耳口鼻心思同有的一件東西麼？我們既然每日同這阿彌陀佛在一起，這阿彌陀佛到底是個什麼道理？又豈不可考究考究麼？

    前幾年、有一位學校裏做教員的朋友，那日遇著了我，突然向我道：到處看見老太婆們口裡喃喃的念著南無阿彌陀佛，恐怕這些老太婆們未必能懂得念這南無阿彌陀佛是什麼意思罷？我當時答他道：這一句阿彌陀佛，原是不很容易懂得的。不曾讀書識字明理的老太婆，口裡喃喃念著，心裏不知道這阿彌陀佛是什麼道理，為什麼念這阿彌陀佛，又何足為奇呢！即在一般號稱讀書明理的人，又有幾個能懂得呢？足下若知道時，這南無阿彌陀佛六字，到底是什麼道理？念這阿彌陀佛，到底是什麼意思？到要請教請教了！那知這位先生竟找不出一句回答的話，便低著頭赸赸的去了！我看同這位先生一般的人，恐還不少呢！

    有的說：南無阿彌陀佛，是說這個佛單是西方有的，我們南方是沒有的意思。有的說：阿彌陀佛，是人人堂上的阿母，是寺院裡的大佛，合攏來便是阿母大佛。把音聲稍微讀別，又接著把字寫錯了，遂成了個阿彌陀佛。我有時也曾去問問那念佛的老太婆們！你為什麼要念這阿彌陀佛？念了這阿彌陀佛有何用處？他便回答道：念一句阿彌陀佛，是死後做鬼時可當一個錢用的，我們為著死後要錢用，所以念佛的。這種影響模糊的解說，他們也未嘗不以為有來有歷，很有道理，但未免與南無阿彌陀佛的道理，念阿彌陀佛的意思，相去的太遠了！

    有人說：你道沒有人不念過幾聲阿彌陀佛，這話恐不對罷！中國人口裡頭念佛的雖多，也不過齋公齋婆罷了。我答他道：這是因為你沒有在我們中國人心頭上、口頭上、極平常的時節細細體察體察，所以不大覺得；倘能夠細細體察，不但能夠覺到個個都是念過幾聲阿彌陀佛的人，而且阿彌陀佛的道理，念阿彌陀佛的意思，也就能夠見到幾分呢！

    有的時候，聽見或看見人家殺豬啦，殺羊啦，殺強盜啦，殺雞、殺鴨啦，殺得怪兇怕的；打賊啦，打丫頭啦，打養媳婦啦，打小孩子啦，打得怪悽慘的；罵天啦，罵家裡人啦，罵親眷鄰舍啦，罵得怪刻毒的。又見那種種勞苦窮急的人，勞碌辛苦到了不得的時候，餓煞、凍煞的時候，家敗人亡的時候，投河、上吊走頭沒路的時候，救又救弗得，勸又勸弗信，心中一陣難受，墮著灑下幾點同情淚，便不知不覺口裡念著阿彌陀佛，南無阿彌陀佛！這一種景況，大概在有點天良的人，十有八九是經過了的。就此、可見這阿彌陀佛是慈悲的道理，念這阿彌陀佛是惻隱的意思了。

    有的時候，遇著了大水啦，大火啦，兵勇啦，強盜啦，種種的急難；遭著了官司啦，牢獄啦，種種的橫禍；又有那身體病痛啦，家產傾敗啦，親愛的生離死別啦，怨憎的對頭會面啦，種種的苦惱；兜到心上來躲不脫的時候，心裏頭便自然不歇氣的默念著阿彌陀佛，南無阿彌陀佛！這豈不是拿阿彌陀佛來當做一個能夠救苦救難的人，念阿彌陀佛就是懇求他救度的意思嗎？

    有的時候，看見或聽見十惡、五逆沒有法子奈何他的惡人遭報應死了；又看見或聽見那指天畫地、賭咒罰誓慣冤枉人圖賴人的人，這一天忽然統統宣露了出來，當場受萬人唾罵；又有時見自己的冤家對頭的人，死了或吃了苦，心裏頭一爽快，又喜又懼，亦往往把一句阿彌陀佛，信口念出。這豈不是把阿彌陀佛當做因果報應？念這阿彌陀佛，就是常常記著因果報應，不敢為非作歹的意思麼？

    又有那羨慕別人家富貴榮耀有福氣的，或者受了人家極重的恩惠自覺今生不能報答的，便也不知不覺在心裏頭口裡頭念著阿彌陀佛，豈非阿彌陀佛是個福最大、恩最深的人，所以念著阿彌陀佛求福報恩嗎？

    又有那一般普通社會的人，與那些吃洋教的人，學堂裡的學生，滑頭滑腦、油口油腔的人，逢著了和尚啦，尼姑啦，齋公齋婆啦，朝山進香誦經拜懺的善男信女啦，便口中稱著阿彌陀佛以代招呼，或為調笑戲弄；或者如叫化子等，有所求乞。無論出於何種，總是認阿彌陀佛是佛教的符號，稱念阿彌陀佛是表示佛教的意思了。

    照上面所說的種種事情看起來，慈悲惻隱是阿彌陀佛，所以念阿彌陀佛。救苦救難是阿彌陀佛，所以念阿彌陀佛。因果報應是阿彌陀佛，所以念阿彌陀佛。錫福施恩是阿彌陀佛，所以念阿彌陀佛。佛教的符號是阿彌陀佛，為表示是佛教，所以念阿彌陀佛。豈不是個個人皆念過幾聲阿彌陀佛的麼？豈不是阿彌陀佛的道理，念阿彌陀佛的意思，就此也便可以明白了幾分麼？

    但是這阿彌陀佛真正的道理，念這阿彌陀佛真正的意思，究竟還是沒有明白呢！我們中國的人，既然個個已經同阿彌陀佛結了深不可解的緣，豈可不快快明白明白他麼？若要明白，聽我慢慢道來：

    南無阿彌陀佛是一句天竺國裡的說話，變成我們中國話：南無就是恭敬、皈依、信仰、服從；阿彌陀、就是沒有邊際的智光、與沒有限量的福壽；佛、就是聖人、神人、天人、全人、至人、有道德的人、覺悟了的人、智慧才能最偉大的人等；合起來就是：「敬從那無邊無量智光福壽的聖人」。這阿彌陀佛不是我們這個世界裏頭的，我們這個世界，喚做忍苦的世界。在二千九百多年前，有一尊釋迦牟尼佛出現在我們這個世界，為我們說了阿彌陀佛與那個極樂世界的歷史狀況。我們遂知道阿彌陀佛在未成佛未有極樂世界以前的時候，本是一個皇帝，當時也有佛住世。這皇帝極其信崇，後來也從佛出家作了僧人，修行不久，便成了羅漢。重發大菩薩心，立願要在將來由他及同著他發願修行的人，修成一個極樂世界，思衣得衣，思食得食，想到那裏便到那裏，想有什麼便有什麼，一切的安寧快樂無不完備，一切的危險苦惱無不離脫，同住的人統是好人，既無惡人，亦無惡事，自然駸駸乎日進於善，直至成佛，更無退轉。既修成了這個極樂世界，復要將此極樂世界的名字，十方世界無不聞知，使聞知者皆生欣慕，但念阿彌陀佛的名號，便可於轉生的時候，由阿彌陀佛前來接引，生到極樂世界裏頭去。到後來，果然成了個極樂世界，這世界在我們這世界的西邊。成佛名阿彌陀，與許多的菩薩、羅漢同住其中，常常說法聚會，時時到十方苦惱的世界去接引救度眾生，使他們生到極樂世界裡頭去。那釋迦牟尼佛，因為見我們這個世界是極其苦惱的，住在裡頭又是極其危險的，因為雖做了個人，能活幾年是沒有一定的，一口氣不來便死了。就在活的時候，病啦，老啦，冷啦，熱啦，種種說不盡的苦痛圍繞著身心，無法離脫，所以教我們個個人心裏頭口裏頭、常常念著阿彌陀佛，使我們到了臨終轉世的時候，便可由阿彌陀佛救度到極樂世界去，永遠享安寧快樂，更沒有一點兒危險苦惱。這才是念阿彌陀佛真正的意思了。

    這南無阿彌陀佛的道理，念阿彌陀佛的意思，既然完全明白了，而且我們中國的人，先天上已經有了這個阿彌陀佛，念佛的工夫是很容易做的。大家能時常的念阿彌陀佛，便可與阿彌陀佛的心願互相感應，猶如無線電機一般，自然常常有超出世間的志量，不致埋沒在這個忍苦的世界中了。

    有的人說：如此說來，這念阿彌陀佛，實在是件很有意思的事情，我也想時常念阿彌陀佛了。但是我們為人在世，未免都有家庭的、社會的、國家的關係，不能就拋棄了去當和尚，這又如何是好呢？我答他道：你這又錯了！當和尚是一件事，念阿彌陀佛是一件事；做事不做事是一個問題，念佛不念佛是一個問題，都是各不相關的。所以念佛與在世做事毫不相妨，且一念佛便能使世間的人做世間的事更做的好了。何故呢？因為這阿彌陀佛就是慈悲惻隱故，就是救苦救難故，就是因果報應故，就是修福報恩故。所以有父母的不能孝養，必不能念阿彌陀佛，能念阿彌陀佛，必能孝養父母；有子女的不能慈育，必不能念阿彌陀佛，能念阿彌陀佛，必能慈育子女；乃至為國民辦事的不能忠其所事，必不能念阿彌陀佛，能念阿彌陀佛，必能忠其所事；所以我們中國人只要把心頭上、口頭上、本來有的阿彌陀佛時時提醒著，自然不愁不一日日的好起來！(單行本)


008世界宗教會成立之希望

    世界宗教會成立之希望

    五月十二日，世界宗教會在上海新法界寶昌路南呂班路山東會館大成殿開成立大會，因未預會，以文代講。

    僕忝墮佛教之數，得為世界宗教界中之一份子，請攄所知，略貢微言。竊宗教之名，佛教素有之，凡屬於言論者則曰教，屬於觀行者則曰宗，蓋以之區別言行者。又有分佛教之理論為若干部，判之曰某教某教者；而隨一倡道者出，於佛理別資一途，信從者繼續不替，後世遂頌之為某宗某宗者。復有譬宗為綱，喻教為網者。就此三說，根究其字意，皆各個代表一義，適成一反例。今世通稱之宗教二字，必由譯述者，取西文意會中文，假定無疑。然通稱之曰宗教宗教，連合宗教二字成一名詞，其名義果何在乎？如宗教學者，於宗教之內容外觀種種方面，皆有研究之心得；獨於宗教之名義，殊未睹正當解說。名無定義，將何從徵其命名之意乎？竊謂宗者、信仰也，教者、理行也。能信仰此理行者則為人群，能為人群所信仰者，則此理行。合宗教與人群之關係而言之，則猶云人民所信仰之道理及行為耳。明乎宗教之名義如是，斯可以窺其命意而進求乎實際也。進求其實際之塗術維何？曰研究倡導何等道理，建立何等行為，足以使全世界之人民，永遠決心信仰者，即倡何等道理，立何等行為，以副人群大同之趨嚮焉耳。但世界之宗教亦夥矣，各術其術，各神其神，甚至互相攻詆，互相非毀，真理乃愈離愈遠，如江河之一決，而永不能復合，良可痛矣！荏苒荏苒，以至於今日，學說朋興，橫議紛起，知識益進化，道德益退墮，潔士仁人，殷憂莫極！何幸乃有世界宗教會之發起，以治宗教之弊，而救世道之窮！僕嘗忝為會員之一，兩赴成立大會均以改期而返。訪聞今日確開成立大會，竊留他方，未克遠赴，故以筆代口，披露區區；且未暇亟進頌詞。惟希望我世界各宗教之上士，彼此虛心研究，棄短取長，使各教之真理，離而復合；繫人群之信心，久而彌堅，則不惟宗教之幸，抑亦全世界人類之幸也！僕將從之以觀微觀妙，諸君其毋外僕也！(見世界宗教會記載第二冊）

    （附註）原題「釋太虛演說稿」，今改題。


009對治中國人通病的佛法

    對治中國人通病的佛法

    佛如一個大醫生，能善知一切的方藥，遍醫一切的病症。又如一個醫劑師，能採集一切的藥材，配成一切的藥品。佛法如一部大醫書，種種的病理醫方，無不載明。又如一爿大藥舖，種種的藥材藥品無不備蓄。但醫藥之需要，乃因疾病以生起，在醫者雖必完具全備，始足以供病者之所求；而病者則但知病之何在，當用何藥以醫治之可也。處今之世，居此之國，諸君乃發心以求佛法，殆皆菩薩發心，欲診知國人病之何在，而以佛法醫治之耳。太虛於佛法，既鮮修證之效於國人，尤少診驗之功，亦姑貢其所知以就正諸君而已。

    竊國人第一大病，乃在混沌，此徵之代表中國人最高心理之所謂太極，所謂自然者可知也。孔氏書之太極，既係指陰陽未分明時之混沌氣象；而老氏書之自然，亦惟窈冥恍惚之是稱。因此、中國人於一切心境，皆以不解解不了了之混沌、恍惚、為第一義諦；循是以學佛，遂喜附會無為無分別等名句為玄妙，而不一證其實際。殊不知佛法之無分別，乃無分別之智，非無分別之混沌；乃由觀察、研究、思考、審擇、分析、判別之極，透徹過心境之對礙，一切法自體洞然明白，了了顯現，不假擬議，謂之無分別智，實係無法不徹底分明了別，豈可以混沌恍惚當之哉！此根本之病不袪，故無論遇何宗教，遇何政治，都孌成東牽西扯牛鬼蛇神之怪象。而佛法於中國，除極少數專深者之外，亦僅發生一種糅合中國舊謬思想之罪業報福迷信，於真正佛法，概不起何種關係也。今欲治中國人之通病，非先破除此根本的混沌心理不可，其對治之道，則在實證。必一切事事物物，非從根本上親討得一個盡量的徹底真實證明，斷不容輕易放過，以讓他混沌恍惚過去，則宗教、政治等亂象，庶有澄清之望。不然者，經世利群，出世修道，胥永墮在漫漫黑霧冥冥長夜中，將無一而可也。

    中國人第二通病，乃在僥倖。此由根本的心理混沌恍惚之故，不究其所以然之本因，但著其當然之結果，迷為自然，昧由天命，於是祗問運氣之如何，不論行業之如何，常乘機取巧以貪便宜，祈福禳禍以工趨避，但冀不為而得，不作而獲，以圖一旦之僥倖。欲對治此病，則在明因。若能破除混沌心理而得個真實證明，則正因果之理了然自見，必須深察乎長遠微奧之因果，有森然秩然不可侵犯之大法，而見決無便宜可貪與趨避可工，庶能不驚浮偽，由敦樸力行以求達所達之地。否則、但望收穫而不事耕耘，終無倖得也。

    中國人第三通病，乃在懶惰。既專望僥倖而獲，則懶惰乃勢所必至，種種取名弋利之法，殆無一實事求是，精益求精者。諸業廢弛，百工枯窳，惟以坐享遊食，端拱無事為高貴，皆懶惰之徵也。現今世界諸國民，無有能及中國人之懶惰者，欲對治此病，則須修佛法之精進行。然若能確知正因果之理，當不期然而自能精進矣。

    中國人第四通病，乃在怯懦。懶惰沿習，不惟於德能無所增進，必將損其本能本德而怯懦成性，亦屬勢所必至。欲對治此病，須修佛法之勇猛行，但若能精進勤行，則怯懦之習不難自除矣。

    中國人第五通病，乃在頑傲。由混沌、僥倖、懶惰而至於怯懦成性，縱有勝善，亦不能勤勇求益，改造創作，則勢必至於頑劣媕陋，而對於其餘之優越者，強以色厲內荏之虛驕傲氣臨之，此皆中國人之老病根。佛法來中國數千年，所以不能沾實益者，亦由乎此；當修佛法之慚愧行以對治之。但混沌、僥倖、懶惰、怯懦之病去，則此頑傲之病亦自除矣。

    中國人第六通病，乃在昏亂。此為近二三十年來新發生之病，以為強有力之外勢所侵壓，非復色厲內荏之虛驕傲氣所能鎮臨，既失其藉以自固之圉，而以混沌、僥倖、懶惰、怯懦、頑陋之頭腦，大受外來強有力潮流之打擊，其安能不頭昏眼花手忙腳亂乎！於是昏不知辨，亂起行動，此實為中國人二三十年來之惡現象。欲去此病，當醫之以佛法之慧定，由昏而亂，亦須由慧而定。必須以大慧照破一切環境而不為搖惑，乃能泰然安定，擇善而行，成真正之進化，而治本之法，仍從破除混沌心理做起也。

    中國人第七通病，乃在厭倦。此由昏眩中亂碰、亂撞、亂取，亂捨、亂迎、亂拒之既久，如白雲蒼狗一般，刻刻變換，不可執捉，徙奮勤勞，空無實效。入世求冶，不勝煩惱之困；出世學道，又為邪見所誤。於是吃吃睏睏，遊遊蕩蕩，一切厭倦，毫無遠志！此當修佛法之深遠心以對治之。所謂甚深心、廣大心、長遠心、堅久心，處處存深憂遠慮之心，而進求常安永善之道，庶可挽救也。然此非先事由慧而定之定慧不為功。

    中國人第八通病，乃在貪狠，此由厭倦所生反果。蓋人皆厭倦，無復深心遠志，一部分流於頹喪，一部分激變為貪狠，只圖目前之快意，以遂財色權榮之慾，不管如何害民、害國、害家、害友，甚至不顧體面，不恤名譽，皆能下得狠心以為之，此以近三四年來為最甚。非發平等大慈、同體大悲之心，不足以救矣。然若能稍存深意遠志，貪狠之燄自戢，層溯其本，必先治混沌之病乃可。

    欲對治上述中國人之通病，擇之大乘各宗之佛法，淨、密偏重他力，求趁現成，不能對治其病。天台、華嚴亦好為流宕玄渺之說，易附混沌。三論破除分別，亦分別既極以後之事。今正須向無疑處起疑、有疑處斷疑為徹底之研究，故惟「宗門之參究」與「唯識之剖證」為宜。但宗門之辦法，僅二三特性之人有效，非可行之眾人者；若行之眾人，則又轉落虛豁故，祇有佛法之唯識學，為能起中國人沉痾而愈之也。唯識前挽阿含、俱舍諸部，後攬瑜伽、華嚴諸部，而總持大成者，則在於成唯識論；必相輔以行者，則為因明入正理論。此之二書，統世上所有學說，今尚為第一無比之勝義也！若中國人高小或中學學生，皆能熟讀此二書而了其精義，則中國人之病庶其有治乎？(見海刊二卷十一期)


010為什麼要修學佛教

    為什麼要修學佛教

            ──十一年四月在黃陂縣自新堂講──

      一　何謂佛教
      二　佛教之內容
      三　佛教與吾人有何關係
      四　吾人因何要研究及修持佛教

    佛法的精義甚深難知，不是言語可以說出來的。但他的義理雖然深妙，卻又在吾人日用尋常之中，並非離掉吾人日用尋常另外有所謂佛理佛法。只因吾人迷逐幻影不自覺知，將自己本來現成的佛理拋在九霄雲外，好像佛是佛人是人，斬然截成兩橛，似乎佛法與吾人沒甚關涉，一講到學佛便好像是一件希奇古怪不合人情的事，這就錯了！現在分四層來講：

    一　何謂佛教
    佛者、梵語佛陀，漢譯為覺者。故佛之一字，即指一對於宇宙及人生之迷夢，乃至一切世出世間萬法之迷夢，能夠澈底打破而得大覺大悟之人。由此大覺悟人說明宇宙萬法之真理，并說明此真理人人皆可悟到，又為之創設種種能夠悟證真理之方法；由此種種方法是佛所施設之教法，故合稱為佛教。吾人若能確信其教法，依教奉行，必有解悟真理實證真理之一日也。

    二　佛教之內容
    佛是覺悟者之義，其所覺是宇宙萬法之真理，而此真理及萬法乃人人心中所同具；祗以一向迷卻本來，不能調和聚集令其顯現了達，故流轉生死繫於業苦莫能自拔！佛教、即為此一大事而立教者也。其內容，以佛、法、僧三項為主。法者、軌持之義，謂能軌範任持一切事物故。僧者、清淨和合眾之義，一心照了一切法，一切法集顯於一心，相融攝無礙故。又佛者說法化導於僧者也，法者由佛施設於僧者也，僧者依法修行於佛者也。非佛無以有佛教，非法無以成佛教，非僧無以持佛教，故佛教之內容必具佛、法、僧三者。

    三　佛教與吾人有何關係
    吾人心之自性是靈覺的，若非究竟正覺之佛，無以悟吾人心覺之自性，未免恆為迷失本性之人。又吾人覺性是遍照法界萬法的，若非佛法遍明法界一切法，則無以顯吾人性覺之相。又覺含法界，萬法唯心故。吾人的體用性相，是法界萬有調和一如的，若非佛法之僧統理大眾一切無礙，則無以全吾人性覺之用。故若非佛教，則吾人便失其為人之真價值，而吾人之體相用一切皆失。以此、可知佛教與吾人關係之深切矣。

    四　吾人因何要研究及修持佛教
    吾人向來因迷亡其真價值，致體相用一切隱沒，不能現前施行自在，而從此迷惑造妄動之業，感牽縛之苦！故吾人欲脫苦須淨業，欲淨業須破惑，欲破惑須悟得其真價值；明體達相以全其用，此則除佛法莫能為功也。故吾人當研究佛所說之教法而了解其理，由了解其理更進之以修習行持，乃能實現吾人之真價值也。

    依此四端，可知學佛為吾人極平常極必要之事。而決非不近人情者也。(王淨元記)(見海刊三卷十一期)

    (附註) 出「前川聽法紀聞」之一，原文無題，今補。


011佛教之因果觀

    佛教之因果觀

            ──十一年四月在黃陂前川中學講──

    佛法者，明白事理之方法也。宇宙萬有不外事理二門，而欲明此事理須用一種方法。然事者指實事言，理指真理言，吾人必先明真理，然後所作方為實事而免於虛偽錯誤。

    凡一件實事之發動成就，不外乎因果律。其發動之種種方面，即因是也；由此各方面所湊合結集，而成就發現為一種事實，即果是也。如宇宙間之山河大地飛潛動植，乃至細微到於一微塵一芥子，皆是果相；此果必有因由，故吾人可據果以推因。

    如現前之講台，亦一眾因所成之果，故須有能作木工之人，利用木工之器具──規矩繩墨等，而擇取適於作桌子之木料，依此眾因而成就桌子之果。

    因果之相，同時俱生。如木為因，然已具有可以作桌子之功能，故在因地時即含有果相；迨已作成桌子時，而此桌子乃木桌，並非金鐵泥石等桌。由此可知在果已成時，因相仍在；故因果之相雖可分，而是同時俱有也。

    穀種入地乃可為結成榖子──果之因，然必其地非是石田，又須水力滋潤，日光照臨，人工培養，然後至秋季乃能結實。此土壤、水力、日光、人工等即為之緣，至新榖之果乃榖種之親因與土壤等眾緣和合而成。故吾人從果上可以推因，復在因上便可以測果；所謂種瓜得瓜，種豆得豆，未有瓜種生豆、豆種生瓜者。

    因種起作用後，中經多相，其體量形狀均與原來因相不同。雖不同而其最後結果仍與原來因相相同；此在佛法上謂之異時因果。如春種榖子，中間經過發芽、成稻、開花種種，至秋後始結果。常人不能澈底明白因果，如種榖後未見即刻結果而但見發芽開花等相，遂以為因未必有果，或以為果未必從因來。

    因果可互為因果，如舊榖種可結新榖子，而此新榖子又可作明春之舊榖種是。世人多欲明白因果，然外學等──如科學、哲學──因其推測之方法有錯謬，或稍有發現自起執著，故於因果律不能澈底明白，既於因果未透徹，故所發現之事實復成虛偽錯誤。吾人若能澈底明白因果之真理，遂可選擇良好之因，而成就一良好之結果；避去不良之因，而免不良之果。故根本上欲知因果真理，遂有研究佛法之必要。佛法能說明世出世間萬法之本體現象及其因果，一切世間學術宗教亦皆稍明因果，然以說不究竟，遂生錯誤；惟佛法能徹底說明。

    婆羅門、耶、回等謂世界與人生由於神造，如謂為大梵或大自在天或上帝等所造成者，如居城者不知稼穡之狀態及經過，遂認米榖為米店之人工所造成，此乃欲求真理而於真理未明，創為臆說。

    科學家反對前說，謂世界人生皆由各種物質和合變化而成，及至各物質解散其體遂歸於斷滅，或仍化為氣體。如人於收穫新榖時見此新榖由稻稈花葉等緣所成，而不知此花葉等乃由最初之舊榖種而發生，可謂知緣知果而不知因。

    自然哲學家謂世界與人生乃是自然之現象，殊不知若係自然，則世界與人生不待因緣和合便應成就，此乃於因果真理不明，而又顢頇不加推求。佛法謂世界與人生皆由吾人一心之不覺而發為迷惑，由迷惑而發動行業，故可知世界人生乃由惑業而有，非是神造，非是自然，亦非僅以物質和合變化而成。吾人現前一念之心，本具智慧光明神通妙用，祇因一念不覺而起惑造業，遂現自身他人山河大地等等現象。此如人於醒覺時本無夢境，而睡熟後夢象宛然，夢中亦有內身外物山河大地，而夢夢相續，惝恍迷離。故世界成住壞空相續，人生生長老死相續，不得解脫，不能出離。欲求解脫出離，還須明了本心，令其念念常覺不昧乃可。此如吾人欲求不作夢，須能常時醒覺令其不睡始得。

    一心之本體原是靈知不昧，而又有可覺可迷之妙用，由迷悟不同，故所現境相不同。十法界中由地獄以至菩薩，皆一心所變現，此如各人作夢之心不同，故各人之夢境不同也。因果為一心所造，而萬法不出因果律，故吾人若能知此心能造因果，自加取捨擇別，乃能斷惑止業而避免苦果。此明實事。

    若論真理；此真理即吾人一心之本性，此本性本來圓滿周遍，德相具足；祇以迷昧不覺，其妙用遂不顯現。儻吾人先由信解實事之因果，依教起行，漸至明心見性，了知真理，確實證明，即是成佛之境界。故佛者，即大夢已覺而不復入夢境之人也。(王淨元記) (見海刊三卷十一期)

    (附註) 出「前川聽法紀聞」之二，原文無題。


012人生之苦迫及其解脫

    人生之苦迫及其解脫

            ──十一年四月在黃陂木蘭女學講──

    吾人因何而講究佛法耶？因吾人既已受得人身，常遇困苦拂逆之境，若欲解脫出離，則有講求佛法之必要。此不但講求佛法為然，凡吾人所云為動作，皆因解決現前困境而發動，如飢求食，寒求衣，住求房屋等。又因求食遂連帶求榖米而講農作烹飪等事。

    人生之苦多矣！自呱呱墮地後，必有生活之能力乃能求得衣食住，故幼年必須研究種種學問，學習種種技藝；又有老病衰弱等苦，此屬於自身者也。又天災水旱、猛獸毒蛇、瘟疫、飢饉、險巇坎坷等，此種種苦惱屬於自然界者也。人生不能單獨生活，必賴群眾共相維繫，乃能共同生活；因此需要，遂又發生種種盜賊戰禍、制牽連累、妒嫉毀辱、爭奪謀害等等苦惱，此屬於人為界者也。

    嬰兒出胎即哭，可見人生憂苦與生俱來；此一聲之哭，即表示其當時所感最為痛苦，且似自知後此之苦方接踵而俱來者，此為生苦。童年時代種種生活皆不能完全自主，故一般童子之心理，多以為迨我成年便覺快樂。及至成年，則由壯而老，遂又感受種種痛苦，如六根漸壞，身體衰弱不能享受人生圓滿之幸福，此為老苦。若壯年時四大輕安，環境順適，似足稱為樂矣，乃忽焉疾病發生，身體上感受種種痛苦，而與老年、童年時無異，此為痛苦。吾人有生必有死，此死之一關為人人所不願到，而又為人人所不能免。及至大命將傾，莫可奈何！最後一棺附身，萬事皆已！面對此死魔終無術逃避，此為死苦。

    生老病死四苦固為人人所同具而不能免，此外則恩愛者欲求其常聚，乃事實之結果往往而有生離死別等事發生，而演為愛別離苦。又人所愛護之物而終久不能保持存在，當其損壞亡失之時，則對於所愛之物亦感受一種愛別離苦。恩愛之反面為怨憎。吾人對於所怨憎之人，或厭棄之處所事物，常不欲其聚會；乃事實往往不然，如冤家聚頭，仇人見面等事，此為怨憎會苦。

    前說人生在世因欲維持其生命，及發展其種種樂欲，故有衣食住、名譽、光榮、威勢、權利等等要求，人人如是向前馳求，不能無衝突制限，所以往往求而不得；此求而不得之情事，亦能使吾人感受苦惱，是為求不得苦。

    求不得之反面尚有所謂捨不得苦者，如人因飢寒而求衣食，儻有人知求食之苦由於飢餓，而欲將此飢餓捨卻而卒不可捨，推而至於生老病死等皆欲捨而不得，是為捨不得苦。

    總之、吾人既落形氣之中，頭出頭沒無往非苦，總前八種痛苦觀之，可知吾人之一生無時不沉淪苦海中，故欲求出離解脫此各種苦惱，而須研求佛法。蓋純正之佛法，乃可以指導吾人出脫苦海永得安樂之方法也。何則？前之諸苦非是天造地設，亦非自然化生，且非決不可出離，乃由因緣聚合而成之果。故欲免除苦果，須依佛法上所說苦果之因緣，而不再作此能感苦果之因緣，則可免苦矣。

    吾人若能確信萬法皆由自心所造，萬法又不能超出因果律，故從此一心自造善因則可不感惡果。蓋前說種種苦痛乃由自心所造成，非從外來；仍可由自心改造而出脫也。吾人靈明之心以向來未覺故而起貪、瞋、癡等惑，復由此迷惑而起種種行業，行業既起自然而感受苦果，故欲免苦，須先將此一心上所俱起之根本無明及三毒煩惱磨治盡淨，方能斷惑止業則苦免矣。此貪、瞋、癡之三毒，不但能使吾人生時發生現行之惑業，儻不磨治盡淨，雖色身死滅而此心中之三毒，仍能起惑造業而為苦果之因。

    三毒既為眾苦之因，欲免苦須斷三毒。然則何法以對治三毒，斷除三毒乎？佛法一大藏教，法門無量皆為演說戒、定、慧三德以治除貪、瞋、癡三毒；即戒以治貪，定以治瞋，慧以治癡。然戒定慧之理，非一二言句所能宣說，佛有方便法門，即以念西方阿彌陀佛名號為方法，念念相續，勤行精進，信願往生極樂世界，此念佛之念頭即是戒、定、慧，即能治除貪、瞋、癡，若念到一心不亂乘願往生之時，即是真正永久越出苦海之時也。簡便易行，願聽眾諦信之！(王淨元記)(見海刊三卷十一期)

    (附註) 出「前川聽法紀聞」之三，原文無題。今加。


013論佛法為人生之必要

    論佛法為人生之必要

            ──十一年六月在安徽佛教會講──

    論到佛法大意，本來頭頭彰顯，不待言說，言說不及。若欲方便開演，則塵說剎說，說之終不能盡，今又安從宣揚起耶？夫佛法雖不單為吾人之需要而施設，亦不單為吾人之需要而存在，但吾人欲信解行證於佛法，必先知吾人於佛法有必須之需要，心志乃能堅切；故今且就吾人之需要上一推論之。通常所謂吾人者，實唯指此身命而言。失此身命，即無所謂吾人，故吾人以維持保護此身命之生存安全為第一需要，而衣食住等等資生之具，及營謀此資具之事業尚矣。然此身命資具非突焉而集，蓋有從之而出生，而長存，而歸著之處。故上之則有宗祖父母，下之則有子孫雲礽，更自伯叔兄弟，旁及姻婭戚畹而有此大家族，光前裕後，養生送死之需要矣。以今察之，家族又棲寄於群眾之社會，使無秩序安甯之社會，則家族亦不能保其團聚傳續之繁榮，故秩序安甯之社會，亦成需要。更進而察之，則社會之安甯秩序，又須有強固嚴整之國政以保持之，故強固嚴整之國政為尤要。然使國與國常相戰爭侵伐，則大地莽莽刀兵之劫至無時，國群家資之為身命所需要者，仍無以保全，則太平大同之世界又尚矣。推至太平大同之世界，庶乎完成保持身命之需要矣；然旱潦不時則飢饉洊至，陰陽失調則疾疫流行，其所以困厄身命者猶在，纔可寄其希望於化學、農學、物理學、生理學、醫學等等進步以免除之耳。藉令刀兵、飢饉、疾疫之三災皆滅，而人生身命之安全達於極度，但人身生活之命限殊促，上壽百歲，世不數覯，五十今衰，七十古稀，極全世界人類所傳承、所創造之智力用以保持之者，卒不過占空間者數尺，占時間者數十年之身命，老死一至，即歸澌滅。堯跖同為腐骨，聖愚盡化黃土，草、木、禽、蟲，朽亡無擇，不亦大可哀歟！或曰：吾人行孝慈於家族，則祖父孫曾之彝德有恆；立忠信於國群，則社會政治之功業可崇；施仁義於世界，則人道文化之言教垂久，使吾人死而不死以常存者，固有此立德、立功、立言之三不朽在焉。然此三者之所以為人稱誦不衰，亦祇以相續相互能維保於身命而已！微論其保持之者，仍皆為一個一個數十寒暑即消滅之身命，都無價值可言。即就其相續以言，子孫相續，無不滅之家族；君民相續，無不滅之國群；人類相續，亦無不滅之人類，及無不壞之世界。家族、國群、人生、世界皆滅壞之時，此三不朽云者，亦尚能保存而不朽乎？故此之不朽云者，亦不過茍延殘喘，慰情聊勝。使吾人僅如此者，其最後之結果，卒不免歸於斷滅虛無而已。欲求所謂不虛此一生者，終無所得，不尤深可哀歟？夫既得此生，當求不虛得此生，若使此生終歸斷絕，則今亦安用維持？由維持此生命而得不虛之真果，於身命乃有維持之必要；故既能滿足維持身命之需要，當以求其不虛此一生為尤大之需要。於是探究生生不生、化化不化之本元，或名之曰天命、天性、天理、天主、自然、自在、大道、大梵、太極、真宰、上帝、神我等等，而崇拜皈命之，以冀保存其最高永久之價值，或乘萬化而無極，或登九天而永生，則從凡夫又轉成外道，認有漏業果為真常覺性，業盡果壞，依然一場落空。至此、則欲求不落空亡而成實效，惟佛法乃成第一需要矣！

    佛法最初淺之說，即在能供給凡夫所希望不虛此一生之需要，而發明從惑起業，由業招報，得報又起惑之正因緣生果義，以破除外道之邪因、無因。使先有以發見惑業果三流轉不斷之生死苦輪，方知外道所崇拜皈命者，正此生死流轉之苦果所依起之惑業而已。既知生死流轉之苦輪，及見苦果集起之惑業可斷，則苦網可得解脫，而當修戒定慧等種種正道以超出之矣。故欲了脫生死，當先了知生死，知苦、即是了知苦惑業苦之牽率流轉，修道以斷集、證滅，即是了脫生死。凡外且未能了知生死，又安能了脫生死乎？了知生死則便見一言一行之業皆將展轉獲果招報以相續無盡，已足使吾人得知前無始、後無終、內無中、外無邊之業果恆流，價值不滅矣。此為人天業果之教。然或善、或惡、或罪、或福，浮沉不定，升降無主，非修生空慧以根本解脫之，則常處勞作憂慮之中，難免危怖！故三界不啻火宅，而三乘竟出苦門也，此為三乘解脫之教。雖然、三界之苦，招由妄業，妄業之興，乃依迷惑，迷惑而有、有非真，有如睡心之夢事，譬眚眼之狂華，故彼業果當體空寂，但能智照現前，本來德性圓成，此為大乘般若之教。設非佛法，吾人終末由捐眾累而圓萬德，故惟佛法為吾人最切之需要。然佛之法門，方便無量，雖一切皆能得入，而在此邦，則北宋來要以參禪、念佛二門為實踐之行。參禪須頓悟本心，直下相應，一切繁興，常不離此，蓋非大力量人一站站住者不能。餘雖覺悟，其力未充，尤不免隨無始業習暴流以流轉，則非以戒定慧法一門深入，久久修習，以轉其現業流識不可，此則念佛一法，亦為具足戒定慧法一念中修之妙門矣。然專念阿彌陀佛以求往生極樂淨土者，因此方惡緣充滿，眾苦逼迫，生命呼吸，尤為危險，長劫修行以轉識成智，艱難不易！於是本師釋迦佛引同十方諸佛，皆懇切示教吾人：在西方有一極樂世界，乃阿彌陀佛本行淨願所成，專以不可思議願力攝受十方世界沉沒在苦海中之眾生，使藉登彌陀願力大船，先誕登安養之地，然後於純樂無苦諸佛菩薩常會一處之淨土，聞法修行，以令有進無退。欲上此願船者，一、須深信佛所示淨土之教，真實不虛；二、須時時發速出娑婆苦海而往生極樂淨土之願；三、須止惡修善，力念阿彌陀佛，俾與佛之本願及其淨業相感應一致，則平日常為攝護，而臨終決承接引，不致隨雜業流轉矣。斯又為吾頭出頭沒於苦海而無力自拔諸眾生所最需要之法門！吾人有感覺於佛法為需要者，即當勉力行之！(安徽佛教會記)(見海刊三卷八期)

    (附註) 原題「在安徽佛教會之演說」，今依廬山學改題。


014論佛法為救時之必要

    論佛法為救時之必要

    虛空無邊，世界無量，眾生無盡，佛種種救濟世界眾生之方法的功力，亦無邊、無量、無盡；本不能指定一方域、一時代以論之。但應吾人所知之限量而起言說，則今此交通所及之一人間──十數萬萬人的五洲地面──，實為煩擾惱害困迫苦痛最劇烈之時，若非以佛法救之，則無論用何種方法，其苦惱必將如水益深，如火益熱，而永無得救之日。

    夫世間種種之宗教、學說，其理論及事行，誰非求致自由平等之樂，冀免強逼高壓之苦者？何以皆不能救今此人世之厄，而必佛法乃能救之也！則正以種種之宗教學說──學說包括哲學、科學而言──，其理論皆唯物的因果論也──物，作一個東西解釋──；其事行皆敵戰的佔取行也。基督教以上帝那一個東西為因，而生天地人物之多果，固唯物的因果論也。馬克斯學派以「生產」的那一個東西為因，而生人群世變之多果，亦唯物的因果論也。唯物論家以若干原質、或無數原子為因，而生萬有之果，固唯物之因果論也。唯心論家以多人格心、或一宇宙心為因，而生萬有之果，亦唯物的因果論也。蓋彼所說的因及所說的果，要皆認為一個一個的東西故耳。夫一個東西之謂物，既認為一個東西，則不問其所指這個東西之性質德量如何，而皆可歸之彼一物或多為因，此一物或多物為果之唯物的因果論也。存此理論於心而發為事行，其必為一個一個東西由對敵戰鬥而求佔據取有，決無疑義！科學家以征服自然而行動，馬克斯派以煽令勞工仇敵資本家與戰爭而佔取之為行動，何莫非敵戰的佔取行者？出此數例，可以概觀世間種種之教學，皆唯物的因果論、敵戰的佔取行矣。今世莽莽之禍亂皆發源於是，唯佛法能除此迷謬，故唯佛法能救之也。

    所謂佛法，可以唯識的緣成論，與慈悲的善巧行概括之。緣者、有互相資助的關係，而無獨個自有的實體之謂也。明一切皆無個實而但有眾緣，雖不無眾緣幻成的相用，而非有獨個實在的體性，是謂不無非有之中道的緣成義；佛法是全說明此義者。然此所云眾緣，太為散漫，欲令得其要以相契應，故明唯識。以眾緣雖恢詭莫可窮詰，或即知識，或即隨知識而起的情志，或即知識情志所現的境相──質是本識現的，影是轉識現的──，或即知識、情志、境相的分位，或即知識、情志、境相、分位的無生滅無差別理性，一切皆不離識，故為唯識的緣成論也。唯識的緣成論中，都無一個一個的東西存在，但有不離於識之互相資助的關係，及此眾緣化成的假相幻用，故敵對無從安立，而戰鬥亦無從發生，且亦畢竟無可佔據取有者。於是一切煩擾惱害、罪惡苦痛皆根本消滅，而唯存以眾樂為樂而普令得樂為慈，與以眾苦為苦而普令離苦為悲，所發為無數的善巧行。善巧行亦曰方便行，或折、或攝、或逆、或順，或奇、或正、或經、或變，唯化是適，不居故常。到此、則雖世間種種的宗教、哲學、科學，亦未始非藥籠中之妙藥矣。善巧之行雖復無量，要皆以普令離苦得樂為歸，故為慈悲的善巧行也。

    今云佛法為救時之要者，以今此人世之所患，無一非唯物的因果論與敵戰的佔取行所致。唯佛法有澈底療治之唯識的緣生論，與慈悲的善巧行之妙藥，故取佛法為救時之要。(鄭太朴記)(見海刊三卷九期)


015應病與藥之佛法

    應病與藥之佛法

            ──十二年正月在宜昌佛教會講──

    凡事欲窮究竟，必明本源，眾生法然，佛法亦然。欲明佛法之為何，當從源頭溯起，即是佛因何事而生世？佛法因何事而建立？明斯二者，即識佛法源流，自能融會事理，不生牴牾。原夫諸法實相，本無可說，因真如自性，人人本有，個個不無，在聖不增，在凡不減，所謂離一切相，即一切法，尚無有佛，何況有法！然而我佛住世說法四十九年，權說、實說、橫說、豎說、頓說、漸說，傳來此土者，不過如大海水之一滴，尚有三藏十二部數千卷之多，則又何故耶？蓋佛之一字，即是覺義，法之一字，是軌持義；佛法即是覺──之軌持，以覺法覺眾生者曰佛，不覺覺法者曰眾生。覺與不覺義相對待，眾生與佛義相對待，故佛為眾生而出世，佛法因眾生法而建立。法華經云：「諸佛為一大事因緣出現於世，為令眾生開佛知見、示佛知見、悟佛知見

    、入佛知見，以一切佛法開示悟入一切眾生，使一切眾生開示悟入一切佛法，佛法源頭，即在於此，佛法究竟，亦在於此。今以譬喻明之：眾生如病者，佛如健全人，亦如醫師，佛法如醫方亦如醫藥；因眾生有種種病，故佛有種種法，病者得藥，疾痼方除，佛法如處方，故佛說有三藏十二部經。世無無病服藥之理，故真如自性不可以言說分別，無說而說，蓋由此也。

    眾生因無明而有，無明即病，廣說為八萬四千塵勞，略說有一百八種煩惱，今約為二類：

    一者、凡夫病，二者、外道病。夫依業果報，而有眾生法界，是業報有二種：一者、正報，即諸眾生等各各感受此身，皆由先世所作善惡等業，因由此身正受其報，故名正報。二者、依報，即世界國土及器用等具，諸眾生等入各各隨其果報之身，依此而得住持，故名依報。凡夫人等虛妄執著此依業果報之身，於中強立主宰，或計為我，或計我所，貪求馳逐，造業無窮，蓋由始計身為我身，我見既立，則必求種種資生之具，一眾生如是，各眾生皆如是，二貪相逐，競爭斯起，貪求不得，或得不滿願，必起瞋恚，貪、瞋二根，依止癡住，癡即無明，一切煩惱之本根也。凡此種種，欲為之本，欲有五種：一曰財，即財產欲，如貪求田宅貨利等。二曰色，即男女等欲。三曰食，即嘗味等欲。四曰名，即聲譽等欲。五曰睡眠欲，即昧略為業，令心闇劣者。凡此五欲，悉隨癡起，原無自立，諸眾生等無明夢中不覺本性，乃有種種貪求，不知五陰之身虛妄不實，猶如水上浮漚，水因氣而聚沫，人依業而受身，發業潤生，無有窮際，從流溯源，以著我故；所謂凡夫病者，概約如此。

    二、外道病者，其見較之凡夫稍進一步，亦知五陰之身難可久住，欲求涅槃解脫，惟欲寶愛其身，與凡夫病同，但求住持之道，則迥然大異。然而不出二類：一者、欲即五陰之中擇色心質素而控御變化之，以為永住之基，妄計必無失壞，即是涅槃解脫，為神仙家修煉精氣神等，是即其類。二者、於五陰外，妄計有造物主主持一切，在一切世間之上，故能不受世間生滅，若以彼為依，一至彼處便脫輪回，是涅槃果，是解脫道；如婆羅門計有大自在天及大梵天等，求生彼天，及基督教求登天堂，皆是其類。斯二種道，雖較勝凡夫，以佛法判之，仍不出虛妄執著。何以言之？六欲、四禪、四空等天，歷劫住世，各有短長，然壽命終有窮極，如非想非非想處天壽命八萬四千劫，可謂至長，然經此劫已，復歸生滅，不過短中稍長，暫中稍久耳：故不出三界因果，不出五趣升沉，無一真實。

    我佛世尊為對治諸眾生等種種病故，立四聖諦：一者、苦諦，總則、六道生死，別則、二十五有，生死夢中，不識蘊、處、界法，虛妄執著，既依業報之身而著我，不知是身即為眾苦之本，饑渴寒熱，瞋恚驚怖，憂悲老死，逼迫身心，無所寧息。審諦蘊、處、界法，似有身相，名假施設，實不可得，是為苦諦。二者、集諦，審諦此身皆是過去無量世等煩惱業招集所致之苦報，而現在煩惱業，復為集起當來苦果之因，是為集諦。三者、滅諦，即是涅槃勝果，審諦無為無起諸法，能證涅槃寂滅之理，五鈍五利諸煩惱結，皆擇令永寂不起，是為滅諦。四者、道諦，正知、正慧，通理無礙，審諦由此道故，能得勝果，為諸有情勤求解脫，若三十七品、四十心位等，是為道諦。苦果集因，是世間因果；滅果道因，是出世間因果。知苦、斷集、慕滅、修道，是為佛法。觀四諦境，修四諦智，是為學佛。

    以上略述佛法源流，至修菩提之行，法門無量，即以言說分別，非匆卒所能盡。而是中念佛一門，即持阿彌陀佛名號求生極樂之法，最為簡而易行，普被三根，上則法身大士，下逮十惡凡夫，一念回心，十念相續，便階聖境，雖有九品次第，同屬圓證圓修，真簡中之至簡，亦圓中之至圓！法海無涯，惟求果腹，志菩提者，應勤斯學！(王邕記)見見海潮音四卷六期)

    (附註)原題「在宜昌佛教會演說詞」，今改題。


016為求受皈戒諸官兵說法

    為求受皈戒諸官兵說法

    ──十二年正月在江口東山寺為陸軍第八師步兵第三十團講──

    昔釋迦世尊為順應一切執金剛菩薩眾之特別機緣故，開法界心殿，示現毗盧遮那佛身，宣說圓滿果海、祕密莊嚴真實言教。今日此法會之眾，既無異一切執金剛眾，則此江口之東山寺，亦無異法界心殿，而應此特別殊勝之機，亦當為說特別殊勝之法，其各諦聽！

    法華經中釋迦世尊普告大眾曰：如來法王，出現世間，王於法界，興賢聖軍，與諸煩惱魔、業魔、生死魔、天魔等戰，既獲戰勝，乃解髻中寶珠以賞諸有殊勳者。故佛法僧三寶無異一大軍國；而皈依三寶受戒修行者，亦無異加入於此軍國之中，共盡義務，同享權利也。但世間之軍國，乃彼疆此域，互相戰守，增長煩惱，造業受苦者也。而佛法僧寶之軍國，則不離當處，反之自心，以制治降伏剋滅諸煩惱業苦而得大解脫，得永安樂者也。今欲加入佛法僧之軍國，以達到解脫一切煩惱業苦，獲得自在安穩快樂之目的，當如何發趣，如何究竟，且略為一申說之。

    入佛法僧之軍國，當首由皈依三寶以為投軍入伍。既投入軍伍，當發無上菩提心以為主帥，一切身口意等諸行業，皆須依遵此主帥之命令而動作，絕對服從，不得違背；若稍有違抗，則便喪失法身慧命，既知主帥，當知主帥所常駐之大本營，即是平等大慈悲心；凡隨從主帥者，衣食必於是，寢興必於是，乃至登山、入海、輪刀、上陣無不必於是、不可稍離於此，然此一大軍國之國土是何？則佛魔、聖凡平等所依之一真法界是也。吾人既投入佛法僧之軍國，當遵菩提心主帥之命令，從慈悲心本營而行止，以守護此一真法界之國土，降伏治化一切魔凡等眾，務使盡為良民，安居樂業，共享和平，毋令稍有侵害擾亂於此一真法界中者。此上為最先要了知之第一義。

    但吾人即心自性之一真法界，無始來久為一切無明、惡見、貪、嗔、妄想等魔賊侵擾，欲得安居樂業於此，非奉主帥依大本營，大興一番戰伐而剋伏之不可。策略既定，當以行布施波羅密為戰術；能捨一切貪著，離一切執取，犧牲財物乃至身命，以保安一真法界、救度六道凡夫故。然若非軍紀嚴肅，則戰術雖佳，時或不免反增擾害，故當進以持戒波羅密為軍紀；能止息殺、盜、淫、妄等壞習慣惡嗜好之一切過失故。外善戰鬥，內嚴軍紀，更當行忍辱波羅密以為防禦；身則堅盔厚鎧，營則深溝高壘，能令安固不動，不為一切六塵境界風三毒無明風所搖奪故。既能防禦，更當行精進波羅密以為運輸；水則舟艦，陸則車馬，空則機艇，向前退後，四通八達，往來迅速，進行無滯故。然若非衣食充足，材餉齊備，則軍心不能凝固，故當行禪定波羅密以為軍需；凡一切工程、錙重皆出於是，能成辦諸事，無所勞乏，資悅身心，無所疲倦故。然雖已一切完備，若無利器，仍不足以破煩惱賊之巢穴，斷生死魔之命根，故當行甚深般若波羅密多；以妙慧之刀劍，實智之槍炮，照空五蘊，度一切苦厄，乃能殺盡一切魔賊撫輯五分法身功德之良民，安居一真法界。所謂「護生須是殺，殺盡方安居」，至是、乃為究竟成佛也。

    若能如是了知，如是修持，則此身便是佛身，此地便是佛地，經行及坐臥，常在於佛中，更不待向他人求法矣。乃說咒曰：揭諦揭諦，波羅揭諦，波羅僧揭諦，菩提薩婆訶。此咒即為佛法僧軍中之祕密口號，常持誦此咒，則能安住出入於佛法僧之賢聖軍中而無阻滯，切要切要！但於前來所說，以歸依佛法僧之三寶，受持殺、盜、婬、妄、酒之五戒，尤為至要。故稍停當為傳受三皈五戒，俾能識自本心，明自本性，以善為護持，再不毀犯染污也。(蕭止因、皮劍農合記)(見海刊四卷四期)

    (附註) 原題「在江口東山寺為陸軍第八師步兵第三十團中求受皈戒諸官兵說法記」 ，今改題。


017學佛應先解決三個問題(註一)

    學佛應先解決三個問題 (註一)

            ──十二年正月在沙市佛教會講──

    太虛此次由彝陵經過沙市，承佛會諸居士及地方各界人士邀約來會，得與在座諸君聚處一堂，研究佛法，是非常欣幸的！

    但講到學佛這件事，先要研究；欲研究，先要解決三個問題：一、為甚麼要學佛？二、可以不學佛否？三、拿甚麼去學佛？

    對於第一個問題，所以要學佛的原因，就是我們平常的要求。平常有甚麼要求？無非是要安安樂樂，無非是要永久安安樂樂；有此要求，所以要學佛。依佛法說：無非為令世間解脫一切苦、得究竟樂。既要離一切苦、得究竟樂，所以就要學佛。有一種人講：離一切苦得究竟樂，這種要求，原來人人有的，何必要學佛才能如此？所以第二個問題就發生了。對於第二個問題可以設為問答：假如有人問我們為甚麼要學佛？我答以非學佛不可。照這樣說，似乎武斷得很！其實並非武斷。就眼面前說：比如有饑寒的苦惱，得了衣食，饑寒的苦惱離脫了，就可以得安樂。比如流離失所，漂蕩無歸，得有住所，流離的苦惱離脫了，就可以得安樂，比如小孩子得成年人撫育，也就可以離苦得樂。照這樣說；豈不都可以離苦得樂麼？為甚麼要學佛？為甚麼要提出這問題來研究他？如饑寒時能得飽煖，流離時能得住所，凡衣食住人人所需用的，有自人人供其所求，又有國家保持社會現狀，是種種方面都可以離苦得樂的，又何必在佛法上求？但是、在世間上是不能完全離苦得究竟樂的！比如饑寒之苦，有食可以無饑，有衣可以不寒，然不過暫時離苦，而苦根尚在；且因謀衣食必起種種惑、造種種業，所以一切苦又隨之而起。比如人生，有情世間不止一人，必有家庭，有家庭要安居樂業，便有負擔，因負擔又生種種拘束，種種煩惱。稍得安樂，苦又隨之而起，所以不能離一切苦、得究竟樂。推而廣之，不但家庭如此，即社會亦然。社會上可以互相維持，以我所有通彼之無，但是成了社會，到了社會有益的地方，種種煩惱亦隨之而生，由是互相侵擾，互相妨害，互相併吞，生出種種煩惱，發生種種困苦，所以不能離一切苦、得究竟樂。

    有種人說：這是可以有救濟方法的，只要有強富的國家、良好的政府，這苦就可以免。這話也不甚錯，因為有富強國家、良好政府，一國人民得以安居樂業，自然是一種幸福；但因這一點幸福，而痛苦又生。大凡一個地球上，不止一國，國與國相鄰，必有交際，因交際而生交涉，因交涉而生戰爭，因戰爭又發生種種痛苦，種種義務，可見有國家有政府，亦不能離一切苦、得究竟樂。

    就上說概括一下，我們人世上要求離一切苦、得究竟樂，實在無有辦法。佛經上說：「以苦欲捨苦，苦終不能出」。然人世上要求離一切苦、得究竟樂，原是正當要求；但雖是正當要求，一切辦法都做不到，惟釋迦如來才說出種種法來，令眾生離一切苦、得究竟樂。對於此種問題，從前我已同人討論過。有一位儒教老先生，他說為甚麼要學佛？我們讀聖賢書，行豪傑事，以揚名顯親為希望，以齊家治國為事業，照這樣可以不學佛了。對於此種理由，就人言人，原不失為聖賢君子。但是要求離一切苦、得究竟樂，仍是辦不到的。這原因在何處？如儒教所講的，無非道學、詞章、考證三種，這三種、我細細把他推究起來，便知道我的結果。

    道學家所講的重要處，不外民胞物與，萬物一氣，為天地立心，為萬物立命。但自佛學家看起來，所講都是生生相續，也是有苦惱的。所以老子說：「天地不仁，以萬物為芻狗」。暫時勉為救濟，也無辦法。易經六十四卦既濟之後，繼以未濟，可見暫時能濟，終久不濟，也是不能離一切苦、得究竟樂。所謂頂上的道學，尚且如是；講到詞章，更不是了。在中國古來詞章之高美，莫過詩與離騷，詩所以言性情，國風之作，多半男女淫詞，雅頌之篇，無非讚美帝王神武；離騷美人香草，滿紙皆是。就此看來，凡詞所流露者，無非殺業、淫業，雖有所勸戒而根本業力未除，要想離一切苦、得究竟樂，如何可能！

    若夫考證，所以研究經史，因經史而知今古之所以興、所以廢、所以治、所以亂，未嘗與國民無益；然欲求達到離苦得樂目的，終不可能的。所以發生離苦得樂之要求者，以天地不完美，故有種種苦惱，要想把他離脫，不惟儒家這三種做不到，即現今世界哲學、科學所研究的，也是做不到。所以要求離苦得樂，非歸到這學佛範圍內不可。試再進而批評道家。

    有一位講究道家的先生說：像我們學道的人，以精、氣、神為三寶，煉精成氣，煉氣化神，煉神歸虛，也可離了這軀殼，更昇而為天上神仙，長生不老，豈不就可以離苦得樂嗎？何必要學佛呢！況且佛法修性不修命，道家性命雙修；依此看來，可不學佛。但是他說的方法，不是無功的，也不是無果的，不過他的功用在精、氣、神上，這樣精、氣、神、如能保持得住，未嘗無有好處，無如到了功用一完，仍然墮落！何以故？因為他捨卻一四大和合的假身，又修成一五陰和合的報身，較世人的生命雖然多活幾百年、或幾千年，或幾萬年、豈知萬年一夕，一夕萬年，剎那剎那，轉眼成空，仍然是苦，以未達離苦之究竟地故。至於講到命字，命是個甚麼東西？本是虛妄的、不實的、一種業力的繼續，離此業力之外，無所謂命；道家不過把他拿來擴充延長，不知其為虛妄不實的。以命是苦之根，故佛法是解脫業力的，所以能究竟常樂；道家是延長業力，所以不能究竟常樂。依此說來，道家既不能得究竟樂，所以不得不學佛。

    又世上的人，也有信婆羅門教的、基督教的、回教的，這三種教皆是一神教。一神者、所謂上帝是，以上帝為唯一真神，無論何物皆是他造的，所以主宰萬物，支配萬物。他的用意，無非說他是可以救眾生的。這種教的理論是說世界何以有，萬物何以生，他是創造世界萬物的，高出世界萬物之上的；但使信他唯一真神，朝夕禮拜虔心祈禱，便可到永久安樂的地方；他的用意無非如是。但他講的唯一真神，也要研究他一下，到底是假設的，是實有的！假定為實有的，他是從何處而來？如說他唯一真神是自然有的，世界萬物也可以自然而有，為甚麼要他來造？且造的萬物，人是一種，何以有智的、愚的、善的、惡的、富的、貴的、貧的、賤的，種種不公；唯一真神，至公至平，何以所造的人，有如是種種不平？依此推究起來，此唯一真神，還是有的，還是無的？有無不能定，便縹緲不實，直同龜毛兔角，徒有名詞而已！可見依此而求究竟安樂，還是不能的。

    又有一種新學家，說哲學可以發明真理，科學可以發明實用，依哲學與科學，心思智巧，利用自然因果，一天進化一天，文明也一天發達一天，到了進化之極，自有美滿結果，可免困苦，可享安樂。但是這種學說，也還要考究一番。

    所言的進化，是否依地球上人來講的？地球在虛空為行星之一，是有限量的；地球之經成、住、壞、空、不知凡幾，地球既有壞的時候，即令進化不已，如到地球壞了之時，也與地球同壞，依然落空，與人生而又死，有何區別！可見科學、哲學也無結果。

    依上種種宗教、種種學說、討論也得其大略，然欲求離一切苦、得究竟樂的目的，仍不可能。大宗教、大學說尚且如此，其餘如某某門、某某社以及一切旁門外道，更不必問了！所以非要學佛不可，既是必要學佛，所以第三問題又因之而起。

    講到佛學，原有次第。其次第為何？不外教、理、行、證、四種。是依佛智慧所證得的真理而說出來的三藏十二部經典；依教研究，明白佛說的真理謂之理；依理做去為之行；行到功行圓滿的時候謂之證。教理所講明的，是說明一切人及一切眾生本來真心是圓明清淨的，人人如此，一切眾生莫不如此。此圓明清淨心，即是佛性，諸佛與眾生無二無別。禪宗有明心見性之說，無非發明本心，自見本性而已。我們向來因無明不覺，起惑造業，造業固有苦惱，有苦惱故不得安樂。諸佛所說，無非教人離一切苦得究竟樂。其何以離、何以得？不外發明本性。如要過細推求，言之甚長！好在沙市有佛教會，會中諸人對於佛學很有研究，佛經流通處所儲經典也不少，儘可來此研究研究。

    學佛不是專求佛理的，是要依佛理去修，才是究竟，所以又在行字上再來一講。有人到此地方，必有疑問：說眾生本來是佛，本來清淨，何必要學？只為無始無明所以迷妄，因迷妄所以顛倒，因顛倒所以造業，因造業所以流浪生死，輪迴六道，受種種苦；學佛是去迷妄顛倒的，所以要實行。如但明教理，不加功用，是不可的。因不明佛性，所以造業受苦，能發明佛性，了了顯現，圓明寂照，得大解脫、大自在，才能與佛一樣。古德說佛是明悟之眾生，眾生是未悟之佛，便可以解決此疑問了。然一推其無明所自來，無始無始，不知所自起，以無明妄動故也。曾為天也，曾為人也，曾墮入諸惡道也，不知經過若干的世界成住壞空──，如要離一切苦、得究竟樂，用何種方法下手才能達到目的，又不可不加以討論。

    吾人何以迷妄？由自心慳貪而迷妄也。蓋慳貪是迷妄之根，如要去迷妄，須從破慳貪下手！(註二)

    (註一)原題「在沙市佛教會講演錄」，今改題。
    (註二)此下編入淨化主義，今略去，以免重出。


018唯佛法能對治二障

    唯佛法能對治二障

            ──十二年正月在沙市佛教會講──

    佛法不可說，說有不可，說無不可，說非有非無不可，說亦有亦無亦不可。然佛法隨緣應機，說有亦可，說無亦可，說非有非無亦可，說亦有亦無亦可。

    佛法根本，是諸佛所證實相。法華經言：『諸法真實相，不可以言宣，而以方便故，普為眾生說』。以此看來，佛法是諸佛所證之法，以此所證之法而為眾生講說。我們現在未開智慧，未能了知，何能說法？所以要說，無非是本諸經論，考求十方三世諸佛之所說，才能悟入佛之知見。凡夫得開知見，才能了知佛法。世人及一切眾生皆具佛性，以無始以來中了病根，所以成為眾生，流轉六道，要以佛法治病，才能悟入佛之知見。今天就是講對治病的方法。

    我們不是現在有的，未生之前有前生，前生之前有前生，前生之前又有前生，其來無始，虛空世界亦如此。虛空之前有世界，世界之前有虛空，虛空之前又有世界，世界之前又有虛空，也不知經過若干若干的成住壞空！吾人執有現在的我並我所依的世界，因有二種障蔽故。何謂二障？一曰、煩惱障：煩是煩擾，惱是惱害，以煩擾惱害的力量，於是身心性命被其煩擾惱害而成此障。二曰、所知障：知是知識之知，於所知事事物物而不明事事物物的實相，因之錯誤顛倒而成所知障。煩惱又是依所知障來的，以所知事事物物不能明了實相故而成錯誤顛倒，以錯誤顛倒故而又生出種種煩惱，如求樂得苦，求解脫得束縛，求自在得障礙皆是。此二障、人及一切眾生，生來就有的，生來既有二障，因錯誤顛倒而起營為方法，其所得結果終是苦果。

    佛觀眾生病之所在，在於二障。這二種障可以人類平常所有的來證明，如何證明？所謂宗教思想、學術思想是。

    宗教這名詞，有了不久，原於日本，由日本傳入中國，可概括為信天、信鬼神，分開言之，不外一神教、多神教。一神教者，如耶教、回教、婆羅門教是。多神教者，如中國之墨教、道教、日本之神道教以及舊婆羅門教是。一神教信天能父一切、主一切，多神教則奉事各種禽獸、水火、鬼神等。然無論為信天、信鬼神，皆可總名之曰宗教。推宗教原起，是從所知障、煩惱障來的。何以知其從二障來？因為吾人原來就是不明事事物物的實相，以不明之故，初時本想為善，後來或反違心為惡，初時本求得福，後來或反違情得苦，乃疑此中必有神來主宰裁制我，而神之權力出萬物之上，為我們所不可逃脫的，此是天神教的緣起。譬如我們居在深山之中，無見無聞，有一天走到平原之上，看見天地如此高大，日月如此光明，萬物如此繁盛，以為奇哉希有！因而生疑：此中必有個全知全能的主宰，才能如是如是；此亦是天神教之緣起。

    再就二障推論之，煩惱障中有我執，所知障中有法執。以我之故，對於我有親愛者，對於他人有與親愛相反者。如對於親愛者一旦離別，思念不忘，以思念不忘故，種種形容結在思念之中，而有所謂祖先存在，由祖先存在故疑軀殼之外必有靈魂，死了之後永遠存在的所謂神我是，這一種神我，不止祖先教為然，即中國之道教，印度之婆羅門教，也是從此來的。所謂神我，即是常見。又有儒家主張：宇宙中形形色色皆是陰陽二氣變化來的；由二氣而生五行，氣聚則生成為物質，氣散則死。物質消滅，即是斷見。二見皆由所知障來。以所知障故而成宗教思想，自佛法言，總名之曰外道。

    這宗教中，或曰天神，或曰鬼神，由他創造，由他主宰，覺得吉凶、善惡，冥冥之中確有賞罰，於是畏之懼之，而祈禱之心與規避之念，牢不可破。所謂宗教大意，不過如此。

    依上來所說，見得種種宗教源於所知障，因此現在有人說宗教在萬有之上或在幽冥之中而有大力量，不可觀察，是拿來安定人心的，操縱人心的，如俗言神道設教是。宗教思想既源於所知障，以所知迷妄顛倒故而生不平等心，以不平等心故而生人我是非，以人我是非故而生戰爭，如歐洲之十字軍是。以此看來，可見種種宗教都有二障，可以證明佛教所說不虛。

    以下講學術思想以證明二障。一切學說，毋論為東洋的、西洋的，可分為哲學、科學思想。哲學在古時範圍甚寬，到了後來，逐漸分析，遂成為科學，而哲學範圍甚小。譬如吾人居在宇宙之中，宇宙原來本體是何，也是哲學所要講明的宇宙本體。本體上種種講法，有說是精神的，有說是物質的，有說精神、物質合有的，本體不可知，所以發生種種學說。推想如何變化、如何進化，由變化、進化而成種種現象，是為哲學思想，以此哲學思想而成宇宙觀。宇宙觀中之人，講明人之問題，而成人生觀。西洋人講哲學的原理，不外人生觀、宇宙觀，皆不能得真實結果。即以進化論看，這是西洋認為是真實的，文明的，而文明的結果，釀成歐洲此次大戰，殺人幾千萬，流血幾萬里，文明撲滅，進化何有！推原其故，無非由所知障生。大概古來哲學，皆是如此道理；近來由哲學分析成一科一科學問，合之而成科學的哲學。種種科學，一部分一部分的來講，就物質方面言，也有好處；但因根本錯誤之故，現象無不錯誤，以二障不離故。二障不離，所得無非苦果。以上是以學說思想證明不能離二障。

    由此推論結果，宗教思想，哲學思想，皆發生於所知障、煩惱障。若講到佛學緣起處，則實不同。佛教緣起，是打破二障，超出二障之上而發出來的，故無有二障。所謂佛者，是打破二障，超出二障，圓滿覺悟之人。佛所說打破二障，超出二障法門，是曰法。依法打破二障，超出二障是曰僧。佛、法、僧、是曰三寶。

    太虛望大家皈依自性三寶，從此打破二障，超出二障，不為宗教思想、學術思想所束縛，才能悟入佛之知見。以悟入佛之知見故，出繫迫苦而得自由自在，出疑畏苦而成圓覺圓德。佛法之妙，不可思議，如是如是！(孫止后、陳石琴合記)(見海刊四卷五期)

    (附註)原題「在沙市佛教會第二次講演錄」，今改題。


019心地

    心地

            ──十二年正月在荊州佛教會講──

    荊州是歷史上有名的地方，太虛此次因到宜昌、沙市，承此地佛教會諸君歡迎，與此地有緣，才能與大家說法。起信論云：依眾生心而說一切世出世間法。維摩經云：無法可說，是名說法。法因眾生心有，故宜依眾生心說。眾生心譬如地大，地大之中，含藏了一切動植山川的種子，在地面才有一切動植山川的形狀；故惟眾生心乃能總攝一切世出世間法。古今所有滄桑陵谷的變遷，都在大地之上，四時之有春、有夏，草木之或榮、或謝，亦都在大地之上；猶之眾生為聖、為凡，為智、為愚，皆不離乎一心，所以佛法謂之心地法門。眾生心為一切世出世間法所依止，譬如大地為一切山川草木之所依止，所以佛說一切法，即是說明眾生心。

    不講大地茫茫，但就荊州說，古今來不知經過多少變遷成敗；眾生心也是一樣，不必說普遍法界眾生心經過多少輪迴流轉，即就個人言，從無始來也不知經過多少輪迴流轉。現在的荊州，在春秋時為楚國的郢都，到了明朝，遼王開藩於此，歷代以來視為重鎮，然經過一番戰爭之後，必呈一種荒涼景象。荊州這個地方，從春秋至今，不知經過多少成敗變化。也如我們現在這個人類，有貧富、貴賤、苦樂境遇不同的，皆是從無始來或為天、或為人、或為修羅、畜生、或為地獄、餓鬼，不知經過許多輪轉而來，皆在此心地之上，與荊州的變化一樣。既能明白心地，就要發明心地！心量本是盡十方、偏虛空、包三世的，無論天堂、地獄，及過去、現在、未來，或南北東西，總不離此一心；能夠發明此心，才能了達世出世間一切法門。所以華嚴經云：『偏觀法界性，一切惟心造』。此心不是一人獨有的，不是眾人共同的，不是佛才有而凡夫沒有的，不是人之外另有的，原為自性本有，遍十方，包三世的，既知遍十方，就知不僅限於人界而止；既知通三世，即知過去也是此心，未來也是此心，不過雖是一心，但輪迴六道不能保其為人耳。就如荊州地方，雖說古今不變，但不知為荒涼、為繁盛，經過許多變化，以至今日耳。

    眾生既不離心，有心就能造業，既造種種業以為因，都要隨業受報。業有善、有惡，所以、結果就有樂、有苦。善惡因既由心造，苦樂果亦不離心。所以在佛法上說，要發明心地；能發明心地，自己就可作得主宰，不受他所支配了。欲為聖則聖，欲升天則天，欲成佛則佛，欲作祖則祖，這種種因全憑一心所造；如能明心見性，自己即可作主。惟心所造的業，所受的果，雖有種種不同，實則此心內外如一，古今不變，既知此心不變，所以成了佛也是此心。眾生與佛，同此一心；依佛法修證，皆可成佛。

    未明此心的人，既為眼前境界所障蔽，就不知此境界如何發生了。譬如這個荊州地方，古今盛衰變遷，原不離乎此地。我們只為眼前的境界所障蔽，就不知以前的種種境界了。未明此心的人，不知心量廣大長遠，只知在眼前的根身器界中討生活，於是為種種自業所支配，遂受輪轉生死之苦；可見我們不可不發明此心。否則、不知心之廣大，就迷惑此心，造一切業，受種種報。若明白人人都有這古今不變內外如一的心，又知造善業得樂果，造惡業得苦果，苦樂因果皆由此心而造；學佛與不學佛，即可由此取決。

    佛、就是大覺悟者，所謂覺悟，就是覺悟這向來迷著的心，因為此心一覺，就有不覺，對不覺言，就名之為佛。所謂一切法，有因緣法，有果報法。因有清淨因、染污因，果有苦果、樂果。十法界都是由心所造，明白此理，就要明此廣大長遠的心，發此廣大長遠的願，不為現前境界束縛障礙。憑此菩提心，用以自覺覺他，使人人皆可成佛。

    學佛、不過平平實實發明此心，並不是甚麼祕密巧怪法門。譬如荊州地方，無論想造成如何繁盛，只要憑此地人工，以種種適宜方法，皆可成就。此心亦然，如能發廣大長遠心，不為眼前境界障蔽，便可以證菩提果。要證菩提果，在根本上，應將上來所講的道理看得明明白白，將自己的心認得清清楚楚，那就眼前境界皆此廣大長遠的心中所顯現，不至為所障蔽了。然講到不為眼前境界所障蔽，也不是教人一切眼前的事都不去做，不過應行正業，止一切惡，行一切善，立廣大長遠的志願，既能發廣大長遠的志願，就不為眼前境界所障蔽，去造惡業，受此輪迴，可以自己作主。久而久之，心中以前的惡業就可以空，未來的惡業就可以止，自然能成清淨安樂的業因，久之即可成佛證果了。

    荊州自民國以來，遭種種變故，不免荒涼！大家不要為這荒涼景象所阻，如能發心往繁盛去做，將來自然可以恢復原狀的。就如人能不貪眼前境界，本此廣大長遠心以求無上菩提，久之自可成佛。

    太虛此次來，很辜負眾位的屬望，但很有所希望於眾位：從地方上講，人人發心把荊州恢復到昔日的繁盛原狀！就心地上講，人人本此光明圓滿的心，個個成佛，這就是太虛所希望了。(李笑雲記)(見海刊四卷六期)

    (附註) 原題「在荊州佛教會講演」，今改題。


020歡迎蕭督軍致謝詞

    歡迎蕭督軍致謝詞

            ──十二年三月在武昌佛學院講──

    推原佛學院之發起，固非為各人專作修行自利之計者。觀人世之無安，憫眾生之在苦，謀一救世救人心之良好方法，克以貫徹始終而實驗其真理者，捨佛學外了無別法之可從。諸院董於是乃創立斯院，而辦此挽救人心最稱完善之佛教事業，所謂從大悲心中之所流出者是也！然佛之無上正覺，亦從大悲心起，即從大悲心發出救人救世之意願，向上精進，修習不已，至成佛之際遂完具救人救世之資格，其能力可以發揮無盡。故今日各學人之當力體督軍之訓辭，以救國救世之大悲心為本，堅定其志趣，展發其智能，孜孜用功向學，庶不負督軍降臨本院之盛意，及院護、院董殷殷垂望之本懷，諸學人宜永誌而無忘焉！(見海刊四卷四期)

    (附註) 本文自「蕭督軍蒞佛學院記」節出。


021紀念佛誕的意義

    紀念佛誕的意義

            ──十二年四月在中華大學講──

    今天四月初八，是釋迦牟尼佛誕期的紀念日，並且是他的二九五０年的誕期紀念日。我今天所講的，就是這個題目。我們必須先曉得了什麼是佛，他是如何來的，然後我們方可以曉得今天的紀念是甚麼一回事。

    甚麼叫做佛？佛就是覺者的意義；淺言之，就是一個極明白的人，已經大醒了的人。佛字乃簡稱，梵語佛陀，就是無上正遍覺者的意義。佛的體是甚麼？就是我們各人及一切世界萬物所共同的本體，此本體亦即是各人如如常覺的真性。若有人能完全通達此體性者，此人當即是佛，若迷此體性，即名眾生。但我們眾生雖是迷了我們的體性，然我們的本體真性，仍是現成的、完全的，無有些子的傷損，絲毫的減缺。這個本體真性，佛經中亦稱之為如來法身。這個法身，在於佛就謂之法身佛。諸君應知佛體即你我共同之本體真性，我們若能因今天的佛誕紀念喚醒了自己的本性，則今天的佛誕紀念，不但是釋尊的紀念，也就是你我自己的紀念了！

    上來所說你我與佛同體，不過是說得這法身佛的理。而諸君對於如來法身的真相，實在一點也未有夢見，所以佛經上說：理雖頓悟，事須漸脩，諸君雖已悟得此理，如不脩證，則諸君雖與佛同體，而諸君仍是眾生。諸君應知釋尊之所以稱為佛者，非天帝所贈封之名，亦非人民所共舉共讚之號，乃由他先悟了法身的理，繼修六度萬行，經三大阿僧祇劫，乃至親證了這法身的完全真相，得了大覺圓滿的果，故名之為佛。雖說他的體是你我所共同的，然而他的這個由脩得來的大覺圓滿果，則是他與阿彌陀佛等所獨有的，你我尚未能有的。這個不共大覺果，佛經上名之為報身佛。

    上來雖說佛的體就是我們及一切世界的體性。然而這所謂一切，實在不是你我的見聞覺知可以完全曉得的；因為、一切的世界實在太大，而你我見聞覺知所及的境界實在太狹。雖說在明白了的人，見之無處不是，然在我們這些久迷的人，實在遠求之於千里也不可得，不但求之而不可得，且愈求之則愈遠。所以、這佛的法身，不是我們的言說所可表詮的，既非言說所可表詮，如何我們今天又能來為他開大會做紀念呢？況且論到佛的報身，那我們更無可紀念，無從紀念了！因為、他那大悲、大願、大功德所成的大覺果，是不共於我們的，也不是我們的思想所可緣得到的，既然思想尚緣不到，那如何又有我們今天的這佛誕紀念大會呢？諸君應知佛的法身、報身，皆非言說所能詮，思想所能緣的，故於此二者，皆不可紀念，亦無從紀念。而所以有此紀念會者，實因為有釋迦牟尼佛的應化身的原故。所謂佛的應化身者，即如所謂二九五０年前，有一佛降生印度之迦毗羅城，其名曰釋迦牟尼，其父名淨飯王，其母名摩耶夫人，其幼名悉達多，十九歲出家，三十歲成道，成道後說法四十九年而涅槃。其應化世間之跡，如名人家族等，皆當時人之所目擊，於後世亦有傳聞可憑，經史可考。所以我說惟應化於人世所示現之生滅身可有紀念。釋迦生於四月八日，所以我們今天就為他做誕期的紀念。

    上來雖明紀念會之來由，但是諸佛以何因緣而應化於眾生中呢？這個因緣有二：一、由諸佛本願慈悲度生，復見眾生之所以升沉於苦海之中者，皆由於不認識其自己的本體法界的實相，而於境界上妄計有人我、苦藥、好醜的原故；若得大力者指導之，即可使之自證本體，出離苦海。以是因緣故，諸佛乘其大悲之本願，運其大智之萬能，遂來應化於我們眾生類中，所以我們稱佛，應稱之為大悲救世者。二、由於共業所感。所謂共業所感者，例如現今中國之所以大亂及生民塗炭而不聊生者，皆由於國人肆縱其貪瞋之念，作種種惡業的原故。假使中國人人皆具有道德，皆作善業，亦何至變成現今的中國呢！諸君應知眾生之所以有佛應化其中者，實由於大多數眾生之共同善業所感，所謂諸佛之報身，猶如月光，眾生共同之作業，猶如水波，月雖常照於水，但必隨水之清濁有無而隱現其影。諸佛度眾生之悲願，雖恆古不易，剎那常存，但亦必隨眾生善業之深淺，善根之厚薄，示現隱沒。諸君於此若能明暸，即是悟得應化之真理，應化之真理若明，即可由之而悟入法身之實相，證得報身之實果。我於此就敢對大家說：我們於世界上的一切，惟佛乃有真正的價值，足以為吾人之所紀念。因為、那些世間人的種種的救濟方法及救濟的事實，皆是頭痛醫頭，腳痛醫腳，終久是不能使我們出離這苦海，使我們得大自在的。諸君細心想想：夢中人如何能喚醒夢中人！所以我說有真正的價值，足以為吾人所紀念者，惟是已覺大覺的佛。我們今日因紀念此已覺大覺的佛，若能從睡夢中念念自求其醒覺，乃不虛此佛誕紀念之一舉。(陳維東記)(見海刊四卷七期)

    (附註)原題「二九五○年佛誕紀念大會太虛法師在中華大學演講說詞」；演說集作「佛誕紀念會在中華大學之演講」，今改題


022世界佛教聯合會開會講詞

    世界佛教聯合會開會講詞

            ──十二年七月在廬山世界佛教聯合會講──
    今天是世界佛教聯合會成立之第一日，亦即為開講佛學之第一日，於此廬山牯嶺最清涼之所，得與諸公濟濟一堂，暢談妙諦，亦實為難得之盛況，大好之勝緣！但常人以研究佛法，實踐梵行，專屬諸出家之和尚、尼姑兩眾，於在家之祇求耳聞，未必心念貫通，身體力行者，遂置之不講；而近今西洋文化盛傳時代，又以為東方佛教是古舊的、陳腐的！民國十二年來，學潮澎湃，國人咸惕然興起，始研究實學，考求真理，乃克知佛學為一簇嶄全新之救世大法，不限於古代，不局於東土，尤不拘於出家之僧尼，而確有遍及現代世界各國永久不替之可能性，與現在世界上各色之人眾，皆具有密切之關係焉。約其要點言之：擅文章者，廣通內典，可益見淹博閎肆。修道學者，全明佛理，可更資策勵精進。以故、佛教中人，欲普宣法化，當參照基督傳佈之方式。耶教中人，欲精益求精，亦當研究三藏十二部之玄理。世間各類人等，若能互相聯合以祈共進於至善，方知大覺世尊為一大事因緣故出現於世，所謂如理而證，如證而說，絕非東方古舊之陳腐，而實可以通行世間、宏濟群品之至道要術也。蓋根本之義既經決定，則世間一切善業，與佛法不相背謬者，均可於佛法中得有相當之利益；若由之深造而自得，又無一非得達彼岸之通塗者。如是、則安得不以一聞佛法為快哉！矧廬山係中外人士暑期避暑之良所，今茲適逢其會，發生此世界佛教聯合會，若得中西人士共資探討，以為佛教傳佈世界之媒介，何幸如之！現分為十講以說明之，俾見廬山真面目於佛化世界云。(程聖功記)(見海刊四卷八期)

    (附註)從原題「佛法略釋」中別出，為廬山講學之發端，故今改題。


023黃梅在佛教史上之地位及此後地方人士之責任

    黃梅在佛教史上之地位及此後地方人士之責任

            ──十二年七月在黃梅講──

    一、佛教之來由：佛教出自印度，起源於釋迦牟尼世尊，在彼土或興或衰之年代，及分宗裂派之淵源，暫略而不宣。我國佛教之起源，自漢明金人入夢，遂開彼般若之心胸，滌彼無明之煩惱，因是遣使西域，迎佛像、取佛經、而佛教東渡自玆始矣。佛教在中國派別，雖有種種，而黃梅在佛教史上之地位，則專屬禪宗。此宗傳自達磨，以不立文字、惟傳心印為宗旨。來此土之年代，在梁武帝時頃。迨及初唐，方達于禪宗完全隆盛之時代，此與黃梅佛教有莫大之關係，莫大之因緣。考達磨在西天為二十八祖，在東土為第一祖也。達磨傳二祖慧可，可傳三祖僧粲，粲傳四祖道信，信傳五祖宏忍，忍傳六祖惠能，此即一脈單傳之三十三祖也。此六祖師資相傳之因緣，有玄中之玄，妙中之妙之真諦。惟初祖至五祖，其道猶未能大昌於世，迨六祖受衣缽而後，始衣止不傳，法被天下。不獨緇流得法者多，而儒生高足亦多有入於禪宗之室者，此乃佛教一時之盛也！考六祖受法之因緣，東禪寺為傳法之場。師到黃梅時，一異鄉邊地之青年賣柴人耳。爾時一談之下，五祖即知其有大智慧，堪傳大法，令供職米頭，苦行以深磨煉。久因書偈壁間，為眾驚歎。五祖知傳法時至，遂於夜半為其說法，將衣缽傳授之。時五祖會中有一上座，名曰神秀，為大眾皈仰。眾意傳五祖之法者必神秀，而不圖五祖之竟傳于六祖也。然使五祖無巨眼特識，不潛授衣法于六祖，從世俗之見而傳秀師，則禪宗之風，又豈能光被中國，而流及高麗、日本乎！蓋中國自晚唐、五代以來之佛教，可謂完全是禪宗之佛教；禪風之所播，不惟遍及佛教之各宗，且儒家宋、明理學，道家之性命雙修，亦無不受禪宗之醞釀而成者。故禪宗者，中國唐、宋以來道德文化之根源也，而其樞要則在黃梅五祖之能毅然決然以傳能大師為六祖耳。此可見黃梅佛教史地位之重要也。

    二、現在禪宗衰頹，已達到極點。茲欲重為振興，當明五祖傳六祖之道為根本。自民元迄今，人民稍有回心向佛之思想，但中國之佛教，乃禪宗之佛教也，非由禪宗入手，不能奏改善世道之效。故在不慧之意見，起禪宗于既仆，挽劫運于今時，全賴黃梅僧俗諸公發無上菩提心，重整五祖之規模，大揚五祖之宗旨，以之救全國全世界之人民于水深火熱之中，實為諸君惟一責任！(覺慧記)(見海刊四卷八期)

    (附註) 本文從「在黃梅講演之紀載」中節出，依當時講題改。


024佛法之教理行果

    佛法之教理行果

            ──十二年七月在黃梅明倫堂講──

    佛法非一時中所能盡述，故今講佛法，亦無從講起。然諸君欲知佛法之妙亦不難，譬如飲茶入口，即知其味，不飲則終不能知也。但是知道有佛之法，必先知有佛，並知佛之所從來。須知佛由人成，非佛成人。凡屬有覺性之物，皆有佛性。如萬物各有自性，且依四大而言：地性堅、水性濕、火性煖、風性動，而眾生之心皆覺為性，故云：一切眾生皆有佛性。但我們祇有佛性，而德相功用，未嘗發揮，倘能發揮出德相功用，則無往而非佛也，亦無往而非佛法也。

    講到佛法：不出教、理、行、果之四。所謂教者，即三藏聖教也。三藏者：經、律、論是。早此二千九百五十年時，有釋迦牟尼世尊，現身說法，實因悲憫大地眾生迷惑自性而濟渡之也。佛世唯有身教、言教，迨佛涅槃而後，有三上首曰阿難、迦葉、優波離，結集佛住世時所教所行之真理，遂名曰經。經之梵語名修多羅，此經藏之所以由來也。律之梵語毗奈耶，所謂律者，即調伏三業之規律也。佛未示寂以先，即有律法，如行住坐臥、聽法、應供，皆須遵守戒律。論有二種：或佛論，或弟子之辨論。佛論者，佛住世時有九十六種外道，邪見紛紜，佛胥以理論之，乃破諸外執。如迦旃延先為外道，後因佛申諸正論，即皈內教。佛弟子論者，即舍利弗諸人及後世佛弟子之論也。但佛弟子論，須以佛之道德為根本。考大藏經、律、論，明代時有八千餘卷，現存者未遑詳記。

    我們現在知道自己有佛性，及知三藏聖教之來因。但所謂教者，有二種差別：一、記錄佛及聖眾所示現種種之事蹟，二、記錄佛及聖眾所解說種種之言語。括二種之記錄，示現事蹟為身教，解說言語為言教。然知有佛、有教、須先起信。究而論之，起信屬後，明理為先；理尚不解，信何由起！若不知理之所在，即為盲動。欲解此理，可以二諦概括之：所謂二諦者，即勝義諦、世俗諦，勝義諦又名真諦、或名第一義諦，彰本寂之理，所謂實際理地不受一塵，是非雙泯，能所俱亡，指萬有為真如，會三乘歸實際，謂之第一義諦。明緣起之事，所謂佛事門中不捨一法，如勸臣以忠，勸子以孝，弘善示天堂，治惡顯地獄等，謂之世俗諦。此二諦中所包天地人物，蘊處界等，苦集滅道諸法，若以真如實際言之，則此妄有之萬物為俗諦，不能通於勝義也。所言蘊處界等，蘊、即五蘊，處、即十二處，界、即十八界，等者、等於七大之地水火風空見識等。欲明此道理，有俱舍論、成唯識論，諸君可研究之。苦、集、滅、道四法，此二諦而言：苦、集、道屬俗諦，滅、屬真諦耳。苦以集為因，集以苦有果，集惑業而獲苦果，依苦果而生惑業，此乃人生流轉生死之因也。道者，有四念處、四正勤、四如意足、五根、五力、七覺支，八正道，總之、則為三十七道品。欲離苦得樂、出生死、入涅槃，當修此道也。一真法界以二空為門，二空：即人空、法空；能證二空，則通達一真法界。蓋一真法界不可思議，故云能證二空之真理，則謂之一真法界也。

    既知此教，不將此理講明，即知其然而不知其所以然，與天仙鬼神等眾無分良莠。此天仙鬼神亦輪迴六道，不能超出三界，故必知其所以然，方為了解真理。前謂天地人物等在生死流行中，欲知確實，惟在理之明不明耳。倘真信了教，解了理，必知修行的津梁。但修行須以戒為首：依三藏而言，戒即律藏，戒分五戒、十戒、乃至二百五十戒等，其意義太繁，且略而不詳。所謂行者，即三業之所行也。三業者，身口意是：身不行殺、盜、淫，口不行妄語、惡口、兩舌、綺語，意不行貪、瞋、癡，此身三、口四、意三不行即十善，反之、即十惡也。然善惡之發現，皆由意三所主動，身口七支則附從耳，所謂一切惟心造也。上面所言二諦真理，謂天地萬物皆屬虛假，就是人生於世，不知死從何去，生從何來，大抵生死輪流，實緣意之三毒根而起也。上云貪、瞋、癡，即三毒也。貪心起時，應以慈心伏之，瞋心起時，以悲心伏之，癡心起時，以般若之心伏之。般若梵語，華言智慧，常存慈悲智慧之心，則能種諸善行，二六時中不離此善行，即可以了生脫死而達到妙覺佛果之地位也。(覺慧記)(見海刊四卷十期)

    (附註)原題「在黃梅明倫堂之講演」，今改題


025覺悟真我與往生極樂

    覺悟真我與往生極樂

            ──十二年九月在漢陽水警廳講──

    佛法不在遠求，即依現前世間事，能作得條條是理，事事如法，就是佛法。古之祖師有云：佛法在世間，不離世間覺；謂迷世間法是眾生，覺世間法就是佛。若問眾生迷的什麼？可答云：就是佛所覺的。問佛所覺的什麼？亦可答云：就是眾生所迷的。是故佛與眾生，本是一法，更無別法，只有迷悟之分而已。但現今世界上人，往往自命為聰明，不以為迷，孰知此正是其迷處！彼等所作一切事，都為著這一身，執此身為我。若問此我是何狀，生從何來，死從何去，則茫然不知！但以為就是這數尺血肉之體、與幾十年的生存而已，過了這幾十年，血肉之身死滅了，則我亦沒有了。如此看來，人生世上沒有一點意思！且人人以為死了就完了，遂敢在這世界上胡作亂為，強陵弱的，眾暴寡的，無所不為！以為既無善惡報應，死了即無事；但就現前的血肉身認定為我，凡我身所需要的衣食住財產等，專一貪求無厭，若貪求不得，就發憤怒，與人爭鬥，此皆由於不明白各自的真我，僅執定這個假我為是，所以作事不循道理。若問真我在那裡？如何去明白他？則亦不必說遠，亦不必說他個特別的名字，但就世人說死了就了的裡邊，找出一個死而不死的東西來就是。這東西如何找出呢？就顯淺說，世人到了死的時侯，其身雖然將死，其心尚罣念父毋妻子財產等，不隨他死；又如自尋死路的人，大半因為對不住人或受不住苦，就想將此身自殺，離開了他，孰知你縱自殺其身，而此為主要自殺的心，并不同他一起死，此不死的心，就是真我。從無始以來，盡未來際，任你經過幾千萬億年，總是不會斷滅的；不過、隨生前所造的善惡業，輪迴於六道中。如生前作事規矩，造善業，死後再變人身，善少的作平常人，善多的作富貴人，善更多的或生在天上作天王天眾，享天上的福。若生前作事不規矩，造惡業，死後就不必得人身了，或變畜生，或變餓鬼，或入地獄，都隨他惡業的輕重為轉移。但人在世上，作善者少，造惡者多，所以佛經上說人身難得，就是這個緣故。

    如前所說，既知我們有不死的心，不滅的真我，則知我們平常所執的假我，所謂數尺之身和幾十年的生命，都靠不住，勢必力求覺悟我們的真我。當知這不死的真我，本來不消為他貪求衣食住功名富貴等，他於這等事全不用著；且彼本來清淨圓滿，道德品行俱高，才能知識并美，萬事俱足，全然不要外求一點。只為世人都迷了他，不知去享福，反以執著現前的假者，事事貪求，造無窮惡業，竟累他時常墮入畜生、餓鬼、地獄等三惡道中，就如奴隸犯法連累主人的一般。由是以談，我們說學佛，并不是學一種奇怪的法術，只是要覺悟我們平常所迷的真我。真我既明白了，則知不要再為這假我去貪求，於是各人循著世界正當的道理作一切事，自然士、農、工、商各安其業，各得其所，國家也可安寧，世界就此和平。況平日習慣作好事，造善業的到臨命終時，這種好習慣仍然現於心上，真我乘這好景象遂去受生為好人。若平日習慣為惡的，到臨終時好景象總不會發現，一定只有惡景象，真我乘著惡景象就往三塗受苦去了。由此看來，三世因果，六道輪迴，雖是這死而不滅的真我去受，實在都由平時造善惡業成了習慣，到他日受苦樂報，絲毫不能改易了。是故我們要想現在作個好人，將來得好結果，務須先覺悟這不死的真我，照著世間正當的道理，諸惡莫作，眾善奉行，造成一種好的習慣才是。

    上來所說，照世間法去止惡行善，固然獲得福報，後世為好人或上天作神等，但總在三界輪迴之中，福盡還墮，罪滅復升，時上時下，頭出頭沒，終是危險！若要真實離苦得樂，求一萬全之策，只有一個念佛法門，更沒有再好了！此法門是釋迦佛的大慈悲心，憐憫眾生自力不足，不能一生修行即了生死，一生不了再轉一生，容易迷惑，若造惡業，墮落三塗，前功盡棄！於是教人但念阿彌陀佛，求佛力加被，雖自力薄弱，亦可借佛力接引，往生西方極樂世界，一生彼土，永不退轉，所以最為安全。蓋我們現住的娑婆世界，是此土眾生惡業感召的，故現種種苦惱不淨；彼之極樂世界，是阿彌陀佛大悲願力及諸菩薩善根力結成的，故現七寶蓮池種種快樂境況。但彼土雖隔此世界十萬億佛土，若求往生，亦不為難。但照前說，平日知道止惡行善，更念阿彌陀佛名號，就可往生。因為阿彌陀佛原來造彼世界，並非專為自己享受快樂，是要接引十方苦惱的眾生去同享快樂的。他既有此心願，我們若又發心求往生，則佛的心與眾生心兩相感應，就如打電報一樣，這邊發機，那邊就知道了，不費多少時間，又不須走一步路，只要你念他，他就決定來接你去生。以此言之，阿彌陀佛的大願，譬如大輪船、大火車，不信念佛的人，是不肯上他的船和車，信念佛的人，如上了輪船、火車，無論什麼不中用的人，臥在船車內不作一點事，也就到了。所以念佛這個法門，是千穩萬當，不問上中下三等人都能修行的。

    就今日所說，總括大略，是說佛法都在世法中，不必去求諸遠，但覺悟我們這死而不滅的心，依世上正當道理去作，培其善根，再加念佛，則決能往生淨土，了脫生死，成就佛道，這就叫作學佛。所以、我說學佛并不要離了世間法去學。就諸君今日職位言，是在警界，正好就警察中應作之事，一一作得合理如法，與佛法不相違背。更加以念佛，則現前幾百警察，就是將來幾百尊佛。佛遠乎哉？未之思也！夫何遠之有！(唐大圓記)(見海刊四卷九期)

    (附註) 原題「在漢陽水警廳演講」，今改題


026佛法要在起行

    佛法要在起行

            ──十二年臘月在武昌佛學院講──

    吾輩學佛，應知三藏十二部一切言教，皆是教人起行之方便。若有雖解教理而不知起行者，即是違背佛意，不得謂之學佛。至後分立宗派，不過方便不同。故吾昔在廣州講佛乘宗要，曾將大乘各宗分為教門派、理門派、行門派、果門派四種。雖有教、理、行、果之分，而皆為起行之門。惟其如是，故佛教各宗如萬水朝宗于海，皆當宏揚，不可偏執一是。然則今日學佛者，第一在先發菩提心，次則修菩薩行。以菩提心而修菩薩行，則不求證果而自證菩提之果。故華嚴經說善財童子自蒙文殊開示南行，處處參訪善知識，皆曰：我已先發阿耨多羅三藐三菩提心，而未知菩薩云何行菩薩道，修菩薩行，惟願大德開示訓誨等。夫菩薩行本無窮盡，佛觀眾生根機，曾開八萬四千法門，亦欲眾生各隨樂欲，信解起行以成妙果。中國在唐時各宗興盛，各趨行果。唐後、教下各宗漸衰，惟達摩禪宗綿延不息。近日佛法昌明，教下各宗漸次恢復，而密宗尤為絕而復續，其于修行，直依果法為門而起，較顯教更為緊切。所願已發菩提心者，量自根機，若修密教以趨行，亦捷足先登之一殊勝方便也。(見海刊五卷一期)

    (附註) 本文自「佛學院行散學禮並歡迎大勇阿闍黎及陳皮兩居士」中節出。


027孝順之道是為佛法

    孝順之道是為佛法

            ──在漢口佛教會講──
        一、孝順父母，以身命之所從生故。
        二、孝順師長，以德慧之所從起故。
        三、孝順業因，以依正報體之所從成故。
        四、孝順聖教，以真理正智之所從得故。
        五、孝順法性，以世出世間皆依為本元故。
        六、孝順佛心，以世出世間皆依為主導故。(見海刊五卷三期)


028學佛初門由三法入

    學佛初門由三法入

            ──在武昌佛教會講──

    一、信入：信有信信、解信、行信，未到解信、行信，須有信信為基，信信之表示即受三皈是。三皈者，皈依佛法僧為師，更不以其餘之天道、魔道、外道、神道、鬼道為師也。

    二、解入：聞熏教義，研思經論，法界事理，了解不惑。

    三、行入：約之為二：一、自力入。二、共力入。自力入多門，約為觀心；觀心多門，約為反觀能思惟心何在為總要。共力入多門，約為念佛；念佛多門，約為專念阿彌陀佛名號為總要。

    有信無解行則愚，具之則為智信、深信；有解無信行則狂虛，具之則為正解、實解；有行無信解則雜劣，具之則為淨行、勝行。若具智信、深信、正解、實解、淨行、勝行，則入學佛初門，否則終在佛門外遶，不能入門。(見海刊五卷三期)


029佛法要略

    佛法要略

            ──在武昌佛教會講──

    佛法廣大，約之可分三層：
    一、五乘共同佛法：五乘者，人、天、聲聞、緣覺、菩薩是也。五乘共同教義，於世出世法無不包羅。世即生死義，在生死界內為世間；能解脫生死為出世間，故人、天為世間，聲聞、緣覺、菩薩為出世間。然無論世出世間，皆不能出因果之範圍，故明三世因果相續，為五乘共同之教義。蓋因果明而後知生死之所以生死，生死了達而後能對症用藥，以求解脫生死之方，而達出世之目的。茍其不然，則是不問病情而妄求藥方，無異盲人騎瞎馬，遊行於黑暗世界，不特徙勞無功，且易墮入危途！或更將騁其私欲，妄造惡因，馴至愈趨愈下，即欲保持人天之果而不可得。故曰：因果之理，不但為五乘共同之教理，實為佛法入門之始基也。然因果二字，雖屬簡單，而圓該法界一切事理無遺，即吾人切近之生死因果，茍欲徹底洞明，真實了知其非常非斷之正理，已非易易。凡夫所謂身前無前世，身後無後世，固屬斷見；即外道所謂靈魂、神我等，亦屬常見。斷見易除──只須見鬼神輪回之事實──，常見難破，──須明十二因緣諸法實相──。破斷者略一偏重，即落於常；破常者略為過量，又似乎斷。斷常二見，固不合於佛法，其破常破斷而昧於因緣真理者，亦非能與佛法相契。蓋人之生也，由五蘊和合而成，四大解而五蘊散，即謂之死。五蘊者，色、受、想、行、識也。識蘊中之根本識名阿賴耶，能保持無始來本有新熏有漏無漏一切種子。五蘊和合之相續既分散，其種子中強有力者起而為主，又和合五蘊之身，即謂之生。生而復死，死復又生，生死流轉，無有已時。即由因生果，果復為因，因果循環，相續不斷之義也。現在之報，由於過去之因，而現在之業，又生將來之果，生生不己，故非斷；現在之果不同過去之果，將來之果不同現在之果，隨業轉變故非常。譬如國家由人民積合而成，人民解散，則無所謂國家，故不可謂常。然自古迄今以至於無窮，雖朝代屢更，新陳代謝，而此和合之國家仍非烏有，故不可謂為斷。學佛者宜先信此因果之理，而後可言信佛法；若由信佛法而宏揚佛法，尤宜細心參悟，精深研求，而後能持為利器，以行方便之化導。

    二、三乘佛法：三乘者，聲聞、緣覺、菩薩也。解脫生死，求證涅槃，為其共同教義。二乘之目的，全在乎是；菩薩雖發心廣度眾生，亦非不自求解脫，且必自能解脫而後能解脫他人。利他之性愈急，則自身之解脫愈不容緩。故菩薩之出三界與二乘同，其出生死外以提攜生死內之有情，所謂為眾生而修行者，則與二乘但求自了之因地有間矣。

    三、大乘不共佛法：其特點為求無上菩提，乃大乘菩薩所獨修，與二乘但求涅槃者不同。其目的在證得大圓鏡智，其果位之無量光，固無所不照，其在初心時，即已了知眾生皆有佛性，與我同體，故其大悲心發乎自然，不待勉強，所謂眾生度盡我願力乃盡之大願，皆大悲之所流出，固非二乘者所能幾及也。綜觀地球今日人類，能聞佛法而略生信心者，已居少數；其能由受三皈而守五戒、十善者，又此少數中之一小部分；此一小部分中，能真發出世心，非求世間名利恭敬者，已如鳳毛麟角；其非求世間名利恭敬，而又能發度脫世間沉迷之大悲心，直向無上菩提者，更非所常見。故居今日欲佛法普及，不可執人天乘法為淺小而不說，必須以人天乘之佛法，為佛法普及之前提，方能挽狂瀾而回世運。今日佛教會同人之宜擔此重任，實有責難旁貸者，同人其自勉焉！(黃慧勤記)(見海刊五卷六期)

    (附註) 原題「在武昌佛教會之開示」，今改題。


030世界佛教聯合會宣告開會之宗旨

    世界佛教聯合會宣告開會之宗旨

            ──十三年六月在廬山大林寺講──

    現在世界說文明史的，要不出東西洋兩大系：西洋文明系可以基督教代表之；東洋文明系可以佛教代表之。

    然東洋範圍很寬，凡屬東半球皆是，若印度、暹邏、緬甸、日本、中國乃至波斯等。然則一教何以能代表東方之文明？如印度有婆羅門，中國有孔教、老教及諸子百家等，日本有神道教，其餘諸國各有其習俗的教，多是很古很盛很普遍。佛教以時間論，不及印度婆羅門教之古；以空間論，亦不及婆羅門普遍五印度。中國儒、道亦然。然佛教所以能代表東方之文明者，因其餘諸教，唯通行於本國境內，不得通行境外，例如印度婆羅門、中國儒、道等。唯佛教發源於印度，流布中國，由中國而朝鮮，而日本，其餘暹邏、緬甸、西藏各地均有佛教。東亞之地，佛教幾無不遍，此為佛教代表東方文明者一。

    至若佛教教理，山重水複，層層疊疊，圓融入妙，無有阻滯；能淺能深，能略能廣，白雲紅霞，卷舒自在。語其淺，有人乘、天乘能涵蓋世間一切有漏善法盡；語其深，有菩薩乘、佛乘能括出世間一切無漏無為法盡；語其略，一言包羅或無有言說；語其廣，大千世間無非古佛文章，謙下若水，無微不至；虛通如空，無孔不入，此為佛教代表東方文明者二。

    今則將進而融攝西方文化，合天下以開全地軸之新文明，此廬山有本會講演之所由也。然此一大事因緣，為世間有德慧術智之士所共同有分，非一家一國之私事也，願諸君進而教之！茲先請日本真言宗權田大僧正代表小林僧正講演；照吾儕以大日如來之密光，俾淨嚴妙心皆得以開顯焉！(象賢記)(見海刊五卷九期)


031知識行為能力之三者能否一致

    知識行為能力之三者能否一致

            ──十三年秋在武昌佛學院講──

    驗其知識，察其行為，探其能力，此三者一致與否，然後是聖、是凡可得而分矣。一切有情或知識高超而行為不端，或行為嚴肅而能力微弱，或知行一致而無能力，或行能俱美而乏智識；人性之不同，各如其面，此亦無可奈何之差別也。唯其性情不同，故求學之趨亦異：或遍重於知識，或注意於行為，或置心於能力。所以、希臘柏拉圖以世界一切人民分為三類：一、知識者，即能為哲學之士，不識謀生之術。二、保衛者，即強勇護國之人，而無幽玄理想之心。三、農工等者，即有謀生之技而無正知之流。雖然、真正有志之士，必須知、行、能三者成為一致，始可顯其學問之成功。不然、縱有真確之知識而兼勇技之能力，若無增勝之行為，則不能利用其知能於善道，反以此知能助其惡事，滋其罪業，此確知、強能不如無也。縱有端正知行相合一致，若無實用之能力，則成一種空談虛論，於事何濟！縱能行俱美，若無正知，則事理不明！設有所為，徒成迷信。是以要有正知，方有端行，既有正知、端行，方顯能力。古聖賢流美於萬古，遺澤於千秋，自可想其三者之一致也。

    佛法大旨，雖甚繁多，亦此三者之一致而已。何以言之？以世所謂知、行、能，即佛法中之境、行、果也。真正之知識，即是智慧，故佛具大智慧，方能了達諸境，名無上正遍知也。淨善之行為，即是道德，故佛依於正、而修淨善，名萬德具足也。佛法既具無上正知，圓成萬德，自然而成美妙能力之果，所謂以無畏力、施設無量善巧方便化導眾生是也。但世人多以才藝為天所賦，所謂天才也。佛法不然，而以為新舊熏習所成。例如吾人始生，不成事理，後由學習，亦漸能之。故有宿習之力，則今世易學而能之，無宿習之力，則今世強學而能之。是以知、行、能之三者，由宿習成熟，非天賦也。故多學一次，則多一次之熏習，多一次熏習，即多一次成熟。知識高超，行為完善，能力具足，三者一致之理，豈容歧出乎！故西洋言真、善、美：謂此能知之心，與所知之境，如實相應，謂之真；又以此心調和物我、自他無礙，謂之善；既有真知善行，法爾而有美妙之能力。孔子以智、仁、勇為三達德，此心之明謂之智；此心之公謂之仁；此心之強謂之勇；此三者相與一致，方成達德。佛法大日經云：菩提心為因，大悲為根本，方便為究竟。蓋菩提即覺，此覺非菩薩之分覺，乃佛究竟照了諸法、澈底之大覺。佛具此大覺而成同體大悲，為萬行之根本，廣度無邊有情。佛既具此同體大悲，而所起萬行，皆為善巧方便隨順世出世間一切有情而行導化，此佛法中一致之言也。由此觀之，則知、行、能三者，凡人不能一致，賢哲可能一致，佛乃究竟完成一致也。(研究員會中記)(見海刊六卷五期)


032宣講佛教對於人生之關係

    宣講佛教對於人生之關係

            ──在武昌佛教宣講所講──

    我今天到這宣講所與諸位接談、很是歡喜！因我前去武、漢時，就聽體空和尚說蕭督辦有創辦佛教宣講所之舉。不料我此次來漢，成立已久，并聞各位均常常來此聽講，而且共同念佛。離開半年之久，又加許多親信佛法與念佛之人，佛教亦繼長增高，世上風俗亦依之遷善，此即如孔教所謂：齊一變至於魯，魯一變至於道之說。但是佛教之教化，其目在免吾人輪迴大苦。吾人自無始不覺，受六道輪迴之苦，若造有善業則上昇，造有惡業則下墮，生生世世，了無止期，故生生世世受此輪迴之苦不能解脫。非但生生世世有此輪迴，即當一念亦有無量輪迴。譬如吾人生起一念之善，是即為天；生起一念之惡，是即為鬼為畜：於一念中即忽然而天，忽然而鬼，忽然而畜，而況晝夜六時，不知其幾千萬萬之輪迴！所以佛教的教化，即是使人免去現在的輪迴與未來的輪迴。吾人如欲免種種輪迴之苦，則當先依佛教保全人道之法始。儻吾人人道得以保全，再進一步則可昇天，再進一步則可超出三界，由超出三界而至菩薩，由菩薩而至成佛。從一步一步之進化，而證至不可思議究竟之佛位。若捨此不圖，別無良策也！更進一層講，佛教不是一方一隅獨得沾其恩澤，亦非少數之僧伽與少數信仰人應獨受其教化，是由這一個宣講所的教化法，而推行於世界之上，使世界之上，人人得沾佛教的教化。但此等責任，并非是少數出家人與少數信仰人所能達得到的，是全在聽講諸位，以聽講之力量，進而研究佛經，再由研究佛經之力量去創立許多的佛教宣講所，以教化全世界的人。若論世界各種宗教，皆可以教化世界的人為完全正當的人格，奚必規規於佛教呢？但欲明白為人的究竟道理，惟佛教為能耳！所以我們大家欲明白做一個究竟的正當人，皆要從佛教上去研究一番；欲研究佛教的道理，現下非從宣講入門不可。從前的出家人，除念經、禮懺而外，并不知道宣講佛法，教化世界。今既有人提倡佛法，宣講佛教的道理，而聽講諸位亦宜發起勝心，一方面將所聽的教化他人，一力面將輪迴問題常常覺悟，對於世界一切生慈悲心。而慈悲之生起，從何入手呢？譬如吾人日常受用一切資身眾具，皆從多人的力量而成，故一人的生活，亦須與世界上人相通無礙而後可。若不生慈悲心，則相爭相鬥，不惟大家不能安樂，即自己也不能安樂。所以學佛法的人，便是修學這個慈悲心，此心具足，則爭鬥殺傷不起，大家得其安樂，自己亦得其安樂。若不受佛法的教化，則慈悲心不能具足，不安分之事相繼而起，大家既不能安分守己，各各皆逞其欲望以相凌奪，而世界無片時之可安矣！由這樣看來，自己不能安分，大家亦不能安分，大家不能安樂，自己亦不能安樂；推其根本，就在未受佛法發慈悲心的熏習之所致。總望大家以生起慈悲心為本，若慈悲心生，則人身可以保持，不致墜失；人身既不墜失，則此人身便是出世的正因，為菩薩的正因，為成佛的正因。可見現下的慈悲心，一經增進，便是大菩提心；進步又進步，便到究竟佛果。今日是就此佛教宣講所，與諸位略講這個佛教對於人生的關係。其他甚深之道、非今日暫時所能講得到的，待有機會，再與諸位接談。(妙空記)(見海刊七卷三期)

    (附註) 原題「在武昌佛教宣講所之演說」。今改題。


033在留滬日僑歡送會答詞

    在留滬日僑歡送會答詞

            ──十四年十月在上海日本俱樂部講──

    中、日兩國佛教徒與各地佛教徒，國雖有別，佛教是同。一、由教理上立言，一佛法教藏，發原於釋迦在菩提場之大覺，中、日佛教理無二致。二、由歷史上推論，日本佛教傳自吾國；近五十年來，日本佛教同胞忙於對付維新後之摧殘，中國僧尼每固執封蔽以自豪。今者、日本之難既除，中國之封蔽已開，中、日佛教同袍應相砥礪。去歲、承貴國同袍之光臨，今秋又蒙大會之盛招，以同人之不學無術，實有負諸君厚望！然而謀中、日之親善者，即所以發揚佛化而救世界，而佛化實有謀中、日親善及救世界之可能。吾人此行就教貴國，以求推行佛教於世界之方針，冀與貴國佛教徒同負宏揚佛教於世界之責任！( 滿智記)(見海刊六卷十二期)


034發揚佛化以濟現世界之恐慌

    發揚佛化以濟現世界之恐慌

            ──十四年十月在神戶歡迎會講──

    同人等此次赴東亞佛教大會，道經貴地，承貴會招待之殷，實深感謝！同人此次以純粹佛教之資格，赴東亞大會，其宗旨即在與貴國之佛教同胞謀真實之親善，揚我佛之真光而救世界之戰亂，非惟瞻仰貴國之佳山佳水與夫莊嚴燦爛之廟宇而來。

    所謂闡揚佛法真光以救現世界之戰亂者，即覺得現世界之人類，都處於極恐慌之狀態中；而感受此境況最重者，則惟歐洲各國。其原因即為物質文明發達，生活日高，而天產物亦日以之減少；又以歐戰影響，而人民處境愈蹙。年來吾東方人亦感此同等的不安者，實為崇拜西人之物質文明而起。適才鳥尾君謂日本佛教，以西洋文化侵入而佛之古風漸墜，蓋所謂西洋文化，換言之即物質的文明，為保存及發揚佛法之古風，救濟現世界的恐慌，此吾中日佛教徒應負之責！

    吾更推原西洋文化即物質文明之理由：蓋西人天性，予智自雄，好勇鬥狠，而養成此性者，即學術與地理使然。溯西洋學術，發源希臘，所謂梭、柏、亞之西方三傑，為西方文化之重鎮。索其思想，皆偏於智勇，缺乎仁慈。故柏臘圖之理想國，把人類分為三級：曰哲學者，勇力者，工作者。由此、吾人可見其側重智與勇，而忽乎仁與德也。至東方人則重於仁德，而智勇則次之。故東方文化，概言之曰智仁勇，即為儒書之三達德；儒之仁義，與吾佛之大慈大悲等，皆為東方文化之精神所繫。而佛教之全體大用，曰大菩提、大慈悲、大權巧、大勤勇，以覺慈為因本，而勇猛勤行其種種善巧方便之菩薩事業，則為有益之勇猛，而非擾害之奮鬥。佛法之貴在此、而救今日西人之偏霸者，亦在此。

    西洋上古之時，人口較現在減，人智較現在低，故社會尚堪安靜。中古以北蠻侵入而人口以之增加，更以繁殖之速，地狹而人眾，其時之能安寧，實賴基督教自東方傳入，高唱其平等博愛與以維持之力，故西洋得過千多年之太平。近世紀以來，人智漸以進步，科學逐漸發明，粗淺的基督教，頓呈不穩之狀。文藝復興以後，近代之西洋人漸由基督之沉醉中而醒，加以長足的進步，而登物質文明之極頂，人類亦以之轉入極不安寧之劇變中。而現世界各國，惟歐化之馬首是瞻，故如火如荼之歐化幾遍全球，而全世界之競爭紛亂，實西洋之文化有以使然。蓋歐化之進步靡已，世界之恐慌愈迫，居今日而欲謀世界的安寧，必先改革西人之文明；而改變西洋文明，非基督教所能為力，故佛法實為救濟現世界混亂之良劑也！

    現在西洋所充滿者，曰科學，而世界人所崇拜者，亦為科學。惟佛法之精密思想，於科學實有過之無不及者。故欲斥伏西洋文化，又必先斥伏科學；科學雖有種種差別，然歸納於一句言之，曰思想精密，有條不紊。而佛法之精密，則駕乎其上也，故斥伏科學，必須佛學，非耶、回、道等所能斥伏。科學斥伏，則好勇鬥狠之歐化，亦必轉為大慈大悲之美德，而世界和平可望實現。

    現在有佛化之國，實為東亞，而能將以傳布世界者，則惟中日兩國。故能負傳布佛教之責任者，即為吾兩國之佛徒，同人此次不遠千里而來，其惟一之目的，即在作中日兩國實行攜手，而圖傳布佛教之真光於歐美，以謀世界之和平！(滿智記)(見海刊六卷十二期)

    (附註)原題「在神戶歡迎會之講演辭」，今改題。


035應日本關係中華民國之五團體歡迎會致詞

    應日本關係中華民國之五團體歡迎會致詞

            ──十四年十一月在日本帝國俱樂部講──

    鄙人七年前曾到貴國一次，當時見全國所充滿者，皆是物質的文明。前次之震災，雖然物質奇巧的反感，然亦為同業所招之報應。為冀免將來的災危，覺有施行佛化之必要，遂有東方精神文化復活之氣象。至謀中、日親善，實為兩國國民應有之要事，以同文同種之國，實不應有此互相猜忌之心。今後以佛法謀中、日之親善，實為得計，切盼兩國人士之努力精進！(滿智記)(見海刊六卷十二期)


036應少女少年團之歡迎會答詞

    應少女少年團之歡迎會答詞

            ──十四年十一月在日本東京講──

    二十世紀，為人智極進化之期，又為道德極淪亡之時。當諸君之青年時，有如一年之春，能有良好的培植，將來即能得美滿的結果。諸君于此幼年時間，得受最高之佛化教育，而為道德上之養成，將來投身社會，必能從佛教之道德的軌道上進行！今日觀諸君之活潑精神，即為將來佛法普被全球之預兆。吾敢武斷二十年後的日本佛教，必有更盛于今日者。祝諸君長足進步，前途福利！(滿智記)(見海刊六卷十二期)


037談臨濟四賓主

    談臨濟四賓主

            ──十四年十一月在日本臨濟大學講──

    赴東亞大會之同人，大都為臨濟宗，鄙人亦臨濟宗，今日與諸君講演，正是家裡人說家裡話。太虛雖無臨濟老漢之手段，然亦欲上追遺規，下振群聾。蓋佛法之真髓，厥惟禪宗，臨濟宗為禪宗正統；正統之要，今日且就四賓主略言之。所謂主者，唯是正智不思議法界也。

    一、賓中賓：即在取虛妄我法相之五趣、二乘地中，於佛法不了解離言說之實相，妄於名相求真。換言之、即以妄為真。古德有云：「倚門傍戶心如醉，出言吐語不慚惶」！

    二、賓中主：禪宗之旨，即在離去名言而直下明心，此為禪宗正義。所謂賓中主，即了解文字語言非佛法，而真實之佛法，則在離去名言，真修實證。古德有云：「口念彌陀雙拄杖，目瞽瞳人不出頭」。

    三、主中賓：即是已證得離言不思議法界，深契妙性，亦即已得到祖位。以利人故，於無可言中而假立言說。古德又云：「高提祖印垂方便，利物應知語帶悲」。

    四、主中主：在教中謂為離言不思議法界，維摩經中以無言說而顯不二法門，如文殊問云：「如何是不二法門」？維摩詰默然無言，文殊歎言：「是為真入不二法門」。古德又云：「橫按鏌邪全正令，太平寰宇斬頑癡」。

    由是四賓主義以正之，佛法不可在言說文字中求，而利他故亦不離文字。然第一要識得主中主，偈云：「識得主中主，佛無立足處，一場閒葛籐，付青山流水」。(滿智記)(見海刊六卷十二期)

    (附註) 原題「在臨濟大學講演辭」，今改題。


038讚揚法華之特勝

    讚揚法華之特勝

            ──十四年十一月在東京日蓮宗立正大學講──

    今日得到日本最特出之日蓮宗的貴大學來演說，極為歡喜！釋尊於法華會上，始將出世現身說法之本懷，盡量披露；而三世十方如來轉法輪度眾生之真意，亦皆曉然大白。未到法華之前，或大、或小、或頓、或漸、或偏、或圓、或權、或實，雖不無大、頓，圓、實之教，然終有與小、漸、偏、權隔礙之形勢。一經法華開顯，乃知小、漸、偏、權皆是如來不思議方便。對聲聞弟子云：『汝等所行，是菩薩道，皆當成佛』，而聞者亦無不承當之者。於是乎無復大、小、頓、漸、偏、圓、權、實之隔，一言一文一行一事皆為如來度生之妙法，亦皆為眾生成佛之妙法。然此猶為法華之通意，其尤超特奇勝者，更有開跡顯本之本門佛在。跡門為文殊、彌勒等尚可推測；至於本門則純是佛之自住甚深法界，迥絕思量擬議，然應佛三輪之化與三乘聖眾、五趣含識一切心行境路，又誰不一一承此離思絕議之真實本而建設耶？乃日蓮上人直從離思絕議之真實本，握定為日蓮宗旨，見眾生之本佛，佛國土之本淨，但須一聲大乘妙法蓮華經為增上緣，以悟其本佛本淨之妙而已。夫國治民安而獲人世康樂，十善之行即足以致此；然不達諸法實相，則心易搖惑，搖惑則不能安立於正，而天下騷然矣。故惟日蓮能從實際之真本，立定正法，正心而正天下。貴大學秉日蓮上人立正安國之宗旨，作育英才，荷擔如來家業，鄙人亦惟有隨諸君後，宣揚不可思議之妙法蓮華，使風雲擾攘荼毒生靈之全地球人類，早皆契證於本地之法身淨土而已！(滿智記)(見海刊六卷十二期)

    (附註)原題「東京日蓮宗立正大學演說辭」，今改題。


039中日佛法之異點

    中日佛法之異點

            ──十四年十一月在日本京都市政公所講──

    現在將應南禪寺晚齋之請，不能與諸君詳談，謹將中日兩國佛教異點，略舉數條，並盼諸君指教！

    一，日本佛教初由朝鮮傳來，旋即消滅。後經聖德太子之經營，漸次派遣貴國高僧留學敝國，而敝國之大乘各宗斯傳貴國。中國佛教雖由漢明帝夜夢金人於前，而摩騰、竺法蘭以後，傳教之梵僧大都自動而來。內求與外來不同，此中日佛教之異點一。

    二、日本佛教，起初由聖德太子個人之深信與提倡，後又由大多數貴族之繼承維持，並有出家而維持佛法者，在中國則與異也。中國佛教，純由深山大澤之高僧住持，歷朝佛法雖由當朝保護，出家住持佛法者，大都以隱逸為高。朝貴與野逸之不同，此中日兩國佛教之異點二。

    三、日本佛教經聖德太子提倡之後，國民能領受佛法，並各自努力提倡；而中國由漢時排百家而尊儒，而以神仙惑世之道教亦同時成立。至佛法之到中國，初經五嶽道士之排斥，繼以三武、一宗之摧殘，全國佛法幾經絕續，而唐、宋後儒者排佛之風亦盛。在貴國自聖德太子而後，蒸蒸日上，維新初雖經神道教之妒詬，然於佛教之大體無損。承受與排毀之不同，此中日兩國佛教之異點三。

    四、日本佛教自傳來之後，一一皆能保存持久，如天臺、真言均發揚光大，至今未衰。在中國、則以朝代之變更，國內之戰爭，有明德之帝主、則佛法興，遇橫暴之君王、則佛法毀；唐而後各宗之式微以此。保持與流變之不同，此中日兩國佛教之異點四。

    五、一國有一國之國民性，而國民之性，寄於宗教學術。貴國固有之教為神道教，故貴國國民心理，近於神祕，而佛教密宗之能在貴國特放異彩，此為一大原因。而在敝國則人心趨重性理及自心之修養，古文化之諸子百家，與佛法之大小乘經論皆不甚融洽。逮唐朝慧能大師，直下明心之禪宗始興。推原佛教之所自，流出於佛陀之大菩提心，禪宗在直下印證自心為與佛無二之覺心，一方既窮佛法之根核，一方又適應華人之心理，遂打入華人之心理深處，發舒為宋、明儒者之理學。故隋、唐後之佛教，當以禪宗為中心。密與禪中心之不同，此中日佛教之異點五。

    六、日本現存佛教之各宗派，大率由高祖傳來如何，即保存與傳受如何，故各宗派皆有獨立之精神。此精神之目的，即在尊傳來之祖，日本佛教，大都如是。中國佛教，對傳來之祖，雖有相當之尊敬，而實際上則尤推重於釋迦牟尼為唯一無二之所尊，以祖傳之法亦出於釋尊故。尊祖與重佛之不同，此中日佛教之異點六。

    七、日本佛教之能有進無退之原因，則在聖德太子憲法之制定，而政教一致，故能以佛法施諸朝野，充滿全國。至中國治國之責，向為儒家所專有，佛教不但不願加入，縱加入亦必與儒者衝突，故佛教徒率以閉門自修為職志。化群與修己之不同，此中日佛教之異點七。

    八、近代日本佛教，於古代所傳保存無缺，適應現代由西洋來之新文化，漸變其古風而期普及民眾。至近代中國佛教徒之努力者，在恢復隋、唐間佛教之古風，以隋、唐光明燦爛之古風復，則佛法之勝以彰，故為復古思潮之運動，校勘經論而從教理之整頓。適今與復古之不同，此中日佛教之異點八。

    前來八條，不僅說明而已，是希望中日兩國之佛教徙，相互了解而取長去短，互謀東亞佛教進一步之發達。前來所舉，掛一漏萬，盼諸君糾正之！(滿智記)(見海刊六卷十二期)


040傳教西洋之提議

    傳教西洋之提議

            ──十四年十一月在日本京都大谷大學講──

    今日承貴校之招，來與諸君講演，此是一件最難得之機會。適承貴校長過於獎飾，實深慚赧！近代中國佛教雖有復興趨勢，而私心猶以為如泉始流，恆欲覓一普及佛法之道。此次在上海未首途赴日之前，自心中抱有兩種觀念，其觀念的動機，覺得近世紀世界之混亂，皆為世人的盲目擾動，若無最高無上之佛學為之指導，則永無澄本清源之日。此次參觀貴國社會，使鄙人所抱兩種觀念皆認為滿意：

    一、中國佛教，向來自蔽，故佛法在中國雖已歷二千餘年，而朝野上下人士，能理會而深信者，實寥若晨星。鄙意即在如何使佛法普及，使世界人能知佛法為人生之需；故近年來對於宣傳佛法之事業，努力為之。而所辦之事業，在貴國十年前已一一具足，甚至淨土真宗一派所辦者，亦應有盡有，此實使鄙人最滿意而羨慕者。此行既抱有以佛法感化世人之觀念，到貴國後，對此事極為注意，今番由神戶而東京，由東京而名古屋、福井乃至京都，社會之制度上，人民之風俗上，受佛法之影響最深切而信仰最濃厚者，莫如京都。而京都佛教徒所辦之社會事業，最多而成績最有可觀者，為淨土真宗之東本願寺。而東本願寺對於社會事業之側重者，尤在教育。而教育機關之最有精神者，則為貴大學。故能使京都人民精神上受佛法影響最鉅者，亦為貴大學。今日參觀貴大學及京都社會人眾之於佛教關係，能與鄙人謀佛法普及當從教育著手之一確證。

    二、普及佛法之後，藉以引人入勝者，厥惟像教。鄙人七年前曾到貴國一次，略瞻各處古物，自心中常以為日本是收藏中國文化之寶藏。近年來日本文化，又轉而趨於西洋，廓而充之，可謂收藏世界文化之寶藏也。此次赴日本之東亞大會，即為瞻仰世界文化寶藏而來。蓋貴國於各文化之能保存永久，即由貴國天皇二千餘年之一統未斷，此世界各國所無者。又自聖德太子制憲而後，政教協力，使佛法得由政府護持而放大光明，此亦東亞各佛教國所無。貴國既有此兩種特點，故能收藏世界文化。以鄙人觀之，日本之收藏世界文化，有如佛法中所謂之阿賴耶識，常相續而恆隨轉，故於世界文化，能收拾而寶藏之。鄙人此次參觀所及，如永平、法隆、東大等院寺所藏古物之多，及貴大學所藏梵文、巴利文、英文、藏文等書籍之富，足以驚人。又中國頻年新文化叢書之譯本，多取自貴國；近來西洋各國所有之英文佛書，亦去自貴國，由斯鄙人對於貴國佛教有兩種希望；

    一、日本能為佛教重鎮，為世界文化之光明幢。而貴國佛教各大學對於英文、巴利文特為注意，故能負傳布佛法於世界之責者，亦為貴國。而貴大學又以歐文最著，將來日本向西洋宏法，亦惟貴大學之馬首是瞻。所謂大谷，換言之即大口，吞吐十方，鎔世界為佛教之國。

    二、前謂世界混亂，為世人之盲目擾動，非最高佛學與以破斥難有澄本清源之日。貴國為佛化新起之秀，亦世界文化寶藏，而貴大學又為淨土真宗所辦之最高學府，將來不難以佛法真光，化混亂的世界各國為彌陀依正莊嚴之淨土！人能宏道，願與諸君共勉之！(滿智記)(見海刊第六卷第十二期)

    (附註)原題「京都大谷大學講演詞」，今改題。


041佛教與吾人之現在未來

    佛教與吾人之現在未來

            ──十四年十一月在名古屋市政會講──

    今天得到有名之名古屋市，又得到市議會來與諸君聚談，榮幸何似！而見諸君之踴躍歡幸，則又徵諸君對於佛法之精進。未講佛法與吾人之關係以前，且先談佛法大旨：

    佛法是覺悟的而非迷昧的，是平等的而非階級的，是慈悲的而非暴厲的。以正覺之智慧，與平等之大悲，為佛教根本精神，發而為救世利人之事業，此為學佛者之正當生活。佛法建立於正覺、大悲上，故其施設亦不離正覺、大悲。吾人生於人世，當謀人世幸福，人世的幸福，當於正覺、大悲中求。

    夫人之所以為人，即有超過非人之特點，即佛教所謂之大智大悲。故忿爭、愚癡之心，非人類所應有。人能本此超非人之特性而行，則不良之行為可以除，人類得以安寧，而人格亦以完備。佛法中首先戒殺，以殘殺有失人德，人能不殺，則人世間之戰爭可弭。然而人生之保持者為衣食住，而人世之攘奪者亦唯衣食住，當知衣食住三，各有分齊，不可以強盜之手段而侵奪之。各安其分，勿事爭執，此佛法所以有不盜之戒。以之而行，則人格之安寧，得子孫之繼續；蓋人倫存於夫婦之道，此我佛之所以戒邪淫也。人各有志、有心、有思想，彼此不知而能表現其志其心其思想者為言論，故所發之言不可虛妄，此佛法謂不兩舌、不妄言、不綺語、不惡口，此之四戒，為佛法人乘正宗，此吾人之所當注意，盼諸君實行之，而高尚之人格可以養成。但人以食色為性，若不克除其貪心、瞋忿爭鬥心，則發必擾亂社會。最先尤應戒除癡邪心，而後方可去種種過惡，惡既除，善斯生，此即佛法與吾人做人之標準，亦佛法與吾人之現在關係也。

    人格既成矣，而人生不過百年，縱可一生幸福，亦是轉眼空花，所謂幸福，等於癡人說夢。能與吾人以究竟幸福者，唯我佛法。立吾人之真生命，非父母所生，亦非現在而有，所謂前前際，後後際，無始無終，而現在生存之色身，殆業力之暫現耳。若能豁通三際，則人生之大可以證，而真正究竟之幸福以之得。然以心若猿猴之人類，更以外境之牽纏，引發業力，以之而變化流動──所謂眼隨色轉，耳隨聲轉──，儻無主宰於其中，則危險滋生，而真人生之幸福亦不可得。佛法有救脫此危險之方，曰一句彌陀，染念俱淨，能行斯坐斯而念到無所念，與彌陀之願力相接觸，引生萬善、脫離眾苦、而人生之究竟幸福以之永存！

    以此觀之，佛法能與吾人以道德之標準，永久之幸福，於過去現在未來獲福無量；祝諸君精進，獲此無量之福！(滿智記)(見海刊六卷十二期)


042從奈良說到佛法之本源

    從奈良說到佛法之本源

            ──十四年十一月在日本奈良興福寺講──

    奈良、為日本古文化之中心點，而在座諸君，都係各宗長老，以太虛之淺學，何敢在諸君前饒舌？蓋奈良為日本佛化之發祥地，吾人借境生情，而推徵原始佛教之思想勃生。蓋諸佛為何而說經歟？菩薩以何而造論歟？夫原始佛教，曰苦、曰集、曰滅、曰道、斯四聖諦，為根本法輪。經云：『所謂苦，逼迫性。所謂集，招感性。所謂道，可修性。所謂滅，可證性』。苦為逼迫而厭苦欣樂，人之恆情，然倒行逆施之苦惱眾生，以苦而為樂。經又云：『此是苦，汝應知。此是集，汝應斷。此是道，汝應修。此是滅，汝應證』。蓋知苦必斷集，慕滅必修道，四聖諦中唯此道為關要，故佛說三十七道品法，而令之離苦斷集，人間世始有究竟出苦法門。佛說此四聖諦時，正在波羅奈國之鹿野園；而奈良多鹿，今日與諸君聚談，不禁聯想到我佛昔日之鹿苑法會。鄙人此次到貴國，參觀各地，覺得奈良為東亞佛法之源泉。更以法相、三論各宗之根本道場，均在奈良，吾人以大乘佛法之教義推之，所謂境行果三，括之殊盡，為學之始，在明所觀境，由境起行，由行證果。大乘各宗，詳於境者，不外乎三論、法相，三論宗遮破一切，而法相宗則建設一切，一破一立，不落有無；故談大乘佛法，必先以三論、法相為根本。明境之後，當繼之以行，所修法行，莫尚律宗，如攝律儀戒，攝善法戒，饒益有情戒，自他兩利，惟律宗之三聚戒具之。

    三宗之根本道場，均在奈良，故奈良是日本佛教之發祥地。然於大乘之無上果法言之，則莫善乎華嚴，一部華嚴經，無一字一句不是顯佛功德莊嚴之圓圓果海者。奈良東大寺，為日本華嚴宗初祖所興道場，由此種種推徵，則奈良於佛法中位置之重要，更不待言。

    由三論、法相以明境，大乘律宗以起行，華嚴以明果，境行果三法為一佛法藏之大綱，奈良佛教兼而有之，洵大觀也。

    日本佛教，表面上是與中國一致，而於施設上則與中國異。日本佛教是政教一致，神佛一致，然此皆為應用上之方便，剋實的考究，吾望全日本都以奈良之大乘各宗為準繩，則與佛法之真，庶幾日近！(滿智記)(見海刊六卷十二期)

    (附註) 原題「奈良興福寺之演講辭」，今改題。


043追蹤古德的精神

    追蹤古德的精神

            ──十四年十一月在日本天台宗大學講──

    同人今天冒雨來山，承諸君不避艱難遠迎，實深感謝！今日目睹諸君情形，吾人不禁聯想到傳教空海等諸前輩之故事。當傳教大師等往敝國留學時，海道險阻，交通不便，而諸古德仍破浪乘舟而到中國，將中國之臺、賢、禪、密各宗，相繼畢業歸國，開千年不磨之門庭。而我們回想自身，此次赴東亞大會，處處承貴國同胞之厚待，尚感疲乏，追思古人，實深慚愧！今天諸君不避艱險遠迎，想諸君心理，不過由同為佛學之感情，冀中日佛化之發達而已；由此足徵為上追古德之遺風，不啻為第二傳教也。更等而上之，則諸佛難行能行之行，諸君亦得之也。大概平常人都把色身看得很重，故處處均感不便，而於諸佛諸祖無邊際等虛空自他兩利之苦行，遂無從做起。蓋學佛之要，在自利利人二法中均以苦行為重。故吾人談佛學，必先忘身，以身為行之累耳，此佛之所以先破我見也；而鄙人與諸君亦當勉力於此！再、學佛之要，在直截根源，天臺中心智顗、慧思、慧文三大師所說者，皆由自證離言之不思議法界中流出。故我們學天臺，必先要將天臺之根源尋出，而後以全力赴之。智者為中國小釋迦，吾盼諸君為日本之小釋迦也！更進而言之，真實的佛法，非凡情所能了解，而欲求佛法真實，亦非易言，必先要具有超佛越祖之志願，克苦勤勞，傳教諸古德之能在日本佛教為開宗之高祖者以此。盼諸君努力，祝諸君進步無量！(滿智記)(見海刊六卷十二期)

    (附註) 原題「在天台宗大學講演辭」，今改題。


044菩薩行先從人道做起

    菩薩行先從人道做起

            ──十四年十一月在神戶華僑講學會講──

    今日承我華旅居神戶各僑胞之招待，得於此莊嚴聖潔之講學會，受諸君歡迎來此講演佛學，欣幸何如！

    然佛學乃真修實證之學，既非口頭講了可以完事；且「舌底無衲子，筆下無禪師」，而佛法直是離言絕思不可說的。換言之、要證明佛法是何，必須親身去成佛。否則、欲從佛之言語文字中求了知佛法，終是不可能的。依此說來，豈不一切經律論皆成廢話？而吾人既未成佛，且不知如何可以成佛，不亦於佛法皆無路可通耶？所以不能不以種種方便譬喻之辭強為之說。

    世人營營於一身之衣食住；進之則為一家；有餘力者能兼顧鄰里親友鄉黨桑梓；廣之能為一國；至能天下為家、四海為友，其仁心普及於全球人類者，已同鳳毛麟角；況能發盡於未來度盡等虛界一切世界眾生之菩提心歟！然所以如此者，則因局執占空間數尺方、占時間數十寒暑之色身為我，而不知迷此為我，實無有我，在浩浩渺渺之真生命海中，此不過一浮漚而已。浮漚起滅靡常，心海固湛圓無際，無始無終，無邊無中，循業隨量，變現諸有，有皆幻有，妙絕思議。於此恍然大悟，乃知人生自有真，而菩提心蓋不待他發，本來現成如是耳。

    悟得本菩提心而志求無上菩提者，即為菩薩。菩薩之行，先從做人之道行起。做人之道，首在一歸依處，依一切善行之最清淨本源的佛法，仗淨行善友為輔導，以五常之德綸貫於五倫之間，修持十善、為信滿入住之基礎。能如是、則現身為人世之賢聖，足以上追孔、顏，將趣圓滿之菩提，定可親近彌勒。同人等赴東亞佛教大會之後，遍遊日本各地名勝，明早即須登舟歸去。匆匆不能多話，惟舉此為臨別之贈言。「人身難得，佛法難聞」！冀諸君聞熏思修，能深究於佛法藏海而超然自悟！(滿智記)(見海刊六卷十二期)

    (附註) 原題「神戶華僑講學會演說」，今改題。


045自造

    自造

            ──十四年十二月在蘇州自造寺講──

    上下數千年，縱橫數萬里，人民種族之龐雜，學術思想之紛歧，實不可一概而論！故今抽繹講述數項于下，以窺一斑。

    一、有一類知識活潑之人，不甘枯槁沉悶于一生數十載光陰之下，茫茫以生，昧昧以死，來不可待，往不可追，薾然役役，受形待盡，于是起要求的思想，對人生形成之由來，及宇宙萬有之緣起，求其一個明白。但因無研究的利器，憑著意識測度，錯覺模仿，其結果于光影門頭遽下武斷，謂人生由來，宇宙緣起，均是操于一有人格的大神為之主宰，為之支配。然此真宰的大神，又超乎人類萬有之上焉。但此等神話，自遠古至近今，經世事後先的遷變，人智遞邅的發展，其趨勢不得不隨其所應之潮流以更改其主張，故有多神、一神、汎神等論。其所主所說雖代代不同，其有神之觀念一也。此名為神造論。

    二、有一類世間學者，不滿意神造論，于是生種種的反響，用科學分化方法，搜歷史、古物，考證、實驗、推究人生之由來，宇宙之緣起。其結果，于種種說明下一假定，謂人生與宇宙，均是物質組織成形。如發現人身或由若干原質，或由無數細胞之結合，而人生則從下等動物進化來也。其發現全宇宙的事物，亦惟是同一方法。故其說明一事一物的成壞，必一個一個、一段一段的剖析，析至于不可析，巧立一名，或原質、或原子、或電子、或愛、或力等，為形成宇宙萬有不同之要素，雖時成時壞，其要素不過時顯時潛，自成一種物質不滅的觀念。雖命名各各不同，其唯物觀念一也，此名為物造論。

    三、更有一類人，雖亦作種種的研究，解決宇宙萬物問題，含有神造、物造之彩色。然不若前二者傾向于兩方，各走極端。如推求世界萬有未發生以前之本體如何，有以空為本位，從空無中漸漸化生世界萬有。如云：「天地萬物生于有，有生于無」，此為虛無造論。有以元氣為本位，從混沌元氣中有陰陽消長不息之變化，于是逐漸形成世界萬有，如「一生二、二生三、三生萬物」等，此為太極造論。

    綜合上各種推究的結果，宇宙萬有如何發生，如何造作；莫不持之有故，言之成理。以佛法觀之，彼所主之神造論、物造論、虛無造論、太極造論，無非夢中說夢，而反自以為覺，固哉其迷也！然其顛倒迷妄之原因，大概可分為二：一、不明真實法相義，二、不明真實因果義。蓋彼亦曾推究到法相義、因果義，例如能創宇宙萬有之神為因，所創宇宙萬有為果，此為因果義。又神者為宇宙萬有之實在，恆常不變，宇宙萬有者，為神之現象，變化不居，此為法相義。其所明因既非真因，其所明果亦非實果。因果既非真實，則法相亦屬顛倒。扼要言之：因發明此等之鼻祖，均是生死凡夫，以無明迷惑心為動機，發其千差萬別之思想，造千差萬別之事業耳。若夫大塊載之以形，勞之以生，佚之以老，息之以死，鼠肝、虫臂、龜毛、兔角，任造化之推移，循宿業之發現者，更無足論矣！

    若以佛法言之，無別造作者，唯是自造。何以故？凡真能造作者，與其所造作物，總不離各自活潑靈明運動知覺之心，發動種種因、種種緣，因緣和合、則宇宙萬有從之創造。其創造之原始，即迷此真實法相義、真實因果義，莫知起始，無所終窮，因因果果，遞邅無間，通達佛法者，即抉破此二種之迷，明生即無生故。迷此二種故，就此活潑潑的心對逆順的境界，發生種種惡念，作出種種的惡業，造成三惡道的依正二報。若就此活潑潑的心趨向于正義道德上行，所謂持五戒，行十善，修四禪，入八定，造成三善道的依正二報。故此三界──六道──各個眾生，依各自活潑靈明心而造作，造何因，得何果，此之謂業報。得此業報之業報總體，名阿賴耶識，亦名業識。歸就於各個眾生，或三惡道、或三善道之各類範圍，就此各類範圍，內變身命，外變器界，故人生之由來，宇宙之緣起，各各是自己所造。自造之身命，住自造之世界，自造之世界，還載此自造人身命。各就其各個眾生自識所造之善惡差別，所得各個自類身命、世界，美醜、壽夭、淨穢不同。能如此澈底了解人生宇宙，識得如此為真因，如此為實果，則若因若果及貫通因果之法，即是真實法相。故要求明白此二種者，不于外求，就于現在剎那間靈明活潑心中求。識得現在受者果，即是過去因，現在作者因，即是未來果。故此因果，皆自造也。造苦因，得苦果，奚怨奚尤！造樂因，得樂果，何幸何欣！乃知現在受苦果者，亦可造樂因得未來之樂果；現受樂果者，若是造苦因，亦可招未來之苦果，善惡輪迴，苦樂循環，如春蠶作繭，自纏自縛！如夜蛾赴火，自燋自爛！誰是自癡甘醉此者？

    人間世有真慧心者，感此苦樂相仞相靡無窮極之宇宙，欲求脫離，即就此靈明活潑之心，趨于善，去于惡，擴充移植以造圓滿善因，減縮剷除以淨盡其惡因，得證羅漢、辟支佛、菩薩、佛陀之果位，亡其分段，乃至變易生死，亦不外從此一念靈明活潑的心行去耳！豈從外得，豈事他求哉？亦不過如握手成拳，舒手成掌耳。十法界迷悟染淨、因果凡聖，皆自心造。華嚴經偈云：「應觀法界性，一切惟心造」。故凡真能明白因果者，亦必能明白法相，能如此確實真信，洞底了解，即為宇宙之王，于萬有之中得其自在。從此之後，凡所修持，都憑自己決定，其中間所經過歷程，則與三乘往覺先賢如出一轍，必無疑者。但是、眾生無始虛妄習氣非常之重，茍能稟教修持，念茲在茲，或暫伏煩惱的現行，智慧暫時開發，貫通因果事相，覺悟真實理性，既而時過境遷，無明又發，智慧隱蔽，不能得其真把握。要得此真把握，亦無他術，宜研究經論，或親近明眼高德，對於佛祖真如等流的言教，有發憤忘食、樂道忘憂的境界，淪骨浹髓，純與真理融化，一舉一動皆從個中流出，此為有力之覺悟，雖天下非之而不加沮，天下譽之而不加勸，所謂立定腳根，八風吹不動也。從此所起之思想無不純淨，所發之言論無不中肯，所作之事業無不適當，對於向來種種謬誤根本淨除，到於圓滿菩提歸無所得也。

    然此行證，固不無先後之異，及達到目的地一也。第一、即持戒清淨，止息諸惡，調善身心。不有持戒，定無由入，慧無由發。故持戒為定、慧之嚆矢，菩提、涅槃以戒為基礎，其重要可知。人能持戒，如新浴之身，得一種非常快愉高潔之人格也。第二、即禪定寂靜：使內心精純，不因外妄動而得安寧。實因持戒之力，遮身口七支之過，得專志於內而獲鎮定，縱使外物誘衒，亦莫之奈何！故人若能得定，即精神作用和平統一。如一國一土，盜賊潛蹤，不事干戈，入其境者，如登春台。入禪定者，一心寂靜，輕安快樂，有非局外人可知者。然此定心對於煩惱，惟伏而不能斷。第三、智慧圓明：要將無始黑暗惡習煩惱，以極明利之智慧斷除淨盡，故戒定猶殺散盜賊，社會表面雖現和平，其隱憂方興未艾；今此智慧，如搗破盜窠，使其無容身之處，殺者殺，投者投，肅清一切，再無鋒火之驚，使完全成一郅治國家，良善社會。煩惱根蒂既斷除淨盡，其靈明活潑的覺心清淨無疵，則依此心所變現之色身與器界，皆得其清淨，圓成其本具佛性功德，究竟佛果也。

    總上所講，依佛法根本成語，即教、理、行、果，所謂依教明理，依理起行，依行證果。故佛法雖浩瀚無涯，此實為佛法大綱。古今宏揚佛法大德，立宗判教，咸循此為起點，為歷程、為結歸，此佛法所以是微妙圓通深不可識者也。念佛法門亦然，因聞如來如實之言教，而得覺悟如此五濁惡世眾苦充滿之世界，都由無始煩惱心所招感變現，於是要求解脫此極苦世界，求生彼極樂世界，於是念念阿彌陀佛，念念厭離娑婆，念念欣生極樂。故知求生西方，依然憑此靈明活潑的心，豈離心外念彌陀，離心外生極樂？實因此心可造彌陀，可造極樂。今既自造，還自生之也。換言之，西方極樂世界亦由彌陀願力所造成，故我們念佛求生，彌陀與極樂，不過為一種增上的勝緣。切實言之，我們將來所生到的極樂世界，所見到的阿彌陀佛，還是我們各個自心所造成耳。凡是生到極樂世界的眾生，同是一種清淨的心，同造一種清淨國土。凡是處在極苦世界的眾生，同是一種惡濁心，同造一種惡濁國土。物以類聚，共業所感，誠非虛語！故真實修淨業者，能發清淨心，修清淨行，即將阿賴耶識所含藏善種子，起善現行，各各為因，互互為緣，惡種子、惡現行滅盡，善種子、善現行充滿，自造成一種純清淨的世界，奚假他求哉！

    上來惟講自造二字，善體會者即可以通達諸法實相，即可以明白宇宙萬有，即可以明六道、四生，即可以明四聖依正。在會諸公聞之者，亦有動於中而興起修持乎？雖然、自之為自，究何是自？若云是心，心復何在？心之一名，其實如何？則又非窮參力究一番不為功，願與諸君共勉之！(象賢記)(見海刊七卷五期)

    (附註)原題「在蘇州自造寺念佛社之講演」，今依太虛叢書哲學集改題。


046唯識之名義

    唯識之名義

            ──十五年六月在北京彌勒院講──

    唯識之理，廣博無量，非略談所能盡；今但就唯識二字之名義一談：
    云何名識？即今日俗語所云知識。如何名唯？乃單獨義。連合唯識二字，可云獨有知識而無他物。

    但知識有能、所之兩方：能知識者有八種識，如眼能知識色，是名眼識。耳能知識聲，是名耳識。鼻能知識香，是名鼻識。舌能知識味，是名舌識，身能知識冷熱粗細等觸，是名身識。然前五識各能知識自變自緣之特別境，不能兼知識他識所知識之境，至第六意，如一閣之總理，則能兼知識前五識所能知識及不能知識之一切諸境。又如吾人睡眠時，眼、耳等前五識皆停止不起作用，儻猶有種種之夢生起，即知是第六意識之作用。至於睡最熟時，夢亦無有，則前六識皆無。但偶有虫咬或蚊刺時，即時身起盲動，用手搔爬，應知是乃尚有第七末那識執著有我故也。末那譯云意，與第六意識不同，亦云意根。既有能執我之第七識，亦應有所執我之第八阿賴耶識，此譯云藏。藏有三義：一者、含藏一切法之種子，謂之能藏。二者、為一切法之所藏隱者，謂之所藏。三者、為第七識執之為我，謂之我愛執藏。

    所知識者，共有六塵境界，謂眼識所知識者名曰色塵，耳識所知識者名曰聲塵，鼻識所知識者名曰香塵，舌識所知識者名曰味塵，身識所知識者名曰觸塵，意識所知識者名曰法塵。至第七末那識所知識者，即第八賴耶識，但第八是識，而第七妄執為我，是為錯謬知識。至第八所知識者，即前七識之種子及根身，世界之本質。又吾人所認為根身、世界者，即色、聲、香、味、觸、法等六塵。則應知世間萬事萬物，皆無實體，不過識所知識而已。然有一疑問：謂若外境皆是識所知識，今試於北京欲知識一泰山，何以不能？此則宜知前六識不能獨立成其知識，尚須依託別識所變之本質以成其自識之知識；此別識所變之本質，即第八識之相分。凡識皆可略分為二部分：一、能知識之作用，謂之見分。二、所知識之相狀，謂之相分。二十二日午後。(大圓記)(見海刊七卷八期)

    (附註)原題「在彌勒院說法」，今依義改題。


047祝南洋佛教之聯合

    祝南洋佛教之聯合

            ──十五年九月在星洲福州會館講──

    太虛此次南來，承諸同志殷勤招待，不勝感謝！星洲諸山長老及各大居士，發起講經會，邀太虛主講，自問雖於佛學曾事研究，然並未有何切實之成就，殊為抱愧！今天與諸位見面之始，洵為難得之因緣，從欣慰之中，發生無限希望，略言如次：

    考星洲為南洋群島之總口，管歐、亞交通之中樞，能於此地固結團體，議訂辦法，將我佛大法從事宣揚，自不難敷暢於五洲矣。蓋現代學說多有所偏，惟佛圓融，堪救斯世！吾人果以我佛之大慈悲心為根本，發菩提心，猛勇精進，自度度人，則佛法必遍行寰宇，光昌大地也！近年國內各地，兵戈擾攘，天災人禍挾以俱來，民生困苦，達於極點。有識之士，多提倡佛法以資挽回，現時收效雖微，將來結果必巨，此可預卜也！今我僑胞痛世界之詭變，紛鬥難已；念人生之無常，墮落堪虞，因而有斯講經會之組織，屬意甚善，功德無極！惟太虛猶有一言貢獻於今日與會之諸山長老及各大居士者，則切須注意於此後「南洋佛教聯合會」之籌備是也。現今世界，凡欲舉辦何事，不可不聯合多數人以為之。吾佛教徒處此繁劇競爭之時代，尤應本乎互助之意義，聯合進行。一則、可免彼此隔閡之弊，一則、能收互相扶助之益。故南洋佛教聯合會之設立，誠為當務之急而不忽視者。願諸同志努力促成焉！(甯達蘊記)(見海刊七卷十期)

    (附註)原題「與華僑同志見面時之演講」，今改題。


048經商與學佛

    經商與學佛

            ──十五年九月在星洲晉江公會講──

    平常人看得學佛是很難，往往聽人講究佛學，以為我未講究過，不能去研究；實則、佛學並不艱深，而學佛亦並不難。世間無論何事，均可與佛學之理相通，無論何人均可以研究佛學。各位大都是經商者，所以拈此「經商與學佛」一題，略與各位討論之。

    一、經商與學佛之心理　　我雖未曾作商，而知凡在本鄉或海外經商者，其心理大都是在求得發財，所謂將本求利是也。學佛之心理，亦在求得發財，但非經商者僅圖金銀財寶、衣食房產等之獲得，而在求得功德法財──禪定、神通、福德、智慧等──以為無窮之受用耳。兩者之內容雖不同，而其希望在求得發財之心理，則一也。再表以明之：

      甲、經商者所求之財──金銀財寶等──肉體的一部份有限之財
      乙、學佛者所求之財──禪定、神通、福德、智慧等──肉體及非肉體的無限之財

    商人求財之用途，或為個人生活，或為家庭生活，或為社會公益，或為世界公益等；學佛者求功德法財之用途，小乘用以自度，大乘用以自度度人，而以佛法度盡眾生，齊成佛道為目的，此示兩者之大較也。

    二、經商與學佛之行法　　經商者，是在通有無，利人生；如甲處所無者──指各種貨物言──，則以乙處所有者以運濟之；反是、若乙處所無者，則以甲處所有者以運濟之；于一般人之生活，至有裨益。學佛者，是自利利他，望人成佛，以所得福德智慧之自利，再用以利他；正與經商者之以運濟貨物流通有無，便利人生相等也。至經商者之行法，大抵可分三種：一、資本豐富者，或作大商業之經營，如設大公司、大工場等。二、資本少者，或用其智識能力而作各種之商業。三、資本無者，或運用其勤儉之勞力，而作小小之商業。學佛者之行法，亦分三種：一、上根人之具有福德智慧者，學佛甚易。二、中根人之具有少分福德智慧者，學佛亦易。三、下根人福德智慧全無者，但能勤懇發心，只要肯學，亦能成功。中國向來有行商坐賈之說，運輸貨物，流通各地者為行商；固定一地，銷售貨物者為坐賈。坐賈與佛法中之專一行修，以自悟悟他者相類；行商與佛法中之參訪諸方，以自度度人者相類。

    大概經商者，自己須有經商之知識經驗，與夫高尚道德，而又須能觀察社會上之情勢，臨機應變應付環境，如是商業始有發達之希望。學佛者以自利利他為標準，尤處處以隨宜修持及觀機設教，化導眾生是務。觀此、可見經商與學佛之行法，殊無二致也。

    三、經商與學佛之關係　　吾人在世，凡作何事，若專賴自己有限量之知識能力，而應付茫無依恃之外境，繁無限量之現象，實有所不能。於此、須在精神方面求得安心定志之處以為補助。然能使人得到安心定志者，探之世界各宗教學術，莫若佛法。

    因餘者均偏，惟佛圓滿。經商者茍能學佛，則可得到精神上之安慰，而有一定之把握，其補助作業之功，誠屬不鮮。雖然、如何學佛須得方法簡便者，以先受三皈依──皈依佛、皈依法、皈依僧──為是。蓋皈依佛後，則己之生命已得一種之保障，不致墮落；皈依法後，則因得聞正法，漸起正信精勤進修可至成佛；皈依僧後，則己身即預菩薩、聲聞等聖賢之中，所作無不成辦矣。

    復次、吾人經營商業，不能專恃自己之知識能力而即可得到很大之利益，還須恃有一種道德之標準。果能先受三皈依，以為信仰佛學之始基，繼修五戒、十善以為道德之標準，如是、則能作一很有道德信用之商人；由此推廣，亦即所以造成很有道德信用之商人社會，豈不甚善！

    由上說觀之，經商與學佛關係至巨。願到會諸君，細心探討佛教之真理，身體力行，達到商人之目的。以所得之資財，辦宏揚佛法之世界公益，則經商之道，即與學佛之道相通，可以直趨無上菩提。而本日之所講，不為虛過矣。(甯達蘊記)(見海刊七卷十期)


049袪世人對於佛法之誤會

    袪世人對於佛法之誤會

            ──十五年九月在星洲中華總商會講──

    今天得與海外僑胞，在星洲之中華民國的總商會歡聚一堂，以佛教之道理相談敘，是非常欣幸的！趁此良好的機會，且先將世人對於佛教所誤會之處，略與各位討論一下。

    依佛法言：本來一切眾生均具有佛性，佛之真理不從外得。不過、因世人未明佛教真相之故，致生誤會而為障蔽，遂於佛法不能信解。今天到會諸君，大都對佛法是有信仰和了解的，但諸君欲希望一般人皆信解於佛法，尤不可不將其誤會之處一為分釋之：

    一、愛國者以佛教不宜國家興盛之誤會：有一種富愛國心的人，存心愛國民大眾，欲使本國興盛，雄峙世界，得到美滿的幸福和榮譽。此種人是極可敬的，但每每不信佛教，因他認佛教雖高深玄妙，但是不能使國家興盛的。其實此種心理，純是誤會的。他不知佛教是宜於愛國的，很可以幫助國家之興盛的，並不與愛國行動相妨礙的。例如古來有最信佛之阿育王及戒日王等，曾以信仰佛教而統一興盛其國家。後舊教復興──即婆羅門教等──，佛教衰亡，其印度國家亦隨之衰亡。又如我國唐太宗及明成祖時代，最興佛教，而國亦強盛。明末清初，一般人皆毀佛教而竟至衰亂。今日本、暹羅等國，為亞洲最信佛教之國，亦為亞洲僅有之獨立國。由此可見能信仰佛教、奉行佛教，實可以興盛國家，而不信佛教，每致衰亡，故愛國者正須研究了解於佛法也。

    二、流俗以習見之僧尼代表佛教者之誤會：一般人以佛教雖講得如何高深圓滿，但因習見一般僧尼之行為，並無足以令人可尊崇者，遂以之推測佛教，不過如是，不足信仰！此種人是以所見僧尼代表佛教，實屬誤會極矣！以未一究佛教內容之真相也。請以佛教內容之成分言之，佛教應分三種：一、佛：人格極高尚，因能拋除富貴，發心救世，以道濟人故。二、佛法：佛法置于現世之科學、哲學中，均為無上之真理，實可以利樂人群，並行不悖。此法為釋迦牟尼佛所自證而教人的微妙真理，故稱佛法。佛法者，自覺、覺他、覺行圓滿之法也。三、佛教徒：修學佛法的曰佛教徒。此分二種：甲、超人的佛教徒，如諸天及聲聞、緣覺、菩薩等。乙、人的佛教徒，此又分二：一、非部眾的，如宰官、長者等；二、部眾的，此又分二：一、清信士女，如在家奉佛之優婆塞、優婆夷等；二、出家僧尼，此又分二：一、修證宏化者，二、流俗習見者。

    平常一般所見之出家人，不過是佛教僧尼中流俗習見之一小部份，何能以之代表高深廣大之佛教，明乎此，則無謂之誤會，可完全消釋矣，再表於左以清眉目：

    三、經濟學者以佛教徒為分利之誤會：現代一般講經濟學者，以為人人能生利，則人類之生活發達，可共享優裕之幸福；因專注重生利方面，遂病佛教徒為人類之贅疣，是分利而不生利的寄生蟲，認佛教為不可信仰，茍信仰則有害於人類，是誠極端之誤會也！須知信佛是信佛，作事是作事。佛教徒，凡士、農、工、商均可作，不能專詆其是分利的。況且世上之人，均是互相為利的，士、農、工、商，各有其責職，各有其互利之所在，當公平分判之。即以佛教徒中之僧尼言，若能求得佛理，開化世人，使增高道德心，不作害人事，所謂以宏法為家務，利生為事業，如是則佛教僧徒不唯不分利，而間接直接為利於人群，正無量矣！

    四、經世者以學佛必須出家之誤會：有人心想學佛，而以學佛必須出家，遂致不敢學佛，此亦大誤會也！須知學佛不必一定出家，出家僅佛徒中之一種，在家亦可學佛，但能明了佛理，潛心修持，成佛地位，人人可到。參照第二條所釋，自然一切無礙也。

    五、熱心世事者以學佛為消極之誤會：有欲挽回世道、拯救社會者，以學佛為消極，不能裨益人群，此亦大誤會也！須知佛法中有大小二乘，小乘在自度，當其修行時雖似消極，而實則以小乘為階梯，仍漸次達到大乘之積極救世；至大乘菩薩，則純為自度度人之積極行為。故佛法不唯不消極，且是積極中之積極者！

    六、懶散者貪山林閑靜為佛法清淨之誤會：有人生性懶散，夢想出家，以為山林閑靜，可享清福，如是之人，遂使世人誤會佛教徒皆是好懶貪閑，無所事事者。須知真偽當辨，善惡宜分。如上之人，本非真實佛徒。何以故？若是真佛徒，雖處山林，非貪靜樂；蓋以預備自救救人之材具耳。如讀書者之在小、中、大學時之景況，正所以作將來濟世利人之用也。至所謂清淨二字，佛將世界人群治理得極和好安靜之意，非懶散者之貪閑靜可當此也。

    七、著無者執虛空斷滅為佛法寂滅之誤會：有人執虛空斷滅一切沒有為佛法之寂滅，此亦誤會，而未知佛經中所謂：『諸法寂滅相，不可以言宣』之意也。淺言之，

    佛所云寂滅，是人世上各能相安無事，共得清平，內無劫盜之苦，外無侵奪之患，即一切不好的事完全沒有曰寂滅。由此可見佛說之寂滅二字，正是世界人類之所共同希望者也。

    八、著有者懼佛法說空消滅人世之誤會：有人以佛經中說有五蘊皆空，無常、苦、空等，誤認為佛法一味說空，若信佛法，則將來人世亦必為之消滅。因生恐懼，不信佛法，是不知我佛當日說法之方便意旨也。佛說法時，對著無者則說有，對著有者則說無，皆破其迷執，務以使一般人澈底知道人生、宇宙之真相耳。

    上來所說，乃略釋世人對於佛法所生之誤會而已，尚未談到佛法之正題。太虛在星洲尚有時日，改日再與各位詳細討論佛法中之真義。(寧達蘊記)(見海刊七卷十期)


050欲求人類之真幸福須「止惡修善」

    欲求人類之真幸福須「止惡修善」

            ──十五年九月在福州會館講──

    太虛此來頭一天，即到貴會館，共叨擾數天，今日又承各位歡迎，好似舊地重遊，格外有一種深厚之意味。而對於各位，又不禁有一種很有情的心理。

    講到佛法，本無可說，即有言說，亦不過隨緣而說。今因貴會館之「福州」兩字，遂聯想到凡屬世界上之人類，無非為求幸福而已；講佛法亦在使人求得幸福，並希望一州一省一國一世界，均成為有幸福之州省國家世界，人人均成為享幸福之人耳。中國古來有一名詞，曰神州，佛稱此土曰南瞻部洲，再大而言之，稱曰四大部洲。現今地理家分吾人所居之地球為五大洲，可見國或世界，同可以州名之。我們為國民或世界人類造幸福，均可謂之使國及世界成為有幸福之「福州」。故「福州」實為世界人類之所共同希望和要求的。而西洋有一派人生哲學家之主張，「求最大多數之最大幸福」，為人生目的，亦本乎此意也。

    但世人或為家庭、或為社會、或為世界以求幸福，其目的大多相同。不過求幸福之道，往往不能深知，而常因錯誤而發生許多苦痛。如今日世界之列強，為求己國己族之幸福，而恆不顧他國他族之幸福，壓迫之、殘殺之、毫無憐惜。又如中國近年來之軍閥，為達求私人野心上最大之幸福，彼此殘殺，迄無寧歲。彼輩雖欲求幸福，而結果反得其禍，故吾人當明求幸福之正道。

    依佛法講，要求幸福，並不從搶奪殘殺而來，乃要人修善求福。所以佛法最注重是要人「止惡修善」。能照此四字作去，世界自可太平無事。蓋人類之根本要義，是在保存其生命，故保全生命是人心為善之根本。唯須推己及人，使世界人類均能互相保存生命；凡屬損他人生命之事，絕不去作。如此、在儒家謂之為仁心，在佛家謂之為慈悲。以有仁心和慈悲之人，世界人類幸福，始能成就。

    諸位都是福州人，可以說都是具有善根福德之人。若將善根福德，推之一省一國一世界，必盡成有幸福之樂土矣。現在諸位，雖在海外經商，而心目中必時時眷念祖國，思將自己之智巧財力盡量以救濟。但徒恃智巧財力以救中國，恐不成功；因真要救國救世，必須先有一種根本之道德，以求得人類有了共同相安之生存，然後方有真正之幸福。所以佛法要人「止惡修善」，第一是使世人均知道宇宙含靈，咸同佛性，都與自己是如一的；明乎此，斷無有自己願意殺害自己者，而相殺害之事乃可休止。故佛法之三皈五戒中，第一條即是不殺生。如殺生，則對於仁心有虧，不能止惡。須視眾生之苦樂，若自己也苦樂，如是、則與佛說之慈悲相合矣。

    平常許多人，一見佛法很高深，便作望洋興歎之感；而不知佛法即是人生安穩之寄託處，極切實而不空泛，只須守持五戒中之不殺，則人類立刻減少無限糾紛，得到無限幸福。欲救今日亂爭之世界，唯在止殺。而止殺之訓，佛言最詳，人但遵行，便得利益。如此看來，佛法與人生並不疏闊，而隨時隨地，均有密切之關係。故太虛與諸位最後申言，佛法以「戒殺為首，慈悲為本」！此八字願諸位努力提倡，則他日之世界，必真成為共享和平幸福之福州矣。(寧達蘊記)(見海刊七卷十期)


051在廈門日光岩講

    在廈門日光岩講

    現今國內戰事，甚為猛烈。當此天氣寒冷，負傷兵士及戰線內難民，殷殷待救。我等以慈悲為宗旨，須從速組織救護隊，前往戰線以拯救傷兵，及一切難民。齋姑可作看護婦。出家人無家屬之累，犧牲、冒險、耐苦，乃應盡之義務。當實行菩薩救眾生之道，方是佛教之真慈悲也！若空談學理，在寺岩中誦經、拜懺，安受坐享，非真佛教之主旨，請諸君注意！(見海刊七卷十一期)

    (附註) 本文自「太虛法師蒞廈記」錄出。


052佛化青年之模範

    佛化青年之模範

            ──十五年十月在廈門鴻山寺為中華中學童子軍講──

    太虛此次由星來廈，承各佛教團體及各界領袖，熱烈歡迎，殊為感激！而對於貴童子軍，尤深歡喜！故特略陳數語，以申謝忱。

    自西方物質文明東漸，以鎗砲、戰艦、飛機等殺人利器傳入中華，國家社會遂深感不安；而東方固有道德文化之精神，亦因之萎靡不振。吾人處茲顛倒狂亂之世，亦應將東方固有之精神文明傳播西方。灌輸于金髮碧眼人腦海之中，以救其弊而解其毒。此等大任，全賴青年。諸君欲勝此任，有二童子可以取法，今為諸君一介紹焉：

    二童子者：一日文殊師利童子，一曰善財童子。文殊師利童子，智慧廣大，凡世出世間一切諸法，無所不知，無所不能。善財童子，道德最尚，而好學尤切，凡具有學問乃至有一技一能之長者，無不親從其學。雖年輕小，不嫌其幼；或年老大，不厭其腐；茍有可學，雖蹈湯赴火亦不畏退，其求學之精神如此，可謂大勇無畏者矣。諸君若能取法二童子，則將來不難擔荷傳播道德文明於西方矣！

    此二童子之歷史，備詳於佛說華嚴經。諸君欲明其底蘊，可取而讀之，誠良好之師友也。時間短促，不能細談，諸君勉旃勉旃！(蕙庭記)(見海刊七卷十一期)

    (附註)原題「對中華中學童子軍之演講」，今改題。


053來廈門之感想

    來廈門之感想

            ──十五年十月在廈門南普陀寺講──

    太虛此次由星洲返滬，經過廈門，因南普陀為名勝之區，地方信士亦多，故抱參學的觀念來此。今承各團體及佛界同胞聚集一堂，得與勝會，非常欣幸！雖是無何可說，但對之頓使發生三種感想，今略提出與諸君一談：

    一、因地感想：廈門、於中國向謂之大廈國，廈門即是大廈之門戶也。現在中西交通，中國有兩個大門戶：一是廣東香港，一是福建廈門；而香港自開放以來，為西方生存競爭、物質文明輸入中國之大門戶，雖未嘗不因之使生活豐富，但中國鎗砲、輪船、火車，及種種害人殺人之具，亦無不由香港輸入，使我東方民族受種種迫害，得種種不安寧而痛苦的結果。欲去除此種種不安寧之痛苦，須將東方固有的最高尚、最和平的道德文化，從此廈門大門戶輸出，照破西方的黑暗，方奏神效。然所以能如此者，一為廈門大學新創設國學研究院，一為南普陀寺已成立之閩南佛學院。蓋近年來中國的少數學者，漸窺得東方偉大性之文化，如考古發見地下之古蹟，或察先民之遺籍，推驗到古代偉大民族之精神。然欲重新發皇此精神以應現世之潮流，而喚醒科學萬能之迷夢，廈門大學之新建國學研究院應負此重大之責任。且廈大為華僑所設，易由南洋以及西洋也。而南普陀之閩南佛學院，為近時國內各佛學院中之比較良好者，地方信士亦有從之研究者，若能將此佛學精神發揚以漸達南洋，則可普及世界。故廈門為發揚中華國學、提倡道德文化、輸入西洋之大門戶也。

    二、因教感想：南普陀寺是佛教機關，今天來會者，一部分是佛教徒，其餘亦大都與佛教直接間接有因緣關係者。然對於教之感想，蓋有二說：一是隨宜之教，一是大乘之教。這兩種性質，自釋迦牟尼時已有之矣。因地方民族希望不同，隨宜施設，所謂隨順眾生而為說法。或設人天教理，使作人天業果；或設小乘解脫教理，適應印度外道心理，使進一步得證解脫；若依真正無上正遍知者所證諸法實相之教理，即大乘佛法。此就佛教有兩種性質而言者。在中華佛教，經過六朝至隋、唐時，佛教大盛，在學理思想多屬大乘；然唐後一般信徒往往趨向小乘，對於自己修證切實注意，倡明佛法於社會，則不關心！士大夫信佛者，多出晚年發心，名利心消，但求自身清淨，依從佛法為歸宿而已！其餘一般無學識者，為求人天福報發心信佛，在當時政治上，確有使人改惡行善之重要關係，而在佛教上，不過一種人天因果而已。以前兩種，一為人天，一為小乘，皆非真正大乘佛法也。現在廈門佛教，非疇昔可比，我覺得廈門佛教，很有大乘的氣象，許多青年學子，組織佛教團體，能作種種宣傳佛事，又能兼行種種教育公益事務，藉此宏揚大乘佛法；出家徒眾，除自行修證外，參加宣揚宏化者亦復不少。以此觀之，廈門佛教、不惟不是以上人天、小乘之佛法，實為真正大乘佛教之真精神也！

    三、因人感想：佛說法的法會大眾，自帝王以至苦力之種種人眾皆有，且種種靈獸奇鳥及非人類等亦參與其會。中國向來舊習，以佛法但為出家人的，其餘皆非佛法中人，豈不謬甚！原來佛法為一切大眾公有，非出家獨有，今天來會大眾，非惟出家一部，即士、農、工、商，男、女、老、幼，以及其他民族宗教之徒亦歡聚一堂，以此推想當時佛說法時的大眾，恍然復現於今日矣。可見佛法已成社會化，而將原有大乘佛法，恢復如初，足為佛法前途之光明也。

    上來三種感想，歸納言之，東方道德文化，必有復興之機會。一面倡明佛理，使人人了解真實意義，然後將佛教大乘真義，普及世界，使佛化成社會化。一面將佛法真正救世利人的事業，實行做出。近來中國內亂，無歲無之，戰爭相續，兵匪相攘，十五年來仍無休息之希望，天災、人禍、慘之極矣！故我們須一方面本佛慈悲濟世利人之心，認為自己之責任，將災區難民竭力救濟；一方面將大乘佛法真理，發揚光大，普及社會，使一般人民自心覺悟苦痛之根本，從自心根本解決，如此乃真為學佛之人也。(達如記)(見海刊七卷十一期)

    (附註) 原題「在南普陀歡迎會講」，今改題。


054歡送日本佛教訪華團致詞

    歡送日本佛教訪華團致詞

            ──十五年十月在上海──

    去年我們在貴國時，蒙各方面之歡待，至今銘心不忘！此次諸公來臨我國，萬事不周，甚為慚愧！太虛當諸公渡華之時，各方面之種種事情冗繁，須說明者，尤以南洋方面之招請為要；出發時，舉凡一切，均託王一亭居士辦理。凡所不到之處，諸公萬勿置於中懷也！諸公至上海時，余遂急欲歸來，輪抵福建，又引留數日，昨始歸社，未得與諸公久談，洵為遺憾！今日在此，得歡送諸公，喜為遺憾之中一好因緣也。

    語云：有志者事竟成。余三年前，欲聯絡中、日兩國之佛教，發始於廬山，得佐伯僧正、木村博士之來華，引起去年東亞佛教大會。我國二十餘名之佛徒，偕赴貴國，今又得諸師來華考察佛教，今後擴大宣傳，使兩國之佛教直接結合，研究佛學，宣揚佛法，以期引起世界佛教徒之活躍，教化眾生，實利無量矣！

    余此次到南洋去，於新嘉坡設立南洋佛教會，第一步工作，使佛教文化，得便流通於南亞細亞，從此能擴大進行，引起教育事業，由是非推行佛教大學與圖書館之建設不可。就兩者之前途觀之，經營上、在南洋佛教開發上，為何等之必要！希我佛徒共力為之！照南洋現狀考察所見，略敘如此，祝諸公健康，同聲呼佛教萬歲！(法舫譯自日本佛教徒訪華要錄)(見海刊十卷三期)


055楞伽大意

    楞伽大意

            ──十六年春在法苑楞伽祈禱會講──

    法苑同人，以世人昧於業果之理，演成爭殺之事，因體我佛慈悲之意，發起上海祈禱息災會，持誦大乘入楞伽經，於每日下午三時，請余演說楞伽大意。余思此會為時既促，而楞伽妙義重重無盡，既不堪作具體之研究，又未能為抽象之討論。僅就余持誦時所感覺者，約略言之：

    相宗六經，楞伽第一。經談五法、三自性，明法相義；八識、二無我，明唯識義。相唯識之所變，識為相之能變。能變之識，類別為三：曰異熟、思量、及了別境識。所變之相，雖則無量，賴耶所變者，有漏雜染相、名、分別，是彼諸識之所變緣。正智、真如，唯諸佛自證聖智所緣行相，非諸凡夫、外道境界，故純善無漏。凡夫、外道所變所緣，皆煩惱有漏之法。世出世間法，漏無漏攝盡。深密經云：「諸識所緣，唯識所現」。蓋離識之外，實無餘法，故一切法唯識。

    凡夫外道，由不了達身外之境──山河大地動植物等──唯是內識之所變，遂執能知之識以為我，而計被知之境以為法；因計我法為實有故，起惑造業，所以永淪生死苦海。諸佛悲愍眾生，故施設名句文身之教法，使覺悟被知之境即能知之識所現；知境唯識，則不復貪戀迷惑，而思自造善法以成就樂境也。

    蓋識種有二：一為有漏種，一為無漏種。有漏種所生之果，皆雜染法，隨順有漏而受生之有情，其業重者，則所領之境純苦無樂，其造因輕者，或苦樂參半，然終不能究竟離苦而得樂，故皆為惡果。無漏種所生之果，即諸佛之身土，故為至樂而無苦。吾人自無始以來，法爾有漏恆現；其本具之無漏種，則隱伏於賴耶識中而從未現行也。故修學佛法，其功用即在引發無漏之現行，而伏斷有漏之種子。

    然現行之有漏法何以能斷滅？未起之無漏法何以能發生？能說明其斷滅與發生之理由者，則佛菩薩所言關於唯識之經論也。證以本經，則其立名已隱含上述之二義。蓋楞伽城為譬喻辭，諸異生類為現行之煩惱所牽動，所以拘礙於生死之中，不能出離，故佛以城喻生死縛；然城所依者為海，亦即喻變現眾生根身、器界之集起心也。此心為煩惱法與無漏善之所依止，亦為聖、凡產生之根本，故借海以為喻。以海有容納萬流之能，似阿賴耶識能含藏一切諸法之種子，遇緣而起諸法現行之大用，故經云：「藏識海常住，境界風所動」。楞伽城為夜叉王及其眷屬之所居住，喻諸眾生，無始時來即為煩惱有漏法所染污，致無漏佛種隱埋不現，所以生死相續，往來於三界之中。夜叉賦性殘忍，常行殺害有情，與煩惱相類，故可為喻。佛從龍王宮出，乃至夜叉藉佛神力請佛說法而悟入一切法唯識所變之義，意顯眾生本有之無漏佛種，須藉佛說清淨無漏名句文身以為引發之緣。綜觀上述，則楞伽經所顯示者，應有二義：一為惡，一為善。眾生心在未聞佛法以前，皆為煩惱惡法之所集聚；逮佛出世得聞妙法，則本有無漏善法為之引生，而煩惱惡法逐漸以之消滅也。

    今者、大地騷然，一球六洲，宛然夜叉食肉之場，而滬濱一隅，尤為產生吾華萬惡之大本營，其被禍將更甚於各地！然諸仁者今既回心向善，又得諸師持誦經咒之力，或當因此而消滅也。蓋眾生之業力雖不可思議，而諸佛神變加持力亦復不可思議，但專一持誦，心無他緣，為眾生回向，自可於冥冥之中，轉重為輕、轉輕為無也。

    佛為究竟圓滿清淨之果覺，能以自證所得之神力，使用於眾生八識中，而現起等流之相。如現代催眠術，以能催眠者之心，施於所催眠者，兩心連續而和合發生不可思議之現象。此凡夫之心，兩人結合，效力猶且如是，今吾人持誦經咒，即是以佛之大智大悲大定力而加持行者，變濁土為極樂，登凡愚於聖道，亦指顧間事也；但視行者之精誠何如耳！

    楞伽言加持，即攝密教微妙義。密宗金剛藏菩薩，由佛神力之加持而能說法，蓋佛之神通不可限量，不惟有情之凡夫，可由加持力而說法，即無情之草木宮殿皆可以佛之加持力而說法。今諸仁者為滬上將罹戰禍，建茲道場，顯密雙修，亦在藉眾人悔罪的同情心，及十方三世諸佛之加被力，而改變其將臨之禍而為福；人或疑之，余深信焉。縱滬上人士未能一致的覺悟而將心懺悔，不足以消此將成之業果；但每日在座之淨業行者，以自誦經咒力，聽聞佛說力，則多聞熏習，如理作意，而增長佛種，頓現淨土，殆無可置疑矣！(唐大定記)(見海刊八卷三期)

    (附註) 原題「楞伽祈禱會演講紀要」，今改題。


056護法

    護法

            ──十六年三月在福州功德林歡迎會講──

    此來，為佛法際此危急存亡之秋，有以謀團結而圖救護，已經貴林代表宣告於先。且諸林友既信行佛法，則於佛理必多研究了解，而能真實修行矣，毋容贅述。但佛法處此危難之空氣中，謀如何救護佛法於千鈞一髮之間，轉衰為盛，大行佛事，即余之素志，亦今日所急待討論者也。所謂護法，非謂佛之法，要藉吾人為護法。金剛經云：「如我說法，如筏喻者，法尚應捨，何況非法」？則可知佛已捨一切法，而一切法皆為普濟未度彼岸之眾生而設；我們正為自度度他，故而要護法。蓋眾生之於佛法，猶暗室之明燈，度海之舟筏，為度眾生之昏溺，故須體佛本懷，以護持正法耳。當此危難時，今為我佛門四眾，對家裏人說家裏話，但求切實，不事虛套。須知利濟眾生，非要成佛方能，凡了解佛法而篤信修習之學佛人，皆應隨時隨地應機設化。故人人須先發菩提心，行菩提道以利濟眾生也。若能如此，乃謂之真能護法，而眾生亦實得其益矣。佛法甚深微妙，不易證知，學佛者難而苦之，所以往往習非為是，作機械式之法門修習，以致大乘正法流於猥鄙，不獲普濟眾生之心，不修大乘菩薩行以濟世利生，乃招迷信、消極、自了之譏。發普濟眾生心者，即為發大慈大悲心；既發此心，而後修行利他，曰菩薩行。楞嚴經云：「未能自度先度人者，菩薩發心」。蓋菩薩以同體大悲，視一切眾生之苦猶己身苦，所謂以他為自，而即以普利眾生為自利也。學佛者能發心行菩薩道，即可以護持及昌明於佛法，抑亦成佛之第一要著也；否則即為毀滅正法者。法華經云：「三世諸佛，皆以一大事因緣出現於世」。又云：「為令眾生開示悟入佛之知見」。則普令眾生入佛知見，固為三世諸佛之本懷，以眾生本來是佛，徒以迷故妄受生死，妄求涅槃，開示悟入佛之知見，則眾生立地成佛，於此能直下承當得起，則宏法利生為分內事，當仁不讓，復何所用其推諉耶？諸位久植德本，以三世諸佛之本懷為懷，擔當佛法，普利眾生，聯合四眾積極進行，從事護法度生之工作，以期內契真理，外應時機，實所厚望！諸位於佛法門，皆久已修習，余本無甚可說；不過不欲辜負此一會之時節因緣，重為提起，所謂「一回提起一回新」，願與諸君共勉之！(寂光記)(見海刊八卷八期)

    (附註) 原題「在功德林歡迎會之演講」，今改題。


057現代青年與佛教之關係

    現代青年與佛教之關係

            ──在日本佛教青年會講──

    一、過去到現在的人間，是由精神而進到物質的。總觀全球，覺過去時代之人類心理，如中國、日本暨歐西各民族，其視為最可寶貴尊重者，則是道德文化。故西洋在中世紀，則以基督教為共主，而中、日則以周、孔、孟、荀之化，貫澈數千年以為治理，殺身成仁，捨生取義，至今猶有遺風。其後、則由道德文化而漸移到於重視政治、法律，如法蘭西之革命，其目的則在求立法權、參政權，以能公立約法，參預政事，則可享得平等權利也。到現在、更知經濟能左右政治，而所爭之點遂亦趨重於爭財產經濟之平均。依此以觀，是由道德時代而變為政治、法律時代，又由政治、法律時代而趨于財產經濟時代了。是知現代人類精神思想，通同集注于物質的經濟財產方面。因物質為不平之發達，貧者怨憤不平，而富者窮奢極慾，供不應求，千方百計亦不能滿其欲望，以是階級爭鬥殺機遍伏。流弊至此，無有辦法！是由精神生活而進到物質生活之路已窮矣！

    二、現在到將來的趨向，是由物質而到精神的：前言人人在物質上均想爭得奢侈之享用，而致造成現世之階級戰爭，皆是因不能滿足其欲望為動機。由是反觀之，乃知要想求得身命之安全，當在精神上求而不在物質上求。如近代歐洲大哲倭鏗之講精神生活、及提倡和平弭兵息戰之舉等，是則精神文化復興之動機也。人類思想，先既由精神而進到物質，今物質路已走窮，窮則變，變乃通，故又須由物質生活而進到精神生活。然當此交替轉換之際，能迴翔盤旋其間者，厥惟佛法。

    三、佛教為現在到將來之樞紐：考西洋文化，大概多智、勇而少仁慈，東方文化則多仁慈而少智、勇，惟佛法智悲兼大，為東方極慈悲、智巧之文化。又古代西洋雖曾得耶教之博愛，今以其神話不為科學知識相容，為破除迷信者所不齒，威信已失，勢難再立！東方之孔、孟雖較完善，而又犯王政之嫌，與今平民主義相違異，是皆不能適應現代人類之思想與欲望。惟佛法慈悲平等，理智圓滿，若能由信受佛之理智，容納佛之慈悲，則人世乃有復生之機。

    四、青年應站在時代之前：大凡人類有青年時代、壯年時代、老年時代；老年為休息時代，壯年為服務時代，惟青年為預備時代；如草木之生芽、開花，正是進取增長的時候，故青年不可退在現代之後，或處在現代之中，而當站在現在的時代前面去。因青年是時代前進的領導者，凡青年的人們，不要為現代環境所籠罩，應看現在趨向將來之要點何在，認清方向，就要向此走去，不要停頓。前已講明，現在到將來的趨向樞紐，在於佛法；諸君既為佛教的青年，那末就要大家充分受佛的教化，以慈悲充足、智慧圓滿的精神來轉移時代，勿為現時之環境所困！

    五、佛化青年乃足為時代前驅者：佛化的青年，就是全世界人類進步之總指揮及先導者。那末、這個要死不活的世界，非有悲智充滿之佛化青年為引導，不會有生機的。青年諸君就是破曉之陽光，昏夜之警鐘，將來之救世主。今天觀貴會成立，我已從無限歡喜中發生無量之希望。

    六、今後佛教之青年應走的兩條路：甲、現實主義：舊來佛教徒之習慣，大概圖清閑而不做事，對於現實社會之文化、教育、政治等事業，一概放棄而不肯為。現在青年的佛教徒，應該反是。我們要充滿佛化的慈悲、智慧，加入群眾社會活動，加入人類實際生活，此種活動，即是佛法不離世間法之義。要使世間中皆充滿了佛之慈悲、智慧，亦即變世法為佛法。

    乙、精進主義：學佛的人，無論作甚麼事，皆是為普利人生的。未學佛的人，凡一舉動，大概總是為己，或為宗、為族、為一部分而已。學佛人凡所作為，以圓滿的智慧、充足的慈悲，觀全世界人如一，必為之興利除弊，使全人類皆得安樂。如此奮勇精進行去，方是佛教的青年。臨末、祝諸君為真正之佛化青年，來為世界青年之領導者！(晤一記)(見海刊八卷四五期合刊)


058勞工之道德

    勞工之道德

            ──在裕豐紗廠講──

    現代之人界，日新月進，而其增進之原因，確由人力工作之發達，則工作實為世界進步之原素也。試觀動物之中，除人以外，若禽若獸，類皆藉天然之功用而存活；如服羽衣毛，茹毛飲血，既無求進之思，亦無上達之念，蠢蠢然消磨其往世之宿業而已。而人則不然，饑之食、渴之飲、寒暖之衣服，涼燠之房屋、每日之需用，一一莫不由人工製作而來，足見勞工者供給於社會之大功也。譬如米飯來之於農，始由下種，繼而耕而收而礱而炊，經如許工力方得入口，豈如畜類之自然而飲食乎？觀此、則人畜之異點彰，而吾人必當勤於工作，亦可知矣。飲食如是，衣服、器室亦然；若所居之屋，必須經木水泥鐵諸匠之工技而後成，更其材料亦必由經若干部份之氣力而來，豈如禽獸之穴山架樹而居乎？則人之貴於禽獸者，亦即能以手工而處置其衣食住耳。故吾輩今既為人，必宜作工，有工作方稱為人，不然則與禽獸無異。世人明乎此理，自然能每日勤力而作其所有之工作矣，而其人亦可稱不失為人之資格矣。今貴廠集合多人，共同工作，出其製造品，供給於世界，此實可欣可喜之至！況乎貴廠製紗，可由紗織而成布帛，使社會一般人藉此布帛得以溫暖者，非諸君之功歟！而諸君足稱社會最尊最貴之人矣！今太虛得能同室交談，其樂何如耶！今有數語，太虛謹以勸告於諸君：

    一、勤：如上說、吾人日之所需，須由工作而來，然工作尤宜於勤，若不勤則一曝十寒，欲求事之成就者罕矣。古云：一夫不耕，天下必有饑者；一女不織，天下必有寒者。一人廢工，尚且如是，何況多人？若是、則諸君既入工廠，豈可不以勤其工作為旨乎！切莫閒遊放漫，而空費可貴之光陰，但當勤作工業，即為社會之最有價值之人物，此太虛之所深望也。

    二、儉：吾人既異於禽獸，則衣食必來自製作之力，而一粥一飯來處不易，半絲半縷物力維艱，況人易老，年老則力衰，力衰則不能工作，無工作則衣食來自何所？故當年輕力壯之時，預先積其糧食，預積即儉之謂也。故云：宜未雨而綢繆，毋臨渴而掘井。諸君既勤於工、豈可忽乎儉用之道歟！

    三、和：和乃成事之根本，立業之基礎。今如諸君同居一廠，上自廠長，下及工員，互親互愛而相和合，故貴廠之實業日見其發達。若不然，則無論事之大小，各相破壞，所作無成。故兄弟和而家興，上下和則國強，信哉斯言也！

    四、慎：一言興國、一言喪邦，乃因謹慎與粗忽之關故也。諸君既知工作為最尊貴之事業，則自當自尊之，慎重之，切勿粗言暴氣，自取其敗。若行之於先、悔之於後者，晚矣！

    五、信：信為吾人處世之根本，而在諸君工作者，於信尤宜重視之。所謂信者，乃心口無二，若心有所思，出之於口，切勿口是心非，心是口非，若心口不應則失信，信失尚有誰敢親近乎！故我釋迦世尊，重戒於妄語也。凡人之重用吾，重於信也，既因信而重之，言合道順，尚畏何事之不成乎？昔者有乞丐行於路上，於草際見一皮篋，乞丐知此必人所遺失，遂守而不取，因恐此物失自窮苦者，若取之將受其罪也。未幾、失主覓之而來，蓋一銀行長。行長見丐者不取非禮之財，重其人，任以事，不數年丐者亦遂發達而為銀行主矣。丐之由丐至銀行主者，非由信而來乎？

    吾人初生，性本純潔。經云：人之初，性本善。奈何趣世稍久，積習漸深，近朱者赤，近墨者黑，因熏習之不良，成社會之敗類，依人度食，其恥胡底！故宜振之奮之而取自立，對諸惡習，遠避而湔除之，則何慮不為社會之崇貴乎？若欲尊榮於社會，豈可忽於上列之五字！無如眾生苦惱，或迫於餓寒，或困於疾病，致忘其勤儉，失其慎信，此亦勢所難免。今也、幸有挽救之機，欲求挽救，莫如求佛。蓋我佛大慈大悲，廣度有情，凡遇所求，求無不應，若吾人能禱拜而敬信之，我佛必能依吾人之禱者而應焉───此有教理之根據，非迷信語，閱者進而研究之可也───。夫佛通號也，今君等耳所向聞者，則莫若阿彌陀佛及觀世音菩薩。然阿彌陀、西方極樂之教主，普遍光明，壽命無量，使眾生離苦得樂之慈父也。觀世音菩薩、向極靈應，尋聲求苦之悲主也。諸君欲得社會之尊貴者，歸宗莫如信佛，我佛慈悲，定能攝受，惟願諸君勉之！(靜記)(見海刊八卷十一二期合刊)

    (附註)原題「在裕豐紗廠演講」，今改題。


059在中日佛徒聯誼會致詞

    在中日佛徒聯誼會致詞

            ──十七年一月在上海講──

    頻年盡力佛化，實感佛教有與各國聯合共進之必要，而東西各國，惟日本能保存各國輸入之佛學，又能融貫西洋哲學之所長。深望中、日兩國，從事於佛化之共作，俾成為東方最高之文化。現在與玉居士等刱辦寰球圖書館，期萃集東西各國之佛教圖書，為世界佛理之新結集，現已粗具規模，深盼中外諸君協力扶助！(見海刊九卷一期)


060出國宏化臨別之演辭

    出國宏化臨別之演辭

            ──十七年八月在上海滄洲別墅講──

    今日承蒙寵召，得與善男信女聚首一堂，頗覺欣慰！茲逢國內五中全會開幕，訓政伊始；美國發起廢戰公約，已由各國簽字。先到科學發達的國家，傳播東方最優美的文化。或以中國人赴歐、美皆是去學歐、美人者，而太虛今乃去教歐、美，視為創舉。其實太虛不惟不敢存去教歐、美人之意，且未敢懷去學歐、美人之見。以去歐、美求學者，大抵皆須有中學以上程度，在太虛則並小學教育而未嘗受，何有去學歐、美人之資格？不過現今世界交通，數月可環游地球，電信相傳，片刻互達，於任何一市場，無不為各國家、各民族、各宗教、各階級之人類所群集，實已有超脫各國家、各民族、各宗教、各階級，而搏合為一全人類之傾向。在此傾向上，蓋已具有融化各國家、各民族、各宗教、各階級種種文化之特長，而鼓鑄為世界全人類文化之基礎。而回視太虛二十餘年來所食息其中之釋迦牟尼佛陀的文化，從釋迦牟尼本懷中所流出之大乘文化，確具有超脫種種流別，容鎔種種特長而發揚為世界全人類文化之本質；尤其是大乘漸教之文化，完備有發達人生的，組織群眾的，及科學的，進化的各條件，足以適應時機而導人生於向上發展之途。然東方各民族多欠承先德遺化，只圖現成受用，由懶惰而墮落，致善根浮薄，唯有隨他人起倒，一時難期振作。獨歐、美民族，以近代之努力精進，有漏福慧日益增勝，庶其有悟入佛陀無漏大法而膏沐人世之可能。蒙莊有言：女偊有聖人之道而無聖人之才，卜梁倚有聖人之才而無聖人之道，使有聖人之才者得聞聖人之道，則太虛之赴歐、美，竊有微願焉！惟自視歉然，故猶未敢必之，但期親經一度之游歷觀察，以為此理想之印證耳。至於國中佛教，在今實居最崩壞不安之際。診其病之所在，一、由住持佛法之寺院僧眾，不能於佛法精進修學宣化，以致頹唐渙散，無復生氣。二、由以世界思潮而有中國民族近年之革新，信佛緇素，未能及時以應赴上去，致全國曾受近代教育人士，發生誤會，為種種不合理之排斥。欲袪此誤會，使成諒解，太虛亦冀從近代思想來源之歐美，稍效綿力。然實際上使中國佛教起衰復興，非全國佛教緇素，化除成見私見，原本佛陀之遺教，努力修學，努力宣化，適合時宜，服務民眾，以規律化、組織化、勞動化不可！新近國中佛教，在首都籌備中國佛學會，而發起全國佛教代表會議，或可為一改善振起之基址。已創立佛化教育會、東方文化研究院等，仍盼努力協作！今日在座諸公，亦有為此會之主要籌辦人者，竊望繼續而勇猛精進，不懈不退，則太虛遠游所至，亦仍當隨時貢獻愚見，以備采納。今幸值高會，以一時之歡喜，不禁以河漢無當之言，瑣瀆清聽，并謝諸公之厚餞！（見海刊九卷八期）

    （附註）本文自「太虛法師歐程紀略」中錄出。


061全南洋佛教組織之希望

    全南洋佛教組織之希望

            ──十七年八月在星洲中華佛教會講──

    星洲為太虛舊游之地。昔年之來此，為時雖短，然感星洲各界人士與信佛之熱烈；印象深入心腦，永難忘卻。此次赴歐，道經星洲，又得與諸公歡聚，欣幸何如！然前此來星洲，尚無佛教團體之組織，今則已有印度與中華之兩佛教會，良堪重視。以東方民族本多信佛，但以無組織，而不能有偉大能力表現；星洲為南洋之中心，亦為東西洋往來之樞紐，希望能由此有組織之佛團，發展為全南洋之佛教組織，漸至聯絡東西洋而為全球之佛教組織，而發揮佛教之光輝於世界，是太虛對於貴會之希望也！惟行期匆促，不能與諸公詳敘為憾！好在千里一心，呼吸相通，他日歸國，當再與諸君一證佛法與人心世道之關係也。（八，二七，國民日報）（見海刊九卷九期）

    （附註）本文自「星洲鴻爪」中節出。


062我之學佛經過與宣傳佛學

    我之學佛經過與宣傳佛學

            ──十七年冬在倫敦講──

    一、我之學佛經過　　我棄家學佛以來二十餘年矣，初參禪未悟，誦閱及聽講小乘大乘各經論，積記聞解釋之所知，對於宇宙人生各種之事理，頗能滿足理智上之要求，信佛之心亦因之益進。然仍繼續禪宗之參究，久之在讀般若經的參禪心中，證得實相無相不立文字之正法眼藏，始超脫一切而實現天上天下唯我獨尊之意志。故觀一沙一草一蟲一人以至全個之宇宙，直覺其皆有靈妙神化之無量德相，交遍無礙，全個的人生宇宙遂皆在怡然安樂的情感中；不惟信佛，且自信是佛矣。

    自信既立，即欲發表自信之理以信人。然適在有五千年歷史文化及受全球各國思潮劇變之中國，深感應付之學識工具缺乏不足，乃一方研究佛陀及歷代高僧說教化世之學說及方法，一方則研究中國之古學及由各國譯來中國之各種新學，以之構成佛學與東方西方各種學說思想之體系，以為入世應化之工具，於是乃成為可以自覺覺他之大乘佛子。

    二、我之宣傳佛學　　我十年來即專作自覺覺他的大乘佛子生活，將自信之佛學宣傳出來，以令世人共信：一方、將中國向來局在寺院僧眾之佛學，使之普及到一般民眾中去，組為近年來中國一般民眾對於佛學之研究的修養的各種團體，并設立佛學院等以廣興僧眾教育，謀改善寺院僧眾之組織。一方、又聯絡全球各國之佛教信徒及佛學者，并考察各國之佛教狀況及其學說之異同，曾至日本、南洋各處，迄今乃來歐洲，並擬由歐洲而美洲。集合各國各派佛學者，設立一「世界佛學苑」來互相研究，共同昌明佛學於全世界之人類中。在歐洲已得法蘭西許多學者贊同發起，成立一通訊處於巴黎之「東方博物院」，猶希望英、德、美諸國佛學者來共同發起！

    我所宣傳的佛學思想，為適應現代的世界人類之根機起見，約為四項：一、科學的佛學，以最新之科學的方法研究佛典，并以最新之各種科學的發明證明佛學之真理。二、實證的佛學，以禪宗或瑜伽的方法，對於哲學家所討論的最高問題，予以實際證驗之解決。三、人生的佛學，即從完成人生、發達人生的向前進化中，走上自他兼濟的大乘覺路。四、世界的佛學，解除佛教向來在各時代各方土各民族所傳，為各種文字各種宗派的偏執，以成為世界人類同解同行的佛學。（出寰游記）

    （附註）原題「太虛法師在倫敦之演講」，今改題。


063發揚社會化的佛法

    發揚社會化的佛法

            ──在西人講演會講──

    現從歐美宏法經檀，蒙列位盛意歡迎，銘感不已！談到佛學一層，現在已成為社會化，與前時佛法大不相同。前只係出家的一流人，及達官貴人晚年時與失意無聊之士，始為佛法之研究，於農、工、商各界並未有人注意，此只是貴族式的小乘佛法。現在則須將佛法普及於人類，不論英、俄、德、法、日、美，均須有佛法的宣傳，成為社會化與大同化的一種佛法，方能使全人類感受其益。故佛法不是離人群而獨立的學術，舉凡政治家、法律家、教育家、科學家、哲學家、文學家、農、工、商等等各種人物，均須研究，不必出家然後謂之學佛。蓋學佛者，多謂為出世之人，但吾人必須入世乃能救世。試觀釋迦牟尼之談經說法，專向人群以宣傳其道義，則救世之道，非使人人從事於大乘佛法的工作，何以能普濟群品乎？且佛法是從心理的建設，以到國土的建設，假使人人能明佛法，以佛法的大雄大力大無畏的精神來辦理世間一切事情，烏有不能舉辦、不能建設者！故吾人應當研究佛法，應當提倡佛法，使佛法成為普遍的社會化與大同化，斯為當務之急矣！又佛法的經典，各國皆有譯本，如英文、法文、德文、梵文、日文、巴利文、藏文等，但終無如中國文為豐富與優美，故中國人應當從中國文以研究佛學。﹝見海刊十卷四期﹞

    （附註）從「太虛法師經過檀香山一瞥」文中摘出。


064寰遊之動機與感想

    寰遊之動機與感想

            ──十八年五月在世界佛教居士林講──

    去年出國，先到歐洲，再到美洲，為時共歷九個月。﹝註一﹞此次出國的動機，因為覺到近來這世界上種種的事情，都受了歐美的影響；即如今日中國各事，也隨著外國的變化，如變成今日如此的中國。不但中國是這樣，如東鄰的日本，也是在這五六年來，隨著西洋各國的變化，而變成今日如此的日本。在這一點意思上，我就覺得現在的全世界，實在是彼此息息相通的；他的變動，如一架機器的轉動，又如自鳴鐘全部機關的運轉，僅由一根發條所致。現在的西洋，正如自鳴鐘裏的那根發條，能使其他各各的部分，都隨著變動了。現在這個世界的局面，雖然比從前大得多，但是因為交通的便利，那世界的各事，就能夠息息的相通相關；所以、中國如果想變好，不但單獨中國自己能變得好的。那西洋化的一切事物：如政治、經濟、宗教、學術、思想、習慣等等，須得他們都變好，我才變得好；如果他們愈變愈不好，中國單獨要變好，也是辦不到的。這世界上的情形，如全身的血脈一樣，萬難依著國界，一國一國的把它隔斷起來。如果我們想要中國好，同時就要全世界都好；不但要救自己，還要去救全世界。但是不幸得很，今日的中國，只會跟著這世界的潮流跑，一點自主都沒有了；不但政治、經濟等是這樣，乃至思想以及各種平常的見解，都失卻自主了。我們必須將中國優美的道德文化發揚起來，使全世界都來領受；佛法就是一方面要使人類種種互相侵害的事減少下去，一方面要使人類良善的德性行為增長起來。雖然佛說這人生世界都是無常的，變化的，但想要人心趨向於善的方面，就必須要明白覺悟，現前一切萬法是怎樣變化起來的。如果存心時刻都想利益大眾，則不但眾人可得利益，即自己也可以得到利益。在這一點上，佛法和古今來聖賢所說的，大概都相同，但有廣狹深淺的分別而已。倘能如此存心，種種苦惱都能化為安樂，世界就得和平。即遠而言之，如西方極樂世界，亦無非由阿彌陀佛的無上善心，勸化多眾，由此淨因增長才成就淨果的。現在這世界上遍布了天災人禍，佛教必須實際上負起一種救濟的責任來才好，非但空想罷了。當今西洋人具有轉動這個世界的力量，可是西洋人不但不了解佛法，而且與佛法不相應。如果能到以佛法的力量來轉動這世界的時候，這世界便有望了。那麼、今日的西洋，到底有沒有可以信受佛法的機緣呢？我看西洋人對於凡百事物，都要先研究清楚了，才肯實行，隨即發生了效驗；倘能以這種態度來領受佛法，從而實行，便能夠很快的將佛法布於全世界。不像中國人，往往不求甚解，敷衍了事的。而且、佛法在中國存在的時期太長久了，心理上似乎疲了，以為也不過是這麼樣。假使佛法傳布到西洋去，與以一種新鮮的激剌，也許能夠因此便實行起來罷！我從這幾點意思上著想，所以要到歐、美去觀察一下。

    這回是先到歐洲，因為歐洲是西洋文化的根源地，美洲的文化也是從歐洲流傳過去的。歐、美各國關於佛教的情形，可分三種來說：其一、是各大學和宗教學院裏的專門學者，他們所根據的，多是錫蘭文和不很完全的梵文；錫蘭文的屬於小乘，梵文的屬於大乘，英、德兩國受錫蘭文的影響較大。也有由西藏文和日本文來研究的，至於從中文探究的就很少了。他們的態度，如比國有一位佛學者名普善，他是以講佛學出名的，然而他卻是個天主教徒。其二、是個人各自研究，也有因此而起信行的，他們也有因為游歷東方，到錫蘭、西藏、日本等處，因一時的感動，或譯書的關係而興信仰，但這種人也不多。其三、是結為團體，以共同研究或共同信行的。這三種人之中，有曾游歷或住過印度、錫蘭、西藏、日本、中國，和一二種東方文字有直接研究原典的，也有僅從譯成的英、德、法文來研究的；我在德、在法，都曾遇見過剛才從西藏回來的人，在錫蘭和日本，都有幾個西洋人因信仰佛法而出家的。英京倫敦，原有佛教會兩處，法國最近才成立巴黎佛教會。我因為見到歐陸無論團體的或個人的，對於佛教的關係，彼此幾全不通聲氣，或絕無聯絡，往往因這種研究傳播佛法的中間人死了，佛法便不能長久保留下去。所以我此行除在各處演講佛法外，﹝註二﹞予歐、美佛學界的影響有三種：一者、引導歐美與佛學有關係的團體或個人之間，互相聯絡，為更闊大之組織；二者、引起其對於中國文佛典的興趣；三者、發起世界佛學苑，在法、英、德、美諸學者名流參加者，已分設通訊處於其本國。按佛法在歐、美流傳的情形，大概是由歐及美，在美復受日本的影響，美國西部舊金山有日本人辦的佛教布教所數十處，常有美國人去聽講。美國人從前在這裏曾經辦過一個佛教會，現早不存在了。美國的東部，接近歐洲，如我到過的紐約，倒甚少見有與佛教的關係。

    現在歐洲有一部分學者，覺悟到惟有佛教能使這世界進於康莊大道，化除戰爭，永得安樂；但這也只是少數學者的見解如此，至於各種對佛法具有信行的小團體，在歐洲環境之中，實在感受著有許多的困難。對於無論什麼宗教都不相信的，這尚非多數；惟有原來信天主教、基督教的人很不少，法、意兩國更多，這當然由於有悠久的歷史所使然，雖然近代有信教自由的規定，而以少數的佛教分子處在這種環境之內，當然要經過許多的困難了。但究竟說來，惟有佛法最適應現今時勢的需要；因為從前的歐陸宗教觀念，和現代的科學根本不能相容，宗教的宇宙觀，和以自然說明萬物的科學態度，成了衝突！又因近代工業發達，社會經濟組織大異從前的結果，人們都覺得各種力量都在人類自己的身上，那些創世主宰的觀念，當然不能再相信的了！如果將佛法和其他宗教同樣排斥，便是莫大的誤會！倘能明白過來，便知道不但兩者並不衝突，並且知道由各種科學以及近代各種經濟組織發生出來的許多不安穩的現象和禍害，都能靠佛法來補救消除，使近代的社會更有進步。須知佛法是說明一切法都是因緣和合所成的，非特世界、國家、社會是如此，即小至一微塵亦如此；這個因緣和合所成之理，即可貫通科學之理而無間然。因係因緣和合所成而無自體的，故是空；係因緣和合所成，而時增、時減、時生、時滅的，故是假；即此空假不二，故名中道。那科學的宇宙觀，也就是說一切事事物物是因緣和合所成的，但不及佛法說得這般透徹圓滿。所以、凡是到了科學發生矛盾現象，或遇到什麼障礙的時候，佛法就都能夠在那矛盾處、障礙處、一一為之打通，一一為之活動；足見科學和佛法非特不相反，而且是很需要的。

    這回游歷觀感之所及，和與諸學者名人談話討論之所到，都覺得佛法確是現今世界人類最需要的一種新信仰。可是、這不過是很少數的思想家才知道，且這種偉大的事業，也決不是靠少數人的宣傳所能成功的，那大多數民眾信仰之轉移，非各國佛教徒為共同之努力不可。有了一種國際間之組織，才能夠成就一種世界的大運動。另一方面，佛教內部的各分子，又必須提高其程度，使成為各國健全的分子，不但獨自參修便了，並且要存心濟世利人，實際的負起責任來。這樣、才能夠將佛教的真力量、真功用顯出來，否則、只是拿幾句慈悲為本、方便為門的話頭說說，這不但不能使人信仰，而且以為空話而已。現今各國佛教徒較有組織而稍能顯其作用於歐、美者，當推錫蘭之於英國，日本之於美國；其次、則暹羅和西藏兩處，雖無宣傳佛法到國外的力量，卻是在本土都能有住持佛教的和合眾？而最散漫凌亂無力量者，則實為中國佛教的寺僧！現在必須趕快將這種弊病革除了，才能夠振興起來，擔荷宏法利世的大責任。弊病的癥結，在於各個寺院已經化成祖傳子承的變態家族，早將和合眾的真僧義失掉了。流弊所至，現在祇有各為其一寺一院的住持眷屬，和遊食掛單於各處寺院間的雲水僧眾，而絕對沒有為一縣、一省、一國的佛教團體。雖然年來也有時勢造成的團體出現，但個中情形非常散漫，絕無整齊劃一的管理和組織。所以、雖然全國有許多佛寺和許多人，卻不能有一種力量表現出來，危機臨頭，束手無策！歷觀各國，無論是佛教非佛教的傳持宗教者，都是教團而非家族式的。須知佛教的三原素：是佛、法、僧；佛是教主，法是教典，僧是教團。僧的本義就是和合眾，和合眾就是崇佛依法而有組織、有紀律的佛教團，可見住持佛法者是在僧。原本的意義，就是住持佛法者須有一定組織紀律的佛教團。且看三藏中律藏所載，大抵是關於傳持佛法的僧團組織。只因中國民族是向來以家族制為中心的，以至佛教傳入中國住持之教團，也成了變態的家族了！近代國家社會的組織，都在分化減輕去家族的關係，使各個人成為國家社會的健全分子，以組成健全的社會或國家，何況為宗教的傳持者無不是教團，而佛教的傳持，本來就是和合眾佛教團呢？所以、中國佛教寺僧急應革除一寺一院的家族制，化成一縣、一省、一國佛教團，凡寺院財產以及各個人的心力身力，都應該供獻給教團。須知僧無別職業，專依佛教為職業；僧無別生活，專依佛教為生活，就應當完全為佛教而犧牲一切，而精進修學，這樣才成為有力佛教團，足以住持佛法，而且發展佛法於人世。至於由家族的寺僧化成佛教教團之後，那時有寺院財產，都是佛教教團之所有，和合僧伽即為住持佛教的教團；那時、各寺院的財產，應辦何種事業，都由佛教教團來支配，各種財產事業的辦理掌管人，都由佛教教團來選任。這樣、一方面可以造成僧內健全的個人分子，汰除一切偷惰頑劣的敗類，使老年的有以修養，青年的有以求學，壯年的得以各盡其才力，辦理各種佛教應辦的事業；一方面，由這健全分子所組成的有力教團，根據著佛法的真理，廣作各種濟人利世的事業，改良人群的風俗，促進人類的道德，救度人生的災難，消弭人世的禍害，將佛法發展為全社會、全國民的佛法。照這樣的先將中國的佛教提高以後，中國的佛教團才能出而聯合各國的佛教團或佛教徒眾，組成全世界的佛教團，共同努力，將現今世界人類所最需要的佛法發揚實行出來，成為全世界人類的新信仰了。簡括的說：總要本著佛陀的大慈悲願力，造成能實行佛陀大慈悲願力佛教團，有了這種的教團，才能夠實現佛法濟世利人的力量。否則、我國佛教的情形，但有家族式的各獨寺院，和散漫般的雲水個人，所依賴以生活的一切，都將不能保存，﹝註三﹞還有什麼能力來濟人利世呢？佛法中的各種好聽名詞，不都成了空話了麼！所以、如果要佛教在這人世間有事實上的功用，必須有健全的份子，和完善的教團，才能夠覺破世人的迷惑，才能夠拯救世人的苦惱，才能夠有真正的佛教，世界人類也就可以從真佛教中得著普遍的信仰了。（晦盦記）

    記者將講演錄繕寫將竣時，適接居士林寄來法師之講演底稿，茲將原稿中有為講演所未及者，別列為註，以備參考。

    （註一）余此次遊歷之所經，適為自西向東之繞地一週，但中間亦不少自南向北又自北向南之曲線耳。自東向西行，以在大西洋及太平洋上為最直。每行二三日，須減退一小時，大約從上海經南洋、印度洋、大西洋而抵紐約，差十二小時；故於太平洋上之遠西遠東分界處，自西向東則增一日，自東向西則減一日也。自北向南者，考由上海向新加坡，及舊金山向檀香山，天氣則由冷而熱；自南向北者，考由紅海向地中海，及由檀香山向日本，天氣則由熱而冷，此為環遊中所感時序氣候之變化也。中國在亞洲之東，繞向亞洲之南所經者，為安南、柔佛；由是西向，則為錫蘭、印度、波斯、阿剌伯；由是向北而入紅海，東岸即阿刺伯，西岸即非洲，兩岸皆大沙漠，故異常炎燠。由紅海經蘇彝士運河而達地中海，東岸之亞洲，有漢志、猶太、土耳其等；西岸之非洲，則埃及等。此所經亞、非二洲多古國，乃今除暹羅、土耳其二三國能獨立外，餘若印度等皆已淪為歐洲法、英、荷、比諸國之屬地，殊為可歎！就宗教言，爪哇、印度、及波斯、阿富汗等，本為佛教流行之地，今印度則惟有婆羅門教、回教、耆那教，餘則惟有回教及新傳入之耶穌教；而佛教殘存之古佛，僅可見之於歐洲諸國之東方博物院耳！回教諸國之身歷其境者，僅一遊埃及首都之開羅，即著名金字塔所在地，類多偉大之回教堂；土耳其等歷代帝王之墳塔，亦多有在其中者。而開羅已為一英國式之新市場，人口百萬，為非洲之第一大都市焉。在地中海經過者為意大利，至法國南部之馬賽而登陸，約車行八小時至里昂，再八小時至巴黎，法國之首都也。余住巴黎兩次，約五十日，由巴黎渡海至英京倫敦，舟車僅八小時；倫敦至比京白魯塞爾，舟車亦僅八小時。余在英、比二國約一月，由比京至德京柏林則為十七小時。余在德國所遊之城市較多，若柏林菜勃齊、耶納、佛郎府、達姆斯達、敏興等。歐洲夏間不甚熱，頗宜遊覽，惜余乃在秋冬，草木黃落，風雪嚴冷，未免減興！春間至美國東部之紐約、華盛頓、芝加哥等，雪猶未消。惟一至西部之加里福尼亞州等處，則山青氣和，常年如在晚春初夏之時，殊足增人快感也。余在歐、美諸國參觀者，為各大學校、圖書館、博物院、公園等。法國有皇宮二處：一即浮羅博物院，內以圖畫為多；一距巴黎二小時火車之凡爾賽皇宮，宮外林泉清曠，宮內保存舊時帝后起居之形狀，壁間圖帝王歷史以供觀覽。余觀德國之敏興、柏林等皇宮，建築陳設亦略相同。比國之非洲博物院，亦皇宮之模仿凡爾賽者。博物院有普通者，有專門若天文、交通、工業、農產、植物、動物、民族歷史等者。例如天文博物院之天文室中，利用電器電光之作用，旋轉屋中之圓頂，周天日月星辰之交錯流佈，歷然如觀掌文。據云：國家圖書館以法國藏書為最多，然英、德及華盛頓之國會圖書館，亦不相上下。各大學除德圖書館之外，各科又有各科之圖書館，加以各學者各有一屋書籍，常人亦皆有幾架書籍，故書籍之富，實為歐、美近代文化發達之一徵。即中國文之書籍，不論新舊，凡中國所有者，彼東方學校或圖書館中，大抵有之；而中國所已無之古籍、古器物、古美術品，亦時可考見於彼都之圖書館、博物院、展覽會中。余在柏林時，適開中國展覽會，德國駐華卜爾熙公使等曾邀同觀，商、周之古器，亦陳不少。其他於各國東方博物院中，見關於佛教之雕刻、圖畫尤富，其屬於爪哇、新疆、波斯、阿富汗等國之佛像、及佛教史之雕繪，多為向所未見聞者也。

    （註二）余之講演，皆為佛學。法國之大學院、巴黎大學及東方語言學校等聯合所開之講演會，則在東方博物院。其他尚有東方文化學會、證道學會、及佛教美術學校等講演。英國由牛津、劍橋、倫敦教授等聯合所開之講演會，則在東方文字學校。於德、美兩國中講演尤多。英、比、德諸處之演詞，已見本年第一期海潮音記載。美國則著名大學哥倫比亞、耶路、芝加哥、加里、福尼等，皆曾講演，而美國在紐約、哈福、卜技利由各宗教學院，亦因請講而得參觀考察之機會。關於宗教研究之專門學院，不能不推美國為最善。法國天主教之大主教及英國為歷代帝后墳墓所在之皇家教堂主教，皆曾約余相晤，並參觀教堂中之一切。其餘在法、英、比、德、美諸國，游觀天主教、基督教、回教、猶太教等之教堂，不一而足。過耶誕節，則觀於柏林之某大教堂；過復活節，則觀於舊金山之某天主教堂。他若英國美以美會之紀念會，及各教堂之講演，亦多往參觀；以紐約之福斯登牧師聽講之情形為最盛焉。

    （註三）寺廟管理條例，乃表示政府解散中華佛教總會而產生之一種代替物，及保持寺僧變態家族之弊制，使不能成為中國各級佛教會之障礙物也。今內政部所依據改訂之寺廟管理條例，除加入可由地方政府解散廢止以奪取寺產之外，其他概襲其舊。今既明非有佛教會不足以住持且發展佛教，故非要求取銷之不可。夫佛教與回教等同為宗教，彼教之教堂、禮拜寺等既無此等條例，獨令佛教之僧寺與道教之道廟有此條例，殊為可怪！今吾佛教當為堂堂正正之宣言，凡屬於佛教之寺廟財產，當為佛教僧完全所有，斷不容任何人假借任何名義可許其攘奪；其不屬於佛教之寺廟財產，設非其所有權者願捐施於佛教，佛教僧斷然無所貪戀。至佛教僧所有之寺院財產，應如何管理支配，由全國佛教僧所組各級佛教會處理之，於政府則批准各級之教會章程，俾可照章行使其教會權，並於內政部設一宗教局，專掌管宗教之行政，以示宗教平等。然在此訓政時期，可先由內政部設一宗教整理委員會，以整理關於國內之宗教，至整理完竣時撤銷之。關於各宗教寺院庵堂及財產，宗教整理委員會應規定其所有權及管理權，例佛教寺產之所有權在中國各級佛教會，其管理權則屬之由各級佛教會所選任之各寺產住持或職員；革除以剃派、法派等變態之傳繼習慣，並由宗教整理委員會舉行各宗教寺產登記，然後各歸各宗教教會所有管理之。至有宗教教會之組織法，應有同異；例佛教會應為各縣、各省、全國之三級，會員大致分僧眾、信眾，寺菴僧眾為當然僧眾會員，應舉行攷試登記，汰除莠劣，其自願還俗者聽。信眾之個人入會與否，聽其自由，唯組織成團體者，應悉加入佛教會，以收佛教團體統一之功效焉。晦盦速記。（見海刊十卷四期）

    （附註）原題「歸國後在上海佛教居士林演講詞」，林刊作「太虛法師在本林講演詞」，今改題。


065去歐講學及經過之一斑

    去歐講學及經過之一斑

            ──十八年五月在上海印心精舍講──

    佛法大旨，不外真俗二諦，二諦非二，即一實諦，在觀察上及趨向上，可說有二。凡是立體之物，均有兩面，雖有兩面，實即一體。如吾人雖祇見月球一面，固知仍有反面，然兩面即一月，因觀察及趨向有二。真俗二諦之融通不二，亦然。

    諸君雖未離世俗形事，可說已在從俗入真中進行，因願行所向者在求真諦。而余則彷彿是從真入俗，因已在許久時間中，概為隨俗而宣揚佛法及護持佛法。蓋佛法依國土眾生而顯現，因有眾生國土，所以有佛法顯現。法華云：「大通智勝佛，十劫坐道場，佛法不現前」。現前，即佛法真諦顯現於眾生國土。但吾輩首當確定信心，應用從俗入真而得到真諦之親證，樹立自覺自悟之根基；而後自悟悟他，再從真入俗而隨順世間，漸令他人亦從俗而入真，而佛法才可流通。故佛法須合乎眾人之心理，古人云：「識得佛性義，當觀時節因緣」。即從真入俗。今之有情心理之長短在何處？是應加以觀察！然入真之功愈深，從真入俗之效果乃大。余因為人之心重，於從俗入真之功未深，致入於世間，亦未能成有深益。

    此次到西洋之旨趣，是想將佛法流布歐、美。佛法本來一切眾生同有，因各有煩惱業報障礙，故須有種種言辭、譬喻、方便善巧以開發之，應病施藥，去先觀察一下。今之人世，在近年能轉動世界潮流者，乃在西洋，故西洋各種或好或不好之事業，皆已普遍傳布世間。欲宏佛法，亦必藉西洋的轉動力去轉動世界，以成為佛法的和平人世。因有此意，故余乃往西行，試有否成熟之機感。然此皆是俗諦，乃從俗諦上以導向真諦方面進行。

    去歐以來所發生之影響：一、西洋先見錫蘭佛教，認為佛教根本，而不知大乘。

    錫蘭佛教為巴利文所傳，為小乘三藏；而梵文大乘，於印度多已殘滅，因經婆羅門教、回教破壞之也。唯據近來印度一般學者之考察云：「佛生喜馬拉亞山脈泥泊爾國」，而此國近頗有殘缺之梵文大乘經典發現，如寶積、華嚴等，但均不完全。西人所知乃錫蘭之佛教，其次則梵文及西藏文者，從中國文而知者殊鮮。而日本學者，及中國學者之從西學者，且據西人之說以考中國佛典之誤失，中國文佛教遂益不為西人所重。以西人治學，從考據入手，故將華文經典，對於據巴利文、梵文之原文，或當或不當，每加詳確探討。余至西洋後，他們才知中國佛學之重要，引起研究之興味。二、英倫夙有佛學小團體多處，德國亦有多處，其個人信佛且坐禪、食蔬者亦有之，但向來不互通聲氣。余去後，才為渠們聯絡貫通，導之相見討論。三、余初經巴黎，即發起世界佛學苑，後來法、英、德、美均有人加入發起，覺得有蒐集世界各種文字之佛學，聯合各國人共同研究之需要。四、余此去又引起日本人向歐洲之布教。從前、日本人只知學西人，不敢向西人講學，但並非無此能力、人才、經濟；今則余從巴黎赴美時，已有日本派僧去傳教，且將建寺巴黎矣。

    錫蘭人云：「我經有者則信，無則棄之」。因此西人學於錫蘭者，即根據錫蘭；學於西藏者，即根據西藏，各成派別，互相是非。故余之發起世界佛學苑之旨意，有兩種：一、應將各國有關佛學的文字，收集在一處，作比對會通之研究。二、應將各國佛學者聯合起來，互相討論切磋。由此期成為一種超脫各時代各民族拘礙之世界佛學，使大地人生皆得飲佛法之甘露。今參加發起者，已有五六百人，內中有學問者，有信行者，尚鮮首作財施以謀建設之人士，但巴黎已有願捐出地皮者，當時要余接收，余以尚須緩圖，故仍擱置。五、一、體參記於滬金神父路花園坊賢因精舍。（見海刊十卷四期）


066佛法在世間不離世間覺

    佛法在世間不離世間覺

            ──在上海普濟協會講──

    今天應上海普濟協會之招，到此與各位談談佛學。佛學無所不包，從何講起？眼前有標語一條云：「佛法在世間，不離世間覺」，且即講此。

    佛所覺悟的法，不是別的東西，即盡世間一切所有事事物物，將他真面目看清，即是佛法；並不是矯揉造作出一個甚麼法來。原來、佛的意思即是覺悟，佛是一個能覺悟的，無所不覺悟的人，所以講佛在世間覺悟，並不要離世間而求一覺悟的法。通常人都知道「四大本空，五蘊非有」。何謂四大？地、水、火、風是。何謂五蘊？色、受、想、行、識是。四大及色是物質，受想行識是精神。我們求覺悟，就是把這四大、五蘊，分析明白而不迷惑，就不會錯誤，即沒有苦痛。所以佛法不但在世間，即此全世間就是佛法。若說離開他、逃脫他，便是迷，便是痛苦，便是不覺，便背乎佛法。

    四大、若照現在科學的話講，地就是固質，水是流質，火是熱力，風是動力。五蘊表現人的身體及動作行為的精神。由固體、流質、熱力、動力及五蘊表現人的身體動作行為的精神而結合之之謂人，即此人是地、水、火、風、色、受、想、行、識而已，此所謂本即非有也，不是強將他看作沒有。再進一步說：大概人都免不了執著為有，執著一切事物為固定實有，執著為我，由此生貪心、生瞋心，一切人類鬥爭皆由此發生，動機雖微，而其害則甚大。

    人的身體，係由無數細胞和合而成，人生如山中流水一般，時時遷變，而且彼此互柤交換，可見其虛假不實，所以說他是空。如果說：他有個固定的東西，豈不是知識上錯誤！佛法就是打破知識上錯誤的。然此不但說是人，就是無機的物件，也是這樣的。譬如這個桌子，經過材料、人工、油漆、種種集合而成；當其造時，已具壞相，時時遷變，時時交通。人人如是，物物如是，真可叫他萬物一體。在這時時變易時時相通的狀態，何能執著為有個實體為我？我們將這些真相看明白，相變相通，無終無始，聯絡一體，那有我人？更那有貪心、瞋心發生呢？戰爭的念頭，白然會消滅。慈悲的心，是對殘害的心。害他人的結果，則自他俱害；利他人的結果，則自他俱利。因為將人生的真相看明，自然只有利人的心，而沒有害人的心。比如一份人家，這人利益一家的人，結果自己也受其利；反之、專害家人，結果自己亦受其害。此一家之小，推之社會、國家，何獨不然？存這種心思，就是貴會所謂普濟了。濟、還容易；普的意思就較難了。比如我熱了，他們拿把扇子來，即是救濟。本來、濟是個比方，如以船隻濟人過渡一樣。我們飢餓、寒冷，要飽、要暖，就是濟，不過這是只濟一己還小；若將此心擴大，濟一家，濟一國，濟一世界，那就是普遍了。譬如屋內之燈，照耀一室，都是普遍而調和的，儻有一點不普遍不調和，就是不平等。室中一人談話，室內外人皆能聽明。又如無線電傳播廣闊，皆是表顯普遍的道理。所以有句常話，存仁愛心的，萬物為一體；存爭鬥心的，骨肉成敵國。我若不能將這世上的萬物息息相通互互相關的看明，若互相障礙，互相衝突，處處執著，就比方人生病一樣了。病要醫的，我們能覺悟，就是能醫這迷悟的病了，所以佛又號大醫王，佛法就是醫世間心病的。濟的意思，也就是醫的意思。

    世俗有道德不道德這一句話，大概利人是道德。害人即是不道德。佛法是完全以利益人世間為要務，而且以普濟為義務的。

    濟的意思，還有物質上的濟，精神上的濟，都是我們要照行的。佛本是普遍澈底的大覺悟的人，所以我們一方面要做普遍澈底的救濟世間的事，一方面須依佛的用功方法，要普遍澈底的覺悟世間一切萬物的真相，才是我們真正普濟的目的。

    學佛的法門甚多，先須研究佛的遺教，以道德的行為，統一我們的精神，積極以求覺悟的進境。最簡單的法門，即是念佛，是集中我們的思想以求普濟，及求覺悟的最簡單的步驟。（陳秉良記）（見海刊十卷九期）


067對於九華佛教的感想

    對於九華佛教的感想

            ──十八年中秋日在安徽九華山九華佛教會講──

     九華山是中國有名的四大名山之一，香火的興盛，僧眾的繁多，在中國除了普陀而外，那就要推九華為第一了。太虛三十年前，在俗童年時，曾來進香過一次，而山中的情景，彷彿記得大概，惟有甘露庵和迴香閣，尤有深刻的印象，留於腦際中，無或稍失也。然此一回重遊，是應兩湖佛教教徒請往講經，兼到各省考察佛教教務工作進行與否，道經大通，特來九華謁禮地藏，參觀九華佛教教務。不意全山的各剎長老，和愛太虛的大眾，出以熱烈的歡迎和種種的優待，實在是感激萬分！此次和各位相見，有無限的愉快！然在此愉快之中，還有幾種特別的感想，不妨和各位談一談：

     第一感想：就是信仰佛教者，不能作社會事業和利益社會人群者，因為中國信仰佛教的，完全為消極的迷信，而不能積極的自覺。所以細究之，十之八九所謂信佛者，差不多都是齋公齋婆式，念佛、放生、迷信于神鬼生活了。九華的佛徒則不然，不但全山出家的，從事于社會化的農禪、工禪、商禪，即在家的亦多從事于佛教佛化。然此種種，都是全山長老德化所及，致有此美滿的結果！

     第二感想：就是住持僧寶者，往往不能精神團結，和衷共濟，所以佛教中的團體，往往剛成立還未施行，即袖手旁觀，互相排擠，終至于瓦解而後已。九華住持僧寶者則不然，如九華的佛教事業，方興未艾，這都是全山長老精神團結，一致努力有以致之的。然以考察所得，九華佛教事業，將來是很有希望的。不過此種很好的現象，差不多完全繫乎九華山上的四大叢林；若四大叢林百尺竿頭更進一步做去，則九華的光譽洋溢乎國內外了。

     第三感想：就是作事畏難者，因為中國人向來老脾氣，敷衍了事，事情一敷衍，就辦不出良好的結果。所以做事不能敷衍了事的，希望四大叢林和山上一切的大眾，以地藏菩薩的法緣，和地藏本願的精神，更本各人的大悲心來感動地藏菩薩，而顯各人本地風光。一人努力，一事成就；十人努力，十事成就；百人努力，百事成就；能如此勇猛精進往前做去，不退初心，則九華佛教教務前途光大，誠有不可思議者也！而山上的僧制整理，易如風吹秋葉，爐熔春雪耳！

     第四感想：就是人材困難，因為人材困難，國內的教務，尚四分五裂的不能進行發展，更說不到國外了。憶去歲在歐、美的時候，留意于歐、美的佛教輸入和來源，得有兩種的印象：一、在歐、美北部的佛教，是從日本方面輸入，因為日本處于太平洋東岸的，西岸即歐、美也。二、在歐、美南部的佛教，是從南洋輸入的，因為南洋和歐、美的南部相接近，且南印度和仰光、緬甸等處又屬于英國，故佛教的輸入，更屬意中事了。然此種佛教輸入，都屬于小乘教，大乘教則未之見。予去歲遊歐、美時，彼邦人士漸稍稍注意于中國的大乘教，蓋以前彼邦佛教，完全和中國無關也。希望九華全山長老，熱心教育，培植人才，則他日布教國外的人才，皆以九華為發源地也。第五感想：就是教學有方，中國佛教的教育，十之八九都希望造就講經法師。然細究講經法師，尤非兩三年間所可造成，必須長時間修養，方可有成。若能在此兩三年中，教學者把佛教的大意指導學僧，使有系統的認識，然後再從事專門深究，庶乎有濟。更希學僧課餘從事運動服勞以健康身體，免養成中國書生習氣，無大作為。憶去歲在歐洲得聞大學教授和大學的學生，往往有暑假時到茶樓菜館中充當下役，抹桌洗碗以運動身體，蓋亦為健康之道也。

     第六感想是佛教和社會隔膜：因為佛教和社會隔膜，往往引起社會的反感。思彌補其反感的方法，莫若以感情感化之也。于此次來九華時，途中所見種種的難民，均屬無依無靠鰥寡孤獨六根不全者；若九華全山的長老為發起人，組織孤老院，乞丐收容所，貧民教養所以救濟之，則社會對於佛教的反感，必可以此而消滅於無形中也。此種施設的經費，并不一定困難，祗要有人提倡能實行，即以九華進香的香客，或遊客慈善家等來山參觀者，特派一善於詞令且通佛法者領導之參觀，勸其解囊捐助，總可樂為。此種難民，能作工者，亦可以使其自食其力作工焉。

     上面的感想，拉雜而談，掛一漏百，尚祈全山長老指導就正以補不足！（悟性悟生合記）（見海刊十卷十期）


068怎樣去作軍官

    怎樣去作軍官

            ──十八年十一月在長沙第一軍官講習所講──

      一　緒言
      二　動於慈悲而止於所宜
      三　精於智能而忠於所信
      四　勇於為公益犧牲而恥於為私利爭鬥
      五　本於有所不為而後有所為

    一　緒言
    今日承胡所長的雅意，邀來此與各位說佛法，非常的欣幸！雖然佛法本無可說，然亦不妨隨緣而說。貴所題名曰軍官講習所，是中國國民革命軍軍官之學習所，各位將來都是要為軍官的，一言一動，皆於全國國民有莫大之關係。即要養成實行國民革命的精神，有此精神能力，方可以一當萬，可將向來一切不良的習慣打破，而建設良好的社會。良好的社會實現，則國家以至世界，無不完美。故中山先生對軍人演說，亦專注重革命的精神。有革命的精神，即可犧牲自己，為大眾人民謀福利。如是用心，則與佛學一致。大乘佛學，即是要自己茹辛噉勞，為大地眾生謀幸福；然又不是盲從而動的，是有主義以為目的的。今可分數項來說：

    二　動於慈悲而止於所宜
    中國革命軍，是為國際的地位不平等，及主權不自由，國內則人民常在軍閥之壓制中過生活；國民革命，就是改革不平等的為平等，不自由的成自由，使全國從壓制中解放出來，得到平均利益，這是國民革命軍的出發點。佛學就是要學菩提心，行菩薩行。從大慈悲，求大覺悟的心，名菩提心，亦名大悲心。觀見世界眾生，具一切悲慘的痛苦，而同在苦中復互相競爭障礙，苦上增苦，很可憐憫！於是而生出一種大慈愛心，要謀一種善巧方法來解脫此世間痛苦，遂了知一切眾生之苦，皆由不覺而招。要脫此苦而得樂，即要得大覺悟。欲令眾生得大覺悟，須先自得大悟覺，此即是學佛人的責任心。所謂行菩薩道者，廣而言之，為令無量世界一切眾生得大覺悟；切近言之，即為全世界人類或全中國國民，除痛苦而謀安樂，犧牲自己一切去供獻眾生，為眾人謀利益。可是要實際的去實行，說說是算不了數的。此種精神，與革命精神同一性質。但佛學由全宇宙慈悲所發出的精神，範圍極其廣大，目的至為深遠，非一時可以達得到的，要一步一步的去作實現的革命。如革命軍先謀中國共同之利益，而來革命一樣。這樣的發心，即是發菩提心；如是的工作，即是實行菩薩之行。故說佛學之精神，與革命之精神，是貫通的。由動機上言，為人群謀利益，則同是慈悲心。有了慈悲心而為人群除痛苦、解束縛，打破一切的障礙，即有奮不顧身之精神。如中國國內有種種的障礙，要去剷除他，非恃軍人之力不可。國內則所謂帝國主義，用軍政經濟強力來侵奪中國人民的利益，我們若為中國人民謀利益，亦非排除他不可。欲排除他，則捨了軍人，又不能夠。如是種種動機，皆是要為大眾謀利益，故皆是慈悲心。然此慈悲心的行動發出以後，即要止於所宜！如現在中國國內的障礙，是軍閥，我們將軍閥打倒了，但自己再不要為軍閥才對。國外則為帝國主義侵擾，但我們將他排除，自己能獨立以後，也再不要變成帝國主義去侵奪他國，等他國再來打倒我們。恰恰止於所宜之分位上，對內不變成軍閥，對外不變成帝國主義，而以應為被壓迫民眾及弱小民族謀利益，方為止於義之所宜。

    三　精於智能而忠於所信
    在佛學上言，行菩薩道，應當精於智能，忠於所信。倘無智能，即要有錯的或無效的行動。行動若錯或無效，則自己雖然犧牲，而為眾人謀利益之目的，仍不能達到，甚或反加損害。故要達到目的，就要精於智能。智能即是好的智慧及能力。在佛學上有「無量法門誓願學」的話，就是要將精巧的智能，預備充足，然後其行動方有好的結果。雖有智能，若不能忠其所信，則漂蕩無主，亦不能達到所期之目的。佛學中言菩薩由種種法門而達成佛之目的。但須確知信佛與眾生法性平等，但應信仰已成佛者為標準，以佛已能證明全宇宙人生之真性，我現在要達到此目的，即要發心學佛，行菩薩行；攝同志同行者，造成比我現在所住更好的世界。故佛學的無量智能，皆要忠於所信，換句話說，即是要皈依三寶。而革命軍亦然，既要精練軍事的智識技能，尤要忠實於主義的信仰。今中國所信的，就是三民主義，忠於三民主義，更須忠於能實行三民主義的領袖，及同志的團體。若智能充足，而又忠於所信，就有非常的能力，能實現非常的成功。

    四　勇於為公益犧牲而恥於為私利爭鬥
    然更要有大無畏不顧一切的勇猛精神。但要勇於為公益犧牲，而恥於為私利鬥爭。仲尼云：「知恥近乎勇」。倘若為公益不肯犧牲，為私利而起爭鬥，即是不知羞恥者，即非有勇者。如此、則革命精神，渙散無存，革命目的亦即不復能達到。而在佛學，亦即失其為菩薩行了。

    五　本於有所不為而後有所為
    在佛學之修養上，即由戒而定以至於慧。戒者、戒有所不為之事，去作當為之事。定者、以平常之精神是散漫而不一的，常被外面之色香等所引動；要精神統一，要不為萬物所轉，就要定之能力，方能使精神統一而不散漫。精神統一之後，方能達所要之目的。要達此目的，就要戒要定有所不為。故軍人要有謹嚴之紀律，若無紀律，任意而為，則全體散漫，行動必無所成。尤要有指揮統一之命令，在人類團體之組織，軍隊為最有紀律之團體，若不能指揮統一，則可成為己與己鬥，自與自爭的流弊。所以中國國內，近年常有爭鬥，衛民的反以害民，皆是由無紀律的軍隊，軍令不統一，軍紀不嚴肅所致。軍令軍紀，即是限制其有所不為，而必為所當為的。故軍人須遵守紀律，且服從命令。遵守紀律，即佛學的戒，服從命令，即是佛學的定。故要有實行革命的精神，就有「本於有所不為，而後有所為的」兩句話。今日所供獻諸位的，就是這一點意思。（紹奘記）（海刊十一卷五期）

    （附註）原題「大師在長沙第一軍官講習所演說辭」，今依當日講題改。


069戒為定慧之根基

    戒為定慧之根基

            ──在寶華山慧居寺講──

    寶華山慧居寺是中國宏律的最大道場，太虛今日來此會戴季陶院長商世界佛學苑設在首都事，適逢貴寺傳戒，乘此機會，將佛在人世安立教團的律儀，略為一說。在座的僧眾，有係住在此寺久經受習律儀的，有係現由他方來此寺受戒新習律儀的。大家都知道佛學的三要：是戒、定、慧，而以戒為定、慧之根基。戒有七種：即比丘戒、比丘尼戒、室叉摩那戒、沙彌戒、沙彌尼戒、優婆塞戒、優婆夷戒，所謂七眾律儀戒也。律、即佛所遺留的規律，凡屬佛徒應常遵守；譬如國家所定的法律，凡屬人民應常遵守。持戒有止持、作持二義：止持即是止惡，凡殺、盜、淫諸惡行，貪、瞋、癡等妄念，以及種種不軌則的行為，能造身、口、意三惡業的，均當禁止。作持即是行善，凡佛律中所規定的種種善行，及日常應作之功課，均應精勤做去！

    持戒至於極其嚴謹而威儀具足的地步，無愧無怍，理得心安，定即由之而成；禪定既成，則慧自生。所以定、慧依戒為基，未有不持戒而能生正定、正慧的。

    慧有三種：有聞所成慧，有思所成慧，有修所成慧。聞人說法或自讀經論，恍然大悟，即聞所成慧，依佛教律思維而行，至於體驗明覺，即思所成慧。此聞所成慧、思所成慧，尚係依他的、有分別的、有漏善慧，由此更進一步，依照佛法由戒生定，潛修精進到聖智自證的地位，即修所成慧，是謂無分別的無漏慧。總之、要圓成無漏的定慧，以持戒為基，要建立佛教於世，以具足律儀為本，望大家努力！（李子寬記）（見海刊十二卷八期）

    （附註）原題「在寶華山之講演」，今改題。


070佛教會是本佛教之慈悲心和智慧心所組成的

    佛教會是本佛教之慈悲心和智慧心所組成的

            ──十九年一月在晉江佛教會講──

    今天是晉江佛教會開成立大會的日子，太虛因游覽泉城名勝，得參預此會，心裏覺得有無量歡喜；秉此無量歡喜的心，來與到會的學佛同志談談。

    講到佛教的事情，向來一般人的觀念，都以這是寺院僧眾的事，與我們社會民眾沒有交涉的。其實、這觀念是錯的！佛陀的徒眾，本有四眾：比丘、比丘尼二眾是出家的僧眾，優婆塞、優婆夷是在家的信眾，在前二眾是主要中堅的份子，其數宜少，其質宜精；在後二眾是普遍的深入社會裏，其數愈多愈好，然須有一致集中重心之信仰。今天看到本會來的人士，出家眾不大多，而在家眾卻很多，而且似都抱著一顆熱烈的信心而來，適合我剛才提出的兩條件。依此看來，晉江將來之佛教，其前途必有很大希望，深願來會的學佛同志，擴充此心，為己為人，共同負起這佛教的覺人救世的事業，向前進行！現在把我所要說的話說在下面。

    佛、原來是印度譯音，具足應稱佛陀；用中國的意義來講，就是覺者；是一個覺悟者。我們平常的人，對於宇宙間之事事物物，不能徹底明白其真相，或縱有很多學者來說明這樣那樣，不過對於這宇宙的大謎猜猜而已，終是依舊不中的。佛陀是對於這謎不但猜破，而且把這真相一一的揭示出來。所以、吾人尊呼之為佛陀，好像中國人稱孔子為聖人；現在稱有學問的人為學者。有了佛陀這樣偉大崇高的人格，於是就產生佛法、佛教、佛理、佛學等名物，牠的質量，就根本於佛陀對於宇宙中所有一切底事和理完全徹底的覺透，如從黑暗的無底洞裏到了青天白日底光明世界上來。但是在他一個人是得解脫，而無底洞裏尚不知沉沒了若干的眾生，他要喚醒這若干眾生同出此黑暗而登光明大道，故將自己所親見到的光明境界──即佛所證悟的宇宙真理，巧妙地表現出來，這就是佛法。經過他的門弟子記錄編輯成的三藏十二部，就叫做佛教。我們後人去研究他，就稱他為佛學。

    佛陀為什麼這樣不辭勞倦說那好多的教法，其目的安在，其原因又安在？茲分成兩個意義為其總要素：一、慈悲，二、智慧。

    慈悲：佛陀說法四十九年，他的動機，就是慈悲。因為他用慈悲眼觀見無數迷途眾生，在這黑暗之中，不是墮入深坑，就是落在井塹，這在眾生自己分上，本是一件最痛苦事情！但多數眾生，反不覺其苦痛。在佛呢，他是一個明眼的人，瞧見這樣慘劇，如何不傷心啊！假使佛是沒慈悲心者，那末、這些佛法、佛教都不會產生流傳到現在；他究竟是一位大慈悲者，見到眾生的苦惱等於自己的苦惱，換言之、有一眾生苦惱未拔除，就是他的責任未圓成，他為這慈悲底責任心所驅使，所以非使眾生們同離苦惱，同得快樂不可。也就是使眾生離開這黑暗的世界，而進向光明大道，這完全是依慈悲為出發點，而慈悲意義到底如何呢？慈悲並非是深奧玄微不可思議的東西，就是我們平常作一件事，不論大的小的，都要從這慈悲心出來方可。如現在要解除民眾的痛苦，這就從悲心中流露出來的。同時、又要使民眾得快樂、得人生的真幸福，這就是從慈心中流露出來的。是以古今之大聖、大賢、大教育家、大政治家，無不以民眾的痛苦為痛苦，民眾的幸福為幸福，皆是慈悲心之所驅使。不過、佛的慈悲心，能窮盡其量，一切眾生都受佛的慈悲心平等所蔭覆罷了；其他的都是局部的，也沒有徹底的，進一步言之，慈悲心是根據發慈悲心者所證悟的理之淺深而不同，佛是徹底證悟宇宙之真理者，徹底證悟人生之真理者，故其所發出的慈悲，乃為徹底，乃為究竟。故慈悲為佛教底第一種要素。

    智慧：佛陀所謂覺者，他用什麼去覺悟宇宙人生真理呢？就是智慧。同時、他運用這智慧，為未證真理眾生說無數怎樣去悟證真理的法門。然此不過指示法門而已，我們未曾證悟真理的人們，依此法門去修行、去悟證，一旦打破黑暗，見到光明殊妙境界時候，那還靠我們自己底智慧。故無論什麼，從外面塗飾上去，或有所授受的，都是不徹底、不真實，唯有從自己心源上抓住的東西，才算真實，才算徹底。智慧是心靈活動的泉源，照徹宇宙，照徹人生，覺悟自己，覺悟他人，無一不是牠微妙的作用！由智慧的意義來講，平常人因智慧有所缺少，其心量就有限量，往往只注意個人的利害，就變成為自私自利，損人害公，於我與非我上起是非憎愛，……發生種種不道德的行為。這就是智慧缺少的緣故；因為我之心太濃，覺得自我以外都不是我，由這窄狹的心理生出種種的苦惱。佛教的重要關鍵，就是開人的智慧，把人們窄狹的心理，擴而充之以至於無垠。舉一個例來講：如人與人之間，彼此發生之關係而構成的社會，有了其他的人們，才有自己的個人，倘是失了一切的人們，自己向什麼處安身立命？所以禍福得失，都是全人類共同所招感，共同所承受。佛陀看穿了這原理，雖渺小的個人，也由其他一切人們的緣、和個己業因、眾多因緣和合所成，故一舉一動，在在與全人類有直接和間接的關係；也即此一舉一動，由受全人類直接或間接影響而產生的。故佛陀的大公無私之慈悲心，沛然而生，其一舉一動的出發點，都根據著智慧而為謀全人類、乃至全眾生界之幸福，故智慧為佛教第二種之要素。

    佛教構成的要素，是慈悲和智慧。平常人把佛教看錯了，以為佛教是離開人世界，躲到虛無寂滅的洞裏去！我們須知道佛教的慈悲，是為民眾拔除苦痛，為民眾謀幸福；逃空山深谷，獨善其身，那裏是真正的佛教？所以真、正的佛教，乃是改良社會的事業，創造真美善的世界者。由是、足見中國一般人所想像的佛教，完全錯了！其次、還有許多信佛教的民眾，與醉生夢死的僧尼們，對於佛教的真理全不明白，竟將佛陀看做牛鬼蛇神一樣的東西去奉祀著。佛陀本以真理啟悟於人，使人們都開發自己本有的智慧，不是叫人這樣糊塗的去迷信。故這樣可笑的迷信，不是佛教的本身。因為多數民眾和僧尼沒有受過相當教育，而是成為糊塗者，將佛教的真相掩遮住了，成為佛教進步的障礙物！真實地講起來，佛教以智慧為要素，無論在科學、在哲學的理論和實用上，都是博大精深，切近於人生，全無迷信的色彩。故此後我們信佛教的人，應在這方面努力，依著佛陀的智慧去研究，對於人生有了真正的覺悟纔好！

    佛陀是慈悲和智慧所鑄成的一個偉大的思想家和道德家，依其慈悲和智慧心中所流露出來流播於世界的，就有所謂佛法。依佛的教法去實地練習的實行家與其團體，就有所謂出家僧、尼和共同所依住的寺院，并有為後人所紀念的佛像與菩薩、羅漢之像等。此外、還有些雖明佛的真理而信仰佛教，本身不限定出家，兼社會各種的職業者，於是就有在家信佛徒眾。由此佛教有了出家二眾與在家二眾，構成功佛教的團體，如現在之佛教會。佛教會似乎新產生的時代品，其實呢，乃依佛的智慧和慈悲所攝引的四眾，早已有了佛教會的組織。現在的佛教會，不過把原有組織的形式，表現在此刻的世界，成其為一個特性的團體罷了。其所以重新組織的原因，不外近世紀中國受世界各國的影響，全社會的組織都有了變動，故我們佛教團體也重新組織一下，以隨順時代的潮流。同時、把佛教的慈悲和智慧，應用到現實的社會上，將佛教的真理昌明到全世界，俾能真的解人類之痛苦，謀人類之利益。

    現在講到佛教會所應辦的事業了：一、整頓內部：依佛的慈悲心和智慧心為結合的中心點，出家在家的四眾有嚴密的團結，同時、於出家二僧所依住的寺院，也須有切實的整頓，此即是佛教會本身的事業。二、研究教理：將佛教博大精深的教理，和世間一般的學說，作統盤的研究和刻意的深入，到底佛教和世間一般的學說所討論的是什麼，并分其高下，此應設立專門研究學術機關，以佛教會力量而設立之。三、方便布教：佛教教理過於精深，非一般普通人民所能了解，我們要想將整個的佛教打入民眾心裏，使佛教深入於社會，是須將佛教研究所得精深之教理，用方便法門使成淺顯的民眾化。一般人們見到、聞到，都不覺其困難，都能易知易行，使佛教成為社會中心之運動力，此有賴於多設立佛教宣傳所，以實行方便布教。四、慈善事業：佛教內部真能整頓使成有組織、有訓練的團體，同時又有深刻教理上的研究，又有深入淺出的向民間布教，應再進一步表現佛教的慈悲力和智慧力，以救濟社會中的老幼貧病無告的弱者，此如慈兒院、養老院、平民醫院等之設立。

    以上四種事業，重要的是內部整理，須先將佛教會組織起來；然此要佛教徒眾和信眾先有一致和合的精神，然後其他二、三、四項自有辦法。如此、不但佛教本身由此得以發展，同時、社會民眾所得的利益也就不淺了！太虛今天很熱烈的希望，希望今天到會的僧眾、信眾、和各界諸君，能完全了解佛教和佛教徒所組織之佛教會，是依據佛陀慈悲心和智慧心為出發點而構成的，毫無其他的作用。深希望各界諸君予以好意的扶助！（芝峰記）（見海刊十二卷四期）


071養老慈幼之意義

    養老慈幼之意義

            ──十九年一月在泉州婦人養老院講──

    一般社會的人們，不是將佛教看做不足道，就是看作太高深了。其實、佛教的出發點，是叫人日常行為上，身體的活動，口頭的活動，和意志的活動，都應本著自己有利益、於人有利益而去活動的；所以做人的最重要的條件，是各安其分，各盡其職。以各安其分故，不去侵掠他人，不求僥倖，不圖非分。各以盡其職故，於己分內之職，盡心盡力去做，同時對於他人有互相協助、互相救濟之天職。在前者即是自利，在後者即是利他。然我們有了自利就可以了，何必又要利他呢？這理由假使在全盤社會上看起來，年輕力壯的人，似乎有了自利就可以了；但是試問年輕力壯的人是不是由年幼力弱而來，漸向年老力衰而去。這年幼與年老前後兩期的人生，一者、正在生長發育、含苞待放期中，一者、已入於衰殘暮景。還有一些殘疾纏綿長處苦痛，這些都沒有獨立的能力，都是靠年輕有力強健者，教育他、扶養他、救濟他的，而且此教育、扶養、救濟，也原是年輕力壯者的應盡的天職。故處在社會的人們，在應有天職方面講，祇有自利沒有利他，是不足以盡社會的原理。在年輕力壯時，一方面扶養老者，同時接受老者老練的思想，因為年老的思想，比較年輕的來得有經驗、有把握的緣故；一方面教育幼者，同時將自己所獲得的知識以灌輸之，使人類的知識日趨於進步。如此承前啟後，老者有養，幼者有教，則人類社會安有不發達之理！

    佛教裏所講的菩薩，一般未入佛教的人們，就聯想到城隍、土地的偶像了，其實佛教所指的菩薩，並不是這些，乃指學佛的有自利利他的人，人能自利利他，就是菩薩，所以、現在希望在座的各位，都發自利利他的菩薩心，做菩薩應做的事，那末、各人都得掛上菩薩的頭銜了。學佛本來就是學做菩薩，可是我們中國佛教徒，說起來是很慚愧！菩薩的職志，是在使一切眾生離一切苦痛，獲得一切快樂。就是有一眾生未離苦得樂，菩薩都應負有相當的責任。可是我們佛教徒，不但不能使一切眾生離苦得樂，就是這同類的人們，都還在苦惱掙扎之中，而尤其是中國的人民，因天災人禍的交加，都處在水深火熱之中，使壯者盡其職，老者有所養，幼者有所教，現在我們佛教徒尚未能作到，這是何等的慚愧啊！倘是社會上一般的人們，或農、或工、或商、或學，各站在其人生所需要的職業水平線之上，都問心無愧的各安其分，各盡其職，則社會自然安寧，都過著快樂的幸福。社會之所以擾亂，人生之所以苦痛，其原因是因為社會中有不良份子，不安其分，不盡其職，在在去侵掠他人和暴棄自己的職權，於是社會不安的現象發生了！所以、我們要求社會安寧，人生快樂，首須我們實踐自己的良心去安分盡職。社會之所以形成，多半靠著中堅份子、年富力強、安分盡職的人，他的心地非常光明，同時、他自己精神也有所安慰，所謂：「君子坦蕩蕩」。社會都是這樣的安分盡職的份子所組成，其社會自然的安寧了。進一步、又能把自己力量去扶養老者，教育幼者，救濟貧病及遭意外之禍者，則人生也就快樂了。

    現在中國掛佛教會或其他各種團體的招牌也不少了！其真能去辦佛教的事業，如整頓內部，研究教理，方便布教，慈善事業等，能設備實地去行者很少！而晉江佛教會將成立，內部整頓，自有莫大的希望；對於慈善事業，如慈兒院、教育無依無怙的孤兒，如養老院、扶養老而無告的貧婦。此後我還希望晉江的信佛民眾，對於天災人禍病貧交逼的人們，應設立救濟院、醫院等；至於失業的人們，亦須設工藝所等以補救之，一一使成為有系統的慈善事業。

    在社會上能自立自治、相助相濟的人，在佛法上講，還是初步的工夫。進一步、盡量的擴充，可以成賢、成聖、作菩薩、作佛了。然都以初步的工夫為基礎，倘是能作進一步實行，其意義當更為深長！例如慈兒院、或養老院，在佛法真正意義上講，都含著很深的道理，不僅僅祇有物質上給養，還要在精神上、道德上去扶植他。如教導孤兒，不但祇教以為人的知識──所謂初步的工夫，同時、開發其本有佛性，使其善根增長，修菩薩行，以至於成佛──所謂很深的道理。如給養老人，也是使其精神與道德有所修養；因為、年老的人暮景無多，身體衰廢，而精神生命之欲望無窮，在此應當以佛法的道理去啟發她，使其精神無窮的生命導歸極樂。由此以言，凡辦佛教事業，不能同世俗社會事業同等而視，應當有進一層深的意義才是。平常人說：「人間無一片乾淨土」，其實人間不是沒有乾淨土，倘是我們佛教徒都能努力，建設有意義的事業，這乾淨土就可實現於人間了。

    臨了、我要對貴院的老人說幾句話：你們既然同到這兒來，同住在這兒，不必存心自己是一個養老的人，應當覺得這院就是自己家庭，對於同住這兒的人，應當作姊妺親戚看，如此、一切口角是非的煩惱，都不會發生，而精神方面也都得到暢快安寧了。再加之以每天念經念佛，求生極樂，則這念佛的心與佛的心時時相通相感，而這養老院一天一天與極樂世界接近起來，所謂托質蓮華，與諸上善人俱會一處的目的，也就不遠了。你們大家都同存著這樣心，都作這樣想，而精神上感到無限快樂，則念佛與作事──平常能作的事，所謂安分盡職的事，都感著非常的興趣，非常的有精神了。（芝峰記）（見海刊十二卷九期）

    （附註）原題「泉州婦人養老院之講演」，今改題。


072安海與養正

    安海與養正

            ──十九年一月在安海養正中學講──

    安海、可說是晉江第一交通便利的商埠，貴校──養正──又是安海文化的中心。太虛今天因候車在這裏停了一天，乘此機會來貴校參觀，得與各位相聚一堂，這覺得是很有殊勝的因緣！現在與各位偶然相遇，沒有什麼話可談，今就將貴地──安海、與貴校──養正作題目，略說幾句罷了。

    「安海」的海字，平常說是水的總匯，積聚成廣大淵深的叫做海。然在海字上加一安字，牠的反面，我們可推測而知了。因為廣大淵深的海，有時起了大風，於是波浪掀天就不安寧了。希望這海澄清不波，所以叫做安海。再將海的意義推廣來，就是這人世間積聚很多的人，也得叫做「人海」，而人海也要使之平安。人海裏也時常發生險惡的風波，如國家與國家強弱的不平等，種族與種族異類的歧視，階級與階級之分裂，在在都足以引起鬥爭風潮，而人海就變成為很危險了。所以、古人有意謂在汪洋海上不大危險，而最危險的算是人海風波。故這人海，應設法使之無驚浪才好。水積成的海，依佛法的分類，是屬於「器世間」的，而我們人是屬於有情世間的。然無論這是器、是有情，均是結果，而非原因。能夠發生這兩種結果的原動力是什麼呢？這叫做「業力」。此業力在各個有情分上，有共同的業力與各別的業力之不同：由各別業力故，發生各個有情的自身──有情世間；由共同的業力故，發生有情共同受用的海──器世間之一部分；故此二種之業力，亦是深廣無涯，亦名「業海」。此業海由各個有情與共同有情互相衝動激盪，於是成為生存起滅不安定的業海，能使業海安定，這才是根本要圖。

    推進一步，這洪波浩渺的業海，牠的原動力從什麼地方來呢？這是從各個有情心上發生的。因為每個有情的心，各為其全宇宙的中心──人海業海──，心能統攝全宇宙的因果，故每個人的心，又叫「心海」。心海裏藏著種種不同的業的原動力，由現業的力如風一般，擊發心海，使生層層的波浪──即種種煩惱與業果，而心海也就不得其湛寂泓澄了！所以、使心海的安寧，也是人生本性上之要求。心海既為每個有情統攝全宇宙一切因果的中心，而這中心不是一個一個固定有實質、互相排拒、互相阻礙的東西，而是互相普遍、互相涉入。故每一個有情心，能融攝融入其他一切有情的心，一切有情的心，能融攝融入這一個有情的心，所謂「一入一切，一切入一」，平等圓遍，自他不二之理性。例如甲有情的心理為宇宙中心時，而乙有情及其他一切有情的心理都為其涉入的助伴；而乙有情的心理為宇宙中心時，而甲有情及其他一切有情的心理、亦都為其涉入的助伴。如是展轉相望，主伴重重，豎窮三際，橫遍十方，無邊無中，無始無終，平等一味，是為「性海」。我們能夠發現這本來具足、本來如是的性海時，則一切不平安的現象，都轉為平安的勝境了。然此等不平安的現象，並不在性海之外，就在這性海中自相隔礙，自相擾亂，而成心海、業海，與有情的人海，無情的淵海，衝激震盪，不能相融相攝，故不能與一味平等普遍的性海相應。反之、倘能與一味平等普遍的性海相應，那末、這不平安的現象，不但轉為平安的現象，且同時於一一現象中，都能表現其普遍平等性海的全體，與性海相應一致，那就不會發生不平安危險的現象了。

    此一重一重不安寧的海，要怎樣使之與性海相應一致而得安寧呢？其最大前提，就在「養正」。養正者，是求養其正性、與這人人本具各各不無的性海相應一致。倘是真能把這正性靜養而不失，都能與正性融合無間，則從性海而起的心海的活動，也隨之而正。進言之，則由正心而擊發動的業亦得其正，由正業所造成的社會人海，也得平安寧靜。又由各個人心海平正故，所感得器世間的海，也會波平浪靜，不再發生險惡風波了。推其本源，是在養正性而成為正心，發為正業，由正業所創造而成為全宇宙的正氣。歸結起來，就是這樣：「若欲安海真能安海，須是養正真能養正」。（芝峰記）（見海刊十二卷十期）

    （附註）原題「在安海養正中學校之講演」，今改題。


073紀念釋迦牟尼佛

    紀念釋迦牟尼佛

            ──十九年四月在閩院講──

    今日為紀念佛教教主釋迦牟尼佛，以其於二千九百餘年前之今日誕生人世。一般人名今日為浴佛節，以取其誕生時以水沐浴之意也。然中國向來都是以舊歷之四月八日為紀念，即在舊歷之今日，是否確為釋迦牟尼佛之降世日，尚屬問題！因佛陀降生於印度，而印度曆本與中國舊曆不符者。現在中國政府既頒行西曆為國曆，故在中國之佛誕紀念，亦應改為國曆四月八日；然此新例非佛教創始，即如孔子紀念日，亦由國府頒行改舊曆而用國曆，故吾人紀念釋迦牟尼佛，在方便導俗方面、亦不妨法乎此也。然釋迦牟尼佛者，究有如何之資格為吾人有價值之紀念歟？茲分言之：

    一、釋迦牟尼佛為生於人世之一有情，而非所謂神祕之神道類，不過人格偉大，智慧圓滿，道德超拔，慈悲深厚之一人，故雖涅槃久遠。尚有極深之印象潛刻於吾人心中而不泯，足為有志士之標率也。且從其智慧、道德、慈悲心中所流出之言論及其行為之紀載，於是乎有精深博洽經律論之三藏教法，與同時受佛化及繼續相傳近三千年而不斷之徒眾，解脫人生之痛苦，得其真正樂趣者，已非算數之所知。若斯人格在人類歷史上，可謂空前絕後，吾人安得不紀念之！

    二、釋迦牟尼佛能發見宇宙人生之真理，為有知識者所謳歌而羨慕。夫宇宙人生之真理，不過由佛發見而已，非謂未經佛陀發見以前原無真理也。譬如科學家之發見一事一物之定律，而此定律之真理本有。但宇宙間之最可貴者，則為創始發見力耳；世之沉銳之思想者，往往能發見一事已不易易，而況釋迦牟尼佛於全宇宙之萬事萬法之本來如是之真理，悉能一一圓滿見之，且以名句文之屈曲音聲，而組成有條不紊之教義，顯示所詮之一切真境，俾得人人能與佛之智慧、佛之覺悟、佛之所證境之分齊相埒，此又為人之應所紀念者。

    三、佛之人格、佛之所明之理，既如是偉大而圓滿。在橫的方面言、有普遍之空間性，所以釋迦牟尼佛本生於印度，而其教非僅限囿乎印度，即如中國、日本、錫蘭、暹邏、東亞半球皆有佛教，輓近浸淫而灌輸乎歐美，則佛教幾遍於全球矣。在豎的方面言、有永久之時間性，故佛相傳至今將近三千年之久，其間雖不無變化，到今日依然有怒潮初漲之勢。佛教之所以於時間、空間而放現如斯之光彩者，其原因在釋迦牟尼佛之人格之偉大與涅而不淄之真理；尤藉其徒眾能一心負傳播佛法之使命，而以全部佛法打入於全人類之心中，雖不使全社會之人人皆起自心之覺悟，要之其已受、當受、將受佛教之利益，自不待言。故吾人於今日而紀念之，亦屬分內之事。

    四、釋迦牟尼佛偉大人格之產生歷史，為有價值之研究。然在此應鄭重考慮：譬如一宗教家或其他偉人之產生，則必從其人類文化史上、或所處之地位與時代，以及人種民族、天然環境、家氏血統、生平師友之各種關係而研究之，或有從其個性而考察之。而一般之學者大概依據第一種方法入手，而我以為從其特殊個性下手，較為適當。蓋一地方、一時代、或一種境遇及師友等，皆能發生多種差別因緣與關係，至於徹底之原因，則無馬跡可覓，從特殊個性而求得之，較為可恃也。譬如中國周代所產生之孔子一偉人，若在其時代以及各種之任何環境上而推其所以成孔子者，未免軼失其真相矣；因孔子雖不無受時代環境之影響，然其天然之特殊個性尤為重要。釋迦牟尼佛之產生印度，而能成其為釋迦牟尼佛，蓋亦因其天然之特殊個性。若明乎此，則能尋到歷史上之偉人，較有把握。

    申言之、若專從人類歷史學上研究，在此人類不外從其遺傳學上著手，先推考其父母兩系之血統，於種族、於環境各種條件悉圓滿而優美，於是纔能產生偉大之人物。但人類種族非憑空而有，所以復從人類在歷史上推度之，距今五六千年之前野蠻人，而再考察乃至過去一百萬年前之初民，知其展轉推演而成後世之遺傳性。然人類乃由生物演進而成者，復自四五萬年前推求生物之原始，然此乃為研究生物史之學者所研究也。蓋生物由地球而生成，於是而有研究地質史學者，而地球又不無與天文發生關係，於是有研究天體史學者，因地球為繞太陽系八大行星之一故也。而太陽之體量雖大而廣，若從幾千萬萬年而揣度，仍屬有限量而窮盡焉，再由是上溯，魍魎逐影，靡所止境。本來目的乃為研究人類偉人之所以成為偉人者之一焦點，因牽涉從其關係之人類，而生物、而地球、而太陽系，然雖窮至，無論如何終不能獲其所欲達到之目的，何也？蓋所研究之偉人，仍不越乎有生命之一物，寢假而從其各種環境而體察，如地球等；而地球已超乎生物界限之有生命物，又何能知夫成功偉人之所以也？且以此種眼光去考據，非特不能鉤引其所以然，抑且唐捐其原來所要討論之問題，由此可以證明各種科學從別方下手，而研究產生偉大人格之原因，到底不能得其美滿之結果。

    故余謂研究一時代偉大人格產生之原因，須從其天然之特殊個性而下手，說明世界上之宗教家、哲學家乃至大學悟者之所以產生，則必有賴乎佛學。佛學謂、宇宙之各個有情，即有其各個之特殊個性，同時、亦涵蓄每人所佔有之時間性、空間性、同類性、異類性之各種關係，即業之勢力。作用是業，即能連絡各種條件，時間、同異而與個人發生關係之要素者也。雖各種條件悉能完備，若無特殊個性之本因，亦不能綜合而成其個體矣。本因為何？據常人謂之一條生命之流，每一有情各具此一條生命流，亦可謂之業識之流。識、即知識，亦即心理活動也。夫業於識上，而即成其生命之流，此無起原無終結之生命流，乃隨業力而與時間之發生關係者，即表現個人之果體矣。此識雖無始終，而念念交換變動，所謂生滅不停如瀑流者是也，佛學謂之阿賴耶識。知夫此、斯可以與之言偉大人格之所以產生矣。為何而成大人歟？蓋一切有情雖各具有阿賴耶識，即所謂一條生命之流，而其各各業力之相殊，所以同是人類而智愚賢不肖之個性不齊，皆因各個自分業識之流之阿賴耶在，釋迦牟尼佛即發見阿賴耶識之探險家。

    釋迦牟尼佛之所以獲得大覺悟者，亦即由發見此賴耶、轉換其偉大人格之一總體。然賴耶究為何物耶？梵語阿賴耶，華言為藏。所謂藏者，內中完備種種功能也。極光明者，至優美者，所謂清淨善無漏種，藏而有之。不優美者，有瑕疵者，所謂染污惡有漏種子，亦藏而有之。佛之所以為佛，乃經過自覺心上所起之定慧作用，將惡有漏種子剷除、而引發本有移植新生無漏清淨種子，以至於圓滿也。然此非經三大阿僧祇劫之長時，與堅固不退之意志，耐勞忍苦之行願，不能達到目的。釋迦牟尼佛之有此偉大之個性與偉大之人格，實為人類有史所未有，此尤為吾人不可不紀念者。

    雖然有上面如許理由，釋迦牟尼佛應為吾人所紀念者，決非謳歌以往，眷戀古佛屍骸。尤其是啟吾人本身之覺悟，鑄成個己偉大之人格，與釋迦牟尼佛等。因佛陀所發見之生命之流，非佛獨具，而各個有情無不具有一條生命之流，亦即每人皆具自覺心，皆有成佛之可能性也。吾人既具本有清淨之無盡藏，安可擲棄而不顧？故須趨向於光明大道，將心中之無價寶維持不失，時時而發展而擴充，至無終盡之時期，成辦至大之事業，而能與釋迦牟尼佛偉大人格相埒，則今日庶乎成其為釋迦牟尼佛有意義之紀念會，亦可謂真能認識釋迦牟尼佛者矣。（默如記）（見海刊十一卷五期）


074佛學

    佛學

            ──十九年九月在重慶佛學社講──

    久慕貴社為長江一帶創立最早之佛學團體，且社員踴躍，於佛法有深切研究，將來於佛教歷史必深有關係。前數年迭承邀請，無如機緣未熟，不克如約。今由歆慕而能與諸君會集一堂，共同敘談，甚為慶幸！此來蓋有朝峨嵋之願，必須先了其願，俟返渝時方可作長時間之研討。惟今天既與諸君相見，亦不可錯過此番勝緣，且提出『佛學』二字略談。

    對於佛學，在許多人大都以為佛教亦不過如耶、回教等的宗教而已，如何沒有耶學、回學而獨有佛學呢？因耶、回等教，但能提出一種信仰上的目標，引起人感情上的盲從而已，實不能講明其理由。在佛法、則重講其事事物物之真相，是由佛陀的聖智所親證，又能為未證知的人很精巧的講明出來，并援用種種事實引證無訛。故佛法所說，皆可供人作理智上之研究，皆有真憑確據，合於邏輯，非但空標信仰之目標而已。故佛法可供研討，可以啟發人的知識進步，而不為任何學術思想所摧破的。若其他各宗教，一經科學的知識進步，則根本即被動搖，而佛法適與相反。譬如：佛說虛空無邊，世界無量，在科學的進步，實足以證明其確。聊舉一端，他可類推。故佛學是知識上、思想上經得起研究的學理，所以不但可叫做佛教，而亦可稱為佛學。諸君對於佛學二字，必須顧名思義，根據佛的教典，認真作一番學理的研究，由之而起修行，方為正信正修行之人。佛法上、除禪宗之外，其餘無論何種法門，皆依據研究教理，方可起觀行而趨果證。教理既明，正須依理而求修證。但修行須從戒、定、慧三學下手，戒、即增上戒學，在使人身心上有所軌持。然此非僅明戒律之文理，尤貴在力行實習。至於增上定學、慧學，則如云萬法唯心，而境每不能唯心，以向來不明事物真相，顛倒錯亂，故常被境牽無自由力。在此、必須雙修定慧，由定所得之慧，方為修所成慧，故由修定乃可進修增上慧學所成立之真慧，由此真慧始能解脫生死。故欲研究佛學，須先依三藏以明教理，據理修行；次須依三學以事修習，從行趣果，方盡佛學之能事。願諸君共勉之！（克全記）（見海刊十一卷十期）

    （附註）原題「佛學問題」，今依演說集改。


075破妄顯真

    破妄顯真

            ──十九年九月在重慶舊縣議會議場講──

    佛學大綱，可用「破妄顯真」四字來說明之：

    一、破妄　　妄、是從迷謬中出來，因不明了一切事物之真如實相曰迷，由迷遂生出種種之誤謬錯覺，於所知境上足以引起妄業的危險。若欲破除此種迷謬的妄知妄行，須依佛法解行相應，使事物真相得以顯露出來。因為、事物真相本來是如此的，原不用另設何種方法去開顯，然以向來有迷謬的妄知妄行為障蔽，真相不能顯露出來，致事物之真相亦為種種錯覺所覆藏，故不得不用最精深、最正確、能破一切而不為一切所破之佛法以為工具，摧破其根本上之妄見，使由妄見所生之錯覺銷滅無餘，則事物真相亦即同時顯露。故欲顯真，必須破妄，而破妄即是顯真。然而人們的妄見頗非一致，皆因時、因地、因人、因事所發生。有時以佛為仙──如大覺金仙等；有地以佛為菩薩──為神等統名；有人以佛為人──如基督教尊上帝為唯一天神，名佛為人等；有事以佛為神等之代表者──如人欲求功名子女而不得專司功名子女之神，以佛為代表一切之神者。由有此種種迷謬之妄，致信仰佛教之人，不能得到真實利益，而社會一般人睹此情形，遂認為迷信，攻擊摧殘，無所不用其極！故今天專從現在中國人對於佛教的迷妄，提出略談。從前中國知識界的心理上，謬認佛教為對付愚夫愚婦的一種工具，而與神道設教混為一談，致對於佛、佛教、佛教僧徒，生出許多的誤會。一、對於「佛」的謬見：中國各處有許多地方，以佛為能操縱及禍福人類生活的鬼神，簡直以佛為鬼本位的東西。其所以信仰他、供養他、恭敬他者，以他具有充分之權力，而能操縱一切、禍福一切之故，崇拜他乃可獲福，觸犯他懼必致禍。如此信佛，完全與佛相反；如此的信佛，不特世人欲打破他，即我們尤要打破其邪執以糾正其觀念。

    至近年有由外國傳到中國的一神教，以世界上必有一唯一無二的大神，為宇宙的創造及主宰者，或以佛是人而不足尊，或亦視同主宰及創造者。殊不知佛是親證，并說明一切眾生禍福果報皆由自身所造之業相差殊而所招之果亦各不同，是以根身、器界，佛不許另有一創造主宰者為之創造主宰。既根本上不承認有創造主宰神，如何反自同於此種之神耶？以此種謬見信佛，實非正信！故此特為揭破，使能明信佛之真義而起正信。

    佛是人生宇宙真相之親證者，其所親證之法，即所謂諸法實相。然所證實相，若不能為未證知者說明，尚不能認為是佛；必須用種種修行方法，而自證入不疑之境，并以大慈悲心，用善巧言辭，普為世界眾生說明其真相，破除其妄見，方為自利利他臻於圓滿的佛。故欲真學佛，須信佛為人生宇宙真相的親證者及說明者，是我們尚未證得佛之知見者的導師。以我們現今觸處皆迷，故不得不以佛為依，以佛所說之法為依，以依佛法而修行之僧為依，使能明白詔示於我，破我執迷而生正覺。

    二、對於「佛教」的謬見：時人以為佛教為反科學的宗教迷信，故應除去之。此由不能認清佛教的真相；豈知佛教即是萬有真理的說明，皆根據事實經驗而為邏輯的最精審知識，實是破迷顯真的有力工具，在深於科學者，必知佛教真正是合乎科學的。故佛法不特不違科學，尤足以助長科學之進步；斥佛法為反科學的，皆是不澈底了知科學者。宗教迷信，不外多神教、一神教，此亦正是佛教所斥破的妄，如何反以加之佛教身上？

    至於舊派對於佛教的謬見，則認為是虛無絕滅的，以為佛教專以消滅人生為究竟的，至今尚有斥佛教為非人生、非倫理的，皆受此種觀念之影響。此說若真，則世界之人類死盡，便可稱為大解脫了！佛法豈是如此荒謬的嗎？須知佛法的空，正是空除一切的迷妄，妄空而真顯，正是以空而顯不空也。

    三、對於「佛教僧徒」的謬見：時人多以為從經濟上觀之，寺院僧徒都是坐食分利的，因此、引出種種糾紛，這也是錯誤的！據理、若從僧的本質上說，須攷究他是否合乎僧格，合乎佛理。至欲完成一個完美的僧人，頗非短時間所能成就！在修學時期之僧人，亦如在大學、中學之學生一樣，但此種學生雖不生利，亦不能認為是應當消滅的坐食分利者，僧之修學者亦然。至於僧之修行，在無佛教學識的人們，頗難認為有功用，但具有佛法知識的人，深信必有可以比之學校的學生者，僧之修行如有所成就，而能貢獻佛的真理於社會，解除世人的迷謬，應當認為是一社會教育家、或改良家，是應為社會愛護而不當排斥的。復次、我國向來又視在家的佛教徒但貪清高閑靜，而不為社會工作，祇圖自身快樂者，遂譏為厭世自私，此原非真佛教徒所應取的態度。若真的佛徒，應修其道德人格為世界模範，而作自覺覺人、自利利人的實行者，表顯佛法的真精神，方可稱為真的佛徒。

    二、顯真　　一、佛學的宇宙是緣生識現的：據佛的眼光以觀宇宙的一切事物，則皆是緣生識現的。事事物物皆為眾多因緣所生，以凡一事一物，皆由各各的因緣關係而生起，故此一切皆屬時生時滅相續不斷，大至國土，小及個人。然在此眾多因緣變化中，又皆以心的力量而為轉移，相對論上所明的物理現象，皆因於心的觀點不同而有差異，故無一現象可不是由心知顯現，而且受其轉變的。然心知力，亦為眾多因緣所生，故佛說宇宙都是緣生識現的。

    二、佛學上之人生是革命進化的：緣生識變，剎那無間，若人隨之變化，則流轉無定，不能繼之在善而日進真矣！然心的知識為緣生變化力量中之最重要者，此心為有自覺自主力的，既可左右一切變化，則能自擇其美善者而求進步。此種由自覺努力而求得之進步，為革命的進化，而非自然進化所可比。真學佛的人。必須認定此積極向前進化，以諸菩薩行位為過程而至於佛，方為澈底學佛的人生。

    三、佛學的究竟是自由平等的：上明佛學的宇宙是緣生識變，佛學的人生是革命進化，至其究竟地位，本不可以名言的，今用名詞勉強講出來，可云：即為平等自由。依平等的義來說，佛亦祗是修學的人所認為導師，而不應昧卻自性是佛而專事崇拜；且不特眾生與佛平等，即一切法亦無不平等，以一切法皆是緣生識變，在此種理性上是平等的。然此種平等，須達到佛果地位方始實證而已。所謂自由者，謂一切眾生皆各具有相當知識，皆能自覺以左右周圍的一切變化。而且、一切無情亦無自由，以一切法須為眾緣生起。有一中心為之主動，此在常人的境上雖不能明了，然達到佛地則能見得。故佛的於法自在，證知一一法、各各皆以其餘一切法為伴，一一法各能統一切法，法法如是，所以稱佛為法王。若真欲證到平等自由的佛境，須先從破妄著手，妄既破而真自顯。在此歷程中，須依從教典如法而解，如解而行，方可如實而證。（克全記）（見海刊十二卷十二期）

    （附註）演說集作「重慶舊縣議會場為各界之講詞」，今改題。


076僧教育之宗旨

    僧教育之宗旨

            ──十九年九月在重慶報恩寺川東中等佛學傳習所講──

    今因來朝蛾嵋，經過此地，與諸君一談。若論貴所，於佛學及世學皆有教員講授，用不著我再來饒舌；但既有此機會，且為略述現在辦僧教育之宗旨。

    僧教育在造就能修學及能宣揚佛法的現代住持僧寶。如國民之普通教育為國民人之所應受的，此僧教育亦為僧中人人所應受的，並不是專學作講經法師的。須知僧是住持佛法的，故稱為僧寶，其價值重在有真實的修學，高尚的道德，無間斷的闡揚佛法。其在求學之時，必遵依經律，如法修行以取得本分上的相應；出而應世，能弘法利生，改造社會，方可成為最完全的僧格。至辦僧教育者，亦應依此而為目的。如果雙方皆能依此講求，乃不愧為授受僧教育者。至諸君學成之後，當各就因緣所在，隨分宏法。即如回至各人本寺，亦可依所學以改善其弊習，對於同住之僧施以教育。一方察其地方情形，擇其所宜而教化之。更能興辦社會公益及文化事業，尤與佛法相應。如果一仍舊貫，與未學何殊？須知佛教寺院之所在地，即為一地方之教化機關，盼諸君從此改善其原來之態度，依真的佛法無間進行，方不負諸君所學。更有一言：現在為僧，須要明白時代潮流及社會真相，如再固守陳弊不除，佛教前途何堪設想？幸諸君勉之！（克全記）（見川東講演集）

    （附註）原題「報恩寺川東中學佛學社之講詞」，今改題。


077佛法之原理修學及其建立

    佛法之原理修學及其建立

            ──十九年十月在四川遂寧公園講──

    此次因朝峨山，道經貴縣，承趙參謀長、馬參謀長、臧縣長、暨各參謀與諸山長老之挽留，得參觀貴縣市政之整齊，建設之完備，文化之發達，人民之康樂，覺貴縣不特為全川數一數二之縣區，雖江、浙等省之縣治亦多有未逮者。今與諸君在此園林勝地，討論學術，甚為暢快！諸君中有於佛學研究有素而具修證之功能者，亦有未明佛理而欲啟發正信以資研究者，似未便以一題目概括來講，應分別數層講之。

    甲、佛法原理　　佛法為佛所證明之諸法實相，本不可以言宣，今欲講明諸法原理，但可從緣起上略明之。諸法者，指宇宙間之事事物物而言，其範圍甚廣。緣起、即指宇宙萬有皆由因緣所生起。緣者、即因緣、所緣緣、等無間緣、增上緣之四緣；凡為一切事物生起之關係者，皆稱為緣。諸法皆從此四緣所生起，為佛經中所講普通之原理。即如園中芭蕉，其種子即因，為人心中認識其為芭蕉，即所緣緣，由芽發幹、由幹發葉、開花，亦為相似之等無間緣；增上緣則為此芭蕉生起之關係者皆是。緣起者，即宇宙萬有皆從四緣而生起，非天神之力所造成，亦非原子、電子所集成，亦非從空突然而有，皆為許多因緣湊合而成，故名緣起。如人因父母及自業識得成為人身，又因教育、藝業等故，有各種之思想知識表現。佛法諸經論，對於事物真理之說明，雖各不同，皆不出乎緣起之義，故知緣起為佛法之普遍原理。佛書中說緣起義可分六種：一、法界緣起，二、六大緣起，三、無明緣起，四、真如緣起，五、如來藏緣起，六、一切種識緣起。茲分別略明如下：

    一、法界緣起：一事物依一切事物之關係以成立，故名法界緣起。譬如一支木料，因有全屋之關係而成為樑、為柱，華嚴宗即廣明此義。

    二、六大緣起：六大者，即地、水、火、風、空、識。空、即虛空，識、即心識。由地水等物質與心識的精神混合，即能生一切事物。此六大能生起種種之事物，而所表現之物，仍不出此六大。且此六大又能互為緣起，如密宗等廣明此義。

    三、無明緣起：亦名十二有支緣起，因第一支即無明，無明滅則餘支皆滅。如眾生界無處而非苦境，此苦境皆由煩惱迷惑而來，由不明事理，故致觸處皆苦。故知種種之苦境，皆由迷惑之無明而生起，故名無明緣起。大小各乘經論多明此理──此上所講三種緣起，在四緣中屬增上緣緣起。

    四、真如緣起：真如謂一切事物之真理，為不可以言宣之諸法實相，在四緣中屬所緣緣，為知識所觀之境。在此緣上而講緣起，為迷悟依：迷此真如則染法生，悟此真如則善法生；由依此真如或迷、或悟而生起諸法，故名為依。如三論宗以破迷為前導，迷破而真如自顯；禪宗以見性為目的，見性即見真如實相，皆從此緣起而明。

    五、如來藏緣起：如來、指佛，藏、即凡夫心中皆含藏有如來智慧德相──在悟道時方能顯現──，於此藏中而講緣起，因此藏能生一切菩薩地清淨法。但過去劫中尚有惑業未盡，故忽然又能生起各種無明染法。由觀察染法而興善念，忽又因之而生清淨法。前念後念連續而生，此善法、染法之生起，皆由此藏，故名如來藏緣起。此緣起在四緣中屬等無間緣，天台宗廣明此義。

    六、一切種識緣起：此識乃阿賴耶識，亦名一切種子緣起，謂一切法皆各有種子不同，因種子不同，故所生出者亦異，其存留之種子含此識中，遇助緣即生起一切法，故名一切種識緣起。唯識宗深明此義。

    上來所講，是佛法萬有之最普遍的緣起義，若能會通此六種緣起，即可通達各種佛經之義理。其中以法界緣起為最圓融，謂一法由一切法而成，一法復能成一切法。而最精深者，則為一切種識緣起，謂若一一法既皆由一切法而生起，而一一法之表現復各不同者何也？謂一切法各有種子不同故也。

    乙、佛乘要行　　學佛之人，其目的在成佛，既欲成佛，須有簡要之工行去作，方能到得佛之地位，故名佛乘。其主要之所在，在前禪、淨等宗，已不甚適應現代之潮流。據此以觀，須認定大乘之行，先發菩提之心，此心即諸佛菩薩入世救人之無我大悲心，亦為成佛之正因。由信三寶而發此菩提心已，即涉世度人以修六度之行，而自覺覺他。若果能如此，在人世即可稱為一最完善之人，如聖賢等；在上趨佛果中，即為初步菩薩位，此即由人而進化至於聖賢菩薩乃至佛果之大乘漸教，此為人生世界真正之進化。人人皆能如此，則此世界便可躋大同極樂之境。

    丙、佛學研究　　如欲學佛，第一、須依教典研究，俾明佛理；其所研究之教典，以釋迦佛所說為本，若錫蘭、中國、西藏之所流傳者，皆源於釋迦佛所說。其最古之第一期傳留錫蘭，第二期傳留中國，第三期傳留西藏，此皆可取作研究佛學所根據之教典者。第二、須解理，在小乘大乘各派雖各有各的學理不同，然皆由各所在地、因時、因人之文化思想有不同處而有差異，研究者須解其理而貫通之。第三、須修行，須以研究所得之佛理，如法修行，於行事中以不悖佛理為當。第四、為證果，於修行所得之結果為證果，得到此果，便由佛弟子而躋三乘賢聖。

    丁、佛教建立　　在佛教的建立。須依已明佛理而作佛弟子之人，無論在家出家之佛弟子，皆須負建立之責任，以此等人對於佛教已有真確認識之信仰；其在家之男眾、女眾，應將佛法傳布普及於其他之男女眾，故我曾經提倡在家眾之佛教正信會。至於出家眾，則為住持佛法之僧寶，我曾有出家眾佛教住持僧之創議。因在家眾雖能依教明理，據理修行，未能表現佛教中之特殊儀式以傳持教法，故須有住持僧為之住持表現。若能依此建立，以最多數之在家眾，即可將佛法普及於世界；以最少數之出家眾，即可住持佛法於不替。

    以上所講四層，首明佛法之原理，便可通達一切，由明理而修行，則理可證、而佛可成，然當從佛學之研究入手，更由在家出家二眾，負責建立真正之佛教於世間，則此紛擾不安之社會，庶可漸躋於大同之域也。（克全真量合記）（見西來講演集）

    （附註）原題「在遂寧公園」；演說集作「佛法原理」，今改題。


078僧伽求學之要

    僧伽求學之要

            ──十九年十月在文殊院空林佛學院講──

    近來辦佛學院者已有多處，學生雖唯出家眾，或兼在家眾，總之、應注重佛學。如我辦的武昌、閩南佛學院，都本斯旨。以佛學名院，乃是不離本宗之義，如日本之各宗大學，及歐美各國之宗教學院等，大抵皆以其本教本宗之學為主課。由學不離宗，而後宣傳亦不離本。然宣傳教理，亦當兼通世間一切學識才可，不然、則成為一種拘礙不通之勢。今貴院乃專為出家眾設，既名佛學院，自然尤應以佛學為重要。今人每說發大心以菩薩法為標準，若以菩薩法而論，則應五明全學，而不應專重內明佛學。不知此乃為大慧大智之人而言，就是菩薩，亦要先明自宗之學，然後才學習外典，所謂本固而後枝榮；然又不可自專而不通世學。若要將佛學宣傳于世間，令一切人知道佛學為世間獨一無二之學術，亦應該知道世間一切學術，方能因勢引入于佛學之中。但僅學世間學問，縱然博學一切，亦名世間學者，不得名為佛法中人。復次、我國從前之學經教者，為一般已信佛法之人講演，或今已知佛法大義者練習闡揚，或令結緣者作將來之道種而已。

    今之開辦佛學院，非與舊時相同，是為造成僧伽資格而住持佛法之僧寶的。但此事非一日可成，乃由淺而深，漸漸的前進，期為真實佛子以報佛恩。復次、學佛雖是積漸而成，必須先將一種目標認清楚，乃可不計日期的望著目標而進，異日決定達到其目的。今住佛學院的學僧，弊端百出，錯謬不少，由于將學字錯解，祗說學生增長知識讀書而已，遂將一切苦行工作置之不做，此等皆是教育不良之所致！不知學佛之人，凡粗細工作都應一一切實進行，方具足一個荷擔正法有資格的僧伽，方能將佛法宣揚于世間，使三寶永遠流傳相續不斷，也不負今日在學院中夙興夜寐辛苦一場。希望各人于此認清，努力向前做去。（大乘記）（見西來講演集）

    （附註）原題「在文殊院空林佛學院演說」，今依演說集改。


079比丘尼之責任

    比丘尼之責任

            ──十九年冬在地藏庵尼僧學校講──

    佛法有在自心悟證而得之法，及在世間建立之法。在自心證得之法，於一切事皆無差別。金剛經云：「此法平等，無有高下」。至能證到究竟時即佛，未證到以前即為眾生；雖未證得，而此法性仍然平等。然若從世間建立之法上來說，就有差別不同：如法之現相有凡聖、因果之差別，法之類性有染淨、善惡之差別。若從修學上，則有四眾第子之差別，如出家之比丘、比丘尼二眾。對於世間別種事業既全捨離，則應專從佛法上去修證，專宏佛法以度凡情；在家之優婆塞、優婆夷二眾，則因尚有世間許多應作之俗事，不克如出家眾之專行。故出家之人應從此中去用一番真修實學之工夫，以期顯揚佛法、流布佛法，方不愧為出家之佛弟子。不特比丘為然，而比丘尼之責任亦同。

    當佛在世時，不許女眾出家，其原因以出家之責任繁重，而梵行亦難實修，未便輕許。嗣有出真誠懇切的清淨心來出家者，佛遂聽許，即以廣為化導一切女人。因女教未昌，以致人間多出許多障礙纏縛之重重羈鎖。若比丘尼眾能證到諸法實性，用平等心善為化導，使女人各各皆得增長善報，消除惡業，改進人群之風化，從事佛法之宏布，則佛教之光燄日熾，而汝等之功德無量矣！汝等若能精進修學，方足以盡其職責，報佛深恩！

    現在女界以時世之潮流所趨，為應環境之要求，已注意於各種學問以求進步。而比丘尼眾亦應對於一般所應用之知識加以探索，藉資應付。我在各處經過，見尼眾學校很少，甚盼汝等對於尼眾應學之事，以最堅固之志向，一一達到。對於應持之戒，勿令或犯，應修之行，從實際上去著手，將自信心建立起來，方可以宏揚佛法，流布佛法。將佛教之責任負擔起來，願皆勉之！（克全記）（見西來講演集）

    （附註）原題「在地藏庵尼眾學校演講」，今依演說集改。


080念佛與修菩薩行

    念佛與修菩薩行

            ──十九年冬在寶慈佛學社講──

    貴社諸居士已於佛法生深信心，故成立此社，且已組念佛會，修念佛之行等。信心之起，非憑空起，當然已聞法看經，得有了解，故生信心而念佛，且由信心生願而起行。今已有信解行願，由此精進修習，即能轉迷成悟，轉染污成清淨，轉凡成聖、成菩薩、成佛，故應將已有之信解行願保持不失而求進步，俾能向上精進。

    茲從念佛行上，再略言大乘之念佛法：須知念佛之名，非憑空而來，佛之名乃依佛之德而立。若能了解佛之德，即佛之福智，故稱佛為兩足尊，故所現之身，有三十二相、八十種好；佛之世界，有種種妙寶莊嚴清淨國土。以此而知佛之福業圓滿，其智慧亦極圓滿，因其能證明諸法實相而講明因果之理，使人離煩惱痛苦而得大安樂。故知佛之福智均圓滿，故稱為佛。佛有無量光明相好莊嚴，故阿彌陀佛一名之中，包含無量功德，故念其名而見其光明相好依正莊嚴，微妙法義，三昧辯才。

    念佛須生極恭敬心，以恭敬心念，始能由增上緣而將自心中之佛德智慧顯出。又佛之所以成就功德，以其能在因地中發菩提心，修菩薩行，以此為增上緣，而將自心中之功德種子引出；故須常隨佛學而發大慈大悲心。欲發此心，須了解無人無我之理；欲明此理，須知諸法眾緣生，而並無人我，使心量廣大，而生大慈大悲心；又以此心作種種與人方便、於世有益之事。

    居士、均在家者學佛之行，雖來念佛，各須就其現任職業。除來此念佛外，在家中、在社會、在軍、商、學、農、工各界，均以無人無我大慈大悲之心而作事。就一家言之：須就全家之公共利益為先，勿存私見，則家庭和睦美滿，此即在家修菩薩行。又父母教養子女，子女孝養父母，或作各行職業，均須以公共利益為前提，勿侵害他人，純以公共利益為目的，作好事業，即修善報，作諸功德，即修福德。若廣為修習，久之福德圓滿即成佛。故念佛應念佛之功德智慧，修菩薩行，即為念佛。

    又念佛種種苦行，而求得佛法之理，修禪定以開發真實智慧。故欲教化一切人，須聞法聽講、讀誦經典，修智慧行，待智慧圓滿而成佛果。此即修大乘因行，以慈悲方便修佛之福，以研究經典等得佛之智慧，是為由念佛名而及於佛法，而通於佛的因行。故念佛應知佛名，包括佛之果德因行的大乘念法。（楊智昌記）（見西來講演集）

    （附註）原題「在寶慈佛學社演說」，今改題。


081淨名即是古佛

    淨名即是古佛

            ──十九年冬在淨名佛學社講──

    淨名佛學社，是古佛寺原有的道場。今就「淨名即是古佛」之義，與各位一講：淨名、就是維摩詰經中的維摩詰，有大神通、大智慧、大辯才、大威力，是助佛教化的在家弟子。梵語維摩詰，此云淨名。怎麼叫做名？像種種道德、學說、工商業等，乃至動物、植物等，各有其名；名依相立，有名必有其相，名相不離故。

    名之義廣：若有色、若無色、若有相、若無相，皆為名所包延；但名由相起，相又依分別生；分別心即不淨心，心不淨則一切不淨也。如淨名經云：「心淨則佛土淨」。分別之心不能成正智，要心淨而後所有不淨心才轉成正智之淨心，乃從名相即證真如，如此方成淨名。

    在家菩薩，本有兒女、眷屬，及田園、廬舍、衣服、資具等事，又有百工、技藝、經商、務農諸事。淨名既現為在家菩薩，都能夠不違佛理隨緣而做；加以社會中有千奇百怪的事情，淨名菩薩亦能夠隨類顯現，去方便教化。諸位居士能夠隨淨名所作修菩薩行，對於經營家務，井然有序；更能推廣願行，在一鄉一縣辦理公益事業，皆不違背佛理；亦就是像淨名居士的行菩薩道了。淨名居士是特別給在家菩薩做一個大模範的，不是尋常的在家居士，他本是古佛金粟如來應世。比如今天我們所住的地方原是古佛寺，後來改為淨名佛學社；據我看來，淨名本是古佛，拿古佛道場來做淨名佛學社，就簡直是從本顯跡的辦法了。現在社中各社友，都已能修淨名的行了，那也可從跡顯本而開顯為古佛學社了。（普超記）（見西來講演集）

    （附註）原題「在淨名佛學社講」，今依當日講題改。


082佛法之理證與事行

    佛法之理證與事行

            ──十九年十一月在成都華西大學講──

    貴校能將中西文化集合在華西大學一爐冶之，可以說為一大學府。我前次因赴蛾眉，經過成都，在文殊院講演時，即遇在美舊友費博士，約到貴校；嗣知貴校教授中頗有相熟之人，今日來與貴校校長教職員等相晤，雖大都未會過，而談及之下，即知亦素多默契，實為忻幸！說到講演，我向來無何學問，又安能在此班門弄斧！若佛法則根本上唯是佛的智慧所親證的不可思議之法，是超越思想言說而非思議言說所能達到的，但欲令一切未明了之人亦得明了，則又應隨順眾生運用種種思想言說以作方便引導，此即禪宗不立文字又不捨文字之意。但既云非思想言說所能達到，而又用思想言說以資引導者，蓋禪宗之向上一著，惟由智慧親證。因思想言說之成立，須仗是非反正之兩方面比對而顯，如此間所擺之花瓶，依其餘非花瓶而顯此是花瓶，遂立花瓶之名。花瓶一名之意義，既由反面而顯，實為一種概念，而非有其實體。此中之概念是抽象的，凡一切能運用思想言語來表示者，皆屬名之概念，不能達到實智所證之實法。佛典中所謂名言有兩種：一曰、顯境名言，即是思想。一曰、顯義名言，即是言語。禪宗不立文字，不但不立顯義的言義，而尤不要顯境的思想。如白的思想知識，非能得到實際上所覺之白，而但得普遍世間一種白的抽象概念而已。故由思想知識所達到的白的東西，非實際上的東西。至於尋常用顯義的言語所可表現得出來者，如學說之種種發揮，皆立足在抽象的概念上，以相辯論而已。故實無可用何等思想知識以達到實法之理，若能超脫一切文字，推翻一切思想，而又不落於愚暗，則圓明了知，諸法之實相乃朗然親證。若由真智而曾得一度證明真法者，則知諸假相當下即是真法，所謂「佛法在世間，不離世間覺」也。禪宗之不立言語文字，不過要超出言語文字去證真實，而應用則纔說不立文字，早已是文字了！所以、佛法不但不廢其學說，而且發揮成極廣大精微之學說；以思想言說的說明，雖不足以得其實境，亦可使未明了者依此言說思想以為過渡之工具，漸漸達到實證。所以佛經很多，而論尤詳細，並且皆依據實事闡發真理，對於各種學術上的問題，皆有相當之解決，置之哲學或科學中，都是很值得研究的。故在於理論方面，佛教是要算得很卓越的了。但宗教及政治主義等，除理論之外，又必有其行事；而行事又有兩種：一、提高個人人格之修養，二、服務社會公益之設施。在大乘佛教，原極注重第二項行事，唯小乘則注重第一項而忽略第二項。餘如基督教之禮拜，孔教之誠意、正心、修身等，亦有第一項之修養，而佛教之修養方法最多，故於此亦有其特長。至於第二項行事，則如歐、美之基督教徒，對於社會公益之熱心，不特中國之佛教徒不及，而其他各宗教徒亦有所未逮！歐、美之基督教徒，每能現身社會，為眾人服務，故其社會事業非常發達；而我中國少數之留學回國者，多以為歐、美已不信仰宗教，其實除少數研究哲學、科學者之外，其國民鮮有不信仰宗教者，此亦基督教徒能力行公益之所致。若佛教徒能依菩薩之六度萬行等實行下去，則更能為理論行事俱極圓滿之全世界的新信仰。故我近二十年來，對於專提倡大乘教的實行，將此意義勉勵徒眾，要以群眾之利益為利益，方足以代表佛陀之精神，完成本身之職責。質之諸君，以為然否？（克全記）（見西來講演集）

    （附註）原題「在華西大學」，今改題。


083將自己的寶顯露出來

    將自己的寶顯露出來

            ──十九年十一月在新都寶光寺講──

    寶光寺是全國著名的叢林，太虛今天得來此瞻仰千年的古剎，是非常欣幸的！我先見寶光寺的碑文，才曉得寶光寺的建立。初因唐僖宗來川，見其地發光而異之，掘得寶函，啟之有舍利十三粒，因以造塔曰無垢，建寺曰寶光。從唐朝到現在，不知經過了多少的變化，而寶光寺的歷史一直相續至今，這是值得我們稱讚的！寶光寺既是從地發光獲舍利寶而得名，我們就應該從而研究到吾人各各心地中所藏自性清淨的摩尼寶，這原是吾人與一切有情個個皆具足的，不過因為自來沒有遇到勝緣，不曾從心地上將所含的寶光發露出來罷了。現在各位同時到了這寶光寺來，當然是勝緣現前；各各於心地上將所藏自性清淨摩尼寶的光明發露出來了。雖然這從寶發露的光各有高下大小不同，但總是已經發現了光的。

    假如唐僖宗當時得見其地發光的時候，若是不注意他輕易看過去了，不加審察，不去開掘，就決不會有獲到寶函中舍利建塔造寺的事。那末、從唐朝繼續到現在的寶光寺，就會沒有了。所以、現在大眾既因同到寶光寺的原故，已經發露了自心的摩尼寶光，就應該認真著眼，莫輕易看過去了！也要像唐僖宗見舍利放光一樣的去用心審察，大加注意，把他發掘打開，並且莊嚴塔寺常住世間，俾能施用在社會上利益群眾，成就菩薩的種種功德。

    但是應怎樣的著手用功呢？頭一步、就是要尋究這光發生出來的根源地，就是要用研教理、參話頭等明心悟理的工夫，就同唐僖宗尋到發光的所在地一般。其次、就是修三增上學以伏斷妄惑，引發真智以證得自性淨摩尼性寶，就同掘地開函而睹舍利一般。再其次、依真性真智修集十波羅密等菩薩資糧，福慧圓滿，成無上覺，就同因舍利而建塔造寺一般。到了有塔有寺的時候，就能相續常住在世間，令世界眾生瞻仰，使世界眾生得益，亦是同我們明心見性而到了圓成一切功德的佛果時候，就能現身說法，救度眾生，盡未來際、無有窮盡一般。

    今天所說的，就是要大家注意來到寶光寺的勝緣，不得輕放，要從此向心地中將自性清淨的摩尼寶發掘出來，福慧莊嚴，使他照天照地去。這是太虛願與各位共相策勉的一點微意。（廣文記）（見海刊十一卷十一二期合刊）

    （附註）原題「在新都寶光寺之講演」，今依演說集改。


084中國今日所需者是何事

    中國今日所需者是何事

            ──十九年十一月在四川新繁公園講──

    中國國勢之衰落，是不可諱言的。一般人推厥原因，大致不出經濟之恐慌，教育之欠良，政治之失敗，軍事之未定，然吾則謂今日欲轉亂而入治，須從建立國民思想信仰之共同重心為根本，否則治絲愈棼，徒費勤勞！觀今日中國所行之政治學術，多由各國稗販得來。然此種種法，在外國行之見效，而中國不特民眾不能接受，且內部常生破裂，則以無思想上、信仰上、共同之重心所致。余意欲濟今日中國之危亂，必須有融化一切、貫通一切之思想信仰為重心，方不致漫散無歸。說到此處，就要推重大乘佛法了。因大乘佛法，有融攝各國學術及貫通中國幾千年歷史文化之能力，專為利益群眾、改造社會，且與科學不相違背。若用大乘佛學為基礎，方不致有扶東倒西之虞！故我以為中國今日之最需要者，是大乘佛學。（克全記）（見西來講演集）

    （附註）原題「在新繁公園」，今依當日講題改正。


085佛教之新趨勢及其修學方針

    佛教之新趨勢及其修學方針

            ──十九年十一月在敘府佛學社講──

    近來學佛之人日多，各處所有之正信會、功德林、居士林、佛學社等，皆為在家二眾研究修學佛法之團體。舊來向有念佛會與法會等，不過為念誦禮拜之臨時集會，與今有系統有研究之佛學社等相比擬，則大相徑庭。至近來漸有之佛學社等，得一般士夫之共同研究，漸能將佛法流通於世。由是以觀，佛法似有發達的希望，以對不振作之僧伽日趨衰落，適成一反比例。蓋舊時之讀書人讀孔、孟之書，了知事親以孝，親君以忠，乃至事神以敬等，而於佛法則鮮能研究了解及之；因之、信仰佛教者，皆屬不讀書之農、工、商與婦孺，只知崇拜以祈福、消災、延生、度亡等，致今日漸被世人詬為迷信！所以致此之由，蓋有許多的因緣，識者類能道及，慈不贅說。近來讀書人的思想業已開放，對於佛教已漸能自由探討，由研究以至於流通，遂引入不少知識份子的信仰，於是佛法於社會便日見昌明矣！

    復次、近二十年來之社會，正值激變恐慌之時，以致人心不安，咸欲於各種學術思想中尋條出路，故各種宗教、學術蔚然興起。於比較研究之下，能使多數人滿意者，厥惟佛法。故思想高深之人，多來學佛，以致歸信者日形踴躍。頗有傳流到全人類之趨勢。因從各種宗教、學術比較研究所選得的佛學，確為改善社會人心之樞紐，所以舊來固守陳腐之僧人，必漸歸於淘汰，其能契機應世之僧人，與由有研究、有願力之居士新出家者，同負住持之責任，則佛法可更期發達昌明矣！

    然在淘汰陳舊而激起許多新發正信之在家信徒後，與其散漫而無一致之修學與教化方針，何如有一名實相符之會社為之攝持，較為妥善，故余嘗為佛教正信會之提倡，現今各佛學團體，尚多禮拜、念誦、祈福、求壽等舊式崇仰，其能深明佛理傳布佛教以轉移人心改良社會者，實不可多得。今各位皆佛學社社員中中堅份子，大抵皆具有學識經驗，能深明佛理闡揚佛法者，對於現代社會及宏揚佛法的關係上，負有重大之責任，故須下一番深切的工夫，期與名實相符。因真的佛法，是悲智雙修，而與自私自利迥不相侔。其為眾生、興正法、度苦厄之動機，是從無我大悲心之中流露出來，非但求自修自了之小乘法可比。要在悲愍眾生，以眾生之苦痛為己之苦痛，解脫眾生之煩惱苦痛即斷除自己之煩惱苦痛，因欲斷除自他之煩惱苦痛故發大悲心。然在此心上又應如何建立正法呢？在佛法之正當修學途徑，須從教、理、行、果之次第。第一、要重聖教──即佛說之經律與三乘聖賢所造之論──。此聖教為根本所依，即以為量，如邪正、是非、皆以聖數為度量，便能判斷是非，辨別邪正。然此聖教為三乘聖賢所共遵守者，非僅誦持禮拜而已！須明此中之理，而理是能詮的名句文中的所詮義，依此理解到明切之時，深思玄悟，慚能貫通以得圓滿之理解。而據理修行，應取大小乘所共依之戒、定、慧三增上學；從此推廣，則為大乘所不共之六度行。但其中更可有一總持之行，用以貫穿一切散行，修一行即修一切行，修一切行仍不離一行──或禪、或淨、或真言等，隨其所宜，取其一行而為總持一切之行門──，如天台之一心三觀，賢首之法界觀等。若依一行而修一切行，由是漸進，是為大乘圓漸之果，至其果證之究竟位即佛。在未證佛果已前之菩薩果，如十信位之菩薩，亦須經十萬大劫方始成就，此猶是初發心而尚未決定堅固發心者。若已決定堅固發心者，為初發心住；若修淨行，須十信位上之菩薩方真有成就。若依菩提心將一切六度行貫穿起來，即此資糧便可隨願往生。然此種修行法門，遠之為佛法之基礎，近之則能建立人生道德，而為人中之正人君子；故不特為證佛果之歷程上所必需，亦為人生道德所必需，尤為現在中國之不可少者。各位處於現在之時代，對於改造社會，糾正人心，皆負有重大之責任；倘能依此菩提心去修十善六度種種菩薩行，方足振興佛教、救濟人群也。（克全記）（見川東講演錄）

    （附註）原題「在敘府佛學社講詞」，今改題。


086對中國禪宗之感想

    對中國禪宗之感想

            ──在重慶華岩寺講──

    今承本寺和尚邀太虛來講開示，然佛法本無閉藏，也不用開示，旦與各位談談閒天。太虛初出家時，也曾於禪宗門下探索一番，後來以他緣所牽，到如今直弄得通身泥水，遍體葛藤，一向不曾將這一著子提倡提倡。今天在此，因之不禁發生許多感想。大抵宗門須是過量的英豪方有得入之分，因中國由唐、宋以來佛法之骨髓胥在於此，果能直參實悟，握得宗門真旨，方足以闡明教理，及行佛事而施佛化。然中國禪宗在各叢林，降至今日，雖尚有形式猶具者，而精神則已非矣。求其能握得宗門真旨者，實渺不可得！至中國之研究教理，修習止觀，及念誦、拜禱等等法門雖然很多，直究根源皆攝在禪宗。所以、宋、元以來通常流行之天台或賢首等，其向上之人，自行仍是禪宗，至以為方便利導之普通教化法門，則為念佛與誦經、禮懺、施食、放生等，以應世人植福、消災、延生、度亡之要求，其源蓋出於淨土宗、天台宗、密宗等。已早被社會鄙為市井歌唄之應赴僧，即密宗僧，以為時既久，漸不能誠心如法去作，致為人所厭棄。於是有清以來有所謂禪門之經、佛、懺、燄口──古來僧宗門下專事參究不應外緣──，至今則又為社會人士及於佛教少有研究者之不滿矣。考「三昧水」、「梁皇」、「淨土」、「大悲」等懺，與「誦經」、「念佛」、「施食」等各種儀軌，皆古德濟世利生之方便法門，理義精深，觀想詳盡，感應道交，時著靈驗，應與西藏喇嘛所修各種念誦儀軌事同一例。而末流疲懈，致淪鄙棄。然而要求者仍在要求，於是喇嘛等之密宗修法，近又來出而代之。考喇嘛等之種種念誦儀軌，雖繁簡有殊，亦與中國應赴門、禪門之念誦同其性質。比來因中國佛教精神之禪宗不振，致僧伽淪散而不為人尊信，若能復興禪宗之精神力量，以貫徹於各種應俗之教化，務令求者作者皆激發精誠以赴之，則禪門之念誦經懺安見不如喇嘛耶？我日前遊真武山訪多傑喇嘛，有一喇嘛信徒談起從藏文新譯出之各種念誦儀軌有百餘種之多，遂謂中國的佛法不過禪宗及天台、賢首、淨土各宗，較之西藏密法祗一點滴而已。此雖未知佛法全體大用為何狀之狂囈，然亦可見中國禪宗等之為人輕視矣。然吾一考其所譯內容，亦授皈、傳戒、持咒、作觀之各種喇嘛修行儀軌耳。今中國僧徒，於禪教止觀不能認真參究修習，而喇嘛有能以最尊嚴之儀式，與極誠敬之修法以傳習之者，遂為世俗要求之所趨仰矣。凡此、皆因宗風不振，以致精神漫無所歸極，形成今日疲弊之狀。今中國佛教出家人之情形既如此，而社會對之之情形又如彼，現在為中國佛徒的，當如何激發起最勝心，向中國佛教教化根源的宗門討個分曉！如昔日四川有德山禪師者，初聞湖廣一帶盛行禪宗，嘗負一部「金剛疏鈔」擬前往摧破。路過一店，向一老婆子買點心吃，婆子問曰：金剛經三心不可得，點那一心？德山為其所難，遂去參見龍潭禪師，師予以火星送單，行至水潭邊，潛為撚滅，於是德山倏然大悟。將金剛疏鈔付之一炬曰：「窮諸玄辯，如一毫擬於太虛，竭世樞機，似一滴投於大海」。夫如此廣大精深的禪宗勝法，今被人輕視為較之西藏不過其中一點，凡今日猶住在禪林的禪和子，如皮下尚有半點血的人，應如何奮發有為，以求為禪宗一雪斯恥呢！要知禪宗是窮徹人生究竟的法門，並非是求點輕安、求點意解便了事的。如沒有要徹悟生從何來、死從何去、生死死生的是甚麼之決心，可說即無參學之資格。近來我們這些老疲參已經沒用了的，你們年壯力強的僧伽，應怎樣的為悟徹人生究竟，向此中勤加探討，要在你們去作為了！

    近來各處為青年僧伽多有佛學院之設立，察學僧之惡習氣日增，甚非佳象！如果欲擔當佛法的話，必須立起大志願，先學律儀勤加檢束，將無始習氣淘練一番。一方面依佛菩薩傳承之經、論，頂戴受持，通達名字言說所詮義。然後更應知道諸法實相非思量分別所能到，進向禪宗去下一番死工夫，得個自證自悟，乃可隨緣施設，方便化導，不取一法，不捨一法，方為徹底。非然者，即為戒經所呵為木頭無知者。若為佛徒而不知建立正法，利益眾生者，深為可愍！甚盼諸君從緣精研教理，發揮正行，與佛法增光，方不愧為出家佛徒！今天遇諸君感想既多，遂不覺話這一絡索，幸諸君力起圖之！（見演說集）

    （附註）原題「華岩寺講詞」，今改題。


087袪世人對於佛教的誤解及喚起佛教徒的自醒

    袪世人對於佛教的誤解及喚起佛教徒的自醒

            ──二十年一月在思明縣佛教會講──

    各界代表及本會會員！我今日並非代表中國佛教會而來，不過偶爾適逢其會，順便參加貴會執監委員的受職典禮而已。然我確是中國佛教會的發起人，而組織了中國佛教會，因此，各省、各縣也就有系統的組織省佛教會和縣佛教會，而今天思明縣佛教會也就從這系統上而成立了。在今日的中國，猶有佛教會建立起來的原因，我得負一點解釋的責任。因為在許多人對於佛教誤會的錯覺看起來，不但不要佛教會建立，並且連佛教也早應消滅了。這是中國人千百年來大家眼睛上蒙著一層幻翳，而確實不知佛教的真相，於是說佛教是迷信的、消極的，佛徒是厭世的、分利的。像這樣誤解的說法，則在今日國民革命的中國，對內要達到全民的自由平等，對外要達到國際的自由平等，佛教這個東西，無利益於人世，應該將牠根本消滅，那裏還來開什麼佛教會！可是、佛教和佛教徒的真相，並不如此，所以、應將上面四點的誤會來解釋一下。

    一、有人說佛教是迷信的：大概是以信佛作為信鬼神一樣看的緣故。其實、佛教是一問題，鬼神又是一問題，至鬼神究竟存在與否，到現在、在科學哲學上還是一個待解的懸案。可是、最近的科學趨勢上，大抵已有虛心去研究這個問題的傾向，即所謂靈學的研究，已不同那十九世紀的科學家武斷為沒有；而中國的圓光、扶乩等等，也時常發見和研究鬼神的地方。然佛教與鬼神卻是沒有關係的，如真正于社會學和宗教學有研究的人，他即能夠知道世界宗教可以分作三大類：一、是多神教，即鬼神教；二、是一神教，即耶、回等天神教；三、是無神教，即是佛教。然中國一般無知的，卻不能知道。我曾在歐、美和許多科學、哲學者談過，他們知道佛教不是多神教和一神教，而認為是科學的和哲學的宗教；佛教不是鬼神教是無疑了。但佛教也不否定鬼神的存在，因為鬼神這樣東西，是值不得人們崇拜的，牠的程度不比人高，還要以佛教去教化他哩。不消說、信佛教的是完全不崇拜鬼神的，而佛教所崇拜的佛、菩薩，與鬼神絕異。那麼、佛菩薩又是什麼？佛、即是覺者。但覺有大小，如中山先生是中國革命的先覺者，佛則是宇宙人生究竟真相的覺悟者。而所謂菩薩，他對於佛所發明的真理也已得到相當的覺悟，了解宇宙萬有以至人類、都是從無量無數的因緣合成的，也即是懂得個我以大宇宙為全體的。所以、對於做事不以個人為前提，而根據佛的無我大悲，孜孜然普為眾人謀利益，這就叫做菩薩。至於佛教寺中所塑佛和菩薩像，那就是表示紀念的意義，就是世界上崇拜先知先覺者、及於公眾有功德的人而立像是一般的。至於平常人當把他認為鬼神去迷信，那是和佛教不相干的！

    二、有人說佛教是消極的：這是對於佛教知其一不信其二所生的誤會，但這也是佛徒未能昌明佛教的真理之故。拿一句普通話來說：佛、就是最徹底的革命者，不但從人類習慣上下一個徹底的革新，像於崇拜自然的道理、儒教和科學等等，而在佛教上看起來，說他也是一種不徹底的。因為、自然就含有不善不美的根源在中，故對於自然亦決意奮鬥而革牠的命。而此對於自然的革命過程，也是與一般革命黨須先經過破壞而後才建設是一樣的。但有些人就誤認佛教只是空的、消極的、破壞的了。其實、一般的革命都是為建設而破壞的，佛教也是要根本上徹底改革宇宙人生而建設成清淨法界的。照這樣看起來，佛教是消極的嗎？

    三、有人說佛教徒是厭世的：這種原因、是根據認佛教只是消極的而來；其實、他的積極建設是在後面的。因為、要真能成功大的智慧、大的勇力、深的經驗、深的學識，必須先要經過長時間很專精的一番修養，而後才能表現出他的大用來，來為一切眾生謀利益，做人類最有價值的模範。但要作一番很深沉的修學，對於社會事業不能不暫時放下，而他所抱的大願，實在是要為眾生作一種最徹底的改善！一般目光短視或盲目無知者，不曉得他到什麼地方去安閑快樂了！譬如一個國民，他心中擔著社會國家的責任，但是他的知識很幼稚，能力很薄弱，不能做這麼大的工作，擔這麼大的擔子。所以、往往要經過長時間去深造他的學問，或到外國去留學，暫時置國家社會於不聞不問；佛徒修養經過的歷程上也是如此。而向來為人誤認為只是厭世逃空者，亦因為沒出息的佛教徒，大抵沒落在這種過程中，對於世界少有貢獻的緣故。

    四、有人說僧伽是分利的：分利的話，要看怎樣講，不能說他不耕而食，不織而衣，就是分利的。因為、一個社會的組織成功，他是有千差萬別各種關係上的互助才能如此的。譬如一個國家中，軍人能防衛國家，警察能維持治安，黨政能辦理國民應興應革的事宜，法律能保障人民的秩序而制止人民的犯亂，教育能發育人民的知識，宗教能培養人民的道德，而佛教在無形中也是極大的一種慈悲感化的社會教育。照這樣看起來，佛教對於社會確有相互利益的。所以、佛教徒平常用一點布衣素食，也不為對不起社會，即照經濟學上看，也莫有違背其原理的。

    前來的四點，在理論上是已經解釋過去了，但回到事實上的佛教徒，於此四點卻應深深的反省一下：果能真確了解佛教而不落迷信否？果能積極救世而不流消極否？果能修學濟人而不逃空厭世否？果能有更大的利益貢獻社會而不徒分利否？這是希望思明縣佛教會的會員以及全國各級佛教會的會員共同奮勵精進的！（默如記）（見海刊十二卷四期）


088從地理上交通的中心說到國家社會佛法的中心

    從地理上交通的中心說到國家社會佛法的中心

            ──二十年九月在鄭州商會各界歡迎大會講──

    鄭州地處中原，四通八達，為平漢、隴海交通的十字中心，因此、亦就不斷的變化經過。試觀中國連年每經一次的戰爭變化，鄭州亦即隨之而生變化；由是鄭州也就成為多災多難之區了。災難、正是佛法救濟的對象，所以佛法並不是關閉在山林中寺院裏的，是應當走向交通的十字路口災難中去的，故我今日就鄭州東西南北之地理上的交通中心點，來說到國家的、社會的、佛法的交通中心點上。

    一、國家可從興、衰、治、亂四字來說：中國的衰弱，由來已久，在唐朝之後，即為中國民族漸趨衰弱的時代，一直到了清末以來，更受了歐、美新興國家的種種侵略，於是就成了今日對外無抵抗能力的狀態。但是在這當中，亦未嘗無有復興的希望，如辛亥革命，以及民十五、六年的革命軍興，都是很有民族復興的趨勢。但是時起內訌，不能保持這種精神，所以就不能達到所期之目的。國家的興衰，就是治亂的結果。所以、要想國家興盛，必定先達到治，不治即亂。亂之源、就是人各懷其私，上下交征利，而國勢未有不危的。際此狀態之下，加以學說龐雜，思想混亂，失了道德重心，人們走入歧途，至釀成土匪赤黨的人禍，水火瘟疫的天災，為向來絕無僅有的嚴重形勢！孰意帝國主義者，不惟無同情心，而且幸災樂禍，乘人之危，就一步緊一步來逼迫，如像萬案、鮮案的未了，入寇遼、吉的大禍接踵而來，這雖可說是外侮，而究竟還是自已國內連年內亂，失了自治能力所召來的惡果。在這最危急的時期中，要想抵抗日本，應首先化除私見，止息內爭，團結一致。有了致於治的能力，然後方能對外。這化除自私的我見，在佛法上說，就是要人啟發大公的「無我」心，無我纔能夠生起大悲心，作那「拯斯民於水火」的真「為人」的事業。全國上下果都能有此同情心，一心一德，國家自然得治，國際地位也就隨之增高，外侮無隙可入；而日本一切暴行，徒損其在國際間的道德信仰，暴露其侵略猙獰的面目。這種帝國侵略主義，在歐洲各國已經是走不通了，日本夢眼未醒，拿來對付中國，一方面致引起非戰公約，國際聯盟的干涉，一方面反促成中國和平統一去一致對外。在此雖危險萬狀，國人如果真有覺悟，從大公無我，救國救民的大道上走，未始不是中國民族復興的轉機，是在國人善自為之而已！

    二、社會可就善、惡、禍、福上說：在人事上有禍有福，但禍福是善惡的結果，並不是無中生有，或上帝賞罰。應知我們現在所受的禍患，是我們自己造的不善業所成，所以我們遇到大患之來，就要自己負起責任，反躬自省，懺悔所作，不要歸罪他人，益加引起糾紛，使社會岌岌不可終日！如像現在有產階級與無產階級的相持不下，根本上都是沒存悔悟心，各自憑著貪、瞋、癡惡心的衝動，發生身、口的不善，釀成天災流行，人禍紛起，使現社會成了極不安的病態。要想根本醫治，就要大家悔過，悔過即是改惡遷善，能夠改惡向善，方能轉禍為福而成安寧社會。

    三、佛法可就性、相、染、淨上說：一切法不外乎性、相、染、淨，性即是無為法。相就是有為法，包括凡具有時間性、空間性的一切有生滅變化的事物；大至一地球，小至一原子、一電子，都是時時刻刻在那裏遷流不息的變化。我們同時要知道，即此一切事物的當體，就是無為法性。譬如波也就是水，繩也就是麻，因牠離開了水就沒有波的體；離開了麻就沒有繩的體底緣故。所以、釋迦牟尼佛教人就在這現實──相──上去通達宇宙人生的真相──性──，不要在現實背後找任何東西去作本體。但是這無為法性，是豎越時間，橫超空間，無限無量，無生無滅的。不過、相是我們有限的知識，隨其可見、可拿、可觸的一一假相上，生起概念，施設安立一個一個的名字；其實、「緣生性空」，即相顯性，性本平等無二。根據此理，凡世間一切事物，乃至諸佛眾生都是平等的，經中所謂：「是法平等，無有高下」。故佛法亦叫做同體平等主義。

    復次、所謂染，就是雜染不淨相，其性雖然是平等，但為吾人的心識不能覺悟，妄情分別，遂有人我、是非、愛憎顛倒，於是造出殺、盜、淫、妄，致成不好的世界。人們在此，受生、老、病、死、憂、悲、苦、惱，不得解脫。要想世界國家人民解此痛苦，必須依釋迦牟尼佛的教育，來修習三無漏學，即可反染成淨，轉苦為樂。淨是什麼？淨、即是穿出無明黑漆團，打破宇宙之謎，造成真、善、美的大同極樂世界，達到人生實際的無量幸福，這即是佛法救世的本旨。（淨嚴、化城記）（見海刊十三卷一期）


089對於學生救國之商榷

    對於學生救國之商榷

            ──二十年十月在河南大學講──

    二千年來在中國發揮的佛學，乃是中國民族性所含有之偉大特徵的表現，與救國的三民主義可並行不悖。近來日本殘暴的舉動，及我國連年的天災人禍，內憂外患，真是很可憂慮的事體！而佛教以廣大的慈悲之心，積極的大無畏精神，亦當於此時集合成救國的力量。然欲使外患不能侵入，內憂漸以消滅，達到全國人民自強自立之目的，其最要之義，即在國民能努力求學。因為現在的世界，非如草昧時代易以立國；現今一切國家的建立，都在專門學術基礎之上，例如軍備一項，由種種專門學術集合所成，非鹵莽可以做到。因此、如要救國，必要努力求學才可。即以佛法救世而言，亦復如是。譬如發偉大之心，要普遍去救世界的眾生，必要成就無上菩提，方真能救度眾生。而這無上菩提，是由努力修學而來的，並不是空談幻想可以成功的。又如佛經所言：『菩薩於菩提，當於五明處求』。明、即是明確的知識，即是事事物物的專門學問，西語Sceuce 一語，亦即是明確的意義。五明處求，即是由五種科學以修成救世的功能之意義。今請先分析五明：

    一、聲明，即語言文字之學，所以通古今，澈中外，接受前人之道德學問，融納當世之事理文化，其利器胥在於此。如現今之學校，亦重語言文字之一科，此可見聲明的重要。二、因明，係指論理學而言。在中國古代，有墨子等的「辯論學」，不過甚為簡單。歐西則自從亞理士多德以後，漸次發達，至現代有所謂「數理的論理學」，確有相當進步。但如拿他來比較幾千年前佛學的因明，還是比他不上。所以、佛學的因明，在現在已成了很可尊貴的科學。復次、因明是應用思想去推論事理的共同原理的，即所以推證事理之工具；如果沒有因明，則不能得到普遍之定理。如現在所說明確知識，不僅是由聽見看見所能成功，必由思想的推究方能成功。換言之，欲成功明確的知識，非要有因明的學問來整治不可。三、醫藥明，乃為病理的探究與對治，及一切生理之調適而設。廣義的說，人生的生理本不充足，故無時不藉營養，則凡日常生活之需要，亦皆在其範圍之內了。四、工巧明，乃數學及一切應用科學等等屬之。而政治經濟之調協，社會制度之妥善，亦為其範圍內事。五、內明，為前四明的基本學問。能將實際的知識學問，推至最明之處，即為佛學本身之學問，亦即宇宙人生一切事理最內澈最中堅的學問。世間的物理、生理、心理等自然科學，追究到最後，皆成了內明的學問。例如物理學之原子、電子，既是假設，則猶佛學以色聲等皆是感覺到的假相，實際上均無所有，不過是意識隨假相而起分別。設立許多假名罷了。又例如近世的生物學，考究所以成立生命之種源是甚麼，或說生命的種源是從無生物變化出來的，但終無確實的證明。其他若上帝創造論等，更不能成立。而此種生物學上的哲學問題，不能推究而解決的，惟佛學的內明可以很確實的說明。就是說：纔去研究生命的起源，便是錯誤了。佛學內明的正知正覺，乃以生命為無有始終，但在條件完備之時方顯現而已。又例如心理學，言人身受各種剌激的反應，以成其所謂行為心理，則如記憶力的成立，便無法說明；佛學則說有生死相續的藏識作用，而生命無始相續流轉，因此一切生命無始無終所經驗的潛藏在中，隨緣有現起可能，乃能說明記憶之作用，這便是原理科學通到了佛學的內明中去了。又例如世間一切現象生滅，皆由不同之環境條件而變，非普遍性，非常住性，而世人欲於其底下覓取普遍常住之本體，由是本體論乃為哲學上之問題。然而所推論了知的，仍不過是一種假設，絕非真實之體證。而能證明其實體真性的，惟佛學之「定」、「慧」修法，盡除一切之妄情顛倒，由實證常遍的真性，方能證明非普遍常住的現象畢竟如幻如化。故哲學達到根本深切之處，非修佛學之內明不為功。

    今再直從佛學而言。所謂佛，乃覺者之義，具稱為無上正遍覺者，謂於恰如真相的「真如」，得到了超絕的、無對的、普遍的正覺，即名之為佛。但以眾生未明到，乃常向之開示，遂有所謂佛學。由此可見佛的救人救世之學問，是與俗學不一樣。因為、他由力學「持戒」、「禪定」、「般若」，而空卻顛倒迷妄，發生內明之光，逮成無上正遍覺者，方有救度眾生之實力。所以、人生世界之中，應當怎樣去向上發展，怎樣去建立國家，調理社會，怎樣對於一切人生的所作為方能合理如意，都非由力學去求不可。否則、空談救國，實際上必做不到，充其量不過是「五分鐘熱心」而已！必不能達到救國的真實功效！這是有心救國的青年，所急於要知到的。

    再說我國近年的外患，及國內的一切天災人禍，致使國家時時在搖動之中。而欲以救此天災人禍、內憂外患，都必待吾人發廣大之愛國心，致力於縝密之思想學識，方能有濟。彼日本以小國少數之人民，敢在中國殘暴侵犯，雖是他們惡的動機之所發，其所以能養成他的惡勢力，也是由於他學成了一種有組織有準備的為惡能力，方能施展出來。我們如真正發心救國，亦當從努力為學，去得到充足的學識與能力，方能具備救國的真實能力而負其大任。如致力水利，發達農工，開闢交通，國家內亂消滅，則政治可上軌道，人民之品性道德也自然可以進步。由是而表現強盛的國力，則一切外患亦自然不能侵入，方算真正達到救國之目的。所以、救國非力學不可，非有種種的專門學識與技能，及縝密宏通的思想不可。努力求學，這就是今日所要貢獻於全國年青學子們的！（慧輪記）（見海刊十三卷三期）


090西安佛教復興之希望

    西安佛教復興之希望

            ──二十年十月在西安陝西辛未講經會歡迎大會講──

    長安是中國古代文化之繁榮地，也是佛教古時最隆盛之場所，實在如康居士所說的一樣。太虛早就想來此觀光，民十一蒙李桐軒先生至漢迎接，正是很好的機會，但因為有事不能離開，乃先請妙闊法師代表來此。到去年，因為貴省的天災，朱子橋先生在這邊熱心施賑，並且想從根本上救災，恢復古時的文化與佛教的遺跡，與康居士等寄信給我，請我來陝。因此、又燃起我來陝的熱情，所以有此一行。也是因為陝西歷年的災厄和佛教的衰落，使我不得不來。今日能與各位相聚一堂，誠是莫大之幸事！所謂佛法，就是眾生法──由眾生覺悟之法──，並不是另外的東西。但是因為眾生不能夠覺悟，所以造業受報，名為眾生。既此眾生法就是佛法，所以佛法應以眾生法為根源，應當走向十字街頭，到多災多難的民眾中去；故諸佛以苦諦為師，一切菩薩以大悲為本。因為救濟眾生解脫一切苦，才有佛法，佛法實在不是少數人的消遣品與山林享清福的，更不是單在寺院裏供人膜拜的，他完全是以救濟眾生為本的。就是說明：為什末因緣而成世界人生？能夠闡明這諸法真相，才是佛法的要義。然而這是人人本具、各各不無，乃至一花一木都是佛法的全體大用，要是能覺悟，當下即是，也並不是求之於他人或他界所能夠的。法界性相雖是本來如此，假使沒有無上正遍覺的佛陀來證明、說明，那末、本來的相性就永久沉沒於長夜無明之中，舉心起念，動身發語，無不是荒謬的業行，無不是雜染的果報，於是、乃成生死的痛苦世界；在惡業極甚的時候，發生極苦的災難。所以學佛的人，應該知道一切眾生法就是佛法。於此認清以後，再向世界的一切眾生展轉開導，使他們也有同樣的覺悟。

    我在未來之前，有人談到西安的古代文化早已掃地，佛教亦衰落不堪，且歷經兵災、匪災、旱災、水災，路途不但難於跋涉，即景象亦必十分悽慘。但是來此觀察之後，卻發生了三種好的感想：

    一、我此次是由北平經河南來的，由洛陽過靈寶的行次，很覺得山河的景色慘淡，目不忍睹！到過了潼關以後，覺得時雖入秋，田野中都還是欣欣向榮，煞是另外一種景象。至臨潼與西安的附近，看見青山綠水，尤覺可愛。以為陝西經過大災以後，從前所有的苦果業報，都是受過了，陝西人也都有悔惡向善的心了，這是我在途中所得的極好之卬象。

    二、陝西是周、秦、漢、唐的首都，是古代文化最繁盛之處，佛教雖發源於東漢，但是各宗派都盛宏於長安。所以、我以為無論是中國民族古代的文化精神，或佛教的輸入而發展的，在氣象萬千、光耀世界的時候，都是在長安。到宋朝東遷，文化失去原來的偉大，佛法也一落千丈。因此、我們可以說西安的文化能夠興的時候，就是中國民族振作的時候，也就是佛法發揚光大於全球的時候，這是我於來此後才發生的感想。現時我雖未到各地去考察，但是知道已是中國古文化和佛教復興的時候了。我不獨為陝西抱無限的樂觀，實在是全民族的天災和外患息滅的良機，國家由亂至治的絕好當兒啊！

    三、我為了講演佛法，曾到過中國各地，周遊過世界，考察信佛的民眾，覺得有些能修福行善的，但同時於其他宗教有同樣的信仰，而不能確切的於佛教真實的明了。其能夠確切明了真實信仰的，反多不修福行善，大都是政學界的知識份子，不過如研究其他學問一樣只有信解罷了。這種修慧不修福，不肯做利生事業的人，和前者修福不修慧的人，都是各走一端。其實、應當如佛兩足──福足、慧足──才對的；佛教的大乘菩薩，都是悲智雙運、福慧雙修的。所以我們學佛的人，能知不行，能行不知，都是偏缺。我每見唯學不行的人都落了遁世的空寂，假如你要教他作事，沒有一事不仍落於三毒的，這都是不能具有大乘菩薩真精神的原故。但是到了西安，又使我不期然地發生了很大的歡喜，因為此次救陝西天災的諸君，都是信佛的，並且都能真實了解佛法，能夠本著大悲救世的精神來救災民的飢寒。同時、能使他們信解佛法，從根本上解脫一切痛苦，這種舉動，就是福慧雙修、悲智兼運的大乘佛法的真精神，在陝西表現出來了。我因了以上這三種感想，如受法樂，自己精神上非常愉快，對於陝西表示百二十分之謝意。所以、將所感想到的貢獻於各位，以酬各位之美意！同時、希望各位今後須更加努力振作，使能在此已具的良好基礎上發揚光大！化城記於雙十節之後一日。（見海刊十二卷十一期）

    （附註）原題「在陝西辛未講經會歡迎大會演講詞」，今改題。


091大雄大力大無畏之佛法

    大雄大力大無畏之佛法

            ──二十年十月在西安各界歡迎會講──

    一　發端
    在全國抗日空氣極緊張的時候，承各界諸公能約我來此人民會場作公開講演，使我有說不盡的歡謝！今天的講題是：「大雄大力大無畏之佛法」。這裏應先略略的說明佛學的本身是個什麼東西。

    一、佛法以眾生世界為地，菩提心為種，大悲為根，智為全體，力為大用。佛陀為適應眾生世界的要求，在眾生世界中現身說法，才有佛法傳播在世間，因此、我們知道佛法是非離開世間空虛的東西，牠是依據人生世界實際的需要才發生的；若比牠是一株樹木，那末眾生世界就是牠生長所依的園地了。但是牠怎樣能生長呢？因為我們各各人都有心的，有心都有向上的志願，想達到至高無上究竟的真、善、美，這是一切人類的本性如此；譬如流水一樣，非流到海裏是不止的。這裏向上心的究竟完成，即是菩提，菩提就是無上覺的意思。發心求此無上覺的，即是菩提心，也就是佛法之種子。我們雖有此種子，須由聞佛陀說法，如受了春雨日光，才能勃發生長。這種生長，須以大悲為根，以天下人的饑寒為饑寒，一人有痛苦即同我自身有痛苦。再推開說，對於全眾生界都起這種同體大悲，才是佛法的根底。每人都是全宇宙、全人類的分子，假使要達到此目的，必須以全人類為前提，以人的苦樂為苦樂，以人之事情為事情，那菩提才有根本，正如樹木有根才能生枝葉花果一樣。佛法的自體，簡單說，就是智證。牠並不是虛妄的假設，她完全是切實了知宇宙人生的真象，知道一切法都是息息相通，而以各各人的內心為主動力。所以有大悲大願的心，澈始澈終都是智證的，並不是感情的作用。因為牠以菩提心為出發點，大悲為增上，智為體幹，發為救人救世的作用，故叫做力為大用。

    二、佛法非離現實的，非消極的，非逃世的，非迷信的，非怯弱後退的。

    牠既依人生世界，即不是離開現實人世的。平常人以為佛法不切於人生的實用，實在是一種錯誤！牠是出發於向上心，並不是消極的，而且也不是逃世的；因為牠是以大悲心為根本，以人生苦樂為苦樂的。剛才已經說過，他始終祗是明智，更不是迷信的事。人世才是一種迷信的黑漆團，為打破此黑漆團，才有佛法的明智。現在普通的寺院雖或帶迷信之色彩，那是隨著俗情而變現的，並非佛教本有之真象。佛法由大願悲智而發生救人救世的精進力用，所以尤其不是怯弱後退的。

    三、中華民國今在天災外患交迫中，須用大力為救濟。佛法就是具有如是大力的。今全國民都是在天災外患交迫之中，所以國人應當共同起來挽救此狂瀾；因此我也來略談力之佛法。我們平常讀佛書，常見有「勤」、「勇」、「精進」、「獅子奮迅」、「法門龍象」、「降伏魔怨」等名詞，這都是力之表示。今且從「大雄、大力、大無畏」說之。

    二　大雄
    通常寺院的中殿，都是寫作大雄寶殿。大雄、就是大英雄的意思。即如佛的十號中有「無上丈夫調御士」一名，中國的文字上，凡能任大事、建大功、立大業者，稱為大丈夫，稱佛是無上丈夫，也是這個意思。而稱為無上丈夫「調御士」者，因為、中國向以士為上首，能救民於水火，能為國作干城者，都叫做士君子，稱佛為調御士者，因為佛對於全人類、全眾生界能施種種方便，使由迷轉悟，止惡行善，各各都能得大安樂的緣故。在這調御士用的無上丈夫，是謂大雄。又大雄乃是因他的道德高上，智力超人而尊稱的，如現在的印度人，亦呼甘地為聖雄──聖雄也就是大雄的意思，──不過用字不同罷了，欲成此大雄，要實行施、戒、忍、進、禪、慧、方、願、力、智的十波羅密。如我國之伊尹以天下之任為己任，而施救濟，孟子說他是：「聖之任者也」，即是施。伯夷、叔齊、惡色不入目，惡言不入耳，是聖之清者也，即是戒。柳下惠之和，即是忍。墨子之摩頂放踵，教人為善，晝夜不息，就是精進。顏回心齋，能坐忘自己，就是禪定。莊子能明是非平等，小大相齊，即是慧。老子的和光同塵，即是方便。孔子知其不可而為之，即是大願。夏禹能疏九河，使千百年後受他的利益，即是力。周公的多才多藝，即是智。要之、此上的各種聖行，都是大雄所應完備的，要想成為大雄，必具有此諸聖的資格，悲智雙運、福慧雙修才可以。比方現在的中國，正在天災外患交迫之中，國人若要救此大難，並不能專呼號叫喊就可以了，必須有共同的中心信仰。這中心信仰的所依，即是中心人物。要有高上的能拯人民於水火，代人受苦的大雄的修養的人物，負此救國救民的重任，領導全國國民，乃可救國難。

    三　大力
    一、佛十力。佛經上說佛有十力：一、知是處非處智力，即是決斷的知道事理的對與不對。二、知業力，即是決知一切眾生的業行。三、三昧力，決知諸禪定與八解脫等。四、知根力，決知一切眾生之根性。五、知欲力，能知一切眾生之希求。六、知性力，能知一切眾生之種性。七、至道力，能知修何種善法得至無上菩提。八、宿命力，能知一切眾生過去所經之事實。九、天眼力，能見遠近一切事物，不為山川所障蔽。十、無漏力，永斷一切煩惱習氣而無過失。二、菩薩十力：一、發一切智心堅固，即是發菩提心永不退轉。二、不捨眾生大慈悲，即是大悲為根，度一切眾生不願捨離。三、具足大悲心，即是使大悲心圓滿具足。四、信一切佛法精進。五、慧行禪定。六、除二邊智，即是以清淨智不住有無二邊。七、成就眾生。八、觀法實相，即是以如實智親見一切法之實相。九、入三解脫門，即是知一切法空、無相、無願。三、五菩提分力：一、信、信實、德、能，信三寶清淨的功德，此並不是一種迷信，正如孫先生所謂由有思想而有信仰，由信仰而後才發生力量是一樣的。二、精進，雖然有了信仰，但是要發生力量，所以要有精進行。三、念，念就是明記不忘。四、定，此上三力都要有定力才能夠凝固。五、慧，要有慧才能辨別事理。四、五不思議力：一、定，即是集中精神。比方現在的中國，大家真實團結起來即能禦敵；我們個人的心力統一起來，也就能夠發生非常的作用了。二、神通，神通即超人的一種不思議的力量。三、借識，此種借識力，很難說明；如現在流行的催眠術，也彷彿是其初步。所以、能夠借用他力，這都是二人的心力相通發生的作用。四、善法，例如靠誦經、持咒發生的力。五、願，即是志願，能夠有了志誠的願力，無有不成的。因為此五種力量能起非常的作用，所以叫做不思議的力。

    四　大無畏
    一、佛四無畏：一、說一切智無畏，佛說我是一切知者：因為佛實在是一個智者，能知道一切的，所以無畏。二、說漏盡：因為佛實是諸漏已盡、無有過失的。三、說障道：因為佛是一大覺者，所以能夠澈底說明世間何者是障道的而不畏懼。四、說苦盡：因為佛已離一切諸苦，且能知一切眾生苦，所以他說明苦的離脫法，使大眾如他同樣的覺悟而得解脫。此外更有說佛有與此不同的四無畏，即「能持」、「知根」、「決疑」、「答問」的四種。二、菩薩五無畏：一、不活，現在的人都是為了怕生活不了，作亂作惡，但是菩薩並無此怖畏，因為菩薩的一切福德具足，沒有怕不能生活的畏懼。二、惡名，現在的人都處處顧面子、要虛名，菩薩則不然，因為菩薩的功德完全無缺，所以他不怕惡的名譽。三、死，菩薩深達法相，知道死不過是生的變化，又因為菩薩福慧圓滿，知道自己愈變愈好，死就是進化，所以也不畏死。四、惡道，不作惡業，故更不怕墮惡道。五、眾威，因為菩薩於佛法中能真實的修養，知道大地眾生乃至諸佛與自己皆是一體，所以雖在大眾之中，全沒有大眾威德的怖畏。這種大無畏的精神，乃是由德全智備所成的，不是聾子不怕雷，尤不是小人的無忌憚可比，乃是於佛法中真實修養才有的。

    五　結論
    現今要救中國，不在氣的發洩，而應有力的修養。然一、力應包括身體力、武器力、經濟力、知識力、道德力。身體力和武器力，是顯而易見的。如社會中沒有經濟力，那末、前二種力即不能維持。而最緊要的還是智力，能夠有了智力，一切器械可以自造，一切實業可以開發，就不至再求於外人。雖然如此，尤其是少不了道德力，假若沒有道德力，那末各人就不免自私自利，不能有共同的信仰而渙散了。二、以知識力、道德力、為餘力根本。然則怎樣能有此力呢？須有中心的信仰，更要有中心的人物，能夠如此，以上的諸力也有了根本了。而今中國民族尤需要者在道德力，中國人的智力並非真實不及歐美各國，實在是因為無有完備道德的中心人物，因此不能建立共同的中心信仰，所以成了「上無道揆，下無法守」了。至於天災啊，外患啊，都是無有正當的思想和信仰，各人自私自利所造成的，今後若不從道德的根本上建立起來，雖是經濟充足，鎗砲堅利，有何用處！所以、非有真實的道德造成中心的信仰，是不能救國救民的。所以、我們對力的準備，應當從「道德力」準備起。若問什麼是中華民國國民應準備的道德力？記得戴季陶先生近來有兩句話最好，頗可為國民道德的標的，且用作結束吧：「為國家盡忠，為民族盡孝」。（化城記）（見海刊十三卷二期）


092清涼世界

    清涼世界

            ──二十一年六月應武漢政法學界之請在抱冰堂講──

    今天在此風景幽靜的處所，大家又都是能深入佛法而融洽的；因此、到了賓主渾然，心境雙忘的不可思議境界，尚有什麼可說呢？但剛聽到抱冰堂這幾個字，當此六月災天的時候，一聞著便覺得心意清涼，何況悠悠宴息其間，真不減三禪天之樂！然而想想現在的湖北與現在的中國及現在的地球，佛說：「三界無安，猶如火宅」的情況，又都湧現到心目前了。我們暫時能在此得著人境渾忘的超然之樂，彷彿在「三界火宅中」抱著了一塊冰似的，何等的怡快啊！但各位不可沉醉於此，應推此樂以公之一切眾生才好！不然，境變情遷，不免依然墮落到苦海中去。所以我們需要發大菩提心，將所有眾生的苦惱，成為自己的苦惱，由此同體大悲以興起平等大慈，就是佛教所修的慈悲觀，就是菩提心的根本；從這慈悲心要去做拔苦與樂的事，乃自然非求得成佛果不可了。若無這種慈悲心，縱然永得清涼，亦落於二乘境界，何況自度度人上，皆以慈悲為要？因為、現今人世許多的災難和苦惱，皆由無慈悲心造成功的，所以、彼此互相鬥爭，互相殺害，國家、社會、個人、弄到都變成猙獰可畏、爪牙鋒利的東西一樣。在佛法中多瞋眾生應修慈悲觀，在這鬥爭的世界，苦惱的人間，要將瞋恚的火燄息下去，使成了清涼的樂境，那末修慈悲觀就不可少了。

    我們要救自己，以及世界人類，要先從慈悲觀修起，然後才有慈悲心腸去體貼眾生的苦樂，深深的感覺到與自己息息相通，則自然能發生大勇大用去救世人。所以、慈悲觀之在現今的人世間，真不亞這抱冰堂在炎夏的武漢中，別開一清涼世界啊！（見正信一卷九期）


093世界佛學苑圖書館開幕報告

    世界佛學苑圖書館開幕報告

            ──二十一年九月在世苑圖書館講──

    一、武昌佛學院之過去情形：以民國十年至十五年為極盛時期，自十五下半年至二十年為衰落時期，本年承各長官之愛護、各苑董之維持得以恢復現狀為中興時期。

    二、本館成立之經過：本人自十七年往歐、美遊歷，因各國人士之熱心研究佛學，遂在巴黎發起世界佛學苑，并設通訊處於倫敦、柏林等處。因當時議定總苑須設在中國，故就本院設籌備處。現值國難期間，總苑雖已規定有地，而不能進行修建。第一步先設圖書館，招集研究員；第二步收集各種文字的經論典籍，整理編譯；第三步進行總苑建設，先將總苑辦好，然後推及全國，擴充到全世界，以答各國人士願望；第四步即吾人修持有得，實行我佛救世救人主義，使佛法普及一切，改善社會人心，以期世界大同，造成人間淨土。此世界佛學苑之步驟及本館之所以預先成立也。

    三、本館之組織：館中以各種大藏經為初期建立，以各佛學院畢業及有相當程度之學僧為專門研究員，用考校、編譯兩種工作，將佛教故有典籍整理成為不限時代、不限方所而為今後世界共同的用品。館外附設特約研究部，特約閱覽室，均發特約券以便館外人士之研討閱覽。又有普通閱覽室，通俗宣講所，平民小學校，以便附近居民。研究員除擔任館內外責任外，另有公共禮佛場，私人行持處，每日修持以求實際證悟。此本館因陋就簡成立之大概情形。（塵空記）（見海刊十三卷十一期）

    （附註）本文自「世界佛學苑圖書館開幕紀」錄出。


094來生淨土

    來生淨土

            ──二十一年九月在漢口紅十字會助產學校講──

    太虛今天來貴校參加開學典禮，剛才並聽到孔先生、葉先生及諸位的高論，覺得非常欣佩。我關於國家社會的事情，一概都不曉得。向來在佛教裏面，今日且拿佛教通行的一句話來講講：佛教中的人，都曉得的「往生淨土」，其意思就是生到極樂世界去；因為我們這世界是極苦的世界。剛才王居士說過生老病死，第一就是生苦，極樂世界則從初生便無有眾苦，但受諸樂；且只要能生到那個世界，不但生命永久無量，尤其有美滿的環境，所以稱為極樂；若是環境不好，就生存也沒有快樂了。有了以上的因由，所以釋迦牟尼佛勸我們往生那個已經設備了好的極樂世界。但是這種淨土，究竟從何設備而來呢？要知道並非外來的，皆從我們眾生心身業力創造出來的。我們要能有一種良善的工作，也能夠造成功一種美好的世界，所以我們能把現在的人世界改造成為極樂世界。剛才孔先生所講，從天上從地下到我們這世界來的，便也是生到淨土來了。那末、往生淨土，便可以改為「來生淨土」，而使十方世界的眾生都求生到我們這世界來，豈不甚好？而助產學校，就是要從最初產生時候，減少他的痛苦，令他得到安樂。所以、今天助產學校的成立，可以視為刱造極樂世界的第一步工作！二一、九、十二日上午。（談玄記）（見正信二卷十七期）

    （附註）原題「在漢口紅十字會助產學校講演」，今改題。


095臨別開示

    臨別開示

            ──二十一年九月在正信會講──

    近幾年在國內以及武漢常常來去，好比這間屋到那間屋，固毋須迎送。不過在常常來去之間，可以與諸位聚談，亦好機緣。現在武漢近數年，天災人禍，層見疊出。往往遇見大災之後，元氣不易恢復，所以有佛教等團體之組織以救濟之。進來從社會一方面看，信仰佛教的人日見增加，佛會所辦理的成績，亦日見發展。此固辦會理事等人努力所致，可以綰長江上游宏揚佛法之中心。武昌佛會近亦繼續發起成立，對於社會慈善事業，頗能有普及之希望，此後成績當繼續增高。剛才王森甫居士報告擴充辦理佛教旅行社，實為不可緩之圖。希望大家合力贊助或財施，俾底於成。漢口為商業中心，急需要有佛教旅行社之設；若辦理得法，亦為接引之勝緣。至世界佛學苑，在武昌有世苑圖書館及武昌佛學院附設之各部，在座者或有未到武昌者，可隨時去參觀並贊助。

    在南京設有臨時辦事處，而有山有水之地基已經確定，維尚待建築耳。做佛教事業，須從佛法的真精神上做起，使世界的人類，都可以得到佛法真精神，這種事情須要辦理的都發菩提心，菩提心即大慈大悲救世救人，能發菩提心，即菩薩行。近有求菩薩者，須明瞭能實地做菩薩行，而菩薩戒為菩薩行的軌範，在家發菩提心者，亦當學習。

    現在社會較從前不同，現在須要人人做公共事業，佛法亦不外乎是。佛教徒能從人人的公共事業著手，即是濟世利人，但濟世利人，如要拿佛法來濟世利人，所以先要發菩提心。往往世人雖做濟世利人的事業，但無佛法上的大悲心，因其智慧不足，把題目認錯，去佛法甚遠。凡發大悲心者，當求無上菩提，即是求佛的大智慧大方便以成就之。

    我想各位都具有根底，都學發菩提心，都學行菩薩行，所以特別提出這點來說明，明年返漢，擬講瑜伽菩薩戒，茲望各人可先請一本預為研究研究。並希望在座的各人，將此意轉告未到者為要！（呂慧成記）（見正信一卷十四期）


096存心與擇法

    存心與擇法

            ──二十一年十二月在汕頭歡迎會講──

    今天能在汕頭中心的市商會與諸位相見，誠為難得！所以不妨乘此好機會，將佛法普通的義理，向諸位談談。

    一、存心　　即普通一般人所謂存心好壞的存心。明顯的說，就是各人的精神重心力，注意在什麼地方。依佛理來講，凡人以自私自利為出發點而去作事，謀構成個己的榮譽利益為前提，置公共的幸福於脖後，則無論做什麼好事、壞事，或施捨、結緣、修橋、補路等，都為這自私自利的心所籠罩、所驅使。以謀個己的利益幸福為目的，這叫做凡夫心。世界上有了這凡夫心，到極壞的時候，就演成槍林彈雨、血肉橫飛的種種爭鬥的慘劇，造出種種不堪設想的痛苦；所以、在佛法中是不取此凡夫心的。還有一種比較前自私自利而造成種種苦惱的凡夫心稍進一步的，就是佛法中所謂小乘心。因為、凡夫完全自私自利，故盲目的造種種業因，致招生死等種種苦果；而小乘是因感覺到世間生死等痛苦，欲脫離了這些苦痛的關係，因之個己不造惡而習善，自修以自度，獲得個人的解脫自在。故凡夫是因造業而墜苦，小乘是由不造業而得解脫，較為超勝一層。可是其所站的立場，亦不出為求個人得解脫的自利，故在佛法中名為小乘心。前說的兩重心，凡夫固然是自私自利；而小乘求個人的解脫，亦以個人的自利為前提而出發，同是一種不完善的存心。還有一種超越前二種以上，凡所作為，都以利益他人為前提。遇有公眾福利的事業，甚至奮不顧身，雖犧牲個己生命亦不足惜，真所謂損己利他，這在佛教叫做大乘心。就是大乘菩薩積極的存心，完全把自己忘了，置諸度外，只管謀公共的利益，大家的幸福，亦即是佛心。所以這大乘心是值得我們人人學習的，大家應當學習的！我們能學習了此種存心，──即把各人的精神的重心力專注在一處，所謂「精誠所到，金石為開」，把心集中力量去做公共道德的事業，那就會漸漸地將自己看輕，容易達到無我的境地。把自私自利心掉轉為公眾心，這種存心最為完美。倘把這存心擴充範圍，普遍而行，即可以成佛。所以、成菩薩、成佛，非向外馳求，是求諸自己，自己能存這大乘心去修習實行，普遍擴大，即是成了佛和菩薩，轉凡夫而為聖者了。但這菩薩心和佛心，非靈奇玄妙的，而是「人人本具，各各不無」的，所以人人皆應學習。如一家庭中互相親愛，尤其是父母愛嬌兒，會把全副的精神去教訓、養育，忘記了自己的勤勞辛苦，這就是極完善的慈愛心。若個個人把這父母愛兒子的心擴充範圍，去愛宗族、鄉里、社會、國家，乃至全世界人類，努力實行，那就各人現前的心，即同佛心和菩薩心無二無別。我們能學習菩薩心和佛心去愛護一切，則自然可得到美滿的效果。如一家庭中各人皆以他人利益為前提，不怕個己的困苦艱辛，那這家庭中便呈現美滿和幸福的現象！再推到社會團體，一團體中的人員，都以公眾心去求整個團體的發展光榮，不畏個人的艱苦，這團體便自然地發展騰達。如中國年來極力企圖民族的自由平等，謀人民的幸福，固能大家都本大乘的公共心去做到，則人人相愛、努力，中國即可強盛，同時、一切的天災人禍，亦漸形於消滅，便成了一個無內患和外侵的強健國家，再推至世界，人人都以全世界人類的福利為前提，即世界上一切相鬥爭殺的惡事，皆可息滅，便成了真正自由平等的樂園！所以、我們欲想家庭好、社會好、國家民族好、乃至國際人類好，需要根據這種大乘心去做；同時、這大乘心做到究竟成功，便成了菩薩或佛。中山先生說：世人仁愛心有三：一、救國的仁愛心，二、救人的仁愛心，三、救世的仁愛心。這三種就是大乘菩薩所發的心，做到圓滿，即成佛心。故中山先生謂佛為救世之仁，就是把世界種種博愛事業皆包括在內；而在中山先生，則在實行救國救民的心。所以、我們能把自己忘了而為公眾，則便成了菩薩心，再廣大擴充，即是佛心。佛心是愛一切眾生如一子，如世人有甲乙二子，甲美乙醜，即把全副精神注意於甲，有偏愛心；而佛是博愛眾生如一獨子，若有眾生受苦，比自還苦，眾生受樂，還同自樂，如此佛心，人人應學，即菩薩亦學佛心而成佛。所以、現在我們應人人去學習菩薩心而成佛心。既學習菩薩心和佛心，把自私自利的凡夫心和小乘心放棄，即成善良的存心。但存心雖善，要尋擇好的方法，使其動機成最善良的存心，而堅固不發生動搖。

    二、擇法　　要把前說的為公忘我的大乘心建立起來，使充實力量，不生動搖，那第一、須要信心，以信心為基礎，才能堅固實力。中山先生所謂：「有信仰方有力量」。但我們怎樣去建立信心呢？這就要放大眼光去觀察世界歷史上古今所有的人物，那人格極偉大的，學識極圓滿的，道德極高尚的，就可依而立信。如佛是人格、學識、道德最完美者，但並非創造或主宰世界的，而是覺悟到親證到宇宙萬有真相的，從證的境界中而流露出無量的言教，自古迄今，有無量數弟子──僧眾──依法修行而證佛所證。所以、我們應依佛、法、僧為憑證，而去建立真正的信心。所謂：「信為道源功德本，長養一切諸善根」。有了信心，則學習佛法中的大乘菩薩心，去為公眾利益事業而服務社會，就容易達到無我的境地，所以須從佛法去立信。第二、要行十善規範，就是各人在行為上要有一定的規範。在佛教中最普通的規範，即是十善業道：不殺、不盜、不邪淫、不妄語、不兩舌、不惡口、不綺語、不貪、不瞋、不癡。前三是身業，後三是意業，中四是口業。能夠在行為做到十善，則得益莫大；如不殺生即成仁愛，乃至不愚癡即得智慧，故人人要依十善業道而規定行為。第三、須修般若智慧：即除去種種的邪見、邪分別、邪思維，依佛理去悟解，便可得到般若真智慧。得到了般若真智，便如杲日當空，破除一切黑暗，無明蕩盡，煩惱消除，就同佛一樣地去證到萬象森羅的真理。

    十善業道與般若智慧的義理，廣而且深，因此次是來貴地講十善業道經與般若心經，所以、現在先略略地說其大意，詳細還要講經時再說。二五五六、一二、九。（守志記）（見海刊十四卷四期）


097慶祝元旦

    慶祝元旦

            ──二十二年元旦在廈門南普陀講──

    今天是中華民國二十二年的元旦，在這一元旦中，我們於正在講大乘本生心地觀經的法會中來慶祝元旦，因有其特別的意義二種；此二種意義，卻合著近幾天所講本生心地觀經上的意義。一、此經報恩品中所謂第三國王恩者，這國王二字、不過在君主國的時候，是以「王」來代表國家罷了；切實地說一句，國王恩就是國恩。我們所以能在世界上安居樂業，就是曾在世界中有國的建立之故。對於外來的種種強暴以及侵害人們資生、修道、種種惡勢力的破壞，都要靠著「國」去克服之或抵抗之；對內亦有國的建立的必要，以國的建立是依道德規範，使人民都處在相助相利中，而離去殘忍痛苦的相擾相害。人類的幸福，乃至種種的事情上，皆仗有國的政治、法律、道德、教化等等來保障，人人才能處於安全的生活上過活。這就是本生心地觀經中所謂國恩。我們所以要報答國恩者，也就是在這點的意義上而說的。

    且於現在種種的安樂上，而更求其進步，亦要有一種國家正法教化的建立起來。這種正法教化的建立，不但使沒有了殘害，而且還能使世界進步，乃至使人類向上發達而到於得證出世大菩提果。現在的中華民國，實際上還沒有成為良好的安全的國家，但這不過是時勢上一種的過程。我們要知道在過去二十一年前元旦的這天，就是中華民國成立之日；所以我們就依據這天為成立中華民國之紀念日。平常都以為「雙十節」為國慶之紀念日，其實、那天不過就發動的一日而說，成立的紀念日的確是元旦。依本生心地觀經上所謂第三報國恩者，我們是應當在元旦作慶祝的，這是第一點。第二點、是為彌勒菩薩誕日的紀念。彌勒菩薩降生的日期，本無一定，不過為使人類的信心提高和增上起見，所以不得不有一種共同的紀念日以為依托的境緣；倘使從真正考據起來，那末就難一定了。

    在印度所用的古歷，是與中國不同的，就是他以十六日為初一，十五日為月底的。律儀上所謂黑月白月為行「布薩日」，其所指黑月，就是中國的三十日，所指白月，就是中國的十五日。印度所謂初一，即中國之十六，印度所謂三十日，在中國即十五日。由此各地各處所定日歷不一，所以今就用中國陽歷元旦為彌勒菩薩降生的紀念，亦無不可的。近來已有人提倡孔子誕生的紀念日改用陽歷，我們佛教中也有議到這一點。這樣，今天我們所為紀念的，第一、誠為中華民國成立的紀念，第二、就是為紀念將來彌勒佛龍華初會一種的勝因。

    現在所講的大乘本生心地觀經中釋迦佛云：『我之弟子付彌勒；龍華三會得解脫』。這就是說：凡是釋迦如來遺教中的弟子，與彌勒菩薩都是有大因緣的。不但曾於佛法中具受大戒的如此，就是五戒、三皈、乃至一稱「南無佛」的人，也都與此彌勒佛有大因緣。蓋釋迦如來將遺教中所有的弟子、乃至一切善信人等，都咐囑彌勒，所以彌勒菩薩與我們是有大大的因緣，於龍華三會皆得解脫。所謂龍華三會者，就是說將來此穢濁的國土，變為淨善莊嚴的淨土，而彌勒菩薩就為此嚴淨國土中之教化主，我們同會集在此淨善的國土中修行、證果。在這種意義上，我們今於講本生心地觀經的法會中，而來作元旦的慶祝，所以就格外的有意義了。（雪生記）（見海刊十四卷四期）


098在漢口孤兒院講詞

    在漢口孤兒院講詞

            ──二十二年六月二十九日──

    今天到貴院參觀，心中異常愉快！貴院實施黨化教育，是非常適宜的。鄙人想到中華民族是世界最優秀的民族，但時常受異族之侵凌，我們自己卻有缺點，現在想要補充這缺點，那麼先要有健康的身體，然後才有健康的民族；此為今日所講之第一點。再照總理所言中國之所患，患在貧窮，使全民族人人均有生產力量，有守法耐勞之精神，則社會上之一切劣紳都可剷除；此今日所講第二點。凡人能取消自私自利的心，有博愛精神，為公共謀利益，則社會上一切無道德之事就無人做了，此為佛學中之根本精神；現在中國所需要的，就是要有刻苦耐勞、謹守法紀、精誠博愛、禮讓道德這四種人，此為今日所講第三點。再剛才參觀貴院工廠、農場及教育等等，能夠都做到這樣美善。那完全是主其事者，有博愛的精神，才有這樣成績！如童軍訓練，就是做到守法紀和耐勞之習慣；如內部之組織的養成優秀國民的基礎，如學校的一切，能夠養成愛公共道德之精神。現在所需要國民教育之四種基本，貴院可以說完全做到了，我覺得現在之孤兒，便是將來國家之主人翁，這孤兒兩字應該取消，改為公共兒童。（見海刊十四卷八期）

    （附註）本文自「漢口孤兒院歡迎太虛大師」中節出。


099學佛的成果

    學佛的成果

            ──二十二年九月在武昌菩提精舍講───

    菩提精舍已第四學期了，從第一期到這第四期，能夠繼續修學下去，也很難得。如人走路，已竟走上了路，必有到家的日子。修學也是一樣，並非學得一點皮毛就生滿足心，必需精進勇猛，發長久心，才能夠有真實的效果。大凡在佛法發心修學，就是要得到信、戒、定、慧之四種結果。信、戒、定、慧者，謂第一要信心成就，於三寶四諦，有真實的信仰，此須了知三寶的真實功德，及三界六道輪迴因果，皆從業煩惱而來。要想解脫煩惱業種的苦因，非有切實的修行不可，並非紙上空談，就能了事。於是便要持戒，修習禪定，方能體會，成就信心。因信有佛法僧寶，涅槃解脫之道，並隨分修習，方能解行透徹，真正成就信果。所以、成就這最低的自信力，亦非容易！若對於三寶、四諦自信力不能健全，佛弟子尚不能做到，何況以後的三種果？宏法利生更談不到！最低限度，要信果成就，方能去學做出家人。進一步則須持戒，嚴守毗尼，遵守規則，禮拜、讀誦、靜坐，都有一定的儀軌，語默動靜皆合乎律儀，練成一種良好的習慣，覺得心身都很安樂，與律儀不可須臾離的樣子，方稱戒果成就。這都不是容易的事，須要經過練習，如從第一學期，乃至五六學期，八年十年，從淺至深，方能成就。依佛法講起來，成就信果、戒果，方能稱普通出家人。在這信、戒的基礎上，修習禪定，也就容易成就。譬如念佛、禮拜、持誦，能夠心境一如，名曰禪定果。依禪定心，觀察諸法真實，無常、苦、空、無我、不淨，皆由定中確確實實觀察到眾生五蘊，諸法無我，證眾生空，方成慧果。這種慧果，要在事實上真正證到，與信解相應，是聞所成慧；與戒行相應，是思所成慧；然而修所成慧，是要與禪定相應的，而此所云的慧果，是在第三種慧。第一研究教理，成就信果。第二持守規律，成就戒果。僧寶、有聖僧、賢僧、凡夫僧三種。有慧果，稱聖僧，有定果，稱賢僧，於佛法正信持戒，方稱凡夫僧。從凡夫僧進修定慧成功，就是賢聖僧。若無信、無戒，不但賢僧不能成功，凡夫僧都做不到呢！現在出家中的比丘眾，尚難做到，比丘尼眾尤其難說！現在菩提精舍恆寶法師想把比丘尼僧寶重新建設起來，提高尼眾的程度，這種精神，甚為希有。你們求學的，要勇猛精進，修習信戒成就，方不辜負了創立這個道場。（見海刊十四卷十一期）

    （附註）本文從「武昌菩提精舍秋季開學略紀」中節出。


100由諸行無常求合理的進步

    由諸行無常求合理的進步

            ──二十三年一月在三北各界歡迎會講──

    我回憶到二十年前曾一度來貴地的金仙寺，因當時貴地有許多人士召集在道士宮開會，議請炳瑞老和尚到五磊山去做方丈；那時我正在上海中華佛教總會服務，也曾來參加那個會議的。時間雖隔了二十年這麼久，對于貴地當時的情形現在雖不能十分清晰的記憶，但回想起來尚留有模糊的影像；二十年前的幻影，如轆轤旋轉，深深地浮起來！此地的湖光山色，自然界的優美秀麗，最易悵觸前塵；而當時地方的民眾們，對於佛教很信仰，而且亦很普遍，人情風尚，都是很敦厚的。依現在的觀感所得，貴地和金仙寺都在繼續不斷中進步了，地方對佛教的信仰非特普遍，而較前此尤為深刻；同時因交通的便利，社會事業的各方面亦迅速的進步了。現在我從過去的回憶和現在的感想看來，正適合佛教中一條極好的原理──「諸行無常」。

    佛教說諸行無常，是指明宇宙間的萬事萬物，無時不在生、住、異、滅的流動、變化、無常；但這種遷流變動，非死板的或機械的，而是極活潑活躍的流動推移。在這事物活潑流動的變幻中，倘不明事物的真相，則覺得世間事物的流行變化，是衰敗的、破壞的、沒落的現象。若能認得佛法中所謂的流行性質，萬物由因緣輻湊而成，變動不常，事物的好歹，都是由各個人自己心力的活動和身力的行為的力所轉變的。好的是合理的進步，歹的是悖理的退墮。我們人的天性，是不時在合理的求進步的進程中。那末、其進步的結果，自然一切都成為美的、善的，這是我從二十年的回憶與今日的感想，都可從事實上證明貴地和金仙寺是在美的、善的方面進步了。所以、現前大眾，如能認識事物的真相，所有動作，皆適合於事物的真理，向合理的方面求進步，則在「諸行無常」的原則上，而由心力、身力合理的活動，一年自然會較一年進化。正因佛教中說諸行無常，遷流變動，輾轉遞嬗，非機械的、死板的，是活潑的、生動的，是由各人心身的原動力可以改變的，認識事物的好歹而求合理的改造與建設的；所以、知道佛教說諸行無常，決非消極的或厭世的，而是積極的，是益世的。同時、亦正由諸行無常，可以徹見天地萬物的真相，如明鏡當臺，胡來胡現，漢來漢現，鑑察諸法的好、醜、美、惡，由自心活動的力去改造，我欲其存則存，我欲其止則止；是知其求進步是積極的、益世的；這把握、唯在求諸自我而已！

    根據此理，無論其為社會、國家、民族，乃至全人類世界，都能合於事物原理去求進步，則其進步自然趨向于真善、真美的方面；從此不善進於善，不良進於良，其進步臻至登峰造極，最高的表現，在佛法中講，這個世界就已成為清淨之土。故諸位能對這點認識，依而實踐躬行，其進步到相當時期，貴地亦可實現人間淨土了！這是由于我的回憶與感想上，可以期待將來更大事實的證明。同時、希望諸君更大的努力！一月五日記於慈北金仙寺（守志記）（見海刊十五卷三期）


101佛教的真宗旨

    佛教的真宗旨

            ──二十三年八月在廬山大林寺暑期公開演講會致詞──

    今天是大林寺公開佛教演講會之期，雖然本寺每年暑期，照例總有幾次公開演講會，不過今天卻又含有一種特殊的意味，這是與以往不同的。一則、歡迎馬秀芳將軍佛學與救國，二則、又有德國柏林大學教授博爾士滿蒞會演講，都是難得的！向來講講佛學，總難免一般人的誤會，說佛學是消極的。佛法處處要人剷除「貪」、「嗔」、「癡」、「慢」等種種惡習，固可說是消極；至於好的美德，則皆須積極建成，豈能以消極概之？又有多數人以為佛法出印度而印度亡，中國如果弘揚佛法，將亦不免為印度第二。須知印度之佛教衰亡已久，在唐時婆羅門教復興，過三四百年後，淪為回教民族統治，又數百年乃亡於英；故印度之亡，與佛教無關，而反證之印度的興盛時代，正是佛教最昌明的時候；可見佛法決不是亡國的毒劑，並且是謀公眾之利益，求人生之解放的無上良藥！常言「慈悲為本」、「方便為門」二語，真可包括佛教大旨！蓋佛教出發的動機在慈悲；佛教施展的手段在方便。佛教所謂慈悲，並非「煦煦為仁」；方便也並非「孓孓為義」。凡是違反慈悲之心的動機，則汰而去之，適合慈悲之心的法門，則方便行之。大乘菩薩職在救人濟世，保國安民，遇著妨礙保國安民救人濟世的，則在政治、軍事、教育、文化各方面，以慈悲的心腸，而施方便的手段，以切實降伏制止調治之，能犧牲個己的利益，而謀大眾的安樂；這都是從慈悲為本、方便為門中流露出來的功德。所以佛教並不是遍於個人修養的；求世界的和平，樹人生的公誼，亦皆屬分內之事。總之、佛教的真宗旨，在從無緣大慈，同體大悲的性海中，汎溢出來的種種救世濟人、保國安民之方便法門的實施；能本此旨踐行的，在佛教中就是菩薩。菩薩並非泥塑木雕的偶像，菩薩是真正覺悟的哲人，要能濟世保民的才是真菩薩。馬將軍秀芳對於佛教有真認識，能實行菩薩道，舉世咸欽！今天歡迎馬將軍，就是歡迎活的菩薩，願大家聽活菩薩演講後，都要發心做菩薩！（心月記）（見海刊十五卷八期）

    （附註）本文從「廬山大林暑期公開演講會會紀」中節出。


102建設現代中國和中國佛教的途徑

    建設現代中國和中國佛教的途徑

        ──二十三年八月在廬山大林暑期公開演講會致閉會詞──

    聽了今天的講演，對於建設中國佛教和現代中國得到了一種很好的結論：就是博爾教授說到宗教與民族國家的關係，甚為透澈；而是從物質方面研究入手，此可以見到西洋一切學術文化的出發點是在物質。陳居士談佛教的精神修養，恰是代表了萬法唯心的佛學真義。馬李兩先生講救民治國純以人事為本，亦可以窺見中國文化的全豹。這三種皆為建設中國佛教的要素，佛教雖重在精神修養，而教化的設施，就是以自然界為對象，假使離了世界眾生，也就無所謂佛教。所以佛教的流行，即有種種道場建築以為依止的基礎，這便有須於博爾教授從物質出發的西洋科學。中國固有的道德學術皆以人事為本，佛教要與中國文化融合為一，以收整興的功效。於現在國難嚴重中，尤須採用馬、李兩先生以人事為本的中國文化，方能建設中國的佛教。復次、這三種又為建設現代中國的要素，有人謂要復興中國在復興中國固有文化，而恢復民族的自信力。又有人以為要成現代國家，須將中國以前所有的皆棄而不顧，惟以歐美化為事。中國的思想界現在確潛伏有這兩種衝突的勢力，前者重在復興中國的民族，後者重在造成現代的國家。我以為要成現代中國，必不可忘記了「中國」二字；故復興中國固有文化，實為必須，但同時亦不可忘記了「現代」二字，故對於歐美的現代科學文化，也要適可的選擇採用，方可以造成現代中國。中國固有文化自是人事為本的文化，但要有充實的精神修養，才可以表現出來，故應學習佛教的心理訓練。復次、要有充實的物質建設，方能樹立起來，故應學習西洋的科學技能。大學言格致誠正修齊治平，這可以說是完善極了！不過中國原有的學術，只詳在修齊治平方面，至於格致誠正，向少致力。格物致知是屬於科學研究的；誠意正心是屬於精神修養的。中國現在如能對這兩方面注意，以科學來補充物質方面之不足，以佛教來補充精神方面之不足，融和貫通起來，方可建設現代中國。今日於此三方面都講到了，所以我說得到了建設現代中國和中國佛教的一個結論。（心月記）（見海刊十五卷八期）

    （附註）本文從「大林暑期公開演講會紀」中錄出。


103由人至成佛之路

    由人至成佛之路

            ──二十三年九月在湖北第一模範監獄講──

    今天承趙典獄長招待參觀，看到獄內各處清潔整齊，而每一塊土都能變作有用之地，每一個人都能習作有用之事，並且大家都知到念阿彌陀佛，虔誠行合十禮；可見典獄長及教職員的教化，已經灌輸到各個人的心中，而發為身語上的行動，故有此良善的表現。人生能得到如此優良陶鎔之教育，是很難得的機會，這是今天參觀所感覺到的。

    佛法的道理，就是把身心世界從眾生變成佛的。此身心世界生佛不二，即眾生亦即佛。然何以有佛與眾生之區別呢？眾生與佛，雖同此身心世界，但眾生的心迷惑顛倒，故由身心向世界所起之行動是錯亂擾害的，而結果成為困厄痛苦的身心世界，即所謂劫濁、見濁、煩惱濁、眾生濁、命濁之五濁眾生的身心世界。亦只佛是身心世界，如禪宗的即心即佛，淨土宗的是心作佛，密宗的即身成佛，維摩經所謂心淨則佛國土淨。世界為身心所依，即就眾生之身心世界轉變為佛之身心世界；將污穢的轉為清潔，乖戾的變成和善，紊亂的整成條理，散漫昏濁的變為嚴肅清明，從日常生活行為上轉變到最深處，即達到心的轉變。使此心變為清淨光明之心，即時心為佛心，身為佛身，世界為清淨安樂之佛世界矣。

    轉變之功用如何著手？即從吾人身心行動及於家庭社會國家世界。如此處為大家所共住之所，即是大家所依之世界，而表現在此世界上之身心行動，應養成清淨的、嚴肅的、規律的、和善的習慣，使身之行動，口之言語，皆合於理。久之、由此善良習慣改轉內心之七情、六欲、三毒等，使心意上也成為清淨純善的，三業都成為清淨化。則心身清淨一分，即世界清淨一分；心如鏡子，鏡子清明則所照之境物亦清明。佛界是眾生所成，只要有修學的機會，將身心世界整理改轉一番，即人人皆有成佛之可能，故佛經云一切眾生皆可成佛。

    今天見到大家都能依照改轉身心世界的程序而行，且已經做到頭一步，能有這樣好的成績，又能由外而內的受到佛教的教化，這是很難得的。大家在此中不要作煩悶苦惱的觀念，應當視為是受陶鎔教化的好機會，實在這就是已走上作聖作佛的大路了。佛弟子有在家出家兩種，出家弟子，古時初出家時須以五年為期受學佛的戒律；即現今雖沒有五年之久，亦要有一二月。在此期中完全是整齊嚴肅勤苦之團體規律生活，每日不得多睡，或禮拜、或讀誦、或學習規矩威儀，出入舉動皆有一定之時間和法則。在此期間將我見私欲完全破除盡淨，成一清淨和合整齊嚴肅之僧團中的一分子。平常所謂我執法執，但不經過此種時期，尚不能說有法執，本來不知法故；要將身心行動依法改轉以後，則轉身心之法則不過是治病之藥，病去藥亦不須要，是名除法執。現在大家在此守法，亦如佛弟子之守戒，由此優良之行為習慣，而達到心地的清淨光明；則禪定智慧生而貪嗔癡毒盡，即可成佛。（塵空記）二三，九，二。（見正信五卷一期）


104應注意蒙藏文化和國防

    應注意蒙藏文化和國防

            ──二十三年十月在上海某某學院講──

    說到蒙、藏，本來是五族之兩族，不過因交通不便，遂由疏遠至於隔閡。現在如外蒙之求自治，西藏之趨附於英，這都是不好的現象。如果要使國基鞏固，必首先謀民族團結，時刻都要與他們親近才行。在政府方面，如蒙藏委員會，首都蒙藏學校，關於邊疆上之雜誌等，都極其要使他們要有很明瞭的民族觀念，并需要拿知識去灌輸他們。當知蒙藏在今日國防上，是很緊要的。我是一個佛教徒，略將蒙藏的文化──佛教──並近年來國內佛教徒所成立預備到西北去的團體，很簡單的敘說一下：民國十三年，釋大勇在北平成立藏文學院，它們是預備去研究經典的，有三十餘人，於十四年率眾相將赴西康，欲由康轉藏。抵打箭爐，因戰事阻隔，不獲前進；隨行者祇六七人，餘均遣散。當時名稱為康藏學法團。後大勇病死康地，其徒如超一、法尊，現已學成歸來。今仍留學於拉薩者，尚有能海法師一人。十九年、余因事赴川，特於嘉陵江溫泉公園之縉雲寺創設一漢藏教理院，專以研究藏方教理，經費係由省教育廳月撥洋六百元，學生有六十餘人，僧徒佔多數。當招生時，亦曾佈告青年有志者都可就學，但來學者很少，可見人民對於邊疆問題還很少注意。今貴院規模宏大，各位都是以全副精神貫注到蒙藏，這是很令人讚喜的。但蒙藏的風俗及其他一切，皆與各處不同，西藏人民約可分為兩類：一種是出家喇嘛，另一種是在家信徒。蒙古亦如此，因蒙古之佛教，全接受於西藏者，故相傳上無他異。我們知道佛教的三大系：第一是小乘佛教，傳佈於南洋群島，如暹羅、緬甸、錫蘭、爪哇等處。第二是中國、日本的大乘佛教。及至唐末、宋初，印度佛教入於式微時期，全部精粹，皆傳於西藏，猶以密宗為甚。當時主持印度文化為婆羅門教，後於宋、元時，又被回教勢力所征服，故終至於滅跡。再後數百年，至近世紀，又被英國滅併。佛教發祥地，竟陵夷如此，深令人感喟！如此，則可知西藏的佛教為印度第三系最醇美之佛教。諸位是預備將來到蒙、藏去開發的，而開發的初步，端賴佛教，願各位於佛教要特別注意研究并加以修習，并將三民主義和其他一切文化盡量地去灌輸他們，再把它由印度傳來第三系的最醇美之佛教，帶回國內供獻國人研究，以便作溝通文化團結民族的發軔，全盤的責任，都在諸君身上！（法周記）（見海刊十五卷十二期）

    （附註）本文自「上海通訊」中錄出。


105佛法無邊

    佛法無邊

            ──二十三年在鎮江紅卍字會講──

    太虛今日承蒙諸位邀來此地演講佛法，當知佛法實相，惟佛與佛乃能究竟，非諸凡夫所能測度，乃至三乘聖人不能究竟；及諸佛證得實相，亦無言可說。法華經云：「諸法寂滅相，不可以言宣，以方便力故，為諸眾生說」。今日門口歡迎標語，有「佛法無邊」四字，不妨拿來演講一下：

    夫法之一字，義理甚廣，可賅括一切萬事萬理而言，較之儒言物字，尤為博大，如人法、社會法，推而言之，太空、日月星辰，纖芥微塵，人身一毛一竅，無不可以言法；大而天下莫能載，小而微塵莫能喻。然各各法差別不同，各有界限，所謂此法非彼法，以至法法無有涯際。但人類法，以動物草木非人類法為邊際。云何人法？如一人有多少斤，相貌好醜，多少年歲，姓甚名誰，如是成為人法；否則、人法即不成就。然則佛說法無邊際，豈非錯謬？須知事事物物，當下實際理地，不可分別，皆無有邊。以相皆俗相，從幻化生，無有實體，執之成礙，故云有邊。若以全俗即真，則一一法皆成實相，邊際何存？如吾人之現前五蘊、六入、十二處、十八界，一一因緣和合，剎那生滅，無窮無盡，盡虛空、遍法界、無非此色心二法之所充塞。然此剎那生滅之法，推之前前無始，推之後後無終，以云現在，亦無涯量；重重無盡之法，皆由此一剎那而生起也。所以、法法無始無終，云有界限，皆由眾生識心分別而割裂也。一切眾生苟能回光返照，一念不起，則當下無始終、無生無死、無歲月日時，先天地而非老，後天地而非終。不明此義，所以有六道眾生怕生死，二乘求了生死等法也。若能了得剎那無生，得大解脫，得大自在，有何生死之可言，有何邊際之可得哉！萬物之生，皆由因緣業力，或好或醜、或高或下、或男或女、或智或愚、種種不同，繼續生活，亦賴江河水氣，空中養氣、日月光明，種種助緣而成就也。佛經所說地、水、火、風、空、識，即此意也。以人身言：痰吐津液謂之水大，身上暖氣謂之火大，皮筋毛骨謂之地大，鼻中呼吸謂之風大，此為內四大；如此四大，遍滿虛空，謂之外四大。內外相通，變化無際。身上鼻空、耳空，種種竅穴之空，與外虛空，亦無二致。識心觸境，分別色、聲、香、味、觸、法六塵，其大無邊，如太陽光遍滿虛空，無有分限。六大和合假相，一一周遍含容，無有分際；一人即是一切人，一佛即是一切佛，一人即攝一切法，一切法成此一人。從人生假相，即可以悟得人生真相，無始無終，無限無盡也。一人如此，人人如此，所以說法法無邊。但此無邊之法，非假造作，乃是各各自然也；并不須離相乃見無邊，即相可以見無邊，方能證知無得無失、無榮無辱、無生無死、無有邊際。不獨人法然，即一草、一木、一石，亦各各無邊；既各各無邊，何以言佛法無邊？因一切眾生識心分別執著，所以有邊，惟佛證無分別智體，故稱佛法無邊。眾生迷此，故稱凡夫，諸佛悟此，故號聖人。眾生法與諸佛法，本無兩個，不過能覺此無邊法，與不能覺此無邊法耳。一切人皆可成佛，其功能即在能覺此無邊法耳。一念覺悟一念佛，念念覺悟念念佛，諸佛見人皆是佛，人能直下承當，莫不是佛耳。所謂密宗即身成佛，禪宗立地成佛，猶屬贅言；本來是佛，何必言成乎？

    怎樣為佛？慈悲為本，方便為門，人能如是修持，即是佛行耳。種種演講，即是教法。佛教大乘八宗；禪宗、律宗、天台宗、賢首宗、淨土宗、三論宗、法相宗、密宗，各各闡揚佛法無邊，均謂之教。諸佛三輪不思議化，身輪現通，口輪說法，意輪鑒機；眾生受佛教化，即是與諸佛三業相應，感應道交，不可思議，即所謂密。教與密之間，收攝身心，繫念為念，即律、淨也。淨土觀佛相好，依正莊嚴，普攝眾生，同登極樂，惟此一門，最為廣大。由密而證諸法實相，即是禪宗也。性、相、台、賢，講明諸法實相，淨、密、律、禪，證明諸法實相。佛證實相，名自受用；應機說法，名他受用；由禪而教，三輪現化，令諸眾生，得益不等。或律、或密、或淨、或禪、所謂從自受用起他受用，回果向因，回自向他也。佛度眾生，眾生成佛，無非此八宗之道也。

    鎮江唐末夾山禪師，有兩句話，可以作此八宗結束。客問：「如何是夾山境」？答曰：「猿抱子歸青嶂裏，鳥啣花落碧巖前」。此兩句本不可說，不妨方便言說：猿即心猿，子即教法，從聞思修慧，轉識成智，證入諸法實相，如猿抱子而歸，不遭意外危險也。既到青嶂，無猿相、無子相，不起分別，即是禪也。鳥即是青嶂裏鳥，花即是青嶂裏花，諸佛從自證法界，現起他受用身，說法度生，三輪應化，即鳥啣花也。諸佛三密，與眾生三密相應，證入自他不二，生佛平等。即碧巖一色，無二相也。苟不證得與佛一如，妄生人我聖凡分別，流轉生死，豈有窮盡乎！夾山只二句話，言簡意賅，可以總攝八宗大意。（沈性善記）（見正信第五卷六期）


106怎樣發心報恩

    怎樣發心報恩

            ──二十四年在寧波七塔寺報恩佛學院講──

    今天偶然到這裏來，與各位說幾句話，就是要勸各位發心。發心的根本，就是佛法中救度眾生的大悲心，和求成正覺的菩提心。發大悲心者，就是施種種藥，應種種病。現在就依據七塔報恩佛學院，報恩二字來與各位講講。

    報恩，可以為修行的資糧。據心地觀經，有四種報恩：一、報父母恩，二、報國家恩，三、報眾生恩，四、報三寶恩。四種報恩中，最重要的是報眾生恩及報三寶恩。以能夠報眾生的恩，就是報父母的恩。因為四生六道一切眾生通通是我們過去的父母，人未有見父母受苦而不救者。從此發大悲心，是發最深切的悲愍心，去廣度一切眾生。一切眾生都是我們現在過去未來生身的父母；能夠度眾生，就能報父母的恩了。如此發心，亦就是發菩薩心。如地藏本願功德經明地藏菩薩所發的大願，在往昔劫中行孝本事，發願「眾生度盡，方證菩提，地獄未空，誓不成佛」。現今還在地獄代眾生受苦。此以大悲心救度眾生，就是報父母恩的一個例證。又如目蓮尊者，天眼觀生身慈母在生作諸惡業，死墮地獄受苦，乃往求釋尊開示救母的法要，發起盂蘭盆勝會，生母得救昇天，並度一切眾生離苦。這是以報父母恩而報眾生恩的一個例子。既是一切眾生通通是我們過去的父母，現今都落在生死輪迴，或在地獄裏受苦，可悲可愍，於是發心救度一切眾生。眾生不盡，誓不成佛。那末、報眾生恩就是報父母恩，合起來是大悲心的作用。依此大悲心去求學，去修行，我們就是學菩薩道，修菩薩行。菩薩見一切眾生都是過去生生的父母，故發起無緣大慈，同體大悲，行菩薩道，利益眾生。諸位既已受菩薩戒，理當隨順菩薩發心修學，則所學的皆是菩薩之學，所修的皆是菩薩之行。若不如此發心，所修學的也不能直達無上菩提，楞嚴經所謂「因地不真，果招迂曲」是也。

    既發此大悲心，還要求救度的方法，否則入阱救人，自陷其身。度生的方法，須向三寶中去求，惟三寶中有這種方法，可以救度一切。從佛法僧來講，佛是大覺能仁，自己早已發明了救脫生死苦惱的辦法，證到了無上正等正覺的地位；又能愍一切沉淪受苦的眾生，教一切眾生依此方法而達到與己同樣的無上菩提。然佛所覺悟的一切法，就是眾生本來具足的。但眾生被三惑煩惱所迷昧，故自己不知。佛不過開示指導，使眾生本來具足的一切功德，照佛法去行，得完全開顯而已。從凡夫的地位發心，乃至達到部分的覺悟一切，就是真實承佛家業，而能代佛宣化。故既發大悲心救一切眾生，而報世世父母之恩，其救度的方法，捨三寶外是得不到究竟辦法的。縱有別種相似的方法，也不能真正離苦得樂，結果仍在輪迴而已。故惟三寶能救一切眾生出輪迴而達到究竟離苦得樂的地位。這種辦法，凡是要救度眾生報父母恩的大心眾生，都要修學；諸位就是求這種方法之最力者。然報三寶的恩，就是報國家的恩。因為國家政治，亦以佛法中的人乘正法──五戒十善等──化導人民，而使國家風調雨順，無諸災變，所轄之人民相互安生樂業；將來亦可獲得人天殊勝的果報。而十善法亦就是佛教信徒修學無上菩提的第一步，故五戒十善為世出世間之基本善法。聖修此善法，三寶恩固可以報，國家的恩亦就包括在三寶恩之中。故四恩只要能報眾生恩和三寶恩，則父母恩、國家恩幾無不報矣。求學佛法，所有的正聞熏習，都是直接間接為菩提心之增上緣。故發報三寶恩的心，也可以說是發菩提心。若能由發大悲心自度度他，而歸敬三寶修學佛法，即能應病施藥，就是發菩提心，修菩薩行。若諸位以此為出發點，則凡舉修學世出世間之法門，皆是無上菩提行！否則就是講通經典，皆非絕對正道之門。（妙靜記）（見正信六卷十二期）


107人生痛苦之根本解除

    人生痛苦之根本解除

            ──二十四年四月在上海第二特區監獄講──

    今因郁君之介紹，得參觀貴監，藉與各位談佛教建立之大意，無任榮欣！佛──此指釋迦牟尼佛──設教之意，因見到我們人類充滿苦痛，乃思有以濟拔之。

    人於萬物中比較優勝，故人亦常自詡為「萬物之靈」。昔人且將人與天地并稱為「三才」，大學所謂「可以贊天地之化育，則可以與天地參矣」是也。人固為萬物中之傑出者，而最感受痛苦者當亦首推人類。夫人之痛苦，乃與生以俱來！而佛書分析之種類，略而言之：有苦苦、行苦、壞苦之三種。推而徵之：為生、老、病、死、求不得、愛別離、怨憎會、五陰熾盛等之八苦。再廣而分之：有百一十極大苦。再廣而極之：所謂無量諸苦是也。茲因佛書名詞，詮釋費時，不便初學，因攝為三苦，即本身界之苦，自然界之苦，社會界之苦。本身界之苦者，吾人初來此世間，即以呱呱之哭聲當先，及其離此世間，亦以哎喲哎喲之哭聲隨後。夫呱呱哎喲之聲，即痛苦強烈之表現也。故為人從初生以至老死，所經歷者無非痛苦！試稍加分析：有冷、熱、饑、飽、困、病、死亡等苦，故鄉間俗語說：「為小孩要經過三災八難才能算人」！可見做小孩時所受之苦難已經不小了。既長，還得增加許多為兒童時期所沒見過的苦難，這也不必細說。總之、人從初墮地，經過饑、寒、飽、熱、困、病、老、衰……乃至歸結到死，一痛苦之大演習而已矣。人們既見有上述本身界之痛苦，則思有以補救之道，因有衣食之需要焉，醫藥衛生之營求焉，宅舍道路之建闢焉，凡此、皆保持身體之法，而與外界以相當的抵抗；然非根本解救痛苦之道。如吃飯然，一餐僅能飽腹一時，故真正解決人們痛苦之道，仍別有在也。

    其次、自然界之苦者：除本身上冷、熱、饑、渴等痛苦外，上而天，下而地，中有萬物，人生其中，而自然界亦惠以許多痛苦，如地震也，海水波濤也，颶風襲岸也，洪水氾濫於國中也，猛獸鷙禽迫人於維谷也，──在在均予吾人以抵禦不及之痛苦。斯自然界之痛苦，不幸加於吾等之身，其痛苦常得於本身界之痛苦百倍以上。解救預防之法，雖有科學利器，如天文台、飛機、火車、輪船、火砲、刀、斧等等設施，然不過使人暫時安息其中，終非穩固。如最近報載印度奎太之房屋城池終為毀滅！故真正解決痛苦之道，仍另有在。

    其次、社會界之苦者：人本來依社會力量而生存，前人遺留之力量，而吾輩承繼之。而生存安寧以至於成立，如孩提之童，要依父母、家庭、學校、警察、國家等方能成立焉；既長，亦應有供獻於國家以相濟為助，本為理之所當然；而此中亦有許多痛苦，立身處世，行為受其相當之制裁，如法力、經濟力、武力、團體力種種之制裁是也。因心理之嫌疑而形成為罪犯，乃至此家與彼家、此階級與彼階級、甲國與乙國，起種種口舌、鬥爭、爭訟、械鬥、戰爭、衝突、馴至殺人幾千百萬，流血數千百里者，往往有之！故社會力量給予吾人之痛苦，更較自然界之痛苦為悲慘焉。解救之道，惟有法律、警察、乃至國際聯盟、國際法庭等組織，然根本的解救之道，仍遠有在也。

    佛對以上諸問題──即解救痛苦之問題──，加以極嚴密的考慮，詳確的檢討，他覺得枝末的解救，固不外舟車、道路、住宅、宮殿、指南針、醫藥、飲食、衣裳，遵守秩序自由於法律範圍之內，得其相當的安樂。而根本的救濟，主張以根本解脫的方法去解脫之。根本的解脫方法維何？曰「佛法」是。

    釋迦佛當初設教之意，即教人認清其根本的是痛苦──，雖有食色等樂，然其樂具變滅之成分，在佛法中曰「壞苦」──所謂一切的一切，統以一苦字而結論之也。若問此苦由何而來？我可毫不猶豫的答覆：從「不明」而來。不明、即十二有支中第一支的無明。無明從譬喻得名，所謂暗無日月是也。人們的迷惑錯誤，顛倒愚癡，的由確與天昏地黑、暗無日月的景況相似。這景況在佛典中又統以一「癡」字而描寫之，癡而起非分之貪求心；遇貪求而不得者──或被貪求者，因不勝貪求者之苛擾而生一種反抗──，於是而瞋殺鬥爭之業起焉；不用相當之努力，而輒思謀奪其權利者曰盜；不經正當之配偶手續而動行野合亂交者曰邪淫；終日昏昏醉夢間者曰無智──從飲酒來──；奸詐欺騙之言論總曰妄語。此總稱口業，包括有四類：妄言，無而說有，有而說無之語屬之。綺語，淫歌小曲，繾綣纏綿等言情文藝品屬之。兩舌，向甲說乙，向乙說甲。惡口；如罵人是豬玀屬之。若追溯此殺、淫、盜、妄、酒等之非理行為之來源何自？乃不外癡、貪、瞋之三種心理現象，此三種現象，佛法常稱為三毒，舉一切壞心理現象而盡之。所謂八萬四千煩惱，俱以貪、瞋、癡三毒為根本。由此不免不善之行為，於焉積成每人或共同之業感──結果，此結果為若惱的結晶，為因煩惱業所造成之下場。吾人一生之思想，無非為癡、貪、瞋三毒所支配；吾人畢世之行為，亦被殺、盜、淫、妄、酒等之煩惱業行所霸佔，故其結果必然的為痛苦耳。佛明確的見到根本改免痛苦的方法，在求「覺悟」──佛就是覺悟者的意思，不過在印度，當日叫佛罷了──。有覺悟而後可以除癡──癡為痛苦的發源地，亦即召致惡行的因子──，癡除而貪、瞋的惡心理亦同時撲滅，由此而殺、盜、邪淫、妄語等惡行亦停止運動，由此而苦果亦自然可以免掉。茲將其循環運動，略為一表於次：

    又惑、業、苦三種，相互為緣而得生起：謂由癡惑不明故造諸業，由諸染業感生諸苦。譬如世間有某人，由貪恚故殺人劫貨，由是得罪，囹圄拘禁，斬頭抵命；是為一人由癡惑故起業，由業故得苦。又如世間眾多人，共起貪、瞋，起貪、瞋故，相奪相爭，相爭奪故，互耗家財，互喪生命；是為人類共業，由癡惑故起業，由業故受苦。惑、業、苦三，更互相生，如旋大輪，循環無端，這是世間一般的事實，誰都不能加以否認的吧！

    佛既見到上述這種循環現象，深起悲憫，誓與拔除。然如何乃令得拔除耶？曰：欲拔除其果，當先求其因之所在。由是觀察，知惑、業、苦三種支配了整個的人身全部，而此三種更互相為因：苦果由行業生，業行由煩惱生。又復當知彼煩惱者復從何生耶？以於根身──人們之全部軀體──器界──即大地、山河、國土、房舍、田園等──，不正確認識牠是無常的、無我的、不淨的、苦的。此無常、無我、不淨、苦四種，為世間人類萬物擺在面前的現象，稍有知識者當能省察承認之；而佛法之原始精義，正亦建立在此四種上面。此四種在佛經上曰四法印，或四榅陀南，即總集之意，可見佛法初非特別之法也。由是起貪、起瞋、起愚癡等，而世間永無安息之日矣。釋迦如來出現世間，示此娑婆──此云堪忍──世上種種雜染，種種不淨，種種苦惱，無足繫念，則貪著留戀等癡惑自然不生；惑既不生，業自清淨；業清淨故，苦亦得除。聲聞、緣覺知此理故，行此道故，得漏盡解脫；佛、菩薩知此理故，行此道故，得一切淨土莊嚴。

    天人既做到根本除惑的地位，則身、口、意三業自皆清淨矣。清淨之極為阿羅漢，此是自利的小乘，菩薩則自他俱利為大乘；佛則三覺圓、萬德俱為一乘。到了佛、菩薩的境地，純以慈悲心作一切方便事業，就不同迷時之一切動作皆以貪求愛取為出發點了。吾人迷時，終日馳驅於名利之場合，但求有利於己，常不惜有害於他，所謂為達自利之目的，恒不擇手段之惡辣陰險也。若既覺悟，則根本的對名利看得極冷淡，布衣菜根，短垣蓬屋，亦足安吾素位；此時所拳拳焉放不下者，為昏迷之同類，須吾為之喚醒打救之耳。此一念同情之責任心，謂之悲；若同情心擴而充之到整個眾生界時，在佛法上即謂之大悲。由是給人之樂曰慈，拔人之苦曰悲。勤修聞、思、修三慧，廣行布施、持戒、忍辱、精進、禪定、智慧之六度，求人類之共同利益，使全人類由不仁返之於仁，由十惡返之於十善──十善：即身不殺、盜、邪淫，口不兩舌、惡口、妄言、綺語，意不貪、瞋、癡。此時吾之一切動作，無絲毫我見夾雜其中，一切動作和方法，純以大悲心為出發點。一切既聽命於大悲，則成敗利鈍自非所計。人至此地，不僅理得心安，抑且獲大無畏。

    雖然、未易言也！第一步求自己覺悟，尚須費幾許勤苦，方能稍有幾分相應，遑言基於大悲，普利人界歟！君等此時在監，可乘此機會多多念佛；因為、吾等自力太薄弱，須仗過去已修成功的佛菩薩智慧、方便、福德等力，方能收事半功倍之效。諸佛土中，有西方極樂世界，莊嚴清淨，勝此方萬萬倍，其詳見佛說阿彌陀經。彼土有佛，號阿彌陀。未成佛前曰法藏比丘，曾發四十八願，願願皆以救度眾生之痛苦為懷，以是常垂手臂，時思接引此界眾生到彼國去。吾人倘以慈母視阿彌陀，而時如失乳兒之念慈母者以念阿彌陀，則阿彌陀佛自亦如慈母之念其稚子以時念吾等矣。彼此互念，心理感通，業報盡時，定生彼國。彼國既至，運蓮花胎，花開見佛，悟無生忍，又復耳所聽者無非清淨之聲，如阿彌陀經所謂鸚鵡、舍利、白鶴、孔雀、皆唱三寶名號，而山間之樹葉，被風吹動時亦然──；目所接者莫非莊嚴之色──如七寶池等──；所親近者除彼土主佛外，無非大菩薩、大阿羅漢之敷演妙法。總之、彼國好處，畢生說不能盡，彼國字典中，殆無罪惡、痛苦等名詞。吾人雖愆尤極重，祇要臨命終時以十念念之，猶得下品蓮座往生彼國。四十八願中，有此一願，所謂帶業往生也。業到彼國，如皓日麗空，冰消凍解，擬之世間近朱者赤，近墨者黑之語，理亦得通。惟既到彼國，猶如留學他邦，學成仍須貢獻祖國。往生亦爾，道成仍得倒駕慈航，來此堪忍世界，廣度同類，亦生彼國。最後能索性將此五濁惡世轉成清淨國土，亦如彼方極樂國土等無有異，那更是我們理想中的世界了。

    佛與菩薩初非特別，有智志者，當趣證之！菩薩非僅指寺庵裏的偶像，吾人倘能自他覺利，當下即是肉身菩薩。君等頭一步當學做人之道，漸由人超天而上躋於菩薩佛地位，此為從初發心乃至成佛之歷程。第二步靠已修成功之佛力及現修之自力，將無明癡惑予以根本打破之，斯即根本除免痛苦之究竟解決之辦法也。人若能相信極樂，而時常稱念「南無阿彌陀佛」，正似漫漫長夜中得一火炬，茫茫苦海中得一浮舟，且時有不可思議之感應，而予人們以眼前事實上之證驗焉。如貴監典獄長孫雄先生方才告訴我，他的令慈因時常稱佛名號之故，而於十九年匪共攻入長沙省城焚殺劫掠烽煙四蔓之時，居然心無恐怖，卒得轉危為安，此即念佛之好處也。

    人生充滿痛苦，解免之道，治標在謀生活技能及道德之增進，以裕衣食住行之供給與社會之需要；治本在窮源竟委，打破無明癡惑等煩惱。諸君今在監中作工自給，即他日治標除苦之法；閒暇時多多念佛，漸將妄念減輕，即異日治本除苦之法，願君等勉之！（慧松記）（見二十四年七月十至十三日佛教日報）


108持戒與龍華道場

    持戒與龍華道場

            ──二十四年四月在上海龍華寺講──

    本日承性空和尚及各位堂師，與全寺僧眾歡迎本人來寺，與諸位談話，實在是很榮幸。說到開示，愧不敢當。不過現因龍華傳戒，特來與諸位道賀，略表個人一點意見。佛法以救濟眾生，去迷捨妄，使共趨正知正見，證悟真常，為究竟目的。而奉行佛法以達此究竟目的者，則為比丘、比丘尼、優婆塞、優婆夷四眾弟子。推此四眾弟子之所以能奉行佛法，續佛慧命，使大乘教義日趨光明，實惟持戒是賴。蓋戒不是一件容易的事，亦非輕忽所能奉持。凡是發心學佛，不論出家在家，俱當以持戒為第一要義，故經云：「如來在世，以佛為師；如來去世，以戒為師」。戒是成佛證道的階梯，又好像是苦海的慈航，吾人在此生死飄流苦海中，如能依戒行持，則可由此苦海誕登彼岸。更就諸位今日所在龍華受戒地言之，正喻如龍華的塔，已歷千百餘年，因其基礎建築穩固，所以仍能保持其巍然矗立的態度，受無數人的登臨和瞻仰。諸位奉持戒律，亦當如龍華的塔，鞏固基礎，將戒築在堅固深厚的上面，然後方能圓滿行持，有成功的希望，故今後望各位以堅固願力，奉行此清淨戒律，那末決定可以直證菩提，不負此今日各位堂師，與老和尚傳戒的願望！

    龍華是彌勒菩薩的道場，釋迦佛以後將來的佛法，就是要由這位菩薩來演教救濟眾生。在他所發的龍華三會的誓願中，一、凡有出家的比丘、比丘尼能持戒者，當先度之。二、雖未出家，而能依戒奉持恭敬供養三寶者，亦當次度之。三、雖未能持戒，而能敬香禮佛，乃至一念稱名，少分供養生正信者，亦當最後度之。總上述諸點來說，將來彌勒降生、龍華三會中，當先度比丘，而諸位今日得戒，又適在龍華的道場，那末諸位將來俱是龍華會裏人，可以直入菩薩的果位。

    戒為出家在家學佛者第一要義，龍華又為將來彌勒攝受的道場，既如上述。故今日所望諸位，與諸位最宜時時刻刻注意者，即為此一行字；如能始終「以堅固心清淨戒」，以大無畏精神勇猛直前，祇問耕耘，不問收獲，將來必能達到濟度眾生目的，圓滿此彌勒菩薩龍華的道場。這是本人最大的希望，亦是今日對於諸位一點貢獻的賀禮。（見海刊十六卷五期）

    （附註）本文自「太虛大師海上宏法紀要」錄出。


109佛教為中國文化及智慧的宗教

    佛教為中國文化及智慧的宗教

            ──二十四年五月在首都中國佛學會講──

    此次承朝野名流居覺生、王用賓、焦易堂、彭養光、褚民誼、謝健、仇鰲諸公發起，邀太虛講「在家菩薩戒經」；今日又在萬壽宮設齋歡宴太虛，及首都各界暨新聞界同人，太虛願在此與諸公略談：

    中國黃帝以來，有道家文化約四千年；孔子以來，有儒家文化約二千五百年；漢明帝以來，有佛家文化約二千年。向來讀書的人，以儒書為主，故歧視老、佛、而外之。若深入民間一觀察，則知道、佛之為整個中國民族文化之要素，并不下於儒化。今以民族文化為立場，應整理、應發揚、應一律同視，而改變舊來拘執儒化之成見。

    二、從現代世界文化來說，在科學發達人類知識進步之今日，對於可作宇宙人生究竟信仰之教；殆僅存佛教，故佛教尤為現代唯一需要之宗教。以佛教為理性的智慧的宗教，公認為哲學的宗教，亦有認為科學的宗教故。

    三、佛之教義之所以最合於科學、哲學之理智信仰的，雖有多方面，而最扼要的，則在明「宇宙事物皆因緣所成」，而因緣、又即在宇宙事物中幻變而出，是故一切平等，而無創造的主宰的神。又、此因緣為宇宙人生之實現，故又是現實的、自由的、而不用求之於外。應用此理於世界，則可造成人類和平，應用此理於中國，亦可為民族復興精神動力。（見正信六卷十一期）

    （附註）原題「在首都中國佛學會歡宴席上之演說」，今改題。


110佛法的做人道理

    佛法的做人道理

            ──二十四年六月在江蘇第一監獄講──

    今天因謝次長、王司長、鈕典獄長介紹，到此與大眾見面談話，甚為有緣！現在依據佛法的做人道理，與大眾略談。

    吾人生在世界，不只是要從自然界的萬物，得到自身生活之所需，而更要人與人之間的團體──家庭、社會、國家以至世界皆得安寧，蓋人類都欲得生存安寧而進步。然此必須人與人共同協和起來，彼此互愛互助不相侵害，方能達到目的。因此、人生在人群做人，通常即有必需具備之條件，必應遵守之規則。若對此種規則有所觸犯，即成為過罪或不道德之行為。我近日正講優婆塞戒經，即以此經中所說人人應具備之條件，分別述說如下：

    第一、人類最重要者莫過於求生存。人與人之生存關係中，我所需要於他人者，至少不妨害我之生存，他人亦需要我，至少不妨害他人之生存。若我妨害他人之生存，即為人類大眾所不容，在人類之道德上即當加以制裁，國家法律亦即本此要求而定。且損害他人生存以圖自己利益，在理性上既有違反，即自己良心亦所難安；此時要求自新，只有痛自懺悔，以免下次再蹈覆轍，所以佛言不應殺生。

    第二、人類生活所需之物，不應互相掠奪侵佔。如衣服、飲食、住宅及行路所用之舟車等物，為維持生存所必需者，若不以正當勞力工作而獲得之，乃用搶奪侵佔等方法而非法獲得，致使大眾不能得安寧之享受，必至互相侵奪彼此不能維持生活，此在理性上、道德上、法律上均有違背，即為人類大眾所不許，亦即應予以道德上、法律上之制裁。既犯者應速懺悔，以免再犯，所以佛言不應偷盜。

    第三、為延續人類生生不絕，需要男女婚配。但男女配合，必須遵守國家法律，社會禮俗，方可達生生不絕人類繁衍之目的。若違背法律禮俗而亂行邪淫，即與人類之生存延續有妨害，而在道德上、良心上亦不合，故此種行為亦為人類大眾所不容而必制裁之、所以佛言不應邪淫。

    第四、為維持人類生存進步，則人之言語需要誠信。以人與人之間，無論處家庭、社會、國家、世界，必有共同進行之事業，此事之商量進行，必賴言語表示，若所表示之言語都是誑妄欺詐，必致二人以上之團體不能存在，而所以謀家庭、社會、國家、世界人生幸福之機能全失矣。且不只失去謀幸福之機能，而又妨害一切人類之事業，即為人類大眾所不許，所以佛言不應妄語。

    照上所說，人類若不相殺傷，不相偷盜，不相邪淫，不相欺誑，則人群安樂，良心愉快，即可以由成好人以成好家庭、好社會、好國家乃至好世界，而不違背做人之理性，故此四種為做人的根本道德。

    第五、為貫澈上述四種之善行，尚需禁絕不良之嗜好。如飲酒、賭博及吸食鴉片煙等類毒品時，最易引起殺傷、偷盜、邪淫、欺誑等惡行。且一染此等嗜好，則自身被其束縳，而墮落其高尚之人格，生出許多害己害人之結果，故此一種亦在佛法五戒之列。於是佛教人做人的基本條件，合此第五種，即是五戒。

    此五戒雖為佛教人的做人道理，其實亦即人類所必由之正道，適合人生之真理者，不過此種真理，要有高尚智德如佛，才能澈底明了說出。我們能依照上述五戒善法，以禁絕破壞人類之五種惡行，則可由身心安樂，達到家庭、社會、國家之安寧興盛，繁榮進化，更可進而維持發展人類之和平幸福。此略談五戒善法為做人應知應行之原理原則，望大眾深信實行，則可養成一新的人格。二四、六、十三日。（羅曜青記）（見正信六卷十五六期合刊）


111佛法

    佛法

            ──二四年七月在莫干山講──

    佛、云佛陀、浮屠、浮圖、浮頭、勃陀、佛陀耶、佈達，皆梵音，此譯覺者。者、是某種人格的代名詞，例如仁者、智者、賢者、學者，指「五蘊和合相續假」之人、或有情而言。覺、是可用以標別此者所特有之法，例如學者所特有的學識，悟覺名有的覺者，例如有學識的名覺者。覺非感覺知覺，覺悟曰覺，無惑非迷曰覺；即梵音菩提。

    三菩提、此云正覺。三藐三菩提、此云遍正覺。阿耨多羅三藐三菩提，此云無上遍正覺。

    法、梵音達磨、曇無、達摩耶、達爾摩，此譯法。持自體、軌他解、曰法。

    佛法：依法成佛，由佛明法。

    （見正信六卷十七八期合刊）


112佛法與人生之關係

    佛法與人生之關係

    現在流行於人世間之佛法，所以開導人生者最為深切，故先就佛法與人生之關係分別明之。

    人身難得，佛法難聞：從佛法出發點言，佛法不獨為此地球人類而說，是普為一切而說，所謂普為盡虛空無邊世界一切眾生之類而說。但現今流傳此世界之佛法，為釋迦牟尼在此人類中成佛所說，人類固為眾生之一類，而在一切眾生中卻具有特殊之意義。蓋釋迦牟尼佛現身人類中說法，大部分皆從人類而起，在佛書中有兩句話：「人身難得，佛法難聞」，即言得生為人之不易。以佛法觀察人類，確有特殊優勝之點，但得到人身者，亦不一定能聞到佛法；如不聞佛法，則不知人生之真價，而一期人生仍是空過！必要聞到佛法，方知無始以來從業受果，一生一生，生生相續，因有善業，方能得到人生，而人生又復無常，假定在人生中為惡為善，或發解脫心，或發菩提心，則可轉受惡趣、善趣，或阿羅漢、辟支佛、以至菩薩及佛之果報。此中聞到佛法，乃知人生意義之深廣，而佛法與人生關係之密切，亦可見矣。

    人道為罪福聖凡戶樞：人道在無數眾生中為一類，佛法中常分眾生為十類：所謂四聖六凡。四聖已超脫生死輪轉；其猶在生死中輪迴者，則為六凡──天、人、阿修羅、地獄、鬼、畜生。在六凡中，人道上祇有天之一道，在人道下則為阿修羅、地獄、餓鬼、畜生之四道，即四惡趣，係感受惡業之果報。阿修羅意為非天，近似常人之所謂神道，彼有天之威福而無天之德，其性好鬥，故亦難免受苦。此下畜生、即飛禽走獸等類，常人謂為動物者，此為人類能見之眾生。尚有人類所不能見者，即所謂幽冥世界之眾生，則地獄、餓鬼兩道也。此兩道眾生，純受苦報。大致在十類中，人與天適居中間，但人天雖同處中間，天道則以享受福報為勝，若其身心之活動創造能力，則仍不及於人道。在人道中，造惡業則可受多生多劫之罪報，造善業或值遇三寶，得聞佛法，則可受多生多劫之福報；且從凡位轉超入四聖果位者，獨以人道為能，此在餘經論中有詳論。由異生──即六凡──而生聖道者，唯人中能之，為別道異生所無。以人道而修習布施、持戒、多聞等功德，雖天道亦所不如；此為人道特殊之功用，所以謂人道為轉六凡成四聖及是餘五凡之戶樞。人生此種意義，唯佛法發揮盡致，非佛法、則不能知人生乃有超凡入聖之希望。

    降生人間成佛說法：佛法、是釋迦牟尼佛所證所說之法。佛有三身：所謂法性身、受用身、變化身。佛之法性身與自受用身，遍一切處，無相可睹；其所現八相成佛之變化身佛，則為人類等眾生所共見之佛，此係最後身菩薩，從兜率天上降生人間，出家修道。或佛說法，就此八相成佛言，乃有佛所說法。而此佛法非僅流行於人世，即天宮、海藏，亦均由是而得有佛法化行。因現身成佛，說法度生，皆在人間，即可見佛法與人生關係尤切。所以唐裴休長者作圓覺經序云：「諸天正樂，修羅方瞋，鬼神沉幽囚之苦，畜生懷獝狖之悲，其能整心慮趣菩提者，唯人道為能」。故知佛法雖普為眾生，而就特殊關係言之，人類為佛法所最依據，佛法為人類所最需要，所以人生對於佛法，極應研究了解，依以修行也。（見二四、七、二四。佛教日報）


113佛學之簡明意義

    佛學之簡明意義

            ──二十四年八月在上海虹口集雲佛學會講──

    我前次經過上海往南京講經之日，接貴會來信，附有出版月刊，即在火車內細閱，詳悉貴會之組織與宗旨。抵京後，即作復。南京講經處是中國佛學會，而貴會名義亦係佛學會，含有相通意義焉。中國佛學會創辦於民國十七年，當時參加發起者，有政界多人，經多次變遷，迄於今日。初為廣義的，後因有佛教會成立，寺院教務與僧伽改革等屬之，而研究佛學則歸職於佛學會矣。佛學為適應現代人心之要求與需要計，確有廣大範圍，擴充組織之必要。觀貴會所行，頗合現代一般學佛願望的，可欣喜者一。且上海市佛教團體，多以自修為重，而於集會研討與通俗講演等，則不多見，貴會能行之，可欣喜者二。又貴會所辦各種善舉，是培植世間福報；一方面再研究佛學，是修出世間智慧，福慧雙修，利人利己，可欣喜者三。貴會同志，平時都有職業，以業餘時間研究佛法，頗能廣引群眾的贊仰與起信，且都係青年優良份子，於研究所得，可以改正社會一般對佛法的誤會。普通往往以佛法是老年人消極的，和女人們迷信的舉動，現在各位已有正確的研究和認識，所學所得，事實方面自能糾正社會的誤解。各位的努力，對佛教前途與社會光明，頗有希望。以上，是我的感想。

    論及佛學，由簡單的意義來說，也是一種學問；然與世上別種宗教與學問，卻有不同之點。現在先說佛學與宗教的不同：佛學的緣起，是佛所說的一切法，雖有似別種宗教以崇拜和信仰為前提，然而各宗教所崇拜與信仰者，乃是神，或是創造萬物的主宰者，而一切禍福賞罰之權，都操於神的主宰和主使。論到崇敬佛陀，是先要修學佛法，佛法所講的主要道理，是因果業報。因果業報，依佛陀所說是身、口、意三業，起乎自心而自造，謂之業因；由業因而造成事實之結果，謂之果報。現前果報，由以前的業因而來，前造的業因，即現受的果報；欲知將來的果報，當觀察現前的業因；業因輪流，果報循環，就相續不斷。天地萬物與一切人事的變化，都是人類及一切有情眾生各各所自造和共造而成的結果。所以、欲得將來的佳果，當先起現前的佳因，如諸惡莫作，眾善奉行，不宜損人而利己，當以大眾為前提；慈善事業之提倡，公益善舉之興辦，一切事務當出於正義而合乎真理，如此、則各人各造善業而各得善果，同造善業而同感善果，世界大同的成功，即肇基於此。然目前世界各國的備戰，與中國的天災人禍，內憂外患，全國民眾都在憂愁恐怖悲慘之中，皆由乎因果業報醞釀逼迫而來，迷而不信，昏而不覺，遂漸成目前共同業力感召的惡果矣。所謂佛的教法，乃能澈底覺悟宇宙萬物的真相，而能自覺覺人者，即為佛；所以、信佛法即信因果業報之理，即以佛為無上導師。佛法由出家修行和教授修學而成為佛學。學理的研究，首貴實踐，以戒、定、慧三學為根本，實踐、又當以諸惡莫作為起點。戒、有五戒、十戒；不作惡、行諸善，即止惡行善是也。定、如一心念佛等，一心念經也是定，禪靜也是定，拜佛不散心也是定。另外、請明法的人講經，依經理而體研即得慧。戒、定、慧為修學佛法的要素。別種宗教專靠著神，一切由神來主宰，在佛則以自身的因果業報作樞紐，能發心覺悟即是佛，以佛為導師，與宗教的主宰者不同。佛以平等為主，人人都可成佛，而宗教的信徒，則不能與主宰者達平等地位。以上所說，是佛學與宗教的不同最明顯的一點。

    現在要說到與各種學問的不同了。學問在求知識、明學理、或是練習，如實用技術的練習等，或係知識、或係組織，無非為謀生計上的需要，所以祇是世間上的學問和技能已耳。佛法雖亦有學理知識可研究，然不是為生活所需要的技能，乃是宇宙萬有由因緣和合而生，從空假中而通達諸法真實的無上法門。照此法去實習，把身心世界都可以改造，可以超凡入聖，可以斷除煩惱，可以了生死。世人若同究佛理，共明佛諦，即可造成人間的淨土。西方淨土、是阿彌陀佛教化眾弟子所成的結果，我們若能人人皆明佛諦，共修淨行，則結果可成淨土的世界、或清淨的佛國。別種學術祇是世間的，佛學能予人以身心世界根本創造的能力。由此觀之，可見佛學與其他學術不同的要點了。

    再略說與宗教學術之點：由了解學理而起真實的信心，由信心而發生立身處世的慈悲宏誓與菩提行願，見眾生處五濁、受大苦，思設法濟渡之，即是菩薩行。這種菩薩行，是積極的，是大無畏的，是自覺覺他而成上求下化的大行的；這種積極救世的精神，頗可以為青年有志者的標準，祇須依佛法的真解和正信去行就可以了。

    念佛，因佛是大覺，與佛為一體，同體相求，故能同氣相應。真能念佛，則念念即是佛，能返妄歸真，背塵合覺。諸位一星期集會念佛二次，求佛感應。佛是福慧雙具和能調御一切的人，凡有所求，無不圓願。祇要一心真實誠懇，放下萬緣去念，天天不斷的修持，那無有不獲得最後圓滿之效果的。（張圓慧記）（見二四、八、二一、佛教日報）


114從人心中把佛教復活起來

    從人心中把佛教復活起來

            ──二十四年十一月在丹陽海會寺講──

    太虛到丹陽是第一次，這次來為海會寺請講佛遺教經，乃承各界以及諸山舉行這莊嚴盛大的歡迎會，曷勝欣幸！同時藉此認識了丹陽的佛教有振興復活的象徵。

    我覺得現在中國佛教的復興，與中國民族有很大的關係。中國佛教的復興，同時也就是中國民族的復興。我為什麼有這樣的感想呢？我們的本師釋迦牟尼佛，他是一個王子，他如在家，可以享受所謂「貴為天子，富有四海」的高貴生活。但是他能捨去他的一切，他的動機是看透了一切眾生因著享樂的貪求，便興起鬥爭殘殺惡劇。同時、他又澈底地明瞭人身是一個苦的積聚者，有所謂生老病死種種痛苦，為了要想解除人生的這些痛苦，於是他捨家苦修，終獲了解宇宙人生究竟安樂的真理，證到無上正等正覺。這種覺悟，是正確而很普遍的。凡是宇宙間的一切事理，他都知道，所以又名正遍知。釋迦牟尼佛既覺到這種真理，同時他希望一般眾生皆能得到這正覺，所以他說了種種教法，要眾生依他的指導而獲正遍知，以解除種種痛苦，得到究竟的安樂。所以他說了四十九年的法；並有信受奉行其法的僧眾，成立了傳遞二千餘年到現在的佛教，輝煌不滅。這完全是以他的真理和大悲方便的精神，感動了許多人來認識信仰。於是佈施供養，而有崇信三寶的寺院存在於世。凡佛教寺產，皆是教徒所公有的，所以佛教因此大昌。可是、後來的教徒忘了這點，往往有誤認佛教寺產是少數人私有的遺傳，而與佛捨家救世的宗旨違背，所以佛教便逐漸地衰落。今天來海會寺講經，我感想到海會寺的佛法僧三寶，已經在丹陽各界人士的心裏中復活振興起來了。即此一寺的復興，推到全縣乃至全國的發揚光大，將來一定有振興的期望。譬如一株活的樹苗，得著土地水分的營養，日光空氣的溫育，將來決定會欣欣地向榮。今天海會寺的佛事，能得地方黨政紳商的踴躍參加，推廣到大多數的人民中間，建立三寶為民眾道德的指南，將來決定有良好的收獲。這是我今天感想到的第一點。

    第二點，現在世間生存競爭，日甚一日，尤其是人與人之爭，國與國之爭，此攘彼奪，達於不可收拾境地。類如我們中國現在立於強鄰之畔，受著不平等的欺侮；加之國內天災人禍，內憂外患，交迫而來，所受痛苦已達極點！而強鄰為著滿足自己慾望，不惜犧牲殘害他國；其實他們慾望未滿，自身的痛苦早油然而生。害人適足害己，欺他即是自殺。於此，我們若要得一個真正的救濟，非真正信仰佛法，依著實行，不能達到目的。就是中山先生用三民主義的政治力量，來解除吾民眾於水深火熱之中的痛苦，推本溯源，其根據平等互助的原理，也不外釋迦牟尼佛所用宇宙人生皆是因緣所成的真諦。因緣所成，就是說眾多因緣聚合而成。我們人類及萬有的存在，各有種種不同的因緣。而現在人與人之爭，國與國之爭，就是不能明瞭宇宙萬有存在──因緣所成──的真相。往往覺得除我以外，應該都給我支配。可是誰無執我之心，誰又肯放棄自私自利的期圖呢？彼此都從自我中發出貪慾心，要由犧牲別人來滿足自己的利益，這就不能不相爭相殺了。其不明因緣所成的原理，在佛學上就叫做無明。因無明就生出貪嗔，強盜侵殺，造成這個戰雲密佈的惡濁世間。若拿佛法以眾緣所成眼光來觀察，做事，那末世界人們決定可減少許多痛苦和麻煩。蓋此身此國皆眾緣所成，則他國他身正是合成此身此國的眾緣；若毀滅他身他國，乃至大地一切萬物等來利自己，則自己也就不能生存。所以我們要求自身自國的利益，就要利及眾生以及其他的國民。從共同利益中求自己的利益，乃符契宇宙萬有真相的一切即一、一即一切，實現極樂世界、華藏世界，才是我們的究竟安樂！現在人爭國爭之慘劇，只有用釋迦牟尼佛的真理可去救濟。今天貴縣已能從人心中把佛教復活起來，若能善巧運用、便可做成解救世人痛苦的佛教。今天沒有別的供獻，所談的就是這兩種的臨時的感想，尚希原諒！（葦一、楞陀合記）（見正信七卷十三四期合刊）


115中佛會實有健全組織之必要

    中佛會實有健全組織之必要

            ──二十四年十一月在鎮江江蘇省縣佛教會聯席會講──

    太虛此次因鎮江緇素發起講演會，應請由丹陽來鎮，昨晚遇到主席仁山法師及諸山長老，談起今天貴會開會，再三要太虛來參加，本來是來隨喜參觀的。仁法師說歡迎，太虛實不敢當！我覺得江蘇是中國文化最發達的地方，鎮江是江蘇的省會。就佛教而論，鎮江也就是出家參學的一個地方。今天太虛與諸山長老會聚一堂，只是讚嘆歡喜！太虛向來對於佛教，有許多不量力的主張，因此就發表了許多新議，雖然多屬空論，不曾能夠實現，可是到現在也并沒有成為沒有用的東西。談到中國佛教會，在六七年前，太虛也盡過一點力的。當民國十七年，太虛在南京召開首次代表大會之後，到十八年太虛由歐洲歸來，中佛會已經成立，當時也就隨緣參加了。我覺得佛教會是必定要使寺院整興而確能代表佛教與僧眾才好。這就深感得要用怎麼樣的方法，使中佛會成為一個有組織的佛教會？二十年以後，考察中佛會的組織并未健全，雖有一個中佛會的名目，對於事實與我們向來所主張的，全不能達到。佛教會既然不能成為住持三寶發揚佛法的團體，就已失去了佛教會的精神，所以這四五年來都沒有去參加，也摸不著他們的頭腦。在佛教基本的意義上，僧伽所住持之寺院，就是住持三寶弘揚佛法的有機體，如果能把有機體的寺院組織好了，才能發揚佛教，利益世間。因此，我們的寺院與僧眾所組織的佛教會，實有求其健全組織健全之必要。剛才聽到主席報告，對佛教會有進步求健全組織的意思，覺得極有價值！（見海刊十六卷十一期）

    （附註）本文自「江蘇省縣佛教會聯席會紀」中節出。


116師生應如何愛護學院

    師生應如何愛護學院

            ──二十四年十一月在閩南佛學院講──

    談起辦僧教育，慚愧我在中國擁受的虛名！

    就以閩院來說，最初是由會泉、常惺諸法師創辦。我從民十七至民二十二的六年中，也不過是負些名義的責任，常住與學院的事，都是賴轉逢、大醒、芝峰、覺斌諸師共同辦理的；我實在很少盡心盡力之處。然以目前中國佛教情形看，閩院是要大家來共同愛護的。何以呢？因中國之有辦僧教育的佛學校，始於遜清，一直到了現在，能夠繼續有十年歷史的，實在少之又少！如民十一年我在武昌辦的佛學院，現在亦成為圖書館的研究所了；其他或困於經濟，或困於人材，斷而復續，續而復斷，也好像曇華一現的樣子。故中國的佛學院，十年來能繼續延長生命而比較充實的，還要推到閩院。雖北平的弘慈、寧波的觀宗，也有很久的歷史，但內容簡單，較之閩院不無遜色；故閩院在今日，實處僧教育重要的地位，大家應共同來愛護。不但僧教育的當局要愛護，學僧亦須自行愛護，即在家信徒們，知僧教育前途之危險，亦應發起心來共同愛護。因此、這次我到香港特別經過此地，和常法師及各位相聚一起，從上面這種種的意義上，不期然而然地愛惜這僧教育碩果的閩院！

    僧教育在中國雖經過了許久的時間，其實未上軌道！因整個中國都在大變化中，佛教也在青黃不接的過渡時期，佛教的固有團體，各處都是支離破碎，毫無系統和組織，所以所辦的佛學院，亦都依稀彷彿，沒有法定的程序。因此、來學的學僧，亦沒有頭緒，到底學到如何程度而升學？升學到什麼地方？罔無所知。而辦事者亦老是這樣幹，中間既沒有一定的段落，辦長久了，也覺枯燥乏味，學僧自然也感到厭倦；這中間，師生兩方面必定有許多時間是浪費了的，這是一種無形的損失！住學院也不過等於住禪堂坐香一樣，在彼聽此課，在此聽彼課，與禪堂到處坐香不是一樣嗎？但在這裏，學者自己要反省明白，不是佛學院本身就是這樣的，也不是辦教育的人沒有全盤計劃，而是因為整個中國與整個佛教的本身都沒有辦法之前，祇能做到如此！

    說到這裏，感切今後辦僧教育者，要設法挽救此弊。辦學院不辦則已，要辦的話，就要辦有系統有順序的學院，應該向這方面盡力設法去做，以圖彌補過去的缺撼；同時、學成的學僧出去之後，亦須本著這種宗旨與精神，在可能的環境中，或假固有的佛寺辦學，或向社會方面宣傳，使佛法在現世的社會中通行無阻，自然可以把佛法建樹起來。所以現在各位同學，不應該自己學了一點就算了，是要抱定辦僧教育的宗旨，先去移風易俗改造佛教的環境，還要再去改善社會惡劣的環境；這是僧伽應盡的天職。各位在求學時代，應要時時刻刻把這責任放在心裏。

    過去、在佛教過渡時期中所辦的佛學院，既尚無系統和程序，所以奢望學僧有多大的成績，自然也是不可能的；而不諒解的人，看到這種皮毛上的現象，就容易認定辦學院和佛教是無利益的，因此、有許多僧教育機關便不能持久，也是一大原因。殊不知事情不是這樣簡單的，一播種就問收穫，那有這樣便利的事呢？雖然，今後欲想把已有的學院如閩院等的生命繼續延長下去，使其走上有系統、有程序和步驟的軌道，一天一天的發展，尤須重於效力的表現，引起不諒解的人來諒解信仰，去掉一向由不諒解而仇視的壞念來共同愛護，僧教育前途方有希望。但這種責任，辦學者固然負的很重，而學僧所負尤重！如以閩院來說，各位同學中大都是由別的學院轉學而來的，有學行比較優勝的，這是很好的；亦有行動比較疏放的，於是出去之後，便不能引起人的同情來信仰，在自己固然感到飄搖不安定的危險，同時還要影響到整個的學院，從這點上說，能真正愛護學院的人，在知識上追求以外，應該還要特別注重律儀的行持，做修學佛法的基礎。假使把辦僧教育的目的來確定一下，是為造就住持佛教的僧寶，那末、造成僧寶的條件，就要多聞與持戒並重，如鳥兩翼，如車兩輪，缺一不可，然後方能養成真正住持佛教的僧寶。學僧既認定辦僧教育的目的是什麼，在求學時代，就要自期：一面求多聞勝解，一面要以律儀來規範自己的行為；具足了僧德和僧相，辦僧教育的目的，才有達到的希望。

    我知道有許多學僧未來閩院之前，一向皆風聞閩院在佛教知識和普遍常識上是比別處優勝的，所以來時祇抱這種徼倖的思想，把律儀放在腦後；而我以為現在和未來的同學，應把這種觀念反過來，要抱著進叢林一樣的觀念來進閩院，那麼、多聞勝解之中，自然嚴持律儀了。各位能把自己造成真正的人材，一舉一動，使人們羨慕心和信仰心油然而生，知愛人材，自然也來愛護僧教育機關。這樣、各位把自己造就大好的材料，使自己得到真實受用，愛護自己，也即可以愛護學院了。

    僧教育的前途，實在還是暗淡得很，而光明的希望，還是全在這一著！今日有機會，特把此意貢獻給各位！（竹摩記）（見海刊十七卷三期）


117從香港的感想說到香港的佛教

    從香港的感想說到香港的佛教

            ──二十四年十二月在香港利園佛教聯合歡迎會講──

    今天承香港佛學會、及香港各佛教團體的領袖，在利園開了這個盛會，因此得與各位聚集一處談佛法，是非常欣幸的！不過聽了葦菴總代表對本人的獎飾，陳靜濤居士述說本人行跡的過譽，王學仁會長的歡迎頌詞，這些都是使我不敢當的！我這次到了香港，發生兩種的感想：

    第一、關於我本人在香港之經過：我來香港連此次已有五次了。第一次在宣統二年，因赴廣東，經過此地，雖只逗留一兩天，漫遊一遭，但對香港那種星光燦爛如仙山一樣的印象，至今尚留腦際。宣統三年，從廣東去滬過此地，但船未登陸，此可不算。第二次在民國九年，那時因在廣東非常國會議員俱樂部講經圓滿後，由覺一法師與陸逢仙、吳子芹等居士發起要我來香港講經，於是又住了旬日。當時除了在名園公開講經演講；并且還有小部人作三論、唯識的研究。第三次是我應星洲僧俗同人發起的星洲講經會；今在座的蘇慧純居士是其中發起的一人，去時亦未登陸，回來，船在香港停泊一天，與同船之福建教育廳長黃琬等登岸，同遊青山寺。寺裏正在開壇放戒，人眾很多，於是他們便臨時集會，要我說法。這次頗有些感想，因為第一次來時，香港純是西洋文化彌漫的時期，尋不出一些佛化；第二次因來此一番的講經，作了佛法在香港肇興的徵象；而到了這第三次，已有青山寺等佛教的寺院成立了；第四次是在民國十七年，我將從中國漫遊歐、美，船過此地，乘暇訪潘達微居士及證道學會的一位英國先生，時與譯話的有今在座的韋達居士，祇擔擱了幾點鐘；笫五次就是現在。深覺佛學的研究和佛教的信行，在香港已較過去時代的現象進步得多，已能於各層社會透徹融貫，故今日乃有香港佛教各團體及對佛法有相當傾信的來賓，以佛法因緣來聚集於一處，由此引起我今昔不同的感想，而我此次所得的印象，確比以前更佳了。

    但是於中最有意義的，是第二次在名園講經，第五次在利園集會。因人類眾生所過的生活，莫非在財、色、名、食、睡的五慾中；以中國的習慣名字說，就是名和利而已。五慾中的名，便是名利的名；其餘財、色、食、睡的四種，都可以包括在利中。故諺云：世上所有的人類，不出名與利的兩種人，名利二字，實足以包括一切人事而為世間法的代表。前第二次在名園講經，已於世間法中種下出世間法的種子；現在第五次來利園說法，早形成了一個清淨莊嚴的「佛學會」，已從世間法表現出世間法了。這是吾對于來港各次不同的感想。

    第二、從香港是特殊的地位所生的感想：在表面上看，香港是由西洋近代文明所開闢的地方，其實、香港所以繁盛興旺，多半因為向來是中國人聚居之處，故不但人數百分之九十餘是中國人，即力量上亦出中國的居多。香港所以成為香港，實由中國民族幾千年來之文化精神，加以近代幾十年來的西洋文明，在這二種交叉點下的產品；故香港也可以說是中西文明的結晶體，含有歷史複雜性和世界普遍性的關係。同時，香港的佛學，也可說是在中西文明的交互點中孕育出來的，是含有普遍性和複雜性的佛學。若把這具有複雜普遍性的佛學，研究而發揚流行到全世界，便可從此而建立具有普遍世界性的佛教了。依香港是由中西文明結晶的特殊性質上，說明香港之佛教與佛學，是具有普遍世界性的佛教與佛學；故現在就來講一點我認為是具有世界性的佛教與佛學。

    所謂具有普遍世界性的佛學，其意義是什麼？就是要超脫以前歷史上各時代、各方域的佛教「教理」、「教制」的拘縛。蓋歷史的教理，分大乘、小乘，而大小乘中又各自分宗別派，完整的教法便因此趨于歧異。故現在應把這歷史的佛教觀念打破，要知世界上所流傳的經過各時代、各處所的佛法，都以釋迦佛所證悟的諸法性相為源泉；而此大覺妙悟的諸法性相，應聞法者的根機差別，流演出種種殊異的法門，故後代有在各處、各時流傳的各種佛法。要之、佛法皆從一大圓覺海中流出，佛為一切法本，為一切法藏，佛在世時則依于佛，佛滅度後則依佛弟子眾，所有各時期佛法的結集與傳持。其在印度第一時期結集弘傳佛法者，以上首迦葉、阿難等為主，故成了聲聞乘三藏的盛行。到了四五百年以後，內部已因諍論分裂至十八部或二十部，漸漸失卻信仰；時乃有馬鳴、龍樹、提婆、無著、天親諸大菩薩興起，而大乘佛教遂應運弘盛；已在衰微中的聲聞乘各派，已失其抗衡之力，乃漸攝歸於大乘，此為第二期的菩薩乘佛教。大乘佛教到佛滅後千餘年間，也漸發生大乘性相空有的對抗。後來，因佛教形成一般民眾普遍的信仰，切於實際修行的要求，乃有龍智菩薩出而興立密咒乘；故第三時期的佛教，就是密咒乘興盛的時期。

    印度三時期的佛教展轉流傳到今世者，其第一期，可以鍚蘭、暹羅、緬甸代表之，由錫蘭、暹、緬之現代佛教，可以考察到古印度第一時期的佛教。第二時期可由中國文字所傳經典去研究之，由中國流傳於日本、高麗等處。第三期經典中國亦有，但能代表者，是西藏、蒙古等處的佛教。故有印度三時期之佛法，乃成今世錫蘭、中國、西藏三系統之佛法，再由三系統還源回復到印度三時期，由印度三時期還源到佛說的法源，整個佛法的總相不難洞明了。

    今世科學昌明，交通便利，東西千萬里、上下數千年之世界，皆為人跡所至、人文所通之處，故佛教和佛學亦應從此等廣闊之意義上去建立和研究。在此種世界性佛學意義之上，與前人所講佛學的觀念不同。譬如說第一期佛教二十部派的分裂和諍論，其時已成了重大的問題；但到了笫二期，大乘起而與小乘對峙，甚而全然攝服了小乘，遂使小乘各派之爭全失其意義了。及至第三期密宗興起，復由大小對抗轉變為顯密對抗，而到密宗全盛時期，大乘的「空」、「有」分宗亦失其重要了。故傳在中國之佛教，已無小乘與大乘之諍；即有代表小乘空有二派的成實與俱舍，也攝屬於大乘的性相二宗，而唯以融合性相之「台」、「賢」、「禪」、「淨」為重要。時至今日，在佛教的歷史上，一切大小、顯密、台、賢、禪、凈的諍論，亦完全失其意義，應觀佛法導源于釋迦佛，從三時期現流為三系統，今綜合來研究之、貫通之、融攝之、還源于佛之大圓覺海，則向來歷史上小大、顯密等爭長論短的佛學，置諸現代世界普遍性的佛學與佛教中，自然也都失其意義和作用了。

    前就學理方面，說明世界性之佛學；但佛法中修行法門方面，依世界性的佛學原理觀察之，可有四類：

    一、律義行：依戒律與儀軌修行，實為一切修行的基礎。今錫蘭、暹羅等地，極重修習律儀；其功用即由戒生定，由定發慧，乃超凡入聖。

    二、禪觀行：一切禪定止觀行門，皆包括之。從五停心以至天台之一心三觀，華嚴之十法界觀，禪宗之直指入心見性成佛等。

    三、真言行：即咒印祕密行，一切密宗的行法屬之。托質于本尊三業：意觀想、手結印、口誦咒，三業相應，即身成佛。

    四、淨土行：通常言淨土行，只知有彌陀淨土，實則廣義言之，十方諸佛菩薩各有淨土，如藥師之琉璃淨土，彌勒之兜率淨土，維摩之眾香淨土等是。法華經云：『臨命終時，千佛授手』；是知十方諸佛，凈土無盡。

    修行法門雖無量種，攝歸四類，統無不盡，依之修持，皆得證悟，當機者妙，固毋須嚴別其高下也。

    由是世界性之學理與行門，而建立世界性之佛教，則教徒方面：第一、要從正解正信下手，成立一般正解正信的徒眾，使之普遍廣大於全人類，對于佛教有真實正解正信，方為真正信仰者。第二、是進從律儀建立分部實行持戒的徒眾。佛教原分七眾團體，簡之或可言四眾，即比丘、比丘尼的出家二眾和優婆塞、夷的在家二眾，其基礎是同具正解正信者，而因所修之律儀不同，故分四眾。但出家二眾中之比丘眾，是正為主持佛法者，於中宜居領導四眾之首位，而佛教之三寶應如是建立。

    由前所講，再轉到香港來，則知香港佛學界所研究之學理與佛教徒所信行之法門，和前說的世界性的學理與行門，亦頗相應。但是現在的香港，佛學院既漸普遍於全社會，四部眾的弟子，須各依部別的律儀建立各別的教團。如現在出家二眾各有主持的寺院和山林，即在家二眾亦已成立了許多的教團，這是很好的現象；但若再本于佛法戒律的原義，依四眾律儀制度各自分別組織教團，使教團合理化、紀律化、清淨化、美滿化，那就更好了。因四眾律儀各有不相通容之處，如比丘所持之律儀，唯比丘可聽講研究，餘者即不得參預，否則便違戒法；故須四眾各立團體。香港既已有四眾各別為主的團體，遇有公共的事，大家又能如今日一樣臨時互相集會，這是再好不過的；若能依於律儀建築清凈的四眾團體，然後再來建設一個做四眾總集合的中心道場，以比丘主持之，平時各人別居各團體各自修學，遇有公共要事，臨時俱會一處，那是再適宜沒有了。

    綜上所說意思：先是建立共同正解正信的基礎，次是依律儀制度來建立分部別居的四眾團體，再後是建設一個四眾總集會的中心道場。今天因在這個大眾集合的盛會中，便發生這點感想與希望，各位當不以我的希望為奢侈吧！﹙十二月一日在利園。陳慧濤、竹摩合記﹚﹙見海刊十七卷三期﹚


118在東普陀同成了觀音菩薩

    在東普陀同成了觀音菩薩

            ──二十四年十二月在香港荃灣東普陀講──

    今天承茂峰法師招待，到了東普陀。普陀本為觀音菩薩應化的道場；觀音菩薩的度生悲願最極深切，所謂『尋聲救眾苦，無剎不現身』，他──觀音菩薩有遍法界身，所以他的道場亦遍於塵剎。然而普陀山所以為觀音道場者，因佛記南海之濱有普陀山，為觀音菩薩攝化此洲有緣眾生處，從不可言說的法門中，開出方便的法門，施設道場，示現說法；那麼、我現在也不妨從無可說中來讚揚幾句。

    依許多經典說，普陀山大都在南海中。具言普陀落伽，即是小白華山的意思。現在科學的機械發達，交通便利，為人類足跡之所至，知道現在世界上觀音菩薩最大的道場，傳有三個：一個在南印度海濱；一個在浙江定海；還有一個是在西藏，西藏首都拉薩有一座山，就是普陀山。因此、西藏的人民，都說達賴是觀音的應化，因達賴平常是住在拉薩布達拉──即普陀落──的。是知觀音菩薩的報身，雖在西方極樂世界做補處大士，而他的法身是遍一切處，同時、他的化身也是遍一切處；故不但南印度、中國的浙江、西藏有三大道場，而小道場分散在世界各國，彌復眾多。如我們中國除了南海普陀山的大道場，海寧、廈門、蕪湖、無錫等處都有小普陀；可見菩薩隨悲願的應化，恰如忉利天帝的因陀羅網之重重無盡。而現在的東普陀，當然也是茂師等的善根力，機教相叩，感觀音菩薩的示跡無疑。

    再把這種意義推廣言之，我們現在觀音菩薩的道場中，應觀若山若海，若田園竹樹，若草木叢林，以及現前同住的大眾，皆由觀音的不思議願力之所顯現，都是菩薩從無相無分別中而現種種依正莊嚴的相狀。那末、現在茂峰法師以及各位，都是觀音願力所示現；不但各人的本身是如此，即行住坐臥，咳嗽涕唾，亦是觀音功德的表現了。作如是觀，我們現在同在東普陀，大家同證了普門法身，和十方諸佛同一鼻孔出氣了。這樣、人人在觀音道場中，人人具足觀音功德，大家當體是觀音菩薩的化身，所謂『幻化空身即法身』。如此念念相應，繼續不斷，則於觀音功德，一得永得，入不退轉；入不退轉，利樂無窮！

    今日就現前風光，作如是說，聊以供養諸位！二十四、十二、六。（竹摩記）（見海刊十七卷三期）


119菩提場之念佛勝義

    菩提場之念佛勝義

            ──二十四年十二月在香港菩提場講──

    今日到了菩提場，各位正在舉行佛七勝會，至誠念佛；這是學佛修行上必做的工夫。因為、沒有天然的彌勒，自然的釋迦，佛之所以成為佛，不是在迦毗羅國的王宮裏就已成了佛，乃是經過幾多年苦行後在菩提場始成佛的。所以、我們現在既同在菩提場，就把佛在菩提場成佛的意義稍為一說。

    菩提場、就是成佛的道場，佛在此證成阿耨多羅三藐三菩提的地方。阿耨多羅、此云無上，三藐三菩提、此云遍正覺；合而言之，即無上遍正覺。阿耨多羅三藐三菩提，略言之、則曰菩提。但菩提是通於聲聞菩提、緣覺菩提、佛果菩提，而聲、緣菩提是遍而未遍；菩薩於菩提雖遍而未滿，故是有上；唯佛所證的阿耨多羅三藐三菩提，方是無上遍正覺的菩提。所說菩提場的菩提意義，就是根據如此。再明顯的說，菩提場所以成為菩提場，即由于佛得阿耨多羅三藐三菩提於此地；而佛之所以成為佛，也就是成就此阿耨多羅三藐三菩提。若不證菩提，就不成其為佛，也無所謂菩提場了。所以各位現在念佛，應不為一佛的名字而念佛，亦不因佛像莊嚴相好而念佛，更不因佛有神通奇蹟而念佛，若是從這些膚淺的觀念為出發點而念佛，皆不得念佛的真義。念佛的真義，是要確知佛是成就阿耨多羅三藐三菩提者，對於菩提有深切的認識，則念佛即念菩提，念念不離菩提，念念與菩提相應，能如此，才可名念佛。

    復次、在阿耨多羅三藐三菩提上說成佛，其意義亦有淺深的不同。因佛具有三身，即是法性身、受用身、變化身。法性身就是諸法平等的法性，若觀諸法若事若理，若色若心，若假若實，若因若果，皆是無相性空，此空所顯之法性，唯佛圓證，故名佛法性身。受用身亦名報身，有自受用報身與他受用報身：自受用報身是佛自所成就的功德莊嚴，不但凡小眾生不能測度，即等覺大士亦如隔雲看月，不知底蘊；他受用報身、就是佛及初地菩薩以上乃至等覺大士所現之身，如梵網之千華盧舍那身，華嚴之毗盧遮那佛等是。至於變化身，則有三類：一、大變化身，即是佛為四加行定中菩薩所現之身；二、小變化身，即如釋迦牟尼佛為吾人所現的身相；三、隨類變化身，即現大現小，現老現幼，上而菩薩、羅漢，下至飛禽走獸，隨於機緣，無所不現，如觀音菩薩之現三十二身，都是隨類變化身所攝。凡成為佛，必然具足以上所說的法、報、化三身，若缺一身，即不成為佛，因此沒有不具三身的佛的。

    但是、佛雖然有三身，而佛之所以顯其為佛的特殊點，是在於佛的自受用身。因法性身是生佛平等的，眾生雖然沒有同佛一樣究竟證果，而亦是究竟具足的，故在法身言佛，不能顯明佛的特點。至於應化身，或大、或小，或隨類變化，都是隨機化度，方便而現，亦顯不出佛的特點；而廣義的應化身，亦攝他受用身，因地上所現的他受用身，都是應機設化的性質；同時、他受用身亦通於菩薩所現之身。又廣義言變化身，如我們夢中所現之身，在香港而夢見自己身在上海，日間所不能做的事，夜裏亦可做到，這亦是屬於變化身攝。所以、在變化身，自然見不到佛之真相，佛的真相唯在自受用身。雖然菩薩亦有自受用身，而智力沒有佛的自受用身圓滿，因佛得成自受用身的要素，就是阿耨多羅三藐三菩提。說一個譬況：我們人類賴這個色身報體，所以能繼續維持生命，若這個色身壞了，生命就隨之死壞了；佛和自受用身的關係亦是如此，若無自受用身，失了佛之所以為佛的特質，佛即不成其為佛了；而自受用身即是阿耨多羅三藐三菩提，所以我們在菩提場念佛，應該明了此義！

    譬如人有人報色身，名之曰人，佛有自受用身，名之為佛。而自受用身，即是阿耨多羅三藐三菩提；再簡言之，也就是四智菩提。四智菩提的生起，就是轉第六識成妙觀察智，轉第七識成平等勝智，轉第八識成大圓鏡智，轉前五識成成所作智。由轉八識成四智，方成菩提，若缺一智的即未圓成。又就四智說，平等性智和妙觀察智，初地以上的菩薩皆能現起；至於五識轉智，是隨第八識而轉，由第八識轉成大圓鏡智，前五識亦隨之轉成成所作事智，成就第八識上一切增上的功德；這第八識轉智，菩薩不能而唯佛能之，故佛之所以為佛的特點，又在第八識轉識成智；由第八識轉智，平等性智和妙觀察智的功德，纔得清淨圓滿。因此、菩提所以成滿的焦點，是在四智中的大圓鏡智，大圓鏡智顯現，一切佛果功德都清淨圓滿。所以、我們在凡夫位中念佛，念念即轉萬法所依的第八阿賴識為大圓鏡智的究竟佛，如此念佛，念念趣于大圓鏡智中，方是最真切的念佛，最殊勝的念佛。

    現在和菩提場各位念佛的有緣人相聚，所以來說一點念佛與成菩提的殊勝意義；希望由如此的念佛，去了解、認識、體驗到菩提！二十四、十二、七。（竹摩記）（見海刊十七卷三期）


120禪宗六祖與國民黨總理

    禪宗六祖與國民黨總理

            ──二十四年十二月在廣州各佛教團體聯合歡迎會講──

    我來廣東第一次是在民國以前，曾住白雲山一年多，故廣東有好些地方差不多都是舊遊之地。民國九年、因非常國會議員俱樂部請我講經，於是又來住了數月。在前兩次經過中有遺憾的，就是沒有到過在中國佛教史上有重大關係、也是廣東歷史上最負盛名的南華—曹溪。雖然前二次中也曾瞻禮有六祖銅像的六榕寺，和有髮塔的光孝寺，而終以未至曹溪參禮六祖肉身為憾。此次能得便瞻禮曹溪，了我遊廣東的未了之願，自然是更加欣快了！

    廣東在中國近六七十年來是處於最重要的地位，因中國自與西洋文明接觸，和輸入政治、文化、經濟、社會風尚、人民生活等等都起了極大的變化；而西洋文明的輸入，皆先經過廣東而後遍傳內地各省，故廣東實是中國與西洋文明接觸最早的地方。在這種中西文明耳濡目染的環境中，故能產生偉大的孫中山先生創立三民主義，革舊改新，以復興衰落的中華民族，於是廣東就成了國民革命的策源地；同時、三民主義的主旨，是吸收西洋文化的特長和復興中國固有文化的精華；故廣東在中國近代歷史上，是非常有意義的。

    由前所說，知道廣東在中國近代歷史上是很重要的，產生了孫先生偉大的人物，其所倡的革命運動不但普遍中國，還興造了中國。不但現在如此，在時間和空間上說，三民主義的力量，必能繼續綿延和擴展下去，成為將來的中國和國際的趨勢！但在廣東歷史上，過去時代有無若孫中山先生一樣偉大的人物呢？有之、則不能不推中國佛教禪宗的六祖──慧能大師。

    中國佛教有許多宗派，六祖是中國禪宗的第六代祖師，法諱慧能。先從聞金剛經、禮黃梅五祖傳心印而後出家，弘揚佛法，在中國佛教史上占有特殊的地位。但禪宗自六祖溯而上之，有五祖黃梅，乃至初祖達摩，此為東土禪祖；再溯之，則有西天二十八祖，初祖即釋迦佛。自釋迦至六祖，每一時代中祇有一二得心印之士，師資相承，傳持佛法的真髓；而禪宗之得為後世一切佛法的源流，甚至代表整個的佛法，而成功中國所普遍盛行的佛教宗派，實有賴于六祖於禪宗的穎悟和弘傳。

    一、中國佛教以隋、唐時代為最興盛，所有大小乘佛教的分宗別派，皆從此時代演變出來。禪宗在這時代，亦從醞釀中產生了六祖。自有六祖，則中國一切從梵文譯來的經典，向來在文字或思想上有隔膜的，不能體貼消化的，都可以融會貫通；從此、佛法與中國人底心理不發生絲毫的障隔，深深地契合和相應，流演於後世，沒有文字語言上的障礙，也沒有心理思想上的隔膜。故由六祖，才把佛教的真髓深深地打入中國人的心坎中。不僅于佛教的功績是如此，即隋、唐以來的中國文化，亦莫不受他那種徹悟思想的影響。故六祖實為中國隋唐以後最偉大的人物。從歷史上說，中國佛教曾因唐武宗的毀佛滅僧，許多經典、法器、建築物等均遭破壞毀滅。雖然佛教是滅不了的，過了二年依然復興，但除了禪宗以外，其他各宗都受極大的打擊，尤其是密宗結壇灌頂最重儀式，故其被破壞亦較他宗特甚。唯有禪宗不重經像，山巔水涯，曠埜林間，隨處均可參究禪理，攝心修養，故未受影響。而且禪宗在唐後宋初，極盛一時，賢首、天台等各宗派得以復興，皆賴禪宗力量的幫助。故中國之有六祖的禪宗，不但佛教深入人心，即各宗派的復興，亦仰其鼻息，由此可見六祖與唐、宋後佛教關係的重大。

    二、講到宋、明理學，與禪宗實有分不開的關係。中國自宋、元、明、清以來，都是理學相承的時代。由周、程、張、朱諸子及宋明的陸、王，產生了理學，造成中印文化思想上的結晶時代，同時也是道德文化的登峰造極。但現在研究宋、明理學的人，皆知宋、明理學是受了佛教文化的影響。的確、不但受了影響，理學的發展，簡直是禪宗文化的發展。因理學的始祖是周濂溪，周濂溪師事東林總禪師，故很顯明的昭示我們，理學是淵源於禪宗，理學發達，禪宗乃間接成為中國通行的文化。禪宗在中國得以發揚光大，實不能不歸功於六祖，那末窮本探源，理學又不能不說是淵源於六祖的禪宗了。故中國宋、明以來幾百年來的文化，亦可以說由六祖的禪宗所造成，故六祖實是中國精神建設的成功者。

    說到精神建設，我記得復興民族運動的中山先生曾說：『中國需要物質建設，也需要精神建設』。今繼續國民革命的黨國，對於物質建設，已有相當的功績可觀，如我這次所見的廣東，在物質上較前幾次已有很大的進步。故現在在物質建設外，應有注重精神建設的必需。而六祖既是中國精神建設的完成者，故應推崇信奉，把他的道德精神發揚出來，成為適宜現代中國的精神建設，這是我覺得最合宜而且最切需的。

    六祖創開的禪宗，所以能成為中國民族思想文化、道德精神的建設者，是因為他有大革命的精神。因六祖後、禪宗的特點，其下手的工夫，是徹底的先把你心裏所著的什麼，或所問的什麼，先給你當頭棒，搥得紛碎，然後給你一個自然的答案。如說一切法唯心，或一切法唯物，就先來問你：心是什麼？物是什麼？一點也不留情地將你心裏已存著的心或物的情見，加以徹底破壞，掃蕩乾乾淨淨，所謂「淨除其心如虛空，令其所向皆無礙」。亦如六祖偈頌所說：『菩提本無樹，明鏡亦非臺，本來無一物，何處惹塵埃』？由此、使你的心掃蕩得乾乾淨淨，一絲不掛，纖塵無染，契證于一切皆空的境界。到了這種一切皆空的心境，便是革命中的破壞到無的破壞；由此、「從無住本立一切法」，便是建設。故六祖又於夜中聞五祖說金剛經到「應無所住而生其心」，便大悟道：『何期自性本自清淨，何期自性本不生滅，何期自性本自具足，何期自性本不動搖，何期自性能生萬法』！從這一法不立，一切皆空，悟到自性本自具足，能生萬法，這便是精神界從徹底的破壞工夫，而到于完成的建設結果。

    今日由與各位相聚的因緣，乃一談六祖在廣東歷史上的地位，及其遺流在全中國的偉大精神。希望各位繼續六祖的偉大精神，而觀察現代中國時機的適宜與需要，研究修習之，發揚光大之，使之成為現代中國的精神建設；這也就是我這次所以明日要先去瞻禮六祖大師的意思了！十二月十五日，在廣州民眾教育館（竹摩記）（見海刊十七卷三期）


121覺苑應為修七覺之苑

    覺苑應為修七覺之苑

            ──二十四年十二月在廣州覺苑歡迎會講──

    蒙覺苑各位佛子，乘太虛在廣東之便，以隆重莊嚴之禮儀，約我來此說法；我見到道場清淨，威儀整齊，不禁想到各位的信心充足，善根深厚！

    各位居在覺苑，須知覺之一字，乃佛法的全體大用。佛教三乘所證菩提，即是此覺。三乘無學，位登極果，斷惑證真，方成此覺。反之、則具縛凡夫，都未覺悟；三乘未證無學，雖有覺悟亦非純覺；二乘偏而未遍，菩薩遍而未滿；真究竟覺，唯是諸佛。故覺為學佛者唯一的目標，亦最後所達之目的也。然欲得究竟之覺，非抱有絕大之志願和堅卓之行持不為功，若夫小知小見，小心小行，焉能取證無上大覺？故十方三世如來所證無上大覺的果德，都是其本因地中所發的大願大行的實現。今貴苑既以覺為名，可見各位的志願是趨向于無上菩提的大覺；為發大心、修大行而成立覺苑，那麼、覺苑的各分子是非常可敬佩的了！

    復次、覺苑之名，以廣義言之，前面說過是佛法的全體大用，包括一切功德。正如一個花園中，生長無數的奇花、佳卉、珍禽、靈獸，種種的植物和動物；而佛法的大圓覺苑裡，廣含一切的三乘功德，亦好像花苑中能包藏一切的美妙花果一樣。然在分齊上明顯確切言之，則正指「七覺分」──菩提分法。維摩經言：『總持之園苑，無漏法樹林，覺意淨妙華，解脫智慧果』。此中覺意淨妙華之覺，即七覺支之覺，此華果即由七覺支所成之華果，恰可解釋覺苑的名字。所以現在就把七覺支分的意義，約略申說。

    依維摩經所謂七覺妙華來解釋覺苑，其定義即是由覺所成之苑。七覺支，是三十七菩提分法中的七覺支分。三十七菩提分法者：四念住、四精勤、四如意足、五根、五力、七覺支、八正道。此三十七菩提分法，同為十方諸佛所成覺悟的覺分。何以七種覺支獨得覺名耶？這因為修八正道時已覺，修四念住至五根、五力時未覺，唯修七覺支時正是由未覺而成覺悟。因一向在凡夫位，皆是迷而不覺，而由七覺支分的力量，纔從迷入悟，故雖三十七菩提分法皆可名覺，而覺之自體，則在乎七覺支分。由此、更想到貴苑既以覺名，對於覺法，當求深切明徹的了解，然後從解起行，由行而證，悟此覺法。那麼、所謂覺苑，就可以名符其實。

    七覺支分法的第一分，為擇法覺分。擇法、就是智慧，有智慧就有判斷力，對於諸法便可抉擇其是非、善惡、真妄、染淨，而從中捨惡修善，棄妄取真。故擇法即是智慧的體用，對於世出世間的諸法，具有揀擇決斷其是非善惡的能力。但是擇法的智慧，並非一修即得，須由第二精進覺分的精進堅持，才使擇法覺慧成就，同時、若得精進與覺法互相成就，不但身心適悅自在，而所緣境界亦起微妙的變化，因此、便生第三喜覺分。此喜非同尋常之喜，乃是發現一個從未發現的新境界的大喜。因凡夫眾生，向來從迷入迷，蒙昧無知，至此由精進之力，使智慧開發，從迷出悟，能明晰觀察諸法的真理，得其真，見其理，好像哥侖布發現新大陸一樣，所以生大歡喜。此喜分雖屬理解的法喜，也等於證到實際的法身，對於現實世界得到了微妙變化的透視。此為七覺支分的前三分，依此三分修習，就有斷惑證真的功能。

    由前三分生起殊勝的功用，故有以下的四分。第四除覺分，即是斷除一切染污的煩惱。前由精進使覺慧得法喜之樂，今從法喜中更由智慧的強勝之力，把一切染污微劣的煩惱根株拔除，就是除覺分。既伏煩惱之習氣，又除煩惱之根株，便起第五捨覺分。捨者、就是在諸法上棄捨染劣，使之善淨。說一個比喻，除、如除擦物體上之垢污，捨、則更將所除垢污皆刷洗拋離淨盡，使覺體如大圓鑑，晶瑩純潔，光明顯現；故此二分，即從慧中生起除染捨垢的特殊的功用。

    第六、第七名定覺分和念覺分。定、就是禪定；前由擇法而精進，由精進而法喜，而斷除煩惱，而棄捨垢污，此中前一分為慧之自體，後四分為慧之妙用，今即從慧得定，定慧相應，均等無礙，便起念覺分。因定慧圓融，自然不假功用，定慧念念相應，念念覺照無間，由此便能引生無漏無分別智，正與平等真如相應，則連覺之名字亦了不可得，所謂能所雙亡，入於真覺了。故由此二分成就之後，纔可說無始不覺，至此方覺。同時、也可知覺與不覺之關鍵，即在乎是，即在乎能修習七覺支與不能修習七覺支而判斷了。

    由此可知七覺分義，就是覺苑的真義。若以修行的行位說，修此七覺支分，正是由四加行位入於真見道位的時候，轉凡成聖，轉無始不覺而成今之真覺；雖在凡位時亦由教法而少覺悟，然非與平等真如相應的真覺；須修至第七覺念覺分，念念與覺體相應，引生無分別智，從此轉愚成智，轉妄成真，轉凡成聖，方是真證平等真如的真覺。再具體言之，擇法覺分如參禪的人精研一切知解，一絲不掛，點埃不著的深參力究；再由精進覺分，專注不懈；行不知行，坐不知坐，所謂『見山不知山，看水不知水』，至依正渾融，內外一如，忽得心空境寂，生大歡喜，即是喜覺分，亦即三關之初破本參也。但若不能以覺心常常覺照，在日用的事行上除捨習氣，則依然是不清淨覺，故破本參後又須破重關，對於煩惱習氣皆須斷除與捨離，明真息妄，止惡行善，方能與真覺相應；故破重關，即是除、捨二分。從破重關以後，能觀智與所觀境，冥合不二，打成一片，此心更無走作，似古井不波，即成定覺分。由此定覺無間，念念定慧均等，便是念覺分。從此百尺竿頭，更進一步，能所雙亡，心境俱寂，與清淨法界平等法身如如相應，便為豁破末後的牢關了。所以修七覺分法由加行智入根本智，親證一真，比之禪宗行者的直透三關，正是相同。

    今日因在覺苑，故為說覺之意義。希望各位從此依解起行，由行而體證真覺，便可與十方諸佛同一鼻孔出氣！十二、三十。（竹摩記）（見海刊十七卷三期）


122如何發菩提心修菩薩行而不退

    如何發菩提心修菩薩行而不退

            ──二十五年一月在廣州菩提林講──

    諸位住在菩提林中，想都是已發了菩提心的人。菩提林、是佛法的大功德聚，總持一切佛法；佛法的本質，即在乎菩提。各位既已發菩提心，我就略說如何不使菩提心退失的意義。

    菩提林的「林」，乃是生長在平地上的竹木叢林的林；喻如各位已發菩提心的人聚居一處，如聚眾木而成林；故菩提林，即依眾人的「菩提」心所成之「林」，亦似聚許多的梅樹而成梅林，聚許多的桃樹而成桃林一樣，此由許多菩提樹所聚之菩提林亦然。復次、菩提乃是佛果無量的福德和智慧之所成滿莊嚴；此福智之圓滿，正如聚眾木而成林。

    單就菩提言，是通于聲聞菩提、緣覺菩提；然在中國通常所言「發菩提心，行菩薩道」，皆指大乘菩提而言。發菩提心者，即是發大願、立大志，先把求取無上大乘菩提的志願確定，方是真正的發菩提心；故此菩提心與二乘菩提心不同，這是發菩提心的人要首先注意的！復次、此菩提心與通常所謂發心亦不同。通常言發心，是指人向善的方面去做善的事業，如修橋補路，布施結緣，由於此心行善事，便可得到種種的功德；但這是世間有漏善的功德，是在三界中有退墮的。若由此進一步言發心，就是二乘超出三界的無漏善的功德，較前為勝了。然這二種發心囿於因地狹小，果報亦不圓滿，平常所言「行善事、做功德」的發心，不消說是在三界中，仍舊向輪迴循環的流轉；即二乘雖出三界，仍未脫變易生死苦。由此、可知二乘雖然在有漏善中發心，成立出世無漏善的菩提心，而因為他的發心唯自利而不利人，所以落於二乘菩提了。那麼、如何是大乘的菩提心呢？即在普通發心和二乘發心的兩重基礎上更進一步，發起大悲哀愍救濟一切眾生的利他心，方是大乘菩提心。若無普偏廣大的利他心，即無普偏廣大的菩提心可言，即佛果上福德和智慧的妙用也沒有了；因佛果的功德莊嚴，全視因地所發之心普遍廣大與否為轉移的。所以發菩提心的人，又不能不在此點上慎重注意。

    從發無上的志願──菩提心到證得圓滿的福智，非是在短時期內所能希幾，須要發恆常久遠之心，勇猛無畏地、普遍地深入眾生的煩惱生死海中，修習對治煩惱生死的法門，然後才有克證無上菩提的一日。因修行得人天善果容易，即得二乘菩提亦容易，唯大乘菩提最極難能，非一生可成，須世世繼續而修。然此中間已發的菩提心如何能使之保持不退失呢？又如何能更在來世使之增長呢？這就成了一個很大的問題。解決這個問題，就要已發菩提心而於福智有相當成就的行者，自己憑志願堅固的力量，就可使菩提心相持不失。無論轉生天上人間，皆得聞法聽經，以大乘佛法自度度人，使菩提心輾轉增上，倍復廣大。雖然、若非大根大機，生死流轉，勢必因無把握而起恐怖；由此因緣，佛乃施設淨土法門。淨土法門，就是為防退失菩提心而說的，要行者臨命終時發願往生，依托諸佛果德本願力，得以往生淨土和諸佛菩薩俱會一處，既無外界眾苦的逼迫和擾亂，內心自然安和，由此專精續修，菩提心和菩薩行也自然增廣了。

    憑佛力往生，使菩提心相續不失的淨土法門，種數甚多，而在中國則以彌陀的極樂淨土為最盛行；除此以外，真能使菩提心保持不退者，就是彌勒兜率淨土的法門。兜率淨土的法門，具如彌勒上生經所說。修此法門，第一要修十善、六度等行，第二要愛敬無上菩提心，第三要發願為彌勒弟子；這三個條件是修兜率凈土的基礎。由此基礎上修習，達到兜率淨土，有三等九品的區別：第一等是修六度行的人，通于四眾佛子，但不必修得十分高勝，祇要已發心修習六度，便可往生；若六度齊修，則上品上生；修三、四度則上品中生；修一、二度則上品下生。第二等是四眾佛子及天龍八部等，發願求生兜率，或修持戒行、或聞名歡喜、或禮拜供養；具修四種，即得中品上生；修二、三種或一、二種，即得中品中生或中品下生。若善力不足，現世不能上生，來生亦得生人天善處。至於第三等，是犯戒造惡業的人，由聞彌勒佛名，至心懺悔以發願往生，本應墮苦，而由願力，臨命終時亦得彌勒佛力接引往生也。

    前已略明兜率淨土的行者，和行者依因中所修之行而得往生；然其所得之果究竟如何？今再言之：據彌勒上生經所說，修行雖有三等九品的差別，但若一生內院，不論何等何品之人，皆得見佛聞法，證阿鞞跋致，菩提心和菩薩行，祇有增長，永無退失，且於將來賢劫之中，常隨千佛下生，說法教化。這是兜率淨土比較其他淨土殊勝的地方；如往生極樂淨土，唯上品生可見佛聞大乘法，中品則證二乘果，若夫下品生，須更修若干劫方得見佛聞法。而兜率淨土若得往生，皆可見佛聞法；同時、一見相好，一聞佛法，就可使菩提心永無退失，證阿鞞跋致菩薩位，故所獲之果，最為殊勝！

    至於修上生內院行的人，就是我們現在生長在釋迦佛法中的一班人。因為彌勒佛是候補釋迦佛位的，釋迦佛曾把自己未完的偉業和未度盡的眾生，都付囑與彌勒佛，為彌勒佛之所護念、之所攝受。所以我們在釋迦佛法中的人，不論修習何行，或布施、或持戒、或參禪乃至修習其他淨土、真言一切法門，皆在彌勒加護之中；即修求生其他淨土法門，或因願力不足，或因行力未充，不得往生，皆可由彌勒佛之力，以助導往生，是故十方如來雖皆可為我們之皈依處，而彌勒如來實為普遍的總皈依處；如談彌陀淨土的大阿彌陀經，談藥師淨土的藥師經等裏面，都有彌勒如來在內，這也正是表顯彌勒如來是總持一切的。因此、我們在釋迦佛法中的人，若發願皈依彌勒如來，無論修習何種法門，自然比較容易得成了。

    各位既然發了菩提心和修了菩薩行，若欲保持不失，繼續增長，則莫善於皈依彌勒，以彌勒為依止處。或修十善、六度行，或愛敬菩提心，或持戒、或修觀、乃至或聞名歡喜，或禮拜恭敬，都可以使菩提心和菩薩行不退而增長的。

    今日因在菩提林，故特將如何發菩提心修菩薩行和不退失的要義，概括揭示。盼望大眾在菩提林中，勇猛精進，修菩提行，證菩提果。一月五日。（竹摩記）（見海刊十七卷三期）


123由三種所依顯念佛勝義

    由三種所依顯念佛勝義

            ──二十五年一月在汕頭菴埠各界歡迎會講──

    佛法在離言自證，本無可以宣說的文字語言。而佛以方便利人故說法，則法法皆顯不思議理，隨舉一句一偈，皆可總持全體佛法，無欠無缺。現在即舉出三句義，對佛法全體作概略的說明：

    一　迷悟依──真如
    諸佛朗然大覺，明見性真，超九界之苦海，登佛地之彼岸，悟也；眾生無明顛倒，背覺合塵，昧萬善之淨行，逐三途而流轉，迷也。然迷之與悟，果何所據而判定耶？心經云：『諸法空相』；法華云：『諸法實相』；諸經云：『真如法性』；或云：『一真法界』；這即是判定迷悟的所在。因真如法性，為迷悟之所依，迷此真如法性，淪為凡夫，悟此真如法性，即成聖者。因此、舉一真如，便可以判定迷悟。

    復次、迷悟的關鍵雖同在真如，然迷迷、悟悟，亦各自有其程度的淺深。如同在六道眾生的人道，無始以來，和他道眾生一樣的沉迷不覺，但現前若是聞了佛法，起了一種新的信解，便從迷中有了覺悟；回顧地獄道等的眾生，自然超勝；可是與天道眾生一比較，悟的程度又覺不如了。迷的程度既有深淺，悟的程度亦有深淺，人的悟非天的悟，乃至菩薩的悟非佛的悟。

    嚴格地說，迷悟的出發點是在人道，由人道而上天道乃至聲聞、辟支，都是從迷入悟。再推而上之，由菩薩至佛，亦可謂從悟入悟。若由人道而下之，即是從悟入迷；至於三途輾轉，那就從迷入迷了。

    明迷悟依，知人類為迷悟的出發點，所以我們人類，應該如何珍重人生，莫令空過！

    二　因果依──藏識
    藏識、就是通常所謂的本心或本識。因此心識中含藏一切諸法的種子，為一切諸法生起和長成的根本。由種子藏識的因，變成現行諸識的果；復由現行轉識的因，熏成種子藏識的果。因因、果果，果果、因因，互相輾轉，是親因緣。故談真正徹底的因果，即在於此，離此而談因果，皆非徹底和正確。

    又、藏識所以為因果依，因此識無始以來，剎那生滅而連續不斷。顯明的說，我們現在所作的業因或善或惡，如何能連續保持不失而感受將來或善或惡的業果呢？這就是因藏識中有含藏保持此或善或惡的諸法種子的功能，至將來業力成熟而增盛，便自然地由此識感到異熟果報之體，變現根身、器界。此不但眾生所感染的異熟報體是此識，即佛由轉識成智所感的妙淨報體，亦是此識；同時、還由此變現清淨的根身和器界。因此、藏識不但為因之所依，亦為果之所依也。

    法界諸法，若依若正，或聖或凡，皆不出因果，而若因若果皆依藏識，故從藏識說明因果，即可總攝若有漏若無漏的世出世間諸法矣。所以、諸經論中闡發唯識教義，亦即由此藏識說明。由此識中現藏善染種子的因，感受未來善染現行的果，所謂『縱經百千劫，所作業不亡，因緣會遇時，果報還自受』。知惡因惡果之可畏，應如何修習善因以求善果！

    三　染凈依──意根
    不淨之法謂之染，即為我法二執，煩惱、所知二障所蔽染之諸法；反之破二執，斷二障，由摩訶般若大智慧所顯所成之諸法，謂之曰淨。

    所謂二執、二障之染法，本通前六識上所造之業，即破斷此執障的功能，亦由於六識聞法修行開發智慧之力也。然染淨之總樞，又不能不在笫七之染污意根，由意根之染污，使餘識不能清淨，即起清淨之法，亦被其染污而不純淨；須轉染污意根成平等性智的清淨意根，方成為清淨般若的智慧，伏斷執障。可知染淨之權衡，操於意根，意根染則諸法染，意根淨則諸法淨了。

    明染淨依，即知眾生病源之所在，在於染污意根，二執二障所宅故；而對治之藥，即是修習摩訶般若的二空智慧，由二空智慧現起，二執二障次第伏斷，菩提涅槃自得圓成矣。

    由前三種所依，各自皆能總持佛法，而以三種綜合包攝整個佛法，尤為詳盡。

    復次、亦可由此三種所依闡明念佛之義。一、迷悟依的真如法性，證悟實現時，就是佛的法身；故念此即念佛的法身。二、因果依的藏識，轉成四智相應清淨八識的無垢菴摩羅識時，就是圓滿報身──自受用身佛。三、染淨依的第七意根，轉成平等性等三智相應前七識時，就現起應化身佛──他受用及變化；故念此亦即可念應化身佛。由三種所依總顯佛之三身，則念佛即可於一念之中具念三身佛了。一月十四日，假座龍溪中學。（竹摩記）（見海刊十七卷三期）


124因果

    因果

            ──二十五年八月在江西第二監獄講──

    今天承劉典獄長之邀，來和各位講講佛法。佛法的大要，就是最普遍、最簡單的「因果」兩字。因果的意義很廣泛，無論何事、何物，他的成功叫作「果」，而其成功以前都有「因」。所以、因果不是憑空突然而來，必由積漸而底於成功此事、此物的。從萬物、萬事、之結果而觀他的所以成功，即考察他的因，所謂「觀果察因」。由現在之因，可以觀察將來之果，所以佛經說：『欲知前世因，現在受者是；欲知將來果，現在作者是』。佛之所以能知過去未來事，也就是從今生受報曉得前世之因；從今生所作曉得來世之果而已！

    因果之理，很普遍而且很平等，不限於任何一部分的。非特人類有因果的關係，凡是一切有生命的，乃至於天地萬物，都要受因果之支配。我們個人，是從各個之因造成各個之果；即做了不好的因，必要受不好的果。所以我們覺得現在種種皆是以前之因所造成，而欲將來得到好果，現在必須要造好因，此乃佛說之「因果」法則。就是國家大法，治、亂、安、危，也都是要根據他的。一般人眼前所受的苦樂，都是從前所作或善、或惡之所致，能明白此理，即可以離開人世間的一切苦惱。我們要造好因，凡是以前惡的行為，應該覺悟、懺悔、改過、遷善；一方面、能夠消滅以前的惡因，一方面、可以造成將來的好果。要『以前種種譬如昨日死，以後種種譬如今日生』，庶可離苦得樂。我們要澈底了解因果的道理，努力為善，其權悉操諸己。論語云：『我欲仁，斯仁至矣』。所以、從善完全要靠自己。假如不明白這個道理，憑一己自私自利之心，去做破壞侵奪的工作，損人利己，這就是違反因果法則。這種行動，必為他人所不容許，即是惡因；亦為群眾立法的國家所裁制，結果必受種種之困苦。比如我們走路口渴，遇人持有茶水，因而用強暴的行為將茶水奪取，如對方有力量，勢必和我爭鬥或報復。又若有一物，為他人所急需，被我侵奪，他人因此而喪命，這就是利己為私的行為；良心、天理都不應該，即為世人所不容許。倘遇事商量，剖分食用，則互相調劑，自不至於攘奪、害命，而能和平、共享。所以人人要從心理改善，不要與人爭鬥，應存共生共存之心，互助互愛之念！則人人能得平安享樂，全世界成一安樂國了！

    人們內心之思想，都由行為而表現，看其人之行為，即可以觀察其人之善與不善。我們不好的思想、行為，應該要立刻去掉，好的要多多培養。明白了這個道理，應該自作主張，自己的命運，可以自己操持。假使不明白此理，一切不善的意、行，不去改過，那末自己的命運，即受他人之支配，永無自由之日。

    佛經裏說人的平常行為，大約有三部分：一、為身體的動作，二、為口發的言語，三、為心中的思想。這身、口、意三者，都有好與不好及連貫的關係。身體、語言之表現，皆由於內心，所以身體動作，要有規律、標準。譬如「殺盜淫」傷害他人，此由心之「貪瞋癡」而生，或由自私自利之念而起。世間事物，各有所有權，男女夫婦之間亦各有分際，不能互相混亂侵犯。身體的不好行為，我們應該除掉，非特不去侵害人家，而且要反轉來幫助人家，要憑自己力量勤勞生產以救濟別人，此即善的行為。夫婦男女之間，非特自己能守範圍，並且去勸導別人，叫各人能守法則。其次、囗之言語，為誑語、詈人、播弄是非、綺言，亦為「貪瞋癡」心之表現。我們曉得現在之因即將來之果，一切身語意行動之錯誤，均要好好消滅，改過覺悟。假使統統能夠改好，就由現在的好因，造成將來的好果。以上三種，即佛經所謂身、口、意三業。各位明白因果的道理，那末以前種種不好要趕快改去。而且、要明白現在身居的監獄，乃感化的制度，不是報復的制度；要你們有機會多耐勞、多吃苦，一切行為有規律、有法則，從內心改正以前種種不良的思想，從外身矯除其惡行，叫你們發現好的行為，造成將來的好的結果。所以各位心中，要把監獄看作學校，向來無技能或有惡行的，乘此機會學習改過。佛法因果之理，大略如此。（劉蕃滋記）（見海刊十七卷第九期）


125聽講「現代中國佛教」之後

    聽講「現代中國佛教」之後

            ──二十五年秋在上海中國佛學會分會講──

    今天請本會監事常惺法師來講演，這是一個很好的難得的機會，故我也來參加聽講。常惺法師在短促的時聞，講演「現代中國佛教」，雖然語句不多，很能反映出全中國佛教為一般人士切實研究而未能解答的問題。故今天所講的對於佛教徒所負的任務，甚為重大，關心佛教前途的生存與繁榮，危險與滅亡，整理與潰爛，殊足表示常惺法師對於佛教前途一切問題的注意。

    中國古代帝王的政策，是愚民的政策，惟恐人民有革命的爆發，惟恐無法威脅知識界士大夫集中作政治上的活動，唯有採取佛教的消極思想與行為來安定愚夫，和支配知識界優越的心理作用，轉移人民的視線，維持帝王位置永久的安全。把佛教禪宗推崇到很高的地位，要他們不涉及政治思想與行動，即是將佛教消極的作用──無用之用，來封鎖人民的思想。在中國唐、宋時代有這種封鎖人民的思想政策建設。吾人研究中國歷史，無論在政治方面，或在佛教方面，都發見到有過這種驚人底思想和行為底轉變。

    但佛教在另一方面，與上述完全兩樣，乃千年來不但在一般人無從去知道，即是信佛者或是研究佛教學理的人也沒有注意到，其事略說如下：

    在中國南北朝時代──梁、陳、隋至盛唐約有兩三百年歷史，佛教有一種積極救世的宗派，其名稱叫做「三階教」。其所舉辦的事宜、方法、建設，特採取積極措置，不僅社會事業的建設，亦影響到政治。他們所謂「三階教」者，認為佛法施設在人間，應該要分作三個時代：

    一、以一乘佛法為第一階，如華嚴經等頓教一乘佛教屬之，蓋華嚴等經專為大乘菩薩說法。

    二、以三乘教法為第二階，故第二階教則為就三乘別教諸經之佛教。

    三、第三階以末法眾生為當機的一乘普法，而與大乘一乘的意義卻有共通之點，在教義上取十輪經及法華經裏常不輕菩薩等思想，即所謂『我不輕視汝等，汝等皆當作佛』！無論他是男女老幼、或是罪惡眾生，都視作佛敬重他。

    三階教創始者，叫做信行禪師。其所以主張創導三階教的意見和理由：他以為佛在世時說法，應機施化，當佛出世至佛滅後沒有好久的時代，這是正法時代。如來善用三乘教法，使正法安住眾生得樂。如今呢，已是末法時代了，在末法時代的我們，應該自修謙和忍辱苦行，振作大乘積極救世的精神，不分別的以尊敬一切眾生，普皆成佛。無論他是持戒的、毀戒的人，或是出家的、在俗的人，我們都要如同常不輕菩薩一樣底恭敬他，供養他，實施救濟社會工作，發揮大乘積極救世的精神作用。凡是信仰三階教的信徒，為佛教積極救世前途的發展著想，把各人的財產都拿出來放在「無盡藏」裏，付與三階教領導者的管理權支配權，作國家社會佛教的公益事業。如果國家社會一旦遇了災難，有了無盡藏裏的財物寶庫的救濟，不致匱乏。是故三階教，在當時的國家社會中，有一種顯著的地位，佔民眾信仰之中心，並握著民生之樞紐，殆將駕帝王政治勢力而上之。經過了很久的時間，無盡藏裏貯藏財物之豐富，不可數計，而轉移社會力量亦尤大，在朝野人士，信者甚眾。而當時之寺院的組織，僧眾的生活，因思想之不同，就不容易融合一體了。於是，在寺院裏有一、禪宗院，二、三階教院，各別的組織。而三階教院另有律儀的生活，這好像現在寺院裏有附設著佛學院的組織一樣。

    在隋朝及唐朝武則天、唐玄宗時代，因三階教在社會上積極底自由行動，引起帝王的嫉忌，政府不能容忍，曾有幾次以法律措置，沒收「無盡藏」，制止三階教的活動。故在唐朝中葉末葉時代，三階教積極救世的活動，漸見減退，漸趨消滅。

    古代帝王政府，其所以不滿意三階教的積極救世的作用，而摧殘三階教在國家社會方面活動，其理由如次：一、惟恐搖動帝王權力之基礎；二、在朝野士大夫之流一般儒家之徒，以為救濟國家社會之公益事業，這惟是政府和我們儒家的工作；在這樣發生爭持時，以強有勢力的政府，立即把三階教的如同銀行一樣底「無盡藏」完全沒收去了。一般的三階教徒既如此遭難，此後對於國家社會公益事業，乃無從過問，不能不放棄了積極的作用。反之、禪宗消極的作用，身居蘭若，依山林水邊過生活，悠遊歲月，足以消納國家剩餘才智，不妄冀非分，故為帝王提倡而盛行宋、明、清、間。

    所以講到今後佛教要積極發展救世作用的問題，本人不勝其無窮底感慨。就是說：佛教能否為國家社會容忍其發生大乘積極救世功用，確有很大問題。本人三十年來，對於佛教欲發展積極救世作用之經過，不但不曾得到充分的幫助與同情，而教內教外反發生很多的嫉妒障礙。不但今日如此，往例皆然。有人說：佛教徒是消極的，厭世的，逃空的；然而、不消極，不厭世，不逃空，又怎麼辦？縱有少數的佛教徒有積極作用，在惡勢力支配了中國佛教的今日局面之下，未必敢輕于一試吧！雖然、中國佛教徒如果沒有大慈大悲積極救世底精神，一味的消極，退到絕境，是自淪黑暗底途徑。全中國佛教徒將採取何種積極作用，以為挽救佛教危亡的方法，誠為目前值得注意的問題。（燈霞記）（見海刊十八卷六期）


126中國佛學會會員大會開會辭

    中國佛學會會員大會開會辭

            ──二十七年五月在重慶──

    黨政機關代表，主席團及各會員：本會今荷中央及地方各機關代表蒞會，與各會員踴躍出席，得於國難嚴重抗戰激烈之中開會，實為悲痛中一愉快之事。因佛法即從悲痛生靈苦患實施救濟而發生，所謂「慈悲為本，方便為門」者是。方便之要素為智慧，由研究得成智慧之勝解樂欲，乃生堅決信仰。而修習德行軌範之戒學，心力安凝之定學，洞明宇宙人生的慧學，此名為佛學。雖有宗教作用而決非迷信，尤不是離絕世人的，故云「佛教在世間，不離世間覺」。然針對今日國際病根之救治，在明「一切皆眾緣所成」；針對今日中國苦厄之救脫，在明「一切皆唯心所造」。本會應世界及國民之需要而發揚斯義，故十年來恆在繼長增高之進步中。今後自應由全體會員，本此宗旨，更加努力而求發展，是為今日開會之意義。（見海刊十九卷六期）

    （附註）　本文自「中國佛學會會員大會」中錄出。


127佛教之新認識

    佛教之新認識

            ──二十七年六月在成都文殊院講──

    佛法大海，信為能入，疑為能障。學佛者若對於佛法全體懷疑，實為由聞生信解之障，為斷疑生信故，略為剖析之。一般人之疑，約有依法、依師、依己三種。

    甲、依法之疑，更分析之，最普遍者，又有四種：

    第一、懷疑佛法是違反人生的：一般人懷疑佛法是非人生進化，而是歸於虛無消滅的，所以對於佛法不願聽，聽了也不願領受。此疑不先除，則無由信入。應和佛經中之講明的如何發菩提心，如何修證菩薩行果，正是「佛自住大乘，定慧力莊嚴」的本位佛法。所以佛為一大事因緣出現於世，令眾生開示悟入佛之知見的大乘佛法，不但非消滅人生世界的，正是改善人生世界，使之發達繁榮向上進化而成為最圓滿的。如此最高功德的成就，即是菩提。

    第二、懷疑佛法不合科學的：因近代科學之進步，一般人思想上惟知讚美近代的科學發明，於佛法則視為不過一種宗教，近於神話。對於佛教信仰者皆歸之於迷信，以不可實驗故，不可實驗即不合科學故；至其幽微深邃之理，則又以為不過玄學、哲學之想像推測，故對于佛法，視為在進步之科學時代已無研究之價值。若對一班宗教而言，如此之批評，誠有相當理由，然不可以評擊佛法也。佛法者、就證法而言，為佛智親證實驗所得。就教法而言，是為令人生開示悟入佛所自證之法而說。於科學實驗精神，有過之無不及。所說教法，又皆有精密之條理論證，故佛法不僅非不合科學，且為更進一步之科學，此於佛法有深切研究者，多能知之；若不研究者，自無由證驗矣。且現今科學發明，每多與佛法中曾言及者相符合，亦有佛法所言、科學尚未證明者，此科學進步之程度尚未至，非佛法不合科學也。且佛法與科學，同由擴充見聞覺知之範圍而得；科學恃精密之器械為助，如望遠鏡、顯微鏡等，使遠者近、隱者顯，而其所及之範圍仍有限；佛法則以戒定慧為助，去煩惱所知之障，成無上遍正覺，心光普照於諸法實相，親證親見，發展見聞知覺能力，使至其最極圓滿，無所不知，無所不見。知此、然後能認識佛法非迷信，而是更進一步之實驗科學。有近代進步之科學，正可為研究佛學、信解佛法之助。

    第三、懷疑佛法是淪亡國族的：有一種人以為現在是國際競爭激烈時代，須使人民富於國家思想，然後能謀民族之自衛；見佛教發生之印度淪於異族，往往以為佛法雖有廣大之教義，高深之理論，而不能振興民族，保衛國家；因佛法所言，為廣大之世界主義，佛教之昌明，足致民族主義之衰落而至亡國。其實、從佛法真精神言，大乘菩薩行，所謂莊嚴國土，守護國土，即以建立國家、保衛人民、為菩薩行之一，亦即是愛國思想，民族精神。大家皆知佛法有阿彌陀佛創造的極樂國土，阿彌陀佛以其願行，結合同願、同行者，造成極樂國土；正與結合同志改造國家社會者相同。若此種大乘精神能實現，正可以建立進步的國家，良好的社會。所以、佛法不但非滅亡國家的，而正是發揚民族精神，促進國家興盛的。不僅理論如此，且可以事實證明：一般人以印度為佛教發祥地而亡國，以印度之亡，歸咎佛法，此實是倒果為因的。印度佛法昌明之時，如阿育王時代，及玄奘法師到印度的戒日王時代，即其國家鼎盛之時；後婆羅門教復興，佛法式微，印度始分崩離析；近七八百年，加以別教侵入，全無佛法，而印度遂亡，中國如唐初佛法最盛，國力亦最強；可見佛法非亡國之因，而佛法滅乃亡國之因，此有志於國家民族者所當深知也。

    第四、懷疑佛法無抗戰精神的：又一般人以為現在中國需要的是全國一致的趨向抗戰救國，佛法以慈悲為本，等視眾生，充其戒殺無我之精神，必近於不抵抗，於保衛國家、救護民族之戰鬥，恐無益有害。不知佛法慈悲為本，更要以方便為門──門者所以通行者也──。若無方便，即有行不通之弊。所以慈悲不僅是不殺，而方便即是適當的辦法。若有惡毒有情欲害多數眾生命者，為救多數眾生及免彼惡毒有情造大惡業，此時若無他法可止彼惡行，菩薩正應以大悲心斷彼惡毒有情命。今有少數瘋狂惡魔，不惜為禍世界，驅其國內人民與他國人民，互相殺戮；為制止此種瘋狂行動，採取抗戰方式，正是佛法的方便之門。所以疑佛法違反抗戰精神，實為錯誤。

    由上所述，可見佛法不但不是非人生的，而是發達人生的；不但非不合科學，而是進一步的科學；不但非滅亡國家的，而是興建國家的；不但非違反抗戰精神，而且是正合抗戰精神的。則依法而起之疑障可除矣。

    乙、依師之疑：於佛法根本師之釋迦牟尼、及傳續師之菩薩、羅漢及歷代祖師，其智慧功德，大都為有識者所共尊崇，而無可懷疑。至於現在說法師，如我本人，則世人對之，猶多不能諒解。

    第一、因為我二十餘年來提倡改善僧寺制度，適應時代需要，不知者以為有廢棄了佛教原有戒律之嫌。殊不知我為建立「住持佛法之僧寶」的改革計劃，乃是極端注重律儀的。故僧眾的質量必須提高而數量不妨減少；至在家信佛徒眾，則應平易普及，使全國民以至全人類同沐三皈、五戒、十善之化，增進人群之道德。

    第二、前年選舉國民大會代表時，曾經有佛教團體請願爭求選舉權，有報人訪問我對於此事之意見，我當時就答覆他：「此事用不著去爭，選舉法上並沒有限制僧尼的選舉，有能為人選出的亦自可當選」。有人即據之抨擊為參政運動，甚而造為親日種種蜚語，這完全是出於嫉忌。

    第三、在政府規定僧眾須受壯丁訓練時，中國佛教會曾請求免除而未得批准，我因以私人資格，與訓練總監部一個熟人函商，使僧眾但受救護、看護訓練，俾盡國民義務而不背佛戒。但誤傳者竟謂僧眾受軍訓係我主張，并以將練若干萬僧軍等轟傳報紙，真是誤會之極！

    第四、因為我有一些著作，并且隨時作些學術上的演講，世人即以我為研究學問的學者，或是某一宗派的宗徒，或推崇為佛、為聖人，其實、我都不是，既不是佛，亦不是聖人，不是矜奇眩博之學者，亦不是傳承任何宗派的宗徒；不過是總依釋迦遺教，普緣法界含識的一個學發菩提心、學修菩薩行者而已。此與現在所講經的內容：「如何發菩提心，如何修菩薩行」，卻是很符順的。復按之平日一切言行，皆可自信而信人的，所以、也恰宜說此發菩提心、修菩薩行為宏傳大乘法的。

    丙、依己之疑：就是懷疑自己不能學大乘佛法。

    第一、有一類人以研究佛學、修行佛法，必須離開群眾，離開人世，在深山長林之中，離群索居；自己現在或有家庭責任，社會責任，或負著國家軍政責任，以為我還在世上作事，故不能研究佛學，修行佛法，以此為障，於佛法遂不研究修學。須知佛法並非離開世間的，虛無縹緲的，亦不是違反人性希奇古怪的，不過是平平直直的、人生世界的實事真理，為佛所明白而說示眾生的。如禪宗六祖偈云：「佛法在世間，不離世間覺；離世求菩提，猶如求兔角」。佛法就是於世間覺悟得恰恰當當十分圓滿的。要求家庭、社會、世間的圓滿完善，尤其需要修學佛法。從事社會事業的人，應先明白佛法的實事真理，然後知社會事業為眾緣所成，實行大公無我的菩薩事業，近之可以改善社會，遠之可以普度無量眾生。──能將社會事業，依佛法實行，即是修行；不是一定要拿著木魚敲，對著佛像拜，閉目靜坐，才叫修行──。在語默動靜日用行為中，依佛法實行體驗，即是修行佛法。

    負國家軍政責任的人，更不可不明白佛法。小乘佛法也許不是所需要的，但佛法本質是大乘；由大乘法始能了知宇宙萬有、人生、世界，無非因緣生法，都無獨立自性，無可執為我者。由此不見有我，即不復分別人我，自他平等，故能以大眾之痛苦為痛苦，以大眾之安樂為安樂，解除大眾痛苦而謀全民族全人類安樂。此自他俱利之事業，即是菩薩行。有求建立國家、保衛生民，而謀共同幸福之心者，應由此菩薩心行，始能利益大眾，而得自他俱利之結果。如此之人，才是大軍事家，大政治家。所以、負國家軍政責任的人，必須要研究佛法。這是與一般人所自疑的適得其反。假使你已經是完全無用的朽木，也許你可以不必學佛法；如果你還想做一個有用的人，那就必須要學。

    第二、有一類人又這樣想：現在中國受人侵略，已陷於次殖民地位、或半殖民地位，加以連年的天災內亂，真是民不聊生，國將不國；團結砥礪，抵抗外侮，平定內亂，都來不及，那有餘暇學佛法！一般人民因於衣食生活問題，亦決沒有功夫來學佛法。這樣的人，不但自己認為不能學，並且反對別人學。不知國人現在所受種種苦痛，雖是實際情況，但就佛法最普通的道理來說，不外因果的定律。試看中國古來歷史上，也曾有過很好的時代，近數十年陷於外患內亂、天災人禍、水深火熱之中，其遠因或伏於數百年前，近因或起於數十年前，皆由已往錯誤造成之惡因，故受今日痛苦之惡果，以前之因即今日之果，以後之果即在今日之因。故佛所言因果，不是渺茫無稽的，也不是另有天神等為之主宰的，更不是與自己漠不相關的；因果的責任，就在自己。自己造惡因，自己得惡果，自己造善因，自己得樂果。個人如是，國家民族亦如是。若於苦痛之中能生深切覺悟，反省已往之錯誤，然後能得解除痛苦之道，而收幸福之果。姑無論甚深究竟之解除痛苦，非佛法不能成辦；即在現見事實上，若能明白佛法的道理，止息惡因，習積善因，便能轉火宅而成樂土。所以、正因為在痛苦逼迫之下，更須研究佛法。

    佛法以苦諦為始，即是對現狀不滿，然後研究其因果，而得解除其痛苦之法。佛法大旨的四諦，即是苦、苦集、苦滅、苦滅之道。所以要解除痛苦，更不可不要佛法。學佛法也並不是不要人謀生活，仍然可以謀衣食住，但是不可用錯誤的思想去謀生活，以致害人害己；要由正當的思想，利人利己。若用錯誤的思想，生活問題未必能解決，自己難免受苦。所以要解除內在外在的苦痛，更要學佛法。

    第三、又有一類人，對於佛法也有相當的認識和信仰，但是自己反觀從前有許多錯誤，思想也錯，行為也錯──本來、這種慚愧懺悔心，正是入德之門──，就以為起心即錯，動念即乖，我是一個苦惱眾生，我的世界也是一個穢濁世界，凡所作為，皆增罪孽，所以疑於發菩提心、修菩薩行等事，皆不能作。這樣的人，若真知苦惱穢濁、發心修行，亦可成小乘解脫。但是他以為菩提心我沒有資格敢發，如此停頓於回顧既往懊惱追悔的途程上，終不能走上解脫之路！這就是佛法所言五蓋之一的惡作蓋。須知假使真正知道自己既往的錯誤，單有懊悔是不能解除罪過的；應當學大乘法，明白罪性本空，善惡因果，無決定性，所謂「罪由心起將心懺，心若滅時罪亦亡」。積修善業，消除惡業，依菩薩行修積資糧，始能解除罪惡，成清淨純善功德。若自以為不能發大乘心，實甚顛倒！

    第四、又有一類於佛法雖有認識，然未究竟圓滿，但知佛法在了生死；簡單的說，他學佛法惟是求了脫「死」。或以為我做了數十年人，覺得人生無意義；或以為世間一切，我皆滿足，所不能解決之問題惟「死」；於是惟以佛法為解決的問題之工具，求死時「死」得好，或死了可不再死，達到往生極樂，或是無生。應知佛法固能解決死的問題，但如此惟求了死之心，乃是小乘發心。惟側重佛法可遮止生死之一點，於圓滿無上菩提、利益人世等事，即不能發心勤行，惟求好「死」、或不再死。此恐怖「死」而不安寧之心理，亦是錯誤顛倒，亦能為障。欲真澈底解決生死，惟有從大乘佛法了知生死本空，了不可得；若覺有生死，是小乘法，雖解脫分段生死，而變易生死仍不能解脫也。心經云：「無無明，亦無無明盡；乃至無老死，亦無老死盡」。可見根本沒有「死」。

    佛法不但是解決死的問題的，而且是重在解決生的問題的。所謂生、就是緣生性空，活潑潑地法界緣起，人生、世界、宇宙的實相；也就是去盡無明顛倒的佛智上所明見親證的實相。既知法界實相，一即一切，一切即一，一剎那即無量劫，無量劫即一剎那，無終無始，無有邊際，生死如何安立？須知現前事事物物、形形色色，莫非無礙無盡的莊嚴法界，拈一莖草，即佛法身，一色一香，全彰中道。如此澈底明白無死，始為真解脫死。

    疑己的疑很多，難以列舉，姑止於此。現在知道：修學大乘法，不是要離開人群社會，而是能利益人群社會的；不是不要人解除痛苦，而正是澈底解除痛苦的；不是有過錯就不能學，而正是解除罪惡的；不是惟求解脫分段的死，是澈底解決二種死而得無盡妙用的。如此、就可以去掉自己不能修大乘法的懷疑。

    以上對於疑法、疑師、疑己的疑，皆已去除，然後可以進而研究領解學習發菩提心、修菩薩行的大乘法。（游隆淨記）（見海刊十九卷九期）


128學佛與佛學

    學佛與佛學

            ──二十八年二月在貴陽講──

    今天與各位居士在此聚會，又得各法師參加，可算是一種出格的因緣！剛才徐露園居士提問學佛與佛學的區別，我想諸位都是久已發心學佛的，用不著再來細說，但既承提問，只好強為分別。

    佛學有廣狹二義：廣義、即戒、定、慧學，由發心求學到入三乘聖流，名為有學；至三乘聖果圓滿，名為無學；戒、定、慧三學之外，別無所學。佛典上稱戒名學處，亦稱戒增上學、定增上學、慧增上學；如此、三學即佛學，修此三學即是學佛，則佛學與學佛兩個名詞是分不開的。狹義之佛學，如科學、哲學等，佛學、即指佛教的學理而言。佛法中有教、理、行、果，教、即如來聖教，有言教、有身教，佛的種種威儀言說都是教體，往往有常人意想不到之境界，故須以真誠的信心來接受，但所說三藏十二部教的義理，甚深廣大，為求理解，乃成為學理的研究，由聽講、討論、分別推求而得其勝解，此專指研究佛教的學理名佛學，可說只是學佛應經過的一個階段。並且也有雖研究佛學，而仍未生起信心，進於修行證果的，如今之學校把佛學當作一種哲學、或人生哲學來研究的。因此、狹義的佛學，就與學佛有了區別。

    再就學佛來說，亦有廣狹二義：廣義者，凡是對於佛法由向慕信仰心而學習者，皆名學佛，如讀誦經典，受持皈戒，或禮拜恭敬佛菩薩，或信因果懺悔罪業，或求福報、或求解脫，或求生西方，依佛所說法門修學行持或多或少，皆名學佛。若以嚴格的狹義而說，或由信一切眾生皆有佛性，或由信有大乘種性，了解大乘教理，發起真正菩提心，求得阿耨多羅三藐三菩提，由普度眾生的大悲心而生起菩提心，由菩提心修菩提行而至於成佛，即是發成佛心，修成佛行，得成佛果，名為學佛。

    學佛是依教、解理、修行、證果，佛學只是依教、解理。但此佛學的廣狹義，與學佛的廣狹義，皆只就修學的一面說；若依佛的平等意樂來說，如法華經所明：「如來以一大事因緣出現於世，為令眾生開示悟入佛之知見」，凡得遇佛法，或解或迷，或信或謗，或發一善心，修一善行，皆是究竟成佛的因緣，則上來種種分別仍無分別。（塵空記）（見華南覺音八期）


129初抵緬京向歡迎群眾致詞

    初抵緬京向歡迎群眾致詞

            ──二十八年十二月講──

    太虛但知佛教，此外都不曾研習。這次來緬甸，第一、是朝拜仰光大金塔，第二、是送舍利到大金塔供養。其次、是訪問佛教的大德，與諸信佛人士，謀中緬佛教之聯合發展。今天勞動緬京上千的僧伽大德，緬甸、印度數千的信佛人士，我國僑胞的許多社團的領袖和群眾，集成這樣盛大的聯合迎接，揮汗往還，實在感謝得很！於此聯合群眾，相信都已在佛光中融化了。由此為出發點，佛教當不難普及到全人類；祝諸公福慧增長。先致謝忱，待有機會時，再為暢談。（葦舫記）（出佛教訪問團日記）


130本團之宗旨與訪緬之感想

    本團之宗旨與訪緬之感想

            ──二十八年十二月在仰光歡迎會講──

    主席、中緬印各界代表及大眾，今天承中緬佛學研究會，仰光等各界代表，開此盛大集會，對本人領導的佛教訪問團盛意招待，非常的榮幸！這次領導本團出發之時，曾敘明本團主旨：所要到的地方，如緬甸、印度、錫蘭、暹羅，或其他的佛教國家，以見本團是全國佛教國民作後援的有組織之團體，並非個人行動，是得全國支持贊助而來；禮拜佛教勝地，訪問佛教領袖，增進各信佛的民族間感情，使互相諒解而愈加親善；聯合發揚佛教真理，把世界所有侵奪鬥爭等等因素都去掉，這就是本團的宗旨。我以前曾作過幾次的國際佛教行動，二十年前曾到過中國東方的日本、朝鮮。十年前又曾到歐洲，而由美國回上海。這次、因近年在抗戰後方的重慶、昆明，適因滇緬公路已通，改由滇緬公路的陸路來緬，且比一部由海道來者先到，本團特由此路而來。進入緬甸後，加臘戍、南渡、眉苗等地，到處都有中緬佛教徒彼此招待，更感覺中緬交通便利以後，中緬的僧人民眾，互相得到往來切磋的利益。本人未到緬甸之先，曾想到中緬應有一佛教聯合的機關；這次中緬佛學研究會，已於我之意想中先行成立，使我真是非常高興。在古佛教中心的緬京，承幾萬人的歡迎；拜大佛、金塔等以外，又訪掌教達丹那邊，從年高德長高僧處，感到中緬親善，益加深切。又回訪青年僧人會領袖，作佛教學理的討論，感到緬甸青年僧眾的活潑思想。又承石階山邀請渡過奄媽拉富拉江之鐵橋，至石階受當地的人士招待。又與年長的高僧及眾僧民相聚一堂，談論戒律及佛法宏揚世界的途徑，並蒙誦經祈禱中國被侵略的戰爭早得停止，感到緬甸佛教有社會運動的，有山林修學的，與中國佛教極相近。

    今天早上抵達訪問緬甸的最後目的仰光，遇到更廣大的華、印、緬群眾，組織健全，招待周到。迨到達久慕的大金塔，偉大莊嚴，覺得與廣大群眾同溶化在佛光之中了！故到仰光之後，感到語言說不出的愉快。末了、致謝全仰光的代表群眾到車站迎接招待，並在此大廈祝各位佛寶加庇，增長福慧。從此中緬更加親善，由中緬佛教徒的融洽，使佛教普及，而世界人類都得無量幸福。（葦舫記）（出佛教訪問團日記）


131中國佛學與青年

    中國佛學與青年

            ──二十八年十二月在仰光中國佛學會佛學青年會講──

    佛教從印度傳入中國，計有小乘三藏、大乘五藏，中國的佛學，即以此為基礎，極為豐富燦爛。佛教傳入中國已有千餘年的歷史。中國的高僧大德，千百人曾到過印度修學；印度亦有高僧大德千百人到中國布教，中國佛學因得在歷史上呈出燦爛之光華。至中國所採之戒律，乃大乘及小乘綜合的，分配得各有適當的地位，故得有偉大的精密的系統。到了明清時代，中國的佛學漸見衰落；其原因、是一般對於戒律不十分明瞭，信徒各自執著，於佛學不能活潑應用以適應潮流；且對佛學不肯認真研究，以至荒廢衰落。

    中國的佛學，須由青年振興起來。對於佛學須加研究，於巴利文、梵文、及藏文的佛理，均須作一系統的研究，將佛法所有的精彩處採集起來，把他發揚起來，貫徹起來，並加理智的批評，而將其應用於實生活上。所謂人生佛教，實與現時生活有極大的關係。青年對於佛學，應有學問及道德作基礎，從事社會事業，均須本此精神去做。總之、中國佛學基礎極為豐富，其構成之系統極為偉大精密。過去衰落者不必說起，現在要把他復興起來，這種責任，須要青年負起來！末了，我們呼一口號：「中國佛學要復興」！「中國佛學青年要努力」！（葦舫記）（出佛教訪問團日記）


132因果觀念與心理建設

    因果觀念與心理建設

            ──二十八年十二月在仰光廣東公司歡迎會講──

    我知道廣東對於佛教向來熱烈提倡，尤其在緬甸這種環境之下。我於清季曾在廣東一年，民國二十四年又到過廣東，故今日與各位見面，這又好像到了廣東一樣，非常的歡喜！

    現在、中國是抗戰時期，同時也是建國時期，大家要團結一致！自唐、宋以來，佛教早已成了重要的因素。為了團結人心，精神總動員，喚起全國人民的精神，增加抗戰的力量，大家應共同努力。本人此次出來，也是與各位共同作救國的運動。關於建國，有物質建設，心理建設。在這種上面，佛教成了最緊要的原素。

    關於國民心理建設，平常有一種最普遍的因果觀念，成了最普遍的信仰，所謂積善之家必有餘慶，而作惡之家將來必有不好的結果。由此推之整個國民，如人民都能為國家、為民族發奮上進，整個民族必能光榮。從因果關係上看來，我國的抗戰必勝，建國必成，實無疑義。其次、就是佛教慈悲為本、方便為門的精神。中山先生也講過：因愛人民而革命，這種拯救饑溺的心，就是慈悲心。然要有方便，將事理看清楚，以勇氣不斷的力行，才可使中國的國家建設完成。再次、我們中國各處有了團體的組織，不問黨員、商人、各種都有團體的組織，在開會時都有整齊嚴肅的精神表現，由對佛法有信仰恭敬，而養成有組織、有紀律、以成為廣大的組織；佛法中所謂信仰三寶，即是建立團體及組織的精神。

    前頭所講的佛法因果、慈悲為本、方便為門、恭敬嚴肅等，成為一種有組織的精神，這都是心理建設重要的表現。今天見到貴會都能一致的信仰佛法，所以略說以答各位的盛意。祝各位增加福德智慧，中國前途無量幸福！（葦舫記）（出佛教訪問團日記）

    （附註）海刊題為「佛教因果觀念與建國道理」。


133緬甸青年之佛學方針

    緬甸青年之佛學方針

            ──二十八年十二月在仰光大學講──

    仰光大學為緬甸唯一最高學府，得來參觀，聚談，覺得非常的榮幸。

    這次我到緬甸，所接觸的都是佛教的，故我感覺到緬甸佛教有許多優點：第一、是單純精粹：因中國佛教是很繁複的，先有儒、道家等學術思想的深遠背景，佛教之傳入中國，又經過一千多年之久，東漢開始至宋時，尚陸續有所傳譯，路線由西北陸路或由東南海道，故時代不一，方處不一。在某一時代方所興盛某等學派，在另一時代方所又此衰彼興，故不能一致。而緬甸佛教的傳入，既沒有其他先在的文化糝雜反應，傳入的又純是錫蘭系的巴利文三藏，故衣食等律儀均一樣，經論的教理亦簡單而少分歧，非常的單純。

    第二、感到緬甸佛教很普及：與其他的佛教國家對照，如中國雖然流行很久很普遍，但仍有雜信其他宗教者，而專一於佛教的不多。像緬甸則上至政府官員，下至一般人民，無論長幼男女，貴賤貧富，都是一致的信仰佛教；已將佛教的意義和儀式，滲透到民眾日常生活裏去，如飲食起居、婚喪慶弔、應接迎送，均以佛教成為一種良好的風俗。沿途見到一般善男信女的迎拜佛塔，在高解協德園又見到許多集團的來歌詠讚嘆，均有一致的衣服和音調，這是非常良美的佛教風化。

    所說單純與普及的優點，就我所知見到的，覺得很可於中國佛教有所裨益；以後當回國提倡，使中國也漸漸有這種優點。

    其三、覺得到緬甸、暹羅更有特殊優點，是中國不能作到的，即是有聲望人家的青年子弟，都要作短期出家僧的訓練。受過小學、中學或大學教育的，也有想不需再受出家訓練；但我以為，道德不是單在講堂上、書本上可以做到的，需要從實行中去體察經驗的，故仍須有短期出家為僧的訓練方好。同時、團體方面，要保持有緬王時代整齊嚴肅的戒律威儀，以此才能使青年有良好的規範，得到身心實益。我這次到緬甸來，見到僧律儀式，已沒有我從前聞到的那樣嚴凈；故緬甸僧團，亦仍須恢復過去的和合莊嚴！

    緬甸佛教有單純的僧眾主持，成為一般國民日常生活的良風美俗，青年受短期的僧團訓練，已具備了建成佛教國家的基礎條件。我想，如能接受中國的大乘佛法，則更能造成完美的佛教王國。大乘佛法的用心，是普為救濟宇宙眾生，或世界人類、國家民族的，他要大眾都能得到永久的安樂，這就是「大慈大悲」。然要能實際做到，非成佛不可。要成佛的果德，又非要修菩薩因行不可。行菩薩道為眾生服務，要能忍受人所不能忍受，勤行人所不能勤行，要充實廣大的福業和智慧，方能領導群眾，創造極樂世界。我想，緬甸已有成立佛教國家的基礎，若能再學修此大乘菩薩的淨佛國土行，很可成為佛慈充滿的國家。由此影響全世界人類，將所有的爭奪殘殺都消滅了，則整個人間可以成為佛國。故緬甸青年應進一步以接受大乘佛教，建立自由平等的佛教清淨國家，溶化全世界都成為佛教國。希望華僑青年能接受緬甸佛教的優點，而緬甸青年則更能接受大乘以建立人間福樂園！（葦舫記）（出佛教訪問團日記）


134體念觀音菩薩的精神

    體念觀音菩薩的精神

            ──二十八年十二月在仰光觀音山講──

    各位都有信仰佛法的因緣，在中國所盛行的是大乘佛教，「大慈大悲」，就是「觀音菩薩」。信觀世音菩薩，凡有所求，都能得到感應。因為觀音菩薩，是救苦救難 ，故大家都信仰觀世音菩薩。所以仰光有觀音寺、觀音山、觀音亭、觀音堂。

    各位今日到觀音山，均能消除苦難，增長福報。觀世音菩薩的慈悲，救苦救難，如各人所求的，皆能成就。我們每日所念的心經中觀自在菩薩，這就是觀世音菩薩。因為觀世音菩薩有般若的智慧，照見五蘊皆空，所以能救苦救難。平常人執五蘊為世界、為我，就是不能照見五蘊皆空，有自、有他、有人、有我。要能照見五蘊皆空，則人我、是非皆能消除。真正見到無人無我，則能以眾人苦難為苦難，這樣才能成為無我的大慈大悲，才能成立大公無私的偉大人格，發揮救苦救難的功用。

    我們知道觀音菩薩大慈大悲、救苦救難，故建立觀音道場。但我們要體念觀音的智慧，這才真能為觀音的弟子。心經中謂「照見五蘊皆空，度一切苦厄」。及「除一切苦，真實不虛」。所以觀音能除一切苦，均是以般若力量，因沒有人我對待，則身心圓融無礙。各位能來到觀音菩薩這裏，都要無人無我，這樣、各人當體即是觀音菩薩了。這就是我今天貢獻給大家的。（葦舫記）（出佛教訪問團日記）

    （附註）原文無題。


135青年修養與佛教

    青年修養與佛教

            ──二十八年十二月在仰光華僑聯合歡迎會講──

    今天承華僑聯合會約來作親切的敘談，得與我國青年僑胞有接近的機會，很為愉快！

    現在到了貴會，與到其他的團體，覺得有不同的感想。我這次在仰光對緬甸人、印度人談話，總要翻譯，這不足為奇。然而在我們僑胞的團體裏講演，也都要翻譯！我只曾在華僑中學未用翻譯。世界上人類，因了語言文字不同，感情就隔膜起來，分成許多國家民族；然中國各地因方言不能相通，也容易各成組織，不相聯合。最近因青年教育普及，推行國語，確是聯合團結的因素。我起初聽到「華僑聯合會」，以為是全緬的華僑聯合會。聽到主席講，才知道都是華僑青年。因此、感到是青年所以能大聯合，根據這種青年的聯合，生起國家意識，把鄉土觀念打破，這是現代中國曾受教育青年的進步。我這次訪問各佛教國民，想根據佛教的教義，能用不同的語言，自然也容易聯合起來。不過、這要有青年的人才，才可以做到。所以今天到貴會來，就感想到這個問題上面去了。

    其次、關於有益身心的修養，使我們人格提高起來，則對於貢獻社會國家，可有很大成就。在這種意義上，普通教育之外，對於哲學的研究，宗教的信仰，道德的涵養，體育的鍛鍊，都要有青年聯合的集團。這次見到仰光的佛教青年會與貴會，覺得均是有益身心的重要設施。對於佛法的研究或修養，其發生的影響，可以使社會國家都得利益。佛法，本是與人生社會有密切互助關係的。

    今天承貴會招待，略就青年修養與佛教關係說一點，供各位參考。（葦舫記）（出佛教訪問團日記）


136中國前途的希望

    中國前途的希望

            ──二十八年十二月在仰光樂天社講──

    今天蒙貴社的招待，與諸位在此相敘，對本人及佛教訪問團提倡贊助，非常的感激！上樓的時候，就聽到很好的音樂；前日在緬人演講會和昨日印度聖法會，均有音樂，有音樂故能生起和諧的心情。貴社稱為樂天，在平時的職業之外，能有高尚的音樂，使精神得有休息的機會，把一切煩惱都消除乾淨，如屋子中打掃清潔一樣，覺得另是一種好的世界。

    中國人口非常多，地非常大，雖然受了古遠的文化，但是一般勞農、小工商人，未受到教育，不知以音樂調養心靈。故中國雖禮樂之邦，但僅是士大夫階級，而一般勞苦的人，在勞苦之外，再沒有時間作研究音樂等高尚娛樂，僅是粗劣的快樂，成種種不良的嗜好，如賭博、鬧酒、吸食鴉片等。在中國內地這種不良習慣，近已厲行改除，然雲、貴等處尚未盡除。這次到仰光，前次到青年佛學會、華僑聯合會，今日又來貴社，覺得青年都受教育，成年的都有職業，餘暇的時候，有團體互相切磋學問，鍛鍊身體，將不良的嗜好、不良的習慣除去，並能接近向上的佛法，關切國家，這是一種很好的現象！

    中國抗戰勝利，極有把握，但是建國的成功，尚待青年人不斷的努力。這是我對於中國前途的希望，今天特別提出來貢獻各位，互相勉勵。（葦舫記）（出佛教訪問團日記）


137中緬印要在佛教中聯合起來

    中緬印要在佛教中聯合起來

            ──二十八年十二月在摩兒們培華學校講──

    今天承摩兒們的中國、緬甸、印度各界人士約來講演，因得與在座各位相敘，非常欣快！我知道今天在座的華僑很多，所以先從華僑應信佛教講起：

    我們到毛淡棉雖然不久，自昨晨就到各鄉村遊歷，知道華僑與緬甸人民，有很多已經結合組織家庭。緬甸與中國的共通點，就是佛教。中國國內雖不盡都信佛教，然而到緬甸的中國人，要與緬甸人同信仰佛教，這樣、兩個民族才能打成一片。如對於佛教有相當研究的人，在生死苦海之中，知道是因於宇宙真理不能了解，所以流轉生死。佛能了脫生死輪迴，覺悟到宇宙真理。故我們能依法研究，並依佛法去學習，也可以得佛的覺悟。

    能了解佛法，信仰三寶，便可以成為初步的佛教中人。如要再進步，從佛修學，則要從養成很好的人格做起。此在佛法中，有在家五戒：第一、不殺生，第二、不偷盜，第三、不邪淫，第四、不妄語，第五、不飲酒。由此成為具有仁義禮智的一個完善的人。所以、華僑們要是在緬甸與他們同樣的信佛教，再能在人格上保持完善，把一切鴉片、賭博等壞嗜好戒除，由此組成家庭，成為良好的家庭，以此養育子女，成為良好的子女。

    再從緬甸方面講：現在緬甸佛教最盛，單純普及，在這種優點上，必能與華僑、印度人相融洽。不過、華僑還要能知道中國佛教，介紹給緬甸人，令他們也同樣的生起信心。令他們知道中國佛教流傳的時間很久，很複雜，有許多特點，若能在緬甸也昌明起來，這與佛法宏揚到世界上去，有很大的力量。

    緬甸還有一種重要的意義：東面就是中國，西面就是印度，這兩個國家文明最久，人民最多。緬甸為兩國交通孔道，可為中印文化交通的橋梁。

    再從印度來講：印度有許多的宗教，因此各地的風尚亦不同。印度是佛的誕生地，雖然現在沒有寺僧，但佛教的古跡，均尚存在。我們不久就要到印度去拜訪。佛教的教理仍流行在印度人的心識中；何況各種宗教都是闡揚真理的，仍有其相通之處。印度與中國一樣，有很大的土地，很多的人民，所以有許多宗教。但中國儒、道各教，都能融洽而不衝突。我曾在上海，與基督教、回教的朋友，開過世界宗教的研究會，採集各宗教的優點，希望聯合起來，勸人為善，以謀世界的幸福。印度的各宗教，也應該可以融洽。

    今天在非常愉快之中，誠懇的把這些意思，貢獻各位！（葦舫記）（出佛教訪問團日記）


138佛塔的光明

    佛塔的光明

            ──二十八年十二月在吉桃靈石塔前講──

    中國信仰佛教的人，向來到仰光，只知拜大金塔。這次、我們到緬甸，承當地的菙僑及高僧的領導，差不多見到五處聖地，如吉桃的靈石，海濱的佛塔，勃固的大佛，曼德里的銅佛。中國人向來少知道，我這次都到過了。

    中國向來也有四大名山：如南海的普陀山，山西的五台山，四川的蛾嵋山，安徽的九華山。近來，有人提議以我的雪竇山為第五名山；但雲南雞足山造了一個大塔，也有稱為第五名山的。到這裏來拜訪佛塔，覺到最好的是佛塔上均有電燈晃耀，可表佛的光明，照破闇夜。我這次所到的佛塔，差不多都點一夜燈；將來中國的佛塔，也要裝起電燈來，使中國的塔燈與緬甸的塔燈，光光相照，融成一片大光明，照破世界黑暗。

    佛的慈悲、留了許多神聖的靈跡，如這裏留了靈石和髮，為眾人禮拜，作菩提種子。同時、又留有法寶、僧寶，這三寶的功德，原是我們人人所本有的，所以、我們把自心的寶藏打開來，完成佛的功德，照耀天地，則我們今日來這裏人，都是菩薩了。末後、祝中緬親善，各人都增福慧！（葦舫記）（出佛教訪問團日記）


139佛法與世界文化

    佛法與世界文化

            ──二十八年十二月在仰光印度通神社講──

    貴社社員對于神學很有高深之研究，故擬就佛學略提出討論：查世界人類之思想，大抵西洋方面係注意唯物論，故以科學為研究中心，力圖制勝大自然；中國注重倫理，對於大自然同一之人類，均無勝利之必要，故力謀道德之改善，正義之伸揚；至於印度教士，則求制勝自身，制壓內在慾念，以求永生。佛學可以兼三者而有之，為人類宗教思想之大成。英國著名歷史家威爾斯氏，亦以佛教為人類最深造之宗教思想，深信佛理若佈揚至世界各地，人類必能享得和平，各自安居樂業。希望貴社同仁能將佛理佈揚至世界各處！（葦舫記）（出佛教訪問團日記）


140祝印度佛教的復興

    祝印度佛教的復興

            ──二十九年一月在加爾各打摩訶菩提會歡迎會講──

    主席、各位法師、各位先生、各位女士，我昨天剛入大聖釋迦牟尼佛的故土，今天就承繼承釋迦遺志的摩訶菩提會，邀集許多高貴的士女，招侍本人所率佛教訪問團，這種盛情，曷勝欣感！

    這次從中國出來，經過緬甸，到達印度，好像回到我信仰的佛教老家一樣。中國的文化思想，本是天下一家，四海皆兄弟的，所以孫中山先生也常寫「天下為公」或「世界大同」的字贈人。何況我向來更以佛陀普救無量眾生的大悲願為依歸，所以今天到印度，也並不覺得離開中國已遠，而反覺到更深入佛陀的懷抱中了。二千年來印度高僧到中國傳教的很多，中國來印度求法的，如法顯、玄奘等亦甚夥。雖然近千年來，印度佛教已非復以前的興盛，但佛教的精神，仍彌滿在每個人民的內心中。有孟加拉佛教會、摩訶菩提會等努力重興佛教，我想印度的佛教，不久當仍可為世界的佛教中心！

    我對於摩訶菩提會的發生關係，遠在三十年前楊仁山居士和貴會的發起人達摩波羅居士，預備研究英梵文的人材，將中國的佛經翻回印度，那時、我也是參加的一員；所以我對達摩波羅，很久就敬仰的。十年前、我到歐洲時，經過科倫坡，曾去訪問，因達摩波羅在病中而未相遇。後來在歐洲和上海，便和現在的祕書長法理性海見過兩次。今天來到菩提會，如他鄉遇到故人一樣的愉快、親切。我對於摩訶菩提會復興佛世的鹿野苑、菩提場，并擬設佛教大學等，甚為關心！不過、中國尚在再興起的當中，力量還有限，無多大幫助，這是很抱歉的！

    摩訶菩提會，近數年來仍能積極進展，作復興印度佛教及傳布世界佛教的運動，所以能得一般印度人的贊助，所有的困難，我想決可逐漸減少；而中國佛教徒，自然亦當盡力贊助。中國現在正遭遇非常的國難，中國佛教的復興，也要在國難解除以後。現在承關心中國的國難，祈禱並希望早得勝利，這是非常感激的！中國佛教，在過去稍受破壞，自國民政府奠都南京以後，熱心護持，故現在的中國佛教，漸有光明的希望。中國政府，對於蒙藏佛教的領袖，很為尊敬；去年考試院戴院長親去西康祭班禪，最近蒙藏委員會的吳委員長，親至拉薩，主持達賴登位的禮儀；又如這次本團出來訪問，承我國最高領袖及各機關種種的贊助；對於中國寺院的整理和僧教育的發展，亦已由各界領袖提倡，發生不少的功效。本團這次到印度，禮拜佛教各聖地，和訪各信佛的名人，願在會的諸君有所幫助，這是我對貴會感激之餘的希望。

    我對印度的佛地，懷有無上敬意。今特以中國民族領袖要供奉在菩提場的銀塔，奉贈貴會，藉表敬意！（葦舫記）（出佛教訪問團日記）

    （附註） 海刊作「在印度菩提會歡迎會席上講詞」，今改題。


141中國佛教的近況

    中國佛教的近況

            ──二十九年一月在加爾各打華僑歡迎會講──

    在緬甸經過一個多月，前日到印度最繁盛的都市加爾各打，也是我華僑在印度最多的地方。我們到達的時候，就承黃總領事及各僑胞會同印、緬、錫各佛教代表，登船歡迎，晚上又在俱樂部招待，今天又開這樣盛大的歡迎會，作種種宣揚和援助，使我非常的愉快和感激！

    我從前曾到過南洋和歐洲、菲洲、美洲，覺得有煙火的地方，即有中國人的話，是確實的。如安南、暹羅、馬來亞、緬甸，華僑很多，到其地好像到了中國一樣。但到了緬甸以西，就與暹羅等不同了，華僑漸漸少了。仰光以西的加爾各打，雖然是華僑集中的地方，但工商業等經營的歷史，沒有新加坡等處來得長久。而各位仍能熱心祖國公益，如聯合各團體組織公債會，及此次聯合歡迎本團等，我覺到這種愛國的工作，比仰光等地方更加難能可貴，更可敬重；這是我到加爾各打所深切感到的。

    本團這次出來，也順便要明瞭各地僑胞的情形，報告國內；並說明國內佛教和一般社會的現狀，使離國很久很遠的僑胞，約略的得悉大概。中國的佛教，在清季很是衰落，當時寺院的僧眾，不能參加近代的文明事業，成為落後的宗教；受歐風美雨的搖撼，因此發生了種種摧殘毀壞，認為僧眾只是分利的，且誤為佛教只是迷信的遺留。但這並不是中國佛教原是如此，也不是佛教本身有什麼弱點，而是當時寺院僧眾，不能適應時機之所致。但從我和中國的知識份子，協力宣揚，組織了很多佛教團體，開辦僧教育，參加社會的公益，由此國人漸漸的了解佛教並非迷信，不但認為佛教有很高深的教理，而且與國民道德的改進有密切的關係，故信仰的人漸漸多起來。自國民政府奠都南京以後，對於佛教更加提倡；如對蒙藏佛教的領袖，加以種種尊崇。最近訂定中國佛教會會章，對於僧眾寺院的改良，企圖建立新的中國佛教。因此、中國佛教，已由衰落而走上復興的軌道了。

    抗戰以來，蔣委員長屢次昭示精神重於物質，對於在中國有幾千年歷史的佛教，當然更加重視；所以、這次我們出來，備承政府各機關和社會各團體的幫助。中國佛教已不是從前那樣萎靡，而已成為精神總動員的要素，建國的精神基礎了。這是中國佛教近年大概的情形，特提出報告給印度僑胞。剛才黃總領事說：這里有幾位要發起中國佛學分會，這是應當促其成立的。因中國佛教是現在抗戰建國的精神基礎，在座的各位，有原來信佛教的，也有因這次本團來印新發生興趣的。若能成立佛學會，一方面、使僑胞的道德向上，和精神團結的更能進步；一方面、因為印度是佛教的祖國，現在雖然沒有僧寺，但佛教的思想，仍瀰滿在印度每個人的心中。而且、錫蘭、緬甸的佛教在印度均有組織，我們也應有相當的組織，成立華僑佛教團體，與印人及各國佛教聯絡，對國際上也可以增加力量。

    今天承加爾各打華僑全體的招待和贈旗，謹代表本團致謝。同時、希望能成立佛學分會，以增加諸位的幸福，增進中印的親睦，增強我中華民族在國際間的力量！（葦舫記）（出佛教訪問團日記）


142在加爾各打孟加拉佛教會歡迎會講

    在加爾各打孟加拉佛教會歡迎會講

            ──二十九年一月講──

    今天承孟加拉佛教會招集錫蘭、暹羅、西藏等佛教徒，開會歡迎，覺得孟加拉佛教會做了各國佛教中心。

    我們來印度之前，雖然知道佛教思想，仍瀰漫在全印度人的心坎中；但以為現時的印度，只有荒涼的佛跡，供人憑弔而已。到加爾各打以後，就發現有孟加拉佛教會，並有幾十萬佛教徒，這真是像哥倫布發現了新大陸一般的愉快！尤其今天的盛會，就是作了各國佛教的總集會的地方，所到的佛教徒很多，可見印度佛教仍是世界佛教的中心。我希望孟加拉佛教會，不僅是繁盛在孟加拉，而能繁盛到全印度，實現阿育王時代的佛教光榮。前日、我參觀孟加拉佛教會時，見到有巴利文、暹羅文、錫蘭文、緬甸文，並有孟加拉文的三藏，聽說還沒有中國文的藏經，這俟中國抗戰勝利後，可以贈送貴會。我這次出來，帶有我近年的幾本著作，今天拿來贈送貴會，略表謝意。

    末了、敬祝孟加拉佛教會發達到全印度，使佛陀的慈悲實現在人間，世界人類得到和平的幸福！（葦舫記）（出佛教訪問團日記）


143印度文化的復活

    印度文化的復活

            ──二十九年一月在波爾薄國際大學歡迎會講──

    太先生、各位教師、各位學生、各位女士！今天我和中國訪問團到了代表印度文化的太先生辦的國際大學，曷勝欣快！印度和中國，如太先生方才所說，有了二千年的文化關係，曾開過光明燦爛的花，到現在還沒有枯萎。我今天當然亦踏著前人的足跡，來禮拜佛的聖蹟，訪求當代高德。只是可惜我自己沒有古德的學問和道德，不能代表我國的文化。

    在此莊嚴的集合中，有音樂、古頌，太先生的丰彩和簡妙的言詞，把印度全民族對於世界人類的偉大貢獻，和對中國神聖的同情，都表達出來。使我們心靈上，得到融融洩洩的安慰！我感到從無形的精神中，流露出有形的自然世界，同時、仍溶化在精神中；這就是印度文化本來的真象。在古代某一時，印度偏重在精神，而離開了自然生活；到了釋迦牟尼出世，超脫精神而就在自然生活中表現無限精神。由此經千餘年的演化，把古來離自然的精神生活、和釋迦牟尼即自然的文化，整個溶化成印度民族文化。後來經過印度西邊的回教、基督教侵入，又起了變化，原有的文化基礎，多為破壞；最近百餘年來，才漸次復興起來。在這種復興的過程中，演變成拉麻克利西那的簡單樸素生活，更得太先生消受西洋文化，而成為現代印度文化，所以真能代表現代印度文化的，就是太先生。

    十七年前，太先生到中國，我曾在武昌歡迎過；今天到印度，又得晤太先生，及與各位相敘，把印度全民族對於中國的熱情接受了帶回中國去。末了、敬謝太先生的盛誼招待，及各位對本人與佛教訪問團作摯愛的表示。謹代表中國佛教與國民深致謝意！（葦舫記）（出佛教訪問團日記）


144初轉法輪與摩訶菩提

    初轉法輪與摩訶菩提

            ──二十九年一月在貝勒納斯摩訶菩提會歡迎會講──

    今天以摩訶菩提會的招集，得與各國的佛徒，在佛初轉法輪的座前，共同贊揚三寶；并對太虛及佛教訪問團歡迎，曷勝欣快！

    我覺得我們能在此集會，遠承佛的威光。佛在這裏轉大法輪，平常看為初轉的四諦法輪，不及大乘，其實、四諦就是佛法的總持。不過、佛有時多說苦諦，以為聲聞乘；有時多說集諦，以為緣覺乘；有時多說滅道諦，以為大乘。故佛法不出乎初轉的四諦法輪之外。

    其次、則近承摩訶菩提會創辦人達磨波羅的功德。我們現今見到鹿野苑有了摩訶萻提會，有了錫蘭僧眾，有了中華寺及緬甸寺；當知幾十年前是很荒涼的，由達磨波羅居士發摩訶菩提心，才漸漸建設興復這道場。又有法理性海的繼承，各國寺院得以次第成立，各國佛徒得以同來集會，這是印度佛教的重興，也是佛教宏揚到世界的基礎。

    我願今天到會的各國佛教徒，都發起摩訶菩提心，同修摩訶菩薩行，共同推行佛教，使人類都能得佛的光明！

    今天敬謝各位，對本人及率領的佛教訪問團作盛大的款待，對中國民族和佛教表示神聖的友愛！我們中國的佛教徒，到了佛的聖地，猶如到達中國的佛寺法團一樣。因為、我們發了菩提心，同修菩薩行，則心行不二，把世間俗情上的一切隔閡，都溶化了。所以、我們今日已不分是東方西方，是友邦敵邦，都是同一的菩薩，精誠一致的趨向無上菩提。這種對於摩訶菩提會和各位代表的謝意，是非言語所能形容的了！（葦舫記）（出佛教訪問團日記）


145阿育王紀念會獻詞

    阿育王紀念會獻詞

            ──二十九年一月在波羅奈講──

    各位沙門、宰官、長者、居士、貴女：今天在釋迦世尊初轉法輪地的波羅奈，承尼赫魯先生領導游行全市，並被推為摩訶菩提會所召開的紀念阿育王大會主席，對於本人及佛教訪問團受十萬市民之歡迎，曷勝感激欣慰！爰獻蕪詞以申讚揚：

    釋迦佛是從人生宇宙、全自然界中獨自改造成功者，由有漏有苦、無常無我的自然界，達到常樂我淨的涅槃界，取徑于心理改造，再到物理改造，而獲得圓滿無礙。乃不離現實的人間，開示出全美的法身、法界，以指導全人類及一切眾生，同向此改造的修途邁進。偉大人格的佛與佛法，及平等和合的僧團，遺留在世，切近應用之，則可為改善人類社會生活的一條大路。

    阿育王是信從佛法、奉行佛法以改善人類社會生活的成功者。阿育王的統一印度，修明政事，有如唐太宗之在中國，而得佈佛法于各國，使佛教世界化，其功德尤偉大無比！惜阿育王無善繼善述的嗣王，不惟為印度的遺恨，亦為全世界人類的遺憾！佛陀大智大悲的最高人格成就，誠為印度的榮耀、世界的光明、人生宇宙進化路上永遠的導師！我們當以至誠的信心接受，并以深細的智慧去理解，切實的修行去證驗。而印度在固有文化的復興運動中，對於龍樹、無著等曾闡發之佛教，當尤為其主要之點。

    阿育王所以得其政治教化之偉大成功，在今日尤足為復興印度之師法者，則為其廣博之氣度，寬容之心量。阿育王雖自奉佛教，而對于當時國內固有、國外傳來所有的宗教學術，均能使互相研究切磋，和平發展，而不發生以武力排斥衝突爭鬥的紛擾。比如中國所以得成其廣大悠遠之民族者，亦由能兼容并包，以成儒、道、佛的和合；近代更進為佛、儒、回、耶的調協，絕少因宗教信仰不同而發生紛爭。我久仰太戈爾先生、甘地先生、尼赫魯先生等，寬博容忍，能上追阿育王的宏度。今來印度，見三色國旗到處飄揚，深慶阿育王的精神已復活在全印度。

    末了、敬祝阿育王的全盛時代，不久重見於印度！中國與印度，再現玄奘時代文化上的聯繫！（葦舫記）（出佛教訪問團日記）

    （附註） 海刊作「在波羅奈阿育王紀念會上獻詞」，今改略。


146中印文化需要交流

    中印文化需要交流

            ──二十九年二月在貝勒納斯印度大學歡迎會講──

    校長、各位先生！今天能來參觀印度規模最大、建築最新的大學，並承開會歡迎敝團，使我們非常的快愉、感激！剛才校長所說，中印在歷史上有過很密切的交往關係，而古代傳到中國去的，現時尚繼續流行，且由中國傳布到朝鮮、日本、安南；這就是千年前印度傳到中國的佛教、哲學、文學、美術等文化。

    中國古代，從佛教的關係傳入了印度文化，但中國周秦間，孔、墨、老、莊等學說，卻還少傳到印度。最近國際大學中國學院，正在做向印度輸入中國學術文化的工作；一方要把印度近代文化傳入中國。這樣、中印的文化，才可成為交互的合流。中國對印度古代的文化，相當了解。但近千年隔絕，故中國對印度近代文化，尚需要了解、傳布。印度古代的佛教流傳在各國，中國是最完備的，不同其他的國家，偏在一邊。尤其龍樹、無著發揮的大乘，實在有再傳到印度的需要。

    貝勒納斯是印度文化的中心，今日參觀恆河邊古代的建築，現在又參觀貴校，可以說已經見到印度到整個的文化。校長剛才說：希望不久有國際佛教大學出現，我想這也是印度大學應作的一件事，能在大學增闢一佛學院，這對於復興印度古代文化是很有益的。

    今天承校長的殷勤引導，又得與諸位見面，實在很感激！敬祝貴校貢獻世界，比過去的印度更偉大！這是我的一點謝意。（葦舫記）（出佛教訪問團日記）


147談印度語文的統一

    談印度語文的統一

            ──二十九年二月在貝勒納斯語文統一學社歡迎會講──

    今天承貴社歡迎，使我感到特別興趣！我到印度，就知道印度有許多語言不同，覺到印度需要有統一的語言。正在這樣想，今天聽了報告，才知道諸君已在這裏做這種工作，并且有五十年的歷史，出版過多種書，相信不久印度就有統一的語言。并且知道興的文極近巴利文；佛語用巴利文，也是一種統一文字的運動。則在佛時代，已經作過同樣運動，而貴社也就是繼承這未完之業，故對貴社更加親切。

    法顯佛國記與玄奘的西域記，同為印度歷史上的主要文獻，貴社既已翻譯，則中印關係自增密切。亞洲之光，原是根據馬鳴最美的佛讚寫成的，此由貴社復興古代文化，而聯及佛教的重興。

    文學、是一時代國民心理的反映，也就是啟發後代國民的先覺。要有統一的語言文字，才能產生新的文化，使印度民族統一完成。這樣印度才真能自由，佛教也因以復興了。今天承貴社招待，對印度文化得到很深的印象。（葦舫記）（見佛教訪問團日記）


148拘尸那與涅槃

    拘尸那與涅槃

            ──二十九年二月在拘尸那民眾歡迎會講──

    這是佛涅槃的地方。當日佛陀涅槃，雙樹變白，人天悲泣；近千年來更是荒涼！

    想到這以前情形，不禁悲梗在胸，悽楚之極！但一路來承當地的民眾歡迎，到此又蒙僧眾、學校、市民及各領袖聯合開會招待，由此感到佛實未涅槃；因為、佛的精神復活在印度民眾心中了，乃轉悲為喜。

    在中國的涅槃解釋，不是滅盡，而是常、樂、我、淨的功德。這種功德，原是人類及一切眾生本來具有。但印度是佛降生的地方，應更加親切。常、樂才是真涅槃；我、就是自由的意義，如失卻我就是失卻自由。所以、佛教的復活，世界的善化、美化，成為一個清淨的人間，就是常、樂、我、淨的大乘涅槃。

    我前日在鹿野苑，見到佛法已重興起來了；今天到拘尸那，這種重興的精神更活潑了！當地的民校，都教誦法句經，并且貝納先生新建有佛殿，又有緬甸僧寺，已將涅槃的常、樂、我、淨功德表現出來。這是我對拘尸那的祝讚，也是對於各位的申謝！（葦舫記）（出佛教訪問團日記）


149在錫蘭科侖坡麻里卡坎達最高巴利文學院致詞

    在錫蘭科侖坡麻里卡坎達最高巴利文學院致詞

            ──二十九年二月──

    今天承巴利文最高學院的院長與代表，到碼頭迎接，現在又蒙開會招待，因此敝團同人得與諸位在此相見，覺得非常的欣幸！我到科侖坡已是第二次；第一次是十二年前赴歐洲，經過這裏，曾登岸游覽了幾小時。

    錫蘭是巴利文佛教的第二祖國。佛教為歐美人注意，使佛教成為世界化，這也由近年錫蘭佛教徒的努力。

    錫蘭和中國，都有由印度很早傳入的佛教，但中國佛教，直至一九二八年我到歐美去，才引起歐美人注意。所發起的世界佛學苑，現在還繼續發展著。我到倫敦、紐約，都承錫蘭人創辦的摩訶菩提會分會招待，所以、我與錫蘭佛教聯合作世界運動，已有十幾年的關係。今日還遇見三位在倫敦會見過的，這使我與科侖坡更加感覺親切。

    貴院正在舉行著祈禱世界和平法會，因緣非常好，我得能參加今夜祈禱圓滿的盛會！這個法會，也是本著佛的慈悲，以佛大悲願來解除人間苦惱的，這正是世間所需要的。現在歐洲在相鬥相殺之中，亞洲也正有一名為信佛的國家，用種種殘暴加害另一個信佛國家。希望由法會的祈禱，使東方西方都早得正義和平的幸福，把佛教的慈悲實現在人間！（葦舫記）（出佛教訪問團日記）


150錫蘭佛教與中國佛教的關係

    錫蘭佛教與中國佛教的關係

            ──二十九年二月在科侖坡市政廳市長杜拉勝芳歡迎茶會致詞──

    錫蘭是佛教的重鎮，而科侖坡又是錫蘭的首府；今天承市長的招待，得與全市的俊賢見面，實深感謝！

    佛教由印度流行世界，以我所知，有三個階段：第一期的佛教，就傳在錫蘭，由錫蘭再傳入緬甸、暹羅。所以錫蘭的佛教，是最古最純的。第二期的佛教，是傳在中國，再傳入朝鮮、日本等。第三期的佛教，大部份是密宗，傳在中國的西藏，再流行蒙古等。所以、我對錫蘭的佛教地位是很尊重的。但中國的佛教，翻譯的時間，有一千多年，至趙宋尚有印度的高僧到中國譯經。據高僧傳所載，印度到中國的有一千多高僧，而中國到印度的，也有一千人以上。所以中國的佛教，不僅是梵文的傳譯，也多有譯自巴利文的，故與錫蘭佛教本有很深的關係。法顯、義淨三藏，都在錫蘭留過學；而不空三藏亦曾往錫蘭數年，雖然他是印度人，但他先在中國很久，後又終在中國。

    錫蘭現行的宗教，雖也有印度教、回教、耶教，因為這是現代交通中各國各種文化的交流；但因錫蘭與佛教有深遠的歷史，故仍為佛教的國家。並且現在的錫蘭佛教，已能應用新的工具，成為進步的佛教。如達摩波羅居士把佛教傳入歐美，這也是錫蘭佛教的光彩。

    我們這次到錫蘭，也同古德對錫蘭佛教抱一樣的敬意，願與錫蘭的高僧碩學，同向世界去宏揚！（葦舫記）（出佛教訪問團日記）


151中錫佛教應有密切的聯合

    中錫佛教應有密切的聯合

          ──二十九年二月在科侖坡全錫蘭佛教徒大會歡迎會講──

    今天承錫蘭佛教徒開會，並蒙各派的僧眾領袖和首相代表錫蘭僧民眾歡迎，這是非常榮幸的！

    由中國佛教歷史上，知道獅子國在阿育王時代，佛教由印度傳入，中國也傳說有佛教徒在秦始皇時代到中國，但佛教正式傳入中國，那是漢明帝時。中國、錫蘭，這兩個最古的佛教國家，如剛才首相所說，有很長遠的關係。所以要想佛教普及世界，中、錫兩國的佛教徒，應該密切的聯合。

    佛教原始有巴利文和梵文的兩糸，錫蘭的佛教是以巴利文為中心，到現在還能保持佛在世時遺風，不但教理精純，而僧眾戒律亦尚嚴淨。中國佛教由梵文傳入的較多，巴利文亦有傳入。

    就佛教本身來說，要有深造的學習、修證，同時、亦要有宣傳的組織工作。世界各國的佛教，有些有一宗一派的組織，而缺乏全國統一的組織。今貴會能有全錫蘭統一的組織，把九十餘個佛教團體聯合起來，自然力量非常充實，所以對貴會更加欽佩！中國雖然也有佛教會的組織，我也曾到歐美去傳教，並曾創辦世界佛學苑，但成效不多。前月在印度鹿野苑摩訶菩提會，曾發起復興印度佛蹟國際委員會、和國際佛教大學。這我不過繼承錫蘭佛教徒參加做世界佛教運動罷了。

    印度佛教的復興，是有待於錫蘭佛教徒共同工作的，希望貴會參加努力！今日承各位對於我們的鼓勵，令我們增加復興中國佛教的勇氣，相信不久中國可得到榮譽的和平，請諸位到中國去再開世界佛教大會。（葦舫記）（出佛教訪問團日記）


152從錫蘭佛教的和合說到中國佛教會的整理

    從錫蘭佛教的和合說到中國佛教會的整理

            ──二十九年三月在科侖坡比丘大會歡迎會講──

    今天承錫蘭比丘大會、及當地信佛的巿民，對本團作盛大的招待，並對我們民族的抗戰建國有熱烈的同情，非常愉快而感激！

    中國與錫蘭，本來有很久的佛教友誼，現在我們不但要恢復，並且要擴大起來。雖然、中、錫兩國過去曾被非佛教徒的隔絕，而現在仍能互相了解，誠如金剛智博士說：法顯在佛國記曾記錫蘭。昨天我們在阿奴拉達坡拉參觀，曾到法顯大師住的塔。我們在市政廳歡迎會，曾講希望把古蹟復興起來，這可見我們對錫蘭的關切。

    我未到錫蘭之前，知道錫蘭的佛教徒，在印度組織有摩訶菩提會，作世界的佛教運動。在印度和輪船中，曾三接馬拉拉舍扣喇博士的歡迎電，知道有錫蘭佛教大會。到了科侖坡，又知道有比丘大會。並且在四百年前，因受外人侵略，佛教一度中斷；後來又從緬甸、暹羅分別傳入，所以現在有暹羅、緬甸兩派的區分。我知道錫蘭的古代佛教，是上座派的傳入。雖然近代又從緬甸、暹羅傳入，但暹羅、緬甸的佛教，原是傳自錫蘭的，故應可不分派別。今天知道已有比丘大會，仍能總合起來，所以不勝欣快。

    中國古來，雖然佛教也有很多宗派，到現在則已混合，但各寺院各自獨立，最近一二十年，始有全國佛教會的組織。我們政府新修訂會章，要將佛教的八十萬僧尼，為當然會員，這事不久即可實現。錫蘭有數萬比丘，希望都能加入貴會，這才有力量，才真成立全錫蘭的比丘大會。（葦舫記）（出佛教訪問團日記）


153我來錫蘭的感想

    我來錫蘭的感想

            ──二十九年三月在坎地市政廳歡迎會講──

    這次到錫蘭所得的，有二種感想：第一、我們到錫蘭遊歷了一個多星期，出席過許多歡迎會，不但都市裏的官民僧侶，對我們表示友誼，就是鄉村的僧民，也都有很好的表示。尤其今日承市長招待，得有機會與坎地各界領袖見面，從此可以見到錫蘭的民族、對中國人民和佛教的美意。

    第二、錫蘭到處都是山清水秀，並且有許多佛教古蹟，新寺，表現著錫蘭二千多年的歷史文化。

    我曾到過貴地的植物園，覺得錫蘭整個是一大植物園，而坎地乃是其最精華的所在。（葦舫記）（出佛教訪問團日記）


154論中錫女界的關係

    論中錫女界的關係

            ──二十九年三月在科侖坡佛教婦女會歡迎會講──

    方才聽到關於比丘尼到中國去的歷史，非常的歡喜！

    中國佛教史上，也請有外國比丘尼傳戒的記載，最初是去了少數人，繼有第二次、第三次去，才夠傳戒的額數。錫蘭的比丘尼戒，是由阿育王的妹尼傳入的；而中國比丘尼戒，又由錫蘭傳去；因此、中錫兩國的婦女友誼，格外古遠了。

    我前日曾去參觀科侖坡的尼寺，但她們都沒有受比丘尼戒。現在交通便利，如貴會幫助她們到中國去受戒，這一定容易做到的。然而佛的本意，女子學佛，大多數仍以居士為宜；因為這樣、可以教養子女都信佛。如貴會都是在家佛徒，這是最好的辦法！（葦舫記）（出佛教訪問團日記）。


155歐美需要佛教的明證

    歐美需要佛教的明證

            ──二十九年三月在盤拉都那巿政廳巿民歡迎會講──

    方才聽到主席所說，謂此地從前基督教盛行，現在已完全佛教化。我常想：現在歐美需要佛教，因為佛教最可能貫通於科學。由盤拉都那市的證明，世界有變成佛教的可能，將來可以改善國際許多不幸的事件。（葦舫記）（出佛教訪問團日記）


156可尊敬的錫蘭佛教

    可尊敬的錫蘭佛教

            ──二十九年三月在科侖坡非的雅蘭開僧學院講──

    前月抵科侖坡，曾至貴院訪問。今日又承開歡迎會，並贈送可紀念的禮物。錫蘭佛教的地位，在世界上原是可尊崇的！我這次到錫蘭，完全是為考察佛教。現在有三個中國青年僧在貴院修學；並知道王茂林居士從前亦在貴院修學，所以對於貴院倍加親切。希望中國與錫蘭以後多多來往，共同將世界佛教推進！

    我在錫蘭遊觀，訪問了許多處所，所得的印象很好：如僧眾教育、有貴寺和摩訶菩提會對面的巴利文學院等；團體、有比丘大會等；並有通神學會任教育，摩訶菩提會辦醫院、工廠和國際宣傳，青年會員鄉村建設及圖書館；更有聯合各團體的全錫蘭佛教徒大會。錫蘭的佛教，確是值得尊敬的！

    其次、可為錫蘭全國和各國佛徒來禮拜的，有菩提樹與佛牙。但以我的觀感，楞伽山頂的奇秀，佛陀足跡的聖神，尤可作禮拜的重心！（葦舫記）（出佛教訪問團日記）


157所希望於星洲佛教徒者

    所希望於星洲佛教徒者

            ──二十九年三月在星嘉坡中華佛教會歡迎會講──

    余首次南來，係在民國十五年；二次係在民國十七年。首次在星講學十餘日，其中有三日、係在此間新成立紀念堂，後在佛教寺院說法。彼時甚欲赴南洋各地，嗣因患病不果行，遂爾返國。余初來此，即有不少對佛教發生信心者。後普陀寺轉道和尚及雙林寺普亮當家等，共同發起中華佛教會；發起後，余即因事離星，多年不通音訊，其發展情形如何，路遠不知。近兩年來有黃福美──典嫻──女居士曾致書於余，始知此會尚在；不但存在，且發心入會者日多，故余今日赴會，甚覺歡喜無量也。吾當時與諸同人發起此會之用意，以為星洲為南洋文化之中心，意欲聯合南洋佛徒，使星洲佛會將來擴為南洋佛教總會。故吾希望各發起人及職員，無論老佛教徒及新佛教徒，能聯合一致；如星洲能聯合，則可漸推至馬來亞，而星洲佛徒可以成為總會中之中堅分子。余現在之希望，亦如此也。

    現當此末法世界，我國被倭寇侵略，慘遭劫殺轟炸；不幸歐洲亦有戰事，各不安定！吾揣想經此浩劫以後，將來可望漸趨和平，但必須賴佛法救濟之。蓋倭寇之侵略野心，實受近代西洋影響，將來必須用佛法之慈悲心以救濟之；故最要者，必須將佛法真理宣傳至歐、美。吾在錫蘭曾發起世界佛教聯合會，希望星洲佛會為臂助，使佛法宣傳至全世界，此余希望於中華佛教會者也！

    復次、華僑平素對社會國家事業，向極努力。吾希望星洲同人能發大心，多作社會有益事業，切勿閉門自了！在佛教團體中，如賑災、施藥、創立醫院、辦中小學校等，皆佛法中之大乘行。此間佛教徒如能努力工作，則對社會事業必大有裨益，社會上亦必重視佛徒。吾今日甚感諸位之歡迎，吾故不得不獻數語於諸位也。（葦舫記）（出佛教訪問團日記）


158訪問團南來之意義及其成就

    訪問團南來之意義及其成就

            ──二十九年三月在星嘉坡怡和軒講──

    李領事、各位來賓：今晚承李俊臣居士設齋歡迎之便，與各位歡聚一堂，曷勝榮幸！茲略言佛教訪問團南來之意義。

    佛教訪問團出國，凡四閱月，由緬之印，轉往錫蘭，今安抵馬來亞之星洲。十五年前，余曾來是邦講經多日，此行為第三次。當時曾闡揚佛教精神，獲得多數人之同情及正確之認識，故即組立「中華佛教會」。嗣後、各佛教團體，亦先後成立。頃李居士解釋佛教真諦，以事實說明一切，較余所言者尤為確切。夫佛教在華，已有二千餘年歷史，舉凡通都大邑，以及貧鄉僻壤，無不供奉佛像；而政治以及風俗習尚，亦均受其影響，力量之大，可以想見。奈自宋、明以還，一般文人對於佛教大肆攻擊，不譏之曰消極，即嘲之曰逃世。降及清季，學校創立，對於佛之錯誤觀念，仍未改正，因此、造成一普遍印象；外人亦遂以為華人不信仰佛教，無足輕重矣。

    抗戰期間，敵人更加惡意宣傳，謂我國非佛教，均已成共產黨人。南洋遠隔祖國萬里，誠恐佛教之緬甸、泰國、及國際人士有未盡明瞭者，受其所愚；組團訪問，即本此旨。出國經過情形；尚見順利。在緬甸時，曾將我國抗戰情形，詳為報告。蓋該處為我國抗戰命脈，關係至為密切，國際宣傳未容或缺。經余解釋後，緬即組織一訪問團，赴華訪問。後至印度時，則從事文化之探討。吾人已明瞭印度文化，認為佛教即為其古代文化之精華；然一千餘年來，印度文化中途衰落，與我國亦鮮往還，彼此甚為隔膜，即我國孔子及諸家學說，彼均未知之。赴印目的，即為研究印度近今文化及引起其研究吾華文化之興趣。經錫蘭，本團最大工作，為佛教聯絡。當余抵錫時，首相、市長及各顯要均至舟站歡候，且開多處盛大歡迎會。僧長及余坐於中間，其他官民分列兩旁，先受三皈依。錫蘭為歐、美交通孔道，且為佛國，實為國際宣傳最佳地方，乃倡立「國際佛教聯合會」，使與我華佛教聯絡，現已開始籌備。

    以上所言，為佛教訪問團此次所獲效果。在此抗戰期間，希望佛教徒大事改革，適合現代需要，為政府後盾。將來抗戰勝利，造成一新興國家；同時、造成一新興佛教，則對我民族實多裨益。（葦舫記）（出佛教訪問團日記）


159怎樣增高佛教在國民中的地位

    怎樣增高佛教在國民中的地位

            ──二十九年三月在星嘉坡天福宮佛教徒歡迎會講──

    我們中國佛教訪問團，承星嘉坡的全體佛教徒開歡迎會，覺得非常的榮幸欣快！我對星嘉坡的佛教同人感激之下，特提出「怎樣去增高佛教在國民中的地位」一題來講：

    本來、佛教在世界各國的地位，各不相同。在我們中國西藏的地方，政權、教權，都是集中在達賴活佛，故佛徒地位甚高；而暹羅、緬甸、蒙古人民的信仰很普遍，現在雖然稍有變化，仍沒有失去原來的地位。錫蘭在百年前，佛教曾一度衰落，近四五十年已興盛起來。至於日本、朝鮮等地佛教，亦保持相當地位。印度佛教曾經衰滅，近年亦在復興中。

    中國的佛教，歷史很久，差不多已有二千年，不但都市裏有佛教，就是鄉村僻野都有寺僧，並且語言風俗，都含有佛教因素。然而佛教在國民中的地位，如香港、廣東等處的僧尼走出去，民眾見到認為不吉祥；而信佛的體面人，都不敢公然自認為佛教徒。可見佛教及佛徒的地位，甚不為國家社會所尊重！這是什麼原故呢？這種原因有兩方面：

    第一、是唐、宋以還，一般文人對於佛學無相當的研究，憑其個人之觀察，任意攻擊！此乃佛教前途之最大障礙物，亦即民眾鄙視僧眾之所由來。其次、清季末葉，廢科舉，興學校，一般提倡教育者，對於佛學缺乏正確之認識，以佛教為多餘者，故視僧眾為寄生蟲，將佛教盡情排斥！

    第二、是僧徒本身不能不負相當責任。良以僧徒或平素隱居山林，自鳴清高，未能作積極有益於社會之善舉；或只能作平常之超荐亡魂，於世無多大裨益。清代以來，一般窮途末路之人，便從佛教出家受戒，此種教徒殊非佛教之忠實信徒！蓋其對佛教無絲毫之認識也。

    中國佛教之衰落原因既在乎此，然則吾人應思有以振作之，使僧眾之地位提高。夫佛家既以慈悲和平昭示天下，則佛家是積極的，並非消極；故吾人應以大無畏之精神，對於一般鄙視佛教之人，予以反攻，使彼等對於佛教能有相當之認識。是以今後佛教徒，應知佛教徒之任務，非僅代人超荐亡靈。同時、對於社會有益事業等，如創設醫院、提倡教育，亦為佛教徒應盡之責任。此外、佛教徒本身對於學問應有相當修養，及佛學之研究，方可以作佛教徒表率，作國民之模範。

    今世之人，能消滅彼此之衝突，國與國之戰爭，惟有從研究佛學起。蓋世人一切之殘暴行為，以及侵略之野心，皆為惡因自種。是以吾人對於佛教之希望，甚望其能國際普遍化。若然、則侵略之野心與殘暴慘殺之行為，將因而無形消滅。此次訪問團抵錫蘭時，曾與該地佛團信徒，共同倡起國際佛教會。此會成立後，對於世界之和平，必有相當之幫助與效力。昨晚──二十八晚──李俊臣居士歡讌訪問團時，曾賦一詩，詩中二句：「為問阿師空四相，幾時兵劫息閻浮」。

    今日蒙各位盛讌，開會歡迎，隆情雅意，謹此謝謝！（葦舫記）（出佛教訪問團日記）


160佛教的德相

    佛教的德相

            ──二十九年四月在檳城極樂寺佛教徒歡迎會講──

    檳城是馬來亞風景最幽美的地方，華僑商業又很發達，更有很好的佛教道場。佛教貴在能建立三寶清淨幢相，有寺塔佛像，有經典，並有人閱覽解說，更要有威儀齊整的清淨僧寶，才可令人恭敬，發生崇高的信心。佛學是世間最偉大的學說，而是究竟真實的，可以為道德的規範。這樣、就能使善的行為漸漸增長，惡的習慣漸漸去除。在這種關係上，無形中把國民道德提高，同時國格也就提高了。

    世界上某一民族最優勝，或某一國最進步，武力、財力固屬一端，同時、尤要有優美的文化和高尚的道德。基於這種觀點上，佛教可令每個人成為良善的個人，社會成為良善的社會，民族成為優勝的民族，國家成為最進步的國家。

    我們這次出來訪問，就是聯絡世界佛教國家，一致起來撲滅侵略的惡魔，令世界人類，都沾到佛教的光明。（葦舫記）（出佛教訪問團日記）


161為國家與佛教著想應努力實行菩薩行

    為國家與佛教著想應努力實行菩薩行

            ──二十九年四月在馬來亞昇旗山雙慶寺講──

    華智方丈與我三十年前，就在諦閑法師處聽四教儀；當時同我聽講的，還有他的師父、法師父許多人，後來在江浙常常見到。這次到檳城，才知道他在南洋，舊雨相逢，格外親切！令我忘卻雙慶寺是在海外。剛才提到的諦閑法師，是近代天台宗的名德，而華智是他一脈相承的法孫。我本人、最初是參究禪宗，同時研究天台、賢首，而後來研究提倡唯識，近來則修菩薩行，不名一宗。

    佛法是從大覺海中流出的，法華云：「佛種從緣起，是故說一乘」。又云：「汝等所行，皆菩薩道」。我今在各處宣揚及提倡的，都是菩薩行；菩薩行是從根本智上明一切法皆空，而空性平等，故菩薩種種行門，都是眾緣集起的關係，從緣起上而生差別的。只要遇到佛法的緣，一見佛、一聞法、就成了種子，將來均是要成佛的。故經中又說：「十方國土中，唯有一乘法，無二亦無三」。空性平等，緣起差別，所以佛法無定相；機緣所在，即佛法所在。

    現在中國正在復興起來，佛法也就要復興了。過去中國各種文化衰落，國際地位降低，而佛法也隨之衰落。現在中國爭取自由獨立，並樹世界正義的和平，在這種進行中，對於侵略的要去除，故我們也要為國家努力。我們佛教徒，都要共負國家抗戰建國之責，促其實現；同時、將佛教也復興起來。故我們要趕快的上前去。

    菩薩行是方便多門，沒有一定的限制，所謂「識得佛性義，當觀時節因緣」。在此種意義上，最切要的菩薩行，就是救國救民，如布施救濟傷兵、難民，作種種利益的事業；不但自己如此，並要教他人同行。我們要將國家和佛教復興起來，不但是為著我們中國，同時是要救世界人類。我們應一方辦佛教專門教育，一方并須努力普通教育，以及種種文化教育事業。

    我們這次經過緬甸、印度、錫蘭，為他們解除誤會，對於我們國家生起同情，並組織世界佛教聯合會，國際佛教大學。而錫蘭全國上下，都是佛教徒，他們僧眾及佛教徒教育很發達，與他們細談後，才知這是近五六十年復興起來的。過去五六十年前，他們的佛教情形，與中國現在的差不多。復興佛教的，就是有兩位法師和幾位居士。現在錫蘭有一巴利文學院，有八九百名學僧，其他數百人的，尚有多處。又有達摩波羅居士做國際佛教宣傳事業。另一通神學會，辦教育事業，從幼稚園到高中，共有三百多所。

    現在中國的民族、國家，正在復興中；我們為民族著想，為佛教著想，要拿出菩薩的大無畏精神，實行六度、四攝，這才是真正的大乘。（葦舫記）（出佛教訪問團日記）


162佛教與中國女學

    佛教與中國女學

            ──二十九年四月在星嘉坡靜芳女校講──

    今天承貴校長約來參觀，因此得與諸位相見。我知道星洲的學生，非常愛國，對於祖國募捐很為努力；而於國際情形亦均能明瞭，這是不用多說了。現在從佛教與中國的女子關係說一點：

    中國人通俗誤以為佛教只是和尚或尼姑的，其次、則有齋公齋婆，而一般社會士女是無關的，尤其與青年是不能接觸相近的。這種誤解，是中國古老的習慣上，將人生在世等等關係劃歸儒教，而佛教、道教是方外，即世外的人。因為道教在求長生不死，而佛教專在求死後來生的幸福。造成這種風俗思想，是宋明的儒教──讀書人造成的。佛教在隋、唐時代很興盛，那時有三階教，做的社會公益事業很大，就是國家有時候也須向其借貸，因此、受到國家社會的嫉視，將其禁止。到了宋朝，連三階教的名字都沒有人知道。直到燉煌石室出現，這才發現出來；而當時參加的，都是社會的優秀分子。以後佛教因避免與儒教的政治衝突，退到山林裏。由此、中國佛教不是佛時代的佛教，也不是佛教初傳到中國的真相，乃是宋朝以後的禪宗家風。

    清季以後，學校教育興起。學校最初是教會辦的，後來我國仿效教會學校設立，提倡變法，對中國原有的學說，都被誣毀。如謂佛教是無益的，專是齋公齋婆的迷信。由此、受過小學教育的，即受這種不良的觀念，故對佛教認為不是應接近的，更不是青年所需要的。但受過高中以上教育，因研究哲學而生起了解的人很多。近來中國的知識份子，因為研究中國民族文化，認為與佛教分不開的；研究哲學的人，也認佛學是世界一種高深哲學，由此對佛教又有相當了解。故中國佛教已隨中國民族的復興而復興起來，政府及社會領袖，已有很多信解佛教。對佛教如不了解，即對中國的文化無法認識清楚。中國原有的文化，可分下列的幾種：一、周秦子學，二、漢清經學，三、隋唐佛學，四、宋明理學，五、漢唐文學；總合之、才成中國文化。然漢唐文學，是集周秦子學和佛學而成立。至於宋明理學，更是受了佛教的影響，尤其是受了禪宗的暗示。所以研究中國民族文化，不能不研究佛教。在世界學術思想史上，分西洋學術思想、印度學術思想，希臘學術思想、中國學術思想。或把希臘思想包括在西洋思想之內，或為世界三大學術思想。但印度思想的代表，即是佛教。各位都是愛國的，而星洲又是交通的樞紐，如要對中國民族文化有澈底了解，及對世界文化有相當認識，則於佛學也需要研究了。

    研究佛學，先要把過去的誤解掃除，把觀念改變，尤其愛國的青年，更須要對中國的民族文化有澈底的了解。在佛學經典上，並不贊成女子出家，而佛對在家女子說的卻很多：如勝鬘經、月上女經、玉耶女經等。有的是為青年婦女說的，有的是為壯年婦女說的，有的是為老年婦女說的。由在家婦女的學佛，建立家庭教育。今天順便介紹幾本經，如有興趣，可以選出一部分研究參考。（葦舫記）（出佛教訪問團日記）


163我們應該做些什麼

    我們應該做些什麼

            ──二十九年四月在馬六甲青雲亭講──

    主席、各位來賓：今天承馬六甲青雲亭的僧眾及各界僑胞的盛大招待，殊深感謝！我知道，馬六甲是馬來亞文化開發最早的地方，有五六百年的建築，青雲亭也已有三四百年；僑胞來這裏多有很長的歷史，但仍能關心祖國，並能將祖國故有的文化保存下來，這是很難得的！

    現在且將佛教關於華僑的意義來說說：馬來亞的華僑，於愛國及教育慈善事業，已做得很有成績。但中國人普通都知道佛教的「慈悲為本、方便為門」，和「因果的道理」。曉得因果的道理，即知要得好的結果，必要作好的業因，以慈悲心、行方便事，就有幸福。若損人而反害己，就是不好的果。本著慈悲心去行方便，就是救濟貧困以及辦教育、施醫施藥等。知道由善因得善果，自然專揀好的事去做，而把無益的壞事消滅。我們僑胞，對救國慈善等辦得盡善，如更能知道佛教，則更好了。譬如我們做了不好的事，若信解佛教，即能發起懺悔心，而變成好人；其向做好事的人，則更能心境擴大。金剛經云：「不住相布施，其福德不可思量」；如著相而有了限度，所得福亦就有限。僑胞若能信仰佛教，則在海外所作諸事業，更能進一步而不著相，其事業必更能光大！

    再就出家方面講：出家住在寺廟中，即是佛教代表，應該清潔整齊，令人生起恭敬心。又世人對於人事的需要上：祈禱、避災、得福、延生、度亡，這都是寺僧已經能做的事；但現今應該再進一步，宏揚佛法，推行事業。第一、寺廟僧眾應該對經律論有相當研究，口頭宣傳或文字宣傳等，使世人都明瞭佛教。從研究到教理宣傳，有多方面，或可通俗講演，或赴工廠等宣講。其次、慈善事業，應自己能實行起來，把佛教的慈悲實行在人間。近年來中國已有做的，像星洲轉道師在泉州辦孤兒院，和漢口佛教正信會施醫藥及救護傷兵等。

    關於教育事業，我們佛教徒也應該去做。教育有學校教育、社會教育，而做慈善文化事業也可補助國家教育。出家人所辦教育，尤其要緊的是對青年僧的教育。因為、要寺廟整齊及能作宣傳等事，要出家人本身受過教育，才能去做，所以出家要受佛教相當教育。我近年在國內辦過許多學院、僧學院………，故近來青年僧侶，對佛學和普通知識，都能有相當了解，為佛教宣傳。我們佛教徒，無論在家出家，要本著慈悲去濟世利人，不可以為學佛即一事不做。

    如此、世間人都得佛教利益，則均能信仰佛教，現在中國民族，一切都在復興中，故我們亦應把佛教復興起來。我們在家出家佛徒，應隨時代把他復興起來，則可增加抗建力量。今天特將佛教可補助國家民族的利益，貢獻各位。（葦舫記）（出佛教訪問團日記）


164南洋佛教會之展望

    南洋佛教會之展望

            ──二十九年四月在星嘉坡佛教會英文部講──

    中國人平時所說的南洋，包括安南、暹羅、緬甸、馬來亞及英荷屬東印度。但就佛教說：以暹羅、緬甸全是佛教，應各成一區。所以我今說的南洋，只包括馬來亞、英荷屬東印度。我連前二次及這一次，只到過安南及馬來亞一部分地方，英荷屬東印度全未到過，所以知道不多。但就知道的南洋佛教來推測，也可言其概略。除開暹羅、緬甸的南洋，也有五六百萬華僑，算他四分之一是信佛的，加以錫蘭人、緬甸人、暹羅人之在南洋者，雖其土人絕鮮信佛，也可有二百餘萬佛教徒，爪哇及安南有一部份地方佛教的古跡甚多，可有考古的價值，安南尚有不少信佛教的人。馬來亞有華僑的僧寺、尼庵、齋堂四五百所，有規模較大的檳城極樂寺、佛學院，星洲雙林寺、光明山等。更有星洲等處之中華佛教會、佛教居士林、及國際性的摩訶菩提社、星洲佛教會、及吉隆坡檳城的佛學進智社等新的組織。

    所以、我想南洋佛教基礎並不弱，若聯合起來作有系統的組織，在星洲設一「南洋佛教會」，其餘各處隨其需要各設分會。一方面保持現狀，一方面作新的國際宣傳，及辦佛教教育與普通高中小學校與慈善事業，和修養研究團體等，其前途很有發展的希望。我曾計劃組織一「世界佛教聯合會」，計以中國、緬甸、錫蘭、印度、暹羅、尼泊爾、安南、日本等國，及多數佛教徒的西藏、蒙古、朝鮮、台灣四特區，又少數佛教徒的歐洲，包括檀香山、菲律賓、南洋三聯合區，共十四個單位來組成。南洋雖為少數佛徒聯合區，而人數上應可勝過歐洲和美洲區。由此、希望「星洲各僧寺、各佛教團體、大聯合的佛教徒全體大會」，進一步籌備我所說的「南洋佛教會」，得成為參加世界佛教聯合會之一單位。（葦舫記）（出佛教訪問團日記）


165南洋華僑與宗教

    南洋華僑與宗教

            ──二十九年四月在星嘉坡總商會講──

    民十五、我曾到星洲的中華總商會演講。過了十四年的今日再來演講，見到南洋華僑種種的進步情形，非常欣幸！

    我國從民廿年九一八被敵寇侵入以來，全國國民在蔣委員長領導之下，的確大大的進步了。例如團結一致以同禦外侮，忍耐勞苦以努力建設，國內壯丁之普受軍訓為國出力，海外僑胞之輸財輔力為國效忠，都是很難得的。

    南僑籌賑總會的組織和工作，更是空前所未有的奇蹟。以南洋包括馬來亞、英荷屬東印度、緬甸、暹羅、安南、菲律賓之廣泛區域，散布以上各地之僑胞眾多，約一千萬以上，居然能在南僑總會組織下，成立普遍之組織。就我在緬甸遊行之所見，竟普及了華僑所在的每一村鎮，努力推行賑濟祖國之工作，此乃空前難得之事！

    就上述情形以言，現在中國人民或海外南洋華僑的宗教行為的表現，則中華民國的整個國家、便是一大神殿，中華人民的整個民族、便是一大神像了。中國人在這國家廟、民族神之下，充滿了慈愛救護和整肅誠敬的心，所以能發揮出抗戰的偉大力量，和擔任著建國的艱鉅工作。

    中華民族文化，在宋末至清已衰落極了，最近已從新的生活、新的姿態中，復興了中國民族固有的道德文化。中國人固然有很富活動力的天主教、基督教，和滿布中國西北的回教，尤其南洋華僑，以接觸天主、基督教國家的文化較早，及馬來亞僑生，多受耶、回教文化的影響。但汎言中國文化，則佛教傳入中國二千年以來，至漢、晉、隋、唐而入宋朝，早成了儒、釋、道三教的混合文化，此從最高的宋明之哲學詩詞，和最普遍的小說戲劇上，都容易見到。所以、儒釋道的混合信仰，也可稱為中國教了。

    由進一步的分析，儒家大抵為倫常道德和政治及教育的哲學；而道家除一部份長生術和隱遁哲學外，多荒謬不經；惟中國教中之佛教，既富於最高的宇宙人生哲學，尤其備慈愛救護和整肅誠敬的宗教特質，此乃中國教內容之分析。

    從佛教的宇宙人生哲學來說，即是貫澈始終反而無始無終、無邊無中的因緣生果法則──即因果法則，使人不得賴人外的神物，同時、尊重他人及一切眾生，以互愛互助，創造善因而求福果，抑止惡行而免慘報，指導各人、各民族、或全人類及一切眾生，同在因果法則中「自行眾善，自求多福」，此乃佛教的宇宙人生哲學。如所謂「佛不能庇國，豈不能庇教」，不責人之不明因果法則以實踐實行，反把佛當作拜神的神以責其庇，其思想未免近於流俗。

    南洋華僑自然也是中國教占最大多數，對中國教最大成分的佛教，有更加深刻認識的需要。袪除向來的謬誤觀念，發揮出慈愛救護、誠敬整肅的特有精神，自然可增進充實抗建的力量！（葦舫記）（出佛教訪問團日記）

    （附註） 海刊改題「中國教與佛教」，今仍依原名。


166訪問南方佛教國的臨別贈言

    訪問南方佛教國的臨別贈言

            ──二十九年四月在星嘉坡佛教同人歡送會講──

    我們這次到馬來亞，本是預備去暹羅的；只預備住三天，即乘國際火車去暹。後來因故遲延，以至決定不去。又到吉隆坡、檳城、馬六甲，這樣到現在差不多將近一個月。我們來的時候，承僑領、僑胞及佛教同人的歡迎，並予以種種方便，很是感激！本團最初訂十一號離星，因為來不及，改十四號，又改至廿號。因為歐戰期中，船期沒有一定，又改為廿四了。今天再承歡送，並承贈旗，令我們更加興奮！

    佛教雖然發達於印度，但一千年來，佛教早已沒有，近來始從土中掘出許多古跡。緬甸等國的佛教，更去而建有廟宇，所以印度佛教已漸漸復興起來。印度與中國同樣的宗教複雜，並且國家很少統一的時間。除開印度、中國以外，如緬甸、錫蘭、暹羅，他們國土比較小，全國都是佛教，有兩千多年的歷史。而他們的佛教也很單純，並沒有大乘小乘等許多派別，律儀都是與佛在世一樣。在這種信奉三寶的善因中，我覺得他們人民之享受天然的幸福果報，如天產豐富，每年的生活所餘，都是去修塔廟供養僧眾。這樣一看，敬奉三寶，洵為得福報的因，不同印度有些貧窮到連飯都不得一飽。這由佛在世所說奇形怪狀的種種外道，至今仍存在著，不能同緬甸等處的人民純信佛教之故。但暹羅等，或者在天然福報中而不自知──在經上也講過我們「心」先亂了，發出種種不好的行事，以致國家不安。我在緬甸曾提醒他們，教他們不要歆羨歐美，而把原有的佛教信仰搖動。不過、我到錫蘭後，見到他們已能從教育及社會公益將佛教基礎穩固，而緬、暹佛教則已伏有許多危機，若不及早覺悟，怕將來也要衰落下去。我在錫蘭聽到講錫蘭的佛教，在五六十年前，也曾經衰落。後來有幾位居士和法師，辦教育、醫院、工廠等，到現在已經把佛教復興了。而緬甸、暹羅現在的狀況，像中國清季末年，離開了孔子而辦學校教育。緬甸、暹羅本來凡是在社會上稍有資望人家的青年子弟，都要出過家，與中國以前拜過孔子一樣，但現在則不然了。假定沒有適當的挽救辦法，將來或會漸漸的衰落，這是緬、暹佛教徒所要警覺的！

    在座諸位都是佛教徒，所以今天專講佛教。中國佛教從宋、明以來，高一點是禪宗、凈土宗，普通的是應付經懺；不但清末如此，宋、明以來都是如此。所以、我在民國以來，覺得需要把中國佛教徒復興隋、唐之盛，關於經懺，僅是佛教與民眾發生連繫的世緣。禪宗、淨土宗，需要從整肅律儀和研究教典，把他充實起來。在我國的西藏，對於教理研究很認真，而緬甸、錫蘭等是重在律儀。所以我在中國辦學院，並送學生到西藏、緬甸、錫蘭等留學。這並不是拋棄中國原有佛教，而是要把中國原有佛教充實起來，使中國佛教成民族文化的光輝，發揮出來以增進我們的建國精神。關於這些，我曾發表很多言論，但因本人力量很微，而所得的外來援助也不大，所以沒有什麼了不起的事實表現。這次、我們訪問馬來亞，為我們訪問的終結。我曾提到過馬來亞從前都是佛教盛行的地方，不知甚麼時候佛教被毀滅了。近來南洋有佛教，十分之九是我們華僑的關係。中國佛教復興事業都得南洋幫助，希望南洋的佛教徒，能幫助中國的佛教復興，使佛教與中國民族能同時復興起來。

    今天承歡送我們，非常感激！決將馬來亞華僑對祖國的熱情，轉達政府和社會，以為致謝！（葦舫記）（出佛教訪問團日記）


167出國訪問經過及世界三大文化之調和

    出國訪問經過及世界三大文化之調和

            ──二十九年五月在雲南大學紀念週講──

    今天承貴校長所邀，得參加貴校紀念週，與各位相聚一堂，感覺到非常欣幸！我此次率領佛教訪問團出國，差不多有六個月。所經過的國度，有緬、印、錫，暹羅因有意外的緣故，所以未去；我雖未親去，卻先派有團員等慈代訪各僧領袖及政府當局，結果也還不錯。其他各國，對我目前進行的抗建工作，都表示熱烈的同情，且相信我們能獲得最後勝利。過去的緬甸，因日本的惡意宣傳，對我們發生很大的誤會；然自本團到了之後，把從前所有的誤會，都掃除淨盡！

    現在世界各國，為何對我們改變了觀念呢？只因我們能統一起來，服從最高領袖，有錢的出錢，有力的出力；加之前線軍士，能勇敢犧牲，直向抗戰建國的前途邁進。因此、各國對起我國生起好感，而我國的國際地位，也就大大增高了。以前因敵人在國際上大肆宣傳，說三個月或半年便可以亡中國，所以他們都以為我國會如阿比西尼亞等國一般，不久就要滅亡了。可是經過我們三年苦戰的表現，很明顯的，勝利已接近我們；而外人也和我們有著同樣的感覺，知道日本不但一個半年，兩三個半年，就是一百個半年，也亡不了中國；怕日本反會有自速滅亡的可能。故以前同情日本、相信日本、傾向日本的，現在都反而相信我們，傾向我們了。

    日人利用佛教感情，在緬、印、錫等佛教國，加緊虛偽的宣傳。例如說：「中國崇信西洋耶穌教及共產主義，摧殘佛教，毀滅東方固有的道德文化。我日本為佛教國，不能不負起衛護佛教及東方固有的道德文化之責任，故日本對中國之戰，乃為代表佛教對耶穌、共產的聖戰；你們──指緬、錫等國──既是佛教的聖徒，就當同情我日本，以懲罰中國」。此於我國緊鄰的緬甸，確曾發生了很大的效力，因為緬甸人民，百分之九十九都是佛教徒──大家莫誤會！以為佛教徒都是和尚，和尚不過為宣揚佛教及指導教徒的特殊分子；佛教徒乃通指一切信仰佛教的男女、僧俗。如西歐人士，雖大多信仰耶教，然並非人人皆是牧師。佛教的和尚，亦如耶教的牧師一樣──；所以他們起來阻止滇緬公路之通行，鐵路之修築接軌等；且召開國會，質問英督，為甚麼未得議會同意，私下允許中國公路等通行緬甸？因緬甸雖為英國殖民地，然已有自治之議會政府。英督對此，亦感到非常不妥。我們的佛教訪問團到緬時，華緬等僧俗聯合起來組織了盛大的歡迎會，中、西、緬、印記者及佛徒，皆來訪間。後來緬人想到，日人說中國佛教都壞滅了，現在怎麼又有了佛教訪問團來緬呢？中國佛教既能出國訪問，可知其國內佛教已有相當的發達了。這樣一來，才把日本的惡意宣傳粉碎無餘！佛教原產生於印度，印度的佛教可分為兩種文字：一是梵文系；一是巴利文系，後由印傳至錫蘭，由錫展轉傳至緬甸、暹羅等地，是謂南傳的小乘佛教。錫蘭等地佛教的三藏經典，雖不及中國豐富，但組織非常嚴密純正，其僧人地位亦高。吾人一入其邦，即覺其人民信仰佛教，非常誠懇而普遍，真有佛國風味！我覺得足為改革中國佛教之參攷。梵文佛教，先由印度傳至中國，由中國又傳高麗、日本、安南等國；後由印度傳西藏、蒙古，此為北方的梵文大乘佛教。到中國的唐末，因印度教──古婆羅門教興起，印度的佛教即由衰落而滅亡。故千多年來，印度已無佛教了。迨六百年前，印度為回教侵入而亡國；以後西洋又侵入，變為英國殖民地。現在印度宗教，只有回教與印度教，其他如耶教，並無勢力可言。最近三四十年來，因錫蘭、緬甸等佛教之努力，而印度佛教又有復興之勢，然佛徒終屬稀少。我到印度，尼赫魯亦主持歡迎，甘地、太戈爾都曾訪問過，凡印度教徒對我們都表示非常好感。他們說：「佛教也是我們印度教的一部分，我們要歡迎中國的佛教回來」。回教本與印度教反對的，可是回教對我們也非常歡迎，他們說：「回教與佛教，同是主張平等的；而婆羅門教是有階級的，不平等的，所以和我們的宗旨不同」。到錫蘭，則更得全國上下一致歡迎。

    現在再來談談文化：世界文化，可分三種：一是對外物的，二是對同類的，三是對自身的。但這三種是相互關連不可偏廢的。此中、第一是現代的西洋文化，雖有天主教等，然其重心點確在對物，就是對於自然界中的萬物，怎樣纔能把牠拿來應用，以滿足人的欲望；所謂「征服自然，厚生利用」是也。第二是中國的文化，他雖不離開物質受用及修身之法，但較偏重在同類之人，就是說明怎樣才能使人與人之間相生相存、相資相助、相安相樂是也。第三是印度的文化，即是佛教、印度教。他雖也少不了物質底享用，及同類的相助生存安樂，但他特重自身，就是怎樣纔能使自己身心品性提高，精神發展，人格正大是也。第一種文化發展至極，則殺人的利器愈增，演成人類的戰爭殘殺。吾人怎樣纔能以前一種文化，補助後二種文化的不足，使後二種文化克除前一種文化的貪爭殘殺，而發展後二種文化，以使同類相生存，互助安樂，及由性靈的修養，品性善良，人格向上，精神發展，這纔是學問的真價值！此是我對於三種文化認為應該調合的感想。（等慈記）（見海刊二十一卷八期）


168為私立雲棲兒童教養院兒童訓話

    為私立雲棲兒童教養院兒童訓話

    這個教養院，去年在我未出國的時候，也曾參加發起。我出國去差不多半年的時候，這次轉來見著各樣都就緒了，我是很歡喜的！今天又承院中諸位先生教我對你們講幾句話，你們要知道！是誰使你們離卻故鄉跑到這塊來呢？這就是最狂悖殘酷的日本人，來侵佔我們中國，用飛機大炮來轟炸我們的城市，來殘殺我們的同胞，因此使你們亡家破產、流離奔波、拋親割愛跑在這裏來。若不是有這教養院收容你們，當這百物昂貴之際，你們是無依無靠、無技無能的小孩，跑到那兒去安身呢？豈不都日歸於滅亡嗎？你們這裏來，不但衣食住有了著落，還能使你們安安靜靜地讀書，這是多麼幸福！這固然是各長者善士的捐資成就，同時又是這各位職員先生的栽培，所以你們不要怠惰，務要勤學！應知你們就是將來中國的主人翁。還有你們現在依住的，是普賢寺，普賢寺是佛教的一個場所，同時這寺的地產已捐助一部分供給你們的費用，這你們不能不認清對你們很親切的佛教。佛是甚麼呢？就是大殿上中間供奉的那尊釋迦牟尼佛，就彷彿是中國的聖人──孔子。梵語「佛陀」，翻成中國的語言，就是「覺者」。因為他是徹底覺悟宇宙人生真相的先知先覺者，故稱為佛──覺者。他是印度國王的太子，若是不出家的話，他是可以繼承王位的。他幼小時，見著印度種種階級的不平等，所以他拋棄了尊榮貴顯的王宮，去在那寂寞荒野的山中，苦修了幾年，便覺悟了宇宙人生的真理，也就是成了佛。後來他將成佛經過的種種方法，說了出來，使一切眾生照這方法去修，便都可以證到這佛的地步。你們果能認識了佛教的偉大，本著大乘普度的精神作人，那將來不但對於你們自己有益，就是我們的國家也會強盛起來。你們只要能依照我所說的話和各位先生的訓導，將來一定個個都可以成為偉大人物！（見海刊二十一卷九期）

    （附註） 自「太虛大師參觀私立雲棲兒童教養院記」中錄出。


169畢業與休假

    畢業與休假

            ──二十九年六月在漢藏院講──

    本院創辦以來，已經有八學年、十六學期了，所以今天舉行第十六學期休假和普通科第二屆畢業的典禮。說到本院的教育編制，普通科是四年畢業。從前因編制尚未整齊，要待四年畢業再招第二班，所以八年來只有二屆畢業。自從前年加以調整後，已經改訂二年招生一班，所以現在第二屆畢業，第三屆即進入三年級上學期，第四屆亦開始招考了。依著順序，完全與學年相符合，以後每兩年就可有一屆畢業。

    本院雖隨循一般學制，照例休假，不過我想，這裏和一般的學校應有不同的地方。在別處世間學校，學生在放假後，回家的回家，旅行的旅行，做他種活動的做他種活動，大部分散了。至於本院的學生，在假期中回「老常住」的很少，大多數仍是住在本院，過這集體的生活。所以不應將這寶貴光陰空過，而應該利用這休假的時間，溫習以前所聽所學的，加以一番整理和融貫，使之成為有條理有系統的學問。今年我在山上過夏，也許要在暑假期間舉行一個暑期特殊的訓練。在平常規定的課程，都是專門學理的研究；在這暑假的短期間，作一種適應現時代的中國和佛教情形的事業的實際訓練。譬如中國的佛教，在豎的時間上說來，它有將近兩千年的歷史；在這長久的時間中，它和中國歷代的政治、社會、學術、文化，相互關係影響和演變；在橫的空間方面說，中國佛教目前是擁有偌大數目的寺院和僧尼，遍佈中國的每一角落裏。以歷史為借鏡，在目前這國際佛教互相影響下，中國社會政治的大變遷中，我們中國佛教應該怎樣來內整教制，外應時潮，適合時代背景而復興呢？這種種的知識，都是我們極應研究討論的。趁這課餘的暑假，對於這些學問，正好來做個短期間的扼要的研究和實習──這是關於休假的話。其次、關於畢業生，本來無論是世間「業」、出世「業」，都是無可畢的日子。在本院的學程講來，這普通科畢業，不過是進入專修科的一個階段：在整個佛法的發菩提心、行菩薩道、趣求佛果的過程上說來，這不過只是增上慧學開始的一個小階級。所以「畢業」不過是學業上告一段落的意思，絕不是學業真已完滿畢竟了。在這種意義下，你們畢業後，不論在專修班繼續研究，或為母院服務，或出院弘法辦學，或入藏求法，都應本著求學的初志做去──近則建立現代佛教，研討現代佛學，弘揚正法，化導群生，遠則自身出煩惱、趣菩提，亦令一切眾生離生死、證涅槃，一貫的依著這志願精進下去，萬物懈廢！要知道，畢業既是我們學程的一個段落，同時也正是我們實踐的一個開始，所以畢業並非了畢，而應該是更作進一步的向上精進！（演培、德勇合記）（見海刊二十一卷十期）


170慶祝勝利年的新的慶祝意義

    慶祝勝利年的新的慶祝意義

            ──三十年元旦在漢藏院慶祝勝利年講──

    今天是中華民國三十年的元旦，在每年的元旦，照例是有熱烈的慶祝；但對于今年的元旦，卻有一種新的慶祝意義。且從三方面來說：

    一、從國家說：中華民國的建立，今日是三十年的開始。這新的中華民國，是由中華民族建立起來的；而中華民族的歷史，在世界上卻要算最久遠的。在這民族悠久的歷史過程中，近代為舊勢力、舊習慣、舊風俗所熏染；還有國際上幾十幾百年來的種種複雜的關係，所以到三十年前就起了一個新的變化，從長久的歷史中及普遍複雜的國際關係下，產生了新的中國。這新的中國，繼承過去的中華民族歷史很長，而瞻望將來新的中華民族前途，更加悠久。故新的中國，到了三十年的今天，雖是到了成立期時，這比一個人已由少年的時期而轉入壯年的時期。然過去二十九年的歷史，沒有多大慶祝的意義可言。在民國元年、民國十八年南京政府初成立的時候，是有朝氣的，是可熱烈慶祝的；但因內部發生爭端，外患頻來逼迫，人禍之上加以天災，故使新生的中國常常在內憂外患艱難困苦中，雖每年元旦照例舉行慶祝，卻沒有可慶祝的意義。近三四年來，外患的逼迫已達到了最後關頭；可是這最後關頭的外患，在這三年多的抗戰中，已抵抗了過去。而且、在國際的趨勢上，國內狀況上，都是現著一種於我有利的條件，故抗戰的最後勝利，在今年已決定可以得到！所以中華民國在三十年中，也就可以確定的建立起來了！最後的決定勝利，當然不是平常小勝利，因此、外患的逼迫由斯可以消滅，而種種不平等的條約的束縛也都由此可以解除，得到國際平等；國家民族成為自由獨立，國內也可望不再發生鬥爭，軍事政治走上軌道、社會經濟能復興盛。所以我說過去的元旦無可慶祝、今年元旦在我們決定得到最後勝利的希望中，是有一種新的慶祝意義了。

    二、從佛教說：中國佛教也有兩千年的歷史了──在這兩千年的歷史演變中，最初幾百年是輸入時問；由六朝於隋、唐這一個期間，則成其中國佛教最興盛的時代，不但教理昌明，而佛教教化深入民間，佛教成為中國文化重要的因素；後來經過唐武宗的摧殘，到了宋朝後，中國佛教就有些偏缺不全了！至清初，佛教也尚有相當繁榮，如成都、廣州的許多大寺院，都是在清初建築起來的。迨清末由於國家的政權顛仆，佛教在這動蕩之下，愈趨愈下，敗壞到極點！至民國，佛教受著新時代的激動，也曾經過好多次努力建立新的中華佛教，如民元、民十八年的佛教會成立，各地的佛教事業建樹，僧教育的創辦等，但實際上成績不多。故我以為二十九年來的佛教，如國家一樣，內部有著許多舊習染的阻礙，外有各界對佛教的種種摧殘破壞，使中國佛教處在極惡劣、極艱難的環境之下，所以中華民國二十九年來的佛教，也是沒有可慶祝的，然佛教經過艱難困苦的奮鬥，所以沒有新的成績，由於過去的佛教，祗是少數出家人的佛教，一般愚夫愚婦禮拜的佛教；現在的佛教，其教理已深入各階層的人們心裏去，人民對於佛教，不像已往的那樣誤會而有一種信解了。由人民信解所建立的佛教，這是有希望的！至於出家的佛教徒，也有許多受了僧教育，各人站在各人的崗位上，做著復興佛教工作。在此趨勢之下，到了今年的勝利中，佛教是有整理振興的希望的。因為外得政府的護持，人民的信仰，內有發心的出家教徒努力改進，應乘這有利的時期，使佛教向上發展，中國佛教在今年當然也能得到重新振興起來的希望了！所以今年的元旦，就佛教說、也是有著一種新的慶祝的意義。

    三、就本院說：前面說過，民國與佛教，在過去二十九年，都是沒有多大慶祝意義的，而從今年才由新希望中得有真正慶祝的意義。然從本院來說，那又不同了。本院自開辦到今，剛走上十個年頭而未及九個足年，在這九年中所得的成績，這是真正值得慶祝的。十年前、這裏是個荒山破廟，九年來能夠創設成漢藏教理院，學習漢藏文化，培植佛教人材，不但對康藏的聯絡有所貢獻，而且還影響四川全省的佛教，以及影響到全國整個的佛教。在現在全國佛教中，有這麼一個研究佛學的學術團體，很能影饗到各社會與國際關係。所以國際的重要人物，并國內的重要人物，到本院來考察或參觀後，在外面無不交囗稱譽。因此、我認為漢藏教理院在近代的中國和佛教中是很光榮的，是有甚大的慶祝意義的。

    本院所管的寺產，和院內的常年經費，雖不怎樣充足，艱難困苦，然而在所作的事業上，社會的地位上，這是很可以自慰的，尤其是你們能夠安心的修學，這更應深自欣喜的。你們想一下：在全世界籠罩於戰爭的威脅下，在國家浸沒於被侵略的烽火中，在全國佛教教難的逼迫中，而在這裏的同學，能在這個很幽靜的山林中，有規則的安定生活中，有許多教師慇慇懃懃的教導你們，各院董職員的竭力護持；值此全世界的險難中，來修學救世救人救國救民的佛法，大家也尚能精進努力於學問，日常生活也算有規律，在此五濁惡世的末劫中，有此以佛法的和合意義而同住同學的集團，這是一個希有現象，是很可以大為慶祝的！所以在這裏修學的，不要看輕了自己，辜負自己，你們都是有大福報善根的！要發廣大心，一面深習修學，一面以自己修學所得的實行實踐，在一切行動上表現出來！最後、希望要把本院全體同學已有很可慶祝的意義擴充起來，使中國的整個佛教，都有很可慶祝的意義。再推展開來，使我們的中華民國也達到真可慶祝的意義，使全世界全人類都得到在佛法中很可慶祝的意義！（演培記）（見海刊二十二卷三期）


171歡迎緬甸記者訪華團致詞

    歡迎緬甸記者訪華團致詞

            ──三十年一月在漢藏教理院講──

    緬甸記者團諸君，各位來賓！今天我們山上得諸位光臨，感到非常榮幸！今天聯合歡迎的有五個佛教團體：一、世界佛學苑漢藏教理院，二、中國佛學會，三、中國佛教會臨時辦事處，四、海潮音月刊社，五、漢藏教理院同學會。這五個團體聯合起來歡迎貴團諸君，推我作臨時主席，個人尤其感到異常的欣幸。山上荒僻，招待不週，很是歉然！但這是嘉陵江上壯美的風景區域，而本院是中國佛教新建設的地方，這天然的美景及中國佛教新事業，若能使諸位感到愉快，我們就安慰了！記者團諸君這次來華訪問的所得，希望帶回給全緬民眾，使中緬兩大民族的精神更加聯絡起來，友誼更加親善起來！這是我們今天共同歡迎的意思。（見海刊二十二卷三期）

    （附註）本文自「緬甸記者訪華團訪問漢藏教理院誌詳」中錄出。


172為支那堪布翻案

    為支那堪布翻案

            ──三十一年夏在漢藏教理院講──

    關於支那和尚在西藏的公案，在民國十四五年前，有藏人從青海寫信來問我，對於相傳中國有位禪宗和尚曾到西藏被破而回的意旨，當時不知詳細，以或許去的和尚不見得於禪宗很高明；也許西藏當時，非禪宗所宜，乃不能建立而回，只作如是的解答。

    現在、因法尊法師著的西藏民族政教史的流通，又有多人來信問我，所以今天特提出來公開的講，歸納各來函意，有四個問題：第一、西藏所傳支那和尚，是否可代表中國的禪宗？第二、支那和尚所立的宗，是否當時真是被破？第三、假使不真被破，為什麼自認墮負而歸？第四、若中國禪宗曾在西藏被破，此刻西藏的教理流到中國，禪宗是否同樣的被破而不能成立？現在依次的審察：

    第一、支那和尚是否可代表禪宗：這個問題，稽考史乘，從他的教授辯論考察起來，可以見到這位支那和尚在晚唐禪宗盛行的風氣中，的確是禪宗，而且是禪宗裏面一位有力的宗師。這個看法，譬如將佛法分為漸、頓二門，與向來禪宗所謂教下、宗下差不多，亦與西藏顯、密的分類相彷彿。在他所講的意思中看來，須經過頓門纔能成佛，漸門是佛教的方便。可是他也許可漸門，但經過頓門，即能成佛，他的宗旨所在，即是頓門──頓悟法門。據此主張，在他後來所傳上，還造有可滅心理論等，而以一切無所著即能成佛。這種理論，重在止息思慧，同擇滅一樣，易於得定，非是佛法的完滿道理。然而、這種偏激之論，是極扼要的言語，是禪宗盛行之時常有的論調。和尚看見解深密經的道理與他所傳的宗旨不合，擲棄於地，並用足踏；像他這樣，並非不尊重聖教；這如呵佛罵祖，毀像焚經，也是宗門常有的事。例如雲門說：「老僧若見，一棒打殺狗子吃」。趙州云：「佛之一字，吾不喜聞」。德山說：「三藏十二部 ，都是揩膿血的破紙」。以這種情形，視支那和尚所為，并不足奇。乃當機應用，不存規則，非常活潑粗猛，使人聽了，似火燒心！但不能作典要，故當時並不准別人記錄。但今從這些扼要的言句，一切妄想分別皆能止息，頓同佛智。其要點，就在要人止息妄想分別，故以言語擊人，使之明記不忘，集中注意於頓超法門。可見他的事跡、理論，都是禪宗所有的風氣。並且這種說法，在佛法深奧的意義上，也有充實的根據。他承認有漸門，宗旨所在則是頓門，所以極端提倡，也有最深的道理。大概說，從整個佛法看，可以有兩方面的看法：第一、一切法皆是佛法，所有世界的有情無情，土沙瓦礫，一切一切，都是佛法。從另一方面看，凡是眾生境界，完全不是佛法，而真正的佛法，則是佛自證的清淨法界，也就是諸法實相，諸法本來面目，無有一切心言相，沒有一切分別相，非但以言語文字不能夠說明，亦非以言語文字所能詮表，這就是佛法真實性的清淨法界，也就是真正的佛。這一切法，亦是人人本具，個個不無，如華嚴經說：「一切眾生，皆有如來智慧德相，但以妄想執著不能證得」。在此意義上，其扼要點，即能將一切妄想分別息滅乾淨，也就是本來真實佛。又如六祖壇經說：「黃梅說法下，倏爾大悟本來自性清淨，具足萬法」。這正是佛法的清淨法界，全依究竟圓滿佛果說的，也可叫做法界宗，佛心宗。可以說，一切情與無情，若能證到諸法實性，也就是佛──法身佛，亦即真正的佛。其所說法，如法華經所謂：「開示悟入佛之知見」，不過在開示上說得粗略一點，是阿含經等；而諸部大乘經典，則說得比較深廣精奧，但都有應機方便寓於其中。而此應機方便，就是對治妄想執著，所以就有三藏教典乃至大乘各宗法門。在此所說之中，據我的看法，說得廣深的大乘法，其中又有空慧宗、唯識宗、佛心宗──真性宗。在這幾宗裏面，空慧宗、以遍一切法的空性為焦點；唯識宗、以一切法唯識為中心；佛心宗、所講的理論，皆在說明一切眾生本性清淨，等同諸佛。雖歸元為一，但在對治妄想執著的方法上，又有不同。比如天台教有圓漸之義；賢首在教中主張圓頓；而禪宗特別主張頓悟真悟，故以頓悟為宗旨，其行持理論，當然與餘不同。這樣說來，可見他深有根據於佛法之奧義，他是主張頓門，明白他提倡的宗旨所在，就是要能直悟，但亦不廢漸門的人天善法，三乘共法，大乘不共法、天台、賢首、密宗、淨土………。他們既然提倡頓門，就認為只有頓門能成佛，并使學人跟他學，為要顯己獨勝，當然要說唯此一門，更無二門，直趨佛果，真正成佛。這種說法，含有抑揚的方便道理，如覺佛法太深，便說愚夫愚婦、白牯黧奴，都能學佛。如提倡淨土宗的，便說諸法不易了生死，唯有此門能橫超；弘揚密宗的便說修密宗乃能即身成佛，都有抑揚。但頓悟法門所指示的，千指萬指，就是直指人心，見性成佛，見本來自性，就是佛自性清凈法界，就是佛，也就是心。有人問某祖師：「如何是佛」？祖師說：「你相信不相信」！某云：「和尚是大善知識，豈有不信」？師曰：「汝就是佛」。你悟了當下就是，不悟永遠不是。涅槃經說：等覺菩薩不能了了見佛性，還是未究竟；能真正見佛性，就是見自性，也就是佛果清淨法界──佛的清淨法身，同佛一樣。要是最後的一剎那頓悟未達到，頂多不過成個菩薩，乃至等覺地的菩薩要成佛，還是要經金剛後心一剎那的頓悟。如此頓悟法，似只許對等覺菩薩說，不能向一般人道，但法貴當機，有機即可以應，而密宗也有即身成佛，有此根機修此法便能成就。故頓門法亦貴當機，所以經過菩薩地位至最後成佛，這是要頓悟的。

    一切眾生清淨法身本同於佛，不過是妄想執著，有一種根機，直前頓悟，便是當機，密宗是修化身佛，禪宗與之相反而是頓成法身佛。在當機上，可以有禪宗法，也可以有密宗法。在此種種道理上，平常的眾生不可能，須有特別的根器，便能信忍悟解。

    在我提倡的自行覺他上，近於後面蓮花戒所說的法門，遣除妄想執著，由唯識、中觀……引發出世智，達到一真法界。但在教理上，可以有三乘，佛心宗主頓門，為佛法之精要最可寶貴的。有主密宗者，將顯教法門修學完全，最後還是要經過密宗乃能成佛，這也與禪宗相同。就佛法的扼要點，經過這一剎那即成佛，未經過這一剎那則不是佛。支那和尚說：惡業善業皆不能了生死，還住在業報上，必須經過一剎那頓悟乃能成佛，此理很可根據。向一般人提倡，雖人天法、三乘法、大乘法，都很重要，但於頓門也不可以抹煞它不是佛法，實則還是一種扼要寶貴的法門。

    所以支那和尚所說，的確是禪宗，可以代表禪宗的宗師。當時在西藏，請蓮花戒來和他辯論，所說所論，適發明其義，并無妨難。

    第二、是否真正被破：他們初見面時，便作手勢。蓮花戒見和尚：「便舉杖在頭上三繞，意謂何為流轉三界之因？和尚即以手捉衣領向地二摔，意謂此由二取無明為因」。未曾答話先用一種表示，這本是禪宗富有的作風。蓮花戒的意思是：和尚有無理解，有則可與辯論。上面一段記載，可說是蓮花戒片面的意思。不必能代表堪布的本懷；因為在意會中可能各有各的見解。如中國內地一般大叢林的雲水僧人，頂喜歡吹殼子，打禪謎，說出來奇奇怪怪的很多。相傳一段很滑稽的公案，可以引為證明。蘇東坡愛談禪，一日至黃州，特命使通知某大寺的長老，約某日拜會談禪。長老得訊，心中憂悒寡歡。恰巧寺中有一皮匠，見老僧愁容滿面，請問何故？老僧將詳情具告，皮匠曰：我有方法，唯借僧衣披之即可。至談禪之日，寺中僧人皆避，皮匠著僧衣跏趺山門外，恰似老僧模樣。東坡來了，見他默坐蒲團，便用手拍拍頭，皮匠──偽僧──以足頓頓地；東坡復摸摸肚皮；皮匠又敲敲屁股，仍然坐下。東坡見此情景，心即欽服回衙，向眾人說：「和尚真了不起，禪境甚高！我拍頭，指頭頂三十三天；他用足頓地，表腳踏十八層地獄；我摸腹肚皮，表飽讀五車書；他拍屁股坐下，表坐十方界，這多麼超妙啊」。皮匠回來，老和尚便問來了沒有？皮匠道：「他來拍拍頭，找我做帽子；我蹬地，表是做鞋的；他摸肚，要腹皮，我拍屁股，表示股皮最好。那傢伙不識貨，便自去了」。由這笑話看來，蓮花戒與支那和尚的機鋒，當然在支那和尚另有其他的解說。蓮花戒以杖繞三匝，支那和尚意謂是如何解脫三界生死？和尚提衣領二摔，表有頓漸二門，可解脫三界流轉。我們可以怎樣的猜測。支那和尚不研究法相，一味地住在本分工夫，很可作這樣的解釋，但不一定是他們的意思。

    和尚立宗曰：「行不善業墮諸惡趣，行諸善業往生善趣，故彼二業皆不能出生死，俱障成佛，譬如黑雲白雲遮蔽晴空。若能都無所思，即能解脫生死；由不作意思，即無所得，故頓悟者與十地齊等」。由這段文意看來，和尚並非撥無因果。所說的黑雲白雲，皆是虛妄分別，唯許無分別而住，都無所思，即能解脫生死。他說明善惡俱非，離諸妄想分別，直了本來面目。如六祖說：東方人生西方，西方人又生何處？故須經過十地的頓悟，乃能成佛。

    蓮花戒破曰：「若都無觀察慧者，諸瑜伽師由何因緣能住無分別耶」？有種種的觀察慧，是就漸門而說；和尚主頓門，所以都無尋思，不可相提並論。又破云：「若謂是不念一切法者，然一切所修，皆不能不念及不作意；若謂不念一切諸法，是則已念一切諸法」。這也可以歸於漸門，以漸門許有念，頓門則主無念。非無念為念，又破云：「若謂無念心所即成無分別，則悶絕昏迷之際，亦應是無分別」？此所說的念，非念心所，乃指妄想分別心，所以難的不能成立。又難云：「若無正分別，則無入無分別之方便，僅滅念心不分別諸法，如何能入一切諸法皆無自性耶？既不了達空性，即不能頓斷諸障，是故要以正智方便斷障及顛倒錯亂」。此可答云：究竟涅槃與佛的法界皆是言語道斷，心行處滅，無念無作，無有分別，由無分別，則成一切種智。有分別都是漸門，頓門不然。又難云：「又若無念無作意，云何能成宿住念通？一切種智，復云何能斷諸煩惱？以是諸瑜伽師，正智現觀真義者，是由了達內外三時一切皆空，乃能滅諸分別，斷諸惡見也」。此可答云：煩惱即是虛妄分別，無虛妄分別則無煩惱，無煩惱即成佛；與了達諸法皆空，無妄想分別之種種安立，完全相同，不相違背。反之、汝許煩惱當以有分別行對治，如以無我對治有我，此乃漸門之事，頓門之用；又宿住念通及一切種智，只離妄想分別即成就。由此、可見當時蓮花戒所出難題，一一可答，而支那堪布在西藏并未被破。

    第三、既不是真正被破，為甚麼自認墮負，退出西藏？因頓門真能承受悟入者極少，故當時支那和尚見許多藏人都無澈底的信解而搖動，所以但說諸人自認墮負，并未說支那和尚自認。其次、藏王請蓮花戒來，信仰已集中於蓮花戒，西藏無禪宗特殊之機，故離藏而回。

    第四、有兩種不成問題：一、第一第二既未被破，第三是觀機逗教，因無機宜，故退出西藏。如謂中國禪宗到西藏，被西藏的教法將其滅掉，而西藏的教法今到中國，則禪宗亦應被滅？但古今機宜不同，目前是禪宗的根器者極少，禪宗本身雖無珍貴，但流衍至今，一般叢林之坐香打七，只存空殼而已。以現在佛教的情勢觀察，須從人天乘法、三乘共法、大乘不共法去提倡，使一般信仰佛法的人，都可修學。程度極高者，仍需要頓悟法門。二、現在真能代表禪宗的善知識，已不可得，故中國已無禪宗，有何可滅？流傳下來的已經是個空殼，所以更無可破，如有大善知識，隨機之所宜，宏揚禪宗，為別個宗派所破，決不會有。

    總而言之，禪宗頓悟的法門，是佛法中最可寶貴的一宗，是不可滅沒的；遇有當機，即能引趣，在現在中國佛教的情勢上，是弘揚人乘以趣入大乘的時間，尤與靜命、蓮花戒、唯識、中觀理論融通相契。（心月記）（見佛化新聞二四八、二四九、二五○期）


173中國文化及佛教於戰後與歐洲民族之關係

    中國文化及佛教於戰後與歐洲民族之關係

            ──三十二年一月在榮昌各界歡迎會講──

    我國六年的抗戰，精神真是偉大！人民在此抗戰期中，不論任何宗教徒都應當努力，使國家抗建能早日得到勝利。本人自蘆溝橋的戰幕揭開以來，對國家社會雖略盡微力，確值不得剛纔主席的那番過譽稱道。不過本人向來研究佛學，故且來說說佛教對於我國的文化貢獻和戰後佛教對於人類之需要。佛教傳入中國，已有了二千年的歷史，在中國無論都市鄉鎮，都有雄壯偉大的寺廟，深山窮谷亦擁有不少的寺廟僧眾。所以我國的知識界都知道佛教與中國的歷史文化有不能分離的關係。如本人曾說過：中國文化有五大特點：一、周秦的子學，二、漢唐的文學，三、隋唐的佛學，四、宋明的理學，五、漢清的經學。此五特點，最主要的莫過於子學與佛學。因為佛學在中國的民族文化史上占有極重要的一頁，所以今後教育普及，人人必須知道民族固有的文化，就必須研究佛學。中山先生也曾說過：「從根救起固有的文化」。這就必要有所整理，把一切殘渣去盡，將精華的妙義發揚出來。這是現在國家總動員中精神思想動員的要素，也是所謂心理建設。

    本人覺得現在的佛教對於戰後世界人類應有所貢獻：這須我中國各界學者共同來負擔這種偉大的使命！如前次的歐洲大戰後，人們都不願再有此同樣的戰爭發生了，殊不知今還不到三十年的歷史，而又發生了這次的大戰，更慘過從前。在他們，這種戰爭發生的原因固然很多，但最主要的就是文化的不完善。近代西方文化的中心思想，就是所謂權利，他們無論做人與立國，唯一目的是爭權奪利，為自己謀生存，發展自我的個性，不惜對人們去侵害。如是、即人與人間成了不平等的資本主義的社會，所以生起了階級的鬥爭；民族與民族鬥爭，成了國與國之間大戰，並且也非大戰不可。所以纔二十多年又打起來了。我想，若再這樣的長久下去，人類恐怕要滅盡無餘，以至讓最野蠻的禽獸來佔領地面了。那末、向後我們將如何來建設這永久和平的文化世界呢？大家都知道，中國的文化是極良善的，是益世益人的。尤其是佛教裏面隨處都充滿著這種益世益人的無上之道。中國的佛學經典是異常完備的，我們若能深加研究，將來把我們中國的和平文化與佛學傳播到歐洲去，使歐洲人們也得以潛移默化同享永久和平的人間幸福。因歐洲的文化與目前的日本人相似，日本人總欲侵略中國，但結果還是自身受損。佛法是大慈大悲救世濟人的無我主義，在濟人方面講，凡是大眾有益之事無不努力，如是大眾得了利益，自己當然也有好處。要是人人這樣，我想世界的永久和平也就不難實現了。

    世人現在對於佛法的真理，大多數還未認清。日前有一美國記者來縉雲山訪我，彼此相談之下，他問我：『戰後西洋地方所需的是什麼』？我回答他說：『最需要的就是佛法。因近代歐洲的科學發達，而向來對於宗教的信仰亦深，不過他們那種宗教信仰與科學有點脫節，似乎不相聯貫。他們從事任何職業，都是過的科學的理智生活；但星期日到禮拜堂去，便與科學脫了節。他們的宗不能貫通科學，而科學亦不能充實宗教。因此、欲求宗教、科學俱能一致的，那就莫過於佛法了。如韋爾斯先生也曾說過這樣的一句話：「這世界上理智最成功者，只有釋迦牟尼佛」！今日的一般科學家所未研究到的，在佛法中早已說明過了；不過佛法中的某些說明，還只可作他們的一種理想罷了』。但他聽我這樣的說了，覺得有些奇怪，便說：『我以為寺廟、僧人以及所塑畫的神像，就是佛教了，還具有這樣高深的理智嗎』？我說：『不但是具有高深的理智，並且還有濟世濟人的博大精神。我們知道這個世界高，但還有世界比這個世界更高的；自以為自己的知識思想高，但也還有人的知識思想比自己更高的哩！所以我們若是以為自己的知識見解就算達到了頂點，這是極不可以的一件事。佛是無上正遍覺的意思，就是宇宙生物中覺悟最早而又極澈底的一位偉大人物。佛並不是世界什麼創造者，也不是主宰者，而只是覺悟者，是實行以理覺人者。所謂覺悟，就是對於宇宙人生的真理，得了透澈的了解。所謂實行，就是我不入地獄，誰入地獄，救拔一切受苦眾生的真誠表現。並不是什麼崇拜的一神、多神和宇宙萬能的創造者』。

    此上是略說明了佛的意思。再所謂佛法的「法」，就是全宇宙人類的因果法則。但這普遍萬有的諸法則，唯有釋迦佛才是究竟了知者。平常一般科、哲學家所研究到的宇宙人生法則，僅不過一少部分而已。一個人若把這種因果法則能澈底的知道了，那一切的煩惱無明就自然而然的沒有了。譬如眼若不明，就難免到處荊棘；眼明則到處坦途。所以釋迦佛把他自己證悟到的一切，親口說將出來，使每個眾生都知道。若能夠如佛所說而去實踐，就可得到同樣的光明安樂和解脫了。所以佛法並不帶絲毫迷信，只要能明白宇宙人生的真理，就是佛法的最深法義。不過、這種甚深的法義，從形式上看來似乎很難，但實際上只要能依據佛所說的那種法則去實行，久而久之就會達到那個真理的目的。現在有一般人說寺廟中所塑畫的佛菩薩像，皆是迷信，或者說是拜偶像；在我個人認為說此種話的人，他的知識相差的太遠。要知道寺廟中所塑畫的佛菩薩像，是表示一種紀念的意思，如現在各處懸掛著總理遺像是一樣。佛法也不是什麼術法，能使人昇官發財……，佛法只是使人明白正當的因果法則。能遵行者，黑暗的世界便成光明，憂苦的人生可成快樂。

    上面所說的三點，確不是片言所能盡的，今天略略的說了，供給各位作一個參考。（永遠記）（見海潮音二十四卷三期）


174佛學大意（註一）

    佛學大意（註一）

            ──三十二年十二月在南岳祝聖寺講──

    太虛來南岳尚屬初次。此來因緣，約為二種：一為游覽數十年來心中所常慕的南岳勝境，二為訪問趙議長及空也法師和各位新舊知識，所以才有今天這種勝緣。我感覺到這是非常難得的機會，所以不得不把向來所研究的佛學大意，略談一談。

    佛說：「一切眾生皆有佛性」，所以人人皆有靈覺的心，即是具足成佛的可能性。把本有的佛性開展出來，充分發達到圓滿，就是佛，佛即是最高無上普遍正確的覺悟者。雖然佛是平等的，人人可成的，然因為被無始以來業感所纏縛，與佛的程度相去太遠，故必須依照著佛所說的法門去精進修行，淨除惑業，方可成佛。

    佛所覺悟的法，說名佛法。簡單的說：就是一切眾生本有的實在理性，一切眾生所有的因果法則，合而言之名為佛法。佛法並不是我們身外的另一東西，就是我們現在所見的一切事物，故金剛經說：「一切法皆是佛法」。我們要把本有佛性發達到最高無上普遍正確的覺，應當遵照佛所指示法門去努力修習。

    佛在經律論中所指示我們的，都是自己所曾親證的諸法實相，希望我們尚未覺悟的人，遵照著去研究，以至於同佛一樣證得諸法實相，而達到最高無上普遍正確的覺悟境地，即名為先覺覺後覺。但諸法實相是要親證的，並不是語言文字思想所能及的境界。有了佛法，我們才能依著研究了解而信仰乃至實踐力行，達到同佛一樣的境地，這便謂之佛果。從基本上說，我們要研究佛法，故又稱為佛學。現將整個佛法，粗分為三重：

    第一、一切事物剎那生滅變化都是因緣和合而成的，例如粉條的土質是因，而人工、日光、水分等是緣。一切事物，亦可例推。簡單的說，又名因果法，亦名為因緣所生法。一生物之事實　皆因緣聚集，滅由因緣分散。例如粉筆在墨板上寫字，寫完便滅，但是並不是斷滅，而是變化流轉。一旦因緣聚會，當復出現。聚會生滅亦是前前無始，後後無終，故從因緣和合上只落得自己生滅相續無際；而要尋到實在的我，無法覓得。即眼前所依受的山河大地，人類社會，亦無實在可得。現在我們的一心一念一舉一動，就是活潑潑的自己，也就是現前的人生世界。

    從因果法則上認識以後，把一切事物認清，並不是死板的而是活潑變化的。其中最主要的，還是人的心，離心以外沒有其他主宰的東西，所以要從心上覺悟，務使思想、行為都很正確。但是思正行正，一天天進步向上，便可由眾生而成佛。心的力量是充足偉大的，人類行為的改善向上，都是由這個心力。語云：「佛法難聞，人身難得」。現在我們既獲人生，從因緣上變了人，那麼就要保持原有的人格不使墮落下去，進而發達至成佛道。人在一切眾生中，是比較進步、比較有向上發達的可能性，所以佛法說明五戒、十善為人生道德的標準。

    五戒第一戒殺，這就是孔子所說的仁，孫中山先生所說的博愛。第二戒盜，就是不侵奪。例如人與人、家與家、國與國，侵略奪取，這不是人類正當的行為，是違反佛說之戒盜的。所以我們必須要有正軌的生活，絕不能有侵略的行為。如我國之抗戰，即為伸張正義，抵抗侵略。第三戒邪淫，男女兩性的關係，應從正當的禮義上去配合。由夫婦而父子、兄弟、尊卑、長幼，必須有合理的秩序，不能有混亂的現象。第四戒妄語，例如人與人之間應有誠信，若彼此不誠，互為欺騙猜妄，則不能團結，乃至國家亦復如是。我國因誠信修睦，故得三十餘國的大同盟，而敵國則由三而二，甚至一國都不能存；這都由不從信而向妄上做的原因。第五戒酒，就是剷除一切不良的嗜好，使精神不散漫、不昏亂、不糊塗，要常常保持清明的氣象。

    由此五種人生道德上去做人，便可由人入天，由賢入聖，乃至菩薩而成佛果。再進至修習十善、修習四禪、八定，以對治昏沉、散亂，及去除雜亂煩惱。化導心成為靜心，切實改造。把散亂的心統一起來，由罪惡至純善、至於真美的境界，使心達到清明平和超人的境地，完成幸福的人生，和平的世界。這是從佛法上說明第一類的意義，這是由人而成賢、生天的佛法。

    第二便是解脫法：以上所說人天之法，不是普遍的，永久的，而是不究竟的，有限量的因，有限量的果。故縱由現人生修養而得到百歲健康，然而百歲以外還不能免死，因此要深一層觀察永久究竟無老死的境界，亦就是要從無限量的心去造成無限量的果。

    對因緣所生法的真實性，要明白內無我，外無物。從觀察了知沒有離開客觀的主觀，也沒有離開主觀的客觀，所以事實上沒有甚麼界限的。從實性上看，都是空的，只有互互相依的人生世界，一言一動都是無限量的。金剛經云：「應無所住而生其心」。明白這個道理，從無限量的心思而有無限量的行為，由無限量的因行而證無限量的果德，所以把有限量的人我世界，都解脫而證得涅槃的永久平安。這是我們出家修行所謂了生脫死的佛法。

    第三種、由無限量的心，非但使自己得解脫，更要使息息相關的世界眾生同得解脫。從平等同體上，覺到不可離開眾生而獨得和平的。由此發心要與一切眾生同得安樂，是謂發大乘菩提心，度脫一切眾生，達到究竟安樂的佛果。所以要發心與眾生同成佛道，將世界莊嚴成佛土，這是大乘最高的佛法。這就是十波羅密以利益一切眾生為前提，離開眾生亦無生死可了，亦無佛果可成。由修十波羅密行，必能把無邊世界眾生變成無盡光明的極樂世界。

    我們對這三重佛法，應先從人乘上實踐實行，完成人格，使思想行為都合于道德標準，使人類社會達到和平幸福，由人天賢聖而成佛。這是革命先革心的辦法，我們要建成革命的三民主義的國家，進而至於世界大同，須從佛法以實行革命做起。（澄源記）（見海刊二十六卷三期）

    （註一） 原題「太虛大師南岳祝聖寺講詞」，今改題。


175歡迎羅達克利西那先生致詞

    歡迎羅達克利西那先生致詞

            ──三十三年五月在漢藏教理院講──

    今天惠臨了印度大學的羅達克利西那校長，我們應當很至誠地歡迎！印度大學在佛經上叫做波羅奈的地方，就是鹿野苑的所在地。此地是印度古文化的中心，亦是佛陀初轉法輪之所。四五年前，我曾到其地，住一星期，訪問許多團體，而印度大學即被訪到之一。我訪到印度大學時，承該校代理校務的一位工程師領我參觀，其規模至為宏大，建設都是新的，非常完備。那天該校開歡迎會請我講演，聽眾有五六千人，人的多與校舍的大，都有我們漢藏教理院的百倍。今天我們這裏歡迎羅達克利西那校長，覺得太不夠了！但是校舍、人眾雖不及，而我們歡迎的心情，卻是同樣地至誠，同樣地熱烈。因為我們彷彿歡迎從前印度來的高僧古德一樣，所以我們歡迎的誠意是很夠的。

    此次羅達克利西那校長之來中國，是教育部因中印教授交換請來講學的頭一位。大家要知道！羅達克利西那校長，是印度哲學的權威，同時也是世界上講印度哲學的權威，所以他常到英美各大學去講印度哲學。現在他拿印度哲學文化來告訴中國，同時也要研究由印度傳到中國來二千多年的佛教，並考查中國的儒、道文化，他這工作是有偉大的意義的，因為他來中國講的是整個印度從古到今哲學文化，來中國所研究考查的也是整個中國從古到今的文化，由交互地研究了解，再把中印綜合文化宣揚到歐、美去，使歐、美人了解整個東方文化。現在全世界都在苦相爭鬥，而有思想者所共同希望的是世界永久的和平。羅達克利西那校長尤其有志於將整個東方文化發揚到歐、美去，使之成為創造世界永久和平的因素。因此、羅達克利西那校長此來，是為中國人尤其是中國佛教徒所特別歡迎的！

    中、印文化之關係，從前大概只是將佛教由印度傳入中國，印度過中國來的人，最著名如摩騰、羅什等；中國也有去印度留學的，如法顯、玄奘等。兩方往來，總在千人以上，但這都只是印度佛教文化傳到中國來，中國傳入印度的卻不多，這是中、印文化過去的一段歷史。就近代來說，民國十二年印度太戈爾先生來遊，他一方把現代印度文化傳入中國，一方在他的印度國際大學裏設了中國學院，將中國所有的如儒道文化也研究起來了。所謂現代印度文化，就是把印度古今所有各教的文化綜合研究之，此即所謂「印度教」是也。印度大學特注重印度各教文化，而羅達克利西那校長，即為此種研究之代表者。所以、茲有歡迎詩一首云：『自昔佛曾華貫注，乃今儒與梵交流，人間共感相爭苦，永締和平祝此遊』！這是我們歡迎的誠意！我們現在請羅達克利西那校長給我們講演！我們在這裏研究的漢藏佛教，都是源於古印度的，可說對印度古文化研究已有了基礎，所以我們希望羅達克利西那校長把近代「印度教」的綜合文化，紿我們一個扼要的指示！（弘悲記）（見海刊二十五卷九十期合刊）

    （附註） 本文自「漢藏教理院歡迎達克利西那先生記」錄出。


176原子能與禪定神通

    原子能與禪定神通

            ──三十四年冬在重慶講──

    最近二顆原子彈一投，世界大戰結束了，人類和平也實現了。此種原子能的發揮，不僅國際社會起了變化，即整個宇宙都起了變化，這是科學奇蹟！由此研究到佛學的關係，佛學與其他宗教不同，就是近代科學進步，往往將一般宗教根本動搖，而佛法則不然。科學愈進步，佛法愈得到真理的證明。所以今亦正可用科學上實驗出的原子能來一論禪定神通，茲分三段言之：

    一、原子能的說明　　科學最基本的，為化學同物理學二種：化學是在求物的質，質是佔空間的，有重量的。化學將任何物體加以分化，而求其最後的實質，這在古時候也已經有了，但到近代始能明確成立。第一步分化的為原質，如氫、氧、鐵、鈉等。經過近代科學分化出的原質，共得到九十二種，人身即佔有九十二種原質中十四或十五種，每一樣東西所佔有的原質種數各不相等。其後、科學更進步，又知道原質也可以分析，經分析後所得到的東西，就叫他為分子。更進步的科學，又將分子加以分析，經分析得到的東西，乃名之為原子，這就是最後的質。原子在三十年前，皆認為一切物質最後不可分析的實質，也就是萬物最後的本體。到最近三十幾年來，再經過化學的分析，才知道原子仍為陰陽電子之組合，所以原子仍舊是一種結構所成的東西，也是可以分析的。推究原質所以有九十二種的分別，以各原子所有的陰陽電子結合不同而致。蓋電子都有一個電核做中心，但外面環繞有若干電子，則多寡不一。所以、原子可以比做太陽系，日是中心，外面則環繞著八大行星等，於是成為整個太陽系。原子的電核，環以電子，也是如此。原子這東西，本是認為最小不可分析的了，但牠由每一電核與許多電子的組成，其空隙也如太陽與行星間空隙之多，所以最實質的原子，也不亞於空了。最簡單的原子，如輕原子，其中僅一電核，外繞一粒電子。此外有由一電核、數個數十個電子環繞而成的，遂形成原子不同而分子而原質因有九十二種不同，這種都由電子結構成原子的不同而起。

    物理學是研究物的力的，如聲、光等等。化學是求質，物理是求力，這是化學與物理學不同的地方。從化學研究到原子，仍是有定體、有重量的質，故係一種實體，可以集組成種種礦植動物。但一研究到原子係電子所結構成的，則原子應可分解成電子了。然陰陽性的電子，乃存在於原子之中而不能獨立存在，所以電子仍存在於原子結構中。及原子分解後，則不可再有陰電子、陽電子存在，牠分解所得，只是能力，原子之質已變為非質的力而叫做能子。能子是一種光子，或叫做光波。光係一種力，是對質講的，非質則亦非力，故推究到光波或光子的能，則物理學與化學合一，或無復化學而但是物理學了。以能子非復物質，物質是佔定空間及有重量的，能子沒有佔空間礙性及重量可得而失其質的意義了。原子由電子構成，推論上當然有可以分解之理，但實驗上初無法分解。本此理論，化學上試驗進步，才知道牠分解時放射出的能，非常強大，所以才有今日原子彈的產生，也是科學由理論進到實事的證明與發現。能子為物理學與化學不可分別的歸結，所有一切物體：人、獸、草、木、金、石，其原質、分子、原子均有陰陽性，如易經所謂「一陰一陽之謂道」。原子分解則無陰陽之分別，而成中性之能子，也就是光子、波子。牠無佔有空間窒礙性，亦無輕重量，再沒有陰陽性可以分別，這是現代世界所研究到的。與佛法中所說超欲界的色界、無色界同；欲界有陰陽性，色界以上無陰陽性，可與易經的「陰陽不測之謂神」相當。二、禪定──神通的說明　　欲界的眾生的心，都是散亂性的，不能有專定一境的定心。因為有五欲，所以有憂苦、瞋忿，於是發生鬥爭。肉體的生理，離不了食欲、淫欲；推究其肉體所由組織的物理狀況，即佛法所說的四大種，就是堅、澀、暖、動，亦名地、水、火、風。欲界組成器世界與有情眾生身體的四大，叫做粗四大，又叫重濁四大，皆是有陰陽性的。所以佛法自心理──散亂、憂瞋──、身理──財、色、名、食、睡五欲──物理──粗濁之四大──而言欲界，超欲界乃為色界。此非僅理論，乃有由禪定修證而超過欲界到色界的事實。色界雖然沒有欲，但尚有形色，在佛法說是比欲界高一等的。欲界上進色界，要從禪定修證，才可以得到，即身可以實驗到的。人身雖有陰陽性，但修禪定可以到超陰陽性之境，這在佛經中是有詳細理論的。若在欲界，可由修定而進至色界。「定」、就是心（精神）的集中統一之功用。第一步的定，曰「欲界定」，也就是「未到定」，仍在欲界而尚未到色界，雖是定而未是禪定，禪定必要到色界才有。修禪定必先要有欲界定，然後繼續修持，漸至成就。色界禪定，即四禪天定。從定力得到色界之禪定，其心已全孌換，已經沒有憂苦、瞋忿，然並非斷滅，是把憂瞋等翻伏心底而定心顯現，生喜樂、慈悲。再進而身理亦變換，無復食欲、淫欲，其中組織的四大亦都變過，由粗四大變成細四大，即重濁四大變成清淨四大，就是非陰陽性的能子。重濁四大同原子以下之陰陽性的，清淨四大同光子或能子。由定心、清淨四大，自然而然生五神通，即天眼通、天耳通、他心通、宿命通、身境如意通。本人習定時，亦曾偶然發現，但不能操縱自如。故但定心偶現，而未是禪定神通。要操縱自如，必根據禪定而久久觀念練習，可以依禪定成五神通。中國道家練精氣神之理，亦相近。唯其說為純陽之氣，則仍舊陰陽相對，不如佛法說清淨四大之善。依禪定僅可生五神通，仍屬有漏色、無色界，依欲界定及諸禪定，修空無我般若慧，乃得成出三界的無漏佛法。

    三、原子能與禪定神通之說明　　原子、電子都是質力分別的，有陰陽性的，能子則質力不分，這超過易經所謂一陰一陽的道，而為陰陽不測的神。禪定神通，由欲界散亂、憂嗔心理，變成色界定靜、喜慈心理；由心理改變而身理改變；到粗重四大改變成清淨四大之物理變化。在粗重四大，每發揮一能力，必有一障礙；及成清淨四大，則已融化超脫粗重四大所成的障礙，一如原子分解時放射之能，非復其他原子能抵礙，清淨四大可隨心自在而轉。依佛法言，此亦視其禪定淺深，仍有限量。依定修慧，方可以得無漏通，超出三界。但是禪定則根本上仍未能斷盡煩惱，故必修般若慧乃臻無漏也。修禪定轉清淨四大，發神通之理論與事實，佛法早有，今乃得科學所發明原子能，更可確切解說而證明之也。（程心勉記）（見海刊二十六卷十二期）


177勝利歸來話佛教

    勝利歸來話佛教

            ──三十五年四月在首都歡迎大會講──

    今天承中國佛教會、佛學會、市佛教整委會邀集佛教同人、各界人士作此盛大歡迎；并承主席過分譽揚，很不敢當！本人自抗戰後常在後方，雖曾到西南各省及緬甸、印度、錫蘭等處，但在重慶的時候較多。近年因病的關係，很少出外參加演講。近來因時勢需要，隨政府還都，最近才由重慶、經漢口而回到南京。承各位優厚招待，這是今天首先要向首都各位致謝的！茲將近年在後方的情形略為報告：

    八一三全面抗戰開始的時候，我正在牯嶺。二十一年在重慶北碚縉雲山所辦漢藏教理院，此時正有兩班學生畢業，要我主持，於是就到了四川。到冬間、國府林主席等已遷重慶，預備作長期抗戰，我亦就在四川住下了。那時、縉雲山曾辦一特種救護訓練班，以備為抗戰服務。漸漸影響各地，分辦僧侶救護隊等。我因未到過西南，二十七年底，遂赴黔、滇。此時、滇緬公路為唯一的國際路線，緬甸等西南鄰國均為佛教國，向因我國佛教衰落，緬人不明真相，再加上日閥利用佛教向之作反宣傳，謂中國摧殘佛教，故對國人來往滇緬公路，常發生誤會。國內輿論遂要佛教徒組織訪問團，藉以宣揚抗戰正義，說明國策。余常有此等文字發表，政府亦感覺有此種需要，乃組織佛教訪問團。由中央國際宣傳委員會等多數團體策動援助，團員及翻譯員辦事員共九人，於二十八年冬天出發，由緬甸到印度、錫蘭、馬來亞群島，經越南歸國。此行先到緬甸，為時較久，對於彼等之誤會觀念，均能改轉，可謂已達到任務。後來雖曾有滇緬路之封鎖，但非出於緬人之意，乃英國人遷就日人所致。在訪問期間，得各國贈送各種佛教文物珍品作紀念者，約有五百餘件，其中如全部的貝葉巴利原文藏經等，均甚名貴。回國時，社會部曾商開一國際佛教文物展覽會，當時因轟炸頻繁，遂藏於縉雲山。四五年來各界登山參觀者數萬人。勝利後，已運到重慶、漢口展覽數次，現上海亦計劃展覽中。

    近年、重慶方面為應社會需要，曾辦佛教醫院、大雄中學、及聯合各宗教領袖組織宗教聯誼會等。現因佛教整委會復員開會的關係，予亦多年不到東南各地，故特來京，今又得與諸位相見，實深慶幸！

    二三十年來，世界人類苦於戰爭，一次比一次厲害。有人曾說：人類不能終止戰爭，戰爭將消滅人類！所以我覺得有將各國佛教徒聯合起來，闡揚佛教真理以善導人類心理之必要。勝利後，重慶政府中亦有人說：日本雖投降，其侵略野心並未消除，必須運用教育以改轉其心理，消滅其野心，方能久安。日本人有少半數是佛教徒，其所信之佛法又是中國所傳出的，故須由中國佛教徒發動其教化作用。我乃作一告全世界佛教徒書，由中央廣播後，並翻譯英文，在國外報上登過。現在政府正在還都復員，我們也在京開第二次整委會，似乎一切都在復興中。但遍觀國內，仍有許多不安的現象。然觀希、墨等惡魔之純以害人求自利，結果得到慘敗滅亡，反觀美國以助人利人之善因而得善果，所謂善因得善果，惡因得惡果，因果分明，事實顯了。然而人類卻仍少覺悟，還多想用惡因來求善果的。現在國內外的情勢，縱然美國與中國多數人想從好處作，然無奈一部分仍在縱惡，故亟應有闡明佛法中因果真理之需要。我們就中國佛教本身說，應先從自身組織健全；對寺僧應如何組織，對佛教教育應如何興辦，皆佛教同人所當注意的。首都為全國觀瞻所繫，一切舉動作為都可影響全國。國內的佛教組織好了，乃能進而向國際佛教聯絡，組織國際佛教機構，發揚佛教真理，轉移世界人心，完成舉世所熱望的永久和平！（塵空記）（見海刊二十七卷六期）

    （附註）　原題「在首都歡迎大會開示」今改題


178原子時代的佛教

    原子時代的佛教

            ──三十五年五月在上海靜安寺講──

    中國抗戰勝利了，世界和平了，全世界人類一致的希望著同享勝利後的世界永久和平。可是、勝利後的世界怎麼樣？人心全非，世風日下；各國人民卻又為著國際間的局勢又在動盪入於緊急階段而沉悶、而憂慮，還是渺茫底前途，希望成了泡影！我覺得：世界戰爭，像這樣一次二次接連的打下去，又有甚麼意義呢？我驚訝！我不解！

    一　進步的枓學須配合進步的佛教
    這次、世界戰爭結束很快的原因，由於原子能發展的結果──原子炸彈的威力所致。以發明與使用原子彈的美國科學界，的確是進步了，我們是很羨慕的。然而、原子能發展的前途是怎麼樣？這話很難說。這很需要宗教家崇高的道德，負起責任來共謀人類的幸福，國際的安定。不然、原子時代已面臨吾人之前，再來一次原子戰爭將使人類世界整個兒毀滅！故原子能用之於戰爭，殊為失當。

    我以為：今日世界的形勢，欲永遠防止戰爭，這正需要各種宗教家一致聯起來，共同努力，發大善心，運大智慧，以慈悲博愛的精神來挽救浩劫，控制原子能的運用。其實、原子能的本身不成問題，故吾人期望原子能供用之於交通器具方面的力量使他擴大，領導人類走向幸福而繁榮的世界。如果原子能用於戰爭，不但破壞了物質建設，並且衝毀了人類道德心理的堤堰。在應用方面要有適宜的配合，這只有向佛教學理去探求。

    二　佛教是科學的宗教
    世界各宗教，在人類社會中，其活動力是相當普遍；而於科學生活中最適宜的，唯有佛教。故近來歐美人氏說佛教是科學的宗教。因為佛教教義通得過科學的，因為佛法是理智的；其他宗教都是以感情來接受的。

    所謂「佛法」者何？佛是覺悟者，其覺悟的法──宇宙間事事物物因果法則，對於宇宙人生如何發生變化，都有周詳的指示，故科學所發明的，不出於因果律的範圍。功利主義的科學，是佛法中因果之一部門；佛說因有十，果有五。科學是物質現象的一種，他是變動的；而佛教的教理是不變的。故說佛法是理智的，是現在的、將來的原子理論。

    前次、在重慶，有美國記者來訪談，他要以佛法的觀念來維持人類幸福與和平。就是說：要使人類不毀滅，還要有更偉大的繁榮，無有間斷，那惟有闡揚崇高的佛教。

    佛教不主張萬物有主宰者，萬物的轉變，原來都是因果關係。佛說眾生的生，是有生命的有情眾生，根據他的行為、動作、思想、進展之狀態，雖演變紛紛，要在其動機如何，都逃不出佛家的因果範圍。例如：

    一、利他的因，結果自他兩利，如同盟國的美國參加領導世界大戰，其動機為救世救人而戰，為自由博愛而戰，為民主而戰，故造成最後勝利之果。這就是善因得善果。

    二、自利的因，進而侵犯他人，這與利他相反的，如法西斯、納粹主義者侵略國，他侵犯他國的利益，結果、他國固然受害非淺，而自己則遭遇到更慘底亡國的絕途。這就是惡因得惡果。人類一部演變史，將佛法的善惡因果律，明顯的表露出來。

    三　勝利後的中國人民痛苦反而加多了
    其次、抗戰勝利後的中國人民情形，有說不盡底感慨！
    本來國家勝利了，人民倍覺光榮而興奮，以為我國列在四強之一、五強之一，大小都巿歌頌勝利，愉快情緒，口難盡述。大家都在忙著復員和建國的工作，精神格外興奮。可是、不久之間，這興奮的情緒消逝了！人民大失所望。看！黨派的鬥爭，把中國的弱點暴露出來了！交通不能恢復，人民不能回家，顛泊流離，生命毫無保障。在抗戰期間，各黨派勉強的結合，不問有否誠意？於今由局部的衝突而有演成全國內戰的趨勢，情形非常嚴重了！

    自日本投降之後，收復區的民眾一致的想像著，在抗戰期間所受的痛苦可以解除了。但是、勝利後的收復區的情形卻悲慘異常，政府一再申令免征糧款，但糧款不但沒有免除，反而加多了！催糧派款，急如星火，派兵下鄉，捉人抵押，這樣將佔全國十分之八的農民，個個都做了他們的俘虜了！欺騙如聾如啞的無知鄉農，姦淫擄掠，無所不為！人民所遭遇的痛苦，且尤甚於日寇侵佔之時代。吾人本著道德的精神，不忍坐視，向全國同胞呼籲，向政府訴願！

    四　中國佛教整理工作逐部完成
    在重慶，我曾發起組織宗教聯誼會，希望世界上各種宗教徒一致聯合組織起來，由中國發動，挽救人類之浩劫，特向全世界呼籲。中國佛教！應以民族國家利益為前提，在不損害他人利益原則下，多多服務國家社會，尤為今日所需要。

    今日之中國佛教情形太散漫了，以沒有組織的僧團，焉能負擔此重大責任！就在這個時候，我們有個中國佛教整理委員會的成立，展開整理全國佛教的工作已開始了。由內政部、社會部會同呈請行政院的批准，頒布了整理佛教組織的規程，經過各方面的協助，整理工作逐步完成。這是發揚中國佛教真理最好時機，而世界永久和平得以此奠定其基礎，尚有賴於中國佛教徒共同奮鬥！希望能健全這一個合法的僧團而能發生力量，完成我們的責任！（鐙霞記）（見海刊二十七卷七期）


179佛法要義

    佛法要義

            ──三十五年六月在杭州歡迎大會講──

    佛、在中國雖是一般人拜佛念佛所均知的，但佛之精確意義，實在是無上遍正覺者。平常人雖是有知覺，因沒有充分發達到圓滿，不免時時錯覺不正，所以就感生煩惱，造業受生老病死之苦。二乘聖人了脫生死，方是正覺，還是未普遍；到了大乘菩薩，以正覺遍覺一切眾生，但尚要進步向上；一直到圓滿了無上之真覺，才得稱佛。故佛之意要即「阿耨多羅三藐三菩提」也。故佛非宇宙事物創造者，也非人生禍福主宰者，實在是覺悟了一切事物因果之真相，解除一切苦惱，成就永久安樂，同時又能覺悟一切眾生，咸令除苦得樂。因果中，如善因得善果，惡因得惡果。事實極為顯了。而人類卻仍少覺悟，甚至還想用惡因而求善果，這是最要不得的，務將無上真覺普遍宣揚，一切眾生圓滿享受永久和平安樂。

    吾人信佛，要真正認識佛法！佛法非神奇，乃是佛所覺的一切事物因果法則。科學上的公例，亦屬因果法則，惟僅為一部；普遍透澈覺悟的，便是佛法。然從因到果之間，尚有緣的關係。其果皆因緣合成，自性本是空的。譬如草木之生長，有種子、土質、水分及空氣、日光等因緣的關係而得其生長存在，究其自性卻是空的。心經所謂「色即是空，空即是色」，即是此理。所以吾人一一認識到的，皆是唯識所現的法相，依識上辨別唯識所分別為某事某物，實則皆法性真空。如能轉識成智，就入華嚴法界，理事無礙，事事無礙，一即一切，一切即一，眾生世間就是如來圓明法界。現在的地球即是無盡世界，在此世界之中，一國一人或一寺一僧，都是圓滿法界普遍無礙的。過去無始，未來無終，即中無邊，無邊無中。覺悟到這種境界，分別沒有了，自然一切煩惱也沒有了。人類之鬥爭，從此甯息，世界民族皆可以得到永久和平。願今天有緣集會的各位，共同努力！（程淨保記）（見海刊二十七卷八期）


180佛是我們的善友

    佛是我們的善友

            ──三十五年十二月在首都監獄講──

    今天到這裏來和各位談話，不惟見到有些故舊朋友，有許多雖不是親知舊誼，以今日有緣聚談，也覺到在過去世中必然是做過親戚朋友的；要證實這個感覺，當以佛法眼光來看。

    佛教中名世界人生為有情世間──動物、器世間──物質。器世間隨有情世間而轉變，以各別之關係，造成有情世間之生命。此生命是前之無始，後之無終，很長很遠的，譬如長江中之江流。有情現今之動作行為，影響到將來變化；而現今之結果，又由前行為所產生。有情世間之生命流，曾經種種非常變化，由此可知過去所經歷，或為怨親朋友敵等。在這很廣泛複雜的關係上，並顯出有情世間中的人，是最富于產生複雜生命的。所以我們同在這世界中，皆是有親朋或怨仇關係的；由此證明我們現在在一起很親切地談話，必都曾有過親友的關係。

    我們透視洞察每個的有情生命，便覺得都是最尊貴的，都可成佛，佛不是宇宙人生的創造者，也不是為禍為福的主宰者；它是一個徹悟宇宙人生的真理者，同時說了許多教人覺悟的法則，即所謂佛法。有情生命，就當下的心身來說，在時間觀察是前無始後無終；在空間觀察是外無邊內無中。這又怎樣講呢？由于過去生命發生之關係觀之，無量虛空界，眾生界，都是有關係的，所以我們生命變化關係是無邊際的；生命的存在，乃由──四大──質力攝集成身，色心的五蘊，更是相遍相通的，攝四大身相五蘊色心相，成為某人或我，物理上、生理上、心理上關係，內無我相，外無物相，既無邊，又無中，和合成現在生命四大五蘊變化，覺悟了就是佛陀。佛在未覺之前，是與眾生同體的，以覺悟的道理，為眾生作善友，為有緣者演述，很親切的使對于有情世間、器世間有一種正確的覺悟，首先即令得八正道中之正見。演變關係是無盡的，要導令向上以成為更好的變化，向更好變化上進行，這在佛法上謂之正見；作為標準做去，便成惡止善行，庶能造成將來更好的生命。我們現在對于宇宙人生真理未能明瞭，皆因心地散亂不甯，故更應從事定、慧修養，俟得力時，便如明鏡一般，照了一切，對于善惡因果種種變化，無不了了分明，再不致演出錯誤的行為，便進步到成佛之路上去了。卅五年十二月七日隆信記。（見覺群廿四期）

    （附註） 原題「太虛大師監獄說法記」，今改題。


1.中華民國大藏經編纂綱領

    中華民國大藏經編纂綱領

    接閱編纂大綱草案與編纂體系述意，茲且就草案論之：

    編纂綱宗及內容二項所列北傳大藏、南傳藏經、西藏經典、東土著述，只可說明材料來源，未應用為編纂體類。蓋南傳、北傳、小乘、大乘、原始、發展等名稱，乃近代西洋史家或異教徒無意有意間使分裂而不得成為世界一體之佛教者，錫蘭學者已多覺悟之；且中國大藏尤為小大俱含、南北合傳，如善見律即為錫蘭所傳者，錫蘭在法顯、義淨、不空等留學時代，亦大小兼具。故不應人云亦云，以北傳、南傳分藏。今但當編為整個之「中華民國大藏經」。斷自民國四十年以前──即終止譯藏經前──凡譯成中國國文而可採收入藏者，不問其譯自印度、錫蘭、暹、日、蒙、藏、歐、美或出華文自撰，皆為「中華民國大藏經」。而進論編類相關之大類，則可分為四藏。

    一、經藏：從東漢摩騰譯的起直到民國四十年譯止，凡佛說的經，不問其譯自何文──巴利文的，西藏文的都在內──，均按部類編入經藏。編次之序，約分：

    甲、三乘經──五乘經只為三乘大乘之附屬──：１．阿含部：凡屬四阿含，或重出、或枝流、或新譯自巴利文者，概歸阿含部。２．經集部：一切三乘經非阿含部攝，而向傳為佛說之經，正法念處經等──若那先比丘等，阿育王等，雖以經名，不入經藏──，均依翻譯先後，編入三乘經集部。

    乙、大乘經：１．般若部，凡屬般若重出或枝流均入之。２．法華涅槃部：凡法華、涅槃重出或枝流均屬之。３．華嚴部：凡重出及枝流均屬之。４．大集十藏部：十藏即地藏、虛空藏等，此為漸近密經者。５．密經部：凡大日、金剛頂、大孔雀等各種咒經均入之。６．寶積部：此已為古代一種大乘經集，故次於此，阿彌陀經等均屬之。７．經集部：一切大乘經不屬於上六部者，均歸此集。

    二、律藏：從三國到民國所翻譯四本廣律及律論等，概編為律藏，其類次如下：

    甲、五乘律：在家各部律典。
    乙、三乘律：比丘比丘尼律等。
    丙、大乘律：梵網及別行瑜伽戒等。
    丁、密乘律：密律及密法儀軌等。

    三：論藏：六朝以至民國所譯自印度、錫蘭、西藏、日本及中國所著各論，可入藏者，集成論藏。

    甲、三乘論：阿毘曇論，發智、六足、大毘婆娑論，俱舍論、成實論等。
    乙、大乘論： １．宗經論，瑜伽師地論等。 ２．釋經論，大智度論等。
    四、雜藏：不能收入前之三藏而可編入大藏中者，概收入之，詳分：
    甲、經疏：收入古近各家解經之疏或鈔等。
    乙、律疏：收入古近各家解律之疏或鈔等。
    丙、論疏：收入古近各家解論之疏或鈔等。
    丁、三藏摘要：一、經摘。二、經論摘。三、經律論摘。
    戊、禪門語錄： 1.通錄， 2.專錄。
    己、儀軌規制。
    庚、論著：別成一書而未足升入論藏者。
    辛、文集： 1.通集──宏明集等， 2.專集。

    上之八種，前三各別依一藏而為釋者；四、總依四藏而摘采者，四十二章經亦應入此；五、六、七，各別近經律論；八、又為五六七之綜合，故編次如右。

    壬、導俗：語義但供導俗，非供研學。
    癸、攝異：勝論十句義，中庸直指等融攝異教。
    子、史傳：此總攝前各部門，故居後。
    丑、目錄：此總全藏， 1.總錄， 2.特錄。

    他若編例款式流通等仍之，以免紛更。太虛，卅五，七，九。﹝見覺群三卷一期﹞


2.慈宗要藏目錄

    慈宗要藏目錄

一　經藏
  一、佛說觀彌勒菩薩上生兜率天經
  二、彌勒佛法身咒印（佛說陀尼集經）
  三、觀上生經要及諸疏摘要
  四、彌勒諸經
      佛說彌勒大成佛經(羅什譯)
      佛說彌勒來時經(失名譯)
      佛說彌勒下生成佛經(義淨譯)
      （以上皆舍利弗問同本異譯六譯存三）
      佛說彌勒下生經──(法護譯或否)
      佛說彌勒下生經──(羅什譯)
      （此阿難問與舍利弗問稍異）
      彌勒問八法經──(有異譯)
      彌勒所問經──(有二譯)
      彌勒菩薩所問本願經
      慈氏菩薩所說緣生稻芊喻經
      一切智光明仙人慈心因緣不食肉經
      佛說慈氏菩薩誓願陀羅尼經
      佛說慈氏菩薩陀羅尼經
  五、諸經摘錄
      華法經普賢菩薩勸發品
      心地觀經──四則
      大灌頂經──(禮藥師亦見彌勒)
      七佛所說神咒經──(文殊咒)
      佛說陀羅尼集經──(大勢至咒)
      首楞嚴三昧經一
      （以上諸經皆導歸兜率見彌勒者）
      首楞嚴三昧經二
      佛本行經
      華嚴經善財見彌勒章
      楞嚴經彌勒圓通章
      悲華經
      十住斷結經
      獅子月佛本生經
      賢愚因緣經
      （以上諸經有關說彌勒行果者）
二　律藏
  一、菩薩戒本
  二、菩薩戒羯磨儀
  三、菩薩戒本講要及諸疏摘要
  四、菩薩戒本舊譯
  五、菩薩戒諸文摘錄
      瑜伽菩薩地戒品
      菩薩戒決擇分
      菩薩瓔珞經大眾受學品第七
      梵網經十重四十八輕戒
      菩薩優婆塞戒經受戒品第十四
      受十善戒經
      真言受菩提心戒儀及受五戒八戒文
三　論藏
  一、真實義品
  二、真實義決擇分
  三、真實義品講要及諸疏摘錄
  四、宗釋諸論
      大乘五蘊論
      三十唯識論
      二諦章顯名辯體門──(義林章)
      唯識章出體門──(義林章)
      因明學概論
      八識規矩頌講要
      佛法總抉擇談
      法相唯識學概論
五、諸論摘錄
      佛地論
      發菩提心論
四　雜藏
    一、彌勒佛禮讚文四首──奘譯
    二、慈氏菩薩略修愈誐念誦法
    三、應化靈感略
    四、上生嘉言略
    五、宗祖史傳史
      宗派源流之慈宗略史
      瑜伽師地論敘之慈宗略史
      婆藪槃豆法師傳
      玄奘法師傳
      窺基法師傳﹝單行本﹞


3.華譯馬鳴菩薩所著書述要

    華譯馬鳴菩薩所著書述要

    一
    馬鳴菩薩在佛教史上頗有難以論定之概，或言為佛滅後刱興大乘第一人而龍極乃其繼起者──基督教徒謂即耶穌十二使徒中之多馬，而大乘佛教為基督教變成，雖附會可笑，亦因以馬鳴刱興大乘──；或言為小乘人之擅長詩歌文學者，乃參預結集迦濕彌羅三藏之五百羅漢中一人。其別傳見鳩摩羅什譯馬鳴菩薩傳，及付法藏因緣傳等，大抵雖出家小乘有部，示證阿羅漢果。其實是證大乘第八地菩薩，且為頗著神通事變者，故傳有前後馬鳴不一。而密部中亦有金剛智所譯馬鳴菩薩大神力無比驗法之修習儀軌。祗以其時大乘久隱，小乘猶盛，故祕其所著大乘宗論。只讚揚佛本行等緣以引發時人對於大乘之歆慕，及善不善業六道輪迴等導俗增長善根；或於大乘盛行後傳其所論秘本，每騰疑議，然卒莫掩精光之所蘊，而漢文系之華、韓、日佛教受其啟發特深也！

    二
    馬鳴菩薩所著書見於華譯者，除去重譯凡八種，茲序次於左：

            大乘起信論　　　　　　梁真諦譯　　　　一卷
            大乘起信論　　　　唐實叉難陀譯　　　　二卷
            大宗地玄文本論　　　　陳真諦譯　　　二十卷

    此中唐譯起信論雖二卷而文義大同，實乃同本重譯。聞玄奘時印度已無此論，曾由奘師據梁譯轉翻為梵文以傳天竺。實叉難陀稍後玄奘三藏，或係據奘譯梵本再譯來華，亦未可知。而此起信與宗地二論，實為馬鳴「大乘總持法門」之所存。起信弘揚最廣而宗地尤富奧秘之義，惜尚鮮發揮者。對此二論雖不少疑議，而察其氣息沉雄，旨趣深厚，且非龍猛、無著二大士之言所逮，除慈氏諸論莫與倫比者，設非不動地菩薩疇克臻此！

            尼乾子問無我義經　　　宋日稱譯　　　　不及一卷

    此以經稱，係錄經文，然實為經釋。所明大旨在空無我性，已開龍猛空宗之先河矣。

            事師法五十頌　　　　　宋日稱譯　　　　不及一卷

此為屬於密續部中專明奉事師長之行軌者。觀此及玄文本論，則密咒乘亦萌芽於馬鳴菩薩者歟？

            佛所行讚經　　　北涼曇無讖譯　　　　五卷
            大莊嚴論經　　　後秦鳩摩羅什譯　　十五卷

    佛所行讚，為詠歎釋尊一代行跡之一首史詩。由此於印度有以馬鳴為大詩人者，譯筆亦頗暢潤，最好能教少年沙彌常諷誦之，則對於佛陀油然自生信心矣！另有宋涼州沙門釋寶雲譯佛本行經，與此文義同而稍有增廣，然稱係金剛力士答諸天問說，或為馬鳴改作所依之原料歟！大莊嚴論，則采集佛本行、佛夙生菩薩行及佛弟子行等，以豐麗鬆爽之筆調，作為種種故事敘陳，兼賢愚因緣、百喻、雜譬喻等眾長；而又譯自意譯之聖鳩摩羅什，設能分篇列題，加以標點，皆朗然可諷誦之絕妙小品或筆記文學。而辯理論事，增養生信，其為用亦滋廣，較之選讀他種文學引發邪想者，殆有天淵之別。

            十不善業道經　　　　宋日稱譯　　　不及一卷
            六趣輪迴經　　　　　宋日稱譯　　　　　一卷
            佛說六道伽陀經　　　宋法天譯　　　　　一卷

    佛說六道伽陀為六趣輪迴之同本重譯，並為五言頌句，乃馬鳴菩薩攝經義為偈頌以便諷宣者。十善業道則為簡釋十不善業經義，結云此十不善業道是地獄因，翻此而修十善業道，則於惡趣永不墮落 。 則此明善不善業為六趣因，六趣即明十善不善之報，明此世間業報因果，即為總括施論戒論生天之論諸導俗興善教化。

    三
    綜上華譯馬鳴菩薩書八種，初三是明大乘根本義者，其中又以前二為總持宗，後一為空性宗；次三是明大乘方便行者，其中又以前一為陀羅尼門，後一為波羅密門，次二是明世間業報以勸善懲惡者。依此輯為馬鳴菩薩叢書，亦於本末體用兼賅之矣。

    玆攝製一表如下：

    ﹝見海刊十九卷二期﹞


4.華譯提婆菩薩所著書述要

    華譯提婆菩薩所著書述要

    一
    提婆菩薩或譯題聖天菩薩，蓋提婆譯天，聖天猶云聖者提婆，乃對此菩薩之尊稱也。其本生事跡，見鳩摩羅什所譯提婆菩薩傳，又付法藏因緣傳等；然無不公認為龍猛弟子，故其年代當與聖龍猛同時而稍後。亦有當時與龍猛並化一方為「印度四日之一」說，實為繼承及發揚龍猛大乘佛法之嫡裔。中華三論宗或四論宗，既以其百論視同龍猛中觀諸論一味；西藏於龍猛，提婆亦以聖父子稱，並崇無所軒輊。俊才奇智，折伏其時印度諸外道，至戕害其身以洩忿，洵佛教史上為摧破邪執，昌明正法而犧牲之第一先烈，能使吾人感奮無窮者也。

    二
    華文大藏中題為提婆或聖天所造論，凡七種，而菩薩本生鬘論則與聖勇等共同集成，茲敘次如下：

                      提婆菩薩造
        百論　　　　　　　　　　　　 姚秦鳩摩羅什譯　　二卷
                      婆藪開士釋

    此論於夾註有「修妒路」之句，即為本頌。唯因出什師意譯，故句法長短非一，殆與釋論呵成一氣。釋論師婆藪開士，古傳即天親，然亦有謂天親較後羅什，不應羅什已傳譯天親之釋。然題鳩摩羅什譯之發提菩提心論，亦天親造，又將何說？故以天親較前於羅什為宜。但以婆藪名者，印度原甚多，例婆藪仙人等，則說此釋論造者為另一婆藪開士，亦非絕不可能也。此譯糅合本釋，義趣超奇，文筆雄健，使讀之者法味資神，倍增逸興，宜三論師每多講誦。余昔在武昌亦曾為佛學院生講之。

        廣百論本　　　聖天菩薩造　　唐三藏玄奘譯　　一卷

    此提婆百論本頌，至奘師乃照原文直譯，字義精深，非對讀百論及廣百論釋論，不易解了。

                          聖天　　造
        大乘廣百論釋論　　　　菩薩　　 唐三藏玄奘譯　　十卷
                          護法　　釋

    此即廣百論本之釋論，護法論師造此釋，頗會通中觀、唯識二宗義，然亦猶安慧論師之中觀論釋，或不為清辨以來之後期中觀論師所尊重。聞藏傳有月稱論師之廣百論釋論，中間對護法此釋論有駁辯處，然西藏亦未傳有此釋論也。中國雖傳，惜鮮研究闡揚者。

    百字論　　　　提婆菩薩造　　後魏菩提流支譯　　一卷

    此論以一異有無諸義破諸外論，為約廣百論義之略論，殆如約中論義為略說之十二門論。然論中有「如智境見一切法空，識無所取故，心識滅，種子滅」。又云：「世諦法皆如夢，夢非實有，又非是無，亦非無因」等句，近唯識論義。或係根本唯識論師，約百論頌義推演所造。以根本中百論師──龍樹提婆於唯識義明法空，本不違拒而可容納；根本唯識論師──無著，世親別詳緣起而辨三性，從唯識觀入法空，故提婆亦可原有此論也。

    破外道小乘四宗論　　提婆菩薩造　　菩提流支譯　　不足一卷

    破外道小乘涅槃論　　提婆菩薩造　　同上　　　　　同上

    此二論皆有「提婆菩薩破楞伽經中」為題，但皆未明引經文，蓋亦宗經義以破當時所流行之外論耳。題中雖兼及小乘，然論文中祗破外道而已。其破法破義亦仍不出百論之枝流餘緒，唯四宗論並列僧佉、衛世師、尼犍子、若提子四派；涅槃論詳列外道所說涅槃有二十種：一者、小乘外道論師，二者、方論師，三者、風論師，四者、韋陀論師，五者、伊賒那論師，六者、裸形外道論師，七者、衛世師論師，八者、苦行論師，九者、女人眷屬論師，十者、行苦行論師，十一者、淨眼論師，十二者、摩陀羅論師，十三者、尼犍子論師，十四者、僧佉論師，十五者、摩醯首羅論師，十六者、無因論師，十七者、時論師，十八者、服水論師，十九者、口力論師，二十者、本生安荼論師，頗可為觀察提婆菩薩生在印度時代之學術流派的參考。

    大丈夫論　　　　提婆菩薩造　　北涼沙門道泰譯　　二卷

    此論從行布施說至發大悲願，可作為一種勸發菩提心論讀，亦可作有實踐菩薩所行之表現，而提婆菩薩捨身為法，亦即能實修於此大丈夫行者也。論云： 『 唯能作福，無智無悲名為丈夫；有福有智名善丈夫，若修福修智修悲，名大丈夫 』。即以修集福智具大悲願者名為大丈夫也。應多講習，救諸佛弟子貪著清閑怠惰為高之弊。

    菩薩本生鬘論　　聖勇聖天等造　　宋紹德等譯　　十六卷

    此論前四卷，乃集錄釋尊過去世行菩薩道捨身飼虎等因緣，及佛住世時教化事跡而成。唯第五卷起，段落不明，而有「菩薩施行莊嚴尊者護國本生義邊十一」， 至十六卷盡，有「菩薩施行莊嚴尊者護國本生義邊第三十四，是謂菩薩修行勝利」之句。似與前四卷不相連續，乃另一專說「菩薩施行莊嚴尊者護國本生義邊」。第一至三十四之論，前第一至第十遺失，乃將捨身飼虎等因緣錄成前四卷耶。且從第五卷起，大意為讚修菩薩行，辭句牽連，義趣空泛，借題聖天等名，似與提婆菩薩無何關係！

    三
    總觀華譯提婆菩薩所著書，除菩薩本生鬘論可不計入外，其百論、大乘廣百論釋，則為婆藪與護法之廣百論頌釋論；百字論與破外道小乘四宗論、涅槃論，亦為百論枝義。故覈之，唯廣百論本及大丈夫論之二種耳。然廣百論本窮般若智境，大丈夫論滿菩提心行，則於智慧方便亦皆具足無餘矣。故從前六論以修慧，後一論以修福，即堪為悲智雙運之菩薩，成福慧兩足之世尊！﹝見海刊十九卷五期﹞


01佛教紀元論

    佛教紀元論

            ──二十一年六月在南京作──

    佛教紀元，有從釋尊降生為始，有從釋尊入滅為始者。然決定以釋尊之降生為起始，當不難得全體之贊同，無何困礙。而所難者，則釋尊降生與入滅之確在何年，不惟未有定論，且異說紛歧，竟有六十餘種之多，上下相距離有至一千餘年者。致雖決以釋尊降生之年為紀元之始，仍無從以紀之也。

    華文系佛教徒眾，若中國、日本、朝鮮、安南等所傳行者，為周昭甲寅降生，周穆壬申入滅之說，此吾國於民二、民十二、曾大作佛生二九四○、二九五○之紀念者也。今轉瞬民二十二年又到，然稍留心於佛史者，對於唐法琳法師等所主張之佛生周昭甲寅之說，已多有懷疑之者；民二十二其仍作佛誕二九六○之紀念大會耶？抑因懷疑而將改從他說以作耶？頃為期已近，不可不先有以論定之。況乎佛教之紀元，亦為齊一佛教徒觀感之一要事，不應忽置者哉！

    今考佛生於周昭甲寅之說，約定俗成，原不應輕有移易 ； 惟是有違於史實者過多，殆不易強遵矣！而遍觀其他異說，亦絕無完全之信史，而比較可依者，厥為下列之兩系：

    此二說粗觀之，價值相等，而且近來考究印度史之西洋學者，多與第二系之年代密邇，且以眾聖點記為華文系所傳之最有物質憑據者，故日本及中國之佛學界，近來大抵已釆用第二系之眾聖點記，定佛滅為西紀前四八六年，即民國前二三九七年；佛生為西紀前五六五年，即民國前二四七六年。在今年，即為「佛教紀元二四九七年」也。

    然除去西洋近人之說，專就此二系之說之本身考之，則殊覺第一系之價值高出於第二系之上。加以關於華文翻譯史之旁證，多與第二系說衝突，而采用第一系說則可得符順。故在中國、日本等，皆應采用笫一系說。且采用第一系說，則與錫蘭及西藏之佛教紀元皆可一致，尤易成為世界統一之佛教紀元。故今再將第一系說之確實性申言之。

    第一系中佛陀伽耶碑一，可與第二系中之緬甸所傳佛陀伽耶碑二之價值相等，然眾聖點記及善見律毘婆娑之二說，雖為印度直接傳來中國者，然不及錫蘭史與西藏史之確實，以此所傳之二律，均係小乘二十部中之曇無德部與有部之律，既係分裂後之律，其傳說每出於此部分立之後，故難真確。而錫蘭為印度外佛教早流傳之地，自阿育王弟摩哂陀傳入之後，二千餘年，相承無中斷，且少變化，故其所傳說最可憑信。加以印度第三五百年後期之佛教，完全傳在西藏，而西藏史所傳佛年，又祗與錫蘭所差二年，彌可憑信。況第一系之三說，西藏史與錫蘭史差二年，錫蘭史與佛碑一又祗差一年，三說甚為密邇，較之第二系之三說，眾聖點記為五六六，善見婆娑為五五九，相差有七年之遠；致眾聖點記之說，殆成孤立。亦足徵第一系說較第二系說為確也。況依呂澂依第二系眾聖點記所說製年表，援引之史實，則世親之皈入大乘，已在劉宋之初，較鳩摩羅什在姚秦譯經，且後一二十年，如此，則吉藏等所傳羅什譯之百論釋即出世親者，豈不衝突！縱云釋百論之婆藪非世親，證以梁天監六年來華之菩提流支，譯金剛仙論之末尾上有謂：「然彌勒世尊但作長行釋，論主天親，既從無障礙──即無著──比丘邊學得，轉教金剛仙論師等，此金剛仙轉教無盡意，無盡意復轉教聖濟，聖濟轉教菩提流支，迭相傳據，以至於今，殆二百年許未曾斷絕」。梁天監六年，逆推上二百年亦應在西晉之末，而世親年輩應較早於鳩摩羅什。且依呂表則陳那著論之年代，應後於真諦之來華 ，而真諦譯有陳那之論 ，殆為不可爭之事實。凡此、中國翻譯史上之事實，若依第二系說在在衝突，而改依第一系說 ， 推前約六十年，則窒礙皆可免除。此依中國翻譯史實為旁證，可徵第一系說之尤為確矣。

    今世界現存之佛教，僅錫蘭、中國、西藏之三系。中國既無可依之說，而西藏、錫蘭說又極相近，若華文系之中國及日本等佛教徒眾，皆采取第一系說為紀元，則世界之佛教紀元非即可定於一乎？

    然第一系中又何以專采用錫蘭之說乎？一、以錫蘭之佛教為最早最穩定之佛教，其史傳最可憑信。二、以錫蘭說在西藏說與佛碑一說之間，最為折衷，因獨取之。故今於佛歷紀元，應大書特書曰：「中華民國二十一年，佛教曆二五五六年」。並應於佛歷二五六○年之佛誕日──即民國二十五年，在中國或錫蘭，召開一世界佛教徒大會，而以議定萬國佛教紀元之統一為第一事。佛曆二五五六、六、二十、在南京。﹝見海刊十三卷八期﹞


02震旦佛教衰落之原因論

    震旦佛教衰落之原因論

            ──民國三年作──

      一　化成
      二　政軛
      三　戒弛
      四　儒溷
      五　義喪
      六　流窳

    震旦佛教，非始於漢明，周穆王時既有之。穆天子傳洎列子，皆稱西極有化人來；詳所紀神變言辯，蓋是大阿羅漢、大自在菩薩之流。老子西涉流沙，曰：吾將從師古皇先生遊。孔子動容對商大宰曰：西方有大聖人。莊子敘女偊，有聖人之道。莊、列皆談生死流轉義，列子又有毀訾殺噉禽獸文，莫不概乎有所聞者也。遊於華嚴法界，則之數子者，亦善財所參知識耳。要之、釋尊聲教之及震旦者，當在佛寂百年後、印度無憂王布教之時。由東印度至北印度，經衛、藏諸國，轉輾而至。偶有一二人，若康僧會之行道吳野，唯體道如老聃，博聞如孔丘，始獲間逢而默識；凡俗者，則非所知也。穆王時，則聖者化現偶露端倪而已。始皇帝時，有室利防等十八西域人來傳佛之教，軛於虐政，遯去。此事尤與僧會師相似，且必嘗繙有經典。故劉向校經，稱往往見有佛經。其序列仙傳，又稱已有七十三人曾讀佛經。所云佛經，當是修禪法要等經，故得近於神仙，即東漢時所出佛經，亦皆禪法居多，此其證也。然古今皆稱震旦佛教始於漢明永平七年者，則以帝王崇信，三寶初具，既顯著乎一時，後世因之流傳昌大，不復斷絕耳。但從漢平以暨唐武宗之世，其流變雖繁，要皆日趨於隆盛。今欲原其衰落之因，則當託始於李唐末葉。夫履霜而堅冰至，其由來者漸矣！茲試論之。

    一　化成
    有為世相無常住者，生異滅三，有則俱有 ，乃不可逃避之大例也 。不觀夫園植乎？始焉勾萌坼甲，勃然怒生；逮乎蔥鬱華茂，則蕭寥之象，旋踵而至。夫園植則小者、近者耳，然天下事之大者、遠者可推知矣。跡出乎履，化形乎道，故聖人履道而不拘化跡。然吾人就其化跡而察之，則化之大成，固即漸衰之始也。佛教化被震旦，歷一漢、兩晉、以訖陳、隋，所謂勾萌坼甲勃然怒生之期也；由隋以訖會昌大難之前，所謂蔥鬱華茂之期也；又後、則蕭寥之象繼之矣。故震旦佛教化成乎隋唐，唐季以來，不寧無所增益，即能傳述者， 亦難乎其人！ 然化成乎隋唐有徵乎？太虛曰：有。

    一、徵繙譯：繙譯佛書，雖宋、元猶有之，然檢之龍藏，殆無百分之一；且其所譯，初無講誦者。而隋、唐諸師譯出者，則佔譯本十之五六，除姚秦羅什三藏、元魏流支三藏所譯者外，其文理密察、道俗宏通者，亦皆出於隋唐之時。而天竺大小乘經未至者猶夥；厥後亦非無交相往來於兩土者，譯經之業遂絕，亦以玄奘、不空諸師，光輝盛烈，來者難繼耳。

    二、徵宗法：陳、隋之前，都未能籠罩全藏，黜陟升降，成立一家之宗法。道安、慧遠二師，稍稍能條理經論，然譯筆既拙，又未能備，得其一門而自修則可，豁然貫通則未能。羅什三藏始卓然有所樹立，亦祗中、百、成實而已；華嚴、法相、涅槃諸部，既未全備，何能集其大成乎！故嘉祥師講三論，又迥不同前也。其後或講涅槃，或講攝論，或講地論，規規於一經一論而名其宗；要之、未能囊括無遺者。至陳、隋間，天台大師起，契悟既大，經教亦富，乃能抉擇華嚴、般若、法華、涅槃諸大部，盡破斥前師之封蔽，成立一家之發觀；然當時義學大盛，講習互諍，未獲一致焉。故玄奘三藏，慨舊譯訛謬，無從取決，欲窮其根源而整理之，其學殖益閎肆深密；雖未能盡出所歸梵本，而所出者義例精嚴，皆能駕軼前古，故慈恩師得其少分，已足成立一家之宗法。清涼師尤為後起，既專華嚴，復遍學於慈恩、天台、曹溪諸宗，建一極而破攝餘宗。天台禪師，時宗未盛，故不論及；清涼師則禪宗亦收於頓教矣。不空師之成真言宗，空海繼之，殆與清涼師同時。真言則不僅教義而進於神祕者也，然亦不廢教義，其以十門揀別凡愚小大，雖華嚴亦未臻圓極，故足專人敬信。南山宣律師，嘗遊奘公之門，彼時律師雖有三家，無出其右者。律貴行持，而又為出家部眾之本，諸宗共重，因得並存。然義淨三藏謂天竺諸部戒條簡明易持，中國則科而又科，釋而又釋，終身治之，猶難嫻悉，亦足徵彼時講律之細密，不亞今時世俗法律學之牛毛繭絲已。蓋天台後大乘師，非究貫全藏，遍善諸宗，破餘立一，釐然允當，決不足獨闢蹊徑，成一新宗，故慈恩、南山立八門，真言、清涼立十門，辨別揀擇綦嚴也。若曹溪、淨土二宗，則以教、律、神祕大興之下，學者倀倀乎窮於探索，反博為約，進之修證，而示以歸宿，平實簡易，足當應病之藥。故善導、曹溪持佛悟心之門，不唯大盛於唐，至今日猶為佛教大國，教、律、密無力與抗也。震旦古稱十三宗，實則地論歸於華嚴，攝論歸於唯識，而涅槃雖不同法華部，天台之後亦鮮專治者，故實祗大乘八宗為止。所述小乘二宗，曰俱舍、曰成實。之十宗者，則皆全成隋、唐之世者也。後代唯曹溪、淨土二宗，頗能恢擴，小乘二宗全絕，其餘時浮時沉，欲復故觀，已屬難得！宋、明來宏楞嚴者最多，然或依文解義，或傍禪教諸宗註釋，無能自樹。要之、唐季以來諸師，但依舊轍而已。蓋以諸宗祖師建立者，精微廣大，更難超勝；且經論繁多，莫能盡致，雖有懷疑，無敢深求，所以末由別開生面；然佛教於以替矣！

    三、徵競論：考唐代之前，共緇衣競者，皆黃冠者流，崔皓、傅奕雖為太史令，亦黃冠也。儒者則依違二者，間為排解調和，多黨佛者。若何承天、范縝等諍離形之神滅不滅義，此非佛教要義也。唐後、則僅宋徽宗有惑於黃冠林靈素之事，其他若韓、歐、程、朱之爭，則儒與佛競之大者。儒教宗孔，孔所述、皆先王成法，蓋震旦舊來沿習之禮制。佛教、道教，皆方外攝，不希執政臨民之權，故與儒者無競。隋、唐之間，經智者、玄奘、賢首、善導、不空、慧忠諸大師，震大法雷，雨大法雨，化洽朝野，道涒中外，頗有移風易俗之勢，將令震旦之成俗國習一變，奪儒者所守，儒乃岌岌自危，起與佛競，此亦因佛化旁魄充斥乎震旦故也。競於方內，則不得因循世俗，隨順國習；真理勝義，反不若世論常文之事省而功多，故教體於是乎寖卑！略徵三事，足見佛化莫盛乎隋、唐。盛則成，成則老，老則衰，削痟顉趛，寖衰寖微，遂寖有今日。替極而轉盛，竊有望於來茲，未敢必耳！

    二　政軛
    震旦佛教厄於政權者，傳稱三武一宗。然魏武、周武，皆偏據一方，此蹶彼踊，非能芟滅。且佛典翻譯講習未備，諸宗皆在後起，故為禍不烈。徽宗僅改佛教名稱形制同道教，未嘗滅佛也。獨唐武宇內統一，佛教全盛，彼時蕩滅雖未及二載，旋即興復，而不久繼於五代之亂，教典失逸，徒眾遁散，精神、形式，喪亡極矣！唐末以訖五代，革命如梭，律眾教部無依歸，實唯禪宗諸師，水邊、樹下，延佛一線慧命，其後諸宗之復起，一皆賴之。而教典之散逸者，或於五代時，或於南北宋時。或於今時漸次由高麗、曰本還歸，或迄今猶未還歸。或未嘗流入日本、高麗竟遺失不傳者，徵之開元釋教錄，亦纍纍皆是。然亦有於元季之亂而逸者，若法相宗諸部等。此則震旦佛教關於政變而衰落者也。

    三　戒弛
    天竺大乘，律無定相，大略同於梵網，開遮持犯，則又隨其當時之大師，轉移輕重。其出家大士，依聲聞眾住，僅隨順聲聞各部之定制耳。在家者，更無論也。蓋大乘之士，智證為首，服戒持法，非所殷重。小乘則戒律為首，其分部別居，多半起於戒律上之爭執。故二十部，部部有各別之戒本，細分之則有五百部律，然壹以優波離所集、大迦葉所傳戒本為共主，故部部皆原本於佛制也。震旦譯此者，祗天竺二十部中之四部；而隋、唐來盛弘者，則唯天竺曇無德部之四分律；唐代礪、宣、素三家，皆屬此部，而後代以宣律師為正宗，以其行相備足，大小通和，實集聲聞、菩薩律藏之大成也。然戒律之起，本起於教徒及世俗之交涉，除波羅夷、僧殘之外，或避世俗嫌疑，或因時地風習，佛隨事增制，本難一定。如天竺五月至九月為雨時，不便行乞，故制安居之條；天竺出家道人，向習乞食， 故制關於乞食遊行時諸戒 ；震旦俗尚，風習既異，勢難一一照行。且在天竺，因其風俗習慣而節文之，故一覽便知，簡明易持；此土俗習迥殊，譯義隱略，又不得不科分段析而講之，記疏紛繁，學者益昧，雖終身學戒，猶難詳悉，禪、教、密、淨諸宗皆苦之；然唐代之前，莫不依律寺而住也。逮曹溪之風大行，禪者疏放，不便律居，且格於習俗難行乞食，山中林下，信施莫恃，必須力耕火種，自食其力；於是百丈倡製禪宗清規，不居律寺，禪眾所依，名曰禪寺，講宗、淨宗效之，則曰講寺、淨寺。宋、元時，曹溪之裔，欲張其宗，壞律居為禪寺，尤汲汲焉。由是律學廢弛，律義沉晦！有謹謹持律者，即以定共、道共嗤之。其受戒者，不過練習形儀，奉行故事而已。範眾者，轉在各寺之清規。其不依眾住者，益搖蕩恣睢為高，律條之威用失，則徒侶鮮攝齊莊敬嚴肅者，而貽譏世俗寖多矣！明季諸大師深憂之，若雲棲、靈峰二師，皆勤修戒學，為學徒勉力，矯宋、元禪侶之弊，恢復律居，嚴重持受。靈峰師尤痛詆當時禪眾恣放，誓返佛律之本；然矯枉過半，不勝積習，其效果蓋鮮矣。後有明哲者起，庶幾斟酌佛律國俗之間 ， 酌定善制，使佛律國俗並行不悖，起佛教之衰，無重大於此者也。教理無論如何高尚，茍律儀不備，終莫免徒眾渙散，世人憎嫌。而今則猶賴叢林清規，淘汰名字比丘之俗氣，藩籬僧伽，足徵百丈因地制宜之巧，禪宗亦託之彌暢也！

    四　儒溷
    宋、元、明諸儒，非孔、非佛、非老，亦孔、亦佛、亦老。何以非孔？以其偏取孔教之少分，而遺其多分也。何以亦佛、亦老？以其亦取佛與老之少分也。何以非佛非老？以其趨功利，希政權，重榮名也。何以亦孔？以其尊孔聖，入孔廟，口仁義，談綱常也。割孔、佛、老之少分義理，嫥嫥以訓講論、孟、學、庸，肩孔、孟為旗幟，內距左、荀，外排佛、老，囂囂然謂承千百年既絕之道統。然競為華辭，則又泛濫於遷、韓之奇文，江、鮑之駢辭，及漢、唐各體詩歌，而五經傳記、先秦諸子反委棄塵埃矣！其於佛書，祗窺禪家之語錄，則以彼時諸宗銷歇，唯禪風大行，可代表佛教也。夫禪宗不立文教，祗貴智證，其流傳之片言隻語，本非實法，都無經界。儒者依語尋義，玩弄於光影門頭，迷惘失情之狀，殊可嗤笑！妄肆批評曰：其語近理亂真，其語大謬非法，陰受之而陽拒之，卒之拒非所拒，受非所受，顛倒溷亂，誣眾欺愚而已！彼時禪宗雖盛，兼善自他教義、嫻於破立者，亦鮮其人。且儒者粗暴，往往憑恃政權，蠻行逆施，禪德但欲柔服潛化，故亦不能簡別而揮斥之。初唐之先，學者共知儒為治世之宗，佛為出世之教，儒為方內之行，佛為方外之道，儒為刑政之本，佛為心性之統，各安其是，不相伐害，廬山、圭峰諸師，區別綦嚴，約定俗成，從不許凌亂也。自夫宋儒，始竊佛家性理歸儒，仗儒家倫理拒佛，效為聚徒說法，效為建宗傳道，效為語錄、效為苦行，逐功名，徇利祿，守妻子，甘醴豢，則復以倫常自衛，於是儒佛交困，儒佛交敝。然亦未始非教律喪失，僧侶空疏，不學無術，但誦偈語，蕩然於名守義閑所致耳！

    五　義喪
    道安師而後，義學漸盛。隋唐間諸師集厥大成，建立教宗，擅長門學，皆行解相應，禪慧雙運，從無住本，張聲教綱。即達摩、慧可、道信、嬾融、宏忍諸師專提向上者，亦皆善宏楞伽、涅槃、般若、金剛諸部，不廢講說；曹溪則尤精而兼之者也。但曹溪、神秀，同出五祖而有南北宗之分；道聽之流，乃謂曹溪目不識丁，掃除教義。殊不知自證聖智，絕言思故，文字相離，故唯貴悟；若其出世為人，固未嘗不三藏十二分教，波湧雲興乎口頰也。文殊院師謂：「既到這裏來，祗與本分草料，經有經師，論有論師，又爭怪得老僧」！則正以盛唐之後，教律蔚興，但接聞思資糧圓滿者，令入三摩地，得自受用三昧，故單唱宗旨耳。若夾山、德山之輩，則其選也。此固達摩西來之正旨，抑亦諸宗大師之極詣。從聞思修，入三摩地，寂滅現前，忽然超越，楞嚴既明言之矣。然自唐武宗滅法，教典蕩失，義學盡絕，禪宗諸師，殷懃採集，若天台韶師，永明壽師，長水璿師等，教家皆憑之復興，心殊苦矣！孰謂禪宗一向廢斥教義哉？當義學盛時，難普賢瓶瀉，文殊缽化，正不妨趁向白牯黧奴隊去。苟學絕世闇，雖釋迦猶須哆哆啝啝現下劣相，亦曰時節因緣為之而已。寒山、懶殘、玄奘、道宣，亦何異之有？昔某顯者欲從某禪師剃染，禪師曰：以公淡泊，可得沙門，但猶須培植福智資糧，多從經教聞熏，此道則未能遽相應矣。後世不知此意，於教律掃地之日，尚一味教人廢學絕思，是欲生龍蛇於枯井淺草，栽蓮花於焦土石田也，豈可得乎？況閑邪簡妄，俾魔外無從溷濫，而向眾生無明有愛田中，闇布般若種子，生之、熟之，漸與法界清淨等流相接，尤不可闕略者哉？考之震旦佛教教義，實衰歇於會昌之難，宋代諸師纔成中興之業，而經歷宋季、元代、初明之數百年，善知識專務死坐，斥教訶律，謂曰向上；小乘二宗，無人講習固矣，即三論、法相、天台、賢首諸宗，奧義微旨，亦極沉晦。然晚明之世，儒者講學大盛，佛教亦並時興起，教有雪浪、交光、雲棲、幽溪、明昱諸師，禪有紫柏、憨山、博山、永覺、三峰諸師，復有周海門、袁中郎、曾鳳儀、錢牧齋諸居士，皆宗說兩通，道觀雙流，各就所得著書立說，法運之盛，唐以來未有也。逮靈峰蕅益師，尤在後起，所託既高，契悟深遠，生平勤於著作，其說深入顯出，明白精審，凡一百餘種，燦然成一家言；禪、教、律、淨、密，無不賅括，教義宜可復唐代之盛矣！然非天資絕特，不能承傳其全，其門弟敏行者多而博學者少，故臨沒嘆曰：「名字位中真佛眼，不知今後付何人」！其道今雖盛宏，依文解義，執其一端。而嗣經國變，清代諸帝皆重喇嘛、旁及禪宗，雍正尤喜專提向上，稍涉經教者，若覺範、紫柏、憨山、三峰等，皆被訶擯，雲棲、蕅益亦在所議，故義學之風，又為斬絕。此後，除替人誦懺者外，但以老實坐香念佛為高耳！

    然雍正實有契佛教、期大振興之者，以欲禁絕儒者之講學，故兼惡僧徒之交遊士大夫耳。且其發願，於十年中專心治國，十年後則專宏佛教。其訶禪者但攻文字經教，不真參實悟，亦是宗家正旨，特偏於一門，未見佛法之全耳。然觀其撮錄涅槃等經、僧肇等論，整理龍藏，序讚佛祖，使得永其位，不遽殂落，則由宗通而說通，其提倡者固有待哉？惜乎早夭，而佛教竟未受其益，且愈害之矣！高宗則陰惡佛徒，至逼死世宗所尊顯者，亦由彼時僧德卑陋，鮮能自貴，逐逐於帝王之榮辱，遂成此惡果。高宗後、則禪宗亦敝，叢林但依樣葫蘆而已！可稱述者，江浙間三四道場，清規謹嚴，衲子尤能食苦甘淡泊焉耳。

    六　流窳
    佛教在今日，其衰落斯極矣！無他可述矣！但有末流之窳習矣！可略別為四流：一、清高流：頗能不慕利譽，清白行業，或依深山，或依叢林，或以靜室，或修淨土，或覽經論，或習禪定，但既無善知識開示，散漫昏闇者多，明達專精者少，優遊度日，但希清閑，此流則所謂鳳毛麟角，已屬最難得者矣。二、坐香流：自長老、班首、職事、清眾，群居三二百人，講究威儀，練磨苦行， 但能死坐五六載， 經得敲罵，略知叢林規矩者，便稱老參，由職事而班首，由班首而長老，即是一生希望。其下者，則趁逐粥飯而已。三、講經流：此流則學為講經法師者也，其徒眾與坐香流無甚別，師家則授以天台四教儀、賢首五教儀、相宗八要──此數書亦無人兼善者──，使由之能略通楞嚴、法華、彌陀疏鈔三四種，在講座上能照古人註解背講不謬者，便可稱法師矣。下者、則或聽記經中一二則因緣，向人誇述而已。四、懺燄流：則學習歌唱，拍擊鼓鈸，代人拜懺誦經，放燄設齋，創種種名色，裨販佛法，效同俳優，貪圖利養者也。元代天台宗沙門志磐， 作佛祖統紀， 已謂「真言宗徒，流於歌唄」，則其由來久矣。然在彼時，但真言宗徒耳。禪、教、律、淨宗徒，鄙夷之曰應赴僧，今則殆為出家者流之專業，人人皆是矣。

    右四流，攝近世佛教徒略盡。而前之三流，其眾寡不逮後之一流之什一；而除第一流外，餘之三流，人雖高下，真偽猶有辨，其積財利、爭家業，藉佛教為方便，而以資生為鵠的則一也。而第四之流，其弊惡腐敗，尚有非余所忍言者。此四流之外，尚有一種守產業者，美衣豐食，一無所事，亦不受戒，亦不讀經，凡佛教中事，一切不知，或能粗知文字書畫，與俗士遊，則光頭禿頂，雖居塔廟，不與佛教徒數者也。頃十數年來，感於世變，鶩趨於世俗學藝、 世俗善業者，寖見繁盛。 以本不知佛教學，故多有拾人鍮石而棄己衣珠者，將謂佛法在彼而不在此，則又新起之一流也！孔子曰：「飽食終日，游談無藝，不有博奕者乎」？則此流雖非佛教之真，亦稍賢於一無所事者已。然斯蓋鄉婦街士所優為，何待於至真、至善、至高之佛教徒哉！﹝見海刊二卷三期﹞


03三十年來之中國佛教

    三十年來之中國佛教

            ──二十六年作──

    一
    距今三十年──光緒三十四年──，金陵刻經處楊仁山居士，得錫蘭摩訶菩提會會長達磨波羅居士來書，約共同復興印度之佛教，以為傳布佛教於全球之基本。楊居士因就刻經處設立祗洹精舍，招集緇素青年十餘人，研究佛學及漢文，兼習英文以為進探梵文、巴利文之依據。後雖以經費支絀，不二年即停止；然摩訶菩提會則仍繼續進行，近年已有釋迦牟尼佛初轉法輪之鹿野苑設立國際佛教大學，並設分會於哥侖布、加爾各答、倫敦、紐約諸地，由法理性海氏繼達磨波羅後，迄今擴充未已。且參預祗洹精舍諸緇素，若歐陽漸、梅光羲、釋仁山、智光等，多為現今佛教中重要分子，而筆者亦其中之一人也。

    先是、楊居士曾隨使節出赴英、日廣交各國佛學人士，與曾譯漢文大藏經目成英文之日人南條文雄，交尤莫逆。後居金陵，專事刻印流通佛經，乃從日本搜回我隋、唐古德多數遺著弘布之，故為當時國內外佛學界所宗奉。英人李提摩太，亦嘗就居土以大乘起信論譯英。稍後，上海哈同夫人以烏目山僧宗仰之引導，就日本弘教書院藏經排印發行。至民十二，商務印書館有日本所編續藏之影印。民二十，朱慶瀾、葉恭綽、釋範成等又影印磧砂版宋藏。而合金陵、揚州、常州、北平、天津各刻經處所刻木板經典既漸臻完備，新式之佛學書局亦分設於各大都市。以藏文佛典譯漢文者，則有漢藏教理院法尊及菩提學會湯住心等；以漢文佛典譯英文者，則有黃茂林、呂碧城等。此為三十年來中國佛教文獻翻譯傳播於國內外之概況。

    二
    中國在三十年前，因感外侮有變政興學之舉，所辦新學新政往往佔用寺宇，撥取寺產，激起僧眾反抗，由聯日僧以保護引起外交；乃有使僧界自動興學，自護寺產，另立僧教育會之明令。浙江之寄禪、松風、華山，江蘇之月霞，北京之覺先等，南北呼應，為當時組設僧教育會而辦學堂之僧領袖。筆者亦適於距今三十年之秋，隨寄禪長老參預寧波及江蘇各僧教育會之成立。時所辦學堂，大抵為國民小學一所及僧徒小學一所，例如普陀僧教育會在定海縣治立國民小學曰慈雲，今猶續辦，並於普陀立僧小學曰化雨，初由華山及筆者相繼主持，延續至民二十，改為普陀佛學苑，不二年停止。然江蘇僧教育會獨在南京開辦一所僧師範學校，月霞、諦閑等相續主持，約經二年，至辛亥革命軍達到南京而停辦。此於後來所辦之僧教育，亦稍有關係。

    入民國後，由寄禪長老領導全國僧教育改組成中華佛教總會於上海。寄老雖因護教於民元示寂北京，而此會則民二已於各省縣設支分會三四百起，實為中國佛教團體有全國系統組織之始。在南京臨時政府初成立，筆者與釋仁山等先於南京及鎮江，有佛教協進會之設，以教理、僧制、寺產三種革命為號召，曾引起極強烈之保守與改進的鬥爭，後因寄老及亞髡之調解，協進會自動解散，共同加入於中華佛教總會，由筆者任佛教月報編輯，從此中國佛教會乃並含一種改革僧寺制度之因素。蓋自僧教育會演變之佛教會，初不過為護持寺產而已。逮民四、中華佛教總會為袁政府頒布管理寺廟條例所取銷，北京覺先等雖斷斷續續先後反對，至民九、曾將條例一度修改，民十四、筆者且曾發起中國佛教聯合會之組織，亦散漫未著效力；故此十餘年間，遂又為全國僧寺無有系統組織之時代。

    民十五、六間，社會起大變動，河南省等有毀滅僧寺之案，全國僧寺岌岌危殆。至十七年，在廟產興學呼聲下，有內政部新訂管理寺廟條例公布，頗能激起全國寺僧保護寺產之熱情。時筆者在南京籌設中國佛學會，開辦僧眾訓練班，並定次年召開全國佛教徒會議。上海另有江、浙佛教聯合會之設，亦提出整理僧伽方案。然改革或整理僧寺，為筆者民初首先啟發之運動，民四著整理僧伽制度論，曾訂詳細之辦法，後於海潮音月刊等亦屢有關於改善僧制、寺制之論述。至民十七、八間，遂頗有成熟之勢。故民十八組中國佛教會及分設各省縣佛教會，以成全國系統之組織，筆者於其時一二年間實主持之。迨管理寺廟條例改成監督寺廟條例後，寺產漸有保障，而佛教會又為保守分子佔優勢，雖於逐漸改進之辦法亦難施行，筆者因於民二十後不再參加中國佛教會。但民十六後，於海潮音、佛教評論、現代僧伽、現代佛教各刊物上，時有新興作者著論攻擊保守而鼓吹改進，漸能影響一部分黨政當局。且因中國佛教會辦理不當，為各省會控告反對，乃於民二十五由中央民眾訓練部，忽有對於僧寺積極組織及整理之「修正中國佛教會章程草案」提出，主張改進者贊成鼓吹或討論研究，極形熱烈；而保守之中國佛教會主持者，則大起恐慌，極力阻止破壞，一時形成極尖銳之對立鬥爭，卒致修正草案流產，迄今仍陷於不生不死情狀。要之、如有寺院僧尼之存在，即為代表佛教之主體，若不能適合此時此地之社會需要以發揚佛教精神，即失其存在之意義！於此如不謀改善，必歸淘汰，而現今中國之寺制僧制，必待整理，乃堪表揚佛教，否則、 反為使人誤解佛教之魔障， 殆已為佛教徒非佛教徒之有識人士所公認。而代表佛教之僧寺， 未能趕上現代國家社會之建設， 則僧徒頑固者實莫辭其咎！

    三
    祗洹精舍雖居士所設，而就學者比丘為多，故為高等僧教育之嚆矢。與之相先後者，則有依日人水野梅曉在長沙所設之僧師範學堂，亞髡在揚州天寧寺所設之普通僧學堂，及江蘇僧教育會在南京所設之僧師範學堂，然皆不久停辦。民三、有月霞法師依上海哈同花園所設之華嚴大學，轉輾遷移杭州海潮、常熟興福，得持松等繼承，復有了塵、慈舟等分枝武漢，在僧中頗形成為一學派。稍遲、有諦閑法師在寧波所設之觀宗學舍，今演變為觀宗寺弘法研究社，及分為高郵之天台宗學院，及天台之國清寺研究社等，亦在僧中形成為一學派。

    至民十一、筆者在武昌以李開侁等之援助，設立佛學院，遂於僧教育開一新局面。不惟影響於青年僧甚大，且於學術、文化及政治、社會各方面，均有相當影響。迄今演續為世界佛學苑圖書館及研究院，則由法舫等代主持；而直屬分設者，尚有法尊代主持之漢藏教理院。其仿設者，若常惺於廈門之閩南佛學院，民十六後、曾由筆者與芝峰、會覺、大醒、寄塵等持續之；他若大醒、心道於福州之鼓山佛學院，大醒、寄塵於潮州之嶺東佛學院，寄塵、容虛於九華山之江南佛學院，慈航於安慶之迎江佛學院，常惺、台源、法舫、容也、量源在北平之柏林寺、法源寺、拈花寺學院，慕西、淨嚴之河南佛學苑，寬融之普陀佛學苑，妙闊在陝西之慈恩學院，昌圓、廣文之四川佛學院，永昌之貴州佛學院，靜嚴之焦山佛學院，大醒在江北之覺津學院，談玄在奉化之雪竇學寺，芝峰、亦幻在寧波之白湖講舍等；或曇花一現，或獨在持續，皆出於佛學院直接間接之關係。其他若竹林佛學院、玉山佛學院、法界學院、光孝學院、棲霞學院，北平之弘慈學院，湖南之祝聖學院各僧教育機關，均有以上各學院之學僧參預施教，然各學院迄今未能有一系統之學制，而世界佛學苑亦尚無使佛學世界化之效能，殊可遺憾！

    關於女眾教育，則有武昌之佛學女眾院，及尼恆寶主辦之菩提精舍，漢口尼德融主辦之八敬學院；而女居士尤以創立香港東蓮覺苑之張蓮覺，主辦奉化法昌學院之張聖慧，主持無錫佛學會過聖嚴為傑出。

    四
    在昔雖亦有在寺院宣講經論之法師，而聽眾限於僧徒或少數善信男女，鮮能影響學界及一般社會人士者。迨楊仁山居士在金陵設佛學研究會，而章太炎等邀月霞法師赴日本為留學生講經，蒯若木等在北平邀道階法師講研佛學，實開學界、政界之學佛風氣。入民初、李證剛等七人籌設佛教會，發布文告，欲一舉而滅寺僧，代以居士佛教，旋以遭反對而自停止。時有狄楚卿等在滬出佛學叢報，范古農等亦於杭嘉設會研究佛學。至民國四年，因日本要求來中國傳布佛教，北京政局中人發起請諦閑、月霞二法師，開講經會，影響漸廣。民七、筆者與蔣作賓、陳元白、章太炎、張季直等在滬設覺社，公開演講佛學，並出覺社季刊──後改為海潮音月刊──；自是漢口、北京、杭州、武昌、廣州各地，時有公開之講經法會；由各界學佛居士為主體所組成之佛學會、佛學社、佛教正信會、佛教居士林等團體漸多。若靳雲鵬領導天津居士林，胡瑞霖領導華北居士林，皆負時望；而以謝健、梅光羲等之南京中國佛學會，為有全國性質之組織。

    在家學佛團體之有特殊性質者，一、為南京歐陽竟無、呂秋逸等之支那內學院，雖亦有學僧出入其中，然於僧教育無何影響，而學界頗有由之研究唯識，講佛學於各大學者。二、為北平韓德清、徐森玉等之三時學會，專講奘、基學並設辦醫院等。三、為上海段芝泉、湯住心等之菩提學會，則以西藏佛教為中心，從事翻譯，亦兼作弘化慈善之事。其他更有專修密宗各團體、專修淨土各團體等，不遑枚舉。

    各居士團體除研究修持弘布佛法，更能舉辦諸事業，則以王一亭居士等之上海居士林，辦佛學書局及佛教公墓，香港東蓮覺苑亦辦佛教公墓，上海淨業社葉恭綽居士等辦法寶圖書館，武漢正信會李子寬、鍾益亭居士等資助男女佛學苑及廣施醫藥，而正信會之周刊，佛學書局之半月刊，沙巿居士林之佛海燈，天津解行佛學社之佛教月報，星洲轉道學院之佛教與佛學，廈門市佛學會之人間覺半月刊，香港東蓮覺苑佛學會曾辦人海燈、香海月刊，菩提學會接辦微妙聲月刊；而上海之佛教日報，雖由佛教各方面緇素同人共所維持，然繼續至今，實以張靜江、朱子橋、鄧慧載、胡厚甫、范古農各居士之力為較多。

    各大學於文學院哲學系中列印度哲學而講佛學，應始於北京大學之張克誠、鄧伯誠、梁漱溟等，今有熊十力、周叔迦等尚在講授；他若筆者及唐大圓、張化聲、陳維東等，曾講於中華大學；李證綱、景昌極等，講於東北及中央大學；劉洙源、王恩洋曾講於成都大學，其他各大學之短期講授者尚多。

    五
    中國佛教，近年漸從「寺僧佛教」解放成「社會各階層民眾佛教」， 新興居士及青年學僧，極易吸收各方輸入之異質。關乎佛教者，有探古源於錫蘭、西藏，而趨現勢於日本、西洋之兩方向，今有極端學西藏而欲一舉易華夏之舊者。而近年留學錫蘭、暹羅、緬甸之風氣亦在開展，尤其日本繼承中國舊有之全部，其探源錫蘭、西藏亦佔先著，而以國家社會皆已現代西洋化，故對於西洋之佛教新研究思想，尤能充分領用，隨明治維新而成為適應新日本之新佛教，在在皆足引起中國佛徒之亦步亦趨。

    日本於明治維新之初，佛教寺僧亦曾受摧殘打擊。未幾、因有不少日僧留學西洋，極力將佛教適應現代思想。又先於數百年前，已有通俗化之淨土真宗為榜樣，且其寺僧除極少數律宗僧，其他各宗僧本不受比丘戒，故明治政令皆使姓氏飲食男女同俗，所謂僧侶──僧侶非比丘──唯在有佛教學識及依佛教為職業，不關特殊律儀及修養，此日本現代佛教，植根三十年前，而三十年來則正為收其成果之時代。例如佛教所立大學有六所之多，各宗皆成嚴密系統之組織，有宗務院以執行宗派行政，在編印大藏經及續藏又續藏後，大正年間又編印成大正新修一切經，又有譯漢文佛經成日文之國譯大藏經，更將錫蘭巴利文南傳大藏中未經漢譯者補譯成日文，其他專門中等以下之教育及社會慈善公益之發達，更不待言。

    然日本佛教至近年已由發展之極而入於爛熟時代，因適應「工業革命所成資本主義社會」以興起之佛教，亦必隨資本主義之病態而現其病態，故中國佛教之革新，不能專以仿從日本佛教為能事。應本實際之中國佛教，吸收東西古今一切特長，以成為中國的或世界的現在到將來之新佛教。

    六
    佛教雖源出印度，而印度早無佛教。然印度初五百年者，可徵之錫、緬、暹羅所傳；次五百年者，可徵之中華、日本所傳；後五百年者，可徵之藏、蒙等處所傳。原有之佛教限於亞洲此三區域，而近百年，則已漸及歐、美而遍達寰球，尤其是在三十年來或歐戰後傳播極其迅速。以英國殖民地若印度、錫蘭等關係，及英文與梵文、巴利文、藏文較易通譯關係，首由巴利文、次及梵文、 藏文將佛典譯成英文， 輸入歐洲，依梵文或間接依英文轉譯為德文、法文、意文者亦多，梵文佛學尤以德國之研究為盛，而錫蘭僧徒今有居倫敦、巴黎、柏林、紐約以傳佛教者。佛教在美洲東部由英國傳入，接近錫蘭佛教，而西部太平洋沿海，若加里福尼亞州之舊金山各處及夏威夷島等，皆為日本佛教傳布之地帶，然日本佛教除美洲西部一帶，於歐美其餘各處無何影響。

    西洋因與中國之文字隔膜太甚，且中國或西洋學者又大抵習儒道諸家學說，鮮有佛教研究，故佛經由華文以譯入西洋歐、美者，絕無僅有，所有亦遠出由巴、梵、藏文轉譯者之下，因此，歐、美人皆不重視中國佛教之研究。然中國佛教近年漸為歐、美佛學者或佛教徒之所崇重，一、由筆者於民十七、八間之遊歷歐、美，宣傳佛教，當時曾在巴黎發起世界佛學苑及設通訊處於巴黎、倫敦、福朗福特、芝加哥諸處，並與德國福朗福特中國文化學院院長衛禮賢，有大規模譯華文佛典為德英文之約，惜因籌款無著及衛禮賢之病逝，未能有成。然在巴黎所刱設之佛友會，猶繼續著與倫敦亨佛利士主持之佛學會，同為歐洲佛教較廣闊之組織。二、由照空來華出家受比丘戒，返歐大事宣傳，率男女徒眾十二人再來中國受戒為僧尼，其半數已回歐洲宣傳中國佛教。三、由杭州邵福宸等佛化歐美推行社，及上海胡厚甫等法明學會，頗與在中國及在各地之歐、美佛徒相聯絡而通聲氣。

    七
    關於世界的或國際的佛教徒聯合會議，始於民十三、由筆者在廬山大林寺之召開第一次世界佛教聯合會，到會者除中國外，有日本及英、德等佛教徒代表，當決議次年在日本開東亞佛教大會。屆期，中國去三十名之代表，開會三日後，游歷日本各地，受其佛教徒盛大之招待。其時，到會者更有錫蘭、暹羅、緬甸代表及英、美來賓。近年由日本主持所開者，有太平洋佛教青年會，在夏威夷島及東京各處舉行會議，中國佛徒因其有偽滿參加，未派代表出席。

    民二四，由中國受戒回歐洲之德僧照空等，曾在倫敦召開歐洲各國佛教徒會議，因決議去年仍在倫敦開第一次國際佛教會議，吾國未有代表參加。本年於巴黎開二次國際佛教會議前，筆者因得通知，遂以中國佛學會理事長名義，推我國駐巴黎總領事林實代表出席。頃得皈依弟子巴黎佛友會會長龍舒貝勒來函報告，茲錄入以為茲題之結束：

    第二次國際佛教會議，因有亞洲代表之出席，獲益特多。中國、錫蘭、日本等國之代表，曾將該國等佛教工作狀況，向大會報告。同時，法、英、德等國，宣示彼等社會中佛教工作之中心思想，需要與鼓勵。

    巴黎佛友會，為太虛法師與其信徒舒龍貝勒女士等所刱設，應請諸君記念勿忘。

    依據太虛法師來函，本會請林君代表中國出席。林君報告中有云：「中國國民革命成功，言論思想已獲得自由，故研究佛學之活動興盛，如戴季陶、張靜江、朱慶瀾諸氏，現皆為佛教之信徒。

    於最後一次會議，林君提議設立中央基金，以資助佛學之研究。此種基金擬由佛教國捐助而成，專用於：一、交換學生，二、刊印佛學書籍，三、交換講師。請將此意轉達中國民眾，或足增進世界和平。再者，巴黎大學教授等之參加，對於本會亦增光不少云。﹝見海刊二十一卷一期﹞


04我的佛教革命失敗史

    我的佛教革命失敗史

    偶然的關係，我與許多種的革命人物思想接近了，遂於佛教燃起了革命熱情，在辛亥革命的俠情朝氣中，提出了教理（那時叫學理）革命，僧制（那時叫組織）革命，寺產（那時叫財產）革命的口號──這三句口號，曾為當時佛學叢報所批駁，我又作「敢問佛學叢報」的反駁──；與若干曾受新教育的僧青年為中心，設立了佛教協進會。我雖為理論的啟導，而在鎮江金山寺等處的實行者，則另有一群。因實際的行動太輕率散亂了，未幾招來巨大的反擊，即歸夭折。然我的佛教革命名聲，從此被傳開，受著人們的或尊敬、或驚懼、或厭惡、或憐惜。

    後來退藏潛修了幾年，對於教理，作了佛法導論，又批評了教育、 哲學、 進化論、一神教、周易、墨子、荀子等，成為「從佛教中心，以采擇古今東西學術文化而順應現代思想的新佛教」。對於僧制寺產，作了整理僧伽制度論，成為「從中國漢族的佛教本位，而適合時代需要的新佛教」。民七，偶然得若干信從者，遂組覺社，以著書講學的又一姿態出現；創辦佛學院，將以養成「僧教育師範人才」。僧教育則在訓練一般僧眾，改革僧制寺制而建立新佛教。然第二步未能順序進行，故亦終無第三步的效果。

    民十五六七的大革命激變中， 全國寺僧普遍搖動， 佛徒都發生了整理僧寺的醒覺，又偶然導設了中國佛教會，欲將所有僧寺組織起來，訓練僧眾逐漸的改善制度，演進為適應時代的佛教。不幾年，乃因舊僧制寺制漸安定而失卻組織佛教會的原意。去年、忽然為中央黨部民眾訓練部注意到，訂了一個「修正中國佛教會章程草案」， 硬要牽我與「近年把持佛教會而作改進障礙的人」，攜手改革僧寺，卒亦失敗。我的失敗，固然也由於反對方面障礙力的深廣，而本身的弱點，大抵因為我理論有餘而實行不足，啟導雖巧而統率無能，故遇到實行便統率不住了。然我終自信我的理論和啟導確有特長，如得實行和統率力充足的人，必可建立適應現代中國之佛教的學理和制度。

    我失敗弱點的由來，出於個人的性情氣質固多，而由境遇使然亦非少。例如第一期以偶然而燃起了佛教革命熱情，第二期以偶然而開了講學辦學的風氣，第三期以偶然而組織主導過中國佛教會，大抵皆出於偶然倖致，未經過熟謀深慮，勞力苦行，所以往往出於隨緣應付的態度，輕易散漫，不能堅牢強毅，抱持固執。

    我現今雖仍盡力於所志所行，然早衰的身心只可隨緣消舊業，再不能有何新貢獻。後起的人應知我的弱點及弱點的由來而自矯自勉，勿徒盼望我而苛責我，則我對於佛教的理論和啟導，或猶不失其相當作用，以我的失敗為來者的成功之母。（見宇宙風）


05佛學院院董會略史

    佛學院院董會略史

    一、十一年春間，太虛講圓覺經於漢陽歸元寺，集聽者有武漢荊宜各居士，述及今欲弘法利生，應設佛學院，廣培師範人才；草佛學院緣起及訂佛學院章程，得李隱塵、王森甫、胡子笏、湯鑄新、皮劍農、陳元白、蕭止因、熊雲程、蕭覺天、趙子中、孫自平、王韻香，及長沙正信會周可均等三十餘人，每年任經費四百元，自認為創辦人。四月初，覓得黎君少屏住宅，可讓為院址，遂於四月八日在漢口佛教會﹝即今正信會﹞具隆儀禮請太虛為院長。

    二、院址既定，四月中旬由創辦人於院內先立籌備處，李隱塵為處長，皮劍農為會計，趙南山等為庶務，王幼農（即後出家名大剛者）等為文牘。彼時由創辦人須年捐四百元，故王幼農等但辦事員而非創辦人。而太虛所聘來之智信監院，董理修造工務。同時由創辦人以章程呈請湖北軍民長官及內教兩部備案。發布招生通告，定於七月中旬開學。

    三、七月初，由籌備處長邀集創辦人至院報告，撤銷籌備處，照章成立院董會。原創辦人皆改稱院董。適武昌中華大學請梁任公及太虛等作暑期講演，梁公至院，歡喜加入，遂由各院董推為第一期院董長，辭之不獲；委託陳元白代理之。並推李隱塵為院護，協護一切。而太虛亦聘教職員等按照預期，於七月十六在院開學。（初印章程及二年回顧等待尋檢﹞

    四、十一年至十四年，院董多從年捐四百元而繼續加入者。以任公期滿，改推湯鑄新為院董長。院生亦於第一期畢業後，續辦第二期。迨十五年秋圍城後，院中員生星散，院屋十九為軍佔，僅由大敬、法舫等數人住守餘屋，院董會亦無形停頓。至十八年，太虛歐美遊歸，議就院中設世界佛學苑研究部，遂由原院董王森甫、趙子中、熊雲程、蕭覺天等議院董年捐為二百元或一百元，徵得鍾益亭、王達五、羅奉僧、李子寬加入院董，遂再成立新院董會，推王森甫為院董長，及李子寬為院護。

    五、由院員院護院董等歷往交涉，至二十一年夏，院中駐軍全部遷去，乃議就院中原有圖書及將太虛藏書與暹羅、日本捐藏等，成立世苑圖書館，而集研究員於中研究。秋初開館，各院董俱集，王森甫遂辭院董長，而推新加入之方院董為長。近年陸續有黃文植、王述曾、賀衡夫、陳經畬、劉覺生、張振遠、蕭懷先、張功九等加入院董。圖書之贈購，院舍之修理，館員之研究，乃日有起色！（海刊十五卷九期）


06我的佛教改進運動略史

    我的佛教改進運動略史

        ──二十九年七月在漢藏教理院暑期訓綀班講──

      第一期
        甲　思想的來源
        乙　進行的前奏
        丙　運動的實施
      第二期
        甲　理論的集成
        乙　運動的復活
        丙　學院的創建
      第三期
        甲　世苑的創設
        乙　教會的演變
        丙　僧制的新議
      第四期
        甲　舊會的整理
        乙　大學的改建
        丙　新制的開制

    我對於佛教三十多年來改進運動的經過，可從好幾方面去觀察，而以關於僧眾寺院制度在理論上和事實上的改進為最重要。在民國十六、七年間，全國都充滿了國民革命的朝氣，我們僧眾也有起來作佛教革命行動的。當時我對之有篇訓辭，內中有幾句話，可作我改進佛教略史的提綱：「中國向來代表佛教的僧寺，應革除以前在帝制環境中所養成流傳下來的染習，建設原本釋迦佛遺教，且適合現時中國環境的新佛教」！我歷來的主張，是要在寺院僧眾制度的改進上做起；這幾句扼要的提示，可以把我三十多年來佛教改革的宗旨都說明了。至於我改進佛教的經過，可以分作四個時期來講：

    第一期

    甲　思想的來源
    我改進佛教的第一個時期，是從十九歲至二十六歲的七年間──光緒三十四年至民國三年。在民國十六年曾作有告徒眾書，內中曾提到我這個時期思想來源的概論：

    余在民國紀元前四年起，受康有為大同書，譚嗣同仁學，嚴復天演論、群學肆言、孫中山、章太炎民報，及章之告佛子書、告白衣書，梁啟超新民叢報之佛教與群治關係，又吳稚暉、張繼等在巴黎所出新世紀上托爾斯泰、克魯泡特金之學說等各種影響，及本其得於禪與般若、天台之佛學，嘗有一期作激昂之佛教革新運動。

    在光緒三十四年以前，我那時專門在佛學及古書上用功夫：或作禪宗的參究，或於天台教義及大藏經論的研討。後來受了中西新思想的熏習，把從前得於禪宗般若的領悟，和天台宗等教義的理解，適應這個時代思潮，而建立了我改進佛教的思想。其實、從當時佛教環境趨勢上說來，也不得不發生這種思想。因為在光緒的庚子年後，有所謂變法維新的新政，國家對於一切都實行改革，尤以辦學校為急進；教育當局往往藉經費無出為名，不特佔廟宇作校址，且有提僧產充經費的舉動。這種佔僧寺、提僧產、逐僧人的趨勢，曾為一般教育家熱烈地進行著；故當時章太炎先生有告佛子書之作，一方面叫僧眾們認清時代，快些起來自己辦學；一方面勸告士大夫們，不應該有這種不當的妄舉，應該對佛教加以發揚。

    乙　進行的前奏
    當時國人去日本留學的很多──因覺得日本經過明治維新以後，已成為一個強國，所以值得我們去就近學習──，而日人到中國來的也不少。日本盛行的真宗和曹洞宗底布教師也跟著來華了，故有曹洞宗的水野梅曉，在長沙與湖南僧界長老辦僧師範學校；而揚州天寧寺文希辦普通僧學校，亦因此而起。我國僧眾因受了國家社會對佛教摧殘，和日僧來華傳教影響，便起了依賴日僧保護寺產的心願；日人眼見我國佛教受摧殘，也就效法西洋耶穌教來華傳教的辦法，引誘中國的僧寺受其保護，故杭州就有三十多寺投入了日本真宗的懷抱。那時、日本真宗來華代表為伊籐賢道。杭州各寺在真宗保護之下，如遇提僧產、佔僧寺等情，就由日本領事出面保護。因了這些瓜葛而鬧出很大風潮，連地方長官如浙江巡撫也不敢作主判斷，把這種情形呈報中央政府──那時應該說是入奏皇上──。結果、一方面向日本交涉，把投入真宗的事情取消；一方面由政府下詔保護佛教，並令僧眾自辦教育，故有僧教育會的產生。於是全國各省各縣，紛起組織教育會，與普通教育會成了對立的形勢。

    僧教育會組織的性質，一方面是辦幼年僧徒小學，培育僧眾的人材；一方面是辦普通小學，以補助國民教育。但大都是各省各縣各自為政的設立，談不上有系統的組織。僧教育會的組織成功，雖然是由各寺院長老的聯合，但僧教育會的會長卻有兩個：一是當地德高望重的出家長老，一是地方上有名望而熱心教育的紳士，而紳士也不一定是佛教的信徒。這是受政府明令所成的教育組織，又有紳士在中協助，故能與當地的官廳發生密切的聯繫。經費由各寺院分擔，如有不願捐款或不送幼僧入學的行為，得由政府差人催索或強迫入學。這些僧教育會，組織健全，辦理完善的固然是有，但徒擁虛名，實際由紳士主持，或隨新潮流趨向，失卻佛教立場的亦不少；甚或俗化成飲酒、吃肉、聚賭等違反僧制的腐敗勾當。這種組織不健全，辦理不完善的僧教育會，和當地非佛教徒的鄉紳會長，任用私人操縱會務以圖中飽分肥，有著莫大的關係。我在當時也曾參加過幾處的僧教育會。

    寧波在八指頭陀──寄禪老和尚領導之下，在光緒三十四年也把僧教育會組織起來，該會管轄的範圍包括寧波府──除定海縣──所屬各縣。在光緒末年，我因為上來所說種種關係，也就熱心參加這種活動。入冬、在江蘇有個比較有系統的省僧教育會的組織，在鎮江金山寺開成立會，八指頭陀與我代表寧波去列席參加。江蘇因為有全省組織的緣故，力量比較雄厚，除各縣辦有僧徒和民眾小學外，並籌辦全省僧師範學校。同年、南京楊仁山居士就金陵刻經處創辦祗洹精舍，該舍與錫蘭達磨波羅居士取得密切的聯繫，同抱有復興印度佛教的意志，欲使佛教傳到各國去。我因參加江蘇僧教育會底關係，聽到有這種作世界佛教運動的組織，於是次年也到南京去加入。該舍的主要科為國文、佛學、英文。祗洹精舍只有一年的歷史，因經濟不繼而停辦。初辦的上半年我未參加，我是第二期才進去的。我在祗洹精舍的時候，已有普陀山定海縣教育會的成立，該會辦有：在定海縣城的慈雲小學──國民小學，至今尚存；在普陀山上純沙彌的化雨小學，下半年因華山法師辭職，遂請我去當佛學教員。這就是我參加僧教育會、佛教學校、祗洹精舍的經過。

    宣統二年，我二十一歲，廣東新闢一家叢林，有創辦全省僧教會的建議。有人來請我去相助辦理，於是我就去廣州。後來、因為該寺的主持者是外省人，與當地僧眾語言和風俗習慣種種隔膜的關係，結果沒有組織成功。在廣東時，我曾專門作宣傳佛學的工作，引起一般社會知名之士，對佛學研究的興趣，如中山大學校長──中委鄒海濱﹝魯﹞先生，曾經替我翻譯；因此在廣州組織佛學精舍，如現在純為研究佛學的佛學會一樣的組織，並與當地的官紳及學界、報界結了不少文字緣，遂開廣東研究佛學的風氣；下半年，被推為那個新開叢林的住持。我在廣東住了一年多，廣東是革命的策源地，當時遂多與革命黨人往來；後來因了富有歷史意義的黃花崗事件，清廷嚴拿革命黨人，我也受其影響，結束了廣東的佛教事業，回到上海。

    在那個時候，我對於佛教改進的思想，就是要怎樣根據佛教的真理，適應現代的國家和社會，使衰頹的佛教復興起來。由於此種思想的影響，隨著中國維新和革命趨勢，與革命黨人自然而然的接近，在思想上也受了社會主義、三民主義很大的影響，這是我在廣東所經過的大概情形。

    我由廣東回到上海、浙江，正是清廷預備立憲的時期，各地佛教寺產，多發生被佔提以辦自治事業的風潮。江蘇和浙江等省的僧徒，在上海召開聯合會議，推舉八指頭陀入京請願：請政府保護寺產，並呈遞振興佛教計劃書。該書是由我和上海神州日報主筆汪德淵先生起草的，籌備到八月間，適革命發動，遂未果舉行。

    丙　運動的實施
    革命進展得很快，辛亥年末，就進佔江、浙；不久，孫中山先生回南京就臨時大總統職，宣佈廢除農曆改用陽曆，於元旦成立中華民國。南京政府成立後，佛教徒曾分頭發起組織各種事業，如李政綱、歐陽竟無等人發起組織佛教會，佛教會上並無中國或某省等範圍，曾擬有章程，主張政教分離，呈請總統承認，得到總統表示贊同的覆函。同時、謝無量亦發起組織佛教大同會。我在辛亥之冬的民國元年，也到了南京，發起組織佛教協進會，在毗盧寺設立籌備處。當時僧師範學校學生領袖仁山法師，也是我在祗洹精舍時的同學，因欲以鎮江金山寺辦學校，亦來京請願。我遇見仁山法師後，對他這種舉動，認為只是應辦的一件事業；我就把我的佛教協進會向他說明，希望他參加發起。他很樂意地接受我的意見，並主張會所雖設南京，成立大會則在金山寺舉行。我們就積極地草了宣言和章程；我曾請了一位廣東朋友介紹，謁見了臨時總統──那時的政府是很平民化的，每日規定了時間，會見民眾，接納民意──，我報告佛教協進會的計劃，孫總統指定馬君武先生和我接談。這佛教協進會，就是我對改進佛教具體的實際的表現。

    先時，我既接受了仁山法師底意見，就履行佛教協進會成立會在金山寺舉行的諾言，到金山寺上仁山法師剃度的觀音閣，進行籌備開會的工作。在開會前，有反對的，也有贊成的。會中主要的人物，除了我同去數人之外，就是仁山領導的僧師範同學們──他們從前在僧師範學校時，曾與揚、鎮諸山長老發生過很大的磨擦──。金山的僧眾，雖不願意此會在寺內舉行，惟處於當時革命濃厚的氣氛中，亦無可如何，唯有暗中勾結諸山長老，作非公開的抵抗。開會時，到有會員和各界代表諸山長老約六七百人。我以和平態度報告籌備之經過，並宣讀通過章程。接著，仁山法師就作了一番演說。當時即有揚州的寂山和尚起立，拿出長老的資格，以老和尚訓誨小和尚的態度，對這位新進的仁山法師，加以嚴厲的駁斥。由此引起了血氣方剛的僧師範同學們底劇烈反抗，全場空氣極度緊張，從唇槍舌劍式的辯戰，幾演成「全武行」的慘劇。幸得赴會各界代表底排解和制止，把章程上負責的人提出通過後，草草散會。

    會期終結後，我仍回南京策劃全國會務的進行。仁山法師和同學們，仍留金山，依照會中計劃，在寺內劃出一部分房子來作會所及開辦學校，積極進行。詎料在辛亥十二月二十外，金山寺暗中進行破壞的工作成熟，由庫房、客堂的職事為領導，率著三四十個工役，在半夜裏打進了佛教協進會會所；人少的僧師範同學，大半受了傷，仁山法師就是受重傷的一個。這場風波鬧得不算小，監院、知客、副寺和許多工役都被法院逮捕拘押。我事前毫無所聞，後來在報章上看到這種消息，佛教協進會受了這個打擊，無形中陷於停頓了。

    我對於佛教協進會所定的章程及宣言，雖極和平，然有一次演說，曾對佛教提出了三種革命：一、教理的革命；二、教制的革命；三、教產的革命。第一、關於教理的革命，當時的佛學叢報曾加反對。我認為今後佛教應多注意現生的問題，不應專向死後的問題上探討。過去佛教曾被帝王以鬼神禍福作愚民的工具，今後則應該用為研究宇宙人生真相以指導世界人類向上發達而進步。總之、佛教的教理，是應該有適合現階段思潮底新形態，不能執死方以醫變症。第二、是關於佛教的組織，尤其是僧制應須改善。第三、是關於佛教的寺院財產，要使成為十方僧眾公有──十方僧物，打破剃派、法派繼承遺產的私有私佔惡習，以為供養有德長老，培育青年僧材，及興辦佛教各種教務之用。這些主張，在章程上都沒有明顯規定，但實含有此種趨向，可待時議決施行，惜該會不久即遽行夭折！

    經過金山風潮後，江、浙諸山長老於上海發起組織中華佛教總會，由八指頭陀商量將佛教協進會併入中華佛教總會，因此中華佛教總會成了全國統一的佛教最高機關，轄有省支會二十多個，縣分會四百多個，佛教會、大同會等組織亦自行解散。總會辦有佛教月報，由我負責主編。元年冬天，八指頭陀為保護寺產入北京請願，事未竟而圓寂，會長由冶開掛名，靜波、應乾等辦事不力，佛教月報僅出至四期便即停刊。佛教總會於民國三年被靜波改為中華佛教會，自任會長，會務無形陷於停頓。我於佛教月報停刊，早不預聞會務。到民三歐戰起後，遂至普陀閉關，我的佛教改進運動，在此暫告一段落。至民四，由預備帝制自為的袁世凱公佈內務部所製寺廟管理條例三十一條，明令取銷了佛教會，全國便沒有佛教改進運動可言。

    第二期

    甲　理論的集成
    我的佛教改進運動的第二個時期，是從民國三年至十七年間──二十六歲至四十一歲。民國三年秋起，在普陀閉關的三年中，一方面著重在個人身心──戒定慧──的修養工夫，同時對於律藏和小乘的經論，大乘曼殊、龍樹的一系經論，彌勒、天親一系的經論，以及台、賢、淨、密、禪諸部，都一一作有系統的研究。我國固有的諸子百家底學說，和從西洋譯來的新文化，亦時加瀏覽。由此種身心學術的修養而感發出來的思想，便演成了當時的各種著述。

    從民國三年至六年間，把我從前研究佛法的基礎，更擴大而深造了。過去我僅於禪宗、般若及天台教理深有領悟，賢首、慈恩稍有涉獵；這時我卻把唯識、三論精刻研究，在整個的大藏典籍中，對大小乘各宗加以比較和綜合。我經過這番鑽研的工夫後，所構成佛學整個體系思想，就和從前迥然不同了。

    民國五年，我著有首楞嚴經攝論，佛學導言，這可以說是對於佛教大小乘的教義，有個大體的判定。中國原有的十三宗，我把其中的小乘成實和俱舍歸附於大乘，並併合涅槃、攝論、地論總為大乘八宗。在八宗的教理和歷史，作分別的綜合研究之後，在佛學的基本的宗旨上，一方面看到各宗的殊勝方便，一方面看到各宗都是究竟平等。對於中西古今的學術，亦多有說明，如著有古學的周易及荀、墨諸論，今學的破神執、訂天演、辨嚴譯與教育新見、哲學正觀各篇。

    為欲根據教理、教史以樹立佛教改進運動的理論，我又著「僧伽制度論」和較簡略的「人乘正法論」。僧伽制度論是對出家僧伽的集團生活，加以嚴密的修整，使其適應時勢所宜，成為合理化的現代組織；建立真正住持佛教的僧團。這論所擬的整理計劃，全是根據原有住持三寶的僧律儀演繹出來的，可以說是現代僧伽的規律。因為、佛在世時制定的比丘律等，就是僧伽制度；故古代叢林創設的清規，也從佛陀所制的規律沿革而來，不過因為風尚俗習不同的關係，古德根據佛陀制律的根本原則，另創適應當時當地環境需要的規矩。佛教從印度傳至錫蘭、緬甸等地，因錫蘭與印境毘連的原故，直至現在，尚多分保守佛陀原始所制的律儀；惟傳至西藏、中國、日本等地，就因氣候風俗等環境全然差異，佛制的律儀──除了根本──和僧伽生活的方式，不得不隨著而改變。由此可以證明佛教律儀每因其所流傳的地域而遷易，如中國的隋、唐間，僧伽律儀就演變到叢林和小廟的僧制，這也是說明當時須要這樣的僧團，方能住持當時的佛教。但這種制度，是只適宜於中國帝制時代的，一入民國，即不能不有所更改。

    在整理僧伽制度論中，並附有佛教正信會的綱要。僧伽制度的整理，是在改組出家佛徒；而正信會綱要，是在組織在家佛徒。這綱要的提示，為依著人乘正法的理論去實行，目的是使在家佛徒對佛法由真正的理解，而起正確的信仰──對三寶起清淨的信德，明因果業報，實行五戒十善。這不僅應用於個人，而且應用於家庭乃至社會國家之間，建立人與人間的道德能力，以這道德能力改造社會國家──，構成佛化的倫理、政治、經濟的新社會。這就是以極普遍極廣汎的人群為對象，依著大乘菩薩精神的組織──佛教正信會。

    佛教在中國歷史上，曾有不少的演變。自從隋、唐一度的隆盛後，宋、元以降，漸漸就消沉下去；至清朝末年，更是佛教最衰頹的時期，也就是佛教興亡的一個重要關節。這也是由於國家政治底變革，致形成這種情況。辛亥革命成功，中國既成立了共和立憲的國家，僧伽制度也不得不依據佛制加以適時的改變，使成為今此中國社會需要的佛教僧寺，這就是我作僧伽制度論的動機。在僧伽制度論，我一方面想對在家佛徒作個極普汎的大聯繫，一方面致力於提高僧伽地位，這是我在當時對於佛教改進運動所發生的理論。關於住持佛教僧伽，要經過一個嚴格的長期訓練，養成高尚、優美、完善的德學，以佛法為修學實習的中心；旁參以近代的思想學說，準備作宏揚佛法的僧伽，真正代表佛教的精神去救世救人。 而住持僧的數量不必多， 但求質的提高，然亦以為無減少當時僧數的必要；我的計劃是要全國的僧眾，每個都真正有住持佛教的資格。正信會是以攝化在家信眾為目的，重在將佛法普遍深入民間，使全世界的人類，都變為佛陀的信徒。這和僧團組織大不相同，僧團是住持佛法，這是專為佛教普及人類。我國古來的佛教制度，全以出家人為代表，在家佛徒沒有獨立組織，要實行佛法即須出家，在家是不能的；而且素有學佛要待年老和擺脫家庭環境的思想，故在家眾沒有離開出家眾的制度。我覺得這是一種錯誤，故有在家與出家分別組織的制度；出家佛徒要提高其僧格和地位，能真正住持弘揚佛法，使人們崇仰為導師；在家佛徒則使其由研究信解佛法的學理，行為則以社會道德為基本，實行五戒十善之人間道德，改良社會、政治、文化、教育、風俗、習慣。這種平易近人的道德規律，最易於實行和普及人間，使人人都可以學佛，都可以做一個佛教徒。當時我對於改進佛教制度，有這樣理論建立，我雖在閉關的時期沒有作其他的活動，卻集成了我對於改進佛教的理論。

    民國六年出關後，下半年有人請我到台灣講學，我順便往日本考察佛教，大概一個多月。所到的地方，只有神戶、大阪、和京都──京都是日本的西京，明治維新前的京城──，雖然沒有去到新都的東京， 但佛教的中心仍在西京， 故考察的結果，覺得日本佛教很多與我的僧伽制度論吻合之處。日本佛教各宗都有一個嚴密系統的組織，一宗有一宗的宗務院，管理全宗的行政；寺院分成大小等級，某種事應該是某種人去辦理，都能「人盡其材」去分配工作。各宗同樣辦有佛教教育，小學、中學是普通的，大學則專屬某宗，是某宗所辦；社會的文化慈善等事業，皆有多方活動。這些都和我的僧伽制度論所擬的計劃不謀而合。

    但日本雖有各宗系統嚴密的組織，而沒有全國佛教最高的整個管轄機關。那時有一個佛教聯合會，可是在草創時期，且有幾個專尊自宗的宗寺反對參加。因為、日本佛教是各宗各自為政的，故力量分佈在各宗的身上，形成了宗派的信仰，沒有整個佛教的信仰可言。關於分宗，各宗有各宗的宗寺等，我在僧伽制度論中亦有論及，但我主張有行教院和持教院及佛法僧園的總團體；且在家組織的正信會，對佛教要有統一的信仰，絕不能和僧寺一般的分宗，應以三寶為唯一信仰的對象。日本雖有佛教聯合會的組織，但甚鬆懈，未見健全，實不及我計劃的佛法僧園組織的嚴密。故覺得我的僧伽制度論，有其分宗的長處，無其分散信仰力量的短處。關於日本佛教教育，我亦作了一番的考察，備作回國後辦佛學院的參考。這就是我理論的建立，和從日本考察證明了我的理論底結果。

    乙　運動的復活
    從日本回國後，民國七年我在普陀山宣講佛學，由黃葆蒼──大慈、蔣作賓、陳裕時等聽講之結果，到上海聯合王一亭、章太炎、劉笠青、史裕如、張季直等，創辦覺社，刊刻關於我的著作，如楞嚴經攝論等；並編發覺社季刊，作文字的宣傳；一方面又隨時開會，演講佛學。而我的改進佛教運動，也就從此復活起來了。

    當時歐戰未停，很多人都感到科學愈昌明，物質愈進步，侵略者屠殺人類的利器亦愈猖獗，世界人類真正的和平幸福更得不到保障。覺社是以佛法來作救人救世的和平運動為宗旨；這樣以佛法作口頭和文字的宣傳後，各地設會講經或講學的，盛極一時。民國七、八、九年，我在武漢、北平、上海、廣州等地講經講佛學。在這種風氣和提倡之下，各地都有佛教講學會和講經會的設立，而許多佛教團體的組織，如上海佛教居土林等，亦乘時出現。

    在過去講經的法會，局在寺院一隅，祗講給出家的僧眾、和少數的在家信徒聽。但自覺社風氣一開之後，社會群眾對於佛學起了研究的興趣。我提倡這種講學的目的，是想以佛法真正應用到救人救世上， 即我所說的由正信佛教以實行「人乘正法」；但仍不忘另一方面的重要作用──僧寺制度改革，使僧寺真成為弘法利生的機關，養成真能住持佛法的僧材。整理僧伽制度論，曾在民國九年的海潮音印行。但仍不過是一種理論的公布，尚無任何根據地去實行。那時、全國既無一個有系統組織的佛教機關，連各地方的僧眾團體也沒有，有的只是「各家打掃門前雪」的寺院而已。政府對於僧寺，也祗有寺廟管理條例的具文。因此、我對於僧寺的改進，當時只想就原有的一個僧寺而先行著手整理。

    民國十年春初，我接管淨慈寺，這是杭州有名的古剎。雖是一個叢林，但內裏情形非常腐敗。我接管此寺的動機，是深想以此為實行著手改革僧制的根據地。在初到的數月間，即竭力著手內部的整理，費了不少的力，才稍為有點頭緒。因淨慈寺是永明壽禪師的道場，我把禪堂改為禪淨雙修的角虎堂，並籌設永明精舍，以作研究佛學，栽培弘法人材的地方。當時的風氣不比現在，因為整理淨慈寺的關係，引起杭州諸山僧的忌嫉，他們怕我把淨慈寺整理好了，使他們相形見絀。而寺中囿於惡習不甘拘束的退居與老班首等，勾結了諸山寺僧及豪紳軍人，到六月間，便假借名目，向我大肆攻擊。但當地的官紳，也多對我同情而擁護的。秋天、我到北京講經，京人士亦多遙為聲援，大有相持不下之概。在這種惡勢力之下爭持，我覺得有點徒耗精神力量；次年就讓出淨慈寺，這是我著手實際改革僧寺得到的障礙。

    又我曾以「人工與佛學」一文發表在海潮音，內容是說僧眾對於資生事業，在不違背佛法原則上，都可以工作， 不妨仿效半工半讀的性質， 並引百丈禪師「一日不作，一日不食」的勞作精神，證明我們要以自己的勞力取得工資，把剩餘的時間來研究實行高深的佛學。當時因蘇俄革命成功，共產黨的思想很流行中國，如果自己不有生產工作就等於滅亡，故僧眾都感到有工作的需要。由於我這樣的提倡，遂生了後來所謂農禪、工禪的流行語。在另一個時候，我又發了「職業與志業」一文，說明分開職業與志業的重要性。這是專對一般廣泛的佛教徒而言的，要他們不要存學了佛不做事的念頭，要一方面勤於職業，一方面研究佛法。這篇文章也發生了很大的作用，當時有過一班職業青年組織了佛教利濟會，曾作過熱烈的運動。

    依照當時各行有各行的行會設立，我又提倡「僧自治會」。意思是說：僧眾應該實行獨立自治，自己管理自己，不受地方豪紳的壓迫。當時地方人士，往往利用「十方」二字發生干涉，連法院的法官也弄不清，都以為「十方」僧寺是指地方人民而言，故時有自稱「十方」驅僧提產的事件發生。他們實不知道「十方」是指的十方常住僧伽，故我針對他們的誤解而有組織「僧自治會」的提議，但這理論始終未見實行。

    民國十二年，我著有「志行自述」，講我作改進佛教運動，著重整理僧伽制度和大乘菩薩行。這篇文章的內容，就是後來常為人引用的「志在整理僧伽制度，行在瑜伽菩薩戒本」這兩句話。

    民國十二、三年，同時有實際行動的，就是在廬山建設大林寺的講堂。初時的組織極簡單，在一間木屋裏，陳了一些桌椅，不特沒有舉行什麼佛教儀式，就是連佛像也沒有；但幹起事來卻極有精神，因為那裏是國際避暑區，中外人士大都信仰基督教，差不多是耶教徒的勢力範圍。我們在廬山演講佛學，無異走進了基督教區宣傳佛法；當時來聽講的，也有外國洋人的耶教牧師。於是我就很想聯合世界佛徒，作國際佛教的運動，使各國人士都能信受佛法，就創組世界佛教聯合會。十三年，不特日本派代表來參加講演，就是德、美及芬蘭等也有佛學家來加入，這是一種廣泛輕鬆的運動，不能說是佛教國際的組織，只可說是國際佛教徒的聚集。

    日本參加了世界佛教聯合會後，要求第二年在日本開會。後來經過雙方──中、日──討論，把範圍縮小了，改為東亞佛教大會。為著要派代表去日本出席，覺得全國無一個代表佛教的最高組織，我國代表實無從派遣。故民國十四年上半年，我在北平講經時，提倡組織中華佛教聯合會，即進行章程備案，江、浙、贛、鄂、川、湘等省，亦起而組織省聯合會，但未能每省都有，故不能全國整齊劃一。由此，下半年出席日本的東亞佛教大會代表，推派了二十八個。

    民國十五年，國民革命軍從廣東打到湘、鄂而至贛、皖、江、浙。因為那時國民黨容共的關係，故共黨宣傳社會革命的工作非常活躍，大有實行共產的危險，所以僧眾大起恐慌。同時、開封有破壞僧寺的舉動，當時很多受過僧教育及未受過僧教育的人，紛紛來問我有何對付之策，故我有「僧制新論」之作，因覺得前著僧伽制度論已有些不能適應那時的環境。新論說明中國只有二十萬僧眾，以當時趨勢而論，若不注重生產事業，光受別人供養自己，那是靠不住的；故就二十萬僧眾中，以十六萬或十八萬作生產事業，選出二萬或四萬作修學及弘揚佛法的住持僧，這是適應當時環境而發的理論。及民國十六年，國共分裂後，國家社會對於佛教情形漸好，寺產亦漸可保障，僧眾不像以前那樣驚慌了。但在國民革命的趨勢上說來，主張革命民權，不革命者無權，革命空氣仍極濃厚，大有不革命不能生存之概！故僧眾亦覺得有革命的需要，曾受過僧教育的僧眾，咸以為：佛教不革命就不能適存，非來個佛教革命不可。可是只有空論而無系統的組織行動，甚至有離開了佛教立場，成為俗化以革掉佛教整個生命的；也有以佛教沒有辦法，隨著舊勢力而意志消沉的。當時我就作了一篇革命僧的訓辭：

    「中國的佛教革命，決不能拋棄有二千年歷史為背景的僧寺，若拋棄了僧寺以言廣泛的學術化、社會化的佛教革命，則如拋棄了民族主義而言世界革命一樣危險」！

    我舉出了他們的弊病和佛教革命俗化的危險後 ， 就指出一個佛教革命的根本辦法：

    最根本者，為革命僧團之能有健全的組織。其宗旨為：1.革除：甲、君相利用神道設教的迷信；乙、家族化剃派、法派的私傳產制。2.革改：甲、遯隱改精進修習，化導社會；乙、度死奉事鬼神，改資生服務人群。3.建設：甲、依三民主義文化建由人而菩薩、而佛的人生佛教；乙、以人生佛教建中國僧寺制；丙、收新化舊成中國大乘人生的信眾制；丁、以人生佛教成十善風化的國俗及人世。

    這其中，關於佛教革命的僧制，則為佛僧主義；至於佛教普及到民間的，則為佛化主義，佛國主義；文雖簡略，義甚扼要。僧制論、 正信會理論的精要， 都含攝其中。當時唯一希求，是要有主幹的組織去依次進行。

    我作這篇訓辭的本旨，不是公開發表，是給與從事改進佛教運動的現代僧伽社去作實際運動。可惜大醒、芝峰在現代僧伽發表了我的訓辭，以致成為文字上的東西。而現代僧伽社亦僅改為一個月刊社，不能組織成革命僧團。那時、我因預備好歐、美之行，故對於此事亦未能顧及，而十八年冬演為會覺、慈航等在安慶迎江寺曇華一現的失敗行動。而我發表人工與佛學，志行的自述，僧自治會等言論，與提倡世界的中華的佛教聯合會之組織，亦為此期運動的波瀾。

    丙　學院的刱建
    十一年春，我到武漢講經，商量改進佛教，須有基本幹部人材的養成。得著李開侁居士等援助，平空產生了武昌佛學院。課程參取日本佛教大學，而管理參取叢林規制，學生在家出家兼收。第一期是造就師範人材，畢業後，出家的實行整理僧伽制度，分赴各地去做改進僧寺及辦理僧教育的工作；在家的依著人乘正法論去組織佛教正信會，推動佛教到人間去。這就是改進佛教理論底進一步的實施，也就是改進僧制過程中一個重要的關鍵。

    武昌佛學院以前，雖有觀宗寺的宏法社及月霞法師華嚴大學的設立，但這不過是養成講說天台宗或華嚴宗的講經法師而已！乾脆說一句：就是講經法師的養成所，與我造就改進整個佛教的人材相差得很遠。後來各地創辦仿效武院的佛學院漸漸多了，如常惺法師在安徽、閩南、杭州、北平等地辦的佛學院等，都受了武院風氣宗旨的影響。從我造就出去的人材中，辦開封、九華、嶺東、普陀等佛學院，和武院有連帶的關係，更不待言了。

    在我辦佛學院的本意，是想第一屆在二年中速成了一班師範人材後，優秀者留院深造研究，而第二屆專招出家眾以律儀為訓練，俾佛學院成為新的僧寺。民國十三年，我把宗旨提出之後，院董多未贊成，希望仍照第一屆作廣泛的佛教徒教育。第二屆新生開始上課後，我因前期講學操勞過度，得了胃病，又因未全照我的辦法去行，故託善因法師代理了我的職務，回到浙江休養。在這休養數月中，著成人生觀的科學，大乘與人間兩般文化，大乘起信論唯識釋等書。次春回過武院，一切仍繼續辦去，但因我不長駐院講學的關係，精神比前鬆懈得多。又因民國十五年國民革命軍進抵武昌，武院受戰事的影響而陷於停頓，至民國十七、八年，方漸漸恢復起來。但從我十六年主持南普陀後，重心反移在閩南佛學院了。

    第三期

    甲　世苑的刱設
    民國十七年至二十七年──四十一歲到五十一歲，是我佛教改進運動的第三個時期。這個時期的發動，應該從世界佛教運動說起。世界佛教運動，即是佛法救世運動。這種運動，是我佛教運動中一貫的宗旨，在前二期中早就有這種趨勢，不過當時我想先把中國的佛教復興起來，用作世界佛教運動的中心和基礎。

    到了民國十三、十四之後，我的思想上有點轉動，覺得中國革命了十多年，政局一點也不能安定下來，因此政治沒有一定的軌道，社會沒有一點的趨向；中國的佛教之設立團體，也不過做些應付當時環境的事情，沒有確定實際辦法可以建樹；所以民國三四年間造的僧伽制度論，已經不適用於當時了。

    由於國家沒有一定的政治和社會制度可依據，想復興中國佛教，整理中國僧寺，是不可能的。中國各派政治的興仆，都是受了國際思潮的遷動，故我當時有應先著手世界佛教運動的理想，先使歐西各國優秀人士信解於佛法，把他們做人立國的思想和方法都有所改變，中國的政治和社會才可安定，中國的民眾亦因歐美的信仰佛法而信仰。如果這個從大處著手的運動成功，那麼建立中國的佛教就有辦法了。

    在民國初年，中國隨世界各國走上了民主立憲的陣線，所以中國大眾都共認為要建立一個民治的國家，就可馬上復興起來，什麼問題都解決了！但到了民國七、八年至十三、四年間就不然了，新的主義紛紛抬頭，如蘇聯則為共產主義國家，義大利則有法西斯主義的產生，德國、日本也走上了法西斯主義的趨勢，中國則被各種不同的政見牽動了，有主張改採共產主義的，有主張仍行民主主義的，也有主張採取法西斯主義的，中國政治既然隨著世界各國政治的趨向而飄搖不穩，想改進佛教，自然也找不著一個適應的辦法。

    在各種不同主義中，孫中山先生的三民主義不但能夠適應中國的環境、風土和民情，同時能採各主義的長處，捨去他的短處，民權主義採有民主主義的優點，民族主義採有國族主義的長處，民生主義採有社會主義的思想。可惜因當時局面的紛亂，三民主義的範圍僅局於廣東一隅，未能在中國普遍實行，而其他各黨各派的紛歧思想，形成了互相仇視、互相傾軋爭奪的趨勢。

    當時、我覺得無論那種思想也好，不外乎社會主義──共產、全體主義──法西斯、個人主義──民主。在主義雖各有不同，但都各有一共通點，無論做人立國，自個人階級至民族國家，總為一種鬥爭，發展自己而統制他人，以自己的階級獲得了政權而統治其他一切階級；以發展自己的國家民族而統制別的國家民族；以個人或團體的資本，壓迫剝削他人而獲取自己的利益。無論做人立國，都以自己利益為前提而竭力侵略他人，結果只有走上戰爭一途。如果這種國際趨勢不改變，中國想實行三民主義是很難的；在世界這樣的紛擾不定中，中國想得到安寧也是不可能的。如果把佛教傳到世界各國，能夠從做人立國的思想根本改造，使他們知道萬有皆從眾緣所成，沒有孤立存在的個體，想得到個人的利益，要從大眾的利益做起，大家得到利益則個人自然亦得利益；不特人與人間要相資相成，階級與階級、國家與國家、民族與民族間，也要相助相益，不應有你死我活的爭鬥。要是以這種真理去感化世界人心，感化有思想學問的領袖，改變他們做人立國之道路，從這做人立國的思想，解除了世界紛亂的因素，取得真正的世界和平，中國才可以安寧，佛教才有昌明的日子。

    在這種意義之下，我就準備到歐、美去一趟，一方面實地考察歐美的政治、經濟、宗教等狀況，一方面向思想界的領袖學者們宣講佛學。故當時曾集有幾個人研習英文，打算組織一個團體同去，後來因為機緣不就，故改為設法以我個人先去出國。民十四年間，我就作著這種準備；民國十五年到南洋，就有由南洋以赴西洋的企圖，後來得了熱病回滬。國民革命軍已到了長江流域，在時局動盪之下，仍作赴歐美之準備。十六年，曾得胡子笏、楊性誠居士贊助；秋間蔣委員長短期下野，回到奉化休養，約我到雪竇寺住了幾日，我順便把出國的意思告訴他，承他力予資助。十七年春，我就把住持不久的廈門南普陀寺與閩南佛學院交由芝峰、大醒代理，到夏間就放洋去外國了。在那時候，國內經國民革命之後，佛教時在風雨飄搖中。出國前，蔣委員長約我到南京會見，由他介紹的關係，訪過黨國當局多人，我覺得全國應該有個佛教會之類的組織。但當時的蔡元培先生等，認為民初的信教自由，此時已失其效，對於宗教不便提倡，以先設佛學會為宜，因為佛學會是研究學術的機關。我在南京許多要人提倡中，講了三天佛陀學綱，乃發起成立中國佛學會，並設立佛教辦事人員訓練班，預備我第二年返國後，應發表次年召開全國佛教代表大會，把中國佛教會組織起來。

    把佛學會的會務辦得有點頭緒之後，即回上海作歐、美之遊。我此行重在考察與宣傳，這在海潮音及寰遊記中已說得很清楚。在法國巴黎時，發起世界佛學苑，發表宣言書及組織計劃，在英、德、義各地都設有通訊處。法國朝野人士頗熱心贊助，在德國柏林時，法國電邀我回到巴黎，商議在巴黎送一地皮與我作世苑的苑址，建築和開辦費等由我擔任籌集。當時因經濟尚無把握，聲明待返國後再作接收與否之決定，遂由法而渡美。

    民國十八年回國後，曾為世苑籌備經費之規劃，因機緣相左，經過數年，尚無頭緒。於是把巴黎的捐地辭卻，想先在中國建立世苑的中心，將來慢慢才推廣歐、美去；但最大的困難，還是經濟問題。

    民國二十年在南京接管佛國寺，打算以該寺為世苑的地址，曾和戴院長等商及，極蒙贊成；曾與在坐的李子寬居士等，印布籌集基金捐冊，進行稍有頭緒。不幸長江大水災發生，又繼以「九一八」的事件，國內情形驟然起了很大的變化，政局因之分裂動搖，蔣委員長又作短時下野，世苑經費的籌備亦無形中就陷於停頓了。從此，歷年都在暴力侵略之下，更加無從建立，決意先為局部的籌設。整個世苑底目的，在綜合世界的佛教，研究成世界的佛學，實現為世界的新佛教，故有依教、理、行、果四門的計劃：

    一、教：從佛陀所遺留下來的佛寺塔像及文字經典，向東西各國搜集，設立法物館、圖書館，作為研究所根據的教。二、理：如南方的小乘教理，西藏的大乘教理，中國的綜合教理，歐美以新方法研究的佛學，都一一加以分類的、比較的研究。三、行：包括律、禪、密、淨諸修行的法門。四、果：果是依教理而修行所得的結果，如信果的信眾，和戒果的僧眾，以及定慧果的賢聖眾。故世苑是把世界凡足以為研究根據的教理，依之修行證果，而樹立世界的佛教為目的。從這整個計劃為局部進行，曾在冠以世界佛學院的名稱下，擬以雪竇寺為禪觀林，北平柏林佛學院為中英文系，閩南佛學院為華日文系以資聯絡；而實屬世苑系統的，惟專為研究漢藏文佛學的漢藏教理院，及武昌佛學院改設之世苑圖書館。

    漢藏院的發起，係十九年我來朝峨眉的時候，劉軍長有派僧入藏留學之議，我主張與其派僧入藏，不如就地設立漢藏文佛學院招僧學習為宜。至二十年，就正式提出世界佛學苑漢藏教理院名義，積極籌備。至二十一年秋季來舉行第一班開學禮，同時、武昌佛學院改為世苑的圖書館，亦在是秋開幕。這就是我關於世界佛學苑的世界佛教運動。

    乙　教會的演變
    前面我已經說過，在民十七出國之前，我先在南京設立佛學會，並發表在次年開全國佛教代表會議，組織中國佛教會。那曉得在我未回國前，內政部長薛篤弼，訂立了管理寺廟條例二十一條，對於佛教有如日本對中國所提出的二十一條的苛刻，有把廟產全部充辦社會公益的趨勢。故由代我經辦南京之中國佛學會的謝健、黃懺華等居士，會同上海的江浙佛教聯合會，商議火速把中國佛教會組織起來。當時在佛教存亡的生死關頭之下，全國僧眾都感到有整興佛教的需要，如印光法師等也擬出整理僧伽制度的方案。

    在我未返國前，已在上海草草開了一個佛教代表會議，到有十七省代表，都由在上海的各省佛徒集合而成，擬定章程，呈請黨部及內政部備案。但在當時的情形，很難有批准的希望，故以王一亭居士和我的聯名函，由王一亭居士親見蔣主席，批交行政院譚延闓院長，命令內政部准予備案，但仍未得黨部批准；中國佛教會起初是如此勉強成立的。成立會雖然開過，我回國後開執監會議，被推為九個常委中的一人。

    從十八年下半年至二十年上半年，為我參加中佛會的時期。中佛會成立後，呈請把內政部的管理寺廟條例，改由立法院另議條例；當時立法院法制委員長焦易堂氏，曾徵詢我的意見，我主張以佛教會為整理振興佛教的機關，草有「佛寺管理條例」，作為立法院的參考。可惜立法委員中明瞭佛法及我的佛教改進建議者甚少，經過幾次開會的結果，大都認為佛教是封建迷信的遺物，以暫讓他自生自滅的意思，而制定為寺廟監督條例，經立法院三讀通過，於十九年公佈，取銷了內政部的管理條例。此監督條例的內容，一方面將佛教原有的習慣保存，一方面責令興辦社會慈善事業。我初時看到法制委員會的條例草案，每條中都有教會二字，逮議決時，都把教會二字眼取消了；後來公佈的不知怎樣又有一條留著教會二字，中國佛教會方有了一點根據。

    監督條例公佈後，廟產興學仍熱烈進行著，中央大學的教授們，有組織廟產興學委員會的，發表宣言作公開活動。全國僧眾在監督條例保障之下，仍惶恐不安，故十九年冬，我在中國佛教會決議，二十年夏召開擴大的代表大會，不特包括各省區代表，且蒙藏佛教領袖，及四大名山、佛教學院等都派代表出席。這次盛大會議的結果，我有幾個重要提案得到通過，即席籌定經費。辦事處由我與仁山法師、王一亭、謝健居士等接管，搬去南京，並籌備佛教辦事人員訓練班，我就在南京常駐會辦事，一方面宣講佛學，一方面進行向黨部立案及保護與改革的運動，辦理二個月，已有相當的基礎。當時首都開國民大會，我擬就了保護寺產的提議，由班禪所派代表在會中提出，獲得通過，送由國府蔣主席公佈施行。內中有云：『 凡寺產任何機關團體不得侵佔，如有侵佔，即以法律制裁』。

    因此、廟產興學即無形打消。可是一般的寺僧都以為有了政府的明令保護，對於佛教會的事業，大可不必進行，中佛會的內部遂發生障礙，以前承認的經費亦不肯繳，仍主張佛會移滬。我因宣布辭職，從此不願預聞會務，會中雖仍列我的名字，但我始終未出席任何的會議。

    到了二十三年，少數人把中佛會三級制改為兩級制，各省群起反對，投訴內政部及中央黨部。廿四年，中央黨部之民眾訓練部覺得中佛會須加整理，指導處張處長商心梵居士，修改佛教會章程，主張僧眾居士分別組織。草案未發表前，曾抄一份徵詢我的意見；我覺得如果分別組織，「 中國佛教會」名稱太泛，應改為佛教僧寺會和另設佛教居士會，章程要改簡單。如不分別組織，居士名額少一些亦可。我的意見未蒙接納，即行發表，民訓部責成中佛會在京開理監會，並約我必須赴會，謂中國在國難中，不同的政見已統一起來，佛徒更應捨除我見，真誠合作。要由中佛會在南京開的理監事會，召開全國代表大會，而代表的產生，主張由我和圓瑛各介紹一百名代表，呈部圈定半數作為出席的代表人數。可是圓瑛陽奉陰違，回滬後即不履行部令，一方面設法阻撓，一方面仍在滬開了少數人操縱的代表會，另訂修正章程呈民訓部、內政部批核，直到去年方疊經核改批下，故這幾年的中佛會，已失了辦事的憑藉。加以京、滬淪陷，勢成停頓。去年內政部公佈的章程，容納二十四年的修正點甚多，大致可用，惜滬辦事處已失作用，而我在渝設立臨時辦事處，亦不過便於後方通訊而已，雖有修正章程，亦無從發動。

    又我於二十年，根據寺廟監督條例，曾提議過組織「僧寺聯合會」， 而「佛教僧寺會」的名稱亦是我提出的，但這些皆未曾實行組織過。

    二十二年春間，曾提出「佛教青年護國團」辦法，以赴救嚴重之國難，即提及出家僧眾辦救護看護等事。後來請訓練總監部，免僧普通兵役，另受救護等訓練，即為現今各地僧眾救護隊的濫觴。

    丙　僧制的新議
    僧制新義的提出，大概是民國二十年在閩南佛學院的時候，原題為「建設現代中國僧制大綱」，簡稱「建僧大綱」。因為、當時感於立法院所定、所公布的寺廟監督條例，其用意似在讓佛教自生自滅，政府採不管不理的態度，而以一般佛教徒組合的佛教會來改進佛教亦辦不到。因多數是要被整理的舊勢力，以被整理者作整理的工作當然不可能，故只可根據教理，重新另建僧制，而訂與僧伽制度論依據原有僧寺者不同的「建僧大綱」。 其要義大概是這樣：

    一、以現代中國為範圍：現代：僧制為僧伽所依據的法制，大至弘宣教化，小至個人行為，悉皆以此僧制為準繩。現代的僧，當然要依現代的時勢所宜，而不必泥用古代僧制的；原來制度這樣東西，是有時代性的。中國：以現代二字還很普遍，這裏加上中國者，只是限於中國而言，而且連蒙、藏亦未包括在內。

    二、僧之定義：僧既為佛教中出家和合眾之專稱，則僧即須對於佛法能真誠信仰，切實了解，並實行佛法，住持佛法，宣傳佛法，使世間上之佛教日臻發達，以達到利人濟世之目的。

    三、僧格之產生及養成：甲、以三寶之信產生僧格：1.信法，2.信佛法，3.信佛法僧。乙、以六度之學養成僧格：1.僧格成就首須捨俗，須將一切世間俗樂捨離，即為之施；復能將一切俗樂之習洗淨，即為之戒；由學此施、戒，方可以發生僧格。2.佛法中說能修行出家法者，即可為「出塵上士」，行出家法，要不為世間一切惡法所搖動，這樣須學忍辱。 真實的要具足僧德，又須精進修習戒定慧等， 才能夠增長僧格。3.僧格發生增長；繼之以修定而得禪悅之樂，由修慧──聞思熏習──而得法喜之樂，於是信心堅固，僧格養成。

    四、前議改建僧制之評判：對舊時僧伽制度論、僧制今論、佛寺管理條例、支那內學院及大勇等主張返歸佛世的律儀，都一一加以評判，因為這些辦法，均思根據原有的僧寺制度而改設者，其中雖都有具體的理論辦法，但在事實上、環境上，皆難以通行。

    五、今議刱設之現代僧制：第一、即須精取慎選少數有高尚僧格的，制成以下的僧制：

    甲、學僧制，亦名比丘僧制，約一萬人，分四個學級，修學十二年，為具足學僧之資格。表列如下：

    乙、職僧制，亦名菩薩僧制，就是修菩薩行之僧，全國約二萬五千人之數，以五種機關攝之：甲、布教所，乙、病院、慈幼院、養老院、殘廢院、賑濟會等，丙、律儀院、教理院、及文化事業等，丁、教務機關，戊、專修雜修林。

    丙、德僧制，亦名長老僧制，這種制度，宜行于山林茅蓬，可以合許多茅蓬為一處，成立專修林或雜修林。茲更將以上三種僧制學級會次列一表以明之：

    上表乃以三級僧制而立，由學僧以至德僧須經四學級或三學級方至德僧位。但有博士、大士學級，可以不經下中職僧而至德僧位者。茲以德僧上中下三級復各分三級成九品，上下級職僧限於得學士位二十年以上者，上中級職僧限於得博士位十五年以上者，上上級職僧限於得大士位十年以上者，其中任林長之資格，須得大士位滿二十年以上者，方得充任。

    我當時對於學級的編制，以現在中學生底學年做標準，十八歲即高中畢業，亦即成年時期，已有自主的抉擇力，對於佛法如有認識，由認識起信仰而自由出家，出家後即受沙彌戒，依戒實行，二十歲可受比丘戒，這兩年的期間，專門研習戒律及僧徒應有的普通常識。這階段畢業後，即稱上士，如不再求深造者，即可停學辦事。求高深學識者，則進一步入普通教理院四年──如本院一般──，其程度等於大學，畢業後可稱學士，成為一中等僧眾，作布教等工作。再求深造，可入研究院三年，如大學之研究院，畢業後則為博士，成為高等僧眾。過此三年，再作三年的修習──如西藏考得格西後，再經三年茅蓬靜修一般──。初二年學戒，次七年學教是聞思慧，次三年修行是思修慧，如是修學十二年，聞思修三慧，戒定慧三學才完備。在這十二年修行的期間，都叫做學僧；比丘戒是學僧共守的規則，故要完全實行比丘戒，過著比丘戒的生活。

    十二年的教程學滿後，即得大士學位，應受菩薩戒，進入職僧位──職僧即職務僧，一名菩薩僧。前面說的學僧，即比丘僧。職僧以「弘法是家務，利生為事業」──布教及辦理慈善文化教育等事業。

    由職僧到年老時為德僧，即道德成就的長老僧，可受僧俗信徒的供養，自己專做修證工夫，以為修習僧之依止，及起人民的信心。以上所說的僧眾數量不必多，全國能有一萬學僧，二萬五千菩薩僧，數千德僧就夠了。能如此把僧伽地位提高，佛法就可以普及民間。

    民二十年，我於佛教會提議的教育方案，多與「建僧大綱」中的學僧制相符。後來內政部訓令佛教會辦理僧教育，佛會曾擬辦法呈部，被ㄨㄨㄨ斥為不合法，而宣布其所訂辦法，與我的提議亦頗符合。曾作有評論，大意云：『正規的建立新的僧制，佛教教育即照我的建僧大綱的辦法，由政府協助，就原有僧眾中，考取可入律儀院修學。若德學兼優者，可推選為菩薩僧，受世人推重的長老，選作德僧。若原有僧眾中，既不能作學僧，也不能當職僧者，則使之受補習教育半年或二年，以求獲得與律儀院相等的程度。倘連補習院亦不能考上者，索性將他淘汰，提出一部分寺產，分養老院、殘廢院，俾安置一切年老及殘廢者。其餘無信心、無戒、無行者，即迫令還俗，設工廠、農場收容之 』。ㄨㄨㄨ的辦法，復經過內政部等數度會議，都感不到興趣，就無形中停頓下來，始終未見實行。

    第四期

    甲　舊會的整理
    我的佛教改進運動，最近進入了第四時期。因為去年組織佛教訪問團到南方各佛教國訪問，雖出政府的關係，但亦為我原有的心願。因為我未到過印、緬等地，乘此可以考察南方的佛教，和瞻禮佛陀的遺蹟。出國前，曾從昆明飛回重慶一趟，社會部等曾談及健全佛教會組織及遷渝諸問題，使佛教會成為推動佛教事業的總機關，曾約待我回國後著手進行。今年回國，各有關方面又曾談過幾次，社會部近提出整理佛教會的意見書，內容說明中佛會演變的歷史，及政府整理的經過，滬辦事處停頓後應採的設施，對國家社會事業要有所貢獻。這意見書是徵求政府及佛教中人的意見而定其辦法。因為、佛教會無形解體，故先組織一個整理委員會，將舊有佛教會全部停止活動，以待整理而實行。去年公佈之修正章程，整理委員由政府聘請德學兼優的僧眾擔任，整理委員會可聘請與佛教有關的長者居士任設計委員。此書曾寄了兩份給我和李子寬居士，李居士曾回信補充意見，可加請章嘉、印光諸師及戴、朱諸公作名譽指導，這就是關於我回國後對於舊會整理的趨勢。

    乙　大學的改建
    我這次到緬、印、錫等地考察後，覺到以前的世界佛學苑雖然可用──該苑是包羅一切，新創一世界佛教，將世界所有各種文字的佛教遺產，收羅為綜合比較研究的根據，將研究所得的學理，樹立長久普遍的正規佛教──，但用諸改進中國佛教，尚不能作切實的根據，因這計劃太為廣泛。而在印度的摩訶菩提會等佛教團體，曾發起一佛教國際大學，與我世苑教、理、行、果四階段中的教理二階段甚相符。他們請我參加發起，我告以從前曾有世苑的組織，在中國已奠下點基礎，對於組織佛教國際大學甚贊同，惟嫌與世苑重複，不若將「世苑」、「佛大」合併成世界佛教大學。其院址不限定設在什末地方，為紀念佛陀和復興印度佛教起見，總辦事處可設在印度，歐、美、亞洲諸國，都可以遍設學院，如漢藏教理院，即可為世界佛教大學院之一，所研究的是佛教底高深學理，不須再學普通常識，依照近代大學制度，畢業後即授學士位。有一次、我和佛教國際大學的籌備員詳細談了兩個鐘頭，他們已把擬就的英文章程給我帶回，我現在也預備把世苑的章程寄去，以便互相交換意見，這就是最近世苑與佛教國際大學合併的計劃。

    丙　新制的開建
    新制的開建，這和從前僧制新論有著密切的聯絡關係。世界佛學苑，完全以研究世界的佛學，建立世界的佛教為目的的。世苑既有與佛教國際大學合併的計劃，使我更感到有復興中國佛教，以中國佛教作他的基礎和中心的必要。此對中國佛教的振興，雖有廣泛普遍的改進功用，但不能迅速的成為有效有力量的表規出來；因為、以中國佛教會為整理機關，僅能使全國的僧寺稍有適當的規制，不能存著過分的奢望。

    所以、我們真正的要改進中國佛教，把重興中國佛教的力量發揮出來，我覺得是要有一個模範道場出現。訓練一班中堅的幹部人材，建立適合今時今地的佛教集團機構，使社會人士改善對佛教的觀念，使其他的寺院仿效學習。這種道場，無論選擇在那個山城都可以建立，這是前次所講「從巴利語系佛教說到今菩薩行」的今菩薩行之實驗，故和此次出國考察所得的觀感有關。就是說：「中國佛教所說的是大乘理論，但不曾把他實踐，不能把大乘的精神表現在行為上；故中國所說的雖是大乘行，但所行的只是小乘行。錫蘭雖是傳的小乘教理，而他們都能化民成俗，使人民普學三皈五戒，人天善法，舉國信行，佛教成為人民的宗教；並廣作社會慈善、文化、教育等事業，以利益國家社會乃至人群，表現佛教慈悲博濟的精神；所以他們所說雖是小乘教，但所修的卻是大乘行」。故我當日曾談到要實行今菩薩行，而大小乘的判別，應該從行為表現區分，光是把「眾生無邊誓願度」放在嘴巴上，這不能表現大乘佛教的真精神！

    在佛教戒律中，有所謂苾芻學處，我現在很想來建立一菩薩學處， 位分六級：一、結緣三皈：這是些雖皈依於三寶，對三寶尚無正信和正見的徒眾。二、正信三皈：這都是些智識份子，對佛教已有正當的了解和信仰，由正信而皈佛教者，年齡學識約當十九歲以上及曾受中等教育的程度。三、五戒信眾──五戒上可受短期的八關齋戒，但不另成一階級──：受五戒後，有兩條路線：一條是由五戒後直接發起菩提心，受菩薩戒，成為在家菩薩。一條是受五戒、習八戒後，轉進入出家階級，作沙彌、比丘，受十二年的教育而成為出家菩薩；這和前說的學僧制有著聯絡的──在家菩薩經過二十年以上來出家，可適用寶華山般的傳戒儀式，五十三天中受完沙彌、比丘、菩薩的三壇大戒，頓成出家菩薩，因為、已有二十年在家菩薩的實驗。前年鐸民居士與梅光羲居士談五十歲以上方可出家，可與此制相當。四、出家菩薩，自有其集團制度。更有已具德行、已成菩薩者，統理菩薩學處，在家菩薩、出家菩薩之事業，直稱菩薩行，這是在組織的階位上說。從正信三皈，到五年出家菩薩的初階，應有幹部人材的訓練，以養成菩薩學處的幹部人材。在家菩薩下至結緣三皈，都可為菩薩學處攝化的大眾。菩薩學處的出家菩薩，要經過十二年戒定慧的修學，或經過在家菩薩二十年而出家，但終身作在家菩薩亦宜，以在實行上，同為六度四攝，即是實行瑜伽戒法。六度、四攝是一個綱領，從具體表現上來說，出家的可作文化、教育、慈善、布教等事業，在家的成為有組織的結緣三皈、正信三皈及至五戒居士在家菩薩，農、工、商、學、軍、政……各部門，都是應該做的工作，領導社會作利益人群的事業；六度、四攝的精神，就在個人的行為，和為人類服務中表現出來。學處內設立出家菩薩養成所，經過沙彌二年、比丘十年的時間。在學僧的過程中，更設出家菩薩訓練班，使能涉俗利生。另設在家菩薩訓練班，因為、他們對社會事業雖然有經驗，但參加佛教的幹部工作，應更加短期訓練。在三皈至五戒間，則有信眾訓練班，在總組織則有佛教會。幹部人材都可作佛教會發動機。

    在攝化大眾的廣泛事業上，在家菩薩什麼工作都可以做，出家菩薩則做文化、教育、慈善。文化方面的，如圖書館、書報等，教育方面，如小、中、大各級學校，慈善方面，為醫院、慈幼院、養老院等。資生方面，如工廠、農場、商店等，都可以佛教個人或團體名義去辦，移轉一般只談佛教消極不辦事的觀念；即在個人行歷中，亦處處現出信仰佛教。向來社會上作事的佛徒，大都不肯承認自己信仰佛教，所以社會人士，就說學了佛不再做人、做事。在家菩薩能夠在每一事業上，都表現出佛教徒精神，社會人士自然對佛教生信仰，僧眾的地位也因此提高，恭敬尚且來不及，那裏還會來摧殘佛教？真正的大乘佛教實行到民間去，使佛教成為國家民族、世界人類需要的精神養料，佛教當然就可以復興。不過、這裏所說的，最要緊是實行表現出來，不僅是空口說白話，或以筆墨寫成的文字。

    把最近新制的開建講完，「我的佛教改進運動略史」，在此暫告一段落。現在把菩薩學處的系統表格列出，以作這次演講的結束吧：

    ﹝演培、妙欽、達居合記﹞﹝見海刊二十一卷十一、二期﹞


07中興佛教寄禪安和尚傳

    中興佛教寄禪安和尚傳

        ──民國三年春作──

      第一章　集起
      第二章　來歷
      第三章　道基
      第四章　行解
      第五章　師學
      第六章　詩文
      第七章　法輪
      第八章　愛國
      第九章　衛教
      第十章　圓寂
      第十一章　友嗣
      第十二章　摭遺

    第一章　集起

    粵維我文物之邦，自鎖國關鍵為歐風美雨衝決，迫乎世界大勢，漂焉搖焉墮入於國競漩渦中。潮流激蕩所及，四千餘載之政教學術，皆為黯然無光。道德之信條隳裂，國家之根本掀動，秉國鈞者，復姑息茍安，胥存一我躬、不閱遑恤我後之想，乃汲汲乎不可終日！草茅有志者，慴於國亡種奴之說，惄焉憂之！未幾、而震古爍今之大革命起，帝制踣，人權立，爛燦莊嚴之中華民國，於以湧現。然歐美近代之文明，論者僉謂胚胎於十六世紀之宗教革命，而日本勃興實佛教為之原動力，顧可以素稱文物之邦，政治革新之際，獨闃無宗教關係為歷史之光榮乎？夫世界無宗教，唯佛教為完全之宗教。佛教廣大，他國皆傳其一端，我支那有佛既早，尤能宣其蘊而大其緒，上中下乘，萃焉畢備；故濡涵人心，右左民俗，為俊彥通士所樂稱道，舉國肸嚮，千百年如一日。佛教於支那之位置既如是，則尤不可無述焉，中興佛教寄禪安和尚於是乎傳。

    第二章　來歷

    晴雪映窗，作明月珠色，屋角老梅，芳苞乍舒，時時送其幽香，愉人臭覺，枝頭有雀三四，唶唶聲忽與呱呱聲相亂，時前清咸豊元年十二月三日，中興佛教寄禪安和尚，已出世為湖南湘潭黃氏子也。和尚生而魁偉，無事試啼，一望便知為人間英物。齠齔之歲，即吐棄腥味，喜聞人談仙佛事。母胡氏，素奉施無畏者，以夢蘭而孕和尚，德本夙植，殆呼圖克圖之流亞歟？七歲喪母，十二歲喪父。父宣杏，業農，敦厚人也。和尚嘗就塾師受論語未卒業，至是與弟子成俱廢學，為田家執牧牛役。暇則攜書自課，黃陵石上，綠樹陰中，往往獨坐冥想，似有所悟。未疢疾益智，孤孽者達，處境苦則慮患自深，出塵棄俗之思，迺由是生焉。「 三界火宅不可住，我生不辰淚如雨」， 此和尚自哀其身世者；藐余小子，蓋有同慨，誦之每不勝其悽惋也！

    第三章　道基

    萬事無物，皆助道之緣，一芥一塵，亦唯心之境，聞香以為佛事，擊竹而悟心空，夫固性所大順，理之真至者也。同治七年春，和尚驅牛出郊，睹籬間白桃花為風雨摧落，恍聞佛說苦、空、無常、無我之法，遂感而大哭，投湘陰法華寺從東林師落[鬍-胡+采]焉。荒林棄劍，雖無匿勒銜悲，昏夜踰城，豈必天人警覺哉！旋徙至南嶽，受具足戒於賢楷律師，終身之德業，乃基乎此。

    第四章　行解

    雪山六載，行人萬古之宏規，咄地一聲，佛祖單傳之祕旨。和尚受具已，聞岐山恆志禪師門庭高峻，龍象麇集，乃冒雪往參。志禪師命司行堂兼執飼犬役，一時號為苦行，如是數年無所得。嗣因飼犬食未盡，志禪師適至，恐見譴，取其餘自食之。俄見犬廁中出，心胸作惡，嘔吐不止。忽念根身、器界、四大、六塵，因緣所生，都無自性，垢淨好惡，皆意識妄生分別耳，決計與之交戰，竊如廁下。一動念間，便臆膈欲裂，遂悟入心地法門。復以釋迦有千瘡求半偈之說，然頂四十有八，自項至腹百有八，兩臂殆無完膚。尋至明州阿育王寺，供灑掃於佛舍利前，剜臂肉如錢者數四，注油於中以代燈。已而、又燃去左手兩指，真法供養。和尚初諱敬安，寄禪其字，迨是、又自號八指頭陀焉。阿育王寺、古之名剎也，大覺璉、大慧杲、皆嘗開堂於是。毀於洪楊兵燹，頹垣敗址，僅可辨識。自和尚行道其中，四方衲子，始稍稍集，門庭日有起色。今則玉几山畔，殿閣連雲漢，鐘鼓聲聞三四里矣。斯固釋尊設利羅光明所致，和尚亦與有功焉！和尚曾發誓修法華懺法，盡十八日，遍身寒作，如瘞冰雪中，舌根麻木不得轉，惟默誦經文，萬言立盡。心大駭，靜坐數日，始復常態。由是世智頓開，以其事語同參默庵法師，謂此即台宗所云寒觸，舌根既轉，當證法華三昧。和尚不以自足，益精進不已，定慧兼修，咸臻上乘，乃成佛教一代之傳人。嗚呼！精誠之極，金石為開，苦行至而菩提成，夫詎偶然哉？余忝為和尚戒弟子，猥蒙慈愛，嘗召之丈室，端容霽顏，縷告以生平所經歷事，並述孟軻氏「故天將降大任於是人也」一章，勉余習勞苦而耐枯冷。 夫佛言苦為道人第一大師，余今病未能奉事也， 余不能無愧於和尚之言也。「相隨學道白雲層，棒喝當頭領受曾，從此更無師我者，小窗垂泣涕如繩」！余哭和尚詩也。非徒言哀，亦紀其實，每一念及，未嘗不神酸意楚，淚涔涔下！

    第五章　師學

    達磨東來，缽衣有自，善財南訪，煙水無窮，和尚既奉賢楷禪師為本師，又以笠雲圃學行超妙，亦事以師禮。自是遍參江，浙名宿，道譽日隆；然生死心切，常以禪那般若為業，往往入深山坐盤石上，冥然入定，深證一心，以期八識窠臼根本掀翻，一生成無上正等正覺。卒以龍天推出，為法為人。晚年亦兼修淨業，回向安養云。

    第六章　詩文

    道無言而藉言以顯，德非文而得文益彰。禪者妄自況盧祖，擯棄文字，何異世之慕英雄豪傑者，僅學其不拘小節耶！然獲證文字三昧因緣之奇，古今無逾和尚者。初在岐山，維那精一好作詩自炫，因訶為不究本分。精一曰：「汝灰頭土面，祗合參枯木禪，焉知慧業文人別有懷抱耶」？無何，省舅氏於巴陵，登岳樓陽，俯視水天一碧，得「洞庭波送一僧來」句，歸述於郭菊蓀先生，謂有神助。授以通行唐詩，爰是乃邃深詩學。所作詩，清穆之中，往往奇氣盤礡，文仿六朝，亦駸駸乎入其堂奧。嘗刊有八指頭陀詩集十卷、白梅詩一卷行世，日僧已為編入續藏。八指頭陀之詩名，遂遠播海外。其未刻者，有詩集八卷，文集二卷，續集二卷，先後經郭伯琛、王壬秋諸老選定。和尚曾語予曰：「 傳杜之神，取陶之意， 得賈孟之氣體， 此吾為詩之宗法焉。昔壬秋嘲以能為島瘦，不能為郊寒，故輓近諸作，多效東體」云。烏虖！萬般無常，會歸消滅，證窮於常淨我樂，度盡法界眾生，與真如法性同其不生不滅，其至矣！次則發明真理，建立休業，使天下萬世食其福利而謳其功德。復次、則我生不辰，懷才莫達，以高厚凄婉之情，為名山壽世之文，後之讀者，哀其志，憫其遇，想見其為人，亦足隨大地人類以終古。和尚道全業隆，更能出其緒餘，為宇宙間增一不可磨滅之精彩，洵人傑哉！八指名成壽無極，千載之下，應猶有為和尚詠者。然和尚幼歲失學，既出家、則成佛心切，無意世諦文字，卒以能詩名，斯則余所謂奇已。

    第七章　法輪
    和尚之東遊焉，住寧波最久。光緒十年，始還湘中。凡七主法席：曰衡陽羅漢，衡山上封、大善，甯鄉溈山，長沙神鼎、上林，鄞縣天童。和尚本非天童法系，然同出於密雲悟。光緒二十八年，天童闕席，首座幻人，以明州淨域，太白名山，非得高僧主持其間，不足宣鬯宗風，化夷道俗，率兩序頭首往迎。和尚以舊遊勝地，遂辭上林至天童，任賢用能，百廢俱舉，夏講冬禪，一無虛歲。勉學者參父母未生前本來面目，嘗舉古德三關語，勘驗門下衲子。某禪者方充行堂於天童，以其機語敏妙，見地縝密，即舉之班首，並親書正法眼藏贈之。其鄭重佛法，激勵學人，苦心孤詣有如是者！撫卹老病愚苦之輩，尤為周至，緇素咸德之。故屢辭天童席，即為遮留不果，凡經十一年而終其身也。先是和尚主溈山，以其為溈仰宗初祖道場，法門頹敗，宗風垂絕，甚惜之！乃刻意經營，冀規復寺宇千餘間，僧眾數千人之舊觀。駐錫三年，鼓螺為之一振，有溈山水牯牛重來之稱。自初轉法輪始，共集有語錄四卷，今乃將為之鋟梨棗云。

    第八章　愛國

    和尚又血性人也，有大慧杲、紫柏可、忠義菩提風。中法一役，敗於雞籠。時和尚寓甬，聞電、慮艦砲之堅利，懼國權之衰削，奮然思有以禦之，數日眠不成夢，食不知味，精神凝結，鬱無所獲而熱病發焉，憤不欲生者再！為友人挾之返湘，始漸忘之。就玆一事，已足見其愛國之熱度矣。故不必言立憲，不必言革命，不必掛名黨籍，不必獻策當道，不必如明姚廣孝之身列朝班。不必如日僧月照之侈談國事，而與言立憲、言革命以救國拯民之志士遇，自然議論風生，心氣吻合；蓋出之天性之真，至誠之感人自多也！

    第九章　衛教

    和尚於捍衛佛教，尤能以聖天、法琳為職志。事變之來，輒置生命度外，據理力爭不稍屈。刀鋸在前，鼎鑊在後，胸次湛然不撓也。衡山上封寺，據南嶽祝融峰下，為衡州大剎。山後有田數千畝，皆供眾之產，被奪於農人者且半，歷訟當道不能決。及和尚住持，誓恢復之，卒如願以償，得巡撫吳清卿為護法焉。其他：若湘、若鄂、若江、若浙，藉和尚之力，祖風絕而重振，教產失而復得，殆不勝枚舉。庚子役後，清廷罷科舉，興學校，南省大吏，以資無所出，有提取寺產之議。僧徒群焉震恐，莫知為計，顧依賴性成，至有欲託庇外人者。和尚慨國政之棼亂，憫佛教之凌夷，力排眾議，以興學衛教倡，登高一呼，翕然響應。由學部頒行僧教育會章程，於是僧人皆自辦僧學，設立僧教育會，浙省之有佛教學校自此始。時和尚以羈於天童住持，為甯波分會長者凡三年，效果較各處獨優焉。會武昌義師起，大江下游，先後光復，新募軍人，率多駐紮寺觀，鄉里豪猾，勒令僧人出資或迫脅為兵。和尚患之，正愁急無策，俄南京新政府成立，確定共和國體，喜曰：民主政治以自由、平等、博愛為精神，我佛弘恉，最為適宜，政教並進，斯其時矣！乃至上海聯合十七布政司舊轄地僧侶，創中華佛教總會，親謁孫總統，許之。民國元年四月，開成立會於上海留雲寺，眾推和尚為之長，乃以靜安寺為本部，改原有布政司轄地僧教育會支部，設機關部於北京，電告國務院內務部，請著為令。國人對於佛教之心理，斯為之一變。余輓和尚云：三十年佛教歷史，與師皆有關係， 自信非誣也。 先是余憤僧眾之委靡頑陋，擬用金剛怒目霹靂轟頂之精神，撼搖而驚覺之，與十數同志，創佛教協進會於金山，亦推和尚為會長。和尚以余輩舉動激烈，進行之程序過峻急，讒者復譖之，遂與余益扞格不相入！及佛教總會成立，余即善刀而藏。蓋彼時嫉余者既眾，又以佛教團體宜合一不宜歧異，理應服從多數之公意，犧牲一部分之主張也。而和尚竟以衛教終其生，天下悲之，余益不勝其痛也。然和尚之必為佛教史中一偉大人物者，尤在乎末後一段光明。其生也榮，其死也哀，尚何為而繾綣哉？後死者第則之、效之、步之、趨之，協力以大其基而宏其緒可耳！惟環顧僧界，魄力之雄厚，志願之堅毅，未有能髣彿和尚者！大人僧界復誰是？北望神京涕淚頻！於戲！吾不甯為和尚哀也！

    第十章　圓寂

    民國初成，多有以陷於暴民專制為慮者。余雖不絕對承認其說，而下級社會被虐於上級社會，實所不免。有權詐智能者，稍足以自樹，戢戢者氓，則鮮不受其魚肉矣；而以佛教者尤甚！蓋弱門自居，非今日始，召侮於人者久矣，和尚乃於是為教殉焉。按和尚辛亥秋曾為余言：「吾生平不可至北京，今為教當一行耳」。彼時適革命起，未果行。逮茲湘省寶慶等處，有攘奪僧產消毀佛像之舉，湘佛聯名狀內務部求回復，民政司長抗不行。咸奔告於和尚，而他處若滇、若皖，皆有毀像奪產事，遂決計北征，圖從根本解決之。處理天童寺諸事完畢已，若示人以不返者。十月中首途，十一月一日抵京，寓法源寺。法源舊署憫忠，寺主即和尚法嗣道階法師也。越九日，偕道階見禮俗司長杜某，而杜某方下令調查僧產，分別官公私諸目，既見、據約法詰難之。又以令中有布施為公、募化為私語，和尚謂在檀那為布施，在僧人即為募化，界說不明，齗齗與辯。杜某語塞無以對，詞色轉厲，意在恫嚇，乃憤而辭出。和尚垂老之年，竟見窮於儇薄無行之小醜，豈真定業不可逭，如釋迦之莫免金鎗、馬麥難乎？和尚年來為法勞瘁，病已不支，歸途中念各省之毀奪案，未能一理，禮俗司之分別調查僧產令，不前不後，偏發生抵京之時，悒甚！甫下車，即胸膈作痛，乃不能不以法源寺為跋提河岸而現涅槃相矣！時道階為通袁總統、趙總理，戒期往謁，冀收回禮俗司亂令，並以各省毀奪案為請，又勸之赴文讌以自解。然和尚慨世道人心之日隳，冀辭此五濁惡世以長往，非伊朝夕，至是益不欲延其生而重其患矣！夜半、既就榻，侍者歸寢。明日昧爽往視，已作吉祥臥示寂。嗚呼！如來室之梁棟傾矣！生死河之舟楫沉矣！斯日何日？則支那舊歷玄〔黑＋戈〕之歲十二月二日也。察其神情，圓寂時必甚安恬，群擾斯息，脫然化去，未嘗有些微痛楚。按和尚足跡遍東南，而此次初遊燕都，識與不識，皆以一見為快。淨名丈室，獅座八萬，戶外屨滿，門限為穿，以禮接待日不暇，歡喜讚歎，傾動一時。凡政宦、軍長、寓公、道侶，方謀開會歡迎，而和尚遽揮手人天。於是各界代表七十三人，創議易為追悼，屆時到者達數千人，自總統以下致詞哀輓者，更僕難數。京滬各報，皆傳其生平事，力攻杜某，因之官私公產令無形消滅，毀奪案既得轉機，新改定佛教總會章程，亦經國務院審定，以大總統命令頒行各省。一年來佛教得以稍安者，食和尚一死之賜也。其法嗣道階，奉龕南旋，再開追悼會於滬佛教總會本部，於甯波分部，於太白山天童寺。各地佛教支分均感激，各為開會追悼，不一而足。初、和尚營塔院於天童青龍岡，環植梅花，自為序銘及詩，有「青龍岡作涅槃城」之句。並自撰塔聯曰：「傳心一明月，埋骨萬梅花」。示寂之明春一月，遂啟塔痤真，以語錄、墨蹟及交遊尺牘、圖書，藏之天童，以諗來者。夫和尚夢蘭而生，睹桃而悟，伴梅而終，一生尤愛白梅，寄之吟詠者獨多。幽靜馨逸，蘭之德也生有自；桃花容易飄零，示世相無常住也；其情高純，其志貞白，斯其託於梅而終於梅也。賅而言之，則無生、無住、無異、無滅之義存焉。以花為因緣，以花為覺悟，以花為寄託，以花為莊嚴，和尚其法華會上乘願而來者歟？抑華嚴海中無緣而應者歟？其過去悲華因地，曾與釋迦、彌陀同發菩提心者歟！抑當來龍華三轉法輪，輔佐彌勒，弘贊大乘者歟？誠非余所能蠡而測者！

    第十一章　友嗣

    和尚開堂二十年有六，及門者不下萬餘，得戒者數亦稱是，傳明月之心燈者若干人，小師及再傳若干人，惜余不甚詳焉。而當代耆宿通人，如郭伯琛、彭雪岑、王壬秋、王益吾、樊樊山、陳伯嚴、莊醒菴、鄭蘇龕、易哭庵、李梅菴、 俞恪士、 喻艮麓、陸鎮亭、張簡碩、饒智元、狄楚卿、陳天嬰、洪佛矢、馮汲蒙、 馮君木、 蕭榮爵、吳雁舟、汪德淵，皆其知遊最稔，唱和獨多者也。他若知慕有素，獲交易簀者，則有徐花濃、羅惇融、嚴又陵、梁任公、楊皙子、雷西楞、劉少少輩。俞恪士贈和尚詩云：「交空四海公垂老」，蓋非虛語！

    第十二章　摭遺

    項羽重瞳，史公有舜裔之稱，鳩摩幼德，譯師來童壽之號，誠中形外，胸正眸瞭，既墮器數，必兼精粗。和尚生稟奇相，天挺英姿，壯偉過於恆人，而音若洪鐘。顧口吃不良於談，然登般若台，作獅子吼，則瓶瀉雲興，無少留滯。有時振聲一喝，足以威辟萬夫，耳聾三日。性伉爽，胸懷坦白，情無所嗜，惟癖好詩文，老而彌篤。具有慈悲喜捨之四德，毀辱之來，痛自責而不尤人。雨暘不時，輒率眾祈禱，每多異驗。壯歲登天台華頂峰，長嘯驚睡虎，暮行遇巨蟒，皆不為害。晚專菩薩行，徒眷後學被訶斥，愈親近之，其精誠道力，可以格龍天感眾庶者類如此。書法奇拙，顧能無俗氣，自喻以畫篆倒薤，湘綺嘲之為倉頡前人。圓寂日初曉，聞鴉噪輒自知兆，吟詩見意。暮臨別羅惇融，羅曰：「和尚去，和尚禪如何」？遽拱手曰：「行矣」！識者多謂有示寂之意，此皆遺聞之信而有徵者。嗟夫！余傳和尚，將終於是矣。余有修續高僧傳志，姑詮敘和尚生平於茲，用俟異日簡擇。

    論曰：和尚德業炳煥，道行純備。持戒者，習禪者，淨業者，苦行者，愛國者，護教者，利生者，慈善者；迦旃延之文飾，須菩提之解空，例之諸科，蓋非一端。然和尚心切單傳，道參向上，出世為人，始終持臨濟綱宗，無已、其禪宗乎！而余則於和尚之盛業，尤以值歐、亞文明溝通之交，隨時勢之要求，迎機宜而設施，其昌明佛教，匡正人心，其有形於過去者，未若無形於將來者為大也。設天假之年，所建白當未可限，為宗教學術界闢一新壁壘，放一異光彩，不亦快哉！余於此又不禁鵑鵑而悲也。乃系之歌曰：莽莽神州兮，蝸蠻囂喧；沉沉法鼓兮，天聲誰宣？哲人云逝兮，我淚泫然！何以寫哀兮？斯傳其傳！（癸丑，戒弟子釋太虛謹撰）（見海刊二卷四期）


08南嶽道階法師小傳

    南嶽道階法師小傳

        ──五年九月在普陀山作──

    南嶽自慧思大師以來，稱為僧海，教宗諸祖，歷朝光闡其間，道香芬馥播天下，山中人亦彌重乎實學真修，首出之碩僧，往往為一代師，萬世法，我心儀之者多矣。想見流風遺韻，千古宛然，孰謂今末法之時哉！而頃年則我階公當推僧海一人矣！公名常踐，生平服膺靈峰，故自號八不頭陀。國中士夫咸頌之曰曉鐘，謂公之說法，如破曉霜鐘能驚覺人之甜夢也。二九三一年，天童安傳冬戒，我預受焉，而公實為我七尊證師。嘗憶佛成道日然頂，公與我奘翁同為維護。次日、我奘翁率之丈室禮公，始了了親瞻道貌，近聆法音；然聞根鮮通，未甚領會！二九三三年，重至天童聽公說妙法蓮華經，時公已世壽三十九，戒獵二十矣。次夏、又聽公說大佛頂首楞嚴經，我之研佛教義，蓋權輿於此。由是與公浸稔，嘗昕夕侍從數月，公每稱我有玄奘、窺基之資，誨之獨勤，而獲聞公之本事亦詳。

    公家世衡山許氏，幼以喜閱神仙傳，懷出世志漸深。親族以不孝有三無後為大等語責難，迫之娶婦，遂逃家斷髮。明春輒得戒於師碧崖老人，老人亦湘中巍巍一大師也，禪行清超，道俗肸嚮，公依之數載，佛法之正見斯植。已而執經從默庵法師受學。默庵法師乃湘僧近百年來最有學行者，尤善天台、慈恩宗義，慈恩宗義重光震旦，公與默庵法師為力亦多也。默庵師範南嶽祝聖寺，從學者常數百人，今湘中法師大都出其門下。公獨傾心法林道人，法林道人亦最公善，同參一室，獲益在師友之間，公嘗譽我謂能似之云。惜龍象之才，盛年化去，言之每嗟歎不已！按護法、僧肇論師，其殂落亦在方壯之歲。我嘗見法林道人手鈔普門品，齊捷圓潤，固我所敻不能逮；使春秋稍富，安見無護法、僧肇之造詣哉！公既深入默庵之堂奧，復遍覽大藏，咨參寄禪安諸名宿，道譽隆起。所至請分席教授學者，公欿然不自足，遁跡閉關於岐山，寄禪安和尚為封關。獅吼聲下，百法門千性相等礙膺之物，渙然冰釋，暢快無以名狀；回視文字，一一空寂靈動，了然自知佛法真有不思議事也。自是禪教雙融，日進深邃。公以教授新戒多，故諳悉律儀，持律儀亦精嚴。二九二八年，住持金錢山報恩寺。公追溯源流，迺奉碧崖老人、默庵法師、寄禪安和尚為得法師。講經參禪，開戒興福，種種佛事，無不舉行，人天耳目為渙然一新。

    次年、因募請龍藏，杖錫東游。時寄禪安住持天童，爰請公開講阿彌陀經疏鈔、聽眾常三四百人。公益人心切，慮學者不得其門而入，暇輒聚有志者為說相宗八要、教觀綱宗、性相通說諸典，恣學者為疑問，務令了解。每次講期中率以為常，投公學慈恩、天台宗義者，若圓瑛、會泉等乃遍於浙、閩間。次夏、講成唯識論七塔寺，重興七塔寺慈運老人，化隆德厚，公亦事以師禮云。又次夏，天童講法華，則我參聽之第一年也。公是時常往返湘、浙，說教授戒無停歲。

    二九三四年秋，南游星州檳榔嶼，朝仰光大金塔，遂晉禮南東天竺諸佛蹟。賚玉佛像六，紅白黃舍利無數，並貝葉梵書，佛教各種名蹟圖，天竺、緬甸僧伽之法物凡若干事，至次年春回國，江、浙、湘、鄂間道俗，咸踴躍歡喜而生敬仰。夫公以孑然一身，言語不通，援侶遙絕，旅缽又甚清苦，顧能運是纍纍者以出入數萬里風波中而歸，不得不謂之堅誠卓越，有玄奘三藏之冒險精神者也。

    二九三六年春，迎清帝所頒龍藏自燕歸奉金錢山。時京中法源寺主，慕公道行，欲延為法嗣，光顯祖庭，公亦憫北方僧俗淪晦，思有以宣揚佛化，慨然允之。而金錢山眾又堅留之，公遂以一身而主南北二剎，且分受諸方講經之請，勞瘁宏法，不敢自逸也。

    法源寺為都城首剎，文海聚公所建之皇戒壇在焉。庶俗瞻風，萬流仰鏡，公為主持，乃相得益彰。士夫之通洽淵懿者，若蒯若木、梅擷芸、雷道衡、嚴幾道、徐花濃、王書衡輩，莫不推公為宗主，提倡學佛，京人士心理為一大變化，公因是亦稍疏南行矣。

    民國成立，天童安長南省諸僧眾，先設立佛教總會於上海；公聞風應之，爰立佛教總會駐京機關部於法源寺，教會遂普及二十二省。是歲冬，天童安為教務抵京，公迎居法源寺，訪之者戶限為穿，未幾圓寂，政府非常感動，佛教會勢因之一張，亦公預為之地也。公扶龕至天童，次春奉入冷香塔。旋回京發起佛誕二千九百四十年紀念大會，救亡濟存，福國利民，時民國二年也。首先得孫少侯贊助，王書衝為文播散中外，諸士夫爭先恐後，稱揚盡致。緣是大總統以至南北名士，新舊政客，二十二省苾芻、苾芻尼、沙彌、沙彌尼，蒙藏呼圖克圖、喇嘛、王公，洎在京諸外邦寓公，罔不入會。闢法源寺為會場，會場執事者皆沙門居士之眉目，始四月一日至八日，連日開會，觀光來會者霧堆雲集，群歎為未曾有事！神州華民之心地中，乃各各永留一釋迦牟尼佛之印文，此為公第一大功德，亦佛教史一最大光榮也。我適以事繫滬，未預斯盛，然其事固嘗詳紀之佛教月報。

    自公宏教都中，北省僧伽藍受學界、政界、軍界佔奪者，多得保全。公護持三寶，意而有勇，傀然無畏。前年、調集入民國來二十省僧伽藍之被民賊寇掠者，狀內務部求回復。內務部長朱啟鈐難之，呈大總統袁世凱，批下令寢其事。未幾，日本之交涉起，有要求至中國傳布佛教一條，政府商請公在京大宏經教，令各部總長以下，咸列席聽講，並調查全國僧產，切實保護。默察斯時，政府之當局者鮮有誠意，不欲我優越閎潔之佛教，為彼闒茸翦劣之政府，以利誘作一時之用，故堅不之允。政府因別請諦閑、月霞二師，而公則與梅擷芸等獨立一法師養成所，以專造就說教人才，是時已開辦歲餘矣。先是公返湘，祝聖寺適虛丈室，緇素遮留公為主席。公方以金錢山未能退居為累，苦辭再四，不獲已而允之。幸祝聖寺職守井然，各事其事，主持者端拱無為，故公依然得至京中，竟法師養成所之業也。

    公今夏受四明報恩七塔寺主道亨請，說大佛頂經，法筵既罷，遂過我普陀錫麟庵禪關，抵掌劇談兩日夜，舌不停掉，古今東西勝世黑白諸事義，意之所到，無不淋漓痛暢；行業之隱微者，亦傾囊倒篋而出，我固甚喜披露之以待公檢點也。公告我智勝寺有家乘，每三十年纂修一次，今值纂修之期，公為之主持，謂當屬知我者敘我之事以入之。我因之自任為公作傳，公亦笑頷而不我拒。公我同系智勝寺，按譜尋之，公為我派世祖也。公又告我今冬須至南嶽開戒，蓋諸弟子為公預祝五秩者，聞之益令我養然憾未能即隨公杖履，出沒衡峰七二間，觀僧海之瀾，紀曇華之瑞也。公離普陀彌月，殆已在嶽雲深處。秋水一涯，惟公道重！佛歷二九四三年九月一日，太虛謹作於普陀錫麟禪院萬綠軒。

    按：此為民五之作。梵月律師鈔寄請續後念年事成全傳。余以今昔文思不類，難以呵為一氣。又因邵述、陳銘之珠玉在前，追攀莫逮，不如就前作存之，留一泥爪，爰覆閱以歸之。民二六、七、五，太虛識於廬山大林寺。（見海刊十八卷九期）


09靈隱慧明照和尚行述

    靈隱慧明照和尚行述

            ──十九年五月在靈隱作──

    師諱圓照，字慧明，汀州溫氏子也。民國十九年二月二十三日──即廢曆正月二十三日──，寂於靈隱方丈，享壽七十一歲，得僧臘六十有三。 師九歲出家， 執勞役於無量寺。至十八歲，是冬赴天台山，次春具戒國清寺，住禪堂二年，勤參有省。二十一朝普陀，度夏秋，住金山過冬。遂由寶華至九華，充百歲宮維那；轉入天童，任悅眾引禮諸職。已而於寧波、上海、育王、普陀，從妙智、大海、卍蓮三法師聽講，並代講彌陀、楞嚴、法華各經，精研教理，兼演習瑜伽梵唄、水陸儀軌，歷充僧值、維那，乃卓然為諸方推重之老參飽學矣！

    師三十二歲，應普陀化聞和尚請，講法華於法雨寺，是師開座講經之始。自是講無虛歲，法緣甚盛。師於杭州、湖州、寧波、紹興、上海、揚州、蘇州、宜興，以及福建、江西、湖北諸大剎，先後開講四十餘座，計法華十六，楞嚴十四，金剛五，彌陀、圓覺各二十六，觀經、鼓音王經、地藏經、淨土十疑論、大乘起信論、大般涅槃經、徹悟語錄各一。而講於普陀山、天童寺、靈隱寺三處者最多，又以阿育王寺之大般涅槃經講期為長。師不滯文句，發揮玄悟，雜以因緣譬喻，若將表演而出之者，使人饒有興趣而不感枯燥，有時拈一字觸類引伸滔滔不竭。余謂師深得法華之旨，而師則自謂於大涅槃尤有心契。得師啟迪之學，何慮千百！顧師廓然超脫，不以名分綴徒侶，唯肇安法師依師最久，遂傳以法云。

    師淡泊蕭灑， 三十三歲置一寮於迴龍真寂寺， 除赴各方講經及充戒期教授等之外，即歸居，若將終老焉者。其應請而至諸剎，往往一衲一笠，雜居雲水中，使迎迓者覓乃得之。四十四歲，以杭州香積寺為挂搭要區，而苦極殆將斷炊，始允眾舉出為住持，任勞耐儉以接遊方衲僧，講經信施悉充常住，數年間四緣漸備，遂付法徒肇安，退歸迴龍老堂。除受請弘法不輕出，如是者十餘載，而師已年屆花甲矣。被求之靈隱維護，因急人之急，乃勉從真寂高臥中而起。

    師住持靈隱十一年有餘， 其清簡不異住迴龍之日。 每年在本寺或至他方講經不輟，歸則躬率寺中苦行僧，於碎瓦荒址間，開圃藝蔬以供僧食，而寺務則任賢用能，端拱無為以受成。初靈隱頗多虧欠，師住持後，善信歸仰，住僧常二三百眾，數年間將債款償清，圓成大殿，刱修海島諸天及十二圓覺。又曾將飛來峰及天官墓之寺址被人盜賣而訴官爭回，仍歸寺有。並漸次新造地藏殿、鐘樓、報本堂、如意寮、聯燈閣、梵香閣、聽濤軒等；去春開建天王殿，工程浩大，猶未完竣，師舉所積香敬悉以充用。入冬、示疾寢床，遂以不起。而靈隱在洪楊劫後，至師始有中興氣象。佐之者、監院卻非等。師示寂前，預將常住一切交卻非掌管，今杭巿諸剎舉卻非和尚繼師任，亦師之志云。余近師之日淺，不足以知師。惟師志行純備，宗說兼通；不愧為一代高德，乃詮次所聞以諗來者。中華民國十九年五月，靈隱寺座元釋太虛述。（見海刊十一卷五期）


10華山法師辭世記

    華山法師辭世記

    華山法師、亦近頃佛門中有數人物也。順世時遺囑白鶴寺淨源和尚，要余作行述並題其象。乃述曰：師樂清陳姓，年十二出家於本邑靜濟寺，禮某某為師。貌奇古，資性明敏，翌年就寺中聽大海法師講經，即能依所聞義，當眾敷演，時人咸驚為彌天釋道安再世焉。嗣具戒於某某寺某某律師，泛歷講習，所至道譽隆然，靡不以佛門龍象期之。顧操行刻厲，不以辯慧自喜。閉關靜濟寺，結茅天台山深處，開講麈嘉興之某某寺，又閉關於某某寺，而師之春秋蓋三十有奇矣。以其學養之深而藏修之邃也，是以中年後應時勢之繁變，開風氣之先聲，而神明湛湛，終無所採奪焉。遜清光緒之末葉，州縣設教育會以廣興學堂，往往提倡僧產充學費，假僧居為學舍，全國緇剎騷然，而浙江尤甚，於是群謀抵制之法。先因日本僧傳教交涉，得學部准予建設僧教育會，就僧界集款自辦僧學、民學，使中國僧徒亦能自衛，不致啟外人覬覦，而浙省僧教育會首先成立，師與有力焉，遂為僧學主持。嘉興、普陀諸處之開辦僧學，皆師為總其成。光緒三十四年，予始識師於慈谿西方寺。彼時、余冥心內典，不知餘物，師持天演論、仁學諸書，浸以熏聞，予再三持辯，往返累數萬言，卒水乳交融而成莫逆。同閱藏經三月，又偕赴七塔寺聽諦閑法師講天台四教義。次春、予遂赴金陵就學祗洹精舍，蓋師有以策發之也。宣統年間，師又主講杭州靈隱寺。迨民國二年夏，予方在滬任編纂佛教月報事，遇師告以謀重興樂清白鶴寺，約為他日休老地，予笑頷之。自是迄師之終凡六年，嘗講經華頂，往五台禮文殊，而興法界勝會於都中。今日白鶴寺之荒煙蔓草，已幻成一大僧坊，佛光道聲，與東南諸名剎相輝映，而師忽坐化乎是。在師誠功圓果滿，蕭然善逝，而期乎師方靡有涯若予者，聞之能不奭然悲乎？秋間、遊杭之西湖，遇師返自都中，與予商量題冷泉諸勝，嘗殷殷邀予於來歲偕往北方。謂南方軟暖，祗成疲頑，必投之苦寒，乃能玉成堅剛粹美之道人風格。不圖別未數月，奄爾順無常世相，哀哉！師生同治庚午年月日，卒民國戊午年月日，世壽四十有九，僧臘如干，得法者如干人，得戒者如干人，得度者如干人，著有詩如干首，筆語如干首，均未成編次。白鶴寺住持淨源，走告予於明州佛教孤兒院，乃摭予得之聞見者，述師生平如左，以告慕師者。﹝見覺書三期﹞


11吉堂禪師傳

    吉堂禪師傳

    焦山定慧寺吉堂禪師，名迦泰，籍江蘇興化縣。父朱士衢，母孫氏，皆有德澤。昆季五人，禪師行第三。初生時、絕而復蘇，異香滿室。幼不與群兒為伍，喜作佛事。至十三歲，聞人述出家事，生大歡喜，遂走東台古佛堂求薙度。未幾、歸依師逝，持誦法華，精進不怠，時人甚嘉之。

    年十七，至寶華山依浩淨律師受具足戒，後即在山嚴持律行，閱十有五載。旋趣金山參究向上一著，頗得由戒而定之旨。後因焦山峰屏、德峻二公之召，佐定慧寺開堂授戒，心心相契，乃為法嗣，時民國二年，禪師三十三歲也。性爽直，每有訓斥，人咸不以為侮；為焦山監院數年，眾皆敬畏焉！

    民十一年，禪師繼任住持，四方學子，爭相依止。曾請霞山法師、仁山法師講楞嚴、法華數次。尤喜莊嚴佛像，凡焦山殿宇，莫不修治整潔，而於己身則力求簡樸。諸山開壇傳戒，聘為開堂或羯磨、教授者，不下數十處，因是緇素皈仰者殆以萬計。晚鑑世風日非，非培植僧學、養成行解相應之宏揚佛法人才不可，故授法智光、靜嚴，助宣法化。民國二十年春，因積勞嬰乾（？）氣症，遂退席於法弟慧蓮，專辦了生死事，數年如一日。雖以精神萎頹，猶令二人扶持禮佛，毫無倦怠！

    今秋預知時至，八月二十四日晨，結跏跌坐，於念佛聲中而逝，享年五十有四。余藉其剃徒葦舫獲悉生平，以為處茲末世，而克行如此，足振頹風，乃詮次以諗來者。雪竇山人太虛。二三，一一，二一。（見淨土宗月刊第三期）


12泉州開元寺轉道上人傳

    泉州開元寺轉道上人傳

            ──民國十五年秋客星洲作──

    釋海清，一字轉道，福建晉江縣桐林鄉人氏。俗姓黃，父依汲公，母呂氏。師年十一時，父病甚篤，輒思兄弟六人，吾居其季，倘父親有何不測，將何所倚！遂默禱菩薩垂佑，感於夢中指示云：汝能持齋，父病可痊，因即發願持齋，旋父病愈。異日父令吃肉，不答，又怒責，乃跪白父以前因，願許此後不食肉。父聞而感動，使全家同素食焉。十三歲，聞人演六祖壇經，心喜甚，即往南安仙跡岩充當飯頭。明年，赴海澄大岩聽佛化、喜敏二大德法要。十八歲除日，聞母讚出家好，乘機請命。次年正月，同父並眾善友赴漳州南山寺披剃，禮喜修大師為本師， 二月十九薙髮。 五月母逝，回家奔母喪。旋父病，八月方瘥。同喜敏上人往雪峰親近化公和尚，路至嶺兜石室岩，患吐瀉甚劇。夢中見彌陀示現金色身，伸手則摩其頭，驚醒遍身汗出，病雖少安，不果雪峰之行，回家休養。十一月往南山寺，求得大戒。明年四月廿五日，本師西歸，乃往雪峰聽化公講經，至「見見非見，見非是見，見猶離見，見不能及」， 覺省悟。旋回家視父病，六月十五日父歿。由是往外參學，住鎮江金山禪堂，忍耐不退。更往高旻寺，行之三叉河邊，雪月皎皓，妄心頓歇。次春因胃疾，發願朝四大名山，在五台乞食，被狗傷足，至三朝五台。至七月、往朝峨嵋。回天童後，逢喜參和尚開戒於廈門南普陀，為請高德八人，往廈隨喜。戒期畢，引住漳州萬松關瑞竹岩，廈門金雞亭，心甚不安。旋往金山、高旻坐香，因喜參和尚閉關，催回廈門，初建南普陀放生池，功成退住養真宮。昔住金山禪堂，有雞足山虛雲和尚者，與大頂老和尚聯單，未常共語。宣統二年，虛公來廈，欲往北京請藏，以無熟人，邀之同往，請藏回滇，虛公感甚。民國二年，擬往雲南靜修，過星州之金蘭廟，因徒侄與劉金楞爭地，戲言汝二人不必爭，可將地給我建造寺宇供佛。二人應允，遂同瑞等、轉岸二師，商建殿堂，至五月成功。以逐年儉積缽資，期建一大叢林。圓瑛法師南來時，述及泉州開元寺為閩中一大道場，嗣與轉物師朝南海，晤瑛法師於接待寺，主誓共興開元。旋回星州，而與瑛法師於九月十二進院。十五日桃開紅蓮，見聞者皆詫為千年來未有之祥。夫年正月一日，所住星州之天福宮，亦嘉禾獻瑞，開元中興，此非先兆乎？今開元寺由師罄出其所積，煥然一新，請圓瑛法師宏法其中，並設慈兒院以廣行佛化。此上人自度度人之德行，洵足以繼往傳來者也。太虛去夏遇師於天童，頃聞其上首瑞範述其生平如右，亟為識之以告遐邇！﹝見海刊七卷四期﹞


13江西龍泉寺古禪德肉身攷

    江西龍泉寺古禪德肉身攷

    右所圖體顇骨剛結跏跌坐之像，即日本大正博覽會，陳於木乃伊坐禪館者，所云二千餘年不壞之肉身也。近改稱曰佛體乾肢，頌以世界無比珍寶云。據說實獲之我國江西龍泉寺，為禪宗初祖達摩菩提高弟。余按傳燈錄載達摩面壁少林者九年，得弟子四人：曰慧可、曰道育、曰道副、曰尼總持。慧可被害筦城縣，道育等三人不書所終，故莫知其為誰。抑江西廬山自東晉慧遠禪師來習禪者眾，其云達摩，或出附會。江西龍泉寺，余亦未經探考，雖探考當亦不能得其詳耳。又按：廉惠卿君記其所見，謂全體筋骨遒勁完滿，兩臂則乾紅如紫檀，惟腦後蓋骨略有搕損，屹然挺特，神觀颯爽，與埃及所云木乃伊之藥浸腐尸實不相侔，故吾人必須與木乃伊分別觀之。考近世所稱印度六大哲學，有禪那教一派，此非佛教之禪宗也；蓋釋迦牟尼前先有之。傳稱悉達太子出家，先從阿邏邏仙人習初禪乃至非想之定，蓋即四色四空之次第禪，但名禪而不名波羅蜜，亦名之曰世間禪，猶佛律有五常十善之世間戒也。即彼修世間禪者，亦志在解脫麤身，超越色籠，復婆羅門大梵之泥洹，與震旦練精氣神而冀長生久視之神仙異趣，故肉身之常存與否，非彼所重。然禪定既證，亦有能發天眼等五通，住壽千萬歲者，故涅槃經謂世間五通之仙，亦能延壽一劫二劫，豈況如來？曾有梵志師立一論義，恐後世昧其宗趣，欲堅固其身，潛化為石，命弟子若有詰難，其義不能解者，可置簡石上，當自答之。歷數千載，逢佛教十五祖提婆破斥其宗，化石不能復答，經數日其石亦竟腐朽云。又摩訶迦葉傳釋迦僧伽黎以待彌勒，入雞足山，叱開嚴石，立身入滅受想定，崖石即合。又寒山、拾得，亦縮身入天台石壁，則皆肉身而與金石冥者。然迦葉等皆以悉檀因緣有所為，非用此眩其神異也。梵語伽耶，義翻積聚，梵語陀那，義翻依持，而內典所通稱謂身者，實具此二義。故經書為眾多積聚之名句文所依持者，亦曰名句文身。而佛經之名句，亦義稱如來法身。華嚴開佛身為十，無間依報、正報、有形、無形。楞伽等經約之三身：一曰法性身，則是萬法實性，亦曰真如，亦曰如來藏，此但以依持稱身者。二曰受用身，亦曰實報身，亦曰功德身，有無量無數無漏福智積聚依持，受用法樂，強名曰身。三曰應化身，則隨機異見，示同世俗，或如融金，或如聚墨，或但丈六，或稱千丈，若釋迦牟尼之現於迦毗羅者是也。故法性身如虛空，受用身如日光。自受用身都無自他，他受用身雖有自他而自他圓融。應化身如水中、鏡中之日影，隨氣之廣狹、長短、明暗、清濁、隱現、起滅，千差萬別。今吾人所得擬議者，此則應化身耳。然應化身唯貴逗機，人世幻化，悉順俗見。故釋迦牟尼住壽八十，即亦無常，火化其身，但留舍利為世供養，亦無非慎終追遠之人情。或有因緣示奇特相化導之跡，蓋不一致，亦令見聞者仰德知歸隨順法性耳。佛法豈有生滅妄見，欲固持色影而不滅哉！至夫禪宗，則唯貴妙悟，本來不立一法，起成佛念，亦同妄想，尚何禪定之足云？一切施為，無非以楔出楔之方便別峰相見耳。然自達摩東來，此宗僧徒，或增全身而不壞，若曹溪、憨山等，或收舍利而火化，若雲庵、妙喜等，佛史所誌，纍纍皆是。要之、若雁度長雲，無心而影落寒潭耳。而達摩隻履西歸，唯存空廓，而印度卒亦不復出現，當是入定深山矣。若晉代慧遠弟子某禪師，在宋時見於蜀郡老樹中，此其證也。然世人著相，目睹為真，此金剛肉身由震旦而度扶桑，已喚起無量眾生之注意，實足於身心問題上大放光明，引人心超出自然物之科學界，揆之悉檀因緣，倘所謂現威儀神通而說法者歟？則余不妨姑妄言之，以助大界眾生之歡善。

    一、此身決定出於震旦：因其餘佛教徒一例火化，震旦則多有塔瘞全身者，故震旦禪僧肉身不壞者甚多， 余所聞者無慮數十， 而曾目睹者則為九華山百歲宮百歲禪師，慈溪普濟寺法華菩薩，但皆衣服嚴身，非若此身之赤露也。按廉惠卿君謂此身膝間粘有布帛，則在震旦時當亦有被服；日人云得諸江西龍泉寺語，必不謬。二、遺此身者決定是佛教徒：印度禪那教既未傳震旦，必屬佛教徒無疑；而震旦古德眾多之不壞全身皆可為證。三、遺此身者當是六朝時禪師：因佛教初來震旦，皆習禪法，梁隋後講說大盛，戒定之行反衰。彼云達摩高弟，雖不可必其時代，當距達摩不遠。四、佛教徒肉身不壞者有二種：一、是入滅受想定者，雖離呼吸感覺，七識皆滅而本識不離，故身如生，爪髮仍長，雖千萬年猶可出定，與生人無異。二、是已入涅槃者，此身乾枯，爪髮皆脫。決定屬第二種。五、依佛法修行者，火化則有舍利，龕奉則全身不壞者，皆由嚴持淫戒，斬絕情欲，深修禪定，澄息神思，為戒定功德力之氣分所任持。故其舍利等，久之皆入金剛際與金剛同其堅固， 故亦名金剛身云。 其質離諸染漏，純一無雜，雖大地毀滅，其質不變。﹝見海刊一卷七期﹞


00太虛自傳

    太虛自傳

            ──二十八年初稿三十四年秋修正──

      弁言
      一　生長
      二　出家與受戒讀經
      三　學教參禪與閱藏
      四　新學及革命思想的侵入
      五　學生教員與法師方丈
      六　我與辛亥革命時的佛教
      七　民初間思想行動的不安定
      八　普陀山的閉關
      九　出關與遊台灣日本
      一○　覺社之佛教新運動
      一一　先後依我剃度的幾個徒弟
      一二　南通與北京的講經
      一三　住彌勒院與講經武昌廣州
      一四　住淨慈寺與講經北京
      一五　歸元寺講經與佛學院的開辦
      一六　佛學院第一期的經過
      一七　廬山大林寺的復興
      一八　光孝寺講經與佛學院第二期生
      一九　北京天童等處講學與赴東亞佛教大會
      二○　佛化教育社與北京南洋講學
      二一　法苑與南普陀寺閩南佛學院
      二二　歐美遊化的經歷


01弁言

    弁言

    五十歲的時候，嘗試寫過五十以前自傳，序云：『文友、學生、信徒要我寫自傳，早已是多年多人的事了。或因法務鮮暇，或有經書可看，而每一回顧生平，又覺千瘡百瘢，已強半模糊不能了了，所以、終鼓不起興致來寫。到得昆明後，移寓碧雞山栖雲寺匝月，徜徉山水而外，心境閑甚，偶然高興寫了幾天日記。事怕起頭，一起頭便想從己卯元旦一直寫將下去，有事寫幾筆，亦不定每日要寫。又因為五十歲起有了日記，聯想到把五十以前的，憑記憶追寫些出來，亦為消遣閑空日腳的好法子；於是乎我五十以前的自傳便從此開始。二八，三，十九，在碧雞大悲閣』。

    去秋病廢以來，不能用腦看書，多說多動，已閱十個月。今手足雖漸輕便，猶須從事休息，晝長雨涼。乃發舊稿刪補重抄。但己卯的日記，寫到組織佛教訪問團，就從有了葦舫的訪問團日記那一天停寫。訪問團終了後，我的日記亦未續寫，而忽忽又度過六七個年頭了。所以、現在直截了當的稱做太虛自傳，不復限於五十以前。三四，七，五，在縉雲深處。


02生長在農工到商讀的鄉鎮

    一　生長在農工到商讀的鄉鎮

            ──庚辰佛教訪問國於印度菩提場譚院長祝生日書示──

    『我生不辰罹百憂，哀憤所激多愆尤，捨家已久親族絕，所難忘者恩未酬！每逢母難思我母，我母之母德罕儔！出家入僧緣更廣，師友徒屬麻竹稠。經歷教難圖救濟，欲整僧制途何修！況今國土遭殘破，戮辱民胞血淚流！舉世魔燄互煎迫，紛紛災禍增煩愁，曾宣佛法走全國，亦曾遊化寰地球；國難世難紛交錯，率諸佛子佛國遊，佛子心力俱勇銳，能輕富貴如雲浮。恂恂儒雅譚居士，中印文化融合謀；遇我生日祝我壽，我壽如海騰一漚，願令一漚攖眾苦，宗親國族咸遂求，世人亦皆止爭殺，慈眼相向凶器丟。漚滅海淨普安樂，佛光常照寰宇周』。

    釋迦出身於印度剎帝利族的國王家，初生與幼年的時候，復多有神異的事跡著聞；因此歷代的僧家，每好敘及其出於世家貴胄，生時有何等的靈兆瑞徵之類。我生為鄉鎮貧子，幼時孤苦羞怯，身弱多病，毫無一點異稟可稱述──特先聲明於此，以免後來的人為我造謠──，殊不類佛徒，而反有些近似「少也賤多能鄙事」的孔仲尼。這也或者是我適宜於開刱反貴族的人民佛教，和反鬼神的人生佛教的一個因素。我在五歲以前，完全混沌未鑿，不識不知。似乎僅有一點四五歲時猶立在母親膝前，捧著母乳，吮吸的模糊記憶，那時連母親的容貌形段也不甚清楚。我五歲以前的事，都是數年後零零碎碎聽外婆所告知的。

    我到五歲那一年夏天，不能不離開母親而跟外婆在修道庵中住。後來聽外婆說；我的父親呂駿發，是石門縣──民國改崇德──鄉下土名范山墳村內的農家子。村內姓呂的同族雖不止一家，我父親卻無嫡親的兄弟伯叔，十幾歲時已孑然一身，乃將不多的房屋田地託一堂兄代為經管，自己來海寧州──民國後改海甯縣──的長安鎮，從我外公學習泥水工，外公張其仁，為長安鎮泥水作頭的巨擘，已以工起家，自置房屋桑地，頗有聲譽。我父親聰敏勤練，從學十餘年，於所有粗細工作，如繪畫牆壁技藝，色色能幹精巧。光緒十五年的春初，外公外婆乃將剛才十六歲的幼女納為贅婿，以期繼承其泥水工業。到年底，我母親生了我。但第二年父親──廿八歲──就遺下我纔生八個月的孤兒死去！我外公沒有了我父親，以年老多病，停歇工業，自去依靠其胞妹和外甥陳再興的麵館，過著安閑日子，但每日仍回到家住宿。我外婆專好修道念佛，不久也移住到離長安鎮的家中約三里遠的大隱庵裏。大娘舅張祖綱曾自設米行，不多幾年也虧折停閉，再做米店店夥。小娘舅張子綱讀書赴過童子試，但因吐血病染了鴉片煙癖，已頹廢而不求功名的進取，只在鄉下教一個蒙館餬口。處於這外公的家業中落氛圍裏，我母親又從來未去過父親的故鄉，我父親在的時候，雖每年去掃祖墳，並將田地上的收成取來，待到死後，族裏的堂兄弟把棺材抬去埋葬了，再也不問不聞，不相往來。我母子兩口，既不能回到父親的家鄉去生活，遂由外婆作主，憑媒妁將我母親改嫁於石門縣洲全鎮上開水果店的李某。外婆最鍾愛我，乃預先斷了我吃著母親的奶，領我到大隱庵內依著她住。

    我母親去洲全鎮後，似乎只回過長安鎮一次。我雖去洲全鎮李家做過三四次客，那時候感覺依母親遠不如依外婆來得親熱，所以最多一兩個月，少則不過一二天，便回到外婆這邊來。記得在洲全鎮上過過一個年，直到正月間看完了燈才還。長安鎮上雖看過更多更好的燈，不過看一晚仍回到離市三里的大隱庵住，所以、不如這一年在洲全鎮過年的熱鬧。長安到洲全，先趁船航十二里到石門縣城，再趁航船十八里到洲全，總共三十里；但在我亦非有人陪伴不單獨往來。我母親後又生了二女一男，夫婦及小女男一家五口，家況也不甚舒服。但其時、我於母親已能夠認識得很清楚；她聰秀端美，嬌婉怯弱，裁剪縫紉描繡烹調等色色俱能，為鄰居婦女們不時求教而尊敬。口中雖每每吟唱些外婆所教熟的唐人詩句，但不識字義，所以不能看書寫信。

    性常鬱鬱，因幼時外婆管教甚嚴，初婚未二年夫死，轉嫁仍未能過著暢快的生活！到我十三歲那一年的夏天，便由多愁多病，也只廿八歲而夭逝了！我聞信，在死後第二日，從長安鎮趕到洲全鎮，捧著她的頭入殮，默默的落淚，竟不曾大聲嚎啕的哭。

    我從五歲有知識起，惟一依戀的就是外婆，而又不在平常的家庭，而是住在一個修道的庵堂裏。我最早的意識和想像，是庵內觀音龕前的琉璃燈；有一次看著外婆把燈放下來，添了油，燃了火，又扯上去，注視得非常明晰深刻。同時、並想像屋梁下懸有一個什麼靈活的東西在牽動著，而各種知識記憶乃從此萌芽了。外婆真是一個值得我永遠敬仰的人：她本姓周，道名周理修，出身是江蘇吳江的富家。吳江女子大多是不曾纏腳的天足，從小讀過書，不但看得懂平常的書冊文件，且能寫能算，記得的經典、寶卷、小說、詩偈、傳奇、故事甚多，經驗豊富，識見廣博，處事又能剛斷明決，往往為人講解談論，鮮不樂聽敬服。早年出嫁過，後來似在洪楊的亂中遭了難，家屬零散，不知如何的只帶了一個四五歲的兒子，流離轉徙的逃命到浙江海甯的長安鎮。這是我從聽她講當年逃難的苦楚，略略推知的。其時、又不知如何經媒妁的說合，嫁給外公續了絃，只生了我的母親一人。所以、大娘舅是我外公前妻生的，小娘舅是我外婆前夫生的。但外婆很幫著外公興了家，外婆晚年修道，外公也相當尊敬。外婆信奉道教，到杭州玉皇山受過道戒。大隱庵有道士一師一徒，連一照料廚房園地的工人，住了一邊；小娘舅即在庵中又一邊設著蒙館，連外婆帶我同住。正殿上當中供著三清、玉皇、斗母、靈官等，左供觀音，右供雜神。道士靠著有些桑地菜園及募化齋糧度日，不常念經，而外婆則早晚做玄門日誦的功課甚虔。但日間定期或不定期來庵中，或到其他庵堂去念誦的，大抵為念阿彌陀佛的念佛會。外婆又每年輪流著到杭州天竺、玉皇，及到普陀山、九華山進香。道佛兼奉，不大分得清道與佛的信仰。

    我知識初開的時候，記得外婆已五十多歲，外公將近七旬，外婆偶爾回家遇著外公，真個相敬如賓。大娘舅在店中甚少回家，偶來亦晚歸早出，我很少遇見。小娘舅還家的日子更加稀少，都只顧自身過活，難有錢拿回家裏。那時、我大舅母帶三個表兄弟，我小舅母帶了兩個表妹，都靠著家宅旁邊有些桑地，養養蠶，種種棉，常年紡紗織布，過著勤苦的生活。我有時也回去幫著表兄妹們採桑採棉，我的小朋友也只有這幾個表兄妹。蒙館中雖有小道士及十幾個村童，舅家鄰居也有些頑童，刁凶橫蠻，我生來體弱心怯，對之均畏縮不敢相狎。到我十幾歲的冬天，外公以七十餘歲的高齡逝世，喪期間外婆帶我在舅家住了二三月，外公靈柩停樓下堂屋中，樓上全給了大舅家住，小舅家搬下以前外公住的披屋中住。又二三年後，大娘舅以好嫖患了癱症，睡在家中，病了年把才死，兩個表兄都到硤石鎮去習工商，只留三表弟在家。小舅母也病故了，兩個表妹都被親戚家領去。這種情況，真夠悽涼! 那時、外婆也更少帶著我回到舅家了。

    外婆帶我與小娘舅住在大隱庵，外婆茹素多年，故伙食都是寄在庵中食的，庵中的素菜也每由外婆烹調；不過小娘舅時有學童送些魚肉他吃，我也隨著同吃。因為我住在館中，即從小娘舅讀書。那時讀的書，都是以百家姓、三字經、神童詩、千家詩、大學、中庸、論語、孟子、詩經等為程序；也有讀過孟子後要去學生意的，讀讀幼學瓊林，外加學學算盤，不再讀詩經等。先生也為幾個十三四歲的學生，講講論語、孟子、詩經。我上學時，聽覺與記憶力便非常發達，每日聽外婆念玄門日誦等，漸已背誦得出。這時、若百家姓、神童詩、千家詩、三字經之類，或聽先生教讀兩三遍，或聽 先生教別個同學，甚至只聽同學們讀著，便能強記了背誦出來。因此、先生以我五六歲就讀大學、中庸，嫌其過早，另外加讀些「松下問童子，言師採藥去」的唐詩選本。但我的強記力好，忘記亦容易。我五歲起，常患四日兩頭發的瘧疾，一年發起來往往纏綿數月，因此又時病夜遺；我又恃著外婆的愛憐，要跟著她走東走西，稍為有點病就不讀書，所以讀會了的書，每因停讀了數月半年，又忘得乾乾淨淨，要重新讀起。初兩三年，簡直等於不曾讀。但八歲的一年，小娘舅另外應了離長安鎮十多里的錢塘江邊一家的教館，除教其家的二三子弟外，尚有三五個村童附學。小娘舅帶我去隨讀，這一年我算整讀了一年的書。當小娘舅正月間帶我走上了海塘的時候，頭一次看見江水連天，我的心靈大為震盪。後來與諸小同學常看江潮漲落，潮退時又到海塘下去拾貝殼浮木等。飲食的營養亦佳，身心變化，瘧疾也很少發了。所以、這一年讀完四書，讀到詩經。最有趣的，晚間蹲在小娘舅鴉片榻前，一燈熒然，聽講三字經等，越聽越要聽，有時也聽講些論語、孟子，有懂有不懂。小娘舅高了興，另外添講些今古奇觀或聊齋誌異之類，理解思想亦漸漸萌發，有時也對得上二三個字四五個字的對子。鄉間人的口中，竟流出了神童的不虞之譽。我小娘舅真也算得絕頂聰明，多才多藝了！不但教書、教珠算，音樂、圖畫等也能玩弄，糊紮燈會用的獅燈、龍燈、亭台樓閣燈，亦多巧製。他也精習詞訟，只要有錢能多吸鴉片，即可應任何人的請求撰作，然亦因而惹人憎厭。第二年的教館被辭退了，落得仍回到大隱庵去設蒙館。煙癖越大，錢越不夠用，不惟不能夠養家孝親，甚至有時把外婆儲蓄著念佛晉香的錢，也騙索些去，越來越潦倒不堪了! 我因此深知鴉片煙的害處，惡見吃鴉片煙的人，不敢相近。

    九歲那年七月初，送上了外婆到九華山的香船，竟賴在船中要與外婆同去，死也不肯下船回家。外婆向來溺愛慣了，沒法可想，又因為香頭楊老太也帶著與我年齡相若的小孫女同去，遂只得允許帶了我去。初係小船，到嘉興後換乘大船，從運河而入長江，過平望小九華、鎮江金山寺等，皆停船入寺晉香。同船七八十人，有僧、有尼、有老阿爹，最多的為老阿太。船中每日作朝暮課誦及念佛三炷香，我在此時即隨同念熟了各種常誦的經咒。暇時、聽一二老僧與外婆講講一路的古蹟，及菩薩、羅漢、神仙的遺聞軼事，甚覺優遊快樂。船經月餘，始泊大通，過錢家渡上九華山，這為我登大山的頭一遭。到山上在各寺廟燒香，約七八天始下山，仍坐原船由原路抵長安，往返有兩三個月光景，這是我最初亦印像最深的一遊。所以民十八重登九華，有：「初登依外姥，曾憶卅年前」之句。次年正月，外婆以既經攜我去過較遠的九華，乃自動的更攜我去朝南海普陀山，香頭仍是楊老太。先用小船轉上錢塘江中的大海船，衝潮破浪而行。有十天半月不能到普陀的，這一回恰好風順，四五天便登了山。記得住的是天華堂，在梵音洞並看見過似天帝的幻現形像。下普陀山，順便到甯波的天童、育王及靈峰晉香，去回不過月餘。從此、我對於寺院僧眾更深歆慕。

    我乳名淦森，順口呼做阿淦。上學時，小娘舅為取學名呂沛林，均以五行缺金木水故名。九歲到十二歲，因病並隨外婆遊散，故讀書的日子殊少，往往到館中纔把舊書理熟，又停讀了。但隨著外婆的愛護恩覆，深受了她的熏習陶冶，後來的出家固種因於她，而對於蠶桑、農牧、烹調、縫紉、灑掃、應對等鄙事，都能習知其粗略，亦是受她的影響為多。並養成了不畏大山大海，而好冒險、好遠遊的性情，故云「我母之母德罕儔」也。

    我十三歲，由外婆薦入長安鎮上沈震泰百貨商店做學徒。這一年的春天，大隱庵老道士死了，我外婆被念佛的同人另請到較遠一鄉村小庵去住，小娘舅亦隨著去設蒙館，故很少見到。過了年，我因瘧疾時發──這些病到出家後二年始全好──，店中辭退出時，由外婆來領到庵中養息，溫讀四書，學習作文。我前聽過講三字經等，亦聽外婆講香山、劉香等寶卷，及忠孝節烈若蘇武牧羊、昭君出塞、孟姜女、趙五娘等傳奇故事；在洲全鎮上茶肆，又聽過柳樹春、白蛇傳、雙珠鳳、文武香球等說書；於震泰店友們所看的粉粧樓、三門街、綠牲丹、萬年青、七劍十三俠、包公案、彭公案、施公案等小說，也看了不少；故十四歲時已有了一些文思。外婆早年想小娘舅讀書考取功名的念頭未能達到，她一生好高好勝的希望，這時又轉到我的身上，想我去走讀書赴考的路，計劃著將大表妹給我做妻子，傳宗接代，她母子倆也有了晚年的依靠。但為我讀書的膏火計，冬天領我到范家墳上了父親的墳，想從父親所遺的房屋田地變出些資金或每年收獲些租息，作我讀書的用途，那知會見我的堂伯叔兄弟們後，房子我可以回去住，不能出售、亦租不到錢；田地竟說安葬我父親並修理袓墳，已變賣乾淨。外婆慫恿我出與爭論，但我向來怕見生人，面紅耳熱，心甚羞怯，訥訥不能出一詞，外婆恨恨率歸。開春、外婆乃決計改送我到長安鎮朱萬裕百貨商店續作學徒。

    朱萬裕店東三兄弟，大老板住在離鎮十餘里鄉下老家，管理田產，一年也來三老板店中住些時；二老板在三老板的百貨商店對街，開一南貨店，也名朱萬裕，兩店聯同一個灶頭開伙食；只有三老板的三師母住在店中。我在百貨店當學徒，夜間睡在南貨店裏，伙食歸三師母經辦。她有一個十來歲養女，一個二三歲小孩，學徒時被呼喚著到臥房、灶房及上街等。我不歡喜學習店中商務，尤怠於作繁瑣家事，竟連小九歸的算盤也無心練熟。但念及外婆的老境不佳，也不敢再回去增加她的憂愁，所以忍耐著混了一年多；而不時憧憬著普陀山出家人的清閑快樂，逍遙自在。乃私自儲蓄著盤纏錢，作為到普陀山去出家的準備。店中大老板好看小說，我也常常就他所亂堆著的平妖傳、七俠五義、水滸傳、今古奇觀、聊齋誌異、鏡花緣、儒林外史、綠野仙蹤、野叟曝言、紅樓夢等等，偷暇看著消遣愁悶。到次年，我十六歲的四月初，看的書越多，我的心越忍不住苦悶了，而錢也積得七八元了，乃決計去普陀山出家。在一個晴天的下午，把衣履穿整齊後，借故離開了長安鎮。但拋棄年逾六旬的外婆與衰慵的小娘舅母子倆，後來結果的可悲，至今想起來心有餘疚！


03出家與受戒讀經

    二　出家與受戒讀經

    我單身一個人出長安鎮以外去飄流，那還是頭一遭。我步行到了石門縣城外，當晚趁了赴嘉興的夜航船，船中的乘客並不多，有兩三個人擠眉弄眼，似為流氓賭棍之類，我頗懷戒心。但次晨一早到達府城，亦竟沒有什麼事。當即走進戴生昌輪船公司，要買到上海的輪船票，再由上海到普陀。公司的經理見我為一個衣服楚楚的少年，孑然孤身買票往上海，頗生研問。我以逃亡，未實告姓名里居，但微露要轉到普陀山出家的意思。經理妻聽了深憐堅阻，告以她們住家上海，暫在嘉興留居數日，可帶我同他的女兒到上海同入學堂讀書。她的女兒那時也立在一旁，與我年紀不相上下，長的老練，容貌妍麗，亦笑容可掬的隨著她母親勸留。我的心裏一時躊躇莫決，惘惘然含糊在公司中住下。經理夫婦只此一女兒，甚樂我談笑相聚，並常常同出街上或城外遊覽。起初我猶偭倎忸怩，數日混熟了，不再羞怯，見者多嘖嘖稱羨，女亦忻然不忤，如此經過了二十幾天，經理妻突因要事率女回滬，我遂不再留連，仍實行我去普陀山的計劃。

    翌早、我為避免局中人的留阻，匆亂中上錯了去蘇州的輪船。行到中途知道了，乃於平望登岸，仍圖次日改乘赴滬的輪船。在平望散步到了鶯豆湖邊的小九華寺，猛然想起九歲那年的秋天，隨外婆朝九華山，曾經入寺燒香，遂思何不就在此寺拜求一師父出家。入寺中把來意告知監院士達師，師當即允許收留剃度，乃在師房中暫為寄住。見有濟公傳、醉菩提、西遊記、封神榜、三國志等書可看，並見有萬寶全書一部，尤奉為可以學習神通的祕寶，遂益加安心一意的守著做小沙彌。小九華亦係十方叢林，當時由散兵遊勇出家的莽流僧，往來於寧波、紹興、杭州、嘉興、及小九華寺的甚多。看到他們與寺外的無賴們聯成一氣，酗酒、聚賭、犯姦、打架等等，向來所不曾見過的社會惡劣方面，覺得僧中也不都是良善的。師以十方叢林中不能剃度徒弟，住過十多天後，攜帶我到蘇州木瀆靈岩山明鏡和尚所兼管的滸墅鄉下一小庵中，由師為我剃度，把我全身換上了僧衣，將我寄託於明鏡和尚，師仍回小九華去。我往來靈岩山和滸墅鄉下，極優遊自適，常以練習萬寶全書中若隱身法等為事。練得沒有效驗，鬧出了不少笑話。直至九十月間，師來靈岩山，領我到甯波奘年師公所住持的鎮海團橋頭玉皇殿。我初剃髮時雖已從臨濟派下取名唯心，尚未立表字，在玉皇殿師及奘老連我自已，雜起了：太虛、玄沖等等好幾個名字，在韋天像前占籤，得籤語有：「此身已在太虛間」句，因決用太虛為表字。師住了幾日仍返平望，我乃依奘老住。奘老道心甚好，又極其忠厚謙和，待我尤極慈愛。見我有瘧疾等病，攜我至鎮海城就醫吃藥，醫了一二月，身漸健康，始陪我往天童寺求戒。

    天童原是我十歲朝普陀山後晉香到過的；那時的印象宛然，到今猶記得一個很早的五更天進寺，佛殿上數百僧眾正在嚴肅地做朝課。我這一年去進堂受戒，是在十一月二十前，傳戒和尚就是諱敬安字寄禪的八指頭陀。初見他奇偉的形貌，聽他洪亮的言音，便起敬畏。接著有開堂的淨心大師傅，雍容和靄的指揮教導威儀進止，亦增真誠快感，而絲毫不感覺勞疲。本來比丘戒是要年滿二十方可受，那時我才十六個年頭，未滿十五歲。受戒前問年滿二十否? 教令答云已滿，明明打誑語，心中雖不謂然，亦祗可隨教答應。所以我雖受過比丘戒，始終不敢自稱比丘。那一年首堂的同戒兄弟一百二十餘人，未滿二十歲的也不過四五個。記得排在東邊末尾上第二人，只有一人比我還小。坐桌正對面的東單頭上第二人，就是昱山，故我認識昱山最清楚，昱山已二十八歲。又有志圓時時走來就東單沙彌頭沖殼子，所以也認得，其餘大都模糊了。羯磨與許多尊證、引禮的印象，也不甚明白，唯教授了餘阿闍黎的態度從容，語音清晰，當時即對他感想頗佳，糾察師圓瑛亦留一糾糾的影像。頭上燒香疤的時候，道階尊證與奘老專來護持我。過後、奘老領我去拜謝道老，道老即溫語開導，意甚殷勤。因為我在戒堂中，對於課誦唱念早經聽熟，要背誦的毗尼日用及沙彌、四分、梵網戒本，以及各種問答，我以強記力特別高，都背誦應答如流。有一次演習問答，答得完全的，只有我一人，所以戒和尚及教授、開堂與道階尊證，都深切注意我為非常的法器。將出堂前去拜辭的時候，了餘教授極加誇獎，而八指頭陀尤以唐玄奘的資質許我，囑奘老加意維護，並作書介紹我到水月法師處讀經學習文字。人的有緣沒有緣，在人眾中或經意不經意，即可看出。我上述受戒時彼此注意到的幾個人，後來都與我頗有關係，亦可見都有夙緣而非偶然的了。

    就在這一年的臘月，即由奘老備了一席齋，請八指頭陀同送我到寧波江東永豊禪院，我從此乃在永豊禪院依止水月法師讀經。次年十七歲，即將法華經讀誦得滾瓜爛熟，水月法師也特別器重我，讓我住在內庫房，給我極安閑的方便。院中經書以語錄等類為多，我隨便翻閱，指月錄、高僧傳、鳳洲綱鑑，尤所喜看。看不懂的也隨時問問，及將禪錄中話頭默自參究。到下半年，我常能每日默誦法華經二三部；我誦到極熟時，大約一點三刻鐘便能將七卷法華經誦完。次年、即開始受讀楞嚴經，並買了詩韻，習作詩文。其時甯波的佛教僧中，上等的文字自然是八指頭陀，一般應酬的若書箋、緣起、疏啟等文事，大都請求水月法師做。法師名岐昌，初以表唱水陸懺文名於時。其後以佐慈運長老興建七塔寺，品行端正，且善屬文，為全寧波僧界所尊敬；而圓瑛其時在甯波亦漸以擅長文字見稱，亦時訪岐昌法師。我於這個初學詩文的時候，遂與圓瑛由詩文發生友誼。我因經義而及禪錄，時有些領悟與懷疑交戰胸中，是夏聞天童講法華經，遂向水月法師請假入天童禪堂，並聽講經。秋初、仍回永豊院讀完楞嚴。這年冬天，奘老朝峨眉山回甬，買了好些滋補的參藥來給我吃，我多年的疾病全愈了，色身也更加發育長成，獲臻健康。由冬及春，仍練習詩文及閱覽四書、五經、歷史、古文學等，處僧眾中矯然有鶴立雞群之概。岐昌法師在年底集院眾茶話，評各人的性情，亦說我驕傲一點。親近水月法師，其所給予我的啟導，在知識方面不如其德性方面，兩年多從不見其有疾言遽色，怡怡談笑，常使人如感春風的溫煦，至今歎為不能及。


04學教參禪與閱藏

    三　學教參禪與閱藏

    那時的聽經也叫做學教，因為講的經大抵是法華、楞嚴與彌陀疏鈔，不是遵依天台四教儀講，便是遵依賢首五教儀講，學講經的必須先學會天台四教或賢首五教的架子。道階法師承南嶽默庵法師的傳，專天台而能兼通賢首與慈恩的相宗八要，且曾依蕅益的唯識心要講過成唯識論，亦於禪宗能達其要旨，在當時的法師中也已放一異彩。我十八歲的夏初，去聽道階法師講法華經。以學教的關係，進天童寺禪堂中住，並學習了住禪堂的禪和子團體生活，坐香、跑香以及吃放參、敲叫香、當值、出坡等等；也時常聽到和尚及班首講開示，而八指和尚所講的開示，每甚精警。偶然在狹路相遇，亦曾提示話頭以促令起疑參究。我本曾看過指月錄及許多語錄，有時也胡亂答幾轉語。有一天黑夜，我闖入方丈室中，問八指和尚：「什麼是露地白牛」？和尚下座來扭住我的鼻孔大聲斥問是誰? 我擺脫了禮拜退出。又道階法師有一次於講小座前陞座次，在法座上云：「法華經本文沒有帶來，那一個把本文送上來看」! 及有一人送上去時，便云 「你這是註解，不是本文」，下去。我空手走到座前拜了一拜，法師云：「你卻將本文來」，即下座歸寮。由此都以為我參禪有省，其實、不過是依通似解罷了。此年的冬季，天童圓瑛知客、明心維那等，以八指舉三關語勘驗學人，打禪七皆猛著精彩，屢函催赴天童禪七，但我卒因他事而未及前去參加。

    我初住在禪堂聽講，起頭因口音差異，沒有看得註解，聽時強半不懂。過了五六日，口音聽懂了，又借閱了幾種註解，使用我特別強盛的記聞力，把講的完全聽記下來。並知道法師是大概依據法華會義講的，將會義的釋文也完全記憶在肚中。有老聽經的在法師前交口譽之，法師遂選一座最難講的「十如是」句，抽我的籤講小座。經文沒多幾句，有些人兩三分鐘便沒得講了。我陞了座，把聽到、看到、記得的貫串起來，大講特講，講了差不多兩小時，聽者無不驚異! 其實、我這不過是背講，等於鸚鵡學人語。然未幾，法師著人來要我到法師寮住，以司檢查經書的專職。我因得多閱覽法師所攜各種經書，尤以閱弘明集、廣弘明集及法琳傳、明教嵩文集等一類與儒道辨論的護教文字，感發並影響我後來弘護教法的心理為多。是期、遇到小座沒有人講，便由我來講，一期中總共講過七次；其他老聽經的，最多也不過講三四次。那年、會泉、圓瑛也住在書記寮聽經，圓瑛曾約我在御書樓上關聖像前訂盟換帖為兄弟，異常親熱，因此時有些詩句唱和，我詩集中呈八指頭陀詩，聽道階法師講經詩等，亦於是夏開始。並由法師於大小座外，另於晚飯後講講教觀綱宗、相宗八要，與圓瑛、會泉等也學立立因明的三支比量，但皆不過一知半解。

    次夏、再到天童聽道階法師講楞嚴，圓瑛已升任頭單知客。我與能達等住在經單上聽，除聽經外，一切優遊自在。能達為老聽天台教者，攜有楞嚴經註解多種，我甚愛借看其蒙鈔及宗通。另外、更從法師聽聽相宗八要兼及賢首五教儀等，總算於聽經學教有了些基礎。那時、聞道階法師曾閱全藏及稱讚閱藏經利益，圓瑛尤力任介紹我到汶溪西方寺閱藏。經期畢了，到甯波拜辭水月法師，遂於永豊院攜出衣單，由圓瑛引見西方寺淨果和尚，乃安居在藏經樓閱藏寮中閱藏。圓瑛介紹我到西方寺閱藏，大有造於我的一生，故後來他與我雖不無牴牾，我想到西方寺的閱藏因緣，終不忘他的友誼。

    西方寺閱藏寮總共只有八間，在藏經閣另開飯一桌，上殿、過堂、做經懺，盡皆不用去。住閱藏寮者皆稱法師，也的確都是法師：內中有一七十多歲者，咸呼以老法師；其他最少也三十歲以上，如淨寬──後金山方丈──、本一──後章華方丈──、昱山等，以剛剛十九歲的我羼在其間，遂多以小法師呼我。首先歡迎我及幫助我鋪設寮房的，就是同戒的昱山兄。昱山原籍常州，讀書出身，似曾辦些公務。到三十相近，偶然聽聞佛法，深感人世多罪多苦，非出家不能解脫，因到普陀剃度。與我同在天童受戒後，不久即來西方寺閱藏經。起初一兩個月中，我專在大藏中，找夢遊集；紫柏集、雲栖法彙以及各種經論等，沒系統的抽來亂看，且時與昱山以詩唱和，憶數日間曾和過西齋淨土詩各百零八首。一日、同住藏經閣的老法師，喟然謂曰：「你這東扯西拉的看，不是看藏經法，應從大般若經天字第一函，依次第每日規定幾多卷的看去，由經而律、而論、而雜部，如此方能把大藏全看一遍」。我聳然敬聽之，從此乃規定就目力所能及，端身攝心看去。依次日盡一二函，積月餘大般若經垂盡，身心漸漸凝定。一日、閱經次，忽然失卻身心世界，泯然空寂中靈光湛湛，無數塵剎煥然炳現如凌空影像，明照無邊。座經數小時如彈指頃，歷好多日身心猶在輕清安悅中。數日間、閱盡所餘般若部，旋取閱華嚴經，恍然皆自心中現量境界。伸紙飛筆，以似歌非歌、似偈非偈的詩句隨意抒發，日數十紙，累千萬字。昱山、淨寬等灑然驚異，恐同憨山所曾發禪病，我微笑相慰，示以平常態度，遂仍一般饑吃困眠的安靜下來。從此、我以前禪錄上的疑團一概冰釋，心智透脫無滯，曾學過的台、賢、相宗以及世間文字，亦隨心活用，悟解非凡。然以前的記憶力，卻銳減了。又前一月中，眼睛不知不覺的也變成近視了，此為我蛻脫塵俗而獲得佛法新生命的開始。

    看經到了次年夏初，華山、淨寬等約去甯波七塔寺聽諦閑法師講天台四教儀。晚飯後、法師偃坐籐榻上，聽講的老宿，如楚泉、華山、淨寬、摩塵、靜修、持律等，每環繞申問，法師隨問隨答。一日、我亦在眾內，一人問：「七識八識如何區別」?法師答：「七識無體，八識有體為別」。問者不再問，我忽然忍俊不禁，插一問云：「七識無體，喚什麼做七識」? 答云：「七識依八識為體」。進問「七識無體，誰依八識」? 答云：「七識本皆無體，都依八識為體的」。進問：「然則不惟第七無體，前六亦應無體」。這卻有些觸惱法師了！斥云：「你說前六亦無體，是斷見」。我話到口邊更不相讓，即云：「然則第七亦應有體」！轉斥云：「這又是常見」。我捷聲大呼云：「一切法本來是常住的」。滿房的人無不震驚，法師亦為之〔目＋咢〕眙半晌，乃微笑云「一切法本來常住，但恐你不會」! 我亦一笑以罷。聽眾中有非議不應沖犯法師者，然法師初不以為忤。未幾、我為圓瑛被鄞縣知縣官因故拘押，致函八指頭陀，頗怪其不為解救。八指頭陀到七塔寺來呵責，我因此未獲將四教儀聽完，避到平望小九華；入秋仍返甬。至次年臘底，及辛亥年的秋間，又回西方寺閱經月餘，三入三出，總計不過一年有零，所以終不能按次第遍閱大藏一週。而昱山住藏經閣六七年不動，可見於我的詩存中與他贈答的詩篇。昱山並曾屢屢鞭辟向裏的督策我用本分上工夫，我卒隨逐境風以飄蕩，不能依其所教，辜負此良友實多。後時贈詩中有：「也知今日事，有負古人心」句，然亦根性與機緣各有差別使然，所謂同條生不同條死，古人已先有之。同看藏經的人，永留在記憶中的莫過昱山；但昱山與我的影響猶不止此，還有華山，亦須另為敘述。


05新學和革命思想的侵入

    四　新學和革命思想的侵入

    循我出家修學的路線以前進，至於閱藏經而有契乎般若、華嚴，已造於超俗入真的階段，由是而精純不已，殆可通神徹妙，由長養聖胎以優遊聖域，而緣會所趨乃有大不然者。當我正在禪悅為食、法喜充溢的時候，乃有溫州僧華山別號雲泉者，與淨果、淨寬為故友，亦慕藏經閣閒適，翩然暫來栖息，日翻閱禪錄以資談柄。華山在少年時，已蜚名講肆，文字口辯俱所擅長。其詩、書、畫，亦頗堪酬應；而疏放瀟灑，敏感過人，在當時的僧眾中，開新學風氣的先導。已於杭州與僧松風等設辦僧學，交遊所及，多一時言維新辦學校人士。每向我力陳世界和中國大勢所趨，佛教亦非速改革流弊、振興僧學不為功。我乍聞其說，甚不以為然，且心精勇銳，目空一切，乃濡筆為文與辯；泛從天文、地理，雜及理化、政教等，積十餘日，累十數萬言。淨寬等見相爭莫決，出為調解。我亦覺其所言多為向來的中國學術思想不曾詳者，好奇心驟發，因表示願一借觀各種新學書籍。就其所攜者，有康有為大同書，梁啟超新民說，章炳麟告佛弟子書，嚴復譯天演論，譚嗣同仁學，及五洲各國地圖，中等學校各科教科書等。讀後，於譚嗣同仁學尤愛不忍釋手，陡然激發以佛學入世救世的弘願熱心，勢將不復能自遏，遂急轉直下的改趨迴真向俗的途徑，由此乃與華山深相契好。華山往來杭州、甯波、普陀，而時復出入西方寺者歷半年之久，相見往往深談累日。次年夏間，七塔寺請諦閑法師講四教儀，江浙的禪講名僧多來集聽。華山欲於中有所鼓吹宣導，因與淨寬力邀我亦去參加聽講。我其時在禪慧融徹中，俠情噴湧，不可一世，故因圓瑛被拘縣衙，竟不顧觸怒八指；但因此而暫避平望，乃又遇栖雲而深入一層的俗塵。

    栖雲姓李，湖南人，似聞曾赴考中秀才。弱冠出家，嘗從八指頭陀等參學，歷五六年，又捨而去日本留學速成師範，加盟孫中山先生的同盟會，與徐錫麟、秋瑾等回國潛圖革命。曾充教員於秋瑾在紹興所設學校，時以僧裝隱僧寺，亦時短髮、西裝、革履、招致人猜忌。我初遇於平望小九華，而大受其革命思想的掀動。傳閱民報與新民叢報的辯論，及孫先生所講三民主義，鄒容革命軍等。但我初不稍移我以佛法救世的立場，只覺中國政治革命後，中國的佛教亦須經過革命而已。入秋後，我因圓瑛已得八指頭陀救釋，八指對我亦已諒解，即仍回甬上。而栖雲已於此時被捕吳江縣，轉解蘇撫，蘇撫湘人，與八指頭陀為詩友，我因力請八指向蘇撫保釋栖雲。先數年，以各地的佔寺產、興學校，日本僧伊籐賢道等，乘機來中國以保護佛教為名，誘三十餘僧寺歸投本願寺，興辦僧學。案發，清廷准各省縣設僧教育會，自辦學校，保護佛教，而解除與日僧所訂條款。甯波推八指頭陀為會長，圓瑛、栖雲及我，亦均在甯波有所襄贊。華山在普陀亦繼之以興，計劃甯波與普陀各設人民小學一所，僧徒小學一所。入冬，江蘇僧教育會邀八指頭陀去參加成立大會，我與栖雲等隨往，各有演說。遇昔同住天童詩友惠敏、開悟，時已在楊仁山居士所設祇洹精舍肄業，亦同來赴會，彌增愛好新學的熱烈情感。

    次年──宣統元年，在南京祇洹精舍做學生半年，又在普陀化雨小學做教員半年，年底方退回西方寺續閱藏經。乃未及一月，栖雲忽來力邀往遊廣州。因去夏栖雲曾至香港、廣東，值廣州白雲山雙溪寺請其友僧月賓開十方叢林，栖雲以祝八指五十九壽期返寧波，月賓託由寧波約僧人同去，栖雲以我長文字宣傳，欲邀去辦廣東僧教育會，我乃偕同過上海，訪狄楚卿、陳鶴柴等於時報館，投詩晤談，乘舟南行，有「幻海飄蓬餘結習，亂雲籠月見精神」句，意興甚豪。過香港，旅居數日。栖雲與革命黨人往還，談革命殊為激烈。旋赴廣州，在白雲山安住下來，時我一方面住居僧寺，以宣揚佛學及發表詩文，與官紳學界士大夫交遊；復以栖雲移寓省城浮印寺，所交黨人粗豪放浪、橫蠻詭怪者無所不有，我既與之往返甚密，亦時與俱化。而各種祕密集會已時參預。令我煆煉成敢以入魔、敢以涉險的勇氣豪膽者，皆由於此；使我變為〔(跑－包)＋也〕不羈、失去原來的純潔循謹者，亦由於此。栖雲短小精悍，膽大辯捷，光復後、隸陳炯明部下為團長，又曾任清鄉司令及兵站司令等。

    粵友中交有潘達微、莫紀彭、梁尚同等，大抵皆新聞記者，但其思想以社會主義或無政府主義為近，以是紛紛以托爾斯泰、巴枮甯、蒲魯東、克魯泡特金、馬克斯、幸德、秋水等譯著投閱；張繼等數人在巴黎編出的新世紀，亦時送來寓目。我的政治社會思想，乃由君憲而國民革命、而社會主義、而無政府主義。並得讀章太炎建立宗教論、五無論、俱分進化論等，意將以無政府主義與佛教為鄰近，而可由民主社會主義以漸階進。次年、廣州黃花岡一役後，官廳與革命黨的相爭益迫。栖雲等有由越南輸入槍枝的密函，為官方查獲。從三四處逮捕得李栖雲等多人，又於李栖雲處檢得我弔黃花岡七古一首；此詩被認為有革命黨嫌疑，曾揭載粵、港、滬各新聞紙，有以「阿彌陀佛的革命」標題者。我已從白雲山雙溪寺退居城內江西會館，粵吏猶以我為雙溪寺住持，發兵兩營上山圍捕，我在城得友人通報，匿居潘達微平民報館中。在山寺既人證都無所獲，我又祗有一首詩的嫌疑，別無其他物證。清鄉督辦江孔殷曾與我以詩相契，力為我向粵督張鳴岐開脫，其他汪萃伯、盛季瑩等官紳為疏解者甚多，遂令速即自離廣州，可以不究問；並得詩友、文友的資助，我乃從容的安然返滬。時滬上報紙已載江亢虎所講社會主義，迨上海入革命軍手，江亢虎即以中國社會黨黨綱宣布報端，我即與響應，民國二年後，師復等反對江亢虎，專鼓吹無政府主義，亦時與我通消息。民十八，在舊金山猶有師復友人彼岸，招待甚殷；其後始不復聞無政府黨的聲氣。但我的思想終不離佛教本位，其系統的說明，可見於我十七年出版的自由史觀。


06學生教員與法師方丈

    五　學生教員與法師方丈

    我的師友關係，性情興趣，並不是單純的，往往有多方面牽扯著；所以我的演變進展，也不是直線的，每每是曲線複線的。二十歲那年的冬天，我赴江蘇僧教育會，回甬過年。次春、奘老與圓瑛主張我去金山住禪堂，但我那時的思想已傾向新學，加以栖雲的慫恿，遂暗約同赴南京入楊仁山先生所主辦的祇洹精舍，與我同進去的，有栖雲、了悟、善亮，共四人。上年開辦時，已先有仁山、惠敏、開悟、邱虛明、智光、觀同等，先後約十餘學生。栖雲、了悟不久即他去。其時的佛教學堂，除水野梅曉在長沙，文希在揚州所設者不及詳知以外，據我所知，當時佛教或僧徒的辦學，全係借辦學以保持寺產，並無教育佛教人才以昌明佛法的意圖，所以辦的學校亦是模仿普通的學校。但楊老居士的設祗洹精舍，則與摩訶菩提會達摩波羅相約以復興印度佛教及傳佛典於西洋為宗旨，內容的學科是佛學、漢文、英文，我一生做半新式學堂的學生只是這半年。佛學，楊居士自講楞嚴，後來也去毗盧寺聽諦閑法師講梵網經；英文教員換過蘇曼殊等三個；教漢文及文法的李、陳兩教員，也頗認真。但我那時記憶力已衰，學英文全沒有成績；後來為到日本及南洋到歐洲的關係，曾幾次試再讀日、英、法、德等文，也不曾一次學起興趣、學出成績來，這可見我於外國文的沒緣了。那半年進益的，在讀作古文，我好讀管、老、莊、列諸子，及左傳、楚騷、文選、李杜詩等。惜下半年精舍即因費絀停辦。同學中的仁山，在家曾進過學堂，出家後又曾進過文希的揚州僧學堂，但皆不長久，其在祗洹精舍亦比我先學半年。精舍雖寥寥數人，與三十年來的佛教，頗有不少的關係。

    下半年，普陀山小學因華山他去，薦我自代，我遂充當了化雨小學中半年的佛學教員。教的都是山中的小沙彌，無多興趣，同事的有教國文及普通科學的兩個教員。那半年，在普陀山于了餘和尚及印光法師，略有親近的機會。年假後，我從普陀到天童祝八指頭陀的五十九壽期畢，仍回西方寺閱藏過年。

    二十二歲春初，到了廣州後，廣東的僧教育會並不曾運動組織成立。但粵僧誌光及羅少皞、鄒魯、潘達微等發起在華林寺迎月賓、栖雲及我講佛學。旋就誌光的獅子禪林組設佛學精舍，我每星期從白雲山到城內講二三次，並編佛教史略、教觀詮要等，所講大約為天台宗、禪宗的學理。鄧爾雅、林君復等，都因研究佛學相往還。時梅光羲為司法研究館監督，全省候補知縣等皆為學生──記得龍積之那時亦梅之學生──；梅與歐陽漸同係楊仁老佛學學生，在廣州甚提倡佛學。又有夏同和為法政學堂監督，教員向君曾著書談論佛學，鄒海濱、葉夏聲皆其中教員。所以都與佛學精舍相呼應，我遂為廣州知名的講佛學法師。次春、並在白雲山上講維摩經等。

    二十歲那年的夏天，在七塔寺聽講，八指詩友易實甫來遊，同席作詩，激賞我的詩意清超。我到廣州那年，易任肇慶兵備道，仲秋偕張通典、盛季瑩、汪莘伯、金明軒等詩人名宦同遊白雲山，遇我雙溪寺，集安期巖，留連作詩竟日。我有：「白雲迎客掩，丹桂傍巖開，鑄此靈奇境，應窮造化才」；及「太虛如太虛，那怕白雲掩」句。盛、汪等大為稱許，每向人吟誦，我因得與廣州大詩紳梁節庵、江霞公等游。時月賓要卸寺事回湘，寺中監院僧磻溪等，以我得粵中貴官大紳的推重，乃商請我擔任方丈。我接任後，並邀開悟、善亮同學等來山，冬月、與粵中詩僧秋澄偕至肇慶訪易道台，過羚羊峽，有「兩岸芙蓉青綽約，一江緗綺碧參差，看山要有看山眼，徹骨還須不損皮」等句。又遍遊七星巖、鼎湖山諸勝。至次年，我因栖雲往來的人太雜，招磻溪等疑忌，開悟、善亮等亦不樂在粵，陸續離去，作「翩翩散去憐飛烏，落落相看惜曉星」之句，意緒蕭索。值三月廿九日廣州事變後，急推磻溪繼任方丈，盛季瑩太守以江西會館迎我，乃退居城內，頗有泉石花木之勝，曾諷詠「數級石通仙館閣，一泓泉擬小蓬瀛」等句。這是我作白雲山住持的經過。


07我與辛亥革命時的佛教

    六　我與辛亥革命時的佛教

    辛亥年夏天，我從粵回滬，在哈同花園住了幾天。烏目山僧宗仰，別號小隱，在園經印頻伽藏。又遇溫州僧白慧亦寓園，頗作詩唱和。至甯波，得詩友馮君木、章巨摩、穆穆齋等。轉赴普陀山度夏，印光法師閱我的詩文，深為讚許，和我的掩字韻以勗勉，每深談數小時不肯分手。從此、印光法師也與我有了較深的感情。時各省以辦地方自治的新政，佔奪寺宇寺產益急。江浙等省僧徒在上海會商，擬請八指頭陀赴北京向清廷請願。我為八指邀至天童，擬具請願保護及改革振興佛教計畫書稿，並請上海神州報主筆汪德淵以為裁定。我贈八指頭陀，有「攜將太白山頭月，要續元黃佛性燈」句。旋因入秋後，川漢鐵路風潮日緊，八指頭陀未果行。我以昱山招，又回汶溪閱藏經，遇楚詩僧豁宣，以詩文雅相愛重，後亦成為與我友誼深厚的一人。不久、辛亥的大革命，便從武昌爆發，蔓延到上海、甯波。相繼光復後，我即出甬，漫遊滬、杭以至江淮各處。以思想言論的相近，最先聲應氣求者，為各地中國社會黨人。

    那時、各地僧眾亦有組織僧軍參加革命軍的。上海的一支，且曾實際參加攻南京的聯軍，率領者即為現在靈隱的玉皇方丈。紹興亦編成數百人，以諦閑法師為統領，開元寺僧鐵巖副之。而我則從佛教本身改革以建立新佛教為事，乃在南京臨時政府成立後，即赴南京發起佛教協進會，就毗盧寺設籌備處。時毗盧寺方丈溥常開澡堂暫維生活，中國社會黨支部等社團林立其中。我擬會章宣言等，具呈臨時政府立案。有社會黨員粵人某，係孫總理鄉親，時出入總統府會孫大總統，逕偕我造總統辦公室謁孫，孫總統令在同座的馬君武與我談話，我與談佛教協進會的內容，頗荷贊許，回毗盧寺正進行間，遇仁山亦到京。仁山出祗洹精舍後，值江蘇僧教育會就南京三藏殿開辦江蘇僧師範學堂，由月霞、諦閑先後充監督，學僧戒定慧三班約百人，以仁山為翹楚。但仁山剃度於金山寺房頭觀音閣，房頭僧時受寺僧凌壓，仁山在學堂時亦因以受其排擠。革命軍攻南京，僧師範停辦，至是仁山因擬上書教育部以金山寺改辦僧學堂。我因告以佛教協會的方針，及此時非辦一學堂的事，須謀新中國的新佛教建設，若能照協進會的會章進行，則辦僧學亦自為其中的一事。仁山大喜，謂有同學數十人在鎮江，亟邀我同往就金山寺開成立會。我以會址在南京為宜，但成立會可就金山寺召開，遂同到鎮江住觀音閣，與寺中方丈青權、監院蔭屏、知客霜亭等，籌設開會會場，印發會章宣言，通告鎮江、揚州、南京、上海的各處僧眾，及鎮江軍、政、商、學各界。青權等對仁山深抱疑忌，約揚州僧寂山等來寺陰為戒備。我的會章雖含有以佛教財產辦佛教公共事業的社會革命意味，但係取和平步驟，故坦然未以為慮。

    開會時、到二三百僧眾，而各界來賓亦到三四百人，以鎮江社會黨員占多數。發起人推我為主席，講明設會宗旨，宣讀會章，尚稱順利。但仁山演說後，即有揚州僧寂山登台演說批駁。激動仁山怒氣，再登台歷述青權、寂山等向來的專制，提議即以金山寺辦學堂，全部寺產充為學費，來賓大為鼓掌。寂山向僧眾高聲呼打，群眾騷動動。來賓即有以手杖擊寂山頭者，寂山、青權等懾伏，遂通過仁山的提議，並推舉我與仁山負責接收金山寺為會所，籌備開辦僧學。我以當日的會場秩序已亂，乃依會章推定職員而散會。當晚、仁山率二十餘同學入寺劃定會所房屋，次晨即開始辦公，入庫房查點賬簿及向禪堂宣布開學。但青權、蔭屏、霜亭、寂山等已避居寺外，登報及分呈官廳以圖反對推倒。我以仁山等只埋頭在金山或鎮江進行，我非再回南京去不足以穩定基礎，開展全局，遂以鎮江事概付仁山主持，自去南京。始知各報輿論及官廳態度，對本會已有不利。方計辨正挽回，而霜亭等已於某夜率工役數十人，打入會所，仁山等數人受刀棍傷，遂起訴法院，經月餘判青權、霜亭等首從五六人數年或數月的徒刑，而會務及金山寺務均因以停頓，紛不可理。時八指頭陀在上海集商發起中華佛教總會，金山乃推為方丈，並邀我同到金山。八指因商我停止佛教協進會進的行，共同一致的去辦中華佛教總會。我與之偕回上海，在留雲寺開會，到諦閑、靜波、鐵巖、圓瑛、應乾、及陸軍部代表王虛亭──後出家名大嚴──等百餘人，但以籌助陸軍部軍餉，請臨時政府保護佛教為題，我遂暫置不問。未幾、南北統一，議和成立，政府頒大赦令，青權等釋出，仍回金山原職，佛教協進會亦告結束。

    南京臨時政府的時代，除我領導的佛教協進會及八指頭陀領導的中華佛教總會外，另有謝旡量發起的佛教大同會，及李政綱、桂伯華、黎端甫等七人所發起的佛教會。大同會曾來與我洽商，未幾即滅。佛教會初起，布告、會章、及孫大總統復函，聲勢張甚。逮發第二布告，以斥罵僧尼四眾，有一舉摧滅之而另建李政綱等新佛教企圖，大受全國佛教徒的抨擊。反之、其時中華佛教總會，則依各省縣原有的僧教育會改組為分支部，已有成為全國佛教團體的趨勢，李政綱等乃自動將其佛教會宣布取銷。然各省佔寺奪產之風仍熾，而中華佛教總會尚未得北京政府批准，認為法團。時道階為北京法源寺主，文希亦在北京，乃邀八指赴北京以奠總會基礎。值內政部禮俗司杜某，方分別寺產以議提撥，八指力與爭論後，歸法源寺而歿。詩友熊希齡等以其事聞袁大總統，遂用教令公布中華佛教總會章程，會章始生效力，然趨重保守而無多改進的希望。上海開八指頭陀追悼會於靜安寺，我撮佛教協進會的要旨，演說佛教的學理革命、財產革命、組織革命以抒所悲憤。佛學叢報為文抨擊，我作「敢問佛學叢報」以駁難，亦為辛亥革命中佛教波瀾的尾聲。


08民初間思想行動的不安定

    七　民初間思想行動的不安定

    民國初年，我二十四歲，以所辦佛教協進會的失敗，繼以八指頭陀的逝世，對於佛教的前途頗抱悲觀。加以種種世緣的牽扯，於佛教大有離心的趨勢。遂又汎濫於各種新舊譯著的小說文學書以自消遣；所以民國元、二、三間各書坊所出或優、或劣、或古文、或白話──如林紓、李涵秋等──的文學作品，鮮有不披覽者。每悲歌慷慨的藉詩文以抒其抑鬱，化名在一般報紙雜誌上投稿，習為文人名士的落拓疏放，對於佛教已若即若離；然終不與佛教絕緣者，則道誼上有八指頭陀曾喚我入其丈室，誦孟子「天將降大任」一章以勗，及豁宣、昱山的時相慰勉，而奘老的待我始終溫和護惜，亦為一種深厚的關係。然有兩件事可言者：則為諦閑法師的接任寧波觀堂──後改觀宗寺──，及中華佛教總會的請我主編佛教月報。

    清末民初間，寧波的延慶觀堂，是僧眾中最惡劣的馬流僧巢穴。民元冬，觀堂以寺僧的腐敗不良，被地方官廳封閉，所有的僧眾盡皆驅逐離寺，令中華佛教總會鄞縣分部另選妥僧住持。時主持鄞縣分部的是七塔寺岐昌和尚──即水月法師──，被推舉為住持的，有心愷、諦閑等四人，心愷等皆辭絕不來，而諦閑法師亦逡巡未敢接任。時式海法師在平湖報恩寺，領導著佛教弘誓會的桂明、志恆、英修、靜安等一班人，聞觀堂事，深以可據為弘誓會會眾道場；靜安等走叩諦閑於上海，極力慫恿他去擔任方丈的名義，關於實際、則不論財力上、人力上，概由會眾負責，以免諦閑法師的顧慮。諦閑因此乃於民二的正月接任觀堂住持，式海、靜安等以從前被逐的馬流僧常來騷擾，乃請曾率僧軍的玉皇坐鎮客堂，又邀我為計劃弘誓會的一切進行事宜，我因與諦閑法師及式海、靜安、玉皇等在觀堂同住了一個多月，為撰定佛教弘誓會的緣起及章程，而我與玉皇的友誼亦從此深締。不久、觀堂改稱觀宗寺，基礎穩固，諦閑法師的法徒等，不願有弘誓會全權獨攬的支配其中，與式海、靜安、桂明等勢不相容。旋式海等相讓退出，我則已先離去，而玉皇未幾亦因與諦閑法師大起衝突，脫離觀宗寺來依我住，我時住在奘老所住持的甯波西河沿觀音寺。

    民國二年三月間，中華佛教總會以會章經大總統教令頒布，於上海靜安寺開正式成立會，到各省代表有江西大樁、雲南虛雲等，舉冶開、熊希齡為會長，靜波為副會長，道階為駐北京辦事處長，水希為總務主任，我為佛教月報總編輯，仁山、宣天磐等皆住會辦事，而應乾、圓瑛、陳醇伯等不常駐會，並邀玉皇亦來會任庶務之職。我因此住在辦事處的清涼寺，主編月報。起初的一期，正值道階法師在北京法源寺開佛誕二千九百四十年的大會，盛況空前，是佛教月報上可紀念的一大事。我除編輯以外，也在第一期上特撰了佛誕紀念的文字。第三期起，以在黃中央──即宗仰──所開的印刷局去印的緣故，我又改在他那印刷局住了兩三個月。第三四期似已延期了；第五期稿編好了，因欠了印刷費而沒有印出，我亦即離職他去。我在佛教月報上，大概撰了無神論、致私篇、宇宙真相等理論的文章，文希、天磐、仁山也為報上撰文的要角。起初的兩三期頗有些精彩，在當時的佛教團體中有此也算不容易了! 暇時、我與文希、仁山、玉皇、宣天磐等優遊雅敘，以縱橫其上下古今的談論，亦頗得朋友之樂。不久、因與靜波等齟齬，仁山與善亮、少青等先赴江西，他們三人後來在二次革命間受了一番牢獄之災。文希、天磐等亦次第離去，我與玉皇遂亦各自奔前程了。當時的佛教總會，確為中國空前所未有的全國統一團體。除了北京一隅另有一北京本地和尚所組的中央佛教會對抗著，其省支部有了二十餘省，縣分部有了四百餘起，也可算中國當時一龐大的人民團體了。本來大可以有為，乃冶開、熊希齡的挂名會長既全然不問，實權及經濟全操持和仰賴於靜波──即清海、應乾二人。中樞沒有領導計劃的人才，加以民三後袁政府以摧殘解散各種民眾團體為能事，故入民三由靜波改為「中華佛教會」後，僅留存得清涼寺門口一銅招牌了。

    除在觀宗寺月餘，及在佛教總會四五個月之外，從民國元年的春天到民國三年的夏天，這兩個半年頭中，我似不曾做過關於佛教的其他事業。但為僧俗的友人所邀，閑遊於上海、寧波、杭州、紹興間的時候較多。鐵岩──即民五反袁時在杭州被殺的許鐵岩──在民初邀我在紹興開元寺住了兩三個月，所以在紹興結交了不少的朋友，如楊一放、王子餘、王芝如、楊小樓、金大白──即劉大白、陳誦洛等。在上海曾有呂重遠等辦良心印刷所、邀編良心雜誌。民三、楊一放、王子餘等邀住紹興徐社，專為紹興的禹域新聞撰作論文，也混了四五個月，曾遊紹興的蘭亭、禹陵、南鎮、石屋諸勝。但我內心中善根佛種的時時喚醒我，終不能安處於一般的塵俗生活。到了民三的五六月間，再不耐和光混俗的下去了，乃於秋間入普陀閉關，以「大陸龍蛇莽飛動，故山猿鶴滿清怨，三年化碧書生血。千里成虹俠士魂，一渡蓮洋渾不憶，爐香鐘梵自晨昏」；結束了這一期的夢痕。


09普陀山的閉關

    八　普陀山的閉關

    我於六月間先到普陀一次，向了餘老商定閉關的辦法及看定閉關的房子，住了十餘天。時昱山已閉關在山上般若精舍，志圓則在山中的悅嶺庵閉關，豁宣亦寓般若精舍中度夏。我或訪昱山與志圓外，或階豁宣訪印光法師於後寺藏經閣，每每清談竟日，身意泰然。聞了老談昔年在當時於我將閉關的屋中修念佛三昧的一段親證心境，為紀以詩，乃益決定了在普陀山閉關的心願。回抵寧波，以奘老的關係，有信心居士贈了我一部頻伽藏，並至滬購買了當時所有嚴又陵所譯各書，及心理學、論理學、倫理學、哲學等譯著，新出的民國經世文編、章氏叢書、飲冰室全集、辭源等，二十八子及韓愈、柳宗元、蘇軾、王安石、王陽明、顧亭林、黃黎洲、龔定盦、曾國藩等全集，又定了東方雜誌、教育雜誌等定期刊物，馮汲蒙居士並贈與十三經註解及二十四史、宋元明儒學案等木板書，加以原有的陶潛、李太白、杜甫、陳白沙等各種詩文集及佛書。我八月間到普陀的時候，箱籠攜帶了十餘件，不知者以閉關為何要用這許多東西，其實、我只是預備要看的經書而已。

    我到普陀，帶了一個專服侍我的工役，我用專人服侍亦從此時起。這侍役的工資，與我在閉關期中零星的需用，皆由奘老關係的信心居士供給；房屋、書架的裝置，及器用什物與日常茶飯，則概由了老布施。了老從我二十歲在普陀化雨學校當教員後，十餘年間亦常常資助我，我有所需求時亦鮮不如願，也要算我了生平受惠較多的一人。我後來僅在他作前寺方丈的時候，稍稍幫助了他一些力。到了山，又預備了旬日，大約在八月下旬進關。關房在錫麟禪院樓上，房屋軒敞新潔，一大間供佛座蒲團及經書的陳閱，另一間為臥室，一間為會客室，起居飲食尚稱安適。我規定早起坐禪、禮佛，午閱佛典，下午寫作看書報，並觀各種新舊學書，夜禮佛畢，坐禪寂息，大致亦不甚紊此秩序，故住了兩年多也不曾有何大病及深感不快處。除了民四夏夜的狂風吹倒樓旁大樹幾壓關房外，可算平安極了! 進關那一天，了老請印光法師來封關。豁宣時從揚州來送我，厚意可感! 我成了七律四首，以述閉關的意趣，豁宣、志圓等傳布賡和者甚多。

    在閉關時期，外間的佛教關係有堪紀者；才過兩三個月，仁山即專到普陀來訪，以文希時已接任揚州天寧寺方丈，要辦僧學及編發月刊，使仁山專來邀請。我以決心要自修數年，力辭不出。後文希在揚州未及一年，又被人驅走，卒致還俗失蹤。而上海哈同花園請月霞法師主辦華嚴大學，是秋亦已開學，要算得佛教的一件盛事，後來的持松、常惺、戒塵、慈舟、了塵、慧西等皆出其中。然未及三月，因哈同夫人要全體學僧向其頂禮，鬧得學僧全體離去，改遷於杭州海潮寺繼續開辦；有學僧散來普陀就我求學者，因告以詳情。我在關中，印光法師、了餘和尚時過談，後志圓、玉皇亦時至，尤以民五道階法師來，劇談數日為酣暢，見所作道階法師略傳。

    民四春，了老接任普陀前寺方丈，遂時有關於普陀山的文件來託我辦。記得內中最重要者，為普陀山的田地向免糧稅，此時政府要令登記繳地價完稅，否則充公，招人民購領。以浙省長屈映光到普陀曾與了餘相識，乃由我主辦文稿，一方面以了餘個人函託屈映光；一方面由普陀全山公呈省署轉呈中央國務院：山以外所管已開墾、未開墾的田地，准予登記完稅，不另納價；普陀山以內的全島，則完全劃歸僧有，不與人民雜居，仍照向例免徵地稅。此事在當時幸達完全目的，但後來有無變化，迄今未有所知。這一年，日本向中國提出二十一條，內有日僧來中國布教條款，有人作「中國的阿彌陀佛」一書為駁斥，辭義精闢──獲讀後，於密宗始發心探討──。因此、孫毓筠、楊度、嚴復等，請諦閑、月霞、道階就北京講經，表示中國亦信崇佛教，無待日僧的傳入，但籌安會帝制議興，孫毓筠等名列六君子，故道階雖在北京而未允其請；月霞到京講數日稱病南歸；獨諦閑興高采烈的留講於宣武門外江西會館，且傳袁克定亦來皈依聽講。未幾、有明令取銷佛道會教，公布內政部製定的管理寺廟條例三十一條，其條例付地方官以限制僧徒及侵害教產的偉大權力。北京僧覺先，首即揭謂係出諦閑請求，列舉要害，呼籲全國僧眾咸起反對；我響應覺先，曾有論文發表。次年、袁皇帝雖死，但此條例直至民國九年，由程德全面請徐總統，始撤銷或修改，已記不清楚。民五夏，孫中山先生蒞遊普陀，時道階法師適在山，了餘方丈等招待極為周到。我在關房中，曾託了老請孫題昧盦詩錄的封面。晚間孫去後，了老來告我：孫登佛頂山時，忽睹一奇境，回至前寺記寫一文甚詳。送孫登舟返寺，此文已失去為惜。但此文係為當時一侍者所竊藏，後二十年始發現公布於佛教日報。民六七間，又發生陸軍部要將德國俘虜收容在普陀山之事，了老商我呈部懇免，幸未成事實。

    我未閉關前，歐戰已發生，閉關後，日趨擴大，各報章雜誌的文友，仍有函徵撰論評的，初時亦尚間一應酬。但我民元以來在各報章雜誌上撰述底文字，大抵臨時化用筆名，早已鮮有保存的了。其他、應文藝刊物徵求的，則如潘達微所編的天荒集，及藝文函授部倪壯青所編的翼社等，而詩詞的贈答則時出不斷。民四、志圓出關，豁宣閉關揚州。民五、昱山出關，皆嘗有贈答之什。民四、南嶽山樵來訪，亦有唱和。入秋後，卻非──即玉皇──自福建來普陀山任前寺糾察，更時時袖詩訪談。而民五間，方稼孫偕其姑母方瘦梅女士等到山晉香，稼孫以舊識時時訪我關外，瘦梅間一偕至，亦有所唱和，堅要我以所留詩稿鈔付去刊印，我乃略加刪節，自題曰昧盦詩錄，有江五民等作序。至秋間，遂有昧盦詩錄的刊布。我的詩詞，民五前大約收存於昧盦詩錄；民五至民七間的遺失最多，連馮君木、劉驤逵等的詩序也遺失了，最為可惜！民七後的，大致可見於覺社叢書及海潮音上。我並從漢、晉到明、清間，為佛教文醇、佛教詩醇之選輯，惜其稿後皆遺佚。

    我雖閉關，亦仍不絕俗離世，所詠「幽居原與困磚磨，呼吸常通萬里波」，可想見其風度。所以申報是每日不斷看的，新聞報等亦時或借看。關於有誣謗佛教的言論，即不稍假借的報以批駁。友人多知我喜作此種文字，每見書報上有妨礙佛教的文件，即轉相寄閱。閉關前，粵友寄來香港某日報，載有以「一神教」徒抨擊佛教並駁我佛教月報上的「無神論」一長篇，我因作破神執論，自為刊布。又曾記有一次，志圓以新聞報上一篇毀詆佛僧的論文攜閱，當即引紙伸筆，草了六七千字的一文，半日間志圓等二人分抄也來不及，仍投到新聞報去，倒也登了出來。這天、我本有點寒熱不舒服，但竟因作這一篇文，把病作好了。我那時常常能一口氣作數千字或萬餘字的辯論文，每每因作文把小病驅除掉，那時的作文精力，真不知那裏來的? 迨出關後，便覺不如了。我在此類的文字中，不但對付近人的言論，且上及胡致堂等史論，韓、歐等古文，宋明儒等理學，凡有涉及毀損佛法僧的，無不據理嚴斥；並曾為續弘明集、新弘明集選輯。然以或不曾保留或疊經遺失，現在祇「破神執論」及「非韓愈的斷篇」尚存。

    我午前專看的佛書，以頻伽版藏經字小行長不便看，僅備參考之用。除自有的木版經論外，以前寺有明版、清版二部大藏經，故隨時借閱，我初、於台、賢、禪、淨的撰集亦頗溫習，如法華玄義、文句、摩訶止觀、十不二門指要鈔、佛祖統紀、靈峰宗論、及華嚴玄談、疏鈔、五燈會元、碧巖集、從容錄、中峰廣錄、淨土十要、十六觀經妙宗鈔、彌陀疏鈔等，尤於會合台、賢、禪的起信、楞嚴著述，加以融通決擇。是冬、每夜坐禪，專提昔在西方寺閱藏時悟境作體空觀，漸能成片。一夜、在聞前寺開大靜的一聲鐘下，忽然心斷。心再覺，則音光明圓無際，從泯無內外能所中，漸現能所、內外、遠近、久暫，回復根身座舍的原狀，則心斷後已坐過一長夜，心再覺係再聞前寺之晨鐘矣。心空際斷，心再覺而漸現身器，符起信、楞嚴所說。乃從楞嚴提唐以後的中國佛學綱要，而楞嚴攝論即成於此時。從茲有一淨裸明覺的重心為本，迥不同以前但是空明幻影矣。民四春，致力於嘉祥關於三論的各種玄疏，尤於百論疏契其妙辯的神用，故遇破斥、竟有無不可縱橫如意之勢。擬作「一切可破論」，曾刱端緒。民四夏間起，則聚精會神於楞伽、深密、瑜伽、攝大乘、成唯識，尤以慈恩的法苑義林章與唯識述記用功最多，於此將及二年之久。民五、曾於閱述記至釋「假智詮不得自相」一章，朗然玄悟，宴會諸法雖言自相，真覺無量情器、一一塵根識法，皆別別徹見始終條理，精微嚴密，森然秩然，有萬非昔悟的空靈幻化，及從不覺而覺心漸現身器堪及者。從此後，真不離俗，俗皆徹真，就我所表現於理論的風格，為之一變，亦可按察。此期中的幽思風發，妙義泉湧，我的言辯文筆雖甚捷，而萬非逞辯縱筆之所可追捉，因此遂有許多肇端而不克終緒的論片，曾發表過的如成大乘論、法界論、三明論、王陽明格竹衍論等，不過其一微份。嘗有關於鎔冶印度因明、西洋邏輯、中國名辯於一爐的論理學，以及心理學、文理學等刱作，皆曾寫出構思的系統綱領。此諸稿件，大約皆在從杭州淨慈寺搬運我的書物到武昌時遺逸了。民四的夏間，我又分出時間以涉覽諸部廣律、律論及唐、宋、明人關於戒律的疏述，整理僧伽制度論亦由此開始。我於民四秋間，已有探究各密部經疏的企圖。至民六冬，始就頻伽藏為一度之披閱，以伽頻藏於密部本係另編成一聚，容易繙檢，然不曾有所深究。

    我既分配有時間閱覽各新舊學書，先閱的、憶是民國經世文編，對於當時各種教育思潮的論說，頗生興趣；繼於嚴譯的各書，重閱天演論、群學肄言及原富、法意、穆勒名學、耶芳思論理學等，泛及其他哲學綱要、倫理學、心理學諸譯著；因閱飲冰室文集而及墨子，閱章氏叢書而及荀子、韓非子，閱宋明儒學案而及陽明全集，其他於易經、日知錄、黃黎洲集、龔定盦集，亦深多興趣；所餘經、史、子、集等則不過略游心目。最為饜心的，在章太炎的各文，除其文始以外，殆莫不經過重讀、精讀。故我的文章，在民三以前，多受譚、梁的影響；而民三以後，則受章、嚴的影響較深；此後、則說不上更受甚麼的影響。但章等亦僅為增上緣，其本因仍在從佛學的心樞，自運機杼，隨時變化，不拘故常以適應所宜，巧用文字而不為文字粘縳，原不著腳在文字中討生活。

    我預定的述作時間，除應付點臨時發生的詩文以外，其完成的，憶係先作佛學導言，而繼以教育新見及哲學正觀，次辨嚴譯各書及訂天演宗等，繼即至冬初作成整理僧伽制度論。我此論，內根中國佛教教宗、教制、教史的推演，外適當時民主國民的機宜，為一精心經意的結撰。惜其後國內因帝制變成軍閥分爭，國際因俄國革命勝利成共產與法西斯的對峙；此論致失經濟、政治的基礎。後作墨子平議、周易蠡測、荀子論、百法明門論的宇宙觀等。辨嚴譯各書，在民四夏初，以許良弼來訪，欲取以印送，集題曰嚴譯小辨，夏間出版流布，引生不少人的震驚，來書表示稱歎。佛學導言、在民四秋間亦曾由了老印成小冊以送人閱覽。昱山在普陀閉關後，日惟端坐，以前閱過的經書及抄錄等盡束高閣，專從宗門心地工夫以上上昇進。印光法師對其時號稱禪師如冶開等，每加訾議，對楊仁老、諦閑法師亦不無間言，唯以折服人歸崇淨土為事，獨昱山曾與大交論鋒數次，卒心折而反嘆昱山為當世僅見的宗通。昱山對我，亦時時以這一著子提撕，屢施毒語逼拶，不曾輕許。後閱及這一小冊，他不禁曰 「還是老兄較些子」!


10出關與游台灣日本

    九　出關與游台灣日本

    我於民國三年的秋天閉關，滿足三年、應該要到民六的秋季。但我到了民國六年的立春早晨，忽然動念要出關了，即著人請了老來開關。了老原希望我早點出關好幫他的忙，故當下極欣喜的就為我舉行開關儀式，我坐了籐轎、就前後寺、佛頂山以及志圓、昱山等處走了一轉，初見莫不愕然，旋即歡然有到錫麟院來敘談的。我剃了髮，但從此便留了唇上的鬚。我仍住在開了關的房子內，了老要我入寺任職，我因動遊興，在普陀山遊息了十餘日，去寧波看奘老，就住在觀音寺。奘老在數年前，已把觀音寺交妙和住持，那時妙和死了，如惠接手，與妙和徒弟鬧了幾個月的官司，我因此也被留在寧波過了數月。至觀宗寺訪諦閑法師，談葉譽虎等任經費，請就觀宗寺主辦觀宗學舍，請仁山當副講，來學者有常惺等。並去天童訪淨心和尚及育王訪宗亮、源巃等。又去上海錫麟分院住了一回，有王一亭居士相往還。一亭民四夏進香普陀，訪我關中，曾以詩投贈，因相契重。玉皇去秋至慈谿普濟寺閉關，曾往相訪，至是破關來甬。時奘老已接住鄞西寶岩寺，遂共往過夏。秋間、曾偕劉驤逵道尹、汪旭初祕書、王（原稿不明）縣長，過圓瑛接待寺，訪梁山伯廟。又在寧波觀音寺與陸鎮亭太史、圓瑛、王吟雪等，結木犀香詩社，頗有唱和。

    時台灣基隆月眉山靈泉寺寺主善慧，請圓瑛去講演佛學，並托代請水陸正表及頭單香燈。水月法師及他的法徒靈意，已應擔任水陸之事；圓瑛以寧波接待寺、福建會館等事忙，轉請我去。我久圖往游日本，遂要圓瑛先與善慧函約，若能台灣事畢陪我去日本一遊，方允前去；善慧函復，意甚殷懇，願陪遊台灣、日本諸處。以從滬直往台灣的人，須護照等手續較繁，故宜由滬乘日本郵船到門司，由門司再轉基隆。附來上海、門司的日本旅館介紹信兩函，託一路照料。我乃與水月法師及靈意赴滬候船，慈谿保國寺主一齋等餞行於禪悅齋，由上海某日本旅館照料上船。經兩晝夜抵門司時，善慧預託之旅館已有人來迎接，雖言語相隔膜而寫字可通，尚未甚感不便。下女招呼入浴，水月法師等頗詫異風殊俗。經一宿，次日下午即上船，開抵基隆，則月眉山已有人來接，善慧門迎至客室安居。寺參用福建、日本形式，疏豁清曠，因新造落成，柬邀全台灣僧俗佛徒及當地檀越護法官商來山作法會一星期，設講演台，我及日本布教師三人輪流講演佛學。日僧由善慧剃徒德融翻譯；我的言語也非台灣人能懂，由善慧親自翻譯。先印「人生」及「佛教兩大要素」等講義傳布。而水陸內壇因會泉未到，臨時請我兼水月法師助表。靈泉法會畢，遊息基隆數日，應許梓桑等紳商宴會，寫字多幀。遊台北，寓曹洞宗中學林，則係日僧、台僧合辦。基隆為商埠，而台北為都會。乃台灣精華所萃的現代都市，有公園、游泳池等。基隆的水族館及台北的溫泉浴，深留美感。善慧回送水月法師師徒到基隆，上船歸滬。

    我住中學林，由德融陪遊數日。善慧再來台北，籌劃台灣的旅行，告以台中將開全台展覽會，當地佛徒來請我與善慧主佛教講台。然以尚有旬日餘暇，先應彰化曇華堂請，講演一次。台灣的齋堂，大抵龍華教徒，即兩湖等地所謂大乘門或清淨門是。在台灣已從日僧或台僧的指導，改稱佛教龍華派。彰化是台灣舊時的府城，尚多漢文學者。一日、彰化廳長日本人勢山，及台人新聞記者施省庵等宴集，我與唱和極盛。繼應台灣著名巨族林家的邀請，與善慧偕訪林獻堂等於阿罩霧，園宅閎麗，具舊家雍容氣度。盤桓二日，至台中，則展覽會已經開幕，巡遊一周，見士番來參觀者頗多。以距阿罩霧百餘里的台灣中部山林地帶，有生番區域，猶未同化，日人時進伐，亦時出殺日人，此來參觀者則為已同化之熟番。我寓台中十餘日，凡講演六七回，仍善慧翻譯；並有日僧輪講。曾接鹿港某遺老來信，不勝淪亡感慨，思慕祖國之心甚切，約遊鹿港，未果行，我曾以詩贈答。然台南為鄭成功治台灣舊都，鹿港亦昔日盛地，為憑弔古蹟名勝者所當至；善慧與我皆擬早了遊日本之願，遂未前往。台中會畢，已十月下旬，乃返基隆待船赴日。

    此次由基隆赴日，首先到達者為神戶，寓台灣商人莊櫻癡家。莊君係神戶鉅商，廣交遊，信佛而喜吟詩，所友多文士騷客，係善慧故友，招待我甚殷勤，集諸詩友唱和談讌，導遊神戶密宗的東大寺及名勝風景，留連數日。談曾捐資助修到高野山道路，擬同往高野山未果。我以西京──即京都──為日本舊都，佛剎多在其地，遂由善慧導向此目的地而前進。聞廣島風景極佳，順遊一宿，風物頗為妍麗。又經福岡一宿，有公園亦名後樂園，一路皆紀以詩。抵京都，寓善慧相識一佛衣商店，約一星期，訪淨土宗的圓山，天台宗的三十三間及金閣寺、銀閣寺，臨濟宗的天龍寺，真宗的東本願寺、西本願寺，又遊各處市場。至某大舊書莊，購古本佛書如唯識樞要、唯識了義燈、唯識演祕、觀心覺夢鈔等，就佛衣商店購九蓮袈裟一襲為紀念。善慧因受寒及以事須早日回台，乃於奈良、名古屋、東京等均未及遊。歸抵神戶，仍寓莊宅。善慧待船返台，先送我上直回上海船而別。船上遇吳希真，傾談甚樂。船泊長崎，同登岸略遊，風浪雖大，幸未嘔吐，即平安返滬。抵甬後，編集詩文遊記等成一冊，題曰東瀛采真錄。以徒弟乘戒赴台灣中學林留學之便，攜去由靈泉寺印行，記載頗詳，現在已但憶大概。此遊的成果，即證明了我所作的整理僧伽制度論，如分宗組織等確與維新以來之日本佛教堪相印合。而本原佛義、聯成一體，則猶較勝日本一籌。使中國能成為歐戰前的近代民主國家者，應可見之實施。


11覺社之佛教新運動

    一○　覺社之佛教新運動

    從日本歸，暫留上海錫麟分院，有陳完及王與楫來訪。陳完四川人，清候補道，時作滬上寓公，好談禪而喜扶乩，習近三教混同之說；訪我投詩，有「獅王踞頂笑如雷」句，甚推崇沈子培。又約王聘三、劉洙源等敘禪悅齋。劉洙源治華嚴、唯識，後開講成都佛學社，曾有功佛學、今能海比丘等亦從劉起信。王與楫曾引沈惺叔等相見，談將發起佛教居士林，而十年後上海的世界佛教居士林，此即為其濫觴。我由滬歸甬過年，因了老邀請，遂至普陀前寺任知眾，辦理全山對外交涉及管束全山僧俗事宜。玉皇再至前寺任糾察，頗資臂助。但維持舊狀，香會外無多事，夏初並遊杭州等處，與華山、善亮相晤敘。甯波的佛教孤兒院亦於那年改組成立，我與圓瑛等皆任院董。

    六月初，陳元白──裕時──來寓前寺。元白係辛亥會攻南京的桂軍司令，民二與趙恆惕同為第八師旅長。二次革命失敗，亡命日本數年，曾研哲學。歸國後，入同善社，方習靜坐，奉為至道。我與談佛學並略破同善社所執非究竟，意大感動。因昔日曾引蔣雨巖──作賓、黃葆蒼──元愷入同善社，乃回上海邀以同至普陀，請我為講佛學綱要，取圭峰原人論及八識規矩頌等為解說，任問難辯答。相依一月，俱捨前所奉道而一意歸佛。我出關中所著書與閱，生大歡喜，謂今全世界爭殺紛鬥，佛法中有如此至寶，豈可不宣揚出去救世救人? 適中華書局總經理陸費逵亦來普陀，即商量刊布我所著書，我乃編纂哲學正觀、教育新見、訂天演宗、破神執論、譯著略辨、佛學導言六種，曰道學論衡，為以佛法對一般學說思想的評論集；另大佛頂首楞嚴經攝論，則專明佛學，先付印行。

    三人以元白為謀主；雨岩曾任陸軍次長，聲望可資號召；而葆蒼之兄梅生，在滬、漢、沙、渝經商甚盛，財用亦有所從出，因擬於上海組織一宣揚佛學的團體，由我住滬主持。一、出版專著，二、編發叢刊，三、講演佛學，四、實習修行。我以甚契佛法救世的素願，乃決定名為覺社；楞嚴攝論等出版，亦用覺社名義。秋初、偕昱山、玉皇及元白等三人出普陀，遊甯波天童，至阿育王拜觀舍利，葆蒼見白，元白見黃，雨岩見紅，當時有人賀雨岩可做大官。果然後來葆蒼出家，元白以居士名，而雨岩入廣東後，官位轉隆，亦稱奇驗。並同至寶岩寺訪奘老，玉皇留寶岩，昱山回普陀，我與元白等同到上海。

    我寓長濱路聖仙寺，距葆蒼家甚近，元白借住葆蒼家，因即計劃每季出一期覺社叢刊。我即訂立覺社的章程宣言，著手編輯。華山自五台、北平歸，談近年興復樂清白鶴寺事，勞倦後思返歸自然，已無復昔日前進朝氣。時葆蒼以須去經理重慶商號，元白亦同回漢口，我為作「念阿彌陀佛往生安樂土法門略說」贈之。行前約晤梅生任支付經費，託中華書局俞仲還印刷並代為發行，雨岩負對外接洽名義。雨岩時住神洲女學隔壁，其夫人即為神洲女學校長張默君之妹，我至雨岩家，因識默君校長。一日、偕雨岩過哈同花園，雨岩欲入訪姬覺彌，我亦素識，乃偕以同入。姬覺彌藉哈同夫人勢，陽崇佛而陰破壞，宗仰的翻印頻伽藏，月霞的開辦華嚴大學，皆遭迫辱。姬與雨岩談次，又大言謗僧，謂某僧某僧如何污濁，我忽成怒目金剛，斥云「汝全身日在污濁，何不自知污濁，竟敢來說僧污濁！大概因僧如白紙，染了一點墨，即觸人人注目，大叫污濁污濁！而汝輩如揩桌布，雖穢汁淋漓，視為固然，乃不復自覺」! 姬侷促辯云：「我說此也意在敬僧，不是罵僧」。我大笑曰：「所以我現在不是在罵你，是在讚仰你」。姬氣折。後為其倉聖、明智學校請出佛學題等，遂備至禮敬。我遇此類毀謗，立致辯斥，不惟在筆端，而在舌底亦每每如此。雄辯所及，敵鋒鮮有不摧！時劉靈華──仁航──在滬提倡法華的本師淨土，與曾入華嚴大學的黃覕子等人亦時時過訪。道學論衡訂成兩冊，楞嚴攝論為一厚冊，八月間印成出版，線裝形式，甚為精雅！取贈數百冊外，即交中華書局代發行，賡即以叢刊的第一期付印。

    元白到漢口之後，約有李隱塵──開侁、王誠齋、全敬存、王韻香、陳性白等六七人，請我到漢口講大乘起信論。現在長江的大通以上，尚屬初游，溯江西上，一路頗快心目。抵漢口，與元白同寓性白家，講座設在誠齋家，常聽者七人。有時王香蓀、陳自聞、豁宣、──豁宣時已回武昌住武郡公所──榮妙等來參聽，最多達二十餘人。我隨講隨編成起信論略釋，誠齋手自精抄，隱塵、性白、敬存、韻香皆發生篤信。元白以所印之論衡、攝論分贈，隱塵歎為「縱遇六祖未必能度我，非得如是文字三昧，不能令我輩降伏」。講畢，陪遊武漢三鎮的洪山、龍華、歸元、圓照諸大剎，覽黃鶴樓、晴川閣等名勝。時有疑元白等假借講佛學為名，陰結革命團體的，傳我係民黨某要人的化裝，亦因當時的武漢尚未開講佛學的風氣之故。九月底，陳自聞陪同回滬，隱塵上船有詩贈別。我次晨舟過九江，霧中望廬山，遂和其韻。

    回滬後，十月初、覺社叢刊第一期出版。更由雨岩借尚賢堂，請我並邀章太炎、王與楫、陳完等公開講演佛學，集聽者甚眾。後聞李子寬言亦在那一次聽講初生信心。章太炎在民二曾晤於哈同花園，此時亦居長濱路，因時走訪。記得次年五四運動初起的時候，我曾去訪他，有張溥泉、宗仰等在同座。時沈惺叔、王與楫等的佛教居士林，亦借錫金公所開始籌備。論衡、攝論、叢刊的發行甚暢。我那年復因鄞、慈、鎮、奉、象佛教會，舉為甯波南門外歸源庵住持，返甬接任。但因此庵，後來與諦閑法師發生了許多糾葛。此冬、華山已於樂清逝世，享年四十九，其法徒成圓等寄像來請我為題讚。次年正月、四月、七月，仍如期出版了覺社叢刊第二、三、四期，我因往返於甬、滬間。先是歐戰初罷，雨岩由陸軍部派往歐洲參觀戰蹟，而覺社在二三月間得劉笠青、史裕如等多人發心維護，租屋設社址於愷自邇路，我為講唯識二十頌等，二人──合名靖如──為紀錄。此上海的覺社，直支持到十一月間乃收束。


12先後依我剃度的幾個徒弟

    一一　先後依我剃度的幾個徒弟

    民八的三月底，我在甯波歸源庵，黃葆蒼偕四川的董慕舒、李錦章三人，忽然來要求我為他剃度。因去秋黃葆蒼至重慶，值佛源法師在重慶講佛學，董慕舒、李錦章、孫道修等先後皈依，葆蒼亦從聽講，遂成法友。後慕舒、錦章閱我的論衡、攝論及覺社叢刊，傾仰日深，與葆蒼商量非出家專修數年，不足以擔荷佛法救世的大責任。葆蒼又得王耕心──或魏默深──所著念佛專修法、及敘揚州某師持大悲咒得開智慧一書，決意出家依法專修，出家又非求我為剃度師不可。而葆蒼的出家，又萬萬非其兄梅生及家庭妻兒所能通過，遂嚴守祕密而至。各人自作出家發願文，意極懇切，為我萬萬所不能拒絕。乃只從其所求，攜至鄞西天王寺，由玉皇陪同禮懺數日，先授菩薩戒，舉行剃度。令與玉皇偕住在天王寺，潛修度夏。夏間、獨大勇曾住上海代主持覺社三四月，以俟秋間赴金山受戒。葆蒼年最長，慕舒次之，錦章又次之，從臨濟宗派，依次名以傳心、傳佛、傳眾，字以大慈、大覺、大勇。

    在先、已有幾個從我出家的徒弟：在普陀閉關時期中的民國四年，曾剃度兩個安徽人，其時我本不願收徒，以奘老介紹來而勉為剃度。所取的派名已不憶了，外名乘悲、乘智。剃度後，仍遣回甯波依奘老住。乘智較年輕，似於次年即還俗，在上海幹點小差使，後再不聞其蹤跡。乘悲歷在寶岩寺、歸源庵派管事務。葆蒼等三人來歸源後，我與玉皇率同到天王寺去，攜帶來的皮箱等存歸源庵。乃乘悲竟打開了箱子，把數百元鈔票及值錢的衣物，偷竊逃走。臨行還留了似乎驚喜失常的一張字條。後二年，據大覺謂曾遇於天目山的路上，從此再不聞消息，想早已死了。

    民國六年，又有一曾受過中等以上教育的江西學生，到甯波觀音寺懇求剃度。派名也不憶了，外字乘戒，相貌、品格、作文、寫字均不錯，似為一殷實家庭子弟。剃度後送在觀宗寺受戒；受戒畢，曾引住在觀宗寺的象賢──即芝峰──來拜我。那時、象賢纔十六歲。我時正從台灣日本遊歸，乃資送乘戒往台北曹洞宗中學林留學。乃次年夏間，即從台灣逃回到普陀，我斥不收留，在外流浪了數月，冬間曾再到甯波觀音寺來見一次，即去不復返。十多年後，憶曾接到他從江西寄來的一封信，大約報告係由他的家長把他找回去了，他在報館當新聞記者，對於佛教仍舊信仰。此人除懶惰外，無其他劣點。

    還有一個紹興姓王的，出家時已中年，曾任小中學教員，信佛多年。未出家數年前，已來普陀訪過我，約係民國七年在普陀求我剃度，就在普陀受戒，派名亦不憶了，外字大安。從他起，我徒弟的外名用大字，係嫌乘字太會乘走了的緣故。他以身弱多病，只在故鄉或浙江地方的小庵自修。民國十年間，似到杭州拜見，聞在常山縣住了些時，頗得人信仰。全縣只二三僧人，寺廟多歸荒廢，要想多找些人去住，卒無人肯去，不久，聞病故了。民國九年的夏天，又有沙市鄧家的一人──湖北民政廳長鄧振璣堂弟，似因老大無成，在家中沒趣，由隱塵等介紹來杭州兜率寺出家。察其說話多而於事理不清，字以大默，派名也已忘卻。受戒後至次年，亦即病亡。

    民國十一年秋間，王虛亭自北京來武昌佛學院求為剃度。他是個很能幹的人，係保定軍官學校段芝泉的學生。辛亥南京初下時，充安徽代表，舉孫中山先生為大總統，後在陸軍部供職，直至出家前始辭職。把家庭處理清妥，先度他的丈人與妻子都在北京出了家，把錢與丈人，就北京大佛寺辦一佛經流通處流通佛書，他自已遂到武昌來──法舫、或法尊、或天然，似係他介紹來的學生──。在院住了十餘日，為舉行剃度，派名傳慧，外字大嚴。他即轉往寶華受戒。到寶華後，他的人緣太好了，從浩淨和尚至德寬以下、兩三代的人都以他為寶貝，立刻把他做了浩淨以下第四代，管理寺務，他的確也為寶華山效了不少的勞。但後來只民國十三年在鎮江重見過我一面，似為親信寶華山不能不避開我，與我去遠了，我也不復置問。可惜民十五也病亡了，不然、寶華山也許還要有聲色些。

    民國十二年，為湖北測量局一湖南籍職員唐畏三剃度，未出家前已與李慧空常到佛學院旁聽，剃度的派名傳忠，外字大敬。後來、他的兒子也依大勇出了家，外名密吽。十三年後，他從大勇學密宗，仍在佛學院任職多年。民十六、七、八間，佛學院多虧他守住。十九年後，便到長沙專傳密宗去了，二十四年死在長沙。

    十二年冬初突生的變故，即為大愚的出家。他真也算得佛門中的怪傑，本名李宗唐，號時諳，是湖北省議員。似乎競選過議長，與韓達哉──大載──等為極富活動力的政客。民八、聽我在北京講維摩、起信而信佛。民九、在武昌皈依我。那時、他的夫人──後即能空比丘尼──力阻他，終被他說服也來皈依我。漢口佛教正信會的前身初名武漢佛教會，即由他先借滋善堂籌辦起；民國十年，造成了前棟殿宇；十二年，又造成了後棟殿宇，都是他一手經辦；十二年四月開佛誕會，真也算轟轟烈烈了！到冬初，他祕密的換了僧裝，到寶華山稱係我的徒弟，以大愚為名求受出家戒。但他不知出家是有派名的，寶華山問到他的派名，還報不出，知道不曾經我剃度，未許進堂，並來函通知弄穿了。他去的時候，嚴少孚、鄧天明二人略知去向。至是、他的妻兒及佛教會眾，都責成嚴、鄧二人去把他找回，他的夫人也同去。那知到了寶華山，不但沒有把他找回，嚴鄧二人連他的夫人都被他勸出家了，就在山上鄧拜了一鎮江和尚作剃度師，他的夫人拜了一泰州比丘尼作剃度師，嚴遙依原皈依的漢口古德寺昌弘和尚為剃度師，另約同安徽人浮光，外名便取了大愚、大智、大悲、大願，同來信懇求我賜大愚的派名。我也不得不勉從所請，名以傳信，乃同在寶華山受戒。所以、大智等皆是另有剃度師的，不過大悲在家時原係我的皈依徒弟。大愚受了戒，即到泰州光孝寺閉關念佛。十三年下半年，轉到廬山海會寺閉關念佛。他原是專修念佛法門的，但他的悲心願力極充盛，常誦普賢行願品，並深信念佛得三昧即可成就神通濟世。到十五年上半年，他來信報告得念佛的定心淨界，我教他多看經論勘驗。但據他後來告訴我，至十五年冬天，以共軍在贛、鄂大混亂間，悲極求速得神通救人救世，定中見普賢菩薩現身，授以心中心咒，檢藏經得咒，依照修習，至十七年已皆明驗，乃到滬宏傳。也由陳元白首先信奉，力為鼓吹。我十八年從美洲回滬時，他已哄動全國，不可一世。由滬去北平，鬧到二十年始歸寂隱，後即不再知他的蹤跡。但由他傳布的影響，至今猶未盡泯沒。

    民十三的春天，又有隱塵的外甥王又農出家，他也在軍政界多年，那時仍是督署祕書。但從佛學院初開，即住在院中兼管董事會文書，聽講佛學，至是出家，派名傳震，外字大剛。受戒後，一向從大勇學密，辦藏文學院，以至入西康。十八年，大勇死後，仍繼續在西康，今在康定為大勇活佛的保傅，已算西康著名的大喇嘛，而實從我剃度的徒弟，現在亦只大剛碩果僅存了! 因為、大慈十一年於杭州，大覺十四年於重慶，大勇十八年於西康，先後都過世了。諸徒弟中最殊勝的，要算大慈、大勇，大勇修學及功業已有成就；尤可惜的為大慈，受戒未滿三年即逝，他的病根種於未聞佛法前的同善社靜坐。起初他不說，及至病深，已無從挽救，迄今思之歎息不置！幸有他的第二個兒子出家為他的徒弟，外名恆演，現在拉薩學法，尚能繼他的遺志。

    還有不少要從我剃度出家的，或未達剃度，或剃度未受戒，已死已退，今皆不用提了。但有一人應一提的，便是朱謙之。民國十年的夏初，京滬報紙傳朱謙之到杭州從我出家了。但事是有的，剃度卻未。朱到杭州，住在我的兜率寺中十餘日，特與他談了一回話。我問他出家底目的是什麼，他說要將所有的佛書批評一過，從新整理建設起來。我告訴他：若為此便不須出家，且以不出家為較宜，我可介紹你到歐陽竟無那邊去；若真要出家，最少要連書報也不看，去持戒、坐禪四五年。兩條路你走那一條？你可細想想再回報我。過了兩天，他說願到歐陽那邊去，我寫信與他去了。過半年後，我在到天津的船遇到他，那時他已把學佛的心打斷，另做別的學問去了。


13南通與北京的講經

    一二　南通與北京的講經

    劉靈華以靜坐法為人醫病，揭櫫曰樂天修養館。前南通中學校長安徽江謙，時寓滬上，亦因劉信佛。江曾請我至其家相談甚愜，乃函告南通張季直殿撰。此時、南通的教育和建設稱全國模範。按張先生與武進蔣維喬等，在清季毀寺提產興學校甚多，至是漸信佛教，對南通古剎稍有修復。值重修觀音院落成，因請我前往講普門品，由費範九迎侯。安榻設座於觀音院，雖只講三日，以張殿撰率當地緇素數百人日來聽講，影響頗大。院供唐以來觀音大士的名繪名繡百餘幀，華妙絢爛，可稱洋洋大觀！費君陪遊狼山諸剎，參觀學校、公園、劇場、工廠等新事業；應張先生約至其家中宴敘，贈詩有「安排丈室講維摩」句，竟為我赴北京講維摩經的先兆。

    北京覺先、因寺廟條例反對諦閑法師，而鄞、慈五邑佛教會等亦與諦閑齟齬日深，我以鄞佛教會舉住歸源庵，致諦閑法師亦存芥蒂。寧波各縣佛教會推天封寺住持竹溪為代表，赴北京呈請政府，撤銷三十一條，抵滬約我同行。我自南通返滬，乃於六月底與竹溪抵北京，寓道階法師所住持法源寺。竹溪以覺先、現明等援助，奔走月餘，無結果回甬。我因覺社叢刊及論衡、攝論等發行到北京，如林宰平、梁漱溟、畢惠康、殷人庵、梁家義、范任卿、黎錦熙等，都來法源寺相訪，胡適之亦曾約談。他購華嚴經閱，認為是一種想像文學；談及宋明儒語錄亦白話文，我告以宋明儒語錄文體刱自唐朝禪宗語錄，胡因此遂及六祖壇經並搜覽各種禪錄。有湖北留日生陳君，因有西藏喇嘛被日僧攜去日本為號召，回國邀覺先、道階及我等發起中國五族佛教聯合會，請張思緘、湯鑄新、張仲仁、張仲膺、胡瑞霖等出面提倡，在象坊橋觀音寺開會多次，並約我赴京同謁黎前總統。時穆穆齋為浙江旅津中學校長，偕我訪嚴範孫及黃膺白兩先生，我與膺白的友誼從此而起。然佛教會因格于三十一條，卒未成立，改為已未講經會，請我於觀音寺講維摩所說經。以觀音寺住持範成及范任卿、畢惠康、殷人庵等辦講經會事，講經緣起出殷人庵手筆，我並編講義臨時印發──即維摩經釋──，文義新穎，言辭暢達，每座講一時，休息十分再講一時。休息時、許人書面提出問題，待開講即為解答。北京各界人士因以發心學佛者盛極一時，王虛亭、楊犖哉、馬冀平、陶冶公、倪譜香、胡子笏等，皆從此生信；舊時諸學佛者，如陳正有、鄧伯誠等，翕然從聽。然亦有因受冶開、諦閑等先入之言為成見，謂我為反對諦閑等者；或謂我在上海與章太炎稱為二太，實係革命黨者。所謂佛教的新派舊派，亦隱然從此而起。

    維摩經講約月餘，至八月初，元白、隱塵、韻香等，亦自湖北來京聽講。元白去秋回宜昌自宅，曾發起請祖印法師在宜昌藥王殿講法華經，並受三皈；至是聞我在北京講經甚盛，乃相約而至。維摩經講畢，由李隱塵、吳璧華、劉崧生、蒲伯英、夏壽康、熊希齡等，續發起講大乘起信論。去年在漢口編的起信論略釋，已於覺社叢刊印出，即作講義發售；而聽眾有加無已，始終在二三百人以上，較以前任何講經法會之成績為高。

    北京雍和宮、嵩祝寺各喇嘛廟，拈花寺、柏林寺、龍泉寺、廣濟寺、大佛寺、大鐘寺等各名剎，中央公園、城南公園、萬牲園、頤和園等各園苑，初到北京時已遍遊覽，尤以中央公園、十剎海、農壇為數數常到。那時、三海、三大殿、景山等尚未開放，在維摩經講畢、起信論未開講間，隱塵、元白等陪遊西山戒壇山寺、檀柘寺、碧雲寺諸勝。那年中秋節，似憶在戒壇寺白皮松間賞月。又高桐崗一日蔬宴，請徐大總統令弟徐世章及陳元白等相陪。世章貴倨，以和尚不得食肉資嬉笑。我笑謂：「如以遍食一切肉為食肉，你也不曾能食肉，你亦必尚有未食的肉故；如以能食一分肉即為食肉，則我現在也在食肉，席上現列有荳肉花生肉故」。以滑稽的詭辯相應付，世章為歛容而不復敢驕肆。

    起信論講完的時候，漸入冬寒天氣，遂于九、十月間乘車南返。此時似尚無通車，抵津換車，穆齋上車送一站方別。車達浦口，渡江至下關，停了一天，曾入延齡菴禮楊仁老塔，訪歐陽竟無居士，遇呂秋逸等，隨即上車回滬。我在北京時，曾編第五期覺社叢刊稿，郵寄上海中華書局付印。十月初、亦即如期出版。時奘老已將歸源庵代為交卸，而大慈等赴金山受戒出堂，大覺、大勇暫留金山禪堂參學，大慈其時已宣布通過家族，妻兒等皆返宜昌家中去住，大慈仍由家中供給資用，以玉皇介紹接杭州西湖南山石屋洞相近之淨梵院，籌備閉關，由玉皇管理院務。其第二子恭佐──即恆演──隨侍護關，議定我亦去淨梵院住，結束上海覺社，每季的叢刊，自庚申年改海潮音月刊。我於杭州編輯，每期編成，郵上海仍託中華書局印刷發行。十一月間，我遂收拾所有書物等，皆運杭州定住下來，在阿彌陀佛誕辰為大慈封了關。此時接得了歐陽漸等刱辦支那內學院的章程緣起，內有「非養成出家自利為宗旨」語，代表出家人在第一期海潮音上興起了爭論。石屋洞住持定慧與玉皇為故友，有其徒體空及體空同學朗禪時來問學，並因鄰近藉資照應。次年的正月，海潮音即如期出版，是為海潮音的開始。


14住彌勒院與講經武昌廣州

    一三　住彌勒院與講經武昌廣州

    先有溫州僧心融，為靈隱寺住持兼管彌勒院，藉同鄉軍官勢力，甚是驕橫，且劣跡累累，遂為僧俗群起列舉其罪惡，控告於地方官署。王吉檀為杭縣縣長，先撤去其靈隱住持。寺僧在八年臘月底、改請慧明法師接任住持。心融此時尚想一方面保持彌勒院，一方面仍可以慧明法師為傀儡，再把持靈隱事。寺中知客慧果、隆修等，怕他再回靈隱，聯合紳僧多人同呈請嚴懲心融，把他兼管的彌勒院亦另舉住持。結果、心融立腳不住了，逃往他處，杭縣王縣長並予通緝。而彌勒院或因畏心融餘勢，或因有人欲圖佔住，遂由慧果等呈縣署推舉我為住持。我大約在庚申──民國九年──正月間接收，初進去多仗靈隱寺派人代為照料，至二三月間漸有頭緒。我與玉皇等仍住淨梵院時多，奘老與士老、玄義、大默、大覺等，次第曾為管理。我時泛一葉扁舟往來於湖南淨梵院與湖北彌勒院間。彌勒院與大佛寺原一氣相連。考西湖志、即為宋時兜率寺。康有為先生方卜居西湖丁家山，時一來遊，因請書兜率寺匾，懸大佛寺山門，窒彌勒院門以一出入。先後來院寓居者，有佛乘、空也、開悟、善亮、羅傑、鄧繼佺等，而淨梵院以大慈關係，章陶嚴──章士釗弟、王永宮、胡子笏等，亦曾至居住。我的海潮音編輯室，亦仍在淨梵院中。

    民九三四月間，武昌與廣州都來請我前往講經。武昌已由隱塵、元白邀李馥庭等百餘人發起為擴大的公開講演，為我設榻龍華寺，即借龍華寺佛殿為講堂，可容聽眾三四百人，派陳性白到杭迎接。而廣州則由去秋在北平聽講維摩經時發心信佛的國會議員陜人李觀初，南去廣州加入為非常國會議員，在東堤有一議員俱樂部，係百餘議員組成，李觀初隸屬其中，與諸議員及財政廳龔廳長等百餘人，發起庚申講經會，亦函電來請。我乃轉推開悟同學往廣州為講大乘起信論，我則與性白同赴武昌，亦在龍華寺講起信論。我另編起信論別說，臨時印布，聽眾甚盛。講座兩旁設黑板，我在當中或坐或立以講演式宣講，故人皆易解。據後來羅奉僧所說，彼亦因當時藉看黑板幫助而生解信。因此、民十八後我在武漢講經，他必來演黑板，而此種演黑板的講經式，亦即由我開始；後來、常惺、持松等亦皆仿學。因漢口人覺得過江來聽不大方便，堅求在漢口講數天，憶由隱塵等借他們黃岡會館的帝主宮，曾講演了三日，王民僕等亦由此聽講發心。

    在武昌時，因接廣州函電，除已請開悟講起信論外，仍必須請我往講以慰渴望，並由李觀初親至上海迎候偕往。武漢人眾本再欲續講楞嚴經，至是咸認為非先一去廣州不可，乃將楞嚴約於秋間到武昌再講。我至上海，觀初已先到相迓，蔬宴邀康寄遙等陪席，康寄遙之信佛從此始。旋即乘船同往廣州，即往東堤俱樂部，法會辦事員係覺一、龍積之、式如等。我於六月講二十餘日，依佛學導言為大綱，分析為針對時代思潮的講論，但列舉每天要講的章節科目及各要點與名辭，先油印分布，由胡任支擔任翻譯，任支與其弟賡支同任紀錄。講錄成後、即當年出版的佛乘宗要論是。講的時候，正值北方皖直戰爭的段、徐──樹錚──倒、而曹、吳上的時後。講後、龍積之等有陸續皈依者。聞盛季瑩已死；訪了江孔殷，而江叔穎亦在此時初遇。待到七月初，南方的陳炯明軍亦自漳州攻近廣州來了，乃由覺一等送我與開悟同赴香港，香港陸蓬山居士等發起在名園講演三日，開啟了香港未有的講佛學風氣，優遊了十餘日。以蓬山係中美輪船公司董事長，請我與開悟同乘他們公司的中國號郵船返滬，同船的有梁士詒等。抵滬後，開悟回長沙，我回杭州。

    回杭州休息和編輯海潮音的時候，有一日、曾子唯由滬到杭，問到了淨梵院，送來羊肚菌等幾包禮物，及滇督唐蓂賡──繼堯信。信中說派人專誠請我到滇省講演佛經，我以一、因先已答應了秋間到武昌講楞嚴；二、因肩負著每月編輯一期海潮音的責任，滇省路途修遠，非廣州、武昌可比；三、因問知唐督同時並請的尚有諦閑、冶開、印光、歐陽漸四位，有一兩位去亦便足講演了，乃委婉告以不克去。以後、因恰有一位佛乘法師在杭州廣化寺閑住，擬約曾君同往一商，看能夠去否。曾君遂偕訪佛乘，而佛乘以病辭，曾君只可返滬函復。後聞諦閑法師等均辭未去，只歐陽居士至滇講了唯識。我去冬到滇，昆明人士猶多引述昔年的期望。

    我於九月初，應約到了武昌，住皮劍農新在武昌涵三宮購置的公館，而講座則設在湖北省教育會的會議廳。武昌所印行的楞嚴研究，就是那一次編的講義。暇時、另與少數人在皮公館討論研究，孫堯卿等亦時至討論。聽眾中有一奇蹟，為一識字不多的女居士，聽我讀了楞嚴咒文一遍，即完全能背誦了。此必因前生有持誦過此咒的夙根，現在聞讀而引發，所以頓時能憶誦，講完的時候，已冬月底，隱塵等發起求受三皈，恰滿三十二人，如李隱塵及王森甫、李時諳、滿心如、陳性白、趙南山、皮劍農、蕭覺天、楊顯卿、孫文樓、劉東青等，皆武漢軍政商學界一時名士，學佛風氣之盛，為空前所未有。又由王森甫等請在漢口安徽會館講了三天經，由上海來聽講的史一如紀錄，即已翻印多版的心經述記。當下發起武漢佛教會，推李隱塵為會長，李時諳擔任於漢口負責籌備，另於武昌陳性白家設佛乘修學會，注重修持研究。湖南周振寰、仇亦山及趙炎午省長等，聞風興起，派人以專車來接我及元白、隱塵同往說法，在長沙講演三四次，隱塵、元白等亦曾講演，當即發起了長沙佛教正信會，是為正信會的開始。並遊了長沙的嶽麓山等名勝，晤湘中吳嘉（？）、蕭榮爵諸名宿。再經漢口返杭，時已十二月初十以外了。

    這一年，本擬在淨梵院安住下來，專事編輯海潮音，乃初以接收彌勒院，繼以往返武漢、廣東、鄂湘，海潮音的編輯往往在車軾舟舷以工作。並寫作了新的唯識論，及批評了胡適之中國史大綱，與新青年上陳獨秀論自殺等，甚感困難。先作的整理僧伽制度論及王宏願曼陀羅解，皆在這一年的海潮音發表。並介紹流通王弘願所譯密宗綱要，我對密宗的興趣，及國人對密宗的注意，亦因此而引起。但覺得海潮音急須另有一人負專責編輯的需要，先在覺社叢刊的時候，已有釋善因時投以同調的文字；講楞嚴時，又由湘至鄂。介紹陳、李等，亦與殷勤款洽，乃商請擔任編輯，並決定次年起移漢口編發。


15住淨慈寺與講經北京

    一四　住淨慈寺與講經北京

    辛酉──民國十年──正月，海潮音第二卷第一期出版，社董王韻香等來函不滿，善因亦覺得有藉我指導的需要。乃商量從第二期或第三期起，善因來杭州兜率寺編輯，仍由滬中華書局印刷發行。至二月初，淨慈寺住持鴻定因負債及他種關係，無法維持，由寺中閉關的因原──華山徒姪、及副寺如惺──華山徒孫，提醒鴻定請我接任淨慈寺住持，與鴻定、因原、如惺幾經磋商以後，決定於二月間進院，繼承已故住持雪舟老和尚法統，與鴻定為法兄弟。進院時，由慧明法師代宣法卷，邑紳汪曼鋒及諸山住持等到寺證明，擔負移交債務一萬五千數百元。在進院時付還者四五千元，係由奘老及大慈等代為挪借而來，其餘轉改存據由常住陸續清還。庫房請如惺為監院，智信為副寺，組織各屬職辦理，所有常住收支悉歸庫房，我但督察監查；客堂請玉皇為知眾。因原等為知客、糾察、書紀，一切皆稱順利。

    進院前、先有杭州測量局職員如如居士等，與各界信佛人士，發起請我在幽冀會館講演唯識三十頌。所定開講期，即在進院之第二日。我初到則忙于接收支配寺中事務，旋又勞勞講演，遂對於俗習所重的回拜諸山不無疏略。白衣寺的慧安等，傳聞有因此挑眼者，為後發生糾紛的遠因。唯識三十頌本為佛學中最專深艱奧的，我儘量以通用明顯的言語為解釋，收得初聽底人也能達義的成效，引生杭州各界多數人信仰。如如居士所錄的唯識三十論講記，後來亦有單行本流通。

    我如此費事的接主淨慈寺，原抱有先從此處整理成一模範僧寺的奢望，故與一般人以做方丈為達到收穫名利目的者大異其趣。所以我安排稍定，即著手為內部僧規的嚴肅及寺弊等的清除，寺中吸鴉片的有五個人，皆使搬永明塔院或寺外他處住，限期戒除；如不能戒除的，遺單出寺。先各處寮口多有私造葷腥的小灶，盡皆拆除，只留齋堂後的大廚房及庫房邊的小廚房，禁止寺僧私營飲食。積極方面，則修理運木井的濟公殿，陳列普通佛學書報作通俗宣化，專派人司理其事。各處招待齋主、香客、來賓的房屋，亦加整飾，以清潔衛生為主。並將大殿佛像裝金莊嚴，改安住僧眾的禪堂為角虎堂，坐香三枝及朝暮課誦二時，以標提淨慈寺開祖永明壽師的禪淨雙修宗旨。道風初振，法譽漸隆，是年春、夏間的香火經懺，幾將追蹤靈隱而並駕齊驅。鹽商周湘舲來寺作水陸後，發起修建鐘樓，常住的收入已能償去舊債十分的三四。我乃定期於夏間在齋堂公開宣講華嚴淨行品，辦永明學舍，置黑板桌儿等，籌備秋季開學。乃道高一尺魔高一丈，我開講淨行品才二日，即發生杭州某小報破壞名譽的誣衊文字，並有慧安等一部份所謂諸山住持的，摭為呈控官署的根據。我一方面鎮定的繼續講淨行品，一方面遂不得不分勞身心以應付此種魔障。

    白衣寺的慧安，以清季就在浙江僧教育會鬼混的緣故，有杭州僧界地頭惡霸的身分。我鄙他的為人，不稍假顏色，他因妒生忌，早有伺隙而動的陰謀。加以有一溫州僧又度，從民國六年即來來去去跟了我四五年；我因其無聊不上進，使去靈隱寺等處參學。幾次來要求我入淨慈寺充一職司，我拒斥未許，竟銜恨肆為刁唆。適鴻定亦由鴉片未能如期戒除；雖有淨慈寺退居寮小洋房三間，亦不便回寺安享。又度挑撥以偕向同鄉的浙江第一師長潘國綱哭訴，而第二師長張載陽，為同善社奉為首領，以我批評同善社的關係，亦甚嫉忌；由此種種背景，以又度的牽線慫恿，因有慧安的出頭控告。慧安劣跡昭彰，雖不為正信佛教緇素及地方正直官紳所齒，但警察廳長夏超的部下，有與他親密的人，可仗為有恃無恐的護符，魔勢張甚。我因非摧折魔勢不足建樹法幢，所以亦不稍示退讓以求妥協和息，乃堂堂正正的與若輩周旋。從杭州的報紙辯論到上海的報紙，從杭縣的公署上訴到省長公署。而立在我一方面為有力援助的，則為杭縣王藹南──吉檀縣長及杭紳汪曼鋒等，在上海新聞界則康寄遙等，在北京則為汪大燮、夏仲膺等，在內則玉皇、智信、大覺，亦皆忠心耿耿的維護。言論是戰勝了，官署則擱滯于省長公署，相持不下。到秋初、北京政軍商學發起盛大的辛酉講經會，安置講座於廣濟寺，請我前去講法華經，我乃乘機將永明學舍暫停開辦，赴京講經。過上海時，史一如曾引關絅之來拜見，關已皈依楚泉，初發心信佛。

    講經會的辦事人，即為現明、胡瑞霖、馬冀平、王虛亭、周少如等。我從上海偕史一如趁天津輪船前往，過煙台曾登岸遊覽，到天津換車入京。車上有包承志──壽引──投刺晤談，謂去年圓瑛進京講經，從者如雲，以我只偕史一如帶些少的行李，大出意外。到京有排列車站的四眾佛徒數百人迎接，即乘預備的汽車抵廣濟寺休息。隱塵、元白等亦仍由湖北來聽講，大勇去春由金山到五台住，此時也來聽講，常聽的為釋遠參、莊思緘、夏仲膺、蔣維喬、胡瑞霖、馬冀平、林宰平、龔輯熙──即能海、朱芾煌等，熊秉三、張仲仁、葉恭綽等，亦同來聽。周少如記錄成的法華講演錄，亦當年就在北京出版。那年、有的時候我每日講七八小時：蔣竹莊等一小團體，請講因明；元白領導的一個女眾團體，為講大彌陀經；遠參、另為講梵網經；又為大勇、王虛亭等一小團體，講金剛經，有大勇記錄的金剛義線。平政院長夏壽康等數百人，亦就在那一年求授三皈。

    有一在北京傳密宗的日本覺隨阿闍黎，已得梅斐漪等的信崇，亦時來筆談。他的意思，是來中國訪一可以傳密宗的，要把中國唐時傳入日本的密宗，再完全傳回中國，他尋得只有我堪膺此選，所以再三勸請我到日本去學密宗。元白等以他是日本人，深抱疑怪，我亦未有去意。而大勇發心一試，遂決由大勇從覺隨東渡。中秋節、隱塵等陪在圓明園賞月。王虛亭曾約我率大勇訪段芝泉，大勇屢去與深談佛理，段芝老亦從此始決心信佛。民九來，北五省旱災甚劇，冶開代表上海的佛徒到過天津放賑，莊思緘、馬冀平等，乘講經會發起佛教金卍字會，以我領銜，列全國著名佛教緇素百餘人組織成立，由馬冀平主辦數年，道階法師及慶圓亦殊努力，教養災童至三四千人，甚著成效。十月初講畢，並由講經會呈徐大總統贈南屏正覺一匾，公推倪譜香陪送回杭。車上遇張仲仁先生以梁漱溟新出版的東西文化及其哲學借閱，後來作了一篇評論登在海潮音上。

    趁我離開杭州的時候，浙江省長沈金鑑，以潘國綱等面子關係，竟推翻杭縣的原判，撤退我淨慈寺的住持。我在北京聞及，即聲明不服，上訴於平政院。平政院亦即行文浙江省長公署，要將全案提京審理，乃仍歸擱滯。我回杭時，倪譜香邀集康南海等名流及杭地信徒，大吹大擂的抬徐總統匾額送我回淨慈寺，并發起在西湖省教育會公開講演心經三日，曾另有倪譜香的心經講錄在海潮音發表。杭州的魔眾，竟亦無如之何！但此時淨慈寺感困難的，則寺中如惺，因原等受同鄉恐嚇，已懷首鼠兩端。而影響所及，經濟來源大為枯竭。隱塵等聞悉，借二千元，推性白攜杭以便維持，並邀我同去武漢度年。我乃決將如惺、因原的職務解除，以庫房交智信、客堂交玉皇共同保守。與陳性白在輪船上過了年，正月初一泊漢皋。直至次年夏初，我決于武昌辦佛學院，乃將淨慈寺交還鴻定，兜率寺亦同交卸。以得陳性白、陳鯨量、倪譜香、普照、大勇、奘老、瑤峰、玉皇、智信辦理交代，並段芝老的遙電聲援，幸未吃虧！這一年的海潮音變故亦多，善因在杭州，至五六月又遷上海租屋編輯，以便校對；于十月間、病劇，力求返湘，幾致停頓，遂定于十一期起，遷北京由史一如編輯，大佛寺流通處發行。但投稿方面有新的開展者，在春間已有唐大圓的文章，入冬後張化聲亦有新穎的論文投寄，更有張希聲以俱舍論著述、劉洙源以唯識論著述長期續載。並因張希聲、朱芾煌，悉有韓德清──即清淨居士──從道德學社回心信佛，研究俱舍、唯識，已有專精的成就。


16歸元寺講經與佛學院的開辦

    一五　歸元寺講經與佛學院的開辦

    民國九年，鄂督已易蕭耀南。到冬天，隱塵接任湖北堤工督辦。十一年又兼任陜鄂禁煙督辦，與蕭督有黃岡同邑之雅，故十一年在武昌有佛學院的成立，由元白的奔走聯絡，隱塵的提倡號召，亦得蕭督的間接維護。辛酉年底，我由杭至鄂時，武漢佛教會前棟已經造成，樓下中為大門甬道，左為職員辦公室，右為接引佛殿附設通俗講演堂。樓上左為一講經堂，右為會客室及寮舍。我即住於會客室後的寮房，時諳主會務，侍奉昕夕，隱塵等時過聚談。鑒于我接管淨慈寺的疊生故障，主張純憑理想，于武漢新刱立一養成佛教基本人才的學校，我乃提出佛學院的辦法及學科綱領，並於漢口及武昌分別傳了數次三皈，如李馥庭的全家皈依等，又增加了不少男女信徒。隱塵、元白與武漢信徒楊顯卿、王森甫等，集議數次，雖院址未能覓得，已決定照我的佛學院計劃，積極籌備開辦，故對于淨慈寺亦即為交卸的預謀。

    壬戍正月，我接受了漢陽歸元寺講圓覺經之請，大約是於二月初進寺開講，講到三月初圓滿，編印了一本圓覺隨順釋科目，並在海潮音上發表了對大乘空宗應以唯識圓覺為一系的論文。集聽的除寺僧及湘、鄂各地來聽的僧眾三四百人外，陳元白等男居士數十人，李德本等女居士百餘人，亦皆住寺隨聽。而隱塵、劍農、時諳、森甫、蕭覺天、陳仲喈等，暇即到歸元聽講，仍不斷為籌辦佛學院的談議。此一期的講經，博得川、鄂、湘、贛各省寺院僧眾的翕然讚仰，消除了向來不少的隔膜。講經將畢時，並推定了陳性白律師專赴杭州去辦理淨慈寺的交代。

    講經完畢了，我移居武昌皮公館以暫休息。因漢口過于煩囂，所以專在漢陽、武昌兩處探尋適宜的院址；亦曾到過現在建築武漢大學的東湖等處，擬置地建屋。然以秋季即須開學，為時不及，卒乃於武昌通湘門內、覓得堪用的空宅。此宅係清季川漢鐵路總辦黎大鈞所建，黎總辦是黎大總統的族叔，黎總統在那個時候是湖北的陸軍協統，駐軍的地點與這個屋地鄰近，所以建造的時候，亦曾經黎總統監督工程，造後即由黎劭平繼為宅主。但因民國後，劭平於漢口租界另置房屋居住，所以此屋一向空著。劭平與佛學院發起人李隱塵、王薌蓀等原為至好，且贊成辦佛學院的宗旨，乃願將此宅出讓為院址。隱塵等約我看後，我觀此宅四圍空曠，門前甚堂皇壯麗，宅中兼有林沼花圃，加以添造修理後，足可適用，遂議繳價一萬五千元以取得斯屋。就在皮公館開了發起人會，成立了籌備處，隱塵為處長，劍農經辦院屋的修造及器物的置辦，限於六月初完竣。根據了我的佛學院大綱，推胡瑞霖、皮劍農等起草章程，王又農擬具呈文，呈請湖北省長公署及教育廳批准，並轉教育部備案。議定院董每年須擔任四百元經費，時已徵得院董三十人以上；託黃季剛撰了禮請院長疏，由湯薌銘院董率院董二十餘人，在四月八日浴佛節，于武漢佛教會舉行隆重的禮請儀式，禮請我出任院長，並由我撰了佛學院緣起置章程前印發。預定于陰曆七月二十開學，七月初一起到院投考，刊布了招生通告。

    我以開辦佛學院的事已經決定，陳性白回武昌，知道杭州淨慈寺與兜率寺的交替，至四月亦次第辦妥，我乃函囑玉皇、智信、大覺攜帶了我存放杭州的書籍物件及各人行李，即到武昌佛學院來照顧工程及從事設備。我趁此時的閑空，乃重到寧波訪奘老及陳屺懷、金夢麟等許多故友，並邀聘竹林去武昌任佛學院中會計。轉回上海，于一齋設在愛而近路的古靈山分院，住了一晌。那時、大勇亦正在滬再籌備東渡。大勇去冬抵東京後，元白之子陳濟博適在留學，因與大勇同從了覺隨要去高野山學密宗。乃覺隨在到高野山途中變了態度，對二人竟施出種種欺凌手段，抵高野山後不能安住。濟博仍回學校，而大勇訪得有金山穆韶阿闍黎堪從學習，須籌學密二年應備的經費，乃于春間回抵杭州。此時各種皆預備停當，遂來滬候船，住三五日即行東渡。志圓以得關炯之作檀越，在古靈山又閉了關，乃時一與他敘談。他有一次談及滬上佛徒，大抵以諦閑、印光和我為中國現在三大派，冶開等已說不上，而圓瑛等皆聲望未著。然此就信徒眾多各成派別以言，若就新舊分派，則我為新派，而舊派以諦閑為首，附從以印光、冶開等。但我直心而行，對諦閑法師仍尊以前輩，初未嘗意識及此種的分派。唯從民國八年起，我與歐陽漸突起為佛學界的雙峰，則於九年唐繼堯的邀請赴滇亦可見之，此難免為向來追蹤諦閑、印光、冶開等僧徒居士們生大驚異。因此、如隱塵聞冶開信徒狄楚卿，元白聞諦閑學徒可端等種種風說，隱塵、元白等答以：「我們親近了太虛法師數年，從不聞談及諦閑法師等是非長短」，每令彼輩爽然若失! 但世人于此種分派觀念一直持續著。十七年後，似乎諦閑隱退了，由印光與我來對峙；二十年後，似乎印光隱退了，由圓瑛與我來對峙。到二十年後，我的學徒們皆意識著此種的對峙，因此漸漸的尖銳了。此時、我相近的人，如善因、常惺、大愚、元白等已多合離轉化；而老的如淨心、岐昌、慧明、佛源、道階、朗月等，卻始終與我甚為相洽，都是公平的道誼投契。其實、全不成派，只是世人模模糊糊的猜測著、傳說著罷了。

    那時、大有「無事一身輕」的風趣。于上海赴漢口的途次，聞觀同已作了南京毘盧寺方丈，到南京毘盧寺訪他，盤桓數天。他的法弟古曇，陪我暢遊了燕子磯沿山十二洞等各種名勝。曼殊揭諦亦寓毘盧寺，談話間初聞歐陽等反對起信論的傳說。並訪問了教育廳長蔣維喬等。我又久聞安慶迎江寺，遂乘溯江而上之便，又登岸往遊。則馬冀平已長安徽財政廳與竹安監院請常惺來主辦佛教學校，常惺引蕙庭、覺三等相見，並略為改訂了學校的學科。地藏庵的慧命法師，也設齋邀見，似憶曾為安慶的居士們講演一次。與竹安談及擬一覽匡廬勝景，他力任導遊。安慶盤桓數日，乃偕赴九江，暢遊廬山約一星期；游蹤所至，皆見于詩集的題詠。更有須另篇追記者，則為大林寺的復興，即從此而起。此游曾訪德安，宿白石寺，見老虎行五老峰下。又宿東林寺，曉起禮遠公塔，皆有較深的印象。回九江，竹安返安慶，我乃進抵漢口。

    到漢口已六月底了，佛學院修理完竣，購置設備亦大致就緒，故我即進佛學院住。並已聘定了空也與史一如來任佛學教員，杜漢三任國文教員，而海潮音亦即由史一如來武昌編輯。其時、印刷發行已由隱塵等合資辦了一正信印書館，以孫文樓為經理，預備大規模印刷流通經典和佛學院的講義。七月初，各省學生已有陸續投考來院的，以大覺任學監，管理率領。中華大學陳叔澄校長亦為院董之一，舉辦中華大學暑期講學會，請梁任公、高一涵、傅銅等各名流學者分任講演，我擔任講因明學，已刊行的因明大綱，即是那時的講義。我與梁任公亦在那個時候才晤面。另由隱塵等以武漢佛教會名義，在中華大學大禮堂，請我及梁任公、傅銅作了一次佛學公開講演，聽的大學師生與各界人士、佛教緇素、在千人以上，有嚴黻蕙的記錄，登載于海潮音。時佛學院學生已到四五十人，並招待任公等到院中為學僧講了一次，任公亦擔任為院董。於七月初十外、由籌備處在漢口一江春設素西餐，宴集院董及本院新聘職教員，成立佛學院院董會，舉任公為院董長，孫文樓為會計，王又農為文牘，並推舉隱塵為院護──副院長──，作院董會與院長間的聯絡。又與任公、隱塵等同遊黃岡赤壁，訪湯化龍墓。迨任公分別後，籌備處于七月十六日結束，交代于院職──智信監院，竹林會計，玉皇庶務。至七月二十，正取備取的學生已足六十名，遂如期舉行開學禮，地方長官及院董濟濟一堂。蕭督亦蒞院致詞。那時、武漢的佛化，真堪稱盛極一時！


17佛學院第一期的經過

    一六　佛學院第一期的經過

    佛學院成立之第一期，我所定的學制，在依禪林規範施學校功課，故每日於上六點鐘或五點鐘講堂、及三點鐘或四點鐘自習之外，有早誦坐禪一時與晚誦一時，晚誦係彌勒上生經及念彌勒菩薩，回向兜率；三餐亦用叢林齋堂制。講的功課，本訂三年畢業，旨在養成佛教的師範人才，等於高等師範學校。第一二學期悉照原訂課程講授。第一學期係令起佛法基本信心及授佛學常識：空也講楞嚴經；我講世親發菩提心論與瑜伽真實義品──此二代起信論──；史一如講小乘佛學──譯日文小乘佛學概論及俱舍頌講話；歷史則我講佛教各宗派源流──此書即此時隨編隨講以成，史一如譯講印度佛教史；另授以研究佛學的基礎知識，則我講八囀聲義、六離合釋等，史一如譯講因明入正理論講義；另外關於哲學，則史一如譯講印度六派哲學；國文教員輪換了杜漢三等好幾個人，且因程度不齊，另分低淺一班，以學生程聖功加授國文；日文、英文亦分班教學，但英文全無成績，而日文雖由史一如、陳濟博等繼續了兩年，亦才六七人稍能學上。此期僧學生，如漱芳、能守、默庵、會覺、觀空、嚴定、法尊、法舫、量源等，居士學生如程聖功、淨嚴──那時尚未出家，俗名陳善勝──、張宗載、甯達蘊等，王又農、陳維東等亦住院旁聽；學生最多時達百餘人。教學方面精神尚好，其稍有煩惱者，則為事務處辦理未臻健全，與學監、教員、學生、時有摩擦。冬天、智信因病亡故，竹林、玉皇亦辭職。玉皇就在那一冬去靈隱寺，由知客而監院、而方丈、以到現今。大慈亦在這年的冬初，以病重出關，入醫院已醫治不及而死，噩耗到鄂，大為哀悼！

    那一學期院外有堪記憶者，則為中華大學曾請我授印度哲學，每星期去講一時。且李時諳主持的漢口佛教會──此時武昌佛教會與漢口佛教會已分設，亦時請過江講演、授三皈等。冬初、湘省緇素推劉某來武院，公請去擔任復興大溈山的主持。武昌佛教會推劉東青陪往，我攜嚴定為侍者，到長沙講學三天，與仇亦山、趙炎午等，商定了恢復溈仰宗及溈山產業等進行計劃。到寧鄉佛學會，補蕉會長及罘月理事，同到迴龍山，會了惠敏同學，相偕入溈山共住三日，將各事宣布安定，返抵長沙，與曉觀等刱辦佛教孤兒院，即回武昌──次年，以性修回湘任溈山監院，性修一直到死乃交與岫雲，歷十五年寶生始接住持──。迨年假後，元白、劍農等邀赴宜昌。那一冬，長江上遊水淺，輪船擱淺，行甚遲緩，在舟中過陰曆年。經沙市等，覺得一路都無風景，但到宜都後山水漸佳。抵宜昌恰正月初一，說了幾天法，授了幾次三皈，有王容子、鍾宜民、黃恭任等皈依；後來的宜昌居士林，即由此而輾轉緣起。暇時、遊了藥王宮等僧寺及三游洞等名勝。至初七八，枝江院董皮劍農，沙市院董蕭止因等來接，共游元白與全敬存等合置的那惹坪維摩精舍。乃連敬存、韻香等十餘人，同赴枝江。在劍農的故鄉說法授三皈，皈依的有縣佐陳石琴及某連長所率的全連官兵。那時、劍農等已請我昔年同看藏經的本一，在三江口彌陀寺充住持，亦曾來晤敘。在枝江住了三日，即由沙市水警局長徐國瑞派專輪來接至沙市，說法三天，授了一次皈依，皈依的如鄧振璣、徐國瑞、陳妄清、王理丞等數百人。章華寺朗月和尚等邀往齋敘。又渡江去荊州游訪名蹟，在荊州亦說法一天，對於一片瓦礫場的承天寺等，頗多感慨。尚擬游當陽玉泉寺、關壯繆、智者大師遺跡，訪祖印法師，乃以開學期迫，遄返武昌。這一游，使佛化彌漫了漢口到宜昌的一段長江流域；杜漢三有「我們也要改行做和尚」的歎語。

    我回到武昌，於原定的癸亥──民國十二年──正月二十日開了學。但我沿途勞累，病了傷風十餘日，病愈時已二月初了。原訂這一學期以三論為中心，添聘了張化聲來講中論，我自授三論玄要及十二門論、百論，百論有陳維東的記錄載海潮音。史一如續授前課，空也講大般若曼殊室利分，張化聲兼授國文，能守亦助講佛學兼辦附屬小學，以默庵、程聖功、陳維東授課。夏間、唐大圓也來了，加授中國哲學。芝峰、超一等，於那年夏初始來學──超一不久改充庶務──。開學前，改任大覺為監院，由元白介紹祖印法師一個學人松林來任學監。這一學期不幸的，則為夏初有一部學生對空也鬧了些風波，把他鬧走了。暑假前，史一如亦因病離職去滬醫治，就在這年下半年病故了！海潮音遂交張化聲續編。又這一學期，對支那內學院歐陽竟無等，起了不少的論辯。對梁任公、王恩洋所提出的起信論真偽問題，對景昌極的相分同種別種問題，對呂秋逸的佛誕紀元問題，對歐陽漸的唯識抉擇談，似乎都在這年的上半年或下半年。院中執筆的，則為我與史一如、唐大圓、陳維東等，卓然表現了佛學院的特殊學風。

    這上半年的院外活動有可言者：張宗載、甯達蘊等，曾在北京發起新佛教青年會，我為改稱佛化新青年會。在武、漢增多了陳維東、周浩雲等分子，令張、甯專在漢口佛教會內作青年運動。又漢口九蓮寺了塵、戒塵、慈舟、妙闊等辦了華嚴學校，曾邀我去講了數回。夏初、西安康寄遙等請往講經，轉推了妙闊前去。春間、黃陂縣知事謝鑄陳初發心信佛，聯合邑紳趙南山、陳叔澄等邀我及隱塵等去宣揚佛教。入縣境時，謝知事率衛隊洋鼓吹打相迎，一路入縣署，鬨動了空村、空鎮、空巷、空城的數萬民眾來聚觀，為我所經集群動眾的第一次奇景。寓在前川中學，講了數天，傳了一次三皈，皈依的官紳男女數百人，與陳叔澄以詩唱和，並為謝知事收集戰時白骨所造的白骨塔作了塔銘。後來、謝知事邀了張宗載、甯達蘊去宣講青年佛化，辦過一個佛化小學。那年的夏天，印度詩哲太戈爾也來到武昌，陳維東等以佛化新青年去參加武昌的太戈爾歡迎會，我與太戈爾、徐志摩等作了一席談話。漢口佛教會已改選了胡瑞霖為會長，其媳湯佩琳以全部粧奩捐贈，完成了後棟的佛殿及兩廂樓房。又為舉行盛大的佛誕二千九百五十年──依中國舊傳佛生於周昭甲寅四月八計算──大會，孫厚在等並打通了西壁栖隱寺遺址，──為後漢口尼眾林的前身──添蓋了齋堂等。武院師生全體出動去參加講演，三日間、武漢來參加大會的十餘萬人。那時、曾授一次三皈，亦千人以上。於暑假後，與隱塵、森甫去廬山大林寺開始了暑期講演。秋初、因曾在武漢皈依的黃梅縣紳黃季蘅等到牯嶺邀接，去黃梅講演三天，傳了一次皈依。時在大水災後，遊五祖山、老祖山等，一一詳紀以詩。

    從黃梅返武昌，即舉行秋季開學禮。我那時，一、因感覺禪林的管理訓練難達預期的成效。學監尤不易得適當的人。二、因學生的程度不一，淘汰了些，自動的退學了些，那一學期連轉學新來的現月等也才近六十名。乃決將這一期學生提前畢業，另定改善的辦法；開學時，宣布把第二三年的學程縮短入第二學年，改三年畢業為兩年畢業。原訂的課程是：第二學年以法相唯識學為中心，第三學年的課程以法華、華嚴等台、賢、禪、淨、密、律為中心的。這時、遂從第三學期起，把台、賢、禪、淨、密、律的學課大為減少，配合在唯識學年中講授。這一學年以我所講的成唯識論為主課，全院員生及院外的人來聽的，常百人以外。此外、關於天台宗者，僅講了教觀綱宗；關於禪宗的，編講了一本古潭空月。妙闊由陜回鄂，加聘以講賢首五教儀；張化聲授西洋哲學及未完的中論；唐大圓續授中國哲學，並代我續講解深密經；國文則已由張化聲介紹來了某君專教；陳濟博教日文，並譯講未了的印度六派哲學與中國佛教史。第四學期，我續講成唯識論外，並講了關於淨土的彌勒上生經及彌陀經，慈宗三要即是這甲子年──民國十三年──元旦所編的。關於戒律的，只講瑜伽菩薩戒；妙闊專講楞伽經；我參合陳濟博所譯，編了各地佛教史；張化聲、唐大圓及國文仍續前課；並由大勇來院傳密及講密宗綱要。這一年任能守為學監，第四學期任大勇為監院，但實屬大敬代理。到暑假前舉行畢業，畢業者凡六十餘名，先與院董會商定了改制續招的辦法，留二十名在院繼續研究，其餘皆各自回去了。

    這一年院外的事，除武漢兩佛教會的法會不時參加而外，洪山寶通寺住持因故被撤，商隱塵等以歸元寺某副寺繼承，恢復並增加田產，大加整理。十月間，曾在武昌涵三宮的佛教會講了一部金剛經，由國文教員某記錄，即是單行本發行的金剛述記。傳授三皈時，陳元白襲用李時諳──時諳出家名大愚──慧融一名，亦受皈依。因為這一年，祖印法師已西逝，並曾請我為作塔銘。逮冬天，大勇於高野山學成回國，本擬閉關專修數年，乃才抵上海，即有滬、杭佛徒江味農、吳璧華等邀在滬、杭傳法。上海略傳結緣灌頂，到杭州則傳了十八道一尊修法，潘國綱、王吉檀──已升實業廳長──等皈依甚盛。武、漢佛徒多盼即來武、漢傳修，初去一函，以杭州挽留未允即來，我亦盼其即來武漢，遂重寄限期來鄂的嚴切手書。大勇於臘月間到武昌，即住武院，值放年假，為院生講密宗大意。武、漢佛徒多請傳修十八道一尊法，我於武院本不許女眾來住宿，此時以李德本等十餘女居士的要求，借西偏小學部屋，專闢女眾修密壇，而隱塵、元白等十餘男居士及院生觀空、法尊、嚴定等十餘人，則設壇院中議事廳樓上，同住在院中修法，過舊歷年。我曾向男女各壇巡視一周，極為莊肅嚴淨！至正月初十外圓滿，曾攝影登海潮音上。開學後，大勇即留在院講授密宗綱要。時寶通寺的新住持忽然死了，武、漢諸居士已引動學密之興趣，有的要大勇去繼任，有的聞持松亦已從高野山學密回常熟興福寺，乃去接持松來任住持，到夏初，大勇因要去從白喇嘛進究藏密，遂赴北京。是年李德本等又發起佛學女眾院，在鼓架坡租正覺寺地修造院屋及勝鬘精舍。

    這時、我在海潮音發表的言論，亦每能發生或正或反的很多影響。例如說了「志在整理僧伽制度，行在瑜伽菩薩戒本」；後來常被人引稱著。又作過一篇「職業與志業」，竟有一些職業少年，因此組設了佛教利濟會。借「新僧」兩個字為題，以說明從社會到萬有都是和合眾，後來竟有以「新僧運動」作口號的。這一年四月八，上海的中華新報要出一張佛誕專刊，託康寄遙來信請我作過一篇關於佛誕的文字；而趙南公的泰東圖書局要出版王陽明全集，也捐資海潮音，以函求我作序文。這都是我的學說已影響到一般的思想界、言論界，而不限於佛教信徒的明證。


18廬山大林寺的復興

    一七　廬山大林寺的復興

    廬阜從東晉惠遠法師以來，久為佛教著名道場。唐、宋盛時，曾有過大小三百餘寺庵；清代山南歸宗、秀峰、萬杉、棲賢、海會五大剎、規模尚存，而山北從黃龍、天池以至東西二林，則已衰圮不堪。自牯牛嶺開闢避暑區之後，周圍十里間只有耶穌教堂林立，退處偏遠的僧侶佛徒，久已無立足的餘地。民國十一年夏，我與竹安登牯嶺，寓大觀樓，先一漫遊附近諸勝，臨春、有天池寺客僧坦山等數人來訪，歎息匡廬佛地，乃今只盛傳耶教，不聞佛聲！我詢以就近有無佛剎遺址？則告大林寺近在一二里間，即偕以策仗尋覓，經大林衝至劃界橋，夕陽垂盡，新月已升，荒煙蔓草中牧童叱牛群歸去，見有碑矗立橋旁，捫石辨字而讀，知橋北菜傭澣婦茅屋草坪錯落間，即為上大林寺原扯。廬山十八高賢內有遠公的弟子曇說，從廬山北麓的東林，越拜經臺大林峰抵此約二十餘里，雜蒔花木，蔚成大林，創建了下大林、中大林、上大林三寺。唐白樂天曾遊上大林題詠，明人亦有游記，茲已淪為牧地，可勝浩歎！遂擬依寺基修建一講堂，作暑期講演佛學的場所。歸漢口，於佛學院院董會席上乘機提議，得梁啟超、李開侁等的贊同，擔任籌畫進行，是為大林寺復興的起因。

    到得秋天，隱塵、時諳等籌款，推嚴少孚往牯嶺調查，則大林寺基地已都由廬山清丈局出售於人民了。遂一面由隱塵等函託江西軍政長官，要清丈局撥地恢復名勝；一面由嚴少孚與清丈局長面商。結果、遂於寺殿原基劃領了四十方地，前面臨大路，而左右後三方的地界並未劃清。第一步建築計劃，前面留了一塊空地，靠後填高階石，起了木板屋的講堂，兩旁用板隔作寮房及會客室、辦事室。在板屋右旁，為我另造了兩小間石室。他若木板的小廚房及廁所，都極簡陋。到次年──民國十二年──五月都完成了，連置器具總計用不到三千元，錢是武漢籌去的，在山上監修的只是嚴少孚。暑假時，隱塵在大林衝己另租住宅，我與王森甫及學生陳維東、程聖功六七人同到大林寺，遂為暑期講演的籌備，並電約梁任公、張仲如──純一、章太炎、黃季剛──侃、來山講學；結果，章、梁雖不來而黃、張來了。

    講演開始，自然我講的次數最多，湯用彤講了一次，黃季剛講了一次，張仲如亦講多次。山中向來潛散不見的佛徒，及遊山或避暑的遊人，也常有數十人或百餘人集聽。華洋的基督徒，尤大生驚異，講時每結群來伺察，平時多有提問難的。頭一二年，講堂上也沒裝塑佛像，完全是黑板講臺的一個新式講堂。但有一天，講桌上供了一尊數寸高的佛像，有一洋人見了，便說「你們是偶像，不是真神」！我說：「你們的真神照自已樣子造你們這些人，所以你們這些人的自身，便是你們的真神偶像！若不把你們的自身滅掉，便滅不了偶像」。一些洋教徒為瞪目不能答！如此一類的問答，不時發生。一天、我與森甫等游山去了，留張仲如一人講演，講到基督教為天神教，不及佛教究竟，竟有青年會的基督徒十數人，群起鬨堂質難。然也有虛衷研求的，漸漸改變態度。

    我原意不想把古式寺院恢復，只須作一講演堂及造些辦事人房子，臨路造一古大林寺門坊便可。但我未上山時，嚴少孚已在講堂前作了一塊「世界佛教聯合會」的大招牌。我上山後，也未便撤除以掃他們的豪興。那知弄假成真，竟因這塊招牌引起斜對面的日本旅館及九江日本領事、銀行等避暑人員的注意，尤其那領事江戶是個日本的佛教徒，竟來以日本的佛教名義，加入世界佛教聯合會，並電日本以次年推派佛教代表來講演，並參加世界佛教聯合會。這樣一來，便不得不著手為明夏召開第一次「世界佛教聯合會」的籌備。遂將世界佛教聯合會呈地方長官轉呈中央備案，又由孫厚在等集資加造了石樓十間為宿舍，並函邀暹羅、緬甸、錫蘭等都派代表來，以符世界佛教聯合會的名實。到十三年暑假，我偕武漢僧俗佛徒數十人上山，籌備六月十一到十七開聯合會七天，大引起洋教徒妒忌。一天、有一地位很高的洋教師率教徒數人到寺，自云到中國已二十八年，確見中國的佛、儒、道教都是死的，只有基督是活的，所以你們應改信基督，不可信佛。寺中職員雖據理種種辯論，但他一概不聽，只將中國都是死的一句來抹煞。我見他蠻不講理，乃出眾突問道：「你怎樣知道中國都是死的」？他仍說：「我在中國已二十八年，所以知道都是死的」。我大笑道：「你只二十八年，那裏能夠知道！我在中國三萬年了，尚不知道哩」。他跳起來道：「怎麼？你在中國三萬年了」！我笑道：「不錯，你們的上帝沒有造世界，我就在中國了！但你們的耶穌早釘死在十字架，我仍在中國，你看是誰死誰活」？他驚愕得起身出門，一路說你們不講理而去。我笑應著，請你自已想想到底誰先不講理。但從此，便沒有洋教徒敢來嚕囌了。廬山的佛化，就這樣披荊斬棘的開闢出來。

    在未開聯合會前，日本佛徒熱心來講演的，已有稻葉圓成等兩三起。在暹羅等國並沒代表來，而到山避暑游歷的，有曾在錫蘭、印度的英國人，曾在安南的法國人，及一德國人、一芬蘭人，來會自稱是信佛的人，乃皆邀請講演，並出席聯合會。到開會期近，日本佛教聯合會派來正式代表：為法相宗長佐伯定胤，及帝國大學梵文學博士木村泰賢，專請來翻譯的是現充立法委員的史維煥。好在外國人都自有他們的招待處，而我國各省如湖北了塵、湖南性修、江蘇常惺、安徽竺庵、江西李政綱、四川王肅方等，也來十餘代表，皆招待在會中住。開了五天公開講演，日本人講兩天，西洋人講一天，中國人講兩天，常惺、黃季剛、木村泰賢、李政綱等各有頗為精彩的演詞，聽眾中外各國人極為踴躍。另開了二天會議，出席的日、德、英、法、芬九人，中國代表十餘人，討論了些中日如何交換教授學生，及如何對暹羅等喚起聯合，並向歐、美宣傳佛教等議題。議決的，則為第二年在日本開會，定名「東亞佛教大會」。這個弄假成真的世界佛教聯合會，總算開得已有了一個雛形。

    這一年添造的新屋，以侵用了一個蔣姓回教徒曾從清丈局買定的地基，幾乎引起了大交涉。後來、經了鍾益亭以鄉誼、陳經畬以教誼的多年情商，到民國廿二年始讓歸了大林寺。迨民國十四年的夏天，我因為預備游歷歐、美宣傳佛教，以湯鑄新、胡子笏等的援助，在大林寺設廬山學宭──宭字有人在外間寫誤作窘字，因有益學益窮的嘲笑──，有燕京大學畢業生熊東明從研佛學，教讀英文，我自授佛學，從武院招來了會覺、滿智、大醒、迦林四個學生，搬來了我的頻伽藏──這部經現在尚留在大林寺──及一部分經書，以克全辦理事務。海潮音曾由張化聲改唐大圓編輯，此時亦移到廬山，由會覺編輯成、交我審查後付稿，克全經理發行，而託上海泰東圖書局印刷代發。以我是年夏秋間所講、和前二年在廬山所講的，合編成一本廬山學，亦付上海泰東圖書局出版。並由王森甫把右邊張姓的地基三百餘方亦買了過來，地址始漸漸擴充了。但到九月間，蘇州報恩寺昭三與張仲仁、李印泉等發起請我講仁王護國經，而中國出席日本東亞佛教大會代表三十人，亦推定我和道階為團長，可各帶一個侍者。時熊東明、大醒以病而離去，我乃攜滿智為侍者，先去蘇州講經，而大林寺由會覺、克全留守以編發海潮音。到十二月，我上山只留一宿，將應用書物攜往上海去，克全不久亦去松江超果寺繼任住持，留在大林寺看守的只會覺一人。十五年夏天，李隱塵、孫厚在等請多傑格西、白喇嘛上廬山大林寺作了幾天法會。我直至十八年的冬天始再上山一宿；那三四年的大林寺又頓現衰落！所以黃季剛十六年重遊大林，有「一自名僧去」、「大林餘板屋」的詩句。


19光孝寺講經與佛學院第二期生

    一八　光孝寺講經與佛學院第二期生

    十三年暑期，在廬山開畢了世界佛教聯合會的時候，距武昌佛學院的開學，猶有一個多月的空閑，已久允江蘇泰縣光孝寺預先邀請前往為講維摩經。此時、常惺已嗣光孝寺住持培安的法，來廬山順便出席聯合會，實係迎接我去泰縣的專使。故聯合會畢，即偕之從九江趁輪船赴鎮江，在輪船上有一滑稽的事。即次晨過安慶後，在我們住的頭等艙新添了兩個乘客。見我同在廳上坐，即竊竊私議我為日本人，引起多人以目光注我，我因自白確係浙江的某人。但這位乘客堅不信我的自白，定要說我必係日本人，我因亦與開頑笑道：「你先生的貴國是否匈牙利呢」？他急說：「我們都係安徽人」。但我仍堅說：「他必定是匈牙利人」，急得他力辨非是，始將眾人的目光移注他的身上，弄成一場的鬨堂大笑。船到鎮江，起住超岸寺。民國元年後久別的鎮江，雖車船常常經過，迄未停留一宿。當晚超岸住持晴峰，請了當地的信佛居士盧潤洲等，與退居守培、焦山監院智光、觀音閣仁山來宴敘。此時仁山亦已為鎮、揚間僧界尊為長老，守培以宗說俱通自負。次日、同抵揚州，寓萬壽寺，住持寂山招待殷摯，與民元敵視仁山大異，陪游揚州瘦西湖、平山堂諸勝，我曾有詩紀之。遂偕寂山、仁山、讓之──天甯寺監院，即大醒剃度師，大醒這年才出家，也同到光孝寺聽經，後始去武昌佛學院──、守培、智光、晴峰、常惺、芝峰、大醒等十餘人，同乘光孝寺自備的木船而抵泰州。

    光孝寺之請講經，以寺產甚富，歷年常為訟累，同縣紳學界人亦多與為難。住持培安因智光介紹，延常惺為法嗣，常惺建議辦覺海學院，並請我講經以先開通風氣。其時託我名下出家的大愚與其同戒浮光、大願，亦先閉關在寺。我到光孝，培安率寺眾禮敬甚隆，請邑中各界英耆、諸山長老一堂宴敘。寺中已先印行昔年在北京的維摩經講義。開講那一天，除僧尼女信徒三四百人外，紳學界凝神靜聽者亦百人以上。既看講義，並聽口說，遂由了解而起信。二三日後，皆展轉歡喜稱歎，全城頓改向來鄙視僧眾輕蔑佛教的空氣。我除講經外，逐日應各寺庵宴請及遊覽風景，時有題詠。中間小病，請常惺、智光各為代講一座。講十餘日將畢，紳學界二三十人，請受三皈。為首的盧敬侯等嚴選資格，對於未足「與紳士之列」的，皆擯不令同受皈依。我為他們結一念佛社，並禮培安為領導師，領導念佛，即為後來泰縣佛教居士林的前身。對於為光孝寺挽回風氣的希望，可算已達到了。但培安認為已可苟安，後對覺海學院竟不復辦。時普通請受皈依的男女信徒甚多，要求不已，乃於講畢普授百餘人。此時泰縣既將我傳同神佛，又來環求皈依者幾近千人，但為集佛殿方便開示，各各歡喜，散播四鄉，我於翌晨即行，而四鄉入城求皈依者數千人，已追慕無及，大生「所過者化、所存者神」的感歎！

    離泰縣，由範成、默庵等迎至姜堰西方寺停講一日。再應如皋定慧寺紹三等請，轉往如皋。此時如皋已有一群紳學商少年，因讀我「職業與志業」一文而組成的佛教利濟會，更為熱烈歡迎。在如皋留講二三日，從南通趁輪船再到鎮江。盧潤洲陪往金山等處游了一日，重晤青權退居等。智光等又陪遊了焦山，大嚴自寶華山來拜。擬赴華山、南京一遊，但江、浙間風鶴頻驚，旅行不便，且武昌的開學期已近，遂由鎮江逕回漢口。

    武昌佛學院的第二期學生，我的改革計劃，除留第一期畢業優材生二十人設研究部外，只招受過比丘戒的大學部學僧四十名，連寄宿舍亦改為仿禪堂的廣單制，先注重律儀訓練，嚴格施以生活管理，以為實行整理僧制的基本。但此時院董會已改舉湯薌銘為董事長，隱塵對我亦漸持異議，僉要仍照第一期的課程，兼收在家學生，未能通過我的革新辦法。故所招的第二期四十名，仍有少數在家學生，今所憶的、只有大醒、寄塵、亦幻、墨禪、虞佛心、迦林、恆慚、枕山、蘇秋濤等數人。課程三年，略同第一期所訂。因此、我請了善因來任都講──等於教務主任。秋季開學後，把第二期生的功課交與善因、化聲、大圓等教，我唯擔任指導研究生的研究，二個月間的研究，亦尚有成績。鼓架坡的佛學女眾院，亦在這個秋季開學，李德本為董事長，李隱塵為院長，李德瑛為學監，尼及女學生約二十餘名，功課大抵由男院教師及研究生兼授。十三年春起，我已得了胃病，入夏漸劇，食飯嘔吐，改食麵包，將三四個月，擬作短期完全休息。又因第二期係隨他意辦，亦減少了熱心及鬆懈了責任。我實為此兩因離去，不知者曾別作與某人有何意見衝突的推測，完全誤解！到秋杪，乃將院務分別布置停當，留一致院董會函，把要隨身帶的一兩件行李收拾好。臨行前半小時，突然召集院中教職──學生仍在上課──，宣布院長職務暫交由善因代行，其餘各教職一切照常。在院董、院生不及知道挽回的瞬間，即租車上了立時開行下水的輪船。這個行動，使院董、院生有點驚訝不安，所以萌生了些不相干的揣想；但我只因不如此不易得數月的休息而已。

    舟到南京下關有半日停泊，登岸洗了澡，欲上獅子山一遊。那時、齊盧之戰將作，乃因守兵的攔阻，退歸船上。有一詩人來同艙住，談論得頗忘寂寞。抵上海，暫休息數日。以奘老適來滬，訪了士老。又因朗清邀過雪竇分院──後來過滬多在雪竇分院住──，與朗清的交誼亦從此始。我因欲休息，故都未使上海一般佛教徒知悉，只訪了趙南公，取了些「人生觀的論戰」、「科學與哲學」等新出版書籍，即偕奘老去寧波鄞江橋一個荒僻的巖洞隱居，過寧波亦不曾停留訪問。奘老仍住寧波觀音寺的時候多。巖洞中原只一燒飯媼、一種菜翁看管，我專僱了一小使以供服侍差役。住了一個半月，住得非常安逸，飲食調和得宜；遇天晴的日子，便在山林中席地而坐，枕石而臥，俯仰天地，放浪形骸，十分的鬆爽舒適，胃病也便好了十之七八，差不多恢復了健康。但後來每一疲勞過甚，胃病即發，所以知道只好了七八成，並未斷根；而從此亦自覺不復能過勞，對於事業，不敢無限制的創興荷擔了。

    病愈、無復久住巖洞的需要。往歲曾聞方粹年盛譽奉化雪竇寺的山水，勝甲四明，乃邀奘老同往一遊。第一天趁小火輪到了江口，由白雀寺悟淨留宿，略覘塔山形勝。次晨僱竹輿以登雪竇，久旱不雨，山田現枯狀。入山亭以上，一路風景漸佳，而雲黑風緊，已有山雨欲來之勢。才入寺至天王殿，雨已驟下，朗雲方丈──此時尚是朗雲，次年始由朗清接任──即迎居法堂的西廂房內。然一雨三日，竟不及出門縱觀。翻閱山志，哦詩遣悶，所題八景詩，皆臥遊所成。三宿未晴，乃於晨餐後雨霧濛濛中喚輿下山。過入山亭，天氣放晴，但興闌不再返登。或係山靈故為阻尼，留不盡餘興以待日後來游，亦未可知。還抵寧波小住，慈谿保國寺住持一齋邀往遊憩。寺係漢驃騎張將軍捨宅開建，我亦久慕勝概，乃偕至該寺，居以新落成靜室，供設甚備。策杖探覽就近的寺庵古蹟而外，住月餘殊喜閑靜。先在巖洞，曾因評判當時關於人生觀論戰的思潮，撰就人生觀的科學一書；此時於保國寺日居無事，又作成大乘與人間兩般文化，及起信論唯識釋二書。大抵皆針對時論而發，但都在沒有參考書的山居中所作，故徵引的文句不無差脫。

    迨臘月間，似由「齊盧之戰」引生「奉直之戰」的戰事已經收束，由粵孫、津段、奉張的三角同盟成立，擁段入京為執政，粵孫傳將北上。那時、武院院董會派孫文樓，至甯波觀音寺奘老處，詢知我的居處，即尋到了保國寺來，持院董會函、院職、院生函，暨隱塵、森甫等武漢眾弟子函，催我回鄂；我送孫文樓到甯波，又接得大勇與湯鑄新、胡子笏等來函，云與許靜仁、馬冀平等發起護國仁王法會，請赴北京講經。我回信准於正月底、二月初到京，並囑孫文樓先歸武昌報告，我決於年底回武漢，但只住一月，即由漢口轉赴北平。我在甯波稍事勾留後，赴滬將所著人生觀的科學和大乘與人間兩般文化兩書，贈泰東圖書局出版；另大乘起信論唯識釋，亦由人捐資印送。我於臘盡至武漢應酬了多日，歸住武院，將院事逐加處理。隱塵等聞於武院春季開學後即赴北京，為佔北京的先聲，約蕭衡珊巡使、何韻珊省長、陳叔澄校長等，發起就武昌中華大學大禮堂，先於正月初十外開講仁王護國經。開講日、蕭使等亦親至。那年、以仁護二字取男女皈依者的法名，鍾益亭的仁益，汪奉持的仁宏，是這個時候皈依的。但我只講了四五座，即由善因代講。於武昌的佛學院及女眾院舉行開學禮，對學生訓話之後，即由王森甫、董憲章等乘京漢車隨行赴京。直至十五年夏初，在漢口佛教會講無量壽經，始又返武院住了數日，對於第二期生略有開示。但此時研究部生已離盡，只存第二期學生約三十人，無復我在院時的興隆氣象，逮秋初，國民革命軍圍攻武昌，頓告散歇。故第二期生除大醒、亦幻、寄塵、墨禪、虞愚、後來隨我學習而外，其餘大抵少曾受我的親教。


20北京天童等處講學與赴東亞佛教大會

    一九　北京天童等處講學與赴東亞佛教大會

    十三年夏初，大勇赴北京從白普仁喇嘛習藏密，發起入藏研求密法的決心，計劃召集一班學僧先學習藏文，待藏文稍有根柢，再進西藏研習。遂得湯鑄新、胡子笏、但怒剛、劉亞休、陶初白等的皈依贊助，在北京慈因寺創設佛教藏文學院，在是年冬間開始成立。武院的職員大剛──出家後的王又農──、超一、及研究員法尊、觀空、嚴定、會中、法舫等，皆隨以去。師資雖不滿二十人，精神甚好，湯、胡、劉等護持亦殷切。及段執政，有許靜仁、馬冀平等與政府甚通聲氣，因發起護國仁王法會，公請我入京講演此經。我於正月底到京，大勇、子笏等率眾由車站迎住慈因寺。大約是於二月初間開講。講壇向內政部借設於中央公園社稷壇，地點的適中，殿宇的弘敞，迥非向來講經的講壇可比。開講頭幾天，聽眾達二三千人，後亦常有六七百人。我的言語以猶有多數人不能全懂，乃由法尊、法舫二人輪流譯語並記錄，即當年在北京印行的仁王護國經講錄。在此講期中特有可紀者，為講經不多日，即值孫中山先生逝世，治喪處亦向政府指定要社稷壇為公眾祭弔場。政府函復已借與講經會，可由治喪處自向講經會洽商。講經會幹事劉亞休等亦為治喪處職員，乃商定治喪處捐資講經會，在中央公園空地上另搭一棚作講堂，讓社稷壇為開弔場七日，開弔後講堂仍遷回社稷壇。開弔時，來的人眾更多，皆自講經堂前走過，因此來聽講的人也更多了。我也曾到孫先生的靈堂內瞻弔，故後於弔時哲詩中，有「補陀山上題詩錄，社稷壇中謁哲魂」之句。講經圓滿日，如英國佛徒克蘭佩，美國教育家衛西琴，雍和宮堪布貢覺仲尼，西藏格西多傑覺拔等，皆參預聽講並攝影；多傑格西在陞座前，出眾中頂禮，並登臺獻哈達請為摩頂，尤屬藏僧對漢僧未有的尊敬。

    在這年的講經期內應特記的：一、曾與白普仁、莊思緘、馬冀平等發起中華佛教聯合會，設籌備處於廣濟寺，為後來東亞佛教大會代表團的產生機關，亦為江浙佛教聯合會、湖南佛教聯合會等的策源。二、胡妙觀──子笏──把我作的一篇談教育的文字，登在晨報上，徵求有人來討論。在太原辦大同學校以試驗理想教育的衛中──西琴──博士見了，特地到北京來訪我。我與談佛的教育方法，他似乎最注意怎樣能測知學生的心理，深以他心通的未易獲得為憾事。三、燕京大學的邀為講演，因有熊明等發心學佛。四、多傑覺拔係拉薩考得格西後，又曾專修密法，在西藏有瘋子喇嘛的名聞，又游化蒙古多年。此時為禮班禪大師到北京，大勇聞白普仁言其德學，訪問未值。有一天，他忽然自到藏文學院來了，大勇引以見我，意甚殷勤，即留院同住。我贈以黃布海青及黃風兜，他亦隨喜穿戴。我的眼睛被風沙所吹致病，他為我誦咒吹口沫兩次而愈。他又為大勇請護法神保護進藏，但所請的西藏護法神未降，卻把在廣濟寺護法的狐仙請來了，降在天然及超一等身上，當下即有能知他心及發人陰私等靈驗。力阻大勇赴藏，勸留在北京，願為護法。他現在願捨去廣濟寺來護持大勇，但他過不了黃河，所以如大勇要去西藏，他不但不能護法，且當力作阻撓；後來多傑誦驅遣咒，始將他遣走。這是我於五台山回京時，聞大勇等傳說的。多傑在內地的弘傳藏密，及藏密的弘傳內地，亦由此而起。

    我講經後，與妙觀居士等朝五台山，從北京到定州，坐火車一天，當晚僱好上山的騾轎，走了四天始到山。到山的那一天，章嘉喇嘛的大隊人馬亦正進山，大雪紛飛──我為於四月初四文殊誕前趕到，這時大約是在四月初頭──。我們住宿在碧山寺的廣濟茅蓬。那時、廣濟茅蓬的住持名恆修，請性蓮和尚在蓬率眾修持；性蓮與我談甚投契。我們在山住了七八天，因風雪的關係，我於五個台頂只到了最高的北台頂，訪了菩薩頂及達賴廟的喇嘛，又到過顯通寺及塔院寺、五郎溝等。另從五台縣一路出山；第二天在五台縣午餐，縣長某君招待甚殷。當晚、宿閻督百川的河邊村，與村長 等詢談山西模範省的村政之類，稍知梗概。次日、乘長途汽車到太原；入城時，守城門的軍警要了名片。我們進旅館休息，未及兩個鐘頭，已有閻督派來招待員，招待去文廟居住。時趙戴文不在太原，由徐一清、力弘等讌談，陪游晉祠等名勝，閻約期相晤，我同妙觀與縱談兩小時，意趣不盡愜洽。邀在洗心社之自省堂講演一次，全城各界首領都來集聽，由佛化新青年會會員劉仁宣為記錄。在太原約住了三四日，乘火車而石家莊，游覽一宿，次日換車抵北京。這個時候，大勇已決定收束藏文學院，率學僧從川、康入藏。我亦因天童寺講楞伽經的預請，購了通濟公司由北京到上海的頭等通車票，離北京南下。

    通車票是可以沿途分站下車的，我的行李交火車直攜上海，我只提一隻手提皮夾。先在濟南下車一宿，略窺山東省會的風物。常州、無錫亦是我向來火車屢經而未停留過的，此次晨過常州，游訪了天寧寺、清涼寺，就清涼寺午餐後，上車至無錫飯店留宿。次晨游惠泉山、梅園諸勝，一路皆紀以詩。又停訪了久別的蘇州，於北塔報恩寺受昭三的招待，遂緣起下半年的蘇州講經，晚車抵上海，居留數日，曾由居士林歡迎講演，與禪定訪程雪樓談發起江蘇佛教聯合會事。又因杭州佛教會吳璧華等的迎接，重到自民十冬闊別了四個年頭的西湖，游訪了靈隱、昭慶、彌陀各寺庵，在功德林講學三天，收了百餘男女的皈依弟子。再回滬而赴甬，先到育王寺禮拜舍利三天。就於這個時間，上海發生五卅慘案，亦就於這五卅慘案發展中，到天童開講楞伽，由隨聽的陳秉良居士為記錄，淨心老和尚作序印行，即是流通的楞伽義記。是時、天童已重新羅漢寮及添闢玲瓏巖以上觀音亭諸景，放羊山淨老的塔院亦已落成，所至皆有題詠。這一年，天童文質方丈期滿，已改推圓瑛繼任，乃圓瑛因接泉州開元寺辦佛教孤兒院之請，派人來函辭退。寺眾咸欲推我為繼任方丈，我力辭，乃改舉了恰恰來寺的禪定。這個講期中，雲巖亦於座下聽講，並代講大座一次；他就在這一年回到重慶，刱立了獅子山慈雲寺。會泉率領許多香客，從普陀進香來天童寺，亦聽講數日。天童的經講完，大約是在六月半了，我到上海，由當差的先把行李上了輪船，我乘火車到南京參觀歐陽竟無等新開辦的法相大學。我有好多學生也都在聽講，竟無恰赴講堂，就請我即席講演，並與王恩洋、呂秋逸等晤談。我於下關上了輪船，到九江至大林寺，開辦廬山學宭。那年的秋杪，蘇州北塔寺昭三與張仲仁、李根源、陳哲民等，發起講經會，邀至蘇州講仁王護國經；又為少數研究的人，作楞伽經的研究；並因蘇州的基督教青年會及東吳大學等，邀請往作臨時講演。那時、我已有世界佛學苑的提議，昭三願將北塔寺供獻作苑址。我那時要去出席日本的東亞佛教大會，乃約回國後再來接收。

    東亞佛教大會的開會期，大約是十月底吧。我們是在十月中旬齊集在上海動身，我與道階法師為團長，團員為持松、弘傘、曼殊、覺初、王一亭、胡瑞霖、韓清淨，徐森玉、楊鶴慶、張宗載、寧達蘊、劉仁宣等二十六人，侍者二人，翻譯二人，共三十個人。係由中華佛教聯合會，呈請政府，領了六千元的經費，推定人選，代表中國前去出席。來回的船費及零星雜費，都在六千元內，每人分取二百元支用。到神戶，一登岸後，所有一切的車旅膳宿，概歸日本佛教招待。我們抵神戶，即有日本的總招待水野梅曉、大西良慶，及我的在日本留學的學生恆慚等多人上船迎接。在神戶，至預設招待處停留一宿，次晨即乘車赴東京。抵東京車站，日本佛教聯合會主事窪川，法相宗管長佐伯定胤、帝大教授木村泰賢，各宗僧正僧侶，佛教青年會，佛教男女學校學生，列隊歡迎者在萬人以上，我代表中國佛教致答謝詞，即率全團到芝公園增上寺會所招待處住。招待處有暹羅佛徒一人，又朝鮮、台灣佛徒十數人。寺中雖設有「日本佛教聯合會」，但日本之佛教只有各宗自成一系統的全國組織，而此整個佛教的各宗聯合組織，由淨土宗發起而設在淨土宗的增上寺內，然甚鬆懈而無多效用。最強大的真宗──本願寺各派──，且落落羞與各宗聯合。故於此東亞佛教大會，乃獨無真宗領袖的參加。

    東亞佛教大會開會的議程七日。第一日、舉行開會式，日本的文部省、中國的公使館均派來代表，英國、德國、美國的歐美來賓亦有多人。日本各宗派的代表，多為宗派領袖，約三四十人；朝鮮七八人，台灣四五人，暹羅一人，中國二十六人，而緬甸仍無人出席。先佛前設供上香作禱誦，次推定佐伯定胤為正會長，中國方面的道階法師為副會長，攝影休息。第二日、開全體會，分為法義、教育、慈善、文化四組。第三至第六日，開分組會議。第七日開全體會，宣佈通過以陽曆四月八日為佛教紀念日而閉會。會舉，由梅曉等陪赴日本全國各處參訪游觀，歷時二十餘日。總往還日期，一月有餘，返上海時已十一月中旬，詳載日本所印的東亞佛教大會記，及海潮音第六卷的東亞佛教大會專號。日本並製有東亞佛教大會及中國代表團游歷參觀的影片，可以演考。

    但開會及游訪中特堪回憶的，第二天的大會幾乎未開成！因為以中國代表排列在日本之下，朝鮮之上。胡子笏、韓清淨等，均以朝鮮、台灣應附於日本，而中國、暹羅則為其他國家代表。爭持數刻鐘，始變更序次以開會。又舉為東亞佛教大會副會長的雖是道階，然我以擔任中國代表團團長的緣故，從神戶登岸起至神戶送行止，我於歡迎會致答詞三十餘次，及受少年少女的獻花等亦十餘次。特約的講演，則為帝國大學、佛教青年會、高野山大學等。盛宴、如文部大臣的邀請。第一流中俄通後籐子爵等，皆來晤敘。名教授的訪談，如南條文雄、井上圓了、村上專精、大內青巒、高楠順次郎、鈴木大拙、渡邊海旭、常盤大定、木村泰賢、金山穆韶等。於大會之法義研究組，我因力主日本應注重持律，引生律宗管長專來敘話。因悉日本律宗本末只三寺數十僧，所餘皆不受沙彌、比丘戒的。又於西京有一次集數十佛學專家開研究會，我曾力主以釋迦內證為教源。後有臨濟宗等禪師特來訪談，深致欽敬。他若德國大使索爾夫與參事熙爾──後為駐中國公使──，德教授俾友沙之約晤，為我遊化歐美一助緣。而我國駐神戶領事周玨，招集神戶華僑的殷勤接待，亦殊可感！最奇者，則為大本教的教主派曾充吳子玉顧問的田中，專車來西京迎邀，以胡子笏堅持必須彼教主親自來晤，遂未往見。


21佛化教育社與北京南洋講學

    二○　佛化教育社與北京南洋講學

    十四年冬杪日本游畢，張宗載、寧達蘊等游台灣、歸廈門，韓德清、胡瑞霖等游朝鮮、歸北京，余與劉仁宣等由日回滬。旋赴蘇州，擬接收北寺，但因債務繁重，而武漢之佛教會、佛學院又派嚴少孚──大智──至蘇專迓；劉仁宣等多人，則求在滬組設佛化教育社，作佛化教育的運動。遂決定放棄北寺，先作武漢之行，再回滬主持佛化教育之新運動。抵漢口已是臘月。返武院住了數日，於漢口佛教會講經授皈，籌集了維持海潮音出版的經費，約於臘月二十邊離漢口過潯，又上廬山大林寺收拾餘物，將海潮音全遷上海編發。回上海已將年底，息居一靜室中，修彌勒七過年。丙寅元旦──十五年──作的「居家士女學佛之程序」，即是十餘年來已翻印數十版而流行最廣的一個小冊。

    十五年春間，租屋於虹口設佛化教育社，由陳秉良、劉仁宣住社，海潮音委陳編輯，仍由泰東圖書局代印發行。劉另編心燈旬刊發行，專作佛化教育宣傳。我則寓居雪竇分院或育王分院的息廬，就近指導。息廬有園林之勝，雖在上海而饒靜趣。四月間，漢口佛教會迎講無量壽經，多傑格西亦同時在武昌傳密法。講畢，皈依者甚多；以光壽分名男女居士。至武昌，略處理院務仍回上海。迨夏天，則北京與南洋新加坡均迎請講學，北京亦欲利用暑期便學生聽講，遂決先赴北京，並回信新加坡，准予秋初前往。

    其時、蔣竹莊任東南大學校長，唐大圓亦任東南教授，過南京之因，一則訪東大正在作暑期講學，遇王隆中，邀以偕謁五省聯帥孫馨遠，傾談頗洽。唐大圓願隨我以行，遂偕去北京。是年、在北京取學術講演方式，寓某某家，就其家設講座，講演佛學概論。聽者張怡蓀、羅膺中、羅培常等大學教授及各大學男女學生為多，由羅膺中筆記成書，即十餘年來再版多次流傳甚廣的佛學概論是。並曾請唐大圓在某大學舉行佛學公開演講。我以即須前往南洋，因積極為赴歐、美宣傳佛法籌畫。英國女佛徒克蘭佩，曾在舊金山宣傳佛教的林肯──後即照空──，皆願為我函介歐、美的佛學友人；我並接收北京萬壽寺以為世界佛教聯合會籌備處，作宏化世界的後方根據。並由胡子笏約其親戚楊明塵、楊性塵兄弟，捐助出洋旅費，我遂於六月底回抵淞濱，作赴星洲之準備。

    星洲講經會，係由蔣劍一、黃天行、蘇鶴松──即慧純──等少壯商人與轉道諸僧長共同發起。天行乃中南銀行董事長黃奕柱之子，故皆託上海中南銀行為我預備護照及郵船艙位等。講經會規模頗大，希望甚遠，要我攜帶侍役並邀一英文繙譯同去。但英文譯人殊不易得，轉展由人介紹一東北留法學生楊雪庵願從以去，後始知其不過要從至南洋自謀生活，不惟不能為佛學之英語翻譯，且普通應酬英語亦說不多。於是益見留學生的往往虛有其名，毫無實學！抵新嘉坡後，遇寧達蘊亦在，宴游數日，即在星洲的英國皇家新落成大禮堂演講三日，聽者多為閩僑，英國人只有少數參加，故祗繙譯閩南語；所帶英語譯人，因其無能，故未敢試譯。此外則應各寺庵、各社團、各學校、各佛侶的設齋請法，煮茗談禪，不一而足，曾別印行有星洲講集。星洲華商以陳嘉庚、胡文虎為巨擘，各有一日報以自鼓吹，兩家對我皆曾殷勤招待。陳嘉庚親引參觀橡園、工廠、商店，而胡文虎則接至其涼屋居留數日。又有陳文烈、楊雲溪兩居士亦各接往其涼屋游息。蔣、蘇等又陪往柔佛國等游覽。原擬在星洲稍久，與陳、胡等商議往歐美傳教及刱建世界佛學苑之事，並至英屬南洋各島及荷屬爪哇等地，游歷宣化，乃因不慣熱帶的起居，忽得熱病，纏綿多日，轉加沉重，醫言回至溫寒地帶，不藥自愈，否則殊無速痊之把握。我不得已，乃決定即日返國。

    楊雪庵自行他去謀生，攜去的侍役江貴生──後來出家名善歸──得仰光一居士的扶助，願去緬甸剃度，從緬僧學巴利文佛教，我亦隨喜贊成，故只一人獨回。所乘係由印度航日本經十三個碼頭的英國郵船。同船的有一曾任廈門大學校長的閩人黃琬，博聞健談，一路頗不寂寞。抵香港時，我的病已全愈，偕黃琬登島游覽。至青山寺，適值開戒，寺僧多有熟人，新戒頂禮求法，大眾尊重興供，黃琬亦不禁對我肅然生敬。抵廈門，則因南普陀先得轉道師電告，已組成盛大的歡迎會，常惺、會泉、轉道、王拯邦等數十人一湧上船，不管三七二十一，把我的行李什物收檢搬取，勸我即刻偕同上岸，在廈門最少居留三五日。我的船票本是買到上海登岸的，至是亦祗可犧牲了，曲從眾意，隨到鼓浪嶼日光巖暫息。日光巖為昔日鄭成功操練軍隊的將臺，憑巔俯視，全嶼與隔海廈市胥入望中。次晨、渡鼓浪嶼從廈市登岸起至南普陀寺止，集全廈緇素佛徒，沿途以洋鼓鞭砲歡迎以行，尤以少年信佛學生居多數。有二少年學生，一路散花不絕，掀動全廈男女，隨行入南普陀者以數千人計，則出常惺、王拯邦之設計，藉以聳群眾之視聽也。

    抵南普陀寺後，先赴閩南佛學院的歡迎會。院生仿武昌，亦僧俗兼收，更有一附設小學。由一最小的小學僧厚道，代表全體的學生致歡迎詞，口齒伶俐，亦殊別饒風趣。我於演說後，赴寺中邀集紳學商僧領袖之盛宴。我同席的，都為廈大教授，如林文慶、周樹人──魯迅、孫貴定、張頤──真如、沈士遠、莊澤宣、顧頡剛、陳定謨、羅培常、繆子才等。林校長當商定次日由廈門大學歡迎參觀講演，翌日、偕常惺蕙庭等同至廈門大學，先共進茶點，參觀生物院等各學院，遂於大禮堂開始講演，講「緣起性空的宇宙觀」，歷一小時餘，有常惺紀錄；而廈門學界對於佛教及僧眾輕視的風氣，始為之一變。復因廈門虎溪岩、白鹿洞、太平岩、妙釋寺等的邀請，又周旋盤桓了兩日，所經間有題詠。南普陀題石的「南海普陀崇佛剎，虎溪白鹿擬匡廬」詩，即作於此時。但因日本佛教團的到上海，王一亭、劉仁宣等疊電催歸，遂乘船赴滬。

    抵滬時，則日本佛教團已赴杭州及天台、天目、天童等處去參拜。劉仁宣等報告了上海佛教團體對於日本佛教團的招待經過，並由佛化教育社名義，招集上海新聞界戈公振等，請我發表南洋游化的談話。此時、國民革命軍圍攻武昌未下，已在湘、鄂、贛間展開大爭鬥，滬上的人心預覺時有大變動的時代到臨，不安定中頗多活潑的生氣。上海尚賢堂的李佳白，向有各宗教聯合的組織，延請各教名人講演。此時聞我回滬，親到佛化教育社邀我到尚賢堂居住，每星期開各宗教聯合會，歡迎講演，我因在尚賢堂住了三五日，作了一次講演。其時日本佛教團因我國戰事不便旅行，還集滬上準備回國，我向梅曉、梅谷等送別後，亦因事轉往寧波。

    當日的尚賢堂講演，有二事可特紀：一、因尚賢堂各宗教聯合會的講演，原是耶、回、道、孔教徒都有的，不過那一回請我講演曾先期登報，故來聽的以佛教徒占多數。我講時略辨佛教高出於耶教等之特點，亦稍連帶及回教。聽眾中不少的耶教徒，卻休休有容；而內中有二三回教徒，當時以人少敢怒而不敢言！李佳白宣布下星期仍請我續為講演，他們卻存了心，在下星期日竟約了百餘個回教徒同來，預備即向我質問動武。但幸而那一星期日我因事到寧波去了，他們遂撲了一個空。這是過了數年後鍾益亭聽到一個回教朋友告訴他的。類似這些的危險事，例仁山在金山受險而我則已在南京等，我生平殆不下二三十次，皆在無意中化凶為吉。殆因我向來和平樂易，而信徒們則謂有佛菩薩及諸天善神的陰為護佑。二、因這一日看見報載我講演，來聽講的也不少，內中即有原籍昆明、生長朝鮮、時在上海為藥商的玉觀彬，觀彬對耶、回、佛教都有相當研究，聽我講後大感動，決心皈依佛教。次日專誠叩謁，即請我為授三皈，作佛弟子，法名慧觀，對我的信心非常忠實，後來幫助我作了許多佛事。


22法苑與南普陀寺閩南佛學院

    二一　法苑與南普陀寺閩南佛學院

    民國十五年冬，我仍住在上海的息廬。國民革命已席捲湘、鄂，侵人贛、閩。樊鍾秀焚毀少林寺，馮玉祥沒收相國寺，在河南既有不少的關於佛教驚人消息。而湖南有顧淨緣者，以唐生智老師的資格，如鎗斃武昌佛學院學僧素禪，捕鞫新去長沙的張宗載等，亦多非常舉動。江浙佛徒處此政潮教難的狂濤駭浪中，不勝周慞惶佈！青年的顯教、大醒、悅安等，集詢應付方法，我因有僧制今論的宣布。

    就在這時候，玉慧觀表示：如我在上海作何佛教新運動，願為經濟上的援助。我因思宜從適應上海商市情況，先立一經濟基礎，以作新僧運動，乃根據昔年的整理僧制論，辦一法苑，從改良各種佛教法事，以應時俗所需；改制簡潔的冠服，仿用日本方便袈裟為常禮服，一新世人對於僧徒的觀感。所誦的經及所修的懺，並注重有一時講解；又擴充法事範圍，應用到小兒滿月、周歲，成人結婚、祝壽各種人生喜慶方面。在臘月間，租定了大華飯店對面之一大廈，招集默庵、悅安、幻生等從事籌備，遂於十六年舊曆元旦舉行正式開幕禮。是日、章太炎、王一亭、謝鑄陳、王森甫、陳維東等咸臨講演。日常在苑中布施醫藥，設備蔬食，流通經書，並隨時舉行講經會、演說會、念佛七會、祈禱和平會等，哄傳全市，影響甚弘。特殊者、為張歆海借大華飯店舉行結婚，由蔣維喬介紹請我為主婚；而王森甫之續娶，則來院完全依照苑定佛式婚儀舉行，申、新各報皆爭載其事。延至二月初，革命軍已由杭趨滬。湖北之陳元白、湯薌銘、李開侁，湖南之歐陽起華、劉滇生等，亦均集滬，時來苑興修法事。但施省之等所設覺園、佛教淨業社，亦於此時成立，與上海之玉佛寺等，對於法苑同深嫉忌，謠為共產黨機關，隱圖加害於我。

    適其時，常惺、轉逢等以廈門、福州入國民革命軍後，寺產甚危，專請我赴閩南普陀寺住持兼閩南佛學院院長；並約先赴福州晤方聲濤等，以定護持福建僧寺之基本。我遂商玉慧觀結束上海之法苑，離滬赴閩。轉逢等先回廈門布置，我偕常惺初到福州。然我到福州亦始終只這一回，福州的大剎鼓山、怡山等分別招待，信佛居士頗多，且有青年的佛學團體，開會歡迎我與常惺講演。訪了陳石遺及方韻松等，請方致函廈門林司令，維護南普陀寺及閩南佛學院。時鼓山等僧產亦岌岌驚恐，巧遇胡任支在財政特派員李基鴻處充祕書。李昔年曾在上海尚賢堂聽講佛學，後被拘誦金剛經獲釋，作金剛經白話解，深信佛教；因託進言福建駐軍譚總指揮、張師長出示保護，全省僧寺遂獲稍安。余與常惺在省垣事畢，乃同赴廈門。

    去秋我曾經廈門一次，各界對我之印象甚佳，故由南普陀寺前住持會泉法師交我接任，各界宴賀甚盛。關於閩南佛學院，改由轉逢、會泉為院董，我與常惺為正副院長，繼續辦理；並分辦小學於漳州南山寺，由覺三、達如等主辦。我因事須回上海，遂商定事務由轉逢、會泉、轉岸、覺斌代為主持，學院由常惺代理；但夏間，常惺法師應滇省之招而往昆明，由蕙庭教務主任與會覺、滿智等維持。我回滬將法苑結束完畢，赴杭州靈隱休夏。因慧明方丈及玉皇監院等深留久住，秋初再赴廈門，將寺務、院務安置後，遂歸靈隱潛心著述。

    這一年的海潮音，由悅安就在玉慧觀三德洋行編發。我因要出洋遠遊，並感維持困難，宣言如沒有人接辦即停版，因有泰縣居士林王誠普、錢誠善發心繼承編發。我遂撰成足敷二年之現實主義，寄交陸續登載。次春、蕙庭法師抵靈隱迓赴閩院，擬勉為一行。乃春杪，忽發生半身不遂神經痛症，寓滬醫治。閩院以蕙庭返江蘇，僅由會覺、滿智等維持。夏初遂發生學潮，學僧中有慈航、談玄、慧雲、傳戒、伊陀等。以一部分之過激行動，南寺閩院均陷危亂，乃派芝峰、大醒前往收拾。一方面調走為首滋鬧的二人，一方面或遣或聽離散，留院者已寥寥無幾，遂重新招考新生續辦。這學期僧中，有心道、寶忍、默如、戒德、岫廬、又信、智嚴、竺摩、智藏、曼陀、燈霞、德超、等慈、普欽等。後來、由芝峰主教務，大醒主事務，把閩院穩定下來，亦幻、寄塵、陳定謨、虞愚等，亦曾任教學。院中並編發現代僧伽、現代佛教、人海燈等月刊。余十八年至二十一年，冬間皆到南普陀度歲，對閩院加以整理充實，蔚成一時學風。鼓山佛學院、嶺東佛學院，亦望風興起。但余留閩時少，學院與代主寺務之轉逢、轉岸、覺斌等，不時發生摩擦，會泉、蔡吉堂、蘇慧純頗調停其間。余返廈時，即為一度和洽。至二十年夏，由圓瑛、轉岸、性願聯成一氣，挑唆爭鬥，裂痕遂深。二十一年冬，余以將滿六年連任期，芝峰、大醒亦不願再留閩院，遂推定次春請常惺法師繼任。詳見余住持南普陀六年之紀載。

    在閩南有須附記者：一、與會泉法師、陳定謨教授偕遊漳州及名勝，頗有吟詠。二、十八年冬到泉州小雪峰度歲，同行者：弘一、轉逢、芝峰、蘇慧純等。正初在泉州寓開元寺，參觀轉道和尚與葉青眼居士主辦之開元孤兒院；遊承天寺及鐵羅漢的某寺；在泉州民眾歡迎會說法，泉州佛徒迎送殊盛。三、十九年冬由閩院之潮州學僧澄弘，與汕頭根寬和尚等，發起迎往潮汕說法，與會泉法師攜竺摩為侍錄，歷時雖僅一星期有餘，法化甚盛，詳見竺摩所記；而嶺東佛學院由此而起。四、某年，會泉法師陪遊廈島最高峰，曾記以七律一詩。他若大士閣十七年火焚重修，二十年落成；轉逢和尚在後山開阿耨達池，建兜率陀院、須摩提國，了空居士李子寬造太虛臺，皆其大端之可記者。


23歐美游化的經歷

    二二　歐美游化的經歷

    歐美之游化，十四年的集團出游籌備停頓後，十五年個人抵星洲，亦因病折回。雖刱辦上海之法苑，又接管南普陀寺佛學院，但十六年仍為個人出洋之預備。夏間、已收得楊性塵居士捐助五千元，南普陀寺誦經移助二千元。中秋前，蔣總司令暫回故里，以聞黃膺白先生稱述，電杭州公安局長某，邀我赴奉化晤談。我抵溪口公館，由何君翼龍之招待，登雪竇山與蔣公初次相會見。翌日、長談，蔣公擬邀我同去日本住一些時，把陽明學和佛學作一番研究。偕我及吳禮卿、張文白兩君同游千丈崖下，與寺僧規劃建橋築路和修理飛雪亭、妙高台等工程，興致甚高。當晚、有一美國人來謁；談後，蔣公趣向上似有了遷變。中秋的早晨，美國人辭去後，我亦辭行；但蔣公約我同到溪口過節，下午乃偕吳張二君等下山，路經蔣母墓菴暫停，轉至溪口文昌閣。閣上蔣公藏書頗富，山水尤占形勝。晚餐畢，團坐賞月。蔣公集親友，請我為講心經大意。我次日返甬，致函申謝，並告以欲赴歐美考察游歷。蔣公旋過滬、東渡扶桑。過滬時，囑陳君果夫以三千元贈余，作歐、美游費。其時、德國福朗福特大學衛禮賢教授組設中國學院，亦來函聘余為院董，請往講學。余遂著自由史觀並撰其他講稿，請人翻譯成英文。十七年春間，蔣公蒞杭訪余於靈隱寺，同攝影多幀，蔣公訂出洋前再一晤談。但余所約隨行的譯人，屢有改變。夏初、住滬醫病時，始決定鄭太朴，並有趙君壽人及鄭君之女學生鄧名芳，附伴同行。遂籌辦護照簽字，購定農曆六月二十外之法郵安特雷明艙位。時余風痛雖未全愈，已可行動如常。六月初，蔣公暫由北伐前線返京，余電告行期。承函託周枕琹先生親至余所寓普陀山報本堂下院，邀去南京晤敘。報本堂瑩照和尚陪余抵京，寓毗盧寺，蔣公派張希騫副官長來寺招待，遂謁於總司令部，蔣夫人宋美齡女士亦出相見。蔣公數日後，又招游湯山。旋再出發前線，派張副官長送余旅京費三百元，余移捐作中國佛學會籌備處的經費。將國內的後援，布置妥當，回滬招鄭太朴等同寓滄洲飯站，籌備上船。

    十四年冬，在東京晤德國大使李爾夫與德國教授俾支沙，已向德方宣達我將游歐洲消息。十五年夏，在北京，英國女佛徒克蘭柔等，奧國佛徒林肯──後出家即照空，分別為作書介紹歐美佛徒或佛學研究者。蔡孑民先生為介紹英法時哲羅素、柏格森，張君勱先生為介紹德國杜里舒及倭鏗學會，胡適之先生亦為邀上對東方文化有興趣的英德友人，蔬食談學，有所介紹；而程演生先生方自巴黎返，曾在巴黎組東方學會，並擬發起亞細亞大學，約余為會員及大學籌備委員，函巴黎各會員對余力任招待。又因鄭君太朴晤同濟大學德國某教授，介紹柏林民族文化館萊辛博士等。動程前，張君勱、王一亭、黃警頑諸先生在滄洲飯店邀宴滬上中西士女數百人，開盛大歡送會，並在時報出特刊宣揚其事。凡是、皆深可感銘者！出國後之經過，略見寰游計所載。


1.東瀛采真錄

    東瀛采真錄

            ──六年秋冬記──

      一　緒言
      二　發明州至日本門司
      三　由門司至臺灣基隆
      四　真常之人生
      五　基隆月眉山靈泉寺之題詠
      六　月眉山靈泉寺之法會
      七　與熊古泰壽之一夕談
      八　臺灣之遊方
      九　曇華堂之擊缽吟會
      十　佛教中學林之盤桓
      十一　臺中展覽會之佛教講演
      十二　臺中佛教講演辭
      十三　由基隆發日本神戶
      十四　神戶之雅敘
      十五　京都寺院之參謁
      十六　由神戶歸寧波

    一　緒言
    嘗聞道業學術之成就，資於才性、師法、遊歷，三者無軒輊，古人於遊歷尤尚。蓋才性內蘊，激揚之要待乎眾緣，游歷所至，不徒博識其川陸都野、方土名物，將經練夫人情世事，裁異風殊俗，瑩之寸心，則所以發展才性者至深，而師法亦具乎是矣。華夏九州，廣隕萬里，西北之民，多剛果堅愨，東南之濱，人尚柔佚明慧；故歷代國權所樹，多在西北，而文學則優於東南。孔、墨、孟、荀，赴義任俠，皆以勇為達德；老聃顧浚戒為天下先。然欲以揚榷空有，究論道真，則老、莊精湛之思、微渺之言，又非孔、墨得幾！徵之古既然，即今亦未能盡泯其跡也。然少長乎此，壯而皆染乎彼，則亦往往足以易其慣性。予宅生乎浙，所游未踰閩、粵、江、皖，遂宛宛成一東南偏性之人；今乃趨而益東，不知又將益若！第聞扶桑之俗，廉察強悍，得力於我佛金剛般若之旨甚多，或可藉以少變吾之人格歟！予年未冠，友生之游學東鄰者，嘗歷歷為之稱誦，即服事佛學，竊抱宏願，幻身於言論界，以闡揚佛法昌明佛教為惟之一責任。後疊經變亂，扃關補怛荒島絕跡之地，虔修淨業，遠隔絕乎世緣，未嘗一步外游。雖知日本頗有關於佛教，常欲一覘吾教與歐學調劑之方法，卒卒十年，未逮斯志。顧玆以孤島肥遯之身，萬慮冰釋，三界軒超，忽因緣臺灣之行，順道以赴日本。動成止機，靜為躁根，抑何奇迕參錯之甚歟！

    二　發明州至日本門司
    先是、臺北觀音山凌雲寺覺淨上人，謁予洛伽禪室，邀遊臺灣，予悶然未有以應。嗣錫山寶嚴寺欲設講社，過明州與名士陸鎮亭、名僧釋圓瑛等，結木犀香詩社，則聞有臺灣基隆月眉山靈泉寺善慧和尚，宏宣佛義，特迓圓法師與予赴彼土演講，並迎七塔寺前住持岐昌老人，主建水陸法會。瑛師既允其請，以事不克踐約，謀予偕岐師行，予不能卻。迨中華民國六年十月四日，與岐師商定，以從我國直達臺灣，須持有當地外交官吏護照，遂由岐師先率靈意師，至上海采聽舟期，予則留甬謁領護照。甯波海關監督兼交涉使孫仲璵君，自署退山居士，雅好佛法，與觀宗佛學社諦閑法師交厚。予經諦師介紹，七日即得護照。八日、遇日商中村兼吉，承紹介京都真宗大學教授上杉師，住田師、稻葉師，及東京萬隆寺來馬琢道師，東本願寺別院廣陵了賢師、水野梅曉師。遂從普陀普濟寺住持了餘附江天舟赴滬。時送予登舟者，有木犀香詩社玉皇、苦佛、又渡等諸友。贈詩頗多，予瀉筆和之。

    予和苦佛、玉皇詩中有「文字業緣翻恨影」句者，因苦佛曾著哀情小說，名為恨影而索予品評題跋。予是夜既脫稿「真常之人生」一書，輾轉無眠，檢得章希夷君漫成四律，乃和韻其後。

    九日曉抵滬，遇岐師於日商所設勝田館，詢知直赴臺灣，須十九日始有船。遂決計附十一日船，由門司港轉基隆。將乘舟手續託勝田館主田中喜平辦妥。田中出紙索字，岐師與予各書數行與之。次晨、探岐師於報國寺別院，正在自題其新攝之小影。影共十片，以備東游時贈人者。適尚餘一片，囑予題之。

    是日為雙十節，乃中華民國國慶日，報國寺主一齋餞岐師與予於禪悅齋。遇六一頭陀星悟，與之語舊，不禁感慨係之。夜間九時許，從勝田館人導入匯山公司之春日丸。次晨七時啟行，十三日駛抵門司，恰兩晝夜。風和日晴，微有掀波，舟中一無所事，惟夜習禪而已。予禪定工夫，頗有常習，十年來未嘗一日少離也。修禪之暇，亦漫吟遣懷，得雜詩四首。

    詢知必十六日始有船開赴基隆，寓茶庄館守候之。門司為一海港，屬福岡縣，三面皆山，山陂陀迤邐而無危峰銳岑，市場狹長，道路不甚整潔。擬一察佛寺僧徒之容狀，由館人導至長久寺，則大谷派、京都東本願寺之門戶說教場也。有宮崎政吉者，為言門司無大寺名僧，惟去此三哩──日本每哩約中國六里──餘之小倉市，為舊城跡名地；又有廣壽古寺，其開祖為中國人，可乘電車往訪之。夜間、予席地靜坐，漫吮毫濡墨，追記數日來如右枋：

    十四日，游行至甲宗八幡宮，乃門司之武神廟也。午後、赴小倉市，市有福岡縣立高等女學校，外觀稍佳。以廣壽山尚有哩餘，遂改謁於日蓮宗之直淨寺。殿中儀象，與聞之傳述者符。次日、往八幡宮觀祭，有良家小女數隊，飾古代宮女裝，絃歌舞蹈以侑神靈。時天忽寒雨，遂歸坐禪。先是、予以「寶嚴風韻」及「真常之人生」各一冊贈宮崎政吉，而請予贈稅關官及福岡日日新聞、門司新聞等五新聞社各一分。至是、乃謂今日各新聞社社員集議，翌晨當來訪予。予詢以何時可登船？答必午後一時云。

    三　由門司至台灣基隆
    衣濕如漿，人密如織，身無立錐，面有難色，則已於風雨聲中登亞米利加丸矣。久之、購得一榻，差堪坐臥。乃稍稍部署，偷閒觀忙。連日泯心絕慮，深入禪定，間嘗登船樓散步，頗為心曠神遠。

    十九曉，即泊基隆港。誤慶安宮德專堂主為鳴祀宮德壽堂之主人，屢舉詢人不得。嗣水上警吏問及，出護照與視，而靈泉寺德專堂主亦尋至。先將行李攜去，予三人偕警吏赴水警支廳換領身分證明書。時德專師與久寶寺住職兼基隆布教師水野電幢，偕某師重來接引，同往慶安宮。小停、由德專知客偕乘肩輿登月眉山。

    四　真常之人生
    真常之人生一題，予初命筆時，祗作唯人生無世界一章，久擱未就。陳君雞鳴見之，勸續成付石印，謂可攜作東游法施，遂潦草與之。

    五　基隆月眉山靈泉寺之題詠
    二十日，靈泉寺主善慧師自台北回。次晨、偕觀造塔，塔共三座：中曰開山，左曰報恩，右曰普同。外形隔別，內實融通。進觀其中，層疊盤曲，具見巧思。塔前二山，象左伏而獅右騰，殊有形勢。要予為題一聯，拈「師性馴時先師靈骨在；象王行處萬象法身融」。十八字應之，岐師有詩讚之。

    山有茅庵三處，阻雨未往。二十四日，為我國舊曆之重陽。憶中秋詠木犀香社犀韻，有「重九糕從何處題」句。旬日來影事奔湊筆底，得五古六十九韻。
    居士黃淡梅在寺教讀，敦構有古君子風；研鑽般若，亦有心得。
    重九後三日，予嘗獨行山之深處，經大水窟而至寒翠居，得句。

    六　月眉山靈泉寺之法會
    按靈泉寺因三塔落成，故建大法會，二十八日起──即陰曆九月十三日──來山者恆盈千人。其會首有許迺蘭、顏雲年、張清漢、魏水昌諸君。偕臺灣名紳巨商，逐日所修法事：一、迎聖諷經，二、秋季祭典，三、石塔開幕，四、祝釐萬壽，五、祠堂回向，六、設放水燈，七、大施餓鬼，八、追薦國殤。臺灣總督府以下諸官廳，時派員蒞會，華和文諸新聞，莫不稱揚讚歎。岐師與予主持水陸壇，末日同日本在臺灣各宗佈教師數人，輪流說教。

    岐師嘗有詩以紀靈泉法會。

    台北佛教中學林，由日本曹洞宗兩大本山與台灣曹洞宗眾僧及諸佛教信徒協同建設，於今年四月開學，每年收學生二十五名，分本科、研究科二級。學林諸職，皆由曹洞宗管長命令；林長即大本山台灣別院大石堅童師，善慧師為學監。學生出家僧眾與在家信徒分占其半，教授八人，曹洞宗日僧與台灣僧俗亦分占其半。十三日，由日本四教授率全體學生亦來赴靈泉法會，善慧師紹介予三人行見面禮於佛殿，與教師交換名刺：領袖教授曰齋籐道癡，一曰熊谷泰壽，一曰井上俊英，一曰新美俊逸。時堅童師回國，中學林事皆由道癡師代理，凝重和易，有禪德風格。語予：支那佛教為日本佛教之母，宗祖道元禪師之法系，出自天童，憾未能一遊耳。

    予攜至台灣者，有昧盦詩錄等書，善慧師請分贈台灣日日新報、台灣新聞社、台南新報社，予聞附投論著。茲檢得台南新聞記者連雅棠君來書云：「昨接大著，並覯清照，如親龍象，如證菩提。惜筆墨多忙，未能遠依蓮座以聞勝義爾！「駁人性論」，鞭辟精微，已刊於三十一日之報，尚望續寄下段！承天為全台首闢之地，如蒙卓錫而來，自當合十以待」！

    二十日，法會圓滿，舉行討伐生番戰死之戰士祈禱禮，官吏及日本布教師到者頗多。與天台宗布教師中澤慈愍，日蓮宗布教師堀部行省，曹洞宗台灣別院布教師富田禪宏等相敘。

    行祈禱禮時，善慧師要岐師與予各說一偈，拈四句應之：「戰勝群魔佛大雄，慈心勇德兩圓融，佛魔悟入一如地，涌出東方旭日紅」。是日、雖有微雨，而陰晴相間，故午後得同至新落成之三塔前攝影而散云。

    二十一日（陽曆十一月六日）下午，予與岐師及麗山寺主靈意告辭出山，計在山已十七日矣。

    七　與熊谷泰壽之一夕談
    在靈泉寺一夕，嘗與熊谷泰壽筆談。予詢以日本自明治來之佛教情狀，答謂：「日本佛教於明治十年間衰落甚，一由內失政府之保護，二由外交耶穌之侵入也。然排佛之說雖盛，只表面少數人耳。究之各宗皆有無量信徒，足為依隱。嗣僧中英傑蔚起，曹洞宗出坦出和尚，及奕堂、啄宗、悟由諸宗師，皆為一代名僧；真宗出點雷，淨土宗出行誡；真言宗出雲尚律師。歷十餘年，蹶而復興，皇家與民間，對於佛之信心，歲滋月長，遂有今日之盛。在此時雖離去國家之保護，亦可依有力之信徒，破壞政制之佛教，樹立個人平民主義之佛教。故日本之佛教，今傳佈已遍於世界，即耶蘇教亦不能當佛教之英鋒，而佛教制勝之道，在乎教祖釋迦之人格偉大，教理深妙，遠非耶穌所能及也。然耶穌教富於金錢，其勢力亦殊未可侮耳」！彼轉詢我國佛教現狀，予答以：「清之季年，東南數省頗有設僧教育會者。入民國，蛻演為佛教總會，形制少具。今又有人組織中華佛教會」。彼詢予：「中華佛教會內容專限僧侶，抑普攝一切信佛人民者」？予答以：「聞中華佛教會，以有中華民國國籍之佛教徒組織之，雖不限僧侶，實以僧侶為本；其宗旨在乎宏宣佛教，增進人民之道德福利。其事業約分六項：甲、關於昌明佛學者，乙、關於教育僧徒者，丙、關於布教演說者，丁、關於整頓教規者，戊、關於推行慈善者，己、關於官署諮詢者」。予又詢以日本佛教徒在歐、美布教之成績，彼作一日佛教外國布教圖如左：

        布哇……………………真宗最優勢
        北美加奈太……………真宗最優勢
        南美智利………………曹洞宗功績稍揚
        英國之學界……………佛教學者多數
        露國之學界……………昨年翻譯佛典而大考究
        獨逸之學界……………多研究印度大乘佛教

    又謂：「歐、美人甚喜佛教學理，多有來留學者，且曾照會日本傳大乘佛教於歐、美」。予又問：「日本各宗研究之佛學及其著名人物」，答謂：「日本佛教各宗分門研究，書籍宏富，各宗學者大概兼學他宗，應用歐、美新研究法，義甚精緻。大別為龍樹系之佛教，無著系之佛教，即原始佛教是也。曹洞宗開祖道元禪師親撰之正法眼藏，雄大幽遠，為未曾有之名著，學界稱揚嘖嘖，蓋曹洞宗乘學之圭臬也！真宗純取他力，極淨土宗之精要。次之真言、天台亦盛行：真言宗支那所無，乃日本僧空海之創說；天台宗一心三觀、一念三千之理想，由支那度來，日本倍益發達，有本覺無作三身之義，亦支那所無也。又日本佛教徒於印度哲學之研究，不依支那佛典，直討究梵文之佛教原典，亦不劣歐、美，高楠順次郎、木村泰賢、宇井伯壽、南條文雄、井上圓了，皆斯學之泰斗也。各宗之著名人物列左：

    甲　日本佛教之各宗宗長
            淨土宗　　　堀尾貫亮
            曹洞宗　　　日置默仙　　　石川素童
            臨濟宗　　　釋宗演
            真　宗　　　大谷光演　　　大谷光瑞
            日蓮宗　　　本田日生
    乙　日本各宗之佛教學者
    一　屬真宗者

非僧高楠順次郎 | 文學博士帝國大學教授兼曹洞宗大學講師 | 印度哲學者
僧 井上圓了 | 文學博士京都帝國大學教授 | 印度哲學者
僧 南條文雄 | 文學博士真宗大學學長 | 歐美馳名之梵文學者
僧 前田慧雲 | 文學博士帝國大學教授兼曹洞宗大學教授 | 天台宗學泰斗
僧 村上專精 | 文學博士帝國大學教授兼曹洞宗大學教授 | 八宗兼學特長俱舍

    二　曹洞宗之名僧

大內青巒 | 東洋大學學長 | 八宗兼學特長華嚴
忽快谷快夫 | 曹洞宗大學教授 | 英學者禪學者西洋哲學者
山田孝道 | 曹洞宗大學教頭 | 禮學者
境野黃洋 | 東洋大學教授兼學監 | 佛教史之泰斗
新井石禪 | 曹洞宗敕命布教師 | 曹洞宗宗乘學者
木村泰賢 | 帝國大學哲學教授曹洞宗大學教授 | 第一流印度學者
宇井伯壽 | 曹洞宗大學教授兼留學英國大學 | 印度哲學者兼龍樹系佛學者
秋野孝道 | 曹洞宗大學長 | 正法眼藏專講師
岡宗澤 | 曹洞宗正師家 | 正法眼藏專講師

    三　屬日蓮宗者

非僧姊崎正治 文學博士帝國大學教授 宗教學者

    四　屬淨土宗者

椎尾博士 帝國大學講師宗教大學教授 八宗兼學

    五　無宗派之佛學者

非僧松本文三郎 | 京都帝國大學文科大學長 |
僧 島地大等 | 京都東京各大學之講師 | 天台、華嚴、真言、唯識、三論、真宗，皆極精研幾，聲聞天下，乃佛教界之俊才也。

    此上略舉一部，遊於學界者，殆無不攻究佛學，故佛學者多居俗之士也」。予謂：「龍樹為般若宗祖，無著為瑜伽宗祖，此印度大乘之二宗，即支那三論與唯識二論之所本。禪宗稱教外別傳，在支那向以天臺、賢首、慈恩為教下三家，而以禪宗之臨濟宗等為五派。真言宗唐時支那之傳最盛，有金剛智、善無畏、不空，稱開元三大士，唯唐後失傳耳。空海為真言宗開祖，真言宗於師承最嚴，其傳亦當傳自支那」。彼謂：「真言宗傳自支那，歷史上實如此，但日本之真言宗有二派：一、台密，以天臺傳教大師為開祖，傳教大師集支那真言大成，傳來日本，二祖慈覺，三祖智證，四祖安然，相承不失。然真言宗之完全確立，實創自空海也」。

    予謂：「日本各宗僧侶，不去俗姓，帶妻食肉，與信佛之在家二眾無異，鄙意甚有不滿。又日本佛教，今於佛學之研究誠盛，唯各宗自為部勒，不能融合成一大佛教團，亦有未善」。彼答：「日本之稱姓帶妻，略說理由有四：一、日本宗教特徵，二、時代產物，三、信徒要求，四、寺制」。予詢「所謂寺制，是遺傳來之制度？抑由政府特定之制度」？則云：「明治間政府所定之制度也」。予日：「聞真宗向來帶妻食肉，餘宗則否；故前時真宗僧侶，無過在俗二眾耳。今各宗皆同化於真宗，不得不謂各宗僧侶之墜落。夫僧侶當以佛祖之偉大人格為師法，戰勝國俗時勢政權等等，以保持其清淨律儀，始能拔俗而不為俗溺」。答謂：「僧不帶妻，奈檀家多乞僧帶妻；良家處女，皆樂許字於僧侶，故非僧侶之墜落，乃隨緣利他所不得不然耳。蓋僧侶不帶妻，殊難入俗化導，故帶妻食肉，隨同世俗，亦是發展佛教之方便。且日本之佛教徒，除真宗外，餘宗僧侶因皆以無妻為意志，而無妻者亦甚多也」。予謂：「隨俗固發展佛教之一方便，然帶妻不應是僧侶，以佛法僧寶係指出家人者。出家之本義，在無家室，故不帶妻，即所以表示其為僧之特徵也。抑離俗出家，關乎自心之志行，不應以他人之信從多寡而易其操守，故鄙意若真宗者，不得稱為僧侶，當屬之佛教徒之在家眾，猶台灣之龍華派佛教耳」。

    熊谷師更問予支那僧界之生活現狀，予謂：「所行不外傳戒、修禪、講經、念佛、誦經、拜懺，其生計則依寺產，募化，及代人禮誦之所出耳」。

    八　臺灣之遊方
    六日薄暮，抵基隆區，住慶安宮。區長許梓桑君，張設素筵，著人迓至其家。岐師與予之隨行者，為釋靈意、釋賢道、德專等，有顏雲年等陪席。許、顏二君出素縑十餘，要岐師與予作詩以留紀念，並分贈台北官紳。予固不能作字，然不得不塗鴉獻拙焉。

    七日午前，冒雨由德專師導游基隆公園及水族館。

    善慧和尚措理寺中事畢，午後特來基隆陪予三人赴台北；予到台灣，此尚為第一次乘車也。自基隆至台北，約日本十八哩，須一時始達。基隆拱山環海，無日不雨，台北則否。車近台北，天現暮晴色，回視月眉，則正在霧氣瀰漫中也。

    暮投宿佛教中學林，地在舊台北城之東門外，不離城市而即山林，頗稱幽勝；內有佛殿，略如寺院，中學林之右，即為曹洞宗大本山台北別院。晚間、由善慧學監導游台北街，整齊宏潔，洵為台北首善之區！

    次晨微雨，發中學林，乘淡水行車赴新北投溫泉浴，浴室有懸橫額，即前民政長官手書：「塵事有窮達，靈泉無古今」。新北投山水俱佳，清雅閑靜。浴後、經松濤橋赴啟明堂午齋。啟明堂堂主，係善慧學監之優婆夷弟子。齋畢，歸歷士林，經過台北神社、公園、動物園，遙望月眉山，則雲深不知處矣。

    回至中學林，已日暮矣。由教頭道癡師等及別院禪宏師等，邀過別院，開日本僧食之晚齋會。予於壁間見日本太虛道人所書心經一紙，乃戲作一絕示熊谷師云：「日本支那兩太虛，未逢先見壁間書，他時如有相逢日，面目鬚眉如不如」？

    飯食畢，收衣缽，善慧和尚要予留一紙書以為紀念，乃書云：「佛祖相傳，表以衣缽，故知佛法原不出衣、食二事也。予既於月眉山靈泉寺從露堂和尚參學日本僧用衣法，今又從諸公之後參學日本僧用食法，可謂不虛此行矣！寫此用誌吾感。時佛曆二千九百四十四年秋杪」。

    是夜、善公曾約定偕送一玉佛赴嘉義義德佛堂，已先期以人前往，今彼用儀仗至車站迓接。十時開車，次晨七時到達。

    次日、以岐師靈意師有事急欲回國，且善慧師亦有彰化之約，遂未至台南，折回至彰化曇華佛堂。該佛堂修道場七日，堂主林普聯請予三人與善慧師及台中諸日本布教師，赴彼說教。予同行四人，到時日尚未午。堂主林柱求字，岐師與予各成即事詩一絕。書一橫幅與之。

    午後、散步公園，在舊時東門外之八卦山，聞為彰化八景之一。

    彰化密邇鹿港，聞有施錦玉名香，歸途託許普樹居士為代購之。至曇花堂晚餐畢，則許居士已將香購至矣，定欲贈予三人，辭不獲，受焉。許居士為龍華派佛教徒中之碩望耆德，嘗朝參江、浙諸名山大剎，研究內典，覃精神理。初任佛教中學林講師，以病辭去。與諸龍華派信徒，和光同塵，隨緣化導。予告以台灣齋友頗多，信心亦足，甚望有智德之士結一佛學社，發心研究佛教大乘諸經典，互相講說，開導未知，令了解佛法之精義，皆真正皈依三寶而造成一完滿無間之佛教團，以發揚佛教之精神。則答謂：「台灣佛教有名無實，然我派人多用黃葉止啼之方接引之。大法之布施，不得信受。今承下教，尚恐有負熱心耳」！觀此可以知其苦心也。是夜、來訪予者絡繹不絕，有白沙教育會會長李振鵬，彰化區長楊吉臣及甘得中、施爾鍚、施至善、黃臥松、林天爵諸君。林君留學東京多年，嘗識太炎居士。聞談佛學，謂「欲使人精研佛學，當先昌明漢學，故擬以佛學同提倡之」，予頗嘉其說。黃君則謂：「耶教既興，儒佛應同心禦侮，不可更分門戶。儒於人倫道德，固為粹美；然下之未能使蚩蚩者氓知敬畏，上之間亦未足以饜學者之推求心。唯佛教徹上徹下，能備儒教之未逮，然非孚合儒教，則佛教或未足以利其行」。所言亦善。蓋彰化鹿港、亦台灣舊時名地，故中華思想較優也。

    次日、偕赴台中，於慎齋堂受午齋。堂主張清火，予於靈泉寺曾會見之。午後、岐師、靈意師由德林師陪之先返台北，整頓行李。予與善慧師及張清火君重往彰化，有靈泉寺信徒蔡椪獅約受晚齋畢，至曇花堂為說教。與台中台中寺住職曹洞宗布教師大野鳳洲，及本願寺布教師道後保城相會。是夜、聽眾濟濟，予為說「佛教為東洋文明之代表，今代表西洋文明之耶教，已失其宗教功用於歐、美，歐、美人皆失其安身立命之地，故發生今日之大戰局。吾輩當揚我東洋之和平德音，使佛教普及世界，以易彼之殺伐戾氣，救脫眾生同業相傾之浩劫」云云。聽者頗為感動。

    次日、由善慧師、張清火偕至柑子井善德佛堂，堂主係優蒲夷，亦善師弟子也。課儀從中國寺庵通行之制，以予所見，諸佛堂建築，此最為完美。

    午後、回至曇花堂。是日三時，為祝釐皇壽之期，到會之官紳善信十分擁擠。其行禮秩序：先主行法事台中寺大野師，次予與善慧和尚，遞次諸布教師，次堂主林國柱、林國樑，次彰化支廳長，遞次諸官紳，又遞次各善堂代表。次支廳長演說，次堂主答辭，次攝影，次晚餐散會。是夕十二時，乘火車回基隆。

    二十八日八時，遇岐師、靈意師於台北車中，遂同至基隆。善慧師及多數信者，必留予過台中展覽會演講佛教，予三人乃不能同歸，而先與岐師、靈意師餞行。岐師有詩辭別善慧大和尚及靈泉寺諸大德。

    九　曇華堂之擊缽吟會
    丁已秋季二十七日，彰化曇華堂開晚齋餐，廳長勢山倡議開擊缽吟會。渾脫流利，詩臻化境，有隨手拈來皆成妙諦之樂，固推施寄庵，寄庵實為某詩之詞宗也。然勢山之二十八字，出之若不費氣力，非曾飲曹溪水一滴水者，亦未易道得耳。

    十　佛教中學林之盤桓
    台南有開元寺，係鄭延平王所建，為台灣最古之佛寺。其寺監院鄭成圓，春夏間嘗與台北觀音山凌雲寺住職沈本圓，及臨濟宗台灣布教師兼鎮南學林林長谷慈圓，同至普陀訪予未遇。且連雅堂君等，亦來函相邀。在初、善師本約予同往台南，逮既送別岐師、靈意師，善師以靈泉寺有要事，不克抽身，遂未成行。時佛教中學林教授沈德融師，邀予至中學林盤桓數日。德融師為善師大弟子，出家後曾留學日本五年，又隨善師遍遊南洋、印度、江、浙、閩、粵各地，現為曹洞宗台灣布教師補，待人最殷勤懇摰。予樂從探問日本佛教情形。是夜八時，乃與之同乘赴台北車行。車中、君購一台灣名所冊贈予；至中學林，夜深矣。次日、由德林師贈予台灣所出版之國語捷徑，從之少研究日本文語。德林亦善師弟子，雖出家未久，而華文頗有根柢，現為中學林學生，勤學不倦。時實地練習說教，將來進境，未可涯量！善師之出家弟子，予所知者約有十餘人，在中學林者有四人。其餘有若德專師者，曾至江、浙大叢林參學，為一粹美之禪者。亦有分住台灣各地寺院如德茂師等者。予所謂「佼佼善大師，股肱多賢良」也。德融師以曹洞宗所出「雄辨達摩禪」、「宗報」等雜誌見示。宗報仿彿政府公報，由東京曹洞宗宗務院發行，記載一宗之告示，及寺院住職、各學校各教所之職員任免，與永平寺、總持寺兩大本山管長明鑑道機禪師、大圓玄致禪師之行事，間亦附載名人之說教。其告示由宗務院總務、或各部長署名。其任免各職，聞德融師言：「係兩管長教令，由宗務、總務副署；即台灣中學林各職，亦出兩管長之任命也」。又告予：「日本曹洞宗大小寺院，共有一萬五千餘所，以庵稱者甚少，乃尼僧所住，總有十餘萬人。寺院大別為叢林、蘭若。叢林又分三等：最大者曰圓覺地，其次者曰等覺地，其次曰法雲地。蘭若則分五等，曰：一等法地，乃至五等法地」。

    予詢以分等級以何為標準？謂「係依寺院之信徒多寡，譽望隆殺，財產厚薄，屋宇大小等事者。蓋各宗信徒，曹洞宗有三百餘萬，真宗有四百餘萬，皆有分屬之寺院，對於所屬之寺院，謂之本寺院，凡關於佛教之事，悉從本寺院之住職為之，不相雜亂。除叢林、蘭若及各教所之外，為僧即無居處，無信人而不能生活。而蘭若之第一二等者，其歲計有萬圓左右，而住僧之多寡，悉由住職主權，雖不住一人可也。至叢林數十人、百數人不等，亦結制學禪，設壇傳戒。傳戒為傳大乘菩薩戒，小乘苾芻戒僅律宗傳之。其傳大乘戒也，大概皆請當代有道望之師家傳之，慕名德而受戒者，不拘一次多次也。近今曹洞宗定制：一等二等法地，必大學卒業生可任住職；三等以下法地，或中學卒業，或曾住叢林八年以上者可任住職。至叢林之住職，必大學卒業，且曾住叢林之禪堂二年以上者始得任之。故各寺院雖亦師徒繼續住持，然師故而無合格之徒弟，則不能有繼續權。在東京則有曹洞議會及宗務院，由各寺院住職選出議員，由議員又選舉兩大本山管長，及宗務院各部長等。管長住職等皆終身職。管長之資格，限制甚嚴，其年齡必五十以上。一經選出，須由天皇封為某某禪師，其尊嚴等於王公。謂當明治定制之時，以真宗、曹洞宗最為發達，曾封贈真宗東本願寺、西本願寺，及西本願寺之東大谷派、西大谷派四法主為世襲之伯爵；於曹洞宗兩大本山管長亦封贈伯爵，而曹洞宗之兩管長，以爵位同俗，非僧侶所應有，辭而不受，乃封贈為某某禪師，相沿已數十年矣。故今真宗有四伯爵，而曹洞宗有兩國師，皆為他宗所無也。宗務院所開支之教育費，及朝鮮、台灣、歐、美等地之布教費，每歲約二十萬元，則皆各寺院住職及信徒所捐助」云。

    次日、與井上師談話。出曹洞宗大學第六十幾次卒業之紀念寫真冊展觀，攝有曹洞宗大學之全影，職員、講師、教授共五十餘人，其同級卒業者則四十餘人。予始知熊谷師、井上師皆今春新自大學卒業而來台灣者。「曹洞宗大學設自東京，並謂東京有佛教青年會，近甚發達。初因基督教有青年會在日本漸有勢力，乃由曹洞宗發起佛教青年會，今已有各宗派各社會之會員數十萬人。其說教場，有種種引人入勝之美藝。

    予僅至西京，究竟未知何如耳」。予詢以自小學至大學之學年及學費，謂「小學六年，中學五年，大學五年，另大學研究科三年，增加小學年限，今尚未議定。欲造成一大學卒業者，殆非萬圓不能。故寺院住職之貧寒者，無力令徒弟入學校，多送入叢林學習。叢林除坐禪及充諸苦行職事外，每日亦授佛學普通學四小時，學課亦略備。從初出家住叢林八年者，亦准中學卒業。在叢林學習，僅須有確實之證明及保證，一切不須用費。然禪林規制嚴厲，異常清苦！故有資財者，皆願入學林也」。予又詢以大學卒業者之稱號？則謂：「帝國大學等卒業，則稱學士，佛教各宗專門大學卒業，則稱學師。學師更參學於禪林數年，則稱師家。佛教小學與普通小學皆同，至中學則有宗乘及餘乘之佛學專科。中學不限何種人，但程度相及皆得考入，大學則為限定本宗中學卒業之僧學生，始得考選。中學卒業者，實地練習布教，能有成績，數年後得授為布教師補，而進為布教師。若大學卒業者，則即得授為布教師補。今曹洞宗僧侶，大學卒業之存在者，不下三四千人也」。

    予於齋籐師座間，見有島地默雷所著之和文三國佛教史，告以「此書支那今已有譯本」，則謂：「此書在吾國今已非完全之佛教史矣。近所用者、皆係佛史大家境野哲黃洋最新之著」。遂出印度佛教史，支那佛教史，日本佛教史等令觀。予閱和文書籍，其大致皆能領會。於是伏案泛覽加籐咄堂氏等所作之大死生觀、人之心等新著。一日熊谷師以村上專精所著佛教統一論見示，謂是日本佛教界近出之一大著。論凡五編：第一編、大綱論，第二編、原理論，第三編、佛陀論，第四編、教系論，第五編、實踐論。現只出版至第三編，第四以下尚未撰述。謂「村上氏年近古稀，現方著真宗全史，已將此事擱置，而有數人謀繼成其事」云。予詢以「佛教之統一，係指各國之佛教統一，抑指各宗之佛教統一」？則謂：「兼含兩意，以推原各國各宗之佛教，皆本乎釋迦牟尼佛陀所大悟之真理及其言教故也。村上氏本真宗僧，當此論初出之時，真宗之僧侶信徒，謂其不忠於真宗之教義，群肆攻擊，除其真宗僧籍，故村上氏現為無一宗派之佛教宗徒矣」。予聞之，深歎日本之各宗佛教封固門戶之已甚。詢以「昨閱宗報，知東京近有佛教聯合會，係由各宗派領袖協同組織而成，將來能否統一各宗派成一佛教團體」？則云「此會亦祗各宗派之聯合而未以統一為然也；其所以聯合之故，則欲發展歐美之布教業耳」。

    一夕、德融師偕予至台北圖書館參閱。圖書之富，浩如煙海，和文者最多，其次洋文，其次華文，每月恆出新著若干種。予檢得華文之劉子政說苑，及和文之支那哲學史，略為披覽。出遊各書坊，德融師購三大宗教一書贈予。所謂三大宗教者，第一佛教，第二日本之神道教，第三耶穌教，蓋專就日本現行之宗教而論也。

    十一月十七日（夏曆十月初八日），善慧上人自基隆靈泉寺來，蓋翌日即為展覽會開會之期，偕予至台中也。午後、至新北投，邂逅觀音山覺淨師，邀予遊觀音山。詢知尚有二十餘里，遂不果往。是夕、台北有靈泉寺信徒周永福者及令子周祖要君，請予及善慧師晚齋，隨行者為妙元師、德茂師，及侍者普文。祖要君之夫人芬蘭女士，才敏能詩。時同席者，除周丈父子外，有吳君天送、烏君金、林君湘沅。林君前為台南新聞記者，現充台北某學校教授。

    既回至中學林，則齋藤教頭與德融、德林二師已先赴台中矣。翌日、予與善慧師及隨行之妙元、德茂二師，亦乘車以赴台中。

    十一　台中展覽會之佛教講演
    十八日，抵台中慎齋堂等所設之佛教講演師寓所。晚飯罷，赴講演場。遙見電光晃耀之長額一方，書為台中展覽會佛教講演所。壁間懸列日間夜間之演題與講師氏名，講台上供觀世音像一，點綴頗佳。時講演者為齋藤道癡師，德融通譯。入內、有長谷慈圓師、沈本圓師、岩田宜純帥、及許普樹、林普崇、曾道舟等相聚。岩田係西京臨濟宗大學卒業，秋間與同學龜田師來台灣時，與予同舟。轉至基督教講演處，略坐片時，即歸安禪。

    次日、慎齋堂主邀為作字，為書四句，冠以慎齋清史云：「慎獨知幾道自尊，齋心義出孔顏論，清虛悟徹龍泉水，火性融空法界溫」。

    十九日，同善慧師、林柱君等參觀展覽會。會場能容萬餘人觀覽，每日團體及個人來觀者，恆有十餘萬人。所陳列之展覽品，要唯關於教育、衛生者居多數，意存教導勸誡。二十晚，予始講演，共講演兩夜，由善慧師通譯。台灣信仰善師者多，其說教既為人所樂聞；予所撰演詞，又由林柱君等印刷分送，益之以報紙之鼓吹，會場之張揚，聽者遂常占滿席。而台灣齋友許普樹等，台灣教師德融師，日本教師龜田師等，其說教成績皆良。

    一日、善師得台灣銀行吳時英氏一書，內有梁啟超等題愧恬先生墨淚詩多篇，蓋為其友蔡章慎氏託善師轉求予題詞者，予依某氏韻作一律。

    一夕、有台臺新聞記者某君，及黃君子清、林君峻山過訪。

    台中林氏，為台灣第一大望族。所居地日罩霧，近臺灣最高之新山。林君紀堂邀予與善師及德融、德林、妙元、德茂等同往其家。紀堂、為前清林剛愍公大公子，兄弟五人，本宅皆在台中，其別宅有在東京等處者。飯後、由紀堂之少君魁梧，陪遊其家萊園，花木樓館，過眼皆迷。

    是夕、三君獻堂及該區區長幼春君，集該區士女，請於獻堂君家說教。善慧師說畢，予略為說：「佛法之實踐，不外大小乘兩種道德：小乘道德，即人生道德，所以造成各個人完善粹美之人格，如孔門所云人人有士君子之行者是也。大乘道德，即世界道德，因了知萬法互為緣起，個人不僅個人，乃法界無量因緣所緣成而無個人相，家庭不僅家庭，國家不僅國家，世界不僅世界，亦皆法界無量因緣所緣成，而無家庭國家世界相，故自他不二，物我無間，孳孳然恆以攝化家人，開導社會，嚴淨國土，使咸進於善，即為自修之福德智慧。然二種道德，實相成而不相悖者。而小乘道德，尤為道德之根本，譬之分子不良，即不能有良團體。故欲修大乘道德，必先以小乘道德為方便也」。是夕相談者，更有林燕卿君、林梅堂君等。次晨、善師告予：二君烈堂，最熱心教育事業，創辦臺中中學校及高等女學校等。

    午後遂回臺中。

    洪君月樵，名繻，別署棄生，臺灣之遺老也。嘗遣其門人某君以所著寄鶴齋詩臠二集贈予，並有書云：

    「太虛上人禪座慧鑒：僕處荒海，心在中原久矣，而方外名流，尤僕所千里神交者也。聞上人本吾儒一脈，有託而逃，殆亦如明末王翰、萬壽祺，感憤滄桑，棄冠帶而披緇，一稱願雲師，一稱萬道人者歟？頃稔上人飛錫臺中，吐廣長舌，現菩提身，說蓮花法。僕聞之不覺神往心馳，恨不得皈依玉塵，聽生公講偈耳。爰特寄上近刷小詩二部，聊結香火之緣。昔白香山託詩集如滿禪師，僕非欲謬希前賢，特以僕在此間，鬱鬱不樂，潛夫雖未遂九洲之行，少文終懷五岳之志。他日者表上通台，帕出函關，擬由吳淞口而溯錢塘潮，游明聖湖而謁普陀山，則與上人拈花握笑，將藉此詩為賓介之方。惟望上人攜歸武林勝地，置諸花木禪房，不效徐陵涼德，沈魏收之書於江中；不作世翼詭行，投信明之詩於水底，則幸甚！此請禪安梵福不一！台中鹿港街洪月樵再膜拜。

    予即答以真常之人生篇一，佛教與吾人之關係篇一，及昧盦詩錄一，並告以一集分贈靈泉寺主。數日、乃又以詩臠一集，書一函至，讀其書云：

    「太虛法師梵座慧鑒：昨日蒙惠示佛書、禪語二卷、昧盦詩一卷，鍼芥相投，僕深幸託詩之得人。僕早歲慕楞嚴、法華二經，因多方求得一覽，覺其茫無涯涘，不免望洋興阻。乃昨偶味上人說法，頓見彼岸有筏，不必讓達摩一葦渡江也。昧盦之詩，戛戛生新，無蔬筍氣。又視上人志在遠公、支公一流，而詩已兼釋惠休、釋齊己，釋皎然一流矣！詩端有鎮海方稼孫君四言序，此序亦有鐘磬音；此人既為上人知己，亦即文字知己。昨日託上人之詩，既為江上人分去，則不可無一部以贈此君，茲再付上一部，祈勿他贈。台地如有向求者，可囑來敝鄉取也！上海商務印書館，因見拙作小引及跋，本日亦來徵取拙集。僕深喜與藝苑諸公結翰墨因緣，恰與上人結香火因緣同時，頗不寂寞。願上人飛錫鹿港，作廣大教主，則僕益幸甚！另者、易翁實甫，才氣亦僕所素仰，公如知其住址，幸乞指示去介。又敝同學蔡君子昭亦工詩，欲乞昧盦詩一卷，幸賜珠玉！此請梵安！台灣鹿港大有口三六八，洪月樵膜拜。

    其詩予初未讀，歸台北時，始於車中讀之，覺其故國之思，流露行間，殆謝皋羽、張蒼水之流亞歟！而其自序及跋語，尤瑰麗沉痛。四明詩宿馮君木觀其詩，亦云在台灣洵為難得之才。予抵基隆後，嘗和其集中感懷二律，作書卻寄云：「珠碎南崖，槎浮東海。變入滄桑，注破冬青之引；迸來哀憤，幻成春豔之歌。聞夏聲而如在，知漢澤之猶存，爰和鶴唳，用達鶯鳴」。

    台中廳參事林烈堂君，一日嘗邀予及善慧師等過台中中學校籌備處相敘。君注重社會公益，諸基督教徒時有周旋，因漸傾向耶教，以佛徒少提倡群德、發展群功者。聞予在台中說法，來聽數夕，心大歡喜。予告以：「佛教與他教異者，以其至道要德，窮幽體玄，籠有諸學而超出諸書之上。故他教每以近世科學、哲學之發達進步，致教理上根本摧動，幾不能自固其壁壘，僅借民群共通行業，輔益社會以存教命。若佛教則人智益進化，而佛之教理益得其證明，故欲佛教之昌明，確乎必先謀人民教育程度之增高。徵之在昔，遇儒學昌明之時，佛學亦因之昌明，此非以人道通常之學為初基，而佛教得因之施設其上之證乎！夫然，則君歷來所盡心乎提倡教育者，雖謂之間接提倡佛教可也。今台灣佛教中學林，規模未宏，亟須擴充，願君有以推進之耳」。君極稱贊助，殆真所謂有心人者歟！

    台中博愛醫院張灥生、張叒生、張清火之同族，亦熱心傳布佛教事。而張焱生、張吉臣、王敏川、林天爵、林峻山諸君，亦時過談。天爵、峻山諸君，謂欲在台中建造一精舍，請予居之，以集合諸信佛者以研究佛學；並要予定一名稱，作一文以為緣起。予告以今即須回國，他日若有機緣，當期重來。又以其意難卻，乃強為命名曰五台精舍，並為序。

    予雖處講演忙碌之際，每日夜必修禪三四小時，蓋十年來未嘗一日有間，幾如寢與食不可缺之事焉。暇亦與善慧、龜田、德融、妙元、德林、德茂諸師，散步公園。

    一日、同善師，龜田師等至慎齋堂，堂主張清火君之祖母等，議辦佛教女子學校；慎齋堂友集會，亦請予為講說佛法。

    三十日，行佛教講演會閉會禮，攝影而散。張清火君邀予及善慧師更攝影紀念。予嘗至台中寺探望大野師，知予次日將行，晚間前來敘別。

    次晨、林普聯以龍華派羅祖之五部著作，及其早暮課誦見贈。

    至車中送予者，有大野、鳳洲、張清火、林柱諸君，同行者為善慧師及德融、德林、德茂、妙元。抵台北，於中學林一宿，又承學林及別院諸師祖餞。次日、道癡師等諸教師、德林師等諸學生，均送至開車。抵基隆，善師回靈泉寺摒擋事物。予晚間與德專師同住於慶安宮。

    十二　台中佛教講演辭

    十三　由基隆發日本神戶
    初二日，善慧和尚來基隆，承靈泉寺監院德馨師、慶安宮德專師，許君梓桑、顏君雲年、黃君淡梅等惠贐設餞，遂疊魂韻示別。

    三時餘登舟，適又是亞米利加丸，亦可謂有船緣矣。舟開時，與雲年君等、德融師等一一肅別。舟中面壁觀心，靜坐數日，兩月間法事奔馳，稍為修養。

    五日曉，抵門司下關，改舟登車。是夕、宿於小郡湯田溫泉旅館之飛鴻樓，幽靜雅潔，頗修禪定。

    七日午前達三尻驛，善慧學監導往曹洞宗第四中學林，林長佐川玄彝公出；教頭水上興基，學監橫山雪洲，引之參觀全校。校舍依隱山林，前有淨土宗某某古寺，俱占形勢。有教室七，學生寢室十餘，五級、約三百人。教師及校職室又儀器室、理化室等，頗稱完備。另有禮場一，乃早暮拜佛或開講演用者，惟予已不能憶其詳矣。臨行，贈予學林一覽一冊而別。

    午後微雪，車中風景殊好。是晚、至廣島縣宮島郡，有嚴島神社，為日本三大名勝之一，善師邀予欲一觀之，乃宿於嚴島之龜福館。次曉時有陰雨，遂不果往，其地避暑，則真絕佳之境也。

    八日晚，抵岡山縣，聞有後樂園，為日本三大公園之一，乃冒曉風踏冰霜遊之。內有禁屋，聞明治皇曾駐此七日。園中多鶴，草木皆貞青葆翠，入冬不凋。

    車過金神玉島，善上人紀以詩。

    九日午後抵神戶，由善師偕訪莊君櫻癡於華商會館，即寓莊君家。

    十四　神戶之雅敘
    莊櫻癡君，名玉波，由福建而台灣，又全眷遷居神戶，經商已二十餘年矣。樂善好施，而酷愛風雅。予與善師既至其家，即電邀詩友黃鴻汀君來敘。黃君名家賓，閩人，讀書而隱於商，常往返日本及南洋之間。既至，出所作偕莊公登摩耶山八絕見示，內紀莊君於摩耶山修築一路，行者感之。莊君之深心，則尤在令人無世道不平之嘆也。

    時天氣嚴冷，予既未備冬衣，善師尤畏寒，遂決意草草一遊，便行回國，而欲於次日即赴西京，莊君堅留再盤桓一日。次晨、並邀前台灣新聞記者謝君石秋相會。

    午後、由莊君、黃君導予及善師遊森木山祥福寺，寺後有塔，隱現松柏間。左側為天門山，前望為大倉山。轉至二君友人某某之小趣園，園甚幽秀，內有巖洞，標名鬼谷，森寒有陰氣。茗坐移時，游於諏訪之神戶公園，登金星台，則神戶全景皆在望中矣。時已臨暮，遂偕歸習靜。

    十五　京都寺院之參謁
    次日、同善慧學監發京都，莊君送至車中而別。至京都，寓於曹洞宗法衣商店，由商主丹波屋茂三郎導謁西本願寺。聞西本願寺曾遭焚如，現為十年間新造者。凡門樓一，大殿二，左殿較大，內無像設，僅見殿額大書見真二字，殆即其開祖見真殿也。右殿則供阿彌陀佛，不立釋迦文佛；且見真之殿，猶大於佛殿，是可異也，禮畢，至三十三間堂，乃天台宗寺院。內有大準提像一，小準提像一千，十六明王像各一，咸標以國寶之名。已有朽圮者，現正募修葺，入內者收捐金如干。參拜後，遊博覽館，陳列諸古物，多京都各寺院寄存者。聞京都大小寺院共有五千餘所，雖東京不及也。

    嗣又謁於音羽山之清水寺，購磁器少許。夜間、赴其中堂書店，購得唯識宗唐著逸書十餘種。又於某書局，購日本近出關於佛學之名著十餘種。日本名引導曰案內，京都有專以引導人遊諸名勝為業者。歸來得廉南湖東游草讀之。

    翌晨、先謁萬隆寺而遊嵐山，楓葉蒸紅，紗溪澂碧，惜匆匆不及深入！折回至天龍寺，寺名天龍者，以佛殿之頂，此寺之開祖某某國師畫有墨龍。殿前有石硯一方，傳是磨墨畫龍之遺物云。天龍寺為臨濟宗大本山之一。聞臨濟宗有四五處大本山，以妙心寺為第一，是初由中國傳臨濟宗是日本之開祖千光榮西大師所創建也。妙心寺現設有臨濟宗大學，予欲一參觀，然尚有十餘里路，乃不克果往。轉謁於天台宗弘濟大師所開建之五台山清涼寺，則日已斜矣。乃返而參觀於真宗之佛教大學，真宗有二大學：一在東京，一在西京，此即在西京者。聞係大谷派所私立者，其來甚遠，明末時已有之，然至明治三十餘年，始臻完備。規模閎闊，氣象莊嚴，有學生五百餘名。內更有圖書館，藏書甚富。學長園田慧雲之代表某某，贈予佛教一覽一冊，內載豫科二年，本科三年，研究院三年；本科限豫科卒業者考選，研究科限本科卒業者升人，茲錄其本科之學科課程表如下：

    次從東本願寺往謁真言宗空海大師所開山之智積院，內有勸學院，聞明代來為各宗派僧侶公學之所。近時各宗皆獨立分設大學，此院遂為真言宗之大學，改設才五六年，現亦有學生百餘人云。次又參觀淨土宗知恩院之尼眾學校，知恩院境最幽雅深廣，以予所見，京都各寺院，當以知恩院為第一。惜為時已暮，不及入大殿禮佛。而智積院之大殿，是日不知何事禁人進謁，亦未獲入也。知恩院之旁，即圓山公園，光景冠京都，暮色茫茫，僅約略遊目而已。是夕、法衣商店強邀觀劇，屢辭不獲，同善師一行。劇名連鎖，乃一節人演，一節電影者也。

    次晨、善師購置法衣等物。前在靈泉寺，既以日本式之黃褊衫織金五衣贈予，茲又為定製一金繡九衣。岐師所謂「多多紀念情難捐」，予亦詠之矣。午後、返至大阪，寓某旅館。大阪之天王寺，亦日本有名之大寺院也。其山門分東西南北四門，仿彿一小縣城也。由逆旅中人陪往參拜。次日還至神戶。

    十六　由神戶歸寧波
    十四日，歸抵神戶，知翌日四時有八幡丸開赴上海，歸期遂定。是夜來會者，有山北幸一許望等十數人。予應莊君之請，汎為書字。

    承莊君贈物纍纍，有漆器一種，聞係前此賑濟水災，天皇所賜獎品。更承同善師送予入船。

    次曉、又泊門司，薄曉出港，聞人談中國及歐亂事，噪噪聒耳。

    次曉、泊在長崎，予以初到，試登岸一覽。吳君希真，陜西人，為研究佛學，居杭州西湖有年。此次為探望其在日本留學之女弟，與予同舟回滬，竊喜得一談友也。

    出帆後，風浪險惡，於十九薄暮始達上海。

    上海寓普陀山錫麟禪林別院。次日、報國寺主一齋代理人淨龍師來邀，淨師告予報國寺欲修佛殿，求予為撰一緣起文，予得其寺誌閱之，乃為草緣起與之。

    王仙舟、陳俊懷、沈映泉諸君，請為說因明論大意。聞玉佛寺方結蓮社念佛，偕仙舟往觀，遇程雪樓，應季中、狄楚卿諸居士。有陳完居士者，自署了飛，又號雪山了了和尚。一日、予初見於仙舟處，知禪健談，予因方自倭旋，以一絕送予歸甬。

    聞呂君散木，久病未愈，往一訪之。二十六日臨登舟返甬時，故友穆穆齋忽來相訪。穆齋自去天津充浙江旅津公學校長，予不見幾三載矣。

    二十七曉抵甬，雖經變故，風景依稀。唯宦海波瀾，殆已翻然改觀矣。會稽道尹劉觀察驤逵將行，即占一律以送吟旌。

    遣乘戒赴東瀛參學。

    （附註）本錄中詩文，已刪存編入別處。


2.寰游記

    寰游記
            ──十八年作──

      第一章　緣起
      第二章　從上海抵巴黎
      第三章　從法國至英國
      第四章　從英京至比京
      第五章　德國
      第六章　由柏林至紐約
      第七章　芝加哥至三藩市
      第八章　由美國回上海

    第一章　緣起

    余樂游覽，然所至僅觀概略，未遑詳究深奧。中國境內曾寓居或經歷者十三省，西陲滇、黔、川、陝、甘五省，與新疆、東三省及諸特區，均猶未一涉藩；然於日本、台灣及星洲等，則嘗周履其境，紀之以詩文。余之歷游中外，大抵因說法講學機會，藉以一擴眼界。茲者之寰涉亞、非、歐、美，其緣起亦在宣揚佛化；但以之探自然之偉觀，察人事之蕃變，固亦衷心所喜焉！

    民國十四年春暮，講經宛平，胡君子笏、湯君鑄新等謂：佛法非宣傳歐、美，則不能宏於今俗，非採究藏、梵，則不能窮其古真。時已由苾芻大勇等為入藏預備，議余作赴歐、美之籌畫。遂決是年秋季起，余擇武昌之佛學院高材生顯教、滿智等數人，靜居牯嶺之大林寺，邀熊東明習修英語，其經費則由湯君任之；逮入秋如約開刱，未幾因故停輟。是年冬、余與胡君等出席日本之東亞佛教大會，德人有在錫蘭作苾芻者，曰尼牙那嘎爾哇，亦來赴會。德國駐日大使索爾夫，東京帝國大學德教授毗諸莫莎，皆習聞佛法，銳意鑽研，分別邀予過其處。余旋與胡君等偕往，於德使館更遇卜爾熙君等，卜君即今任德國駐華公使也。索君謂柏林茲有達爾梗博士等刱立佛學院，各城亦多佛學研究者，然尚鮮知華文大乘佛典之重要；謂予若能往德演講大乘者，彼當函告德國駐華公使及柏林友人招待；余諾於一二年中游德而別。逮次年、索君郵送三函至，一介予謁駐華德使，其二則介予謁柏林大學萊辛教授及外部密勿遜君者。夏間講學宛平，訪駐華德使，以他去未相值。與胡君等設世界佛教聯合會中國辦事處於萬壽寺，並為世界佛學苑之籌設。時星洲組講經會，請予說法，應之，擬募資作世界佛學苑圖書館及歐、美宏法之用。秋間在星洲月餘，旋因病回滬，捐款事雖略有提及，但猶無著落。次年夏、廈門大學教授陳君廷謨，願偕游歐、美，而高陽楊氏父子兄弟，以胡君之勸導，慨贈五千元，囑先出席美洲加拿大之世界教育會議，然後再游美歷歐而返。六月瀕行矣，陳君以家人之病促歸，兼感旅資未充，行遂中止。秋間、蔣君介石電約余至雪竇談佛學，間說本年未能赴美之經過。別後、蔣君過滬，資助三千元。次年春、德國佛郎府中國學院院長衛禮賢博士，推余為董事，盼往講學。而五月間又收得南普陀寺協助二千元──從王君薌蓀之功德金中劃出者──，余遂積極為出遊歐、美籌備。鄭君松堂，曾究佛學於德國，專研數理，時任同濟大學教授，諳德、英語，由予供給其川資及旅居費，相約同往。趙君壽人，亦潛究數理及佛學有年，與鄭君談甚相契，乃自資願同伴出游。事前、王君儒堂為函致中國駐法、英、意、德、美公使，蔡君孑民、張君君勱及英人佛學者羅君等，贈余介紹函多件。程君演生預囑巴黎之東方文化學會為招待。上海特派交涉員金君純儒，為致電中國駐法使館。余遂於中華民國十七年八月十一日晨，與趙、鄭二君，附法國郵船安特雷朋離滬。先一日，王君一亭、程君演生、張君君勱、李君國杰、黃君警頑等，餞別余三人於滄洲別墅，至會士女六七十。席間演說者，程君演生、張君君勱、王君一亭、孫君厚在、沈君嗣莊、程琪瑛女士等，余及趙君亦有答辭。宴畢攝影，曾印有特刊。茲者握筆回思，滋愧有負於贊助諸君之屬望焉！

    第二章　從上海抵巴黎

    十一晨上船，送者孫君厚在、趙君充和、黃君警頑、黃君懺華、謝君鑄陳、苾芻大醒、苾芻墨禪、甯君達蘊等數十人，立雨中有俟至十時解纜始歸者。王君一亭則餽以畫冊畫箑。同日、鄭君之學生鄧名方女士，亦乘船赴德留學，報載隨余往歐，則傳聞之誤也。同船華人二三四等均有，除香港、西貢、星洲登岸者，尚五十餘，大抵皆赴歐洲各國留學者。余與趙、鄭二君及路君式導同室。路君東吳法科學士，今留學比利時魯文大學。他若杭州章君正範、及阮君、胡君、張君等八人，上海工專朱君等二十餘人，何君銳濱、孫君世傑、張君作人等，亦時就余談敘。余又不病風浪，故雖處舟中月餘，亦未覺苦。

    十四晨抵香港，偕趙、鄭二君等登岸訪潘君達微。潘君留飯，並由潘女士導游環島，購置什物，即晚開船。

    越三日至西貢，以是法國屬地，停舟三日。有招君喬梓者，以程演生之介紹，導余等游堤岸，寓於大觀園一夕。次日、參觀華人之報館、商會及公園等。晚回船、有中法學校教務長並華人所辦南圻日報總編輯，陳君肇琪來訪，謂該報將為余出一附刊，囑題佛光二字。陳君粵人，然國語嫻熟，文筆清暢，曾研究佛學，尤熱心予之此行。翌日、陳君又偕其校董李君仲卓，邀至李家午餐。李君曾旅法多年，善法國語，尤樂吟詠，座間贈詩二絕，余與趙君、陳君同和之。飯後、參觀中法學校，晤校長法人羅珀Robert，歐戰時曾任法軍一隊之司令者。抵安南研究佛學有年，贈佛學講集，為介紹巴黎一友人，且言當告之安南總督，對予宏法之事有所贊助。後安南總督至巴黎，於世界佛學苑署名贊成人，或不無關係也。旋李君等送余返船，是夕舟即開行。

    時趙壽人在舟中發見英人翰密登，美人希爾筏，精研佛學，將在星洲登岸，赴暹羅剃度。次夕、由鄭君翻譯，余與深談。據云：前歲有一德人在美國金門市傳佛教，信從者頗多，當組成一佛教會，彼二人亦為會員，遂從研究五蘊、十二緣起、三十七覺分之法義，深生信仰。旋德人他去，會眾被壓迫於天主教徒，會即解散，僅餘三四人堅信不渝。彼二人乃欲赴暹羅等純佛教國，專意修證，期現身獲四沙門果，再回美洲教化。並寫示其對於佛學見解之概略，及曾讀之佛書各一紙。余告以大乘佛學，彼亦領受，謂他日當至中國參訪云。

    舟行三日抵星洲，余本擬訪星洲故舊，及一游檳城、仰光等處，曾先致函電，故抵埠時星洲之中華及印度兩佛教會代表胡治安、黃錫權、陳敬庭、陳禹言等，與普陀寺、龍山寺轉道、瑞于等諸師已鵠候矣。惜所乘法郵不經英領檳城等處，即所經之星洲、哥倫布亦祗停十小時。余遂與趙、鄭諸君及希爾筏、韓密登等，上岸與歡迎諸君攝影，旋赴楊雲溪家午餐。午前、鄭君等出游，余則與緇素諸友談話。午後、赴中華佛教會演說攝影，復至龍山寺。遂別英、美人翰、希二君，由星埠諸友送返舟，旋即開船。

    此行海程頗長，約五日而抵哥倫布，訪楊雲菴，云已他去。擬訪尼牙那嘎爾哇，以路遠不及。摩訶菩提會會長達磨波羅，未知其住處，亦不暇訪。遂參觀臥佛寺及佛教大學，以飛車馳覽一周。綠蔭黏天，碧波環地，至足令人憧憬！聞有人指錫蘭曰東方瑞士，請英政府允其為永久中立地，以佛法自守，與世無爭，英雖未能有茲義舉，竊意他日必能實現清淨佛土於此焉！

    由此開船經印度洋至亞丁停泊，為程九日。亞丁為沙漠中一英領海港，亦登岸一周覽，動植俱無，殆非人境，然亦有歐式之衣食住行以點綴其間。次日、停泊齊菩其，似為法領，其地較有生氣。由是啟椗入駛於紅海者三日。紅海位於亞洲之阿剌伯及非洲間，兩岸為大沙漠，故異常乾熱。已而停泊於蘇彝士運河南口，為亞、非兩洲與歐洲之分界處，出此河北口即入歐洲之地中海，故歐人於此特檢驗船客之身體，冀防止疾疫之傳入。

    余與趙、鄭二君登陸游埃及首都開羅，期一觀歷史上所傳之金字形塔及回教國民之風俗。此一晝夜，船公司以八鎊一人之代價，包辦舟車食宿游覽之一切。同行者四西人，一印度王子，合余等共為八人。初分乘二汽車，約四小時經三百餘里之沙漠，備嘗風熱飢渴之苦。至開羅則固一繁植群動之近代都市也，人口百萬，為非洲第一大城。先赴旅舍飲食休息，旋由每汽車一引路者，導游全市及參觀回教堂之古建築。教堂中大抵為古近帝王之墳墓，除回教外、不復見古埃及之痕跡。已而飛渡橫駕尼羅河兩岸之大橋，至古開羅，乃遙見金字形塔，至其下，換乘駱駝而上。蓋塔大小有五，乃在沙邱上疊土磚砌成者。塔旁有一獅身人面之石刻，游者皆攝影留紀念。余等與印度人合組，亦在駝上攝一影。旋換汽車歸旅舍，暮色昏黃，萬家燈火矣。晚餐畢，隨意至街行走，其繁盛者如上海之南京路，充滿英國商場之品式。論者謂歐人所云近東諸民族，無亞、歐二洲之善德而備其惡德，證之埃及人之欺詐等，洵不誣也。次晨即乘火車，車軌有時旁河岸，田疇如畫，河景宛然，河身狹隘，似僅容一大船通行耳。抵運河北口，入地中海而登船，已將十二時矣。

    船旋開行，在地中海經意大利及法國南部，島嶼錯落，風物佳麗，且氣候亦變炎熱為涼爽，心目皆為一暢。先在未入紅海前，曾發起華人同舟會，至是遂開會並攝影焉。

    舟中更有堪紀者，安南赴法留學生二十餘人，內多貴族，稍知華文，頗存故國之思，對於中國之國民革命，熱望成功，能進而解放其壓迫。又印人五六，亦時敘談，皆印度教徒，不食牛肉。內有加爾各答大學教授達塔君，赴英研究史學，會談最多，彼亦為印度教徒，信釋迦亦為一聖人，但對於佛學殊不了了。言印度三萬萬餘人口，婆羅門族一萬五千萬，達羅毗陀族約八千萬，回族七千餘萬，達羅毗陀族蓋為原始土人，另有其文字、宗教。印度之不能統一，殆皆以宗教、文字之分隔使然歟！

    九月十五晨抵馬賽起岸，舟行已三十五日矣。在地中海時，趙君曾致電東方文化學會趙君冠五，時冠五已至船迎接。行李等運至車站，距開車有數時之暇，先同進午餐，餐畢環游，略觀全岸形勢。乘車至里昂小停，晚餐，並參觀中法學校，遇單君粹民、周君天球、熊君光楚等。即晚十一時上車，次晨七時遂抵巴黎。

    第三章　從法國至英國

    余決計在巴黎暫住，或往瑞士、意大利一轉，再赴英倫比利時至德。越二日、鄭君送鄧名方往德留學，以余在法有東方文化學會諸君之陪譯，且鄭君不諳法文也。余在巴黎住三十餘日，初與趙君同住，後陳濟博君來亦同住。旅館曾遷居一次，均在第五區所謂學校區者，以易於至中國飯店，且與中國留學生晤談也。常相聚者，為華人丁君雄東、趙君冠五、楊君震華、張君忠道、陳君繼烈、章君盈五、余君乃仁、王君伯修、楊君婁峰、胡君詠麟，他若陳君伯早、周君逸雲、徐君公肅、王君一之、陳君行叔、朱君浩元及同船之寓巴黎諸君等，亦間過談。又有英詩人崑崙君，意大利畫家石龍君，俄馬古烈博士及卜麗都女士，亦時顧訪。國中熟人若徐君志摩及武昌中華大學韋君卓民，亦在巴黎晤見，以此頗不寂寞。丁雄東、胡詠麟、楊婁峰三君，時至余寓為任譯語之勞。余乃仁、趙冠五、崑崙、馬古烈四君，時導余游各名勝及訪人等。崑崙君、楊婁峰君，並為余編譯書集，曾出版之英文講演，則崑崙君取金仲文君為余譯備之英文講稿編成者。將在巴黎埃而剛書店出版之「佛教」一書，則楊君為余編集者也，故余對以上諸君俱深感謝！

    在巴黎首訪中國駐法公使館，同往者為丁君雄東等。齊雲卿代辦赴日內瓦未回，由秘書張君兆、陳君天逸等延見。余致外交部介紹書，並以蔡孑民與柏格森介紹書、及羅珀與凱烈爾介紹書，託為轉繳。柏格森以衰病在海濱頤養，遂未及晤。旋凱烈爾回信約相會，陳君天逸同往。凱君在庚子年拳亂時曾至中國，遍遊亞東各邦，與日本似尤親密，現充視學員及世界旅行社幹事，對余表示歡迎意，當約下星期在世界旅行社集東西名人茶會而別。余君乃仁首於某將軍家設蔬宴，招致華、法友人相陪，席間嘗略發表余至歐洲宣傳佛學之意見。時東方文化學會馬古烈、丁雄東、趙冠五、章盈五諸君聯合華、法各界人士，籌開講演會於哲人廳。馬君為東方語言學校之教授，又告之法京政界、學界諸東方學者，設茶會於東方博物院，由院長阿甘、外交部公使銜維席葉、中法友誼會主任白鼎業、及東方語言學校華語教授陳伯早等招待，俱會者法、印、日、華士女三四十人。維席葉二十年前曾在中國任法使館參贊，北京語極嫻熟，談話最多。院長阿甘為東方古美術考鑒家，亦為佛學之梵文、藏文學者，約於數日後再至院參觀古物而別。齊代辦由日內瓦回巴黎後，至余寓相訪，訂三日後於使館設筵，招法國諸研究中學者，陪余一談。

    其日、余赴哲人廳講演，聽者二百餘人，以中國留學生居多，巴黎總領事趙君等皆在座。余之講辭，有周、徐二君紀錄，胡詠麟繙譯。丁雄東、趙壽人、馬古烈、章盈五皆演說，講時曾攝影。而卜麗都女士由聽講發心，次日來寓相訪，欲至中國專修佛學，乞受三皈，遂名以信源。更有日人友松圓諦、藤岡正隆、山口益、大谷馨、淺野研真、岡本貫瑩等來訪，皆淨土真宗僧徒、信徒之在法留學者，友松則研究梵文佛學於德國之漢台堡大學，其時適以旅行至巴黎者也。

    赴凱烈爾茗約，華、法、日士女二十餘相會於世界旅行社，齊雲卿代辦、陳天逸秘書等皆至。社設巴黎近郊之哈根花園，社長即哈根，是日因事未臨。園舍寬豁，花木幽雅，有仿日本之建築，布置多東方式，可比之上海哈同花園。與會士女，云有曾著佛學書者，惜忘其名矣。已而偕趙壽人、胡詠麟赴使館之宴，遇劉君文島，談重譯盧梭民約論，頗多新意。法國人則巴黎大學教授葛拉乃，東方語言學校校長卜也，里昂中法大學校長某。法國之中國學者，首推伯希和，其次為葛拉乃，伯既赴美國，即以葛為巨擘，能看中國書，能聽中國話而不能說。遂由傳譯中頗談學理，自云喜研究老、莊及道教之學，余告以佛法與道教不同之義，頗引起其傾聽之興味。卜也云：法國天主教之大主教，聞余至法欲一相晤，擬由彼在校招待雙方會見，並導之參觀東方語言學校所藏之中國書籍，余允其請。次日、遂由使館張祕書及馬古烈、丁雄東二君同至東方語言學校。其大主教詢中國革命排斥宗教，天主教等今後能否仍流行中國？余告以入民國後，基督教較天主教為興盛，佛教亦漸為一般曾受教育者所研究。至排斥宗教，乃出於共產黨之所為，今已為國民黨斥除，國民黨仍主信仰自由，唯對於各宗教似須加以適合國情之整理，然非不兼容天主教等並行於中國也。余問共產主義乃因歐洲近代之社會組織而起，且尤排斥宗教，法國天主教對之作何應付？彼謂希望天主教多有青年信仰，能闡明真理，挽救時弊。彼又詢佛教能否兼容天主教之信仰？余告以天主亦為佛說容許，但非最高且唯一者耳。又詢余此來為講佛學抑傳佛教？余告以乃游歷觀察，順便講演佛學。但講學結果有起信者，即將進為實行。天主教亦能容其信行自由否？彼謂羅馬教皇之學院，對於佛學亦加研究。相談歷一時餘，即至全校參觀，中國書收藏極富，未能窮其究竟而別。

    次日、參觀東方博物院，內藏關於石刻佛像者最多，印度者、波斯者、阿富汗者、爪哇者，大都殘缺不完，掘從地中，可資為佛教之史料。中國之古器名畫珍玩之類，亦多所希覯。他若埃及、阿剌伯、日本諸國，皆有陳列，難以詳述。由院長阿甘及維席葉君等引觀說明，殆歷二小時。旋至院長室休息，商定二星期後之十月十四日，由法國各界人士之公意，請余在東方博物院大講堂演說，遂訂講題為「佛學源流及其新運動」而別。余次日將講稿艸成，付陳伯早持與阿甘共同翻譯，而在巴黎已半月之時光矣。

    初旬日間頗閒暇，巴黎之羅浮博物院、鐵塔、凱旋門、巴士梯、先賢祠、大學院、巴黎大學、法國圖書館、蠟人館、魔術宮，與市內外各公園及凡爾賽皇宮等，皆遍經游覽矣。余一到巴黎，即曾通知留比陳君濟博。陳君數日前來信云：比京東方學會普善會長及瑞士伯倫大學加門教授等，以聞余至歐，皆請探問能否前往游歷並講演。余此時遂囑陳君即至巴黎，以備乘法國十四日之講演期尚有二星期之暇，即一游瑞士及意大利之勝。乃陳君回信，以事未能即來，逮初九至巴黎，則因講演期近，且二十一日又有靈智學會講演預約，二十六日復曾與英倫之佛教會及三真社等約，致瑞士、意大利竟未果往，殊為一遺憾！

    此期內有東方文化學會章君盈五等宴請於中華飯店，齊代辦等作陪。又曾赴崑崙所居玉園午餐。崑崙復因美國音樂家馬來及美國女士龍舒貝勒之請求，介紹余赴其家茶會。石龍亦邀至其家觀賞圖畫，胡詠麟則特為開茶點會於某大旅社，因得與中國法律顧問愛斯嘉拉相見。次日來寓相訪，余與談將發起世界佛學會以設立世界佛學苑之事，彼極贊成世界佛學苑設於巴黎。告葛拉乃，葛復邀至其家商議。

    雙十節，中國駐法公使館招待外賓，余被邀參預，除以上各熟人相見外，晤露存女士贈所著心文二集；又法國新出「我為什麼信佛教」一書之馬格爾，彼約於次日至寓相訪。是夕、更應國民黨駐歐總支部招，參預雙十節之慶，觀戲劇、跳舞、音樂及男女交際舞等，在予蓋猶為創見也。

    次日、馬格爾同來者，更有里維也及婦女數人，據云皆佛教信徒，余囑其組一巴黎佛教會。後更發見在巴黎之英籍佛教徒馬浪，皆以余而使聯絡。時法國第一印度學者希爾筏勒肥，新從日本經泥泊爾、印度回法，以阿甘、葛拉乃等談余創議世界佛學苑事，先約胡詠麟詢余事歷，以彼為日本法蘭西學院之院長，久居日本，且攜有東南亞佛教大會文集，因知余為中國佛教代表團團長，遂託胡君先贈其所著之佛教人文主義已譯日文者，約予十五日至其家茗敘。

    十四日余講演於東方博物院，院長阿甘任翻譯，聽者五百餘人，皆各國知名之士。歐戰時極著名之某將軍等，聽畢亦爭前握手，稱讚佛學之新運動，次日於各報亦得好評。日人則以穿中國衣、說中國話，敢到歐洲文化中心之巴黎來講佛學，歎中國人之勇為不可及，而招日僧來巴黎傳教之動機，亦起於是矣。

    次日、訪希爾筏勒肥，談二時餘，出示其新得自泥泊爾之梵文佛經等。彼主張於大學院或巴黎大學設一印度學院。余告以單往印度不足以研究佛學，例中國之成唯識論，主要成分為護法之釋論，而原論在印初未流傳，不能不說為中國文所有之學。故不如設世界佛學苑，聯合各種文字以研究為善。希之本領在梵文而注意於聯日，然對余說無可反駁，因之對於發起世界佛學苑，先設通訊處於巴黎之東方博物院，亦為較大體之議定。約二十日，邀集發起人同至東方博物院商辦法。而此數日中，有外交部員德禮克來訪。德君曾在法國駐華使館供職，其夫人善圖畫，皆能說北京語，要求余至家為畫一像，留法蘭西畫苑，余因此兩至其舍。

    巴黎之國家音樂劇場，為法蘭西全國音樂戲劇之學院，總祕書臘爾華君，亦為東方學者，請丁雄東介紹來訪。次日、被邀至劇場內部參觀，閎偉雖不逮紐約、倫敦，名貴精美乃推全球第一。又曾至馬古烈家訪問，晤其尊人等。又有曾作美駐巴黎領事，現年老閑居在巴黎曰柯克思者，來寓相訪，據云信佛多年，若余往美國願為贊助。其實彼所知者，乃印度教而非佛教，因彼介紹之人乃傳印度教師也；但其誠懇之意，亦殊可嘉耳！

    二十日，於東方博物院商發起世界佛學苑事，發起人名單為余及希爾筏勒肥、阿甘、葛拉乃、胡雪、愛斯嘉拉、馬古烈、及臘爾華、伯希和、馬格爾、龍舒貝勒女士等二十餘人。到十餘人，議決即設通訊處於東方博物院，由阿甘派院中職員任其事，先籌集臨時經費，余當繳付五千法郎，對於此事才有一基礎。二十一日，講演於靈智學會，聽者三四百人，會員居多數，翻譯者信源女士及胡詠麟。次日、余請茶點於某大旅社，答謝曾匡助及宴迓余之中外人士，對趙領事、張祕書、希爾筏勒肥夫婦、胡雪夫婦等士女五十餘人，余遂致告別之辭。是晚、石龍夫婦邀中外友人二十餘，設筵餞別。次晨與馬古烈、陳濟博二君赴英國，至車站送別者，為中外人士崑崙等十餘人，余等遂由一車載離巴黎矣。

    第四章　從英京至比京

    自巴黎車行約三小時，即抵渡往英國之法國某海岸。海中歷三小時，風浪殊寒峻，抵埠即為英國之某某海岸。途中發覺余所攜護照，在離法時未經英領館簽字，恐不能入英境。然入口時，檢查吏與陳君談余歷史，竟未細閱，即蓋印發放，亦幸遇矣。續乘火車約三點鐘，即到倫敦，有三真社等來接，昏黃中惜均未值。先至馬君寓所，旋余與陳君移居旅館，館值奇昂。次日、遷寓於廉大敦街一私家宿舍，頗清靜安適。二十五日，訪中國駐英使館陳秩三代辦，並以蔡君孑民之介紹書託寄羅素。

    是晚、赴三真社印人達斯果菩塔之招，為簡短之講演，由于焌博士翻譯，同往者有曾憲孚君等。更有四五人講演回教、基督教、吠檀陀教、佛教及女子新運動等，講者、聽者各國人皆有，頗呈各宗教、各民族雜遝一堂之偉觀。蓋斯社即作世界各宗教、各民族聯合親善之運動者。

    次日、應東方文字學校校長戴立身爵士之招，前往參觀，戴君及教華語之英人某君親任招待，余與馬古烈、陳濟博同行。參觀所藏中國之圖畫、書籍，歷一時餘。而倫敦中國學會預約於二十八日之講演，講堂即在該校，可容七八百人。是日更遊凡爾登公園等處。倫敦地廣人眾，今尚為世界第一都市。五大公園，每公園皆佔地十餘里，余僅遊三處。某公園中之動物，較巴黎及各處皆繁夥。

    次日、于君請午餐於上海樓，有章士釗君及英人士女等十數人，章君約於初二日至寓訪余。是日應大英博物館東方文書部賈爾士君等之招，與馬、陳二君參觀所藏書畫及游觀全館，閎富堪稱第一！是夕馬君邀觀電影，演歐戰時法、英戰勝德國之情形，多攝從實地，頗稱逼真，不啻參觀歐戰也。

    次日、賀雪夫人託陳秩三博士邀余先赴美以美會之紀念大會，余至時為大主教及內閣總理鮑爾溫次第演說，招待相見。旋由牛津大學蘇息爾教授、及賀雪夫人、陳秩三代辦等偕赴中國學會四時講演之約，聽講者各國士女三百餘人，韋卓民君等又遇於此。主席蘇息爾教授，翻譯于焌博士，更由蘇教授及戴立身校長申述余所講之意，聞者皆大歡喜。講畢同進茶點。有曾在中國任領事之貝納爾等相晤談，及牛津、劍橋兩大學之教授陶穆士等邀往參觀，余約再訂期前往而別。

    魏士特敏士特寺長福克士立樂立士博士，約於次日招待至其寺，由其夫婦女兒等陪進茶點，導觀全寺內容。英國歷代帝后皆葬於此寺，皇帝加冕亦於此舉行，寺中有加冕時特設之壇場及寶座等。是晚講演於某社之佛教公開講演，講者為余及倫敦佛教會長亨佛利士，講畢有聽眾問佛教必須蔬食否等問題。更有天主教、印度教徒出而辯難，亨佛利士一一答之。是夕、亨佛利士約定於初五晚在倫敦佛教會開會歡迎，請余講演並商設立佛教學院之英國通訊處事。

    次日、摩訶菩提會倫敦分會祕書達耶海瓦維塔恩，及華人度航來訪，約於初四日於菩提寺開會歡迎，請往演說。更有英籍菩靈克利者，其母為日本人，居日本多年，信仰佛教，為摩訶菩提會及倫敦佛教會會員。來寓述前者聞中國革命軍破壞佛寺，曾聯合倫敦佛教會及摩訶菩提會，致電國民政府請護持，未知現狀何若？余告以此為一地一時之現象，並非國民之公意，故無大妨礙。余復於兩會之歡迎會，乃申謝之。

    初一日、章士釗君來訪，縱談中西文化。君謂方著一中、英、法、德文合本之書，闡揚中國基本農業而樂天安分之道德，以為西方工業文明將陷落時之救濟，今冬即須移家德國，以補習德文，並主張余稍習英文；余甚感其意，惜未遑照行耳。時羅素回電招於初三日往其所住海濱山舍。

    初二日、陳代辦宴請晚餐。而是數日中，倫敦各報各雜誌之訪員攝影師等，來寓訪問並攝影，日必數起，概由陳濟博君招待翻譯，像片與新聞等載於各報各雜誌者七十餘種，以保守黨機關報記者某君、及某雜誌主任米德君詢記最詳。米德於印度教及佛教皆為熱心之研究，主張如業果相續生死輪迴等理論，須有天眼、宿命、他心等神通以為實驗，否則難生西方科學頭腦者之確信云。

    初三日、赴羅素之約，距倫敦約三時火車，一路風和日麗，因得窺英國鄉村景物。至站、由羅氏著人以汽車來接，復行山林中約半小時，蒼翠撲人，至為愜意。所談有陳濟博君之記錄。次日、赴摩訶菩提會講演，正會長錫蘭著名居士達磨波羅在哥侖布，由副會長英人卜魯東主席，會眾二三百人，印度、錫蘭、英國皆有。錫僧三人，曰璠地戴西加大菩潘那薩羅，曰璠地黑各塔南陀薩羅色羅，曰阿穌利耶波羅瓦黑羅代折羅那那色羅，乃茲會專請來傳教者。現尚為租借之屋，每年開支為二千鎊，皆錫蘭籌出，由達磨波羅之甥達耶海瓦維塔恩、與學生戴代菩如假瓦西利加任祕書、會計，辦理會務。余告以聯合各派佛教徒成一世界聯合之組織，彼等皆云須請示達磨波羅決定，而請予為永久會員，余遂照章繳會金十鎊。

    次日、曾憲孚君等設齋餞別，而牛津與劍橋大學來電，又有靈智學會芬渠君等來函，招待前往，然因已有他約，皆不果行。當晚赴倫敦佛教會，會員四十餘人，除討論佛學，並議定以會中所出佛學月刊，擔任譯傳中文佛學，余即捐刊金廿鎊。及由會長亨佛利士擔任聯絡英國各派之佛學團體與個人，籌設世界佛學苑倫敦通訊處，以其時發覺除錫蘭及英國兩佛教會，更有學生佛教聯合會等也。余以英國所事完畢，而比京有中比友誼會等電邀，遂於次日由陳君同赴比國，陳代辦及馬、于、曾諸君，皆至車站送別。

    由英赴比，從車而舟，又從舟而車，所經與由法赴英略等，惟舟渡時間稍長。是日天氣清朗，舟行頗適。且入比國，華人不須護照。抵比京時，以英國陳代辦曾致電致駐比王景岐公使，派有羅祕書來站迎接，當同至陳濟博君先為預備之居屋。

    次日、趨訪王公使，聚談片刻，即同赴中比友誼會之聚餐會，同會者百餘人，除中國人十餘人外，更有各國學者十餘人，餘皆比國政商學界中人，而以王公使及余為首席尊客。由中比友誼會總祕書畢德等招待，演說者為會長泰士及王公使與比國駐華公使華洛斯，余亦略談佛學。宴畢、余與華洽斯公使、王景岐公使及會長泰士，合攝一影。當有比國最高學院教授齊爾，約於次晚至其家茶會。是夕赴公使館之晚餐會，同席者王公使及夫人與子女四人，又館員羅君等四人。其女公子等皆在比留學，習圖畫或音樂，先在國中曾從林畏廬學，畫參中西之妙，詩文亦佳。王公使與夫人鄭纕蕙女士，對於佛學亦熱心研究，是晚蔬食皆出夫人手製，清潔鮮美，為離國後難得之味。食畢、欣賞所作詩畫，案頭有楞嚴正脈，更為談楞嚴大旨片時。而王公使復贈以法人所印中國名勝集，內有天童八指頭陀之攝影，殊可銘感！

    次日、羅祕書以公使館汽車來寓，邀遊比京各名勝，如公園與皇宮改充之非洲博物館及仿建華人之廟宇等。晚赴齊爾教授之約，相見者為齊爾夫人及梵文教授杜門，波多大學哲學教授銳生，希臘文學教授格列古爾，及中國留學生兼星洲新國民報記者胡君鑑民。與齊爾教授所談，略見於為作之自由哲學跋。

    又銳生教授乃法人之宗柏格森哲學者，因與談柏格森哲學。據云：柏格森是由其內心證驗中發表出來之哲學，不過應用生物等心理為說明而已。余謂其近於中國禪宗之初步經驗，但猶未可即認為真，更須為進一步之看破，故禪宗更有破重關、末後關之事。彼深以柏格森因年衰病重，不能與余一相見為惜。杜門教授從梵文研究佛學，亦頗有見解，而格列古爾教授訂期邀至其家茶會而別。

    次日、東方學會祕書司確滿君以汽車來接赴其會，與會長普善及俄文學教授若德爾，意大利教授福米基，荷蘭文學博士兼佛學者費式爾等相會。普善精梵文、巴利文，亦略知西藏文、華文，為歐洲著名之佛學研究者。然信仰仍在天主教，性情躁急，以伊余語言不通，極示悵惘！

    次日、遂應格列古爾之招，來聚者、除齊爾等，以婦女居多數，大抵為文學家、音樂家，余不甚憶之矣。

    十一日、赴王公使夫人發起之海外拒毒後援會成立會之約，到者留學界數十人，王公使及余演說。旋經討論章程等，公舉王夫人為會長，以王公使前出席國際聯盟，對於中國煙禁深受激刺，故力提倡也。

    十二日、余與陳君訪滑鐵盧之拿破侖古戰場，觀戰場實地寫真之油畫，凝視之情景逼肖，洵為鉅製！雖風雪載途，亦饒興趣。歸時、知路君式導曾自魯文來訪，未能相值，殊憾！

    十三日、又赴東方學會之茶會，費式爾贈余菩薩地經梵文、法文、華文會譯之刊本，蓋因得梵文殘片而集印，故不完全。約於十五日至余寓詢佛學。

    十四日、鄭君松堂自德國佛郎府中國學院持衛禮賢院長書來接，余遂定十五晚赴德。是日有王公使及胡君鑑民與留學生王君等來寓晤談。

    次日、費式爾至寓，談數小時，鄭、陳二君翻譯，余為略說成唯識論之大概，謂前二十四頌明唯識相，乃說明相對真實，包一切科學而為科學之所未逮；第二十五頌明唯識性，乃說明絕對真實，超一切哲學而為哲學之所要求；後五頌明唯識位，則說明其人生如何轉變而進化至佛陀之真進化論；彼聽之深感興味。蓋唯識三十頌已有藏文之西文譯本，但殊少能解其義者，余以科學、哲學、進化論比類旁通，遂恍然如有所喻。費君於去冬即赴日本研究佛學，余告其日本佛學皆由中國文出，若能至中國研究，尤較為直捷。然彼似惑於中國污穢蚊蚋疾疫之淵藪，頗有難色云。是夕八時，遂偕鄭君乘火車赴德，王公使及羅祕書與陳君等均送至車開而別。

    第五章　德國

    半夜經比、德邊界，檢查護照等，至佛郎府天猶未明也，遂先於車站一旅館休息。午後、鄭君先訪衛禮賢教授，旋派中國學院華語教授丁君文淵來招待，言衛君明日邀余至其家晤談，並為覓定阿恩幔隱街之雷博爾脫私家宿舍。於次晨遷往，幽靜安穩，旁有清曠溫麗之植物園，余遂有於此暫息征塵之思。午前赴衛君之約，請余於是月二十九日在佛郎府大學公開講演；十二月十四日於中國學院公開講演；另為中國學院之衛君等知中國語者，一星期作數次佛學之研究。並謂敏興有專出佛書之店，勸編譯一德文佛書出版。遂商定鄭君居柏林專為余譯華成德，編輯一書，講演之翻譯，親由衛君擔任，日常交遊等事，則派中國學院華員詹君顯哲為譯語。當日遂同至中國學院參觀。衛君時赴各城講中國哲學，每月祇二三日在佛朗府大學及中國學院授課，極為忙迫，談次每以不及在中國時有閒趣為憾。詹君、丁君及鄭君之友郭君恕之，時過寓中談敘，並各曾邀至其寓中，自作中國式蔬食，請余宴敘。丁君於德人某友家作晚餐會，請來陪余者，除詹、郭二君，更有德人士女十餘，示余以音樂跳舞等德人習尚。詹君陪余訪詩人歌德遺屋等，可窺測歐人百餘年前之日常生活。又曾請余觀德人戲劇，亦可為采風問俗之一斑。居佛郎府月餘，殆為余遊歷中身心最舒適之一期也。是時余曾以張君君勱致開在林柏爵之介紹書，及德佛學家羅君致葛立姆博士之介紹書投寄前往。旋得回信，開君邀遊達姆斯達德，葛君邀遊敏興。佛郎府為德國一金融大城，銀行家聚居於是，且多猶太人，人口計四十餘萬。達姆斯達德為一十餘萬人以上之城市，距佛郎府約一時餘火車。詹君陪余前往，先訪開君於住宅，晤開君及其夫人等。開君曾遊歷中國及亞洲各處，所著遊記風行一時，深讚東方之精神文化，對於佛學亦有卓特之見解。謂佛學為古時人智所不易明瞭，今得近代科學為之基礎，乃知實為人類思想之最高表現；然德國真知者祗達而梗博士一人，惜已物故！達而梗亦僅知錫蘭之小乘佛學，彼則知中國及西藏有更深博之大乘佛學。然此須各人實行實證，非可徒求於文字言語之末，因佛學於精神界實際證到之特點，猶為歐洲向來未曾有過之一事，故此時不欲與一般人集會講論，但深願得與余互相研究耳。贈余哲學之近著，並謂後將出版一英文之東方哲學論著，內有論佛教之作，當寄余評正。此君長身美髯，丰姿絕倫，有矯然出塵之概。余覺其為寺門根器，與之談禪旨，彼殊欣快，惜語言不易傳譯，殊有隔膜耳。達姆斯達德大學，中國留學生較佛郎府大學為多，由詹君介紹與王君等八人相見。後時來佛郎府大學及中國學院聽講，又曾重晤。

    二十九日、講演於佛郎府大學，主席者校長某博士，衛禮賢博士翻譯，聽者六七百人，以校中教授、學生居多數。聽至歡喜時以足擂地，此德國之異於鼓掌之他國者。德國駐華公使卜爾熙，為余舊識，時返德，所居距佛郎府約一時餘火車，是日亦專來聽講。講畢、卜公使及校長等會談片時，卜公使約余下月十二日遊萊茵河之勝，余並以英文講集數十冊贈學生教授。其後至衛君處索英文講集，及對於此次講演來函贊成或討論者，日有數起，且以自然科學之物理學、心理學教授為多，殊見德人之對於學問切於研究也。

    初一日、衛君、詹君同赴敏興，以敏興之中國學院分院請衛君及余講演，余並欲赴葛立姆君之約也。惜葛之來書交由衛君失去，至敏興後竟忘其地址而不獲見。後龍柏君特由不勒司老至柏林訪予，始知葛君曾任敏興司法廳長，今退任專講佛學，曾著有佛學論一巨冊，不主一派，會通錫蘭、西藏、中華之佛學，闡發無我之義，極為精透。對於達而梗之學，評為狹隘。奉其學說者，德、瑞、奧、匈、荷數百人，蔚然為德國佛學之一巨派，龍柏亦其學者之一。余乃深憾在敏興多日，竟相失交臂也！

    敏興距佛郎府七小時火車，為德國南方巴威略邦首都，人口二百餘萬。余等至敏興後，次日偕衛君、詹君先參觀博物院，是日開東方圖畫展覽會，與敏興大學諸教授會見者甚多。關於中國及佛教之古物寫真，美不勝收。觀摩移時，余與詹君先馳遊全市一周。晚間、講演於中國學院，由院長某男爵夫婦招待；衛君講中國之道教、儒教。余之佛教，亦由衛君代講之，聽者二三百人，婦女居多。

    次日、某男爵夫婦導觀敏興之天文與農業、工業、商業、軍事、交通等博物學院及王宮，王宮之壯麗不減法之羅浮及凡爾賽，蓋巴威略前為德意志聯邦中之一王國也。天文院系週天星象，環轉歷陳如指掌，殊足啟人知識。晚間赴某男爵夫婦之茶會，座中建築學教授談中國之建築，配合布置，富於美術思想，迥非歐洲之所及。余則謂適用及堅精不逮歐洲也。

    初四、有敏興大學之中國留學生十數人來寓，有研究哲學及心理學者，歡談甚久。據聞在德研哲學之華人殊少云。

    初五、回抵佛郎府，中國學院有中國書及佛藏，余占一室常以誦經。

    十二晨、余披袈裟誦經，卜爾熙公使偕照相者來至，就室中為余攝影多幀，並與卜公使、衛院長共攝一幀。

    九時、即與衛君共乘卜使汽車，作萊茵河之遠游，經顏料工廠及遍植葡萄樹之各名區。卜既通華語，所談遂多。抵萊茵河岸渡至洲上，訪施侯爵夫人，乃為德國著名之大實業家，卜居別墅於此者。茶點後、參觀及題名冊，遂重返河岸乘汽車至河山深處，仿彿長江上游之宜昌風景，為夏間游人之勝地。時正冬季，各旅游之館舍停止營業，於一飯店晉餐後，回抵卜公使居住之某市，余與衛君乃改乘火車回佛郎市。

    十四日、公開講演於中國學院，聽者二三百人，皆熱心於東方文化及哲學、佛學之研究者。講畢、一高年晉前謂：曾居錫蘭習佛學廿餘年，今返家修養，久不出外，以余講佛學乃特來聽。今聽余說法，始知小乘大乘為一貫之佛學，向來拘於錫蘭佛教之偏見，為之一放，殊足欣快。余遂更贈以英文講集。衛博士本約余為維也納及匈牙利、瑞士之游，但此時萊勃齊大學東方學院海里士教授及華語教授萬燦之君等函迎講演，余遂改變於十七日赴萊，順路而赴柏林。並與衛禮賢院長商定數事：一、即於中國學院為世界佛學苑之德國通訊處，由衛君將緣起簡章譯德文以先招集發起人若干。二、即於中國學院之月刊中闢一欄譯載中文佛經，由余先捐二千馬克以資倡導。三、鄭君譯余之佛學論著，已編成一書，即請作一序並交敏興雪洛斯書店出版。按此書店曾贈予去年所出之佛學雜誌，皆鉅製宏篇，並贈目錄，其出版之佛書已三千種矣。衛君一一承允，約正月間至柏林再為報告。衛君以十六日須赴維也納等處，遂於十五日於佛郎府一蔬餐館為余餞別。德國近年以節儉及衛生觀念，極力提倡蔬食，大小各城皆有蔬食館甚多，即平時飯店亦多能作蔬食。法、英等雖亦有蔬食之處，然不及德國之廉美也。

    十七夜車，詹君陪余赴萊勃齊。十八、萬君燦之來寓。本訂十六講演，以期已過，而次日即放年假，改定講期於次年一月。時余以張君君勱介紹書寄耶納倭伊鏗夫人，亦約於次年一月講演，余遂訂一月十外赴耶納並再至萊勃齊。同時以蔡君孑民、張君君勱介紹書投杜里舒教授，約於下午至其家茶點。遂以海里士教授之邀，先往參觀東方學院，由助教某某博士招待，與海里士及魏勒教授晤敘。海里士為漢文及蒙古文學者，新自蒙古回德，諳中國話。魏勒為藏文、梵文學者，略能看中國書，精於佛學，談甚相契。旋赴杜里舒之約，杜氏及夫人出而相見，詹君譯語，談哲學一時餘。余詢其所主張之隱德來希，原始唯一而且終究歸一耶？抑始終皆各生物各有其一耶？杜氏承認前說，而以始終之間承認各生物各有其一。據云與美國詹美士所云經驗之流及法國柏格森所云生命之流，其義相近，亦可云隱德來希之流。余謂佛學可云阿賴耶識之流，然主張「有情生物」無始無終各有其一而又互相交遍。杜君認佛學深妙，謂當從事研究。並請余講演，詹君告以海里士等已約於次年一月。余又詢杜君對於羅素哲學之意見，則謂羅素之說甚精細，但將生物視同非生物，未說明生物之特點，殊無以辨別生物非生物之界耳。次晨、游萊城全市，車站宏廣稱全德第一。郊外有昔年戰勝比國之紀念塔，壯偉特甚。下午應愛吉士教授之邀，與其夫婦晤談。愛氏為極崇拜中國文化之學者，謂次年當再至中國研究道教之學說。對於佛學亦相當了解，謂在科學思想上能建立為世界新宗教者，唯有佛教而已。晚間有中國留學生四五人來寓談論。

    次日、抵於柏林，鄭君至車站未相值，先寓康德旅館。次晨、鄭君尋至，移寓一私家宿舍，遂與詹君別，時詹君已受國民政府立法院編修之職，不日回國。擬邀鄭君至中國學院繼其任，鄭君亦樂就之。然次年衛院長來邀鄭君，以鄭君忽遭父喪，遂回家不就。詹君陪余月餘，余甚銘感！

    余在柏林後，由鄭君代余將索爾夫日使致民族博物院萊辛教授介紹書，衛禮賢博士致遠東協會總祕書林待博士介紹書等，分別投寄。然以年假後停止辦公，且多旅行他處，十餘日間頗閒逸無事。訪之中國公使館，以蔣代辦已卸職，梁穎文祕書出見。旋梁祕書偕夫人趙女士至寓相訪，並邀至其家晚餐，約留德學生總會俞君大維及毛君等相陪。俞君於各國文學及哲學、佛學皆深有根柢，趙懋華女士亦於柏林大學研究哲學，約余於一月三日赴學生總會共慶新年，再請講演，余在柏林各事亦多得梁君之助。柏林郊外有達而梗博士所建之佛寺，余與鄭君訪之，小山疏林，寺宇仿錫蘭式，屋不大而地空曠。但達氏故後，繼起無人，其家族將變售其屋地，殊為可惜！余購達氏所著之佛教之世界觀一冊，此書有日文譯本。又曾得寺之攝影十餘片，惜已失去。連日游覽柏林各公園及皇宮與博物院。柏林較巴黎大數倍，略比倫敦為小，人口五百餘萬，為世界第三大市，亦曾至其影戲場與萬國俱樂部等參觀。鄭君之同濟學生在德留學者，若周自新、錢子寧、李祖冰、鄧名方諸君，亦時至晤談。韋君卓民轉遊至德。

    又有江西某軍官與余同寓，亦時相敘，常在天津飯店與上海飯店晉餐。萬君燦之亦來柏林度年，與中國留學生晤談甚多，並曾遇鄧君演達、黃君祺翔等談論數次，嘉興沈君相過尤殷。一日、第二集團軍留德學生之監督任君右民、及海軍司令部航空處長巴君玉藻來訪。任君昔年余在北平講經時曾通訊，與張君仲如善，對於佛學留心研究，後遂時至余寓談佛。出年後、巴君他去，余以彼寓較為安靜，遂續租其屋移往焉。林待來信約初四日往遠東協會相見，屆期余與鄭君前往，會長叩爾納貴族，總祕書林待，祕書哈敢猛等招待。叩爾納表示初八日由遠東協會與德國外交部及大學院、柏林大學並新聞界聯合歡迎晚餐。旋外交部東方司長亦來函約初六日至部相見。

    初五日、至民族博物院訪晤萊辛教授，萊旅華甚久，精熟華語，為德人第一，且曾從梅君光羲研究佛學。回德後，曾在柏林大學講半年佛學，因故停輟，現任柏林大學東方學院教授及民族博物院東方部主任，深以不能專研講佛學為憾。次日、赴外交部，由課長密歇爾遜先出招待，密君昔年曾遇於日本之大使館中者，頗善華語。次東方司長脫老乎脫孟出見，密君譯其語云：前次歐戰非必不可避免者，而終至不能避免，亦由歐洲各國當局者，於道德之修養，尤有欠缺之所致。聞佛法最注重於道德之修養，故今極歡迎來傳佛法。余謂：歐洲以前本亦有宗教以為道德涵養，但因歐洲近代科學知識之進步，以前所信之神教，在科學上已難成立其信仰，故應有從科學理智以上達於最高最圓滿之佛法，以為現代歐洲之新信仰，促進於道德之修養。今既懍前車，尤惕來軫，若能早建樹此新信仰以養成真道德，則未來之人世和樂庶其可保！脫表示衛禮賢教授已函告余之世界佛學苑提議，極願贊助實現。

    初八日之晚餐會，設於某俱樂部，由遠東協會派哈敢猛博士以汽車來接。余與鄭君至時，德國大學院佛朗凱教授，柏林大學教授哈勒及萊辛，外交部課長密勿爾遜，柏林新聞界司德維博士，遠東協會會長叩爾納與總祕書林待，同延入席。席間叩爾納會長致歡迎辭，余致答辭由鄭君翻譯。餐畢更聚談移時，佛學苑之事，告余駐日大使索爾夫一月二十外可返德，勸余在柏林稍候，遂公定於一月廿五日請余公開講演，地址在民族博物院之大講堂，推萊辛教授為余翻譯。

    是數日間，更疊應哈勒教授等私人茶會之約。萊辛教授約余至其家晚餐，商量講題及翻譯之事。而耶納與索萊勃齊亦電約於十六、十七兩夕為講演，留德學生總會則約於二十六日為講演。柏林佛學者司泰恩凱，得倫敦亨佛利士之通告，來寓訪余未值，余答訪之，乃知為達而梗之友，專注重禪定修習，於禪定頗有經驗。新成立一柏林佛學會，會員數十人，亦邀余於二十五晚為講演。漢台堡大學華來姍教授，與索爾夫日使相呼應，提倡大乘佛學，來函並附章程等件，前在巴黎會過之日僧友松圓諦，亦從彼研究梵文佛學者，余致函勸其同參加世界佛學苑之運動。又葛立姆之學生龍柏博士，從不勒司老來信，請余前往，如不能去，則彼於二十五日來柏林訪余，余覆函囑來柏林把晤。柏林研究佛學之青年那兒耶四等，亦來寓相訪，是時全德之佛學者，皆已聞風興起矣。

    十三日、衛禮賢來訪，時柏林開中國古物展覽會，謂卜爾熙等次日亦至參觀，與司德維同來，邀余於十四日前往。所陳古物自商彝、周鼎以至唐、宋之名畫等，琳瑯滿目，蓋不惟德國之所藏，亦有從英、法等運來陳列者，洵大觀也！

    十六日、余偕鄭君赴耶納，由耶納大學中國留學生某君至站以汽車來接，即寓於倭伊鏗紀念屋。先與倭伊鏗夫人及令媛相見，詢問張君君勱甚詳，深望張君能重至德講中國哲學。倭夫人與叩爾納君，皆致慨於近代之歐化，以慕中國古文化之熱忱，詢及中國現時變遷之情勢，均謂中國不可急於模仿歐洲，毀亡中國固有之美德，變成日本一般之國家。晚間聚餐，有耶納大學教授三人相陪。九時開會演講，鄭君翻譯，聽者以倭伊鏗哲學會會員居多數，其餘則為大學學生，高麗、日本、印度人皆有。神學教授某君等，為宗教及哲學之討論歷一時餘，極熱心研究，至十二時始散會歸寢。

    次晨、由某君陪游全境，參觀大學并擊劍會，有城市山林之勝。歸屋午餐後，遂乘火車赴萊勃齊之約。抵萊時、東方學院海里士教授及日文教授某君與華文教授某君同來迓接，即於車站某旅館休息晚餐。餐畢轉訪神學教授某君，旋同至萊大講堂講演，聽眾近千人。校長及杜里舒教授、愛吉士教授、魏勒教授等皆在座，海里士主席，仍由鄭君翻譯。講畢，魏勒教授贈余新自華文譯成德文之阿含經一節。而杜里舒教授、愛吉士教授、海里士教授及華文教授某君，同送余歸寓，設茶點更作長談。余詢杜教授與倭伊鏗哲學之同異，據云：歸結之點同在精神生活，然出發之點不同：倭之哲學從基督教之神轉化成汎神哲學，而杜之哲學則從科學之生物學而出，故一為宗教的，而一為科學的。杜氏近尤注意靈學之實驗，故對於佛學深感興趣。

    次晨、余與鄭君重回抵柏林。

    十九日、萊辛、哈勒二教授至寓相訪，謂普魯士教育部伯克總長，告施德惟君，約余二十二日赴部晤談。德聯邦教育各邦獨立，故無全德之教育部，而普魯士教育部即為聯邦中各邦之首部。次日、有維德海伯爵來訪，由鄭君翻譯，談數小時。維對於精神修養極為注重，問有關禪定及神通等事至詳細，謂得衛禮賢之函告，將援助衛君先成立德國之佛學院。以自乘汽車邀余移住其別墅，並陪游各處名勝，余因事遜謝之。

    廿一日、博爾士滿教授約至其家茶點，出觀其歷游中國各處著名建築及山林勝景之影片，藏八千餘種，所刊行者僅百分之幾，英法諸國皆有譯本。前王景岐公使贈余者，即法文之譯本也。

    廿二日、萊辛教授陪赴教育部長之約，即由萊君譯語，談一時餘。伯克有設立佛學院意，余告以佛學之內容及應分設教理與行果之二部，囑由萊君譯成德文，以備研究討論。其意謂：當由私人團體設立而政府補助之，而彼以私人資格，已允衛禮賢之請為發起人矣。

    二十三日、博爾士滿來訪，贈余所著中國名勝集。聞中國駐德蔣雨岩公使已來柏林，廿四日遂偕萬君燦之趨訪。蔣公使昔在國中曾從余研究佛學，闊別多年，在異邦相遇，不覺傾談移晷。

    廿五日、龍柏來訪，談佛學一時餘。君謂胡瑞霖二女公子，致書欲來德習德文，深望能成事實，他日可將葛立姆所著之佛學論譯傳中國。當贈余葛君所著之一巨冊，彼深信此論於世界佛學有非常貢獻，惜予不知德文，尚未能評判之也。而彼對世界佛學苑，亦深致贊成之意。余是日七時講於民族博物院，叩爾納主席，萊辛翻譯，聽眾六七百人，以柏林大學學生教授居多數。他若佛朗凱司德維及梁穎文君等，亦皆在座。九時、赴司泰恩凱之柏林佛學會講演，由其幹事某某二君以汽車迎余及鄭君至會，鄭君翻譯。講畢，更加討論，百餘人皆信佛之士女，與大學生又不同也。次晚、毛君、沈君等接余及任君右民至留德學生總會，來集者為一部熱心佛學研究之中國學生。余講畢，由任君更談西北政治情形，回寓已深夜矣。

    次日、司泰恩凱來寓，贈柏林佛學會月刊數冊，請余為名譽會員，言一年後將偕四五人至中國參學。余告以可至中國禪宗習禪及律宗受戒，彼深欣仰。是日、衛君以賀蔣公使，重訪余寓，謂徵求世界佛學苑德、奧、匈、瑞、荷、捷等發起人，發九十餘函，已得六十餘人回信承允。余更告以司泰恩凱及龍柏等，請補函加入，及余至美國後之通訊處而別。

    余時已接紐約華美協進社郭君秉文及三藩市伏侖貝格君來信，又三真社達斯君及哈佛大學卜克教授來電，歡迎赴美。本擬從柏林直航美洲，乃巴黎有法國外交部電約於二月初三日開歡迎會於東方博物院，議商要事。又龍舒貝勒女士與崑侖、馬格爾、馬浪、里維也諸君及信源女士等，為成立巴黎佛學會，亦函請重經巴黎指導。乃定於廿九乘夜車赴法，並向柏林諸友辭別。

    廿八日、蔣公使偕秘書陳君一柱等來寓送行，且為余致電紐約總領事及華盛頓伍公使。時鄭君以奔父喪，急須從西比利亞歸國。次晚、由鄭君等照料登車，余遂孑身至法。

    第六章　由柏林至紐約

    由柏林通車直至巴黎，約二十小時，中間於德、比邊界及比、法邊界，且停頓二時，檢查護照等。車中與一俄籍意大利畫家同室，語言上頗蒙照料。抵巴黎後，且為余寫像一幀以作紀念。次日、下午四時餘抵巴，胡詠麟君、楊柳風君、余乃仁君及信源女士等來接，即偕赴為余預定之旅館休息。次晨、趙壽人、趙冠五等來訪，旋馬古烈與崑侖皆至。

    初一日、訪公使館齊代辦、陳秘書等，託辦赴美手續。晚間、應希爾筏勒肥之約，至其家談話。時日本已來日僧數人至歐洲傳教，希素與日親善，欲設法日佛教學院，余亦隨喜贊成。而希頗病在法華工之不德，謂中國之政治及宗教，應予以援救。

    次日、應巴黎佛學會之邀請，會設龍舒女士之別室，余攜佛畫二幀及藏佛即贈張供，頗為嚴淨。會員合法、英、俄、華各國人尚祗二十餘名，就余商訂章程等件，約於初十日開成立會。

    初三日、至東方博物院，赴法國外交部歡迎會，由外交部代表公使銜比勒君與院長阿甘等，先招待參觀院中新由阿富汗王送陳之古物，關於佛教之雕像者頗多。旋開會，到法國大學院伯希和教授夫婦及巴黎大學葛拉乃教授，與東方各國士女等九十餘人，比勒主席，述全法人士對余歡迎之意，並表示由法政府令巴黎市廳，即捐世界佛學苑地基，俾早成立。余請胡詠麟君譯語，答辭致謝。並告以世界佛學苑應設何處，捐地如何承領，須法、英、德、華諸發起人與其他各地之加入者，共同商決，非余所能專斷。惟當以法政府之盛意，分告諸國通訊處耳。會畢，余與伯希和猶屬初見，互致企慕。伯君精熟華語，治燉煌石室之所藏，為歐美研究中國文化之第一學者，對於佛學亦頗有心得，談甚歡洽。時日本新派至法傳佛教僧之翻譯武藤叟君，亦至歡迎會相見。余詢日本佛教至歐傳布之辦法，邀之合作，惟所答意不明了，隱含有競爭之觀念，其失佛法之無我精神遠矣！阿甘告余巴黎通訊處成績，發書五百餘份，今得回信認為發起人者，已三百餘士女，皆法國名人或研修佛學者。謂法蘭西之佛教，以余為開創之人，對日僧來傳教之態度，頗致不滿，惟冀中國能與之聯合，共昌佛學。院中供佛像獨多，即不啻一佛寺矣。辭意誠摰，殊為可感。

    次日、巴黎各報登載余像片，及將余至歐經過大事宣傳，數日間攝影訪事之新聞記者，絡繹不絕。

    次日、周逸雲、徐公肅二君至余寓，謂前者余離巴黎後，曾有法國南部某城之大維特乃爾夫人，專至巴黎訪余。夫人至西藏學佛多年，前歲偕一喇嘛回法，迄今猶住在其家，為法國著名之佛教信徒，曾加入為世界佛學苑發起人，頃聞余再至巴黎，惜因事末能來謁，託代陳一函及所著之佛書以致殷勤。余閱來書，則云：現方於法南部營建一禪室，專事三密之修證。余前晤英國之卜魯東君，亦修習真言宗法，故知密乘亦同流歐洲矣。余覆函謂：世界佛學苑分教、理、行、證四科，行科內有真言一系，勉與阿甘等共同努力。余君乃仁逐日招待余飯食。

    初七晚、邀余及丁君雄東等觀戲，布景之佳，得未曾有。

    初八日、旭佛乃爾夫人邀請午齋，龍舒女士及議員某某二君相陪。夫人乃巴黎第一女交際家，兼任國際聯盟會議之要職，其夫為上議院議員。席間余為談佛法精義，大發信心，謂將提倡使法國之學校中皆設佛學一門，並將世界佛學苑之計畫提出國際聯盟會議，擔任於法國籌世界佛學苑之捐款。

    初九日、中法友誼會白鼎業君來寓，贈以登載余之像片及論文之會刊廿本。初九、石龍等來訪。

    初十日、開巴黎佛學會成立會，除會員外，到參觀者數十人。余以是日為夏歷元旦，誦彌勒上生經及導眾人唱皈依畢，為講此經大意。時龍舒女士與旭佛乃爾夫人乞皈依佛教，余名以德貞、德亨，並囑每月月圓夕開會一次，此為布薩之制，英、法諸佛教會皆遵行也。余以所輯慈宗三要一書，囑巴黎佛學會譯成法、英等文，流通歐洲。當由崑侖、馬浪里維、馬古烈諸會員擔任翻譯。

    十一日、巴黎佛學會及世界佛學會巴黎通信處諸君，絡繹來訪，請余在巴黎再住旬日。余以已定妥十三日赴美船期，且公使館曾致電紐約總領事，堅以辭謝。十二日、德貞、德亨女士及柯克思，贈余美國名人若哥倫比亞校長某某等介紹函多件，德貞女士並贐以美金三百元。十三晨、遂由胡君詠麟陪余至血部耳海岸登船，離巴黎時有德貞女士等十餘人送至火車而別。

    血部耳為一海港，距巴黎約四小時火車，余等所乘者為赴船之專車。抵埠時猶早，須七時乃可登舟，故胡君必宿此一宵，次日方可回巴。遂先於旅館休息，作函或發電分別致謝巴黎諸友，乘汽車環游全埠一周。余此次所乘輪船為亞美利加號，先是巴黎諸美國友人，曾託公司職員某君為余照料，並介紹船長某君。六時餘上渡輪，公司某君招待，介紹同赴美國之來維丁女士，船上為余照料。來女士美國人，此次遊歐回國者。余與胡君登亞美利加之後，即由公司某君導余等至船長室，由船長招事務長至，使為余照料蔬食並船中之一切事宜，胡君遂別余而去。胡君為前駐意大利胡德望公使之公子，英敏勤學，精嫻法語，尤長於交際，為法國人士之所推重。余在巴黎，得其相助者最多，殊堪感紉！八時、船即開行，即至膳堂晉餐。一等船客八九十人，二等船客四五十人，然一二等隔絕不通。二等之船客，抵紐時至一等交際室檢查護照，余始見之。全船華籍者袛余一人，職員大抵為美國人，而男女司事則德國人居多。諸一等船客，亦多為美、德二國人，而女子居其半，每日恆歌酣舞，作諸遊戲事，頗不寂寞。各人皆樂就余談，但余雖略知英、德語，殊隔膜難達其意，惟有香在港充美孚公司經理某君之夫婦，稍解華語耳。德人至美國充律師者曰克來毛等，知余曾講學於德，尤與余善。美國之地質學家賈爾女士，詢我國之丁文江博士，且為余繪像一幀。來維丁女士等攝余影多片，均堪紀念，然以語言不通，鮮可稱述。舟行九日而抵紐約，惟一二日風浪較大，餘均平穩。

    二十二晨抵紐約，總領事館副領事屠君汝梅，中美協進會沈君有乾，前交通部學生監督黃君恩孚，民氣報司徒一平，已登船來接，並有美國某報之攝影師，特來船攝影。辦妥離船各手續之後，即由沈君等偕余乘海底火車，頃刻達紐市，寓於郭君秉文為預定之勃來斯冷旅館。抵館時，已有紐約宗教學院教授之休謨博士，函請次日陪至某基督教堂聽福斯登牧師講演，並赴宗教學院午餐及參觀。屠君、司徒君先歸。旋郭秉文來旅館，介紹與同寓之中國赴美運動隊諸君相見。沈君以事他去，郭君、黃君同至就近之中國飯店蔬餐，當經商定每日由黃君陪余，而講演則由沈君擔任翻譯。是夕、郭君設筵於木蘭飯店，同席者郭君、沈君、黃君外。更有張君伯苓、朱君繼生、孟君治、及通訊社梅君等。梅君謂余抵美已通電全美諸報。孟君在美國治宗教學，張君乃天津南開大學校長，向聞名而未相見，茲者以由美赴歐，環遊世界，遂逢於紐約市。席間郭、張、孟三君對於佛教及佛教與中國之關係，討論頗詳。

    次晨九時，休謨以汽車來接，黃君陪余譯語，偕赴某大教堂。休謨曾游印度習梵文，雖奉基督教而對於佛教有相當信解。福斯登之演講，黃君告余亦參談佛教。休謨謂美國各教堂講道，聽者寥落，惟福氏博學兼知佛教，有知識之士女，皆樂聽其講。今以信從者多，別建新教堂計美金數千萬，但猶未落成耳。旋與福君相晤，招待參觀。遂偕休君、黃君赴宗教學院，先至休謨教授家休息，以休全家皆住院中也。旋即至會食堂晉餐，與諸教授及學生相見。全院三百餘學生，內有中國學生四名，據云須普通大學卒業乃能入宗教學院。入院九年，始得宗教學博士之位。此院開創今九十餘年，李佳白博士亦從此院出身。所云宗教以基督為主，然亦比較研究各宗教之學。休君等請余訂期講演，余囑與郭君接洽後，附加在哥倫比亞大學聽講云。食畢，參觀全院。休謨又陪余赴一家茶宴，此為一醫學校長某君家，招待者為其家夫婦及休謨夫人與一曾至中國之夫婦等。休謨請余略述游歷歐美之旨趣，余為說今世人類所需者為國際和平，而佛法無我緣成之義，積極能勉人互助，自業感果之義，消極能止人相爭，為實現人類和平之路，此即余所欲貢獻歐美人者，聞者熱烈贊成。曾至中國之夫婦，謂前年在北平曾受張作霖招至大元帥府，親陪晚餐，深引為榮幸云。余與黃君旋赴萬國學生公寓之招待，此寓為一美國富豪所建，專供各國留美學生居住者。各人之房間不大，然音樂室、游藝場、會客廳、聚餐所、講演堂等，設備殊為壯麗。住學生六七百人，五洲各國皆有，中國男女學生四十餘。郭、沈二君先在寓相候，中國留學生會會長薜君及公寓總幹事艾德蒙，陪同參觀，商訂於三月十日請余講演。

    次日、黃君陪赴總領事館會總領事某君。下午、因某雜誌記者在中美協進社請余談話，前往，由郭君翻譯，談一小時。復與郭、沈、黃三君商定講演、參觀、宴會、游覽等時期。郭君得各處函電：一、哈佛大學約於三月二十六日講演，並請於四月初四日參加中國學院之成立會，余以日期過遲辭卻。二、華盛頓國會圖書館約於初一日講演，初三日參觀荷佛總統就任，議由黃君陪余同往，講演由江君亢虎翻譯。三、初四日耶魯大學，初五日哈脫福特宗教學院，初九日萬國公寓，初十日哥倫比亞大學，四回講演皆由沈君陪譯。其他各處招待之聚餐會茶宴等，則由郭君、黃君分別陪譯。是日、華僑林松柏等來寓，邀赴唐人街游覽，並設午餐，林君贈余所著英文詩一本。紐約華僑二三萬人，大抵開飯店及洗衣作，唐人街各華貨店則專售飯店之需用品而矣。飯店之大者，資本數十萬元，近年狀況衰落。且唐人街亦別現一種不潔之狀，無怪美人之看不起華人也！晚間某總領事設筵，邀陪者屠副領事及華僑領袖某君等數人。

    當託屠君調查及預定由美回國船位。

    次晨、印度人達斯來訪，約初四午赴午餐會。旋由華人在美國鐵路公司辦事之湯君德華，因領事館之囑，來寓相訪。余在法購有回國聯票，託湯君換取由紐約轉芝加哥赴三藩市車票，並為預定四月初五在三藩市開行之范朋總統號船位。先是、余抵紐約時，曾以德貞、德亨、克蘭柔女士及柯克思君、李佳白君、羅君等介紹函投寄，至是紛得回信，而里特夫婦招余是日茶宴，望在爾夫人約余二十七日四時茶宴，又克蘭夫人與郭君亦訂於二十七日四時茶宴。望家約有經濟學教授薩立門博士等，克家約有杜威博士等，時間衝突互不相讓。後由郭君商定先至望家，於四時半轉至克家。他若阿爾立夫人及進德會主任愛拉博士，摩訶菩提會主任錫蘭人體拉君，與美國佛徒孫鮑恩君等，均約二十九來訪。而里特原籍法國，其夫人美產，為紐約之交際家，約來相會者皆新聞界，計日報記者二人，雜誌女記者三人，皆以余談話分載於各報。而里特夫人並為譯法文之世界佛學苑通告書等成美文，印送各友。

    廿六日，余與黃君漫游紐約全市及公園、博物院等。紐約令余特殊感覺者，為人民團體事業之發達與房屋之高大。黃君導余至一紐市最高之大屋，計五十九層，上之四層專供游覽，頂層可矚紐約全市，下五十五層設辦公室商店等數千家。晚間陪至紐約最大劇場參觀，閎麗無比，所演為電影、戲劇、唱歌、跳舞、戲法等之聯絡，有聲電影余尚為創見。十一時回寓。郭君留字謂下午哥侖比亞大學白脫勒校長曾約相見，惜其時遍處覓余無著，而白校長次日即須遠行，其後亦竟未相會。

    二十七日，郭君陪赴望在爾夫人家，來客十餘士女，薩立門博士聞為中國政府之經濟顧問，有久居中國之古玩商某君，說蘇語甚圓熟，自稱與蘇州費君仲琛善，更有數女士亦曾游中國者。某有聲電影公司女士，要求古玩商某君陪余至其公司攝一有聲之電影，以留美國人之紀念，余允之。延至五點時始至克蘭夫人舍，客已散去大半，唯主人及五六新聞記者相會晤，而杜威博士亦終未見，以旋赴南部也。

    二十九日，孫鮑恩先至，為一著作家，請予供給材料，俾對於佛學有所宣揚。孫去而愛拉博士來，邀余訂期參觀進德會。謂宗教信仰無裨人類之道德，如昔年大戰各國大抵皆信基督教，然不免於戰爭，故唯注重人類道德之實行，余告以佛法並不用一籠統對象強人之信仰，但使人了解人生宇宙之真相，以進於道德之實行耳。愛甚然之。阿爾立夫人訂於初九日午餐，體拉訂於初十上午開歡迎會並午餐。是日、並有紐約日報記者福爾女士等來訪。

    初一日、黃君偕赴美京華盛頓，湯君已先為備車位，約四小時抵京，江君亢虎來車站相接，同至為余等預定之旅館。美京清潔優美，較紐約別有安靜氣象。惟是時以參觀總統就任者集十餘萬人，頓形熱鬧。江君為余十數年老友，握談甚歡，卜居華府，在國會圖書館著書，已三四年矣。當晚至江宅晚餐，餐畢與江夫人等先至國會圖書館參觀，即偕赴公會堂講演，聽眾百餘人，由國會圖書館東方部主任恆慕義博士主席。恆博士曾旅華十餘載，諳北平語，頗歆羨中國恬靜生活。余講演及與答問二小時，由江君亢虎、王君文山、王君世富、黃君恩孚分別為翻譯，別有活潑氣象。

    次晨、王君文山以汽車接遊華府全市，觀參眾兩院及總統府與紀念表等。十一時、同謁伍梯雲公使，請余開佛書多種以備研究，顧去而伍猶未履新也。下午、因某女士之邀，與恆博士、江博士等共觀涅槃造像。晚間、江博士攜贈所著省憲、國憲艸案及天憲筦窺與鳴鶴記。天憲筦窺於哲學上之宇宙論、人生論及社會觀、倫理觀等皆有相當之解決，自云今後當以勞動神聖、生活簡單為標的，別為個人自由聯合之運動，改變以前舍己從人之辦法。余贈與自由史觀，君讀之極為稱許，暇當為余譯就英文，在美流通。

    次晨、隨意遊覽。下午、江君、王君等偕觀美總統之就職禮，禮場在兩議院前。禮畢，軍民團體遊全市，雖大雨淋漓，觀眾仍擠擁。當日余偕黃君即回紐約，江君等送至車站而別，抵約時已夜深矣。

    次日、郭君來寓陪赴達斯之午餐會，士女百餘人，陳君煥章亦被邀在座，主賓演說者六七人，余演說後未終席而退，以即須預備赴耶魯大學之約也。回至旅館，沈君即偕余乘火車赴耶魯，約二時餘，抵站時，拉多勒教授等來接，同至大學俱樂部，即為下榻於是。休息後，入晚餐席，校長及某教授等陪座。旋赴講堂講演，拉多勒君主席，沈君翻譯，聽眾學生及當地之士女數百人，講畢未有問答。

    次晨、雷君岐山、嚴君文祥等，陪同參觀全校，若圖書館、宿舍、食堂、講堂、戲劇場等，規模壯麗，不愧為美國著名大學之一。十時、白朗洪夫人以汽車自哈福來接，遂與拉教授等握別。十二時有餘，即至哈福學院，何樂益教授、路思義教授等迎見。院接山林，風景佳妙，即為設榻其中，旋陪同午餐。何君、嚴君久居中國，皆善華語，何君對佛學頗有研究，且兼任哥侖比亞教授。稍休息後，學生會公贈花束，頗熱心討論宗教問題。旋韓穆敦教授來見，韓君曾任金陵大學之哲學教授，余向曾會於牯嶺，此時回美二年矣。謂曾在內學院為佛學研究，今在院專教佛學。當贈美文佛學講義請評正，又出其翻譯未成之二十唯識論，故余略為講明。韓君謂：歐美雖亦有唯心哲學等主張，然鮮有能如此論之為證明者，故譯成必將有大影響於歐、美思想。余告以若能晉研成唯識論，當更見深博精審。六時晚餐會，全座淨蔬，由中國學生李君清濂、徐君騰輝、金君武周、胡君均爵等親製。同席者、為院長某君及何樂益夫婦、韓穆敦夫婦、白朗洪夫人、薛思立夫人、薛世和教授與某某二教授等，大半皆能說華語。八時至講堂講演，何教授主席，沈君翻譯，聽者四五百人，據云為向來未有之盛會。講畢，聽眾熱心討論，歷一小時餘。

    次晨、何教授等來作長談，十時在院前攝影言別，遂由金君武周、李君清濂陪游全市。哈福亦為一州之省會，然無紐約等之塵囂氣。金君等請於中國飯店午餐，旋趁車回紐。金、李二君陪送一站，殊可感。歸寓，暮色蒼茫矣。

    初七日、應愛拉博士及開愛博士之招，參觀進德會及其所設之學校。晚間、以陳君煥章、晏君陽初欲與余晤談，郭秉文博士設筵木蘭。席次、陳君談孔教會及去年赴世界宗教大會之經過。晏君陽初專作平民教育之運動，謂已於河北某縣作模範教育區，研究及試驗適宜中國人民及世界人類之教育，請余至區中講學。余與談佛學與共和國民及未來人世之關係，君極傾心聽受。竊意中國三十年來所施，皆破壞之教育，而建設之教育或將以是為動機。

    初八、赴阿立爾夫人午餐之約，到者為勃能動博士等十餘人。席間、法國人某老 天主教師，頗有辯詰，余折服其未知佛學為何義，贈英文講演令之研閱。

    次晨、十時赴摩訶菩提會紐約分會之歡迎會，開會於體拉所開之飯店樓上，設有佛像，達斯致歡迎辭，余向佛行禮講演，黃君恩孚翻譯，來會者二百餘人，有猶太教戈士登博士及美國羅詩博士、魏西女士、福特夫人、傑勿遜夫人等，皆握余談話。福特夫人自云：前者美國某富豪欲借款日本以經營滿洲鐵路，擬其極力之所破壞，表示其親愛中國之意。會散，於飯店午餐，達斯及美國某君某女士等同席。達斯言不久至中國，希望佛教能與印度教為聯合之運動，以促人世和平實現。四時、應萬國公寓之約，旋入堂講演，中國學生會長薛君主席，聽者中國學生數十，各國學生數百，來賓亦百餘，沈有乾博士翻譯。講畢，討論半時，發問者皆各國學生。講畢，薛君邀余及沈、黃二君在門前攝影，即於寓中聚餐，會餐者五六百人，餐畢，戲臺奏琴，聽艾德蒙及日本某博士之講演。當夜更赴慶祝中國詩人會，乃由美國某女詩人，譯成中國李白詩一首，招集各國人士共同慶祝。是日被特邀之中國人，余以外、為郭秉文博士、陳煥章博士及留學界三人。余與沈君及林君松柏同往，余及郭、陳二君演說，一人吹笙，一人唱京曲，一人讀中國詩，林君亦讀英文詩，皆大歡喜，散會將十二時矣。

    次日午餐後，黃君及美古玩商同赴某電影公司，偕余攝有聲電影，試攝五六次，未知成績何若？並參觀公司內試演之影片多種。四時、至中美協進會。以門羅博士之約，沈君即陪余赴哥侖比亞大學。門羅博士為一教育家，數遊中國，此時方自中國歸，乃邀余談一小時。余告以古來宗派教育及近來之國民教育，皆利用教育以達其經濟、政治目的，而視教育為工具，殊失教育之真意。社會以經濟而生存，以政治而安寧，以教育而進化，今後教育當以導全人類進化為主旨，始得其當。博士深表同情，指示其室中之地圖，謂彼之教育，即主張不分宗教、學派、階級、國家、人種、民族而同受平等教育，以發揮各人之才性而獲完成各人自由之人格者。門博士自開汽車陪余等赴校外游覽，送至余等晚餐會之處而別。是晚聚餐會，乃哥侖比亞大學哲學系施乃德教授等歡迎余者，同席者為同校之富路特、薛維林、芳春熙、戴聞達四教授，及宗教學院休謨教授、與黃君、沈君、富、芳、戴三君皆善華語，戴荷蘭人，本為萊丁大學教授，乃一著名中國學者，余在歐亦曾聞其名也。八時赴講堂講演，施君主席，聽者為哲學系及宗教學院學生，另來賓數十，中國某總領事及屠副領事等皆至，並交余介紹三藩市龔總領事函。余講演由沈博士翻譯畢，討論關於佛學與哲學及宗教之問題，歷一小時，所問皆得其要，聽余講者，當以此夕之聽眾程度為整齊。講畢，來賓班馬可君及甘夫人等，以曾至中國及晤班禪，與余握談。

    次晨、郭博士仍設齋木蘭，邀各熟人為余餞別，因郭博士處以芝加哥請余講演，已約定十五日矣。余回寓整理行裝，更有新聞記者數人來訪問，至五時餘，遂由沈君有乾、黃君恩孚、林君松柏、湯君德華等，送余至車開而別。在紐時、郭君、黃君不惟耗時費神以助余，且縻其經濟，殊堪感激。

    第七章　芝加哥至三藩市

    十二日下午六時，抵芝加哥，恰一晝夜。郭博士先為致電西北大學趙君之遠　出站時，趙君與芝加哥大學林君我將來接，即同至為預定之旅館，極為安靜。與趙、林二君略談，趙君浙江紹興人，本年即可得博士回國，曾贈余攝影。林君生於南洋，曾學於印度之加爾各答大學，熱心佛學之研究。商定趙君陪余譯語，林君亦時過照料。

    次晨、至密西根湖濱散步，此湖為美國五大湖之一，聞較洞庭湖尤大。午餐後，趙君偕訪費爾特博物院長羅佛博士，能閱十餘種文字，亦知中國文語。謂衛禮賢博士曾寄與余之英文講集，並世界佛學苑文件；與余長談後，願於美國設委員會以籌畫佛學苑之事，遂商定由其設立世界佛學苑美國通訊處。陪余參觀全院，私人博物院之宏富，洵稱難得！內關於中國之佛教，及儒家、道家與通俗之古物或模樣甚多。余在德、法，曾見中國之古彌勒像，院中亦陳多個，余擇取較完之一攝影。羅博士約余十五日午餐而別。趙君陪余同遊芝市全境。芝市為美國次於紐約之商城，且為全國交通中心，二三十層之屋亦觸目皆是。雖並不由地域之狹窄，殆為美國人歡喜高屋使然。

    次晨、有曾為廣州之意大利總領事佛弼執禮君來訪，佛長身白髯，老而矍鑠，亦能中國語，謂中國當自設完備之大學，將中國原有之學術整理成各科科學，使歐美人來學，不當多派留學生向歐、美留學；極力主張世界佛學苑當設中國。談二小時，所論涉之方面殊廣。午餐後，芝大林君我將、林君毓德等約往參觀，不惟總圖書館各科圖書館之圖書甚富，且男女學生之宿舍等亦甚嚴整，校屋之建築合於形勝，恐算芝大為最。兩旁為二大公園，空氣鮮潔，尤屬難得！趙、林二君請余至某中國餐館晚餐，余與談佛法之宇宙觀、人生觀，及余此游所感之社會觀等，趙君尤留意傾聽，深有心契。

    次晨、還訪佛弼君於某旅館，出示其在華時紀其事跡各華報，曾以小舟由個人撐粵至湘，洵亦奇人奇事。且藏有中山先生致其之親筆英文信，尤堪寶貴。昨曾索余像片，此時欲還贈余一幀，一時覓個人之照相不能得，即堅以共岑君春暄、陸君榮廷合攝之影遺贈。旋與趙君同赴羅佛博士之午餐。──晨間、適得紐約轉來之佛郎府衛禮賢與英倫享佛利士二函。衛君述已開世界佛學苑之德語各國發起人會，即組德國分院籌備會，推索爾夫博士為會長，柏林某銀行經理為會計，衛君任書記。亨君述已開在倫敦之各國佛教徒、各佛團聯合委員會，贊助於世界佛學苑之進行。余當將二函及英、德、法通訊處與美國曾接洽世界佛學苑事宜之姓名，鈔付羅佛，請由聯絡進行。來陪者為佛弼君等。歸寓休息。午後、匈牙利佛意博士來訪，博士為佛學專家，茲者應請講演於美國各州。昨來芝市，遂謁余談話，提出關於佛教之問題五種。余為解答之後，君告余五月間赴日本東京演講，並擬一遊中國。余謂至中國亦當歡迎講演。次赴三時半之講演會，會設於西北大學商科之某講堂，先晉茶點，由凱露司教授、可克女士等招待。凱君贈余中國書譯成英文者三四種，並有曾任沂州長老會牧師之巴堪璞君，及中美親善會主席布許夫人、與西大中國留學生顧君憲章等與余談話。旋入堂開講，凱教授主席。趙君略述余游歷歐美之旨趣。余講，由克利爾君翻譯，聽者大抵為芝大、西大之教授、學生及知識階級之研究東方文化或熱心佛學者，皆極傾神注意。講畢，由佛弼、羅佛稍為推演。旋有芝大哲學系某主任教授，請訂期再赴芝大為哲學系學生專講一次，余以已定十九日抵三藩市而辭卻。更有佛教朋友會某君及可克女士等詢佛學苑之事，余囑與羅佛博士商議，遂回寓晚餐。

    次晨、有芝加哥一九三三世界展覽會籌備主任狄克遜君來訪，狄為美國之鉅富，謂希望余一九三三能再來芝市，參加展覽之大會，對於佛學苑尤盼能於芝市分設。余答謝之，關於佛學苑請協助羅佛。君偕來者，書記及女新聞記者各一人，又攝影師一人，當請余同攝一影。

    是日五時，趙君等送余至車站，車中設備完美，歷四夜三日有半，而至三藩市──即舊金山──對海之柯克蘭。同車有回國之浙江留學生邵君純熙。車上雜貨商馬君本良，亦廣東人，據云其妻某女士亦於另一車為女同事，夫婦二人每月可收入二百餘美金，約中國五百元，賃屋於三藩市，每旬可回家二日，華人在火車者計二十餘人。余抵柯克蘭站，有嘉州大學華文教授，由大學生那文君駛其汽車來接，遂偕之連同汽車渡海至三藩市，龔總領事與祕書某君及日本臨濟宗佛徒千崎如幻，美國佛徒伏倫貝格，同至迎接，遂先赴總領事館休息。關於換船票等手續，當託龔總領事代為措置，旋由領事館介紹住中國街之大觀樓旅館。周君及那文君回卜技利嘉州大學。如幻師在三藩市布教廿餘年，嫻熟英語，頗得美士女信仰，與其餘日僧僅能布教日人者不同。當邀余至其東漸禪窟，與伏倫貝格等談，蓋此二人皆寓北平之德人羅君介紹，余至是始知希爾筏韓密登所云前在三藩市設佛學會者，即是羅君；而希爾筏韓密登今出家錫蘭，依泥牙那嘎爾哇住，已另更法名矣。

    廿一日、如幻師邀余至日本菜館午餐。餐畢，如幻陪余訪本願寺僧不遇，至華僑於美產生之同源會，會長林華耀與總幹事馮汝逵、顧問沙志培招待。沙君乃在美留學之天津人也。林君曾返中國，知普通語。會中出金山日報，請余述游歷之經過，分日登載。當以汽車由沙君陪游全市，至海狗山、水族館及婦女俱樂部等參觀。車中與沙君談佛學。深以傾慕，因逐日來談。晚間閒步中國街，大抵為華人所開之華貨店及旅館、飯店、書坊、報館、銀行、社廟、商會、基督教青年會等。余入世界日報，遇康長素族人康君及伍君憲子，伍君現為世界日報總編輯，主張以道德救國，以律治國。逐日以報送閱，談悉：華人在市有日報五：最老者世界日報，他若中西報為基督教機關，金山報為同源會機關，對於政黨持超然態度；民國報為國民黨左派機關，少年中國為國民黨右派機關。余以後皆略曾購閱，對余皆有同情之紀載。全市華人二萬餘，較之紐約整齊興盛。然聞近年華貨之商業被奪於日商，漸形不競，唯中國醫藥頗得美國人信仰，作中醫者近多發跡。後遇阮岐山、劉日初二君，亦以行醫興家者也。

    廿二晨、高副領事來訪。午間、如幻、伏倫貝格來寓同午餐。午後、嘉大美學生華軻及那文分以自用汽車載周君銘三、蕭君孝榮、高君翰來寓，商定廿五日三時卜技利費爾樸博士請茶點，廿七日上午十時卜技利宗教學院山達須教授邀講演，同午、赴卜技利某俱樂部之嘉州大學公宴，四時至嘉大講演，六時赴柯克蘭某飯店之學生名譽會公宴。蕭君與高君及趙君東明等皆究心理學，蕭君對心理學有新發明，作論文數篇為美國學界所欽佩，得嘉大及科學會等援助經濟，以資其新試驗之成功。蕭君且知佛學之心理學極深細，願有研究之機會，因百忙中為余擔任嘉大講演之翻譯。余詢以今在中國流行之瓦特孫行為派心理學，近來在美發達如何？據云：瓦特孫之心理學，今已無人重視。且瓦特孫已退出心理學界，今已為某大公司之廣告師矣。蕭君後錄示近之心理學派，今附此：客觀行為派，即瓦特孫派也。

    美國現時之心理學派
    動之心理學派　　School of Dynamite Psyshology──Woodwrth.
    行為心理學派　　School of Behavioristic Psyshology
    （１）客觀行為派──Watson.
    （２）目的行為派──Tolman.
    （３）生理行為派──Laohley.
    （４）物化行為派──Weiss.
    結構心理學派　　School of Structural Psyshology──Titchsner 已故 Bentley.
    目的心理學派　　School of Purposive Psyshology──Medongall , Prince.
    格式塔心理學派　School of Testrel Psyshology──Coffks , Kohler.
    心理分析派　　　School of Psychoanalysis
    （１）維也納派　──Frend
    （２）瑞士派　　──Gung
    （３）阿得勒梁派──Od'er
    （４）英國 Rivers

    華軻君及那文君皆學華語，那文曾隨其父居廣州，其父那文博士今在中國為顧問；華軻則華語學生會之會長。二君邀余等同遊金山之頂，並轉至斯丹福大學參觀。金山之氣候溫和，四季常如初夏，且林泉清麗，山海空闊，至令余神醉心戀！綜余環游所經，覺天然之樂土，無過於美國嘉里福尼州之各邑，而三藩市為嘉州之一商港，與柯克蘭卜技利毗連，唯須渡過一海灣耳。歸寓已黃昏矣，周君等遂辭歸。

    次日、廣東銀行經理劉君展伯，接梁西銘介紹函，來寓訪余。劉君與談華僑之商務甚詳，將發起一華僑歡迎講演會，對於世界佛學苑表示贊成；如幻師及沙君志培亦來寓，余囑劉君、沙君與林君華耀等發起三藩市華人佛學會，如幻師與劉君贊助佛學苑與芝加哥羅佛聯合進行。是日七時，如幻師信徒美國人蘇頓請於東漸禪窟晚餐。蘇頓夫人猶太籍，親作猶太蔬食。同席者為如幻與美人沙羅奈夫婦、卡司脫女士及日人神田夫婦、朝田城子等。蘇頓與二三友人從如幻習阿含經，沙羅奈夫婦深信佛教，欲從事修證。其夫人已定期四月間至日本習禪定，並游中國、西藏、印度，三年後，回美換其丈夫出游；與昔年在北平會過之克蘭柔夫人善，贈余所著書並攝影。席間、當約定廿五日六時至沙羅奈家晚餐，廿六日六時赴神田家之弘法大師奉讚會，廿八日二時卡司脫女士邀游灣外海文司夫人別墅，廿九日六時禪窟晚餐，八時講演，三十日卡司脫女士邀於靈智學會講演。

    次日、劉展伯君邀午餐，沙君志培及斯丹福華語教授林君承芬、與華僑學校某校長等相陪。劉君等約定於三十一日八時，借基督教青年會為華僑講演。沙君謂美籍某君夫婦託代邀余是晚八時赴其茶點。是日下午，有金山報編輯趙澄波偕關可貴、毛衡伯、嚴繼光及彼岸諸君來訪。趙、關、毛三君已定十二日之披爾絲總統船回國，邀余同行；余電訊領事館已為定妥初五日范朋總統船位，遂辭改期。彼岸君與師復等為友，與余互相聞名已久，在三藩市教華僑學生已十餘年，邀余廿六日午餐。是日七時餘，沙君偕婦女參政會會長及婦女俱樂部幹事同赴某君夫婦家，來賓二十餘人，沙君翻譯，與余討論佛學及宗教等，歷二小時，回寓已夜深矣。

    次日、如幻師來寓午餐後，同赴費爾樸之約，渡海乘電車至某站，費君已駕其汽車候接，遂同乘穿林越山經半小時至山達須寓，載同山教授同至費家，來客十餘人，華人高翰君等三四，費之父母及夫人同出招待。費君能華語，曾任成都之華西大學教授，今回美二年，不久將重至華，方著一菩提達磨論，曾舉數條以問，余為解答。山教授英人，曾遊印度，頗知梵文，於佛學熱心研究，謂曾為泰戈爾譯一書，堅請余之著作，亦選若干交其翻譯，余辭謝之。五時、費君以汽車直送余與如幻至柯克蘭，赴沙羅奈之約。沙夫人詢中國之佛教情形甚詳，以將至中國參訪也。

    廿六日上午，彼岸、真如二君由自如君駕其汽車來接，先至真如家及彼岸之學校與彼岸家略坐，遂至某中國館午餐。餐畢，乘車三游金山之全市。回寓後，如幻師來接至神田家內，先開奉讚會，由如幻誦經及講弘法大師歷史，某君唱高野山歌，會眾卅餘，皆日本男女，然亦有三四美國士女參預，一人且為嘉大之教授神田君，索余書字，後並贈余銀杯一個。

    廿七晨、約沙君志培及如幻師來寓，同渡海至某電車站。費爾樸君以汽車接至山達須教授之宗教學院，沙君翻譯，為院中學生講演，聽者百餘人，亦有中國學生五六人。學生及山達須、費爾樸等討論頗久。會畢，同至某教堂參觀布教，遂赴某飯店之嘉大公宴，遇李佳白博士之公子約翰君，贈其先君故後之尚賢堂紀事，頗增故人之思。時日本佛教青年會之常光浩然君，與本願寺僧鋤野光藏，亦來談話。先是、常光浩然曾至寓邀余出席在弗來斯老所開之嘉州日本佛教聯合會，蓋茲會將議決本年秋季在夏威夷島開太平洋沿岸佛教青年大會之事件，請余邀中國佛教青年團體派代表參加。余以弗來斯老在三藩市與羅桑之間，如赴羅桑則可過弗來斯老，順便赴會，以羅桑之美國佛教徒某女士、意大利佛教徒某君，及印度教師郁哥達，曾邀請前往也。然後時以事竟未往羅桑，故亦回卻常光師等之邀請。然常光等後時電檀香山及神戶以余經過時歡迎登岸，亦足感也！旋入座午餐，費爾樸主席，以華語、美語申歡迎意，余答辭請高翰君翻譯。同席美、華、日人四十餘，餐畢游覽卜技利湖景諸勝。四時、至大學某講堂講演，著名之東方學者蓋樂博士主席，蕭孝榮博士翻譯，聽者近千人。蕭君講時神情活潑，使全堂士女無不傾注，聞為向來講演難得之盛況云。會畢，那文君等邀至其家茶點休息。六時華軻君等赴柯克蘭某飯店之學生名譽會晚餐，華君主席，同席那文夫人、那文女士、山下進君、林同濟君、鄺吉利君、華軻女士等卅餘人。余有講演，由周銘三教授翻譯。仍由華軻、那文二君以汽車渡海直送余回寓。

    次日、如幻同渡海灣經某電車站，卡司脫女士汽車接赴海文司夫人別墅，精舍佳山，林泉幽靜，一洗塵市之氣。繁陳佛像及中國古玩，頗信佛教。其丈夫乃一富豪，新故而族人方與爭產，律師戒其加入任何社團，故於佛學苑未能有所資助。

    二十九晨，彼岸君偕真如、自如來寓，贈予一昔年購自日本之梵漢辭典。下午、如幻師來同赴禪窟，六時聚餐，八時講演，到百餘人，日、美各半，日本領事館副領事亦來聽講，曾住中國，能略知華語。是時余已定不去羅桑，到會之西爾司夫婦與華爾司女士、及花而白克女士等，遂分別訂期聚餐講演。

    三十日、有沙君志培及蕭君孝榮等來晤。下午、阮君岐山等請為書字。八時、赴卡司脫女士等之靈智學會講演。柯克蘭日僧波多泰嚴訂於初三日開會歡迎講演。

    三十一日下午二時，花而白克女士請茶點，亦如幻之信徒也。劉君展伯邀如幻等同晚餐，餐畢至基督教青年會為華僑講演，中西報主筆崔君約伯等皆在座，聽者除如幻皆屬華僑，約三四百人，劉君為譯成華語，講辭、次日由金山報次第登載。會中平時講基督教聽者極寥寥，余講佛教乃非常擁擠，一般基督教徒皆相訝異。留學生莫錫五君、趙柄林君、趙俊祉君等，各公司經理朱璧笙君、劉日初君、張天寵君、周倫卿君等，皆晉求談話。

    初一日五時，西爾司夫婦以車來接予與如幻師同往晚餐，其兒女與華爾司女士等相見。憶昔年上海某報曾載美國舊金山某夫婦因信佛教，改用佛教儀式重行結婚禮，詢即西爾司夫婦。唯彼當時所信為印度教，乃改行印度教儀結婚，非佛教儀也；今則已由印度教而轉信於佛教。起初一般人或誤印度教為佛教，今則已漸明瞭矣，華爾司女士英籍而久居德，今寓於美，博學善辯，昔曾為德皇所友。近年研究佛學，夏間亦將至日本並游中國，聞中國僧之戒律較日本僧為善，願久居中國云。

    初二日、沙君志培來同午餐，周君銘三等來訪。

    初三日上午與如幻師赴波多泰嚴約渡海外，泰嚴之信徒某君以汽舟接至泰嚴之布教堂。先晉午餐，旋陪之遍游柯克蘭之全境，若美洲土人博物院及某詩人之山舍等。歸堂晚餐，為寫字多幀。八時講演，聽者皆日本人，有青年留學生數人，詢問中國近來有否青年佛教之運動等，渡海回寓深夜矣。

    四日摒擋回國之事，彼岸君等又設齋餞別。

    次日、林君華耀、沙君志培、趙君澄波等來寓午餐，擬於金山購一地建佛精舍，兼與劉君展伯等組佛學會，余為艸簡章緣起等。二時、彼岸君、真如君、自如君及周君銘三、蕭君孝榮、那文君亦至，遂同送余登船。華軻君、費爾樸君等託那文君代送。至船後，龔總領事、高副領事、高翰君、館員某君及伏倫貝格皆到，領事館贈余蘋果一箱，真如君等贈以鮮花，高翰君等贈以風景冊，並在船與趙、林、沙諸君及彼岸諸君攝影多幀而別。四時船遂開行離美。

    第八章　由美國回上海

    余在紐約及三藩市時，得克蘭柔夫人介紹之加拿大威廉君夫婦、赫德生夫人、愛金士夫婦與恰臘君等，函請往加拿大。余游興漸闌，因循久之，終未前往。遂於四月初五日乘大來公司之范朋總統船回國，此船乃環行世界者，約三月餘一周，周而復始，常作自東向西之旋轉。船中侍者皆屬寧波人，故同船船客雖皆西人，華籍祗二三語言不通之粵人，亦無何不便。

    舟行七日而至檀香山，先有風浪，已而漸行漸熱，以檀島近於熱帶而船向西南行也。六時即泊檀島，下午五時即開，然以常光師致電於檀島之佛教青年會，又龔總領事致電於檀島之領事館，已宣登各報，迎余講演。故抵岸時本願寺開教使今村惠猛、佛教青年會幹事植田政市、美國佛教徒代表海脫三君，偕能說華語之中島裁之君，已登舟來接。中島裁之余昔年曾於牯嶺及東京相熟，遂即握手道故，知其赴南美調查數年，亦初至檀島矣。君等說明來意之後，遂即偕之登岸，而曹恭翊領事與夏威夷大學漢文科李紹昌教授及商會黃霖代表，則以來遲一步，未能相值。余等乘汽車至本願寺之後，余以須先一訪中國領事館，由植田及中島二君同往。李君等以接余未遇，正回館躊躇，見余等來大喜。曹領事及夫人、李教授及夫人、黃君霖另與某某兩夫人等，同迎入館中休息。初植田等本約余午餐，至是相商，以檀香山十字架教會十時講演，十二時中華會館商會講演，一時華僑公宴，已先登報宣布，故植田君等即商於二時至佛教青年會演說，九時餘，訪福斯脫夫人，夫人乃捐鉅資建築印度菩提場精舍者，年已八十餘，老邁龍鍾，且家產被奪族人，今依族人生活，迥不如前矣！惟語言間時提及達磨波羅而已。九時餘，遂赴檀香山十字架教會之講演會，李紹昌博士為余翻譯，威化牧師主席。講畢，出而討論者甚多，要求余以世界佛學苑文件一份存圖書館參考。並有曾游住中國稍諳華語之葛本宜夫人、葛麗英女士等多人，與余談話。旋李君陪同參觀夏威夷大學及圖書館，博物院等，內有精妙之唐彫觀音像二尊，李君深惜國寶流於異邦，謂國中當提倡保護。余以一般新少年方在國中大肆摧毀，言下同深慨嘆。余以民國十年自香港回滬，李君則乘船至美，適以同舟，故曾有數日之交誼，他鄉遇故知，倍形親熱，請余回國後贈佛書與夏威夷大學。美籍華僑某君，為創立夏威夷大學者之一，時亦陪同游覽。十二時、遂至中華會館即商會演說，到華僑二三百人，楊棣棠君亦來相見。楊君力倡佛學，上海居士林曾刊行其論佛書稿者，為國中佛學界所知名，與余亦屢曾通信，惜語言隔膜，不能暢談。開會，黃霖主席，李紹昌譯為粵語，更加中島裁之演說。將近一時，乃赴華僑公宴，曹領事、李教授、楊君、黃君等相陪。曹君蘇人，亦熱心佛學研究，請余開佛學書數種。宴畢，植田中島及楊君陪余赴檀島佛教聯合會，日本、英、美、印度佛教徒五六十人，余略述游歷經過，中島翻譯。英國人某君述倫敦佛教會曾來信談余在歐之行略，頗商論世界佛學苑之事。印度人某某博士猶熱心擔任聯絡印人共同發起。旋共同攝影，贈余雜刊多種，導觀本願寺講堂及佛教青年會等。日本曹洞宗別院監督駒形善教等，亦皆在堂也。三時、由植田君駕汽車載余與楊君馳游全市，遂同送登船。時有太平洋沿岸國民聯合會代表某君，亦來歡迎，並贈雜誌四冊。未幾船開，植田君等猶在岸歡送。檀島雖祗一日，而演說三次，且游覽略周，何能不感謝日、華、美諸友之盛情耶？

    此日船開後直駛神戶，約經二星期始停泊，二三日後天氣又回涼，各船客初時不相聞問，久之漸稔，雖語言不甚通利，其中若華西大學德約翰牧師夫婦、與上海美孚行赫紫爾君夫婦等亦知華語，他若德國人由美回德之亨刺君，與美國人赴新加坡之克拉克此夫婦，尤與余善。曾為攝影多幅。他若克龍君、德拉君、葛朗此君、來洪特君、來勃爾斯君等，皆逐日談敘。風浪時有時息，無足追記，惟行至太平洋之美亞中心界線，於地理上則東為遠西之西極、而西為遠東之東極，蓋出於歐洲人為主之強為分劃者也。而天時上以前逐日減時，至是乃減去一日，以十七日作十八日，而減後適與日本、中國之日期符合。蓋上海經印度洋、大西洋至紐約差十二時，紐約經太平洋至上海亦差十二時，恰恰一日夜也。

    廿五五時抵神戶，神戶法隆寺性柏室田村至棠師登船來見，謂法隆寺管長即東南亞佛教大會會長佐伯定胤僧正，接檀島來電，知余道經神戶，先使其先至歡迎。明日佐伯師與日本佛教聯合會大西良慶師，亦當來船也。余深致謝，辭以次晨登岸。次晨、田村師來船陪余乘汽車先訪中國之領事館，周玨總領事亦舊交也；然周君適赴東京，僅由隨習領事耿君善〔(颱－台)＋英〕接見。旋與田中師至一百貨公司購物，並啜茗閒坐，即出遊古剎名勝多處，同午餐。回船稍坐，二時後，佐伯僧正與侍者四村至道來船，殷勤道故，知此時刱刊法相宗聖典，持贈緣起章程數冊，余告以回國向人提倡。余謂與日本佛教聯合會同作世界佛學苑之世界佛教新運動，然君等則注意中日佛徒之親善，以期再開中日佛教徒大會，並請余致候王君一亭等；旋由四村至道為余等攝影以留紀念。四時後船即開動，佐伯師登岸後遙立相送，舊誼新情，均足令余感懷也。

    廿九晨抵於上海，六時即泊大來碼頭，乃孫君厚在已派程仲英君、印心精舍已派體參苾芻至船埠迎接。七時後，共乘渡輪至海關新碼頭，則中國佛教會王君一亭，中國佛學會墨禪苾芻，徐君醒忱，普陀佛教會瑩照和尚，蘇州佛學會聞道苾芻，世界佛教居士林沈君桂秋等，皆在岸歡迎。余與同舟諸士女一一握手言別，遂與歡迎諸君至旅舍休息。余之游記乃於是乎終。

    然尚有數人須特別銘感者，在法則余君乃仁之逐日追陪，用錢不少；胡君詠麟、丁君肇青、楊君婁峰與信源女士及公使館齊代辦、陳祕書等，為之噓拂翻譯；德貞女士之餽贈旅資。在英、比則陳濟博君之耗時費財，扶助月餘；陳代辦、王公使之曲盡招待；于焌君之為翻譯。在德則衛禮賢教授與詹君顯哲、丁君月波及公使館梁君穎文等，兼盡招待翻譯等之勞。在美則黃君恩孚、郭君秉文、沈君有乾、江君亢虎、沙君志培、周君銘三、劉君展伯、如幻師、彼岸君等，皆以十二分熱忱為之照應扶助。余以是乃獲寰游法、英、比、德、美，將中國之佛教稍引起世人注意。抑餘者尚難勝述，茲僅略及而已。海天萬里，於是並祝康健！

    （附註）「太虛大師寰游記」，大東書局出版。其「佛學」、「雜觀」、「詩錄」、「投贈集」四章，已分別編入他處；此惟「緣起」「游記」二章。今分為八章，簡名曰寰游記。


1.由上海至西貢一瞥

    由上海至西貢一瞥

    八月十一日，余從上海登法郵安特雷朋赴歐。同行者五人，鄭君松堂任余翻譯，趙君疇人以發表其新數理觀為目的，而何世傑、鄧名方則至法、德留學者也。船客華人占十之六七，然強半至香港、西貢、星洲；直航馬賽者，有浙江游學團張君等八人，國民政府派留比、法學工業者朱君等二十餘人，他若四川派往考察蠶桑之周君等，研究法律、理化、藝術者有何君濱蓀、羅居子先等，每邀余談佛學，故船中頗不寂寞。過香港訪潘達微居士，承其女公子陪游香島，招待午餐，並遍登各報。蓋潘君為余二十年老友，昔在廣州辦平民日報者也。惜船僅停八小時，乃匆匆而別。十二三及十五頗有風浪，暈船者不少，余與鄭、趙諸君皆健飯如常。十七下午抵西貢，以程演生君之介紹，由堤岸精華商店招壯志、招佐羲賢喬梓招待，先至樂園俱樂部休憩，與前第一中山大學教授李昉蓀君晤談，出示前數日歡迎王亮疇之攝影。據言：安南分南圻、中圻、北圻、南圻為富庶之區，直屬法國；北圻、中圻為法之保護國。安南王阮氏現留法，由其叔攝政，然亦虛有名位而已。安南全境，華僑約七十萬，而南圻占四十餘萬，在西貢圻岸者十萬人，大抵經商，分潮汕、廣肇、海南、福州、漳泉五幫，以廣東三幫占多數，各有會館；統一之組織，則有南圻之中華總商會。商務以運米為大宗。安南之國民黨支部有黨員千餘人，然在此有資產者，畏當局干涉，大抵不敢入黨。華僑教育惟初高小學，近來始有高中及大學預科之程度之中法學校。南圻有華字報二：一曰、華僑日報，一曰、群報，以須受警察之檢閱，故言論殊不自由云。是夕、同船十餘人皆寓大觀園，余獨居園中之芍藥圃，作即景詩以見其情況：「旅居名擬大觀園，直欲胡盧照樣存，樹樹明燈呈幻境，窗窗涼雨寫秋痕，院亭花盡葉猶綠，絃管聲沉雷更喧，閉戶高眠都不問，陰深芍圃妥吟魂」。次日晨起，游西貢公園，池林頗佳，動物尤夥。下午、招佐羲君乘汽車陪游堤岸及西貢各街道，參觀總商會及報館，穗城學校等。薄暮回船，中法學校教務長兼華僑日報總經理陳肇琪君來訪，贈以其校長法人李立新著法文佛學書二種，並出示明日之新聞樣張，請余題佛光二字，云將出一特刊以宣傳佛學；並約明日九時偕李立君再來訪余，擬於後日開一盛大之歡迎會請余演講，余以後日一早須開船謝之，贈以所攜佛書數種而別。太虛寄自西貢。（見海刊九卷八期）


2.己卯日記

    己卯日記

    正月
    元旦──國曆二月十九日──：寓碧雞山雲栖寺方丈。曉起，於法座前整威儀禮佛。寺中有自方丈以至百工，陸續來賀年。余去歲除夕前二日，與轉逢老、蘇慧純同抵山，乃轉等被誣在拘未出，鬱坐不樂。案有林〔山＋求〕屺居士求書，寫：『從來第一義諦，心言都所不及；豈唯觀無可觀，亦復說無可說』一偈試筆。徐平軒居士來訪。午，同應趙家在丈室所設齋。

    初二：催定安方丈赴昆明保釋轉、蘇等。午應徐昭武居士所請齋；席間為徐照武、金仲陶、李獻延及趙家諸居士談楞嚴心要，頗能契會。

    初五：定和尚偕轉、蘇及塵空等回寺；王竹村居士亦同來山。余適於午飯後散步林間，跌傷面手，腰膝亦隱然作痛，喜哀參半。王竹老以滇三七食之良愈。晚聞談已故哲嗣夙慧事，頗異之。

    初六：定和尚以汽車邀余及轉、蘇、塵並妙乘赴浴安寧溫泉；訪李印泉先生，並遇王述曾居士。泉有明楊升庵題「天下第一湯」額，及陳大賓詩碑，乃成『天下第一湯泉，華清差可比擬；大賓池上留題，老僧亭間延佇』，一六言絕以記之。

    初八：太華寺請齋，並邀王、李、蘇諸居士及轉、塵、妙諸師同往。定和尚商請於寺講經結緣，遂定十七日開講心經。

    初九：王竹老下山，返昆明自宅。別前，細談滇省佛教及雞足山事，洎對余此來希有以弘振之。

    初十：漫遊普賢寺，至碧雞關、下高嶢，遇董雨蒼居士，邀過其別業茗談。

    十一──三月一日：鍾衡平率眷及友來山敬禮。午飯畢，率之參觀，至寺後大悲閣，告以將略事修葺移居之。

    十二：追念常惺法師，成：『識面今廿三載，知心亦十八年；方喜責可君貸，那堪逝佔我先』一偈。

    十三：下山乘船過大觀樓，登岸環遊一周，至勝因寺。午飯後，由慈濟導遊金馬山曇華寺。晚由月滄引觀昆明夜市，宿翠湖佛教會。

    十四：上午薙沐畢，參觀孔廟改設之民眾教育館。
    下午，應龍主席志舟約，由定和尚陪赴五華山省府。其副官主任李華鵬甚信佛，招待頗殷。晤龍主席談佛教諸事，尤極融洽。並遇川滇鐵路公司沈總經理，及中國銀行宋經理等同在座。

    十五：月滄邀余及鍾衝平、蘇慧純並定妙慈諸師，賞月於翠湖海心亭畔柳堤上。某居士攜奏音樂機片，怡然遂成一絕。

    十六：定和尚備汽車邀遊笻竹寺、海源寺；於寺旁靈源別墅訪周惺甫先生。去年，與先生在國府及考試院曾相邂逅，晤談移時。偕至正覺寺午齋，同席更有何筱泉、方國瑜等有志館編修四五人，暢論佛教，款洽殊殷。別，乘原車返雲栖寺，歸識所感云：『雪庵遺植笻竹，龍洞開濬海源，歎息鐘沉正覺，憑誰喚起佛魂』？

    十七：在雲栖寺法堂（即戒壇）開講心經。先由方丈禮迎至佛殿拈香，唱佛，入法堂升座開講。聽眾寺僧及諸山僧眾百餘人，來賓與男女居士百餘人。余講，由塵空記錄。午，蘇慧純設如意齋供眾。

    十九：午飯時，轉、蘇等又傳去被拘。初以為一詢可了，次日聞事態益嚴重，心憂之，多方以為營救。

    二十一：心經原擬再講多日，為轉、蘇事，定和尚等皆營營不安，入經文遂略釋，纔兩座而畢。講錄整理後，將由雲栖寺付印流通。

    二十二：江民之君率母弟嫂姪等七人來敬禮；其母張氏在重慶曾皈依，法名心昇。

    二十三：重修雞足山志館總編輯彭寄甫，談雞足山事，涉及王陽明學禪宗，及昌明佛教，改造中國文化等問題。

    二十四：徐昭武居士列舉「若無我誰受業報」及「佛生一體眾生何須成佛」等疑問，余隨問為釋，歡喜作禮而去。

    二十六：雲栖寺聞是日龍主席將來寺宴請翁部長，朱、王二祕書長，及中央研究院評議諸君，寺中整潔籌迎。而實則為陸財廳長、張建廳長、祿路局長主請，龍及翁、朱、王均未到。到任可澄、黃衡秋等數十人。張廳長、祿局長就余談頗久。張以須訓練寺僧，能貢獻國家，服務社會為言。余謂：僧寺係適應以前國民而立，未能赴現代需要，亦與一般齊民同耳。其根本還在政府能扶助僧中先覺者，施行現代僧教育，建成現代僧制，乃能應付現代環境也。方丈前牡丹是日初開一朵，遊者皆留連欣賞。滇正月之物候天氣，殆同江浙之初夏。

    二十七：定和尚赴省，囑為轉、蘇等訪李印泉、周惺甫、王竹村諸公，謀保釋。

    二十八：正午微雷暫雨。來雲栖後，一晴將匝月矣。聞雲南春冬常晴，惟夏季多雨。 二十九：移居大悲閣方畢。鄭太朴以任中山大學教授入滇，偕工兵署二二廠周自新廠長夫婦來訪。鄭為昔年陪遊法、比、德諸國者；周亦在法時故友，話舊甚樂。鄭告余次日即赴澂江縣中大，周在昆明可常晤。旋綏署軍醫處周明齊處長，偕葛清品、周澤民、徐中尚三君蒞談。周兼軍醫校長及雲南省佛教會常委，於佛法提倡護持頗力，請余星期六赴醫校為學生講演，以開拓青年研究佛學風氣；余佩其熱誠而許之。

    三十：金仲陶居士偕張愚若翰林顧訪。張、金信佛多年，曾皈依常惺法師。張年七十，神清體健。謂昔年曾晤余於北平柏林寺，殷殷問常惺病故之狀。是日得渝函，邀同發起護國息災法會；佛化新聞載法會成立甚詳。當復戴季陶院長等一航空代電讚歎之。

    二月
    初一──三月二十一日──：雲栖寺傳戒，請講梵網戒本等，轉推塵空法師講之。余纔聽開講，即有軍醫學校周明齋校長派來趙訓育主任及楊副官持函云：星期六所邀各界人士甚多，請先布講稿，余乃擬總題並別目與之。是日，撰成常惺法師塔銘；並開始寫五十以前的自傳，述其緣起云：

    『文友，學生，信徒，要我寫自傳，早已是多年的事了。或因法務鮮暇，或有經書可看，而一自回顧生平，又覺千瘡百瘢。已強半糢糊不甚了了，所以終鼓不起興致來寫。移寓碧雞山雲棲寺匝月，徜徉山水以外；心境閑甚。偶然高興，寫了幾天日記。事怕起頭，一起頭頗想從己卯元旦一直寫將下去，有事寫幾筆，亦不定每日要寫。又因為五十以後有了日記，聯想到把五十以前的憑記憶追寫些出來，亦為消遣閑空日腳的好法子；於是我五十以前的自傳，便從此開始』。

    初四：與妙乘赴昆明，至省佛教會。午飯後，偕月滄訪王竹村居士，訂星期日（初六）開常惺法師追悼會。又訪黃中委衡秋及拓魯生居士，談重慶護國法會諸事；並過鍾衡平居士家略坐。回佛教會，則楊太空主筆（益世晚報）已坐候良久。多年不晤，敘舊情並談時事。周校長亦來接洽次日講演事宜。

    初五：午後，鍾衡平偕宋一痕參議來，談及過去曾主持掃蕩報。軍醫學校王興、周何昌兩教官蒞訪，皆信佛多年。王送所編佛化家族及軍醫校刊。四鐘，至軍醫校，則當地官紳已經滿座。周校長及教職員等分任招待。源源而來者，如李慰亭省長、王裴章軍長、各學校校長、教師等多人。旋同到講堂開講。周校長說明請講宗旨後，余按照「萬有皆因緣所生」講題，講一小時半，遂由周校長邀同敘餐。回佛會已七時餘矣。

    初六：上午，月滄、妙乘等等開常惺法師追悼會。下午二時，舉行追悼，定安和尚領眾拈香。王竹村報告常師行歷。會眾臨時堅請余講大乘空有宗義。拈龍樹『因緣所生法，我說即是空，亦名為假名，亦名中道義』一偈及余臨時造『因緣所生法，一切依識有，所執自性空，即顯圓成實』一偈。講一小時餘。

    初七：遊金馬碧雞坊，過汪錦綸略坐。下午，聞王竹老談雞足山往事。鍾衡平設素齋甚豊，有上海銀行某經理及太平保險公司方副理等同座。夜間，周校長聞余次晨返山，送來禮品。

    初八：以馬車回雲栖寺，沿途風景絕佳。惜久不雨，風猛塵坌。

    初十：佛學書局沈彬翰經理來函云：向佛學半月刊探問余者頗多，請告以近狀;乃抄從渝到筑、從筑到滇詩錄寄復之。

    十一：幻碧後堂師住雞足山二十年，以山菌攜贈，談雞足山及曾到過之麗江、巴塘、裏塘之僧寺、喇嘛寺移時。接亦幻來書，陳報雪山事外，述關於今後復興中國佛教途徑，頗涉及思想的根本問題。

    十二：為救釋轉、蘇等，偕定和尚及蘇之親友陳、楊二君，至靈源訪周惺老未值，與何筱泉居士長談，請為轉達。再至溫泉訪李印老，當蒙囑王述曾律師起稿致函龍主席；並浴溫泉乃歸。

    十三：陳古逸居士到大悲閣，坐談昔年與常惺法師辦四眾佛教會事，並悉清季曾出使歐美。又德人李華德，曾任北京大學教員，前年在盧山住月餘，頃偕法國女佛徒二人，並一英國紅十字會員來訪，談歐美佛教情狀。香港陳靜濤居士，託人帶來印度香、紀念章、專刊等。

    十四：復書陳伯年先生，討論因明學。又復書亦幻，論革新僧制，復興佛教，須從堅定佛法之根本信念做起。

    十五：雷雨破曉而至，屋漏而天氣驟寒。有楊隋氏等五人求授三皈。晚晴後，初夜經行水池邊看月上，得句。

    十六：初至雲棲時，由黃子衡居士之少君等，以汽車送抵山門，攝影二幀；是日承函贈。

    十八：連日雨雪寒沍，大似隆冬。據聞每年二、八月，有三天凍節云。

    十九：觀音誕，有至大悲閣晉香者。午後，廣西省政府顧問林競偕盛紫莊來訪，談一小時而別。忽見國機多架自東向西飛去，山居距市較遠，不聞警報，疑有空襲。已而果有敵機三架，自西向東經頭上而過，旋聞高射砲及轟炸聲，而未卜轟戰結果如何，以筆墨已預備，當時寫贈定安方丈一聯云：「定靜無雙地，安寧第一湯」。並跋云：『己卯春，挂單滇海雲栖寺，居大悲閣，饒山水之趣，定靜之樂。並承定安方丈導浴安寧第一湯，值寺開壇傳戒，乃書此贈之，藉誌雪泥鴻爪』。

    二十、二十一：皆有空襲警報，見國機升空翔察者十餘架，自東過碧雞關西去。後聞因氣候關係，敵機未至。

    二十二：陳履吉居士來訪，送柳葉銀紅茶花變蓮花形狀，攝影一幀。並引竇應昌、竇朱淑卿伉儷求授三皈；法名密應、心淑。並接陳古逸居士函贈湖月集續集二冊。

    二十三：曉聞轉、蘇等保釋，昨夜回山。即往方丈室晤敘，並同午餐，為之悲喜交集。送余歸大悲閣，坐談移時，冀能早日去雞足山，大有『入山不厭深』之概。閱報，知張仲仁先生至滇，函告李印老以轉、蘇事，並候仲老。

    二十四：昆明近年佛教衰亂，在淨土宗與新流行西藏密宗之互相歧視，兩宗信徒時有向余申訴者。余告淨土宗徒曰：佛法廣大，淨宗與密宗各適一類機宜。篤修淨土者，應以律儀範身，教理啟心，勿執淨宗為獨勝為唯一，而輕蔑而排斥其餘法門；亦勿因非獨勝非唯一而移易其信願。一方面決志勤行，隨喜一切世出世間之福智善根，以廣集為得生淨土的資糧。告西藏信徒曰：西藏元、明間佛法衰亂，不亞此時漢地之禪、淨，而得以復興且保持隆盛迄今者，仗宗克巴之改建。西藏各派之佛法，皆以密宗為質，而宗克巴派之特長，在依律儀分七眾以區別密宗之混融，及依教理分三士以階漸密宗之躐等。餘派亦藉以觀摩激勵，並振墜緒。非是，則西藏佛教早淪尼泊爾之末運，尚有今日之興盛乎？晚唐以來，漢地佛法以禪、淨為質；今末流之弊，亦因混融躐等而致。救而起之，補而充之，當師宗克巴之意而善學之，勿應囫圇移殖，尤勿宜煽宗克巴所革之弊！

    午後，建廳林務處黃日光處長，及王竹村居士相繼來訪，談甚久。

    二十五：中國佛教前途之隱憂，在僧眾之較高者，中年以上者，或有道念操修，而無適應時代需要以發揚佛教之智能；中年以下者，或有知識能力，而連佛法根本信念亦已拋棄，更談不上苦行修持；至泛泛者，唯藉經懺以混俗偷活，更下流而不足言矣！

    二十六：彭寄甫編修贈七律四詩，才肆而意充，是曾寢饋莊、禪者。薄暮，閑步庭階，塵空侍次，頗論及中國佛教前途之戒律問題。

    二十七：應董雨蒼居士午齋請，至碧嶢，先訪陳古逸居士，談移時，偕赴董君別墅，則前省長田夔舉、轉、定、塵、妙諸師，及王、袁、黃諸居士，皆集一堂矣。

    二十八：余自二十四年夏間在京講經，因牙痛拔去右顎一盤牙後，即不時有牙痛發生。但以前不過數日醫治，即可痊愈，痊後左顎上下牙仍可嚼食較硬之物。乃今春痛痊後，兩顎上下牙皆已不能復原。各種老相漸迫，愈增人生無常之實感！

    二十九：聞太華後氣象臺，為西山亦為昆明最高峰，上午乘興登探。滑竿由寺後小徑蜿延曲折造其巔，得台員引至第三層台頂。三望豁然；而正南滇池最寬處，猶有較高一峰將眼遮住。據云：晨曦升台，人立處，往往有五色圓光環項間。時亂雲漸厚，風猛，氣亦稍寒，不克久立，即歸雲棲午餐。

    三十：今日於報紙，閱美國羅總統向德、義建議和平方式全文，及我國蔣總裁國民精神總動員之廣播。覺近年來國際之大貢獻，無過羅氏前數年汎美會議之演說，及次，此和平方式之建議。國內之大貢獻，無過蔣氏前數年之「抵禦外侮與復興民族」，及昨日之精神總動員演說。近年當得起大政治家者，亦唯羅、蔣二氏而已。歐洲各國政治家之作風庸劣，日本更卑瑣而無足道。意者，大西洋之文明已將沒落，將由太平洋東西兩岸兩偉大民主國首領，共建太平洋文明，以重造人類之太平世界歟！我不禁馨香禱之！

    三月
    初一──四月二十日──：接張默君中委哭邵公翼如哀憤十二篇，纏綿悱惻，不忍卒讀，憶二十五年夏，曾請翼公與張女士同在廬山大林寺講學，乃題六言二韵云：『今我憶賢伉儷，匡廬講學一堂；今讀連篇哀憤，真欲城崩孟姜』。 晚飯前，定安方丈邀與張愚若、李獻亭、金仲陶、王竹村居士，及轉逢、妙乘、塵空諸師，商改組雲南省佛教會事，略有決定。因余昨接蔣委員長函請為國民精神總動員會設計委員，及渝辦事處函告，中央社會部派員商擴大組織中國佛教會，故對於滇省佛教，亦先擬有所策動。

    初二：下午張、金、李、龍四居士來敘，談國際大局。片時，又有財政部貴州鹽務處鈕建霞處長，以鄉誼眷來訪。坐談次，張仲仁先生與交通銀行彭愷丞、莊叔豪、張正冠、陸玉貽四君亦至。仲老自言已無罣礙，無恐怖。書示今日在安寧溫泉曹溪寺，見楊升庵兩碑，憶去年於普賢寺晤升庵塑像一絕，云：『人言我相似升庵，四百餘年共一龕；來向優曇花下立，摩訶薩果儻同參』。當答贈六言二韵云：『化為長存浩氣，還現矍鑠老翁，已無罣礙恐怖，照見五蘊皆空』。

    初三：逢老虔為設齋者轉請上堂說法。
    （拈杖云）　　　諸法空無性，欲說何所從？
                   以從緣起故，緣會即成宗！

    諸上座！一切法從本以來，空無自性，常寂常妙，出過思量擬議道，語言文字道；所以釋尊掩室於摩竭，淨名杜口於毗耶，三世諸佛到此，口挂壁上，歷代祖師到此，退欲下邊，盡皆賣弄伎倆不得。然從上佛祖，所以塵說剎說，行捧行喝，打不盡諸般的葛籐，要不過應機赴緣，策發當人向上精進的方便。所以云：『識得佛性義，當觀時節因緣』。今在「國家至上」，「民族至上」的全國精神總動員，南洋華僑尤為獻身國家服務，民族的熱忱洋溢中，乃有星洲華僑林妙喜信女，不遠萬里，以多生善根、福業所感資財，寄至昆明碧雞山雲栖禪寺飯僧請法。老僧適因挂單在山，亦被推挽上臺，來為眾饒舌。對於今日這一席的盛齋，又如何發付呢？（卓杖云）

    淨福回向全國民，與全國民同勝利！

    初四：吳潤野偕一合肥張居士來談。聞明教寺三根和尚，去年二月間被炸片傷足身故。寄塵在離城七十里，依夢東和尚住，甚安。

    初八：為住雲栖寺青年僧眾，提倡日習佛學常識一小時，由定安和尚召集寺眾為訓話，令各自簽名求學，當有三四十人，即請塵空每晚於齋堂講授之。

    初九：周百朋居士率子來禮敬，云從重慶與張仲老同車至滇，將赴香港領取振委會購置之小型紡機器。回抵昆明後，如不易運川陝，或將在滇省覓地開設工廠云。

    初十：黃斐章居士訪談，關於闡明佛學建設中國文化，及改善僧寺等問題，歷一時餘。

    十一：晨間，定安、轉逢，陪王中委茂如、王特派員禹枚蒞訪，坐談久之。同赴方丈午齋。下午，性空至，略聞貴陽近狀。

    十二：觀黃二南舌畫。稽古有秦弘始時梵僧，遷絞烈義，墨吐雲龍；及五代僧了然，揮舌成畫。今居士獨奮千載之下，親睹口粲蓮花，因有斯贈：『秦代墨噴烈義，唐季畫吐了然；居土獨傳衣缽，親見口吐妙蓮』。

    丈室坐次，王茂如居士詢自性有無，為略剖緣生無自性義與中國台、賢、禪所云

    自性義之差別，頗得首肯。歸大悲閣，朱少濱、趙子藝、陳善初三君訪談。趙君舉問大局趨勢，余為縱論因果，側重應多造善因，方堪挽救。

    十三：近人習用名詞，有極不合理者，例如「國術」一名，實係武術或體育。豈因我國唯此術故名國術耶？抑因此術唯我國有故名國術耶？殊不可解！又專以男女名「性」，如所謂「性愛」「性生活」等。其實男女性不過類性之一部分，性非限男女，男女亦不唯性，以性為男女代名，理何可通？再如「文學」一名，例如：數學是明數之學，法學是明法之學，則文學亦自應是遍明一切有關文字、文辭、文章之學，以章太炎之文學定義為較當。乃近人則專以「詩」「小說」「劇本」名文學，以我觀之，此但應名為「美術文」耳。藝術之藝，亦通工藝，故應正名「美術」。美術之畫，美術之文，均為美之一份，何得以「美術文」冒「文學」全稱！凡是習非成是、積謬流傳者，何可勝數！

    十四：今日得某君書，上海有人推余為佛教醫院院長，與對方各請律師登報互相攻訐。實則余並所謂佛教醫院亦尚無所知，殊堪詫歎！

    十五：曾國藩謂：『凡事皆有其極困難時，能打通者，便是好漢』。佛門受戒參禪，昔皆引處極困難中，俾自去打通。但此種學風，已為近來青年所不曾經歷，故忍辱、耐煩、刻苦、習勞，佛學院學僧往往不如老禪和子。

    十六：昨夜偕定安、轉逢、塵空、妙乘、黃二南、李獻廷、趙子藝、蘇慧純等，放舟滇海，看新月初上，紅如落日。忽聞警笛一聲，有疑空襲者。其實心境虛明，風浪靜恬。翫至月高，始棄舟山上，歸即安寢。曉起憶誌一絕：「山畫碧欲天連，月出紅如日落，扁舟劃破空明，何處一聲孤鶴』！二南取為畫題，作滇池泛月圖，余為題之。擬售玆畫，建碧雞亭為紀念。閱昨今兩日新聞紙，驚悉渝市被轟燒，當致電並飛函詢渝市諸友。

    十七：在慧純處，與塵空、妙乘同午餐。告妙乘：待時平可在六和塔，作佛教新生活運動。

    十八：楊餘慶、曾師魯、高啟智來訪。曾係文正曾孫，楊為一放之弟。聞一放已於去年身故，不禁憮然！憶紹興二十年前諸故友，詢及王子餘、王芝如、駱季和，皆在故鄉；而郁九齡、沈仲九，則在閩依陳公俠云。余昔曾舉「儉樸」「勤勞」「誠實」「公正」之四德，為國民常德。茲閱梁任公以「同情」「誠實」「勤勞」「剛強」為 道德公準，意亦甚近。以「同情」「剛強」可納公正，「儉樸」可附「勤勞」也。

    十九：今晨得觀宗電，士老和尚前日在滬西逝；復電觀宗為主持後事，詳函近況，並在雲栖寺普佛追薦。回思初在鸚鵡湖拜見，今三十四年矣。歷歷前塵，深深永感！擬函奘老，於新修塔院，分一穴奉安。

    二十：蘇居士購「法相唯識學」至，始知商務印書館已印成兩厚冊發行；惟定價每部四元，似覺稍貴。

    廿一：張愚若、李獻亭兩居士來談，鍾衡平與汪民之亦至，為疏散戚屬，在山借屋兩間。衡平定日內率眷回滬，並悉鍾、李、謝諸居士及葦舫等，均在渝無恙，為慰。

    廿二：得馬如雲居士、葦舫師函，悉渝息災會化整為零近況，及潮音二期印成者，及四期排印者，均被炸毀，在渝已無法編發，因計劃在滇暫續。

    廿三：徐昭武居士來，問唯識疑義數條，為釋之。

    廿五：王茂如居士來久談，對心經講錄有所研討。出李卓吾焚書，因略繙閱。

    廿八：連日陰雨，定安、妙乘自昆明歸，告雲南省佛教會，議決於四月初八起，請余講普門品三日。

    廿九：中國以孔子為文聖甚當，且今得孫中山可繼之。而武聖昔崇關、岳，乃前代君主，使人效死愚忠者；今以民族立場，應改奉朱洪武為武聖。蓋中華民族能攘外安內者，功莫盛於洪武；漢高、唐太均不過安內，秦始、隋文攘外安內而旋即分崩，宋太力絀攘外，故無有及洪武者。繼起民族英雄，當以洪武為法。關羽、岳飛、文天祥、史可法，皆死難無功，不宜步趨。至洪武稱帝傳子，自係當時趨勢，在今日則必然以領袖而傳賢也。

    四月
    初一──五月十九日──住昆明碧雞山，三月有餘矣。自冬末徂夏初，氣候無多變化，草皆八節長春，花亦四時不謝，真仙境也！但晴雨晝夜間之寒暑升降，每每有一二十度，衣服之調劑，殊為不易。

    初三：接葦舫寄來海潮音稿，及懺華函。渝市暫無法續刊，遂定於昆明編出第三四五六期合刊。

    初四：將海潮音有關時間性各文理出，交塵空攜去昆市，請王茂如居士先為接洽，擬託朝報館臨時代印。

    初五：定安晨趨談入城籌備講經事，余與約明晨下山到勝因寺午餐。下午，妙乘偕振濟委員會駐滇專員陳君毅、及祁善卿夫婦來訪。而金仲陶居士，以接雲南省佛會通知，明午開改選籌備會，約於晨間一同入城。 初六：勝因寺午餐，所備時蔬六七，極為甘美。有一英國佛徒訪安定，據云：來昆明已四十年，久聞我名，深致欽敬，遂同進食。食畢，余赴南門剃沐。抵省佛會，悉王茂如、周明齋曾來訪，因答訪之。在茂如處，遇朝報總經理王公弢，對印潮音事略與商定。

    初七：余至昆明，於當地宰官多有會晤者，但除龍主席，均未一謁。是日，安定以請余講經，設蔬廣宴官紳，陪余一訪問之。接談者，為張建廳長、裴巿長、董縣長等。而晚間同席者，則為張蓴鷗、何友生、祿介卿、黃衡秋、王茂如、王禹枝、王申五等，歡談甚洽。

    初八：晨間，與妙乘散步翠園，過翠湖飯店，曾養甫尚未起身。下午，曾偕王廳長回訪，盛談將督辦滇緬路，極望余去整興雞足山。情高語摯，大被感動。六時餘，按時開講，聽者如軍政部某廠長、聯大、濟大、雲大哲學系學生，張愚若、王茂如、徐昭武等男女居士，共三四百人。而王竹村亦適於是晚從重慶飛返昆明，可謂緣深矣。

    初九：是晨，月滄、妙乘、塵空、體法、妙禪，陪遊黑龍潭金殿，遇中國銀行、華安公司二君，以汽車送歸。

    初十：雲南省佛教會，在整理委員整理後，開第四屆改選會。省黨部推王茂如、黃衡秋兩中委指導，民政廳亦派許祕書監督，余亦代表中國佛教會參加，到代表八十餘人。由主席定安、黨派整委張友仁報告，王、黃兩中委，許祕書及余訓詞後，即投票選舉。乃選票結果，竟以余為當選理事之最多數者，實出意外。當晚，續講普門品畢，立委張默君蒞訪，談邵翼如先生殉國事，同深悲感！

    十一：上午，雲南大學哲學研究會代表：李思齊、程國勛、吳光華三君，請訂期擬題該會演講，遂定於次日下午一時，題為「唯物唯心唯生與佛學」。晚七時，續講普門品完。

    十二：下午一時，由雲大代表等迎至雲大。隨行者，有妙乘、月滄、塵空、性空等。先在大客廳茗談，旋赴第二教室開講。聽講者：為雲大學生，及聯大學生、教授等，共百餘人。據云：為雲大學術講演未有之盛。講一時半而畢。晚赴黃斐章、王愉廳席。同席者，黃衡秋、王茂如、王竹村、定安、平光等。曾便赴周宅賀新任內政部周部長，及訪張愚若、金仲陶居士。

    十三：開省佛教會笫四屆第一次執監聯席會議。出席者：定安、平光、王申五、王興周等十餘人，推平光臨時主席。提議應先推定理事長，當即一致推余，余聲明不能久在雲南，改推平光或定安，推辭莫決。平光率眾頂禮，務要余擔任。余遂提議：先推各股主任，互推久之，結果：定安擔總務主任；王申五擔交際主任；而教務主任推平光擔任，平光堅要余兼任，余願擔教務主任，而以平光任理事長為交換，平光遂宣布余為理事長已議決，不可更動，教務主任保留下次理事會推定。余不得已，乃聲明暫行擔任。當先從會中整理，如一月中能整理出頭緒，當在未離雲南以前擔任下去；如連本會都不能整理，則於一月後仍即辭退。眾皆表示願盡力擁護余之主張進行，當決定於十五日下午二時舉行就職宣誓，及十五日下午七時開第一次理事會。

    十四：約月滄、定安、妙乘，對會中過去現在及將來事勢，作一詳談。遂決定對於會務應興應革應整理之方針，以備提出次日理事會議決施行。當日偕定安答訪張默君，並訪賀新任臨參議會李儀廷（鴻祥）議長。出其世父叢岡先生遺墨囑題，已先有陳古逸、周惺甫諸老題記，乃題四句云：『留得吉光片羽，發揚潛德幽輝；靜觀人間墨妙，彌暢物外禪機』。

    十五：下午二時，舉行就職宣誓。理監、候補理監廿四席，共到十九席，省黨部仍請王茂如、黃衡秋中委監誓。遂與商訂一教黨合一之宣誓儀式：余居主位，王、黃中委陪位，餘理監事在後分兩排均向佛立，諸山四眾會員兩旁唱香讚，余先拈香，二中委次拈香，理監推二人再次拈香。禮畢，宣誓；誓畢，唱讚念佛發願，攝影散會。晚七時，開理事會，皆準時到齊，祗徐理事昭武因不在城內，請金理事仲陶代簽。乃將各案次第提議，均經圓滿解決。定將議決各案，於十九日、二十日次第執行，歷三小時精神不懈。十時散會，余即歸寢。 十六：晨八時，偕定安、妙乘、性空等回雲栖寺休息。下午一時，余返抵大悲閣，計恰離山十日。

    二十：連日雨多晴少，據聞係已入雨季使然。

    廿一：為省佛教會及海潮音事，冒雨下山。

    廿二：海潮音印刷尚未接洽清妥；省佛教會諸事，亦猶在漸上軌道間。

    廿四：晚七時，佛學研究社開第一次研究會，到社員五十餘人：周明齋理事報告籌辦經過，推余為指導師。余就會提出王兆熊居士關於呂碧城女士普門品華英譯文對照三問題，有陳履吉居士等起立討論，認真研究，精神甚好。八時，開省佛教會第二次理事會，報告整理會內各務已漸就緒。月滄、王申五理事、王兆熊監事所擬通俗演講簡章，當即通過。

    廿五：海潮音移昆明出版，委託朝報印刷，佛學書局發行，略有端倪。

    廿九：連日陰雨，會內修理工程遲滯，頃始就緒。下午，董雨蒼居士、定安和尚來商談維護原有雲南佛學院基地──時防疫處徵用──，院董會交涉，稍有眉目。

    五月
    初一──六月十八日──雲南省佛教會，開始實行改良朔望齋會，舉行通俗宣講，成績尚佳。黃中委衡秋來訪，盼將楞嚴之七處徵心，及從聞思修二文，摘出為淺顯說明，以起人研究與修證之趨向。

    初二：應祿介卿司令約，會談雞足山佛教之整理建設事宜。王中委茂如亦來，坐談佛理移時。七時，開第二次研究會，申乃勳提出：「佛教是正信非迷信」問題，無多討論，王興周就圓澤三生石公案，提出：一、三年間，其母腹內胎有無第八識問題；二、修行是否應專淨土宗問題；三、圓澤巳證何果位問題，頗費研究。

    初四：早晨，返西山休息。閱報載：「現今國家，已分為侵略反侵略兩大陣線」之說。余以今所謂侵略，即古所謂攻；今所謂反侵略，即古所謂非攻。則吾國墨子之非攻，實為反侵略之祖，而非攻尤要在其有能破壞及抵禦攻具之實力。如墨子之事，先與公輸子對演，因使之寢攻息兵，方為善策。

    初五：彭嘉霖君贈雲南備徵志，係清王樂山著，都二十一卷，自史記西南夷列傳，至明黔寧沐氏世襲事，都六十種。其中以清馮甦撰滇考上下卷為最精雅，而傳聞互異之辭，亦當參綜諸著以見其錯雜之源流也。

    初六：閱古滇說雖訛蕪，但所傳『前哀牢王兵阻其道，阿育王三子不復返矣，遂歸滇各主其山。後值楚莊王遣將莊蹻，總兵循江上略巴蜀黔中以西。蹻至滇池，見池方三百里，旁平地肥饒數千里，以兵威定，滇民服焉。欲歸報，會秦併六國，擊楚奪巴中郡，道塞不通，還以其眾王滇。其阿育王三子，並神明四舅甥之遺眾，與蹻兵諸夷雜處。蹻為滇王，崇信佛教，不忍殺生，遷居白崖、鶴拓、浪穹。後眾推仁果者張姓新君之王滇，蹻傳世卒矣。仁果肇基白崖，尚刱業之祥於玆，遂以地號國曰白。操存五常之固有，不昧一真之虛靈，堅守三綱，修明六藝，本戒法於天竺，枝姓文於漢唐，言從善簡於諸語，服隨世俗於時宜，號年法古，正朔從夏，採摭諸家之善，自集成於一支，而為白氏國也』。頗能探漢唐以前滇民之淵源。大抵滇土著諸夷，哀牢實為首出；周秦間天竺阿育王部眾傳入佛教，而楚莊蹻亦以兵眾威臨，由梵漢及哀牢諸夷糅合成之雲南民族文化，殆為唐宋以來南詔國、大理國之所基歟！

    初七：雲南之山，兼雲嶺、怒山、高黎共山之橫斷山脈。高黎共山來自藏印主山之喜馬拉雅山，與怒山同入緬甸。雲嶺山脈出崑崙南支，其正幹由鳥蒙山、六詔山入黔桂，為湘粵贛閩浙諸山；其旁支哀牢山、蒙樂山脈，入安南。而水之金沙江為長江源，南北盤江為珠江源；其富良江、瀾滄江則入安南，怒江、龍川江、大盈江則入緬甸，出印度洋。稽雲南之山水脈絡，宜其能糅合中印兩民族文化，為中國佛教之奧樞，世界佛教之弘紐也。

    初八：按現在中國版圖，舊時五嶽，今應改置。當以崑崙中支之終南太白山為中嶽（見于右任先生歌，有萬二千尺高）：泰山仍為東嶽，出崑崙北支；南嶽仍衡山，或以勾漏都陽當之，皆出崑崙南支；而崑崙山即為西嶽；北嶽可由阿爾泰山系之杭愛山充任。崑崙系則本山及三支共得其四，阿爾泰山系亦居其一，天山系、喜馬拉雅系境殊短，自宜不入五嶽之列。或以西藏境內喜馬拉雅山為西嶽，東北境內之長白山為東嶽，則漢得中嶽，滿得東嶽，蒙回得北嶽，藏得西嶽，漢苖得南嶽，亦分配略均矣。

    初九：到佛教會，七時開研究會。是日臨時提出問題者，有陳履吉、徐昭武等。討論者，有王興周、李思齊等，以李思齊所說饒有深意。九時，開理事會，通過辦醫務所，及僧侶救護隊簡章。推定安和尚為隊長，就勝因寺辦之。

    初十：請轉逢和尚於會中演講華嚴字母，王茂如每日來聽習，甚有興趣。偕定安訪李西屏參議、易頌皋軍法處長、李希堯警務處長，款談甚洽。關轉、蘇被誣案，已有消釋之希望。

    十一：雲南佛學院開第一次院董會議，到陳蔭生、董雨蒼、王申五、周明齋、王茂如、徐昭武、定安、王禹枝等。關於各要事皆經解決，並推定余為院長，與定安、董雨蒼、王申五、金仲陶負責籌備云。

    十二：關于海潮音出版，與朝報印刷廠數次交涉，未能於六月內如期出版，為憾！李思齊來述對於佛學發心緣起，及擬以佛法原理構成政治哲學之意趣；同坐有王茂如居士及帥居士等，與討論甚久。

    十三：偕月滄出席省黨部七七紀念籌備會，由書記長隴體要主席，到各機關團體學校五十餘人，推定龍主席為大會主席，張伯苓與余演講。隴係初晤，臨別與余握手致欽。

    十四：真現實論中華書局出版，昨已校就，寄到稿樣。

    十五：接縉雲山法尊來書，有開建佛化新村條約，若能成為事實，亦一勝業。是日，徐茂森等五人求授皈依。

    十六：十時，祿介卿司令來晤，約同訪民政廳李子厚廳長，談雞足山事一時餘。李廳長原籍賓川，故對於山事，甚為諳悉，但猶未能有何具體之決定。午，應徐昭武居士齋，時蔬珍豊，同席有田霽雲、張西屏等。七時，佛學研究社照例討論。八時半，開理事會，所商皆關於七七紀念之事。

    十九：鄭太朴偕中山哲學教授潘懷素來訪，商借居山寺，專研佛學。約星期一偕往西山，擬成雲南佛學院，邀為教授。

    廿一：會中舉行祈禱追薦法會，到圓通寺體明等。下午三時，出席雲南各界七七二週年大會。龍主席報告後，即請余講演，說明七七紀念之革命價值與宗教意義之二點。繼聽黃衡秋中委演說，中國民族以前之貧、病、愚、弱，與抗戰後之轉弱為強。今陷為漢奸者，大抵因私生活之奢佚，理不勝欲所致，語多精警。返會，聞陳定謨博士由渝乘飛機來昆。晚間，段宗洛、董雨蒼兩居士蒞談片時。

    廿四：轉逢、潘懷素、盧愛知等，偕往西山休息。閱朝報天虛我生病榻寄懷詩，答以四句：『丈室唯留一榻，十方佛土亦虛；無病而病摩詰，不來而來文殊』。

    廿五：定安方丈壽辰，到雲棲慶祝者紛紛，余與李獻廷等同席。幻碧來大悲閣， 出舊作大觀樓浪淘沙，及雞足山絕頂歌，點蒼白雲歌，聲意蒼遠。

    廿六：錢穆之國史漫話，雖未周閱，然大抵闡繹中國民族重實際生活，及文字傳持，以此文化同化力，成為綿延五千載統一四萬萬五千萬之大民族，亦頗能探得國族之精髓。唯此其長處，亦其弱點。因太重實際生活，苟求存活生殖：一、雖有高尚之哲學宗教如佛法者，亦不能遍發超越信行，而流雜延壽度亡等猥瑣之要求。二、不能發達探究自然界，以充實改進人功之科學。三、於廣土眾民，不積極為普周之教化，貫澈之訓練，嚴密之組織。因側重文字傳持，祗貴囗耳誦習，故除書籍及文字有連帶關係之圖畫碑銘等，他若建築、音樂、彫刻、儀器均不寶愛，易致摧毀，於技巧藝能，尤被輕視，即圖書歷經變亂而損失之數量，亦超過殘存者多倍。坐前三因，遂積為虛憍文弱之龐然大族，坐言不能起行，安享不思刱作。殆如病浮腫癡肥者，運動維艱，昏沉懈廢。故今殊不應翹其優點有驕，當知其短處以亟圖挽回耳！

    廿七：李榮蘭、康應賢、顧瓊英、金妙德、李蓮玉等，求授三皈。 廿九：劉子傑夫婦等三人，求授三皈。

    三十：連日夜雨晝晴。晨九時，入城主持會務。

    六月
    初一──七月十七──：佛教會由塵空等作通俗講演，聽者甚眾。但海潮音三至六期合刊，為朝報印刷所耽誤，迄今無印出希望！

    初三：張愚若、金仲陶邀請蔬食，同座有陳古逸等。

    初四：李協和先生到昆明，晚間訪王愉園，並晤李印泉先生，擬邀臨省佛會餐鈙。

    初七：於省佛教會蔬宴李協和、李印泉、王茂如、黃斐章諸公，及佛會理監事徐昭武、周明齋、王禹枚相陪，歡談暢洽。曾在滬漢率領救護隊之西竟是日適來，亦邀同席。晚開研究會，成立佛學研究社主幹團。九時，與王申五、平光理事等開理事會，歸寢稍感疲困。

    初八：曉起因夜後受寒，已感不適；復以李思齊來長談，述其治學從政及傾誠佛法之經歷，旋即不能午餐而病作。

    初十：連病三日，得王興周、王愉如兩醫士調治漸愈。晚閱李印泉先生贈近刊曲石詩錄，中有贈太炎先生：「平生風義兼師友，萬古雲霄一羽毛」句。憶前五年余輓以「佛門自昔尊開士，國學於今失大師」句，因併誌之。

    十一：曉閱完曲石詩錄，題四句偈云：「早歲綰軍揆政，頻年耽隱習禪，險難吟成健在，佇看劍掃烽煙」。薄暮，張學智、歐陽暄、朱瘦梅等來問病。

    十二：九時餘，李協和、李印泉兩公車臨佛會，邀同遊西山華亭寺，路經普平山，參觀李印老別業，及張仲老所題「萬笏飛來刻石」，成一偈贈李協老云：「京國倡談佛學，匡廬雪竇優遊，更從黔山滇水，心心印接法流」。二公更遊太華返城，余歸留大悲閣養痾。

    十五：小病纏綿未愈，得國際反侵略大會中國分會函紙囑題，題云：「古所謂攻非攻，即侵略反侵略；墨耶兼愛為宗，佛孔爰其先覺」 。

    十六：中央軍校教官孫浙蒼，偕友眷來訪。

    十七：慧堅、法舫來書，述關於中國佛學會被推為歡迎尼赫魯大會招待組主任，及推余為顧問，盼親撰一歡迎詞。頃病稍可，乃勉強命筆草一稿寄去。

    十八：聯合大學教授毛子水、田伯蒼、江澤涵、姚崇吾、鄭華熾，及學生林宗基、陳舉乾等七人來訪。又、曾養甫督辦之介弟憲立，及滇緬鐵路工程局丁守基、白啟予等，談欲在西山僦屋以居；周明齋處長之少君某某偕至，詢及周處長，飛渝尚未返滇。

    十九：倡設之尼眾訓練班，得報告今已成立開學。

    二十：重慶來信，各界歡迎印度國民黨領袖尼赫魯先生大會，寄來推余為顧問函。

    廿一：周晉熙處長自渝返滇，來探余病，當為處方送來藥水。

    廿二：潘懷素偕余建勳之妻女來訪。余君昔在柏林學生會曾招待吾講演，其夫人為德人之已入華籍者，名施榮蘭。

    廿三：妙乘陪西竟來遊西山諸勝，對於佛教會會務有所商談。大覺居士許公武，以大隱廬詩草寄贈，題云：「淚彈東南戰痕，吟抒川康邊策，獻向靈山佛前，都化金剛般若」。

    廿四：李榮蘭詢求靜坐，授童蒙止觀及六妙門，為講大意。

    廿五；天氣陰寒，體仍未全復康健。

    廿六：連日調養漸佳，定安和尚燒雞蹤菌，邀至方丈午餐。贈雲南順甯紅茶，試飲甚美。聯合大學學生呂信昌持手冊來求書字。

    廿九：偕轉逢和尚由西山赴省垣，彼擬先赴雞足。

    七月
    初一──國曆八月十五──：王興周醫士早臨診處病後調養方，服漸復健。晚，潘懷素來談。

    初二：晨，王茂如蒞談，外間對余主辦會務，頗有非議者。余亦感覺到會以來，雖有不少革除整理興辦之事業，但因主幹得力人缺乏，僅成將就敷衍之局，不能有切實推進希望。

    初三：逢老突病，今昨兩日均承王興周居士走治，熱誠可感！

    初四：晚，袁安鄰偕謝俠遜來訪，袁曾在京皈依名清安，謝以棋藝遊南洋宣傳抗戰歸國。茗談之後，並由袁君及會中職員與謝棋王對著三局，均謝勝，余贈心經釋義而別。

    初五：李公印泉以五言一絕書贈云：「宗風揚雪竇，飛鍚到南中，定靜無雙地，雲天一笑空」。

    午後，於朝報館前遇謝俠遜棋師，入室閒話移時，同坐有屠石鳴、夏江等。承贈南洋象棋專集三冊，並南遊雜錄。轉至歐美同學會訪李華德、潘懷素二君。歸會又有歐陽暄、朱瘦梅來晤鈙。晚開佛學研究社主幹團會議，到周明齋、胡一貫、王興周、李思齊等，尚稱圓滿。

    初六：蘇慧純約吳翼翬及高某來同午餐。吳善拳術，昔於滬曾入佛學會聽余講演。晚間佛學研究會，討論王興周關於楞嚴及起信論提問，並贈謝棋王一絕；「事同借箸運籌，意深教戰明恥，攜象舞向炎疆，遍將國魂喚起」！

    初七：海潮音七八期託中央報社印，已先出版，乃三四五六合刊託朝報印者尚未能出，殊以悵然！

    初八：定安和尚來言：此間李西平、王竹村居士等，已集捐款將分各名山道場修建護國息災法會，雲棲寺先於初十日起楞嚴七壇云。
    初九：閒訪周明齋處長、黃斐章軍長，而往探李公協和未值！晚，陳履吉引楊極中居士專誠叩見。

    初十：午前有譚雲山在星洲介紹之莊為琉君來謁。連日因空襲警報，下午公園散步，李協公蒞會，余亦失迎。

    十一：李協公偕其夫人及兒女等五人來會禮佛，敘談良久；聞余欲赴雞足、仰光，意極贊助。晚，潘懷素來談習禪經驗，洵為有修定宿根者。

    十二：莫斯科真理報記者朱煌來訪問，與之縱談佛教之因果法則甚詳。

    十三：法國音樂師吉人古，由時佩瓊女士陪同來會參加念佛，聞唱誦梵音，深為贊美。擬持錄音機再來會製成音片，以廣流傳云。

    十四：昆明紳商李西平發起護國息災法會，本日起於會念佛三日，超荐死難軍民，並講仁王護國經，祈禱息災。

    十五：於佛教會設盂蘭盆供，講盂蘭盆經。下午七時，續講仁王經，並方便授郭明新、范定璋五戒。

    十六：陳履吉引張春林來皈依。又前在廣州皈依之羅慧憲（中大學生），引教授朱子範進談移時。六時，應龍主席在省黨部晚餐之約。七時，講完仁王護國經。

    十七：暹羅華僑國揚藥局總經理，兼佛慈大藥廠暹羅總理馬澄秋，以等持介紹，偕馬天翼、馬快冬、陳展慧、馬燦遠、沈偉良來訪，詢知華僑在暹羅現狀；到滇參觀，蓋含有遷地謀生之意。午後，因聯大教授袁昌 ─ 鴻壽─、林文錚久坐，長談其擬作中國佛教史記之計劃。

    十八：為佛教訪問團，國府林主席題來「巨海南針」，省府龍主席題來「大法西還」。但接葦函，以外匯未下，在渝甚焦急。

    十九：歐陽暄伉儷在會設蔬請余及定和尚。是日得蔣總裁題來「悲憫為懷」四字。

    二十：午前九時，法國吉人古音樂師，應約來會製華嚴字母音片五張，係轉逢和尚、王茂如居士合唱，李公協和亦與夫人公子蒞聽。製畢，偕赴時南樓家午餐，時蔬皆其夫人時佩瓊手製，珍美逾常，兒媳婿女一家清穆，為佛化家庭之好模範。晚開佛學研究會，興周居士講畢，討論頗久，有新參加者數人發言。

    廿一：協和先生書贈一絕云：「廿載聞師法，彌天一道安，今將西竺去，海水吸應乾」。午為轉逢、諦聞、妙乘、楊瑞田，赴雞足餞行，邀謝俠遜、潘懷素同席，觀奕象圍棋數局。

    廿二：協和於寓中籌設佛堂，偕茂如同蒞會，商供陳像品及修淨壇法事，因贈佛像、蒲團等。

    廿三：轉逢老和楊瑞田是晨先赴大理下關。

    廿四：接國宣函聘，諸事俱定，因擬發函電等；而經費仍未撥交。

    廿五：諦聞、妙乘晨赴雞足山，九時偕茂如、定安、竹村，及淨業社五眾應協和邀，至其寓中為舉行設立佛堂典禮，並同回省佛會午齋。

    廿六：竟日大雨，天氣驟寒如冬月。

    廿七：雲南通訊社楊蔚來訪問赴緬之行。晚開理事會，到徐昭武、周明齋、平光等，因妙乘去雞足山，議決調整會內職員。

    廿九：月小，本日作地藏菩薩法會，心圓講演。謝俠遜邀參加廿四號象棋比賽，以已定赴雞山未允。鄭太朴到晤。汪民之送來彌陀繡像，及桌圍二。

    八月
    初一──九月十三日──：比以前朔望來會人少，亦見疏散者已多矣。

    初二：得軍法處來信，轉、蘇等已批一併開釋。

    初三：王小徐居士來晤，贈其近著批判馬克思主義，以佛法是澈底的辨證法，擊破哲學科學以至馬克思所執，頗中要害。因請次日提大綱為佛學研究會講之。

    初四：是晚開研究會，王小徐居士臨講，來聽講者特多。講畢、陳履吉居士等稍有討論。

    初五：定安和尚中午在會召開雲棲慈幼院發起人會，成立籌備處，即席捐三千餘元，結果圓滿。晚，王竹村居士就會宴陳伯南、林翼中、區芳蒲中委等，暢談蘇俄等國際之新劇變，對於佛教訪問團深表同情。 初六：塵空與楊靜安將海潮音在昆明編發手續結清，即寄縉雲山法舫代為主持出版。

    初七：陳定謨已來數日，為安家未能即偕去雞足，余與蘇等亦決展期。

    初八：偕塵空、蘇慧純等返雲棲寺。晚，陳蔭生居士偕張相時、劉梓然來大悲閣。

    初九：晨，陳蔭生再至大悲閣，談敘其於佛法信解之經歷及進修之趣向，洵為根性猛利行願精純者。午，設齋并約陳古逸、董雨蒼、金仲陶來陪，金以病未上山。

    初十：塵空告辭下山，定於後日附滇緬車朝雞足。昨陳古逸持滇海九蓮圖囑題，乃題云：「葉洲九蓮西發，花池一鳥東遊，丹蕊翠羽交映，法音心香合流」 。

    十一：閱漢魏兩晉南北朝佛教史，載菩提達摩不惟見續僧傳，且先見同時人楊衒之洛陽伽藍記，則其人不可疑為烏有。而其理入壁觀，與行入之報怨、隨緣、無所求、稱法四行，亦簡要，允為中國禪宗之初祖云。

    十二：湯用彤佛教史，僅為說明漢、魏依方術流行，魏、晉藉玄學推闡，入南北朝後，南統循玄學而進展，北統沿方術而演變。此雖有所開顯於適應漢地之因革一方面，然於佛教自發自主而化暢中國之一方面，則反被掩沒不彰。他若以真諦所傳之攝論、俱舍，與衡、台之圓教等均歸北統，亦多牽強。但破除近人佛教始來於漢末之說，承認漢明為中國帝皇之留意佛教最初者，不無可取之處。

    十三：中國佛教之自主自發方面，吾意東漢以至隋、唐，道安前為西域灌輸中土承接之時代；道安起為中國進求西竺應付之時代，從道安為始，即奠中國佛法之基。中國佛法者何？淨、台、禪、賢是也。皆以苦行──戒──、禪誦──定──為本，宣化敷講為末。與之相對者，則為朝廷貴顯之傳學者，自成學宗，亦以資發苦行、禪誦者之進益。貴顯之傳學，首推羅什之創興三論──或四論──宗系，引其前者有毗曇，附其後者有成實。次為流支、勒那之地論，與真諦之攝論、俱舍，大成於玄奘之唯識，而義淨之律，不空之密，亦為傳入顯學之殿。然晚唐之後，不唯毗曇──或俱舍──、成實、性──三論──、相──唯識──衰歇，且律行南洋、密盛西藏、而華夏均若亡者，則因中國不能為整個外學承守而次第收吸消化為淨、台、禪、賢之中國佛法也。道安重禪教而崇兜率，沿至慧遠，遂萌淨土宗，亦因時尚以念佛觀三昧為最高禪行也。承習苦行禪誦，至慧文吸四論精髓為空假中三觀之禪，傳至慧思、智顗成歸崇法華──涅槃、佛性諸家異說，尚不成宗，可附歸天台，猶地論、攝論可附歸唯識。──之天台教觀，吸涅槃佛性，三論中道，天台一心，楞伽宗通之精髓。至弘忍、慧能，蔚為禪宗，承上禪風，吸收地論、攝論以逮唯識、律、密之精髓。由杜順始崇華嚴，傳智儼、法藏，至澄觀成華嚴教觀。茲後解則天、華，行則禪、淨，即台賢止觀亦不復行！誠以或專禪──空──、或專淨──假──、或通禪淨──中──，已能握得止觀之宗要，斯所以著宗鏡錄之永明大師，以有禪有淨土，猶如帶角虎稱歟？

    十五：連日大雨，不惟氣候如隆冬，而昆明東郊與附近安寧縣等已洪水為災，雲棲寺亦舉行祈晴法事三日矣。今午雨停，有放晴意。孫樂齋居士來訪，攜贈所印琴禪居士書畫集。晚間，頗有月出以應佳節之希望，定安和尚邀供月茶點，入中夜後，月光微露。

    十六：天仍陰寒，定安邀至方丈午餐，十大盤時蔬皆作寧波調製，豐美異常，略商談慈幼院事。

    十七：大悲閣香燈仁慈，供設麵點，請定安方丈及寺中班首職事等來陪。食畢，定和尚赴城。晚，蘇慧純返山，攜來報函等，知孫茂柏、胡蒙子、譚毅起曾到會相訪。葦舫在重慶尚須半月滯留，乃決仍居山，暫不入市。并接民政廳通知省佛會之中國佛教會廿六年修正章則。

    十八：晨間，蘇慧純至，談下午四時開慈幼院籌備會；余告以暫不下山，將提議一函及捐款拾元託為帶交。

    十九：天漸晴好，出至寺前寺中散步，臨暮始歸。

    二十：遣永良入城投置郵件，赴方丈午餐。適協和先生至，對時局頗抱憂念。與話別後，在寺前荷池觀魚，遇余建勛君偕昔曾在柏林舊識之湯騰漢教授，立談片時，知將往重慶為中藥西製之設計，亦時所急需也。

    廿三：雞足山志館彭總編輯，幻碧編輯，聞余將赴雞足，有詩投贈，答以二十四字云：「聖地名山重志，遺禪軼聞細搜，我欲門叩華首，攜手迦葉西遊」。

    廿四：赴高堯──山傍──途次，遇董雨蒼居士。抵高堯後，在金仲陶居士家坐談，出示陳古逸居士近作常惺法師弘法說。旋董居士來，邀至其家，承以滑竿送回山閣。

    廿五：午後警報大作，山上亦聞甚清晰，見起飛之機有廿餘架之多。

    廿七：潘懷素聞余有赴渝一行之訊，到山同進午餐。

    九月
    初一──十月十三日：因潘懷素向歐亞航空公司昆明站站長為商得初三日──十月十五日──飛渝機票，遂決定赴渝。適李協公伉儷來晤，約於十五晨以汽車送達機場。是日，并代定安理事等留塵空緩去雞足，暫在雲南省佛教會，代管會務，并擔任余後方之通信聯絡。

    初二：王茂如、黃衡秋二公先後來訪，對於訪問團深致贊助之意。晚，定安方丈自西山趕來相送，贈琥珀珠串、雞鬃菌罈。并因傳聞昆明市小學會議有發動提廟產之事，囑謁內政部長，商求制止。

    初三：早四時半，李協公派汽車抵會，遂由定安、塵空、蘇慧純、永良，陪送至巫家壩飛機場。到後稍坐，機場職員及乘客漸次紛至辦理過磅手續畢，即昇車於六時起飛。回見定安等猶在揮手。起飛既高，忽見東山吐吞紅日，其美不減泰山觀日出。以機震耳隆隆，乃塞棉花，揭窗幕觀賞之。

    九時，抵重慶沙平壩，則鐘益亭、葦舫、虞愚、翟伯士伉儷、息災法會安、蕭諸君、佛學社居士盧厚德昆仲等十數人，及中宣部代表魏科長，已趨機迎接。入機場時，中宣部董副部長亦握手來迎。即同至佛學社，而李子寬居士由長生鄉浩屋趕到相晤。同進午餐後，沐浴休息。

    初四：晨七時，王曉西社董自鄉居特來。談次，知近日頗留意參究禪錄。八時，韓梓材、廖源清、陳洪居士等代表佛學社設齋洗塵。而星洲日報特派員李冰人訪談赴南洋事。旋羅漢寺方丈昌仙、獅子山監院覺通、昭覺寺代表慈雲，及佛學會王邵深、寧達蘊等來晤。十時，應中宣部約，因葉部長養痾北碚，由潘公展副部長、曾虛白處長細談邀余到渝一行意趣。訂於次晨八時，出席國際宣傳委員會而別。轉至曾家岩，應虞德元午飯之約，有黃君凌霜等同席。悉蔣公派凌霜赴美洲，不日亦將起行。飯後，至陶園訪戴院長，知赴蓉未歸。在許公武祕書長處坐談良久。轉謁于院長，談西安太白山歌，謂中國新五嶽應以太白山為中嶽云。晚由了空宴請，同席蔣雨岩先生、歐陽德三居士等；而法尊師亦已從縉雲至渝，對於漢藏教理院近事有所詢談。

    初五：七時半，所借蔣雨岩車至，與葦舫同去出席中央國際宣傳委員會。到軍委會、外交部等代表約十餘人，由潘副部長主席。先議訪問團事，經一小時餘，大致一切決定。並由曾處長言外匯一二日必可取到，即可回昆明出發，惟葉部長尚須與余一面談耳。歸路順訪張君勱先生、吳禮卿委員長。而朱騮先祕書長、張公權部長、王亮疇部長、周惺甫部長，則均公出未遇。回社午餐後，反侵略中國分會章駿錡來談反侵略分會事。陳真如先生蒞訪，出示游金佛山各詩及南川佛學會講詞，均先讀為快！晚，鍾益亭宴請，同席郭本道君等，談涉復性書院事。

    初六：午，應羅漢寺宴，同座獅子山成意、覺通、賀德雲等，頗討論雲岩法師故後，關於獅子山繼承事。下午，陳真如再蒞談，而社會部代表楊琪亦適來訪。以陳部長赴蓉，囑先函商量整理中國佛教會各問題，返渝尚欲一為面談。去後，邵力子先生蒞談良久，旋張岳軍祕書長所託陳志賡祕書來約次日下午三時，赴大溪別墅，陳祕書出西山追慕圖乞題。晚，周仲良局長來談。

    初七：法尊師早六時回縉雲。原約十時過江到獅子山午餐，即購飛機票返昆，乃九時宣傳部潘約克君來，謂財部所發外匯，與原預算相差甚鉅。乃一方向交通銀行商請暫緩簽發，一方再請財政部更改。有此周折，不惟赴昆明延期，而獅子山亦辭未去。午二時後，陳祕書派車來接，造張副院長寓，談訪問團及精神總動員事甚詳。旋轉訪孔院長、邵力子先生，均未值。返會，應翟伯士等公宴。

    初八：早晨，得孔院長來邀下午四點鐘往晤。三點餘，陳祕書派車來接，遂准四時到達孔院長官邸，晤談甚洽，當蒙改更外匯。返社，應周仲良局長、歐陽德三科長公宴，並由葦舫當晚購定下星期中航票二位，行期始決。

    初九：函告昆明星期五飛行日期。並因委員長昨已由蓉返渝，張文白主任著軍委會交際副官李國華存問何日離渝；而反侵略會來約于星期日開會歡迎，另有諸少甫、陸士寅二君蒞訪。

    初十：黃君凌霜午前來社設宴歡餞，以新編出中國青年季刊送閱，內容極為精美豐富。并悉不日將赴美洲，遂互祝旅途平安。三時，赴反侵略會茶會，到鍾可託、閻寶航、朱世民等數十人。由邵力子、陳真如主席，分別致詞畢，余略說此次訪問團赴緬、暹等夙具因緣，及佛教慈悲為本方便為門，與維持和平之反侵略宗旨相符義。并由鍾可託、郭本道諸君繼續發言，極為歡洽。歸社已暮色蒼茫矣。李樸生處長并訂次午陳委員長之宴約。

    十一：晨九時，張文白主任於國府黨政軍聯合紀念週畢，蒞訪佛學社，談數十分鐘，因即約定於星期三謁蔣委員長。十一時，赴青年會海外部部長兼僑務委員陳委員長宴，同席皆海外部及僑委會重要人員。除惠告海外僑胞情狀及商通訊聯絡外，並談悉陳委員長近來亦頗留意佛經，自稱江南一畫師。謂待時平，即辭官，暢遊名山勝地，專從事繪畫之藝術，意致誠摯而清逸。歸社後，外交部王部長派員來約定次日晤談。

    十二：早間，僑委員陳曙清君商談通訊聯絡。昆社振濟難民總站何崇傑主任來，談昆明救濟難童事。午間，郭本道先生就社設蔬餞行，同席劉百閔先生，及振濟會鍾委員、戲劇學院王院長等。席間縱談戲劇文藝，頗有珍聞。下午，如約訪王部長，對余赴緬暹極表愉快，并為英文使電香港、昆明英領，早將護照簽發。而晚八時至次晨一時，在避空襲中度過。

    十三：早晨，由國宣處潘約克君與葦舫向中央銀行將外匯手續辦成，當即函託香港陳靜濤居士，并分別函告慈航、惟幻等。為李國華、潘約克授三皈依。三時餘，李國華君以汽車來，遂于四時達蔣委員長官邸，當荷延見。別來數年，轉欣神釆逾昔，精光奕奕。除談訪問團及佛教會之事外，偶及民生史觀之社會哲學，應更有唯生論之宇宙哲學為根據。因蒙詢大乘佛學之體系，須若干時日可以講明。並問歸期，當告以約須五個月可還，遂致珍重而別。出，訪張主任文白，云委員長託帶致佛教聖地禮品，當於次日送交。遂轉赴陳部長五時之約于教育部。除訪問團外，談整理佛教僧寺及設佛教研究所等。原擬訪陳布雷主任、許靜仁委員長，以時不及而歸。

    十四：晨起，將求寫之字了清。午分，應中宣部及劉百閔先生宴。葉部長養病北碚，仍未回渝，由潘、董兩副部長及曾虛白處長主席。董顯光副部長偕外國記者從湘北戰地視察才歸，聞談此次湘北勝利實際情況，頗多未見報紙珍聞。下午，鐘益亭、北海、止安，幫周葦舫購物品等準備明晨起身。晚，歐陽德三、翟伯士、虞德元來談，而馬如雲居士，亦自鄉來送。

    十五：晨起、以昨聞歐陽居士說陳藹士先生六旬壽期將屆，乃書一四句偈為賀云：『文釆夙著英譽，德望咸仰勛舊；方便般若相莊，慶徵無量光壽』。

    九時，到達機場，昌仙、北海、馬如雲、翟伯士、李浩澤等均至相送。得李國華照料，省除檢查諸手續。至十時，遂與相送者別，偕葦舫昇飛。機中鄰座有財部郭葆東、出口商蘇值生、藝專校長滕若渠，略相接談。十二時，達昆明機場，承外交部王特派員，以汽車相迎；慧純、永良亦隨來接，乃同至佛教會。進餐後，謝別王特派員。有陳定謨、潘懷素、周百朋等晤談。清理擱積函件畢，休息。初夜月色甚佳，與潘懷素、胡蒙子步月翠湖，蒙子得詩三絕。

    十六：葦舫以飛機受涼而病。因託周百朋、蘇慧純二君，去西南運輸處，與滇緬公路局接洽車輛。下午，王茂如居士來，坐談良久。余出剃頭，值定安和尚來未遇。旋有運輸處吳副主任琢之蒞訪，與談商赴臘戌汽車。晚間，王茂如介紹之運輸處周君玉麟蒞談，關於車輛接洽，稍有頭緒。聞潘懷素言，知陳定謨曾與談及擬辦雞足山學院事。

    十七：周百朋商擬同赴仰光，定謨亦來細談籌辦學院之事；並函譚雲山，約由緬甸同赴印度。下午平光和尚來訪。又中央記者陳叔同，詢佛教訪問團出發日期。十八：蘇慧純、周百朋送致公函與運輸處，再度商訂汽車之事，仍未完全決定。關於陳定謨之同赴仰光，則大略商定。

    十九：葦舫病愈。是日觀音菩薩之紀念，來會仕女甚多，皈依者十餘人。李協和、王茂如居士等來同午餐。見報載圓瑛解往南京，殊以憂念！晤董雨蒼，商談雲南佛學院之加速籌備。

    二十：墨禪在十八卷第五期上所發表「我們應該怎樣去研究佛教」，大致不逾余世界佛學苑之研究計劃，而分析詳細地方，更多可以參考。晚，接靜濤居士函，知外匯猶未抵港，且領匯費事。而午後，葦舫、周百朋與運輸處接洽車輛完妥。晚，譚毅起來，談及蕭佛成先生三公子松琴在昆，大堪為入暹介紹。

    廿一：早，由塵空陪葦舫去遊西山雲栖來。下午，陳定謨、攜示繆子才去年出版中國固有之道德一書，始悉繆已去世。晚，潘懷素、蘇慧純亦來，曾會談大學之明德義。並聞黃凌霜已到昆明。徐昭武、胡一貫亦來晤談。又接王君芃生電告華緬佛徒聯合準備在緬甸佛教中心之曼德禮（瓦城），對余盛大歡迎，殊為可感！

    廿二：晚，接靜濤因匯款未到自香港來電，當致函重慶中央分行查詢。并復靜濤或慈航、惟幻由港來滇轉緬。午，謝俠遜至會，同進餐後，偕謝及蘇慧純、王民興，同赴翠園茗談。未幾，永良陪陳定謨至。聞報告所飼小犬元寶，被汽車碾斃。此犬甚靈，前數月余物被竊，曾藉其狂吠，使偷兒驚走，聞悉殊為惋惜！晚，應王特派員禹枚與蘇慧純設在佛會之蔬宴，座客皆熟人，唯一常州會計師袁某為新識。定安和尚贈送心經釋義百冊，銅佛一尊。

    廿三：李協和、王茂如、時南樓諸公，請在時宅午餐，係時夫人佩瓊親調鮮蔬。李夫人華世琦女士亦偕至。歸會，得國宣會送來中國英文年鑑等多冊。

    廿四：譚毅起居士邀至冠生園午餐，同座蕭松琴先生，談暹羅事甚洽，并允為介紹泰國親友。餐畢，李協公以車送歸。晚，平光和尚送來銅質長壽佛一尊，又約同赴文明街參觀夜市，請得古銅釋迦佛藏像一尊。入徐昭武居士宅，小坐，再出觀夜市，有銅像數尊未請成而回，已八點半矣。

    廿五：赴汪民之家午餐之邀，其兄子翼亦已來滇，其母與李姓女居士及其房東某居士同進食，意皆懇至。下午，平光老和尚又送來釋迦佛銅像一尊。

    廿六：佛教會住眾公設時蔬供養，潘懷素、周百朋等同席。接靜濤香港函告，匯款仍未到，為念！下午，定謨偕北平研究院宓君賢璋蒞談，係十餘年前在廈門大學曾相遇者。譚毅起居士送來蕭松琴先生介紹泰國〔口＋乃〕長函。晚，定安和尚、蘇慧純、謝俠遜相談甚久。謝君出示所積棋賽攝影，並昨在朝報發表贈余詩二絕，特製閑雲出岫一局，紀念余出國。

    廿七：得靜濤居士信，託在香港之匯款齊妥，但慈航、惟幻之仰光護照仍未辦成。晚，佛教會同人定安、平光、徐昭武、金仲陶等蔬宴，到李協和、李儀廷、王茂如、黃衡秋、陳蔭生諸公廿餘人，談別甚歡。徐昭武居士贈藏像綠度母一尊。

    廿八：擬定初一日由昆明出發，因即發招待昆明市新聞記者帖。但與西南運輸處接洽車輛之結果，連日無車，恐尚須耽擱多日。蒙委會秘書主任曹纕蘅先生因赴拉薩，亦道出昆明，蒞談赴藏之事，因以拉薩游學諸學僧恒演、碧松等事相託。

    廿九：晨，答訪曹秘書主任，談去秋長安寺雅集，分均作詩，并出示何敘甫繪贈雲槎圖唱和諸什。赴周明齋處長午餐約，同席團員葦舫、譯員陳定謨，並邀有黃裴章居士等作陪。晚，招待昆明市新聞記者，共到中央日報、雲南日報、益世報、朝報、中央通訊社、雲南通訊社，共十三人。余即席報告佛教訪問團及數月來整理雲南省佛教會之現況。當得周百朋居士回報，車輛已定矣，十四晨先乘滇緬公路局車赴下關。以後起居，入葦舫之訪問團日記，余日記暫行停止。（見覺音十、十一、十二、十四、十六各期）


3-1佛教訪問團日記

    佛教訪問團日記

    我們全中國的佛教徒，在太虛大師領導下，組織成立佛教訪問團行將出發了！事情的緣起是這樣的：「太虛等頃因國中文化界之啟發，佛學人士之贊助，及海外各地佛教徒之籲請，爰組織成立本團，將赴緬甸、印度、鍚蘭、暹羅等處，朝拜佛教諸聖地，訪問各地佛教領袖…」

    這不但是中國佛教的一件大事，同時也是世界佛教的一件大事。不過，這所謂文化界的啟發，如王禮錫君在大公報上的論文，參政員謝健等的提議，皆不過其近因；而組織佛教訪問團的理想，其實並不是現在的偶然的發動，遠在十餘年前，大師寰遊世界歸國的時候，那時就把世界聯繫的基石奠定了！所以先後派遣學僧赴緬甸、印度、錫蘭、暹羅等地留學，以備廣播世界人類正義的和平福音！而這回組成份子的團員，如慈航為閩南佛學院學僧之曾在仰光刱立中國佛學會者，葦舫為世界佛學苑學僧之服務世苑者，等慈為留學暹羅學僧，惟幻為曾留學錫蘭學僧。

    這次、佛教訪問團出國宣傳，可算是大師十數年世界佛教運動的部分的收穫；同時，也就是大師應了全世界人類的普遍要求，故纔有這種組織的出現。所以佛教訪問團，是應運而生的，這一定能得到全世界人士的贊助啊！

    復次、現在的世界，不僅是中國受著侵略戰爭的禍害，而整個的歐洲，亦已瀰漫了烽火！這時，我們全世界的佛教徒，若不趁著星星之火尚未燎原的時候，運用著佛教的慈悲救世的清涼水，來潑滅這把野火，怕要燒毀全世界了！所以、佛教訪問團訪問緬、暹等地佛教的領袖，也就是加緊我們佛教徒的聯繫，交換意見，好使侵略戰爭早些消弭，使侵略者有所警惕、反省，自拔於泥淖之中，自救救人！

    不過、這種工作，甚為艱鉅，希望全世界的佛教徒，全世界的善良人類，共同的來幫助我們，令我們的工作能順利的進行，這不但本團之幸，抑亦全人類之幸！

    本團今後所有工作，將按日記之，茲特書數語於前，藉知本團之主旨云爾！


3-2 10月22日—12月31日

    十月二十二日
    導師應中宣部電邀，飛渝已一週矣。連日接洽應酬甚繁。是日、國際反侵略協會中國分會，約於下午三時設茶會歡送佛教訪問團，會設棗子嵐堊漱廬。導師於二時乘轎先往；我與正安法師及羅漢寺昌仙和尚乘汽車前往。到會有邵力子、陳真如、朱世明、曾虛白、李樸生、姚雨平、彭子岡、鍾可託、郭本道等百餘人。首由邵主席致歡迎辭，大意謂：「反侵略協會與佛教大慈大悲的精神相合，此次太虛大師等出國的意旨，也是本會理想中所應作的，但為了人才不易，終未能組成。所以今日欣逢大師等出國，本會同人實不勝慶慰」。繼由真如先生補充，並介紹大師二十餘年來不斷為佛教改進，創辦僧教育，如武昌佛學院、北碚漢藏教理院等，皆成績斐然！末了，謂以大師的德望，這次出國，必定能得良好的收穫云云。次由大師起立致辭，敘述此次訪問團所以能成行，以五六年前已有學僧等派往緬、暹、錫、印留學之種種因緣。並申佛教與反侵略宗旨相合的意義，例如「大悲為本，方便為究竟」。方便之成分即為智勇，藉以完成大慈悲之實行云。末由邵主席答辭，並祝訪問團成功。至六時，賓主方盡歡而散。

    二十三日
    張治中主任九時來訪導師，話及數年前在廬山別後的離懷。張主任精神益健，想見當年在淞滬指揮大軍之英姿。敘談約一小時，遂商定導師與委座一晤談。午、隨導師赴陳樹人先生餞行之約，到宴者有李樸生、方之楨、陳曙清等諸先生。

    二十四日
    郭本道教授設午齋餞行，有劉百閔先生等作陪。
    外匯手續仍未辦妥，邀潘約克先生明晨同赴中行接洽。
    昨日約定錢厚之先生等來談，適余──葦舫──往中行接洽外匯，未遇。晚七時有警報。

    二十五日
    晨接委座通知，改下午邀導師晤談。旋李國華君來，九時、為李君與潘約克君舉行皈依儀式。余即偕潘約克君赴中行辦外匯手續。
    午、導師赴羅漢寺、獅子山午齋，俄聞警報，鍾益亭會長乃邀赴青年會便餐。吾俟午齋畢，赴中行取兌條。
    李國華三時半開來汽車，陪導師赴某處謁委座。委座為導師老友，相談甚歡，並詢佛教大乘綱要幾日可講完，蓋甚有心一探祕藏也。五時、導師赴教育部陳部長之約，並商及刱辦宗教研究院云。

    二十六日
    葉楚傖、潘公展、董顯光諸先生，約本日午餐，遂赴葉、潘、董諸先生宴。適董先生昨晚由前線陪同各國記者參觀戰跡回渝，席間報道不少的湘北勝利實況，及軍民合作情形，甚為興奮。旋即告辭赴百閔先生約，席間談及宗教研究院及文化問題甚 .詳。午後、委座送來銀塔等禮品，託帶仰光供養。

    二十七日
    早餐後赴飛機場，到機場送行者，有鍾益亭、李國華、蕭俊民、安孝伯、熊曉峰、翟伯仕、李浩澤等二十餘人。十時起飛，同機者有徐熙績、郭泰禎等。起飛半小時後，機在海拔四千公尺以上飛行，四顧茫茫，白雲在下，恍若置身海洋中。將抵昆明時，空氣波蕩，機身時上時下，顛簸特甚！抵機場，外交部王占祺特派員、蘇慧純居士、王永良先生等，已在機埸迎候，遂乘王特派員汽車赴佛教會。

    二十八日
    王茂如先生午後來晤談。少頃，龍主席送來銀鼎，託帶仰光供養，甚為莊嚴。

    二十九日
    李協和先生、定安和尚、及王興周、徐昭武、陳履長諸居士來晤談。

    三十日
    持函赴西南運輸處與吳琢之副主任接洽車輛。旋吳副主任親來佛教會與導師晤談。

    十一月一日
    上午與周百朋先生赴西南運輸處訪吳主任，期將車輛之事先為決定，吳主任開會未遇。午後三時再往，與周視察交涉，渠云：「業經辦好函件等，送至王茂如先生處」。遂往晤茂如先生，談甚歡洽，即將函件交我，一為本團乘車特別證，其次即吳主任兩介紹函。

    二日
    接王芃生先生來電：「密請譯送海子邊佛教會太虛法師道鑒：接仰光曾克念君等來電，以法駕出國闡揚佛乘，中緬雙方經籌備盛大歡迎，囑轉懇敬乞電示行期，以便轉告為幸！王芃生叩東」。
    今日與塵空兄赴西山華亭寺參觀，適該寺水陸圓滿，觀眾甚多。並遊覽諸名勝，夜留宿寺中。

    三日
    午餐後返昆明市。晚間、王占祺外交部特派員和蘇慧純居士，合宴餞行。

    四日
    隨導師、定安和尚至先生坡時宅，赴李協和、王茂如、王占祺、華世琦、時亮諸先生午宴。蔬菜出時太太手製，有昆明第一之稱。時先生為山東濟南人，信佛甚篤，家中設有佛堂，佈置精雅，大師有「室雅何須大」及「佛化家庭」之讚詞。

    五日
    今日華僑工業會，昆明工藝社社長譚毅起先生請午餐，席設護國路口冠生園梅廳，同席有蕭松琴先生、李協和先生等。蕭先生為佛成先生公子，談在暹佛教及華僑情形，並述及日人在暹之種種謬舉。又言暹人以華僑在暹不下二百餘萬，如不趁此時將華僑同化，則將來更無機會；當為本團赴暹作函介紹云。

    六日
    南京錦綸禮品廠主人汪民之，約導師及我赴公館午餐。汪先生母親為導師之歸依弟子。該廠所織各種風景片，尤以西湖風景為特色。本團購置十餘幀，以備分贈緬、暹等佛教道場。

    七日
    昆明市黨部派員來見導師，謂中國國民黨駐緬甸總支部執行委員會常務委員廣金保、陳覺彥先生等，來電詢本團啟程日期，以便發動歡迎。

    九時、譚毅起先生送來蕭松琴先生介紹泰國宣傳局長〔口＋乃〕威力先生函。今日兩次持陳靜濤居士函，赴本市聯泰號交涉兌款事。後與周百朋先生往圓通公園參觀，並至接引殿訪平光和尚。謝俠遜、胡蒙子兩君，以詩贈本團。

    八日
    雲南省佛教會理監事，今晚公宴為導師等餞行。到有李協和、王茂如、李儀廷、王小徐、陳蔭生、徐昭武先生等二十餘人。宴後、導師召集有關佛學院董事及佛教會理事，將佛學院卷宗移交。

    九日
    李子文雜貨號，今日向本團兌港匯五百元。
    蒙藏委員會祕書主任曹纕蘅來訪。
    午後、與百朋、慧純兩君，赴西南運輸處商量赴緬汽車，未得要領而回，接香港陳靜濤居士來電，詢聯記兌款事，及報告慈航、惟幻兩團員護照簽字手續。

    十日
    今日、偕同百朋、蘇慧純兩先生赴滇緬公路局交涉車輛事，定妥本月十四日往下關車。譚伯英局長並允用小汽車送游大理及沿途招待。
    午、周晉熙校長設宴餞行。晚、本團招待昆明市新聞界，計到有中央日報記者袁業裕、關嵋如，民國日報記者楊秀峰、李濟五、劉君武，雲南日報記者何力誠，朝報記者謝俠遜、屠石鳴，益世報記者李紹鐸、楊太空，中央通訊社編輯陳叔同，雲南通訊社記者丁伯駪、劉先策諸先生。席間，導師說明本團此次出國意義，並請新聞界協助。

    十一日
    今日為舊曆十月朔，有李協和、李印泉、王茂如、王惕三、劉夢庵諸先生來訪導師。
    昆明市，計有五大報，除益世報外，今日均大題登載本團出發消息。
    李協和、李印泉兩先生，有詩送導師出國。錄如下：協和先生詩題為「送太虛大師赴西竺」：『廿載聞師法，彌天一道安，今將西竺去，海水吸應乾』。印泉先生詩題為「送太虛大師南洋宣化」：『宗風揚雪竇，飛鍚到南中，定靜無雙地，雲天一嘯空』。
    香港陳靜濤居士來信，報告慈航、惟幻兩團員出國事。蘇慧純居士發電大理轉逢老和尚，報告動身確息。本團亦飛函曾處長與仰光中國會、外交部等，報告一切。

    十二日
    今日收檢行李，除攜帶外，所餘均寄存鍾益記。午後、定安和尚等來訪導師，商佛教會事。俊安電器行來會購兌本團港幣兩百元。陳靜濤居士來信，託聯記段紹武設法港匯。晚將本團筆記複寫三份，除本團留存一份，餘二份分寄香港、縉雲保存。

    十三日
    王惕三居士寫詩一幀以贈。午後、導師與李協和先生話別。黃斐章、曾慕韓（琦）兩先生，送來和協、印二公送別詩各二絕。導師旋轉訪黃斐章軍長，圍棋一局；再偕訪曾慕韓參政員。曾君出示近作諸詩，並以所著藏雲室詩集及蔭遠堂詩存相贈。晚、楊太空君至，云于斌主教約六點鐘來訪導師。五時、導師與定安和尚、周百朋居士，赴何崇傑振委晚餐之邀。
    六時、于主教翩然來訪，長身玉立，氣度清穆！談約半小時餘，互致景慕，述在美籌賑之經過頗詳。對導師之南詢諸佛國土，讚為創舉，祝成就圓滿功德；並希望時有詳紀送益世報披露。末與導師相珍重而別。
    晚、周明齋、平光、定安等籌辦昆明蔬食處，與導師同函龍主席。本團購妥明日滇緬公路車票赴下關。

    十四日
    侵晨微雨，六時即起床，收檢行李；七時、李協和先生與王特派員等來為導師送行。導師有留別昆明諸友詩。八時、趁汽車赴滇緬公路局，到站送行者，有李協和、王占祺、周晉熙、潘懷素、胡蒙子、譚毅起諸先生，定安、平光和尚及佛教救護隊隊員。王茂如先生無雨具，不能來，乃來函云：「法駕將啟，即霖雨蒼生，洵可兆頌也！今晨滿擬走送於碧雞金馬大道，奈雨具未備，有願莫償，歉悵奚如！惟有恭祝順風，平安宣化，預期來春風光明媚中，接凱旋之駕」。
    九時半車開，乃與昆明諸友合掌注目而別。同行者為導師及余與陳定謨、周百朋、蘇慧純三先生，並王永良君共六人。車至碧雞關，導師顧余等云：「此處與滇池別矣」！十一時至安寧，一時至祿豐午餐。六時抵楚雄，宿滇緬公路局招待所。沿途見滇緬鐵路工程正在積極築土方，建橋梁、鑿山洞等，工程甚為艱鉅！新中國在抗戰建國中，日漸長成矣。
    晚宿楚雄，蒙藏委員會西藏視察團領團周彥龍祕書來訪，談西藏佛教頗詳。導師在途中作有昆明楚雄道中詩。

    十五日
    早餐後，赴車站。夜中雨未息，道路泥濘。車行約兩小時，至鎮南縣山壩，見蒙藏視察團專車翻倒，周彥龍祕書重傷，所餘隨員受傷輕重不等。周祕書乃乘客車赴雲南驛診治。二時、抵雲南驛午餐。車過水磨山，雲霧瀰漫，幾於道路莫辨。車抵山麓，天漸黑，過鳳儀到下關時，已七點三十分，而下關與大理各界已在車站迎候矣。晚宿招待所。

    十六日
    晨發航函，向中央國宣會報告，並分別電重慶、昆明中央通訊社發新聞。七時、與周百朋君至西南運輸處訪吳裔仲先生，接洽赴臘戍車。吳先生和藹可親，允竭力協助。旋赴彌陀寺淨業社所邀早餐。譚伯英局長送來名片致候。
    八時半，乘滇緬公路局工程車至大理，抵司令部門前，適閻旦夫團長擬赴公園歡迎，乃邀導師至部晤楊竹君司令，與談甚歡，並約在聖麓公園午餐。閻團長陪導師在巿區參觀，並購大理石、風景片數塊，仍乘汽車至聖麓公園午齋。少頃、教育局長楊慶熙、財政局長端木利錕、黨部書記長張嘉霖、高一分院代表楊春霖、大理縣祕書董君集、中央政治學校分校余朝海、大理警察局長楊麗生、第一區區長鄧伯民、及董幹臣、王應元等諸居士來。午後、楊司令來訪導師，並商請明日午前十時在省中講演，午後二時各界歡送茶會，四時過洱海轉雞足山。
    導師今日有登大理五華樓、贈楊竹君司令及聖麓公園一宿詩。四時，導師為閻旦夫團長等七人舉行皈依禮。晚發昆明中央社電。大理風景絕佳，前臨洱海，後倚蒼山，洵勝區也。唐、宋時代，佛教極盛，惟自紅羊亂時遭杜文秀破壞，至今已大不如前矣！

    十七日
    晨、導師應各界請，寫對聯數十付。十時赴大理各界聯合會講演，會址在省中，到會聽講者，學生以外，多為各界領袖。楊司令致歡迎辭，並介紹導師宏法歷史。十二時，趙仁萬請午齋。二時、導師赴省中，應竹君司令茶會。吾等及轉逢和尚、楊瑞田、趙仁壽，即由趙家赴海邊渡海。適遇張君勱先生在海邊視察其所創辦之「民族文化學院」院舍牆基。隨參觀地基，計三十畝，預定建院舍一百餘間，三月後即竣工。少頃、閻團長送導師來碼頭，與張先生談及緬甸情形。四時過海，風浪甚大，人多昏吐者。七時抵挖色鎮，宿第三區警察分局中。

    十八日
    晨、區長張仁山來見，並派保安隊護送。所經路線，為山水衝成，崎嶇艱險，頗不易行。沿途風景尚佳，惟地多荒蕪，人民稀少。一時至夏昌街午餐，居民十分之七，頸下生瘤及患沙眼。七時抵山，宿大士閣。

    十九日
    八時、佛教會幹事古德師及慈濟師來大士閣歡迎。九時、導師乘滑竿上山赴祝聖寺。至半山，性空法師亦來迎。此段山路雖陡，尚平坦易行。至祝聖寺時，懷空和尚已率同僧眾，在山門外迎接。並張貼有歡迎標語，如「歡迎佛教會理事長太虛大師，歡迎復興佛教的領袖太虛大師」。導師至大殿禮佛後，隨歡迎人眾赴丈室。旋雞山佛教會義周理事長，與金山寺住持來歡迎。祝聖寺為虛雲和尚興建，昆明西山華亭寺，即仿該寺式樣，現為雞山七大寺之一。懷空和尚敦厚有為，與吾係法眷，談甚歡洽。
    午後、赴石鐘山參觀，門前掛有雞山佛學院牌子，佛教會即設在內。旋赴大智菴，該菴為萬曆乙卯僧如顯建，菴宇尚整齊。三時至悉檀寺，殿宇修建甚堅，為明時遺物。頭殿供有仿旃檀佛銅鑄像。大殿有一柱，傳說為魯班以鋸末作成；凡病者多以指挖末少許，食之即愈。現為保護起見，用洋鐵包好，以免損壞。該寺為麗江土知府木家修造，出觀木氏家譜、世像。六時、始還祝聖寺。

    二十日
    七時、赴金頂，導師乘滑竿，吾等或騎馬，或乘滑竿，或步行。沿途過傳燈菴、彌勒菴。十時抵迦葉殿，大殿供有迦葉大像，進香瞻禮，倍生敬仰。再上至銅佛殿，馬不易騎，拾級而上，汗流浹背。西行數十步至華首門，石壁峻峭，形如圓門。相傳迦葉尊者入定石中，每至夜深，有鐘鼓念誦聲云。傍有藥眼泉，大理志云：『迦葉門俗呼為華首門，此迦葉入定之地，在雞足山頂。唐南詔永真間，有僧小沈與二僧同結茅雞足，一日自城歸，見二僧問食，二僧曰：『汝從城來，反索食於我耶』？小沈遂走叩迦葉，石門訇然中開。二僧追呼，則石門閉矣。或謂小沈乃迦葉化跡』。十二時至金頂，塔為龍主席新修，莊麗可觀！在頂午餐，二時循後山而下。導師赴華嚴寺；吾與陳定謨、蘇慧純兩君赴寂光寺、大覺寺參觀，回祝聖已萬家燈火矣。

    二十一日
    早餐後，導師應各寺僧眾請求，寫對聯等數十件。並應大理楊竹君司令請，寫「佛都」二大字。九時、陳定謨、蘇慧純兩居士往塔盤寺、尊勝院參觀。十二時，隨導師赴石鐘寺雞足山佛教會邀宴。午、金山僧眾請導師訓話，導師語多規勉，殷殷以「敬三寶，信業果，持戒律，保僧儀」為言。旋開雞足山佛教會，當場議決三項：一、充實佛教會理監事；二、推選寂光寺住持、監院；三、成立雞足山學院籌備處，由導師任主任，推陳定謨、釋義周任副主任，釋懷空、釋葦舫、李淨塵等任籌備員。

    二十二日
    早餐後，導師乘滑竿由傳衣寺下山，吾等仍由原路南行。午後一時半抵清明洞、玉佛寺，因行李遲到，乃留宿寺中。

    二十三日
    今日因趕赴下關，天未明即起行。沿途山徑曲折，怪石嶙峋，有「行不得」之歎 ！一時抵上登村午餐，晚八時，始安達下關。

    二十四日
    天將明，導師即起床，燈下寫發香港等處信，並作成大理赴雞山道中三十二韻。昨日、周百朋居士在離下關四公里處，由馬上跌下，手指微傷，今已健康如故，洵屬幸事！午後檢帶回昆明行李，將日記複寫三份寄出保存。趙仁萬往還大理，將大理各界歡迎導師攝影攜至，至十時半始休息。

    二十五日
    八時、赴西南運輸處，分乘運輸車赴保山。同行者，蘇慧純居士因籌備孤兒院事返昆明，故為周百朋、楊瑞田居士、轉逢和尚，及本團導師、陳定謨、王永良與余共七人。
    車行二十分鐘，過諸葛亮擒孟獲處，有諸葛亮碑記。沿路高崖急湍，風景甚佳！
    十一時，至漾濞小停，午餐。二時過永平，原擬今日息此間招待所，曾託下關招待所發電知照；司機者因時尚早，更前進至功果橋。此段山路崎嶇，顛簸特甚。
    漾濞、功果兩鐵索橋，頗為雄壯，導師有漾濞永平道中詩。晚宿功果橋旅店中。

    二十六日
    夜中風甚大，旅店簡陋，窗紙均破，同行者多未成寢，轉逢和尚禪坐待旦。七時車開，沿江西行，灣曲險陡之極！功果至保山，凡七十餘公里，計上午十一時可達。余車至離保山六公里處失靈，乃改乘他車，抵保山時已下午三時，導師等已午餐休息矣。四時、偕周百朋居士等赴白夷廟及武侯祠參觀。晚、保山佛教淨業社趙星五、段筱垣、閔鴻儒、李如堂居士等來見導師，懇留小住一二日，方便開示。
    保山出產豊富，人民較健康，生瘤者已少。晚宿招待所。

    二十七日
    七時、吾與周百朋、陳定謨兩君赴西南運輸處保山分處交涉。適馬處長未在，乃與張祕書接洽，並補發乘車證一張，九時開車。今日沿途較前更險，三時、過惠通鐵索橋渡怒江，經拔海千餘尺之高黎貢山巔。將抵龍陵時，約二十公里，為山地平原，並有溫泉，車行甚速。五時半抵龍陵。王永良君車八時未至，詢某分站長，始悉所乘車由保山開出不久，因箱漏油仍開還保山修理。晚、宿萬東興旅店。導師因王永良未到，頗為懸念。次晨、函龍陵站，托為通知，告以「吾等赴遮放相候」。

    二十八日
    今日、仍各自分乘原車前往遮放。吾與陳定謨君所乘車，因殺平器失靈，修理至十時四十分始開。
    我在中華咖啡館候車，與該館主人談，始悉城中漢人，多為兩湖、江西籍，並有兩湖江西會館。四鄉均為白夷，白夷男子裝束與漢人無異，女子下半身圍黑裙，頭圍黑布；與安南人同嗜檳榔，牙齒均黑。
    一時、抵芒市午餐，遇送蒙藏視察團由臘戍回芒市者，悉緬甸已組織歡迎本團大會。西行四時抵遮放。西南運輸處分處，設在土司衙署；沈景初處長，招待本團即宿於處內。導師作有龍陵至遮放詩。龍陵至遮放，沿途漸平坦。過芒巿約一公里，先後見兩佛塔，式樣與緬甸塔同。晚間、王永良君未到，因無被蓋，乃和衣而臥。

    二十九日
    今晨微雨，七時放晴。午後、偕周百朋先生訪問白夷廟。全遮放白夷廟有三座，內均供釋迦牟尼佛像，廟作四方形，頂為塔式，與緬甸寺略同，山麓與東北兩廊均有白夷僧。在廟中遇一白夷居士趙子同君，趙能漢文漢話，與談白夷的社會情形，及語言文字。據談：他們均信佛教，「僧人」由他們分日供養；「僧人」亦呼為佛爺，先由土司送往暹羅或緬甸留學，他們讀書即由夷僧教授，故「僧人」為白夷社會中心指導者。僧人派別亦多，有日中一食者，有早午兩食並許吸香煙者。供佛以花、水、果或豬油等，而燒香者甚少。
    白夷文字母與西藏文字母讀法略同。他們從前不與漢人通婚，現時這種觀念已打破，然仍少有隨漢人至內地者。
    白夷對滇緬公路甚熱心，並盼望政府多為他們辦小學，使他們有機會讀漢字，改進生產衛生等技術，解除他們的痛苦云。
    沈景初處長今晚設齋歡宴本團。齋後、由沈處長介紹多土司來見導師。多土司約三十餘歲，原籍為四川人，態度甚和靄。「八一三」上海抗戰未勃發時，曾游上海、南京。據云：遮放有白夷七百餘戶，約五千數百餘人。散在山頭有「爺爺」等族，稱為野人，不歸土司治理；下山「趕集」時，身帶長刀，惟極貧，除所住草蓬外餘無長物。

    三十日
    今日侵晨因月色甚明，四時即起整行裝。八時半，沈處長送導師上車，並陪往參觀巿場。賣物者多為婦女，異裝雜服，甚有可觀。十一時過畹町，此為中緬交界處，過橋即為緬界，有英國兵營。
    畹町西南運輸處分站站長請本團至站茶點，旋即南行入緬甸界。三時抵貴概，商店多為印人所開，緬語稱印人為「戛拉」，沿途見印人甚多。八時抵臘戍，西南運輸處楊華波科長來迎，至新車站休息，並聞仰光曼德里已籌備歡迎，並派有代表來臘戍歡迎。旋嚴壽康處長及徐瑤庭科長、林炳章視察亦來，談二十分鐘後，即用自備汽車親送吾等至中國旅行社安寢；而轉逢和尚與周百朋、楊瑞田兩君，則至永茂和借住。

    十二月一日
    八時、仰光歡迎代表蕭劍川、王世安、宇挨貌三居士來，謂仰光曼德里華印緬聯合歡迎，在仰光並租定林振宗大廈為導師住錫處；並商談到達時間。十時、發仰光、曼德禮歡迎會兩電，重慶中央國際宣傳委員會航函報告本團抵臘戍。十一時三十分，隨導師至永茂和午齋。一時、導師答訪嚴壽康處長。旋臘戍佛教各界約定下午開會歡迎。四時半，由宇達項（縣政府祕書）、宇達尚（衛生局長）、宇坦培（閱報社長）、宇地（商人）等代表並汽車來迎。車至歡迎會，其主席宇炳那沙美已在門前迎接，吾等均將鞋子脫去，乃進會門。
    歡迎會設在佛殿，殿中滿鋪細竹蓆，近佛處鋪有花毛毯。主席那沙美引導至佛前焚香，導師禮佛，吾等次第隨禮坐下，由那沙美與大師互致問答，並論中緬佛教互相弘法留學事，導師贈以杭州六和塔織錦，由那沙美接收，供於佛前。乃獻上果汁、汽水。這幕中緬佛教聯歡的盛會，在歡笑聲中閉幕了。我們回到中國旅行社時，心中猶有餘歡，認為中緬的佛教徒，因了滇緬公路的通車，得以弟兄一樣的攜手，導師紀有臘戍住宿詩。

    二日
    八時、仰光新光報記者宇羅興來訪。九時、英文晨報記者而愛姆亦來訪，由陳定謨君譯談甚詳。十時、導師至巿區參觀，旋南渡華僑梁金山驅車來迎導師去參觀煉銀廠，吾等即整行李前往，四時半抵南渡，在梁君家略息，即乘車至廠參觀。廠址設在半山，規模宏大，聞每年可出銀九十餘噸。吾等至廠時，見煉銀爐火正熊熊然，另一鋼管則如銀河下瀉，蓋此即出白銀處，旁有一英人管理。梁君更導引參觀配合好的礦料，謂須銀礦兩百噸，鐵沙二十噸，紅石四噸，磨成細末，糝合後始可鎔化。該廠各部共有工人一萬五千餘。時因天晚，遂同返梁君之招待室。旋有緬甸工商界來迎導師前往歡敘。會址為一佛教禮拜堂，甚為莊嚴。並懇請導師留宿堂中。導師致詞，婉辭而別。
    梁君為南渡巨子，雲南保山籍，熱心愛國，曾獨資建造滇緬惠通鐵橋，為抗戰國際路線一大貢獻。梁君誠樸強健，富有創造事業精力。導師曾勉其更多多為國效忠，倡辦白夷教育，溝通邊疆文化云。

    三日
    晨六時，梁君來招待所，送我們至知模，搭火車往眉苖。七時開車，八時一刻到知模，改搭火車。車行甚慢。爬過三千五百尺之山頂。沿途所見佛寺甚多，二時、車抵眉苖，張岑達、黃心賢、陳逸天、伍炳歡、龍子英諸先生已在車站迎候。乃隨歡迎人眾，赴陳逸天住宅休息。
    逸天先生為廣東台縣華僑，勤儉好學，來眉苗經商有年。暇餘研究種樹等自然科學，曾在德國養雞耑科學校畢業。住宅為三十餘畝之花園，四週圍以鐵絲網，種有花木果樹多種；分隔雞欄，每欄中有雞房，設備甚好。計有美國雞六百餘隻，均係白色，每隻雞年可生二百餘蛋，色白且大。飼以牛乳、牛肉、大蒜數種，病時並為打針。
    四時、曼德里楊立成來電，謂五日為緬甸國恥紀念，禁止集會遊行，請本團改六日前往。張岑達代表乃先返接洽。少頃、邱思聰先生代表芒巿方裕之土司官來訪，謂「方土司官因來眉苗休養，貴團過芒市時未能招待，派本人代表致歉」云。導師出名片，託邱先生問候方土司官，並擬明日奉訪。
    五時、黃心賢、伍炳歡兩君邀我們遊眉苗湖，該湖為三角形，倚山築成，工人為仰光等處囚犯。四時、由市區經過，據黃君云：「眉苗為英人避暑地，氣候甚涼爽，華僑僅有百餘人；在瓦城、仰光則有十餘萬。我有一次在鄉村乘木船旅行七日，沿途人煙稀少，唯遇一華僑。英人謂有太陽處即有英國旂。我謂沒有煙火處，即沒有華僑」。所言甚壯！

    四日
    早餐後，方裕之土司偕邱思聰祕書來訪。方土司官西裝革履，曾在南京等處遊歷；八一三抗戰爆發時，始由漢口至香港，轉道返芒市。態度雍容，年約四十上下，談白夷情形甚詳。導師因白夷區僧侶，大多赴緬、暹留學，影響邊防，擬發起滇西特區佛教會，倡辦佛教教育，令滇西白夷僧侶入校受教，畢業後再轉教白夷，提高其文化水準，使其內向。方土司官甚贊同其說，並約本團五時晚餐。
    十一時，赴黃心賢、伍炳歡兩君歡迎會。到緬僧宇阿新那、宇沙蓋耶，及眉苗士紳宇路亭、宇喜萬沙等。先由伍炳歡君致歡迎詞。次緬僧宇炳那雪哈與導師問答中國戒律情形。散會後，仍返陳宅午餐。
    晚五時半，方土司官派車來接，我們即偕陳逸天、宇挨貌兩君赴方土司官約會。
    方土司官住宅甚清雅，晚餐為西式，菜可口豐富。席間談及白夷語言、文字、組織甚詳。方土司原籍為江西省，明代始來雲南云。七時、我們始興辭而別。

    五日
    今日為英人允許緬甸自治紀念日，全緬甸人均於是日遊行狂歡。九時、陳逸天先生邀我們至門前馬路參觀，游行者均著紅綠色裙子，並化裝緬王、緬后、太子、公主等，酷似中國演戲。一般小學生，舉手狂呼，其情甚熱烈。
    午後、黃心賢、伍炳歡先生等，開來汽車，陪我們參觀佛教名勝。眉苗計有三大佛寺，佛像均為玉石造成。最先參觀的為眉苗歷史最久之大佛寺，並遇宇炳那雪哈比丘，談論中緬佛教各種不同的情形。所餘兩佛寺規模較大，巡禮後即匆匆辭別。內有一佛殿，僧舍多至十九家，與我國普陀山等房頭制度相似。禮佛時，導師之山水竹手杖，遺落宇炳那雪哈僧舍。晚、黃心賢先生往取，據云業為人攜去。四時、寄發海潮音社航信。晚、收檢行李，準明日清晨赴瓦城。

    六日
    仰光的大金塔，雖然聞名世界，但緬甸的佛教中心，則仍舊是在緬京。所以我們要訪緬甸的佛教，不得不先到緬京了！
    今晨、由黃心賢、何若稽君等，汽車送我們乘火車前往。陳逸天先生昨晚陪定謨君往看緬甸電影，至十一時始返。今晨一時又為預備早餐，竟夜未睡，盛情可感！十一時抵緬京，遙見佛塔高峙，金光四射，而鐵路兩旁僧舍林立。世謂緬甸為「塔」與「佛僧」之國家，至此益信。抵車站，在華印緬歡迎之人眾中，導師手捧佛舍利塔，徐徐下車。由古緬王裝之少女獻花，及迎請佛舍利塔，坐於大象上前導，二千多緬僧及萬餘之印、緬人士與僑胞隨行。萬人空巷，全京震動。閱一時，始達雲南會館。稍息，導師即到講台向歡迎群眾致詞。
    緬甸佛教的僧王，據說其實權已不如緬王時代，不過名義上仍保持尊重。午後一時，蘇知覺、杜瑞太諸先生，陪同往訪達到那邊僧王。僧王住錫所在，為一古老的僧舍。我們抵達時，即跣足至樓上禮佛，而僧王已在坐迎候。僧王年齡甚高，方面大口，與導師互相慰問。
    中緬佛教的兩領袖，在汽車的軋軋聲中，相珍重而別。
    緬甸佛教為單純的小乘教，著重比丘律儀，保存佛住世時乞食的遺制，與中國佛教叢林等組織不同。我們要知道緬甸寺僧的內部情形，故於下午四時半，即往僧人青年會去參觀。該會的會址，為長方形的洋房，分上下兩層，樓上正中為講室，樓下用布圍隔成僧眾寢室。該會為青年僧眾組織而成，採用委員制，委員三人，每四月輪流主席。現任主席為宇禪得卡，副主席宇克那諾。吾等到會時，由宇禪得卡、宇克那諾招待，宇禪得卡主席問佛教傳到中國的歷史，及中國戒律情形，導師均詳為解答。並贈以六和塔織錦一幀。臨別時，宇禪得卡盼望再能得導師的教言，導師答以有機會亦甚願再相研究。

    七日
    緬京佛教最大的佛寺，為朴鴉己，及大光塔。早餐後，我們先赴朴鴉己（華語大佛寺）禮佛。朴鴉己為一大佛殿，殿頂塔形，高聳插雲。佛殿有東西南北四門，每門到佛前深約二十餘丈。兩旁有緬婦攬售鮮花、香、洋燭及象牙玩具等。佛身貼有金葉甚厚，據傳像係緬王戰勝鄰國請回供養者，故與緬甸其他佛像不同。我們依緬人習慣，跣足，獻花，燒香，然後禮拜，並購金葉貼像供養。
    旋轉往恩多堊（華語大光塔）巡禮，該塔廊房塑有生老病死像，意寓警世，為緬甸佛寺的特色。據云：此塔與仰光大金塔色樣相同。塔內供有丈餘之大玉佛像，右邊有鹿野苑說法假山景，塔前瓶中滿插禮拜者所供鮮花，唯地下不甚清潔。緬青年僧公開吸食香煙，已染有威儀不整等俗習。
    十時、至小彌山麓瞻禮，遙見山上佛塔甚多，並巡觀緬王故宮一週。宮殿牆壁均係木製，飾以金色。十一時，返雲南會館午飯。
    下午四時，中印緬代表聯合開歡迎茶會，到各界代表七百餘人。首由某女士獻花，次由中緬佛學會代表楊立成致歡迎辭，陳定謨教授翻譯，導師將這次來緬訪問的意旨以及佛教世界運動，中國抗戰等情形，詳為解釋。緬人歡迎詞，由世界佛教會祕書長誦讀後，裝以圓銀盒，由導師接收。
    晚間、前緬王時某內閣之孫來訪，祝導師佛教世界運動成功，中國抗戰勝利。導師亦祝彼福慧增長，緬甸前途光明。

    八日
    石階山為緬甸僧尼的中心區域。今晨、本團應該山各寺的邀請，前往訪問，同行者有何若稽、謝兆豐、王復炳等。半途、遇安那宇和尚等來迎。九時半，過阿華鐵橋（亦名石階橋，長一英里半），抵石階鎮，即有各界代表學校及童子軍等歡迎。會場外掛有緬文歡迎太虛大師橫匾，由安那宇和尚引導至會埸。首由安那宇和尚及下議院議員直愛那女士等致歡迎詞，次請導師演講，然後即至會埸樓上午餐。
    十二時，赴石階山參觀，該山離鎮約四英里，有僧尼二千餘人。今日為全山各寺住持聯合歡迎，會場設在山下尼寺，門窗均掛有淡紅綢幕。由招待導至樓上佛堂，樓板上有細蓆，僧眾均坐椅上，居士及比丘尼俱席地而坐。先由某緬校長及緬僧用緬文分別讀歡迎詞，次請導師演講。導師以「佛法普及全世界，要佛教國家高僧大德共同努力，而中緬佛教應先聯合為其基礎」云。末後，緬僧誦經祝中國被侵略之戰爭早得停止。安那宇和尚更邀吾等參觀禪窟，導師有緬京禮大佛金塔小須彌山詩。
    三時、赴緬甸最大佛塔瞻禮，塔為緬王時所造，已有四百餘年的歷史，甚為壯觀。四時、至觀音寺參觀，寺為中國普通寺院式樣，殿前供有關帝像。最後一進，正中為觀音像，兩邊供真武、文昌，富有中國三教調和的色彩。五時返雲南會館，並訪楊、蘇二君告辭。
    我們到仰光的火車，是許百富居士為導師掛的一輛專車，所以晚上八時即到車上休息。同行者，除本團外，尚有仰光歡迎代表鄺金保、朱拙亞、許百富、陳洪富、陳步墀君等。舍利塔因緬僧請去供養，禮拜者不絕，至九時始請回車上。至此，我們久想訪問的緬京佛教，在此三日中便匆匆的告終了！我們因時間匆促，對於摩憐大師沒有能見面，僅請中緬佛學會代表，送去雷峰塔織錦及致問的信。

    九日
    清晨四點鐘，楊立成、蘇知光居士等，來站為我們送行。五時十五分鐘，於汽笛聲中，與緬京告別。
    八點鐘，車停居脈站，站中擠滿歡迎的群眾，爭上車來禮見，導師均為慰問，給以獅吼龍嘯等書。車箱外，華緬印的男男女女，老老少少，搶著獻花、拜舍利塔。那種真誠，我們只有欽佩，沒有話可以形容得出。沿途經過各站，均有緬僧及華僑歡迎，或獻花、獻旗、贈水果，整夜的不能安睡。尤其到彬文那、束吁、彪關、彬直查四站，歡迎的人更為熱鬧，並設有軍樂、茶果等招待。

    十日
    清晨四時，車抵仰光近郊車站，有緬文報記者上車來訪。他說：「今天先拜訪大師，甚為榮幸」！並問中國的佛牙，導師告以中國佛牙因年代久遠，現在不知藏於何處？他說：「大師帶來的舍利，恐怕就是佛牙的一部份吧」！
    六點三十分鐘，車抵仰光總站，車站擠滿了歡迎的群眾。導師捧著舍利塔，我捧著香爐，在歡迎群眾中下了車。走出車站，在預備的花車上坐定。覺民日報所載詳情如下：
    「太虛法師今天要到啦，這是昨晨本坡全體華僑最感興奮的和注意的事情！歡迎籌委會通知各歡迎者，須於五時齊集車站，以便依照秩序排列隊伍；印、緬人方面也同樣忙著。從晨四時起，每條街道都是嘈雜的人聲，每一個團體都是忙著招集隊伍，老少男女都起來，向車站進發。中華學校及共和學校的軍笛隊，更把華人區的空氣弄得緊張了，尖銳的軍笛聲音，吹進睡眠惺忪者的耳朵。六時許，所有隊伍都已到車站齊集了，負責人忙著編排預定的秩序，把廣大的車站前的曠場，變成人海，一隊隊向著指定的地點排著。華印緬混合著，這是東方民族融 匯的一種表現，這是三大民族的精神團結！成千成萬的人群，每一個人，每一隊伍，都有一個目標 ──「歡迎太虛法師」。
    站內月台上也有幾百人，聖約翰的救護隊動員了八十人，幫同維持秩序。曾外次長亦於五十分到場，榮總領事亦到了，和華印緬領袖忙著握手道晨安。由車站當局傳出來的消息，「火車停於第一號月台，太虛法師專車是掛在最後之一輛」。於是預定迎接的五七人，內有曾外次長、榮總領事、李文珍、林鬧外、林世義、石和尚……，緬人方面有都咯盛、媽素陣、宇頂貌、宇坡萊、宇容陣、宇旺坡、宇山周、宇瑞堠………，印人方面有彥牙申、那爾、礁礁干枝……等，向著車站東方移動。由聖約翰救護隊，手挽手圍起了大圈子，讓迎接者不致被群眾擠散。專車終於在六時卅分抵達。是時、群眾更加擁擠，陳步墀與林世義上車，將沿途贈獻的花籃攜上，法師便於萬人企望中下車，手捧舍利佛塔，由曾次長與榮總領事趨前迎接。華僑戰地記者，於是時攝取活動影片。法師下車後，與各歡迎者點頭為禮。與大師同來者，有葦舫（祕書）、陳定謨（翻譯）、周百明，並有到瓦城歡迎之許百富、朱瑞石、陳洪富、鄺金保等四人。法師與各歡迎者，由救護隊的引導，由月台轉出車站。預備為法師及放置舍利佛塔之花車，停在站外，該花車乃用新汽車裝置，上結以青白花朵，前面裝一美麗佛龕。法師等出車站，登車即坐於正中之沙發椅上，將舍利塔置於佛龕。大師身穿淡黃袈裟，頸掛念珠，滿面春風，向站外之歡迎群眾頻頻點首。
    大師上花車後，由宇蚋敏宣讀長篇歡迎詞，詞為緬文，凡數千言。各報記者紛紛趨前攝取影片。時有目漢寺府華僧道悟，上車獻花，並對法師朝拜。群眾中之緬人，亦有跪地朝拜者。宣讀歡迎詞畢，花車開始移動，仍由聖約翰救護隊，在車後隨行，並有馬警在前為導。
    所有遊行隊伍，一面編排，一面開拔，引導車，已至向塔，而後方隊伍尚在編排中。總共華人隊伍有八十多隊，印人有七隊，緬人有五隊。緬僧汽車有三四十輛，大師花車之後，尚有數目極多之私人汽車隊。隊伍之長，延及二英里，人數約在二三萬人。引導車前掛青天白日中孔雀旗，表示華緬親善之意。並有一叢竹葉，紮於旗之上端。車中坐有蘇德隆、何金星、宇埃貌等。引導遊行路線，由車站、白塔路、廣東大街、南勃陀至大金塔西門。緬人救護隊，排在引導車之後，服裝整齊，別有精神。其餘緬人及印人隊伍，亦均穿一色制服，嚴整可觀。隊伍本定到南勃陶第一部和尚寺前分散，但遊行隊伍卻一直隨行至大金塔西門。
    當遊行隊伍經過本坡各街時，萬人空巷，兩邊擠得水洩不通，樓上窗戶，亦塞滿觀眾，有許多人沿途朝拜大師。市區內之交通，暫時停止。華人住區，有升旗結綵者。全市約有十萬群眾，在瞻仰法師之容顏，法師於花車上，對街道左右之群眾點頭。九時許，法師始達大金塔之西門，而先頭抵達之隊伍，有分散於大金塔西方之曠地，數目繁多之汽車沿途邊停留。追隨上塔之群眾約千人，抵達金塔頂層，法師以香花神香朝拜四方佛像，由西而北而東而南，再轉西方由原路下塔。
    法師下塔後，復登花車，戰地記者又在攝取新聞片，後由引導車導至備為大師卓錫之協德園，隨行之汽車有數十輛。法師抵達協德園，即至二樓之休息室，負責人亦跟隨而至。室內置一辦公桌，上置電話等物，舍利佛塔置於椅子上。法師對歡迎者表示謝意，並請各自休息；由陳定謨譯成英語，華、印、緬各界領袖，遂退出。是時尚有緬婦趨前朝拜舍利佛塔，其敬佛心之切，可以想見。緬華佛教研究會，於是晨布施緬僧三百於協德園。現在協德園已有緬人開設之茶店及其他小販，以應每日前往該園者之需求。
    昨日下午三時，協德園又開始熱鬧了！樓下大禮堂中央，於三時二十分開始演緬劇，圍觀者有緬人僧俗及華人等。禮堂中、佈有歡迎法師茶會桌子七十餘，上蓋以白布。四時、茶會開始，青年社音樂隊，到場奏樂助興。出席者、有曾外次長，榮總領事、緬首相宇勃、森林部長宇素、市長宇容溫、前市長宇實、緬商會主席魯溫、大學教授魯氏、檢事官宇鎮貌、彥牙申、中緬佛教研究會主席都唅盛等中外聞人四百多人。法師入席，全體肅立迎接，法師坐於席之南邊，旁有葦
    舫法師及陳定謨教授。首由主席都宇盛致詞，略謂：「此次法師抵達緬甸，我們表示萬分歡迎！大師一八八九年於浙江省，弱冠即努力研究佛教，傳播佛教，為佛教最出色之人物！一九一六到一九一七年，曾至日本、台灣宣傳佛教，一九二六年，再度至日本。一九二七年，曾至德、法、英、美各地演講，建立佛教於歐、美國家。此次到緬甸後，再轉印度、錫蘭、暹羅等佛教國訪問，聯絡一切佛教國家，建立世界性佛教組織。本會表示萬分歡迎，並希望能將佛教傳播於世界」云。繼即由法師致答詞，由陳定謨譯英語（略）」
    法師致答詞後，即退席，全體肅立恭送散會，時已六時。昨晚協德園燈火輝煌，點綴盛景，小販亦沿邊排攤，整個協德園由無人而變成熱鬧區矣。
    三點鐘，曾鎔甫次長、榮總領事等來訪，適我們出席歡迎會，未遇。

    十一日
    到仰光的第二日，我與定謨教授，分別整理文稿及發各方函電。上午九時有緬僧來訪。十時，導師訪曾鎔甫次長，運輸處陳處長亦同時晤見。曾次長全家信佛，夫人小姐均出禮，並同攝一影。次訪榮室禮總領事，鄺金保黨支部執委員，及辦理至印度護照簽字手續。
    午後一時，有於巴利文佛學有相當研究的緬僧，偕一翻譯來訪導師，討論中國佛教小乘七論與巴利文七論，及佛教從印度傳入中國的歷史。另有英國緬裝僧人來訪，渠與導師遊倫敦時曾見過。彼時未出家，今已在緬甸為比丘，足見英人信佛已有甚深切者。二時、緬甸名流赴華親聘團宇巴倫、杜咯盛女士、宇峇笑、直接卿、顏牙申來訪，本團為設茶點，並贈旗歡迎。與本團同攝一影而別。我們並電重慶中國佛教界歡迎。
    四時、赴市政廳印度美術展覽會參觀，同行有許百富、朱拙亞、陳洪富，及籌委會邱林陳宇諸君。適該會行開幕禮，邀本團及緬僧坐於主席台。緬甸風俗，極尊重僧，雖內閣總理亦必讓坐。旋由仰光市長致開會辭，繼由印美術家致詞介紹各種古畫。畫中有婆羅門所供像數幀，與西藏密宗度亡、施食等像相同，並有牛頭人身等像，由此可知西藏密宗各種怪像的由來。
    晚間、林葆華居士與我談仰光佛教情形甚詳。葆華居士福建籍，仰光土生（中緬男女結合所生，名土生子），通華、印、緬三種語文。對導師久深信仰，這次歡迎本團，頗為出力。

    十二日
    今日預備休息，不出去拜訪。早八點鐘，丘貽厥主任提出兩點請示導師：一、每日緬印人士來會禮拜大師者甚眾，不能一一接見，然彼等對大師有深切之信仰又不能失望，故請大師定一時間出坐大廳，並受彼等禮拜。二、各報發表文稿多未一致，以後指定一人發稿。上兩點，導師均認為可行，指定每日午後一至二時接見信眾，由吾上午十一時接見各報記者。
    導師贈丘主任紀念章及磁佛像。丘主任福建籍，緬甸土生，為仰光華僑鉅子。建德堂董事長，此次擔任歡迎本團籌備會主任。
    午後、託許百富居士代取香港兌來款項，順請導師到其寫字樓小坐。
    四時、印人美蚋先生來訪，代表仰光印人聯合會歡迎導師前往講演，並代表其叔父摩訶菩提會會員敬候。美蚋君雖為印度教徒，以叔父為佛教徒，美蚋君亦相當信佛。渠謂：印度教典謂上帝降世十二次，釋迦牟尼為第九世。詢以上帝降世十二次的名字，美蚋因一時記不出，謂一二日寫好送來。
    緬甸前教會部長崙英博士來訪，談以佛教消滅世界戰爭，及將佛法貫輸到日本軍人的腦中，早日停止侵略，並應去電感化日本軍閥，令早日覺悟！導師告以「日本人民，多數信神道教，摧殘佛法，強迫僧人取妻當兵，破壞戒律。當七七事變時，曾去電日本佛教徒，請其維護和平。得其回信，全不明事實。最好由中立國家的佛教徒，聯合通電日本，或可收效」。談至此，崙英博士亦以為然。又有仰光大學學生七人來見導師，請示中國佛教新運動，導師詳為開示。
    六時、曾曼華先生代表華僑記者團歡迎前往參觀這次本團抵仰所設製的歡迎影片。曾君等均係熱心愛國有為青年，導師甚為讚美，因事忙不能前往，囑請代為轉致謝意。

    十三日
    上午九點半鐘，赴十方觀音寺參觀。觀音寺在大金塔東面，為石候和尚募建。現僅建有緬甸式佛殿一所，住客僧二十餘人，著中國僧裝，唯均係黃色。少頃、萬慧法師來。導師和我與萬師係初次見面。萬師於宣統二年即南來，從未回國。石候和尚邀我們攝影作紀念。今日午齋，曾鎔甫次長、榮寶禮總領事等均到。
    午後、仰光大金塔東門崙汗大僧院主持束部宮僧長，大金塔西門崙汗溫僧院主持宇連令沓，及仰光僧院住持來訪。束部宮現年七十七歲，宇連令沓年齡亦在七十上下，二人均得政府特許宣傳佛法，並推定束部宮為主席，連令沓為副主席，宇那迎達為祕書長。謂僧眾議定，法師在仰光時，當竭力歡迎以盡賓主之禮。並由宇連令沓與導師互致問答。
    臨別時，宇連令沓表示，今天見到大師的人，都很滿意、愉快！
    導師自今日起，每天一時至二時，在供舍利塔的前面，接見來訪人眾。

    十四日
    仰光氣候很熱，現在雖是冬季，早起溫度已達華氏表七十五度，夜中僅蓋薄單被，與長江一帶五月間的氣候相彷彿。早上用冷水洗面，午間沖涼，漸成習慣，不沖反覺腦脹。上午八點，林葆華居士來會，託其兌往印度與錫蘭本團辦事人費用。
    阿蘭陀耶是全緬甸共同承認的第一位長老大法師，這次我們來緬甸，他非常的歡喜。他的高齡已八十八歲，行動甚難，前天特請大金塔兩院的僧代表來訪。故我們於本日上午九時，答訪阿蘭陀耶。該寺與普通僧寺一樣。當我們下了汽車，長老已由兩人扶持走出歡迎，首先由導師致慰問辭，次由長老互相問答。
    十一點鐘返會，應中國佛學會午宴。仰光的菜、麵，均與粵閩的色味相同。石候和尚同時請緬甸僧人午齋，他們說：「素菜的味比葷菜好得多」。緬僧都是肉食，施主也是預備飯和肉供養他們，食素菜的機會很少。這次偶然吃了一頓素菜，故特別感到興味。本來、緬甸菜就沒有中國菜烹調得法。
    午後、仍接見禮拜人士。
    三點鐘，有大金塔峇漢區三層寺主宇威獨礁，頂支寺宇威蚋及摩尼大師的弟子宇各禪達來訪。
    四時、赴仰光佛學會和佛學青年會聯合講演。會場設在慶福宮前庭，空中交織著萬國旗及佛教卍字旗，旗杆升著兩面佛旗。當汽車開抵會場時，聽眾非常擁擠。我們由歡迎人眾引到佛學會會堂休息。旋開歡迎會，講台前設有播音機。

    十五日
    早餐後，林葆華居士送來印度譚雲山先生電報。渠因國際大學事忙，不能來緬參加，在加爾各打籌備歡迎，上午八時，觀音山瑞義師來訪，約我們本月二十一日上午九時前往參觀，十一時在園中供齋。九時、赴胡茂庶君邀約。胡君為福建永定人，緬甸土生，能講英語及廈門語，現為緬甸政府上議院立法委員。胡君信佛甚篤，家中設有佛堂，並常年供養緬僧宇釋加巴拉。我們在其家時，曾鎔甫次長已在門前相候。胡君禮拜後，即請我們參觀佛堂，佛堂供有仿造中國唐代磁佛像，及最近緬甸高僧像。導師贈釋迦牟尼像及照片，胡君均供置佛堂中。齋後，有前任內閣總理答茂博士、稅務部長宇峇宇、緬議員宇吞旺、宇滾來訪，由胡君介紹，答茂博士等均席地跪禮。隨後、胡茂庶居士的太太、公子及其親戚十餘人，均著緬裝出來禮拜，並請開示。導師謂：「各位都有很好信心，對中國的佛教僧人，能恭敬供養，這種心與佛的平等心一樣，這是有很大的善根的」。
    丘貽厥主任等，請我們訪胡君所供養的宇迦巴拉。宇釋所住的是一所長三間的茅舍，吾等至時，正在咀嚙檳榔，滿口鮮紅。眼眶上架一付眼鏡，看來大約有六十多歲。另兩位面色很黑。
    我們和宇釋師見面後，相為問答。末後談中國受戒的情形，宇師謂與緬甸一樣。但說到中國大眾佛法，宇師很不了解。且翻譯又不能將兩方意思譯出，頗形隔膜。因此想到中國佛教，對於緬甸、暹羅等處，過去做的工作太少，緬僧對於中國佛教隔膜，這種責任，是不能辭其咎的。
    午後一時，導師接見來會禮拜人士。四時、赴華僑中學講演。華僑中學為仰光文學最高學府，有學生二百餘人。我們在會客室稍休息後，即由吳鐵民校長，陪至操場演說台，首由吳校長介紹，次請導師演講，講題為「三增上學與三育」。講畢，與教職員同攝影而返。
    自今晚起，宇那迎達演訂演傀儡戲三夜。晚間九點鐘起，至翌日早五點鐘止，竟夜鑼鼓宣天。看戲的人，均席地坐看達旦，他們有說有笑，非常感到興趣。晚間、丘貽厥主任請我們去看，我們整理文稿未去。陳定謨翻譯換上中國的長衫出去看，招待會的蔣先生說：「你這樣的裝束，怕他們（緬人）要誤會你穿旗袍呢」！聽的人都鬨堂大笑。

    十六日
    今日禮拜仰光各佛塔。上午九點，丘貽厥主任陪往目漢區雅達基（華語大師）禮拜。雅達基（大佛）高六十餘英尺，全身係用水泥造成，已有六十多年的歷史，看起來像玉石鑿成的。導師和我們到佛前獻花，禮拜，祝願中國勝利，世界和平，佛法常住！繞佛後，我們往訪僧寺中主持宇諾底拉，由陳定謨教授譯英語，丘貽厥先生譯緬語，互相問答。
    興明達樣的大臥佛，是依山鑿成的，相當偉大。我們禮拜後，即返協德園應陳清韻居士的午供。
    午後一點鐘，接見禮拜的人士。
    二點鐘，到華商總會參觀。是日出席者甚眾，會中有救災總會十四個團體設在一處，為變相的集體辦公。旋赴興商總會參觀，由曾順續、曾晏生等招待，並請題字。導師題「建國必成」。
    五點半，有已告老的警長字頂、緬耆老字愛貌、青軍宇峇漢來訪，導師命坐不敢坐，緬人尊敬三寶，故仍跪蓆上問答。

    十七日
    上午九時，到勃生堂良光寺，弔圓寂不久之宇屋達馬。宇師為緬甸獨立運動的主要人物，為各黨各派所擁戴，與我國中山先生有點相像。
    良光寺在仰光市區，當我們到達的時候，大門前站立了許多人。宇師的靈塔，供在一所四方形的僧殿中央。靈塔係紙紮的，外面飾以銀色。我們獻了花，並在靈前誦心經一卷，祝宇屋大師早日圓成聖果！
    他的繼承人宇額卡達，請我們到前面的講台上，下面坐滿了聽眾。導師至講台上坐定後，即發表談話。
    我們隨便吃了幾樣緬甸的點心，合攝一影，返協德園應高聰敏居士午供。午後一時，導師接見拜訪人士。
    晚、赴印度沙巴歡迎會。會場設在白塔路甘珍那大餐室，到有中外要人──緬甸內閣總經理宇勃、上議院議員，及我國曾鎔甫次長、榮寶禮總領事等六百餘人。首由主席致詞，次由該會會長恭讀歡迎辭，讀畢封入金色長盒內，請緬甸首相奉獻導師。後由導師講演，繼由首相講演，其熱烈情緒，覺得中印緬三民族，均已溶化成一體了。

    十八日
    今日往勃固禮拜大佛，該處離仰光五十四英里。八時、由丘貽厥主任同往，十時抵勃固，有華僑各團體聯合歡迎，沿途放鞭炮。隨由歡迎人眾引至救災會開茶會。十一時，我們到王耑茂都大塔拜塔。塔基很大，塔身在民國二十年五月間大地震時倒塌。我們并在塔的台階前，合攝影為紀念。
    一時、到鴛鴦山拜塔。相傳勃固原為海島，有海鳥在島上休息，另有一鳥即棲在前一鳥背上。後來在此處建塔，故有二鳥木像。禮拜後，即至大臥佛寺拜佛，佛身為臥像，莊嚴悅目，為臥佛中為最大者，其說明如下：「勃臥坡瑞達隆佛塔，建於緬歷六百六十三年，其他各歷廈崙山，佛頭髮高五尺，頸闊五尺，由肩到膝，又膝至足，各有三十一尺六寸，全身共有一百二十英尺，耳十一尺，眼睛二尺，鼻五尺，口五尺，手指七尺，由手腕到手指共三十尺」。其偉大可以想見了。
    二時、赴某僧寺參觀戒律考試，場內坐滿待考試的僧眾，場外圍滿了男男女女的觀眾。吾等至時，由總長招待我們，旋即告別。返仰光的途中，并參觀丘貽厥主任所供養的僧寺。
    四時、導師赴觀音亭應福建公司講演，題為「佛教徒的正常生活」，由雷太聲譯成廈門語。今日聽眾很多。備有播音機，故聲浪甚為清晰。

    十九日
    今天參觀摩直塘塔，九文台高塔。九點鐘，由丘貽厥主任陪同前往，我們最初參觀的是摩直塘塔，巡視一週，即往九文台高塔。途中、丘主任並邀我們參觀他的造冰廠，他說請導師加持他，令他的事業發達！高塔的地下，是鋪方形白玉石，甚光滑細膩。但我們見到雞子到佛座上面，地下到處是雞糞。這過於矛盾，白玉石是怎樣的清淨，而讓雞子糟蹋，這未免太可惜了！我們禮拜後，右繞一周，即往白塔去禮拜。白塔與大金塔的式樣相彷彿，唯不及其大。我們因為時間已到吃午飯的時候，即往曾宅應曾鎔甫次長、榮總領事寶禮、西南運輸公司經理陳質平、副經理陳湘濤、中國銀行經理王正序、副經理張鏡輝供齋。席後，曾次長親自為我們照活動電影及照片作紀念。
    午後一時，接見拜訪人眾。
    二時、赴廣東公司的歡迎茶會，計到會有李遐禮、歐陽錦祕等數十人。由該公司代表李遐禮、陳社光、鄺金保、梅南富迎入禮佛後，乃導至歡迎會中就坐，首由主席歐陽錦松致歡迎辭，請太師講演。
    四時、赴仰光大學講演，到有該校教職學生等二百餘人，由該校副校長貌舌博士為主席，并致歡迎詞。嗣請大師開示，題為「緬甸青年之佛學方針」，由陳定謨教授譯為英語。

    二十日
    我們到仰光，僅是初到的時候，在歡迎的群眾中，匆匆的瞻仰禮拜大金塔一次。所以必須更去細細的看一下，不過大金塔的信託部要我們三天前通知他，好準備招待。導師說不要招待，他們說如他們不招待，要受民眾的責難。這樣一來，導師的行動，反要受拘束了。
    我們在十七日，就與大金塔信託部接洽，約定今日前去參觀。所以早餐後，丘貽厥主任、李文珍會長等都到這裏，陪同我們前往。當我們抵大金塔南門時，信託部全體委員已在門前迎候，並攝一影作紀念。
    我們走進大金塔的時候，兩旁賣花的緬女，均紛紛獻花；佛前並鋪地氈，給我們禮拜。上議員宇頂，親攜其子，領導參觀，並加說明。繞塔後，到信託部休息。信託部辦公廳中間，供有寶石舍利塔，價值十萬緬幣。頂端有舍利數十粒，外面用鐵條欄格鎖閉。并約定我們帶來的舍利塔，本月三十一日午後二時，送塔供養。我們在返協德園的途中，順至新修的藏經樓去參觀，樓上下均供有玉佛像，唯藏經尚未搬入。十點鐘，應楊長慶居士午供。十二點鐘，宇頂貌等又來訪導師，商議送塔及晚上點燈。并有印度美術家三人來訪。
    午後二點鐘，導師赴中國國民黨緬甸總支部之歡迎茶會，到會者有陳東平、黃天照、朱偉民、陳覺生、邱榮光、陳耀棠、何若稽、周全歡、李居炎、趙譯漢、曹疇五、陳仲譜、鍾憲之、袁中和、陳春山、伍炳培、鄺金保、曹鼎彝、陳孝奇、黃志大、李堪堯、朱乾漢、總支部代表許百富、朱拙亞等。全體向大師等合掌致敬，乃由陳覺彥致歡迎詞，大意謂：「大師此次蒞仰，不但增進印緬佛教徒同情，知我國抗戰是為自衛而抗戰，同時更可將印緬佛教徒聯合起來，把日本殺人的佛教徒趕出我佛門。孫總理說：我們要聯合世界上弱小民族共同奮鬥。現在最好把佛法發揚而光大之，來維護世界的和平正義，驅出這殘殺的日本佛教徒，這是大家所企望的」。次請大師開示佛法，大師初報告佛教國際訪問團組織的動機，及成立後經過情形，言之甚詳。經述到緬後、受各界華僑印緬人士熱烈招待之盛意，更覺十二分愉怏！繼述出國宣傳之使命，并謂「此次來緬，更覺得佛教的救人救國救世界，與孫中山先生三民主義博愛信義和平以臻於世界之大同，若合符節。現在我們要求世界的和平，也只有把這佛教極力來倡行」。四時許，始散會。
    四點鐘，胡茂庶居士陪同宇釋加巴拉來訪。十四日與宇釋師見面時，彼此語言頗形隔礙。今日宇釋師來，他一見面就說：「我今天到仰光大學讀大乘經，又與華僑到中國大乘經處研究大乘經，都是與我們緬甸的佛教一樣，所以我對中國佛法的疑點，現在全都明白了」。後來宇釋師與導師談了不少的話。他已受戒四十三年，以後願與導師合作，如有需要他幫忙的地方，很願意幫忙。並祝導師前途無量，祝導師一百歲，把佛教宏揚到全世界。
    末後、宇釋師說：「他通巴利文、梵文等語言」。導師說：「將來彼此研究，可以把中緬佛教打通」，并約他替中緬佛學會幫忙。宇釋師走後，胡茂庶居士告訴我們：「宇釋師是全緬甸最有學問的大德，所以我們不要再把這個機會錯過。要替中緬佛教合作打一點基礎，這實在是中緬兩民族永久的幸福樞紐」！

    二十一日
    緬甸女子佛教會長林魯及兄蒙挨號，與仰光大學學生，組織一小集團，專講實行，委員共有三十五人，不限宗教種族，男女老幼。據說這種集團，緬甸有二十個，每一集團，人數在十三四名不等。他們的宗旨，是實行慈悲喜捨的四無量心，互相勉勵，每日晚間自我檢討過失。
    今天、上午八時，他們來拜訪導師，意思是對於緬甸佛教的現狀不滿，關心中國佛教是否也與緬甸一樣。所以他們見到導師時，就提出問題，請為解答。
    九點鐘，觀音山派汽車來接。觀音山為廣東華僑修建，現在當家為瑞義師。我們到時，瑞義率同護法居士出迎，並設有茶點。導師略為開示。
    導師講過後，并攝一影紀念。我們乃返協德園應他們的午供。
    午後兩點鐘，中緬佛學會開會，我們均參加。到會者、有副主席李文珍、丘貽厥、林葆華、陳生源、宇挨貌等。會長杜咯盛女士，因赴中國親聘未到。由陳德源報告：中緬佛教會十月二十八日晚上開成立會，今天來會的都是執行委員和職員。從那天起，我們對緬甸佛教，就採取聯絡，而最大的第一事就是歡迎大師，所以由中緬佛學會產生歡迎大師的籌備會。這次緬甸訪華的幾位，也多數是本會的委員。本會以後想做的，如中國佛學研究，及佛教學課加入學校等，請大師指導。導師希望能舉辦佛學講演，及辦一中緬文的雜誌，并籌辦一巴利文學院。
    四點鐘，應緬甸佛教會、崇聖會、佛學青年會，在市政廳公開講演，聽眾非常擁 擠。由緬甸政府檢察官宇頂貌主席，緬甸教育會長譯成緬語，講題為「佛教的國際運動」。並有緬甸音樂，在講演前後奏演助興。回協德園時，已六點鐘了。晚七時，得印度譚雲山院長來函，報告印度籌備歡迎的情形。

    二十二日
    今日上午未出門，整理筆記。十一時，廣東公司請在園中午供。下午四點鐘，赴滿勃陶路華僑聯合會之歡迎會，到會者有陳德源、雷太聲、陳建國、林春生等五六十人，會場內外均懸掛萬國旗，場中並置播音機。由主席陳德源起立致開會詞，次由雷太聲恭讀歡迎詞，讀畢，將其封入金色長筒，而由主席奉獻大師收存紀念。繼肅大師開示。
    是晚、導師除以像片分贈該會各會員外，又贈以海潮音，並書一條幅紀念：「如果發願成佛，先須立志做人，三皈四維淑世，五常十善嚴身」。

    二十三日
    今日、印度聖法會開會，避請本團參加。聞日僧丸山大三郎由加利各打趕來參加，對本團有破壞陰謀。因此今日的會場，好像是戰場一樣，處處都感覺到緊張！我們在事前，不得不充分的預防一下。日人在緬甸做過幾年的破壞中緬利益的工作，如賄賂一部分緬僧、報紙、政黨，公然的為之張目，反對中緬公路。我們這次進入緬甸之後，把日人過去欺騙宣傳完全打消，受到緬僧俗極大的歡迎，尤其在緬京和仰光兩處，中緬印聯合歡迎的群眾，在十萬人以上。
    我們這幾日在仰光，每天都有印緬的歡迎和高僧及朝野黨政人員往來訪問，那種熱情，日本間諜見了，怎麼不著急呢？所以趕快把加利各打日僧丸山大三郎找回仰光來，做破壞的運動。這樣一來，使我們對於日人更加深一層的認識。我們這次訪問各國，完全是基於佛教的立場，從佛教的慈悲關係上聯絡世界佛教國家，進求世界和平，人類幸福；而日人偏來作破壞的魔業，真不知他們是何居心了。
    上午九點鐘，金保、許百富、朱拙亞先生等請導師及吾等參觀八瑞佛堂。八瑞佛堂甚清淨幽雅，為私人靜養的地方，導師至時略開示，謂在海外能素食，行大乘佛法，甚為難得！設茶點供養，並攝一影為紀念。
    十點、赴度賢佛堂，該堂已有三十一年之歷史，刻正修理前殿。參觀後，返協德園應福建公司午供。
    十二點鐘，曾鎔甫次長來訪。午後、赴豹兔參觀大藏經，藏經為釋明寬進送大玉佛與慈禧太后，由太后賜給的。明寬死後，由英政府保管。後釋隱西商得英政府同意，請出供養，由駱有朦、何金鐘、甘宜烈等為董事，駱松芳、郭瑞宜、曾雙堂等為經理。藏經處為上兩層洋房，四圍栽有桂元樹和波羅，門前有中英緬文寫的中華藏經處。
    陳德源居士與宇那迎達，一點鐘已先赴聖法會。兩點鐘、我們前去，心裏感覺到一種與平常不同的勇氣，因為我們是為佛教，為人類正義，什麼危險都不在乎！當我們到達會場的時候，會長及許多代表出門外歡迎，主席台上奏印度樂。我們走進會場時，兩旁聽眾都起立致敬。歡迎人眾請導師坐在主席台上，並由會長在群眾掌聲中，把花圈套在導師的頭上，然後致開會詞。未幾、請導師演說。導師演說非常的簡要。謂：「今天以佛教關係，得與許多的信佛民族同敘一堂。希望以佛的慈悲，把國際間的矛盾爭鬥、侵略、都消除了，使全人類得享和平幸福。我今天謝謝貴會的邀請，令我得在不同的民族中說這幾句話。并祝貴會的成功」！在寥寥的數語之中，已將侵略者的陰謀完全粉碎，我們勝利的凱旋了。
    明日、團員慈航、惟幻，及儼然，上午十二點鐘抵仰光，導師囑周百朋居士按時去接。

    二十四日
    早餐後，覺圓師來商建茅蓬事，導師勉以努力修學。十時、有印度某君率全家來訪導師，並問世界如何可以得和平。導師告以須明瞭真理，知道人生世界的苦患來源。
    十一點鐘，曾和忠居士來請赴午供，賓客有榮總領事、陳湘濤副經理、張鏡輝副經理，及緬甸政府上議員宇頂、前警察總監等。入席後，宇頂說：「如華僑有賭博、吸食鴉片，及水果攤等情形，應設法改善」。導師答以得便當轉告華僑團體。
    午後二點鐘，赴樂天社歡迎會。
    當我們回到導師的靜室時，慈航、惟幻、儼然三師已平安的抵園了。相見之下，都非常的歡喜。隨草一航函至曾虛白處長，報告本團團員已集合仰光。慈航、惟幻、儼然三師，都壯健如昔，均著緬裝。晚間、林葆華居士對我說：「惟幻法師的英文很好，大家都歡喜」。

    二十五日
    今天、我們的事情比較少。不過慈航團員因為離開仰光有四五年，所以他早餐後就出外了。

    二十六日
    早餐後，覺園師來，他準備到緬僧宇釋加巴拉處受學。我說：能如此甚好，埋頭研究數年，必有成就。但九點鐘時，林葆華居士來，謂衣缽和供緬僧的齋，都預備好，決定一點鐘舉行儀式。覺園突然不願前去，且逃避不見。請好的二十多位緬僧，又在那裏等候。言下似甚為難，謂最好能有一人代往。慈航團員乃發心代往，這個難題纔告解決。
    十點鐘，我們赴龍山望，應丘貽厥、丘新樣、丘思道三先生午供。齋後、林葆華居士伴慈航團員往釋加巴拉處受戒學，惟幻團員亦同往參觀。

    四點鐘，慈航團員等返園，甚為歡喜。稱受學時由二十二位緬甸高僧舉行儀式，新名阿難陀。禮拜導師時，導師亦祝其多聞成就。
    緬甸最著的聖地有五處：緬京大銅佛勃固的大臥佛，和仰光的大金塔，我們都巡禮過；沒有到過的，就是吉桃的靈石佛塔，和毛淡棉的吉坎未海邊佛塔。吉桃的靈石佛塔，緬甸人認為最神奇。所以、丘貽厥主任多次建議要我們去一趟，他並且願意陪同我們去。這樣，我們就決定今天晚上出發。
    同去的，本團計有導師、惟幻團員、陳定謨教授、王永良君和我，我和惟幻著的緬甸僧裝，導師仍著中國僧裝，以代表中國佛教。其餘有丘貽厥主任、緬高僧宇那迎達、巴亨、巴達、唐西沙耶度、緬語翻譯傅若弼及一印人，並有四女居士，一沙彌尼。慈航團員在佛教會講演。

    二十七日
    上午六時，抵一小車站，丘貽厥主任令人送來咖啡麵包等早點。九時抵馬達曼，遙見毛淡棉（亦譯為慕爾鳴江）白浪滔天，另有一種感覺，我們好久未見到江海了。車站上有人迎候，並有寺院的長老。我們下車後，即隨歡迎群眾，赴預訂的專輪渡江。
    毛淡棉江邊，擠滿了群眾，備有歡迎的花車。我們上了花車後，即到歡迎會，歡迎會場是印度人的電影院，樓上樓下都非常擁擠。由主席致歡迎詞後，即由導師開示。
    歡迎的代表請我們遊行。見我們的華僑，均懸國旗致敬。
    十二點鐘，往預定的休息所午齋。我與惟幻團員，因為著了緬裝，午餐亦依緬俗用手抓食。
    三點鐘，我們乘汽車赴吉坎未水邊佛髮塔，五時始到。
    佛塔在海邊，佛殿寬大，地下鋪雲南大理石，和青島黑石。我們禮佛後，繞塔數匝。導師在塔中，因印人的請問，開示關於信仰三寶和涅槃的意義。晚上、住在右邊的休息所。

    二十八日
    今晨八時，有當地官紳及民眾來訪。早餐後，丘貽厥主任請我們在海邊觀日出。我們走到沙灘上，看到汪洋的海水，美麗的塔山，導師一邊走，一邊對丘主任說：「這裏很像中國普陀山的千步沙」。導師約丘主任抗戰勝利後，到中國去遊歷，並且到導師茅蓬去住。
    我們到髮塔上，又禮拜了一回。惟幻攝了幾張影片，我們就與佛髮塔告別了。
    在佛髮塔附近一座塔，我們也去巡禮一回，地下的沙石很多，別無所見。
    九點鐘，至山瓢西驛。車剛停下，就聽到鞭砲的歡迎聲。吃茶點的時候，緬甸人都赤著腳在旁邊禮拜。緬甸的風俗，不但禮佛拜塔要赤腳，就是有了什麼大的宴會，也要赤腳，這與中國的風俗剛剛相反。
    十一點鐘，車抵南宮，在蘇普七先生宅午餐。蘇先生為福建華僑，母親是緬甸人。齋後，攝影而別。
    十二點鐘，抵木洞，由華僑救災分會、培華學校，聯合緬甸、印人士，作盛大歡迎。歡迎會設在印人電影院，門前有歡迎太虛大師的橫布標語。由主席致歡迎辭，並請導師開示。
    下午一點鐘，至佛塔。塔殿內用方條白磁磚鋪成，甚莊嚴清潔。我們並購白磁磚鋪地，為中國人民祝福。二點鐘，至大臥佛塔，塔殿內亦以白磁磚鋪成，中間供佛涅槃對比丘說法像。相好光明，令人追思雙林當時的情景。
    三點鐘，至某印人花園中參觀。該印人為印度鉅商，信印度教，並在其花園前面山上造一佛塔。我們參觀時，他親自招待，現年有七十上下。
    三點半鐘，我們至毛淡棉的金塔，塔的形式，與仰光大金塔大致相同，我們禮拜後，到前面的佛塔參觀，佛殿門前的柱子為玻璃砌成。地下鋪白磁畫磚，佛像仿造緬京樸阿己大佛，格外有一種莊嚴氣象。因此、我感覺到中國的寺廟有很多缺點，第一房子過多，其次是佛殿與僧寺不分，不能清潔整齊，使信仰集中。
    四點鐘，我們仍回到歡迎會招待處休息。五時半，有渴馬拉馬達尼寺師生三十餘人來見。年齡均二十上下，披著淡黃色的縵衣，內面襯的短袖衫。雖然她們剃光了頭，但只受過八戒，依舊不能算是出家。所以嚴格的講，緬甸、暹羅、錫蘭等，都是沒有比丘尼。
    導師問他們的學校課程，她們說分四班，第一班、課程為日常所讀的經典，第二班、為巴利文法，第三班、阿毗達摩，第四班、經律的註解。
    末了，他們唱讚導師的歌，然後退出。
    晚七時，華、印、緬歡迎人士，請導師在培華學校公開講演，聽眾很多，門前窗外都是擠滿了。尤其是緬甸、印度人多。

    二十九日
    四點鐘，我們就起身，用早點，即往江邊過江乘火車到吉桃去。送行的華、緬人很多，并有很多印度人。七點鐘開車，與毛淡棉的歡送群眾告別。
    未到吉桃前，有各站華、緬人獻花迎送。十一點鐘抵吉桃，車站上擠滿了歡迎的群眾。我們一下車，就有人來獻花。我和惟幻團員及宇那迎達和導師坐在花車中，由歡迎的音樂車導遊全市，在車上，聽到一陣一陣的抗戰歌。
    我們抵枚也枝的毓英學校時，是下午一點鐘了。他們所預備的茶點、午齋，我們都不能吃。緬甸的佛教，甚重過午不食，我們隨順他們的習慣，所以只好餓一天肚皮了。導師說：「我們拜訪佛教聖地，餓一天才有功德。我們要把拜訪佛教聖地功德，迴向到我們的國家民族乃至全人類，令全世界都能早得和平幸福」！
    吉桃華緬印各界聯合在毓英學校開歡迎會，請導師演講，導師略謂：「今天我們來吉桃訪問，因為久聞吉桃是佛教的聖地。這次承當地的華僑、緬甸、印度人士聯合歡迎，很為感激。謹以我這次朝山的功德，迴向各位」。講演後，我們乘車至山腳下，改騎「象」上山。象走起來，尚不十分慢，不過上下不容易，要有高的石台，才得上去。
    由山腳下至山頂，計有七英里半，我們三點鐘起行，晚上九點半鐘才到。
    塔上的保管委員會，預備了音樂隊歡迎我們。晚上風很大，宿舍、遮不住風，覺得很冷。

    三十日
    山上相當冷，用冷水洗面時，寒氣襲人。七點鐘，我們到塔上去禮拜。靈石塔，是一塊三角的斜石，立在山岩上，石上建有小塔，樹枝插在下面。一個人用力推時，可以見到石頭搖動，緬甸人認為這是神聖的靈跡。
    靈石塔近前數方丈，女子是不能走入的，只可到鐵欄杆前立著。當我們走向塔上時，惟幻團員攝製活動影片。
    我們巡禮後，仍回到宿舍早餐，塔上保管委員會祕書長等來拜訪，并請為大家開示。導師即告以今日晚全山電水，由本團供施；議定在塔前建一石碑，以為紀念。九點鐘，導師到塔上向大眾開示。
    講畢，仍乘象下山。我們走後山小路，非常危險，所以只好下來步行，至半山時始能乘象。十二點鐘，至浙東歡迎會招待處午齋。二時、改乘牛車往浙東，牛車較象快，沿途登山涉水，頗覺有趣。六點鐘改乘汽車，七點鐘抵浙東時，有華僑聯合會、緬甸青年團、救火大隊等千餘人。歡迎會設在中華會館，佈置得很為莊嚴。八點鐘、開歡迎會，由緬甸人代表致歡迎詞後，即請導師開示。
    十二點鐘，我們坐車返仰光。車臨開的時候，送行人呼太虛大師萬歲，佛教訪問團勝利。導師答以旅緬華僑萬歲，中緬親善成功。

    三十一日
    早上五點鐘，導師催我們起來收檢行李。行李收檢好，車已抵仰光車站，而李遐禮、陳德元、許百富、鄺金保居士等都在車邊迎候。我們回到休息處，電燈未息。九點鐘，赴印度通神社講演。到會者五十餘人，英籍比丘菩拉干南打主席，由菩氏代表該社獻花一簇，讀歡迎詞，介紹大師於社員，並請導師講演。
    十一時，度賢佛堂在協德園供齋。十二時，送舍利塔至大金塔，舉行兩國送迎禮。我們先在舍利塔前禮拜，然後將塔移入花車，由慈航法師隨車守護，大師與緬僧那銀達同乘一車，經過廣東觀音亭及福建觀音亭，與本坡華僑各社團學校等齊集，恭送大金塔，由中國佛學會為前導，沿海濱街折入南勃咤，轉出廣東大街，經唐人坡，直逕大金塔路，塔路、運輸路而至大金塔之東門，已是下午一時半。該塔信託部委員宇敦、宇頂貌、于良、于頗東、于答助、于盛謀、于頗蘇等，及緬高僧暨緬男女佛教徒數百人，在該門前迎接，並吹號擊鼓鳴鐘跳緬舞以表歡迎。當舍利塔車到時，由太虛大師雙手捧下，由六名穿白長衫，戴銀高冠，手執仙拂之緬人前導，大師等暨各緬高僧、信託部委員、及華緬領袖等，隨後而行，同上大金塔，並有一日本和尚，左手執單面皮鼓，上書「大日本山妙法寺」字樣，右手擊鼓，亦參如遊行，全體繞塔三匝後，乃入該塔之大佛亭休息。當時、許百富居士將所印大師之照片數千張，分贈各界人士，以資紀念。旋全體在該亭內開會，由緬高僧于那銀達主席致歡迎詞，並報告舍利塔歷史，大金塔信託部委員于敦等及緬高僧等接收舍利銀塔，次大師及葦舫、慈航、惟幻、儼然諸法師，在舍利塔前行參拜禮，並誦經。至此，大師捧塔，由八十餘歲之緬高僧雙手接受，並致謝詞，略謂：「太虛大師帶來之中國贈與仰光大金塔之舍利銀塔，欲與全緬人士敬拜，盛情可嘉。茲謹代表全緬僧恭敬接收，並致謝忱，願貴大師及諸團員，一路康健，布道成功，佛教興盛」！緬高僧十餘人亦合誦緬經，最後仍由信托部領袖于敦捧持舍利寶塔交信托部收存而告散會，時已二時半了。大師等亦由僑領陪同乘車返協德園。是晚、大師供施大金塔，通夜電火。
    至此，本團訪問緬甸佛教圓滿了，預定下月六號，往印度繼續訪問。


3-3 29年1月日—2月29日

    二十九年一月一日
    今日是民國二十九年的元旦，我們這遠適異國的征人，有無限的感想。
    十一點鐘，李遐禮先生供齋，齋後、有一印人來要求隨導師赴印度轉中國出家。導師以其誠懇，命俟慈航法師返仰光時，受其出家。
    導師今日寫字很多，並寫「靈石佛心」四字，以備在吉桃佛塔立碑。

    二日
    今晨、周百朋居士赴印度考察紡紗業。十一點鐘，八端佛堂供齋，榮總領事等亦來參加。午後一點鐘，在中國佛學會說皈依，皈依人數很多，約有四百餘名，末後並攝影紀念。二點鐘，中緬佛學會開會，商討本團赴印度事。
    原定六日赴印度，午後接公司電話，六日無船，故改至九日。託許百富君代發電至譚雲山院長，告以改訂船期。

    三日
    上午九時，百富居士來，請導師至其家參觀，我與陳定謨教授亦被邀同出。許君有兄弟姊妹六人，子侄二十二人，其慈母已七十餘歲。
    我們在返協德園時，便道至動物園參觀，該園規模宏大，有獅子、虎、麒麟、猩猩、鱷魚等動物。
    十一點鐘，赴興商總會午齋，到有宇峇倫、杜唅亞辛、宇峇笑、曾次長、榮總領事等，齋後、大師至觀音亭參如旅緬華僑佛教婦女促進會成立大會。下午五時，導師應印度俱樂部邀請公開講演，題為「國際和平」，聽講者四百餘人。

    四日
    上午十時半，康明全居士邀請本團至其私家供齋。稅務部長宇浦吞、新任交通部長宇沙瓦利貌、市長宇峇溫、曾次長、榮總領事等中外聞人三十餘人。
    與來賓見面後導師即與前代理總督貌技爵士談話。導師謂「很久就聽到爵士為中緬兩民族的邦交努力，所以對爵士非常的欽仰」。康先生請我們用齋，並將我們帶來的英文「佛法」，分贈各人。
    午齋後，大家又開始談話。
    因為我們不久要到印度，歡迎的信眾，自今晚起唱兩日夜戲以表虔敬。

    五日
    今天許百富居士供齋。
    十一點鐘，榮總領事送來慈航、惟幻兩團員護照。稱到印度、暹羅已簽字，唯錫蘭須待回電方能簽字；如不及待，到加爾各打簽字亦妥。
    本日午宴來客甚多。齋後、我與惟幻團員、李煁堯先生赴大金塔，購圖畫等。返園時，路遇許百富君，邀至書齋參觀，許君出示寶石，為玻璃翡翠，值價三十餘萬元。旋至其鋸木廠參觀，規模宏大，木料為柚木，銷行歐、美一帶。
    三點鐘，至李煁堯君家，休息片刻，即至龍華寺參觀。龍華寺原為華僧募建，後因不善守護，為人逐出，現住緬僧三四人。
    四點鐘，接譚雲山院長來函。

    六日
    今日上午，曹鳳美居士供齋。我沒有看請帖，以為與往日同樣是十一時，所以我就和惟幻、宇那迎達，往巴利文學院去參觀。巴利文學院，為仰光緬僧的最高學府，但設備甚陋，僅是三間空木房子，擺著四五框子的巴利文藏經。房子裏的斜角上，坐著一位三十上下的中年僧人，架著一付近視眼鏡。宇那迎達替我們介紹，始知他就是這裏的教務主任。這樣，巴利文學院算是參觀了。
    十點鐘，到林葆華居士的南洋書局參觀，買了幾本貼影片的簿子。惟幻又在一家醫院看病，回協德園時，已經十一點鐘了。十幾席客都坐滿，導師問我們「到什麼地方去」的，我們回答是「參觀巴利文學院」。我很懊悔，覺得誤了時間，不合團體的行動。
    下午、發電致國際宣傳處社會部，報告本團九日由仰光起程赴印度。

    七日
    上午九時赴崇竺聖會午齋，該會為仰光土生華僑禮佛會所，類似國內的佛教正信會，勢力甚大，會長為胡茂庶居士。
    崇聖會贈本團銀塔一座，導師當謂帶回中國名勝的地方，供人參觀禮拜。
    下午、領事館轉來社會部電：「真代電敬悉。導師與貴團員，浮槎海外，宣傳教義暨中樞意旨，於溝通文化，敦睦邦交，關係至大，中央所期望於貴團者亦至殷，希隨時努力為荷！谷正綱、王秉鈞、洪蘭友印銑」。

    八日
    今日整理行李，並做好木箱，將各處所贈送的佛像、塔、歡迎辭等裝好，託西南運輸處帶回祖國。
    上午十一時，雲南會館供齋，為本團及曾次長送行。
    九時、導師至巴利文學院參觀。
    十一點鐘，導師返園午齋，並接譚雲山教授函，接洽赴印度事。午後、胡茂庶居士等來為本團送行。
    五時、大佛巴利文學院，以貝葉書之巴利文三藏，全藏共九綑贈送本團，遂不裝箱，託西南運輸社處運帶回國。

    九日
    八點鐘，胡茂庶、李文珍、丘貽厥、李遐禮、榮總領事、丘思道、許百富、鄺金保、郭科長等百餘人來送行。
    九點鐘，我們在佛前齊集禮拜後，即至門前合攝一影為紀念。至此，我們遂乘車出發。
    抵碼頭時，見中緬佛學會的會長杜咯亞辛及許多團體等鵠候送行，同時佛學青年會的女子班學生，在那裏唱導師歌。
    許百富居士告訴我說：有日僧與我們同船，教我們謹慎。林世義居士給我一紙條，也是說日人與我們同船，怕有甚麼歹意。
    九點半鐘，輪船的汽笛鳴了，我們椅在欄杆上大家都不忍相別。直待公司的管理員要送客的人退出，他們纔回去。由此可見中華兒女不管在什麼地方，都是酷愛祖國的。導師坐的頭等艙，我和慈航、惟幻團員同是二等，並在一個房間中。
    船很平穩，一點風浪也沒有。午後四點鐘，我們去看導師。導師說：你們有什麼問題，都可提出來問。慈航團員提出幾個因明上的問題；惟幻則把他的思想，陳白大師，請求印證。
    同船有訪華親聘團副團員師覺月，他曾到過中日兩國，現在加爾各答大學擔任教授；和國民大會派到中國去的醫生英克華先生。英克華先生去年隨醫藥救護隊和尼赫魯先生到重慶時，我曾兩次代表中國佛學會歡迎過，所以一見面就很熟了。

    十日
    上午九點鐘，我們在二等艙客室聚談。因為輪船上的規則，頭等艙的客容易到二等艙，而二等艙的客不能到頭等艙，這是歐洲底資本主義的文化。
    師覺月教授，是在加爾各打大學教古代宗教歷史的，對於印度宗教很有研究。談論時曾涉及小乘一切有部的教義，及大乘三身義。導師曾約他將來到中國教學，他說很願意到中國的。
    海水已由藍色變成深黑色了。遙遠的望去，只見海水與天相連，小丘似的波濤，奔馳起伏著，有時激起一大片白玉色的浪花，又壯觀，又雄偉。
    我們在仰光，只喫過一兩次的緬甸菜；這回到加爾各打，在船上就開始吃起印度菜來。印度比中國菜滋味來得濃厚一點，我和惟幻都能喫，不過不慣吃辣椒的人，怕是沒辦法，因為印度每樣菜差不多離不開辣椒。

    十一日
    早晨醒來時，看到窗外的曉色，與海水輝映成錦霞。
    海水已由深藍色變成綠色。十一點鐘進了印度的海口，隱隱的望見兩岸一排一排的樹，和稀疏的村落。
    這三天的海程，一點風浪都沒有，船是平穩著前進，我們預備的海病藥，也沒有用得著它。
    過了一會，慈航團員來對我們說：導師已在二層樓上等候我們去，我想今天導師決定有很好的開示。果然，導師為我們抉擇種子義，我們非常的高興！一位英國人來請我們照相，這才把話打斷了。
    五點半鐘抵加爾各打。輪船將近碼頭時，我們就見到譚雲山院長、岫廬兄等站在躉船上，其詳情如印度華文報所載：
    太虛法師偕慈航、葦舫、惟幻等一行五人，於昨日下午五時由仰乘輪抵加。是日到碼頭歡迎者，外人方面，計有菩提學會秘書長法理性海，沙舍那釋里和尚，國際佛教大學秘書長戈雲達，旅印緬甸佛教會長半地沙，孟加拉佛教代表，及英印各大報記者攝影師等。我國方面，計有總領事黃朝琴、領事薛壽衡，中央僑委員王志遠、中國學院譚雲山院長等，明新支部應嘉會館梅光學校代表李渭濱等，公債會張朝宗，華聯會培梅學校代表陳贊新，四邑會館、會寧會館、南順會館、東安會館等代表，協成互助社廖漢樑，總工會李志果，民眾學校、振華學校、中山學校等代表，醒僑支部李嵩浦，青年團葉天麟，醒世劇社馮汝根，中華同業公會李伯寅，本報李虎等，及僑胞約兩百餘人。碼頭上萬頸胥延，爭欲瞻仰法相！大師身披袈裟，精神弈弈，船靠碼頭時，大師頻向歡迎者頷首。旋由黃總領事領導歡迎代表登輪，首由譚夫人及李金桃女士獻花，繼由黃總領事向大師介紹參拜，即偕黃總領事等下輪，直赴預定交通旅社休息。聞大師在印度宣化一月，並擬在本埠挂錫一週云。又、本埠華僑各團體於昨八時在華僑俱樂部供齋招待大師。
    印度領袖甘地、尼赫魯、波史諸氏，得悉本團來印消息，函電中國學院譚雲山先生，表示歡迎。尼赫魯先生擬請大師便中于鹿野苑方面會晤，波史定日內來加歡迎。

    十二日
    到達印度的第二日，我們感覺印度的風俗、習慣等，都與緬甸不同。尤其佛教徒很少，塔和僧寺，更不輕易看到。
    岫廬和陳忠士等來，說他們今天回國際大學預備。
    九點鐘，法理性海和緬甸僧來訪，並約晚間出席歡迎會演講。
    十點鐘，我們赴領事館訪黃朝琴總領事。惟幻團員分訪各華僑團體。
    晚五點鐘，赴摩訶菩提學會歡迎會。與會者，計我國方面有黃朝琴、薛壽衡、譚雲山、王志遠、李渭濱、倪人偉、李志果、馮汝根、李虎、陳琳妹女士等。英印方面，有本市市長恩晒孫，哲學博士卡禮達斯納基、比羅古馬薩卡，前任市長兼孟加拉省印度國民大會秘書長薩納古馬菜將達，國民大會全印印度教大會代表巴得馬那記將，本市法院院長比霞瓦斯，哲學博士馬哈魯納巴斯，律師達斯，錫蘭島代表那甲里魯木汗等二百餘人。時屆六點，首由比丘等領導祈禱三皈課誦。次由大菩提會秘書長法理性海讀歡迎詞，肅請大師開示。
    大師講演後，即將蔣委員長贈送大菩提場之特製金色銀寶塔一座，贈於法理性海，法氏當場致謝，力言決保存此神聖紀念品於永久。繼由德籍和尚將該塔持至佛殿供奉，我們乃登殿參禮，始散會。

    十三日
    加爾各打的華僑，聞有五六千人，大多經營小商業和做工，大資本的不多。並且很複雜，有廣州的，客家的，湖北的，山東的等等。
    十點鐘出席華僑歡迎會。歡迎會的會址，是假的影戲院，盛況如報紙所載：
    我國佛教訪問團此次來加爾各打，深得我旅印僑胞熱烈之歡迎。除該團十一日抵步時，各僑團代表團到碼頭歡迎，及是晚設齋款待外，猶未能表示僑胞對該團歡迎之熱忱。爰於本月十三日上午十時半，再假座民興戲院歡迎。座無虛席，各校學生則林立四周，可謂極一時之盛！十時一刻，太虛大師偕該團團員，及黃總領事、譚雲山、王志遠諸氏抵會場簽名後，便在全體到會僑胞肅立中入席，在肅穆聲中正式舉行開會。由黃總領事主席，李渭濱司儀，張朝宗紀錄。行禮如儀畢，首由黃主席致歡迎詞，並代表全體華僑向大師獻旗。繼請大師訓話，訓話畢，再由黃總領事用粵語重述一遍。後由王志遠及李嵩浦相繼演說。至十二時正，始在熱烈聲中散會。
    午後一點鐘，我們赴植物公園看蓮花。因為黃總領事告訴我說：印度的蓮花很大，差不多可以坐個小孩子，所以佛經中常說蓮花寶座，這很值得去看一下。我們為了這種好奇心所驅使，所以都興奮地抱了希望前去，到底蓮花怎樣？探個究竟。可是、結果使我們失望了！在公園中雖然找到兩處水池，見到很多蓮花，但是並沒有那樣大；與中國的蓮花沒有什麼不同。後來有人說：蓮花的葉子很大，上面可以坐一個孩子，這樣，總算可以自慰了。
    我們繼續去參觀動物園。加爾各打動物園，是世界聞名的。有老虎、獅子、猩猩，並且這裏有雄獅，這是仰光所無的。我們參觀時，正遇著獅子吼，聲音震耳。導師說：這可以了解佛經上「獅吼群獸皆怖」底譬喻了。這裏還有我未見過的河馬、大龜、犀牛。河馬身軀碩大，在水中很靈活，張開口來非常令人可怕！大龜行動遲緩，像雍容自得與物無爭的隱士。其他的動物很多，我們為時間所限，只好走馬觀花的過去了。
    晚上赴拉麻克利西拿教總會歡迎會。該教為印度教的新興宗派，在全世界共有分會一百餘所，在美國有幾十萬信徒。參加歡迎會的，計二百餘眾，英、美、錫蘭、緬甸、華、印等人士都有。該會代表獻花後，即由加爾大學教授貝諾貽煞卡主席致歡迎詞。繼請導師演說，講「國際和平問題」。

    十四日
    上午九時，參觀孟加拉佛教會。凡朝佛的人，不分國籍，均可在該會寄宿；我們並見到幾位西藏人住在裏面。會中附設僧學校，有學僧二十名。並贈送本團孟加拉文藏經全部。
    我們繼續去參觀緬甸廟，該廟佛像為緬甸式。慈航前幾年來朝佛，曾在這裏寄宿過。
    我們赴印度教廟參觀，印度教廟規模較大。我們進門時，守門者問我們是甚麼教？基督和回教徒，都不許從正門進內。我們說是佛教，這才通過了。
    中間分兩重殿：一殿供男女二像，說是保護神；一殿供女像，說是生育神。各有一人在像前修法，供花、水、米、燈，手中搖鈴，口內喃喃念咒，與密宗的儀式相彷彿。另一排有十二殿，每殿中間供一圓形的鐵器，也有一人對著修法，說是象徵生殖器的，不知這有何意思！
    我再到門旁邊，參觀拉麻克利西拿生前的住室，所有的床、被等用物，均與生前鋪設無異。旋至門外參觀一株大樹，拉麻克利西拿曾在樹下修過幾十年定。並見有一老者正在那裏念經，可見他們對這株樹看得很神聖了。
    臨行時，我購了幾張印度教的神像和石牛像，帶回作紀念。
    午後二點鐘，我去參觀植物園的大榕樹。這是世界馳名的，所佔的面積計有一千一百八十一尺，樹身有六百九十一枝幹。原來榕樹種植很易，由枝幹垂下生根，便可另長成一樹。這樣連結長成，像一條龍形。其他地方的榕樹雖然也相當的大，像這樣茂盛是不曾見過的。
    四時、便道參觀維多利亞紀念堂。該堂全係大理石──意大利石與大理石相似──建築而成，頗為富麗堂皇！繪的維多利亞女王的一生歷史。維多利亞是開拓英國領土且享位最長者，其功業可與中國乾隆相比美。
    三點鐘赴總領事館茶會。是日到會者，中國方面有黃總領事、薛領事、葉主事，中國學院譚院長，僑務委員王志遠，及廖彩輝、梁子質、陳業興、李渭濱、李志果、陳贊新、張朝宗、章導、李虎等。英印方面，有本市市長恩晒孫，國民大會領袖蘇那將達波史，加爾各打大學教授奔達卡基薩、卡洽馬瓦尼、富岡畢那，印度教大會前任祕書長巴特馬談，孟加拉省議員那薩古木墨克基，芬歷學院教授比那亞，印度國際佛教大學祕書長戈雲達，大菩提學會祕書長法理性海，聯合社記者那汗達，政治報記者達斯戈巴爾，前進報記者喬達里，拔萃報記者畢霞瓦斯，印度教會祕書長巴魯用，維多利亞皇后紀念堂總管英人布郎等，計共百餘人。黃、葉、薛等親自接待來賓，黃、譚兩氏並向導師介紹外賓姓名，導師一一握手為禮，並各贈近著護國言論文集、顛海心韻等英譯書籍用作紀念。席間暢談甚歡，直至五時半始盡歡而散。

    十五日
    九時、法理性海及拉麻克利西那祕書陪我們去參觀拉麻克利西那總會的大廟。
    拉麻克利西那廟，傍恆河邊，風景絕佳。三年前有美人出資所建，建築費為七十五萬羅比。該廟為長形，殿內鋪青島黑石，中供拉麻克利西那像，可容千餘人禮拜。殿旁另設有僧人住室。導師說：「中國寺廟僧房與佛殿連合一體，頗欠莊嚴；但亦因中國氣候陰雨不定，不像印度有一定的雨季」。
    該會祕書邀我們到僧房的客室，祕書長及總管出來招待我們，並談到拉麻克利西那的歷史，及其教僧徒之規律。拉麻克利西那為一不識字之苦行者，與中國禪宗的六祖相類似。僧徒無一定戒條，但出家，禁食肉。其教係由他的弟子維維開南打宏揚到各地。該祕書長又引我們去參觀維維開南打的紀念室。
    紀念室在樓上，房中擺了三張床，中間的一張，說是他在美國傳教時所睡的，美國人特地把它送到印度來作紀念品。復引我們到隔壁教主的房中去參觀，教主為繼承拉麻克利西那的第三代，大眼美髯，精神奕奕，和藹的招待我們，同攝一影作紀念。教主陪我們參觀花園，臨行時並送花和點心給我們。導師說：「這位教主相貌，很像菩提達磨」。
    十一點鐘，我們到耆那教廟去參觀。這座廟是近年新蓋的，是一位耆那教信徒獨資捐建。廟全部用白磁彩磚砌成，非常的莊嚴綺麗！中間供尼乾子像──摩訶毗勒（大雄）。
    午後二點鐘，導師偕慈航、惟幻、譚院長等，應鉅商貝納歡迎茶會；我和慶昌先生赴匯豐銀行辦理兌換款項手續。
    五點鐘到博物館參觀。加爾各打的博物館，是世界上有名的第四大博物館，收藏很豐。最令我們感興趣的，就是古代的各種佛像。並見著阿育王所藏的佛舍利。博物館的董事長，是孟加拉摩訶拉甲（大王）太戈爾。除派人引導我們參觀外，並設茶會招待，席間來賓十餘人，並有一暹羅僧。至天色昏暗時，始返。

    十六日
    九點鐘，緬僧宇地沙和菩提學會法理性海來旅社，邀往參觀緬僧寺。當我們到達緬寺時，那位住持的緬僧，剛巧外出；聽說他等了我們兩天，這實在是緣慳了！
    我們禮佛後，即乘車到印度教廟參觀。我們的車剛停下，就見到一大群的印人，擠進擁出，地下到處是血水。當時、我的心靈上感到一種恐怖，不知到了什麼所在？我們下車，隨群眾走進廟裏，看到正殿上擠得更利害！我們就在天井中站了一下，門旁邊有祠火婆羅門在那裏修法，與密宗燒護摩的儀式相類似，並有許多人由婆羅門給以米、水、錢投入水中祈福。我們轉到正殿對面，見地下擺了五隻血淋淋的羊頭。至此，我們把至正殿參觀的計劃打消，迅即出廟。向我們討錢的人很多，汽車旁擠滿了衣服襤褸的窮孩，由此也就可想見印度平民的經濟狀況了。
    我們明日即要離開加爾各打，往印度的內部訪問。十點鐘，丘慶昌先生來，陪我們和譚院長去購置沿途的用具，因為途中有些地方很荒僻，吃的東西需要著自己預備。
    下午一點鐘，慧松法師由錫蘭來加，精神萎頹，說他尚欠火車站的行李費。導師即令人和他前往取回。
    二點鐘，我和丘慶昌先生至領事館接洽。四點鐘，本團出席印度文化協會歡迎會，由該會的會長與導師互相問答。主席給我們獻花，並報告該會成立的經過，該會的組織計分十二組等。導師為表示聯絡，照該會的章程，加入為永久會員，繳費印幣一百盧比。該會贈以新出版的書籍，即興辭返寓。
    五點鐘，我們赴印度教某君的歡迎茶會。我們到會時，場中已坐滿了聽眾。由主席獻花致歡迎詞，並有某教授演講，謂：「從前玄奘法師到印度來，把印度教的許多教義都傳到中國，所以現在的印度教包括了很多的佛教教義」。導師因略為辨正。
    六點鐘，我們出席孟加拉佛教會歡迎會，到有錫蘭、西藏、暹羅等佛教徒。由該會代表獻花，並請加爾各打法院首席檢察官英人威廉姆主席致歡迎詞。
    我們因為要到播音台去，所以就在歌聲中與群眾告別了。到播音台後，導師與惟幻由播音台的主事人引去播音，我與慈航、法理性海兩君，至播音室參觀播印度歌曲。印度歌曲音調，初聽起來好像佛教叢林裏唱香讚。不過他們係用絲絃等樂器，不同中國用鈴鐺。七點鐘，導師與惟幻團員出來，問到什麼時候播音，才知方才是製留音片，明日才能播出。
    我們回旅館時，波史先生已經派了兩輛汽車來接我們去吃晚餐。
    波史先生是印度國民黨繼尼赫魯先生後的領袖，尤其在孟加拉省的力量很大。我們抵加爾各打時，就預備去訪問他，聽說他不在加爾各打。今天下午三點鐘，我和丘慶昌先生，送去本團贈波史先生的織錦風景片，才知道波史先生今早回來。這位民族領袖，我們是很久就聞名了。
    我們的車一到，波史先生已在門前歡迎我們。我起初以為是一位招待員，問起來才知道他就是名聞世界復興印度的領袖。波史先生看起來比尼赫魯先生年紀青，精神也飽滿些。這兩位民族領袖，尼赫魯先生像是久經風霜的菊花，愈冷愈勁；而波史先生則像盛開的牡丹一樣的欣欣向榮。
    導師坐定後，即與波史先生互致問答。
    波史先生繼謂今天他的姪兒結婚，請我們去參觀。舉行結婚的禮堂，紮滿了彩，賓客盈門。由波史先生為我們介紹新娘、新郎的父親。新郎坐在花台上，兩旁有十一二歲的四五少年相陪。波史先生告訴我們說：印度婚禮，是男子先到女家，第二日方去男家。婚禮完全依照印度教的儀式，今天舉行結婚禮的時間，是午夜為吉時，所以大家都在這裏等候。
    波史先生引我們參觀宴客的筵席，謂印度舉行婚禮，宴客必須在家裏，今天因為有客千餘，所以搭了很多席蓬。席是長條桌，每人一份飯菜，與中國佛教叢林的齋堂一樣。可知中國佛教的過堂制度，也是依照印度式的。
    又引我們參觀新房，房中陳設很多禮品，並有一印度教禮師，席地而坐，前面用白粉畫了符，並點有一盞清油燈。謂送給新娘的禮品，均須陳設房中，由禮師念咒，再給新娘。

    參觀後，請我們用齋。波史先生親自給我們各人獻花圈，並有人在照像。臨別，我們致謝意。波史先生謂：今天幸得大師光臨！明晨當赴車站歡送。返抵旅館，已十點鐘了。

    十七日
    六點鐘，起來收檢行李，預備到國際大學訪太戈爾先生。
    七點鐘，我們赴火車站，送行者有薛壽衡、周百朋、李渭濱、黎南興、秦董方、雷三、丘慶昌、李虎、及摩訶菩提會法理性海，孟加拉佛教會及拉摩克利斯那代表及某土王等。法理性海攜贈前日照相，並給我們獻花圈。
    在車中吃咖啡茶，盃子是黃土燒的，吃過後就廢棄。這與玄奘法師西域記所記載的，完全相同。
    十二點鐘抵波而薄車站，國際大學的副校長恩覺士，大學部主任謙達，中國學院師生穆克己、汪諦、銳諦、岫廬、法周、陳忠士，均已在站迎候。並由譚院長夫人向導師獻花。
    我們即乘歡迎的太戈爾車到大學，大學離車站僅一英里半。進大門，即達中國學院，寬闊清淨！這裏是鄉村，房子很散，真是讀書最好的環境！
    三點鐘，國大舉行歡迎會，由太戈爾先生親自主席。太先生今年已八十高齡，鬚髮皓然，唯精神矍鑠，凝重若神，令人一見肅然起敬。歡迎會場設在露天樹林內，有四方黃土壇，用白粉畫成花紋，中央及四圍置花缽，燒名香。太先生雖然起動甚艱，我們到時，仍起立合掌撫手為敬。導師與太先生及我們團員四人，共設六高座，餘皆席地而坐。先由會中女生代表向六高座獻花圈，並在額上點以沉香水、塗香。先奏印度歌樂，次誦印度教吠陀經，然後由太戈爾先生致歡迎詞。謂：「能在這里舉行歡迎會招待大師，覺得非常的愉快！由此想到千餘年前，中印兩國往來的高僧，是怎樣的聖潔，曾給予世界人類甚多幸福。不過今日的印度，已不是往昔自由印度了。我負責的告訴大師，印度對中國的誠意同情，勝過一切，請轉告中國為幸」！太先生講過後，由導師答詞。
    這個莊嚴的盛會，在歌聲中散會。這種精神，將永留在中印民族的心坎中。五點鐘，我們去訪太先生。太先生最愛中國杭州西湖，所以我們把西湖雷峰塔的織錦片，贈給太先生。
    太先生的一所西式房子，並不怎樣大。聽說大的一所，已分給他的兒子。太先生與我們招呼後，與導師談了些關於復興佛教的話，他並希望中國抗戰勝利後，還要到中國遊一趟。導師說：「我們盼望早日成行，好在中國歡迎」。
    晚間晚餐時，晤到徐悲鴻先生。徐先生的畫，在報紙雜誌上看過很多，但見面這是初次。他約我們明晨去參觀他的傑作展覽會。
    接加爾各打黃朝琴總領事轉來海外部函：「太虛大師暨佛教訪問團各團員玄鑒：真電敬悉。大師率領貴團出國訪問，卓錫所至，藉梵音之高妙，闡抗戰之精神，激發僑情，摧毀敵燄，天南引領，欽遲無限！鐵臣等此次謬膺新命，汲長綆短，深虞隕越，乃承藻飾，益增慚惕。尚祈不棄在遠，時賜教言，以匡不逮。專此奉覆，並申謝忱。即頌塵安！吳鐵臣、周啟剛、蕭吉珊拜啟。十二、二」。
    黃總領事因為沒有趕上送我們，亦來信說：「未及恭送，至為抱歎」！隨覆一函致黃總領事，催將慈航、惟幻兩團員護照轉來。

    十八日
    上午九時，譚雲山院長陪我們去各處參觀，見到小學、中學、大學，均是一堆一堆的在樹下露天上課。學生圍坐成圓形，教師在一面講授，旁邊掛一小黑板，以備隨時寫示。
    我說：「像這樣簡單的學校，中國沒有見過」。導師說：「從前在武昌，我曾叫陳維東辦過。但時間只有三四個月就停了。原因是中國晴雨不定，地下潮濕大，不同印度有一定的雨期，地下沒有潮濕，所以在中國不易行開」。
    我們首先參觀的是圖書館：樓上的研究室，計有回教、耆那教、拜火教、孟加拉文、貝葉經等各室。每室均有專門研究學者，據研究院的院長告訴我們：研究孟加拉文的那位學者，在國大已三十五年，由此可見印度人研究學術的精神了。我們到樓下參觀普通圖書館，藏書相當多；見到有很多學生，正在那裏借書。我們又在各處遊觀一下，回到中國學院午餐。
    午後四點鐘，慧松師赴加爾各打，轉路朝佛聖地，由仰光回國。譚雲山院長陪我們去訪問國大副校長恩覺士。恩覺士先生為英人，係耶教牧師，鬚髮均白。與恩覺士先生見面後，導師即和恩先生相互談話。
    我們辭別了出來，門口見到太先生的哲嗣若聽達羅斯太戈爾，談了幾句話，我們就到大學部主任謙達先生那里坐了一下。謙達先生和夫人引我們參觀他的花園，和太先生的花園。
    據譚院長說：國大佔地約一千多英畝，計有研究院、印度學院、中國學院、美術學院、音樂學院、大學部、中學部、小學部、實業部，每班學生至多十五名，全校共有學生五百多名。
    晚間七點鐘請導師在講廳作學術講演，題為四現實觀。由研究院長克什梯摩罕沈主席，法周譯英語。聽眾約一百餘人，均為教職員和研究員、大學生。沈先生十七年前，與太先生到過中國。導師講演後，他把導師在武昌與太先生談話的筆記，講給大家聽；並講到洛陽白馬寺的故事，引得大家都鼓掌歡笑。
    接波史先生電：「十七晨送行不及，深致歉意」。

    十九日
    九點鐘，我們到實業部去參觀。實業部有農場、木工場、紡織工場等。譚院長購了坐墊等，分贈我們作紀念。
    午後三點鐘，徐悲鴻先生為導師素描半身坐像，甚莊嚴靜穆。四點鐘，譚院長設茶會歡迎本團，計到太戈爾先生各院教授等百餘人，相敘一堂，至為親熱。中國學院學生，全體出動招待，感到中印民族的情感，在和悅中溶化了。
    今天發電致中央宣傳部：「重慶國際宣傳處鑒：本團抵加爾各打，備承摩訶菩提會、旅印全僑歡迎會、總領事館茶會、孟加拉全省佛教會、孟加拉王摩訶納甲太戈爾歡迎會、鉅商貝納歡迎會、印度文化協會歡迎會，及國民大會領袖波史先生等歡宴。昨日由加來國際大學，承太戈爾先生在校舉行盛大歡迎會，曾與波史、太戈爾兩先生暢談，均謂印度全民族對中國有深切之同情，囑為轉達國人。今本團准於二十日赴佛教聖地，及分訪尼赫魯、甘地諸氏，待再電聞。前電詢赴暹羅問題，希即由領館電復！佛教訪問團叩效」。

    二十日
    上午九點鐘，導師招集我們商討改良中國僧服，這在中國現代佛教上，實在是一件大事。現在中國僧服的式樣，根本不是佛制，而是中國古代的漢裝。既然中國社會都改變為現有的國服，則僧民服裝亦應改良。商討結果，導師規定為：暗黃色圓領對襟，長至膝下二寸。岫廬、法周以後在國大，即著此制服。十點鐘，導師加入中印學會為永久會員，我們加入為普通會員。
    晚間、導師邀國大研究院院長克什梯摩罕沈，和印度哲學教授作宗教哲學討論。
    報載印度大乘佛教會將有訪華日之舉；本團悉係摩訶沙巴之誤傳，乃發一函致該會：「印度摩訶沙巴公鑒：前過加爾各打，匆匆未及趨訪為歉！茲聞太戈爾先生談及：貴會於各國佛徒情殷聯絡；而報載復有將組訪問團赴華日調停之舉，高誼曷勝仰止！如期有定，即盼示知，以便通知敝國佛教徒預備歡迎。尤盼復興菩提場以為各國所宗歸也！專此，順頌公綏」。

    二十一日
    早上起來，聽說惟幻團員病了！我去看他，見他面上燒的通紅。我們原定今日下午赴菩提場，不得不改期了。
    四點鐘，克什梯摩罕沈院長來送行，我們告訴他，因為有人生病，今天不能啟行了。

    二十二日
    早晨起來，我和永良都不舒服，肚痛，接連瀉了四五次，全身發寒發熱。我疑心昨天的甘露吃壞了；把帶來的救濟藥水吃了兩瓶，到午後仍未見好。昨天未走成，今天我和永良又病了，惟幻病雖然稍退，尚沒有起床。並且、今天是回教的紀念日，電報局、郵政局全都放假。這樣一來，我們發致菩提場電，無從發出。譚院長請示導師說：最好再住一天。因此又留了一天。
    午後二點鐘，我身上燒得很，忽然想起民國二十年的秋天，我在北平生病，後來住協和醫院，因為身上燒得很，日夜用冰洗浴三次，熱才漸漸的減了。我想到這里，就起來到洗澡間去沖涼。當我走向洗澡間時，感覺外面的風吹在身上很冷。可是我用水沖過後，什麼也沒有了，心中像去了一塊鉛石一樣；我走回的時間，風吹在身上，卻變為和暖了。
    晚餐後，導師到門前看月，我和岫廬、陳忠仕相隨，因為月尚沒有圓。導師說：
    「大概今天是中國農曆的臘月十三日吧」？我問印度的時間與中國相差多少？岫廬答道：「這里晚上七點鐘，中國是十點了」。導師說：「世界上是東面早西面遲。德國的冬天，日間只有八小時。不過他們日夜用電燈，也不覺得什麼」。又說：「從前到歐洲遊歷，有一次由巴黎到倫敦，已經上了渡輪，想起護照沒有簽字。回巴黎已來不及，只好聽之。後來、英國登岸驗照員驗照時，見導師的丰采，服裝又不同，一面同翻譯談話，翻譯的護照是簽過字的；一面眼睛不住的看導師，手裏翻護照，就這樣把這個難關輕輕打過。否則、必須回到巴黎簽字，方准登岸」。我們聽了，都不禁笑起來。

    二十三日
    上午九點鐘，託陳忠仕為本團發至伽雅電報，請為預備房間。今日、我們精神都恢復了，唯導師和譚先生身上覺得不安適，這又令我們放心不下！
    岫廬同學見我們快要離別，他依依不捨的說：「以後什麼時候方可以見面」？我答道：「在南京相見，那時是我們中華民族抗戰大功告成的時候」。他說：「那時，我們不知又作何感想」！
    四點鐘，我們赴波而薄車站乘車，同行有本團全體和譚院長夫婦子女，及陳君忠仕。研究院院長沈赴加爾各打，亦同車。五點鐘抵巴竇聞換車，遇見法理性海赴鹿苑。導師在候車室沒有吐得出，精神不安。

    二十四日
    在巴竇聞換車的時間太迫，我和惟幻的行李，都擺在譚先生車箱中，沒有來得及取。幸虧慈航團員分給我們各人一條毯子蓋，不然怕要受寒了。
    早上、五點抵伽雅，天尚未明，我們即雇汽車赴菩提伽雅。路上看到太陽剛要出來的天空，紅色的霞雲，非常可愛！譚先生說：「今日的晨景很好」。又指前面的黑影說：「那是前正覺山；遠遠樹影下面是尼連河」。伽雅河是佛度三迦葉的地方；尼連河是佛成道前入浴的所在。更想到玄奘記載的金剛座：「成劫之初，與天俱起，據三千大千之中，下極金輪，上離地際，金剛所成，周百餘步」；「今欲降魔成道，必居於此」。心中充滿莊嚴的虔敬，雖在朝露寒風中旅行，也就不覺冷了。
    在快到金剛塔的道中，有緬僧寺設香花案在馬路上歡迎，並備有茶點。我們入內稍休息後，即繼續向金剛塔前進。見低凹處矗樹一四方大塔，四面圍了許多小塔，很多西藏人正在那裏走來走去。譚先生說：「現在到了金剛塔」。
    我們到當地政府所設的寄宿舍寄住，因為摩訶菩提會的宿舍樓上下住滿西藏人。蒙藏委員會的阿旺委員，亦住在這裏。我們到時，他們尚沒有起床。七點鐘，阿旺委員來訪，說他這次是陪西藏某王公來朝佛，不久仍回西藏。導師告訴他，吳忠信委員長已抵拉薩的消息。阿旺雖是藏人，卻講得一口國語。他曾經在南京做過達賴辦事處的處長。
    少頃、緬甸僧人和西藏喇嘛都送來牛奶茶、餅乾、水果等食物。
    我們收拾東西到金剛塔禮拜，永良和羅桑喇嘛在寓燒午飯。因為這里只有住的，飲食要自己辦。
    金剛塔是一座四方的大石塔，約來二百多丈高，塔四周雕刻的佛像，非常的精緻。不過、十分之八是斷頭缺足，摧毀得幾乎令人不敢仰視。
    我們到塔內進香，獻花，禮拜，更到塔上繞塔；然後到菩提樹下金剛座上靜坐，導師在中間，我和慈航坐在兩旁。首先唱「天上天下無如佛」的讚佛偈；次誦佛號一百聲；再次、慈航唱三寶歌和太虛大師歌、革命僧歌。唱後、為民族國家祈禱，早獲自由平等，國難解除。我們又靜坐一回，這時心中安靜，另有一種法樂。
    午餐後，我們參觀印度教廟，和密宗的大威德壇；大威德壇，現在僅剩一塊方石板，什麼也看不到。
    我們去訪尼連河佛入水洗浴處，和牧女獻乳糜的地方。尼連河的水現已乾涸，據說：夏秋季水很大。我們從沙上走過去，在靠岸的低處，有少許的水在流著。我和慈航把沙掘開，連水帶沙的洗了浴。牧女獻乳處，塔基僅剩一個土堆，我們到上面憑弔了一番，想佛當日在這里受供時，是何等情景？不禁長歎者再！
    回時、我們在沙中檢了些黑石子，所謂「黑舍利」，以作紀念。

    二十五日
    今晨四時，導師到菩提樹下坐禪。七點鐘歸宿舍早餐，出示己卯臘月圓後夜菩提樹下獨坐經行讚佛詩。
    八點鐘，有西藏男女七八人來跳舞，為阿旺送行。今日適農曆臘月十七日，次晨為導師五十滿壽之辰。晚上、我和慈航在金剛塔請二十個喇嘛念藥師經，點一千盞酥油燈，為導師慶祝。譚院長夫婦在寓設齋供，獻香花為祝。我們雖然是遠適異國，但覺得為大師祝壽，雖沒有國內那樣熱鬧，然而在聖地的菩提場，這也值得慶祝了。

    二十六日
    早餐後，我們雇到一輛大汽車，赴靈鷲山，路上經過的村莊，很像中國的鄉間，不過沒有江南那樣豐美。
    今天至靈鷲山是走的後山路，沙土很大。車在沙中前進，擁起的沙土，與海浪鼓動一樣。
    十一點鐘，抵靈鷲山前的緬僧寺，我們就借住寺內。
    午餐後，就出去遊觀。譚先生說：「前面有圍牆基的是古王舍城，即西域記中所說的新城」。談著走著，決定先去看佛教史上有名的最初結集的七葉窟。七葉窟在山的右面，斜對著竹林精舍。我們看窟並不大，不知當日迦葉尊者領著五百羅漢在這裏怎樣結集？有人說：不一定要在窟內；窟前的平埧相當大，必定曾建僧舍。這話也有道理。但窟內現尚有石門封閉著，究竟多大，尚不可知！
    我們看過後，到溫泉去洗澡。相傳佛和羅漢們，當日都是在這裏洗浴的。現在印度教徒把他修為浴池。門前掛有「回教、基督教徒不許入內」的禁牌。但回教也另有浴池，我們也不能去。洗浴的人很多，男女都有。先用水沖過，然後男的進男浴池，女的進女浴池。我們洗的時間，感覺非常舒服，把一切塵勞都洗去了。並且冷暖適宜，又沒有硫黃氣。導師說：「只有西安華清池安寧第一場可以相比」。洗的時間太久了，我們就黑暗中摸索的回緬僧寺。

    二十七日
    昨天定好馬車，預備今日去遊幾處山峰。八點鐘有日僧行遼來歡迎我們去參觀。九點鐘，我們到竹林精舍，這是佛當日說法最多的地方。但現在只有敗瓦頹垣的痕跡，還是從土中掘出來的，真令人不勝今昔之感！
    說也奇怪！王舍城不但沒有一間房子，連一株大點的樹也沒有，反而遍地荊棘，沙土飛舞。慈航因為到過，就在竹林誦法華經，不再前進。
    我們續向雞足峰前進。或云佛說法華經就在那裏。馬車只能到山麓，我們於是下車步行。山並不高，斜坡大約一英里，上山的馬路才新修好，並有英政府保護古蹟的牌告。
    雞足峰不甚大──或說此係五峰中另一鷲頭峰──相傳聽眾是在峰台下面的山坡。我走台前向空禮拜，默想當日世尊說法華時，人天百萬圍繞，何等盛況！現在寂無一人，唯見到許多頑石呆站著。
    我又到台底下，看阿難、迦葉、舍利弗的石洞，可以想見前哲的刻苦精神！
    譚先生在山坡上大聲說：「老法師上來了」。我這才趕快的走下山。導師說：「山頂不大，不是說法華的鷲峰，一定是雞足峰」。我們把來的水果和香，供在羅漢洞外，作為上山來訪問的一點敬意。至是，就回到緬甸廟燒飯吃。
    午後、導師僱到一乘轎子，坐到鷲峰，他們都沒有去，只有我和達磨揭諦，鼓足了勇氣同去，但結果轎子還沒有步行得快。半山有印度教廟，內供「喜瓦」──女生殖器，他們崇拜為萬有的本源。山頂上有一塔基，約一丈多高，相傳為說法堂。我們在塔上極目四顧，覺得靈鷲山雖不怎樣雄偉，但在沒有多山的印度中部，亦誠足以自豪了。
    四時、我又到溫泉洗浴，這才慢慢的走回緬寺。

    二十八日
    九時鐘，我借到當地摩訶拉甲（大王）的一輛大汽車，赴那爛陀轉貝勒納斯。十一點鐘抵那爛陀車站，福金喇嘛在此擬建一那爛陀寺。門前紮有歡迎的彩牌，導師說：「我們到那爛陀寺遺址參觀後，再來吃飯」。這樣，我們又繼續向那爛陀進發。十二時抵那爛陀，我們很遠的看到一大片斷垣，這就是新從土中掘發出來的那爛陀寺遺蹟。我們買了門票進內參觀。大門好似中國的城門，又厚又大，內面有很多的大塔、小塔、佛殿、僧房，並有佛和觀音等石像，雕工非常精緻。
    博物館的館長，又請我們去參觀博物館，看到掘出的銅像、銅器、並少許古米。我想：恐怕因婆羅門教復興或回教侵入，到處破壞，當時那爛陀的僧侶未及逃出，所以許多佛像銅器，都埋藏在內。否則、必已他移或為人毀了。
    我們到福金喇嘛廟中吃過午飯，三點鐘即乘大車赴巴克梯亞坡。十點鐘轉車赴鹿野苑。
    我們本想在巴克梯亞坡車站候車室過夜，明日直到鹿野苑。但因為候車室設備太差，我們這才趕赴鹿野苑。

    二十九日
    早上二點，車抵貝勒納斯車站。因為時間尚早，到候車室待天明去鹿野苑。
    七點鐘，僱到一輛大汽車，到鹿野苑摩訶菩提會的宿舍。汽車穿過貝勒那斯市區，市容整潔，景物超然明麗，人民也很清秀，不像東印度地方，黑得炭一樣。
    我們的車經過佛度五比丘的紀念塔，有兩個喇嘛正在塔上下來。一會、車抵摩訶菩提會。房子是長形西式洋房，約有三十餘間，上下兩層，是鉅商貝納前年捐建的。左面為佛初轉法輪的大塔，及從土中掘出的佛塔，僧寺的遺址。右面是摩訶菩提會發起新建的佛殿。
    我們剛進摩訶菩提會宿舍，首先就有德國僧高文大出來歡迎，隨後法理性海祕書長，中華佛寺德玉和尚，都出來了。法理秘書長說：「這裏有當地的各團體代表，已預備下午到車站歡迎大師」。
    我們住在樓上，各人一間房，安置舒適。德玉和尚隨即為我們預備早餐，稀飯、麵包、牛乳、菜飯都很可口。今日上午休息，我們吃過早餐，就到佛殿去禮拜。佛殿頂為塔形，係用石砌成，殿內鋪著大理石，很為光滑，係民國二十年建成，導師代表中國亦曾募捐有千盾。我們由緬甸到印度來，所看到的佛殿，當以此殿為最新最莊嚴了，佛殿中間供釋尊像，後牆壁附有達磨波羅居士骨灰小石塔。佛殿內面，畫有佛一代事跡壁畫。我們禮拜後，即到左邊初轉法輪塔禮拜。塔已倒圮，僅餘下塔的座基，塔上有幾處花紋尚存。我在下禮拜了一回，轉到後面去看掘出的遺址。據說：中間一處，是佛住的精舍；右首有阿難說法台；後面有阿育王石柱，已折斷成四節，每節約長八九尺，雖是兩千年前的遺物，還是光滑可觀，不知是怎樣磨成的？這種藝術可惜失傳！
    我又看了幾處塔址，并許多佛像，都覺得非常的精美！回想玄奘法師來時是怎樣的興盛！如西域記云：『鹿苑伽藍，臺觀連雲，長廊四合。僧徒一千五百人，學小乘正量部，大院內有精舍，高百餘尺。石階磚龕，層級百數，皆隱起黃金佛像。室有石佛像，量等如來身，作轉法輪狀。精舍東南有石窣堵波，無憂王所建，高百餘尺。前有石柱，高七十餘尺，是佛初轉法輪處』。而今祇剩保存的基址供人憑弔罷了。我們繼去參觀中華寺。該寺尚未完工，為中國普通佛寺式樣。對面是菩提會辦的中學、小學，整簡樸素，頗有太戈爾先生國際大學的風味。
    午後赴車站，各團體歡迎的代表，已集有百餘人之多，高舉著印度國旗，大呼口號。導師致詞申謝意，歡迎的代表紛紛獻花，並專備花車一輛，送我們赴寓。途經市政府所辦的學校，全體員生集會歡迎。據他們說：知道大師這時要到，特地把馬路上灑了一次水。導師再致謝意。
    市校的歡迎會，會址設在露天。我們到達後，先由學生用花香薰了一下，在前面繞了三匝，再獻花圈。學生分成六隊獻技：第一隊是兩學生聯合起來作各種技術表現，先以一人站在另一人腿上，或兩人合四腿走路等。第二隊執鐵圈作種種操式，唱印度歌，音聲柔雅。第三隊擊棍。第四隊歌詠。第五隊執假槍操練。第六隊合操。貝勒納斯市府教育局長兼任校長，告訴大師，說今日的歡迎禮，在印度是最尊敬的了。
    我們回宿舍時，順便參觀五比丘紀念塔。法理性海秘書長說：「塔基是佛塔；但上面這一層，是異教徒毀佛塔後，另建以紀念他們的」。
    我們回到佛殿，把剛才獻給我們的花圈，轉獻給達摩波羅居士的塔，導師並祝願他早生人間。重興佛教。抵宿舍時，已五點鐘了。

    三十日
    早餐後，參觀大菩提社的圖書館等，圖書館藏有各種文藏經。當地國民黨的領袖來訪，約下午三點鐘茶會歡迎，說尼赫魯先生亦來參加。并談及：大師曾說回教徒印度教徒應和洽勿爭，甚為欽佩。
    法理性海秘書長引我們去參觀博物館，館內藏的均是鹿野苑的遺物。館中間陳設的阿育王石柱獅子頂，雕得異常精緻。這裏的石像，大都是佛與觀世音菩薩的造像。工作都很精美，可以想見印度古代文化的發達。
    緬甸廟建築得頗莊嚴，廟內僅有一印僧看守。我們禮拜後，即赴大菩提會的學校歡迎會。唱歌獻花後，由兩人表演辯論消極抵抗主義之勝利。繼由學生獻擊棍等技藝，并參觀醫藥室。
    午後二點鐘，摩訶菩提會集合鹿野苑各部分，在佛殿開歡迎大會。當我們走向會場時，一路歡呼中國萬歲！參加歡迎的，有印度、錫蘭、德國、泰國、尼泊爾、英國、及西藏等佛教代表。首由法理性海致歡迎辭，次由各國代表分別致歡迎辭。導師答謝。末了，法理性海秘書長，代表菩提會贈送該會歷年出版的書給我們，就這樣在歡笑聲中散會了。
    我們繼赴貝勒納斯國民黨主席普拉卞沙先生歡迎會，至會場時，尼赫魯先生等起立迎候，由主人給我們和尼先生及來賓一一介紹。
    尼先生、我是在重慶見過的，所以一見面就很熟悉。尼先生的精神，不及到中國時候的豐滿，這或者是因尼先生對於印度困難問題苦思焦慮所致。尼先生與導師談話。
    很多男女來賓以紀念冊要我們簽字。一直到六點鐘，我們才得告辭回寓。

    三十一日
    上午八點鐘，尼赫魯先生偕其妹婿及其甥女等五人來訪，談一小時，導師贈以織錦西湖風景片及福建茶。
    尼先生邀我至門前合攝一影，便同至摩訶菩提會對尼先生的歡迎會。歡迎會的群眾，狂呼歡迎尼先生，尼先生萬歲的口號。尼先生至佛殿，細觀殿中的壁畫。然後至歡迎會的席上坐定，由法理性海致歡迎詞，並贈以摩訶菩提會出版的佛書。次由尼先生對群眾發表演說。
    尼先生臨行時，約在下午再見。
    午餐後，法理性海秘書長陪我們赴卞西學院的歡迎會，由市參會主席致歡迎詞：
    「今天歡迎大師及貴團。回想我們印度在一千年前曾歡迎過法顯、玄奘、義淨，那是印度光榮的時候。但今天大師光臨，而印度的地位，在這樣情形之下，我們以什麼承受大師的光輝呢？可惜佛教的聖跡都消沉了，沒有東西來貢獻大師，這是非常抱歉的！我們都覺得很苦痛，中國受殘暴的侵略，我們想幫助，有心而力量不及。昔歐西在暗昧時代，我們中、印兩國都很文明了。今歐西各國仍是好鬥爭，只有中印可以把和平貢獻世界，所以中印兩國是不可分的，這就是歡迎大師及貴團的意義」。
    繼有律師公會致歡迎詞，略謂：「現在不比法顯、玄奘來時的自由印度了！好在印度已有甘地、尼赫魯民族領袖，希望不久能復興，再來歡迎大師」。
    導師演講後，我們至印度地圖廟去參觀。廟為印度古代建築式樣，全部工程均用石砌成。房子中間用石雕刻印度地圖，按照地形高低，層級瞭然。據說：這是甘地、尼赫魯先生改良的新廟。因為印度的宗教觀念太深，印度教的廟，回教徒不能去，回教的廟印度教徒亦不能到。現在改為巡禮地圖，這于印度教回教徒均沒有阻礙了。廟的四壁畫的印度各時代的歷史、地理和天文。樓上則集全世界的文字，書之四壁。
    我們稍為休息，尼赫魯先生來了，我們即從市民歡迎的遊行中，赴阿育王紀念會。我們的車剛進市區，歡迎的民眾，人山人海，擁擠不堪。旋換乘馬車，我與惟幻隨導師、尼赫魯先生同乘一車。沿途獻花圈和獻香、獻檳榔等，不計其數。我們坐的馬車上，花圈堆滿了。由此可見印度人民對尼赫魯先生的愛戴，並對於我們中國佛教徒的熱情。
    歡迎會設在空場上，歡迎的群眾，約在十萬人以上，呼口號聲，鼓掌聲，交響震耳！我們至主席台上坐定，旋由代表獻花，女校的女生唱歌，再有十一二歲的男生唱歌，博得全體掌聲不少。
    由法理性海及團體代表致歡迎詞，次請導師演說，然後由尼赫魯先生發表演說。尼先生英氣勃勃，大有印度頃刻間獨立的雄勢。我相信，印度自由的光明不遠了。
    散會時，因為過於擁擠，我們被群眾衝散，俟群眾散會後，才找到了車，同回宿舍。

    二月一日
    今天預備參觀貝勒納斯全市，這在我們未到鹿野苑前，法理性海替我們預定好的。上午九點鐘，喇嘛克利斯那醫院派來汽車，歡迎我們去參觀。
    同去的有法理性海、德僧高文大、印僧阿難陀、中華寺德玉和尚、于工程師夫婦等。
    我們抵克利斯那醫院，首先參觀的是辦公室，即由主辦人引導我們參觀剖解室、病室、殘廢院等。醫院內附設有克利斯那禮拜堂，供有克利斯那石像，并見有一人正在那裏供花，供水。我們匆匆的參觀了一周，見到規模很大，辦事人都穿克利斯那教的僧服。他們為社會服務的精神，已經駕乎基督教徒之上了。
    我們回到辦公室時，該院的主任向我們各人獻花，並贈給我們克利斯那教的許多書籍，臨別時又送一籃子水果。種種熱情，深為可感！
    車開到恆河邊，換乘貝納先生的汽輪遊覽恆河。這裏的水非常清，據說：每年到這裏浴聖水的，在兩百萬人以上。河邊的房子，都是古代的大建築，如印度教的廟，摩訶拉甲的宮殿，耆那教的廟等。河的對岸，則是荒地一片，傳說那邊是不吉祥的，所以毫無建築。在輪開行不遠的碼頭傍邊，都有人舉行火葬。儀式非常簡單，將死尸架在木柴上燒了，尸灰即推到河裏。我並見到一堆熊熊的火正在那里冒著火燄，旁邊擺一死尸，用紅布包裹，直挺挺的綁在兩根竹竿上，預備抬到火上去葬。據說：印度人死後當日即火葬，不像中國把死尸當作寶貝，要留在家裏一兩年。
    船上的機輪忽然停住，說是機輪壞了。這樣，我們換乘遊覽艇繼續前遊。在水邊一隻小艇中，坐著一個赤條條的耆那教徒，鬍子長滿了頸子。額上擦著許多灰痕，皮膚曬得像紫銅一樣，但身體卻很肥胖。譚先生指著對我們說：「這是耆那教有名的瑜伽師」。但我看他那種斯文的神氣，必定有一種蠻勁，認為這是無上的道行。本來、印度是一個宗教性極強的國家，崇拜苦行，能不能達到目的，那是不管的。回想當日釋迦牟尼的苦口破斥，就可概知了。不過裸形的耆那教，尚能留傳到今日，這實在是奇蹟。
    十二點鐘，我們到普拉沙地先生寓所午齋。普拉沙地先生，為貝勒納斯富紳，地圖廟也是他捐造。曾到過上海、漢口、洛陽等處。他愛國的心很深。我們請他簽名時，他說外國紙不簽。我們說：這是中國造的，這樣他才欣然的簽名。喫飯時，特為我們新製筷子，但我已經習會以手抓食，有了筷子則更方便了。他說：「這筷子留著作永久紀念」。臨行時，贈我們很多的書。并給各人獻花而別。內中有一位來賓，鄭重的以阿育王古錢贈導師。
    一點鐘，我們赴拉妹什瓦里女校歡迎會。該校係私立，創辦人已故，現在是他的女兒繼承為校長，年齡尚青，特親自繡成荷花錦片贈送我們。歡迎辭中，有：「印度婦女能夠生育釋迦牟尼，這是很光榮的！印度的婦女，現在為自由而掙扎：我們想到中國的婦女，一定也在為自由而掙扎」！導師演說後，順便到猴子廟去參觀。剛進猴子廟的門，就見到大小不同的許多猴子，在廊簷上跳來跳去。及到殿內，見所供的神像亦是猴子，很像中國戲劇中的孫悟空，頭上插了兩根山雞毛，兩眼向上豎，這真是十足的猴子廟了。
    中國人一提到西遊記，必定聯想到孫行者、豬八戒和沙僧；但其他的小說，雖然講神講鬼，並沒有像西遊記裏猴兒、豬子、沙魚變化為人的奇談。這種思想決定有他的來源，可以推想西遊記的著者，對於印度文化必然有關係。因為豬頭人等這一類怪像，在印度文化中，才找得到例子。這不過是我一點的想像。
    二點鐘，我們到印度大學參觀，由代理副校長達士先生引導我們參觀。學校範圍很大，有五千多學生，這是印度人民自己新辦的，聞政府每年亦有津貼。大學校長憲法中規定總督自兼，學校職權由副校長執行。我們參觀女子部後，回到達士先生寓所休息一會，就赴印大的歡迎會。
    歡迎會設在露天，人眾有三四千。我們到達主席台上，由代表獻花唱歌，然後達士先生致歡迎辭，導師有講辭。
    我們又去看病著的副校長馬拉維那先生，因為印度大學是他一手創造的。同時、他也是國民黨的領袖之一，所以印度大學乃是灌輸革命種子的源泉。馬拉維那先生正在病中，我們看他時，他勉強起床，並與我們一一握手，作簡單的談話。
    五點鐘，我們赴語文統一學社歡迎會。印度的語文複雜，現在普通人相見，都是講英語；他們想以印度文作國語來代替英文。我們到達該社，又是獻花，致歡迎辭，并贈我們英文的法顯佛國記、亞洲之光。
    我們去參觀藝術院，該院藏的圖書相當多。因為天晚了，我們匆匆看過，到樓上應某摩訶拉甲的茶會。抵宿舍時，已是黃昏了。

    二日
    上午八點鐘，導師去參觀印大工學院，我因整理文件未去。導師回來說：「剛才參觀印大工學院及各系實習工作：首先到發電力機場；進觀造機器廠，已能製造各銅鐵機器；次觀所造的汽車、電扇、飛機的機械。又觀造玻璃廠、磁器廠、化學品廠、人造絲廠。尚有兩廠因時間匆促，未及參觀。并到圖書館參觀藏書、壁畫。覺得印大為規模最大的、建設最新的大學，並具備現代工業之機械，前途不可限量！
    十一點，到通神學會歡迎會。
    在歡迎會講演後，我們就到貝納拉甲宮中午餐。貝納的王宮很大，貝納本來是鉅商，現在英國人見他做的慈善事業很多，特給他父親拉甲（王）的封號。貝納本人現在加爾各打，這裏是他父親巴而得阿達士貝納拉甲的靜養所在。我們在加爾各打到各處去參觀，汽車也是他供給的。這次來貝勒納斯，又是他的汽車，貝納要算是我們的一位施主。巴而得阿達士貝納已是八十以上的高齡，生得大耳、高鼻、長面，他的夫人也與他一樣的健康。他說：「大師慈悲的光臨，覺得很榮幸」。導師說：「在仰光聽到拉甲對於中國的同情，就想來奉訪；今天又承招待，覺得格外的欣感」！繼又談了關於梵文學校的許多話，乃令他的少君陪我們去參觀梵文學校。該校是大學以上之研究院性質，導師告訴他們說：「中國由梵文翻譯的經律論有五千卷，將來可以譯回印度」。至此，就辭別回菩提會宿舍休息。
    午後四點鐘，陳忠仕、譚太太返聖地尼克坦國際大學。七點鐘，我們赴貝勒納斯 ，乘火車，赴德阿利耶朝拘尸那佛涅槃處。同行有德僧高文大，錫僧達摩揭諦。而法理性海、德玉和尚等送我們到車中，直至車開到鹿苑時始回。

    三日
    我們的車，夜中停在車站，我從窗中望外看，天尚未亮，而我們乘的這一節車，已經掛在最後面，以為是到了拘尸那車站。因為昨天聽到譚先生說：我們乘的車，是特別辦過交涉的。今天即停在站中，晚上還要載我們到藍毗尼的。這樣，我們可以安逸睡到天亮下車不遲了。
    可是當我們起來洗臉時，車忽然向回開了，這一來，我和譚先生、錫蘭和尚等都著了急，以為是弄錯了。畢竟車已是開了，著急也沒有什麼辦法。不久、車即開進了另一車站，見有很多人在站上迎候，方知道已到塌席爾、德阿利耶車站。有一印裝的和尚，問「太虛大師」。我以為這位印度和尚懂得中國話，極為難得！因為他身上黑的程度，已經與印度人沒有什麼分別了。後來譚先生告訴我：他就是所謂鳥窠和尚善修，才恍然大悟。
    雨淅瀝底不住在下，地面都泥濘了。可是歡迎的人，都站著不走，直對我們上了歡迎車，他們才慢慢的散開。
    我們先到國民黨部招待所洗面，吃早餐，然後到縣黨部、區黨部及市民代表聯合歡迎會。講演後，縣黨部的主席，即邀我們旅行。沿途每隔一二里，即有許多學生、民眾歡迎，獻花，呼甘地、尼赫魯、太虛大師萬歲的口號。情況至為熱烈！縣黨部的主席告訴我們：「如果不是下雨，有幾千學生集合歡迎」。
    至迦葉村，有學校民眾聯合歡迎，並請我們為他們新建築的朝山寄宿舍，舉行開幕禮。房子並不大，但往來朝山的人，有這樣一所房子休息，也算是幸福了。
    半途、縣黨部的主席說：「前面有回教的學校，他們也一樣的感到興趣，都很誠懇的歡迎大師」。我們到黨部的鄉村辦公室午餐，這是國民黨部替我們預備的。一點鐘抵拘尸那，遙遠的就看到像墳堆的大塔。我們先到貝納先生新修的佛殿，禮拜、獻花。次到緬甸廟，再次為學校主持奠基，然後我們到塔去禮拜。塔四面有許多塔基，均係新近出土。
    塔前有佛殿，內供佛臨涅槃時睡像，相好莊嚴，不禁令我們追想當日雙樹變白，人天悲泣的悽楚情景！我們繞了塔，在塔前合照一影。
    拘尸那民眾在塔前開歡迎會，先由二小學生唱三寶歌，次唱印度國歌，次三女生唱歡迎歌。然後、學校及民眾代表致歡迎辭，由導師致辭。
    我們回到佛殿休息一會，就到所謂八王分佛舍利處。路極不平，雖然不遠，卻費了很久時間。
    我們到達後，看到這原是佛塔被毀，為塵土所封，成了一座土山，上面並長了一株大榕樹。「鳥窠和尚善修」，就在這樹上坐修。善修和尚在這株樹上，已足足十六年。我們看他上樹時，走得很快，如履平地。又說：樹上蛇很多，都已皈依他。我們回到佛殿中，導師與當地的民眾代表談了許多話。並捐了百盾與拘尸那學校。
    晚間、回到某車站，赴藍毗尼。

    四日
    藍毗尼是佛降生的地方，我們訪問拘尸那後，就晚車赴藍毗尼。天尚未明，車已停在諾伽站上。見外面下著很大的雨，耽心今天不易到藍毗尼。
    譚先生和錫蘭和尚，到車站上與站長交涉，說已定好兩輛汽車，不過要到六七英里外去買汽油。這樣，我們就把燒飯的用具等，搬到站上候車室內，預備早飯。吃過早飯，又預備午飯帶到藍毗尼。看錶已到十一點三十分鐘，汽車尚未來。導師說：「這不如先把午飯吃了再去，免得帶起來麻煩」。直等到一點鐘，汽車終是來了，不過只有一輛，要走兩次。我與導師、慈航、惟幻、譚雲山先一次去。
    汽車迅速的前進，廣漠的原野，翠綠的樹林，都在我們眼前飛奔過去。汽車伕指著塗滿白灰的石界柱說：這是印度與尼泊爾的分界處。尼泊爾雖然與印度一界之隔，但我們進了尼泊爾的境內，兩旁邊都是荒地，沒有開發，覺得與印度境內異樣。
    我們在尼泊爾境內，汽車計行二十分鐘，在將到藍毗尼不久的時候，有尼泊爾警察到來，站在車外面，跟我們到藍毗尼。據說：再前一英里，就要用護照。
    車停在尼泊爾政府修的招待所門前，這是專招待往來朝拜的人。我們稍休息了一下，即到佛誕生的「無憂樹」下去巡禮。譚先生說：「這裏從前是荒地，現在多已墾成熟田了」。看到很多新出土的塔廟，現在只賸了一些遺址，更不敢追想當日的藍毗尼園盛況！法顯、玄奘都曾到過這裏，據記載：此園林為釋迦外祖母所有，藍毗尼即釋尊外祖母之名。摩耶夫人懷妊釋尊時，到此園林遊散，手攀「無憂樹」從右脅誕生。
    前面是較大的塔基，上面有一所小房子。我們走上去，看見一個塗灰外道，正在席地坐著念外道經。前面燒著半截樹柴，周身都是塗滿了灰。我們走進塔基裏面，見摩耶夫人攀無憂樹誕生的石像，依舊存在。不過、面孔都為人打壞，依稀彷彿尚可看得出。
    後面是阿梭迦王建的石柱，已歷二千餘年，尚完好獨峙。我們在樹下面合照一影為紀念。右面有一水池，相傳是佛初生時，九龍吐水的地方。
    我們回到諾伽，他們第二次去的人，才得前去巡禮。晚上、我們乘十一點鐘車往巴侖坡，訪舍衛國。

    五日
    六點鐘，車抵巴侖坡，這是一個藩邦。印度除去英印十一省之外，尚有五百六十二個藩邦，佔有全印三分之一的土地。各邦有其自己的行政機構，英國派有理事官任監督。他們除對英王效忠外，仍保守歷史上的傳統封建地位。昨天譚先生已電告這裏的摩訶拉甲秘書韋克拉摩心海，因為他前幾天有信給譚先生，約我們到巴侖坡時，受他的招待。我們到巴侖坡，他已派了兩輛汽車在站上迎候。
    我們到達摩訶拉甲的招待所，房子相當清潔，地下鋪著絨地毯，並招待飲食。使我疲勞的身心，得到暫時的蘇息。
    午後、我們至舍衛國訪問。舍衛國與巴侖坡相距七英里，沿途猿猴成群結隊跳躍著。
    我們先到祇樹給孤獨園，這裏遺留很多的殿基，中間一處，說是佛說金剛經、彌陀經的殿，並且這是佛的住殿。右面是旃檀佛像殿，傳說佛昇兜率為母說法，波斯匿王思佛心切，乃為佛造旃檀香像供養。佛從兜率下來，旃檀像亦起立迎佛。佛說：「你仍居住原處」。所以佛殿就讓給旃檀像住。右邊有菩提樹一大株，相傳是阿難親手所栽。我們在樹下攝影紀念。
    舍衛國與祇陀林相去約二華里，城牆基尚存在，唯城中盡是荊莽，大一點的樹都沒有。回想佛住世時是怎樣的繁華，而今日只剩殘磚破瓦，發人感慨！城中有掘出的很大屋基，或說王宮，或說須達宅。我們穿行一回，還到緬甸廟中去訪問，廟裏有緬僧一人，中國僧人兩名。回寓時，已六點鐘。

    六日
    早六時，導師招集了我們，為我們說自己過去的宗教體驗。
    八點鐘，我首先參觀緬甸廟。這所緬甸廟，修得相當莊嚴清淨。我說：「到處有緬甸廟，卻沒有看見中國廟」？導師說：「現在鹿野苑不是在修中華寺嗎」！譚雲山先生說：「緬甸人有錢的，都蓋廟子」。
    佛像供在樓上，我們上樓去拜佛，佛像是用水泥塑成的，工巧差一點。我們匆匆的巡禮後，即驅車至動物園去參觀。
    動物園聽說是摩訶拉甲私人所有，規模並不大，但裏面的獅子、老虎很多。我們參觀時，適巧是餵食的時候。當飼夫把牛肉送到鐵欄前，只見獅子張大了口，把牛肉拖進去，口中不住呼吼。惟幻說：「摩訶拉甲是與民同樂」！因為進內參觀很自由，不需買票。我看見兩隻小獅子和三隻小老虎，都天真的跳躍著在搶奪食物，牠們已忘卻了世間的痛苦。水池裏養著幾頭水獺，這是我們在仰光等動物園中沒有看過的。據說：這裏前幾年有一隻白毛獺，可惜已經死了。
    我們又驅車到摩訶拉甲的祖廟去參觀，廟內有八九尺高站在台上的銅像，這是現在摩訶拉甲的祖父，乃巴侖坡的人民紀念他的。在回招待所的路上，我又經過摩訶拉甲的花園和祖廟。
    午餐後，我們去訪問摩訶拉甲，車抵王宮的大門，就見到有警察守衛，由秘書出迎，邀我們入內坐定。王宮很清潔整齊，地下鋪的絨毯甚厚，左面台上陳設有中國的白磁盤子，中間擺著大盆花。不一會，由房內走出一年約三十歲左右的青年，經過秘書介紹後，始知這就是我們要訪問的普拉沙啻心哈摩訶拉甲。
    首先，摩訶拉甲向我們致敬意，謂「今天得招待貴團，非常的愉快！大師住的地方還安逸嗎」？導師答道：「這次本團到貴地拜訪祇園佛蹟承拉甲的招待，很為感謝」！又繼續談了關於佛蹟的事情。拉甲贈給我們禮物，我們就欣辭了。
    晚上、我們八點鐘到車站，乘夜車到老克諾。

    七日
    五點三十分鐘老克諾，天尚未明，國民黨大會的代表已來站迎候。我們乘了歡迎車，到國民黨預備的招待處。
    招待處是新修的洋房，房主人名拉脫郎拉斯陀基，為本地鉅商。
    八點鐘，我們去參觀動物園，動物園範圍很大，都是堆成的假山，外面掘成濠溝，深寬都有兩三丈。獅子、老虎們在裏面，非常的自由了。導師說：「這與倫敦的海德公園的設備是相彷彿的」。
    我們繼續去參觀一八五六年印度大暴動時，被破壞的印度總督府，牆圍現在尚完好，頂上掛了一面英國旗。我們進內和地下室參觀一周，見到幾個尼泊爾人也同在參觀。據領導我們參觀的人說：當時英國想破除印人固有習慣，把新發鎗彈殼，塗上豬牛脂，觸犯了回教徒和印度教徒的禁忌，於是釀成狂烈的反英運動。從加爾各打傳遍恒河流域，特里印度兵也響應，各地大肆屠殺英人。單是逃到這地下室避難的英國婦孺，就有千多人，但結果都在這裏被殘殺。這場悲劇，我們覺到一面是悲慘，一面是被壓迫者的怒吼。如果世界上一日不能合理化，像這樣的悲劇，是不會停止的。中國兩年來的抗戰，何嘗不是如此！
    我們又驅車到藝術學院去參觀，該院規模很大，有繪畫、彫刻、造像、木銀銅器等組，工作非常精緻。不同中國的藝學院，僅是繪畫、造像，而把人民需用品擱置了。該院院長並贈給我們佛轉法輪像。
    午後、參觀了回教的幾所墓廟，規模都很偉大，另成一種建築的作風。廟內有水池、水井。水井很深，據說有地道通哥來啻河。回教的婦女，即由此乘船至河內洗澡。回教的婦女，出門時從腳至頭都用白布蒙起來，僅眼睛有兩洞，看見外面。午後五時，國民黨請我們合攝一影，然後至三層樓上開歡迎會。

    八日
    晨八點，由老克諾乘車赴阿克那。今日為農曆元旦，在堪波兒車站換車時，我們向導師慶祝。惟幻並向導師討壓歲錢，導師說到孟買請我們吃年飯，我們都笑起來。晚上七點，抵阿克那，國民大會主席怕利瓦爾已在車站迎候，並有許多學生歡呼獻花。招待我們住在鳩哈里先生家裏。鳩哈里先生夫人，也是國民黨員，曾參加甘地運動，為印度最初被捕入獄的女黨員。

    九日
    上午我們參觀太吉馬哈陵墓，此為蒙古莫臥兒帝國馬哈王葬其愛后先加汗所造，為世界八大奇蹟之一。墓殿為四方式，高二百餘英尺，四面有四塔柱。殿中為先加汗墓，旁為王墓，均係大理石砌成，嵌以各色寶石花紋，非常精緻。聞全部工程費時三十年，世界陵墓建築之偉大，斯墓當算第一。據說：馬哈王造此墓後，即為其子禁閉宮內。其原因不得其詳。我們參觀了陵墓，繼去參觀王宮。王宮亦係用石築成，其中有一印度后宮，奉印度教神。據說：此宮係王娶印女為后而造。引我們參觀的人，又引去看王的住室、跳舞室、浴室，都非常華美。牆外的低深的園囿，說是獅子、老虎、和象的鬥場，王和后等看以取樂。
    午後、因導師身體不適，在宿舍休息，我們又去看了幾處回教的墓廟，都沒有太吉馬哈偉大。
    晚上、赴文學紀念會的歡迎，參加者俱是文化人，約五百餘人，情況甚為熱烈。導師仍扶病出席講演。

    十日
    導師的病雖然退了熱，但仍須在宿舍休養。我們上午到馬圖拉和布甯達問，參觀印度教的建築。這兩處是印度教的最大聖地，尤其是布寧達問，他們認為是最神聖的。阿克諾到馬圖拉、布寧達問，有三十五英里。我們的車抵馬圖拉。馬圖拉為一鄉鎮，房子都是矮小的、街市也很窄，汽車通過的時候，幾乎把街塞滿了。
    廟並不大，卻布置得很精緻。殿頂上畫喜瓦故事壁畫，筆墨非常生動，大概來參觀的目標，就是為壁畫吧！我們走馬看花似的看過，即去參觀古城基。此古城是紀元前八九世紀的，城的堞堡尚彷彿可辨。
    十二點鐘抵布寧達問。我們的車停在印度教廟前，這座廟好像一座縣城，就我們所見到的印度教廟，這算最大的了。最內一層，有金柱，高兩三丈。據說：並有金獅、金象、金馬等，每種重五六百斤。我們僅在外圍看了一下，沒有能進去看，這是很可惜的！門前並有人守衛，牆上掛著長刀和鳥槍一類的武器。
    我們又到古物館去參觀，館內藏的盡是佛教、耆那教、印度教的石刻。耆那教的像，男女全是裸體的，曲線雕得很細緻，連男女器都刻劃出，這在中國是少見的。
    我們參觀後，館長並贈送該館的照相；我們自己又買了些就回來了。在阿克那的市郊，順便參觀正在建築中的一所墓廟，工程師為荷蘭人，所用的材料為大理石，每月僅工資即需三千羅比，材料價值之鉅，更可想而知。這樣為死人裝飾，似乎太不值得了。

    午後四點鐘，接甘地先生電，約本月十四日在瓦而達會面。晚六點鐘，我們乃乘車赴波保爾。

    十一日
    清晨抵波保爾。我們乘波保爾王派來的汽車，到招待所作王的上賓。招待所在城外的山坡上，後面即是三角形的湖沼，風景非常的好。招待所的房子，亦相當整潔。
    午後、由侍臣兼教育部長闊利喜先生，陪往三祇──舍脂──巡禮佛舍利塔。波保爾到三祇為四十五英里。先在山下休息了一會，並備有象一頭，可騎上山。山並不高，至頂不及一華里，導師和我是步行的，慈航、譚先生等乘象。
    塔為一圓形，右旁有一半大塔，塔四面有石牌坊，刻有佛本生經故事。據考塔為西元前一世紀遺物，牌坊則西紀初所建。南面石牌坊旁，有阿育王石柱，現存丈餘。
    上半截已倒地分為三段，字跡尚隱隱可辨。
    三祇塔古物院的比斯屈老姆先生，他對塔的每塊石頭都知道很清楚，經過他一解釋，好像都有了生命。他不能行步，由人抬到山上來，為我們說明，這種熱情，實在可感！塔外圍有石欄杆，為阿育王所建，欄杆上刻有布施人的姓名。可上至塔腰繞行，這要算印度佛蹟最完整的了。
    我們到古物館參觀，並購了些相片，這才回波保爾。五點鐘，赴闊利喜部長的茶會，與會的有現任財政部長、前內閣總理等。導師以杭州西湖織景片贈闊利喜部長。閒談中，前內閣總理問導師佛教與儒教、道教不同的地方，俱一一為之解釋。導師並說波保爾很似杭州西湖的風景，可惜杭州西湖已淪陷了兩年！至此，大眾都感動，把導師適才贈闊利喜部長的織景片打開來細看。導師約他們等中國抗戰勝利後，請他們到中國西湖遊覽。一直到七點鐘，才散會。
    波保爾雖然是回教王邦，卻沒有一點宗教隔礙，這不能不說是波保爾王邦的進步了。

    十二日
    清晨即起，六點鐘即要乘火車赴瓦而達，闊利喜部長冒著晨露到車站送行，直至車開時，才與我們握手相別，他是我們訪問印度可紀念的一位好友！
    車在荒山中向前爬，兩旁的植物，葉子都乾黃了，雖然「冬天」在熱帶的印度沒有多大威力，但軟弱的綠樹，柔嫩的小草，還是經不起的。午後、車由山地進到廣闊的平原，身上頓時感到熱，這說明車已進行到印度的南部。我們打開手提箱中的寒暑表看，溫度已由清晨的五十八度增至八十度了。
    沿路從車窗看出去，不時見到深綠的鸚哥，美麗的孔雀，牠們很自由的飛來飛去。並在田野中看到長尾的猴子，唯不及巴侖坡一帶的成群戲舞罷了。
    午後六點鐘，車抵瓦而達，甘地先生派他的秘書麻哈得瓦得晒和瓦而達當地國民大會主席，已在站迎候。晚間、我們住在甘地先生的招待所，並約好明天午後赴西恭與甘地先生會談。

    十三日
    甘地先生，不單是印度的偉人，同時也是全世界的偉人，他所領導的非武力運動，的確以道德精神的力量，戰勝了飛機大炮。因為用道德精神的堅忍力去和惡濁的環境奮鬥，得到了全人類的共鳴，甘地先生這種不用武力以制勝的運動，相信在酷愛正義和平的人類中，必能獲得最後的成功！我們這次到印度，曾訪問過青年領袖波史，政治領袖尼赫魯，而甘地先生是印度整個民族最高領袖，更不能不訪了。先由譚院長為我們去信徵求甘地先生的同意，接到他表示歡迎的回信。可是我們到了印度聖地尼克坦，報載甘地先生赴德里開會；但當我們的電報打至德里不久，報上又載甘地先生離開德里，回瓦而達了。直到十日，我們在阿克那，才接到老克諾轉來回電，約我們十四日在瓦而達會面，這才把行程決定下來，放棄了北方的德里和南方的麻德拉斯之遊，向瓦而達以赴孟買。
    昨晚、甘地先生秘書又通知我們，提早在今日下午三時相會。午餐後，我們分乘汽車，先去參觀甘地先生辦的農村改進學院。農村改進學院，設有圖案、紡紗、木工、銅器等工作場，另有出品陳列所，鄉村手工藝應有盡有。
    參觀後，我們驅車赴西恭。瓦而達到西恭為四英里，車行二十分鐘即達。西恭是甘地先生的鄉村試驗場，來往均是限用牛車的，但我們特別用了汽車。
    我們車抵西恭，甘地先生的秘書即出來招呼我們，我們先坐在廊簷下休息，並送來冷水給我們解渴。西恭僅有五六棟房子，大概是三間一棟的鄉下矮瓦房；有一所房子，正在那裏蓋瓦。想不到舉世崇敬的聖雄，就住在這簡陋的地方。譚先生指著在那裏走路的一位老婆婆說：「那就是甘地夫人」。又指中間一棟房子說：「這就是甘地先生所住的」。這時、忽來一位日本和尚，給導師敬禮。稍停、其秘書即引我們去見甘地先生。我們一進門，見甘地先生與二三個英女秘書等已站起來歡迎，互相合掌為禮。我們與甘地先生都坐在地毯上。甘地先生與我們一面談話，一面仍紡紗不停。
    我們辭別了回到招待所時，甘地先生給我們的印像，還深深的留在腦裏。譚先生說：「今天甘地先生很客氣，往日與人談話，只是數分鐘；今天時間談得久，並且起來接送，從這可以見對中國人的好感了」。又說：甘地先生有些像中國明太祖的相貌，下顎很大。我說：不大像，明太祖的面部很長。
    惟幻團員說：「甘地先生感人的力量很大，在宇宙風刊載了一段笑話：甘地先生那年到倫敦開圓桌會議，有些人不知道甘地先生，便說：怎麼把叫化子請到皇宮裏來？開會發言的時候，雖首相都站起來，而甘地生先卻坐在上面不動」。西風上又說：有一位英國人對他的夫人講：「今天赴會的時間，把首飾藏起來，因為甘地看到要化緣」！夫人說：「你也把錢藏好了，明天要付房租」。但結果，兩人的錢和首飾，都被甘地先生化去了。
    現在甘地先生不論到那裏，遇有歡迎的群眾，還是接受他們送銅元與銀元。這並非他自己要，而是為著他的救濟貧民運動。
    晚間、乘火車赴節拉岡車站，轉阿贊達參觀石窟。

    十四日
    早九點鐘，雇到大汽車赴阿贊達石窟。由車站到阿贊達為六十五英里。十一點鐘，我們到離阿贊達四英里的王邦招待所午餐。休息到兩點鐘，始赴石窟參觀。
    阿贊達石窟，係在半山穿鑾岩壁而成，前面有山有水，幽靜曲折，景物天然。計有石窟二十六所，每窟都很寬暢！壁畫彫刻又很精緻，實可稱為奇蹟！
    第一窟、兩壁各有五僧室，前一排順列六大石柱。
    第二窟、兩壁各有五僧室，有千佛壁畫，左右有送子觀音和財神像。
    第三窟、更大，四面每圍有八大石柱，頂上有類似中國山水石刻。窟內回音甚大，咳嗽經五分鐘不散。洞內兩壁各有十僧室。中有佛轉法輪像，門前有六尊高丈餘的大佛，柱腳有四樂神手執琴等樂器。
    第四窟、未鑿成。觀其建築法，先將頂鑿好，然後始及柱子，再加雕刻，壁畫，記年月日，唯無人名。
    第五窟、傍門有水井，甚清冽。窟內有石柱，每排四根，佛像可匝繞。上有樓屋五大間，佛像左手全損，右手損指。
    第六窟、較淺，內供佛轉法輪像，左手已損，洞內兩旁有六尊佛像。
    第七窟、窟前為兩層，洞內較大，內有佛塔，兩旁各有石柱。
    第八窟（原號為第十）、頂為圓形，類現代建築，中供大塔，每面有十八石柱，窟內有壁畫，石柱可辨識，壁畫用玻璃架保護。
    第九窟、為三大間，內有什物，門鎖閉。
    第十窟、窟內三方式，每方有四小間，似為僧之靜室。
    第十一窟、內有七僧室，每間有石床二。
    第十二窟（原號十五）、內為四方式，中有佛像，左右手均損。
    第十三窟、此為阿贊達最大佛窟，內四面有石柱四排，每排為六，佛像唯左肩稍損。
    第十四窟、亦大，壁畫較完整，佛像手指稍損。
    第十五窟、開鑿未成。
    第十六窟、為兩層，門前四石柱，與現代西式門樓相同，規模很大。窟內洞前有四柱，均有精緻石刻。
    第十八窟、亦為五大間，有佛轉法輪像。此窟最為完整，窟內四面均有小排樓。
    第十九窟、在二十一、二十三中間較高，規模較小，有佛雙足垂坐像。
    第二十窟、為五重，計五大間，佛像未雕成。中有四方排柱，每排為四，刻工甚精。
    第二十一窟、亦未完工，可考知當時有百餘人工作，並已雕成一柱。
    第二十二窟、佛像已雕成，上有樓。
    第二十三窟、供有佛塔，右面為佛涅槃像，長五丈餘，有二十四石柱，四周有二十六尊單像，連小像約有千尊。
    第二十四窟、亦有兩層，門左右有佛像，窟內尚為泥土所封閉。
    我們參觀後，覺得這真是古代偉大工程，並且是西洋現代大建築的模型。考此為西紀五世紀開鑿，至七世紀為止，中間經過一兩百年；有許多洞尚未鑿成者，那時已是佛教在印度的逐漸衰落了。
    因為時候不早，我們即驅車至奧蘭格巴得。阿贊達至奧蘭格巴得，計有七十五英里，至黃昏時才到，住在一波斯人旅館。沿路經過三次檢查，因為這是王邦的領土。

    十五日
    早餐後、我們驅車訪愛羅拉的石窟，到這裏只有十五英里。愛羅拉的石窟，沒有阿贊達石窟的山景幽美。並且，印度教、耆那教石窟都有。
    第一窟、前有二柱，內有八僧室，壁上有掛缽石洞。
    第二窟、前有兩金剛神，腿已損，四周有十二柱，中供佛轉法輪像，手指微損，兩壁有十二尊轉法輪像，柱上半為圓鼓形。
    第三窟、有石柱十二，刻工不及前窟精緻，佛像手損，兩壁各有四僧室。
    第四窟、略淺，供有佛像，手指及腿損壞。前有三柱，上有樓。
    第五窟、甚深，門前至內有十六柱，為僧眾食堂，有四條石桌，內兩條就柱鑿成，中供佛轉法輪像，兩壁有大小僧房十六間。
    第六窟、亦淺，內有佛坐像，窟外有兩金剛像。
    第七窟、為僧室，計有十二間。
    第八窟、為長條形，中供佛像，指缺；有僧室九間，供有佛像。
    第九窟、深僅丈餘，佛像手損。
    第十窟、此為正殿，上有樓，雕刻甚精。中有大塔，塔前有佛坐像，高八九尺，兩旁有金剛站像。窟頂為圓形，每面有十四石柱，樓上有走廊，可看樓下。兩旁樓上俱有僧室，門前左邊有水井。其精巧閎偉，為石窟之極乘！
    第十一窟、為九大間闊門面，計有上下三層：第一層甚淺，有佛轉法輪像。第二層分為三佛殿，左邊有僧室較小，第三層較大，佛像指損，門前有欄杆。
    第十二窟、亦九大間，有上下三樓：由門進內，有九大石柱，中供佛轉法輪像，內門前有坐像四尊。第二層有佛降魔像。第三層有七像，及不同佛像四尊，並有綠度母像等。
    我們所見到的密宗石刻，以此窟為第一次。以上十二窟為佛教。
    印度教窟，十三至二十八，計十六窟。我們因為時間不夠，略看即去耆那教石窟。
    耆那教石窟第二十九至三十四，計六窟，窟頂上有蓮花，所供裸體像最多。
    回到旅館，已兩點鐘。晚上七點鐘，赴車站乘車至孟買。

    十六日
    夜中換車。早上起來，才知道這段鐵路，已用電氣開駛。孟買附近的風景很好，有山有水，交通亦便利。七點鐘抵孟買車站，中國方面，有領事館的陳副領事及華僑團體，印度方面有國民大會主席，及婦女部，孟買佛陀社秘書，均在車站迎候。我們下車後，與歡迎人眾一一為禮。我們到佛陀社禮了佛，轉赴領事館，以候覓定旅館。
    陳領事將代收存的許多報紙函件交付。十一點鐘，我們赴旅館休息。晚間、至海濱散步，身心為之暢適。

    十七日
    孟買市頗整齊，房子都是六七層的現代建築，比之加爾各打歐化得多了。市面上的人，大多是著西裝，很少穿印度服的，男女俱是如此。孟買好像中國的上海，加爾各打則似天津了。
    今日大家都休息著。檢閱信函報紙，內有孔院長、王部長、國際宣傳處、社會部等致本團函電。

    十八日
    午後、陳領事陪我們參觀孟買全市，同去的尚有回教的艾沙、馬維良兩先生。首先參觀波斯教天葬場，場在孟買的最高山上，參觀時有一波斯人為我們說明。
    天葬場為一圓形的圍牆，直徑約有五六丈，內分三級：第一為男人，第二女人，第三小孩。就是人死了，按照上面的級序，給紅眼鷹啄食，遺骨經日曬夜露而碎，至雨時由雨水沖洗分化。水與地是神聖的，故人死了，只有餵鷹的一法；並認為這是最衛生且最經濟的。
    本來人死了，軀殼沒有多大意義，火葬、天葬、水葬、地葬都可以，然總要不過於拂逆人情方妥！我們出來時，正遇見送葬的。隔了一會，紅眼鷹都先後飛去飽食了。
    陳領事又陪我們遊公園和海濱：公園並不大，但修理得還清潔。海濱的高處，可以看孟買全市市景，風景極好！陳領事照了幾張像片。七點鐘，赴華僑歡迎會。

    十九日
    早上、我與惟幻到暹羅領事館辦赴暹羅的手續。並訪國民大會主席。午後、我和譚雲山先生去看博物館，門前有中國的觀音、孔子、老子的銅像。館內有印度古代的石刻，並見陳列的塑像內，有中國神廟中的十殿閻王。晚間佛陀社的歡迎會，改為明日午後七點鐘。

    二十日
    上午九點鐘，我們去種牛痘，我和惟幻、慈航團員坐的一輛車，走落了後，車伕又不知道醫院的地方，後來到領事找陳領事親自陪我們到醫院去，這才解決了。
    午後三點鐘，到照像館，看放我們自己攝的活動電影，可惜中間有幾段壞了！
    七點鐘，赴佛陀社歡迎會。到時、人都散了，說是訂的六點鐘。幸虧會中的主要人尚有十餘位，仍由會長致歡迎辭，導師演講，總算圓滿了。我們回來後，覺得該會原訂在昨晚，後來又改今天，並沒有將時間訂好，不免有點疏忽！

    二十一日
    今天、我們購好赴錫蘭的輪船票，准定晚上十二點鐘離孟買。午後二點鐘，陳領事請我們去看愛里耶沙島的石窟，說是孟買有名的名勝。
    我們租了一隻汽輪，由孟買至愛里耶沙島，約有二十多海里，汽輪足走了二個多鐘頭。沿途的海景很好！我們到達島上，見石窟中刻著毘濕奴、喜瓦等像，始知是印度教的。窟相當大，約有五大間，石窟多毀壞，現在孟買政府正在修理，看過後，到左邊涼台上休息，陳領事帶有許多點心、水果，馬維良先生並照了幾張像。我們又到前面看了兩處沒有鑿成的石窟，就乘汽輪還孟買。晚上月色非常好！一葦孤舟，在月　 色下乘風破浪的向前進。
    九點鐘，我們到輪船碼頭，華僑的團體代表來送行。我們在候輪室裏，坐了一個多鐘點。十一點醫生來了，這才魚貫的受醫生檢驗上輪。陳領事與艾沙、馬維良兩先生，等我們的船開動時，他們才回去，深誼隆情，這是值得感念的！

    二十二日
    今日是農曆的元宵節，晚上、導師約我們茶會。因為艙中看不到月，於是到輪頭涼台上去。導師說：「今天不是元宵，月光不圓了，想是十六吧」？茶會中，導師談及印度近代的歷史，與印度後期的佛教史。

    二十三日
    我們乘的是意國康特羅梭郵船，載重一萬多噸，設備相當好，游泳池、網球場、檯球都有。三等艙裏，有五百多中國海員，由德返國，他們在一家德國輪船公司作洗衣服等工作，現在因歐戰德輪不能行駛，所以由公司送他們回國。
    二等艙裏，中國人也有十來位。遇見一位由德國回來的陳式君，談過幾次關於德國內部的情形。他說：「德國自己宣傳很利害，多數人都相信希特勒有秘密的武器，可以戰勝英國。不過這種宣傳，也許不是兌現的支票！並且現在的戰爭，不單靠武器，而經濟力量是決定勝負的最大因素」。

    二十四日
    上午八點鐘抵科侖坡，我們即至頭等艙驗護照。醫生檢查牛痘證，手續很簡單，但護照有點麻煩。因為導師和我的兩份，簽的是過境照：只能住一星期。交涉的結果，要我們找保，或交五百羅比的保證金。恰好摩訶菩提會、錫蘭佛教徒大會、巴利文學院、全錫蘭僧教育監督等僧俗數十人，及華僑代表八九人來輪歡迎，這才解決了。熱心的新聞記者，不但要談話，並紛紛要我們照像。達摩揭諦說：「請快點上岸，岸邊有很多要人在等候著」。
    下輪乘渡船到碼頭，登岸即有各機關的代表爭來握手；錫蘭首相，科侖坡的市長，亦親自代表國民、市民來歡迎。錫蘭真是佛教國，這是他處所不及的！
    我們隨歡迎的代表到愛額斯額夫為戒勒拉特曩培雪涉色耳斯勒默的供僧靜室安住。靜室進門為三間客室，兼作圖書室，樓上是佛殿，後面當中是天井，兩旁各有八九間僧房，聽說才修好三個月，是專供養巴利文學院遠來學僧的。每人只能住五年，食住均由主人供給。由一年高僧為管理員，靜室很清潔。導師住一房，我們則兩人分住一房。房屋的主人率子女來見，其女主人每日來供齋。他說：「你們有什麼需要，都可供給」。
    午後、我們休息，唯覺得天氣很熱，現在雖是春季，卻與中國農曆五六月間氣候差不多。所以、我們僅穿一件黃布的南方僧服，而汗仍涔涔的下。
    晚八點鐘，赴麻里卡坎達最高巴利文學院所召集的僧俗歡迎會，參加的僧俗有一萬多人。在電燈光下，一排一排的黃僧服，顯得格外莊嚴！惟幻說：「釋迦牟尼在世的時間，阿難等二千五百人，還不是像這樣每人披一塊黃布嗎」！講台在樓上，聽眾在樓下面席地而坐。學院之毘耶諾特那院長，代表錫蘭僧眾致歡迎詞，大意謂：「今日能歡迎另一個有久遠佛教歷史國家的大師，這是非常的榮幸」！導師接著答詞，由惟幻譯成英語，再由比丘金剛智博士譯為錫蘭語。金剛智博士曾在倫敦與導師見過，現任錫蘭政府佛教學校監督，每月有六百羅比薪金，並由政府供給以住宅、汽車。
    講台對面塔上的五色電燈法輪，在不住的旋轉；佛前的電燈，也不住的換映紅綠不同的彩色。又莊嚴，又偉大，這真是佛的光明到人間了。講演終了，我們到前面的僧室休息，那里擠滿僧眾，都像自家人，沒有什麼隔膜。
    回宿舍時，我覺得錫蘭的佛教徒很活潑，並且有世界眼光，這是在其他國土所尚未見到的。

    二十五日
    今天預備拜觀科侖坡佛教的塔廟。上午十點鐘，佛教大會馬拉拉舍扣喇主席開來汽車陪我們去參觀開拉尼亞寺，烏帕利開蘭雅義寺，非的雅蘭開拉僧學院。下午四點鐘，又去瞻仰依什帕塔那寺，阿梭迦拉嗎寺，伐吉拉寺。
    我們參觀的幾處寺院，建築都很新，式樣都相同。這因為錫蘭沿海的佛教，在四百年前幾乎全被葡萄牙人毀壞，最近兩三百年中，才慢慢的建築起來。今日我們參觀的幾處，歷史久的不過兩百餘年，近的只四五年。錫蘭的佛像，亦與其他的佛教國家稍有不同。佛像的頂上，都有「從肉髻中，湧百寶光」的光燄。並有彌勒菩薩和舍利弗、目犍連像，這是在緬甸所沒有見過的。
    緬甸祇有佛像，或佛涅槃的臥像，下面多幾個弟子。而錫蘭則不然，不但有舍利弗、目犍連和彌勒菩薩像，我們在開拉尼耶寺，並見到毘濕奴的像。據住持說：毘濕奴是佛教的護法神，這等於中國供的韋馱天。起初、婆羅門教與佛教的區別森嚴；不過佛教也容納諸天作護法神，後來就彼此混合起來。如近代的印度教，認釋迦牟尼是上帝的第九次化身。
    錫蘭的僧眾，不管老年青年都很活潑，有禮儀。關於這一點，緬甸和中國僧眾，都不能及。
    金剛寺（即伐吉拉寺）訪拉那達的師父金剛寺長。到金剛寺時，天已昏黑。金剛寺長為慈和之高德，年約六十餘歲。據說：拉那達在錫蘭，也因是金剛寺長的徒弟，所以能常在外邊布教；他在本派裏，尚沒有什麼崇高的地位。這也許因為鍚蘭學富德高的長老太多了吧！金剛寺長以扇杖等贈導師，導師贈一詩答之。

    二十六日
    上午九點鐘，我們到衛生署檢驗。鍚蘭的法律，凡入境的外人，每隔一日須赴醫院檢驗，經過兩星期後，始可自由。今日去檢驗時，醫生沒有給我們留難，特許三日一次，看三次完畢，不過跑來跑去也夠麻煩了。
    午後一點鐘，我們去護照館裏驗護照。慈航、惟幻兩團員的護照，須補簽新嘉坡的字。所以又化去一個多鐘頭。
    五點鐘赴科侖坡市政廳市長杜拉勝芳的茶話會。差不多科侖坡的名人都被邀請，所以參加的人很多。杜拉勝芳市長，穿英國市長制服，親自主席，代表市民致歡迎詞。導師講演後，入茶點席。市長一一給導師介紹政府官員及當地名流，至七點鐘始盡興而散。

    二十七日
    今日預定參觀佛教學院。上午九點鐘出去，首到阿難陀學校。我們去的時候，他們正在上課。校長因為要我們講演，全校幼稚園到中學的八九百學生，都動員搬椅子，這樣一來，把全校都擾亂了。我們覺得很對不起這班小朋友。
    我們在歡呼聲中，離開阿難陀學校，去參觀吠陀卡女校。校長是一位美國女子，並有美國女教員多人。校長引導我們參觀，見到教室、寢室很清潔整齊，都是現代化了。據說：校內有六百多女生，從幼稚園到高中，各級班次均有。校長並說：「美國很有接受佛教的可能」。並歡迎我們演講。
    我們又去摩訶菩提會學校參觀。路上遇見拉那達法師，遂與我們同車到校。惟幻給我介紹，這位陌生的拉師，曾一度作過中國的上賓，不意在此邂逅。
    我們在摩訶菩提學校參觀後，繼赴達磨波羅紀念學校，該校規模很大，有學生九百人，並有織科、木工科等，校長是留學日本的，說這是錫蘭最早的紡織學校，並贈給我們各人大浴巾。
    校中開歡迎會，先由校生唱歌，獻花，致歡迎詞，導師演講。
    時間已經十一點鐘，我們就赴錫蘭國民大會秘書伽耶瓦爾達拉先生家午齋。伽耶瓦爾達拉先生為科侖坡鉅富，其祖母為一大慈善家，現在病中。我們吃飯前，曾用椅子推出來見導師，導師贈以佛珠一串。
    齋後、我們到拉甲先生家休息。拉甲先生是達摩波羅侄子，現為國會議員。我們坐了一會，轉至摩訶菩提會及印刷所參觀。該會會址規模頗大。聞拉甲先生之叔父，曾捐資五十萬，專作印藏經之用。該會所發行之錫文大報，及出版之定期英文刊物，均在此印刷，故印刷所為該會宣傳之最大利器。
    我們繼到摩訶菩提會創修的麻里甘坎達寺，寺內即設最高巴利文學院處，有出家學生八百餘人，均係青年。我們參觀時，他們正一班一班的圍坐著在受課，這是多麼有意義呢！反觀我國的出家僧眾，知識低劣，而叢林亦失去參究的精神。結果、養成一群文盲，貽害佛教。興念及此，不勝歎息！
    我們參觀後，到塔上去禮拜。就乘車到護照局去簽護照。因為慈航、惟幻兩團員要簽到新嘉坡的護照，譚雲山先生簽返印度的護照。護照局驗過護照，允許簽字，把要簽的三個護照交出，這才返寄宿舍休息。
    五點鐘，出席全錫蘭佛教徒大會歡迎會，參加人眾一萬餘人。首先唱歌，次由主席和幾位僧眾領袖及首相致歡迎詞，導師答詞。
    八點鐘，到華僑歡迎會，錫蘭的首相，科侖坡市長等來參加。雖然會場不大，但在華僑很少的科侖坡，已是難能可貴了！錫蘭的首相係佛教青年會會長，導師昔年在倫敦曾與同席。

    二十八日
    上午八點，由科侖坡乘汽車赴阿奴拉達坡拉，這是錫蘭古代文化的中心；在八百年前，錫蘭王才由此遷都到波羅拉魚瓦。
    十一點鐘抵估魯內咖拉，至馬尼耶待巴居士家中午餐。一點鐘，在僧寺中開歡迎會，參加市民千餘人，由該寺長老致歡迎詞，導師答詞。
    我們繼續前進，至三點鐘抵阿奴拉達坡拉。我們到宿舍休息；由希爾伐律師陪我們到米興特爾參觀。五點鐘，抵米興特爾，尚有一里多路斜坡，須要步行。當地的紳士，本來預備了一乘轎子給導師坐，但因沒有人會抬，故結果亦係步行。
    米興特爾，係佛教最初由印度傳到錫蘭的佛蹟。這是一坐很高的山，長著許多古樹，風景非常的幽美。上面有兩座古塔，左邊的塔尚完整，並有佛殿。我和譚先生到上面，正看到落日，紅紅的雲彩，輝映在很遠的樹梢中，像要把世界上的荊棘都焚去一樣。這與海中的落日，別有一番勝景！
    前面有一佛塔，後面是僧房，有僧侶三人。塔外面有一石山，高十餘丈。相傳阿育王太子出家成阿羅漢，名馬盈達，偕同四僧來錫蘭，即住於此。後來錫蘭王打獵，因趕一鹿至山，始知五僧遠來布教，王遂接受佛法。
    山頂削立，有鐵欄杆可繞至頂，上面可以修定，而風景亦絕佳。我在山頂坐了幾分鐘，下來隨導師去看馬盈達的山洞。山洞在山的後面，地下石子很多，我們都是光腳，行到半路上，實在痛得很，只好把鞋子拿來穿上走。在近山洞的上面，有七八隻灰白花的猴子跳著歡迎；等到我們走近的時候，牠們反而遠走了。
    山洞在山崖上，兩面穿通，中間有鑿平的長石，僅容一人。說這是當日馬盈達住的石洞。我們看過後，仍循原路下山。我和譚先生並繞至左角參觀水池，水池在石崖足下，為半月形，岸壁似扁頸蛇立在水面，滿池的綠水，非常清澈，這在山崖上洵為奇觀！
    我們到崖下，天已昏黑。聽導師在前面半山間新從土中掘出的塔上講話。我們也趕到塔上，隱隱見塔的上半截已毀去，只剩饅頭似的大土堆，上面滿長著綠色的蔓草。我們摸索中繞了塔，導師指著塔基周圍刻的石碑說：這裏已有了石刻。因為錫蘭古代的石刻很少，故特別覺著可貴。
    我們趁著當地送來汽油燈的光，走到山下。他們並在山腳下露地裏設有歡迎會。歡迎的代表中，有郵局的局長、鎮長、紳士等。由惟幻代說皈依，導師講了幾句感謝的話，我們就在回到阿奴拉達坡拉。
    七點鐘抵阿奴拉達坡拉，先去瞻禮從印度分來的最古菩提樹。據說：這株樹已有二千三百年。現在建了一座廟，錫蘭的佛教徒，認為這是最神聖的。全廟裝有五百盞電燈。我們本來預備明天去，他們說晚上好，理由是在電光下格外見到莊嚴神奇。菩提樹王寺，修得很莊嚴。我們進了寺門，見院落寬敞，心中為之一暢！我們與該寺主事人交涉，今晚由我們供燈。
    我們在佛殿禮佛後，就由石階到菩提樹的石台上去，台上有鐵欄杆，俗人只能在欄杆外禮拜參觀。據說：從前有一天主教徒，到樹邊，把樹割斷一枝。由此，凡沒有出家的人，都不許上去；而我們同來的譚雲山教授，遂也被擋駕。我們走到石台最高的一層上去看，見菩提樹並不甚大，有一枝上面包著銅。寺中的老和尚告訴我們說：「那就是從前被天主教徒折斷的，幸而經醫生治好」。我們在樹下檢了很多的樹葉，帶回來作紀念。我覺得這株樹，不但在佛教中是有歷史的，也是世界有數的老樹了。
    這裏的寄宿舍很大，我們每人分住一間。

    二十九日
    今天參觀阿奴拉達坡拉的古蹟。八點鐘，希爾筏律師親開汽車，引導我們遊觀。首先參觀的是伊樹牟尼耶廟，廟是依山崖修成的。據廟中的和尚說：這裏供的石佛像，是錫蘭最早的石刻。兩邊的兩尊站像，說是檀香木的。左邊的廟，名為摩登廟，像係臥佛，和佛降生、出家、降魔等像，精緻動人，尚沒有開光。
    希爾筏律師又引導我們去參觀朗克拉馬塔、提沙水塘、美尼沙維耶塔，阿奴瓦維里捺耶塔，這座塔是錫蘭最早的塔。法顯法師曾住此，現時正在修理。據說：緬甸價值百萬羅比的翡翠，即送此作塔頂。
    耶特瓦拉維哈那塔，也在修理。據說：佛當日用過的鐘，即存在塔內。有石佛在露天，已有兩千年的歷史。去年有位英國女子，坐在佛手上照像，鬧了很大的風潮，結果被罰款了事。
    我們又去看了一處古代建築，牆有四五尺厚，大部係用磚砌成。至此，我們就回到宿舍午齋。
    午後二點鐘，市歡迎會邀我們出去遊行，前面有錫蘭古裝跳舞二十餘人，參加遊行的有三四千人，他們很熱心，在炎日下奔走，非常可感！
    三點鐘，至菩提樹王廟佛教徒歡迎會，廟中集有僧眾百餘人，在佛前致歡迎詞。那種莊嚴的氣象，我們整個的身心，都被佛光溶化了。寺中長老，雙手奉贈我們的貝葉經，這部經中，充滿了錫蘭民族對中國的同情。
    至此，我們的車，由跳舞和遊行的群眾，導引至市政廳歡迎會。我們至市政廳，見壁上的掛鐘剛敲四點，會場中坐滿男女的來賓千餘人，門外尚擠著二千多人，他們都來看這外國來的佛教訪問團。錫蘭民族，小孩子都知道中國的法顯。他們的腦筋中，對中國佛徒有相當好感，因此他們都爭先恐後的歡迎。市政廳是剛修好的，所以很是壯麗。市政廳長致詞後，由導師答詞。散會的時候，已是五點三刻，希爾筏律師又引導在湖邊上巡行一周，仍回到寄宿舍休息。


3-4 3月1日—5月3日

    三月一日
    早餐後，我們驅車回科侖坡，前日來時是走的中路，今日回去是由西路。這樣一來，我們在錫蘭的內部，繞了一個圈子，參觀的地方更多了。
    希爾筏律師親自駕車送我們，並引導訪錫蘭王的故宮遺址。故宮僅剩地基，並幾根半斷的石柱，立在淒涼的衰草中。牆基所佔的面積不多，如果不是希爾筏律師告訴我們，萬想不到這是四百年前統制錫蘭的王宮殿，怕要誤認為一所平民的房基了。倒是後面廁所的石刻值得一看，頗類現代的衛生設備。
    希爾筏律師又送了我們一程，這才回去。我們感謝他這兩日的引導，覺得他信仰佛教的熱誠，太可寶貴了。
    十一點，抵蓮垠堡，至某博士寓午齋。齋後、我們到菩提樹王廟休息。一點鐘，開歡迎會，參加民眾兩百餘人，歡迎辭中說到：「在這世界大混亂的時候，大師來錫蘭，特別有意義」。寺內長老贈銅佛像一尊。並稱他們這裏有圖書館，希望導師能送一部中國大藏經給他們。
    我們赴附近的爾拍取捨克拉麼牙寺歡迎會。寺中贈轉法輪經一部，另有居士供養小銅佛像。
    我們繼續前進，三點鐘抵科侖坡，接等慈團員自曼谷來信，報告本團到暹羅的手續，說大致都已辦好。並注意不可帶沒有郵戳的信，以免檢查麻煩。
    五點鐘，赴比丘大會歡迎會，本團導師、團員，都加入該會為會員。比丘大會的會場，佈置與普通不同：導師和毘耶諾特那主席坐在中間，我們分坐在兩邊，都是席地而坐，格外有一種清淨莊嚴的氣象。
    今天到會的比丘有六七百人，參加的信徒千餘人。開會的程序：一、說三皈五戒，二、主席致歡迎詞，三、會長金剛智博士致詞，四、讀歡迎詞。歡迎詞是巴利文，大意謂：「一千多年前，我們曾歡迎法顯法師，時間是過去了。今日我們歡迎大師，則一千年後讀歷史的人，大師未嘗不與法顯一樣。本會正在想把錫蘭的佛教傳播出去，同時設法把已失去的追回來。本會的歷史才有二年，會員有二千餘人。根據佛陀的法律，現在正計劃，建一容五百比丘的廟，過那爛陀寺當日的生活，希望大師合作，並祝中國自由幸福」！
    晚間八點鐘，佛教徒大會的主席馬拉拉舍扣喇博士、摩訶菩提會拉甲、佛教監督金剛智博士來宿舍，與導師商量中錫佛教聯絡的辦法。

    二日
    早六時，拉甲先生送我們到火車站，乘車赴坎地訪問，這是佛教徒大會替我訂好的行程。
    坎地是錫蘭近古的文化中心，在一百五十六年前，猶為錫蘭的王都，同時也是各國佛教徒到錫蘭來禮拜佛牙的聖地。火車由平地爬上三千多尺的高山，路途很是艱險，所以前後均有車頭。工程很多是依崖壁、橋梁、山洞穿過的，風景是非常壯美！正走到山巔時，見到山下一叢一叢的椰子樹，像大地鋪的綠草一樣。有時看到遠遠的湖泊，似一片團圓的玻鏡，光芒四射，後來、譚雲山先生告訴我說：錫蘭的鐵路，費了三十年的長時才修成。工程之難，由此可想了。
    十一點鐘抵坎地車站，已有許多人在歡迎。我們乘歡迎的汽車，赴法王學校校長米塔難陀先生寓中休息。
    三點鐘，值法王學校的校舍落成，請錫蘭總督凱爾的闊諦舉行開幕禮，並請總督夫人發給畢業獎品，我們亦被邀參加。來會參加的人很多，總督並檢閱坎地百多個警察。開會時，總督特與導師為禮，導師贈以英文書及像片，惟幻團員又請他簽了名。錫蘭的佛教，真正深入到民間，他們無論開什麼會，都先說三皈五戒，然後唱讚佛歌，授皈讚佛時總督夫婦亦均肅立，這在其他的地方是難見到的。
    六點鐘赴打勒達（佛牙）馬立加華（寺）禮拜佛牙。佛牙寺的門禁森嚴，牆壁像城牆樣的厚。我們在燈光下，見到許多信佛的男女，手上捧著花，正立在簷下，想乘我們禮拜的機會，去瞻仰佛牙。同時，音樂隊也正在跳著，吹著，敲唱著。
    我們由保管委員會引導至樓上，鐵門隨即關起來。旋進至一小殿，中間鐵紗內，擺著三四尺高藏佛牙的金塔，頂上鑲飾有各種不同的寶石，門是用火漆封鎖著。我們至塔前，供花、禮拜。這時心中有說不出的虔敬！因為佛牙，全世界僅是中國和錫蘭有，在中國的佛牙，藏的地方尚沒有查出，則錫蘭佛牙是世界僅有的了。守塔的四位中年僧人，腰中扎著紅布，把錫蘭王供養佛牙的裝檳榔金盒，和四個金缽、金水壺等，一一給我們看。而我們要瞻仰的佛牙，反沒有見到，這未免有點歉然。
    晚上、我們慈航團員、達摩揭諦、譚雲山先生，宿在校長住宅後面的僧房內。

    三日
    今天、我們預定去波羅拿魚瓦，參觀錫蘭中古文化中心。上午六點半鐘，由坎地分乘汽車出發，由摩訶菩提會古拉秘書陪我們同去。
    九點鐘，至阿非奴加爾寺，訪覺音寫定巴利文藏經遺跡。寺在路旁石堡上，石堡原是整塊，因地震破裂為六開。石堡中有石窟，當日覺音寫經，即住宿窟中。再上、有菩提樹一株，枝幹甚小，旁有覺音寫經台，並有足跡。石堡後的平地上，有僧房三四間，雖不甚大，也還整潔。聞有僧五六人，並以椰水供我們止渴。僧房門前懸一羅漢像，據傳此羅漢乞食最易得，故供之。
    十一點鐘，抵鄧不拿石岩寺，寺在山上。見寺僧領導當地的學校民眾，手執小旗在歡迎。我們就隨歡迎的群眾，步行至山腳下的瓦拿根把學校休息。即舉行歡迎會，由全大均校長主席致歡迎辭，導師答辭中有：「不但恢復過去的友誼，並更增加新的友誼」。
    午齋畢，步行至鄧不拿寺參觀石窟。路約半里，石階稍陡，山中猴子甚多。聞寺僧說：猴子時常到寺內偷物，故門窗要關好。石岩是依山鑿成的，已有一千二百年的歷史，窟內黑暗，裝有發電機供給電光。
    第一岩有臥佛，二十七尺長，並供有毘濕奴的檀木像。
    第二岩甚大，有佛像四十餘尊及佛塔等。
    第三岩略小，亦有佛像四十餘尊。
    第四岩為小岩，有佛像三十多尊。
    第五岩供一臥佛。
    參觀後，我們驅車繼續前進。
    中途去看西格利邪石堡。石堡頗為陡峻，高有五六十丈。堡下有錫蘭王會議場，亦是就石鑿成的平台。據說：錫蘭卡索巴王弒父自立，後來其弟為父報仇，王戰敗退至堡上，以為無人能到，然卒為其弟所滅。石堡削壁處，有十四位古裝女像壁畫，現修有懸螺鐵梯，可上去參觀，要算錫蘭最大的藝術作品。
    我和譚雲山先生參觀壁畫後，繼到石堡的絕頂。這一段，真是懸崖陡壁，雖然有鐵欄杆扶手，但因過於陡削了，害得我們心驚膽戰，四肢無力。到了頂上一看，什麼東西也沒有，且下來時更加為難。稍為大意，即有墮岩危險！譚先生說：這個卡索巴王是天下最蠢者，雖然不易登堡，如被兵圍起來，餓也餓死了。
    我們到招待所內休息一會，就向波羅拿魚瓦進發，至六點鐘才到達。晚、由當地財政員招待膳宿。

    四日
    上午八點鐘，招待我們的卡拉尼牙特財政員，陪我們出去參觀。卡拉先生甚和靄可親。
    起首參觀的，為加那維哈耳拉石佛。這裏計有坐像二尊，站像一尊，臥像一尊。
    刻工都精緻，聞已有八百年的歷史。據云：在錫蘭的石像，這要算第一。卡拉尼牙特先生說：「他常到此處坐禪」，即邀我們到前面石坡上坐一下。這里風景委實幽美，修禪觀佛極相宜。卡拉先生以額親導師足，請為祝福。
    左面有乳白塔，現已修好。繼至郎卡鐵拉卡磚殿，牆壁尚完整。據說：這是錫蘭古代最好的建築，為南印度人所破壞的。殿前有法堂，左面數十步有戒台，石柱尚存，彷彿可以辨識。再前金塔，昔曾飾以金葉，亦已被毀，唯塔形大致完整。
    導師一面走一面說：「這里從前是佛教很興盛的地方，而現在僅剩著敗瓦頹垣，供人憑弔」，言下不勝無常之感！我們又至三四里遠的地方，參觀蓮花浴池，池為蓮花形，入池洗浴，如坐蓮花中。
    再前一里路，為側你婉卡磚殿，與卡鐵拉上磚殿遙遙相對，式樣也大致相同，有許多工人正在修理著。
    回招待所的途中，又參觀帕波羅維哈拉塔，塔尚完整，聞為錫蘭王后所建。
    又前為哈特打皆等塔，圓牆內有佛殿，殿中有塔，四面均有石佛。此處為波羅拿魚瓦佛教最大建築，昔佛牙即藏此處。
    大約錫蘭王都八百年前在愛奴拉達坡拉，八百年時則移波羅拿魚瓦，四百年時又移坎地；前兩處似皆經破壞。
    左面為王宮，宮基甚大，尚剩有殘壁。宮形為四方式，牆厚五六尺，宮前有加冕台，再前為浴池，池尚完整，唯水已無。
    午後、我們去看錫蘭王的石像，像係刻在石上。至此，我們仍循原路回坎地。我們在錫蘭，最北到愛奴達拉坡拉，最東到波羅拿魚瓦。
    五點鐘時，赴馬特里歡迎會，歡迎的群眾，僧俗四五百人，由長老致歡迎辭，導師演講關於中錫民族聯合等意義。
    六點鐘抵坎地，導師由坎地市長諾多瓦特先生邀入家中小坐。

    五日
    上午八點鐘，米塔難陀校長歡迎我們到學校參觀，該校有學生六百人，二十七班，教員三十一人。
    米塔難陀校長的歡迎辭，講得非常好，他鼓勵學生對中國生起好感說：「中國與錫蘭，不但有二千年的友誼，中國人對錫蘭的觀念也非常的好，如法顯法師的佛國記，稱錫蘭為佛國，所以中國都稱錫蘭為佛國，不像西洋人僅視錫蘭為茶園」。
    十一點鐘，赴某醫生家午齋。
    午後二點鐘，赴馬勒特寺和爾斯拘寺的歡迎會。這兩寺，都是暹羅派首剎，半年一輪管佛牙。聞說兩寺都有一百多僧眾。
    四點鐘，出席坎地市政廳歡迎會，由諾多瓦特市長主席，到會參加的男女來賓，都由市長請來。會畢，到右邊的花園中茶點，市長親為各界代表與導師介紹。約經過半點鐘，遂辭出赴佛教徒歡迎會。
    佛教徒歡迎會預備好，使我們由市政廳遊行到會場，前面有五十多個古裝音樂跳舞，經過幾條街市，商店均放鞭炮，並有警察在前後維持秩序。六點二十分至歡迎大會，參加的人約二千以上。由一暹派長老主席，致歡迎辭，繼導師演說，提倡暹緬派合一，及每年有一次取出佛牙以供眾人瞻禮。
    我們回米塔難陀寓時，已八點鐘了。

    六日
    上午六點鐘，乘火車赴赫頓，轉楞伽山禮拜。我們在坎地，來去一共住了五天，都承坎地佛教徒歡迎會的招待。而拉那他拉秘書，陪導我們各處參觀；尤其是米塔難陀校長的種種厚意盛情，我們是永遠記在心中的。
    十一點鐘抵赫頓，他們的表示格外熱情，由火車站到歡迎會，地下都鋪著白布，鞭炮不絕；我們在一路歡呼的群眾中，來到歡迎會。導師對群眾講演。
    一點鐘，我們分乘汽車赴楞伽山。途中經過笛卡立媧等三處的僧俗歡迎。半途，又有檀波卡拿醫生以汽車來接。四時至楞伽山，沿山均為茶園，這一帶是錫蘭的產茶區域，茶園都經營得非常好。據說：茶種是一百年前由中國傳來的，而現在錫蘭的茶，早代替中國的市場了。
    楞伽山非常的奇秀，在下面看起來，群山在下，一峰獨高，雲霧起伏其間，常與天連，景像萬千！無怪西洋人要說是亞當的降天處。從山下至山頂有四英里，導師坐的轎子，我們都是步行。上面火傘高張，兩旁襯著矮矮的茶樹，所以格外覺得熱。初行一英里，路尚平坦。再前都是上坡路。天上忽然積有黑雲，一會兒暴雨滂沱，雷聲隆隆，大家雖弄得拖泥帶水，但是進了另一清涼的世界。看看山下，仍是晴天酷日，沒有絲毫的雨態，未嘗不是山神為我們沖涼了。
    我們到休息的房子內，避了一會雨，即繼續著前進。路是越走越陡，有幾處是仗著鐵欄杆和鐵梯子上去的。導師說：「楞伽、中國譯為不可往，我們今日能上山，這都是靠著諸佛菩薩的慈力了」。
    今天我走在前面，有一段路，全在黑暗中摸索。樹林中陰氣沉沉，感到特別神秘，有時見到一塊石頭，竟會疑心到是何野獸。七點二十分鐘至山巔，山頂上裝有發電機，這才又從黑暗中進到光明的世界。我隨即到佛足跡處，默默的伏在石上，遙想當日佛說楞伽經，大慧菩薩請問的情境！
    八點鐘，導師等抵山頂，到佛跡處獻花、誦經、祈禱，然後我們為導師祝福，與佛同樣的福慧雙足。
    夜間、導師宿一房，我們同住一房。山上的風相當大，冷氣刺人。我們不知道山頂的氣候，都是披著很薄的毯子，所以只是半睡半醒的把這一夜過了。

    七日
    早上起得很早，但是不敢出門，雖然身上裹著毯子，畢竟抵不住寒威。等到天微明時，才又至佛跡祈禱。
    楞伽山的早景很好，雲海與曦霞並輝，導師於佛跡旁寫有楞伽頂詩。日初昇時，楞伽的山影，反射到對面雲山裏，好像楞伽的真模型。這種勝景，他處從未見過，所以導師說：「楞伽兼有峨眉、五台之勝」。
    七點鐘，寺僧和保管委員會，在佛跡巖下開歡迎會，並請說法，導師略講楞伽大意。
    我們就循原路下山，沿途遇到十幾個印度人，他們也是上山禮拜的。聽說山附近的印度人很多，種茶的工人，多半是來自南印度的。但他們面上，或是塗灰，或是額上畫著紅的、黃的，表示是印度教徒。
    十一點鐘至檀波卡拿醫生家午齋。一點鐘赴赫頓，途中並承陸峨僧俗歡迎。
    三點鐘，由赫頓乘車返科侖坡。晚十點鐘，抵科侖坡車站，拉甲居士已在站迎候。並接仰光許富百居士回電。

    八日
    九點鐘，赴方舍卡醫生寓談話。十一點鐘，佛教婦女會、佛教青年會聯合在婦女會長宅供齋，齋後開會歡迎。歡迎辭中有：「在紀元四百二十八年，錫蘭就有比丘尼被請到中國。很不幸的，現時錫蘭的比丘尼已經絕跡了。聽說中國的比丘尼，現在尚依然健存著，我們想到中國，請幾位比丘尼來錫蘭，把比丘尼的戒法繼續起來。同時，中錫兩國婦女的友誼，也就恢復了。我們代表全錫蘭的婦女向大師致敬！在這危險的時候，大師能冒險來錫蘭，使中錫兩國的友誼，從新恢復」。
    午後到衛生署，繳驗醫證。至此，我們的手續，才算辦完。

    九日
    我們到錫蘭遊歷兩個多星期，對於錫北上古的文化，錫東中古的文化、近古的文化，都參觀過。所以今天到南面去看錫蘭現代的文化。科侖布沿西海到麻特拉二百餘華里，表現著新興的佛教。
    上午六點半鐘，拉甲和馬拉博士及阿難陀校長來舍，陪我們踏上遊程去參觀。汽車是沿著海邊前進，海濤聲不時從車窗送進耳鼓。獨木的小漁舟，隨著波浪起伏，危險到極點，他們卻泰然處之。
    九點鐘，抵菴把龍古達大塔寺，歡迎會中有僧眾兩百餘人，信佛的民眾五六百人，並有音樂隊、跳舞，地下鋪以白布。我們至佛殿禮佛，把獻給我們的一盤塔花供在佛前。佛殿塑有過去四佛的成道像。都坐在樹下，樹形各不同。這次是一緬傳派之年高長老致歡迎辭，導師演講。
    十點鐘，抵菴把龍古達市政廳的歡迎會，參加僧眾百餘人，市民兩千餘人，由市政廳長主席，致歡迎辭，獻銀製佛牙。次由某長老致辭，並贈經書。
    十點四十分，赴佛教徒歡迎會，會場設在學校內。主席台上，交叉著中錫的國旗，由校長主席致歡迎辭。
    十一點鐘，抵金頂寺午齋。齋後開歡迎會，亦贈送貝葉經等。
    三點鐘，抵高爾市政廳歡迎會，由市長主席致歡迎辭。
    三點二十分鐘，至馬寅達學校歡迎會，參加僧俗五百餘人。
    六點鐘，抵麻特拉市政廳歡迎會，會場在體育場，懸有英錫國旗，置有很多五色電燈。會場佈置為一圓形，參加的市民有二千餘人，僧伽七八十人。
    導師講演後，我們赴馬哈滿丁得毘尼外勒寺休息。八點三十分，寺內開馬特拉歡迎會，參加僧眾二百餘人，信佛士女五百餘人。
    夜間、我們留宿寺中。

    十日
    早餐、由馬哈滿丁得毘尼外勒寺的一位施主供養的。錫蘭佛教的風俗，僧眾都是　　 由信施供養，自己是不起火的。而寺廟的東西，雖是一草一木一花一果之微，只要是屬於僧眾所有的，在俗人不敢竊取。僧伽是福田，信眾只有種福報，斷沒有反而侵損之理。而供僧的時候，男女都必恭必敬，親自送湯送飯。在俗人，無論何時不能與僧伽一桌同食，因為僧伽是代表佛的。反觀我國佛教現在的情形，則不勝慨歎了！
    八點鐘，到達摩波羅的佛殿中禮拜。即到羅睺羅學校的麻特拉佛教徒歡迎會，到有僧眾二百餘人，信眾五百餘人。開會時，有一彩衣的人，敲鼓唱歌。由校長致歡迎辭，繼有七人講演。導師答辭中，把中錫佛教的過去友誼，及現在中國政府社會的情形，發揮得很詳。
    會畢，離麻特拉，十一點二十分至維里加馬，市長和市政會的會員都到郊外相接。沿途挂彩懸旗，至悉達多學校開會歡迎，並在校中由佛教徒會供午齋。
    午後三點十分，至菴把龍古達僧王寺，這是錫蘭緬甸派的僧王。僧寺並不大，寺內陳列著很多僧王的證書、文件。開會時、分贈我們書籍，並贈送蔣總裁舍利金塔，祝中國早得自由！
    導師演講時，在致謝之後，將本團這次出來聯合亞洲的佛教，謀佛教世界化，經過緬甸、印度，已得良好的影響，到錫蘭更承熱烈的贊助，尤足為達到本團使命的階梯。
    五點鐘，至加羅答辣寺歡迎會，路上並經過二處學校與寺院的歡迎會，因為時間不夠，到達時略講幾句話就離開了。
    加羅答辣的歡迎會，有僧眾七八十人，市民千餘人。他們歡迎非常熱烈，沿途都紮起彩子來，並贈本團貝葉經。
    六點鐘，至盤拉都那市，先至錫蘭國會的副議長說上打地半捨卡先生家休息。旋即赴市政廳的市民歡迎會，參加群眾七八千人。先到月台外面，與群眾見面，然後入內開會。由副議長主席致辭，及市長、僧長等致辭，贈黃綢的歡迎旗。
    七點鐘，續到莫拉都市一佛教大學校的歡迎會，參加的僧眾三百多人，市民八九千人，為近幾日人數最多的盛會。有僧俗五人致歡迎辭，並由一女校董贈書。會場為很新的建築。導師祝該校速變為錫蘭的完全大學。
    八點鐘，至科侖坡古佛寺提燈歡迎會，先提燈游行半小時，然後至寺中開會。參加的人眾，亦有七八千人。並有英國的提跋多達麻拉馬比丘參加歡迎，他是在日本出家的。古佛寺的僧眾，在歡迎辭中說：「對大師的世界佛教運動，他們願盡力幫助」。
    九點半鐘回至宿舍。這兩日的歡迎會太多了，精神很覺得接應不暇。

    十一日
    錫蘭的訪問工作，大致可以作一段落。不過供齋的應酬，還是免不了，這也可見錫蘭的佛教普遍化，和人民信仰的懇摯。
    我對錫蘭的佛教感想很多，覺得他們一面在研究教義，同時能把握時代，不住的求進步。所以錫蘭的出家僧眾，每個人都要受過相當的教育，並且有很多到學校去教書，把佛法深入到教育裏。這樣，僧眾與社會的關係，自然會密切了。錫蘭的佛寺、僧房並不大，但都很精緻嚴淨，佛像、壁畫，以佛降生、出家、降魔、成道、昇兜率為母說法、涅盤等故事為背景，生動感人；並且予人們佛的一代教化整個概念，這種藝術是值得仿傚的。
    午後、和譚雲山院長、華僑馬澤民去參觀寶石陳列所和博物館。寶石陳列所是錫蘭某鉅商私人陳列的，有各種不同的寶石，最出名的名為貓眼。博物館內陳列許多海中的生物。在後面陳列的石刻室中，有鄭和明永樂七年（一四○九）二月朔日的石碑，半面中國文，半面波斯文，是記載供養佛事的。下面寫著英文說明，說這塊碑是紀念中國侵略錫蘭，把錫蘭王捉到中國去的，碑上的字跡糢糊，看不清楚。但中間有「供養佛寺」的話，並且下面是「鄭和謹施」。這塊碑，不但不是鄭和侵略的紀念品，而是鄭和供養錫蘭佛教的紀念品了。
    七點鐘，譚雲山教授乘火車返印度。我們同游了兩個多月，覺得不忍相釋，有依依惜別之感！

    十二日
    午後、購定本月二十三日意輪赴新加坡，轉暹羅；我們的行程決定了。
    印度報載有印度國民黨與英督決裂消息。國民黨大會，已通過反抗英政府的議決案，要求完全獨立，准備第二步採取市民反抗。印度從此恐將多事，此固非印度人之幸，而歐戰方酣，英人將更感辣手了！然從事實而論，世界上如有真理，則印度三萬五千萬人的國家，自不能俯首長為人奴隸。我們默禱佛菩薩，令英人覺悟，使印度問題得到合理的解決。
    今日寫信至中央國際宣傳委員會。

    十三日
    九點鐘，拉甲居士來舍，請我們參觀摩訶菩提會的醫院。醫院設在摩訶菩提會小學的左面，房子不大，並有病室一間。
    我們參觀時，正有許多病人在待診治。他們的醫法，與中國的國醫相彷彿，也是切脈，看舌頭，藥也是用的草藥。導師告訴他們說：「中國上海的佛慈藥廠，將國藥用科學方法提製，功效非常好」。
    醫院內有僧人常住在內，並有幾位在內養病。拉甲說：每日看病的有二三百人，醫生有六位是義務，他們每星期來看一次。有一位常駐，是聘請的，按月給薪。美國福斯特夫人，曾派人來調查。他見到成績好，曾自動捐助五萬美金。導師說：「這好像我們漢口佛教正信會的施醫施藥處」。
    我們到僧人養病室前休息片刻，仍回到宿舍午齋。

    十四日
    上午、我問導師，關於緬甸、錫蘭、中國佛教所有的塔、廟、佛像之所以不同。十一點鐘，馬拉拉舍扣喇博士來舍，陪同赴阿難陀女校午齋，該校有學生三百五十人。我們到該校，由校長英得拉尼女士引導參觀，並請導師講演。
    校長引導我們到職員住室午齋。職員住室為三間西式洋房，佈置相當精緻，如在中國的話，大學教授的住室，也少有能及的。
    剛吃過午齋，阿難陀中學的校長也趕來了。據說：「這所女校，起初是他夫人創辦的」。阿難陀中學有學生一千四百人，日夜二班上課，以英文為主。
    馬拉拉舍扣喇博士，又告訴我們關於錫蘭佛教辦的教育情形：「佛教通神學會，辦有學校三百餘所，學生七萬人，佔錫蘭學生五分之一。該會已有六十年歷史，創辦人為美國奧爾克先生。起初原為印度分會，後來才獨立」。此會未辦教育之前，佛教徒在社會上地位很低，與現在香港的情形相彷彿。中間有很困難的時期，現在已可維持了。
    『其次就是摩訶菩提會，有學校三十餘所，歐美都有分會設置，所以在國際宣傳上很活躍。現在聯合起來分工合作，由通神學會純辦教育，摩訶菩提會辦醫院、工廠和國際宣傳，佛教青年會辦鄉村建設和圖書館』。
    導師又問錫蘭佛教大會的情形，據說：「大會是由九十幾個團體的參加組成，是佛教各團體聯合組織的」。英得拉尼校長告訴我們：「關於錫蘭的教育制度，和中國稍有不同。熱帶人發育較早，三四歲的孩子，比中國五六歲的還要長的高大。他們從三歲或四歲進幼稚園，到六歲進小學，四年小學後進中學，三年中學後進專門學校，三年專門學校後，可昇英國大學。錫蘭沒有完全的大學，只有一所錫蘭學院；所以專門學校讀完，多至倫敦進大學」。

    十五日
    午餐時，導師說通神學會之創辦者事績。
    三點鐘，愛額斯額夫為戒勒拉特曩夫婦來舍，陪我們出去參觀。我以為是到法顯洞的，因為前幾天曾約過，所以滿懷著興奮，想看看這位世界仰慕底古德的足跡。經過二十分鐘，車停在內有一天主教堂的門前，擠著許多人，說是到了。地下鋪著白布，上面有遮太陽的長傘。我們下車後，有人為我們介紹，說這幾位是醫生。在火炮的五色紙繽紛之下，我向兩旁一看，見有兩個患瘋的人；等到進了會場，才知道歡迎的六百多人，都是些不幸的麻瘋病患者，而今日的歡迎會，就是麻瘋醫院。
    致歡迎辭和歌唱後，導師講辭中，說了很多安慰他們的話。導師末了，替他們念誦藥師咒百零八遍，祝願他們早愈。醫生及病人都歡喜禮謝。

    十六日
    今天午齋，是達磨波羅居士外甥媳供養的。午後五點鐘，至非的雅蘭開拉僧學院──譯為智嚴──的歡迎會。車經過伊瓦拉底江的鐵橋。汽車剛停，伽鐵拉卡首相已前來相迎。來會參加的僧眾有三百多人，信徒四五百人，由該院院長主席，致歡迎詞，次由首相代表施主會致詞，並雙手供贈佛像、經、衣、缽。由導師接受，儀式殊為莊嚴。
    導師講演後，與首相及院長合照了幾張照片。回宿舍途中，被李僧伽律師邀至其家休息。李僧伽律師，十七歲時曾出家兩年。錫蘭佛教的風尚與緬、暹不同，對返俗的人頗輕視，所以僧眾中嘗有人譏嫌他。他歡喜坐禪，研究大乘法；三個中國沙彌在錫蘭求學，亦由他照應。家中並掛著很多佛像的油畫，並把他自己畫的油畫佛像，送一幅給我們。他的自信力很強。

    十七日
    上午十點鐘，馬拉博士請導師至博物館參觀。
    午後、拉那達師來訪，他說：「錫蘭人熱烈歡迎大師，我很歡喜」！並代其師金剛智，約定二十日午後七點鐘，在金剛寺歡迎我們。
    夜七點鐘，華僑開會請本團去為講演，邀宿舍管理師同去。導師講畢；由管理師為說三皈五戒，再由慈航團員為連講三夜。

    十八日
    午後三點鐘，拉加海瓦維打諾拿居士，來舍陪我們赴巴利文學院學生會歡迎會。
    該院的院長和學僧，都在講堂前迎候。先在外面合攝一影，後同到樓上大講堂開會，由毘耶諾特那院長主席，代表學僧致歡迎辭。並報告該院從創辦以至到現在的歷史。該院創辦已六十多年，現有學僧七百餘人。課程為八年畢業，毘耶長老為第四任院長。並將四任院長的照片贈給本團。第一任院長係與達磨波羅合作同興錫蘭佛教者。
    毘耶長老講演很能感人，我雖然不能直接懂他們的話，但聽到他的音聲，和莊嚴慈和的態度，即非常的感動。並有一學僧私人贈給文具，該院對我們的熱情，由此可想。
    上午、發至曾次長電，商錫蘭文化協會事。

    十九日
    十一點鐘，馬拉博士請我們至其寓所午齋。我們這次到錫蘭各處訪問參觀，得到種種便利，這都是馬拉博士和拉加居士的贊助。我們到各處參觀的程序，就是馬拉博士訂的。我們所到的地方，佛教大會，全都通知他們歡迎。馬拉博士的寓所很清潔，藏書很多。齋後、我們參觀藏書，及他自己的著作。

    二十日
    上午六點鐘，愛陀拉末得尼律師陪我們去拜訪法顯洞，據說有四十英里的路程，中間並渡過楞伽河。車行了兩個多鐘點，才到山下，並有一里的山路，須要步行。愛陀先生指著山的岩壁說：那里即是法顯洞。我看山不甚奇，然而能夠出名，就是法顯法師的高德。
    我們走過獨木橋，見到橋旁的一株大樹，蒼鬱豐隆，青翠欲滴，在這滿開著眾花、春光爛熳的清晨，格外覺得可愛了。導師問這株樹的名字，始知是那伽里樹。將來彌菩薩成佛，就在這種樹下。那伽譯為龍或象，印度是龍象不分的。所謂龍華，即是那伽樹開著花。
    我們走至半山的僧寺中休息，歡迎的人預備椅轎供養導師，我們仍是步行。跟著我們上山的群眾，有兩百多人，尤其是一班小學生特別熱心。
    洞在岩壁下，與杭州的煙霞洞有一點類似，唯人工較差。洞外正在塑著大臥佛，保管會興工把洞內岩上崩下來的石塊，忙著清理，將來的法顯洞，該是很可觀的了。導師寫好法顯洞三個大字，交保管會刻在門前。洞旁有小佛殿，我們禮拜後，寺內的住持沙堂木巴納師，向我們致歡迎詞，謂法顯大師以後，導師是第二人到此洞來。
    導師向群眾發表簡單演說後，即下山到爾格拉瓦得鎮的普拉退拉甲毘尼也勤學校午齋，途中曾到布特卡包寺稍息。這所學校是寺僧辦的，齋後休息一會，到法堂上接見歡迎的群眾。據住持的長老講，他們因為要禮拜大師，都還沒有吃飯。這種熱情，甚為可感！導師講辭中，在感謝他們後，並為眾人祝福。寺僧贈貝葉經，某居士供養佛像一尊。
    在回科侖坡的途中，至愛陀先生家中稍息，即到前面的佛塔禮拜。三點鐘返抵科侖坡。
    四點鐘，錫蘭首相借鐵拉卞先生來訪，與導師談到中錫兩國的文化關係，以後要彼此能多多訪問聯絡；並謂大師要做的事，都願意幫助。
    晚七時，至伐吉拉（金剛）寺歡迎會。先由金剛智長老致歡迎辭，次由拉那達師致介紹辭。導師把在緬京青年會談過的二層學佛目標，重為分析申述。

    二十一日
    上午九點鐘，到加有捨克拉拉末寺參觀，該寺有一百一十四年歷史。我們禮佛塔時，聽說佛涅槃時囑毘溼奴保護錫蘭佛教，故錫蘭皆奉為護法神，但不知出何經何典？
    十點鐘，馬拉博士陪我們去參觀佛教婦女會的孤兒院，該院有孤兒四十人，學生四百人，分師範、小學、幼稚園三系，有十二班，教師三十餘人。負責人為衛生部長夫人，得不留愛的辛勤瓦女士。我們參觀後，即赴孤兒院歡迎會，先由孤兒唱歌，導師略為訓勉。次至錫蘭大學院參觀，該院為一千九百二十八年成立，有文學、理化兩院，學生六百人。我們至拉甲海瓦維打諾那居士家中午餐。
    午後三點鐘，赴愛額斯額夫維戒果勒拉特勒先生的茶會，由愛額斯夫人主席，來賓均是科侖坡的著名男女佛徒。我們先念中國文佛經，為其祝福。然後由愛額斯夫人獻精美的銀塔，致歡迎辭。並說：供養的塔，是坎地佛牙塔模型。

    二十二日
    我們上午收拾東西。
    二點鐘，乘卞羅得拉歡迎會的車子前往。三時、又在音樂的歡呼聲中，抵歡迎會。據說：我們到馬特拉時，他們沒有來得及歡迎，市民都對之表示不滿，所以不得不設法歡迎。由此可見錫蘭的歡迎我們，成了一時的風尚了。
    今天歡迎會，有附近的學校及僧寺六七處聯合歡迎。都印有很精美的歡迎辭。寺中的主席，並贈給我們貝葉經一部。
    五點鐘，我們回抵科侖坡。導師和馬拉博士去播音台廣播，我們逕回至宿舍。
    七點鐘，寄宿舍的寺長、僧眾及主人，在佛前為我們路上平安作祈禱，約有一小時，非常的誠敬安靜，另有一種感人的氣象。祝畢，即舉行導師贈與宿舍主人供奉舍利的儀式。而佛教婦女會的主人亦來參加，並送我們每人佛珠一串作紀念。

    二十三日
    清晨五點鐘，我們就起來整理行李。九點鐘，愛額斯額夫先生伉儷都來為我們送行。佛教婦女會的代表說：「大師在錫蘭雖然住了一個月，但我們感覺時間很快，希望大師將來再到錫蘭長住，我們好親近就教」。
    九點鐘，馬拉博士來送我們上輪，華僑公會的林百全、馬澤民、林益北先生也來了。我們在到輪船碼頭前，並過通神學會總會參觀。該會的會址為三層樓洋房，並附設有報館及樓上的佛殿。我們匆匆的看過，至輪船碼頭時，其會長及衛生部長、以所著巴利文、英文書送我們；其學校總經理亦以錫蘭精刻烏木象一只為贈。
    錫蘭的教育部長康郎克拉先生與比丘大會代表、華僑代表，都已來碼頭送行。停一會，巴利文學院院長毘耶諾特拉長老，和錫蘭的首相借鐵拉卞先生等，也趕來歡送。馬拉博士等陪我們到了船上，尤其馬澤民先生候到一點多鐘，輪將開時他才上岸，他連飯都沒曾喫。這種熱情，是永誌不忘的。

    二十四日
    我們乘的意國輪船，名為康德華麗，與上次由印度到錫蘭的康德羅梭，是姊妹輪。構造形式都相同。昨晚風浪較大，午後、導師由莊巽行先生為我們介紹從德國回來的十多個留學生談話。導師把本團這次訪問印度、緬甸、錫蘭的經過，及各國對我國抗戰的同情告訴他們，都非常的歡喜。導師並將中國的抗戰情形，及全國不分宗教、黨派都團結一致，為民族爭自由，為人類爭正義的意義勉勵他們。據莊巽行先生說：
    「德國近來研究梵文的人很多，德國的信仰佛教者，已漸增多。導師因為同船的機緣難得，每人贈送像片一張作紀念，同船各華人簽名如下：莊巽行、陳善棠、沈家貞、向儶、孔敏中、王澤隆、呂則仁、孟繼貞、楊保淑、廖振中、袁炳章、蘇知簽、邱錦淇、王序等。這十幾人都是優秀青年，學化學、電器機械、醫藥的均有。他們俱預備獻身祖國，這無異又是添了一枝生力軍。

    二十五日
    導師在二等艙尚好；而我們的票是經濟二等，房間下面就是洗衣間，所以很熱，整日都在樓上涼椅上生活。夜中一兩點鐘，才回房中睡一下。
    今天是耶穌復活節，喫飯的蔬菜比往日多；晚上放映野王的電影，大家忘卻是在海洋中的孤舟上了。

    二十六日
    早上去二等艙看導師，導師說如要寫稿子，拿到他這寫。但夜中沒有好好的安眠，腦子都是糊塗的，雖說沒有大風浪，總不十分安定，所以有許多想寫的，也只好緩幾天再說。

    二十七日
    七點鐘至餐室早餐，新嘉坡白色的油池，已印入眼簾了。八點鐘，船已開進港口，港口的形勢非常險要，很狹隘，可是卻非常的深峻。碼頭是由海裏用水泥鋼骨做成圓柱，上面再用水泥鋪平的。我們的輪船漸漸靠岸，見岸上許多華僑團體代表及佛教徒，已在迎候。並捧著鮮花。我們到艙中驗過護照，就有中外的新聞記者來談話和照像。我們下輪與歡迎的代表一一為禮，七十高齡的轉道老和尚，也親自到碼頭相迎。
    我們隨歡迎的人眾，到龍山寺住宿。午後、到過總商會和賑災總會，就到領事館。李領事把仰光榮領事的公函交給我們。大意是這樣：迭接代理駐暹商務委員陳立彬函告，接洽一切就緒。惟最近於三月十三日函稱：「泰國政府本月初搜捕華僑，前代理中華總商會主席馮爾和亦被逮捕，情勢驟變。在此惡劣環境之下，訪問赴泰，殊非所宜。務請速行轉達，暫行停止來泰」。
    本來、佛教訪問團最初出發時，就顧慮到暹羅能不能去的問題。暹羅久受日本的麻醉宣傳，受日本顧問的唆使，現在發動盲目的排華運動，我們非常擔心暹羅的國運，同時關心無辜受難的華僑。
    事前、由等慈團員及中華佛學研究社等向暹羅各方疏通，說明我們這次訪問的目的。我們在緬甸、印度、錫蘭，已經得到等慈及佛學社報告，間接得知泰國政府歡迎的表示。後又得我國駐暹商務委員陳立彬先生籌備歡迎就緒通電，滿以為這次到暹羅是不會再有問題了。我們來新嘉坡，只是路過，預備住三天，即赴檳城轉暹羅。但是讀了這封來信，覺得非常的礙難。
    我們立即擬好兩電，託領事館代發，致重慶電云：「重慶中央國際宣傳委員會公鑒：抵星擬即轉泰，但接仰光領事館轉告泰況，以不去為宜。除已電泰詢問外，並盼電示，以決行止」。又致泰電文云：「曼谷中國商務委員陳立彬先生鑒：太虛等今抵星洲，此時究宜赴泰訪問否？盼電覆」。
    晚、龍山寺端于和尚設齋為本團洗塵。

    二十八日
    今日、總匯報有歡迎本團社論。星洲報、南洋商報、及英文報等，均詳載本團抵星消息。九點鐘，至普陀寺參觀，轉道和尚設齋招待。他把導師十五年前來星洲的歡迎照片給我們看，轉道和尚已消瘦了許多。
    十點鐘，至中華佛教會歡迎會，這是十五年前導師來星嘉坡講經，一班信心的居士組織的。該會的副會長黃福美女居士，就是當時皈依導師的一員。我們抵該會時，會長普亮法師用閩語致歡迎辭。辭畢，由姚忡璜醫生用粵語翻譯。
    我們到黃福美居士家中午齋，導師為兩位居士授皈依。
    下午七時，赴怡和軒星華籌賬會、代理主席李俊臣居士歡宴，李居士並邀本坡僑界聞人及各報記者作陪。計到有李代總領事等百餘人。席間曾由李君致歡迎辭，導師致答辭，由莊篤明譯成閩語。

    二十九日
    上午九點鐘，至華僑中學講演。該校有學生七八百名，校舍相當閎整。今日適逢黃花崗七十二烈士紀念，導師講佛教能打破侵略的迷信甚詳。
    午後二點鐘，赴天福宮佛教徒歡迎會。參加者千餘人，中山大學戰地服務團部梁定慧女士等亦到會。由轉道和尚主席致歡迎詞，張明慈居士讀頌詞。導師演講畢，相繼演說者，有慈航法師、張明慧、莊奎章諸君。
    晚七點鐘，中華佛教會普亮和尚、黃福美女士，假龍山寺設席歡讌本團，參加者有林文慶博士，摩訶菩提會星洲分會威里君醫生等。席間由黃福美女士致詞，楊瑞初女士翻譯，並由導師講演。導師並報告其在印度所發起之復興印度佛蹟國際委員會，已徵得李俊臣居士之同意，願參加為該會之發起人；而黃福美女士等，復願為彼在錫蘭所創設「世界佛教聯合會」之發起人云。
    最後，威里君以英語致詞，略謂：「此次中國佛教訪問團負重大之使命，將愛護人類之偉大精神，與中國佛教徒之誠意，宣達敝邦──錫蘭──，且訪問錫蘭當局，使中國與錫蘭兩民族之間，感情愈洽。以本人所知，在中國之大乘教，實屬我佛教中之一部分。本人所希望者，為此後中國與錫蘭兩民族將因大師及訪問團之成功，而能充分合作」云。

    三十日
    上午、轉道和尚來，陪我們到虎豹別墅，應胡文虎先生的邀敘。胡先生為導師之故友，因不在星洲，乃由其弟文豹招待。我與惟植師同到領事館，交涉護照事；因為我們到星嘉坡的護照，是過境性質，至多能住兩星期，所以要向移民廳展期，或領居留證。
    李領事把暹羅陳商務委員轉來外交部給本團的電報交我。電報的意義，是轉告本團中止訪暹。這樣、我們訪暹羅的工作，將不能不停止了。
    我和惟植師趕回虎豹別墅，參加茶會，導師等也是才到。文豹先生因腿子不大方便，坐在沙發上與導師談話。他的國語不大流利，由惟幻團員以英語翻譯。
    這所別墅，真像一座王宮。四面的假山、水池，佈置得非常玲瓏、曲折。水池中有水泥作的大荷花，比車輪還大。假山上的樹、花，也都是人工的，可是看起來，青翠欲滴，比真的還生動。
    我們回到龍山寺後，十一點鐘，應陳延謙居士之請，至其家茶敘。陳先生現任華僑銀行經理及賑災總會代主席，和靄可親，對祖國愛護甚熱烈。家中設有佛堂，並藏四庫珍本多種。

    三十一日
    今天、我們預備去參觀光明山。上午八點鐘，轉道和尚來陪我們去。先至胡文虎先生住宅參觀，四週亦砌有假山，室內陳列玉石、琥珀等玩器，儼如一所玉石博物館。胡文虎夫人親自出來招待我們，並介紹其化檳城之妹，導師贈以錫蘭佛像一尊供養。我們繼驅車到光明山，這是鄭雨生居士創立，由轉道和尚經營管理。此寺有五間西式的兩層洋房，前後就是膠樹園，非常幽靜，是一所清修的所在。
    我們用過點心後，到胡文虎先生捐資建築中的大殿去參觀，然後赴虎豹別墅，應文豹先生的午齋。午齋時，文豹先生說：「今天的菜，中國和緬甸的都有」。導師說：「這是中緬文化的親善象徵」。齋後、文豹先生邀我們參觀他的佛堂，並贈我們佛像一尊。文豹先生說：「這是緬甸造像，是用菩提樹灰做成的，故力量極大，迎回中國供養，決可戰勝日本，得到最後的勝利」！
    我們在花園中看了一下，就告別至雙林寺參觀。雙林寺的規模甚為壯觀，我在海外見到的中國寺廟，這算是第一了。普亮和尚備了茶點招待我們，出示導師十五年前病中照的睡像。聽說當時病重，要回國調養。大家請求照相，導師因雙林是佛涅槃的地方，所以照一睡像。但現在看起來，非常有趣！
    晚間、導師招集我們，商量本團今後方針。因為外交部已來電中止訪問暹羅，則本團的任務就可結束了。馬來亞雖不是純粹信佛教的地方，而各埠信仰佛教華僑及錫緬人數並不少。且吉隆坡、檳城等已來迎迓，各埠佛教寺廟在四五百以上。外傳敵偽利用佛教徒來南洋宣慰，雖然未能徵實，也大有可能，我們決定明日起至吉隆坡等處宣傳。

    四月一日
    上午八點鐘，黃福美居士與其誼子雷江岩居士，送我們至火車站，乘車赴吉隆坡。惟幻以準備英文譯稿，亦送至車站而回。九點鐘開車，遂與星洲小別了。沿路風景甚佳，火車渡海入柔佛界，一簇一簇的膠樹園從車箱中印入眼簾，這是僑胞的血汗積成的，也是大英帝國藉以征服弱小的無盡寶藏啊！
    新嘉坡雖然是屬於英國的，但我們踏上這塊土地，像到了廣州、廈門一樣。所有的商店、十之八九都是懸著華字招牌的華僑；相反的，西洋人和馬來亞人，則不易見到。不但新嘉坡這樣，馬來亞的市鄉，差不多都是這樣的情形。
    下午五點多鐘，車抵吉隆坡，陳肇祺先生、惟植師及觀音亭、千佛寺、佛教居士林、中華佛教講經會等代表，與華僑領袖等僧俗百餘人，都已在車站歡迎。歡迎代表獻花後，我們即乘歡迎車赴觀音亭茶會。肇祺先生介紹陳占梅、朱植生、司徒喬先生，與飛將軍黃君等。陳占梅、朱植生兩先生，是吉隆坡華僑的領袖，籌賑會的常委，國民黨的元老──據說：從前中山先生到吉隆坡，就是住在占梅先生家中。
    茶會時，由中華佛教講經會吳玉賜居士致歡迎辭，導師答辭。又有錫蘭僧差那讀英文歡迎辭，陳肇祺為翻譯，傾談甚洽。晚上、我們到陳占梅先生別墅安宿。
    陳占梅先生書贈導師詩，導師當和原韻，書贈錫蘭僧。

    二日
    上午八點鐘，導師為乞書者書字。司徒喬先生為導師畫像，費了兩個鐘點，累得周身汗流，畫得極好，左手執杖，右手持錫蘭的蕉扇，似乎正在為群眾說法。司徒先生為粵省著名藝術家，他的夫人馮伊湄亦能畫，善詩詞。他說：現在正收集材料，預備到美國展覽，替祖國難民籌款。今日為導師畫的像，俟至美國展覽後，寄贈導師。
    時間已十一點鐘了，我們即赴居士林午齋。途中並至蓮花庵、千佛寺參觀。
    十二時抵居士林，門前紮有花彩，橫著「歡迎祖國佛教訪問團太虛導師」額。參加歡迎的，有二百多人，大家都擔心祖國抗戰建國的情形。導師告訴他們，最後的勝利，一定屬於中國的，希望他們多多捐款獻給祖國，俾抗戰建國的勝利早臨。
    二點鐘，我們仍回到陳占梅先生占利錫礦山的別墅中休息。陳肇祺先生是中央黨史館編修，皈依導師已十餘年。他告訴我們關於馬來亞的情形。
    午後七點鐘，至錫蘭人佛教進智社歡迎茶會，佛殿全部依照錫蘭建築。社員中、除錫蘭人外，有我國華僑參加，大抵能說英語而不懂華語。據說：進智社的組織，類於人壽保險公司。入社的社員，每年繳費若干，死後可以領回善後費。該社的社長為錫蘭人，歡迎辭謂：對太虛大師及其領導出國訪問世界各地佛教訪問團，表示深摯之敬意！中國現時正與侵略者作戰。吾人應聯合一致，共同奮鬥，援助中國抗戰早日得勝。希望全馬之佛徒，能組織團體、捐濟中國之傷難云。
    導師約陳肇祺居士、惟植師同去檳城，遂於九點鐘登車，與歡送者別。

    三日
    車上苦熱，整夜都是揮汗。早上五點鐘，車抵海濱，再渡海到檳城。在岸歡迎者，有會宗、真果、華智師等，菩提學會代表，及檳華籌賑會代表梅英榮、畢俊輝女士等。我們與歡迎者為禮，即乘歡迎汽車，往車水路之觀音寺休息。
    十二點鐘，赴菩提苑午齋，這是檳城獨一無二的素食館，地方不大，僅容三四席，但相當清潔。
    一點鐘，赴極樂寺的檳城佛教徒歡迎會。極樂寺為中國海外佛教的著名叢林，建築可觀，凡經過檳城的人，少有不去參觀的，成為遊覽的勝地了。寺房在斜山坡上，坡台和兩邊的布置，都恰到好處。我們走進外山門，會泉法師也出來了。志崑和尚已率領全寺僧眾出來迎接，邀至客廳進茶點。與當地僑領林耀東、謝永嘉、何如群等晤談。
    二點鐘，在法堂開檳城佛教徒歡迎會，參加僧俗約有四百餘人，由志崑和尚主席，會泉法師代致歡迎詞。陳肇祺及籌賑會主席何如群，相繼演說。擬請導師多留數日，集全體開歡迎會云。
    晚餐後，回觀音寺。

    四日
    上午、到檳城佛學院參觀。我們到達時，永虔主講和同住的幾十位，已在門前相接。檳城佛學院全盤歐化，建築得非常莊嚴，不但在國內沒有這種建築，就是緬甸、錫蘭、印度、佛教盛行的地方，我也沒有見過。
    佛像是意大利石雕成的，工作殊為精緻，比玉琢銅鑄都要美觀。地下鋪白石方磚，飾有紅色蓮花紋。講堂也很寬大，圖書館有中文、西文兩部，藏書相當的多。不過、院舍和設備雖好，但沒有充實的講研佛學工作，不符佛學院的名義，殊為可惜！聞該院的院長是謝永嘉，司理林清江，財政方金龍，男女議員各十二人。我們曾與謝永嘉談過幾次，謝先生對佛教信心很好，據說該院由少數人把持，渠亦極為不滿。
    茶會後，我們繼到菩提學院午齋，這是女眾靜修的地方。午齋後，導師開示她們關於六度、四攝的修持行門。
    一點鐘，我們到昇旗山參觀。昇旗山高約拔海三千尺，有電車上山，氣候比山下涼爽得多；英政府的辦公室，一到熱季，就遷到山上。昇旗山本來是荒涼的，然而經過英人的建築，卻成了莊嚴美麗的山城了，這不能不欽佩英人的偉大！在山頂上，可以飽覽全檳城的風景，遠遠的見到一簇一簇的柳樹，夾著現代的矯小建築。
    慧宗和尚指著一島說：「這是到檳城因病不能登岸的旅客，被拘留的地方」。我不禁感到旅行的困難！
    我們到山巔茶社中休息一點多鐘，就到山腳的天公壇參觀、沖涼。
    五點鐘，回至廣福宮晚齋，七點赴雙慶寺講演。
    檳城已三月不雨，酷熱異常；今晚大雨，氣候乃稍稍轉涼。

    五日
    十一點鐘，赴三星巷虎豹樓，應胡文豹夫人鄭亞蘭女士午齋之約。作陪有胡讓芳、鍾建民、曾曉峰先生等，齋後並攝影。
    回觀音寺時，慧宗和尚又陪我和陳肇祺先生至蛇廟參觀。廟中畜有很多青蛇，真是怪難看的！
    今日導師應人請求寫對聯甚夥，莫不愛為至寶。

    六日
    七點鐘，會宗和尚、會泉法師、極樂寺當家師、佛學院永虔法師、雙慶寺華智法師、菩提學院陳寬宗居士都來送行；永虔法師並以舍利塔相贈。
    慧宗、華智兩和尚，渡海送我們上車。火車不住向前爬著。今天因昨夜下過雨，沒有前天來時熱的難受。
    二點鐘抵怡保，清心和尚、和宗鑑法師，與許多歡迎的人，已在站迎候，送了很多飲食上車來。
    五點鐘，車至吉隆坡，陳肇祺先生邀我們到朱植生先生寫字間休息。九點鐘，乘夜車回星洲。

    七日
    接領事館轉來曼谷陳委員詳函，及中央國際宣傳委員會覆電：「轉太虛法師鑒：儉電悉。訪暹事決定中止，前已電駐暹陳委員轉知。中央國際宣傳委員會冬」。我們中止赴暹訪問，就這樣決定了。
    是晚、導師在中華佛教會，講在家學佛次第：三皈、五戒、十善、六度，由莊篤明、楊瑞和兩居士譯閩語。

    八日
    上午八點鐘，中正中學莊竹林校長驅車迎導師前往講演，並有中華女校學生參加，講題為「菩薩行與新生活運動」。聽講者，有兩校師生五六百人。
    十二點鐘，赴黃福美居士家午齋。齋前、我與惟植法師赴市購絲織風景片禮品。
    結果、不但風景片沒有購到，而我們帶去的樣品，反被汽車夫偷去了。
    這兩晚，慈航團員均在中華佛教會演講。

    九日
    上午、惟幻團員決定返香港，購定十三日的荷蘭船票。下午六點鐘赴維多利亞紀念堂講演，係中華佛教會、摩訶菩提會、佛教居士林、星洲佛教會英文部、暨新哈部等五團體聯合敦請，其講題為「八正道與改善人群生活」。來聽講者，有英、印籍士女等三百餘人。先由愛華音樂隊奏樂，次由主席林文慶博士致歡迎詞，然後開始講演，由其弟子惟幻翻譯英語。七時半方畢，新哈佛教會會長菲尼坤醫生致詞，最後由黃典嫻女士獻兩花籃，分贈太虛法師及林文慶博士，旋即樂聲大作，宣告散會。

    十日
    上午八點鐘，赴靜芳女校講演。題為「佛教與中國女學」。該校校舍尚係租用，正謀建築中。全校有女生二百餘人。抵該校後，由該校校長迎入禮堂，楊校長瑞初女士致詞，繼請導師講演。
    午後三點鐘，馬六甲及清雲亭僧俗代表金明、吳志淵等來星洲歡迎本團前往講演，本團乃訂於明晨赴馬六甲。

    十一日
    上午八點鐘，玄玅法師受歡迎會委託，陪我們赴馬六甲。途中渡過兩次海灣，至一點鐘始達。釋上弘、金星、及卜全忠、吳志淵居士等僧俗二百餘人，已在郊外清華宮前迎接，並獻花、獻偈。當即換乘歡迎彩車遊行，隨行汽車共有十餘輛，均插有歡迎佛教訪問團小旗。遊行畢，即到青雲亭茶會，商決這兩日的開會程序後，至海濱中孚別墅休息。別墅臨海，甚寬敞，幽靜涼爽，主人為顏鳴祜君。導師為江啟明及金明講佛學問題，並書字多幅。午後五點鐘，在青雲亭公宴。八點鐘，開歡迎大會，會場為一劇台，參加聽講的三千多人。

    十二日
    我們因為今晚約在星洲佛教會英文部講演，所以不能在馬六甲多耽擱。但以他們的熱情相請，乃留慈航團員和惟植法師在馬六甲住一日，我和導師在早晨七點鐘乘汽車返星洲。
    晚七點鐘，赴星洲英文部演講。該部雖不大，但很整潔，會員多錫蘭人和華僑，不通國語。大師講「南洋佛教會之展望」，聽講者男女二百人左右，主席為前廈大校長林文慶博士。最後，由該會司理戴長傳君致謝詞。

    十三日
    上午十二點鐘，參觀永安堂。胡文豹先生以其兄弟相片三份，一贈導師，其二託轉贈林主席、蔣委員長。後引導我們到樓上參觀工廠，見工人正在包八卦丹、萬金油，並有裝好的大木箱，預備運往上海等處銷售。
    我們又去參觀星洲日報館，該館規模甚大，機器為最新式的，每小時可印三萬份。
    下午、等慈團員由暹羅來星洲，而惟幻團員則乘輪返港，遂攝影以作紀念。

    十四日
    今日為本團訪問終止日，特繕一報告化電云：「中央國際宣傳委員會公鑒：本團由錫蘭轉星洲赴泰訪問，前曾電告。迨三月二十七晨抵星，即至總領事館辦理赴泰手續，當由李代總領事出示仰光榮總領事轉來曼谷陳商務委員函稱：「泰國政府本月初搜捕華僑，前代理中華總商會主席馮爾和亦被逮捕，情勢驟變；在此惡劣環境之下，訪問赴泰，殊非所宜，務請迅行轉達暫停止來泰」。遂分電大會及陳委員以詢究竟。星洲有中華佛教會、佛教居士林、萬國佛教會、摩訶菩提會分會、雙林寺、普覺寺、龍山寺、普陀寺等，曾組織歡迎本團之星洲佛教徒大會。原訂參十乘車赴泰，旋得曼谷陳委員來電，停止前往。時有馬來亞各埠來電迎接，決改訪馬來亞：一日赴吉隆坡、三日到檳榔嶼、六日經怡保、七日回星洲，應維多利亞紀念堂講演之約。得陳委員以詳情函覆，謂：「疊奉手教，藉悉大師領導佛教訪問團不日蒞泰宣揚佛法，利益眾生，僑胞聞訊，不勝忭喜，所有歡迎事宜，本處與中華佛學社，會商就緒，貴團住宿房屋亦經預為租定。豈意近來泰政府疊次搜捕華僑，前代理中華總商會主席馮爾和君等亦被逮捕，情勢驟變，在此惡劣環境之下，貴團來泰殊非所宜。本部經即電報外交部，旋奉外交部電令著為轉達大師中止訪泰」。暨大會復電云：「轉太虛法師鑒：儉電悉、訪暹事經決定中止」。遂一方電招原留學泰京現在泰京接洽之等慈團員來星返國，一方決定本團以訪問馬來亞事畢為結束。十三日等慈團員到星，商決惟幻團員先返香港，慈航團員留住檳榔嶼，太虛、葦舫、等慈率隨員王永良共四人，由安南返滇，並攝影紀念，以十四晚應星洲總商會演講畢，為團務終止。太虛等籌備返國，以船期關係，須候二十日以外離星赴西貢轉滇，由滇回渝，當在五月半前後。仍祈分告各機關、各社團為荷！佛教訪問團導師太虛，團員慈航、葦舫、等慈、惟幻叩」。
    午後七點鐘，赴中華總商會講演，題為「南洋華僑與宗教」。到會有南僑總會代主席陳延謙、星華籌賑會代主席李俊臣、中華佛教會副會長黃福美，以及姚楚英、林達堅、莊篤明等男女僑領百餘人。導師講畢，由慈航法師講怎樣可以成佛，亙一小時之久。嶺南分校校長高冠天先生贈導師七言詩一首，寫裝鏡框，頗為美觀；導師留贈中華佛教會，作為紀念。

    十五日
    本來訂好十四日赴安南的法國輪船，為了等慈團員的簽護照等關係，乃改乘二十二日滿江公司開赴西貢的愛聞利輪。
    午後、黃福美居士邀我們到亞拉柏花園去乘涼，亞拉柏花園很僻靜，來游的人，非有自備汽車者不可。花園不甚大，有水池，有假山，在綠蔭深處，並有幾間茅屋出租。但室中空所有，連床凳都須自備，因此導師把到這裏小息兩日的計劃打消了。我參觀一週，就到土山下面席草地圍坐。我和慈航團員，請問幾個佛教的問題，導師一一為我們解答。黃福美居士等聽得都非常入神！

    十九日
    導師發表「告日本佛教徒書」，作本團對日本佛教徒的最後勸告，盡我們國際佛教友人的一分責任，希望他們一致起來，打倒軍閥，救日本人民、救中國、救世界！

    二十日
    司徒喬先生在黃福美居士家為導師繪像。午後、我和惟植師到中國旅行社接洽輪票，方知二十二日的船期改為二十四日了。

    二十一日
    今天、在星洲報上，突然見到檳榔嶼黃領事藉故──涉及黃公度事──質問我們，當時即公開答覆。這次本團出來訪問，早就想到出國的責任重大，難免不與惡勢力摶鬥；然萬想不到在華僑許多的馬來亞，這真是出乎我們始料所不及了！

    二十二日
    午後五點鐘，星洲佛教同人假龍山寺開歡送本團大會，到會者莊篤明、黃福美等男女百餘人，主席黃福美致詞，略稱：「此次訪問團來星，於國於教，功績甚大。今貴團行將返國，同人等特開會歡送，藉表敬意，並希望訪問團導師臨別之開示」！導師答詞畢，繼請慈航團員演講：「佛教先鋒」。後由主席致謝詞，並聚餐，至四時許始盡歡而散。

    二十五日
    我們在星洲的三個多星期中，承星洲華僑領袖和佛教同人的熱烈招待，給我們許多便利，表示對祖國的忠心；臨行時，我們發出別星洲佛教徒的謝函。
    上午九點鐘，黃福美、李俊臣、楊瑞初、雷江巖、瑞于、步森、莊漢民、則英、仲琦、司徒喬、莊竹林、吳朝樞先生等，都相繼來送行，轉老和尚也來了。我們領謝過，就乘車赴碼頭。大家都依依不捨的，又送到碼頭，給導師獻花，直到我們登輪的汽船駛得很遠，猶隱隱的見到他們在揮著手巾！
    為著歐戰的影響，到下午三點鐘才開船；開了不久，卻又停泊，至晚上才悄悄的啟錠，向著汪洋的海程前進。

    二十七日
    今日下午三點鐘，抵康道爾島，這已進入安南的領海。這是安南拘留犯人的孤島，我們照了幾張照片作紀念。

    二十八日
    侵晨、見輪正駛入濱貢河，兩岸風景絕佳，頗似我國上海的黃浦江。
    八點鐘，遙見西貢的高大建築物。九點鐘抵碼頭，中國旅行社某君已在迎候。我們驗過護照登岸，乘馬車擬赴旅館休息。但海關檢查頗嚴，今日適逢星期，我們的幾箱書籍──各國贈送的──和歡迎詞等，都留在海關，警察廳到明天才能檢查。
    我們在找旅館時，恰巧遇到朱繼興幫長──潮州幫──。邀我們午飯，並親自送我們到堤岸合聲魚業公會。公會建築精緻，使我們的疲勞身心，得到休息。午後、有遠東日報主編蔡削天先生，及民報、中國日報、全民日報、華南日報記者來訪。旋有華僑領袖蔡子南、林梓棠、陳離非君等，亦來談甚歡。

    二十九日
    上午、我代表本團導師，赴我國駐西貢領事館訪問，由尹領事招待，本團出境護照簽字等手續，均請領事館代辦。
    午後、王永良君把存在海關的法物檢查手續辦完。我們經過的地方，要算西貢的情形最壞。檢查時，這一箱子尚沒檢好，那一箱子又翻得滿地。並且撬手多，防不勝防。法國人治理安南五十多年，成績就是這樣！
    四點鐘，蔡子南、陳離非、林梓棠先生等，陪我們去訪問西貢的佛教寺僧。今日訪問的，計有嘉定省罷治駙馬廟，和郊外福壽村的覺玄寺。前者是神廟，後者是佛寺。所有文字、建築、塑像、風習，均與中國無異。我想：安南應該是中國的！

    三十日
    上午八點鐘，朱繼興幫長伉儷及蔡子南先生，先後來會，皈依導師。他們對於佛教，都有一種信仰和興趣。朱幫長四十外年紀，對於公益和祖國的抗戰，努力贊助，新近被推任西貢華商會會長。我們這次到西貢，給我們很多的幫助，並贈送我們一尊安南的銅佛像做紀念。
    蔡子南先生是中國國民外交協會越南西貢分會的籌備處主任，在西貢政府作事。他們聯合各界歡迎我們。
    十點鐘，民報主筆王之五先生，送來歡迎佛教訪問團特刊。王先生為陳肇琪先生高足，肇琪先生曾給我們介紹。
    十二點鐘，蔡子南先生來會，陪同我們到歡迎大會。會場假大羅天酒樓，佈置莊嚴潔淨。子南主任給我們介紹與西貢華僑各界領袖見面，大家非常親熱！到會的，每人一份茶點，大家有說有笑；卻巧今天為朱繼興幫長就西貢商會會長職，格外有興趣了。一點鐘開會，由蔡子南先生主席，報告歡迎本團意義，次由導師答詞。
    領事館的沈副領事，希望我們在安南多留些日子，到柬埔寨、老撾去訪問。這兩處是純粹的佛教區域，與暹羅、緬甸、錫蘭，同是南傳的小乘教。
    五點鐘，朱繼興會長派來大卡車，替我們運行李赴車站。
    六點鐘，蔡子南、王之五、蔡削天、陳離非、林梓棠先生等，都來送我們上車。九點鐘，車開動了，我們這才與送行的諸君握手道別。

    五月二日
    上午十二點鐘，抵河內，我國駐河內的領事和中國旅行社章朝樹先生等，已在車站相候。旅行社與車站很近，領事館已先為我們訂好了房間。
    三點鐘，我們至領事館拜訪黃克綸總領事。黃領事因公回國，由駐河內領事接待我們。領事館的館地寬大，房子是中國式，據說以前是華僑的住宅。
    領事館派了翻譯，陪我們去訪問北圻佛教會。我們一進門，見到該會正在大事修造。我們走進不甚大的辦公室，有四五人正在談論著，見了我們，都站立起來，知道是本團，均有喜色。說正在討論預備歡迎我們！旋有一青年僧出來，乃前年安南派赴中國留學的學僧──智海。與這異國的佛教學友相見之下，非常快慰！該會會長為阮能國，副會長釋清乙、陳文璣，名譽會長黃仲敷等。智海請我們到該會住，我們因為急於返國，參觀後就辭別了。
    我們繼續參觀市區。這裏華僑不多，據說華僑多數是在南圻一帶；抗戰軍興，華僑在數量上增加的很快。
    安南到現在，仍著中國古裝的圓領道袍，束髮包巾，假如對於中國的歷史不清楚，幾乎要疑心中國的道教盛行於安南了，不然，何道士之多啊！
    晚六點鐘，赴領事館宴會，席設旅行社內，主人為我國河內領事。同席有章朝樹、朱埡章、魏光道先生等。
    七點鐘，北圻佛教會代表八九人來旅行社，代表該會向本團致敬，約明日開歡迎大會。後來、我們商定，我們先乘車返國，導師多勾留一日，搭航機飛昆明。這樣，對於河內的佛教徒，可作一次公開演講，把佛法和中國抗戰的真義，灌輸他們，使他們瞭解，與我們攜手，共同反對強暴的侵略者。

    三日
    今晨二點鐘，我們即起身整理行裝，託中國旅行社代購了火車票。導師送我們到車站。乘車的人很多，這是由上海到戰時首都重慶的唯一交通線。我們乘的是通車，因為頭二三等車，限制帶行李，交車站代運，不是失落，至少也要一兩星期才可以運到。安南的撬手是世界上有名的，往往行李運到，箱子中的衣物均不翼而飛，因此凡帶行李的，只有乘通車一途。車上窗門俱無，風和日光煙煤。都自由自在的攢進來和乘客為難。
    四點鐘抵勞開，法蘭西警察上車來把護照收去查驗，領事館駐勞開的交際員孫振華先生，已在車站迎候。下了車，我們即與孫先生至護照局去取護照，當面驗過了護照，到海關上驗行李。化了五塊錢越幣的小費，檢查人便賣了人情，略略的動一下即算了事。
    我們把行李搬過鐵橋河口站，這是我國與越南交界的地方。我們踏進祖國的國土，身心都爽快些！自去年十月離開祖國。至今已整整七個多個月了！
    自河口至昆明，是滇越路最艱難的工程：路長二百九十公里，要經過隧道一百五十個，人工走廊八個，鐵橋和水溝三千四百二十二個。這種險要，能加以軍事上的配備，是絕好的國防線，是保證中華民族抗戰勝利的堡壘。不禁為我國國防得天獨厚慶！（葦舫記）

    （附註）訪問團日記，由團員葦舫記。除將其講演、談話、詩文別錄外，存此以見大師訪問南洋佛教國之化跡。


001妙法蓮華經吳興法華寺重刻序

    妙法蓮華經吳興法華寺重刻序

    大乘妙法蓮華經者，蓋本師文佛一代教化之本懷，亦十方三世如來教海之都序也。帝統群經，君臨眾典。探厥玄旨奧宗之所在，海印光中，朗然照見一切眾生皆具有如來智慧慈悲之德相，徒因蔽於妄想，不自現證；欲開發眾生心中佛之知見，示以自證法界，令皆悟入。當先漸之以袪除妄想執著，妄執重重，方便種種，遣之遣之，至無可遣，垂教設化之初願遂圓滿披露。權為實施，因實妙之融權；顯實有權，不廢權而唯實。故未達斯經，則佛法有一乘、二乘、三乘、四乘、五乘等凡聖、小大、偏圓、粗妙之別異，一入斯經，則瓶盤釵釧舉體皆金，而江河淮漢咸會於海；豈唯聲聞、緣覺、菩薩之法，無一不是令眾生開示悟入佛之知見之妙法，乃至恭敬三寶、孝順父母、尊重師長、戒論、施論、生天之論之一切人天有漏因果，與夫散心遊戲、毀謗損害於佛法僧者，靡不為緣起佛種之妙法。故斯經之妙，非建妙以揀麤，蓋無麤而不妙者也。度入真丹，流傳益廣。自漢、唐以來，經以千數，受持盛者，無出斯經之右；先德由之登聖躋賢者，未遑枚舉也。菩薩苾芻尼總持禪師，受心印於少室，持經王於吳興，著有青蓮白雀之靈瑞。梁大同間，敕建法華寺，歷千有餘年矣。雖復興廢不常，崇奉觀音大士，受持法華，則古今一揆焉。寺中藏有精刻之經版，歲久朽壞，方丈寶峰上人，千里轉挽孫自平居士請予為序。予惟以經之威德，總禪師之高行，斯寺歷年奉普門持妙蓮之神功，加之以寶峰方丈精誠貫注之力，則茲刻之成，其必為十方諸佛菩薩之所恭敬供養護念護持，而能作大利益於娑婆之國必矣！遂歡喜讚歎而為之序。本師應世二九四七年十月二十九夕，西湖兜率寺釋太虛作於武昌講經會。（見海刊二卷一期）


002法華講演錄弁言

    法華講演錄弁言

    辛酉秋月，予受北京法華講演會之請，敷座於弘慈廣濟寺。有請撰講義者，余以古近人法華疏解已不下數十百種，不欲更為畫蛇添足，而古逸法華玄贊新自日本取回刻成，乃曰此即法華之講義也，科判一切依之。然予信口而講，既不能悉中玄贊繩檢，且基師名理微密，文筆深隱，學者苦不易入。周淨性居士日錄予之口說，送經披閱，播之報章，人皆喜其條暢。而居士用志之勤，歷久不懈，卒成全錄。有發心刊布者，予亦不能不為隨喜也。惟講者取便一時，必多疏漏淆訛之處，十方善知識考正為幸！十月八日講畢故序，太虛。


003王朔生居士寫華嚴經序

    王朔生居士寫華嚴經序

    法華列寫經為五種法師之一，誠能心一于手，手一于筆，筆一于楮墨，楮墨一于字畫，從無分別中，筆畫字義燦然畢彰，纖微無隱，則自開無分別慧；施他人轉讀，以啟擇法正眼，二利莊嚴，直圓無上菩提，其不可思議，豈僅筆端舍利如注而下哉！王居士朔生，早歲長學校，議省政，掌縣治，固嘗勵其精銳，著于事功。而近年探究佛乘，優游覺海，一以護持三寶為職志；寢饋內典，寫彌陀、金剛諸經，今且進而寫成佛華嚴全部，其功德成就，當已與善財攜手深入法界，同炳現于海印三昧中矣！民國己卯孟冬，太虛敘于赴雞足山聖麓公園寓次。（出訪問日記）


004維摩詰經序

    維摩詰經序

    維摩詰所說經者，開示不可思議解脫者也。其不可思議之處，乃在其即俗事而真理，鎔融不二；蓋非如是，則捨離塵之出家眾，其在家士女將無得預聖流之分。且中華民族宗在人倫文化，注重現世，非示以人事之常即達佛理之極，則僢馳而不能入。

    故此經向為中國士夫所崇，而比年華人之優秀者與此經不無關係。余嘗一講於粵，再講於平，三講於泰；今者漢口佛教正信會會眾，因會長王慧力五秩之慶，印送此經，并請余略講其要；以饒益有情、久住正法之功德為壽，洵亦不可思議解脫法門中之一不可思議解脫勝緣也！乃書其意，弁諸于首，俾獲讀是經者，同遊不可思議解脫之境界！民國十九年十二月二十二日，太虛。


005維摩詰經紀聞序

    維摩詰經紀聞序

    己未夏月，行腳宛平，適都中喇嘛、苾芻、暨學佛諸士夫，謀佛教會之建設，邀以共圖進行，事未果遂。忽焉入秋，太虛動杭湖之思，興言南旋；張仲仁居士等數十人，建立己未講經會，堅以講維摩詰經請。予不能卻，嗣且續講大乘起信論，留京又經兩月，迨茲秋亦垂盡矣。太虛於佛經麤知概略，未嘗有精密之思解，迫以眾意，倉卒間草為講義，固難周浹；所宣諸口說，雖不瞻切，自多講義之未詳者。王居士尚菩、黎居士邵西，用心獨勤，摭而紀之，且褎然成卷，欲太虛為之序，以證其所聞之有由也。太虛惟佛經者，是吾人心鏡之影，鑒乎影，得乎心，圓照靡遺，覓一文一句一名一言之不可得，而三千大千世界經典，燦然畢備乎是。世尊既四十九年未說一字，維摩詰亦祇有默然息喙之分，緣聞聞經，緣經聞聞，聞聞者聞猶非聞，方且無維摩詰經之可得，何有乎維摩詰經講義？更何有乎維摩詰經紀聞？知乎此義，進乎此知，則不妨與維摩詰掉臂同遊乎不可思議解脫。匪然者，但益妄念，令心起滅而已。雖然，經亦有言：「無離文字說解脫相，文字性空，即是解脫」。維摩詰固無往而不與諸說者，聞者、紀聞者俱爾。佛二九四六年九秋之望，釋太虛作於南通。


006維摩詰所說不可思議解脫經釋跋

    維摩詰所說不可思議解脫經釋跋

    諸布施中，以法施之功德為最大。凡印送流通大乘經論者，尤足啟發人之大悲菩提心，開豁人之實相般若眼，成無盡之慧命，證無上之法身，故為萬福之所會、眾善之所歸也。鍾仁益居士信佛有年，其長子普平居士，見義勇為，饒有父風。今以值三十初度，印送維摩詰經釋及金剛經講錄，為其令慈資薦冥福，洵可謂能以無限孝為孝、無量壽為壽者也！乃書數語為見聞隨喜者告。民國二十年一月杪，太虛在南普陀。（見維摩詰所說不可思議經釋）


007別行大般若經第七分第十六分序

    別行大般若經第七分第十六分序

    般若經來支那頗早，蓋三國、西晉間已有翻譯之者。然至唐玄奘三藏譯成十六分、六百卷，號大般若經，始告完竣。其十六分中第一分至第五分，所詮法義略同，但能詮文句有多寡耳。第一分四百卷，第二分七十八卷，第三分五十九卷，第四分十八卷，第五分十卷，可與古譯之放光、摩訶、道行、光讚等諸部般若參閱。然至第五分略為十卷、已極其刪繁就簡之能事矣。第六分八卷，即古譯勝天王般若。第七分二卷，即古譯文殊般若。第八分一卷，即古譯濡首般若。第九分一卷，即古譯金剛般若。惟仁王般若、般若心經、實相般若屬密部，而十六分中僅收實相般若為第十理趣分而已。大般若經浩瀚汪洋，令人有海若之嘆。然至第六最勝天王分，已忽改清俊奇拔之觀；入第七分，其鋒乃不可當，妙吉祥之智，誠殺人之刀、活人之劍，而為斬萬念冥一心之功首，宜龍樹系顯教奉之為始祖也。第八分為旁附第七分所突起之一奇峰。第九分能寂善現，父唱子和，截甚深疑，生堅固信，誠所謂善護念諸菩薩、善付囑諸菩薩者矣！第十分由顯而密，會般若智，歸密嚴心，是大般若最後之果。而以下之六分，則分說六種般若密多行耳。第十一分五卷說施波羅密，第十二分五卷說戒波羅密，第十三分一卷說忍波羅密，第十四分一卷說進波羅密，第十五分二卷說靜慮波羅密，而以第十六分八卷說般若波羅密，要其終焉。第十六分為全經精神會歸之處，故今特與第七分刊出別行於世。此兩分雖有迦葉波、善現、舍利、慶喜諸聲聞上首唱和其間，而惟取佛與妙吉祥、善勇猛二大士問答者為主，斯大乘不共之大般若，學者宜究心焉！壬戌冬月，在佛學院付刊故序。釋太虛。


008題普庵祖師書金剛經

    題普庵祖師書金剛經

    初見禪門日誦普菴咒，並聞禪和傳說其神異事，輒中心慕之！後聞老修行盛稱江西普菴祖師道場之偉大，益令神往！今得楊堯羽圓通居士攜示普祖加頌手書金剛及驗記，並宜春縣誌永樂加封制語錄序，鄒元標南泉山志序，乃知普祖為南宋政和間人，其道場即宜春南泉山之慈化寺。特此南泉是否唐普願禪師之南泉耶？又謝君濟沂序，洎圓通居士均述宜春淪共匪有年，佛剎盡毀，獨金經及萬曆皇后製袈裟，彭和尚斷臂，以袁君慶壽智取保存，得無虧損。茲圓通居士將影印金經，因細檢讀全冊，不獨金字燦然，筆致超妙，而所加注頌，亦皆概括經義，揭示心宗。以知普祖不惟以靈通著，其由牧菴忠上承江西祖印，亦類超然象外之古南泉也。宜其願力堅固，金剛不壞，永為照世之慧燈，利生之福田，而慈化寺其亦將隨民族以復興歟！是在當世大心之士！民國二十四年六月一日，於首都講在家菩薩戒經沙門釋太虛敬題。（見海刊十六卷七期）


009能斷金剛般若經釋序

    能斷金剛般若經釋序

    應城李子寬居士，嘗自號了空。民國七年在滬尚賢堂聞余演說，即心歸佛法。至十八年秋，余講經於漢口，居士時任湖北財政廳長，昕夕從聽，遂隨眾依儀皈佛法僧，仍以了空名之。以居士誦金剛般若曾得明驗，了知內外法皆畢竟空，在持躬涉世間，能澹泊名利，凡遇於國於民有益之事，輒埋頭去作，任勞怨，忘毀譽，以行其志，自云頗得金剛之益，是洵能善取甚深空義而成就無量功德者！與惡取於空，反以招狂蕩之愆者有間也。因語以「了了了時無所了，空空空處不真空」，進悟即空而不空之中實焉。年來進德彌猛利，弘法濟世之事皆不倦隨喜。頃自普陀山來簡云：本年廢曆八月二十九日，為先母太夫人七十冥壽之期，亦即弟子五十初度之日，除靜居山中誦經外，請印吾師所講之金剛般若，布施大眾，資薦先靈，並乞余書數語以為證。余以般若之無壽者相，正以剎那無住，相續無盡。明其壽，別無有此壽之者。了壽者空，則法壽無量，靡間存沒，不隔自他，皆妙真如性矣！二十年八月十日，在北平世界佛學苑設備處，太虛。


010出生菩提心經講記跋

    出生菩提心經講記跋

    出生菩提心經，二十二年春講於雪竇。寶忍於閩南畢業，從至雪山司會計，精成唯識，而迴向兜率。余開講後而命代講，故僅記首講。寶次年離雪返鄂，聞曾住持宜昌某寺，抗戰起逝世。今印布此經，以其記錄附之，專祝遂生睹史！太虛誌於縉雲。

    三十二，十，十二。


011藥師如來本願功德經印送序

    藥師如來本願功德經印送序

    釋迦本師說其以十二本願所成東方功德淨土，攝十方有緣眾生，隨願往生，大致同於阿彌陀佛西方淨土，而特殊之處在供養禮拜藥師如來及稱誦其名號經典者，現在能免除病難、災橫、增福、延壽，與彌陀之專接往生者異。故吾國佛殿，皆供設釋迦、藥師、彌陀三像，釋迦為主，右彌陀度亡而左藥師延生也。延生為群情之所欲樂，故上壽為世間之所榮貴，壽而健康，壽而多福多子息，則尤為盛事，殆非久積陰功，深培厚德不能致。計國楨居士之祖母張太夫人，癸酉六月二十三日九旬榮慶，子、孫、曾、玄、一本生存者將及百人，合家富樂，洵人瑞也哉！國楨居士冀益增其祖太夫人之壽康，印贈藥師功德經，聞之不勝欣讚，乃書此以為見聞隨喜此經者告。民國二十二年癸酉閏月二十三日，太虛序於武昌之世界佛學苑圖書館。


012藥師法會願文衍義敘

    藥師法會願文衍義敘

    藥師法會者，乃戴公季陶等朝野耆碩，以天災迭降，國難紛乘，皆眾業所積成，冀民心之改善，敦請護國宣化廣慧班禪大師，在首都寶華山隆昌寺，率領淨眾，依藥師七佛本願功德經之所修建。諸耆碩不惟欲仗佛正法洎僧伽果德，銷禍培福；而尤重隨學諸佛所修願行，勸導全國人士，齊心止惡，協力行善，從業因上以轉移振拔之。於是既依國民現狀，分別確陳前十一願，俾各安其心而進其德，復依藥師世尊之大願為本，適切時代之所需，攝為第十二願，依藥師之所以成淨琉璃剎者，造成中華以及萬邦之康樂。其用心之仁且溥，固將有以感三寶加被，獲眾情嚮從，由不思議之熏，起不思議變，利周一時，澤流萬代！然以文約義豐，猶未足家喻而戶曉。去歲，余講是經於明州阿育王寺，雖捃摭願文，資發經義；亦未遑演暢以盡其致。今得羅居士奉僧，乘深達真理之慧，運切符實事之思，施宜雅宜俗之文，作契時契機之釋，名曰願文衍義。乃使願文如摩尼寶，置於高顯幢，有目咸瞻，靡求不遂，其裨益天下後世者，何可窮極！先曾逐漸發布於正信周刊，戴公閱之而喜，將彙編為一冊以印行，因略彰本文及釋義之功德相，敘之卷端云爾！民國二十四年二月十五日，撰於武昌之世界佛學苑圖書館，太虛。


013藥師如來本願功德經講記序

    藥師如來本願功德經講記序

    鍾居士益亭，原籍江甯，經商漢口，分業於上海、南京、長沙、重慶諸市。民十四，皈依佛教，法名仁益，自是專誠於佛法之修持，佛化之弘揚，學菩薩之慈悲救濟：歷任漢口佛教正信會副理事長，主辦慈濟團施診施藥救災救難之事；並任世界佛教學苑苑董，武昌佛學女眾院及漢口八敬學院董事長，贊助僧眾之佛學研究，眾善奉行，不遺餘力，今十數年於是矣。由此武漢人士無不知有鍾會長或鍾菩薩者。去夏、吾國被寇迫全面抗戰以來，居士更率導會眾，設佛教救護隊，並佛徒避難暫居所。而頃年擬辦之佛教正信醫院，亦將乘時成立，則其壽世壽人以融成無量之光壽者，即為實行。藥師琉璃光如來本願功德之明效。茲值六旬壽辰，印贈此經講記，將使釋尊所說及余所講之文義，藉徵之居士行事而彌見其深切著明，因不勝歡喜讚歎以為之序。太虛，戊寅佛誕，在中國佛學會。（見海刊十九卷六期）


014彌陀經性樂義味序

    彌陀經性樂義味序

    佛說阿彌陀經，為中國近數百年來、最握持多數學佛四眾之心理者。不惟每日持誦及種種延生度亡之法事，皆不離此經，且普通講會，亦以此經為多！而雲棲疏鈔與靈峰要解，則為講說此經者奉為圭臬。瑞光根慧禪師，乃禪參臨濟、教習天台者也，向亦宗本靈峰。今夏因鎮海伴雲居士請講此經，細研要解，至靈峰出此經以實相為體，忽發明應以彌陀依正之常樂我淨果德為體，遂別為性樂義味之談，講錄成，堅乞余為序之。余夏間講此經，亦曾說彌陀依正為體，往生不退為宗，信願持名為用。蓋實相固為諸法通體，然此經無實相明文，不足標示其特體；根公此說，可為要解之補充，想靈峰在樂邦中，亦當微笑而首肯也。丙子冬，雪山太虛。（見海刊十八卷五期）


015重刻地藏經序

    重刻地藏經序

    地藏菩薩本願經，乃釋尊在忉利天所說。考菩薩夙生之願行及現住之功德，其悲懷之所注，在濟拔至苦之地獄有情。夫處茲五濁熾盛之末劫，若僧若俗，觸途成阿鼻之業！非仗菩薩之哀救，其不永淪，蓋非易易！此於自拯既然，而於發普度眾生之大菩提心者，則尤有然！聞西藏所傳龍猛發菩提心法，先依子母天性之愛，觀母淪於地獄，痛切赴救，然後廓充此心於一切含識，悲願乃不期然而深廣，非成佛莫由竟此悲願，而誓成正覺之大菩提志，遂確乎其不可搖奪矣。此非即經中所昭示之菩薩本願功德歟！故誠能於此經讀誦研思，則自度度他之道胥備焉。是經流通雖廣，而佳刻精印之本，不數數覯。今奘年老和尚為欲廣誘人覽誦斯經，求良書而重刻之，其功洵不亞於駕苦海之慈航，燃昏衢之電炬也！因略述經意以贊之。甲戌臘八，雪山太虛敬序。（見海刊十六卷三期）


016佛說觀彌勒菩薩上生兜率天經

    佛說觀彌勒菩薩上生兜率天經　妙法蓮華經普賢菩薩勸發品　合刊序

    前敘慈宗三要，曾明觀彌勒菩薩上生兜率陀天經，是令閻浮提人一生不退無上菩提之祕要。而上生兜率六行中，第六即為持誦大乘。故法華經普賢菩薩品云：『若有人受持讀誦，解其義趣，是人命終為千佛授手，令不恐怖，不墮惡趣，即生兜率天上彌勒菩薩所。彌勒菩薩有三十二相，大菩薩眾所共圍繞，有千萬億天女眷屬而於中生』。普賢於華嚴導歸極樂，世習知之；而於法華經王中導歸兜率，往往熟視不睹！乃特因謝慧堅居士合刊上生經及勸發品一拈出之，以彌勒淨土為所祈之妙果，以普賢、法華為能趣之妙行，由妙行而克妙果，是在智者。釋尊應世二千九百五十一年降誕日，釋太虛。（單行本）


017慈宗三要序

    慈宗三要序

    遠稽乾竺，仰慈氏之德風；邇徵大唐，續慈恩之芳燄：歸宗有在，故曰慈宗。三要者：謂瑜之真實義品，及菩薩戒本，與觀彌勒上生兜率經也。義品、戒本，慈氏之說；經則釋尊談慈氏者，故皆宗在慈氏，如次為慈宗境行果之三要也。

    夫世親大師嘗集境行果為三十頌，迴施有情；護法諸師解之，大義微言燦然矣！

    是曰成唯識論。第明境繁細難了；而制行期果，又非急切能致，慧麤者畏焉！或耽玩其名句味，樂以忘疲，不覺老至，造修趣證者卒鮮！今易以解此真實義，持此菩薩戒，祈此內院生，既簡且要，洵為人人之所易能。然真實義詮境之要，菩薩戒範行之要，聞者殆無間然；至觀上生為獲果之要，必猶難首肯，茲申論之：

    夫知有無上菩提，又知有已得垂得此無上菩提者，復知自他有情皆有能得此無上菩提之因性，且嘗自期於必得之者。顧人命在呼吸間，一旦無常，即成隔世；若於生死猶未自在，非藉佛菩薩攝持之力，則於所志之事，諸趣流轉昧忘可虞，故須急欣淨土、親上聖之務；否則上無以圓大覺，下無以濟含識，近無以淨一心，遠無以事諸佛，不亦唐功寡效乎？然十方諸佛剎，雖有緣者皆得生，而凡在蒙蔽，罔知擇趨；惟補處菩薩，法爾須成熟當界有情，故於釋尊遺教中曾持五戒受三皈稱一名者，即為已與慈尊有緣，可求生內院以親近之矣！況乎慈尊應居睹史，與吾人同界同土，而三品、九等之生因，行之匪艱，寧不較往生他土倍易乎？一經上生，皆即聞法不退大菩提；與往生他土猶滯相凡小者，殊勝迥然矣！故斯經實為一生成就不退佛果之祕要，曾發無上菩提心者，不可不奉持以靳向焉！甲子元旦之旦，釋太虛敬敘。（見海刊五卷一期）


018慈宗要藏序

    慈宗要藏序

    民十三元旦之旦，作慈宗三要敘，集刊慈宗三要，奉以周旋，造次顛沛未嘗離乎是，彈指十年矣！而亦有隨以習行者。

    比年住持廈門南普陀寺，鑿阿耨達池，構兜率陀院，將以為退靜之地。適轉逢長老自小雪峰攜古銅彌勒菩薩像至，乃就兜率陀院設慈宗壇以奉之。民二十一、二十二之交，旦夕禪誦其中，皈依者浸多，有慈宗學會之組。持三要而請益，乃恢而廓之，輯茲慈宗要藏。

    曩集三要以解理、修行、證果為序，故先義、次戒、而後經；今者遵藏例以編，乃依經、律、論、雜為四，俾研習此宗者，可獲其要而息他騖焉！

    然慈氏慈恩之道，斯特千里之初步耳！慈氏宗釋諸論，及無著、世親、護法、戒賢、慈恩師弟所崇弘者，能結集為慈宗略藏乎？奘譯全典並異譯，有關慈氏、無著、世親學諸籍，暨慈恩以來所流衍者，能結集為慈宗本藏乎？釋尊遺教之付囑在慈氏，宜宗本慈氏以貫持一切之經、律、論、雜，為慈宗大藏之纂。況慈宗普為發趣一切乘者，故菩薩於菩提當於五明處求──大藏為內明，而各種宗教與哲學附之；一切語言文字學為聲明；一切思辯論理學為因明；一切衛生醫藥學為醫藥明；而數學以至其餘一切理論科學實用科學均屬工巧明──，則根極慈宗，融攝一切開物成務，利用厚生，進德修業之說，更應為慈宗廣藏之輯矣。斯待學者之擴充又擴充歟！

    然要藏至廣藏，皆所依之教而己；解理、修行、證果之事，則終在當人之超然自得，慈宗學會諸子勉乎哉！民國二十二年一月十八日，太虛在南普陀慈宗壇。


019現觀莊嚴論序

    現觀莊嚴論序

    聞西藏所傳慈氏五論，以現觀莊嚴為必習，因亟勸法尊譯師出其頌並略釋之。乍觀一切相智中菩提心二十二喻，二十大乘僧，四加行分上中下，染淨所能分別三十六，十三修行法性，八出生正行。道智中大乘見道十六剎那。遍智中遠近道能所治差別及加行十差別四自性。一切相加行中三智差別相與加行德失相，三智相及勝相各十六，作用十一，自性相十六，見修頂各能所取分別三十六，無間頂加行破邪執十六種。剎那加行四種。四身差別及智身二十一聚與二十七事業等。玄旨稠疊，驚歎得未曾有。已而取大般若第一會第二會第四會對照之，則燦焉秩焉，皆經文固有之義層也。然直閱般若經者，易以繁複生厭！大智度宗實相以推辯諸法無不盡，雖汪洋恣肆哉，亦曾莫得其統諸。自非補處深智，安能以三智境、四加行行、一法身果，次第綸貫經義，若網之在綱，有條而不紊耶？運瑜伽巧分別相，彰般若無分別性，得斯論而般若之眉目朗，瑜伽之精髓充矣！頌本八品，離前後文增序攝成十，並間為瑩潤文句，快妙論之先睹，輒敘其所感於簡耑。民國二十六年十一月，太虛時住漢藏教理院那伽窟。（見海刊十九卷二期）


020慈尊五論頌合刊序

    慈尊五論頌合刊序

    華文古譯慈尊之論本，曰辨中邊頌，曰大乘莊嚴經頌，曰釋金剛般若頌。廣論則為瑜伽師地；而地持、決定藏、王法正理皆此中一分，且菩薩地亦攝大乘經莊嚴。至諸教名義決定論，釋唵吽等字，別屬密部。奘三藏曾傳分別瑜伽未譯，雖有究竟一乘寶性論，乃題堅慧菩薩造，故與今據西藏所傳之慈氏五論，大相逕庭。蓋藏文瑜伽師地係無著菩薩作，非出慈尊所說，亦不聞有釋金剛頌，而寶性論頌則傳是慈氏造。今得法尊苾芻譯出現觀莊嚴及辦法法性，而考辨法法性似即分別瑜伽。於是藏傳五論，華文大備。然慈尊唯造頌而釋文皆出論師，故義頗不一。今合刊五論頌為一本以存其樸。條貫而編次之，表提其綱領如左：

        現觀莊嚴………通明大乘法──多說平等性
        辨法法性………特明境唯識──兼說平等性差別相
        辨中邊…………特明三自性──兼說平等性差別相
        大乘莊嚴經……特明七八識──多說差別相
        一乘寶性………特明如來藏──多說佛功德

    然此亦略據其偏勝相以言耳，其實皆一味大乘也。但如來藏義，幽玄難曉，又為隋、唐以來台、賢、禪共所崇最，此除如來藏經、寶性論專說外，亦見楞伽、厚嚴及法界無差別諸經論──起信、楞嚴多諍，茲姑不列──，而與「佛性」義同，於異熟身中示有如來體性，遂有此「如來藏」一名，分剖而透視之，內苞多義。

    此表釋義，且俟異日。由是如來藏義寬故，是以宗空者明即空性，唯識者說為識元。若依華夏所尊，應取空不空圓中義，所謂隨緣不變不變隨緣者，其庶幾哉！民國第一丁丑冬月，太虛敘於漢藏教理院那伽室。（見海刊十九卷二期）


021唯識三十論講錄贅言

    唯識三十論講錄贅言

    余昔者嘗謂大乘八宗各有特勝之義，而亦互攝無餘。辛酉仲春，講唯識三十論於杭之幽冀會館，遂舉之以為例曰：若茲論第二十三、二十四、二十五之三頌，可攝三論宗；第二十七、二十八之二頌，可攝禪宗；第二十六至三十之五頌，可攝律宗、華嚴宗、法華宗；第三十頌，可攝淨土宗、真言宗。至廣明三能變識以成立一切法唯識之遍依圓三性，則為此宗特勝之義。故斯論不僅唯識宗之宏綱，實佛法藏之寶鑰也。如如居士示以所成之講錄，棄粗就精，語多典要。而余之所講，則時用通俗語，務求明顯，得之足以相發明矣！因贅為互攝特勝之言，以弘其傳。釋尊應世二九四八年春暮，釋太虛。（見海刊二卷七期）


022八識規矩頌奘註序

    八識規矩頌奘註序

    玄奘大師之八識規矩頌，曾否自為頌註，未見著錄。丁卯夏，小住雲林靈隱，有談玄堂主者，湘人也，博聞篤學，藏有明刻八識規矩增鈔本，載唐三藏法師玄奘頌註，明魯菴法師普泰補註，明紫柏禪師達觀詳解，菩薩戒弟子李馭芳增鈔，同戒友謝璠、林有樹參訂。補註、詳解，淆訛疊見，顯係明人之作。惟奘註審名檢實，句義老到，決非唐以後人能假託；雖不定為奘師自註，其出奘門諸賢必矣，得茲至足為寶！然增鈔者於奘註、泰註，間雜相亂，而字句亦時訛誤，爰細覈一過，囑玄師謄清以實潮音云。十六、八、八、太虛。（見海刊八卷九期）


023菩提道次第廣論序

    菩提道次第廣論序

    比因西藏學者法尊譯出黃衣士宗克巴祖師所造菩提道次第廣論，教授世苑漢藏院學僧，將梓行而問世。余為參訂其譯文，閱至『如是以諸共道淨相續已，決定應須趣入密咒，以能速滿二資糧故。設踰共道，非所堪能。或由種性功能羸劣不樂趣密咒者，則唯應將此之次第加以推廣』。其為特尚密宗之理論，甚為顯然。例之賢首以別教一乘特尚華嚴，天台以純圓獨妙特尚法華，固將無別。然中國尚禪宗者，斥除一切經律論義，雖若宗鏡錄遍錄經論，亦但揚厥宗，鄙餘法為中下；尚淨土者，亦勸人不參禪學教，專守一句彌陀，賢、台、雖可以小始終頓藏通別圓位攝所餘佛言，然既為劣機而設，非勝根所必須，縱曰圓人無不可用為圓法，亦唯俟不獲已時始一援用之，而學者又誰肯劣根自居！於是亦皆被棄。此風至日本而加厲，橫判顯密教、豎判十住心之東密，則除祕密盡排為淺顯；高唱經題之日蓮，則於法華亦捨跡門而僅崇本門。今日本雖經明治維新復興，然亦只有各宗而無整全之佛教。中國至清季除參話頭、念彌陀外，時一講習者亦禪之楞嚴、淨之彌陀疏鈔、及天台法華與四教儀、或賢首五教儀、附相宗八要而已。經律論古疏早多散失，保之大藏者亦徒資供奉，或翻閱以種善根耳。空疏媕陋之既極，唯仗沿習風俗以支持。學校興而一呼迷信，幾潰頹無以復存，迄今欲扶掖以經論律儀，尚無以樹立其基礎。而借觀西藏四五百年來之黃衣士風教，獨能卓然安住，內充外弘，遐被康、青、藏、滿而不匱，為之勝緣者雖非一，而此論力闡上士道必經中下士道；俾趣密之士，亦須取一切經律論所詮戒定慧遍為教授，實為最主要原因。論云：

    如道炬釋：「未修止觀，學習律儀學處以前，是為戒學。奢摩他者，是為定學。毗缽舍那，是為慧學。復次、奢摩他前，是方便分福德資糧，依世俗諦廣大道次；發起三種殊勝慧者，是般若分智慧資糧，依勝義諦甚深道次」。若於此次第決定、數量決定之智慧方便中僅取一分者，當決定知不成菩提。

    福德資糧則人天俱攝，智慧資糧則聲緣相協，律及經論皆所依止，僅取一分不成菩提。雖未嘗不別有最勝之歸趣，而確定皆攝入次第之過程。於是不沒自宗，不離餘法，而巧能安立一切言教，皆趣修證。故從天竺相、性各判三時，以致華、日諸宗之判攝時教，皆遜此論獨具之優點。余昔於佛學概論，明因緣所生法為五乘共法，三法印為三乘共法，一切法實相至無障礙法界為大乘不共法；後於大乘本生心地觀經，又增說共不共通法為總要，粗引端緒，語焉不彰。今雖未能獨崇密宗，欣睹三士道總建立之典要，乃特提出以申論之。（見海刊十六卷三號）

    （附註）　海刊原題「菩提道次第廣論較中日各宗判教之優點」，以此代序，故今改之。


024菩提道次第略論序

    菩提道次第略論序

    華夏密乘中興暨西藏佛法內流，大勇實為前矛。勇原籍四川巴縣，姓李名錦章。

    民國八年夏，與大慈、大覺同日從余落髮，方二十七齡爾。受戒參禪江天寺及住靜五台山。迨十年秋，余講法華於北平，來依座下，時有日本東密老宿覺隨者，屢以唐代傳日本真言大法還奉華土，聒余赴日承受，余悶然未應。勇喜躍往，卒於十二年冬，領高野金山穆韶阿闍黎兩界大法歸，為東密暢傳中國始。十三年夏，勇學雍和宮白普仁喇嘛金光明法，起求法西藏意。刱藏文學校，余武昌佛學院畢業僧法尊等轉平隨學，而白喇嘛法會遂風行南北。翌春、余在平講經，班禪國師初自後藏至，通漢藏蒙僧之郵者，則白與勇也。春杪、多傑覺拔格西突來藏校，余贈漢僧衣帽披戴之，不久格西之名大噪，藏中顯密法亦因盛傳內地。而勇組西藏學法團，率大剛、法尊、恆演、觀空、嚴定、超一、密悟等，亦於是秋抵康，然阻滯康定，刻苦修學。勇竟於十八年冬，遽順無常，纔盈苾芻戒十夏而已。懷達之拉薩，渴求之悉底，勢必期之再世。

    次年、轉身康地，頃已成求寂，由大剛導學哲邦，庶夙願可滿歟！勇出家十載中所遺文筆，略有散見，成書者僅譯講之菩提道次第略論。近年繼志精勤者，顯學密修，固邁進未已！而此篳路襤褸之創譯，尤適機要。惜闕止觀章，今得法尊補足之，並由嚴定閱校藏籍，塵空整治筆錄，並加以條晰，勒成六卷；不惟學院可資為講冊，而諸欲探究西藏宗喀巴大師之學者，亦堪獲一簡易門徑。茲由漢藏教理院鋟板流布，因敘大勇往行以諗後昆。至論義則略廣如文，尋覽者當自得之。中華民國三十一年六月八日，縉雲老人太虛。


025密宗道次序

    密宗道次序

    密宗道次第，原名續部總建立廣釋，西藏克主大師造，世苑漢藏院法尊教授譯。

    聞此譯尚為略論，別有廣論，亦如菩提道次之分略廣。雖略去廣辯及細析各端，而事理之綱要固已完具也。譯師出稿本屬為序之，乃察閱一過，就隨感所及筆述於下:密宗之判教不詳於梵、漢，由漢傳日後，東密始為十住心論及顯密二教論以豎判橫判。台密初依天台教判，後因東密之影響，遂為法華理密真言理事俱密之高判。今西藏此論尤為晚出，蓋承菩提道次之後，乃黃衣士之密咒道次第觀也。

    東密勇為化身釋迦顯教、法身大日密教之建立；而台密則謂遮那即釋迦；今此論乃先為成佛之建立。初出聲聞之成佛義，略同台、賢之藏教、小教佛；次出大乘一顯二密，顯同法相大乘。而密又分三：一、作行兩部同法相大乘，二、瑜伽部二說：一以淨飯王子入第四靜慮時，諸佛來集，引意生身往色究竟，五相成身，降須彌頂說瑜伽續，還來人間示現成佛。二以最後身菩薩於色究竟天入遍空定，諸佛來集，五相成佛，往須彌頂說瑜伽續，乃生人間現十二相。其與顯不同處，唯其諸佛灌頂五相成身而已。至一依人間色身引成天上報身，二成天上報身化降人間生身，不過報化先後之次第。初釋即化是報近台密義，次釋從報起化符法相義。三、無上部亦同法相，唯於「最後有」承諸佛第三第四灌頂，成雙運金剛持報身，為此部之特義。由此知成佛及佛身，可以法相大乘為決定義。聲聞但是於法相見未完備，密續但於最後有至成佛間加入其特義。推之大乘各種成佛及佛身說，皆不過法相大乘義中加其特義或詳略開合之殊爾。故台、賢分四教五教各別之成佛與佛身說，及東密之法身密教說，皆應廢止。東密於說真實攝等根本經之大日如來為法身佛，復因本地及加持之爭而分古義新義，閱此所傳印度三論師同判此是住須彌頂說經之變化身──可是勝應身或隨類化身──，不唯非法身，且非報身，殊足拔除東密之立義根本。

    密續之分作、行、瑜伽、無上四層，殆為紅衣士以來所共許之說。無上部之特異瑜伽部者，在雙身之特殊修法，亦為紅黃之所共承。其不同者，除黃衣派之依律、依菩提道次之外，此中所破「於無上續分父、母、無二三續」義，及以「歡喜金剛為無二最勝密」之義，應即紅衣派密──聞別有金剛道次。然紅衣派自居最高無上，而判黃衣派猶有一間之不及，則如台、賢各標自勝，未足折服。中立旁觀，黃派勝在律及次第，優長世間建立，近於教下；紅派勝在直截頓超，更能得力修證，近於宗下。而同取雙身和合為最上密，乃承印度末期所傳。

    於佛所轉法輪，既采深密三時說，又以第二時為最上，顯違經教，似有未妥。然曰：第一四諦法輪，第二無相法輪，第三善辨法輪，立名頗當，以楞伽、華嚴等入第二法輪，尚應抉擇。

    密續之作部、行部，可統於瑜伽部，瑜伽部亦有其統，略同東密、台密之兩界。然無上部對瑜伽等三部有如何統屬關係？且五金剛並立，雖可以集密統大威德、歡喜、勝樂，但時輪又如何關攝？故似多頭而缺統一之組織！此論乃謂「曼陀羅諸尊，若廣分別雖無邊際，然彼一切或於五部或於身語意三密金剛，或於三密不離一切部主金剛持第六部，罄無不攝」，則應於五大金剛上以「金剛持」總統之。太虛，二五，七，一七，在廬山。

    頃閱蓮菩提譯之西藏白衣派──西藏有紅、黃、白、黑四派，傳除黑派為外道，餘皆佛教──，明行道六成就法，自稱乃特出於密宗道次無上部以上之祕傳。核之，亦為無上部中所含之行法，但就其所側重點特殊發揮，自標其勝──紅衣派應更別有自標其勝之處──，其實則大同小異而已。中以「靈熱成就」為特要基本，餘五皆依據之。幻觀、夢觀甚平平，淨光中陰為最上成就，然亦為紅、黃派所共，轉識成就同作密之彌陀法，不過易彌陀為金剛大持耳。觀於意變勝慧女身段，頗能說明藏密無上部皆修欲樂定之祕密。要之、以美妙及醜怪奮起貪懼之熱力，於此心得安定，則煩惱性空即菩提矣。太虛二五，八，六，在廬山再記。（見海刊十七卷九期）


026敘觀心覺夢鈔

    敘觀心覺夢鈔

    觀心覺夢鈔，一冊三卷，民國六年，余遊日本西京，購之舊書肆者。查此書，日本續藏亦未收入，殆為孤本。據江戶沙門典壽校刊引，已不知撰者名，相傳是良遍治師或中觀法師作。嘗反復觀玩，所言雖不無偏至之處，要為日本傳慈恩學者之一大師所撰，確然可無疑矣。鈔中以「其境守性，不隨心故名性境」，可謂文從字順！以熏習道理、轉教道理說唯識，尤為扼要。其種子熏習章、十二緣起章、二諦相依章、二重中道章、攝在剎那章、勝義重重，蓋難殫述！難辯之辭，亦多精卓。玄奘大師八識規矩與窺基大師唯識章之後，此為高建慈恩法幢有數之傑作！上海方設立佛學書局，借與原本，抄副付印，用廣流傳。至其中字句脫剩訛訛者，間仍有之。雖未遑一一治定，但由閱者細心觀覽，亦不難貫通前後文而得其義也。民國十八年八月，四洲傳教沙門太虛，識於靈隱。


027大乘起信論研究序

    大 乘起信論研究序

    予去年對歐陽竟無先生之抉擇談，嘗作佛法總抉擇談，載在海潮音，於大乘起信論曾涉言及之。嗣梁任公先生有大乘起信論考證之作，而王君恩洋復著大乘起信論料簡。以國內佛學者多數習大乘起信論之故，遂囂囂然駁難紛出；而武昌印經處同人，更蒐集近人有關於大乘起信論之說，彙為是編，曰：大乘起信論研究，堅要予一言為序。予曰：世之嘖有煩言於歐陽、梁、王三君者，其未知三君權巧之意者乎！夫梁君特以比來昌言學佛，漸流為時髦之風尚，而實則於先覺遺留之三藏至教，鮮有曾用精審博考之研究，由砉然懸解佛法諦理，然後信受奉行者，大都人云亦云，就流通之一二經論，約略涉覽，輒糢糊影響以談修證！夫於教理既未有深造自詣之信解，遂遽事行果而欲求其無所迷謬，其何可得乎？此梁君所以擷錄日人疑辯之餘緒，取今時學佛者所通依之起信論以深錐而痛劄之！縱筆所至，且牽及一切大小乘之三藏，使囫圇吞棗之學佛者流，從無疑以生疑，因疑深究，庶幾高閣之寶藏至教，皆浸入學佛者之心海，乃能確解而堅信耳！至於歐陽君、王君，其意亦同，加以古德據起信而將唯識判為大乘權教，遂致千年來之學佛者，對於唯識無復造極之研究；今欲導之壹志專究，須先將蔽在人人目前之起信闢除，亦勢之必然者也。謂予不信，請觀歐陽居士復唐大圓之書云：『今時之最可憐者，無知之佛教徒，好奇之哲學徒，名雖好聽，實則沉淪，不得已而抑起信，或於二者有稍益歟？起信是由小入大過渡之作，有攝大乘論讀，不必讀之可也』。又請觀王君之料簡云：『夫斯論（起信）之作，固出於梁陳小兒，無知偏計，亦何深罪！特當有唐之世，大法盛行，唯識法相因明之理，廣博精嚴甚深抉擇，而此論乃無人料簡；靈泰、智周之徒，雖略斥責而不深討，貽諸後世習尚風行，遂致膚淺模棱剗盡慧命，似教既興，正法以墜，而法相唯識千餘年來遂鮮人道及矣』！由此觀之，則三君之說，皆菩薩之方便，蓋可知矣。待他日『開權』之時節因緣一到，在三君必自有其『顯實』之談，今何用遽興諍辯哉！然武昌印經處之刊此，其亦猶三君之意乎？則於『為實施權』之佛事，亦不為無功已。佛二九五○年夏月，釋太虛。


028民國重修大藏經敘

    民國重修大藏經敘

    一切都是因緣和合生滅相續而存在，自性本空，唯識所現，大圓滿覺明證中莫非因果重重，遍融無礙之法界，故曰一切法皆為佛法。有情然，器界然，無事無物不然，浩浩有情器界中之人間亦自無不然；人間之在佛法，其如一塵之處太空乎！

    人間之特徵曰文化，人能刱造而運用文化，人間在法界中遂握轉變醜惡為美善之樞紐，而大圓滿覺者亦駸駸出現亦教利導；蓋唯人間有文化集成之思想理智，乃緣生大覺，如實而證，如證而說，如說而行，有持說行者始為佛法住世，則佛法之在人間，又殆如嘉植之依沃壤歟！

    人文之要素唯三：經濟以滿足生活，農工商業等屬之。政治以維護安和，政法軍事等屬之。教學以促成進化，宗教、藝術、哲學、科學等屬之。非經濟不能生存，非政治不能安固，然非教學則無以承前啟後，日進高明，故教學尤為人文之主導。最先之主導為宗教，藝術、哲學、科學輔之。近代科學起為主導，而哲學、藝術、宗教為附矣。

    人間文化今全在自然科學、社會科學主導之下，宗教遇之黯然無色。佛教為世界公認三大宗教之一，雖曾有光榮之時代，今已衰消殘退，似無復興為導進人文之功用矣。但科學雖能制御自然物而充人間厚生利用之具，於人事之進善尚無顯效，故生產之益未能均享，而國家民族與社會階級之鬥爭彌烈。戰後人間所蘄向者，轉在淨化人間，一方保持國族之安全發展，同時贏得國際之永久和平。宗教之為物，大抵為由淨化個人進而淨化人間，不妨礙國家民族繁榮而力求世界人類之共同幸福者，則宗教又為斯世急切之需要矣！

    然在科學極發達之時，必須通得過科學理論之批判，透出為科學思想之率導，同時能吸收科學成果，綜理哲學、藝術之宗教，方足膺此時代之要求，斯則又唯佛學堪當其選矣！謂予不信，則有結集一切佛法之大藏在，明智人士一研究之，自知余言之不謬。

    佛法藏之結集，始於佛寂後七葉窟之結集，口傳手抄，遞代有增顯，亦有減隱。

    自中國宋初蜀藏、高麗藏之刻行，始有增而無減，歷元、明、清而至東鄰大正之新修，集收日富，蔚成人間文化之一大結晶。民國交通益便，各地學人之往返，各種文字之迻譯，南海之所傳，西藏之所蘊，亦皆披沙出金，耀然人目。且中華民國又非力求世界和平不能建立，世界和平亦非安定中國不能保障，為保持國族與國際之安和，為率導人間文化之飛躍前進，則大藏經之重修，又烏容已！藏經會發起同人固當竭力務底於成，而國族之賢達、世界之仁人志士，皆應贊襄此導進人間淨化之盛業，俱會於大圓滿覺之普光明法界！（見海刊二十七卷六期）


029諸佛菩薩殊勝因緣序

    諸佛菩薩殊勝因緣序

    諸佛及諸大菩薩，體真如而不住，運神化以無方，乘不可思議方便願力智輪，隨順一切眾生，示土示身，現生現滅，雖月映秋潭，不落仙蟾之魄，而雷震春谷，能花香象之牙，所謂未種善根者使種善根，已種善根者使之增長，已增長者使之成熟，已成熟者使之解脫，已解脫者使之圓滿無上果覺。故吾人之獲見聞了知諸佛菩薩之名跡者，皆諸佛菩薩殊勝因所應吾人之殊勝緣，亦吾人殊勝因所感諸佛菩薩之殊勝緣也。諸佛菩薩悲願平等，以有情類感應之賒切，顯為差異。閻浮提人想念勢盛，造善造惡有大力用，而境紛心雜，不易正定，遂著其垂化之年月日時，以導之注想繫念於出世之大法。今慧融居士，向諸佛菩薩平等悲願海中，窺見斯意，集錄本師釋迦牟尼佛等示生成道現滅日期，編定禮拜持誦之儀軌，題之曰諸佛菩薩殊勝因緣，布施閻浮提人，洵深契諸佛菩薩之本懷，必能作大利益於閻浮提者！蓋此中所錄諸佛菩薩，皆與吾閻浮提人有殊勝因緣，其示生、成道、現滅日期，亦皆引發吾人正念之殊勝因緣也。故不勝歡喜讚歎，而舉以勸告人人之信受奉行焉。佛二九四八年，釋太虛敬序。（見海刊二卷五期）


030跋說諸佛世尊菩薩尊者名稱歌曲

    跋說諸佛世尊菩薩尊者名稱歌曲

    說者，為胡適、羅庸、羅培諸先生高弟，治元、明、清文學史，尤擅長元、明曲調之研究。頃任印度國際大學中國文學教授，並攻究梵文戲劇，因緣曲學而探尋佛藏，成此眇論，將數百年沉祕藏海之瑰寶，鉤出而貢獻之佛學文學界，意義甚大！由是而想及瑜伽施食、水陸供儀諸調，暨禪誦所載六句、八句、大祝延諸讚，有用「唵嘛呢叭咪吽」等全咒者。明初分僧寺為禪、講、律、淨、教五宗，教專應赴，尤習為管絃歌詠，淵源梵唄，或猶存漢、唐、宋、明餘韻。得音樂專家聽而寫成音譜，似於清季平調及近傳洋歌外，亦可為復興國樂之一助歟！太虛跋。三二，三，二二，在渝獅山。（見海刊二十四卷五期）


031佛舍利經塔祕行鈔序

    佛舍利經塔祕行鈔序

    佛法之大原，出佛智自證法界，等覺菩薩而下有難測知者，況可以凡人之見聞為限歟？故唯有根據經律聖教以為準繩，強信而不加穿鑿，庶其無誤！王居士普照，既撰集佛舍利經塔祕行鈔成，柬祈序其耑，曰：『問塔之因果究竟，鮮有能澈底明瞭者！執相之輩則昧於理，執理者又昧於事，欲求事理通達、深解義趣者，殊難得其人！

    弟子於講學之餘，略集經論之有關於塔事者，都成十三章，命曰「佛舍利經塔祕行鈔」，擬付印流通。俾施造者功不唐捐，得生正見，而利根輩則直悟六塵境界，無非佛舍利經塔，以契我釋尊為一大事因緣出現於世之本懷。謹將原稿寄呈，乞更正，並賜序焉』！余覽所抄，三歎善哉！乃錄來書所云以為序，歸之。民國三十三年二月十三日，太虛老人序於渝。（見海刊二十五卷四期）


032美國佛教之中國佛教史觀序

    美國佛教之中國佛教史觀序

    歐美人於佛教之研究，其動機不一：有為人類史家作各種民族文化之研究而及之者，有為宗教學家作宗教之比較研究而及之者，有為哲學家而研究關於佛學之哲學者。三者之觀察不同，三者之了知亦殊。大抵史學家泥於進化之說，宗教學家拘於基督教之成訓，哲學家範以西洋哲學或某派哲學之見解，於佛之教義皆難洞徹，然亦有因之而讚歎欽仰且崇信修持者。據吾所聞：歐、美士女之受戒以為僧傳教者，已數十人，大抵出於錫蘭島，近亦有出於日本者。今年美國大學生且有多人至日本佛教大學留學，可知佛教西行之時機將熟矣！然我國至今不能成立一佛教大學以供歐、美人之來留學，且僧徒不振，國人或從而摧毀之，觀歐、美人敘述吾國過去光榮之歷史，真不知當作何情感也！宣博士為卜技利宗教專門學校講師，雖未為純正之佛教信徒，而其所研究者，似於前所述史學、宗教學、哲學三方都有關涉，積十幾年親赴佛教流行各地之考究，參以各國民族於佛教所生之特殊關係，若於四十二章則論其接近儒訓，於淨土宗則涉及古帝皇山岳封禪思想，於盂蘭盆會則言中國民族之重孝思，皆可見歐美人研究之特長。對於唐、宋來中國佛教核心之禪宗，語之較詳，亦為得體。雖於史實，稽覈未精，而佛教在中國之發展與衰落之故尚有未悉，然亦可謂難能矣！唯著者於中國佛教，似從日本間接知之，故對於整理經典，則列天台、禪宗、密宗三家，不及華嚴宗。據實、密宗十住心論出於日本空海，乃從中國之華嚴宗一轉手而成。故言中國佛教，當注重華嚴宗而非密宗也。李一超居士譯此頗鄭重，間加辨正。今稿成，索予一序，然聞尚有印度、緬甸等篇，竊願李君精進以完成之也！民國十七年二月，釋太虛。（見海刊九卷三期）


033今日之中國佛教序

    今日之中國佛教序

    佛法之本身，即為萬有群生之實相實性，亙古今，徹邊中，無時劫方域之可言，然著為人間之教化，則緣會斯在，宗趣以彰。蒲君樂道，籍出近代文化中樞之英嶠，由少之壯，嘗不斷往來於中、英兩國間。本其英國文學哲學之所長，習夫中國之語文學術，亦多諳練，尤精於佛理之研究，通其解，篤其行，粹然為佛教信徒。茲告我近著「今日之中國佛教」一書，將返倫敦印布，期以此時此方之佛教，傳入彼方。余稔君潛修日久，頃自號竹風，虛心若竹，妙悟冷然，勁節凌風，高懷卓爾，必能確徵中、英文化交感之嘉果，乃忻焉不辭而為之序。中華民國三十四年十二月二日，在渝寓，太虛。（見海刊二十七卷一期）


034略述西藏之佛教序

    略述西藏之佛教序

    西藏之佛教，雖知為宗喀巴派而未究其詳也。民八有黃葆蒼、董慕舒、李錦章三子自川抵甬，乞予剃度，名以傳心、傳佛、傳眾，字之曰大慈、大覺、大勇。受戒江天寺後，大慈即閉關杭州淨梵院，而昕夕侍奉在前者，則其次子恭佐也。恭佐年未弱冠，即能以父志為志，近事三寶，可謂善根深厚！已而大慈逝世，恭佐依大勇為沙彌，名法宗而字恆演。隨學佛教藏文學院，從之入藏求法，滯止西康者數年。今大覺、大勇雖先後殂落，而大剛、朗禪、法尊、恆演等皆能繼大勇之願，孜孜不倦。恆演以事暫回漢土，暇嘗陳白康藏佛教內容。茲閱所編西藏之佛教，乃知昔宗喀巴大師整飭西藏之佛教，與吾在中國提倡者，有相同之三義焉：

    一關於教理行果方面者，以三士攝五乘，下士纔止人天，中士則由人天而止聲緣，上士則以人天聲緣為自行階梯，化他方便，經菩薩行而至佛。綸貫以善知識之教授教誡，則皆為開示悟入佛之知見之善巧法門。此義嘗著之佛乘導言等，而菩提道次第，則備極精詳者也。二、關於律儀方面者，根據七眾律儀戒，以為建立人間佛教團標準，雖梗於世俗所云紅教之舊制，未能全藏一致，而十之七八已成為世俗所云之黃教——按紅黃之分，係由俗人就其帽區別名之而已——。十餘年前，吾察中國僧制之窳敗，嘗作整理僧伽制度論，雖容納唯關支那之不少特殊事實，而亦大抵以七眾之律儀為本者也。三、關於密宗方面者，民十四春間，吾鑒於如醉如癡之學密潮流，作今日佛教中顯密僧俗男女問題一篇。即主張學密宗者，思想必以教理為軌，行為必以律儀為範，然後密宗之方便功用，方不失為佛教之方便功用。而黃教鑒於紅教之弊所興革黃教之密宗者，其意亦正如此。烏虖！時相去者五六百年，地相隔者數萬餘里，竟有如是之形契神合者，信足增吾人之勇氣與決心矣！乃宗師以行修果證，與宗繼有人之故，久成勝業，流風未墜；吾乃徒託空言，不惟為世所嘲侮，而從吾起信入佛門之弟子，亦有違越而不聽受者，則又不禁悲慚塞心而俛仰無以自安者也！

    雖然，地與時之關係亦大矣！以宗師之時而居西藏之地，俗龐民朴，且沿承以蓮花生後密宗獨尊之史勢，斯所以獲成其改進之事功，亦其改進之所以仍限於密宗也。若支那則雅所尊尚者曰禪宗，而伏流萌俗之密宗念誦儀軌，則謂之應赴而已。溝通雅俗之間者，則為淨土法門。他若天台、華嚴、慈恩各宗派，莫不各組成完密之系統，足以獨自樹立。故使支那密宗得以重建，雖必取法黃教，然以僅足重建支那之密宗而已。按之支那之佛教史則如是；加以今日之中國為古近西東無量複雜思潮所競長爭雄之地，一事一義皆有斯世異國殊族種種文化交相涉入以為緣起，故寰游以歸，所標示為世界佛法大綱者，又視疇昔廓其量而更其趣，西藏固益為所崇重之一系，然不願學於西藏學於錫蘭，以至學於日本學於暹羅者，各存一獨據其所學以易中國佛教之奢望。但當深求得所學者之特長，貢獻為振興中國以至全球佛教之資糧，交光互映，不拘一途，唯以不越釋迦牟尼佛至教量為範圍，乃有大益不然者，轉增其激盪之聲而已。

    由此今日中國佛教之所興革者，其艱難倍蓰於宗師昔在西藏之所為。然其成就則為六洲百國之文化冠冕，亦非黃教在藏、蒙、青海所能望其項背。斯願吾求學西藏或錫蘭等處者，所當益恢其志量而開拓其目光者也。今於釋迦、龍樹、無著、玄奘外，所崇極者莫逾宗喀巴上師；且重建中國之密宗，更視為非一遵黃教之途轍不為功。加以西藏之小乘三藏，雖不逮錫蘭完備，而經律論為華文所未迻譯者亦不在少數。雖律儀教理猶多相資者哉！斯又願求學西藏者，不因吾言稍懈其志，且益增其努力精進也！虛空有盡，我願無窮，惟大地之佛子共勉旃！釋尊降世某年，太虛敘於上海覺園。（見海刊十一卷七期）


035大乘教義序

    大乘教義序

    佛法難言矣！以本非言之所能構也。雖經律論疏所傳越二萬卷，渺如一塵之寄太空，無以相喻。頃年世變彌劇，人之思力才智益奮出若不可竭，顧放濫平流，尋厥歸墟之未得，吾國際茲繁會，發憤以求其志者，經種種嘗試，彼既行潦，此亦斷港，輾轉得佛法大海，而後乃今望之興歎，以為真得吾知無涯之歸墟！觀邇者佛書流通之廣，抑可覘其趨向已。夫得誠得之矣，而與未嘗得無以異。何者？未見本真心性，未履賢聖道跡，而按之佛祖言說，且茫然罔措。經亦有言：雖蒙天王錫之華屋，無門徑終末由入。故皇皇以求一能通佛法之書為急務。予嘗有佛乘導言之作，簡略已甚。坊間刊行之佛學大綱與佛學易解，皆取材鄰譯，前者浮休寡要，後者又淺率易盡。繼此引以益進，俾知天竺、中華、日本於佛教傳承之要領兼其系統，由之得讀諸乘諸宗之書，瞭然有途可程，則劉笠青、史裕如二居士之作此書，獨當其選矣！佛學易解與此書，皆出淨土家言，故佛學易解可為讀此書之階。此書由佛教而小乘、大乘，由大乘而相對大乘、絕對大乘，於絕對大乘而顯教、密教，而教門、禪門，而聖道門、淨土門，次其高下，應倒置如左：

    雖標指終極於淨土門，然於絕對大乘以上，顯、密教與禪、淨門，許相融貫；獨至相對大乘而下，則釐然若有所區別焉。予意今且不然，第因斯矩矱以通諸宗堂奧，而發見大乘諸古德方便之妙用，了知大乘諸宗皆應病與藥，隨機設化，同一佛乘，實無優劣，而又各有其特勝之一點。於平等佛乘，隨攄其特勝之一點，以是上悟下化，應施無方，則他日當更進之以佛乘宗要爾。佛二九四六年秋盡之日，釋太虛。（見海刊一卷一期）


036佛教各宗大意序

    佛教各宗大意序

    佛教各宗大意，黃君懺華之所著也。君於民國十五年夏，訪余上海寓園，余始識之。然於未面前，固嘗見君關於佛學之論述矣。曾涉及各宗判教之得失，一談之下，輒相莫逆於心。自是以後，於京組中國佛學會，於滬辦中國佛教會，皆歷經相與研討商略者也。君於從政之暇，恆時時為佛學之精究，近年乃有佛教各宗大意之編。每成一種，即出求校訂，但余來去新京，每匆匆未獲終卷。頃全書纂竣，計共分四輯：一輯為俱舍、唯識、律宗三種，二輯為成實、三論、禪宗三種，三輯為天台、華嚴二種，四輯為密宗、淨土二種。前加佛傳史綱為序輯，而冠之以導言，條理井然矣！此各宗為梵華二土佛教之所匯，然各繫方俗時化，在今殆將成歷史之陳跡；故各宗學之研究，無異佛學史之研究耳。第篤行之士，得其一宗，釐然有當於意，亦未嘗非起信趣修之一種方便。其能遍探異文以究其教原，綜觀各宗以通化演者，則尤為時機之所尚。

    此書敷義明澈，屬辭精簡，其將大有益於學者之解行，蓋不待語矣。其尤善者，不囿於台、賢、密尊自卑他之教判，亦不涉乎性、相、禪是此非彼之論調，而又能輯歸其類，有其統緒，此可見君之學無常師，與辯才慧業之閎肆也歟！惜余又溯江赴漢，不及盡讀，而君堅請序之，乃勉題數語云耳。民國二十一年六月二十一日，書於南京之世界佛學苑設備處。（見海刊十四卷三期）


037佛學研究叢書序

    佛學研究叢書序

    楞嚴經與大乘起信論，比年來流通最廣，諸學佛者大都因之發心，洵可謂於末世中放大光明者也！吾於楞嚴經曾造攝論，嗣為人敷說，又演而為研究；起信論則初為略釋，繼作別說，近因法相唯識學者頗排擯此論，又著唯識釋，先後於滬、鄂刊布。然非博覽深思者，不易知之也。今佛學既形為時代思潮之一，且將澎湃為世界最大之思潮，則當有以應普通學者之所要求，演為曉暢之文字，表現精確之理解，庶易收事半功倍之效，此吾對於李榮祥居士編述之起信論指要科會表解合刊、與楞嚴經指要科會表解合刊，深為贊同者也！抑李君於此一經一論，特為其佛學研究叢書之發端耳。李君年富力強，其將續續於佛法藏中，開闡無遮，蓋可預卜！（見居士林林刊第九期）


038嬾石禪師牧牛頌序

    嬾石禪師牧牛頌序

    牧牛喻修道，大小乘經律中數見之，意指頗參差不一致。祖師東度，佛法西來，亦往往寓言象於牧牛。然牛之牧之者，噩然大異。嘗讀宋慈明禪師牧牛歌而好之。

    又從嬾石禪師處獲觀古德所著牧牛圖頌，圖者、贊者、頌者非一人。有手手此，有目目此，吹萬不同，變不離宗。嬾石之言曰：『牧牛圖頌本有二，此本其未完者。有始乎尋牛終乎入廛者，完本也』。犖〔米＋角〕聆覽，僅志彷彿。頃示自製牧牛頌九首，意約而盡。嬾石九折肱於斯道，足為談牧牛者殿。文佛二九四五，四月，望日，太虛。（見覺書二期）


039輯定毘陵集跋後

    輯定毘陵集跋後

    毘陵慧月大師，予同戒中一人也。宿緣充足，又得共探大藏汶溪西方寺，居彼時筆研頗勤，采錄經論，不懈製作。復約予同和西齋淨土詩百八首，法喜之樂，一時無兩！居無何，予去白下，繼之五羊，遂與君闊別。辛亥夏月，始重遇補怛般若精舍，抵掌談故，互展新作以讀。集中之明微篇，蓋君當日所成也，今計之又三載奇矣。君彌皎皎，余亦汶汶，君雖時以片語相慰藉，而予心終不釋然。頃者、擬禁足錫麟禪院，去君般若精舍不及半里，遂又得昕夕過談。顧君已迥不猶昔也，焚棄竹帛，高閣典籍，空其室內，大有淨名示病之風。檢討舊作，零落殆盡，乃遽取其火存者，為之輯次，都凡十篇，顏曰毘陵集，蓋取仿永嘉集也。君之見地踐履，亦略似永嘉，祇以世無曹溪為印證耳，集中所次第者，悉出予意，未嘗按年月先後，且間為變動篇目焉。如緣起篇，係君自序明微論者；達本篇，原題方外緇流宜務知本論，余節取「識心達本源，故號為沙門」之意，改定今名；而立說一篇，則君昔居西方寺時，與同閱大藏諸師創結學社者也；袪見、融言、順俗、警世等篇，大率皆作於當時者。此舉僅發端而不竟委，惜夫！君潛光韜彩，歷久彌堅，殆志在實地修證，身率天下，故土苴文字，剷芟之唯恐不絕。然贓證具在，已不啻倒持太阿而授之余手，尚能藏身處沒蹤跡乎？直須沒蹤跡處莫藏身耳！釋尊出世二千九百四十一年八月六日，法王子太虛跋。（見海刊二卷四期）


040實用佛學辭典序

    實用佛學辭典序

    佛理淵微，加以名辭多係專門或譯音，遂使仰鑽者彌覺高堅，由艱生畏，每致望望然而退。故從古即需有翻譯名義及法數等之編集焉。比年研究佛書者日繁，佛學辭典之需要亦彌甚，雖已有丁氏印行之佛學大小辭典，而詳簡適中之切宜實用者，尚無以供學者之求。今佛學書局有茲典之輯，足以彌補斯憾，其有功於研究佛學者為何如哉！四洲傳教沙門太虛。二三年四月十五日。


041整理僧伽制度論跋

    整理僧伽制度論跋

    余作整理僧伽制度論，今屈指十四年矣。近年來漸為多人認有整理僧伽之需要，以其可供參考之一助，故一而再，再而三，茲又有四版之翻印。然現時世界國家之環境，歷生變更，在十年前初版時，已認為須有刪改矣，況時至今日乎？故民國十五年三版之際，曾附有僧制今論。以今察之，就現存僧寺，因勢制宜，應如下表：

    整理僧伽制度論，可為沙門菩薩僧之制度，但當大減其數耳。僧制今論　頗為優蒲菩薩僧之含義。而本年第五期海潮音發表之勸請如律護持三寶書，可為沙門苾芻僧之要旨。合此三者而觀之，庶可為整理僧制之指南矣。十八年八月太虛。


042佛學淺說序

    佛學淺說序

    仁礪居士王君為礪，一誠篤勤毅之君子也！忠所當信，勇所當行，不畏流俗之譏，不隨時趨而變，故皈佛以來，歷居軍職，戒殺持蔬，力踐靡懈。且時時著為論說，警告世人，俾同覺悟。其所言者，要皆有之於身而無虧，準之於道而無惑者。今又成佛學淺說，因同願之請求，將及時而刊布，千里索予一言。予以佛學之理，即人人本心之理，理應無人不知，然世人物慾蒙蔽，久昧其本，茍非淺為之說，因機啟導，必末由信人。故佛學而誠能淺說得當，實為宏法利人之要務，乃樂為讀是書者告焉。佛二九五四，五，三。（見海刊九卷一期）


043淑世寶鑑序

    淑世寶鑑序

    淑世之言，必須意摯而語婉，深入而顯出，乃能使雅俗欣賞，感化多人。慧空居士李潤生，任湖北監獄教師有年，講稿成巨帙，皆原本佛說對治煩惱之法，深取其意而出以明白曉暢之通俗言語者。余閱而善之，乃囑刪改，為普勸世人止惡行善之籍，顏曰淑世寶鑑，將由佛教正信會為之梓行。其有裨於人心風化者，必非淺鮮，因題數語於簡端，以期廣為流布，輾轉依以自行化他也！二十二年九月日，太虛。（見正信一卷十六期）


044重印入佛問答類編序

    重印入佛問答類編序

    問橋居士之入佛問答一書，予向未之見，民國庚申始見於滬上丁福保君翻刻本，喜其分剖明晰，抉擇精當，從國人之混沌思想中揭出佛法之真相，頗能激發讀書士夫之憤悱使起正信。而惜其隨問隨答，錄之未分門類，閱之難得條貫，乃為編次其說。立十章之名以系別之。郵告丁氏，丁氏不以為謬，再付剞劂，已行世有年矣。民國乙丑春，予應護國般若法會之請，講經北京。仁華居士來訪，謂將重印此書以廣流傳，乞予序之。予以此書大意，題辭既深切著明矣，不須更贅，乃述類編之緣起歸之。佛歷紀元二九五二年浴佛後十日，釋太虛。

（附）　入佛問答類編目次
        第一章　警發（三則）
        第二章　業識輪迴（三則）
        第三章　世相變幻（七則）
        第四章　辨世教（十四則）
        第五章　融世教（十則）
        第六章　斷餘疑（廿五則）
        第七章　抉流偽（五則）
        第八章　顯大意（九則）
        第九章　崇專修（十四則）
        第十章　旨歸（十則）


045人生觀的科學後序

    人生觀的科學後序

    予著此書既將出版，在中華書局購第三十五期學衡，得讀景君昌極評郭任遠人類的行為，有足與予詮釋科學之義相發明者，錄之以當後序。

    今世科學方法之特色，厥為實驗。實驗之義有二：一者、根據現前經驗，是如何便還他如何，絲毫不加玄想，此即所謂相應或如如之義也。二者、恐經驗之不足恃也，則以人力改進之，如目不能見甚微與甚遠之物，則製顯微鏡、望遠鏡以驗之。熱帶不能見冰雪，則於實驗室內用人造冰雪以驗之。玉石在尋常氣候中不能化為液體，則加高壓力熱度化為液體以驗之。凡茲種種，皆所以補通常經驗之不足。佛家之修行亦猶是耳：知煩惱擾心之令人昏眩也，則修戒以袪之；知心念雜亂之迷惑真相也，則習定以一之；知成見塞心之謬執重重也，則運慧以破之。戒定慧三，謂之三學，皆所以改進通常之經驗者也──即予所謂廣義的科學之瑜伽方法──。特科學家之改進經驗──即予所謂廣義的科學之瑜伽方法──。特科學家之改進經驗──即予所謂狹義的科學──，重在客觀之物件，佛學家之改進經驗，重在主觀之心識。如人患目眩，不能辨物，科學家則多方移置其物以求一辨，佛學家則努力醫治其目以求其明，其為實驗雖同，而治標、治本又有異焉。

    復次、適謂佛家改造經驗，重在主觀，即在無病之目，實亦有然。俗人凝視以練目，及其至也，可一望而辨屋上之瓦數；佛家禪定以練心──即予所謂瑜伽方法──，及其至也，可一悟而通宇宙之大道。是亦一實驗，安在其非實驗也。講實驗者，幸勿於自己未曾實驗之事，遽謂他人之無驗。

    又予日者與章君太炎說人生觀的科學中人乘直接大乘之關係，頃來函極蒙贊同，並錄以為之殿。

    太虛上人侍者：昨日快聆清論，所發明起信大義，洞若觀火，拜服拜服！更論人乘、大乘關係，尤有益於世教。昔人云：「俗昧遠理，僧滯近教」。宋、明理學諸師，所以不肯直趣佛法者，祇以其道玄遠，學之者多遺民義，故為此調停補苴之術。然茍識其情，厲行六度，亦與儒術相依，唯有漏無漏為異。若撥棄人乘之義，非獨不益世法，亦於六度有虧矣。大抵六度本自平等，十善乃其細者，在家出家皆不能離十善，東聖西聖亦並依於六度。以此倡說──按予於人生觀的科學，則既倡說之矣──，自然殊塗同歸，未知上人以為有當否？此頌禪悅！章炳麟和南。

    中華民國十三年十二月二十日，太虛識于滬堧。


046跋佛法之科學的說明

    跋佛法之科學的說明

    今思想界有亟須打通之一障礙，厥為佛法與科學。但治佛法者往往不精科學，治科學者亦大抵不明佛法，致徒有攻訐不下之勢，而絕少能互相砉然理解者。曩讀王君一文而好之，然與王君未相識也。李君榮祥承王君囑，寄閱此文，俾獲先讀為快，真足令距躍三百！蓋王君以科學耆宿，復能善讀因明、唯識論，圓徹無翳，說來又豁露明了，將使觀者無不意解疑釋，洵現在思想界中之一大貢獻，曷勝歡喜讚歎！一八、七、十九、太虛讀於靈隱。（見海刊十卷七期）


047新宏明集序

    新宏明集序

    梁僧祐律師攬漢、魏、晉、宋、齊、梁間人所崇揚佛教之名著，彙成十四卷曰宏明集，不惟於法義多所光闡，而彼時孔、佛、老三家互相關涉之形勢，亦能廉得其情實。且辭旨淵勝，尤臻文學上乘，誠佛藏中支那撰述之精華已！唐道宣律師增輯得三十卷，曰廣宏明集，頗錄歌詩，辭勝者亦間入之，要不失為先唐諸子宏教明理之文爾。宣律師後，遂無繼之者。予往者蟄居補陀，嘗欲承祐、宣二師之業，纂續宏明、新宏明二集。續與新之分界；自盛唐至清同、光間，歷時雖久，其實質無何大異，概歸續集；迨清季而民國，與海西之政俗教學有相涉者，別為新集。蓋時變之鉅，莫逾乎此，且為佛化窮通之一大轉樞也。若夫纘述經論，脫然於世運無關者，不入此選；而詩歌文辭，亦別纂佛藏文粹、佛藏詩粹收之。茲續、新之二集，必宏明佛教而有關於二時代文化，且文學與佛理俱勝者，斯擇取焉。此予修續、新二集之大例，亦祐師宏明之原恉也。昔曾敘其義類，小有據摭。去秋播遷藏書至鄂，積藁蕩逸以盡今歲、佛學院請張居士化聲，任國文教授。居士博觀時化，固文與佛兼勝者，尚論為文之道，頗與予向者所持新宏明集之例合，因勸之選編此集，付武昌印經處版印流通；而佛學院國文教材，即取之於是，予亦藉償未竟之心願焉。癸亥春月，釋太虛序於佛學院。（見海刊四卷五期）


048重纂保國寺志序

    重纂保國寺志序

    保國寺志，刻於嘉慶十年，住持敏庵禪師所纂。寺在慈谿縣東驃騎山之麓，而靈山、馬鞍山、象鼻峰、獅子岩，則皆驃騎山之屬也。以漢驃騎將軍張意父子隱居此山，乃以之得名。今之寺址，蓋其故宅。唐會昌以前，無可稽考，僅知其原名靈山寺耳。而保國寺之得名，昉於唐僖宗之敕賜，然由可恭尊者弘化長安，感動人天之所致，故奉尊者為始祖焉。宋時有德賢尊者，為寺中興之祖，造大雄殿，特具工巧，迄今歷九百餘載，巋然為中國古建築之僅存物，殊堪寶也。尊者為法智大師入室之高足，故從是遂屬天台之法系。然至明季豫庵禪師後，始有源流可尋。師庵則弟齋，師齋則弟庵，師弟齋庵迭稱。以至於今住持一齋禪師，乃鎚岩拓基，宏建精宇，全寺煥然，又入一新時代，而寺志因以重纂焉。先是、邑人錢君三照，以保國寺古跡入詠唱，海內緇素和之，既裒然成集；住持復參校原志，蒐討佚聞，為書都十一卷：曰山水，曰建置，曰古跡，曰遺珍，曰先覺，曰法語，曰碑碣，曰藝文一，曰藝文二，曰轄院，曰附卷。附卷載寺先德枕善、梅苑逸詩。益以卷首之山寺全圖及序文、凡例等，燦然畢備，其用心可謂勤已！民國十四年冬，余寓寺經月。放覽其山林之美，輒為之流連不忍去。茲以逭暑重來，住持出新志屬為序之。按閱一過，乃述吾心之感想者為告焉：

    昔張驃騎之隱山也，藉釋曇噩驃騎山賦而傳。曇噩雖莫詳所自，玩其賦筆，無疑為魏晉間人，其殆即靈山寺刱設之人歟！由此可恭雖為保國寺得名之始，而更當遠奉曇噩為開山之祖，此一義也。天台之教源於觀，明季來天台家末裔，大抵修易行道，求生極樂，去觀而談教，已不無買櫝還珠遺憾。今保國猶承德賢法統，宜闢觀堂，專修習一心、次第、體空、析空之觀，以濬天台教源，庶無負林壑幽靜院舍精妙之勝地，此又一義也。比因世變繁劇，每詬佛寺為迷信，斥僧徒以分利。蓋由寺僧囿於故習，無適應時勢之設施，化導人心，致令有國民常識者，漸失信仰，而數現毀奪之舉。雖猶藉往日遺化，暫勉支持，若無以改絃更張，使僧寺成為地方民眾之佛教教化機關，則如植物不根於地，終難免日即枯萎。故寺僧應從事社會教育，民生救濟，以移轉人民之觀感，斯固菩薩四攝之行，尤契佛心者。逮乎民情肸嚮，僧寺斯自趣安榮。保國寺之農村環境，向稱淳樸，能及今以圖之，尚不為遲也。綜茲三義，曰崇始，曰修本，曰弘護。崇始不難，而弘護亦具端緒，惟修本必得其人乃可。今住持之徒曰慎庵，慎庵之徒曰性齋，資之博諮賢碩，深究觀旨。他日學成以歸，重耀天台之法燈，庶乎其有望歟！庶乎其有望歟！則重纂寺志之功為不虛矣！民國十九年七月，釋太虛序於古靈山舍。（見海刊十一卷七期）


049雪竇小志序

    雪竇小志序

    雪竇山為浙東名山之一，其寺則為天下十禪剎之一，雖與天童太白齊名，而山水之靈秀，岩壑之雄奇，蓋遠過之。智覺延壽、明覺重顯諸大師，既禪高海內；而清初重興雪竇之石奇雲禪師，意尤清遠。其時、寺田千三百畝淪失已久，邑尊顧侯欲力為追復，師致書謝之，謂：『古之所以置法產者，瞻眾而修法；後之所以廢法產者，忘法而徇產，故茲祖席三百年來無主法者，產所害也。即邇年釀變，豈不因徒有產而無法歟！故斟酌常住，必少產為美。且貧衲始承諸檀見召而來，獨不忍千百年祖席竟為榛莽！今幸茅堂竹戶，幾輩禪侶於此修持，少延佛祖慧命，此外更何他營！貧衲之初志，門下必相炤之。蒙尊翁再三面諭，法產理合併歸，但產多累多，總不若兩宜之為便也。矧貧衲病懶習常，若為產役，則將來擾擾，事無甯日，貧衲即不為產累，產不能不為寺累也。惟寺中自左至右柴竹兩山，及寺前香燈田，如古碑數關係祖席者，特仰藉台慈，早為斷定耳』！是以天童、育王、金山等處，皆有房頭子孫，獨雪竇無之。諸方長老今役役為產累，而雪竇則孤窮自守，惟藉眾緣以成事，未嘗有所挾恃而啟世爭也。且寺為產累，幾成各剎通病，忘法徇產，尤為此時痼疾，安得持石祖斯語，一一曉喻之哉！寺在清季衰甚，得七塔寺開山皈依慈運老和尚來為住持，澹禪、果如和尚繼之，歷光、宣末造而入民國，辛勤一二十年，請大藏經，重建法堂藏經閣，始有中興之兆。惜澹公逝世，又漸頹落！民十四，朗清和尚住持，六七年間，翻造庫房、客舍，贖回抵押山田，重修佛殿，添置法器，乃又氣象一振。予以朗公率全體寺僧、暨諸山長老、當地士紳之公請，於廢歷重九登高進寺，緇素名德送入山者數百人。當陞座之際，即說偈曰：『禪門艷稱雪竇頌，海外猶傳碧岩集，今日當場拈出時，清風匝地起何極』！施號於眾曰：『雪竇以清苦澹泊、樸實寧靜為本，量入為出，就寺了寺，凡百興建，悉隨世緣。太虛如太虛，本來無一物，無可資濟常住，然決不侵捐常住，除住寺食用而外，涓滴歸公，是可宣告於龍天聖凡者也』。昔宋仁宗嘗夢遊雪竇，理宗因御書應夢名山四字賜之，刻石猶存御書亭。自蔣奉化於民十六，易寺門應夢名山舊額為四明第一山，不惟名實核符，且因以交通利便，風景培養，妙高臺、飛雪亭、千丈崖、觀瀑橋諸勝蹟亦重修刱建，大增林泉之美。昔時野衲山農而外，文章之士，貴顯之人僅託之夢遊者，今則上海夕發而朝至，杭州朝發而夕至，上下舟車，如履庭戶，而復得極幽邃探奇閟之樂，則不能不為未一遊是山者告。乃命寺職，摭略山夫禪師寺誌，編茲小志，聊助遊興云爾。民國二十一年十月十三日，雪竇山人太虛。（見海刊十四卷三期）


050靈隱寺萬年簿序

    靈隱寺萬年簿序

    記言記事，造耑結繩，孔子刪書，斷自神堯，馬遷作史，託始黃帝，用備來者稽考，藉為準繩，意至美也。而十方僧寺，宛然一小民國，主權領地及人眾之三要素，莫不畢具。故往往有山志寺乘，廣傳世之文事；復有萬年簿以為繼體之宗法，道風賴之不墜，慧命因而久延。然据集編次，亦須有心人不時留意，乃能適如其實，不溢不漏。丁卯之夏，小寓虎林靈隱寺，主人慧明尊宿，海內僧望也。監院玉皇、知眾德明等輔之，雍雍穆穆，一時稱盛！遂修訂萬年簿，蕆往諗來，承前啟後，以永垂典型。囑贅一言，乃書此以應之。十六年八月日釋太虛。


051丹徒會音寺同戒錄序

    丹徒會音寺同戒錄序

    丹徒會音寺，即明季海潮庵，乃華山見月律師受具之道場也。歷經廢興，而時一弘傳戒法，清道光間，曾有德真靜律師闡揚甚盛，後毀於紅羊之劫。復於智慧德律師中興之，民國之四年開壇傳戒，猶有同戒錄可稽。照如和尚繼之，得松濤和尚、法蓮和尚、光澤和尚，嗣而輔之，住持不替，續有興建。今乃舉而傳之法性和尚，使負光前裕後，繼往開來之責任，因於今秋再開戒壇，余亦以之造遊其地，為略示瑜伽菩薩戒法綱要。將有同戒錄之刊，遂述其所聞以為之序。中華民國二十三年十月十九日，雪竇山人太虛。


052雙溪摩訶講園章程序

    雙溪摩訶講園章程序

    凡學問必須講論，凡講論必須團聚，凡團聚必須處所，三者相為因緣，不可偏廢。故我佛出世，必有鹿苑、祇園等道場，而後有文殊、舍利弗等際會；有文殊、舍利弗等際會，而後有阿含、般若等說法；有阿含、般若等說法，而後乃有所謂佛學者流通於世。然則可見道場之設、伽藍之建，本為團聚而講論學問也審矣。余竊據斯義，復考伽藍之譯意，因改雙溪寺之名稱，而有摩訶講園之設。蓋園宜生植，取之以喻生植道本聖果也。原叢林之設，始於唐代，要皆以說法利生，開示學者為務耳。至夫修習禪定，乃個人自覺境界，宜遠離不宜親近，故古人類皆高蹈絕俗，獨居別行，水邊林下，不與人偕；不如是，不成其為習禪也。雖然，佛教者，自利而兼利天下之教也，此烏足以盡其量哉？度盡一切眾生，而實無眾生可度，實無眾生可度而熾然度之；廣修一切法門，而實無法門可修，實無法門可修而熾然修之。知乎此者，庶幾可以論道矣。雖然，佛教者，又至精純而至龐雜之教也。何言其精純？所謂歸源無二性是也。何言其龐雜？所謂方便有多門是也。竊謂禪、教、律、淨，實須各殊其途；直指旁通，方能普同其歸。惟各盡其分，乃各成其用；惟各成其用，乃各全其性；全其性則無乎不具，而實未嘗離乎此；故曰：一即一切，一切即一。明乎此者，庶幾可以行道矣。若然者，則余今此之改良，謂之並未能改良可也，謂之始未嘗改良可也。改良者，即非改良，是名改良。世之明眼大人，尚其教之！能深進一層，別開一解，更改良而改良之，則固余所香花祝而薰沐禱者也！是為序。（見佛教月報第一期）


053漢口佛教會創始記序

    漢口佛教會創始記序

    一事之成莫非果也，而果必有因，但因遠而緣眾，即其發端之簡且微者，烏知不先有極賾之因，至繁之緣在乎其中哉！法華經有無數菩薩發心於末劫中宏宣正法，觀於漢口佛教會成立之速，信徒之眾，洵乎靈山乘願而來者歟？憶予民國七年應李隱塵、陳元白居士請來漢口開講起信論，常聽者僅七人耳。至九年，講楞嚴於武昌，曾至漢口講演三日，時有信心者三四十人。遂即發起佛教會，因主持得人，繼續從事於建設，乃有今日之結果。但因果重重，化行無盡，願不懈精進，俾有以維持其已成者；而廣修萬行，圓成萬德，與法界眾生同證無上菩提也！佛曆二千九百五十年春月，釋太虛。（見海刊四卷五期）


054跋佛學苑女學員論義會記

    跋佛學苑女學員論義會記

    禪宗上堂時的問答，亦即是古代論義的遺風，不過與根據教義的辯論不同而已。此會提倡根據教義的辯論，那是極有意義的；各處佛學苑學生最好每星期都有這樣的一次。

    此中問答各義，都還通順，只是以靠自力、仗他力來分別顯教密教，因之以淨土法門歸屬密教，這是大錯誤的！應知教唯佛教，乘分小大，大乘境或側重相性，行或側重自力他力，他力行中又分密宗、淨宗而已。設非被迷亂於空海的顯密二教論、十住心論等邪說的，決沒有從根本上將佛教分為顯教密教的邪分別。教理極於大乘性相，西藏亦但以陀羅尼儀軌為行法，而不別談教理。自力之行為戒定慧自法增上行，可別為律儀行、禪觀行，他力之行為佛聖神他德增上行，可別為密咒行、淨土行，密淨可同為他力。但淨宗不攝屬密宗，若以淨宗仗他力故攝屬密宗，何不以密宗仗他力故攝屬淨宗耶？何況自力他力之分，亦不過就其行有側重處言之而已，非有截然離絕之區別。自力之極為中國之禪宗，然須仗本師以及從上祖師推至靈山拈花微笑，仗他力不已多乎？他力之極為日本之淨土真宗，然亦須仗自心自身得安樂以顯，皆出彌陀之恩德，仗自力者亦不已多乎？始於皈依三寶，終於圓滿三身。──東密所謂等流身乃隨類化身，不出三身，化身應眾生善根機力而現，即不離他力──，皆不離自力他力，唯在行門上不妨有側重自力或他力的方便用而已。諸習密咒行者，不自安其分，於行門中一方便用上，妄欲於佛法中翹舉為密教、密乘而加一切之上，徒表現其愚蠢誣妄而已！（見海刊十四卷十二期）


055救世軍緒言

    救世軍緒言

    太虛曰：吾不禁有悲夫今世界所謂文明、所謂進化也！窮機械之巧，竭原澤之藏，黜天行，節人力，開物成務，厚生利用。諒哉！工業之文明進化，非胼胝手足、櫛沐風雨者所能也。裁抑君權，輯和民意，使獨夫莫逞其淫威，眾庶咸知乎切愛。諒哉！政治之文明進化，非專權壓制，群怨胥嗟之比也。郵聲傳光，發宇宙之祕，析質窮數，極微積之奧；地轉天虛，恆行遊衛之星無量，審名檢實，生機動植之類遞分。諒哉！學術之文明進化，非二儀、五行、三才、七政得幾也。航太空，橫瀛渤，穿山隘，絕邊徼，比鄰萬邦，斷港四海，財貨集焉，文言譯焉，智識貿焉，風俗易焉。諒哉！交通之文明進化，非扃關鎖國、滯跡封域堪及也。

    然人情由獸性擴充而來，進化云者，徒熾盛私慾而已。世相本妄想堅固所現，文明云者，徒增益惡慧而已。故工業良而生活彌艱，政治美而政役彌苛，學術優而戰器彌精，交通便而狙詐彌深！雖有和平真理之談，終不敵榮譽權利之好；雖有人道慈善之說，卒難治恃強凌弱之習。觀歐陸近歲之慘劇，可以瞿然驚、惻然哀已。烏乎！東西二萬里，一夜叉之殺場耳！上下六千年，一羅剎之血史耳！而天演之論，意宗之學，愛國之談，造物之教，斯並逐塊之獹，無異爭幕之燕！且群智既高，人心益侈，始多葛、孔尼父、摩西、墨翟之輩，其遺訓德型，亦纔足補救社會，彌隙補罅焉耳。欲援大界異生轉依樂土，減損交感同業，超越濁劫，雖地獄變相未足以恐，華嚴莊麗未足以欣也。非湧金剛之寶燄，興般若之聖軍，將和合我身完全解散，堅牢世相根本取消，直悟無生，深通幻喻，殆未有能濟者也！

    第今之學者，亦往往能探究佛藏已。顧度以劣意，測以狹情，不曰寓言，即云理想；或獨喜其廣大圓融之說，猖狂而妄行之，自訝成佛，強勉支撐，誣己欺人，亦終成順世外道，附入殺害為正法之朋黨耳！殊不知實報土、法性身之大人境界，萬非雜毒凡夫所能模擬思議也。固欲證明之者，當由其道，不能躐等而致，尤不可妄計以通。古師曰：不修四念處觀，不得四念處慧，雖復坐禪，猶如枯木，雖復解悟，祇成惡覺，雖復悲施，但益流轉，雖復持戒，不免雞犬，故四念處真一切淨德之根原也。何謂四念處乎？一、觀身無質──本曰觀身不淨，然淨即近人所謂原質。二、觀受無樂。三、觀世無常──本曰觀心無常，因近多固執人間，橫生染著，雖知浮生僅數十寒暑，而堅認功業名言，可傳不朽，此蓋欲望心所也，特揭出以對破之，亦不違觀心。四、觀意無我──本曰觀法無我，因近世特嘉爾創立意宗，執意不妄，謂意是我；蓋即印度勝論師思即是我之說。以特氏之說，現時頗占勢力，故對破之。意即意識，法是所緣，法即法塵，意為能緣。特氏以尊疑為學，後疑前意，疑仍意疑，非有非意，能疑乎意，故以意為我，標曰意宗。然以後意疑前一意，前意既為後意之法。及知後疑，亦即是意，非有非意，認意為真，則又待乎第三意，而第二意亦降為法塵矣。故雖曰意宗，仍是法塵耳。

    又念處前矛，須呵五欲，今擇厥要，標目四條：一、觀功利如土苴。二、觀家國如牢獄──如處牢獄者，既被拘禁，則亦無可奈何，姑事鋪設，冀足坐起食息，若於中作久長計，非大愚乎？三、觀財色如瘡癰──如身生瘡癰，必期治愈。然既已生起，勢難即滅，若橫決之，患將益增，暫忍受之，非可愛也。四、觀榮譽如谷響。習此四觀，極令明了，則四念處慧，可漸次發現矣。

    然此觀高遠，此行艱奧，當以責專修佛乘者耳，持語普通學人，烏可哉？太虛曰：硜硜自守之民，或無需乎此，若以救人、救群、救天下、救眾生自任者，則此觀此智，未獲念念現前，夾離以惡覺私意，又安保救之不為病之耶？吾以之博采古今人觀四念處、呵五欲境之說，取其深入淺出，剴切明白者，成此一書，名曰救世軍。所以為發願救世者，俾以幻攻幻，以我除我，烹愛轅慢，棄聖黜巧，先造於湛明平溥之境也。若夫布仁義、興禮樂、行四攝、宏三施，明德天下，止民至善，則又當以大悲為根本，以方便為究竟耳。讀吾書者，能甚深觀察，精義入神，持四無四如之法印，隨事煉磨，應念炳現；久之我見空而情見枯，開生死苦樂關頭，自然如如不動，入焚溺猶安衽席，解紛盭如理索綯，不唯無利害觀念，亦無是非成心，但思如何可以饒益有情，如何可以嚴淨器界，精神抉擇勇猛進行而已，所謂捨救人外無一事者是也。茍不然者，雖共產而無政府，猶不過擴充其我愛；大悲等眾生界，尚不免顛倒於夢想，況其散焉者乎？嗚呼！橢顱方蹠之倫，有不欲以屠椿之家、縶柱之犬自肖者，可以興矣！（見覺社叢書第三期）


056佛化旬報緒言

    佛化旬報緒言

    吾國佛教之有月刊，始於民國元年濮君一乘、狄君楚青之佛學叢報。然光、宣以來，予於是蓋籌之久矣，特以時機未熟，未能有成。至民二，予於上海佛教總會遂創辦佛教月報，第佛教月報僅出四期，而佛學叢報亦於十二期停版。從民國三年至七年，國中無復有言佛之書報者。民七之秋，陳君元白、黃君葆蒼、李君隱塵等始與予謀出季刊，曰覺社叢書，共出五期。逮八年冬，眾議於九年為始改為月刊，即今之海潮音也。海潮音雖展轉遷徒，由杭而鄂，由鄂而杭，由杭而滬，由滬而京，由京而又鄂，幸一線生機續而未絕，今已歷四年之久，蔚為海內談佛之書之魯靈光矣！然近二三年內言佛之書報，頗為層見疊出，於月刊嘗有北京之佛報與佛心叢刊，皆僅出一期而止；今尚有佛化新青年一種，已出五冊。而旬刊則滬上曾出佛化旬刊五冊。先是、寧波有新佛教一種，則由旬刊而變半月刊，由半月刊而變月刊，曾出十餘冊。去春、成都龔君緝熙編佛學旬刊，則出過數十冊者也。日刊唯北京之覺世報，歷半年而停頓；漢口時事新報附刊智慧燈一紙，略同佛化日刊。今年甯波揚州有佛光月報之出，上海之世界佛教居士林亦季出林刊，已各見二本矣。又聞無錫有佛學月報之出，然未之見也。予抵廬山牯嶺大林寺世界佛教講演會主講之期內，復聞漢口佛教會有佛化旬刊之出版，為之喜而不寐！然竊望其能繼歷長時，或進而為佛化之日刊也；乃歷舉十餘年來佛化書報所前興後仆之數，用為緒言以策進之。（見海刊四卷八期）


057世界佛學苑圖書館館刊發刊詞

    世界佛學苑圖書館館刊發刊詞

    世界佛學苑，蓋為重建世界佛法而設立。佛法一味，皆策源於釋尊覺海。始流於印度，繼而展轉流遍全亞，比年由亞洲汎流歐美，且周地球矣。然經一方國，即因某一方國之文教而呈特色；歷一時代，即依某一時代之風化而易本相。故於印度約有三時代不同；而源於印度者，亦約有錫蘭系、中國系、西藏系之異。其他直接或間接推流所及，盛衰沿革，斷續興廢，殆不易僂指數。而近歲歐、美、亞三系之末流，且每探及荒墟古都之遺蹟殘簡，掘發伏藏，淬勵新光，則波瀾益壯奇已！然往往為某種文字語言及某種風俗習尚之所拘限，不相通貫融徹，猶海水分注谿澗湖瀆，匪惟形處離隔，而色味氣性亦復差異。則惟有某時某地之佛法，無復世界一味之佛法。然佛法之終不失其一味，亦猶百川之終不失其為水，疏而濬之，導而達之，則源於覺海者，皆可趨匯於覺海。而世界佛學苑，蓋欲為佛法盡此疏導之功，使成世界一味之佛法，以為世界人類之所共尊信者也。

    此一工作誠艱鉅矣！然既睹其利益之所存，亦不能畏其艱鉅而不為。乃其工作之進程，依佛法教、理、行、果之次序，則教尚已！教為釋尊以來之遺教，而教之遺留及今者，要惟法物與圖書之二館。故以圖書、法物二館為建立之基本。法物別美術與史料，或啟情意之莊敬，或供知識之推證也。圖書分考校與編譯，所以釋礙疑，融隔異，統部類，會文語也。本茲教基，纔有學理之可研究，行事之可修習，果德之可獲成。而法物與圖書二館，又以圖書館之需要為尤亟，且亦因緣時會之較易，乃於民二十一之秋，就武昌佛學院址創立焉。

    創立以來，得方耀庭、李子寬、王森甫等諸董事之維護，法舫等諸職事之精進，若圖書之蒐集，編校之成就，皆有迅捷之發展；雖距理想中之世苑圖書館猶未逮十之一二，能本茲朝氣而蒸蒸日上，則亦何難於五六年間睹其實現哉！今以將屆創立二周之紀念，法舫、大醒諸子謀就海潮音特出館刊，既以編目陳報，且索余為作一文。爰將世界佛學苑之宗旨暨世苑圖書館之重要，作簡明之敘述，冀已發心者勤勇無間，未發心者聞而踴躍參加，匡吾人所未逮，而弗吝指教之也！


058佛教日報發刊題辭

    佛教日報發刊題辭

    佛教起源於印度，遍播於東半球。印度佛教早淪衰亡，今所僅存者，唯殘留過去佛教史上之廢墟，以為吾人憑弔之場耳；中國佛教之傳入，已近二千年之歷史，集成東方學術思想之總匯；今者漸寖及於西半球。信仰教徒，雖無精密統計，大概占全人類三分之二；世界三大宗教，佛教居一。至於佛教學術思想，精深透闢，固非任何宗教或其他學術思想所能及；此於佛教稍有認識者不能否認，非「賣鹽人說自己鹽鹹」之自誇語也。

    昔者中國以孔子學說治世，而佛教被目為方外。雖國人之思想受佛教之深大影響，大多為謀個人之解脫，至於治世為政，一貫以孔子之學，所謂「儒以修身，佛以明心」。時至今日，不僅因受西洋堅艦大砲之威脅，使整個中國之門戶開放，即國內之政治學術思想，亦根本動搖，不能自守。先覺之士，心所謂危，競起謀吾國固有文化道德之新運動，為民族復興之要圖，風起雲湧，如火如荼，此亦奠定國本生存之新轉機歟！然而一國民之思想，古今中外錯綜經緯而成，觀於昔日之偏狹，今日之汎濫，亦可知矣。況現時代之趨勢，必不能復置於秦漢之上，唯有奠定自身不動之基，以吸收有資益自身健康者，盡量容納之；於自身有損無益之物，雖固有者，亦不惜排洩遺棄之也。

    佛教之在中國，裨益於中國學術思想之自身至大。然以今日佛教情形而論，住持佛教之僧伽，多數成為無識而散漫，不知自身所崇奉之佛教為何物，致代表佛教之寺僧，漸將不足以代表佛教。近年新起的教團組織，仍非多數僧伽所主持，且與佛教之法規相矛盾。在家的信徒，也多數的不明白佛教的真相，甚且越出信徒的地位，非法涉權，於住持佛教有越俎代庖之趨勢。再加以社會各種團體之摧殘，佛教便成為千瘡百孔的創傷瀕亡者。故年來整個中國雖在內憂外患人禍天災中，尚有負政治及全國熱心之志士，救亡圖存，各種團體的意識，社會意識，民族意識，在日漸發達中；惟佛教雖經過極少數有識的佛教徒，力竭聲嘶，從事興復佛教運動外，但多數之若僧若俗之教徒，仍多沉醉不悟，不知有所奮發，此為今日中國佛教最大之危機！現在雖處在興復民族，建設固有文化道德之巨大運動中，而世界文化最高深之佛教、與世界各國榮譽為第二祖國之中國佛教，反日見萎縮，此中最大原因，即在佛教徒無自覺心，與一般社會不明瞭佛教真相，甚且過於誤解之故。

    今欲振興佛教，予中國國家之前途以及全人類將來之莫大幸福，當有普通之宣傳，揭示佛教真相。一方使佛教徒認識自身，盡住持佛教護持佛教之責任；一方糾正一般社會人士之誤解，未起信者使起正信，於全世界人生途上，開一光明之大道。

    蓋佛教徒之無自覺，在僧伽方面，由佛教制度之不良與教團之腐敗；取棄僧伽，無資格之標準而流於濫；入僧伽後，無規範之教學而流於愚；況受中國宗法社會之影響，寺院組織成為變相之家庭而流於俗，長養於此種制度習慣之下，欲使其自覺，難矣！本報當盡力此方面之責任，喚起僧伽之自覺，改革僧制，去濫，去愚，去俗，以恢復佛教僧伽之本來面目，住持佛教。在在家信徒方面，示其佛教信徒所應守之範圍，於佛教、於社會，應如何行自利利他之護持佛教事業。至於一般社會人士之誤解佛教，不外由無知僧伽與越規僧寺所作習俗之行為，與神怪奸盜之說部戲劇等所給予以非正當之印象；佛報當力予糾正，使知何者是真正之佛教與非真正之佛教，於佛教真相有所認識，此為佛報發刊最純正之宗旨與巨大之責任。

    溯中國佛教各種刊物宣傳佛教者，首推民國元年之佛教叢報；而歷史最悠久者，為已有十六年之海潮音月刊，此外之年刊、季刊、月刊、半月刊、週刊，皆屢起屢仆。唯日報，在民國十二年時，北平有覺世報一小張出現，惜未及一年即停。十三年漢口有佛化報，不久亦停。去年有上海市民報附刊之佛教特刊，現亦停止。而能以大篇幅成立為日報者，當自佛報始，故希望住持僧伽、正信居士，以及關懷社會政治宗教文化事業之先覺者，予以多量之援助，使佛報與日俱長，佛報當盡忠於佛教、於國家、於全人類，以負其所應負之責任也。（見佛教日報第三號）


059陰符經稱性直解序

    陰符經稱性直解序

            ──宣統二年四月作──

    庚戌三月，太虛遊廣東，寓白雲山雙溪寺。長老月賓上人，當茲郢匠也，宗說兩通，治道綦篤，日從之親炙道妙，熙熙然猶坐春風中焉。久之、出所著陰符經稱性直解曰：為我序之。太虛披覽一週，思想晶瑩，意趣玲瓏，非深於禪者不能！不覺舞蹈而起曰：初太虛於金陵，獲楊文會居士陰符經發隱，見其翻破千百年丹訣，兵術之陳案，特開新想，釋以佛理，嘗讀而好之。今又獲睹此解，真有如在山陰道上行，愈進而愈勝，弗知當用何等筆墨，何等語辭，始能攄出胸中之歡喜欣羨也！

    雖然，太虛淺學人也，聖經子書，所窺幾何？雖寢食佛教已歷年歲，譾陋之見得，抑又可想，烏足以序此？但天性人也，人人實同具之，就吾所知，姑妄試論，庶幾亦無咎乎？請嘗言之：夫道大無外，小無內，前無始，後無終，愚夫愚婦與能之，豈東西之固間，而古今或異耶？然其極也，維聖哲亦有所不能盡，故高明於道者，精微於道者，廣大於道者，湛深於道者，隨時隨地恆有之。而窮乎道者，統古今、一東西，實唯佛陀而已矣。

    抑吾人之崇拜佛，皈命佛，非皈命其偶像，崇拜其神異也；乃崇拜其悲智之兼大，皈命其道理之獨妙也。夫佛之悲智，造化不能與之並，大地不能與之參，固矣！若其言道理，則若孔子、若莊子、若列子、若老子、若墨子，以及古今東西之聖哲賢豪，著書立訓，相為出入者，果枚舉所不勝也。然而通此則壅彼，淺得則深失，求其能契純合全者，未始暫見也。今不意於文煙字海中，乃有此之陰符經，與佛理表裏相徹，始終相貫，且直登智悲同一無盡之床而噬其胾，不亦大奇歟！

    然法華不云乎？治世語言，資生事業，皆與實相不相違背，竊恐與佛理相貫徹者，正不僅陰符經為然也。今而後我知研究佛學者，以佛理融會古今東西之學說，將層見疊出，弗復有底止耳。蓋昔人用內典解外書，雖亦甚多，而說到水乳交融，天衣無縫，復能山還他山，水還他水，不離宗旨，無矯揉割裂之病，良唯此解為最！開後世無限靈趣，得不以首功屬之乎？

    上人性高潔，行事不茍，惟言及宏法，則汲汲若不遑。於陰符經稱性直解之外，更有覺道歌一，廣東自治會心經講錄一，皆理豐文茂，簡括清亮，其才智之天縱，誠非尋常可及者！嗚呼！倘亦所謂荷如來使命者歟！庚戌四月，佛子太虛謹序於雙溪之幻住室。（見佛教月報第二期）


060國學鉤玄敘

    國學鉤玄敘

    他國稱我國為支那，支那是文物義，厥文明物化宜美冠諸土矣！然數千載之國學，其書浩如煙海，遊陟者漫不知所歸。極須一鉤提玄要之作，俾淺者識其大凡，而深研者得其指針。本院之治佛學，取佛之經論為主，然以佛法依世間有情施設，施設於今此之人間世者，則必知現代思想之大凡以為所依；施設於今此之中華民國者，尤必知此國文化之大凡以為所依，故曾列孔、老諸子，與漢、唐玄學，及宋、明理學之課，會唐居士大圓，贊揚佛事，來院同住。嘗與尚論古今，謂國學始於伏羲畫卦，後王繫易，周公繼之，未分玄箸，學胥匯焉。孔子刪連山，歸藏而存周易，其言始玄遠。

    孔又嘗刪書，斷自唐、虞，雖書政事，實談心法。虞箴云：「人心惟危，道心惟微，惟精惟一，允執厥中」，言極微渺！然書言理而易言數，故國學之玄者二：曰理與數，皆定於孔子，復應謂之孔學。然孔子聖之時，刪易、書為適時宜，欲廣搜國學之幽致，不得不求之孔外諸子。老、荀自說，莊、墨有弟子附益，呂氏春秋之群聚纂集，皆包有孔刪外之故言者。此秦火前之諸子，所以為國學之天樞也！秦火而後，漢尚訓詁，然亦有楊雄、王充諸賢，思想精湛。三國、兩晉間，王弼、何晏、嵇康、阮籍輩，倡為易、老、莊三玄之說，風靡六代，有遁、遠、什、肇、及劉程之、顏之推、謝靈運、沈休文等。時後盛談般若，范縝作神滅論以反之，內外構會，思辯綿遠。隋、唐間王通頗開宋、明理學之耑，入唐承漢詁，晉玄餘韻，已無足觀，獨奘、基諸師之大乘，如日中天，而韓、柳、李、杜，則文與詩而已。宋周茂叔浸援禪與老入儒，倡為理學；程、張、朱、陸，言益恢曠，然上皆祖易言理、祧書言政者。獨漢之京房、宋之邵雍等，則宗易言數。邵之於數，玄之又玄，殆幾大乘矣！明吳康齊承宋學之風，至王陽明良知之說，大暢於世，白沙、整菴尤近禪。晚有顏、李矯其末流，反質地官。有清逃隱訓詁，或遊文藝，幽思未抽；第戴東原氏孟子字義疏證，雖反程、朱，詣理殊精。迨歐化入華，融貫東西，兼撢內典，學說又熾，而褒然成家者，則厥推章氏太炎。其文上承老、孔、荀、莊，下接晉、宋、漢、清，復時酌奘、基之理，故能卓然獨勝！予聞而善之，乃商取古今專篇，時附按語，糅為此編，既令本院學人略知國學，亦藉餉世之治國學者以佛理，一舉而二益兼云。民國第一癸亥冬月，釋太虛。（見海刊四卷十一期）


061墨子學辨序

    墨子學辨序

    墨子為印度人之說，雖出胡君刱見，發前人所未發，頗駭聽聞！然細按墨子之思想，若天志、明鬼之神教，倫理、物理之科學，皆中國學術思想系統上所無，則說為外來之學術，亦深有由致。蓋名家始若鄧析之流，亦辨析倫禮政教刑之名義，類儒家孔孟之所謂正名、知言。爾後之儒家、名家，皆受墨學之影響，於是公孫龍、惠施，近乎名數質力之學；而荀子亦有其論理學。且以為膚黑之外國人，乃稱其師資為墨翟，亦殊通允！然是否為印度人，及佛教徒，則猶待論定。佛教初盛行小乘之學，為絕對之無神教，除佛陀外無所崇拜，與墨之根本思想不相容，應可斷其非佛教徒。故竊意墨家為印度婆羅門教之一派，兼傳印度哲學、科學；或猶太摩西教之一派，兼傳希臘科學、哲學者歟！墨之根本思想，以人類同出於天帝，故應以天之志為志，而上同天志，博愛全世界人類。天與人之交通，則寄於鬼神。而保傅人類以實現其兼愛，則須犧牲自己而刻苦為眾，尤有藉於論辨、技藝之巧，以為覺濟之工具。就近取譬，則如明季入中國之天主教徒，國人概稱曰紅毛，其徒亦於傳拜神、愛人之教外，兼授天、算等，可為墨家之一比例。至於歷史與交通之關係，在彼時之猶太或印度人能否入中國，則應俟治古代人文交通史者之研討，非吾所能知也。吾前月寰游返國，遇胡君於滬上居士林，嘗告語斯意。今君整理前說，將有墨子學辨之刊發，投書索序，因撮略所曾談論者，陳是正焉！民國十八年七月十二日，四洲傳教沙門釋太虛。（見海刊十卷七期）


062莊子集註序

    莊子集註序

    曩者讀莊子，以其文章華妙，而未求其甚解焉，故窺註疏不多，解全書或數篇者，纔六七家耳。然已感識其字者或未言其理，論其文言其理者，或未論其文，識其字；論其文者或未識其字、言其理。使有人焉，集各家之所識字、所言理、所論文，擷採精華，匯成一編，裨益於讀莊子者當不淺。今阮居士次扶之莊子集註，乃適符斯選，能不以先睹為快乎！阮居士往者從吾研究佛學，今不晤七年矣。頃間、聞吾抵漢皋，月夜走訪，目擊其靜氣盎然，光澤勝前，敻乎與遭值世亂形神憔悴之眾人異。訝詢其所由，則以治莊註對，並請為序之。覽其自序，則云：「當滄海橫流之會，獸蹄鳥跡之道交于中國，磨牙吮血，殺人如麻，知必有道焉，足以韜光晦跡，善以全其生，雖燕礱人間，亦得與海上冥鴻同其超脫。因而思老、莊之風，人皆取先，已獨取後，人皆取實，已獨取虛，蓋善下而不與人爭，自相忘而不為人忌者也」。又曰：「予既師其說以期免於難，竊欲求其一以漸底於通也」。又曰：「因虛其心以為物外之遨遊，即後其身以遠人間之菑害」。蓋皆驗諸身而後著諸言者，故灑然於劇變繁感之上，居市廛而氣通山澤。然則居士此註之作，更進則化民成俗，使人熏其德而良善焉者也。逮得己利，推以利人，亦菩薩之用心歟！時座間有諮佛經者，居士隨問宣答而覈要咸中，則知別後雖究莊子，而以佛學為主，尤精進焉！顧於莊註中間抒己意之處，亦鮮援用佛言。吾每嘆不知佛者，於孔、老、莊所語莫測其邊底，而游目佛藏稍多者，亦不能如其分齊以言，輒喜傅一二名句，將佛義盡量移襲，而忘孔、老、莊此名此句，在其所屬前後文或通篇全書中，本無其義，竟恣為敷演！如近人有割取「天下莫大於秋毫之末而泰山為小」之語，大談破相顯性，累萬言不休者，則借其名句用為題目，以發揮自胸中之佛學，與孔、老、莊何涉？惟適以糅亂佛說而已！此古今愛好孔、老、莊之佛者往往不免，而居士獨慎出之，彌堪尚已！民國十八年十月十八日，太虛序於武昌千家街之世界佛學院籌備處。（見海刊十卷十二期）


063宋版編年解題目錄序

    宋版編年解題目錄序

    中國鋟木印圖書，雖唐已有之，然著於官史者，則馮道為始，此人文史上所艷稱之一大發明也。惟五代戎馬倥惚，刻書之事，迨宋乃精且盛，故海東西所藏之中國書，推宋本為珍，以其不徒可資校勘，亦為有價值之古物也。因此板本之考查，得成目錄學之一門。然古不古繫乎時，同一宋也，前後相距者三百餘歲，而宋末元初則成銜接。昔人僅斷代為別，不紀其年，抑何為術之疏漏歟！張君滌瞻有慨乎是，發奮為宋板作編年史，以年編次先後，月日亦往往附見，綴之以解題，則藏者轉移之跡，書之現存與否，皆可按圖索驥而得。細至刻工姓名，亦間入紀錄。起于開寶五年，迄祥興二年，都四萬有餘卷。更益以索引，兼紀事本末之長，以彌編年史之缺憾，其用力可謂勤已！當此思潮激盪，政事劇烈之際，乃張君獨孜孜矻矻，惟日不足，埋首圖書館，治此樸學，其立心尤迥異夸俗已！張君以此錄所編入者，佛書幾佔其半，因囑余序之。蓋嘉熙三年，安吉州思溪法寶資福禪寺刊大藏五千七百四十卷，政和至紹興間，福州開元寺刊毘盧大藏五百餘函，函十卷；元豐三年，福州東禪寺等學院，刊大藏五千餘卷；他若開寶五年至熙寧四年，蜀刻之十三萬板；宋末祥興元年，開雕杭州南山普甯寺大藏；以及其餘單鐫之本，故應二萬卷而有奇也。且三種大藏，日本皆存，而嘉熙本我國楊守敬君曾在日本購一殘部，才散失六百卷而已。顧余於佛書雖涉覽較多，然未嘗留意於目錄之稽核，而板本則更非所厝心；今以此而獲知現存宋刻佛書之夥，滋足樂焉！民國十九年三月末日，廈門南普陀太虛。（見海刊十一卷四期）


064人生學序

    人生學序

            ──按勞分配之哲學問題──

    閻百川先生之在山西，關於國民黨訓政時期所要做未能做之地方自治，似乎在十六七年前早就做過了，然未有穩固基礎及顯著成績，則因國際及國內潮流的牽盪，亦因所施多未切於人民生活所需要──例受小學教育的，過後仍種田數年，即完全忘卻了，等於浪費──，故不能同於有根的植物一般自趨生長。今以講求防共方法而研究出「按勞分配」及「物產證券」「土地村有」等要義，然其學說皆從按勞分配而演出，故今就是略論之。

    近世對於社會經濟，有「各盡所能各取所需」，與「各盡所能各取所值」之兩派學說。取所需，是共產黨及無政府的主張；取所值，即閻氏所謂按勞分配，亦謂之「資──生產的資本──公有」、「產──消費的物產──私有」。閻氏以此制最合公道人情。所謂公道者，即勞動與享受相當之謂，勞動少者少享受，勞動多者多享受，以勞動定享受，以享受勵勞動，是即合乎公道也。人情者，人心之所同然也。如勞動上之「好逸惡勞」，享受上之「好多惡少，好美惡劣」；處事定制，以其所好之多與美，以勵其所惡之勞，即合乎人情也。其謂『「按需分配」──即主各取所需之共產黨等──是以生產工具給勞動者，固然十分不喜歡；「按勞分配」，使勞動者十分喜歡處同，而勞動結果全歸勞動者所有，無一分不喜歡』，可為其攻擊共產制之最有力處。

    但其哲理之精粹處，乃在『人生非勞動不能達享受之目的，制度為限制欲享受而不欲勞動者，應使享受與勞動合一。故按勞分配屬於政治範圍，而分配制度之極則，只是按勞分配。若按需分配，便使享受與勞動分離，則勞動之目的，非為享受而生產，非「不藏己不為己」者，不能是超乎本能人情之上而為公為人的。為公為人是理的表現，為己為私是慾的表現，在人行為上有公私，在內心上必有理慾，社會上可行的是公道，不可任的是私，人心上可啟的是理，不可縱的是慾，用本身的理以擒本身的慾是德行，用大家的理以擒大家的慾是政治。定制度只能收政治的效果，不能收道德的效果，縱令人人人情優化，事實上竟可按需分配，而定制度亦只能定按勞分配，而以優化人情屬教學德行，不屬政制』。

    其說先分為公為人之理與為私為己之慾，於理又分順成環境的子理──後天而奉天時──，與改造環境的母理──先天而天不違──。子理是人與物關係上表現的，是什麼能什麼、就要什麼，如餓了該吃飯。母理是人與人關係上表現的，該什麼能什麼、才可什麼，如「蹴爾而予之，乞人勿屑」。似乎子理是順成慾的，母理是節制慾的。據此、自應比以「環境決定意志」之唯物史觀高一籌。

    然閻氏對於「用本身的理以擒本身的欲」之德行教學，似稍欠注重。蓋「人與物」、「人與人」之事上，更有「人與自」之一事。人生大事，莫過於將自身人格優化，非此則仍未發展人類高等的精神，不過可平平庸庸的混度一生而已。吾意人以經濟生存，政治平安，教化進善，必能進善而後有人生之價值。閻氏謂「知行合一的政治教學與政治制度不可分開，優化人情的教學必與政治分開」，亦甚有理。故政制中所施之學校家庭社會教育，大抵為資生學術，是與政治應合一者。由此應將「優化人情」之職能付之宗教，而與政治平等提倡。

    宗教之獨能適今後人類的理智而最有優化人情的力量者，莫過儒之與佛；以儒而切近優化人生，極至乎不藏己不為己之大同社會；以佛而深圓優化人情，極至乎證無我而契一切法緣生實相，其精義略備王君恩洋所著人生學。近之當道者，雖高至閻氏，亦猶未能重視此優化人情之要旨，故今特為表而出之──王君屬序人生學，擬即以此篇充之。（見海刊十七卷五期）

    （附註） 原題「按勞分配之哲學問題」。


065慧圓居士集序

    慧圓居士集序

    因明、晚唐後久成絕學；比年重光於華土者，功莫慧圓居士若！居士初在滬、漢、京從余聽受綱略，即湛心於是。取藏中關於因明諸經論，及遺在日本諸古疏暨近人新著，窮搜冥討，融會貫通，遂慨然有發明斯學之志。旋應中國大學授論理學聘，乃論論理學有西洋形式者，與佛教因明者，著為佛教論理學。嗣余招至武昌任佛學院講師，授因明及俱舍等，修正其佛教論理學為因明入正理論講義，即今佛學院印行者也。除講學外，並從余研習唯識。正精進深造而疾作，發心病癒後出家專宏慈恩學；而輾轉纏綿，由鄂遷滬，猶為人說起信等，卒以不起。悲夫！佛學院同人致輓辭云：『唯識海空歸覺海，大光明放在因明』，蓋紀實也。鄂中新興之佛化，得宏毅篤實之大慈以執其事，縝密精察之大徹以持其學，庶乎其可！乃皆為死魔攫之而去，吾慟深矣！其子史玨善嚴，集其散見之遺著，欲以問世，因為序其顛末。居士姓史，名錫綽，字裕如，後改一如，擬出家名大徹云。民國乙丑夏太虛識于天童。（見海刊六卷十一期）


066敘東方大同學案

    敘東方大同學案

    予往者閉關普陀，劉君仁航贈報恩學社叢著，及觀音福田院緣起、詩歌等，讀之深愛其博綜東西諸學，歸尚乎佛，達以顯豁，足悟濁世，遂與之締交。嗣予寓滬編覺社季刊，往還益頻。頃年雖形跡似疏，而神理固吻然無間也。今秋赴東亞佛教大會，劉君鳳鳴代君東渡，致君之手書，述東方大同學案綱旨，乞予序之。予雖未獲讀其文，而覽其標目，揆其意趣，亦可粗識其端倪也。蓋君之所學，以明道為體，以濟人為用。嘗序某君原學：謂?、卍、＋為華、印、歐三土文化之符瑞。?則陰陽消息而用其中，卍則福慧圓滿而大其歸，＋則偏執兩端而致其極，道之所蘊，無外乎是。今作東方大同學案，其發揮此道蘊者歟！孔孟大同小康學案，老莊自然學案，楊朱兼利學案，墨翟兼愛學案，則?符也。耶蘇愛人學案，則＋之符也。佛之福慧圓滿學案，則卍之符也。夫充足人心之願望，無過於福慧圓滿，故希冀福慧圓滿，乃人心之本性如是。稱性發舒，百家之學爭鳴，皆以是為的，如萬川之競流，不達於海不能止。然非照空偏執兩端之分別，寂滅陰陽消長之流轉，福慧圓滿之域終末由至；此所以非佛不能充足吾人福慧圓滿之本願，而佛之為佛，不在標此福慧圓滿之鵠的，在已能圓滿乎福慧。其所以能圓滿乎福慧者，照而寂，寂而照，分別空，流轉滅，於是乎為集福王，為大乘光，持以賢守，運以健行，福慧因以圓滿。期果而不明因，果豈能獲？故應曰：佛陀寂照圓成福慧學案。質之讀劉君書者，以為何如？乙丑冬月，太虛。（見海刊七卷一期）


067敘睍言

    敘睍言

    東阜先生，十餘年之文學道義交也。吾頃者歸自歐、美，蕭然偃息湖畔。一日、與先生邂逅雲林，偕游者促之，未遑劇談。越數日，吾欲之甬，過先生塔山精舍，清話移晷。讀其所為之詞之詩，氣彌沉而鋒益斂，知先生之感概深矣！己而出其睍言曰「為我序之」。開卷，愛其語意幽雋，未及卒閱，乃闔之攜以行。次日、憑軫而覽之，則「越厲」、探人事之隱機，「顛當」、徵物情之微變，罕譬喻指，婉刺諷俗，此因明之破也。「之野」、示政教之準，「敘生」、明天人之故，殿以「用漸」，則明體而達用，此因明之立也。夫以生物之長善成化，遠探天道而近立人德，亦達爾文進化論之所從出。然彼謂生以競而存，以爭而進，促一世人皆入於相斫之死涂。此則謂生以不悖其程而全其性，不失其遂而盡其仁；導一世人有相得之生趣，則又所詣絕異，且尤有貴乎漸。吾治佛陀之學垂二十餘年，知往者釋尊興於乾竺，以其民急近功而求速效，大乘因蔽於小乘；傳至華夏，其民好高大自嬉，躐等相尚，群騖於禪密之頓超，淨土之橫超，致虛誕媮〔女＋育〕，不能切從人地，按程徐進於佛地。乃指歸大乘漸教，由十善、六度之積行，先階菩提薩埵之位，世出世間皆用乎漸，漸之時義大矣哉！十八、六、三、於甬江。（見海刊十卷六期）

    （附註） 原題「敘東阜先生睍言」，今略。


068跋寰游記

    跋寰游記

    記中述歐洲情形之處，大抵係前年在歐時隨所觀感而寫者。但風雲瞬息千變，去年以來之歐洲局勢，已與前年大不同矣。最大關鍵，則在英易工黨，親美疏法，法之壓迫德遂亦鬆懈，且欲聯全歐以抗美之經濟勢力。歐洲之聯邦果成，世界當又改觀。

    十九年一月十九日，太虛在鷺島。


069現代西藏序

    現代西藏序

    法尊格什，以新著的現代西藏，寄我校閱。我涉覽一遍，發生兩層感想：其一、西藏民眾信受佛法之教化，不惟普及，而亦有相當的醇正深入。然一般婦女性少羞恥，曾不稍戢淫亂──此於無上密宗皆雙身法或亦有關──；一般政商則習為巧詐，失於誠實；且廓羅一帶游牧人，多有以劫殺為生活者；殺、盜、淫、妄，竟分別蔚成風尚，此何故耶？其二、西藏僧眾實為西藏民族的重心，不惟掌教化崇仰，而一般的教育及政治權力亦出於是，此又何故耶？則因前者無安穩的經濟基礎，且無系統組織的政制治理，而後者則有之也。由此可知淑群之道，非但柔善的教化能奏全功，必扶以剛強的政治，尤必基以資養的經濟。而世之佛徒，欲期住持佛教，有優良僧眾，乃惟冀以德化達之，輕拒僧制與寺產之整理，蓋未知純由教化而臻淨善，實惟少數賢哲，而大多數人則皆須恆以生產，齊以律制，而後能導勉於善也。故西藏的僧眾，使無宗克巴改制，率各大寺嚴遵僧律，並管理其傳續之集團財產，則將渙散頹墮而類尼泊爾；然使西藏掌教政之當局，更能督率民眾，研求富庶之技術，軌納於公正嚴明之政刑，則四根本戒之善行，不難表現為佛化民族之特性。故人之所貴，佛之所教，雖在導進於增上生與決定勝之行果，然適人間所宜而漸化，端在先以合理經濟使咸足存活，加以公嚴政治俾各獲平安，而後有暇滿之環境，可受行於至教。否則、雖羨慕且信仰之，卒無以改正其茍偷放僻，亦令徒有漸悔心耳！茲則余對己有勝善教化之西藏民族，欲為其當局進獻一籌者也，因即書於簡端。民國二十六年四月八日，在雪山丈室，太虛。（見海刊十八卷五期）


070諦聞塵影集序

    諦聞塵影集序

    中國之社會，頃在古今東西一切文化之蛻變期內。而建立其間之僧寺，自是無能例外，故亦時有過渡之紛遽情狀，非復疇昔之悠閑暇遊，獲享山林清福。諦聞法師乃深有學問之素養，兼具禪和之風度者也。嘗在雲南有改進寺制僧制之舉，顧格於先習，所志未遂什一。近年應寧波七塔寺報恩佛學院主講之聘，循循善誘，既深得學眾之敬愛，而與全寺之耆舊，亦能水乳交融，翕然靡間，殆庶幾僧伽和合之模範歟！近集其積年之讀經感言、議論、書札、法語、演詞等七十餘首，顏曰「諦聞塵影集」，將以付欹劂。余閱其所為文，乃恰似其人，讀之可使躁者少安而頑者漸化，誠有裨於今之佛門，因識數語弁其端。民國二十六年四月十五日，雪竇丈室太虛。（見海刊十八卷七期）


071化聲序

    化聲序

    甲戌夏季，張居士化聲登廬阜訪予於大林，出其化聲自敘，索予一言以為證。契闊九年，晤談一室，復獲新文餉閱，其喜可知已！曩讀居士文，覺其佛學科學相闡發，徹禪宗而不疏，必於身心修養有過人者；今觀自敘，乃知由仙入佛，早得於練氣之術。

    透空觀而發真智，自證聖果，為缺短戒基定階之像末所難。濟以真言之假想，下流貪妄，往往不克上達。由是宋、元以還，震旦佛徒惟遁亡淨土，招學仙者流以修性不修命之譏。獨衛、藏喇嘛，能徵自在轉生之效，探厥祕傳之所蘊，在乎氣功，與道家之命功，幾有同工異曲之妙，殆欲界中修習禪定之前方便歟？

    比年唱持律儀，漸有端倪，且揚戒善以充實人倫常德，亦蔚成風尚。唯是禪定，仍乏梯航。今居士有且待五年出其仙學問世之預言，既喜天乘可資聖慧，而尤有進者，唯炁或唯生之理，乃中國文化之大原，自德行、文學、教化、政治以至醫、卜、星、相、拳、劍之術，皆從此本源所發舒之枝流。今欲起中國民族，火胹合萬邦，協和庶類，必振中國之元氣，以復興中國文化始。而居士之所自期於今後者，非即此探本溯源之事耶？任重道遠，惟自珍焉！太虛。二三，七，三○。（見海刊十五卷八期）


072跋齊爾博士所著自由哲學

    跋齊爾博士所著自由哲學

    民國十七年秋杪，余漫游至比京，在中比大學友誼會上，遇比京最高學院哲學教授齊爾先生，囑陳君濟博傳譯，邀次日至其家相敘。嗣又約於北京大學希臘文教授Gregoire家中，晤談二次。並得與北京大學梵文教授Dumont，及法國波多大學哲學教授Duyssen 先生等，討論關於哲學、文學、佛學諸問題。而胡君鑑民譯齊爾先生所著之自由哲學，將寄中國印行，余喜獲先讀，乃將予對於齊先生此著有所論及者，跋其書末。

    齊先生檢示自由哲學，余以其與所著之自由史觀頗相近，因問及其內容，談至自由之宇宙性，覺得與余之自由史觀從三種活動系，以說明人類及有情之自由本性，多不謀而合之處。且其目的在完成其人類之尊嚴；而達到此目的之途徑，則由人類之自治，發揮其社會性，歸到於人類正義之善行。余因問曰：中國近有人譯克魯泡特金之人生善行學，其說人類之善行，乃由動物之社會生活進化而來。換言之，即以自然進化，為人類善行之源泉，而反對基督教等謂人類善行起源於上帝之說，先生於此其與同調乎？齊先生曰：克魯泡特金為吾之至友，吾固亦反對人類善行起源於上帝之基督教說，然亦不同克魯泡特金之以唯物論為自然進化之根據，吾乃從個人之心理狀態與社會環境等關係，以說明人類善行之發生與演進者。余曰：先生與克魯泡特金主張人類善行，即由自然演化而來者蓋同，但克魯泡特金稍偏重於自然之物理方面，先生則多注意於自然心理方面；所不同者，其即在於此矣。佛說諸法法爾如是，則人類善行，亦無自然以外另一物若上帝等以為其起因，而又說自心造因，自心造果，自心眾心互為增上，則先生之說，尤為密邇。他日、胡君攜譯文以示，得讀其緒言及上編之前二節，並據胡君提揭內容之綱要，彌見符合，其打倒一切絕對主義，及命定論和因果說，即佛學之破我法執及邪因論也。其複雜相對的無限宇宙論，即佛學之一切法因緣生義也。其精神力的理性人生觀，即佛學之直指人心見性成佛也。其自由互動的社會觀，建議人類尊嚴，亦同余自由史觀之結論；惟余則認人類猶在進化之過程中，可由人類進化至超人，而發達成佛耳。由此可知上編第一節中，說佛教為悲觀之命定論，實為對於佛學之誤解。又第一、第二節中，均有反對東方的輪迴論或循環說之說，此在東方通俗的輪迴論或循環論，誠應如所反對，惟佛法之諸法聚散流轉說，實與不同，余在自由史觀中，嘗辨別之；然亦不說為輪迴循環論者，以此可引其一誤解：即謂循一定軌道而復其舊也。然實不循其舊，而有微異突異之變化新樣者，故但應謂之流動恆轉，而不可謂之循環輪迴，可略知其義矣。質之讀齊先生之書者，以為何如？（見海刊九卷十一期）


073昧盦詩錄跋

    昧盦詩錄跋

    予不知學問為何事，凡書一觀輒置，未嘗能誦文一篇詩一章也。顧囈語讕言，隨敗筆破紙而飛，往往流落人間。頃年伏居山室，追蹤空石，不獨胸中無字，抑且目中無物矣。日者、方君稼孫，來遊補怛洛伽山，寓磐陀菴，與予錫麟禪關相鄰，乃昕夕垂訪，談詩終日，亹亹不倦，固私識為佳士也。君蓋日寢瞶於當世才人騷客之文字者，謂嘗睹予詩，堅欲得全豹以歸，予無以卻之。然余最嬾鈔寫，短笛無腔，信口而吹，所作又無一足錄，故遺失者十六七矣。搜之故篋，檢取其棄餘，自乙已至乙卯，集得古今體詩若干首，覆而視之，鼻為之棘，然姑以貽君，固知君攜歸一覽，將作三日嘔矣！丙辰季夏下浣八日，昧盦太虛識。（見昧盦詩錄）


074跋簷葡集

    跋簷葡集

    慧心居士詩境清俊，上追太白；書法尤勁秀，深得北海神髓。為人作書，每喜書己詩，故獲之者莫不歎為雙絕。民七之秋，陳君元白等邀余至漢皋說法，居士自是專意學佛，不復為酬應之作。然是年余留鄂月餘，次年秋講經故都，居士又相隨二三月。九年、余在武昌講起信於龍華寺，講楞嚴於省教育會，冬赴長沙講學，居士皆與俱。十年冬、講經漢口，刱議設佛學院；十一年、講圓覺於歸元寺，夏間成立佛學院，並議建廬山大林寺，皆居士提倡最力。今秋以講經重遊武漢，居士已順世示無常。嚴士采君輯居士自題簷葡集，囑跋數語。閱之，皆十二年隨予至廬山後之作。而前此五年間，有關佛教之吟詠，散見不少，有與予唱和者，猶不難尋得。竊願嚴君更勤搜輯，別為一集以廣之。淨名室中天女，謂入此室者唯聞簷葡花香，不聞餘香。世之讀居士集者，其亦有斯感歟？十八年秋杪跋於漢口佛會。（見海刊十卷十期）


075唐詩禪悅集唐僧詩選合序

    唐詩禪悅集唐僧詩選合序

    中國詩以唐為盛；唐以前格律未完密，唐以後則流為詩餘詞曲，故言詩之正宗必以唐。而僧中以詩名者，亦無出皎然、貫休、齊己等之右也。余往者欲纂佛門詩藻，不分緇素，不別朝代，凡好詩之有關佛化者，嘗稍稍捃集，以播遷而遺失；頃年遂無暇措心及此。慧密居士皮劍農，枝江積學之士，壯歲營事業，治政事，亦懋著聲譽；中年後感家國多故，與鄂中李隱塵、陳元白諸名士皈心佛乘。時武漢佛教新運動震中外，而居士亦為有力之一人焉。比以鄉園蟄居，自號勌公，示無復出問世事之意。持佛課外，輒披覽詩文為樂，因有唐詩禪悅集、唐僧詩選之輯，寄余乞為序之。喜其足了余未竟之願；而周治謹嚴處，尤非余所逮。化佛為詩，攝詩入佛，竊願居士之精進靡懈，再成唐以前者及唐以後者之二輯，則緇素古近皆備，可為佛事門中添一殊勝方便，亦可為文學界中放一特異光彩也歟！癸酉孟冬，四洲傳教沙門太虛，書於四明第一山之雪竇丈室。（見海刊十五卷二期）


076顛海心韻自敘

    顛海心韻自敘

    民國戊寅除夕，抵昆明碧雞山宿華亭寺，次晨已卯元旦試筆，書『從來第一義諦』一六言偈，自是徜徉滇海金碧間者九月有奇，所緣情觸境而發抒，均為六言，至越畹町而出滇入緬，都得六言絕三十六首，六言古二首，六言律一首，六言排律一首，於六言之詩禮觕備。頃率佛教訪問團來仰光，仰光中國佛學會諸君，以余五十歲滿之期將屆，謀刊布之以為紀念，余因此四十首大抵居滇海時所吟詠，古滇志謂滇者顛也，其水從山顛倒流而來，故名滇海。余詩亦從未著文采中自然流露以成，乃顏曰顛海心韻以予之。中華民國二十八年十二月十四日。寓仰光協德園。


077庚辰重九縉雲登高集序

    庚辰重九縉雲登高集序

    庚辰重九，在渝州嘉陵江小三峽上縉雲山，倡議作登高詩會。以王摩詰九日憶山東兄弟：「獨在異鄉為異客，每逢佳節倍思親；遙知兄弟登高處，遍插茱萸少一人」分韻。由冶公、了空設蔬，集山中緇素能詩者。宴畢，同躋縉雲九峰最雄傑之獅子臺，各拈一字。不足者，由了空、冶公代為拈寄知友。今已繳齊二十八之數，遂由冶公按韻字次序編印之，或亦未嘗非避災中之一紀念歟。二十九年十二月十九日，太虛。


078安特雷朋中華國民同舟錄後序

    安特雷朋中華國民同舟錄後序

    自海舟陸車交通便利，前古未經人知之地，日以開闊，萬里環游，如履戶庭，無復崎嶇波濤之險，於是世界人類皆樂以互相往來，所有名都鉅埠，輒為種種邦國民族之所聚居。而我文化統一，人口占全球四分一之中華國民，遂亦隨日月所照而無不至，惟散漫乏組織能力，現猶落他人之後。中華人民建國之十七年八月十一日，法蘭西有郵船曰安特雷朋，經上海駛行馬賽；而我國士女之乘是船者，除香港、西貢、星洲、錫蘭登岸不計，直赴歐洲者，猶有五十餘人，可謂盛矣！有中法工專留比學生二十餘人，為舟中有組織之華人最大團體；其次有八人，或四五人，或二三人各成之小組，而亦有一人獨行者。雖登船之先，強半未嘗謀面，然或求學，或講學，十九皆是為學而來，心志既同，聲氣易邇，朝夕相處，歷二十餘日而至紅海，頗有依依惜別之情。路君式導等，先徵得若干人之同意，囑為辭發起同舟會，擬刊印同舟錄以為紀念。

    旋由江君鏡如、張君作人、路君式導擔任籌備。九月十一日，船入地中海，遂集同舟華人之全體，懸黨國旗，行開會禮，公舉江君主席，而以謝君、陳君任編印同舟錄之事。開會後，二君商予推廣是會發起之起原，以為同舟錄序。予以此同舟一會，始終秩序井然，所議亦皆得相當結果，足以表現我中華國民之組織力，而為今後雄飛於世界國際之嚆矢；乃再書此以應謝、陳二幹事之囑。至開會經過，已見會議紀錄，茲不贅。十七，九，十三，釋太虛。（見海刊九卷九期）


079釋慈航救國方案序

    釋慈航救國方案序

    慈航蓋一熱腸古道魁奇磊落之人也！昔嘗從余問學閩南院，旋就任安慶迎江寺方
    丈，以精進遭俗忌，去而至南洋印度，於仰光大得人信仰。此其講辭也；其稿雖未獲
    一觀，大致為從佛教立場以言救國之義歟！太虛，二三，一，十六。（見慈航畫報第
    三十一期）


080中國紅十字會漢口分會第二三四屆徵信錄序

    中國紅十字會漢口分會第二 三 四屆徵信錄序

    慈善事業，所以彌天地之遺憾，濟人生之厄災者也。而蔚成世界之組織，系統之設施者，厥惟紅十字會。吾國除上海而外，當以漢口所辦為最。此觀之徵信錄，固昭昭然矣！始終其事者，為王森甫、王民僕居士。先培慈善根力而進入佛乘，繼乘佛乘而益勤慈善之行，菩薩之道，如是如是！中華民國二十二年四月十七日，太虛識于雪竇。


081印贈「抵禦外侮與復興民族」序

    印贈「抵禦外侮與復興民族」序

    吾徒蔡慧誠，平日見義勇為，樂善好施，嚴是非真偽之辨，崇是黜非，護真拒偽，不稍假借。頃從各報讀　蔣委員長抵禦外侮與復興民族訓辭，衷心景佩其言言藥石，字字金玉，不惟抗戰時期之興奮劑，而實為全國軍民所應人手一冊。苦各報所印易致散失，乃發心印成小冊，儘量贈送。吾徒黃慧燈欣任校發之勞，不遠數千里飛函重慶，乞予序之，因述此以嘉其誠。民國二十七年二月廿二日在重慶空襲警報解除後。


082緬甸面面觀序

    緬甸面面觀序

    秦、漢間印度阿育王時代，佛教傳入緬甸、雲南，華緬已發生密切關係。後雖疊經變化離合，終不失其親睦，故近年乃有華緬聯抗倭寇之舉。頃緬邦雖不幸淪敵，而懲前毖後，對於將來之規復與興建，亟應未雨綢繆，藉免前此倉卒不備之覆轍，則曾克念先生近著之緬甸面面觀，殊覺其意義深長也！余二十八年率佛教團訪緬之先，行次昆明，即得曾君電告，為計劃行程路線日期。迨抵仰光，復蒙協助。君旋引緬甸訪華團至我陪都，遂成立中緬文化協會，任祕書長。二十九年，引緬甸記者團來華，又訪余縉雲山。去冬、太平洋突起戰爭後，君在緬工作，彌極勞瘁！茲回重慶，特至山中相晤，謂抗戰五年來為國事奔走，未嘗一日休息，無異戰士之在前線，洵非虛語也！君前年所著錦繡緬甸，讀之已深歎賞，聞新著面面觀之內容，益加閎富精審，其有裨於抗戰建國親仁善鄰者，何可涯量！重以芃生主任之囑，爰述其懷想為國人告！（見海刊二十三卷八九期合刊）


083書鏡月夢──書曰巫山恨吾謂名鏡月夢佳

    書鏡月夢──書曰巫山恨吾謂名鏡月夢佳

    稿木乎？死灰乎？我何人乎？今何世乎？新秋萬樹，夕陽一山，方子稼孫悠然以奇文十百種郵贈華子，華子隨拈得一書，書曰鏡月夢。嘻！鏡月而夢，鏡月而情，鏡月而艷情，鏡月而詭夢；鏡月而吾，鏡月而吾香，鏡月以吾香而恨成；鏡月而癡，鏡月而癡蘭，鏡月以癡蘭而恨化；於是燦然而永留鏡痕、月痕、夢痕、情痕、吾痕、香痕、恨痕、癡痕、蘭痕乎！大宇長宙，一波一浪之鷽，笑痕亦與之俱永，銳焉而耒鑿渾沌之竅。稿木死灰之華子，於是亦現其影皎然圓月冷然古鏡之中，光影重重，搖一片一片光明之影。

    善哉！有情必有恨之言乎！然猶有說。曷謂情？情曰我，假名曰我，我實唯情，眾生性空，唯有情耳！情在我之全體，非我所有之一物也，故情之至者可以無我，而有我則必有情。顧有情則有恨，將奈何？華子曰：夫情大矣！恨者，情之一端耳。情現其一端，則其又一端必與之偕，苦也、樂也、憂也、喜也、悲也、歡也、哀也、欣也、怨也、親也、欲也、惡也、快也、恨也，不可以僂指數也，皆情之兩端也。情、喻磁也，情我、則磁尺也，而是種種，則磁尺陰極陽極之電也，無發現而不偕行者也。情至無情，同乎土木，非無情也。辟之磁方，一注凝而兩端盡，則電之功能泯藏焉，雖無生機而蠢然哉！猶得之以成體也。情至無我，同乎虛空，非無情也。辟之磁微，眾相離而一體如，則電之德用寂滅焉。然而磁微神矣！可以一，可以多，可以總，可以別，可以大，可以小，可以圓，可以方，可以長，可以短；唯無不可以，故不可以一形名焉。積磁微乎兩端之透明體而動盪之，則秩序井然，兩極之電力又彌綸矣。未嘗失抵吸之用，故常磁體；未嘗局固定之物，故常磁微，非向者固定為兩端、一端之磁石比也。是以佛陀如如性德身，持以大悲之日藏，運以大願之風輪，理以妙觀察智，現以成所作智，而眾生之善機叩之，感應道交，彌綸法界，恆興一雨之教，普潤萬卉之機，常寂常用，常為不可形之精，亦常為不可圍之垺也。然局我之有情又何如？我不自我，亦無非我能我，有我乃有苦樂種種，而癡、見、愛、慢為之根本。有情不自知唯有情而無我，不自知曰癡，癡故執有我，執有我曰見，見我而深保著曰愛，愛故介然恃其有我而求勝則謂之慢。此四情本，由之而生，與之俱生，渾然而未發謂之意根；意識發為現行，癡故種種馳鶩，見故種種分別，愛故種種貪取，慢故種種競爭。馳鶩分別之深淺，智愚之校也；推愛及人而仁，施慢加物而暴，善惡之殊也。癡、見同條，愛、慢共貫，有生有我之域，此四情者，未有不同瀑並流者也，亦有其品量之微著輕重而已。故苦樂以至快恨種種，亦必相倚伏焉。欲界有情，正性命乎淫欲，其得生也，媒乎男女之愛情，故群生於男女之愛情獨深摯也。其用男女之愛情也，一若暢遂而快焉，一若缺陷而恨焉，蓋無足怪也。抑是之快或即彼之恨焉，是之恨或即彼之快焉。鏡吾之暫得乎月香，月香、鏡吾之快也，然非金虎之恨耶？月香之見奪乎金虎，鏡吾、月香之恨也，然非金虎之快耶？然而有異，是則一歡雙好，彼則一死兩恨，奈之何有是且必有彼乎？莊生曰：物無非是，物無非彼，彼出於是，是亦因彼，自彼則不見，自知則知之，知之則兩解。唯其不知，愛必攝為我有，慢不拒使人有，愛慢相乘而恨成，愛慢相奪而恨化，恨化者索鏡月之痕於夢中，夢中未始無也。華子請以是為言情進一解，恨窩中癡蟲見之，倘莫逆於心而大樂！

    雖然、華子更請為恨窩主人添一恨癡蟲之例言曰：不知情為何物者，不許讀吾書。今未能禁，不知情為何物而稿木死灰之華子竟讀是書，寧非恨窩中人一大恨乎？此恨之滋味為何如？癡蟲他日儻有以語我。顧華子嘗曰：深言無情者，正深情乎無情者也。而癡蟲亦曰：唯極有情者為能極無情，癡蟲或可援之自解，謂華子者固嘗知無情之情。讀吾書者卒不能不知情為何物也，則華子之筆可擲，而方子稼孫當為撫掌一笑！是時也，丙辰孟秋望夕，碧空湛寂，鏡月團圞。（見昧盦詩錄）


084書魂游記

    書魂游記

    新小說魂遊記，稱是意大利人格梅恩作，震旦人傲骨譯。自認為厭世主義，而言得其思想於佛學，得其實驗於電學。此其人事，要為憤世嫉俗者流所託。其筆墨頗可喜，其幻想所根據者，未脫流俗見解，寡學無識，剽竊為詞，固當如是耳。其曰：見佛家書有所謂靈魂者，死後則舍軀殼而行動自由。又曰：若有偉人焉，能使靈魂自由行動，而己操其生死之權；欲死、則附靈魂以去而遺其軀殼；欲生、即驅靈魂入軀殼而人即復生，甯非快事！又曰：研究電學，忽有所觸，覺佛氏之言，大可見諸事實。即欲致靈魂自由，超過佛氏之言，亦不難達。又曰：電學發達之後，地球之上，將成為神鬼之世界。吾謂佛未嘗言靈魂，未嘗言靈魂死後自由行動；而靈魂自操生死之權，則略近數論外道之細身輪轉，尚未是佛所謂意成身變易生死，焉得超過乎佛！蓋俗所云靈魂，近似中有身，或化生之鬼神身，亦有情眾生身之一類也，同為五蘊和合之聚，隨十二因緣生死流轉。彼所謂電，所謂伊太，則細四大耳。中有身、化神身其色蘊為細四大，與人身靈蠢粗細有殊，其有軀命則同，亦循業發現，無常變幻者也。世俗學行淺薄，理智拘墟，遇難解者，輒謂之電，謂之伊太，正與神甫謂之上帝同；不知皆「自心取自心，非幻成幻法」耳。神經本生理學上名詞，為人之父母生身中一物，彼謂挈其神經而游，則應同粗四大之腦質而人可摶取，尤為大謬！且中有身則自成中有身之世界，健達縛，亦中有身類也，何嘗能厭離世界？世界本不專屬人類，謂出人類世界入異類世界者可，謂之脫離世界，未可也，有我見我愛存在，無往而不成世界。彼若非託言而誠有其事者，則必見其無數之同類，而非獨行太空也。且中有身五根通利，人間粗色不能為障，而能察人心慮念與之夢游，鬼神道眾生亦然。彼謂面巾之障，即不能見人之目，且言分其神經之一部分以入母耳，足見其為略治科學者之假想耳。世人均相見以偽，固矣！然其因貪名譽、威權、淫樂、資財而辛苦作偽者，則迫於我，生邪見、我愛之誠也。輒格梅恩聞其遺尸將剖解，則大驚懼，此之我怖，亦迫於我見、我愛耳，至是亦能用偽乎？故能偽於世，而不能欺己以偽也。雖然、有我之惑，正眾偽所由起之根也，此惑在，則無往而不成奴隸世界，亦無往而不相見以偽。「我惑」解，始真得世界寂滅而空空常如，真成自在世界而法法靈妙，其道則在自勝其不能偽者。（見昧盦詩錄）


085法華講演錄弁言

    法華講演錄弁言

    已未冬、太虛法師講維摩詰經及大乘起信論於北京象坊橋觀音寺，余聞說法，心大歡喜，歎未曾有，遂求為弟子師事焉。嗣後、每奉函訓，片語隻字，盡作南鍼。辛酉秋、法師講妙法蓮華經於廣濟寺，余往聽法之第一日，王虛亭、楊友三、陳子承等諸居士傳法師語，命與同參筆記講詞。余維聽法本應記錄，以備溫習時之考憶，況奉師命，遂心許弗敢辭。每日記錄，立加校繕，集成一品，即送法師刪潤。計自敷座開講以迄圓經，余幸未因疾病缺一日席，卒獲全錄告成，亦始願不及也！惟法師以通達無礙之辯，演甚深微妙之理，余新學鈍根，且聞且記，舛漏實多。幸經法師閱定，已無大舛，然愧於法師原講之圓音妙義，闕而弗及記錄者多矣！同參諸子，促付排印，敢述顛末，用誌慚惶！佛歷二千九百四十八年辛酉十月，周秉清。


086維摩詰經紀聞敘

    維摩詰經紀聞敘

    民國八年九月，我在北京觀音寺聽太虛法師講維摩詰經。於講義外，還有許多口說，我都隨手記在講義上。畢斗山先生看見了，便介紹我同王尚菩先生相會，約定同編這部書。後來、王先生將他所記的編好，我還沒有動手；只得將我的筆記作一種材料，供獻王先生，請他參取。他便重編一番，我也沒有工夫細看，就付印了。卷首同編人，列了我的名字，實在是不敢當的！

    我對於這部經，頗有點特別的意見，不揣冒昧，寫在後面：

    一、創造的淨土　　我常覺得世間修習淨土法門的人，不免過於沾滯事相，倚賴他力。雖也有得了念佛三昧──實證唯心──的，但初初的發心，大都與貪圖人天福報沒有差別。惟有此經所說的淨佛國土，專從本因上著眼，所以是自力創造的；並且隨時隨地都可以創造。不靠接引，不在西方。一個人覺悟了，淨土便在他的眼前；所以經中說：『若人心淨，便見此土功德嚴淨』。然而個人覺悟，還是不彀；所以直心──誠實心、向上心──、深心──研究心、修習心──之外，還要有大悲心──同情心及群性──，就是發願要使世界上人人都覺悟。因為無論甚麼世界，都是眾生「共同分業力」所造成的，所以淨土不是別的東西，就是已經覺悟的社會。經中說：『眾生之類，是菩薩佛土，菩薩隨所眾生而取佛土』。凡已經覺悟的人，若要宣傳一種合理的主義，便須如維摩詰之隨處開導、方便饒益；不擇淨穢，不計苦樂，才能彀使這世界『不離娑婆而入眾香』。所以、新生活、新社會，即刻便要創造，不一定等到種種條件的完成；當處便可構成，不一定遠到鄉村去組織──這是依世法舉的例──。不要選擇，不要等候，隨時隨地用自力創造的，便是真淨土。

    二、實驗的不可思議　　關於此點，法師於『解經題』中，約成六事，說得已十分精確。我還覺得此經所說的不可思議，處處是可以實驗的。因為不可思議，是不可思量，不可擬議，非但語言文字不可用，並且連觀念都不能有；所以除開實驗，除開親證，再沒有別的方法可以證明。有一位講科學的朋友對我說：「維摩詰所示現的種種神通，你說他是實驗不可思議，那麼現在我們要實驗這個不可思議，只有學催眠術最好」。我說這話，正是孟子所說的「道在邇而求諸遠，事在易而求諸難」了。第一、要知道維摩詰經中所說的，都是假相──所謂真不二法門，是無有文字語言的──，既是假相，任憑你說他是催眠術，乃至說他是荒古時代的神話，都可以的。但是他所證明所歸納的不可思議這一個原則，我們現在還是可以實驗──讀佛書的方法，切不可「有所住而生其心」。要曉得佛經所載如來及諸菩薩一切應化事跡，都是隨順當時的文化程度與社會情況。若在今日科學發達的時代，自然是一例改觀。然而第一義諦，卻是越經久越新鮮的。試舉一最淺的例，我們但就尋常日用的事情，如吃飯、穿衣、睡覺等，從當然推到所以然──從現象推到實體──，只須問到第三個「為什麼」Why？便要歸結到不可思議。譬如問你「為什麼要吃飯呢」？你必答道：「吃飯是要維持我的生命」。若再問道：「你為什麼要維持這個生命呢」？恐怕能彀作答案的就很少了。我記得近日從報上看見一篇反對自殺的文章，說「生命是一種事實，我不是向人家要求一個生命纔生出來，是我已經有了生命，我就不能不去維持他」。這幾句話，總可以算是正確的答案。但接著第三問題就出來了：「你既然沒有要求生命，為什麼你忽然又有了生命呢？是誰將生命給你的呢？他既將生命給了你，為甚麼又要你自己去維持──找飯吃──呢？你自己拚命的去維持，為甚麼終究維持不住，要老、病、死呢」？雖則從生物學、進化論、以及種種科學、哲學上的學說，推論起來，可以解答得一部分。但所說的，終是當然的法則，並沒有說到所以然的原理。所以這個「吃飯問題」，就歸結到「不可思議」了。其餘一切日常經驗的事物，都是如此；無論如何研究，結果總不外一個「不可思議」，無論唯心、唯物各派的哲學家，他最後所歸納的原則，但以不武斷為限，都要說到這一點。即如唯物派鉅子斯賓塞Spencer，他所著的第一原理第二篇，說到萬有的原始，就完全是證明不可思議了。因之、哲學上發生一種智識論。從前的哲學問題，都屬於本體論與宇宙論的範圍，都是客觀的──屬相分──。近代學者，自洛克、休謨、康德以來，漸漸知道這些問題解決不了，便對於人類自己的智慧懷疑起來，要考究他究竟是一樣甚麼東西，所以才有知識論──屬見分──。智識論中最要緊的問題，就是「我們的知識是否有限度」？主張有限度的，也就有一派不可思議論，但是這種不可思議論，是專就第六識──推理──以下說的。宇宙的究竟，萬有的本體，靠我們的智力，到底不能推究明白。那麼、就算了吧！照這樣的不可思議，是似是而非的。須知單單的靠著第六識中的比量──比量就是思想的方法，就是邏輯──去尋求，雖不可得，然而第八識中的現量──現量近乎直覺，但直覺不盡是現量；有時倒發生直接的妙悟──，前五識──感覺──的淨色根，是第八識的親相分。他依根所發的作用──觀察實驗──，只要不為第六識所起的虛妄分別──就是武斷的謬誤的推理──所蒙蔽，倒容易得事物的真相，這就是現代科學精神之所在。所以說到這裏，前五識應該合第八識為一組。所以進一步的不可思議，必須經過柏格遜的直覺主義，就是「止觀雙修」。看明白這個「恆轉如暴流」，「能持種又能受熏」的「阿賴耶識」──柏氏也是用「直覺」的方法，直接體驗吾人意識界的「綿延」、「創化」，這就是他哲學的中心──，看明白了，便覺得這個物事，具有一種超越的、普遍的不可思議性，這才是第二步的不可思議境界。再進一步，便要打破知識論──見分──的範圍──因為柏氏的直覺主義，還是就智識論一邊說的，不過他根據意識界的綿延、創化，推斷生物現象同宇宙全體，發見其真象都是綿延、創化；便也支配到本體論和宇宙論了，這是很不可及的──；到了這個地步，見相二分不分別了；能所二相都泯絕了；色法心法合而為一了。「智慧」上的不可思議，就是「宇宙」「本體」的不可思議。不可思議，就是宇宙萬有及智識的實性。不能離開不可思議再尋實性；也就不能離開日常經驗的事物與生活來說不可思議。所以此經中散花的天女，對舍利弗說道：『言語文字皆解脫相，無離文字說解脫也，一切諸法是解脫相』。因為離開「依他起」，便無法顯出「圓成實」。社會雖是虛偽的，但要實現真理，也就不能不盡力從事於改造。而此真理，當體也就是虛空性；一切平等，到處自在，隨順遷流，不可執著（當知此經中佛及維摩詰所現勝相，所說妙法，都不外發明此義）。到此、才是「真俗如如」、「事理無礙」。推之一切吃飯、穿衣、睡覺等事，都要作如是觀……這種不可思議性，在日常生活中，是零零碎碎的存在。若要憑藉一種平常的東西，具體的表示出來，就是「美」、莊嚴清淨的法相──這就是第三步究竟的不可思議境界；就是我所說的「實驗的不可思議」。第一步的不可思議，是「知識論」上所立的限度，所謂「似而未是」。第二步認明第八識的體相，所謂「是而未真」。第三步親證不變隨緣的真如，才是真不可思議。這三步雖不如法師所約六事的細密，卻也可以互相發揮。

    三、絕對的解脫　　在世法中說解脫，總是相對的；即令將人類社會的風俗制度上所有種種束縛完全解放，也算不得絕對的解脫。那麼、絕對的解脫豈不是出世麼？不對！出世還是沒有解脫，何以故？著了「解脫相」故，著相便是不解脫故。你看維摩詰何嘗出世呢？出世的諸大弟子、菩薩等，都曾被他奚落一番；就是要解脫他們的「解脫相」。所以解脫也可以分作三層說：第一層、是世法的解脫，就是隨順時機解放人類、國家、社會上種種不合理的束縛──此層似與佛法無關，不知小乘的出家，就是因為不滿意於現社會，極端厭世，只求自度，便決意擺脫了。大乘卻不然，他要將污濁的世界，變成莊嚴的佛土，所以行六度法：布施、忍辱（就是犧牲）、持戒、精進（就是奮鬥）、禪定、般若（就是澈底的覺悟）──。第二層、是自心的解脫。托爾斯泰說：「青年應該猛省啊！不要就權勢武力及其他一切殘忍行為方面著想，應該從自己最可尊貴的靈性，及善良真實的生活方面著想。若要求善良、真實，應該從不自欺做起。虛榮心，名譽心，嫉妒心，同一切自私自利的慾望，須先擯除；時時作省察矯正的工夫。我們一念及社會的生活，首先當對於國民，自己承認是一個有罪惡的人」（一九○六年告俄羅斯人書）。又說：「自由、就是解脫性靈的束縛。惟有能彀自己戰勝自己，才算是使性靈完全解脫束縛。自由不是他人給我的，是內發的，是自然的；不是外來的，不是強制的。求自由的方法，應該以個人心內的變化為第一著，由此擴充起來，至於外部社會的變化，就得了真正的自由」（一九○五年世紀之終）。就佛法說來，內心的束縛，如貪、瞋、癡、惡見等根本煩惱，必須拿自己的智識，照察了悟。只要真正覺悟了，自然可以解脫──頓教──。但是習氣太深的，須要修持，才能彀真正解脫──漸教──。解脫到俱生的──與生俱來的──細微習氣都淨盡了，並且連這個「解脫相」都解脫了，便是第三層絕對的解脫了。到了這地步，就和維摩詰一般。他的宇宙觀、人生觀，是已經澈底的。他知道世界無盡，眾生無盡，他的悲願亦無盡。所以認定不斷的改造社會──就是度盡無數無量無邊的眾生，連自己也算在內──，是入世後唯一的事業。便隨時隨處指導救助，示行方便。有時同一般勞動家度這平淡勞碌的生活，有時也和種種階級的社會委蛇周旋。卻是他另有一種意義與精神，在他「常惺惺」的意識內，所以看來一切都沒有解脫，卻一切都是絕對的解脫──不染一切，亦不捨一切──，這就叫做「不可思議解脫」。

    我說完以上三義──不過是略說。即如近來德國的哲學的思想，已經直接受了佛學的影響。倭鏗的新理想主義，說永久性即存於變化中；個人生活，應歸結於圓滿的大精神生活；承黑格兒的思想，調和一切矛盾的觀念。這些學說，都可作此經的注腳。若要廣說，「窮劫不盡」。有人駁道：「你拿佛法附會西洋哲學，並且牽涉到社會問題上去；這全然是法執」！我說：「你這是妄生分別，你且將維摩詰經從頭至尾細讀一遍，再看我的話對不對」。本來「心佛眾生，三無差別」；「東海西海，心同理同」。你若一定要將佛法和現代的學術，截然分作兩起，不許人家權巧方便，應機說法，這叫做壟斷把持！簡直是「我執」，還不配說「法執」！

    最後、我還要附陳一個意思：我做這篇跋，是用的語體文，總想多少破除一點文字障。從第一義說來，語言文字都是障。文字不過是語言的符號，所以這兩個障還只算是一重障。現在卻覺不然了，說法講道用的是語言，解經造論用的是一種與語言不相干的文字──其實晉、唐兩代譯經，本近口語，不過時代久了，語言變遷，現在就化為古語古文了──。一般人發願求佛學，經論的文字多半是看不懂的，聽講纔能夠得一點開悟。語言障之外，另加一個文字障，一重障變作兩重障──甚至讀佛書，是喜歡他的文章古雅，是想於行文時、清談時，搬運幾個佛典──，我看這就是佛法不能普及，不能使人得正知解的一個大原因。所以必須用現代的語言，規復唐、宋間禪門的語錄體──再加一番科學方法的組織，定一個研究修習的程序──。那麼弘法度生，方不至流於形式的，空談的。這層若辦不到，我敢斷定，就是東土佛法的末日到了！八年十二月十八日。黎錦熙（見海刊一卷一期）


087維摩詰經紀聞答客問言

    維摩詰經紀聞答客問言

    客有問於我曰：汝之紀聞維摩詰經，由何因緣而起？為過去耶，為現在耶？若謂起於釋尊能印可，維摩詰能說，為重人故，則為過去；過去者，慈顏雖渺，法典燦然，無庸紀此聞也！若謂起於太虛法師所講述，為重法故，則為現在；現在者，資望正富，弘法願殷，亦無庸紀此聞也！我應之曰：否否，我之因緣，依大悲起，專為覺悟未來眾生聞此紀聞。而紀聞是經也。竊謂釋尊印可此維摩詰所說經，維摩詰說此不可思議解脫經，太虛法師講此維摩詰經，我今紀聞此所講維摩詰經，及未來眾生聞此所紀聞維摩詰經，原屬三寶同具，三法齊彰：在能印可之釋尊與能說之維摩詰，皆佛也；能講之太虛法師固僧也；所印可、所說、所講、所紀聞、所聞聞此不可思議解脫皆法也；至能紀聞之我，能聞聞之未來眾生，皆皈依三寶之人也，正以紀此聞、聞此聞為皈依者也。在不可思議解脫境界，唯心也；能印可、能說、能講此唯心境界者，唯佛也；復於所印可、所說、所講而能紀聞及聞聞者，皆眾生也。其實三寶同體，皆歸彌陀自性；三法一味，惟是平等真如。但釋尊以大悲因緣印可是經，維摩詰以大悲因緣而說是經，皆為過去眾生故。太虛法師以大悲因緣講述是經，為現在眾生故。而我安能不以大悲因緣紀聞是經，而為未來眾生聞所紀聞，任其覺悟哉！如上所明，是大悲者又為自性真如之總持門也。何以故？無大悲，則自性不顯，三寶亦不足尊；無大悲，則真如不明，三法亦無由立。即是無過去能印可是經之釋尊，能說是經之維摩詰；無現在能講是經之太虛法師，能紀聞是經之我；亦無未來能聞是紀聞之眾生。乃至無所印可、所說、所講之維摩詰經，又安有所謂維摩詰經紀聞乎，聞聞乎？客默然不答而去。書成，誌諸簡末，聊作敘辭云爾。釋迦文佛應世二千九百四十六年十一月，恭逢阿彌陀佛聖誕日，古齊安郡皈依三寶弟子法名淨行王黻彝謹撰。（見海刊一卷三期）


088楞伽義記序

    楞伽義記序

    楞伽經為教中之頓悟大乘，直指人心，見性成佛，故初祖尊為可以印心之典；其時學者誦習成風。惜性賢譯筆艱晦，語順西竺，回文未盡，讀之每不能句，遑論識義；於是復有唐譯七卷以明暢其旨。然宋譯為初祖印證之文，久行於世，至今仍之，唯講演者莫不藉唐譯為指南耳。唐季之宋，禪宗大振，傳佛心者不尚註解，致古疏久湮。迨明代禪風漸衰，世主崇教，漸多註疏傳世。至遜清中葉，講斯經者寂焉無聞。粵有太虛法師者，宿慧生知，學通內外，宏論第一，無讓肇、融！久蘊演講之心，慮無適當之地。今夏本寺請法師為講主，因緣湊合，機感相投。法師以天童久宏禪宗，至今古規猶在，當必有賞音者。由是馳無礙辯，闡幽析微，滔滔然若懸河之不竭！其居士弟子陳慧秉，隨所聞義，集記成篇，名曰楞伽義記。主人文質兄見而悅之，發心商由常住付刊，廣結勝緣。余遇茲法喜，忘其固陋，爰略志其顛末如此。至經中奧義，有義記在，茲不復贅一辭。佛曆二九五二年乙丑夏，天童退隱叟淨心識。（見海刊六卷七期）


089能斷金剛般若波羅密多經釋序

    能斷金剛般若波羅密多經釋序

    二十年六月，華北居士林設暑期佛學講習會，迎請太虛法師主講，主課則大乘入道次第章也。先是、柏林寺退居昌雲老和尚圓寂，居士林同人以老人志在興宗，又以註金剛經者，望文曲解，多失正義，乃以玄奘法師所譯能斷金剛般若波羅密多經與羅什法師所譯者，屬余序而會刊之，以為老人之紀念。洎法師蒞平，僉以新譯金剛經，東土古德，尚無疏者。因請法師先講此經，而由小女繼羅等逐日筆記，次第付印，名之曰能斷金剛般若波羅密多經釋。將竣事矣，忽法師皈依弟子李子寬居士以書來，請附印三千部，廣為流通，以其功德為太夫人迴向。李居士善種福田，固堪隨喜。至法師般若行深，一字一句無不直自性海流出，將來宗風重振，必有賴於斯編 ！然則居士林講習會之設，豈僅限於北平一地一時而已哉！喜因緣之殊勝，故書其事於簡端。妙觀識於華北居士林。


090般若波羅密多心經述記序

    般若波羅密多心經述記序

    本性不生滅，自心生滅。所謂本性，真實心是；所謂生滅，虛妄心是。釋迦文佛二十二年說般若，開之為七百餘卷，括之只二百餘字，而實不說一字；以本性無生，無說可說也。或者判般若為空宗，夫諸法空相真空不空者，說為頑空斷空不得，故曰：真實不虛。我師太虛，當代之龍象也！夏正庚申秋，於武昌講楞嚴。既竟，再講心經於夏口，一時環錫聽者數百人。圓音一演，四眾嘆未曾有！一如居士，以最明了之文，述非有非空之真相，釐然悉當於心，殆所謂相得益彰者歟？依此參究，可悟退之原人之非，並可悟原道、原性之非。依此受持，可證常樂我淨究竟彼岸，何必三藏十二部，何必般若七百餘卷！佛遠乎哉？人自不發心耳！余披讀者再，懽喜無量，合十書此，以告世之樂誦是經者。佛生二千九百四十八年仲春月，慧音居士陳康。


091跋般若波羅密多心經釋義

    跋般若波羅密多心經釋義

    親教太虛大師為佛教新運動之領袖，二十年來倡辦僧教育不遺餘力，若武昌、閩南等佛學院，皆大師一手造成。大師並以文字般若會通科哲諸學，發為刊物，作宣傳佛化之工具，海內外學佛徒眾，因此皈心佛乘者不可以算數計。今豎大法幢，宏化四方之法匠，大多是直接間接經大師之陶冶而成者。當戰事未啟以前，窮鄉僻壤欲得大師法旌蒞止，布施法雨，為事勢之甚不易得。憶民國九年，唐公冥賡執滇政時，函電交馳，延聘大師來滇宏法，大師固已允行，而一時又以他方宏化事急，不果成行，乃僅歐陽竟無居士應之，可見當時滇人得沾法雨機緣之難也。此次暴日侵華，大師退避蜀渝，同人以大師夙有滇遊之願，乃迎請來滇宏化。大師得訊，惠然命駕，是滇人之殊勝因緣良非偶然耳。抵滇後，學兄定安和尚即迎赴西山雲棲寺宣講般若心經，作大眾法利；學人亦趨座聽講，凡五日而蕆事。敷文釋義，深入淺出，脫盡前人窠臼。在座聽眾無不踴躍歡喜，類醍醐之灌頂，遍體清涼，得未曾有！復得塵空法師任記錄，逐字逐句未之或遺。定兄亦以勝緣難遘，謀將講錄刊出，留為大師雲棲宏法紀念。月滄以大師法恩難酬，定兄請法功德無量，並得先讀為快，乃馨香而跋其後。中華民國二十八年春三月廿八日，學人月滄謹跋。


092藥師本願經講記序

    藥師本願經講記序

    釋迦世尊，於娑婆穢土剛強難化之眾生中，誕生成道，垂範四生，度脫九界，其無畏勇猛之精神，誠為不可思議者矣！故當時所攝化之大小乘弟子，無不具慈悲喜捨，四攝教化，獅吼象步，超然死生，遊戲神通，淨佛國土。法華經云：『眾生見劫盡，大火所燒時，我淨土不毀』，此為釋迦世尊及其化眾，即於娑婆穢土以建立其淨土者；猶彌陀之極樂淨土，藥師之琉璃光土。蓋十方諸佛，無不本其因中所發之無畏大願，所修之勇猛妙行，行圓願滿，果上之主伴功德備，依正莊嚴成，而清淨國土由之建立。

    中國之有佛教，二千餘年，於言教知見上，有歷代古德之闡揚，微言大義，得以不墜；唯於身教行為上，漸失偉大雄壯魄力，內枯無畏之精神，外鮮有力之德行，缺乏自主，依傍他家。不能修諸佛自力之行願，薦去淨佛國土。故求生極樂之淨土宗，於中國特殊發達，速死之心，切於延生，佛教至此，全成為消極頹廢，失其活潑生機之天趣！如半身不活之人，非依牆靠壁，不能自立，雖有高深玄妙之教理，不能啟發人生之愚昧，履霜堅冰，由來漸矣！

    唯我親教太虛大師，秉釋迦世尊之行願，現彌勒菩薩之化身，於此風雨淒迷，人心墮落之際，高踞獅座，發行正令，提示平展佛教教理為綱宗，創唱建立人間淨土為歸趣，二十餘年來，靡間一日，作此深大行願之運動。茲者、受四明育王寺之請，講藥師本願經。師述講此經三因緣中，謂：釋迦世尊，『將濟生之事，付與東方之藥師；度死之事，付與西方之彌陀』。又謂：『然此資生之佛教，即為釋迦付託與藥師之法門，而說明在此經中者；此於過去專重度亡之佛教，有補偏救弊之功能，尤合於現代人類生活相資相養之關係』。又謂：『故今日之學佛者，應將藥師如來如何發願修行之方法，牢記於心，孤掌難鳴，眾擎易舉，集眾人之力量，方可轉此污濁惡世娑婆為清淨琉璃也』。親教大師將個己之扶顛救危之一片婆心，縮寫於此數語中；將十方諸佛自覺覺他之行願，亦揭示於此數語中；久為一般佛弟子所遺忘之「資養現實人生之佛教」，亦活躍於此數語中。至於師之妙無礙辯，海翻波騰，作如理如量之說法，自有本講記為證，無須贅述。將見此後佛弟子之教行，藥師與彌陀並重，資生與度亡齊修，而人間淨土即以本講記立其基礎焉。

    芝峰愚鈍，曾承親教大師之命，於「藥師加被益」之「聞名得益」一文，代講三天，深慚意未融真，義未顯理，白圭之玷也！四明延慶寺弟子芝峰謹序。


093藥師本願經講記校後跋

    藥師本願經講記校後跋

    佛法平等，原無高下，得其門而入，處處皆通，背其道而馳，頭頭障礙。佛陀說法，原以人類眾生為其中心對象，隨眾生八萬四千之病症，施治以八萬四千之法藥，法法悉能療病，門門皆可入道，所謂歸源無二路，方便有多門也。中國佛教，自唐、宋以降，偏重念佛往生，彌陀法門，如春風偃草，天下披靡；而藥師法門，雖間亦不無高士提倡，行人獲益，然終不及彌陀法門之普遍弘盛。實則東西法門雖殊，淨土理性一也，故本經云：『然彼佛土，亦如西方極樂世界功德莊嚴，等無差別』，信非虛也！唯本經所注重者，不特往生淨土，而尤特重於現實人生之應用。如藥師所發之十二大願，若推演其義而仿行之，則於政治之建設，社會之改良，民生問題之解決，胥可獲補偏救弊之功效。近年戴院長等建立藥師法會，發願倡導，亦本此義也。又如消災周與延壽周等文，皆極重於現生需要，設以種種儀軌方法；惜此義為古來所忽略耳！今夏、太虛大師應源巃長老之邀，宣講此經於育王寺，竭力發揮此義以為倡導，囑余筆受講義。余以力難勝任卻之，不許。大師得無礙辯，妙義重重，瀉如懸河，黽勉作記，掛一漏萬，深自畏懼！既付佛局印成，復經余重校一過，更正不少。間有數處字句存疑者，恐係謄者之誤。因大師飛錫他處，不便諮詢，然亦無關大體也。本經註疏，自唐迄清，不下十數家，或存或亡，鮮人顧問。今年佛局何子培氏，曾集各家註疏要義，作成旁解；今復得大師闡其精微，妙義翻新；一可讀誦，一可參閱，堪稱雙璧！吾知是二書行世，藥師法門必家喻戶曉由衰替轉趨弘盛焉！竺摩，廿三年中秋日，校後跋於慈豁金仙寺白湖講舍。


094觀彌勒上生經講要序

    觀彌勒上生經講要序

    彌勒在釋迦教系中，為發起妙有之上首，與文殊遙相應答。最奇者，以菩薩而現比丘相，為釋迦弟子，此則以在此界補處當來，故不同於他方之化現菩薩也。其所宣說之唯識法相教義，在李唐曾盛宏一時。有宋以降，禪、淨大興，佛徒幾不知有彌勒教義及兜率往生之說；甚或依彌勒示化之布袋和尚，而創為種種邪說。

    太虛大師深研彌勒教義，廣說彌勒上生經，使佛徒知西方淨土外尚有此同界同業之人天淨土，功德殊勝，匪可思議！近更住持彌勒示化之奉化雪竇寺，故惺客歲在閩院與大師清談之際，曾主張以雪竇為彌勒紀念道場，列為五大名山之一，而申其說如左：

    案教中文殊大智、普賢大行、彌勒大慈、觀音大悲，皆有對待相成之密意，不可或分。我國向列之四大名山，以地水火風四大為標幟：五台之文殊表智屬風大，峨眉之普賢表行屬火大，普陀之觀音表悲屬水大，九華之地藏表願屬地大，至歷劫以慈心三昧著稱之彌勒識大獨付缺如，此缺陷者一也。

    密宗曼荼羅中，以普、文、觀、彌四菩薩表四智化身而成四佛，合為中台八葉。使我國佛跡只具四大名山，不立彌勒之道場，是中台八葉中缺北方成就佛，四智中無成事智，亦顯國人慈心不足，彌勒不化，此缺陷者二也。

    參以中國五行生剋之說，普陀在南方屬火，峨眉在西方屬金，五台在北方屬水，九華在中央屬土，惟東方木位空虛無物。春木不動，萬象皆滯，若離慈心，所有一切皆成魔業，此缺陷者三也。

    基於上述理由，若以奉化雪竇為彌勒道場，列為五大名山之一，以九華表中央無障礙智，依地藏大願執持一切，如是四方四智一切圓成，不獨可以貫通中印之思想學說，且可預兆彌勒教義之重興。千載之祕，待時而興，因緣殊勝，不可思議！蓋太虛大師以不世之人，精研彌勒教義，而復住持鄰近彌勒應化之道場，天造地設，可以補我地理歷史上之缺陷，謂非千載之韻事可乎！

    此說、頗得大師之印可，故今春特在雪竇宣說觀彌勒上生兜率陀天經以發其端，特來書欲惺序其梗概。竊以法身真常無所不在，固無所用其紀念；若夫化身示現，形同人事，儼有去來生滅之跡，則其因緣感發，啟人至深。是則彌勒之示現布袋和尚於奉化，今得太虛大師而住持之，香火因緣良非偶然！故於大師宣說彌勒上生經之際，特唱雪竇為五大名山之議。並願大師於雪竇中，依華嚴教義建一彌勒樓閣，俾由兜率內院而即入華嚴法界，攝九世於一念，現龍華於今日。法界有情，有願彈指即入彌勒樓閣者乎？請自朝禮奉化雪竇始。癸酉之春，常惺序於海陵光孝寺之碧雲丈室


095印四十二章經講錄序

    再印四十二章經講錄序

    民國十五年夏歷六月十九日，北京佛學界同人，公請太虛法師講四十二章經於中央公園社稷壇，聽眾簽名者二千餘人，其未簽名者倍之，不可謂非盛會也！

    是會之緣起有三義焉：歐戰以後，西方之學術不足以應覺悟者之要求，佛典繙譯，盛於歐美，吾國學子研究者益眾。顧佛籍之多，遠過他學，汗牛充棟，望者歎焉！

    此經文字無多而義攝三藏，誦讀一過，足知佛學之大概，此其一。佛法者，心法也；眾生皆有心，故皆可以作佛。然以不覺故，捨大海而認一漚，其心之用愈小，故視佛之法愈大；其心之趨愈下，故視佛之法愈高，此經平易淺顯，盡人能明，誦讀一過，足知成佛為本分事，此其二。人心愈壞則福報愈薄，非勤動無以得衣食，無暇之難已將遍於寰中；以故大部佛典人難竟讀，或讀之而不得其要。此經各章獨立，誦讀一過，足獲多少之益，此其三。

    顧學者曾有以考據而目此經為偽者矣！不知佛經之真偽，當以法印為衡，此佛所自定也。若不問經之義理如何，而但以文字斷之，其不足據，無俟深辯！竊以攷據之學，不適用於佛典，非一端也。人類為眾生之一，眾生與佛本來同體，故欲言人之現象，則不能不聯及於眾生；欲言人之本體，則不能不聯及於佛；此我佛說法，所以必遍舉十法界也。又以聽法者之聖凡不同，故說法時之身土亦異；或以法身說，或以報身說，或以應身說；或於淨土說，或於穢土說；此法界之事實，並非故示人以神祕。今考據家專依此土，專依人類，專依劣應身以為標準；其不合者，則目為神話，或判為偽經，何如其得當也！在西人以掘地得佛跡，始信有釋迦其人，故不得不經攷據之過程；若吾國人固已涵濡於佛法者二千年，尤而效之，毋乃下喬木而入幽谷！自障菩提，並障他人之菩提，是亦不可以己乎？

    講錄初版千部，頃刻而盡，仁華居士募貲謀再版。既屬羅君膺中為文字之修改，復親任校讎。將成，以余為發起是會之一人，屬序之，因略識緣起，並述其所見，以質世之治佛學者。至虛師之講此經，珠聯繩貫，源契佛心，讀者當能自會之，故不贅言。民國十六年佛誕日，胡瑞霖序於北京。


096佛說善生經講錄序

    佛說善生經講錄序

    善生經者，佛為善生長者子所說，亦猶楞嚴經佛為阿難所說之意也。善生長者子，受父遺囑，敬禮六方，佛念其孝思，隨機施教，爰就敬禮六方為喻，說此人群善法，蓋人倫道德之藩籬，亦即世出世間之菩提柱礎也。

    經義大旨，依世說法，在闡明家庭教育；因而推及社會教育。以家庭教育，培植人生之根本；以社會教育，長養人生之道德。如何而父慈、子孝、兄友、弟恭、夫、婦、朋、友、物、我各盡其道？如何而自利利他，普濟眾生，誕登覺岸？隨事設解，觸理旁通，因果相乘，循環不絕。大之舉六合而無外，小之即一室而可行。其要胥基於一念善生；更由善生善，以至善生不滅，因善止惡，以至惡滅不生。此釋迦世尊開示眾生以因緣悟人，由信起行之方便法門也。

    太虛大師初秋來鄂，應武昌佛教正信會同人講經之請，以現世界人類，正五濁增盛，諸惡叢生之會，尤其中國民族，日在恐怖災荒中度生活，劫難萬千，無法得解，迺以善生經應講。蓋欲為全人類培養善根，增長福德，借人倫道德之演繹，蘄世界和平之感應。故於人乘法之中品十善──身不殺、盜、淫，口不妄言、綺語、兩舌、惡口，意不貪、嗔、癡──，言之綦詳。更以經中六方，證諸儒家五倫，反復推論，三致意焉！

    蓋謂學佛須從做人學起，為善須自己身善生；由個人而家庭，由家庭而社會，由社會而國家而世界。果能悉以善生惡止為宗，不難共奏轉災成祥之效。讀此而世界大同，人類共存共榮之念，有不油然而生者乎？師其佛再世以善生化人矣！謹因本會刊行講錄，用弁其端如此。民國二十三年國慶後三日，了空敬序於漢口佛教正信會。


097瑜伽師地論菩薩地真實義品親聞記序

    瑜伽師地論菩薩地真實義品親聞記序

    原夫菩薩極地，該三藏之遺文；如來後心，暢五乘之奧旨。瑜伽之微妙，不可得而思議也！爰有太虛法師者，巧飛妙辯，發海潮音於簡編，志振頹風，握佛學院之綱領。更於禪餘擊節，課外分芳，闡大乘論，宣真實義。學者之於瑜伽也，始在武林聞其名，繼在琴川睹其冊，今來漢皋佛學院，幸獲親炙法師，飫聞其義，使神遊其間，以增益其所不知，殆如長者諸子，得出火宅，住大白牛車，非本所望矣！乃錄厥心得，集而存之。雖大海之一勺，亦未嘗不可藉以知其全味焉！是為序。佛示生二千九百四十九年藥師誕日，嘿庵謹識。（見海刊三卷十一期）


098大乘起信論略釋緣起

    大乘起信論略釋緣起

    大乘起信論略釋者，太虛法師講授於漢上，以少文顯示所說要義也。念琛沉迷世苦四十餘年，迴向自心，實自本論始。憶癸丑春，有友贈以本論疏記會本，教令修習，自得安樂；少閱不審，歎無緣而已！久之、睹世事紛拏，感人情翻覆，反究心地，求所歸依。雜觀學案，旁搜丹經，縱談名情，不離我見。一日、偶檢案頭，得本論裂網疏，已忘何時所置，細意尋繹，此中實有無上妙義。因而購求經典多種，不問性相，隨喜披讀；奈塵垢已重，指授無師，未了牽纏，終難悟入！然於自性本體，生滅因緣，似亦少分得知。今春、晤陳子元白於漢皋，與談佛理，頓發信心。隨偕李隱塵、陳杏伯、黃葆蒼、蔣雨岩諸君，往遊匡廬、浙杭、普陀各古剎，始識沙門，儘有高賢。聞太虛名，惜未遇！迨元白歸自滬，亟贊太虛法師理趣圓融，功行深妙；組立覺社，發弘教大願。乃相約禮延來漢，講授茲論，權設講壇於楊子街寄廬，自九月四日起，十九日講訖；雖為略說，參之先德各疏，已無賸義；提挈綱要，別有發明，令人善解易入，不論曾習初聞，皆得頓醒塵夢，善根增長。因更請編訂所講大義，待公同好，廣利群迷。琛既為寫稿竟，特書其緣起如此。終講與俱者，黃岡李開侁、宜昌陳裕時、全敬存、王道芸、馬中驥，黃安阮毓崧、松滋王國琛，共七人。慕法來聽者，尚有比丘四五人，居士六七人。他日廣以上因緣，復請普濟大眾說法於安徽會館，得接法緣者，更五六百人焉。戊午十月朔，白妙山人王國琛誠齋甫，記於漢上之無我廬。（見覺書第二期）


099佛乘宗要論序（三篇）

    佛乘宗要論序（三篇）

    一
    佛乘宗要論，為太虛法師應庚申講經會之請而說。法師童年剃度，精研經典，力持戒行，已近二十稔。今春來粵，任支昆仲從之遊，因記其說為書，凡十四章，七十六節，都三萬餘言。稿成，以示偈盦。偈心儀法師，俗纏不果承教，方歎無緣；及睹此，似又覺無緣而有緣也！唐、宋以來，言佛學者多矣，或執小乘，或囿一宗，莫詳統系。此論鉤玄提要，竟委窮源，文顯義幽，幻海浮生得此光明，來去可瞭；誠由是放下屠刀，縱未必立地成佛，而懺惡殖善，足挽浩劫。惜夫學者錮蔽於形下，懷疑於形上，示以真如，鮮不訕為我未之見！任支嘗謂破此理障，必神通與言說相輔而行，始能喚發信心，昌聖教。有心哉，言乎！識之以告同具因緣者。佛歷二千九百四十七年八月，偈盦居士拜識。

    二
    太虛法師應廣東庚申講經會之請而說斯論，命余記錄之。法師善說法要，義宗契經，語隨世俗，提綱挈領，言生智了，使聞者於佛學之系統瞭若指掌；以故信心成就而起解行者，已不乏人。惜余未參釋典，聽受力弱，領會者十不八九；不諳速記，忘失者十又二三；兼之拙於屬文，則是書之所述，恐於法師所說不得其半。尚賴遜弟之助，勉強成書，而法師轉印之曰：可。且命抄稿付登海潮音，或以其大致尚無錯謬歟！法師又云：倘得詳說詳記，此論當不下十萬言，今則十不及四耳。廣東佛學社社友議以付梓，用弁數言，以誌其因緣於右。佛歷二千九百四十七年八月望日，靈川胡杰任支并識。

    三
    民三一之秋，予於成都旅次，有友曾君普仁來訪，談及太虛大師，實為當今佛門泰斗，僧中領袖，著述等身，傳法五洲，以致朝野尊崇，中外信仰，誠為數千年來佛門中第一的革新大師。於庚申應廣東講經會之請，說佛乘宗要論，胡君任支昆仲記錄。此論提綱挈領，語隨世俗，義宗契經，辨論科哲迷誤，大顯無上佛乘。雖說各教的迷悟，都是平心以佛理而論，非偏執雌黃，隨便撥斥。其論佛法與國家民族之互資藉助處，尤有徹底的明判。論至此，彼此咸覺有幸，均願流通。繼後復有惟一比丘，亦言及佛學院現講此論，而以油印，糢糊不清，講時甚覺不便。頃又聞某校，亦講此論，但無多本，同時均感得此書的困難。予度此情形，此書誠有翻印之必要，是以慨然擔當代募，并得昌圓法師等，隨喜贊襄，乃旋即付印。更喜曾君多番往返，殷勤校對。將告竣，屬予序之。復詳閱一過，就隨所感及，乃筆述之於下：

    佛法者，救世救人之弘規，離苦得樂之寶炬也。實乃即世法而為出世法，非離人群而獨居，及與國家民族斷絕關係者也。誠以我佛立教，廣大無礙，既不以一國家一民族為範圍，即能適應任何國家，任何民族，悉皆隨順人心變遷，以大慈大悲而顯其功用。國家民族各各不同，亦不妨礙其普遍圓融之樂利，與乎究竟之離苦得樂也。佛法自漢明帝入中國來，迄今二千年矣。雖歷朝不乏大德，闡發微言，開顯妙義，如日麗中天，有目共睹。然總是從佛法一面，辨其了義及行修之事立言，而未及其與人世間關係之點，與乎各宗各學之比較研究，指其歸趣。值此世風日下，人心澆漓，世界人類遭此空前災劫之際，若非我太虛大師，體如來慈旨，應運而生，以大智慧，建樹法幢，何能矯正世人對於佛法國家民族之誤會處？又誰能於須臾間，以方便善巧揭出無上佛法之究竟的完全系統？是以大師實為中國佛教劃時代之巍巍大德也！竊以佛法修證事，在乎隨時隨地，適應時機，安住正知正見，心行相應，以離執為上，感應道交，自可大徹大悟也。大覺世尊，方便善巧，圓融無礙，於五濁惡世，證無上果，即所謂適應時機，修證佛法也。楞嚴經二十五圓通大士，盡皆是隨人隨地，隨時隨業，而得入觀，而得證位焉。又付法藏因緣經，四祖優波毱多尊者時，有一木工，厭離塵世而求出家，尊者示以法要，教他不可棄此工業，即可得道。嗣後與人修造，新營基地，正牽索丈量時，即證無學果位；此正所謂水邊林下，無不是道場，究竟方便，頭頭是道。故佛法者，不論時間空間，皆可修學；不分入世出世，俱可明心。能如此體會佛法，方不失佛法本旨也。

    普照不敏，謹據我佛一乘之旨，略抒管見，就正海內。但本論從觀察國際情形，與近代科哲思想，而發揚全系佛法的真義，實有廣為宣達之必要也。世人每以片面理想，妄為判斷，誣謗大教，割斷眾生之慧命，實屬非是。當知佛法，有積極與消極，都是信因信果，修福修慧，一是皆以止惡修善為準則，離苦得樂為究竟。本論根據無上佛法，總以積極為是，消極次之，這都是大徹大悟，圓圓佛果的談判，非是擬想所可比類也。是以我師大智大悲，期望國家民族，及世界眾生，都要以佛法為依歸，與佛法發生因緣聯系。若人人信解佛法，奉行佛法，則極莊嚴的人間淨土，即在眼前矣。王普照序（見海刊二十五卷三期）


100居士學佛之程序弁言（三篇）

    居士學佛之程序弁言（三篇）

    一
    丙寅春初，同學蔣君特生應聘來潼，託主屯務。蔣君邃於內典，公餘揅究，深獲教益。近以太虛法師所著居士學佛之程序抄本見示，於學佛次第指示明瞭，循塗按轍，由淺入深，誠迷夢之霜鐘，昏疆之寶炬也！民國刱建十有五年，戰伐相尋，迄無寧日。委心厭世之輩，每謂眾生業力所造，無法挽回，豈知殺運之開胥由人事！執魁柄者，醉心權利，恣逞其一念無明，由此因果牽連，釀成浩劫。明乎三界唯心，萬法唯識之旨，乃可以論世變矣。大地搏搏，眾生攘攘，家喻戶曉，雖聖鐸亦有時而窮。惟擇取佛經之精粹簡要者，廣為刊佈，俾群眾熏習受持，無明種子一時頓盡，流水不腐，圓鏡無塵，劫運寧有存在之理耶？虛師此書適當其選，特生商之於堯，印送萬本以廣流傳。所願同志各發信心，共趣三昧，入旃檀之谷，竟體皆香；沐功德之泉，無身不潤，是則頌堯盡其悁悁之私，而不敢詡為悲願者也！簡陽田頌堯，序於三台，時中華民國十五年歲次丙寅七月聖誕日（見海刊七卷九期）

    二
    嗟我人類，林林總總，異途奔競，惛惛夢夢，堅甲利兵，血戰激衝，傷亡流離，莫知西東！蒿目時危，憂心忡忡！眷言學術，以濟其窮，紛披眾說，無所折衷，原始要終，惟我大雄！無上甚深，微妙正法，有情無情，樂與苦拔！緬追漢、晉，代有賢達；隋、唐而降，法運漸殺；迄清末葉，泄泄沓沓；建國以還，欣睹萌芽。大江南北，緇素崛起，法幢高張，皆大歡喜！道徂且長，東西寖被，天府佛國，斯有朝氣！喁喁向化，靡知起止，問道於盲，苦多居士，不敢告勞，何惜唇齒！屢思撰述學佛大旨，戎馬倉皇，無暇及此。先得我心，大德虛師，獅音怒發，程序直指。人手一編，學佛是基，勇猛精進，往生可期，阿彌陀佛，念茲在茲。時佛曆二千九百五十三年七月聖誕日，簡陽蔣特生，識於三台佛學社。

    三
    世界人類，莫不欲得安寧幸福，卒之適得其反者，蓋有故焉。於是憂時之士，急圖補救。日言救正人心也，而人心愈壞；日言謀幸福也，而受禍愈烈。不得已，而又歸之於天意，更乞靈於鬼神，深堪悲愍，無過此輩！不有大覺，其誰醒之！此十方諸佛之所以出現於世，解決一切眾生之生死問題。然浩浩三藏，苦不易入，茫茫孽海，其何能出！何期三藏法師太虛上人，音發海潮，船撐大願，居士學佛得其程序，果能依教奉行，不難離苦得樂。特生入世，慨三十有七矣！自束髮受書以來，即篤至佛乘，認利生為事業，宏法是家務；奈業重福輕，障深慧淺，每念及「是日已過，命亦隨減，如少水魚，斯有何樂」之偈，痛悔弗勝！今得虛師之稿，募印廣送，非借以邀福報於諸佛，實欲以銷罪業於少分。願得是書者，踏實做去！更願翻印輾轉傳播，俾無量無邊之眾生，共得解脫之道，咸享安養之樂。虛空有盡，我願無窮，情與無情，同圓種智！時中華人民建國十五年八月，蔣特生再識。


101跋太虛法師文鈔

    跋太虛法師文鈔

    佛法顛危，由內腐外侮以招感。此三年前予在某旬刊上已略有貢獻。顧全國夢多醒少，卒無澈底扶持，僅緇素幾輩，大聲疾呼，雖言之諄諄，而聽者藐藐。夫外患之來，不離內憂，何者內憂？足值研討。大概旁觀之監察及本身之錯認，可長太息者有下數事：

    一、清修習靜，獨善其身，此本年高德劭，曾經作過一番宏利大業者退隱之所宜。而年富力強者，亦以學佛唯住廟修行，而未肯深究佛學真理，廣發宏利大願；或只談佛學而不學佛，不修行，視為一種世間學問，亦不弘法，不利生。

    二、於世間法出世間法不能融通，入世出世，均多障礙，不知佛法原賅括世出世法，隨時隨處，皆宜適用，皆可顯現。

    三、或陳義說理，過於高深，而不能權巧隨俗，或只取信婦孺下愚，而不能發揮真實義理。

    四、正道迷晦，正信不彰，致使佛法流為邪誕駭俗之迷信，而隱沒其有關世道人心之功能。

    五、未探究古今中外各異教典籍及各新舊科哲種種學術，致世辯無從應付，立破難以澈底，卒之佛法宏明，轉為阻困。

    六、學佛者當以戒定慧三無漏學為先要，今之佛子除少數有名之大德耆宿，或山林幽隱，及真正新發菩提心者外，於第一戒字能注重實行者，殊難能可貴矣。夫戒不具足，雖得定慧，亦是邪狂，取侮之因，自棄之象。

    七、以修廟舍享清福，或攀緣法繫塵欲為急，甚至視佛法為一種遁世之逍遙，或應赴之職業，是其簡單之觀念。

    八、不作現前一切世間利濟群眾公益事業。

    九、把持權利，阻抑後學，趨榮赴勢，事不公開。

    十、危而不持，顛而不扶，精神渙散，毫無團結。

    上述各端，隨所見所聞而略標眾知眾曉無庸忌諱之現相，雖不能窮盡佛學界之弱點，然亦足以致憂患感腐侮而有餘。所以我法師一往以慈悲愍念，遠慮深謀，早有如是我聞之「整理僧伽制度」及「佛教聯合會」之兩大雄見，兩大宏願。而緇素同志之贊成嘆美，歡喜信行者，無不希望此二事之早日實現，亦曾各就各個所在地位，本此主旨，竭力鼓吹。顧全國仍夢多醒少，同心之言，卒尠釆用！師及各人，只得暫行擱置，以待時緣，然雖不能見之於事實，而文字般若尤盡量傳播不輟。蓋深悉夫外熏之功候未臻至極，則內種之萌芽，艱於孕生。以是師及群子，數年中更發振聾瞶，條列興革，中外學術，較取融通，使墨守者漸知改良，勿狃故步而自封，淺妄者虔求懺悔，尊重己靈而上達。雖善巧方便，降契眾情，而道德文章，不違聖量。蓋法師口筆之不憚辛勞，當已隨舟車之所至，人力之所通，凡有血氣者，莫不尊親之矣！

    慧堅謝子等，懼法師十數年來之雄文卓見，法語宏綱之散佚乏系、之不見寶重於世，覺師之文鈔有整理彙通之必要。近與諸同輩爰最錄可傳可法可習可行之著作，先為初集，釐歸三編：集其以佛法為隨俗雅化之言，皆有關世道人心之作者，曰雅言。簡其以佛法評論世間種種學術，於古今中外無所不包，而一一繩以佛法之真理，使治世間學者可以之通達佛法者，曰世論。彙其純粹談佛法之學理，而可供欲於佛學作專門研究之指導者，曰佛學。體例之要，略為揭明。至於本鈔之行文則條暢詳明，雅俗共賞；說理則論斷精嚴，淺深並透；其為學也，則中西博通，內外融貫；其明佛也，則智悲雙運，解行俱重。洋洋乎！渙渙乎！本鈔之出世，篇篇皆阿伽陀藥。有功於世道人心不淺，有功於垂秋之佛法更不淺！何以故？以其能摧邪顯正，去弊補偏故，以其能宏揚絕學，扶持顛危故，可以發揮大乘救世之精神故，可以了解佛徒本身之責任故。處今之世，應今之俗，如法師之融攝中西內外異同學術，宣演真俗勝義微妙諦，其人其文者，豈可少哉！豈可少哉！故予於謝子等編是鈔成，囑為一讀時，謹記取歷來及今茲所聞所見所經過之種種因緣，聊志數言，置之書後，愈見著者編者之慈悲願力，不得已，不容緩，而如是淨偉德業之有所在也！中華民國十六年，即釋尊應世二九五四年丁卯夏日，無誩居士謹跋於海上之觀無量義室。


102自由史觀再版序

    自由史觀再版序

    果有法有界乎？不可思議。有佛有生乎？不可思議。果有佛可成有生可度乎？不可思議。雖然、純乎以不可思議談法者，抑墮不思議邊見。文殊神變會經，於不可思議中廣為演說，不可思議之眾生中，善巧度脫，是為大神變也。慨自正法日遙，魔外雲興，一孔之士，啞羊之僧，捫燭談日，戴盆望天，咸稱寶筏，莫衷勝義。橫目之倫，兩足之生，如海失針，如暗乏炬，微乎危矣！太虛法師者，後六祖千餘年而出震旦，覽娑婆百國書而弘法雨，口說手寫，縱說橫說。近察眾生愛談自由，著為自由史觀。微自業惑心數，大至人天界苦，瑣至政教經濟，博賅科哲文史，一一具論，字字易曉，著著可行。外若純談法性之幽玄，乃至針對有情之良藥；其衡量世法諸教諸學，解析人道諸惑諸業，深切簡明。知以彼造因應得果報，欲求自由，適得其反；而提示歸宿方法，須創真自由覺性之世界人道共和教育，以一切科哲藝文經濟等，咸由覺性為出發點，則人道乃得真自由，而漸進於脫苦向樂之途。雖區區小冊，而世法盡被裁判，正法處處昌明；且其辦法清朗，條理剴切。吾常與各界人士公言之，當譯數十種文言，以廣其傳。即此一冊，足致世界實現大同而證聖果。惜乎世之大心者少，而余實力亦弱，末由致之，誠可憫歎！抑余曩自虛師閉關精進之時，即共商覺世報恩辦法。師當於法會公布，當今弘化，師自任釋迦，而余任觀音，因余將倡觀音化世界大同聯治也。同是救世方便，法師從覺性上出發，示眾生以求真自由之覺路。予從行為上出發，令眾生先禁殺業，發慈悲母性，悲智雙運，其義一也。嗟乎！業海瀰漫，象教沉淪，二足之倫，方仰天自唾，擁火求涼，何自由之云？安得真曉自由者廣釋億本，以灑下土之甘霖耶！師且安居，我來乘風鼓浪，以觀音蓮花相，引誘窮子，使出火宅入化城矣。自由史觀第二版付印期是序。中華民國十八年，妙法觀音行者靈花居士。（見海刊十卷七期）


103大乘宗地圖釋序

    大乘宗地圖釋序

    我國盛唐十宗競彩，各宗大德，多能會觀其通，故雖立說互異，殊少門庭之諍。

    會昌變後，繼以五季之亂，顛沛流離，義學不興；有宋以後，禪宗特盛，各宗多成附庸，於中獨具隻眼不為門庭所囿蔽，而能如理如量等觀諸宗者，惟永明大師一人而已！自遜清末葉石埭楊仁山居士刻經流通以來，迫於時勢之要求，法運轉勝，各宗遺籍，相次宏通，而門庭之爭，亦以漸起！惟太虛大師，盱衡中外，俯仰古今，獨唱大乘八宗平均發展之說，不偏主於一宗；且以適應現社會故，主張重整僧制，發揮大乘救世之精神；故在理解方面，實為永明後之一人！大乘宗地圖釋，即大師對大乘佛法整箇思想之結晶也。其說雖未能使各宗專門學者完全同意，然對大乘佛法全體之觀察，目光如炬，實為今後中華佛教應有之產物也。讀者疑吾言乎？請拭目靜觀今後發展之佛教。中華民國廿年十二月二日，常惺書於北平柏林寺。


104大乘宗地圖釋後序

    大乘宗地圖釋後序

    民國二十年夏，大師應北平華北居士林之請，演能斷金剛般若波羅密多經及大乘入道次第章。先是柏林寺主人台源法師，去歲依大師計劃，改柏林佛學社為教理研究院，而余則辦世界佛學苑設備處事於寺中。

    大師蒞平後，即請定每星期日星期一兩日之休息時間，來院講大乘宗地圖，發揚整個的圓滿的中國大乘佛學思想，進而作世界佛學思想的總基礎之研究，命余記之。自七月五日起，至八月二十日止，共講三十小時，雖炎日溽暑，固未嘗一日稍息也。按大師此圖之作，始於民國十二年，前後雖修改數次，而大旨未變。十八年秋，蒞武昌，余請講釋，僅八小時，未記成書。今年正月，又在閩南佛學院講之，由寶忍師筆記，芝峰法師校閱，名大乘宗地圖講記。此次所講，蓋為第三次矣。

    每週講畢，將所錄之記稿，呈請改正。及書成，適芝峰法師由閩院將講記寄師修正，爰命余將其釋八宗者，選注於各宗宗義之後以資參照。并附錄佛法總抉擇談、佛法之分宗判教、緣起抉擇論、佛法大系、大乘位與大乘各宗、唯識法相等四宗修學程序，總名曰大乘宗地圖釋。是為本圖釋成之顛末因緣耳。

    且尤有言者，大師嘗以中國及其個人對於佛學之立場，攝餘乘於大乘，雖大乘八宗差別，而總以其同證實相菩提，平等殊勝，無有高下之一貫宗旨，欲造大乘宗地、大乘經釋二書以發揮之。大乘經釋取本楞伽，已有義記行世，據云「發端未竟其緒」。又云「大乘宗地有引論、本論、餘論」，其引論十七年已於海上之光華書局出版矣。今此釋成，或當本論，則三者之中惟缺餘論矣。然在其人生觀的科學、大乘與人間文化、自由史觀及海潮音所發表之諸作中，亦能尋其梗概也。

    觀夫大師之思想，乃融貫真俗，而通達內外之學術，博大精深，而圓演空有之妙諦。至於摧邪破外，降伏異說，整理僧制，宏護正法，作有紀律有組織之運動，令諸有情，出不善處安立善處，蓋又為吾師應機施化之善巧方便耳。故今後中國佛學思想界能走上有系統有組織之途徑，屏除門戶知見之內鬨，大乘八宗，平等光大，在世界學術界中，現其莊嚴燦爛之勢態，此書殿其基矣。進一步作無限量無窮盡之宣揚，則賴於同人之努力焉。本書將出版于佛學書局，故書因緣於篇後以資紀念。民國二十年十二月五日，時在北平柏林寺，法舫。


105法相唯識學概論序（十一篇）

    法相唯識學概論序（十一篇）

    一
    西方近代學說思想，並國勢以勃興。科學、哲學，風起雲湧，氣蓋全球，可謂盛矣！而哲學窮究宇宙之本體，示導人生之歸趣，尤異於科學之但究枝葉，僅求實用。是故博大精深，特在哲學。哲學之派別繁多，而旗鼓對立，厥為唯心、唯物之兩系。主張唯心者，以為宇宙萬象皆唯心變，所謂外物，都非實有。蓋云有者，不越所知；諸所知者，不越眼、耳、鼻、舌、身五官之感相，色、聲、香、味、堅、煖、重、輕等是也。如是感相，隨覺官而變，隨時空而變，初無定性為實外境。所謂物者，又不越色、聲、香、味、堅、煖、重、輕等相；意識於此聚集之諸相，分析之，綜合之，而賦以別別客觀獨立之觀念，由是覺其為外物焉，如是而已矣。故唯心論亦稱為意象論，觀念論也。若爾、則心未起時，宇宙萬有應盡空無。然心雖不生，物自相續，故知唯心義難安立。為答斯難，巴克萊乃有上帝之說以濟其窮；新康德派有宇宙大心之說以廣其量。由是唯心之心，乃入玄漠。

    唯物論者，以為宇宙之初，唯有雲氣。質點凝聚，漸成地球。物質化合化分，漸成生物。生物進化，漸有人類。人類進化，智慧以生，智情之用，厥號心識。所謂心者，既後物質以生，藉身體以存，緣外境而起，云何可說離物有心？所謂心者，不過物質凝合所起之用耳。以是故說，宇宙本體，體唯是物。雖然、生物進化之論，今之學者既每謂其不通。無心獨存之星雲世界，又非有心之人類所能實證。若謂心意必麗夫身體以見聞，則固有離耳目而視聽者。必謂心意必緣外境而後起，則固有離外境而思慮者。如夢，如思，及諸變態心理，又如神鬼等事，彼所憑藉所緣慮何物歟？若謂此皆幻覺錯覺，則當知所以成此幻覺錯覺者乃大有其因。若謂是皆迷信妄想，則當知所以生此迷信妄想者實別有其故。理由不充，疑惑不解，而徒斥他人為迷為妄，此甚非科學哲學家說理求真之態度也。是故唯物之言，祇為武斷。

    由前之說，唯心不成。由後之說，唯物不成。自餘調停兩家，有中立一元之說，有相對二元之論，乃至其他多元論等，要皆徒增諍論，非能實證本體者也。宇宙之本體既終未明，則人生之正道亦終無由定。故西方學說，雖極繁昌，而捫象索空，概未有見於道也。然則人生宇宙，固終若是其芒乎？蓋凡情俗智，無以測至理之高深耳。必有大聖，斷盡無明，德智圓融，超然出世，然後乃能反照世間，達其性相，安立聖教，昭發愚蒙，是則我佛如來應正等覺之教是也。其教謂何？曰唯識教。所云唯識者，識謂認識，能識即心，所識即境，一切所識不離能識，一切境界皆即心故。是故佛言：「我說識所緣，唯識所現故」。又言：「無有少法能取少法，然即此心如是生時，即有如是影像顯現」。即以斯義，建立唯識。若爾、佛說何以異於西方唯心論耶？曰：雖說識所緣，但唯識所現於所緣緣中，別立疏所緣緣，不撥本質故。雖不撥本質，而謂本質山河大地器界根身，仍即第八阿賴耶識之所變故。雖說阿賴耶識內變根身、外變器界，而說此識隨業招感，轉識本識互為緣生，不同上帝唯一獨尊創造萬物故。

    又說：「有情各有八識，六位心所，所變相見，分位差別」，不同主觀唯心論者推論所極成唯我論，又亦不同客觀唯心論者執一大心為諸有情共所依故。如斯種種，不同彼說。勝義葳蕤，如諸經論。是故西洋唯心諸家之說皆不極成，獨佛唯識義理極成。唯識之理成，本體之義著。既證本體，方達人生。人生者，心識之流轉耳。如斯心識，隨業報以循環，隨善惡業而差別。由諸惡業，長墮三途，由諸善業，報感人天。生命相續，無始無窮。既有業報之世間，乃有出世之解脫。斷惑證真，不造彼業，彼果自盡故。理斯二乘解脫生死，諸大菩薩得大菩提。世出世間，又唯心識之轉依耳。是故唯識之教，既證宇宙之本體，復示人生之正道，無上甚深，至極究竟。誠迷津之寶筏，黑夜之明燈也。茫茫世間，捨此焉怙？

    去聖日遠，正法漸衰，千餘年來人習茍簡，微言勝義闇而不彰。西化東來，國人頻頻感於彼方哲學、科學之昌明，漸乃警覺而返求義理之佛典。於是唯識法相之教，乃漸漸顯著於世。西方之大有功於佛法，蓋如此也。若夫宣昭勝義，宏昌至理，袪唯物論之蔽執，救觀念論之窮蹙，使百家異說息其囂訟，五洲有情同趨正道，平人世之紛爭，開聖域之廣大，如斯偉業，非吾東方人崇信佛教多聞正法者之責而誰責歟？洋自從師受學，即早有志於斯，而愧微力之弗逮也。爰有太虛法師，法門人傑，學貫東西，大願精勤，說法無倦。近講法相唯識學概論，詳稽內外，義盡始終，明辯玄思，縝密無比。而於西洋唯心諸論所以不能成立，及法相唯識學至極成立之故，言之彌為鄭重周詳，都無遺義。誠足以引攝群機，咸歸正道，顯揚聖教，克宏偉業也。書成囑洋為序，洋以淺學，奚贊幽深？祇以景慕欣喜之餘，用書所懷，以祝大法之由是宏通云爾！甲戌年十二月二十四日，南充白衣王恩洋序於龜山書房。

    二
    人生宇宙問題，粗淺之有所實驗，是為科學。迷謬之有所信仰，是為宗教。虛玄之有所討論，是為哲學。

    科學家由感覺與知覺，以經營統制世界之形形色色，視宇宙為一大機械。人類者，大機械中之一分子，天演而進化，即趨機械以動；享受之幸福，即添機械之力。極其弊，以萬類為芻狗，認血光為文明，此其主義，號稱唯物。

    宗教家不慊於現世之狀態，由感情之衝動，崇拜一尊，以說明萬事萬物之本源，而遐想於將來之安慰。是以鬼怪龍天，皆足以應救世之主，而民族悲慘之背景，愈以顯現，此其威權，演為唯神。

    哲學家用想像之力虛懸一的，而以理論供其莊嚴，或摭拾一二事實，用內籀法以推其結論。治學之方法各別，所得之原理亦異；群盲摸象，或曰唯物，或曰唯神，或曰唯心，而人生與宇宙，遂成為學術上之大謎。

    佛法者，非科學而科學，非宗教而宗教，非哲學而哲學，其精義乃在法相唯識。

    蓋識體變似二分，見分為能究之知識，相分為所研之對象，已攝科學之全。世界有情，各以自識顯現根身器界，則宗教已失其立足之點。且也大地山河，華藏世界，乃各識共變，則不同於哲學之主觀唯心論。聰明愚魯，貧富壽夭，乃各識自變，則不同於哲學之客觀唯心論。前六識外，成立七八兩識，六識同時與八識變，則現象與本質不生問題。能緣二分與所緣三分轉，則內心與外境不成角立，尤非意志唯心、經驗唯心、直覺唯心等所能夢見。

    是以人生者，即一類相續識種所變現之成績品耳。宇宙者，即此識幻影之分位差別耳。無所謂神，更無所謂物。所以解之則為唯識境，形色質點之散聚，品類事物之繁賾，各得其條理與因素，初不必高唱創造，恣談文化。修之則為唯識行，六度萬行，不過圓滿自心之菩提，而非乞靈于道德，政治與法制。證之則為唯識果，變修羅為菩薩，化地獄為淨土，無不從此法界流，無不還歸此法界，初非有所奮鬥，有所進化。

    昔者、彌勒、無著，承文佛遺規，獅音一吼，魔外潛蹤。今之世變急矣，人心之陷溺極矣，死光誤作明星，鴆毒甘于醍醐，呼號慘痛之聲，震於耳鼓，憔瘁悲傷之形，映於眼簾。古人有言：作易者其有憂患乎？余於太虛法師之法相唯識學亦云。是為敘。甲戌除夕，張化聲敘于武昌佛學院。

    三
    說文手持戈為我。以手持戈，成世界無邊之戰爭，皆由有我。故我之一字，細析之，則手可名我執，戈名我所之法執，執我執法，為世界一切有情生存競爭之起點。今世界第二次大戰將開始矣，吾儕悲天愍人，將何以救之乎？是唯依佛說一切法無我之理，實證一切法相皆唯識變，毫無實我實法存在於其間。無實我，則問爾有情之爭，為誰爭耶？無實法，則問爾有情之所爭，果何物耶？既無能爭之我，則我空；復無所爭之物，則法空。我法二空，而猶有所謂生存競爭耶？無乃空與空爭，或虛空粉碎，吾不得而知耶？以是勝義，由空門入，告思簡樂略者，則有成實、三論、禪、淨、密等宗，及中國之道，或儒明大義之宋學。由有門入，告思繁樂廣者，則有俱舍、唯識、賢首、天台、律等宗，及中國之儒，或儒闡微言之漢學。如是由空有二門，入不可思議法界，微塵剎海，帝網重重，然皆破我執，除煩惱障，證生空智；破法執，除所知障，證法空智也。乃至修六波羅密，歷十菩薩地，得無上正等正覺，亦惟成就此一切法無我與一切法唯識之義而已。其漸修也，必經三大阿僧祇劫，行菩薩道，是真菩薩，亦必勇猛精進，得大無畏。一念萬年，萬年一念，不問劫之短長，究竟圓滿菩提，歸無所得。雖佛為怯弱畏退眾生，開方便門，說帶業往生，見性成佛，即身成佛等。而其破我法執，證唯識性，則決非見小欲速者之所能焉。若自反我法執未破而談成佛，則當悟是魔。若自省我法執已破，則佛且不言成，何遲速之與有！觀音、地藏之未肯成佛，彌勒之待將來，吾儕應知慚媿，應如是學！慎勿欲超觀音、地藏，而過彌勒，所謂若云有一法超過菩提者，應是魔說，過猶不及故。是故今日談世法，則一切法無我而已，談出世法，則一切法唯識而已。無我唯識，攝世出世間一切法盡。今世三藏法師太虛上人，兼嫺世典，囊括萬有，所著法相唯識學，是欲以一切法攝世出世間，如中國諸子百家，歐美哲學，融會貫通，皆歸唯識，而無實我亦無實法。戲論永息，正智朗耀，庶幾消泯全世界以手持戈起大戰爭之我，而作止戈為武之大法王，吹大法螺，擊大法鼓，轉大法輪焉！吾籀讀深思，歡喜踊躍，遂合掌恭敬而為贊曰：「世界第二次大戰，皆起於我法二執，今證唯識破我法，能爭所爭畢竟無」。民國乙亥春，弟子大圓沐手敘贊。

    四
    法相唯識，寓理幽玄，含義深遠，今欲平易說之，簡明述之，豈尋常之業哉？諺云：『習俱舍於此世，修唯識於來世』。縱雖二世三世相次學之，凡愚仍不能通曉焉。經曰：『阿陀那識甚深細，習氣種子如瀑流，我於凡愚不開演，恐彼分別執為我』。蓋是菩薩聖者之道，而非凡夫二乘之教也！釋太虛法師，能究性相蘊奧，夙建法幢，恆演法施，以大菩薩行為已任，曾應廈門大學文哲學會之聘，講法相唯識學概論，門人筆記成冊子，簡易詳明，敘述井然。或說萬有本因體質；或論吾人自我及價值而擯外典小乘之偏淺；又汎舉泰西唯心論而指摘其缺陷，最後闡述法相唯識學之長，示可遵之故。余一讀至比較批判唯物唯心處，坐使聯想成唯識論廣破外小，起信論對治邪執，歎同工異曲，平易簡明。世有往往試講述斯學者，率多拮屈艱澀，未是如是之詳明！若夫志大乘者，精讀玩味，則得入斯道之門也。余受其惠賜，隨喜難禁，乃攄所懷，是為序。昭和十年乙亥二月上浣，日本沙門彥明。

    五
    法相一宗，在印度則有無著、天親、護法；在中土則有玄奘、窺基、慧沼、智周，次第相繼為之宏揚。惜乎為時未久，印度有回教之侵入，中土又遇會昌之難，此宗教義摧殘殆盡！宋之永明，元之雲峰，詮釋此宗，以去古未遠，尚能於殘編斷簡中，尋得若干根據；迨至明、清兩代，明昱、智旭、通潤、普泰、廣承、大真、智素、大惠乃至王肯堂、吳樹虛諸賢，雖各有著述，然於精義則未能發揮，蓋唐疏久失，無可依據故也。清未、先師楊仁山先生，由日本取回唐疏多種，致向之流失千年者，一旦從此獲得，誠可謂殊勝因緣！宣統初元，余與太虛法師遇於廣州時，唯識述記雖已由金陵刻經處鐫板，然叢林中尚少流通，余以此持贈法師，法師大歡喜，歎為得未曾有！去秋，法師講此宗大義於廈門大學，聽眾踴躍皈依，并錄其講義，公之於世，名之曰法相唯識學概論。法師夙具智慧，且有無礙之辯才。研究此宗，又二十餘載，宜其析義精當，為人所傾倒若此也！其中徵引歐洲近代哲學家之說，一一加以糾正，俾世之學者，不至墮於無因、邪因、斷、常等等諸見，其功德尤為無量。法師以此書示余，並囑余為序，余仰法師之佛學精深，足以引導群倫，故敘述往事，以為贊歎云爾。中華民國二十四年三月，南昌梅光羲序。

    六
    宇宙現象何因而起，其本質若何，復如何由本質而變現此宇宙萬殊之形象？且人生應趨向之鵠的若何，其達此鵠的之方法又安在？此皆世間學者之所急欲與聞，而為哲學、宗教、科學之所探測研求尚待解決者；能解決此諸問題得其究竟者，厥唯佛法乎？佛法之為宗教、為科學、為哲學，非宗教非科學非哲學，且勿具論。要其所解決者，則固與哲學、宗教、科學之目的無以異也。然哲學、宗教、科學之所解答，已自有正謬淺深之分；而置之佛法大智海中，則尤有正謬淺深之判。佛法之視哲學、宗教、科學，雖不無謬之淺之之慨，而其流派宗尚，又自有偏圓隱顯之別。然則對於上文所述諸問題，欲得究竟之解決者，固舍至正至深至圓至顯之法相唯識學無能為役矣！雖然、從事於哲學、宗教、科學及法相唯識者夥矣，而未必皆兼及焉，兼及矣又未必皆兼善焉。此法相唯識學之所以未能大行於時，而慈悲方便之大願菩薩，所由機感相應以弘揚之者歟！太虛大師能涵融抉擇夫哲學、宗教、科學而深入法相唯識之理，復具慈悲方便，辯解無礙，固世人所同欽崇，今讀大師法相唯識學概論而益信。茲論於明法相唯識之要義，則楷定斯學之範疇，確立不拔之基礎；明法相唯識學之由起，則抉擇夫哲學、宗教、科學及小乘偏空之執見，銷盡疑滯；明其餘唯心論不能成立之故，則破其謬似偏淺，堅無不摧；明法相唯識學能成立之故，則顯其正確深圓，理無不極；復樹立人生應趨向之鵠的，在轉染成淨，得大般涅槃而起四智妙用；其致此之方法，則為改變心理、改變生理、改變物理之四尋思引四如實智與五重唯識觀；終之以明法相唯識學之利益，在成就破謬斷障、證真顯如，享永久之安樂，得無礙之清淨。佛法之教理行果，攝說無餘；異論之迷謬偏淺，掃蕩以盡。俾夫拘囿於哲學、宗教、科學一孔之域者，聞之足以銷僻執、開正見，而向之所迷惘難決者，胥砉然解釋而無餘蘊。將見由是入法藏，啟實行，證大覺，以淨化乎宇宙萬類矣。世有智人請試究之！民國二十四年三月，普悟羅燦謹敘於首都旅次。

    七
    今人侈談現實，然則言現實者，宜無若法相唯識之深切詳明矣。而舉世猶紛紛淆亂，似皆不知二千年前已有此博大精微之法門者，何也？豈闡揚宣說者之乏其人耶？抑名句幽隱，篇什汗漫領解之匪易耶？或溺於邪見偏執，阻其慧路而不能進修耶？離斯數者，更或曰捨法相唯識學可以得乎現實究竟者，吾敢斷其說之妄也。茍有人焉，成就總持，具足方便，採法相唯識之精要，發為簡易明暢之文辭，其為時俗所謬尊之學而假定為達乎現實之域者，亦擇其說之不背於法相唯識，亦即不背於現實者折衷而裁量之，集為一編，庶乎契當世之機而誘其研習之興也。今幸其人已於太虛法師見之，其書亦幸於法師所著之法相唯識學概論見之矣。今而後欲證得現實而尚不知習法相唯識者，是棄本逐末之流，烏足與語於現實之道哉！甲戌暮冬，師奘沙門密林謹敘。

    八
    竊以色塵有見有對，智者猶難窺其邊；況夫心識無形無像，凡愚何能達其際？至若萬有之本原，宇宙之組織，去來之遷流，斷證之行果，現象虛實，本質空有，自變共變，染識淨識，唯屬大覺之親證，遍智之獨境也。若以凡心臆度，分別猜擬，或謂神造，或曰虛無，或計唯物元子而無心，或執唯心主觀而撥物，理性謂共同之心，直覺曰生命之流，莫知之物如，存疑之感事，詹姆士之廣大經驗，叔本華之盲目意志，邪執紛競，固亦宜然。至於舉其執，破其謬，解其疑，明其理，此論蓋詳盡矣。惟法相之與唯識，法謂萬有，相乃體相，其中或有為無為，有漏無漏，廣六百餘，次攝為百，瑜伽、集論等決擇已極。然綜其所說，無非為詮明全宇宙人生之本相，以作修證取捨之所緣而已矣。唯簡離心之外境，亦即破法我執之所執也；識明能變之內因，亦即立真空智之所依也。良以凡情於無計有，迷其能變，執為境實，在唯識學名曰法執，依之而有人執煩惱，造業流轉，如幻如化之苦，於無所受中而無不受也。若能達乎萬法皆不離識，依多聞熏習，緣法義為境，以四種尋思，四如實智，漸修止觀，殄除法執，加以三練磨心，斷四處所，六度成熟佛法，四攝饒益有情，經歷資糧、加行、見修、究竟，攝大乘、成唯識等論之至矣。然總其所說，重在明理、修行、斷障、證果，故為法相之所宗，亦即佛法之旨歸也。獅子賢論師嘗論之曰：『其造論也，必有所詮，或明境、或談行、或述果，若單明境而離行果，則不知何修何證？斯乃無義之談也』。造論既爾，宗亦宜然。若離唯識而專以述法相為宗，且不知何為法我執之所執，如何而能破？況云修行及證果哉？故大師云：『法相示唯識之所現，而唯識所現即一切法相；唯識立法相之所宗，故法相必宗唯識』。然於佛法之總綱，或一宗之大義，未得整個之概念及斷章取義者，固不足以悟斯語，亦無望其能悟；唯我大師之後學，願當三復斯言！民國二十三年釋迦如來成道日，弟子法尊序於縉雲山雙柏精舍。

    九
    余別虛公四年矣。二十三年冬至，虛公招游雪竇，攀覽既歸，出法相唯識學概論相示。余昔聞時賢分法相、唯識學為二，心有未安；今讀是論，乃歎定名之允當。吾國譯經至唐，極盛一時，學者群趨於文字。禪宗崛起，直指自心，遂束之藏於高閣，於是法相唯識，成絕學者數百年。清末得佚書，正可一救空疏儱侗之弊，乃學者探討愈深，心量愈狹，甚至謂唯識教外，唯小乘與般若，其餘皆非佛說。雖違犯菩薩戒，亦不之惜。甚矣，國人之不善學也！故有人謂唯識學昌明，則佛法之絕滅不遠。蓋其繁細之說，是非至不易辨，既足以破人對他宗之信仰，而本宗則獨詳於境，學之既久，不得身心之受用，徒起堅固之鬥諍，則人將厭棄之。正法不振，極淺至近之邪說外道，反得以倡行。印度前車，可為殷鑒！吁！是豈唯識學之咎哉？獨虛公本慈悲之心，運廣大之願，見學者多趨於法相唯識之學，則以之融佛法之全部，且舉世出世法而決擇之，使能緣境起行，由行得果，不終困說食數寶之途。如是法相唯識之學，乃誠哉其為妙法矣！夫佛法者，藥也，眾生之病既變，則藥亦隨之而變。所不變者，原則而已。故奘師之論，密於慈氏，慈氏之說，詳於釋尊。今科哲繁興，又非奘師之時，虛公此論，不啻將舊有藥方加以整理，又從而發明之，較之專持古方以醫時症者，不可同日語也。余此行得觀千丈巖之瀑布，因會孔子逝者如斯之言。又於妙高台，禮石奇禪師之塔，且讀其碑。因跏坐石上，默誦般若，「以無我無人無眾生無壽者，修一切善法，即得阿耨多羅三藐三菩提」句而供養之，自以為一時之快。歸讀此論，感虛公之利樂有情，不禁隨喜，又覺前之所謂快者，不足道也。爰書簡端，以領雪山之棒。五台行者妙觀胡瑞霖。

    一○
    依義淨法師底南海寄歸內法傳：大乘佛法，有中觀、瑜伽兩系。而這兩系，是從空有兩方面，闡明宇宙人生底真實相的。中觀一系，從諸部般若流出；用空慧掃蕩一切相對的觀念，差別的認識；說有為空，無為空，畢竟空，諸法空不可得；彰顯言語道斷，尋思路絕，非有非空底中道。實在博大宏深！然而一超直入，空諸所有，和世間尤其是現代人一味執著實在有法、實在有我底成見，相去太遠，不是一般人所能夠了解，因而不容易得一般人底信仰。

    瑜伽一系，從深密等經流出，說萬法唯識。雖然說萬法唯識，和說諸法皆空，一樣宏深，一樣不容易了解。然而瑜伽師先把萬法，就是宇宙間所有萬事萬物底體性相狀縷陳；然後才結歸唯識所變。而這個所謂識，是心底別名，就是人類以及其他一切有情各自具有底心識。萬法唯識底真理，固然必須修瑜伽行才能夠親切的體驗。然而所謂識，既然人人皆有，假如稍微作一點內省底功夫，就也不難印證他底一麟一爪。況且唯識家底治學方法，和科學相近；而他底理論，又往往和科學哲學相發明；義蘊底精深，更有時超過科學、哲學很遠，足以滿足現代人理智底需要。所以要想在現代建立佛教，必須先弘闡唯識。

    我曾經說過：釋迦覺者一代底教法，拿一切法因緣生唯識現做他底中心。其餘的學說，都是從這個中心放射底光芒所綺互。所以從事佛學研究的，無論如何，總應當懂一點唯識學。其次、對於宇宙人生底解釋，以唯識學為最詳盡，也以唯識學為最精確；所以就連作世間學問的，也應當懂一點。

    但是、唯識學以離僻處中為鵠的，一方面高建唯識中道底法幢，一方面摧破外道小乘乃至惡取空底大執，廣包眾義，總攝大乘。其次、自從釋迦覺者，在華嚴、深密等六部大乘經中，說唯識中道真實了義之後；彌勒論師，接著說瑜伽、中邊等五部論藏。過後、又有無著、世親、護法、戒賢等論師，玄奘、窺基、慧沼、智周等學匠，發揚光大。而且世親有千部論師之稱，窺基有百部疏主之號，關於唯識底論著，幾於汗牛充棟。經典既極其夥多，文辭又極其古奧，名句文身更極其繁賾。又所謂萬法唯識底真理，是修瑜伽行底先覺聖者定中所得，定力有深淺，定境有廣狹；因而定中所見有出入，有異同；而出定後所造論，也就不無多少的相違。

    唯識學有以上種種的特點，所以要弘闡唯識，必須於唯識學曾經極深研幾，尤須於瑜伽行曾經躬行實踐；然後才能夠批卻導窾，提要鉤玄，而不流於支離曼衍。然後才能夠叫一般人心領神會，起大乘正信。

    像這樣的論著，唐代唯識師以後，差不多繼起無人──憨山蕅益當然說不上──，然而現在卻有了一本像這樣的論著了，那就是太虛大師法相唯識學概論。中華民國二十五年六月，黃懺華序。

    一一
    法相唯識，為佛學中最精粹之學問。其構畫之嚴密，盡萬有之本然，皆源源有自。惟其精粹，故亦難言，一般瞞盰佛性之流，固勿論矣。即標為佛學專家，其所詮釋之文字，亦多屈曲艱深，不便初學；宜其非理說理，非義說義，非法說法，種種計執也。惟我太虛大師，才通三藏，學融古今，能將艱深之學理，以通俗方便之法出之。近數十年來，佛學有由隱晦而臻光明，蔚成學術上之一大主流，此運動促成之最有力，無論知與不知，莫不歸之大師。蓋大師殫志內典，歷時二十餘年；內典之外，又能貫通科、哲、社會諸學故也。余好法相唯識多年，間嘗參互中西哲學作為比度，知法相唯識學，確有不可磨滅之理者在。唯時節因緣皆未成熟，不能作一番澈底研究，然耿耿此心，未曾稍忽。適本校文哲學會敦請大師講演法相唯識學概論，俾聞勝義，喜可知也！大師囑筆記，爰是自忘譾陋，遂以耳識所聞執筆輯成，公諸同好。中間凡有忽略未達之處，唯大師及明懸智鏡者，幸留心匡正矣！德元附識。


106西來演說集弁言

    西來演說集弁言

    概夫黃楊運厄，中原板蕩，而蜀境未康，人尤憔悴！憂時之士，悲願莫抒，困極思感，因歆予樂之求而丐救於釋尊；於是數百年衰歇之佛學，始稍稍講明於成都，漸及於全川；成都佛學社其矯矢也。然病需醫，津需梁，況泛葉舟於怒濤駭浪中，不有良柁師，彼岸曷登乎？太虛法師者，乘願再來，當世龍象，匪特博通內典，抑且貫穿西學，傳法國內既久，復遊歐美講學，多所感化。論者謂有唐玄奘法師擷佛學之菁華以東來，而虛公則西度以發皇佛化，為唐代千載下一人。觀華西大學教授西人費爾樸前預佛社歡迎會，引論語儀封人章：「天將以夫子為木鐸」，則其推崇從可見矣！庚午秋，應省佛教會之請，惠然肯來，卓錫蒞蜀。蓋省城大德諸師七眾，數年來所相謀奉迓而不果者，至是乃如旱慰雲霓，渴得甘露焉！師以八月中經渝，彼都佛徒，擬維師駕，顧以覲禮峨眉普賢道場為重，徑西上，赴教會、佛社歡迎會後，遂往峨山。比返，則於文殊院開座講瑜伽菩薩戒品，起夏曆九月初八，訖十五。翌日、遷成都佛學社，則開普賢行願品法會，二十五而訖。越二日東下，期以十月初八開講心經於渝社。將南歸，計駐錫於此不過一月耳，然午前輒日應大學校諸講席，及三軍長之無遮會，次第講演，無疲厭。他如文殊佛學院、地藏僧尼兩學校、愛道堂、寶慈、淨名二社，臨時執法處，亦靡不躬至開示。中間、又有新都寶光寺、新繁龍藏寺之行。且傳皈戒一次，菩薩戒一次；而峨眉諸山之說法，路經遂州、嘉州之演說，又無論矣！故菩薩戒品、行願品法會雖二，而講演之處，則無慮十倍！或相勗結合以振興佛教，或發明性相而提鉤唯識，或以科學與哲學相比較，而闡佛學之真理，或以佛化及社會相關係，而蘄實現夫和平。大抵對機說法，直指病源，真諦俗諦，圓融無礙，而歸本以大乘漸教，示學人之蹊徑。更於普賢道場圓滿之日，勉勵同人，精勤普賢行願，由信解行而起聞思修，以入華嚴海會而證毘盧遮那境界為究竟。圓音妙諦，慈訓諄諄，恍如灌頂醍醐，身心開朗。本經云：『於闇夜中為作光明，於失道者示其正路』，其師之謂歟！惟與會聽講者，固皆歡喜踴躍，歎未曾有；竊恐法味雖飫，久而或淡，且講演限於一時一地，不能法雨遍施，向隅興感，人有同情。幻住上人皮懷白居士懼之，爰彙歷處講演速記，依次編輯；而講餘遊覽贈答之詩，亦附及之；都為若干篇、若干首。適劉肇乾師長，願任經費，遂亟付排印，並於冊端弁師肖像以公諸世。題曰：西來演說集，紀實也。其菩薩戒品、普賢行願品兩部講錄，則別印單行本，所以示專修也。夫師抱世界思想，佛學新運動之偉見，座爭迎恐後，席不暇煖！來蜀說法雖至暫，所謂難得難聞，誠能人執一編，則已聽講者，開卷瞻仰慈容，紬繹法義，固不啻法會常存。即未聽者，觀法相而起敬信，讀法要而獲指南，亦何殊親聆法螺，同坐春風夏雨之中！由是而種諸善根，則共業感召之浩劫，安見不能潛消而默化。庶幾上契我佛垂教救世之慈懷，而不負吾師傳法度人之宏願也夫！時在民國十九年孟冬，隨學菩薩戒弟子來隆富謹譔。


107昧盦詩錄序　（七篇）

    昧盦詩錄序　（七篇）

    一
    日過午線，暑氣如蒸，揮以竹箑，汗猶涔涔。方君稼孫，忽觸熱過我，神弈弈，饒談興，蓋新自普陀避暑回。於是稱述靈鷲之形勝，僧太虛之禪慧，津津為予樂道之。涼風亦解人意，乍入北窗，襲人襟袖，剎那間變惡濁為莊嚴，恍然遊神海島，息影祇林，不復知此身之在人間世矣！太虛在普陀習靜，不知已入第幾禪？稼孫契其人，屢與隔戶相問答。因索觀其所作昧盦詩錄，歸後即代付印刷，以結佛氏因緣；並問序於予，且謂亦太虛意也。予於太虛，耳其名，面其人，聆其語言，觀其文字，實未與一通款曲，意其詩才殆天賦也！嘗記其小詩有云：「貯苦停辛成帝業，是留戲齣後人看」！是不特當塗之計劃，典午之經營，不值一吷；即漢祖唐宗之赫奕，可視為一重業障，是固能空諸所有矣。乃一誦其：「何似陰陽未分處，天無明月樹無花」之句，則又似菩薩有情，未能擺脫一切！何也？要之、第以詩論，固已超軼塵壒。雖所謂昧盦詩錄者，未經快睹，而以所見推之，視吾輩之嘲風弄月，流連光景者，當有仙凡之別，宜稼孫之喜為問世也。雖然、吾聞佛氏之學，明心見性，不以文字語言為重；太虛在定中必更有所得，是錄不過夢幻泡影，如露如電，奚足把玩？稼孫乃曰：佛門高弟，阿難多聞，西來經文，半參偈語，方今佛學衰頹，憂及國際，太虛將來擬出其所得，大闡宗風以挽潮流，詩錄殆亦宣揚之一體也。予聞此復為囅然。稼孫出，小憩藤床，回憶所談，尚留胸次，遂傾吐之以當詩序。太虛見之，未知以為何如也？中華民國五年舊祀地藏日，奉化江五民序於鎮海方氏培玉學校。

    二
    故紙鑽蠅，竟日短簷，鸜凹失潤，兔穎脫尖。老友太虛，乃遠道寄示其詩錄，而乞余小言之詹詹。既卒業，軼池作而歎曰：詩雖小道，方量彌宏，或以高古，或以渾雄，幽秀生峭，異曲同工。末流論旨，乃拘格律，斧鑿留痕，咿唔呫嗶，刻劃逾工，精神逾失！矯斯弊者，神韻是先。香山衣砵，純任自然，腔油調滑，卒乃連篇。門戶見深，轍轅遽謬，兩宋三唐，聚訟紛湊；詩道晦茫，是用心疚！予生也晚，嗜好人殊，但求真偽，不尚步趨；思惟韻學，渺其難乎！老友太虛，言詩同志，夜雨連床，春風把臂，分韻鬥叉，十年遊記。我來海角，君去山居，孄姍心緒，此樂遂疏，峨繭不足，蛛絲無餘。獨我太虛，未忘積習，大雅輪扶，長城屹立，好風南來，裒然成集。迴環諷誦，眼界為新，聰明天縱，澹遠取神！昧盦不昧，得詩之真！民國五年八月，鎮海軼池倪承燦序於海上軼廬。

    三
    方君稼孫，亦濁世一翩翩佳公子也。生平不喜聲色狗馬，而吟風弄月，亦頗關心；故一時文人學士，咸樂與之遊，有穆郎者，亦風雅士也，能詩，與方君友善。穆郎以方君之好詩也，恆以其友太虛之詩見惠。方君讀太虛之詩，急欲見太虛其人。無如太虛如孤雲埜鶴，無所定處，覓之數年而不得，方君每引以為恨！今年六月，方君方避暑普陀，少住磐陀菴。一日、造錫麟堂，偶經禪關，見一僧參禪，貌頗不俗；且案上堆積詩稿甚夥。方君知為風雅士也，因與寒暄，始知穆郎所謂太虛者，即其人也。嗟乎！數年求之而不得，而得之於無心之間，豈偶然哉？於是促膝談心，相見恨晚！方君遂得遍閱太虛之詩艸。方君持歸後，擬付梓劂，此亦方君逢人說項之至意焉，余故略敘其梗概。是為序。丙辰八月，古堇戴章撰。

    四
    長日無事，讀昧盦詩稿，覺樸茂淵懿，盡掃纂組彫鏤之習，以視蠅聲蛙唱，效蚍蜉之撼大樹者，真芻狗不靈也。嗚呼尚矣！夫詩者，性情之和也。蘊之于性，詩為無聲；發之于情，詩為有聲。閟于無聲，詩之精；得詩之精，即知其人之志。宣于有聲，詩之跡；得詩之跡，即知其人之行。蓋詩之為義，情感於八埏，化動于六合，茍非會吾心於一貫，必不能收天地於一掬也。自世之衰，六義盡棄，大雅不作，識者悲之！獨太虛以涉大道之餘，毅然為詩。性之所藏，既奧而賾，情之所寄，更暢而和。雖其瑰奇之姿，殆不欲以風流自見；然質而不野，宛而不直，如春草怒生於雨後，如秋月孤明於空山，古趣盎然，橫溢紙外！是則其為人也，謂非為古詩人得乎？猶憶三年前，與太虛把臂越中，縱酒高吟，每醉、予輒仰天而歌曰：「我醉自眠君自顛，路人往往指作仙，此輩何曾識此樂，識與不識俱可怜」。言已，相視而笑。今太虛已詩盈寸矣，而予則仍并進步而無之。握筆之下，頭岑岑然矣！或曰：太虛之詩，於古孰為近？則應之曰：是天賦清才，而又參以韓之排奡，蘇之縱宕者也。中華民國五年七月，古會稽陳誦洛謹序。

    五
    詩自三百篇，嗣兩晉以迄唐、宋、元、明，其中雖有升降絕續之交，然必以世運與好尚以為衡。即如前清乾、嘉間，詩教大行，家誦三唐，人工四始，凡士有不能詩者，輒為通才所鄙。至同、光，則凡讀書力學之士，皆殫心制舉業，以詩賦文詞雄者，百不過一二；餘皆埋頭八股，為干祿計，詩歌於此，殆一髮千鈞之時歟！至近今專尚新學，而四聲八韻，視為已陳之芻狗。至吾釋氏，雖隨世有拔萃之秀，而詩文鮮傳者，何哉？大都以詩歌為綺語，且以法尚應舍，故縱有佳句，悉湮沒於深山窮谷間而莫之顯。同戒太虛，少年出家，湛精佛學，旁及儒氏書。其為文也，捉筆數千言，縱橫雄悍，如天馬行空，莫能控御；子長、眉山，不是過也。詩亦似之。然太虛不好詩，謂受其束縛，不得暢所欲言。有時或興之所至，或有懷莫白之時，每托之於吟詠，自抒精靈，自鳴天籟，非若墨客騷人，只賞心適興，怡魂悅魄而已也。集之得三百首，曰昧盦詩艸。圓不文，詩學尤為門外漢，雖略解推敲，大半付焚如、資覆瓿耳。太虛不僅以詩傳，而尤不欲傳此詩，然圓見而慫恿付手民者屢矣。今聞為方子稼孫取去，將刊之以公同好，可謂先得我心也。是為序。民國五年丙辰秋，同戒普陀憨頭陀志圓。

    六
    詩歌至近今，岌岌焉殆一髮千鈞之時乎？觀晚近學界之新少年，詡詡然以碩學自鳴，而人亦莫不以碩學奉之；若語以詩學，爽然失，廢然返矣！方謂當時國步多艱，宜求實學，奚暇務此學問外之餘事哉？於以知四聲八韻，至今日實為已陳之芻狗耳！或間有二三騷人韻士，放浪於形骸之外，徜佯於山水之間者，不過賞心適興，抒襟寫懷，無補國計民生也。殊不知三百篇中，半國俗民風、盛衰興亡之所系。孔氏曰：「不學詩，無以言」。又曰：「興於詩」。是詩，非徒賞心適興，抒襟寫懷已也。方外友太虛，童子出家，人肅穆，無少年傲岸氣。於佛學外，好讀大千世界之不同文書，經史典籍，諸子百家，靡不瀏覽；故發為文章，縱橫浩瀚，司馬子長復作，不知誰為伯仲也！其為詩也，雄豪駘宕，自抒精靈，不屑依傍門戶。太虛具有夙慧哉！然聞詩歌為佛律所戒，況法尚應舍，文字云乎哉？然世尊相好妙音，應機示現，亦嘗供人贊仰，生人信向也。今夏、余避暑普陀，日詣太虛處談文，太虛出平時所吟詠者三百餘首，銜曰昧盦詩草，而丐序於余。夫余於方外交夥矣，方外而具文學者，亦不乏矣，如太虛者，敏而好學，人皆以碩學奉之，而己抑抑然不以碩學自鳴，洵不數數覯！百尺竿頭，透進一步，其學術未可涯量也，余故樂為之序。民國五年歲次丙辰孟秋中浣，蛟川恨生鄭卓。

    七
    予俗人也！每於鈍悶苦寂，學雅人登山臨水，聊拓胸襟；凡值一邱一壑，固不敢輕輕放過，即荒山破寺，亦必徘徊瞻顧而後返。蓋以山林為荒涼岑寂之地，其中必有清虛高曠達道之真人也。美哉！普陀山水之清麗，冠蘇而甲浙，中有安禪著書籍吟哦以救世，如寒山、拾得其人者，昧盦是也。昧盦精於佛，而其詩故說理精確而閎肆，律雖不工，而其辭自雅，此所謂能得清空自然之韻，而不同粉飾諂人者也。予本不識昧盦，因讀其詩而想其為人，乃歎天下名山，多為不知風雅工於周旋之僧所占，如昧盦者，庶對名山之靈無媿矣！丙辰秋七月，丹清梁鴻草。（見昧盦詩錄）


108潮音草舍詩存序

    潮音草舍詩存序

    余喜讀方外詩，取其平澹自然，不事雕琢，而信手拈來，都成妙語，能使讀者易契禪理也。太虛吾師博通三藏，徹悟二空，融會古今中外之學說，適應時代機宜，宣鬯佛法真理，為今佛學界之泰斗，固不以詩鳴者也。惟早歲親近八指頭陀與陸鎮亭、易哭庵、梁節庵、陳散原、陳石遺、馮君木、陳天嬰諸詩人遊，曾刻行昧盦詩錄。比二十年，則專力於教理之闡揚，僧徒之作育，過化存神，其足跡遍國內外名山大川，遐及歐美，而短句長歌，往往於舟舷車軾發之；或通都，或僻壤，或林泉，或瀛嶠，皆抒寫其所至止之真情實景。嘗曰：吾之詩，蓋聊以誌遊耳，故不復綴輯。余從散見於海潮音者讀之，每覺精義洋溢，奇氣磅礡，輒為之低詠高吟而不能自已。昔海潮音十五週，余既於武昌世界佛學苑建潮音草舍，為師紀念，即從事蒐集師之詩偈，漸已褎然成卷。今臘月，值師五十初度，謀刊布之以為師壽。師亦以可助其生平數十年之回憶，不我固拒。復因此集十之六五皆鈔自海潮音，乃命名曰潮音草舍詩存云。中華民國二十七年雙十節後，李基鴻序於渝州客次。


109書太虛大師遺墨後

    書太虛大師遺墨後

    大師俗姓呂，浙江崇德人。相傳為晚村後裔，出家後諱言其身世。顧大師以建立現代僧伽自命，言行頗異乎其他長老大德，如與他教舉辦宗教聯誼會，牽涉科學談佛法，要求參政權之類，時為輿論所譏。惟大師天資穎異，文學根底甚厚。在蜀時，常以詩揭載民族詩壇中。旅歲出峽，在京寓臥佛寺。詩人曹纕蘅之喪，大師以輓章寄泱泱，因未及刊入特輯，留置篋中。曹氏係在毗盧寺領帖，前日大師之追悼會亦在毗盧寺舉行。檢篋得大師輓曹氏之遺墨，用揭報端，即持以向大師回向可也 ！白丁。（見中央日報泱泱欄）


110護國言論集序

    護國言論集序

    以大和尚，具大智慧，用大勇猛，對煽動世界大戰之大惡魔，作慈悲之大棒喝，其為震旦之太虛大師乎！大師學該顯密，名滿寰宇，其碩德鴻篇，經天行地，海潮獅吼，佛徒震之如雷霆，群流仰之如日月；其弼教之功，奮業之偉，方之儒教，不啻宋之有橫渠，明之有陽明。夫盪刀山火宅而躋諸淨土，釋迦之徒之任也；撥據亂而臻於太平，仲尼之徒之任也。以是我太虛大師於甘泉烽火、巴渝鼙笳中，所作救國救亡諸言論，余同學陳靜濤居士，為大師法門龍象，頃憫三塗六道之眾生，欲念所播，頓成浩劫，殺業相報，將無已時，乃與覺音社諸上人，為大師刊布最近降魔救世與抗戰救國，及新中國建設與新佛教，成佛救世與革命救國，並日偽亦覺悟否等篇，彙為一集，名之為護國言論；冀我國之僧伽，摩頂放踵，起而為救國之運動。今大師又擔經裹繭，率其徒眾，西赴天竺，南遊暹羅，進而為救世之運動。大哉大師！震旦佛教，將由大師而中興乎！何則？昔佛圖澄馳驅劉石之間，冒鋒鏑，踐胔骼，欲泯戰爭之禍，以拯水火之民，志雖未逮，而釋迦之教，則遍被於兜鍪甲冑之士，十六國宗門之盛，未嘗非發端於是。今戎馬憑凌，黎元塗炭，尤甚五胡，我大師之德之學，且遠邁乎佛圖澄之上；吾信虛老此行，縱不必果能息世界燕雀之爭，亦必起群眾象教之信矣！羅落花。


111護國言論集跋

    護國言論集跋

    靜濤親教於太虛大師三十年，深知其自來具新世界之眼光，挾大無畏之精神，振起上下數千載救國與救世之佛教，以學識發為著作，以修行表諸言論；由是而佈道遍各省，講學歷全球，志在對於公平正義之政府，獨立生存之民族，有所闡明貢獻，謀成大團結也。大師近應海外各佛教徒籲請，特領導佛教訪問團，而有緬甸、錫蘭、印度等處之行，聯絡感情，宣揚法化，並為建設新中國與新佛教之勝利前途計，努力奮鬥！靜濤雖未身廁斯役，神與俱馳。爰與覺音社諸上人，彙輯大師抗戰以來以教義救亡之著論十三篇，刊布中外，尊稱為『太虛大師護國言論集』，使大眾咸覺悟於大師立論宏實之宗旨，因而獲收遠近一致合力護國之結果。我佛慈悲，想亦拈花微笑矣！

    中華民國二十八年十一月，弟子陳靜濤謹跋。


112護國言論集校後

    護國言論集校後

    在一般人心眼中的佛教，總是脫不了消極遁世，虛無縹渺，不涉現實的幻影；實則佛教的真理，是教人們從消極著手，漸漸趨向積極之途。「灰身泯智」那些小乘行，這不過是學佛經過的途程，並不是究竟的佛教；究竟的佛教，是大乘積極利世的精神的表現。所以誤認佛教為消極遁世，為虛無不實，那是絕大的錯謬；猶如認小學生摹「上大人」「孔乙己」字帖是沒有用處一樣的錯謬。

    中國的僧侶，素喜高隱山林，閉關自守，所以便養成了離群索居的習慣，把佛陀的遺教，冷清清地放在藏經樓裏；致令以一切眾生為對象的佛教，一天一天和社會眾生分了家似的。試問這樣與現實社會相背，走上空洞的路子，自然難怪人們說我們是消極遁世虛無縹渺了。其實呢，佛陀訓示我們的，佛法是不離世間而超出世間，從出世間而入於世間，世間法即出世間法，出世間法即世間法；若故意離了世間法而別求出世間法，拋棄了眾生，拋棄了一切，要想體驗得大乘佛教的真精神，那是不可能的。

    由於僧侶的一向漠視服務社會的工作，於是縱使有些比較前進的同袍，去參加護國工作，也是很容易被人發生誤解的。他們以為僧侶的工作，只是參禪、念佛、趕經懺，除此之外別無工作可言了。孰不知參禪、念佛，這不過是私人進修的分內事，而大乘菩薩的精神注重利他，試思「不入地獄」何能救地獄苦？「不入虎穴，焉得虎子」？我們不走進眾生群裏，怎能度脫眾生？亦有人以為佛徒是不應有人我相的，護國便落了此國土他國土的分別。其實這也是一種錯誤，因為佛理雖是普遍平等，而站在所住的國土的立場上說，還是要愛護這國土的；佛說仁王護國經，就是一個明證。

    申言之，佛教的最高原理是破除我法二執，而獲得我法二空，二執若破，當然把國家民族底界限破除。但我們在未成佛的博地凡夫，能夠離卻國家社會而生存嗎？且國家是依人民土地文物等許多因緣條件所構成，這些條件是缺一不可的，國家依人民而有，人民依國家而立，國無人民，則國將不國，人民離開國家，則民無所從立；我們試觀猶太以及其他滅亡的國家，人民流離失所的慘痛，就知道人民需要國家的逼切了。故國家有保護國民的責任，國民有效勞國家的義務；那麼我們僧侶既是國民的一份子，又豈能例外呢！

    上面雖然拉雜地說了許多話，其實這些道理，在太虛大師這本護國言論集裏，已有種種精到的發揮了。

    太虛大師，是現代中國佛教的領袖，佛學的泰斗，他的思想和學說，中外人士，大多明了，恕不在這裏有所論列。自抗戰以還，他站在人道正義的立場上，從文字三昧發出的正義感和同情心，尤博得一般人士的稱頌！為使教內人士欲明瞭自己本身的責任，及給予外界對於佛教的正確認識起見，本社特把大師這兩年來發表在各報章雜誌的護國言論，輯成一冊，單本發行，俾為關懷此問題──佛教護國──者的參考。那末、雖然化了些精神和時間，祇要讀者能得到需要的讀物，覺得也是很值得的。

    本集出版的日子，正當大師率領佛教訪問團到印度、錫蘭等地朝禮聖跡之期，謹將此冊，虔誠奉獻大師座前，惟願他日海外歸來，帶返了世界人士的正義感，同情心，得到一切眾生同沐佛化，共發菩提的效果。

    承江孔殷太史給我們題字，羅落花先生替我們作序，和陳靜濤居士、白慧、妙欽二法師底力助，這冊子能於短促期間印成，特附此敬伸謝忱！滿慈。


113護國言論集及全緬視察錄序

    護國言論集及全緬視察錄序

    庚辰仲秋，予以受南渡救國支會之重託，來仰參加救國總會及抵制仇貨總會之全緬代表大會。邂逅沙專員儒承先生於興文銀行。舊雨重逢，聯床夜話，承先生以其十一月來所視察宣慰而撰述成之全緬視察錄，及護國言論集示予，且曰：將由救國總會刊出為義賣品，以其所得為救災之需，並囑為之序。予夙敬先生，尤高此舉，奚敢以不文堅辭！

    我國自「七七」發動神聖抗戰以求自力更生，以保全人類福祉，世界文化，幾三年有半矣！幸賴朝野上下精誠團結，以廣土眾民，豐富資源，在我英明神武之　蔣委員長領導下，以椎心泣血之哀憤，咬牙切齒之耐忍，誓死奮鬥，前仆後繼，愈戰而兵力愈強，愈抗而人心愈固；敵焰雖兇，敵械雖利，而泥足愈陷愈深，愈莫克自拔，固已奠定「最後勝利必屬於我」之基礎。惟現代戰爭不僅武力與經濟之決賽，同時亦應致全力於外交戰，與國愈多，助力愈大，則勝利之卜更不待蓍龜。在昔各友邦雖同情於我，援助於我，惟尚覺過小過薄，因而禍延歐洲，法亡英危，世無寧日，地無淨土，誰謂為之？孰令致之？際斯國難嚴重如今日之中國，政府外交，國民外交，實有通力合作日愈加緊之必要。外交之方式多端，而利用宗教信仰之勢力，實屬終南捷徑。宗教莫大於佛、耶、回，其信徒分布全球；其輿論有時足以左右其政府，則其潛勢力之偉大，不言可喻。于主教之迭航歐美，為尋求基督教徒之普遍深刻同情，使其大有助於我之抗戰也！太虛導師之僕僕南邦，為尋求佛教徒之普遍深刻同情，使其大有助於我之抗戰也！今沙儒承先生奉中央之命為海外第三區視察專員，咸知其為視察黨務，宣慰僑胞，實則其使命尚有重於斯者。蓋先生為回教徒，能回語，善英文，尤長於演說；隨時隨地，並尋求各民族中之回教友之普遍深刻同情，亦欲使其大有助於我之抗戰也！抑更有進者，先生之進行，茲舉遠在「九一八」後，於埃及、阿剌伯及近東各國，多所努力；且有相當收穫。其英謀卓識，有足多者！當于主教、太虛導師、沙專員異地同時上緊工作之際，識者謂三軍突起，足以當百萬雄師，而寒暴敵之膽！儻我不及時先著手獲取此三大宗教信徒之普遍深刻同情心，俾其利屬於我，則一旦為敵人深謀所算，必取而壓迫我，利害相懸若是。其有裨於國家前途，顧不大歟？

    護國言論集中諸偉作，創意精湛，引證有力，發揚三民主義之真諦，指示救國之途徑，其愛護祖國，關懷僑胞，語重心長，溢於言表；深盼讀者身體力行！全緬視察錄於緬地之文物、政治之記載，尤其對於我國歷代之關係，鉤玄提要，足供關心我國國際路線者之瀏覽，可以識錦繡緬甸──余友曾克念君曾著此書尚未出版──之為如何情形矣！中華民國二十九年國慶紀念日前二日，李種德序於仰光寓廬。（見海刊二十二卷六期）


01維持佛教同盟會宣言

    維持佛教同盟會宣言

            ──民國二年春作──

    國體更張，忻民權之已得，人生福利，普天下而均沾。吾佛教徒固同為共和國民之份子也，顧有為社會所擯棄而屢遭不幸者，其咎蓋不能不自承也。然吾思之，吾重思之，轉弱為強，策亦良多，請為我同胞言其略焉。

    吾人之生於天地，身雖六尺，實備萬物而互為之用，缺一不足以相存也。故曰：「萬物皆備於我」。換言之，則我亦皆備於萬物，況人類好群之動物也哉？迄乎近世，天演深，競爭烈，尤非合群策群力，不能有所樹立於進化之途。繄我僧伽，本稱和合，維心理沿革，漸變其真，致團體渙散，不相援救，以弱門自居，為俗凌侮，而公理莫彰，任人詆誣，此皆無群策群力之團體故也。然今固有佛教總會為佛教團體也，但佛教總會，非由個人意志結合。凡集會結社，貴有一定之宗旨，起人自由之信仰，方能以親愛之感情相聯絡，一致之精神相貫注。竊取斯義，因有本會之組織，非欲表示其抵抗力，與佛教總會對壘也。維持佛教，不可無自由組合之團體，此其一也。

    寢矣微哉！我佛大雄大力大威猛大精進之義乎！唯佛無貪，唯佛能大貪；佛之貪，將貪度一切眾生皆成佛也。唯佛無瞋，唯佛能大瞋；佛之瞋，蓋瞋一切魔惡皆歸無也。唯大貪故能利人，唯大瞋故能利己，而一以大勇猛大精進之精神貫澈之。直理所存，萬夫吾往，無所畏焉，無所沮焉，日本之所謂武士道、大和魂者，即本乎此也。今敢與吾同胞要約曰：菴寺財產，固吾教之形式也，然吾教之精神亦於以附焉。苟有藉端佔據我菴寺，假公侵略我財產，吾同胞為保教起見，雖犧牲生命財產作孤注一擲以爭之，當亦莫之遑恤！維持佛教，不可無勇猛犧牲之精神，此其二也。

    人固莫不好自由，好平等也，然吾同胞不可不知自由平等之代價。代價維何？即自治、自達、自立是也；而壹是皆以教育為本。教育者，先覺覺後覺也。在先覺則曰教育，在後覺則曰學問。教育乎，學問乎，蓋所以養成人類之道德、知識、能力者也。有道德足以自治，有知識足以自達，有能力足以自立，而後乃可云自由，而後乃可云平等。吾佛教徒一日未能達到自由平等之境域，即一日未能脫離劣敗受侮之地位。出代價以購之，是在同胞之熱心。維持佛教，不可無受教求學之志願，此其三也。

    然自由者義也，平等者恕也。於己不放棄而各守其宜之謂義，於人不侵犯而互均其勢之謂恕。但於未得自由平等之世，猶未足利天下而不匱；即於既得自由平等之時，亦不能證物我之同根也，是以更有博愛以濟之。博愛云何？孔子之所謂仁，墨子之所謂兼愛，佛之所謂大慈悲，均是也。佛唯以大慈悲故，視眾生苦如己之苦，視眾生迷如己之迷，往來三界，日不遑給，地獄未空，誓不成佛，而普度有情，尤以布施為第一法門。今夫幼而待教者，老而待養者，病而待醫者，飢而待食者，寒而待衣者，茫茫苦海中正不知其凡幾也！雖曰博施濟眾，堯舜猶病，吾同胞不可不量力度能思有以拯也！吾教固能以慈善為懷，濟人救世，社會將歡迎之、信仰之不暇，又何凌侮詆誣之有乎？維持佛教，不可無實行博愛之籌備，此其四也。

    抑猶有進焉，凡上所述，皆現象世界之行事，而非實體世界之修養也。現象世界，吾人軀魄之所依托也；實體世界，吾人心靈之所安立也。有軀魄必有心靈，有現象世界之行事，亦必有實體世界之修養。以言夫實體世界之修養，則陳義之高深，設法之完備，殆莫尚於佛矣。直證心源，尤推禪宗為最；而淨土禪觀諸法，要亦優勝於其他宗教及各種哲派萬萬也。吾人既稱佛子，不可不於佛法中自覓安心立命之地，以紹佛之心燈於不絕。信能有得於此，則示身乎現象世界，為官吏、為議員、為將校、為兵警、為農、為工、為商、為士、為僧、為俗，極而至於為販夫、為僕役、為盜賊、為娼妓，皆足以怡然自得，雖舉世譽之不為喜，雖盡人非之不為懼，且世人亦將無從而譽之、非之也。譽之與非尚所不及，又何憚乎悠謬之口肆其誣謗哉？維持佛教，不可無安心立命之修證，此其五也。

    嗚呼！吾佛教徒固能以是五者為祈嚮，而定為一致之方針以步趨焉，則佛教不獨可維持其現狀，固將日即昌明光大於無窮也。願我佛教同胞鉥心肝以共圖度之，出手眼以共經營之！謹頂禮以禱，馨香以祝！（見佛教月報一期）


02佛教行願俱進會發趣文

    佛教行願俱進會發趣文

            ──民國二年夏作──

    善男子！善女人！汝試飛身至喜馬拉耶山頂，架一最精最良攝遠鏡，微細微細以遍觀此黑鐵圍內之眾生，翔於空者，走於陸者，穴於土者，泳於水者，有不皇皇然，汲汲然，若有所迫、若不自遑者乎？汝再試閉目以思之：彼萬物之若有所迫、若不自遑者，胥何以故乎？思之重思之，則「三界眾生貪欲為本」八個字，將放大光明，不期而湧現於腦海。嗚呼！彼芸芸眾生，殆皆為貪欲所驅而不能自已者歟！夫貪欲又何物乎？換言之，則即願望是已。

    大哉願望！至哉願望！可以令生者死、死者生，可以令成者毀、毀者成，可以令有情者無情、無情者有情，可以易心慮、通幽明、出天地、入鬼神。善男子！善女人！汝將毋疑斯言乎！請證之於我佛。夫佛於過去無量無邊劫中，固與吾人同是黑鐵圍內之一物也，然竟能成佛於二千九百年前者，曰唯願望故。佛於無量劫中，棄富貴、捨肢體，忍所難忍，行所難行者，曰唯願望故。佛既菩提成就，而涅槃不居，往來三界覺悟眾生者，曰唯願望故。大哉願望！至哉願望！

    善男子！善女人！先不嘗言乎？三界眾生皆為貪欲所驅，不能自已。貪欲非他，即願望是。信然，則佛與眾生所以跡者未嘗異，而異者特其跡耳。但所以跡者未嘗異，而於跡未嘗同者，則趨向有異也。端其趨向，即以眾生所皇皇然、汲汲然者，為佛所皇皇然、汲汲然者，則跡跡者猶是，而跡自迥別乎前矣。就道歸家，即心是佛，亦寧有其他玄妙哉？明乎此，則人欲之中，無往而不見天理之流行，左右逢源，撲落非他，所謂狗子皆具佛性也。

    端趨向將奈何？質言之，則在乎善用其貪欲心，使大而不遺，遠而有恆，無上佛道雖甚幽邃，誓必達之；無量法門雖甚繁奧，誓必學之；無盡煩惱雖甚牢固，誓必破之；無邊眾生雖甚迷倒，誓必度之。願立而行隨，行成而願達，行與願俱進而不已；五百由延，不覺輕輕經過，而寶所忽湧於目前，豈不大可慶快耶！善男子！善女人！不當如是乎？勉旃勉旃！

    或謂有願無行，願成空願；有行無願，行乃狂行。今日行願俱進，蓋在行願並重。夫此，但老生常談耳！不知行固無無願之行，而願亦無無行之願也。彼願立而謂不能行者，皆願之不真切耳！不睹夫好色者乎？遇一姝者於途，目注神移之不已，浸假而鑽穴踰牆也，浸假而桑間濮上也，乃至盡犧牲身命、名譽、權利、眷屬等等而不恤，罹法網，實彈藥，勇猛直行，進不少沮！有願而不能行乎？無有也。謂願而不能行者，特好德不如好色耳！故行願俱進者，乃藉行以見願之真切而已。倘猶有未明斯義者，請為舉王陽明之言以解之曰：「即知即行」，是謂行願俱進。 （見佛教月報第四期）


03覺社宣言

    覺社宣言

            ──民國九年一月作──

    世人皆知覺社為研究佛學之講經團體，宣傳佛法之出版機關耳。究其元旨，乃在乎哀人世之困厄，求根本之解決，故於社員規約，尤注重乎身體力行也。第其所欲設施者，則又在乎佛教八宗專修叢林，佛教七眾模範叢林，佛教國內國外傳播團，佛教國內國外救濟團；以非一蹴能幾，則先之以佛教大學院與佛教孤兒院；而其事亦須憑藉多數同志之力始能成辦，乃更先之以佛經閱覽部，佛法講演部，佛書出版部。佛書出版部，分為兩類：一、售品，二、贈品。於贈品除去社員規約、意趣概要、及各種章程之外，曾印送覺社第一布告、第二布告、第三布告、念佛法門略說、大乘總持、勸世人行布施波羅密文、覺世新聲第一、覺世新聲第二、覺世新聲第三，共九種。而售品之贈送者，亦過半焉。於售品，除北京己未講經會所出之維摩詰經講義、大乘起信論講義、維摩詰經紀聞之外，曾發行大佛頂首楞嚴經攝論、道學論衡、覺書一期、覺書二期、覺書三期、覺書四期、覺書五期，共七種。佛法講演部，除太虛法師受北京己未講經會請講維摩詰經、大乘起信論、及南通張嗇公請講普門經之外，曾由太虛法師講成唯識論於普陀，講大乘起信論於漢口，講二十唯識論、因明入正理論、八識規矩頌、般若波羅密多心經於上海，講百法明門論、八識規矩頌、心經於北京，講心經、百法明門論、八識規矩頌於西湖；並曾請章太炎居士等開講演會於上海，請祖印法師講首楞嚴經於漢口，講妙法蓮經於宜昌。佛經閱覽部，亦嘗設置大藏經及蒐集古今中外關於佛教之各種圖書，而供滬人士之博觀焉。

    然釋範成等既嘗與太虛法師籌設佛教圖書館於北京而附設有佛學研究部，且上海之佛學會，重慶、成都之佛學社，於佛法皆能與覺社之閱覽部、講演部沆瀣一氣者也。北京龍泉寺之孤兒院，亦商同太虛法師修改舊章；與寧波佛教孤兒院，同為純粹佛教宗旨之孤兒院。南京金陵刻經處歐陽竟無居士等，亦有設立支那內學院之籌備，則覺社所欲先之者，皆有之矣。獨至佛書出版部之一事，雖除舊有之刻經處、流通處，如金陵、常州、揚州等之外，從去年來所發生者，如北京、潮安、重慶等刻經處，如宜昌、香港、西安、漢口等流通處，相為影響。然卒無一專屬於佛教商榷學理、討論問題之叢刊，以為全國研究佛學、宣傳佛法者精神上團結聯合融會通貫之機關焉。覺社遂承其乏，改所出季刊覺書為海潮音月刊，而恍束覺社之全身為海潮音月刊社焉。覺社以自覺覺他為義，今雖因觀察時勢之所需，並隨順太虛法師韜隱湖山之志，覺他之事業暫聚精會神於海潮音月刊之一種，將滬社廢除；實緣滬社乏人主持，且無設立之要耳。而各地社員之各務其真修實證，或掩室專修，或誓期親證，或參學於禪林，或深入於經藏，或和光同塵而宏攝受，或精勤盡瘁而事開建，或隨順逆緣而應機施法，或出凡聖躔而絕跡銷聲，要之、各個獨立向上發展，以踐行覺社社員規約之實而已矣。茲將重訂覺社規章宣佈於下：

    一、本社取自覺覺他覺行圓滿之義，定名覺社。

    二、本社宗旨如左：
      發明大乘佛法之真義，使謗者悔悟，疑者信解，信解者行，解行者證；轉狂狷凡愚之人，成賢聖天佛。
      宣揚大乘佛法之真義，使暴惡者仁，貪爭者義，智者樂道，力者尚德；化戰亂困苦之世，成和平安樂。

    三、凡贊同本社宗旨，具志願書入本社為社員者，須履行左列各款之社員規約：
      一、各社員自修者：
          甲、必要行：
              （1）：皈三寶尊，發四宏誓以確定信願。
              （2）：受持梵網之十善戒為根本戒，如未能全持者，先持一戒二戒，漸求增進，令得完善，以軌持行業。
              （3）：參善知識，究本心體，研佛法藏，習菩薩行，以修證身智。

          乙、專恆行：
              （1）：專參禪宗。
              （2）：專持真言。
              （3）：專誦摩訶衍經。
              （4）：專念阿彌陀佛。
              （5）：專修一種止觀。
              （6）：或專定數門兼修之。

          丙、隨宜行：禮拜懺悔，供養布施。值諸時處，隨宜行之。

      二、眾社員共修者，待有相當因緣時節，當隨處集社員舉行下列三項加行：
          甲、每年夏正四月初八日，隨處集社員開佛誕紀念會一日，持齋修懺，放生行施，作諸功德。
          乙、每年夏正十一月十一晚起至十七日，隨處集社員開念佛會七日，剋期以求念成一心不亂。
          丙、每年夏正十二月初一晚起，至初八日，隨處集社員開參禪會七日，剋期以求悟證本元心地。

      四、本社經費，聽社員非社員隨喜捐助，須得確實經募人之收捐據為證。
      五、本社事業如下：
          現在舉辦之事業：編發海潮音月刊，研究佛學，宣傳佛法。
          將來希望之事業：詳見於整理僧伽制度論。
      六、本社通信處，杭州南山淨梵院。（見海刊一卷一期）


04覺社意趣之概要

    覺社意趣之概要

            ──民國七年秋作──

    人者生於盲動，先昧其圓常成就真實之覺性，迷惑馳逐於諸境界，故其心不能安寧滿足，而恆有種種希求，試條舉之：
        一、於個人之希求──飲食、男女、富貴、壽考、威權、名聞、安閒、逸樂及死後之存在與安樂等。
        二、於家族之希求──富貴大而久，子孫多且賢。
        三、於國家之希求──富庶強盛、安固整齊、善良尊榮、及博大悠久等。
        四、於世界之希求──大一統、永和平。

    會歸此種種希求而成一大公例，則人生共同唯一之目的，要不外求幸福而已矣。

    然非大自由、真平等，則幸福之目的不得達到。為達到此共同唯一之目的，故隨其性習之不同，成各種之主張，如下：

    因人心自然之要求，依上各家之主張者實行之，未嘗不能得效果於一時一處。且通而計之，其增進乎人群之幸福者，亦非淺鮮。然皆未能究本窮源也！是以一治一亂，愈演愈烈，循是糾纏之跡，終無解決之期。以佛理衡之，長此以往，人類慘禍，將有百倍於今日者。揆厥由來，全屬吾人迷於妄情，不悟真理之所致。真理維何？覺性而已。求證覺性之道，舍佛誰歸？

    梵語佛陀，華言覺者。何名覺者，謂有全德全能之大智，圓通圓明之大慧，安人利物之大慈，救世度生之大悲也。本此四大，乃流為世間出世間之五乘佛法：最近者曰世間乘，世間乘者，人乘、天乘也。發明由一切眾生之自業力、共業力，相牽相纏，遂成萬有生滅之流轉，與六趣升沉之輪迴，天、人、鬼、畜，皆不能不聽命於因果之支配。夫流轉輪迴之理，古今東西聖哲所公認，中外古書所載因果報應之事，纍纍不絕，今以西洋之心靈學派、靈魂學派，及今中國之圓光、扶乩等得其證明者，益成堅確。故欲求人類之幸福，非依佛法真正之因果律，力行止惡修善之道不為功。而於個人、家族、國家、世界諸問題，亦非明佛法自業與共業所成之因果，必無究竟解決之道。然世間乘乃佛法權宜之教，未罄悲救眾生之本懷也。蓋眾生流浪於人天界內，一旦因迷入迷，又將墮入陷阱而不可拔，故進之以出世乘。

    出世乘者，聲聞乘、獨覺乘也。其義別詳。然以世間乘對治完全不知自覺之眾生，令知業果相續，獲人天果而免三途之苦。又以出世乘對治世間，使超凡入聖而獲涅槃之果，皆未臻其究竟，乃進之以圓滿乘。

    圓滿乘者，菩薩乘、如來乘也。菩薩乃如來之因，如來是菩薩之果，因該果海，果徹因源，謂之一乘常住因果，即佛之大智、大慧、大慈、大悲也，亦即吾人圓常成就真實之覺性也。

    故佛學為向上之學，為積極之學，為救世之學，為進化之學。學佛者，即學佛之大智、大慧、大慈、大悲也；即令人心得實遂其種種希求而各臻乎究竟圓滿之域者也。故學佛可以安身，可以立命，可以修己，可以利人，可以齊家，可以治國，可以平天下，可以救眾生，可以超生死，可以出輪迴，可以成賢，可以成聖，可以成仙，可以成佛；吾無以名之，名之曰法界如意寶藏。大求大獲，小求小獲，不求不失，求必得之。茫茫大地，芸芸眾生，其心不能一日無求，而終古無所歸宿，苟一旦悟至高、至美、至精、至深、至廣、至大、至博、至厚之道莫如佛，則知真歸依處端在乎佛，學佛之心必沛然莫能禦耳。

    夫學佛者，學佛之自覺，學佛之覺他，學佛之覺行圓滿。然方便門多，學者可隨自機宜而擇其一，即得以之自修亦以之度人焉。約中華所傳承者言之：

    修學八宗，深入其一，皆可會歸玄極，返本還源，而成就不可思議之神功妙用，遂人心種種之所求，使得安寧滿足，從有求以入無求，得大自由，獲真平等。佛法有如此種種功德，種種能力，種種方便，種種利益，故無論何人皆應學佛。而吾人既知學佛之利益，尤不得不推所知以及未知，使皆知學佛之利益而學佛，此覺社之所由緣起也。敢持斯義，告之天下之人，不我遐棄，盍興乎來！（見覺社叢書第一期）


05太虛宣言

    太虛宣言

    世有流變，方有殊尚，匪唯政制，亦該教儀。今者、遠不徵五天，近不徵各地，專就我中華佛教觀之，固非大加整理，不足應時勢之所趨，而適機緣之所宜也。然自遜清末葉，輒有僧教育會之設；迨入民國，改組佛教總會，顧皆外緣激成，內無根極，憑虛結構，實不應名，是因未彰功效，旋即消歇。抑課其意指之所存，亦暫塗飾形表，相吹以息，相噓以沫，殊未能正本清源而條暢其枝流也。太虛懷抱微尚，身歷繁變，研之積化，識厥真柢，端在整理僧伽制度。依我國習慣者言之，乃在改善叢林制度而已。昔者馬祖立禪林，百丈制清規，蓋亦察乎時趨，審乎機宜，有不得不變通者存。雖草創一家，風行千古矣！今議開建佛法僧園──見整理僧伽制度論──，固將示各地叢林以模範，作全國僧徒之綱紀者。第可與樂成，難與慮始，遵故蹈常，庸眾原爾。故必應見之效果，任其取法，不得懸擬條章，虛相籠罩也。雖然、道不孤行，德必有鄰，陳芻議於眾人，布金園兮誰者！此太虛於民國戊午之夏，欲集資南洋群島，以開建中國佛法僧園之緣起也。

    太虛幼鮮讀書，初不知佛。嗣凝心佛藏，研慮經閣，久之如家珍乍失復獲！放觀世間言說文字，炳然明鏡之煥影，以之於世變亦頗了了。清光緒之末，輒興悲願，欲將佛法融攝古近東西之學術，率全球百國，胥循牟尼之化。十數年來，或處之以順，或出之以逆，或摧之以奇，或建之以正，或漫遊千里，或潛居一室，或混跡塵廛，或吊影空石，造次未嘗離乎斯志斯物焉。至歐戰初起，內哀魚爛，外懾獸鬥，知人禍方鉅，杯水無力救車薪之火。既時節因緣有待，且天清月朗，正好修行，遂閉關普陀，期以三載。後嘗赴台灣、日本，考鏡所至，亦足以發。次年、有邀遊南洋群島者，遂議建中國佛法僧園。予意國內僧林，頑蔽陳腐，癥習膠固，無堪與之更張者；能從海外得布金長者其人，當回國以創造之。不獲如願，則予藉之翛焉善逝，就錫蘭依佛塔以乞食終其身爾。

    時在普陀，值陳元白、蔣雨巖、黃葆蒼居士等，請為講成唯識論，稍稍與言及整理僧伽制度及將赴南洋之計畫。復睹予所著道學論衡、大佛頂首楞嚴經攝論，心好之，堅請刊布，不欲以名示人，遂議用覺社為印行者。又僉謂歐戰猶酣，南洋群島華商亦蒙其害，不如從滬上組一研究佛學宣傳佛法之團體，提出所希望建議之業，以為徵集同志之地，然後漸圖進行，此覺社之所由立焉。歷八九月，傾向者漸多，有劉笠青、史裕如居士等，商設閱經、講學諸部。又倡議先立佛教大學院與佛教孤兒院，而樹模範叢林、專修叢林、傳布團、救濟團之基礎。予亦韙其議，遂訂章草，以徵求各同社洎知名長者居士之意見；多慮規模之大，恐無以相繼，躊躇不決，事因停寢。第其後、嘗面商張嗇庵長者，改簡單之辦法，仿照昔金陵楊仁山居士之祇洹精舍，加蒙、藏、梵文，期以五年，計用銀二萬圓，更以萬圓資派往蒙、藏、歐、美傳譯經教。既承深允就南通為相地籌設矣，不久獲觀歐陽竟無居士等所籌備之支那內學院一覽表及簡章，夫使支那內學院能速成立，則所行既同，分不如合，亦何必駢母枝指之是尚！但予對彼之簡章，亦猶有商榷究論之處也。

    逮居杭州淨梵院，湖山僻寂，禪悅易耽，倦然有棲息之意。而覺社同人應現代人心之需要，謀出版海潮音月刊，託為纂輯。予謂苟無奪林泉之趣，斯本予志，夫奚辭哉！雖然、予僅能一年為限，此一年中予必斷除緣務，以專事編輯海潮音；過一年而往，非可預知。釋尊萬年末法，終將有出為住持之者，宣播於大地有情，在予則可以稍休已！二九四六年十一月二十日（見海刊一卷一期）


06佛教正信會緣起

    佛教正信會緣起

    萬物唯心，一心元覺；但常覺而不迷，便即心而是佛。何況人生難得，生性最靈，稟親證一真如之妙明，具遍造十法界之威力！反性而究極之，自覺之道不勝其用焉；推物而普及之，覺他之道不勝其用焉；發揮之為萬行，充足之為萬德，覺行圓滿之道不勝其用焉。忍令佛頂之心寶，垢蔽情塵；願燃心底之佛燈，光吞宇宙，此佛教正信會第一義之緣起也。

    佛性真身，充體用於空有；釋尊應世，宏攝濟於教乘。示形化者弱八十年，轉音輪者餘三百會。由是道跡恆留，法儀遐被，歷久彌顯，流遠愈通。集經律論藏之全，字靡間乎半滿；提戒定慧學之綱，教總持乎顯密。漸修不礙頓超，因果交徹：方便皆為究竟，權實互融。盡人非人萬有之量，極世出世萬事之理，儒、道、耶、回諸教，若細流之會瀛海；哲、科、神、鬼諸學，等微塵之颺虛空。其書可誦，其義可思，其行可踐，其實可向。迷離者惑夜之夢魔莫醒，業海之苦縛難脫；悟入者真常之自由頓獲，圓覺之淨樂立成。誰遇華屋妙餐，猶乞路旁之食！竊期大心上智，同探懷中之珠！此佛教正信會第二義之緣起也。

    昔釋尊之應世也，色心勝妙，機智淳熟，圓音一演，異類等解；凡異教異學之頭角徒黨，靡不稽首皈命圍繞獅座之下，巍巍蕩蕩，濟濟洋洋，佛法僧之威靈寶貴，固無得而加也！迨乎正法住世之日，猶多聖位果地之人，善超諸有，宏範三界。即像法以來，亦不乏四依之大士應化人間，故正教東傳，行解相應，為一代之宗仰者，嘗往往有之矣。道高則信隆，德溥則化廣，無待乎形名之集結，其神理自凝和而不渙，足以承先啟後。今則不然，人世同分之業果，轉益惡濁！我見日鑿，物欲日滋。雜教雜學，小道小術，亦各各標舉獨尊，競新鬥奇，偏邪蔽正，枝歧亂心，統一世之人不流逐於欲境，必且縛入邪見網中。自非稟嚴明之教法，建清淨之教會，以為任持宏護之具，則慧日不蔽於魔雲者幾希？此佛教正信會第三義之緣起也。

    今佛教正信會之設，都攝正信佛教之在俗士女，期與出家眾相輔而行者也。蓋出家眾為住持三寶之本，謂之住持僧，其所由來者久；自有其僧伽諸部之律儀，叢林清眾之規範以為式憑。雖有扶助整理之誼，須是出家眾之自淑耳。然正信佛教之在俗士女，所以不可無會者，凡教化之行，皆期普及，出家僧但住持佛教之一種特殊徒眾，欲期普及之化，必都攝乎正信佛教之在俗士女而後圓滿。故佛教本有四眾，中國沿習上祇知出家二眾為佛教徒，蓋由國習障礙之使然。今國習既經化除，而異信異見者又環伺其旁，以陰肆其侵凌假飾之行為，則凡曾宣誓以佛法僧為師，不復皈依天神鬼外之道術及其徒眾之士女，皆應稱之為佛教正信士佛教正信女，認為佛教徒眾；建會以都攝此佛教之正信徒眾，庶足以正佛教徒之名而明信佛者之系統。不然者，佛教徒僅寥寥之出家眾，其何以見佛化之大，復何以任佛化之重哉？

    然則佛教正信會之設，其利益可得而言矣：杜異道之凌亂，持正信之系統，一也。廣佛教之徒眾，大佛化之事業，二也。互相資助以收研究切磋發明光大之益，三也。擁衛僧儀，護持佛宇，輔進淨德，屏蔽兇邪，四也。和光同塵，遍住於種種流俗之內，宣傳正法，講演真理，以醒世人之迷夢而減人世之惡業，五也。合群策之力，藉眾擎之勢，以之體正覺之慈悲，行大士之方便，世間現苦，廣為救濟，六也。昔馬鳴大士云：『為欲令眾生，除疑捨邪執，起大乘正信，佛種不斷故』，此佛教正信會第四義之緣起也。（見正信三卷二期）


07世界佛學苑漢藏教理院緣起

    世界佛學苑漢藏教理院緣起

    漢藏民族血統文化之親密，自唐以來已然。而最重要之關係，則繫於佛教之崇奉。藏族全部為出家喇嘛與在家信徒，而漢族亦四分之三皆信佛，且西藏佛教之興，基於唐文成公主之入藏，故藏文有一部分經典係由漢文譯成，此可知佛教與漢藏民族文化之深切矣。

    四五百年來漢族之佛教日益衰，而藏族佛教則以宗克巴之振頹復興，光化滿蒙，迄今猶保隆盛，故重昌漢佛教之有資於藏佛教，殆為現時所必須。況乎藏佛教久為藏、蒙、滿民族文化，與夫藏族之奠居西藏，遍布於康、青、寧諸省，實為構成大中華民族而建立大中華民國之柱石哉！夫佛教與漢、藏民族文化之密切既如彼，而漢、藏佛教與中華國族建成重要又如此，烏可不溝通闡發之耶？

    但人情每蔽近而忽遠，故鮮注意於此。惟四川鄰接康、藏、青、寧，川人往康、藏、青、寧與藏族相習者固多，而康、藏、青、寧之藏人出入於川省者尤夥。因此、對於藏族文化之關係於佛教者，知之較詳，而去年重慶劉甫澄督辦有派僧遊學康藏之事也。太虛曩赴歐美，嘗有設世界佛學苑之刱議。而關於漢、藏佛教教理研究院，須亟籌設。去秋以川省緇素邀請作巴蜀遊，聞劉督辦之舉而壯之，謂與其派往遊學，不如就川省設學院，聘請漢、藏講師，招漢、藏青年研習之。潘仲三、潘昌猷、何北衡、王旭東、王曉西諸公韙其議，申請於劉督辦，遂籌定院址，指劃經費而有本院之成立。

    然從佛學以言，猶有偉大之意義存焉。當此古今中外鎔冶一爐之時代，非創造世界性之新文化，不能總承過去而普發未來。然足為創造世界性新文化之因素者，則佛學尚矣。溯佛學之源流，發於印度，歷千五百年而斬。每五百年之間，改易一風會：初五百年之傳，可徵之錫蘭；次五百年之傳，可徵之漢土；而後五百年之傳，則必徵之西藏。要之、非於錫、華、藏所傳為綜合之研究，則不能集過往佛教之大成，即無以展將來佛教之全化。此漢藏教理院所以為世界佛學苑之一院，而有關於佛教之弘布寰球者綦重也！今者將於釋尊之正覺生日，舉行開學，因撮敘顛末，昭告十方，尚祈緇素耆德加以指正焉！民國二十年十二月，日，釋太虛謹撰。（見海刊十三卷一期）


08覺社叢書出版之宣言

    覺社叢書出版之宣言

    人間何世？非亞、美、歐洲諸強國，皆已捲入戰禍，各出其全力以苦相抵抗之世乎？民國何日？非南北爭鬥，北與北爭，南與南鬥，愈爭愈狹，愈鬥愈烈，惟一派團體為旗幟，惟個人權利為標準之日乎？鐵彈紛射，火燄橫飛，赤血成海，白骨參天；加之以水旱之災，疫癘之祲，所餘鋒鏑疾苦之殘生，農泣於野，商困於廛，士無立達之圖，工隳精勤之業。哀哀四民，芸芸億醜，遂相率而流入乎苟生偷活，窮濫無恥之途；不然則醇酒婦人，嬉笑怒罵，聊以卒歲，聊以紓死；又不然則遠遊肥遁，海蹈山埋，廣朱穆絕交之篇，著稽康養生之論；又不然則疑神見鬼，惑己迷人，妖祥雜興，怪異紛乘。持世者阿修羅，生存者地獄、餓鬼、畜生，其高者則棄人厭世而獨進乎天。嗟嗟！人道幾希乎息矣！吾儕何心？乃獨皈三寶尊，發四誓願，以自覺、覺他、覺行圓滿之道倡乎？蓋將以示如來藏清人心之源，宏菩薩乘正人道之本也。

    自歐洲物種進化之學昌，物質文明之功盛，胥失定性安心之本真，盡成將形逐影之狂走。惟務嚴地球，而反棄任持受用及貪求愛著此地球嚴飾之主體，果為誰奮勇而為此乎？將以為未來之人類而為此耶？則未來之人類，一代一代相續而從事君等之所為，亦一代一代相續失其本真成其狂走而已。將以供養造物之天神耶？無論造物之神即眾生之心，求之物界，但有空名；抑造物主者，自有其造物主之全知全能，君等空自勤勞，彼造物主者果不屑受此供養也。世人顛倒之情，言之可憫，思之可笑！然當此事變繁劇思潮複雜之世，徵之西洋耶、回遺言，理乖趣謬，既不足應人智之要求，軌範人事；徵之東洋李、孔諸論，亦無力制裁攝持乎人類之心行矣！於是互偏標榜，競從宗尚，挺荊榛於大道，寶瓦礫為奇珍。輓近更由物質文明之反動，見異思遷，出水入火，播弄精魂，繁興鬼怪，要皆未改轉其顛倒迷妄之想也。烏乎！菩提所緣，緣苦眾生，諸佛菩薩，悲願同切，惟宏佛法，能順佛心。非一推我佛無上正等正覺之教、平等流入大地人類之心中，轉大法輪，咸令自覺，立人之極，建佛之因，則人間世既胥化為修羅、畜生、餓鬼、地獄之界，人道不存，佛法亦無從進修矣！雖然、令人感此劫濁、見濁、眾生濁、煩惱濁、命濁之苦果，蓋由一切殺、盜、淫、妄邪非之惡業所招，惡業由癡、愛、瞋、慢之惑情而起，惑情繫屬乎心；心真覺性，妙寂圓明，佛法纔聞，靈光頓耀，則心空惑解，業銷苦亡，亦彈指間耳！故未可自卑而退屈也。且今人感受此有生之劇苦，現觀乎無常之亂象，父母妻孥不能相顧，則家族不足為真歸依處；師友徒黨不能相信，則社會不足為真歸依處；君臣官民不能相恤，則國群不足為真歸依處；自他國種不能相安，則人世不足為真歸依處；物我天人不能相得，則天神不足為真歸依處。雖徜徉岐路，躅躑迷途，神物交戰，蠢靈遝呈，纔興即滅，無得久留，終當反求之身，反求之心，反求之輪迴轉化之業果，反求之常樂我淨之法性，不三寶尊之是依將誰歸依乎？由是觀之，斯人斯世，不惟諸佛菩薩悲願外熏之緣甚厚，即各人覺性善根內熏之緣亦甚強也。乘是機緣，建斯覺社，固將宏綱異道，普悟群情，非以徒厭世間獨求解脫也。故本社當修自覺行以回向真如，修覺他行以回向法界一切眾生。總之、則回向覺行圓滿之佛果，而悟般若之十喻，持梵網之十戒，行寶積之十度，圓華嚴之十身也。至覺他利人之行，則當遵從釋尊法施方便之儀式，有以緣覺乘、聲聞乘得度者，則修緣覺乘、聲聞乘而為說法；有以天乘、人乘得度者，則修天乘、人乘而為說法。除斷執則說續有情；除人執則說惟諸法；除法執則說唯一心；乃至業障深重雖人乘正法亦不能信行者，亦為減輕其罪惡，使應墮餓鬼者轉畜生，應墮地獄者轉鬼、畜；藉令三途業成，不復能免，亦施佛乘真法，令遙種善根，得為超生人天、悟修佛法之遠因。故能空萬法而無住，體萬法而不遺也。

    惟是登高自卑，行遐自邇，婆心雖切，道力未充，故先從每季出覺社叢書一冊，以為傳布佛教之先聲，兼為宇內研究佛學者之商榷機關也。然茫茫人海之中，定多先覺古佛、大心凡夫，同抱宏願，力逾百倍，能惠然我好，攜手以共行此自覺、覺他、覺行圓滿之道者，不勝馨香頂禮以祝之，歡欣鼓舞以迎之！（見覺社叢書第一期）


09海潮音月刊出現世間的宣言

    海潮音月刊出現世間的宣言

    來歷　　覺社從戊午夏歷十月十日為始，曾發行一種季刊，名為「覺書」；至己未夏歷十月十日，已發行了五期。但讀者終嫌下氣不接上氣，來函請改為旬刊、月刊的紛紛不已。嗣北京有幾位研究佛學的，欲隨順那時代的人心思潮，發行兩種佛學的月刊、旬刊，亦未見事實。覺社的季刊，遂決定改做月刊，定名曰「海潮音」，這便是海潮音月刊出現世間的來歷了。

    名義　或問「海潮音」一名是何涵義？有一個社友簡單的答他道：海潮音非他，就是人海思潮中的覺音。若依這句話分析起來，便可知道那「海」是宇宙間人類公共的；那「潮」是人海中一個一個時代所產生的，更有些屬於現今這個時代的意思；那「音」是人海思潮中能覺悟的，更有些屬於佛法、屬於覺社的意思。因此、便用兩句話定下一個宗旨：

        發揚大乘佛法真義，
        應導現代人心正思。

    宗旨　　人心超時代而本存。時代附人心而變著，謂之現代人心；雖未嘗無空間普遍性，然絕不有時間的常住性，換言之，即現在周遍人世的新思潮是也。思潮的起滅相續，剎那不停。客觀的境，遍顯於過未，故將謂之新而所新者已舊。主觀的心，恆轉於現在，故將謂之舊而能舊者方新。今世俗所謂新思潮者，要亦所新之已舊，而非能舊之方新也。然此本是隨俗所起的言說，則亦姑以世俗所謂新思潮者，名之曰現代人心耳。『至現代人心』的內容為何，今不詳論，第以新思潮之生起，動不由自，唯是隨環境牽動而動──由境界風而動──因不得不動而動──由無明風而動──跟著了環境牽動的趨勢、不得不動的趨勢，推來推去，旋進旋退，或升或墜，忽上忽落，山崖石峽，土岸沙灘，不是衝倒了挾之俱逝，便是激分了讓之前奔。既沒有自覺自主的力，也沒有善的標準與真的軌持，不過是糊塗雜亂、混沌齷齪的一代人心的表現罷了。故必須尋出個善的標準與真的軌持，發生出自覺自主的力量來，乃能順引著這現代的人心，使不平者平，不安者安，而咸得其思想之正。然世之紛紛講論研究各種學說者，皆欲應導那現代人心，得一善的標準與真的軌持，使成為正確的思想力、創造力者也。我們亦竊欲加其上而順應之，處其中而適應之，超其前而導引之，從其旁而導救之，為此研究講論那大乘佛法。能生世間出世間善因果的，謂之大乘佛法。能生出世間善因果的，即是聲聞、獨覺、菩薩、佛陀的善法。能生世間善因果的，即是人天的善法。故一言大乘佛法，不但已將出世間的三乘法包括俱盡，即世間凡有一絲一亳能創造善因、獲得善果的方法，亦皆融攝靡遺了。但大乘佛法的本身，究竟是何呢？馬鳴曰：「大乘總說有二：一者法，二者義，所言法者，謂眾生心」。故大乘佛法的本身，即眾生心是。就宇宙萬法泛言之，曰眾生心，即是能具能造那迷悟、真妄、染淨、聖凡十種情世間、器世間的。就我們人類切言之，亦可曰人生心，即是能具能造人生世界種種事物的。雖知道這個眾生心或人生心就是大乘佛法的本身，儻若不能確確切切知道這本身的真實義，是依舊不能算做大乘佛法的。何故呢？因為不確切知道他的真實義，便是迷惑故，迷惑則顛倒虛妄故，則雜亂染污故，則造惡因受苦果故，便不是專能生世間、出世間善因果的大乘佛法了。所以必顯出了他的真義，乃能得到大乘佛法的妙用。但而他的真義又是何呢？第一要曉得他有一身不離的兩義：一者、是本來無時間空間而不變不異的如如實理，這是沒有體相可舉、作用可得的。二者、是範圍在時間空時而恆變恆異的自自幻事，這便是迷悟、真妄、染淨、聖凡的十種情世間、器世間了。第二要曉得依著他的自自幻事能顯示的三義：一者、即依幻事而顯實理，所謂大乘自體，自即自自幻事，體即如如實理。離自自幻事則無處能顯如如實理，譬如依人生世界說有人生世界的本體，若離人生世界則亦無人生世界的本體可說。二者、由顯實理而證性智，所謂大乘自體相，自即人人自心，體相即是契證如如實理的真淨覺心。人人自心必須有了這契證如如實理的真淨覺心，乃能專發生世出世的善因果，不復發生迷惑、倒妄、雜染的惡因果，故大乘佛法最重要的真義，便是這大乘自體相了。三者、由證性智而成妙事，所謂大乘自體相用，即是能創造世出世種種善因的德業，享受世出世種種善果的幸福了。發揚的發，有發明、發生的兩義：即如這大乘佛法的真義，原是人人自心中所本有的，今不過將他揭發說明，並不曾生出了那一樣來。又如這些詮大乘佛法真義的言論，也是佛教的大藏經中原來有的，今不過將他開發闡明，並不曾生出了那一樣來，故謂之發明。然而、吾人因為揭發說明了他，便發生了一個覺悟大乘佛法真義的人生心。因為開發闡明了詮他的經教，便發生了一個發揚大乘佛法真義的海潮音，故又謂之發生。發揚的揚，也有稱揚、宣揚的兩義：將這大乘佛法的真義，稱舉到人海思潮的最高性上去，為現代人心作正思惟的標準，故謂之稱揚。將這大乘佛法的真義，宣布到人海思潮的最大性上去，為現代人心作正思惟的軌持，故又謂之宣揚。

    門類　　稱揚宣揚的工具，不用說便是那文字言語了。於此卻分了四種門類：
    一、建言：是建立主義的。
    二、平議：是批評客義的。
    三、商論：是主客公開的商榷討論機關，凡反對佛法、懷疑佛法、批評佛法、研究佛法、信解佛法、修證佛法所發生的問答辯駁，皆得發表於此，供世界智者的考慮。
    四、雜記：此如四緣中的增上緣，凡不入前三門的，皆收入此門。約言之，有筆記、小說、史志、譯著、神教、哲學等類。如大乘用大能生世出世間善因果的量，凡世出世間的善法無不容納之。

    每季的第一月，更附出增刊一種。第一季增刊的是佛教年鑑，第二季增刊的是法海文瀾，第三季增刊的是禪苑詩藻，第四季增刊的是覺社星訊。至佛教原來是經書與圖像並重的，但海潮音月刊上圖像是有無不定的，故不能列為一門。此外、除登載些廣告，便無他項了。

    希望　　有一句話要先聲明的，即庚申年十二期的海潮音月刊是決定出了，是百事齊備只等陸續印刷發行了。儻無出人意外的變故發生，是絕對不會中止的。閱者請一冊一冊接續著看過去，看了請照著自己或反對、或懷疑、或批評、或研究、或信解、或修證的種種意思，用言論發表了出來賜教，海潮音月刊便感謝不盡了！（見海刊一卷一期）


10海潮音第二期宣言

    海潮音第二期宣言

    本月刊這二期草草出版，很多不完善、不純潔的地方，同人等亦覺殊鮮愜意。但原意祗是個要適應現在這人間世的時機，以發揮圓成實的真理──即大乘佛法，來解決那立需解決的種種重要問題：或有把現在人間世的需要看錯的地方，或有把現代流行的種種思想學術看錯的地方，或有把佛法說錯的地方，統祈海內有思想學術之士，認本刊為研究宣傳佛學的公開機關，俯賜指教，不勝欣祝！本刊對於近代思潮，雖間或加以評判，並非先持有何種成見，取反對態度者。如能以其實理宣示，或能用最近最新之思想方法，來說明大乘佛法的真義，逕向這舊思想學術──歐戰前的──已破產，新思想學術未成功的人世，再造文明，使在最近思潮的新趨勢、新傾向下，弄出一個標準來，軌持來，那是尤極歡迎的了！（見海刊一卷二期）


11第八年海潮音之新希望

    第八年海潮音之新希望

    佛所說法，普為有情，在人言人，普為人類，不是為少數學人作娛樂品者，亦不是離開人類以弄玄虛者，故佛法之意思，即海潮音之意思也。海潮音、本社嘗釋為「人海思潮之覺音」。海是深廣無際之意，須普周於人世；潮是應時而發之意，即是時代思想；音是聲教文物之意，乃是宣揚法化：故海潮音須為應人海時代潮流而宣發之覺音。此雖為八年來海潮音一貫之意思，但今已更入一人海潮流劇變之新時代，則海潮音應之亦發生一種新希望。

    佛法須為化善人世實際生活而設，須為解救現時人世困難而設，雖與世間種種教學、政業無異，但世間種種教學、政業，皆在枝末上施為，暫收小効，即伏隱患，佛法則直從根本上以謀解救，効遲而大，永除後患。有深遠眼光者，應審從事！現時之人海，實為一煩苦戰爭之海！為解救此煩苦戰爭，化人世為平安福樂，隨世人所用方法之不同，可有四層，分述如左：

    今人世煩苦現之於表者，莫過戰爭。戰爭之事有二：一曰、地盤戰爭，欲侵佔他人地盤而戰爭者是，小之若吾國近年之內鬨，大之若侵掠的帝國主義者之歐戰。二曰、階級戰爭，欲推倒他人階級而戰爭者是，小之若勞工與資本之爭，大之若赤俄與白俄之戰。戰爭所至，民不聊生，民眾皆煩苦於戰爭，而代表戰爭者在乎軍閥，於是希望去除軍閥而息戰爭；由憤怒心出發，以謂非仍用武力解決之不可，乃又生一種戰爭。而在各方皆以戰爭為達目的之唯一手段，以戰止戰，以殺止殺，無論不能以一方之武力征服他方而統一之，藉使能之，以一方之勢力專制，亦難久安，此乃軍事家欲用戰爭息除戰爭煩惱苦者，為最拙劣之第一層。

    其次、則以戰爭不息，由法律喪其威信，政治失其軌道之所致，主張用政治方法，去各方之隔礙，劑各方情勢之所平，由會議以求和平之統一或和平之分治。締立法本，漸納政軌，若國際之同盟會等，與國內之和平會議，及恢復法統、運動自治等。此乃政治家欲用政治解除戰爭煩苦者，為較高明之第二層。

    【附　錄】　　現在歐洲的反動政象，我們隨處可以看到，這實在是近來歐洲時局一個奇特的現象。我們先就英國來說：英國本是工黨最佔勢力的一個國家，所以總罷工的事情，居然能首先行於英國。但是現時英國政府對於煤礦工潮的處置，是完全迎合礦主的意思的。麥唐納謂：「英國現在的內閣，實不啻為礦主竭忠盡力的委員，股東有所建白，無不納從」。這確是實在的情形，英國自麥唐納工黨內閣倒後，繼任的保守黨人，便已回復其維護資本主義的趨勢。英國本為資本主義的策源地，政治的中心，向來建築在煤鐵紡織各業的勢力上，那麼政府擁護資本主義的趨勢，自無足怪。不過以工黨內閣得勢後，而又回復到極端擁護資本主義的政府，不能不算反動政象又在盛行了。

    再就其他各國來看，更可看出歐洲政潮中有一最大的逆流，便是獨裁（Dictatorship）政治業已盛行。意大利是不消說，已經成為慕沙里尼的世界了。波蘭的披爾蘇斯基，也已成為唯一的狄克推多。法蘭西因歷任內閣不能解決財政問題，頗有人歸咎於內閣總理之優柔無能，和議會黨人之專門搗亂，因想找出敢作敢為的人，拿快刀斬亂麻的手段來處置一切的；現在的樸蔭凱雷（Poncjre）能不能夠適符所望，固然是另一回事，但是法國國民希望獨裁政府之試行，卻是一種不可掩的反動現象。至於德國，當去年選舉興登堡為總統時，便有人懷疑含有帝制思想復活的意味。初不料最近又有德國政府主張前帝國國旗和共和國國旗並掛駐外使館以表國威發揚的事，以及保皇黨之復辟運動，這更可以證明德國現在隨時有國體傾覆的危險。其實帝制思想，豈僅德國政府中人為然，便是人民方面，因困於現在的苦惱，而回想當日之尊榮，也有不期然而發生反動思想的。我們只要看六月間德國國民復決退還舊皇室財產案而無結果，便可想見德國國民心理之一斑了。

    就上所述，一般反動政象的發生，大半由於人民對現狀不滿，和政治無法遵軌道進行所致。這種現象，對於國內和國際的利害關係，究竟如何，一時很難斷定。大抵對於國內，容或為一時治標之對症良藥，但對於國際，總不免要引起若干危險。我們只看意大利的政略，在南歐諸國已有人當作新帝國主義之脅迫，便可概見。再進而探察軍爭、政失之所原，乃由各階級民眾多數由物質生活不安，而影響及精神生活不甯，各人皆傾向其心於分外，妄希非分，盡力侵奪，以致當道才德不稱，仕途名位雜濫，遂積成政失軍爭之亂象。故欲救軍爭、政失之紛亂，當從調劑各階級民眾之生活，使能勤業安分，始可寧人息事，政舉兵銷，此乃經濟家欲從生活甯息戰爭煩苦者，為更高明之第三層。

    【附錄】　　近來歐洲發生的種種事變，概括來說，差不多都是為的財政經濟問題。因為財政經濟問題不得相當解決，政治方面便愈呈紛亂狀況；政治方面一不安定，國民經濟上所受的影響也就更大。舉其著者言之，如英國總罷工事件，雖然完全失敗，但是煤礦業的罷工，仍還在堅持著，政府裏調停儘管調停，結果到現在仍沒有什麼効力可說，如果長此相持，沒有根本解決，英國的產業一衰頹，恐怕便要失掉他的立國根本要素了。其次、法國佛郎的低落，也是法國人民腐心焦慮的一件事。最近歷任內閣的政潮變化，也就是為的財政沒有辦法，佛朗不能維持安定，以致國計民生都趨於危險的地位。其餘如意大利、比利時諸國，對外匯率之低落，雖不若法國佛郎之甚，但是他們的影響也就不小。意大利的利拉，平常對英匯率，總歸在美金4 Cents之譜，從本年五月半間，銀便低落到3.112 Cents。近來雖以慕沙里尼的極端採取財政上的中央集權政策，也還不能恢復到平價的地位。國內的經濟界，已因此紛呈不安狀況了。比國的佛郎，在數月前已呈疲象，政府中人滿想從美國借款一億五千萬元成功以後，便可從事救濟。詎知美國的資本家，堅持要將比國鐵路改作私人企業，由債權者管理，這當然非比國所能同意。借款既已失敗，佛郎的價值也就逐步低落，財政總長堅生Janseen已因此而辭職了。更談到德、俄、波蘭諸國吧，德國現在受道斯計劃的統制，經濟方面，國富所增無論增到甚麼地位，都無非「為他人作嫁衣裳」，徒供給賠款之用。這種痛心的事，此後還得忍耐下去。蘇俄從前本主張廢棄貨幣的，自改用新經濟政策後，新創本位幣「切蘿南茲」 （Ohevronetz），現在也慢慢失掉了他的安定性，因之物價又逐漸增高起來，政府的國營貿易，固然無利可圖，人民的生活，也就日趨於困難狀況中。波蘭由披爾蘇斯基（Pilsubski）將軍於本年五月中旬，以武力推翻政府以後，便由他自己獨攬大權，可是他自己又一點不負做狄克推多的責任，因之政治、經濟兩方面，都還沒有整理出什麼頭緒，將來仍恐不免供德、俄兩國的剝削咧！總而言之，現在歐洲的主要國家，差不多都發生了關係，他們國家命脈的經濟危機，因之政潮起伏，也脫不了拿解決經濟問題為前提。但是解決的方法曾經試過多次，都沒有多大的効驗，這一來便成為歐洲反動政象發生之根本原因了。

    更從而窮索亂源戰端之根本，則由偏激之思想學說流行為時代群眾之文化思想，鼓動其競爭權利之欲，浸失其仁義禮讓之風。依國權出發而競爭權利，則成帝國主義之侵略；依私財出發而競爭權利，則成資本階級之壟斷；依此為反抗之競爭權利，則被壓迫之民族與勞工鬥爭乃彌烈，而莫不導源於近代西洋化「競爭權利」之思想。今欲救之，唯復東洋仁義禮讓之文化，將世人競爭權利思想，改為「推崇道德」思想，乃可脫胎換骨改造成和平福樂之人世。此始及於宗教哲學家平息戰亂之根本方法。更從此決擇之，各尊一帝神之基、回教等，雖談博愛，有專制侵略之本質，亦不相宜；道家偏重上古自然而輕棄現實人為，如荀子所謂「有見乎天而無見乎人」，亦成偏執；真儒家時中之中及發而皆中節之和，頗得方便之用，然未能洞澈宇宙人生究竟之真相，不饜人心。雖使定志中和，不趨偏激，必須取法乎上，庶能僅得其中，唯佛法無上正覺洞澈宇宙人生真相之究竟，可為依歸之處；而又自無所執，隨各時各地所宜而施設方便，究竟不離方便，方便通達究竟，足為東方道德文化之領袖，以之拔濟西洋近代權利文化所造成之苦難，使人生得享平安之福樂，此乃教學家以道援天下苦海之溺最圓滿之第四層。

    平安福樂，為世人迫切之要求，而本社則希望世人皆了解於佛法，從佛法而得救免戰爭煩苦，共享平安福樂，是為海潮音之新希望！（見海刊八卷一期）


12第九年海潮音繼續出版之希望

    第九年海潮音繼續出版之希望

    海潮音月刊，於過去八年中繼續出版，從未中輟，遂為中國佛教界唯一之言論機關。所以能維持如此之久遠者，以悉本公開態度之所致。雖有一貫之宗旨以為攝持，然關於佛學之任何歧異思想，皆可容納討論，故材料不虞缺乏。而歷來之收支用途，逐月公布，從不差誤，故各熱心佛教者，亦樂予贊助，得以維持迄今。

    去冬曾以困難宣布欲停刊之意，旋滬上僧界同志、居士同志及泰縣佛教居士林等，多處函商維持辦法。嗣因泰縣佛教居士林，較有維持把握，且云一經接辦，二三年內，決無停止之虞。乃由錢誠善居士接收上海經理處之編發事宜，完全由泰縣佛教居士林負責編發，此所以有第九年海潮音之繼續出版也。

    泰縣即舊揚州府屬之泰州，江蘇僧界大半皆出於此縣，地方士女亦多信佛。吾於民國十三年夏間，在泰縣講維摩經之結果，皈依者達千餘人，四鄉來聽經者達萬人，殆為泰縣佛教空前之盛況，則光孝寺培安、常惺諸師，與今辨泰縣佛教居士林諸居士熱心提倡之功也！而泰縣佛教君士林諸居士，亦大抵從聽吾講發心信佛者，初由小數士紳辦一念佛會，繼乃擴充為今之居士林，今又發心接辦海潮音月刊，前途實未可限量！

    然吾對泰縣佛教居士林之接辦海潮音有厚望者，則海潮音實為中國全國或普及國外之佛學宣傳刊物，勿以限於一區域、一團體、一宗派之態度出之，當以佛教之廣大精神，同化全江蘇之僧俗佛徒，進而同化全中國、全世界之僧俗佛徒。而最要者，則在持續「言論」及「經濟」之公開態度，願諸君勉之！（見海刊九卷一期）


13佛心會宣言書

    佛心會宣言書

    何謂佛？佛者、覺也，謂自覺、覺他、覺行圓滿者也。有十種號，有十種身，有十種最，有十種勝，有十種業，有十種遍，有四種智，有四種無礙。何謂十種號？曰如來，曰應供，曰正遍知，曰明行足，曰善逝，曰世間解，曰無上士調御丈夫，曰天人師，曰覺者，曰世尊，是為十種號。何謂十種身？曰菩提身，曰願身，曰化身，曰力持身，曰莊嚴身，曰威勢身，曰意生身，曰福德身，曰法身，曰智身，是為十種身。何謂十種最？曰超過最，曰出離最，曰對治最，曰厭患最，曰離愛最，曰威德最，曰兵眾最，曰智慧劍最，曰解脫最，曰勇猛最，是為十種最。何謂十種勝？曰力勝，曰無畏勝，曰不共勝，曰道品勝，曰變化勝，曰言音勝，曰端嚴勝，曰吉祥勝，曰難得勝，曰住處勝，是為十種勝。何謂十種業？曰自然業，曰平等業，曰相應業，曰具足業，曰無盡業，曰同生業，曰無著業，曰依止業，曰無厭業，曰通達業，是為十種業。何謂十種遍？曰根遍，曰識遍，曰境界遍，曰壽命遍，曰眷屬遍，曰功德遍，曰慈悲遍，曰言說遍，曰證遍，曰無等遍，是為十種遍。何謂四種智？曰光明無盡藏智，曰一味一相智，曰大悲無邊智，曰無為寂滅智，是為四種智。何謂四種無礙？曰法無礙，曰義無礙，曰辭無礙，曰樂說無礙，是為四種無礙。如是廣說，無量無邊！何謂佛心？佛心者，謂覺其本心也。有本心體，有本心相，有本心用。其心體十，其心相十，其心用十，其心數五十，其心王一。何謂心體十？所言心體者，即如來藏心：曰大總持如來藏心，曰遠轉遠縛如來藏心，曰與行與相如來藏心，曰真如真如如來藏心，曰生滅真如如來藏心，曰空如來藏心，曰不空如來藏心，曰能攝如來藏心，曰所攝如來藏心，曰隱覆如來藏心，是為心體十。何謂心相十？所言心相者，即真如真心：曰如來藏心，曰不二平等心，曰一道清淨心，曰不起不動心，曰無斷無轉心，曰無去無來心，曰出世間心，曰寂滅寂靜心，曰大總相心，曰真如心，是為心相十。何謂心用十？所言心用者，即生滅妄心：曰藏識心，曰如來藏心，曰起動心，曰有斷有縛心，曰有去有來心，曰多相多異心，曰世間心，曰流轉還滅心，曰相待俱成心，曰生滅心，是為心用十。何謂心數五十？所謂十種愛樂心，十種識智心，十種修道心，十種不退心，十種真金剛心，是為心數五十。何謂十種愛樂心？曰必叉多心，曰阿摩訶尸心，曰諦度毗梨耶心，曰和羅只度心，曰奢磨陀提尸心，曰摩訶阿毗跋致多心，曰阿羅婆訶尼心，曰婆彌多阿梨羅訶諦心，曰尸羅俱尸阿尸羅心，曰摩訶毗呵阿僧耶心，是為十種愛樂心。何謂十種識智心？曰留伽度心，曰留諦迦度心，曰留羅伽心，曰留摩訶心，曰安婆娑心，曰毗跋致心，曰阿毗跋致心，曰必叉伽心，曰必阿羅心，曰留山迦心，是為十種識智心。何謂十種修道心？曰度伽呵心，曰度安爾心，曰度只羅心，曰度和差心，曰度利他心，曰度生婆諦心，曰度沙必心，曰度阿訶心，曰度佛阿心，曰度叉一婆心，是為十種修道心。何謂十種不退心？曰羅諦流沙心，曰羅曇沙心，曰必自伽心，曰法必他心，曰佛度陀心，曰羅叉必心，曰師羅文伽心，曰婆訶諦心，曰婆羅提佛陀心，曰達摩邊伽心，是為十種不退心。何謂十種真金剛心？曰鳩摩羅伽心，曰須何伽一婆心，曰須那伽心，曰須陀洹心，曰斯陀含心，曰阿那含心，曰阿羅漢心，曰阿尼羅漢心，曰阿那訶訶心，曰阿訶羅弗心，是為十種真金剛心。何謂心王一？曰婆伽婆佛陀心，是為心王一。如是廣說，無量無邊！

    何謂佛心會？佛心會者，謂集合多數佛心，為一團體者也。其義有六：一者、心數與心數相印曰佛心會，二者、心數與心數相網曰佛心會，三者、心數與心數相輔曰佛心會，四者、心數與心數相成曰佛心會，五者、心數與心數相攝曰佛心會，六者、心數與心數相轉曰佛心會。其會法有五：一者、一一心會一切心，曰無超次第漸轉會；二者、隨會一心即一切心，曰無餘究竟總持會；三者、一時一切心會一切心，曰周遍圓滿廣大會；四者、無心心會無心心，曰一切諸法俱非會；五者、會一一心皆究竟心，曰一切諸法俱是會。此五會每各於五：一者、自心與自心會，二者、自心與他心會，三者、他心與他心會，四者、他心與自心會，五者、自心他心不一不異會。此五會復各有五；一者、理佛心會，二者、事佛心會，三者、理事無礙佛心會，四者、理理無礙佛心會，五者、事事無礙佛心會。如是廣說，無量無邊！

    有何因緣建立佛心會？略說因緣，有三十種。何謂三十？一者、為欲救正一切眾生之心行故建立佛心會，二者、為欲催伏一切魔王之軍勢故建立佛心會，三者、為欲破除一切外道之邪見故建立佛心會，四者、為欲挽回水旱刀兵等刼故建立佛心會，五者、為欲護持國家人民之安樂故建立佛心會，六者、為欲保全世界永久之和平故建立佛心會，七者、為欲拔除一切眾生之苦本故建立佛心會，八者、為欲消融一切眾生之虛妄煩惱習氣故建立佛心會，九者、為欲對治一切眾生貪、瞋、癡等病故建立佛心會，十者、為欲休息一切惡道之苦痛故建立佛心會，十一者、為欲使一切眾生解甚深法界故建立佛心會，十二者、為欲使一切眾生趣唯一佛乘故建立佛心會，十三者、為欲使一切諸佛種性永續不斷故建立佛心會，十四者、為欲使一切諸佛正法永住世間故建立佛心會，十五者、為欲使世界具足莊嚴故建立佛心會，十六者、為欲使世界具足平等故建立佛心會，十七者、為欲悉知世界自性清淨故建立佛心會，十八者、為欲悉知世界劫數成壞故建立佛心會，十九者、為欲悉知一切眾生諸根方便故建立佛心會，二十者、為欲悉知一切眾生種種欲樂故建立佛心會，二十一者、為欲悉知一切眾生心所係念故建立佛心會，二十二者、為欲悉知一切眾生死此生彼故建立佛心會，二十三者、為欲悉知諸佛平等境界故建立佛心會，二十四者、為欲悉知諸佛具足功德故建立佛心會，二十五者、為欲悉知諸佛無量神變故建立佛心會，二十七者、為欲與一切眾生共修佛道故建立佛心會，二十八者、為欲與一切眾生共證菩提故建立佛心會，二十九者、為欲與一切諸佛共受法樂故建立佛心會，三十者、為欲與一切諸佛共興大慈、大悲、大智、大願、普照十方無欠無餘故建立佛心會，是為因緣三十。如是廣說，無量無邊！

    佛心會為何表示！表示有四：一者、學法表示，二者、修行表示，三者、建設表示，四者、此會大興，有不可思議境界表示。何謂學法表示？略說有六：一者、音言導無礙自在法，二者、所依本地平等一種離諸虛妄法，三者、生長莊嚴一一有力法，四者、究竟圓滿無餘盡攝法，五者、非名非相非體非用無造無作法，六者、自然現前常住不變無所詮了究竟淨滿法。如是六種，總攝十億七萬三千五十法門；乃至廣說，無量無邊！何謂修行表示？略說有六：一者、檀那波羅密，二者、尸羅波羅密，三者、羼提波羅密，四者、毗梨耶波羅密，五者、禪那波羅密，六者、般若波羅密。如是六種，總攝八萬四千行門；乃至廣說，無量無邊！何謂建設表示？略說有六：一者、雜誌以廣學說，二者、學校以造人才，三者、行持院以徵實用，四者、流通處以揚正法，五者、譯經場以大厥成，六者、慈善所以救諸苦，如是六種，總攝一切建設；乃至廣說，無量無邊！何謂不可思議境界表示？略說有十：一者、尊勝不可思議，二者、心量不可思議，三者、智慧不可思議，四者、福德不可思議，五者、妙用不可思議，六者、國土不可思議，七者、眾生不可思議，八者、威力不可思議，九者、聲名不可思議，十者、果報不可思議。如是十種，總攝一切不可思議境界。乃至廣說，無量無邊！

    乃為誓曰：十方三寶，此說不妄！中華佛心會，旋而為全球佛心會，旋而為一四天下佛心會，旋而為三千大千世界佛心會，旋而為華藏莊嚴世界佛心會。（見海刊二卷十期）


14泰縣念佛社序

    泰縣念佛社序

    佛者何？由與五趣有情同一悲仰所集成之普度眾生全智全能也。阿彌陀者何？謂無量光明、無量壽命乃至依正主伴一切嚴淨皆無量，換言之，即十方三世諸佛功德之總相，亦吾人心知所止之至善標的也。念佛者何？謂統率身語意之業，向茲至善標的以進趨也。而往生極樂，則行人清淨信願行，與阿彌陀佛本願相契應，達到其至善標的之地，獲無量光壽嚴淨之體現也。夫此誠為上求覺果之唯一指針，而下攝群有之方便，亦皆完具乎是！故古今中外賢哲之士，皆篤行斯法，以之自度度人。昔者文潞公於杭州設淨行社，入社念佛者以萬計也。今泰縣有盧誠德、王誠妙、王誠勇、潘誠性、張誠達、錢誠善、王誠普、蕭誠法、英誠本、吳誠明、葛誠淨、吳誠慧、吳誠智等諸居士，在光孝寺聽講經時，即效維摩詰所行，既發心率同諸善信士女以皈依佛法僧寶，復發起泰縣念佛社，將由信心導之以行願，俾各各於阿耨多羅三藐三菩提得不退轉，詢盛事也！惟蓮池之海眾雖廣，而接引者恆在彌陀、觀音、勢至之三聖，故斯社社員當亦增加無限，而入社應由發起之人之介紹，更得光孝和尚以為之依止開導，則杭州淨行社之盛，其不難重現海陵歟！民國甲子秋，釋太虛書于光孝寺講經會。（見海刊五卷九期）


15徵集大林寺四十八願文啟

    徵集大林寺四十八願文啟

    昔有遠公，晉代高僧，匡廬遁蹟，肇興東林，殿曰神運，猛虎司閽，不拜王者，厥論宏深。盧桓雖橫，猶仰高風，一時大法，如日初東！首創蓮社，念佛為宗，劉、陶、宗、雷，景然相從。嗣是以來，代有高賢，追懷芳躅，輝映後先，永明、雲棲，流風來遷，訖今末法，二千餘年，滄海橫流，百怪宣闐，兵燹盜賊，天災蔓延，眾生同業，噓以慨焉！舍我佛法，孰解此懸？回頭是岸，泥淖生蓮。火宅匪安，極樂非遙，發願往生，彌陀見招。茲有竹菴老和尚來居大林，開榛舉廢，作苦辛勞，建築蓮社，遠慕昔僧，冀招淨侶，住舍持名，四十八願。各宜興起，追蹤古人，分財布施，樂觀厥成！（大林寺錄寄）


16西來講佛學之意趣

    西來講佛學之意趣

            ──十七年九月在巴黎發表──

      一、歐人所知之佛學之偏謬
        甲、僅知小乘上座部巴利文一派之偏狹
        乙、用歐人歷史眼光考證之謬誤
        丙、譯大乘經典一二鱗爪之偏謬
      二、歐人未知真正佛學
        甲、梵文大乘淪沒不全，藏文亦偏蔽於混雜婆羅門行法之密教。
        乙、真正佛學，今僅存於華文及華人之實證者。
        丙、歐人鮮能暢達中國文語，精研佛學，及虛懷訪問於佛學有實證之華人。
      三、歐人今有聞真正佛學以實行修證之根基
        甲、以哲學之批評與科學之發明，已漸摧神教及空想之迷執，而接近佛學所顯示之宇宙人生真相。
        乙、犧牲一切以專心試驗，求證真實，及向變化中前進，以期造成美善之果。
        丙、習於有組織有規律之社會生活，能輕身家以為國群民族人世之公益。
      四、對歐人信受佛學後之期望
        甲、以堅忍勤勇之精神，於佛學得成實行實證之效果。
        乙、以哲學的科學的方法，洗除佛教流行各時代方土所附雜之偽習，而顯出佛學真相。
        丙、以有組織有規律，輕身家重社會之德，能闡揚佛學真理，以普及世界人類，造成正覺和樂之人世。
      五、在歐講佛學之態度
        甲、當仁不讓，以攻破偏謬而顯示真正。
        乙、及時無間，以應赴根機而實現期望。
        丙、開誠布公，以待求真正佛學者之訪問。

    歐人今富聖人之才而缺聖人之道，吾人今有聖人之道而乏聖人之才，有道乏才，則不足以證其道；富才缺道，則不足以盡其才。得聖人之才以授聖人之道，是為吾人至歐講佛學之總意趣。（見海刊九卷九期）

    （附註）　本文自「巴黎法雨」中錄出。


17本社對於今年佛誕紀念會之宣言

    本社對於今年佛誕紀念會之宣言

    比年來佛教、佛學、佛法、佛化之聲浪，瀰漫洋溢於全國，全世界僧俗朝野之間，真有一日千里之概！故本年佛誕二九五○之紀念，各處紛紛開紀念會，氣勢蓬勃，亦較之民二之佛誕二九四○紀念，迥然不同。此固是極可喜之現象。而且本月刊發行於中國，歷年較久，流傳較廣，對於比年來佛化之盛行，關係尤大！故本社與武漢佛教同人等，初欲於全國中心之漢口，發起一全世界佛教聯合之佛誕紀念大會，作宣傳佛化之大規模運動，以開佛化之新中國、佛化之新亞洲、佛化之新全球之新紀元。旋見民二創辦佛誕紀念會之北京法源寺，今年已發起聯合國內外緇素共同舉行之佛誕紀念大會，而民二佛教總會所在地之上海靜安寺，近亦繼北京法源寺而發起，故本社與武漢諸佛教同人姑退就當地舉行紀念，而聯合全國、全世界之大會，則讓之北京與上海，唯從事於刊物之印贈。故本社與佛學院、武昌漢口各佛教會，及佛化新青年等，當各各有刊物之發行也。然對於北京、上海佛誕紀念會所舉行之事，間有向本刊函陳意見，以其或專重超度鬼魂，或專重禳免災劫，雖亦不無裨益，而未足以表揚我佛全體大用之真精神者；或指為僧眾囿蔽於舊形式，未能適應時機以光闡如來大法之證者。於是本刊不得不稍盡言論上之責任，對於今年各處舉行之佛誕紀念會，略有貢獻，用備採擇。

    一、北京應改名佛誕二九五○全國佛教徒聯合紀念會，上海應改名佛誕二九五○全世界佛教徒聯合紀念會，應互相聯絡以策進行。並發出釋尊及其教法過去現在與世界人群之關係，及佛教徒今後對全世界人群應負之責任，與進行之方法及標準之宣言，通電全球各國。

    二、除北京、上海之外，各寺院、各村鎮、各縣、各省，應各組織當地之佛誕紀念會，以舉行各項應行之事務。

    三、北京應舉行全國佛教教務會議，以決定佛教於今後十年內之應改革、應建興之施行方針，而各省聯會、各縣聯會，亦應各開全省及全縣之教務會議，以決定各該省、各該縣十年內應興應革之教務進行辦法。

    四、對於晚清以入民國前二十年十年間之佛教變遷狀況，與晚清僧教育會，民元佛教會、佛教總會，並今此各省佛教會，及本社從覺社叢書（本刊第一年第十一期專討論整頓佛教制度）以至本刊歷年所出關於建議商論佛教制度之興革增損等件，凡僧俗佛教徒皆當預先回顧參究，以為教務會議議案提出之準備。

    五、趁此時機，成立一全國若緇、若素、若蒙、藏、滿、漢喇嘛等一切佛教徒之佛教統一會，而蒙、藏等各特別區與二十二行省，亦各各成立各該區省之佛教統一會，使民國之統一，從佛教之統一而實現。

    六、各處各招待各地之新聞界戲劇等，於是日皆作提倡佛化之言論與戲劇等類。

    七、時至今日，既有頑蔽錮陋，祗知自圖一身一寺之名利恭敬、偷安好閑之僧徒，而湖南、河南等省亦尚多步晚清借端提奪僧產之後塵者，凡此皆全不知今日之全國民、全人類已歸到須佛法為唯一救濟之路上，猶作晚清時之沉沉癡夢，以醞釀人世之災禍慘亂於無既，亟應與以嚴重之警告，大聲疾呼而使醒覺。

    八、全國各省各縣，同日應舉行向全社會一般人民之普遍遊行講演，將佛法變成功一種普及之文化，注射到全國民之精神深處，從人心根底上施用此消除貪、瞋、癡毒之最有效藥劑，弭殺、弭盜、弭兵、弭匪、弭邪、弭淫、弭妄語、弭奢侈、弭爭鬥、弭煙酒、弭賭博，舉凡一切壞風俗惡習慣莫不洗除乾淨，使人人潔白靈明之本性，立時開顯出來，同發大悲，齊成正覺！

    略言如是，其有未盡未當之處，尚望熱心佛化之救世者，加以討論指示。而已見於北京、上海兩會所舉行者，概表贊同，茲不重贅。（見海刊四卷三期）


18佛學院二千九百五十年聖誕紀念大會緣起

    佛學院二千九百五十年聖誕紀念大會緣起

    蓋聞鷲峰垂跡，本應化以無方；鹿苑度生，迺隨機而設教。四十九年之妙旨，金口何宣？百千億劫之密嚴，鐵案有據。梵典馱來白馬，中華之聲望猶隆；契經傳去碧流，歐美之宏法有待。凜予小子，任重難肩；惕彼教徒，執深孰化！唯心、唯物，悉學人之網見；念佛念法，當僧侶之棒頭。粲舌蓮以無礙，禿羽翰兮彌堅。不翼而飛，法輪之機緘已轉；有情共仰，聖誕之慶祝宜虔！粵維文佛成正覺於塵點劫前，言念眾生示化身於娑婆國裏，劣兒馴伏，煞費心機；慈父振威，好肅綱紀，皇宮出世，洵上天下地之獨尊！祗樹宏經，實往古來今之勝舉！所惜正教早沉，鹿牛淪劫以莫挽；魔道漸熾，龍象出沒而無常。值此良辰，念鴻恩之當報；丁茲佳景，悟大事之宜修。爰約同人，發起勝會，乘休假之清閑，足籌備而布置。一春過去，轉眼芳蹟全非；長夏再來，彈指好書重整。鑽教乘於故紙，孰鳴無絃之琴！述悲語於新編，誰解有生之繫？但期囊出青蚨，放魚龍以入海；篋傳紫貝，引民族而知歸！金蓮湧處，遍滿三天；獄火息時，齊證十地。半飯供佛，王輪之報應何速？一果施僧，仙齡之感應無已。共效綿薄，悉竭藎忱，贊此盛事，宣彼法音。洞庭芳草，遙祝乎靈山；閻浮苦海，齊臻夫壽域。是為啟。（見海刊四卷三期）


19杭州佛誕紀念之放蠅會宣言

    杭州佛誕紀念之放蠅會宣言

    蠅詰滅蠅會曰：吾儕與君等同為大自然中之生命，得生以後，各發揮其生活本能，以求箇體之生存與族類之繁殖。逮生機既盡，箇體死亡，情非得已，亦與君等同之。君等與吾儕宜有同情，何以君等乃昌言欲撲滅吾儕而後快耶？滅蠅會曰：唯唯，否否，不然。我人為保衛我人之生命，故不能不撲滅爾曹。以爾曹之生殖，實大有妨害於我人之生存，不滅爾曹，其何以衛我人之生耶？我人豈但昌言撲滅爾曹哉，且早曾下動員令而實行勦滅爾曹矣！公理乃強權者之公理，么麼微弱之爾曹，有何權利能主張爾曹之生存繁殖來要求我人之同情耶！爾曹休矣！亦唯有聽命我人之勦滅爾而已矣。蠅曰；吾儕欲衛吾儕之生命，亦與君等欲衛君等之生命其心理同也。今君等抹煞公理，主張強權，則吾儕與君等不可情感而理喻，吾儕為求自衛其生之故，亦惟倡滅人會與君等併個死活存亡於大自然中耳。吾儕與君等較，誠么麼微弱，然今之弱小民族，能聯合多數抵抗強者，強者亦無法以遽制其死命。故吾儕亦當聯合蚊、蚋、蚤、虱、毒菌、毒蛇、蜈蚣、虎、狼等之能為君等害者，共同剋滅君等，蜂蠆有毒，毋謂吾儕之易侮耶！

    蠅與滅蠅會兩趨極端，勢不並立，殺氣彌空，大戰以作。佛子乃憫而勸之曰：諸佛子等！且聽吾調解。滅蠅會衛生之主張未嘗非，而蠅類生存之公理主張亦有是。雖然、汝蠅等不可不先知其過也。以汝等生活繁殖與人同處，使汝等生殖無害人生，則滅蠅會人誠違公理；而汝等既有害人生，亦何怪人之欲自衛其生而排除汝等耶！唯滅蠅會亦過矣，衛自身之生，衡自類之生，衛同有生命者之生，其衛生之義均也。人類、同類也，而置之生物類中，則蠅與人亦同類也，類與非類相與為類，切於近類之人而疏於遠類之蠅，固亦情理之所有，然非有必不得已之勢。不可為衛自身之生故，以害他人之生。今蠅與人，既非有必不能並生存於大自然中之勢，何不在不妨害人之生存健康範圍內，為蠅類設一生存地乎！故今擬請滅蠅會改為收蠅會，各處廣設玻璃收蠅器，請蠅先入器中，同時由放蠅會在空曠之草地，用鐵紗片建設放蠅場，每日各處收玻璃器中之蠅，送放場中，俾不到處發行傳染毒菌以妨害人生。而飛息於特定之範圍內，呼吸風露，飲啄水草，以獲盡其天年。則蠅遂生存之情，人獲衛生之實，雖有屈於蠅，幸免害於人，雖有勞於人，幸濟生於蠅，今以此請願人之與蠅幸同諒之也。

    於是重有感焉：蠅類之生，託緣污穢，使吾人能注意清潔，勤除汙穢，則蠅之生緣絕，而蠅類可以不生。不生則無死滅，蠅之惡報因以解脫，則自無為害吾人之蠅，更何有減蠅、收蠅、放蠅之事哉！夫大自然不與聖人同憂患，但生生不息而生之；既生之後，則任其自生自活，而不與調和其生活，故其得生之後，競生競存，每出於滅亡他人生存自我之相殘相害一途。聖人乃夙夜憂患，期有以勝殘去殺而調和之。上至於大雄氏，遂有糞除三界眾生心中之煩惱汙穢，絕人天等五趣流轉苦報之生緣，得大解脫，而成常樂我淨法身之佛法。故竊願求衛生者，須絕蠅之生緣於未生之先，勿滅蠅之生命於爭生競存之後也！

    猶有進者，蠅之解脫，非其生命之斷絕，乃其生命之轉變耳。轉捨其汙穢惡報之身命，轉變為淨妙善報之生命，修淨業者之捨娑婆而生淨土，三界眾生之解脫而轉變為常樂我淨之佛身，皆發達乎生非斷絕乎生也。故佛法是積極非消極，亦唯佛法真能積極，究竟積極，唯積極故主生不主殺，主超脫汙穢下劣生而得清淨勝妙生，諸有智者其辨之！（見海刊七卷四期）


20溈山僧農村設學通告

    溈山僧農村設學通告

    現在一般講經濟學者，以為人人能生利，則人類之生活發達，可享優裕之幸福，因專注重生利方面，遂病佛教徒為人類之贅疣，是分利而不是生利的寄生蟲，此余數年來欲積極進行改革僧伽之弊端處。嘗聞我佛所制，乞食資生，求法資慧。亦依時地轉移，我國自唐以來，江西百丈禪師，有向钁頭邊覓生活，一日不作，一日不食之語；而湖南南嶽讓師，溈山祐師為禪風最昌之地，尤當有一賡續先哲之遺烈，適應時機以導全國僧眾之前路。茲就溈山祐祖道場，建設規模，實行農僧制，凡我僧侶，不能從事學業而願從事農作者，由寺職員，驗其技能，出資招集，長年植林種田，以為佛教僧眾之生產，用作修道資生之基本，則太虛有厚望焉！

    告溈山職員應即進行籌備之事開列於後：
      一、予於南洋，已曾與信徒接洽，可募捐以謀修建，但須俟明年再前往耳。
      二、招集能務農、種田、開山、植樹之僧眾，實行僧田僧種，先設一僧農村，再推廣各溈山田地區內。
      三、就僧農村設立夜讀學校，以補充農僧及各農人之補充教育。
      四、就寺內設僧眾補習學校，每日上一點鐘課，餘時出坡工作。
      五、就各校內時集當地僧民，為佛教之講說。
      六、勸各山民信佛教，及由性監院代吾說三皈五戒。今委任性修監院師為予駐溈代表執行代理住持事務，遇事隨時報告，及便宜處決。並傳知合寺大眾與各護法皆悉，其慎重行之！

    溈山密印寺住持太虛白（見海刊八卷三期）


21佛教中醫慈濟院緣起

    佛教中醫慈濟院緣起

    世間諸苦，莫苦於病，救濟之功，醫藥為大。佛稱醫王，菩薩名藥王，藥王雖在以法藥醫煩惱病而根本救濟，然人身現前之病苦，尤為迫切，本佛教慈悲施診施藥為醫治，豈非四眾佛子當務之急哉！民國十四年，余講楞伽於甯波天童寺，聽眾中識雲岩法師。十九年入川抵渝，法師首接余至慈雲寺，則方在營構伊始也。二十六年重至，已輪奐一新，雄峙江上，偶生一大醫院之想像。二十八年，佛殿完工，惜法師遽謝塵世，其法子澄一、覺通繼任方丈監院，維持不替，蔚然為陪都唯一可供瞻仰之佛剎。二十九年，又得沈乙夫居士以大眾慈善醫院名，延國醫送診施藥於寺，適應一般貧病之需要，德莫大也！頃鍾益亭居士、覺監院、雷心佛醫士等，念斯事應共持續，漸圖擴充，就諮於余。余憶振濟委員會曾設中醫救濟醫院，今可先名佛教中醫慈濟院，以符佛教徒就佛教寺院延中醫施國藥而救濟貧病之實。他日漸備醫院規模，再進名佛教中醫慈濟醫院。聞皆喜躍，乃廣徵仁人善士，同襄盛舉。慈雲寺之為佛教一大醫院，終將實現於未來際歟？則助雲岩創寺以至今後續擴醫院諸大德，與渝水巴山同會法身性海而無盡矣！（見海刊二十三卷七期）


22香港登九蓮華山佛教公墓弁言

    香港登九蓮華山佛教公墓弁言

    十方佛土，亦復皆空，覓身心世界都不可得，何生養死葬之有！然理性常寂，而事緣恆差別無盡，現通自出神火而化，佛與阿羅訶尚矣。舍利建塔，以作人天福田，本異乎世俗之墓，隋信行禪師，高唱第三階普法；寂後，其徒多依附師塔而葬，不期形成佛教公墓，然後世莫得而考。特禪林今尚遺有普同塔制，荼毗者雖可以骨灰入，其瘞全身者仿同俗葬，佔地漸廣，況近歲佛教普及，優蒲塞夷甚眾，亟應導以土葬之改良，故今適應繁盛都巿以興起之公墓制，佛教徒亦有其需要。且佛教徒之聚葬於佛教公墓，不惟葬時可依佛儀，身入安土，尤以可常聞法音佛號，超拔心識以上昇，形神兩濟，莫善於是！上海倡之，今何張蓮覺居士等又應之於香港，有登九蓮花山佛教公墓之發起，誠現代佛教事業之新建設哉！頃承發起諸德囑一言為弁，更進一議；除略仿上海之佛教公墓外，可添設一焚化電爐，並於公墓中心建三寶塔，六方環以比丘，比丘尼，沙彌，沙彌尼，優蒲塞，優婆夷六普同塔，六眾佛徒之願荼毗入普同塔者，可分別各入其部眾之塔，塔中空而層列骨罎，各書姓名其上，眷屬亦可進塔展敬。原佛制以荼毗為善，故應有是為倡導，俾漸變以階進，發起諸德，其亦首肯乎？則香港之佛教公墓，更特出一頭地矣。民國二十六年三月二十日，太虛敘于雪山丈室。（見海刊十八卷七期）


23五臺精舍序

    五臺精舍序

    丁已秋季，應善慧禪師之請，予隨岐昌老人自明州來赴靈泉法會。己而岐師言旋，予因臺灣及日本之佛教考察，參觀臺中衛生教育展覽會，而佛教講演會更以講演事相屬，遂得與諸君標談勝義，同結法緣，優游者蓋不覺四旬。茲者、偕善師將赴日本，俶裝有期，諸君子留予不獲，堅要再來之約。峻山居士乃謂諸同人擬在臺中建一佛宇，為予游台灣紀念，並為予重游臺灣左券；請於寺院庵堂之外顏定一名。詢以建之之故，曰：臺灣佛教今頗多青年子弟，俾得受適當之教育，能從事生業，傳布佛宗，一也。台中為南北往來要道，顧無一較大之佛宇，可供布教訪道者之食住，欲令慶得其所，且藉以聯絡全台佛教徒之聲氣，以為改善及增長佛教事業之基礎，二也。集各佛教中有志之士，洎各社會之熱心佛學者，延聘教師，內以研究漢文佛學，外以文字語言宣布教義，使佛教普及人民，三也。予曰：然則可名曰五台精舍。予抵台之初，曾購一台灣輿圖，見有台北、台南、台中、台東、台西之五大區。嘗笑謂岐師：此行可作朝五台觀之。故紀靈泉寺法會，歧師既有「五台同志建祠堂」之句。予亦曰：「五台俱會出尋常」也。今台中為台灣之中心地，全台佛教之振興，將以此舉樞紐焉。抑大乘佛法，以智為基，五台是文殊師利真應之宅；文殊師利者即吾人之根本智也。華嚴會上以童子稱，一切佛法皆從流出，故曰：可名為五台精舍。曰：斯意良碻，當即募集興建，以符厥名實，乞一言堅人之信施心。予不獲以不敏辭，然以台中士女信心人具，必能聞風而興，慕義而起，迺銓次其義，錄以予之。時釋尊應世二千九百四十四年冬月，震旦沙門太虛謹序。（見東瀛釆真錄）


24報國寺募修大殿緣起

    報國寺募修大殿緣起

    微塵鉅宇，皆無量因緣所成；勝地名藍，蓋有情功德之相。是以大鄖峰前，寺崇保國，古靈山畔，廟祝張侯。溯厥本原，託始乎漢驃騎之捨宅；號茲徽美，迺由夫唐僖宗之賜名。趙宋有法智高足德贊尊者主持斯剎，恢彍舊觀，別出心裁，構成佛殿，形式為四明諸剎之冠，制作有神工鬼斧之奇，維道力之堅精，得龍天之呵護，創古一時，傳今千載，歷加修葺，曾未毀傷，則不惟山林之勝蹟，抑亦國家之藝文也！然自嘉慶重修，迄今百有餘年矣，漸有臨風傾欹之勢，當為未雨綢繆之計。竊為達士通人固懷保存國寶，善男信女當願蕃殖福田，敢勸布施，用申緣起。（出東瀛釆真錄）


25廬山牯嶺刱設佛教講演所募捐啟

    廬山牯嶺刱設佛教講演所募捐啟

    廬山為晉慧遠法師刱設蓮社之地，歷六朝、唐、宋、元、明、清，禪講各宗，寺院林立，乃吾國佛化最昌盛之區也。比數十年來，鐘梵寥落，剎幢殘廢，而入茲山者，輒不勝今普之感！況牯嶺闢為中外人士避暑之場，每當炎夏，東西士女之遊止者，年數十萬人，心曠神怡，正堪熏習勝義，資發元悟，竟於其中無一宣揚佛法之講堂，是誠吾佛教四眾之責也。查牯嶺舊有大林、中林、下林之三大寺，大林寺開建於曇無詵農僧，為山中最古之剎，亦白居易所題詠為山中之最勝之境者。今其舊址已保存未失，業向當地官廳申請恢復大林寺，將寺址承領，先劃地四十方，以建佛教講演所入手。惟入手伊始，非有財施莫辦；即就一講堂計，亦需二三千金。故特敘其原起，敬希諸上善人共發大心，襄成勝業，則此廬山之講演所，可為宏傳佛法於全球之嚆矢，其功德甯可思議歟！（見海刊四卷四期）


26大林寺募修佛殿法堂序

    大林寺募修佛殿法堂序

    明嘉靖間，桑喬始志廬山，稱：『大林峰者，晉慧遠時，曇詵法師於講經台東南，雜植花木，鬱然成林，故名大林』。此為大林得名之所自。沿大林峰創下中上大林寺者三：桑志『上大林晉曇詵建，後兵燬。明宣德中，僧慧究復建。成化中、僧圓泰修山巔諸剎，此為最古』。今建大林寺之地，即上大林之原址也。寺之文獻可徵者，首推白香山遊大林寺序云：『大林窮遠，人跡罕到，環寺多清流蒼石，短松瘦竹，山高地深，時節絕晚，於時孟夏如正二月天，山桃始花，澗草猶短，人物風候與平地聚落不同，初到、恍然別造一世界者』。宛然繪摹出一清涼勝境。而明代題詠者獨多，則知其燬於唐後，嘗復盛於明也。然民國十一年夏，余與竺菴長老偕造廬阜，見僅存荒址而已，殆重燬於洪楊之劫歟？惟橋側有碑，誌其為大林故基。余時默察牯牛嶺，已成中外人士逭暑勝區，應置一佛教暑期講學之所。環顧各寺庵，均距離稍遠，惟此密邇巿居。旋赴武昌開佛學院，遂倡議復修大林寺，為暑季廬山講場。李隱塵、王森甫諸居士力助之，推嚴少孚居士上山主其事。得廬山清丈局長允於原址劃四十方先建講堂，旁構一小室。次夏、落成，余偕武漢諸緇素登山，開暑期講會。旋發起次年開世界佛教聯合會，乃由孫厚在居士等更籌建樓屋五間。民十三夏開會時，到有日本及各國、各省信佛士女，講學極盛，而大林寺遂名聞寰宇矣。民十四秋，購入張炳記地二百餘方，於是與古蓮花池復合為一。至民十八，邀竺庵長老住持經理，乃集鍾益亭、羅奉僧、彭綿城居士等建大林蓮社其上。但講堂左後，其址仍屬蔣春暉管有。頃余至寺休夏，賀筱卿居士方築放生池於寺之右前，李協和、李子寬二公復有商蔣氏讓地歸寺之說，乃提議中建層樓，作佛殿法堂，移故講堂於右側，改充客廳。後依雪頂，前臨溪流，沿大路東起石橋西接泳池，悉圍以短垣，內依天然形勢，疏泉石，植花木，竹榻茅亭，供遊人憩息，稍恢復大林舊觀，然已非貳萬金不能蕆事矣。值茲物力難屯之際，豈一二人之力所能舉，必仗高人碩學，將軍宰官，長者居士，善信男女，廣行離相之布施，咸作隨喜之功德，庶其良緣畢集，勝事圓成耳！疏厥緣起，招告十方大德共垂察焉！民國二十一年七月，釋太虛謹序。（見海刊十三卷十二期）


27靈隱寺募化重建羅漢堂啟

    靈隱寺募化重建羅漢堂啟
    靈隱乃東南一大名剎，古稱絕勝覺場，不惟山水靈秀，而殿宇亦甚宏恢，故為士女瞻禮之所集，中外游觀之所萃。曩者、燬於紅羊之劫，雖次第修復，唯羅漢堂猶為清初所建，所塑五百餘尊羅漢像，匠心妙手，各具神態，冠絕全國諸剎之羅漢。且其逾三百年之建築物，亦為不可多得，故至靈隱無不以一遊羅漢堂為快。不幸去年十一月十四日下午三時，以香燭遺火，遽兆焚如，灌救既熄，羅漢全堂已可憐焦土，暇邇聞者無不歎惜！然成住壞空，是有為無常之公例；新陳代謝，乃前消後長之化工。且阿羅漢此云應供，謂應受人天供養，為世間之植福良田，則安知非故示荼毗，予有緣人以重新建塑集福延祥之機會乎？竊願樂善之士，競為淨施之行，則福田常住，靈山一會，儼然妙相莊嚴，勝地千年猶昔矣。是為序。民國二十六年三月。（見海刊十八卷五期）


28海潮音月刊募集基金啟

    海潮音月刊募集基金啟

    閻浮提人，香味光明不作佛事，賴以依止，厥維言教。然方言未融，聲浪有限，豎窮橫絕，文字尚焉。我佛說法三百餘會，鐵圍結集橫塞鹿苑，震旦著述充滿龍藏；人壽幾何？算沙徒歎！後有作者，得無蛇足！雖然、人海者機，網目者教，歸元無二，方便多門：四論、十支，發揚性相；三部、五教，無礙台賢，文事佛事，不一不二。隋、唐而降，聖道陵夷，著詞章者溺於支離，薄名相者陷入顢頇，枯寂於禪禪壞其禪，迷信於淨淨染其淨，儱侗於教教失其教；釋迦已去，彌勒未來。嗟我群倫，聾盲誰悲！加以天演噩夢，迷悶神洲，社會怒潮，飄搖冰海，群兒舞火，四面俱焚，惡鬼吮血，十方同慨。是非高張法幢，橫磨慧劍，何以摧邪顯正度世救生？覺社同人自忘譾陋，民國七年季出叢書，五期滿足易為月刊，名海潮音，作暗室燈。議論公開，思想互助，上承絕學，下應潮流，慘淡經營，於茲六載。在杭、在滬，遷漢、遷京，來鴻去燕，候煖謀生，其跡可笑，於情堪哀！暇哉洞庭，法流天接！開佛學院，培養人材；刱正信局，刊行經典；建佛教會，固結團體，敝刊編輯印刷發行爰有定所。經費收支，雖應桴鼓，基本虛懸，難免曇花！會議結果，募集萬金，存儲生息，藉資周轉。夫以五洲之大，物質之雄，人心之須，佛化之貴，此一線慧命不能滋養之，雖為敝刊之咎，寧非世界之羞！所冀大力宰官、多金長者，共出身手，廣施法財。心燈一照，光光無窮，我佛有靈，拈花微笑！此啟。（見海刊）


29放洋寰遊啟事

    放洋寰遊啟事

    近曾以開全國佛教會議及籌設中國佛學會方案，貢獻全國緇素，至成效若何，須待先進耆碩，同輩賢俊，後起英髦為共同之努力。在太虛個人，僅能掬示此對於中國佛教之忠誠耳！茲因須踐赴德講學之宿諾，並經緬甸、錫蘭商來歲在仰光，後年在印度菩提場開萬國佛教會之事。准於一月間放洋。順便遊觀歐、美諸國文化及宣揚佛法，深願留心佛學與世界文化者，錫之教言！並謝高陽楊公、奉化蔣公之資助！


30宣布退出中國佛教會通告

    宣布退出中國佛教會通告

    余以近世中國佛教之沉晦，其原因在僧制之窳敗，故欲從整理僧制入手，進而昌明佛法，利濟人群。二十年來，此志未敢稍懈！民國十六七年間，因學界一部份有摧滅宗教之議，爰發起中國佛學會，藉欲保教。迨十八年夏，余自歐、美遊歷歸，則已由中國佛學會蛻為中國佛教會，並已推余為執委、常委之一。當時察知僅為保持寺產之集團，本不願就職，然尚冀由維護而漸規興革；委順曲協，挈攜偕進。荏苒兩年餘，以至今日，乃知此保持寺產集團，不惟無整理僧制、振興佛教之望，且有最近暴露其實以整理僧制、振興佛教為讎敵者，則余不應再空耗其精力於中國佛教會，故特鄭重聲明退出，以明今後之責！（見黃鐘第一期）


31中國佛教會（臨時辦事處整理委員會預備處）結

    中國佛教會（臨時辦事處整理委員會預備處）結束通告

    頃因中國佛教會整理委員會在延擱中，太虛又別有要務他去，乃將北碚縉雲山之中國佛教會臨時辦事處，暨南岸獅子山之中國佛教會整理委員會預備處，於十月底概行收束。歷辦上下行公文函電三百餘件，用款二千餘元，除收魏隆慧居士捐五百元、酆都悟惑寺捐五百元，安順縣佛教會捐三百元，及贛縣佛教會四十六元八角外，概由太虛墊用；並由重慶羅漢寺及縉雲山、獅子山供給辦公人員之膳宿等。茲以文件及收支帳單暫交中國佛學會保存，待中國佛教會整理委員會或辦事處成立，再行交待。特此通告。中華民國三十年十一月十日，太虛。（見三十年十一月二十日佛化新聞）


32海潮音要言

    海潮音要言

    由覺社季刊改為本月刊後，賴同志維持，已能繼續八年，良用欣幸！今以財力兩窮，除八年仍由太虛勉力完成外，從第九年起，甚望有大德之士，能肩任此刊，以延垂絕之命！否則、惟有宣告停辦。至本刊收支，月有報告，雖曾募基金三四千元，墊用已罄；然流通處欠本社者，亦近三四千元耳。先此預聞，伏祈公鑒！（見海刊八卷十期）


33覺群緊要啟事

    覺群緊要啟事
    本報止方發行主任，已辭去玉佛寺住持職；福善編輯主任又因病逝世，關於人事乃不能不有所調整。茲以玉佛寺葦一新住持為副社長，撤銷兩部主任，由月耀編輯，法源升發行，直接受社長、副社長指揮監督。又因物價增高一倍以上，才財兩感艱窘，暫出兩週合刊。俟情況改善，再恢復一週一刊，敬希訂閱諸善友原諒。覺群週報社社長太虛謹啟（覺群二卷三十五期）


34佛教月報徵文

    佛教月報徵文

    木石同壇，山之所以高也；河潦並納，海之所以深也；世出世、人非人，無乎不貫徹，無乎不莞絡，無乎不攝受，佛教之所以廣大也。佛法、心法、眾生法，同一不思議境也！於畢竟同中不妨熾然為異，六合內外，萬形上下，種種相、種種性、種種體力作用、種種因果詭怪，莫不從而窮極之，此方便所以多門歟！然虛空之不拒諸相發揮者，以諸相之本同於虛空耳！一相無相，殆又異而未嘗異也。本報欲被佛教之聲光於世界，夫豈隙水滴塵所能盡其致，一手一筆所能成其烈哉！為是，仰博識居士，多聞沙門，共出手眼，同宣圓音！塵說剎說熾然說，俾華嚴一會之境界，重現於紙光墨痕之間，幻幻真真，同歸性海，不勝企予望之！（見佛教月報）


35續修高僧傳徵文

    續修高僧傳徵文

    中國高僧傳及佛教史，皆於明代而止，有清一代，未經編纂，致都無徵考。今本社擬續修高僧傳，陸續登刊於本報，仰全國士僧以所藏明季及清代高僧之行述、塔銘、語錄、詩文見貺，以便採擇，無任企盼之至！（見佛教月報）


36「佛教性質之確定」徵文

    「佛教性質之確定」徵文

    本報今擬有一論題，曰「佛教性質之確定」。因有謂佛教是多神教者，有謂佛教是一神教者，有謂佛教是無神非教者，有謂佛教是哲學非宗教者，有謂佛教非宗教非哲學而與人世所云一切迥別者，有謂佛教非非宗教非非哲學該括群教群學而復超過之者，此論、與群學群治群教皆有極大之關係，本報自慚譾陋，未敢造次命筆，當世博雅君子，能依此題構鴻者餉本報者，一經登載，當酬以重價，愈長愈妙！（見佛教月報四期）


37海內留心佛教文化者鑒之

    海內留心佛教文化者鑒之

    近頃佛化運動，已漸占世界文化運動之重要位置。唯在我中國，頗現為兩重佛教危機，而昏生夢死之當方丈做法師者猶不與焉。一者、太為拘執經疏之文字，固守形式之規制，而失佛法巧契時機之妙用。二者、略從日本新出佛書，淺嘗膚受，皮毛亦未窺及，隨便拿來學時髦、出風頭、亂破壞、亂建立，以博流俗無知者之譽，而失佛法常契真理之正體。前者佛教而不時新，後者時新而不佛教，皆足閼絕契理契機之真佛法，使不得宏昌於人世，致人世不獲受佛法之真利益者也。本刊對於研究及宣傳之各種方法，力求能巧合時代之化，一方面又務求將佛教所蘊之真理皆普遍發揮，而不令愚俗埋沒佛之真理，庶幾有以轉時俗而不為時俗所轉。如蒙閱者賜教以匡本刊之不逮，無任企望！（見海刊一卷八期）


38海潮音社啟事

    海潮音社啟事

    北京大學出版部所出第二卷第三號及第五號新潮雜誌，及第七期北京大學月刊，又佛乘涅槃教誡經的研究，又建設第二卷第六號，都有江紹原君的佛學著作，都是應用西洋進化論的歷史眼光來考據佛書的，頗與日本境野哲所著佛教史綱同意。這種言論，我雖尚有許多要糾正他的地方，但不久於佛教的精神、形式，必發生重大變化，故深望以佛教為生活的和尚、尼姑，及學教的居士，都將他研究一下子！（見海刊一卷九期）


39請國內諳西文之佛學家速糾正西譯佛書之謬

    請國內諳西文之佛學家速糾正西譯佛書之謬

    逕啟者：頃接趙子儀君自廣東來函謂：過滬時，購英國李提摩太翻譯之「大乘起信論」，與「致世界釋家書」讀之，荒謬之處，不可勝言。其書內有一段捏稱：「多馬遇一印度教徒名馬鳴者，學問淵博，道行高深，多馬即與暢論救世與至上上帝，謂其已攻破死戶，大開永生與生命之門，自救之道已不適用。馬鳴受新教之感化，遂著起信論，其道不獨自救，而且救人」云云。所言多馬，似指耶教徒，而其意則謂馬鳴菩薩受多馬之耶教感化，乃改變思想以著大乘起信論也。此類謬說，與六朝間道士造「老子化胡經」無異。雖明眼人皆知為基督徒之李提摩太因欲將該教高攀援附於佛教而偽造之辭，然大多數無深識之士，則必受其欺蒙也。是誠佛法傳布西洋之大害，而凡基督徒所翻佛經及論佛教之西文書，望吾國中善西文而兼精佛學者，一一為之深切糾正，使可憐在昏暗中之西人，得豁除基督教之欺偽蒙蔽，不勝厚望之至！佛二九四九年五月十二日，釋太虛和南。（見海刊三卷五期）


40徵求佛生年考

    徵求佛生年考

    茲接中國佛教會公函云：「逕啟者：查釋尊降生之年，各家考據不同，迄今未曾確定。以是現在國內所用佛曆均不一致，竟有距至數百年之久者。茲由本會議決，推定大德暨諦閑、印光、圓瑛等諸法師，許止淨居士，負責考定，以便通告全國一律遵用」等語。查釋尊生年未定，在中國已懸為一大問題，尚祈海內閎達，不吝賜教，將關於佛曆之考證及史料惠寄前來，俾茲參照為幸！（見海刊十卷八期）


41徵求華文佛學分科研究編輯啟

    徵求華文佛學分科研究編輯啟

    佛書之結集，初為梵文、裴立文等。而梵文既殘缺不全，則今世研究佛學之依據，要唯錫蘭之裴立文者，中國、日本等之華文者，西藏之藏文者而已。經典之考證，雖以裴立文者為最可貴，然僅保存小乘三藏；藏文之所譯，質直或過於華文，而其譯本或互為有無，若華文之成唯識論等即非藏文所有，雖不能謂華文佛籍之價值高出於藏文，然亦可相為伯仲。近中國人之作佛學研究者，有好為騖外之習，見西人僅從事裴立文、藏文、梵文之研究也，輕視華文所傳，殆將謂佛學必須從裴、藏、梵文以研究者，吾竊以為不然。

    蓋華文之佛藏，乃為漢季至宋初七八百年間，華、梵以及諸土古德傳譯之精英所萃。偏缺之裴、梵原典，與異譯之藏文，雖可資參證，亦應出於十分慎重之態度；而且必對於華文大藏，已周覽無餘而精研有獲者，始能有此資格。若身為華人，於華文佛書初未窺閱，或僅涉獵一二，輒摭西人或日本人牙慧，輕議華譯，則殊為不倫！故今有矯正此種風氣，提倡博究精研華譯佛藏之需要。

    中國之古書，大抵皆同希臘古哲學家之著述，包有各種科學或科學材料，而未嘗分門別類以組成各科之科學。然最富有各科科學與各家哲學之精蘊者，莫過於佛藏。但在西洋近代，則論理學、數學、物理學、化學，以及生理學、心理學、生物學、社會學等，皆已離哲學而成獨立科學；哲學之保留者，僅為玄學之部、認識論之部、與價值論之部，故以今世學者之眼光而觀察佛學書等，終嫌囫圇而缺乏明晰之條理。致不能將佛學分流入各科科學，以多開方便法門；亦不能吸收各科科學之新材料，以充實佛學內容。論云：「菩薩於佛法，當於何求？當於五明處求」。明者何？明確知識之謂也，科學之謂也。除內明為佛學之哲學而外，因明、工巧明等，要皆為理論科學、實用科學之科學也。今欲將佛學普遍注入現代思想中，更咀嚼現代思想界中各科學之成果以消化為佛學，使得成現代思想中之活佛學，蓋非復解釋古佛學書，或作為概括之論所能奏功。必也依大藏佛典為原料，從各種科學之立場，分門別類以為採集之研究，更憑其研究之所得而組成各科科學，乃可提供現代思想界中各科學學者之參考。又使研究各科科學者，皆得分途進入於佛學，於是乎佛學乃成科學之哲學，佛教乃得成科學之宗教，以之綜合現代之思想而建立現代人類之新信仰。

    然茲事體大思精，必須由多數學者，於各科科學有專門研究，及同時於佛學有精博研究者，分途以從事方可。乃公佈其所擬各學科及研究編輯之方法，請國中各科學專門學者，向佛藏分別以研究編輯；若夫出版之事，則佛學書局當任其責焉！

    一、學科

    二、方法
    認定一二種學科專注以為研究，博覽全部佛書，蒐集以求材料，整理所獲成績，編輯以成學說。民國十九年四月釋太虛擬（見海刊十一卷五期）


42敬請全國僧寺努力救災啟

    敬請全國僧寺努力救災啟

    此次洪水為災，遍十六省；而其餘乾旱、刀兵、盜匪、瘟疫等災，猶不可勝計，殆數十年共同惡業所成之惡果！而默察全國人民，猶多未悔禍、未厭亂之心理。設非全國各寺院住持率領四眾佛徒，集財施以資其生，布法施以啟其善，則已招之苦既難解除，而新作之孽又將成熟。菩提所緣，緣苦眾生，斯誠我全國僧寺住持所應群策群力救災行化之好時機也！太虛雖抱微尚，奈無福緣，遯世緘默，期永潛晦；然國災深廣，難以自安，乃敦勸諸方寺長，全國僧英，速為聯合之組織，實行財法之布施！以拯國民，以興佛法，胥在乎此，願垂察焉！民國二十年九月一日，在北平。（見海刊十二卷九期）


43祝蔣委員長壽辰請全國各寺庵誦藥師經啟

    祝蔣委員長壽辰請全國各寺庵誦藥師經啟

    中國今值多難興邦之際會，而應運復興中華民族者，實惟　蔣委員長為領袖，自當與國同壽。敬案藥師琉璃光如來本願功德經云；「若剎帝利灌頂王等災難起時，所謂人眾疾疫難，他國侵逼難，自界叛逆難，星宿變怪難，日月薄蝕難，非時風雨難，過時不雨難。彼剎帝利灌頂王等，爾時應於一切有情起慈悲心，赦諸繫閉，依前所說供養之法，供養彼世尊藥師琉璃光如來。由此善根及彼如來本願力故，一切有情無病歡樂，於其國中，無有暴惡藥叉等神惱有情者，一切惡相皆即隱沒，而剎帝利灌頂王等壽命、色、力、無病、自在，皆得增益」。國歷十月二十九日，恭逢　蔣公五秩誕辰，本寺於二十七日起，設壇供藥師如來誦經三日，並啟請全國一切比丘、比丘尼所住持寺庵，及在家佛徒之團體等，均於二十九日供藥師如來誦經一日，祝延　蔣公之壽康，禳消民國之災難，普祈國泰民安，咸慶消災延壽。中華民國二十五年九月、日，奉化雪竇寺住持釋太虛啟（見二十五、十、十、佛教日報）


44闢誣罔啟事

    闢誣罔啟事

    大愚信純、願弘、心猛、根勝、明理事，勤戒定，乃吾所素知。初本專修念佛三昧，俟普賢行願。今所傳心中心法，據云：十五年冬，感普賢傳授，仍以藏中聖教為憑。覈之、頗得密淨禪之要，傳習有緣，自是無咎。特外間傳述，多重其預言世事，談人夙命，以神相駭異，遂屢書戒之，亦所以不令江湖術士借之惑世人也。與大愚及大圓、法舫、森甫、仲喈各書，皆教誡徒屬者，不知何人好事，取之播騰報章。爰有所謂覺賢、相文者，竟假之招搖，以肆簧鼓。按相文僅持準提咒，我國中常持誦者，僧俗何慮千萬？衲僧曾行印度、南洋、康、藏者，亦隨處有之，何足據此聳人聽聞！乃流俗不察，竟亦有受其欺，殊堪憫歎。故特聲明，以杜誣罔！（見海刊十卷九期）


45太虛啟事（五則）

    太虛啟事（五則）

    一
    大興教論：如火如荼大計劃，旋乾轉坤大經略，生死存亡大關鍵，椎心泣血大呼籲，一勞永逸大建設，有志竟成大誓願，時乎時乎不可失，吾人其發奮圖之！（見佛教月報四期）

    二
    「佛法徵實以神通為宗，能顯現事相故，喻如科學」。此依因明宗因喻三段論法所立量也。當著專論，即題曰「佛法徵實」，闡明其理，揭載於本報第六期，謹先披露。（見佛教月報四期）

    三
    宏願雜誌，太虛所發起也，亦嘗擬定陰歷四月初八日出版。今佛教月報邀太虛擔任編輯，宗旨既屬相同，理宜合併辦理，即此聲明，以告同志。（見佛教月報一期）

    四
    頃因在雪竇山持修律禪，從夏曆十月二十日起，至次年正月十九日止，結界禁足一百二十日。所有揚州、廈門、汕頭、潮州等處迎請講經，暫難如命，務祈勿派人來接，以免徒勞往返為幸！

    五
    讀申報等，載有佛教徒有將參加日本侮辱我國之佛青會者，并言多係虛門徒，殊堪詫異！蓋中國佛徒以聞該會列有「滿洲國」，凡接得其函邀者，莫不嚴詞拒絕。今各報所云，非出日人片面宣傳，必係有人造謠誣害，除澈查外，特此聲明！


01重建漢陽歸元寺藏經閣碑

    重建漢陽歸元寺藏經閣碑

    漢陽與武昌、夏口，鼎峙而三，大江浩淼，實為雄鎮！淒淒芳草，歷歷晴川，昔人雅歌，流風未替。中有歸元寺者，左帶大別，右挹漢水，誠要津之幽棲也。清初有白光明、主峰崑者，以昆季解紱戾止，誅茅開山，道風所播，蔚為叢林，旋又請頒龍藏，建閣庋之，大法闡揚，於是為盛！迨洪楊之亂，厄於兵燹，經閣為燼。嗣有住持雲岩禧發心募修，恩普濟再請藏經，舊日規模，儼然恢復。民國紀元，南北搆兵，鏖戰漢陽，寺既被燬，閣亦俄空。幸今大總統黎，時方督鄂，惄然興憂，施錢千緡為倡，因緣募化，始漸修復殿堂寮舍，而經閣猶未暇及。既而因武漢各外護，聯絡商會，轉呈省署咨內務部，有退閒心耀、住持達善、監院達定、副寺昌慧等，共赴京請經回山，暫供別室。庚申之秋，達定續任住持，更謀募造經閣，經營兩載，克告成功。大總統黎、湖北督軍蕭，皆贈匾以為慶。太虛欣逢盛舉，遂記其崖略，後繫之以伽陀曰：

    肇始姬周，[笞/心]萌虹貫，入夢金人，來儀炎漢；祕籥既闓，法流震旦。曰經律論，蘊大寶藏，精騖三際，奧衍十方。皇皇般若，燁燁靈篇，津逮六趣，澤潤人天。江漢匉匐，雲勝水湧，法運方興，達人接踵。蔥蔥鬱鬱氣佳哉！龍天呵護闟以闢，紹隆佛種盡未來！佛誕二九五○──中華民國癸亥年孟夏，釋太虛撰文。（見海刊四卷六期）


02上天竺觀音大士殿重建碑

    上天竺觀音大士殿重建碑

    杭州西子湖之佛剎，以天竺為最著名，每年特至朝拜觀世音菩薩者，無慮數十萬人，香火因緣之盛，世無其匹。於默化潛移中，培養國民仁厚誠敬之心德者，至深且鉅！故在昔君相士夫，視為輔治要術，歷千百載而崇奉有加。考天竺之得名，因於晉梵僧慧理尊者，證此為靈鷲一峰；而以觀音道場著靈應於世，則由石晉時道翊禪師，睹山中夜光得奇水，刻大士像以崇奉始。錢忠懿旋建天竺看經院；宋仁宗時辨才法師主之，賜名靈隱觀音院；淳熙二年改院為寺，即今上天竺是。元、明、清歷有廢興，入民國後，交通益便，善男信女之來禮拜祈求者彌眾，遂一轉而為平民信仰重心。然大士殿年久失修，民十九住持西園慮無以隆萬眾崇敬之情，藉陳復康信士商請張嘯林、杜月笙、黃金榮、陳彰圭、金庭蓀等諸善士，發起撒而新之，人天肸響，雅俗輸誠，至民國二十二落成。於是室宇莊嚴，又輝映於乳竇獅子諸峰間矣。值民力艱屯，國災殷重之際，而有此吉羊盛事，蓋多難興邦之兆歟？則不惟靈山佛地永為國民植福勝田，即捐資建造諸檀越，其兼善天下之功德，亦將與衣養萬物而不為主者，同厥廣大悠久！住持真源謀勒諸施主姓名於石，彰善而勸世，乃為記其原委如此。民國二十二年十一月二十日，四洲傳教沙門太虛記於靈隱。（見海刊十五卷二期）


03靈隱寺彌勒殿碑

    靈隱寺彌勒殿碑

    靈隱為震旦一大禪窟，古稱絕勝覺場，刱於東晉慧理尊者。迨康熙易額雲林，又將三百年矣。邱壑泉石，美盡自然，游之者共睹，記之者已詳。茲以寺之彌勒殿繼大雄殿落成，試一言佛宇興廢，僧德隆污，與夫國運盛衰，世道消長之關繫焉。誌載明季以來，寺已廢敗，清初具德禪師重興之。殿堂樓閣，輪奐交錯，佛之宗風大振，而昇平之治亦至。及洪羊一炬，劫餘孑遺，僅三五殘僧株守頹垣賸礎！歷數十年，由遜清入民國之間，始有息存禪師，慘淡經營，從事修茸。旋得毗陵盛氏樂施，高十三丈又五尺之大雄殿，遂庀材重建。慧明禪師以劭年碩德承其後，民國十二年，工程乃竣。任賢用能，緇素皈嚮，十載精勤，百廢俱舉，漸規復叢林氣象，而鉅功之未集者，猶有彌勒殿焉。今住持卻非時任監院，擘畫以鋼骨水泥為質，畫棟飛簷，則遵前型，而拓大原址，加高七丈為八丈，亟興工作。未幾、慧公示寂，卻非禪師繼之，不二年、即告完成，材堅式勝，開殿宇建築一新紀錄，四方游觀者，詫歎為一時盛事，意亦民國由據亂小康而進太平之嘉兆耶？雖曰佛祖之垂蔭，龍天所呵護，而當此物力艱困之際，諸檀施之慷慨，與卻非之勇猛，厥功均不可不有以彰之也。但吾聞資生事業，可深達乎實相，物質昇華，則煥發為精神文化。今佛土之莊嚴漸備，而充佛之行，揚佛之言，以之淑已淑群，致斯世於隆治，殆尤為吾儕佛子職責所存而勿容或懈者歟？彌勒殿舊云天王殿，然殿之主位本居彌勒，易以今名，既符其實，抑亦慧師之遺議云。時民國二十年四月，靈隱寺座元太虛謹撰。（見海刊十二卷五期）


04鳥巢禪師塔院重建碑

    鳥巢禪師塔院重建碑

    杭州西湖鳳林寺，唐鳥巢禪師道場也。志稱唐元和時，名定業院，又名喜鵲寺，至明太祖乃賜名鳳林。寺之山名石甑，後改虎頭巖，然五燈會元則云：「秦望山有長松，枝葉繁茂，盤屈如蓋，遂棲止其上，故時人謂之鳥巢禪師。復有鵲巢於其側，自然馴狎，人亦目為鵲巢和尚」。審是、則其山應名秦望歟？惟寺址為禪師巢居處，確無疑義。師名道林，諡圓修，出富陽潘氏，生於瑞徵。九歲剃度，二十一歲具戒荊州果願寺。入陜，初謁復禮法師，旋得法國一禪師。南歸，在孤山永福寺與韜光法師曾相問答。師真侍者會通，久之欲辭去，問以何往？曰：「往諸方學佛法」。曰：「若是佛法，吾此間亦有些子」。乃拈起身上布毛吹之，會通遂悟玄旨。此公案古錐多拈頌者。而白樂天太守謁師巢下，曰：「禪師住處甚險」。曰：「太守危險尤甚」。曰：

    「下官坐鎮河山，何險之有」？曰：「薪火相交，識性不停，得非險乎」？白乃諮請佛法大意。曰：「諸惡莫作，眾善奉行」。曰：「三歲孩童也解恁麼道」。曰：「三歲孩童雖道得，八十老翁行不得」。白深佩之。其逸格高風，大率類是，故千載下猶使人敬仰弗衰。頃因住持本蓮，於寺宇整潔之暇，將構塔院祀師，以供思慕師德者之瞻拜。屬為文記之，乃稽所聞，述其顛末如此。民國二十四年雙十節，雪山丈室太虛。（見海刊十六卷十一期）


05漢藏教理院重建大講堂功德碑

    漢藏教理院重建大講堂功德碑

    縉雲寺之改設漢藏教理院，經始于民國二十年，迨二十一年秋季開學，均見院碑。院之大講堂，係就舊觀音殿略加整飾而備用。至三十二年，頃欹日甚，岌岌欲圯。代院長法尊暨教職葦舫、塵空、海定、慧明等，僉議拆建重閣，上庋圖書，下設講座。開始採材募財，冒寒暑兩赴蓉城，獲集鉅資，法尊辛勤獨至。而鳩料工程，則院職超明之勞亦著。教職皆率導員生齊赴事功，余因得坐觀厥成，記樂施諸功德主姓名于后，永資紀念。


06焦山佛學院碑誌

    焦山佛學院碑誌

    金、焦二山，同占長江形勝，亦同以佛剎著名；然高德如佛印禪師輩見僧傳者，則金嶠為夥。焦嶼至中華民族建國二十三年，始有智光法師刱立佛學院，雪煩、東初繼持其事。中歷倭變，講學不輟，可謂難能矣！頃歲，余領導中國佛教會整理委員會，決議辦會務僧員訓練班，聘芝峰講哲就焦院主辦之，全寺長幼翕然協力，因之得集九省市百二十餘僧英，陶鑄其間，開國中教史未有之盛，繫中國佛教將興之望，余以主持畢業儀來焦，遂誌之以備僧史參考。中華民國三十五年八月八日，太虛。（見覺群七期）


07南普陀寺重建大悲殿記

    南普陀寺重建大悲殿記

    南普陀寺之興起，近數十年事耳。然南普陀之得名，蓋由奉觀世音菩薩，故斯殿之建築殆有百年矣。迨大雄殿落成，繼之又造天王殿，規模漸備。自開設閩南佛學院後，南普陀寺遂成蜚聲海內外之名剎；顧斯殿乃反形短小而不相稱。十七年夏曆九月二十三日之夕，殿中忽然起火，殿乃被燬，豈菩薩之靈，特諉之以除舊布新之責耶？時余尚遊化歐土，旋由本寺邀集廈門各界名流，如洪曉春、陳少梧諸紳耆，組籌募重建委員會，別設會計，經營建築，不敷時由庫房支濟。八角三層之式仍舊貫，而放大加高，俾可與前之二殿相稱。歷時四年有餘始成，計用銀約五萬元，而庫房支濟者亦達六七千元。經辦者為都監轉逢、會泉、監院覺斌、大醒、芝峰、副寺智普、宏聰、瑞立等，而轉逢、覺斌二師，尤始終其事，余則坐享其成而已。今定名曰大悲殿，乃敘其重建緣起，並將捐款各施主姓名列后，以誌功德，勒碑永垂不朽。民國二十二年二月一日住持太虛謹記。（見海刊十四卷九期）


08南普陀寺水池區建築記

    南普陀寺水池區建築記

    南普陀寺自改十方叢林制，設閩南佛學院，住僧漸多。舊在山左接水，時不敷用。民十八、於山右新獲一水源，由寺築水池以蓄之，甘美清冷，分布皆足其用，乃命名「阿耨達池」。民十九、為護池建屋其上，曰兜率陀院。久之、又開洞室，曰須摩提國。轉逢退居，及林鏡秋、蘇慧純居士，曾協款以助其成。民二十一年，又於洞後闢建禪室，曰阿蘭若處，則由陳敬賢、王真覺、蘇慧純居士施資之所造，其工事則均出逢退居督理。今總名之曰「水池區」。議訂規則十一條管理之，因記其功德云。民國二十二年二月一日，本寺住持太虛謹記。（見海刊十四卷九期）


09南普陀寺林園記

    南普陀寺林園記

    南普陀寺舊管之附近山地，本甚遼闊。而比年以來，廈門市場之發達，一日千里。先是自來水公司設水池於寺右鼓山之下，已侵用本寺山地若干；至漳廈警備司令部堤工處路政辦事處成立以來，開山闢路，數年間頓令廈門全島改觀。本寺之附近山地，亦由華僑組織興業公司，及楊德從先生向路政處購闢為新區，其勢逼近本寺肘腋間，且有將本寺全部山地充為南普陀公園之議，寺基岌岌可危！乃由本寺歷與路政處等洽商，歷時數月，幾經曲折，至本年──二十二年──一月十八日，始由路政處給予證明書並附圖，劃定界址，解決為本寺林園地區。而此事之成，多出路政處周醒南會辦之鼎力維持。他若省府蔣璟然主席為致書會辦，張瀾溪、陳李樑二先生為疏通興業公司，曾國明先生為接洽楊德從先生；及蘇慧純、蔡吉堂、黃秋聲居士，並本寺轉逢、會泉都監，覺斌、大醒、芝峰、寄塵監院，先後奔走各方，皆與有力焉。今本寺己次第植樹造林，以期為廈市培成一名勝、形勝之山林區域。欲使後之住居遊覽於是者，皆紀念功德之所自，爰誌其經過如此。民國二十二年二月一日南普陀寺住持太虛謹記。（見海刊十四卷九期）


10佛學院置院舍記

    佛學院置院舍記

    佛學院之名，未前聞也。民國第一辛酉冬，始在漢口刱議，翌秋即開學於武昌。人或詫其出現於世之突兀，而不知機湊緣會，實非偶然。今就置院舍一端言之，亦大有可紀者在也。先是、諸發起人分任常費，於武漢三鎮，數數覓賃屋不得，旋成立籌備處，舉李慧心居士為院護，述其事於院舍原主人黎君少屏，黎君慨然願讓售其舊宅。諸院董虞款難驟齊，黎允先典先用，議遂定。四月十五日進舍，亟從事修整，改造講堂、行持處、齋堂、寢室，添建廚房、浴室、廁所，剋期取辦，遂於七月開院。頃者、繳清原價，由典成購，而院中學人濟濟，且修業一期有餘矣。凡購屋及地，用銀一萬五千元，修改添置又用銀九千餘元，得地基屋宇如測量所製圖，總計將二萬五千元矣。昔給孤獨長者欲置精舍，請釋尊率眾弟子常駐說法，訪得祇陀太子園，罄出其庫金鋪地而不惜，乃感祇陀太子施園內樹林，同供佛僧，稱給孤獨園、祇樹林，二名雙彰，千古專美。今佛學院之設，未有官家佽助，亦無僧寺憑藉，僅由大心同信之士，抒其悲願而邁往，卒以收此鴻果；其猛鷙沉毅之氣概，亦何讓於給孤獨！況林篁池鳥，蔭韻常存，則斯院可遙遙映輝乾竺矣。惟供事雖觕備於是，而應供之佛及僧則猶茫乎未睹！予之被推為主持，才可負殳以充前驅耳。故茲不能不勸請乎教於斯、學於斯者，當共勤夫大悲正覺，精進靡懈，俾未來際應供之佛及憎，早日現世，庶其無負此時節因緣歟？佛二九五十年即中華人民建國第十二年癸亥春月，釋太虛記。（見海刊五卷五期）


11漢藏教理院記

    漢藏教理院記

    漢藏教理院之設縉雲山，創始于民十九之秋。先是、予弘化歐、美，曾有世界佛學苑之發起，於教理研究概分漢藏、華日、華梵、華歐四院。是秋、入川禮普賢，劉公甫澄治渝州軍次，高矚康藏政俗，胥依佛教，方有選漢僧赴藏留學之議。予語以不如就川設學，招漢藏青年授以藏漢佛教為便，公韙之。蓉垣劉自公亦分任倡導，復得渝蓉諸大心居士協力期成。適縉雲以僧垂絕，由二十一軍撥為院址，屬予遙為之制，遂系於世苑名漢藏教理院焉。旋命職從事修繕，迨民二一秋成立開學。此年以有西藏學者法尊等歸主其事，漸能貫澈初旨，雖歷經支絀而增進有加者，蓋皆院董院護諸公搘持之力。世傳此山獅子峰頂，曾留迦葉佛跌坐之跡，故題迦葉道場；釋應持初建寺於劉宋景平元年，距今千五百載有奇，中更盛衰非一。茲院宇遺制，則清初被毀張獻忠後，破空禪師之所重建者也。追念前德，緬懷來哲，冀教于斯者，近融漢藏，遠紹迦釋，不唐捐此因緣時節，迺撮記其顛末如是。中華民國二十七年一月二十日，沙門釋太虛撰。

    記成閱報，驚悉本院名譽院長劉司令長官甫澄先生病故漢皋之噩耗，敬以開設本院之功德，回向上生內院，并藉表哀感。二七，一，二一晨，太虛附誌。（見海刊十九卷四期）


12續溈仰宗派記

    續溈仰宗派記

    溈仰宗派，可稽考者裁五代而止。民國十一年，余接溈山於瓦礫堆中，辭謝臨濟五房，決復溈仰一脈，寶生、潛影繼之。二十餘載來修建漸備，法眾漸增，住持潛影與兩序了炤等，均殷殷以傳法字成派請。乃依祐祖至邃祖之五傳，承以余與寶、潛，各摘上一字成前二句，再加六句，都三十六字，世世單傳，每世續承一字，傳至三十二字盡，則後賢自能續燄無窮，不煩預計焉。

       靈慧光如，真惟法善，德圓智深，理順性健。
       悟澈心源，言契經典，禪續祖燈，旨超玄辯。

    中華民國甲申歲釋尊誕辰，溈仰第六世太虛心謹識。(見海刊二十五卷五六期合刊）


13骨佛塔記

    骨佛塔記

    謝鑄陳宰官，禪那般若，培根有素，民國十年，重知黃陂縣事。以其夫人鄧氏病故，日研讀佛經，悟造益深。化哀悼之情為大慈悲，愍眾生迷其本佛，枉淪苦海，毅然以昌明佛法、濟度迷情為事。春間、率邑中人士，嘗邀予輩會講佛乘，成立黃陂佛學研究會。已而、於邑中之雙鳳亭後，見白骨粲然盈地，惻焉意傷，亟建塔以收之；蓋有因白骨得度者，即以白骨而為佛事也。或曰塔、梵語也，具云塔婆，正云窣堵波。經曰佛塔七級，辟支佛、阿羅漢塔五級，轉輪聖王塔三級。以佛為世出世善之宗極，辟支佛、阿羅漢為出世善之宗極，轉輪聖王為世善之宗極，故經又曰：「佛正覺、佛說法等處，皆當起塔」。則塔者，所以彰功德而樹崇敬，非第為安藏其所遺身分而建築，若此方墳墓塚之類也。今聚瘞野棄之骨，又烏得襲名為塔哉！但吾人無始生死以來，其捨身受身，孰不白骨山積，此纍纍者，雖不知何姓之遺，要且人人有分。

    生則堯跖，死則骨枯，使人之生竟若是其芒，夫甯不可悲！然五蘊四大幻不離真，有情無情體性平等，又安能不敬之同佛乎？觀人生終為白骨，藐然自哀，則心心歸佛矣。觀白骨不異佛身，浩然普敬，則塵塵見佛矣。斯則能就骨觀便成佛智，白骨即發生佛智之本，不唯當塔之，且當以骨佛名之耳。塔在邑城雙鳳亭之後，自亭至塔之路，為四邑交通要道，垂將坍圯，遂并加修整焉。共費錢五百數十千文，悉取其夫人遺衣變價施用，以言福田，則掩人暴骨，悲也；因塔觀佛，敬也；以言公益，則建塔既利死者，修路復便生人，悲敬雙修，死生兼濟，洵所謂一舉而數善備者，予故為文以記之。


14中日遼滬戰事雙方戰死者供養塔銘并序

    中日遼滬戰事雙方戰死者供養塔銘并序

    中日千三百載之歷史，喻以兄弟，實為至當。處歐美怒潮震撼東亞之世，固將聲應氣求，相濟相助，奈何弟以驕橫，兄以疲玩，竟時演鬩牆？推諸佛悲天憫人之心，思眾生循業受報之例，盱衡此彼，豈勝惻然！日本山形縣飽海郡東光寺主伊籐原宗師，有弟兄數人，曩戰歿於中日、日俄諸役。痛佳兵之不祥，悟怨親之平等，因造中日遼滬戰事雙方戰死者供養塔，以寄哀敬之情。丏吾華駐日蔣公使來書請為文雕塔上，余感其意，乃為之銘曰：

          真覺平等　業形本空　無始迷蔽　或扶或攻
          悟理達幻　冰釋水融　供養如佛　一塔普同

    中華民國二十四年五月七日釋太虛


15漢口佛教會壁銘并序

    漢口佛教會壁銘并序

    今世變亂，非秉宣佛法無以正之，又非中國人不能勝任之，而武漢則華夏之心也。民七秋，予始來漢皋。民九之春、之冬、第二、第三於武昌講起信、大佛頂。是冬、在漢講演三日，漢口乃有佛教會刱設。自是日新月異而歲不同，遂成今日之盛，且繼長增高，方興未艾！王森甫會長，謝鑄陳理事等，念締造之維艱，期持續之能久，請為辭以銘其壁，即說偈曰：

       戶樞南北　筦鑰西東　四民超敏　物阜德豐
       道聲一樹　天下響風　覺濟今世　唯佛大雄
       慧日破暗　法雷振聾　建佛教會　拯災恤窘
       書報刊布　經像流通　亦修淨業　亦習禪功
       增高繼長　歲有不同　爰發文采　煥爛虛空　雲蒸霞蔚　垂之無窮！（見海刊七卷二期）


16玉泉祖印宗法師塔銘並序

    玉泉祖印宗法師塔銘並序

    師諱定宗，字祖印，家世漢陽李姓，父諱興鐶，母張氏，生於咸豐壬子七月十七日午時。幼沉靜，讀書甚穎悟。年十七，以祖父母去世輟學，泛覽偶及佛典，潸有超世志。十九歲，西遯尋師巴蜀，感觀音夢示，入玉泉山，得度於圓通閣無煩鼎公。旋具戒於仙居寺清凡瑾公，往來玉泉、鹿苑、仙居者三載。遂出山，歷參章華朗明、金山混融、大定、聖心、寶悟、天甯青光諸宗匠，每有啟發。已而學教於敏曦廣是法師，聽敏師講法華至：開示悟入佛之知見，廓爾大徹，呈偈云：「佛之知見本成現，無奈當人不自薦！瞥爾回光契妙明，原來不隔一條線」。於是宗說融通，無復留礙。嘗與清遠、松濤、冤禪、澫香、法船、道端、懷本、亮月、咸達、本茂、永森、用荷、炳瑾、瑞芳諸德為友，而寄公尤稱莫逆。有詩贈師云：「百花叢裏一逢君，杖履飄飄迥出群，不改山中真面目，衲衣猶補嶺頭雲」。可想見其風度之凝遠也。三十歲回玉泉，無何，受心印于香山老人。如是十有年，宏禪教律淨於荊、宜間。四十二歲，住持玉泉常住，三載談經，九翻授戒，種種吉祥殊勝，難以枚舉！己亥重作南遊，遍訪贛、皖、江、浙諸勝，頻年講經於南京毗盧、漢口圓照、四明天童及荊、宜諸寺，廣作佛事，周濟群品，則巋然已年滿花甲矣。由是息影山中，雖法施無倦，而不出漢、宜之間。至七十一歲，於玉泉書偈而寂。偈一：「虛生浪死幾千秋，祗為當初不肯修，今日回光歸去也，蓮台上品樂優遊」。二：「浪跡婆娑不計秋，誰人肯把己躬修？一朝頓悟娘生面，此界他方任我遊」。三：「來亦無所礙，去亦無所礙，脫下臭皮囊，真得大自在」！師戒行精嚴，禪心澄澈，教理圓明，聞熏聞思，耄而彌篤，臨寂猶使人朗唱大藏經題。嘗論往生淨土，不專藉持名，若戒定慧具足，隨願可生。今按師偈言，不信而有徵乎！其後裔佛慈和尚，塔法師全身於玉泉，請予序而銘之。銘曰：

         十九出家　三十成道　　　　 說法四十一年　普潤二木三草
         乘鷲山之夙願　其智者之再來
         縱玉泉之可竭　必斯塔之無頹。（見海刊四卷五期）


17大覺苾芻塔銘并敘

    大覺苾芻塔銘并敘

    苾芻墊江董氏，名慕舒，母夢仙人送蟠桃而生，小字蟠仙。性慈祥敏慧，曾畢業陸軍速成學校，充滇軍教練長，任東三省陸軍隊官。中華人民建國之際，頗著勳勞，歷任軍政府執法、參軍、參謀、及雲陽、合江知事。旋聞龔緝熙──即今能海苾芻──稱談佛法，遂偕謁佛源法師於天寶寺，數言之下，頓獲本心，覺往事皆如夢幻，即戒殺念佛，不復為名利恩愛所縈。與黃愷元、李錦章為友，憫世人之沉迷不悟，議出家肩宏法利世之任。乃連袂由川抵甬，立出家志願書，求予剃度。予審其情志真切，解行堅定，念每當國步更新之世，輒有辭世榮以重興吾教者，今佛化陵遲己極，彼其乘運以來者耶？乃為之鬀落。黃名傳心、字大慈，苾芻名傳佛、字大覺，李名傳眾、字大勇，寄明心佛眾生三無差別之體性，冀成就慈覺勇三德之用，能於末世高建法幢也。出家後，同受戒江天寺。苾芻與大勇參禪金山，又曾獨參天目，後與大慈同閉關西湖之淨梵院。時大慈得病已深，而苾芻之咯血舊疾亦時作。予辦佛學院於武昌，招至充監院一年，以病回川休養。孰知重慶佛學社同人，舉之辦佛學院與專修林，時復為人講說，轉加勞瘁。遂又閉關渝城外之歸元寺，專持密咒，以勤心過急，乙丑二月十七日，疾竟不起，時予正講經北京也。臨寂前，筆示渝佛學社同人曰：此去當努力，勿退初心，勿為名利所敗，勿為欲愛所纏，勿為宴安所毒！若肯捨時，諸法齊休；若不肯捨，未有了期。侍者曰：阿彌陀佛極樂國土，師其歸乎？點首含笑念佛而逝。在家弟孝達及子如陵，遵遺囑荼毗於歸元寺。渝佛學社暨軍政界舊同事為之建塔。孝達來書述其狀，並乞銘之。嗚呼！大慈死未三年，苾芻又以無常告。此三年內，門下之道器，喪亡纍纍，法末魔強，於以堪見，予尚何心以為文字哉！然苾芻與大慈，為國而生，從佛而歿，一來人世，應未虧折，在己誠伶俐聰明矣，其如智燈不續、願輪未周何！銘曰：

        此非汝躲跟處　亦非汝捨命場　直須身奉塵剎　洞然海印發光。
    乙丑夏，釋太虛時講經天童寺。（見海刊七卷六期）


18是岸禪師塔銘並敘

    是岸禪師塔銘並敘

    曹洞正宗第三十九世是岸禪師，諱空相，永州東安劉氏子。年十九幾──民國二年──，出家于耒陽望雲山。秋、謁南岳大善寺大智律師圓具，習學于南台祝聖有年。繼朝普陀；隨道階法師至北平，供職于法源寺；後被公推為湖南佛果寺方丈。時僧產搖動，受中國佛教聯合會委為湖南全省調查，維持有功。眾請為耒陽十方紫霞山方丈。民國十四冬，宏傳戒法，得戒者千四百八十指。趙省長贈「弘範三界」額，南岳全體僧伽贈「雄飛震旦」額，彬、永、耒諸山，遠近稱盛，不意因此而招外怨，陷監獄數月！繼遊天台、九華諸名山，歸錫于衡州花藥寺，創慈兒院及僧學。復舉為永州高山寺方丈，隨寶生長老招待宇內英賢于上封寺，忘餐廢寢，毫無倦色。二十三年春，繼任衡州乘雲寺──即迴雁峰──住持。歷年以事繁心勞而成疾，延至今春，示寂丈室。徒眷等預集念佛旬日，侍聽付囑。復修七期法會，作諸功德，遂奉靈骨于南岳七祖磨鏡台左，建塔安居，洵不愧為佛門一代之護教魁傑！其徒：法舫、止瞋、止毒、止愚、止思、止慢、止凡。徒孫：觀藏、觀法、觀僧、觀清、觀乘、觀心、出塵、有願等，以狀來乞余銘之。余昔曾識師于北平，厥徒法舫且從余學，佐余事十有餘載，義不可卻，乃為銘其塔曰：
        妥師之骨　于磨鏡台　摧邪扶正　師其再來（見海刊十八卷十期）


19心忠長老尼塔銘並敘

    心忠長老尼塔銘並敘

    祥瑞法師，丁丑同度夏廬阜，出母心忠長老行狀，乞銘其塔。余再三辭，不獲、因按狀敘之。長老姓杜，籍揚州江都，年十九歸吳氏，於二十一歲育祥師之前後，亦每持齋念佛。迨年二十五，目擊劙魚之慘，遂棄吳家，入菴專意淨修。數年後，撫其子在菴讀，子亦未幾茹素。逮三十五，受優蒲夷戒，子禮性蓮禪師剃度，誡苦行勿習應赴。至民國元年，亦從性師落髮為尼，發願募修長生寺，日課佛號七萬，且行且念，城鄉人咸生敬信。如是八閱寒暑，寺舍完竣，力誡其子勿為住持。乃安居德勝菴，以歷年道途受暑，頭生毒瘡，每剃甚痛楚，而信心淳淨無悔意。民二十，痛極而睡，聞聲誦阿彌陀佛、觀世音菩薩，及醒、竟獲瘡愈而漸生新髮，厥精勤感應類如此。歲癸酉，值周花甲，趙公次隴贈文及宋版藏為壽；而長老忽病，翌日西遊。祥師永懷母德，以其在家孝慈誠篤，為族黨戚友所稱；其出家後之道行堅卓，尤世所希覯；不惟為色身母，而亦為法身之母。茲將建塔德勝菴傍，奉安靈骨。余憶民十四嘗與性蓮禪師，盤桓五台，深相契悅，殊慶長老之有子而又得師。乃為之銘曰：
            此土緣深　彌陀觀音　長老承化　善淨其心
            母慈子孝　資賢師明　信願行備　極樂永生（見海刊十八卷十期）


20竹溪善禪師塔銘並序

    竹溪善禪師塔銘並序

            ──二十三年四月二十一日作──

    傳臨濟正宗四十世中興寧波天封寺竹溪禪師，寂於甲戌元月之望。其寺嗣住持醒悟，頃將為塔全身於鄞東同岙之廋山嶺，以狀來乞為銘之。按禪師諱惟善，系出湘衡陽蕭氏，光緒十年生。八歲、母劉氏故；十五歲、父雲卿亦逝，依祖母長成，讀書鄉塾。年十七、禮南嶽湘南寺海眾林師得度，旋具戒於嶽麓山破疑禪師，並受記莂焉。已而歷參碧岩、默菴、寄禪諸長老，因朝南海，挂缽寧波七塔寺，慈運長老留襄寺職，荏苒多年。至民元，鄞佛教會寄禪、岐昌、馮汲蒙會長，舉之任天封寺住持，闔郡緇素翕然稱得人。寺宇久廢，且所存佛殿兩廡及塔各基地，亦淪為市販場矣。閱三四年，用三千餘金，始能漸次贖歸，築垣以保全現址。由是經之營之，遷浮厝二百餘具，構大悲閣暨東西樓舍，煥然一新。而急公為眾，尤得同教推重；聲聞政府，嘗以繕修天封塔發交浙江省長籌備，雖因政變停寖，亦異數矣。民十、因重建佛殿，選材甌海，溺江受傷，病根以植。未幾、佛殿兼兩廊東首諸屋落成。以瀕歲興建，起宵小之覬覦，意誣陷圖害，靡所不至。為護持寺譽計，呈平政院，得段執政以教令回復天封寺住持。旅北京時，道階法師延繼天寧寺住持，亦重修佛殿而退。民十九，以衡陽大羅漢寺主席期滿傳戒。迨翌年，竟以勞瘁而病漸深，延至二十三年二月，卒以不起。得世壽五十有一，戒臘三十三，法臘如之。得度、得戒、得法如干人云。余清季已識禪師於七塔寺，民八偕赴北京，籲改管理寺廟條例，遂深相契善。寧波佛教公立事業之鉅者，為佛教孤兒院及三寶經房，亦多藉維持之力。命終遺囑天封寺嗣住持者，唯在完成金剛殿，言不及他。吁！亦可風矣！乃為之銘曰:
            有大龍象　　崛起湘衡　　空所依傍　　特立獨行
            因禮南海　　遂留甬東　　機輻緣湊　　中興天封
            為法為眾　　任勞任怨　　大廋嶺上　　真風卓然

     民國二十三年四月二十一日，雪竇山人太虛撰。（見海刊十五卷八期）


21常惺法師塔銘并序

    常惺法師塔銘并序

    常惺法師名寂祥，族如皋朱氏。母賢且慈，五歲親為授學；以其穎慧而端靜，纔九齡送福成寺依自誠長老落髮為弟子。長者獨具隻眼，當清末佛門多難，識其為僧中弘護才，乃使入學校讀；旋升學如皋省立師範，試輒列前茅，既卒業，轉上海月霞法師所設華嚴大學，復隨學於杭州海潮寺及常熟興福寺。時具戒寶華，習禪常州天寧，又從四明觀宗寺諦閑法師究天台教觀，於各宗學理靡不有所研求而奠定其佛學基礎焉。由是慨然以昌明佛法為已任，民國八年，與同學持松講教虞山，十一年，應安慶馬冀平廳長及迎江寺竺庵長老聘，主辦佛教學校。法師民國六年會識余觀宗，至是重遇迎江，殷勤諮請，乃益蒙傾誠契重。十四年，南普陀寺延辦僧學，仿余設之武昌者刱閩南佛學院，此二佛學院遂為國內僧教育圭臬。先是十三年，法師受法泰州光孝寺，夏赴余廬山所召開世界佛教聯合會畢，迓余至寺講維摩經，蘇北士女皈佛者極一時盛。後海潮音月刊得王、錢二君繼持三年以不斷，亦肇於此。十五年、余講學閩院、廈門大學；十六年、余主南普陀及長閩院，胥出法師謀畫。余接閩院後，法師應王竹村總長邀，入滇講經，並組四眾佛教會往戰地救護，承化歸佛者以千計，昆明信佛人士至今欽慕弗衰。十八九年間，又先後在杭州、北平主持浙江僧學院及柏林教理院，復與余歷共事中國佛教會，緇素同志咸以整理僧制復興佛教相屬望。二十年、長江水災，於泰縣收容難民千餘，盡瘁振濟。旋主持光孝，值荒歉虧乏之餘，力任艱鉅，仍設學社，不忘作育，藉法師德威，卒起危敗中興之。近年國難嚴重，教難愈迫切，法師苦心搘撐光孝寺與中佛會間，病作不獲自逸。前二月，方以肺疾聞，而噩耗旋至，為之慟歎累日，莫能戢！法師生民國前十六年，終民國二十八年一月十四日，得世壽四十有四，戒臘二十有四。其遺著有佛學概論、圓覺經講義、起信論親聞記、因明要解、懺悔主義等。貌英偉而性和靄，六度齊修，智悲兼大，求之古德，彷彿圭峰密。未竟其才美而盛年遽逝，在法師解行立而功德充，雖可無憾，然為教為眾悼惜哀傷殊不容已！厥門人曇光、曇影、曇華等自滬迎全身塔於泰，寄法師行狀至乞銘，銘曰：

            懿惟法師　佛門神駿　雉水鍾靈　誕玆賢俊
            德慧天然　雄偉和慎　智探覺源　悲垂濟振
            應化適機　法雨周潤　釋難析疑　辯雷迅震
            荷擔如來　作育後進　眾望方隆　無常忽順
            哀我僧伽　喪此重鎮　歸骨光孝　塔聳千仞
            式仰高風　泰山俱峻
    民國二十八年五月二十日，太虛時在碧雞山大悲閣。（見海刊二十卷三四五六期合刊）


22倪端方墓誌

    倪端方墓誌

    倪公端方，諱金淡，上虞倪文正元璐公之後裔也。生而勤慎謙和，歷數十年如一日，人咸重之，弱冠時，習商杭垣，其外舅沈公芳榮，任漢口怡和洋行會計，既以長女嬪於公，乃挈之來漢。公佐沈公至繼沈公任，對內對外，人無間言。治事謹恪，動循規矩，見機而進，知難而退，故無論與人合資或獨資，皆能利操左券。無嫌於己，亦無忤於人。其彰明較著者：如經營公信米廠，恆有盈餘；盤承長源醬園，蒸蒸日上。且投資石家莊之大興紗廠，漢口之既濟公司及立豐搾油公司，皆足見公實業識驗之過人也。公自奉儉約，及遇公益事，雖捐千金無吝色。其尤為人所盛稱者，如修襄河等處各碼頭，及漢口之隄上路與漢陽之五顯廟路等；而於上虞五車堰之故里，創辦十字港義塚，及修造百福橋、川芝橋，皆獨輸已貲。對曹江義渡、錢江義渡，出資尤夥，至今其里人稱頌弗衰。漢口向有紹興會館，漢陽又有廣善庵厝屋，公既倡修，復促成同鄉會創設小學；并在故鄉辦經鋤小學。其他善舉，亦無不隨喜。晚年持誦金剛經、大悲咒為常課，信佛頗篤；逝年六十有三。病重時，夏致賢居士持大悲水飲之，有旃檀香氣。命終後，得證禪師為之念佛，徵身軟如綿往生西方之效；復祈為寬師為授冥戒，法名慕西；蓋所謂生有自來而逝有所歸者歟！公世代書香，其父始習商業，兄弟六人，公行四。子二：鳴鸞、鳴起。女五、孫三、孫女一，皆嶷然能承先啟後，余蓋聞之證禪師云。銘曰：
            天生哲人　好善成性　一生善舉　屈指罔盡
            滔滔江漢　南國之紀　賴公版築　方便行李
            維桑與梓　必恭敬止　弦誦聲聞　濟濟髦士
            為善最樂　慷慨揮金　至公自奉　辭甘就辛
            晚崇淨業　兆徵生蓮　妥茲靈宅　億萬斯年

    民國甲戌年九月十八日，雪竇山人太虛撰。（見海刊十五卷十期）


01佛法大意

    佛法大意

            ──九年五月在武昌龍華寺說──

    水流山崎，草綠花紅，雲騰鳥飛，蜂遊蟻聚，極目之所能目，極指之所能指，極言之所能陳，極心之所能思，那一些不是佛法者？又那一些是佛法者？頭頭圓顯，物物全彰，彌滿清淨中不容他佛法二字且無處安著，佛法大意又將從何說起？纔說著佛法，早是將人人本來清淨心地染污了矣！那堪更說什麼佛法大意，況復一芥、一塵無非法界，一色、一香皆是中道，要說佛法大意，又那一些不是佛法大意者？原來沒有一些些搏得合劈得開的可以翹示之曰：此為佛法，此為佛法大意。今漫欲於廣眾之中，說什麼佛法大意，不等於撮捉空華，撈摝水月耶？雖然、水月道揚，空華佛事，彼亦一空華、水月，此亦一空華、水月，今正不妨以空華、水月之人，臨空華、水月之地，為空華、水月之眾，說空華、水月之法。願諸君先將心中所蓄積的一切空卻，了知畢竟無有能說法者，亦畢竟無有所說法，亦畢竟無有能聞法者，則自然與佛法相應，自然契會佛法大意，自然言言句句皆佛法大意。胸中若稍稍存留一佛法或佛法大意的字腳，則今日為之毒上加毒，便罪過不少！聲明在前，要且怪不得了！

    一、眾生所以識念之奮發，業行之衝動而流注而不絕者，以煩惱與無知為之障也。以煩惱障故有宗教，以無知障故有哲學，以煩惱障故有種種人群之事業，以無知障故有種種自然之學理，或出於反動的，或出於順動的，耍皆如犬繫於二柱中間，不問東旋西轉，西旋東轉，要不過是個打之遶此二柱而已。舉心措心，悉成流轉動念息念，皆歸迷悶。是以若不聞佛法，不思修佛法畢竟沒有得一毛頭許真實利益的效果者。

    二、有佛有佛法，乃始為生無慧目無明所盲之眾生啟蔽除覆，去障離礙，使漸就開放解脫自在通達之途，由近及遠，層疊以昇，類為五，謂之五乘佛法，略攝一切世間出世間善法俱盡。是故若有一毛頭許是善法者，當知無不從佛法界流出，亦復無不還歸佛法界者。

    三、人乘
    四、天乘
    五、聲聞乘
    六、獨覺乘
    七、大乘（最上乘、普為乘、無量乘、菩薩乘、一乘、勝乘、佛乘、圓乘）
    八、悟大乘體、大乘自體相用
    九、從大乘境起大乘行、歷大乘行獲大乘果
    十、修習保持大乘初發心信根
    十一、止觀防過
    十二、殊勝方便專念阿彌陀佛防退墮
    其詳見大乘起信論（見海刊一卷六期）

    （附註） 此乃「大乘起信論別說」法會開始時之說法。


02在泰縣淨業寺開示

    在泰縣淨業寺開示

            ──十三年八月──

    人生於世，不問政、學、軍、商各界，為家庭、為社會、為國家、為世界，終日魚魚鹿鹿，無非曰衣食住而已。夫求衣以遮羞，求食以充饑，求住以蔽寒，求之於外或多或少，畢究結局毫無受用，生不帶來，死不帶去，徒然辛苦！嗚呼！老病死矣，斯有何樂？所以佛法者，即於老病死間求個不老不病不死之靈妙活潑的真常，而不為三界牢獄之所困，妻妾枷鎖之所縛，必得解脫生老病死種種苦楚，得究竟快樂境界，方不負吾佛之叮嚀，訓誨于靈山，不迷自己之清淨妙心于法界。若欲於今生為聖為賢，漸至出世，背塵合覺，淨極光通，寂照含虛，即須先從舉足、動步、揚眉、瞬目，諸惡莫作，眾善奉行；或為修身，或為齊家，或為治國，或為平天下，總以真誠慈心，切實平等，普及一切遠近黎庶，此國土、他國土、此世界、他世界，盡虛空，遍法界，同一大悲而為一已，豈可分人相、分我相哉！希諸位各自勉旃！（嘿庵記）（見海刊五卷九期）


03為軍政當局開示

    為軍政當局開示

            ──十六年四月在福州功德林說──

    『諸善信於佛法有何討論』？
    眾等問言：『我等投身黨國，為民謀福，心不自安，願聞法以安之』。
    答言：『安心為學佛之大事，昔達摩面壁九年，有神光者請益安心，達摩答言：
    「將心來與汝安」！神光云：「覓心了無可得」！達摩云：「與汝安心竟」！當知此心如虛空，無聲無色，無是無非，無愛無怨，無安不安，無有分別，無分別心，即為安心。彼世間法，皆為假合，本來面目，當體即空，法無有法，心何所心？於此悟得，無明便破。復次、心相亦有為法，緣生相生，緣滅相滅，變幻無常，不可必得。以無可得，佛生何別？無分彼此，亦無始終，上下內外，心境皆空！心境空故，心何不安？如此安心，即觀自在菩薩之照見五蘊皆空；度一切苦厄，得阿耨多羅三藐三菩提也。復次、佛生之別，唯在此心。迷惑顛倒，妄想分別，煩惱不安之心，為眾生心；普遍平等自在正覺大慈大悲之心乃為佛心。以此佛心，發菩薩行，勇猛精進，方便度生，如是救國！如是利民！我為饒益有情，降魔除敵，何所不安？但當確證此心，為慈悲之佛心，則天下歸仁。如此心稍涉利己之私，分別不定，則一舉一動皆無可安。若能正覺慈悲，則方便勇猛，愛國救民，即真佛法。今有三句以為總持：一、真如而正覺，二、正覺而慈悲，三、慈悲而方便』。
    眾復問言：『先總理為國救民，行此三民主義，如彼民族似不相同，如何契於佛旨』？
    答言：『佛法方便，本無定相，應時應機，隨順設化。倘佛生斯世，亦必由今之道變今之俗，孫總理之民族主義，亦佛菩薩權巧方便，皆自其大慈悲大勇猛心中之所流出。故民族主義，容有平等互助之精義，為進入大同之門徑，為壓迫而說民族，為求平等而說解放。如果解放，一切平等，世界大同，復何民族？故是民族，非攻擊性，侵略性；大慈大悲，平等自在。佛為眾生方便濟度，倘此眾生盡已得度，與佛平等，佛復何所行其方便？但此民族方便，亦當以慈悲道德為本耳』。
    眾再問言：『我於敵人，視之為魔，可乎』？
    答言：『仁者無敵，敵慈悲者，自成魔類！佛不魔視，失慈悲心，自心不魔，諸魔自伏』！
    眾聞已，歡喜信受。齊言：『我心安矣』！（耀南記）（見海刊八卷八期）


04在泉州小雪峰寺開示

    在泉州小雪峰寺開示

            ──十九年一月──

    各位都是雪峰義存祖師獅子窟中的獅兒，所謂「獅子窟中無野獸，象王行處絕行縱」；既然共入此門來，還有什麼可說呢！所以我說無可說，在座的各位，亦復聽無可聽。今天與各位相見，皆是相喻不言中，更用不著頭上安頭，說三話四了！不過、既經在此相聚，且來說說家常話，正所謂：「大家團圓坐，共說無生話」。

    現在拈出雪峰門下一件公案來，與各位談談。雪峰下後出雲門、法眼，而雲門尤為卓絕。雲門在學地，當參學的時侯，有一次經過一個山嶺，這嶺上有一個茅庵，庵主是一個德隆道重、孤高絕俗的老宿，諸方學者雖有許多去參見他，都不容易見他的一面、和聞他的謦欬。因此，諸方學者仰慕的心，更來的深切。雲門自然也是仰慕者之一，他具了最誠懇的心，來參這位善知識，但這位善知識，終年把大門關起來，是不易叩開的。當雲門祖師去叩他的門時，他就說：「此中無有人，不用來叩門」。這樣、雲門祖師就被他關在門外了。然而雲門祖師並不因此就灰心的回去了，而且求見的心格外來的懇切，終至於這位善知識把門開了。但剛開半扇的時候，雲門祖師便把左足伸進去，這位知識真是古怪，依舊把雲門祖師的足夾住不肯放鬆了。當那時，雲門祖師退既不能，進亦不得，正在這痛徹心脾的時候，竟忽然悟得達摩西來大意。以上的話，是說明雲門祖師悟入的因緣，雲門是雲峰的嫡骨兒孫，藉此也可以進窺雪峰所悟的道了。現在在座各位，都居在雪峰祖庭之下，就可把雲門祖師所悟的道來仔細參究，究竟雲門祖師當年所悟的是什麼？悟了所得的是什麼？他所建立的門庭，運用什麼法子來誘掖學者？各位能夠在這兒下一點澈底的工夫，澈底的悟入，那才可以同雲門一樣，作雪峰祖師嫡親的兒孫，也就能親見他的真面目了。今天我們有緣，同在雲峰祖庭重提這舊案，給各位做一個參考的楔子，究竟雪峰所悟到的是什麼東西呢？

    在此、各位要深切知道的，就是雲門祖師所參那一位善知識，當時並沒有說什麼話；雲門悟後也沒有聽得另外得了什麼東西。在這無得無話中，怎麼會覺悟？可見覺悟這件事，固然不離言說文字，但不必在言說文字中求。如各位居在這山中，自然作山中應作的事，只要時時刻刻抱定這個心、去參究祖師當時怎樣去開悟，悟個什麼。

    這裏要知道：參究並不是把身子坐在那裏，同木偶一樣不動，叫做參究！當知穿衣、吃飯、拾薪、採茶、乃至屙屎、撒尿，日用行為之中，不忘卻這個心去體會、去參究，有了為道的心，就是這耳聞目見的。（芝峰記）（見海刊十一卷七期）


05齋餘法語

    齋餘法語

    一
    今天這個聚餐會，是就這飯食之食，而成聚會之會，要知飯食之法相，為眾緣所生，唯識所現，自性本空，本不生滅的──自性即真實性，普遍平等，本無差別──，今日能悟飯食如是，推之宇宙萬有，亦復如是，一即一切，一切即一，各個自證，圓融無礙。

    二
    你們都是受了三皈或五戒，才有今日這一供齋，而這一齋，又設在佛教正信會。漢口十餘年來，宏揚佛法，供養三寶，自度度人，而為在家學佛的居士之團體，僅僅只有一個正信會。此一供齋，可以說上供三寶，下濟眾生，凡是今日吃了這個齋的，都是具有極大功德的。有病痛的人，吃了這個齋，可以消除病患，有愁悶的人，有煩惱的人，吃了這個齋，愁悶煩惱悉皆消除，凡百種種，無不如願，如欲脫離生死輪迴之苦者，吃了此齋，就可以脫離苦海，生彼極樂。但是、大家須要記得諸佛菩薩，須要常常把心收在佛法上，收在三寶上，則所有無明煩惱，就可以一天一天的減少了。今日大家得了這個功德，就要常常到佛教正信會來，並要到佛教正信會來做個會員，（普慧成記）（見海刊十四卷九期）

    （附註） 上二從「太虛導師到漢宣化」中錄出。


06訓語鱗爪

    訓語鱗爪

    一
    今日學僧即他日之佛教主人翁，必須養成一種忍苦耐勞之精神，勤儉勇為之習慣，如行路不要坐車，住屋不要考究，穿衣不要漂亮，吃飯不厭粗惡等等，然後可稱完全之學僧。

    二
    學以致用，學而無用，等於不學。汝等學佛，縱能精通三藏，亦免不了說食數寶之誚，終屬無用。徒為人說，與人固然有益；然說而不行，于已恐無實益，是故學佛貴在能說能行。

    三
    世界上最野蠻者莫過于Ⅹ教徒；最不講理者即今日中國之共產黨。以野蠻故，則具慈悲之佛教不免被其欺侮；以不講理故，則佛教雖學理精深，不能使彼相信。是故佛教徒之于此二者，非以方便之法施，並無良好之辦法……教徒須有神通實證，雖一二人亦可謀佛教於安全。（道屏記）（見海刊十四卷八期）

    （附註）從「數月來親炙院長之回憶」中節出。


07歸依開示

    歸依開示

            ──二十五年十月在雪竇寺說──

    請求授三皈者，即皈依佛法僧三寶是也。皈依三寶是一個初步信仰佛教的表示，一個人是不是佛教徒，即以是否皈過三寶以為斷；所以我們要做個佛教徒，首先要皈依三寶的。

    佛、不是創造宇宙萬物之主宰，也不是賞善罰惡的神，而是覺悟諸法實相，緣生緣滅，因果相續，修菩提因、得菩提果的無上聖人。我們凡夫眾生不但沒有佛的覺悟，而且還是貪著世間物欲，造出許多生死煩惱業障不能解脫。如果稍植過菩提因的人欲想求佛的智慧，那末就要皈依佛。

    法、是佛所覺到萬事萬物的性相，開示後來眾生的，即名為法。然而、我們所住閻浮提，是不輕易有佛出世的，只有依著佛說的法去學佛，所以我們要皈依法。

    佛說的法微妙甚深，非一般人所能學到的。要靠跟著佛出家修行證果的菩薩僧、羅漢僧、三乘賢聖僧，以及現前如法受持的僧，來傳授我們的佛法不可，因此、我們要皈依僧。

    上來關于三皈意義已說過，現在你心中須觀想面前有佛、菩薩、羅漢、天、龍、八部等眾，皆放大光明照耀於你身心、乃至周身毛孔之中無不光明透徹，將你無始以來的所有一切罪過通統懺悔去了，猶如大海的水洗過一樣，空無所有，只有整個的身命寄託於佛，以求佛的慈光如被。

    現在你先稱自己法名，所有三皈之法，隨我語來：「盡形壽皈依佛，盡形壽皈依法，盡形壽皈依僧」。盡形壽皈依佛、法、僧、連稱三遍，就是你對佛發露一種決定信仰的表示，盡一生之身命都是皈依三寶的。

    剛才你誠懇的皈依了三寶，就產生了和以前不同的新人格，這種人格就是佛子。以後凡一舉一動都要常常記得你是皈依過三寶的，要本佛的教化去做世間事業，除佛法以外的邪法，再不可去崇奉！

    佛教教義是自利利他的。就是說：你今天皈依了三寶，好似茫茫苦海裏得到一箇寶筏，雖然自己已經渡上彼岸，但是回轉頭來看看同我以前一樣受苦的眾生，仍在巨浪驚駭之際，我就要發濟度之心去救他，免他有沉溺的危險！這就是佛子教化眾生之行，亦即是說你今天皈依過了，以後遇有相當機緣，輾轉教化他人亦來皈依三寶，奉行佛法。

    復次、這種利他之行，即是要發四宏願，現在你再稱自己法名！發四宏願之義，再隨我語來：「眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成」。這樣從三皈為體，發四宏願為用，從體起用，即得完完全全從佛口生，從法化生的佛弟子，以後以佛為師，以法修持，以僧為親近師友，不可懈怠！當知欲度眾生，非斷除煩惱不可，斷煩惱非學法門不可，欲學法門非成佛不可，從此精進向上當證菩提。（遠亮記）（見正信九卷二十三期）

    （附註） 本文從「隨侍大師日記中」節出。


08佛七開示錄

    佛七開示錄

            ──二十四年十月在上海雪竇寺講──

    第一日、大師開示云：念佛七以彌陀經中有：「聞說阿彌陀佛，執持名號，若一日、若二日、若三日、若四日、若五日、若六日、若七日、一心不亂」，乃至「即得往生阿彌陀佛極樂國土」之說為根據。但人之念佛，先要信彼極樂國土，無有眾苦，於種種依正功德莊嚴，起信心而發欣願。念佛非泛泛於口稱，要以心念佛，如執珍寶於手，不可少忽。如是一日乃至七日，心念相續，苟有妄念萌生，即攝歸念佛而頓使妄念息滅。以不可思議功德，漸令心地清淨空明；則他日或遇煩惱恐怖貪、癡、瞋怒，一經念佛，如宿露之遇日光，即行消滅。念佛一日二日均可，何故必以七日為期耶？蓋七日為度數之周而復始，故中國人以七日為一來復，而西洋亦習以七日為一星期，今彌陀經文亦以念佛一日至七日為期，乃在一心不亂之剋期成就也。而禪七、觀音七、法華七、藥師七、彌勒七等，亦均於此七日寶貴之光陰中，而圓滿其功德。當至誠一心一意執持阿彌陀佛以求由定而慧，勿令空過！

    第二日之開示：昨日已講念佛七根據彌陀經之大要，然佛法中何故要有淨土念佛法門？諸經論說明甚多，且如大乘起信論末云：「眾生初學大法，雖起正信，其心怯弱，以住於此娑婆世界，自畏不能常值諸佛親承供養，謂懼信心雖可成就意欲退者」，以至「常見佛故，終無有退」。蓋吾人處此娑婆世界五濁惡世，既感人生之無常，復有種種惡緣之纏繞，雖聞大乘而起信心，如未能隨願自在，則壽命盡時，罪福業報或墮惡道，或生人天，轉世都忘。故世間凡夫，或以現在惡緣退信心，或以轉世忘失退信心。為保持信心，得免如此退墮危險，於是佛說有念佛往生淨土法門。依佛功德，成就不退，由念佛得往生淨土，所以能護持信心不退者，以淨土與人世不同，無難捨難離惡緣逼迫，有無量無邊善因增上緣，可於中勤加精進，永遠修行，有進無退。況佛願言：聞阿彌陀佛名號而念阿彌陀佛，『其人臨命終時，阿彌陀佛與諸聖眾現在其前，是人終時心不顛倒，即得往生阿彌陀佛極樂國土』。而念佛方法，尤貴專一，最少每晨能專意懇切念佛十口氣者，亦得蒙佛接引往生西方極樂世界，以常見佛故，終無有退。而念佛七即在七日期內實習專念阿彌陀佛，所以應念念無間以達專一。

    第三日之開示：前日已從彌陀經中指出念佛七之緣起，昨日又依大乘起信論講明淨土法門之意義，今天再講念佛淨土法門之建立。通常講十方淨土，無量無邊，如東方藥師琉璃淨土，上方香積眾香淨土，兜率彌勒淨土，乃至十方諸佛菩薩淨土，皆由菩薩功德所成，往生者俱得不退。現在中國於淨土法門最普遍之唯一代表，即是念阿彌陀佛，往生極樂淨土。因阿彌陀佛淨土，在釋迦牟尼佛佛法之中，講得最為詳盡。有許多經論，均勸人專念阿彌陀佛，發願往生極樂。其專建立彌陀淨土者，則有三經一論：三經者，釋迦牟尼佛說阿彌陀經，告舍利弗以極樂世界種種莊嚴，執持佛號，可得往生彼土，二、無量壽經：阿彌陀是梵音，此譯無量壽，故亦曰大阿彌陀經，較常念之阿彌陀經要多數倍。廣說彌陀因地願行及果上如何成佛，如何接引眾生，及娑婆世界之種種苦惱，彼土之種種安樂，重重伸說，最為詳細。從因至果，為成立念佛往生極樂之最大經典。三、觀無量壽佛經：乃佛因阿闍世王母后韋提希之請而說，從落日觀至三品往生觀，共十六觀，故亦名十六觀經。一論者，即天親菩薩宗經所造之往生淨土論也。由此三經一論所建立之彌陀淨土法門，古今中外聖賢依之習修，得往生極樂之明驗者，不可勝計，如淨土聖賢錄等所明，故吾人今當勤念南無阿彌陀佛。

    第四日之開示：昨講建立彌陀淨土之三經一論，然念阿彌陀佛得往生極樂淨土之法門，布在經論，種類甚多：若華嚴中，有普賢十大願導歸極樂，法華經中亦有往生極樂淨土之說。他若鼓音王經、般舟三昧經、悲華經等，均講到阿彌陀佛；而楞嚴經大勢至菩薩，亦明以念佛法門來此土度人往生極樂。且眾經而外，各種之論，除曾講之大乘起信論、往生淨土論，尚有十住毘婆沙論明易難二道，以念阿彌陀佛為易行道。又若攝大乘論等，亦曾論及念阿彌陀生極樂之事。又若中國之蓮宗祖師，自初祖至十一祖，固皆為弘修彌陀淨土行者，而天台宗之智者大師，慈恩宗之窺基大師，律宗之靈芝律師等，皆廣事闡揚；至禪宗之永明，且兼為淨土宗之六祖，均以念阿彌陀佛往生極樂為不退轉法。經論既稱頌讚歎，列祖亦弘揚修持，無不以念阿彌陀佛為學佛之遍行必修法門，故釋迦牟尼佛雖為此土之教主，而普通人竟有不知其名者；而於阿彌陀佛則無人不知！足見阿彌陀佛之普及中國，幾可為佛教代表。由此淨宗大德，乃說十方諸佛無此念阿彌陀佛法，不能成普度十方眾生，無此念阿彌陀佛法，不能究竟成佛。從五逆凡夫至等覺菩薩，三根普被，萬類齊收，佛以此法度眾生，眾生以此法成佛，因此我等當專心勤念南無阿彌陀佛。

    第五日之開示；前四日已將阿彌陀佛往生極樂法門之全體大用約略講明，惟念佛修行往生淨土之義，在世俗及佛教之中，尚多疑難，今再行解釋以固信心。如古今文學家，以文學眼光鑑賞彌陀經等所說極樂世界依正莊嚴，謂如藝術家憑空構造之想像，與題詩作畫一般，聊為精神之寄託而已。其實不然，如今之科學界，已證明天空中有無數世界，既有無數之世界，即有苦樂好壞之區別，而或苦或樂，均為各別因緣所成之結果，以阿彌陀佛之願力及無量清淨功德，所成極樂世界，從因至果，乃確為事實而非想像也。復次、哲學家則以彌陀淨土視為所懸想之目的，但從釋迦牟尼佛大智慧光中，如實見到無數世界中有此彌陀淨土，故各種經論重重詳說，而哲學家以為說極樂世界之各種安全，唯在造成人生將來之趨向目標，亦其實不然。故彌陀經說：『阿彌陀佛成佛以來於今十劫，今現在說法』。然則文學家、哲學家之誤謬觀念，應當除掉，以堅固念阿彌陀佛之信心。且佛教之中，除淨土宗外，尚有各宗之說，亦間有動搖念佛往生之信心者。苟遇習禪宗者問曰：汝今念佛者為誰耶？命終往生者又為誰耶？於此種難關不能透過，即可落在疑惑中而被阻止念佛之信心。若知世界一切唯心所造，是心作佛，是心是佛，現前以即佛之心，念即心之彌陀，命終亦以即土之心，生即心之極樂，則念佛求生淨土之信心，可以益加堅固。

    第六日之開示：昨日已將世間科哲學及禪宗對念佛淨土法門之疑難，略為解釋；而法性宗之金剛經又云：『不可以三十二相得見如來』；又云：『若以色見我，以音聲求我，是人行邪道，不能見如來』，與彌陀經等所說極樂世界種種莊嚴相好，初觀之似乎同是佛經，意義自相違背，或因之發生疑阻而退信心。但深究之，則知金剛經等專明法性，乃佛依真諦而說；彌陀經等明染淨因果，乃佛依俗諦而說。然法性即染淨因果法之無相真性，故金剛經所明，不惟與彌陀經等無所違礙，而且更顯明彌陀淨土依正因果之法性，而於念佛更加深切。復次、唯識宗初學之人，以為諸法唯識，彌陀極樂，亦唯心識所現之境而非實有者。然淨土之為實在有，乃以從因所成之果而說，凡因果皆不離識，故唯識正顯淨土之實有。又、唯識宗以彌陀淨土為報身佛土，故云要初地菩薩方能往生極樂，勸凡夫念佛發願往生，不過令種善根以作因，非命終即能往生。然按十六觀經所說九品往生等，確兼通變化身土，故二乘凡夫可往生。如此種種疑難，若皆能消釋，則於一切經論無不可融會貫通，而念佛之信心，更堅固相續。

    圓滿開示：前於念佛往生淨土法門，宗要既明，疑難亦釋，則吾人於此但應精進修習，更不須多說矣。然於此法門，實行修習，有信、願、行三字訣。信者、信釋迦如來與六方諸佛決無虛言，並信阿彌陀佛能接引往生。依信發願，乃願臨命終時決生極樂。依願修行，如讀誦經典，廣修福田，尤在專心念佛。念佛雖有實相念佛、觀想念佛、持名念佛之別，其切要者、端在執持名號。由此可知七日中，專念彌陀聖號，功不唐捐。惟願同行念佛者，從此精修淨業，更不懈怠退墮，個個於此生中，達到出離六道，超越三界了生脫死之目的。修建念佛七道場者，亦可以念佛之功德獲福無疆，一切災障無不消除，一切吉祥無不成就，發菩薩心，修菩薩行，自度度人，同登彼岸！（黃清渠記）（見彌陀淨土法門集）


09主席南普陀寺法語

    主席南普陀寺法語

    山門授拂　　拂去浮雲，青天白日，不二門開，凡聖同入。
    彌勒殿　　　一笑相逢皆舊識，龍華三會莫蹉跎。
    韋馱殿　　　戡天縮地逢今世，護法安僧仗將軍！
    佛殿授如意　色見聲求行邪道，分明現前復何物？
    大士殿　　　盡虛空界是南海，是故此中常現身。
    法堂授柱　　深居不露，誰是法中王！接物應人，還他木上座。
    方丈授印　　臨濟家有云：「三要印開朱點窄」，如何是南海普陀山觀世音菩薩？
    （滿智記）（見海刊八卷五期）


10主席雪竇寺法語

    主席雪竇寺法語

            ──二十一年重陽日記──

    步抵山門下，說法語云：
        八字打開，
        一塵不立，
        四明第一山，
        中道從容入。

    暨向彌勒佛又說法語云：
        攝化閻浮，
        應居兜率，
        時時示時人，
        時人自不識。

    復又轉入彌勒佛龕後，向韋馱菩薩說法語云：
        戡天縮地逢今日，
        護法安僧仗將軍！

    後至大雄寶殿，參禮釋迦牟尼及諸佛菩薩，又說法語云：
        巍巍堂堂，
        眾聖中王，
        現身雪竇，
        不離華藏。

    繼行至方丈，即陞座云：
        禪門艷稱雪竇頌，
        海外猶傅碧巖集，

        今日當場拈出時，
        清風匝地起何極。（玉慧觀記）（見海刊十四卷二期）

    （附註）　本文自「浙東名山雪竇寺紀遊」中錄出。


11岐山入院法語

    岐山入院法語

            ──三十二年十二月三日──

    山門：剎海無邊，不離岐山當處；人天普會，同入不二法門。（舉杖指門云）：入。
    關帝：好憑忠烈氣，永護法王城。
    韋天：驅天役海逢今日，護法安僧仗將軍。
    佛殿禮佛：虛空消殞，何處睹後夜明星？華藏莊嚴，即今是寂場端坐。
    祖堂：一從山闢寺開後，殃及兒孫何日休。
    方丈陞座拈香云：一祝佛法昌明；二祝中國勝利，世界和平；三祝寺眾安和，道業增勝。錐古云：透出金剛圈，吞卻棘栗蓬，銅頭鐵額盡在我山中。歧山自放祖開創，至清季得志祖中興，而座下龍象濟濟，八指頭陀亦徹悟於苦行隊裏，分燈塵剎，久為湘南禪窟。山僧今日陞座，更說何話呢？（卓杖云）：岐嶺恆禪一代宗，曾留八指苦吟縱，到來我也無餘說，拋與人人棘栗蓬。（環顧左右），當筵龍象！還識新岐山之棘栗蓬嗎？（良久云）：去私戒懶，為公服勤。（下座入室）

    次晚班職茶話：眾請開示棘栗蓬，乃云：這是思量言說不到，也是思量言說莫窮的，必須人人自參自悟。今且曲垂方便，略開一線，即為前日所開示：「去私戒懶，為公服勤」八個字之實踐。乃與眾約：本寺佛學院即日復課，未滿十八歲者，咸須聽課二時，勞作一時。十九歲至四十五歲者，每日勞作三時，殿堂、坐香均隨眾。四十六歲至六十歲者，亦須殿堂、坐香隨眾，並輕便勞作。其農林生產勞作辦法，由庫、客二寮職事議定實施。六十一歲以上者，念佛堂念佛。七十歲以上者，悉聽自在。（見海刊二十五卷四期）


12日災祈安道場說法

    日災祈安道場說法

    邇來世界各國，疫癘、刀兵、水火等種種災禍，無處不有。自歐洲大戰以來，天怒人怨，舉世惶惶，幾乎無日不在恐怖之中。吾中國連歲干戈，匪盜蜂起，飢饉、瘟疫等為禍尤烈，自救不暇，遑言救人！惟日本國富民殷，似覺安樂，不意此次亦遭地震海嘯等絕大之奇禍，是則全世界幾無一安樂土矣！然尋此等禍原，實由眾生同業所感，此業云何？即起於一種我執分別。如人凡對我身務求尊榮。我國務求強富，我群務求發達，對於他身則無不排斥，他國無不欺侮，他群無不摧殘。由此我執，則有彼此人我等種種分別，遂生貪、瞋、癡、慢一切煩惱，乃至造十惡、五逆等業。惡業集積，待時而發，故有今日之惡果。是故今日若論救災免禍，非發廣大心普救全世界一切國土眾生不可。何以故呢？以此等災禍，原為全世界的眾生惡業所感召，若專就一身一家一國施救，則決然不能，然則、今日論救災的方法，究竟云何呢？

    不於國際起分別，是故世界大吉祥。（見海刊四卷八期）


13法苑成立日說法

    法苑成立日說法

    第一義諦，離言絕義，直觀諸法，無不頭頭即是，故此第一義，即不可說。如佛之真義原不可說，是名佛之第一義諦；穿衣吃飯亦各有真義不可說，是名穿衣吃飯之第一義諦。惟人人不能於此第一義諦明白了知，故有求知之慾望，乃有教育以應其求，此為普通教育之第一義諦。其能適合社會環境，隨時趨勢，無論何種事業，而能行大工作，利益人群，及能得其適當之境，斯乃圓妙第一義諦。故前所謂龍象眾，此龍象眾、即為有大志大能大力者。故教育家以此能達適當之境，即為教育之第一義諦，乃至實業家、政治家之佛法，莫不如是。惟欲覓此第一義諦，即三世十方皆不可得。但須明白佛心根本原理，又能適從因緣時節，則為皆圓滿第一義諦。故今日法苑成立，說此第一義法。然平常之人，往往視佛法為離絕一切，徒成想象。而六祖大師則曰：「佛法在世間，不離世間覺」。惟當處究竟即第一義，若不如此，不啻求角於兔。

    故不明因緣方便者，即為如是，且佛法不可執一式一語一理以為佛法，以佛本離執，是故第一義諦了不可得，而佛法妙用亦盡在此！非必隔絕一切方稱為法。是以能悟佛者，則處處是佛，否則處處煩惱。況種種皆為因緣成就，故不可祗知有己，不知有人常相乖隔。金剛經云：「無我相、無人相」，是以必須離去。（見海刊八卷二期）

    （附註）　原題「法苑遊化大會之說法」，今改。


14在光孝寺上堂法語

    在光孝寺上堂法語

    卓杖云：咦！大地平沉矣，虛空粉身矣，須彌納在芥子矣，毛空吞卻大海矣。諸仁者！要會第一義諦麼？會則直下會，不會且濫打葛籐去也，落七落八，要且怪不得野僧無禮。經云：文殊師利既入其舍，見其室空無諸所有，獨寢一床，真空不空也。眾相歷然，一心宛爾，要知人人有箇獨床維摩詰，普天普地，無名無形，為一切世間法所不能埋沒，亦為一切出世法所不能羅籠，昧之塵劫沉淪，悟之頓同諸佛；回光一照，本來現成，即當前大眾便不異文殊師利眾咸會維摩詰室也。雖作如許分別，要且都沒有交涉。只今本寺護法某某居士設齋請法、植福延齡，當機一句，畢竟如何？遞杖云：無量福光無量壽，持取自性阿彌陀。（象賢記）（見海刊五卷九期）


15主席南普陀寺是日有信士弟子請上人上堂

    主席南普陀寺是日有信士弟子請上人上堂

    卓杖云：若論第一義諦，未進山門，早已落二落三了，何況來此搖脣鼓舌？然既有今此一會的時節因緣，也不可教令空過，且來與大眾閒話一場。常云：供養佛法僧三寶，佛法且置，如何是僧？若云和合眾，一一國家，一一民族，一一社會，一一世界，孰非和合眾！且一有情也為無數細胞之和合眾，一粒米、一莖菜、一滴水，也為無數分子、原子、電子之和合眾，此非和合眾，孰是和合眾？此是和合眾，孰非和合眾？於中云何有供養者、受供養者，及供養物之可得耶？則今日信女劉粉姑、張染姑、黃鸞姑、黃瓊姑、樹蘭姑、細花姑洎合會善信人等，飯僧請法，事又如何？須知正因無往而非和合眾，所以三輪體空，其福德不可思議！僧僧不亂之謂法，覺此僧法之謂佛，未曾舉箸動碗，已供十方常住三寶竟。此雖一場閑話，要亦有個出典，所謂「坐微塵裏轉大法輪，於一毫端現寶王剎」。卓杖，下座。（滿智記）（見海刊八卷五期）


16時輪法會設千僧齋上堂

    時輪法會設千僧齋上堂

            ──二十三年在靈隱寺說──

    法筵龍象眾，當觀第一義！義不可得，說甚麼一？試問大眾，當云何觀？

    「如來所有性，即是世間性；如來無有性，世間亦無性」；「涅槃與世間，無有少分別；世間與涅槃，亦無少分別」。以無性故，無少分別，覓毫釐世間法不可得，亦覓毫釐佛法不可得。一向浩浩地說甚麼發心學佛，弘法利生，而尤以禪祖西來，直指見性，密宗灌頂，即身成佛，最為人所欣慕。殊不知纔云直指，早曲了矣；性且不有，怎樣可見？何況六大本空，身不可得，說什麼即不即；五智非有，佛不可得，說什麼成不成？所以直指見性，即身成佛，都不過空拳引兒笑，黃葉止嬰啼。然不存佛法，非立人情；若留人情，便須佛法。例如提倡科學，而科學即建在因果律上，必明即空而假說，乃非迷信。故若懷救國濟世之願，即應於時輪壇中，虔誠頂祝。如起植福消障之心，尤須於金剛座下，至心拜求。今日時輪金剛法會設齋供僧，以無所住之方便，行不取相之布施，廣結眾緣，普攝群機，功德無量，作何讚揚？

    國民康樂世安泰，都在佛恩普濟中！（見正信四卷一期）


17為震華法師封龕

    為震華法師封龕

        諸法剎那生，諸法剎那滅，
        剎那生滅中，無生亦無滅。

    茲維：震華法師，乘如實願，興化人間。具戒寶華，參學超岸。一坐道場於京口竹林，作育僧才而勤講述；再轉法輪於滬濱玉佛，弘布聖教而著史文。處聲華能澹泊，歷紛擾常寧靜，卓然僧家師表，信乎佛門龍象！老朽心識其人於十年前所刊之僧伽護國史，去年受禮請來玉佛講經，始知法師已積勞成疾，退休養息。間曾頻來晤對，談其興化僧志及編佛教人名大辭典等，擬刊老朽所講中國佛學，並計劃將訪問緬印攜歸文物運滬展覽，皆事關宣教弘法，言不及他。方冀盛年康復，終能大展其興教濟世宏抱，何期去秋以來，憂患屢經，病情反覆，延至丁亥年二月十八日酉初，卒以不起，才得世壽三十九歲爾，殊不能不為眾生福薄，至教莫昌哀矣！然法師佛心早印，妙契真常，遍法界是沙門身，云何有滅？盡虛空為沙門龕，復何可封？（卓杖云）：震開三德祕藏，華落一實全彰。

    三十六年三月十二日，在玉佛寺般若丈室。（覺群二卷三十七期）


18為福善法師封缸法語

    為福善法師封缸法語

    福善法師：你之一生行履，你應自知，無待老僧饒舌。惜乎盛年遽逝，壯志未酬！然聞你於臨終前五六小時，屢呼要出去了，要出去了，可徵預知時至，定能一靈不昧。積年學教明理，當返觀本真如性，了無生死去來之可得；但從緣幻化，則兜率內院十方淨土隨願往生，再來人世弘法，亦本分內事。今為暫置遺骸，舉行封缸。（遞封條云）：

    十方無壁落，當處得安閒。
    民三十六年二月二十一日。
    （見覺群二卷三十五期）


19為王慧力無常說法

    為王慧力無常說法

    法語
        依有力慧，運即慧力，十五年前，頓入佛律；
        十五年來，廣布法益。正信長留，江漢無竭！

    祝願
        方冀藥師延留東方，何期彌陀已接西方！
        唵、啞、吽、慧力！願無往而不吉羊！

        （見正信四卷十期）
    誄詞
       嶽嶽居士　江漢之英　家敦孝友　商著賢聲
       在群在國　義勇成名　及其皈佛　既智且仁
       慧樹正信　三寶昌明　力拯災難　普度眾生
       勤奮精進　菩薩之行　一十五載　契以至誠
       化緣方永　何忽捨身　追念功誼　實慟余情
       虛空有盡　悲願長存　覺靈不昧　應同此心

    起龕法語
    王森甫理事長慧力居士：
        其生也直　其逝也善　直性不生　善德常湛
        常湛不生　何去何住　不生之生　無逝而逝
        逝八七餘　佛聲相續　今日起龕　功行滿足
        起

    舉火法語
    王森甫理事長慧力居士：
       五蘊非有　四大本空　通身般若　法界常融
       般若火聚　腦後神光　四邊莫觸　一性圓常
       一性無性　中邊絕待　大火聚中　得大解脫
       火

    （見海刊十五卷九期）


20悼羅奉僧院長法語

    悼羅奉僧院長法語

    悲智充足，年力富強，方期久現宰官身，廣行菩薩道，何乃遽捨閻浮，忽昇兜率？惟冀親承不退法輪，速現再來人瑞，南無當來下生彌勒佛！羅奉僧院長慧安居士之靈！丙子春季，太虛書於雪山。（見正信八卷五六期合刊）


01寧波七塔寺歧昌老和尚八十冥壽啟

    寧波七塔寺歧昌老和尚八十冥壽啟

    寧波七塔報恩崇壽寺歧昌老和尚，為太虛之授經師。本年夏初，展禮授經故居永豐寺，距師圓寂垂十年矣。寺由師再傳法徒妙安住持，已煥然一新，求師之手跡遺文而不可得，為悵然久之！頃師之法子七塔寺方丈本舟和尚等，以本年十二月二日──即古歷十月十五日──為師八十冥壽之辰，將於七塔寺禮佛稱慶，囑為文以彰先德。顧太虛雖以八指頭陀之介，親炙於師者幾二年；亦祗識得師無疾言，無遽色，溫文爾雅，恭穆淵懿之品德而已。於師生平事跡，殆茫然其未有知。無已，姑摭采所傳聞者以述之：

    師鄞縣江東錢氏子，幼作沙彌於永豐寺，讀書塾中，與故邑紳董淡生等同窗，咸歎為弗如。詩文學六朝而能端莊，書法趙松雪而姿媚中有蒼勁氣，故甬中文學士靡不推重。具戒後，與八指頭陀、諦閑法師等為友，乃於宗禪、教理亦深入玄奧。尤擅音聲佛事，遜清光緒間，川、湘、蘇、皖遙及晉、冀之修建水陸道場者，皆禮聘師為內壇正表，師以之遍遊長江、黃河流域，朝四峨、五台，登覽衡、匡、金焦諸勝。若夫普陀、雪竇、天台、天竺、天目、天童之近在浙東西者，更不待言。因此遐邇識與不識，皆慕水月法師名，水月乃師之別號也。全國知名佛教緇素之詣四明者，必造訪師居。師乃能潛隱斗室中，遍參當代之善知識，德望亦以日隆。

    師一生功業之犖犖大端：首為輔佐且繼承慈運老人之中興七塔：舊名棲心，明時分南海之燈，曰補陀寺；至清季頹廢已久，師既嗣法慈老，以慈老自天童、雪竇退而住持七塔，新立叢林規制，僧眾雲集，饔餐維艱，師既慨然斥永豐寺所有田充七塔齋糧，於是七塔寺始稍有恆產，漸蔚成與天童、育王鼎足而三之一大剎。宣統二年，慈老示寂，顧其時內既絀財而外又多故，慈老嗣法數十人，咸以為非師不足繼承慈老，以竟中興鴻業。師不獲辭，搘拄其間者數年，遂安奠七塔之基石，迄今蒸蒸日上而未已。次為輔佐且繼承八指頭陀護弘佛教：光、宣至民初間，八指住持天童，適值全國提僧產興學校之風起，時各地設僧教育會為護持教產弘揚佛化之圖。八指身任全甬、全浙以至全國之重，而根據地之寧波則多藉師臂助。民元、八指辭世，寧波之僧教育會改組為中華佛教會分部，既舉師為之長，凡七八年，今甬中佛寺僧業之盛冠全國者，師與其力。而寧波之佛教孤兒院及三寶經房，亦師之手刱而垂續迄今者也。師詩筆俱富，而書札尤精妙，身後竟蕩然無存，使今日已無可徵錄以傳後者，斯則最堪遺憾者也！第師之學行粹美，德業俊瑋，固昭然照耀丹山赤水間，當與如來寂光同其金剛不壞，豈惟足以壽世而已哉！民國二十二年十月二十五日，受經學人太虛拜譔。（見海刊十四卷十二期）


02式海法師六旬壽序

    式海法師六旬壽序

    近今世變繁劇，而佛門亦時在驚濤駭浪中；非有真修實行之士，自立立人為之砥柱，則法輪之轉幾乎息已！

    迴憶癸丑春，予初識法師於寧波觀堂，儀肅神泰，不愧天人師表！時設佛教宏誓會，從之者皆一時龍象，茲彈指十五年矣。雖則渺隔河山，不復一面，而道貌天情，深印吾心，未嘗不躍如也！

    今歲、法師六旬大慶，弘誓、會友、靜安、諦閑等，發起在五獅山明因講寺，為法師傳放壽戒，藉結法緣。語予以法師生平德業，予因得銓次，以稱慶焉。

    法師籍溫嶺，族姓蔣。髫齡敏而好學，弱冠遭父喪，懷出世心，為母氏阻之未果。荏苒數載，始投常樂寺靜師剃落。又二年、具戒於長慶寺靜安和尚，返常樂寺習禪。嗣以雲泉法師策發，研心經教，至是於戒定慧三學已堅築其基也。

    嗣後、出任常樂僧主，請文權法師講彌陀疏鈔。已而從同環、成蓮、慧明諸法師遊，研習法華、楞嚴、彌陀諸經，及天台法華玄義、摩訶止觀等，遂入成蓮老人之室，卓然為台家宗匠矣。

    年三十七，開講法華於五峰流慶寺。自時歷應諸方之請，講經無虛歲，以法華為最多，次為楞嚴、淨土諸經，及天台教與維摩、起信論諸部。所至法緣肸響，為學人所欽佩。曾住持流慶、明因兩寺，恆節衣縮食，興建以隆三寶。延慶諸剎之延為寺主，皆辭不赴，唯志切宏化，孜孜以作育僧才為務。清季、任江蘇僧師範學校教授，歷辦佛學研究社於平湖報本，寧波觀堂，而以明因為最久。迄今巋然為浙中法幢，求學之僧，聞風歸趣，人稱一時之盛。惟法師恬退有廬山慧遠風，學者皆不事譁競，故時人多有未知者。其篤實堅貞，勤脩淨業，蓋非二三掠浮譽於塵俗者所能跂望也！

    於戲法師！可謂續佛慧命，即身成就無量光壽者。至師為詩古文辭，渾雄深厚，書法清遒，特其緒餘耳，不足為法師壽也！諸友之欲為法師壽者，庶其不以予言為謬歟？民國十七年春月，後學太虛和南謹撰。（見海刊九卷一期）


03萬定禪師壽言

    萬定禪師壽言

    萬定禪師，法諱先禪，浙江樂清人。年二十六，覺悟世相無常而出家。慕迦葉風，習頭陀行，居山熏修。且曾二度掩關。為則願法師入室弟子，於天台教觀，頗明宗趣。師之德學，為浙東緇林所推崇。於興造寺廟，得方便慧。樂清之白鶴寺，永嘉之妙智寺、護國寺，皆藉師之力創新重建。而護國寺之片瓦寸柱，無不是師一手所經營者。近且規劃杭州淨慈寺，建其水月道場焉。師性灑落，行徑無礙，得失不縈於懷，毀譽無動於中。故能獨往獨來，氣吞宇宙；非行深般若，密達解脫者不能。今年夏，適逢師六十壽辰，其法徒東量，主席護國寺；其剃徒象賢，服務於余所主持之閩南佛學院。本其於佛事門中不捨一法之意，就護國寺講維摩經，以此功德，用慶師壽。此亦所謂不捨有為法，而起無相者歟！系之以頌曰：

            如來設教　方便多門　莊嚴梵剎　淨土淨心
            水月道場　空華佛事　智悲交融　所行無滯
            建勝幢於處處　映帝網於重重　量同法界　壽等虛空

    民國壬申孟秋浙西弟太虛合十謹撰。（見佛學半月刊第四十九期）


04心忠尼六旬壽言

    心 忠尼六旬壽言

    心忠大德，祥瑞法師之母也。以今值六旬，其數十年之苦行，不可湮沒無聞，因述事略來曰：『母出江都杜氏，年十六持觀音齋念佛。十九歸同邑吳氏，鄉里以孝敬稱。翌秋孕瑞，吐葷腥不能食。逮二十五歲，因睹殺魚而永斷血肉。脫離吳氏，入菴靜修，時瑞才五齡，依繼母癡若啞。九歲投母菴讀孝經、神仙傳，意慕神仙，聞母談素食念佛志學之。母憐其稚不之許，禱觀音前誓之而驗，自茲侍母修持。已而母受優婆夷于福緣寺。瑞年十五，亦辭母依同邑長生寺性蓮老人剃度。母誡之曰：「余一生不嫌粗糲，汝為僧不得應赴謀衣食」。入民國，母亦披剃性師座下，受比丘尼戒。長生寺旋由普師住持。兵毀後，母發願募修，奔走城鄉，日持七萬佛號為恆課，人益敬仰之。瑞年十九，普師授以記莂，母堅誡勿繼任住持，使十方成剃派，退人信心。瑞乃於民四步禮五台。迨長生寺修建工竣，民八普師交退，瑞奉母再朝五台。及長生寺易人住持，得揚州劉、吳、楊三善士，為母葺德勝菴居之；瑞因獲參學諸方。母募緣道途受熱，致頭患瘡瘍，每剃髮無完膚，人以作善無好報為母惜。母曰：「此夙業也，安知非重報為輕受耶」？如是歷十餘年無悔意。民二十瘡甚，聞虔誦彌陀、觀音而睡熟，及醒，頭病若失。瑞時在淮安辦楞嚴學院，視疾抵揚，見母已頭生新髮，佛菩薩加被，迄今康強弗衰，母之精進亦數十年如一日云』。余以大德真不愧出家之大丈夫，而瑞師亦善養其志，足為近時或夫婦或母女或父子或母子俱出家者法，且足令有始無終者愧誡，乃銓次所聞，為當世賢哲告。雪竇山人太虛。二三，三，二四。（見海刊十五卷十一期）


05京都南禪寺祭一山國師文

    京都南禪寺祭一山國師文

    時民國十四年十一月十六日，赴東亞佛教大會中華代表釋太虛等，供具清香淨水，鮮果新蔬，仰白於一山國師之覺靈曰：維應真之有自，誕天台之聖鄉。由教麟而宗鳳，傳佛燈為國光。主淨慈之名剎，坐寶陀之法堂。受時皇之別請，策玄駕於扶桑。得傾國之歸敬，闢南禪之道場。隆三顧於帝眷，流千載之德芳！我華夏之釋裔，會法友於東邦；欽風烈兮猶在，陳蕪詞以讚揚。願寂靈兮垂照，張聖教於八荒！稽首頓首，再拜具疏。（見海刊六卷十二期）


06追薦班禪大師疏文

    追薦班禪大師疏文

    容顏甚奇妙，光明照四方，我適曾供養，今復還瞻仰。

    茲有婆婆世界一四天下南贍部洲東震旦土，中華民國國民政府及所屬蒙藏委員會等各機關，為追薦護國宣化廣慧圓覺大師班禪額爾德尼，由主薦考試院院長戴傳賢，率同與薦人國府印鑄局局長周仲良，蒙藏委員會參事趙鎮，追薦會籌備幹事葉樹三等，恭詣重慶北碚縉雲山漢藏教理院，奉持釋迦如來遺教，設壇修建追薦法會。特選於三月八日開啟，至十日圓滿，諷誦金剛經二百四十卷，阿彌陀經七百二十卷，彌勒菩薩上生經下生經各二百四十卷，敬具香花蔬果繒蓋幢幡，虔誠恭敬，以此功德而為之禱祝曰：

        弘誓持正法，護世濟民生，茲值災難劇，捨眾忽歸真。
        敬修釋尊教，願見速轉生，德化敷遐邇，國泰天下甯。

    中華民國二十七年三月八日，主壇沙門太虛等謹疏。（見正信十一卷六期）


07木村泰賢逝世之悼言

    木村泰賢逝世之悼言

    日本東京帝國大學木村泰賢教授，蓋近年傑出之梵文佛學學者也！努力為原始佛教之研究，頗著成績；而試為佛教哲學及心理學等之刱作，亦斐然可觀！且其年齡未高，前程正遠，吾人方注以無限之熱情希望，不圖於本年五月間乃以逝世聞，於世壽才得五十而已，不其大可悲悼哉！且前田慧雲博士逝世於本年三月間，村上專精博士逝世於去年八月間，予先曾讀其著述，對于村上之佛教統一論，尤有心契；而民十四出席東亞佛教大會，又得與二博士晤談，聞其逝世，為之憮然！今乃又聞木村亦逝，尤加悼痛！以村上、前田春秋已高，其為學術之貢獻，垂盡其蘊，而木村尚在發展之途也。余為世界佛學苑之設，正有需若木村博士者相與資成，今乃不獲再與博士相述也！回憶廬山、東京之抵掌劇談，能不愴然欲涕耶！（見海刊十一卷五期）


08悼德瑛尼

    悼德瑛尼

    先輔辦佛化之女學，為主持尼學而剃度，十數年為佛教女學而犧牲之精神，示為全中國佛學女界之先導而不朽！


09悼玉慧觀居士并勉正信會員

    悼玉慧觀居士并勉正信會員

    應勤勇精進佛教之新事業，以繼續慧觀居士之願行，證法身無量壽，當處淨土。


10追悼熊秉三張仲仁兩先生

    追悼熊秉三張仲仁兩先生

    熊、張兩先生之道德文章，政治慈善，已皆為世人之所共知，茲不贅述，而比因國勢危迫，熊先生方以憂傷暴卒聞；而張先生又突來被辱殉節之噩耗，張先生之乾坤正氣，尤使全國人心震悼為中外之崇正義公理者所同欽仰，亦實中華民國可歌可泣之一頁榮哀歷史！余自民國八年講維摩於故都，與兩先生相識以來，叨有十八年之友誼，悲感不能自已。試就兩先生於佛教之關係略言之：

    秉三先生民元至民二間任國務總理之時，正值國事未定，全國佛教僧徒寺產大遭豪猾摧殘掠奪，八指頭陀寄禪老人奮起率全國佛徒為護持及振興佛教之運動，組設中華佛教總會，全國佛徒公舉寄禪老人為會長，並得先生欣然擔任為副會長，於是民二後佛寺僧產始奠保障基礎。已而先生謝絕政治生涯，辦香山慈幼院等，二十餘年來專從事救濟生民之慈善事業，對於南北各方之弘護佛教法事，靡不隨喜參加。民八、故都人士發起講經會，請余講維摩詰經，因是時與先生往還。前冬在滬上與先生晤別，適周二年，而先生憂國心重，並因所辦平滬之慈幼等公益概淪敵區，竟於香港身故，能不追念護持佛僧之功德，告吾全國佛徒以同聲一哭也哉！

    仲仁先生藹然仁者，民八故都講經會，蓋嘗與莊思緘先生等共同倡導。旋隱居吳門故里，民十四曾發起於蘇州北塔寺請余講仁王、楞伽諸經，有李印泉先生等昕夕晤談者歷三月餘。自是先生潛心誦佛，雖未始出為號召宣揚，而在吳縣在蘇省每關於拯濟人民疾苦，保全地方名勝，護持僧寺，解救危難，固無不本菩提心菩薩行以行之者，則先生乃佛心而儒行者也。宜乎有此高風亮節之末後光明，以彪炳宇宙，照耀人寰，植立中華民族復興之元氣！

    嗚呼！兩先生逝矣！余尤有深感者，則吾全國全世界之佛教徒，幸毋空談自逸，當持般若禪定，學兩先生之救人濟眾，則世間乃得佛教之真益。　（見海刊十九卷一期）


11追念王一亭長者

    追念王一亭長者

    一亭長者關於革命之歷史，社會之貢獻，慈善之濟人，書畫之名世，從政府以及各報紙言之已詳，不再贅述。余頌致一聯云：「慈善救人，佛門護法；書畫傳世，海國飛聲」。今日專就其信佛因緣護教功德一申論之：

    長者於民二革命失敗後，即專致力商務及慈善公益。初以歷經危難，皆仗持誦觀世音菩薩獲救，故對於大士之救苦難信崇甚虔。每年到杭州天竺，並數年一到南海普陀以進香朝拜。平常畫贈人者，亦以題：「南無大慈大悲救苦救難觀世音菩薩」之大士像為多。民三至民六，余閉關普陀山錫麟禪院。民四夏、長者以朝山訪予禪室，相談甚契，題七絕二詩贈余，為余與長者晤交之始。民六、余出關後赴台灣、日本經滬，長者餞之，自是於滬杭各地往還甚密，二十餘年如一日。超山訪梅，廬阜逭暑之同遊，以詩唱和，以畫投贈，猶為賞心樂事。

    民六、上海有組設中國濟生會者，以所謂濟公活佛主壇扶乩，頗施醫藥及推行賑災等慈善事業，長者亦於壇皈依濟佛，法名覺器，由是稱佛弟子。而濟生會推長者為會長，每年籌賑南北災難，恆集資數十萬數百萬元，而長者遂為上海乃至全國慈善家之巨擘。滬上之各善堂與諸慈濟事業，鮮有不藉長者以為之號召者。靳君雲鵬，歷長軍政，近年甚深佛學，其抱負甚高。民廿四抵滬，獨下拜曰：三年一總統，而數十年數百年纔有一菩薩，稱長者為當今之一活菩薩，其善行為並世人士之傾倒如此。

    余與長者道誼之情，則尤深在佛教之弘護。民七、滬上初有居士林之發起，推長者為副林長，與余所組覺社同為滬上最初之居士講修團體，而居士林發展為世界佛教居士林，自建大廈，并辦圖書館、學校、醫舍、書局等。民十六後均長者任林長。民十三四年另有覺園、淨業社之設，長者亦重要分子。後起之中國佛教會，迄今借設辦事處於其中。

    民十四、日本開東亞佛教大會，中國去代表團三十人，余為團長，長者偕往，猶多助力。在民九至十六間，各地時有毀奪寺產之事發生，藉以呼籲營救者，時仗上海十數寓公所立佛教維持會之名義，而領銜則程雪樓、馮夢華、施省之及長者等也。故一時為各省寺僧所共仰為大護法。至民十七，內政部訂管理寺廟條例，邰爽秋等又有廟產興學之運動，抗救者余於南京設中國佛學會籌備處，以籌開全國佛教徒會議，長者等在上海覺園亦立江浙佛教聯合會，遂於民十八以十七省代表成立中國佛教會，用非常手續得將會章請中央黨政機關備案，蓋全出長者與余之關係。至民二十，改成立法院通過之監督寺廟條例，於是全國寺產稍堪保障。余以國教會不能興僧教育以整僧寺制而辭退，長者力倡多辦慈善事為護教要圖，亦鮮施行！故始終支持國佛會，對余仍每多同情而期有以調協其間也。

    嗚呼！長者逝矣！能以菩薩慈善心行維護佛教者更誰望耶？此則令余低徊思念而不能自已於心者也！（見海刊十九卷十一期）


12慟福善

    慟福善

    福善：我在寧波因得了本光和松月的信，說你十二晚突然得病沉重，所以十七日雖大雪繽紛，春寒陡峭，多人挽勸緩行，我卒決然登了江亞輪船，于翌晨在葦一方丈等碼頭迎接的汽車中，回到了相別將兩月的玉佛寺。一進寺門，葦一等要我先歸自寮，但我不遑休息，即從庫房上樓入你的臥室，一看臥著的病容，頓令驚惻萬分，面皮發黑，口目腫不能開。你聽到了我的喚聲，兩手抓住了我撫你的手，慘不能言。我終於說了幾句安慰話，幸你的神志尚清，啟導正念，默默祈佛菩薩加被。

    歸寮，葦一與遠塵退居及寺中各職事等來晤告，震華退居雖臥病亦差僧致問。察全寺上下人等，皆對福善極愛護關切，並請有名醫二人診察調治，予心稍慰。余復為訪得名醫二人，有當日及次日先後診治，斷定為痘疹，顆粒不分，元氣不能抵抗，難發濃漿結疤，病勢臨危，而湯藥已不能飲下，祗有仗佛力感應。余遂于佛前默誦咒水半杯，持令服飲，乃神志獨清，竟能自行坐起，完全飲下。看護人相告，似有起色。原看二醫，仍為打針診救。至翌晨二十日，時暈時醒，開口屢呼要出去，並云要到大師的地方去。寺中為集眾佛殿，念藥師普佛，懺悔業障，祈消災延壽，余亦詣佛殿拈香禮禱，又親持咒水至床，醫生在續為打針間，仍能飲盡，並能開眼視余。而佛學院師生全體續為誦大悲咒觀音菩薩，延至下午，余仍為持誦藥師咒間，有人報云氣已漸微，院僧已為至床前念佛，及三時乃告氣息寂然，竟捨暖壽。嗚呼！要出去，要出去，其已預知時至。要到余的地方去，要到余的地方去，今竟何去？兜率內院與十方淨土，其隨願往生去。你之遺體，寺中主職自能善處；余已身意蕭索，疲不能作矣，慟哉！

    回憶汝初見我，乃民國二十六年秋。全面抗戰初起，我由廬山入川，過武昌停留數日，視察世界佛學院圖書館，時汝為館中研究部研究員，以研究論文呈閱，略致問答，有英挺聰俊矯然不群印象。但汝名則我于廈門的現實等刊物，早知道了。二十七年汝由武昌先遷入湘，後轉來北碚縉雲山研究。但二十八年一月余應請赴貴州昆明，曾未相習。不久，汝為助講漢藏教理院新生學課，從此教學相長，教理之研究，彌加猛進。迨二十九年，我訪問緬甸、印度歸國，在縉雲休夏，遂加深策發。于暑期訓練班，命汝講「怎樣由凡夫學成菩薩」一題，汝于我亦時時入室叩求開示，冀為我諸弟子一不共之弟子。繼至三十年夏，熱烈之誠，有加無已，我于諸弟子平等護惜，分別教導，每每特抑止汝的躁進。默察汝于友生間不甚相得，遂應汝要求，命獨居渝羅漢寺，編發海潮音月刊。自是奉海潮音遷成都，遷衡陽，遷貴陽，遷渝太寓，于勝利後遷漢口，終還首都。汝與海潮音生命聯合者，凡五閱寒暑，中間尤于衡陽遷貴陽，貴陽還重慶，備歷艱危，汝均能運其才智，終免于難。這五年，汝對于我的熱誠益見堅強，我雖時亦嘉慰，但恐汝由憍矜致流誇誕，諄屬厚其德以培福，涵其性以增壽，以期養成剛健弘毅之全才，故對于汝偶有過愆，立痛誡斥，不稍予縱容。然汝雖或一時忿發，旋即懺悔，倍加禮敬。尤于復居太寓一年間，汝為校印人生佛教，並代周旋諸文化團體等，極盡辛勞。而我益切其磨礪，使汝青年之狂熱末由展舒，汝亦終無怨色。去春，汝轉任玉佛寺監院，並主持寺內佛學院院務。我因受玉佛寺請住寺講經，復因汝在寺兼辦覺群週報、佛學分會等關係，我留滬時，遂常于玉佛寺居住。觀汝心行漸臻平實，方喜汝學成而可任事，何期衰慵的我未死，汝方年富力強而先死，慟哉！

    汝到閩南佛學院時，余已退交常惺法師為院長。汝之尊敬常法師，僅次于余。余乍見汝時，即有英俊不下常惺之感；今以汝之死，又不禁哀及常法師之早死，思及常法師而倍加哀汝之更早死。以常法師死時已四十四歲，生平懷抱，已略見展敷；今汝學纔成，而自主之事一未開始，身心俱健，醫生檢驗亦除痘疹無他病。竟以偶然卒罹天花而遽死，秀矣而竟不能實，為住持佛教，為弘揚佛法，余何能不哀？慟哉！

    福善！你亦是一幻想家！你不時流露今後要怎樣孝順供養我，想像我活到八九十歲，你那時仍頑健如少年，服侍著老病以送我的終。現在、風燭殘命的我，仍風中燭似的殘存著；倒轉來我來送汝的終，為汝封了缸。慟哉！卅六年二月廿一日燈下，在滬玉佛寺直指軒。（見覺群三十四卅五期合刊）


01幻住室隨筆(十六則)

    幻住室隨筆(十六則)

    一
    或閱弘明集，至南朝宋文帝與侍中何尚之，讚揚佛教之美，極盡玄致。時吏部郎羊弘保亦適在座，進曰：「此談蓋天人之際，豈臣所宜預！竊恐秦、楚論強兵之術，孫、吳進吞併之計，將無取於此耶」？帝曰：「此非戰國之具，良如卿言」。尚之曰：「夫禮隱逸則戰士怠，貴仁德則兵氣衰，若以孫、吳為志，苟在吞併，亦無取堯、舜之道，豈惟佛教而已」。帝悅曰：「佛門有卿，亦猶孔子之有季路，所謂惡言不入於耳」云云。

    語余曰：夫術無專尚，合時者善，處今國競之世，誰不右孫吳強兵之術，左堯舜仁義之談哉？信如斯說，則佛教殆將不容於今之世乎？余曰：唯唯！否否！不然！詳佛之設教，雖毗重仁慈。而亦不廢勇猛，故滅惡務盡，如鷹鸇之逐燕雀，有魔必降，喻獅象之伏群獸，其顯於用者。可略見矣！抑強兵非嗜殺貪功之謂，乃除暴克敵以安國衛民者也。故仁慈實為強兵之元素，不仁之師，非暴則虐，雖暫強而敗彌速，飄風不終朝，斯之謂也。苟慈且仁，則視國猶身，視民如己，身首有虞，手足自捍，是所以中庸言智勇而必首之以仁，佛稱大雄而必本之以慈也。若抱定暴虐主義，以貪功嗜殺為唯一法門，則亦善者自善，余未敢苟為附和，而祗始終堅持曰：斷斷乎不可而已矣。

    二
    常人健時，想念紛馳，暴流急湍，最難截斷。獨至病時，精神恍惚，意識糢糊，恍惚中，力作一念，或觀身空，或觀佛相，猶人處闇室都無所睹，微光忽露，便見諸物。而其觀既成，不惟糢糊恍惚之境當即息滅，且身病亦將霍然，或由此得入佛法。故云：「疢疾益智」，良有以也。

    三
    古今之營建骨塔，乞碑銘於當代顯者，或文人，或平生知識，冀留一名於後世。然名之留否，不能必矣！若夫其人為舉世所不聞不知，而能以一碑一銘之力昭名奕世而不可磨滅者，余殆未之見；今乃於傳燈錄中得之。其說曰：匾擔山曉了禪師，世無知者。既寂，得留澄禪師為撰塔碑，禪門寶之，競相誦習，於是乎乃莫不知有匾擔山曉了禪師。余細玩其文，洵自有塔碑以來，未有如是之超脫雄放者。曉了之藉此留名，夫豈偶然哉！亟錄之以娛同嗜：

    師往匾擔山，法號曉了，陸祖之嫡嗣也。師得無心之心，了無相之相；無相者森羅眩目，無心者分別熾然，絕一言一響，響莫可傳，傳之行矣；言莫可窮，窮之非矣。師自得無無之無，不無於無也；吾今以有有之有，不有於有也。不有之有，去來非增；不無之無，涅槃非減。嗚呼！師住世兮曹谿明，師寐滅兮法舟傾，師談無說兮寰宇盈，師示迷徒兮了義乘，匾擔山色垂茲色，空谷猶留曉了名。

    四
    史稱梁武帝生有異姿，孩時能離地而步，神光奕奕，一望便知其為非常人。又稱侯景執劍將犯帝，帝聲色不動，而景之心自然枯竭無餘，逡巡而退。總此數端觀之，武帝真不思議人矣！余嘗涉覽其解般若經義、二諦論、戒僧尼斷酒肉文等，皆為當時義學沙門之圭臬，萬世仁哲聖賢之用心也。至其自奉廉潔，清約成風，民俗為之一變；而諸王諸子及在朝諸臣，莫不受其感化，馴至宮幃之間，徵聲逐色之處，咸轉為清淨道場，殆又大乘經所謂應以帝王身得度者，現帝王身而為說法者歟！而無識儒生，眼光如豆，此種大人境界，本所不知，妄施詆諆，理原可恕。顧歷來學佛法者，亦往往不一詳其行實，祇依傍不契達摩公案一端，高揮大抹，或目為愚信，或謂其平生所為過不敵善，故致身囚國破，不數傳而亡。專以刻舟求劍、膠柱鼓瑟之管見，橫加論斷，以為能明因果之理，可謝儒者之譏，謬何甚哉！嘗試議之：梁武之身囚國破，不數傳而亡，安知非大菩薩權巧示現，俾悟世相無常，不可貪著，雖帝王之尊榮富貴，必歸敗壞，苦多樂少，不足懷乎？嗟夫！株守之流，盍一反思淨飯王種被殺於琉璃，如來往世壽止八十；曾謂以佛之神力，能足指按地，變娑婆同極樂，有一眾生嬰於疾苦，尚思救濟，豈獨不能彼拯迦維衛國之數十萬人民，而自延一劫二劫之壽命耶？此其故可以深長思矣！

    五
    佛經以牧牛喻修行工夫，屢見不一見。其立義亦不一向盡同，唯禪宗諸祖所云云，則大致無不彷彿。慈明禪師嘗作牧牛歌，頗說得親切著明，且錄入隨筆，以代書紳。歌曰：

    牧牛童，實快活，跣足披衣雙角闊，橫眠牛上向天歌，人問如何牛未渴。回首看，家田闊，四方放去休攔遏，八面無拘任意游，要收只在鎖頭撥。小牛兒，順摩捋，角力未完難推掇，且從放在小平坡，慮上高峰四蹄脫。日已高，休吃草，捏定鼻頭無少老，一時牽向圈中眠，和泥看伊東西倒。笑呵呵，好不好，又將橫笛順風吹，震動五湖山海島。倒騎牛，脫布襖，知音休向途中討！

    若問牧童何處居？鞭指東西無一所。

    六
    中峰明本禪師，妙悟心宗，辯才天擅，博通群學，語必徹法源底，一字一句，海內奉為瑰寶，識與不識，皆尊之曰大和尚。譽傾朝野，化被荒外，而一笠一缽，放浪江湖，所至道緣盻蠁，未嘗自居，高古清約，尤足為後世風歟！茲采其語理淺而發省深者，雜著兩篇，雖糟粕餘緒，不足窺師堂奧，亦可見師之慧見妙辯，無乎不造其極，而莫不從大悲胸襟流出耳。

    一曰「觀蝦蟆記」：夏坐皖山，偶立簷下，忽蝦蟆超伏踵間，驚畏喘息，似依人者。方疑其為異，俄而蛇至，遇人而返。蝦蟆驚喘猶未定，有小蟲至其前，亟起吞噬，略不少貸！於戲！方畏蛇之吃己也，其驚懼若此！能推己畏死之心而及物，安肯肆其吞噬如是耶？於此洞見眾生迷昧之情，曉如黑白。嗟夫！人之逐妄，處心積慮，有甚蝦蟆之不能推己者，遂述觀蝦蟆。

    『一曰「善人李生傳」：余偶遊異鄉、有傭工李生者，咸稱之為善人。因怪而問之曰：「彼庸工耳，能博涉古今聖賢之事乎」？曰：「不能也」。「彼必起居飲食有以異於人乎」？曰：「未見其異也」。「彼必有才術智巧精於世乎」？曰：「無是也」。「彼之言行必有以利物乎」？曰：俱非也。「然則稱其為善人何耶」？乃曰：「若李生者，雖受人辱而氣平，與人作而工倍，似不識世間是非憎愛之習。凡父母妻子親友閭巷間，以猥媟無狀之事，雜然交迫，皆泛應之無難色。人或不平以止之，則曰：「惟恐不見役耳！雖死亦何所憚哉」？由是里中無老稚，無貴賤，知與不知，見之皆稱為善人。余慨之曰：彼一傭力耳！人尚不敢隱其德而稱之。嗟今之居聖賢之廣居，服聖賢之上服者，乃不思修身慎行，而反責人不己稱，較李生寧無慊於中乎？

    七
    楊文會居士，潛心佛理，數十年如一日，所造甚邃，尤殷殷以流通教典，獎進後學為心。余與仁山君，嘗同肄業於居士所設之祗洹精舍，今居士圓寂一年矣，仁山君以居士遺著二篇見示，吉光片羽，不可多得，亟錄入隨筆以代書紳。

    一曰「鴉片說」：『世人修善，名曰白業，世人造惡，名曰黑業。鴉片者，黑業之所感也。不觀夫雲棲施食儀乎？觀餓鬼身中所有罪業，猶如墨汁，以神咒之力，令其墨汁從足心流出，下入金剛際。今時黑業強盛，汲引此汁，從地湧出，化作罌粟花，鮮研可愛；及其漿滿，剖而出之，初見灰白，俄而變色，煮之熬之，則純黑矣，豈非餓鬼足下流出之墨汁乎？所最奇者，吸煙之筒，名之曰鎗，不知命名者何所取義也。靜言思之，乃恍然曰：鎗者，殺人之具也；舉鎗欲殺人，必以口對人，而火門對己。乃吸煙則反是，誠舉鎗以自殺也。嘗觀世人終日營營，百計千方，莫非損人利己；惟吸鴉片一事，則專以害己，此所謂天壤間至公之道也。往者、與英人講論刱之巧，英人曰：「熬煙之法，吸煙之具，皆造自華人」。益信業力招感，非凡心所能思議者矣！大凡世間毒物，人皆畏而遠之，鴉片之毒甚於他物，生者為土，熟者為膏，少許入口，即時斃命。而嗜之者，一見此物，喜形於色，誠不解其何謂故也！忽憶經中以世人貪、瞋、癡為三毒，始知內心之毒與外物之毒，同類相攝，其力最大，斷無他力足以勝之。雖父母撻楚，妻拏詬厲，至死不改。或問吸鴉片人應得何報？觀現在形狀，便可知矣。口鼻之間，臭煙出入，面目焦枯，殆無生氣；命終以後，必墮餓鬼中。焰口經中所救餓鬼，即此類也。待其墨汁從足流出，又為後人所吸，展轉相引，無有已時！非遇佛法教導，往生淨土，其能脫此苦海乎？（以上見佛學月報第一期）

    一曰：觀未來世間治亂，莫能預知，然自具眼人觀之，則有可以逆料者。且就目前世界論之，支那之衰壞極矣！有志之士熱腸百轉，痛其江河日下，不能振興！然揣度形勢，不出百年，必與歐、美諸國並駕齊驅。何則？人心之趨向可為左券也。不變法不能自存，既變法矣，人人爭競，始而效法他國，既而求勝他國，日新月盛，年復一年，不至登峰造極不止也。或問：全球無衰壞之國，可與增劫時世媲美乎？答曰：迥不相侔也。增劫時世，人心純善，金玉棄而不取；今日號為文明之國者，全仗法律鉗制人心，始能貼然。牟利之徒，機巧百出，非極天下之豪富，不能滿其所欲也。又問：壞極而興，既聞命矣，至於興之極能永久不壞乎？答曰：不能也。或謂：何以知之？答曰：地球各國全勝之日，兵戈不起，生齒日繁。諺云：一人生兩人，十世一千丁。以三十年為一世，至十世而添人千倍矣！其中不無飢饉疾疫，耗折人口；減半計之，亦不下五百倍也。歷三百年而添人口五百倍，地不加大，何能容之？彼時先壞商務，繼壞工務。蓋各國齊興，貨物充溢，皆欲阻止他國貨物不令輸入，而輪船無用矣；貨物既不運售他國，則製造日減，而工人賦閒矣；工商以外，無生業者，不計其數，啼飢號寒，哀聲遍野，豈有不亂者乎？先興者先壞，後興者後壞。統地球各國，壞至不可收拾，所有文學、格致、歷算、工藝、一切盡廢，仍變為野蠻。向之人民五百倍者，減而賸一分，如現在之數；亂猶不止，必再減半，而亂事方了。爾時、人民敦樸如洪荒之世，此為亂之極治之始也。久之又久之，而禮樂文章漸次興起，治亂循環，如是而已。哀哉眾生！營營擾擾，果何謂也？或曉之曰：此夢境也，舉世皆夢也。然則亦有覺者乎？曰：釋迦、彌陀皆覺者也；十方三世一切諸佛皆覺者也。菩薩、羅漢、高僧、上士，覺而未至究竟者也。欲醒此夢，非學佛不為功。三藏教典具在，苟能用心，無不得入，而要以淨土為歸，方可醒此大夢也。

    八
    禪宗自雪竇開舉古之風，後代效習，日浸月淫，殆不可紀極。然能利用世間文字相，將般若光明，顯露得活活潑，如盤走珠，如珠走盤者，蓋難多得！雪竇以降，圓悟、妙喜、雪巖、高峰、楚石等數人而已。余最愛雪巖舉風穴云：『若立一塵，家國興盛，野老顰蹙，山河大地，不礙眼光。不立一塵，家國喪亡，野老安帖，盡大地要覓纖塵不可得。於此明得，闍黎無分，全是老僧，三世佛祖，齊立下風。於此不明，老僧即是闍黎，盡大地人仰望不及。老僧與闍黎，亦能悟卻天下人，亦能迷卻天下人。人貧志短，馬瘦毛長，要識闍黎麼？這裡是：『四五百條花柳巷，二三千處管絃樓。要識老僧麼？這裡是：有意氣時添意氣，不風流處也風流』。洵可謂有平地陷人，墮坑落塹之手段者也！

    九
    余閱宗炳明佛論，至或問神本自虛，何故沾受萬有而與之為緣乎？又本虛既均，何以又分愚聖乎？既曰心作萬有，未有萬有之時，復何以累心使感而生萬有乎？瀏覽其答，未能詳盡。因思此為最有價值之問題，苟不能解決，則明佛論虛設也。持此義以語友人震明，且告以將代擬一答。震師固湛深佛學兼長于文者，即振穎答曰：『澄圓覺性，本屬虛靈不昧，元妙無倫。因不守自性，致妄生覺照之念，妄念既興，能所從起，能所既起，覺性乃漸次隱沒，覺性既隱，則識想為事，想相為塵，識情為垢，蘊界分立，萬有斯興，遂貪愛沾受，相與為緣。故識想盛而覺性隱，則下為愚冥；覺性顯而識想盡，則上為佛聖。聖愚之別，蓋基乎此』。余頷之，遂不復命筆。

    一○
    禪宗初來，祗以言句接人。至江西一，始變為機用；至大慧杲，則又變機用為話頭，而以機用為勘驗；降此則陷阱日密，窠臼日深，故其旨漸晦而其風亦寢微矣。故人既窮實相，復深文字般若者，其所垂言句，玲瓏活潑，真有能煥發眾生之性靈於千載下者。茲綴錄盤山寶積禪師示眾一則，以供同好者鑑賞。

    心若無事，萬象不生，意絕玄機，纖塵何立？道本無體，因道而立名；道本無名，因名而得號。若言即心即佛，今時未入玄微；若言非心非佛，猶是指蹤之極。則向上一路，千聖不傳，學者勞形，如猿捉影。夫大道無中，復誰先後？長空絕際，何用稱量？空既如斯，道復何說？夫心月孤圓，光天萬象，光非照境，境亦非存；光境俱亡，復是何物？禪德！譬如擲劍揮空，莫論及之不 及，斯乃空輪無跡，劍刃無虧。若能如是，心心無知，全心即佛，全佛即人，人佛無異，始為道矣。禪德！可中學道，以地擎山，不知山之孤峻；如石含玉，不知玉之無瑕；若如此者，是名出家。故導師云：「法本不相礙，三際亦復然，無為無事人，猶是金鎖難」。所以靈源獨耀，道絕無生，大智非明，真空無際，真如凡聖，皆是夢言，佛及涅槃，並為增語。禪德！且須自看，無人替代！三界無法，何處求心？四大本空，佛依何住？璿璣不動，寂爾無言，覿面相呈，更無餘事。珍重！

    一一
    浮玉山池蓮尊宿云：近六十年，江天長老唯性禪師工夫精到，見地透闢，餘則皆碌碌不足稱矣！因誦其臨終偈曰：『七日忘疲三叉口，經行踏殺趙州狗，原來卻是死貓頭，弄活反成獅子吼』。余拍掌稱善，遂和其韻曰：忽然失卻娘生口，囫圇吃盡天下狗，凡聖從此沒奈何，活龍舞兮活虎吼。

    一二
    震明法師，余嘗與同閱藏經於聚聖閣。一日、偶行途次，聞無知者以賊禿見呼。迨歸，乃申論之曰：賊禿之為言，有借字顯義者，有於實定名者。依實定名，儒門之行人；借字顯義，釋氏之達者。其名雖同，而實則異。今先以儒門之賊言之：嫉賢害民，國家之賊也。擾亂治安，生靈之賊也。賣主求榮，朝庭之賊也。變產陶情，家庭之賊也。鼠竊狗偷，鄉黨之賊也。假公圖私，社會之賊也。譽惡毀善，天地之賊也。禿也者，無髮之稱，即今臘梨是也。原先制禿字之由，據王育曰：「昔倉頡氏因事經野，見有無髮人伏處禾中，遂取其義而製禿字，意取無髮人在禾之下也」。第吾教借字顯義，賊禿之說，則又大反乎是。蓋吾教以妄想識情為賊，落盡無餘為禿。故梵語羅漢，此義殺賊，諸賊殺盡，乃名賊禿。非出世四聖不能與此嘉號，俗人不知，妄以讚美之詞，習為笑罵之稱，愚何甚也！余覽之，亦不覺莞爾。（以上見佛教月報第二期）

    一三
    黃蘗和尚、初曾與一異僧同遊天台。至一處，忽逢溪流暴漲，僧顧蘗曰：「渡乎渡乎」！蘗曰：「汝要渡即渡」。僧即擲頂笠於水，乘之而過。既濟彼岸，用手招蘗曰：「來哉來哉」！蘗斥之曰：「這自了漢，卻會誆人，須誆我不得」。僧嘆曰：「真是大乘根器，非我所及」！徜徉間，林嵐杳靄，不知所至。論者謂此異僧者，殆方廣五百羅漢之一也，猶嗟訝如是，則黃蘗之為人，抑可知已。故其生平所說法，凌轢豪邁，震耀千古，如塗毒鼓，聞之即死，如大火聚，觸之即燒，直使人識情思想，無湊泊處，無遁避處，當下同銀牆鐵壁一般，無半點可容滲漏，信截斷天下人命根之利刃也。特錄一二指牛為馬、證龍作蛇之誵訛言語，以為磨磚作鏡者之一助。背後有捏著鼻子笑者，不妨出頭來檢點。

    蘗曰：『但欲求明，不欲問闇，但欲求悟，不受無明煩惱，便道佛是覺，眾生是妄，若作如是見解，百劫千生，輪回六道，更是斷絕。何以故？為謗諸佛本源性故。

    他分明向爾道：佛且不明，眾生且不闇；法無明闇故。佛且不強，眾生且不弱；法無強弱故。佛且不智，眾生且不愚；法無智愚故。又曰：虛空無內外，法性自爾；虛空無中間，法性自爾。故眾生即佛，佛即眾生，眾生與佛，元同一體。言同者，名相亦空，有亦空，無亦空，盡恆河沙世界，元是一空。若如此，何處有佛度眾生，何處有眾生受佛度』？太虛曰：佛法眾生法，元來如是！好善男子、善女人！大家且醒醒著，切不可瓶中坐，囊中藏，塵埃當中滾，故紙堆中鑽，終日恍恍惚惚、糢糢糊糊，被佛熱瞞過，被祖師熱瞞過，被太虛熱瞞過。復曰：佛是動的，法是不動的，此二言非揸破黃面瞿曇面孔，在毘盧老子頂上掉臂行者，不足以信解之。不見他分明向汝道：法無明闇故，法無強弱故，法無智愚故。又不見他分明向汝道：法性自爾，法性自爾。復曰：階級之懸絕者，宜無如佛與眾生。方士之敻隔者，宜無如恆沙世界。道理之相反者，宜無如有無名相。今日元是一空，元是一體，須知此是大同之真骨髓，須知此是平等之大根本。

    蘗曰：『他一切法且本不有，今亦不無，緣起不有，緣滅不無，本亦不有，本非本故，心亦不有，心非心故，相亦不有，相非相故。所以道：無法本無心，始解心心法。法即非法，非法即法，故是心心法。忽然瞥起一念，了知如幻如化，即流入過去佛，過去佛且不有；未來佛且不無，又且不喚作未來佛；現在念念不住，不喚作現在佛。佛若起時，即不擬他是覺是迷、是惡是善，輒不得執滯他、斷絕他。如一念瞥起，千重關鎖鎖不得，萬丈繩索索不住。既若如是，爭合便擬滅他止他。分明向汝道：爾燄識，汝作麼生擬斷他？喻如陽燄，你道近，十方世界求不可得；你道遠，看時只在目前。你擬趁他，他又轉遠去，你如避他，他又來逐你。取又不得，捨又不得，既若如此，故知一切法性自爾，即不用慮他愁他。此意大難知，祗教你莫覓，覓便失卻。如癡人山上叫一聲，響從谷出，便走下趁及，尋覓不得；又叫一聲，山上響又應，亦走上山趁及，尋覓不得。如是千生萬劫，只是尋聲逐響人，虛生浪死漢。太虛曰：若有一個半個無目道人，無手阿師，能向此處睹面見得，擘胸搊得，猶較些子。是謂不離五欲，便出三界，不斷煩惱，常住涅槃，即維摩老子亦將無奈汝何！不然者，見五欲便當欲離，見三界便當三界出，見煩惱便當煩惱斷，見涅槃便當涅槃入。祗是尋聲逐響人，虛生浪死漢。

    蘗曰：『終日吃飯，未曾咬著一粒米；終日行路，未曾踏著一片土。與麼時無人我等相，終日不離一切事，不被諸境惑，方名自在人』。太虛曰：終日不離一切事，不被諸境惑，方名自在人。誠哉其為自在人！修行人須造到與麼田地，不到不休。切勿坐向死水裡，便裝無事漢去！更不可硬作主宰，遣排將去，謂能不被諸境惑！殊不知纔舉念作主宰遣排，早是被惑矣。雖然、黃蘗和尚如此辣棒痛喝，太虛又從之如此冷嘲熱笑，不怕靈利男女，聞之作三日嘔耶？但饒能如是，已不免咬著米、踏著土矣。若要會佛法，再過三生六十劫，也未夢見在。黃金自有黃金價，終不和沙賣與人。

    一四
    頃有署名張生者，以小塊小傳見投，小小結構，頗饒佳趣。

    傳曰：小塊、方外人，年七十餘歲，住通州之狼山，以善畫梅花鳴。每觀落筆時，花香雪影，縱橫滿紙，不覺小塊之身在何處也。小塊與雉皋隱士顧金門善，春朝秋夕，與金門策杖游五山，命小僧攜筆硯相隨。或於斷崖之下，或於古剎之中，興之所至，輒以筆濡墨，畫老梅數幹；金門必題詩於後。故荒山破壁間，有小塊畫者，從無無金門詩。小塊攝一背立看山圖，索余題。余搜索枯腸，窮三日力，未得一字。因背立意，下筆甚難。偶於春夜聞風箏一聲，忽得二十八字，聲之感人有如是夫！吮筆濡墨，題以贈之：「萬梅花裏住閒身，竹杖芒鞋六十春，掩卻廬山真面目，只看山水不看人」。

    一五
    余方為宇宙真相篇時，嘗有極大之思潮，湧現於腦海。乃因事擱筆者三四日，迨握管重作，累數時不能著一字。勉強續成，不唯大失初意，且茫不知初意究何如也。金聖嘆云：「作文須如捉賊一般，意想所及，即縱筆疾書，稍滯則風馳電掣而逝矣」！曾國藩云：「作文須一氣作成，每因精力不逮，屢擱屢續之，殊無佳意！安得飽睡數十日，將精神養足，作一篇暢快文章」！今余作宇宙真相，雙犯此病。又兼之學識寡陋，思想雜亂，無怪其枯索蕪穢，閱之使人欲嘔也。本擬摧燒之，但日來都無好意，毀之重作，未必能佳，姑留之，誌數語以謝吾眚。

    一六
    溯夫二教源流，皆係累朝崇奉。然道家玄妙，僅丹室之馳名；而釋氏神通，乃寶坊之遍地。昔日勒充校舍，已曾波及魚池；者番屯駐民軍，能不深危幕燕！年年香火，從此銷沉；寂寂僧房，轉增擾攘！深訝大千世界無地可容，忍看丈六伽藍立時見沒！或則袖而觀望，或則掃而真空。翻將法海波瀾，倒投苦海；闢卻妙門管鍵，權作軍門。細柳揚威，幾若登場而選佛；伊蒲回首，那堪托缽而沿途！況宗教保存，明文久經遍布；即眾生普度，須彌且欲包羅。凡夫僻壤荒陬，尚爾沐王師之時雨；雖在琳宮梵宇，亦應蔭新造之慈雲。而乃驅逐僧徒，盤居佛殿，手段如斯強迫，政令未免偏苛！觀三百多寺於南朝，莫不邀居民之尊敬；來二千餘年於西國，從無慮風雨之飄搖。雖曰世運不齊，然而禪門何罪？依山背水，陣可出奇；築堡塹溝，壘成不日；何反鵲巢謀佔，安享其成？竟同蝸角蠻爭，聊從其便！處此共和時代，肆其攘奪行為，竊有所不甘也！

    此釋氏訴民軍佔廟宇文也，不知作于誰何？余與象先、大壑，于姑蘇回春醫院，錄之璧間，文頗可觀，亦一共和時代佛教之野史也。（以上見佛教月報第四期）


02編閱附言（五十七則）

    編閱附言（五十七則）

    一　亞髡和尚小傳（人菊）作
    按：此小傳，曾揭載於客歲五月間太平洋報。一載以來，亞師主持總會事務，多所建設，眾論翕然。尚未插入此段，容俟他日補記。編者謹識。（見佛教月報一期）

    二　說龍華之經營（天罄）
    頃有署名滬濱漁隱者，以印刷物一件，曰「保存龍華寺古蹟平議」者，投寄本報。其言殆發於二年前者，於今日時勢雖不盡當，然至理名論亦多可有採者；附錄於此，以資考鏡。並乞漁隱先生以姓名住址見示焉，太虛識。（見佛教月報二期）

    三　詩篇
    桂林梁君自北京來函，見教之語深，佩熱心！上期詩篇，倉卒付之手民，未暇抉擇，甚以為歉！此後投稿諸君，縱有佳什而於本報宗旨不合者，概謝弗登，幸加諒原！編者識。（見佛教月報 三期）

    四　黃金與糞土同價（軼池譯自德國哲學叢報）
    嗚呼！天下攘攘，皆以利往，天下熙熙，皆以利來；無古無今，無東無西，凡在人類，孰不顛倒於金錢魔王勢力之下，深中金錢萬能之迷信毒，日欲謀得多金，誇妻子、眩流俗乎！飲此一杯迷金洞之閉門羹，其亦可以返矣！太虛附識。（見佛教月報三期）

    五　夢世界（顯勤）
    予昔於太白山，長夏永晝，間尋午夢。一日欹枕片時，恍經數載，所詣至為奇異。夢中自知在夢，顧無術出夢，隨夢所趨，飄飄忽忽，不自知將何托也！久之，忽憬然寤，境界了了，自謂從夢覺矣；巳而復現糢糊狀，察知猶在夢中。如是五次，始乃真醒。雲橫青嶂，蟬噪綠楊，彼時反不敢自斷謂已從夢覺抑尤在夢。不唯彼時，迄今尚然疑之。藏鹿於隍，覆之於蕉，虛耶實耶，吾不敢必。蘧蘧則莊，栩栩則蝶，一耶二耶，吾不敢必。大三界夢鄉，眾生夢魂，能語之者眾矣，然試各反身自省，吾其參入此夢場者，抑此夢場乃從吾現者？思之，思之，則法界唯心之理，恍然自得。但尋好夢以自娛，更不必求覺也！蓋夢者夢也，非實有也，夢既非有，何有於覺哉！（見佛教月報四期）

    六　申唯識宗義（章太炎）
    按：章居士此篇，所申唯識宗義，至為亮徹！故知法相法性之別，僅言教上所偏據者及建立名言方法上有其殊分，會其理極，實無二致。閱者當注意者，即「所立之義雖是，能立之語尚非」二語耳。蓋圭峰大師華嚴原人論，彼既先標華嚴為宗，就華嚴宗之自法門而說，其義自無過也。故閱原人論者，亦不以此而有障礙。至原人論破唯識宗之語，但以「夢時在自心外所取之境，絕無非有，故醒時更不能持以示人；夢時即自心中相見之識，幻有非無，故醒時非不能憶之於己」。此則原人論破唯識宗者，即可轉以成立唯識宗矣。小乘、道、儒之說，則當別論。釋太虛識。（見覺社叢書二期）

    七　吶公語業（陳玄嬰）
    慈谿陳屺懷先生，深識玄鑒，思精語妙，予識之十餘年矣。頃因君長寧波佛教孤兒院事，晤聚之日遂多。日前以吶公語業之一切有篇投我，並附以短簡云：『昧公玄覽：日間得聞法，談唯心起境之說，忽觸二十年前，初度日本，偶與一佛者強口答辯，妄有所述；少年氣盛，心執為是，遂不廢稿。今發視一過，不覺汗顏。公當痛繩其謬妄，敢奉交愛，何如，何如？（戊午十月）玄嬰合十』。予尋覽其文，則昔年嘗見於報紙而認為小乘薩婆多宗之說者也。小乘以色法及分位法為有實，遂成法執。此宗有俱舍一論，義甚優長。欲知其異於大乘唯識之義者，覈閱成唯識論前之二卷，便當了然耳。用談佛理，既可見一宗之緒論；進研唯識，亦足為餘乘之難端，亟錄之以助攻錯。（見覺社叢書二期）

    八　支那內學院敘（歐陽漸）
    釋太虛曰：予方有佛教大學院之創議，忽獲讀此支那內學院敘，其聲應氣求者如是！意雖未能成就光顯於即時，大振那不久之必能有此，可預決也！邇來佛教之緇素，往往有播揚佛法以應時者，然講一經立一社，鮮有能統計其全為之規劃者。余五年前，嘗作整頓僧伽制度論，於本書一、四期曾載端緒，未窮由委，當亟刊布，為世之發意住持正法者告。覽此敘頗得概略，所不同者，此說祖宗支派、祖一宗三而支派之學開合不同。吾則上不徵五天，下不徵各地，斷於隋唐之大乘，教一宗八：教一者，釋迦文佛之教也；宗八者，天台、清涼、嘉祥、慈恩、廬山、開元、少室、南山是也，故主有八宗專學叢林也。然此雖取義有殊，而各能統計無遺則同。其更有同者，中學、大學、研究部之義同也：魔外內資，凡小佛階之義同也；在攝小乘於大乘不別立小乘之義同也；興事興學，意亦大致合一。竊冀其速得成立，故為轉載以告遐邇。（見覺社叢書五期）

    九　相宗二種淺說（步際桐）
    釋太虛曰：此書余得自京師法源寺僧海蓮，有用儒言以詮發者，其語意都指歸宗門。雖間有未盡符唯識家處，儒者、禪者可由之得唯識家門徑，故略加評閱以刊之。然塗中草草，未能詳審也。己未九月望日，識於金陵旅次。（見覺社叢書五期）

    一○　法幢傳與南詢草
    釋太虛曰：予於京師吳璧華居士處，嘗讀法幢語錄及馬僧摩居士南詢草全文，一宿覺之後，此洵永嘉禪之白眉也！亟選錄傳一、序一、書二，以揚潛德。（見海刊一卷五期）

    一一　意識淺說（劉子通）
    劉居士此篇意識淺說，其發明宣達到十分確切精審者，實是不少，而可議之點亦多。劉君先依唯識宗八個識中除去其餘七個識，專取意識；次於意識又除其細分，所劃定之範圍，至為明晰。雖劉君於意識及其餘七個識，意識粗分與意識細分，原未有何種明確分界，而所說意識之變性不變性一節，似乎已越出所劃定之粗分意識範圍外，且亦越出所說意識及所宗唯識之範圍外；而反之於粗分意識之範圍內，則所說者又嫌疏漏而不能詳盡，此欲請劉君更審思者一。其次、第六意識有不有色根為俱有依，此尚為一未易解決之大問題，此願與劉君另究論者二。以涅槃之常德，附會耶穌教所云永生之道，大謬不然！從通達佛法的人觀之，耶穌所云永生之道，不過是轉生在一種天界，其壽命較長，為庸眾知識所難測算，如蚍蜉、蟪咕之不能知人之生死，而妄念人為永生而已。又謂耶穌教禱告，與念佛有同等功效，此亦知同者之少分而未知不同者之多分也。所云同者，人之意識收集起來，專注念一物，漸漸便能凝定；而所念之物，不問其為瓦片、為兔角、為草木、為禽獸、為天帝、為佛陀也。而不同者，念佛則終引出世之果，念餘物則終不離生死流轉，若念阿彌陀佛則更有本願攝受往生之特點，此希望劉君將此種謬誤的附會刪卻者一。又如云「那相宗一心八識之說，畢竟是權宜方便之詞」，未知唯識宗各經論，原是依世俗諦說為八識的，故曰：『俗故相有別，真故相無別』。且示真如即是唯識之實性，豈非即是真心、佛性！第唯識宗書，說有次第，不如他宗言無倫次耳！何得蔑視相宗為權宜方便之詞，而別抬高他宗，疑誤後學！此希望劉君將唯識宗書再詳審研究者一。復次、唯識之理，雖皆根據證驗而立，在吾人於現在稍稍用功之時，略有證驗，殊不應即據之以判教理之是非誠妄，轉應依教理以裁斷修正吾心功驗之真偽邪正；否則、如用禱告天帝、凝聚精氣等功夫時，亦未嘗不有心身變化之功效以隨其後，豈可即因此而疑及教理之不然乎？此願劉君謹慎者一。承劉君賜教，並囑開示，余既讀茲篇卒業，乃略言其所欲言，請劉居士高裁！（見海刊一卷八期）

    一二　笠居眾生來信（善因）
    吾友笠居以此書寄予廣州，因予方應廣州佛會同人講演佛學之請也。然寄到時，予已旋浙。嗣由粵中展轉寄予，蓋時機過去久矣。茲有佛化號之刊，專以整頓僧制相商榷，乃取而編入之。雖有違笠居祕密實行之意，然現之政府、國會、官廳中人，亦大多是酒肉和尚嫖賭之流，要完全想他幫著實行，也終是不能的。倒不如發表了出來，以便吾僧中有熱心的同志，自去聯合實行，反有一線希望耳！太虛手記。（見海刊一卷十一期）

    一三　論釋尊應世說法之善用因明（滌塵）
    隨俗明真，破迷使悟，頗能揭出因明之要旨。於釋尊說法之善能運用因明處，亦言之歷歷。後用陳那吼石為結以點出主題，行文亦妙！（見海刊三卷五期）

    一四　江西洪州無名氏來函
    按：本社嘗訪聞李翊灼之為人，清季民初從楊仁山遊，於佛學研究敷講無虛日。民元，與歐陽竟無等七人，發起佛教會，倡政教並峙之說，欲設世界佛教會總會，與各國政府對抗，詬厲僧徒，意勢甚盛，儼若以佛教主自任。會袁世凱當國，專尚政權，格不得逞。逮袁氏帝圖漸隆，李以重張儒說可迎合袁意，遂捨佛教主不圖而改圖儒教奴。又以其未婚妻桂伯華之妹，以學佛守不嫁主意，使之久不能遂室家之好，由此求遂婚宦之情欲衝動於內，乃悍然一反其十餘年所學，假講佛學之名，毀佛譽儒。跡其所為，乃一急功名、恣情欲，而外假博大豁達之旨以自文飾，蓋偽君子真小人之流也！此其人誠不云也！惟其才慧亦殊可喜，竊冀其不遠而後，早發悔悟以滌前愆也！至於歐陽竟無則不然，昔者嘗師楊仁山「教宗賢首」之說，研習華嚴疏鈔，其書往往須通唯識法相乃明者，乃轉究法相唯識諸書。久之，入唯識愈深而棄賢首益輕；又久之，則專宗法相唯識矣。然此正其探源溯本之功績，未可厚非。觀其最近出之唯識抉擇談，於楞嚴、起信、賢首、天台批評處未免過當，而對於貌似之淨土及宗門，雖有批駁，亦註云『指不到家之淨土宗門言耳，若真淨土宗門，與唯識是一貫之學』，立言未失其正。要之，歐陽不過於佛法大體中稍有小節出入，而李則已完全反佛而投降順世外道者也。予恐世人將李及歐陽二人並論，黑白混淆，乃藉洪州無名氏來函略附及之。（見海刊三卷十二期）

    一五　心無性論（大圓）
    太虛曰：審觀一周，大暢二諦，參閱所記「性釋」及予舊作之荀子論，可相發明。

    又曰：大開圓悟，故名大圓，應不亞於六祖夜半於五祖言下之悟！（見海刊四卷十二期）

    一六　佛出家日感言（佛隱）
    依照住持僧寶之義，應以比丘、比丘尼、沙彌、室叉摩那尼、沙彌尼之五眾儀制；而住持佛化於人世者，為佛教出家眾。從消極一方面言曰出家，從積極一方面言曰為僧。故以僧言，雖佛亦可收在僧數中也；小乘某部中有此義。然釋尊當時出家與後世之為僧異，以非在儀制故。而此感言，卻能抉發其旨。大慈將出家，吾嘗為言之，惜入山苦行未滿而夭矣！太虛閱。（見海刊五卷四期）

    一七　 與嚴定書（了意）
    太虛曰：爾師叔之意甚善，是真能重興湘中佛教之僧寶也。但湘事須湘僧界自行團結以振興之，余雖不能至湘，爾等分二三回湘佐之進行可也。（見海刊五卷六期）

    一八　唯識大旨（唐大圓）
    唯識家言：「心意識了，名之差別」，故心與識，或言差別，或無差別，皆同性相，其理體──性──皆無為，事用──相──皆有為。故舊云：言唯心則一如泯寂，言唯識則萬法森羅，分為性相二宗，此後人之望文生解，非唯識家之典訓也。太虛閱記。（見海刊五卷八期）

    一九　一個由耶教歸佛教之留美學生的呼籲（趙慧綸）
    按：趙君子儀，本粵中富商子。先在嶺南大學，因閱海潮音，來鄂訪余，聽講圓覺經。其父召歸，令赴美留學。旋以家遭大故，傭工苦學，頗受合比扶助，力勸歸耶教不從。嶺南耶教徒，復加誣毀，憂憤頻絕。今改入蜜根斯大學，以血書誓文來，乃錄之以告有弘法西洋大願之仁人長者，儻哀其志以成之！蓋慧綸、實一篤信佛教之好青年也！釋太虛附言。（見海刊五卷九期）

    二○　法界學院學生上太虛法師書
    稱凡云聖，名太相濫；依律成僧，實獲我心。太虛白。（見海刊七卷一期）

    二一　大乘種姓辨（會覺）
    此論具見精心結撰，確能持之有故，言之成理！於余向所言者，能引聖教多方成立。其關要處，乃在對於「法爾」作「有勝勢用」解，對於「始起」作「現一剎那纔熏生」解。然實順於「唯熏生」義，但將久遠來熏生增長有勢用者名為法爾，現纔熏起無勝力者名新熏生；與唯識論以無始本有名法爾，諸熏習生皆名始起──有熏習生起之始期者皆名為始起──，義解有別，故無畢竟不般涅槃法性。

    復次、諸難無盡：未來際皆成佛，無生可度，佛不出世，亦成無三寶謗。餘難亦可例推。

    又都不許種現無始本有──猶自然有──，初無種故，誰種生現及種生種？初無現故，誰持於種及熏生種？故推理上必須種現皆無始有，如難陀言：能熏所熏皆無始有，由此種子無始成就。此無始有，乃推理法應爾，故名法爾。否則、無法可言，無假說可安立。故一切法假說自性，但是假說，執實起難，廣如中、百遮破。知不可說，為悟他故順理假說，雖說無說。故諸法相唯分別識，諸法唯識，其義如是。離言智證，無可安立。太虛評閱。（見海刊七卷三期）

    二二　答大定居士論性具善惡書（象賢）
    此中根本解決，應知仍在審定名義。以真如一名之詮義不同，以致紛爭莫了。閱予佛法總抉擇談，起信論唯識釋及釋疑諸篇，當可知矣！太虛。（見海刊八卷二期）

    二三　唯識性之研究（滿智）
    本刊第八年第三期，有滿智所撰之唯識性研究一篇，名相紕繆甚多，不惟未能稱題發揮，且往往文不對題，閱者勿遽以其言為確也。又予以忙，未遑糾正，如有諦知其所誤之處，為文指出，俾不致盲盲相引，尤企望之！（見海刊八卷四五期合刊）

    二四　海潮音停刊（大醒）
    熱心諸君最好組一海潮音學社，本吾所發表對於佛法僧之宗旨，為一貫精神之繼續，則改為半月刊或半年刊均無不可。太虛識。（見海刊八卷十一十二期合刊）

    二五　今日僧伽應持之態度（唐大圓）
    唐大圓居士於第五期本刊上，有「今日僧伽應有之態度」一文，對於釋尊在此土之律儀建立，猶未善研究，致於優婆塞夷之外別言居士，攝於僧內。閱者應究覽余去年與歐陽居士論作師一篇，乃知各有應安之分宜。且若云正名，則居士一名乃居家士女通稱，尤不及優婆塞之必為信佛之徒也。太虛附啟。（見海刊九卷七期）

    二六　佛教與遠東民族（羅珀G.ROBERT）
    八月十九日，由西貢之中法學校校董李立、教務長陳肇琪二君介紹，會羅珀先生於中法學校，出示關於佛學之著作二種。羅君在歐戰時，曾任法國軍一方面之司令，戰後深悟戰爭之非理，居南洋以校長自隱，專研佛學。其所談雖未盡大乘玄致，然能得三乘共教理之精粹，足以颺落神教，而於科學、哲學之上，建設人生最高之信仰矣！羅君深怪中國人有此精深佛學，乃棄而不顧，不能發揮以覺世人。乃取其短篇之已譯華文者，寄登海潮音以餉國人。太虛誌。（見海刊九卷九期）

    二七　勸請全國居士如律的護持三寶書（藏文學院）
    佛教非有此嚴正崇高之苾芻僧，為人天之所瞻仰尊敬以立其體不可。然適應現代及中國之環境，隨順有情，亦當更有菩薩眾以宏其用。願天下明達更詳審之！太虛閱畢附言。（見海刊十卷七期）

    二八　禪宗與密宗（談玄）
    禪宗即心成佛，雖通天台之觀行即佛乃至究竟即佛，而以觀行即及分證即為多。密宗之三種成佛，理具成佛是天台之理即、名字即而理即為多；加持成佛是天台之觀行即、相似即而相似為多；顯德成佛是天台之分證即、究竟即而分證為多。至於生佛一如，此在名字即已能悟到；握皇玉璽，亦名字即能得諸佛祕藏義也。二二，九，三○，太虛閱。（見海刊十四卷十一期）

    二九　暹羅留學團抵暹第一次報告（悲觀等）
    按：悲觀、等慈等四苾芻，學法暹羅，太虛負有指導之責。前蒙國內外緇素諸公熱心贊助，俾獲成行。於其到達後詳細情形，必蒙垂注，乃將其來信，託佛教日報代為發表，以紓關念。而就所報告詳情，此後應策令如何力學，尚祈緇素諸公更賜教言！太虛附識。二五，二，一九。（見海刊十七卷三期）

    三○　仁王護國般若波羅密多經頌（戴季陶）
    不空居士戴季陶院長，發願於中國周孔儒化基本上以弘昌大乘佛法，與太虛曾屢言之。而此次書贈羅曜青居士之護國般若頌，即闡明斯義者也。太虛敬閱，（見海刊十七卷九期）

    三一　佛教之性質及其歷史（惟幻譯）
    譯者為一在錫蘭留學之僧學生。此所述雖為國內稍習佛學者恆知之義，然可藉以見一般歐美人所了解於佛教教義之見地，及譯者試譯之成功，故為發表於本刊。太虛識。二七，十一，二七。（見海刊十九卷十二期）

    三二　業報論（廣文）
    有功佛法，有功世道之傑作！我曾擬作成業報論，得此暫可不作。太虛閱。二九，七，七。（見海刊二十一卷八期）

    三三　我的以佛法改造自己計劃（雨堃）
    解大乘理、發菩提願，先修人乘行，即為十信位菩薩行；故此即初步菩薩行，亦即今菩薩行所重。不可拋開大乘理解，及成佛作菩薩弘願，把人乘與大乘割絕開，乃能以人乘作為進入大乘階梯。太虛閱（見海刊二十一卷十一期）

    三四　我怎樣信解佛法（力嚴）
    我昔於大乘宗地圖解，曾說佛世之教法，無大小顯密區別。佛滅後，以時代地域等環境及傳持僧團之關係，尤其是傳持僧團指導人之不同風格，乃從佛法中偏發揮其中一分，遂成大小顯密等差別。此文頗能從迦葉上以說明了佛滅後小行大隱的初五百年佛教形勢。但其刻畫迦葉處不宜過甚，取其足以提明初期先盛行小乘之一因子足矣！太虛閱。三十，一，二十六。（見海刊二十二卷四期）

    三五　佛在人間（力嚴）
    依無量世界一切眾生為出發點，不但依此世人類為出發點，為佛法一殊勝點。棄此而局小之，易同人天小教。故佛出人間，以人間為重心可，局此人間而不存餘眾生界，則失佛法特質，不可不慎！太虛閱。（見海刊二十二卷六期）

    三六　從中國史籍中考見的緬甸佛教起源（魯斯）
    太虛按：魯斯教授是仰光大學以華文史料研究歷史的專家。看這篇文字，他似乎關於雲南的史料尚涉獵不多。但由雲南經緬甸的一條古路是一個要點，若能考得清楚，則昆明所傳金馬碧雞的阿育王子故事，及阿育王派人傳教金地的傳說，與釋迦初成道時獻供的二商人為緬甸人，都可貫穿起來。還有第五世紀的巴利文文化中心，是南印度或錫蘭，也是一個要點，因為他是發展成千餘年來錫、緬、暹佛教的根據。三十年六月二十九日，在縉雲山。（見海刊二十二卷九期）

    三七　四依新扶擇談（雨堃）
    四種四依及法四依的分析，也相當詳盡了。在法四依，我曾為不同次序的新的表解，茲附於下：

    禪、般若，亦祗是依實相般若智而已。太虛閱。（見海刊二十二卷九期）

    三八　法海探珍（力嚴）
    法海探珍，於「我的判攝一切佛法」，有很精巧的推演。三法印的三角形，也與我昔於「大乘的革命」中所畫者義同。但有幾點意義，要再說一說。

    一、我的三期教法，開始於佛滅後的流變，而以佛世的一味為源。此文於佛世一味，似稍疏忽。二、以緣起三法印中某一法印的偏重，來推判三期教法及大乘教理的三宗，雖都可以，但緣起三法印的緣起一實相，三法印相即的一實相，尤應注重。三、無著、世親特闡藏識及真有，舉出其轉入真常論之勢，固甚有理；然印度二期大乘教理，應以馬鳴加入，其次序乃先真心論、次性空論、後唯識論者。從六七紀間到十一二紀間，包括馬鳴、龍樹、無著三系。大乘原從弘闡菩薩行佛果殊勝，進而發揮所依之教理，故馬鳴由佛本行讚而開展真有妄空的起信論，正可為興起大乘之開始。四、行與教不定同時，少數闡教者獨唱勝理，所行每仍隨眾。馬鳴至世親，皆住小乘僧團；那蘭陀玄奘前後始萌大乘僧團，故佛世時奠定依聲聞行，直逾千年，入印度第三期教法之密教，乃轉依天乘行。其教理，中國台、賢、禪、密、淨重真心，印、藏密真有而顯性空或唯識，各出批判以分別用之，故不能謂依天乘行之教理專屬真常論。五、三期教法與第二期大乘三宗，亦不一致：初期隔歷的三法印，從無常經無我以向涅槃；中期一實的三法印，雖側重一印，各成一宗，然俱重一實而融貫餘二；後期別行的三法印，各據一法印即一實，速趨行證。六、二期教法貫大乘三宗之理，乃華文系特長所在，不須強調空宗……。三宗當機各盡其妙，理皆圓故；不當機可各成其弊，解成滯故。七、行上，末期人乘趨大乘菩薩行，從佛世經歷代，雖皆有人，但從未升居主位而成集體行踐，故應創今而非仿古。教理，應在強調緣起──因緣生活──，以三法印各闡明一方面：無常是當相故，無我是通性故，寂靜是依歸故，不偏不廢。八、三依行各成幼壯老：依聲聞行，未分部派為幼，部派競興為壯，大乘理昌為老。依天乘行，印唐密淨為幼，印藏日密為壯，藏密、日淨為老；此時錫、緬、暹亦成塔像教。依人乘行，華禪、──宋明儒──、日淨、藏密、錫利他行，均孕育中，誕生期近。應以印度二期傳華教法為主，提攝錫、藏所傳精粹為輔，發揮緣起染淨相性之理，實踐善化人生，進成菩薩之行。

    中國重人事，是好地方；現代重人力，是好時節；世界不爭亂，也渴望營救。應祝人乘趣大乘之菩薩佛教，早日誕生！太虛閱。三十，五，九。（見海刊二十二卷十一二期合刊）

    三九　王廷貴遺著
    王廷貴居士，係西康人，在漢藏教理院求學五年，刻苦耐勞，孜孜不倦！去年，畢業普通班後，進專修班，並為普通一年級助教藏文，不惟藏文為眾冠，且性行純淑，對於佛法信解尤篤，漢文亦已能說理通暢。惟體弱多病，今春竟病歿北碚中醫救濟醫院，識者莫不痛惜！檢其遺著二篇，編入本刊以誌永念！編者誌。（見海刊二十三卷一二期合刊）

    四○　東西物我思想之唯識批判（福善）
    此文的思理頗為清晰，略刪潤提前於五期發表。但「沒有不通過最後消滅的階段的」一句，非唯物論者都可承認；而「第七緣於第八的相分」，亦非唯識論者都承認，都是猶待斟酌的。編者，三十一，三，十二。（見海刊二十三卷五六期合刊）

    四一　關於護法韋馱的考証（談玄、法尊、印順）
    關於中國佛殿前所供韋馱天神，經過如上之討究，其真相已可大明矣。一、得名於曇無讖所譯之涅槃、大雲、金光明經：梁武帝時已認為護法善神之一，梵文是否「私建陀」，華文是否譯誤，為另一問題。二、傳奇於道宣律師天人感通錄：其錄係宣律師親筆，或其友道世、孫思邈輩記錄，乃至同時同事二三人異錄各行，亦無大關要。仿用中國姓名，亦猶李佳白、衛禮賢之類耳。麟德元年與乾封二年本，各為一卷，而道世法苑珠林采錄較詳，則知尚別有其較詳本。奘傳亦摭入，則知此事當時已為盛傳之奇事矣。三、充義於密跡金剛，密跡金剛，為小大乘經同曾說及之唯一護佛護僧大神，說為菩薩化身及賢劫千佛之一，均由此而出。然與護伽藍神及繪門二像，可無關係，以執金剛神別有甚多也。四、具像於北宋南宋間：據法雲翻譯名義集，不須更引萬松從容錄矣。然二十諸天傳中，則金剛密跡與韋馱天神又非一。至於道教多仿佛教，佛教鮮仿道教；王靈官之更為後起，亦是事實。盔甲斧鉞等像，關帝等神，係混地方色采通例。密教諸武裝像，亦為印度佛教及民族衰替時之振衛象徵耳！宋明來為三教混合之中國，亦無可疑，但佛教自身較為充實，不應以其帶有地方色采，便自抹煞！但當洗鍊出更本真、更適應現代中國之佛教精神而已！太虛。三十，十一，二。（見海刊二十三卷十期）

    四二　林藜光君病逝法京（自強社訊）
    太虛按：林藜光與虞愚，同在廈大念文學、哲學、心理學，並來閩南佛學院助教幾點鐘普通學科，而從我研究佛學。不過虞愚三年先武昌佛學院學過，林藜光在廈大，卻比虞愚先畢業。兩人並學績甚好，某教授云：廈門以前只有石頭，自從有一林藜光，廈門也有了學者了。其為師友所重如此。頃聞逝世，曷勝愴悼！（見海刊二十六卷十期）

    四三　楞伽與瑜伽系唯識學之比較研究（子戇）
    太虛評：佛法以真常為目標（除世間善），小大空中都同的，而所以異者，在理論出發的根據。以泛常眾生心境的經驗為出發的，是二乘及空宗。深一層，以菩薩智所見持業受報的藏識為出發的，是唯識論。再深一層，以佛智所見即眾生心內的真性為出發的，是佛性論。如觀一株樹，博物學家則直觀其為一類植物，而與一切物類同 為生滅變化，終歸於空而已。但生物學家，則從生命觀為一種生殖傳種而不斷的生命流上一聚一段的形相。而在理化學家，則將看為原素、分子、原子、電子，乃至一種莫可名狀的物如的現象。前一種是常識哲學的，較易說的；後兩種是科學的哲學，哲學的哲學，較難說的。但對有科學哲學基本的，則說科學的、哲學的哲學反易。故應機不執一門，三皆哲學故皆達真常。（見海刊二十七卷一期）

    四四　追懷胡五台長者（楊木）
    胡妙觀長者逝世後，久思為一文以誌余感，未能著筆。今得楊木居士此篇，識言重刊海潮音，藉表吾意。三十五年三月，渝寓，太虛。（見海刊二十七卷六期）

    四五　為僧伽問政而不干治進一解（今覺）
    本文略加刪節，仍存原意。對於不干治之一治字，乃取孫先生政權治權分開而說之治字，故不干治即不作官。僧為一傳揚佛教之職業團體，官為另一種執行國治職團，非謂在僧團中的人不能離僧返俗而作官作律師等等，乃謂在僧則以僧職為範圍，猶之在律師則執行律師職務，不得同時作官。此「作僧則不作官」，乃職業之當然也。問政則除官以外，任何職業之民均所當問，故云「僧伽問政而不干治」。太虛閱誌。（見覺群十期）

    四六　對議政而不干治的我見（塊然）
    惠琳、法獻、法暢，究不如劉秉忠、姚廣孝為宜，然亦與惠超略同議政員耳。今乃為多數的僧伽定制，非可據一二高僧事為例。然細按「議政不干治」一詞，語義有不晰處。以今之代表人民參議政權者謂之參政，參預政府五種治權者謂之參治，則曰僧伽參政不參治可也。太虛閱注。（見覺群十期）

    四七　黃袍與袈裟（佛武）
    太虛按：整善僧伽自身，是三十年來不知耗了多少言行的，但今日誰能「勒」、「給」，還是問題。（見覺群十期）

    四八　三十唯識之研究（吟雪）
    編者曰：吟雪此篇之作，蓋於我國歷來研究成唯識論的著作，都是很有根據的。至於分析之詳審，編次之明白，於日本近代研究此論者的學說，尤能盡量採取，充分發揮。得茲為研究此論的開導，其裨益實非淺鮮！第於此編說唯識三十頌於佛學中的資格之第四章，稍有辨正。所有「天台智者大師等意見，一大佛教分做藏、通、別圓四大段，這論是屬第二通教，不及那別教和圓教的高尚幽深」云云，其說不然。智者大師時尚未有成唯識論，故智者大師初未嘗於此論有所評判。而據後代的天台宗學者──若澫益等，則大概判華嚴為圓兼別，唯識為別兼圓，實為不共大乘，而通教則正指三乘之共般若耳──參觀本刊第五期悲華的「讀梁漱溟的唯識學與佛教」。至於賢首等五教之判為相始教。日本弘教、見真等承之，皆判唯識為權大乘，實非公允之說。余他日當作「唯識新料簡」，對於華嚴宗的真宗的、密宗的評判，再徹底的一評判之。余對於唯識宗的見解，蓋須將玄奘後支那、日本之餘宗所下評判，皆為之一翻案也，茲不評述。又按此一部三十頌論之組織，分析為唯識相、唯識性、唯識位，自是極符順的。而余則常按照佛教各宗共通的境──教理──行果三種次第，以判攝此論之三十頌本，茲表舉如下：

    余所以必舉出唯識果者，使知華嚴、法華、真言、淨土皆不越乎此，而成唯識論之一論實能總持大乘無遺義也。（見海刊一卷八期）

    四九　唯性論（善因）
    釋太虛曰：一切法自在平等之本體，以真如為主，故曰唯性。一切法緣起差別之事實，以心意識為主，故曰唯心。一切法常樂我淨之妙德，以般若為主，故亦應曰唯智。此一切法三唯之勝義，雖各有所主，而亦互攝無餘。為例於左：

    此一切法三唯之勝義，雖互攝無餘，而方便各有殊勝之處。若夫頓剿情識，真發佛智，則唯性之論為功宏矣。余與善因法師相慕之久矣，今相見於鄂渚，首出茲論，求為印證，乃書此以宏其傳。釋尊應世二九四七年十月二十一日晚記於武昌講經處（見海刊二卷二期）

    五○　伍博士演講通神學
    按：伍博士所講道德通神會之學說，其能用人物證明「有情眾生」死而不滅，使人知果慎因，亦為善言。若以論佛教解脫之法，殊未殊未！即談「眾生世界業果相續輪迴流轉」之理，亦不能圓到，且不離謬妄之執。故望閱此者，既信死而不死，當從佛法追求死而不死者是何？以何因緣而起？如何輪迴流轉？如何酬業受報？如何解脫？庶幾不虛聞此耳。（見海刊二卷三期）

    五一　錄日本權田雷斧大僧正函件
    言論公開，是非善惡不妨盡量發露，以除覆藏而顯真實，前者悲華等所登函件，本無成見，不過演華再三說之，而外觀彼方通俗之況，內悲此土律儀之弛，深懼住持佛法之僧寶，益由是而墮，乃請倡者審言察行，不致重受類同演華之欺罔而已。今得雷斧大僧正之答辨，幸使人略能想見松原山頭一碗苦茗一盞甘果之清高風度，皎然皭然，顯出於彼方通俗之上，真有蓮花挺淤泥之概，彌使人欽仰矣！但千聞不如一見，恨未能親承德教耳。乃由演華之蜚語流布，反使雷斧僧正清超拔俗之真行實德，得以顯明於華國緇素之心目間，發生其肫切之敬慕，則演華亦逆行善知識之流，想雷斧僧正必能擴其廣大心量，不為介介；且能應世界佛教會之請，惠臨廬山大林寺，俾佛教人士獲瞻德儀，隨緣請受諸印明也。雷斧僧正既為一律行精嚴之高齡大德，應不須有何隱諱之處，而答辨內所引父子為隱，及餘大乘經論，殆由大悲為彼方之通俗僧覆護耳。然不說僧過，為護俗信；檢整僧過，為策僧善，同一方便，應不偏拘。而此乃應慎重申明者，則帶妻妾學佛者，決只可謂之菩薩優婆塞，而不得謂之菩薩比丘僧。其為密教之傳法阿闍黎者，決只可菩薩比丘僧為之，而餘眾不得竊據其位。使違此義，則仍當本其大悲，用其方便，以力為檢舉繩正，不稍寬假也。（見海刊五卷五期）

    五二　致吳稚暉先生書（太虛）
    按：吳稚暉先生之思想，大約由赫凱爾萬物有生論及孔德、斯賓塞之社會學而成，注重器藝是一特點，加以理論則又一特點。其理論之一特點，如論物理世界之不可思議云：『宗教妄言造物，說誑無疑，誑造之說，豈可讓其存立！或有人謂然則攻宗教者，每言宗教之上帝為無，豈非即言造物為無？曰：此乃否定宗教家之所有而已；無之云者，即言彼之所有實為誑也，與斷言不可思議中若無「有」「無」之無自別。曰：如此，明知不可思議之中，不能斷言為「無」，即無異認之為「有」？曰：不然，止認之為不可思議，認之為有，認之為無，皆為說誑，惟遇宗教家妄造為有，可隨即斥之為無。此等無字，因有而起，乃為妄造之有之取消物耳』。又如新信仰中的宇宙觀云：『照論理是但有萬有世界及沒有世界，更無一個存在，必要有到絕對，無所謂萬有，更以外無「無」，止有一個不大不小不長不短不硬不軟不黑不白的東西』－－按：也可找足幾句曰：不質不力不……等東西──。又曰：『萬有皆活，有質──根身、器界──、有力、──一切種──、并無亦活、──阿賴耶識──有質有力』。又在人生觀中曰：『既不曾有天，何來天理？亦不曾有地，何來地位──空觀──？不過無量數假設，假設成理，謂出自然，名曰天理，亦名詞而已，本無乎不可。假設有我，謂靈萬物，靈之而已，相對亦足容許──假觀──。本來無有，如何有空？本來無空，如何非有──中觀──？文明文明，演進別名，何產可破』──眾緣所生即空假中──？又說：『宇宙是個大生命，他的質──異熟識及根身器界──、同時含有力──一切種及意意識等──。在適用別的名詞時，亦可稱其力曰權力；由於權力，乃生意志──末那識──、其意是欲永遠流動，而為人分得機械之生命；本乎生命之權力，進造意志：從而接觸外物，則造感覺；迎拒感覺，則造感情；恐怕感情有誤，乃造思想而為理智──比量理智──；經理智再三審查，便有特種情感，恰像自然的常如適當──真如正覺──；或更反糾正理智之弊，是造直覺──現量直覺──；有些因其適於心體，而且無需審檢，故留遺而為本能，本能到不適當時，要審檢改造』。凡此皆打開中論、成唯識論等來一看，即可得到的理論；雖不能謂吳先生的理論，是從佛書中竊取來的，然謂之古今東西人思想的偶合，卻是確實而非附會的。

    然吳先生對於佛學誤會的緣故，一、因執定近代西洋人的進化思想，謂古人不及今人，東方人不及西洋人。此以全民族通計，原為定論；然欲以全民族通計，必其全民族曾教育普及政權或經濟平等過乃可。而古代或東方的民族，是教育從未普及而政權從未平等過的，一般處在特殊地位的──若孔家所云士君子──與庶民殆全然處另一世界的；故雖至今日，儘可以有能知無量恆河沙數的恆星系及三千年後的無政府主義之少數吳先生，亦儘可以有虔誠送灶君、上天奏玉皇的多數庶民。故他國或他日的人，謂統觀中國人是迷信送灶君、上天奏玉皇的，故斷沒有若吳稚暉等的思想者，實為違事理而不可通！由此可知胡適之等一流考古者，不承認中國古代可以有堯、舜、禹等，甚至如先生的斷然不信釋迦、孔、老等思想，可等今人或更有超過今人處──不及今人處自然也多，若今人於三千年後的無政府思想，可超過二千年後實行的一般人類思想：然其思想的疏略地方，必仍有許多不及後人──，亦同一違反事實而不衷於理！若吳先生謂我們都從西洋學來，然今之送灶君的人同在這一塊地上何以不去學來？可知士君子周遊大地上下古今的知識與齊民不等，今既如此，古亦如是。然即使大學皆已普及，亦必仍有少數富天才而勤理智的，其思想出於齊民萬萬倍上，此實導齊民而趨進化的導師，若無此則宇宙之進步停頓而一成不變矣。以後例前，則古之曾有超過當時齊民萬萬倍的思想者，乃至今人猶有不及，亦何不可？

    二、因以上來一種之誤會，對於中國古書既投毛廁，自然對佛書也不肯一觀，祗取小說上流行的「四大皆空」等，或一二偏見學者若梁漱溟輩所說之寂滅等，當為佛學，拿來批評。此無異初見孫汶兩個字，當為一個紅眉綠眼睛的強盜，誤會得一樣可笑！殊不知佛說的五蘊──四大亦在內──皆空等，一、在可思議的物理世界內解說，以只是「無量數變動及無數假設，假設成理，謂出自然」。若必若宗教家等固執實有個天帝或靈魂等，則否定之曰空或無耳。二、以超物理的不可思議，沒有可說的，說有說無種種都是打誑話，否定之曰空耳。除否定外，絕沒有別的肯定意思，這是佛學上用這空的一名的本意。故曰「但空迷執之有，莫認除執之空」？宋儒等也用「清淨寂滅」來論斷佛學，至今胡適之等亦謂佛學不是人生的，不知從積極方面肯定「真美善」，曰清淨，亦曰真如、正覺；從消極方面否定「偽醜惡」，曰寂滅，亦曰真如、涅槃。換言之，不過「純善無惡」的四個字而已。

    我今與吳先生嚕囌這許多話，並非要拉吳先生或一班科學的哲學先生來做佛的主義信徒，不過介紹那佛學先生與吳先生等會個面，也如中山先生訪吳先生於倫敦，讓吳先生認識孫文卻是孫文，並不是紅眉綠眼睛的孫汶而已。佛學是依理智情志不依非量情志的，吳先生如有更高明的賜教，不但我可承認，也可代表我的好朋友釋迦牟尼承認的，我相信吳先生不是專逞非量情志謾罵的，故不妨盡理而談。若對送灶君奏玉皇的朋友，是不敢談的，請吳先生恕我罷！（見海刊九卷一期）

    五三　達磨波羅居士的死（寂穎）
    達磨波羅居士於清季曾致書楊仁山居士，請派青年佛徒赴印度共同復興策源地之佛教，楊居士因之乃設祇洹精舍；彼時余曾與通信。至民國元年，居士來滬，曾有講演，載於佛學叢報。比年來，以余遊歐、美及贊助初轉法輪寺，居士曾屢與余通訊；余亦數函互致欽勉。方冀一二年內赴印度共策五天佛教之復興，不圖居士已於今夏遽示無常。且余以播遷道途，席不暇暖，今閱此文，始聞其噩耗，吁可悲矣！因亟附數行，以申感愴！民國二十二年九月十一日，在武昌佛學院之世苑圖書館，太虛。（海刊十四卷十期）

    五四　儒佛會勘（融空）
    性源不二，心契或殊，等覺妙覺，亦不無淺深之異。僅言大量者用之則同，則以佛用之，雖梵、老、耶、回乃至禽蟲草石亦無不同佛，豈獨于儒？你一念未起處，還有老佛或回佛或蟲佛否？

    性戒、遮戒之性遮兩字，原義不如是，此中可改理戒、事戒，免相混淆。
    用天台圓位，而立、不惑、知命，可如所說；耳順及從心所欲不踰矩，言未通徹。圓通意生，初住應得，豈待後位？不如云前重自覺，耳順則覺他；前重工夫，從心所欲不踰矩則任運。

    用天台圓教位說，初住亦已成佛，故初住以上已無可示，故不如謂孔子為登住菩薩較當。

    「用一則話頭起大疑情」的是甚麼？猶謂不用意識，恰是被意識用。

    梵、老、耶、回皆曰若能真崇佛便是崇梵乃至崇回，又何如？或曰：若能真崇佛，便無所崇。

    塵隱居士悟融禪密，前在本刊發表禪密問答，以禪融密，執密之人雖或不為然，而在此禪宗沉寂時能一揭揚，實稱希有！比來尊孔崇儒成一時風尚，此文以禪攝儒，實應機妙品。然恐諸自封於孔、於老、於耶等者，將謂未悟禪宗亦得有是自在，故於筋節處隨閱隨點數語。太虛在武昌世館。二四，二，一一。（見海刊十六卷二號）

    五五　整理僧伽制度論（太虛）
    按：此論予於民國四年，管理寺廟條例初公布，袁氏帝制問題將發生之際，依據時勢斟酌情形而作。內有須注意之兩特點：祗限就中國舊部之十八省而立論，一也。須得精察強毅之國力為援助，二也。嗣因變故紛乘，遂未發表。由今觀之：既不能不聯合蒙藏佛教以為整頓，且精察強毅之國力亦無可希賴，固多未盡符洽之處。然前歲嘗游攷日本佛教現行制度，與吾四年前理想之僧伽制度，若各宗分立之統屬，住持僧與正信徒之判別，教徒籍證之有數量可稽，初入僧者須受若干年之強迫教育等類，往往冥合。第日本於宗派分離太甚，有將佛教裂為十數宗教之弊。今此總別兼顧，較為有利無弊。使中國佛教尚有昌明之一日，則中國之僧伽制度必將有整理之一期，而吾此論亦未嘗非參攷之資料也。尤願為之嚆矢，引起一般人對於整理僧制之注意而研究之，加以商榷討論，漸得多數人之諒解，俾他日得機會以實行焉。乃就言論為發表之。論凡四品：第一僧依品，曾發表有覺社叢書第一期；第二宗依品，曾發表於覺社叢書第四期。依指原來所有之可為依據者，僧者人也，宗者法也，佛教不外三寶，三寶不出人法。有人法以為之依據，則僧伽制度乃可得而整理焉。然制度之整理，非能一蹴而幾，故更須豫之以籌備進行，於是有整理制度品，與籌備進行品，此書本在討論何為整理僧伽制度，如何整理僧伽制度，故尤集中於整理制度之一品。今特陸續發表於海潮音月刊，並望閱者參觀一期、四期覺社叢書，而有所評訂焉！己未冬月十日著者識。（見海刊一卷一期）

    編者曰：此論係民國四年冬，應時勢而作。論凡四品，曰僧依品，曰宗依品，已次第發表於覺社叢書。曰整理制度品，於第一期海潮音上，僅發表「教所」一節，尚有教團、教籍、教產、教規四節。曰籌備進行品，按察現勢，不能適符，遂置未發表。而於第三期徵求海內留心佛化者發抒其意，於十一期發行一佛化專號。無如醉夢沉沉之佛教徒眾，毫無一點意思發表前來。除二三友人尋常通信偶有可為討論佛化之資料者外，其應聲而發者，乃纔得青年初發心之二尼耳。余以是知現存之僧眾，於佛教中，不惟不逮居士，其不逮苾芻尼遠甚。則吾此數年前以骨董，猶是為有志於一新佛教而應時適化者之喤引也；乃發表以實佛化號。施之實行，是在上士！（見海刊一卷十一期）

    五六　從中等教育說到兒童教育（寂英）
    按：作者此中所云一般學生或教員的散漫疏懶，的確說破了教育破產的病癥一部分。而余以十五年來辦僧教育的經過，到今對於先後受學過學僧，亦深感其有大多數中了斯病。昔洪覺範禪師已有「懶惰自放似了達，始於二浙」之嘆；今上者懈怠放逸鳴高，中下改業謀生，甚至反教徇慾。而對於師友缺誠敬和協，對所信行乏忍辱精進，亦何莫非坐斯病，因轉錄以自警警人！太虛誌。


03人物誌憶（十三則）

    人物誌憶（十三則）

    一　憶普陀山所遇兩個怪人
    民國紀元前三年秋季，普陀僧教育會已辦有慈雲民小學一所，在定海縣城，這個小學聞現今尚續辦著；另辦僧小學一所，在普陀山上，學生是全山各菴小沙彌。國文和體操新學兩教師外，有一佛學教師，上半年是華山法師，下半年乃聘我去充任。到了冬天，有一天來了一個湖北青年僧造訪，他的名字好像是叫天慧──不是現在充復旦教授的釋天慧──，態度誠摯，精悍而活潑，談論爽利，自信挂單在前山某小庵，乃專來邀余入革命黨者。余告以志在佛法救世，不欲加入政治革命。所談雖契，而以不知其人底蘊，未與作任何決定而別。二三日間，著人送來了長函五六封，所言仍不外曾面談之意，但文筆亦甚條暢。三日後，訪之其所云前山某小庵，則飄然已去，茲後亦再無蹤影，然在余心中已永留下一頗可疑怪的人影了。

    民三年秋、余閉關習禪於普陀山錫麟堂。至四年夏，有一高麗人金君叩關求見，則岸然一唐衣冠古鬚髮之老儒也。言語不通，遂用筆談。態度懇切，筆亦銳利，所力勸余者為棄釋歸儒，因知其為一服膺宋明儒學者。余民初已頗著文名；兼少年倜儻，時有面致「隱於僧」之嘆惜者。余與略談儒佛相關之理，感其誠而不忍堅拒；乃金君亦於二三日間續致長函五六通，反復諄勸，余置而未答，旋聞悄然而去，余遂誌其愚忱而莫忘。嘗集此二人之來信及相談大略，付普陀一學生名慶圓者保存，頃不知已如何矣！

    二　憶章太炎先生
    我最初知太炎先生的名，是在民國前五年，讀到先生以「白衣章炳麟」署名的「告四眾佛子書」，此未嘗不是我次年隨八指頭陀辦僧教育會之一動機。續讀其「訄書」、「俱分進化論」、「五無論」等，遂益慕之。而初次見面，則係民國二年，在上海哈同花園。這時、正臨二次革命將爆發之際，座中月霞法師，烏目山僧等，每詢時局，而先生則樂談佛學，對時事雅不欲言。民七之秋，余於滬愛多亞路辦覺社，而出季刊，與先生所居也是廬甚近，遂時過訪。覺社由蔣作賓先生主席，數假尚賢堂開講演會，邀先生與余不時蒞講，而季刊上亦間載先生文字，於是北京政學界人有稱先生與余為海上二太者，北京政府疑為陽談佛學而陰宣革命──數日前，晤張一麐先生猶言及此，張先生贈余詩，亦有「太炎學說太虛偈，並世曾傳二妙詞」之句──。因此、秋杪余應李開侁居士等請，講大乘起信論於漢皋，鄂督王占元詫為宣傳革命。竟陰派偵探蹤察。民九後、余居杭州及武昌，過滬輒一訪先生，談每移時。我出海潮音，先生亦出華國，文字每互相轉載。十五年後，余居滬之日復多，晤談益頻。有一次謂陳白沙有贈太虛上人詩，以詩中一聯書贈余，則「性空彼此無差別，力大乾坤可跌交」也。迨先生遷居蘇州新構後，二十四年雙十節上午，余訪之，談移晷，章夫人留午飯而別，然不圖竟成永訣。次夏、余講經首都，得先生噩耗，亟書輓聯寄蘇，則「佛門自昔尊開士，國學於今失大師」也。

    三　憶三個異僧
    民國前二年春，李棲雲約余赴粵，住廣州白雲山，歷游華林、大佛、海幢諸剎。海幢有湘僧紫林者，有豪俠氣，膽壯力健，為寺眾之所憚。紫林與棲雲習，每痛談革命排滿，余因亦識之。辛亥、溫生才所刺死滿將軍孚琦，未死先數日，有遊海幢寺訊，紫林挾利刃擬乘招待刺之；已而來寺者係孚琦宅眷非本人，紫林乃廢然而罷。當日孚琦如至寺，則死於紫林而不死於溫生才矣。

    紫林後不知所終。辛亥夏，余以弔黃花崗詩被粵吏所偵，乃離粵返滬，寓於哈同花園，識甌僧白慧──非今留學印度國際大學之釋白慧──，年四十餘，似為革命黨之隱於僧者。擅詩文，與余有詩唱和，見潮音草舍詩存。後訪余甬上，謂須覓一粗健者，去行刺一滿官，行刺時由粗健者抵住追捕，俾自身得逸，且因此成名，可受革黨尊敬。此種犧牲他人圖己名利之取巧行為，余頗鄙之，然厥後亦再不聞此人生死存亡之消息矣。

    民元、余創佛教協進會於鎮江金山寺，已而八指頭陀發起佛教總會謀合併，約余俱會於上海留雲寺。到會浙江諸僧界領袖綦眾，諦閑法師亦以紹興革命僧軍統領而與會；會中有黃克強代表籌軍餉之王虛亭──即後從余出家之大嚴。余演說：「政府保護僧寺係當然責任，僧獻軍餉乃人民當然義務，僧不須以捐餉求政府保護，政府亦不應以保護僧寺要僧籌餉」，一眾震驚。起而大贊成余說者，則為俗人服裝之一瘦長子。會畢、與余寒暄，備致傾慕，乃詢悉原為紹興開元寺住持名鐵岩，盡捐寺田數百畝為軍餉以成立紹興革命僧軍，推諦閑為統領，而自隸其下為營長者，與黃金發、何悲夫輩同有功於紹興光復。後僧軍解散，仍主開元寺，邀余至紹興盤桓數月，為余與越中劉大白、王子餘、楊一放、王芝如等相習之始。鐵岩於民二革命失敗後，不能立腳紹興。開元寺既另換住持，鐵岩復其俗姓以許鐵岩名，隱於革命黨中。至民五、反袁稱帝，謀浙江獨立，被殺杭州；後其黨友為葬於西湖玉泉寺畔，題「許烈士鐵岩之墓」。二十二年，王芝如訪余靈隱，同往弔之，有七絕紀其事云：「越州故友王芝如，得得雲林訪我居，忽憶鐵岩許烈士，玉泉亭畔一長噓」。（以上三則，見宇宙風一百三十三期）

    四　憶白雲山蟠溪
    廣州白雲山雙溪寺，在民國前二年曾開設叢林，發起人寺主蟠溪，身瘦長而性情伉爽誠摯，請湘僧月賓為方丈。棲雲與月賓善，力邀余往助彼。自春徂秋，月賓棄之返湘，蟠溪力懇余繼方丈，余才廿一齡耳。次年、余遂推蟠溪自繼方丈，首座度元佐之。惜民元後、無人繼續，雙溪禪林僅曇花一現。民九、余重遊廣州，欲登山訪舊，聞匪熾而未果。當時有一青年從蟠溪剃度名西航者，似亦為革命學生之隱於僧者。梁君尚同來訪西航，余遂相識，但西航後亦不悉其蹤跡。余任雙溪方丈時，新戒覺一為侍者，民初參學浙江，歸粵後頗端僧品，漸為信佛緇素推重；余民九講經東堤，辦理講會事務者，即為覺一與龍老居士積之。又陪赴香港，由陸君蓬山等請余在名園說法。然二十四年余至香港，則覺一老和尚之名已大著，而其剃徒亦以××法師著名矣。民前、粵中僧友尚有獅子林誌光師，曾借林屋設佛學精舍；華林寺有式如師亦相贊助。余九年、二十五年在廣州，皆重晤敘。六榕寺鐵禪長老，初雖識而不稔，但二十五年則受邀住六榕者兼旬，以詩贈答，并手繪一畫相貽，厚意殷虔。猶憶偕游蘿岡官橋探梅，次其韻云：「超山十里冷香寬，雪裡春光二月寒，今日蘿岡冬未盡，繁枝已向隴頭看。新桃源裡老僧家，待得花開似絳霞，更願湖邊建蘭若，白沙堤上會無遮」。昔年與易哭庵同游雙溪之金芝軒先生，時聞余寓六榕，特自澳門來訪，遂又偕之與鐵禪、江叔穎等，登白雲山訪雙溪故蹟。蟠溪久逝，寺宇殘存無幾，不勝慨然！下山憩能仁寺，乃和金芝老詩誌感：「別白雲山廿四年，萬峰重見接青天；依稀跡認雙溪舊，變幻多端古剎前！俗化混言歸大道，靈源孰悟到真禪！能仁共向深稽首，待看當空月朗然」。

    五　憶慈溪馮君木
    君木居士名并，清季民初以詩文蜚聲當世，與洪樵舲、佛矢，及助辦寧波僧教育會佛教會之陳屺懷、馮汲蒙二公，皆與八指頭陀以詩相唱和。辛亥夏，余自五羊歸甬，從八指頭陀識居士，亟承以詩贈余云：「阿師長不滿五尺，光氣隴罩千緇流，語言鬱鬱有至性，眉額蒼蒼橫大憂。……………………仇，夜深出定忽拊掌，射殺天狼四十頭」。余至普陀懷之，乃次韻云：「平生弈弈飛動意，欲決滄海回橫流，忽逢慷慨悲歌士，各有沉淪破碎憂。力弱難援天下溺，心孤遑恤眾人仇！別來思子不可見，望盡蒼茫雲盡頭」。遂成詩中至契。入冬、又次前韻云：「吾喙三尺天難訴，零涕空益寒江流，幽抱不關謝塵水，苦茶無力解奇憂！腐骨何妨齊舜跖，文心容易鑄恩仇，丈夫存想能空闊，那許青絲坐絡頭」！次年又懷故云：「最憐乍相見，深談不覺多，熱情溢顏色，奇語入詩歌。論世餘憂憤，交人慎涅磨；迢迢一問訊，消息近如何」？復作逃空圖自題七古於上，索余和之，乃次其韻云：「眾生不至盡成佛，三毒未可連根拔，色聲紛為增上緣，哭罷淚花哀秋蟬。一間之隔亦何遠，可憐曠劫空追伴，狂心只愛鏡中頭，與世茫茫貉一邱！夫子乃以一遁了，嗒焉若喪更無求；嗥豏不嗄能兒子，因其固然順其理。琉璃天籠芙蓉山，別有意境非人間，蹴踏堯舜追務許，不管大陸走狼虎」。民六、嘗為余詩作序文，為文學界稱賞，乃後併余民六、民七詩稿，及劉道尹驤逵等序俱逸失，殆堪痛惜！居士有學子章誾號巨摩，力學居士詩文書法皆神似，主筆四明報，亦交稔。余曾貽以一絕云：「結交三載幾離合，入世兩人咸煩憂，便欲千山萬山去，嗒焉坐忘高峰頭」。君與其師君木及馮汲蒙、洪佛矢兩居士，皆逝十餘年矣。佛矢研習楞嚴，顧乏面話。十二年、余主武昌佛學院，曾數度函余研討。汲蒙長佛教會，過從時頗多，每以一枰圍棋相對，娓娓清談終日。獨陳公屺懷，民十以來，在西子湖上時一相敘，曾長杭州市及浙江省民政廳。詩文古邃而晚尤好詞。嘗贈余論文一首，余亦為序東阜睍言，今長浙江參議會。去年七十，曾寄詩壽之：「契僧興學溯光宣，英采猶然印象鮮。文喻射工尊巧中。道觀漸化黜爭先。清吟幾度懷湖上，狂寇頻年阻海邊，何日煙霾能掃盡，鄮山青映兩華顛」！（以上二則見宇宙風一百三十五、六期）

    六　憶四大國傑
    四大國傑，謂孫中山、黎黃陂、康南海、梁新會四先生也。茲就吾與四傑所能憶及之關係言，又依四傑逝世之先後敘之：

    孫先生在民國元年一月一日，在南京就任臨時大總統之後，余不久即到南京寓毘盧寺籌備「佛教協進會」。毘盧寺距總統府殊近，有一孫總統同鄉戚君，亦寓毘盧寺，余與談及組設佛教協進會之事，彼深贊同，力任攜章程及呈文親交總統批准，蓋彼固日日至總統府者。一日、邀余直造總統辦公室，為余獲見總統之始。總統當令祕書長馬君武先生與余接談，同在座者還有景耀月先生等。故佛教協進會後雖因他故未成，而當時則固已蒙口頭允准者也。民國五年，余閉關靜修普陀山前寺之側。孫先生在袁逝黎繼之民國恢復後，偕胡漢民先生等游普陀，暫憩前寺。住持了餘及道階法師等陪游佛頂山，先生睹奇景，曾留有一記文；并為余手題「昧盦詩錄」四字，署姓名於左。此詩錄是年冬印行，猶有保存者。十四年、公病逝北京，開弔於中央公園社稷壇。社稷壇由內政部先借與講經會，請余講經已旬日矣。因治喪處商講經會，在園內另搭一蓬廠講經若干日，以社稷壇借孫公開弔一星期。講經約月餘，故開弔畢余仍在社稷壇講旬餘始圓滿。而開弔時，余因講經同在公園內，故曾至社稷壇謁公遺體瞻敬，並書一聯以輓云：「但知愛國利民，革命歷艱危，屢仆屢興成大業；不忘悟人覺世，捨身示群眾，即空即假入中觀」。十八年、在美國之報紙上獲悉梁新會之病逝，乃於芝加哥赴舊金山車次，成弔時哲詩四律，首律弔孫公云：「普陀山上題詩錄，社稷壇中謁哲魂。華族勛高洪武帝，英年秀發翠亨村。權分治政三民貫，學闡行知一說存。身仆黨興能建國，同呼不死有精神」！一二句之本事，可見於前也。

    「兩度津門佛理論，世呼菩薩豈無根！中原首歎歸人望，北海高眠繫國魂。先後順時開總府，去來因勢泯爭痕。臨終一電稱朝野，猶見人心直道存」。此余弔黎黃陂詩也。第一句亦有本事：民國八年，有二喇嘛被日人挾弄；留日學生陳定遠憤攜返國，至北京籌設全國佛教聯合會，以期蒙、藏喇嘛內向。余亦以事至北平，遂被陳君邀與覺先、道階、王家襄、張一麐、莊蘊寬、夏壽康、湯薌銘、胡瑞霖諸公共促成其事。時黎公居天津，余與陳君被推赴津謁公，請提倡號召。由陳君預洽後。黎公遂約余晤談，論佛理雖甚契，而對倡導佛教聯合會，未蒙遽允，故陳君運動之事未成。十四年夏，余又以講經赴京，湯薌銘居士等迓於津，黎公設蔬宴余及湯居士等於津宅。對余擬赴歐、美弘法，表示贊助。而世之以菩薩稱公者，雖以公慈和不爭而非因公學佛，然公與佛法亦曾實有此因緣也。

    康南海在杭州西湖蕉石鳴琴築天游山莊，民八至民十，余居西湖南山淨梵院、淨慈寺、及北山大佛寺、彌勒院者亦將兩年，余屢訪先生於蕉石，而先生亦時放舟淨慈、彌勒，茗談往往移晷。余併大佛、彌勒，復古兜率寺，先生為書寺額。民十冬、徐菊人大總統派由倪譜香君等送余「南屏正覺」之匾至淨慈，公亦來賀。談及戊戌徐東海佐袁項城幕，康與袁有所商事皆徐傳遞，意氣甚豪。十一年、公游洛陽祝吳子玉之壽，講學陝豫，抵武昌，當局邀講中華大學，余為佛學院長亦被邀與公敘舊，自是迨十六年聞公逝青島，不復再聚。公自言早年於佛法有深契，但因好色故未能修證，而最自負者為書字。光緒間，余讀公大同書，迄今猶覺不能不推為清季開救國風氣之一偉大思想家。亦曾弔以詩云：「琴鳴蕉石證天游，曾向西湖共一舟。萬木堂間多士集，公車書上大名留。未成君憲長遺恨，已變民風勇補修。青島忽聞歸物化，怒潮時正撼神州」！

    梁新會之飲冰室文集，在光、宣間余即喜與譚嗣同仁學及莊子間雜讀之。而民九十間公治佛學頗勤，余出海潮音月刊亦已為公注意。十一年、武昌中華大學辦暑期講演會，公與余均被邀請，始獲晤敘。時李開侁、湯薌銘請諸居士方組佛學院董事會，請余為院長，公亦加入為董事之一，遂被推為第一任董事長。邀講佛學院外，并於中華大學特開一大會，請公及余并傅佩青講佛學，集聽者千人以上。旋又同游黃岡赤壁，謁湯公化龍墓，盤桓旬日間，樂談佛學無倦，覺其晚年專從講學貢獻於青年殊盛，甚哀其誤被庸醫致死，因痛悼公遂并弔孫、黎、康三傑，詩云：「漢水江城憶舊遊，黃岡赤璧賦同舟。文章早歲聲華溢，政事中年感慨悠！好學更能敦晚節，高行自足繼前修。徹觀無我空生死，留有心光照九州」！（見宇宙風一百三十七期）

    七　憶昱山豁宣
    昱山，初識於天童戒堂，一桌對面二十日，長余十餘歲，常州人也。頗曾讀書從政，面微麻而身瘦頎，傲然百餘受戒僧中，落落寡語笑，有雞群鶴立之概。余亦未與談話，然對其印象頗深。後三年，入慈邑汶溪西方寺閱藏經，同住藏經閣中。初至時，助余安置寮房，熱誠勗勉。昕夕晤對，研究唱和者，間續歷二三載，真摯高純，為第一生平益友。一日興發，曾各和西齊淨土詩百零八首，稿均未存；然見潮音草舍詩存者猶夥，如和其巖居韻云：「深宵定起欲三更，獨坐蒲團對月明，最愛石窗虛不掩，清光寒映佛前燈」。秋雨與昱同作云：「凋寥九月秋，惆悵霏霏雨，蕭瑟暮林寒，蓬茸荒草腐，傷將佛日蒙，思揭魔重睹，聆彼滴無停，惱人心最苦」。同住者，猶有池蓮──後為金山方丈名淨寬──，重九與之偕昱山同登高云：「識得蒼狗幻，浮生誠如寄，忽忽光陰幾，童年耄易至。春冬秋夏四，時時物景異，重陽今已蒞，佳節寧忍棄！且為引朋類，躡蹻被寘翠，霏霏寒葉墜，群山為醉睡，搜尋窮幽邃，空谷驚魑魅，行行巖岫次，各契煙霞志，嗟彼役名利，辜負逍遙地」。宣統二年秋，重至汶溪，贈昱山云：「往返何憧憧，離合何匆匆！等閒一為別，等閑又相逢。憶曾與子此閱經，聯吟夜守孤燈青，那堪南北東西後，缽囊書篋仍飄零！幾年嬴得髮種種，胸翅腹刺慚且悚，德未加修業未進，此外寧足較輕重！坐破蒲團浪費草，研窮三藏空數寶，骯髒人寰瞭倒頻，人心何心猶羨早！惟君爵然出塵滓，物外逍遙輕且奇，碧梧玉溪高士魂，寒松瘦竹幽人姿！相向話舊兩繾綣，不覺夕陽紅一線，楓林遙映疑桃花，疑及桃花羞人面。吁嗟乎！虛空奚故有天地？天地生人復何意？孰主張是敦綱維？顛之倒之毋乃戲」！蓋是時余已歷游蘇、杭、南京、廣州，而君則一度至普陀外，端居經閣未他出也。

    君於民國前一年，曾與湛庵度夏普陀山般若精舍，相距余所寓錫麟堂纔半里，過從甚密。湛庵、昱山與余曾唱和云：「不入塵勞境不融，聖賢仙佛一般空，高天廣地微茫裡，萬古千今夢幻中。心鏡虛明非推物，耳根圓澈不妨聾，欲憑海水為喉舌，吐抱傾懷一折衷」。「功到洪爐點雪融，矯然鸞鳳翅摩空，青山不逐浮雲變，群象虛涵碧海中。如此波濤喧宇宙，要憑霹歷震頑聾，慧光不返娑婆照，誰慰殷殷古佛衷」！又續昱山同遊千步沙七韻云：「夏日攜知己，行行千步沙，涼颸動衣角，人影落濤花。此樂真無極，山高水更賒，奇峰疑疊浪，松老布重杈。境勝渾忘俗，泉清可煮茶。梵宮凝遠翠，綠樹映流霞。遙指濃陰處，疏鐘古佛家。日臨波似錦，風到水如紗。叢柏參天立，林楸夾道遮（昱）。忘情狎漚鳥，杜口擬毘耶，不識青牛氣，羞乘白鹿車。為天憂老大，與海鬥豪奢。神理薪傳火，玄機兔脫[罓/且]。江山恣游眺，缾缽足生涯。漫索枯腸句，當彈卻手琶。遲遲一來去，歸路夕陽斜」。

    君在民元後，一向靜居普陀般若精舍，十餘年不稍移。余民二懷之云：「孤光矚玄悶，高蹈自奇矜，愛我意偏摯，真理期共尋。也憐今日事，有負故人心，那得清溪上，同披明月襟」！然君居普陀數年後，超教入禪，將昔時抄綜經論之稿，概付以火。民三再訪之，筆硯塵封，日唯孤坐，偶語寥寥，意益警闢，爰摭其零篇斷章曰「昆陵集」，并為之序，至民十為刊入海潮音內。民五又贈一絕云：「人在永嘉天目間，點紅塵亦不相關，三年牧得牛純白，清笛一聲芳草閒」。民七、得來詩，又和贈云：「萬六靈樁夜吐芬，閒田地上獨耕耘，木雞啼出寥天月，蕉鹿眠深空卻雲。白浪紅塵全大用，鳥紗黑汁露真文。歸家漫道無長物，四海昇平總屬君」！民十七春，君擬養老杭州迴龍寺，過杭州靈隱，盤桓三日，曾和詩三首：「春滿湖山花滿林，連朝陰雨阻探尋，老天不解如人意，何日方能慰此心！儻得狂風騰虎嘯，盡教枯木作龍吟。浮雲掃盡晴空現、湧出紅曦換綠霖」。又、「朝辭南海雲，暮飲西湖水，剎那發真照，十方虛空墜，化為春雨聲，不露日月面，無二無二分，何處更相見」？又：「不從山上見，即向海邊逢，恰是紅初瘦，悠然綠正濃。深懷明太祖，來吊宋高宗；吸盡西江水，迴龍去作龍」。乃君一去迴龍，仍返普陀。民十九、二十，雖偕了空居士疊於普陀談敘，迄未成詩。二十二年春至靈隱，聞方丈卻非告余，昱山信徒在杭州花塢為造一精舍，邀住怡養；乃至杭偶跌一交，未幾病逝。余聞之驚悼，偕卻非亟往訪之，則蹤寂庵荒矣！嗟喟無已！而昱山雖未開堂說法，其深徹禪宗，為民國獨步！武林高子白、桂林范少石等均深慕之。印光法師不輕許人，尤不輕許禪，亦於君獨許得禪宗髓。君晚慨禪林寥落，亦願重振宗風，惜忽順無常，誠宗門之不幸哉！

    普陀般若精舍所遇之湛庵，名豁宣，號黃鵠山人，楚麻城人也，亦為與余詩誼之最深者。初見時，即贈予七律四首，乃和詩云：「數載愁顏一旦開，千年重見遠公才！堂皇幾坐菩提樹，談笑曾登般若台。高蹈還殷入廛願，前身應是淨居來！自慚羽弱飛無力，洙泗頹波挽未回」。「入塵垂手幾秋春，閱世雙眸久更新，諸佛不離生死際，滿街都是聖賢人。六傳正法祗衣缽，百丈清規及米薪，應是蓮花淤泥裡，在塵不染倍堅真」。「未能相喻不言言，默爾潛消萬劫冤，舉世方隨雲變幻，幾人深見道根源！微茫淺霧籠新月，黯澹斜陽照古原。禍亟天心猶未悔，沈沈大陸待誰援」！「中原破碎復支離，不幸人間值此時！靈運中年感哀樂，東坡老筆雜歡悲。陰成綠葉嗟無及，絲盡春蠶不自知，猿鶴沙蟲憑變化，伴君黃鶴且吟詩」。同至汶溪，贈歸普陀云：「又泛輕舟去水汀，秋風聚散悵浮萍！林巒薄暮煙微紫，蟋蟀征宵草尚青。海國應憐人窈窕，天涯怕看月娉婷。此行遮莫增離思，珍重黃花晚節馨」！民初、在甬江相別云：「漫從離合動歡悲，境變情真興未闌。獨抱孤懷不求訴，經多奇險轉忘難。聊將愴惻纏綿意，強作疏閑放達觀。他日入山重有約，與君同當夢痕看」。於別後又懷寄云：「去年於此日，白華一笑逢，狂名昔曾識，道誼便相濃。肝膽猶如鏡，合離無定蹤，頗能略形跡，令我想俞鍾」！民三之秋，君自邗江特至普陀送余入關。迨別歸，乃贈四言二首云：「秋雨瀟瀟，沽履及袍，彼上人者，來自江皋。一杯滄海，千里迢遙，亦裹餱糧，亦狎驚濤，天涯良覿，道誼孔昭！欣添丰韻，長髯飄搖，作十日醉，苦無醇醪！何以興只，新詩一瓢」。「秋風怒號，行色搖搖，彼上人者，歸乘浙潮。一聲珍重，萬木刁調，離愁渺渺，別緒忉忉！波兼月湧，浪拍山高，明星疏逖，碧天寂寥，我心如結，師形其勞！何以慰只，歌此長謠」。次春、聞返楚鄉，再以詩送之：「得得重飄滄海舟，去秋曾共詠東樓，一山舊雨聯新雨，千里鄉游繼客游，不可教應憐孺子，再相逢約在揚州。黃鸝叫得人心碎，別有奇愁勝別愁」。又和春日出瓜洲口云：「春波鱗鱗搖圓湛，扁舟如登蜀山棧。聞道吳市吹簫客，渡江曾此逃楚難，徬徨一疑脫龍泉，翻教漁父投深淵，蘆中人兮蘆中人，呼不出兮今幾年」。又和過漢陽歸元寺吊雲岩云：「剔燈曾共展奇文，今日重來倍憶君！一挺孤身忠佛國，幾經浩劫戰魔群。已留壯節心應慰，無後知音琴可焚！小繫扁舟又東渡，何時重吊漢江雲」？又和五十初度云：「昔昔今今兩不遷，故人非故獨君憐，芒鞋簑笠三千里，楚尾吳頭五十年。舊雨尊前祝生日，小晴江上養花天，傾懷放抱形骸外，攜手飄然總欲仙」。「江樓閱盡古今人，添得空王一素臣，黃鶴杳然餘故址，白鷗聊爾豁愁顰。俠邊肝膽冷不熱，筆底雲煙幻亦真。興到應忘吾老矣，及時歡賞趁芳辰」。又和閉關揚州云：「璠璵古玉淨無瑕，愛我偏將燕石嘉。楚北詩名傾耳早，海南禪影未肩差。寄書每署忘年字，對鏡曾經較鬢華。不肯一關同此築，料來只是怕多蛇」！「德鄰曾締記谿清，幾度經窗話月明，聚首且留來歲約，寸心難忘去秋情。業多枉自遯山澤，隱大何妨在市城！千里詩筒遠相寄，祝平安更報安平」。「詩禪處處常安樂，早是雙修福慧兼，准備一生超十地，豈從四果滯三賢！微塵剖出經千卷，片念圓融劫萬年。江漢炳靈無障礙，潮音應共法音宣」。「混跡沙門濫吹竽，形聲狼藉我誰如！原知道誼同山重，猶恐交情共歲除。況未介眉黃鵠壽，又難飛夢綠楊居。閉關今得真消息，何幸天涯展尺書」！君長余二十餘歲，來書每自署忘年弟。然民五奔其師喪於武昌公所，奠居不復他出。民八、余初至武漢講經，遂再訪晤。後於武漢雖常見，乃詩興闌珊，迄鮮唱和。君詩稿盈寸，日記筆錄亦夥。居武都公所後，尤好購藏古書，長日一編，鉛槧殆遍。民十六、避兵返其麻城故鄉，遂鮮音問。後聞孔雯掀參政告，始知曾以所藏書萬餘卷捐贈麻城圖書館。晚年潦倒不堪，奄忽化去。詢所積詩文稿，亦無復知者。回憶之，曷勝黯然！

    八　憶沙淦呂大任
    民初、余本平等普濟之佛法，一方擬改造僧團制度，一方究談空想的科學的各種社會主義。江亢虎的社會黨，劉師復的無政府黨，均相接近。相習之知名士女，如殷仁、張天放、徐安鎮、陳冀龍、張克恭、林宗素、蔡漢俠，傅文郁等，其不滿江亢虎而別組新社會黨之沙淦，對余尤備致殷懇。所編「社會世界」，拉作文獨多，而給沙淦經濟之援助者為呂大任。大任皖穎志士，名蔭南，亦名重遠，別署重憂；意極高遠。沙淦二次革命時，返南通故鄉被害，新社會黨乃散。然重遠佩余文章，自辦印刷所，請余主編「良心月刊」。雖未半年停辦，其風義至足嘉也！民二夏、偕遊西湖，車中口占一絕贈之：「一片難尋乾淨土，同車幸託好良心！養痾賸有西湖好，山秀波明古到今」。又、同游湖心亭云：「湖心亭外翠煙浮，千里何曾負此游！四面青山憑眺裏，料應解盡重憂憂」。重憂現為安徽省參議員，並信佛護教甚篤。由志士而名士，由名士而居士，此中國人生之三部曲，在君一以貫之。去冬、曾託某君特函垂問，厚意殷虔，并述余昔年贈詩一聯，蓋見志士暮年，猶有壯烈之概焉！（以上見宇宙風一百三十九期）

    九　憶盛季瑩汪莘伯
    民國前二年，易哭庵詩老與張伯純、汪莘伯、盛季瑩、金芝軒、張檢齋、于明若諸詩人，游廣州白雲山安期巖，訪余雙溪寺，以詩唱和。別後，汪莘伯與盛季瑩，時有詩笥往返。莘伯字篤甫，號澹寧，杭海寧州人。余原籍屬石門（崇德）而生長海寧州之長安鎮，故與有小同鄉之誼。時以候補道居粵垣。余次春以詩代柬再邀遊雙溪云：「桂香猶記染衣巾，又見寒梅照眼新，高士倦拋青史臥，野人閑與白雲親。乾坤夢裡驚棋局，涕淚樽前灑麴塵，溪上好花開恰半，且來同賞早遲春」！五月間，余以吊黃花崗詩，為官吏所偵，不安於粵，又寄詩二律云：「雨時猶帶一分寒，炎夏方長未易殘，遠客偏多愁裡感，故鄉只在夢中看。年來卻為嚶嚀誤（指作詩），此際真成去住難，別有憂思眠不穩，非關月影上闌干」。「人間溽暑又嚴寒，易葛移裘總覺難，劍作龍吟亦徒爾，夢如螺旋未能殘。一天星斗明明見，滿地胭脂默默看（三月二十九日諸烈士流血），萬種愁懷誰遣得，曉猿啼徹大江干」！承為向粵吏開解，並助資俾還浙。余歸甬，秋後聞已棄官入羅浮，有懷澹寧道丈一律云：「寂歷幽扉鎮日扃，天痕薄暮壓簷青，三杯白酒忘身世，一卷黃庭養性靈。秋月滿軒吟橘頌，春風半席檢茶經（借），料應太息人間世，自鼓瑤琴祗自聽」。蓋身曜鬚清，真有仙風道骨之概。民元又懷之云：「吟髭清可數，仙骨幾生修，異地隆鄉誼，珠江厭宦游。忘情參太上，有夢入羅浮，應與梅菴李，同為第一流」！然自後竟莫聞其蹤息矣。

    季瑩又字艾舲，號濠隱，江西人，故又號豐城劍人。居粵候補知府，家素封，交游甚廣，尤好詩文友，遂相和獨多，並書贈橘頌、茶經。後辛亥春以哭弟詩寄白雲，乃和韻慰之云：「不堪交臂已非故，可奈回頭歲又新，容易光陰客中過，最難兄弟老相親。尋常啼笑紛哀樂，漸覺悲歡隔夢塵，且共忘情遊物外，眼前惜取白雲春」。又贈七律五古各一首云：「溪聲落落無今古，山色悠悠自舊新。蒙叟道窮天地秘，坡公心與物民親。精魂各有三生石，世界誰憐一聚塵，獨抱杞憂濠上隱，渾忘花月滿簾春」。「粵山繞珠江，碧螺纏銀練，映作琉璃色，畫出芙蓉面。玲瓏安期巖，莽蒼越王甸，鶴舒昔曾登，雙溪乍相見，分明舊精魂，重向石上現。吟心與禪心，渾然成一片，秋高又春深，往來願忘倦」！余退雙溪後，延住江西別墅，有詩紀之云：「數級石通仙館閣，一泓泉擬小蓬瀛，斜風急雨新晴後，坐納新涼水上亭」。「笑似鷦鷯占一枝，大難身世費支持，祗憐得共神仙住（內祀許真人），苦雨淒風也有宜」。粵大詩人梁節菴（鼎芬），亦新自鄂省歸，濠隱以余詩數誦節菴，節菴謂有宋九僧遺韻，題宋九僧詩集及書聯一持送雙溪寺，余歸浙後遂隔音問。民元懷之云：「詩心秋水澹，劍氣暮虹飛，元詠冥神理，高懷慕采薇。書藏星宿海，香染芰荷衣，憶昔憑將護，溫恭意入微」。（以上見宇宙風一百四十一期）

    九　憶許地山先生的一面
    十五年七月我到了星洲，成了星洲各報上天天登載著講演或起居的名人。那時本有一游南洋各地或從此放遊印度或歐、美的遐想，但因熱病生起了，星洲的緇素友人，感覺得有轉回溫寒的國內需要，淹留月餘，便折回而香港、而廈門、而上海，已在中秋後了。一離熱帶到香港，病已全愈。

    在星洲的短期裡，在未生病以前，報上也登載著許地山博士從英國牛津大學研究梵文、佛學，并曾往印度考研佛教。并說他十年前在漳州受基督教洗禮，後入燕京大學得神學士，由燕大助資赴美、英研究宗教學，這次學成歸國任燕京教授。在星州小住，基督教某學會請他公開講演，但他比較宗教，卻說佛教勝於耶教，世界將來的宗教應是佛教而非耶教。耶教人士聞之，殊不滿，然亦無奈他何！

    一天，蔣劍一、蘇慧純──當時我在星洲發起中華佛教聯合會星洲分會的中堅人物──來告訴我，說明天他們請我午齋，并約許地山先生同飯，我才於第二天與他同席。席間談了些關於梵本的法華經等語，大概他只聽我談，不甚多說。以後終於不曾再會，然一個沉靜寡言的學者，已留在我記憶中；而見到他關於文學或史學的書，也時歡喜看看。

    二十四年冬，我到香港，那時他已是香港大學之文學院長。東蓮覺苑開會歡迎我，據何東夫人蓮覺居士說：已約他并得他答應來會。我也很歡喜多年闊別後可得重敘，但概臨時因事沒有來，所以終只一面的緣。（見海刊二十四卷七期）

    一○　憶魯迅先生的一面
    十八年夏天，我從歐美游歸。那時、我因為是廈門南普陀寺主持兼閩南佛學院院長，經過數月後，於秋際回到了廈門。寺中設盛筵與我洗塵，邀了十多位廈大的名教授來作陪，有顧頡剛、莊澤宣、沈尹默、孫貴定、繆子才、羅培常、陳定謨諸先生，而魯迅先生也為其中一位。我也有舊識的，也有新會面的。入席時，推林校長和魯迅先生坐在我的鄰座，那時我的學生芝峰、大醒、亦幻等，已在看魯迅先生的書，學生已受了他的文學影響，但我卻未見過他的書。所以當時寒喧一二語外，只林校長與我談話。然有一沈默無言、傲然自得的人的面影，迄今仍留腦海。（見海刊二十四卷七期 ）

    一一　憶陸費伯鴻先生
    民七之夏，陳元白、蔣雨岩、黃葆蒼三將軍，初從余聞佛法於普陀。發心勇銳，將刊行余集著之道學論衡，及大佛頂首楞嚴經攝論。適中華書局總經理陸費伯鴻──時滬上有兩陸伯鴻，君名費逵，因加費字以別之──先生亦浣暑至山，陳將軍等與相識，以余稿交託并引與余相晤，暢談移晷。陸先生是時乍習扶乩，頗談扶乩事。後余至滬，出覺社季刊，又訪先生於中華書局，商委託印刷發行事，當蒙介與俞仲還先生接洽，後遂不復再敘。時中華書局設靈學館，編錄乩語及時人論著，印行靈學雜誌。有人邀過其壇。余告以乩之二偽：一、人偽，乃純出扶乩之作偽，覘寫字、鬼照像等，往往而然。二、鬼靈精魅偽，雖不出扶乩人而確有潛靈運之，然要為游鬼老精，假稱佛仙或古聖先賢，藉得人歆供而噉飲食精氣，所稱某菩薩、某神聖鮮有非偽者。所登偶多奇驗，亦山鬼所知不出一年之類，若傾信之每使人迷誤，故拒不往。但靈學雜誌，則嘗取余之二無我論等轉載云。（見海刊二十四卷八期）

    一二　憶張季直先生
    民七秋，余編覺社季刊，賃屋居滬之日較多，民八、復為劉笠青、史裕如等社友講唯識論，樂天修養館主劉靈華居士亦時過從。靈華持法華，與江謙先生善。江居士初研佛學，邀談頗契。江曾長南通中學，為張季直先生高弟，累函張先生稱道余。張先生在清季，與蔣維喬先生等辦新政、新學，頗毀奪寺產。蔣已皈依佛教，而張先生以夫人禱子觀音岩，晚年得子，亦由是崇佛。其兄張三先生，既修復南通諸剎；張四先生亦集唐吳道子以至明、清名人畫觀音像，添以沈繡諸像，建閣供陳。復於觀音岩舊宇，撤而新之。遂邀余赴通講普門品經，派門生費範九君至滬專迓。費君亦通名士，自滬登舟，暮發而晨至，偕造四先生舍，接待殊殷。集南通政學勝流設蔬聚談，費君又導之暢游南通諸剎，及當時奉為模範之工廠、學校、公園、劇場、博物院、美術館等南通新建設。翌日、費君陪覽狼山諸勝蹟，而寓余觀音岩新構。第三日開講，講凡三日，南通各寺庵僧尼及信佛士女集聽者盈座。講餘應各寺齋供無虛午。第二日、張先生邀邑中士紳臨聽，再度傾談，手寫七言一律為贈，曾影印覺社季刊。張先生不獲大展經綸於國，退而建其鄉，中外人士爭至參觀，而先生自謙為村落主義云。是秋、余應北京人士請講維摩詰經，殷仁庵居士撰緣起，引張元詩中「師儻能為龍象蹴，安排丈室講維摩」句，謂有預兆，京人士爭傳為佳話。然十三年，余由泰縣、如皋過南通，亦不曾再晤先生云。（見海刊二十四卷十一期）

    一三　憶莊思緘蘊寬先生
    莊思緘先生，武進人，清季任廣西龍州兵備道，節練新軍，故陳元白、趙恆惕、李曉園、黃葆蒼諸新將在廣西者，皆與之有舊。民國南京臨時政府成立，即任為江蘇都督，亦是之故。後由袁世凱任為肅政史，風骨清峻，文武官吏嚴憚之。而與熊秉三、張季直諸名流相善。民八、北京緇素發起講經會，請余講維摩經於象房橋觀音寺，發起人推先生與平政院長壽康院長為會長。先生時所任為類於現今監察院之某某院長，每日聽講無虛席。由是余民十、民十四諸講經會，先生無不領導。民十講經次，組設金卍字會，賑北五省旱災，救濟難童數千，亦先生為之長；而總辦其事者，為馬冀平居士。十四年，先生以自備馬車邀余同行次，談及並世人才，最佩張季直先生。民十五，余至北京，先生似已退老江蘇，自是不復再晤。三十年、偶於重慶南岸汪山放牛坡避空襲，邂逅莊先生之夫人，余在北京雖屢見而未之識。莊夫人頗熟識余，因言及昔在北京事，乃知先生已捐館，莊夫人頃依婿女居汪山云。（見海刊二十四卷十一期）

    （附註）　九至十三，係自「雜憶和雜感」中分出，編入此中。


04唯物的宗教觀觀不到佛教

    唯物的宗教觀觀不到佛教

    亞東圖書館發行之唯物的宗教觀一書，為馬克思主義的宣傳品，一覽可知。其批判及斷定「宗教」在不久的將來必致滅亡，雖亦將佛教牽連在內，實際毫不能觸及於佛教。例云：

    宗教是民眾幻想的幸福，是民眾的鴉片。他把世界意識顛倒起來，把自然和人類自己產生的世界和社會認為神造的。把人產生神的事實顛倒為神產生宇宙與人類，否定了人類能創造他的歷史和前途，而要人坐待神之賞賜，要人類不自己去解放自己，求得他的幸福，而把幸福與解放推到天上和來世。這就是叫人承受現實的痛苦，屈服在一切支配勢力之下不要動彈，阻障著社會的進步。所以、民眾必要消滅這種幻想的幸福之宗教，才能夠有真正的幸福出現。宗教的批判，就在要打破這種幻想，豎立新的世界觀。

    就此文觀察之，除來世兩個字稍觸及佛教之外，其餘全不曾動彈佛教；而且與佛教之批判其他一切宗教者，同一理論。所以馬克思主義者，並不能用理論來反對佛教。其實、社會主義的社會真正實現，佛教不唯不應隨其他一般宗教滅亡，而且還應為其時唯一信仰的宗教。所以、著者自稱其書為「照見宗教原形的顯微鏡」，而不知佛教並未為之照見；由此雖自稱為「推算宗教命運的課命術」，亦不曾能推算到佛教前途的命運。而更顯微更知命的佛教，反有照見馬克思主義粗謬的原形，而算定其滅亡命運的可能。如曰不信，試一讀余所著自由史觀、真現實論及舊新思想的變遷與佛教的關係，自知所言之確當。（見海刊十五卷八期）


05佛教戒殺與弭戰

    佛教戒殺與弭戰

    主張全國皆僧
    上海不愧先進，不論國內任何事故發生，上海必首先倡議對付。其專司此項對付事宜的，不消說只有著名的幾個團體，這幾個團體也好像專為對付需要而設立的。管他對付得有無效果，好在只消發一派議論電達各國就得了。最近如湘、鄂構兵，上海就也有和平運動。怎樣運動呢？偌！四商聯合會主張聯絡東南五省商業團體，共圖弭患之方。我說這樣隔靴搔癢的辦法，那裡能收效果，還不如佛教和平會緊急會議所提主張，來得切合實用。他們宣言說：我佛以殺生為五戒之首，異類眾生尚不忍殺，何況同類同胞？欲求戰禍停息，務使人人不殺，方能共享和平。要請各處佛教團體介紹同志前來，共圖進行。他們所謂同志，簡單說一句，就是勸人皈依佛教做和尚，倘使各處佛教團體真的能把各處一切人類都介紹來做同志，就是軍隊弟兄也不妨運蓮花妙舌只得去勸化。只要勸他們醒，能夠信仰你，自也會放下槍砲立地成為未來之佛，暫做現在之僧。此種辦法苟能普及全國，不難變成全國皆僧。大家不肯殺生，和平不是就可實現了嗎？所以我十分贊成這種主張。

    近由友人將上列一則報紙剪來寄我，雖未知為那一年的那家報，其滑稽的微諷，似乎已有「幽默」的作風。但在此短文中也犯著了一般國民對於佛教的一種誤解，故先略為解釋。如云：「他們所謂同志，簡單說一句，就是勸人皈依佛教做和尚」。以為皈依佛教就是做和尚，這是國人對於佛教一種普通的誤解！殊不知所謂戒殺生於五戒之首的五戒，尚為佛教在家信徒所受戒，并未出家為和尚，何況僅受三皈的也可謂之皈依佛教的信徒？則連五戒也可未受，何況是做和尚？

    要之、佛教勸化全國乃至全世界的人皆受三皈、持五戒、行十善，是有此願望的。勸化皆做和尚，如所謂：「此種辦法苟能普及全國，不難變成全國皆僧」。乃全出不知佛教制度之錯誤思想。蓋佛教之僧──即通俗所稱和尚──，猶基督教之牧師與天主教之神甫。例如比利時全國人民皆為皈依天主教的教徒，豈皆為「神甫」也哉？然此亦中國「僧格低濫」，使一般國民已不復認識「僧」在佛教中的地位，致積成此種迷謬，故余力主減少僧數、提高僧格也。

    然佛教和平會宣言所云：『我佛以殺生為五戒之首，異類眾生尚不忍殺，何況同類同胞？欲求戰禍停息，務使人人不殺，方能共享和平』，固確為名言至理！五戒、十善，皆以不殺為首，不殺以充養仁慈惻隱之心，亦猶五常以仁居先也。同胞不殺，則全國和平；同類不殺，則全世界和平；充類至盡以至於異類不殺，則萬物各遂其生，而天地之大德始全。鬼畜減少，人天興盛，即人間世可轉變為極樂安養之佛土。今欲醫好同胞之傷害，恢復民族之親愛，亦必涵養其不殺的仁心乃能致之。奈何掉以輕心，竟以勸化皆做和尚主張全國皆僧的滑稽語譏之！（見海刊十六卷二期）


06論四川至誠學社文件

    論四川至誠學社文件

    四川有至誠學社社員，與鳳箎張先生為友，張先生則四川佛學社社員也。行文婉妙，說理精圓，然不能割儒生愛習，好援佛附會儒書。劉子充居士常譏其因見佛能有益於儒故學佛，非真能學佛而尊重三寶者。張先生自為之解曰：吾非敢不信佛敬僧，特尊孔耳。吾始雖因佛能有益乎儒而學佛，卒之則以儒亦能有益乎佛，故不棄儒耳。余統觀張先生之言論，則其所自解，洵非誣也。今先生已歸道山，其友投寄以至誠學社大綱中國政治系統圖序，學術邪正辨。余披閱一過，意為「中國政教系統圖序」，「學術邪正辨」，頗存純粹之儒家面目。「至誠學社大綱」，以援佛附儒，使儒失其醇，佛晦其真，而復無益乎施用。繼而切思之，覺有勿然者：夫處今而言佛，但將佛海中世間出世間之善法盡量發揮之，用為融攝，則盡東西古近之一切宗教學術靡不可融攝者；用為揀除，則盡東西古近之一切宗教學術靡不可揀除者，不應附依一家一派之說而障蔽之也。然處今之世，欲嫥嫥言儒術而冀有以易天下之勢，戛戛乎其難矣！若「中國政教系統圖序」，雖未嘗非儒術之正，而不唯不能施行五洲諸國，且斷難用之以維繫中國今後之民心矣。余昔批評近代人生觀，謂儒家為人生觀中之側重家為本位的人倫者，今既側重人群人道，若熱時之不適冬衣矣，故其言雖美，亦述往者一民族一時代之政教耳，必執為百世無惑、四海皆準，難已！（見海刊二卷一期）


07萬有文庫

    萬有文庫

    萬有文庫有以時人雜著充數者，每多謬妄。若陳捷著義和團運動史，謂：『義和團蓋發源於白蓮教，白蓮教又發源於白蓮社。相傳晉代高僧慧遠，開淨土宗佛教，集社念佛，掘淨池以種白蓮，因號白蓮社。其後念佛者，多沿蓮社之名，年湮代遠，派別繁多，中有所謂白蓮會者，即白蓮教也』。按即白蓮教之白蓮會，乃指元代欒城韓山童祖父所創之白蓮會，其假託以號召者為彌勒，與遠公白蓮社時隔千年，絕無關係。僅以偶同「白蓮」二字，即牽連及之，殆猶以孔明為孔丘子孫一般可笑，此可見陳捷之毫無史識也！（見海刊十四卷十一期）


08讀宗鏡錄隨感

    讀宗鏡錄隨感

    宗鏡錄是禪宗發達到極點後──禪宗發達到最後成立之法眼宗，已漸與賢首宗的頓圓教接近──應運而生的一位延壽禪師，以禪宗融攝許多經論及台、賢前後諸家教義而成。以一心為宗，即舉禪宗宗旨，照萬法名鏡，乃總攬所餘經教。為成立三界唯心、萬法唯識之義，援引唯識宗經論註疏者尤多。元、明後，慈恩諸疏隱沒，幸藉斯錄猶可略窺其義趣。然考核茲錄所宗重者，實為楞嚴等經與起信等論，故於唯識家義，例則非所依循，故真正支配唐季以來中國佛、儒、道之思想界者──此時之佛以「禪」為代表，而儒之理學及道之性修則皆自禪源而出──，楞嚴第一而起信次之。此宗鏡錄一書，乃依當時禪宗極盛之佛法立場，上承前數百年之遺產，而下開後數百年之流風；直至佛學院與內學院之興建，暨日密、藏密之傳入，其風氣一大移轉，斯可以見茲錄在中國佛學思想史上之重要也。

    壽禪師初住雪竇山，後在杭州西湖永明院──即淨慈寺──甚久，故世稱永明壽，時主贈號智覺禪師，故即雪竇山之智覺國師是。相傳宗鏡錄始創於雪竇山，後於永明院續成之，而最盛行於高麗。今高麗以一心念佛為頓門之禪，殆禪師有禪有淨土之風所致歟？

    全錄百卷，自分為標宗章，問答章，引證章之三。然標宗章前有六頁餘總序，而引證章後有大半卷總結，故可加總序章與總結章而為五。又標宗章亦祗十餘頁，略明建立心宗之意；引證章六卷餘，所謂共引大乘經一百二十本恰為三卷，諸祖語一百二十本恰為二卷，聖賢集──指大智度論等論釋章疏──六十本則一卷有餘，其大段條理皆甚明顯。唯問答章多至九十二卷有餘，乃隨設問端，隨答又隨生問，綿蕞不斷若遠山之雲，似無統緒可尋。然細按之，亦不無條段之可分判，例初卷乃答「標宗已明何須問答開釋」之問，以生起此問答章。二卷則以生佛本空為問端，答問輾轉以明佛教及斯錄緣起並斯錄自他權實屬何教，被何機等。後問所宗、歷三四五卷，廣辨真心妄心及唯識義，則明宗心也。惜今尚無暇為條分縷析，而綸貫之耳！（見海刊十六卷五期）


09評九江地方法院賀方仁之真我論

    評九江地方法院賀方仁之真我論

    後天固偽，先天亦妄；先天若真，偽從何起？真可起偽，則縱復真，仍可起偽，偽何能止？直須向所謂先天自然處一覺覺破，從世界平沉身心粉碎中大死而復蘇，乃得初步相應。太虛閱誌。二十五年八月二十一日，在赴京舟次。


10那伽室遮眼偶評

    那伽室遮眼偶評

    連日秋雨淅瀝，山霧傾濛，阻攀躋峰巒之興，失探浴林泉之趣。伏處那伽室，乃隨摭樓藏新故書籍，聊以遮眼；間亦偶錄一二語，藉破晝睡。

    蔣維喬著中國近三百年哲學史，敘公羊派及會通儒釋的彭、汪、羅與譯述西哲的嚴、王，爽朗可喜，頗有卓見！然或有不須入而入者，或有應入而未及入者，或詳略失宜，或派分欠當。例如：王夫之宜隸屬程朱學派，不用另開關洛閩派；曾國藩應不入或與姚鼐輩另成一派等，故此書祗可當中國近三百年哲學之一部分史料看，未足云近三百年哲學史。

    王治心著中國宗教思想史大綱，對於中國的宗教史料，亦尚搜羅的相當周到。但在我們了解佛教的人看來，著者似乎對於佛教了解得太過膚淺，只把佛、道教混說一起，如佛教不同道教的地方很少說得出來。尤其以基督教到中國來的不拜祖先、偶像，謂是破除迷信，而不知基督教本身是更大迷信，不能不使人疑心他是陰為基督教辯護而作的！

    許地山著道教史上編，是一本好書！對於道教史前的道家思想，分析得頗為清楚；對於佛教與道教不同點，著眼尤高！惜乎纔有上編而看不到他的下編！

    張君勱著的明日之中國文化，對於西洋的、中國的文化，述評得相當扼要，但不無偏缺之處。對於述評印度的文化，所摭采各說，其了解處似猶欠通徹！而所診察現在中國民族的病情，與復興中國民族之未來的文化主張，頗為精采，但似乎無統括為「獨立的自由精神」一個名詞的需要！

    方東美著的科學、哲學與人生，洋溢著一種深於中西文學修養的精神，與一般冷酷乾枯的哲學、科學書大異其趣。其短處在未能敘出西洋的科學與哲學完整之體系，而長處則在能以詩篇、劇本的文學作品，活躍的點示出人生的科學、哲學的心境。有些近於叔本華後的尼采傾向，是能不被壓倒於近代唯物的理障的。予人以應刱造未來之中國的或世界的新人生文化之啟示，是一首清新俊逸的佳作！（見海刊二十卷一期）


11閱東方雜誌漫感

    閱東方雜誌漫感

    本刊（海潮音）二十四卷未間斷，今年東方雜誌三十九卷又在重慶復刊了。

    復刊號上的「耶律楚材逝世七百年紀念」：『公文集卷十二為子鑄作詩三十首，句云：「十二學詩書，二十應制策，禪理窮究竟，方年二十七」，是公至二十七歲始窮究佛理也。後奉萬松為師，文集卷八有萬松老人評唱天童覺和尚頌古從容菴錄序曰：「前復九書，間斷七年，才蒙見寄」。公學佛可謂誠矣』。按禪錄上亦許湛然居士──即耶律──為得法人也。又云：『元初、天下甫定，殺戮甚眾，公請禁之。汴京將破時，或欲屠之，公勸阻得全者一百四十萬戶』。汴京之免屠，是一顯明之事實，人所易知：而「殺戮甚眾，公請禁之」，實為救了整個中華民族，其同湛然居士為佛友之劉秉忠實同救之。秉忠原為某禪師沙彌弟子，攜見元祖，賞其才，乃還俗做官，漸至宰相，與耶律最相得。元初、欲盡殺農業漢人，化中國成游牧草原，湛然與秉忠力勸，才阻止其殺戮。此誠佛子入地獄而救苦之實行者，其為中華民族救脫大難的恩人，方古佛圖澄之於石勒，道安之於符堅，其功更偉！儒史僅知嫉排佛徒，若著民族史，則當用另眼看之。

    第二號「峨眉山與中國文化」云：『晉以後之中國文化在四大名山，峨眉、五台、普陀、九華是也。尤以峨眉為普賢道場，五台為文殊道場，於是佛教始在中國立定腳跟。佛教盛行而中國之文化始複雜，中國人之哲學思想亦大改觀；其中釋、道之融和，尤為不可思議，凡此奇蹟可求之於峨眉而見其大概』，亦為妙文。以此而觀中國文化，則知繼承之、整理之、振興之者，非可局宋、元、明、清儒學，而當從隋、唐以來儒、釋、道文化統籌之也。

    第五卷「明末清初旅華西人與士大夫之晉接」一文，載利瑪竇與虞淳熙銓部書，辭義優雅，『惟淳熙之友蓮池和尚則頗疑之。蓮池與淳熙書曰：「利瑪竇回柬，灼然是京城一士大夫代作！向實義、疇人二書，共語雷堆、艱澀，今柬條達明利，推敲藻繪，與前不同。知雅說入人，有深信而為之羽翼者」』。又『原書尚有利先生復蓮池大和尚竹窗天說四端』。吾昔閱雲棲法彙之竹窗隨筆，有辦「外道羅祖」及「西洋天說」等，得今人從西國所藏文獻譯回對照，亦足觀當時西教與中國原有佛教文化發生交涉情形的一斑。（見海刊二十四卷十期）


12記閱書遣閒

    記閱書遣閒

    有些閱書是要靠閒極無事再加以忍耐心的。我在鄭山過年，十多日閒甚，借看的書，僅有尼赫魯自傳與斯太林傳。以尼傳的純是極度艱苦的愛國生活，與力爭印度獨立的革命行動，又是個科學者社會主義者的非宗教者，設非閒得無書可看並持以極大忍耐，已難看完。至以斯傳，作者的過分誇張，與所傳之人之事義之素非契洽，苟非至閒寬耐，實難看下，能看完否，確尚難料。頃已看了不多頁，如有一段云：『這類的人，應該有一種經得起種種危難，拿得出絕大精力的健康身體；要能夠無限度地做事，應該變成通夜不睡地工作的好漢；要能夠依照指定的時間變換工作；要能夠忍飢耐冷；要能夠避免緝捕，假如被捉住了，要能夠設法脫逃；要能夠即使被燒紅的炙著皮膚，或者被打落了牙齒，也不供出一個姓名或一個地址來；要把整個的心，奉獻給認定的宗旨，決不分心於別的事情，決不離開自己的立場，決不偷懶，決不貪錢；這樣還不夠，還該有堅強的希望，即使最黑暗時代，遭逢了極大的失敗，也毫不自餒而失去勝利的希望；但這樣還是不夠，還有頂緊要的，是應該把事情看明白，而且清楚地知道各種人的需要』。看完這一段話，真同看到瑜伽師地論察驗菩薩種姓應具的六度善根一樣，令人肅然起敬地感覺著如遇到了菩薩，但缺少一些慈悲仁愛。（見覺群二卷三十三期）


13中國之民間教化何在

    中國之民間教化何在

    陳東原君云：「吾人常說中國為文明最古的國家，但一看現在社會污穢、浪漫、虛偽、自私、不講禮貌、無同情心，每使人懷疑「是不是禮教之邦」！嘴裏雖然不說，心中如此懷疑的實在很多」。

    梁漱溟君則云：「俗常以為孔子的教化實支配了二三千年的中國人生，其實孔子的教化久已不得而見，現在所留的不過是孔子的語言道理，其影響人生的勢力是很勉強的。必將全部生活事實安排妥當而美化，如儒家禮樂者，才得直接影響到整個生命，而澈底換一新人生。真正中國人生之開闢，其必前乎孔子，而周公當為其有力的成功者。周公並沒有道理給人，而給人以整個人生，自非禮樂，誰能以道理代替宗教？自非禮樂，誰能以道理扭轉過那古代野蠻的人生？孔子祗是對於周公及其以前的製作大有所悟之人，於是這一分遺產就由他承受了。而禮之崩、樂之亡，便已於此時漸漸開始」！

    陳、梁二君的話，同明周公的禮樂，並沒留存到現在的中國社會；梁君更明留存的僅孔子的語言道理。但周公的禮是否本惟語言道理，並未成為整個人生，仍是問題。縱會實施，然禮不下庶人，刑不上大夫，所施禮樂亦祗行於大夫以上的貴族，並未成為整個庶民教化。縱曾由貴族身教已感化及士庶的全社會，亦祗及周、畿、魯邦而已，未足云中國整個人生！孔子時周已東遷，早禮崩樂壞矣！魯存遺風，故欲齊一變至於魯，魯一變至於道；道、或即孔子常夢見的周公禮樂。然則一二千年來中國之民間教化何在？

    如不是僅為孔子語言道理封蔽的所謂儒者，而是能深察中國民間實況的中國人，則知中國數千年來的社會，大抵可分為士大夫以上的少數上層，與商、工、農的多數下層，商、工、農尤以農民佔多數。多數「老百姓們，遇事聲言憑良心，遇問題吃茶講理，尊老恤苦，濟生哀死，雖法律有所不周，教育多有未及，災禍時感侵逼，生活水準低劣，而仍能忍耐著繁衍著勤勤懇懇樂天安命」，其根本蓋在農業社會之家法宗族。在此家法法、宗族法上周孔遺化為之節文者，則敬祖、孝親、尊長老、重婦節、尚友義而已。其能亹亹不倦，耐苦為善，則多藉佛教前因後果、善惡報應的勸誡，道教奉天事神、積功受封的誘化之力。

    設能深入農、工、商民間而諦察之，則知其有扶生助葬，養老濟病，拯天災人禍之難，救鰥寡孤獨之苦，加以修橋補路、義渡俠行等社會慈善公益，都出於廟會善堂。此等廟堂，大抵崇奉觀音、玉皇、關帝等，策動以因果報應、觀音靈感之佛化，助成以內外功行、受天封神之道教，此民間教化主重於釋、道，而儒則惟在支持家族宗法。士大夫以上讀書人，更加臣屬於君上之忠節，乃側重儒教。然僧、道及一分讀書士女，仍專崇釋、道。其十之七八，又儒、釋、道混合化，純儒在士夫中什一耳，為數亦不過數百萬人。今有四百萬天主教徒，數百萬基督教徒，二千數百萬回教徒，而蒙、藏及內地僧尼及在家男女之佛教徒至少五千萬，其餘三萬數千則大概為儒、釋、道混合化中之漢人。而今日之新生活運動，則以西洋近代工業社會新生活為本質，納入管子、道、法、儒合化禮義廉恥之四維，張為國民活動新型式，然要須分析提煉出中國整個民間教化──儒、釋、道和合化──的精神，去其渣滓以充實於新生活運動，乃可成為普遍的新穎的民間教化，有中國的整個新人生出現，使已墮落為污穢、浪漫、虛偽、自私、沒有禮貌、無同情心的國民，變成整潔、樸實、熱誠、服勤、尚公、健美之新國民。

    此非僅執孔子的語言道理，夢想周公禮樂，欲以替換宗教扭轉近代墮落的人生者所能為力；尤非一筆抹煞民間教化為迷信的人能辦得通。要須深察民間教化而分析提煉以出之，方能實現出中國整個的新人生！（見海刊二十四卷五期）


14佛教影響華族思想之最大者

    佛教影響華族思想之最大者

    佛教未傳人中國以前，中華民族對於人死後之觀念，大抵不出配天為神及入地為鬼之二途。如孝經文王配天，及左傳鄭莊公黃泉相見，及越絕新書夫差羞見先王於地下，勾踐賜劍死文種令先至地下為前驅等等，書不勝書。晉、隋、唐、宋以來，於佛教傳入之後，則「前世修來的」，「前世不修修來生」，「變牛變馬去還」，「不要欠來生債」，「二十年後又是一條好漢」，這種流行於文學或俗語的前世來生思想，不知多少，確是漢以前沒有的。直至最近民族英雄的方先覺將軍，在衡陽不守前夜的一電，有「來生再見」一語，膾炙人口。

    這種思想的好不好，似乎在各人的觀點或立場，有種種看法不同。近人大抵以為這種思想的流行，有容易使人歸之前世或望之來生，而逃避現實不求積極解決的嫌疑；然使人負起自食其果、自造其因的責任，對當前所受則還前因而安之若素，對今後所期則望後果而持之有恆，畢竟是有益的！（見海刊二十六卷十二期）


15論知行難易

    論知行難易

    知行難易，因所對之事不同，應分四句論之，各有所當，未可一概。

    一、對人生物質環境而言：行易知難，孫文學說舉十證證之已詳，可勿待更議矣。

    二、對自己修身進德而言：則古書「知之匪艱，行之唯艱」，知易行難說，蓋甚確切。此非於各自對身心本能習慣改惡令善曾痛下修治工夫者，不易明其甘苦，明明知瞋忿僨事而容忍寬和多益，存養有年，而一遇拂逆仍率然暴發。明明知貪吝為惡而捨己利眾為善，終不易淨除私欲而盡順公義。王陽明知行合一，亦勉力於此耳。舉例闡明，雖萬言十萬言百萬言亦難罄也。

    三、對人群政俗演變而言：則行不易而知亦難。嚴幾道譯群學肄言，既極論知之不易；而一事刱行，其效果往往見之數十年、數百年後，可見行之難也。

    四、對個人生活經驗而言：則行易知亦易。嬰兒以一次吮乳之除飢得飽，俟飢即知索乳求飽，舉例亦多，稍思可得。（見海刊二十七卷十期）


16有情生命的豎窮橫遍

    有情生命的豎窮橫遍

    無情──情愛情識──的草木等也有生命，但其生命與有情生命不同。有情生命的情則豎窮三世、橫遍十方，而無情的生命僅託形類傳衍。每根草所占的空間有限，每一樹所傳時間亦有限，依地生長的，極於地球毀滅時必隨毀滅；而有情生命的情則不然。

    溯情的來源則無始，察情的遞續則無終，反究情之內涵則無中堅，推測情之外延則無邊際。而此一有情與彼一一有情長時遍處，互為父母、子女、親友、怨敵、同族、異類的演變關係，繁頤複雜，難可思議；而又為當下可認識的喜、怒、哀、樂等等的情實，時時燦然呈露而無待探求的。

    所以全宇宙之可寶的，莫過於情，而人又為有情的最聰明最能認識情者。人而不自認識本有的情，甘與草木同腐，不惟可惜，亦甚可恥！人而苟識其情，則當下即得豎窮橫遍的生命，不復為形類拘限，其樂何可勝言！（見海刊二十七卷十一期）


17文藝的時代風氣

    文藝的時代風氣

    有論樂府詼諧性異古詩之雅人事者，不知秦漢來道家神仙說已風靡民俗，故樂府多奇怪荒唐語。如唐人文學傳冀國夫人任氏，幼奉佛，浣僧衣，蓮花應手出，因名百花潭。又傳紅線云：前身為醫，以誤殺孕婦，墮今身為女，則佛教已風行民間故也。

    今則文人輒喜著「上帝」、「洗禮」等筆，可見耶教風盛。（見宇宙風一四一期）


18論中國應努力產生世界新文化

    論中國應努力產生世界新文化

    法國某君，謂現時世界文化祗歐洲與中國兩大集團。美國雖強，而文化則附屬歐洲，蘇俄亦然，非於歐洲集團外另有文化。印度雖有文化，而國族猶非獨立，且其發展最高之佛教文化，已為中國吸收而更增勝，故中國文化實已陶冶印度的、亞剌伯的為一集團。尤以中國佛教大乘文化，鎔融儒道，遍傳蒙、藏、日、鮮、為歐洲文化集團外之特色光彩。惟此兩大文化集團，由多相接觸，互深了解，乃能產生世界新文化。

    某君之言甚善！中國在今日之世界文化，既有此優越地位，對於迫切需要之世界新文化，實肩負其產生之任務，何可妄自非薄，不努力與歐洲文化相競進，以期締造人類之文明幸福耶？

    中國文化又以佛教文化為品質精良，且早流行亞東、亞南，處於接觸歐洲文化之最前線，足為使世界兩大集團文化，互相了解之最好媒介。為提高中國文化在世界文化中之地位計，及締造世界新文化計，國人於此其可不深深注意乎！

    五強之世界文教會議，蘇聯放棄了，美、英、法居壓倒之優勢，中國雖出席而相形見絀，殊不足抗衡歐洲文化集團。尤於佛教文化方面毫無注意，不唯對於世界，未能負起產生新文化之使命，即對於中國文化，亦未能盡推行之職。願吾文教當局，亟須增派副代表，以充實陣容急起直追也！（見正信十二卷九期）


19一足顯

    一足顯

    呢喃聲，乒乓聲，驚駭惶怖聲，歡笑喧嘩聲，于此種種殽亂聲浪中，複雜以如蝴蝶之翩〔遷＋羽〕，如黑雲之舒卷者，飛舞繚繞于廣殿長梁間，斯何事？斯何處？咳！說起來卻要笑殺人！原來這個緣故，就是道士陸修靜率其徒眾，與諸和尚在北齊王殿上鬥法！但古來僧道鬥法，也不止一次了，為何這一回卻鬥得這樣好看，有這許多怪現象呢？

    呵呵！那裡曉得這個陸修靜道士，是迴異常流的；不但他自己已經名列天仙，即其所部徒眾，亦皆法術超群，符咒靈驗！何以見得呢？陸修靜有一徒弟，名喚于清，生得極其瀟灑風流，嘗與一婦人有私，一日正在情濃之際，忽逢其夫歸來，于清迴避不及，被其夫捉住。于清不慌不忙，口中喃喃把咒一念，喝聲急急如律令，將其夫霎時變做了一個大烏龜，伏於床下。重復與婦人行合氣消災之祕術，直至淋漓盡致而後已。而婦人之夫，雖就在床前，無如身已變做烏龜，昂頭怒目，竟無如之何！後來稱妻女有外遇的，便把他丈夫叫烏龜，只怕就是這個出典哩！

    閑話少講，卻說陸修靜及其徒眾，既個個皆有法術，故而一鬥法，便現出這許多怪現象、怪聲音來，使我到今想起，猶覺得好笑得狠。但陸修靜既已成了仙，做他的仙翁、仙丈人、仙老爺便好了，這些和尚又不去搶他的仙翁、仙丈人、仙老爺來做，無緣無故，定要同這些和尚鬥法做什麼呢？不曉得這裡頭原有大大的一個緣故，講起來覺得很長很長，比揚子江還長哩！且喜昨日在朋友處借得一把并州剪刀在這裡，且剪取一段又要緊又好笑的，拿來做個話柄。

    卻說釋教在我中國，到漢朝東漢初頭的時侯，方從印度傳來的，道教卻略早百把年。在西漢初頭的時侯，就有一個叫做什麼河上公的，會講什麼太上老君的道德經，連皇帝也都相信伊，因而就有許多好奇怪的人，跟著這河上公學。當時尚不稱為教，但叫做道流。到後來，道流當中有一個叫做張道陵的，即是三國誌裡頭所謂黃巾賊張角的老祖宗，自稱太上老君詔其到鶴鳴山，親封其做天師，排布出三十六變、七十二化、種種牛鬼蛇神的法術來，信從的人因而漸多，改道流作道教。傳到南北朝的時侯，釋道兩教，皆一日興旺一日，道教嫉妒釋教，每構釁端，都屈於釋教，憤不能洩，但猶可旗鼓相抵，未形大敗。獨到梁武帝的時侯，釋教乃大占優勝，陸修靜即是此時的人。陸修靜先本在南朝的，後因梁武帝單信佛教，下旨廢棄道教，陸修靜始率其徒眾，竄至北齊。不料北齊王亦最信釋教的，陸修靜不勝其恨，乃上表奏明北齊王，誓與和尚鬥法，決兩教勝負。意在若道教鬥勝，也要北齊王廢棄釋教，北齊王准之。聚諸和尚、道士到金鑾殿，親看其鬥法，種種怪聲異象，遂如潮湧至。

    要知佛教當時得占優勝之勢，原是在理不在術的，道士則每每以術取勝。況陸道士之徒，皆法術無窮的，故一到之時，不管三七二十一，道理不道理，且慢慢講，先施一個下馬威，嚇嚇和尚。乃各各扣牙擊齒，舞手畫空，即呢呢喃喃念起咒來，當時即咒得這些和尚，手中的缽，身上的衣，皆在殿中亂飛，或上或下，或東或西，一撞一擊，乒乓作響，紛紛墮落，又悠悠颺上。這些和尚，不覺個個驚惶失色，而道士遂莫不手舞足蹈，歡笑雷動。即在南面殿上頭坐起的北齊王，見此古怪，亦舌咋髮豎，中心忐忑，不知是歡喜好、憂愁好、驚恐好！道士乃高聲大呼，揚其得意之音聲曰：「和尚現一，我們現二，諒你們這班菜桶飯囊的和尚，沒有一個能彀同我們鬥法」！

    北齊王到了此時，也看不過了，叫為首的和尚僧統曰：「道士如此猖狂，你為和尚之首，為何亦默如啞羊，慌如喪犬？豈當真皆是菜桶飯囊，如道士所罵的嗎」？僧統和尚聽得北齊王對他這樣說，他卻也奇怪，並不露一毫慌張的顏色，反哈哈大笑曰：「我們這班和尚，實在沒有一個不是菜桶飯袋的，但他們道士，古來原叫祭酒，通是些酒瓶酒罐，醉氣薰人的，我們實在不屑同其相鬥。今既出於不得已，我寺裏也有一個酒瓶酒罐酒醰酒缸的壞和尚。名叫曇顯，今且去叫他來同道士一鬥。僧統和尚因叫道士少等一等，即差數人，令去喚曇顯來。

    且說曇顯這個時侯，已經吃得大醉，人事不知，渾身倒在廚房後門外爛泥溝裏打滾。差去這幾個人，一見之時，且不問他醉與不醉，拖起來扛頭的扛頭，抬腳的抬腳，跌跌奔奔，一時即弄到了鬥法的地方。在前這班道士，心想差人去叫來這個和尚，一定是本事高強的，及至到面前一看，卻像一個泥牛，不覺又哄然大笑！

    那曉得這一笑不打緊，把個酒醉和尚的酒，皆笑到瓜窪國去了。當即醒眼一張，托地跳將起來，半癡半憨地向道士們問道：「我先在寺裏吃醉了，好像聽得你們說和尚現一，道士現二，到底有沒有」？道士齊聲曰：「有的，你便怎樣」？曇顯乃翹起一隻腳立在地上曰：「我已現一，你們且現二與我看」！諸道士遭這一問，好似在他們頭上打一個大霹靂一樣，當時嚇得屎滾屁流，不但沒有一句話能彀回答，連念咒畫符等法術也攏總弗靈了！即從前成了仙的，到此時也全不能騰雲駕霧，弄法作術了。道士好比一樹麻雀，聞銃聲一響，一鬨四散飛去！

    北齊王經一翻僧道鬥法，乃愈信釋教，也將道教廢棄，道教徒當時幾絕蹤跡。而醉僧曇顯之名，遂因翹一足大躁，故後皆呼之為一足顯云。（見佛教月報第一期）


20雲南漫談

    雲南漫談

    雲南備徵志，係清王樂山著，都二十一卷。自史記西南夷傳，至明黔寧沐氏世襲事，都六十種，其中以清馮甦撰滇考上下卷為最精雅；而傳聞互異之辭，亦當參綜諸著以見其錯雜之源流也。

    古滇說雖訛蕪，但所傳「前哀牢王兵阻其道，阿育王三子不復反矣，遂歸滇各主其山。後值楚莊王遣將莊蹻，總兵循江上略巴蜀黔中以西。蹻至滇池，見池方三百里，旁平地肥饒數千里，以兵威定，滇民服焉。欲歸報，會秦併六國，擊楚奪巴中郡，道塞不通，還以其眾王滇。其阿育王三子，並神明四甥舅之遺眾，與蹻兵、諸夷雜處。蹻為滇王，崇信佛教，不忍殺生，遷居白崖鶴拓浪窮；後眾推仁果者張姓新君之王須蹻傳世卒矣。仁果肇基白崖，尚創業之祥於茲，遂以地號國曰白。操存五常之固有，不昧一真之虛靈，堅守三皈，修明六藝，本戒法於天竺，枝姓文於漢唐，言從善簡於諸語，服隨世俗於時宜，號年法古，正朔從夏。採摭諸家之善，自集成於一枝，而為白氏國也一。頗能探漢唐以前滇民之淵源。大抵滇土著諸夷，哀牢實為首出。後阿育王部眾傳入佛教，而楚莊蹻亦以兵眾威臨，由梵漢及哀牢諸夷糅合成之雲南民族文化，殆為唐、宋以來南詔國、大理國之所基歟！

    雲南之山，兼雲嶺、怒山、高黎共山之橫斷脈。高黎共山來自藏、印主山之喜馬拉雅山，與怒山同入緬甸；雲嶺山脈出崑崙南支，其正幹由烏蒙山、六詔山入黔、桂，為湘、粵、贛、閩、浙諸山，旁支哀牢山、蒙樂山脈入安南。而水之金沙江為長江之源，南北盤江為珠江源，其富良江、瀾浪江則入安南，怒江、龍川江、大盈江則入緬甸出印度洋。稽雲南之山水脈絡，宜可糅合中、印兩民族文化，為中國佛教之奧樞，世界佛教之弘紐。但天然之條件雖備，人士之工力未臻，故猶待雲南之佛教四眾，能應機適時以勤勇精進也。九月，在昆明。（見海刊二十卷十二期）


21談中印古代關係之偶感

    談中印古代關係之偶感

    中印學會、國聯同志會、國民外交協會，在中央圖書館歡迎新近返國之文化教育訪印團顧一樵、吳俊升、吳文藻，沈宗濂氏，朱騮先氏主席。邀顧、吳、沈四氏一一演講後，徐悲鴻氏以印度趣聞佐餘興。今國人談中、印古代關係，似乎於佛教外無餘事。偶憶洛陽伽藍記載北魏某皇帝曾派欽使團歷訪印度諸國，其時中國南北分立，而印度尤其分立小國，無統一之政府；所去欽使團雖亦因佛教關係，然固歷訪印度諸國王並國情民俗，為一政治文化之訪問也。又唐太宗朝玄奘在印度前後，曾派特使王玄策率副使等三訪印度諸邦。當印度戒日王在世，較為安定，與吾國國交亦篤。乃王玄策於玄奘返國後，第三次去印度時，值戒日王薨，政權為叛臣所篡，國內大亂；王玄策借得吾友國與印度鄰某國──似為西藏──之軍數萬，代為平亂誅叛，則不惟政治的而且為軍事的矣。遂起述之，以明中、印古代亦嘗有政治、軍事關係，並感中印古代關於佛教外之政治、軍事及文藝、學術、經濟等關係，必不止此，惜乎湮沒不彰者多！而尤感印度軍備虛弱，故王玄策能以客使借軍平其叛，無怪其歷受蒙、英征服，迄今無以自立國防也！（見海刊二十五卷二期）


22阿底峽祖師故事

    阿底峽祖師故事

            ──戴季陶院長述班禪大師所談──

    阿底峽祖師為建立西藏佛教之第一大師，宗克巴祖師之菩提道次第，即依據阿底峽菩提道炬論而著作者，班禪大師曰：『阿底峽祖師由印度入西藏後，周遊全藏處處講說，閱三四十年；所講說者，惟是皈依三寶。後有一處，與會皆緇素高德，而阿底峽所講者，仍惟皈依三寶。座中頗多不欲聞者，乃請益曰：「聞上師說皈依三寶者，屢矣，此義已知，祈更示深要」！阿底峽曰：「吾係從印度來之佛弟子，只知皈依佛法僧，故亦惟說皈依佛法僧，不知除佛法僧外更有佛法；爾西藏若於佛法僧外更有深玄要妙，非吾所知也』云云。記者按：由此可知西藏之皈依上師，亦謂由上師得依三寶耳，並非三皈至為四依者。故知學藏密者說四皈依，學東密者說五弘願，皆不免矜奇立異之小家子氣！（見正信四卷三期）


23記歸舟過香港時之所感

    記歸舟過香港時之所感

    乘德加大自星洲返滬，在香港須停一晚。到時適值重九，遂偕黃孟珪君登太平山絕頂。即晚、多有請書字者，次日、由曾星湖等陪游青山寺，寺主顯奇及羅浮僧相空等極盡款待。寺中適開戒，緇白濟濟，宛然一大叢林，而嶺南佛教聯合會亦設其中。大眾請為說法，隨機開導以務農，以持戒、習禪、廣學、方便之意，皆大歡喜。臨暮，乘汽車返船埠，購報讀之：一曰、取締買女為尼之省令；二曰、息爭之希望。頗有所感，錄之於下：

    「取締買女為尼之省令」：廣東省政府昨十一日通令所屬云：『為令飭事：現接國民黨南路代表大會主席團函開：「南路黨務代表大會，經于九月五日開會，代表團提議請嚴禁各屬菴廟寺觀師姑買女為尼一案。當經敝會提出討論，照原案決議通過，轉請政府飭屬嚴禁。其年幼者，歸還其父母，年長者，任其自由擇配。菴租、廟產，悉照中央黨部明令撥辦農村教育經費，業經議決在案。查師姑盤據菴產，安坐而食，假素食清修之名，行斂財賣淫之術，迷信神權，大傷風化！其尤甚者，而收買女孩以為續嗣，使女子終身無解放之望，尤為慘無人道！為此相應請貴政府照案飭屬明令嚴禁，實紉黨誼」！等由前來，當經省務會議議決照准。除函復外，合行令仰即便轉飭所屬一體遵照嚴禁，切切此令』！

    「息爭之希望」；海內苦兵爭久矣，一般人民之心理，每以息爭為惟一之希望，頗若與擁兵者之心理相背馳，是則人民雖希望息爭，殊未易達息爭之目的乎！然余默察各方之心理，非好爭也。無地盤者，每樂有地盤者之互爭，以冀攫取地盤；有地盤者，每樂其他有地盤者之互爭，以冀鞏固己之地盤，或擴充己之地盤；至既入於互爭之漩渦，非一勝一敗即兩敗俱傷，均之無所利也。故余以為息爭之法，第一步、先在有地盤者各守其固有之界限，但可鞏固其地盤，而不思擴充其地盤。第二步、各就其界限之內，修明政治，與民休養生息，爭人心之向背，而勿爭兵力之強弱。第三步、相互參觀其政治優點，各效其所長，各自改革其所短，以漸趨於同化。其目光專注重於國際，至毋徒計較於小範圍以內之利害，如是則共和二字可名副其實，非徒息爭，并可永無內爭矣！（見海刊七卷十期）


24參觀陳嘉庚工廠之所感

    參觀陳嘉庚工廠之所感

    華人經營實業於國內外者，其資或雄於陳君也，其事或大於陳君也，然或屬奢侈游戲而不切人生日用，或屬投機居奇而漫無系統組識，且大都只圖私利，鮮顧公益，故起仆靡恆，而世人對之亦若漠不相關也。陳君不然，乃有三端：

    一曰、擇業之正當　　陳君之工廠為樹膠廠、鞋廠、車輪廠、氈帽廠、餅乾廠等，皆關於人類衣、食、交通等生活必需之品。其製造雖亦有用手工者，而太半皆藉機器。今世間多以機器製造人殺人之戰具，或製造奢侈淫巧嗜好之物，此世人所以多受機器之害而鮮得利；使一切機器皆如陳君利用之以造人生日用之品，則不惟人類皆可得享豐富之生活，而貪爭不作，世界亦於以平安，不亦善哉！

    二曰、組織之完備　　其工廠之機器，皆由電機廠之電力而發動；且別有一修造機器部，於各機器皆能自為修理，又進而自造機器焉。其製造原料，以樹膠為大宗，而樹膠則皆出於陳君之自植。其銷售出品，又設總商店及廣布分店於各埠。要之、自原料之農產，經工作之機器，至運銷之商場，皆有系統之組織及聯絡之設備，而無不由陳君一人之精神貫注其間，其心智才力殊為不可及也！

    三曰、宅心之公溥　　世之有錢者，雖或亦出其餘瀝作消極之善舉，以博榮譽，然鮮有遠大之眼光與積極之思想，能振興教育，提倡文化，以謀人心之改善，社會之進步，國家之安寧，世界之和平者。乃陳君於其所經營之實業及已辦之教育，歉然不以為足，謂僅其發端，而所規尤有其宏遠者！所有財產，未嘗作及身享受或傳之子孫想，而唯福國濟世之公益是為焉！

    觀此三者，則陳君為今日華僑中之傑出人物，可知其非偶然也！（甯達蘊記） （見海刊七卷十期）


25記關於佛學之演說

    記關於佛學之演說

    余於佛學宣傳之譯成各國文字者，英文有：巴黎佛學會初版及倫敦佛教會再版之講演集，有英國詩人擺乃能之序；在美國有山達須教授等為編譯的太虛佛學。在法文有：巴黎之埃而剛大書店編譯之佛教，內分歷史及學理之兩部。在德文有：敏興雪洛斯書店出版之講演集，有衛禮賢博士之序。其他短篇小論之散載於：法、英、德、美諸雜誌者，難可勝紀！然華文乃極少保留。（出寰游記）


26佛教月報創刊紀念

    佛教月報創刊紀念

    天下固有以霹靂一聲，震醒大多數人之耳目，復為大多數人所嫉視，而退居於反動之地位，曇花泡影，轉瞬即滅，造其因而不必獲其果，至其功又畢世不可磨滅者，則佛教協進會是也。夫今日佛教總會所以得為佛教之統一機關，支分部林立全國，發達之速，為舉世人所駭異者，未始非協進會為之反動力原動力之所致也。茲者創辦協進會諸子已與佛教總會合同而化，故並誌之於本報以作紀念焉。（見佛教月報第一期）


27保護龍華古剎

    保護龍華古剎

    滬上龍華寺，創建於吳赤烏年間。今之一塔巍然矗立雲表者，即康僧會令吳主權供舍利處也。江南佛蹟，首推斯剎，規模宏遠，建築巨麗！今則僧林岑寂，佛殿荒涼，每一遊覽，輒令人有不勝今昔之感！光復之後，幾經軍隊出入蹂躪，遂益復不堪。地方人士，三四年來又時欲攫取之以辦他項公業；住持斯寺者，乃喘喘不可終日。茲者曾懇請佛教總會力為維持，佛教總會亦以責任所在，義無旁貸，擬即就龍華開辦佛教師範學校及慈兒院、實業公司，不知有志保存名蹟、提倡佛教者，將如何護持之，使鐘沉鼓寂之龍華寺，重現燦爛莊嚴之相，以起人天之景仰耳！（見佛教月報一期）


28論如皋廣福寺產權有感

    論如皋廣福寺產權有感

    如皋廣福寺，即萬壽宮。地方豪猾，以其名萬壽宮也，遂強指為地方公產，封其門。逐其僧。細按之實不然，蓋在前清時，皆就各州縣固有之寺庵供設萬壽牌，因名之曰萬壽宮；今廣福寺之名萬壽宮，亦此類耳。廣福寺為主體，萬壽宮於客體，不能因客體侵及主體，其理明甚，本無爭論之餘地。顧豪猾之徒，仗勢欺凌，務遂其攘奪之野心而後已，以致久久未能解決。今內務部謂當以所設偶像為據，斷主體之何在。廣福寺固素供佛像者，其不能因附設萬壽牌，將佛教公產佔為地方公產，已可懸揣。但現社會攘奪之風，日浸月長，不以侮寡凌弱為不仁，而以逞蠻恃強為當然，視法律如髦弁，綱紀蕩然，殆去禽獸世界不遠矣！嗚呼！吾殊為此世道人心憂！太虛識。（見佛教月報二期）


29世法與佛法

    世法與佛法

    南嶽某尊宿，固一時之深於禪理而達於世事者。一日上堂，有學者出問：『如何是和尚世法』？曰：『拍馬』。『如何是和尚佛法』？曰：『吹牛』。妙語解頤，妙解若環，是詢有截斷天下人舌頭之大本領者也！竊知當日兩序大眾破顏微笑者，應不止如靈山會上祗迦葉一人而已！

    佛法、吾且不論。以言今日之世法，舍拍馬其有他道哉！統地球上圓顱方趾含齒戴髮之人類計之，其有能不以拍馬而生活者乎！無有也。世之僅知吹牛而不能拍馬者，方且不容於今之世界，況欲求富貴顯達乎！況並吹牛而不能乎！嗚呼！吾佛教徒之僅明佛法或並佛法不明者，處今之世，殆岌岌乎危哉！（見佛教月報三期）


30佛教偶感

    佛教偶感

    昆明曾經虛雲、常惺、戒塵等禪教諸德之游化，佛教原有相當之開展，乃近年轉益衰亂，過在淨土爭與新流行之西藏密宗互相歧視，兩宗信徒時有向余申訴者。余告淨宗徒曰：「佛法廣大，淨宗與密宗各適一類機宜，篤修淨宗者，應以律儀範身，教理啟心，勿執淨宗為獨勝而輕蔑排斥其餘法門，亦勿因非獨勝而移易其信願，決志勤行，隨喜一切世出世間之福智善根，以增長往生淨土之資糧」。告藏密信徒曰：「西藏元、明間佛法衰亂，不亞此時漢地之禪、淨，而得以復興且保持隆盛迄今者，仗宗克巴之改建。西藏各宗之佛法皆以密宗為質，而宗克巴之特長，在依律儀分七眾以區別密宗之混融，及依教理分三士以階漸密宗之躐等，餘派亦藉以觀摩激勵，並振墜緒，非是則西藏佛教早淪尼泊爾之末運，尚有今日之興盛乎？晚唐以來，漢地佛法以禪、淨為質，今末流之弊亦因混融、躐等而致。救而起之，補而充之，當師宗克巴之意而善舉之，勿應囫圇移植，尤勿宜煽宗克巴所已革之弊」！

    中國佛教前途之隱憂，在僧眾之較高者，中年以上或有道念操修，而無適應時代需要以發揚佛教之智能；中年以下，或有知識能力而連佛法根本信念亦以拋棄，更談不上苦行操持；至汎汎者，唯藉經懺以混俗偷生；更下不足言矣！

    曾國藩謂凡事皆有其極困難時，能打得通便為好漢。佛門受戒、參禪，昔皆引處極困難中，俾自去打通。但此種學風，已為近來青年僧眾所不曾經歷，故忍辱耐煩，刻苦習勞，佛學院學生往往不如老禪和子。二八，八，在昆明。（見海刊二十卷、十一期合刊）


31僧眾參加競選的途徑

    僧眾參加競選的途徑

    僧眾于自由職業資格得被選為縣參議、省參議及國大代表外，尚應注意競選區域代表。

    應知以佛教的各縣支會各省分會為據點，參加區域的選舉，先以個人在所屬縣區域或省治的聲望、地位、財產，及聯絡運動力取得候選人資格，競選為縣參議員或省市參議員，大有可能。今已知湖北有僧被選為縣參議，安徽更有僧被選省參議，各省市縣僧可聞風興起競選矣！

    且聞共軍佔領區，每縣區僧有被選一參議員或兩參議員的額數，國民政府地豈可反落後！（見覺群八期）


32專門為造就僧才設的學

    專門為造就僧才設的學

    已言辦普通的小學、中學、大學，不是專為造就僧才矣。而專為造就僧才的教育，則除等於教會大學內神學院的佛學院外，應尚有兩學制：一、等於佛學院程度而橫分的佛學英美文系，──或法文、德文、俄文等隨加──，佛學藏蒙文系，佛學梵巴文系，用以通古播今。二、不及佛學院程度，為一般年齡已逾學齡而無小中學基礎亦無佛學常識者，施以一年的二年的三年的三種僧補習學校。（見覺群八期）


33洪武時代的僧律

    洪武時代的僧律

    明太祖對兵燹之後的中國僧寺，頗多整理，其情狀有符現實可舉而施之者，錄之以備有心人之注意。

    洪武二十四年令：『今天下之僧多與俗混淆，尤不如俗者甚多，是入其教而敗其行，理當清其事而成其宗。令出後，禪者禪，講者講，瑜珈者瑜珈，各承宗派，集眾為寺。有妻室願還俗者聽，願棄離者聽。

    『一令之後，敢有不入叢林，仍前私有眷屬，潛住民間，被人告發到官或官拿住，必「梟首」以示眾；容隱窩藏者，流三千里』！

    洪武二十七年令：『凡僧之處於市者，務要三十人以上聚成一寺，二十僧以下者悉令歸併；其寺宇聽僧拆改，併入大寺，如所在官司有將寺沒官及改充別用者，以贓論。

    『僧帶妻室者，許諸論捶辱之，更索取鈔五十錠；如無鈔者，打死勿論。帶妻室僧人願還俗者聽，願棄離修行處者亦聽，若不還俗又不棄離，許里中鄰人擒拿赴官；循私容隱不拿者，發邊遠充軍。

    『今後，秀才并諸邑人等，無故入寺院坐食僧人粥飯者，以罪罪之。今後僧寺不許收養兒童！……令出後，敢有收留兒童為僧者，首僧凌遲處死；其兒童之父母，遷發化外。若有出家者，務要本人二十三十者情願為僧』。

    接金陵梵剎志載：金陵靈谷、天界、報恩三大寺，直屬僧錄司。一、靈谷寺隸次大剎栖霞寺，中剎銅井院至草堂寺等十剎。二、天界寺隸次大剎雞鳴寺、靜海寺，中剎清涼寺至接待寺等十二剎。三、報恩寺隸次大剎能仁寺、弘覺寺，中剎高座寺至幽栖寺十一剎。而銅井院等中剎，又隸吉禪菴等小剎或八九或五六或一二不等。誠如葛寅亮序所云：「以三大寺為綱，而次大中剎麗之，小剎又麗於中剎，棋布星羅，聯絡不渙」。今中國佛教會章程之修訂草案，分寺於三等，雖不能如明制之整齊，要亦有所本而能略近之矣。（見覺群九期）


34混沌一氣分天地

    混沌一氣分天地

    佛教徒大致可分為信眾僧眾。男女飲食等不改俗習的為信眾，男女飲食等改俗習而遵僧律的為僧眾，不但以住僧寺、穿僧衣為僧眾──包括尼眾等女僧眾──。不遵僧律，則失僧眾的本質，便無所謂僧眾。清季入民國以來，疊經荒亂，僧眾不以僧律為綱紀，僧眾乃成不分天地的混沌一氣狀況。今要得佛教重被世人認識而尊仰，必令僧眾與信眾有明劃的分別。使由認識僧眾而尊崇佛教，應如由混沌一氣而輕清者上昇為天，重濁者下沉為地。人皆知尊仰日月星辰所麗的天，故混沌僧眾亦應由有志遵僧律的嚴遵僧律，起碼要守淫殺盜妄戒，尤要守淫戒為僧；無志遵僧律尤其是犯淫的迅捨僧戒，出僧──出僧寺、去僧衣──還俗去為軍政商學農工等。則人人可從遵僧律的僧眾尊仰佛教，還俗的亦可各從其俗業而遂其俗欲，仍不失為佛教不改俗欲之信眾，免致混跡僧衣僧寺內朦污僧眾，為佛教的大罪人，為世間的大騙子，使僧眾陷人混沌，佛教亦淪於被人踐踏之境。所以希望難遵僧律染趨俗欲混跡僧內的，速速捨戒捨僧寺僧衣還俗去營俗業以遂俗欲。（見覺群周報十四期）


35碧雞山居隨筆(三則)

    碧雞山居隨筆(三則)

    一
    近今習用名詞有極不合理者　例如「國術」一名，實係武術或體育，豈因我國唯此術名國術耶？抑因此術唯我國有名國術耶！殊不可解。又專以男女名「性」，如所謂性愛、性生活等，其實男女性不過類性之一部份，性非限於男女；男女亦不唯性別，以性為男女代名，理何可通？再如「文學」一名，例以數學是明數之學，法學是明法之學，則文學亦應是通明一切有關文字、文辭、文筆之學，以章太炎之「文學」定義為較當。乃近人則專以詩、小說、劇本名文學，以我觀之，此但應名為「美術文」耳。藝術之藝亦通工藝，故應正名美術。美術之文、美術之畫等，均為美術之一分，何得以「美術文」冒「文學」全稱？凡是習非成是，積謬流傳者，何可勝數！

    二
    稽古有秦始時梵僧遷絞、義烈墨噴雲龍，及五代僧了然揮舌成畫。今獨在二千載之下，親睹二南居士口粲蓮花，因頌六言一絕云：「秦代墨噴義烈，唐季畫吐了然，居士獨傳衣缽，親見口粲妙蓮」！

    三
    三月既望，偕定安、轉逢、塵空、妙乘、黃二南、李獻廷、趙子藝、蘇慧純等，放舟滇海，看新月初上，紅如落日。忽聞警笛一聲，有疑空襲者。其實心境虛明，風恬浪靜。翫至月高，始棄舟上山，歸即安寢。曉起，憶誌一絕：「山盡碧欲天連，月出紅如日落，扁舟劃破空明，何處一聲孤鶴」？二南取作畫題，作滇池泛月圖，余為題之，擬售茲畫作碧雞亭為紀念。（見海刊二十一卷九期）


36耶誕節正名

    耶誕節正名

    近來聖誕節一名，漸漸盛名了。耶穌是聖人，名聖誕自無不宜，但回教的穆聖，佛教的釋迦大聖等，莫非是聖，均以聖誕稱，反不知那一聖誕。按中國原來是以大成至聖稱孔子的，吾以為除去孔子誕，直稱聖誕節，或亦稱孔誕節外，其餘的則以稱佛誕節，耶誕節，穆誕節等為宜，此亦名之須正者。（見覺群二十二期）


37感陽曆陰曆不如氣曆

    感陽曆陰曆不如氣曆

    民國雖採用陽曆，十六年後且稱為國曆，勵力倡行，然陰曆仍並行稱農曆。誠以國民十之八九為農人，而陰曆便於農事，故終難廢絕。由此少數人只知陽曆，多數人只知陰曆，往往言日月而誤事，遂每須國曆、農曆並書，而反增不少麻煩。宋沈存中謂：「置閏之法，見於經傳者唯堯典，太古以前未知如何。今乃專以朔定十二月，而氣反不得主月之政；或時雖已春猶是冬氣，或歲猶未盡已得新春，莫若用二十四氣為一年，立春之日為孟春之一日，餘準此。大盡三十一日，小盡三十日，歲歲齊盡，永無閏餘，千載之後，必有用余說者」。每年十二月，歲歲齊盡，永無閏餘，此陽曆之利也。然與吾國農事之節氣不符，而陰曆閏餘，使三年中必有一年為十三月，亦甚不便。今兩曆並行，無不載某日立春、某日雨水等者，故二十四氣既為國民所習知，尤便農事，復兼陽曆之利。今年適逢農曆正月一日子時立春，若因而改之，洵千載一時之機會也！（見海刊二四卷八期）


38略評外道唐煥章

    略評外道唐煥章

    四川為近今流行全國種種外道之發源地。除濟生會發起於上海，悟善社發起於北京，道院發起於山東──案此三者，皆除信扶乩所錄之說外別無祕傳，且亦有四川人於中引端也──之外，他若同善社、道德學社等，其所奉之祖師及最初傳道之人，皆四川人也。此種種外道，在昔無不言三教合一者，今則漸有言五教、六教、萬教合一者。其來源、約之不過二端：一、起於元時者，以道家守竅鍊精氣神工夫為主，即明、清時之白蓮教、八卦教。今其祕密者，即先天門、瑤池門、無生門、無為門等是。其公開者，即同善社等是──案同善社即瑤池門之略改其外形者，其內容所傳盡同。四川舊有龍門、劉門、唐門等，道德學社出於劉門，要亦白蓮教之支流也──。一、起於明末之山東人羅某，為依附佛教之外道，即今密傳之大乘門、清涼門、龍華派等，以誦羅某之五部六冊為主者。此一支今不盛行，所盛行者則白蓮、八卦遺孽之主於道家修煉術者是也。

    嘗考日本自信教自由之後，其所謂神道教者，若天理教，金光教等支派有七八十派之多。一派之起，往往哄動數十萬人，傳遍全國。而中國今後之外道，亦將有如彼趨勢。蓋東方人有好向內界──內身內心──修驗探素之遺傳性，皆屬於禪定之修鍊，禪定有外道者、鬼神者、精靈者、凡夫者，故層出不窮也。繼道德學社、同善社而由最近二三年新起者，則為四川夾江縣人唐煥章，所稱上帝親傳授彼之真道，自云是統一摩西教、耶蘇教、回教、道教、儒教、釋教之六教為一之新宗教。予於去年始見俞庶宗所編哲報登載及批駁其說，嗣又聞漢口之四川人劉某時函向史君裕如宣傳其說，然笑置之而不欲窺也。後於旅行宜昌舟次，同行有攜彼所作陳獨秀人生真義之駁正，及其弟子羅天文答劉子如書，遂聊一閱之。則知其人讀書，比同善社之彭某、雷某、與道德學社之段某為多。對於猶太教、基督教、回教、道教、儒教等人天小教徒眾，亦真有些羅打擒縱手段。唯對於佛法，則完全為夢囈不著一語之門外漢。而綜其全部為概略之評判，要亦白蓮教遺孽之另一支流耳。

    然其人必曾修凡夫道之禪定──凡夫外道禪定，皆從執身修入，唐某或由自己執身修入，或由瑤池等傳竅修入──，其言「靈魂是一團黑氣，靈性是一團白光」，當是親驗之言。蓋彼所云「靈魂」，是修靜所現「色陰區宇」；「靈性」是修靜所現「受陰區宇」。彼取受陰靜境為聖境，因此感染邪悟，有所謂上帝傳以真道。而所傳守人身上之上帝寶座聖靈感動之功，不食之功，活水之功，及所傳造化樞紐，所傳性體──即指所云白光的靈性──，並有醫病、逐魔、斬妖、禱天、著書等種種異能，皆從其所感染之邪悟中流出。更傳為種種休咎災祥。然外道乃確有其所修得之神怪之道者，其所發邪悟亦有迥非徒數習文史傳說、或向外觀測事物形表之凡夫學者所能及者。崇西洋科學哲學之陳獨秀輩，乃完全是凡夫情愛之論，內心中無何親證之見者，外道恰恰能破凡夫之情深，故唐煥章亦恰恰能破陳獨秀之人生真義。吾今雖破唐煥章之外道論，而陳獨秀之凡夫論，則仍為唐煥章摧破而不能存立也。由外道破凡夫，由小乘破外道，由大乘破小乘，乃能發生正智了達佛法，故佛法終非凡夫所知也。（見海刊四卷五期）


39時事短言

    時事短言

    於報紙讀美國羅總統向德義建議和平方式全文，我國蔣總裁國民精神總動員之廣播，覺近年來國際之大貢獻，無過羅氏前數年汎美洲會議之演說，及此次和平方式之建議；國內之貢獻，無過蔣氏前數年之抵禦外侮與復興民族，及此次精神總動員之演說。近年當得起大政治家者，亦唯羅、蔣二氏而已！歐洲各國政治家之作風庸劣，而日本更卑瑣無足道！意者，將由太平洋東西兩岸兩偉大民主國家共建太平洋文明，以重造人類之太平世界歟！我不禁馨香禱之。

    中國以孔子為文聖甚當，且今得中山先生出而繼之。而武聖、昔崇關、岳，乃前代君主使武人效死愚忠者。今以民族立場，應改奉朱洪武為武聖，蓋中華民族能攘外安內者，功莫盛於洪武，漢高、唐太均不過安內，秦始隋煬開攘外安內而旋即分崩，宋太力絀攘外，故無有及洪武者。繼起民族英雄當以洪武為法，關羽、岳飛、文天祥、史可法皆死難無功，不宜步趨！至洪武稱帝傳子，係當時趨勢，在今日必然以領袖而傳賢也。

    按現行之中國版圖，舊時五嶽，今應改置：當以崑崙中支終南之太白山為中嶽（見于右任先生歌有一萬二千尺高），泰山仍為東嶽，出崑崙北支；『南嶽仍衡山或以勾漏，都陽當之、皆出崑崙南支：而崑崙山即為西嶽』；北嶽由阿爾泰山系之杭愛山充之。崑崙系於本山及三支同得其四，阿爾泰山亦居其一。天山系、喜馬拉雅山系入國境殊短，自宜不入五嶽之列。或以西藏境內喜馬拉雅山為西嶽，東北境內之長白山為東嶽，則漢得中嶽，滿得東嶽，蒙得北嶽，藏得西嶽，漢苗得南嶽，亦分配略均矣。（見海刊二十卷九期）


40感愚昧之害他自害

    感愚昧之害他自害

    日德之悍侵中、蘇，自恃其知己知彼之明智也。然所知於彼者，即軍備亦不能確；其他若士氣、民心等，大抵所遇堅強抵抗，皆出意料之外，卒歸於失敗，則仍由愚昧也。愚昧即無明，佛說無明妄動為煩惱業苦之本，日、德無明妄動，殘害他人，終致災及其身，豈非佛說之明驗歟！（見海刊二十四卷十期）


41根本的止息戰亂

    根本的止息戰亂

    中國經了不少年代的戰亂，世界亦飽經戰亂的痛苦，止息戰亂，遂成為全世界人類普遍的希望，尤其是中國人民所迫切需求。同時、此國彼國，東方西方，安全不安全都已成為集體，中國的安全可牽連到世界任何一處，世界那一角落的不安全也可影響到中國。自從原子彈結束了侵略國，和平乍現曙光，然隱伏的戰機，仍潛滋暗長，未能澈底澄清；中國亦仍在亂雲東伏西起，斷斷續續，時有牽一髮而動全身之勢，止息戰亂，止息戰亂，呼聲響徹六洲，安全理事會也，和會也，停止軍事衝突小組也，政治協商會議也，方法儘多，大抵為一種臨時妥洽的治標辦法。以言怎樣從根本上止息戰亂，我以為還在人心悔悟，還在全世界風雲人物、領導人物的心理改善。

    應知一切存在，眾緣所成，無我外之物，並無物外之我，物與我皆分別識上假立的名相，貪無所貪，則有何爭奪？瞋無所瞋，則何來戰鬥？如是則貪化施濟，瞋化慈悲，一切眾緣所生，平等同體，心理上一悔從前之枉為，一悟當下之如是，則天旋地轉，癡暗漸變光明，我空物化，戰亂亦歸和平矣。

    語云：「惟仁者能愛人亦能惡人」，不怕有愛有惡，只懼不能依仁為準。仁字之義，惟一眾生平等大慈、同體大悲始足明之。能發見一切眾生平等同體之智慧，則能起一切眾生平等同體之慈悲，愛之則德無不圓，惡之則過無不寂，是謂由慈悲行方便，由方便達究竟，必如是，戰亂乃能止息，和平乃能永久。（見覺群第四期）


42鑒古歎今

    鑒古歎今

    論者說明之亡于流寇與滿州，實由于朝野上下之腐敗招之：

    官府壞於胥吏；地方壞于鄉紳；兵不教練而肆搶；將無學術而欺詐；貪鄙奢淫者，相望于社會；所謂清流名士者，亦惟樹黨相攻，別立門戶。寥寥數語，對照今日之時局，隱憂曷勝！（見覺群七期）


43看軍人尚有軍紀否

    看軍人尚有軍紀否

    上海各報載：淞滬警備司令頃接最高當局自牯嶺來電稱：

    凡軍人之非法佔領敵產房屋，統限于九月底前出清。該電中並令上海區海陸空軍及後勤司令部等，自動澈查報告，知有隱匿等情，以軍法從事；其主管長官則連帶懲處。

    這個最高當局電令，淞滬警備司令部能執行與否，便可看出中國的軍人尚有軍紀可言與否。如軍人尚有軍紀，而這個電能見實行，則如「中國佛學會所請，以敵產寺院之上海東西本願，劃交佛教以辦佛學會、佛教青年會、佛教文化館等，屢經陸軍總部行政院轉下京滬區敵偽產業處理局、市政府、社會局的，當可見之以佛教寺產，辦理佛教文化等最合宜之事實。（見覺群十二期）


01纘日宗

    纘日宗

    古之言天文者，在支那有周天儀、渾天儀，印度、大秦所談者，略與周天儀近，其義雖不無出入，謂日月環地行則僉同，固以目擊所存，莫不如是也。自法蘭西人歌白尼出，始唱行星繞日，而地居行星之一；月又繞地，曰衛星，迄今宗之，共稱日宗。古天文家言，乃寖無人道及矣！夫衡以現觀，則古為確。術乎勾股測算，使變相之行，不差粟黍，足以撥巫讖而利人事，則後起者勝，第非今所欲極論也。吾之有取於日宗者，蓋藉眾知之端，俾離乎著而即乎〔糸-小〕，以融觀佛功德耳。佛功德無量，可以福智盡之，華嚴稱如來無障礙不動智光，一切眾生之明見，皆佛智光；而太陽光明最烈，世間一切光明，皆以太陽有。福智者威赫富盛，慈育恩覆也；而宇宙萬有，莫不待太陽開顯生長，無太陽則天地冥槁，此佛德日德之大較也。楞嚴曰：『心能轉物，即同如來』。徵之奈端力例，所謂萬物親地，八緯親日，則力能轉物者固莫日若，故雖曰日即如來可也。約翰侯失勒，日宗學者渠率也！嘗云：太陽全體神熱，暄赫照耀，決非人間一切電火可方擬。覈以圓覺經如來神通大光明藏及如來光明，非諸菩薩、聲聞、天、人、魔、梵可比，尤密符焉。其稱惟日能自發光，星月咸以日所映射者為光明，則惟佛及入大地菩薩，乃能建立聖善之法，諸聲聞緣覺、天神、士夫，所有善法，悉從佛菩提流出之說已。夫此尤德義之相似者耳，顯教曰毘盧遮那，譯云遍一切處光明，而密教化名曰大日，則不唯德同而名亦同也。質力學家謂大始原點曰涅善刺斯，布濩六合，通力收吸，爰成太陽；然則毘盧遮那其本乎，大日其著乎！密教又稱大日如來，即阿彌陀佛，據十六觀經，欲生阿彌陀佛國者，亦先修日觀。抑日宗謂八緯及月，始亦由日體離距，大日為密教法身如來，而以觀月為初方便，則殆由月輪係大日分出，使藉化身證法身乎！刺日宗之術語，衍密教之禪觀，不亦快妙哉！佛為三千大千世界主，而日者亦曰萬力[(束*欠)/韭]旋，惟日總持，非日則乾坤軋轢。考釋迦三姓，一曰日種，有以也夫！有以也夫！（見海刊一卷二期）


02禪兵

    禪兵

    禪與兵綴為一辭，其言吊詭，故未有也，然不足駭異。太虛曰：吾昔讀莊子說劍篇而奇焉。程伊川睹臨濟、德山師道影，矍然曰：若非這個，定然作個渠魁！嗚呼！此必有說也。作禪兵。

    昔荀卿子議兵，本之儒術。吾宗明教師嘗答問兵，其詞甚美，曰：「發乎仁而止乎義，故相正而不相亂」，意猶荀卿也。而唐、宋宗乘師，則往往引兵說禪，廓落微淖，可神會不可思擬。然孫武子十三篇，真天下言兵之至精者。曰：「守如處女，出如脫兔」。曰：「出其不意，攻其不備」。能此者兵之聖也。蓋赴機先，人人雖有長技將失其用。然必養乎己者，至其量充塞與物為一而其效乃著。史稱候景持劍逼梁武帝，自然心志枯竭，此其驗者也。然凝矣未至乎化也。盡其妙者，非禪宗老古錐莫屬。昔某王公誦普門品畢，問一禪師曰：「如何是漂墮羅剎鬼國」？禪師呵曰：「這奴才」！某怒形於面，禪師遽指云：「此之謂漂墮羅剎鬼國」。因其墮而墮之，可謂十步一人千里不留行也。故五通仙問佛，我五通，汝六通，如何那一通？佛呼仙人，仙人曰諾。佛曰：「汝問我那一通」。此皆先機以赴，得攻其不備之上乘者。一喝三日耳聾，豈欺人語哉？昔越女論劍曰：「妾非有所習，而忽然得之」。太虛曰：烏知此忽然得之者，乃至不忽然乎！禪宗喻之箭鋒相值，非人巧所預。東坡曰：「鈍根猶落箭鋒機」，此機也。梵志問佛：「不問有言，不問無言」，佛默然。梵志雀躍而去曰：「世尊大慈，開我迷雲」。阿難問佛：「梵志得何道理」？佛曰：「如世良馬見鞭影而疾馳」，後有鳥巢乃吹布毛以悟侍者。故疾視、作色、瞬目、揚眉，無往非殺機所寓，千載之下有聞之而喪身失命者，此也！「護生須是殺，殺盡方安居」。宗家活用在善用殺，淺嘗而誤施者，則有姚廣孝、清世宗，而旁見於王介甫、王守仁。密宗亦密符禪機，楞嚴曰：「心持印咒，顧盼雄毅」。雲門氣宇如王、蓋麻三斤、乾屎橛、花藥欄等句，即大明咒、無上咒、無等等咒也。是以發思巴佐成吉思汗，而兵力震歐亞。夫禪密之為功同，同乎一誠。中庸曰：「不誠無物」，此語足貞金石矣。飢而食，渴而飲，百姓由之而不覺，雖有微言妙語，不能使之忘食廢飲。斯其故無他，亦誠乎飢渴而已矣。誠乎涅槃妙心者亦然，誠則凝，凝則一，一則化，臻乎化者，白雲出谷，聽物卷舒，古鏡當臺，隨形好醜，是謂誠而明。惟其誠且明，故異飢渴飲食不覺也。而禪宗得之，稱曰大機大用。其距斥罷軟由心而相應乎身，乃有達磨之易筋經。龔定盦不知也，曰「授村童牧豎以禪語，俾諷誦諧熟無脫節，三日禪師滿街矣」。斯語也，可以評六步禪、穿珠禪耳。設以擬古禪德，猶曰以胡孫冠堯舜之冠，服堯舜之服，即是為堯舜也。夫趙括非能讀父書，馬謖非不熟誦孫武子，然臨之兵則何如乎？故曰：微言妙語，不能使人飢不食渴不飲。而禪宗喻之神廟泥馬，葉公畫龍。覺範見譏於靈源，漢月被詆於圓明，未嘗盡枉也。或曰：姚廣孝、雍正帝其至乎？曰：是亦不然，麒麟不傷蟲蟻而好殺獅子，則以獅子為敵也。若夫勇之至者，天下無敵，俯視萬物，猶麒麟於蟲蟻也。然為我敵者，乃轉在淫湎憂苦我者，於是反而自克也。自克而勝，則失其相待而萬物與我為一，故釋迦以大雄大力始，大慈大悲終。如若姚少師之忍鷙，清世宗之殘刻，禪宗喻之鏌耶斫土，明珠彈雀，騰笑於大方也久矣！其大機而現大用者，臨濟、德山而外，前有馬祖、黃蘗、趙洲，後有雲門、大慧、紫柏。紫柏於己則得也，而以臨濟玄要比天台時教：謂魏無忌椎殺壬齕，能代領其十萬之眾者在乎兵符，而禪宗之綱宗則猶兵符也，其語不盡然。夫魏無忌能帥王齕之眾者，尤在平日之威信；其能用之以救趙者，亦以其能兵。而兵符者，特臨機一瞬之功耳。曰其效乃盡於此，則三峰派之末流，從此開已。禪書載有屠一日正遊刃間，忽舍刀大笑，投僧伽藍作沙門。嗣有款以日用事，即作持刀屠豕勢，太虛曰：此其機括，與越女忽然得劍者無異。可以禪而兵，可以兵而禪，世有孫武子，其迎下風而拜曰俞。（見海刊一卷七期）


03王師愈諍潮中的閒話

    王師愈諍潮中的閒話

    或問：近年潮州人王師愈──即王弘願所傳弘東密，要不失為佛教之一法門，故其人亦即為佛教徒中之一份子，乃自民國十三年以來，佛教中緇素何對彼紛紛斥責之多歟？

    答曰：此王師愈狂妄憍慢之所自招也。夫以一師愈而闢佛之陋儒，一旦因從日文繙出兩本東密新義派僧權田雷斧所著書，獲雷斧青眼，破佛律祖制，授以傳法灌頂，遂自以為奇貨可居，妄思翹舉雷斧所傳，以壓倒中外一切佛教法門；並以優婆塞居比丘等六眾之上，統率七眾，由此致招佛教緇素之訓誡。乃王師愈不知反省，不識慚愧懺悔為何字，與人續興鬥諍而不已，遂招來四面八方之訶斥矣。

    或問：王師愈先與密林持松興諍，繼而與曼殊揭諦角鬥，又繼而曼殊徒姚陶馥、周圓性與王徒劉歛峰、陳存玄、黃繫西等對罵，而醜詆惡詈，竟至無以復加。近曼殊被捕，世亦疑出王徒所為，然此皆所謂傳日本空海密之法者，何鬥諍狠毒如此之甚耶？

    答曰：日僧空海之東密本成立於狠諍之上者，觀空海妄傳金殿現通壓倒諸宗之讕言，可見其如何自讚毀他而一切排斥矣。二教論、十住心論等，皆建築於此狠氣戾氣之上，受其傳者、自亦分沾其氣分，故相殘相爭，竟如是其烈歟！其實空海僅來華八月，所遇惠果，亦為其時名德不著聞於世之密宗僧，故空海所學，遠不逮台密之傳教。而空海以悍摯凌奪，末流曼衍中國，乃發生如斯怪劇！

    或問：王師愈及其徒所據之與全國緇素興諍者，要惟「密教有髮髻同居士，故居士為傳法阿闍黎反勝比丘」，及「密教之教主教義等，迥出其餘之上而獨勝」二事。且前一事，王師愈及其徒固援引蘇悉地羯羅經而振振有詞，亦將何以折之歟？

    答曰：此依曼殊揭諦所云：
    密教諸尊影像，圖繪雕塑，皆有頂髻、天冠、天衣、瓔珞等莊嚴，是以法性身現本地莊嚴報身，受用法樂，利樂有情之影像，萬不可武斷其為俗士者也。夫既號如來，無一不由八相成道之中現出家相而登法王位，汝以如來之有頂髻，至竟武斷其為俗人，是真荒謬絕倫之極矣！夫如來頂髻，為三十二相八十隨形好之一。髮紺色，作螺髻形，頂心高髻，如春山吐日，稍覽佛典者靡不知之。如來頂相異於聲聞弟子之現出家相鬚髮自落，及中國之光頂僧有異者，良以此耳。汝以髮髻之有無，繼定其僧俗，誠愚妄也！

    周圓性又申其義曰：
    佛現莊嚴影像，有無天冠，均有髮髻，乃是如來神通遊戲隨順眾生意樂所現之幻相也。如大日經中佛告祕密主偈曰：『法離於分別，及一切妄想，心思諸起作，我成最正覺，究淨如虛空。愚凡所不知，邪執妄境界，時方相貌等，樂欲無明覆，度脫彼等故，隨順方便說』。又云：『於當來世時，劣慧諸眾生，以癡愛自蔽，唯依於有相，恆樂諸斷常，時方所造業，善不善諸相，盲冥樂求果，不知解此道，為度彼等故，隨順說是法』。此密宗徹底正義也，是故經中處處以十緣生句昭示學者。王弘願不知此義，執著幻相而生邪見，流弊所及，不可救藥矣！茲姑俯就王宏願所舉總持髮髻冠等說，而論其事實曰：『諸佛頂相，皆有髮髻』。依觀佛三昧海經說：『如來頂髮，引長則丈有三尺，斂之，成旋螺文髻』。且越城出家，雪山苦行，焉有理髮師為之剃髮？況髮髻為如來三十二相之一，畫曼荼羅者，不過中佛加繪天冠，而隨方佛不繪天冠，其鬆髻固一律在頂也，又安得以天冠之有無而分僧俗乎？即如中國僧人之閉關精修及山林巖棲者，常有髮長數尺披拂兩肩者，因無理髮匠及無暇剃髮，故其入市募緣也，則以銅環束髮，遊行廛市，各處名山，及南北各省都會，常見此類披髮之苦行高僧，不知凡幾。至於西天聲聞弟子，有因佛以神力加持，鬚髮自落，袈裟著身，應時即得阿羅漢果者。應化事蹟所載，亦間有之。萬不能一律武斷其為在家有髮，出家無髮，與事實相違也。且今日中國僧俗，均有髮髻，彼王弘願欲學摩醯首羅，仍是光頂，是則既非僧人又非俗人，而王宏願成一「三不像」之怪物矣！余嘗見淨土曼荼羅繪一佛二菩薩者，有居中之彌陀不繪天冠，左右二菩薩繪有天冠，將謂二菩薩是主是師，彌陀是臣僕是弟子乎？又見有三繪俱有天冠，則三聖均是俗人乎？質之稍覽佛典者，此種穿鑿附會，可不煩言而決其妄誕矣。夫十方三世一切如來，無一不經八相成道之出家相，而十號具足。是故維摩詰智齊如佛，但稱居士，不名如來；慈氏尊兜率補處，亦號菩薩，不名如來；以其未現八相成道故。如是則王弘願心目中所有之真言教主大日尊者，唯可稱毘盧遮那居士，或大日俗士，萬不可以佛如來之名號加之矣。何以故？以吾人所奉之真言教主是佛如來，而王宏願所奉之魔王教主，非佛如來故。

    此二文將其駁斥無餘矣，乃其徒尚奉為金科玉律以數引稱者，非顏厚則心盲耳。

    或問：趙士覲與海潮音社書，引善財參善知識，舍利弗聽維摩詰，玄奘學勝軍，乃至支那內學院釋師訓各條，以證成居士可為傳法師者又如何？

    答曰：此於昔年海潮音上太虛大師之與歐陽居士論作師一文及十四卷第十一期上印順法師普陀讀經隨筆之第六則，破之已詳，如有人再引稱者，抑亦非顏厚即心盲耳。

    或問：然則馮寶瑛所謂『傳密祗重實際，不論緇素』，及引五字陀羅尼頌：『依法不依人，野干羅剎形，為法故應受』之說，又如何？

    答曰：重實際，至於擇師二十二相中果德門悉地成者，可如菩薩入地之為勝義僧，不別緇素男女，降此以下，則必七眾上首之比丘方可。然縱入勝義僧之俗形士女，猶必為保持佛教在世間建立之僧制及防現後流弊，或如六祖之捨俗形而現僧相，或如龐居士之不領眾為師──吳殷等亦然，以通真俗，惟執不論緇素，猶擔板漢耳。至依法不依人，乃四依之一。擴充此義，則諸咒印皆可自習，而傳法阿闍黎可廢！逮至僧相不存，佛法亦滅，則雖畜鬼中有能授佛一偈一咒者，亦將敬禮受之，『然此為無復僧尼，亦無復所謂傳法阿闍黎之時矣』。今乃僧制猶存，並立傳法阿闍黎名位，遽欲引同鬼畜而以俗士當之，抑何傎歟？觀馮寶瑛答何不勸其亦現比丘身之相，雖悍然謂『一乘教中無此不了義，何必強人削跡適履為』？而一則曰：『僧能弘密，不勞居士；僧乏，居士辭勞不得』。再則曰：『同一程度比丘居士各有其人，則隨俗尊重，推舉比丘』。亦明知傳密之僧現存，至王師愈以居士攘奪其間之為非理矣。但其罪實責在雷斧，按馮寶瑛設問：『吾華何不竟效東鄰之不勞居士』？及曼殊揭諦謂：『猶憶民十四年，愚在日本多聞院修法時，日本密宗各流，於吾師權田大僧正到中國傳法，與居士授傳法灌頂事，攻擊甚烈』。即可知雷斧不但破壞七眾以比丘為上首之佛律，且亦破壞日本上承中華印度之祖制，其罪案乃鐵鑄不移也！然王師愈若能學吳殷輩，不作師傳法，亦可輕雷斧之罪耳。

    或問：關第一事王師愈之徒所持者，誠已足摧破無剩矣。然其所持第二事，乃大抵根據空海之顯密二教論、十住心論及密宗諸經疏者，斯豈亦皆不足成立乎？

    答曰：此王師愈解行特刊序之十殊勝，福慧讀海潮音密宗問題謂法舫師之論有三十一不能立，所由奮其筆也。然其說雖曼衍支離至莫從究詰，若循其本，無不從「顯密教主絕然為二」之一觀念而來。然此種孤陋寡聞或誣世欺俗之謬說，不待詳破。即王淨心敬告海內之疑謗真言宗者一文中：『三、真言宗所崇之大日即釋迦，唯法應不同，無須爭論者』；寥寥數語，已足令王師愈十勝之爭論，及福海三十一不能立之爭論成齏粉，而法舫師之論則無不成立矣。──按：答海潮音密宗問題專號中列名者十五六人，唯此王淨心居士理智尚清，及杜騰英居士中毒未深耳。

    或問：空海絕然分教主及教為二，其說亦有何過乎？

    答曰：凡褊量狹見之毗於異道者，每好另據一教主以顯其特勝，例如龍華派即大乘門之誦五部六冊外道，則謂釋迦係小乘教，而彼則為燃燈之大乘教；又如先天派即瑤池門之外道，則謂從六祖道歸居士，故唯居士相傳千千萬，不復傳僧家半個人。空海以大日為密教教主，謂與顯教教主釋迦絕然不同，以是由教主二而教二，剖割為兩個對待角立之教，俾整個之佛教破裂而為二。在昔於一佛教亦分乘分部分宗耳，天台賢首等判四教五教，亦謂於一佛教因機見有淺深耳。天台雖說藏通等四教菩薩各有斷證及果佛之相不同，然佛唯一佛，不過藏通唯見應化，別圓乃見三身，且至圓斯究竟耳。──按：天台四教菩薩各有斷證及果佛說，漸啟割裂佛教為數教之端，蓋三乘各有境行果不同，乃因二乘之極果於佛果未全耳。若大乘佛果仍有高下，則成佛亦非究竟之果矣。然則成佛亦尚有何意義乎？但天台之妙意，乃在開藏通別之皆為「權」設，而顯一切唯圓之「實」耳。既唯圓實，則皆唯一佛之說矣。乃明清間之賢首教師，亦努力仿為五教各有斷證及果佛說，何其棄妙意而取麤跡歟？──自空海興此破教為二之始，以投日本人局執好異之機，由此日蓮乃截取後二卷半法華經為久遠實成之釋迦教，與佛之其餘一切教法離絕為二；親鸞乃截取淨土三經為彌陀教，指其餘為釋迦教而離絕為二；其去奉燃燈為大乘之外道，不可以寸；而王師愈今乃欲煽其餘燼於中國，亦益增空海之罪過耳。

    或問：諸經敘說主說處之勝劣不同，非唯真言之經為然，即其餘諸大乘經若華嚴、深密等，亦多顯示殊勝莊嚴者，豈皆無所區別乎？

    答曰：非概無別。於此應善達三身之義，即法性身、受用身，變化身，亦稱法、報、應，或法、報、化。三身惟「一佛身」，例法華明即丈六為法報身。或只開真、應二身，乃合法性、受用為真身，或合法性自受用為真，他受用應化為應耳。密宗加等流身為四，乃將變化身中之「隨類化身」，別開為「等流身」也。華嚴十身，亦於受用、變化身別開出之。貫通論大乘教以三身為準，然受用分自他之二，變化分大（勝應）小（劣應）隨類之三，則為六重，於此六重中說二身三身，多有執名而不知義者。曼殊揭諦嘗研法相，故知『法性身者，二空所顯清淨真如，於五智中號法界體性智。經云：譬如虛空，雖遍諸色種種相中，而不可說有種種相體唯一味。……是故此法性身者，十方三世諸佛之所同證，一切菩薩摩訶薩之所分證』。諸佛滿證法性曰法身佛，菩薩分證法性曰法身大士，然四聖六凡，有情無情，於法性或證非證，無量種類，無不依法性為本，故亦得云種種色相皆其等流。──然小乘論師，或僅知丈六（劣應）為真身，所現化人等（隨類化）為化身，而空海、王師愈等以所奉『持髮髻冠、瓔珞天衣示同摩醯首羅天王之大日如來』為法身，則係認勝應身（大化身）為法身。而以丈六小化為應身，以言法應之別，此纔勝小乘論師一籌，且未知他受用身，況自受用身與法性身乎？如所現為『摩醯首羅天主身』而非佛身，則僅為隨天類之隨類變化身，若倒認之為法身，則猶倒認如來或現「藥叉身」或現「執金剛身」為法身，且并小乘論師亦不如矣。諸經有僅劣應身土者，有依由勝進而示勝應身土者，有更勝進而示他受用身土者，有直示勝應身土及他受用身土者，有直示他受用身土者，有從他受用（千華台上盧舍那毗遮那）而勝應（千釋迦）而劣應（千百億釋迦）若梵網者，有他受用（華藏世界）勝應（天上）劣應（人間）而混融無間若華嚴者；要之、凡以某某佛稱者，上不至自受用、法性，以無相可立名故，下不至隨類化，以所現非佛相故。然此非研窮教理者不能詳辨，王師愈輩持咒印徒，疏於解理，自非所知也。

    或問：馮寶瑛謂禪密共證點為一味平等之理境，密宗特證點為六大瑜伽之智境：又密宗人每謂他宗以超絕事相之理體為極則，密宗即事而真，當相即道，事相即為究竟真實，此義如何？

    答曰：依起信論，其所謂共證點同真如如實空義，特證點同真如如實不空義。如實不空，則或說為六大瑜伽，或說為理事三千，或說為六相十玄，或說為五法三性，各成其善巧方便。以超絕事相之理體為極則，三論近之，唯識、台、賢皆不然，特台、賢等空假中俱圓，未若禪宗專主假中皆空之圓空，密宗專主空中皆假之圓假，（假即幻即妙即密）為顯然相對耳。密宗專主假想觀，一切無不假想觀化，依五佛觀為佛果五法──謂清淨法界及四智菩提，清淨法界密宗名法界體性智──，依蓮華月輪等觀有本有理性、新生智相等，乃至依男女和合觀為福智和合等，無一非假想觀之觀境也。從空出假，原可云假勝於空，密典中有所謂不持咒印不成佛者，據此令從空而出假也。然若未透過空之假，則又空勝於假，文殊為圓空般若之代表，普賢為妙假真言之代表。如得意於圓空圓假，則隨一皆妙滿而自無優劣之辨。若空海、雷斧、王師愈輩，堅執假相為勝而興諍，不悟為假想觀之假相，則唯長見取、戒禁取之煩惱耳？

    或問：華嚴宗謂因分可說，果分不可說，而密宗人則謂密宗正說果分，且勝華嚴，況餘大勝經典，此說又如何？

    答曰：密宗人不明教理，有如聾子之不怕雷，既可執勝應身或隨類化身為法身，又何不可妄取「為從空出假菩薩或末法初發心菩薩所說假相觀法」，謂是說不可說之果分乎？殊不知華嚴所謂果分不可說者，非可說而不說，乃真實不可說不須說故。佛佛皆正遍知故不須說，法法皆無分別故不可說，即如密典真實攝大教王經，依普賢及毘盧遮那等名相，為釋迦成佛時心境之假想觀耳。謂以普賢代表諸佛成正覺所共由之金剛後心位，以毘盧遮那代表諸佛共證之究竟妙覺位，而假想釋迦如何從金剛位入妙覺位，與入妙覺位時之內證心境，或言說為陀羅尼，或繪畫為曼荼羅耳。此若是說果分，則諸經中說果分者固甚多，且華嚴所說尤莫非始成正覺時之果分心境也。然此豈知果分不可說之真義哉？若知全部密法之皆為假想觀法，則虛靈活妙而不妄爭勝矣。

    或問：依上來所言，則王師愈輩據以興訟之二事，誠可根本打銷也！但福慧謂王師愈輩「亦自弘其密宗以標高競秀耳』，且責芝峰師等『不向外推行，而向內壓迫摧殘踐踏同教之最上乘以為得意，徒令人齒冷耳』。又奉陳四事，謂『佛法非一二人私物，以薄地凡夫菲薄古聖賢所立為不自量』，其所言似公且當也。

    答曰：王師愈輩所謂標高競秀，其實即踐踏同教他宗向內壓迫摧殘以爭勝，遍觀彼輩所為文，有一篇不自讚毀他而令同教他宗或同宗他人平心乎？即此三四語間亦自尊為「最上乘」，夫自尊為最上，非即已卑他為等而下之以至於最下乎？況妄分一味佛法為顯教密教，自居密教，而謂令密教興顯教當滅，又於密宗排斥台密、藏密，而同學東密又皆斥之為叛、為逃、為夭，非直欲據佛法為彼一二人私物乎？於七眾以比丘為首長之佛制，且敢以非毀悍然破棄而不恤，尚何有於古聖先賢之所立？所言雖似公當，惜乎王師愈輩皆一一身違犯之！芝峰輩之所施者，皆眾怒之反響，乃猶不知自反而嘵嘵責人，抑何恥之甚耶？

    或問：王師愈輩答海潮音密宗問題專號中，至於王智依所作之一文，誠如瘋狗發狂亂咬之極點，不唯無復人理，且無復畜生理矣，誠不須置辯。但所云共和四年，歐戰方酣，而歐戰終止於民國八年，大僧正來華，是在何年，爾知之否？蓋共和十三年也。而牽強附合，其奈不合事實何？此其事實果如何乎？

    答曰：在海潮音文庫查得太虛大師原文中密宗復興之動機一則云：
    凡事之興，必有因緣。就言密宗，中國自唐迄今，絕響殆千餘年，其復興也，奈何不前不後而潮湧於斯時耶？茲且一言其動機：日本為密宗中心之佛教，其宗義亦異開元之舊，雜於國俗私見。而我國清季留日人士，往往傳聞其說，李證剛既譯日文之西藏佛教史，侈談密宗；桂伯華且留學焉。共和四年，歐戰方酣，泰西各邦無暇東顧之時，日人乘機暴發其素蓄謀我之野心，以二十一條脅迫我政府，其第五條即要求日人在華有布教自由權。冀以傳教之名，而行其帝國主義之實，其含有政治色彩，路入皆知也。故當時華人緇俗，無不痛斥其非。誠以日本佛法，實取諸中土，云何復來傳布？是不異子哺母乳，理何可通？而日人則藉口謂日本佛法，雖傳承支那，而今日日之密教，極為發達，中土則成絕學。職是之故，我華緇俗，雖明知其為政治利用文化侵略之計策，然以中土密宗誠絕，固亦未如之何也。以故爾時緇素，受此重大剌激，對於密教問題，漸漸注意。有陳某著中國之阿彌陀佛，歷言日本密宗之宗義，予於是年著整理僧伽制度論，亦主派人留日、留藏習密，以重興我國之密宗。至民國七年，潮州王弘願將日文之密宗綱要，譯華傳布，余時在滬纂覺社叢書，得之廣為流播，極力提倡，冀中國密教早日恢復。未久，而密教、密教之聲，竟遍中國矣。

    此中僅從清季言到民國七八年為止，原尚未言及十三年雷斧來華事，蓋雷斧來華之時勢，尚在其後也。何牽會不符事實之有？特此言民四以前事，不惟所謂王智依者尚未聞三寶名字，恐王弘願亦尚在師愈以闢佛時代，故對於其時日人欲借傳密宗為對華政治侵略工具，及華人著書力言密宗亦中國所固有以相拒之事，猶非彼所及留意，故反誣他人牽強附會耳。其徒不知事實，不達文義，或割裂曲解，或謬妄混言，覽其說者，若能取所對原文核閱之，庶不為其所迷誤也！

    或問：海潮音商論向取主客公開態度，且聲明『本刊的立場在整個佛教、是站在第三者地位，但有時看得另一方超過某一種意義太遠了，略加以糾正，而扶其入於正軌而已』。又『對於密宗視為整個佛教中之一重要部分，決沒有反對或輕視的態度』。並曾出過密宗專號，所載材料多出王弘願，因之宅Ｘ譏為『前後矛盾，進退失據，苟非嫉忌之魔入據其心，未有靡旗亂轍若斯之甚者』，此關於海潮音對密宗之態度，亦有可言乎？

    答曰：據公正眼光觀之，海潮音始終立於整個佛教之公正地位，平均提倡，無所偏倚，至多不過履行「另一方超過太遠了，略加糾正而扶入正軌」之義務而已。昔密宗久湮，而王弘願能譯其書，因為宣揚之；今王弘願舞弄密宗以壞佛教法，乃加以糾正，何矛盾之有？夫以王宏願輩狂慢而引起反對之報章文字，殆不可以僂指計。十三卷十二期海潮音之轉登一二，正是「住慈悲心教化惡人輩」耳。乃王宏願輩不知自反愧悔，請律師投函也，背法律條文責人也，讀菩薩戒相責人也，豈有只王宏願輩超法律戒相，而可日毀他宗，日毀他人，且能御用法律戒相以箝制他人，而他人則皆該死而當為箝制也耶？夫海潮音疊載密宗教義一斑，不動明王法應化之需要，時輪金剛法會殿言，乃至王宏願解行特刊序等，對法對人，曷嘗稍有不公正之容心乎？乃不知從自心稍息其貪嗔慢邪以平眾怒，而竟遷恚及悉任人公開辯論之海潮音，不亦謬哉？不亦謬哉？

    或問：公等以密宗革興揭櫫革興之徑途，亦能略示其梗概乎？

    答曰：革去東密之荒謬部分，攝其精要，融合台密、藏密及被輕實重之所云雜密，繼印度超岩寺重建系統之組織，以小大戒律繩其行，以性相教理軌其解──台賢不過性相教理之融會，亦須以性相繩之故，不足依──則密宗乃可重興！今此閒話，亦革謬工作之一斑耳。（見海刊十五卷三期）


04論學佛者須止惡行善

    論學佛者須止惡行善

    聞道階法師言：梅擷雲君常舉問曰：諦中之滅諦，是對治煩惱所得之擇滅果，道諦則正是能對治煩惱者，何以滅道二諦亦有十使諸煩惱，依以發生？予意此正古今人學佛法而轉生諸煩惱病之理由也。夫佛法豈非能對治煩惱及解脫煩惱者乎？學之者間有舊病或瘥不瘥而轉新病者，蓋因無始煩惱業種未能伏斷，數習漸熟，即緣附之以現行，此其理既可得而言，其事亦可得而徵也。古之緇素學佛法變而成外道，及今依佛法出家僧眾，滋生種種流弊，姑置不提，以徵新近之在家學佛人士。

    夫「諸惡莫作，眾善奉行，自淨其意，是諸佛教」。乃今有扶佛人士，其未學佛之前，或急公好義，或恤貧喜施，或扶危濟困，或崇善持正，雖未能契真性之妙淨，而心意不覺常不自期於淨也。逮其既聞佛法之後，劣先時之善行為有漏；不屑復道，於佛法中亦初不進修何勝行，但標榜學佛為名高。除二三潛共圖其私欲之人外，對於其餘佛法中之緇素，肆行毀詆以顯特異，竟成與諸佛教絕對違反之眾善禁行，諸惡潛作，自污其意，此為第一類。

    或者才氣邁人，權衡在我，而騖榮好勝之心，藉聞佛法，相得彌熾。欲憑此博大精深之教理，發揚其籠罩凌駕之威勢，乘時崛起，呼召群眾，隱然以救群濟世之佛教主自居。外抗流俗之謂，內糾教徒之弊，揚己抑人，毀他讚自。及其願不能償，則出而奴此，別主異說，以顯其訾騖不羈，顛倒播弄，圓轉自如。又久之若仍不能死心蹋地束身依佛，則必致流遁無歸，嗒焉喪志，此為第二類。

    或者狷介傲慢，妄稱先進，自其所初奉之二三知識而外，輒不肯下人；而對於其餘佛法之人，苟不承其意趣，附為徒黨，即遭排斥為旁歧邪外，而唯以自黨為正宗。使或久、或遠、或南、或北之同學佛法者，紛起黨派之諍，此為第三類。

    或者藉圖名利恭敬，囿其一隅之見，偏執為是，但以伸張自所崇尚之徒黨為能事；對於異系之徒黨，盡力攻擊，任情傾陷。若去年杭州有學淨土宗者，誣謗學禪宗者，致使輕身自殺；而學禪宗者憤圖報復，傳播所謂『馬子毒邪術』之說。互逞陰險，互為仇敵，此為第四類。

    更有在昔時為官為商，雖貪意時或現行，而外慚清議，內疚神明，即抑令不敢肆行，且矯之以廉潔誠信自居。逮既學佛法，因欲作種種佛事，以為宏揚佛法，須多有財力方可舉行，遂覺得有理可恃，膽為之壯，行種種非法貪取財物之事，以宏法為護符，不復忌憚。殊不知獲沾其惠以建設佛事者，為益至微，而千人所指，方且舉以為學佛使人人格墮落之徵驗，因之使乍信者退，將信未信者不敢信，而不信者大引為口實以肆毀謗。宏揚之效未睹，而影響於敗壞者已多矣，此為第五類。

    茲略舉其五類，吾已為佛法前途隱憂惸惸而不能止，況乘此將層出不窮乎？噫！

    佛法佛法，多少人假汝之名以行其罪惡，汝其奈之何哉！汝其奈之何哉！世人以貪、瞋、癡、慢等為生命，正其貪、瞋、癡、慢則流入枯寂，百事不能有為；纔有願意宏法之事，而貪、瞋、癡、慢毒又完全緣附縱發；能不墮此二邊而精進於大乘中道之行者，蓋寥寥也。所冀今而後在家學佛之士，能深察乎此以自警惕，尊重優婆塞戒經及玄奘法師譯菩薩戒本所示戒行，作三業之軌範，遵循不犯，使世人皎皎然共見凡學佛法之人，在官即能為良官，在商即能為良商，在士即能為良士，在工即能為良工，在農即能為良農，以示學佛法者，真能從道德根本之人心上改過遷善，除世間一般人之譏嫌，起世間一般人之信仰，則真荷擔佛法，利濟世人之如來真子矣！有智之士，伏乞矜納愚言！（見海刊四卷五期）


05佛教當把民間的信仰組織起來

    佛教當把民間的信仰組織起來

    中國人的普通心理，於生人則求「多福、多壽、多子孫而無疾病」；對亡靈則求「超昇安樂」，依此演成民間種種通俗的信仰。在昔乃由儒、釋、道三教中的釋、道兩教混合應付著，而僧尼、道冠寺觀菴院亦即依此而存活，近今則除昔日儒者變為科學者及信仰耶教、回教者以外，大多數民俗依然流行著這一般習慣心理的信仰。近見申報月刊上所載郢生君的一篇小品文字云：

    今年夏間，錚子內姑母病歿。當熱作昏沉的時侯，對她的姪女口述四語道：「淒風苦雨，是我歸程。蓬萊不遠，到處飛行」。

    科學的說起來，所謂精神是有機體發達到了一定階段所產生出來的，牠是某一些有機體特有的生理上的屬性或一種機能；換言之，牠是有機體的神經系統所發生的一種作用；有機體破壞，精神作用也就跟著消滅。但是、就一般人情說，死如果等於「從此消滅」，把以前曾經存在的賬一筆畫斷，那是非常寂寞的事。受不住這種寂寞，便來了死後依然存在的想頭。依然存在，自當有所居的境界和相與的伴侶。這各依自己的信仰和想像來決定；在已經走近了生死的界線的當兒，往往會造成一些「奇蹟」，供後死者傳說無休。如信鬼者臨死，會有祖先或亡故的親屬到來，導往冥土；基督徒便遇見生著鳥翅膀的天使，迎歸天國；佛門弟子則由佛來接引，往生淨土。試翻淨土聖賢錄，這類故事不可勝數。基督徒何以不會遇見祖先或亡故的親屬呢？蒙佛接引的又何以祇限於信佛念佛的人？這其間的緣故，原是一想便可以明白的。

    最受不住這種寂寞的，應該是修持淨土的人了。他們把死看做往生淨土與墮入地獄的岐路口。其設想淨土與地獄，都源於死後依然存在這一念；而淨土悅樂，地獄痛苦，所以臨到岐路口必須趨此舍彼。於是一心念佛，平生用盡工夫，指望臨命終時，此心不亂，仍能稱誦佛號，蒙佛引歸淨土。還恐怕自力不夠，便豫先告誡親屬後輩，當已臨終，慎勿啼哭，啼哭則此心散亂，便將墮入地獄苦趣；惟有助念佛號，最為功德無量。曾讀當代某大師的文鈔，厚厚的四本，差不多全講這一些；教人對於死這一件大事怎樣去做豫備工夫，他們的不甘寂寞，也就可想而知了。

    「蓬萊不遠」的蓬萊，正無異於基督徒的天堂，和佛門弟子的淨土。

    更從送死者這一方面說，斷了氣的一個人，如果就此靈爽無存，斬絕了曾與世間發生過的一切關係，那也是非常寂寞的事。承認他存在於另一個世界裏吧；惟有這樣纔好比寶物雖不在手頭，而存放在外庫裏，並非就此失掉，便也足以自慰。從這一念，於是來了種種送死的花樣。

    這個因錚子內姑母的喪事，把久已忘懷了的故鄉種種送死的花樣溫理一過。逢七，不請和尚唪經，便延羽士禮懺。教死者受佛門的戒，由和尚給與法名；另一方面，羽士起「給籙」的法場，派定死者在瑤池會上當一份小差使，也別有道號。佛教徒呢？道教徒呢？只好說「兼收並蓄」。逢七前一天，到各個城隍廟裏去燒「七香」。城隍是冥土的地方官，到他們那裏去燒香，無非希望他們對於新隸治下的鬼囚高抬貴手，不要十分難為；老實說，這是去行賄賂。既已是佛門的戒徒，瑤池會上的職仙，何以又成為城隍治下的鬼囚呢？這其間的矛盾，誰也不去想。總之、多方打點，只求於死者死後的生活有利。

    紙製的服用器物，凡想得到的都特製起來焚化。細針鑿花的是紗衣，紙背黏一點薄棉的是法蘭絨，摺成凹凸紋的是絨繩衫，灰紙剪細貼在衣裏的是小毛，黃紙剪細貼在衣裏的是大毛。桌椅、箱櫳、鏡奩、盤盒、乃至自鳴鐘，熱水瓶，色色俱備，而且都是「摩登」的款式。因為死者生時愛打馬將，便付與一副馬將牌，加上三道花，還有財神和元寶。死者使用著這些器物，死後的生活，大概很舒齊的了。只是還沒有自已的房子，租賃人家的房子終非久計。據說在最近的將來，就有一所紙房子為她建築起來了。

    死者每天進食三次，中午用飯，早晚用點。食畢便焚化紙錠。逢食拿錢，這是陽世生活所沒有的。唪經禮懺的日子，則焚化得特別地多。統計七七中所焚化的紙錠，至少可以堆滿半間房子。普通紙錠是用一張錫箔摺成的；還有用幾張錫箔湊合摺成的中空的正方體，名之曰「庫」，中間容納一隻菱形的小錠。這東西非常貴重，據說只須有極少的幾個，便可以在冥土開一爿典當。這回焚化這樣的庫也不少，在冥土新開的典當，像上海四馬路的書局一樣，一家一家連接起來了吧。教死者去剝削窮鬼究非佳事，這一層當然不去想了；想到的只是從此死者將成為冥土的巨大的財主。

    靈座旁安置一件銅器，名之曰罄，卻是碗形圓底的東西。每天須敲這東西四十九下，恐怕少敲或多敲，便用四十九個銅錢來記數。說死者一直在那里趲行冥土的路程，而冥土是黑暗的，須待磬聲一響，纔有一段光明照見前路。如果少敲了，光明不繼，那就有迷路的危險；多敲了呢，光明太強，耀得趲行者眼花，也許會累她跌交。這樣說起來，死者並不住佛土；也不在瑤池；也不作城隍治下的鬼囚；也不安居冥土的寓所享受豐美的起居飲食；也不當許多爿典當的大老闆，吮吸窮鬼們的鬼脂鬼膏，卻在那里作踽踽獨行的「旅鬼」。

    承認死者存在於另一個世界裏，可是終於不能確定死者的境況，這因為這種種矛盾荒唐的花樣，原來由送死者想像出來的。送死者忙著這種種的花樣，彷彿得到了撫慰，強烈的悲感便漸漸地輕淡了。

    這篇文字，以粗疏的文人眼光，描寫民俗間關於死亡一面的模糊信仰，亦能恰如其分。然佛法的行門，大致可分為四類：一、戒律門：這是人的或超人的倫理道德。二、禪觀門：這是人的或超人的內心修養。這二門皆只有數德慧之士所能及，而無涉於民俗之信仰。三、密咒門：這是具備適應種種關於人之生存要求的，應將道教的民俗的各種信仰神皆收入密宗來而編列於適當位置，俾這種關於生存要求的信仰有個系統。四、淨土門：這是最能適應關於人之死亡要求的，應將民俗間關於亡靈超昇安樂的祈求皆收入淨土來，而編列為生天佛國等。俾這種關於死亡要求的信仰有個系統，使民俗間散漫凌亂的信仰心理有系統條理，亦為心理建設中下層工作的要務。（見海刊十四卷十一期）


06佛教之中國民族英雄史

    佛教之中國民族英雄史

    少壯的我，曾有撥一代之亂而致全世界於治的雄圖，期以人的菩薩心行──無我大悲六度十善──造成人間淨土。這是民十以前的事，被莊蘊寬先生等稱為佛門霸才。迄今垂垂老矣，於佛教、於國族、於人世一無所成，徒以些空論招來了些毀譽，豪懷已逐韶華逝，濯足滄浪萬里流。而少年僧中尚鮮見有後起的人，能縮而小之以興建新中國之新佛教為志者。僧才消沉，殊可憂悶！念中年學僧不少能執筆為文者，應合著一部「佛教之中國民族英雄史」，以喚醒溺於剩山殘寺中者而鼓舞振起之！

    隋文、明太，均由小沙彌蹶起，開一代之治者尚矣！他若劉秉忠、姚光孝等，亦曾以佛子而建宰輔事功。梁武、錢忠懿等，雖終於敗亡而被儒生曲筆譏笑者，數十年民生偏安，實亦為菩薩精神之恩覆。而劉勰之文學，一行之天算，懷素之書法，皎然之詩式，贊寧之史識，契嵩之議論，及以詩歌、音樂、繪畫、拳技等照耀天壤、貢獻於民族文化者，更指不勝屈。尤偉大者，則為道安、慧遠、僧肇、道生、智顗、法藏等之於思想，法顯、玄奘、義淨之於求學傳學，惠能、道一、懷海、義玄、宣鑑、延壽、宗杲、紫柏等之於禪風，若能一一從儒者史籍之掩抑下披揭而出之，不亦中國二千年來佛教英雄之洋洋大觀，而在民族歷史炳耀著萬丈光芒者哉！

    若就中國民族英雄以言，則朱元龍在五千年歷史上更為首出。蒙古在今日，固已融化為中華民族之一宗族，而在宋代則實為中國民族之異族強敵，尤其是侵略蹂躪遍歐、亞兩洲之元韃子，雖合現今之納粹、倭寇，殆猶不免小巫之見大巫。而朱元龍以一皇覺寺小沙彌，獨能躍起而混一國內群雄，揮逐之漠北之北，遂奠定大明一統天下，復興漢族，追隆唐治，其治化歷明、清而流風遺韻未絕，不亦奇偉雄俊也哉！故吾嘗謂中華民族之文聖為孔子，而武聖則為朱洪武。世人崇拜關、岳、文、史，此僅為愚忠一姓之失敗英雄，不足為建國成功之民族英雄，我全國青年佛教徒回顧此光榮歷史，當若何奮興乎！（見海刊二十四卷六期）


07人與傍生之取捨

    人與傍生之取捨

    傍生一名，著於佛典，是橫行傍行的生物之義，所以區異於人天等之豎身直行而立名者也。多處亦名畜生，是為人畜養的生物之義；其義過狹，不足以盡攝水陸空行之一切傍生。而通俗名為動物，殆與名為眾生相等，其義過寬，則並人、天等亦包舉在中，不足以示人與旁生之區別，故今正名傍生。

    近世之生物演化論者，有二大派：一、達爾文派，說明人從「旁生」──旁生彼名動物、下例此──演化以來，而窺見一切傍生皆從營已蕃類之私欲，起與他物他類爭殺，乃獲保生存而進優勝。人從傍生而來，且仍為動物之一，不可不師法傍生之爭殺，保生存以進優勝，於是創為生存競爭之說，成今日器物熾盛、爭殺相尋之人世。一、克魯巴金派，亦說明人從傍生演化以來，而窺見一切旁生皆從同情互助之公德，起與同居同類和愛，乃獲保生存而進優勝。人從傍生而來，亦仍為動物之一，不可不師法旁生之和愛，保生存以進優勝，於是創為生存互助之說，冀改為器物熾盛和愛相安之人世。二派之所行所期雖異，以皆治生物演化論故，而師法旁生則同。

    獨孔、孟與佛家異是。孔子謂鳥獸不可與同群，而孟子則謂人之所以異於禽獸者幾希；此幾希之性，惟君子能保存之。而以能保存此異於禽獸之幾希性，始得謂之人，始得完成其人格。故後儒謂莫漫爭儒、釋異同，直下辨人禽兩路。此可見儒家之宗旨，專在保存人類異於傍生之人性，擴充以完其人性為目的；能完此異於禽獸之人性者謂之聖人，故曰人倫之至，謂之聖人。而欲存人性，欲為聖人，則絕然須矯異旁生，而不可師法旁生。他若「人為萬物靈長」，「天地之性人為貴」等，要皆發明此義。雖亦有師法萬物自然之象徵，以成種種人文人事之義，及馬忠、羊孝、虎節、犬義之勸，要惟取其一長以為人之輔，及借以愧不能保存人性之壞人而已。

    今以佛法衡之，生物演化論之二派，雖一則師法傍生爭殺而為惡，一則師法傍生和愛而為善，要皆為偏蔽不正之義。何者？旁生以爭殺而求生活，此為旁生由惡業所得罪報中不獲已之生活。吾人既由善業而得人之福報，對於旁生之爭殺慘痛生活，當憐憫慈悲而為之謀救濟減免之道，何可反引旁生爭殺慘痛生活以為善，而使人自忘其是由善業感得福報之人類，顛倒欲以由惡業感得罪報之傍生為師法乎！此為吾儕於今日欲大聲疾呼以喚醒一世人之癡迷者也！然克魯巴金之欲人反競爭之惡為互助之善，乃不知引人中聖賢之皇道──轉輪聖王──帝道、王道、伯道、或超人之天道、菩薩道以為勸，徒引傍生道以為勸，則「傍生」與「地獄」「餓鬼」同為三不善道，稱為血塗，互相殘害吞噉，此實際情狀，大都如是，雖皆不能無佛性，亦未嘗無一善一長之可取。然就全個之人比較之，則傍生固不如人遠甚，故人為三善道之一，而儒家主張之超異禽獸，及地上之物以人性為貴，實為得當！佛經處處稱說人身難得，則吾人既得人身，自應以保存超異傍生之人性為始基也。然集各類各種傍生之一長一善，亦足激發人類墮落之羞恥，勸之反惡為善；況眾生皆有佛性，及佛法僧──僧性即和合性──性，從此根本之平等性觀之，皆見其為佛或佛法僧，而不見善惡罪福業報之差異，則克氏之說，亦堪勸人為善，且可上通於佛道，而視達爾文之說為大優矣！

    然儒家之說，亦有未至！以其下不知一切旁生皆具佛性，太為抹煞；上不知在人尚有皇道；超人尚有天道、菩薩道、佛道，而局脊於帝道（大同）、王道（小康）之人性也。且佛言人身難得，即繼之言佛法難聞，故人之所貴，雖以保存人性為始基，而不可以保存人性為限。而佛法之意，則以人道與菩薩道最相鄰近，以人為最能行菩薩道以進於佛為可貴耳，故裴休曰：『修羅方瞋，諸天正樂，傍生懷獝狨之悲，鬼獄有幽沉之苦，其可端心慮趣菩提者，惟人道為能也』。蓋菩薩之道，上求大覺成極樂，下發大悲濟眾苦，不能保存人道而下墮四惡趣──四惡趣於地獄、餓鬼、畜生加一夷狄或修羅──，則罪苦太甚而不能上求大覺；孑然越出人道而上躋諸天二乘，則隔膜欲界五趣雜居地之眾苦，不易下發大悲。惟人道善惡參半，苦樂互見，固能持五戒除惡以保人性──從除惡著眼，是荀子──，行十善充善以進人性，──從充善著眼是孟子──，擴而大之，眾苦苦不過於一身苦，獨樂樂不如眾樂樂，則上求大覺、下發大悲之菩薩心自起，此佛所由現人道而教化，亦吾佛所由獨貴乎人道者也。

    雖然、佛言人報由持五戒之善業而獲，故亦須由持五戒而得保存。五戒之行善一面，等於儒家之仁、義、禮、智、信，故佛化中之人道，最少須行儒家王道，人人皆為君子，乃足為善業福報之人類。或謂若然者，則今世之人類，無論佛道、菩薩道、皇道、帝道、王道彀不上也，即霸道亦彀不上──霸道、夷狄近修羅──，其強權專制之軍閥，則夷狄道也。其資本壓制之富閥，則傍生道也──若虎狼之噉他動物以自肥──。至多數之平民，在強權專制下，則地獄道也。在資本壓制下，則餓鬼道也。地獄、餓鬼更下於旁生、夷狄，固為佛法之定評。彼達氏克氏為多數在地獄道、餓鬼道之平民說法，故從生物演化論師法旁生、夷狄，令皆先爭為旁生夷狄，固亦進趨人道、菩薩道之一階段耳。嗚呼！今此人世之可慘痛乃如是乎！今人類乃猶彀不上為旁生乎！則吾以圓通普化之佛化攝之，雖達氏之旁生行，亦通佛道，況其上焉者乎！（見東方文化）


08佛教不食肉之真理

    佛教不食肉之真理

    輓近海西諸民族，浸受東方文明之感化，已漸能改變其從獸性遺傳來食肉飲血之習慣，遂間有哲人若杜爾斯泰等，倡導不食肉主義，信行日見其多。我國學者之在歐、美者，展轉傳聞其說，歸以詫國人？不知我國中信從佛教之數萬萬眾，行之既千百年矣。顧欲示異佛教而自翹其美，乃又從而為之說曰：吾輩今奉行歐、美人所主張之不食肉主義，蓋根據乎科學之真理，而唯屬乎衛生問題、進德問題者也，故與佛教之不食肉者絕異！殊不知佛教不食肉之真正理由，固已包括乎衛生問題、進德問題，彼歐、美人所謂根據科學真理之不食肉主義，僅得佛教不食肉真正理由之少分耳。

    詳彼所謂根據科學之不食肉真理曰：常人之肉食品，經醫者考驗，知其中含毒質至多，感動腦筋，污染血液，腦筋腸胃血絡諸病，往往為肉食所致。其中又有傳染病種子，為患尤烈！惟不食肉者乃能免之，此對於衛生當不食肉者，一也。常人所食肉，皆從殘殺動物之生命而得來。以物類言，人亦動物之一，人之食肉，實無異虎狼之食羊鹿，或肉食獸之自殘其類。故推人類食肉之量至充分，必至人食人而後已。以心理言，則好生乃人類之公性，此增進本來之良德，又安可容留此從食肉獸遺傳來之惡習，不亟湔除之耶？此對於進德當不食肉者，二也。推進一層以為論，則衛生者不徒自衛其生，因不食肉而不殺害動物之生命，亦即以之衛他物之生也。進德者不徒自進其德，因不食肉而損減殘殺之獸性，增高仁愛之人格，亦即以之進他人之德也。其說如是，請繩以佛言。

    佛教主張不食肉之辭，散見大藏經論，不勝枚舉，今姑引大乘楞伽經伽陀為證：

    悉曾為親屬，眾穢所成長，恐怖諸含生，是故不應食。一切肉與蔥、韭、蒜及諸酒，如是不淨物，修行者遠離。亦常離麻油，及諸穿孔床，以彼諸細蟲，於中大驚怖。飲食生放逸，放逸生邪覺，從覺生於貪，是故不應食。邪覺生貪故，心為貪所醉，心醉長愛欲，生死不解脫。為利殺眾生，以財取諸肉，二俱是惡業，死墮叫喚獄。不想、不教、求，此三種名淨，世無如是肉，食者我訶責！更互相食噉，死墮惡獸中，臭穢而顛狂，是故不應食。獵師旃荼羅，屠兒羅剎婆，此等種中生，斯皆食肉報。食已無慚愧，生生常顛狂，諸佛及菩薩、聲聞所嫌惡。象脅與大雲，涅槃央掘摩，及此楞伽經、我皆制斷肉。先說見、聞、疑，已斷一切肉，以其惡習故，愚者妄分別。如貪障解脫，食等亦復然，若有食之者，不能入聖道。未來世眾生，於肉愚癡說：言此淨無罪，佛聽我等食。淨食尚如藥，猶如子肉想，是故修行者，知量而行乞。食肉背解脫，及違聖表相，令眾生生怖，是故不應食。安住慈心者，我說常厭離。獅子及虎狼，應共同遊止。若於酒肉等，一切皆不食，必生賢聖中，豐財具智慧。

    依是伽陀，分別其義，不食肉之真理，有其八焉。人與禽獸，同屬有情，隨業生死，流轉無定，故從無始劫來，皆曾互為父子、母女、兄弟、姊妹、夫婦、朋友，骨肉至戚，天性攸關，夙生恩愛，恍同目前，奈之何睹其宛轉而就死不救，反忍心取其肉以為食哉？彼豬羊等，身分污濁，內貯屎尿，外依泥滓，猶如糞窖，亦同膿聚，奈何號稱人類，性好清潔，竟效蛆狗惟穢是耽！且今人類所食肉食，氣質粗臊，含毒尤多，令人血污身重，神昏志頹，亦同蔥、蒜，增恚助婬，惡臭熏蒸，染成疫癘！既生為人，當具人性。人性者何？仁慈智勇，恆起悲憫，救眾生苦，淨法布施，使之覺悟。哀彼愚癡，應常護念，不稍違逆，致懷疑忌。奈何殺害生命取食其肉，令彼眾生恐怖逃避，視為殺者不敢親近，怨毒銜結乘隙思報！有情肉身皆婬欲生，全身血肉皆淫欲種，人若食之增長婬欲，因婬欲故欲貪食肉，因食肉故愈貪婬欲，遂令人身變成畜身！愈婬愈殺，愈殺愈婬，妄殺妄死，亂婬亂生，生死死生，不獲解脫。人所食肉，皆從殺來，殺習沿傳，殺機時動，遂令殺念不去人心，由微而著，從物及人。砲火彌天，刀光蔽地，人之與人，殺以繼殺，屍積千里，血流百川！由人殺人，供禽獸食，殺生食肉，因果如是。因有食肉之人，遂有漁獵、屠劊之者，使人類中有此一類專以殺生害命而圖利謀財者，皆食肉之人致之也。夫圖利殺生謀財害命者，殺人之強盜也。彼得微少財利而甘陷於強盜殺人之罪，固屬不智，而食肉者，間接使人類之一部分為殺人強盜，非惟不智，且不仁之尤也！能不食肉，殺念乃除，能除殺念，慈心斯成，能成慈心，祥和可致，能致祥和，災厲自無。於是人生仁壽，皆可期於賢聖，世界清淨，永能保其安樂。綜合此八義以觀之，亦可略知佛教之不食肉之理矣。

    或者說曰：不食肉者，僅不殺害動物之生命以食之耳；然植物亦有生命之物類，不食動物而食植物，亦未能圓滿好生之性也！答曰：動物與植物雖同有生命，然動物能將吾人所同有貪生畏死之情，恐怖呼號以動吾心，令吾心感之惻然而不安，而植物無如此情狀，故食植物尚無傷吾人之修慈心也。抑此說可以為不食肉未能全不害於生命，當更進求完全不害生命之法，而不可以之為食肉之理由也。且吾人能修習禪定，久之禪悅為食，則雖植物亦可不食者乎？

    或者又謂：現世人類被種種強權之壓迫，其痛苦視禽獸之被殺為尤甚，吾人救人不遑，何暇計及不殺害禽獸而食其肉乎？不知不食肉者，非愛禽獸不愛人也。人之苦痛近在切膚，救人固不可一刻緩，然不食肉者既絕無不能救人之義，又安能謂為救人故當食肉哉？

    或有土木無異之神教徒，謂禽獸等血肉，本是天帝生以為人食者，不食肉者特無福以享此美食故耳！夫物之生，既以為他物食為義，則人者為何物食而生乎？彼天帝者，又為何物食而生乎？人之生既非為他物之食而生，又安能謂其餘動物之生為人食而生哉？言之悖理，無逾此者？人以禽獸等血肉為美食，不知彼蚊蚋吮人身之血，虎狼等啖人身之肉，固亦以人身之血肉為美食也。然則人之生，亦專為供蚊蚋虎狼之食乎？

    或謂虎狼蚊蚋等皆害人之物，人不害彼生命，其如彼之將害人何？然此屬戒殺問題，而與不食肉主義稍遠。蓋人之殺其生命而食者，皆非能害人者，其害人如虎狼等類，人原未嘗以為肉食品也。第專就戒殺以言之，此亦非不能者。慈心成就，暴戾俱化，雖蚊蚋與蝗蝻俱不生起，而虎狼亦馴如犬馬可也。近人有主張素食者，辭義嚴正，茲錄其一以為殿焉。

    或謂人之嗜肉，根於天性，為人類之自由，不宜有所限制。不失既名嗜慾，何得謂之自由？若如所云，則世之嗜賭、嗜嫖、嗜鴉片、嗜殺人者亦多矣！豈亦謂賭、嫖、吹煙、殺人皆人之自由而不必戒乎？凡事只當問其是否合於真理，不能計人之嗜好也。肉食之有礙衛生，既如醫學家言。而人與禽獸，固同為動物，其間非有貴賤之殊，生理之組織亦未嘗有異，所差者特智慮之進化略遜人耳。今世山番野蠻尚多，其智慧有不及猿者，設有人殺山番、野蠻啖之，吾輩當必以為大怪？然試問殺禽獸而啖之者，相去又幾何耶？食肉之不合於真理，既無疑義，即嗜好亦當為所詘？抑嗜肉為人類天性，此亦不然。人之飲食，其目的在供機體之需費，人之機體不過由十數化學原質所合成，故苟有其物，能供吾人體中各原質之需要者，即已達飲食之目的，不必問其為肉與否。譬之注油於燈，但求能供燃火之料，不必問其為何種油。昔人不明科學，故有飲食、男女人之大欲存焉之語，而不知二者皆生理作用，本無所謂大欲，亦無所謂嗜好，其成為嗜好，乃由於習慣。凡機體愈習用則愈發展，習於食肉乃覺肉之可嗜，久之遂謂非肉食不足以為甘，而以為出於天性；猶之男女之交合，本出乎生理作用之不得不然，及其為之既多，遂習為好婬而以為出於天性，此實不知科學之謬見也！證之素食同志之不食肉，有行之已十數年者，固皆居之若素，不特不覺其苦，且覺其甘。行之未久，即已厭惡肉食，激烈之食欲亦自然消滅，而體力未嘗少弱，精神則日見增進，更何天性之足言耶？（見覺社叢書第四期）


09佛教與素食

    佛教與素食

    原夫素食為中國佛教徒特殊之美德，然僅指漢人而言。蓋世界佛教徒因生活環境之各殊，亦有肉食者，特皆重在殺生耳。例如蒙、藏之喇嘛，禁止畋獵漁網，而不禁食羊餔牛酪。暹羅、緬甸之僧眾，以沿門托缽而資生，故亦不擇葷素。印度佛教式微，現今流傳係婆羅門教；一般佛徒，只重戒殺放生，不禁肉食。惟我中國漢人佛教信徒，戒殺放生，長齋念佛，成為必然之清規，而終身修持。此種美德，已成良善風尚，應發揮而光大之！

    夫佛教素食之啟示，見於大乘涅槃經與楞伽經。經典傳入中國，至六朝時梁武帝終身奉行。即逢啟告宗廟、天地、社稷、農壇之大典，亦以麵製象形祭品，代替太牢三牲血食。於今素菜館之象形食譜，蓋創始於梁武帝。

    復次、說素食之利益，依科學之觀察，約有三種：

    一、就動物學之進化論：由下等動物進化至高等動物，由高等動物進化至動物最靈之人類，則此人類與動物原屬一體，大自然之胞與，物我同仁，當然不忍加害殘殺。故宗教家之言博愛，政治家之言仁政，「親親而仁民，仁民而愛物」；「汎愛眾，而親仁」。此固謂王道仁政，天地大德，要亦我人與動物歸原同體也。

    二、就衛生學之原理：常人皆以動物之滋養較植物為豐富，實則不然。蓋植物受日光雨露而滋長，所含維他命之質素，遠勝於動物。而動物之脂肪層多黴菌，且當屠宰臨終悲鳴，萬重悲嗚仇恨哀怨傷感之氣質，充溢週身血液脈胳纖維細胞中，食之易致精神肉體之病態。蓋乖氣憤召，有傷中和之氣。惟素食可以卻病延年，消除邪念。三、就經濟學之統計：素食發生，乃戰時各國被經濟封鎖，國內糧食大起恐慌。

    自此經驗，當全國休養生息時，積極提倡素食，足見素食之利益於國家經濟。

    上述三項，皆就普通常識而言。至於佛教之素食，含義尤深。佛說慈悲，起發於大悲之心。蓋一切眾生皆係同體，一切群情皆係過去未來之眷屬。生命大流，六道輪迴，生生死死，因果相續。一切胎、卵、濕、化之動物，或於過去無量劫中是吾父母兄弟妻子，或於未來世為吾六親眷屬。明此因緣，所見眾生，當然發親憐愛愍之心，不忍加以殺害。故戒殺為大乘之根本，素食為修行之必要。歸納而言，則今世之素食者，未必皆佛徒，佛徒未必皆素食。

    吾人既證諸科學，瞭解素食之利益，更應從我佛大悲心流露，提倡素食，終身修持，不僅獲得卻病健康之幸福，補充國家之經濟，且斷絕殺機，消弭戰禍。「欲知世上刀兵劫，但聽屠門半夜聲」！怨恨厲氣所結，乃現悲殘之世界。提倡素食，大可以挽救世道人心也。（見正信六卷十四期）


10論火葬與國民之福利

    論火葬與國民之福利

    一
    生養死葬，為處理人身一世之原始要終大事。茲專就人身死後之葬事言之，其措置之辦法，約為四端：一曰露葬──天葬，由子孫親友於死後裸棄之深林曠野，能在數日間得鳥獸蟲蟻等食至僅存白骨為善，否則認為罪孽深重。親子等當為懺悔祈禱，俾獲殫盡而止。此殆為適於游獵民族地多林野之遺俗。吾國哲人莊子，嘗依此示其達觀：

    莊子將死，弟子欲厚葬之。莊子曰：「吾以天地為棺槨，日月為連璧，星辰為珠璣，萬物為齋送；吾葬具豈不備邪，何以加此」！弟子曰：「吾恐鳥鳶食夫子也」。莊子曰：「在上為鳥鳶食，在下為螻蟻食，奪彼與此，何其偏也」！

    二曰水葬，死後由親故以獸皮等裹而棄之河海長流，飄沒而不返，而不問其是否為魚蛇龜鱉之所吞噉。此或出於濱水以居之漁民慣習。文明之世，與前述露葬，均已鮮有行者也。三曰土葬──地葬，有先為衣衾棺槨而後痤埋入土，且封石植樹成墳者，中西國俗，大抵皆然。有裹以白布或祼屍以坑埋者，似聞回、猶二教行之。此以農牧民俗，安土重遷者為最適。四曰火葬，此或發端於工商民俗，而佛教首倡行之──自佛陀與諸阿羅漢皆火化其身，留堅骨或舍利，貽信徒供奉──，頃頗為文明國族仿行而未能普遍，然為此後人類所最宜通行之葬制，可預卜也。他若埃及等藥浸不腐之木乃伊，古禪德坐脫──不壞之肉身供，則由少數特殊富貴、特殊修養者偶爾有之，不為一般人式。

    二
    今於死葬之成為問題而猶待解決者，蓋惟土葬火葬之孰善而已。土葬於慎終追遠民德歸厚較優，以為子女者皆得身於父母，對父母遺身，衣衾棺槨入深土寢安之，可稍慰其孝慕之情。然實依憑於農業家族，宗法封建社會，進至工商國族之社會，已有「德其所德而非茲所謂德」之感。況因緣土葬而致久喪、厚葬叢弊，古時墨子已非之。近世則更緣此而滋眾害，已不勝僂指為計。試略言之：一、今世人群之所重，近則為國家民族之公利，遠則為世界人類之共益，家族已非復社會重心，而宗法封建，且為現代國民應化除之障礙。而近就國利言之，國防交通之建設，如軍港、兵營、要塞、飛機場、鐵路、公路等，佔地已廣；又於教育之體育場、學校；民眾娛樂之公園、運動場；煤鐵等開發之礦山等，在在皆需用大量土地，即深山邃林亦將更無荒曠餘裕，設猶年增月加作佔建墳墓之用，必將妨害於國利。二、今世國力之強，胥基於民力之富；而民力之富，則由生產之皆工業機械化；由農礦而商市，一切工業機械化，則皆以火力電力為中心，農業非復生產力唯一基本，而在火電威力開發之所至，非唯不容有蕪廢之地存留，即山林田土亦浸化為集體農場，難以分據割守為永享安寢之所。若猶將山丘土地擴佔無已以充墓塚，則必致為痤死屍而妨害國家建設所基、人民生活所資之生產力。三、況因於土葬，世人每多建築高墳大莊，以耀觀鄉里，互相效羨，踵事增華。或本人預為身後名，或子孫追為父祖榮，恆汲汲竭財力廢生業而為之。近年各地方政府往往拆除民墓，而以國葬、公葬酬庸，又蔚成風氣，未革奢習，轉增侈糜，不但消耗民財物用，其藉死屍佔奪生人之山場田地者益日以廣，則新工事無以興，而舊農業亦將不容存矣。四、由土葬而沿習為中國千百年來最大之陋弊者，更有陰陽風水之說。此作始晉郭璞，而謬種流傳，迷風廣扇，積世而偽執彌堅。有為爭風水墳地而械鬥構訟積仇數代者；有因利長房不利幼房，利此房不利彼房，或刻意覓佳風水不得，致稽葬至數年數十年者；有於一父屍或一母屍，諸弟兄析骨而分造數墳以各事避趨者；有惑於此年利此方向，彼年利彼方向，或此一風水者說此佳、彼一風水者說彼佳，而一年或數年或數十年，將父輩或祖輩等墳屢遷葬者。種種迷妄顛倒，利用先人屍骨為本身或子孫避禍邀福之工具。則入土為安，藉妥先靈而慰孝情之本意，亦胥忘失也。此舉犖犖大者，他若血肉潰腐，毒氣蒸發，致生人疾疫；及狐掘狼攢，盜發兵掠，每反招骸骨暴露諸患，不獲盡述。

    三
    惟近代都市所行公墓之制，雖亦為土葬，而已能大減上述土葬諸弊，足為葬事之改良，應先提倡。聞政府今後於國葬、公葬，亦將採公墓制，差可為民楷式。然究未若火葬之為善：一、火葬焚餘之骨質堅白，仍可留作親友之紀念。二、聚貯方尺骨罈，可絕不多佔地面空間。三、經電火燬煉而穢滓隨煙氣俱盡，不惟更無蘊毒流播，且亦令重濁皆化、輕清上昇。四、化以電火熱力，亦符形質分合變化之物理科學。五、於今電火為生產力中心之社會，尤契時代機勢。六、牽於榮耀之念，風水之說，所起侵地糜時諸陋弊，更可皆一掃而空。故真有心於葬事之改善者，決唯火葬之提倡與實行而已矣。然不破千百年來固結人心之風水迷執，則難息覓葬佳地以求福之妄想。而無錫有極精風水之尤、翁二君，既著其禍福徵驗者以告人，結論則謂：最好能火葬而廢土葬。因一葬於土即為時方所制，二十年或六十年佳者，必變為不佳；則家運人事反受制於外，曷若火而空之，而壹可操權在己，自求多福。此其就風水以言禍福，在深信風水之說者，當益可啟發深省！況世之自然生化，於佛說皆因緣業報，器世間為有情類共同業感，主變之力在於有情。祖父子孫於身雖有較密切關係，然所遺屍體已僅藉共變餘勢而暫存，雖未嘗非影響人生好惡之增上緣所緣緣一份。但按之並生同時一切有情無情眾緣關係，親屍葬地亦纔為無量眾緣中微劣關係之少緣耳，遽執之以云為子若孫者之人事盛衰家運興敗皆出於是，實陷執偏概全倒果為因之大謬！凡有理智者，皆應決然捨之而不為惑。則於葬事，亦求死者生者兩俱利益，為理得而心安已。

    四
    居今世以言契理契機而存歿俱益之葬事，固莫火葬若。然猶有待論決者，則人子不忍睹所親遺體焚化之情也。惟火葬之先，斂以衣棺既同，則於棺內遺體已皆無所睹。若推想其入土而潰爛，亦何異置火而焚化？故專就處理屍體以言，土葬火葬，實無軒輊，舉之火不安，閉之土獨能安乎？亦同為無可奈何不獲已之事而已！然火化上昇輕清、而土朽下沉重濁，於氣質已分升墜；況火餘之骨，堅潔可觀，如有某一身分不壞及成舍利珠等，彌可珍異，豈同一棄於土，終古長瞑！而此猶限形質以言，若進談心識，於惑業報之死生相續，轉生他報，固已捨前體如遺矢。然據灌頂經卷六云：『若人生平無善無惡，命終不現他異熟業，於自墓中藉骨骸餘氣報為鬼。有祭祀者，亦得享受。骸骨既朽，則失所依，別求未朽無主骸骨附之』。則塚中屍骨可牽墮自識為守屍鬼，淪於鬼趣；亦易招致其他守屍鬼以為祟。豈若焚化，更無餘戀，諸趣十方，乘業往生為便易哉！要之、執惟形氣死即散滅，則亦無人情安不安可論。若推不安之情而認有不斷之心識，可乘業而轉生，則更當深信死生業報相續之佛教，行佛教之火化及修佛教之法事，以資益乎先靈矣。

    五
    中國民族福利繫於改用火葬者殊大，已如前述。而推進實施之有藉於佛教，不惟火葬原出於佛教，亦以中國民族為文化深而情感厚之民族，非佛教質謝識遷之義理，不足以破惑堅信；非佛教修福資冥之法事，不足以慰情盡孝。況今每縣之僧林佛寺，大抵皆有通行甚久之「僧火化窯」，因勢利導而改進為「民族火葬場」，既免庸俗驚駭阻撓，且費輕而舉易！尤便就寺僧修超薦之法事，誠吾國有志國利民福人士及佛教緇素所同應力倡實行者。乃擬簡明辦法如下：

    一、每市縣擇一較大佛寺，或改設或新設民眾火葬場一所，附寺由僧管理。
    二、每火葬場，或用新式電爐，或用改良火窯，就財力所及酌行。
    三、死後或唯斂衣衾，或入棺，或裝龕，均可送火葬場施行火葬。在其時可就寺作度亡法事，並會親友殯祭。
    四、就寺當更設藏骨塔，中空而多級，每級皆可環置骨罈數百，則火餘之骨，各置一罈供設塔中，親友仍可常去巡禮。
    五、當製定舉行火葬及拾骨入塔等法事儀軌，務令莊嚴誠重，有以達哀敬而盡孝思。

    二十六年十月，在重慶。（見海刊十九卷一期）


11論甘地

    論甘地

    通一君譯Bernard Sexton原著曰：世變之亟，未有如現代之甚者也！驚天動地之事相繼迭乘，綿延數世紀之各種組識，可推倒於頃刻之間，其所留之影像，可於一年之內消滅於人群之腦際。歐戰未終，俄起革命，毅勇之士，擬在內法河──neva在俄國──畔創設共產黨政府矣。愛爾蘭故邦，忽自驚醒，高原遺族遂復為軍隊之中、閣議之上之大問題矣。新芬作難，英竟與之言和矣。吾人睹此種種重大事變，正驚愕莫名間，忽聞東方之亞利安──即印度歐羅巴──人亦奮袂以起作反抗運動矣。唯聞印人之爭自由，為道與他民族異，不施武力，不需刀槍，不飛血肉，而惟藉靈性之感化力，以仁愛動英之執政者為務，為之首者乃甘地氏。甘地作戰，不用槍砲之炸擊力，而用靈性之潛化力，名之為大將軍，寧稱之為麥哈麥──大魂靈──。甘地發難以來，從未殺一人，傷一畜，屠戮騷擾，皆被其懸為厲禁。然而英政府對之，亦以震驚不已矣！

    甘地之歷史　　甘地之英文全名為Mohandas Karamchaand Gandhi，以一八六九年十月二日生於印度之Porbnadar 。其先代為貴胄，祖嘗為國務總理。少時，平庸如常孩。年十九，赴倫敦習法律，始得見宇宙之大。此當為神經質之少年，忽投入歐西文化之陶鑄器中，初時頗有侷促不安之狀，然後即習之。終其在校之年，除習法律外，復能廣交時俊，潛心研究耶教及歐西文化。一八九三年歸印度，旋即赴南非洲營律師業務。非歐洲人虐待印僑，幾無人道可言。甘地思維護之，遂備受譏嘲辱罵鞭打之苦。彼為世胄之後，並受過高等教育，在他地或可得人良善之待遇，在南非洲則凡屬印人皆被目之為苦力。甘地因受辱而瀕於死者數次，被禁錮於獄亦數次。當其初至南非洲時，印僑較現在尚為自由。後英人箝制印人之手段日形嚴厲，甘地乃倡消極抵抗運動以應付之。

    在南非戰爭中，甘地大顯其忍耐容恕功夫。組織印地救傷隊，率同志奔馳於戰線之中，力盡救護之職，冀英政府念其忠誠而解放印人也。於一九○六年樹羅之變中，復率其同志組織義勇隊，盡救護之職，甘地等雖盡力矢忠於英，然英人虐待印人，反變本加厲。一八九六年甘地嘗在印度麻打拉薩作演辭曰：南非之印僑，最受凌虐之苦。鐵路職員待吾人如畜類，吾人不能安然行於街衢之上；吾人被視之為亞洲之污物，處處受人詬罵吾人為發臭之苦力，害人之動物。白人謂吾生殖若兔子，據彼之意當捕殺之若兔子云云，誠慨乎其言之矣！後印度人所處地位益見惡劣，忍無可忍，乃於一九○六年九月間集同志開大會，同行宣誓，決意實行消極抵抗運動。

    消極抵抗運動　　甘地嘗對其友人某曰：余小時在學校中，讀一詩不禁深有所感。是詩之大意，謂人若以一杯水惠汝，而汝以一杯水報之，兩相抵銷無足稱述；苟能以德報怨則美矣云云。後閱耶教新約，至「勿拒惡人，彼若打汝右頰，汝當再以左頰向之」。愛爾仇敵，為迫害汝者祈禱，汝乃可為上帝之子。不覺我胸中所懷之意念，耶穌已先我言之。後讀托爾斯太「天國在汝心中」一書，益覺我素抱主張之正確矣。

    余嫌消極反抗一語不能為吾主張全部適宜之名辭，而祗足表示吾計劃一部份之意義。以德報怨一語，似更為確切。然余仍用消極反抗為余運動之名詞者，蓋此已為盡人所知，易得人之了解也云。

    靈性潛力　　甘地為消極抵抗，為無堅不破之利器。施行此項運動者，可得幸福，而受之者可無流血之苦。此法可歷萬世而不舊，公諸大眾而無宣泄之患。作消極抵抗運動者，苟相爭勝，其能力可愈爭而愈強，永不衰滅。消極抵抗無須刀刃，而其堅強人力不能破之。其主動力，於英文稱之曰真理，托爾斯泰名之曰靈性、潛力或愛力。最純粹之消極抵抗，可無須金錢或其他物質的之濟助。然在初期中難免用武力而發生騷動，無論男女老幼皆可參與此項運動，或謂祗弱不足為之人民，不能以武力抵抗武力者，方用此法，此論殊屬不確。蓋自認為弱不足為者，即不能作消極抵抗。凡屬除所具一種人類公有之禽獸式的奮爭力外，復有一種較高之潛力者，方足作此運動而收成效。

    發展個人之靈性、潛力或愛力以施抵抗者，第一須能安貧，不求豐衣美食而常以修淡泊工夫為懷者，方足言此。此心苟常純潔無瑕，潛力自生，而世間無不可為之事矣。故欲實行消極抵抗者，先須有長時期之靈性修養工夫，能作純粹之消極抵抗者，每為完人。愈得消極抵抗確切之了解而能窮行之者，其人格完美之程度亦愈高。世人苟咸喻吾旨而從吾以行，則全世之社會思潮將改易其途徑，政治權威，兵備實力將不消而自滅。無論東西民族之政治社會，從茲將無呻吟嘆息之氣矣！由此觀之，消極抵抗實為世間最高尚最優美之教育。人受初等教育之後，即當以此教之，使其知何為靈性、真理、仁愛。人生在世，無非為一種勤奮，然須知仁愛可勝憎惡，真理可勝虛勢，克己耐苦可勝強權也。

    牢獄經驗　　甘地在南非因提倡消極抵抗而被拘入獄者數次，彼嘗自述曰：牢獄生涯，惠我匪淺。我歷受肉體之痛苦，而我靈性上之能力轉見加強，自信力較前更偉。經此磨練後，已不知艱苦為何物矣云云。甘地在南非消極抵抗之成績甚佳，法律上對印人不公平之待遇已一一消除。今南非印僑祗受非法律能力所及社會上、工業上之歧視矣。甘地於大戰爆發後，至倫敦組織印度戰地救濟隊，為英政府效力，以期達到完全解放印度之目的。

    意見之變遷　　數年之前，甘地竭力主張聯絡英帝國政府以博其歡心。彼於大戰中，勸印人犧牲金錢人力以表示愛護政府之殷情。然大戰告終之後，印人所受羈絆箝制，一如往昔。故甘地與其同志尊皇之念，較前大為減殺。一九一五年，彼嘗曰：大不烈顛帝國有數種主義足以動我愛情者，其一為凡人民皆有最廣闊最自由之範圍，使其發展能力光榮及為彼良心上一切願為之事。此種民權，祗大不列顛之人民賦有之云云。於一九二一年十一月間，甘地曰：吾之智慧已因經驗而增加，今余以為大不列顛之政制實極不良，亟須改革，蓋以其不為人民自由改進留餘地也。余嘗為大不列顛政府效力於樹羅之變，南非之役，與此屆大戰，然於今思之：吾之作為，皆為罪過也云云。觀此前後兩段言論，可知甘地對英之態度已大變矣。彼對於印度之司法界，又嘗作評論曰：人若破壞其自己所立之規則，則已犯刑事罪案。蓋彼破壞行為之影響，非祗對己而亦足侵害他人，非但有規避責罰之罪──立法者每無法以治其違法之罪──，且有規避他人守法時所有種種不便之罪也。一人如是，一國亦如是。今英政府在印所立處罰法案及審察法案，莫不為其官吏所濫用。實行消極抵抗者，對於政府命令，往往逆來順受，故司法者益見漫無顧忌矣。利庭爵士Lord Reading嘗嚴重聲明曰：若消極抵抗者苟無暴橫行為，政府當不加阻遏。此項諾言，今皆被棄之矣。可知甘地對英抱怨實深也！然彼於一九二０年十一月間嘗曰：余為實行消極抵抗者，故仍承認喬治為余之君主。余對於喬治個人毫無惡感，所疾視者乃其治制耳。

    印度社會素以階級著，上級人民之奴視下級人民，一若英之奴視印人，此於印人之自己大罪惡。然甘地謂印度素無階級，印度人在昔皆可藉其個人之能力以增高其社會之地位。彼所恨者，乃虐待下級人民之法律耳。甘地旅行常搭三等車以窺下等人民之疾苦。

    提倡守法反對　　甘地反對政府，非但為印度人民之權利，而亦即其義務所在不容辭者也。然因反對而起暴動，則非其所願聞。近來印度時有因抗英而發生騷擾之事，皆違背甘地之意旨者也。甘地聞之，必深為太息曰：吾道失敗以此也。甘地寡欲而懇切若嬰孩，信道既明而自知益篤，勇往直前毫無餒氣。彼為印度現用消極抵抗方法以先造成一精神之自治政府，而後再圖建設政治上之自治政府，故其實行工夫之第一步為個人自治，個人自治之要點為守法，能守法而又能為抵抗，斯足尚矣！

    孟買騷動　　一九二一年十一月威爾司太子游印度，孟買忽有大騷動。甘地之同志，奔走呼號於市，勸民眾四散歸家，被暴民毆擊而受傷者數人。甘地聞信，親至孟買，勸民息亂。民眾不為之動，騷擾如故，甘地乃不食以諫之。餓四日，暴動者為其所感化，自願息亂，並允此後不再出此。事平後，甘地致書於孟買人民，略曰：自決行動不可以暴亂出之，印度無須過激主義，更不須採無政府政策，自決者即個人保全其身體之自由以行其所欲之謂也，不暴動，棄組合，修養各個人最自由之思想，於是自決可能矣。人世間祇有一主宰，真理仁愛是也。除篤信真理，實行仁愛，我生別無他志，我萬不能恨英人。余嘗再三詆英人之政治組織，吾身苟存在於世，此恨當無終止之期。然吾所恨者為制度，非個人也。由吾之主義而言，我愛英人如愛我自己，我苟在此千鈞一髮之時而叛此志，即為違背真宰，我不為也。

    勸用土貨及戒傷殺　　一九一五年，甘地竭力勸其人民購用土貨，英貨在印銷場頗受其影響。彼嘗作演辭曰：印度之窮，其最大原因為購用外貨。若印度人民自開海禁以來，不用一件外來貨物，則其今日富庶之象，恐難以言語形容之矣。我祗用土貨之主張，非抵制外貨之謂也。余以此為主義上之原則，整頓社會，治理國家，當自治身治家始。治身當以自食其力為先，所謂自食其力無須仰給於人之謂也。凡能自為之者，切勿藉人之力以成之。我苟能依此道以自養，則我家亦可因此而自立。集家室而成社會，集社會而成國家，集國家而成世界，是則自食其力，自用其貨，實為救個人救社會國家世界最良之策。我故曰：吾之提倡用土貨，乃主義上之原則也。

    甘地之倡消極抵抗，猶有一要義焉，曰：不殺人。彼曰：不殺人，即無所有犯於人之謂也。凡屬人類，皆當以仁愛待之。在我之心目中無仇敵，人即或自認彼為余之敵，然在余視之猶為愛友。人類有相仇之念，於是紛爭起而安樂亡矣。余若視人如仇，則侵犯之念油然而生。然被我侵犯之人，必施報復，於是殺戮相乘，強弱相爭，人類永墮於末世不拔之劫矣！然人若有犯於汝，而汝不還侵之，其怨氣至於汝身而消滅，彼亦無所施其技矣。苟人人能如是，人類永久之平安可期矣。若以此義推行之於國際，則一切戰爭可以免除矣。甘地思想之高超，類皆如此。

    昧然曰：某君嘗謂今大地人文有三大系，以三符號表之：西洋系人文以十字表其殘渴，中華系人文以三字表其溫和，印度系人文以卍字表其圓滿，亦粗得其情矣。西洋人之性質，可以英國代表之。今於此文所實寫之英國人觀之，豈非誠然殘虐渴血之族哉！非有踐真理之士若甘地者，久久隨順不捨以德熏化之，殆以惑業障厚，其本具之靈通德性，殊不易開發也。印度人有一特勝之性，若認為真理，必拚卻世財身命以實行實現之。不同西洋人，或以天帝為信仰上之一安慰，或以哲學為智識上之一游玩，亦不同中國人常苟且調和以求安逸。故能臻德性之圓滿者，獨在印度；而人世若有統一和平安樂之日，亦必由印度人成之也。

    若甘地所持之義，亦不過以德報怨則怨尤胥化耳。文中所引耶穌之勿拒惡人，愛爾仇敵等語，固西洋人所常誦者。然斯賓塞嘗譏英國人僅禮拜日到教堂稱述之耳，一出教堂，則所行固完全不符也。蓋西洋人但以此為人而上一仰望之玄境，實不以為人之真行義所在。而一為印度人甘地得之，便成實踐之行。然後知佛典上所敘古先種種忍辱之行皆實有之事，而菩薩六度、四攝皆篤切之踐履，並非玄虛之理論也。

    甘地所行，頗近於天台宗所云藏教之事六度菩薩。惜其未聞佛法，故猶囿於人世耳！若擴充其心量，知虛空世界，眾生無邊，無邊之眾生中，乃至狼虎蟲蛇等無始來皆曾互為父母子女友朋仇敵，而根本同以一真如心為體，則怨親平等之觀行愈真切，同體相感之慈悲愈深普也。

    然正唯若甘地之篤行者，進之以佛理乃為有益。在中國人則存為玄渺之虛想，其實行者則求一人一家之福報及個人之解脫耳。故非縱恣貪嗔，則便耽守虛寂，求如甘地之既能極端消極以止惡務盡，又能極端積極以見善勇為，勉行兼濟之菩薩行者，卒不可得也。

    今世頗言自治自決，然凌駕空言，羌無本根。甘地獨指出自治之根本，在個人自治。又曰不暴動，棄組合，修習各個人最自由之理觀，則自決可能矣。余十數年前一日，於火車上偶思及若各個人皆棄群眾組合，單獨自治，則一切人群上之隔礙階差皆滅，而真成平等自由大同郅治之人世也。一時幻思，不圖甘地已實行之矣！

    純德之化，往往能感及禽獸魚蟲而於人反不能感化之者，則以嗜欲彌深，而天機彌淺故也。然聞此次甘地又被判二年監禁，被判時甘地對法官曰：敬謝法官！余自知有罪，所判誠得其當。法官亦赧然曰：「余亦知汝為道德甚高之士，但余以法律之責任，不得不然耳」，然則雖冷刻之法官，亦不禁為甘地感化，而承認法律竟為與道德不相容之物矣。（見海刊三卷四期）

    （附註）「論印度行德化主義甘地之言行」，今依文鈔改題。


12論塔果爾

    論塔果爾

    塔果爾或譯太戈兒、泰莪爾、太谷爾，是現時飛聲世界的一個印度詩人及哲學者。質言之，則是印度吠檀陀派中一個文學的人，哲學的人，修靜慮的人，熱心濟世的人。然塔果爾之略歷，已見於馮飛君塔果爾哲學之第一章、第二章，而吠檀陀之實況，華人尚鮮知者，故今當先論吠檀陀派，再進論塔果爾。

    一　吠檀陀派之概論
    吠檀陀派者，「吠陀了義」之意。吠陀譯明，是婆羅門徒所稱為「由梵天啟示」之書，即有名之「四吠陀經」是也。吠陀之森林書後，附有烏波尼煞曇書，近譯云奧義書。大致吠陀重在祭式之行法，而奧義書重在哲學之說明。然奧義書仍以吠陀為所屬之本典，彌曼薩派──古婆羅門派──不甚重之，此吠檀陀派──新婆羅門派──則視較本典尤重，而就奧義書以發揮或研究者，皆得名吠檀陀派。然有古、新之別，枝流極夥，茲先列古奧義書各枝派如下：

    自德人叔本華稱奧義書為世界最高尚之智慧，西洋學者探索者日多。然今稱為印度六派哲學之一之吠檀陀，殆指婆達羅耶那之吠檀陀經與商羯羅之註以言，此雖足為吠檀陀派之代表，猶未足窮其變也。今略分述以評判之。

    甲、婆達羅耶那之吠檀陀經　　此書大約成立於千三四百年前，以四章十六節五百五十五頌成立為一部有組織有系統之哲學書者。覈之，尚不離婆羅門之質。其第一章為「梵」之說明，謂「梵」為宇宙萬有之作者及原質，而與吾人之真我同性。故吾人自見其真我時，即能合梵為一。第二章為成立其「梵」而辨駁數論、佛教、耆那教、獸主派、薄迦梵派等，以明真理之獨在吠檀陀。第三章說輪迴與解脫，第四章正說解脫門。其立輪迴之義，謂有情各有一與梵同性之極小我體，此我體隨善惡而升沉，惡者入地獄道，惡盡再出，善者上至月界，再落為此世之人畜或草木。解脫須修婆羅門之行：一、求學，二、居家，三、森林──修禪觀──，四、遊行──教化──，則命終經十二界而至第十三之最高梵界，與梵合一而解脫焉。其視「梵」為唯一常住之實體，宇宙人生皆從此實體發展而出，解脫則還歸此實體焉耳。

    乙、烏達婆達之滿多俱耶頌　　此頌成立於千二三百年前，乃大致採用佛教之中觀論、唯識論之說明，對於古奧義書之本意，乃迥乎不同者也。其大致以佛教之「真如」或「涅槃」或「法身」為梵，而以此「梵」為即「吾人之真我」，離「吾人之真我」絕無他有。而世界人生則眾緣所生，無性即空，唯識所變，無實如幻。吾人但能自除無明幻惑，則即能達真我之梵境而解脫焉。後商羯羅引用其說以註吠檀陀經，吠檀陀派乃卓然成立。使婆羅門新教大興於印度，而佛教因之日就衰落焉。

    丙、商羯羅之吠檀陀學說　　商羯羅為我國盛唐時之印度婆羅門教吠檀陀派之大師，當印度戒日王薨後，佛教就衰之時也。商羯羅著書頗多，但能代表其思想之全體者，則為吠檀陀之註，亦即今所謂吠檀陀哲學之正宗也。吠檀陀經能結集諸奧義書之古義，倚數論以為說明；而滿多具耶頌則利用大乘佛學以發揮其高玄之義；至商羯羅時此二頗相違異，乃力謀貫合之法，採用滿多具耶頌以註吠檀陀經，其不能吻同處，則假大乘之二諦說或真言之祕密開顯說，以為彌縫。於是不失婆羅門吠陀之質，而奄有大乘顯密教之長。從此婆羅門重興印度，印民十分六七皆信奉之，迄今尚然，而佛教日趨衰落矣。

    西歷十一二世紀間之羅馬奴撒，傍毘紐天派，著作狹義的一元論。十二世紀之差達難陀，傍回教，著作二元論。今雖亦各成一派，茲不述之。

    丁、吠檀陀派評判　　諸古奧義書之吠檀陀舊義，不外事梵天或事大自在天之神教，與彌曼薩無甚區別。而示別彌曼薩派特立為一吠檀陀派者，端在商羯羅以來之奧義書新派。但其引以註釋吠陀經之滿多俱耶頌，既由假借佛教大乘之中觀學、唯識學而成立，其本人尤利用佛教真俗二諦、顯密二教之說以融釋諸奧義書，得以秩然貫通鬯明於世。則唐以來之印度，其名式上雖佛教衰歇而吠檀陀派之新婆羅門教復興，實際上則雖謂佛法已藉吠檀陀名而普及全印可也。今若據實而正其名，應名之曰「佛教之吠檀陀宗」。將其所緣附之吠檀陀名式，收歸為佛教一宗派標幟，如今日本佛教徒將台灣之吃齋、供觀音、誦羅某五部六冊之龍華教，改稱為「佛教龍華派」者，是其例也。推此例以廣之，則宋明儒理學，可稱為「佛教之宋明儒派」；種種兼修性功之道家流類──若諸三教合一以修道為中心之各社等──，可稱為「佛教之道流派」。故余昔談佛史，嘗言中國自宋明來，就表面言之，佛教日落；而就儒、道竊禪宗為底質，成理學，丹道而彌布朝野──理學及上等社會，丹道及中下社會──，則應謂佛化已遍行全民耳。去年聞英國牛津大學某教授言：佛教今已大有傳入歐美之趨勢，基督教可更見興盛云云。今艾香德牧師既仿佛教叢林設基督教叢林於南京道風山，而張純一牧師之改造基督教討論，亦極言非精通佛教不足以為真基督，則今後將更有「佛教之基督宗」興世，亦事勢所必至者也。願世人據實定名，一一收歸為「佛教之某某宗」，去其偏謬之點，要皆佛教之人天乘法。而此吠檀陀義，在西洋之哲學中，大近海格爾之汎神哲學──或稱汎神教，萬有皆神之意──。至塔果爾之特為推重者，蓋別由他種關係云。

    二　塔果爾學說略議
    余於塔果爾之學說，僅窺及馮飛君所譯塔果爾及其森林哲學而已。森林哲學之名，大約一、由奧義書本附於吠陀之森林篇後者，二、由婆羅門徒第三期修靜慮曰森林期，三、由塔果爾屢言歐洲文明出於保壘，印度文明出於森林，故即名其書曰森林哲學。所譯內容分二篇：上篇曰塔果爾哲學研究，下篇曰生命之實現大意。今擷其要旨如下：

    一、自然宇宙和人類，皆由梵之發展而來。梵是美、是愛、是喜、是新、是真、是善、是永生、是完全、是調和，故自然和人類，亦是美、是愛、是喜、是新、是真、是善、是永生、是完全、是調和。

    二、自然和人類之有死、有醜、有惡、有假等等者，皆梵中一部分之表現。雖有此一部分之表現，而在其完全調和中，仍唯美、善、愛、喜等等，絕無一點死、醜、惡、假之蹤影可得，且即為趨歸唯美、唯愛等等完全調和之梵之經過。

    三、自然和人類既為完美之梵，且吾人之真生命──大我──即是梵之全體，故吾人不須向外追求佔造──西洋人是向外追求佔造──，但須將此梵實現出來便可。欲實現此梵，須用自然和人類渾然一體完美之愛、之歡喜去實感得之。一旦實感得之，即能合梵為一，而實現其完美之梵。

    四、其實感實現之方法，大約須修「靜慮」以握得宇宙之中心真理，及不絕的犧牲其私己之小我。但西洋人不能實感實現之者，即由其唯以私己之佔有為歸著，故不能與自然融洽。且迷惑於盲目的衝動及肉體的熱感，不能抑伏之以握得中心真理，故不絕的被環境誘動，要求創造，要求佔有，要求進化，不得生之安定。

    上來既略述塔氏哲學之要旨，茲據佛學評議之如下：梵是「淨」義，修梵行即是禁止肉體的色慾及熱情的衝動，修得離生喜樂的禪定。離生喜樂的禪定，有覺、觀、喜、樂、一心之五支功德，充滿喜樂，無有憂苦。要得梵天主之果，須加修慈、悲、喜、捨四無量心。塔果爾所云握得中心真理，即禪定。謂梵是完全的美，即淨義。謂梵是歡喜是愛，即喜樂義。自然和人類無限的愛，即慈無量心；完全的善，即悲無量心。無限的歡喜，即喜無量心。不斷的新，即捨無量心。然則塔果爾固全為一修初禪及修四無量心者，彼既以「與梵合一」，「即生梵天」為究竟，故特有梵即佛之涅槃之意。據實觀之，則僅以離生喜樂之初禪梵界為靳嚮者耳。固能照之而行，亦為佛法中之天乘正行，可作出世三乘正行之前方便者；而塔氏意在聯合印度現行之佛、耶、回、吠檀陀、彌曼薩之各教，故於佛法之與相近者，亦特稱述云。

    至塔氏為歐、美人所傾倒者，一、由塔氏能將其梵學使用西洋流行之語言以傳出之。二、由其長於藝術、美術的詩歌戲劇興趣豐富之文學，至為歐、美人所傳頌為現代詩聖。三、由塔氏有實感實現梵之梵行，及四無量心等修持──按傳說以每晨三點入禪定兩時，和梵靈感通，遇好風景處往往靜坐終日──，使人目擊道存，不言而化，故迥非海格爾輩空談汎神哲學之比云。故吾人觀其哲學，不過爾爾，而重其所修梵行；望其更進一步，以通達大乘佛法，發揚印度之無上光明於世也。（見太虛不師文鈔世論）


13希望老詩人的泰戈爾變為佛化的新青年

    希望老詩人的泰戈爾變為佛化的新青年

    我國男女老幼的人，尤其是青年的人，震於泰戈爾世界詩哲的大名，抬著頭盼望泰戈爾來遊者已久；今泰戈爾一來我國，所經過的地方，莫不大受群眾的歡迎，請為講演，而泰氏卻處處表示其祗一詩人，不是一演講的學者。遂憑其當下的情感，運其和平的愛神，發為詞句美麗、音節和諧的心聲，以沁入聽的群眾意識深處，作一種精神上禮物的贈送，此誠吾人所極願接受以申其感謝之情者。但投我瓊瑤，不可無木瓜之報。吾人持報的木瓜維何？即泰氏在佛化新青年會歡迎席上所講的『數千年前從印度傳來的佛化結成的好果子』。泰氏並且讚美這果子為和平美滿的果子，而有帶去傳播遍種於全世界的熱望與勇氣。我希望泰氏真能領嘗消受了這果子的形色香味及其氣質，帶去播種於全地球，故希望泰氏一到了中國之後，將此潛藏在中國人心底的和平美滿的佛化果子，湧現到全世界人心的思潮上，譬如五色的蓮花霎時開遍了太平洋、大西洋、印度洋一般。而泰戈爾立刻一變其老詩哲的人格，化為從佛化大光明中新產生的一個大雄大力大慈悲的新青年。必如是，乃真得了這個佛化結成的和平果子，必如是乃真能帶得去傳播遍種於全世界！

    泰戈爾乎！汝既曾有熱望，鼓此勇氣，切不可同我們中國無行的文人，當一首詩作過就完了！亦不可同我們中國無聊的政客，當一句話講過就完了！我深仰印度古聖傑求道傳道的真誠，真有捨身命血肉等於鴻毛的大勇，希望泰氏亦能從自身實現此求道傳道的真誠大勇出來，使世人同化於此大精神中，乃足以成就世界和平的宏願！切勿倚老賣老，但裝著詩人的幌子，幌來幌去，幌過了之後，使人耳目間不過經過了一陣風一般；自己入寶山而空空的來去一番，他人亦看希望奇而空空的迎送一番，賓主之間，毫無所益，豈不大大的可惜麼？

    千年前從印度傳來在中國結成的好果子是什麼呢？近言之，則用中國唐、宋來佛化中心的禪宗為要素，將中國堯、舜、禹、湯、文、武、周公、孔子的精奧所化成程明道、王陽明的宋、明儒學。溯而上之，更有最富於含容調和的中國性的賢首宗、天台宗佛化，及易簡莫測的禪宗佛化。溯而更上之，則有純印度送來古禮物中最寶貴的大乘三論、唯識。凡是等等，真是足以致人世和平美滿的好果子，真是只有在中國有之，他處絕然求不到的。日本呢？日本是一個神道教的國家，未免將佛教裝上神道的形式，故不曾能結成出這一種好果子來。印度呢？印度只殘存得一些的小乘佛化，大乘佛化的精神久已枯涸。雖然太氏所依的吠檀陀，有同中國的宋明學，乃用大乘佛化將舊婆羅門改化而成；而到了今日，亦已同中國的宋明學，成了已陳的芻狗了；若仍欲用此以為造今日世界和平之具，何異令癆病鬼舉千斤鼎呢？故惟有將潛藏在中國的世界人類真原的大乘佛化精神掘宣出來，乃能肉物質的白骨，活世界的死人，如春日的太陽一般，使之大地回春，萬象昭蘇。而能負此掘宣出來之責任的人選，舍泰氏更無他屬。泰氏乎！泰氏乎！此大責任已臨君身，此好機會已集此時，稍縱即逝，一逝不可再得，世界和平所係，人類幸福所賴，勿交臂失之！

    佛化者何？受佛之道而自化為佛，亦化他人為佛者。佛之道為何？『無上正遍覺』是。無上正遍覺為何？乃吾人全宇宙身心所達到的至善，亦即是能普救全法界眾生的全智全能。佛化新青年者何？今日已瀕危亡的人世，唯佛化能起死回生而賦與新生命，故亦唯受了佛道而自化為佛的人，乃為今日能造新世界生命的新青年。泰戈爾乎？君已得此無上正遍覺乎？則當為一真誠大勇的傳道者，將中國的人來化成佛化的青年，勿僅為一個好鳥唱歌般的老詩人。君未得此無上正遍覺乎？則當為一個真誠大勇的求道者，來中國將自身化成佛化的新青年，勿僅為一好鳥唱歌般的老詩人。泰戈爾乎！泰戈爾乎！我祝君丟卻老詩人的虛幌子，全露出佛化新青年的真面目，親身結成佛化的和平美滿好果子，以之傳遍全世界，使成為和平美果的佳園，佛化青年的樂國！（見海刊五卷四期）


14中國人用中國法之自救

    中國人用中國法之自救

    中國人向來自成為一天地，中國之外則胥為蠻夷戎狄；雖由佛教嘗認印度為大國，然除佛教外既鮮他種之政治、經濟等關係，亦夷之狄之而置於不見不聞耳。雖明季以來，乾、嘉以前，曾有傳教、經商之歐人來往，其等蠻戎猶昔也。故中國與今歐、美、亞各國，成為國際往來之一國，蓋始於清道光十六年之鴉片戰爭。在鴉片戰爭前，中國人對外國人，則輕之、笑之而已。鴉片戰爭之後，忌之、排之之心漸熾，積數十年為拳匪之亂。然鴉片戰爭後，同時亦即有羨之效之之心，其羨之效之者，則在乎鎗砲、兵艦，以為強國之道唯在乎此耳。其結果、則中、日戰爭之失敗。由是其羨之效之者，更進一步，而及軍政法律農工商業。庚子之後，既捨中國本有政教重心，將謂立國之道胥賴乎彼，遂進行益力，其結果，由清末之立憲，而成政柄迭更軍閥割據之民國。民國八年，新文化運動之思潮起，其羨之效之者更進一步，而及學術思想之文化根本，同時更以俄國式之革命相號召。宗教、政治、經濟、權力等，皆入於混亂劇變之中，乃成現在全體糜爛之時局。一變、二變、三變而至於今日，則知列強各國之種種民族戰團辦法，皆不能準之以援救中國；而此外則列強各國亦更無他法矣。有之、則唯甘地等之印度自救法，而亦非救中國之法。故救中國，非中國人自尋出一種救中國之法不可。

    庚子之後，中國岌岌不可終日，以國危有救之之必要，而國人救國之心亦日熱切。觀日本之中興也，有取法於鄰意。未幾而日本勝俄，遂以唯一能救中國者為日本人，其時親日之熱度可謂極甚！未幾而日本奪據朝鮮，又稍稍由親而畏；至民四迫訂二十一條約，乃對於日本之救中國，完全絕望，而大多人民皆仇敵視之矣。清末民初時，覘德之強，頗有仿效，且希望德國之能救中國者。至歐戰加入協約，則此希望亦告終矣。民初以來，多有希望美國之援助及拯救中國者，迨臨城劫車案起，乃美國首倡共管中國之說，於是國人之有識者，漸知美國亦不能援救中國。而近年來一部分親俄者，則專欲仿俄國式，以望蘇俄之能救中國；但至今彼蘇俄但用空言宣誘，與中國稍有利益者，皆無實際之進行。頭腦略清醒之國人，亦皆窺破俄之毫無誠意，祗藉之宣傳其不宜於中國之共產主義，冀擾亂中國以遂其侵掠耳。至於今年五卅案起，尤足令吾人恍然了知英、法等列強諸國，皆不能扶救中國；而中國人之欲救中國，唯在中國人之努力自救而已！

    既明唯中國人自用中國法乃可以自救中國，則欲賴外國人及外國法之妄念，可以止矣。妄念止息，而內察中國之現狀及內省中國之往情，將何從得其自救之法耶！（見海刊六卷十期）

    （附註）　此下編入「怎樣建設現代中國之文化」，今略之。


15德音孔昭之鄒校長教育談

    德音孔昭之鄒校長教育談

    鄒海濱先生為余二十七年之老友。憶遜清宣統二年，余在廣州宣講佛學，曾荷鄒先生為譯成粵語。去冬參觀所長中山大學，初驚其物質建設之弘偉；而本年赴歐出席大學會議，其發表之教育哲學談，真拯救今日全人類之福音也！此其精神建設之弘偉，奚啻什伯倍於大學校舍之建設，乃亟采登以助宣揚。

    教育之使命，不僅為現社會供給智識，須要為人類創造福利。僅為現社會供給智識，則目前弱肉強食之世界，而各級教育及一切科學，均不外增其靈牙利齒之兇惡。舉事實言之，目前各國均準備戰爭，直接者為軍備之增加及改良，間接者則一切糧食、交通、工業等，均莫不為其戰爭之預備。而為戰爭促其權威者，則為教育，是無異政治家、軍事家欲殺人，教育家則為之預備良好劊子手與良好殺人刀。似此情形，世界再有大戰發生，人類莫不死於教育家所預備之劊子手、殺人刀。教育之得此結果，實由教育哲學基礎之錯誤，驅人類於戰爭之一途。倘不將哲學基礎思想，由教育上負責改善而創造之，則人食人之世界，必更見於今後。故目前教育家之責任，須超出現在社會範圍，而為將來人類謀幸福。其進行之途，擬綜合以前各種宗教，及各學者愛護人類之要義，以科學方法融合而整理之，以世界大同為目的，而樹立推己及人、仁民愛物之哲學基礎，以替代現世界之競爭互鬥哲學思想，庶利用教育哲學之殘酷戰禍可滅。而人類在此仁愛哲學基礎中，更得最進步之科學，為生產，為分配，以生以長，以教以養，則教育對人類始有福利，亦始有意義。是教育為福人類，為禍人類，悉在教育主旨之一轉移間。

    按余於二十二年在廬山暑期講演會，曾泛論近代歐州文明「縱我制物」的做人立國之道，必迫趨於相爭殺之死途，故亟須融合古近東西宗教與哲學中仁愛之旨，改為「克己崇仁」的做人立國之道，乃能導世界人類出死而入生，與鄒先生所言頗相近。特鄒先生以教育家在教育會議中從教育為出發點而言，更覺深切著明，朗然若有其軌轍可循，則雖譽鄒先生為現世界第一流之第一教育家不為過也！竊願鄒先生奮其大仁大勇，速從事改造中國之教育並為萬國教育家領導，以共同努力於刱造大同仁壽之世！（見海刊十七卷十期）


16保天下者匹夫之賤與有責焉

    保天下者匹夫之賤與有責焉

    顧亭林嘗以魏晉清談為亡天下，其所謂天下，蓋指人類社會，其所謂亡天下，蓋指道德消亡，風俗澆偽，將致社會於崩潰，同陷溺為禽獸之相食也。

    又謂「知保天下然後知保其國，保國者其君其臣，肉食者謀之；保天下者，匹夫之賤與有責焉」。今求民族復興、國家獨立，大抵猶為政府或政黨主持之責任，所謂保國者其君其臣肉食者謀之者也。至於道德淪喪，風俗糜爛，則人人可從自正心身，以言行影響他人為拯救，小中大學教師、及新聞雜誌記者、編者、文藝作家、宗教師等，尤有其重大之責任，所謂保天下者，匹夫之賤與有責焉也。

    吾嘗居都市，接觸軍、政、商學之群；又嘗游鄉鎮、接觸士、紳、農、佃之眾。二三自好之流，大抵困窘愁嘆，雖有良法善政，不能行之實際，得其實益；而操縱其間肥身發家者，盡為橫惡欺詐之徒，多一法一政皆為增設一舞弊之具。然後知人群道德風俗之既壞，政事胥已無從實施，顧先生保天下先於保國之為篤論。至今日假各種美名，弄兵據地，以行害國害民之實，尤有不忍言者！

    新生活運動，固以勵行道德改善風俗為主旨，然僅由官方少數人號召奉行其事，效力絕少。直須學校教師、新聞記者、文藝作家、宗教師等，多數從自正心身做起，參加此新生活之保天下運動，庶可獲濟！吾佛徒雖匹夫之賤哉，其各勉盡斯責！（見海刊三十七卷一期）


17答武昌佛學院請為院長書

    答武昌佛學院請為院長書

    諸仁者興此深廣之心，建茲閎遠之業，洵希有殊勝，讚歎莫窮者也！第菩薩之願易發難恆，菩薩之行難修易退，故契經有魚子菴羅華之喻，言有志者多而竟成者鮮也。雖然、菩薩之願行非有他也，亦宏護正法、饒益有情而已，斯乃常德率由之涂，夫豈甚高莫幾之事！若堅其志，不潰於成。諸仁者固能協厥初衷，永矢精進，恢其極量，不懈引攝，則今此兆耑於武昌之佛學院，廓而為中華之佛學院，廓而為閻浮提之佛學院，廓而為須彌盧之佛學院，廓而為大千界之佛學院，廓而為華藏海之佛學院，廓而為盡虛空遍法界之佛學院，夫亦何奇之有！太虛謬承禮請為院長，自撫叢過之身，敢當大德之稱！徒以夙期有在，今獲觀成，值諸仁者創辦伊始，何能不勉盡棉薄，以分任艱巨而略效微勞耶？惟冀仰荷聖賢之加被，廣藉緇素之匡扶，眾緣成事，繼起得人，則佛種不斷，大乘之正信常隆，法門有光，同仁之本懷咸暢已！（見海刊三卷五期）

    （附註） 一名「答佛學院創辦人辭」。


18赴東亞佛教大會中華代表團留別日本諸佛教同袍

    赴東亞佛教大會中華代表團留別日本諸佛教同袍文

    蓋聞心不孤起，託事現行，教不虛張，因機施設。以歐、美偏霸之動，遂孔、釋中和之探；啟西方之哲人，慕東化乎儒佛。又聞火燒燎原，發星火於片石；洪流沃野，出岷源之濫觴。由去夏廬阜推輪，來今日蓬瀛大輅。空成規乎既往，曠進化兮將來！於是增上淨緣，開唯一無二高會；觀音淺草，留歷劫不壞真身！緇素俱集，研究宣傳於法義；士女交參，議教育社會之事業。應後藤主席茗談，為帝大學生演說。活潑少年，歡呼雷振；莊嚴古佛，晏坐花飛。四座之聽咸傾，三日之功斯畢。

    總持訪洞上高禪，本門立日蓮正法。植物園張文部之宴，被服廠叩災骨之鐘。由是名古屋宿覺王山，煥然新制；福井縣參永平寺，卓爾古風！見皆堪學，十年勝過讀書；迎即有辭，一路歡聲入洛。

    南禪刱於一山，東化紐乎兩國。探古、正倉，隆性相之大法；博物、帝館，謁東西之本願。兩谷學府，燦梵、藏、緬、暹之文；一心妙明，超名句言思之表。湖泛琵琶。經延曆而黃蘗；山遊信貴，賞深秋以丹楓。再會奈良之群麋，綜攬京都之諸勝。高野為祕密之玄都，輝騰覺海；大阪蔚工商之大國，寺麗天王。吞佛剎於毛孔，隱顯無方；歷神仙之樂邦，出入以戶。一語半言，線脈之心光互映；千珍百品，重重之紀念無窮！

    喜馬拉兮高何極！太平洋兮深莫測！森羅萬有兮昭一心，華夏扶桑兮融大日。賦同袍兮天地寬，轉法輪兮歐美入，話別情兮聊贈言，申謝忱兮欲奚說！（見居士林林刊十一期）


19告別星洲講經會辭

    告別星洲講經會辭

    此回星洲緇素諸仁者，發大菩薩心，為宏法利人起見，耗數閱月之光陰，費千百人之心力，邀太虛南來演講，而太虛來茲亦月餘矣。雖處處開會，皆為佛事；日日談說，不離佛法，究之舌輪所及，能有幾何？加以口音不同，尤多隔礙。猶幸文字宣傳，較能流播，報章登載，頗動觀聽。諸仁之本懷，藉可稍達其二三歟！今將遠別，對于諸仁之隆情厚誼，未暇一一走謝，握管攄詞，聊申感忱！而尚有殷殷屬望者，則已在籌備中之南洋佛教聯合會，冀緇素同仁之能協力進行，由星洲而周各埠，使皆現佛土之莊嚴也！任重道遠，伏維珍重！佛二九五三年九月三日。（見海刊七卷十期）


20釋海潮音

    釋海潮音

    海潮音第一年第一期出版，我便要作一篇釋海潮音，因沒有工夫，擱到今日，而第二年第一期又要催著付印矣。但依舊沒有工夫能詳詳細細解釋，故祗可籠統將大概意思略為表示，求閱者為我原諒。

    一、釋海　　豁通無住之謂海，深廣無際之謂海，含容無量之謂海，出生無盡之謂海，圖示名相如下：

    由眾生心觀佛海圖
    由佛心觀眾生海圖

    二、釋潮　　從緣起息之謂潮：因水、因地、因月、因風、因空等眾緣而興起而平息故。應時往還之謂潮：按年、按月、按次、按日、按時皆適應而流往而漩還故。有大勢力之謂潮：金石、土木、人獸、魚鳥等皆莫能抵逆、莫能禁禦、莫能停止故。能為變化之謂潮：桑田、沙渚、堤岸、洲島等每可被吞於東而吐之西，朝運南而夕移北故。

    三、釋音　　聲能感心者之謂音：若各種人造之音樂，及天地時物外激內發，自然流露之種種音聲，能感通有血氣知覺之類，使之欣、使之哀、使之慕、使之憤、使之下涕、使之忘形者是也。聲能詮義者之謂音：若各種人類民族講話之語音，及一切依音義而形之名句文書詩歌等是也。聲能表情者之謂音：若人類或其餘有知覺之類之種種歎聲、種種呼聲是也。聲能顯性者之謂音；若臨濟之喝、雲門之咦、網明之彈指、雲巖之擊竹等是也。

    四、釋海潮　　海有不潮者，如二乘之空海。潮有非海者，如三界之有漏。海無永斷潮者，潮無不通海者。是直接從海流出旋流歸海之潮，謂之海潮，依主釋也。是海中所有之潮，謂之海潮，有財釋也。有潮之海，然即是潮，謂之海潮，持業釋也。

    五、釋潮音　　本無成見，從緣而發之音謂潮音，隨順當機，應時而施之音謂潮音，衝破現前環境，突開時下趨勢之言論謂潮音，獨造適宜環境，自成優先趨勢之言論謂潮音。是潮之音，或音之潮，皆依士釋。有此潮義之音，或有此音用之潮，皆有財釋。有潮之音故音即潮，有音之潮，故潮即音，皆持業釋。

    六、釋海潮音
    一、依主釋：甲、海之潮音：是從惑業苦海而轉向性海、空海、心海、覺海所發生之潮音。是從覺海、心海、空海、性海而攝化惑業苦海所發生之潮音。乙、海潮之音：是契實性、應時機、所宣流之有力用、能破立的言論，非玄遠迂闊篤時拘墟之說。

    二、持業釋：甲、海即潮音：海是潮音之體，潮音是海之用，用依於體，體持於用，海不二故潮音亦不二，不二故謂之一音，海即潮音。乙、海潮即音：海潮是音之質，音是海潮之力，力依於質，質持於力，海潮周遍故音亦周遍，周遍故謂之圓音，海潮即音。

    三、有財釋：甲、海所有之潮音：任何現勢實用理想言論，總是性海、業海、空海、心海、覺海之所有故。乙、海潮所有之音：是法界海會人生潮流中所有之覺生音，救世音。

    四、相違釋：甲、海非潮，乙、海非音，丙、海非潮音，丁、潮非音，戊、潮非海，己、潮非音海，庚、音非海，辛、音非潮，壬、音非海潮。海唯是海，潮唯是潮，音唯是音故，字字不相到故，義義不相涉故，一一圓成實故，一一絕對待故，「是法住法位，世間相常住」。（見海刊二卷一期）


21南北東西的海潮音

    南北東西的海潮音

    自海潮音月刊呱呱出世以來，今已將滿十九年矣。加以其前一載零三月的覺社叢刊之懷胎期，今正滿二十週歲，乃因寇迫由武漢遷渝，亦間可為本刊歷程中之一大階段也。

    本刊最初編於杭而印發於滬，由余一手所支持。次年請善因法師編輯，已而編亦遷滬。入冬善因病，編印發皆託史一如居士而遷北京。第三卷秋，武昌之佛學院及正信印書館成立，遂由一如遷武院編輯，而印發則正館任之。最收精力集中之功效。如是三年，得張化聲、唐大圓次第次編之。迨第六卷秋，移廬山委員會覺編輯，寄滬泰東圖書局印發。第七卷編亦遷滬，託陳秉良任之。第八卷由一雁編輯而玉慧觀任發行。卷終余宣言招人接辦，遂由泰州佛教居士林錢誠善、王誠普居士接任在泰州編發。如是三年，復因佛學書局願負印發之責，十二卷起委滿智住局編輯，並彙編前十卷為海潮音文庫焉。

    十三卷改由法舫於武院編之，歷一年由芝峰改任編輯，而發行則仍上海佛學書局任之。十五卷大醒編輯，止安發行，而編印發再集中武漢。十六卷起再由法舫編輯，如是三載。十九卷改由葦舫編輯，周觀仁發行，迄今九閱月而遷重慶。十三卷以來定居武漢，喻之以人，斯亦一將入成年時代者也。

    去秋以遭倭劫，雖縮減篇幅，百計求存，卒不能不溯江西上，其可悲憤者為何如歟！

    按本刊誕生於華東之滬杭，一遷北平，三度遷滬，而兩移於華中之武漢居最久。今始西遷入川，夏間曾議移香港而未果，故獨未遷住南服，然不知今後之命運究將奚若，其將益西耶？其將轉南耶？其可遄返武漢、京、杭耶？是誠隨大局轉移而非本刊所能自決，惟使適應人海思潮而宣佛覺音之精神意旨，彌益發皇而始終不逾，則本刊同人之責，堪為贊助愛護及讀者諸君告也！（見海刊十九卷十期）


22正信刊應取之態度

    正信刊應取之態度

    於佛法應普遍提倡，平均發展；而縱有抑揚，不過補偏救弊。除非非佛法之絕對違害佛法者，乃施破斥。故於佛法之不知者，或不宗尚者，至多存而不論，方裨正信而不壞方便。本刊當以此為率！（見正信二卷十一期）


23現代佛教週刊之路向

    現代佛教週刊之路向

    現代佛教月刊，由現代僧伽嬗蛻而來。現代僧伽先為半月刊，作改良僧制之運動，而注重采載佛教之時事要聞，加以深刻敏銳之評議，此亦今日中國佛教所不可少之一事。然改為月刊後，漸偏重學理研究，而變失原有之功用。茲再改辦為週刊，應益注重改善僧制之運動，而尚論佛教之時事，收懲惡勸善之效，開撥亂反正之路，建立現代僧伽以住持現代佛教，庶乎其有希望耳！二二，五，五，在上海。（見現代佛教六卷一期）


24淨行皈依篇

    淨行皈依篇

    王黻彝居士，號尚菩子。此次在京師受三皈，余為命名曰淨行，遂成淨行皈依一篇云：觀淨行菩薩，行深皈依時，照見三寶皆空，度一切苦厄。尚菩子！佛不異空，空不異佛；佛即是空，空即是佛；以至法、僧，亦復如是。尚菩子！是一切皈依空相：無生無滅，非垢非淨，不增不減，是故空中無佛無法無僧；無五陰、界、入；無十二因緣；無四念處，無十波羅密，無三解脫門，無戒定慧、十住、十行、十回向、十地；無常樂我淨；無修亦無證；以無所證故。菩提薩埵，依皈依故，行無罣礙，無罣礙故，無有毀禁，遠離貪瞋癡，滿足淨法。三世諸佛，依皈依故，證阿耨多羅三藐三菩提。故知皈依，是大明行咒，是大神行咒，是無上行咒，是無等等行咒，能除一切苦，真實不虛！故說皈依咒，即說咒曰：南無佛陀耶，南無阿耨多羅三藐三菩提耶，南無僧伽耶，菩提娑婆訶！（見海刊一卷一期）


25劉東青居士漢慧常字說

    劉東青居士漢慧常字說

    自姬周之先世以來，劉氏累王漢族，始以漢名。克己而復先王之禮，國族歸仁，其宏濟兼善之種姓，蓋有由來也。壯歲孳字東青，恢而潢之，卓然冠東亞青年之首！性德引以益進，浸習通達出世間法，圓遍妙常，雖未能至，其慧已能及之。一慧永慧，般若清淨，故無二無二分，斯之謂慧常居士，敬旃勉旃！（見海刊二卷四期）


26中國佛學會會名說明

    中國佛學會會名說明

    余初提議發起全國代表會議，以成立一中國佛教會。嗣張靜江、蔡孑民諸公，主張改稱中國佛學會，遂提出與旅京各發起人商決，先成立中國佛學會籌備處，再召集全國佛教代表會議。佛教之教字，本指「言教」，與今語「學說」同義；以學代教，理無不可，而能較順時代之心理。至先設中國佛學會籌備處，然中國佛學會會章，仍待全國佛教代表會議議訂，亦不違原議也。（見海刊九卷五期）


27同情淪陷區佛教徒的呼籲

    同情淪陷區佛教徒的呼籲

            ──二十七年秋月在重慶──

    頃讀常惺法師復書：『內地佛教徒應謀振作及團結，自屬需要。淪陷區內佛教徒，皆知自愛，實為國家好現象。中佛會八一三後，即縮小範圍，從未停止工作；報章所載，未足憑信。現尚有一部份救濟事業在辦理中；內地如組織健全，卷宗移交，自可商議辦理』。雖僅寥寥數語，而淪陷區內佛教徒皆能潔身自愛；且甚望內地佛教徒能由組織健全以參加抗戰建國工作，躍然紙外！吾內地佛教徒，對此淪陷區內佛教徒的正義呼籲，當為若何深切之同情歟？

    由此、我們已知廈門復興社漢奸張鳴，在全閩報上所宣布僧覺斌等如何宣誓效日僧之食肉帶妻等，皆為奸人妄託的反宣傳。而前者報載杭州僧卻非等，如何聯合日僧組織東亞佛教會等，當亦出無據的訛傳。我深信稍有知識能自好的僧徒，必皆能不為倭寇利用而與漢奸同流合污也。

    然我等則更深望在各淪陷區地之有資望者，勿被寇奸假借名義強迫利用而污辱。最好能出離淪陷區到內地來，以增加救國工作之力量。如限於經濟力或其他關係而不獲出離者，亦冀能隱跡沒蹤，使倭寇漢奸無從綁架，庶其永保我全國佛教徒之清潔，不蒙不潔之羞，倘亦為淪陷區的同胞所首肯乎！（見海刊十九卷十期）


28慰問淪陷區四眾同人

    慰問淪陷區四眾同人

            ──二十七年十月作──

    比因粵東驟陷，影響武漢亦急自動撤退，雖戰略上之必勝可期，而淪陷之區日廣，我同胞被難之慘痛亦愈增，死者長已矣，生者其何以堪！尤關切我同胞中信仰佛教之四眾，平居凜信因果之念，行動持止作之戒，坐由國人共業、鄰寇積惡之牽連，咸受魔燄灼天、妖毒痛地之苦逼；不惟佛剎禪林，多為燬佔，且聞僧侶尼眾時遭殺辱，在家清信士女，以無特殊標誌，其被殘害蹂躪者更難計量。不幾疑善惡報應之無憑，而如來大法不足為奉身率心之準繩乎？

    然業果深遠，成熟異時，通三世而周萬類，自非佛陀圓智，固難徹了其事相。惟善行善果，惡業惡報，自作自受，共作共受，前作後受，不作不受，則為普遍決定之公例，理不傾動。吾人達其理於心，安其心於理，有善不善，亦義而已，無祥不祥，何必曰利？則雖處生離死別憂惱顛沛之間，亦上通三寶之慈護，下同眾生之悲仰，而浩浩淵淵，高明博厚，曾不攖擾其心君之泰然矣！

    惟我四眾佛侶，尤有可深切悲痛者，應不在個人而在佛教。佛之教法為世間眾生唯一光明之路，無佛法則胥淪長夜冥闍中矣。在茲離亂之際，使精神稍得慰安而留一線希望者，尤惟佛法。佛法寄於僧寺，近來所蔚為新興學會教團，其精神亦萃於京、平、滬、杭、甬、漢、粵、川、諸處。去秋北平先陷，滬、杭、京繼之，今粵、漢又告淪胥，而上海、鎮江、漢口、廣州之青年僧侶及在家二眾，均曾組織救護隊、看護隊等，武漢、廣州尤多佛教之新興事業。茲突然陷落，不惟物力之損失，人力之星散，且諸救傷濟世之佛事亦皆因夭折！僅存浙東、川西較為完盛區域，又不能急切有何施展。吾儕幸已先到西南後方或向居西南後方者，對之當如何感奮耶！

    且吾淪陷區佛教四眾同人，其未能避出寇偽之箝制者，除含辛茹痛以暫求生存外，當時之更有被侮辱之苦，諸不諒者或加以種種揣測之譏謗，則心靈上所受之刺激，將有甚於身體之傷害者；吾雖欲慰之問之，亦將何詞以慰之問之耶？惟冀轉移安全地帶，或隱居僻靜山林，不為威脅所及，不受利誘以污，並時與港、滬等海口，川、湘等後方諸佛教四眾知識，多通訊問，藉音書而相慰勉，並益精進於禪誦自修，以留作將來復興佛教之一線生機耳。（見海刊十九卷十一期）


29為武昌難民呼籲

    為武昌難民呼籲

            ──十五年秋在星洲作──

    吾此次回國，將本我佛慈悲之宗旨於國內之息戰和平，對於各方之首領，力為勸請。而於戰地殺傷逃亡之災難，尤當聯合佛教徒以為積極之救濟。更須向海外內外呼籲者，即武昌被圍之十數萬難民，應如何救脫於危地也。吾居武昌久，所營佛教之事業，亦多在於武昌。對於雙方將領，欲為之進言以脫其難；願仁人君子，皆樂為援助之也！（錄星洲叻報） （見海刊七卷十期）


30為欲由上海往峨嵋者告

    為欲由上海往峨嵋者告

    在中國佛教徒之傳說上，稱安徽之九華，浙江之普陀，四川之峨嵋，山西之五台，為四大名山。以寺僧之眾多，香市之繁盛言，誠哉其為四大名山也！唯在今輪船火車交通便利之時，中國東南北人士欲往九華、普陀、五台皆極其易。以上海為出發點言，一夕可達普陀，二日可達九華，六日可達五台。而以言至峨嵋，則大抵猶存蜀道難難於上青天之觀念。且向來皆以四川為多匪之區，遂視遊川為至艱之事。然以川省山水之佳與夫峨嵋之秀甲天下，聞者又莫不養養然欲一身臨其地，顧梗於行路之阻危，寧不引以為恨！

    然我今欲為之告者，則舊時之所險，今十之六七已化為夷。而峨嵋兼備雄奇尊秀諸美，據余生平所曾見之山嶽言，殆無其匹！且由宜昌一轉而入三峽，即呈一轉進轉勝、重重無盡之奇境。而陟涉之所至，無往非蜿蜒陂陀之川山，亦無往非明媚幽倩之園苑。錦官城畔之沃野千里，堪比蘇、杭；青衣江上之奇峰兩點，遠勝金、焦；若往峨嵋，則皆可歷觀無隱。故峨嵋萬燈朝普賢，三光聚金頂，不惟佛教信徒為必須往之聖域，而凡有山水之好、詩歌之趣、繪畫之興者，皆不可不一遊覽其間也。

    至於川地雖向傳多匪，而至近年則皆已化而為兵。除偶然有一二處有匪警之外──不過遍地營壘森嚴，軍區割據而已──，不惟較匪共蹂躪之湘、鄂、贛、閩為安靜，就其大體言之，即較江、浙亦寧靜多矣。而且川中農疇整潔，向為各省之冠，而比年各地駐軍，又皆競為路政市政之修治，雖山邑、溪鎮，亦十之八九已有公園及汽車手車之公路。不惟江、浙等省之通常縣市不能企及，即寧波、紹興等皆不能與之比。其內地之治安交通如此，而由上海又有輪船可直通重慶，故迄今猶執川路難行之說者，直謂之瞽論焉耳！然上峨嵋必登其頂，而峨嵋四月、九月皆雪，故登之宜在五六七月時間。況宜賓──敘府──以上之汽輪，亦須其時方可駛行，故遊者又不可不依而往也。

    四月至七月間，時有輪船由上海直航重慶。但船無定期，故須預為探聽──如行李簡單，則至漢口至宜昌換船，尤便──，約十一天或十二天可達巴縣──即重慶。經漢口、宜昌必停，可登岸遊覽。宜昌以上，日行夜停。停夔、萬等處，皆宜登眺。抵重慶後，宜由合川至潼川趁汽車到成都，再換汽車以至峨嵋縣。不擔擱，五天可到──成渝路成後，則三天可到矣。如在成都遊覽二三天，亦七八天可到山矣。上山有三條路，由龍門洞上金頂，百里，極快一日可到。由伏虎寺經萬年寺上金頂，百二十里，則可作二日。若由伏虎經二坪、大坪、九老洞以上金頂，則百八十里，極快二日，可作三日。如從容，則取此路作四五日上山。取華嚴頂、出龍門洞，作二三日下山尤好。至於能於五月初上山至中秋下山，則為最佳。如急則上下三四五六七日均可。下山可至嘉定憩遊一日，攬烏尤大佛之勝。沿江而下，經敘、瀘，約三日或四日可到重慶。或由此路上山，彼路下山亦可，但上水須較慢一二天耳。最速四十天可由上海往返峨嵋，如能有二月工夫，則從容不迫矣！（見海刊十二卷六期）


31結婚證書

    結婚證書

    夫婦為人倫之大本，婚姻乃姓氏之原始，繼祖先之血胤，垂後昆之嫡嗣，則其典禮之重，當敬慎之至矣！茲有張君歆海、韓君湘玟新成唱隨之禮，永誓偕老之契，是固多生因緣之所感，亦由諸佛善友之所導。惟冀端身正心，和樂康壽，全敬愛修齊之德，踐忠信治平之道；更遵如來因行時之故事，共誓必求無為道之大願！學七枝花之供獻，請十方佛以證明。法苑住持太虛（廣義法師藏）


32論文

    論文

    太虛以為：文章者載道之器，其恉博，其行遠，其辭衍而不為侈，約而不為窘，不可以句節行裁，抑昂乎辭氣之間，務為高世。見時所為古之文者，其於辭也，以寡為潔，以竭為遠，嚴其程法，倜乎若無儔。及窺其所至，非有乎理之殫而意之盡也。夫一桮之水而加以噫氣，未始無猗回委折之姿，然而觀於海，則漭漭者固淵且廣矣！（錄自玄嬰與太虛上人書）


33介紹名醫

    介紹名醫

    醫王藥王，同是如來嘉號；治身治心，莫非我佛慈悲。上海南市貧民習藝所宗月洞天君，精於歧黃，尤能窺東西各國醫藥學之窔奧，見之實用；寧波柳亭庵諦融君，亦一時之名醫也，謹介紹於我國人之前。卻病延年，幸自求之，太虛啟。（見佛教月報一期）


34和合粉與蔬食

    和合粉與蔬食

    純以增美百味為目的之工製品，流行吾國者，先有日本之味之素，而近年則日之味素絕跡於吾國市場，不惟國內已皆用自製之品，且駸駸推及歐美者，以中國出品精良，確能遠超其上也。余七載前曾考察日味之素廠與滬之根泰和合粉廠，業證明其為純係麥造之蔬質，可為提倡蔬食之助，然猶未辨其優劣，頃得和合粉監製人李泉深君，託莊惠泉、包鞠庭二君，邀入廠中，陪同觀察，詳加說明，並列國內外各美味粉，比較品覈，乃知和合粉非第為中國首製之調味品，亦十二年來日新月異，可推為全世界最進步之品矣！色之白，質之細，入水純清為味醇正，此皆立時可驗知者。更經萬國商業化驗師竇爾登之證實，絕無五金等之雜質，而水分鹽質之少，與美味素之富，實超一切調味品之上。且其最富之美味素，即為最滋養之質，得此而蔬食之美味與滋養，始有確切保證，人人皆可樂行矣。以之減殺生、充仁德、廣我佛之慈悲，進人世於安樂，豈云小補也哉！民國二十一年六月八日釋太虛。


35題慈氏菩薩像

    題慈氏菩薩像

    民十九、度舊曆元旦於泉州小雪峰，發現茲古銅像，旋由轉逢長老攜至南普陀。今考定其確為慈氏菩薩，乃供奉兜率陀院，並印映之以廣瞻仰。民二二，二，二，太虛敬識。


36題藥師七佛壇城圖

    題藥師七佛壇城圖

    民國二十一年春，首都士女請班禪大師啟建藥師七佛道場於寶華山，爰製此圖。
    甲戌初夏，虛講藥師經於阿育王寺，戴季陶居士持贈，乃珍藏之雪山。太虛。


37蘇州自造寺蓮社規章題辭

    蘇州自造寺蓮社規章題辭

    本醒大德，繼視徹師之志，將於自造寺開蓮社，持佛名，研佛典。其理詳在宣言，其行著在規則，無庸贅述。獨以江、浙之寺廣僧多，而能成為如此之嚴淨道場者，不易二三得；未免有感於中，乃書數語以勗能聞風興起者。（見海刊七卷三期）


38題漢藏教理院二期畢業同學錄

    題漢藏教理院二期畢業同學錄

    學程畢業，為實行自悟悟他之開始，諸生勉乎哉！


39題反侵略

    題反侵略

    倭機濫炸中國各城市，毀亡物產民命，摧滅文化宗教，深覺有喚起全世界人類善良威力，共同一致以反抗殘暴侵略之必要。


40書贈海定

    書贈海定

    不殺、不盜、不淫、不大妄語、不受酒肉，持此終身，亦足為僧寶。


41為續明書

    為續明書

    吾人現現成皆各有等同佛陀的覺心，剎那剎那活潑潑底流行著。


42題翁經理手冊

    題翁經理手冊

    佛言：以喻如金剛最堅極利之智慧舟，乃能度煩惱生死海而到涅槃菩提之彼岸。余此次從寇機頻警之漢皋，得達安瀾不驚之渝市；蓋所乘民風，乃川滬線航業巨擘民生公司唯一快輪，並由翁經理、楊船長等調御有方所致，遂書之以證經義。（見正信十卷十二期）


43告大雄中學校各同學

    告大雄中學校各同學

    求學之道，要求學成為一個知識德行能力都完備的人，在社會中為一能自力能互助份子，在國族中為一能工作能貢獻國民，在世界中為一能承先能啟後世人；推至其極，則如釋迦牟尼佛在宇宙中為一能遍覺能普救之大雄。大雄者，大英雄也；先從在社會中在國族中做起。

    校董長太虛寫贈。三十二、三、一。


1潮音草舍詩存

1.潮音草舍詩存-1

    潮音草舍詩存

            ──丙午至戊寅──

    登太白山呈八指頭陀(丙午)
巍巍一太白，獨冠萬山雄！雲壓金峨白，霞蒸玉几紅；
松杉青掩映，巖石碧玲瓏。苦行感星宿，深林湧梵宮；
鐘聲流遠籟，花雨散遙空。大法宏臨濟，單傳繼少崧；
甬中稱佛地，宇內仰禪宗。棒喝誰能會，諸方拜下風。

    遊玲瓏巖
危峰插半空，巖石峙玲瓏；煙樹迷春洞，雲林送晚鐘；
鹿鳴青巘外，猿嘯翠微中:一段天然境，優游興不窮。

    雨後同八指頭陀作
雨過秋山淨，寒生夜月微；老禪從定起，渾欲著棉衣。

    圓瑛禪兄由天童寄詠梅詩至和韻答之
寒月照禪床，清輝冷襲裳；溪聲流日夜，梅萼綻風霜；
未睹三分白，先聞一段香。禪心澹無著，消息露堂堂。

    次八指頭陀聞江北水災韻
客自江北來，未言淚先垂，為述災荒狀，慘然異恆時。
斗金易斗粟，一粟一珠璣；眼看秋收至，聊以慰衷私。
波臣復為虐，橫流淹沒之；舍宅皆無存，飄泊失所棲。
一片渺茫裏，四顧絕煙炊；哀哀懷中孩，號號向母啼，
哭聲震天地，死生悲別離！死者葬魚鱉，生者熬寒飢；
貿男并鬻女，博得升斗貲；隔日糧又盡，空腸轉若雷。
輾轉殞溝壑，誰為掩其尸？髑髏棄荒野，祇供禽獸肥。
斯民亦何辜？上天胡不慈？我憫饑饉苦，欲化稻梁施！
嗟茲眾苦宅，滿目皆瘡痍，未能出三界，低徊空自悲！

    山樓曉望
危樓插半空，倚眺最高峰，樹鎖朝煙碧，山含旭日紅。

    松徑聞鐘
禪關五里植青松，遠寺朦朧薄霧封；獨有耳根無隔閡，又聞送到一聲鐘。

    即事
鳩喚庭前鵲噪林，問誰算得定陰晴？祇看太白峰頭上，已積浮雲數丈深。

    入太白山口占
青松萬樹鎖禪關，迷徑樵夫入未還；修到白雲知幾世，尋常出沒不離山。

    度夏天童寺
入夏苦炎鬱，安禪太白峰。懸崖千丈瀑，空谷一聲鐘。
靜夜宜明月，芳鄰是古松；尋源臨絕巘，洗缽一驚龍。

    和昱山巖居韻(丁未)
深宵定起欲三更，獨坐蒲團對月明，最愛石窗虛不掩，清光寒映佛前燈。

    和八指頭陀月夜泛太湖
乘興攜禪侶，扁舟泛太湖；潮痕平兩岸，水勢匯三吳；
月皓沙彌淨，風恬浪不麤；扣舷聊自詠，此樂世間無。

    和圓瑛禪兄返閩韻
為感秋空雁字橫，十年遊倦賦歸程；應憐聽慣他鄉語，反覺驚聞故土聲。
遨遊不復計春秋，靜夜回思往事悠；贏得半肩詩卷返，甬江重取木杯浮。
兩岸蘆花照眼秋，孤猿長嘯韻悠悠，江楓搖落蘋蘩白，夜泊扁舟古渡頭。
海濤怒作湧崟巒，萬頃蒼茫眼界寬，鷺島虎溪名勝蹟，詩痕披當畫圖看。

    秋雨與昱山作
彫寥九月秋，惆悵霏霏雨；蕭瑟暮林寒，蓬茸荒草腐；
傷將佛日蒙，思揭魔雲睹；耹彼滴無停，惱人心最苦。

    重九登高與池蓮昱山同作
識得蒼狗幻，浮生誠如寄，忽忽光陰幾，童年耄易至。
春冬秋夏四，時時物景異，重陽今已蒞，佳節寧忍棄！
且為引朋類，躡屩破冥翠。霏霏寒葉墜，群山如醉睡；
搜尋窮幽邃，空谷驚魑魅。行行巖岫次，各契煙霞志；
嗟彼役名利，辜負逍遙地。

    讀憨山夢遊集
寒月一輪天外墮，等閑把斷死生條，混融法界空諸有，教義禪宗一杖挑。

    足成古句二首
遁世翛然脫俗塵，優游惟與水雲親。心虛不慕朝中貴，道大寧憂缽內貧！
千里關山兩芒屐，半瓢風月一閑身；(古句)于徐自適煙霞性，往返天台雁宕頻。
汗漫九垓上，踽踽已忘秋。一缽千家飯，孤身萬里遊。
(古句)裁雲持衲補，渡海取杯浮。了卻看山願，天涯足跡周。

    秋杪書懷
竹愈清臞人愈瘦，吟魂憔悴詩難就；階砌寒蛩劇可憐，嗚咽猶自鳴宵晝。
憶昔豔春候，芳草成茵鋪錦綉；炎炎盛夏時，手摘芙蕖香滿袖，秋來靈巖攀，古桂野菊開巖岫；而今一一凋零盡，回首不禁生感嘆！
忽聞山鬼在旁揶揄笑，嗤君徒探三藏妙，幻境尚未知，焉能窺玄奧？
不見云：萬法咸從妄識熏，變成種種顛倒相，陰陽遷流寒暑分，一切形聲無非自心之影響，是以譬之乾城兼鏡象，達者於此不追想。
吾聞其言確且切，冷地回思思亦絕，吁嗟乎！
物理榮與枯，心外原是無；迷頭認影枉為境界風所驅。
莫更道木樨秋香，芙蓉冬妍！請觀天上月，今年何減昔年圓？

    自題小影
十分相似幻耶真？普印千江月一輪。我不是渠渠即我，身離於影影同身。
幾時剃染成僧相？何處丹青著色塵？萬法了知皆意象，不妨呼作假名人。

    和圓瑛兄閩海舟次韻
偏覺月光今夜清，披襟小立嫩寒生。參差兩岸荻蘆白，灼爍一江星斗明；
笛裏離愁吹不盡，舟中淺睡夢難成。每逢客路頻思返，返得家鄉更悄情。

    讀六祖壇經
漫道盧能不識丁，壇經最著祖門庭，講堂妙釋風幡諍，終古光輝麗日星。

    寄陸鎮亭翰林用圓瑛兄韻
欣從箋錦挹清光，綺似雲霞冷似霜；儒雅風流近寥落，唯公詩卷發奇香！
筆筦城髡硯積灰，吟懷今被好詩催；學他賈島騎驢背，一手為敲一手推。

    偶成
灰飛葭琯又將春，學道依稀未識真；唯佛能知因念佛，無塵可出始超塵。
夢中悟夢重迷夢，身外非身恰是身；漸已當前無一物，白雲空翠冷相親。
各有蒼蒼一塊天，青巖冷抱白雲眠；浮華我不懷榮辱，明月何須計缺圓！
山裏尋山山合笑，影中顧影影相憐；虛空突出金剛眼，覺後空空無大千。

    曉行
出門猶自問西東，笑我無端入路中，隔岸蘆花飛欲盡，朝霞引著一輪紅。

    初晴即景
浮雲散盡見峰巒，煖坐蒲團任意觀，竹翠松青無限景，誰能收拾上毫端！

    冬暮舟過九折巖
一舸衝波上，行經九折巖；篙頭三尺濕，峰髻一輪銜。
微韻生寒溜，斜風橫片帆；蒹葭盈兩岸，望似白雲緘。

    舟中莫夜
滴殘更漏夢闌珊，兩岸烏啼入耳酸；起看繁霜白蓬背，冷冷水逼一燈寒。

    舟過汶溪
野航過我此三回，已是薰風欲放梅；文種宅知何處是？武陵溪色費疑猜。
一灣水入山中去，兩岸山移水底來；轉憶前番秋夜好，蘆花映著月明開。

    清溪晚眺
山臞皆露骨，水冷欲生皮；叉手風前立，婆娑戰不支。

    和雲泉慨世詩(戊申)
世亂乘桴浮海遊，幾年鴻爪九垓周。臨風一灑憂時淚，吐氣將為澤國湫；
寶劍騰輝無限意，金甌欲缺不勝愁；圖南未展垂天翼，惆悵茫茫五大洲！

    即事
今早雨還今晚晴，涼階唧唧亂蟲聲，秋雲淡白山青紫，且坐溪頭看月生。

    舟中即景
獵獵風聲兩岸蘆，碧溪清淺一舟孤，斜陽影裏楓千樹，半幅秋山好畫圖。

    聞蛩
寒月一窗初有光，孤燈冷對坐昏黃，短吟長嘯總無賴，愁聽秋蛩鳴兩廊。

    深夜
獨坐寒宵盡，寒宵忽已深，一燈冷相對，惆悵去來今。

    秋曉
簌簌風生北，曈曈日出東，空庭聞木落，秋老寂寥中。

    送別
大江秋老雨絲絲，偏是別離逢此時！看到渺茫雲水闊，征帆幾片順風吹。

    中秋
一生能有幾中秋！應對月明捐盡愁；數點殘雲斷不續，碧天無際望悠悠。

    答惠敏
望斷吳山一髮青，詩筒遙寄若為情；教人最是銷魂處，寒雁月明三兩聲。

    秋菊和僧度韻
但向霜籬敦晚節，不同桃李鬥容姿；後彫豈獨推松柏，木落林空乍放時。

    遊虎丘與吳中友人同作
踏遍山隈又水隈，梅應笑我鶴應猜。虛空世界渾無住，領袖文章不易才。
天女散花何處室？生公點石此間臺。而今一覺繁華夢，慘澹斜陽照古槐。

    寓甬江東用前韻答吳中諸友
遯跡安然不自猜，禪關近築甬江隈，遙望日落登高閣，為看潮生獨上臺。
唯是我人能愛我，是真才子解憐才；得君俊逸清新句，月下沉吟倚古槐。

    偕惠敏善亮遊雞鳴寺(己酉)
春風弄衣袂，得得一登臨，龍種欲何覓，雞鳴且共尋。
臺城一悲古，世界幾回今；不見月湖月，惟聞流水音。

    掃葉樓題壁
莽莽神州此一樓，憑欄須是最高頭。三山隱約窺天外，萬里蒼茫入眼悠；
牛斗已無王氣射，禹疇空有亂雲浮。登臨恍讀傷心史，遙對莫愁無限愁！

    秋江晚眺
江上一為眺，江干爭渡喧；日沉帆倒影，潮落岸留痕；
楓老丹霞映，波晴白雪翻。薄寒憶歸去，燈火見前村。

    壽八指頭陀六十
幾經吟座拜翩翩，染得衣香久更鮮。黃面老今年六十，白毫光滿界三千，
偶從禪意得詩趣，不住中流況兩邊！八指名成壽無極，恆河沙數未能詮！

    清溪曉坐(庚戌)
一片迷離斷後魂，可憐欲覓已無痕；心香縷縷難為價，識浪微微別有源。
度世偏宜成石佛，前身應是侍祇園。根塵恰似空華歇，獨向清溪聽曉猿。

    偕棲雲由滬赴粵舟次
九死癡魂還作夢，一生知己不多人(借句)。
豈無大澤名山隱？何事輕塵軟浪親！
幻海飄蓬餘結習，亂雲籠月見精神。
齎將萬斛明珠淚，槁立斜陽獨笑顰。

    長壽寺為羊城巨剎今沒為市廛遺趾猶有可辨賦此誌感
可憐煙綠塵紅市，舊是談空說有場；長壽不堪成短命，幾回經此涕淋浪！

    羊城光孝寺六祖髮塔及風幡堂在焉今大半淪為茶酒之肆愴然有作
風幡非動鏡非臺，一物都無是本來；五葉靈花開已萎，誰能培此舊根荄？

    贈別
悠悠一遙別，落落兩無言；不向江干送，怕聞江上猿。

    和毋楚愚金陵懷古
不堪回首大江東，霸業空餘氣尚雄；千古廢興歸野哭，九州吹息盡雌風。
腥羶未許靈波滌，天地終遭毒霧蒙；一片河山殘照裏，好看無奈不禁紅！

    白雲山能仁寺小憩
花木蔚然處，禪房空氣清。閑閑疏影動，脈脈嫩香生；
彌喜嵐光淨，微聞流水聲。此間信幽絕，小憩足怡情。

    安期巖聽雨
微雨濛濛濕石樓，坐聽喦溜泣神州；無端百感茫茫集，苦語哀思不自休。

    登白雲寺樓題壁
一樓大有蒼茫意，萬樹高參蔚藍天；此是白雲最深處，狂吟驚起老僧眠。

    和哭庵居士見贈原韻二首
太虛如太虛，那怕白雲掩？太虛如太虛，豈畏紅塵染？
青山宜白雲，重重為之掩；紅塵飛不到，何處得相染？

    隨易哭庵汪澹甯盛芰舲金芝軒周檢齋張伯純于明若諸公遊鄭仙巖

    再疊前韻
青山遙相映，白雲低相掩；行過巖縫間，衣上蒼苔染。

    登鶴舒臺
一自成仙去，名山鶴有臺。白雲迎客掩，丹桂傍巖開；
鑄此靈奇境，應窮造化才。一亭秋寂寂，煮茗共傾杯。

    戴君藹天為卜葬地至雙溪賦贈
粵海仰喬木，空山幸識荊！林楸奇氣鬱，叢桂妙香迎；
清淺雙溪水，潺湲萬古聲。斜陽澹秋草，何處卜佳城？

    歸雙溪寺
鵑泣山中月，龍蟠天上池；遊當秋寂寂，歸合夜遲遲，
巖石坐忘世，溪雲吟入詩；寒蛩苦嗚咽，應亦為悲時。

    和秋澄重宿雙溪寺韻
翛然重向此徘徊，詩興遊懷兩未頹。溪水潺湲流似故，山林蔥鬱氣佳哉！
百年陳夢三生石，一片斜陽萬古懷；料得秋風憑眺裏，白雲黃葉總成堆。

    宿景泰寺(智藥三藏開山)
如此長風未可乘，祇宜高臥白雲層；霜鐘韻破深宵夢，石壁光生古佛燈；
曉色寒凝千疊翠，月明曾照六朝僧。他年縱有盧行者，手植菩提愧未能。

    盧祖梅庵
不見梅花影，蕭蕭葉落亭；鳥歸飛更疾，山睡看還青；
宿雨欺殘菊，靈風度古馨；袈裟一角地，四顧獨惺惺。

    舟過羚羊峽
峽入羚羊若筦窺，舟吞摩竭費猜疑。平平過去初無險，細細端詳亦大奇。
兩岸芙蓉青綽約，一江緗綺碧參差。看山要有看山眼，徹骨還須不損皮。

    鼎湖蓮洞
窈窕蓮花洞，溪聲靜裏聽。峰晴雲暮白，地煖草冬青；
積翠侵衣冷，回飆帶虎腥。憑欄默然坐，無語對山靈。

    白雲山講經(辛亥)
漸到雲深處，微溫靄曉暾；峰高積寒翠，松老露奇根。
色相皆空相，無門即是門；鐘聲生滅裏，溪水自潺湲。

    安期巖訪梅
向陽纔見數枝開，便把春光漏洩來，得氣獨先天地物，託根深在水雲隈。
冰飢玉骨花魂瘦，冷月尖風鶴夢回。忽憶西湖林處士，吟肩寒聳幾低徊。

    慰盛侯季瑩哭弟
不堪交臂已非故，可奈回頭歲又新！容易光陰客中過，最難兄弟老相親！
尋常啼笑紛哀樂，漸覺悲歡隔夢塵；且共忘情遊物外，眼前惜取白雲春。

    邀汪公莘伯遊白雲山疊前韻
桂香猶記染衣巾，又見寒梅照眼新。高士倦拋青史臥，野人閑與白雲親，
乾坤夢裏驚棋局，涕淚樽前灑麴塵；溪上好花開恰半，且來同賞早遲春。

    答僧度感懷
翩翩散去憐飛鳥，落落相看惜曉星；閑狎白鷗忘歲月，遙觀紅日浴滄溟。
無心石女春難動，入夢金仙睡欲醒；莫向色聲邊上覓，性天風月本無形。

    明月閑敘
瘦月緣山上，寒蛩伏草鳴，暗香窗外滿，虛白室中生；
坐久衣微冷，談深語倍清，輕風颯然至，天籟雜吟聲。

    摩星嶺晚眺
萬仞峰巔獨嘯吟，餘音散入海潮音。寸心漸共孤雲遠，隻手舒援大陸沉。
陌上人都歸日落，天涯客不畏風侵。班班點點翔空際，莫辨山禽與水禽。

    春日漫興答哲跡
夕陽紅褪近黃昏，遠遠青山淡淡痕；細草芊綿霽春色，和風駘蕩養花魂。
臨流漫動匿王感，聽鳥休因望帝冤；閒恨閒愁自朝暮，暫能歡樂且忘言。

    贈濠隱七律五古各一首
溪聲落落無今古，山色悠悠自舊新；蒙叟道窮天地閟，坡公心與物民親。
精魂各有三生石，世界誰憐一聚塵！獨抱杞憂濠上隱，渾忘花月滿簾春。
粵山繞珠江，碧螺纏銀練，映作琉璃色，畫出芙蓉面。玲瓏安期巖，
莽蒼越王甸，鶴舒昔曾登，雙溪乍相見，分明舊精魂，重向石上現。
吟心與禪心，渾然成一片；秋高又春深，往來願忘倦！

    偶成柬仌絃
乾坤白茫茫，古今青濛濛，光明聚千里，風雲舞萬能。
豔豔熒熒春桃李，淒淒清清秋芙蓉，黑自為烏白為鵠，曲自為棘直為松；
平等社會一群蟻，專制帝國一窠蜂；經綸世界憐巧蛛，肥遁皋澤悲寒蛩。
物各有知能，物各有蔽封，腕上慧劍皆現成，羅網重重當決衝。

    速梁節庵江霞公遊白雲山
乾坤可愛是仙才，澗畔青蒲掩綠苔；三島十洲渺何處？蓮花臺對鶴舒臺。
山上白雲輕似絮，溪邊青草淨如茵，春光不獨晴時好，細雨微風亦可人。
疊嶂層巒澹碧環，滿山花正半開間，十分春色全留住，寄語坡公且往還！

    讀哭庵丁戊集和醇韻二首
四海名花釀酒醇，修羅一飲醉千春。冷雲盡化纏綿雨，酣夢偏多涕淚人。
山外溪流有清濁，瓶中粟米雜新陳。支離破碎逢今日，欲率天民作地民。
乾坤一榼酒清醇，萬古千今醉裏春。卓爾立時渾有物，塊然忘後更無人。
風雲日月天仍麗，禮樂詩書跡盡陳；滄海桑田經百變，應憐猶是葛天民。

    春曉雨晴
萬壑煙嵐靄曉窗，四山晴黛鎖珠江，微風吹縐池塘水，脈脈春寒未易降。
樹樹葉藏啼鳥綠，山山花放杜鵑紅；白雲不鎖東西路，付與遊人自在通。

    贈雁峰柏師
造化洪爐多神奇，不拘一格鑄人才，擎頭戴角英靈漢，法界遊戲時往來。
天上群星拱北極，山川佳氣匯南臺，七十二峰各雄傑，雁峰實為五峰魁。
聞道雁峰壽佛寺，異蹟尤稱世所稀。壽佛乃是彬州產，一登衡霍心地開，
自性寶藏用不竭，神功聖德般般齊。一旦因緣時節至，潛輝幽光揚太微，
金剛倒作金剛垞，楖標橫擔頭不回。東州全州無定蹤，彼岸此岸兩俱離，
一去全州尤奇絕，河流能塞山能移！消息悠悠迄今日，五百再來應符期。
乃有柏公天人師，生稟巖巖超世姿，唯茲法運浸衰日，披裟笑挽頹波頹。
重為山靈增顏色，紀物誌事徵歌詩，興懷前賢啟後賢，恢恢鴻業振古垂！

    和柏公原韻
壽佛宗風自一家，名山勝事總堪誇！月臺望塔玲瓏遠，煙雨彌空罨[罒/畫]遮；
春滿瀟湘長青草，日生滄海吐紅霞。衡峰七二饒佳趣，宛似芙蓉朵朵花。

    次易實甫昌華小榭題壁韻
破浪乘風百粵遊，白雲深處小勾留；廿年塵世愁無限，此日新愁倍舊愁。
高山流水吟長短，紅日白雲空去來，貿貿一春無好意，歡顏暫為讀書開。
酒人顏色半紅酡，大野高原夕照多，如此江山且歌哭，料應無奈落花何！

    讀屈賈列傳
天生天殺大難才，珠璧相投竟見猜！灑盡傷今懷古淚，後人還為後人哀。
我畏多才甚不才，不才能免世驚猜，靈均滅沒長沙夭，造物生才大可哀！

    雜感
孤懷欲伴蒼松老，舉世唯宜白眼看；占得湖山供嘯傲，瓦甃不易水晶盤。
書劍聚成千古淚，英雄都化兩間塵。從今刪卻閒愁恨，臥看荒荒大陸淪。
孤吟斷送春三月，萬事都歸夢一場；護取璧間雙寶劍，休教黑夜露光芒。
月影波光兩不侵，五湖煙水寄閒吟，松魂鶴夢渾無著，賸有悠悠獨往心。

    答鄧爾雅
日月拋人急，風雲入世深，江河空浩渺，山嶽自[嶔-金+奇]嶔。
佛性不生滅，英雄幾古今！為憐天亦老，應有杞憂心。

    遊海幢寺
法幢何峻偉？高出海雲顛。雨滴林間翠，晴凝江上煙；
奔騰慕龍象，飛躍羨魚鳶。太息成寥落，人天兩黯然！

    移居江西別墅
數級石通仙館閣，一泓泉擬小蓬瀛，斜風急雨初晴後，坐納新涼水上亭。
笑似焦鷯占一枝，大難身世費支持；祇憐得共神仙住，苦雨淒風也自宜。

    漫感
微風細雨釀餘寒，花落春歸路未乾；偶共片雲江上駐，最宜圓日海中看。
浮生歲月蹉跎易，如此乾坤進退難！寄語魯人休也便，一般蕉鹿夢須殘。

    月夜不寐疊前韻寄汪公篤甫
雨時猶帶一分寒，炎夏方長未易殘。遠客偏多愁裏感，故鄉祇在夢中看！
年來卻為嚶嚀誤，此際真成去住難。別有憂思眠不穩，非關月影上闌干。
人間溽暑又嚴寒，易葛移裘總覺難。劍作龍吟亦徒爾，夢如螺旋未能殘。
一天星斗明明見，滿地胭脂默默看；萬種愁懷誰遣得，曉猿啼徹大江干！

    題景吾所作屈原澤畔行吟圖
蕭瑟湘波憔悴人，焄蒿悽愴二千春，由來造化難天問，何事哀吟嘆不辰！
浮生宜狷亦宜狂，怕讀離騷末後章；澤畔於今復何有！秋風衰草澹斜陽。

    崖門弔古用陳獨漉原韻
斜風橫雨不勝吹，沉碎河山萬古悲。喬木蟠龍思故土，落花啼鳥愴空祠；
甘心銜石同精衛，忍死餐薇孰伯夷！夜夜怒濤驚拍岸，停舟垂淚獨尋碑。

    粵友言別
說別真成別，言歸今始歸。無端來復去，不識是耶非！
歲月身如擲，風雲手嬾揮；千峰萬峰頂，長嘯一沾衣。

    普陀懷馮君木居士和原韻
平生弈弈飛動意，欲決滄海回橫流；忽逢慷慨悲歌士，各有沉淪破碎憂。
力弱難援天下溺，心孤遑恤眾人仇。別來思子不可見，望斷蒼茫雲盡頭！

    般若精舍與湛庵昱山同作
不入塵勞境不融，聖賢仙佛一般空。高天廣地微茫裏，萬古千今夢幻中；
心鏡虛明非拒物，耳根圓徹不妨聾。欲憑海水為喉舌，吐抱傾懷一折衷。
功到洪鑪點雪融，矯然鸞鳳翅摩空！青山不逐浮雲變，群象虛涵碧海中。
如此波濤喧宇宙，要憑霹靂振頑聾！慧光不返娑婆照，誰慰殷殷古佛衷！

    酬印光法師
日月回互照，虛空映還掩，有時風浪浪，有時雲黯黯；
萬象恣妍醜，當處絕塵點；雖有春秋筆，亦難施褒貶。
餘霞散成綺，虛空忽縇染，恰恰紅塵漠，恰恰青天湛，
悠然出岫雲，無心自舒歛。泰山未嘗增，秋毫未嘗減。

    聞錫麟了公述因
佛身集無盡，證入法華禪；聞性聲常住，靈山會儼然。
彌陀離念得，極樂自心圓；何必破顏笑！袈裟誇獨傳。

    續昱山千步沙晚眺詩七韻
夏日攜知己，行行千步沙。涼颸動衣角，人影落濤花，此樂真無極！
山高水更賒。奇峰疑疊浪，松老布重杈；境勝渾忘俗，泉清可煮茶。
梵宮疑遠翠，綠樹映流霞；遙指濃陰處，疏鐘古佛家。
日臨波似錦，風到水如紗。叢柏參天立，林楸夾道遮。
（昱山）忘情狎鷗鳥，杜口擬毗耶，不識青牛氣，羞乘白鹿車。
為天憂老大，與海鬥豪奢。神理薪傳火，玄機兔脫罝。
江山恣游眺，瓶缽足生涯。漫索枯腸句，當彈卻手琶。
遲遲一來去，歸路夕陽斜。

    寓錫麟禪院自題所居樓曰萬綠軒系之以詩
萬綠悠揚翠靄空，嫩黃几上列群峰；陰濃晝靜渾無事，抱膝長吟樂此中。
蔥籠佳氣裊晴空，深碧池塘淺黛峰，月滿簾櫳花滿樹，此身疑在翠屏中。

    次韻答黃鵠山人
數載愁顏一旦開，千年重見遠公才。堂皇幾坐菩提樹，談笑曾登般若臺；
高蹈還殷入廛願，前身應是淨居來！自慚羽弱飛無力，洙泗頹波挽未回。（昔憨山以曹溪喻洙泗）
入廛垂手幾秋春，閱世雙眸久更新。諸佛不離生死際，滿街都是聖賢人。
六傳正法祇衣缽，百丈清規及米薪。應是蓮花淤泥裏，在塵不染倍情真。
未能相喻不言言，默爾潛消萬劫冤；舉世方隨雲變幻，幾人深見道根源！
微茫淺霧籠新月，黯澹斜陽照古原；禍極天心猶未悔，沉沉大陸待誰援！
中原破碎復支離，不幸人生值此時！靈運中年感哀樂，東坡老筆雜歡悲。
陰成綠葉嗟無及，絲盡春蠶不自知；猿鶴沙蟲憑變化，伴君黃鵠且吟詩。

    招寶山望海
海天此雄鎮，風浪拍山高，浩蕩一樓古，登臨萬慮拋。
巒光橫戶牖，雲影臥波濤；脈脈斜陽裏，微聞鐘磬敲。

    太白頌八指
德本多生植，禪風一世高；性須緣起盡，心肯有情拋；
願力超儕輩，慈懷靖怒濤。高吟起沉寂，松下細推敲。

    寓愛儷圓與白慧同作
南風慍解百憂襟，品石評花喜莫禁。濁世不期逢淨土，塵中何幸獲知心！
清遊細賞名園勝，小住同為擊缽吟。無限情懷誰遣得，空山流水怕聞琴。
林泉祇合滌煩襟，何事臨風悲不禁！萬樹蟬聲身世感，一園秋色古今心。
詩成白璧難為價，腸斷青山獨苦吟。邈矣中郎不復見，誰從焦尾識奇琴！
碧沼青林愜素襟，孤懷渺渺意何禁！江山不盡蒼生淚，巖壑彌傷赤子心。
荷蓋瀟瀟來夜雨，桐陰寂寂寄秋吟；乾坤落寞人天老，入世當彈霹靂琴。
涕淚縱橫百衲襟，英雄氣沮最難禁！不存佛見況生見？強說禪心勝俠心。
簷溜有聲添客感，松濤無限作龍吟。成虧何與漆園事，苦為昭文論鼓琴。

    愛儷園閒步
竹猗猗外草茸茸，水榭風樓幾疊重；更喜清音慰寥寂，蟬聲濃似樹陰濃。

    愛儷園贈別白慧
竹木參差路易迷，柳依依外草萋萋。逢君卻喜秋風健，似我真宜陋巷棲。
玄理偶於無得得，物論須是不齊齊。天涯異日重回首，應憶輕鴻爪雪泥。

    贈小隱(即烏目山僧宗仰)
萬卷圖書萬疊山，抗心千古絕援攀；人天各有蒼茫感，悽斷秋聲暮色間。
風雲出入未蒼顏，壯志曾窺豹一斑；懷抱古今誰盡得，南陽高臥自閑閑。

    天童秋晴晚步
秋蒼暮翠掠衣寒，滿地蟲聲各楚酸，積雨新晴雲尚亂，石橋小立聽飛湍。

    隨侍天童八指和尚將有聯全國佛徒北請護教之行
秋雨初晴佳氣增，松陰三里侍陪曾。攜將太白山頭月，要續玄黃佛性燈；
法運能回憑大願，楓宸得達幸中興！澄清局定歸來日，高臥青雲第幾層。

    重至西方寺贈昱山
往返何憧憧？離合何匆匆？等閒一為別，等閒又相逢。
憶曾與子此閱經，聯吟夜守孤燈青，那堪南北東西後，缽囊書篋仍飄零！
幾年嬴得髮種種，胸翅復刺愧且悚，德未加修業未進，此外甯足較輕重！
坐破蒲團浪費草，研窮三藏空數寶，骯髒人寰潦倒頻，人心何心猶羨早？
惟君皭然出塵滓，物外逍遙清且奇，碧梧玉溪高士魂，寒松瘦竹幽人姿！
相向話舊兩繾綣，不覺夕陽紅一線；楓林遙映疑桃花，疑及桃花羞人面。
吁嗟乎！虛空奚故有天地？天地生人復何意？孰主張是孰綱維？顛之倒之毋乃戲！

    贈湛庵歸普陀
又泛輕舟去水汀，秋風聚散悵浮萍！林巒薄暮煙微紫，蟋蟀征宵草尚青；
海國應憐人窈窕，天涯怕看月娉婷。此行遮莫增離思，珍重黃花晚節馨！

    重遊慈邑觀音寺
林巒卻喜此幽深，兩度來遊興不禁。萬木蕭森餘態好，九秋風雨峭寒侵。
遙聞漢水繁生殺，(乍聞武昌起義)只盼中原早起沉。笑我人天忘管帶，隱山未解釆薇吟。

    秋夜對月
蟾光澹澹抹闌干，風露淒清秋水寒；獨木趙州橋一座，度驢容易度人難。

    秋菊
木葉下茫茫，秋籬菊始黃。孤標傲群卉，勁節耐繁霜；
桃李羞同豔，芳菲冷自香；西風颯寒袂，幽賞又殘陽。

    懷澹寧道丈(傳聞棄官入羅浮)
寂歷幽扉鎮日扃，天痕薄暮壓簷青；三杯白酒忘身世，一卷黃庭養性靈；
秋月滿軒吟菊頌，春風半席檢茶經。(借聯)料應太息人間世，自鼓瑤琴祇自聽！

    同錫麟了公報恩自公訪赭山心愷長老
古寺禪林曲徑通，偶隨飛錫入雲中，松篁薄暮深深翠，木葉經秋澹澹紅。
倍覺山明兼水秀，轉因天巧施人工。品題不少名流筆，高曠遙追懷葛風。
鐘聲悠邈隔林通，寺在深蒼密翠中。水自土中流出赭，霞飛天末晚來紅。
人間此地高禪隱，海內同稱書法工。鳥語啁啾雜清梵，匡廬蓮社有遺風。

    養痾寧波觀音寺
遍覓身相不可得，知誰痛癢養誰痾？四蛇忽爾爭專制，一篋騷然失共和。
我佛多情談般若，眾生不覺病維摩；觀音枉有圓通耳，無奈人間瞶瞶何！

    寄君木居士用前度韻
吾喙三尺天難訴，零涕空溢寒江流；幽抱不關謝塵事，苦茶無力解奇憂。
腐骨何妨齊舜跖，文心容易鑄恩仇。丈夫存想應空闊，那許青絲坐絡頭？

    釣魚臺訪古
空聞釣魚臺，煙沒不可見；寒江嗚咽中，獨立深繾綣。

    漂母祠懷古
淮陰落魄孤窮日，胯下歸來黯斷魂；漂母一雙千古眼，獨從寒苦識王孫。

    詠淮關篆香樓木本玉蘭花次淮關道程商霖韻
渺渺清淮此一樓，神州在望鞏金甌。(時淮城方光復)甘棠自是多遺愛，勤政偏能作雅遊；
載酒看花饒逸興，佩蘭紉蕙憶前修。我來恰喜方含蕊，空際紛紛香雪浮。
駐將玉貌千年好，應較璚花一現強。葉葉皆成青色寶，枝枝齊放白毫光，
春深往往香如海，夜靜溶溶月滿廊。風雪來遊寒正酷，待時無限惜芬芳。

    淮江舟次
夕照乘明月，悠悠一舸過。茅廬如比櫛，土屋滿長河。
流水江南活，平原淮北多。此行未辜負，得句且吟哦。

    車經龍華站口占(壬子)
桃花如海向人紅，便欲和車住此中；機笛一聲飛似去，最憐回首已朦朧。

    登平湖報本寺塔
夏日攜勝友，清遊破寂寥。數峰橫遠近，一塔聳雲霄。
高覽窮天地，幽居絕叫囂。微吟入神理，胸次自蕭蕭。

    當湖泛舟(湖心有瀛洲書院)
扁舟劃破湖如鏡，共向瀛洲覓勝來，堤柳臨風不禁舞，池蓮含蕊待時開；
遠山隱約登樓見，近水容與繞院迴。遊興吟懷俱不淺，留連相與久徘徊。

    甬江重晤會泉禪友
一世風雲舞萬龍，甬江何幸故知逢！年來縱脫真無狀，陡憶森森太白松。

    赴鄞西接待寺訪圓瑛兄途次
春色欲歸歸亦得，我心如醉醉無依；垂楊堤上綠千里，桃樹枝頭紅已稀。

    別聊叟
漫從離合動悲歡，境變情真興未闌；獨抱孤懷不求訴，經多奇險轉忘難。
聊將愴惻纏綿意，強作疏閒放達觀。他日入山重有約，與君同當夢痕看。

    懷故人詩八首

    湛庵禪長
去年於此日，白華一笑逢，狂名昔曾識，清誼便相濃。
肝膽有如鏡，合離無定蹤；頗能略形跡，令我思俞鍾。

    明微論師
孤光矚玄閟，高蹈自奇矜；愛我意偏摯，真理期共尋。
也憐今日事，有負故人心！那得清溪上，重披明月襟。

    琴志樓主
一世驚才大，千山共壯遊。魯連高蹈海，王粲感登樓。
瓜卻明州暑，詩吟粵秀秋；匡廬有精舍，歸隱與誰儔？

    豐城劍人
詩心秋水澹，劍氣暮虹飛。元詠冥神理，高懷慕采薇。
書藏星宿海，香染芰荷衣。憶昔憑將護，溫存意入微。

    澹寧道丈
吟髭清可數，仙骨幾生修？異地隆鄉誼，珠江厭宦遊；
忘情參太上，有夢入羅浮。應與梅庵李，同為第一流！

    君木居士
最憐乍相見，深談不覺多；熱情溢顏色，奇語入詩歌。
論世餘憂憤，交人慎涅磨。迢迢一問訊，消息近如何？

    心薇畫哲
妙畫寓至理，華嚴悟法門；獨從色塵界，深究道根源。
救世心殊苦，平民說永存，橫流汨天地，憑與息奔騰。

    尚同文俠
不是聖賢死，那得盜賊止！我意尚無為，唯君同所喜。
別來一年餘，精神常注此。大地無町畦，何妨隔千里！

    宿舟中和張天放韻
豪氣雄懷漸已無，祇餘吟思滿江湖。臥看天上走星月，默識生前舊路途。
狂聖說興情易偽，東西人倒醉難扶。可憐今後益寥落，不見屠沽有丈夫。

    題壺
垂天有翼壯南圖，高舉還須積息扶；好把風雲珍重待，冰心如月貯銀壺。

    秋夜枯坐
四壁秋蛩漸有聲，小樓寒氣襲衣生，神酸意楚渾無賴，苦茗盈杯獨自傾。

    偕鐵岩暮抵越城
秋水澹搖千里碧，暮山遙逼一城青；扁舟破浪浮來遠，良友歡諧笑未停。
非有古懷探禹穴，更無褉事集蘭亭；但將慷慨悲歌意，偶向黃壚寄獨醒。

    心喪八指頭陀二絕
相隨學道白雲層，棒喝當頭領受曾；從此更無師我者，小窗垂泣淚如繩。
萬樹梅花竟埋骨，一輪明月孰傳心？遺詩自足流千古，翠冷香寒憶苦吟。

    嘉善東園張天放同坐
武水古名地，文明昔所稱。深談有同調，小住雅相應。
曉日融殘雪，寒塘解薄冰；東園閑向煖，恍若夢遊曾。

    歲除
千秋萬古除俱盡，咄咄今宵歲又除。只不乾坤之道息，偕亡物我以心虛。
生涯草草勞看鏡，世界花花誤讀書。無語那堪窗漸白，凍梅渾欲向陽舒。

    春宵感事與玉皇式海同作(癸丑)
崚崚怪石靜如佛，點點春山淡欲無。漫道元龍有豪氣，偏宜罔象得玄珠。
潮流滿地來新鬼，荊棘參天失古途。最是令人思不置，雪山深處一窮夫。
從來般若原非有，最是貪嗔不可無。顛倒乾坤見魔力，總持凡聖此靈珠。
圖南漫作鯤鵬變，成佛當行鳥獸途。忽地橫刀向天笑，萬星今夜屬狂夫！

    別江西光孝寺大樁
暫得春申十日聚，別君竟去我何心！豈真離合有天意，欲遣悲歡成苦吟。
護教殷勤見宏抱，容余疏放亦知音。此生未便相忘去，好共廬山面目尋。

    同呂重憂由滬赴杭與郁九齡陳稚蘭泛西湖八首

    車中口占
一片難尋乾淨土，同車幸託好良心，養痾賸有西湖好，山秀波明古到今。

    西湖孤山
久羨孤山勝，蹉跎始一遊。梅宜新月映，鶴共暮雲收；
啼鳥迎人立，清泉繞石流。高僧與高士，風韻此長留。(高僧指孤山圓師)

    由道村轉唐莊
唐莊幽秀道村新，都是未漓天趣真，湖水淺深山遠近，憑臨處處總宜人。

    遊靈隱寺
葉舟共登岸，乘興恣幽尋。古寺潛靈隱，名山豁我襟。
蒼巖勒群象，一線透天心。驟雨來林際，溪聲助小吟。

    三潭月影
淋浪涕淚平生感，破碎湖山烈士墳；到此未能坐忘去，卻從潭影玩天痕。

    雷峰塔
吳越無王已千載，南朝遺蹟尚縱橫；巋然五級明妃塔，留得雷峰夕照明。

    岳墳
皇皇壯語轟天地，痛飲黃龍酒一杯，豪氣到今莽飛動，豈徒廟貌供人哀！

    遊湖心亭
湖心亭外翠煙浮，千里何曾負此遊！四面青山憑眺裏，料應解盡重憂憂。

    偕楊一放王芝如楊紫林釋卻非泛舟遊石屋
稽山青濛濛，鏡水碧悠悠；驟雨送新涼，雲氣同奔牛。
乘興攜知己，適彼莽蒼遊。扁舟泛容與，款乃櫓聲柔。
放浪形骸外，談笑聊自由。石屋洵幽絕，遺跡供尋搜。
寂寞安禪地，林翠擁佛樓。諸子皆彥俊，能先天下憂。
社會本無性，習俗相沉浮；終當捨群擾，濯足滄海流！

    贈鄞東大善寺授濟杜多
如此宗風掃地時，衲僧何幸有吾師！閒從畫裏存天趣，(工繪關帝像)
偶值禪餘詠史詩。貌顇骨剛神自足，經行長坐老忘疲。
蒲團一個紅塵外，嗒爾知雄以守雌。

    疊前韻贈大善寺主識川
絕技神拳噪一時，南洋多士慕從師。(曾授拳術南洋公學)
羹君別具過人力，愧我空吟慨世詩！入定江天絕塵擾，隨緣大善殫勞疲。
當機殺活渾無事，垂老英雄劍未雌。

    題自真禪丈華嚴閣
蕭然斗室淨無塵，光滿琉璃月滿輪。法界重重帝珠網，玄關寂寂谷神津；
蓮花經罷千聲佛，菱鏡臺空萬化身。奪境奪人渾不二，相逢語默總天真。

    頌揚州天甯寺主銘簾六十
五陵佳氣今猶昔，十丈瓊花開又新。秋桂香中添鶴算，曉鐘聲裏證蓮因。
華嚴此地曾初譯，僧校當年憶最真。不信人間有消長，靈山原是四時春。

    微意兼贈穆穆齋
物有俱生情，曰我愛我慢：我愛屈我慢，遷客悲鴻雁；
我慢屈我愛，達人齊鵬鷃。 茫茫宙合間，萬象同誕幻，
種識成瀑流，吾身尤大患；經世親所嘗，無往非破綻。
長風翏翏中，飄墮蓮花瓣，溷圊與繡茵，美惡何裝扮？
隨分納些些，往來絕追諫。 青山籠浮雲，漸亦幽間慣；
嗒然我喪予，愛慢盡烹轘。徒勞明珠投，不為按劍盻。
喙鳴天地合，隨順語謾謾；天地合喙鳴，莫逆視[月*晏][月*晏]。

    題君木居士逃空圖即次原韻
眾生不至盡成佛，三毒未可連根拔。
色聲紛為增上緣，哭罷落花哀秋蟬。
一間之隔亦何遠，矌劫可憐空追伴！
狂心只愛鏡中頭，舉世茫茫貉一邱，
夫子乃以一遁了，嗒焉若喪更無求。
皋益不嗄能兒子，因其固然順其理。
琉璃天籠芙蓉山，別有意境非人間。
蹴踏堯聖追務許，不管大陸走狼虎。

    訪陸鎮亭太史以詩文集見贈閱次依原韻書懷
閱世祇令雙眼冷，孤吟肯共寸心違。都無可意奢遮物，賸有蒙頭破納衣。
一壑松濤寒謖謖，萬山雲氣曉微微。築關坐斷未來際，好與人間絕是非。

    贈聖根即次原韻
萬法唯心古佛宗，妍尋且喜得相從。穠華漸覺人情幻，淡泊方知道味濃；
容易少年成老大，最難交久禮彌恭；何時共向深山住，靜看秋空雁影衝！

    疊前韻寄佛佛
盡捐塵累入空宗，灑脫唯應一缽從。佛說原知身外妄，閒情偏向境邊濃。
憂天汝亦能多感，玩世吾真大不恭；倘得同心重懺悔，好將生死網羅衝。

    答玉皇
閒坐沉吟日又昏，夕陽紅映野人門。尊前涕淚增秋感，劫後河山賸夢痕；
救世君猶多壯志，問天予已欲無言。祇期珍重好身手，留待旋乾與轉坤！

    疊前韻贈別古潤
未老誰憐志已昏，聚談祇盼過柴門，無情別夢人千里，最感窺窗月一痕。
倘得鳳凰重出世，肯為鸚鵡獨能言。萬年末法君須記，珍重靈鰲負大坤！

    贈佛嚴佛耀佛曦
同向雞峰五體傾，最憐難弟復難兄！優曇再現期三佛，煙水休辭過百城。
吾教人才慨秋落，僧園種草喜春榮。嗟予十載空無就，不覺叮嚀倍有情。

    答赤城散人式昌
山寒林翠薄，對月一調箏。落拓窮途阮，高幽處士彭。
都無媚世骨，偏有愛才情；海內誰知己？晨星數點明。

    贈方粹彥次原韻
未能成佛且成仙，此日春生醉裏天。病影婆娑增斌媚，吟聲激越轉清圓。
不妨世諦論三五，無礙心經字半千。便欲攢眉出蓮社，醰然橫臥麴塵邊。

    疊前韻贈二酉室主
羨鴛鴦亦羨神仙，願化情雲補恨天！灼灼春花憑蝶戀，娟娟秋月向人圓。
微茫古意詩三百，廣漠靈椿壽八千。一般淒絕都無奈，畢竟禪邊勝俠邊！

    晚從毛家堰起岸至金仙寺
萬山如睡水無聲，夜色朦朧看不清；郤愛梵鐘聞遠寺，一灣新月照人行。

    探禹王亭
曉色凝寒翠，龍珠占勝形。立疑波欲湧，看若夢曾經；
海氣噴衣白，墟煙濯髮青；數椽憑絕頂，傳是禹王亭。

    從慈濟醫院返金仙寺舟次
銜山落日薄崦嵫，紅襯寒霞碧水涯；三兩歸舟如箭急，我心閒煞獨吟詩。

    別金山寺主蓮風
初逢曾憶八年前，疑是靈山夙有緣！
宏誓同深悲願契，(曾同組佛教宏誓會)高棲遙覓海雲邊。
四簷澹靄籠青嶂，萬頃蒼霞湧白蓮。
信宿臨行還繾綣，何時再至禮金仙？

    臨行次玉皇韻
人生難遣別離情，況是衝寒破曉行！自悵幾回還自慰，天涯到處有逢迎。
[借句]

    答二酉室主見懷次原韻
閉門曾擬續騷經，孤憤韓非意莫寧；縱是佯狂稱放達，肯因澆俗汨明靈！
習禪未得三心斷，馳想終難一息停。喜有多情老漁父，頻吟新句慰飄零。

    懷陳純白
寒窗深坐一燈昏，苦憶軒昂磊落人。幽渺張皇盡勞瘁，肺肝鬱勃發光芒。
僧曹醉夢頻驚喚，佛理微茫藉引伸。最是令人傾到處，超然諂忮獨精神！

    懷角虎居士
等身著作氣如虹，瑰瑋文章海內工。博達都無儒佛見，忠貞饒有顧黃風；
孔顏樂處終身志，禪淨歸途出世功。半載依依交莫逆，別來謦欬未能通。

    癸丑除夕
獨坐不成歡，無言意自殫。朱顏隨歲改，華髮映燈寒。
指日憐孤劍，觀星感定盤。天涯久零落，未得一枝安。

    贈李大冶(甲寅)
幾回話舊夜遲遲，往事迷離亦可悲！空有霸才難造世，能全傲骨願違時。
飲冰還向火邊住，得志終須天下為。萬古愁腸一杯酒，醉中吟苦不成詩。

    贈章巨摩
結交三載幾離合，入世兩人咸煩憂；便欲千山萬山去，嗒然坐忘高峰頭。

    懷湛庵即答原韻
落葉亂西風，悠然小屋東。迢遙千里遠，皓潔一輪同。
逆旅悲勞雁，餘生慕蟄蟲。料知今夜裏，應在苦吟中。

    和王舜琴感懷
四時乘寒暑，榮枯各有次，蕭然天地秋，木葉紛萎墜。
楓林襯夕陽，灼灼添風致； 未幾搖落盡，祗餘松柏翠。
天乎實為之，甯曰能自棄！魚龍失江湖，濡沫互噓吹；
郤憐沙上鷗，相狎亡猜忌。

    答王舜琴次原韻
與君遊逍遙，為君歌大風，相期翔寥廓，一飛冥玄沖。
不二豈成異，吹萬何必同？ 習俗聽浮沉，聊作信天翁。
悠悠六月息，會須有遭逢；世變方無已，前途寧終窮！

    題半殘牡丹圖
富貴浮雲耳，從無不散筵；日來風雨急，憔悴幾人憐！

    次鎮亭山人八十自壽原韻
淹留禹穴幾經旬，竟誤彭公上壽辰。佛塵未陪支許席，儒宗共仰綺黃鄰。
文章豈獨傳當代！天地常留不老身。一院松筠三徑菊，鎮亭山下許知津。
都無餘恨到心頭，儘管人間春復秋。祇有國家興廢感，難禁民物亂離愁；
此心落落憑誰說，舉世滔滔與伍羞。恰好忘機遊物外，喙鳴天合不驚鷗。
茫茫宦海倦遊歸，悟徹蒙莊杜德機，吟席追隨幾髦士，釣臺古今一簑衣；
山林有約尋禪隱，薇蕨堪餐且樂饑。應笑知非非亦盡，更無七十九年非。
客中容易過光陰，況是來鴻去雁沉！未得筵前稱拜手，半因病久阻歸心。
耆英社散空追慕，松鶴吟成苦自禁；為祝南山壽無極，也將俚句譜瑤琴。

    至太白山禮八指和尚冷香塔
卻憶乘槎粵海歸，梅花明月記依稀。(時方營壽塔成，曰冷香，師自撰塔聯曰：傳心一明月，埋骨萬梅花，李梅庵書)。
出山杖履追隨去，閱世滄桑志願違。
北上何堪骸骨返，(民國元年冬，師為佛教會事寂於北京。)
今來已是物華非！青蔥墓木微濛雨，憑弔難禁涕淚揮！

    宿天童寺
巍巍太白峰，兩浙冠名勝；峨峨天童寺，千古宅賢聖。
翠嶂界晴空，寒雲生幽谷；溪流亂清籟，巖花吐奇馥；
嵐光蕩曦陽，鐘聲破曉發；百萬青琅玕，掩映玲瓏石。
曾憶十年中，染衣初來此，以之數往還，猿鶴皆伴侶。
一別今三載，得得重相顧。山色渾如昨，自憐顏非故。
何況哲人萎，空餘冷香塔！展禮一惆悵，林楸慘然白。
淨師主禪席，兩歲今云餘，道風播遠近，氣象日開舒。
圓兄大心士，華座繞龍象，七處心何在？三界空情想。
(時淨心長老請圓瑛法師講楞嚴經，方至七處徵心。)
反聞何所聞？我來剛一宿，自笑非永嘉，都無覺不覺。
明朝入塵去，回首松關遠；天末青芙蓉，夕陽遙指點。

    三遊玲瓏巖謁幻人法師墓
玲瓏片石掩空蒼，三度來遊感喟長。古徑盤腸苔自綠，幻師遺骨土猶黃。
潺潺不斷溪泉水，馥馥微聞草木香。鬼燄龍涎詩句好，護持應得碧紗囊。

    北窗晚眺與佛佛王吟雪同作
遠山撐落日，古渡亂流霞；倦鳥歸林急，高樓入望賒。
空懷避秦世，何處訪仙槎？小立西風裏，行行清淚斜。

    過阿育王寺
瓔珞垂垂映寶幢，嵐光雲影曉空濛；千年古剎今無恙，橫臥蒼蒼玉几峰。

    訪青幹禪丈重宿雲隱庵與良弼善亮同室
江中一帆斜飛揚，江邊古渡垂綠楊，樹樹蟬聲噪夕陽，花木深處藏禪房。
舊雨相逢疑故鄉，不談世變談家常。園蔬取作羹與湯，山廚飯熟胡麻香。
雄風便欲披襟當，連朝煩熱今清涼。恍從崎嶇遊康莊，草間閃爍流螢光，
爛然群星浮空蒼，新月娟娟懸松篁，林翠靄靄雲氣黃。長歌掩扉踞籐床，
座中二友善且良，笑語雜出渾相忘，獨我睡酣魂高颺。雞鳴喔喔醒眼張，
半窗紅透驚曦暘。太息人生同眇芒，猶如焦鹿藏諸隍；謾分清濁歌滄浪，
祇合振衣千仞崗。

    贈別許良弼(用杜子美胡馬行韻)
芙蓉寶劍胡青驄，丈夫得之馳西東，超山越海樂其樂，一笑糠秕塵世功。
氣壯理順良知致，胸襟浩浩性真至。交遊須得黃金揮，肯讓陶計善牟利。
冷面熱腸心如鐵，路見不平眥雙裂。兒女情鑄英雄身，胭脂色映肝膽血。
猛虎能搏蛟能騎，陸沉卻喜無人知。與君共約林泉老，送君風雨輕就道。

    喜雨與余笑予同作
一天風雨過危樓，滌盡炎氛洗盡愁；小立忽驚衣袖薄，方知時節已清秋。

    次韻陸愛伯感懷
終須長夜曉，看日浴扶桑。家國方多事，心齋漫坐忘；
君懷鵬變志，我感雁成行。欲作神農帝，尋將百草嘗。

    舟中遇張寄塍
兩月思君心獨苦，一聲喚我耳先知，扁舟共度穿山海，風雨聲中聽讀詩。

    赴普陀舟次
年年世上勞薪積，五渡蓮洋暗自傷。齊到滄桑亦萍絮，聽來風雨勝宮商；
雲兼波浪湧晴白，山接空濛極迵蒼。一丸彈向東南去，海面痕留匹練長。

    憨杜多囑題其師弈濟像
我有素心友，懸居東海隅，相逢智慮竭，渾然忘猜虞。
展示像一軸，云是先師真，索我題其額，瞻仰儀天人。
生平乃未識，予舌忽如結，窗外風蕭蕭，默坐無言說。

    題遯庵居士所得朐山新出唐程夫人墓誌銘
有碣有碣出朐山之土，題曰唐程夫人墓誌銘，摩挲幾人辨魚魯？
費隱道不間夫婦，焉用肅肅列兩廡！獨行庸德偏堪嘉，粲粲兒女思哀苦。
憑此肫肫淵淵精神貫天地，陵谷遷移未朽腐，字字還如新發硎，蓬萊名鄉徵邃古。 遯庵居士飛奇思，登高一呼萬窾怒，琳琅滿軸光矞皇，雜糅精瑩眾妙聚。
巖嘯潮鳴一燈慘淡中，沉吟聊接諸君武。

    閉關普陀
剎那無盡即千年，應笑長生久視仙。世相本空離壽夭，人心積妄計方圓。
聖堯盜跖名奚擇，白骨紅顏色並鮮；萬物一椎齊粉碎，一椎今亦不須憐。
此心根喜便根憂，恰是低昂稱兩頭；縱得四禪成不動，還應三解住無求。
何妨脫粟蛇同飯，偶羨清濠鯈共遊！夢入旋螺憑宛轉，沙蟲孑孓亦風流。
傀儡知經幾出場，等閒搓短又拖長。多愛終成不定聚，無求孰辨自由方；
了知淨土非天國，肯信回光即故鄉。但得此心同赤子，自然墾地不蟲傷。
丈夫一悔無多事，活把心腸死下來。為道原須求日損，忘情那怕便身灰！
蕭然已是無長物，送者都將返自崖。(借韻)寄語世間休錯認，卜梁倚有聖人才！

    贈別湛庵歸邗江
秋雨蕭蕭，沾履及袍，彼上人者，來自江皋。
一杯滄海，千里迢遙，亦裹餱糧，亦狎驚濤。
天涯良覿，道誼孔昭，欣添丰韻，長髯飄搖。
作十日醉，苦無醇醪。何以興只？新詩一瓢。
秋風怒號，行色搖搖，彼上人者，歸乘浙潮。
一聲珍重，萬木刁調，離愁渺渺，別緒忉忉。
波兼月湧，浪拍山高，明星疏逖，碧天寂寥。
我心如結，師形其勞。何以慰只？歌此長謠。

    聞聖根死用湛庵韻哀之
有此懸崖撒手才，廿年前亦不須來。一波起滅悲甌海，兩地殷勤憶嶺梅；
頓覺知音人世減，轉難成佛我心灰。而今一哭酬誰好，痛淚都從肚角回！

    南嶽山樵自太白山來曉起有詩乃和原韻
偶從蝶化悟蟬聯，消息春回枯木禪；不夢周公夢梅隱，冷香飛度一臞仙。

    答南嶽山樵見贈次原韻
燦然黃月出松關，遍界圓明絕倚攀；霧翠霞蒼籠不住，玲瓏高峙石斑斕。

    和南嶽山樵韻贈昱山
堂堂高坐石磐陀，不向山前勘老婆，碎梵零鐘無壁落，悠揚雲影度清波。

    續冰絃見懷詩依韻卻寄
海山風浪意潺湲，一紙悲濤映恨顏。可奈花空眚猶病，明知念妄夢難還。
願持骨肉酬勞侶，痛割頭顱捨我慳。珍重故人遊絕域，(君有身毒之遊)鷲峰吟寄白華關。

    慰一幻病中即疊哀聖根韻
人生一例屠場豕，步步都趨死地來。枯骨塚中顏比玉，黃金臺上業成灰。
好從病榻尋安樂，莫便歡場忘苦哀！萍絮滄桑了無住，不妨彈指入輪回。

    送勝安返蜀(乙卯)
打坐禪關亦足哀，羨君猶有故山回；一帆相送春風好，莫待秋深萬木摧！

    憨杜多破關有詩徵和次其韻
鏡是軒轅劍太阿，等閒心膽落天魔。雙離語默國摩竭，獨立蒼茫山普陀；
面掩麟傷曾墮淚，尸居龍見恐興波。期君促膝松根下，百尺凌雲笑蔦蘿。
入不厭深是竹林，綠陰濃處枕瑤琴，儘容百舌能多口，不許一人知此心，
渾似有情紛笑罵，看疑無病亦呻吟。春山睡足石窗曉，漠漠輕煙繞翠岑。
何必聰明何必獃？獨來獨往獨徘徊。龍吟莫漫驚枯木，豹變寧須守死灰！
攜手真人騎日月，不容餘子共歡哀。百千三昧毛頭上，心殿重重為汝開。

    送別湛庵返楚
得得重飄滄海舟，去秋曾共詠東樓。一山舊雨聯新雨，千里鄉遊繼客遊。
不可教應憐孺子，再相逢約在揚州。黃鸝叫得人心碎，別有奇愁勝別愁。

    題憨杜多作蘭幀
心頭幾點血斑斕，吸自歐蠻戰骨寒；本是隔洋腥臊氣，化將芳豔與人看。

    卻非癡劍自秣陵秋來有詩次其韻
幽居原異困磚磨，呼吸常通萬里波。讀到賦成亡是少，吟將詩好卻非多。
忽逢蹈海來癡劍，空憶望風倒義戈。為問石頭城下路，夕陽紅得近如何？
前朝折戟認沙磨，淘盡英雄此逝波。落落秋心今是少，沉沉春夢昨非多。
出天容我倚長劍，迴日問誰揮短戈？記有黃金瘞秦世，秣陵佳氣竟如何？

    贈錢塘葆瑺醫師
零落蠻花犵鳥身。(君久在閩幕中)空多才藝究天人。
荀卿非相墨非命，一例何曾送得貧！ 緇衣重作故鄉身(癸丑出家，甲寅返浙)。況遇相望一水人！此是白蓮洋彼岸，紅塵不到好安貧。
拚將不值一錢身，努力追蹤空石人；還被蚊虻挫精思，易筋洗髓道終貧。
神方一起苦吟身，恐作拔山蓋世人；要仗奇窮鑄剛骨，囑君醫病莫醫貧！

    讀齊物論
物遇長風成地籟，心因深想發天機；但離自取原無性，怒者何須更問誰？
青濛濛外白茫茫，六合中間說聖王；齊到不齊成物化，一場蝶夢太荒唐！

    壽天童寺淨心長老六十
太白仙人金之精，當年曾現童子形，大椿冥靈俱夭死，松鶴千年真彈指！
唯有義師璿師杜多行清苦，永與名山名藍亙萬古！
我憶初至太白山中天童寺裏受戒時，桓桓寄師藹藹淨師戒壇戒堂親見來。
戒壇大師三年前曾寂化退藏密，所留一塔冷香便是金剛不壞之真跡。
戒堂大師今當陽，譬如先佛後佛坐道場。法鼓蓬蓬來釋梵，圓同大鏡無餘欠。
綿綿晝夜一百八，佛壽剎塵又塵剎。
從來軒歷難為籌，傳道恰恰花甲周，天童老人常不老，不妨隨喜現壽考。
寄師六十開壽筵，我曾詩座停翩翩；而今活埋小白花，不獲重瞻太白仙人獻壽之碧藕大如船與瓊棗大如瓜。
自笑住在珠寶嶺之根，卻能居然窮到一具赤骨存。恨無藥王百福臂，真法供養香薪燔。
忽然躍出筦城子，松煙裊裊拂蘭沚，白月流輝滄海鮮，頌成無量壽佛篇。
天上之星地上之山同一名，山中之僧僧中之師同長庚。

    答示一幻
一場富貴春婆夢，萬種愁思古佛燈。白袷緇衣總憔悴，大江孤枕莽奔騰。
好頭顱竟誰來斫，窮性命無天可憑；何不便從陸沉去，等閒歌哭在師僧！

    補怛禪關漫興
海島幽棲似坐船，管寧傳說隱樓顛。心齋恰是涵虛白，門閉原非草太玄。
縷縷爐香經案靜，重重燈影佛臺圓。易驅惜命偷油鼠，難護輕生赴火蜎。
半璧圖書連沆瀣，滿壺冰雪耐熬煎。慣聞喜鵲牆頭叫，默逗馴蛇瓦眼穿。
送到寺鐘催早起，朅來吟伴擾遲眠。詩思偶逐秋聲壯，瘧勢曾因暑病添。
卻憶枉風驚拔木，每臨清沼念栽蓮。雨看千嶂煙嵐積，晴放一房光氣鮮。
老樹窗前青未了，亂山簷下紫堪憐。朝霞燦燦生寒浦，暮色蒼蒼接遠天。
被絮新裝任冬盡，瓶概斜插欲春妍。禪超物外空餘子，鎖斷人間更幾年。
月影夜窺花不動，潮音日說偈無邊。文殊漫把圓通選，此意難教口耳傳。

    題思愆室詩集
空碧澹搖秋水遠，恍從天末見伊人。曲高和寡吟偏苦，貌逸神閒意自親。
離合死生催淚盡，江山雲物入詩新。榕鄉一卷關風雅，子美由來是史臣！

    題刳蕉所藏山水圖(圖為施聆秋女士作)
太平洋中波不平，蓬蓬海氣魚龍腥，未能剷卻普陀好，軒然天半頭崢嶸。
何處天地開鴻濛？一山飛墮來相爭。漠漠青霧生白璧，森森叢木蔽大明。
欲停不停松間雲，將瞑未瞑霞際城；翕闢變化有神鬼，巖岫頃刻換陰晴。
正憐孤嶼失輔助，更見群巒紛奔迎，隱約天童乳峰突，迢遞天姥腰帶縈，
欹岸側島因依立，起伏多端勢縱橫。一橋闊臥溪水清，有客背人攜杖行；
不知遊客是歸客，卻看茅屋非茅亭。刳蕉捫圖忽大笑，深谷還驚春雷鳴。
畫師先疑鄭廣文，細向蒼崖認姓名，如何雪膚花貌人，胸中邱壑偏老成？
想見落筆風勁疾，恍聞萬樹騰秋聲；始信宇宙心所作，一體不分情無情。

    和湛庵春日出瓜洲口(傳是伍員解劍渡江處)
春波鱗鱗搖圓湛，扁舟如登蜀山棧。聞道吳市吹簫客，渡江曾此逃楚難，
徬徨一疑脫龍泉，翻教漁父投深淵；蘆中人兮蘆中人，呼不出兮今幾年。

    和湛庵過漢陽歸元寺弔雲巖
剔燈曾共展奇文，今日重來倍憶君。一挺孤身忠佛國，(辛亥義師戰敗，誓守歸元寺弗遁，乃與寺同燼。)幾經浩劫戰魔群；
已留壯節心應慰，無復知音琴可焚。 小繫扁舟又東渡，何時重弔漢江雲！

    和湛庵五十初度二首
昔昔今今兩不遷，故人非故獨君憐。芒鞋箬笠三千里，楚尾吳頭五十年。
舊雨尊前祝生日，小晴江上養花天。傾懷放抱形骸外，攜手飄然總欲仙。
江樓閱盡古今人，添得空王一素臣。黃鶴杳然餘故址，白鷗聊爾豁愁顰。
俠邊肝膽冷還熱，筆底雲煙幻亦真。興到應忘吾老矣，及時歡賞趁芳辰。

    和湛庵閉關揚城東庵韻即以奉贈
璠璵古玉淨無瑕，愛我偏將燕石嘉。楚北詩名傾耳早，海南禪影未肩差。
寄書每署忘年字，對鏡曾經較鬢華。不肯一關同此築，料來祇是怕多蛇。
(嘗說普陀多蛇)德鄰曾締記谿清，幾度經窗話月明。聚首且留來歲約，寸心難忘去秋情。
業多枉自逃山澤，隱大何妨在市城。千里詩筒遠相寄，祝平安更報安平。
詩禪處處常安樂，早是雙修福慧全。准備一生超十聖，豈從四果滯三賢！
微塵剖出經千卷，一念圓融劫萬年。江海炳靈無障礙，潮音應共法音宣。
混跡沙門濫吹竿，形聲狼藉我誰如！原知道誼同山重，猶恐交情共歲除；
況未介眉黃鵠壽，又難飛夢綠楊居。閉關今得真消息，何幸天涯展尺書！

    喜雪
曉來寒透夢中身，頓覺窗前景物新。鳥篆靜窺遺喜鵲，玉書重見吐祥麟。
三冬柳絮人間瑞，萬樹瑤花海上珍，分咐天公重抖擻，好為詩筆振精神。

    歲盡
三生圓慧業，一悟見天才。解語憑頑石，能寒耐老梅，
眼從雲外送，頭在雪邊回。炊得黃梁熟，人間劇可哀！

    立春次施樊樓偶作韻(丙辰)
人天默默兩忘言，寂歷空山久閉門；榮辱自知心已死，縱橫難信舌猶存。
東風忽欲回枯木，生意無私到廢園。吹斷廉纖一宵雨，林嵐漠漠石窗昏。

    病中得聊叟詠雪二絕次韻郤寄
吟殘臘雪又春時，聲斷溪流凍解遲，柳眼不舒梅頂禿，健寒侵骨夢先知。
消盡名心與利心，卻宜閒趣病中尋；久曾壯士無顏色，不怕床頭沒一金。

    贈了意禪人
讓王千古有遺風，遊俠延陵世所雄；一笑桑門還斷髮，人天長揖付雞蟲。

    和陳師竹述懷
不復沖天慕一飛，現成生事嬾研幾。情場夢歷三千劫，活劇知開第幾闈。
卻笑爛羊侯伯賤，閑憐病鳥荻廬依。漆園枉費論齊物，至今何曾絕是非？

    贈潤州吳雲亭(桂林)入都
潤州名勝甲天下，腰挾金焦兩點青，一江風月浪無盡，千古英雄淘更生。
京國象呈德星聚，海嶠帆繫野人情；山林近日成寥落，相送惟憑墨數行。

    贈昱山禪兄即次圓關原韻
人在永嘉天目間，點紅塵亦不相關；三年牧得牛純白，清笛一聲芳草閑。

    和陶答卻非兼似定法
心性我不得，物質誰能貧？道輕世所貴，俗棄真所勤。
五車競名役，千里悲行人。采翳目前誘，逐逐變轉新。
那曾容取捨？空自紛厭欣，遐哉定老宿！危坐慈湖津，
胸中冰炭消，忽然成比鄰。方知蓮花國，蕩蕩非帝民。

    和昱山贈清虛閣
菊逸淵明宅，蓮清惠遠廬；香光澹花月，三昧醉何如！

    贈楊一放次原韻
出天莫怪冰能熱，入地應憐世已貧，造化小兒何足責，還須自做自由人。

    贈方瘦梅
應是毗耶會上仙，未容端的辨人天。蘭心已共蓮花淨，慧業還同福果圓；
梵貝靜翻經十二，繡幃閑習禮三千。豈徒詠絮才無敵，入定曾依佛座邊。


1潮音草舍詩存

2.潮音草舍詩存-2

    答方瘦梅次原韻
秀毓靈鍾古甬東，仙才謫自蕊珠宮。班姬史筆光華國，龐女禪機奪道公。
詩魄水含孤皎月，琴心論契不真空。蘭因絮果都無著，一灑清言萬綠叢。

    贈方稼孫
汎汎吾生一葉輕，聽曾培玉讀書聲。藏山已覺渾忘世，遇子何期尚識名！
海上梵音通謦欬，室中晴翠絕將迎。談詩不厭頻垂訪，也愛才華異樣清。

    贈別方瘦梅方稼孫
緣證三生石，交深兩卷詩。相知原自早，良覿悵偏遲。
旖旎風懷好，殷勤意氣奇！明朝聞汽笛，別恨一絲絲。

    丁已立春出關
出關剛值立春日，卻為立春方出關，山後山前霎時遍，春風浩蕩白雲閒。

    題阿育王寺十二景
寺古春長在，林深徑轉迂；偶然憑玉几，寫入夕陽圖。[玉几春色]
欲識丹山勝，窗前草色賒；明朝晴更好，暮樹亂流霞。[赤菫晴霞]
疇昔金剛杵，於今鐵砲臺；一般神護法，佛海禁宏開。[雨臺護剎]
萬變滄桑裏，巋然塔一雙；斜陽分上下，雲擁影幢幢。[雙塔矗雲]
曾聞迦葉佛，足跡鄮峰留；雁度長空遠，寒潭水自流。[鄮峰佛跡]
一角袈裟地，依稀石上紋；烏衣新色相，日日浣風雲。[烏石袈裟]
如何濠上人，能知魚游樂？還應水中魚，亦似人愛國。[魚游樂國]
此井有龍臥，此日乏甘霖；誰摘頷下珠？誰披沙中金。[龍臥金沙]
仙才得自天，仙與人何益？仙風旋坤輿，處處留仙跡。[葛仙翁井]
妙喜泉水清，趙州茶味苦，試問嘗過人，能否將舌鼓？[妙喜泉茶]
不受秦封污，翛然晉韻存；放光何日事？新翠浴朝暾。[晉松餘韻]
人間現優缽，天上有娑羅，一例關靈瑞，花奇不在多。[娑羅奇花]

    依韻答韓蘧園
又賺名流為品題，荒唐一卷語無稽。公家竟爾私三魯，亂德憑誰正九黎！
方內外遊顏盡瘁，世高低路走皆迷。使君應有如椽筆，能作溫嶠照水犀。
去歲君來我閉關，潘衙春訪悵桃殷。[春間訪君定海縣署適值旋里]。盈盈共惜天邊月，落落相看海上山。
已是論交神略跡，未妨得句往頻還。近來一事真堪笑，混俗和光不得閒。

    與普陀懶石過普慧庵贈下帷室主用詩佛韻
快領清談意自消，恍如空外泛仙棹；新從古寺尋詩佛，又向名山掛酒瓢。
海色蒼茫連戶牖，天風浩蕩過窗寮。虎溪恰好成三笑，陶令由來懶折腰。

    依韻答下帷室主
相逢一面亦前因，況共名山寄此身！稽首同龕彌勒佛，詩輪大轉一微塵。
歷盡滄桑不見因，與天同醉久忘身；蓮洋我又成重渡，何處人間可染塵？

    和邢蓉軒五十述懷
渾同魚躍與鳶飛，飢到加餐冷著衣，物各逍遙遊性分，神全活潑濬天機。
仲尼此日欣知命，子美他年歎古稀；萬六春秋大椿在，鬢華應笑未曾非。

    訪下帷室主即事用冷雪韻
淡風涼雨晝綿連，坐久談深似入禪；讀印觀書多興致，一杯添作醉中仙。

    偕玉皇游慈谿龍山清道觀和亭間馮次牧韻
眾妙曾聞道有門，猶龍潛隱此山尊。一亭松竹幽吟好，微籟石泉涼意存；
蒼翠盪胸雲不定，樓臺放眼海能吞；輕煙萬壑清暘裏，澹若秋宵夢後魂。

    贈孔肥西和丙辰仲秋東遊雜詠六絕原韻
欲閱人間變相窮，不妨南北又西東，超然利鎖名繮外，便是乾坤一放翁。
未須永叔賦秋聲，了境唯心本不生；白浪紅塵閒掉臂，應無兕虎陸行驚。
晉代高風元亮宅，漢家明月子雲亭，幽人大抵耽禪悅，為愛心聲靜裏聽。
人倫自昔聖中華，喬木今還多故家；大雅扶輪知有在，漫將胡語譜琵琶。
玄黃血戰起群龍，盡入浮雲變態中；料得曾經滄海客，悲天憫世此心同。
端正故鄉歸去休，故鄉淨土非神州，神州火宅不堪住，落葉哀蟬又報秋。

    和吟雪遊月湖詩
曾記攜吟侶，秋初過月湖。醫饑茶送棗，袪熱扇搖蒲；
有句催詩缽，無愁遣酒壺。庭前芳草綠，應未委荒蕪。

    曉起題窗前淺草場
窗前曉愛平蕪綠，石縫秋留淺草青；應勝買山錢萬貫，贏將清氣滿疏櫺。

    和陸鎮亭太史惠韻即以奉贈
早是雙修福慧兼，靈山一笑又花拈，高文蓋世應無上，大浸稽天不可淹；
佛地詩壇今有託，安心樂道更何嫌！漫云絢爛歸平淡，杜老吟尤晚歲嚴。

    陸鎮亭太史秋日在觀音寺結木犀香詩社即以為題限犀香二韻分賦二律和圓瑛禪兄韻
廣寒仙桂颺天香，一曲霓裳落上方。難得騷壇開大雅，許從詩社託清狂。
才華歛作千秋鑑，意氣消成六月霜；應似今宵圓滿月，憑人處處仰輝光。
此日明州詠木犀，滿身雲水又全提。(予方謀作扶桑遊)三千里外殷回首，重九糕從何處題？
破浪乘風聊擊楫，登天捉月且移梯。應憐海上尋詩料，一角奚囊手自攜。

    東遊答圓瑛禪兄原韻
錫山清夢倦寒香，又說男兒志四方。迦葉當年破顏笑，菩提何處歇心狂！
且攜詩缽貯滄海，待詠梅花傲雪霜。祇恐此行難代得，胸無萬卷玉琳琅。

    倚裝東遊和苦佛玉皇二律
曹溪一派水東行，萬浪端頭跋大鯨。文字業緣翻意影，別離時節鬥詩情。
舌存終莫說真法，禮失還須問野氓。欲挈頹流歸太嶽，道修途遠未能程。
此心彌滿復清淨，中不容他孰可鄰！漫握空拳誑兒女，平添幽阱陷生民。
食牛乳虎當陽視，擒兔蒼鷹古道瞵，莫使齒牙齊笑掉，勞叨猶自話疏親！

    東遊和韻答王吟雪二律
東方日出紅光滿，挂在珊瑚第一枝。人是少年都有興，詩逢佳節且爭為。
從來未合來何別，不善非資善豈師！憐取眼前君意好，詠梅先訂遠歸期。
文心萬千手筆敏，空手一雙心印傳。待放輪舟到海岸，再穿臘屐登山巔。
工談侃侃捕蛇者，天網恢恢司馬遷，海東多少興亡史，不知安樂誰劉禪！

    將赴日本答和章希夷四律
滌腑披臟不見魂，人生真相覓無門，分明容易呈千象，宛轉應難賸一痕。
柳岸春深成鳥國，桃源世外有仙村；小家珍說憑紛亂，吹萬何須待定論！
玉露凝秋菊綻霜，暗窗清淚向寒塘。趨生物各爭天地，處世人如鼓橐囊。
已見劉邦真作帝，不妨韓信假稱王。茫茫落葉來歌哭，獨挈西風返恨鄉。
為誰營食復忙衣？佇苦停辛換昨非。空養色身終老死，幻成心影又依稀。
生惟義務無權利，活被牽纏莫泳飛。大患從知難解脫，樂天還與願相違。
無端覓我亦堪憐，擷得空花貫野煙。疏樹斜陽紅慘淡，亂雲荒草綠芊綿。
人天交接渺何處！湖海飄零更幾年！鼓枻中流渾未已，暫時停向曉江邊。

    題岐昌法師照相
寒潭湛寂深千尺，秋月圓明皎一輪，漫說無形寧有影，有情誰識本無身？
如何具足孤高相，偏是能同世俗塵！渺渺東瀛流佛法，非關海外慕真人。

    由上海抵門司漫吟
無盡江山匯海東，一丸春日渡秋風。漚邊映取佛花白，浪隙飛來光線紅。
大死生天晝如夜，小滄桑地色皆空；華嚴剎海仙珠網，早是全收入夢中。
將軍何必漢嫖姚，四海波濤載一瓢。此夜此時無限感，秋風秋雨太平潮。
守梅應化千年鶴，鞭石偏成萬里橋。回首吳山青一髮，月移雲駛莫停橈。
推窗又是夕陽天，玉女紅膚襯綠綿，搖出秋涼疑欲雨，留來人籟喜聞絃。
無端大塊形勞我，如此東流水逝年；驚起鴛鴦眠不定，粲然微笑電燈前。
應有仙蜃鬥玉蛟，潛靈幽怪助呼號。燃犀那得溫嶠燭，折竹誰傳博野刀！
曉月晨星縈別夢，墜塵零影念諸曹。此身留待作奇死，肯把千鈞等一毛。

    由門司至臺灣基隆
病夢迷離易斷殘，添衣獨醒戰餘寒。心頭突欲他生卜，肚角翻來隔夜酸。
穩睡海棠紅隱隱，放晴天氣白漫漫。罡風一掃游絲盡，不許紛紛到筆端。
涼生桅末浪微聞，水色天光一線分。滬上〔(狹－夾)＋羊〕狂哀散木，海南羈病憶棲雲。
滄溟攬入缽盂小，荳蔻噙將肝肺熏。造物有權終戰敗，未須靈乞使氤氳。
多少楊妃出浴圖，白紗幃外影糢糊。也關佛說眾生相，算是人間女丈丈。
拍合胡笳誰蔡琰？風觀夷女幾羅敷？偷閒籠得雲鬟就，又換鮮花把粉塗。
一卷金光至教存，和風有扇劑寒溫。榻懸已是難成睡，枕倚還應暗斷魂；
浪碎萍沉驚短夢，探消問息悵無門。善天女咒空持誦，至竟何曾見道源！

    登月眉山
不二門開道有師，(由基隆至靈泉寺，約六里，行三里至月眉山麓，有門額曰不二法門。)進行無復費疑思。 紆青路比長安直，環翠亭留小住宜；
隔樹幽溪消世慮，聞鐘梵剎見僧儀。 此身又在深山裏，初夜當看月似眉。

    日本發台灣寓靈泉寺即事
上極天蒼蒼，下窮水茫茫，中間何所有？一鳥東南翔。
厚積六月息，軒然翼怒張；白兔伴之行，赤烏浴以光；
左盻失鄧林，右眄辭扶桑；去去瀛臺洲，縹緲蓬萊鄉。
仙鄉忽已達，群動朝皇皇。五尺一奇士，身短心獨長；
昂首招鸞鶴，鸞鶴休高揚；低頭呼魚龍，魚龍休潛藏；
於法得自在，云我為法王。造化司橐籥，宇宙歸括囊，
搖蕩而恣睢，孟浪以猖狂，與為無町畦，且令蹈大方。
前不見羲農，後不見漢唐，孔黑脫桎梏，堯禹落秕糠。
何謂歐羅巴？一粟飄太倉；何謂美利堅？眾蝨攢敗襠。
何謂拿破崙？小醜偶跳梁；何謂華盛頓？稚兒喜得糖。
耶蘇摩哈末，瑣瑣歆天堂；盧梭達爾文，倀倀墜鬼坑。
利亞能食壤，丸丸轉蛣蜣；威廉能磨刀，霍霍向豬羊。
古今一邱貉，罡風輕塵颺，既與外天下，亦使生死亡。
醍醐灌大頂，甘露潤直腸，彼彼無熱惱，人人獲清涼，
事事普成毀，物物咸迎將。洗腳登道岸，霧深夜未央，
漫漫不可辨，轉陷荊棘場。水仙幸知警，懷內披短章，
援之榛莽墟，導之瓊瑤房，相見如相識，歡生禪客粧。
相識還相待，升降尋趨蹌，飛艎奔雲氣，俄停古渡傍，
拍拍又浮去，疑欲藏諸隍。魚貫入官舍，遲遲幾徬徨；
簿書堆滿屋，憐伊無事忙。三聖重接引，舉步成康莊，
分明媽祖宮，不是德壽堂。鳴祀化城耳，行行趣寶坊。
沿途多煙燉，回首杳帆檣。高躋不二門，盤紆過崇岡，
疏林度梵鐘，幽卉含妙香。庭殿閶闔開，金碧何輝煌！
湛湛靈鷲泉，勝地最吉祥；彎彎蛾眉月，佛子示覆障；
佼佼善慧師，股肱多賢良。食我以玉粒，飲我以璚漿，
游我芳菲苑，衣我雲錦裳，坐我芙蓉座，浴我荳蔻湯，
居我散花室，臥我離垢床。晨興縱游眺，指點為參詳。
此山伏金精，佛面金色黃；此山含寶氣，峰髻寶塔裝。
出山一猛獅，舞若青鳳凰；入山一香象，宛如綠鴛鴦，
塔心啟玲瓏，寺形合圭璋；制作關天人，才巧雙難量。
自我入山寺，淫淫雨不暘。隱隱三仙宅，攀探徒悵望，
悠悠五佛臺，夢魂空徜徉。題糕記何處？忽忽今重陽。
當時凌波濤，不異處巖廊；連日沉嵐霾，還疑遺滄浪。
安得御六氣，浮雲掃八荒，仰摩山巍巍，俯瞰海蒼蒼！

    靈泉寺塔
名山營佛塔，勝地建禪林，不獨才思巧，尤關德意深！
制參新世法，道契古人心。何處聞鐘梵？靈泉演法音。

    答靈泉山諸德
定知詩律杜陵師，佳句抽來絕妙思。古貌古心雙不借，名山名士兩相宜；
瀛臺自昔神仙宅，蓬闕應存漢晉儀。笑我秋瓠浮五石，漫遊何幸識芝眉！

    靈泉寒翠居
寺是靈泉境，未是靈泉心，欲識靈泉心，更入深山深。
內有大水窟，潺潺常龍吟。撥雲窮杳冥，曉露濕衣襟；
行盡得禪室，悠然寒翠岑。

    靈泉法會
五臺俱會出尋常，七日宏開選佛場。八面玲瓏三寶塔，十方洞達普光堂；
洗心藏密穫秋實，止雨停風乞太陽。千尺靈泉兩眉月，待裁霞錦入篇章。

    答日僧慈愍
斜風細雨暮秋天，此地相逢亦夙緣；記取靈泉三塔影，與君佳話共千年。

    辭月眉山
此行歸去有餘師，半月優遊足我思。塔隱九層分合巧，韻成三疊唱和宜。
陰晴不測天經濟，道俗交參佛律儀。曾憶似眉初夜月，更堪後夜月如眉！

    寓基隆贈許顏二君
人生遇合亦何常，翰墨緣深興便長；料得他時歸國後，還應有夢到東方。

    和梁任公壁間韻
一樓帆影度仙舲，清淺蓬瀛過幾程；殘雨曉風吹欲斷，晨星落落數燈明。

    詠水族館
不辭徒步雨淋漓，眼界添來水族奇，種種眾生種種相，分明容易又迷離。

    赴臺北
回憶基隆初到日，捨舟半月乍登車；撥開雲雨到臺北，天末飛虹橫暮霞。

    遊臺北街
晚來偕向市場遊，燈火星羅車水流，一切繁華如電拂，生心無住不停留。

    新北溫泉
霢霂吹來欲濕衣，電車形式汽車機；特投新北試新浴，塵事靈泉兩不依。

    遊臺北公園等處
偶從雲外昂頭立，頷下群巒翠帶圍；料得月眉山上雨，地天分處彩虹飛。
遙望月眉如女兒，雲鬟霧鬢未開眉；一衣帶水雙橋路，動物園中夕照遲。

    紀日本太虛
日本中華兩太虛，未逢先見壁間書；他時如有相逢日，面目鬚眉如不如？

    善德堂
捲賸秋風黃菊影，開來午日綠柑村；
善心男子慈心女，(用壁間聯語)一例如來德相存。

    送別歧師
憶自明州發腳行，俄將一月寄蓬瀛，游懷寬處歸心急，屈指猶須十日程。
古人八十猶行腳，六十於今亦趙州；漫道古今相去遠，一杯滄海幾曾浮？
無心雁影度寒潭，作客非關客味耽，已是天涯同作客，客中分別更何堪！
芙蓉乍放菊初殘，眉月又將初夜看；再待風霜經一月，臘梅歸詠雪香寒。

    彰化曇華堂即席答施寄庵
未值嵩山面壁僧，幸聞遺教道堪徵。願將文字有為法，傳作光明無盡燈！
北拱群星爭燦爛，東流萬派與清澄。詩壇今夕參三昧，佛也拈花歎未曾。

    和勢山廳長
一現曇華直指心，欣從海外拓胸襟；達摩千載無消息，今日彰城見少林。

    答黃臥松居士
戰國世重開日局，殺人場欲闢星球，群魔忍看爭千劫，一鏡誰懸仰萬流。
有漏雜心因莫造，眾生同業果須酬；漫漫長夜沉沉夢，一念圓明便不儔。

    和蘇南記者
猶未觀光向二京，更須買棹渡東瀛；最宜萬頃汪洋水，擾不濁兮澄不清！

    和王敏川
秋風獵獵暮雲低，各有來時路不迷；了得佛儒無二致，不須原道笑昌黎。

    贈芬蘭女士
得到嫏嬛福地遊，應曾慧業幾生修。豈徒書勝十年讀，渾不劍行千里留。
何處帝天成電笑？無多佛法付風謳。火中優缽誰能似？秋後霜英紅未休。

    答林湘沅
最愛離騷讀遠游，湘波渺渺憶前修。雞林價格曾懸解，鴻雪因緣喜跡留。
今後應教常紀念，此間何幸共清謳。高風千古林和靖，寧止能詩皮日休！

    贈周永福
佛心通處即靈山，福慧深修不等閑；應與眉峰千古月，共流光耀滿人間。
我今親入眾香國，應勝毘耶會上逢；直至菩提乃消得，天花無著且從容。

    臺中講演會
根本法輪惟一音，隨機得解在人心；千流萬派無辭讓，始悟歸墟佛海深。
神話洗除存德音，逢人直指佛唯心，拈花一笑靈山後，重會臺中悟入深。

    臺中展覽會
聽徹絃歌雅頌音，十年教訓百年心，示人多少良模範，應比空言感化深。

    和黃子清
同根天地即真吾，心外由來一物無；畢竟無人無我相，不妨相見兩糢糊。
如讀南華秋水篇，令人神往意相牽；定和參透莊生旨，一物能齊大小年。

    和峻山
掃除地棘與天荊，盡使人心向佛傾；端賴君曹入塵俗，共將濁世一澄清。
曾從佛法得心休，念念能通覺海流；彼岸誕登回首望，仲尼猶是一天囚。

    謝子林
潦草未成章，偏難拙自藏；磚拋能引玉，吟穩靜聞香。
卻憶青山住，曾憐白日忙；人間小游戲，容得我清狂。

    赴阿罩霧林宅
一回合眼觀阿彌，已過蔗田十里奇，巖岫遠從雲霧看，新高山色舊迷離。
悠然當戶有青山，花木陰濃鳥語閒；領略此中高雅趣，能令世慮一時刪。

    贈林階堂
五桂堂連花萼樓，名園喬木德馨留；秦王漢武空存想，輸我蓬萊仙島遊。

    贈林獻堂
淨名居士是前身，會得無言道最真；卻引文殊來說法，一時傾讚動天人。

    寄洪月樵
珠碎南崖，槎浮東海。變入滄桑，注破冬青之引；迸來哀憤幻成春豔之歌。
聞夏聲而如在，知漢澤之猶存。爰和鶴唳，用達鶯鳴。
曾聞天網說恢恢，讚佛梅村拜五臺。蓬島連雲秦代望，潛流有水漢時來。
聊從大海遊懷放，怕向中原醒目開；雞鶩一群祇逐食，治平無復見雄才。
年年不共不能和，早是光陰六載過；據社憑城狐鼠逞，噬人肥己虎狼多。
浴雲嫌我帶龍氣，講學逢君隱鹿河；便好蒿萊同沒盡，不關臨去轉秋波。

    臺中公園散步
垂柳條條舞碧波，水心亭子曉風多，此間別具天然趣，下有魚游上鳥歌。
鳥語清圓入耳宜，晶瑩樹色露華滋，波光畫出垂垂柳，恰值無風不動時。

    別臺中寺日僧大野
百城煙水卅年身，來作支公座上賓；目擊道存溫伯雪，不須言說自情真。

    答別臺中諸友
出岫閒雲偶爾來，會逢展覽此中開；得君一角袈裟地，盡化台灣作講臺。

    由基隆發神戶
別離容易又銷魂，不異秋風出國門。碧海粼粼搖夢影，青山隱隱認詩痕；
欣從名士稱禪客，愛此蔗鄉接橘村。兩月優游一彈指，萍蹤絮跡本難論。

    赴日樓船散步
怒濤飛舞萬銀蛇，盡向蛟宮認故家；人在下風低處立，還疑亂墜是天花。
蓬萊三島海天鄰，零落天才覓漢秦；尚有桃源餘韻在，風流絕似晉時人。
一水澄鮮綠似苔，樓船高處步瀛台；斜陽兩見天無際，忽見青螺九點來。
睡去茫茫水接天，醒來忽在萬山邊；一來一去成重渡，風景依稀未隔年。

    宿小郡溫泉旅館
也似南京有下關，曉車飛渡萬重山，來從小郡湯田浴，細雨微風暮色殷。
平生最愛是山居，淺靄輕嵐此寄廬，小小園林饒逸趣，池邊水鳥水中魚。
圍爐煮茗夜談清，身意安恬夢亦輕，夜半鈞天聞廣樂，隔樓徐度繞梁聲。
雲開山迥曉樓晴，檻外清天檻內明；大有五絃揮手意，憑欄目送一鴻冥。

    訪曹洞宗第四中學林
晴峰頂上青天迥，白日光中素鳥翔。簷下寒巖佛無語，雲邊古寺塔成行；
桃花碎作千林錦，楓葉飄來一路香。仔細參詳新學制，不妨歸去欲斜陽。

    赴廣島車中
波光島影天連水，沙白松青石接雲，海景山嵐無限好，收羅且趁未斜曛。

    宿廣島龜福館
一時風雨一時晴，渺渺煙波兩岸平。海市蜃樓多變幻，潛靈幽怪怕分明。
巍峨佛塔依神社，瀲灩山光映水精。斷嶼連嶠有仙意，雲開霧合逞才情。
崔灝未題黃鶴樓，雪泥鴻爪讓先留。蓬壺此是新三島，世界今傳大五洲。
過客知誰龜又福，閒人似我鳥中鷗。江山漠漠迷煙雨，始信乾坤日夜浮。

    宿岡山後樂園
勝是明州後樂園，曾聞七駐葆華軒。衝寒得得冰霜踏，擁翠團團草木溫；
玉鏡一池光影瀉，緗煙千嶂畫圖翻。林間立石橋邊鶴，也似遊人愛曉暾。

    贈莊櫻癡
陶朱自昔住蓬萊，隱見人間第幾回；宅泛五湖應已遍，業營三島更閎開。
嶔奇磊落關天性，文采風流華國才。聞道摩耶山上路，深心不獨是疏財。

    贈別莊櫻癡
一窗紅旭吐東隅，明月曾窺貯玉壺，多謝淨名分丈室，還應說法愧文殊！

    贈謝籟軒
解得三隅反一隅，不妨圓嶠即方壺，神山海上相逢處，世外人間兩未殊。

    答鴻汀次前韻
原來不用反三隅，等是空空付一壺；但得世情同覺悟，禪逃商隱未途殊。

    遊神戶公園等處
蕭森松柏石崚嶒，翠冷蒼寒此共登；祥福寺成初到地，玲瓏塔現最高層；
大倉山遠天門近，小趣園幽鬼谷憑。遊罷金星臺上望，神皋莽莽暮煙騰。

    京都遊
身似太空飄一葉，歲暮來游微欲雪，京塵不揚翠霧霏，蓬萊宮殿境清絕。
西歸本願見未真，無量光邊同磬折，三十三間千準提，十六明王半明滅。
古物縱橫看不窮，佛華刀影眼中挈；涼羽清商流水音，登高遠望淨無纈。
獅攫象擲狐裝人，擊缽鳴杯入纖屑。夜從書城搜蠹殘，花海燈市纔一瞥。
披得如來功德衣，案外點燈案內說。更聞明日訂同遊，不知何處磨輪鐵？

    續京都遊并夜觀電影連鎖
三轉四折不知處，行來忽在法隆寺；當年佛法初傳至，聖德太子始建樹，
聞已千有二百歲。驅車僕僕嵐山行，猗猗竹外田疇平，照眼一溪流水清，
松青楓丹相映明，潺湲猶作太古聲。不是天龍一指禪，墨龍夭矯蟠雲天，
畫龍石硯猶留傳。我讀天童寺誌時，曾知日本榮西師，法傳妙心東海歸。
遙遙臨濟宗派開，更聞大學今多才，誡心專來瞻光儀，日暮途遠悵望回。
我離台五來五臺，弘濟大師山寺開，寺是清涼宗天台。東西本願何紛紜？
本派大谷派又分，學舍嵯峨高連雲，創設六十餘年間，學生五百五云云。
聞道智山勸學院，當年諸宗學共勸，專宗設學制度變，今已分途各樹建。
智積院從空海現，所宗是密不是顯，五十假音施方便，迄今真言風未墜，
傳教之外此為最。知恩一院最閎窵，念佛稱名宗善導，淨土本以方便妙，
圓光大師領其要，尼眾設學此堪效。京都最是圓山好，歲暮天寒青未了，
依山因水園林繞，形勢天然少人巧，步步入聖出意表。燈光如海浪花湧，
幻幻真真一劇統，原田之兒知何種？

    題壁間畫
近山如黛遠山青，一舸容與一舸停；橋畔郵亭巖下樹，冷冷客夢幾曾經。

    贈萬非道人二絕
光陰原未失東隅，珍重冰心貯玉壺！君是道人吾佛子，山林城市竟何殊？
中原走失連城璧，化為海上草廬石；奇石一旦遇知音，也與拱璧同珍惜。

    贈別神戶善慧諸友
迥然空劫出今時，不可團圞不可離，聽取無絃琴一曲，高山流水證牙期。
何須更著定交篇，道誼心兼翰墨緣，見物思人多紀念，月眉神戶兩難諼。

    泊門司
更無錐地駐離魂，又是孤舟出國門。野鳥輕帆遊客感，連峰斷島暮雲痕；
海燈搖出西風意，漁火遠明微雪村。飯飽只求能睡穩，茫茫世變敢評論。

    泊長崎
雲影波光盪客魂，嶇崎長島鎖倭門。廟留唐將征東跡，師乞明臣伐北痕；
一樓海宴存中國，八首詩遺讀晚村。風濤此去知何狀？夜夢沉沉不可論。

    長崎觀鷗
眾生業力不相同，羨爾能行水陸空，浪雪濤花天上下，白棉飛破曉煙紅。

    歸滬和陳完贈詩
出門曾未漫言歸，何處虛空去又來！直到維摩深杜口，方聞舌底有風雷。

    答穆穆齋贈別
三年成一面，頃刻又天涯；此意原難說，為君強作詩。
蓬瀛證仙佛，津島駕蛟螭。客路憐交臂，催人是別離。

    歸甬送別劉驤逵道尹
西風吹離夢，冰涕斷縱橫。逢我櫻嶠返，聞君瓜代成。
定知眠益穩，不厭食惟精。暖入春池水，應看縐更生。

    答陸和仲見贈原韻
秋水為神玉立身，自宜瀟灑出凡塵。聯吟已過初陽節，修禊當期上已辰。
雪裏梅花論絮果，山中芳草證蘭因；寒香徹骨饒清興，袖得新詩過我頻。

    漫和陳八千見贈原韻
聞道靈椿享大年，春秋萬六傲神仙。逍遙人海劍千里，安樂生涯詩百篇。
情未發中何氣象？事曾經後總因緣。莫將混沌問盤古，闢地開天已可憐。

    和王志〔洼＋(放－方)〕知事去鄞留別十二首之二
偶作時裝本是喬，醒眸常豁夢難招。逍遙獨喻人間世，綽約多姿宦海潮，
峴碣他年頻墮淚，龍泉何處一鳴腰？南岐島上休憑眺，無限欲歸歸未撓。
竟從末劫現奇特，優缽羅花開火中。聞霹靂聲來夏雨，得清涼味賦秋風。
龍華會上皆成佛，雁宕山前倘見公。最羨安排歸計早，脩然物外未匆匆。

    次韻贈昱山
萬六靈椿夜吐芬，閒田地上獨耕耘。木雞啼出遙天月，蕉鹿眠深空劫雲；
白浪紅塵全大用，烏紗墨汁露真文。歸家漫道無長物，四海昇平總屬君。

    濤音禪院題壁用古德如訥禪師韻(戊午)
山光鏡萬流，端合此清修；梵唱濤聲雜，蒲團海色浮。
鯨波高過屋，蜃氣幻成樓；獨坐危巖上，胸羅大九州。

    次嚴友潮游普陀原韻
翛然解組蓬瀛游，五石詩瓢雲端浮，消搖物外飛仙舟，振塵落葉輕王侯。
清風徐來涼颼颼，忽在短姑斷岸頭。天空海闊開吟眸，無限斜陽翻雪漚，
蜃氣幻成金碧樓，佛國彈指呈山陬。渾欲敝屣棄五洲，濯足滄浪萬里流。
林中野衲麋鹿儔，深目高準如胡愁，祇言隨分何須求，伸腳能眠便可休。
詰朝相見披輕裘，同拂蒼煙問壑邱：白華紫竹靈石留，潮音梵音奇且幽。
大雄頂上論真修，究徹人心靡所繇，燈窗夜雨思悠悠。

    贈趙伯俞蕭梧喈馮元溥
呼地籲天聲忽高，潮音遙接梵音號。一拳奇石浴林籟，千步平沙翻雪濤。
應是山靈傳影響，重將佛法囑賢豪！使君一語安危繫，大事因緣不易遭。

    和張伯壤西湖偶作
微涼散暑早秋天，數片閒雲白蓋懸；安得湖邊容一榻，倦來高枕北峰眠！

    輓蘇元瑛曼殊
昔年精舍建祇園，我亦宜南學弄丸。十載未能謀半面，一書曾憶剖雙肝。
天荒集裏同留句，世亂聲中忽蓋棺；不信奇人竟庸死，欲歌薤露意先寒。

    送冰絃
別來往往思終日，相見疑非相識人。也有哀情傷老大，尚能苦語吐天真。
習勞轉喜成窮子，渾俗深慚作幸民。好與懸崖雙撒手，不須後果證前因。

    贈元白居士
一例華夷大相斫，側身天地怕逢人；偶從海上成知識，便許環中共道真。
覺世讓君先覺士，平心還我太平民；好期攜手登靈石，悟未生前佛性因。

    陳自聞居士自漢皋同舟至滬用李隱塵居士韻賦贈
一默聞無際，超然出古今；有緣成好夢，無法說真心。
風雨孤舟共，江山秋意深；何時蓮社結，新句謫仙吟。

    舟次九江雨中望廬山不見懷東林蓮社用李隱塵居士韻
白霧迷天地，匡廬面目真；境非關質影，緣莫辨疏親！
遙結東林想，輕揚北海塵；墜空花雨滿，揮塵更何人？

    弔樂清白鶴寺華山禪師
在昔有大寂，曾夢河梁傾，何我兆未預，而師超已橫！
聖湖永成憶，慈水早知名。 (初相識於慈溪西方寺，彈指已十年矣。)
善逝得至樂，難為存者情！

    天童掃八指頭陀冷香塔
三冬愛日有餘溫，(師寂已六冬矣)巒翠微微熨曉曛。青鳳山高隱靈塔，(師有青鳳山前聊葬骨句)白梅香冷讀遺文。
耳根寒漱一溪玉，心海深藏萬壑雲。歲暮林空風亦靜，更無黃葉落紛紛。

    張公季直邀南通紫琅觀音院講經(己未)
層樓挹高霽，林杪曉煙青；巖潤饒禪趣，谿幽媚德馨。
琴彈無盡意，鐘擊普門經。後夜窺寒月，秋聲曲徑聽。

    送寶華盦主返川
偶語寥寥意便深，能融三藏入新吟；好從古德傳燈錄，窺見空王授缽心！
太上情忘了身患，達多狂歇不頭尋。錦旋喜聽佳消息，雲豔青山月滿林。

    和僧度陪羅峙雲居士游湖山(庚申)
峰迴摩詰影，湖映爍迦心，春色了無住，風光祇即今。
亂看紅似織，肥綠欲成陰；策杖探幽閟，入山深復深。

    香港即事
落落青天碧海心，十年香島夢痕尋。濤花飛濺靈山石，星火疏明祇樹林。
僧俗混融懷濟世，魚龍圍繞聽談經；維摩丈室今分得，不二門應入更深。

    洪山即景
小駐龍華寺，(路過龍華寺，小駐一時，往洪山。)驅車向寶通。
深深重見塔，寂寂一聞鐘。
石磴苔猶綠，霜林楓正紅。登高成遠望，江漢欲浮空。

    赴長沙車中和李隱塵居士韻
嶽雲湘水明如畫，應嘆心工造化奇。愛日顏開老迦葉，睡山身露大牟尼；
一源上溯來無際，兩岸中流渡有師。遍地瘡痍未收拾，幾人同體發慈悲？

    遊嶽麓山
曉拂湘江渡，微聞款乃音；逆流能入性，向上不傳心。
深靜觀山色，丹青繪樹陰；蔡黃憑弔處，城郭渺煙岑。
時勢造雄鬼，干戈泣賸氓。初欣息塵擾，便作入山行。
尚有林泉趣，微存佛火明。虎岑堂寂寂，來覓大蟲聲。

    淨慈寺運木井造濟祖殿落成(辛酉)
問師何事下天台，借醉裝顛度世來？運木南屏留古井，百年榛莽此重開。

    都中即事
神京一演維摩詰，彈指流光兩度秋；今日法華重啟會，大家高上佛乘樓。
[啟講]
輕雲隱隱月娟娟，三度中秋各一天；明闇色空融妙觀，松霄鶴漢照同圓。
[中秋]
大地山河泯一色，山河大地露全心；塵中剖出新經卷，鼻孔撩天孰辨音？
[輟講]
偶因佳節一登丘，吟到重陽欲送秋；飽飯加衣齊努力，應看進步到竽頭！
[重陽]

    阿彌陀佛誕曉前月光中聞念佛聲喜作
佛聲圓潤月光寒，閉目聽還展眼看；直使夢醒成一覺，不從空假具三觀。
方知佛本心頭在，只要人休自己瞞。十萬億程消息近，曉鐘清梵報平安。

    和韻題青山紅樹一僧歸圖
吾生泊爾猶塵網，子意翛然出世間；息影曾尋孤島遠，鼓輪重向大江還。
救人從井今應倦，得兔亡??弚古可攀。他日青山紅樹外，爛柯煨芋儻能閑。

    次元韻送別趙壽人返皖(壬戌)
歸元一會集諸方，緇素同登說法堂。藉指應看天上月，聞聲偏顯性中常；
莫將累劫浮塵客，埋卻當今大覺王！一吸皖江無盡水，還從識海觀含藏。
壬戌三月黃陂謝鑄陳縣長及趙南山陳叔澄柳質偕邑紳等邀赴該城說法同行有
釋了塵暨陳元白李時諳孫文樓王幼農陳仲喈杜公材等叔澄和前年赴湘一詩

    見示因次韻書留紀念
未可栖栖笑仲尼，頻年我亦慣驅馳。春深大埜來今雨，學講前川憶古師。
佛海潮聲傳隱約，人天夢影正離奇；法身流轉愴無極，應有維摩病大悲。

    為廬鴻滄居士題僧相
從無相處能呈相，悟徹空時不取空。雲水一身天上下，風濤萬里海西東。
蒼茫世變逢今日，矍鑠人豪有此翁！利鎖名韁羈不住，到頭歸向佛門中。

    浴南京湯泉
欣逢勝境且隨緣，眼底風光已了然；尚待解衣同一洗，水因親證性中天。
屹立蒼茫世變中，龍蟠虎踞氣猶雄。十年塵影付春夢，四廓煙嵐盪暮鐘；
夜榻靜聽荷葉雨，曉車涼納稻花風。靈泉湛湛溫全體，一浴歸來萬慮空。
一鞭歸路指朝陽，姊妹崗連老虎崗，轆轆蹄輪渾不住，亂雲微雨總清涼。

    自大觀亭赴地藏庵
何處登臨寄客情？望華樓畔大觀亭。窗前綠水懸紗幛，檻外青山列畫屏。
偶聚應憐類萍梗，幽尋暫喜適林坰；蒼茫暮色垂楊裏，共向禪關一叩扃。

    迎江寺振風塔
前三三又後三三，一塔岧然入蔚藍，雲樹風帆明遠近，電燈高照大江南。

    菱湖公園
菱鏡月移荷葉影，湖樓風送藕花香，歸車緩緩饒清興，堤上涼蟬鳴綠楊。

    大士閣月夜
近枕江流遠倚山，輕風拂拂過窗間，一樓明月涼如水，小坐能教萬慮刪。

    竺庵長老偕宿九江曉登廬山牯嶺
我到剛逢兵劫後，可憐焦土不堪遊！蕭寥夜半江頭月，淒照潯陽古渡秋。
旅夢曉驚涼月墮，山遊風御早車行，九江回首囂塵遠，一路蟬聲撲耳清。
成道日逢觀世音，古籐扶我入山深；知身已在煙嵐裏，流水微聞一證心。
蒼茫綠海渺無垠，峰浪雄奇雲石皴；今日廬山忘面目，我今親見此山真。
天然此境獨靈虛，深谷高巖兩不居；電線盤空雲路曲，數峰嵐翠漱吟裙。
白雲如絮沸山頭，一嶺青眠水牯牛，青白兩亡牛露地，大觀樓上暢神遊。

    牯嶺雜感
雲頂一峰曇詵跡，大林三寺白香詩，夕陽何處遺蹤覓？煙綠塵紅總可悲！

    御碑亭
御碑亭上古仙尋，指點雲山望二林，煙海渺然成翡翠，遙遙塔影暮雲深。

    天池寺
群山左抱一天池，猶是魚龍在潛時，命世曾來朱太祖，曼殊臺畔好栖遲。

    曉赴黃龍寺
林蟬調出管絃聲，溪水流成鐘鼓鳴；曉赴黃龍山徑僻，松間滴翠喜初晴。

    赴棲賢
龍溪湛鏡石[石*含]砑，下嶺輿如赴壑蛇，
手挽七賢招五老，空留形勝野僧家。

    鹿洞書院
歐風美雨蝕靈根，物欲紛馳道不尊；白鹿何時重會講？好從儒學溯禪源。

    周村避雨
蠶叢鳥道疑無路，轉入松林一徑幽，蟬噪夕陽雷雨急，周家村裏小勾留。

    訪德安長老宿白石寺
窮幽訪勝快今宵，空谷來音破寂寥。風引修篁拂樓角，雲含明月吐山腰；
傾湫倒峽松濤壯，初夏深秋溽暑消。人海浮沉多倦客，東林舊業隱堪招。
五老峰前氣象雄，深藏古寺竹林中。憑欄湖眺鄱陽遠，穿石泉從滴水通；
宛若芙蓉青嶂列，悠然鐘磬白雲叢。匡廬佛化欣重振，白社於今有遠公。

    自白石赴歸宗小憩萬杉寺
未曾遊海會，且轉向歸宗。山瀦池水綠，岡吐嶺泥紅；
鳥語林間媚，龍珠頷下空；萬衫青掩映，古寺一聞鐘。

    秀峰寺(古開先寺)
飛瀑掛蒼崖，龍潭氣象恢。灑松泉滴翠，濺玉壑鳴雷；
山雨飄飄集，溪風拂拂來。五峰羅秀色，古寺此先開。

    歸宗寺
直入歸宗室，超然忘主賓；乃今牧牛者，可有斬蛇人？
沼鏡荷香永，田衣稻熟新。漢陽峰下寺，獨露大雄身！
鐵塔耶舍尊，墨池王右軍，嘉陵遺跡在，紫柏中興聞。
曲澗流餘韻，空林慨夕曛；今輪一重轉，雲氣觀絪氳。

    自歸宗赴西林東林宿東林寺
不盡溪灣曲，無數山疊重，幾回橫側看，成嶺又成峰。
我到匡廬遊，平生遠公慕；人事多變更，山寺幾新故！
寂歷西林寺，瞻仰來日暮，蒼然塔一枝，獨劃虛空破。
東林亦寥落，蒼煙滲雲樹；禮祖懷瓣香，飛空阻靈雨。
拂曉出山寺，步行過虎溪，未能成一笑，芳草正萋萋。

    太平宮阻雨
斷塔兩枝古，蒼松一徑深；雨聲留久坐，得句且沉吟。

    返九江途次
漠漠飛蒼雨，蓬蓬駛素雲，瀑布空中落，銀龍舞碧雯。
雨過溪流闊，秋聲萬壑騰；輦歸天未晚，買棹恰相應。

    和空也登抱冰堂原韻
木樨香裏露堂堂，良馬獨驚鞭影揚。事火應憐添熱惱，抱冰未必得清涼；
但開般若頂門眼，自獲摩尼心寶藏。落葉瀟瀟秋色滿，一林功德性天香。

    為智信舉火書感
衡嶽全身露，(師出家南嶽)漢江一口吞，
(今歿武昌)質灰靈不滅，骨碎願猶存。
太白前塵影，(予初識師于太白山)南屏昨夢痕；
(師助予主淨慈最力)法門秋色晚，獨坐帳黃昏！

    悼大慈
海南聽法獨超然，儻亦靈山有夙緣！宏誓願中求組解，急流津外著鞭先。
閉關未滿三年約，到死猶持一念堅；畢竟大悲心咒力，翻身不戀樂邦蓮。

    聞雷
雷聲一演馱羅尼，萬法唯心悟始奇。衣裏神珠何得失？夢中情境自歡悲。
能空罣礙皆為佛，各有光明盡可師。兩岸中流舟一葉，飄然無住亦無馳。

    伯尼
今聖曾聞說伯尼，仲尼而後有斯奇。標新領異如風起，逐物移情尚火馳；
萬事精通徒逞智，一生空過卻堪悲。重重見網紛無盡，檢點將來孰可師？

    壬戍歲底陳元白等偕赴宜昌雜詩
小別漢皋逢歲尾，乍經沙市恰年頭，中流一舸渾無住，更向長江溯上游。
衝寒約伴上東山，小塚纍纍古寺環；高閣推窗一憑眺，江城已在翠微間。
草堂閒坐對寒林，杯茗傾談括古今，多少廢興成敗事，茫茫遺跡不堪尋。
峰迴水轉古彝陵，三峽門開第一層，春水未生山影瘦，清流淺淺石崚崚，
前三遊後後三遊，今日三三併一遊，坐斷古今前後際，蘇黃元白此同遊。

    癸亥元宵前二日偕陳元白蕭止因陳妄清杜漢三王詠香陳子端遊萬家河維摩精舍智悲閣訪全敬存
谿風颯颯寒生袂，崖石磷磷看出神；軟語枝頭憐好鳥，卜居谷口得幽人。
再來摩詰賓中主，一現優曇物外身。共上智悲高閣望，山花無限正胎春。

    維摩精舍
大橫峰勢鬱長城，萬翠攢流那惹坪。嶺表分鄉關守望，塵中混俗尚和平。
山川曲達窺經絡，草木扶疏見性情。一搭岧嶢在天末，小溪清淺月初生。

    荊州承天寺
一徑淒迷瓦礫場，劫灰堆裏闢人荒；忍看殘碣承天寺，猶記前朝裂土王；
漫向廢興來感慨，盡將哀樂付微茫。欲回宇宙清寧紀，好擁天龍護覺皇。

    癸亥端午登洪山
午日驅車向曉暾，大洪山色混天痕。閒來物外觀雲變，小憩林間坐石根。
黃鵠聲清迎客至，白龍泉冽喚僮溫。結茆欲在孤峰頂，煙水重重一望吞。

    再上廬山
一曲廬山太古琴，幾回彈作海潮音。龍懸瀑布翻危石，魚貫籐輿赴大林。
不盡谿濤騰逸興，無邊風雨助清吟。忽然捲入雲堆白，挂角羚羊沒處尋。
大唐國裏只無師，不是無禪[黃蘗語]悟者誰？觸目了然皆佛土，孑身偶爾過天池。
條條瀑腳垂千曲，點點峰頭數九奇。俯仰文殊臺上望，神龍惟許白雲知。
佛手崖間翡翠屏，周顛跡渺御碑亭。橋當錦谷殷回顧，樹古雲峰且小停。
澗底壓來千嶂黑，塔尖浮去半山青。眾香飯熟西林寺，數杵鐘聲破寂冥。
香爐峰畔講經臺，宛若蒼崖虎擲回。跡覓化城空結想，劫餘崇福竟無灰。
牯牛綽約仙成市，盤石玲瓏鬼積堆。回首東西林已渺，仰看雲頂獨崔嵬。

    和隱塵居士見贈原韻
突露虛空一講臺，萬峰青擁佛頭苔。千年暗室燈前破，四色高蓮雨後開。
鑄聖鎔凡此爐火，括囊躍冶亦人才。鬱然花木成林地，圍繞天龍震法雷。
廬阜一名敷淺原，溪聲山色自年年。獨憐荒草七層塔，不見清池十丈蓮。
法鼓乍驚三界夢，蒲團猶帶九州煙；幾人白社賦招隱，佛日重光照大千！

    赴黃梅宿小池口
自從衣缽此南渡，江月江風愁絕人；一宿小池驚夜盡，滿天風露浴星晨。

    老祖山
未朝四五祖，先禮老祖來。曉行適空曠，境舒神與恢。
我聞老祖者，得心達摩梁，千歲名寶掌，息化南宋杭。
不知何朝代，來此剎竿建？獨處雙峰雄，倚天卓長劍，
佛魔一齊斬，聖凡兩不立。東南西北山，俯同兒孫列。
寂寂千百年，不聞獅子吼，我來一振聲，林藪驚飛走。
聊汲古梅泉，小坐大悲閣，塵囂阻重嶺，清淨真佛國。
擲筆無所言，飯熟且一飽，下山趁夕陽，朵朵青蓮好。

    癸亥七月七日宿于黃梅五祖寺
薄暮下老祖，涼生松竹叢，看完誌一卷，行盡岡七重。
月出日欲沉。炊煙滿林薄， 嶺嵐溪韻中，直上東山宿。
五祖有肉身，歷劫不磨滅，展禮期明晨，心香敬先爇。
廿年慕忍師，萬古大奇傑！傳法行者盧，此事真怪特。
達摩一線光，佛佛髓中液， 卒藉賣柴漢，盡情為漏洩。
一花五葉開，弈世芬芳續，日本高勾麗，風播恆沙國。
獨惜禪海源，法流漸枯竭，願我山中侶，發奮究真極！
一腳忽踏翻，全身活潑潑； 鳳凰撲天飛，獅子踞地立。
一切災厄除，一切吉祥集，是謂心地平，天下太平畢。

    東禪寺觀六祖墜腰石
漫云頓悟南能易，曾出身身血汗來，辛苦墜腰一片石，東禪劫後未成灰。

    黃梅吟
五月上大林，七月下廬阜。黃梅招我遊，日暮渡江口；
一宿小池柵，再宿孔壟校。 此地禪之宗，斯民佛所教；
云何忘本真，恣然縱三毒？業感蛟為災，洪流沒山谷。
我來亦無事，但令妄想拂，塵盡明鏡空，即是如如佛。
舟輿喧曉行，遵陸又循水， 荻蘆騰雨聲，帆順風初轉。
雲開日現時，岸近波平處，萬山青靄浮，斜陽在深樹。
心地一清寧，乾坤否還泰，用茲慰眾情，先立乎其大。
西山四祖信，東山五祖忍， 更有南北山，老祖共相證。
相證惟此心，此心人人有，願各悟此心，勿拋之亂走！
吾來無所來，吾語無所語，但念阿彌陀，寂光同常住。

    武昌精武體育會觀藝
都關國粹莫經捐，未必儒邊勝俠邊。禮樂可追三代上，
(折旋進退皆中禮樂)因緣聽話十年前(宣統三年霍文甲創於滬上)
刀光劍影和音合，鶴屈猿伸古法傳，別有一般新意趣，中西同化若天然。

    園中晚步
幾度徘徊向夕陽，鳥喧深樹蝶迷香；入冬殘菊憐憔悴，耐得西風透骨涼。

    琴園
清音在山水，秋色混天人；欲識琴中趣，待尋園裏春。

    聞智常守岩季禪病夭詩以傷之
智也秀不實，守弱故可虞；學勤情樸訥，禪懶性清娛。
齎志今皆沒，憐才世豈孤？況予曾攝受，一日亦師徒。

    偶成(甲子)
橫斜一樹梅餘白，疏落幾株桃始紅；暫向抱冰臺上望，暮寒猶自怯春風。
幾片梨雲湛碧清，連翩仙袂御風輕；願憑一曲鈞天樂，唱作人間世太平。

    贈出塵杜多并序
久欽寶慶點石庵尊美公之風，出塵杜多繼其懿德。
頃以赴明州之便，訪予於佛學院，書此為贈。
德行仰精苦，語言能樸真；聊將意無盡，寄向一帆春。

    贈四明安心頭陀并序
予昔與甬上諸德倡佛教孤兒院，傅董事硯雲兩赴南洋募捐尤力。
甲子春暮來武昌，訪予佛學院，則焦顱破衲已安心作頭陀矣。
書此贈之。久別明州侶，相逢事若何？安然心不住，萬里一頭陀。

    剪刀峽宋園小憩
瀟瀟風雨一溪清，山色湖光喜乍晴；獨擅匡廬泉石勝，雙峰如剪剪江城。

    月下由牯嶺翻擲筆峰回大林
茂林深谷萬燈明，謖謖松濤月下鳴，擲筆峰頭仙綽約，雲端飄渺落歌聲。

    鎮江超岸寺釣鰲亭
一江橫臥作龍腥，波面金焦兩角青，古寺鐘聲超覺岸，三山浮玉釣鰲亭。

    宿揚州萬壽寺
一繫維揚古渡舟，曼陀花雨戒幢浮；到來客有如歸樂，佛國恬然夢又遊。

    揚城夏舫
泛來邗水一舟輕，繞郭波光照影清；欲拾繁華舊時夢，舞風楊柳亂啼鶯。

    五亭橋
江淮之間奇觀多，一橋五亭橫大河，橋底幽涼生襟袖，清風謖謖來香荷。

    遊平山堂
平山近水一堂延，茗煮江南第五泉；卻憶畫蘭老禪友，林間閒佇靜聞蟬。

    小金山
小金山在水中央，門對徐園垂綠楊；忽憶西湖舊遊處，參天涼篠蕩荷香。

    泰州古松庵題壁
盤曲千年一古松，凌空夭矯宛如龍，莫教拔地高飛去，霖雨蒼生時未逢。

    甲子夏偕揚郡諸名緇遊泰州泰山至小西湖瞻岳武穆父子遺像
國倚軍威似泰山，名城自是重人間，小西湖上瞻遺像，煮茗同消半日閒。

    常惺等偕遊泰縣公園題壁
十畝園開淺草場，一亭風納白蓮香，小河隔斷人煙外，古木幽蟬各自涼。

    泰縣圖書館
夕陽新雨挂長虹，四壁圖書一館崇；寂歷幽庭花自落，不關蕭瑟動秋風。

    泰縣雨聲寺
平原浩蕩舞高粱，乘得輕風十里涼，花雨聲中動鐘梵，且攜明月破炎荒。

    和錢誠善原韻書箑贈培安方丈
暫來光孝說維摩，露地紛馳大白車；火宅從知原佛國，淤泥真見出蓮華。
不思議法心無住，入律行時手密叉。萬鏡羅空森主伴，月明鐘梵夜交加。

    潤州鶴林寺
飛來聽法縞衣仙，拜石遙遙有半顛；黃鶴山前鶴林寺，曉鐘聲動萬山煙。

    鶴林新築
說法天花散為雨，聽經仙鶴列成林；沒圈點處誰栖泊，湛湛靈光古到今。

    懷四川寄烏尤寺
隔岸猿啼萬木秋，烏尤山寺俯江流；青城月色峨眉雪，二十年來夢益州。

    中秋和隱塵院護原韻
萬方正多難，秋月又圓明。忽悟塵勞海，原為法樂城。
大悲來地獄，至德發天聲。翹首瞻空際，無言意自傾。

    哀能守聖功
能守聖功者，翹然智且仁！輔吾纔二載，捨世未三旬。
末法真堪痛，夭身豈夙因？大慈乍埋骨，哀爾倍傷神。

    曉發下關
一江終古自潺湲，又薄晨曦出下關。靜海沉沉咽律寺，秋風瑟瑟撼獅山。
側聞廛市雜歌哭，長揖人天謝往還。半壁東南新涕淚，有身大患未能刪。

    夢起
安危顯晦等閒過，煩擾翻因得靜和。佛性不曾無狗子，龍靈亦復有豬婆。
方圓紆曲飛黃鵠，消息盈虛示素娥。藏鹿覆蕉秋夢足，醒來始覺笑人多。

    雪竇寺八詠
山抱溪迴展畫圖，翠毛獅子走文殊；忽然細雨飛空下，榭杪含來串串珠。
[含珠林]
杖藜扶欲向山行，默祝天空放晚晴，好到妙高臺上去，萬松新霽聽溪鳴。
[妙高臺]
盡日風橫更雨斜，崖懸千丈瀑飛花；安能立向斜陽望，披作斑斕五彩袈！
[千丈崖]
高高山頂絕人煙，獨臥蒼茫不計年，大陸有今走狼虎，吼聲何日起沉眠？
[獅子岩]
一重雲又一重山，入盡雲山始到關；卻憶來時亭外路，桫蘿雨漲綠成灣。
[入山亭]
荒寒洗盡世繁華，自掘松根自摘茶，一掏流泉清可煮，把將茆蓋臥煙霞。
[寒華谷]
應夢名山宋帝書，飛龍不樂樂潛魚，世間天子林中衲，自足何須更羨餘！
[御書碑]
四明山脈出天台，積雪春融竇始開，亭鎖青峰橋作鑰，白龍飛逐玉龍來。
[青鎖橋]

    和保國寺古蹟八首
馬鞍山上幾登攀，笑顧群巒列兩班。傳捨驃騎將軍宅，伽藍初建號靈山。
[山〔目＋旁〕]
月印池中水映天，圓光蕩漾耀金蓮，涵空一碧澄無滓，影攝西方在玉淵。
[淨土池]
佛殿穹窿關藝術，神工鬼斧世驚奇；德賢尊者祥符建，九百年前有此師。
[祥符殿]
志山須有志山才，新志還因舊志裁；舒得一毫同剎海，拈莖草亦作如來。
[志書碑]
遠看真同采錦堆，閒花滿地向春開；築亭要乞松雲護，免被風吹又一回。
[疊錦亭]
曉來望日且登臺，象鼻峰迴舞綵萊；雲外一聲清磐遠，杖藜扶我落山來。
[望日臺]
岸邊猶有石碑存，指點遊人到寺門；流水一溪山內外，濯纓濯足辨清溷。
[石柱碑]
體露堂堂不用搜，好如僧吃木饅頭，羚羊挂角無消息，曳尾靈龜跡己留。
[木饅頭]

    清涼山北臺(乙丑)
北臺收盡五臺奇，俛視群峰若小兒；極目高山難過此，微聞流水逝如斯。
親逢四月餘冰雪，似入三禪伏見思；一碧無雲風浩浩，清涼法界吼青獅。

    由常州遊無錫惠泉錫山白雲洞梅園諸勝
常錫民風和且厚，自求多福有來源；如何一樣遭兵劫，滿目瘡痍未復元？
綠浪翻風蕩客情，錫山無錫惠泉清，白雲洞下多仙趣，一塔龍光湧化城。
山澄水映景清臞，一角梅園瞰太湖，紅瘦綠肥春事了，子規啼罷聽鷓鴣。

    玲瓏巖和寄老題壁
清涼覓何處？寒翠洞中探。苔璧晃金綠，籐巖湛寶藍；
靈龍幻奇石，仙鼠穴幽龕。一句超今古，禪宗仰老參！

    重謁放羊蓬壽臧並祝淨心老和尚古稀
牧得烏牛變白牛，放羊山上示真修。森林五里豐功在，菡萏千峰瑞靄浮。
三界夢醒潭底月，十虛吞吐海中漚。他年矍鑠耄而耋，行腳當逢老趙州。

    羅漢寮納涼
羅漢當年曾澗開，淨公新築夢重來。畫禪超妙僧繇筆，碑偈沉雄摩詰才。
雨後蛩潮振林谷，峰前蝀影幻樓臺。納涼相對成清詠，同赴楞伽山上回。

    天童別文質和尚
兩月同居大鑑堂，青山不動白雲忙，晨風十里遙相送，情比鄮溪流水長！

    廬山雜詠
廬山猶是舊廬山，四海緇衣任往還，人事古今多變換，石溪煙雨自潺湲。
臺灣遊記十年來，(指善慧)牯嶺重逢意興恢，說法談經花雨遍，一舟東渡向蓬萊。
嵐光橫戶牖，雲影渡林溪，蒼翠涵空碧，千峰與額齊。
廬山有奇景，煙雨幻無端；一味清涼裏，風聲六月寒。
撈空潭底月，剪卻嶺頭雲；立向天橋上，超然孰與群！
繪得西湖影，匡廬寫更真；誰知眾生界，同是畫中人！

    大林秋夜
山溪向暮氣森蕭，激石聲騰五木橋；眉月纖纖畫峰面，目星朗朗射松梢。
牯牛燈市夜如海，蟬翼吟園秋若潮。雲腳忽撐天欲破，大林煙雨看連朝。

    由大林朝馬祖
乍觀只道雲高下，雲退方知山不平。茆舍三家添野景，湖光百里蕩空晴。
凋零佛法悲今日，創立禪林訪古型；寂寂祖師無覓處，西江吸盡日孤明。

    日本贈友
蓬萊仙島昔曾遊，九載重來值暮秋；漠漠京塵新舊雨，一堂相聚大亞洲。
(木村泰賢)
當年西渡話唐僧，今日新修一切經；握美擒歐吾輩事，法輪西轉萬山青。
(高楠順次郎)
年來沙磧隔重重，地底潛流水自通；今日憑君新努力，還將佛法換歐風！
(水野梅曉)
慈恩一脈千年在，深密三時萬古新，諸識所緣唯識現，雙泯影質最心親。
(佐伯定胤)

    永平寺即景
東亞有高會，紅葉正深秋。塵海佛光普，關山客夢悠。
久懷永平寺，來作采真游。一笑忘言說，風徽仰古獻。

    和神戶諸君送別
了知真際即塵寰，當體如如絕往還，自是本來無面目，不關身住在廬山。
昔年曾作采真遊，蓬島重登路更修，歷覽兩京名勝遍，也同楚尾接吳頭。
不思議法寄音輪，且向塵寰索解人；安住無生本清淨，肉軀泡影亦真身。

    和夏惟喆題超果寺一覽樓[丙寅]
極目雲間不見山，危樓徙眺幾憑欄，撩人野景饒生趣，拂耳春風怯曉寒；
三泖清漪空結想，九峰晴翠遠翻瀾。遐思不覺低徊久，五里茸城日已殘。

    雪廬消暑
半角僧園數樹蟬，宛然如夢復如煙；若除煩惱人皆佛，暫得清涼客亦仙。
詩意已能超物象，道情原不落言詮。光明只有菩提路，快馬欣看著一鞭！

    星洲赴楊雲溪君別墅
閒駕風車向郊野，忽從塵市入山林；幻形偶在人間寄，樂土還宜海外尋。
一路蕉香薰欲醉，兩行椰葉綠成陰。混然不用華夷辨，涵蓋乾坤只此心。

    寓樟乳陳文烈君別墅
心海潮中騰覺音，此音今在海潮心；天風浩浩閒吟引，濤雪翻翻冷意侵。
沙上不妨人偶語，椰間也許客相尋；避秦莫作桃源夢，常住靈山無古今！

    贈黃葆光
剎海吞毛孔，天龍繞筆端；千年長暗室，照破一燈寒。

    自星洲至柔佛
百年星島闢炎荒，海上行車架鐵梁。一嶼蒼茫柔佛國，萬民淳樸古羲皇，
桃花源裏不知漢，蕉綠蔭中猶說唐。白日火馳亦良苦，盍來林下共清涼。

    柔佛遊
修造善因藉柔佛，護持福果要剛王。王宮猶見唐儀仗，佛殿俄成回教堂。
陵寢不無輪奐美，溪流也帶荔蕉香。霞天錦地多清麗，風景鮮妍憶日光。

    題唐大圓禮樂之真義及其應用
衣冠容止學周公，性理精神與佛同；都攝六根齊入定，山河骨肉大圓通。

    南普陀題石
南海普陀崇佛剎，虎溪白鹿擬匡廬；千巖百洞奇難狀，隕石飛星古所都。
水鳥皆談不生法，雲林巧繪太平圖。山獅十八驚呼起，一吼當令萬象蘇！

    閒居
閒居得吟侶，覓句適園亭。風舞池邊柳，波搖水上萍。
紅燈迥夕照，黃葉落空庭。將此陶然趣，相看兩眼青。

    題塵廬讀書圖[丁卯]
一塵剖出大千界，萬象收歸不二廬；工畫有師心自妙，雙瞳秋水湛靈虛。

    消夏靈隱
靜晝敲殘數局棋，飛來峰下獨尋詩。冷泉盈掬寒生齒，怪石成林翠撲眉；
洞裏閒窺天一線，池邊小立雨初絲。壑雷乍振炎氛淨，恰是清涼自在時。

    為靈隱玄堂主題綠天菴懷素草書
不上廬山忽二年，又因浣暑到湖邊。觀雲聽雨聊云爾，憤世憂時亦偶然。
靜裏天機懷素草，客中秋興杜陵篇；得心應手臻神妙，都入石門文字禪。

    韜光訪李圓淨次韜光禪師韻
汲得山中竹引泉，烹茶飲罷倚松眠；靜觀綠葉成紅葉，欲伴金蓮種玉蓮；
古洞藏雲遙瞰海，修篁蔽日漫連天。萬緣息後無他事，一片冰心供佛前。

    西湖夏夜
上界繁星隔岸燈，湖天一碧萬光騰，絃歌細細風徐度，盪向輕舟氣尚蒸。

    和玉皇兄立秋有感原韻
靜居觀物變，渾欲入山深。炎逐微陰盡，秋驚涼雨侵。
幾曾憐白璧，祇有拜黃金。卻笑騎牛背，人人牛跡尋。

    偕玉慧觀訪卍字草堂盧居士
攜將海上優遊侶，來訪山中高隱廬；熱惱清涼一心造，娑婆極樂不分居。

    靈隱度夏臨別次玉監院均謝慧老
白浪黃塵莽送迎，勞人笑又涉途程。回天望切慈悲佛，遍地哀深草木兵。
且喜有緣曾目擊，未能無住奈心生！塔中半座承分我，五百由旬賴此城。

    題王籀 [image] 疒深蘭亭硯榻
死生亦大蘭亭序，物在人亡思惘然！懷古感今心一轍，驗知薪盡火猶傳。

    題籀 [image] 疒深藏佛
千佛萬佛一佛真，藏在深深不露身；籀空諸有住無住，方知在人祇即人。

    泖塔口占
三泖連天秋水長，誰舒孤掌水中央？樹顛湧出玲瓏塔，澄照荒荒淹夕陽。

    暮登雪竇
習習涼風拂袖開，翻空綠浪接崔嵬。牛隨牧唱循坡下，鳥帶村煙傍樹回。
欲使輿夫增健步，閑編路客說抬財，亭名善息堪深味，幾個英雄善息來！

    曉遊千丈崖登妙高臺
秋雪晴翻崖下瀑，曉風涼湧嶺頭濤；雲松露草非他物，誰識靈峰是妙高？

    蔣公介石招與吳君禮卿張君文白同遊千丈崖下
怪石幽崖下，瘦篁深谷中。白雲飛片片，青霧溼濛濛。
仰視壁上樹，俯窺潭底龍。相期瀑聲裏，共證耳圓通。

    溪口藏書樓
清淺剡溪口，鬱然靈秀鍾。隱如鞍在馬，(名馬鞍山)勢若首昂龍，(亦名龍山)
獅頰青掩映，魚鱗翠疊重。藏書濬民智，層閣倚長松。

    丁卯中秋在溪口藏書樓與蔣總司令蔣夫人張文白處長吳禮卿師長等看月講心經
天上人間跡未周，攜將布袋又明州。看山雨阻懷前度，
(甲子冬至至雪竇，因雨未遊。)讓國風高快此遊。
千古相知有明月，一生難忘是中秋。劇憐黑野鬥群魅，欲放慈光照五洲。

    和玉皇禪友贈蔣總司令歸隱原韻
黨國安危繫，青山未是歸。出曾驚鬼侮，退豈貽人譏！
此日藏雲豹，他年縛海豨；大雄能大忍，莫使此心違！

    和玉皇禪友贈妙峰庵主生壙落成韻
野老何須蹙一塵，堂堂無位露真人。妙高峰半龍酣戰，壞劫灰中火又新。
鯤化曾經九萬里，龜年豈羨八千春！立錐留得煙霞地，況有梅花更不貧。

    宿虎溪巖次吳綺均
拳石獨超群，風來吼欲聞；活泉終到海，幽壑遠生雲；
樹杪潮青漲，巖端月白分；市煙凝鷺島，樓外日初曛。

    遊寶山岩
空手寶山來，寶山空手回。白雲歸洞隱，青樹傍巖栽；
梵唱傳靈谷，天香繞佛臺；聖泉清可鑑，一水碧瀠洄。

    與會泉長老陳定謨君游漳州南山寺
鷺江如鏡碧涵空，兩岸青山曉夢中，驚破煙波數聲笛，報君船已到浮宮。
飛車撲翠向漳城，山色雲光照眼明，忽在西新橋上過，驛亭回首海澄清。
石碼俄然又小停，野風相送晚禾青，水頭別有空靈趣，隔岸奇峰玉作屏。
炎方九月猶揮汗，何處陰濃覓午涼？卻喜溫泉新浴罷，一庭秋雨送斜陽。
雨後南山境欲仙，書聲梵唱徹林泉；碧空雲淨秋心遠，劇夢詩情月共圓。
開元遺跡已茫茫，細柳營依綠鳳凰，仰止亭中一憑眺，七星點地暮煙蒼。

    訪白雲巖朱熹解經處吟八景
卓錫飛泉引興長，(卓錫飛泉)幽巖共覓白雲鄉。
棠陰晷影移蘿石， (棠陰漏日及何有石)意果心園證芋香。
(意果園)百草庭前花爛漫，萬松關上鳥笙簧。(百草亭及松關鳥語)
螺螄沒尾憑攜取，(山有沒尾螺，傳係朱熹食餘棄而復活，陳君攜數枚歸。)
歸路車追晚浦航。(晚浦歸航)

    靈隱曉行
曲徑沿溪走，雲林西復西；墓楸驚鳥起，巖草欲人齊；
續續吠多犬，微微聞一雞。好留乾淨土，處處著輪蹄。

    崇德訪古華禪兄詠福嚴寺四景
十年前憶舊煙蘿，回首雲峰歲月磨；數杵鐘聲聞石補，一灣流水夕陽多。
[石補鐘]
揮金贈石兩英豪，留得人間風節高，好與禪林並千古，天中山傍湧雲濤。
[縐雲峰]
千水千山一缽瓶，紅塵白浪醉難醒，歸來萬事齊收拾，留得高瓢挂此亭。
[挂瓢亭]
古鏡當臺著眼看，陰陽未判寶光寒；等閒嘗盡人生味，只是甜鹹苦辣酸。
[陰陽鏡]


1潮音草舍詩存

3.潮音草舍詩存-3

    孤山探梅
白堤行盡綠波微，嫩柳如煙兩岸霏，特地孤山訪梅友，也憐憔悴不勝衣。

    戊辰立春偶成
微雪明明見，寒雲密密封；遠山增黯澹，流水自叮咚。
人已度新歲，天猶滯舊冬。乾坤不終蟄，一震起潛龍。

    和昱山禪兄韻三首
春滿湖山花滿林，連朝陰雨阻探尋；老天不解如人意，何日方能慰此心？
儻得狂風騰虎嘯，盡教枯木作龍吟。浮雲掃卻晴空現，湧出紅曦換綠霖。
朝辭南海雲，暮飲西湖水，剎那發真照，十方虛空墜；
化為春雨聲，不露日月面，無二無二分，何處更相見？
不從山上見，即向海邊逢；恰是紅初瘦，悠然綠正濃。
深懷明太祖，來弔宋高宗；吸盡胥江水，迴龍去作龍。

    應蔣公介石招赴首都湯山途次讀劉靈華樂天卻病詩次夢予原韻題天下泰平書
昏發春申浦，晨聽鼓樓鼓，新都煥煥塵不揚，禾黍桑麻化時雨。
干戈雲擾十六年，此來重見真民主；古賢今聖心理通，青天白日開鴻濛。
孫公倡之蔣公繼，狐鼠豺狼一掃空。湯山雅遊溫泉浴，卻病詩句吟玲瓏。
偃軍修政民樂業，女歌男舞娛裸虫。太平書布觀音教，世界大同天下公。

    西貢和李仲卓原韻
潭水空明月自來，只須心地好培栽，根塵識界歸清淨，贏得蓮花遍海開。

    用前韻贈牛渚居士
雅量恢恢客遠來，應曾慧種福田栽；善財此是南詢地，彈指華嚴樓閣開。

    赴歐舟次印度洋七律三首
扁舟萬里涉重洋，身命輕於一法瑯。夜色昨曾窺月暈，秋濤今欲闢天荒。
安知彼岸非當處？偏在炎鄉得晚涼。悟徹空間無自性，心能轉物即為王。
浪湧群巒鱷嘯林，洋洋盈耳是濤音。雖然大陸行舟力，也起中流擊楫心。
來向梵方窺古月，欲從冥壑摝遺琛。青天碧海何窮意，付與鮫人取次吟。
山飛海立鬥蛟鼉，浩蕩天風助壯歌。撲眼濤花纔一瞥，游心聚沬得三摩。
星星浪彩瑩無盡，線線光波織未訛。認取瀑流恆轉力，頻翻新樣不辭多。
(此下失遊埃及詩)

    巴黎紀遊
一百年前拿破崙，武功暄赫凱旋門；微溫電火埋新骨，士女紛來弔戰魂。
[凱旋門]
鐵塔四百八十丈，梯雲躡霧上青霄，巴黎一覽無餘景，暮色蒼茫動四郊。
[大鐵塔]
蠟塑今人又古人，望中真假費推尋；數來要算誰奇怪？慕索里尼張作霖。
[蠟人館]
八鏡交輝一方丈，重重無盡入華藏；三番變現妙莊嚴，都在心光相映上。
[魔術宮]
高處巋然古教堂，紛陳像設燭騰光；聖心蕩蕩無名相，悟得真心聖亦亡。
[聖心堂]
古物紛陳不暇觀，壁間油畫色斑斕，金雕石刻多工巧，埃字形完識未難。
[羅浮院]
天工人巧瑩花木，樂女詩翁刻石金；到此胸襟一清曠，宛然城市有山林。
[盧森堡]
自由平等發源地，紀念碑成監獄空；佛言三界如牢獄，超出之時成大雄。
[巴士梯]
交通此是中心點，世界於今軌大同，石像峨峨出塵表，也曾流盼駐遊蹤。
[交通圈]
前身應是李青蓮，曾學崑崙太乙仙；一抹斜陽秋樹影，詩人居處自超然。
[崑崙村]
東方民族式微多，古物凋殘半逝波，卻藉西人廣收檢，碎金斷石供摩挲。
[東方院]
上海哈同此哈根，遙遙相對兩名園；別饒東化天然趣，世界環游此有門。
[哈根園]
動植飛潛集萬生，個中邱壑足幽清；旅居卻喜鄰仙苑，閑挹晨熹聽鳥聲。
[萬生苑]
漫將國是訊巴黎，物論紛紛亦自齊；卻憶華筵秋月滿，一堂人事話東西。
[國館宴]
佛說心如工畫師，見君如見此心奇；室羅種種世間相，光景無邊待總持。
[石龍室]
五洲百國車同軌，異獸珍禽聚一園，莫謂獅豹無佛性，術人能與話親恩。
[動物園]
市囂聲盡東郊外，萬木蔥蘢見大林，一島玲瓏橫隔處，恍聞山水有清音。
[東郊林]

    和章盈五君見贈原韻
卻從溫故獲知新，作個鎔今鑄古人。交遍兩方文化線，轉成一致法音輪。
言思盡處非空有，現實超然出幻真。好向微塵剖經卷，生無生義與重伸。
露堂堂地無遮隔，物理人情亦聖師。未許小成紛至德，從來大悟出深疑。
忽知火在燈非別，現證橋流水不移。一霎心光吞太極，乾坤何處著貪癡？

    和王景岐公使韻
衛國安民憶昔賢，綿綿史澤五千年；興邦已是經多難，到海終須會百川。
古柏幹貞因理直，臘梅花放得春先。群陰剝盡初陽復，待賞清和二月天。

    英比雜詠
昔曾法界說三重，今又三重運動逢，好向茫茫人海裏，與君攜手顯心宗。
[達斯社]
海鄉遙訪哲人居，日麗風和意自舒，一路秋山呈百媚，層樓四望豁靈裾。
[羅素山]
落葉滿山風自掃，斜陽萬樹影蕭蕭，明湖一鏡涵秋色，野客閒吟破寂寥。
[比京林]
市廛行盡得森林，黃葉飛殘萬木深，纔愛草原凝冷翠，一車俄已霧沉沉。
[郊外車]
滑鐵廬傾一世雄，可憐最後五分鐘！若教此戰成全勝，倘建秦皇混合功。
[滑鐵盧]
依山憑水舊皇宮，巧合天人見化工；莽莽菲洲呈地寶，蒐來一室亦神通。
[博物館]

    四十初度在柏林攝影自題
浮生四十今初度，幻質飄零尚未央；風燭無常願無盡，海天雲水正茫茫。

    德國雜詠
西國其質中華心，孔易老莊寢饋深，精進更探大乘法，直欲一爐冶古今。
[衛教授]
剔燈談佛憶東京，說法欣逢到福城，河畔一車飛雪共，水迴山轉見情深。
[卜公使]
卜得萊因最勝區，水環山擁雅人居，雪中有客來相訪，疑是南陽諸葛廬。
[施夫人]
生物園西更鹿林，皚然冰雪氣蕭森；飛車幾度環全市，景蹟紛羅次第尋。
[柏林市]
哲人居處絕塵囂，四野瑩然雪未消。領略精神生活趣，山林城市兩清超。
[倭鏗屋]

    題覺花園主集
若能通達五蘊空，七覺因花遍界紅；好以度他成自度，扁舟不住海西東。

    紐約赴芝加哥車次閒弔時哲[己已]
補陀山上題詩錄，社稷壇中弔哲魂。華族勛高洪武帝，英年秀毓翠亨村。
權分政治三民貫，學闡知行一說存。身仆黨興能建國，同呼不死有精神。
[孫中山]
兩度津門佛理論，世呼菩薩豈無根？中原首義歸人望，北海高眠繫國魂。
先後順時開總府，去來因勢泯爭痕。臨終一電稱朝野，猶見人心直道存。
[黎黃陂]
琴鳴蕉石證天遊，曾向西湖共一舟。萬木堂開多士集，公車書上大名留。
未成君憲長遺恨，已變民風勇補修。青島忽聞歸物化，怒潮時正撼神州。
[康南海]
漢水江城憶舊遊，黃岡赤壁賦同舟。文章早歲聲華溢，政事終年感慨悠。
好學更能敦晚節，高行自足繼前修。徹觀無我空生死，留有心光照九州。
[梁新會]

    由芝加哥至舊金山
曉車簾捲小窗寒，玉野銀山入臥觀。一路白埋岩石罅，數峰青露柏松端。
晶光冉冉浮雲散，木洞疏疏落葉斑。意逐輕煙成薄霧，邈然清味與天寬。
昨日曾從水面行，今朝山頂路尤平。遠峰深谷來窗几，淺草長松作鏡屏。
百物紛陳春氣象，一車移動活碁枰。修途得此堪愉快，努力加餐慰客情。
春遲北美先南美，一入嘉州萬象新。帶在溫和宜動植，地多生趣洽天人。
牛羊遍野紛眠食，花鳥迎風各笑嚬。何礙境遷心亦變！無邊光景倍精神。
飛車忽在金峰頂，四望群山落海濆。纔喜雲光迴白日，俄驚霧氣薄青門；
頃刻陰陽易昏照，霎時升降變涼暄。月灣花塢俱清絕，一片禪心印碧痕。

    金門至柯克蘭
海外還成海，灣中更有灣；舟車兩重渡，水陸一連環。
落日浮鷗影，低雲隔岸山。優遊聊自適，憑檻意閒閒。

    金門留別
流水行雲不可留，他年重見話前遊；應憐夜半蛾眉月，猶照金門古渡頭！

    題靈隱所藏彭氏繡佛
繡出憑君看，銀針不度人。絲絲生命物，縷縷法王身。
光色映交遍，乾坤露獨尊；應如碧潭月，非幻亦非真。

    與玉皇監院遊玉皇山
玉皇山上玉皇遊，細雨斜風汗不流。鶗鴃聲聲仙氣迥，蜻蜓點點藥香浮。
湖心浪撼三蓬島，江角雲迴八卦洲。絕頂登臨同俯仰，煙波萬頃意悠悠。

    姑蘇遊蹤
廿載靈巖憶舊遊，岧嶢塔寺望中收；前塵影事模糊甚，山自凝然水自流。
[舟過靈巖]
入山初覺綠陰寒，登閣遙觀白浪寬；安得春深香雪海，萬梅花擁一蒲團！
[梅訪香雪]
清奇古怪又靈飛，社柏三三挹翠微。卻愛湖山秋色裏，鐘聲數杵送斜暉。
[柏封靈飛]
同上松風水月臺，桃花八月訝新開；曾聞物變關時兆，但願呈祥勿報災！
[桃詠秋放]

    九華雜詩十首
舊遊依外姥，遙憶卅年前。大地經荒亂，秋波自渺然。
一營森佛宇，萬戶網魚鮮。意逐孤帆遠，清吟破曉煙。
縱覽山三疊，橫觀峰九華。層巒環遠浦，疊浪擁輕槎。
不減西湖美，平分秋色賒；繫舟登岸處，煙樹認錢家。
嶺際午鐘清，群山夾道橫；清流沿曲澗，修行動秋聲；
好風迎遠客，微雨潤荒晴。未倦一臨意，更期向上行。
直向九華上，小礄更大礄，有庵堪歇宿，無境不逍遙。
天半垂甘露，雲中見野樵。剪燈同夜話，高躡待明朝。
自是吾無隱，甜香動木樨；雲中金粟影，燈下草蟲啼。
萬朵芙蓉放，數峰煙雨低；祇園萃靈秀，化網此綱提。
新羅金喬覺，中國地藏王，肉塔千年在，化城雙印藏。
中秋逢久旱，甘雨勝清光。無限朝山客，提燈過市場。
五百由旬半，團圞入化城。新參僧教育，無盡佛明燈。
尊重六和合，造成萬善行。地觀大悲願，共矢此精誠。
（寄塵時辦九華佛學院）
暮色秋光裏，東涯景物妍；卻留今夜看，未減一分圓；
澄海銀魚躍，輕紗玉鏡懸。清談不忍睡，欹枕聽流泉。(容虛等陪遊)
欲窮九華勝，更上上天臺。絡繹茅菴結，蜿蜓石磴開；
拜經覓遺蹟，奇石孕靈胎；秋色紅黃紫，斑斕錦繡堆。
絕頂攬群峰，巍然插太空；溪籐青掩映，巖草碧玲瓏；
雲漱一拳石，松飛百歲宮。鐘聞催別思，回首夕陽紅。

    新京遊蹤
朱暮昔年傑，孫陵現代尊；一杯靈谷水，暫以息征輪。
後湖五洲景，曉莊聯治村，兩般新建設，物資與精神。

    寶華山寺
酣戰龍潭跡未亡，荒邱枯草向朝陽。山行十里初佳境，寺擁千華古覺場；
布薩壇前觀律象，拜經臺畔擷禪芳。從容孰與遊中道，一宿蘧然夢楚狂？

    棲霞山寺
新構營古剎，秋葉燦餘霞。白鹿泉聲冷，青鋒劍影斜；
荒林遺帝蹟，奇石散天葩；翠浪浮雲遠，歸途興味賒。

    自廈門南普陀至泉州寓開元寺留題
朝出南普陀，入海天初白；捨艇登汽輪，嗚嗚笛聲發。
人物堆積中，風浪相激拍； 促坐三四時，疲若經終日。
聯袂符八仙，安然彼岸達。遵陸購飛車，肩摩轂銜擊；
細雨青濛濛，待久喜行急。泉州忽在望，木橋六七八；
抵城換小車，街市行雜沓。 頃刻至開元，略識氣象闊，
舊宇紛錯間，新構亦成列。居我藏經樓，城廛似林谷。
戎服混緇衣，華築參歐式，出觀甘露井，戒壇何卓越？
舍那千華臺，八部威神赫； 大殿閎且深，座供五方佛；
殿後雙石柱，美術工彫刻，儀同唐密宗，真言存血脈。
誰垂金剛乘，來敷曼怛囉？恢恢轉道師，誓願興茲剎；
耿耿葉居士，與之相應答。 導觀慈兒院，斑斕陳古物，
字有晦庵聯，亦有瑞圖額。工讀教群孤，士林咸刮目；
更闢養耄堂，靜修得安樂。幼育老有歸，人生大事畢；
以成自他利，便為活菩薩。 聞昔紫雲垂，桑麻開佛國，
乃今歎觀止，偉哉東西塔！

    泉州贈周伯遒
古屋半千歲，茶花春一枝，無慚忠勉後，能以佛為師。

    泉州承天寺崇福寺留題
開元崇福又承天，鼎足泉州豈偶然！門進月臺觀七塔，社開廬阜聳千蓮。
不存尼相餘三眾，難得僧林具四緣。更訪荒郊鐵羅漢，雙拳十畝闢農禪。
[福建無尼]

    泉州聽周子秀彈琴
春山春景叶春絃，花在枝頭月在天，靜坐焚香彈一曲，冷冷然似御風仙。

    庚午春遊洛陽橋
洛陽江上萬安橋，一里橋通百里潮；曾是洛陽風景好，青山紅屋水迢迢。
四面煙巒淡欲無，春江潮漲似西湖，婆娑塔影長虹護，此景真堪入畫圖！

    泉州東湖贈蘇慧純
潮聲聽罷更東湖，不是東坡也姓蘇；尚有荷香傳夏日，泉州八景未荒蕪。

    贈泉州送行者
聲聲爆竹出泉州，送客情殷到站頭；卻愛涐江新漲後，濤花沫聚夾湍流。

    與轉逢弘一芝峰之小雪峰
寒郊卅里去城東，纔過青溪便不同。林翠蔭含山外路，蕉香風送寺前鐘；
虎蹤笑覓太虛洞，詩窟吟留如幻松。此夕雪峰逢歲盡，挑燈共話古禪宗。

    題太虛洞
雪峰晏坐太虛洞，松江演說太虛亭，祗此太虛無彼此，宛然心境兩俱冥。

    遊雲頂巖登廈島最高峰
損腰未倦登山興，得得扶藜造極來。路畔澄潭明鏡映，巖前叢樹翠屏開。
寒生六月留雲洞，高越群峰觀日臺。一覽廈門全境盡，海天空闊此蓬萊。

    和歐陽小桃贈詩原韻
詩人策杖叩禪關，幾度行吟怪石間，萬樹幽松依曲徑，一泓清水出深山。
靜觀雲岫渾無賴，欲羨林禽自在閒。付與鐘聲自生滅，滿階春草未須刪。

    天目山紀遊
車聲轆轆雨霏霏，纔到餘杭又轉機；卻笑臨安安未得，溪山深處化龍飛。
暮色蒼茫雨欲收，白雲如練鎖峰頭，老天未肯張天目，暗聽松濤挾翠流。
天目東南西北中，禪源寺繼古宗風；雨花亭跨蟠龍澗，太子庵欹翔鳳峰。
萬杉掩映湛清海，一澗潺湲瀉碧流，積靄涼煙開闔裏，忽晴忽雨幻林邱。
高峰一塔含獅口，更見中峰塔倚天，洗缽泉流餘潤在，飛身已到樹王前。
一參獅子正宗禪，山色溪聲遍大千；崖洞幽奇老天目，松靈石怪出天然。
新東街接兩茅蓬，俯覽微聞遠寺鐘；獨擅靈奇四方佛，花開竹塢一坪紅。
鳳嘯溪喧渾不辨，聲聲湧上枕邊來。出山策杖天方曉，出得山圍霧亦開。
豬頭嶺下一鄉村，步步高登躡壁根，鹿角拔開攀虎尾，桐花滿地著春痕。
頃刻陰晴變化分，昭明庵畔霧紛紜；東山霖雨蒼生望，那惜松間百尺雲！
十八螺旋十一亭，銀河倒瀉破空冥；玉龍天畔高飛處，數杵鐘聲度翠屏。
盡日東山白霧漫，不將真面與人看；龍泉澗接苕溪渡，回首悠悠見遠巒。

    韓清淨居士等招遊香山別墅
忽到香山古寺前，相偕攜笠向林泉。雨香一徑閬風度，心跡雙清瓔珞懸，
塵外色聲皆即佛，雲中雞犬亦如仙。人天擾擾原無事，且向松陰枕石眠。

    青島遊痕
岡巒交錯觀青島，汶海張螯踞碧波，綠樹紅檣相掩映，天風仙影舞傞傞。
一世之雄德意志，當年曾此費經營；而今遺蹟供憑弔，山自蒼然海自清。
怪石[石*含][含*牙]拔翠叢，勞山勞慮洗難空；林中小坐聽流水，卻喜相逢呂道翁。

    自宜昌入三峽用杜甫詠懷古蹟五首之四韻
曉發彝陵暮巫峽，雲山望阻永安宮。
(舟擬夜泊夔州，觀白帝諸勝，因水漲僅止巫山。)
明妃怨渺秋聲外，蜀主哀沉夕照中。(秭歸有明妃村，劉備連營亦在巴東間。)
古廟高唐祀神女，危崖仄徑走樵翁。箇中奇險探難盡，灘折峰回刻不同。

    十九年秋自宜昌經三峽入夔渝用杜工部秋興八首韻
解維江市向崖林，初覺蕭然秋氣森。袖拂峽風驚浪激，笠掀巖霧豁天陰；
炊煙漠漠黃陵腳，沖積層層碧海心。馬肺牛肝入詩料，宛加蔬筍赴廚砧。
舟逐漩流行勢斜，挹來秋爽倍清華。窗移靜翠千巖樹，灘送飛湍百里槎。
忽對蜀江懷晉谷，(三夾水道似五台山徑)似聞梵唱雜胡笳。
岫雲雲岫奇難狀，佛髻芙蓉燦萬花。
昭君村外挹斜暉，煙景家家浴翠微。青鹿角前灘更急，黃牛背上雨初飛。
每因涉世心常倦，卻喜看山願未違。忽已巴東回首遠，巫峰十二亂雲肥。
洞戶巖扉布若棋，仙凡未必異歡悲。穴居卻憶中州地，土屋依然太古時。
灩澦堆頭飛沫濺，瞿塘峽口急流馳。依山憑水夔州府，形勢悠然繫遠思。
輕舟已過數重山，回眺孤城縹渺間。兩岸濤風喧石壁，萬家煙雨蔽江關。
人逢世亂思伊呂，誰復心齋樂孔顏？檻外群巒留不住，側峰橫嶺各成班。
一塔岧嶢矗嶺頭，雲陽嵐翠盪晴秋。松杉蔭合桓侯廟，猿鳥聲傳杜宇愁。
逸態翛然思野鶴，閑情聊爾狎江鷗。蜀中自古多名士，豔說英雄冠九州。
瀼田麓舍著農功，翠柏青畦入望中。石寶寨孤擎塔寺，酆都城僻撼江風。
峰間疊疊晴雲白，林罅層層溼土紅。領略田家淳樸趣，優遊猶是葛天翁。
波平岸闊嶺逶迤，雨後涪陵水滿陂。惟蜀獨生黃桷樹，挂猿空賸綠蘿枝。
莫留短景駐長壽，不覺舟行見岸移。雉堞參差金碧影，江城天際晚霞垂。

    白帝城(用杜甫武侯廟韻)
昭烈託孤處，荒城遺恨長；江關鄰奉節，山勢接雲陽。

    八陣圖(用杜甫韻)
八陣布魚腹，纍然尚有圖；三分天下勢，決策在和吳。

    川東雜詠(用杜甫夔州歌十絕句韻)
城寨臨江抱萬山，市場新築出雲間，歐風直欲摹香島，株守應難再閉關。
[萬縣]
人在新城鬼舊城，陰陽異實卻同名。險灘念彼觀音力，名以觀音亦物情。
[酆都]
巴水江頭眾水潮，況逢昏暮異晨朝？獅山賴有慈雲護，梵樂冷然勝聽韶。
[宿獅子山慈雲寺]
山似浮龜水接天，人煙密集滿坡顛，重街複市盤空上，處處梯雲百級懸。
[重慶市]
寺擁長安十萬家，宏開學社佛拈花，洒來法雨俱蒙潤，士女紛紛長覺芽。
[長安寺]
滿地紅顏歸白骨，幾人智種長靈苗。茫茫大夢徒生死，大覺知歸那一朝。
[白骨塔]
花木禪房曲徑通，雲林羅漢此遺風。一堂宴會皆英俊，政學軍商佛化中。
[羅漢寺]
報恩佛學勤傳習，應是僧伽善合時；佛法契機方契理，隨宜設化更何疑！
[報恩寺佛學傳習所]
甘苦恩怨一霎忘，轉成法界海泉長，儼然華藏不思議，超脫世間炎與涼。
[甘海泉華嚴法會]
嘉陵江景擬蓬壺，瓷器機絲總不無；一日輪舟三百里，合川城已到東隅。
[由重慶赴合川道中]

    沿嘉陵江赴成都(用杜甫有感五首韻)
嘉陵小三峽，靈閟自年年。瀝鼻飛銀瀑，觀音鎖碧天；
溫泉二巖合，浮石半灘邊。饒有園林趣，遙瞻意興騫。[小三峽]
劍氣騰朱雀，山氛靖白狼；民痌孰垂恤？營壘每相望。
低首客投店，露脛婦沒裳。幾區新市政，開泰向三陽。[合潼路]
陂陀潼遂路，往往亦平均。古寺投開善，公園布化春。
靈泉山景好，廣德佛風新，處處森軍令，斯民盡僕臣。[潼遂路]
安居阻泥濘，牢落赴三朝。樂至鹽井汲，天池荷葉凋。
綠疇煙縹渺，赤嶺日迢遙。一路如園苑，優遊駕小軺。[遂簡路]
直達成都去，於今更不疑。車經鴉口險，澗跳虎脛遲；
飛渡龍泉驛，朗吟子美詞。民勤山水好，何事遍瘡痍？[簡成路]

    中秋在遂寧梵雲山(用杜甫滕王亭子二首原韻)
行行竟滯梵雲山，綿邈峨峰遠莫攀。此夕團圞慶天上，平生坎坷感人間！
露華寒浸蟾三足，霧縠微窺豹一斑。已是中秋猶半路，料難秋盡漢皋還。
來看峨眉月，依然虛此行。林樓初瀉影，鼓樂遠傳聲。
耽寂每孤坐，憂吟聊慰情。清輝拂衣袂，萬里蕩心旌。

    自成都至峨山用譚晴峰峨圖記勝三六韻
域中山脈溯崑崙，獨有峨眉勢最尊。畿外雙流穿舊邑，一津新湛願王恩。
[發成都經舊邑新津]
彭眉山水擅奇能，才毓三蘇得未曾！志節文章共千古，荒祠斜照愴秋陵。
[經彭山至眉山游三蘇祠]
驅車轆轆發眉山，行樹層畦眾妙環；驛到思蒙天未晚，欲前還止雨留攀。
[宿思蒙場]
綠雲紅旭湧東方，波水煙林漠漠藏。一盞豆漿甘若醴，賢婆嶺上倦勞忘。
[賢婆嶺]
白霧瑩然湧玉臺，斷橋空翠萬松來，土門坡上峨峰現，月白天青眼界開。
[土門坡]
徑如螺旋下山拖，平步登高又一坡；前去夾江今不遠，木魚聲好透煙蘿。
[夾江道]
夾江修竹蔽田廬，白蠟砑成玉版如。雙福橋前峨縣望，西峰落日彩霞舒。
[峨眉道]
乍經微雨淨無氛，遙矚峰峰繞白雲，佛剎神祠半荒草，華嚴塔畔佇晨曛。
[聖積寺]
卓錫當年倚碧岑，保甯猶自嗣徽音，潺湲一澗瑜伽水，流出殷勤老衲心。
[保甯寺]
普照堂前報國亭，重重樓殿接空青。徑登善覺嶇崎甚，御印欣觀古佛經。
[報國寺至二坪]
深林夕照一聞鐘，寺覓前溪伏虎蹤。一枕淙淙流水曲，曉樓松竹翠煙封。
[伏虎寺]
虎溪仙石燦靈花，綠樹蒼巖襯曉霞。流水聲中塵解脫，雷音窅絕覺皇家。
[雷音寺]
華嚴行過木涼遲，雲篆樓空玉女池，一氣純陽飛綠霧，會燈回首赤城窺。
[華嚴至會燈]
叢山雙谷玉交枝，雲外春流萬古時。神水大峨天下秀，凌雲太妙剔仙碑。
[神水閣大峨寺]
歌鳳臺空叩水閽，群流會響海潮痕。中峰頂上黃冠渺，日午猶然霧鎖門。
[中峰寺]
石雞絲綱聳青蓮，危磴龍昇一指尖；翠竹離離藏廣福，綠雲深處白牛眠。
[龍昇崗廣福寺]
清音閣下二龍攢，黑白縈迴氣象寬；洗得牛心成佛智，金剛捷徑上何難！
[清音閣轉金剛坡]
數峰尖破碧天嵐，曲達牛心嶺上庵；細雨懸巖登會佛，一坡猴子費尋參。
[牛心寺會佛寺]
大坪全露法王身，神虎仙蛟勝跡存，十大願王開淨土，蒼茫雨霧掩明燈。
[淨土院]
霧峰雲壑晝微明，浩浩天池瀉玉聲；象鼻巖根蛇倒退，椿坪千佛午鐘鳴。
[洪椿坪千佛寺]
雷鳴陰壑霧彌空，澗轉巖迴步不同，九九拐前奇險絕，仙峰清罄落雲中。
[赴仙峰寺]
遠山晴放曉霞凝，九老緣深古洞燈；更向望仙臺上望，群峰聳翠列層層。
[九老洞望仙臺]
橋渡仙巖挹眾峰，枝枝青玉燦芙蓉；遇仙一坐蓮花石，洗象鑽天興更濃。
[仙峰寺至洗象寺]
秋林五色彩霞霏，象外超然發妙輝，唯此大乘無二別，白雲紅葉掩禪扉。
[洗象寺至白雲庵]
陡絕令人意也消，凌雲梯上踏青瑤，好憑接引登金頂，俯聽雷聲破寂寥。
[雷洞坪接引殿]
第一山頭瑞靄浮，桫羅樹色豔清秋；普賢行願將圓滿，喜見花飛六出不？
[第一山至喜見亭]
百尺盤龍傳古椿，沉香塔上繖珠珍，慧持空樹今何在？猶見通天有肉身。
[沉香塔等]
行過天門石莫忙，七賢橋下綠波塘；雪花散遍普賢塔，金頂還看白玉妝。
[普賢塔等]
金殿何年祖殿分，佛光同現吉祥雲。寒空雪霽霏青霧，那得峰峰挂夕曛？
[金祖殿]
萬千佛影湧雲臺，銀海頻翻雪浪開，峨頂剎竿時起倒，銅碑錫瓦半荒苔。
[千萬佛頂及諸剎]
未能見佛己如仙，足踏浮雲下九天；記取蓮峰分路處，華嚴飯熟翠微巔。
[下山至華嚴頂]
至今同泛願王船，採藥開山憶昔賢；長老坪經息心所，觀心初到萬年邊。
[下山赴萬年寺]
群巒崱屴水湲潺，此是峨眉大本山，三殿原來為一寺，廢興分合幾循環。
[萬年三殿]
出山無復費攀躋，下蹬還須策杖扶，轉過金龍白龍洞，太平明月二橋題。
[下山道中]
萬巖千壑秀難摹，形勝龍門信不誣，鐵索石船回首遠，新詩一幅四峨圖。
[龍門洞]
佛心無我大而公，銅像嵯峨見化工，同現普門千手眼，好令魔外永潛蹤。
[大佛殿峨縣佛教會]

    自峨眉返成都六絕
鎮子場初入樂山，高山坡在翠屏間，蘇溪一勺嘉陽水，飯熟茶香夕照殷。
[峨嘉道中]
十里桑榆繞郭青，水光山色混空冥，江聲一洗塵囂盡，況有園林可小停！
[嘉州公園]
嘉州大像久知名，一聽秋江梵唱聲，親見凌雲三六丈，大蘇游處有餘清。
[大佛寺]
半天鐘罄落烏尤，形似烏龍聲似牛，爾雅臺前一憑眺，離堆終古峙中流。
[烏尤寺]
青衣別島古離堆，百仞凌雲大佛開，也似金焦江上見，空濛暮靄一舟回。
[江上]
古都車發曉園新，度嶺穿江騁絕塵；遙指錦官城在望，蜀皇陵畔日西淪。
[嘉成道中]

    武侯祠(用杜甫韻)
清曉驅車特地尋，一林秋柏氣蕭森。草凝龍野玄黃血，蟲咽琴堂靜遠音；
要見輔成昭烈業，應知都出澹寧心。英雄到此休垂淚，好向隆中養聖襟！

    成都十詠
帝子當年刱建成，明清遺跡尚縱橫，民權君主今非昔，百姓尋常掉臂行。
[王城]
佛腳猶傳蜀眼靈，慨逢僧樹又凋零！登高此亦慈恩塔，野菊離離薦晚馨。
[大慈寺]
草堂詩聖久蜚聲，千載猶留古剎名；遙映桃潭秋瑟瑟，浣花谿韻倍淒清。
[草堂詩]
受地唯松獨見貞，秋春冬夏總青青；而君萬物超然悟，自正因能正眾生。
[皮懷白居士林中宴坐圖]
何處文殊妙智尋？且來精舍息空林。涼生十畝菁菁竹，到此能消熱惱心。
[文殊院]
北來威鳳欲何之？翼翼先騰七寶池；舍利塔巔秋月淨，紫霞山翠湧禪思。
[寶光寺]
漁陽顰鼓破承平，動蹕新都萬里程，叢桂映湖秋菊瘦，古今興廢感何勝！
[新都]
茂林叢翠遶橫山，第一禪通向上關；昭覺天童兩圓悟，高風終古少能攀。
[昭覺寺]
百族同游化樂天，法幢高建淨名禪，融真適俗行從漸，終見因華滿普賢。
[成都佛學社]
毫端佛剎攝無餘，滿壁琳瑯寶彩舒，夜聽繁江入龍藏，曉觀叢樹繞毗廬。
[龍藏寺]

    四川歌
四川一大盆，成都一中盆，邑鎮皆小盆，邱壑無數盆；
輿誌稱湓地，宛然名實存。 莽蒼施宜接，東進巫峽門；
皓潔康藏映，西來青海源；北趨秦隴洛，南挾湘貴雲；
水終滄溟入，氣欲吳越吞。閬巴既仙苑，益州真錦園。
青城八百里，寧極在深根； 峨眉五千丈，金頂星可捫。
四時別涼燠，一日異晨昏。古初不可聞，鵑啼杜宇魂，
治水賢李冰，宮祠川主神，酆都鬼王蹟，魚腹白帝痕，
油浸張飛頭，蒿沒劉備墳， 奇才諸葛亮，曾此策三分。
古近桀敖者，割據何紛紛？思想鑿混沌，道術探崑崙。
過橋相如賦，投閣子雲玄，文章三蘇大，詩酒李白尊。
佛剎多鉅制，雙桂流芳芬。 工商繁盛市，華洋風化溷。
精神獨到處，煥發在農村，整治無穢麓，況復有蕪原！
細耨深耕遍，斯民樸且勤，乃知國本在，元氣猶淳渾。

    嘉敘瀘渝道中
直下岷江向敘州，竹根灘外老龍愁；青山兩岸忙迎送，已過重重急水流。
兩水滇黔出敘瀘，交通三省此中樞；連綿不斷山如帶，小普陀堪入畫圖。

    重慶雜詠
逍遙偶與老君遊，俯瞰江城枕碧流，黃葉兩山凝瑞氣，特尋真武訪真修。
[南岸]
路闢巖開市尾長，嶺頭遙指木牌坊，佛圖雄據天之半，眼底江山接混茫。
[西郊]
疏林黃葉入初冬，面面雲山現睡容；麥隴菜畦飛嫩綠，華嚴佳趣溢禪農。
[華巖寺]
溫泉峽上溫泉寺，新闢園池浴德全，花洞遊歸探石像，水聲山色月清妍。
[北溫泉]

    雪竇為石侯畫師題山水(辛未)
摩雲削玉崖千仞，飛雪噴珠瀑一簾。亭外好山看不足，臥聽春雨夜湛湛。
溪風習習一舟橫，岸柳村煙嫋嫋輕；近水遠山詩意滿，小童烹茗報新晴。
萬山露骨呈秋色，一樹濃粧鬥夕陽。最愛清風明月夜，半溪雲影掩山光。
峰巔積雪飛晴白，岩畔高松挺曉青，數杵鐘聲聞遠寺，悠然策杖過林坰。

    仿宋覺範禪師畫梅贈奉化蔣公
三冬寒徹石門禪，傲雪凌霜道骨堅；聞說石奇今再世，故應開在百花先。

    天童寺訪圓瑛方丈
小白山前少白河，迢遙一塔映清波。輕煙處處浮村靄，微雨絲絲起櫂歌；
直揭嶺雲露峰髻，深披林翠探禪窩。五年不入天童境，人事滄桑變已多。

    為蕙庭題照
忽然伸手拓虛空，頓覺身窮道不窮。那有心光遺物外？偶留形跡寄人中。
衣寒切感風生北，海曙遙觀日出東。三世十方融一念，更無餘事問天公。

    北平雜詠
青邱綠野抱農村，一角園林向曉曛。卻憶嘉陵江上浴，清池同此水微溫。
[溫泉]
昌平遙接十三陵，直達長林最上層；明帝清皇莽遺碣，於今憑弔屬閒僧。
[明陵]
居庸天險稱南口，鐵道縱橫血戰場；佛寺於今崇大妙，願教常護吉祥光。
[南口]
沙河分渡趣湯山，行樹深深碧港灣，臥聽蟬聲新浴後，世間塵慮一齊刪。
[湯山]

    紅螺山
夕陽山頂豔紅螺，星斗寒沉戍夜歌。三諦一心三觀境，阿彌陀佛更無他。

    辛未河南雜詠
載將明月渡黃河，窗外橋欄取次過，微浪輕車聲和答，靜聞心海湛靈波。
城中鐵塔一佛峙，城外磚塔千佛環，十里農村蔭全市，雙湖日月懸中山。
殷墟甲骨考遺文，石刻紛紛出古墳；爭得佛鐘為國寶，鼎盤銅綠燦霞雲！
洛陽山水似泉州，也有長橋跨碧流；飛向龍門一憑眺，佛巖伊闕挹靈修。
白馬馱來漢代經，佛傳東土到而今，廢興曾歷二千載，塔寺荒涼尚可尋。
度陜經崤入靈寶，猶龍曾此著玄玄，於今函谷關空設，天馬飛騰踰嶺巔。
閿鄉野植垂秋雲，兩岸黃河豫晉分，幾度登山又臨水，飛沙漠漠天昏昏。

    辛未陜西雜詠
潼關天險今猶昔，隔岸風陵古渡橫，三省此為交切點，憑高一望百威生。
西望華山聳翠華，華陰華嶽廟嵯峨；半空擎出仙人掌，散落芙蓉朵朵花。
異姓唐王郭子儀，汾陽遺跡尚依稀；赤溪集外渭南邑，渭水清如太古時。
古鴻門外鴻溝在，綿邈臨潼山勢賒，一浴華清勞累盡，驪山回首夕陽斜。
昔年掩室補陀蘿，曾供奘師設利羅，二十年來大興教，乍從初地拜靈柯。
杜順清涼塔尚留，華嚴禮罷禮牛頭；少陵原上詩人祀，十里樊川秋景幽。
大雁塔連小雁塔，大興善寺在其間；可憐東密策源地，一角青龍夕照殷！
南陽古有臥龍岡，西安今有臥龍寺；西安地主南陽人，臥龍臥龍竟何似！

    終南遊
去秋西入蜀，今秋西入秦；入蜀曾踐峨眉雪，入秦欲搴終南雲。
小停汴鄭度伊洛，彷彿武漢趨沙荊；漠漠陜州道，亭亭宜昌城；
靈寶過函谷，三峽經彝陵；夕泊巫山狎瀲灩，午輟潼關摩峻嶒。
華嶽俯瞰長安途，灞橋〔糸＋网〕川張畫圖。萬里橫秦嶺，八河繞古都。
寂靜同真際，園林發妙花；東道主人康居士，終日追陪遊興賒。
高登雁塔望，南山隱約長；驅車漸漸向峰頂，幽泉潺湲林蒼黃。
暮宿圓覺禪心暢，老衲談笑時抵掌。詰旦朝大臺，霜鐘送清響，
岡巒起伏陳奇態，川陵混茫拂衣帶；文殊最孤峭，靈應亦瀟洒。
遙矚捨身崖，還陟兜率階。險絕麗絕歎觀止！老虎窩下錦繡堆，
高低遠近十，三臺星拱太乙峰，出入往來七二峪。僧集大茅蓬，
石門叩蘭若，谿徑訪裴洞。白雲紅葉恬詩魂，曉雨驚破遊人夢。
澧峪阻風雨，後菴幸後安，淨業果然業清淨，山林變白鑪鼎寒。
天晴踏雪出山去，山外泥濘行欲留；回首終南青未了，悠然高歌終南遊。

    雪竇贈某君
四登雪竇初飛雪，乍惜梅花未放梅，應是待令寒澈骨，好教撲鼻冷香來。

    普陀次何玉書居士感時韻
掛搭瀛嶠偶避寒，風和日暖輒憑闌。頻聞海市傳新警，強向書城索古歡。
深達法空成佛易，橫生我執做人難；世間情器原唯識，誰肯平心一例看！

    偕李了空居士赴廬山度夏(壬申)
孤月繁星檻外天，大風吹入室中眠。遙尋夏日清涼趣，倍覺廬山面目妍。
綠水白雲相蕩漾，青林紅屋鬥嬋娟。形神一寂心源朗，境奪人空亦了然。

    大漢陽峰長謠
不登大漢陽峰頂，終恨未窮廬山景。晨起日朗天地清，乃發勝心探玄境。
穿越蘆林金竹坡，白雲片片青空迥，奇秀旁挹上霄峰，雄峻迴盼牯牛嶺。
雲中建寺堪潛修，仰天有坪通捷徑。轉折斜出小漢陽，忽焉迸露湖光炯。
最憐小大漢陽間，東西[含*牙]然貫橫綆。(度小漢陽以趣大漢陽，有錦亙數里之長壟，壟上看廬山全境，以大漢陽獨攝西南角諸巒，以小漢陽、仰天坪、牯巔、鈴岡嶺、大月山、含鄱嶺，五老峰蜿蜓西北東北東南角而攝諸巒，以茲長壟為綆橫而連鎖之，形勢最為瞭然)
行達大漢陽峰麓，輿棄於地夫啖餅。孓身呼之推挽登，勤勇精進奮威猛。
匡君招手煙雨中，披拂煙雨踐泥濘，卒造匡廬最極巔，形疲彌覺神閑靜。
極巔坦坦何所觀？翠松蒼石相彪炳，天鏡石下袈裟泉，禹崖雁池俱渺溟。
祇睹今賢林與王，層臺高築孤碣挺。升臺徙倚天香爐，下視濛濛悵澒洞。
此開彼闔遷晦明，纔陰俄晴換炎冷；多謝山靈百態陳，終豁雲霧臻大奣！
遠山不盡江千里，繁嶼無垠湖萬頃。北岡蜿蜒似臥龍，五老昂首睡初醒；
南巒錯落星斗沉，紫霄黃巖揚俊穎。俛仰徘徊成獨賞，默然曠覽忘晷永。
三界假立唯意言，聊托長謠煥心影。

    過上林俟大智訪散原詩文
偶然步上香爐頂，擲筆峰前立片時。草浪風濤莽騰嘯，山光雲影漫推移。
蟬喧竹徑添涼意，虎守松門訪老詩。談久渾望歸路遠，神清貌古憶仙姿。

    題何纂甫所藏百駿圖
洗出神姿百駿揚，人間也感歷滄桑。問誰牝牡驪黃外，放眼悠然到大荒！

    題李協和所藏王茂京富春畫卷
逸氣翛然吐筆頭，珍奇自合伴行舟；富春山水縈懷久，展卷先容作臥遊。

    用白香山宿大林寺韻題花徑景白亭
雜蒔花木晉曇詵，逗得唐人詠盛開，幽徑千年披一旦，春歸重轉大林來。

    次李協和韻題一禪廬山畫冊
世間本是一張畫，畫到家時畫即真，畫上憑君還作畫，廬山同作畫中人。

    游珞伽山步唐法化原韻
扁舟曾狎白鷗閒，十載東湖憶昔顏。應是珞伽原佛地，但能清曠即靈山。
天人冉冉雲間閣，仙子傞傞舞水灣，四野愁塵飛莫到，無心庭草不須刪。

    漢口乘飛機至重慶口號
擊水大鵬扶搖上，御風列子逍遙游。方圓天地懸衡在，紆曲江山直徑悠；
飛渡田田青塍密，俯看朵朵白雲浮。一堆村落一堆市，過鳥何曾影跡留？
轟轟天鼓振晴雷，巖壑千重眼底開；水脈山筋齊顯露，險灘幽峽細徘徊。
提攜萬嶺隨江轉，拱揖群峰讓路回。莫訝神通偶遊戲，雲端趺坐又西來。

    壬申秋縉雲山漢藏教理院開學
溫泉闢幽徑，斜上縉雲山。巖谷喧飛瀑，松杉展笑顏。
漢經融藏典，教理叩禪關。佛地無餘障，人天任往還。
九峰開佛剎，雙柏閟靈宮，蟒塔傳殊古，獅峰勢獨雄，
海螺飛翠靄，蓮髻聳晴空:無盡江山勝，都歸一覽中。

    癸酉春冒雨觀瀑飛雪亭(癸酉)
壑雷隱隱雪霏霏，冒雨來觀瀑布肥。激石騰如珠鳳舞，盤空化作玉龍飛。
野花三兩吐紅潤，春草淺深接翠微。蔌蔌松枝風過處，曲欄徒倚濕沾衣。

    次原韻贈吳東邁
四明山色正春妍，飛雪來觀千丈淵，策杖更尋雲外趣，野花含笑鳥談玄。

    癸酉仲夏游虞山宿破山寺
古寺沿溪入，深林曲徑幽。破山山更好，興福福常留。
日照亭新築，潭空水又流。宋梅伴唐桂，佳景在春秋。

    破山曉發聯珠洞
萬木藏群墓，蔥籠氣鬱森。筍輿穿綠巷，竹杖策青岑。
小憩聯珠洞，微聞滴水音；泉中拾赭石，龍血尚涔涔。

    藏海寺登虞山最高峰齊女墓過拂水巖出劍門
如何藏海寺，獨得祖師名？齊女擁高髻，大慈遺化城；
劍門兩湖映，拂水一巖晴；迢遞下山路，田衣眼底橫。

    題戒非和尚拂水山居圖
羨聞虞仲託高蹤，春日攜笻齊女峰。近挹湖山舒倦臂，遠吞江海盪吟胸。
晴空雨拂巖前水，平地濤翻嶺上松。最愛劍門回首望，雲間飛渡數聲鐘。

    寶巖寺過小雲栖石洞
未到寶巖寺，先過寶石灣。倚山錦屏繞，隔樹玉湖環；
香積飽禪悅，栖雲絕市闤；黝然雙石洞，寒氣砭飢顏。

    經龍廟中峰入三峰寺
白龍不可見，掉臂過中峰。氣象三峰壯，宗風一代雄！
祖堂謁遺貌，禪偈演枯松。古畫摩挲遍，煙嵐隱暮鐘。

    虞山常熟縣城
城郭依山半，江潮入海陬。名著周虞仲，學尊言子游。
鐘聲傳遠寺，塔影臥荒坵；萬灶迷煙樹，斜陽翠欲流。

    含鄱口與孝園居士望廬山南谷
含鄱塞雲霧，南谷忽開朗。菩薩發勝心，
山靈應如響，於茲建覺場，斯願必圓暢。

    白鶴澗
群巒舞青鳳，一澗飛白鶴，常轉妙法輪，清音振山谷。

    萬杉秀峰歸宗游
不見萬杉影，惻然懷萬松。匡廬挹奇秀，更轉山一重。
夜宿青玉峽，曉發金輪峰；仰觀峰頂塔，萬法此歸宗

    和許公武劍峰韻
法界圓融一即多，心安當處息干戈；太平寰宇留雙劍，卓立虛空不用磨。

    張文白招集花徑分均得恨字
花開花謝異欣厭，春到春歸紛願恨；豈知萬化乘四時，榮悴總是天行健？

    和韻答孝園居士
悟徹緣生即不生，性天心月自清瑩，堂堂般若金剛劍，永鎮乾坤護太平。

    次韻答趙敬謀
海上昔曾遇，山中今又逢；音容似相識，萍水認前蹤。
拂拭匡君面，捫摩謝客胸；此心本無住，緣在即成宗。

    癸酉夏集廬阜萬松林(以晉釋慧遠游廬山詩分均得希字）
匡山靈秀掩炎暉，長夏清涼世所希。天籟松濤寄吟嘯，物情生理究玄微。
濂谿雅化淵明溯，蓮社風規慧遠依；白鹿更聞絃詠作，好從耕讀振前徽！

    曉坐大林寺游泳池
潺湲靜契流中韻，燦爛澂瑩水底霞，別有一般清氣味，逗人心地茁靈芽。

    遊武昌九峰山口占
朝氣迎秋爽，輕車挹曉涼。瑜伽山隱約，彌勒閣矞皇；
寶蓋導前路，金弓倚後方。九峰開律寺，草木也生香。

    三天竺訪三生石
三天竺畔三生石，一徑秋林策杖遊；如有精魂呼欲出，白雲黃葉意悠悠。

    登六和塔
名剎杭州數六和，巍然有塔傍巖阿；登臨一覽江山勝，浩浩天風發嘯歌。

    偕王芝如訪西湖許鐵巖墓鐵巖故越中開元寺僧
越州故友王芝如，得得雲林訪我居；忽憶鐵巖許烈士，玉泉亭畔一長噓。

    贈咫園老圃王芝如
並耕君是許行徒，簑笠飄然映鑑湖，果熟蔬肥蜂釀足，咫園高詠續陶蘇。

    詠白雲和少庵韻
白雲終古抱巖石，偶爾隨風出岫飛；小作疇霖慰農望，忽留潭影亦天機。
悠揚溪上清泉韻，掩映林間明月輝；畢竟閒情多逸致，不辭故故叩山扉。

    癸酉冬雪山植樹七律
溪風習習水淙淙，曳杖飄然過伏龍。寺內曾栽司令柏，橋邊待補翰林松。
翠光迎納山曈暖，寒色飛侵瀑雪濃。老樹不刪成古趣，且將新植課寒冬。

    宿鳴鶴場金仙寺
背山面水金仙寺，形勝雙龍護一珠。放步眠牛青草地，衝寒觀鳥白洋湖。
九皋鳴鶴遺亭在，千灶騰煙成市初。即此人間開佛國，扶搖直上作南圖。

    鳴鶴場赴五磊靈山寺
孤鶴曾聞鳴九皋，杜湖行盡接岧嶢；連綿不斷三山遠，卓立無依五磊高；
一路松篁青嶂映，數聲鐘磬白雲敲。天花散作靈峰雪，策杖尋幽興更饒。

    五磊曉發
五磊飛微雪，千峰盪暮鐘；枕寒清夢徹，窗曉白光溶；
開遍瑤花樹，鬥殘銀甲龍。行將下山去，白霧尚朦朧。

    慈湖赴西方寺轉淨圓寺
慈湖一水派汶溪，捷足西方徑不迷。細雨輕風清趣永，蒼煙翠霧妙心栖。
廿年重睹前塵影，暫坐如聞花鳥啼。午梆聲中茶飯罷，淨圓頓轉出恆蹊。

    甲戍元宵妙高臺觀月
妙高臺上碧虛涵，清淨琉璃寶月含。龍澗三潭流識藏，蓮峰八葉展心函；
微風翠顫聞天樂，萬象光吞證密嚴。抖擻春寒忘夜永，倚闌振吼奮獅巖。

    應城即感
挹將秋爽洗炎災，喜見荷花雨後開。橫渡三河越雲夢，新晴一路絕塵埃。
膏鹽遍地生機溢，旱潦宜時氣候恢。富庶聲中絃誦作，清音遠渡妙高臺。

    浴應城溫泉依李白玉女湯詩韻
地心鬱神火，水脈潛靈川，既濟得竅穴，湧為玉女泉。
沸泡噴貫珠，蒸氣騰活煙；浮藻藏黑鯽，微波漾碧天。
虛澈涵眾妙，適存皆自然。滌蕩除疾瘍，生化本相連。
輔之以人巧，形充德乃全；砌池構旅舍，臥聽流潺湲。
築場勤農事，灌注成良田，輪蹄任厥便，四達無所偏。
仰觀秋月圓，明鏡耀幽涓。

    應城溫泉池上曉起作
金烏旦暮觀升墜，玉兔晨昏見墜升；終古如梭忙不澈，浮生若夢覺何曾？
醒來物物隨心現，睡去塵塵舉念沉。習境移情無定性，游魚活潑在溫層。

    應城公園待月
瑞雲捧圓月，時呈半面看；偶然全露處，似在亂峰端。
天迥團圞淨，秋清笙管寒；香風拂花影，光滿大千寬。

    重九雞鳴寺豁蒙樓登高用杜少陵九日分均得辰字
尚餘群盜又佳辰，國難天災歲歲新；未必登樓能遠避，聊因高會發嚬呻。
曾聞佛智基悲憫，賴有賢才耐苦辛；早得瘡痍成一洗，優遊好作太平民。

    秋盡回雪山即事
乍見秋林五采呈，青黃紅紫一層層。曉晴山色艷如錦，夜靜溪聲冷未冰。
塔鎮含珠新建築，池開圓鏡舊呼稱。會看蒔木十年後。無限蔥蘢佳氣騰。(縣府方以武嶺農場至雪竇寺為風景區，計劃植樹木。)

    弔周湘舲
劇談扺掌淨慈寺，探勝同舟秋雪庵；如有吟魂呼欲出，月明孤雁度寒潭。

    答玉皇方丈過訪
應夢名山住，高風愧昔賢。一巖青象伏，千丈白龍懸。
忽遇雲林友，來探雪竇禪；笑談深霧裏，不昧性其天。

    麗水之遊十絕
纔過峨江日已斜，一溪清淺映飛車，山迴水轉疑無路，竹暗松明又幾家。
[曹峨向嵊縣]
楓葉秋聲紅正肥，嵊山寒翠撲征衣；世間多苦此長樂，何事夷齊歌采薇？
[嵊縣至長樂]
東陽錯聽作東洋，暮色蒼茫過永康，飛越萬山重疊外，佛聲歡動縉雲鄉。
[東陽永康至縉雲]
仰觀夾嶺俯深淵，月出高山印麗川，曲徑沿溪行欲盡，廣原如在萬峰顛。
[縉雲至麗水]
三巖四洞石嶔崎，珠瀑舟泉各擅奇，此地頻添新氣象，東南周覽悵延期。
[三巖寺]
歷盡長街又出城，扁舟渡我向南明，登山少坐青屏下，獅象騰歡笑靨迎。
[上南明山]
天半鐘聲落石梁，一時緇素集諸方，中興古剎開嘉運，仁壽同登說法堂。
[仁壽寺講經]
萬千氣象法王宮，煙雨樓臺蔽太空，何限古今興廢感，一碑松雪記中峰！
[萬象山崇福寺]
古寺遺蹤覓洞溪，水環山峙翠雲低，如何不見如來相，只剩村嫗野叟栖？
[洞溪寺]
清晨獨上鐘樓去，試聽鐘聲振十方，坐看林煙飛漸淡，萬峰嵐翠浴初陽。
[南明鐘樓]

    赴漢皋舟次
檻外輕舟數葉微，銀帆片片挂斜暉；江波瀲灩隨風起，水鳥翩〔遷＋羽〕掠浪飛；
短塔蒼茫孤岸迥，遠山寒瘦衲衣肥。連年旱潦災頻襲，猶見殘村野草依。
梵江音訊感頻催，千里衝寒得得來。遍是臘深天未雪，早曾葭盡管無灰。
斜陽影落坡間塔，隔岸香浮月下梅；長笛一聲舟又動，沸茶新煎且傾杯。

    臘月十八剃鬚漢皋
此身四十六初度，母難空添德慧無。且幸猶存真面目，莫教孤負好頭顱。
不因剃髮除煩惱，那藉留鬚表丈夫？此日刮磨重淨盡，露堂堂地證今吾。

    乙亥三月偕沈仲鈞黃清渠游天臺山(乙亥)
細雨輕雲也自宜，上天有路莫驚疑！偶從會墅嶺頭望，百道飛泉界翠畦。
大地春深芳草綠，一山艷絕杜鵑紅；梯雲躡霧盤空下，無限平疇度晚風。
萬松徑外國清寺，古木森森護碧溪，一枕覺來風雨止，泉聲謖謖曉鐘淒。
抖擻春寒聽曉泉，野紅閒翠總清妍。金雞嶺上風光好，曲徑通幽到塔前。
廬阜空傳三石梁，爭如台嶽石梁長！聖居方廣上中下，不捲珠簾透佛光。
四門九峰孰為主？華頂乃是天台心；咒開烏雲見白日，惜未靈蹤覓拜經。

    嘉興遊蹤
綠陰蟬噪沁吟魂，長石橋橫郭外村；新築沿城車路就，楞嚴直達古山門。
[嘉興楞嚴]
未許精嚴守護嚴，釋迦無語但花拈。可憐經閣塵封處，隔斷高牆避世嫌。
[精巖前後]
一櫂清波隔岸通，樓臺擁翠坐空濛，鴛鴦不見飛煙雨，只有蓮花映水紅。
[煙雨湖樓]
月河清淺淨無塵，佛性光明現月輪；為憶參差三塔影，扁舟繫問水之濱。
[月河三塔]
真如廣福西東塔，一例荒寒待復興；獨喜祥符春意暖，住持曾得苦行僧。
[真如廣福祥符]
嘉興佛剎楞嚴最，三日楞嚴講已周；短舫輕軺遊亦遍，更無餘事掛心頭。
[楞嚴講畢]

    莫干山度夏(五絕八首)
人行在半山，人語聞深谷，清風披幽篁，細涼生嫩綠。
淺黃深碧間，明霞吐紅艷；曉氣清且佳，悠然成獨見。
遙觀煙雨飛，近感雷電迫，長虹升東南，夕照沉西北。
日沒咽林蟬，雨止鳴砌蟲，風聲樹颯颯，月色空濛濛。
蟬潮平旦發，松露侵晨滴，簾映遠山青，窗搖修竹碧。
夜聽傾盆雨，曉觀磨劍池；一亭深竹外，無語獨栖遲。
袁公舞折枝，越女忽得劍，上下雙白龍，飛鳴不相見。
艷麗訪潘榭，高雄登塔山，一覽蒼茫盡，迴翔怪石間。

    銅官石嶠之遊(五絕四首)
輿穿竹徑過，忽聞泉聲縱，溪山迴旋間，如迎亦如送。
漢時采銅處，唐代名銅官，內外銅山寺，猶留銅井寒。
篔簹千萬竿，綠陰蔽雲日；未登仙石橋，先賞仙人石。
出嶠流愈肥，入嶠竹彌瘦，幽洞憩石梁，身意清涼透。

    無錫紀遊
錫山無錫密人煙，遍地清漣湧惠泉，毓秀鍾靈源有自，工榮商茂溯農田。
[無錫市]
三叉河上峙圓墩，面面靈通播佛恩，法界混融無障礙，一門超出攝多門。
[圓通寺]
惠泉山下昔曾遊，彈指光陰十歲周，山色溪聲依舊好，渾然萬化與同流。
[惠泉山]
疏林漠漠吵秋蟬，一塔岧嶢倚碧天，俛覽蒼茫煙雨盡，麓園小憩意冷然。
[錫山塔]
曲徑通幽古寺尋，深深覺路入林岑，人間到此塵囂盡，應發菩提向上心。
[覺聖寺]
指點紅羊劫燒痕，惠山無寺額猶存；好從不二法門入，常念白衣觀世尊。
[白衣菴]
雲橫黿渚慶澄瀾，吞吐湖光氣象寬；早識惠農能富庶，那應西化羨全盤？
[黿頭渚]
靈泉一杓此探源，路轉林迴別一村，占得湖山佳勝處，廣開三寶福田門。
[廣福寺]
窗有微明風有聲，淡雲密鎖月無形，幾回起視深宵盡，忽已晨鐘報五更。
[廣福寺中秋]
有心待月月深藏，策杖臨觀曉色蒼，晴雨晦明多變化，古堤新築細推詳。
[黿頭渚曉行]
環湖闢路建長橋，鑿院鎚堅苦力招，八二洞開飛螮蝀，遊仙從此樂逍遙。
[長橋]
身退功成范大夫，泛舟遺蹟著蠡湖；園亭益顯山川勝，構作天然大畫圖。
[蠡園]

    宜興二洞
環湖路多曲，貫通錫武宜，傍山或臨水，平野每逶迤。
先尋善卷子，入洞繞須彌； 蘊火噴石乳，巨形幻象獅；
菩薩與羅漢，飄飄凌雲飛。洞中更有洞，右轉升層臺，
百怪紛隱現，穹頂雲樹垂。左旋降水洞，溪聲喧如雷。
東出峰露髻，西進流盈陂， 容與乘一舸，三灣窮其湄。
中灣朝萬蝠，壑口波漣漪，登岸闢幽徑，古剎深林披。
世外桃源覓，庶幾其在茲！地主儲居士，殷勤指導之。
飽以胡麻飯，談吐雄且奇。 次訪庚桑楚，前亢而後卑，
自下以溯上，乃遇庚桑居。海王構靈宅，閎肆張瑰琦，
譎詭眩千態，飛動呈萬儀。於是歎觀止，回車重驅馳。
罄山古禪窟，瞻仰夙所期； 近年興佛學，亦頗聞龍池。
日暮未及去，再遊待後時。桃園駐夕照，長途歸忘疲。

    廈門次虞愚詠曇花
一現曇花艷當夕，千林霜葉競深秋；青天碧海茫茫感，明月清風渺渺愁。
未許波紋生古井，閒看塔影臥荒邱。豪懷己逐韶年逝，濯足滄浪萬里流。

    南華四絕
壩上青山橫馬鞍，讀書聲度曲江寒；一林楓葉紅如許，當作江南秋色看。
光華亭外曲橋橫，初聽曹溪流水聲，塔影林暉遙掩映，象山形勝自分明。
蒼巒雨洗曉寒添，一禮真身意灑然。後有憨山前智藥，共存菩薩願行堅。
南華禪趣溢農林，卓錫泉清策杖尋，靈樹雲門無盡藏，心光直透古威音。
[比下失羅浮十絕]

    白雲山憩能仁寺和金芝軒韻
別白雲山廿四年，萬峰重見接青天。依稀跡認雙溪舊，變幻多端古剎前。
俗化混言歸大道，靈源孰悟到真禪？能仁共向深稽首，待看當空月朗然。

    偕遊蘿岡官橋次鐵禪長老韻
超山十里冷香寬，雪裏春光二月寒，今日蘿岡冬未盡，繁枝已向隴頭看。
新桃源裏老僧家，待得花開似絳霞，更願湖邊建蘭若，白沙堤上會無遮。

    溥常長老囑題七塔寺志次水月上人六十感懷原韻[丙子]
勤磨古鏡發新明，幻作人寰一化城。盡導迷流歸覺海，更憑仙筆暢文情。
廢興舊事殷殷紀，緇素遺聞細細評。珍重甬東流七塔，天童雪竇共長庚。

    次芝峰三十五初度韻
人間佛國願何賒，理本如如事尚遮；染淨一心須轉變，自他三密待交加。
空漚儻殞圓澄海，露地堪馳大白車；好向雪山慈氏奉，坐看覺樹燦龍花。

    丙子夏於焦山定慧寺曉起
江上晨風拂袂寒，急流聲裏一蒲團；返聞忽已根塵脫，宴坐華嚴法界寬。

    和潘對鳧居士
重陰剝復忽聞雷，世界光明一線開。欲起沉眠破長夢，笑從前劫證餘灰。
東方德化全球遍，有腳陽春大地回。人海慈航誰駕得？天行不息健翁來。

    贈靳翼青居士
偶坐幽溪石，如聞太古琴；微風生細浪，疏木發清吟。
恍若水中月，朗然空後心；分明本如是，那用更推尋？

    遊瑞巖寺
天風浩蕩穿霞浦，秋氣淒涼向瑞巖，五色靈芝尋未得，蓮峰十二翠煙含。

    天童寺八指頭陀植柏
煨芋重參八指禪，梅花明月自超然，即今手植婆娑柏，翠梢臨風已拂天。

    淨心老和尚八十一重遊放羊嶺
八十年逾老趙州，杖藜重作放羊遊，飽餐蘿蔔花生薯，一路香飄桂子秋。

    丙子九望妙高台觀月
微茫翠靄萬峰浮，地曠天清已暮秋，謖謖松濤助吟嘯，妙高臺上月當頭。

    祝蔣公五十壽辰
乾坤鼓鑄仗風雷，一代權威泰運開。直欲聖賢承道統，豈惟軍政展天才！
國家正氣懷興復，民族頹流誓挽回，薄海同伸知命慶，金剛不壞仰如來！

    南高峰望湖上諸山
畢竟南高抑北高？玉皇含笑美人嬌。雄獅一吼群峰上，無限秋風木葉凋。

    黃龍金鼓紫雲棲霞四洞
昔日黃龍度呂巖，黃龍今伴呂巖龕，斜穿竹徑敲金鼓，雙洞雲霞古氣涵。

    初陽臺葛嶺保叔塔
初陽臺上小徘徊，俯覽江湖意象恢，一掏葛翁丹井水，嶙峋怪石塔崔巍。

    黿渚四八初度
黿渚扁舟橫太湖，每依山水寄清娛；人間四八今初度，世界三千渺壯圖。

    題粟翁手繪靖節故事
粟翁高致古誰如？官舍辭歸老樸廬；只有陶公堪比跡，閒揮逸筆寫清疏。

    丙子釋尊成佛日用柳亞子韻題秦效魯佚園
攝取瀛寰九九州，佚園清賞足神遊。四時涼燠唯心現，百物新陳大化流。
豈止蔭成堪息影，也曾狂歇不迷頭。偶來暫借蒲團坐，曉聽林禽引吭謳。

    張漢卿邀遊徐鳧巖(丁丑)
重睹丹山赤水流，徐鳧巖下逐魚游，春光過半清明近，生趣泱然翠稍頭。

    張漢卿邀自亭下乘竹排至沙地(宴桃花間用前韻）
悠揚妙樂激湍流，溪上偕乘竹筏游，萬樹桃花灑紅雨，無邊春色溢枝頭。

    梅墟靜宗寺講般若三宿
唧唧蟲催閣閣蛙，客窗禪火吐靈葩，偶來綠野留三宿，閒地滋生般若芽。

    梅墟塘頭曉步
積雨新晴向曉暉，碧畦千塍嫩秧晞，江潮落趁塘頭寺，影事前塵認己非。

    蕪湖遊
浴罷新華月已高，乘涼策杖赭山坳，登堂(中山堂)一覽蕪湖市，江樹微明咽綠濤。
長吸洪波伸一磯，絳樓隱隱翠微微，網羅救放雙鱗脫，歸路冷然涼雨飛。

    巢縣遊
層巒疊嶂映巢湖，欲比芙蓉浸玉壺；最愛臥牛山上望，波光林翠湧浮圖。

    合肥遊
合肥宰相名天下，(包孝肅，李文忠)猶見山清水亦膄；
弩盡教明臺永固，剎塵塵剎炳真如。
明教寺故教弩臺，威鎮逍遙尚有津，林端曉色一川新；
包湖畢竟清無滓，採得蓮根亦絕塵。

    無為遊
沂堂春上集英耆，古寺東西法味資，恰好芝山繡溪畔，民風淳樸樂無為。

    廬山住茆即事
傍溪把茆蓋，宴坐來怒號；急湍喧日夜，叢翠撼風濤。
祇此動皆靜，更何禪可逃？廬山煙雨外，遍地陣雲高。
心海騰宿浪，風雨逼孤燈。卅載知憂世，廿年勵救僧；
終看魔有勇，忍說佛無能！擲筆三興嘆，仰天一拊膺！

    題奉賢王氏野園
養老由來貴佚神，野園佳境足娛親，一家上善能俱會，更種蓮花骨肉因。

    丁丑秋示渝州緇素
身空莫即方成佛，佛本無成始即身；顯密閒名今謝矣，不從明鏡更添塵！

    李園憩遊
松徑微聞蘭氣清，涼蟬石屋逗秋聲，更看高跨鵝王頸，江合山迴攬勝形。

    赴北碚即事
斜雨橫風一滑竿，嶇崎況值下山難！也同國勢阽危甚，要仗心堅謄不寒。

    觀峰亭中秋待月
登亭指點九峰奇，已是雲開月出時，坐久團圞欣共話，渾忘風露夜淒其。

    浴南泉即景
共泛輕舟向小溪，披蒼曳翠兩巖低；我來已值秋遲暮，猶見花灘芳草萋。
曾來仙女駐遊蹤，山下飛鳴雙白龍；一浴南泉塵慮盡，了然去住不關胸。

    磬室閒居
急瀑聲成催睡曲，溫泉氣幻出蒸饅；一居磬室渾無事，飽食安眠儻不難。

    嘉陵月夜
江上清風拂袖寒，山間明月隔林看，泉聲激越蟲淒切，秋味冷然夢一般。

    臘月十八日張茂芹約渝州諸佛子同觀江北平兒院王劭深誦前二句謂余民八自滬赴甬出淞海時口占渺念前塵切觀當境乃足成一絕以紀之
一悟恰如初見海，再修還是本來人；遍身紅爛臥荊棘，平得兒心民自淳。

    兒童節遊北碚(戊寅)
百花爛熳眩春痕，最是桐花蕩客魂，畦尾壟頭隨起落，竹竿扶我過山村。

    題王海平所藏澹歸大師墨寶
昔禮天然室，高風仰十今；浩浩忠義氣，迴作菩提心；
澹禪獨超妙，尤能愜素襟。茲獲親手蹟，如聞綠綺琴。

    戊寅夏五田頌堯軍長招與劉自乾主席暨肇乾立南樹仙瑤笙諸君同覽長松靈峰諸勝宿唯仁山莊曉起偶成二律
邇在蓉都古驛東，人間淨土有靈峰。蹟留馬祖千年寺，苞繫龍鱗五老松；
久晦山林今得主，多情天地此貽公。相偕絕頂扶笻上，足踏青蓮碧海空。
山川淑氣靈襟濬，陟嶺登峰竟忘勞，俯瞰西南蒼野闊，近攀東北翠岑高。
仁莊恍已超三界，佛剎何妨現一毫！夜雨晨風涼徹枕，洋洋盈耳是松濤。

    由灌縣游青城天師洞上清宮川主廟
灌口離堆吐怒潮，竹繩迢遞架長橋；溪聲鳥語清心耳，林翠巒光遠市囂；
夾道松杉初勝引，洗塵風雨百靈朝；降魔石上天師洞，一覽蒼茫寄興遙。
曲徑通幽向上清，森森崖樹鎖青城；蟬歌鳥語都奇絕，白木烏苓選特精；
第一峰頭觀旭日，無雙景色喜新晴。歸途廟貌瞻川主，二水中分石堰平。

    自貢市籌備處長陳頌洛導觀水火井與繆秋杰局長等晚宴[父/缶]溪公園
水火交為用，天然此獨奇！巧窺流井妙，涼納[父/缶]溪宜。
市政敷新制，鹺聞拾古遺。欣逢東道主，客路忘嶇崎。

    歌樂山小住
我來歌樂山，深隱雲霧內，千里煙雨迷，巫峽同沆瀣。

    詠蘭
清芬何處來？一蘭茁幽谷；襲體生微涼，悠然欣自得。

    重九鍾益亭九老茗敘渝州葛嶺
賴有夔門鎖不開，登高客盡避災來，消閒葛嶺逢重九，同進深深茗一杯。

    秋杪重慶長安寺雅集分韻得中
越南燕北地皆中，何處長安路不通？偶寄游蹤巴子國，集將吟屐梵王宮。
興邦久慨攖多難，盪寇今應奏大功！一洗人間兵氣盡，太平還證佛心同。

    了空偕登南泉建禹峰
建文已渺冥，建禹彌荒遠；石浪斜暉翻，空臺寒翠掩。

    病足仙洞了空鶴村頌洛鍾美肯盦華真唱和以詩至次鶴村韻答之
一自登峰掬玉泉，芒鞋不復趁雲煙。屢違石院談禪約，猶滯谿灘訪勝船；
半壁琳光騰丈室，彌天花雨灑諸賢。環吟恍服怡神藥，慰病功深八福田。

    重建溈山萬佛殿落成
大雄山下轉身來，溈水長流化宇開，三度劫灰飛萬物，更看彈指現樓臺。

    貴陽雜詠
纔渡雲海白，忽浮山浪青，溫熹飛浴裏，涼翠接黔靈。[渝飛筑]
空慕陽明洞，未謁陽明祀，且喜陽明路，恰臨黔明寺。[黔明寺]
行行貴陽市，豁爾已西郊，漸入山林勝，渾忘杖履勞。[黔靈山]
夜雨階猶潤，天陰路不乾，東山一登眺，萬灶曉煙含。[東山寺]
南城迎曦陽，忽驚飛炸狂！東山趁明月，深悲燒夷傷。[被轟燒]
長憶了塵子，結想高峰山，遙禮塔無縫，未能一叩關。[懷高峰]

    黔滇道中
苗女皆尖帽，黔山多尖峰，夜郎未驚蟄，春雷聲隆隆。[宿安順]
瀑流垂銀練，亂世橫黛眉，關嶺永寧道，盤曲何鬱伊？[關嶺瀑]
鐵道跨盤江，夕陽銜谷口，實異名或同，安南仍有我。[宿安南]
重重廿四盤，盤遇盤縣境，下憑淵壑深，上凌雲霄近。[廿四盤]
貴州此長揖，雲南入亦資，高溫迎落日，一枕夢平彝。[宿平夷]
菜蕊黃盈野，柳條青拂亭，江南好春色，臘盡到昆明。[到昆明]

    昆明雜詠
南秀挺昆明，依稀小北平，蓮開十剎海，鐘度五華清。[佛教會]
行樹鬱嘉利，巍樓暢大觀；數帆堤柳外，遙映遠山寬。[大觀樓]
扁舟此西去，直指碧雞峰，撥翠披雲上，林端落午鐘。[雲棲寺]
造極凌霄閣，三清俯太華，濤音喧石壁，雲海渺無涯。[太華山]

    (附註)「潮音草舍詩存」，李了空居士所編，在渝印行。


2潮音草舍詩存續集

4.潮音草舍詩存續集

    潮音草舍詩存續集

            ──己卯至丁亥──

    己卯元旦試筆
從來第一義諦，心言都所不及，豈唯觀無可觀，亦復說無可說。

    安甯溫泉試浴
天下第一湯泉，清華差可比擬，大賓池上留題，老僧亭間延佇。

    由碧雞遊金馬
暫辭西郭碧雞，來訪東郊金馬，翠堤風吼塵揚，一霎曇華逝野。

    昆明夜市漫遊
試登近日樓頭，遼望東塔西塔；月明踏歸翠湖，一窺市容灼灼。

    題民眾教育館
權請至聖先師，俯施民眾教育；飛走動植樊然，誰共天下憂樂！

    翠湖元宵即景
月掛楊柳枝頭，風度翡翠湖面，歌樂音調抑揚，水天光色交遍。

    笻竹海源正覺
雪庵遺植笻竹，龍洞開濬海源，歎息鐘沉正覺，憑誰喚起佛魂！

    大悲閣中閒住
曉對絳旭彩霞，夕窺碧潭皎月，四時都是春天，一雨便交冬節。

    氣象臺上登眺
攀躋第一高峰，揮手浪浪天風，豁然氣象臺上，滇海金碧搖空。

    悼念常惺法師并序
     民六秋，余訪觀宗講舍主講諦閑法師及輔講仁山法師，仁山兄導法師拜見，為余與法師晤面之始，屈指今廿三載矣。民十一，余刱設佛學院於武昌。夏間，由浙溯江西上赴漢皋，經安慶，留迎江寺三日，則法師方在寺規設安徽僧學校，殷殷就余商承學課，乃心焉契之。已而法師在廈門南普陀寺刱辦閩南佛學院，對余尤亦步亦趨。民十八，在杭州昭慶之浙江僧學院。民十九，在北平柏林之世苑教理院，皆本是一貫精神。而民十八以來，出沒於中國佛教會間，同抱整理全國僧寺之志願。數月前，纔聞法師肺病，何如噩耗驚傳，已於一，一四溘逝，則頭尾亦十八年矣。愴痛莫極，遂成「知心有十八年，方期協整僧制；識面今廿三載，那堪逝佔我先」一輓聯。深夜思之不寐，乃更錯綜為一六言絕句悼念之。民二八、二、二五後夜，太虛。識面今廿三載，知心有十八年，方期協整僧制，那堪逝在我先！

    讀張默君哀憤
令我憶賢伉儷，廬山講學一堂；今讀連篇哀憤，真欲城崩孟姜。

    贈張仲仁參政
化為常存浩氣，還現矍鑠老翁，已無罣礙恐怖，照見五蘊皆空。

    贈黃二南畫師
秦代墨噴烈義，唐季畫吐了然，居士獨傳衣缽，親見舌粲妙蓮。

    題黃二南舌竹
從至柔得至剛，秉虛心為勁節，遮卻赤日炎炎，拂來清風習習。

    為趙子藝書銘
如果發願成佛，先須立志做人，三歸四維淑世，五常十善嚴身。

    滇池泛舟觀月
山盡碧欲天連，月出紅如日落，扁舟劃破空明，何處一聲孤鶴？

    遊黑龍潭金殿
黑龍宮外綠潭，活水源頭混混，金殿高擁萬松，遙叩帝閽而問。

    題李叢岡遺墨
留得吉光片羽，發揚潛德幽輝，靜觀人間墨妙，彌暢物外禪機。

    答天虛我生韻
丈室唯留一榻，十方國土亦虛，無病而病摩詰，不來而來曼殊。

    曲石詩錄題辭
早歲綰軍揆政，頻年耽隱習禪，險難吟成健在，佇看劍掃烽煙。

    贈雞足山志館
聖地名山重志，遺禪軼聞細搜，我欲門叩華首，攜手迦葉西遊。

    贈李協和將軍
京國倡談佛學，匡廬雪竇優遊，更從黔山滇水，心心印接法流。

    贈反侵略分會
古所謂攻非攻，即侵略反侵略；墨耶兼愛為宗，佛孔爰其先覺。

    題大隱廬詩草
淚彈東南戰痕，吟抒川康邊策，獻向靈山佛前，都化金剛般若。

    贈謝俠遜棋師
事同借箸代籌，意深教戰明恥，攜象舞向炎疆，遍將國魂喚起。

    題滇海玖蓮圖
葉洲玖蓮西發，花池一鳥東遊，丹蕊翠羽交映，法音心香合流。

    飛渝曉觀日出
凌空俯視昆明，乍睹東山日出，隆隆天鼓聲中，一球渥凝丹血。

    題西山追慕圖
翁鬱西山瞑煙，孕育東海朝旭，欣看裕後光前，慈孝綿綿永續。

    頌陳藹士六旬
文采夙著英譽，德望咸仰勳舊，方便般若相莊，慶徵無量光壽。

    留別昆明諸友
徜徉滇池金碧，忽焉自春徂秋，多少深情勝景，惠入識藏永留。

    由昆明至楚雄
細雨浥除輕塵，晚晴迴送微煦，逶迤祿豐楚雄，車輪不斷跳舞。

    由楚雄至下關二首
隨處土肥水美，彌覺境曠民稀，雲南驛道如砥，仰攬哀牢落暉。
雲霧滃滃然中，盤過哀牢山上；迸露燈火數行，鳳儀下關在望。

    大理城郊紀遊兩首
蒼山一十九峰，十八溪流瀉碧，聖麓園中仰觀，雲帶輕糜月玦。
登陟五華樓上，憑對蒼山白雲，昨夜寒雪霏玉，數峰輝浴晨曛。

    贈大理楊司令
曾聞洱海蒼山，向稱佛家齊魯，楊君坐鎮其間，蒙段遺化重睹。

    大理赴雞山道中
「蒼山」(為○○寺名)鏡留別影，「洱海」泛舟斜陽，洶洶浪兼天湧，浩浩帆順風揚。
彩霞繚繞林塔，漁火明滅水鄉，擎出新月娟潔，挖開夜色昏黃。
(挖色地名)從容榻借酣夢，紆徐路迎「曙暘」。「魯班」遙對「高旭」，「崇福」纔過「達場」。
「花麗坡」穿曲隧，「管商」茶潤饑腸；崎嶇歷盡荒麓，禪悅飽參「雅閶」。
十里探尋「甘果」，一峰豁露奇芳。暮煙靄靄「沙址」，冥岫依依「寶坊」。
漸漸蹈及伏爪，喔喔啼出引吭。松竹紛披翠羽，溪流協奏笙簧。
大士半空垂接，化城一宿亦當。九重金曈晃耀，百丈銀瀑琳琅，
名藍伽陀「祝聖」，寶所「悉檀」成章。「石鐘」振發「洪智」，「玉虹」澄澈「寂光」。
「大覺」火燬再建，「慧燈」燄續能常。敬禮迦葉初祖，進叩「華首」祕藏；
若詢門啟年月，更須劫閱滄桑。「銅殿」嵯峨前列，「淚泉」神異久彰。
盤折終達「金頂」，登臨遐矚「雪岡」（觀雪山），四顧都無遮障，眾山沒入混茫。
經行讚誦尊者，法喜充滿齋堂。蘭那深搜巖穴，皈依普授潛翔。
雲巒盡呈佳色，草木亦吐清香。轉趣「華嚴」法界，還息「真如」妙床。
開會集來龍象，「傳衣」飛下「鳳凰」。「小海坪」鋪「百擔」，「清明洞」隱半房。
陰谷回飆習習，「窩村」曉煦洋洋。重睹碧濤蒼玉，橫越青埂大荒。
「曩川」鍾毓靈秀，「化營」蹈履康莊。「雞足」遊歸吟罷，六言卅韻鏗鏘。

    瀾蒼江功果橋
循瀾蒼江而下，山雄水壯驚人！兩壁高山崱屴，一灣急湍奔騰；
數條泉飛馬尾，千里雲逐鵬程。徘徊功果橋畔，月明隱現翠層。

    保山即古永昌
漢代西南開拓，首府曾設永昌；至今平疇廣市，依然物阜民康。

    太保山武侯祠
太保山祀諸葛，伯夷山建法明，千古龍爭虎鬥，都付斜陽半城。

    過怒江高良貢山
去年曾渡盤江，今日怒江重渡，山頂行過水心，更向山巔馳過。

    由龍陵至遮放
汽油衝散嵐瘴，國化融洽邊夷，都為佛光所照，遮閉開放自如。

    遮放過畹町界
山頭野人信鬼，趕街五日一通，畹町界分中緬，白夷佛化玄同。
    (附註)○○來六言詩，曾編為「顛海心韻」印行。

    臘戍訪問緬寺
歷盡崎嶇路，今初出國門。瓦城期踐約，臘戍夢留痕。
法性空無相，人心善有根；佛光常遍照，華緬溯同源。

    梁金山邀觀南渡煉銀廠
莫憶宋南渡，怕聞南渡名，且觀南渡廠，銀火燦紅英。

    錫卜眉苗途次
錫卜蒼巒曙，眉苗晚岫霞，明窗移塔影，佛國信堪誇。

    眉苗環遊
眉苗出海千尺，也似雲南尺五千。錦雉飛鳴見林野，玉雞棲啄樂園田；
一湖淼淼懸明鏡，萬灶疏疏漾翠煙；濱海尤能得清曠，溫涼調濟自天然。

    抵緬京受僧俗迎接
下山車似龍歸海，迎塔僧如岫出雲；金地傳承阿育化，瓦城猶見佛儀存。

    訪石階山諸勝
伊朗江橫大鐵橋，逸情玄景暢原郊，石階歷盡出禪窟，一覽須彌彼岸遙。

    緬京禮大佛小須彌山
森森萬塔蔚成林，遠近高低見匠心，都在佛光瑩照裏，何妨大冶躍祥金！

    由仰光赴毛淡棉過薩維江
仰光一入海漚融，信是人空境亦空；忽又驅車向東去，薩維江上浴晨風。

    毛淡棉環行
渡江似到武昌城，南國馳名慕爾鳴，(即毛淡棉)萬眾騰歡華緬印，遍遊全市御風行。

    禮海邊佛髮塔
密爾麻斯懸海邊，塔燈高耀佛光圓，一時禮誦心俱靜，澈夜潮聲枕月眠。

    海邊曉行經山瓢古洞訪諸佛蹟
日出同觀千步沙，山瓢古洞盡歡譁，二三古塔增新彩，眼底煙波夕照賒。

    徑吉桃登靈石塔
微茫曉色泛江濤，步步騰歡過吉桃；行道捨車更騎象，也因風勁覺山高。

    由靈石塔經浙東返仰光
石前說法佛心傳，象徑人游舉步艱，歷盡荊榛還坦道，浙東迎送仰光還。

    由仰光乘船赴加禮谷達舟次與師諦目劇談
一月仰光今別矣，逝舟回仰大金光。斜陽漸闊江趨海，曙色彌清屐繞廊，
彼岸忽聞嘉禮達，劇談猶續悉曇章。恆河漠漠窗煙滿，更比吳淞十倍長。

    贈國際大學中國學院
中華孔老釋三家，次第曾開福慧花；好譯大乘還梵土，菩提樹再茁靈芽。

    贈國際大學泰戈爾詩聖
佛消梵化一千載，耶繼回侵七百年，冶古陶今鑄新聖，覺源遙溯育王前。

    贈譚雲山院長
曾秉華風遊梵土，刱從梵海振華瀾，梵華道合開新運，淨化人間此兆端。

    贈徐悲鴻
色色形形腕底流，浩然天地與同游，恢奇譎詭歸真樸，率性由來道可修。

    赴菩提伽耶途次微疾書感
富貴身能耐苦行，方堪自覺覺群生；孱軀偏愧慣間逸，空羨菩提未可成！

    曉抵菩提伽耶
曉星秋露耿精光，漠漠江煙接大荒，綠樹紅雲遙掩映，岧嶢古塔浴曦陽。

    禮菩提塔有感
法身流轉悲何極，塔樹凋殘感不禁！歷盡苦辛應悔悟，人寰佛化建中心。

    尼連禪河訪古
尼連禪水渡深沙，前正覺山入望賒，樹下徘徊昏又旦，金剛石畔影婆娑。

    菩提場曉坐觀佛
星燈明相泯，樹鳥喧聲息，皎潔圓月光，清淨空寂寂。[總觀]
覓心不可得，廓然物我冥，法性如如佛，無滅亦無生。[觀法身佛]
孤靈歷歷中，恬澹惟自樂，妙覺受用身，非偶更非獨。[觀報身佛]
月沉日復升，雞鳴犬相吠，變化誠何常，應緣自興廢。[觀應身佛]

    菩提場譚院長訪問團員等祝生日書示并序
    己卯臘月十七夜至十八晨，以余五十歲滿五十一初度，慈航、葦舫、惟幻團員在菩提場供燈唪經，譚雲山院長夫婦率子女在寓供齋，福金羅桑喇嘛與陳忠仕、王永良參祝，余頂禮于金剛座前，乃說偈曰。
我生不辰罹百憂，哀憤所激多愆尤，捨家已久親族絕，所難忘者恩未酬。
每逢母難思我母，我母之母德罕儔！出家入僧緣更廣，師友徒屬麻竹稠。
經歷教難圖救濟，欲整僧制途何修？況今國土遭殘破，戳辱民胞血淚流！
舉世魔燄互煎迫，紛紛災禍增煩愁。曾宣佛法走全國，亦曾行化環地球。
國難世難紛交錯，率諸佛子佛國遊。佛子心力俱勇銳，能輕富貴如雲浮。
恂恂儒雅譚居士，中印文化融合謀。遇我生日祝我壽，我壽如海騰一漚。
願令一漚攖眾苦，宗親國族咸遂求！世人亦皆止爭殺，慈眼相向凶器丟！
漚滅海淨普安樂，佛光常照寰宇周。

    靈鷲山勉僧
覺樹枯榮幾度更，靈山寂寞倘重興！此來不用傷遲暮，佛法宏揚本在僧。

    王舍城內外探古
山內五峰城跡滅，山前王舍址猶存；最初寺窟荒寒盡，一浴靈泉徹體溫。

    遊雞足峰鷲頭峰書感
雞足探尋迦葉窟，鷲頭登陟釋尊台；人天百萬今何在？賸有靈山壞劫灰！

    緬僧日僧等陪訪竹林精舍
緬寺相親似弟兄，日僧敲鼓亦來迎，竹林精舍有遺蹟，留待中華建化城。

    訪那爛陀遺址
奘師曾此受瑜伽，學府名高那爛陀；賴有大唐西域記，千年出土辨無訛。

    波羅柰禮鹿野苑初轉法輪塔
靈山曲達波羅柰，好向恆河溯上游，敬禮法輪初轉塔，重興氣象溢林邱。

    宿鹿野苑摩訶菩提舍訪佛寺及市校等
歡聯政教俗融真，市校相迎樂藝陳；佛寺新修華錫緬，大菩提社闢荊榛。

    波羅柰至拘尸那途次
甘地尼赫魯太虛，聲聲萬歲兆民呼；波羅柰到拘尸那，一遂騰歡德不孤。

    雙林說法
捨無常色得真常，全印民心耀佛光，法雨微濛雙樹潤，五天重建自由鄉。

    禮佛誕生藍毘尼塔
滂沱法雨振雷聲，賴毘尼園佛誕生，巡禮摩耶攀樹處，薰風郁郁鳥和鳴。

    禮舍衛國祇園遺址
一十六王舍衛國，二五百年祇樹林，波斯匿宮須達宅，荒草斜陽憶布金。

    庚辰元旦曉達老克諾
天曉歡呼聲忽高，巴侖坡扺臘開勞，暢遊恬息一宵過，開己庚辰新歲招。

    元旦在阿克那小病暫息
因病得閒適，蕭然樹下眠。太陽當被蓋，錦鼠戲花顛。
心靜市聲遠，風輕鳥語妍；清和如四月，卻是過新年。

    波泊爾受王宮招待訪舍脂古蹟
我來波泊爾，亦喜亦含悲：彷彿西湖好，沉淪兩載遲；
飄零又新歲，歸去在何時？佛塔尋遺址，慰情得舍脂。

    甘地太戈爾讚
中國古墨子，印度今甘地；要見活莊周，來會太戈爾。
寄語莊墨徒，休徒鑽故紙！好從面對時，證知實如此。

    阿贊達佛窟觀石刻壁畫
印度阿贊達，巖岫禪窟闢，乍驚殿堂閎，進察寮房密。
雕石細且深，佛天群像勒；化跡推本生，五彩繪在壁。
迴光兩峰斜，流水一灣碧，次第三九洞，開飾終三七。
古德精誠鍾，屢湮不磨滅；今王勤補修，賢亦靡可及！
龍門憶昔游，雲岡未親歷，佛跡多偉觀，天下尊第一！

    遊觀愛魯蘭石窟
又聞愛魯蘭，鑿石彌奇詭，我曾取次觀，佛教十二處。
繼起印度廟，爭勝極瑰偉；最後耆那洞，雕刻益精緻。
擇要一瀏覽，總數計卅四。以比阿贊達，天然景不似。

    小憩孟買候船赴錫蘭
佛國游天竺，行程孟買終；未能遍南北，已得貫西東。
海映飛濤白，山搖落日紅；登高觀鳥葬，一覽市郊窮。

    謝陳領事邀遊愛麗耶沙
為尋石刻渡重灣，愛麗耶沙小島環；多謝使君遊興好，夕陽無限片舟還！

    由孟買赴錫蘭舟次
一舟雲水錫蘭通，紅日西沉月湧東，日島月嶠雙腋挾，故應華夏有雄風。

    曉抵錫蘭受僧俗佛教徒歡迎
東方瑞士海南濱，草木長青四季春；獅子島中無異獸，楞伽山頂一嚬呻。

    贈金剛智博士
古懷法顯洞，舊誼倫敦城，他日遊中土，菩提求五明。

    贈金剛寺長
中華與辛哈，千古佛緣深，近歲緣重結，金剛是結心。

    贈科侖坡市長杜拉勝芳
郁郁科侖布，重來十二年；府君能好客，座上集群賢。

    贈錫蘭首相
英島昔曾見，錫嶠今再逢，佛徒開大會，欣得仰詞鋒。

    訪估魯納伽米興那
海天搖蕩蕉香氣，車路迂迴椰綠陰；估魯納伽米興那，錫蘭文化古中心。

    訪阿奴拉達坡拉古蹟受市民歡迎兩首
古代光榮仰佛陀，一湖如鏡湛恩波；辣椒塔對金沙塔，留得王宮石柱多。
市民歡舞耐驕陽，赴會歸來暮色蒼；更駕飛車巡塔廟，甘湖快納晚風涼。

    希爾筏律師陪返科侖坡沿途紀勝二首
郊外飛迎曉氣清，湖光三映眼簾明，王宮古蹟探尋罷，碧海青林一道平。
海岸漁夫奉天主，蓮垠博士供僧伽，菩提寺建圖書館，三度歡騰佛子家。

    阿奴非加寺訪覺音石
石榻岩台掩綠雲，覺音曾此寫靈文；慧燈燄斷千年後，重續暹羅緬甸分。

    鄧不拿石岩寺紀遊
小阿贊達仰崔嵬，鄧不拿岩石窟開，西格里耶觀鑿石，前王遺跡一徘徊。

    波羅拿魚瓦弔古
龍魚戲躍夕陽灣，拂拂晨風襲遠山，壁畫石彫磚築蹟，幾人臨眺塔坪間！

    訪問坎地兩首
清漪千頃浴林霞，水秀山明拱佛牙；往返遊觀本無住，也來三宿法王家。
一湖澄照萬山叢，坎地高涵翠靄中，全市俊髦欣握敘，更從遊舞眾情通。

    楞伽峰頂佛跡贊
錫蘭全島即楞伽，絕頂曾來佛足加；菩薩雨迎禪侶屐，藥叉雲護律僧家。
峰訛野蕩徒貽笑，雷震高空可息譁；一宿風濤鼓心海，起觀山影聳曦霞。

    由科侖坡赴麻特拉紀事兩首
加羅達辣河歸海，遙指楞伽山發源；一飯安邦龍護塔，市廳學舍接僧園。
沿西海更向南行，高爾官民港口迎；佛會重開馬寅達，歡呼雜雜海濤聲。

    遊訪麻特拉
民樂僧和麻特拉，錫蘭南極海天寬，游程十日今將畢，故蹟新型次第看。

    由麻特拉返科侖坡
維里郊迎悉達多，重都疊市德功歌，無邊夜景回科市，萬眾提燈古佛過。

    法顯洞訪古
雙木橋連獨木橋，龍花源裏流消搖，要逢慈氏當來世，法顯洞先勝侶招。

    離錫蘭抵星州
揖別楞伽暮靄中，錫蘭回首海天空。喜逢兩國清明節，慍解南洋駘蕩風。
十二年前經此道，三千界外擲吾躬；星洲別後今何若？密運潛移亦化工。

    吉隆坡和陳肇琪居士詩
炎疆恰恰盛炎時，只有清涼法可師。車到吉隆微雨過，人逢故舊好辭施。
鄰魔肆虐方侵略，眾苦為緣抒憫悲。中錫更欣文化協，快將世界大同期。

    遊檳榔嶼
南國多佳地，檳城亦善哉！捨車趣舟渡，仙島引蓬萊。

    訪樂極寺
好從極樂寺，佛化檳榔城；當處成淨士，不往也不生。

    榔嶼極樂歡迎會
林林檳嶼人，華僑占多數，泱泱大國風，數典未忘祖。

    登檳榔嶼昇旗山
車登昇旗山，直上翠微間，襲衣有涼氣，冷然煩惱刪。

    遊馬六甲四絕
飛車直指麻羅甲，跨海爬山不暫留，更渡兩重灣水闊，載人車載載車舟。
清華宮外眾歡迎，獻偈呈花見熱情；巡覽六街三市遍，青雲亭上決行程。
轉驟風車向海濱，中孚別墅洗勞塵，筆飛墨舞聊酬應，盛宴高張集主賓。
戲台暫作講台用，聽眾還同看眾來；無說無聞說聞畢，濤聲如夢雨聲催。

    赴西貢海中舟次
列島綿亙康道爾，洞開門戶小崑崙，莊嚴地獄成天國，西貢遙連海上雲。

    西貢三首
艤舟破曉入湄河，影事前塵變已多，自笑巡行街市遍，不能栖得一枝何！
意外巧逢商會長，權將食宿託漁翁，麻煩更被狂翻檢，箇箇箱籠似亂蓬。
外交協會大聯合，全越華僑聚一堂，才是歡迎又歡送，遠行車趁晚風涼。

    由西貢赴河內
荒原行盡繼田疇，海曲三灣更洞幽，漸覺清奇入佳境，中圻已到北圻頭。

    和李仙根贈詩
偶把閑名掛向僧，披袈持缽亦聊曾。廿年漫喜潮音續，四海彌驚殺氣騰；
諸法本空皆佛法，大乘無在寄人乘。能嚴地獄成天國，眾水何妨會一澠！

    返渝後陳真如贈詩依韻答之
我行萬里回行都，空警頻催郊外趨；上下江干一交臂，亟來相訪何勤劬！
鄉是長生屋浩然，半丘松竹石擎拳；煮茶且向簷前坐，佛蹟重興話五天。

    朱子英贈詩纔五日聞逝世和韻輓之
東侵西掠憫寰球，為閱靈文上碧丘，兩偈超然成絕筆，定知般若久熏修。
亦修禪淨亦研徑，佛子咸驚失典型！乘願再來重救世，應如春至草還青。

    答王太蕤原韻
辟寒曾憶浴南泉，高詠欣鄰摩詰賢；話別江城驚歲月，遊歸海國倦車船。
殺機真欲彌天地，火宅空期息毒煙。一臥縉雲秋又晚，漫吟清句沃心田。

    庚辰重九分韻得逢字
異鄉暫得山中聚，異客曾從海外逢，恰值縉雲秋雨過，登高好共上獅峰。

    何北衡約遊衡山別業
枝枝紅白鬥春寒，策杖衡山一往還，彷彿桃源逢世外，數峰江山隔仙凡。

    五二初度
一江梅影曉橫斜，香澈娑婆古佛家。要使人間成淨土，修羅戰劇願彌賒！

    重遊華岩辛巳元旦試筆
江岸幽棲迥，十年我再來。古岩闢新洞，官廨旁蓮台。
世變驚何極，川流逝不回！禪心獨常寂，日月任移推。

    為朱鐸民題維摩室圖
一默曾令眾息譁，忽來天女散仙葩；缽持香積僧分飯，座借燈王客試茶；
魔外塵勞皆可侶，涅槃生死總為家。室中病起維摩詰，世以清寧國以華。

    寄懷陳天嬰古稀
挈僧興學溯光宣，英采猶然印象鮮；文喻射工尊巧中，道觀漸化黜爭先。
清吟幾度懷湖上，狂冠頻年阻海邊；何日煙塵能淨掃，鄮山青映兩華顛？

    次泉韻祝王鶴村六秩
地有靈芝湧醴泉，天生豪傑著勛賢！拯民直秉晉陽筆，開國功奇豫渡船；
法掌秋曹仰冰鑑，詩輝春日麗雲煙。即心即佛壽無量，慧水長流潤福田！

    答余遂莘原韻
當流轉處無流轉，狂翳亂飛空自晴。忽爾龍吟發枯水，果然淵默有雷聲。
佛華一念歷千劫，煙水扁舟渡百城。珍重嘉陵江上過，縉雲山色碧波清！

    華岩寺園亭壬午元旦
幾片白雲歸遠岫，四圍青幛擁高亭，送年迎歲鼓鐘急，梅雪爭春未肯停。

    元旦賀蔣公訪印成功
精誠一至融英印，華梵重通啟大同；自喜前驅曾負弩，壇坫今慶奏奇功！

    元旦後一日赴仁和場
雪化梅蘇浴曉曦，退溪晴翠映明漪，豆畦麥隴春洋溢，能得仁和天地歸。（謂得人和則天時地利均歸時之也）

    次吳子玉將軍韻贈柯定礎詩老
仰天俯地著人文，孔老遺言慨有聞；自古止戈乃為武，好揮銅筆掃胡軍。

    林主席派陳主計長來縉雲禱雨有應
熟眠驚寤雨聲粗，遽喜田間萬植蘇，溝壑免教填餓殣，人誠佛感雨非誣。

    題秋山行旅圖
秋山佳處策孤騫，如讀南華秋水篇，脫盡人間煙火氣，御風列子意冷然。

    慟談玄
獻身學業能拼命，病榻來書不忍看；密法東台承復絕，哀哉繼起得人難！

    新妙場
普陀山下場新妙，庶富化中人悅來；消受一杯茶味永，飄然曳杖市梢回。

    孝園居士為康寂園楊叔吉洗塵
孝悌人之本，寂光佛所歸；一園賓主序，林外日依依。

    暮抵榮昌
長路驅車又絕塵，璧山纔過永川鄰；萬家燈火浮寒翠，恍見榮昌面目真。

    度臘榮昌寶城寺
寶嚴學備開僧制，戒定城堅護慧幢；別有一般新氣象，六時工讀二時?山韸

    癸未元旦試筆
昨宵一馬絕塵去，今日三羊開泰來；好洗人間兵氣盡，普天同慶太平杯！

    春雨中風雪
簷溜叮咚雨未停，雪花飛舞鬥娉婷，靈風協奏鈞天樂，煖坐蒲團且靜聽。

    癸未立春後大風雨
大風掃蕩陰霾盡，新雨滂沱枯槁蘇，只要人天齊著力，便成否去泰來初。

    正三曉起觀雪
世間形態本無常，美醜時時巧化裝，一夜已成銀色界，快看金旭放金光！

    榮昌東益當晚坐
滿園寒色浸疏簾，黃月悠然吐短簷；飯罷堂前纔小坐，團圞已挂桂蘭尖。

    題華岩補植雙桂圖
破山[厶/八/汆]澈密雲禪，雙桂飄香遍四川，分馥華岩三百載，補栽佳話又流傳。

    元宵長安寺香光齋劉春堂邀觀龍燈
元宵龍舞展奇觀，春氣堂堂燈影寒；卻愛香光清妙處，登樓有路透長安。

    遊涪陵普陀山
野村三兩李花白，幽徑萬千慈竹蒼，忽已普陀山境入，巒波起伏望蓮洋。

    題沈君匋風雨一廬圖
風雨巴山晦一廬，雞鳴不已竟何如？聚來三絕書文畫，壁有靈光意自舒。

    癸未初夏李君國華邀宿紫微坡
半年城市違岩岫，暫寄郊坰意也消。人境杳冥天籟暢，蟲喧五夜勝聞韶。

    癸未重九在縉雲聯句
巴山黯黯又重陽，(太虛）異地還聞妙義揚。(陶冶公）泥首崇階沾法雨，寄身梵宇沐慈光。
（陳耕石）那伽窟靜詩情永，師子峰高逸興長。(黃懺華）預慶黃龍茶當酒，(陶冶公）晚情欣對菊花黃。（太虛）

    金劍山至塔坪寺
金劍創開新氣象，塔坪還保古風規；一般淨化人間世，縉嶺雲深是總持。

    飛達桂林書所見
亂峰黃赤少蒼翠，瘦水瀠洄界犖觕；千里蜿蜒飛鐵蟒，半空展覽桂林圖。

    月芽山至七星岩
清輝生室月初芽，叢桂香飄橋畔花；珍重七星岩下路，行人指點古棲霞。

    七星岩洞中
洞裏乾坤妙若何？奇名異相任揣摩。打通後壁天光透，移作空防用更多。

    開元寺至虞山
開元古剎復鴻規，保育兒童築國基，水複山重虞帝閣，至今元首有遺思。

    風洞轉麗君功德林
清風習習自天然，定是涼生六月天；疊綵堆霞真若畫，一林功德湛灕川。

    桂林各界公宴
不幸中華被寇侵，桂林何幸振興今？市容整潔民殷庶，軍政修明文化深。

    衡陽宿花藥訪西禪雁峰羅漢諸剎
一山花藥攬衡陽，策杖西禪曲徑長，七二芙蓉羅碧漢，雁峰遙接嶽雲蒼。

    東洲訪古
東洲宛在水中央，講學明清憶二王；儒院僧堂兩寥落，斜陽歸棹悵瀟湘！[二王謂船山、湘綺]

    衡陽經培元寺至南嶽祝聖寺
飛車小駐培元寺，進矚群峰燦列眉；嶽色展開南服秀，禪林祝聖仰僧儀。

    南嶽市容
到此真須刮目看，市民清整氣和寬，探新訪舊饒佳興，嶽廟嵯峨歎大觀！

    水簾洞工校轉華嚴湖忠烈祠
濯濯朝陽水一簷，快觀工業著鞭先；華嚴法界湖光湛，烈魄忠魂性海圓。

    半山亭至上封寺
坦道逶迤夾矮松，玄都鐵佛翠重重，夕陽寒靄南天外，數杵鐘聲落上封。

    祝融峰觀日出
衝寒直上祝融巔，猶是霞緋月落前；劈破冥濛紅日出，蒼茫眼底豁山川。

    下天柱峰至南台寺
草黃石黑露斑紋，肥虎山山臥碧雯，古殿藏林幽秀絕，南台佳氣郁祥雲。

    禮磨鏡台三生塔宿福嚴寺
磨鏡臺前溯祖源，古松盤曲護禪魂；開山更禮三生塔，福慧雙嚴佛果論。

    石頭塔徑商校歸
石頭路滑古尊推，竿木隨身我又來。商校一談緣起義，衡峰踏遍撥雲回。

    耒陽演說
鳳雛亭外萬人招，抗戰中心勝義標；一曲湘江清澈底，茅檐竹舍綴新郊。

    岐山口號
岐嶺恆禪一代宗，曾留八指苦吟蹤。到來我也無餘說，拋與人人棘栗蓬。

    訪荒村示九關主
荒村深處叩禪房，自是村荒道不荒，參破三三前後句，都教覿體露堂堂。

    漱芳邀宿衡陽護國寺
八代同堂一脈傳，寺開護國歷千年，燈燈相續光無盡，塞地充天氣浩然。

    良豐廣西大學
良豐培毓學風良，山水清音繞講堂，舊誼新知聯一室，瑩然煥發是心光。

    答蔡稼蓀原韻
湘南桂北法多緣，但以平心接眾賢；百億陀羅尼共聽，個中超悟獨深圓。

    甲申元旦書感
五夜陣風獅子吼，四鄰鞭爆海潮音，大聲沸湧新年瑞，交織人天祝歲心。

    題湘鄉佛學社
災難遍全國，殺機充五洲；如何超苦海？端仗佛慈舟！

    巨贊徵題柱石將軍抗敵圖
曾提一旅展鴻猷，立馬淞濱報國仇，不計勛名聊適志，抗心霞表托緇流。

    高根岩觀瀑
荒晴已慶獲甘霖，且趁新涼躡翠岑；一別雪山飛瀑久，高根重聽玉龍吟。

    贈羅達克利西那博士
自昔佛曾華貫注，乃今儒與梵交流；人間共感相爭苦，永締和平祝此遊！

    謝梁白雲繪贈太虛台用蘇淵雷題均
有持曾是說靈台，祕藏光明好自開；也似素箋輕拂拭，松濤雲影筆端來。

    乙酉元旦試筆
戰火延燒十五年，人間阿鼻苦熬煎！木雞喔喔一聲叫，已到昇平慶祝前。

    楊懋德等為楊森將軍六旬徵詩
一代風雲會古渝，卓然人海擅雄奇！直前勇往國危拯，仁粟義漿民困紓；
已是勳名垂史冊，自應桑梓播歌詩。三多巧合華封祝，珍重期頤矍鑠姿！

    贈掃蕩報改和平日報
十年掃蕩妖氛盡，一旦和平慶到來；尚有和平暗礁在，迅行掃蕩勿遲回！

    丙戌元旦試筆
初日披呈春節瑞，宿雲斂作夏時霖。世經喪亂人思痛，國慶昇平民定心。
和氣致祥成協議，安生樂業戒相侵。怨魔盡化慈悲佛，仁壽同登任運駸。

    從渝飛漢和楊叔明參政送別韻
事事圓無際，何從索本初；和平仍劫火，空白展天書！
中道悲融智，循環榮與枯；西來又東去，隨分樂吾居。

    南岳空也法師西逝和前年偕登絕頂原唱悼之
甬江塔畔年俱少，西子湖邊鬢未斑。漢水飛乘黃鶴去，燕都榮著紫衣還；
一舟箬笠湘波映，卅里籐輿岳翠間。前度勝遊懷絕唱，悵聞慧炬息禪關！

    宿靈隱聽濤軒丙戍端午曉起
一撫西湖劫後痕，十年重宿聽濤軒，小康民族大同世，次第冷然入夢魂。

    攜福善等泛舟西湖同作一律
佳節逢端午，西湖看競舟，魚鱗觀濮上，蓴菜煮樓頭。
(自句)波湧三潭印，礄徑九曲幽，四圍青嶂裏，漠漠翠煙浮。(福善句)

    焦山即景
曳杖翛然翠石間，別峰掩映碧桃灣，銀帆片片江波上，橫越漩流相往還。

    金山送赴蘇北佛教掩埋隊
攬將楚尾接吳頭，終古金山峙碧流，遙洗隔江腥血氣，幾人同駕救民舟？

    輓曹纕蘅
匡廬浣暑詠清幽，巴子江頭賦餞秋；雪藏歸來長句在，那堪京國吊靈修？

    重歸雪竇
妙高欣己舊觀復，飛雪依然寒色侵，寺破亭空古碑在，十年陳夢劫灰尋！

    觀宗閑居
流水一泓窗外逝，斜陽半壁座間留，清談娓娓消初夜，喜有明燈耀案頭。

    育王天童
寶幢雲臥育王宮，曉徑凝寒小白通，一塔岧嶢遙引送，溪音山翠護天童。

    丁亥春延慶講筵
天花講席暮飛飛，猶喜冬餘瑞雪霏（立春前夕），
普現淨琉璃世界，心光互照徹玄微。

    奉奘翁
吃虧自己便宜人，矍鑠精神七四身，勤樸一生禪誦力，脫然瀟洒出凡塵！


3潮音草舍詩存遺

5.潮音草舍詩存遺

    潮音草舍詩存遺

    和昱山中秋客感
長笛一聲天宇秋，笑曾攜劍帝京遊，青雲未遂男兒志，又宿江湖載月舟。
明月窺江夢不成，清光偏照絮萍身；英雄自古羞彈鋏，貧賤何妨老蓽門！

    和昱山登報恩塔詩
窣堵波高頂插霄，月華摛彩佛光饒。題名試客留翰墨，乞福佳人折柳腰；
四面環觀煙景好，七層登矚海山遙。搜尋粉壁朱垣上，多少詩人姓字標。

    書鄭叔獻遺稿
聞說江夏鄭孝廉，喜讀南華萹。天性好佛老，英年悟發早。
大抱吞霄壤，胸襟浩浩軼而宕。三藏九流窮真源，不向他人論處論。
焚香幾回讀遺稿，眩目駭心驚欲倒。黃泉碧落茫何在？臨風結想空感慨！

    再晤馮君木居士
一別數閱月，乾坤忽變更；劍邊虹氣遠，天上斗牛橫。
此日紛爭裏，萬般空有名；眼花紅歷落，轉覺淡忘情。

    偶成
一事連朝不可忘，漫云能斷百思量！人知審美原通性，禪悟拈花有別腸。
萬古深心託青鳥，兩間奇氣鬱紅芳；纖纖初月為誰好，微放清光照綠楊。

    題箸超談薈
萬象變幻誰正色？群動膠擾無寧刻；生前富貴死後名，兩者自古難兼得。
難兼得，可奈何！祇合長吟又短歌。悲與歡，樂與苦，一一鳴之憑聽取。
朱顏白日老相催，電掣風馳去不回。著書自娛終身志，一任神瘁形隳頹。
未讀為君歌一曲，讀罷為君傾百杯，炎炎詹詹各有至，斯文自足垂將來！

    頌穆郎結褵二首代作
惟甬之甸，於越之埏，有山嶷嶷，有水漣漣。鬱兮蔥兮，鍾茲蘭荃；
芳馨所流，篤生俊賢。桓桓穆郎，器識英軼，遊藝依仁，紉蕙佩玦。
撫劍浩歌，肝膽如血；所謂伊人，邦國之哲！匈奴則滅，關脽是賦，
一陽乍回，乾坤煦嫗；戚好賓朋，盈庭而赴，佳什斯集，蕪言用附。
之子多才藝，風流迥不群！既儒且能俠，尚武更嫻文。
玉佩懸明月，香車護彩雲。觀光偏未獲，微詠寄殷勤！

    由姚江赴鳴鶴場舟次
一棹容與泛碧川，詼諧雜出各歡然。新陳感慨生平事，逆順機鋒向上禪。
野景彌添行旅樂，炊煙輕藹夕陽天。最憐戲共村兒立。教讀明儒學案編。

    頌教育雜誌出世
戢戢群甿，誰植之骨？悠悠物論，誰正其誖？
爰有大聲，匉訇而發，行地江河，經天日月！

    除夕聽彈琴並觀豪飲
豪飲成洪醉，狂吟興更賒。浮生感雞肋，孤志癖梅花。
酒氣跋鯨浪，琴聲落雁沙。共將無盡意，努力度年華！

    重遊龍華寺有感
古寺重遊感廢興，千年一塔尚崚〔山＋層〕；依稀廟貌今猶昔，寂寞禪林炭化冰。
最是無情黃浦浪，不堪淘盡赤烏僧！何時一洗兵戈氣？相率人天證上乘。

    贈佛佛赴贛
終合無言看君去，知多舊友待章門；大難來日期珍重，未遂素懷且耐煩！
百折不回成志節；八風能忍自安敦。吾曹鼻孔原同氣，一字應憐一血痕！

    偶成
散髮狂歌遺世人，蜣蜋蝍蛆總堪親。坐容孤月入懷抱，目空大荒成笑嚬。
國事微嫌春夢亂，民生嬴有淚痕新。詼諧雜出皆禪理，卻憶明時汪大紳。

    老笠贈墨蘭摺箑題詩勸人勿用洋貨作此贈之
萬室蕭條四野愁，向人深說病根由；大家爭用舶來品，日日財源向外流。

    題會稽何孟厂昌國家慶圖
越中山水河瑰琦？巖巖禹穴天下奇！鑒湖清漣涵星斗，秋月澄鮮含琉璃。
蘭亭潛德鬱千古，勾踐王氣張八維。挺生豪傑寧無自，靈秀鍾毓允在茲！
何君磊落嶔崎士，跋浪乘風馴蛟螭，閎駿博雅多才藝，循循誘誨追宣尼，
門弟三千郁桃李，德化遠被滄海陲。家庭融洩有至樂，於親能孝孫能慈。
堂上初罷綵衣舞，膝間抱弄欣含飴。補陀蓬萊在呎尺，雲日爛然圖畫披。
十年教訓盛前烈，四世生聚逢康時。嗟余浪跡天涯客，交遊半在娥江湄，
徉狂污垢甘淪沒，慚無佳思為題詞！下風竊效華封祝，多福多壽多男兒！

    梅岑答友
芙蓉寶劍胡桃酒，都是迷離昨夢痕。大陸龍蛇莽飛動，故山猿鶴積清怨。
二年化碧書生血，千里成虹俠士魂；一到梅岑渾不憶，爐香經梵自晨昏。

    答贈老愛
老健詩人筆騁馳，相逢能不悵遲遲！憂來酌酒曾同醉，興到論文許共知。
先輩風流仰袁阮，賞音寥絕感牙期。生涯萬卷圖書在，更喜承家晚得兒。

    和施樊樓哭聰女
豈竟人海一漚泡，夭折聰明孰所教？有客膝頭曾立汝，天涯已為淚波拋。
人天一現哭曇花，短夢飄零向那家？料得夌根應不斷，小魂猶自戀娘爺。

    夢句
茫茫萬古愁，都向筆端收。秋色開三徑，斜陽〔目＋眷〕一樓。
不辭重顧盻，聊可小勾留。眼角無餘子，豪懷孰與儔？

    柬慰恨生喪子
聞君又抱西河痛，奈我天涯獨愴然？如此江山成悵望，共誰杯酒發狂顛！
洪爐不許祥金躍，恨海從難好物堅；徹底看來成大笑，昏昏造化本無權！

    和方瘦梅辭別二絕
燈下傳來賦別詞，詰朝行色惹人思；聰明絕世偏深細，正誤曾為一字師。
宿雨應難更濺裾，嫩晴新放且懷舒。登高要待秋風健，好遣吟箋海上廬。

    中山先生遊普陀作此即呈道正
卓犖風雲萬里身，廿年關繫國精神！舒來日月光同化，洗出湖山看又新。
（民國元年，曾約王文典陪先生赴杭未果，今聞先生新遊西子湖來也。）
佛法指歸平等性，市民終見自由人。林鐘送到歡聲壯，一惹豪吟起比鄰。

    暈船戲傚遊仙體排悶
擊金聲裏鐵船開，點點靈犀挂眼來。人面如花憐綽約，身容無地悵徘徊。
星眸巧盻傾東國，電息微通到北臺。應勝人間天上見，虛無縹緲此蓬萊。
未必能令國以華，憑欄惆悵玉鉤斜。紛披削有雙肩髮，零落拋無半鬢花。
聽到喘聲增惘惘，聚來清唾一窪窪。夕陽容易紅雲散，慘澹惟留月在沙。

    靈泉法會
戰勝群魔佛大雄，慈心勇德兩圓融，佛魔悟入一如地，湧出東方旭日紅。

    臺灣靈泉寺贈日本布教師
適化隨緣豈有常？善行方便此登場。師僧父母分三塔，中外東西會一堂。
苔壁青深苦秋雨，紗窗紅滿喜朝陽。月眉山色靈泉佛，纔讀開宗第一章。

    啟明堂午齋
翠微微裏聽松濤，一路行來不覺勞，新沐彈冠更相慶，赴齋遙聽午鐘敲。

    八卦山
八卦名山景尚存，黃沙白骨古東門，夕陽林下成幽賞，疏落亭池樂此園。

    贈芬蘭蓮卿
一般馨潔自相親，況又清吟契入神。攜手料曾秋夜裏，共將明月認前身。

    題愧怙淚墨詩
孝慈深處此情真，墨淚曾傳四海濱。處世多才能佼佼，齊家有道故親親；
天教哲嗣承宗澤，地得賢豪美里仁。帶我臺中觀佛化，流風餘韻感斯人！

    贈林烈堂
融歐冶亞鑄文明，學子莘莘起古瀛；教育界中君泰斗，佛家也仗覺民生！

    赴廣島車中
雲從白日青天落，車自穿山越海行，點點人煙相繼續，兩邊光景廿窗明。

    贈別櫻癡
茫茫雲水更何之？一見傾交乃爾奇。千古孟嘗君不作，於今海外得櫻癡！

    圓瑛法師講學接待寺
會入一乘皆佛法，纔皈三寶即天人；當為末劫如來使，剎剎塵塵遍現身。
三千世界真經典，剖出微塵也大奇！珍重斲輪運斤手，總令機教得相宜。

    詠接待寺一吼堂前秋坪
窗前曉愛平蕪綠，石縫秋留淺草青，應勝買山錢萬貫，嬴將清氣滿疏櫺。

    晚宿桃花靈雲寺
祇此桃花樹一林，竟何所見悟之深？主人寒夜來生客，一剔心燈耀古今。

    訪惠敏同參
別君十餘載，兩度通寒暄；君疑我已死，我意君應存。
君在迴龍住，高隱如臥龍；訪君來千里，白雲傳暮鐘。

    禮靈祐禪師塔
千百年來水牯牛，耕雲眠月自風流，於今骨肉腥天地，殃及兒孫更幾秋。

    讀八指老人住持溈山詩感和
此亦千年古劇場，興興廢廢感無常！僧園已歷三災劫，佛土仍留五分香；
恰似世家遭變沒，更須因地集資糧。卻憐溈水久枯涸，應續靈源一派長！
踢倒淨瓶山入深，食餘橡栗賤黃金；慧泉石筧引成沼，禪窟玉枝抽滿林；
孤月光吞空即色，群巒翠鎖古猶今。牯牛牧得全身白，大地山河總是心。
自從裴相叩禪來，祐祖堂堂法席開；峰頂毗盧吞剎海，钁頭波若闢蒿萊。
宋清重建興朝運，新舊三燒痛劫灰！八指老人遺句在，於今一讀一回哀。
袈裟一拭淚痕新，瓦礫堆中轉法輪。蛇虎遮留懷古德，象龍圍繞待何人？
曾聞優缽香如海，傳說栴檀枝又春；最是吉祥殊勝地，福田誰種大雄因？

    祝蕭巡使五旬
敬恭桑梓尊波若，一昔傾談憶漢皋。今日兩湖開壽域，斯民三載沐春膏！
故鄉富貴洞庭闊，南國功名衡霍高。胞與歸仁勤至覺，更從沒量見英豪！

    甬江懷舊
猶記甬江湄，天涯一別離；檣帆今渺矣，風雨益凄其！
濤白湧粗雪，濃青淡遠枝；起居近應好，聊以慰長思！

    遊史公祠徐園
百年碧血史忠正，一代英雄徐將軍，烈氣豪情可寄託，梅花冷月倚虹雲。

    潤州竹林寺
竹林深處最清幽，一壑松筠萬翠流，山水鍾靈泉石秀，碧巖相與小淹留。

    甲子初秋由泰縣赴如皋舟次
一舸容與又夕陽，忽來新雨送微涼；拈毫何事添吟興？四面明窗兩面光。
夢痕明月白，霽色夕陽紅，此意渾無住，浮雲過太空。

    題山水畫
高山流水數帆輕，淡淡秋林照眼明；悟得西來本無意，白雲茅屋足幽清。

    贈邱菽園居士
亂雲籠月妙嚴身，心海獅王纔一呻；欲使剛強柔化佛，天南問訊定中人。
雙林橫臥日當空，百萬人天罔測中；死活同時俱示現，一場遊戲亦神通。

    在星臥病攝影綴詩

    偶成
天真爛漫聽童歌，人影燈光林外過。兒女學呼開步走，生徒禮習磕頭科。
貧民負販皆經濟，亂世功名亦網羅。安得野心還赤子，不知權利息干戈！

    時事漫感
閒居得吟侶，覓句適園亭。（喻冷眼靜觀時局起興也）
風舞池邊柳，（風喻列強，池喻中國，柳喻軍閥，言軍閥受列強利用以亂中國也。） 波搖水上萍。（波喻政局，水喻國家，萍喻人民，言政局搖動，國家人民不安也。）
紅燈迴夕照，黃葉落空庭。（紅燈夕陽喻赤軍列強之盛，不久當如黃葉之紛紛落於空庭也。）
得此陶然趣，相看兩眼青。（由此觀之，世界不久當由亂而趨於治，故詩人相喻於心陶然自得也。）
秋菊猶爭艷，雞冠相映紅。（秋菊喻孫傳芳，雞冠喻蔣中正，昔孫蔣猶爭強於贛也。）
夕陽增斌媚，（喻赤化雖烈，但勢難久持。）片石怪玲瓏！（喻張作霖旁觀，如怪石之玲瓏精巧也。）
魚嚼池中影，（喻人民希望和平幸福，似魚嚼影也。）鳥喧樹梢風。（喻外人因中國之亂，而聲言欲共管或瓜分也。）
園林無限好，描寫未能工。（喻時局變化多端，總云不能盡也。）
不須談政事，努力作詩翁。（言時政美惡靡常，惟詩人超然物外，可自樂其樂也。）
治亂安天命，悲觀與眾同。（此言詩人之溫柔敦厚，當以宗教安慰民情也。）
黃金新世界，白髮老英雄。（言當如張南通興實業以舒民生，老而益壯也。）
富貴浮雲耳，當勤育聖功！（言民生已舒，當興教育，但須志聖賢不尚功利。）
人生雖渺小，天地備三才。（此言人生有不朽之價值，不與草木同腐。）
性海無終始，真如不去來。看空身外物，敲破手中杯。（此言識得人生真相，則由世間而超出世間矣。）
但念群生苦，悠然有所哀！（故釋迦大悲維摩示病，皆詩人之存心也。）

    大觀園即景
旅居名擬大觀園，直欲葫蘆照樣存。樹樹明燈呈幻境，窗窗涼雨寫秋痕；
院亭花盡葉猶綠，絃管聲沉雷更喧。閉戶高眠都不問，陰深芍圃妥吟魂。

    廈門虎溪岩
拳石獨超群，風來吼可聞。流泉終到海，曲壑遠生雲；
樹杪潮音震，簷端月色分。淡煙廈門市，樓外日初曛。

    白鹿洞題橫〔車＋玄〕
覺斌監院邀遊白鹿洞即景題詠
憑橫豁遠眸，村市望中收。雲吐林間月，潮喧海宇秋；
鶩江成一覽，鹿洞此層樓。聞說生公法，空山石點頭。

    過洪漱寺贈蔡燦若
小坐聽洪漱，無言對雪峰，與君此相見，談笑且從容。

    贈何鍵主席
雲擾年年未止戈，三湘七澤淚痕多；將軍大發菩提願，要挈斯民返太和。

    潮州開元寺
曖曖潮州薄暮天，開元寺擁萬家煙。文能感鱷韓公筆，缽可降龍寶祖禪。
叩齒菴中參道俗，葫蘆山畔足林泉。登樓一覽江湖勝，塔影鐘聲意灑然。

    輓無錫高韞甫
覃覃祖澤溯青城，繼起東林奕葉聲。天性老成敦孝友，道心精一薄功名；
任勞盡職分陰惜，游藝依仁素位行。正德厚生方有賴，罡風那竟魯靈傾！

    宿普濟寺
嵩山立雪有神光，立雪程門宋學昌，風雪相從二三子，慈湖水接白湖長。

    冒雨登峨頂
金峨白雲鎖，冒雨到峰頭，跌坐板輿穩，穿行竹徑幽。
普門奇蹟示，半路古菴留；上下團瓢裏，仙蹤覓已悠。

    金峨寺訪卓梵上人
雪竇三年住，金峨一度來。維摩病初起，彌勒笑常開。
十景新題詠，雙橋古蹟推。山花春爛熳，螺翠拱靈臺。

    悼慧力
去今兩夏廬山上，兩度驚看噩電來。滬玉漢王相繼逝，化生願各在蓮臺！

    偶成
絕頂平原擴萬峰，宵寒月落一聞鐘。放彌六合退藏密，歷盡諸奇念轉庸。
不斷懸崖飛雪瀑，無常側澗急流蓬。即今覿面若相見，只剎那間亦未匆。

    丹陽紀遊四絕

    丹陽海會
一時仙樂動丹陽，海會人天古覺場；寺旁新開公路闊，門前舊繞運河長。

    廣福玉乳
廣福禪崇觀世音，燦然初日照高林，泉名玉乳空遺蹟，萬頃湖光莫可尋！

    公園普寧
河衢宛轉達公園，黨化民風溯有源；卻憫普寧寧未得，繁華一覽出東門。

    金台正則
秋林夕照耀金臺，念念彌陀佛種裁，轉向塵勞垂正則，人生願共善根培。

    乙亥上元遊鸚鵡洲口占
萬木浮江剪綠波，來聽鸚鵡念彌陀。萋萋芳艸春如故，歷歷晴川樹若何？

    乙亥上已首都烏龍潭楔集以李太白春日陪楊江寧宴北湖作分均曹纕蘅先生為代拈聲字寄雪竇山勉成一絕以應
翩翩吟侶集江城，雪竇山中遠寄聲；他日烏龍潭上過，應聞修禊話新京。

    賦幽居贈蘇慧純
谷底幽棲迥絕塵，種蕉煨芋樂天真，數間茅屋蔽風雨，作個翛然世外人。

    乙亥夏初偕蔣君微笑徐鳧巖下觀瀑
流風迴雪飛還住，化霧成煙淡欲無。應是散花天女使，輕盈宛轉下仙都。

    次清渠均以贈
靜極光通復性初，客塵不擾樂山居。印心惟對一輪月，下筆何須萬卷書？
樹是菩提本清淨，花開般若自靈虛；晶瑩古鏡重磨後，那有塵埃可更除？

    丙子夏偕玉皇和尚禮昱山兄塔
太白同膺戒，汶溪共閱經。補陀雙鬢白，般若一燈青。
願語方期踐，風鈴忽已停！平生幾知友，揮涕向林坰！

    遍答林庭至林少梅徐普化諸詩翁
因緣忽又具汕頭，舊雨新朋集一樓，說法吟詩大歡喜，浩然天地化同流。

    閒雲長老偕遊伴雲居
伴得雲山便可居，閒雲何事出山飛？若非來去去來快，爭顯雲間無所依！

    和韻答孝園居士
談經先後大林寺，千葉蓮花兩度開。同日上山公與我，應昌佛化啟良材！

    江上晚晴
檻外輕舟數葉微，銀帆片片挂斜輝。江波瀲灩隨風起，水鳥翩遷掠浪飛；
短塔蒼茫孤岸迥，遠山寒瘦衲衣肥。連年旱潦災頻襲，猶見殘村野草依。
楚江音訊感頻催，千里衝寒得得來。偏是臘深天未雪，早曾葭盡管無灰。
斜陽影落波間塔，隔岸香浮月下梅。長笛一聲舟又動、沸茶新煮且傾杯。

    壬午中秋觀月亭
有月無亭憶去年，有亭無月慨今天！等閒又度中秋節，風雨孤燈思悄然！

    登鼓浪嶼日光岩書贈廈門東本願寺神田開教使
蜻蜓點點狎波濤，一嶼中流鼓浪高，三度日光巖上望，春風春雨滿春皋。


4潮音草舍詩存別集

6.潮音草舍詩存別集

    潮音草舍詩存別集

    歌偈

    答八指頭陀所示公案
前三三與後三三，諸佛群生共一龕，弄巧文殊成大拙，惹人今古費疑參。

    聽道階法師講法華經
得聞妙義障雲開，權實雙融法界恢，寶藏已知自家物，窮兒猶自費疑猜。

    春風蛙曲六首
遊心物外禪初妙，愜意人前句轉神；拈卻一痕天水碧。寥寥孤月孰為鄰？
春風春雨訪伊人，半榻茶煙洗客塵；直到形骸忘盡後，清談一室豁天真。
不從空劫出今時，藏密分明六合彌；腰下築拳憐鈍漢，大唐禪子本無師。
一宿曹溪覺永嘉，晴空霹靂忽交加；歸來領略閒風月，釣盡煙波算盡沙。
分不開兮團不圓，風流慣說脫空禪；等閒上下弄蛇手，雙赤膊來纏一纏。
文長向下付云云，善現談經帝釋聞；眼向瞎驢邊滅卻，家家骨肉樂天倫。

    夢
立身已在最高頂，除卻太虛無上頭，但向太虛重進步，有人行處不堪遊。

    和昱山禪友
十方馳驟不休休，其疾如風憐白牛，熱鬧場中閒探首，爭誇絕技蹋皮球。

    白雲鐘聲與昱山同作十二首
有尊佛，不露身，透天地，出根塵。一部蛙聲新鼓吹，忽然驚起本來人。
寒謖謖，冷颼颼，蒲團坐，衲蒙頭。少林乞得安心法，不計人間春復秋。
塗毒鼓，不可聞；平地上，現古墳。要知祖父家中事，墨汁烏紗夜半文。
覺海立，空漚生；全翻轉，不留情。拈起手中柱杖子，東西南北任縱橫。
活潑潑，死佯佯；兩不取，沒商量，秦時鍍礫磚誰識，三尺寬來八寸長。
把不住，推不開；攘攘往，熙熙來。泗州入定瓜州出，卻道君子也愛財。
休懵懂，莫癡獃；脊梁骨，豎起來。管教一旦翻身轉，地轉天旋六合開。
持戒律，犀角堅；究教理，牛皮穿。但能消得歸自己，也是如來清淨禪。
一句佛，親切持，定散貫，覺夢齊。谷底鶯兒出喬木，梁間燕子簇新泥。
與君道，君莫驚！三淨業，一心清。竿頭一步終須進，不是鴻毛身命輕。
丟丟丟，不須留；去去去，莫回頭。棄唾何堪取再食，回頭便是禍根由。

    放歌贈嬾石
一嬾石，不是物。本非仙，亦非佛。本非妖，亦非怪。喚作人，舌爛壞。
光明說，卓特聞。忒磊落，誰與群！孤峰宿，浮塵裏。上下乘，莫能部。
奇而庸，狷而狂，龍飛翔，象放浪。凌太虛，塔無縫。金星歌，木叉頌。
閱春秋，經歲月。示肺肝，投膠漆。炎鬱悖，涼颼颼。聲相應，氣相求。
臭味同，道誼密。互贈答，韻言積。團圞月，松梢挂。風雨叢，葡萄架。
語是謗，默是墮，將奈何，免斯過！
半畝方塘一鑑開，天光雲影共徘徊。問渠那得清如許？為有源頭活水來。
二十八宿雲宵遙，露天木落霜花飄。丈夫一試好身手，百萬軍中奪錦標。
聞者耳聾見者瞎，逼塞虛空真促狹，坐斷舌頭舌更長，佛祖來也棒三十。

    答余祖言聽楞嚴
一真無是無非是，悟徹心源覺始回；實相淨明華屋現，圓聞夕照妙門開。
漸修兼誦頂光咒，增進先拋掌酒杯。七趣五陰留不住，者條歸路絕疑猜。

    答王介輿聽楞嚴經偈
心精非真非非真，習氣瀑流恆轉輪；此法佛常不開演，等閒人盡迷根塵。
一毛端上寶王剎，萬化光中常住身，聲色見聞剎那滅，旅中誰辨主亭人。

    偶成二首
漫言大道木無生，實是無生無不生；了得人天若泡影，好從泡影說緣生。
若能行地無行跡，登地由來無地　；天女曾詢舍利弗，汝阿羅漢得何曾。

    贈永平寺
種桑麻者得麻桑，極目青蔥遍大荒；且造善因求善果，不須疑惑費商量。
佛化新開坦蕩途，人人在握有靈珠；四邊莫觸真般若，中道何曾落有無！
從來生者死之徒，生死同歸法性都；人法雙空無一事，遍行原不涉程途。

    偶成
截卻俱胝一指禪，東歪西倒夠胡纏；年來自笑貪心甚，飽食還期得穩眠。

    和玉皇禪兄見懷韻
黑漆泥團忽打通，一多長短亦含容；踏翻宇宙浮漚上，逼塞虛空剎那中。
黃歇浦邊無住住，飛來峰頂不逢逢，若詢靈隱靈何隱？覓取羚羊掛角蹤。

    漢臬別影
    李隱塵、阮次扶、陳元白、全敬存、王澂齋、馬康侯、王吟香等諸大居士邀太虛過漢皋，談如來藏緣起義者兼旬，今將返滬攝影留別，乃題一偈以證法喜
飛夢漢江塵，一談微遠因，影中同現影，身外獨呈身；
了了心無住，澄澄意更伸；隨流得其性，來往海之濱。

    答王黻彝
惟心惟太虛，而無太虛量，存量以為心，幻現太虛相；遂立太虛名，
還以翳心鏡，逐此相與名，寧識太虛性！太虛非形相，君何形相搜？
太虛非名字，君何名字求？太虛非聞見，君何聞見留？太虛非因果，
君何因果論？太虛非魔佛，君何魔佛分？太虛非大小，是君心小大；
太虛非太虛，是君心變帶。君雖不是渠，而渠實是君，故君渠與親，
莫能解其紛。君知渠是君，是君無復渠，無渠君亦無，惟心惟太虛。

    憑弔溈仰寺寺基為眾說偈
廬山縐而瘦，溈山皴且肥，善哉唐司馬，肉山名入微。
翠韻隴阡落，白煙林谷飛，冬樹未秋色，幽峰含明暉。
鐘磬遙響空，松杉寒映扉，燒痕辨遺址，梵宮是耶非。
臨風一隕涕，縱橫沾裳衣，諸禪願努力，重增佛日輝！

    在溈山上供說法
當年踢倒淨瓶，今日揮來禿筆，要識大溈家風，牧牯鍤鍬仍昔。
從爐煉聖烹凡，不辭金銀銅鐵，且來擔瓦挑泥，人人一齊著力！

    訪雪峰太虛洞示芝峰
吾無隱乎爾，何處不呈身！世界亦非果，微塵焉所因。

    題天童玲瓏巖之水月亭并序
    禪講律淨以究真，經懺齋焰以應俗，此互融交攝之中華佛化，惟天童具備之，楞伽總持之。今夏，余應請來寺講此經，淨心老和上導游玲瓏巖諸勝。上攀觀音洞，登水月亭，了然聖凡依正皆自心現量之旨。空清水碧，潭月圓明，徹見微塵佛國如帝珠網，光影重重涉入無盡。顧世人局脊一太陽系之內，計我計物，種種虛妄分別，其何足以窺普門之妙境哉？爰說偈以示來者，冀同遊楞伽性海云。
眾生心海如來藏，諸佛法身常寂光，鱗甲羽毛體無別，山川木石用全彰。
本來未有一絲隔，出進何須兩腳忙？水月重重普門境，現前親證絕思量。

    滿四十八說偈回向外祖母張周氏母呂張氏獲增安樂
墮世年復年，忽滿四十八，眾苦方沸騰，遍救懷明達。
仰止唯佛陀，完就在人格，人成佛即成，是名真現實。

    三寶歌
人天長夜，宇宙黮闇，誰啟以光明？
三界火宅，眾苦煎迫，誰濟以安寧？
大悲大智大雄力，南無佛陀耶！昭朗萬有，衽席群生，功德莫能名！
今乃知：唯此是真正歸依處；盡形壽，獻身命，信受勤奉行！
二諦總持，三學增上，恢恢法界身！
淨德既圓，染患斯寂，蕩蕩涅槃城！
眾緣性空唯識現，南無達磨耶！理無不彰，蔽無不解，煥乎其大明！
今乃知：唯此是真正歸依處；盡形壽，獻身命，信受勤奉行。
依淨律儀，成妙和合，靈山遺芳型。
修行證果，弘法利世，燄續佛燈明。
三乘聖賢何濟濟，南無僧伽耶！統理大眾，一切無礙，住持正法城。
今乃知：唯此是真正歸依處；盡形壽，獻身命，信受勤奉行。

    教旗頌

若問佛法何所指？三藏教詮五乘理。說明世間情器聚，循三雜染轉五趣。
有情修學從何始？三皈五戒為基址。出世要依三法印，五分法蘊證清淨。
大乘行果更難思，歷三僧祇五位居。法相無量探精奧，三性五法提綱要。
三諦真俗中善巧，法華五重玄義妙。大方廣佛華嚴經，三觀五教宣圓音。
三身五智佛果證，淨密禪宗俱攝盡。願令佛法僧三寶，速遍五洲常祈禱！

    玄奘大師設利羅序并頌
    夫佛教之所宗極者，天下無得而稱也。出形數之表，絕言思之路，涅槃菩提莫非增語，真如實際猶是假名。矧夫緣生礙色，幻化遺塵，高原鹿渴之波，流水空華之影，寧有智者受其誑乎？釋太虛曰：此言似矣，然未足焉。蓋緣起性空，故離一切相，離一切相故體絕聖凡；性空緣起，故備一切法，備一切法故德殊染淨。三世諸佛，十方如來，常證性空，不離緣起，三祇百劫，六度四心，四八妙相，相相無邊，六三梵音，音音無盡。為增長淨信故，凋彼色身；為不捨迷情故，示斯靈骨。梵語設利羅，華信堅靈珠。采逾寶石，質比金剛，充盈天上人間，遍滿龍宮象窟，持以大雄大力，熏以大願大悲，元功默贊，恆有德之是親，變化無方，惟真誠為能感；乃無始終慧光所晶結，不思議淨德所集成也。其從佛出家稟戒住世者，數居三寶，位登四依，或證人空，或通法際，雖未成佛之所成，亦既見佛之所見，神昭奕代，德備群生，為世福田，由來尚已！今者、異趣輪中蘊空同昧，豎身界內我執彌堅，不有超奇之勝相，難成仰信之淨緣。況末法之比丘，非應真之羅漢，命繫死魔，須憑解脫，衣披壞色，猶縛根塵，離相求真，已屬知二五而矇一十，趨無遣有，不幾避弱水而投烈火；咸有覺性，未可錯疑，自非闡提，孰不加敬也哉！粵稽金龍噴浴於迦維，越棋三十，白馬馱來於震旦，得年二千。從彼西北，漸茲東南，則康僧會吳都設壇，降釋尊之舍利；劉薩訶鄮山感夢，湧育王之窣波。均藉妙應之徵驗，用為弘顯之權輿。迨李唐貞觀間，有玄奘大師者，生具沖夷之德，簪抽髫齔之年，獨身萬里，屢歷危窮，繭足五天，渾忘勞悴！爾乃胸羅三藏，彌暢般若之風，心符五觀，湛深瑜伽之教；持來梵經，部數七百，譯成華字，卷逾一千。唱究竟之無得，善逝分明，致象胥而來朝，皇古希有，實堪萬世之師，豈徒一國之寶──奘師圓寂，高宗聞之嘆曰：朕失國寶矣！為罷朝三日──？宜其肉骨堅凝，素丹棼錯，光明碩大，感應彌綸者也！今有般若精舍昱山杜多者，定入那伽，矚雲漢而高蹈，心遊圓覺，樂泉石而隱居，遂感定如、守清二師為外護焉。定師童年入道，苦行律身，脅不沾席，唯本分之叩參；臂堪為燈，空身相而供養。守師戒圓寶華，檀滿補蘿，傾來淨血，印彌陀而寫華嚴，舍盡幻身，追藥王而證精進。幾度桐柏、清涼，名山朝遍；此番峨嵋、興教，靈寶求歸。昱師、定師，乃嚴飾安供焉。予與昱杜多舊深道誼，新締德鄰，因蒙垂示曰；「此玄奘大師舍利也」。余乃深觀諦察，口議心維，其數為三，其形為橢，其色紅白，其光瑩潔，殆所謂仙露明珠未克方斯朗潤，松風水月未足比其清華者歟！敷以華臺，經於星紀，永慚非器，未瞻妙神。仰古德之高深，念吾友之精苦，聊述傾葵之情，唱為喤引，尚蘄生華之筆，讚以鴻詞！性相常住，非古非今；法界清淨，即境即心。
唯大菩提，法王立極；惟大慈悲，聖師垂則。
繄我支那，挺生玄奘，儀型迦文，精持三藏。
履瑜伽地，炳般若光，靈珠曄曄，奕世芬芳！
是寶明海，是大圓鏡，是舍那體，是彌陀性。
守清得之，定如供之，昱山塔之，太虛頌之。
因陀羅網，重重涉入，一攝一切，一切一攝。
熾然莊嚴，性自解脫；熾然讚歎，性離言說。
但如是觀，莫分別思！大地佛子，敬斯仰斯！

    大林寺大殿奠基說偈
徹金剛際，是菩提場；敷如來座，一切吉羊！

    如來托缽像贊
第四代祖，優波毱多，去佛匪久，行跡先訛。
傳來振那，時地彌遠，大化威儀，何從指點？
爰此象邦，歷三千載，率眾乞食，彷彿猶在。
哀告娑婆，三寶難值，瞻茲遺型，敬受勿失！

    彌勒菩薩像讚
稽首慈氏佛，一生補處尊！居兜率內院，方便攝三根。
弘演深密教，開示瑜伽論。當來下人世，說法度含生。

    題無量壽佛馴獅圖
心慈無瞋，猛獅亦馴，各安生理，天下歸仁。

    題達磨面壁圖
十方無壁，達磨覿面，空殞梅枯，者個不變。

    丙辰夏杪自題
一扇板門蚌開閉，六面玻窗龜藏曳，棺材裏歌薤露萹，死時二十有八歲。

    三十自題
三中無十，十中無三，十三三十，無端如環，
不攝不入，無欠無餘，即非三十，是名太虛。

    自題
你，你，我認識你，我認識你，你就是你。

    和慧明老法師自題小影
法門寥落，道樹凋殘，龍象蹴踏，其任誰堪！
茲有大師，廣開粥飯，鐵額銅頭，十方聚會，龍蛇不分，涇渭自判。
乃乘如實之道，游戲地獄人間。一根釘耙四條齒，橫掃千軍無敢當！

    題式海法師遺象
大千經卷剖微塵，幻化身同法性身，摝取碧潭空界月，始知非假亦非真。

    題華山法師道影
六大無居，形周法界，一圓不立，體露心源。
證密因於赤城，現妙嚴於白鶴。剖微塵出大千經典，拈莖草作丈六金身。
威音前馬角，高卓杖頭；空劫外龍華，曲蟠如意。
    贊曰：釋尊說法四十九年，師示世亦四十九年，哀哉四十九年，快哉四十九年！當與有緣，永留淨念。

    題佛心叢刊
本佛心，觀世音，宣法音，度人心。
佛心人心無二心，世音法音唯一音，二心非真心，一音即圓音，
真心燦燦超今古，落落圓音貫古今。

    題唯識方便談
方便以通俗，引之令入真，正聞熏聖教，思修證法身。

    題佛教日用文件大全
佛法如如萬法融，真真俗俗本圓通，若能悟得無他事，只在尋常日用中。

    根慧和尚輯成法華懺略儀書此頌之
五乘三乘諸善巧，一入法華無不妙，君看蓮開果現時，六根清淨佛光照。

    贈永空隆虛（即嚴少孚）赴寶華求戒
若見諸相非相，便見非相諸相，了得皮毛本空，幻成須菩提樣。

    示大勇
    乙丑之夏，予自五臺過北京，大勇將率眾赴西藏學密，乞示法語，書此付之。心佛眾生，一如無別，下同悲仰，上齊慈力。（本依）
率身律儀，澡心冰雪，嚴己正人，住持體立。（嚴正）
寬消峻怨，和凝厚德，事緣吉羊，成由福澤。（寬和）
隨順時機，施行法教，攝化無方，廣學善巧。（攝化）

    書箑贈智光同學
三千年來祇園舍，十六載前金陵城，眉毛廝結不曾解，水月空花更幾生。

    書箑贈象賢禪者
要作法門龍象，須親佛國聖賢，普敬飛潛動植，菩提涅槃自然。

    贈大圓居士
分別瑜伽相，圓明般若心，解通深密義，大振海潮音。

    贈弘一法師
聖教照心，佛律嚴身，內外清淨，菩提之因。

    贈大醒
治學如樸學者，辦事如職事僧，講經師以宏法，禪和子以持身。

    書贈法尊
進趣菩提道，集修福慧糧，貫通華藏梵，法海湛心光。

    贈福善
    余三十歲出楞嚴攝論、道學論衡，說法滬漢。今值福善三十歲，書此貽之。釋尊三十成菩提，孔子三十稱而立，我亦三十弘法初，汝應珍重汝三十！

    書贈某師
雀啄復四顧，燕寢無二心，量大福亦大，機深禍亦深。

    祝蔣主席六旬大慶
武侯躬親，國民胥賴，宣聖耳順，仁壽同登！

    李鳳岐先生夫婦雙慶壽
勤儉起家，孝悌立本，相以淑賢，紹以佛種，
厚德載福，乃臻耆壽，流茲芳馨，太上不朽。

    悼智藏
喜爾英年崛起，紹隆佛種有人，何竟秀而不實，我乃悲慟無倫！

    書贈青松和尚
盡歷天時氣暑寒，備嘗人世味甜酸，大悲從此多方便，也作尋聲救苦觀。

    書贈若曾居士
若人欲了知，曾見一切佛，先發菩提心，生在真極樂。

    書贈秋舫醫士
眾生癡愛，菩薩大悲，因是有病，因病有醫。
應病施藥，唯適所宜。心淨土淨，為大總持。

    為汪波止書
不動菩薩座，上生兜率天，法界開心殿，妙音聞密園。

    中國佛教會會務訓練班訓辭
以解導行，以行驗解；行解相應，澄淨僧海。

    題和合粉
淨素資生性乃全，古云民以食為天，舌根滋味調和處，證此圓通第一鮮。

    南風歌
南風浪浪兮，吹來大地春光，萬紫千紅咸欣賞。
南風熏熏兮，吹開慘霧愁雲，青天白日共歡欣。
南風煦煦兮，吹盡魔氛殺氣，聯合國皆慶勝利。
南風浩浩兮，吹去塵勞俗套，人人快活無煩惱。

    宇宙之人生
      人啊！
        生物啊！
      祇是：
      圓徹靈活全宇宙，而沒有你我他，
      但而，
        你我他莫不是圓徹靈活的全宇宙。
      知啊！
        信樂啊！
        進行你圓徹靈活的全宇宙的通路，
      行啊！
      精進啊！
        實現你圓徹靈活的全宇宙真身。
     ×　　　　　 ×　　　　　　×　　　　　　×　　　　　　×
       吾之靈明以吾身為中心，
         洞徹全身與環境以至太空無量之星海，
         實現圓徹靈活的全宇宙真身。
       人啊！
         生物啊！
         爾知此信向此行此精進此；
         爾之靈明亦當以爾身為中心，
       實現圓徹靈活的全宇宙真身。

     詩餘

    憶秦娥（甬江重別白慧）
春江畔，衲衣憔悴；曾相見，曾相見，暮雲輕斂，暮風微扇。
畫梁飛去秋歸燕，聯吟幾度星辰換；千山千水，好期重面！

    浪洶沙（秋感）
思遠更情柔，容易成愁，百年歲月順風舟，烏獲飛廉難挽住，似水東流。
大陸莽殷憂，無地勾留，病魂且作夢中遊；曾是幽居多感慨，何況清秋！

    疏影(中秋)
批風抹月，俄倚遍雕闌真個癡絕！玉宇瓊樓，無限高寒，欲把蟾桂輕折。
問他今夕是何夕？卻正是中秋佳節。望不穿遠浦長空，一片波光明滅。
天際虹橋廿四，襯深青淺碧，益顯孤潔。忽有清音盪漾，情懷一曲，洞簫吹徹。
心心七竅玲瓏，跌宕飛動，生生活活；遊遍了天上人間，早是胸填冰雪。

    行香子(焦山春望)
雲湧山邊，浪湧山邊，渺春光浩蕩無邊。
俯窺大陸，人在峰巔；看岫生雲，雲如浪，浪搖天。
雲斷還連，浪碎還圓，遠凝眸細草芊綿；
喜高花大柳，香染絲牽。且酌杯茗吟佳句，炷爐煙。

    菩薩蠻(海樓春晚)
疏林漠漠游絲織，春山數點嵌空碧；滄海一危樓，憑消萬古愁。
風高浪腳立，日暮雲頭急，鳥倦滯歸程，一枝一旅亭。

    鳳凰臺上憶吹簫（喜湛菴重訪普陀疊在京口見懷韻）
海外仙岑，人間佛國，白華紫竹堆堆，恍蓬萊清淺，金碧樓臺。
多有蓮花淨侶，控青鸞黃鵠飛來，閒消受茶清香靜，幾度徘徊。
感深中州上士，疑再世蘇髯，只是憐才。思平生道誼，真個陳雷！
千里兩番風雨，灑清言開我襟懷。儻能使懺除綺語，超出塵埃。

    滿紅紅(喜憨杜多出關見過)
千日關期圓滿也，看摶鵬息喜。昨睹春風顏面，豐華逾昔。
海上閒居饒逸趣，人間流譽多知識。終有時，象擲與獅，拿君休息。
觀幻化，忘羅織；離妄想，清心跡；伴爐香，蓮漏足消長日。
一出剛逢菩薩誕，重修要使天魔泣。只眼前憐取菜花黃，荳苗碧。

    鳳凰臺上憶吹簫(與湛菴亦幻同作)
人影搖搖，燈光淡淡，糢糊一片沉吟。雜零鐘碎梵，飛度長林。
更聽淙淙流水，好如彈錦瑟瑤琴。儻添個娟娟明月，豁盡塵襟。
離離一天星斗，是點點詩魂，燦燦來心。這雄才奇氣，神鬼憑臨！
一往豪歌高唱，恐傾了梅尉仙岑。快分付幽思清夢，莫再相侵！

    王三昧
甬山頭，一塔俯江流；祥呈白雀，禪參布袋明州，十茆三洞望中收。
（甬江塔）
雪竇山，曾應宋君夢；九峰五巖，二十里雲迎送，瀑飛千丈玉龍縱。
（雪竇山）
資聖寺，明覺顯禪師；捷機俊語，碧巖集裏曾知，天下禪宗繼起誰？
（資聖寺）
上雪峰，雲雨阻重重；徒殷策杖，未能撥破空濛，彷彿當從夢裏逢。
（上雪峰）

    倒王三味（甲子除夕）
心有天游萬化融，風吹雪度長空；逆流西上，回首大江東，歲又終。

    王三昧(乙丑元旦)
乙丑年，元旦樂行船；風收雨歇，昨宵舊染盡湔，清朗乾坤新霽天。

    王三昧
虎邱上，生公說法堂；點頭頑石，引人憑眺斜陽，廿里蘇城七里塘。[虎邱山]
寒山寺，鐘聲到客船；詩字雙絕，一碑中外流傳，曉色蒼茫憶古禪。[寒山寺]
寶筏菴，廿載一詩龕；昔時頻過，畫中禪意重參，梅欲相將鄧尉探。[寶筏菴]
報恩塔，九層凌碧霄；寶坊瓊宇，三吳首剎岧嶢，玉帶河環一水遙。[保恩塔]

    王三昧(保國寺)
靈山古，佛殿閱千春；嶺環松抱，溪聲常轉法輪，玉宇瓊樓湧現新。

    倒王三昧(古靈山觀雪)
一臥靈山忘歲暮，忽驚白遍深樹；珠網羅空，法身堂堂露，光交錯。

    下弦月
碧巖下，古洞辟炎寒；松竹爭翠，楓栗飛丹，萬峰高擁一樓安。[第一洞]
披翠徑，乘興上巖頭；晨曦吐豔，朝露忘憂，一聲長嘯岫雲收。[二層巖]
兩株柏，雙飛綠鳳凰；冬含日煖，夏引風涼，秋月春山湛佛光。[柏光林]
磐石上，偶坐喜山空；明明寶海，浩浩天風，帝網森羅夕照紅。[磐石上]

    憶江南(春寒)
呵開硯底，凍住毫端，不信人間春已至，重裘猶自怯春寒，獸炭一爐殘。

    念奴嬌(莫干山上)
莫干山上夏清涼，招聚東南文物。雨後劍池增勝概，雙瀑飛鳴崖壁。
虹飲霞波，蟬吟竹蔭，瓜藕調冰雪。布鞋芒笠，個中誰是人傑！
堪憫多難，民生頻年憔悴，災又江河發。列國爭雄相起仆，戰雲天際明滅。
一念回頭，同登彼岸，風拂青螺髮。萬峰深處，高空獨朗心月。

    十九界
長江水急，駛不停留；淵淵藏識，汨汨天遊，蘆花明月不勝秋。
口慈逝覺，勇逸嚴颺；必愚乃智，惟敬斯剛，四大明王護道場。

    王三昧
雲影裏，日面佛舒輝；林深筱密，山在青濛翠，數聲幽鳥破煙飛。[古陽堂]
山欲睡，楓林亦紅褪；遙望玄關，瀑布巖飛墜，灌頂醍醐觀自在。[灌頂寺]


1.聯語

    《聯　語》

    臺灣基隆寺塔
師性馴時先師靈骨在；象王行處萬象法身融。

    淨慈寺大殿
六橋煙水，三竺香雲，正覺南屏鐘破曉；
雙樹戢輝，五天潛響，卻欣東土佛常春。

    星洲龍山寺山門
龍得水以靈通，文瀾騰覺地；山有僧而名貴，烈日炳炎洲。

    南普陀寺大悲殿
五老此留形，清淨為心皆補怛；普門無定相，慈悲濟物即觀音。

    南普陀寺後山太虛臺
雲影波光天上下，濤音松籟海中邊。

    太平巖
鳥談不生法，雲畫太平圖。
四山天作蓋，萬石海為鄰。

    萬石巖
海上有山森萬石，人間渡世仗宏船。
有人來續虎溪笑，茲地重開蓮漏聲。

    紫雲巖
諸惡莫作，眾善奉行，一德一心斯至矣；
多福自求，鉅災共息，千手千眼其嚴乎！

    慧泉寺
入門親證慧無相，到寺方知泉自清。

    雪峰寺
且向洪鑪拈片雪，直從平地起孤峰。

    烏尤寺禪堂
心非內外中間，得無所得；法離見聞覺知，生即不生。

    烏尤寺大雄寶殿
大雄包萬化源，法雨弘施，草木昆蟲沾利益；
正覺超三乘表，身雲遍滿，虛空世界放光明。

    烏尤山止息亭
雲影波光天上下，松濤竹韻水中央。

    縉雲寺大雄寶殿
芬郁靈臺，三際寂光常照徹；華嚴覺地，十方剎海總含容。

    縉雲寺雙柏精舍
禪貫浙川，昔有桂香曾遍馥；教融漢藏，今應柏翠此長春。

    縉雲寺山道松門
萬木參天嚴佛國，雙松夾道護山門。

    縉雲山斬龍埡牌坊
雙峰接引塵勞侶，一道昇登解脫門。

    開封鐵塔寺佛殿落成
寶塔重輝，開國家治平昌運；金容再耀，建民眾信仰中心。

    開封佛學社大殿
真識顯而實際彰，舒海目於寶方，俯提十地；
至道圓而粹容顯，挺光儀於垢域，下控三乘。

    恭輓國父孫中山先生
但知愛國利民，革命歷艱危，屢仆屢興成大業；
不忘悟人覺世，捨身示群眾，即空即假入中觀。

    輓李隱塵居士
從漢皋聞佛說，十年來修學精進，宏護無間，直欲現身滿普賢行願；
周海國轉法輪，一心待領導群流，??張至教，何期撤手歸常寂道場？

    輓段執政
民國元勳驚忽逝，蓮臺上品卜高生！

    輓黃膺白先生
廿年友誼，十載佛緣，說法莫干山，遍正覺談常在憶；
一代通才，萬方多難，驚心黃歇浦，太平洋水普騰哀！

    輓章太炎先生
佛乘自昔尊開士，國學於今失大師！

    輓竺庵老和尚
憶昔偕登廬阜，發現大林，後蓮社繼開，七載精勤功不朽；
悼今忽逝迎江，曾修古塔，又華樓創建，一生堅卓道堪尊。

    玉慧觀逝世三周紀念
慧證真如，乘願再來興佛教；觀成自在，隨機四眾會青年。

    輓張自忠將軍
精忠報國追先哲，碧血丹心照汗青。

    輓朱子橋將軍
現將軍身，拯國救民；行菩薩道，護教培僧。

    輓竟無居士
勝軍論後有斯文，公已追蹤先覺；石埭門中空上座，我尤孤掌增哀！

    輓羅斯福總統
勝利和平憑奠定，勳名德業永昭垂。

    輓格桑澤仁
籌譯漢經，縉雲刱議；逖聞噩耗，京國追懷。

    上海念佛社
願將佛手雙垂下，摩得人心一樣平。[接引佛]
接引逢三聖，虔誠秉一心。[三聖像]

    伴雲精舍大殿
寺僻惟餘雲作伴，潭清卻許月來窺。

    衡山花藥山
花為世上莊嚴客，藥是人間保護神。

    塔坪寺
塔髻凌空，七寶莊嚴開佛剎；坪林聳秀，四山蒼翠映禪襟。

    湖南大溈山柳凡和尚墓
恢復溈庭，我亦聞風興起者；重光密印，公其乘願再來人！

    大雄中學
養成國士憑中學，發達人生至大雄。

    贈卻非
奪卻境人，行深般若波羅密；都非心物，義證菩提阿耨多。

    義德堂
西天玉佛來東土，南海金仙過北臺。
毘勒非無亦非有，真如何異復何同！

    瑞于法師－－瑞于師號癡禪
癡絕閑心盡，禪餘韻事饒。

    贈黃曼士居士
神會語言外，爽飛眉宇間。

    法舫法師住持三佛閣
好從佛閣閒田地，高建僧園正法幢。

    為羅普悟書
普門眾相原無相，悟道因言不在言。

    為惠宗和尚書
據千光座示心地，坐一微塵轉法輪。

    題贈楊振仁居士
振臂一呼來谷響，仁心萬物有天知。

    為慧善居士書
慧眼觀無我，善心唯利他。

    為蓮華會書
遙觀極樂天邊月，去作蓮花會上人。

    為和卿居士書
不住布施相，常生清淨心。

    大悲主席海潮
荷擔如來家業，住持圓覺伽藍。

    為夏稚菴書
慧海翻瀾彰萬法，明星舒彩悟唯心。

    贈伹衡卿（法名普衡）
破除執障心彌普，洗盡貪嗔意乃衡。

    贈乘材
大乘總持惟般若，良材實現是菩提。

    贈劉碩廷（法名慧碩）
慧海不波原妙有，碩人無像即真空。

    為寬靜方丈書
法豁雅化淵明溯，蓮社風規惠遠依。

    慧明受持
至人若無若虛，盛德不矜不伐。

    海定受持
海天浩浩風常定。

    悟嚴受持
悟澈心源方信佛，嚴持戒律始為僧。

    為竺霞書
竺國梵僧傳佛法，霞天錦地露心光。

    為法橋和尚書
未許波紋生古井，閒看塔影高邱。

    為演密書
演揚清淨微妙法，密在汝邊非他求。

    書貽性覺
聞見欲眾而釆擇欲謹，學問欲博而行己欲敦。

    為能寬書
言思盡處非空有，現實超然出幻真。

    慧清受持
那得清如許，源頭活水來。

    弘悲求書
覺樹之根，善芽所萌。

    贈聖悟法師
衣如作畫須求澹，山似論文不喜平。

    為永戾師書
真漚乍逝圓澄海，露地當馳大白牛。

    為松泉書
人間到此塵囂盡，應發菩提向上心！

    為丁滄波社長書
滄海浴紅日，波濤映白雲。

    贈王霈長醫師
仁術佛心行古道，神針法灸起沈痾。

    為慧熙－－黃孝緝－－居士書
智慧長生最清淨，緝熙何處不光明。

    學眾受持
在國民痼疾通病下，儘先去私戒懶，方可趕上人程，為國民樹立模範；
從佛教機關法團中，實踐為公服務，乃能養成僧格，將佛教振興起來。

    為續明書
學貴知要，不在貪多；用貴適時，不專泥古。

    示徒眾
嚴切己對治行，不加矯飾；除悟他當機語，少作閒談！


2-1潮音草舍詩存外集

    潮音草舍詩存外集

    雙溪臨行太虛上人有詩見贈次原韻奉酬　 月　賓
粵南得得與君游，勝境名山涉未周。溪水乍流聲及世，秋風又送雨催秋；
梧桐月落蒼崖冷，鴻雁夜鳴遠客愁。聊作短章相別去，好期他日話情幽。

    酬太虛贈原韻　　　　　　　白　慧
管見囿蹄涔，高懷海共深。難將游客衲，長倚大王襟。
別恨填河石，清詞擲地金。此行宜守拙，萬事付沉淪。

    和太虛大師蘇家山晚眺　　　　　　　　 譚孟翊
攬轡澄清未可望，海天一色混微茫。橫流早既驚洪水，避地何妨托瓣香？
前代江山悲戰伐，劫中棋局太荒涼。冷看白流堂堂去，隻手揮戈憶魯陽。

    贈太虛畏友　　　　　　　　　　　　　 惠　敏
滄海橫流事太乖，不如策杖步高崖。一襟巒翠寒侵領，滿紙閑吟漫補齋。
信有江山為我遣，愧無珠玉仰君懷。時來風鶴傳遙警，猶憶雞鳴唱曉喈。

    寄太虛羊城　　　　　　　　　　　　　 昱　山
蒼生有處吾心有，一束肝腸豈讓人！世事原同真諦寂，山間不異度生因。
夢清不厭頻成夢，身了何妨數現身；剎那古今非異事，松花同佛佛同塵。

    庚戍重九前四日遊雙溪訪太虛善知識　　 易實甫
太虛如太虛，不怕白雲掩；君看青蓮花，那有紅塵染？
昔年七塔寺中，今日雙溪橋上，道人仍是道人，和尚依然和尚。
佳節重陽前四日，我生五十有三年(是日；為余初度)
天親無著皆兄弟，同到靈山豈偶然！

    遊安期巖　　　　　　　　　　　易裨牛
秋風吹遠客，同上鶴舒台；山腰白雲掩，香聞丹桂開。
宗雷皆佛侶，秦漢幾仙才；難得烹佳茗，清溪水一杯。

    遊鄭仙巖祝實甫生日晤太虛　　　盛芰舲
一鶴舒何處，荒荒尚有台；溪環雙水合，寺隱萬山開。
生日祝坡老，禪宗有辯才；菖蒲嵒下酒，同盡此深杯。

    積雨悶坐睹悲華室主詩有感次韻答之　　 汪篤甫
連朝梅雨夏猶寒，隔院鐘聲午夢殘。芳草芊綿平望感，危峰嵯疊等閑看。
擎天一柱談何易，布地黃金賦大難！回首家鄉歸未得，身隨旅雁寄江干。

    送悲華室主回浙　　　　戴藹天
自昔佳山水，風流兩浙聞。卻從殷普渡，別去等閑雲。
鳥倦今知返，蝸藏古所云。猶憐羊石淚，落月每思君！

    次韻寄太虛　　　　　　　　　　　　　 馮君木
阿師長不滿五尺，光氣籠罩千緇流！語言鬱鬱有至性，眉額蒼蒼橫古憂。
獨往可知逃是託，悲歌真與命為仇。夜深出定忽大笑，射殺天狼四十頭。

    太虛歸自五羊重來補怛至般若精舍由昱山君紹介清話彌日臨別作七律六首贈之　湛菴豁宣
垢面狂奴笑口開，壯懷奇抱仰君才！雄圖早見神龍首，俠膽曾登說劍臺。
顧命金湯三藏在，方時鉛槧五羊來。相逢先問曹溪事，掃葉臨風吊幾回。
(餘失)

    贈太虛　　　　　　　　　　 印　光
太虛大無邊，何物能相掩？白雲偶爾棲，當處便〔音＋甚〕黯；
吹以浩蕩風，畢竟了無點，庶可見近者，莫由騁駿貶。
太虛無形段，何處能著染？紅塵驀坌起，直下亡清湛；
灑以滂沱雨，徹底盡收歛；方知從本來，原自無增減。

    贈太虛　　　　　　　　　　　　　　　 方粹彥
三島蓬萊宅謫仙，悠揚廣樂奏鈞天。華嚴法界原無上，兜率層居未覺圓。
了性因緣更剎那，威儀經曲矗三千。吾鄞前哲分明語，應識歸途在者邊。

    贈太虛用粹彥韻　　　　　　　　　　　 章勺泉
家家看屬地行仙，只有情天少恨天。默祝年來春健在，欣看花好月長圓。
無邪怕讀詩三百，可欲休言字五千。珍重匡廬結蓮社，鴛鴦常浴佛池邊。

    疊韻答太虛　　　　　　　　　　　　　 章勺泉
同日霓裳詠眾仙，圍爐呵凍乍寒天，皈依正覺心何忍，傳引高僧說自圓。
畢竟闕疑存夏五，何妨讕語有秋千？慚予老眼糢糊甚，知道相思在那邊！

    新歷元旦試筆懷太虛　　　　　　　　　 章勺泉
冬季春初兩序經，夢魂何日得安寧？黃花岡上天無眼，紫竹林中地有靈。
我已龍鐘難雨化，誰能鹿逐不雲停！吁嗟治亂尋常事，大士慈悲莫涕零！

    贈太虛　　　　　　　　　　　　　　　 吳又吾
太邱道廣共欽馳，我識荊州恨已遲。虛白室生心自徹，軟紅塵避跡誰知！
先因後果都休證，流水高山孰與期！生子不甘為僕隸，可能衣缽付吾兒。
太白詩名中外馳，枚乘般速馬般遲。虛心師竹才還歛，傲骨如梅品可知！
先睹鴻文興景仰，每聆雅教慰心期。生平不願封侯印。汗馬殊勳笑健兒。

    太虛由補怛返甬賦贈　　　　　　　　　 湛 菴
毒霧蠻煙影響言，曾參奇被殺人冤。劈開世界全球假，痛飲曹溪一滴源。
祖遠有圖明教定，道高無礙退之原。佛門種草蓮花品，潔出泥淤溺是援。
放香吟嘯宴歌離，風壯南薰解慍時，新雨欷歐三疊曲，亂雲高掛一瓢奇。
霧藏豹隱山中適，沂詠聯蟬海上知。獨惜情才明日別，送行聊寫數行詩。

    感懷寄太虛上人　　　　　穆　郎
海上秋風厲，中原未息戈；音書胡久絕，君病已如何？
一劍飄零盡，新詩別恨多；艱虞同杜老，哀時淚滂沱。

    贈太虛閉關和原韻　　　　　　　　　　 湛　盦
收拾昂藏正少年，回頭早已墮詩仙，才人多被聰明誤，開士知幾理解圓。
清聽六時蓮漏永，好舒五色筆花鮮；著書立說男兒事，海內非徒髮白憐。
無計消磨抱道憂，一瓢高掛此山頭。大填恨海原禽妄，小隱扃關絕世求。
勇退自難存傲岸，活埋權可屏交遊。何堪化作中秋月，圓照滄溟匯百流！
摩挲竿木擅登場，落落胸襟括短長。遯入白華閒玩世，祇憐黃鵠老參方！
天慳屈宋悲同志，古有鐘俞本異鄉。大陸沉沉亦何礙，認真毫忽不曾傷。
廬山莫拒今淘汰，我輩偏偏末劫來；季法難摧魔力盛，半生多病熱心灰。
昇沉似子終為道，天下何人不望崖？如此風雲如此止，千秋重見石門才。

    同上　　　　　　　　　　　　　　　　 鄭昂生
曾在名山住一年，窮鄉福地判凡仙。九州灰燼微生物，萬劫金甌幾缺圓！
海外而今聞鶴警，專諸無術進魚鮮，群生芻狗甯唯我，碌碌庸庸劇自憐！
既抱西河痛且憂，更無一術出人頭；家貧粟向河侯貸，行苦糜思牧女求。
閃爍名曾灌我耳，清閑地早飽吾遊。殷勤試效眉山老，帶鎮山門萬古流。
今古興亡活劇場，憑人較短與爭長。河山大地皆妖氣，殿閣連雲仰上方。
自是君身饒佛骨，從來海國勝仙鄉。前生我亦靈山種，墜落紅塵暗自傷。
蝴蝶千年誰大覺，光陰一擲再難來！人間地獄分寸間，死後泥洹骨肉灰。
遍地銅駝悲翳棘，回頭鐵馬勒懸崖。(亦作勘破塵緣都是幻洞，知明鏡亦非台)
君如面壁功成日，許我旁參學善才。

    同上　　　　　　　　　　　　　　　　 湯遯盦
遁跡空門不計年，靈山會上侶群仙。雲藏佛頂峰皆古，月照禪心影共圓。
萬念拋時風落寞，六根淨處水澄鮮。豈知世界潮流急，滿目滔滔劇可憐！
半生常抱杞人憂，轉瞬紅顏換白頭。良友偶然方外得，閑情還向靜中求。
自從宦海驚殘夢，曾記名山賦勝遊。我欲從君聽說法，江河無奈盡橫流！
聞說梅岑古道場，天海化日正舒長；煙波浩渺空三界，香火因緣動十方；
塵世于今留佛國，蓬山枉自託仙鄉。滄桑時局原無定，獨有虫沙最足傷！
琳宮紺宇鬱崔嵬，裙屐聯翩頂禮來。但使明心能見性，未妨歷劫任飛灰。
有因自爾生諸果，無物何從著點埃！欲向參寥談妙諦，愧儂不是大蘇才！

    同上　　　　　　　　　　　　　　　　 昱　山
一座枯禪懶問年，聖凡不住況神仙？塵封竺典經窗冷，氣煖胡床寶月圓。
勺水無源日即涸，大滄得脈久能鮮。夢中說夢膠投漆，白牯狸奴見也憐。
泥牛入海木童憂，淚浸凌霄太嶽頭。般若有生且有死，涅槃□住更無求。
六通三脫閑家具，七寶眾香化佛遊。浪激禹門才絕世，鳳毛麟角少同流！
人身一個戲場場，靜坐閒觀看短長。懶去煙城參上士，且居寂域飲陳方。
了知古月即今月，不擇何鄉是故鄉。說法雲興渾易事，少林落寞最悲傷！
萬境當前冤莫敵，看他事事者元來。輪王富貴塗成炭，學士文章敗若灰。
定水磨清銷孽鏡，智珠照破攝魂台。言言縱似崑崗玉，只奈閻魔不愛才！

    同上　　　　　　　　　　　　　　　　 憨杜多
掩關我已幾三年，道術如君凡與仙。行止逍遙天地闊，卷舒自在法輪圓。
三生石上情緣結，百尺竿頭禪味鮮。衣裏明珠誰薦得，橫肩雲水故人憐。
沉淪苦海動心憂，寶筏明明古渡頭。根鈍難聞微妙法，智高還向此中求。
閉關為續宏明集，立志曾經汗漫遊。行到其間暫借問，波濤萬頃斷空流！
及第心空選佛場，頻歌漫唱法音長。道高十丈魔千丈，誼切同方行有方。
俔俔深愧無學術，茫茫何處是家鄉？蓬關空守三更月，露白風清暗自傷。
胸懷自笑無根據，面目從茲失本來。金口喚醒三界夢，木魚敲破萬緣灰。
性天皓潔懸孤月，心地光明拂鏡台。君是佛門詩弟子，文章原有大雄才。

    同上　　　　　　　　　　　　　　　　 佛　支
靈山一會在當年，夙學何殊謫降仙，滄海桑田多變改，涅槃生死固同圓。
掩關讀佛心常寂，握筆談禪理轉鮮。未睹吾君真面目，今觀雅作自堪憐。
海外清風吹百憂，定中明月掛心頭。花香鳥語天然樂，山色溪聲不待求。
多少勞生空自昧，無邊勝境只浮遊。聞君深入圓通路，累劫塵緣付碧流。
洗足躋登選佛場，坐觀南海水流長。魚龍蟄息潛深窟，物我同根契大方。
摘葉尋枝非子願，韜光晦跡憶家鄉，丈夫固有沖天志，爭奈庸人暗自傷！
春去花殘午夢回，圓通消息忽東來。白雲出岫千峰靜，皓月臨窗百念灰。
自古譚經舞頑石，而今聞道仰歌臺。因緣有感方能達，法界全身現善才。

    贈遯世无悶廬主　　　　　　　　　　　 介　石
太上無名強立關、虛空粉碎絕緣攀；遊心三昧成唯識，功德重重帝網斕。

    讀普陀志寄懷悲華子　　　　　　　　　仌紘
潮音千古自潺湲，筆底風光已醉顏。占盡名山僧可妒，走窮世路客思還。
洛迦靈躅緣何薄？支遁清談興尚慳。分付白雲遲谷口，會尋梅尉叩松關。

    贈太虛　　　　　　　　　　　　　　　 方瘦梅
片帆遠渡海之東，為訪高僧到梵宮。詠絮清才慚道韞，發矇雄辯有生公。
禪機參悟塵緣淨，佛法皈依翳障空。[亦作白雲千丈隱無隱，明月一簾空不空]
最愛錫麟菴外過，蒲團跌坐白雲叢。

    贈別太虛上人　　　　　　　　　　　　 方瘦梅
征輪今已賦歸辭，此去名山有所思；休說禪機空一代，但論文學亦吾師。
山光水色牽吟裾，半月優游意自舒；開到黃花霜落後，再來重訪遠公廬。

    題昧盦詩錄　　　　　　　八不頭陀道階
也勝斷舌才，那曾欠詩債！佛亦不喜聞，直弄虛空壞。
者個死苗條，豈存碧悠界？ 價縱重娑婆，我亦無心賣。
獅子開口來，一棒當打殺。文采莖草頭，溪聲吐奇快。
如是復如是，面南看斗掛；寒山清歌徹，萬峰齊膜拜。
近代有若人，靈慧真天邁， 藻思表裏瑩，陸離且光怪！
眼底無作家，意曠語峻隘，何為恨文字，留與來者戒。

    前題　　　　　　　　　　昱山嬾石
法界奏大音，群響為之應，廓若浩蕩風，元力彌動靜。
南溟蟠翼龍，紅塵那伽定，覷破祖師機，吞卻佛三乘。
駕以奇邁才，微詠寄清興；文章建法幢，引入曹谿徑。
名山遇方子，獨傾慧耳聽，假手繡梓人，惠澤天下贈。

    前題　　　　　　　　　　　　　　　　 豁　宣
韶齡脫白氣神清，大志男兒疇敢爭！穎悟天姿出世表，靈通禪藻濟時英。
奇逢最愛才無匹，豪吐非關語不平。一卷新詩惠相示，使人折節更心傾。
咳唾如珠走玉盤，光鮮顆顆射毫端。偉稱年富多聞士，悟選心空及第官。
智比少師堪輔世，文長潛子直非韓。浩然為法忘身偈，破浪乘風媿茍安。
鹿園剪燭論文章，稽呂忘年契素長。底事淵源賡肇遠，任他醇疵議荀楊。
命宮磨蝎形坡老，塵網吹腥醉晚唐。誠入華胥一團夢，??同游戲歷軒黃！
高飄雲鶴夜沉沉，芥劫蓮根夙種深。七字簡超甌北體，五言雄邁劍南吟；
豈拘格律違天籟，不費推敲見慧心。若作詩僧會君子，可憐海宇絕知音。

    前題　　　　　　　　　　　　　　　　 陳誦洛
太虛清思了無敵，雙管獨開天外天。紅蓼花深秋有淚，白蘋洲暖水生煙。
一簾花影怒于潮，仰首不知明月高；欲把幽情付吟詠，可憐殘夜正蕭蕭！
風流魏晉之間客，一枕初回句亦涼；莫笑青雲不直上，紅塵自有白雲鄉。

    前題　　　　　　　　　　　　　　　　 方衛珍
溈山面壁十年功，一葉葦航度浙東，到處紅塵都歛跡，漫天花雨灑濛濛。
韻語何人繼玉臺，那知方外有奇才！生公說法點頭石，為聽吟詩立草萊。
心如冰雪氣如虹，跨鶴行吟四大空；一卷新詩誰比擬？寄禪之後有我公！

    前題　　　　　　　　　　　方稼孫
我本一狂徒，才荒學又蕪，私心承教澤，灌頂共醍醐。
斯世浮華尚，惟君習染無！昧盦新翰墨，一字一珍珠。

    囑觀音寺太虛上人集詩僧會　　　陸鎮亭
郡城西北隅，古有觀音寺，不知廢何時，已難考圖誌；
相傳乾隆時，佛緣實刱始。 吾家高叔祖，左右贊其事，
解囊出千金，一一為位置，割田二十畝，兼以備倉積。
月湖邵侍郎，勒文為詮次；迄今二百年，豐碑負贔屭，
雖非大叢林，名勝孰軒輊！ 湘南敬長老，與吾有夙契；
天童主禪席，時時有退志，要來西河營，預為退院地。
吾已具請書，敦迫至再四，後亦不果來，其徒莊嚴嗣。
再傳至太虛，詩才妙無比， 自師皎然皎，不效秘演秘，
四朋多詩僧，物各聚以類，太虛修尺素，一一為招致，
齊集此寺中，標新復領異。我年逾八十，來日苦無幾，
喜與方外交，藉可俗塵避。 此日作此詩，詩鉤綴香餌，
空谷遲爾音，幸無金玉閟！

    送太虛法師東遊　　　　　　　　　　　 陳玄嬰
生天吃佛嘗謂余，有少年僧曰太虛，某水某山足幾遍，一瓢一笠身無餘。
爾來見我誇秀句，不肯旁人讀枯書。忽然振袖朝海去，海風吹起青芙蕖。

    太虛法師代予遠赴東瀛用木犀香社香韻賦此聊當陽關三疊
      圓　瑛
詩囊禪缽曼陀香，今日浮槎度遠方；惜別偏憐遊子意，豪吟不讓謫仙狂。
半生歲月曾如駛，滿鬢鬚眉幾欲霜；此去東瀛酬壯志，昧盦應續句琳琅。

    贈太虛法師東瀛弘法　　　　　　　　　 若　佛
萬里長風此快行，東瀛深處釣鯤鯨；魚龍好度休餘種，神鬼皈依且盡情。
莫把權乘聯日教，直將勝法覺臺氓。佇看飛錫歸來日，一段光明報海程。
一片帆征挂滄海，廿年時事笑強鄰。心頭眼角無餘子，世外人間有幾民？
中日國交泯虎視，佛耶教爭息鷹瞵。挽回東亞盲爭局，端賴君傳妙法親！
仙槎此去泛平洋，盡把浮雲抉太蒼。開出一輪紅慧日，放來萬道白毫光。
回天有願君堪果，治世無才我厭狂。海國湖山餘清賞，平分風月兩珠囊。
聞道扶桑景物姚，好收煙月入詩瓢。杉田覽勝連金澤，櫪木探奇瀉玉潮；
上野林花依淺草，西京山水擁重橋；琵琶湖畔如停轡，天女無妨蕩畫橈。

    同上　　　　　　　　　　　　　　　　 卻　非
此日送君萬里行，檣帆不觸海驚鯨。扶桑化盡人無種，腐草靈通道與情。
頹筆尖頭談武略，破詩瓢底啟文明。等閑咳唾西來意，師範東瀛課佛程。
東漢傳來丈六身，旃檀瑞竟入強鄰。中原操莽傷人道，上古羲軒愧我民。
靄靄青天皆佛眼，茫茫滄海足師瞵。江河淮海猶兄弟，莫逆同為骨肉親。
寶嚴十里古寒香，郁郁靈芬播遠方；自是梅花多傲骨，縱經風雪不顛狂。
美名且令滿天下，交契還憐兩鬢霜；分付鶴兒須仔細，冰壺珍貯玉琳瑯。
遠行時節已秋天，點檢衣單須挾綿；布衲細縫女紅線，桐琴宜上伯牙絃。
勞人似我慚今日，壯志猶君非晚年；草草文章魁大塊，筆尖吐露未生前。
棘栗橫肩駕海蛟，一瓶一缽一詩瓢，雲門作者弄蛇手，屠戶成名操狗刀。
國際日中關市道，軍行海外簡兒曹；子魚身手同無用，空自勞人歎二毛。
浮杯截水度汪洋，沆瀣瀰漫蒸太蒼；推出一輪東國日，放開兩袖破天荒。
愛如冬日嫌人少，牧似靈鉤息象狂。好解詩囊傳佛法，紅塵白浪隱羲皇。

    同上　　　　　　　　　　　　　　　　 吟　雪
飆輪直指扶桑國，教鞭遙挂珊瑚枝。仙臺雄峙渺無際，畸士豪吟信有為。
島國維新功在佛，神州宏教望歸師。即今破浪乘風去，龍象昌明會有期。
遠遊得道效杯渡，刻苦吟詩似閬仙。瀛海蒼茫百靈窟，神山跋涉萬峰顛；
人生磊落何中外？世事滄桑閱歲年。寄語留東諸學子：窮源端在大乘禪。

    寄贈太虛法師東遊扶桑　　　　　　　　 昱山嬾石
枯禪夜坐一燈青，萬事平沉了此情；天半神遊傳玉詔，送舟十萬海風生。
萬里東瀛水接天，乘風杯渡羨君賢；詩囊添得新詩卷，郵寄山中莫隔年！
高風遠紹古浮杯，漫說前人不再來；擔得一肩風雨好，也宜布種也宜栽。

    送吾師東行　　　　　　　　　　　　　 乘　戒
寶嚴山色想依稀，仙錫忽聞瀛海飛。躡足青雲吳錦燦，舉頭紅日帝珠輝。
蓬萊仙境堪遊賞，故國風光莫忘歸！未得追隨重渡海，悵然欲涕對斜暉！
男兒生世有鴻圖，局促安能老一隅？出化入神欽我佛，上天下地履夷途。
騰空要奪迅雷斧，入水必探滄海珠；跋浪鯤鯨夫子去，長風萬里相追呼。
雲海蒼茫煙雨低，遙遙一水渡東西。日華誼篤冤親化，強弱跡泯物我齊。
世道坦夷消巉巘，航途平易息鯨鯢。黃金世界頓時現，富士山頭景色迷。

    讀真常之人生書後　　　　　　　　　　 黃淡梅
拜讀佳章欲斷魂，金聲玉振大雄門；千秋不易真常道，一氣呵成不見痕。
既迓高僧來海島，更看貝葉入仙村。神遊雅句歡無極，願樂追隨哲士論。

    和太虛法師登月眉山詩　　　　　　　　 黃淡梅
太虛同體世尊師，教化中天慰所思；出世心通持世法，儒家道合釋家宜。
逢迎四海稱芳躅，契合三生仰德儀。愧我東瀛參末座，也隨龍象喜揚眉。

    同上　　　　　　　　　　　　　　　　 許梓桑
淵源道學足為師，況復詩文繼左思！千里神光環照耀，萬家生佛拜應宜。
是空是色原無相，逃俗逃禪妙有儀。何幸此間陪末席，得瞻芝宇喜揚眉。

    同上　　　　　　　　　　　　　　　　 李石鯨
妙諦西方道可師，菩提深處最追思。色空悟到天無月，水火難侵佛有儀。
舌底蓮翻花散彩，眼中跡幻俗堪宜。等閒卓錫來千里，大闡宗風到月眉。

    同上　　　　　　　　　　　　　　　　 齋籐道癡
世塵捨去伴吾師，環翠仙居絕俗思。梵塔峻成藏骨處，靈泉湧出濯心宜。
溪聲長廣三賢說，山色清淨十聖儀；新道場中新佛住，慈悲圓滿月懸眉。

    贈太虛法師　　　　　　　　　　　　　 道　癡
詩梵繙開獅子鳴，群山伏處獨崢嶸，栴檀馥郁中華地，腦裂百獸闃莫聲。

    贈太虛法師　　　　　　　　　　　　　 中澤慈愍
月眉山上卜因緣，塔婆雲霓聳九天；憶起終南導師跡，憑君傳語問千年。

    和太虛法師辭月眉山原韻　　　　　　　 黃淡梅
惠我鴻裁是我師，離亭菊淚痛腸思。欣看中國高僧聚，愧立臺灣野鶴宜。
召伯甘棠留德澤，遠公遁跡想威儀；於今話別靈泉寺，尚望重遊看月眉！

    別太虛法師　　　　　　　　　　　　　 岐　昌
可怪基隆別雨摧，三人同道兩先回；勸君一躍龍門後，快赴明州展法雷！

    贈太虛法師　　　　　　　　　　　　　 勢　山
微笑拈花既得心，也無蔓葛絡胸襟；彰城飛錫如相問，點指庭前柏樹林。

    贈太虛法師　　　　　　　　　　　　　 施寄庵
西來一葦迓高僧，洞徹無神論有徵。地愛曇花新駐錫，人為迦葉舊傳燈。
瀾翻慧舌群生仰，月印禪心一片澄。自信道緣殊不淺，江淹喜見惠休曾。
邂逅相逢入道僧，名場回首渺難徵。色身偶現無遮會，法眼真如不夜燈。
生對春風沾物化，神為秋水照人澄。陶然隨喜忘機地，玉版參禪得未曾。

    和太虛法師贈芬蘭女士韻　　　　　　　 林湘沅
暫捨名山海外遊，知君清福本前修。遠公遁跡因時現，島佛題詩到處留。
結契何分儒與釋，放懷不覺詠和謳。萍蹤幸得風吹聚，劇喜尊前拜貫休。

    和太虛法師贈齋主韻　　　　　　　　　 芬蘭女史
欣聞飛錫下靈山，到處留題不等閑；今夕蓬門拜詩佛，一時榮耀極人間。
未能脫俗入靈山，慚愧虛生亦等閑；願得慈雲常愛護，不教流落在塵間。

    贈太虛法師　　　　　　　　　　　　　 黃子清
人間遊戲我非汝，身外真如君是吾。今日相逢聊一笑，非非夢裏未糢糊。

    太虛法師以近刊兩種見贈　　　黃子清
兩卷大文章，禪機箇裏藏，閉關看法影，走筆寫心香。
生死源頭了。滄桑粟粒忙；攜歸應細讀，頑石點頭狂。

    敘別太虛法師　　　　　　　　　　　　 大　野
相逢非主亦非賓，無說無言道最真；領略這般清意味。三千法雨潤天人。

    和太虛法師疊魂韻示別原韻　　　　　　 顏雲年
江頭話別總銷魂，短舸飄然出海門。聚散萍蹤渾似夢，東西泥爪好留痕。
虎溪韻事圖三笑，獅巔嚴寒雨一村。塵世茫茫天欲醉，醒人獨向上乘論。

    贈太虛法師　　　　　　　　　　　　　 莊櫻癡
仰斗瞻山在海隅，好風吹送到蓬壺；人生一卷開茅塞，勝讀十年書不殊！

    謝太虛法師為書字　　　　　　　　　　 莊櫻癡
銀鉤鐵畫勝羲之，白雪陽春句更奇；自笑無鵝能換字，遠公原不為鵝癡。

    題似一草廬石用太虛法師韻　　　　　　 善　慧
隋侯之珠趙侯璧，輸此萬非道人石；仿彿南陽諸葛廬，澹泊寧靜高自惜。

    送別太虛法師　　　　　　　　　　　　 莊櫻癡
柳折蒼寒翠冷時，基隆南海各分離，師歸不二儂還客，剪燭西窗訂後期。

    送太虛法師歸甬　　　　　　　　　　　 陳　完
櫻花照海送君歸，龍氣隨身此又來。珍重楞伽山頂月，獅王踞頂笑如雷。

    次韻贈太虛大師　　　　　　　　　　　 陳元白
明靜無端落昏動，此生隨業忽成人。最傷心處強兼弱，能見性時妄即真。修德師當齊古德，牖民我愧對先民。他年同一拈花笑，前後商量證果因。

    贈太虛上人　　　　　　　　　　　　　 甌江逸叟
塵世昏昏入夢時，乾坤清氣賴誰持？寒山留有荒涼月，照見愁人睡更遲。
扁舟一葉甬江頭，萬種愁腸老未休；讀罷新詩三百首，滿天清露氣橫秋。
歛跡空山道自高，賞音宛在水之濠；現身如說生公法，頑石依然愧我曹。
煙塵滿眼野橫屍，棋局真成命一絲；祇有慈航風度穩，好教清夢道蓮池。

    和太虛上人游洛伽山原作　　　　　　　 王志澂
波濤萬頃見汪洋，孤島如舟海上蒼；不識江河有派別，只應天地與包藏。
塔燈明滅頭陀寺，世事玄黃公子裳。滿眼詩情收不得，東風無語立斜陽。

    答太虛上人　　　　　　　　　　　　　 蕭梧喈
魚龍來聽梵聲高，併作潮頭浪怒號；佛國自成三昧地，海天任捲伍胥濤。
此行鴻雪知何似，得遇聰殊氣亦豪。（東波贈沙門詩有「雄豪而妙苦而膄，僧有琴聰與密殊」之句。 為語眾生莫惶恐，蓮花四面護周遭。

    和太虛上人九江望廬山不見詩　　陳飛公
徒有嵯峨意，迷離看未真。江聲隨岸曲，雲勢切天親。
面面沉愁色，峰峰說老人。何當撥高霧，遙挹泰山塵！

    喜眛盦來聚漢皋　　　　　　　　　　　 豁　宣
遵時養晦固真窮，漆里君來不意中。舊雨五年遙楚越，禪機一棒括西東；
縱教各領溪山異，篤信平生志學同。握手掀髯吾已矣，當家種子只推公。

    贈別太虛上人　　　　徐玄聖
悟徹如如性，捐除種種因；祇園宗妙舌，明月證前身。
契合情何切？追隨志未伸；明朝一帆雨，飛錫大江濱。

    柬太虛法師　　　　　　　　　　　　　 豁　宣
同憶昔年遊歷苦，東南行腳寄名山；瓢囊衲子餐雲水，風雨懷人夢往還。
天地吾廬真一笑，武昌陋巷假三間；補蘿精舍芙蓉洞，未遂初衷對汗顏。

    簡覺非上人并呈太虛法師　　　　　　　 程　沅
剖讀風前貝葉文。佛爐煙裊正香焚；與君文字成相識，翻恐相逢不識君。
異端邪說蜂然起，斯世茫茫失道真；不有通靈文字在，更教何法指迷津！
蠻觸居然也息爭，世人自是祝和平；若教痛定還思痛，定卜笑聲兼哭聲。
翛然來往白雲深，一樣牟尼濟世心；要使眾生心覺悟，幾番說法費沉吟。
尊者瘦於野鶴形，萬株松下兩函經；倘教法似生公說，我欲神遊化石聽。
隨緣旅食舊空門，風雨年年護佛根；漫道古庵遺蹟絕，一株銀杏巋然存。
（茆濱泗水庵， 洪楊之役燬於兵燹，今改為鄉校，余寓焉。）

    贈太虛上人　　　　　　　　　　　　　 張　謇
此生不分脫娑婆，正要勝煩冶共和。過去聖賢空舍衛，相輔兄弟戰修羅。
覺人誰洗心成鏡，觀世豈聞面縐河？師儻能為龍象蹴，安排丈室聽維摩。

    頌太虛上人　　　　　　月　賓
下院一為別，歲時幾度更，回觀營念息，循聽悅情生。
寄意勘佳著，知心共密行。 內經能攝論，外說賴平衡；
佛理超天演，心宗越世評；國中開覺社，海上指歸程；
願子久如是，名登僧史清！

    聽太虛上人講經象坊橋觀音寺　　　　　 莊蘊寬
丈室由旬不可思，萬獅子座實容之；一時心量隨高廣，敢補玄奘題壁辭。

    贈太虛和尚　　　　　　　　　　　　　 吳有章
一面緣深禮數刪，茗甌相對語迴環。人天度世心情切，文字嚴身神氣閒；
講席精研唯識理，禪床透過祖師關。海濱小住塵寰窄，乍別重逢費往還。

    同輪赴申贈太虛法師　　　　　 陳自聞
黃鵠磯頭坐，窮源說古今；談經空色相，覺世豁身心。
大乘傳薪妙，（師為自聞講起信論，洞貫微旨，徹悟宏深。）
禪宗悟道深。扁舟秋夜雨，抱膝獨長吟。
也上慈航渡，翻然究道真；雲山千里隔，風雨一燈親。
世界成三毒，心源淨六塵；自慚根性淺，開示賴斯人！

    有懷太虛法師　　　　　　　　 陳誦洛
海國齊聞拜下風，雄談忽吐氣如虹；從知儒佛歸源處，第一真詮是大同。

    聞虛道人將說法相訪之不遇留偈并序　　 飛道人
     不見阿虛幻相，由冬及春，今來看佗，乃又無相，如是默機，唯阿虛領解耳。 抑笑阿飛饒舌，徒留此偈教壞人家男女耶？定外飛花偶著衣，又牽魔事入玄微；泥牛出海春鶯亂，消息將來聽汝吹。

    海上贈太虛大師　　　　　　　　　　　 太　岳
塔聲夜湧思阿育，衣缽東來感達磨；振起心源二千載，看君直泝到恆河。
人人見性都成佛，佛佛傳心只度人，安得修羅兵盡洗，眾生無量在微塵！

    入覺社後賦呈太虛上人　　　　　　　　 太　岳
彈指當超無色界，秕糠八萬四千春；牟尼而後寧無佛，賢劫之間此有人。
丈六金身曾自屈，大千幻海更誰親？跛驢僥倖遭龍象，蹴踏能堪亦舊因。
人天百萬肅金花，夢繞靈山徑路遐。一自祥雲變雙樹，長教妙法燦蓮花。
皈依自愧根終鈍，（余甫聽經，肉食即不能下咽，今素食矣。劉笠青、李懷生謂夙世有善根也。 ） 信仰休疑語大夸；直證菩提無上果，何期心性本無差！

    為覺社有所謀而未就歉然於懷因以成詠　 太　岳
春申一角軟紅深，我老君閒自苦吟。半世親河成皺面，十年面壁見深心。
投身飼虎終何畏，陷額求珠豈外尋？安得黃金無量數，冶磚親為布陀林。

    呈太虛道兄　　　　　　　　　　　　　 圓　瑛
妙智如如燭萬方，胸藏慧刃露圓光；魔雲消盡晴空界，佛日流輝覺社堂。
捃拾三機歸性海，闡揚四德效獅狂；大雄無礙波濤口，法演隨宜做道場。

    喜耹法音謹成俚語藉表讚揚兼以當贊　楊壽昌
人世如漚浮，瞥瞬成空寂；曲說揚其波，詭變紛難測；
幻網縛重重，妙明自梏失； 浩劫苦循環，嗟彼處褌蝨！
仗疇作導師，拭涕拯沉溺；宏啟非身諦，除冥破結習。
道安今幸存，俊辨彌天溢！牛車來燕京，掉此廣長舌，
開演法無邊，迴向淨佛國。 般若是誰聞？諸天雨花集；
我欣得善利，稽首維摩詰。玄義聆風幡，萬法信唯識。
平生一瓣香，敢為南能爇；慈雲祝遍覆，厲氣慶潛熄。

    恭呈太虛上人　　　　　　　許以復
我師具大心，入此情世界；我師發宏願，不捨娑婆穢。
龍戰血玄黃，劫運修羅邁， 眾人悉攘攘，毋乃利所賣！
末法無衲子，往往輕破戒；優婆塞夷眾，迷網依魔外；
凡此諸非法，我師心如痗，運此廣長舌，銷彼五陰蓋；
解粘為去縛，慈悲而喜捨。 威音王以前，有何言說解？
亦可說得時，大有因緣在。隨機為開示，理事事無礙；
度一切眾生，實無有度者。

    聽太虛法師講經　　　　 瓠　隱
多病維摩詰，扶床若未勝。因緣觀似火，身世冷如冰；
入定超非想，談空達上乘。何當人海內，重遇雁門僧！

    送太虛法師南歸　　　　　淨　行
搔首欲問天，皓月當空駐，偏會照離人，不復知其故。
我今送師歸，迢遞關山路； 一月照我心，依依不忍去；
一月逐師影，牽衣留不住。我初解佛語，轉念無去住，
師來無所來，去亦無從去；超然跡象表，放懷欣所遇。
人生本無常，何散復何聚？ 寒暑剎那間，千年等流注；
懸岩撤手時，家鄉是何處？願同饒此心，靜理了可悟，
莫學古騷人，徒感別離賦！

    敬呈太虛法師　　　　　　　　　　　　 唐洽鑒
人海茫茫匯萬流，圓明寶月許勾留。社開昭慶齊元照，疏補華嚴匹大休。
持世轉輪微苦受，具緣棄蓋上乘修。疏頑本是吳中石，法聽生公為點頭。
希臘文明輸印度，扶桑本願佐維新。闡揚般若融通義，消滅修羅鬥諍因；
世界亞歐歸一軌，教宗孔墨運雙輪。祝師成就勝功德，慰我靈山會裏人！

    石屋洞訪太虛大師　　　　 融　壽
孤山梅未放，芳意在禪襪。浣我京洛塵，聖湖一空闊。
訪師亦無事，澄水見孤月。廬陵米貴賤，此意不可說。
我與洞門石，同受佛記莂。京塵飯香積，湖光鏡冷襪。
數月不見君，廓然益空闊！兀兀度元宵，澄波湧心月。
付與錢塘潮，圓音一時說。莽莽情無情，成佛同記莂。

    讀海潮音贈太虛和尚　　　　 蘇秉德
禪學通文學，方知佛有真。月圓參妙諦，雲隱證前因。
翰墨留餘馥，袈裟老此身。牟尼珠一串，世界盡微塵。

    庚申正月，與李子直之、張子蛻覺訪太虛禪師於西湖之彌勒禪院。天焂大雪，湖山舊態一洗而空。禪師說法之餘，復以即事詩見示，次韻和之　蛻　 盦
朝攜海上雲，暮宿湖邊寺；法雨紛肆筵，高人多深致！
倏爾絮幕濛，春山轉冬睡，豐年醞釀中，田疇樂有事。
虛空遍生白，爐火益青翠。倚欄飲湖光，雷峰何嫵媚？
啟蒙錫佳什，不覺天花墜。

    寄懷太虛大師海上　　　　　　　　　 寶蓮華盦
黃梅衣法在天南，聽講曾深百日談；錄得壇經好風味，他年法海老猶堪。

    聞太虛法師應黃陂召入都喜賦　　　　 寶蓮華盦
振錫初為上國遊，千年大法中興秋；懸知妙燦如來舌，頑石高低盡點頭。
三昧從來重辨才，大師晚出道能賅；中原改主民風敗，要借雷音為挽回。

    閱報太虛法師赴嗇翁約講經狼山觀音堂 寶蓮華盦
狼山邱壑芥吾胸，夢裏曾聽百八鐘；今日觀音堂下水，一泓泉已得蛟龍。
桃李甯誇自我成，（不肖為介紹鼓吹之一人）宏揚聊報佛恩深；林溪一曲流功德，想見潮音勝世音。（堂之左方嗇翁建屋數椽名曰林溪精舍）

    和遊洪山即景原韻　　　　 李隱塵
攝盡楞嚴旨，歸元路路通；浮漚休認海，聞性豈因鐘！
天外月初白，樓頭塵當紅；安排侍錫杖，隨處悟真空。
漢水滔滔去，東西海水通；江城一玉笛，塵剎幾晨鐘。
芳草無情綠，斜陽有限紅；娑婆同大夢，畢竟是誰空！

    同　上　　　　　　皮劍農
吾師飛錫處，示我以圓通；覺性真如海，法音警世鐘。
月瑩三界白，佛坐一鐙紅；鎮日蒲團上，心虛似太空。
悟得楞嚴旨，菩提路可通。榮枯成夢境，斷續響晨鐘；
葉落霜飛白，經書血漬紅。塵勞何日淨？寂照遍虛空！

    同　上　　　　　　　　 績　丞
一經聞法後，頑石便靈通；心印無邊月，聲來何處鐘！
室虛能現白，塵淨不飛紅。欲悟三摩地，當知色相空。

    同上　　　　　　　 孫山敬
隨錫參蘭若，禪關曲徑通。舉眸方見塔，入耳更聞鐘。
秋草餘殘碧，霜楓鬥晚紅；凝神觀物變，默契證心通。

    同上　　　　　　　 盧鎮常
策杖洪山麓，幽林曲徑通；塔搖千尺影，夢破一聲鐘。
香篆煙浮碧，燈傳火正紅。蒙師開覺路，五蘊照空空。

    和即事原韻　　　　　　　　 蓬峰居士
楞嚴一卷淨塵心，佛法無邊何處尋？與俗浮沉魚在水，忘機靜息鳥投林。
三千世界空天地，十二因緣自古今；難得廣長能運舌，談經相對夜更深。

    偕如如菱洲傲霜行方赴淨慈寺請太虛法師開示因雨留齋　吳亞園
運木而今說濟顛，莊嚴三寶擁金蓮；禪房淨寂微聞磬，佛性慈悲廣結緣。
薩埵聽經心印月，維摩說法雨花天；是空是色憑先覺，妙悟光華自在圓。

    重陽同太虛法師暨元白笠青裕如遊六郎莊　李隱塵
雕梁畫壁六郎莊，滿目都成茂草場；鐵券金泥無處問，小山斜日冷重陽。
漢皋風雨楚王臺，海甸先人入夢來；
（海甸距莊二里許，今春李時諳開士夢有菩薩多位由海甸至漢皋行化。）
此地清涼堪駐錫，大家襤褸闢蒿萊！

    三十五歲初度邀集太虛法師[塞-土+口]士惺盦南村小圻蔭生人庵子向慕三諸居士於六味齋素餐歸而賦此　　　　亮　才
我到人間遊戲耳，忽經三十五年秋；將身化作維摩詰，看罷天花上酒樓。
酒樓月色尚娟娟，屈指中秋已八天；一樣光明照天半，有人花底祝團圓。
無終無始無量壽，精一危微只此心；且借今宵開法會，當筵一振海潮音。
何事刪經笑孔丘，詩書禮樂易春秋；文章久已成糟粕，看月還從一指頭（南村以仲尼刪經期法師，於不可說之佛法中，絜要以示學者。）
修羅怨氣撼乾坤，大地河山半血痕；宏我大慈心一點，勝殘去殺報親恩。
積罪如山罪性空，談空般若亦辭窮；本來天地非神祕，霽月光風處處同。
大道無為無不為，小兒畫月只成規；一言道破乾坤祕，菩薩驚疑佛說奇。
往歲今宵判主賓，依然佳會趁良辰；應知說法談玄者，同是龍華會裏人。
（前年今夕，[塞-土+口]士、人庵、蔭生、子向、慕三諸君亦於六味齋設筵款我，法師亦在座焉。）

    贈太虛法師　　　　　　　　　　　　　 人　庵
海上傾談遵禮運，京華歡聚說維摩；眾生今日方多病，奉作醫王意若何！

    阿彌陀佛誕日和太虛上人原韻　　　　　 慧　玄
祇知念佛不知寒，休作尋常拜禱看！一夜彌陀成極樂，十方世界盡空觀。
果然泊岸都無漏，從此捫心莫再瞞。萬德洪名萬億載，聲聲遙祝語平安。

    同上　　　　　　　　　　　　　　　　 維　新
佛誕今宵入夜寒，梵聲高唱惹人看；欲求現佛低頭拜，只在當人著眼觀。
莫道悟人先荐取，誰知迷漢自相瞞！十萬億程佛土淨，虛師先已報平安。

    同上　　　　　　　　　　　　　　　　 舒儒僧
隆冬天氣不知寒，法界隨緣縱目看。清磐聲聲消俗慮，禪房語語得深觀。
吾師信是明心傑，淺學何能慧眼瞞？苦海茫茫思欲渡，未知能否達長安？

    辛酉冬月京師法華道場圓滿同人餞送太虛講師歸西湖和天石元韻兼呈同座諸善友　　　殷　仁
莫問雲遊興若何，中原鹿少劫偏多；吾師說法忙如此，愁殺魔軍為甚麼！
悲心動物疾風雷，大地蓮花處處開；一乘玄門容我入，從茲慢說惹塵埃。
功深智慧偏嫌少，我慢多時般若多；媿乏阿源精進行，（吾家淵源公，初視維摩詰經，疑般若太多；後見小品般若經，恨此語少。天石蓋慧業文人也，吾媿弗如遠甚。然與談覺王大法，輒勸其放下世智，有以也。）求師策我意云何？
知識難離著易離，良由知識善除疑；現身塵剎歸何處？鐘響西湖憶淨慈。

    太虛頌　　　　　　　　　王黻彝
太虛大和尚，魔名與魔相，未得清淨者，現前立二障。
法爾不如然，違制顯狂妄， 從於本因地，漸次作依傍。
何哉以果名，惟心太虛唱？一毛尚不拔，度生成虛望。
了達於佛說，威儀本心向，精進遣此魔，歸路自通暢。
以悟證所修，摩尼寶光放， 彼岸本非遙，好去吃佛棒！
惟心惟太虛，實顯太虛量，萬象森羅中，歷歷太虛相。
強立太虛名，智轉成圓鏡。 了此相與名，真識太虛性。
太虛造形相，師乃有所搜；太虛造名字，師乃獲所求；
太虛具聞見，師乃顯所留；太虛不造因，師便不為僧；
太虛不造果，師乃徒虛生； 太虛不造魔，問魔何由生！
太虛不造佛，問佛何由成？太虛泯大小，何來此大小？
凡聖一例看，輪迴偏高下。翻怪十道中，佛不地獄通。
太虛實非虛，師勿執其空?師雖謾欺渠，而渠卻知師。
師但師其名，尚願師其質。師知渠是師，師渠相廝守，
有渠亦有師，太虛名乃久。師願現鬚眉，我願變女子，
產生諸如來，度我真不死。 不死非不死，法忍在無生，
無生藏妙諦，抱陽而負陰。師名取太虛，我饒牛馬願，
太虛無能名，牛馬隨人喚。無名人莫稱，任喚方為好，
牛馬不自生，亦是太虛造。 牛馬與太虛，比量無差別，
大法說平等，餓鬼即迦葉。轉念落言詮，佛云將佛褻，
我今答此章，亦應拔我舌。

    聽楞嚴經呈偈　　　　　　　　　　　　 余祖言
萬象今宵陡覺非，偶從白社聽經回。久依名字心源苦，幸見人天眼目開。
老去鄭郊空立壁，歸來陶令不銜杯。明朝且復雙林去，世路雖多莫費猜。

    聽楞嚴經呈偈　　　　　　　　　　　　 王芥輿
山河大地悟非真，如幻浮生息轉輪。一色一香皆正覺，萬緣萬慮盡前塵。
夢魂顛倒縈虛相，清淨光明辨法身。一自遠公開示後，始知原是本來人。

    前蒙昌老三掌以印心今奉虛師一偈以受法快哉聊呈一偈
    永空隆虛
百草頭邊努力上，泥牛腳底痛加錐，任他諸佛當前立，楖標橫肩更顧誰！

    疊韻酬太虛法師　　　　　　　　　　　 陶　鏞
逍遙神動與天遊，說法今逢般若舟；天雨曼陀羅席上，記師第一品行由。

    西湖兜率寺訪太虛講師時將赴北京講經　 玄　嬰
不見阿師忽三載，白雲飄渺尚人間；前身明月秋之半，出世高文古以還。
寶石山頭一為望，金松林尾杳難攀！來朝又控京塵去，寥廓巾袍未是閒。

    過漢陰訪太虛法師不遇　　　　　　　　 人　庵
為參知識作南游，絕相離言遂我求；一字不聞真般若，從茲護國願當酬。

    和太虛法師原韻　　　　　　　　　　　 畢鈞堂
翠竹蒼松耐歲寒，經壇花雨眾生看；因緣十二都無著，法界三千如是觀。
超出紅塵皈淨寂，盟成白水豈欺瞞？禪心朗澈清如許，色相俱空夢亦安。

    歸元寺聽講圓覺復讀藏經共成三律即呈太虛法師指正　趙曾儔
妙諦圓音震十方，幾回撲樕學登堂。根塵集起原唯識，體用幽攡豈異常？
曾是真如空法我，亦甲假說會心王。人間最望玄同解，無礙華嚴不盡藏。
法性迷來幾度秋，人間又作一回遊。中觀是處忘言說，正覺明時不喜求；
意共海潮長布濩，心知天倪為淹留。靈山勝會知何所？看取龍華一笑收。
虛空擇滅未無為，遍察天人望已迷；不謂中行成獨復，那堪大智正生悲！
傷懷末法心難憩，歸命三生願豈違！覺者契經慈氏論，幾番讀罷意遲回

    壬戍寒食後四日南山兄約陪太虛法師返里說法感賦　陳叔澄
汽化雲煙倏電馳，恍如樹下證牟尼；到心憂樂都平等，過眼風光笑幻奇。
春至郊原明物我，年來因果愧經師。丹忱磨鍊堪千劫，去住人天賸大悲。

    奉和昧盦吾師原韻　　　　淨　光
俯瞰人天運智悲，風流儒雅亦吾師（用杜少陵句）！
詩留黌舍提撕切，法衍前川緣會奇；
塵剎現身隆釋種，毫端信手顯摩尼。
願從瞻禮見聞後，好歇狂心莫外馳！

    昨夜同介庵南山夏初諸前輩聽講藏識得未曾有和作一章博太虛法師一粲　　　潘肅
重重邪網障摩尼，過客光陰去若馳；大笑拈花今悟我，虛懷學竹此為師。
廣長舌底言言妙，清淨身中相相奇。一向多聞逐迷妄，前塵影事不勝悲。

    和韻呈太虛法師　　　　　　　　　　　 了　塵
芸芸含識具摩尼，六趣空勞往返馳，汨沒已靈常逐物，喚醒群夢要憑師。
恍同暗室千年破，重見靈山一會奇。普為當來先覺者，無緣廣發大慈悲。

    壬戌春漢陽歸元寺敬聆昧盦大師講圓覺　 淨　元
本來圓滿遍諸方，非悟非迷體露堂；了卻根塵空幻夢，更無花月蔽真常。
雲山不隔歸元路，緣會堪欣遇法王。今日已知波即水，優遊覺海話行藏。

    次韻酬答謹呈師座　　　　　　　　　　 涂福田
昏衢一旦煥摩尼，獅吼人天譽早馳。花柳前川空物相，津粱末法賴吾師！
鈍根只恨聞熏晚，勝會方知應化奇；無礙辯才宏攝度，大心雙運智和悲。

    和太虛法師黃陂講學原作　　　　　　　 趙曾儔
漫嗟斯世渺夷尼，我到人間亦火馳。歷物頗慚元遍說，成心卻喜未隨師。
文言枉自循空假，樸學何煩證偶奇？一拜覺慈勤勝義，眾生病裏豈忘悲。

    和游湯泉原韻　　　　　　　　　　　　 譚德鍾
我與名師有夙緣，同來聖地樂陶然；解衣一洗前身劫，共證清心自在天。
同修浴德此山中，羞說英雄蓋世雄。坐久微聞流水韻，心清遙聽隔山鐘；
恍沾湯邑甘霖雨，高臥陶家短榻風。倚馬無才慚索和，名師詩境悟真空。

    同上　　　　　　　　　　　　　　　　 觀　同
祇桓法會舊因緣，回首前塵每悵然；何幸於茲經兩度，暢聆圓諦徹人天！
兩岸不居豈倚中？超然於此說人雄。堪憐窮子滄桑夢，驚醒毘盧性海鐘；
終日融參禪淨室，暇餘每答俗真風。潮音泛泛澣吾體，一領獅絃萬念空。

    師蒞寧與瑞老人譚組雲居士湯泉滌暑余以微恙弗獲追陪歸以詩示各擅瑋瑰自愧文荒勉次其韻塞責云耳　　　曼殊揭諦
金陵遁跡絕塵緣，靜掩禪關意索然；慚愧故人重過訪，西窗共話晚涼天。
劫海狂瀾無定中，裂開愛網是英雄；迷人杌覺消明炬，夢蟻金輪寤曉鐘。
濯足萬流排濁浪，振衣千仞挹清風；且觀第一峰頭月，謾向頑癡說有空。
壬戍仲秋與慧圓善如大覺悟幻悅安善紹諸君登抱冰堂呈太虛院長　空也
依山憑水抱冰堂，策杖同登意氣揚；天際浮雲方變幻，人間火宅此清涼。
龜蛇說法全身露，龍象拈花一笑藏。最是秋風無隱爾，幾回吹送木樨香。

    和太虛法師原韻　　　　　　　　　　　 常　惺
天涯芳草繫離情，偶向江城訪客亭；暮靄蒼茫縈古路，大江迢遞帶圍屏。
快遊且自窮奇勝，息影何妨寄野坰。出岫白雲難皎潔，何如世外掩柴扃！
何須前後記三三，秋水長空一碧藍；絕頂登臨重進步，不知江北與江南。
一川明月餘清影，十里芰荷送晚香；乘興輕車無近遠，萋萋芳草映垂楊。
煙雲未改舊江山，十載光陰一夢間；月滿大龍望不極，誰將擾目亂枝刪！

    和太虛法師　　　　　　　　　　　　　 開　悟
    佛歷二九四九年寅曆十月十九日，太虛法師主席大溈，假道桃花，以法語見示，次韻奉呈法眼明星幾點照寒林，古洞桃花深復深；率眾燃燈迎法駕，靈靈密印古還今。

    太虛法師主席溈山　　　　　補　蕉
千古袈裟地，宗乘闡大圓；肉山欣得主，靈樹尚含煙；
光耀毘盧日，香浮優缽泉；華嚴一彈指，法相續人天。

    次太虛法師長律四首均兼懷八指法兄　海　印
曾住靈源古道場，（余兩住溈寺）粥魚齋數是家常。
十年夢繞旃檀寺，一掬泉水優缽香；
燃塔愴分鄰舍火，飯僧終負钁頭糧。天童老衲歸何處？冷雨荒煙意自長！
巖屋無人深復深，買山曾卻杖頭金。已驚溈仰歸臨濟，僅有藤瓢付道林。
忍土苦因成住壞，火災小劫去來今。山中耆宿休相訝，天際寒雲識我心。
天遣高僧杖錫來，兩華堂下一亭開。蠻煙莽莽橫荊棘，龍象雍雍護草萊；
經閣籤題藏宋本，江山文藻賸秦灰。平生苦行空惆悵，暗鳥寒煙起暮哀。
一番更替一番新，深樹籐蘿是劫輪。棄隱暗拋林下淚，中興還待過來人。
九柯殿記寒山慘，五葉堂開枯木春。芋火茶煙依舊在，幾時重溯佛前因

    太虛法師主席大溈志喜　　　　　　　　 度　頂
結制三千古道場，應真事蹟總非常；青青翠竹楞嚴定，鬱鬱黃花般若香；
畫怪六波剩語句，詩奇八指備資糧。試嘗優缽羅花水，來自曹溪源遠長！
分襟百丈見何深？鈐地頭陀石點金。一葉溪邊尋道侶，二空亭畔識栴林；
十年坐下人稀跡，千佛名中法印心。回憶潭州無限感，那知司馬古傳今！
龍象雲從得得來，迎車接駕法筵開；刀耕火種原獅窟，運水挑柴剔草萊。
且喜壬年一轉語，漫嗟戊歲百端灰！重重剎海唯心造，世相循環無復哀。
潮流近代愈奇新，正好於斯轉法輪。萬壑群山羅列列，一言半偈法人人。
清泉溜梘情如舊，白果垂枝榮若春；八部龍天咸拱手，大溈得主慶前因。

    次韻太虛法師　　　　　　　　　　　　 廖名縉
    民國七年，寇毀溈山，千年法物，淪為墟莽。越五載，太虛法師說法長沙，父老請復溈宗，師慨然許諾，將圖興作。先是，光緒中葉，故大德八指頭陀來主是山，興懷陵谷，曾賦長句四律，載在遺編。師得戒於八指，既承眾請，義無他諉，因和指公前詩，普示四眾，將以企祖庭之冥資，結勝因於檀信，甚盛事也。余自庚申南遊，別師聖明湖上。比歲伏處宛平西山，故交緇素，久斷知聞。忽由適適居士轉寄瑤章，開卷再唪，歡喜無量。謹次原韻，乞師印可。認得吾心是道場，豈因劫火壞真常？拈餘粒米珠仍在，摘後山茶樹尚香；
惠遠種蓮遲結社，南能腰石待舂糧。名山一代關興廢，法乳終看百丈長。
末法眾生業海深，祇園誰解布黃金？空聞魔燄摧雞苑，無復經聲出鶴林；
劫運難銷僧法佛，義天終炳去來今。華嚴彈指成樓閣，只在天龍護道心。
娑婆迴入喜公來，清眾法筵次第開；錫杖飛時龍捧缽，袈裟覆處鳥誅萊，
現身剎土空無相，弘法僧祇願未灰；認取仰山今再世，湘南遺老未須哀。
婆子燒菴案又新，憑將定力轉風輪。閻浮不礙成金界，寶土終應住化人；
窣堵波傾還湧地，芬陀利萎又重春。深心願奉千塵剎，普結人天最勝因。

    和太虛和尚溈山詩原均　　　　　　　　 同光禪室
佑祖於茲建道場，法身非斷亦非常；溈江水接曹溪水，優缽香開蓮瓣香。
靈杏樹標正法眼，天人石供福田糧。一篇警策心傳在，留續兒孫慧命長。
密印門庭深復深，丈夫膝下有黃金；毘盧月吐如來藏，般若花開功德林。
吾道無生包太古，家風寥落歎於今；可憐獅子蟲生後，剝盡皮膚祇賸心！
劫火何因此地來？波旬惡是自心開。法門頓爾無形相，祖意依然在草萊。
誰痛眾生沉苦海？幸逢一豆爆寒灰。檀施自有裴公在，重整袈裟不用哀。
面目溈山新又新，阿誰重轉梵王輪？不動真立一切法，這個事須如是人，
祖履著君方合式，僧園從此更回春！吾儕慚愧何容說，景仰光明集勝因。

    次韻奉和重續溈宗和前駐錫僧寄禪七律四章　 沈屠申
乖約尋秋入道場，彌天風雨故居常。法堂空憶金身佛，丈室私盦石鼎香；
峰記毘盧真福地，田耕羅漢有餘糧。中興兩代熙朝運，拄笏看山歲月長。
禪安龍象寺門深，寶印摩娑壽吉金。好是笙鏞酣萬谷，何緣薝葡住香林！
水尋花馬源依古，山牧牯牛傳到今。世上幾多名利客，石橋小立便回心。
詎料支公得得來，靈山憑仗钁頭開；眼看朝市為陵谷，身破煙雲護草萊。
寂滅天教攖壞劫，莊嚴地賸祇殘灰；而今過去休重問，抱偈獨吟無限哀。
裴公卓錫要重新，功德一朝圓相輪，石莧那堪回首客，栴檀難遣斷腸人。
潭寒密印臨千仞，塔壞荼毘歷七春。寄語浮生須佞佛，好將香火續前因！

    壬戍冬喜太虛法師來寧邑中興溈仰宗即餞行江漢　惠　敏
月破黃昏看太白，春吟青草踏金陵；六年兩地同參佛，正脈單傳最上乘；
龍樹婆娑欣再見，肉山溈仰賴中興！淨瓶水牯重拈出，著相香嚴歎未曾。
歸邁鬚眉十二年，冰心秦火任熬煎。下方已釀分爭劫，大覺應施解脫禪；
少小蓮盟吾欲老，真空法化佛尊賢。道航江漢興慈渡，北秀南能莫後先。

    癸亥清明後七日與太虛法師暨張化聲唐大圓各居士赴李隱塵先生齋適瓊花盛開賦以紀念　　　　空　也
共入維摩室，無言道味賒。香廚羅妙供，天女散瓊花；
結盡身難著，情忘境自嘉；一庭春意滿，幽馥遍河沙。

    敬呈太虛院長　　　　　　大　圓
覺書續潮音，師吼舉世驚，郢歌契下里，寓書表葵傾。
載持楞嚴攝，三歎純粹精！何況廓道學，恢彍造論衡！
玄言絕思議，文藻遒上征；矯矯龍與象，蹴踏一以平。
卮言余日出，置郵乞彈評。溟渤廣容納，涓滴輒歡迎；
從此蒙嘉誨，神交如見羹。
章甫偶適越，禮謁始鄂城；質疑辨唯識，解難析因明；
竊自比善財，資始得南行。 寒燠變歲序，重訪鳴鶬鶊；
桃李盈座下，眾美競芳榮。齊門媿濫竽，一曲奏無生。
上達口巷頌，大哉無能名！

    次韻虛師遊維摩精舍兼呈敬存居士　　　 王　邕
潮香夕梵不留跡，絕谷幽崖疑有神；想見法門全盛日，從思鼓腹太平人。
行妨霧露霑衣袖，坐對蓮峰憶佛身。若泛清溪尋處住，乘流合自愛山春。
四壁山添風料峭，一川水助月精神。田園雖自無常主，景物終須屬解人；
歛盡薑芽欽健筆，閒披鶴氅稱吟身。年年柳絮飛時節，記取東欄雨後春。
萬家河畔擁書城，閣望遙通那惹坪；遠浦煙含初月上，稀星影聚暮流平。
六年方遂尋山願，一榻高懸濟物情；欲問春生何處早？松蘿滿徑最先生。
稠疊諸峰望若城，大王崖下地開坪。莓苔稱意緣牆上，芳草如茵愛岸平。
黃鳥東風閒自雨，白鷗春水淡忘情；卻思杖屨追隨處，輪指今生第幾生。

    太虛上人主席溈山賦詩索和作此酬之　　 黃應逵
東南佛地推溈嶠，劫後祇園遍草萊；溈仰法宗嗟欲絕，祖師講席喜重開！
枯檀復活徵奇兆，古井仍靈貢異材。他日誅茅依梵宇，好憑夜月問敲推。

    敬和本師遊洪山寶通寺元均　　　　　　 慧　心
琳宮寂寂射朝暾，隔水青山抹一痕；坐見洪波翻地軸，長留孤塔倚雲根。
才雄竟使妖魔歛（謂彰慧師），地僻那知節候溫？歸隱倘能隨杖後，寶池金地一囊吞。

    端午日偕隱塵南山自平文六又農諸公至佛學院適虛師自洪山歸途中得句見示即依元韻奉和　　　　慧　密
歸從雲翠（山頂有雲翠屏）看朝暾，詩被催成墨有痕；
此日龍舟競古渡，昨宵佛雨長慈根。
庭前柏樹機鋒契，座上春風笑語溫；行腳闍黎蹤跡遍，須彌巨海縱橫吞。

    呈太虛法師　　　　　　　　　　　　　 唐蔚龍
法源八指智悲全，振拔沉淪道力堅；不住涅槃成解脫，誓從火宅種金蓮。
揀魔辨偽憑三量，攝相皈心滌萬緣；散髮狂吟望大別，楞嚴一脈可親傳！

    中秋後一夜客佛學院病呈院長太虛法師　 玉　皇
風塵撲簌日迷離，簡擇分明二六時；最苦白頭兼白髮，許多愁緒並愁眉！
驢前馬後人何倦！死去生來心已疲；縱使今朝能斷臂，一身痛癢又誰知！
窗前秋月上寒枝，形影相投見阿師。天地能教同一色，人心未必止千岐；
明明密鎖已無數，點點疏移也大奇；剝尺夤緣從此始，更將何物墮狐疑？

    奉和原韻　　　　　　　　　　　　　　 慧　音
宜都舊傍楚王都，如夢江山萬里圖；莽莽四圍雲氣合，當空慧日一輪孤。
行過長街數里長，家家引首覲慈光；人天眼目今無兩，一朵祥雲護草堂。
書生結習喜吟詩，一念回光悔已遲；四十四年彈指過，如天宿債壓須彌。

    奉和原韻贈太虛法師　　　　　　　　　 淨　月
大用現前無所住，隨機赴感到江陵；密雲彌布三千界，見相聞名喜未曾！

    敬步原韻希太虛法師教政　　　　　　　 本　一
不變隨緣無所住，隨緣不變到江陵；曹溪一滴真三昧，普潤人天歎未曾。


2-1潮音草舍詩存外集

2-2潮音草舍詩存外集

    贈太虛法師　　　　　　　　黃季剛
昔續遠公傳，永懷廬阜幽；吾師信龍象，來此繼前修。
惜我殊尪劣，難陪石澗游。何時捨塵俗，一壑共淹留！

    癸亥新秋欣遇太虛法師於潯陽輪次即景偶成二絕　退　盦
四山暗淡接蒼冥，中有奇峰一線青；願乞光明照世界，大千共仰少微星！
如何法會說緣因，難覺塵囂夢裏人！我亦欲登般若岸，願教寶筏渡迷津！

    癸亥六月初十日世界佛教聯合會演講太虛法師開始說法聽眾達三百餘人是夜六種震動風雷大作詩以記之　　　隱　塵
大林峰畔講經臺，千載松陰冷碧苔；祇樹孤園原未散，蓮花廬社此重開。
曼陀天雨紛潏彩，般若靈助源辯才；十萬魔宮齊震動，夜深巖壑吼風雷。

    呈贈太虛法師四首　　　　　　　　　　 大　圓
福城猶憶遇文殊，知識勤參到海隅，煙水百重都歷遍，歸途近事得親趨。
欣逢法會談唯識，樓閣曾蒙彌勒開，說到新熏和本種，四家偈頌更心裁。
（唯識談種 ，先有新熏、本有，二俱三家，師於護法外別出心裁作種子法稱熏生頌為第四家。）
金陵盡佩歐陽規，方便門開也大奇，護法知非破清辨，好從根境說三唯。
（師作三唯論圖，為眾講演，大圓因預聽而為之說。）
為談起信辨真如，研究同歸攝萬殊，解惑費詞忠告拙，羡師一敘悟言無。
（因金陵發難判起信為外道。大圓勉作解惑及忠告等；弘法社集各家說起信者，合印為研究師，冠一敘以道其密意。）

    閱廬山講演詞感賦遙呈太虛法師　　唐福臨
盛暑開法會，在彼廬山岑，太虛大法師，一曲奏獅琴。
科學與哲學，古代及當今，比較融諸說，惟佛最足欽。
統理有法界，總總何林林？能出廣長舌，發為海潮音。
如是闢覺路，普遍施甘霖；跋予望廬頂，歡喜起狂吟！

    贈太虛法師　　　　　　　　　　　　　 吳退盦
迢迢漢水一江違，呎尺緣慳道力微，遙憶莊嚴空水月，況聞咳唾落珠璣？
醉醒觸處皆迷妄，圓覺何曾有是非？再拜心傳十四字，（承賜佳聯拜懸座右）珍如衣缽幸依歸。

    錄呈虛師大人誨正　　　　　　　　　　 誠　 善
千年未聽仁王法，此日爭迎長者車。大地突聞獅子吼，虛空紛雨曼陀華。
十方聖善傳心諦，八部天龍護藥叉。莫怪點頭到頑石，生公妙說本無加！
多生流轉歎沉淪，苦海茫茫莫問津！根鈍愧無參妙悟，緣深幸許禮能仁。
圓如莫證華嚴海，忻厭惟修淨土因。一瓣心香常供養，何時重倚樹囷身？

    贈別太虛法師　　　　　　　　　　　　 守　培
韶光謾說去忙忙，應化高人豈有方？已作碧雲獅哮吼，欲舒雉水佛毫光。
兩班弟子難留住，一片風帆代晚揚。須有重逢利濟願，不知何日返慈航？

    隨本師太虛上人至東林寺上山吟　　　　 隱　塵
東西林際遠公塔，積雨成谿路盡迷；畢竟我師誠勇甚，仗他飛渡過前畦。
神運殿前瓜蔓深，白蓮池底草蟲吟；洪鐘法鼓銷沉久，繼起廬山此大林！
下山危磴懸千仞，幾處摩崖歎路難，為訪講經臺故址，上山步步更榛管。
幾樹蟬鳴助夏炎，葛衫輕著已難堪；登山未半風徐動，勻得清涼細細添。

    隨本師赴東林寺下山吟　　　　　　　　 隱　 塵
六月七日曉障侵，藤輿齊發指東林；遠公去後山無色，寂寞虎溪鐘磬音。
蹊蹺九十九盤路，腰腳力綿感二包；小憩天池看雲海，歐陽已嘆廬山高。
錦繡谷前水亂流，雲峰寺裏佛容愁，路旁甘露無人識，去馬來牛又七秋
如錐廢塔隱蒼鬟，山下白雲忽上山；萬壑松楸新雨足，更分餘澤到人間。

    呈太虛法師　　　　　　　　　　　　　 雪　門
佛說因緣信不虛，漢江千里遇君車，談深淨土空無相，減卻西河嘆索居。
知師風度百香山，老去拈花作笑顏；料得前修加努力，身心祇在翠微間！

    呈太虛法師　　　　　　　　　　　　　 嚴紱蕙
紅塵三伏散炎威，留滯江潭心事違。夢繞匡廬瞻淨土，心隨獅象護經幃。
十方起信須重譯，眾彙同緣喜共皈。慚愧鯫生福慧淺，遙看法會對慈暉！

    乙丑暮春訪太虛法師於武昌佛學院未遇　 退　盦
春風送我叩禪關，一片閒雲自往還；百丈塵灰迷濁世，素心響往仰高山。
天花墜落都門日，（時太虛法師正在京說仁王護國經）人事浮沉大夢間；
說法何曾真法說，聊聞泉水自潺潺。

    聆太虛法師講佛法大意感詠　　　　　　 善　憲
繽紛花雨散彌天，此老談經冠大千！擊破愁城揮慧劍，脫離苦海浴清泉；
聲聞梵唄同諸佛，身在緇流盡悟禪。頑石點頭參妙諦，光輝萬丈法燈燃。

    懷太虛上人　　　　　　　　　　　　　 墨　禪
人間遇合有因緣，來院遍逢話別天！僅有祥雲擬壑岫，漫留明月照心田；
江樓悵望幾回轉，猊座暫親三月前；何日生公來說法？好同頑石拜經筵。

    和太虛法師中秋夜登黃鶴樓原韻　　　　 玉　皇
秋光滿目活吟眸，玩月人登黃鶴樓；今古人同碪上月，是非話付水中漚。
霓裳曲入鴛鴦譜，孤柝聲傳鸚鵡洲；情景此時俱不奪，吳山楚水兩悠悠。

    和太虛大師題天童水月亭詩　　　　　　 周夢坡
阿師說法到巖傍，巖上亭邊水月光；大好溪聲般若現，分明山色涅槃彰。
傳來一指圓能了，轉得三身妙不忙；功德非他敬畏是，那須入海數沙量。

    遙和太虛老和尚題天童水月亭詩　　　　 日本釋槐川
閉雲相伴儘行藏，腳指尖頭總妙光；水月亭前生死盡，觀音洞裏古今彰。
不妨業海茫茫闊，只為悲心孳孳忙；寄語大乘門下客，欲救塵剎界無量！

    次和太虛和尚遊天童山觀音洞玲瓏巖韻　 日本釋圓山
一指頭禪天地藏，機輪轉去閃電光。行忘所得真愈美，學至無為道益彰。
水月亭前性海湛，玲瓏巖上業風忙；普門慈眼神通力，赴感隨緣豈可量？

    太虛法師將赴日本邀遊滄浪亭正黃葉秋聲泉石瑩潔命休鼓琴緣作普庵一操法師稱善蒙賜書句賦此為謝　　大　休
闍黎模範雅人心，曳侶林間且聽琴；流水高山終世諦，大聲猶是海潮音。

    太虛法師北寺講經圓滿將應請赴東瀛　　 大　休
北往南詢復有年，能仁宏法利人先；三乘妙諦隨機設，一相圓明沒際邊。
課罷偷閒忙筆債，禪餘遺興弄詩篇，明朝餞別登輪去，功業將留海外傳。

    送太虛和尚自日本東亞佛教大會歸國　　 吳功補
一葦東來匝月遊，他山石也證前修；此行說遍蓮花法，應向生公亂點頭。
大千變化此塵寰，讀罷楞嚴解八還；白鹿洞邊觀自在，更無諸相障廬山。

    乙丑季秋太虛法師承日本東亞佛教大會之邀航海東來謹獻詩二章
        何子銓
宗要曾聞珠水濱，漫天華雨會庚申；
（法師曾應吾粵庚申講經會聘說佛乘宗要。）
更從海外瞻風範，無量光明轉法輪。
宏開法會辨才雄，領袖群山東海東；
三界唯心心莫得，孰口口口口口口。

    本師太虛自日本歸謁於蘇州北寺登寶塔感懷時事　王佛生
歷歷興亡不壞身，萬方多難一登臨；頻年原野厭膏血，此日衣冠誰主臣！
華表再來應有語，紅羊過後亦何心！河清海晏終難俟，望斷昇平作幸民。

    和法師韻　　　　　　　　　　　　　　 無　語
如珠好句若聯蟬，無復人間氣火煙。離世只應歸大覺，超塵更不羨神仙；
清涼本是光明境，微妙仍憑文字詮。自愧心行多放逸，駑駘全仗導師鞭！

    贈太虛上人　　　　　　 譚　道
朗朗太虛子，隆名天下聞！無遮勤講演，密諦闡繽紛。
綺歲明離障，精思幻作文。眾生殊擾擾，到處仰慈雲。
寶色輝西極，清聲出上方；指迷憑鏡智，破相顯金剛；
樹發菩提葉，蓮開自在香，無邊嗟苦海，此日得慈航。

    和呈虛公　　　　　　　　　　　　 邱菽園
帝網光中應化身，象王迴顧狻猊呻；炎洲因地滋甘露，恍接龍華會裏人。

    太虛法師南來宏化　　　　　　　　　　 陳禎瑞
太極兩儀造化功，虛空萬象運其中；法幢瑞靄來朝鳳，師座莊嚴擁護龍。
中國奠安憑佛道，外邦聯好藉慈風。同仁恭設歡迎會，欽羨尊崇到處同。

    送太虛法師回國　　　　　　　　　　　 癡　禪
化城南渡有緣人，證是當來佛現身；分得曹溪涓滴水，六千里外海邦春。
薰風秋動福田衣，法海潮平一筏歸；柔佛都名今證果，漫天花雨及時飛。

    和赴楊雲溪君別墅原韻　　　　　　　　 陳電洲
一望已知塵外客，何緣相值叻叢林？法華會上應身去，星海坡中鞅掌尋。
眾德圓成忘色相，萬行具足藉光陰。逍遙示跡無牽罣，引導群倫轉識心。

    賦呈太虛老法師　　　　　　　　　　　 瑞　範
久被仁風吹發頻，今朝又喜得相親；慈容乍睹春生座，妙語初聽月滿輪。
智博古今稱獨秀，學衡中外見斯人！法門無量師包盡，應是牟尼再化身。

    丙寅三秋游鷺江禮南普陀歸舟遇太虛上人暢談竟日　豁廣
一秋雨作普陀遊，（今歲七月遊浙江普陀山）南北分明雪爪留。
喜遇太虛開覺岸，許隨滄海附歸舟。
何當協力倡攘外，（師論消弭內亂，宜提倡一致對外用兵。）
此日銷兵在釋仇。（又云：改造環境，須大眾覺悟，各界提倡道德。）
四眾自生還自滅，天人誰與證前修！

    懷院長太虛法師　　　　　　　　　　　 大　醒
轉眼滿天飛雪時，登樓悵望憶吾師。來霑法雨剛三月，已見梅花發幾枝。
祇樹園中誰管領，海潮音裏說安危。雲蹤莫教湖山絆，也望扶搖駕鶴歸！

    立秋有感呈太虛法師　　　　玉　皇
黛橫山角遠，青擁佛頭深；一葉經秋落，微芳帶雨侵。
共傳天命革，分到地鋪金；還俗予年邁，垂垂老病尋！

    送別太虛法師之滬上　　　　　　　　　 玉　皇
一月之間一送迎，新亭柳折引前程。烽煙掩沒乾坤日，風雨飄颻來去兵。
已達心空物不礙，未通情趣道無生；願將我佛慈悲力，處處為人作化城。

    和太虛法師登翠微亭飛來峰頂原韻　　　 玉　皇
九里松關一徑尋，靈鐘破曉徹幽深。飛來不減天然趣，到此俱生淨梵心。
白法細論騰義海，翠微高揖出雲林。萬緣空處全無事，落得閒情喜共吟。

    歡迎太虛法師將遊歐美五章　　　　　　 義　通
歐風美雨兩凄其，難得慈雲含潤之！佛日光輝騰海嶽，法雷震響遍天涯；
高談玄妙神來聽，普利人天世所知。西邁玄奘今再見，重來法顯有何疑！
目擊心傷碧眼兒，歐風美雨兩凄其！大雲所覆障翳淨，法鼓敲來煩悶移；
震筆溝通文化日，浮杯供奉剎塵時。慈心悲願深如海，化作五洲甘露池。
人間淨土可遷移，心地能平玅手持。慧日慈雲常結集，歐風美雨兩凄其；
無遮會啟降魔力，方便門開契佛慈。長養善根福田地，信華忍草發禪枝。
代佛放光動地維，舌根清淨吐牟尼。五洲萬國樂無量，八難三塗苦永離；
甘露祥雲皆潤澤，歐風美雨兩凄其。法輪常轉慧風起，霖雨蒼生更大施。
文殊摩結是師資，不二法門隨入之。賢首國師真大士，藥王菩薩亦良醫。
人心可使禪機悟，世界能將玅喜移；降伏龍蛇重起陸，歐風美雨兩凄其。

    客太原聽太虛上人說法　　　　金奎鈞
澎湃海潮音，欣今得耳聞；人天來信受，花雨落繽紛。
浩蕩汾河水，低垂恆嶽雲；此時胥震動，清絕淨塵氛。
仗錫來三晉，桃花紅正燃；（敬引法師偈）春深榮萬彙，法妙動諸天。
愧我根基鈍，師欽龍象賢；行當往京國，常侍講筵前。
（時師應政府禮聘主講護國般若法會於京兆）

    林外閒步示太虛法師　　　　　　　　　 昱　山
峭然放步出深林，四望還將勝境尋；細雨沾身如有意，好山籠霧豈存心？
客途寂寞渾間事，世道阽危任苦吟；擬取西湖一滴水，洒周萬國作甘霖。

    贈太虛同戒　　　　　　昱　山
茫茫大化中，有此佳山水，靈隱鏡湖濱，古木扶天墜，
揮開溟濛雲，露出青天面；幻緣有散聚，相見不二見。

    和太虛法師並示三佛諸大德　　　　　　 玉　皇
雞足峰高群嶂傾，投師三友弟呼兄；追尋瓶缽經千里，欲取袈裟繞百城。
今日魔宮將減色，他時法苑定增榮！智人已識器三佛，（時三人同親覲太虛法師）愧我無能覺此情。

    和太虛法師登翠微亭飛來峰頂原韻　　　 黃懺華
探勝甯辭拄杖尋，衝寒曉入翠微深；高峰靜似修空觀，初日紅如發大心。
顧盻始知低嶺巘，栖皇幾欲老雲林。何當遍種菩提樹，跌坐閒聽萬籟吟。

    出靈隱山門仰望飛來峰賦呈太虛法師　　 黃懺華
鷲嶺聽完午夜鐘，飛來此地作靈峰；披雲遠峙諸山外，妙相常呈翠靄中；
古洞幽深供壁觀，蒼巖合沓託孤笻。高寒久絕游春屐，聚石呼猿試感通。

    贈太虛法師　　　　　　　　　　　　　 何世傑
天情道貌佛精神，悟徹菩提救世人；聊縱一葦西渡去，雨華隨影落繽紛。

    呈太虛法師　　　　　　　　　　　　　 李　立
載酒尋芳我自來，山花遍地有誰栽？懸知太極本無極，春到枝頭花自開。
李熟桃甘禽自來，啄餘落核竟成栽；千紅萬紫花正發，白墮黃封也競開。

    贈太虛法師西渡說法步李居士原韻　　　 陳肇祺
一點無明萬劫來，菩提法雨試培栽；乘風有願西天渡，炯炯圓光逐浪開。
大圓鏡智現如來，一點心田祇自栽；普渡眾生成佛果，太虛常住法蓮開。

    前題　　　　　　　　　　　　　　　　 趙曾儔
運往千年末法來，好憑弘願作蓮栽；等觀心物人間世，勝會靈山自在開。
禪關參到意西來，大法長為世界栽；病裏眾生摩詰現，從今環海說蓮開。

    再步原韻　　　　　　　　　　　　　　 趙曾儔
萬里鄉心語我來，度生普欲試蓮栽；人間何事長鉤鬥？一乘同然盍悟開！

    呈太虛大師　　　　　　　趙曾儔
已悟言皆是，開迷義撥非；大文宗地論，妙製福田衣。
即此行為願，超然顯證微；眾生饑溺處，華藏不相違。
曾是規三島，今來謁五天；偶逢西爾法，（人名）為證上人禪。
命駕牛車白，陳詞象教玄；海漚堪作喻，方所自無邊。
末法思為病，群生念亦勞。量天空有尺，環海或容刀；
放眼觀塵劫，狂歌笑短毛。淵深窮七浪，聞籟且揮毫。
學道如吞炭，安心不飲冰；願宏開未有，法捨況何曾！
去國書常達，憐才翰密登。（人名）慈宗三要在，照世已超乘。

    送太虛法師赴歐美宏法　　　 大　圓
相送東海上，海雲連天起；揮手敬致辭，師自此遠矣。
舉國方瞢瞢，誰識櫝中瑛？直待示殊域，始知重連城。
奘公昔求學，五印遊已奇；何況至歐美，更作人天師！
此去告歐人，震旦化如是；應激西海波，一洗東方恥。
那堪萬里別，心先白雲端；秋高試海運，扶搖九霄搏。

    偕壽人過靈隱寺訪太虛法師　　　程演生
尋春偕勝侶，閑過遠公房；耽論參空慧，聞鐘挹戒香。
花谿流水活，石徑古苔荒；何事留清唱，風塵鬢已霜。

    贈太虛法師　　　　　　　　　　　　　 王景岐
群雄兵氣銷難盡，五百年空掃劫灰；彷彿晨鐘天際起，為迎東土上人來！

    贈太虛法師畫冊　　　　　　　　　　　 王景岐
名山到處憶參禪，多少風光在眼前；細認頭陀留八指，歸來華表是何年！

    太虛法師赴歐洲宏法賦此送之　　　　　 佚　名
妙理循環人莫識，東來佛化轉西傳；百蠁風雨驚神鐸，萬里魚龍護法船。
直以悲心消異相，不妨行腳去隨緣。應知飛錫歸來早，無事奘公十四年！

    偕太虛法師遊玉皇山　　　　　　　　　 玉　皇
玄功迥脫似天倫，喚作玉皇假亦真。無法解除煩惱力，有方難免舍支瞋。
煙雲渺渺關山路，湖海悠悠隔岸塵；世外桃源何處是？問津空自覓秦人。

    呈太虛法師　　　　　　　　　　　　　 明　慈
我由海寧觀潮回，師自南洋慈航來，歇浦相逢話虛空，薄暮曾參明鏡台。
案頭得讀海潮音，益我神智熱寒灰。中山花園呈幻化，好似昆盧頂上梅。
辯才無礙超絕俗，丈室聆教真快哉！聞道蓮旌作□遊，塵根未淨難追陪；
祝師說法十方界，春明處處覺花開。

    與太虛法師一別十年戊辰暮春晤於杭之靈隱為宣尼訪雪子目擊已知深談三永日欽師道眼圓明文學涵博謹頌以呈 昱 山
性定曾經悟上乘，卅年鍛鍊更相應；青蓮火裏光華燦，信是人間第一僧！
佛法雙肩早自承，青年逸氣逐雲騰；道宏世濁相知少，歐海波瀾展未能。

    送太虛上人之廬山　　　　　　　舒鐵香
遙瞻廬嶽色，七十二芙蓉；君向此中去，雲嵐青幾重？
香爐峰頂寺，白鹿洞前蹤；飛錫凌空下，歡騰八部龍。

    前呈疑問二十餘則蒙我太虛大師慈悲垂示謹賦　尚希寶
喜得法音解積迷，從今哲學少難題。我原是假寧須執，物本來空那用齊？
佛法歸依終淨土，禪宗擊節有曹溪；自從飛渡重洋後，吾道東來今又西。

    呈太虛本師　　　　　　　　　　嚴紱蕙
東歸海外客，三楚天人師。艱難攜法侶，安雅說玄思，
逍遙支遁義，唯識奘公詞， 中土方龍戰，寶物異國馳。
憶昔龍華會，吾舅醒群癡，草木咸見性，道俗傾來咨。
遠懷十稔中，敷教不知疲；鯫生得聞道，所幸在耳提。
武昌存述記，夏首誦三支； 悵望孤園裏，圓音尚在茲。
中原多喪亂，邂地泣路岐；劫灰入戶冷，除糞歸田迴。
夏花蓮沿發，秋風江上悲。吾舅棺已蓋，大士法重施；
願度人間世，心與龍象期！

    喜遇太虛法師自海外歸來講經武漢　 海角殘生
彼此飄零慣，相逢似夢中；夙緣猶未盡，邂逅大江東。
此身徒碌碌，早自戒貪瞋；愧我功行淺，含羞見故人。
入獄不辭苦，生公志可哀；眼看新世界，何處是蓮臺？
白日催頭白，韶華等電流；可憐名利客，猶自話恩仇。
修得如來種，袈裟態自如；西方有妙諦，無復問詩書。
因果證流年，好花紅可憐；心香甘露水，一洒眾生前。

    偶成呈太虛法師　　　　　　　　　　　 梁石言
我聞三界唯心造，又聞萬法唯識照；眾生病已入膏肓，治本當比治標好。
師是瞿曇示現身，非常事待非常人，善巧方便譚般若，得解隨機四座春。
摩頂放踵所不惜，忍看弱作強者食！平等性智力弘揚，到處提倡興教育。
一身任改革，十載無煖席。
策源普陀辦學闡大乘，竭力招我支那民族魂，撞鐘伐鼓宗風振，
五洲文化開闢新紀元，不挽銀潢洗兵馬，但憑法雨潤根源。
昭蘇不問路崎嶇，就教迂道來山嵎；欣逢佳節集佳會，如此因緣曠代無！
佛教今因再摘瓜，不棄佛性應省也；此間民風日以下，已絕桃源種桃者。
默祝仗師願力為懺除，令彼業障深淺盡同化。

    來南京覆命苦熱甚太虛法師由靈隱寄示海潮音數冊并以出版十年紀念索題　王景岐
海潮一枕王孫夢，解此江南作客哀；十載洪鐘聞下界，魚龍聽否梵聲來！

    頌太虛法師在漢口佛教會講法苑義林唯識章　唐大圓
秋光如畫復如煙，唯識高談攝萬緣；幾度漢皋獅子吼，螺音遠播震三千。

    歡迎太虛大法師慈駕　　　　　　　　　 曹衲安
十載遙聞說法多，圓音加被遠山阿；風搖識海流還濁，月渡湘江水不波。
破衲初裁期接引，祇園欲闢幾檀那？款師一笑支南嶽，岸上花飛願見過。
（衲居潭城，有一私章，名曰家在岸花飛處，取杜陵岸花飛送客意。）

    在中山堂聽講呈太虛法師　　周　逸
眼底原無物，空前一太虛；多情還是佛，有始即生余。
不見玄心照，安知妙諦除？世間何用法？寂寂復如如。

    在上林寺皈依三寶退而有作用前虛字韻　 周　逸
合掌一大笑，息息感盈虛。治世宜尊佛，斯文後死余。
塵緣今日懺，孤憤昨宵除。菩薩胡為者，心清意自如！

    次韻虛大師剃鬚有引　　　　　　　　　 芝　峰
    虛大師於甲戍臘月十八日剃鬚，口占一律；蓋師留鬚已二十年矣。昔佛印了元禪師留鬚，人問既剃髮而留鬚何耶？印謂剃髮除煩惱，留鬚表丈夫。故師有「不因剃髮除煩惱，那藉留鬚表丈夫」之句。今敬步一律。
群生罹此修羅劫，應世阿師不可無。豎臂已驚魔膽魄，撚髭不掩佛頭顱。
廿年般若離言說，今日了元慚丈夫。不惜墮鬚拈妙句，人天百萬識新吾。

    奉和虛師剃鬚一章　　　　　　　　　　 賀民範
應知一切唯心造，色相何須問有無！掃卻龜毛和兔角，超然方趾與圓顱；
不將肝膽酬師友，空戴鬚眉愧士夫。他日龍華重遇合，慈尊能否識今吾！

    依韻和虛師除鬚口占　　　　　　　　　 汪奉持
煩惱只今淨未除，鬚眉我愧世間夫。亦知諸相原非相，解得新吾即故吾。
夢繞靈山窺一笑，閣開彌勒認圓顱。師門三萬六千眾，記取當年宿願無！

    太老法師剃鬚口占次韻　　　　　　　　 明　性
導師弘化多方便，法體真常離有無。透過生前參面目，不從鏡裏認頭顱。
救人濟世如來使，立地頂天大丈夫！數十年來原一貫，依然故我即新吾。

    步太虛大師四十六誕日除鬚原韻　　　　 唐大圓
一毛不拔利天下，楊子曾為我已無。菩薩道行慰方趾，如來頂戴攝圓顱。
虬髯昔自稱龍象，霜鬢今猶笑壯夫。相好光明唯識變，塵沙世界見真吾。

    奉和太虛法師四六初度薙鬚口占原韻即以為祝　方本仁
善根培厚嵩齡長，淨德修成色相無；對鏡休驚新面目，登壇那識舊頭顱？
南山北海稱生佛，說法談經化莽夫；最愧凡庸如老朽，日惟三省及時吾。

    太虛法師像贊　　　　　 皮祖珩
佛光東照，肇始漢明，求經迎骨，用宏取精。
安肇羅什，譯註功程；玄奘西遊，迺集大成。
風彌東亞，道稽西征，白棕紅黑，猶聾而盲。
惟我大師，普化願宏，歐非美洲，遍布鐸聲！
點頭石頑，音靖潮橫，天花散墜，耶回解醒。
飛錫錦里，析律闡經，祇園承戒，芸芸眾生。
法輪杳邈，蓮座崢嶸，對茲肖像，穆穆清清！

    太虛法師來湘說法臨別依依　　 周　逸
浩氣流行處，仙蹤近可攀。慧根忙裏悟，玄谷定中寬。
將與孤松別，還居紫竹間。如來心不住，去去濟時艱。
秋落湘江曉，天空浩氣還；那堪吳水遠，更觸楚雲閒，
白衲霜風撲，高帆夕照殷；他時重合掌，攜月話名山。

    太虛法師在中學講演後冒雨登山看巢湖謹和原韻　 陳灌蕪
繽紛花雨散巢湖，澹蕩乾坤似一壺，欲向上人問來去，欣從湖上證浮屠。

    感時一首即上太虛法師正之　　　　　　 梵　卓
霜冬山色潛清輝，籬雀依依空自飛，惟有蒼松青不改，鋒芒荷露滴柴扉。

    游南普陀寺贈太虛上人　　　　　　　　 歐陽小桃
參來禪悅破情關，大悟人間即夢間；誰喝偈詞來鷲嶺，我聞梵唄寫魚山。
千般世網能拋盡，一著袈裟便等閒。為問文殊詩集未？漫披詩稿乞加刪。

    和太虛上人登觀日台　　　　　　　　　 歐陽小桃
青氈坐冷苦岑寂，忽得寒山好句來；險韻讓君詩膽大，異香悟我道心開。
何時共話維摩室，次日同登般若台。浩蕩齊州煙九點，樓頭舉目共徘徊。

    聽太虛法師演講　　　　　　 可　愚
大道無中邊，中邊隨所在；至人識至理，澄觀兩無礙。
法師禪林秀，化雨被宇內； 片言決肯綮，心火照三昧。
我聞若有悟，默念在私退。眾生日擾擾，各自阿所愛；
儒門落二義，百氏更繁碎，或馳仁義說，推恩有不逮；
或挺科學能，天功貪取代。 紛云互奴主，爭直似賣菜。
萬事蟻旋磨，一得黍遺碓；何如菩提心，萬類同覆載！
纓珞不須施，華嚴現勝概；所以我佛尊，法輪曠無對。

    人日從太虛法師遊清源山　　　　　　　 何達安
虛負泉遊近二旬，勝遊今日恰逢辰；極高峰被濃雲鎖，已倦眸迎嫩柳新。
為鑑前車勞戒備，倘憑佛力釋冤親。到山不易誰能信，福慧終輸出世人。

    與太虛法師　　　　　　　　　　　　　 莊定山
太公儀度人誰識，虛也元微我似知；石上相逢松寺晚，天涯留別草亭詩。
青山作伴誰當主，白首同心想未遲；我有冠巾俱在此，魯齊何恨不同時。

    和太虛法師遊十剎海原韻　　　 仁　菴
偶來十剎海，忘身在北京。柳靜風常拂，荷香心更清；
塵勞今日盡，富貴浮雲輕。笑問同遊者、誰為覺有情？

    贈太虛上人遊泉　　　　　　　　　　　 黃孫哲
僻海桐城鎖寂寥，天風雲馭忽招邀。梅花帶雨青迷眼，柳色迎人綠折腰；
壽國光生多寶塔，江山秀奪洛陽橋。釋迦欲會靈山去，誰作階梯上碧霄？

    送太虛上人入蜀　　　　　　　 黃孫哲
錦江千古麗，此去正春融；城郭煙花裏，山川錦鏽中。
峨嵋尋佛子，帝座問天公；強欲從師去，番番白髮翁。

    隨太虛上人遊普陀山并贈昱山禪師　了　空
昔聞普陀勝，未造普陀境，海上三神山，天長疑道梗。
我師飛錫來，相攜登佛頂，俯瞰山外山，群巒燦奇景；
飄渺洛伽山，紅燈露半影；海潮生岸頭，平沙一千頃；
山麓羅禪林，四野無村井。香火盛千年，人間洗災眚。
源溯日本僧，觀音去不肯。歸探般若蓬，老禪孤風凜，
欲透三重關，談玄忘晝永。何處響鐘聲？猛然發深省，
迷悟一剎那，世人誰醉醒？

    庚午六月太虛壇兄過訪敬呈一律　　　　 坦　峰
憶從太白識芝眉，寒暑遷流廿六期。嚼食餒嬰君獨苦，鋤茅臥月我偏宜。
宏才毅力扶天墜，慧舌悲心教世危；不負靈山親囑付，寸心只有法王知。

    送吾師太虛上人之蜀依昱山禪師原韻　 了　空
又將飛錫上峨嵋，為問歸期未有期。到處隨緣聊復爾，十方說法總相宜。
錦江清淺平如練，蜀道高懸勢不危。佳水佳山收滿眼，天機無限寸心知。

    庚午立秋之次日與太虚上人同坐息來禪榻師吟一榻新涼報早秋之句余用轆轤體足成之録呈教正 了 空
一榻新涼報早秋，夜深秋思正悠悠。珠簾不捲月窺戶，玉笛無聲人倚樓。
記得三春同射虎，何當七夕看牽牛。虛窗獨坐君知否？好趁西風返棹舟。
自君出戍隴西頭，一榻新涼報早秋；為製寒衣添弱線，忽聞苦戰動深愁。
湘南烈燄驚初定，河朔風雲緊未收，但見男兒裹馬革，將軍無命幾封侯？
捲盡暮雲宿雨收，幽人無伴臥層樓；幾聲玉漏驚殘夢，一榻新涼報早秋。
掛起銀鉤呼ㄚ角，裁成錦字寄君侯；莫教籬菊悲黃落，明月好同三徑遊。
山僧少事野居幽，無上玄禪靜裏搜。簌簌松風來虎嘯，濛濛法雨灑龍湫；
半盦佛火消長晝，一榻新涼報早秋。唧唧秋蟲吟不住，相和天外梵音流。
十日名山快勝遊，海天山色望中收；無邊古木高低在，不盡深潮日夜流；
石徑紆迴勞杖履，禪房寂靜許勾留。歸來同話巴山雨，一榻新涼報早秋。

    虛公大師赴蜀宏法紀念　　　　　　　　 惕　先
杖藜光燭海天青，到處欣瞻太乙星；此去峨嵋開法座，滿山猿鶴一齊聽。
丹成葛井壽斯民，露洒楊枝靖劫塵；天下本為吾輩任，合教自悟悟他人。

    謹步虛公接引殿留贈聖欽方丈原韻　　　 曾普馨
錫杖追隨俗念消，秋來紅葉勝青瑤；明朝更上峨山頂，鳥語猿聲慰寂寥。
雲氣四山忽自消，眉峰螺黛駕青瑤；他年接引同償願，極樂追隨不寂寥。

    奉虛公法師　　　　　　　　　　　　　 王嘉生
數載瞻依北斗杓，錦江浙水路迢迢。彌天道範廬山學，震地雷音大海潮；
遊記幾經翻貝葉，臨池多為種芭蕉。宗劉遠紹圖澄法，衣缽淵源正未遙。
（乙丑密壇勇師授皈依）
宏法歸來禮願王，五洲盡領木樨香。經筵景仰飛花雨，禪韻清新趁草堂；
到處珠林添淨社，及時梵網盡殊方。更須廣設無遮會，遍滿娑婆結道場。
大法東來更漸西，名師乘願種菩提。三千世界隨成壞，億萬人心要振齊；
外道波旬皈一體，中天慧日破群迷。何因解脫塵勞苦？普化蓮花不染泥。
何年聞法講經臺，及第空心妙悟開！百寶光明親勢至，千生面目見如來。
情天業海悲淪落，方外人間共劫灰；再世黃梅留宿願，當來為我補金胎。

    庚午初冬虛公講席將滿脂車東邁依止不時觀霧有感即以留別
    喜　生
    第一章
觀霧極蒼莽，中有金輪鏡，咫尺隔山河，無由得光映，
撥開雲幾重，時覺露珠迸。 身世入窌庨，宇宙等陷阱，
混沌莽鴻濛，鑿竅殊幽敻；淺近且不識，深遠甯可偵。
跡空鳳與麟，亂憂梟與獍；晦旨嗟否塞，災害苦交併，
豈無一線明，微光傷短檠！ 天地有晦明，運會逮衰盛；
苦樂無盡期，不離染與淨。萬物本無始，始復從何更？
是知生與滅，了不關究竟。因緣與自然，皆不掩自性，
云何暫時霧，蔽卻中天晟？ 一時清曙開，光華復相慶；
超出天上天，現出聖中聖，明明大日光，朗然自親證。

    第二章
流水無止息，日月恆照臨，納川為巨海，積時成古今。
天人變乃通，運會升復沉， 流行嬗變化，各各隨所任。
登峰造其極，測海極其深，芥子納須彌，瀛渤等蹄涔。
在地涇與渭，在天商與參，物理致不齊，相應惟一心。
幻妄若泡影，至誠裂石金， 當知萬有法，不在心外尋。
贏縮亦有數，願力不可侵。成壞苦不常，涕泗沾我襟，
忍令華國胄，淪作獸與禽！望施功德水，遍為雲與霖；
各自悟本來，共理無絃琴。 出不愧天地，入不愧影衾，
合教惡轉善，同與道相欽。東結遠公社，處處設東林；
願與諸有情，齊領海潮音。

    第三章
萬法非究竟，終屬儡與傀，逐流不窮源，得此或失彼。
人生失本性，情欲盜之始， 竊國與竊鉤，貪瞋不自止。
道流窮造化，壽欲與天比，烏知四大壞，同歸於盡耳！
或認妄作真，或誤賊為子，或執中與邊，或障事與理。
六趣互循環，熙攘如朝市， 前因尚未了，後因又種起，
因果本不爽，無非自所使。八苦與五燒，生生苦不己。
有情多幻妄，遑論惡與美；苦樂隨報盡，轉換無涯涘。
安得識本來，歸源得要旨！ 如來傳大法，世間作正軌，
常存悲憫念，功德亦隨喜。殷殷救世忙，遑遑夕繼晷，
說法數十年，歲歲無停趾；接引諸有情，一齊出生死。

    第四章
萬緣與諸法，相著實相須；情欲與本性，漸染則漸離。
性乃情所根，學為道之基； 所以化眾生，隨順貴當機。
嗟我當末法，曲學紛旁岐；民生既凋敝，世道復陵夷。
我公發大願，大法興牟尼；馬鳴與龍樹，大廈一木支。
鳩摩法東漸，我公法西馳， 五洲悉贊美，百學咸稱奇。
文化賴輸轉，學科理相資，天魔與外道，俯首咸低眉。
法輪大願王，卓錫遊峨嵋，經筵散花雨，戒行得總持。
瞻依亦有願，去住乃無時； 衣缽溯淵源，念念常在茲。
但禮自性佛，如親座上師；一心滿行願，當來正有期。

    贈太虛法師　　　　　　　　　　　　　 丁蜀祥
大千世界血模糊，塵外獨留一丈夫，發鼓撞鐘勤折攝，火燒兵劫賴持扶。
法流歐美輝初日，語下犍椎失野狐；借問高風誰似得，碧空無際片雲孤。
鬱雲秋色景蕭蕭，叢菊迎君宿霧消；湛露滿陳清骨徹，妙音纔唱異香飄。
袈裟起拂風煙破，柱杖橫擔日月挑。眉毛拖地莫人會，到處獨吹無孔簫。
錫飛萬里路漫漫，同體悲心平等觀；曇摩再出浮滄海，支遁依然愛翠巒。
留取山色空相待，新傳法曲獨自彈。從知妙語驚人處，拖地眉毛索解難。
也知積習未能休，笑我無端句苦搜。但悟聲音皆佛事，何妨吟詠伴吾遊！
漫言活剝生獅子，直待掀翻滑石頭。供養聊憑詩數首，權當露地獻肥牛。

    敬呈太虛大師　　　　　　　　　　　　 朱永齡
寰遊中外遍塵埃，到處歡迎大會開。佛道教人戒定慧，名山掛錫住去來。
花明般若靈根淨，樹種菩提因果胎；信是玄奘身再世，法門領袖任輪回！

    太虛大師法駕東來闡發妙諦謹奉拙作　　 顧伯瑜
十載心經願已違，風塵無計遂皈依；慈悲未了濟人事，那許凡胎伴佛歸！
東來法駕白雲鄉，苦海無邊睹佛光；幸得慈航登彼岸，蓮台咫尺即西方。
菩提無樹證前因，舍利光昭劫後身；等是有緣聆法旨，聞經我亦出紅塵。

    虛公老法師返渝賦詩以紀法緣　　　　　 果　瑤
白牛勁駕出風塵，三藏名高海內欽；雅似提婆愛遊化，西來道俗盡歸心。
到處爭迎蒞講筵，辯才無礙法音宣；清吟直上峨眉頂，銀色光中現寶蓮。

    贈太虛上人（古曆庚午初冬作于江州）　 舒君實
五濁惡世苦果多，只緣眾生甘投羅，我佛救人意最切，隻手獨力障狂波。
太虛大師生震旦，治佛遺教靡差訛；貫通東西宏象教，錫杖所止群謳歌；
遠歐近亞縱橫走，利他重任一肩荷。我來塗山逢師在，斗室討究除偏頗；
講論獲益洵不鮮，殊勝因緣紀岷峨。氣象恬靜徵學養，能納群言譬江河；
折中百家歸一轍，顯真破妄翼佛陀。小詩持贈無它願，祝師慧雨遍娑婆！

    聽太虛法師開示　　　　　　　　　　　 陳庸庵
經壇花雨落繽紛，如是人聞是我聞；銷盡眾生無量劫，金鑪香裊吉祥雲。
不問清流與濁流，一時胡越盡同舟；生公妙運生花舌，頑石無心亦點頭。

    送虛大師赴陜　　　　　　　　　　　　 尚法圓
兵燹連年感慨多，春明門外舊山河；宗風幸有中興象，今日欣聞大法螺。
勝蹟千年留雁塔，草堂一寺說鳩摩；兩輸性相喜猶在，重整壇場望若何？
一掃三秦雲霧昏，重逢佛日照乾坤；破迷應曉兔龜幻，升座參瞻龍象尊。
說法大師今富那，名山古剎況慈恩。一言我欲寄聽眾，八萬四千盡法門。

    題太虛法師小照　　　　　　　　　　　 昱　山
足跡曾經印五洲，法筵謦欬震全球。象王回顧誨無倦，獅子頻申說未周；
博士傾心爭握手，高人懷慕盡舒眸。家家生佛香花供，繪像藏經百世留。

    山居懷太虛法師　　　　　　　　　　　 玉　皇
路似羊腸道可通，往還曲折尚能容；人行日在青山內，木落時流綠水中。
去後相思難再見，歸來何處又重逢？男兒得失原非計，雁過長空莫覓蹤。

    遊大林寺贈太虛竹庵二師　　 王星拱
不住人間相，閒遊或閉關，參禪天畢定，說法石無頑。
幢捲雲中瀑，鐘傳月下山；而今匡岳上，重見遠公還。

    頌太虛法師　　　　　　　　　　　　　 張南垣
公是達摩現化身，菩提普種度迷津；阿儂自愧根行薄，未得追隨塵右親。

    宿牯嶺大林寺依太虛上人原韻　　　　　 了　空
碧空無翳蔚藍天，駘蕩輕風催客眠。流水多情喧旦暮，山花著意鬥媸妍；
鐘來古剎聲彌永，月照危樓影亦娟。如此清光如此夜，禪機悟徹自安然。

    別太虛大師下山赴京用前韻　　了　空
赤日紅雲溽暑天，長安市上儘無眠。攜笻直到廬山頂，隱几同觀牯嶺妍；
花徑涼生風習習，禪房夜靜月娟娟；大林古寺清閒地，一度流連一灑然。

    同太虛老師及諸同門遊珞珈山偶成　　　 唐法化
勞生難得片時閒，尋樂何緣學孔顏？瓔珞珈笄非楚寶，清風明月在寒山；
湖天一色大圓鏡，桃李重陰九曲灣。相與詠歸誰與點，詩成尚待仲尼刪。

    本師虛公到漢將之廬山率呈長句　　　　 嚴紱蕙
雨花滿地正如春，奇雲現彩復願夏，揚子江頭廬阜頂，數度聞法迎佛駕。
演繹華嚴真諦來，懷抱遺經入精舍。微心漚發有所止，隱公遺言尚未化。
大剛西康老蠻荒，問訊長嗟墮落怕。中土西藏理圓融，承公妙說喝復叱。
他日脫得六根塵，那管人間有代謝！六月匡廬蓮社開，慈雲慧雨漫空來。
智燈一照原精澈，法鼓二撾魔眷哀；嶺樹重瞻真面目，松濤全洗舊塵埃。
傳經心印承千載，從此東林有嗣才。

    贈太虛法師　　　　　　　　　　　　　 黃月秋
言詮字字播潮音，敷湧蓮花出武林，再見阿難宣結集，得親賈島託清吟。
闡揚法化濡文化，指點凡心即佛心；太息眾生非易度，茫茫苦海自浮沉。

    贈太虛大師　　　　　　　　　　　　　 吳袖海
未問前身與後身，寒山拾得宛然真；閭丘欲具衣冠拜，願作法華會上人！
幾經大士灑楊枝，不是尋常送別詩；消盡三千塵點劫，一輪明月正圓時。

    呈頌大師　　　　　　　　莊　君
佛法本無邊，傳心有老禪；精光凝太極，妙理悟虛玄；
偈作當頭棒，香聞燦舌蓮；目中何所見？雲淨月橫天。

    癸酉春仲游四明山心兼歷雪竇諸勝成五古一章贈太虛大師
      呂　萬
渡海訪四明，緣溪入幽谷，漸尋鳥道上，瘦笻拄山腹。
徑轉遶花林，春色竭孕蓄， 晴空攀蔦蘿，花香惹衣服。
更上翠微巔，撲去塵三斛；俯覽法王宮，鱗鱗萬瓦覆。
清磐遠飛揚，香雲久氳郁。高僧說法來，慧根產我族，
清詩著明山，足跡遍西竺， 把手話古今，雪竇頌出讀。
曾應宋帝夢，不同常山矗；有石四窗明，山心延眾綠。
雲村二十里，桃灣三十六，昔人所問津，村村異樵牧。
赤水與丹山，隱潭奏琴筑， 洞天列第九，居人富清福，
勝境依東南，寺餘晉唐木，雙泉匯殿下，流出千丈瀑。
六月見飛雪，玉龍相追逐；橋亭鎖清流，樓臺展高矚。
古師石奇雲，塔山連松竹， 龍蟠兼虎踞，崢嶸偏突目。
地靈產霸才，四顧群山伏。明月懸高岑，禪房蘭蕙馥。

    與太虛法師訪四明山心蒙視以詩歸和原韻且繪圖貽之　呂　萬
迤邐升青嶂，岩嶢睇赤城；蒙雲二十里，來憩石窗明；
竹嶺飛花片，徐鳧吼瀑聲，歸程指雪竇，且趁晚霞晴。

    太虛大師適雪竇宏法　　　　　　　　　 虞　愚
山林聚散亦何常？祇為蒼生出處忙；此是大師真本色，生平宏法即文章。
春色天涯又遠行，東風吹散海濤聲；梅花含笑迦陵唱，一路迎師到奉城。

    和太虛法師原韻　　　　　　　　　　　 吳東邁
禪房小憩且徘徊，疏影橫斜古樹梅；餐我胡麻佐蔬筍，何人清福得修來？

    奉寄太虛法師　　　　　　　　　　　　 盧藻言
    去秋遊普陀，太虛法師適北行。近得書及詩，且知蘇子開堂為參寥講座，從此蓬山路近，佛海航便，喜何如也？詩以先之。時二十一年三月。生不能投筆仗劍復我讎，死不能作冢高與祁連謀，（用霍將軍事。）
不則買田一頃豢兩牛，犁鋤挂壁書滿樓，一飽偃蹇輕王侯，青山跳出詩如流。
（性好詩畫故云。）風塵踆踆六十秋，此事虛渺不可求，繁華彈指成墟邱。
（吳淞、江灣、閘北民舍，戰事焚毀略盡。）不去將恐罹繁憂，僵蠶破繭魚脫鉤； 入山去矣真良籌，問之李老頻點頭，為借僧舍營菟裘。
太虛一去名山愁，使人佇望枯雙眸。今年喜逢寄詩郵，鴻詞直使郊島羞；
紛言救國藥亂投，以佛為藥疾可瘳。（師主辦海潮音雜誌，本救國主旨，宣揚佛法。）昌黎論佛殊謬悠，亦非知佛柳郴州。

    太虛法師蒞首都萬壽寺講經　　　　　　 王　燦
道安願力自彌天，說法靈山有歲年。正覺豈同心似木？辯才無礙舌生蓮。
昔時曾誦潮音集，何日來參雪竇禪？兔角龜毛尋一句，師應笑我落言詮。

    聞太虛法師駐錫雪竇寺寫此祝之　 虞　愚
大教嘆陵夷，迦音久沉寂，不有先覺者，云胡見天日？
惟我虛大師，能作如來役， 宏法人世間，大願凌斗極。
問教寄禪老，閱經大藏窟；豈無慈悲懷，持身益謹飭。
澈悟性相學，涵養轉有得，到處育英才，道範足矜式。
文章人所欽，國際情洞識。 民三息普陀，潛修經論律，
造詣極艱深，涉覽古今籍；闡發佛乘源，論孔又論墨。
教育刱新見，僧伽制度易。民六出關後，遍遊東鄰側，
以法化人群，錫蘭而柔佛。 民七設覺社，糾破凡夫執。
民八講起信，聽者多豪逸。民九編潮音，文字廣橫溢。
民十住淨慈，宣佛救世策。嗟茲數載中，勞勞無安息，
利名非所慕，大法未敢忽。 時或武昌中，講學辭懌懌，
學者來四方，經典勤翻譯。時或大林寺，重興古道跡，
籌開聯合會，佛徒擴組織。時或渡東洋，代表華夏出，
妙音重重宣，四座皆氣失。 時或辦總會，首都乘統一，
訓政開始日，教綱謀密勿。時或赴歐西，法相衡西哲，
侃然慷慨談，欲解西人惑。時或涉巴蜀，憂時中腸熱，
法施萬象蘇，峨眉亦失色。 奔走東西遍，披星而戴月，
者番錫雪竇，奉化安磐石。長抱中興懷，欲愈眾生疾，
祝師壽無量，化身千萬億！

    敬祝虛公大師入雪竇　　　　　　　　　 正　宗
東來象教陵夷日，獨障川流復幾人？闢棘斬荊揚正法，吹螺伐鼓見精神。
海潮浩瀚滋群類，朗月清輝照性真；制度一編存軌範，宗風百丈未沉淪。
求才今日似公難，法海星辰舊主壇；研討不繞三藏廣，遨遊曾歷九洲寬。
名言祛俗同牟子，教網彌天見道安；竬望園林成極樂，引將大眾出狂瀾。
永明重顯栖留地，來覓山前金縷衣；眼目一朝開布袋，經疏百部述窺基。
驚人棒自當頭喝，覺世花從古木飛；荷擔如來真實法，津粱早已得無為。
法雨飛濛湘上時，微言屢聽繭抽絲；半盂甘露漫心腑，一掬靈泉沁肺脾。
濁世當年曾賣劍，桑門今日始披緇；君留筆硯焚來久，歡喜重為贊嘆辭！

    謁太虛大師　　　　　　　　　　　　　 睢　園
茫茫塵世悵徘徊，大好東南賸劫灰；三教尋源懷往哲，六根未淨愧庸才。
江濤洶涌詩思壯，蜀道崎嶇畫角哀。欣遇生公重說法，皈依三寶佛門開！

    遊秀峰寺步太虛大師原韻　　 陳天錫
鶴鳴山下寺，一徑夾山松；溪澗瀠千曲，岡巒入萬重；
銀河懸兩峽，長劍起雙峰；清靜登茲境，澄懷契所宗。

    遊歸宗寺倒疊太虛法師原韻　　　陳天錫
開先昨夜宿，侵曉到歸宗。龍藏頒前代，金輪據上峰。
墨池餘水淡，梵宇拂雲重。即此堪棲隱，何須慕赤松！

    晚遊花徑景白亭依太虛上人大林游泳池曉坐韻　李了空
大林古寺清涼地，峰角嵯峨映晚霞；景白亭前花滿徑，山僧留客試瓊芽。

    依虛公所拈希字韻還呈　　　　　　　　 了　空
再世彌陀歎罕希，佛徒無量盡皈依。曾從文字顯般若，又說因緣契上機。
萬法原來如是是，諸天猶有想非非；闡明象教無餘義，（師談無餘涅槃甚深妙義）不入微時也入微。

    簡虛大師　　　　　　　　　　　　　　 芝　峰
一自入山禮翠微，幾更葉落又花飛；潮聲四面波濤急，出岫閒雲尚未歸。

    大林蓮社聽經贈太虛法師　　　　　　　 許公武
廬山高處淨無埃，蓮社壇場今又開；應是度人還未了，遠公重到大林來。

    有感寄太虛上人　　　　　　　　　　　 戴傳賢
初見白蓮為師發，繼來再見白蓮開；南山重霧隨聲散，應有神龍運巨材。
（太虛法師講般若於大林寺，升座之日，白蓮花放一枝。後數日，余應寺主之請，講藥師七佛法會諸上善人共發之十二願，白蓮花又放一枝。余入山之日，見牯嶺附近人靈地少，而南谷尚未盡闢。其地有登臨之勝，泉石之奇；若闢山為廣場，蓄水成巨池，於中建佛剎，則規模之雄大，實足為匡山古今諸林之冠。七月二十六，特邀上人往觀。既至，含鄱嶺濃霧彌谷，均嘆緣之未熱；而一剎那間，忽然開朗，四山形勢，一覽無餘，甫觀已欲行，白雲復從天垂下，依然滿谷，若非佛力加被，焉能感應如是？歸後，師有『含鄱塞雲霧，南谷忽開朗，菩薩發勝心，山靈應如響！於茲建道場，斯願必圓暢』，詩道其實也。） 金色遁花滿地生，佛光星斗燦晶瑩；
（八月七日晚十時，同寓諸人，均見大池附近奇燦若星斗。正嘆息間，擲筆峰上忽現一紅燈，光明炫赫，經一時許始隱。女兒城上亦現青白色光，忽為二三，忽為五六，左旋右轉，如繞佛然，約半小時，變為一行，其數不下五六十，直下女兒城至岩邊而滅。佛燈之說，諸名山多有之。峨嵋則有「萬盞名燈朝普賢」之勝；余登金頂，均無緣得見，今乃於匡山見之。意者其為鐳電之放射耶？然不足以解擲筆峰上凝然不動之紅色燈明也。）
慈悲願力隨緣現，留與千秋潤太平。

    庚午之夏於渤海舟中得親太虛法師道範今歲立秋後一日復相值於匡山之大林寺萍蓬聚合洵非偶然師拈首二語謹足成五律一首　趙元成
海中曾偶值，山上又相逢；未聽生公說，偏追慧遠蹤。
人天仰龍象，雲水盪心胸；欲證三摩地，從今識所宗。

    癸酉夏日偕奉持居士侍太虛導師廬山大林寺放生池畔坐矛亭中師錫亭名曰清涼因口占清涼亭畔放生池句命續俄而風雨驟至雷電交作勉成此作乞師教正　羅奉僧
清涼亭畔放生池，淨侶相將侍導師；溪水潺潺說妙諦，林風習習催新詩。
密雲晃耀驚雷電，甘雨滂沱起槁枝；滌盡煩愁除熱惱，一時心地共沾滋。

    虛師口占續成　　　　　　　　　　　　 汪奉持
清涼亭畔放生池，物我相忘意自知；根鈍難期禪解脫，障深端賴力扶持！
萬方多難哀中澤，一雨其蘇感大慈；記取前宵夢中境，西方歸路日斜時。

    再續一首兼答奉僧即次其韻　　　　　　 汪奉持
清涼亭畔放生池，清話喁喁伴我師；老去香山惟念佛，座中玉局喜吟詩，
（此謂奉僧居士。）
圓音演法該千彙，微笑拈花見一技；更得大雲布甘雨，根莖隨分各榮滋。

    癸酉暮夏余至廬山辟暑十有四日夕與太虛法師坐大林寺石壇話別同看月出承作一絕送行歸途奉和益二韻為律寄之　　呂　萬
幸共匡廬笑聚頭，雲巒煙樹洗塵眸；南山放浪河難達，下事催歸負樂遊。
鹿洞宋壇空繫夢，陶家舊菊背迎秋；勞師邀月送千里，夜夜姮娥照客舟。

    癸酉暮秋奉懷太虛大師　　　　　　　　 李少庵
九年面壁禪心定，錫杖時隨野鶴飛；末世風塵開覺路，上乘道德悟圓機。
萬家生佛雲山現，一代文章日月輝；我擬摳衣親塵教，無緣來叩遠公扉。

    甲戌莫秋太虛上人講經南明三次渡過水南聽講喜集昧盦詩句成七絕二十首　周昭德
野航過我此三回；詩興遊懷兩未頹；元理偶於無得得，千年重見遠公才。
靜夜回思往事悠，金甌欲缺不勝愁！短吟長嘯總無賴，眉額蒼蒼橫古憂。
要憑辟歷振頑聾，天地終遭毒霧濛；三島十洲渺何處？最憐回首已朦朧！
長笛一聲天宇秋，濁醪無力解奇憂。參差兩岸蘆荻白，此日新愁倍舊愁！
強說禪心勝俠心，英雄氣沮最難禁！支離破碎逢今日，小住同為繫缽吟。
人天各有蒼茫感，道大甯憂缽內貧！且共忘情游物外，白雲空翠冷相親。
生涯草草勞看鏡，劫後河山賸夢痕，獨抱孤懷不求訴，幾人深見道根源？
馳想終難一息停，夏風聚散悵浮萍！從今刪卻閒愁恨，一卷黃庭養性靈。
百年歲月順風舟，舉世茫茫貉一邱，只不乾坤之道息，聞情還向靜中求。
漠漠輕煙繞翠岑，林巒卻喜此幽深，白雲不鎖東西路，賸有悠悠獨往心。
卻愛梵鐘聞遠寺，白雲深處小勾留；蒲團一個紅塵外，不管人間春復秋。
古寺禪林曲徑通，朝霞引著一輪紅，雲藏佛頂峰皆古，瓔珞重重映寶幢。
誰慰殷殷古佛衷，鐘聲悠邈隔林通；寸心漸共孤雲遠，萬古千今夢幻中！
懷抱古今誰盡得，偕亡物我以心虛；乾坤落莫人天老，世界花花誤讀書。
手植菩提愧未能，祇宜高臥白雲層，于徐自適煙霞性，石壁光生古佛燈。
功到洪爐點雪融，耳根圓澈不妨聾；蓮花經罷千聲佛，禪淨歸途出世功。
千里關山兩芒履，半瓢風月一閑身；丈夫存想能空闊，佛理微茫藉引伸。
萬樹高參蔚藍天，白毫光滿界三千；華嚴法界原無上，畢竟禪邊勝俠邊。
且坐溪頭看月生，亂雲籠月見精神；混融法界空諸有，玓瓅一江星斗明。
心境虛明非拒物，料應解盡重憂憂，不信人間有消長，嗒然坐忘高峰頭。

    拜訪吾師虛上人於雪竇寺　　　　　　　 張聖慧
五十三參到普賢，師資契合信前緣；從今敢忘慈悲意，先建人間極樂天。
古德風華老作家，臨行承惠趙州茶；他年好把殘餘滴，洒遍人間般若花。

    癸酉中秋後二日送太虛法師回雪竇　　　 王道清
人間歲月太匆匆，幾日迎公又送公；來似春風生萬物，去如秋月照長空。
程門雪立千山遠，海會蓮開一水通；應是佛徒無色相，臨歧猶自樂融融！

    恭呈太虛老法師　　　　　　　　　　　 本　然
法鼓填然震耳頻，欲沾花雨少良因；等身著述皆淘舊，醒世心胸在革新。
童冠偕遊歌濟美，釋儒兼化樂陶甄；而今僧學芸芸眾，尤冀春風遍拂茵。
拜瞻法體氣嚴尊，信是精持不二門。世蹇堪增無量福，釋危賴結自由魂。
立言雷震凡塵夢，說法春深黍谷溫。漫進芻蕘干慧目，希施妙諦剷愚根！

    太虛大師南來弘法喜晤　　　　　　　　 金芝軒
重見莊嚴又十年，哭厂逋客隔人天！（師二十五年前來粵，與易、盛二君遊。今易、盛下世久矣，有情話舊，相對感喟。）
論詩無復當時興，說佛還欣在眼前。唯識一宗通奧旨，大乘萬法悟真禪。
五洲踏遍歸來日，普濟群生各粲然。

    步太虛大師白雲山紀游原韻　　　　　　 江叔穎
不訪溪山亦有年，白雲依舊擁長天；河川氣勢橫襟左，城郭莊嚴立眼前。
世亂自應齊向佛，塵勞吾欲覓安禪；隨師踏遍靈峰跡，緩步歸來興倍然。

    游天台山和太虛本師韻　　　　　　　　 黃覺衡
風雨游山已不宜，長途漫漫更猜疑；為從法駕攀雲上，飽看清泉繞翠畦。
大塊陽春煙景美，最憐鵑血滿山紅；峰迴路轉彌幽絕，念佛聲聲度晚風。
蕭蕭雨洗萬松徑，叢木齊雲夾玉溪；拜佛朝山投寺宿，流泉靜聽韻清淒。
清曉扶笻過碧泉，白雲一路萬峰妍；高僧塔院今猶在，拾級雲階到塔前。
聞說天台石似粱，雲山踏遍路途長；仙橋方廣飛湍急，銀浪翻空現佛光。
疊嶂層巒游欲遍，天台直達九峰心；憑高頓覺身如幻，堪羨茅廬讀佛經！

    步對公原韻奉懷太虛大師　　　　　　　 江　謙
洪名舉世共聞雷，處處葵忱向日開。苦海慈舟常不住，淨心明鏡更無灰。
歡聯萬國慈悲會，力挽群生劫數回。九十潘公勤頂禮，登壇一吼待師來！
十方佛讚翕如雷，九界行人正信開，一句彌陀如意寶，萬般熱惱不然灰。
藥師圓助生西去，逝子應無背父回。日月滿時人盡仰，願師妙語轉將來。

    謁太虛法師　　　　　　　　　　　　　 吳冰國
塵情苦縛掃難開，欲乞安心立雪來；吹去布毛無法付，天花十萬擁蓮台。

    賦呈太虛老法師　　　　　　　　　　　 果　玲
欽崇幾廿載，今始拜慈顏；說法人依舊，讀經客未還；
悲心濟釋子，游跡遍名山；一代高僧傳，圓融二諦間。

    雪竇寺贈太虛上人　　　　　　　　　　湛　如
昔日大林一飯遲，今來雪竇及春時。五洲度盡真行者，三界緣空說法師；
蕭寺題名成舊夢，靈山上會倘前知。長安回首音塵杳，始歎人生水月而！

    虛公蒞渝先後講授大乘伽耶山頂經辨法法性論既罷方乘機應成都佛社之請賦呈印可　　孔葆滋
悲願何人比，慈心與佛齊！觥觥明法性，娓娓揭菩提。
兩獲宗師導，終慚大道迷；童心逃學慣，無分刮金鎞！
講席巴山罷，經筵錦水陳；芙蓉城得主，蒲艾節迎人。
教共江源一，道開雲路新；行空空粉碎，為現大乘身。

    奉和太虛法師原韻　　　　　蔡無忌
萬法從緣起，無生漫說奇；不因存妙用，端與分相宜。
浩浩成空劫，涓涓積巨遺；祇求徒步穩，安論路崎嶇！

    戊寅夏日次太虛法師游長松山二律元韻　 田頌堯
郊游車駕出城東，遙指龍泉第一峰；契闊十年參妙義，欲窮千里躡長松。
上乘者說世間覺，大道之行天下公。古剎仁莊周覽竟，清風拂袖入簾空。
法幢大纛雲深處，抵掌相傾邊務勞；政教無分宜略遠，國家多難此登高。
河山視昔驚雙眼，色相當前燦一毫；同慨經年倭寇急，好將心力撼危濤。

    太虛法師遊長松山靈峰寺宿唯仁山莊曉起偶成二律元韻六朝金石造像堪侍者
北望中原西復東，嵯峨十二障巫峰；怪來野火難燒草，真箇嚴霜不殺松。
安史未聞驚蜀道，開元何幸寓諸公！昂□試聽山靈語，四大非空眼獨空。
一部華嚴探妙諦，五洲踏遍敢辭勞！循途造到茫茫外，拾級行來步步高；
佛果佛緣開夏屋，仁心仁理析秋毫。三千鐵弩排吳越，更有何人再射濤！

    戊寅十月望日偕蕭鍾美林肯盦白連城訪太虛大師即步了空居士寓南溫泉仙女洞口占原均　　　陳誦洛
高樓夜雨笑談譁，曾記初逢在若耶；二十六年身世感，絮泥慚對妙蓮華。
一徑春畦自擷蔬，殷勤留與飽山廚；白雲深處相思寺，多謝塵心為袚除！


2-2潮音草舍詩存外集

上一页 目录 全书完

2-3潮音草舍詩存外集

    隨太虛大師登建文峰　　　　　　　　　 了　空
建文峰上建文臺，古寺荒墟付劫灰；老柏經年多剝落，玉泉遺井掩莓苔；
深山有窟藏豺虎，野徑無人闢草萊；石亂磴危攀不易，今隨杖錫一飛來。

    戊寅十二月十八日為太虛大師五秩誕辰十一月二十日在縉雲寺漢藏教理院預祝依大師二十一年縉雲山詩韻獻詞　　　李了空
五遊巴子國，三上縉雲山；叩錫那伽窟，題丹商哈顏；
一瞻蓮髻頂，誰掩海螺關？遙覓石華寺，無人任往還。
鷲林藏梵宇，蟒塔傍琳宮；迦葉何年啟？巴山此地雄。
大師開壽域，圓日照高空；羅列諸峰拜，太虛台正中。

    太虛大師病足旬餘醫治將痊余日誦華嚴經回向二絕　了　空
毘耶示病有維摩，病足曾聞記佛陀；此病究因何事起？只緣患病眾生多。
為探無盡蓮花藏，深入經文運妙思；身剎互融嚴海印，大乘行果說初期。

    冬日隨太虛大師乘舟遊南溪花灘　　　　 了　空
弔橋無月溪無花，冷雨寒流小泛槎；行到灘頭水窮處，登山倚杖撥煙霞。
蘊廬庭戶對怡園，小築臨溪顯者門；隔岸人家何所似？竹籬茅舍老農村。

    壽太虛大師依了空居士韻　　　　蕭慧覺
溯流香海水，遙憶縉雲山。生佛無殊性，人天多苦顏；
潮音常近吼，梵宇不曾關。何日瞻迦葉，那伽一往還！
有心翻貝葉，無路入琳宮；人海皆微剎，吾師是大雄！
六根隨智轉，十地法雲空；世壽三千歲，如來一笑中。

    和了空居士用泉韻送太虛大師歸縉雲寺即呈大師慧正　王太蕤
廋關卓錫湧甘泉，誰似高僧大鑒賢？照夜喜逢開智燭，前津愁失渡迷船；
九年常現壁中相，一葦遙橫江上煙。聞說兵農方便法，叢林從是創屯田。

    依太蕤先生南泉詩韻呈太虛大師　　　　 蕭覺天
少壯曾沾法雨泉，一生低首拜師賢；既今留滯娑婆界，此後誰登彼岸船？
閑聽海潮悟諸地，靜觀山氣靄如煙。閉門養性無餘事，洗手焚香種佛田。

    太虛法師以和陳誦洛蕭鍾美林肯盦次余丁丑南泉詩韻之作見示謹依韻賦呈慧可　王隺村
登峰卓錫指流泉，一抹白雲捲翠煙；呼吸無詩通帝座，遊觀有道臥宮船。
文人慧業先成佛，明月燭光普照賢；如此江山蓮社近，底須誓水謝歸田。

    次了空居士建文臺原韻兼和太虛大師　　 蕭稟原
聞道建文此築臺，秦宮一例劫餘灰；猶堪井渫供澆竹，絕少人蹤自長苔；
四壁丹青疑北苑，萬松風雨詠東萊。（宋荔裳有一雨萬松迷句）
路迷頑石荒寒界，只合生公說法來。

    奉和了空居士建文臺原韻兼呈太虛大師吟正　林肯盦
廋信高文在吹臺，江山歷劫不曾灰。傳疑帝子終緇服，長使詩人剔翠苔；
易代未應悲覆社，隱居真欲便誅萊。虎溪一笑同佳話，分得煙雲滿袖來。

    太虛大師宏法蒞黔賦呈　　　　　　　 聶樹楷
魚唄聲希畫角哀，彌天一納破空來；迷茫法海今頭白，無礙初逢大辯才。
昔曾瓶缽歷重洋，大海潮音震八荒；再見祇園精舍啟，一時龍象盡調良。
南能北秀齊名久，（師與印光大師齊名）海內同尊大導師；今日萬人空巷出，白毫光裏見威儀。
杖錫尋春和靖家，一株香雪映紅霞；不須更問西來意，笑指寒梅正著花。
半壁西南寇已深，不虞劫火到禪林；重陽偶爾成高詠，流露平生愛國心。
（師出示在渝與曹纕蘅諸詩人重陽吉祥寺分韻詩，愛國之忱，溢於言表。）
勛業文章作計癡，晚知學佛已衰遲；乞師指與奢摩路，鈍劣猶能半偈持。

    雲棲寺呈太虛大師　　　　　　　　　　 彭嘉霖
犵甸狼封行路難，黃楊倒長雨花壇；嵐封蕭寺情無那，石對生公興未闌。
周遍咸中彈異指，境根識上舞空觀。怒號萬竅師何語，鼻涕將無拭懶殘！
空中光景雨中殘，詭異群知重馬肝；石女木人看自舞，土羹塵飯被人謾。
聲靈彷彿傳三語，科哲剎那變萬端；扭卻雲門關捩子，風猋日日滾波瀾。
七竅鑿成抵海寬，吞天孰與靖橫瀾！仲尼有喙今三尺，溫伯凝顏已萬端。
風景威音迄白種，還期微笑對青檀。（雞足山，唐以前名青檀山。梵音讀青檀如屈陀，蓋屈屈叱播陀之音譯。舊志因山有檀花菁，遂以菁側一支為青檀，誤。）須彌芥子全拋卻，紛碎虛空看剎竿。
弄盡精魂跡未刪，浮家泛宅海中山。脅拳已自疑三下，聲浪猶煩捲八還。
宋賦一宵驚鼠黠，周書千載憶民頑，炎陬幸逢彌天釋，欲叩禪門一字關。

    太虛上人講普門品竟男女老幼皆大歡喜恭賦一絕　 胡一貫
諸天花雨喜親承，嘆是今生得未曾。一種音施不共法，人天齊拜紫衣僧。

    憶太虛大師效陳子昂薊門懷古體　　了　空
重登縉雲寺，高瞻太虛台，龍窟空禪榻，獅王安在哉？
杖錫西方去，何日東歸來？

    遊縉雲寺　　　　　　　　　　　　　　 田　漢
太虛浮海自南洋，帶得如來著武裝；今世更無清涼地，九天飛錫護真光。

    虛師歸自南洋寄呈一絕　　　　　　　　 法　化
南山鳥落北山羅，無計高飛可奈何！卻喜乾坤獨來往，逍遙一世自由多。

    四疊寺字勻寄太虛大師并柬真如　　　　 何　遂
去年同登相思寺，雙碑剝礱欲無字，金石不堪風雪欺，華髮吹人寧足異！
大江足底自岷源，陪我長歌歡誾誾；談禪遍令天人喜，蹴踏常教龍象馴。
拜君高座逾十載，燦燦蓮花舌底在；此日遠聞竺國遊，昔時化雨沛瀛海。
投身飼虎獨有卿，渾忘一己令人驚；猶記獅子峰頭高台畔，（絕頂有太虛台）坐聽山烏自呼名。 （真如二十載前，卜于誌公肉身塔，籤語有「投身飼虎，渾忘一己」之語，真如半生行實近之。）

    秋至後賦呈太虛法師　　　　　　　　　 黃崇治
高擎慧炬繼窺基，智籟呼回盛世期；護國威音能濟物，轉輪大法貴權時。
樨香偶觸吾無隱，鞭影初搖馬已馳；未獲親承緣阻隔，欣看墨寶快尋思。
（近接大師法書一幅，中有句云；「桃花裏，不知漢，蕉緣陰中猶說唐」尤為崇治所愛也。）
分明乘願世間來，毋怪潮音日日催！壁裏沙虫悲大士，策中磁鐵懾兇魁；
缽移南海慈航動，錫振西天佛法開。鏖戰已知魔力盡，快收勝果仰鴻裁！

    虛大師宣揚海外回抵行都行裝甫卸於長生鄉暫息勞塵過訪呈詞
        陳銘樞
疊峰徐步意先趨，法雨慈雲引馬蹄；炎海宣揚無盡化，更將何物當師機？
三藏流風早杳然，那知佛境更源堙！兒孫今日知恩報，大法還宣五印天。

    太虛大師贈句並惠頒海外攜歸佛像一尊元韻酬謝　 王鶴村
遠公蓮漏轉如泉，白社重開度眾賢；（近有九峰登高雅集）
有約登山容謝屐，無妨載酒放陶船。
峰巒九疊少風雨，城郭萬家禁火煙；（防空襲故）
大浸稽天何處避？惟餘抱佛鎮心田。

    戊寅夏曆九月二十一日，太虛法師、陳誦洛居士假渝州長安寺作詩，與會者二十人，以李太白詩「海客來天風，將船遠行役，譬如雲中鳥，一去無蹤跡」分均。拈得海字。　　　　何　遂
太虛上人世所稀，說法悟者遍瀛海。長安古寺集名賢，亂後相看都健在；
老幹寧憂風雪欺，詩心不為滄桑改。群公嶽嶽多佳什，俊逸清新各文采；
我亦作圖添雅興，滿紙煙霞若有待。即此長留天地間，萬金尺幅應難買！

    得客字　　　　　　　　　　錢智修
西行茹國哀，百痗浩如積，爭名鬨市衢，抱蜀閟孤跡，豈無求友心？
福腸謝熱客。長安古叢林，開徑聚三益；入社不攢眉，會心各莫逆。
彌天釋道安，（太虛大師）道勝貌逾澤；攜將雪竇雲，來著巴山屐。
孟公吾鄉人，（陳君誦洛）亢爽類北籍；水雲與石倉，（汪君旭初曹君纕蘅）並時文章伯。 伯生最少年，（虞君愚）詩已奪我席；自餘亦名輩，約略知平昔。 介茲蔬筍禪，各慰煙霞癖；譚塵捉虛空，理窟探幽賾。一流今向盡，吾道窮安適？ 擁鼻放酸吟，此日真可惜；發願師大雄，魔氛待揮斥！

    得來字　　　　　　 許公武
騷客吟壇寺裏開，將軍乘興亦偕來；（謂敘甫。）
願君一管淋漓筆，畫個詩僧正渡杯！

    得天字　　　　　　　　 虞　愚
直入如來地，真成大乘禪。空庭喧鳥語，疏樹隔人煙。
破碎江山夢，亂離文字緣。異鄉百不里，恣意作今天。

    得風字　　　　　　　　　　 汪旭初
救國無長策，陳詩有變風；獨憐尊酒會，還與故人同。

    得將字　　　　　　　　　　　 王太蕤
去年視察過溪口，雪竇山中流覽久，維摩丈室寂無人，寺外但聽飛瀑吼。
今年縉雲朝古寺，九峰聳揖環如侍，迦葉依然冷道場，巖前竹鳥總相思。
盛夏復登歌樂山，山頭雲頂叩禪關，芒屩不知又何處，日暮白雲飛未還。
本來佛子無常住，千山萬水隨錫駐，桑下經宿不過三，去住以無留戀故。
顧不問摩詰輞川不茹葷，青蓮金栗託後身，
風月主人白司馬，香山日與僧為憐。
又不問蓮社遠公是主盟，遺書招致陶淵明；
金山佛印才無礙，獨與東坡若平生。
詩中意趣通禪理，往古來今一彈指，經須名士結高僧，慧業修成無彼此。
長安寺裏忽飛箋，裙履翩翩肆素筵；無酒攢眉預逃席，聽法又失大因緣。
崇因古寺金碧臺，第一山頭法界開，八景渝城鐘上鑄，尋詩剝落畫殘灰。
名襲長安臨郡治，星坎珠泉仍勝地，觴詠歡娛嚮不虛，巴山岷水增明媚。
宗風近代寢衰頹，奮起重興賴法師！行都況是今京兆，一偈開示天下知。
亂後人心太煩惱，惄然無氣多枯燥，安得牟尼清涼珠，照退惡魔見周道！
法師當世宗喀巴，闡揚佛學度中華，應續魚山成讚唄，梵音清響摹或差。
便欲問祖西來意，禪板蒲團無可避；洞水何曾得倒流，不說豁然悟其義。
所悟何義待參詳，拈花示眾終杳茫；摩訶迦葉展顏笑，遂付以正法眼藏。
正法眼藏是何藏？涅槃妙心是何相？不知為知難自解，以錯就錯未應將。
江南寄語陳了翁，話頭勘破同不同？

    得船字　　　　　　　　　　　　　　　 蕭稟原
蓮龕菌壁總翛然，珍重伊蒲一飯緣；高衲欲尋居士屩，清談恍載孝廉船。
披裘擁衲皆遺俗，貰酒迷花也自賢。休笑攢眉陶靖節，匡廬佳話至今傳。

    得遠字　　　　　　　　　　　　　　　 呂　賢
闤闇囂囂心自遠，玄師卓錫士肥遯；香象妙解重禪林，雕龍新聲蜚詞苑。
笑我一官得清閑，但恨班荊相見晚。世間才罹刀兵劫，盼得慈航渡安隱！

    得行字　　　　　　　　　薛正清
娑婆逢末劫，佛敕度群生；早入三摩地，獨□□忍行；
醍醐明上味，梵唄寄高情；更有檀施主，希夷道術閎。

    得役字　　　　　　　　　李鴻文
石磴入禪林，四顧煙水白；喧闐城市間，乃有清涼宅。
婆律芬旃檀，莊嚴絢紺碧， 室滿天女花，苔印幽人屐。
我愧謝康樂，得陪遠公席；半偈悟參禪，一飯飽香積。
東道有孟公，文壇稱詩伯；與師同里閈，交情猶夙昔。
劫火殊未已，海內尚兵革； 夜雨巴山道，竭來倦行役。
蓮峰問妙法，塵心豁今夕；乞得摩尼珠，放眼天地窄。

    得譬字　　　　　　　　　林肯盦
峨峨縉雲山，鬱鬱崇固寺，依依山上雲，曖曖寺中氣。
雲氣日相接，真人時復至； 江上留勝賞，今古又焉異？
中原昔喪亂，煙塵騁胡騎，一葦渡江來，乃闡光明義。
眾生自造劫，我法不離世；持此悲憫心，發為菩提諦。
誰為善知識，能近與取譬？ 譬如彼鳥雀，佛性豈終昧？
譬如乾矢橛，吾道即在是。愚者易其難，智者難其易，
愚智歸一途，生滅無二致。眼前事與物，一瞬奄忽逝；
庸知空非空，循環每相替。 惟茲文采盛，實結精神契！
由來獅子吼，不礙蟲吟細；拈花一笑同，萬籟滿天地。

    得如字　　　　　　　　　　　　　　　 金毓紱
清江作伴卜新君，頗惜三餘讀我書。世亂而今已不了，詩情復此後何如？
元龍毫氣高湖海，支遁宗風動簡書；咫尺勝流安敢後？卻因投轄誤巾車。
（是日阻於交通，未得與會。）

    得雲字　　　　　　　　　陳誦洛
劫罅來猶幸，龍天法界分。亂離寧不念，歌詠尚能群。
遇雨明樓日，瀕江愛水雲；蕭疏眼前意，鐘磬定何云！

    得鳥字　　　　　　　　　 王文烺
蜀山天下奇，耳熟岷峨早，每欲事勝遊，苦恨機緣少，
何意避地來，宿願當償了！ 惟嘆山河異，觸目心如擣！
所幸古渝州，二水腰玉繞。長安何代寺，崛鬱負江表；
中有老禪師，三菩提三藐。更有陳履常，與師稱舊好；
伊蒲入饌鮮，好句摛蘭藻。 皈依大士前，惜哉吾已老！
佛力本無邊，深盼兵氛掃，神州清虜塵，知還欣倦鳥！

    得一字　　　　　　　　　　　　　　　 曹纕蘅
平生遊蹤每奇絕，西藏之行推第一；飆輪兩度過恆河，交臂失君緣太缺！
憶昔匡廬訪萬松，談禪更聽大林鐘，當時壇站盛群彥，散後宿草君重逢。
君到渝州又兩載，僧舍為墟畫圖在；雪嶺歸來補一詩，地老天荒春不改。
甚欲從君叩所問，但思猶隔嶺頭雲；會當淨掃胡塵日，雪竇山中再訪君！

    得去字　　　　　　　　　　孔葆滋
遠公結蓮社，淵明先後與；虛公得元龍，騷壇風雨助。
巴山接匡廬，一心無二慮。此本第一山，玉局曾題署；
（舊有第一山名，額為東坡書。）
勝蹟久沉淪，世閱滄桑遽。奢酋侈離宮。
（明末，奢崇明據渝，以此為離宮。） 耶徒恣覬覷；
（英教士以計奪此為教堂，士紳力爭始收回，為清同光間大教案。）
肇錫長安名，終成極樂處。長者布金來，大德駐錫去，
緇素兩交孚，社史存典據，大師翩然臨，道轡喜親御！
中原煙塵多，上苑鵷鸞翥；本地少風光，寓公流芳譽；
振此詩道衰，揚我佛光曙。擊缽擎晨鐘，刻燭借前箸，
字字珠貫纍，篇篇玉霏鋸，如讀龍宮偈，更從象教著。
況有湖海客，百尺樓頭踞！我慚禨線才，得毋厄言絮。
法螺一宏宣，詠霓阻仙馭；詞源三峽高，象馬過豔預。

    得無字　　　　　　　　　　　　　　　 李了空
為問平戎策有無，寇深可奈國危乎？中原板蕩今何世，西蜀巖疆古所都；
形勝豈惟恃天險，富藏尤足供軍儲。健兒百萬顯身手，封豕長蛇莫毒余！

    得蹤字　　　　　　　　　孫奐崙
古寺聯吟席，參寥有繼蹤；時艱九杌隉，吾輩獨從容。
顧我憐父臞鶴，（時病新愈）煩師制毒龍；后山詩興好，相伴歲寒松。

    得跡字　　　　　　　　　　　　　　　 魏鏡如
往歲曾為蜀川遊，今秋重作巴山客；中間相去僅兩載，忽遘強盜鬥兵革，
故園淪陷感無家，天涯轉徙飄萍跡！太虛上人龍象姿，顧承謦欬匪朝夕。
俠堪導我初識君，白蓮結社勤求益。曲徑通幽花木深，入門始知天宇闢；
時當新雨喜乍晴，群賢咸集羅瑤席，伊蒲一飯逾珍羞，清淡頓覺煩襟釋。
上人弘法遍九州，要使蒼生霑教澤；說經啟牖妙言詮，問者無不驚創獲。
嘗謂緇俗理無殊，惟以此心為根脈。芸芸果皆證菩提，斯世即成極樂國。
又云如來具大勇，慧劍一揮徵佛力；伏魔救世救眾生，縱開殺戒非所惜。
滅此朝食雪奇恥，浴血圖存無他策。人人學佛能捍邦，終看大地鋤荊棘。
匡時偉論發瞶聾，舉座同浮三大白。念我一官慚食祿，興亡敢忘匹夫責。
大哉佛法信無邊，捨此皈依將安適！

    太虛大師庚辰重九縉雲寺登高詩會以王摩詰憶山東兄弟七絕分韻代拈得獨字　王向辰
登高有怯心，病瘧臥床獨，寒熱頻往還，頭重雙眉蹙。
念身復感時，愁添百千斛。 前上縉雲山，萬峰雲中簇，
乘風欲上天，北望空極目。河北遍煙塵，萬家已無屋，
鼙鼓聲如雷，群黎遍地哭。朔風北斗低，窮途何處宿？
壯者散四方，老弱填溝瀆。 兵荒三四年，胡馬良田牧；
更兼旱與澇，無衣復無穀。晨不聞犬雞，夕不見羊犢，
臨□倒柴門，傍籬萎黃菊。哀我大河北，何日得收復？
願隨佛慈悲，共祈黎元福！

    代拈得在字　　　　　　 汪志俊
萬古亙神州，倭奴思吞宰；遊人幾播遷，浩劫逼紅海。
異地過重陽，登高情久怠， 分曹罕題糕，萸佩無所采。
昔昔念家山，驚心逾三載。巍巍白雲司，遙對縉雲嵬，
古剎來誌公，講經勝泣罪。渝城一見師，龍象生五彩；
教理課僧徒，皈依多寮寀。 一切俱有情，重九興增倍，
高會期賦詩，才人眾流匯。獅峰四顧寬，琳瑯具百琲，
供養未從心，借題銷磊磈。前方報紅旗，再接再厲乃；
勝利鞏輿圖；山川色不改。 元戎紓盡籌，敵偽終愧悔；
駕鷁下江南，蒼黎延頸待。歲時令節逢，君子歌樂愷，
此意獻群公，原田安每每。慈雲常護持，身心觀自在！

    得異字　　　　　　　　　 陳真如
四海皆兄弟，登高何處異？寂寞摩詰情，遙遙道人意。
巍然獅子峰，俯踞縉雲寺。龍象相對揚，振表常睥睨。
四時樂法樂，豈其重九恣！時節值因緣，俗情那可會？
知音不彈彈，忘言無味味。往歲寄禪廨，盤桓歷四季，
大師自西歸，法席惜不詣。深深海底行，高高峰頂視，
念茲常在茲，詩成詞已遰。

    得鄉字　　　　　　　　　　　　　　　 李盛鳴
昨歲登高禮法王，一年彈指又重陽。靈山有會依禪伯，愧我無緣沐佛光；
紅葉白雲迷古寺，淒風冷雨夢還鄉。幸聞天上傳獅吼，也學寒螿和下方。

    得為孛　　　　　　　 隺邨
憶昔上匡廬，五老何嶔崎？山麓東林寺，湫溢見雄基。
法性復誰論？千載流清徽。 武功宋不競，飲江痛佛狸。
三粱久疊屏，一抹歸荒墮。嘉陵古西漢，縉嶺俯江湄，
九峰盪霄漢，萬木交幹枝，朝嵐鬱夕靄，雲海偶成奇，
香爐蓮花峰，名目更交暉， 直是西廬山，或曰小峨眉！
結茅傍東麓，爽氣動簾帷，我非匡君裕，後世安得知？
巍巍崇教寺，賜額改相思；迦葉舊道場，應化石跡遺。
太虛今遠公，海內尊大師， 開社闡教理，漢藏抉其微，
緇流百二十，儒道亦皈依。
劉周雷次宗，建誓被加持，（謂張李陶諸士）傳燈照幽隱，示慧啟文辭。
庚辰秋九月，幽會約佳期，禪伯兼詩伯，風采震一時。
列坐中峰頂，一吼威於獅，齊參最上乘，藐焉萬象低。
擊缽鬥險韻，方外補逸詩，不至為逋負，吟償猶苦追。
赴闕參大慶，北南轍兩歧，呎尺成千里，事願適相違。
前載崇因寺，折簡曾分貽，靈山誤勝會，今昨覺俱非。
潮音湧慧海，蓮舌燦天池，法岸應非遠，虛舟曠難維。
豈真謝康樂，心雜故止之。加行日精進，緣熟容俟機；
成佛有先後，六度須勇為。濁世沉苦海，眾生盡瘡夷；
抽身固自娛，艱巨寄託誰？安得大願船，一舉天下移！
寧不戀雲壑，寧不慕幽棲！蹙慼瞻四方，滿目獨愴悽！
寄聲遊眺客，登高莫忘危！

    得異字　　　　　　　　　　　　　　　 胡法智
今春二月登縉雲，七日曾宿相思寺，藉此短期殊勝緣，一洗身心諸塵累。
茲值重九恍重來，上善知識欣畢至。登高何用囊茱萸，乘興無妨題糕字，
試將摩詰九日詩，拈韻分吟遵師議。格律雖嚴體不拘，古今文話都隨意。
直登獅子最高峰，朝日香爐列其次，鳥道巉巖強攀緣，石頭滑澾何畏避？
忽來舉身凌虛空，壯哉放眼觀天地，此時情景人少知，恰如加行至頂位。
復疑此是夢中身，歷歷夢境紛萬類，醒身夢身云何分？畢竟是一無有二。
若復令我細推尋，夢身非他醒非自；夢中不知醒時身，醒時能憶夢中事。
比知轉迷成覺時，覺心如醒迷如睡；覺迷非關自他心，但是一心殊其致。
譬喻如是義云何？願聞開示為授記。吾師笑謂如汝言，應知不一亦不異。

    代拈客字　　　　　　　　 冷　僧
人生無百年，促促駒過隙，報老旅巴江，客中重作客。
頗聞縉雲勝，中有幽人宅， 秋深亂葉黃，雲鎖山門白，
頹唐無逸興，終未蠟我屐。居士與高僧，登高張素席，
吐句落隋珠，揮毫燦和璧。徵詩及老夫，問禮到蠻貊，
載誦古丞句，奭然動精魄。 我生惟一弟，先我歸窀穸，
臨歿未憑棺，春秋倏兩易。佳節見茱萸，手戰不能摘，
冤者早盡忘，親者安忍釋！願祝兵氣消，舊我歸飛翮，
依依慈母傍，理我舊書籍； 菽水如可供，誓不遠行役。

    代拈得每字　　　　　　 蔣作賓
九月作佳招，縉雲宜有待，多難怯登臨，辜負秋如海。
言念山中人，莫惜茱萸採！ 容上太虛臺，會見如來在，
微笑啟塵寰，因風落珠琲。拈韻若拈花，心香傳每每。

    得佳字　　　　　　　　楊舒武
步登獅峰上，側身望秦淮；秦淮今何似？興言傷我懷。
生靈無一幸，白骨焦士埋； 荊杞生廊廟，狐狸踞崇階；
疇昔填海鳥，翻然化虎豺。乾坤遭破碎，日月被昏霾；
豈為鷹鸇逐，毋乃世運乖！俯仰燃犀燭，悲憤安可排？
悠哉黃花菊，爭放西蜀崖， 風霜雖云惡，光豔獨自佳。

    代拈節字　　　　　　　　　　 大　覺
月上靜石灣，（余居處名）山川爭皎潔，獨立草堂前，對景我心悅。
扣門來小童，欲言口吶吶，雙手遞郵簡，不知作何說。
開緘就光燭，幽人詩社詰：與會者多士，而皆一時傑，
相約登縉雲，重陽慶佳節，分韻各題詩，吾君安可缺？
我苦縛一官，公事忙不輟，有約未成行，望空書咄咄。
悄夕扣危欄，臨風歌八闋，試問知者誰？天階鳴蟋蛚。

    得倍字　　　　　　　　　 何　遂
龍蛇起大陸，橫流決滄海，何事嬾登高，舉目河山改。
繭足走兵間，荏苒逾三載， 輕塵能益嶽，辛窮吾不悔。
今年過賀蘭，峰頭雪皚皚；重九陟崆峒，世亂身健在。
翹首白雲飛，佳節思親倍；將母未能遑，枕戈寧敢怠！
虛師窮般若，宇內傾丰采； 書來約賦詩，分韻已久待。
述懷如酌酒，胸中澆塊壘；詩家本無律，失律不我罪。

    得思字　　　　　　　　　　　　　　　 仲　如
登獅峰頂動悲思，四野哀鴻雲黯垂。萬里秋風吹落帽，傷懷鄉土行遲遲。
底事溝壑盈白骨，遍地豺狼烽火馳；幾多骨肉天涯散，四度重陽哀遠離！
滾滾長江皆血淚，都市焦土民殘糜，可憐老弱逃窮谷，又苦盜賊常伺隨。
屋破荒園聞野哭，處處田家頻斷炊，米珠薪桂流民泣，無奈囊空兒啼飢。
那有避秦託足地？思歸阻亂無歸期。嗟嗟民命
草菅賤，美女珍盤傾玉巵。遙望秦淮河上月，風淒露白愁雙眉。
洋洋飽鷹翔空際，欣欣草木何無知？
噫嘻乎！圖南大鵰安北海，逸世菊花黃故籬；
今日異鄉登高客，潛光山嶽凝清暉。

    得親字　　　　　　　　　　　　　　　 貫　仁
流光迅若轉風輪，半世飄零孰我親！縱有高山可高枕，漫云憂道不憂貧。
幾人大願拯飢溺，三載重陽慨陷淪。安得峰前獅子吼，直將天下虎狼馴！

    代得遙字　　　　　　　彭醇士
雲外相思寺，池邊煮茗寮；向來塵不到，久坐意全消。
節物驚秋晚，騷人隔水遙；自非蓮社客，無費遠公邀。

    代拈知字　　　　　　　　　　　黃懺華
結社東林又此時，遠公高行世咸知。登峰分韻酬佳節，觀苦興悲運大慈；
心雜久為求道累，塵勞深悵遂初遲。煙霞倘獲從吾好，定課先治讚佛詩。
（近頗擬將佛所行讚譯本，修改為五言古。）

    代拈得兄字　　　　　　　俶　髡
我聞尼山言，四海皆兄弟；佛門更廣大，眾生都有情。
同落娑婆中，相恩莫相爭， 凡縛得解脫，無死亦無生。
避兵我入蜀，一廛聊為氓；腰腳苦不健，遊眺力難撐。
峨峨縉雲山，蒼翠寢中橫；高僧來駐錫，遠近感傾誠，
說法山河動，有如王舍城。 衰翁雖深蟄，亦頗耳其名；
時時讀慧著，闇室燈光明。自知心事定，世浪不能驚。
嘉節逢重陽，霜天風日晴，名山開盛會，賓主盡賢英。
登高並能賦，詩句各崢嶸； 雅約嬾未赴，媿負猿鶴近。
老李代拈韻，向我尋詩盟，吾詩豈足道？蚓竅蒼蠅聲；
何如撞法鼓？巨響發訇訇！慈悲願力大，災患化祥禎；
三界本唯心，內籀非外攖。 眾苦與諸樂，無非一念成，
能斷諸妄想，惡業無由萌；諸天皆歡喜，世界同清平。

    得弟字　　　　　　　　　　　　　　　 又　 信
重陽小雨午初霽，欣攜萸囊挾兄弟；獅子峰頭快登臨，蒼蒼秋色無邊際。

    得登字　　　　　　　　　　　　　　　 葦　舫
萬里歸來一缽僧，結茆高臥白雲層；忽驚風雨重陽到，也向獅峰頂上登。

    得高字　　　　　　　　　法　尊
庚辰重九日，隨俗一登高；滿地皆烽火，群生劫莫逃。

    得處字　　　　　　　　　　　　　　　 了　空
縉雲古寺幽棲處，密窟深藏龍象侶；九日同登山上臺，長空萬里一凝佇。
巫山雲氣籠荊沙，巫峽奔流趨鄂渚，襄江漢水仍悠悠，望到鄉關動愁緒。
紛紛滿地馳豺狼，城社于今憑狐鼠。傷心編氓歸無家，廬舍蕩然付一炬，
老填溝壑少壯逃，婦孺留者置刀俎，暴力橫加莫奈何，可憐痛楚向誰語！
念茲傷亡心首悲，涕淚不知洒何所？嗟予身世多艱難，飽嘗憂患曾幾許，
圖報家國老無成，匆匆五十九寒暑。播遷也向西南行，巴蜀三年滯羈旅；
尋得荒村農舍居，一家生計謀兒女。教知稼穡勤織耕，麥黍兼收理麻紵；
農桑事了好讀書，精研文字弄毫楮。涼秋九月霜天寥，遐羨翮翩黃鵠舉；
樊籠脫卻遊冥冥，自致不由天賦予。翛然無事入山林，進修白法空我汝；
習禪佛地心自閒，白雲深處鐘數杵。

    代拈遍字　　　　　　　 陳藹士
憶昔辛未秋，東北突告變，淪陷經十霜，天昏地復眩。
寇氛熾瀛寰，東侵西搆煽， 物類靡孑遺，生靈失安奠。
蠶食且鯨吞，詭計愈矜炫，自詡入中原，實僅點與線。
生成梟獍性，無理可斡旋；我為伸正義，誓作殊死戰。
集中全民力，不惜熱血濺； 苦鬥越三載，戰雲瀰全面。
愈戰愈堅強，友邦群欽羨，仗義大聲援，賊寇心膽顫；
得道者多助，勝利終實現。善哉太虛師！信心持一片，
獨登萬里程，飄然出邦甸。 海闊與天空，飛錫若掣電，
誰識此高僧，乃一時之彥？弘揚護國情，反復不知倦。
芸芸與國人，相覯皆歡忭，載譽還邦來，目睹瘡痍遍。
發願解眾厄，持修閟松院。 我生業無根，曩遊匡廬殿，
邂逅識師尊，喜洗綺語硯。談經竊私淑，香火留領緣，
丈室別經年，塵俗復繞纏。佳節近重陽，籬菊色彩絢，
友人傳道訊，餘興注歌譔。 慇懃為拈韻，不才勞念眷。
濡毫寫寸懷，一紙付郵傳；北望縉雲峰，雲深不可見。

    得插字　　　　　　　　　　　　　　　 陶冶公
夜來風雨喧三峽，深恐茱萸竟難插；何期天午忽舒晴，夕上高峰清興洽。
山川黯澹半胡塵，力挽狂瀾志不怯。極目蕭條生旅愁，傷心黔庶困兵劫。
可憐萬國咸不寧，弱小盡受強橫壓！修羅魔怨義齊誅，萬丈光芒劍飛匣。
乾坤整頓亟需才，歎息英賢何缺乏。賦詩聊當河清頌，救世還須仗正法。

    得茱字　　　　　　　　　 虞　愚
萬里浮秋色，憑危可佩茱。山林還寂寞，天地共艱虞。
決眥孤峰變，迴風眾壑殊；下方頻送捷，今歲欲平胡。

    拈得萸字　　　　　　　　　　　　　　 雨　堃
秋風秋雨重陽日，楓葉紛飛滿地未？大好山河今破碎，天涯何處插茱萸？

    得少字　　　　　　　　　　　　　　　 黃華真
乍憐籬菊開初好，曉來風雨瘦多少？忽喜秋山露靚粧，九峰橫黛眉新掃。
修竹千竿清節好，離披黃葉無人掃；今日登高異昔時，枯榮莫論親朋少。
獅峰突兀秋光好，嘉陵極目歸帆少；寒菊傲霜品自珍，蒼茫落日長虹掃。

    代拈一字　　　　　　　張仁甫
巴山雲霧多，重陽風雨必；古寺會高賢，雲深路不迷。
佛印與東坡，沉吟各抱膝； 斑管灑珠璣，天花飛斗室。
非同白社狂，不效新亭淚；還申帶勵盟，要補金甌碎。
大乘是嘉猷，大雄亦仁術，文字儒宗儒，性理密宗密，
大道合同歸，三教本來一。

    得人字　　　　　　　　　　　　　　　 平　風
嘉陵江上秋色，獅峰一覽無垠；浪跡天涯孤客，那時歸省吾親？
梧葉迎風搖落，籬菊初開一新；隔岸魚村何似，楓下著個詩人。

    贈太虛大師　　　　　　　　　　　　　 朱子英
兵災劫火漫全球，東亞西歐貉一邱；煥發慈光揚海外，波旬應亦護真修。
幾次登高為讀經，道場迦葉樹儀型；有緣卻與吾師遇，佛國勳名耀汗青。

    題潮音草舍詩存寄太虛法師　　　　　　 李仙根
尋常只道是詩僧，絕世肝腸得未曾！杖策遠征行踽踽，墨痕和淚夢騰騰。
深知漫誕無真諦，轉信空虛亦小乘；今我與師俱有託，可應一水辨淄澠。

    皈依口占　　　　　　　　　　　　　　 潘潔夫
霍盡閑愁倩曉風，多情應與沒情同；邯鄲夢破痕何在？覺岸尋來道未窮。
舊事強忘消孽障，好花懶種避殘紅。天教入世原非苦，珍重吾生悟色空。

    送次女亞龍從太虛大師受三皈　　　　　 蒙　子
德與功言三不朽，致身世法最稱名；而今得入真知見，妙諦應參大藏經！
願成佛道為求師，受得三皈始立基；猶比裴公輸一事，愧無送子出家詩。

    縉雲山感懷呈太虛大師　　　　　　　　 張純一
松風月色韻流泉，佛剎悠悠晉宋天；萬樹晴綺倚雲裏，九峰蒼翠聳江邊。
滄桑遍地倉皇變，烽火連年警急傳；誰識清涼圓覺者，慈悲有海泛蓮船！

    八月二日渝州紀事寄太虛大師　　 陳誦洛
警急烽常報，秦州老杜詩；不圖千載下，彌甚古人悲。
水咽嘉陵渡，雲霾夏后祠；巴渝根本地，辛苦總須支。

    庚辰重九縉雲山登高分韻太虛大師得逢字即示一絕依韻奉和
      陶冶公
山居清淨依長松，海角天涯喜又逢；佳節聚吟宏化地，追蹤鹿苑有獅峰。

    庚辰重九縉雲山登高奉和太虛大師一絕未盡所懷再呈俚句
      陶冶公
吳越多才世所聞，高僧入聖更超群！溪聲山色擬清淨，心韻潮音煥妙文；
卓錫九峰宏教化，周游四海賴宣勤。當來兜率同生日，五佛親承湧法雲。
（彌勒菩薩為當來第五佛。）

    和太虛大師禱雨詩　　　　　　 了　空
讀師霖雨詩，知為蒼生喜。禾苗勃然興，秋熟足稻米；
士飽馬加騰，勝利期到底。海宇慶安平，虔心求佛子！

    虛老法師五秩晉二大壽　　　　　　　　 歐陽浚明
霜雪精神窺斗極，盪摩綵筆爛雲空；獨持砥柱迴瀾願，移續群氓慧命功。
繼武奘基彰絕學，寄懷邦國顯淵衷；拂衣仰視人天表，領受袈裟一臂風。

    太虛法師大壽　　　　　　　　　　　　 虞　愚
萬象沉冥一口吞，諸緣了卻見真源；彌天願力迴殘劫，撼海潮音接聖言；
身繫苞桑神所勞，夢親鹿苑道逾尊！禪心相續無窮世，現實名篇儻共論。

    呈太虛大師　　　　　　　　　　　　　 鄧爾雅
心地裴回曷所歸？袈裟未著且儒衣；卅年舊雨端無異，一樣恆沙劫可欷！
境出世間隨便入，道從別後本應肥。明明韻語皆成綺，敢謂凡夫是或非。
偶然遍歷四洲歸，佛事寧因盔與衣。久別威儀常棣棣，比惟微笑輒欷欷。
我聞如是沙門說，聖教相傳拓本肥。探索奇峰看舊稿，山於今日未全非。

    頌太虛上人
籐杖芒鞋笑語開，慈雲靄靄現如來；無邊佛法慈悲大，普救人間暴亂災。

    讀太虛上人詩存率題一律呈正　　　　　 黃偉伯
說法曾令石點頭，定餘遊戲檢詩籌；是情是景毫端現，非色非空象外求。
一片水雲流絕巇，諸天風月照遐陬；繙經盍紹玄奘轍，喚醒凡夫覺路投。

    呈太虛大師　　　　　　　大　覺
白雲封古寺，鐘磬出山椒；歷劫禪心定，談經法語超；
龍身歸咒缽，蟾影落詩瓢；世外多煩惱，塵緣何處消！

    敬呈太虛老法師　　　　　　　　　　　 趙懋芸
百折塵勞志不灰，間關迎得大師來；菩提修證三生果，悟道全憑一念回。
紅藕花時法會開，火雲堆下拜如來；六根性海能收藏，善把菩提著意裁。
癡迷顛倒假為真，骨肉由來聚怨親；好積資糧離火宅，循環生死誤貪瞋。
齊家治國重修身，十善威儀理最真；先覺後知須自度，慈悲有佛證無生，
自相殘殺自相攻，奸計陰謀各逞雄；十二因緣善牽索，重重關鎖業無窮。
榮華富貴四時風，家宅田園過眼空；識得根塵皆幻化，大圓鏡智用無窮。
佛化神州及藏蒙，推崇信仰習相同；維藩歎失羈縻策，異族翻能禮大雄。
梵宮點綴好河山，風化潛維國運關；救度眾生光大地，醫王豈止活痌瘝，

    懷虛師兼呈寬老　　　　　　 蕭覺天
久久曹溪別，臺荒鏡不光；迷人知路遠，孤島惜年長。
頗有須彌障，曾無隔宿糧；攀援皆妄動，堅守法中王。

    縉雲山參太虛大師　　　　　　　　　　 余遂幸
一路尋山訪雞足，禪關天氣半陰晴；擘開華嶽千重色，放出江流萬派聲。
獅嶺無言環翠竹，虎溪有界隔紅城；場中選佛今何在？四壁松風入座清。

    太虛大師見示賀蔣公訪印成功句依韻酬之　 梁寒操
泰東儒佛各揚風，義諦歸趣畢竟同，兄弟百年同一病，提攜今日見殊功。

    和大師寄賀蔣委員長韻　　　　　　　　 唐獻之
調和鼎鼐飛英印，遍地烽煙也大同；一諾千金看季布，滿朝風雨樹奇功。

    奉和太虛法師　　　　　　　　　　　　 郭沫若
內充真體似寒泉，淡淡情懷話舊緣；長憶縉雲山下路，堂堂羅漢石驚天。

    題太虛大師詩存　　　　　　　　　　　 張一塵
禪意分明醞作詩，潮音一卷大堪思。太炎學術太虛偈，應世曾傳二妙辭。

    呈太虛大師　　　　　　　　　　　　　 吳子詒
垂楊江畔小園東，二月鶯花照眼紅。一席蒲團沾化雨，千秋蓮社仰遺風！
中年聞道猶嫌晚，壯歲雄懷尚未空；何日得除名利障，長隨杖履萬山中！

    縉雲山雙柏精舍謁候太虛大師　　王春沐
精舍滄江外，山園一徑遙；庭分雙柏綠，牆並九峰高。
方丈維摩室，圓音大海潮；多疑愚可諒，肯為析秋毫。

    呈太虛法師　　　　　　　　　 詹顯哲
我國昔唐僧，西天集大乘；高僧今太老，說法歐西騰。
廣播慈悲意，同胞互愛矜；真如科學併，世界止欺凌。
著述窮天理，行修有敬承；柏林相別後，頂禮佛堂登。

    敬和太老法師誕辰自韻　　　　　　　 程心勉
古寺鐘聲燭影斜，菩提樹下便為家；邀來新句淋漓墨，萬劫慈悲普渡賒。

    依太老法師壽誕韻　　　　　　　　　 歐陽浚明
照耀寰區日影斜，洞天深處至人家；福田廣植佛心遍，不捨菩提願未賒。

    奉和虛公五三初度原韻　　　　　　　　 朱拙亞
當空皓月影微斜，照徹山中古剎家，普渡眾生宏佛法，消除災害願毋賒！

    和大師榮昌東益當喜月　　　　　　　　 趙懋芸
霜風擁月上珠簾，蘭桂迎輝覆小簷；庭院宛然兜率景，熙怡微漾濡毫尖。

    同　上　　　　　　　　　　　　　　　 蕭居士
榮城明月捲冰簾，冷透梅花笑倚簷；一片圓光蘭桂影，高僧詩興上眉尖。

    歡迎虛公師尊蒞榮昌　　　　　　　　　 趙懋芸
振錫欣聞出鷲巔，獻花迎接古城邊；霧消山寺舒春色，鐘徹林泉盪暮煙。
挽劫娑婆彌勒現，增輝大地日輪懸；海棠香國師生聚，樂意融融遍大千。

    同上　　　　　　　　　　　　　　　　 曾慈妙
大德聲名中外傾，人間天上化群生；劫餘法鼓敲星落，禪罷須彌臥月明。
萬里晴光搖竹影，滿山殘雪映梅清；不辭冰結仙槎渡，如意花開淨寶城。

    和大師元宵韻　　　　　　　　　　　　 定　九
通城煙火盡人觀，抗戰聲銷夜月寒；有道國家民共樂，年年從此慶平安！

    遊普陀紹宗寺二日作別太虛大師定九老和尚二律　了空
古剎莊嚴佛火遲，我來隨眾上參時。幾聲鐘磬清如許，百卷經文唪自宜；
問本堂前當喝棒，退居寮內一砰基。課餘更乞安心法，默坐無言對大師。
隨錫來遊獨杖歸，默然言別兩依依；直同行腳不經宿，長住名山總願違。
丈室無邊花雨落，香廚有味菜根肥；此行豈為耽禪悅，但見中天佛日輝。

    太虛大師以連日得雨來詩告慰答謝　　　 陳其采
戎馬書生意識粗，隨緣禱雨冀民蘇；若非菩薩慈雲現，爭得膏流潤物枯！

    和大師禱雨有應　　　　　　　　　　　 賀方仁
天心常與人心應，甘雨淋漓禾黍蘇，到處農夫相慶野，僉稱佛法效堪誇。

    又和大師重遊華巖五律一首　　　　賀方仁
華巖稱古跡，大師昔曾來。十載如長夢，孤舟傍釣台；
江流波浩瀚，物換路紆回。世變滄桑感，禪心永弗推。

    癸未歡迎太虛大師來湘宏法看慈雲來巴陵巫峽聽法雨遍粵嶺衡山謹修俚句以及鯉書錄　　　　　袁楳園
歐亞頻年鬥雀角，佛法丕宏誰研榷？吾華立國五千年，三教同流何清濁！
大師遊蹤遍東西，領導群倫獨超卓；精談妙演瀉黃河，發人深省還醇樸。
唯物役唯心，先知證先覺，救世以救人，博聞尤博學！
四眾星馳致歡欣，十方草靡資灌濯。我列皈依佛弟子，我來聞法如聞樂；
願藉佛力沉三島，願揚佛法彌五嶽！

    同上　　　　　　　　　　　　　　　　 鏡　圓
初從高足（大敬法師）問南泉，顯密雙修示鏡圓。媿煞楚材雕宰我，欣逢大道鑄顏淵！
龍宮妙偈多沙數，牛谷玄言只五千；雪竇高聲今再播，果然屈服紫陽仙。

    昨聆太虛大師演講佛學嘆未曾有偶占俚句三章　 心月道人
太古風淳性率真，虛空世界自清寧；法身應現如來使，師表人天救世心。
昔年獲讀海潮音，今睹慈容慰慕忱，幸有夙緣聞妙法，明燈豁破夜長冥。
佛教今當末法時，護持全賴大宗師！自慚孳障重重縛，解脫還求我佛慈。

    懷虛公大師　　　　　　　　　　　　　 王沂暖
講堂重閣坐幽深，布地真堪值萬金；河海難量長老慧，風旛不動祖師心。
照空昔月無今古，夾道長松有嘯吟；仰止高山空杳靄，京塵漠漠久相侵。

    太虛大師柱杖南岳宣揚佛法見示三十餘年前遊粵時與先君酬唱佳製拜讀之餘率成俚句誌感　　　　　　易仲青
處世無奇術，悠然見性真，因緣深莫測，毀滅慨相陳。
大道誰先覺，斯人起隱淪；禪心三界外，何處染紅塵？
三十年前事，滄桑幾度中；五羊留勝跡，迴雁仰宗風。
護法一身健，飛花四座空；干戈愁擾攘，振錫奏奇功。

    太虛大師至衡陽說法賦此歡迎　　 空　也
因緣非偶爾，飛錫到衡陽。未據岐山室，先開花藥堂。
欲憑菩薩願，遍放佛陀光。多少別離感，嶽雲湘水長。

    陪虛師登祝融　　　　　　　　　　　　 空　也
故都揖別十餘載，南嶽重逢鬢已斑。一缽瀟湘和月洗，三衣英美帶雲還。
智愚共坐春風裏，科哲胥歸佛化間。絕頂登臨相對語，潮音震破祖師關。

    水簾工校經華嚴湖抵忠烈祠和虛師韻　　 空　也
奇絕從來說水簾，五明工巧此推先；華嚴湖上祠忠烈，法界無邊一念圓。

    半山亭至上封寺和虛師韻　　　　　　　 空　也
半山亭畔幾松株，飽歷歲寒積翠重；舉首天門聊一望，上封樓閣白雲封。

    祝融峰觀日出和虛師韻　　　　　　　　 空　也
祝融雄據極高巔，四面峰巒繞膝前；耀出金烏天地曙，靈光萬道散湘川。

    敬步遊南嶽原韻　　　　　　　　　　　 茗　山
衡陽遊罷遊南嶽，迤麗群峰秀列眉；各界歡迎來祝聖，慈容含笑示威儀。
舊地新遊兩樣看，峰高林密道平寬；市容廟貌都清整，蓬蓬勃勃大可觀。
問道噓噓意可推，蒼天不應悟從來；緣生識相重重說，我法雙空孰往回！

    奉和太虛大師遊嶽絕句各首原韻　　　　 康和聲
一紙遙傳迓國師，歡欣喜氣等揚眉；齊來祝聖方南望，忽睹光風霽月儀。
叢林攢集萬人看，翻似禪堂窄不寬；入市更驚群眾雜，一時翹首快先觀。
海宇高名夙所推，相逢又別望重來；他時靈藥花開遍，幸撥衡雲歲幾回！

    奉和太虛大師衡陽紀遊原韻二章　　　　 蔡成楠
滿　花藥冠峰陽，曲靜西禪月影長；湘水無心流石鼓，劫灰飛舞雁峰蒼。
東洲砥柱水中央，勝地得名始二王；雲樹至今齊二七，船山故院峙瀟湘。

    虛公以遊衡嶽諸作見示為賦一絕即用甲申元旦韻　 封祝祁
俠氣初潛道力深，衡山洛水總清音；莊嚴彈指微塵裏，認取如來不住心。

    奉贈太虛大師　　　　　　　　　　　　 封祝祁
行腳天涯結願深，海山卅載編潮音；春城罨畫登臺趣，寶筏低昂入世心。
照眼須眉同古佛，穿雲鐘梵答清吟；遠公他日還吳會，蓮社還容買棹尋。

    奉和太虛老法師甲申元旦即事原韻　　　 巨　贊
入佛常懷援引德，榕城今又值雷音；魔強法弱澆風急，整頓僧規仰勝心！
獨秀峰孤灕水涸，山門何幸滿清音！獅弦豈入時人調，大地沉沉春有心。

    敬題太虛大師潮音草舍詩存　　　　　　 蔡　樹
宗門八指兼詩聖，法相三身印佛心；體露真源融海慧，口宣妙諦振潮音；
歐風美雨隨行腳，山色溪聲入短吟；貫徹古今精揀擇，瓶釵共冶一鑪金。

    恭賀太虛大師元旦微唱　　　　　　　　 蔡　樹
了識六塵元正覺，風聲爆竹盡圓音；吾師直指真源處，不用將心更覓心。

    奉贈太虛大師　　　　　　　　　　　　 蔡稼蓀
慈恩一脈接真傳，法乳滂沱遍大千；師表人天咸贊仰，靈光獨自耀西川。
飛錫南遊道路賒，袈裟遠拂祝融霞；歸源大法原無二，北秀南能本一家。
月牙山具勝因緣，一歲曾來兩大賢；雪竇曹溪同運化，法輪常轉十分圓。
西郊路上雨纖纖，聽眾如雲講席添；願共皈心兜率界，層層樓閣現莊嚴。

    專誠拜訪太虛大師不遇題奉　　　 韓國外交部長繽素昂
大道難名仰太虛，一生讀破幾車書；夢中渡海非真海，何處涅槃尚有餘！

    敬步太虛大師遊南岳韻　　　　　　　　 漱　芳
浙水湘江一樣深，朝陽威鳳弄佳音；當今大道陵夷甚，誰識慈尊不動心！

    和太老法師高根岩觀瀑均　　　　　　 彭養光
師曾為國籲甘霖，三載民猶頌縉岑；何幸高根岩上立，奔泉舞杖作龍吟。

    甲申五月東迓太虛師尊蒞司法行政部演講佛學賦此　 陳觀聖
佛法本無邊，聞道須有緣；虛大師蒞部，教義請略宣！
部眾舉晚會，爉炬燃座前；恭聆一席話，信心當益堅。
教理與行果，進修分後先；信教明真理，行道慕前賢。
證果憑功行，四者乃兼全；話畢答客問，開示具和顏。
戒殺養慈心，同情出憫憐；惡法能善用，守正得行權。
積極與消極，可作兩面觀；聽講百餘人，會畢俱欣然。

    奉呈太虛大師　　　　　　　　　　　　 黃　山
空門消息竟何如？夢裏乾坤變幻多。落葉滿階紅不掃，飛花入硯墨難磨；
間尋字典敲詩句，獨坐蒲團唱佛歌。祇有太虛無物似，一趨一步絕蹉跎。

    呈虛公大師　　　　　　　　　　　　　 唐法化
巍然當世魯靈光，十載曾無片刻忘。頻夢東南趨雪竇，何時西北泛慈航？
尋師萬里飛龍去，伏櫪半生驚馬藏；倘遇如來詢法化，為言黃鵠願翱翔。

    謁太虛上人　　　　　　　　　　　　　 李敦靜
莫道因緣事偶然，無端兩度結清緣；吳江花雨莊嚴座，錦水波呈自在蓮。
一葦渡西偕紫氣，眾星拱北望青天。馨香上禱慈悲意，隻手擎回大劫年！
自笑書生亦自憐，報恩古寺昔參禪；袈裟甫卸戎衣著，身世平罹浩劫圈。
萬里征塵慚托缽，廿年風雨賸吟鞭；侯門畢竟深如海，一念回頭自赧然。

    讀太虛大師寄示佛學演講錄　　 陳乃聖
佛學出天竺，東亞廣傳布，漢藏與錫蘭，傳流經三處。
錫蘭傳暹緬，由藏入蒙古，漢入傳朝日，近復播寰宇。
我華儒釋道；三教能融洽，分治世心身，相處冕和協
中國文化史，佛學多功績；承示演講錄，拜讀多受益！

    兩謁大師不晤　　　　　　　　　　　　 葉密峰
江城木末晚霞天，兩叩禪扉未遇緣。寺院鐘聲清肺腑，關山鼓角壯心弦。
宗風此日嗟淪喪，貝葉當年早乏傳！遙望白雲飛片片，淮南雞犬興悠然。

    乙酉秋日叩別虛大師　　　　　　　　　 陳耕石
十載皈依疏禮敬，兩年隨侍感裁成；慈雲法雨三根潤，小草欣欣亦向榮。
充耳不聞微妙法，每勞慈意誨諄諄；華嚴會上如聾者，我是其中第一人。
味嘗一滴知全海，大法無言豈貴多；惠我初機真受用，定時定數念彌陀。
間關萬里此西來，勝解難言愧下才；寫得深經三十萬，寶山差幸不空回。

    呈太虛大師　　　　　　　　　　　　　 葉密峰
梵音渺渺意漫漫，滄海橫流感百端。一缽一缾佛國大，無人無我海天寬；
此身自覺靈根淺，入世原知澈悟難。普渡慈航欣有路，皈依鷲嶺躋高巒。

    奉和太虛大師元旦之作　　　　　　　　 熊道瑞
六琯葮飛紫氣臨，來蘇又沛及時霖；聞商赤黨成和議，仰見蒼天悔禍心。
互慶新春烽火息，還防異日業風侵。開迷願仗加持力，廣播潮音萬國駸！

    呈太虛本師　　　　　　　　　　　　　 張聖慧
勁松豈怯彌天雪，寒鳥無如匝地冰。混跡塵勞緣底事，心期祝髮老燃燈。
誰料六塵同正覺，卻因魔佛起紛綸。白牛高駕凌雲路，南北東西待指津。

    太虛老師乙酉元旦口占懸記勝利讚歎之餘追和兩章備一時詩案
      盧鑄
驚心犬月與羊年，（用宋遺民唐玨詩中語）鬼爛神焦一钁煎；
始識吾師悲願力，木雞懸記受降前。
鐵馬宵趨史有徵，木雞晨噪讖終成；大師晝掩維摩室，已見銀潢洗甲兵。

    奉和太虛大師庚戌元旦之作　　　　　　 盧　鑄
舊歲山城常苦雨，今年朝日散愁霖。峿臺誰續中興頌，遼海猶傷內嚮心；
喜見王正大一統，翻勞遠客制交侵。長江極望傷春目，空羨青驪賦載駸。

    恭送虛公老人還都　　　　　　　　　　 趙懋芸
八年避寇蜀江頭，法雨天花怖滿疇；春水巴山驚遠別，寶城縉嶺悵前遊。

    奉呈太虛大師　　　　　　　 楊永浚
萬里西來意，蒼茫浩劫初。歸雲藏法雨；獅吼託新書；
悲願趨龍象，群生念菀枯。何當侍禪定，靜境起深居！

    呈太虛大師　　　　　　　　 塊　然
普陀圓悟妙明心，學貫天人緇素欽！喚醒四洲唯物夢，轉成一致海潮音；
錫飛緬印聯民族，手植僧伽作國琛。愧我緣慳今始見，乞師為點鐵成金！

    太虛法師到京喜占　　　　　　　　　　 金湛霖
離合萍蹤莫問年，相逢又是暮春天。（四十年前己酉秋，在廣州始識面。及民九年、二十四年，各相見一次，今第四回矣！哭厂、逋客久下世。）
因緣證果修何世？（乙亥偕亡室劉夫人受戒南華，與師相遇，尚憶及之。江霞公近居粵。）風俗綱常有主權。
自利利人徵佛語，在明明德是心傳。漫論歷劫不磨折，參透禪機普照宣。

    呈太虛大師　　　　　　　　　　　　　 鄧冶歐
遺言方便託呻吟，此意隨人有會心。八部護持獅子座，萬方傾仰海潮音；
老人崇德燈能續，（公族祖呂晚村先生，以明季遺老出家，號可求老人。)
大事黃梅感不禁！（黃梅五祖肉身為奸黨所毀。）
回首寶通車過處，鐘聲寂寂塔深深。
（公赴武昌寶通寺，曾有深深重見塔，寂寂一聞鐘佳句。）

    太虛大法師贈詩一冊謹占八十字答之　 胡樸安
我讀寒山子，又復讀拾得，詩理是佛理，不離亦不即。
太虛大法師，贈我詩一帙，詩本文字相，實相亦未失。
非相非非相，此義無人識；若作文字讀，處處是法執；
不作文字相，萬法歸於一。問一在何處？即是眼前物。

    呈虛公大師　　　　　　　　　　　　　 郤　非
七十餘年學懶殘，是非與我不相干；經聲藉此消長夏，只在蒼岩翠石間。

    別虛公大師　　　　　　　　　　　　　郤　非
故人遭際且隨緣，好向岩阿枕石眠；豈問他人生死了，不安然已自安然。

    和宿靈隱聽濤軒詩　　　　　　　　　　 福　善
隨緣一缽了無痕，且伴煙雲宿紫軒；臥聽松濤聲入奏，山僧古寺動吟魂。

    丙戌臘盡呈太虛大師道長及同居諸友　　 郤　非
滄海桑田事豈常，此心不歇為誰忙？路人日阻連朝雨，野鼠時空隔夜糧。
世態非真真亦幻，客情是假假生狂；點金縱有神仙術，畢竟難為不死方。
永護靈山古道場，搬柴運水不辭忙；住持為眾籌衣食，職事預謀辦道糧；
服務冗勞靡異志，殷勤辛苦亦同嘗。今人應盡古人力，整理僧伽自有方。

    恭和親教本師太虛菩薩元韻　　　　　　 張聖慧
魚解深藏鳥息飛，嚴寒釀得雪霏霏；欽聆漸學成菩薩，法法清涼妙入微。

    謹和太虛大師延慶講筵元韻　　　　　　 今　覺
寒飆狂吼向南飛，大地漫漫玉屑霏；菩薩不辭風雪苦，競依蓮座叩玄微。

    離上海再別太虛大師　　　　　　郤　非
一時同作夢，夢與故人留；各自心無礙，聞師集夢遊。

    中秋有感賦呈虛公大師　　　　　陳子琦
烽煙猶遍地，佳節月朦朧；欲把心源照，光輝澈太空。

    太虛大師贊　　　　　　 余遂幸
太虛無邊，量無能量，大地陽春，不相而相。
桃李門庭，一時龍象，洪鐘在虡，九垓應響。
指東話西，不少鹽醬，將錯就錯，得一還兩。
只為眉毛拖地，惹得一身骯髒。
太虛空中，之乎者也，覿面相逢，沒處藏蓋。
瞬目視伊，而云不在，通身是口，從何分派？
竿木隨身，打失布袋，畫個草圈，付于後代。
看他鼻孔撩天，原來泥牛入海！

    太虛大師贊　　　　　　吳瑞宣
公之貌也，羅漢化身；公之行也，達摩同欽。
卓錫縉雲，道登彼岸，宏開覺路，度人無算。
一代宗風，法師是崇！體有金光，萬象皆空。
彌高彌堅，忽後忽前，喟然興歎，學步顏淵。

    題建設人間淨土論　　　大　圓
以真唯識，闢真淨土，一演圓音，萬物作睹。

    題太虛文鈔後　　　　　　　　無誩
整理僧伽制，悲深願豈賒！宏綱廣百丈，絕學續三車；
行在瑜伽本，心開般若花。者般方便說，種子定生芽。

    題潮音草舍詩偈　　　　　　　了　空
八指頭陀後，詩禪第一人！游心天地外，下筆鬼神驚。
格律精唐宋，詞華協舊新；飄然多逸思，兀奡絕風塵。
化跡周寰宇，詩材飽衲囊，山川足吟嘯，聲譽溢華洋。
禪意得佳趣，（大師贈八指頭陀句，）潮音發古香；
闡揚深密義，豈只玉琳琅！

上一页 目录 全书完